1611 KJV Holy Bible - Study - Fellowship Version - Red Letter Edition

1611 KJV Holy Bible - Fellowship Bible

Books of the Bible

Old Testament

Genesis, Exodus, Leviticus, Numbers, Deuteronomy, Joshua, Judges, Ruth, 1 Samuel, 2 Samuel, 1 Kings, 2 Kings, 1 Chronicles, 2 Chronicles, Ezra, Nehemiah, Esther, Job, Psalms, Proverbs, Ecclesiastes, Song of Solomon, Isaiah, Jeremiah, Lamentations, Ezekiel, Daniel, Hosea, Joel, Amos, Obadiah, Jonah, Micah, Nahum, Habakkuk, Zephaniah, Haggai, Zechariah, Malachi

New Testament

Matthew, Mark, Luke, John, Acts, Romans, 1 Corinthians, 2 Corinthians, Galatians, Ephesians, Philippians, Colossians, 1 Thessalonians, 2 Thessalonians, 1 Timothy, 2 Timothy, Titus, Philemon, Hebrews, James, 1 Peter, 2 Peter, 1 John, 2 John, 3 John, Jude, Revelation

Dedication

TO THE MOST HIGH AND MIGHTY PRINCE JAMES, BY THE GRACE OF GOD,
KING OF GREAT BRITAIN, FRANCE, AND IRELAND, DEFENDER OF THE FAITH, ETC.
THE TRANSLATORS OF THE BIBLE WISH GRACE, MERCY, AND PEACE, THROUGH JESUS CHRIST OUR LORD

Great and manifold were the blessings, most dread Sovereign, which Almighty God, the Father of all mercies, bestowed upon us the people of England, when first he sent Your Majesty's Royal Person to rule and reign over us. For whereas it was the expectation of many, who wished not well unto our Sion, that, upon the setting of that bright Occindental Star, Queen Elizabeth, of most happy memory, some thick and palpable clouds of darkness would so have overshadowed this land, that men should have been in doubt which way they were to walk, and that it should hardly be known who was to direct the unsettled State; the appearance of Your Majesty, as of the Sun in his strength, instantly dispelled those supposed and surmised mists, and gave unto all that were well affected exceeding cause of comfort; especially when we beheld the Government established in Your Highness, and Your hopeful Seed, by an undoubted Title; and this also accompanied with peace and tranquillity at home and abroad.

But among all of our joys, there was no one that more filled our hearts than the blessed continuance of the preaching of God's sacred Word among us, which is that inestimable treasure which excelleth all the riches of the earth; because the fruit thereof extendeth itself, not only to the time spent in this transitory world, but directeth and disposeth men unto that eternal happiness which is above in heaven.

Then not to suffer this fall to the ground, but rather to take it up, and to continue it in that state wherein the famous Predecessor of Your Highness did leave it; nay, to go forward with the confidence and resolution of a man, in maintaining the truth of Christ, and propagating it far and near is that which hath so bound and firmly knit the hearts of all Your Majesty's loyal and religious people unto You, that Your very name is precious among them: their eye doth behold You with comfort, and they bless You in their hearts, as that sanctified Person, who, under God, is the immediate author of their true happiness. And this their contentment doth not diminish or decay, but every day increaseth and taketh strength, when they observe that the zeal of Your Majesty toward the house of God doth not slack or go backward, but is more and more kindled, manifesting itself abroad in the farthest parts of Christendom, by writing in defence of the truth, which hath given such a blow unto that Man of Sin as will not be healed, and every day at home, by religious and learned discourse, by frequenting the house of God, by hearing the Word preached, by cherishing the teachers thereof, by caring for the Church, as a most tender and loving nursing father.

There are infinite arguments of this right Christian and religious affection in Your Majesty; but none is more forcible to declare it to others than the vehement and perpetuated desire of accomplishing and publishing of this work, which now, with all humility, we present unto Your Majesty. For when Your Highness had once, out of deep judgement, apprehended how convenient it was, that, out of the Original sacred Tongues, together with comparing of the labours, both in our own and other foreign languages, of many worthy men who went before us, there should be one more exact translation of the Holy Scriptures into the English tongue; Your Majesty did never desist to urge and to excite those to whom it was commended, that the Work might be hastened, and that the business might be expedited in so decent a manner, as a matter of such importance might justly require.

And now at last, by the mercy of God, and the continuance of our labours, it being brought unto such a conclusion, as that we have great hopes that the Church of England shall reap good fruit thereby, we hold it our duty to offer it to Your Majesty, not only as to our King and Sovereign, but as to the principal mover and author of the Work; humbly craving of your most Sacred Majesty, that, since things of this quality have ever been subject to the censures of ill-meaning and discontented persons, it may receive approbation and patronage from so learned and judicious a Prince as Your Highness is; whose allowance and acceptance of our labours shall more honour and encourage us, than all the calumniations and hard interpretations of other men shall dismay us. So that if, on the one side, we shall be traduced by Popish persons at home or abroad, who therefore will malign us, because we are poor instruments to make God's holy truth to be yet more and more known unto the people, whom they desire still to keep in ignorance and darkness; or if, on the other side, we shall be maligned by self-conceited brethren, who run their own ways, and give liking unto nothing but what is framed by themselves, and hammered on their anvil, we may rest secure, supported within by the truth and innocency of a good conscience, having walked the ways of simplicity and integrity, as before the Lord, and sustained without by the powerful protection of Your Majesty's grace and favour, which will ever give countenance to honest and Christian endeavours against bitter censures and uncharitable imputations.

The Lord of heaven and earth bless Your Majesty with many and happy days, that, as his heavenly hand hath enriched Your Highness with many singular and extraordinary graces, so You may be the wonder of the world in this latter age for happiness and true felicity, to the honour of that great God, and the good of his Church, through Jesus Christ our Lord and only Saviour.

List of Books

Old Testament

THE FIRST BOOK OF MOSES, CALLED

GENESIS

Genesis 1

In the beginning God created the heaven and the earth. 2 And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the waters. 3 And God said, Let there be light: and there was light. 4 And God saw the light, that it was good: and God divided the light from the darkness. 5 And God called the light Day, and the darkness he called Night. And the evening and the morning were the first day. 6 And God said, Let there be a firmament in the midst of the waters, and let it divide the waters from the waters. 7 And God made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so. 8 And God called the firmament Heaven. And the evening and the morning were the second day. 9 And God said, Let the waters under the heaven be gathered together unto one place, and let the dry land appear: and it was so. 10 And God called the dry land Earth; and the gathering together of the waters called he Seas: and God saw that it was good. 11 And God said, Let the earth bring forth grass, the herb yielding seed, and the fruit tree yielding fruit after his kind, whose seed is in itself, upon the earth: and it was so. 12 And the earth brought forth grass, and herb yielding seed after his kind, and the tree yielding fruit, whose seed was in itself, after his kind: and God saw that it was good. 13 And the evening and the morning were the third day. 14 And God said, Let there be lights in the firmament of the heaven to divide the day from the night; and let them be for signs, and for seasons, and for days, and years: 15 And let them be for lights in the firmament of the heaven to give light upon the earth: and it was so. 16 And God made two great lights; the greater light to rule the day, and the lesser light to rule the night: he made the stars also. 17 And God set them in the firmament of the heaven to give light upon the earth, 18 And to rule over the day and over the night, and to divide the light from the darkness: and God saw that it was good. 19 And the evening and the morning were the fourth day. 20 And God said, Let the waters bring forth abundantly the moving creature that hath life, and fowl that may fly above the earth in the open firmament of heaven. 21 And God created great whales, and every living creature that moveth, which the waters brought forth abundantly, after their kind, and every winged fowl after his kind: and God saw that it was good. 22 And God blessed them, saying, Be fruitful, and multiply, and fill the waters in the seas, and let fowl multiply in the earth. 23 And the evening and the morning were the fifth day. 24 And God said, Let the earth bring forth the living creature after his kind, cattle, and creeping thing, and beast of the earth after his kind: and it was so. 25 And God made the beast of the earth after his kind, and cattle after their kind, and every thing that creepeth upon the earth after his kind: and God saw that it was good. 26 And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth. 27 So God created man in his own image, in the image of God created he him; male and female created he them. 28 And God blessed them, and God said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it: and have dominion over the fish of the sea, and over the fowl of the air, and over every living thing that moveth upon the earth. 29 And God said, Behold, I have given you every herb bearing seed, which is upon the face of all the earth, and every tree, in the which is the fruit of a tree yielding seed; to you it shall be for meat. 30 And to every beast of the earth, and to every fowl of the air, and to every thing that creepeth upon the earth, wherein there is life, I have given every green herb for meat: and it was so. 31 And God saw every thing that he had made, and, behold, it was very good. And the evening and the morning were the sixth day.

Genesis 2

Thus the heavens and the earth were finished, and all the host of them. 2 And on the seventh day God ended his work which he had made; and he rested on the seventh day from all his work which he had made. 3 And God blessed the seventh day, and sanctified it: because that in it he had rested from all his work which God created and made. 4 These are the generations of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens, 5 And every plant of the field before it was in the earth, and every herb of the field before it grew: for the LORD God had not caused it to rain upon the earth, and there was not a man to till the ground. 6 But there went up a mist from the earth, and watered the whole face of the ground. 7 And the LORD God formed man of the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul. 8 And the LORD God planted a garden eastward in Eden; and there he put the man whom he had formed. 9 And out of the ground made the LORD God to grow every tree that is pleasant to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of knowledge of good and evil. 10 And a river went out of Eden to water the garden; and from thence it was parted, and became into four heads. 11 The name of the first is Pison: that is it which compasseth the whole land of Havilah, where there is gold; 12 And the gold of that land is good: there is bdellium and the onyx stone. 13 And the name of the second river is Gihon: the same is it that compasseth the whole land of Ethiopia. 14 And the name of the third river is Hiddekel: that is it which goeth toward the east of Assyria. And the fourth river is Euphrates. 15 And the LORD God took the man, and put him into the garden of Eden to dress it and to keep it. 16 And the LORD God commanded the man, saying, Of every tree of the garden thou mayest freely eat: 17 But of the tree of the knowledge of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely die. 18 And the LORD God said, It is not good that the man should be alone; I will make him an help meet for him. 19 And out of the ground the LORD God formed every beast of the field, and every fowl of the air; and brought them unto Adam to see what he would call them: and whatsoever Adam called every living creature, that was the name thereof. 20 And Adam gave names to all cattle, and to the fowl of the air, and to every beast of the field; but for Adam there was not found an help meet for him. 21 And the LORD God caused a deep sleep to fall upon Adam and he slept: and he took one of his ribs, and closed up the flesh instead thereof; 22 And the rib, which the LORD God had taken from man, made he a woman, and brought her unto the man. 23 And Adam said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of Man. 24 Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh. 25 And they were both naked, the man and his wife, and were not ashamed.

Genesis 3

Now the serpent was more subtil than any beast of the field which the LORD God had made. And he said unto the woman, Yea, hath God said, Ye shall not eat of every tree of the garden? 2 And the woman said unto the serpent, We may eat of the fruit of the trees of the garden: 3 But of the fruit of the tree which is in the midst of the garden, God hath said, Ye shall not eat of it, neither shall ye touch it, lest ye die. 4 And the serpent said unto the woman, Ye shall not surely die: 5 For God doth know that in the day ye eat thereof, then your eyes shall be opened, and ye shall be as gods, knowing good and evil. 6 And when the woman saw that the tree was good for food, and that it was pleasant to the eyes, and a tree to be desired to make one wise, she took of the fruit thereof, and did eat, and gave also unto her husband with her; and he did eat. 7 And the eyes of them both were opened, and they knew that they were naked; and they sewed fig leaves together, and made themselves aprons. 8 And they heard the voice of the LORD God walking in the garden in the cool of the day: and Adam and his wife hid themselves from the presence of the LORD God amongst the trees of the garden. 9 And the LORD God called unto Adam, and said unto him, Where art thou? 10 And he said, I heard thy voice in the garden, and I was afraid, because I was naked; and I hid myself. 11 And he said, Who told thee that thou wast naked? Hast thou eaten of the tree, whereof I commanded thee that thou shouldest not eat? 12 And the man said, The woman whom thou gavest to be with me, she gave me of the tree, and I did eat. 13 And the LORD God said unto the woman, What is this that thou hast done? And the woman said, The serpent beguiled me, and I did eat. 14 And the LORD God said unto the serpent, Because thou hast done this, thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: 15 And I will put enmity between thee and the woman, and between thy seed and her seed; it shall bruise thy head, and thou shalt bruise his heel. 16 Unto the woman he said, I will greatly multiply thy sorrow and thy conception; in sorrow thou shalt bring forth children; and thy desire shall be to thy husband, and he shall rule over thee. 17 And unto Adam he said, Because thou hast hearkened unto the voice of thy wife, and hast eaten of the tree, of which I commanded thee, saying, Thou shalt not eat of it: cursed is the ground for thy sake; in sorrow shalt thou eat of it all the days of thy life; 18 Thorns also and thistles shall it bring forth to thee; and thou shalt eat the herb of the field; 19 In the sweat of thy face shalt thou eat bread, till thou return unto the ground; for out of it wast thou taken: for dust thou art, and unto dust shalt thou return. 20 And Adam called his wife's name Eve; because she was the mother of all living. 21 Unto Adam also and to his wife did the LORD God make coats of skins, and clothed them. 22 And the LORD God said, Behold, the man is become as one of us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: 23 Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken. 24 So he drove out the man; and he placed at the east of the garden of Eden Cherubim, and a flaming sword which turned every way, to keep the way of the tree of life.

Genesis 4

And Adam knew Eve his wife; and she conceived, and bare Cain, and said, I have gotten a man from the LORD. 2 And she again bare his brother Abel. And Abel was a keeper of sheep, but Cain was a tiller of the ground. 3 And in process of time it came to pass, that Cain brought of the fruit of the ground an offering unto the LORD. 4 And Abel, he also brought of the firstlings of his flock and of the fat thereof. And the LORD had respect unto Abel and to his offering: 5 But unto Cain and to his offering he had not respect. And Cain was very wroth, and his countenance fell. 6 And the LORD said unto Cain, Why art thou wroth? and why is thy countenance fallen? 7 If thou doest well, shalt thou not be accepted? and if thou doest not well, sin lieth at the door. And unto thee shall be his desire, and thou shalt rule over him. 8 And Cain talked with Abel his brother: and it came to pass, when they were in the field, that Cain rose up against Abel his brother, and slew him. 9 And the LORD said unto Cain, Where is Abel thy brother? And he said, I know not: Am I my brother's keeper? 10 And he said, What hast thou done? the voice of thy brother's blood crieth unto me from the ground. 11 And now art thou cursed from the earth, which hath opened her mouth to receive thy brother's blood from thy hand; 12 When thou tillest the ground, it shall not henceforth yield unto thee her strength; a fugitive and a vagabond shalt thou be in the earth. 13 And Cain said unto the LORD, My punishment is greater than I can bear. 14 Behold, thou hast driven me out this day from the face of the earth; and from thy face shall I be hid; and I shall be a fugitive and a vagabond in the earth; and it shall come to pass, that every one that findeth me shall slay me. 15 And the LORD said unto him, Therefore whosoever slayeth Cain, vengeance shall be taken on him sevenfold. And the LORD set a mark upon Cain, lest any finding him should kill him. 16 And Cain went out from the presence of the LORD, and dwelt in the land of Nod, on the east of Eden. 17 And Cain knew his wife; and she conceived, and bare Enoch: and he builded a city, and called the name of the city, after the name of his son, Enoch. 18 And unto Enoch was born Irad: and Irad begat Mehujael: and Mehujael begat Methusael: and Methusael begat Lamech. 19 And Lamech took unto him two wives: the name of the one was Adah, and the name of the other Zillah. 20 And Adah bare Jabal: he was the father of such as dwell in tents, and of such as have cattle. 21 And his brother's name was Jubal: he was the father of all such as handle the harp and organ. 22 And Zillah, she also bare Tubal-cain, an instructer of every artificer in brass and iron: and the sister of Tubal-cain was Naamah. 23 And Lamech said unto his wives, Adah and Zillah, Hear my voice; ye wives of Lamech, hearken unto my speech: for I have slain a man to my wounding, and a young man to my hurt. 24 If Cain shall be avenged sevenfold, truly Lamech seventy and sevenfold. 25 And Adam knew his wife again; and she bare a son, and called his name Seth: For God, said she, hath appointed me another seed instead of Abel, whom Cain slew. 26 And to Seth, to him also there was born a son; and he called his name Enos: then began men to call upon the name of the LORD.

Genesis 5

This is the book of the generations of Adam. In the day that God created man, in the likeness of God made he him; 2 Male and female created he them; and blessed them, and called their name Adam, in the day when they were created. 3 And Adam lived an hundred and thirty years, and begat a son in his own likeness, after his image; and called his name Seth: 4 And the days of Adam after he had begotten Seth were eight hundred years: and he begat sons and daughters: 5 And all the days that Adam lived were nine hundred and thirty years: and he died. 6 And Seth lived an hundred and five years, and begat Enos: 7 And Seth lived after he begat Enos eight hundred and seven years, and begat sons and daughters: 8 And all the days of Seth were nine hundred and twelve years: and he died. 9 And Enos lived ninety years, and begat Cainan: 10 And Enos lived after he begat Cainan eight hundred and fifteen years, and begat sons and daughters: 11 And all the days of Enos were nine hundred and five years: and he died. 12 And Cainan lived seventy years, and begat Mahalaleel: 13 And Cainan lived after he begat Mahalaleel eight hundred and forty years, and begat sons and daughters: 14 And all the days of Cainan were nine hundred and ten years: and he died. 15 And Mahalaleel lived sixty and five years, and begat Jared: 16 And Mahalaleel lived after he begat Jared eight hundred and thirty years, and begat sons and daughters: 17 And all the days of Mahalaleel were eight hundred ninety and five years: and he died. 18 And Jared lived an hundred sixty and two years, and he begat Enoch: 19 And Jared lived after he begat Enoch eight hundred years, and begat sons and daughters: 20 And all the days of Jared were nine hundred sixty and two years: and he died. 21 And Enoch lived sixty and five years, and begat Methuselah: 22 And Enoch walked with God after he begat Methuselah three hundred years, and begat sons and daughters: 23 And all the days of Enoch were three hundred sixty and five years: 24 And Enoch walked with God: and he was not; for God took him. 25 And Methuselah lived an hundred eighty and seven years, and begat Lamech: 26 And Methuselah lived after he begat Lamech seven hundred eighty and two years, and begat sons and daughters: 27 And all the days of Methuselah were nine hundred sixty and nine years: and he died. 28 And Lamech lived an hundred eighty and two years, and begat a son: 29 And he called his name Noah, saying, This same shall comfort us concerning our work and toil of our hands, because of the ground which the LORD hath cursed. 30 And Lamech lived after he begat Noah five hundred ninety and five years, and begat sons and daughters: 31 And all the days of Lamech were seven hundred seventy and seven years: and he died. 32 And Noah was five hundred years old: and Noah begat Shem, Ham, and Japheth.

Genesis 6

And it came to pass, when men began to multiply on the face of the earth, and daughters were born unto them, 2 That the sons of God saw the daughters of men that they were fair; and they took them wives of all which they chose. 3 And the LORD said, My spirit shall not always strive with man, for that he also is flesh: yet his days shall be an hundred and twenty years. 4 There were giants in the earth in those days; and also after that, when the sons of God came in unto the daughters of men, and they bare children to them, the same became mighty men which were of old, men of renown. 5 And GOD saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually. 6 And it repented the LORD that he had made man on the earth, and it grieved him at his heart. 7 And the LORD said, I will destroy man whom I have created from the face of the earth; both man, and beast, and the creeping thing, and the fowls of the air; for it repenteth me that I have made them. 8 But Noah found grace in the eyes of the LORD. 9 These are the generations of Noah: Noah was a just man and perfect in his generations, and Noah walked with God. 10 And Noah begat three sons, Shem, Ham, and Japheth. 11 The earth also was corrupt before God, and the earth was filled with violence. 12 And God looked upon the earth, and, behold, it was corrupt; for all flesh had corrupted his way upon the earth. 13 And God said unto Noah, The end of all flesh is come before me; for the earth is filled with violence through them; and, behold, I will destroy them with the earth. 14 Make thee an ark of gopher wood; rooms shalt thou make in the ark, and shalt pitch it within and without with pitch. 15 And this is the fashion which thou shalt make it of: The length of the ark shall be three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits. 16 A window shalt thou make to the ark, and in a cubit shalt thou finish it above; and the door of the ark shalt thou set in the side thereof; with lower, second, and third stories shalt thou make it. 17 And, behold, I, even I, do bring a flood of waters upon the earth, to destroy all flesh, wherein is the breath of life, from under heaven; and every thing that is in the earth shall die. 18 But with thee will I establish my covenant; and thou shalt come into the ark, thou, and thy sons, and thy wife, and thy sons' wives with thee. 19 And of every living thing of all flesh, two of every sort shalt thou bring into the ark, to keep them alive with thee; they shall be male and female. 20 Of fowls after their kind, and of cattle after their kind, of every creeping thing of the earth after his kind, two of every sort shall come unto thee, to keep them alive. 21 And take thou unto thee of all food that is eaten, and thou shalt gather it to thee; and it shall be for food for thee, and for them. 22 Thus did Noah; according to all that God commanded him, so did he.

Genesis 7

And the LORD said unto Noah, Come thou and all thy house into the ark; for thee have I seen righteous before me in this generation. 2 Of every clean beast thou shalt take to thee by sevens, the male and his female: and of beasts that are not clean by two, the male and his female. 3 Of fowls also of the air by sevens, the male and the female; to keep seed alive upon the face of all the earth. 4 For yet seven days, and I will cause it to rain upon the earth forty days and forty nights; and every living substance that I have made will I destroy from off the face of the earth. 5 And Noah did according unto all that the LORD commanded him. 6 And Noah was six hundred years old when the flood of waters was upon the earth. 7 And Noah went in, and his sons, and his wife, and his sons' wives with him, into the ark, because of the waters of the flood. 8 Of clean beasts, and of beasts that are not clean, and of fowls, and of every thing that creepeth upon the earth, 9 There went in two and two unto Noah into the ark, the male and the female, as God had commanded Noah. 10 And it came to pass after seven days, that the waters of the flood were upon the earth. 11 In the six hundredth year of Noah's life, in the second month, the seventeenth day of the month, the same day were all the fountains of the great deep broken up, and the windows of heaven were opened. 12 And the rain was upon the earth forty days and forty nights. 13 In the selfsame day entered Noah, and Shem, and Ham, and Japheth, the sons of Noah, and Noah's wife, and the three wives of his sons with them, into the ark; 14 They, and every beast after his kind, and all the cattle after their kind, and every creeping thing that creepeth upon the earth after his kind, and every fowl after his kind, every bird of every sort. 15 And they went in unto Noah into the ark, two and two of all flesh, wherein is the breath of life. 16 And they that went in, went in male and female of all flesh, as God had commanded him: and the LORD shut him in. 17 And the flood was forty days upon the earth; and the waters increased, and bare up the ark, and it was lift up above the earth. 18 And the waters prevailed, and were increased greatly upon the earth; and the ark went upon the face of the waters. 19 And the waters prevailed exceedingly upon the earth; and all the high hills, that were under the whole heaven, were covered. 20 Fifteen cubits upward did the waters prevail; and the mountains were covered. 21 And all flesh died that moved upon the earth, both of fowl, and of cattle, and of beast, and of every creeping thing that creepeth upon the earth, and every man: 22 All in whose nostrils was the breath of life, of all that was in the dry land, died. 23 And every living substance was destroyed which was upon the face of the ground, both man, and cattle, and the creeping things, and the fowl of the heaven; and they were destroyed from the earth: and Noah only remained alive, and they that were with him in the ark. 24 And the waters prevailed upon the earth an hundred and fifty days.

Genesis 8

And God remembered Noah, and every living thing, and all the cattle that was with him in the ark: and God made a wind to pass over the earth, and the waters asswaged; 2 The fountains also of the deep and the windows of heaven were stopped, and the rain from heaven was restrained; 3 And the waters returned from off the earth continually: and after the end of the hundred and fifty days the waters were abated. 4 And the ark rested in the seventh month, on the seventeenth day of the month, upon the mountains of Ararat. 5 And the waters decreased continually until the tenth month: in the tenth month, on the first day of the month, were the tops of the mountains seen. 6 And it came to pass at the end of forty days, that Noah opened the window of the ark which he had made: 7 And he sent forth a raven, which went forth to and fro, until the waters were dried up from off the earth. 8 Also he sent forth a dove from him, to see if the waters were abated from off the face of the ground; 9 But the dove found no rest for the sole of her foot, and she returned unto him into the ark, for the waters were on the face of the whole earth: then he put forth his hand, and took her, and pulled her in unto him into the ark. 10 And he stayed yet other seven days; and again he sent forth the dove out of the ark; 11 And the dove came in to him in the evening; and, lo, in her mouth was an olive leaf pluckt off: so Noah knew that the waters were abated from off the earth. 12 And he stayed yet other seven days; and sent forth the dove; which returned not again unto him any more. 13 And it came to pass in the six hundredth and first year, in the first month, the first day of the month, the waters were dried up from off the earth: and Noah removed the covering of the ark, and looked, and, behold, the face of the ground was dry. 14 And in the second month, on the seven and twentieth day of the month, was the earth dried. 15 And God spake unto Noah, saying, 16 Go forth of the ark, thou, and thy wife, and thy sons, and thy sons' wives with thee. 17 Bring forth with thee every living thing that is with thee, of all flesh, both of fowl, and of cattle, and of every creeping thing that creepeth upon the earth; that they may breed abundantly in the earth, and be fruitful, and multiply upon the earth. 18 And Noah went forth, and his sons, and his wife, and his sons' wives with him: 19 Every beast, every creeping thing, and every fowl, and whatsoever creepeth upon the earth, after their kinds, went forth out of the ark. 20 And Noah builded an altar unto the LORD; and took of every clean beast, and of every clean fowl, and offered burnt offerings on the altar. 21 And the LORD smelled a sweet savour; and the LORD said in his heart, I will not again curse the ground any more for man's sake; for the imagination of man's heart is evil from his youth; neither will I again smite any more every thing living, as I have done. 22 While the earth remaineth, seedtime and harvest, and cold and heat, and summer and winter, and day and night shall not cease.

Genesis 9

And God blessed Noah and his sons, and said unto them, Be fruitful, and multiply, and replenish the earth. 2 And the fear of you and the dread of you shall be upon every beast of the earth, and upon every fowl of the air, upon all that moveth upon the earth, and upon all the fishes of the sea; into your hand are they delivered. 3 Every moving thing that liveth shall be meat for you; even as the green herb have I given you all things. 4 But flesh with the life thereof, which is the blood thereof, shall ye not eat. 5 And surely your blood of your lives will I require; at the hand of every beast will I require it, and at the hand of man; at the hand of every man's brother will I require the life of man. 6 Whoso sheddeth man's blood, by man shall his blood be shed: for in the image of God made he man. 7 And you, be ye fruitful, and multiply; bring forth abundantly in the earth, and multiply therein. 8 And God spake unto Noah, and to his sons with him, saying, 9 And I, behold, I establish my covenant with you, and with your seed after you; 10 And with every living creature that is with you, of the fowl, of the cattle, and of every beast of the earth with you; from all that go out of the ark, to every beast of the earth. 11 And I will establish my covenant with you; neither shall all flesh be cut off any more by the waters of a flood; neither shall there any more be a flood to destroy the earth. 12 And God said, This is the token of the covenant which I make between me and you and every living creature that is with you, for perpetual generations: 13 I do set my bow in the cloud, and it shall be for a token of a covenant between me and the earth. 14 And it shall come to pass, when I bring a cloud over the earth, that the bow shall be seen in the cloud: 15 And I will remember my covenant, which is between me and you and every living creature of all flesh; and the waters shall no more become a flood to destroy all flesh. 16 And the bow shall be in the cloud; and I will look upon it, that I may remember the everlasting covenant between God and every living creature of all flesh that is upon the earth. 17 And God said unto Noah, This is the token of the covenant, which I have established between me and all flesh that is upon the earth. 18 And the sons of Noah, that went forth of the ark, were Shem, and Ham, and Japheth: and Ham is the father of Canaan. 19 These are the three sons of Noah: and of them was the whole earth overspread. 20 And Noah began to be an husbandman, and he planted a vineyard: 21 And he drank of the wine, and was drunken; and he was uncovered within his tent. 22 And Ham, the father of Canaan, saw the nakedness of his father, and told his two brethren without. 23 And Shem and Japheth took a garment, and laid it upon both their shoulders, and went backward, and covered the nakedness of their father; and their faces were backward, and they saw not their father's nakedness. 24 And Noah awoke from his wine, and knew what his younger son had done unto him. 25 And he said, Cursed be Canaan; a servant of servants shall he be unto his brethren. 26 And he said, Blessed be the LORD God of Shem; and Canaan shall be his servant. 27 God shall enlarge Japheth, and he shall dwell in the tents of Shem; and Canaan shall be his servant. 28 And Noah lived after the flood three hundred and fifty years. 29 And all the days of Noah were nine hundred and fifty years: and he died.

Genesis 10

Now these are the generations of the sons of Noah, Shem, Ham, and Japheth: and unto them were sons born after the flood. 2 The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras. 3 And the sons of Gomer; Ashkenaz, and Riphath, and Togarmah. 4 And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim. 5 By these were the isles of the Gentiles divided in their lands; every one after his tongue, after their families, in their nations. 6 And the sons of Ham; Cush, and Mizraim, and Phut, and Canaan. 7 And the sons of Cush; Seba, and Havilah, and Sabtah, and Raamah, and Sabtechah: and the sons of Raamah; Sheba, and Dedan. 8 And Cush begat Nimrod: he began to be a mighty one in the earth. 9 He was a mighty hunter before the LORD: wherefore it is said, Even as Nimrod the mighty hunter before the LORD. 10 And the beginning of his kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar. 11 Out of that land went forth Asshur, and builded Nineveh, and the city Rehoboth, and Calah, 12 And Resen between Nineveh and Calah: the same is a great city. 13 And Mizraim begat Ludim, and Anamim, and Lehabim, and Naphtuhim, 14 And Pathrusim, and Casluhim, out of whom came Philistim, and Caphtorim. 15 And Canaan begat Sidon his firstborn, and Heth, 16 And the Jebusite, and the Amorite, and the Girgasite, 17 And the Hivite, and the Arkite, and the Sinite, 18 And the Arvadite, and the Zemarite, and the Hamathite: and afterward were the families of the Canaanites spread abroad. 19 And the border of the Canaanites was from Sidon, as thou comest to Gerar, unto Gaza; as thou goest, unto Sodom, and Gomorrah, and Admah, and Zeboim, even unto Lasha. 20 These are the sons of Ham, after their families, after their tongues, in their countries, and in their nations. 21 Unto Shem also, the father of all the children of Eber, the brother of Japheth the elder, even to him were children born. 22 The children of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram. 23 And the children of Aram; Uz, and Hul, and Gether, and Mash. 24 And Arphaxad begat Salah; and Salah begat Eber. 25 And unto Eber were born two sons: the name of one was Peleg; for in his days was the earth divided; and his brother's name was Joktan. 26 And Joktan begat Almodad, and Sheleph, and Hazar-maveth, and Jerah, 27 And Hadoram, and Uzal, and Diklah, 28 And Obal, and Abimael, and Sheba, 29 And Ophir, and Havilah, and Jobab: all these were the sons of Joktan. 30 And their dwelling was from Mesha, as thou goest unto Sephar a mount of the east. 31 These are the sons of Shem, after their families, after their tongues, in their lands, after their nations. 32 These are the families of the sons of Noah, after their generations, in their nations: and by these were the nations divided in the earth after the flood.

Genesis 11

And the whole earth was of one language, and of one speech. 2 And it came to pass, as they journeyed from the east, that they found a plain in the land of Shinar; and they dwelt there. 3 And they said one to another, Go to, let us make brick, and burn them throughly. And they had brick for stone, and slime had they for morter. 4 And they said, Go to, let us build us a city and a tower, whose top may reach unto heaven; and let us make us a name, lest we be scattered abroad upon the face of the whole earth. 5 And the LORD came down to see the city and the tower, which the children of men builded. 6 And the LORD said, Behold, the people is one, and they have all one language; and this they begin to do: and now nothing will be restrained from them, which they have imagined to do. 7 Go to, let us go down, and there confound their language, that they may not understand one another's speech. 8 So the LORD scattered them abroad from thence upon the face of all the earth: and they left off to build the city. 9 Therefore is the name of it called Babel; because the LORD did there confound the language of all the earth: and from thence did the LORD scatter them abroad upon the face of all the earth. 10 These are the generations of Shem: Shem was an hundred years old, and begat Arphaxad two years after the flood: 11 And Shem lived after he begat Arphaxad five hundred years, and begat sons and daughters. 12 And Arphaxad lived five and thirty years, and begat Salah: 13 And Arphaxad lived after he begat Salah four hundred and three years, and begat sons and daughters. 14 And Salah lived thirty years, and begat Eber: 15 And Salah lived after he begat Eber four hundred and three years, and begat sons and daughters. 16 And Eber lived four and thirty years, and begat Peleg: 17 And Eber lived after he begat Peleg four hundred and thirty years, and begat sons and daughters. 18 And Peleg lived thirty years, and begat Reu: 19 And Peleg lived after he begat Reu two hundred and nine years, and begat sons and daughters. 20 And Reu lived two and thirty years, and begat Serug: 21 And Reu lived after he begat Serug two hundred and seven years, and begat sons and daughters. 22 And Serug lived thirty years, and begat Nahor: 23 And Serug lived after he begat Nahor two hundred years, and begat sons and daughters. 24 And Nahor lived nine and twenty years, and begat Terah: 25 And Nahor lived after he begat Terah an hundred and nineteen years, and begat sons and daughters. 26 And Terah lived seventy years, and begat Abram, Nahor, and Haran. 27 Now these are the generations of Terah: Terah begat Abram, Nahor, and Haran; and Haran begat Lot. 28 And Haran died before his father Terah in the land of his nativity, in Ur of the Chaldees. 29 And Abram and Nahor took them wives: the name of Abram's wife was Sarai; and the name of Nahor's wife, Milcah, the daughter of Haran, the father of Milcah, and the father of Iscah. 30 But Sarai was barren; she had no child. 31 And Terah took Abram his son, and Lot the son of Haran his son's son, and Sarai his daughter in law, his son Abram's wife; and they went forth with them from Ur of the Chaldees, to go into the land of Canaan; and they came unto Haran, and dwelt there. 32 And the days of Terah were two hundred and five years: and Terah died in Haran.

Genesis 12

Now the LORD had said unto Abram, Get thee out of thy country, and from thy kindred, and from thy father's house, unto a land that I will shew thee: 2 And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: 3 And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed. 4 So Abram departed, as the LORD had spoken unto him; and Lot went with him: and Abram was seventy and five years old when he departed out of Haran. 5 And Abram took Sarai his wife, and Lot his brother's son, and all their substance that they had gathered, and the souls that they had gotten in Haran; and they went forth to go into the land of Canaan; and into the land of Canaan they came. 6 And Abram passed through the land unto the place of Sichem, unto the plain of Moreh. And the Canaanite was then in the land. 7 And the LORD appeared unto Abram, and said, Unto thy seed will I give this land: and there builded he an altar unto the LORD, who appeared unto him. 8 And he removed from thence unto a mountain on the east of Bethel, and pitched his tent, having Bethel on the west, and Hai on the east: and there he builded an altar unto the LORD, and called upon the name of the LORD. 9 And Abram journeyed, going on still toward the south. 10 And there was a famine in the land: and Abram went down into Egypt to sojourn there; for the famine was grievous in the land. 11 And it came to pass, when he was come near to enter into Egypt, that he said unto Sarai his wife, Behold now, I know that thou art a fair woman to look upon: 12 Therefore it shall come to pass, when the Egyptians shall see thee, that they shall say, This is his wife: and they will kill me, but they will save thee alive. 13 Say, I pray thee, thou art my sister: that it may be well with me for thy sake; and my soul shall live because of thee. 14 And it came to pass, that, when Abram was come into Egypt, the Egyptians beheld the woman that she was very fair. 15 The princes also of Pharaoh saw her, and commended her before Pharaoh: and the woman was taken into Pharaoh's house. 16 And he entreated Abram well for her sake: and he had sheep, and oxen, and he asses, and menservants, and maidservants, and she asses, and camels. 17 And the LORD plagued Pharaoh and his house with great plagues because of Sarai Abram's wife. 18 And Pharaoh called Abram, and said, What is this that thou hast done unto me? why didst thou not tell me that she was thy wife? 19 Why saidst thou, She is my sister? so I might have taken her to me to wife: now therefore behold thy wife, take her, and go thy way. 20 And Pharaoh commanded his men concerning him: and they sent him away, and his wife, and all that he had.

Genesis 13

And Abram went up out of Egypt, he, and his wife, and all that he had, and Lot with him, into the south. 2 And Abram was very rich in cattle, in silver, and in gold. 3 And he went on his journeys from the south even to Bethel, unto the place where his tent had been at the beginning, between Bethel and Hai; 4 Unto the place of the altar, which he had made there at the first: and there Abram called on the name of the LORD. 5 And Lot also, which went with Abram, had flocks, and herds, and tents. 6 And the land was not able to bear them, that they might dwell together: for their substance was great, so that they could not dwell together. 7 And there was a strife between the herdmen of Abram's cattle and the herdmen of Lot's cattle: and the Canaanite and the Perizzite dwelled then in the land. 8 And Abram said unto Lot, Let there be no strife, I pray thee, between me and thee, and between my herdmen and thy herdmen; for we be brethren. 9 Is not the whole land before thee? separate thyself, I pray thee, from me: if thou wilt take the left hand, then I will go to the right; or if thou depart to the right hand, then I will go to the left. 10 And Lot lifted up his eyes, and beheld all the plain of Jordan, that it was well watered every where, before the LORD destroyed Sodom and Gomorrah, even as the garden of the LORD, like the land of Egypt, as thou comest unto Zoar. 11 Then Lot chose him all the plain of Jordan; and Lot journeyed east: and they separated themselves the one from the other. 12 Abram dwelled in the land of Canaan, and Lot dwelled in the cities of the plain, and pitched his tent toward Sodom. 13 But the men of Sodom were wicked and sinners before the LORD exceedingly. 14 And the LORD said unto Abram, after that Lot was separated from him, Lift up now thine eyes, and look from the place where thou art northward, and southward, and eastward, and westward: 15 For all the land which thou seest, to thee will I give it, and to thy seed for ever. 16 And I will make thy seed as the dust of the earth: so that if a man can number the dust of the earth, then shall thy seed also be numbered. 17 Arise, walk through the land in the length of it and in the breadth of it; for I will give it unto thee. 18 Then Abram removed his tent, and came and dwelt in the plain of Mamre, which is in Hebron, and built there an altar unto the LORD.

Genesis 14

And it came to pass in the days of Amraphel king of Shinar, Arioch king of Ellasar, Chedorlaomer king of Elam, and Tidal king of nations; 2 That these made war with Bera king of Sodom, and with Birsha king of Gomorrah, Shinab king of Admah, and Shemeber king of Zeboiim, and the king of Bela, which is Zoar. 3 All these were joined together in the vale of Siddim, which is the salt sea. 4 Twelve years they served Chedorlaomer, and in the thirteenth year they rebelled. 5 And in the fourteenth year came Chedorlaomer, and the kings that were with him, and smote the Rephaims in Ashteroth Karnaim, and the Zuzims in Ham, and the Emims in Shaveh Kiriathaim, 6 And the Horites in their mount Seir, unto El-paran, which is by the wilderness. 7 And they returned, and came to En-mishpat, which is Kadesh, and smote all the country of the Amalekites, and also the Amorites that dwelt in Hazezon-tamar. 8 And there went out the king of Sodom, and the king of Gomorrah, and the king of Admah, and the king of Zeboiim, and the king of Bela the same is Zoar; and they joined battle with them in the vale of Siddim; 9 With Chedorlaomer the king of Elam, and with Tidal king of nations, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings with five. 10 And the vale of Siddim was full of slimepits; and the kings of Sodom and Gomorrah fled, and fell there; and they that remained fled to the mountain. 11 And they took all the goods of Sodom and Gomorrah, and all their victuals, and went their way. 12 And they took Lot, Abram's brother's son, who dwelt in Sodom, and his goods, and departed. 13 And there came one that had escaped, and told Abram the Hebrew; for he dwelt in the plain of Mamre the Amorite, brother of Eshcol, and brother of Aner: and these were confederate with Abram. 14 And when Abram heard that his brother was taken captive, he armed his trained servants, born in his own house, three hundred and eighteen, and pursued them unto Dan. 15 And he divided himself against them, he and his servants, by night, and smote them, and pursued them unto Hobah, which is on the left hand of Damascus. 16 And he brought back all the goods, and also brought again his brother Lot, and his goods, and the women also, and the people. 17 And the king of Sodom went out to meet him after his return from the slaughter of Chedorlaomer, and of the kings that were with him, at the valley of Shaveh, which is the king's dale. 18 And Melchizedek king of Salem brought forth bread and wine: and he was the priest of the most high God. 19 And he blessed him, and said, Blessed be Abram of the most high God, possessor of heaven and earth: 20 And blessed be the most high God, which hath delivered thine enemies into thy hand. And he gave him tithes of all. 21 And the king of Sodom said unto Abram, Give me the persons, and take the goods to thyself. 22 And Abram said to the king of Sodom, I have lift up mine hand unto the LORD, the most high God, the possessor of heaven and earth, 23 That I will not take from a thread even to a shoelatchet, and that I will not take any thing that is thine, lest thou shouldest say, I have made Abram rich: 24 Save only that which the young men have eaten, and the portion of the men which went with me, Aner, Eshcol, and Mamre; let them take their portion.

Genesis 15

After these things the word of the LORD came unto Abram in a vision, saying, Fear not, Abram: I am thy shield, and thy exceeding great reward. 2 And Abram said, Lord GOD, what wilt thou give me, seeing I go childless, and the steward of my house is this Eliezer of Damascus? 3 And Abram said, Behold, to me thou hast given no seed: and, lo, one born in my house is mine heir. 4 And, behold, the word of the LORD came unto him, saying, This shall not be thine heir; but he that shall come forth out of thine own bowels shall be thine heir. 5 And he brought him forth abroad, and said, Look now toward heaven, and tell the stars, if thou be able to number them: and he said unto him, So shall thy seed be. 6 And he believed in the LORD; and he counted it to him for righteousness. 7 And he said unto him, I am the LORD that brought thee out of Ur of the Chaldees, to give thee this land to inherit it. 8 And he said, Lord GOD, whereby shall I know that I shall inherit it? 9 And he said unto him, Take me an heifer of three years old, and a she goat of three years old, and a ram of three years old, and a turtledove, and a young pigeon. 10 And he took unto him all these, and divided them in the midst, and laid each piece one against another: but the birds divided he not. 11 And when the fowls came down upon the carcases, Abram drove them away. 12 And when the sun was going down, a deep sleep fell upon Abram; and, lo, an horror of great darkness fell upon him. 13 And he said unto Abram, Know of a surety that thy seed shall be a stranger in a land that is not theirs, and shall serve them; and they shall afflict them four hundred years; 14 And also that nation, whom they shall serve, will I judge: and afterward shall they come out with great substance. 15 And thou shalt go to thy fathers in peace; thou shalt be buried in a good old age. 16 But in the fourth generation they shall come hither again: for the iniquity of the Amorites is not yet full. 17 And it came to pass, that, when the sun went down, and it was dark, behold a smoking furnace, and a burning lamp that passed between those pieces. 18 In the same day the LORD made a covenant with Abram, saying, Unto thy seed have I given this land, from the river of Egypt unto the great river, the river Euphrates: 19 The Kenites, and the Kenizzites, and the Kadmonites, 20 And the Hittites, and the Perizzites, and the Rephaims, 21 And the Amorites, and the Canaanites, and the Girgashites, and the Jebusites.

Genesis 16

Now Sarai Abram's wife bare him no children: and she had an handmaid, an Egyptian, whose name was Hagar. 2 And Sarai said unto Abram, Behold now, the LORD hath restrained me from bearing: I pray thee, go in unto my maid; it may be that I may obtain children by her. And Abram hearkened to the voice of Sarai. 3 And Sarai Abram's wife took Hagar her maid the Egyptian, after Abram had dwelt ten years in the land of Canaan, and gave her to her husband Abram to be his wife. 4 And he went in unto Hagar, and she conceived: and when she saw that she had conceived, her mistress was despised in her eyes. 5 And Sarai said unto Abram, My wrong be upon thee: I have given my maid into thy bosom; and when she saw that she had conceived, I was despised in her eyes: the LORD judge between me and thee. 6 But Abram said unto Sarai, Behold, thy maid is in thy hand; do to her as it pleaseth thee. And when Sarai dealt hardly with her, she fled from her face. 7 And the angel of the LORD found her by a fountain of water in the wilderness, by the fountain in the way to Shur. 8 And he said, Hagar, Sarai's maid, whence camest thou? and whither wilt thou go? And she said, I flee from the face of my mistress Sarai. 9 And the angel of the LORD said unto her, Return to thy mistress, and submit thyself under her hands. 10 And the angel of the LORD said unto her, I will multiply thy seed exceedingly, that it shall not be numbered for multitude. 11 And the angel of the LORD said unto her, Behold, thou art with child, and shalt bear a son, and shalt call his name Ishmael; because the LORD hath heard thy affliction. 12 And he will be a wild man; his hand will be against every man, and every man's hand against him; and he shall dwell in the presence of all his brethren. 13 And she called the name of the LORD that spake unto her, Thou God seest me: for she said, Have I also here looked after him that seeth me? 14 Wherefore the well was called Beer-lahai-roi; behold, it is between Kadesh and Bered. 15 And Hagar bare Abram a son: and Abram called his son's name, which Hagar bare, Ishmael. 16 And Abram was fourscore and six years old, when Hagar bare Ishmael to Abram.

Genesis 17

And when Abram was ninety years old and nine, the LORD appeared to Abram, and said unto him, I am the Almighty God; walk before me, and be thou perfect. 2 And I will make my covenant between me and thee, and will multiply thee exceedingly. 3 And Abram fell on his face: and God talked with him, saying, 4 As for me, behold, my covenant is with thee, and thou shalt be a father of many nations. 5 Neither shall thy name any more be called Abram, but thy name shall be Abraham; for a father of many nations have I made thee. 6 And I will make thee exceeding fruitful, and I will make nations of thee, and kings shall come out of thee. 7 And I will establish my covenant between me and thee and thy seed after thee in their generations for an everlasting covenant, to be a God unto thee, and to thy seed after thee. 8 And I will give unto thee, and to thy seed after thee, the land wherein thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God. 9 And God said unto Abraham, Thou shalt keep my covenant therefore, thou, and thy seed after thee in their generations. 10 This is my covenant, which ye shall keep, between me and you and thy seed after thee; Every man child among you shall be circumcised. 11 And ye shall circumcise the flesh of your foreskin; and it shall be a token of the covenant betwixt me and you. 12 And he that is eight days old shall be circumcised among you, every man child in your generations, he that is born in the house, or bought with money of any stranger, which is not of thy seed. 13 He that is born in thy house, and he that is bought with thy money, must needs be circumcised: and my covenant shall be in your flesh for an everlasting covenant. 14 And the uncircumcised man child whose flesh of his foreskin is not circumcised, that soul shall be cut off from his people; he hath broken my covenant. 15 And God said unto Abraham, As for Sarai thy wife, thou shalt not call her name Sarai, but Sarah shall her name be. 16 And I will bless her, and give thee a son also of her: yea, I will bless her, and she shall be a mother of nations; kings of people shall be of her. 17 Then Abraham fell upon his face, and laughed, and said in his heart, Shall a child be born unto him that is an hundred years old? and shall Sarah, that is ninety years old, bear? 18 And Abraham said unto God, O that Ishmael might live before thee! 19 And God said, Sarah thy wife shall bear thee a son indeed; and thou shalt call his name Isaac: and I will establish my covenant with him for an everlasting covenant, and with his seed after him. 20 And as for Ishmael, I have heard thee: Behold, I have blessed him, and will make him fruitful, and will multiply him exceedingly; twelve princes shall he beget, and I will make him a great nation. 21 But my covenant will I establish with Isaac, which Sarah shall bear unto thee at this set time in the next year. 22 And he left off talking with him, and God went up from Abraham. 23 And Abraham took Ishmael his son, and all that were born in his house, and all that were bought with his money, every male among the men of Abraham's house; and circumcised the flesh of their foreskin in the selfsame day, as God had said unto him. 24 And Abraham was ninety years old and nine, when he was circumcised in the flesh of his foreskin. 25 And Ishmael his son was thirteen years old, when he was circumcised in the flesh of his foreskin. 26 In the selfsame day was Abraham circumcised, and Ishmael his son. 27 And all the men of his house, born in the house, and bought with money of the stranger, were circumcised with him.

Genesis 18

And the LORD appeared unto him in the plains of Mamre: and he sat in the tent door in the heat of the day; 2 And he lift up his eyes and looked, and, lo, three men stood by him: and when he saw them, he ran to meet them from the tent door, and bowed himself toward the ground, 3 And said, My Lord, if now I have found favour in thy sight, pass not away, I pray thee, from thy servant: 4 Let a little water, I pray you, be fetched, and wash your feet, and rest yourselves under the tree: 5 And I will fetch a morsel of bread, and comfort ye your hearts; after that ye shall pass on: for therefore are ye come to your servant. And they said, So do, as thou hast said. 6 And Abraham hastened into the tent unto Sarah, and said, Make ready quickly three measures of fine meal, knead it, and make cakes upon the hearth. 7 And Abraham ran unto the herd, and fetcht a calf tender and good, and gave it unto a young man; and he hasted to dress it. 8 And he took butter, and milk, and the calf which he had dressed, and set it before them; and he stood by them under the tree, and they did eat. 9 And they said unto him, Where is Sarah thy wife? And he said, Behold, in the tent. 10 And he said, I will certainly return unto thee according to the time of life; and, lo, Sarah thy wife shall have a son. And Sarah heard it in the tent door, which was behind him. 11 Now Abraham and Sarah were old and well stricken in age; and it ceased to be with Sarah after the manner of women. 12 Therefore Sarah laughed within herself, saying, After I am waxed old shall I have pleasure, my lord being old also? 13 And the LORD said unto Abraham, Wherefore did Sarah laugh, saying, Shall I of a surety bear a child, which am old? 14 Is any thing too hard for the LORD? At the time appointed I will return unto thee, according to the time of life, and Sarah shall have a son. 15 Then Sarah denied, saying, I laughed not; for she was afraid. And he said, Nay; but thou didst laugh. 16 And the men rose up from thence, and looked toward Sodom: and Abraham went with them to bring them on the way. 17 And the LORD said, Shall I hide from Abraham that thing which I do; 18 Seeing that Abraham shall surely become a great and mighty nation, and all the nations of the earth shall be blessed in him? 19 For I know him, that he will command his children and his household after him, and they shall keep the way of the LORD, to do justice and judgment; that the LORD may bring upon Abraham that which he hath spoken of him. 20 And the LORD said, Because the cry of Sodom and Gomorrah is great, and because their sin is very grievous; 21 I will go down now, and see whether they have done altogether according to the cry of it, which is come unto me; and if not, I will know. 22 And the men turned their faces from thence, and went toward Sodom: but Abraham stood yet before the LORD. 23 And Abraham drew near, and said, Wilt thou also destroy the righteous with the wicked? 24 Peradventure there be fifty righteous within the city: wilt thou also destroy and not spare the place for the fifty righteous that are therein? 25 That be far from thee to do after this manner, to slay the righteous with the wicked: and that the righteous should be as the wicked, that be far from thee: Shall not the Judge of all the earth do right? 26 And the LORD said, If I find in Sodom fifty righteous within the city, then I will spare all the place for their sakes. 27 And Abraham answered and said, Behold now, I have taken upon me to speak unto the Lord, which am but dust and ashes: 28 Peradventure there shall lack five of the fifty righteous: wilt thou destroy all the city for lack of five? And he said, If I find there forty and five, I will not destroy it. 29 And he spake unto him yet again, and said, Peradventure there shall be forty found there. And he said, I will not do it for forty's sake. 30 And he said unto him, Oh let not the Lord be angry, and I will speak: Peradventure there shall thirty be found there. And he said, I will not do it, if I find thirty there. 31 And he said, Behold now, I have taken upon me to speak unto the Lord: Peradventure there shall be twenty found there. And he said, I will not destroy it for twenty's sake. 32 And he said, Oh let not the Lord be angry, and I will speak yet but this once: Peradventure ten shall be found there. And he said, I will not destroy it for ten's sake. 33 And the LORD went his way, as soon as he had left communing with Abraham: and Abraham returned unto his place.

Genesis 19

And there came two angels to Sodom at even; and Lot sat in the gate of Sodom: and Lot seeing them rose up to meet them; and he bowed himself with his face toward the ground; 2 And he said, Behold now, my lords, turn in, I pray you, into your servant's house, and tarry all night, and wash your feet, and ye shall rise up early, and go on your ways. And they said, Nay; but we will abide in the street all night. 3 And he pressed upon them greatly; and they turned in unto him, and entered into his house; and he made them a feast, and did bake unleavened bread, and they did eat. 4 But before they lay down, the men of the city, even the men of Sodom, compassed the house round, both old and young, all the people from every quarter: 5 And they called unto Lot, and said unto him, Where are the men which came in to thee this night? bring them out unto us, that we may know them. 6 And Lot went out at the door unto them, and shut the door after him, 7 And said, I pray you, brethren, do not so wickedly. 8 Behold now, I have two daughters which have not known man; let me, I pray you, bring them out unto you, and do ye to them as is good in your eyes: only unto these men do nothing; for therefore came they under the shadow of my roof. 9 And they said, Stand back. And they said again, This one fellow came in to sojourn, and he will needs be a judge: now will we deal worse with thee, than with them. And they pressed sore upon the man, even Lot, and came near to break the door. 10 But the men put forth their hand, and pulled Lot into the house to them, and shut to the door. 11 And they smote the men that were at the door of the house with blindness, both small and great: so that they wearied themselves to find the door. 12 And the men said unto Lot, Hast thou here any besides? son in law, and thy sons, and thy daughters, and whatsoever thou hast in the city, bring them out of this place: 13 For we will destroy this place, because the cry of them is waxen great before the face of the LORD; and the LORD hath sent us to destroy it. 14 And Lot went out, and spake unto his sons in law, which married his daughters, and said, Up, get you out of this place; for the LORD will destroy this city. But he seemed as one that mocked unto his sons in law. 15 And when the morning arose, then the angels hastened Lot, saying, Arise, take thy wife, and thy two daughters, which are here; lest thou be consumed in the iniquity of the city. 16 And while he lingered, the men laid hold upon his hand, and upon the hand of his wife, and upon the hand of his two daughters; the LORD being merciful unto him: and they brought him forth, and set him without the city. 17 And it came to pass, when they had brought them forth abroad, that he said, Escape for thy life; look not behind thee, neither stay thou in all the plain; escape to the mountain, lest thou be consumed. 18 And Lot said unto them, Oh, not so, my Lord: 19 Behold now, thy servant hath found grace in thy sight, and thou hast magnified thy mercy, which thou hast shewed unto me in saving my life; and I cannot escape to the mountain, lest some evil take me, and I die: 20 Behold now, this city is near to flee unto, and it is a little one: Oh, let me escape thither, is it not a little one? and my soul shall live. 21 And he said unto him, See, I have accepted thee concerning this thing also, that I will not overthrow this city, for the which thou hast spoken. 22 Haste thee, escape thither; for I cannot do any thing till thou be come thither. Therefore the name of the city was called Zoar. 23 The sun was risen upon the earth when Lot entered into Zoar. 24 Then the LORD rained upon Sodom and upon Gomorrah brimstone and fire from the LORD out of heaven; 25 And he overthrew those cities, and all the plain, and all the inhabitants of the cities, and that which grew upon the ground. 26 But his wife looked back from behind him, and she became a pillar of salt. 27 And Abraham gat up early in the morning to the place where he stood before the LORD: 28 And he looked toward Sodom and Gomorrah, and toward all the land of the plain, and beheld, and, lo, the smoke of the country went up as the smoke of a furnace. 29 And it came to pass, when God destroyed the cities of the plain, that God remembered Abraham, and sent Lot out of the midst of the overthrow, when he overthrew the cities in the which Lot dwelt. 30 And Lot went up out of Zoar, and dwelt in the mountain, and his two daughters with him; for he feared to dwell in Zoar: and he dwelt in a cave, he and his two daughters. 31 And the firstborn said unto the younger, Our father is old, and there is not a man in the earth to come in unto us after the manner of all the earth: 32 Come, let us make our father drink wine, and we will lie with him, that we may preserve seed of our father. 33 And they made their father drink wine that night: and the firstborn went in, and lay with her father; and he perceived not when she lay down, nor when she arose. 34 And it came to pass on the morrow, that the firstborn said unto the younger, Behold, I lay yesternight with my father: let us make him drink wine this night also; and go thou in, and lie with him, that we may preserve seed of our father. 35 And they made their father drink wine that night also: and the younger arose, and lay with him; and he perceived not when she lay down, nor when she arose. 36 Thus were both the daughters of Lot with child by their father. 37 And the firstborn bare a son, and called his name Moab: the same is the father of the Moabites unto this day. 38 And the younger, she also bare a son, and called his name Benammi: the same is the father of the children of Ammon unto this day.

Genesis 20

And Abraham journeyed from thence toward the south country, and dwelled between Kadesh and Shur, and sojourned in Gerar. 2 And Abraham said of Sarah his wife, She is my sister: and Abimelech king of Gerar sent, and took Sarah. 3 But God came to Abimelech in a dream by night, and said to him, Behold, thou art but a dead man, for the woman which thou hast taken; for she is a man's wife. 4 But Abimelech had not come near her: and he said, Lord, wilt thou slay also a righteous nation? 5 Said he not unto me, She is my sister? and she, even she herself said, He is my brother: in the integrity of my heart and innocency of my hands have I done this. 6 And God said unto him in a dream, Yea, I know that thou didst this in the integrity of thy heart; for I also withheld thee from sinning against me: therefore suffered I thee not to touch her. 7 Now therefore restore the man his wife; for he is a prophet, and he shall pray for thee, and thou shalt live: and if thou restore her not, know thou that thou shalt surely die, thou, and all that are thine. 8 Therefore Abimelech rose early in the morning, and called all his servants, and told all these things in their ears: and the men were sore afraid. 9 Then Abimelech called Abraham, and said unto him, What hast thou done unto us? and what have I offended thee, that thou hast brought on me and on my kingdom a great sin? thou hast done deeds unto me that ought not to be done. 10 And Abimelech said unto Abraham, What sawest thou, that thou hast done this thing? 11 And Abraham said, Because I thought, Surely the fear of God is not in this place; and they will slay me for my wife's sake. 12 And yet indeed she is my sister; she is the daughter of my father, but not the daughter of my mother; and she became my wife. 13 And it came to pass, when God caused me to wander from my father's house, that I said unto her, This is thy kindness which thou shalt shew unto me; at every place whither we shall come, say of me, He is my brother. 14 And Abimelech took sheep, and oxen, and menservants, and womenservants, and gave them unto Abraham, and restored him Sarah his wife. 15 And Abimelech said, Behold, my land is before thee: dwell where it pleaseth thee. 16 And unto Sarah he said, Behold, I have given thy brother a thousand pieces of silver: behold, he is to thee a covering of the eyes, unto all that are with thee, and with all other: thus she was reproved. 17 So Abraham prayed unto God: and God healed Abimelech, and his wife, and his maidservants; and they bare children. 18 For the LORD had fast closed up all the wombs of the house of Abimelech, because of Sarah Abraham's wife.

Genesis 21

And the LORD visited Sarah as he had said, and the LORD did unto Sarah as he had spoken. 2 For Sarah conceived, and bare Abraham a son in his old age, at the set time of which God had spoken to him. 3 And Abraham called the name of his son that was born unto him, whom Sarah bare to him, Isaac. 4 And Abraham circumcised his son Isaac being eight days old, as God had commanded him. 5 And Abraham was an hundred years old, when his son Isaac was born unto him. 6 And Sarah said, God hath made me to laugh, so that all that hear will laugh with me. 7 And she said, Who would have said unto Abraham, that Sarah should have given children suck? for I have born him a son in his old age. 8 And the child grew, and was weaned: and Abraham made a great feast the same day that Isaac was weaned. 9 And Sarah saw the son of Hagar the Egyptian, which she had born unto Abraham, mocking. 10 Wherefore she said unto Abraham, Cast out this bondwoman and her son: for the son of this bondwoman shall not be heir with my son, even with Isaac. 11 And the thing was very grievous in Abraham's sight because of his son. 12 And God said unto Abraham, Let it not be grievous in thy sight because of the lad, and because of thy bondwoman; in all that Sarah hath said unto thee, hearken unto her voice; for in Isaac shall thy seed be called. 13 And also of the son of the bondwoman will I make a nation, because he is thy seed. 14 And Abraham rose up early in the morning, and took bread, and a bottle of water, and gave it unto Hagar, putting it on her shoulder, and the child, and sent her away: and she departed, and wandered in the wilderness of Beer-sheba. 15 And the water was spent in the bottle, and she cast the child under one of the shrubs. 16 And she went, and sat her down over against him a good way off, as it were a bowshot: for she said, Let me not see the death of the child. And she sat over against him, and lift up her voice, and wept. 17 And God heard the voice of the lad; and the angel of God called Hagar out of heaven, and said unto her, What aileth thee, Hagar? fear not; for God hath heard the voice of the lad where he is. 18 Arise, lift up the lad, and hold him in thine hand; for I will make him a great nation. 19 And God opened her eyes, and she saw a well of water; and she went, and filled the bottle with water, and gave the lad drink. 20 And God was with the lad; and he grew, and dwelt in the wilderness, and became an archer. 21 And he dwelt in the wilderness of Paran: and his mother took him a wife out of the land of Egypt. 22 And it came to pass at that time, that Abimelech and Phichol the chief captain of his host spake unto Abraham, saying, God is with thee in all that thou doest: 23 Now therefore swear unto me here by God that thou wilt not deal falsely with me, nor with my son, nor with my son's son: but according to the kindness that I have done unto thee, thou shalt do unto me, and to the land wherein thou hast sojourned. 24 And Abraham said, I will swear. 25 And Abraham reproved Abimelech because of a well of water, which Abimelech's servants had violently taken away. 26 And Abimelech said, I wot not who hath done this thing: neither didst thou tell me, neither yet heard I of it, but to day. 27 And Abraham took sheep and oxen, and gave them unto Abimelech; and both of them made a covenant. 28 And Abraham set seven ewe lambs of the flock by themselves. 29 And Abimelech said unto Abraham, What mean these seven ewe lambs which thou hast set by themselves? 30 And he said, For these seven ewe lambs shalt thou take of my hand, that they may be a witness unto me, that I have digged this well. 31 Wherefore he called that place Beer-sheba; because there they sware both of them. 32 Thus they made a covenant at Beer-sheba: then Abimelech rose up, and Phichol the chief captain of his host, and they returned into the land of the Philistines. 33 And Abraham planted a grove in Beer-sheba, and called there on the name of the LORD, the everlasting God. 34 And Abraham sojourned in the Philistines' land many days.

Genesis 22

And it came to pass after these things, that God did tempt Abraham, and said unto him, Abraham: and he said, Behold, here I am. 2 And he said, Take now thy son, thine only son Isaac, whom thou lovest, and get thee into the land of Moriah; and offer him there for a burnt offering upon one of the mountains which I will tell thee of. 3 And Abraham rose up early in the morning, and saddled his ass, and took two of his young men with him, and Isaac his son, and clave the wood for the burnt offering, and rose up, and went unto the place of which God had told him. 4 Then on the third day Abraham lifted up his eyes, and saw the place afar off. 5 And Abraham said unto his young men, Abide ye here with the ass; and I and the lad will go yonder and worship, and come again to you, 6 And Abraham took the wood of the burnt offering, and laid it upon Isaac his son; and he took the fire in his hand, and a knife; and they went both of them together. 7 And Isaac spake unto Abraham his father, and said, My father: and he said, Here am I, my son. And he said, Behold the fire and the wood: but where is the lamb for a burnt offering? 8 And Abraham said, My son, God will provide himself a lamb for a burnt offering: so they went both of them together. 9 And they came to the place which God had told him of; and Abraham built an altar there, and laid the wood in order, and bound Isaac his son, and laid him on the altar upon the wood. 10 And Abraham stretched forth his hand, and took the knife to slay his son. 11 And the angel of the LORD called unto him out of heaven, and said, Abraham, Abraham: and he said, Here am I. 12 And he said, Lay not thine hand upon the lad, neither do thou any thing unto him: for now I know that thou fearest God, seeing thou hast not withheld thy son, thine only son from me. 13 And Abraham lifted up his eyes, and looked, and behold behind him a ram caught in a thicket by his horns: and Abraham went and took the ram, and offered him up for a burnt offering in the stead of his son. 14 And Abraham called the name of that place Jehovah-jireh: as it is said to this day, In the mount of the LORD it shall be seen. 15 And the angel of the LORD called unto Abraham out of heaven the second time, 16 And said, By myself have I sworn, saith the LORD, for because thou hast done this thing, and hast not withheld thy son, thine only son: 17 That in blessing I will bless thee, and in multiplying I will multiply thy seed as the stars of the heaven, and as the sand which is upon the sea shore; and thy seed shall possess the gate of his enemies; 18 And in thy seed shall all the nations of the earth be blessed; because thou hast obeyed my voice. 19 So Abraham returned unto his young men, and they rose up and went together to Beer-sheba; and Abraham dwelt at Beer-sheba. 20 And it came to pass after these things, that it was told Abraham, saying, Behold, Milcah, she hath also born children unto thy brother Nahor; 21 Huz his firstborn, and Buz his brother, and Kemuel the father of Aram, 22 And Chesed, and Hazo, and Pildash, and Jidlaph, and Bethuel. 23 And Bethuel begat Rebekah: these eight Milcah did bear to Nahor, Abraham's brother. 24 And his concubine, whose name was Reumah, she bare also Tebah, and Gaham, and Thahash, and Maachah.

Genesis 23

And Sarah was an hundred and seven and twenty years old: these were the years of the life of Sarah. 2 And Sarah died in Kirjath-arba; the same is Hebron in the land of Canaan: and Abraham came to mourn for Sarah, and to weep for her. 3 And Abraham stood up from before his dead, and spake unto the sons of Heth, saying, 4 I am a stranger and a sojourner with you: give me a possession of a buryingplace with you, that I may bury my dead out of my sight. 5 And the children of Heth answered Abraham, saying unto him, 6 Hear us, my lord: thou art a mighty prince among us: in the choice of our sepulchres bury thy dead; none of us shall withhold from thee his sepulchre, but that thou mayest bury thy dead. 7 And Abraham stood up, and bowed himself to the people of the land, even to the children of Heth. 8 And he communed with them, saying, If it be your mind that I should bury my dead out of my sight; hear me, and intreat for me to Ephron the son of Zohar, 9 That he may give me the cave of Machpelah, which he hath, which is in the end of his field; for as much money as it is worth he shall give it me for a possession of a buryingplace amongst you. 10 And Ephron dwelt among the children of Heth: and Ephron the Hittite answered Abraham in the audience of the children of Heth, even of all that went in at the gate of his city, saying, 11 Nay, my lord, hear me: the field give I thee, and the cave that is therein, I give it thee; in the presence of the sons of my people give I it thee: bury thy dead. 12 And Abraham bowed down himself before the people of the land. 13 And he spake unto Ephron in the audience of the people of the land, saying, But if thou wilt give it, I pray thee, hear me: I will give thee money for the field; take it of me, and I will bury my dead there. 14 And Ephron answered Abraham, saying unto him, 15 My lord, hearken unto me: the land is worth four hundred shekels of silver; what is that betwixt me and thee? bury therefore thy dead. 16 And Abraham hearkened unto Ephron; and Abraham weighed to Ephron the silver, which he had named in the audience of the sons of Heth, four hundred shekels of silver, current money with the merchant. 17 And the field of Ephron, which was in Machpelah, which was before Mamre, the field, and the cave which was therein, and all the trees that were in the field, that were in all the borders round about, were made sure 18 Unto Abraham for a possession in the presence of the children of Heth, before all that went in at the gate of his city. 19 And after this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre: the same is Hebron in the land of Canaan. 20 And the field, and the cave that is therein, were made sure unto Abraham for a possession of a buryingplace by the sons of Heth.

Genesis 24

And Abraham was old, and well stricken in age: and the LORD had blessed Abraham in all things. 2 And Abraham said unto his eldest servant of his house, that ruled over all that he had, Put, I pray thee, thy hand under my thigh: 3 And I will make thee swear by the LORD, the God of heaven, and the God of the earth, that thou shalt not take a wife unto my son of the daughters of the Canaanites, among whom I dwell: 4 But thou shalt go unto my country, and to my kindred, and take a wife unto my son Isaac. 5 And the servant said unto him, Peradventure the woman will not be willing to follow me unto this land: must I needs bring thy son again unto the land from whence thou camest? 6 And Abraham said unto him, Beware thou that thou bring not my son thither again. 7 The LORD God of heaven, which took me from my father's house, and from the land of my kindred, and which spake unto me, and that sware unto me, saying, Unto thy seed will I give this land; he shall send his angel before thee, and thou shalt take a wife unto my son from thence. 8 And if the woman will not be willing to follow thee, then thou shalt be clear from this my oath: only bring not my son thither again. 9 And the servant put his hand under the thigh of Abraham his master, and sware to him concerning that matter. 10 And the servant took ten camels of the camels of his master, and departed; for all the goods of his master were in his hand: and he arose, and went to Mesopotamia, unto the city of Nahor. 11 And he made his camels to kneel down without the city by a well of water at the time of the evening, even the time that women go out to draw water. 12 And he said, O LORD God of my master Abraham, I pray thee, send me good speed this day, and shew kindness unto my master Abraham. 13 Behold, I stand here by the well of water; and the daughters of the men of the city come out to draw water: 14 And let it come to pass, that the damsel to whom I shall say, Let down thy pitcher, I pray thee, that I may drink; and she shall say, Drink, and I will give thy camels drink also: let the same be she that thou hast appointed for thy servant Isaac; and thereby shall I know that thou hast shewed kindness unto my master. 15 And it came to pass, before he had done speaking, that, behold, Rebekah came out, who was born to Bethuel, son of Milcah, the wife of Nahor, Abraham's brother, with her pitcher upon her shoulder. 16 And the damsel was very fair to look upon, a virgin, neither had any man known her: and she went down to the well, and filled her pitcher, and came up. 17 And the servant ran to meet her, and said, Let me, I pray thee, drink a little water of thy pitcher. 18 And she said, Drink, my lord: and she hasted, and let down her pitcher upon her hand, and gave him drink. 19 And when she had done giving him drink, she said, I will draw water for thy camels also, until they have done drinking. 20 And she hasted, and emptied her pitcher into the trough, and ran again unto the well to draw water, and drew for all his camels. 21 And the man wondering at her held his peace, to wit whether the LORD had made his journey prosperous or not. 22 And it came to pass, as the camels had done drinking, that the man took a golden earring of half a shekel weight, and two bracelets for her hands of ten shekels weight of gold; 23 And said, Whose daughter art thou? tell me, I pray thee: is there room in thy father's house for us to lodge in? 24 And she said unto him, I am the daughter of Bethuel the son of Milcah, which she bare unto Nahor. 25 She said moreover unto him, We have both straw and provender enough, and room to lodge in. 26 And the man bowed down his head, and worshipped the LORD. 27 And he said, Blessed be the LORD God of my master Abraham, who hath not left destitute my master of his mercy and his truth: I being in the way, the LORD led me to the house of my master's brethren. 28 And the damsel ran, and told them of her mother's house these things. 29 And Rebekah had a brother, and his name was Laban: and Laban ran out unto the man, unto the well. 30 And it came to pass, when he saw the earring and bracelets upon his sister's hands, and when he heard the words of Rebekah his sister, saying, Thus spake the man unto me; that he came unto the man; and, behold, he stood by the camels at the well. 31 And he said, Come in, thou blessed of the LORD; wherefore standest thou without? for I have prepared the house, and room for the camels. 32 And the man came into the house: and he ungirded his camels, and gave straw and provender for the camels, and water to wash his feet, and the men's feet that were with him. 33 And there was set meat before him to eat: but he said, I will not eat, until I have told mine errand. And he said, Speak on. 34 And he said, I am Abraham's servant. 35 And the LORD hath blessed my master greatly; and he is become great: and he hath given him flocks, and herds, and silver, and gold, and menservants, and maidservants, and camels, and asses. 36 And Sarah my master's wife bare a son to my master when she was old: and unto him hath he given all that he hath. 37 And my master made me swear, saying, Thou shalt not take a wife to my son of the daughters of the Canaanites, in whose land I dwell: 38 But thou shalt go unto my father's house, and to my kindred, and take a wife unto my son. 39 And I said unto my master, Peradventure the woman will not follow me. 40 And he said unto me, The LORD, before whom I walk, will send his angel with thee, and prosper thy way; and thou shalt take a wife for my son of my kindred, and of my father's house: 41 Then shalt thou be clear from this my oath, when thou comest to my kindred; and if they give not thee one, thou shalt be clear from my oath. 42 And I came this day unto the well, and said, O LORD God of my master Abraham, if now thou do prosper my way which I go; 43 Behold, I stand by the well of water; and it shall come to pass, that when the virgin cometh forth to draw water, and I say to her, Give me, I pray thee, a little water of thy pitcher to drink; 44 And she say to me, Both drink thou, and I will also draw for thy camels: let the same be the woman whom the LORD hath appointed out for my master's son. 45 And before I had done speaking in mine heart, behold, Rebekah came forth with her pitcher on her shoulder; and she went down unto the well, and drew water: and I said unto her, Let me drink, I pray thee. 46 And she made haste, and let down her pitcher from her shoulder, and said, Drink, and I will give thy camels drink also: so I drank, and she made the camels drink also. 47 And I asked her, and said, Whose daughter art thou? And she said, The daughter of Bethuel, Nahor's son, whom Milcah bare unto him: and I put the earring upon her face, and the bracelets upon her hands. 48 And I bowed down my head, and worshipped the LORD, and blessed the LORD God of my master Abraham, which had led me in the right way to take my master's brother's daughter unto his son. 49 And now if ye will deal kindly and truly with my master, tell me: and if not, tell me; that I may turn to the right hand, or to the left. 50 Then Laban and Bethuel answered and said, The thing proceedeth from the LORD: we cannot speak unto thee bad or good. 51 Behold, Rebekah is before thee, take her, and go, and let her be thy master's son's wife, as the LORD hath spoken. 52 And it came to pass, that, when Abraham's servant heard their words, he worshipped the LORD, bowing himself to the earth. 53 And the servant brought forth jewels of silver, and jewels of gold, and raiment, and gave them to Rebekah: he gave also to her brother and to her mother precious things. 54 And they did eat and drink, he and the men that were with him, and tarried all night; and they rose up in the morning, and he said, Send me away unto my master. 55 And her brother and her mother said, Let the damsel abide with us a few days, at the least ten; after that she shall go. 56 And he said unto them, Hinder me not, seeing the LORD hath prospered my way; send me away that I may go to my master. 57 And they said, We will call the damsel, and enquire at her mouth. 58 And they called Rebekah, and said unto her, Wilt thou go with this man? And she said, I will go. 59 And they sent away Rebekah their sister, and her nurse, and Abraham's servant, and his men. 60 And they blessed Rebekah, and said unto her, Thou art our sister, be thou the mother of thousands of millions, and let thy seed possess the gate of those which hate them. 61 And Rebekah arose, and her damsels, and they rode upon the camels, and followed the man: and the servant took Rebekah, and went his way. 62 And Isaac came from the way of the well Lahai-roi; for he dwelt in the south country. 63 And Isaac went out to meditate in the field at the eventide: and he lifted up his eyes, and saw, and, behold, the camels were coming. 64 And Rebekah lifted up her eyes, and when she saw Isaac, she lighted off the camel. 65 For she had said unto the servant, What man is this that walketh in the field to meet us? And the servant had said, It is my master: therefore she took a vail, and covered herself. 66 And the servant told Isaac all things that he had done. 67 And Isaac brought her into his mother Sarah's tent, and took Rebekah, and she became his wife; and he loved her: and Isaac was comforted after his mother's death.

Genesis 25

Then again Abraham took a wife, and her name was Keturah. 2 And she bare him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. 3 And Jokshan begat Sheba, and Dedan. And the sons of Dedan were Asshurim, and Letushim, and Leummim. 4 And the sons of Midian; Ephah, and Epher, and Hanoch, and Abidah, and Eldaah. All these were the children of Keturah. 5 And Abraham gave all that he had unto Isaac. 6 But unto the sons of the concubines, which Abraham had, Abraham gave gifts, and sent them away from Isaac his son, while he yet lived, eastward, unto the east country. 7 And these are the days of the years of Abraham's life which he lived, an hundred threescore and fifteen years. 8 Then Abraham gave up the ghost, and died in a good old age, an old man, and full of years; and was gathered to his people. 9 And his sons Isaac and Ishmael buried him in the cave of Machpelah, in the field of Ephron the son of Zohar the Hittite, which is before Mamre; 10 The field which Abraham purchased of the sons of Heth: there was Abraham buried, and Sarah his wife. 11 And it came to pass after the death of Abraham, that God blessed his son Isaac; and Isaac dwelt by the well Lahai-roi. 12 Now these are the generations of Ishmael, Abraham's son, whom Hagar the Egyptian, Sarah's handmaid, bare unto Abraham: 13 And these are the names of the sons of Ishmael, by their names, according to their generations: the firstborn of Ishmael, Nebajoth; and Kedar, and Adbeel, and Mibsam, 14 And Mishma, and Dumah, and Massa, 15 Hadar, and Tema, Jetur, Naphish, and Kedemah: 16 These are the sons of Ishmael, and these are their names, by their towns, and by their castles; twelve princes according to their nations. 17 And these are the years of the life of Ishmael, an hundred and thirty and seven years: and he gave up the ghost and died; and was gathered unto his people. 18 And they dwelt from Havilah unto Shur, that is before Egypt, as thou goest toward Assyria: and he died in the presence of all his brethren. 19 And these are the generations of Isaac, Abraham's son: Abraham begat Isaac: 20 And Isaac was forty years old when he took Rebekah to wife, the daughter of Bethuel the Syrian of Padan-aram, the sister to Laban the Syrian. 21 And Isaac intreated the LORD for his wife, because she was barren: and the LORD was intreated of him, and Rebekah his wife conceived. 22 And the children struggled together within her; and she said, If it be so, why am I thus? And she went to enquire of the LORD. 23 And the LORD said unto her, Two nations are in thy womb, and two manner of people shall be separated from thy bowels; and the one people shall be stronger than the other people; and the elder shall serve the younger. 24 And when her days to be delivered were fulfilled, behold, there were twins in her womb. 25 And the first came out red, all over like an hairy garment; and they called his name Esau. 26 And after that came his brother out, and his hand took hold on Esau's heel; and his name was called Jacob: and Isaac was threescore years old when she bare them. 27 And the boys grew: and Esau was a cunning hunter, a man of the field; and Jacob was a plain man, dwelling in tents. 28 And Isaac loved Esau, because he did eat of his venison: but Rebekah loved Jacob. 29 And Jacob sod pottage: and Esau came from the field, and he was faint: 30 And Esau said to Jacob, Feed me, I pray thee, with that same red pottage; for I am faint: therefore was his name called Edom. 31 And Jacob said, Sell me this day thy birthright. 32 And Esau said, Behold, I am at the point to die: and what profit shall this birthright do to me? 33 And Jacob said, Swear to me this day; and he sware unto him: and he sold his birthright unto Jacob. 34 Then Jacob gave Esau bread and pottage of lentiles; and he did eat and drink, and rose up, and went his way: thus Esau despised his birthright.

Genesis 26

And there was a famine in the land, beside the first famine that was in the days of Abraham. And Isaac went unto Abimelech king of the Philistines unto Gerar. 2 And the LORD appeared unto him, and said, Go not down into Egypt; dwell in the land which I shall tell thee of: 3 Sojourn in this land, and I will be with thee, and will bless thee; for unto thee, and unto thy seed, I will give all these countries, and I will perform the oath which I sware unto Abraham thy father; 4 And I will make thy seed to multiply as the stars of heaven, and will give unto thy seed all these countries; and in thy seed shall all the nations of the earth be blessed; 5 Because that Abraham obeyed my voice, and kept my charge, my commandments, my statutes, and my laws. 6 And Isaac dwelt in Gerar: 7 And the men of the place asked him of his wife; and he said, She is my sister: for he feared to say, She is my wife; lest, said he, the men of the place should kill me for Rebekah; because she was fair to look upon. 8 And it came to pass, when he had been there a long time, that Abimelech king of the Philistines looked out at a window, and saw, and, behold, Isaac was sporting with Rebekah his wife. 9 And Abimelech called Isaac, and said, Behold, of a surety she is thy wife: and how saidst thou, She is my sister? And Isaac said unto him, Because I said, Lest I die for her. 10 And Abimelech said, What is this thou hast done unto us? one of the people might lightly have lien with thy wife, and thou shouldest have brought guiltiness upon us. 11 And Abimelech charged all his people, saying, He that toucheth this man or his wife shall surely be put to death. 12 Then Isaac sowed in that land, and received in the same year an hundredfold: and the LORD blessed him. 13 And the man waxed great, and went forward, and grew until he became very great: 14 For he had possession of flocks, and possession of herds, and great store of servants: and the Philistines envied him. 15 For all the wells which his father's servants had digged in the days of Abraham his father, the Philistines had stopped them, and filled them with earth. 16 And Abimelech said unto Isaac, Go from us; for thou art much mightier than we. 17 And Isaac departed thence, and pitched his tent in the valley of Gerar, and dwelt there. 18 And Isaac digged again the wells of water, which they had digged in the days of Abraham his father; for the philistines had stopped them after the death of Abraham: and he called their names after the names by which his father had called them. 19 And Isaac's servants digged in the valley, and found there a well of springing water. 20 And the herdmen of Gerar did strive with Isaac's herdmen, saying, The water is ours: and he called the name of the well Esek; because they strove with him. 21 And they digged another well, and strove for that also: and he called the name of it Sitnah. 22 And he removed from thence, and digged another well; and for that they strove not: and he called the name of it Rehoboth; and he said, For now the LORD hath made room for us, and we shall be fruitful in the land. 23 And he went up from thence to Beer-sheba. 24 And the LORD appeared unto him the same night, and said, I am the God of Abraham thy father: fear not, for I am with thee, and will bless thee, and multiply thy seed for my servant Abraham's sake. 25 And he builded an altar there, and called upon the name of the LORD and pitched his tent there: and there Isaac's servants digged a well. 26 Then Abimelech went to him from Gerar, and Ahuzzath one of his friends, and Phichol the chief captain of his army. 27 And Isaac said unto them, Wherefore come ye to me, seeing ye hate me, and have sent me away from you? 28 And they said, We saw certainly that the LORD was with thee: and we said, Let there be now an oath betwixt us, even betwixt us and thee, and let us make a covenant with thee; 29 That thou wilt do us no hurt, as we have not touched thee, and as we have done unto thee nothing but good, and have sent thee away in peace: thou art now the blessed of the LORD. 30 And he made them a feast, and they did eat and drink. 31 And they rose up betimes in the morning, and sware one to another: and Isaac sent them away, and they departed from him in peace. 32 And it came to pass the same day, that Isaac's servants came, and told him concerning the well which they had digged, and said unto him, We have found water. 33 And he called it Shebah: therefore the name of the city is Beer-sheba unto this day. 34 And Esau was forty years old when he took to wife Judith the daughter of Beeri the Hittite, and Bashemath the daughter of Elon the Hittite: 35 Which were a grief of mind unto Isaac and to Rebekah.

Genesis 27

And it came to pass, that when Isaac was old, and his eyes were dim, so that he could not see, he called Esau his eldest son, and said unto him, My son: and he said unto him, Behold, here am I. 2 And he said, Behold now, I am old, I know not the day of my death: 3 Now therefore take, I pray thee, thy weapons, thy quiver and thy bow, and go out to the field, and take me some venison; 4 And make me savoury meat, such as I love, and bring it to me, that I may eat; that my soul may bless thee before I die. 5 And Rebekah heard when Isaac spake to Esau his son. And Esau went to the field to hunt for venison, and to bring it. 6 And Rebekah spake unto Jacob her son, saying, Behold, I heard thy father speak unto Esau thy brother, saying, 7 Bring me venison, and make me savoury meat, that I may eat, and bless thee before the LORD before my death. 8 Now therefore, my son, obey my voice according to that which I command thee. 9 Go now to the flock, and fetch me from thence two good kids of the goats; and I will make them savoury meat for thy father, such as he loveth: 10 And thou shalt bring it to thy father, that he may eat, and that he may bless thee before his death. 11 And Jacob said to Rebekah his mother, Behold, Esau my brother is a hairy man, and I am a smooth man: 12 My father peradventure will feel me, and I shall seem to him as a deceiver; and I shall bring a curse upon me, and not a blessing. 13 And his mother said unto him, Upon me be thy curse, my son: only obey my voice, and go fetch me them. 14 And he went, and fetched, and brought them to his mother: and his mother made savoury meat, such as his father loved. 15 And Rebekah took goodly raiment of her eldest son Esau, which were with her in the house, and put them upon Jacob her younger son: 16 And she put the skins of the kids of the goats upon his hands, and upon the smooth of his neck: 17 And she gave the savoury meat and the bread, which she had prepared, into the hand of her son Jacob. 18 And he came unto his father, and said, My father: and he said, Here am I; who art thou, my son? 19 And Jacob said unto his father, I am Esau thy firstborn; I have done according as thou badest me: arise, I pray thee, sit and eat of my venison, that thy soul may bless me. 20 And Isaac said unto his son, How is it that thou hast found it so quickly, my son? And he said, Because the LORD thy God brought it to me. 21 And Isaac said unto Jacob, Come near, I pray thee, that I may feel thee, my son, whether thou be my very son Esau or not. 22 And Jacob went near unto Isaac his father; and he felt him, and said, The voice is Jacob's voice, but the hands are the hands of Esau. 23 And he discerned him not, because his hands were hairy, as his brother Esau's hands: so he blessed him. 24 And he said, Art thou my very son Esau? And he said, I am. 25 And he said, Bring it near to me, and I will eat of my son's venison, that my soul may bless thee. And he brought it near to him, and he did eat: and he brought him wine, and he drank. 26 And his father Isaac said unto him, Come near now, and kiss me, my son. 27 And he came near, and kissed him: and he smelled the smell of his raiment, and blessed him, and said, See, the smell of my son is as the smell of a field which the LORD hath blessed: 28 Therefore God give thee of the dew of heaven, and the fatness of the earth, and plenty of corn and wine: 29 Let people serve thee, and nations bow down to thee: be lord over thy brethren, and let thy mother's sons bow down to thee: cursed be every one that curseth thee, and blessed be he that blesseth thee. 30 And it came to pass, as soon as Isaac had made an end of blessing Jacob, and Jacob was yet scarce gone out from the presence of Isaac his father, that Esau his brother came in from his hunting. 31 And he also had made savoury meat, and brought it unto his father, and said unto his father, Let my father arise, and eat of his son's venison, that thy soul may bless me. 32 And Isaac his father said unto him, Who art thou? And he said, I am thy son, thy firstborn Esau. 33 And Isaac trembled very exceedingly, and said, Who? where is he that hath taken venison, and brought it me, and I have eaten of all before thou camest, and have blessed him? yea, and he shall be blessed. 34 And when Esau heard the words of his father, he cried with a great and exceeding bitter cry, and said unto his father, Bless me, even me also, O my father. 35 And he said, Thy brother came with subtilty, and hath taken away thy blessing. 36 And he said, Is not he rightly named Jacob? for he hath supplanted me these two times: he took away my birthright; and, behold, now he hath taken away my blessing. And he said, Hast thou not reserved a blessing for me? 37 And Isaac answered and said unto Esau, Behold, I have made him thy lord, and all his brethren have I given to him for servants; and with corn and wine have I sustained him: and what shall I do now unto thee, my son? 38 And Esau said unto his father, Hast thou but one blessing, my father? bless me, even me also, O my father. And Esau lifted up his voice, and wept. 39 And Isaac his father answered and said unto him, Behold, thy dwelling shall be the fatness of the earth, and of the dew of heaven from above; 40 And by thy sword shalt thou live, and shalt serve thy brother; and it shall come to pass when thou shalt have the dominion, that thou shalt break his yoke from off thy neck. 41 And Esau hated Jacob because of the blessing wherewith his father blessed him: and Esau said in his heart, The days of mourning for my father are at hand; then will I slay my brother Jacob. 42 And these words of Esau her elder son were told to Rebekah: and she sent and called Jacob her younger son, and said unto him, Behold, thy brother Esau, as touching thee, doth comfort himself, purposing to kill thee. 43 Now therefore, my son, obey my voice; and arise, flee thou to Laban my brother to Haran; 44 And tarry with him a few days, until thy brother's fury turn away; 45 Until thy brother's anger turn away from thee, and he forget that which thou hast done to him: then I will send, and fetch thee from thence: why should I be deprived also of you both in one day? 46 And Rebekah said to Isaac, I am weary of my life because of the daughters of Heth: if Jacob take a wife of the daughters of Heth, such as these which are of the daughters of the land, what good shall my life do me?

Genesis 28

And Isaac called Jacob, and blessed him, and charged him, and said unto him, Thou shalt not take a wife of the daughters of Canaan. 2 Arise, go to Padan-aram, to the house of Bethuel thy mother's father; and take thee a wife from thence of the daughters of Laban thy mother's brother. 3 And God Almighty bless thee, and make thee fruitful, and multiply thee, that thou mayest be a multitude of people; 4 And give thee the blessing of Abraham, to thee, and to thy seed with thee; that thou mayest inherit the land wherein thou art a stranger, which God gave unto Abraham. 5 And Isaac sent away Jacob: and he went to Padan-aram unto Laban, son of Bethuel the Syrian, the brother of Rebekah, Jacob's and Esau's mother. 6 When Esau saw that Isaac had blessed Jacob, and sent him away to Padan-aram, to take him a wife from thence; and that as he blessed him he gave him a charge, saying, Thou shalt not take a wife of the daughters of Canaan; 7 And that Jacob obeyed his father and his mother, and was gone to Padan-aram; 8 And Esau seeing that the daughters of Canaan pleased not Isaac his father; 9 Then went Esau unto Ishmael, and took unto the wives which he had Mahalath the daughter of Ishmael Abraham's son, the sister of Nebajoth, to be his wife. 10 And Jacob went out from Beer-sheba, and went toward Haran. 11 And he lighted upon a certain place, and tarried there all night, because the sun was set; and he took of the stones of that place, and put them for his pillows, and lay down in that place to sleep. 12 And he dreamed, and behold a ladder set up on the earth, and the top of it reached to heaven: and behold the angels of God ascending and descending on it. 13 And, behold, the LORD stood above it, and said, I am the LORD God of Abraham thy father, and the God of Isaac: the land whereon thou liest, to thee will I give it, and to thy seed; 14 And thy seed shall be as the dust of the earth, and thou shalt spread abroad to the west, and to the east, and to the north, and to the south: and in thee and in thy seed shall all the families of the earth be blessed. 15 And, behold, I am with thee, and will keep thee in all places whither thou goest, and will bring thee again into this land; for I will not leave thee, until I have done that which I have spoken to thee of. 16 And Jacob awaked out of his sleep, and he said, Surely the LORD is in this place; and I knew it not. 17 And he was afraid, and said, How dreadful is this place! this is none other but the house of God, and this is the gate of heaven. 18 And Jacob rose up early in the morning, and took the stone that he had put for his pillows, and set it up for a pillar, and poured oil upon the top of it. 19 And he called the name of that place Bethel: but the name of that city was called Luz at the first. 20 And Jacob vowed a vow, saying, If God will be with me, and will keep me in this way that I go, and will give me bread to eat, and raiment to put on, 21 So that I come again to my father's house in peace; then shall the LORD be my God: 22 And this stone, which I have set for a pillar, shall be God's house: and of all that thou shalt give me I will surely give the tenth unto thee.

Genesis 29

Then Jacob went on his journey, and came into the land of the people of the east. 2 And he looked, and behold a well in the field, and, lo, there were three flocks of sheep lying by it; for out of that well they watered the flocks: and a great stone was upon the well's mouth. 3 And thither were all the flocks gathered: and they rolled the stone from the well's mouth, and watered the sheep, and put the stone again upon the well's mouth in his place. 4 And Jacob said unto them, My brethren, whence be ye? And they said, Of Haran are we. 5 And he said unto them, Know ye Laban the son of Nahor? And they said, We know him. 6 And he said unto them, Is he well? And they said, He is well: and, behold, Rachel his daughter cometh with the sheep. 7 And he said, Lo, it is yet high day, neither is it time that the cattle should be gathered together: water ye the sheep, and go and feed them. 8 And they said, We cannot, until all the flocks be gathered together, and till they roll the stone from the well's mouth; then we water the sheep. 9 And while he yet spake with them, Rachel came with her father's sheep: for she kept them. 10 And it came to pass, when Jacob saw Rachel the daughter of Laban his mother's brother, and the sheep of Laban his mother's brother, that Jacob went near, and rolled the stone from the well's mouth, and watered the flock of Laban his mother's brother. 11 And Jacob kissed Rachel, and lifted up his voice, and wept. 12 And Jacob told Rachel that he was her father's brother, and that he was Rebekah's son: and she ran and told her father. 13 And it came to pass, when Laban heard the tidings of Jacob his sister's son, that he ran to meet him, and embraced him, and kissed him, and brought him to his house. And he told Laban all these things. 14 And Laban said to him, Surely thou art my bone and my flesh. And he abode with him the space of a month. 15 And Laban said unto Jacob, Because thou art my brother, shouldest thou therefore serve me for nought? tell me, what shall thy wages be? 16 And Laban had two daughters: the name of the elder was Leah, and the name of the younger was Rachel. 17 Leah was tender eyed; but Rachel was beautiful and well favoured. 18 And Jacob loved Rachel; and said, I will serve thee seven years for Rachel thy younger daughter. 19 And Laban said, It is better that I give her to thee, than that I should give her to another man: abide with me. 20 And Jacob served seven years for Rachel; and they seemed unto him but a few days, for the love he had to her. 21 And Jacob said unto Laban, Give me my wife, for my days are fulfilled, that I may go in unto her. 22 And Laban gathered together all the men of the place, and made a feast. 23 And it came to pass in the evening, that he took Leah his daughter, and brought her to him; and he went in unto her. 24 And Laban gave unto his daughter Leah Zilpah his maid for an handmaid. 25 And it came to pass, that in the morning, behold, it was Leah: and he said to Laban, What is this thou hast done unto me? did not I serve with thee for Rachel? wherefore then hast thou beguiled me? 26 And Laban said, It must not be so done in our country, to give the younger before the firstborn. 27 Fulfil her week, and we will give thee this also for the service which thou shalt serve with me yet seven other years. 28 And Jacob did so, and fulfilled her week: and he gave him Rachel his daughter to wife also. 29 And Laban gave to Rachel his daughter Bilhah his handmaid to be her maid. 30 And he went in also unto Rachel, and he loved also Rachel more than Leah, and served with him yet seven other years. 31 And when the LORD saw that Leah was hated, he opened her womb: but Rachel was barren. 32 And Leah conceived, and bare a son, and she called his name Reuben: for she said, Surely the LORD hath looked upon my affliction; now therefore my husband will love me. 33 And she conceived again, and bare a son; and said, Because the LORD hath heard that I was hated, he hath therefore given me this son also: and she called his name Simeon. 34 And she conceived again, and bare a son; and said, Now this time will my husband be joined unto me, because I have born him three sons: therefore was his name called Levi. 35 And she conceived again, and bare a son: and she said, Now will I praise the LORD: therefore she called his name Judah; and left bearing.

Genesis 30

And when Rachel saw that she bare Jacob no children, Rachel envied her sister; and said unto Jacob, Give me children, or else I die. 2 And Jacob's anger was kindled against Rachel: and he said, Am I in God's stead, who hath withheld from thee the fruit of the womb? 3 And she said, Behold my maid Bilhah, go in unto her; and she shall bear upon my knees that I may also have children by her. 4 And she gave him Bilhah her handmaid to wife: and Jacob went in unto her. 5 And Bilhah conceived, and bare Jacob a son. 6 And Rachel said, God hath judged me, and hath also heard my voice, and hath given me a son: therefore called she his name Dan. 7 And Bilhah Rachel's maid conceived again, and bare Jacob a second son. 8 And Rachel said, With great wrestlings have I wrestled with my sister, and I have prevailed: and she called his name Naphtali. 9 When Leah saw that she had left bearing, she took Zilpah her maid, and gave her Jacob to wife. 10 And Zilpah Leah's maid bare Jacob a son. 11 And Leah said, A troop cometh: and she called his name Gad. 12 And Zilpah Leah's maid bare Jacob a second son. 13 And Leah said, Happy am I, for the daughters will call me blessed: and she called his name Asher. 14 And Reuben went in the days of wheat harvest, and found mandrakes in the field, and brought them unto his mother Leah. Then Rachel said to Leah, Give me, I pray thee, of thy son's mandrakes. 15 And she said unto her, Is it a small matter that thou hast taken my husband? and wouldest thou take away my son's mandrakes also? And Rachel said, Therefore he shall lie with thee to night for thy son's mandrakes. 16 And Jacob came out of the field in the evening, and Leah went out to meet him, and said, Thou must come in unto me; for surely I have hired thee with my son's mandrakes. And he lay with her that night. 17 And God hearkened unto Leah, and she conceived, and bare Jacob the fifth son. 18 And Leah said, God hath given me my hire, because I have given my maiden to my husband: and she called his name Issachar. 19 And Leah conceived again, and bare Jacob the sixth son. 20 And Leah said, God hath endued me with a good dowry; now will my husband dwell with me, because I have born him six sons: and she called his name Zebulun. 21 And afterwards she bare a daughter, and called her name Dinah. 22 And God remembered Rachel, and God hearkened to her, and opened her womb. 23 And she conceived, and bare a son; and said, God hath taken away my reproach: 24 And she called his name Joseph; and said, The LORD shall add to me another son. 25 And it came to pass, when Rachel had born Joseph, that Jacob said unto Laban, Send me away, that I may go unto mine own place, and to my country. 26 Give me my wives and my children, for whom I have served thee, and let me go: for thou knowest my service which I have done thee. 27 And Laban said unto him, I pray thee, if I have found favour in thine eyes, tarry: for I have learned by experience that the LORD hath blessed me for thy sake. 28 And he said, Appoint me thy wages, and I will give it. 29 And he said unto him, Thou knowest how I have served thee, and how thy cattle was with me. 30 For it was little which thou hadst before I came, and it is now increased unto a multitude; and the LORD hath blessed thee since my coming: and now when shall I provide for mine own house also? 31 And he said, What shall I give thee? And Jacob said, Thou shalt not give me any thing: if thou wilt do this thing for me, I will again feed and keep thy flock: 32 I will pass through all thy flock to day, removing from thence all the speckled and spotted cattle, and all the brown cattle among the sheep, and the spotted and speckled among the goats: and of such shall be my hire. 33 So shall my righteousness answer for me in time to come, when it shall come for my hire before thy face: every one that is not speckled and spotted among the goats, and brown among the sheep, that shall be counted stolen with me. 34 And Laban said, Behold, I would it might be according to thy word. 35 And he removed that day the he goats that were ringstraked and spotted, and all the she goats that were speckled and spotted, and every one that had some white in it, and all the brown among the sheep, and gave them into the hand of his sons. 36 And he set three days journey betwixt himself and Jacob: and Jacob fed the rest of Laban's flocks. 37 And Jacob took him rods of green poplar, and of the hazel and chesnut tree; and pilled white strakes in them, and made the white appear which was in the rods. 38 And he set the rods which he had pilled before the flocks in the gutters in the watering troughs when the flocks came to drink, that they should conceive when they came to drink. 39 And the flocks conceived before the rods, and brought forth cattle ringstraked, speckled, and spotted. 40 And Jacob did separate the lambs, and set the faces of the flocks toward the ringstraked, and all the brown in the flock of Laban; and he put his own flocks by themselves, and put them not unto Laban's cattle. 41 And it came to pass, whensoever the stronger cattle did conceive, that Jacob laid the rods before the eyes of the cattle in the gutters, that they might conceive among the rods. 42 But when the cattle were feeble, he put them not in: so the feebler were Laban's, and the stronger Jacob's. 43 And the man increased exceedingly, and had much cattle, and maidservants, and menservants, and camels, and asses.

Genesis 31

And he heard the words of Laban's sons, saying, Jacob hath taken away all that was our father's; and of that which was our father's hath he gotten all this glory. 2 And Jacob beheld the countenance of Laban, and, behold, it was not toward him as before. 3 And the LORD said unto Jacob, Return unto the land of thy fathers, and to thy kindred; and I will be with thee. 4 And Jacob sent and called Rachel and Leah to the field unto his flock, 5 And said unto them, I see your father's countenance, that it is not toward me as before; but the God of my father hath been with me. 6 And ye know that with all my power I have served your father. 7 And your father hath deceived me, and changed my wages ten times; but God suffered him not to hurt me. 8 If he said thus, The speckled shall be thy wages; then all the cattle bare speckled: and if he said thus, The ringstraked shall be thy hire; then bare all the cattle ringstraked. 9 Thus God hath taken away the cattle of your father, and given them to me. 10 And it came to pass at the time that the cattle conceived, that I lifted up mine eyes, and saw in a dream, and, behold, the rams which leaped upon the cattle were ringstraked, speckled, and grisled. 11 And the angel of God spake unto me in a dream, saying, Jacob: And I said, Here am I. 12 And he said, Lift up now thine eyes, and see, all the rams which leap upon the cattle are ringstraked, speckled, and grisled: for I have seen all that Laban doeth unto thee. 13 I am the God of Bethel, where thou anointedst the pillar, and where thou vowedst a vow unto me: now arise, get thee out from this land, and return unto the land of thy kindred. 14 And Rachel and Leah answered and said unto him, Is there yet any portion or inheritance for us in our father's house? 15 Are we not counted of him strangers? for he hath sold us, and hath quite devoured also our money. 16 For all the riches which God hath taken from our father, that is ours, and our children's: now then, whatsoever God hath said unto thee, do. 17 Then Jacob rose up, and set his sons and his wives upon camels; 18 And he carried away all his cattle, and all his goods which he had gotten, the cattle of his getting, which he had gotten in Padan-aram, for to go to Isaac his father in the land of Canaan. 19 And Laban went to shear his sheep: and Rachel had stolen the images that were her father's. 20 And Jacob stole away unawares to Laban the Syrian, in that he told him not that he fled. 21 So he fled with all that he had; and he rose up, and passed over the river, and set his face toward the mount Gilead. 22 And it was told Laban on the third day that Jacob was fled. 23 And he took his brethren with him, and pursued after him seven days' journey; and they overtook him in the mount Gilead. 24 And God came to Laban the Syrian in a dream by night, and said unto him, Take heed that thou speak not to Jacob either good or bad. 25 Then Laban overtook Jacob. Now Jacob had pitched his tent in the mount: and Laban with his brethren pitched in the mount of Gilead. 26 And Laban said to Jacob, What hast thou done, that thou hast stolen away unawares to me, and carried away my daughters, as captives taken with the sword? 27 Wherefore didst thou flee away secretly, and steal away from me; and didst not tell me, that I might have sent thee away with mirth, and with songs, with tabret, and with harp? 28 And hast not suffered me to kiss my sons and my daughters? thou hast now done foolishly in so doing. 29 It is in the power of my hand to do you hurt: but the God of your father spake unto me yesternight, saying, Take thou heed that thou speak not to Jacob either good or bad. 30 And now, though thou wouldest needs be gone, because thou sore longedst after thy father's house, yet wherefore hast thou stolen my gods? 31 And Jacob answered and said to Laban, Because I was afraid: for I said, Peradventure thou wouldest take by force thy daughters from me. 32 With whomsoever thou findest thy gods, let him not live: before our brethren discern thou what is thine with me, and take it to thee. For Jacob knew not that Rachel had stolen them. 33 And Laban went into Jacob's tent, and into Leah's tent, and into the two maidservants' tents; but he found them not. Then went he out of Leah's tent, and entered into Rachel's tent. 34 Now Rachel had taken the images, and put them in the camel's furniture, and sat upon them. And Laban searched all the tent, but found them not. 35 And she said to her father, Let it not displease my lord that I cannot rise up before thee; for the custom of women is upon me. And he searched, but found not the images. 36 And Jacob was wroth, and chode with Laban: and Jacob answered and said to Laban, What is my trespass? what is my sin, that thou hast so hotly pursued after me? 37 Whereas thou hast searched all my stuff, what hast thou found of all thy household stuff? set it here before my brethren and thy brethren, that they may judge betwixt us both. 38 This twenty years have I been with thee; thy ewes and thy she goats have not cast their young, and the rams of thy flock have I not eaten. 39 That which was torn of beasts I brought not unto thee; I bare the loss of it; of my hand didst thou require it, whether stolen by day, or stolen by night. 40 Thus I was; in the day the drought consumed me, and the frost by night; and my sleep departed from mine eyes. 41 Thus have I been twenty years in thy house; I served thee fourteen years for thy two daughters, and six years for thy cattle: and thou hast changed my wages ten times. 42 Except the God of my father, the God of Abraham, and the fear of Isaac, had been with me, surely thou hadst sent me away now empty. God hath seen mine affliction and the labour of my hands, and rebuked thee yesternight. 43 And Laban answered and said unto Jacob, These daughters are my daughters, and these children are my children, and these cattle are my cattle, and all that thou seest is mine: and what can I do this day unto these my daughters, or unto their children which they have born? 44 Now therefore come thou, let us make a covenant, I and thou; and let it be for a witness between me and thee. 45 And Jacob took a stone, and set it up for a pillar. 46 And Jacob said unto his brethren, Gather stones; and they took stones, and made an heap: and they did eat there upon the heap. 47 And Laban called it Jegar-sahadutha: but Jacob called it Galeed. 48 And Laban said, This heap is a witness between me and thee this day. Therefore was the name of it called Galeed; 49 And Mizpah; for he said, The LORD watch between me and thee, when we are absent one from another. 50 If thou shalt afflict my daughters, or if thou shalt take other wives beside my daughters, no man is with us; see, God is witness betwixt me and thee. 51 And Laban said to Jacob, Behold this heap, and behold this pillar, which I have cast betwixt me and thee; 52 This heap be witness, and this pillar be witness, that I will not pass over this heap to thee, and that thou shalt not pass over this heap and this pillar unto me, for harm. 53 The God of Abraham, and the God of Nahor, the God of their father, judge betwixt us. And Jacob sware by the fear of his father Isaac. 54 Then Jacob offered sacrifice upon the mount, and called his brethren to eat bread: and they did eat bread, and tarried all night in the mount. 55 And early in the morning Laban rose up, and kissed his sons and his daughters, and blessed them: and Laban departed, and returned unto his place.

Genesis 32

And Jacob went on his way, and the angels of God met him. 2 And when Jacob saw them, he said, This is God's host: and he called the name of that place Mahanaim. 3 And Jacob sent messengers before him to Esau his brother unto the land of Seir, the country of Edom. 4 And he commanded them, saying, Thus shall ye speak unto my lord Esau; Thy servant Jacob saith thus, I have sojourned with Laban, and stayed there until now: 5 And I have oxen, and asses, flocks, and menservants, and womenservants: and I have sent to tell my lord, that I may find grace in thy sight. 6 And the messengers returned to Jacob, saying, We came to thy brother Esau, and also he cometh to meet thee, and four hundred men with him. 7 Then Jacob was greatly afraid and distressed: and he divided the people that was with him, and the flocks, and herds, and the camels, into two bands; 8 And said, If Esau come to the one company, and smite it, then the other company which is left shall escape. 9 And Jacob said, O God of my father Abraham, and God of my father Isaac, the LORD which saidst unto me, Return unto thy country, and to thy kindred, and I will deal well with thee: 10 I am not worthy of the least of all the mercies, and of all the truth, which thou hast shewed unto thy servant; for with my staff I passed over this Jordan; and now I am become two bands. 11 Deliver me, I pray thee, from the hand of my brother, from the hand of Esau: for I fear him, lest he will come and smite me, and the mother with the children. 12 And thou saidst, I will surely do thee good, and make thy seed as the sand of the sea, which cannot be numbered for multitude. 13 And he lodged there that same night; and took of that which came to his hand a present for Esau his brother; 14 Two hundred she goats, and twenty he goats, two hundred ewes, and twenty rams, 15 Thirty milch camels with their colts, forty kine, and ten bulls, twenty she asses, and ten foals. 16 And he delivered them into the hand of his servants, every drove by themselves; and said unto his servants, Pass over before me, and put a space betwixt drove and drove. 17 And he commanded the foremost, saying, When Esau my brother meeteth thee, and asketh thee, saying, Whose art thou? and whither goest thou? and whose are these before thee? 18 Then thou shalt say, They be thy servant Jacob's; it is a present sent unto my lord Esau: and, behold, also he is behind us. 19 And so commanded he the second, and the third, and all that followed the droves, saying, On this manner shall ye speak unto Esau, when ye find him. 20 And say ye moreover, Behold, thy servant Jacob is behind us. For he said, I will appease him with the present that goeth before me, and afterward I will see his face; peradventure he will accept of me. 21 So went the present over before him: and himself lodged that night in the company. 22 And he rose up that night, and took his two wives, and his two womenservants, and his eleven sons, and passed over the ford Jabbok. 23 And he took them, and sent them over the brook, and sent over that he had. 24 And Jacob was left alone; and there wrestled a man with him until the breaking of the day. 25 And when he saw that he prevailed not against him, he touched the hollow of his thigh; and the hollow of Jacob's thigh was out of joint, as he wrestled with him. 26 And he said, Let me go, for the day breaketh. And he said, I will not let thee go, except thou bless me. 27 And he said unto him, What is thy name? And he said, Jacob. 28 And he said, Thy name shall be called no more Jacob, but Israel: for as a prince hast thou power with God and with men, and hast prevailed. 29 And Jacob asked him, and said, Tell me, I pray thee, thy name. And he said, Wherefore is it that thou dost ask after my name? And he blessed him there. 30 And Jacob called the name of the place Peniel: for I have seen God face to face, and my life is preserved. 31 And as he passed over Penuel the sun rose upon him, and he halted upon his thigh. 32 Therefore the children of Israel eat not of the sinew which shrank, which is upon the hollow of the thigh, unto this day: because he touched the hollow of Jacob's thigh in the sinew that shrank.

Genesis 33

And Jacob lifted up his eyes, and looked, and, behold, Esau came, and with him four hundred men. And he divided the children unto Leah, and unto Rachel, and unto the two handmaids. 2 And he put the handmaids and their children foremost, and Leah and her children after, and Rachel and Joseph hindermost. 3 And he passed over before them, and bowed himself to the ground seven times, until he came near to his brother. 4 And Esau ran to meet him, and embraced him, and fell on his neck, and kissed him: and they wept. 5 And he lifted up his eyes, and saw the women and the children; and said, Who are those with thee? And he said, The children which God hath graciously given thy servant. 6 Then the handmaidens came near, they and their children, and they bowed themselves. 7 And Leah also with her children came near, and bowed themselves: and after came Joseph near and Rachel, and they bowed themselves. 8 And he said, What meanest thou by all this drove which I met? And he said, These are to find grace in the sight of my lord. 9 And Esau said, I have enough, my brother; keep that thou hast unto thyself. 10 And Jacob said, Nay, I pray thee, if now I have found grace in thy sight, then receive my present at my hand: for therefore I have seen thy face, as though I had seen the face of God, and thou wast pleased with me. 11 Take, I pray thee, my blessing that is brought to thee; because God hath dealt graciously with me, and because I have enough. And he urged him, and he took it. 12 And he said, Let us take our journey, and let us go, and I will go before thee. 13 And he said unto him, My lord knoweth that the children are tender, and the flocks and herds with young are with me: and if men should overdrive them one day, all the flock will die. 14 Let my lord, I pray thee, pass over before his servant: and I will lead on softly, according as the cattle that goeth before me and the children be able to endure, until I come unto my lord unto Seir. 15 And Esau said, Let me now leave with thee some of the folk that are with me. And he said, What needeth it? let me find grace in the sight of my lord. 16 So Esau returned that day on his way unto Seir. 17 And Jacob journeyed to Succoth, and built him an house, and made booths for his cattle: therefore the name of the place is called Succoth. 18 And Jacob came to Shalem, a city of Shechem, which is in the land of Canaan, when he came from Padan-aram; and pitched his tent before the city. 19 And he bought a parcel of a field, where he had spread his tent, at the hand of the children of Hamor, Shechem's father, for an hundred pieces of money. 20 And he erected there an altar, and called it El-elohe-Israel.

Genesis 34

And Dinah the daughter of Leah, which she bare unto Jacob, went out to see the daughters of the land. 2 And when Shechem the son of Hamor the Hivite, prince of the country, saw her, he took her, and lay with her, and defiled her. 3 And his soul clave unto Dinah the daughter of Jacob, and he loved the damsel, and spake kindly unto the damsel. 4 And Shechem spake unto his father Hamor, saying, Get me this damsel to wife. 5 And Jacob heard that he had defiled Dinah his daughter: now his sons were with his cattle in the field: and Jacob held his peace until they were come. 6 And Hamor the father of Shechem went out unto Jacob to commune with him. 7 And the sons of Jacob came out of the field when they heard it: and the men were grieved, and they were very wroth, because he had wrought folly in Israel in lying with Jacob's daughter; which thing ought not to be done. 8 And Hamor communed with them, saying, The soul of my son Shechem longeth for your daughter: I pray you give her him to wife. 9 And make ye marriages with us, and give your daughters unto us, and take our daughters unto you. 10 And ye shall dwell with us: and the land shall be before you; dwell and trade ye therein, and get you possessions therein. 11 And Shechem said unto her father and unto her brethren, Let me find grace in your eyes, and what ye shall say unto me I will give. 12 Ask me never so much dowry and gift, and I will give according as ye shall say unto me: but give me the damsel to wife. 13 And the sons of Jacob answered Shechem and Hamor his father deceitfully, and said, because he had defiled Dinah their sister: 14 And they said unto them, We cannot do this thing, to give our sister to one that is uncircumcised; for that were a reproach unto us: 15 But in this will we consent unto you: If ye will be as we be, that every male of you be circumcised; 16 Then will we give our daughters unto you, and we will take your daughters to us, and we will dwell with you, and we will become one people. 17 But if ye will not hearken unto us, to be circumcised; then will we take our daughter, and we will be gone. 18 And their words pleased Hamor, and Shechem Hamor's son. 19 And the young man deferred not to do the thing, because he had delight in Jacob's daughter: and he was more honourable than all the house of his father. 20 And Hamor and Shechem his son came unto the gate of their city, and communed with the men of their city, saying, 21 These men are peaceable with us; therefore let them dwell in the land, and trade therein; for the land, behold, it is large enough for them; let us take their daughters to us for wives, and let us give them our daughters. 22 Only herein will the men consent unto us for to dwell with us, to be one people, if every male among us be circumcised, as they are circumcised. 23 Shall not their cattle and their substance and every beast of theirs be ours? only let us consent unto them, and they will dwell with us. 24 And unto Hamor and unto Shechem his son hearkened all that went out of the gate of his city; and every male was circumcised, all that went out of the gate of his city. 25 And it came to pass on the third day, when they were sore, that two of the sons of Jacob, Simeon and Levi, Dinah's brethren, took each man his sword, and came upon the city boldly, and slew all the males. 26 And they slew Hamor and Shechem his son with the edge of the sword, and took Dinah out of Shechem's house, and went out. 27 The sons of Jacob came upon the slain, and spoiled the city, because they had defiled their sister. 28 They took their sheep, and their oxen, and their asses, and that which was in the city, and that which was in the field, 29 And all their wealth, and all their little ones, and their wives took they captive, and spoiled even all that was in the house. 30 And Jacob said to Simeon and Levi, Ye have troubled me to make me to stink among the inhabitants of the land, among the Canaanites and the Perizzites: and I being few in number, they shall gather themselves together against me, and slay me; and I shall be destroyed, I and my house. 31 And they said, Should he deal with our sister as with an harlot?

Genesis 35

And God said unto Jacob, Arise, go up to Bethel, and dwell there: and make there an altar unto God, that appeared unto thee when thou fleddest from the face of Esau thy brother. 2 Then Jacob said unto his household, and to all that were with him, Put away the strange gods that are among you, and be clean, and change your garments: 3 And let us arise, and go up to Bethel; and I will make there an altar unto God, who answered me in the day of my distress, and was with me in the way which I went. 4 And they gave unto Jacob all the strange gods which were in their hand, and all their earrings which were in their ears; and Jacob hid them under the oak which was by Shechem. 5 And they journeyed: and the terror of God was upon the cities that were round about them, and they did not pursue after the sons of Jacob. 6 So Jacob came to Luz, which is in the land of Canaan, that is, Bethel, he and all the people that were with him. 7 And he built there an altar, and called the place El-beth-el: because there God appeared unto him, when he fled from the face of his brother. 8 But Deborah Rebekah's nurse died, and she was buried beneath Bethel under an oak: and the name of it was called Allon-bachuth. 9 And God appeared unto Jacob again, when he came out of Padan-aram, and blessed him. 10 And God said unto him, Thy name is Jacob: thy name shall not be called any more Jacob, but Israel shall be thy name: and he called his name Israel. 11 And God said unto him, I am God Almighty: be fruitful and multiply; a nation and a company of nations shall be of thee, and kings shall come out of thy loins; 12 And the land which I gave Abraham and Isaac, to thee I will give it, and to thy seed after thee will I give the land. 13 And God went up from him in the place where he talked with him. 14 And Jacob set up a pillar in the place where he talked with him, even a pillar of stone: and he poured a drink offering thereon, and he poured oil thereon. 15 And Jacob called the name of the place where God spake with him, Bethel. 16 And they journeyed from Bethel; and there was but a little way to come to Ephrath: and Rachel travailed, and she had hard labour. 17 And it came to pass, when she was in hard labour, that the midwife said unto her, Fear not; thou shalt have this son also. 18 And it came to pass, as her soul was in departing, for she died that she called his name Ben-oni: but his father called him Benjamin. 19 And Rachel died, and was buried in the way to Ephrath, which is Bethlehem. 20 And Jacob set a pillar upon her grave: that is the pillar of Rachel's grave unto this day. 21 And Israel journeyed, and spread his tent beyond the tower of Edar. 22 And it came to pass, when Israel dwelt in that land, that Reuben went and lay with Bilhah his father's concubine: and Israel heard it. Now the sons of Jacob were twelve: 23 The sons of Leah; Reuben, Jacob's firstborn, and Simeon, and Levi, and Judah, and Issachar, and Zebulun: 24 The sons of Rachel; Joseph, and Benjamin: 25 And the sons of Bilhah, Rachel's handmaid; Dan, and Naphtali: 26 And the sons of Zilpah, Leah's handmaid; Gad, and Asher: these are the sons of Jacob, which were born to him in Padan-aram. 27 And Jacob came unto Isaac his father unto Mamre, unto the city of Arbah, which is Hebron, where Abraham and Isaac sojourned. 28 And the days of Isaac were an hundred and fourscore years. 29 And Isaac gave up the ghost, and died, and was gathered unto his people, being old and full of days: and his sons Esau and Jacob buried him.

Genesis 36

Now these are the generations of Esau, who is Edom. 2 Esau took his wives of the daughters of Canaan; Adah the daughter of Elon the Hittite, and Aholibamah the daughter of Anah the daughter of Zibeon the Hivite; 3 And Bashemath Ishmael's daughter, sister of Nebajoth. 4 And Adah bare to Esau Eliphaz; and Bashemath bare Reuel; 5 And Aholibamah bare Jeush, and Jaalam, and Korah: these are the sons of Esau, which were born unto him in the land of Canaan. 6 And Esau took his wives, and his sons, and his daughters, and all the persons of his house, and his cattle, and all his beasts, and all his substance, which he had got in the land of Canaan; and went into the country from the face of his brother Jacob. 7 For their riches were more than that they might dwell together; and the land wherein they were strangers could not bear them because of their cattle. 8 Thus dwelt Esau in mount Seir: Esau is Edom. 9 And these are the generations of Esau the father of the Edomites in mount Seir: 10 These are the names of Esau's sons; Eliphaz the son of Adah the wife of Esau, Reuel the son of Bashemath the wife of Esau. 11 And the sons of Eliphaz were Teman, Omar, Zepho, and Gatam, and Kenaz. 12 And Timna was concubine to Eliphaz Esau's son; and she bare to Eliphaz Amalek: these were the sons of Adah Esau's wife. 13 And these are the sons of Reuel; Nahath, and Zerah, Shammah, and Mizzah: these were the sons of Bashemath Esau's wife. 14 And these were the sons of Aholibamah, the daughter of Anah the daughter of Zibeon, Esau's wife: and she bare to Esau Jeush, and Jaalam, and Korah. 15 These were dukes of the sons of Esau: the sons of Eliphaz the firstborn son of Esau; duke Teman, duke Omar, duke Zepho, duke Kenaz, 16 Duke Korah, duke Gatam, and duke Amalek: these are the dukes that came of Eliphaz in the land of Edom; these were the sons of Adah. 17 And these are the sons of Reuel Esau's son; duke Nahath, duke Zerah, duke Shammah, duke Mizzah: these are the dukes that came of Reuel in the land of Edom; these are the sons of Bashemath Esau's wife. 18 And these are the sons of Aholibamah Esau's wife; duke Jeush, duke Jaalam, duke Korah: these were the dukes that came of Aholibamah the daughter of Anah, Esau's wife. 19 These are the sons of Esau, who is Edom, and these are their dukes. 20 These are the sons of Seir the Horite, who inhabited the land; Lotan, and Shobal, and Zibeon, and Anah, 21 And Dishon, and Ezer, and Dishan: these are the dukes of the Horites, the children of Seir in the land of Edom. 22 And the children of Lotan were Hori and Hemam; and Lotan's sister was Timna. 23 And the children of Shobal were these; Alvan, and Manahath, and Ebal, Shepho, and Onam. 24 And these are the children of Zibeon; both Ajah, and Anah: this was that Anah that found the mules in the wilderness, as he fed the asses of Zibeon his father. 25 And the children of Anah were these; Dishon, and Aholibamah the daughter of Anah. 26 And these are the children of Dishon; Hemdan, and Eshban, and Ithran, and Cheran. 27 The children of Ezer are these; Bilhan, and Zaavan, and Akan. 28 The children of Dishan are these: Uz, and Aran. 29 These are the dukes that came of the Horites; duke Lotan, duke Shobal, duke Zibeon, duke Anah, 30 Duke Dishon, duke Ezer, duke Dishan: these are the dukes that came of Hori, among their dukes in the land of Seir. 31 And these are the kings that reigned in the land of Edom, before there reigned any king over the children of Israel. 32 And Bela the son of Beor reigned in Edom: and the name of his city was Dinhabah. 33 And Bela died, and Jobab the son of Zerah of Bozrah reigned in his stead. 34 And Jobab died, and Husham of the land of Temani reigned in his stead. 35 And Husham died, and Hadad the son of Bedad, who smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith. 36 And Hadad died, and Samlah of Masrekah reigned in his stead. 37 And Samlah died, and Saul of Rehoboth by the river reigned in his stead. 38 And Saul died, and Baal-hanan the son of Achbor reigned in his stead. 39 And Baal-hanan the son of Achbor died, and Hadar reigned in his stead: and the name of his city was Pau; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab. 40 And these are the names of the dukes that came of Esau, according to their families, after their places, by their names; duke Timnah, duke Alvah, duke Jetheth, 41 Duke Aholibamah, duke Elah, duke Pinon, 42 Duke Kenaz, duke Teman, duke Mibzar, 43 Duke Magdiel, duke Iram: these be the dukes of Edom, according to their habitations in the land of their possession: he is Esau the father of the Edomites.

Genesis 37

And Jacob dwelt in the land wherein his father was a stranger, in the land of Canaan. 2 These are the generations of Jacob. Joseph, being seventeen years old, was feeding the flock with his brethren; and the lad was with the sons of Bilhah, and with the sons of Zilpah, his father's wives: and Joseph brought unto his father their evil report. 3 Now Israel loved Joseph more than all his children, because he was the son of his old age: and he made him a coat of many colours. 4 And when his brethren saw that their father loved him more than all his brethren, they hated him, and could not speak peaceably unto him. 5 And Joseph dreamed a dream, and he told it his brethren: and they hated him yet the more. 6 And he said unto them, Hear, I pray you, this dream which I have dreamed: 7 For, behold, we were binding sheaves in the field, and, lo, my sheaf arose, and also stood upright; and, behold, your sheaves stood round about, and made obeisance to my sheaf. 8 And his brethren said to him, Shalt thou indeed reign over us? or shalt thou indeed have dominion over us? And they hated him yet the more for his dreams, and for his words. 9 And he dreamed yet another dream, and told it his brethren, and said, Behold, I have dreamed a dream more; and, behold, the sun and the moon and the eleven stars made obeisance to me. 10 And he told it to his father, and to his brethren: and his father rebuked him, and said unto him, What is this dream that thou hast dreamed? Shall I and thy mother and thy brethren indeed come to bow down ourselves to thee to the earth? 11 And his brethren envied him; but his father observed the saying. 12 And his brethren went to feed their father's flock in Shechem. 13 And Israel said unto Joseph, Do not thy brethren feed the flock in Shechem? come, and I will send thee unto them. And he said to him, Here am I. 14 And he said to him, Go, I pray thee, see whether it be well with thy brethren, and well with the flocks; and bring me word again. So he sent him out of the vale of Hebron, and he came to Shechem. 15 And a certain man found him, and, behold, he was wandering in the field: and the man asked him, saying, What seekest thou? 16 And he said, I seek my brethren: tell me, I pray thee, where they feed their flocks. 17 And the man said, They are departed hence; for I heard them say, Let us go to Dothan. And Joseph went after his brethren, and found them in Dothan. 18 And when they saw him afar off, even before he came near unto them, they conspired against him to slay him. 19 And they said one to another, Behold, this dreamer cometh. 20 Come now therefore, and let us slay him, and cast him into some pit, and we will say, Some evil beast hath devoured him: and we shall see what will become of his dreams. 21 And Reuben heard it, and he delivered him out of their hands; and said, Let us not kill him. 22 And Reuben said unto them, Shed no blood, but cast him into this pit that is in the wilderness, and lay no hand upon him; that he might rid him out of their hands, to deliver him to his father again. 23 And it came to pass, when Joseph was come unto his brethren, that they stript Joseph out of his coat, his coat of many colours that was on him; 24 And they took him, and cast him into a pit: and the pit was empty, there was no water in it. 25 And they sat down to eat bread: and they lifted up their eyes and looked, and, behold, a company of Ishmeelites came from Gilead with their camels bearing spicery and balm and myrrh, going to carry it down to Egypt. 26 And Judah said unto his brethren, What profit is it if we slay our brother, and conceal his blood? 27 Come, and let us sell him to the Ishmeelites, and let not our hand be upon him; for he is our brother and our flesh. And his brethren were content. 28 Then there passed by Midianites merchantmen; and they drew and lifted up Joseph out of the pit, and sold Joseph to the Ishmeelites for twenty pieces of silver: and they brought Joseph into Egypt. 29 And Reuben returned unto the pit; and, behold, Joseph was not in the pit; and he rent his clothes. 30 And he returned unto his brethren, and said, The child is not; and I, whither shall I go? 31 And they took Joseph's coat, and killed a kid of the goats, and dipped the coat in the blood; 32 And they sent the coat of many colours, and they brought it to their father; and said, This have we found: know now whether it be thy son's coat or no. 33 And he knew it, and said, It is my son's coat; an evil beast hath devoured him; Joseph is without doubt rent in pieces. 34 And Jacob rent his clothes, and put sackcloth upon his loins, and mourned for his son many days. 35 And all his sons and all his daughters rose up to comfort him; but he refused to be comforted; and he said, For I will go down into the grave unto my son mourning. Thus his father wept for him. 36 And the Midianites sold him into Egypt unto Potiphar, an officer of Pharaoh's, and captain of the guard.

Genesis 38

And it came to pass at that time, that Judah went down from his brethren, and turned in to a certain Adullamite, whose name was Hirah. 2 And Judah saw there a daughter of a certain Canaanite, whose name was Shuah; and he took her, and went in unto her. 3 And she conceived, and bare a son; and he called his name Er. 4 And she conceived again, and bare a son; and she called his name Onan. 5 And she yet again conceived, and bare a son; and called his name Shelah: and he was at Chezib, when she bare him. 6 And Judah took a wife for Er his firstborn, whose name was Tamar. 7 And Er, Judah's firstborn, was wicked in the sight of the LORD; and the LORD slew him. 8 And Judah said unto Onan, Go in unto thy brother's wife, and marry her, and raise up seed to thy brother. 9 And Onan knew that the seed should not be his; and it came to pass, when he went in unto his brother's wife, that he spilled it on the ground, lest that he should give seed to his brother. 10 And the thing which he did displeased the LORD: wherefore he slew him also. 11 Then said Judah to Tamar his daughter in law, Remain a widow at thy father's house, till Shelah my son be grown: for he said, Lest peradventure he die also, as his brethren did. And Tamar went and dwelt in her father's house. 12 And in process of time the daughter of Shuah Judah's wife died; and Judah was comforted, and went up unto his sheepshearers to Timnath, he and his friend Hirah the Adullamite. 13 And it was told Tamar, saying, Behold thy father in law goeth up to Timnath to shear his sheep. 14 And she put her widow's garments off from her, and covered her with a vail, and wrapped herself, and sat in an open place, which is by the way to Timnath; for she saw that Shelah was grown, and she was not given unto him to wife. 15 When Judah saw her, he thought her to be an harlot; because she had covered her face. 16 And he turned unto her by the way, and said, Go to, I pray thee, let me come in unto thee; for he knew not that she was his daughter in law. And she said, What wilt thou give me, that thou mayest come in unto me? 17 And he said, I will send thee a kid from the flock. And she said, Wilt thou give me a pledge, till thou send it? 18 And he said, What pledge shall I give thee? And she said, Thy signet, and thy bracelets, and thy staff that is in thine hand. And he gave it her, and came in unto her, and she conceived by him. 19 And she arose, and went away, and laid by her vail from her, and put on the garments of her widowhood. 20 And Judah sent the kid by the hand of his friend the Adullamite, to receive his pledge from the woman's hand: but he found her not. 21 Then he asked the men of that place, saying, Where is the harlot, that was openly by the way side? And they said, There was no harlot in this place. 22 And he returned to Judah, and said, I cannot find her; and also the men of the place said, that there was no harlot in this place. 23 And Judah said, Let her take it to her, lest we be shamed: behold, I sent this kid, and thou hast not found her. 24 And it came to pass about three months after, that it was told Judah, saying, Tamar thy daughter in law hath played the harlot; and also, behold, she is with child by whoredom. And Judah said, Bring her forth, and let her be burnt. 25 When she was brought forth, she sent to her father in law, saying, By the man, whose these are, am I with child: and she said, Discern, I pray thee, whose are these, the signet, and bracelets, and staff. 26 And Judah acknowledged them, and said, She hath been more righteous than I; because that I gave her not to Shelah my son. And he knew her again no more. 27 And it came to pass in the time of her travail, that, behold, twins were in her womb. 28 And it came to pass, when she travailed, that the one put out his hand: and the midwife took and bound upon his hand a scarlet thread, saying, This came out first, 29 And it came to pass, as he drew back his hand, that, behold, his brother came out: and she said, How hast thou broken forth? this breach be upon thee: therefore his name was called Pharez. 30 And afterward came out his brother, that had the scarlet thread upon his hand: and his name was called Zarah.

Genesis 39

And Joseph was brought down to Egypt; and Potiphar, an officer of Pharaoh, captain of the guard, an Egyptian, bought him of the hands of the Ishmeelites, which had brought him down thither. 2 And the LORD was with Joseph, and he was a prosperous man; and he was in the house of his master the Egyptian. 3 And his master saw that the LORD was with him, and that the LORD made all that he did to prosper in his hand. 4 And Joseph found grace in his sight, and he served him: and he made him overseer over his house, and all that he had he put into his hand. 5 And it came to pass from the time that he had made him overseer in his house, and over all that he had, that the LORD blessed the Egyptian's house for Joseph's sake; and the blessing of the LORD was upon all that he had in the house, and in the field. 6 And he left all that he had in Joseph's hand; and he knew not ought he had, save the bread which he did eat. And Joseph was a goodly person, and well favoured. 7 And it came to pass after these things, that his master's wife cast her eyes upon Joseph; and she said, Lie with me. 8 But he refused, and said unto his master's wife, Behold, my master wotteth not what is with me in the house, and he hath committed all that he hath to my hand; 9 There is none greater in this house than I; neither hath he kept back any thing from me but thee, because thou art his wife: how then can I do this great wickedness, and sin against God? 10 And it came to pass, as she spake to Joseph day by day, that he hearkened not unto her, to lie by her, or to be with her. 11 And it came to pass about this time, that Joseph went into the house to do his business; and there was none of the men of the house there within. 12 And she caught him by his garment, saying, Lie with me: and he left his garment in her hand, and fled, and got him out. 13 And it came to pass, when she saw that he had left his garment in her hand, and was fled forth, 14 That she called unto the men of her house, and spake unto them, saying, See, he hath brought in an Hebrew unto us to mock us; he came in unto me to lie with me, and I cried with a loud voice: 15 And it came to pass, when he heard that I lifted up my voice and cried, that he left his garment with me, and fled, and got him out. 16 And she laid up his garment by her, until his lord came home. 17 And she spake unto him according to these words, saying, The Hebrew servant, which thou hast brought unto us, came in unto me to mock me: 18 And it came to pass, as I lifted up my voice and cried, that he left his garment with me, and fled out. 19 And it came to pass, when his master heard the words of his wife, which she spake unto him, saying, After this manner did thy servant to me; that his wrath was kindled. 20 And Joseph's master took him, and put him into the prison, a place where the king's prisoners were bound: and he was there in the prison. 21 But the LORD was with Joseph, and shewed him mercy, and gave him favour in the sight of the keeper of the prison. 22 And the keeper of the prison committed to Joseph's hand all the prisoners that were in the prison; and whatsoever they did there, he was the doer of it. 23 The keeper of the prison looked not to any thing that was under his hand; because the LORD was with him, and that which he did, the LORD made it to prosper.

Genesis 40

And it came to pass after these things, that the butler of the king of Egypt and his baker had offended their lord the king of Egypt. 2 And Pharaoh was wroth against two of his officers, against the chief of the butlers, and against the chief of the bakers. 3 And he put them in ward in the house of the captain of the guard, into the prison, the place where Joseph was bound. 4 And the captain of the guard charged Joseph with them, and he served them: and they continued a season in ward. 5 And they dreamed a dream both of them, each man his dream in one night, each man according to the interpretation of his dream, the butler and the baker of the king of Egypt, which were bound in the prison. 6 And Joseph came in unto them in the morning, and looked upon them, and, behold, they were sad. 7 And he asked Pharaoh's officers that were with him in the ward of his lord's house, saying, Wherefore look ye so sadly to day? 8 And they said unto him, We have dreamed a dream, and there is no interpreter of it. And Joseph said unto them, Do not interpretations belong to God? tell me them, I pray you. 9 And the chief butler told his dream to Joseph, and said to him, In my dream, behold, a vine was before me; 10 And in the vine were three branches: and it was as though it budded, and her blossoms shot forth; and the clusters thereof brought forth ripe grapes: 11 And Pharaoh's cup was in my hand: and I took the grapes, and pressed them into Pharaoh's cup, and I gave the cup into Pharaoh's hand. 12 And Joseph said unto him, This is the interpretation of it: The three branches are three days: 13 Yet within three days shall Pharaoh lift up thine head, and restore thee unto thy place: and thou shalt deliver Pharaoh's cup into his hand, after the former manner when thou wast his butler. 14 But think on me when it shall be well with thee, and shew kindness, I pray thee, unto me, and make mention of me unto Pharaoh, and bring me out of this house: 15 For indeed I was stolen away out of the land of the Hebrews: and here also have I done nothing that they should put me into the dungeon. 16 When the chief baker saw that the interpretation was good, he said unto Joseph, I also was in my dream, and, behold, I had three white baskets on my head: 17 And in the uppermost basket there was of all manner of bakemeats for Pharaoh; and the birds did eat them out of the basket upon my head. 18 And Joseph answered and said, This is the interpretation thereof: The three baskets are three days: 19 Yet within three days shall Pharaoh lift up thy head from off thee, and shall hang thee on a tree; and the birds shall eat thy flesh from off thee. 20 And it came to pass the third day, which was Pharaoh's birthday, that he made a feast unto all his servants: and he lifted up the head of the chief butler and of the chief baker among his servants. 21 And he restored the chief butler unto his butlership again; and he gave the cup into Pharaoh's hand: 22 But he hanged the chief baker: as Joseph had interpreted to them. 23 Yet did not the chief butler remember Joseph, but forgat him.

Genesis 41

And it came to pass at the end of two full years, that Pharaoh dreamed: and, behold, he stood by the river. 2 And, behold, there came up out of the river seven well favoured kine and fatfleshed; and they fed in a meadow. 3 And, behold, seven other kine came up after them out of the river, ill favoured and leanfleshed; and stood by the other kine upon the brink of the river. 4 And the ill favoured and leanfleshed kine did eat up the seven well favoured and fat kine. So Pharaoh awoke. 5 And he slept and dreamed the second time: and, behold, seven ears of corn came up upon one stalk, rank and good. 6 And, behold, seven thin ears and blasted with the east wind sprung up after them. 7 And the seven thin ears devoured the seven rank and full ears. And Pharaoh awoke, and, behold, it was a dream. 8 And it came to pass in the morning that his spirit was troubled; and he sent and called for all the magicians of Egypt, and all the wise men thereof: and Pharaoh told them his dream; but there was none that could interpret them unto Pharaoh. 9 Then spake the chief butler unto Pharaoh, saying, I do remember my faults this day: 10 Pharaoh was wroth with his servants, and put me in ward in the captain of the guard's house, both me and the chief baker: 11 And we dreamed a dream in one night, I and he; we dreamed each man according to the interpretation of his dream. 12 And there was there with us a young man, an Hebrew, servant to the captain of the guard; and we told him, and he interpreted to us our dreams; to each man according to his dream he did interpret. 13 And it came to pass, as he interpreted to us, so it was; me he restored unto mine office, and him he hanged. 14 Then Pharaoh sent and called Joseph, and they brought him hastily out of the dungeon: and he shaved himself, and changed his raiment, and came in unto Pharaoh. 15 And Pharaoh said unto Joseph, I have dreamed a dream, and there is none that can interpret it: and I have heard say of thee, that thou canst understand a dream to interpret it. 16 And Joseph answered Pharaoh, saying, It is not in me: God shall give Pharaoh an answer of peace. 17 And Pharaoh said unto Joseph, In my dream, behold, I stood upon the bank of the river: 18 And, behold, there came up out of the river seven kine, fatfleshed and well favoured; and they fed in a meadow: 19 And, behold, seven other kine came up after them, poor and very ill favoured and leanfleshed, such as I never saw in all the land of Egypt for badness: 20 And the lean and the ill favoured kine did eat up the first seven fat kine: 21 And when they had eaten them up, it could not be known that they had eaten them; but they were still ill favoured, as at the beginning. So I awoke. 22 And I saw in my dream, and, behold, seven ears came up in one stalk, full and good: 23 And, behold, seven ears, withered, thin, and blasted with the east wind, sprung up after them: 24 And the thin ears devoured the seven good ears: and I told this unto the magicians; but there was none that could declare it to me. 25 And Joseph said unto Pharaoh, The dream of Pharaoh is one: God hath shewed Pharaoh what he is about to do. 26 The seven good kine are seven years; and the seven good ears are seven years: the dream is one. 27 And the seven thin and ill favoured kine that came up after them are seven years; and the seven empty ears blasted with the east wind shall be seven years of famine. 28 This is the thing which I have spoken unto Pharaoh: What God is about to do he sheweth unto Pharaoh. 29 Behold, there come seven years of great plenty throughout all the land of Egypt: 30 And there shall arise after them seven years of famine; and all the plenty shall be forgotten in the land of Egypt; and the famine shall consume the land; 31 And the plenty shall not be known in the land by reason of that famine following; for it shall be very grievous. 32 And for that the dream was doubled unto Pharaoh twice; it is because the thing is established by God, and God will shortly bring it to pass. 33 Now therefore let Pharaoh look out a man discreet and wise, and set him over the land of Egypt. 34 Let Pharaoh do this, and let him appoint officers over the land, and take up the fifth part of the land of Egypt in the seven plenteous years. 35 And let them gather all the food of those good years that come, and lay up corn under the hand of Pharaoh, and let them keep food in the cities. 36 And that food shall be for store to the land against the seven years of famine, which shall be in the land of Egypt; that the land perish not through the famine. 37 And the thing was good in the eyes of Pharaoh, and in the eyes of all his servants. 38 And Pharaoh said unto his servants, Can we find such a one as this is, a man in whom the Spirit of God is? 39 And Pharaoh said unto Joseph, Forasmuch as God hath shewed thee all this, there is none so discreet and wise as thou art: 40 Thou shalt be over my house, and according unto thy word shall all my people be ruled: only in the throne will I be greater than thou. 41 And Pharaoh said unto Joseph, See, I have set thee over all the land of Egypt. 42 And Pharaoh took off his ring from his hand, and put it upon Joseph's hand, and arrayed him in vestures of fine linen, and put a gold chain about his neck; 43 And he made him to ride in the second chariot which he had; and they cried before him, Bow the knee: and he made him ruler over all the land of Egypt. 44 And Pharaoh said unto Joseph, I am Pharaoh, and without thee shall no man lift up his hand or foot in all the land of Egypt. 45 And Pharaoh called Joseph's name Zaphnath-paaneah; and he gave him to wife Asenath the daughter of Poti-pherah priest of On. And Joseph went out over all the land of Egypt. 46 And Joseph was thirty years old when he stood before Pharaoh king of Egypt. And Joseph went out from the presence of Pharaoh, and went throughout all the land of Egypt. 47 And in the seven plenteous years the earth brought forth by handfuls. 48 And he gathered up all the food of the seven years, which were in the land of Egypt, and laid up the food in the cities: the food of the field, which was round about every city, laid he up in the same. 49 And Joseph gathered corn as the sand of the sea, very much, until he left numbering; for it was without number. 50 And unto Joseph were born two sons before the years of famine came, which Asenath the daughter of Poti-pherah priest of On bare unto him. 51 And Joseph called the name of the firstborn Manasseh: For God, said he, hath made me forget all my toil, and all my father's house. 52 And the name of the second called he Ephraim: For God hath caused me to be fruitful in the land of my affliction. 53 And the seven years of plenteousness, that was in the land of Egypt, were ended. 54 And the seven years of dearth began to come, according as Joseph had said: and the dearth was in all lands; but in all the land of Egypt there was bread. 55 And when all the land of Egypt was famished, the people cried to Pharaoh for bread: and Pharaoh said unto all the Egyptians, Go unto Joseph; what he saith to you, do. 56 And the famine was over all the face of the earth: and Joseph opened all the storehouses, and sold unto the Egyptians; and the famine waxed sore in the land of Egypt. 57 And all countries came into Egypt to Joseph for to buy corn; because that the famine was so sore in all lands.

Genesis 42

Now when Jacob saw that there was corn in Egypt, Jacob said unto his sons, Why do ye look one upon another? 2 And he said, Behold, I have heard that there is corn in Egypt: get you down thither, and buy for us from thence; that we may live, and not die. 3 And Joseph's ten brethren went down to buy corn in Egypt. 4 But Benjamin, Joseph's brother, Jacob sent not with his brethren; for he said, Lest peradventure mischief befall him. 5 And the sons of Israel came to buy corn among those that came: for the famine was in the land of Canaan. 6 And Joseph was the governor over the land, and he it was that sold to all the people of the land: and Joseph's brethren came, and bowed down themselves before him with their faces to the earth. 7 And Joseph saw his brethren, and he knew them, but made himself strange unto them, and spake roughly unto them; and he said unto them, Whence come ye? And they said, From the land of Canaan to buy food. 8 And Joseph knew his brethren, but they knew not him. 9 And Joseph remembered the dreams which he dreamed of them, and said unto them, Ye are spies; to see the nakedness of the land ye are come. 10 And they said unto him, Nay, my lord, but to buy food are thy servants come. 11 We are all one man's sons; we are true men, thy servants are no spies. 12 And he said unto them, Nay, but to see the nakedness of the land ye are come. 13 And they said, Thy servants are twelve brethren, the sons of one man in the land of Canaan; and, behold, the youngest is this day with our father, and one is not. 14 And Joseph said unto them, That is it that I spake unto you, saying, Ye are spies: 15 Hereby ye shall be proved: By the life of Pharaoh ye shall not go forth hence, except your youngest brother come hither. 16 Send one of you, and let him fetch your brother, and ye shall be kept in prison, that your words may be proved, whether there be any truth in you: or else by the life of Pharaoh surely ye are spies. 17 And he put them all together into ward three days. 18 And Joseph said unto them the third day, This do, and live; for I fear God: 19 If ye be true men, let one of your brethren be bound in the house of your prison: go ye, carry corn for the famine of your houses: 20 But bring your youngest brother unto me; so shall your words be verified, and ye shall not die. And they did so. 21 And they said one to another, We are verily guilty concerning our brother, in that we saw the anguish of his soul, when he besought us, and we would not hear; therefore is this distress come upon us. 22 And Reuben answered them, saying, Spake I not unto you, saying, Do not sin against the child; and ye would not hear? therefore, behold, also his blood is required. 23 And they knew not that Joseph understood them; for he spake unto them by an interpreter. 24 And he turned himself about from them, and wept; and returned to them again, and communed with them, and took from them Simeon, and bound him before their eyes. 25 Then Joseph commanded to fill their sacks with corn, and to restore every man's money into his sack, and to give them provision for the way: and thus did he unto them. 26 And they laded their asses with the corn, and departed thence. 27 And as one of them opened his sack to give his ass provender in the inn, he espied his money; for, behold, it was in his sack's mouth. 28 And he said unto his brethren, My money is restored; and, lo, it is even in my sack: and their heart failed them, and they were afraid, saying one to another, What is this that God hath done unto us? 29 And they came unto Jacob their father unto the land of Canaan, and told him all that befell unto them; saying, 30 The man, who is the lord of the land, spake roughly to us, and took us for spies of the country. 31 And we said unto him, We are true men; we are no spies: 32 We be twelve brethren, sons of our father; one is not, and the youngest is this day with our father in the land of Canaan. 33 And the man, the lord of the country, said unto us, Hereby shall I know that ye are true men; leave one of your brethren here with me, and take food for the famine of your households, and be gone: 34 And bring your youngest brother unto me: then shall I know that ye are no spies, but that ye are true men: so will I deliver you your brother, and ye shall traffick in the land. 35 And it came to pass as they emptied their sacks, that, behold, every man's bundle of money was in his sack: and when both they and their father saw the bundles of money, they were afraid. 36 And Jacob their father said unto them, Me have ye bereaved of my children: Joseph is not, and Simeon is not, and ye will take Benjamin away: all these things are against me. 37 And Reuben spake unto his father, saying, Slay my two sons, if I bring him not to thee: deliver him into my hand, and I will bring him to thee again. 38 And he said, My son shall not go down with you; for his brother is dead, and he is left alone: if mischief befall him by the way in the which ye go, then shall ye bring down my gray hairs with sorrow to the grave.

Genesis 43

And the famine was sore in the land. 2 And it came to pass, when they had eaten up the corn which they had brought out of Egypt, their father said unto them, Go again, buy us a little food. 3 And Judah spake unto him, saying, The man did solemnly protest unto us, saying, Ye shall not see my face, except your brother be with you. 4 If thou wilt send our brother with us, we will go down and buy thee food: 5 But if thou wilt not send him, we will not go down: for the man said unto us, Ye shall not see my face, except your brother be with you. 6 And Israel said, Wherefore dealt ye so ill with me, as to tell the man whether ye had yet a brother? 7 And they said, The man asked us straitly of our state, and of our kindred, saying, Is your father yet alive? have ye another brother? and we told him according to the tenor of these words: could we certainly know that he would say, Bring your brother down? 8 And Judah said unto Israel his father, Send the lad with me, and we will arise and go; that we may live, and not die, both we, and thou, and also our little ones. 9 I will be surety for him; of my hand shalt thou require him: if I bring him not unto thee, and set him before thee, then let me bear the blame for ever: 10 For except we had lingered, surely now we had returned this second time. 11 And their father Israel said unto them, If it must be so now, do this; take of the best fruits in the land in your vessels, and carry down the man a present, a little balm, and a little honey, spices, and myrrh, nuts, and almonds: 12 And take double money in your hand; and the money that was brought again in the mouth of your sacks, carry it again in your hand; peradventure it was an oversight: 13 Take also your brother, and arise, go again unto the man: 14 And God Almighty give you mercy before the man, that he may send away your other brother, and Benjamin. If I be bereaved of my children, I am bereaved. 15 And the men took that present, and they took double money in their hand, and Benjamin; and rose up, and went down to Egypt, and stood before Joseph. 16 And when Joseph saw Benjamin with them, he said to the ruler of his house, Bring these men home, and slay, and make ready; for these men shall dine with me at noon. 17 And the man did as Joseph bade; and the man brought the men into Joseph's house. 18 And the men were afraid, because they were brought into Joseph's house; and they said, Because of the money that was returned in our sacks at the first time are we brought in; that he may seek occasion against us, and fall upon us, and take us for bondmen, and our asses. 19 And they came near to the steward of Joseph's house, and they communed with him at the door of the house, 20 And said, O sir, we came indeed down at the first time to buy food: 21 And it came to pass, when we came to the inn, that we opened our sacks, and, behold, every man's money was in the mouth of his sack, our money in full weight: and we have brought it again in our hand. 22 And other money have we brought down in our hands to buy food: we cannot tell who put our money in our sacks. 23 And he said, Peace be to you, fear not: your God, and the God of your father, hath given you treasure in your sacks: I had your money. And he brought Simeon out unto them. 24 And the man brought the men into Joseph's house, and gave them water, and they washed their feet; and he gave their asses provender. 25 And they made ready the present against Joseph came at noon: for they heard that they should eat bread there. 26 And when Joseph came home, they brought him the present which was in their hand into the house, and bowed themselves to him to the earth. 27 And he asked them of their welfare, and said, Is your father well, the old man of whom ye spake? Is he yet alive? 28 And they answered, Thy servant our father is in good health, he is yet alive. And they bowed down their heads, and made obeisance. 29 And he lifted up his eyes, and saw his brother Benjamin, his mother's son, and said, Is this your younger brother, of whom ye spake unto me? And he said, God be gracious unto thee, my son. 30 And Joseph made haste; for his bowels did yearn upon his brother: and he sought where to weep; and he entered into his chamber, and wept there. 31 And he washed his face, and went out, and refrained himself, and said, Set on bread. 32 And they set on for him by himself, and for them by themselves, and for the Egyptians, which did eat with him, by themselves: because the Egyptians might not eat bread with the Hebrews; for that is an abomination unto the Egyptians. 33 And they sat before him, the firstborn according to his birthright, and the youngest according to his youth: and the men marvelled one at another. 34 And he took and sent messes unto them from before him: but Benjamin's mess was five times so much as any of theirs. And they drank, and were merry with him.

Genesis 44

And he commanded the steward of his house, saying, Fill the men's sacks with food, as much as they can carry, and put every man's money in his sack's mouth. 2 And put my cup, the silver cup, in the sack's mouth of the youngest, and his corn money. And he did according to the word that Joseph had spoken. 3 As soon as the morning was light, the men were sent away, they and their asses. 4 And when they were gone out of the city, and not yet far off, Joseph said unto his steward, Up, follow after the men; and when thou dost overtake them, say unto them, Wherefore have ye rewarded evil for good? 5 Is not this it in which my lord drinketh, and whereby indeed he divineth? ye have done evil in so doing. 6 And he overtook them, and he spake unto them these same words. 7 And they said unto him, Wherefore saith my lord these words? God forbid that thy servants should do according to this thing: 8 Behold, the money, which we found in our sacks' mouths, we brought again unto thee out of the land of Canaan: how then should we steal out of thy lord's house silver or gold? 9 With whomsoever of thy servants it be found, both let him die, and we also will be my lord's bondmen. 10 And he said, Now also let it be according unto your words; he with whom it is found shall be my servant; and ye shall be blameless. 11 Then they speedily took down every man his sack to the ground, and opened every man his sack. 12 And he searched, and began at the eldest, and left at the youngest: and the cup was found in Benjamin's sack. 13 Then they rent their clothes, and laded every man his ass, and returned to the city. 14 And Judah and his brethren came to Joseph's house; for he was yet there: and they fell before him on the ground. 15 And Joseph said unto them, What deed is this that ye have done? wot ye not that such a man as I can certainly divine? 16 And Judah said, What shall we say unto my lord? what shall we speak? or how shall we clear ourselves? God hath found out the iniquity of thy servants: behold, we are my lord's servants, both we, and he also with whom the cup is found. 17 And he said, God forbid that I should do so: but the man in whose hand the cup is found, he shall be my servant; and as for you, get you up in peace unto your father. 18 Then Judah came near unto him, and said, Oh my lord, let thy servant, I pray thee, speak a word in my lord's ears, and let not thine anger burn against thy servant: for thou art even as Pharaoh. 19 My lord asked his servants, saying, Have ye a father, or a brother? 20 And we said unto my lord, We have a father, an old man, and a child of his old age, a little one; and his brother is dead, and he alone is left of his mother, and his father loveth him. 21 And thou saidst unto thy servants, Bring him down unto me, that I may set mine eyes upon him. 22 And we said unto my lord, The lad cannot leave his father: for if he should leave his father, his father would die. 23 And thou saidst unto thy servants, Except your youngest brother come down with you, ye shall see my face no more. 24 And it came to pass when we came up unto thy servant my father, we told him the words of my lord. 25 And our father said, Go again, and buy us a little food. 26 And we said, We cannot go down: if our youngest brother be with us, then will we go down: for we may not see the man's face, except our youngest brother be with us. 27 And thy servant my father said unto us, Ye know that my wife bare me two sons: 28 And the one went out from me, and I said, Surely he is torn in pieces; and I saw him not since: 29 And if ye take this also from me, and mischief befall him, ye shall bring down my gray hairs with sorrow to the grave. 30 Now therefore when I come to thy servant my father, and the lad be not with us; seeing that his life is bound up in the lad's life; 31 It shall come to pass, when he seeth that the lad is not with us, that he will die: and thy servants shall bring down the gray hairs of thy servant our father with sorrow to the grave. 32 For thy servant became surety for the lad unto my father, saying, If I bring him not unto thee, then I shall bear the blame to my father for ever. 33 Now therefore, I pray thee, let thy servant abide instead of the lad a bondman to my lord; and let the lad go up with his brethren. 34 For how shall I go up to my father, and the lad be not with me? lest peradventure I see the evil that shall come on my father.

Genesis 45

Then Joseph could not refrain himself before all them that stood by him; and he cried, Cause every man to go out from me. And there stood no man with him, while Joseph made himself known unto his brethren. 2 And he wept aloud: and the Egyptians and the house of Pharaoh heard. 3 And Joseph said unto his brethren, I am Joseph; doth my father yet live? And his brethren could not answer him; for they were troubled at his presence. 4 And Joseph said unto his brethren, Come near to me, I pray you. And they came near. And he said, I am Joseph your brother, whom ye sold into Egypt. 5 Now therefore be not grieved, nor angry with yourselves, that ye sold me hither: for God did send me before you to preserve life. 6 For these two years hath the famine been in the land: and yet there are five years, in the which there shall neither be earing nor harvest. 7 And God sent me before you to preserve you a posterity in the earth, and to save your lives by a great deliverance. 8 So now it was not you that sent me hither, but God: and he hath made me a father to Pharaoh, and lord of all his house, and a ruler throughout all the land of Egypt. 9 Haste ye, and go up to my father, and say unto him, Thus saith thy son Joseph, God hath made me lord of all Egypt: come down unto me, tarry not: 10 And thou shalt dwell in the land of Goshen, and thou shalt be near unto me, thou, and thy children, and thy children's children, and thy flocks, and thy herds, and all that thou hast: 11 And there will I nourish thee; for yet there are five years of famine; lest thou, and thy household, and all that thou hast, come to poverty. 12 And, behold, your eyes see, and the eyes of my brother Benjamin, that it is my mouth that speaketh unto you. 13 And ye shall tell my father of all my glory in Egypt, and of all that ye have seen; and ye shall haste and bring down my father hither. 14 And he fell upon his brother Benjamin's neck, and wept; and Benjamin wept upon his neck. 15 Moreover he kissed all his brethren, and wept upon them: and after that his brethren talked with him. 16 And the fame thereof was heard in Pharaoh's house, saying, Joseph's brethren are come: and it pleased Pharaoh well, and his servants. 17 And Pharaoh said unto Joseph, Say unto thy brethren, This do ye; lade your beasts, and go, get you unto the land of Canaan; 18 And take your father and your households, and come unto me: and I will give you the good of the land of Egypt, and ye shall eat the fat of the land. 19 Now thou art commanded, this do ye; take you wagons out of the land of Egypt for your little ones, and for your wives, and bring your father, and come. 20 Also regard not your stuff; for the good of all the land of Egypt is yours. 21 And the children of Israel did so: and Joseph gave them wagons, according to the commandment of Pharaoh, and gave them provision for the way. 22 To all of them he gave each man changes of raiment; but to Benjamin he gave three hundred pieces of silver, and five changes of raiment. 23 And to his father he sent after this manner; ten asses laden with the good things of Egypt, and ten she asses laden with corn and bread and meat for his father by the way. 24 So he sent his brethren away, and they departed: and he said unto them, See that ye fall not out by the way. 25 And they went up out of Egypt, and came into the land of Canaan unto Jacob their father, 26 And told him, saying, Joseph is yet alive, and he is governor over all the land of Egypt. And Jacob's heart fainted, for he believed them not. 27 And they told him all the words of Joseph, which he had said unto them: and when he saw the wagons which Joseph had sent to carry him, the spirit of Jacob their father revived: 28 And Israel said, It is enough; Joseph my son is yet alive: I will go and see him before I die.

Genesis 46

And Israel took his journey with all that he had, and came to Beer-sheba, and offered sacrifices unto the God of his father Isaac. 2 And God spake unto Israel in the visions of the night, and said, Jacob, Jacob. And he said, Here am I. 3 And he said, I am God, the God of thy father: fear not to go down into Egypt; for I will there make of thee a great nation: 4 I will go down with thee into Egypt; and I will also surely bring thee up again: and Joseph shall put his hand upon thine eyes. 5 And Jacob rose up from Beer-sheba: and the sons of Israel carried Jacob their father, and their little ones, and their wives, in the wagons which Pharaoh had sent to carry him. 6 And they took their cattle, and their goods, which they had gotten in the land of Canaan, and came into Egypt, Jacob, and all his seed with him: 7 His sons, and his sons' sons with him, his daughters, and his sons' daughters, and all his seed brought he with him into Egypt. 8 And these are the names of the children of Israel, which came into Egypt, Jacob and his sons: Reuben, Jacob's firstborn. 9 And the sons of Reuben; Hanoch, and Phallu, and Hezron, and Carmi. 10 And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman. 11 And the sons of Levi; Gershon, Kohath, and Merari. 12 And the sons of Judah; Er, and Onan, and Shelah, and Pharez, and Zarah: but Er and Onan died in the land of Canaan. And the sons of Pharez were Hezron and Hamul. 13 And the sons of Issachar; Tola, and Phuvah, and Job, and Shimron. 14 And the sons of Zebulun; Sered, and Elon, and Jahleel. 15 These be the sons of Leah, which she bare unto Jacob in Padan-aram, with his daughter Dinah: all the souls of his sons and his daughters were thirty and three. 16 And the sons of Gad; Ziphion, and Haggi, Shuni, and Ezbon, Eri, and Arodi, and Areli. 17 And the sons of Asher; Jimnah, and Ishuah, and Isui, and Beriah, and Serah their sister: and the sons of Beriah; Heber, and Malchiel. 18 These are the sons of Zilpah, whom Laban gave to Leah his daughter, and these she bare unto Jacob, even sixteen souls. 19 The sons of Rachel Jacob's wife; Joseph, and Benjamin. 20 And unto Joseph in the land of Egypt were born Manasseh and Ephraim, which Asenath the daughter of Poti-pherah priest of On bare unto him. 21 And the sons of Benjamin were Belah, and Becher, and Ashbel, Gera, and Naaman, Ehi, and Rosh, Muppim, and Huppim, and Ard. 22 These are the sons of Rachel, which were born to Jacob: all the souls were fourteen. 23 And the sons of Dan; Hushim. 24 And the sons of Naphtali; Jahzeel, and Guni, and Jezer, and Shillem. 25 These are the sons of Bilhah, which Laban gave unto Rachel his daughter, and she bare these unto Jacob: all the souls were seven. 26 All the souls that came with Jacob into Egypt, which came out of his loins, besides Jacob's sons' wives, all the souls were threescore and six; 27 And the sons of Joseph, which were born him in Egypt, were two souls: all the souls of the house of Jacob, which came into Egypt, were threescore and ten. 28 And he sent Judah before him unto Joseph, to direct his face unto Goshen; and they came into the land of Goshen. 29 And Joseph made ready his chariot, and went up to meet Israel his father, to Goshen, and presented himself unto him; and he fell on his neck, and wept on his neck a good while. 30 And Israel said unto Joseph, Now let me die, since I have seen thy face, because thou art yet alive. 31 And Joseph said unto his brethren, and unto his father's house, I will go up, and shew Pharaoh, and say unto him, My brethren, and my father's house, which were in the land of Canaan, are come unto me; 32 And the men are shepherds, for their trade hath been to feed cattle; and they have brought their flocks, and their herds, and all that they have. 33 And it shall come to pass, when Pharaoh shall call you, and shall say, What is your occupation? 34 That ye shall say, Thy servants' trade hath been about cattle from our youth even until now, both we, and also our fathers: that ye may dwell in the land of Goshen; for every shepherd is an abomination unto the Egyptians.

Genesis 47

Then Joseph came and told Pharaoh, and said, My father and my brethren, and their flocks, and their herds, and all that they have, are come out of the land of Canaan; and, behold, they are in the land of Goshen. 2 And he took some of his brethren, even five men, and presented them unto Pharaoh. 3 And Pharaoh said unto his brethren, What is your occupation? And they said unto Pharaoh, Thy servants are shepherds, both we, and also our fathers. 4 They said moreover unto Pharaoh, For to sojourn in the land are we come; for thy servants have no pasture for their flocks; for the famine is sore in the land of Canaan: now therefore, we pray thee, let thy servants dwell in the land of Goshen. 5 And Pharaoh spake unto Joseph, saying, Thy father and thy brethren are come unto thee: 6 The land of Egypt is before thee; in the best of the land make thy father and brethren to dwell; in the land of Goshen let them dwell: and if thou knowest any men of activity among them, then make them rulers over my cattle. 7 And Joseph brought in Jacob his father, and set him before Pharaoh: and Jacob blessed Pharaoh. 8 And Pharaoh said unto Jacob, How old art thou? 9 And Jacob said unto Pharaoh, The days of the years of my pilgrimage are an hundred and thirty years: few and evil have the days of the years of my life been, and have not attained unto the days of the years of the life of my fathers in the days of their pilgrimage. 10 And Jacob blessed Pharaoh, and went out from before Pharaoh. 11 And Joseph placed his father and his brethren, and gave them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded. 12 And Joseph nourished his father, and his brethren, and all his father's household, with bread, according to their families. 13 And there was no bread in all the land; for the famine was very sore, so that the land of Egypt and all the land of Canaan fainted by reason of the famine. 14 And Joseph gathered up all the money that was found in the land of Egypt, and in the land of Canaan, for the corn which they bought: and Joseph brought the money into Pharaoh's house. 15 And when money failed in the land of Egypt, and in the land of Canaan, all the Egyptians came unto Joseph, and said, Give us bread: for why should we die in thy presence? for the money faileth. 16 And Joseph said, Give your cattle; and I will give you for your cattle, if money fail. 17 And they brought their cattle unto Joseph: and Joseph gave them bread in exchange for horses, and for the flocks, and for the cattle of the herds, and for the asses: and he fed them with bread for all their cattle for that year. 18 When that year was ended, they came unto him the second year, and said unto him, We will not hide it from my lord, how that our money is spent; my lord also hath our herds of cattle; there is not ought left in the sight of my lord, but our bodies, and our lands: 19 Wherefore shall we die before thine eyes, both we and our land? buy us and our land for bread, and we and our land will be servants unto Pharaoh: and give us seed, that we may live, and not die, that the land be not desolate. 20 And Joseph bought all the land of Egypt for Pharaoh; for the Egyptians sold every man his field, because the famine prevailed over them: so the land became Pharaoh's. 21 And as for the people, he removed them to cities from one end of the borders of Egypt even to the other end thereof. 22 Only the land of the priests bought he not; for the priests had a portion assigned them of Pharaoh, and did eat their portion which Pharaoh gave them: wherefore they sold not their lands. 23 Then Joseph said unto the people, Behold, I have bought you this day and your land for Pharaoh: lo, here is seed for you, and ye shall sow the land. 24 And it shall come to pass in the increase, that ye shall give the fifth part unto Pharaoh, and four parts shall be your own, for seed of the field, and for your food, and for them of your households, and for food for your little ones. 25 And they said, Thou hast saved our lives: let us find grace in the sight of my lord, and we will be Pharaoh's servants. 26 And Joseph made it a law over the land of Egypt unto this day, that Pharaoh should have the fifth part; except the land of the priests only, which became not Pharaoh's. 27 And Israel dwelt in the land of Egypt, in the country of Goshen; and they had possessions therein, and grew, and multiplied exceedingly. 28 And Jacob lived in the land of Egypt seventeen years: so the whole age of Jacob was an hundred forty and seven years. 29 And the time drew nigh that Israel must die: and he called his son Joseph, and said unto him, If now I have found grace in thy sight, put, I pray thee, thy hand under my thigh, and deal kindly and truly with me; bury me not, I pray thee, in Egypt: 30 But I will lie with my fathers, and thou shalt carry me out of Egypt, and bury me in their buryingplace. And he said, I will do as thou hast said. 31 And he said, Swear unto me. And he sware unto him. And Israel bowed himself upon the bed's head.

Genesis 48

And it came to pass after these things, that one told Joseph, Behold, thy father is sick: and he took with him his two sons, Manasseh and Ephraim. 2 And one told Jacob, and said, Behold, thy son Joseph cometh unto thee: and Israel strengthened himself, and sat upon the bed. 3 And Jacob said unto Joseph, God Almighty appeared unto me at Luz in the land of Canaan, and blessed me, 4 And said unto me, Behold, I will make thee fruitful, and multiply thee, and I will make of thee a multitude of people; and will give this land to thy seed after thee for an everlasting possession. 5 And now thy two sons, Ephraim and Manasseh, which were born unto thee in the land of Egypt before I came unto thee into Egypt, are mine; as Reuben and Simeon, they shall be mine. 6 And thy issue, which thou begettest after them, shall be thine, and shall be called after the name of their brethren in their inheritance. 7 And as for me, when I came from Padan, Rachel died by me in the land of Canaan in the way, when yet there was but a little way to come unto Ephrath: and I buried her there in the way of Ephrath; the same is Bethlehem. 8 And Israel beheld Joseph's sons, and said, Who are these? 9 And Joseph said unto his father, They are my sons, whom God hath given me in this place. And he said, Bring them, I pray thee, unto me, and I will bless them. 10 Now the eyes of Israel were dim for age, so that he could not see. And he brought them near unto him; and he kissed them, and embraced them. 11 And Israel said unto Joseph, I had not thought to see thy face: and, lo, God hath shewed me also thy seed. 12 And Joseph brought them out from between his knees, and he bowed himself with his face to the earth. 13 And Joseph took them both, Ephraim in his right hand toward Israel's left hand, and Manasseh in his left hand toward Israel's right hand, and brought them near unto him. 14 And Israel stretched out his right hand, and laid it upon Ephraim's head, who was the younger, and his left hand upon Manasseh's head, guiding his hands wittingly; for Manasseh was the firstborn. 15 And he blessed Joseph, and said, God, before whom my fathers Abraham and Isaac did walk, the God which fed me all my life long unto this day, 16 The Angel which redeemed me from all evil, bless the lads; and let my name be named on them, and the name of my fathers Abraham and Isaac; and let them grow into a multitude in the midst of the earth. 17 And when Joseph saw that his father laid his right hand upon the head of Ephraim, it displeased him: and he held up his father's hand, to remove it from Ephraim's head unto Manasseh's head. 18 And Joseph said unto his father, Not so, my father: for this is the firstborn; put thy right hand upon his head. 19 And his father refused, and said, I know it, my son, I know it: he also shall become a people, and he also shall be great: but truly his younger brother shall be greater than he, and his seed shall become a multitude of nations. 20 And he blessed them that day, saying, In thee shall Israel bless, saying, God make thee as Ephraim and as Manasseh: and he set Ephraim before Manasseh. 21 And Israel said unto Joseph, Behold, I die: but God shall be with you, and bring you again unto the land of your fathers. 22 Moreover I have given to thee one portion above thy brethren, which I took out of the hand of the Amorite with my sword and with my bow.

Genesis 49

And Jacob called unto his sons, and said, Gather yourselves together, that I may tell you that which shall befall you in the last days. 2 Gather yourselves together, and hear, ye sons of Jacob; and hearken unto Israel your father. 3 Reuben, thou art my firstborn, my might, and the beginning of my strength, the excellency of dignity, and the excellency of power: 4 Unstable as water, thou shalt not excel; because thou wentest up to thy father's bed; then defiledst thou it: he went up to my couch. 5 Simeon and Levi are brethren; instruments of cruelty are in their habitations. 6 O my soul, come not thou into their secret; unto their assembly, mine honour, be not thou united: for in their anger they slew a man, and in their selfwill they digged down a wall. 7 Cursed be their anger, for it was fierce; and their wrath, for it was cruel: I will divide them in Jacob, and scatter them in Israel. 8 Judah, thou art he whom thy brethren shall praise: thy hand shall be in the neck of thine enemies; thy father's children shall bow down before thee. 9 Judah is a lion's whelp: from the prey, my son, thou art gone up: he stooped down, he couched as a lion, and as an old lion; who shall rouse him up? 10 The sceptre shall not depart from Judah, nor a lawgiver from between his feet, until Shiloh come; and unto him shall the gathering of the people be. 11 Binding his foal unto the vine, and his ass's colt unto the choice vine; he washed his garments in wine, and his clothes in the blood of grapes: 12 His eyes shall be red with wine, and his teeth white with milk. 13 Zebulun shall dwell at the haven of the sea; and he shall be for an haven of ships; and his border shall be unto Zidon. 14 Issachar is a strong ass couching down between two burdens: 15 And he saw that rest was good, and the land that it was pleasant; and bowed his shoulder to bear, and became a servant unto tribute. 16 Dan shall judge his people, as one of the tribes of Israel. 17 Dan shall be a serpent by the way, an adder in the path, that biteth the horse heels, so that his rider shall fall backward. 18 I have waited for thy salvation, O LORD. 19 Gad, a troop shall overcome him: but he shall overcome at the last. 20 Out of Asher his bread shall be fat, and he shall yield royal dainties. 21 Naphtali is a hind let loose: he giveth goodly words. 22 Joseph is a fruitful bough, even a fruitful bough by a well; whose branches run over the wall: 23 The archers have sorely grieved him, and shot at him, and hated him: 24 But his bow abode in strength, and the arms of his hands were made strong by the hands of the mighty God of Jacob; from thence is the shepherd, the stone of Israel: 25 Even by the God of thy father, who shall help thee; and by the Almighty, who shall bless thee with blessings of heaven above, blessings of the deep that lieth under, blessings of the breasts, and of the womb: 26 The blessings of thy father have prevailed above the blessings of my progenitors unto the utmost bound of the everlasting hills: they shall be on the head of Joseph, and on the crown of the head of him that was separate from his brethren. 27 Benjamin shall ravin as a wolf: in the morning he shall devour the prey, and at night he shall divide the spoil. 28 All these are the twelve tribes of Israel: and this is it that their father spake unto them, and blessed them; every one according to his blessing he blessed them. 29 And he charged them, and said unto them, I am to be gathered unto my people: bury me with my fathers in the cave that is in the field of Ephron the Hittite, 30 In the cave that is in the field of Machpelah, which is before Mamre, in the land of Canaan, which Abraham bought with the field of Ephron the Hittite for a possession of a buryingplace. 31 There they buried Abraham and Sarah his wife; there they buried Isaac and Rebekah his wife; and there I buried Leah. 32 The purchase of the field and of the cave that is therein was from the children of Heth. 33 And when Jacob had made an end of commanding his sons, he gathered up his feet into the bed, and yielded up the ghost, and was gathered unto his people.

Genesis 50

And Joseph fell upon his father's face, and wept upon him, and kissed him. 2 And Joseph commanded his servants the physicians to embalm his father: and the physicians embalmed Israel. 3 And forty days were fulfilled for him; for so are fulfilled the days of those which are embalmed: and the Egyptians mourned for him threescore and ten days. 4 And when the days of his mourning were past, Joseph spake unto the house of Pharaoh, saying, If now I have found grace in your eyes, speak, I pray you, in the ears of Pharaoh, saying, 5 My father made me swear, saying, Lo, I die: in my grave which I have digged for me in the land of Canaan, there shalt thou bury me. Now therefore let me go up, I pray thee, and bury my father, and I will come again. 6 And Pharaoh said, Go up, and bury thy father, according as he made thee swear. 7 And Joseph went up to bury his father: and with him went up all the servants of Pharaoh, the elders of his house, and all the elders of the land of Egypt, 8 And all the house of Joseph, and his brethren, and his father's house: only their little ones, and their flocks, and their herds, they left in the land of Goshen. 9 And there went up with him both chariots and horsemen: and it was a very great company. 10 And they came to the threshingfloor of Atad, which is beyond Jordan, and there they mourned with a great and very sore lamentation: and he made a mourning for his father seven days. 11 And when the inhabitants of the land, the Canaanites, saw the mourning in the floor of Atad, they said, This is a grievous mourning to the Egyptians: wherefore the name of it was called Abel-mizraim, which is beyond Jordan. 12 And his sons did unto him according as he commanded them: 13 For his sons carried him into the land of Canaan, and buried him in the cave of the field of Machpelah, which Abraham bought with the field for a possession of a buryingplace of Ephron the Hittite, before Mamre. 14 And Joseph returned into Egypt, he, and his brethren, and all that went up with him to bury his father, after he had buried his father. 15 And when Joseph's brethren saw that their father was dead, they said, Joseph will peradventure hate us, and will certainly requite us all the evil which we did unto him. 16 And they sent a messenger unto Joseph, saying, Thy father did command before he died, saying, 17 So shall ye say unto Joseph, Forgive, I pray thee now, the trespass of thy brethren, and their sin; for they did unto thee evil: and now, we pray thee, forgive the trespass of the servants of the God of thy father. And Joseph wept when they spake unto him. 18 And his brethren also went and fell down before his face; and they said, Behold, we be thy servants. 19 And Joseph said unto them, Fear not: for am I in the place of God? 20 But as for you, ye thought evil against me; but God meant it unto good, to bring to pass, as it is this day, to save much people alive. 21 Now therefore fear ye not: I will nourish you, and your little ones. And he comforted them, and spake kindly unto them. 22 And Joseph dwelt in Egypt, he, and his father's house: and Joseph lived an hundred and ten years. 23 And Joseph saw Ephraim's children of the third generation: the children also of Machir the son Manasseh were brought up upon Joseph's knees. 24 And Joseph said unto his brethren, I die: and God will surely visit you, and bring you out of this land unto the land which he sware to Abraham, to Isaac, and to Jacob. 25 And Joseph took an oath of the children of Israel, saying, God will surely visit you, and ye shall carry up my bones from hence. 26 So Joseph died, being an hundred and ten years old: and they embalmed him, and he was put in a coffin in Egypt.

List of Books

THE SECOND BOOK OF MOSES, CALLED

EXODUS

Exodus 1

Now these are the names of the children of Israel, which came into Egypt; every man and his household came with Jacob. 2 Reuben, Simeon, Levi, and Judah, 3 Issachar, Zebulun, and Benjamin, 4 Dan, and Naphtali, Gad, and Asher. 5 And all the souls that came out of the loins of Jacob were seventy souls: for Joseph was in Egypt already. 6 And Joseph died, and all his brethren, and all that generation. 7 And the children of Israel were fruitful, and increased abundantly, and multiplied, and waxed exceeding mighty; and the land was filled with them. 8 Now there arose up a new king over Egypt, which knew not Joseph. 9 And he said unto his people, Behold, the people of the children of Israel are more and mightier than we: 10 Come on, let us deal wisely with them; lest they multiply, and it come to pass, that, when there falleth out any war, they join also unto our enemies, and fight against us, and so get them up out of the land. 11 Therefore they did set over them taskmasters to afflict them with their burdens. And they built for Pharaoh treasure cities, Pithom and Raamses. 12 But the more they afflicted them, the more they multiplied and grew. And they were grieved because of the children of Israel. 13 And the Egyptians made the children of Israel to serve with rigour: 14 And they made their lives bitter with hard bondage, in morter, and in brick, and in all manner of service in the field: all their service, wherein they made them serve, was with rigour. 15 And the king of Egypt spake to the Hebrew midwives, of which the name of the one was Shiphrah, and the name of the other Puah: 16 And he said, When ye do the office of a midwife to the Hebrew women, and see them upon the stools; if it be a son, then ye shall kill him: but if it be a daughter, then she shall live. 17 But the midwives feared God, and did not as the king of Egypt commanded them, but saved the men children alive. 18 And the king of Egypt called for the midwives, and said unto them, Why have ye done this thing, and have saved the men children alive? 19 And the midwives said unto Pharaoh, Because the Hebrew women are not as the Egyptian women; for they are lively, and are delivered ere the midwives come in unto them. 20 Therefore God dealt well with the midwives: and the people multiplied, and waxed very mighty. 21 And it came to pass, because the midwives feared God, that he made them houses. 22 And Pharaoh charged all his people, saying, Every son that is born ye shall cast into the river, and every daughter ye shall save alive.

Exodus 2

And there went a man of the house of Levi, and took to wife a daughter of Levi. 2 And the woman conceived, and bare a son: and when she saw him that he was a goodly child, she hid him three months. 3 And when she could not longer hide him, she took for him an ark of bulrushes, and daubed it with slime and with pitch, and put the child therein; and she laid it in the flags by the river's brink. 4 And his sister stood afar off, to wit what would be done to him. 5 And the daughter of Pharaoh came down to wash herself at the river; and her maidens walked along by the river's side; and when she saw the ark among the flags, she sent her maid to fetch it. 6 And when she had opened it, she saw the child: and, behold, the babe wept. And she had compassion on him, and said, This is one of the Hebrews' children. 7 Then said his sister to Pharaoh's daughter, Shall I go and call to thee a nurse of the Hebrew women, that she may nurse the child for thee? 8 And Pharaoh's daughter said to her, Go. And the maid went and called the child's mother. 9 And Pharaoh's daughter said unto her, Take this child away, and nurse it for me, and I will give thee thy wages. And the woman took the child, and nursed it. 10 And the child grew, and she brought him unto Pharaoh's daughter, and he became her son. And she called his name Moses: and she said, Because I drew him out of the water. 11 And it came to pass in those days, when Moses was grown, that he went out unto his brethren, and looked on their burdens: and he spied an Egyptian smiting an Hebrew, one of his brethren. 12 And he looked this way and that way, and when he saw that there was no man, he slew the Egyptian, and hid him in the sand. 13 And when he went out the second day, behold, two men of the Hebrews strove together: and he said to him that did the wrong, Wherefore smitest thou thy fellow? 14 And he said, Who made thee a prince and a judge over us? intendest thou to kill me, as thou killedst the Egyptian? And Moses feared, and said, Surely this thing is known. 15 Now when Pharaoh heard this thing, he sought to slay Moses. But Moses fled from the face of Pharaoh, and dwelt in the land of Midian: and he sat down by a well. 16 Now the priest of Midian had seven daughters: and they came and drew water, and filled the troughs to water their father's flock. 17 And the shepherds came and drove them away: but Moses stood up and helped them, and watered their flock. 18 And when they came to Reuel their father, he said, How is it that ye are come so soon to day? 19 And they said, An Egyptian delivered us out of the hand of the shepherds, and also drew water enough for us, and watered the flock. 20 And he said unto his daughters, And where is he? why is it that ye have left the man? call him, that he may eat bread. 21 And Moses was content to dwell with the man: and he gave Moses Zipporah his daughter. 22 And she bare him a son, and he called his name Gershom: for he said, I have been a stranger in a strange land. 23 And it came to pass in process of time, that the king of Egypt died: and the children of Israel sighed by reason of the bondage, and they cried, and their cry came up unto God by reason of the bondage. 24 And God heard their groaning, and God remembered his covenant with Abraham, with Isaac, and with Jacob. 25 And God looked upon the children of Israel, and God had respect unto them.

Exodus 3

Now Moses kept the flock of Jethro his father in law, the priest of Midian: and he led the flock to the backside of the desert, and came to the mountain of God, even to Horeb. 2 And the angel of the LORD appeared unto him in a flame of fire out of the midst of a bush: and he looked, and, behold, the bush burned with fire, and the bush was not consumed. 3 And Moses said, I will now turn aside, and see this great sight, why the bush is not burnt. 4 And when the LORD saw that he turned aside to see, God called unto him out of the midst of the bush, and said, Moses, Moses. And he said, Here am I. 5 And he said, Draw not nigh hither: put off thy shoes from off thy feet, for the place whereon thou standest is holy ground. 6 Moreover he said, I am the God of thy father, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses hid his face; for he was afraid to look upon God. 7 And the LORD said, I have surely seen the affliction of my people which are in Egypt, and have heard their cry by reason of their taskmasters; for I know their sorrows; 8 And I am come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land unto a good land and a large, unto a land flowing with milk and honey; unto the place of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites. 9 Now therefore, behold, the cry of the children of Israel is come unto me: and I have also seen the oppression wherewith the Egyptians oppress them. 10 Come now therefore, and I will send thee unto Pharaoh, that thou mayest bring forth my people the children of Israel out of Egypt. 11 And Moses said unto God, Who am I, that I should go unto Pharaoh, and that I should bring forth the children of Israel out of Egypt? 12 And he said, Certainly I will be with thee; and this shall be a token unto thee, that I have sent thee: When thou hast brought forth the people out of Egypt, ye shall serve God upon this mountain. 13 And Moses said unto God, Behold, when I come unto the children of Israel, and shall say unto them, The God of your fathers hath sent me unto you; and they shall say to me, What is his name? what shall I say unto them? 14 And God said unto Moses, I AM THAT I AM: and he said, Thus shalt thou say unto the children of Israel, I AM hath sent me unto you. 15 And God said moreover unto Moses, Thus shalt thou say unto the children of Israel, The LORD God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath sent me unto you: this is my name for ever, and this is my memorial unto all generations. 16 Go, and gather the elders of Israel together, and say unto them, The LORD God of your fathers, the God of Abraham, of Isaac, and of Jacob, appeared unto me, saying, I have surely visited you, and seen that which is done to you in Egypt: 17 And I have said, I will bring you up out of the affliction of Egypt unto the land of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, unto a land flowing with milk and honey. 18 And they shall hearken to thy voice: and thou shalt come, thou and the elders of Israel, unto the king of Egypt, and ye shall say unto him, The LORD God of the Hebrews hath met with us: and now let us go, we beseech thee, three days' journey into the wilderness, that we may sacrifice to the LORD our God. 19 And I am sure that the king of Egypt will not let you go, no, not by a mighty hand. 20 And I will stretch out my hand, and smite Egypt with all my wonders which I will do in the midst thereof: and after that he will let you go. 21 And I will give this people favour in the sight of the Egyptians: and it shall come to pass, that, when ye go, ye shall not go empty: 22 But every woman shall borrow of her neighbour, and of her that sojourneth in her house, jewels of silver, and jewels of gold, and raiment: and ye shall put them upon your sons, and upon your daughters; and ye shall spoil the Egyptians.

Exodus 4

And Moses answered and said, But, behold, they will not believe me, nor hearken unto my voice: for they will say, The LORD hath not appeared unto thee. 2 And the LORD said unto him, What is that in thine hand? And he said, A rod. 3 And he said, Cast it on the ground. And he cast it on the ground, and it became a serpent; and Moses fled from before it. 4 And the LORD said unto Moses, Put forth thine hand, and take it by the tail. And he put forth his hand, and caught it, and it became a rod in his hand: 5 That they may believe that the LORD God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared unto thee. 6 And the LORD said furthermore unto him, Put now thine hand into thy bosom. And he put his hand into his bosom: and when he took it out, behold, his hand was leprous as snow. 7 And he said, Put thine hand into thy bosom again. And he put his hand into his bosom again; and plucked it out of his bosom, and, behold, it was turned again as his other flesh. 8 And it shall come to pass, if they will not believe thee, neither hearken to the voice of the first sign, that they will believe the voice of the latter sign. 9 And it shall come to pass, if they will not believe also these two signs, neither hearken unto thy voice, that thou shalt take of the water of the river, and pour it upon the dry land: and the water which thou takest out of the river shall become blood upon the dry land. 10 And Moses said unto the LORD, O my Lord, I am not eloquent, neither heretofore, nor since thou hast spoken unto thy servant: but I am slow of speech, and of a slow tongue. 11 And the LORD said unto him, Who hath made man's mouth? or who maketh the dumb, or deaf, or the seeing, or the blind? have not I the LORD? 12 Now therefore go, and I will be with thy mouth, and teach thee what thou shalt say. 13 And he said, O my Lord, send, I pray thee, by the hand of him whom thou wilt send. 14 And the anger of the LORD was kindled against Moses, and he said, Is not Aaron the Levite thy brother? I know that he can speak well. And also, behold, he cometh forth to meet thee: and when he seeth thee, he will be glad in his heart. 15 And thou shalt speak unto him, and put words in his mouth: and I will be with thy mouth, and with his mouth, and will teach you what ye shall do. 16 And he shall be thy spokesman unto the people: and he shall be, even he shall be to thee instead of a mouth, and thou shalt be to him instead of God. 17 And thou shalt take this rod in thine hand, wherewith thou shalt do signs. 18 And Moses went and returned to Jethro his father in law, and said unto him, Let me go, I pray thee, and return unto my brethren which are in Egypt, and see whether they be yet alive. And Jethro said to Moses, Go in peace. 19 And the LORD said unto Moses in Midian, Go, return into Egypt: for all the men are dead which sought thy life. 20 And Moses took his wife and his sons, and set them upon an ass, and he returned to the land of Egypt: and Moses took the rod of God in his hand. 21 And the LORD said unto Moses, When thou goest to return into Egypt, see that thou do all those wonders before Pharaoh, which I have put in thine hand: but I will harden his heart, that he shall not let the people go. 22 And thou shalt say unto Pharaoh, Thus saith the LORD, Israel is my son, even my firstborn: 23 And I say unto thee, Let my son go, that he may serve me: and if thou refuse to let him go, behold, I will slay thy son, even thy firstborn. 24 And it came to pass by the way in the inn, that the LORD met him, and sought to kill him. 25 Then Zipporah took a sharp stone, and cut off the foreskin of her son, and cast it at his feet, and said, Surely a bloody husband art thou to me. 26 So he let him go: then she said, A bloody husband thou art, because of the circumcision. 27 And the LORD said to Aaron, Go into the wilderness to meet Moses. And he went, and met him in the mount of God, and kissed him. 28 And Moses told Aaron all the words of the LORD who had sent him, and all the signs which he had commanded him. 29 And Moses and Aaron went and gathered together all the elders of the children of Israel: 30 And Aaron spake all the words which the LORD had spoken unto Moses, and did the signs in the sight of the people. 31 And the people believed: and when they heard that the LORD had visited the children of Israel, and that he had looked upon their affliction, then they bowed their heads and worshipped.

Exodus 5

And afterward Moses and Aaron went in, and told Pharaoh, Thus saith the LORD God of Israel, Let my people go, that they may hold a feast unto me in the wilderness. 2 And Pharaoh said, Who is the LORD, that I should obey his voice to let Israel go? I know not the LORD, neither will I let Israel go. 3 And they said, The God of the Hebrews hath met with us: let us go, we pray thee, three days' journey into the desert, and sacrifice unto the LORD our God; lest he fall upon us with pestilence, or with the sword. 4 And the king of Egypt said unto them, Wherefore do ye, Moses and Aaron, let the people from their works? get you unto your burdens. 5 And Pharaoh said, Behold, the people of the land now are many, and ye make them rest from their burdens. 6 And Pharaoh commanded the same day the taskmasters of the people, and their officers, saying, 7 Ye shall no more give the people straw to make brick, as heretofore: let them go and gather straw for themselves. 8 And the tale of the bricks, which they did make heretofore, ye shall lay upon them; ye shall not diminish ought thereof: for they be idle; therefore they cry, saying, Let us go and sacrifice to our God. 9 Let there more work be laid upon the men, that they may labour therein; and let them not regard vain words. 10 And the taskmasters of the people went out, and their officers, and they spake to the people, saying, Thus saith Pharaoh, I will not give you straw. 11 Go ye, get you straw where ye can find it: yet not ought of your work shall be diminished. 12 So the people were scattered abroad throughout all the land of Egypt to gather stubble instead of straw. 13 And the taskmasters hasted them, saying, Fulfil your works, your daily tasks, as when there was straw. 14 And the officers of the children of Israel, which Pharaoh's taskmasters had set over them, were beaten, and demanded, Wherefore have ye not fulfilled your task in making brick both yesterday and to day, as heretofore? 15 Then the officers of the children of Israel came and cried unto Pharaoh, saying, Wherefore dealest thou thus with thy servants? 16 There is no straw given unto thy servants, and they say to us, Make brick: and, behold, thy servants are beaten; but the fault is in thine own people. 17 But he said, Ye are idle, ye are idle: therefore ye say, Let us go and do sacrifice to the LORD. 18 Go therefore now, and work; for there shall no straw be given you, yet shall ye deliver the tale of bricks. 19 And the officers of the children of Israel did see that they were in evil case, after it was said, Ye shall not minish ought from your bricks of your daily task. 20 And they met Moses and Aaron, who stood in the way, as they came forth from Pharaoh: 21 And they said unto them, The LORD look upon you, and judge; because ye have made our savour to be abhorred in the eyes of Pharaoh, and in the eyes of his servants, to put a sword in their hand to slay us. 22 And Moses returned unto the LORD, and said, Lord, wherefore hast thou so evil entreated this people? why is it that thou hast sent me? 23 For since I came to Pharaoh to speak in thy name, he hath done evil to this people; neither hast thou delivered thy people at all.

Exodus 6

Then the LORD said unto Moses, Now shalt thou see what I will do to Pharaoh: for with a strong hand shall he let them go, and with a strong hand shall he drive them out of his land. 2 And God spake unto Moses, and said unto him, I am the LORD: 3 And I appeared unto Abraham, unto Isaac, and unto Jacob, by the name of God Almighty, but by my name JEHOVAH was I not known to them. 4 And I have also established my covenant with them, to give them the land of Canaan, the land of their pilgrimage, wherein they were strangers. 5 And I have also heard the groaning of the children of Israel, whom the Egyptians keep in bondage; and I have remembered my covenant. 6 Wherefore say unto the children of Israel, I am the LORD, and I will bring you out from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with a stretched out arm, and with great judgments: 7 And I will take you to me for a people, and I will be to you a God: and ye shall know that I am the LORD your God, which bringeth you out from under the burdens of the Egyptians. 8 And I will bring you in unto the land, concerning the which I did swear to give it to Abraham, to Isaac, and to Jacob; and I will give it you for an heritage: I am the LORD. 9 And Moses spake so unto the children of Israel: but they hearkened not unto Moses for anguish of spirit, and for cruel bondage. 10 And the LORD spake unto Moses, saying, 11 Go in, speak unto Pharaoh king of Egypt, that he let the children of Israel go out of his land. 12 And Moses spake before the LORD, saying, Behold, the children of Israel have not hearkened unto me; how then shall Pharaoh hear me, who am of uncircumcised lips? 13 And the LORD spake unto Moses and unto Aaron, and gave them a charge unto the children of Israel, and unto Pharaoh king of Egypt, to bring the children of Israel out of the land of Egypt. 14 These be the heads of their fathers' houses: The sons of Reuben the firstborn of Israel; Hanoch, and Pallu, Hezron, and Carmi: these be the families of Reuben. 15 And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman: these are the families of Simeon. 16 And these are the names of the sons of Levi according to their generations; Gershon, and Kohath, and Merari: and the years of the life of Levi were an hundred thirty and seven years. 17 The sons of Gershon; Libni, and Shimi, according to their families. 18 And the sons of Kohath; Amram, and Izhar, and Hebron, and Uzziel: and the years of the life of Kohath were an hundred thirty and three years. 19 And the sons of Merari; Mahali and Mushi: these are the families of Levi according to their generations. 20 And Amram took him Jochebed his father's sister to wife; and she bare him Aaron and Moses: and the years of the life of Amram were an hundred and thirty and seven years. 21 And the sons of Izhar; Korah, and Nepheg, and Zichri. 22 And the sons of Uzziel; Mishael, and Elzaphan, and Zithri. 23 And Aaron took him Elisheba, daughter of Amminadab, sister of Naashon, to wife; and she bare him Nadab, and Abihu, Eleazar, and Ithamar. 24 And the sons of Korah; Assir, and Elkanah, and Abiasaph: these are the families of the Korhites. 25 And Eleazar Aaron's son took him one of the daughters of Putiel to wife; and she bare him Phinehas: these are the heads of the fathers of the Levites according to their families. 26 These are that Aaron and Moses, to whom the LORD said, Bring out the children of Israel from the land of Egypt according to their armies. 27 These are they which spake to Pharaoh king of Egypt, to bring out the children of Israel from Egypt: these are that Moses and Aaron. 28 And it came to pass on the day when the LORD spake unto Moses in the land of Egypt, 29 That the LORD spake unto Moses, saying, I am the LORD: speak thou unto Pharaoh king of Egypt all that I say unto thee. 30 And Moses said before the LORD, Behold, I am of uncircumcised lips, and how shall Pharaoh hearken unto me?

Exodus 7

And the LORD said unto Moses, See, I have made thee a god to Pharaoh: and Aaron thy brother shall be thy prophet. 2 Thou shalt speak all that I command thee: and Aaron thy brother shall speak unto Pharaoh, that he send the children of Israel out of his land. 3 And I will harden Pharaoh's heart, and multiply my signs and my wonders in the land of Egypt. 4 But Pharaoh shall not hearken unto you, that I may lay my hand upon Egypt, and bring forth mine armies, and my people the children of Israel, out of the land of Egypt by great judgments. 5 And the Egyptians shall know that I am the LORD, when I stretch forth mine hand upon Egypt, and bring out the children of Israel from among them. 6 And Moses and Aaron did as the LORD commanded them, so did they. 7 And Moses was fourscore years old, and Aaron fourscore and three years old, when they spake unto Pharaoh. 8 And the LORD spake unto Moses and unto Aaron, saying, 9 When Pharaoh shall speak unto you, saying, Shew a miracle for you: then thou shalt say unto Aaron, Take thy rod, and cast it before Pharaoh, and it shall become a serpent. 10 And Moses and Aaron went in unto Pharaoh, and they did so as the LORD had commanded: and Aaron cast down his rod before Pharaoh, and before his servants, and it became a serpent. 11 Then Pharaoh also called the wise men and the sorcerers: now the magicians of Egypt, they also did in like manner with their enchantments. 12 For they cast down every man his rod, and they became serpents: but Aaron's rod swallowed up their rods. 13 And he hardened Pharaoh's heart, that he hearkened not unto them; as the LORD had said. 14 And the LORD said unto Moses, Pharaoh's heart is hardened, he refuseth to let the people go. 15 Get thee unto Pharaoh in the morning; lo, he goeth out unto the water; and thou shalt stand by the river's brink against he come; and the rod which was turned to a serpent shalt thou take in thine hand. 16 And thou shalt say unto him, The LORD God of the Hebrews hath sent me unto thee, saying, Let my people go, that they may serve me in the wilderness: and, behold, hitherto thou wouldest not hear. 17 Thus saith the LORD, In this thou shalt know that I am the LORD: behold, I will smite with the rod that is in mine hand upon the waters which are in the river, and they shall be turned to blood. 18 And the fish that is in the river shall die, and the river shall stink; and the Egyptians shall lothe to drink of the water of the river. 19 And the LORD spake unto Moses, Say unto Aaron, Take thy rod, and stretch out thine hand upon the waters of Egypt, upon their streams, upon their rivers, and upon their ponds, and upon all their pools of water, that they may become blood; and that there may be blood throughout all the land of Egypt, both in vessels of wood, and in vessels of stone. 20 And Moses and Aaron did so, as the LORD commanded; and he lifted up the rod, and smote the waters that were in the river, in the sight of Pharaoh, and in the sight of his servants; and all the waters that were in the river were turned to blood. 21 And the fish that was in the river died; and the river stank, and the Egyptians could not drink of the water of the river; and there was blood throughout all the land of Egypt. 22 And the magicians of Egypt did so with their enchantments: and Pharaoh's heart was hardened, neither did he hearken unto them; as the LORD had said. 23 And Pharaoh turned and went into his house, neither did he set his heart to this also. 24 And all the Egyptians digged round about the river for water to drink; for they could not drink of the water of the river. 25 And seven days were fulfilled, after that the LORD had smitten the river.

Exodus 8

And the LORD spake unto Moses, Go unto Pharaoh, and say unto him, Thus saith the LORD, Let my people go, that they may serve me. 2 And if thou refuse to let them go, behold, I will smite all thy borders with frogs: 3 And the river shall bring forth frogs abundantly, which shall go up and come into thine house, and into thy bedchamber, and upon thy bed, and into the house of thy servants, and upon thy people, and into thine ovens, and into thy kneadingtroughs: 4 And the frogs shall come up both on thee, and upon thy people, and upon all thy servants. 5 And the LORD spake unto Moses, Say unto Aaron, Stretch forth thine hand with thy rod over the streams, over the rivers, and over the ponds, and cause frogs to come up upon the land of Egypt. 6 And Aaron stretched out his hand over the waters of Egypt; and the frogs came up, and covered the land of Egypt. 7 And the magicians did so with their enchantments, and brought up frogs upon the land of Egypt. 8 Then Pharaoh called for Moses and Aaron, and said, Intreat the LORD, that he may take away the frogs from me, and from my people; and I will let the people go, that they may do sacrifice unto the LORD. 9 And Moses said unto Pharaoh, Glory over me: when shall I intreat for thee, and for thy servants, and for thy people, to destroy the frogs from thee and thy houses, that they may remain in the river only? 10 And he said, To morrow. And he said, Be it according to thy word: that thou mayest know that there is none like unto the LORD our God. 11 And the frogs shall depart from thee, and from thy houses, and from thy servants, and from thy people; they shall remain in the river only. 12 And Moses and Aaron went out from Pharaoh: and Moses cried unto the LORD because of the frogs which he had brought against Pharaoh. 13 And the LORD did according to the word of Moses; and the frogs died out of the houses, out of the villages, and out of the fields. 14 And they gathered them together upon heaps: and the land stank. 15 But when Pharaoh saw that there was respite, he hardened his heart, and hearkened not unto them; as the LORD had said. 16 And the LORD said unto Moses, Say unto Aaron, Stretch out thy rod, and smite the dust of the land, that it may become lice throughout all the land of Egypt. 17 And they did so; for Aaron stretched out his hand with his rod, and smote the dust of the earth, and it became lice in man, and in beast; all the dust of the land became lice throughout all the land of Egypt. 18 And the magicians did so with their enchantments to bring forth lice, but they could not: so there were lice upon man, and upon beast. 19 Then the magicians said unto Pharaoh, This is the finger of God: and Pharaoh's heart was hardened, and he hearkened not unto them; as the LORD had said. 20 And the LORD said unto Moses, Rise up early in the morning, and stand before Pharaoh; lo, he cometh forth to the water; and say unto him, Thus saith the LORD, Let my people go, that they may serve me. 21 Else, if thou wilt not let my people go, behold, I will send swarms of flies upon thee, and upon thy servants, and upon thy people, and into thy houses: and the houses of the Egyptians shall be full of swarms of flies, and also the ground whereon they are. 22 And I will sever in that day the land of Goshen, in which my people dwell, that no swarms of flies shall be there; to the end thou mayest know that I am the LORD in the midst of the earth. 23 And I will put a division between my people and thy people: to morrow shall this sign be. 24 And the LORD did so; and there came a grievous swarm of flies into the house of Pharaoh, and into his servants' houses, and into all the land of Egypt: the land was corrupted by reason of the swarm of flies. 25 And Pharaoh called for Moses and for Aaron, and said, Go ye, sacrifice to your God in the land. 26 And Moses said, It is not meet so to do; for we shall sacrifice the abomination of the Egyptians to the LORD our God: lo, shall we sacrifice the abomination of the Egyptians before their eyes, and will they not stone us? 27 We will go three days' journey into the wilderness, and sacrifice to the LORD our God, as he shall command us. 28 And Pharaoh said, I will let you go, that ye may sacrifice to the LORD your God in the wilderness; only ye shall not go very far away: intreat for me. 29 And Moses said, Behold, I go out from thee, and I will intreat the LORD that the swarms of flies may depart from Pharaoh, from his servants, and from his people, to morrow: but let not Pharaoh deal deceitfully any more in not letting the people go to sacrifice to the LORD. 30 And Moses went out from Pharaoh, and intreated the LORD. 31 And the LORD did according to the word of Moses; and he removed the swarms of flies from Pharaoh, from his servants, and from his people; there remained not one. 32 And Pharaoh hardened his heart at this time also, neither would he let the people go.

Exodus 9

Then the LORD said unto Moses, Go in unto Pharaoh, and tell him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me. 2 For if thou refuse to let them go, and wilt hold them still, 3 Behold, the hand of the LORD is upon thy cattle which is in the field, upon the horses, upon the asses, upon the camels, upon the oxen, and upon the sheep: there shall be a very grievous murrain. 4 And the LORD shall sever between the cattle of Israel and the cattle of Egypt: and there shall nothing die of all that is the children's of Israel. 5 And the LORD appointed a set time, saying, To morrow the LORD shall do this thing in the land. 6 And the LORD did that thing on the morrow, and all the cattle of Egypt died: but of the cattle of the children of Israel died not one. 7 And Pharaoh sent, and, behold, there was not one of the cattle of the Israelites dead. And the heart of Pharaoh was hardened, and he did not let the people go. 8 And the LORD said unto Moses and unto Aaron, Take to you handfuls of ashes of the furnace, and let Moses sprinkle it toward the heaven in the sight of Pharaoh. 9 And it shall become small dust in all the land of Egypt, and shall be a boil breaking forth with blains upon man, and upon beast, throughout all the land of Egypt. 10 And they took ashes of the furnace, and stood before Pharaoh; and Moses sprinkled it up toward heaven; and it became a boil breaking forth with blains upon man, and upon beast. 11 And the magicians could not stand before Moses because of the boils; for the boil was upon the magicians, and upon all the Egyptians. 12 And the LORD hardened the heart of Pharaoh, and he hearkened not unto them; as the LORD had spoken unto Moses. 13 And the LORD said unto Moses, Rise up early in the morning, and stand before Pharaoh, and say unto him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me. 14 For I will at this time send all my plagues upon thine heart, and upon thy servants, and upon thy people; that thou mayest know that there is none like me in all the earth. 15 For now I will stretch out my hand, that I may smite thee and thy people with pestilence; and thou shalt be cut off from the earth. 16 And in very deed for this cause have I raised thee up, for to shew in thee my power; and that my name may be declared throughout all the earth. 17 As yet exaltest thou thyself against my people, that thou wilt not let them go? 18 Behold, to morrow about this time I will cause it to rain a very grievous hail, such as hath not been in Egypt since the foundation thereof even until now. 19 Send therefore now, and gather thy cattle, and all that thou hast in the field; for upon every man and beast which shall be found in the field, and shall not be brought home, the hail shall come down upon them, and they shall die. 20 He that feared the word of the LORD among the servants of Pharaoh made his servants and his cattle flee into the houses: 21 And he that regarded not the word of the LORD left his servants and his cattle in the field. 22 And the LORD said unto Moses, Stretch forth thine hand toward heaven, that there may be hail in all the land of Egypt, upon man, and upon beast, and upon every herb of the field, throughout the land of Egypt. 23 And Moses stretched forth his rod toward heaven: and the LORD sent thunder and hail, and the fire ran along upon the ground; and the LORD rained hail upon the land of Egypt. 24 So there was hail, and fire mingled with the hail, very grievous, such as there was none like it in all the land of Egypt since it became a nation. 25 And the hail smote throughout all the land of Egypt all that was in the field, both man and beast; and the hail smote every herb of the field, and brake every tree of the field. 26 Only in the land of Goshen, where the children of Israel were, was there no hail. 27 And Pharaoh sent, and called for Moses and Aaron, and said unto them, I have sinned this time: the LORD is righteous, and I and my people are wicked. 28 Intreat the LORD for it is enough that there be no more mighty thunderings and hail; and I will let you go, and ye shall stay no longer. 29 And Moses said unto him, As soon as I am gone out of the city, I will spread abroad my hands unto the LORD; and the thunder shall cease, neither shall there be any more hail; that thou mayest know how that the earth is the LORD'S. 30 But as for thee and thy servants, I know that ye will not yet fear the LORD God. 31 And the flax and the barley was smitten: for the barley was in the ear, and the flax was bolled. 32 But the wheat and the rie were not smitten: for they were not grown up. 33 And Moses went out of the city from Pharaoh, and spread abroad his hands unto the LORD: and the thunders and hail ceased, and the rain was not poured upon the earth. 34 And when Pharaoh saw that the rain and the hail and the thunders were ceased, he sinned yet more, and hardened his heart, he and his servants. 35 And the heart of Pharaoh was hardened, neither would he let the children of Israel go; as the LORD had spoken by Moses.

Exodus 10

And the LORD said unto Moses, Go in unto Pharaoh: for I have hardened his heart, and the heart of his servants, that I might shew these my signs before him: 2 And that thou mayest tell in the ears of thy son, and of thy son's son, what things I have wrought in Egypt, and my signs which I have done among them; that ye may know how that I am the LORD. 3 And Moses and Aaron came in unto Pharaoh, and said unto him, Thus saith the LORD God of the Hebrews, How long wilt thou refuse to humble thyself before me? let my people go, that they may serve me. 4 Else, if thou refuse to let my people go, behold, to morrow will I bring the locusts into thy coast: 5 And they shall cover the face of the earth, that one cannot be able to see the earth: and they shall eat the residue of that which is escaped, which remaineth unto you from the hail, and shall eat every tree which groweth for you out of the field: 6 And they shall fill thy houses, and the houses of all thy servants, and the houses of all the Egyptians; which neither thy fathers, nor thy fathers' fathers have seen, since the day that they were upon the earth unto this day. And he turned himself, and went out from Pharaoh. 7 And Pharaoh's servants said unto him, How long shall this man be a snare unto us? let the men go, that they may serve the LORD their God: knowest thou not yet that Egypt is destroyed? 8 And Moses and Aaron were brought again unto Pharaoh: and he said unto them, Go, serve the LORD your God: but who are they that shall go? 9 And Moses said, We will go with our young and with our old, with our sons and with our daughters, with our flocks and with our herds will we go; for we must hold a feast unto the LORD. 10 And he said unto them, Let the LORD be so with you, as I will let you go, and your little ones: look to it; for evil is before you. 11 Not so: go now ye that are men, and serve the LORD; for that ye did desire. And they were driven out from Pharaoh's presence. 12 And the LORD said unto Moses, Stretch out thine hand over the land of Egypt for the locusts, that they may come up upon the land of Egypt, and eat every herb of the land, even all that the hail hath left. 13 And Moses stretched forth his rod over the land of Egypt, and the LORD brought an east wind upon the land all that day, and all that night; and when it was morning, the east wind brought the locusts. 14 And the locusts went up over all the land of Egypt, and rested in all the coasts of Egypt: very grievous were they; before them there were no such locusts as they, neither after them shall be such. 15 For they covered the face of the whole earth, so that the land was darkened; and they did eat every herb of the land, and all the fruit of the trees which the hail had left: and there remained not any green thing in the trees, or in the herbs of the field, through all the land of Egypt. 16 Then Pharaoh called for Moses and Aaron in haste; and he said, I have sinned against the LORD your God, and against you. 17 Now therefore forgive, I pray thee, my sin only this once, and intreat the LORD your God, that he may take away from me this death only. 18 And he went out from Pharaoh, and intreated the LORD. 19 And the LORD turned a mighty strong west wind, which took away the locusts, and cast them into the Red sea; there remained not one locust in all the coasts of Egypt. 20 But the LORD hardened Pharaoh's heart, so that he would not let the children of Israel go. 21 And the LORD said unto Moses, Stretch out thine hand toward heaven, that there may be darkness over the land of Egypt, even darkness which may be felt. 22 And Moses stretched forth his hand toward heaven; and there was a thick darkness in all the land of Egypt three days: 23 They saw not one another, neither rose any from his place for three days: but all the children of Israel had light in their dwellings. 24 And Pharaoh called unto Moses, and said, Go ye, serve the LORD; only let your flocks and your herds be stayed: let your little ones also go with you. 25 And Moses said, Thou must give us also sacrifices and burnt offerings, that we may sacrifice unto the LORD our God. 26 Our cattle also shall go with us; there shall not an hoof be left behind; for thereof must we take to serve the LORD our God; and we know not with what we must serve the LORD, until we come thither. 27 But the LORD hardened Pharaoh's heart, and he would not let them go. 28 And Pharaoh said unto him, Get thee from me, take heed to thyself, see my face no more; for in that day thou seest my face thou shalt die. 29 And Moses said, Thou hast spoken well, I will see thy face again no more.

Exodus 11

And the LORD said unto Moses, Yet will I bring one plague more upon Pharaoh, and upon Egypt; afterwards he will let you go hence: when he shall let you go, he shall surely thrust you out hence altogether. 2 Speak now in the ears of the people, and let every man borrow of his neighbour, and every woman of her neighbour, jewels of silver, and jewels of gold. 3 And the LORD gave the people favour in the sight of the Egyptians. Moreover the man Moses was very great in the land of Egypt, in the sight of Pharaoh's servants, and in the sight of the people. 4 And Moses said, Thus saith the LORD, About midnight will I go out into the midst of Egypt: 5 And all the firstborn in the land of Egypt shall die, from the firstborn of Pharaoh that sitteth upon his throne, even unto the firstborn of the maidservant that is behind the mill; and all the firstborn of beasts. 6 And there shall be a great cry throughout all the land of Egypt, such as there was none like it, nor shall be like it any more. 7 But against any of the children of Israel shall not a dog move his tongue, against man or beast: that ye may know how that the LORD doth put a difference between the Egyptians and Israel. 8 And all these thy servants shall come down unto me, and bow down themselves unto me, saying, Get thee out, and all the people that follow thee: and after that I will go out. And he went out from Pharaoh in a great anger. 9 And the LORD said unto Moses, Pharaoh shall not hearken unto you; that my wonders may be multiplied in the land of Egypt. 10 And Moses and Aaron did all these wonders before Pharaoh: and the LORD hardened Pharaoh's heart, so that he would not let the children of Israel go out of his land.

Exodus 12

And the LORD spake unto Moses and Aaron in the land of Egypt, saying, 2 This month shall be unto you the beginning of months: it shall be the first month of the year to you. 3 Speak ye unto all the congregation of Israel, saying, In the tenth day of this month they shall take to them every man a lamb, according to the house of their fathers, a lamb for an house: 4 And if the household be too little for the lamb, let him and his neighbour next unto his house take it according to the number of the souls; every man according to his eating shall make your count for the lamb. 5 Your lamb shall be without blemish, a male of the first year: ye shall take it out from the sheep, or from the goats: 6 And ye shall keep it up until the fourteenth day of the same month: and the whole assembly of the congregation of Israel shall kill it in the evening. 7 And they shall take of the blood, and strike it on the two side posts and on the upper door post of the houses, wherein they shall eat it. 8 And they shall eat the flesh in that night, roast with fire, and unleavened bread; and with bitter herbs they shall eat it. 9 Eat not of it raw, nor sodden at all with water, but roast with fire; his head with his legs, and with the purtenance thereof. 10 And ye shall let nothing of it remain until the morning; and that which remaineth of it until the morning ye shall burn with fire. 11 And thus shall ye eat it; with your loins girded, your shoes on your feet, and your staff in your hand; and ye shall eat it in haste: it is the LORD'S passover. 12 For I will pass through the land of Egypt this night, and will smite all the firstborn in the land of Egypt, both man and beast; and against all the gods of Egypt I will execute judgment: I am the LORD. 13 And the blood shall be to you for a token upon the houses where ye are: and when I see the blood, I will pass over you, and the plague shall not be upon you to destroy you, when I smite the land of Egypt. 14 And this day shall be unto you for a memorial; and ye shall keep it a feast to the LORD throughout your generations; ye shall keep it a feast by an ordinance for ever. 15 Seven days shall ye eat unleavened bread; even the first day ye shall put away leaven out of your houses: for whosoever eateth leavened bread from the first day until the seventh day, that soul shall be cut off from Israel. 16 And in the first day there shall be an holy convocation, and in the seventh day there shall be an holy convocation to you; no manner of work shall be done in them, save that which every man must eat, that only may be done of you. 17 And ye shall observe the feast of unleavened bread; for in this selfsame day have I brought your armies out of the land of Egypt: therefore shall ye observe this day in your generations by an ordinance for ever. 18 In the first month, on the fourteenth day of the month at even, ye shall eat unleavened bread, until the one and twentieth day of the month at even. 19 Seven days shall there be no leaven found in your houses: for whosoever eateth that which is leavened, even that soul shall be cut off from the congregation of Israel, whether he be a stranger, or born in the land. 20 Ye shall eat nothing leavened; in all your habitations shall ye eat unleavened bread. 21 Then Moses called for all the elders of Israel, and said unto them, Draw out and take you a lamb according to your families, and kill the passover. 22 And ye shall take a bunch of hyssop, and dip it in the blood that is in the bason, and strike the lintel and the two side posts with the blood that is in the bason; and none of you shall go out at the door of his house until the morning. 23 For the LORD will pass through to smite the Egyptians; and when he seeth the blood upon the lintel, and on the two side posts, the LORD will pass over the door, and will not suffer the destroyer to come in unto your houses to smite you. 24 And ye shall observe this thing for an ordinance to thee and to thy sons for ever. 25 And it shall come to pass, when ye be come to the land which the LORD will give you, according as he hath promised, that ye shall keep this service. 26 And it shall come to pass, when your children shall say unto you, What mean ye by this service? 27 That ye shall say, It is the sacrifice of the LORD'S passover, who passed over the houses of the children of Israel in Egypt, when he smote the Egyptians, and delivered our houses. And the people bowed the head and worshipped. 28 And the children of Israel went away, and did as the LORD had commanded Moses and Aaron, so did they. 29 And it came to pass, that at midnight the LORD smote all the firstborn in the land of Egypt, from the firstborn of Pharaoh that sat on his throne unto the firstborn of the captive that was in the dungeon; and all the firstborn of cattle. 30 And Pharaoh rose up in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt; for there was not a house where there was not one dead. 31 And he called for Moses and Aaron by night, and said, Rise up, and get you forth from among my people, both ye and the children of Israel; and go, serve the LORD, as ye have said. 32 Also take your flocks and your herds, as ye have said, and be gone; and bless me also. 33 And the Egyptians were urgent upon the people, that they might send them out of the land in haste; for they said, We be all dead men. 34 And the people took their dough before it was leavened, their kneadingtroughs being bound up in their clothes upon their shoulders. 35 And the children of Israel did according to the word of Moses; and they borrowed of the Egyptians jewels of silver, and jewels of gold, and raiment: 36 And the LORD gave the people favour in the sight of the Egyptians, so that they lent unto them such things as they required. And they spoiled the Egyptians. 37 And the children of Israel journeyed from Rameses to Succoth, about six hundred thousand on foot that were men, beside children. 38 And a mixed multitude went up also with them; and flocks, and herds, even very much cattle. 39 And they baked unleavened cakes of the dough which they brought forth out of Egypt, for it was not leavened; because they were thrust out of Egypt, and could not tarry, neither had they prepared for themselves any victual. 40 Now the sojourning of the children of Israel, who dwelt in Egypt, was four hundred and thirty years. 41 And it came to pass at the end of the four hundred and thirty years, even the selfsame day it came to pass, that all the hosts of the LORD went out from the land of Egypt. 42 It is a night to be much observed unto the LORD for bringing them out from the land of Egypt: this is that night of the LORD to be observed of all the children of Israel in their generations. 43 And the LORD said unto Moses and Aaron, This is the ordinance of the passover: There shall no stranger eat thereof: 44 But every man's servant that is bought for money, when thou hast circumcised him, then shall he eat thereof. 45 A foreigner and an hired servant shall not eat thereof. 46 In one house shall it be eaten; thou shalt not carry forth ought of the flesh abroad out of the house; neither shall ye break a bone thereof. 47 All the congregation of Israel shall keep it. 48 And when a stranger shall sojourn with thee, and will keep the passover to the LORD, let all his males be circumcised, and then let him come near and keep it; and he shall be as one that is born in the land: for no uncircumcised person shall eat thereof. 49 One law shall be to him that is homeborn, and unto the stranger that sojourneth among you. 50 Thus did all the children of Israel; as the LORD commanded Moses and Aaron, so did they. 51 And it came to pass the selfsame day, that the LORD did bring the children of Israel out of the land of Egypt by their armies.

Exodus 13

And the LORD spake unto Moses, saying, 2 Sanctify unto me all the firstborn, whatsoever openeth the womb among the children of Israel, both of man and of beast: it is mine. 3 And Moses said unto the people, Remember this day, in which ye came out from Egypt, out of the house of bondage; for by strength of hand the LORD brought you out from this place: there shall no leavened bread be eaten. 4 This day came ye out in the month Abib. 5 And it shall be when the LORD shall bring thee into the land of the Canaanites, and the Hittites, and the Amorites, and the Hivites, and the Jebusites, which he sware unto thy fathers to give thee, a land flowing with milk and honey, that thou shalt keep this service in this month. 6 Seven days thou shalt eat unleavened bread, and in the seventh day shall be a feast to the LORD. 7 Unleavened bread shall be eaten seven days; and there shall no leavened bread be seen with thee, neither shall there be leaven seen with thee in all thy quarters. 8 And thou shalt shew thy son in that day, saying, This is done because of that which the LORD did unto me when I came forth out of Egypt. 9 And it shall be for a sign unto thee upon thine hand, and for a memorial between thine eyes, that the LORD'S law may be in thy mouth: for with a strong hand hath the LORD brought thee out of Egypt. 10 Thou shalt therefore keep this ordinance in his season from year to year. 11 And it shall be when the LORD shall bring thee into the land of the Canaanites, as he sware unto thee and to thy fathers, and shall give it thee, 12 That thou shalt set apart unto the LORD all that openeth the matrix, and every firstling that cometh of a beast which thou hast; the males shall be the LORD'S. 13 And every firstling of an ass thou shalt redeem with a lamb; and if thou wilt not redeem it, then thou shalt break his neck: and all the firstborn of man among thy children shalt thou redeem. 14 And it shall be when thy son asketh thee in time to come, saying, What is this? that thou shalt say unto him, By strength of hand the LORD brought us out from Egypt, from the house of bondage: 15 And it came to pass, when Pharaoh would hardly let us go, that the LORD slew all the firstborn in the land of Egypt, both the firstborn of man, and the firstborn of beast: therefore I sacrifice to the LORD all that openeth the matrix, being males; but all the firstborn of my children I redeem. 16 And it shall be for a token upon thine hand, and for frontlets between thine eyes: for by strength of hand the LORD brought us forth out of Egypt. 17 And it came to pass, when Pharaoh had let the people go, that God led them not through the way of the land of the Philistines, although that was near; for God said, Lest peradventure the people repent when they see war, and they return to Egypt: 18 But God led the people about, through the way of the wilderness of the Red sea: and the children of Israel went up harnessed out of the land of Egypt. 19 And Moses took the bones of Joseph with him: for he had straitly sworn the children of Israel, saying, God will surely visit you; and ye shall carry up my bones away hence with you. 20 And they took their journey from Succoth, and encamped in Etham, in the edge of the wilderness. 21 And the LORD went before them by day in a pillar of a cloud, to lead them the way; and by night in a pillar of fire, to give them light; to go by day and night: 22 He took not away the pillar of the cloud by day, nor the pillar of fire by night, from before the people.

Exodus 14

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, that they turn and encamp before Pi-hahiroth, between Migdol and the sea, over against Baal-zephon: before it shall ye encamp by the sea. 3 For Pharaoh will say of the children of Israel, They are entangled in the land, the wilderness hath shut them in. 4 And I will harden Pharaoh's heart, that he shall follow after them; and I will be honoured upon Pharaoh, and upon all his host; that the Egyptians may know that I am the LORD. And they did so. 5 And it was told the king of Egypt that the people fled: and the heart of Pharaoh and of his servants was turned against the people, and they said, Why have we done this, that we have let Israel go from serving us? 6 And he made ready his chariot, and took his people with him: 7 And he took six hundred chosen chariots, and all the chariots of Egypt, and captains over every one of them. 8 And the LORD hardened the heart of Pharaoh king of Egypt, and he pursued after the children of Israel: and the children of Israel went out with an high hand. 9 But the Egyptians pursued after them, all the horses and chariots of Pharaoh, and his horsemen, and his army, and overtook them encamping by the sea, beside Pi-hahiroth, before Baal-zephon. 10 And when Pharaoh drew nigh, the children of Israel lifted up their eyes, and, behold, the Egyptians marched after them; and they were sore afraid: and the children of Israel cried out unto the LORD. 11 And they said unto Moses, Because there were no graves in Egypt, hast thou taken us away to die in the wilderness? wherefore hast thou dealt thus with us, to carry us forth out of Egypt? 12 Is not this the word that we did tell thee in Egypt, saying, Let us alone, that we may serve the Egyptians? For it had been better for us to serve the Egyptians, than that we should die in the wilderness. 13 And Moses said unto the people, Fear ye not, stand still, and see the salvation of the LORD, which he will shew to you to day: for the Egyptians whom ye have seen to day, ye shall see them again no more for ever. 14 The LORD shall fight for you, and ye shall hold your peace. 15 And the LORD said unto Moses, Wherefore criest thou unto me? speak unto the children of Israel, that they go forward: 16 But lift thou up thy rod, and stretch out thine hand over the sea, and divide it: and the children of Israel shall go on dry ground through the midst of the sea. 17 And I, behold, I will harden the hearts of the Egyptians, and they shall follow them: and I will get me honour upon Pharaoh, and upon all his host, upon his chariots, and upon his horsemen. 18 And the Egyptians shall know that I am the LORD, when I have gotten me honour upon Pharaoh, upon his chariots, and upon his horsemen. 19 And the angel of God, which went before the camp of Israel, removed and went behind them; and the pillar of the cloud went from before their face, and stood behind them: 20 And it came between the camp of the Egyptians and the camp of Israel; and it was a cloud and darkness to them, but it gave light by night to these: so that the one came not near the other all the night. 21 And Moses stretched out his hand over the sea; and the LORD caused the sea to go back by a strong east wind all that night, and made the sea dry land, and the waters were divided. 22 And the children of Israel went into the midst of the sea upon the dry ground: and the waters were a wall unto them on their right hand, and on their left. 23 And the Egyptians pursued, and went in after them to the midst of the sea, even all Pharaoh's horses, his chariots, and his horsemen. 24 And it came to pass, that in the morning watch the LORD looked unto the host of the Egyptians through the pillar of fire and of the cloud, and troubled the host of the Egyptians, 25 And took off their chariot wheels, that they drave them heavily: so that the Egyptians said, Let us flee from the face of Israel; for the LORD fighteth for them against the Egyptians. 26 And the LORD said unto Moses, Stretch out thine hand over the sea, that the waters may come again upon the Egyptians, upon their chariots, and upon their horsemen. 27 And Moses stretched forth his hand over the sea, and the sea returned to his strength when the morning appeared; and the Egyptians fled against it; and the LORD overthrew the Egyptians in the midst of the sea. 28 And the waters returned, and covered the chariots, and the horsemen, and all the host of Pharaoh that came into the sea after them; there remained not so much as one of them. 29 But the children of Israel walked upon dry land in the midst of the sea; and the waters were a wall unto them on their right hand, and on their left. 30 Thus the LORD saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead upon the sea shore. 31 And Israel saw that great work which the LORD did upon the Egyptians: and the people feared the LORD, and believed the LORD, and his servant Moses.

Exodus 15

Then sang Moses and the children of Israel this song unto the LORD, and spake, saying, I will sing unto the LORD, for he hath triumphed gloriously: the horse and his rider hath he thrown into the sea. 2 The LORD is my strength and song, and he is become my salvation: he is my God, and I will prepare him an habitation; my father's God, and I will exalt him. 3 The LORD is a man of war: the LORD is his name. 4 Pharaoh's chariots and his host hath he cast into the sea: his chosen captains also are drowned in the Red sea. 5 The depths have covered them: they sank into the bottom as a stone. 6 Thy right hand, O LORD, is become glorious in power: thy right hand, O LORD, hath dashed in pieces the enemy. 7 And in the greatness of thine excellency thou hast overthrown them that rose up against thee: thou sentest forth thy wrath, which consumed them as stubble. 8 And with the blast of thy nostrils the waters were gathered together, the floods stood upright as an heap, and the depths were congealed in the heart of the sea. 9 The enemy said, I will pursue, I will overtake, I will divide the spoil; my lust shall be satisfied upon them; I will draw my sword, my hand shall destroy them. 10 Thou didst blow with thy wind, the sea covered them: they sank as lead in the mighty waters. 11 Who is like unto thee, O LORD, among the gods? who is like thee, glorious in holiness, fearful in praises, doing wonders? 12 Thou stretchedst out thy right hand, the earth swallowed them. 13 Thou in thy mercy hast led forth the people which thou hast redeemed: thou hast guided them in thy strength unto thy holy habitation. 14 The people shall hear, and be afraid: sorrow shall take hold on the inhabitants of Palestina. 15 Then the dukes of Edom shall be amazed; the mighty men of Moab, trembling shall take hold upon them; all the inhabitants of Canaan shall melt away. 16 Fear and dread shall fall upon them; by the greatness of thine arm they shall be as still as a stone; till thy people pass over, O LORD, till the people pass over, which thou hast purchased. 17 Thou shalt bring them in, and plant them in the mountain of thine inheritance, in the place, O LORD, which thou hast made for thee to dwell in, in the Sanctuary, O Lord, which thy hands have established. 18 The LORD shall reign for ever and ever. 19 For the horse of Pharaoh went in with his chariots and with his horsemen into the sea, and the LORD brought again the waters of the sea upon them; but the children of Israel went on dry land in the midst of the sea. 20 And Miriam the prophetess, the sister of Aaron, took a timbrel in her hand; and all the women went out after her with timbrels and with dances. 21 And Miriam answered them, Sing ye to the LORD, for he hath triumphed gloriously; the horse and his rider hath he thrown into the sea. 22 So Moses brought Israel from the Red sea, and they went out into the wilderness of Shur; and they went three days in the wilderness, and found no water. 23 And when they came to Marah, they could not drink of the waters of Marah, for they were bitter: therefore the name of it was called Marah. 24 And the people murmured against Moses, saying, What shall we drink? 25 And he cried unto the LORD; and the LORD shewed him a tree, which when he had cast into the waters, the waters were made sweet: there he made for them a statute and an ordinance, and there he proved them, 26 And said, If thou wilt diligently hearken to the voice of the LORD thy God, and wilt do that which is right in his sight, and wilt give ear to his commandments, and keep all his statutes, I will put none of these diseases upon thee, which I have brought upon the Egyptians: for I am the LORD that healeth thee. 27 And they came to Elim, where were twelve wells of water, and threescore and ten palm trees: and they encamped there by the waters.

Exodus 16

And they took their journey from Elim, and all the congregation of the children of Israel came unto the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departing out of the land of Egypt. 2 And the whole congregation of the children of Israel murmured against Moses and Aaron in the wilderness: 3 And the children of Israel said unto them, Would to God we had died by the hand of the LORD in the land of Egypt, when we sat by the flesh pots, and when we did eat bread to the full; for ye have brought us forth into this wilderness, to kill this whole assembly with hunger. 4 Then said the LORD unto Moses, Behold, I will rain bread from heaven for you; and the people shall go out and gather a certain rate every day, that I may prove them, whether they will walk in my law, or no. 5 And it shall come to pass, that on the sixth day they shall prepare that which they bring in; and it shall be twice as much as they gather daily. 6 And Moses and Aaron said unto all the children of Israel, At even, then ye shall know that the LORD hath brought you out from the land of Egypt: 7 And in the morning, then ye shall see the glory of the LORD; for that he heareth your murmurings against the LORD: and what are we, that ye murmur against us? 8 And Moses said, This shall be, when the LORD shall give you in the evening flesh to eat, and in the morning bread to the full; for that the LORD heareth your murmurings which ye murmur against him: and what are we? your murmurings are not against us, but against the LORD. 9 And Moses spake unto Aaron, Say unto all the congregation of the children of Israel, Come near before the LORD: for he hath heard your murmurings. 10 And it came to pass, as Aaron spake unto the whole congregation of the children of Israel, that they looked toward the wilderness, and, behold, the glory of the LORD appeared in the cloud. 11 And the LORD spake unto Moses, saying, 12 I have heard the murmurings of the children of Israel: speak unto them, saying, At even ye shall eat flesh, and in the morning ye shall be filled with bread; and ye shall know that I am the LORD your God. 13 And it came to pass, that at even the quails came up, and covered the camp: and in the morning the dew lay round about the host. 14 And when the dew that lay was gone up, behold, upon the face of the wilderness there lay a small round thing, as small as the hoar frost on the ground. 15 And when the children of Israel saw it, they said one to another, It is manna: for they wist not what it was. And Moses said unto them, This is the bread which the LORD hath given you to eat. 16 This is the thing which the LORD hath commanded, Gather of it every man according to his eating, an omer for every man, according to the number of your persons; take ye every man for them which are in his tents. 17 And the children of Israel did so, and gathered, some more, some less. 18 And when they did mete it with an omer, he that gathered much had nothing over, and he that gathered little had no lack; they gathered every man according to his eating. 19 And Moses said, Let no man leave of it till the morning. 20 Notwithstanding they hearkened not unto Moses; but some of them left of it until the morning, and it bred worms, and stank: and Moses was wroth with them. 21 And they gathered it every morning, every man according to his eating: and when the sun waxed hot, it melted. 22 And it came to pass, that on the sixth day they gathered twice as much bread, two omers for one man: and all the rulers of the congregation came and told Moses. 23 And he said unto them, This is that which the LORD hath said, To morrow is the rest of the holy sabbath unto the LORD: bake that which ye will bake to day, and seethe that ye will seethe; and that which remaineth over lay up for you to be kept until the morning. 24 And they laid it up till the morning, as Moses bade: and it did not stink, neither was there any worm therein. 25 And Moses said, Eat that to day; for to day is a sabbath unto the LORD: to day ye shall not find it in the field. 26 Six days ye shall gather it; but on the seventh day, which is the sabbath, in it there shall be none. 27 And it came to pass, that there went out some of the people on the seventh day for to gather, and they found none. 28 And the LORD said unto Moses, How long refuse ye to keep my commandments and my laws? 29 See, for that the LORD hath given you the sabbath, therefore he giveth you on the sixth day the bread of two days; abide ye every man in his place, let no man go out of his place on the seventh day. 30 So the people rested on the seventh day. 31 And the house of Israel called the name thereof Manna: and it was like coriander seed, white; and the taste of it was like wafers made with honey. 32 And Moses said, This is the thing which the LORD commandeth, Fill an omer of it to be kept for your generations; that they may see the bread wherewith I have fed you in the wilderness, when I brought you forth from the land of Egypt. 33 And Moses said unto Aaron, Take a pot, and put an omer full of manna therein, and lay it up before the LORD, to be kept for your generations. 34 As the LORD commanded Moses, so Aaron laid it up before the Testimony, to be kept. 35 And the children of Israel did eat manna forty years, until they came to a land inhabited; they did eat manna, until they came unto the borders of the land of Canaan. 36 Now an omer is the tenth part of an ephah.

Exodus 17

And all the congregation of the children of Israel journeyed from the wilderness of Sin, after their journeys, according to the commandment of the LORD, and pitched in Rephidim: and there was no water for the people to drink. 2 Wherefore the people did chide with Moses, and said, Give us water that we may drink. And Moses said unto them, Why chide ye with me? wherefore do ye tempt the LORD? 3 And the people thirsted there for water; and the people murmured against Moses, and said, Wherefore is this that thou hast brought us up out of Egypt, to kill us and our children and our cattle with thirst? 4 And Moses cried unto the LORD, saying, What shall I do unto this people? they be almost ready to stone me. 5 And the LORD said unto Moses, Go on before the people, and take with thee of the elders of Israel; and thy rod, wherewith thou smotest the river, take in thine hand, and go. 6 Behold, I will stand before thee there upon the rock in Horeb; and thou shalt smite the rock, and there shall come water out of it, that the people may drink. And Moses did so in the sight of the elders of Israel. 7 And he called the name of the place Massah, and Meribah, because of the chiding of the children of Israel, and because they tempted the LORD, saying, Is the LORD among us, or not? 8 Then came Amalek, and fought with Israel in Rephidim. 9 And Moses said unto Joshua, Choose us out men, and go out, fight with Amalek: to morrow I will stand on the top of the hill with the rod of God in mine hand. 10 So Joshua did as Moses had said to him, and fought with Amalek: and Moses, Aaron, and Hur went up to the top of the hill. 11 And it came to pass, when Moses held up his hand, that Israel prevailed: and when he let down his hand, Amalek prevailed. 12 But Moses' hands were heavy; and they took a stone, and put it under him, and he sat thereon; and Aaron and Hur stayed up his hands, the one on the one side, and the other on the other side; and his hands were steady until the going down of the sun. 13 And Joshua discomfited Amalek and his people with the edge of the sword. 14 And the LORD said unto Moses, Write this for a memorial in a book, and rehearse it in the ears of Joshua: for I will utterly put out the remembrance of Amalek from under heaven. 15 And Moses built an altar, and called the name of it Jehovah-nissi: 16 For he said, Because the LORD hath sworn that the LORD will have war with Amalek from generation to generation.

Exodus 18

When Jethro, the priest of Midian, Moses' father in law, heard of all that God had done for Moses, and for Israel his people, and that the LORD had brought Israel out of Egypt; 2 Then Jethro, Moses' father in law, took Zipporah, Moses' wife, after he had sent her back, 3 And her two sons; of which the name of the one was Gershom; for he said, I have been an alien in a strange land: 4 And the name of the other was Eliezer; for the God of my father, said he, was mine help, and delivered me from the sword of Pharaoh: 5 And Jethro, Moses' father in law, came with his sons and his wife unto Moses into the wilderness, where he encamped at the mount of God: 6 And he said unto Moses, I thy father in law Jethro am come unto thee, and thy wife, and her two sons with her. 7 And Moses went out to meet his father in law, and did obeisance, and kissed him; and they asked each other of their welfare; and they came into the tent. 8 And Moses told his father in law all that the LORD had done unto Pharaoh and to the Egyptians for Israel's sake, and all the travail that had come upon them by the way, and how the LORD delivered them. 9 And Jethro rejoiced for all the goodness which the LORD had done to Israel, whom he had delivered out of the hand of the Egyptians. 10 And Jethro said, Blessed be the LORD, who hath delivered you out of the hand of the Egyptians, and out of the hand of Pharaoh, who hath delivered the people from under the hand of the Egyptians. 11 Now I know that the LORD is greater than all gods: for in the thing wherein they dealt proudly he was above them. 12 And Jethro, Moses' father in law, took a burnt offering and sacrifices for God: and Aaron came, and all the elders of Israel, to eat bread with Moses' father in law before God. 13 And it came to pass on the morrow, that Moses sat to judge the people: and the people stood by Moses from the morning unto the evening. 14 And when Moses' father in law saw all that he did to the people, he said, What is this thing that thou doest to the people? why sittest thou thyself alone, and all the people stand by thee from morning unto even? 15 And Moses said unto his father in law, Because the people come unto me to enquire of God: 16 When they have a matter, they come unto me; and I judge between one and another, and I do make them know the statutes of God, and his laws. 17 And Moses' father in law said unto him, The thing that thou doest is not good. 18 Thou wilt surely wear away, both thou, and this people that is with thee: for this thing is too heavy for thee; thou art not able to perform it thyself alone. 19 Hearken now unto my voice, I will give thee counsel, and God shall be with thee: Be thou for the people to God-ward, that thou mayest bring the causes unto God: 20 And thou shalt teach them ordinances and laws, and shalt shew them the way wherein they must walk, and the work that they must do. 21 Moreover thou shalt provide out of all the people able men, such as fear God, men of truth, hating covetousness; and place such over them, to be rulers of thousands, and rulers of hundreds, rulers of fifties, and rulers of tens: 22 And let them judge the people at all seasons: and it shall be, that every great matter they shall bring unto thee, but every small matter they shall judge: so shall it be easier for thyself, and they shall bear the burden with thee. 23 If thou shalt do this thing, and God command thee so, then thou shalt be able to endure, and all this people shall also go to their place in peace. 24 So Moses hearkened to the voice of his father in law, and did all that he had said. 25 And Moses chose able men out of all Israel, and made them heads over the people, rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens. 26 And they judged the people at all seasons: the hard causes they brought unto Moses, but every small matter they judged themselves. 27 And Moses let his father in law depart; and he went his way into his own land.

Exodus 19

In the third month, when the children of Israel were gone forth out of the land of Egypt, the same day came they into the wilderness of Sinai. 2 For they were departed from Rephidim, and were come to the desert of Sinai, and had pitched in the wilderness; and there Israel camped before the mount. 3 And Moses went up unto God, and the LORD called unto him out of the mountain, saying, Thus shalt thou say to the house of Jacob, and tell the children of Israel; 4 Ye have seen what I did unto the Egyptians, and how I bare you on eagles' wings, and brought you unto myself. 5 Now therefore, if ye will obey my voice indeed, and keep my covenant, then ye shall be a peculiar treasure unto me above all people: for all the earth is mine: 6 And ye shall be unto me a kingdom of priests, and an holy nation. These are the words which thou shalt speak unto the children of Israel. 7 And Moses came and called for the elders of the people, and laid before their faces all these words which the LORD commanded him. 8 And all the people answered together, and said, All that the LORD hath spoken we will do. And Moses returned the words of the people unto the LORD. 9 And the LORD said unto Moses, Lo, I come unto thee in a thick cloud, that the people may hear when I speak with thee, and believe thee for ever. And Moses told the words of the people unto the LORD. 10 And the LORD said unto Moses, Go unto the people, and sanctify them to day and to morrow, and let them wash their clothes, 11 And be ready against the third day: for the third day the LORD will come down in the sight of all the people upon mount Sinai. 12 And thou shalt set bounds unto the people round about, saying, Take heed to yourselves, that ye go not up into the mount, or touch the border of it: whosoever toucheth the mount shall be surely put to death: 13 There shall not an hand touch it, but he shall surely be stoned, or shot through; whether it be beast or man, it shall not live: when the trumpet soundeth long, they shall come up to the mount. 14 And Moses went down from the mount unto the people, and sanctified the people; and they washed their clothes. 15 And he said unto the people, Be ready against the third day: come not at your wives. 16 And it came to pass on the third day in the morning, that there were thunders and lightnings, and a thick cloud upon the mount, and the voice of the trumpet exceeding loud; so that all the people that was in the camp trembled. 17 And Moses brought forth the people out of the camp to meet with God; and they stood at the nether part of the mount. 18 And mount Sinai was altogether on a smoke, because the LORD descended upon it in fire: and the smoke thereof ascended as the smoke of a furnace, and the whole mount quaked greatly. 19 And when the voice of the trumpet sounded long, and waxed louder and louder, Moses spake, and God answered him by a voice. 20 And the LORD came down upon mount Sinai, on the top of the mount: and the LORD called Moses up to the top of the mount; and Moses went up. 21 And the LORD said unto Moses, Go down, charge the people, lest they break through unto the LORD to gaze, and many of them perish. 22 And let the priests also, which come near to the LORD, sanctify themselves, lest the LORD break forth upon them. 23 And Moses said unto the LORD, The people cannot come up to mount Sinai: for thou chargedst us, saying, Set bounds about the mount, and sanctify it. 24 And the LORD said unto him, Away, get thee down, and thou shalt come up, thou, and Aaron with thee: but let not the priests and the people break through to come up unto the LORD, lest he break forth upon them. 25 So Moses went down unto the people, and spake unto them.

Exodus 20

And God spake all these words, saying, 2 I am the LORD thy God, which have brought thee out of the land of Egypt, out of the house of bondage. 3 Thou shalt have no other gods before me. 4 Thou shalt not make unto thee any graven image, or any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the water under the earth: 5 Thou shalt not bow down thyself to them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children unto the third and fourth generation of them that hate me; 6 And shewing mercy unto thousands of them that love me, and keep my commandments. 7 Thou shalt not take the name of the LORD thy God in vain; for the LORD will not hold him guiltless that taketh his name in vain. 8 Remember the sabbath day, to keep it holy. 9 Six days shalt thou labour, and do all thy work: 10 But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy manservant, nor thy maidservant, nor thy cattle, nor thy stranger that is within thy gates: 11 For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the sabbath day, and hallowed it. 12 Honour thy father and thy mother: that thy days may be long upon the land which the LORD thy God giveth thee. 13 Thou shalt not kill. 14 Thou shalt not commit adultery. 15 Thou shalt not steal. 16 Thou shalt not bear false witness against thy neighbour. 17 Thou shalt not covet thy neighbour's house, thou shalt not covet thy neighbour's wife, nor his manservant, nor his maidservant, nor his ox, nor his ass, nor any thing that is thy neighbour's. 18 And all the people saw the thunderings, and the lightnings, and the noise of the trumpet, and the mountain smoking: and when the people saw it, they removed, and stood afar off. 19 And they said unto Moses, Speak thou with us, and we will hear: but let not God speak with us, lest we die. 20 And Moses said unto the people, Fear not: for God is come to prove you, and that his fear may be before your faces, that ye sin not. 21 And the people stood afar off, and Moses drew near unto the thick darkness where God was. 22 And the LORD said unto Moses, Thus thou shalt say unto the children of Israel, Ye have seen that I have talked with you from heaven. 23 Ye shall not make with me gods of silver, neither shall ye make unto you gods of gold. 24 An altar of earth thou shalt make unto me, and shalt sacrifice thereon thy burnt offerings, and thy peace offerings, thy sheep, and thine oxen: in all places where I record my name I will come unto thee, and I will bless thee. 25 And if thou wilt make me an altar of stone, thou shalt not build it of hewn stone: for if thou lift up thy tool upon it, thou hast polluted it. 26 Neither shalt thou go up by steps unto mine altar, that thy nakedness be not discovered thereon.

Exodus 21

Now these are the judgments which thou shalt set before them. 2 If thou buy an Hebrew servant, six years he shall serve: and in the seventh he shall go out free for nothing. 3 If he came in by himself, he shall go out by himself: if he were married, then his wife shall go out with him. 4 If his master have given him a wife, and she have born him sons or daughters; the wife and her children shall be her master's, and he shall go out by himself. 5 And if the servant shall plainly say, I love my master, my wife, and my children; I will not go out free: 6 Then his master shall bring him unto the judges; he shall also bring him to the door, or unto the door post; and his master shall bore his ear through with an aul; and he shall serve him for ever. 7 And if a man sell his daughter to be a maidservant, she shall not go out as the menservants do. 8 If she please not her master, who hath betrothed her to himself, then shall he let her be redeemed: to sell her unto a strange nation he shall have no power, seeing he hath dealt deceitfully with her. 9 And if he have betrothed her unto his son, he shall deal with her after the manner of daughters. 10 If he take him another wife; her food, her raiment, and her duty of marriage, shall he not diminish. 11 And if he do not these three unto her, then shall she go out free without money. 12 He that smiteth a man, so that he die, shall be surely put to death. 13 And if a man lie not in wait, but God deliver him into his hand; then I will appoint thee a place whither he shall flee. 14 But if a man come presumptuously upon his neighbour, to slay him with guile; thou shalt take him from mine altar, that he may die. 15 And he that smiteth his father, or his mother, shall be surely put to death. 16 And he that stealeth a man, and selleth him, or if he be found in his hand, he shall surely be put to death. 17 And he that curseth his father, or his mother, shall surely be put to death. 18 And if men strive together, and one smite another with a stone, or with his fist, and he die not, but keepeth his bed: 19 If he rise again, and walk abroad upon his staff, then shall he that smote him be quit: only he shall pay for the loss of his time, and shall cause him to be thoroughly healed. 20 And if a man smite his servant, or his maid, with a rod, and he die under his hand; he shall be surely punished. 21 Notwithstanding, if he continue a day or two, he shall not be punished: for he is his money. 22 If men strive, and hurt a woman with child, so that her fruit depart from her, and yet no mischief follow: he shall be surely punished, according as the woman's husband will lay upon him; and he shall pay as the judges determine. 23 And if any mischief follow, then thou shalt give life for life, 24 Eye for eye, tooth for tooth, hand for hand, foot for foot, 25 Burning for burning, wound for wound, stripe for stripe. 26 And if a man smite the eye of his servant, or the eye of his maid, that it perish; he shall let him go free for his eye's sake. 27 And if he smite out his manservant's tooth, or his maidservant's tooth; he shall let him go free for his tooth's sake. 28 If an ox gore a man or a woman, that they die: then the ox shall be surely stoned, and his flesh shall not be eaten; but the owner of the ox shall be quit. 29 But if the ox were wont to push with his horn in time past, and it hath been testified to his owner, and he hath not kept him in, but that he hath killed a man or a woman; the ox shall be stoned, and his owner also shall be put to death. 30 If there be laid on him a sum of money, then he shall give for the ransom of his life whatsoever is laid upon him. 31 Whether he have gored a son, or have gored a daughter, according to this judgment shall it be done unto him. 32 If the ox shall push a manservant or a maidservant; he shall give unto their master thirty shekels of silver, and the ox shall be stoned. 33 And if a man shall open a pit, or if a man shall dig a pit, and not cover it, and an ox or an ass fall therein; 34 The owner of the pit shall make it good, and give money unto the owner of them; and the dead beast shall be his. 35 And if one man's ox hurt another's, that he die; then they shall sell the live ox, and divide the money of it; and the dead ox also they shall divide. 36 Or if it be known that the ox hath used to push in time past, and his owner hath not kept him in; he shall surely pay ox for ox; and the dead shall be his own.

Exodus 22

If a man shall steal an ox, or a sheep, and kill it, or sell it; he shall restore five oxen for an ox, and four sheep for a sheep. 2 If a thief be found breaking up, and be smitten that he die, there shall no blood be shed for him. 3 If the sun be risen upon him, there shall be blood shed for him; for he should make full restitution; if he have nothing, then he shall be sold for his theft. 4 If the theft be certainly found in his hand alive, whether it be ox, or ass, or sheep; he shall restore double. 5 If a man shall cause a field or vineyard to be eaten, and shall put in his beast, and shall feed in another man's field; of the best of his own field, and of the best of his own vineyard, shall he make restitution. 6 If fire break out, and catch in thorns, so that the stacks of corn, or the standing corn, or the field, be consumed therewith; he that kindled the fire shall surely make restitution. 7 If a man shall deliver unto his neighbour money or stuff to keep, and it be stolen out of the man's house; if the thief be found, let him pay double. 8 If the thief be not found, then the master of the house shall be brought unto the judges, to see whether he have put his hand unto his neighbour's goods. 9 For all manner of trespass, whether it be for ox, for ass, for sheep, for raiment, or for any manner of lost thing, which another challengeth to be his, the cause of both parties shall come before the judges; and whom the judges shall condemn, he shall pay double unto his neighbour. 10 If a man deliver unto his neighbour an ass, or an ox, or a sheep, or any beast, to keep; and it die, or be hurt, or driven away, no man seeing it: 11 Then shall an oath of the LORD be between them both, that he hath not put his hand unto his neighbour's goods; and the owner of it shall accept thereof, and he shall not make it good. 12 And if it be stolen from him, he shall make restitution unto the owner thereof. 13 If it be torn in pieces, then let him bring it for witness, and he shall not make good that which was torn. 14 And if a man borrow ought of his neighbour, and it be hurt, or die, the owner thereof being not with it, he shall surely make it good. 15 But if the owner thereof be with it, he shall not make it good: if it be an hired thing, it came for his hire. 16 And if a man entice a maid that is not betrothed, and lie with her, he shall surely endow her to be his wife. 17 If her father utterly refuse to give her unto him, he shall pay money according to the dowry of virgins. 18 Thou shalt not suffer a witch to live. 19 Whosoever lieth with a beast shall surely be put to death. 20 He that sacrificeth unto any god, save unto the LORD only, he shall be utterly destroyed. 21 Thou shalt neither vex a stranger, nor oppress him: for ye were strangers in the land of Egypt. 22 Ye shall not afflict any widow, or fatherless child. 23 If thou afflict them in any wise, and they cry at all unto me, I will surely hear their cry; 24 And my wrath shall wax hot, and I will kill you with the sword; and your wives shall be widows, and your children fatherless. 25 If thou lend money to any of my people that is poor by thee, thou shalt not be to him as an usurer, neither shalt thou lay upon him usury. 26 If thou at all take thy neighbour's raiment to pledge, thou shalt deliver it unto him by that the sun goeth down: 27 For that is his covering only, it is his raiment for his skin: wherein shall he sleep? and it shall come to pass, when he crieth unto me, that I will hear; for I am gracious. 28 Thou shalt not revile the gods, nor curse the ruler of thy people. 29 Thou shalt not delay to offer the first of thy ripe fruits, and of thy liquors: the firstborn of thy sons shalt thou give unto me. 30 Likewise shalt thou do with thine oxen, and with thy sheep: seven days it shall be with his dam; on the eighth day thou shalt give it me. 31 And ye shall be holy men unto me: neither shall ye eat any flesh that is torn of beasts in the field; ye shall cast it to the dogs.

Exodus 23

Thou shalt not raise a false report: put not thine hand with the wicked to be an unrighteous witness. 2 Thou shalt not follow a multitude to do evil; neither shalt thou speak in a cause to decline after many to wrest judgment: 3 Neither shalt thou countenance a poor man in his cause. 4 If thou meet thine enemy's ox or his ass going astray, thou shalt surely bring it back to him again. 5 If thou see the ass of him that hateth thee lying under his burden, and wouldest forbear to help him, thou shalt surely help with him. 6 Thou shalt not wrest the judgment of thy poor in his cause. 7 Keep thee far from a false matter; and the innocent and righteous slay thou not: for I will not justify the wicked. 8 And thou shalt take no gift: for the gift blindeth the wise, and perverteth the words of the righteous. 9 Also thou shalt not oppress a stranger: for ye know the heart of a stranger, seeing ye were strangers in the land of Egypt. 10 And six years thou shalt sow thy land, and shalt gather in the fruits thereof: 11 But the seventh year thou shalt let it rest and lie still; that the poor of thy people may eat: and what they leave the beasts of the field shall eat. In like manner thou shalt deal with thy vineyard, and with thy oliveyard. 12 Six days thou shalt do thy work, and on the seventh day thou shalt rest: that thine ox and thine ass may rest, and the son of thy handmaid, and the stranger, may be refreshed. 13 And in all things that I have said unto you be circumspect: and make no mention of the name of other gods, neither let it be heard out of thy mouth. 14 Three times thou shalt keep a feast unto me in the year. 15 Thou shalt keep the feast of unleavened bread: thou shalt eat unleavened bread seven days, as I commanded thee, in the time appointed of the month Abib; for in it thou camest out from Egypt: and none shall appear before me empty: 16 And the feast of harvest, the firstfruits of thy labours, which thou hast sown in the field: and the feast of ingathering, which is in the end of the year, when thou hast gathered in thy labours out of the field. 17 Three times in the year all thy males shall appear before the Lord GOD. 18 Thou shalt not offer the blood of my sacrifice with leavened bread; neither shall the fat of my sacrifice remain until the morning. 19 The first of the firstfruits of thy land thou shalt bring into the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk. 20 Behold, I send an Angel before thee, to keep thee in the way, and to bring thee into the place which I have prepared. 21 Beware of him, and obey his voice, provoke him not; for he will not pardon your transgressions: for my name is in him. 22 But if thou shalt indeed obey his voice, and do all that I speak; then I will be an enemy unto thine enemies, and an adversary unto thine adversaries. 23 For mine Angel shall go before thee, and bring thee in unto the Amorites, and the Hittites, and the Perizzites, and the Canaanites, and the Hivites, and the Jebusites: and I will cut them off. 24 Thou shalt not bow down to their gods, nor serve them, nor do after their works: but thou shalt utterly overthrow them, and quite break down their images. 25 And ye shall serve the LORD your God, and he shall bless thy bread, and thy water; and I will take sickness away from the midst of thee. 26 There shall nothing cast their young, nor be barren, in thy land: the number of thy days I will fulfil. 27 I will send my fear before thee, and will destroy all the people to whom thou shalt come, and I will make all thine enemies turn their backs unto thee. 28 And I will send hornets before thee, which shall drive out the Hivite, the Canaanite, and the Hittite, from before thee. 29 I will not drive them out from before thee in one year; lest the land become desolate, and the beast of the field multiply against thee. 30 By little and little I will drive them out from before thee, until thou be increased, and inherit the land. 31 And I will set thy bounds from the Red sea even unto the sea of the Philistines, and from the desert unto the river: for I will deliver the inhabitants of the land into your hand; and thou shalt drive them out before thee. 32 Thou shalt make no covenant with them, nor with their gods. 33 They shall not dwell in thy land, lest they make thee sin against me: for if thou serve their gods, it will surely be a snare unto thee.

Exodus 24

And he said unto Moses, Come up unto the LORD, thou, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel; and worship ye afar off. 2 And Moses alone shall come near the LORD: but they shall not come nigh; neither shall the people go up with him. 3 And Moses came and told the people all the words of the LORD, and all the judgments: and all the people answered with one voice, and said, All the words which the LORD hath said will we do. 4 And Moses wrote all the words of the LORD, and rose up early in the morning, and builded an altar under the hill, and twelve pillars, according to the twelve tribes of Israel. 5 And he sent young men of the children of Israel, which offered burnt offerings, and sacrificed peace offerings of oxen unto the LORD. 6 And Moses took half of the blood, and put it in basons; and half of the blood he sprinkled on the altar. 7 And he took the book of the covenant, and read in the audience of the people: and they said, All that the LORD hath said will we do, and be obedient. 8 And Moses took the blood, and sprinkled it on the people, and said, Behold the blood of the covenant, which the LORD hath made with you concerning all these words. 9 Then went up Moses, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel: 10 And they saw the God of Israel: and there was under his feet as it were a paved work of a sapphire stone, and as it were the body of heaven in his clearness. 11 And upon the nobles of the children of Israel he laid not his hand: also they saw God, and did eat and drink. 12 And the LORD said unto Moses, Come up to me into the mount, and be there: and I will give thee tables of stone, and a law, and commandments which I have written; that thou mayest teach them. 13 And Moses rose up, and his minister Joshua: and Moses went up into the mount of God. 14 And he said unto the elders, Tarry ye here for us, until we come again unto you: and, behold, Aaron and Hur are with you: if any man have any matters to do, let him come unto them. 15 And Moses went up into the mount, and a cloud covered the mount. 16 And the glory of the LORD abode upon mount Sinai, and the cloud covered it six days: and the seventh day he called unto Moses out of the midst of the cloud. 17 And the sight of the glory of the LORD was like devouring fire on the top of the mount in the eyes of the children of Israel. 18 And Moses went into the midst of the cloud, and gat him up into the mount: and Moses was in the mount forty days and forty nights.

Exodus 25

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, that they bring me an offering: of every man that giveth it willingly with his heart ye shall take my offering. 3 And this is the offering which ye shall take of them; gold, and silver, and brass, 4 And blue, and purple, and scarlet, and fine linen, and goats hair, 5 And rams' skins dyed red, and badgers' skins, and shittim wood, 6 Oil for the light, spices for anointing oil, and for sweet incense, 7 Onyx stones, and stones to be set in the ephod, and in the breastplate. 8 And let them make me a sanctuary; that I may dwell among them. 9 According to all that I shew thee, after the pattern of the tabernacle, and the pattern of all the instruments thereof, even so shall ye make it. 10 And they shall make an ark of shittim wood: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof, and a cubit and a half the height thereof. 11 And thou shalt overlay it with pure gold, within and without shalt thou overlay it, and shalt make upon it a crown of gold round about. 12 And thou shalt cast four rings of gold for it, and put them in the four corners thereof; and two rings shall be in the one side of it, and two rings in the other side of it. 13 And thou shalt make staves of shittim wood, and overlay them with gold. 14 And thou shalt put the staves into the rings by the sides of the ark, that the ark may be borne with them. 15 The staves shall be in the rings of the ark: they shall not be taken from it. 16 And thou shalt put into the ark the testimony which I shall give thee. 17 And thou shalt make a mercy seat of pure gold: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof. 18 And thou shalt make two cherubims of gold, of beaten work shalt thou make them, in the two ends of the mercy seat. 19 And make one cherub on the one end, and the other cherub on the other end: even of the mercy seat shall ye make the cherubims on the two ends thereof. 20 And the cherubim shall stretch forth their wings on high, covering the mercy seat with their wings, and their faces shall look one to another; toward the mercy seat shall the faces of the cherubims be. 21 And thou shalt put the mercy seat above upon the ark; and in the ark thou shalt put the testimony that I shall give thee. 22 And there I will meet with thee, and I will commune with thee from above the mercy seat, from between the two cherubims which are upon the ark of the testimony, of all things which I will give thee in commandment unto the children of Israel. 23 Thou shalt also make a table of shittim wood: two cubits shall be the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof. 24 And thou shalt overlay it with pure gold, and make thereto a crown of gold round about. 25 And thou shalt make unto it a border of an hand breadth round about, and thou shalt make a golden crown to the border thereof round about. 26 And thou shalt make for it four rings of gold, and put the rings in the four corners that are on the four feet thereof. 27 Over against the border shall the rings be for places of the staves to bear the table. 28 And thou shalt make the staves of shittim wood, and overlay them with gold, that the table may be borne with them. 29 And thou shalt make the dishes thereof, and spoons thereof, and covers thereof, and bowls thereof, to cover withal: of pure gold shalt thou make them. 30 And thou shalt set upon the table shewbread before me alway. 31 And thou shalt make a candlestick of pure gold: of beaten work shall the candlestick be made: his shaft, and his branches, his bowls, his knops, and his flowers, shall be of the same. 32 And six branches shall come out of the sides of it; three branches of the candlestick out of the one side, and three branches of the candlestick out of the other side: 33 Three bowls made like unto almonds, with a knop and a flower in one branch; and three bowls made like almonds in the other branch, with a knop and a flower: so in the six branches that come out of the candlestick. 34 And in the candlestick shall be four bowls made like unto almonds, with their knops and their flowers. 35 And there shall be a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches that proceed out of the candlestick. 36 Their knops and their branches shall be of the same: all it shall be one beaten work of pure gold. 37 And thou shalt make the seven lamps thereof: and they shall light the lamps thereof, that they may give light over against it. 38 And the tongs thereof, and the snuffdishes thereof, shall be of pure gold. 39 Of a talent of pure gold shall he make it, with all these vessels. 40 And look that thou make them after their pattern, which was shewed thee in the mount.

Exodus 26

Moreover thou shalt make the tabernacle with ten curtains of fine twined linen, and blue, and purple, and scarlet: with cherubims of cunning work shalt thou make them. 2 The length of one curtain shall be eight and twenty cubits, and the breadth of one curtain four cubits: and every one of the curtains shall have one measure. 3 The five curtains shall be coupled together one to another; and other five curtains shall be coupled one to another. 4 And thou shalt make loops of blue upon the edge of the one curtain from the selvedge in the coupling; and likewise shalt thou make in the uttermost edge of another curtain, in the coupling of the second. 5 Fifty loops shalt thou make in the one curtain, and fifty loops shalt thou make in the edge of the curtain that is in the coupling of the second; that the loops may take hold one of another. 6 And thou shalt make fifty taches of gold, and couple the curtains together with the taches: and it shall be one tabernacle. 7 And thou shalt make curtains of goats' hair to be a covering upon the tabernacle: eleven curtains shalt thou make. 8 The length of one curtain shall be thirty cubits, and the breadth of one curtain four cubits: and the eleven curtains shall be all of one measure. 9 And thou shalt couple five curtains by themselves, and six curtains by themselves, and shalt double the sixth curtain in the forefront of the tabernacle. 10 And thou shalt make fifty loops on the edge of the one curtain that is outmost in the coupling, and fifty loops in the edge of the curtain which coupleth the second. 11 And thou shalt make fifty taches of brass, and put the taches into the loops, and couple the tent together, that it may be one. 12 And the remnant that remaineth of the curtains of the tent, the half curtain that remaineth, shall hang over the backside of the tabernacle. 13 And a cubit on the one side, and a cubit on the other side of that which remaineth in the length of the curtains of the tent, it shall hang over the sides of the tabernacle on this side and on that side, to cover it. 14 And thou shalt make a covering for the tent of rams' skins dyed red, and a covering above of badgers skins. 15 And thou shalt make boards for the tabernacle of shittim wood standing up. 16 Ten cubits shall be the length of a board, and a cubit and a half shall be the breadth of one board. 17 Two tenons shall there be in one board, set in order one against another: thus shalt thou make for all the boards of the tabernacle. 18 And thou shalt make the boards for the tabernacle, twenty boards on the south side southward. 19 And thou shalt make forty sockets of silver under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons. 20 And for the second side of the tabernacle on the north side there shall be twenty boards: 21 And their forty sockets of silver; two sockets under one board, and two sockets under another board. 22 And for the sides of the tabernacle westward thou shalt make six boards. 23 And two boards shalt thou make for the corners of the tabernacle in the two sides. 24 And they shall be coupled together beneath, and they shall be coupled together above the head of it unto one ring: thus shall it be for them both; they shall be for the two corners. 25 And they shall be eight boards, and their sockets of silver, sixteen sockets; two sockets under one board, and two sockets under another board. 26 And thou shalt make bars of shittim wood; five for the boards of the one side of the tabernacle, 27 And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the side of the tabernacle, for the two sides westward. 28 And the middle bar in the midst of the boards shall reach from end to end. 29 And thou shalt overlay the boards with gold, and make their rings of gold for places for the bars: and thou shalt overlay the bars with gold. 30 And thou shalt rear up the tabernacle according to the fashion thereof which was shewed thee in the mount. 31 And thou shalt make a vail of blue, and purple, and scarlet, and fine twined linen of cunning work: with cherubims shall it be made: 32 And thou shalt hang it upon four pillars of shittim wood overlaid with gold: their hooks shall be of gold, upon the four sockets of silver. 33 And thou shalt hang up the vail under the taches, that thou mayest bring in thither within the vail the ark of the testimony: and the vail shall divide unto you between the holy place and the most holy. 34 And thou shalt put the mercy seat upon the ark of the testimony in the most holy place. 35 And thou shalt set the table without the vail, and the candlestick over against the table on the side of the tabernacle toward the south: and thou shalt put the table on the north side. 36 And thou shalt make an hanging for the door of the tent, of blue, and purple, and scarlet, and fine twined linen, wrought with needlework. 37 And thou shalt make for the hanging five pillars of shittim wood, and overlay them with gold, and their hooks shall be of gold: and thou shalt cast five sockets of brass for them.

Exodus 27

And thou shalt make an altar of shittim wood, five cubits long, and five cubits broad; the altar shall be foursquare: and the height thereof shall be three cubits. 2 And thou shalt make the horns of it upon the four corners thereof: his horns shall be of the same: and thou shalt overlay it with brass. 3 And thou shalt make his pans to receive his ashes, and his shovels, and his basons, and his fleshhooks, and his firepans: all the vessels thereof thou shalt make of brass. 4 And thou shalt make for it a grate of network of brass; and upon the net shalt thou make four brasen rings in the four corners thereof. 5 And thou shalt put it under the compass of the altar beneath, that the net may be even to the midst of the altar. 6 And thou shalt make staves for the altar, staves of shittim wood, and overlay them with brass. 7 And the staves shall be put into the rings, and the staves shall be upon the two sides of the altar, to bear it. 8 Hollow with boards shalt thou make it: as it was shewed thee in the mount, so shall they make it. 9 And thou shalt make the court of the tabernacle: for the south side southward there shall be hangings for the court of fine twined linen of an hundred cubits long for one side: 10 And the twenty pillars thereof and their twenty sockets shall be of brass; the hooks of the pillars and their fillets shall be of silver. 11 And likewise for the north side in length there shall be hangings of an hundred cubits long, and his twenty pillars and their twenty sockets of brass; the hooks of the pillars and their fillets of silver. 12 And for the breadth of the court on the west side shall be hangings of fifty cubits: their pillars ten, and their sockets ten. 13 And the breadth of the court on the east side eastward shall be fifty cubits. 14 The hangings of one side of the gate shall be fifteen cubits: their pillars three, and their sockets three. 15 And on the other side shall be hangings fifteen cubits: their pillars three, and their sockets three. 16 And for the gate of the court shall be an hanging of twenty cubits, of blue, and purple, and scarlet, and fine twined linen, wrought with needlework: and their pillars shall be four, and their sockets four. 17 All the pillars round about the court shall be filleted with silver; their hooks shall be of silver, and their sockets of brass. 18 The length of the court shall be an hundred cubits, and the breadth fifty every where, and the height five cubits of fine twined linen, and their sockets of brass. 19 All the vessels of the tabernacle in all the service thereof, and all the pins thereof, and all the pins of the court, shall be of brass. 20 And thou shalt command the children of Israel, that they bring thee pure oil olive beaten for the light, to cause the lamp to burn always. 21 In the tabernacle of the congregation without the vail, which is before the testimony, Aaron and his sons shall order it from evening to morning before the LORD: it shall be a statute for ever unto their generations on the behalf of the children of Israel.

Exodus 28

And take thou unto thee Aaron thy brother, and his sons with him, from among the children of Israel, that he may minister unto me in the priest's office, even Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron's sons. 2 And thou shalt make holy garments for Aaron thy brother for glory and for beauty. 3 And thou shalt speak unto all that are wise hearted, whom I have filled with the spirit of wisdom, that they may make Aaron's garments to consecrate him, that he may minister unto me in the priest's office. 4 And these are the garments which they shall make; a breastplate, and an ephod, and a robe, and a broidered coat, a mitre, and a girdle: and they shall make holy garments for Aaron thy brother, and his sons, that he may minister unto me in the priest's office. 5 And they shall take gold, and blue, and purple, and scarlet, and fine linen. 6 And they shall make the ephod of gold, of blue, and of purple, of scarlet, and fine twined linen, with cunning work. 7 It shall have the two shoulderpieces thereof joined at the two edges thereof; and so it shall be joined together. 8 And the curious girdle of the ephod, which is upon it, shall be of the same, according to the work thereof; even of gold, of blue, and purple, and scarlet, and fine twined linen. 9 And thou shalt take two onyx stones, and grave on them the names of the children of Israel: 10 Six of their names on one stone, and the other six names of the rest on the other stone, according to their birth. 11 With the work of an engraver in stone, like the engravings of a signet, shalt thou engrave the two stones with the names of the children of Israel: thou shalt make them to be set in ouches of gold. 12 And thou shalt put the two stones upon the shoulders of the ephod for stones of memorial unto the children of Israel: and Aaron shall bear their names before the LORD upon his two shoulders for a memorial. 13 And thou shalt make ouches of gold; 14 And two chains of pure gold at the ends; of wreathen work shalt thou make them, and fasten the wreathen chains to the ouches. 15 And thou shalt make the breastplate of judgment with cunning work; after the work of the ephod thou shalt make it; of gold, of blue, and of purple, and of scarlet, and of fine twined linen, shalt thou make it. 16 Foursquare it shall be being doubled; a span shall be the length thereof, and a span shall be the breadth thereof. 17 And thou shalt set in it settings of stones, even four rows of stones: the first row shall be a sardius, a topaz, and a carbuncle: this shall be the first row. 18 And the second row shall be an emerald, a sapphire, and a diamond. 19 And the third row a ligure, an agate, and an amethyst. 20 And the fourth row a beryl, and an onyx, and a jasper: they shall be set in gold in their inclosings. 21 And the stones shall be with the names of the children of Israel, twelve, according to their names, like the engravings of a signet; every one with his name shall they be according to the twelve tribes. 22 And thou shalt make upon the breastplate chains at the ends of wreathen work of pure gold. 23 And thou shalt make upon the breastplate two rings of gold, and shalt put the two rings on the two ends of the breastplate. 24 And thou shalt put the two wreathen chains of gold in the two rings which are on the ends of the breastplate. 25 And the other two ends of the two wreathen chains thou shalt fasten in the two ouches, and put them on the shoulderpieces of the ephod before it. 26 And thou shalt make two rings of gold, and thou shalt put them upon the two ends of the breastplate in the border thereof, which is in the side of the ephod inward. 27 And two other rings of gold thou shalt make, and shalt put them on the two sides of the ephod underneath, toward the forepart thereof, over against the other coupling thereof, above the curious girdle of the ephod. 28 And they shall bind the breastplate by the rings thereof unto the rings of the ephod with a lace of blue, that it may be above the curious girdle of the ephod, and that the breastplate be not loosed from the ephod. 29 And Aaron shall bear the names of the children of Israel in the breastplate of judgment upon his heart, when he goeth in unto the holy place, for a memorial before the LORD continually. 30 And thou shalt put in the breastplate of judgment the Urim and the Thummim; and they shall be upon Aaron's heart, when he goeth in before the LORD: and Aaron shall bear the judgment of the children of Israel upon his heart before the LORD continually. 31 And thou shalt make the robe of the ephod all of blue. 32 And there shall be an hole in the top of it, in the midst thereof: it shall have a binding of woven work round about the hole of it, as it were the hole of an habergeon, that it be not rent. 33 And beneath upon the hem of it thou shalt make pomegranates of blue, and of purple, and of scarlet, round about the hem thereof; and bells of gold between them round about: 34 A golden bell and a pomegranate, a golden bell and a pomegranate, upon the hem of the robe round about. 35 And it shall be upon Aaron to minister: and his sound shall be heard when he goeth in unto the holy place before the LORD, and when he cometh out, that he die not. 36 And thou shalt make a plate of pure gold, and grave upon it, like the engravings of a signet, HOLINESS TO THE LORD. 37 And thou shalt put it on a blue lace, that it may be upon the mitre; upon the forefront of the mitre it shall be. 38 And it shall be upon Aaron's forehead, that Aaron may bear the iniquity of the holy things, which the children of Israel shall hallow in all their holy gifts; and it shall be always upon his forehead, that they may be accepted before the LORD. 39 And thou shalt embroider the coat of fine linen, and thou shalt make the mitre of fine linen, and thou shalt make the girdle of needlework. 40 And for Aaron's sons thou shalt make coats, and thou shalt make for them girdles, and bonnets shalt thou make for them, for glory and for beauty. 41 And thou shalt put them upon Aaron thy brother, and his sons with him; and shalt anoint them, and consecrate them, and sanctify them, that they may minister unto me in the priest's office. 42 And thou shalt make them linen breeches to cover their nakedness; from the loins even unto the thighs they shall reach: 43 And they shall be upon Aaron, and upon his sons, when they come in unto the tabernacle of the congregation, or when they come near unto the altar to minister in the holy place; that they bear not iniquity, and die: it shall be a statute for ever unto him and his seed after him.

Exodus 29

And this is the thing that thou shalt do unto them to hallow them, to minister unto me in the priest's office: Take one young bullock, and two rams without blemish, 2 And unleavened bread, and cakes unleavened tempered with oil, and wafers unleavened anointed with oil: of wheaten flour shalt thou make them. 3 And thou shalt put them into one basket, and bring them in the basket, with the bullock and the two rams. 4 And Aaron and his sons thou shalt bring unto the door of the tabernacle of the congregation, and shalt wash them with water. 5 And thou shalt take the garments, and put upon Aaron the coat, and the robe of the ephod, and the ephod, and the breastplate, and gird him with the curious girdle of the ephod: 6 And thou shalt put the mitre upon his head, and put the holy crown upon the mitre. 7 Then shalt thou take the anointing oil, and pour it upon his head, and anoint him. 8 And thou shalt bring his sons, and put coats upon them. 9 And thou shalt gird them with girdles, Aaron and his sons, and put the bonnets on them: and the priest's office shall be theirs for a perpetual statute: and thou shalt consecrate Aaron and his sons. 10 And thou shalt cause a bullock to be brought before the tabernacle of the congregation: and Aaron and his sons shall put their hands upon the head of the bullock. 11 And thou shalt kill the bullock before the LORD, by the door of the tabernacle of the congregation. 12 And thou shalt take of the blood of the bullock, and put it upon the horns of the altar with thy finger, and pour all the blood beside the bottom of the altar. 13 And thou shalt take all the fat that covereth the inwards, and the caul that is above the liver, and the two kidneys, and the fat that is upon them, and burn them upon the altar. 14 But the flesh of the bullock, and his skin, and his dung, shalt thou burn with fire without the camp: it is a sin offering. 15 Thou shalt also take one ram; and Aaron and his sons shall put their hands upon the head of the ram. 16 And thou shalt slay the ram, and thou shalt take his blood, and sprinkle it round about upon the altar. 17 And thou shalt cut the ram in pieces, and wash the inwards of him, and his legs, and put them unto his pieces, and unto his head. 18 And thou shalt burn the whole ram upon the altar: it is a burnt offering unto the LORD: it is a sweet savour, an offering made by fire unto the LORD. 19 And thou shalt take the other ram; and Aaron and his sons shall put their hands upon the head of the ram. 20 Then shalt thou kill the ram, and take of his blood, and put it upon the tip of the right ear of Aaron, and upon the tip of the right ear of his sons, and upon the thumb of their right hand, and upon the great toe of their right foot, and sprinkle the blood upon the altar round about. 21 And thou shalt take of the blood that is upon the altar, and of the anointing oil, and sprinkle it upon Aaron, and upon his garments, and upon his sons, and upon the garments of his sons with him: and he shall be hallowed, and his garments, and his sons, and his sons' garments with him. 22 Also thou shalt take of the ram the fat and the rump, and the fat that covereth the inwards, and the caul above the liver, and the two kidneys, and the fat that is upon them, and the right shoulder; for it is a ram of consecration: 23 And one loaf of bread, and one cake of oiled bread, and one wafer out of the basket of the unleavened bread that is before the LORD: 24 And thou shalt put all in the hands of Aaron, and in the hands of his sons; and shalt wave them for a wave offering before the LORD. 25 And thou shalt receive them of their hands, and burn them upon the altar for a burnt offering, for a sweet savour before the LORD: it is an offering made by fire unto the LORD. 26 And thou shalt take the breast of the ram of Aaron's consecration, and wave it for a wave offering before the LORD: and it shall be thy part. 27 And thou shalt sanctify the breast of the wave offering, and the shoulder of the heave offering, which is waved, and which is heaved up, of the ram of the consecration, even of that which is for Aaron, and of that which is for his sons: 28 And it shall be Aaron's and his sons' by a statute for ever from the children of Israel: for it is an heave offering: and it shall be an heave offering from the children of Israel of the sacrifice of their peace offerings, even their heave offering unto the LORD. 29 And the holy garments of Aaron shall be his sons' after him, to be anointed therein, and to be consecrated in them. 30 And that son that is priest in his stead shall put them on seven days, when he cometh into the tabernacle of the congregation to minister in the holy place. 31 And thou shalt take the ram of the consecration, and seethe his flesh in the holy place. 32 And Aaron and his sons shall eat the flesh of the ram, and the bread that is in the basket, by the door of the tabernacle of the congregation. 33 And they shall eat those things wherewith the atonement was made, to consecrate and to sanctify them: but a stranger shall not eat thereof, because they are holy. 34 And if ought of the flesh of the consecrations, or of the bread, remain unto the morning, then thou shalt burn the remainder with fire: it shall not be eaten, because it is holy. 35 And thus shalt thou do unto Aaron, and to his sons, according to all things which I have commanded thee: seven days shalt thou consecrate them. 36 And thou shalt offer every day a bullock for a sin offering for atonement: and thou shalt cleanse the altar, when thou hast made an atonement for it, and thou shalt anoint it, to sanctify it. 37 Seven days thou shalt make an atonement for the altar, and sanctify it; and it shall be an altar most holy: whatsoever toucheth the altar shall be holy. 38 Now this is that which thou shalt offer upon the altar; two lambs of the first year day by day continually. 39 The one lamb thou shalt offer in the morning; and the other lamb thou shalt offer at even: 40 And with the one lamb a tenth deal of flour mingled with the fourth part of an hin of beaten oil; and the fourth part of an hin of wine for a drink offering. 41 And the other lamb thou shalt offer at even, and shalt do thereto according to the meat offering of the morning, and according to the drink offering thereof, for a sweet savour, an offering made by fire unto the LORD. 42 This shall be a continual burnt offering throughout your generations at the door of the tabernacle of the congregation before the LORD: where I will meet you, to speak there unto thee. 43 And there I will meet with the children of Israel, and the tabernacle shall be sanctified by my glory. 44 And I will sanctify the tabernacle of the congregation, and the altar: I will sanctify also both Aaron and his sons, to minister to me in the priest's office. 45 And I will dwell among the children of Israel, and will be their God. 46 And they shall know that I am the LORD their God, that brought them forth out of the land of Egypt, that I may dwell among them: I am the LORD their God.

Exodus 30

And thou shalt make an altar to burn incense upon: of shittim wood shalt thou make it. 2 A cubit shall be the length thereof, and a cubit the breadth thereof; foursquare shall it be: and two cubits shall be the height thereof: the horns thereof shall be of the same. 3 And thou shalt overlay it with pure gold, the top thereof, and the sides thereof round about, and the horns thereof; and thou shalt make unto it a crown of gold round about. 4 And two golden rings shalt thou make to it under the crown of it, by the two corners thereof, upon the two sides of it shalt thou make it; and they shall be for places for the staves to bear it withal. 5 And thou shalt make the staves of shittim wood, and overlay them with gold. 6 And thou shalt put it before the vail that is by the ark of the testimony, before the mercy seat that is over the testimony, where I will meet with thee. 7 And Aaron shall burn thereon sweet incense every morning: when he dresseth the lamps, he shall burn incense upon it. 8 And when Aaron lighteth the lamps at even, he shall burn incense upon it, a perpetual incense before the LORD throughout your generations. 9 Ye shall offer no strange incense thereon, nor burnt sacrifice, nor meat offering; neither shall ye pour drink offering thereon. 10 And Aaron shall make an atonement upon the horns of it once in a year with the blood of the sin offering of atonements: once in the year shall he make atonement upon it throughout your generations: it is most holy unto the LORD. 11 And the LORD spake unto Moses, saying, 12 When thou takest the sum of the children of Israel after their number, then shall they give every man a ransom for his soul unto the LORD, when thou numberest them; that there be no plague among them, when thou numberest them. 13 This they shall give, every one that passeth among them that are numbered, half a shekel after the shekel of the sanctuary: a shekel is twenty gerahs: an half shekel shall be the offering of the LORD. 14 Every one that passeth among them that are numbered, from twenty years old and above, shall give an offering unto the LORD. 15 The rich shall not give more, and the poor shall not give less than half a shekel, when they give an offering unto the LORD, to make an atonement for your souls. 16 And thou shalt take the atonement money of the children of Israel, and shalt appoint it for the service of the tabernacle of the congregation; that it may be a memorial unto the children of Israel before the LORD, to make an atonement for your souls. 17 And the LORD spake unto Moses, saying, 18 Thou shalt also make a laver of brass, and his foot also of brass, to wash withal: and thou shalt put it between the tabernacle of the congregation and the altar, and thou shalt put water therein. 19 For Aaron and his sons shall wash their hands and their feet thereat: 20 When they go into the tabernacle of the congregation, they shall wash with water, that they die not; or when they come near to the altar to minister, to burn offering made by fire unto the LORD: 21 So they shall wash their hands and their feet, that they die not: and it shall be a statute for ever to them, even to him and to his seed throughout their generations. 22 Moreover the LORD spake unto Moses, saying, 23 Take thou also unto thee principal spices, of pure myrrh five hundred shekels, and of sweet cinnamon half so much, even two hundred and fifty shekels, and of sweet calamus two hundred and fifty shekels, 24 And of cassia five hundred shekels, after the shekel of the sanctuary, and of oil olive an hin: 25 And thou shalt make it an oil of holy ointment, an ointment compound after the art of the apothecary: it shall be an holy anointing oil. 26 And thou shalt anoint the tabernacle of the congregation therewith, and the ark of the testimony, 27 And the table and all his vessels, and the candlestick and his vessels, and the altar of incense, 28 And the altar of burnt offering with all his vessels, and the laver and his foot. 29 And thou shalt sanctify them, that they may be most holy: whatsoever toucheth them shall be holy. 30 And thou shalt anoint Aaron and his sons, and consecrate them, that they may minister unto me in the priest's office. 31 And thou shalt speak unto the children of Israel, saying, This shall be an holy anointing oil unto me throughout your generations. 32 Upon man's flesh shall it not be poured, neither shall ye make any other like it, after the composition of it: it is holy, and it shall be holy unto you. 33 Whosoever compoundeth any like it, or whosoever putteth any of it upon a stranger, shall even be cut off from his people. 34 And the LORD said unto Moses, Take unto thee sweet spices, stacte, and onycha, and galbanum; these sweet spices with pure frankincense: of each shall there be a like weight: 35 And thou shalt make it a perfume, a confection after the art of the apothecary, tempered together, pure and holy: 36 And thou shalt beat some of it very small, and put of it before the testimony in the tabernacle of the congregation, where I will meet with thee: it shall be unto you most holy. 37 And as for the perfume which thou shalt make, ye shall not make to yourselves according to the composition thereof: it shall be unto thee holy for the LORD. 38 Whosoever shall make like unto that, to smell thereto, shall even be cut off from his people.

Exodus 31

And the LORD spake unto Moses, saying, 2 See, I have called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah: 3 And I have filled him with the spirit of God, in wisdom, and in understanding, and in knowledge, and in all manner of workmanship, 4 To devise cunning works, to work in gold, and in silver, and in brass, 5 And in cutting of stones, to set them, and in carving of timber, to work in all manner of workmanship. 6 And I, behold, I have given with him Aholiab, the son of Ahisamach, of the tribe of Dan: and in the hearts of all that are wise hearted I have put wisdom, that they may make all that I have commanded thee; 7 The tabernacle of the congregation, and the ark of the testimony, and the mercy seat that is thereupon, and all the furniture of the tabernacle, 8 And the table and his furniture, and the pure candlestick with all his furniture, and the altar of incense, 9 And the altar of burnt offering with all his furniture, and the laver and his foot, 10 And the cloths of service, and the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office, 11 And the anointing oil, and sweet incense for the holy place: according to all that I have commanded thee shall they do. 12 And the LORD spake unto Moses, saying, 13 Speak thou also unto the children of Israel, saying, Verily my sabbaths ye shall keep: for it is a sign between me and you throughout your generations; that ye may know that I am the LORD that doth sanctify you. 14 Ye shall keep the sabbath therefore; for it is holy unto you: every one that defileth it shall surely be put to death: for whosoever doeth any work therein, that soul shall be cut off from among his people. 15 Six days may work be done; but in the seventh is the sabbath of rest, holy to the LORD: whosoever doeth any work in the sabbath day, he shall surely be put to death. 16 Wherefore the children of Israel shall keep the sabbath, to observe the sabbath throughout their generations, for a perpetual covenant. 17 It is a sign between me and the children of Israel for ever: for in six days the LORD made heaven and earth, and on the seventh day he rested, and was refreshed. 18 And he gave unto Moses, when he had made an end of communing with him upon mount Sinai, two tables of testimony, tables of stone, written with the finger of God.

Exodus 32

And when the people saw that Moses delayed to come down out of the mount, the people gathered themselves together unto Aaron, and said unto him, Up, make us gods, which shall go before us; for as for this Moses, the man that brought us up out of the land of Egypt, we wot not what is become of him. 2 And Aaron said unto them, Break off the golden earrings, which are in the ears of your wives, of your sons, and of your daughters, and bring them unto me. 3 And all the people brake off the golden earrings which were in their ears, and brought them unto Aaron. 4 And he received them at their hand, and fashioned it with a graving tool, after he had made it a molten calf: and they said, These be thy gods, O Israel, which brought thee up out of the land of Egypt. 5 And when Aaron saw it, he built an altar before it; and Aaron made proclamation, and said, To morrow is a feast to the LORD. 6 And they rose up early on the morrow, and offered burnt offerings, and brought peace offerings; and the people sat down to eat and to drink, and rose up to play. 7 And the LORD said unto Moses, Go, get thee down; for thy people, which thou broughtest out of the land of Egypt, have corrupted themselves: 8 They have turned aside quickly out of the way which I commanded them: they have made them a molten calf, and have worshipped it, and have sacrificed thereunto, and said, These be thy gods, O Israel, which have brought thee up out of the land of Egypt. 9 And the LORD said unto Moses, I have seen this people, and, behold, it is a stiffnecked people: 10 Now therefore let me alone, that my wrath may wax hot against them, and that I may consume them: and I will make of thee a great nation. 11 And Moses besought the LORD his God, and said, LORD, why doth thy wrath wax hot against thy people, which thou hast brought forth out of the land of Egypt with great power, and with a mighty hand? 12 Wherefore should the Egyptians speak, and say, For mischief did he bring them out, to slay them in the mountains, and to consume them from the face of the earth? Turn from thy fierce wrath, and repent of this evil against thy people. 13 Remember Abraham, Isaac, and Israel, thy servants, to whom thou swarest by thine own self, and saidst unto them, I will multiply your seed as the stars of heaven, and all this land that I have spoken of will I give unto your seed, and they shall inherit it for ever. 14 And the LORD repented of the evil which he thought to do unto his people. 15 And Moses turned, and went down from the mount, and the two tables of the testimony were in his hand: the tables were written on both their sides; on the one side and on the other were they written. 16 And the tables were the work of God, and the writing was the writing of God, graven upon the tables. 17 And when Joshua heard the noise of the people as they shouted, he said unto Moses, There is a noise of war in the camp. 18 And he said, It is not the voice of them that shout for mastery, neither is it the voice of them that cry for being overcome: but the noise of them that sing do I hear. 19 And it came to pass, as soon as he came nigh unto the camp, that he saw the calf, and the dancing: and Moses' anger waxed hot, and he cast the tables out of his hands, and brake them beneath the mount. 20 And he took the calf which they had made, and burnt it in the fire, and ground it to powder, and strawed it upon the water, and made the children of Israel drink of it. 21 And Moses said unto Aaron, What did this people unto thee, that thou hast brought so great a sin upon them? 22 And Aaron said, Let not the anger of my lord wax hot: thou knowest the people, that they are set on mischief. 23 For they said unto me, Make us gods, which shall go before us: for as for this Moses, the man that brought us up out of the land of Egypt, we wot not what is become of him. 24 And I said unto them, Whosoever hath any gold, let them break it off. So they gave it me: then I cast it into the fire, and there came out this calf. 25 And when Moses saw that the people were naked; for Aaron had made them naked unto their shame among their enemies: 26 Then Moses stood in the gate of the camp, and said, Who is on the LORD'S side? let him come unto me. And all the sons of Levi gathered themselves together unto him. 27 And he said unto them, Thus saith the LORD God of Israel, Put every man his sword by his side, and go in and out from gate to gate throughout the camp, and slay every man his brother, and every man his companion, and every man his neighbour. 28 And the children of Levi did according to the word of Moses: and there fell of the people that day about three thousand men. 29 For Moses had said, Consecrate yourselves to day to the LORD, even every man upon his son, and upon his brother; that he may bestow upon you a blessing this day. 30 And it came to pass on the morrow, that Moses said unto the people, Ye have sinned a great sin: and now I will go up unto the LORD; peradventure I shall make an atonement for your sin. 31 And Moses returned unto the LORD, and said, Oh, this people have sinned a great sin, and have made them gods of gold. 32 Yet now, if thou wilt forgive their sin; and if not, blot me, I pray thee, out of thy book which thou hast written. 33 And the LORD said unto Moses, Whosoever hath sinned against me, him will I blot out of my book. 34 Therefore now go, lead the people unto the place of which I have spoken unto thee: behold, mine Angel shall go before thee: nevertheless in the day when I visit I will visit their sin upon them. 35 And the LORD plagued the people, because they made the calf, which Aaron made.

Exodus 33

And the LORD said unto Moses, Depart, and go up hence, thou and the people which thou hast brought up out of the land of Egypt, unto the land which I sware unto Abraham, to Isaac, and to Jacob, saying, Unto thy seed will I give it: 2 And I will send an angel before thee; and I will drive out the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite: 3 Unto a land flowing with milk and honey: for I will not go up in the midst of thee; for thou art a stiffnecked people: lest I consume thee in the way. 4 And when the people heard these evil tidings, they mourned: and no man did put on him his ornaments. 5 For the LORD had said unto Moses, Say unto the children of Israel, Ye are a stiffnecked people: I will come up into the midst of thee in a moment, and consume thee: therefore now put off thy ornaments from thee, that I may know what to do unto thee. 6 And the children of Israel stripped themselves of their ornaments by the mount Horeb. 7 And Moses took the tabernacle, and pitched it without the camp, afar off from the camp, and called it the Tabernacle of the congregation. And it came to pass, that every one which sought the LORD went out unto the tabernacle of the congregation, which was without the camp. 8 And it came to pass, when Moses went out unto the tabernacle, that all the people rose up, and stood every man at his tent door, and looked after Moses, until he was gone into the tabernacle. 9 And it came to pass, as Moses entered into the tabernacle, the cloudy pillar descended, and stood at the door of the tabernacle, and the LORD talked with Moses. 10 And all the people saw the cloudy pillar stand at the tabernacle door: and all the people rose up and worshipped, every man in his tent door. 11 And the LORD spake unto Moses face to face, as a man speaketh unto his friend. And he turned again into the camp: but his servant Joshua, the son of Nun, a young man, departed not out of the tabernacle. 12 And Moses said unto the LORD, See, thou sayest unto me, Bring up this people: and thou hast not let me know whom thou wilt send with me. Yet thou hast said, I know thee by name, and thou hast also found grace in my sight. 13 Now therefore, I pray thee, if I have found grace in thy sight, shew me now thy way, that I may know thee, that I may find grace in thy sight: and consider that this nation is thy people. 14 And he said, My presence shall go with thee, and I will give thee rest. 15 And he said unto him, If thy presence go not with me, carry us not up hence. 16 For wherein shall it be known here that I and thy people have found grace in thy sight? is it not in that thou goest with us? so shall we be separated, I and thy people, from all the people that are upon the face of the earth. 17 And the LORD said unto Moses, I will do this thing also that thou hast spoken: for thou hast found grace in my sight, and I know thee by name. 18 And he said, I beseech thee, shew me thy glory. 19 And he said, I will make all my goodness pass before thee, and I will proclaim the name of the LORD before thee; and will be gracious to whom I will be gracious, and will shew mercy on whom I will shew mercy. 20 And he said, Thou canst not see my face: for there shall no man see me, and live. 21 And the LORD said, Behold, there is a place by me, and thou shalt stand upon a rock: 22 And it shall come to pass, while my glory passeth by, that I will put thee in a clift of the rock, and will cover thee with my hand while I pass by: 23 And I will take away mine hand, and thou shalt see my back parts: but my face shall not be seen.

Exodus 34

And the LORD said unto Moses, Hew thee two tables of stone like unto the first: and I will write upon these tables the words that were in the first tables, which thou brakest. 2 And be ready in the morning, and come up in the morning unto mount Sinai, and present thyself there to me in the top of the mount. 3 And no man shall come up with thee, neither let any man be seen throughout all the mount; neither let the flocks nor herds feed before that mount. 4 And he hewed two tables of stone like unto the first; and Moses rose up early in the morning, and went up unto mount Sinai, as the LORD had commanded him, and took in his hand the two tables of stone. 5 And the LORD descended in the cloud, and stood with him there, and proclaimed the name of the LORD. 6 And the LORD passed by before him, and proclaimed, The LORD, The LORD God, merciful and gracious, longsuffering, and abundant in goodness and truth, 7 Keeping mercy for thousands, forgiving iniquity and transgression and sin, and that will by no means clear the guilty; visiting the iniquity of the fathers upon the children, and upon the children's children, unto the third and to the fourth generation. 8 And Moses made haste, and bowed his head toward the earth, and worshipped. 9 And he said, If now I have found grace in thy sight, O Lord, let my Lord, I pray thee, go among us; for it is a stiffnecked people; and pardon our iniquity and our sin, and take us for thine inheritance. 10 And he said, Behold, I make a covenant: before all thy people I will do marvels, such as have not been done in all the earth, nor in any nation: and all the people among which thou art shall see the work of the LORD: for it is a terrible thing that I will do with thee. 11 Observe thou that which I command thee this day: behold, I drive out before thee the Amorite, and the Canaanite, and the Hittite, and the Perizzite, and the Hivite, and the Jebusite. 12 Take heed to thyself, lest thou make a covenant with the inhabitants of the land whither thou goest, lest it be for a snare in the midst of thee: 13 But ye shall destroy their altars, break their images, and cut down their groves: 14 For thou shalt worship no other god: for the LORD, whose name is Jealous, is a jealous God: 15 Lest thou make a covenant with the inhabitants of the land, and they go a whoring after their gods, and do sacrifice unto their gods, and one call thee, and thou eat of his sacrifice; 16 And thou take of their daughters unto thy sons, and their daughters go a whoring after their gods, and make thy sons go a whoring after their gods. 17 Thou shalt make thee no molten gods. 18 The feast of unleavened bread shalt thou keep. Seven days thou shalt eat unleavened bread, as I commanded thee, in the time of the month Abib: for in the month Abib thou camest out from Egypt. 19 All that openeth the matrix is mine; and every firstling among thy cattle, whether ox or sheep, that is male. 20 But the firstling of an ass thou shalt redeem with a lamb: and if thou redeem him not, then shalt thou break his neck. All the firstborn of thy sons thou shalt redeem. And none shall appear before me empty. 21 Six days thou shalt work, but on the seventh day thou shalt rest: in earing time and in harvest thou shalt rest. 22 And thou shalt observe the feast of weeks, of the firstfruits of wheat harvest, and the feast of ingathering at the year's end. 23 Thrice in the year shall all your men children appear before the Lord GOD, the God of Israel. 24 For I will cast out the nations before thee, and enlarge thy borders: neither shall any man desire thy land, when thou shalt go up to appear before the LORD thy God thrice in the year. 25 Thou shalt not offer the blood of my sacrifice with leaven; neither shall the sacrifice of the feast of the passover be left unto the morning. 26 The first of the firstfruits of thy land thou shalt bring unto the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk. 27 And the LORD said unto Moses, Write thou these words: for after the tenor of these words I have made a covenant with thee and with Israel. 28 And he was there with the LORD forty days and forty nights; he did neither eat bread, nor drink water. And he wrote upon the tables the words of the covenant, the ten commandments. 29 And it came to pass, when Moses came down from mount Sinai with the two tables of testimony in Moses' hand, when he came down from the mount, that Moses wist not that the skin of his face shone while he talked with him. 30 And when Aaron and all the children of Israel saw Moses, behold, the skin of his face shone; and they were afraid to come nigh him. 31 And Moses called unto them; and Aaron and all the rulers of the congregation returned unto him: and Moses talked with them. 32 And afterward all the children of Israel came nigh: and he gave them in commandment all that the LORD had spoken with him in mount Sinai. 33 And till Moses had done speaking with them, he put a vail on his face. 34 But when Moses went in before the LORD to speak with him, he took the vail off, until he came out. And he came out, and spake unto the children of Israel that which he was commanded. 35 And the children of Israel saw the face of Moses, that the skin of Moses' face shone: and Moses put the vail upon his face again, until he went in to speak with him.

Exodus 35

And Moses gathered all the congregation of the children of Israel together, and said unto them, These are the words which the LORD hath commanded, that ye should do them. 2 Six days shall work be done, but on the seventh day there shall be to you an holy day, a sabbath of rest to the LORD: whosoever doeth work therein shall be put to death. 3 Ye shall kindle no fire throughout your habitations upon the sabbath day. 4 And Moses spake unto all the congregation of the children of Israel, saying, This is the thing which the LORD commanded, saying, 5 Take ye from among you an offering unto the LORD: whosoever is of a willing heart, let him bring it, an offering of the LORD; gold, and silver, and brass, 6 And blue, and purple, and scarlet, and fine linen, and goats' hair, 7 And rams' skins dyed red, and badgers' skins, and shittim wood, 8 And oil for the light, and spices for anointing oil, and for the sweet incense, 9 And onyx stones, and stones to be set for the ephod, and for the breastplate. 10 And every wise hearted among you shall come, and make all that the LORD hath commanded; 11 The tabernacle, his tent, and his covering, his taches, and his boards, his bars, his pillars, and his sockets, 12 The ark, and the staves thereof, with the mercy seat, and the vail of the covering, 13 The table, and his staves, and all his vessels, and the shewbread, 14 The candlestick also for the light, and his furniture, and his lamps, with the oil for the light, 15 And the incense altar, and his staves, and the anointing oil, and the sweet incense, and the hanging for the door at the entering in of the tabernacle, 16 The altar of burnt offering, with his brasen grate, his staves, and all his vessels, the laver and his foot, 17 The hangings of the court, his pillars, and their sockets, and the hanging for the door of the court, 18 The pins of the tabernacle, and the pins of the court, and their cords, 19 The cloths of service, to do service in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office. 20 And all the congregation of the children of Israel departed from the presence of Moses. 21 And they came, every one whose heart stirred him up, and every one whom his spirit made willing, and they brought the LORD'S offering to the work of the tabernacle of the congregation, and for all his service, and for the holy garments. 22 And they came, both men and women, as many as were willing hearted, and brought bracelets, and earrings, and rings, and tablets, all jewels of gold: and every man that offered offered an offering of gold unto the LORD. 23 And every man, with whom was found blue, and purple, and scarlet, and fine linen, and goats' hair, and red skins of rams, and badgers' skins, brought them. 24 Every one that did offer an offering of silver and brass brought the LORD'S offering: and every man, with whom was found shittim wood for any work of the service, brought it. 25 And all the women that were wise hearted did spin with their hands, and brought that which they had spun, both of blue, and of purple, and of scarlet, and of fine linen. 26 And all the women whose heart stirred them up in wisdom spun goats' hair. 27 And the rulers brought onyx stones, and stones to be set, for the ephod, and for the breastplate; 28 And spice, and oil for the light, and for the anointing oil, and for the sweet incense. 29 The children of Israel brought a willing offering unto the LORD, every man and woman, whose heart made them willing to bring for all manner of work, which the LORD had commanded to be made by the hand of Moses. 30 And Moses said unto the children of Israel, See, the LORD hath called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah; 31 And he hath filled him with the spirit of God, in wisdom, in understanding, and in knowledge, and in all manner of workmanship; 32 And to devise curious works, to work in gold, and in silver, and in brass, 33 And in the cutting of stones, to set them, and in carving of wood, to make any manner of cunning work. 34 And he hath put in his heart that he may teach, both he, and Aholiab, the son of Ahisamach, of the tribe of Dan. 35 Them hath he filled with wisdom of heart, to work all manner of work, of the engraver, and of the cunning workman, and of the embroiderer, in blue, and in purple, in scarlet, and in fine linen, and of the weaver, even of them that do any work, and of those that devise cunning work.

Exodus 36

Then wrought Bezaleel and Aholiab, and every wise hearted man, in whom the LORD put wisdom and understanding to know how to work all manner of work for the service of the sanctuary, according to all that the LORD had commanded. 2 And Moses called Bezaleel and Aholiab, and every wise hearted man, in whose heart the LORD had put wisdom, even every one whose heart stirred him up to come unto the work to do it: 3 And they received of Moses all the offering, which the children of Israel had brought for the work of the service of the sanctuary, to make it withal. And they brought yet unto him free offerings every morning. 4 And all the wise men, that wrought all the work of the sanctuary, came every man from his work which they made; 5 And they spake unto Moses, saying, The people bring much more than enough for the service of the work, which the LORD commanded to make. 6 And Moses gave commandment, and they caused it to be proclaimed throughout the camp, saying, Let neither man nor woman make any more work for the offering of the sanctuary. So the people were restrained from bringing. 7 For the stuff they had was sufficient for all the work to make it, and too much. 8 And every wise hearted man among them that wrought the work of the tabernacle made ten curtains of fine twined linen, and blue, and purple, and scarlet: with cherubims of cunning work made he them. 9 The length of one curtain was twenty and eight cubits, and the breadth of one curtain four cubits: the curtains were all of one size. 10 And he coupled the five curtains one unto another: and the other five curtains he coupled one unto another. 11 And he made loops of blue on the edge of one curtain from the selvedge in the coupling: likewise he made in the uttermost side of another curtain, in the coupling of the second. 12 Fifty loops made he in one curtain, and fifty loops made he in the edge of the curtain which was in the coupling of the second: the loops held one curtain to another. 13 And he made fifty taches of gold, and coupled the curtains one unto another with the taches: so it became one tabernacle. 14 And he made curtains of goats' hair for the tent over the tabernacle: eleven curtains he made them. 15 The length of one curtain was thirty cubits, and four cubits was the breadth of one curtain: the eleven curtains were of one size. 16 And he coupled five curtains by themselves, and six curtains by themselves. 17 And he made fifty loops upon the uttermost edge of the curtain in the coupling, and fifty loops made he upon the edge of the curtain which coupleth the second. 18 And he made fifty taches of brass to couple the tent together, that it might be one. 19 And he made a covering for the tent of rams' skins dyed red, and a covering of badgers' skins above that. 20 And he made boards for the tabernacle of shittim wood, standing up. 21 The length of a board was ten cubits, and the breadth of a board one cubit and a half. 22 One board had two tenons, equally distant one from another: thus did he make for all the boards of the tabernacle. 23 And he made boards for the tabernacle; twenty boards for the south side southward: 24 And forty sockets of silver he made under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons. 25 And for the other side of the tabernacle, which is toward the north corner, he made twenty boards, 26 And their forty sockets of silver; two sockets under one board, and two sockets under another board. 27 And for the sides of the tabernacle westward he made six boards. 28 And two boards made he for the corners of the tabernacle in the two sides. 29 And they were coupled beneath, and coupled together at the head thereof, to one ring: thus he did to both of them in both the corners. 30 And there were eight boards; and their sockets were sixteen sockets of silver, under every board two sockets. 31 And he made bars of shittim wood; five for the boards of the one side of the tabernacle, 32 And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the tabernacle for the sides westward. 33 And he made the middle bar to shoot through the boards from the one end to the other. 34 And he overlaid the boards with gold, and made their rings of gold to be places for the bars, and overlaid the bars with gold. 35 And he made a vail of blue, and purple, and scarlet, and fine twined linen: with cherubims made he it of cunning work. 36 And he made thereunto four pillars of shittim wood, and overlaid them with gold: their hooks were of gold; and he cast for them four sockets of silver. 37 And he made an hanging for the tabernacle door of blue, and purple, and scarlet, and fine twined linen, of needlework; 38 And the five pillars of it with their hooks: and he overlaid their chapiters and their fillets with gold: but their five sockets were of brass.

Exodus 37

And Bezaleel made the ark of shittim wood: two cubits and a half was the length of it, and a cubit and a half the breadth of it, and a cubit and a half the height of it: 2 And he overlaid it with pure gold within and without, and made a crown of gold to it round about. 3 And he cast for it four rings of gold, to be set by the four corners of it; even two rings upon the one side of it, and two rings upon the other side of it. 4 And he made staves of shittim wood, and overlaid them with gold. 5 And he put the staves into the rings by the sides of the ark, to bear the ark. 6 And he made the mercy seat of pure gold: two cubits and a half was the length thereof, and one cubit and a half the breadth thereof. 7 And he made two cherubims of gold, beaten out of one piece made he them, on the two ends of the mercy seat; 8 One cherub on the end on this side, and another cherub on the other end on that side: out of the mercy seat made he the cherubims on the two ends thereof. 9 And the cherubims spread out their wings on high, and covered with their wings over the mercy seat, with their faces one to another; even to the mercy seatward were the faces of the cherubims. 10 And he made the table of shittim wood: two cubits was the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof: 11 And he overlaid it with pure gold, and made thereunto a crown of gold round about. 12 Also he made thereunto a border of an handbreadth round about; and made a crown of gold for the border thereof round about. 13 And he cast for it four rings of gold, and put the rings upon the four corners that were in the four feet thereof. 14 Over against the border were the rings, the places for the staves to bear the table. 15 And he made the staves of shittim wood, and overlaid them with gold, to bear the table. 16 And he made the vessels which were upon the table, his dishes, and his spoons, and his bowls, and his covers to cover withal, of pure gold. 17 And he made the candlestick of pure gold: of beaten work made he the candlestick; his shaft, and his branch, his bowls, his knops, and his flowers, were of the same: 18 And six branches going out of the sides thereof; three branches of the candlestick out of the one side thereof, and three branches of the candlestick out of the other side thereof: 19 Three bowls made after the fashion of almonds in one branch, a knop and a flower; and three bowls made like almonds in another branch, a knop and a flower: so throughout the six branches going out of the candlestick. 20 And in the candlestick were four bowls made like almonds, his knops, and his flowers: 21 And a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches going out of it. 22 Their knops and their branches were of the same: all of it was one beaten work of pure gold. 23 And he made his seven lamps, and his snuffers, and his snuffdishes, of pure gold. 24 Of a talent of pure gold made he it, and all the vessels thereof. 25 And he made the incense altar of shittim wood: the length of it was a cubit, and the breadth of it a cubit; it was foursquare; and two cubits was the height of it; the horns thereof were of the same. 26 And he overlaid it with pure gold, both the top of it, and the sides thereof round about, and the horns of it: also he made unto it a crown of gold round about. 27 And he made two rings of gold for it under the crown thereof, by the two corners of it, upon the two sides thereof, to be places for the staves to bear it withal. 28 And he made the staves of shittim wood, and overlaid them with gold. 29 And he made the holy anointing oil, and the pure incense of sweet spices, according to the work of the apothecary.

Exodus 38

And he made the altar of burnt offering of shittim wood: five cubits was the length thereof, and five cubits the breadth thereof; it was foursquare; and three cubits the height thereof. 2 And he made the horns thereof on the four corners of it; the horns thereof were of the same: and he overlaid it with brass. 3 And he made all the vessels of the altar, the pots, and the shovels, and the basons, and the fleshhooks, and the firepans: all the vessels thereof made he of brass. 4 And he made for the altar a brasen grate of network under the compass thereof beneath unto the midst of it. 5 And he cast four rings for the four ends of the grate of brass, to be places for the staves. 6 And he made the staves of shittim wood, and overlaid them with brass. 7 And he put the staves into the rings on the sides of the altar, to bear it withal; he made the altar hollow with boards. 8 And he made the laver of brass, and the foot of it of brass, of the lookingglasses of the women assembling, which assembled at the door of the tabernacle of the congregation. 9 And he made the court: on the south side southward the hangings of the court were of fine twined linen, an hundred cubits: 10 Their pillars were twenty, and their brasen sockets twenty; the hooks of the pillars and their fillets were of silver. 11 And for the north side the hangings were an hundred cubits, their pillars were twenty, and their sockets of brass twenty; the hooks of the pillars and their fillets of silver. 12 And for the west side were hangings of fifty cubits, their pillars ten, and their sockets ten; the hooks of the pillars and their fillets of silver. 13 And for the east side eastward fifty cubits. 14 The hangings of the one side of the gate were fifteen cubits; their pillars three, and their sockets three. 15 And for the other side of the court gate, on this hand and that hand, were hangings of fifteen cubits; their pillars three, and their sockets three. 16 All the hangings of the court round about were of fine twined linen. 17 And the sockets for the pillars were of brass; the hooks of the pillars and their fillets of silver; and the overlaying of their chapiters of silver; and all the pillars of the court were filleted with silver. 18 And the hanging for the gate of the court was needlework, of blue, and purple, and scarlet, and fine twined linen: and twenty cubits was the length, and the height in the breadth was five cubits, answerable to the hangings of the court. 19 And their pillars were four, and their sockets of brass four; their hooks of silver, and the overlaying of their chapiters and their fillets of silver. 20 And all the pins of the tabernacle, and of the court round about, were of brass. 21 This is the sum of the tabernacle, even of the tabernacle of testimony, as it was counted, according to the commandment of Moses, for the service of the Levites, by the hand of Ithamar, son to Aaron the priest. 22 And Bezaleel the son of Uri, the son of Hur, of the tribe of Judah, made all that the LORD commanded Moses. 23 And with him was Aholiab, son of Ahisamach, of the tribe of Dan, an engraver, and a cunning workman, and an embroiderer in blue, and in purple, and in scarlet, and fine linen. 24 All the gold that was occupied for the work in all the work of the holy place, even the gold of the offering, was twenty and nine talents, and seven hundred and thirty shekels, after the shekel of the sanctuary. 25 And the silver of them that were numbered of the congregation was an hundred talents, and a thousand seven hundred and threescore and fifteen shekels, after the shekel of the sanctuary: 26 A bekah for every man, that is, half a shekel, after the shekel of the sanctuary, for every one that went to be numbered, from twenty years old and upward, for six hundred thousand and three thousand and five hundred and fifty men. 27 And of the hundred talents of silver were cast the sockets of the sanctuary, and the sockets of the vail; an hundred sockets of the hundred talents, a talent for a socket. 28 And of the thousand seven hundred seventy and five shekels he made hooks for the pillars, and overlaid their chapiters, and filleted them. 29 And the brass of the offering was seventy talents, and two thousand and four hundred shekels. 30 And therewith he made the sockets to the door of the tabernacle of the congregation, and the brasen altar, and the brasen grate for it, and all the vessels of the altar, 31 And the sockets of the court round about, and the sockets of the court gate, and all the pins of the tabernacle, and all the pins of the court round about.

Exodus 39

And of the blue, and purple, and scarlet, they made cloths of service, to do service in the holy place, and made the holy garments for Aaron; as the LORD commanded Moses. 2 And he made the ephod of gold, blue, and purple, and scarlet, and fine twined linen. 3 And they did beat the gold into thin plates, and cut it into wires, to work it in the blue, and in the purple, and in the scarlet, and in the fine linen, with cunning work. 4 They made shoulderpieces for it, to couple it together: by the two edges was it coupled together. 5 And the curious girdle of his ephod, that was upon it, was of the same, according to the work thereof; of gold, blue, and purple, and scarlet, and fine twined linen; as the LORD commanded Moses. 6 And they wrought onyx stones inclosed in ouches of gold, graven, as signets are graven, with the names of the children of Israel. 7 And he put them on the shoulders of the ephod, that they should be stones for a memorial to the children of Israel; as the LORD commanded Moses. 8 And he made the breastplate of cunning work, like the work of the ephod; of gold, blue, and purple, and scarlet, and fine twined linen. 9 It was foursquare; they made the breastplate double: a span was the length thereof, and a span the breadth thereof, being doubled. 10 And they set in it four rows of stones: the first row was a sardius, a topaz, and a carbuncle: this was the first row. 11 And the second row, an emerald, a sapphire, and a diamond. 12 And the third row, a ligure, an agate, and an amethyst. 13 And the fourth row, a beryl, an onyx, and a jasper: they were inclosed in ouches of gold in their inclosings. 14 And the stones were according to the names of the children of Israel, twelve, according to their names, like the engravings of a signet, every one with his name, according to the twelve tribes. 15 And they made upon the breastplate chains at the ends, of wreathen work of pure gold. 16 And they made two ouches of gold, and two gold rings; and put the two rings in the two ends of the breastplate. 17 And they put the two wreathen chains of gold in the two rings on the ends of the breastplate. 18 And the two ends of the two wreathen chains they fastened in the two ouches, and put them on the shoulderpieces of the ephod, before it. 19 And they made two rings of gold, and put them on the two ends of the breastplate, upon the border of it, which was on the side of the ephod inward. 20 And they made two other golden rings, and put them on the two sides of the ephod underneath, toward the forepart of it, over against the other coupling thereof, above the curious girdle of the ephod. 21 And they did bind the breastplate by his rings unto the rings of the ephod with a lace of blue, that it might be above the curious girdle of the ephod, and that the breastplate might not be loosed from the ephod; as the LORD commanded Moses. 22 And he made the robe of the ephod of woven work, all of blue. 23 And there was an hole in the midst of the robe, as the hole of an habergeon, with a band round about the hole, that it should not rend. 24 And they made upon the hems of the robe pomegranates of blue, and purple, and scarlet, and twined linen. 25 And they made bells of pure gold, and put the bells between the pomegranates upon the hem of the robe, round about between the pomegranates; 26 A bell and a pomegranate, a bell and a pomegranate, round about the hem of the robe to minister in; as the LORD commanded Moses. 27 And they made coats of fine linen of woven work for Aaron, and for his sons, 28 And a mitre of fine linen, and goodly bonnets of fine linen, and linen breeches of fine twined linen, 29 And a girdle of fine twined linen, and blue, and purple, and scarlet, of needlework; as the LORD commanded Moses. 30 And they made the plate of the holy crown of pure gold, and wrote upon it a writing, like to the engravings of a signet, HOLINESS TO THE LORD. 31 And they tied unto it a lace of blue, to fasten it on high upon the mitre; as the LORD commanded Moses. 32 Thus was all the work of the tabernacle of the tent of the congregation finished: and the children of Israel did according to all that the LORD commanded Moses, so did they. 33 And they brought the tabernacle unto Moses, the tent, and all his furniture, his taches, his boards, his bars, and his pillars, and his sockets, 34 And the covering of rams' skins dyed red, and the covering of badgers' skins, and the vail of the covering, 35 The ark of the testimony, and the staves thereof, and the mercy seat, 36 The table, and all the vessels thereof, and the shewbread, 37 The pure candlestick, with the lamps thereof, even with the lamps to be set in order, and all the vessels thereof, and the oil for light, 38 And the golden altar, and the anointing oil, and the sweet incense, and the hanging for the tabernacle door, 39 The brasen altar, and his grate of brass, his staves, and all his vessels, the laver and his foot, 40 The hangings of the court, his pillars, and his sockets, and the hanging for the court gate, his cords, and his pins, and all the vessels of the service of the tabernacle, for the tent of the congregation, 41 The cloths of service to do service in the holy place, and the holy garments for Aaron the priest, and his sons' garments, to minister in the priest's office. 42 According to all that the LORD commanded Moses, so the children of Israel made all the work. 43 And Moses did look upon all the work, and, behold, they have done it as the LORD had commanded, even so had they done it: and Moses blessed them.

Exodus 40

And the LORD spake unto Moses, saying, 2 On the first day of the first month shalt thou set up the tabernacle of the tent of the congregation. 3 And thou shalt put therein the ark of the testimony, and cover the ark with the vail. 4 And thou shalt bring in the table, and set in order the things that are to be set in order upon it; and thou shalt bring in the candlestick, and light the lamps thereof. 5 And thou shalt set the altar of gold for the incense before the ark of the testimony, and put the hanging of the door to the tabernacle. 6 And thou shalt set the altar of the burnt offering before the door of the tabernacle of the tent of the congregation. 7 And thou shalt set the laver between the tent of the congregation and the altar, and shalt put water therein. 8 And thou shalt set up the court round about, and hang up the hanging at the court gate. 9 And thou shalt take the anointing oil, and anoint the tabernacle, and all that is therein, and shalt hallow it, and all the vessels thereof: and it shall be holy. 10 And thou shalt anoint the altar of the burnt offering, and all his vessels, and sanctify the altar: and it shall be an altar most holy. 11 And thou shalt anoint the laver and his foot, and sanctify it. 12 And thou shalt bring Aaron and his sons unto the door of the tabernacle of the congregation, and wash them with water. 13 And thou shalt put upon Aaron the holy garments, and anoint him, and sanctify him; that he may minister unto me in the priest's office. 14 And thou shalt bring his sons, and clothe them with coats: 15 And thou shalt anoint them, as thou didst anoint their father, that they may minister unto me in the priest's office: for their anointing shall surely be an everlasting priesthood throughout their generations. 16 Thus did Moses: according to all that the LORD commanded him, so did he. 17 And it came to pass in the first month in the second year, on the first day of the month, that the tabernacle was reared up. 18 And Moses reared up the tabernacle, and fastened his sockets, and set up the boards thereof, and put in the bars thereof, and reared up his pillars. 19 And he spread abroad the tent over the tabernacle, and put the covering of the tent above upon it; as the LORD commanded Moses. 20 And he took and put the testimony into the ark, and set the staves on the ark, and put the mercy seat above upon the ark: 21 And he brought the ark into the tabernacle, and set up the vail of the covering, and covered the ark of the testimony; as the LORD commanded Moses. 22 And he put the table in the tent of the congregation, upon the side of the tabernacle northward, without the vail. 23 And he set the bread in order upon it before the LORD; as the LORD had commanded Moses. 24 And he put the candlestick in the tent of the congregation, over against the table, on the side of the tabernacle southward. 25 And he lighted the lamps before the LORD; as the LORD commanded Moses. 26 And he put the golden altar in the tent of the congregation before the vail: 27 And he burnt sweet incense thereon; as the LORD commanded Moses. 28 And he set up the hanging at the door of the tabernacle. 29 And he put the altar of burnt offering by the door of the tabernacle of the tent of the congregation, and offered upon it the burnt offering and the meat offering; as the LORD commanded Moses. 30 And he set the laver between the tent of the congregation and the altar, and put water there, to wash withal. 31 And Moses and Aaron and his sons washed their hands and their feet thereat: 32 When they went into the tent of the congregation, and when they came near unto the altar, they washed; as the LORD commanded Moses. 33 And he reared up the court round about the tabernacle and the altar, and set up the hanging of the court gate. So Moses finished the work. 34 Then a cloud covered the tent of the congregation, and the glory of the LORD filled the tabernacle. 35 And Moses was not able to enter into the tent of the congregation, because the cloud abode thereon, and the glory of the LORD filled the tabernacle. 36 And when the cloud was taken up from over the tabernacle, the children of Israel went onward in all their journeys: 37 But if the cloud were not taken up, then they journeyed not till the day that it was taken up. 38 For the cloud of the LORD was upon the tabernacle by day, and fire was on it by night, in the sight of all the house of Israel, throughout all their journeys.

List of Books

THE THIRD BOOK OF MOSES, CALLED

LEVITICUS

Leviticus 1

And the LORD called unto Moses, and spake unto him out of the tabernacle of the congregation, saying, 2 Speak unto the children of Israel, and say unto them, If any man of you bring an offering unto the LORD, ye shall bring your offering of the cattle, even of the herd, and of the flock. 3 If his offering be a burnt sacrifice of the herd, let him offer a male without blemish: he shall offer it of his own voluntary will at the door of the tabernacle of the congregation before the LORD. 4 And he shall put his hand upon the head of the burnt offering; and it shall be accepted for him to make atonement for him. 5 And he shall kill the bullock before the LORD: and the priests, Aaron's sons, shall bring the blood, and sprinkle the blood round about upon the altar that is by the door of the tabernacle of the congregation. 6 And he shall flay the burnt offering, and cut it into his pieces. 7 And the sons of Aaron the priest shall put fire upon the altar, and lay the wood in order upon the fire: 8 And the priests, Aaron's sons, shall lay the parts, the head, and the fat, in order upon the wood that is on the fire which is upon the altar: 9 But his inwards and his legs shall he wash in water: and the priest shall burn all on the altar, to be a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD. 10 And if his offering be of the flocks, namely, of the sheep, or of the goats, for a burnt sacrifice; he shall bring it a male without blemish. 11 And he shall kill it on the side of the altar northward before the LORD: and the priests, Aaron's sons, shall sprinkle his blood round about upon the altar. 12 And he shall cut it into his pieces, with his head and his fat: and the priest shall lay them in order on the wood that is on the fire which is upon the altar: 13 But he shall wash the inwards and the legs with water: and the priest shall bring it all, and burn it upon the altar: it is a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD. 14 And if the burnt sacrifice for his offering to the LORD be of fowls, then he shall bring his offering of turtledoves, or of young pigeons. 15 And the priest shall bring it unto the altar, and wring off his head, and burn it on the altar; and the blood thereof shall be wrung out at the side of the altar: 16 And he shall pluck away his crop with his feathers, and cast it beside the altar on the east part, by the place of the ashes: 17 And he shall cleave it with the wings thereof, but shall not divide it asunder: and the priest shall burn it upon the altar, upon the wood that is upon the fire: it is a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD.

Leviticus 2

And when any will offer a meat offering unto the LORD, his offering shall be of fine flour; and he shall pour oil upon it, and put frankincense thereon: 2 And he shall bring it to Aaron's sons the priests: and he shall take thereout his handful of the flour thereof, and of the oil thereof, with all the frankincense thereof; and the priest shall burn the memorial of it upon the altar, to be an offering made by fire, of a sweet savour unto the LORD: 3 And the remnant of the meat offerings shall be Aaron's and his sons': it is a thing most holy of the offerings of the LORD made by fire. 4 And if thou bring an oblation of a meat offering baken in the oven, it shall be unleavened cakes of fine flour mingled with oil, or unleavened wafers anointed with oil. 5 And if thy oblation be a meat offering baken in a pan, it shall be of fine flour unleavened, mingled with oil. 6 Thou shalt part it in pieces, and pour oil thereon: it is a meat offering. 7 And if thy oblation be a meat offering baken in the frying pan, it shall be made of fine flour with oil. 8 And thou shalt bring the meat offering that is made of these things unto the LORD: and when it is presented unto the priest, he shall bring it unto the altar. 9 And the priest shall take from the meat offering a memorial thereof, and shall burn it upon the altar: it is an offering made by fire, of a sweet savour unto the LORD. 10 And that which is left of the meat offering shall be Aaron's and his sons': it is a thing most holy of the offerings of the LORD made by fire. 11 No meat offering, which ye shall bring unto the LORD, shall be made with leaven: for ye shall burn no leaven, nor any honey, in any offering of the LORD made by fire. 12 As for the oblation of the firstfruits, ye shall offer them unto the LORD: but they shall not be burnt on the altar for a sweet savour. 13 And every oblation of thy meat offering shalt thou season with salt; neither shalt thou suffer the salt of the covenant of thy God to be lacking from thy meat offering: with all thine offerings thou shalt offer salt. 14 And if thou offer a meat offering of thy firstfruits unto the LORD, thou shalt offer for the meat offering of thy firstfruits green ears of corn dried by the fire, even corn beaten out of full ears. 15 And thou shalt put oil upon it, and lay frankincense thereon: it is a meat offering. 16 And the priest shall burn the memorial of it, part of the beaten corn thereof, and part of the oil thereof, with all the frankincense thereof: it is an offering made by fire unto the LORD.

Leviticus 3

And if his oblation be a sacrifice of peace offering, if he offer it of the herd; whether it be a male or female, he shall offer it without blemish before the LORD. 2 And he shall lay his hand upon the head of his offering, and kill it at the door of the tabernacle of the congregation: and Aaron's sons the priests shall sprinkle the blood upon the altar round about. 3 And he shall offer of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards, 4 And the two kidneys, and the fat that is on them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away. 5 And Aaron's sons shall burn it on the altar upon the burnt sacrifice, which is upon the wood that is on the fire: it is an offering made by fire, of a sweet savour unto the LORD. 6 And if his offering for a sacrifice of peace offering unto the LORD be of the flock; male or female, he shall offer it without blemish. 7 If he offer a lamb for his offering, then shall he offer it before the LORD. 8 And he shall lay his hand upon the head of his offering, and kill it before the tabernacle of the congregation: and Aaron's sons shall sprinkle the blood thereof round about upon the altar. 9 And he shall offer of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat thereof, and the whole rump, it shall he take off hard by the backbone; and the fat that covereth the inwards, and all the fat that is upon the inwards, 10 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away. 11 And the priest shall burn it upon the altar: it is the food of the offering made by fire unto the LORD. 12 And if his offering be a goat, then he shall offer it before the LORD. 13 And he shall lay his hand upon the head of it, and kill it before the tabernacle of the congregation: and the sons of Aaron shall sprinkle the blood thereof upon the altar round about. 14 And he shall offer thereof his offering, even an offering made by fire unto the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards, 15 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away. 16 And the priest shall burn them upon the altar: it is the food of the offering made by fire for a sweet savour: all the fat is the LORD'S. 17 It shall be a perpetual statute for your generations throughout all your dwellings, that ye eat neither fat nor blood.

Leviticus 4

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, saying, If a soul shall sin through ignorance against any of the commandments of the LORD concerning things which ought not to be done, and shall do against any of them: 3 If the priest that is anointed do sin according to the sin of the people; then let him bring for his sin, which he hath sinned, a young bullock without blemish unto the LORD for a sin offering. 4 And he shall bring the bullock unto the door of the tabernacle of the congregation before the LORD; and shall lay his hand upon the bullock's head, and kill the bullock before the LORD. 5 And the priest that is anointed shall take of the bullock's blood, and bring it to the tabernacle of the congregation: 6 And the priest shall dip his finger in the blood, and sprinkle of the blood seven times before the LORD, before the vail of the sanctuary. 7 And the priest shall put some of the blood upon the horns of the altar of sweet incense before the LORD, which is in the tabernacle of the congregation: and shall pour all the blood of the bullock at the bottom of the altar of the burnt offering, which is at the door of the tabernacle of the congregation. 8 And he shall take off from it all the fat of the bullock for the sin offering; the fat that covereth the inwards, and all the fat that is upon the inwards, 9 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away, 10 As it was taken off from the bullock of the sacrifice of peace offerings: and the priest shall burn them upon the altar of the burnt offering. 11 And the skin of the bullock, and all his flesh, with his head, and with his legs, and his inwards, and his dung, 12 Even the whole bullock shall he carry forth without the camp unto a clean place, where the ashes are poured out, and burn him on the wood with fire: where the ashes are poured out shall he be burnt. 13 And if the whole congregation of Israel sin through ignorance, and the thing be hid from the eyes of the assembly, and they have done somewhat against any of the commandments of the LORD concerning things which should not be done, and are guilty; 14 When the sin, which they have sinned against it, is known, then the congregation shall offer a young bullock for the sin, and bring him before the tabernacle of the congregation. 15 And the elders of the congregation shall lay their hands upon the head of the bullock before the LORD: and the bullock shall be killed before the LORD. 16 And the priest that is anointed shall bring of the bullock's blood to the tabernacle of the congregation: 17 And the priest shall dip his finger in some of the blood, and sprinkle it seven times before the LORD, even before the vail. 18 And he shall put some of the blood upon the horns of the altar which is before the LORD, that is in the tabernacle of the congregation, and shall pour out all the blood at the bottom of the altar of the burnt offering, which is at the door of the tabernacle of the congregation. 19 And he shall take all his fat from him, and burn it upon the altar. 20 And he shall do with the bullock as he did with the bullock for a sin offering, so shall he do with this: and the priest shall make an atonement for them, and it shall be forgiven them. 21 And he shall carry forth the bullock without the camp, and burn him as he burned the first bullock: it is a sin offering for the congregation. 22 When a ruler hath sinned, and done somewhat through ignorance against any of the commandments of the LORD his God concerning things which should not be done, and is guilty; 23 Or if his sin, wherein he hath sinned, come to his knowledge; he shall bring his offering, a kid of the goats, a male without blemish: 24 And he shall lay his hand upon the head of the goat, and kill it in the place where they kill the burnt offering before the LORD: it is a sin offering. 25 And the priest shall take of the blood of the sin offering with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out his blood at the bottom of the altar of burnt offering. 26 And he shall burn all his fat upon the altar, as the fat of the sacrifice of peace offerings: and the priest shall make an atonement for him as concerning his sin, and it shall be forgiven him. 27 And if any one of the common people sin through ignorance, while he doeth somewhat against any of the commandments of the LORD concerning things which ought not to be done, and be guilty; 28 Or if his sin, which he hath sinned, come to his knowledge: then he shall bring his offering, a kid of the goats, a female without blemish, for his sin which he hath sinned. 29 And he shall lay his hand upon the head of the sin offering, and slay the sin offering in the place of the burnt offering. 30 And the priest shall take of the blood thereof with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out all the blood thereof at the bottom of the altar. 31 And he shall take away all the fat thereof, as the fat is taken away from off the sacrifice of peace offerings; and the priest shall burn it upon the altar for a sweet savour unto the LORD; and the priest shall make an atonement for him, and it shall be forgiven him. 32 And if he bring a lamb for a sin offering, he shall bring it a female without blemish. 33 And he shall lay his hand upon the head of the sin offering, and slay it for a sin offering in the place where they kill the burnt offering 34 And the priest shall take of the blood of the sin offering with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out all the blood thereof at the bottom of the altar: 35 And he shall take away all the fat thereof, as the fat of the lamb is taken away from the sacrifice of the peace offerings; and the priest shall burn them upon the altar, according to the offerings made by fire unto the LORD: and the priest shall make an atonement for his sin that he hath committed, and it shall be forgiven him.

Leviticus 5

And if a soul sin, and hear the voice of swearing, and is a witness, whether he hath seen or known of it; if he do not utter it, then he shall bear his iniquity. 2 Or if a soul touch any unclean thing, whether it be a carcase of an unclean beast, or a carcase of unclean cattle, or the carcase of unclean creeping things, and if it be hidden from him; he also shall be unclean, and guilty. 3 Or if he touch the uncleanness of man, whatsoever uncleanness it be that a man shall be defiled withal, and it be hid from him; when he knoweth of it, then he shall be guilty. 4 Or if a soul swear, pronouncing with his lips to do evil, or to do good, whatsoever it be that a man shall pronounce with an oath, and it be hid from him; when he knoweth of it, then he shall be guilty in one of these. 5 And it shall be, when he shall be guilty in one of these things, that he shall confess that he hath sinned in that thing: 6 And he shall bring his trespass offering unto the LORD for his sin which he hath sinned, a female from the flock, a lamb or a kid of the goats, for a sin offering; and the priest shall make an atonement for him concerning his sin. 7 And if he be not able to bring a lamb, then he shall bring for his trespass, which he hath committed, two turtledoves, or two young pigeons, unto the LORD; one for a sin offering, and the other for a burnt offering. 8 And he shall bring them unto the priest, who shall offer that which is for the sin offering first, and wring off his head from his neck, but shall not divide it asunder: 9 And he shall sprinkle of the blood of the sin offering upon the side of the altar; and the rest of the blood shall be wrung out at the bottom of the altar: it is a sin offering. 10 And he shall offer the second for a burnt offering, according to the manner: and the priest shall make an atonement for him for his sin which he hath sinned, and it shall be forgiven him. 11 But if he be not able to bring two turtledoves, or two young pigeons, then he that sinned shall bring for his offering the tenth part of an ephah of fine flour for a sin offering; he shall put no oil upon it, neither shall he put any frankincense thereon: for it is a sin offering. 12 Then shall he bring it to the priest, and the priest shall take his handful of it, even a memorial thereof, and burn it on the altar, according to the offerings made by fire unto the LORD: it is a sin offering. 13 And the priest shall make an atonement for him as touching his sin that he hath sinned in one of these, and it shall be forgiven him: and the remnant shall be the priest's, as a meat offering. 14 And the LORD spake unto Moses, saying, 15 If a soul commit a trespass, and sin through ignorance, in the holy things of the LORD; then he shall bring for his trespass unto the LORD a ram without blemish out of the flocks, with thy estimation by shekels of silver, after the shekel of the sanctuary, for a trespass offering: 16 And he shall make amends for the harm that he hath done in the holy thing, and shall add the fifth part thereto, and give it unto the priest: and the priest shall make an atonement for him with the ram of the trespass offering, and it shall be forgiven him. 17 And if a soul sin, and commit any of these things which are forbidden to be done by the commandments of the LORD; though he wist it not, yet is he guilty, and shall bear his iniquity. 18 And he shall bring a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest: and the priest shall make an atonement for him concerning his ignorance wherein he erred and wist it not, and it shall be forgiven him. 19 It is a trespass offering: he hath certainly trespassed against the LORD.

Leviticus 6

And the LORD spake unto Moses, saying, 2 If a soul sin, and commit a trespass against the LORD, and lie unto his neighbour in that which was delivered him to keep, or in fellowship, or in a thing taken away by violence, or hath deceived his neighbour; 3 Or have found that which was lost, and lieth concerning it, and sweareth falsely; in any of all these that a man doeth, sinning therein: 4 Then it shall be, because he hath sinned, and is guilty, that he shall restore that which he took violently away, or the thing which he hath deceitfully gotten, or that which was delivered him to keep, or the lost thing which he found, 5 Or all that about which he hath sworn falsely; he shall even restore it in the principal, and shall add the fifth part more thereto, and give it unto him to whom it appertaineth, in the day of his trespass offering. 6 And he shall bring his trespass offering unto the LORD, a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest: 7 And the priest shall make an atonement for him before the LORD: and it shall be forgiven him for any thing of all that he hath done in trespassing therein. 8 And the LORD spake unto Moses, saying, 9 Command Aaron and his sons, saying, This is the law of the burnt offering: It is the burnt offering, because of the burning upon the altar all night unto the morning, and the fire of the altar shall be burning in it. 10 And the priest shall put on his linen garment, and his linen breeches shall he put upon his flesh, and take up the ashes which the fire hath consumed with the burnt offering on the altar, and he shall put them beside the altar. 11 And he shall put off his garments, and put on other garments, and carry forth the ashes without the camp unto a clean place. 12 And the fire upon the altar shall be burning in it; it shall not be put out: and the priest shall burn wood on it every morning, and lay the burnt offering in order upon it; and he shall burn thereon the fat of the peace offerings. 13 The fire shall ever be burning upon the altar; it shall never go out. 14 And this is the law of the meat offering: the sons of Aaron shall offer it before the LORD, before the altar. 15 And he shall take of it his handful, of the flour of the meat offering, and of the oil thereof, and all the frankincense which is upon the meat offering, and shall burn it upon the altar for a sweet savour, even the memorial of it, unto the LORD. 16 And the remainder thereof shall Aaron and his sons eat: with unleavened bread shall it be eaten in the holy place; in the court of the tabernacle of the congregation they shall eat it. 17 It shall not be baken with leaven. I have given it unto them for their portion of my offerings made by fire; it is most holy, as is the sin offering, and as the trespass offering. 18 All the males among the children of Aaron shall eat of it. It shall be a statute for ever in your generations concerning the offerings of the LORD made by fire: every one that toucheth them shall be holy. 19 And the LORD spake unto Moses, saying, 20 This is the offering of Aaron and of his sons, which they shall offer unto the LORD in the day when he is anointed; the tenth part of an ephah of fine flour for a meat offering perpetual, half of it in the morning, and half thereof at night. 21 In a pan it shall be made with oil; and when it is baken, thou shalt bring it in: and the baken pieces of the meat offering shalt thou offer for a sweet savour unto the LORD. 22 And the priest of his sons that is anointed in his stead shall offer it: it is a statute for ever unto the LORD, it shall be wholly burnt. 23 For every meat offering for the priest shall be wholly burnt: it shall not be eaten. 24 And the LORD spake unto Moses, saying, 25 Speak unto Aaron and to his sons, saying, This is the law of the sin offering: In the place where the burnt offering is killed shall the sin offering be killed before the LORD: it is most holy. 26 The priest that offereth it for sin shall eat it: in the holy place shall it be eaten, in the court of the tabernacle of the congregation. 27 Whatsoever shall touch the flesh thereof shall be holy: and when there is sprinkled of the blood thereof upon any garment, thou shalt wash that whereon it was sprinkled in the holy place. 28 But the earthen vessel wherein it is sodden shall be broken: and if it be sodden in a brasen pot, it shall be both scoured, and rinsed in water. 29 All the males among the priests shall eat thereof: it is most holy. 30 And no sin offering, whereof any of the blood is brought into the tabernacle of the congregation to reconcile withal in the holy place, shall be eaten: it shall be burnt in the fire.

Leviticus 7

Likewise this is the law of the trespass offering: it is most holy. 2 In the place where they kill the burnt offering shall they kill the trespass offering: and the blood thereof shall he sprinkle round about upon the altar. 3 And he shall offer of it all the fat thereof; the rump, and the fat that covereth the inwards, 4 And the two kidneys, and the fat that is on them, which is by the flanks, and the caul that is above the liver, with the kidneys, it shall he take away: 5 And the priest shall burn them upon the altar for an offering made by fire unto the LORD: it is a trespass offering. 6 Every male among the priests shall eat thereof: it shall be eaten in the holy place: it is most holy. 7 As the sin offering is, so is the trespass offering: there is one law for them: the priest that maketh atonement therewith shall have it. 8 And the priest that offereth any man's burnt offering, even the priest shall have to himself the skin of the burnt offering which he hath offered. 9 And all the meat offering that is baken in the oven, and all that is dressed in the fryingpan, and in the pan, shall be the priest's that offereth it. 10 And every meat offering, mingled with oil, and dry, shall all the sons of Aaron have, one as much as another. 11 And this is the law of the sacrifice of peace offerings, which he shall offer unto the LORD. 12 If he offer it for a thanksgiving, then he shall offer with the sacrifice of thanksgiving unleavened cakes mingled with oil, and unleavened wafers anointed with oil, and cakes mingled with oil, of fine flour, fried. 13 Besides the cakes, he shall offer for his offering leavened bread with the sacrifice of thanksgiving of his peace offerings. 14 And of it he shall offer one out of the whole oblation for an heave offering unto the LORD, and it shall be the priest's that sprinkleth the blood of the peace offerings. 15 And the flesh of the sacrifice of his peace offerings for thanksgiving shall be eaten the same day that it is offered; he shall not leave any of it until the morning. 16 But if the sacrifice of his offering be a vow, or a voluntary offering, it shall be eaten the same day that he offereth his sacrifice: and on the morrow also the remainder of it shall be eaten: 17 But the remainder of the flesh of the sacrifice on the third day shall be burnt with fire. 18 And if any of the flesh of the sacrifice of his peace offerings be eaten at all on the third day, it shall not be accepted, neither shall it be imputed unto him that offereth it: it shall be an abomination, and the soul that eateth of it shall bear his iniquity. 19 And the flesh that toucheth any unclean thing shall not be eaten; it shall be burnt with fire: and as for the flesh, all that be clean shall eat thereof. 20 But the soul that eateth of the flesh of the sacrifice of peace offerings, that pertain unto the LORD, having his uncleanness upon him, even that soul shall be cut off from his people. 21 Moreover the soul that shall touch any unclean thing, as the uncleanness of man, or any unclean beast, or any abominable unclean thing, and eat of the flesh of the sacrifice of peace offerings, which pertain unto the LORD, even that soul shall be cut off from his people. 22 And the LORD spake unto Moses, saying, 23 Speak unto the children of Israel, saying, Ye shall eat no manner of fat, of ox, or of sheep, or of goat. 24 And the fat of the beast that dieth of itself, and the fat of that which is torn with beasts, may be used in any other use: but ye shall in no wise eat of it. 25 For whosoever eateth the fat of the beast, of which men offer an offering made by fire unto the LORD, even the soul that eateth it shall be cut off from his people. 26 Moreover ye shall eat no manner of blood, whether it be of fowl or of beast, in any of your dwellings. 27 Whatsoever soul it be that eateth any manner of blood, even that soul shall be cut off from his people. 28 And the LORD spake unto Moses, saying, 29 Speak unto the children of Israel, saying, He that offereth the sacrifice of his peace offerings unto the LORD shall bring his oblation unto the LORD of the sacrifice of his peace offerings. 30 His own hands shall bring the offerings of the LORD made by fire, the fat with the breast, it shall he bring, that the breast may be waved for a wave offering before the LORD. 31 And the priest shall burn the fat upon the altar: but the breast shall be Aaron's and his sons'. 32 And the right shoulder shall ye give unto the priest for an heave offering of the sacrifices of your peace offerings. 33 He among the sons of Aaron, that offereth the blood of the peace offerings, and the fat, shall have the right shoulder for his part. 34 For the wave breast and the heave shoulder have I taken of the children of Israel from off the sacrifices of their peace offerings, and have given them unto Aaron the priest and unto his sons by a statute for ever from among the children of Israel. 35 This is the portion of the anointing of Aaron, and of the anointing of his sons, out of the offerings of the LORD made by fire, in the day when he presented them to minister unto the LORD in the priest's office; 36 Which the LORD commanded to be given them of the children of Israel, in the day that he anointed them, by a statute for ever throughout their generations. 37 This is the law of the burnt offering, of the meat offering, and of the sin offering, and of the trespass offering, and of the consecrations, and of the sacrifice of the peace offerings; 38 Which the LORD commanded Moses in mount Sinai, in the day that he commanded the children of Israel to offer their oblations unto the LORD, in the wilderness of Sinai.

Leviticus 8

And the LORD spake unto Moses, saying, 2 Take Aaron and his sons with him, and the garments, and the anointing oil, and a bullock for the sin offering, and two rams, and a basket of unleavened bread; 3 And gather thou all the congregation together unto the door of the tabernacle of the congregation. 4 And Moses did as the LORD commanded him; and the assembly was gathered together unto the door of the tabernacle of the congregation. 5 And Moses said unto the congregation, This is the thing which the LORD commanded to be done. 6 And Moses brought Aaron and his sons, and washed them with water. 7 And he put upon him the coat, and girded him with the girdle, and clothed him with the robe, and put the ephod upon him, and he girded him with the curious girdle of the ephod, and bound it unto him therewith. 8 And he put the breastplate upon him: also he put in the breastplate the Urim and the Thummim. 9 And he put the mitre upon his head; also upon the mitre, even upon his forefront, did he put the golden plate, the holy crown; as the LORD commanded Moses. 10 And Moses took the anointing oil, and anointed the tabernacle and all that was therein, and sanctified them. 11 And he sprinkled thereof upon the altar seven times, and anointed the altar and all his vessels, both the laver and his foot, to sanctify them. 12 And he poured of the anointing oil upon Aaron's head, and anointed him, to sanctify him. 13 And Moses brought Aaron's sons, and put coats upon them, and girded them with girdles, and put bonnets upon them; as the LORD commanded Moses. 14 And he brought the bullock for the sin offering: and Aaron and his sons laid their hands upon the head of the bullock for the sin offering. 15 And he slew it; and Moses took the blood, and put it upon the horns of the altar round about with his finger, and purified the altar, and poured the blood at the bottom of the altar, and sanctified it, to make reconciliation upon it. 16 And he took all the fat that was upon the inwards, and caul above the liver, and the two kidneys, and their fat, and Moses burned it upon the altar. 17 But the bullock, and his hide, his flesh, and his dung, he burnt with fire without the camp; as the LORD commanded Moses. 18 And he brought the ram for the burnt offering: and Aaron and his sons laid their hands upon the head of the ram. 19 And he killed it; and Moses sprinkled the blood upon the altar round about. 20 And he cut the ram into pieces; and Moses burnt the head, and the pieces, and the fat. 21 And he washed the inwards and the legs in water; and Moses burnt the whole ram upon the altar: it was a burnt sacrifice for a sweet savour, and an offering made by fire unto the LORD; as the LORD commanded Moses. 22 And he brought the other ram, the ram of consecration: and Aaron and his sons laid their hands upon the head of the ram. 23 And he slew it; and Moses took of the blood of it, and put it upon the tip of Aaron's right ear, and upon the thumb of his right hand, and upon the great toe of his right foot. 24 And he brought Aaron's sons, and Moses put of the blood upon the tip of their right ear, and upon the thumbs of their right hands, and upon the great toes of their right feet: and Moses sprinkled the blood upon the altar round about. 25 And he took the fat, and the rump, and all the fat that was upon the inwards, and the caul above the liver, and the two kidneys, and their fat, and the right shoulder: 26 And out of the basket of unleavened bread, that was before the LORD, he took one unleavened cake, and a cake of oiled bread, and one wafer, and put them on the fat, and upon the right shoulder: 27 And he put all upon Aaron's hands, and upon his sons' hands, and waved them for a wave offering before the LORD. 28 And Moses took them from off their hands, and burnt them on the altar upon the burnt offering: they were consecrations for a sweet savour: it is an offering made by fire unto the LORD. 29 And Moses took the breast, and waved it for a wave offering before the LORD: for of the ram of consecration it was Moses' part; as the LORD commanded Moses. 30 And Moses took of the anointing oil, and of the blood which was upon the altar, and sprinkled it upon Aaron, and upon his garments, and upon his sons, and upon his sons' garments with him; and sanctified Aaron, and his garments, and his sons, and his sons' garments with him. 31 And Moses said unto Aaron and to his sons, Boil the flesh at the door of the tabernacle of the congregation: and there eat it with the bread that is in the basket of consecrations, as I commanded, saying, Aaron and his sons shall eat it. 32 And that which remaineth of the flesh and of the bread shall ye burn with fire. 33 And ye shall not go out of the door of the tabernacle of the congregation in seven days, until the days of your consecration be at an end: for seven days shall he consecrate you. 34 As he hath done this day, so the LORD hath commanded to do, to make an atonement for you. 35 Therefore shall ye abide at the door of the tabernacle of the congregation day and night seven days, and keep the charge of the LORD, that ye die not: for so I am commanded. 36 So Aaron and his sons did all things which the LORD commanded by the hand of Moses.

Leviticus 9

And it came to pass on the eighth day, that Moses called Aaron and his sons, and the elders of Israel; 2 And he said unto Aaron, Take thee a young calf for a sin offering, and a ram for a burnt offering, without blemish, and offer them before the LORD. 3 And unto the children of Israel thou shalt speak, saying, Take ye a kid of the goats for a sin offering; and a calf and a lamb, both of the first year, without blemish, for a burnt offering; 4 Also a bullock and a ram for peace offerings, to sacrifice before the LORD; and a meat offering mingled with oil: for to day the LORD will appear unto you. 5 And they brought that which Moses commanded before the tabernacle of the congregation: and all the congregation drew near and stood before the LORD. 6 And Moses said, This is the thing which the LORD commanded that ye should do: and the glory of the LORD shall appear unto you. 7 And Moses said unto Aaron, Go unto the altar, and offer thy sin offering, and thy burnt offering, and make an atonement for thyself, and for the people: and offer the offering of the people, and make an atonement for them; as the LORD commanded. 8 Aaron therefore went unto the altar, and slew the calf of the sin offering, which was for himself. 9 And the sons of Aaron brought the blood unto him: and he dipped his finger in the blood, and put it upon the horns of the altar, and poured out the blood at the bottom of the altar: 10 But the fat, and the kidneys, and the caul above the liver of the sin offering, he burnt upon the altar; as the LORD commanded Moses. 11 And the flesh and the hide he burnt with fire without the camp. 12 And he slew the burnt offering; and Aaron's sons presented unto him the blood, which he sprinkled round about upon the altar. 13 And they presented the burnt offering unto him, with the pieces thereof, and the head: and he burnt them upon the altar. 14 And he did wash the inwards and the legs, and burnt them upon the burnt offering on the altar. 15 And he brought the people's offering, and took the goat, which was the sin offering for the people, and slew it, and offered it for sin, as the first. 16 And he brought the burnt offering, and offered it according to the manner. 17 And he brought the meat offering, and took an handful thereof, and burnt it upon the altar, beside the burnt sacrifice of the morning. 18 He slew also the bullock and the ram for a sacrifice of peace offerings, which was for the people: and Aaron's sons presented unto him the blood, which he sprinkled upon the altar round about, 19 And the fat of the bullock and of the ram, the rump, and that which covereth the inwards, and the kidneys, and the caul above the liver: 20 And they put the fat upon the breasts, and he burnt the fat upon the altar: 21 And the breasts and the right shoulder Aaron waved for a wave offering before the LORD; as Moses commanded. 22 And Aaron lifted up his hand toward the people, and blessed them, and came down from offering of the sin offering, and the burnt offering, and peace offerings. 23 And Moses and Aaron went into the tabernacle of the congregation, and came out, and blessed the people: and the glory of the LORD appeared unto all the people. 24 And there came a fire out from before the LORD, and consumed upon the altar the burnt offering and the fat: which when all the people saw, they shouted, and fell on their faces.

Leviticus 10

And Nadab and Abihu, the sons of Aaron, took either of them his censer, and put fire therein, and put incense thereon, and offered strange fire before the LORD, which he commanded them not. 2 And there went out fire from the LORD, and devoured them, and they died before the LORD. 3 Then Moses said unto Aaron, This is it that the LORD spake, saying, I will be sanctified in them that come nigh me, and before all the people I will be glorified. And Aaron held his peace. 4 And Moses called Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said unto them, Come near, carry your brethren from before the sanctuary out of the camp. 5 So they went near, and carried them in their coats out of the camp; as Moses had said. 6 And Moses said unto Aaron, and unto Eleazar and unto Ithamar, his sons, Uncover not your heads, neither rend your clothes; lest ye die, and lest wrath come upon all the people: but let your brethren, the whole house of Israel, bewail the burning which the LORD hath kindled. 7 And ye shall not go out from the door of the tabernacle of the congregation, lest ye die: for the anointing oil of the LORD is upon you. And they did according to the word of Moses. 8 And the LORD spake unto Aaron, saying, 9 Do not drink wine nor strong drink, thou, nor thy sons with thee, when ye go into the tabernacle of the congregation, lest ye die: it shall be a statute for ever throughout your generations: 10 And that ye may put difference between holy and unholy, and between unclean and clean; 11 And that ye may teach the children of Israel all the statutes which the LORD hath spoken unto them by the hand of Moses. 12 And Moses spake unto Aaron, and unto Eleazar and unto Ithamar, his sons that were left, Take the meat offering that remaineth of the offerings of the LORD made by fire, and eat it without leaven beside the altar: for it is most holy: 13 And ye shall eat it in the holy place, because it is thy due, and thy sons' due, of the sacrifices of the LORD made by fire: for so I am commanded. 14 And the wave breast and heave shoulder shall ye eat in a clean place; thou, and thy sons, and thy daughters with thee: for they be thy due, and thy sons' due, which are given out of the sacrifices of peace offerings of the children of Israel. 15 The heave shoulder and the wave breast shall they bring with the offerings made by fire of the fat, to wave it for a wave offering before the LORD; and it shall be thine, and thy sons' with thee, by a statute for ever; as the LORD hath commanded. 16 And Moses diligently sought the goat of the sin offering, and, behold, it was burnt: and he was angry with Eleazar and Ithamar, the sons of Aaron which were left alive, saying, 17 Wherefore have ye not eaten the sin offering in the holy place, seeing it is most holy, and God hath given it you to bear the iniquity of the congregation, to make atonement for them before the LORD? 18 Behold, the blood of it was not brought in within the holy place: ye should indeed have eaten it in the holy place, as I commanded. 19 And Aaron said unto Moses, Behold, this day have they offered their sin offering and their burnt offering before the LORD; and such things have befallen me: and if I had eaten the sin offering to day, should it have been accepted in the sight of the LORD? 20 And when Moses heard that, he was content.

Leviticus 11

And the LORD spake unto Moses and to Aaron, saying unto them, 2 Speak unto the children of Israel, saying, These are the beasts which ye shall eat among all the beasts that are on the earth. 3 Whatsoever parteth the hoof, and is clovenfooted, and cheweth the cud, among the beasts, that shall ye eat. 4 Nevertheless these shall ye not eat of them that chew the cud, or of them that divide the hoof: as the camel, because he cheweth the cud, but divideth not the hoof; he is unclean unto you. 5 And the coney, because he cheweth the cud, but divideth not the hoof; he is unclean unto you. 6 And the hare, because he cheweth the cud, but divideth not the hoof; he is unclean unto you. 7 And the swine, though he divide the hoof, and be clovenfooted, yet he cheweth not the cud; he is unclean to you. 8 Of their flesh shall ye not eat, and their carcase shall ye not touch; they are unclean to you. 9 These shall ye eat of all that are in the waters: whatsoever hath fins and scales in the waters, in the seas, and in the rivers, them shall ye eat. 10 And all that have not fins and scales in the seas, and in the rivers, of all that move in the waters, and of any living thing which is in the waters, they shall be an abomination unto you: 11 They shall be even an abomination unto you; ye shall not eat of their flesh, but ye shall have their carcases in abomination. 12 Whatsoever hath no fins nor scales in the waters, that shall be an abomination unto you. 13 And these are they which ye shall have in abomination among the fowls; they shall not be eaten, they are an abomination: the eagle, and the ossifrage, and the ospray, 14 And the vulture, and the kite after his kind; 15 Every raven after his kind; 16 And the owl, and the night hawk, and the cuckow, and the hawk after his kind, 17 And the little owl, and the cormorant, and the great owl, 18 And the swan, and the pelican, and the gier eagle, 19 And the stork, the heron after her kind, and the lapwing, and the bat. 20 All fowls that creep, going upon all four, shall be an abomination unto you. 21 Yet these may ye eat of every flying creeping thing that goeth upon all four, which have legs above their feet, to leap withal upon the earth; 22 Even these of them ye may eat; the locust after his kind, and the bald locust after his kind, and the beetle after his kind, and the grasshopper after his kind. 23 But all other flying creeping things, which have four feet, shall be an abomination unto you. 24 And for these ye shall be unclean: whosoever toucheth the carcase of them shall be unclean until the even. 25 And whosoever beareth ought of the carcase of them shall wash his clothes, and be unclean until the even. 26 The carcases of every beast which divideth the hoof, and is not clovenfooted, nor cheweth the cud, are unclean unto you: every one that toucheth them shall be unclean. 27 And whatsoever goeth upon his paws, among all manner of beasts that go on all four, those are unclean unto you: whoso toucheth their carcase shall be unclean until the even. 28 And he that beareth the carcase of them shall wash his clothes, and be unclean until the even: they are unclean unto you. 29 These also shall be unclean unto you among the creeping things that creep upon the earth; the weasel, and the mouse, and the tortoise after his kind, 30 And the ferret, and the chameleon, and the lizard, and the snail, and the mole. 31 These are unclean to you among all that creep: whosoever doth touch them, when they be dead, shall be unclean until the even. 32 And upon whatsoever any of them, when they are dead, doth fall, it shall be unclean; whether it be any vessel of wood, or raiment, or skin, or sack, whatsoever vessel it be, wherein any work is done, it must be put into water, and it shall be unclean until the even; so it shall be cleansed. 33 And every earthen vessel, whereinto any of them falleth, whatsoever is in it shall be unclean; and ye shall break it. 34 Of all meat which may be eaten, that on which such water cometh shall be unclean: and all drink that may be drunk in every such vessel shall be unclean. 35 And every thing whereupon any part of their carcase falleth shall be unclean; whether it be oven, or ranges for pots, they shall be broken down: for they are unclean, and shall be unclean unto you. 36 Nevertheless a fountain or pit, wherein there is plenty of water, shall be clean: but that which toucheth their carcase shall be unclean. 37 And if any part of their carcase fall upon any sowing seed which is to be sown, it shall be clean. 38 But if any water be put upon the seed, and any part of their carcase fall thereon, it shall be unclean unto you. 39 And if any beast, of which ye may eat, die; he that toucheth the carcase thereof shall be unclean until the even. 40 And he that eateth of the carcase of it shall wash his clothes, and be unclean until the even: he also that beareth the carcase of it shall wash his clothes, and be unclean until the even. 41 And every creeping thing that creepeth upon the earth shall be an abomination; it shall not be eaten. 42 Whatsoever goeth upon the belly, and whatsoever goeth upon all four, or whatsoever hath more feet among all creeping things that creep upon the earth, them ye shall not eat; for they are an abomination. 43 Ye shall not make yourselves abominable with any creeping thing that creepeth, neither shall ye make yourselves unclean with them, that ye should be defiled thereby. 44 For I am the LORD your God: ye shall therefore sanctify yourselves, and ye shall be holy; for I am holy: neither shall ye defile yourselves with any manner of creeping thing that creepeth upon the earth. 45 For I am the LORD that bringeth you up out of the land of Egypt, to be your God: ye shall therefore be holy, for I am holy. 46 This is the law of the beasts, and of the fowl, and of every living creature that moveth in the waters, and of every creature that creepeth upon the earth: 47 To make a difference between the unclean and the clean, and between the beast that may be eaten and the beast that may not be eaten.

Leviticus 12

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, saying, If a woman have conceived seed, and born a man child: then she shall be unclean seven days; according to the days of the separation for her infirmity shall she be unclean. 3 And in the eighth day the flesh of his foreskin shall be circumcised. 4 And she shall then continue in the blood of her purifying three and thirty days; she shall touch no hallowed thing, nor come into the sanctuary, until the days of her purifying be fulfilled. 5 But if she bear a maid child, then she shall be unclean two weeks, as in her separation: and she shall continue in the blood of her purifying threescore and six days. 6 And when the days of her purifying are fulfilled, for a son, or for a daughter, she shall bring a lamb of the first year for a burnt offering, and a young pigeon, or a turtledove, for a sin offering, unto the door of the tabernacle of the congregation, unto the priest: 7 Who shall offer it before the LORD, and make an atonement for her; and she shall be cleansed from the issue of her blood. This is the law for her that hath born a male or a female. 8 And if she be not able to bring a lamb, then she shall bring two turtles, or two young pigeons; the one for the burnt offering, and the other for a sin offering: and the priest shall make an atonement for her, and she shall be clean.

Leviticus 13

And the LORD spake unto Moses and Aaron, saying, 2 When a man shall have in the skin of his flesh a rising, a scab, or a bright spot, and it be in the skin of his flesh like the plague of leprosy; then he shall be brought unto Aaron the priest, or unto one of his sons the priests: 3 And the priest shall look on the plague in the skin of the flesh: and when the hair in the plague is turned white, and the plague in sight be deeper than the skin of his flesh, it is a plague of leprosy: and the priest shall look on him, and pronounce him unclean. 4 If the bright spot be white in the skin of his flesh, and in sight be not deeper than the skin, and the hair thereof be not turned white; then the priest shall shut up him that hath the plague seven days: 5 And the priest shall look on him the seventh day: and, behold, if the plague in his sight be at a stay, and the plague spread not in the skin; then the priest shall shut him up seven days more: 6 And the priest shall look on him again the seventh day: and, behold, if the plague be somewhat dark, and the plague spread not in the skin, the priest shall pronounce him clean: it is but a scab: and he shall wash his clothes, and be clean. 7 But if the scab spread much abroad in the skin, after that he hath been seen of the priest for his cleansing, he shall be seen of the priest again: 8 And if the priest see that, behold, the scab spreadeth in the skin, then the priest shall pronounce him unclean: it is a leprosy. 9 When the plague of leprosy is in a man, then he shall be brought unto the priest; 10 And the priest shall see him: and, behold, if the rising be white in the skin, and it have turned the hair white, and there be quick raw flesh in the rising; 11 It is an old leprosy in the skin of his flesh, and the priest shall pronounce him unclean, and shall not shut him up: for he is unclean. 12 And if a leprosy break out abroad in the skin, and the leprosy cover all the skin of him that hath the plague from his head even to his foot, wheresoever the priest looketh; 13 Then the priest shall consider: and, behold, if the leprosy have covered all his flesh, he shall pronounce him clean that hath the plague: it is all turned white: he is clean. 14 But when raw flesh appeareth in him, he shall be unclean. 15 And the priest shall see the raw flesh, and pronounce him to be unclean: for the raw flesh is unclean: it is a leprosy. 16 Or if the raw flesh turn again, and be changed unto white, he shall come unto the priest; 17 And the priest shall see him: and, behold, if the plague be turned into white; then the priest shall pronounce him clean that hath the plague: he is clean. 18 The flesh also, in which, even in the skin thereof, was a boil, and is healed, 19 And in the place of the boil there be a white rising, or a bright spot, white, and somewhat reddish, and it be shewed to the priest; 20 And if, when the priest seeth it, behold, it be in sight lower than the skin, and the hair thereof be turned white; the priest shall pronounce him unclean: it is a plague of leprosy broken out of the boil. 21 But if the priest look on it, and, behold, there be no white hairs therein, and if it be not lower than the skin, but be somewhat dark; then the priest shall shut him up seven days: 22 And if it spread much abroad in the skin, then the priest shall pronounce him unclean: it is a plague. 23 But if the bright spot stay in his place, and spread not, it is a burning boil; and the priest shall pronounce him clean. 24 Or if there be any flesh, in the skin whereof there is a hot burning, and the quick flesh that burneth have a white bright spot, somewhat reddish, or white; 25 Then the priest shall look upon it: and, behold, if the hair in the bright spot be turned white, and it be in sight deeper than the skin; it is a leprosy broken out of the burning: wherefore the priest shall pronounce him unclean: it is the plague of leprosy. 26 But if the priest look on it, and, behold, there be no white hair in the bright spot, and it be no lower than the other skin, but be somewhat dark; then the priest shall shut him up seven days: 27 And the priest shall look upon him the seventh day: and if it be spread much abroad in the skin, then the priest shall pronounce him unclean: it is the plague of leprosy. 28 And if the bright spot stay in his place, and spread not in the skin, but it be somewhat dark; it is a rising of the burning, and the priest shall pronounce him clean: for it is an inflammation of the burning. 29 If a man or woman have a plague upon the head or the beard; 30 Then the priest shall see the plague: and, behold, if it be in sight deeper than the skin; and there be in it a yellow thin hair; then the priest shall pronounce him unclean: it is a dry scall, even a leprosy upon the head or beard. 31 And if the priest look on the plague of the scall, and, behold, it be not in sight deeper than the skin, and that there is no black hair in it; then the priest shall shut up him that hath the plague of the scall seven days: 32 And in the seventh day the priest shall look on the plague: and, behold, if the scall spread not, and there be in it no yellow hair, and the scall be not in sight deeper than the skin; 33 He shall be shaven, but the scall shall he not shave; and the priest shall shut up him that hath the scall seven days more: 34 And in the seventh day the priest shall look on the scall: and, behold, if the scall be not spread in the skin, nor be in sight deeper than the skin; then the priest shall pronounce him clean: and he shall wash his clothes, and be clean. 35 But if the scall spread much in the skin after his cleansing; 36 Then the priest shall look on him: and, behold, if the scall be spread in the skin, the priest shall not seek for yellow hair; he is unclean. 37 But if the scall be in his sight at a stay, and that there is black hair grown up therein; the scall is healed, he is clean: and the priest shall pronounce him clean. 38 If a man also or a woman have in the skin of their flesh bright spots, even white bright spots; 39 Then the priest shall look: and, behold, if the bright spots in the skin of their flesh be darkish white; it is a freckled spot that groweth in the skin; he is clean. 40 And the man whose hair is fallen off his head, he is bald; yet is he clean. 41 And he that hath his hair fallen off from the part of his head toward his face, he is forehead bald: yet is he clean. 42 And if there be in the bald head, or bald forehead, a white reddish sore; it is a leprosy sprung up in his bald head, or his bald forehead. 43 Then the priest shall look upon it: and, behold, if the rising of the sore be white reddish in his bald head, or in his bald forehead, as the leprosy appeareth in the skin of the flesh; 44 He is a leprous man, he is unclean: the priest shall pronounce him utterly unclean; his plague is in his head. 45 And the leper in whom the plague is, his clothes shall be rent, and his head bare, and he shall put a covering upon his upper lip, and shall cry, Unclean, unclean. 46 All the days wherein the plague shall be in him he shall be defiled; he is unclean: he shall dwell alone; without the camp shall his habitation be. 47 The garment also that the plague of leprosy is in, whether it be a woollen garment, or a linen garment; 48 Whether it be in the warp, or woof; of linen, or of woollen; whether in a skin, or in any thing made of skin; 49 And if the plague be greenish or reddish in the garment, or in the skin, either in the warp, or in the woof, or in any thing of skin; it is a plague of leprosy, and shall be shewed unto the priest: 50 And the priest shall look upon the plague, and shut up it that hath the plague seven days: 51 And he shall look on the plague on the seventh day: if the plague be spread in the garment, either in the warp, or in the woof, or in a skin, or in any work that is made of skin; the plague is a fretting leprosy; it is unclean. 52 He shall therefore burn that garment, whether warp or woof, in woollen or in linen, or any thing of skin, wherein the plague is: for it is a fretting leprosy; it shall be burnt in the fire. 53 And if the priest shall look, and, behold, the plague be not spread in the garment, either in the warp, or in the woof, or in any thing of skin; 54 Then the priest shall command that they wash the thing wherein the plague is, and he shall shut it up seven days more: 55 And the priest shall look on the plague, after that it is washed: and, behold, if the plague have not changed his colour, and the plague be not spread; it is unclean; thou shalt burn it in the fire; it is fret inward, whether it be bare within or without. 56 And if the priest look, and, behold, the plague be somewhat dark after the washing of it; then he shall rend it out of the garment, or out of the skin, or out of the warp, or out of the woof: 57 And if it appear still in the garment, either in the warp, or in the woof, or in any thing of skin; it is a spreading plague: thou shalt burn that wherein the plague is with fire. 58 And the garment, either warp, or woof, or whatsoever thing of skin it be, which thou shalt wash, if the plague be departed from them, then it shall be washed the second time, and shall be clean. 59 This is the law of the plague of leprosy in a garment of woollen or linen, either in the warp, or woof, or any thing of skins, to pronounce it clean, or to pronounce it unclean.

Leviticus 14

And the LORD spake unto Moses, saying, 2 This shall be the law of the leper in the day of his cleansing: He shall be brought unto the priest: 3 And the priest shall go forth out of the camp; and the priest shall look, and, behold, if the plague of leprosy be healed in the leper; 4 Then shall the priest command to take for him that is to be cleansed two birds alive and clean, and cedar wood, and scarlet, and hyssop: 5 And the priest shall command that one of the birds be killed in an earthen vessel over running water: 6 As for the living bird, he shall take it, and the cedar wood, and the scarlet, and the hyssop, and shall dip them and the living bird in the blood of the bird that was killed over the running water: 7 And he shall sprinkle upon him that is to be cleansed from the leprosy seven times, and shall pronounce him clean, and shall let the living bird loose into the open field. 8 And he that is to be cleansed shall wash his clothes, and shave off all his hair, and wash himself in water, that he may be clean: and after that he shall come into the camp, and shall tarry abroad out of his tent seven days. 9 But it shall be on the seventh day, that he shall shave all his hair off his head and his beard and his eyebrows, even all his hair he shall shave off: and he shall wash his clothes, also he shall wash his flesh in water, and he shall be clean. 10 And on the eighth day he shall take two he lambs without blemish, and one ewe lamb of the first year without blemish, and three tenth deals of fine flour for a meat offering, mingled with oil, and one log of oil. 11 And the priest that maketh him clean shall present the man that is to be made clean, and those things, before the LORD, at the door of the tabernacle of the congregation: 12 And the priest shall take one he lamb, and offer him for a trespass offering, and the log of oil, and wave them for a wave offering before the LORD: 13 And he shall slay the lamb in the place where he shall kill the sin offering and the burnt offering, in the holy place: for as the sin offering is the priest's, so is the trespass offering: it is most holy: 14 And the priest shall take some of the blood of the trespass offering, and the priest shall put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot: 15 And the priest shall take some of the log of oil, and pour it into the palm of his own left hand: 16 And the priest shall dip his right finger in the oil that is in his left hand, and shall sprinkle of the oil with his finger seven times before the LORD: 17 And of the rest of the oil that is in his hand shall the priest put upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the blood of the trespass offering: 18 And the remnant of the oil that is in the priest's hand he shall pour upon the head of him that is to be cleansed: and the priest shall make an atonement for him before the LORD. 19 And the priest shall offer the sin offering, and make an atonement for him that is to be cleansed from his uncleanness; and afterward he shall kill the burnt offering: 20 And the priest shall offer the burnt offering and the meat offering upon the altar: and the priest shall make an atonement for him, and he shall be clean. 21 And if he be poor, and cannot get so much; then he shall take one lamb for a trespass offering to be waved, to make an atonement for him, and one tenth deal of fine flour mingled with oil for a meat offering, and a log of oil; 22 And two turtledoves, or two young pigeons, such as he is able to get; and the one shall be a sin offering, and the other a burnt offering. 23 And he shall bring them on the eighth day for his cleansing unto the priest, unto the door of the tabernacle of the congregation, before the LORD. 24 And the priest shall take the lamb of the trespass offering, and the log of oil, and the priest shall wave them for a wave offering before the LORD: 25 And he shall kill the lamb of the trespass offering, and the priest shall take some of the blood of the trespass offering, and put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot: 26 And the priest shall pour of the oil into the palm of his own left hand: 27 And the priest shall sprinkle with his right finger some of the oil that is in his left hand seven times before the LORD: 28 And the priest shall put of the oil that is in his hand upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the place of the blood of the trespass offering: 29 And the rest of the oil that is in the priest's hand he shall put upon the head of him that is to be cleansed, to make an atonement for him before the LORD. 30 And he shall offer the one of the turtledoves, or of the young pigeons, such as he can get; 31 Even such as he is able to get, the one for a sin offering, and the other for a burnt offering, with the meat offering: and the priest shall make an atonement for him that is to be cleansed before the LORD. 32 This is the law of him in whom is the plague of leprosy, whose hand is not able to get that which pertaineth to his cleansing. 33 And the LORD spake unto Moses and unto Aaron, saying, 34 When ye be come into the land of Canaan, which I give to you for a possession, and I put the plague of leprosy in a house of the land of your possession; 35 And he that owneth the house shall come and tell the priest, saying, It seemeth to me there is as it were a plague in the house: 36 Then the priest shall command that they empty the house, before the priest go into it to see the plague, that all that is in the house be not made unclean: and afterward the priest shall go in to see the house: 37 And he shall look on the plague, and, behold, if the plague be in the walls of the house with hollow strakes, greenish or reddish, which in sight are lower than the wall; 38 Then the priest shall go out of the house to the door of the house, and shut up the house seven days: 39 And the priest shall come again the seventh day, and shall look: and, behold, if the plague be spread in the walls of the house; 40 Then the priest shall command that they take away the stones in which the plague is, and they shall cast them into an unclean place without the city: 41 And he shall cause the house to be scraped within round about, and they shall pour out the dust that they scrape off without the city into an unclean place: 42 And they shall take other stones, and put them in the place of those stones; and he shall take other morter, and shall plaister the house. 43 And if the plague come again, and break out in the house, after that he hath taken away the stones, and after he hath scraped the house, and after it is plaistered; 44 Then the priest shall come and look, and, behold, if the plague be spread in the house, it is a fretting leprosy in the house: it is unclean. 45 And he shall break down the house, the stones of it, and the timber thereof, and all the morter of the house; and he shall carry them forth out of the city into an unclean place. 46 Moreover he that goeth into the house all the while that it is shut up shall be unclean until the even. 47 And he that lieth in the house shall wash his clothes; and he that eateth in the house shall wash his clothes. 48 And if the priest shall come in, and look upon it, and, behold, the plague hath not spread in the house, after the house was plaistered: then the priest shall pronounce the house clean, because the plague is healed. 49 And he shall take to cleanse the house two birds, and cedar wood, and scarlet, and hyssop: 50 And he shall kill the one of the birds in an earthen vessel over running water: 51 And he shall take the cedar wood, and the hyssop, and the scarlet, and the living bird, and dip them in the blood of the slain bird, and in the running water, and sprinkle the house seven times: 52 And he shall cleanse the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet: 53 But he shall let go the living bird out of the city into the open fields, and make an atonement for the house: and it shall be clean. 54 This is the law for all manner of plague of leprosy, and scall, 55 And for the leprosy of a garment, and of a house, 56 And for a rising, and for a scab, and for a bright spot: 57 To teach when it is unclean, and when it is clean: this is the law of leprosy.

Leviticus 15

And the LORD spake unto Moses and to Aaron, saying, 2 Speak unto the children of Israel, and say unto them, When any man hath a running issue out of his flesh, because of his issue he is unclean. 3 And this shall be his uncleanness in his issue: whether his flesh run with his issue, or his flesh be stopped from his issue, it is his uncleanness. 4 Every bed, whereon he lieth that hath the issue, is unclean: and every thing, whereon he sitteth, shall be unclean. 5 And whosoever toucheth his bed shall wash his clothes, and bathe himself in water, and be unclean until the even. 6 And he that sitteth on any thing whereon he sat that hath the issue shall wash his clothes, and bathe himself in water, and be unclean until the even. 7 And he that toucheth the flesh of him that hath the issue shall wash his clothes, and bathe himself in water, and be unclean until the even. 8 And if he that hath the issue spit upon him that is clean; then he shall wash his clothes, and bathe himself in water, and be unclean until the even. 9 And what saddle soever he rideth upon that hath the issue shall be unclean. 10 And whosoever toucheth any thing that was under him shall be unclean until the even: and he that beareth any of those things shall wash his clothes, and bathe himself in water, and be unclean until the even. 11 And whomsoever he toucheth that hath the issue, and hath not rinsed his hands in water, he shall wash his clothes, and bathe himself in water, and be unclean until the even. 12 And the vessel of earth, that he toucheth which hath the issue, shall be broken: and every vessel of wood shall be rinsed in water. 13 And when he that hath an issue is cleansed of his issue; then he shall number to himself seven days for his cleansing, and wash his clothes, and bathe his flesh in running water, and shall be clean. 14 And on the eighth day he shall take to him two turtledoves, or two young pigeons, and come before the LORD unto the door of the tabernacle of the congregation, and give them unto the priest: 15 And the priest shall offer them, the one for a sin offering, and the other for a burnt offering; and the priest shall make an atonement for him before the LORD for his issue. 16 And if any man's seed of copulation go out from him, then he shall wash all his flesh in water, and be unclean until the even. 17 And every garment, and every skin, whereon is the seed of copulation, shall be washed with water, and be unclean until the even. 18 The woman also with whom man shall lie with seed of copulation, they shall both bathe themselves in water, and be unclean until the even. 19 And if a woman have an issue, and her issue in her flesh be blood, she shall be put apart seven days: and whosoever toucheth her shall be unclean until the even. 20 And every thing that she lieth upon in her separation shall be unclean: every thing also that she sitteth upon shall be unclean. 21 And whosoever toucheth her bed shall wash his clothes, and bathe himself in water, and be unclean until the even. 22 And whosoever toucheth any thing that she sat upon shall wash his clothes, and bathe himself in water, and be unclean until the even. 23 And if it be on her bed, or on any thing whereon she sitteth, when he toucheth it, he shall be unclean until the even. 24 And if any man lie with her at all, and her flowers be upon him, he shall be unclean seven days; and all the bed whereon he lieth shall be unclean. 25 And if a woman have an issue of her blood many days out of the time of her separation, or if it run beyond the time of her separation; all the days of the issue of her uncleanness shall be as the days of her separation: she shall be unclean. 26 Every bed whereon she lieth all the days of her issue shall be unto her as the bed of her separation: and whatsoever she sitteth upon shall be unclean, as the uncleanness of her separation. 27 And whosoever toucheth those things shall be unclean, and shall wash his clothes, and bathe himself in water, and be unclean until the even. 28 But if she be cleansed of her issue, then she shall number to herself seven days, and after that she shall be clean. 29 And on the eighth day she shall take unto her two turtles, or two young pigeons, and bring them unto the priest, to the door of the tabernacle of the congregation. 30 And the priest shall offer the one for a sin offering, and the other for a burnt offering; and the priest shall make an atonement for her before the LORD for the issue of her uncleanness. 31 Thus shall ye separate the children of Israel from their uncleanness; that they die not in their uncleanness, when they defile my tabernacle that is among them. 32 This is the law of him that hath an issue, and of him whose seed goeth from him, and is defiled therewith; 33 And of her that is sick of her flowers, and of him that hath an issue, of the man, and of the woman, and of him that lieth with her that is unclean.

Leviticus 16

And the LORD spake unto Moses after the death of the two sons of Aaron, when they offered before the LORD, and died; 2 And the LORD said unto Moses, Speak unto Aaron thy brother, that he come not at all times into the holy place within the vail before the mercy seat, which is upon the ark; that he die not: for I will appear in the cloud upon the mercy seat. 3 Thus shall Aaron come into the holy place: with a young bullock for a sin offering, and a ram for a burnt offering. 4 He shall put on the holy linen coat, and he shall have the linen breeches upon his flesh, and shall be girded with a linen girdle, and with the linen mitre shall he be attired: these are holy garments; therefore shall he wash his flesh in water, and so put them on. 5 And he shall take of the congregation of the children of Israel two kids of the goats for a sin offering, and one ram for a burnt offering. 6 And Aaron shall offer his bullock of the sin offering, which is for himself, and make an atonement for himself, and for his house. 7 And he shall take the two goats, and present them before the LORD at the door of the tabernacle of the congregation. 8 And Aaron shall cast lots upon the two goats; one lot for the LORD, and the other lot for the scapegoat. 9 And Aaron shall bring the goat upon which the LORD'S lot fell, and offer him for a sin offering. 10 But the goat, on which the lot fell to be the scapegoat, shall be presented alive before the LORD, to make an atonement with him, and to let him go for a scapegoat into the wilderness. 11 And Aaron shall bring the bullock of the sin offering, which is for himself, and shall make an atonement for himself, and for his house, and shall kill the bullock of the sin offering which is for himself: 12 And he shall take a censer full of burning coals of fire from off the altar before the LORD, and his hands full of sweet incense beaten small, and bring it within the vail: 13 And he shall put the incense upon the fire before the LORD, that the cloud of the incense may cover the mercy seat that is upon the testimony, that he die not: 14 And he shall take of the blood of the bullock, and sprinkle it with his finger upon the mercy seat eastward; and before the mercy seat shall he sprinkle of the blood with his finger seven times. 15 Then shall he kill the goat of the sin offering, that is for the people, and bring his blood within the vail, and do with that blood as he did with the blood of the bullock, and sprinkle it upon the mercy seat, and before the mercy seat: 16 And he shall make an atonement for the holy place, because of the uncleanness of the children of Israel, and because of their transgressions in all their sins: and so shall he do for the tabernacle of the congregation, that remaineth among them in the midst of their uncleanness. 17 And there shall be no man in the tabernacle of the congregation when he goeth in to make an atonement in the holy place, until he come out, and have made an atonement for himself, and for his household, and for all the congregation of Israel. 18 And he shall go out unto the altar that is before the LORD, and make an atonement for it; and shall take of the blood of the bullock, and of the blood of the goat, and put it upon the horns of the altar round about. 19 And he shall sprinkle of the blood upon it with his finger seven times, and cleanse it, and hallow it from the uncleanness of the children of Israel. 20 And when he hath made an end of reconciling the holy place, and the tabernacle of the congregation, and the altar, he shall bring the live goat: 21 And Aaron shall lay both his hands upon the head of the live goat, and confess over him all the iniquities of the children of Israel, and all their transgressions in all their sins, putting them upon the head of the goat, and shall send him away by the hand of a fit man into the wilderness: 22 And the goat shall bear upon him all their iniquities unto a land not inhabited: and he shall let go the goat in the wilderness. 23 And Aaron shall come into the tabernacle of the congregation, and shall put off the linen garments, which he put on when he went into the holy place, and shall leave them there: 24 And he shall wash his flesh with water in the holy place, and put on his garments, and come forth, and offer his burnt offering, and the burnt offering of the people, and make an atonement for himself, and for the people. 25 And the fat of the sin offering shall he burn upon the altar. 26 And he that let go the goat for the scapegoat shall wash his clothes, and bathe his flesh in water, and afterward come into the camp. 27 And the bullock for the sin offering, and the goat for the sin offering, whose blood was brought in to make atonement in the holy place, shall one carry forth without the camp; and they shall burn in the fire their skins, and their flesh, and their dung. 28 And he that burneth them shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp. 29 And this shall be a statute for ever unto you: that in the seventh month, on the tenth day of the month, ye shall afflict your souls, and do no work at all, whether it be one of your own country, or a stranger that sojourneth among you: 30 For on that day shall the priest make an atonement for you, to cleanse you, that ye may be clean from all your sins before the LORD. 31 It shall be a sabbath of rest unto you, and ye shall afflict your souls, by a statute for ever. 32 And the priest, whom he shall anoint, and whom he shall consecrate to minister in the priest's office in his father's stead, shall make the atonement, and shall put on the linen clothes, even the holy garments: 33 And he shall make an atonement for the holy sanctuary, and he shall make an atonement for the tabernacle of the congregation, and for the altar, and he shall make an atonement for the priests, and for all the people of the congregation. 34 And this shall be an everlasting statute unto you, to make an atonement for the children of Israel for all their sins once a year. And he did as the LORD commanded Moses.

Leviticus 17

And the LORD spake unto Moses, saying, 2 Speak unto Aaron, and unto his sons, and unto all the children of Israel, and say unto them; This is the thing which the LORD hath commanded, saying, 3 What man soever there be of the house of Israel, that killeth an ox, or lamb, or goat, in the camp, or that killeth it out of the camp, 4 And bringeth it not unto the door of the tabernacle of the congregation, to offer an offering unto the LORD before the tabernacle of the LORD; blood shall be imputed unto that man; he hath shed blood; and that man shall be cut off from among his people: 5 To the end that the children of Israel may bring their sacrifices, which they offer in the open field, even that they may bring them unto the LORD, unto the door of the tabernacle of the congregation, unto the priest, and offer them for peace offerings unto the LORD. 6 And the priest shall sprinkle the blood upon the altar of the LORD at the door of the tabernacle of the congregation, and burn the fat for a sweet savour unto the LORD. 7 And they shall no more offer their sacrifices unto devils, after whom they have gone a whoring. This shall be a statute for ever unto them throughout their generations. 8 And thou shalt say unto them, Whatsoever man there be of the house of Israel, or of the strangers which sojourn among you, that offereth a burnt offering of sacrifice, 9 And bringeth it not unto the door of the tabernacle of the congregation, to offer it unto the LORD; even that man shall be cut off from among his people. 10 And whatsoever man there be of the house of Israel, or of the strangers that sojourn among you, that eateth any manner of blood; I will even set my face against that soul that eateth blood, and will cut him off from among his people. 11 For the life of the flesh is in the blood: and I have given it to you upon the altar to make an atonement for your souls: for it is the blood that maketh an atonement for the soul. 12 Therefore I said unto the children of Israel, No soul of you shall eat blood, neither shall any stranger that sojourneth among you eat blood. 13 And whatsoever man there be of the children of Israel, or of the strangers that sojourn among you, which hunteth and catcheth any beast or fowl that may be eaten; he shall even pour out the blood thereof, and cover it with dust. 14 For it is the life of all flesh; the blood of it is for the life thereof: therefore I said unto the children of Israel, Ye shall eat the blood of no manner of flesh: for the life of all flesh is the blood thereof: whosoever eateth it shall be cut off. 15 And every soul that eateth that which died of itself, or that which was torn with beasts, whether it be one of your own country, or a stranger, he shall both wash his clothes, and bathe himself in water, and be unclean until the even: then shall he be clean. 16 But if he wash them not, nor bathe his flesh; then he shall bear his iniquity.

Leviticus 18

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, I am the LORD your God. 3 After the doings of the land of Egypt, wherein ye dwelt, shall ye not do: and after the doings of the land of Canaan, whither I bring you, shall ye not do: neither shall ye walk in their ordinances. 4 Ye shall do my judgments, and keep mine ordinances, to walk therein: I am the LORD your God. 5 Ye shall therefore keep my statutes, and my judgments: which if a man do, he shall live in them: I am the LORD. 6 None of you shall approach to any that is near of kin to him, to uncover their nakedness: I am the LORD. 7 The nakedness of thy father, or the nakedness of thy mother, shalt thou not uncover: she is thy mother; thou shalt not uncover her nakedness. 8 The nakedness of thy father's wife shalt thou not uncover: it is thy father's nakedness. 9 The nakedness of thy sister, the daughter of thy father, or daughter of thy mother, whether she be born at home, or born abroad, even their nakedness thou shalt not uncover. 10 The nakedness of thy son's daughter, or of thy daughter's daughter, even their nakedness thou shalt not uncover: for theirs is thine own nakedness. 11 The nakedness of thy father's wife's daughter, begotten of thy father, she is thy sister, thou shalt not uncover her nakedness. 12 Thou shalt not uncover the nakedness of thy father's sister: she is thy father's near kinswoman. 13 Thou shalt not uncover the nakedness of thy mother's sister: for she is thy mother's near kinswoman. 14 Thou shalt not uncover the nakedness of thy father's brother, thou shalt not approach to his wife: she is thine aunt. 15 Thou shalt not uncover the nakedness of thy daughter in law: she is thy son's wife; thou shalt not uncover her nakedness. 16 Thou shalt not uncover the nakedness of thy brother's wife: it is thy brother's nakedness. 17 Thou shalt not uncover the nakedness of a woman and her daughter, neither shalt thou take her son's daughter, or her daughter's daughter, to uncover her nakedness; for they are her near kinswomen: it is wickedness. 18 Neither shalt thou take a wife to her sister, to vex her, to uncover her nakedness, beside the other in her life time. 19 Also thou shalt not approach unto a woman to uncover her nakedness, as long as she is put apart for her uncleanness. 20 Moreover thou shalt not lie carnally with thy neighbour's wife, to defile thyself with her. 21 And thou shalt not let any of thy seed pass through the fire to Molech, neither shalt thou profane the name of thy God: I am the LORD. 22 Thou shalt not lie with mankind, as with womankind: it is abomination. 23 Neither shalt thou lie with any beast to defile thyself therewith: neither shall any woman stand before a beast to lie down thereto: it is confusion. 24 Defile not ye yourselves in any of these things: for in all these the nations are defiled which I cast out before you: 25 And the land is defiled: therefore I do visit the iniquity thereof upon it, and the land itself vomiteth out her inhabitants. 26 Ye shall therefore keep my statutes and my judgments, and shall not commit any of these abominations; neither any of your own nation, nor any stranger that sojourneth among you: 27 For all these abominations have the men of the land done, which were before you, and the land is defiled; 28 That the land spue not you out also, when ye defile it, as it spued out the nations that were before you. 29 For whosoever shall commit any of these abominations, even the souls that commit them shall be cut off from among their people. 30 Therefore shall ye keep mine ordinance, that ye commit not any one of these abominable customs, which were committed before you, and that ye defile not yourselves therein: I am the LORD your God.

Leviticus 19

And the LORD spake unto Moses, saying, 2 Speak unto all the congregation of the children of Israel, and say unto them, Ye shall be holy: for I the LORD your God am holy. 3 Ye shall fear every man his mother, and his father, and keep my sabbaths: I am the LORD your God. 4 Turn ye not unto idols, nor make to yourselves molten gods: I am the LORD your God. 5 And if ye offer a sacrifice of peace offerings unto the LORD, ye shall offer it at your own will. 6 It shall be eaten the same day ye offer it, and on the morrow: and if ought remain until the third day, it shall be burnt in the fire. 7 And if it be eaten at all on the third day, it is abominable; it shall not be accepted. 8 Therefore every one that eateth it shall bear his iniquity, because he hath profaned the hallowed thing of the LORD: and that soul shall be cut off from among his people. 9 And when ye reap the harvest of your land, thou shalt not wholly reap the corners of thy field, neither shalt thou gather the gleanings of thy harvest. 10 And thou shalt not glean thy vineyard, neither shalt thou gather every grape of thy vineyard; thou shalt leave them for the poor and stranger: I am the LORD your God. 11 Ye shall not steal, neither deal falsely, neither lie one to another. 12 And ye shall not swear by my name falsely, neither shalt thou profane the name of thy God: I am the LORD. 13 Thou shalt not defraud thy neighbour, neither rob him: the wages of him that is hired shall not abide with thee all night until the morning. 14 Thou shalt not curse the deaf, nor put a stumblingblock before the blind, but shalt fear thy God: I am the LORD. 15 Ye shall do no unrighteousness in judgment: thou shalt not respect the person of the poor, nor honour the person of the mighty: but in righteousness shalt thou judge thy neighbour. 16 Thou shalt not go up and down as a talebearer among thy people: neither shalt thou stand against the blood of thy neighbour: I am the LORD. 17 Thou shalt not hate thy brother in thine heart: thou shalt in any wise rebuke thy neighbour, and not suffer sin upon him. 18 Thou shalt not avenge, nor bear any grudge against the children of thy people, but thou shalt love thy neighbour as thyself: I am the LORD. 19 Ye shall keep my statutes. Thou shalt not let thy cattle gender with a diverse kind: thou shalt not sow thy field with mingled seed: neither shall a garment mingled of linen and woollen come upon thee. 20 And whosoever lieth carnally with a woman, that is a bondmaid, betrothed to an husband, and not at all redeemed, nor freedom given her; she shall be scourged; they shall not be put to death, because she was not free. 21 And he shall bring his trespass offering unto the LORD, unto the door of the tabernacle of the congregation, even a ram for a trespass offering. 22 And the priest shall make an atonement for him with the ram of the trespass offering before the LORD for his sin which he hath done: and the sin which he hath done shall be forgiven him. 23 And when ye shall come into the land, and shall have planted all manner of trees for food, then ye shall count the fruit thereof as uncircumcised: three years shall it be as uncircumcised unto you: it shall not be eaten of. 24 But in the fourth year all the fruit thereof shall be holy to praise the LORD withal. 25 And in the fifth year shall ye eat of the fruit thereof, that it may yield unto you the increase thereof: I am the LORD your God. 26 Ye shall not eat any thing with the blood: neither shall ye use enchantment, nor observe times. 27 Ye shall not round the corners of your heads, neither shalt thou mar the corners of thy beard. 28 Ye shall not make any cuttings in your flesh for the dead, nor print any marks upon you: I am the LORD. 29 Do not prostitute thy daughter, to cause her to be a whore; lest the land fall to whoredom, and the land become full of wickedness. 30 Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD. 31 Regard not them that have familiar spirits, neither seek after wizards, to be defiled by them: I am the LORD your God. 32 Thou shalt rise up before the hoary head, and honour the face of the old man, and fear thy God: I am the LORD. 33 And if a stranger sojourn with thee in your land, ye shall not vex him. 34 But the stranger that dwelleth with you shall be unto you as one born among you, and thou shalt love him as thyself; for ye were strangers in the land of Egypt: I am the LORD your God. 35 Ye shall do no unrighteousness in judgment, in meteyard, in weight, or in measure. 36 Just balances, just weights, a just ephah, and a just hin, shall ye have: I am the LORD your God, which brought you out of the land of Egypt. 37 Therefore shall ye observe all my statutes, and all my judgments, and do them: I am the LORD.

Leviticus 20

And the LORD spake unto Moses, saying, 2 Again, thou shalt say to the children of Israel, Whosoever he be of the children of Israel, or of the strangers that sojourn in Israel, that giveth any of his seed unto Molech; he shall surely be put to death: the people of the land shall stone him with stones. 3 And I will set my face against that man, and will cut him off from among his people; because he hath given of his seed unto Molech, to defile my sanctuary, and to profane my holy name. 4 And if the people of the land do any ways hide their eyes from the man, when he giveth of his seed unto Molech, and kill him not: 5 Then I will set my face against that man, and against his family, and will cut him off, and all that go a whoring after him, to commit whoredom with Molech, from among their people. 6 And the soul that turneth after such as have familiar spirits, and after wizards, to go a whoring after them, I will even set my face against that soul, and will cut him off from among his people. 7 Sanctify yourselves therefore, and be ye holy: for I am the LORD your God. 8 And ye shall keep my statutes, and do them: I am the LORD which sanctify you. 9 For every one that curseth his father or his mother shall be surely put to death: he hath cursed his father or his mother; his blood shall be upon him. 10 And the man that committeth adultery with another man's wife, even he that committeth adultery with his neighbour's wife, the adulterer and the adulteress shall surely be put to death. 11 And the man that lieth with his father's wife hath uncovered his father's nakedness: both of them shall surely be put to death; their blood shall be upon them. 12 And if a man lie with his daughter in law, both of them shall surely be put to death: they have wrought confusion; their blood shall be upon them. 13 If a man also lie with mankind, as he lieth with a woman, both of them have committed an abomination: they shall surely be put to death; their blood shall be upon them. 14 And if a man take a wife and her mother, it is wickedness: they shall be burnt with fire, both he and they; that there be no wickedness among you. 15 And if a man lie with a beast, he shall surely be put to death: and ye shall slay the beast. 16 And if a woman approach unto any beast, and lie down thereto, thou shalt kill the woman, and the beast: they shall surely be put to death; their blood shall be upon them. 17 And if a man shall take his sister, his father's daughter, or his mother's daughter, and see her nakedness, and she see his nakedness; it is a wicked thing; and they shall be cut off in the sight of their people: he hath uncovered his sister's nakedness; he shall bear his iniquity. 18 And if a man shall lie with a woman having her sickness, and shall uncover her nakedness; he hath discovered her fountain, and she hath uncovered the fountain of her blood: and both of them shall be cut off from among their people. 19 And thou shalt not uncover the nakedness of thy mother's sister, nor of thy father's sister: for he uncovereth his near kin: they shall bear their iniquity. 20 And if a man shall lie with his uncle's wife, he hath uncovered his uncle's nakedness: they shall bear their sin; they shall die childless. 21 And if a man shall take his brother's wife, it is an unclean thing: he hath uncovered his brother's nakedness; they shall be childless. 22 Ye shall therefore keep all my statutes, and all my judgments, and do them: that the land, whither I bring you to dwell therein, spue you not out. 23 And ye shall not walk in the manners of the nation, which I cast out before you: for they committed all these things, and therefore I abhorred them. 24 But I have said unto you, Ye shall inherit their land, and I will give it unto you to possess it, a land that floweth with milk and honey: I am the LORD your God, which have separated you from other people. 25 Ye shall therefore put difference between clean beasts and unclean, and between unclean fowls and clean: and ye shall not make your souls abominable by beast, or by fowl, or by any manner of living thing that creepeth on the ground, which I have separated from you as unclean. 26 And ye shall be holy unto me: for I the LORD am holy, and have severed you from other people, that ye should be mine. 27 A man also or woman that hath a familiar spirit, or that is a wizard, shall surely be put to death: they shall stone them with stones: their blood shall be upon them.

Leviticus 21

And the LORD said unto Moses, Speak unto the priests the sons of Aaron, and say unto them, There shall none be defiled for the dead among his people: 2 But for his kin, that is near unto him, that is, for his mother, and for his father, and for his son, and for his daughter, and for his brother, 3 And for his sister a virgin, that is nigh unto him, which hath had no husband; for her may he be defiled. 4 But he shall not defile himself, being a chief man among his people, to profane himself. 5 They shall not make baldness upon their head, neither shall they shave off the corner of their beard, nor make any cuttings in their flesh. 6 They shall be holy unto their God, and not profane the name of their God: for the offerings of the LORD made by fire, and the bread of their God, they do offer: therefore they shall be holy. 7 They shall not take a wife that is a whore, or profane; neither shall they take a woman put away from her husband: for he is holy unto his God. 8 Thou shalt sanctify him therefore; for he offereth the bread of thy God: he shall be holy unto thee: for I the LORD, which sanctify you, am holy. 9 And the daughter of any priest, if she profane herself by playing the whore, she profaneth her father: she shall be burnt with fire. 10 And he that is the high priest among his brethren, upon whose head the anointing oil was poured, and that is consecrated to put on the garments, shall not uncover his head, nor rend his clothes; 11 Neither shall he go in to any dead body, nor defile himself for his father, or for his mother; 12 Neither shall he go out of the sanctuary, nor profane the sanctuary of his God; for the crown of the anointing oil of his God is upon him: I am the LORD. 13 And he shall take a wife in her virginity. 14 A widow, or a divorced woman, or profane, or an harlot, these shall he not take: but he shall take a virgin of his own people to wife. 15 Neither shall he profane his seed among his people: for I the LORD do sanctify him. 16 And the LORD spake unto Moses, saying, 17 Speak unto Aaron, saying, Whosoever he be of thy seed in their generations that hath any blemish, let him not approach to offer the bread of his God. 18 For whatsoever man he be that hath a blemish, he shall not approach: a blind man, or a lame, or he that hath a flat nose, or any thing superfluous, 19 Or a man that is brokenfooted, or brokenhanded, 20 Or crookbackt, or a dwarf, or that hath a blemish in his eye, or be scurvy, or scabbed, or hath his stones broken; 21 No man that hath a blemish of the seed of Aaron the priest shall come nigh to offer the offerings of the LORD made by fire: he hath a blemish; he shall not come nigh to offer the bread of his God. 22 He shall eat the bread of his God, both of the most holy, and of the holy. 23 Only he shall not go in unto the vail, nor come nigh unto the altar, because he hath a blemish; that he profane not my sanctuaries: for I the LORD do sanctify them. 24 And Moses told it unto Aaron, and to his sons, and unto all the children of Israel.

Leviticus 22

And the LORD spake unto Moses, saying, 2 Speak unto Aaron and to his sons, that they separate themselves from the holy things of the children of Israel, and that they profane not my holy name in those things which they hallow unto me: I am the LORD. 3 Say unto them, Whosoever he be of all your seed among your generations, that goeth unto the holy things, which the children of Israel hallow unto the LORD, having his uncleanness upon him, that soul shall be cut off from my presence: I am the LORD. 4 What man soever of the seed of Aaron is a leper, or hath a running issue; he shall not eat of the holy things, until he be clean. And whoso toucheth any thing that is unclean by the dead, or a man whose seed goeth from him; 5 Or whosoever toucheth any creeping thing, whereby he may be made unclean, or a man of whom he may take uncleanness, whatsoever uncleanness he hath; 6 The soul which hath touched any such shall be unclean until even, and shall not eat of the holy things, unless he wash his flesh with water. 7 And when the sun is down, he shall be clean, and shall afterward eat of the holy things; because it is his food. 8 That which dieth of itself, or is torn with beasts, he shall not eat to defile himself therewith: I am the LORD. 9 They shall therefore keep mine ordinance, lest they bear sin for it, and die therefore, if they profane it: I the LORD do sanctify them. 10 There shall no stranger eat of the holy thing: a sojourner of the priest, or an hired servant, shall not eat of the holy thing. 11 But if the priest buy any soul with his money, he shall eat of it, and he that is born in his house: they shall eat of his meat. 12 If the priest's daughter also be married unto a stranger, she may not eat of an offering of the holy things. 13 But if the priest's daughter be a widow, or divorced, and have no child, and is returned unto her father's house, as in her youth, she shall eat of her father's meat: but there shall no stranger eat thereof. 14 And if a man eat of the holy thing unwittingly, then he shall put the fifth part thereof unto it, and shall give it unto the priest with the holy thing. 15 And they shall not profane the holy things of the children of Israel, which they offer unto the LORD; 16 Or suffer them to bear the iniquity of trespass, when they eat their holy things: for I the LORD do sanctify them. 17 And the LORD spake unto Moses, saying, 18 Speak unto Aaron, and to his sons, and unto all the children of Israel, and say unto them, Whatsoever he be of the house of Israel, or of the strangers in Israel, that will offer his oblation for all his vows, and for all his freewill offerings, which they will offer unto the LORD for a burnt offering; 19 Ye shall offer at your own will a male without blemish, of the beeves, of the sheep, or of the goats. 20 But whatsoever hath a blemish, that shall ye not offer: for it shall not be acceptable for you. 21 And whosoever offereth a sacrifice of peace offerings unto the LORD to accomplish his vow, or a freewill offering in beeves or sheep, it shall be perfect to be accepted; there shall be no blemish therein. 22 Blind, or broken, or maimed, or having a wen, or scurvy, or scabbed, ye shall not offer these unto the LORD, nor make an offering by fire of them upon the altar unto the LORD. 23 Either a bullock or a lamb that hath any thing superfluous or lacking in his parts, that mayest thou offer for a freewill offering; but for a vow it shall not be accepted. 24 Ye shall not offer unto the LORD that which is bruised, or crushed, or broken, or cut; neither shall ye make any offering thereof in your land. 25 Neither from a stranger's hand shall ye offer the bread of your God of any of these; because their corruption is in them, and blemishes be in them: they shall not be accepted for you. 26 And the LORD spake unto Moses, saying, 27 When a bullock, or a sheep, or a goat, is brought forth, then it shall be seven days under the dam; and from the eighth day and thenceforth it shall be accepted for an offering made by fire unto the LORD. 28 And whether it be cow or ewe, ye shall not kill it and her young both in one day. 29 And when ye will offer a sacrifice of thanksgiving unto the LORD, offer it at your own will. 30 On the same day it shall be eaten up; ye shall leave none of it until the morrow: I am the LORD. 31 Therefore shall ye keep my commandments, and do them: I am the LORD. 32 Neither shall ye profane my holy name; but I will be hallowed among the children of Israel: I am the LORD which hallow you, 33 That brought you out of the land of Egypt, to be your God: I am the LORD.

Leviticus 23

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, Concerning the feasts of the LORD, which ye shall proclaim to be holy convocations, even these are my feasts. 3 Six days shall work be done: but the seventh day is the sabbath of rest, an holy convocation; ye shall do no work therein: it is the sabbath of the LORD in all your dwellings. 4 These are the feasts of the LORD, even holy convocations, which ye shall proclaim in their seasons. 5 In the fourteenth day of the first month at even is the LORD'S passover. 6 And on the fifteenth day of the same month is the feast of unleavened bread unto the LORD: seven days ye must eat unleavened bread. 7 In the first day ye shall have an holy convocation: ye shall do no servile work therein. 8 But ye shall offer an offering made by fire unto the LORD seven days: in the seventh day is an holy convocation: ye shall do no servile work therein. 9 And the LORD spake unto Moses, saying, 10 Speak unto the children of Israel, and say unto them, When ye be come into the land which I give unto you, and shall reap the harvest thereof, then ye shall bring a sheaf of the firstfruits of your harvest unto the priest: 11 And he shall wave the sheaf before the LORD, to be accepted for you: on the morrow after the sabbath the priest shall wave it. 12 And ye shall offer that day when ye wave the sheaf an he lamb without blemish of the first year for a burnt offering unto the LORD. 13 And the meat offering thereof shall be two tenth deals of fine flour mingled with oil, an offering made by fire unto the LORD for a sweet savour: and the drink offering thereof shall be of wine, the fourth part of an hin. 14 And ye shall eat neither bread, nor parched corn, nor green ears, until the selfsame day that ye have brought an offering unto your God: it shall be a statute for ever throughout your generations in all your dwellings. 15 And ye shall count unto you from the morrow after the sabbath, from the day that ye brought the sheaf of the wave offering; seven sabbaths shall be complete: 16 Even unto the morrow after the seventh sabbath shall ye number fifty days; and ye shall offer a new meat offering unto the LORD. 17 Ye shall bring out of your habitations two wave loaves of two tenth deals: they shall be of fine flour; they shall be baken with leaven; they are the firstfruits unto the LORD. 18 And ye shall offer with the bread seven lambs without blemish of the first year, and one young bullock, and two rams: they shall be for a burnt offering unto the LORD, with their meat offering, and their drink offerings, even an offering made by fire, of sweet savour unto the LORD. 19 Then ye shall sacrifice one kid of the goats for a sin offering, and two lambs of the first year for a sacrifice of peace offerings. 20 And the priest shall wave them with the bread of the first fruits for a wave offering before the LORD, with the two lambs: they shall be holy to the LORD for the priest. 21 And ye shall proclaim on the selfsame day, that it may be an holy convocation unto you: ye shall do no servile work therein: it shall be a statute for ever in all your dwellings throughout your generations. 22 And when ye reap the harvest of your land, thou shalt not make clean riddance of the corners of thy field when thou reapest, neither shalt thou gather any gleaning of thy harvest: thou shalt leave them unto the poor, and to the stranger: I am the LORD your God. 23 And the LORD spake unto Moses, saying, 24 Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a sabbath, a memorial of blowing of trumpets, an holy convocation. 25 Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD. 26 And the LORD spake unto Moses, saying, 27 Also on the tenth day of this seventh month there shall be a day of atonement: it shall be an holy convocation unto you; and ye shall afflict your souls, and offer an offering made by fire unto the LORD. 28 And ye shall do no work in that same day: for it is a day of atonement, to make an atonement for you before the LORD your God. 29 For whatsoever soul it be that shall not be afflicted in that same day, he shall be cut off from among his people. 30 And whatsoever soul it be that doeth any work in that same day, the same soul will I destroy from among his people. 31 Ye shall do no manner of work: it shall be a statute for ever throughout your generations in all your dwellings. 32 It shall be unto you a sabbath of rest, and ye shall afflict your souls: in the ninth day of the month at even, from even unto even, shall ye celebrate your sabbath. 33 And the LORD spake unto Moses, saying, 34 Speak unto the children of Israel, saying, The fifteenth day of this seventh month shall be the feast of tabernacles for seven days unto the LORD. 35 On the first day shall be an holy convocation: ye shall do no servile work therein. 36 Seven days ye shall offer an offering made by fire unto the LORD: on the eighth day shall be an holy convocation unto you; and ye shall offer an offering made by fire unto the LORD: it is a solemn assembly; and ye shall do no servile work therein. 37 These are the feasts of the LORD, which ye shall proclaim to be holy convocations, to offer an offering made by fire unto the LORD, a burnt offering, and a meat offering, a sacrifice, and drink offerings, every thing upon his day: 38 Beside the sabbaths of the LORD, and beside your gifts, and beside all your vows, and beside all your freewill offerings, which ye give unto the LORD. 39 Also in the fifteenth day of the seventh month, when ye have gathered in the fruit of the land, ye shall keep a feast unto the LORD seven days: on the first day shall be a sabbath, and on the eighth day shall be a sabbath. 40 And ye shall take you on the first day the boughs of goodly trees, branches of palm trees, and the boughs of thick trees, and willows of the brook; and ye shall rejoice before the LORD your God seven days. 41 And ye shall keep it a feast unto the LORD seven days in the year. It shall be a statute for ever in your generations: ye shall celebrate it in the seventh month. 42 Ye shall dwell in booths seven days; all that are Israelites born shall dwell in booths: 43 That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God. 44 And Moses declared unto the children of Israel the feasts of the LORD.

Leviticus 24

And the LORD spake unto Moses, saying, 2 Command the children of Israel, that they bring unto thee pure oil olive beaten for the light, to cause the lamps to burn continually. 3 Without the vail of the testimony, in the tabernacle of the congregation, shall Aaron order it from the evening unto the morning before the LORD continually: it shall be a statute for ever in your generations. 4 He shall order the lamps upon the pure candlestick before the LORD continually. 5 And thou shalt take fine flour, and bake twelve cakes thereof: two tenth deals shall be in one cake. 6 And thou shalt set them in two rows, six on a row, upon the pure table before the LORD. 7 And thou shalt put pure frankincense upon each row, that it may be on the bread for a memorial, even an offering made by fire unto the LORD. 8 Every sabbath he shall set it in order before the LORD continually, being taken from the children of Israel by an everlasting covenant. 9 And it shall be Aaron's and his sons'; and they shall eat it in the holy place: for it is most holy unto him of the offerings of the LORD made by fire by a perpetual statute. 10 And the son of an Israelitish woman, whose father was an Egyptian, went out among the children of Israel: and this son of the Israelitish woman and a man of Israel strove together in the camp; 11 And the Israelitish woman's son blasphemed the name of the LORD, and cursed. And they brought him unto Moses: and his mother's name was Shelomith, the daughter of Dibri, of the tribe of Dan: 12 And they put him in ward, that the mind of the LORD might be shewed them. 13 And the LORD spake unto Moses, saying, 14 Bring forth him that hath cursed without the camp; and let all that heard him lay their hands upon his head, and let all the congregation stone him. 15 And thou shalt speak unto the children of Israel, saying, Whosoever curseth his God shall bear his sin. 16 And he that blasphemeth the name of the LORD, he shall surely be put to death, and all the congregation shall certainly stone him: as well the stranger, as he that is born in the land, when he blasphemeth the name of the LORD, shall be put to death. 17 And he that killeth any man shall surely be put to death. 18 And he that killeth a beast shall make it good; beast for beast. 19 And if a man cause a blemish in his neighbour; as he hath done, so shall it be done to him; 20 Breach for breach, eye for eye, tooth for tooth: as he hath caused a blemish in a man, so shall it be done to him again. 21 And he that killeth a beast, he shall restore it: and he that killeth a man, he shall be put to death. 22 Ye shall have one manner of law, as well for the stranger, as for one of your own country: for I am the LORD your God. 23 And Moses spake to the children of Israel, that they should bring forth him that had cursed out of the camp, and stone him with stones. And the children of Israel did as the LORD commanded Moses.

Leviticus 25

And the LORD spake unto Moses in mount Sinai, saying, 2 Speak unto the children of Israel, and say unto them, When ye come into the land which I give you, then shall the land keep a sabbath unto the LORD. 3 Six years thou shalt sow thy field, and six years thou shalt prune thy vineyard, and gather in the fruit thereof; 4 But in the seventh year shall be a sabbath of rest unto the land, a sabbath for the LORD: thou shalt neither sow thy field, nor prune thy vineyard. 5 That which groweth of its own accord of thy harvest thou shalt not reap, neither gather the grapes of thy vine undressed: for it is a year of rest unto the land. 6 And the sabbath of the land shall be meat for you; for thee, and for thy servant, and for thy maid, and for thy hired servant, and for thy stranger that sojourneth with thee, 7 And for thy cattle, and for the beast that are in thy land, shall all the increase thereof be meat. 8 And thou shalt number seven sabbaths of years unto thee, seven times seven years; and the space of the seven sabbaths of years shall be unto thee forty and nine years. 9 Then shalt thou cause the trumpet of the jubile to sound on the tenth day of the seventh month, in the day of atonement shall ye make the trumpet sound throughout all your land. 10 And ye shall hallow the fiftieth year, and proclaim liberty throughout all the land unto all the inhabitants thereof: it shall be a jubile unto you; and ye shall return every man unto his possession, and ye shall return every man unto his family. 11 A jubile shall that fiftieth year be unto you: ye shall not sow, neither reap that which groweth of itself in it, nor gather the grapes in it of thy vine undressed. 12 For it is the jubile; it shall be holy unto you: ye shall eat the increase thereof out of the field. 13 In the year of this jubile ye shall return every man unto his possession. 14 And if thou sell ought unto thy neighbour, or buyest ought of thy neighbour's hand, ye shall not oppress one another: 15 According to the number of years after the jubile thou shalt buy of thy neighbour, and according unto the number of years of the fruits he shall sell unto thee: 16 According to the multitude of years thou shalt increase the price thereof, and according to the fewness of years thou shalt diminish the price of it: for according to the number of the years of the fruits doth he sell unto thee. 17 Ye shall not therefore oppress one another; but thou shalt fear thy God: for I am the LORD your God. 18 Wherefore ye shall do my statutes, and keep my judgments, and do them; and ye shall dwell in the land in safety. 19 And the land shall yield her fruit, and ye shall eat your fill, and dwell therein in safety. 20 And if ye shall say, What shall we eat the seventh year? behold, we shall not sow, nor gather in our increase: 21 Then I will command my blessing upon you in the sixth year, and it shall bring forth fruit for three years. 22 And ye shall sow the eighth year, and eat yet of old fruit until the ninth year; until her fruits come in ye shall eat of the old store. 23 The land shall not be sold for ever: for the land is mine; for ye are strangers and sojourners with me. 24 And in all the land of your possession ye shall grant a redemption for the land. 25 If thy brother be waxen poor, and hath sold away some of his possession, and if any of his kin come to redeem it, then shall he redeem that which his brother sold. 26 And if the man have none to redeem it, and himself be able to redeem it; 27 Then let him count the years of the sale thereof, and restore the overplus unto the man to whom he sold it; that he may return unto his possession. 28 But if he be not able to restore it to him, then that which is sold shall remain in the hand of him that hath bought it until the year of jubile: and in the jubile it shall go out, and he shall return unto his possession. 29 And if a man sell a dwelling house in a walled city, then he may redeem it within a whole year after it is sold; within a full year may he redeem it. 30 And if it be not redeemed within the space of a full year, then the house that is in the walled city shall be established for ever to him that bought it throughout his generations: it shall not go out in the jubile. 31 But the houses of the villages which have no wall round about them shall be counted as the fields of the country: they may be redeemed, and they shall go out in the jubile. 32 Notwithstanding the cities of the Levites, and the houses of the cities of their possession, may the Levites redeem at any time. 33 And if a man purchase of the Levites, then the house that was sold, and the city of his possession, shall go out in the year of jubile: for the houses of the cities of the Levites are their possession among the children of Israel. 34 But the field of the suburbs of their cities may not be sold; for it is their perpetual possession. 35 And if thy brother be waxen poor, and fallen in decay with thee; then thou shalt relieve him: yea, though he be a stranger, or a sojourner; that he may live with thee. 36 Take thou no usury of him, or increase: but fear thy God; that thy brother may live with thee. 37 Thou shalt not give him thy money upon usury, nor lend him thy victuals for increase. 38 I am the LORD your God, which brought you forth out of the land of Egypt, to give you the land of Canaan, and to be your God. 39 And if thy brother that dwelleth by thee be waxen poor, and be sold unto thee; thou shalt not compel him to serve as a bondservant: 40 But as an hired servant, and as a sojourner, he shall be with thee, and shall serve thee unto the year of jubile: 41 And then shall he depart from thee, both he and his children with him, and shall return unto his own family, and unto the possession of his fathers shall he return. 42 For they are my servants, which I brought forth out of the land of Egypt: they shall not be sold as bondmen. 43 Thou shalt not rule over him with rigour; but shalt fear thy God. 44 Both thy bondmen, and thy bondmaids, which thou shalt have, shall be of the heathen that are round about you; of them shall ye buy bondmen and bondmaids. 45 Moreover of the children of the strangers that do sojourn among you, of them shall ye buy, and of their families that are with you, which they begat in your land: and they shall be your possession. 46 And ye shall take them as an inheritance for your children after you, to inherit them for a possession; they shall be your bondmen for ever: but over your brethren the children of Israel, ye shall not rule one over another with rigour. 47 And if a sojourner or stranger wax rich by thee, and thy brother that dwelleth by him wax poor, and sell himself unto the stranger or sojourner by thee, or to the stock of the stranger's family: 48 After that he is sold he may be redeemed again; one of his brethren may redeem him: 49 Either his uncle, or his uncle's son, may redeem him, or any that is nigh of kin unto him of his family may redeem him; or if he be able, he may redeem himself. 50 And he shall reckon with him that bought him from the year that he was sold to him unto the year of jubile: and the price of his sale shall be according unto the number of years, according to the time of an hired servant shall it be with him. 51 If there be yet many years behind, according unto them he shall give again the price of his redemption out of the money that he was bought for. 52 And if there remain but few years unto the year of jubile, then he shall count with him, and according unto his years shall he give him again the price of his redemption. 53 And as a yearly hired servant shall he be with him: and the other shall not rule with rigour over him in thy sight. 54 And if he be not redeemed in these years, then he shall go out in the year of jubile, both he, and his children with him. 55 For unto me the children of Israel are servants; they are my servants whom I brought forth out of the land of Egypt: I am the LORD your God.

Leviticus 26

Ye shall make you no idols nor graven image, neither rear you up a standing image, neither shall ye set up any image of stone in your land, to bow down unto it: for I am the LORD your God. 2 Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD. 3 If ye walk in my statutes, and keep my commandments, and do them; 4 Then I will give you rain in due season, and the land shall yield her increase, and the trees of the field shall yield their fruit. 5 And your threshing shall reach unto the vintage, and the vintage shall reach unto the sowing time: and ye shall eat your bread to the full, and dwell in your land safely. 6 And I will give peace in the land, and ye shall lie down, and none shall make you afraid: and I will rid evil beasts out of the land, neither shall the sword go through your land. 7 And ye shall chase your enemies, and they shall fall before you by the sword. 8 And five of you shall chase an hundred, and an hundred of you shall put ten thousand to flight: and your enemies shall fall before you by the sword. 9 For I will have respect unto you, and make you fruitful, and multiply you, and establish my covenant with you. 10 And ye shall eat old store, and bring forth the old because of the new. 11 And I will set my tabernacle among you: and my soul shall not abhor you. 12 And I will walk among you, and will be your God, and ye shall be my people. 13 I am the LORD your God, which brought you forth out of the land of Egypt, that ye should not be their bondmen; and I have broken the bands of your yoke, and made you go upright. 14 But if ye will not hearken unto me, and will not do all these commandments; 15 And if ye shall despise my statutes, or if your soul abhor my judgments, so that ye will not do all my commandments, but that ye break my covenant: 16 I also will do this unto you; I will even appoint over you terror, consumption, and the burning ague, that shall consume the eyes, and cause sorrow of heart: and ye shall sow your seed in vain, for your enemies shall eat it. 17 And I will set my face against you, and ye shall be slain before your enemies: they that hate you shall reign over you; and ye shall flee when none pursueth you. 18 And if ye will not yet for all this hearken unto me, then I will punish you seven times more for your sins. 19 And I will break the pride of your power; and I will make your heaven as iron, and your earth as brass: 20 And your strength shall be spent in vain: for your land shall not yield her increase, neither shall the trees of the land yield their fruits. 21 And if ye walk contrary unto me, and will not hearken unto me; I will bring seven times more plagues upon you according to your sins. 22 I will also send wild beasts among you, which shall rob you of your children, and destroy your cattle, and make you few in number; and your high ways shall be desolate. 23 And if ye will not be reformed by me by these things, but will walk contrary unto me; 24 Then will I also walk contrary unto you, and will punish you yet seven times for your sins. 25 And I will bring a sword upon you, that shall avenge the quarrel of my covenant: and when ye are gathered together within your cities, I will send the pestilence among you; and ye shall be delivered into the hand of the enemy. 26 And when I have broken the staff of your bread, ten women shall bake your bread in one oven, and they shall deliver you your bread again by weight: and ye shall eat, and not be satisfied. 27 And if ye will not for all this hearken unto me, but walk contrary unto me; 28 Then I will walk contrary unto you also in fury; and I, even I, will chastise you seven times for your sins. 29 And ye shall eat the flesh of your sons, and the flesh of your daughters shall ye eat. 30 And I will destroy your high places, and cut down your images, and cast your carcases upon the carcases of your idols, and my soul shall abhor you. 31 And I will make your cities waste, and bring your sanctuaries unto desolation, and I will not smell the savour of your sweet odours. 32 And I will bring the land into desolation: and your enemies which dwell therein shall be astonished at it. 33 And I will scatter you among the heathen, and will draw out a sword after you: and your land shall be desolate, and your cities waste. 34 Then shall the land enjoy her sabbaths, as long as it lieth desolate, and ye be in your enemies' land; even then shall the land rest, and enjoy her sabbaths. 35 As long as it lieth desolate it shall rest; because it did not rest in your sabbaths, when ye dwelt upon it. 36 And upon them that are left alive of you I will send a faintness into their hearts in the lands of their enemies; and the sound of a shaken leaf shall chase them; and they shall flee, as fleeing from a sword; and they shall fall when none pursueth. 37 And they shall fall one upon another, as it were before a sword, when none pursueth: and ye shall have no power to stand before your enemies. 38 And ye shall perish among the heathen, and the land of your enemies shall eat you up. 39 And they that are left of you shall pine away in their iniquity in your enemies' lands; and also in the iniquities of their fathers shall they pine away with them. 40 If they shall confess their iniquity, and the iniquity of their fathers, with their trespass which they trespassed against me, and that also they have walked contrary unto me; 41 And that I also have walked contrary unto them, and have brought them into the land of their enemies; if then their uncircumcised hearts be humbled, and they then accept of the punishment of their iniquity: 42 Then will I remember my covenant with Jacob, and also my covenant with Isaac, and also my covenant with Abraham will I remember; and I will remember the land. 43 The land also shall be left of them, and shall enjoy her sabbaths, while she lieth desolate without them: and they shall accept of the punishment of their iniquity: because, even because they despised my judgments, and because their soul abhorred my statutes. 44 And yet for all that, when they be in the land of their enemies, I will not cast them away, neither will I abhor them, to destroy them utterly, and to break my covenant with them: for I am the LORD their God. 45 But I will for their sakes remember the covenant of their ancestors, whom I brought forth out of the land of Egypt in the sight of the heathen, that I might be their God: I am the LORD. 46 These are the statutes and judgments and laws, which the LORD made between him and the children of Israel in mount Sinai by the hand of Moses.

Leviticus 27

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, When a man shall make a singular vow, the persons shall be for the LORD by thy estimation. 3 And thy estimation shall be of the male from twenty years old even unto sixty years old, even thy estimation shall be fifty shekels of silver, after the shekel of the sanctuary. 4 And if it be a female, then thy estimation shall be thirty shekels. 5 And if it be from five years old even unto twenty years old, then thy estimation shall be of the male twenty shekels, and for the female ten shekels. 6 And if it be from a month old even unto five years old, then thy estimation shall be of the male five shekels of silver, and for the female thy estimation shall be three shekels of silver. 7 And if it be from sixty years old and above; if it be a male, then thy estimation shall be fifteen shekels, and for the female ten shekels. 8 But if he be poorer than thy estimation, then he shall present himself before the priest, and the priest shall value him; according to his ability that vowed shall the priest value him. 9 And if it be a beast, whereof men bring an offering unto the LORD, all that any man giveth of such unto the LORD shall be holy. 10 He shall not alter it, nor change it, a good for a bad, or a bad for a good: and if he shall at all change beast for beast, then it and the exchange thereof shall be holy. 11 And if it be any unclean beast, of which they do not offer a sacrifice unto the LORD, then he shall present the beast before the priest: 12 And the priest shall value it, whether it be good or bad: as thou valuest it, who art the priest, so shall it be. 13 But if he will at all redeem it, then he shall add a fifth part thereof unto thy estimation. 14 And when a man shall sanctify his house to be holy unto the LORD, then the priest shall estimate it, whether it be good or bad: as the priest shall estimate it, so shall it stand. 15 And if he that sanctified it will redeem his house, then he shall add the fifth part of the money of thy estimation unto it, and it shall be his. 16 And if a man shall sanctify unto the LORD some part of a field of his possession, then thy estimation shall be according to the seed thereof: an homer of barley seed shall be valued at fifty shekels of silver. 17 If he sanctify his field from the year of jubile, according to thy estimation it shall stand. 18 But if he sanctify his field after the jubile, then the priest shall reckon unto him the money according to the years that remain, even unto the year of the jubile, and it shall be abated from thy estimation. 19 And if he that sanctified the field will in any wise redeem it, then he shall add the fifth part of the money of thy estimation unto it, and it shall be assured to him. 20 And if he will not redeem the field, or if he have sold the field to another man, it shall not be redeemed any more. 21 But the field, when it goeth out in the jubile, shall be holy unto the LORD, as a field devoted; the possession thereof shall be the priest's. 22 And if a man sanctify unto the LORD a field which he hath bought, which is not of the fields of his possession; 23 Then the priest shall reckon unto him the worth of thy estimation, even unto the year of the jubile: and he shall give thine estimation in that day, as a holy thing unto the LORD. 24 In the year of the jubile the field shall return unto him of whom it was bought, even to him to whom the possession of the land did belong. 25 And all thy estimations shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel. 26 Only the firstling of the beasts, which should be the LORD'S firstling, no man shall sanctify it; whether it be ox, or sheep: it is the LORD'S. 27 And if it be of an unclean beast, then he shall redeem it according to thine estimation, and shall add a fifth part of it thereto: or if it be not redeemed, then it shall be sold according to thy estimation. 28 Notwithstanding no devoted thing, that a man shall devote unto the LORD of all that he hath, both of man and beast, and of the field of his possession, shall be sold or redeemed: every devoted thing is most holy unto the LORD. 29 None devoted, which shall be devoted of men, shall be redeemed; but shall surely be put to death. 30 And all the tithe of the land, whether of the seed of the land, or of the fruit of the tree, is the LORD'S: it is holy unto the LORD. 31 And if a man will at all redeem ought of his tithes, he shall add thereto the fifth part thereof. 32 And concerning the tithe of the herd, or of the flock, even of whatsoever passeth under the rod, the tenth shall be holy unto the LORD. 33 He shall not search whether it be good or bad, neither shall he change it: and if he change it at all, then both it and the change thereof shall be holy; it shall not be redeemed. 34 These are the commandments, which the LORD commanded Moses for the children of Israel in mount Sinai.

List of Books

THE FOURTH BOOK OF MOSES, CALLED

NUMBERS

Numbers 1

And the LORD spake unto Moses in the wilderness of Sinai, in the tabernacle of the congregation, on the first day of the second month, in the second year after they were come out of the land of Egypt, saying, 2 Take ye the sum of all the congregation of the children of Israel, after their families, by the house of their fathers, with the number of their names, every male by their polls; 3 From twenty years old and upward, all that are able to go forth to war in Israel: thou and Aaron shall number them by their armies. 4 And with you there shall be a man of every tribe; every one head of the house of his fathers. 5 And these are the names of the men that shall stand with you: of the tribe of Reuben; Elizur the son of Shedeur. 6 Of Simeon; Shelumiel the son of Zurishaddai. 7 Of Judah; Nahshon the son of Amminadab. 8 Of Issachar; Nethaneel the son of Zuar. 9 Of Zebulun; Eliab the son of Helon. 10 Of the children of Joseph: of Ephraim; Elishama the son of Ammihud: of Manasseh; Gamaliel the son of Pedahzur. 11 Of Benjamin; Abidan the son of Gideoni. 12 Of Dan; Ahiezer the son of Ammishaddai. 13 Of Asher; Pagiel the son of Ocran. 14 Of Gad; Eliasaph the son of Deuel. 15 Of Naphtali; Ahira the son of Enan. 16 These were the renowned of the congregation, princes of the tribes of their fathers, heads of thousands in Israel. 17 And Moses and Aaron took these men which are expressed by their names: 18 And they assembled all the congregation together on the first day of the second month, and they declared their pedigrees after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, by their polls. 19 As the LORD commanded Moses, so he numbered them in the wilderness of Sinai. 20 And the children of Reuben, Israel's eldest son, by their generations, after their families, by the house of their fathers, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war; 21 Those that were numbered of them, even of the tribe of Reuben, were forty and six thousand and five hundred. 22 Of the children of Simeon, by their generations, after their families, by the house of their fathers, those that were numbered of them, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war; 23 Those that were numbered of them, even of the tribe of Simeon, were fifty and nine thousand and three hundred. 24 Of the children of Gad, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 25 Those that were numbered of them, even of the tribe of Gad, were forty and five thousand six hundred and fifty. 26 Of the children of Judah, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 27 Those that were numbered of them, even of the tribe of Judah, were threescore and fourteen thousand and six hundred. 28 Of the children of Issachar, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 29 Those that were numbered of them, even of the tribe of Issachar, were fifty and four thousand and four hundred. 30 Of the children of Zebulun, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 31 Those that were numbered of them, even of the tribe of Zebulun, were fifty and seven thousand and four hundred. 32 Of the children of Joseph, namely, of the children of Ephraim, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 33 Those that were numbered of them, even of the tribe of Ephraim, were forty thousand and five hundred. 34 Of the children of Manasseh, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 35 Those that were numbered of them, even of the tribe of Manasseh, were thirty and two thousand and two hundred. 36 Of the children of Benjamin, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 37 Those that were numbered of them, even of the tribe of Benjamin, were thirty and five thousand and four hundred. 38 Of the children of Dan, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 39 Those that were numbered of them, even of the tribe of Dan, were threescore and two thousand and seven hundred. 40 Of the children of Asher, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 41 Those that were numbered of them, even of the tribe of Asher, were forty and one thousand and five hundred. 42 Of the children of Naphtali, throughout their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 43 Those that were numbered of them, even of the tribe of Naphtali, were fifty and three thousand and four hundred. 44 These are those that were numbered, which Moses and Aaron numbered, and the princes of Israel, being twelve men: each one was for the house of his fathers. 45 So were all those that were numbered of the children of Israel, by the house of their fathers, from twenty years old and upward, all that were able to go forth to war in Israel; 46 Even all they that were numbered were six hundred thousand and three thousand and five hundred and fifty. 47 But the Levites after the tribe of their fathers were not numbered among them. 48 For the LORD had spoken unto Moses, saying, 49 Only thou shalt not number the tribe of Levi, neither take the sum of them among the children of Israel: 50 But thou shalt appoint the Levites over the tabernacle of testimony, and over all the vessels thereof, and over all things that belong to it: they shall bear the tabernacle, and all the vessels thereof; and they shall minister unto it, and shall encamp round about the tabernacle. 51 And when the tabernacle setteth forward, the Levites shall take it down: and when the tabernacle is to be pitched, the Levites shall set it up: and the stranger that cometh nigh shall be put to death. 52 And the children of Israel shall pitch their tents, every man by his own camp, and every man by his own standard, throughout their hosts. 53 But the Levites shall pitch round about the tabernacle of testimony, that there be no wrath upon the congregation of the children of Israel: and the Levites shall keep the charge of the tabernacle of testimony. 54 And the children of Israel did according to all that the LORD commanded Moses, so did they.

Numbers 2

And the LORD spake unto Moses and unto Aaron, saying, 2 Every man of the children of Israel shall pitch by his own standard, with the ensign of their father's house: far off about the tabernacle of the congregation shall they pitch. 3 And on the east side toward the rising of the sun shall they of the standard of the camp of Judah pitch throughout their armies: and Nahshon the son of Amminadab shall be captain of the children of Judah. 4 And his host, and those that were numbered of them, were threescore and fourteen thousand and six hundred. 5 And those that do pitch next unto him shall be the tribe of Issachar: and Nethaneel the son of Zuar shall be captain of the children of Issachar. 6 And his host, and those that were numbered thereof, were fifty and four thousand and four hundred. 7 Then the tribe of Zebulun: and Eliab the son of Helon shall be captain of the children of Zebulun. 8 And his host, and those that were numbered thereof, were fifty and seven thousand and four hundred. 9 All that were numbered in the camp of Judah were an hundred thousand and fourscore thousand and six thousand and four hundred, throughout their armies. These shall first set forth. 10 On the south side shall be the standard of the camp of Reuben according to their armies: and the captain of the children of Reuben shall be Elizur the son of Shedeur. 11 And his host, and those that were numbered thereof, were forty and six thousand and five hundred. 12 And those which pitch by him shall be the tribe of Simeon: and the captain of the children of Simeon shall be Shelumiel the son of Zurishaddai. 13 And his host, and those that were numbered of them, were fifty and nine thousand and three hundred. 14 Then the tribe of Gad: and the captain of the sons of Gad shall be Eliasaph the son of Reuel. 15 And his host, and those that were numbered of them, were forty and five thousand and six hundred and fifty. 16 All that were numbered in the camp of Reuben were an hundred thousand and fifty and one thousand and four hundred and fifty, throughout their armies. And they shall set forth in the second rank. 17 Then the tabernacle of the congregation shall set forward with the camp of the Levites in the midst of the camp: as they encamp, so shall they set forward, every man in his place by their standards. 18 On the west side shall be the standard of the camp of Ephraim according to their armies: and the captain of the sons of Ephraim shall be Elishama the son of Ammihud. 19 And his host, and those that were numbered of them, were forty thousand and five hundred. 20 And by him shall be the tribe of Manasseh: and the captain of the children of Manasseh shall be Gamaliel the son of Pedahzur. 21 And his host, and those that were numbered of them, were thirty and two thousand and two hundred. 22 Then the tribe of Benjamin: and the captain of the sons of Benjamin shall be Abidan the son of Gideoni. 23 And his host, and those that were numbered of them, were thirty and five thousand and four hundred. 24 All that were numbered of the camp of Ephraim were an hundred thousand and eight thousand and an hundred, throughout their armies. And they shall go forward in the third rank. 25 The standard of the camp of Dan shall be on the north side by their armies: and the captain of the children of Dan shall be Ahiezer the son of Ammishaddai. 26 And his host, and those that were numbered of them, were threescore and two thousand and seven hundred. 27 And those that encamp by him shall be the tribe of Asher: and the captain of the children of Asher shall be Pagiel the son of Ocran. 28 And his host, and those that were numbered of them, were forty and one thousand and five hundred. 29 Then the tribe of Naphtali: and the captain of the children of Naphtali shall be Ahira the son of Enan. 30 And his host, and those that were numbered of them, were fifty and three thousand and four hundred. 31 All they that were numbered in the camp of Dan were an hundred thousand and fifty and seven thousand and six hundred. They shall go hindmost with their standards. 32 These are those which were numbered of the children of Israel by the house of their fathers: all those that were numbered of the camps throughout their hosts were six hundred thousand and three thousand and five hundred and fifty. 33 But the Levites were not numbered among the children of Israel; as the LORD commanded Moses. 34 And the children of Israel did according to all that the LORD commanded Moses: so they pitched by their standards, and so they set forward, every one after their families, according to the house of their fathers.

Numbers 3

These also are the generations of Aaron and Moses in the day that the LORD spake with Moses in mount Sinai. 2 And these are the names of the sons of Aaron; Nadab the firstborn, and Abihu, Eleazar, and Ithamar. 3 These are the names of the sons of Aaron, the priests which were anointed, whom he consecrated to minister in the priest's office. 4 And Nadab and Abihu died before the LORD, when they offered strange fire before the LORD, in the wilderness of Sinai, and they had no children: and Eleazar and Ithamar ministered in the priest's office in the sight of Aaron their father. 5 And the LORD spake unto Moses, saying, 6 Bring the tribe of Levi near, and present them before Aaron the priest, that they may minister unto him. 7 And they shall keep his charge, and the charge of the whole congregation before the tabernacle of the congregation, to do the service of the tabernacle. 8 And they shall keep all the instruments of the tabernacle of the congregation, and the charge of the children of Israel, to do the service of the tabernacle. 9 And thou shalt give the Levites unto Aaron and to his sons: they are wholly given unto him out of the children of Israel. 10 And thou shalt appoint Aaron and his sons, and they shall wait on their priest's office: and the stranger that cometh nigh shall be put to death. 11 And the LORD spake unto Moses, saying, 12 And I, behold, I have taken the Levites from among the children of Israel instead of all the firstborn that openeth the matrix among the children of Israel: therefore the Levites shall be mine; 13 Because all the firstborn are mine; for on the day that I smote all the firstborn in the land of Egypt I hallowed unto me all the firstborn in Israel, both man and beast: mine shall they be: I am the LORD. 14 And the LORD spake unto Moses in the wilderness of Sinai, saying, 15 Number the children of Levi after the house of their fathers, by their families: every male from a month old and upward shalt thou number them. 16 And Moses numbered them according to the word of the LORD, as he was commanded. 17 And these were the sons of Levi by their names; Gershon, and Kohath, and Merari. 18 And these are the names of the sons of Gershon by their families; Libni, and Shimei. 19 And the sons of Kohath by their families; Amram, and Izehar, Hebron, and Uzziel. 20 And the sons of Merari by their families; Mahli, and Mushi. These are the families of the Levites according to the house of their fathers. 21 Of Gershon was the family of the Libnites, and the family of the Shimites: these are the families of the Gershonites. 22 Those that were numbered of them, according to the number of all the males, from a month old and upward, even those that were numbered of them were seven thousand and five hundred. 23 The families of the Gershonites shall pitch behind the tabernacle westward. 24 And the chief of the house of the father of the Gershonites shall be Eliasaph the son of Lael. 25 And the charge of the sons of Gershon in the tabernacle of the congregation shall be the tabernacle, and the tent, the covering thereof, and the hanging for the door of the tabernacle of the congregation, 26 And the hangings of the court, and the curtain for the door of the court, which is by the tabernacle, and by the altar round about, and the cords of it for all the service thereof. 27 And of Kohath was the family of the Amramites, and the family of the Izeharites, and the family of the Hebronites, and the family of the Uzzielites: these are the families of the Kohathites. 28 In the number of all the males, from a month old and upward, were eight thousand and six hundred, keeping the charge of the sanctuary. 29 The families of the sons of Kohath shall pitch on the side of the tabernacle southward. 30 And the chief of the house of the father of the families of the Kohathites shall be Elizaphan the son of Uzziel. 31 And their charge shall be the ark, and the table, and the candlestick, and the altars, and the vessels of the sanctuary wherewith they minister, and the hanging, and all the service thereof. 32 And Eleazar the son of Aaron the priest shall be chief over the chief of the Levites, and have the oversight of them that keep the charge of the sanctuary. 33 Of Merari was the family of the Mahlites, and the family of the Mushites: these are the families of Merari. 34 And those that were numbered of them, according to the number of all the males, from a month old and upward, were six thousand and two hundred. 35 And the chief of the house of the father of the families of Merari was Zuriel the son of Abihail: these shall pitch on the side of the tabernacle northward. 36 And under the custody and charge of the sons of Merari shall be the boards of the tabernacle, and the bars thereof, and the pillars thereof, and the sockets thereof, and all the vessels thereof, and all that serveth thereto, 37 And the pillars of the court round about, and their sockets, and their pins, and their cords. 38 But those that encamp before the tabernacle toward the east, even before the tabernacle of the congregation eastward, shall be Moses, and Aaron and his sons, keeping the charge of the sanctuary for the charge of the children of Israel; and the stranger that cometh nigh shall be put to death. 39 All that were numbered of the Levites, which Moses and Aaron numbered at the commandment of the LORD, throughout their families, all the males from a month old and upward, were twenty and two thousand. 40 And the LORD said unto Moses, Number all the firstborn of the males of the children of Israel from a month old and upward, and take the number of their names. 41 And thou shalt take the Levites for me I am the LORD instead of all the firstborn among the children of Israel; and the cattle of the Levites instead of all the firstlings among the cattle of the children of Israel. 42 And Moses numbered, as the LORD commanded him, all the firstborn among the children of Israel. 43 And all the firstborn males by the number of names, from a month old and upward, of those that were numbered of them, were twenty and two thousand two hundred and threescore and thirteen. 44 And the LORD spake unto Moses, saying, 45 Take the Levites instead of all the firstborn among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I am the LORD. 46 And for those that are to be redeemed of the two hundred and threescore and thirteen of the firstborn of the children of Israel, which are more than the Levites; 47 Thou shalt even take five shekels apiece by the poll, after the shekel of the sanctuary shalt thou take them: the shekel is twenty gerahs: 48 And thou shalt give the money, wherewith the odd number of them is to be redeemed, unto Aaron and to his sons. 49 And Moses took the redemption money of them that were over and above them that were redeemed by the Levites: 50 Of the firstborn of the children of Israel took he the money; a thousand three hundred and threescore and five shekels, after the shekel of the sanctuary: 51 And Moses gave the money of them that were redeemed unto Aaron and to his sons, according to the word of the LORD, as the LORD commanded Moses.

Numbers 4

And the LORD spake unto Moses and unto Aaron, saying, 2 Take the sum of the sons of Kohath from among the sons of Levi, after their families, by the house of their fathers, 3 From thirty years old and upward even until fifty years old, all that enter into the host, to do the work in the tabernacle of the congregation. 4 This shall be the service of the sons of Kohath in the tabernacle of the congregation, about the most holy things: 5 And when the camp setteth forward, Aaron shall come, and his sons, and they shall take down the covering vail, and cover the ark of testimony with it: 6 And shall put thereon the covering of badgers' skins, and shall spread over it a cloth wholly of blue, and shall put in the staves thereof. 7 And upon the table of shewbread they shall spread a cloth of blue, and put thereon the dishes, and the spoons, and the bowls, and covers to cover withal: and the continual bread shall be thereon: 8 And they shall spread upon them a cloth of scarlet, and cover the same with a covering of badgers' skins, and shall put in the staves thereof. 9 And they shall take a cloth of blue, and cover the candlestick of the light, and his lamps, and his tongs, and his snuffdishes, and all the oil vessels thereof, wherewith they minister unto it: 10 And they shall put it and all the vessels thereof within a covering of badgers' skins, and shall put it upon a bar. 11 And upon the golden altar they shall spread a cloth of blue, and cover it with a covering of badgers' skins, and shall put to the staves thereof: 12 And they shall take all the instruments of ministry, wherewith they minister in the sanctuary, and put them in a cloth of blue, and cover them with a covering of badgers' skins, and shall put them on a bar: 13 And they shall take away the ashes from the altar, and spread a purple cloth thereon: 14 And they shall put upon it all the vessels thereof, wherewith they minister about it, even the censers, the fleshhooks, and the shovels, and the basons, all the vessels of the altar; and they shall spread upon it a covering of badgers skins, and put to the staves of it. 15 And when Aaron and his sons have made an end of covering the sanctuary, and all the vessels of the sanctuary, as the camp is to set forward; after that, the sons of Kohath shall come to bear it: but they shall not touch any holy thing, lest they die. These things are the burden of the sons of Kohath in the tabernacle of the congregation. 16 And to the office of Eleazar the son of Aaron the priest pertaineth the oil for the light, and the sweet incense, and the daily meat offering, and the anointing oil, and the oversight of all the tabernacle, and of all that therein is, in the sanctuary, and in the vessels thereof. 17 And the LORD spake unto Moses and unto Aaron, saying, 18 Cut ye not off the tribe of the families of the Kohathites from among the Levites: 19 But thus do unto them, that they may live, and not die, when they approach unto the most holy things: Aaron and his sons shall go in, and appoint them every one to his service and to his burden: 20 But they shall not go in to see when the holy things are covered, lest they die. 21 And the LORD spake unto Moses, saying, 22 Take also the sum of the sons of Gershon, throughout the houses of their fathers, by their families; 23 From thirty years old and upward until fifty years old shalt thou number them; all that enter in to perform the service, to do the work in the tabernacle of the congregation. 24 This is the service of the families of the Gershonites, to serve, and for burdens: 25 And they shall bear the curtains of the tabernacle, and the tabernacle of the congregation, his covering, and the covering of the badgers' skins that is above upon it, and the hanging for the door of the tabernacle of the congregation, 26 And the hangings of the court, and the hanging for the door of the gate of the court, which is by the tabernacle and by the altar round about, and their cords, and all the instruments of their service, and all that is made for them: so shall they serve. 27 At the appointment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their burdens, and in all their service: and ye shall appoint unto them in charge all their burdens. 28 This is the service of the families of the sons of Gershon in the tabernacle of the congregation: and their charge shall be under the hand of Ithamar the son of Aaron the priest. 29 As for the sons of Merari, thou shalt number them after their families, by the house of their fathers; 30 From thirty years old and upward even unto fifty years old shalt thou number them, every one that entereth into the service, to do the work of the tabernacle of the congregation. 31 And this is the charge of their burden, according to all their service in the tabernacle of the congregation; the boards of the tabernacle, and the bars thereof, and the pillars thereof, and sockets thereof, 32 And the pillars of the court round about, and their sockets, and their pins, and their cords, with all their instruments, and with all their service: and by name ye shall reckon the instruments of the charge of their burden. 33 This is the service of the families of the sons of Merari, according to all their service, in the tabernacle of the congregation, under the hand of Ithamar the son of Aaron the priest. 34 And Moses and Aaron and the chief of the congregation numbered the sons of the Kohathites after their families, and after the house of their fathers, 35 From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation: 36 And those that were numbered of them by their families were two thousand seven hundred and fifty. 37 These were they that were numbered of the families of the Kohathites, all that might do service in the tabernacle of the congregation, which Moses and Aaron did number according to the commandment of the LORD by the hand of Moses. 38 And those that were numbered of the sons of Gershon, throughout their families, and by the house of their fathers, 39 From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation, 40 Even those that were numbered of them, throughout their families, by the house of their fathers, were two thousand and six hundred and thirty. 41 These are they that were numbered of the families of the sons of Gershon, of all that might do service in the tabernacle of the congregation, whom Moses and Aaron did number according to the commandment of the LORD. 42 And those that were numbered of the families of the sons of Merari, throughout their families, by the house of their fathers, 43 From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation, 44 Even those that were numbered of them after their families, were three thousand and two hundred. 45 These be those that were numbered of the families of the sons of Merari, whom Moses and Aaron numbered according to the word of the LORD by the hand of Moses. 46 All those that were numbered of the Levites, whom Moses and Aaron and the chief of Israel numbered, after their families, and after the house of their fathers, 47 From thirty years old and upward even unto fifty years old, every one that came to do the service of the ministry, and the service of the burden in the tabernacle of the congregation, 48 Even those that were numbered of them, were eight thousand and five hundred and fourscore. 49 According to the commandment of the LORD they were numbered by the hand of Moses, every one according to his service, and according to his burden: thus were they numbered of him, as the LORD commanded Moses.

Numbers 5

And the LORD spake unto Moses, saying, 2 Command the children of Israel, that they put out of the camp every leper, and every one that hath an issue, and whosoever is defiled by the dead: 3 Both male and female shall ye put out, without the camp shall ye put them; that they defile not their camps, in the midst whereof I dwell. 4 And the children of Israel did so, and put them out without the camp: as the LORD spake unto Moses, so did the children of Israel. 5 And the LORD spake unto Moses, saying, 6 Speak unto the children of Israel, When a man or woman shall commit any sin that men commit, to do a trespass against the LORD, and that person be guilty; 7 Then they shall confess their sin which they have done: and he shall recompense his trespass with the principal thereof, and add unto it the fifth part thereof, and give it unto him against whom he hath trespassed. 8 But if the man have no kinsman to recompense the trespass unto, let the trespass be recompensed unto the LORD, even to the priest; beside the ram of the atonement, whereby an atonement shall be made for him. 9 And every offering of all the holy things of the children of Israel, which they bring unto the priest, shall be his. 10 And every man's hallowed things shall be his: whatsoever any man giveth the priest, it shall be his. 11 And the LORD spake unto Moses, saying, 12 Speak unto the children of Israel, and say unto them, If any man's wife go aside, and commit a trespass against him, 13 And a man lie with her carnally, and it be hid from the eyes of her husband, and be kept close, and she be defiled, and there be no witness against her, neither she be taken with the manner; 14 And the spirit of jealousy come upon him, and he be jealous of his wife, and she be defiled: or if the spirit of jealousy come upon him, and he be jealous of his wife, and she be not defiled: 15 Then shall the man bring his wife unto the priest, and he shall bring her offering for her, the tenth part of an ephah of barley meal; he shall pour no oil upon it, nor put frankincense thereon; for it is an offering of jealousy, an offering of memorial, bringing iniquity to remembrance. 16 And the priest shall bring her near, and set her before the LORD: 17 And the priest shall take holy water in an earthen vessel; and of the dust that is in the floor of the tabernacle the priest shall take, and put it into the water: 18 And the priest shall set the woman before the LORD, and uncover the woman's head, and put the offering of memorial in her hands, which is the jealousy offering: and the priest shall have in his hand the bitter water that causeth the curse: 19 And the priest shall charge her by an oath, and say unto the woman, If no man have lain with thee, and if thou hast not gone aside to uncleanness with another instead of thy husband, be thou free from this bitter water that causeth the curse: 20 But if thou hast gone aside to another instead of thy husband, and if thou be defiled, and some man have lain with thee beside thine husband: 21 Then the priest shall charge the woman with an oath of cursing, and the priest shall say unto the woman, The LORD make thee a curse and an oath among thy people, when the LORD doth make thy thigh to rot, and thy belly to swell; 22 And this water that causeth the curse shall go into thy bowels, to make thy belly to swell, and thy thigh to rot: And the woman shall say, Amen, amen. 23 And the priest shall write these curses in a book, and he shall blot them out with the bitter water: 24 And he shall cause the woman to drink the bitter water that causeth the curse: and the water that causeth the curse shall enter into her, and become bitter. 25 Then the priest shall take the jealousy offering out of the woman's hand, and shall wave the offering before the LORD, and offer it upon the altar: 26 And the priest shall take an handful of the offering, even the memorial thereof, and burn it upon the altar, and afterward shall cause the woman to drink the water. 27 And when he hath made her to drink the water, then it shall come to pass, that, if she be defiled, and have done trespass against her husband, that the water that causeth the curse shall enter into her, and become bitter, and her belly shall swell, and her thigh shall rot: and the woman shall be a curse among her people. 28 And if the woman be not defiled, but be clean; then she shall be free, and shall conceive seed. 29 This is the law of jealousies, when a wife goeth aside to another instead of her husband, and is defiled; 30 Or when the spirit of jealousy cometh upon him, and he be jealous over his wife, and shall set the woman before the LORD, and the priest shall execute upon her all this law. 31 Then shall the man be guiltless from iniquity, and this woman shall bear her iniquity.

Numbers 6

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, When either man or woman shall separate themselves to vow a vow of a Nazarite, to separate themselves unto the LORD: 3 He shall separate himself from wine and strong drink, and shall drink no vinegar of wine, or vinegar of strong drink, neither shall he drink any liquor of grapes, nor eat moist grapes, or dried. 4 All the days of his separation shall he eat nothing that is made of the vine tree, from the kernels even to the husk. 5 All the days of the vow of his separation there shall no razor come upon his head: until the days be fulfilled, in the which he separateth himself unto the LORD, he shall be holy, and shall let the locks of the hair of his head grow. 6 All the days that he separateth himself unto the LORD he shall come at no dead body. 7 He shall not make himself unclean for his father, or for his mother, for his brother, or for his sister, when they die: because the consecration of his God is upon his head. 8 All the days of his separation he is holy unto the LORD. 9 And if any man die very suddenly by him, and he hath defiled the head of his consecration; then he shall shave his head in the day of his cleansing, on the seventh day shall he shave it. 10 And on the eighth day he shall bring two turtles, or two young pigeons, to the priest, to the door of the tabernacle of the congregation: 11 And the priest shall offer the one for a sin offering, and the other for a burnt offering, and make an atonement for him, for that he sinned by the dead, and shall hallow his head that same day. 12 And he shall consecrate unto the LORD the days of his separation, and shall bring a lamb of the first year for a trespass offering: but the days that were before shall be lost, because his separation was defiled. 13 And this is the law of the Nazarite, when the days of his separation are fulfilled: he shall be brought unto the door of the tabernacle of the congregation: 14 And he shall offer his offering unto the LORD, one he lamb of the first year without blemish for a burnt offering, and one ewe lamb of the first year without blemish for a sin offering, and one ram without blemish for peace offerings, 15 And a basket of unleavened bread, cakes of fine flour mingled with oil, and wafers of unleavened bread anointed with oil, and their meat offering, and their drink offerings. 16 And the priest shall bring them before the LORD, and shall offer his sin offering, and his burnt offering: 17 And he shall offer the ram for a sacrifice of peace offerings unto the LORD, with the basket of unleavened bread: the priest shall offer also his meat offering, and his drink offering. 18 And the Nazarite shall shave the head of his separation at the door of the tabernacle of the congregation, and shall take the hair of the head of his separation, and put it in the fire which is under the sacrifice of the peace offerings. 19 And the priest shall take the sodden shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put them upon the hands of the Nazarite, after the hair of his separation is shaven: 20 And the priest shall wave them for a wave offering before the LORD: this is holy for the priest, with the wave breast and heave shoulder: and after that the Nazarite may drink wine. 21 This is the law of the Nazarite who hath vowed, and of his offering unto the LORD for his separation, beside that that his hand shall get: according to the vow which he vowed, so he must do after the law of his separation. 22 And the LORD spake unto Moses, saying, 23 Speak unto Aaron and unto his sons, saying, On this wise ye shall bless the children of Israel, saying unto them, 24 The LORD bless thee, and keep thee: 25 The LORD make his face shine upon thee, and be gracious unto thee: 26 The LORD lift up his countenance upon thee, and give thee peace. 27 And they shall put my name upon the children of Israel; and I will bless them.

Numbers 7

And it came to pass on the day that Moses had fully set up the tabernacle, and had anointed it, and sanctified it, and all the instruments thereof, both the altar and all the vessels thereof, and had anointed them, and sanctified them; 2 That the princes of Israel, heads of the house of their fathers, who were the princes of the tribes, and were over them that were numbered, offered: 3 And they brought their offering before the LORD, six covered wagons, and twelve oxen; a wagon for two of the princes, and for each one an ox: and they brought them before the tabernacle. 4 And the LORD spake unto Moses, saying, 5 Take it of them, that they may be to do the service of the tabernacle of the congregation; and thou shalt give them unto the Levites, to every man according to his service. 6 And Moses took the wagons and the oxen, and gave them unto the Levites. 7 Two wagons and four oxen he gave unto the sons of Gershon, according to their service: 8 And four wagons and eight oxen he gave unto the sons of Merari, according unto their service, under the hand of Ithamar the son of Aaron the priest. 9 But unto the sons of Kohath he gave none: because the service of the sanctuary belonging unto them was that they should bear upon their shoulders. 10 And the princes offered for dedicating of the altar in the day that it was anointed, even the princes offered their offering before the altar. 11 And the LORD said unto Moses, They shall offer their offering, each prince on his day, for the dedicating of the altar. 12 And he that offered his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah: 13 And his offering was one silver charger, the weight thereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them were full of fine flour mingled with oil for a meat offering: 14 One spoon of ten shekels of gold, full of incense: 15 One young bullock, one ram, one lamb of the first year, for a burnt offering: 16 One kid of the goats for a sin offering: 17 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nahshon the son of Amminadab. 18 On the second day Nethaneel the son of Zuar, prince of Issachar, did offer: 19 He offered for his offering one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 20 One spoon of gold of ten shekels, full of incense: 21 One young bullock, one ram, one lamb of the first year, for a burnt offering: 22 One kid of the goats for a sin offering: 23 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nethaneel the son of Zuar. 24 On the third day Eliab the son of Helon, prince of the children of Zebulun, did offer: 25 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 26 One golden spoon of ten shekels, full of incense: 27 One young bullock, one ram, one lamb of the first year, for a burnt offering: 28 One kid of the goats for a sin offering: 29 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Eliab the son of Helon. 30 On the fourth day Elizur the son of Shedeur, prince of the children of Reuben, did offer: 31 His offering was one silver charger of the weight of an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 32 One golden spoon of ten shekels, full of incense: 33 One young bullock, one ram, one lamb of the first year, for a burnt offering: 34 One kid of the goats for a sin offering: 35 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Elizur the son of Shedeur. 36 On the fifth day Shelumiel the son of Zurishaddai, prince of the children of Simeon, did offer: 37 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 38 One golden spoon of ten shekels, full of incense: 39 One young bullock, one ram, one lamb of the first year, for a burnt offering: 40 One kid of the goats for a sin offering: 41 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Shelumiel the son of Zurishaddai. 42 On the sixth day Eliasaph the son of Deuel, prince of the children of Gad, offered: 43 His offering was one silver charger of the weight of an hundred and thirty shekels, a silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 44 One golden spoon of ten shekels, full of incense: 45 One young bullock, one ram, one lamb of the first year, for a burnt offering: 46 One kid of the goats for a sin offering: 47 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Eliasaph the son of Deuel. 48 On the seventh day Elishama the son of Ammihud, prince of the children of Ephraim, offered: 49 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 50 One golden spoon of ten shekels, full of incense: 51 One young bullock, one ram, one lamb of the first year, for a burnt offering: 52 one kid of the goats for a sin offering: 53 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Elishama the son of Ammihud. 54 On the eighth day offered Gamaliel the son of Pedahzur, prince of the children of Manasseh: 55 His offering was one silver charger of the weight of an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 56 One golden spoon of ten shekels, full of incense: 57 One young bullock, one ram, one lamb of the first year, for a burnt offering: 58 One kid of the goats for a sin offering: 59 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Gamaliel the son of Pedahzur. 60 On the ninth day Abidan the son of Gideoni, prince of the children of Benjamin, offered: 61 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 62 One golden spoon of ten shekels, full of incense: 63 One young bullock, one ram, one lamb of the first year, for a burnt offering: 64 One kid of the goats for a sin offering: 65 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Abidan the son of Gideoni. 66 On the tenth day Ahiezer the son of Ammishaddai, prince of the children of Dan, offered: 67 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 68 One golden spoon of ten shekels, full of incense: 69 One young bullock, one ram, one lamb of the first year, for a burnt offering: 70 One kid of the goats for a sin offering: 71 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Ahiezer the son of Ammishaddai. 72 On the eleventh day Pagiel the son of Ocran, prince of the children of Asher, offered: 73 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 74 One golden spoon of ten shekels, full of incense: 75 One young bullock, one ram, one lamb of the first year, for a burnt offering: 76 One kid of the goats for a sin offering: 77 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Pagiel the son of Ocran. 78 On the twelfth day Ahira the son of Enan, prince of the children of Naphtali, offered: 79 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 80 One golden spoon of ten shekels, full of incense: 81 One young bullock, one ram, one lamb of the first year, for a burnt offering: 82 One kid of the goats for a sin offering: 83 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Ahira the son of Enan. 84 This was the dedication of the altar, in the day when it was anointed, by the princes of Israel: twelve chargers of silver, twelve silver bowls, twelve spoons of gold: 85 Each charger of silver weighing an hundred and thirty shekels, each bowl seventy: all the silver vessels weighed two thousand and four hundred shekels, after the shekel of the sanctuary: 86 The golden spoons were twelve, full of incense, weighing ten shekels apiece, after the shekel of the sanctuary: all the gold of the spoons was an hundred and twenty shekels. 87 All the oxen for the burnt offering were twelve bullocks, the rams twelve, the lambs of the first year twelve, with their meat offering: and the kids of the goats for sin offering twelve. 88 And all the oxen for the sacrifice of the peace offerings were twenty and four bullocks, the rams sixty, the he goats sixty, the lambs of the first year sixty. This was the dedication of the altar, after that it was anointed. 89 And when Moses was gone into the tabernacle of the congregation to speak with him, then he heard the voice of one speaking unto him from off the mercy seat that was upon the ark of testimony, from between the two cherubims: and he spake unto him.

Numbers 8

And the LORD spake unto Moses, saying, 2 Speak unto Aaron, and say unto him, When thou lightest the lamps, the seven lamps shall give light over against the candlestick. 3 And Aaron did so; he lighted the lamps thereof over against the candlestick, as the LORD commanded Moses. 4 And this work of the candlestick was of beaten gold, unto the shaft thereof, unto the flowers thereof, was beaten work: according unto the pattern which the LORD had shewed Moses, so he made the candlestick. 5 And the LORD spake unto Moses, saying, 6 Take the Levites from among the children of Israel, and cleanse them. 7 And thus shalt thou do unto them, to cleanse them: Sprinkle water of purifying upon them, and let them shave all their flesh, and let them wash their clothes, and so make themselves clean. 8 Then let them take a young bullock with his meat offering, even fine flour mingled with oil, and another young bullock shalt thou take for a sin offering. 9 And thou shalt bring the Levites before the tabernacle of the congregation: and thou shalt gather the whole assembly of the children of Israel together: 10 And thou shalt bring the Levites before the LORD: and the children of Israel shall put their hands upon the Levites: 11 And Aaron shall offer the Levites before the LORD for an offering of the children of Israel, that they may execute the service of the LORD. 12 And the Levites shall lay their hands upon the heads of the bullocks: and thou shalt offer the one for a sin offering, and the other for a burnt offering, unto the LORD, to make an atonement for the Levites. 13 And thou shalt set the Levites before Aaron, and before his sons, and offer them for an offering unto the LORD. 14 Thus shalt thou separate the Levites from among the children of Israel: and the Levites shall be mine. 15 And after that shall the Levites go in to do the service of the tabernacle of the congregation: and thou shalt cleanse them, and offer them for an offering. 16 For they are wholly given unto me from among the children of Israel; instead of such as open every womb, even instead of the firstborn of all the children of Israel, have I taken them unto me. 17 For all the firstborn of the children of Israel are mine, both man and beast: on the day that I smote every firstborn in the land of Egypt I sanctified them for myself. 18 And I have taken the Levites for all the firstborn of the children of Israel. 19 And I have given the Levites as a gift to Aaron and to his sons from among the children of Israel, to do the service of the children of Israel in the tabernacle of the congregation, and to make an atonement for the children of Israel: that there be no plague among the children of Israel, when the children of Israel come nigh unto the sanctuary. 20 And Moses, and Aaron, and all the congregation of the children of Israel, did to the Levites according unto all that the LORD commanded Moses concerning the Levites, so did the children of Israel unto them. 21 And the Levites were purified, and they washed their clothes; and Aaron offered them as an offering before the LORD; and Aaron made an atonement for them to cleanse them. 22 And after that went the Levites in to do their service in the tabernacle of the congregation before Aaron, and before his sons: as the LORD had commanded Moses concerning the Levites, so did they unto them. 23 And the LORD spake unto Moses, saying, 24 This is it that belongeth unto the Levites: from twenty and five years old and upward they shall go in to wait upon the service of the tabernacle of the congregation: 25 And from the age of fifty years they shall cease waiting upon the service thereof, and shall serve no more: 26 But shall minister with their brethren in the tabernacle of the congregation, to keep the charge, and shall do no service. Thus shalt thou do unto the Levites touching their charge.

Numbers 9

And the LORD spake unto Moses in the wilderness of Sinai, in the first month of the second year after they were come out of the land of Egypt, saying, 2 Let the children of Israel also keep the passover at his appointed season. 3 In the fourteenth day of this month, at even, ye shall keep it in his appointed season: according to all the rites of it, and according to all the ceremonies thereof, shall ye keep it. 4 And Moses spake unto the children of Israel, that they should keep the passover. 5 And they kept the passover on the fourteenth day of the first month at even in the wilderness of Sinai: according to all that the LORD commanded Moses, so did the children of Israel. 6 And there were certain men, who were defiled by the dead body of a man, that they could not keep the passover on that day: and they came before Moses and before Aaron on that day: 7 And those men said unto him, We are defiled by the dead body of a man: wherefore are we kept back, that we may not offer an offering of the LORD in his appointed season among the children of Israel? 8 And Moses said unto them, Stand still, and I will hear what the LORD will command concerning you. 9 And the LORD spake unto Moses, saying, 10 Speak unto the children of Israel, saying, If any man of you or of your posterity shall be unclean by reason of a dead body, or be in a journey afar off, yet he shall keep the passover unto the LORD. 11 The fourteenth day of the second month at even they shall keep it, and eat it with unleavened bread and bitter herbs. 12 They shall leave none of it unto the morning, nor break any bone of it: according to all the ordinances of the passover they shall keep it. 13 But the man that is clean, and is not in a journey, and forbeareth to keep the passover, even the same soul shall be cut off from among his people: because he brought not the offering of the LORD in his appointed season, that man shall bear his sin. 14 And if a stranger shall sojourn among you, and will keep the passover unto the LORD; according to the ordinance of the passover, and according to the manner thereof, so shall he do: ye shall have one ordinance, both for the stranger, and for him that was born in the land. 15 And on the day that the tabernacle was reared up the cloud covered the tabernacle, namely, the tent of the testimony: and at even there was upon the tabernacle as it were the appearance of fire, until the morning. 16 So it was alway: the cloud covered it by day, and the appearance of fire by night. 17 And when the cloud was taken up from the tabernacle, then after that the children of Israel journeyed: and in the place where the cloud abode, there the children of Israel pitched their tents. 18 At the commandment of the LORD the children of Israel journeyed, and at the commandment of the LORD they pitched: as long as the cloud abode upon the tabernacle they rested in their tents. 19 And when the cloud tarried long upon the tabernacle many days, then the children of Israel kept the charge of the LORD, and journeyed not. 20 And so it was, when the cloud was a few days upon the tabernacle; according to the commandment of the LORD they abode in their tents, and according to the commandment of the LORD they journeyed. 21 And so it was, when the cloud abode from even unto the morning, and that the cloud was taken up in the morning, then they journeyed: whether it was by day or by night that the cloud was taken up, they journeyed. 22 Or whether it were two days, or a month, or a year, that the cloud tarried upon the tabernacle, remaining thereon, the children of Israel abode in their tents, and journeyed not: but when it was taken up, they journeyed. 23 At the commandment of the LORD they rested in the tents, and at the commandment of the LORD they journeyed: they kept the charge of the LORD, at the commandment of the LORD by the hand of Moses.

Numbers 10

And the LORD spake unto Moses, saying, 2 Make thee two trumpets of silver; of a whole piece shalt thou make them: that thou mayest use them for the calling of the assembly, and for the journeying of the camps. 3 And when they shall blow with them, all the assembly shall assemble themselves to thee at the door of the tabernacle of the congregation. 4 And if they blow but with one trumpet, then the princes, which are heads of the thousands of Israel, shall gather themselves unto thee. 5 When ye blow an alarm, then the camps that lie on the east parts shall go forward. 6 When ye blow an alarm the second time, then the camps that lie on the south side shall take their journey: they shall blow an alarm for their journeys. 7 But when the congregation is to be gathered together, ye shall blow, but ye shall not sound an alarm. 8 And the sons of Aaron, the priests, shall blow with the trumpets; and they shall be to you for an ordinance for ever throughout your generations. 9 And if ye go to war in your land against the enemy that oppresseth you, then ye shall blow an alarm with the trumpets; and ye shall be remembered before the LORD your God, and ye shall be saved from your enemies. 10 Also in the day of your gladness, and in your solemn days, and in the beginnings of your months, ye shall blow with the trumpets over your burnt offerings, and over the sacrifices of your peace offerings; that they may be to you for a memorial before your God: I am the LORD your God. 11 And it came to pass on the twentieth day of the second month, in the second year, that the cloud was taken up from off the tabernacle of the testimony. 12 And the children of Israel took their journeys out of the wilderness of Sinai; and the cloud rested in the wilderness of Paran. 13 And they first took their journey according to the commandment of the LORD by the hand of Moses. 14 In the first place went the standard of the camp of the children of Judah according to their armies: and over his host was Nahshon the son of Amminadab. 15 And over the host of the tribe of the children of Issachar was Nethaneel the son of Zuar. 16 And over the host of the tribe of the children of Zebulun was Eliab the son of Helon. 17 And the tabernacle was taken down; and the sons of Gershon and the sons of Merari set forward, bearing the tabernacle. 18 And the standard of the camp of Reuben set forward according to their armies: and over his host was Elizur the son of Shedeur. 19 And over the host of the tribe of the children of Simeon was Shelumiel the son of Zurishaddai. 20 And over the host of the tribe of the children of Gad was Eliasaph the son of Deuel. 21 And the Kohathites set forward, bearing the sanctuary: and the other did set up the tabernacle against they came. 22 And the standard of the camp of the children of Ephraim set forward according to their armies: and over his host was Elishama the son of Ammihud. 23 And over the host of the tribe of the children of Manasseh was Gamaliel the son of Pedahzur. 24 And over the host of the tribe of the children of Benjamin was Abidan the son of Gideoni. 25 And the standard of the camp of the children of Dan set forward, which was the rereward of all the camps throughout their hosts: and over his host was Ahiezer the son of Ammishaddai. 26 And over the host of the tribe of the children of Asher was Pagiel the son of Ocran. 27 And over the host of the tribe of the children of Naphtali was Ahira the son of Enan. 28 Thus were the journeyings of the children of Israel according to their armies, when they set forward. 29 And Moses said unto Hobab, the son of Raguel the Midianite, Moses' father in law, We are journeying unto the place of which the LORD said, I will give it you: come thou with us, and we will do thee good: for the LORD hath spoken good concerning Israel. 30 And he said unto him, I will not go; but I will depart to mine own land, and to my kindred. 31 And he said, Leave us not, I pray thee; forasmuch as thou knowest how we are to encamp in the wilderness, and thou mayest be to us instead of eyes. 32 And it shall be, if thou go with us, yea, it shall be, that what goodness the LORD shall do unto us, the same will we do unto thee. 33 And they departed from the mount of the LORD three days' journey: and the ark of the covenant of the LORD went before them in the three days' journey, to search out a resting place for them. 34 And the cloud of the LORD was upon them by day, when they went out of the camp. 35 And it came to pass, when the ark set forward, that Moses said, Rise up, LORD, and let thine enemies be scattered; and let them that hate thee flee before thee. 36 And when it rested, he said, Return, O LORD, unto the many thousands of Israel.

Numbers 11

And when the people complained, it displeased the LORD: and the LORD heard it; and his anger was kindled; and the fire of the LORD burnt among them, and consumed them that were in the uttermost parts of the camp. 2 And the people cried unto Moses; and when Moses prayed unto the LORD, the fire was quenched. 3 And he called the name of the place Taberah: because the fire of the LORD burnt among them. 4 And the mixt multitude that was among them fell a lusting: and the children of Israel also wept again, and said, Who shall give us flesh to eat? 5 We remember the fish, which we did eat in Egypt freely; the cucumbers, and the melons, and the leeks, and the onions, and the garlick: 6 But now our soul is dried away: there is nothing at all, beside this manna, before our eyes. 7 And the manna was as coriander seed, and the colour thereof as the colour of bdellium. 8 And the people went about, and gathered it, and ground it in mills, or beat it in a mortar, and baked it in pans, and made cakes of it: and the taste of it was as the taste of fresh oil. 9 And when the dew fell upon the camp in the night, the manna fell upon it. 10 Then Moses heard the people weep throughout their families, every man in the door of his tent: and the anger of the LORD was kindled greatly; Moses also was displeased. 11 And Moses said unto the LORD, Wherefore hast thou afflicted thy servant? and wherefore have I not found favour in thy sight, that thou layest the burden of all this people upon me? 12 Have I conceived all this people? have I begotten them, that thou shouldest say unto me, Carry them in thy bosom, as a nursing father beareth the sucking child, unto the land which thou swarest unto their fathers? 13 Whence should I have flesh to give unto all this people? for they weep unto me, saying, Give us flesh, that we may eat. 14 I am not able to bear all this people alone, because it is too heavy for me. 15 And if thou deal thus with me, kill me, I pray thee, out of hand, if I have found favour in thy sight; and let me not see my wretchedness. 16 And the LORD said unto Moses, Gather unto me seventy men of the elders of Israel, whom thou knowest to be the elders of the people, and officers over them; and bring them unto the tabernacle of the congregation, that they may stand there with thee. 17 And I will come down and talk with thee there: and I will take of the spirit which is upon thee, and will put it upon them; and they shall bear the burden of the people with thee, that thou bear it not thyself alone. 18 And say thou unto the people, Sanctify yourselves against to morrow, and ye shall eat flesh: for ye have wept in the ears of the LORD, saying, Who shall give us flesh to eat? for it was well with us in Egypt: therefore the LORD will give you flesh, and ye shall eat. 19 Ye shall not eat one day, nor two days, nor five days, neither ten days, nor twenty days; 20 But even a whole month, until it come out at your nostrils, and it be loathsome unto you: because that ye have despised the LORD which is among you, and have wept before him, saying, Why came we forth out of Egypt? 21 And Moses said, The people, among whom I am, are six hundred thousand footmen; and thou hast said, I will give them flesh, that they may eat a whole month. 22 Shall the flocks and the herds be slain for them, to suffice them? or shall all the fish of the sea be gathered together for them, to suffice them? 23 And the LORD said unto Moses, Is the LORD'S hand waxed short? thou shalt see now whether my word shall come to pass unto thee or not. 24 And Moses went out, and told the people the words of the LORD, and gathered the seventy men of the elders of the people, and set them round about the tabernacle. 25 And the LORD came down in a cloud, and spake unto him, and took of the spirit that was upon him, and gave it unto the seventy elders: and it came to pass, that, when the spirit rested upon them, they prophesied, and did not cease. 26 But there remained two of the men in the camp, the name of the one was Eldad, and the name of the other Medad: and the spirit rested upon them; and they were of them that were written, but went not out unto the tabernacle: and they prophesied in the camp. 27 And there ran a young man, and told Moses, and said, Eldad and Medad do prophesy in the camp. 28 And Joshua the son of Nun, the servant of Moses, one of his young men, answered and said, My lord Moses, forbid them. 29 And Moses said unto him, Enviest thou for my sake? would God that all the LORD'S people were prophets, and that the LORD would put his spirit upon them! 30 And Moses gat him into the camp, he and the elders of Israel. 31 And there went forth a wind from the LORD, and brought quails from the sea, and let them fall by the camp, as it were a day's journey on this side, and as it were a day's journey on the other side, round about the camp, and as it were two cubits high upon the face of the earth. 32 And the people stood up all that day, and all that night, and all the next day, and they gathered the quails: he that gathered least gathered ten homers: and they spread them all abroad for themselves round about the camp. 33 And while the flesh was yet between their teeth, ere it was chewed, the wrath of the LORD was kindled against the people, and the LORD smote the people with a very great plague. 34 And he called the name of that place Kibroth-hattaavah: because there they buried the people that lusted. 35 And the people journeyed from Kibroth-hattaavah unto Hazeroth; and abode at Hazeroth.

Numbers 12

And Miriam and Aaron spake against Moses because of the Ethiopian woman whom he had married: for he had married an Ethiopian woman. 2 And they said, Hath the LORD indeed spoken only by Moses? hath he not spoken also by us? And the LORD heard it. 3 Now the man Moses was very meek, above all the men which were upon the face of the earth. 4 And the LORD spake suddenly unto Moses, and unto Aaron, and unto Miriam, Come out ye three unto the tabernacle of the congregation. And they three came out. 5 And the LORD came down in the pillar of the cloud, and stood in the door of the tabernacle, and called Aaron and Miriam: and they both came forth. 6 And he said, Hear now my words: If there be a prophet among you, I the LORD will make myself known unto him in a vision, and will speak unto him in a dream. 7 My servant Moses is not so, who is faithful in all mine house. 8 With him will I speak mouth to mouth, even apparently, and not in dark speeches; and the similitude of the LORD shall he behold: wherefore then were ye not afraid to speak against my servant Moses? 9 And the anger of the LORD was kindled against them; and he departed. 10 And the cloud departed from off the tabernacle; and, behold, Miriam became leprous, white as snow: and Aaron looked upon Miriam, and, behold, she was leprous. 11 And Aaron said unto Moses, Alas, my lord, I beseech thee, lay not the sin upon us, wherein we have done foolishly, and wherein we have sinned. 12 Let her not be as one dead, of whom the flesh is half consumed when he cometh out of his mother's womb. 13 And Moses cried unto the LORD, saying, Heal her now, O God, I beseech thee. 14 And the LORD said unto Moses, If her father had but spit in her face, should she not be ashamed seven days? let her be shut out from the camp seven days, and after that let her be received in again. 15 And Miriam was shut out from the camp seven days: and the people journeyed not till Miriam was brought in again. 16 And afterward the people removed from Hazeroth, and pitched in the wilderness of Paran.

Numbers 13

And the LORD spake unto Moses, saying, 2 Send thou men, that they may search the land of Canaan, which I give unto the children of Israel: of every tribe of their fathers shall ye send a man, every one a ruler among them. 3 And Moses by the commandment of the LORD sent them from the wilderness of Paran: all those men were heads of the children of Israel. 4 And these were their names: of the tribe of Reuben, Shammua the son of Zaccur. 5 Of the tribe of Simeon, Shaphat the son of Hori. 6 Of the tribe of Judah, Caleb the son of Jephunneh. 7 Of the tribe of Issachar, Igal the son of Joseph. 8 Of the tribe of Ephraim, Oshea the son of Nun. 9 Of the tribe of Benjamin, Palti the son of Raphu. 10 Of the tribe of Zebulun, Gaddiel the son of Sodi. 11 Of the tribe of Joseph, namely, of the tribe of Manasseh, Gaddi the son of Susi. 12 Of the tribe of Dan, Ammiel the son of Gemalli. 13 Of the tribe of Asher, Sethur the son of Michael. 14 Of the tribe of Naphtali, Nahbi the son of Vophsi. 15 Of the tribe of Gad, Geuel the son of Machi. 16 These are the names of the men which Moses sent to spy out the land. And Moses called Oshea the son of Nun Jehoshua. 17 And Moses sent them to spy out the land of Canaan, and said unto them, Get you up this way southward, and go up into the mountain: 18 And see the land, what it is; and the people that dwelleth therein, whether they be strong or weak, few or many; 19 And what the land is that they dwell in, whether it be good or bad; and what cities they be that they dwell in, whether in tents, or in strong holds; 20 And what the land is, whether it be fat or lean, whether there be wood therein, or not. And be ye of good courage, and bring of the fruit of the land. Now the time was the time of the firstripe grapes. 21 So they went up, and searched the land from the wilderness of Zin unto Rehob, as men come to Hamath. 22 And they ascended by the south, and came unto Hebron; where Ahiman, Sheshai, and Talmai, the children of Anak, were. Now Hebron was built seven years before Zoan in Egypt. 23 And they came unto the brook of Eshcol, and cut down from thence a branch with one cluster of grapes, and they bare it between two upon a staff; and they brought of the pomegranates, and of the figs. 24 The place was called the brook Eshcol, because of the cluster of grapes which the children of Israel cut down from thence. 25 And they returned from searching of the land after forty days. 26 And they went and came to Moses, and to Aaron, and to all the congregation of the children of Israel, unto the wilderness of Paran, to Kadesh; and brought back word unto them, and unto all the congregation, and shewed them the fruit of the land. 27 And they told him, and said, We came unto the land whither thou sentest us, and surely it floweth with milk and honey; and this is the fruit of it. 28 Nevertheless the people be strong that dwell in the land, and the cities are walled, and very great: and moreover we saw the children of Anak there. 29 The Amalekites dwell in the land of the south: and the Hittites, and the Jebusites, and the Amorites, dwell in the mountains: and the Canaanites dwell by the sea, and by the coast of Jordan. 30 And Caleb stilled the people before Moses, and said, Let us go up at once, and possess it; for we are well able to overcome it. 31 But the men that went up with him said, We be not able to go up against the people; for they are stronger than we. 32 And they brought up an evil report of the land which they had searched unto the children of Israel, saying, The land, through which we have gone to search it, is a land that eateth up the inhabitants thereof; and all the people that we saw in it are men of a great stature. 33 And there we saw the giants, the sons of Anak, which come of the giants: and we were in our own sight as grasshoppers, and so we were in their sight.

Numbers 14

And all the congregation lifted up their voice, and cried; and the people wept that night. 2 And all the children of Israel murmured against Moses and against Aaron: and the whole congregation said unto them, Would God that we had died in the land of Egypt! or would God we had died in this wilderness! 3 And wherefore hath the LORD brought us unto this land, to fall by the sword, that our wives and our children should be a prey? were it not better for us to return into Egypt? 4 And they said one to another, Let us make a captain, and let us return into Egypt. 5 Then Moses and Aaron fell on their faces before all the assembly of the congregation of the children of Israel. 6 And Joshua the son of Nun, and Caleb the son of Jephunneh, which were of them that searched the land, rent their clothes: 7 And they spake unto all the company of the children of Israel, saying, The land, which we passed through to search it, is an exceeding good land. 8 If the LORD delight in us, then he will bring us into this land, and give it us; a land which floweth with milk and honey. 9 Only rebel not ye against the LORD, neither fear ye the people of the land; for they are bread for us: their defence is departed from them, and the LORD is with us: fear them not. 10 But all the congregation bade stone them with stones. And the glory of the LORD appeared in the tabernacle of the congregation before all the children of Israel. 11 And the LORD said unto Moses, How long will this people provoke me? and how long will it be ere they believe me, for all the signs which I have shewed among them? 12 I will smite them with the pestilence, and disinherit them, and will make of thee a greater nation and mightier than they. 13 And Moses said unto the LORD, Then the Egyptians shall hear it, for thou broughtest up this people in thy might from among them; 14 And they will tell it to the inhabitants of this land: for they have heard that thou LORD art among this people, that thou LORD art seen face to face, and that thy cloud standeth over them, and that thou goest before them, by daytime in a pillar of a cloud, and in a pillar of fire by night. 15 Now if thou shalt kill all this people as one man, then the nations which have heard the fame of thee will speak, saying, 16 Because the LORD was not able to bring this people into the land which he sware unto them, therefore he hath slain them in the wilderness. 17 And now, I beseech thee, let the power of my Lord be great, according as thou hast spoken, saying, 18 The LORD is longsuffering, and of great mercy, forgiving iniquity and transgression, and by no means clearing the guilty, visiting the iniquity of the fathers upon the children unto the third and fourth generation. 19 Pardon, I beseech thee, the iniquity of this people according unto the greatness of thy mercy, and as thou hast forgiven this people, from Egypt even until now. 20 And the LORD said, I have pardoned according to thy word: 21 But as truly as I live, all the earth shall be filled with the glory of the LORD. 22 Because all those men which have seen my glory, and my miracles, which I did in Egypt and in the wilderness, and have tempted me now these ten times, and have not hearkened to my voice; 23 Surely they shall not see the land which I sware unto their fathers, neither shall any of them that provoked me see it: 24 But my servant Caleb, because he had another spirit with him, and hath followed me fully, him will I bring into the land whereinto he went; and his seed shall possess it. 25 Now the Amalekites and the Canaanites dwelt in the valley. To morrow turn you, and get you into the wilderness by the way of the Red sea. 26 And the LORD spake unto Moses and unto Aaron, saying, 27 How long shall I bear with this evil congregation, which murmur against me? I have heard the murmurings of the children of Israel, which they murmur against me. 28 Say unto them, As truly as I live, saith the LORD, as ye have spoken in mine ears, so will I do to you: 29 Your carcases shall fall in this wilderness; and all that were numbered of you, according to your whole number, from twenty years old and upward, which have murmured against me, 30 Doubtless ye shall not come into the land, concerning which I sware to make you dwell therein, save Caleb the son of Jephunneh, and Joshua the son of Nun. 31 But your little ones, which ye said should be a prey, them will I bring in, and they shall know the land which ye have despised. 32 But as for you, your carcases, they shall fall in this wilderness. 33 And your children shall wander in the wilderness forty years, and bear your whoredoms, until your carcases be wasted in the wilderness. 34 After the number of the days in which ye searched the land, even forty days, each day for a year, shall ye bear your iniquities, even forty years, and ye shall know my breach of promise. 35 I the LORD have said, I will surely do it unto all this evil congregation, that are gathered together against me: in this wilderness they shall be consumed, and there they shall die. 36 And the men, which Moses sent to search the land, who returned, and made all the congregation to murmur against him, by bringing up a slander upon the land, 37 Even those men that did bring up the evil report upon the land, died by the plague before the LORD. 38 But Joshua the son of Nun, and Caleb the son of Jephunneh, which were of the men that went to search the land, lived still. 39 And Moses told these sayings unto all the children of Israel: and the people mourned greatly. 40 And they rose up early in the morning, and gat them up into the top of the mountain, saying, Lo, we be here, and will go up unto the place which the LORD hath promised: for we have sinned. 41 And Moses said, Wherefore now do ye transgress the commandment of the LORD? but it shall not prosper. 42 Go not up, for the LORD is not among you; that ye be not smitten before your enemies. 43 For the Amalekites and the Canaanites are there before you, and ye shall fall by the sword: because ye are turned away from the LORD, therefore the LORD will not be with you. 44 But they presumed to go up unto the hill top: nevertheless the ark of the covenant of the LORD, and Moses, departed not out of the camp. 45 Then the Amalekites came down, and the Canaanites which dwelt in that hill, and smote them, and discomfited them, even unto Hormah.

Numbers 15

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, When ye be come into the land of your habitations, which I give unto you, 3 And will make an offering by fire unto the LORD, a burnt offering, or a sacrifice in performing a vow, or in a freewill offering, or in your solemn feasts, to make a sweet savour unto the LORD, of the herd, or of the flock: 4 Then shall he that offereth his offering unto the LORD bring a meat offering of a tenth deal of flour mingled with the fourth part of an hin of oil. 5 And the fourth part of an hin of wine for a drink offering shalt thou prepare with the burnt offering or sacrifice, for one lamb. 6 Or for a ram, thou shalt prepare for a meat offering two tenth deals of flour mingled with the third part of an hin of oil. 7 And for a drink offering thou shalt offer the third part of an hin of wine, for a sweet savour unto the LORD. 8 And when thou preparest a bullock for a burnt offering, or for a sacrifice in performing a vow, or peace offerings unto the LORD: 9 Then shall he bring with a bullock a meat offering of three tenth deals of flour mingled with half an hin of oil. 10 And thou shalt bring for a drink offering half an hin of wine, for an offering made by fire, of a sweet savour unto the LORD. 11 Thus shall it be done for one bullock, or for one ram, or for a lamb, or a kid. 12 According to the number that ye shall prepare, so shall ye do to every one according to their number. 13 All that are born of the country shall do these things after this manner, in offering an offering made by fire, of a sweet savour unto the LORD. 14 And if a stranger sojourn with you, or whosoever be among you in your generations, and will offer an offering made by fire, of a sweet savour unto the LORD; as ye do, so he shall do. 15 One ordinance shall be both for you of the congregation, and also for the stranger that sojourneth with you, an ordinance for ever in your generations: as ye are, so shall the stranger be before the LORD. 16 One law and one manner shall be for you, and for the stranger that sojourneth with you. 17 And the LORD spake unto Moses, saying, 18 Speak unto the children of Israel, and say unto them, When ye come into the land whither I bring you, 19 Then it shall be, that, when ye eat of the bread of the land, ye shall offer up an heave offering unto the LORD. 20 Ye shall offer up a cake of the first of your dough for an heave offering: as ye do the heave offering of the threshingfloor, so shall ye heave it. 21 Of the first of your dough ye shall give unto the LORD an heave offering in your generations. 22 And if ye have erred, and not observed all these commandments, which the LORD hath spoken unto Moses, 23 Even all that the LORD hath commanded you by the hand of Moses, from the day that the LORD commanded Moses, and henceforward among your generations; 24 Then it shall be, if ought be committed by ignorance without the knowledge of the congregation, that all the congregation shall offer one young bullock for a burnt offering, for a sweet savour unto the LORD, with his meat offering, and his drink offering, according to the manner, and one kid of the goats for a sin offering. 25 And the priest shall make an atonement for all the congregation of the children of Israel, and it shall be forgiven them; for it is ignorance: and they shall bring their offering, a sacrifice made by fire unto the LORD, and their sin offering before the LORD, for their ignorance: 26 And it shall be forgiven all the congregation of the children of Israel, and the stranger that sojourneth among them; seeing all the people were in ignorance. 27 And if any soul sin through ignorance, then he shall bring a she goat of the first year for a sin offering. 28 And the priest shall make an atonement for the soul that sinneth ignorantly, when he sinneth by ignorance before the LORD, to make an atonement for him; and it shall be forgiven him. 29 Ye shall have one law for him that sinneth through ignorance, both for him that is born among the children of Israel, and for the stranger that sojourneth among them. 30 But the soul that doeth ought presumptuously, whether he be born in the land, or a stranger, the same reproacheth the LORD; and that soul shall be cut off from among his people. 31 Because he hath despised the word of the LORD, and hath broken his commandment, that soul shall utterly be cut off; his iniquity shall be upon him. 32 And while the children of Israel were in the wilderness, they found a man that gathered sticks upon the sabbath day. 33 And they that found him gathering sticks brought him unto Moses and Aaron, and unto all the congregation. 34 And they put him in ward, because it was not declared what should be done to him. 35 And the LORD said unto Moses, The man shall be surely put to death: all the congregation shall stone him with stones without the camp. 36 And all the congregation brought him without the camp, and stoned him with stones, and he died; as the LORD commanded Moses. 37 And the LORD spake unto Moses, saying, 38 Speak unto the children of Israel, and bid them that they make them fringes in the borders of their garments throughout their generations, and that they put upon the fringe of the borders a ribband of blue: 39 And it shall be unto you for a fringe, that ye may look upon it, and remember all the commandments of the LORD, and do them; and that ye seek not after your own heart and your own eyes, after which ye use to go a whoring: 40 That ye may remember, and do all my commandments, and be holy unto your God. 41 I am the LORD your God, which brought you out of the land of Egypt, to be your God: I am the LORD your God.

Numbers 16

Now Korah, the son of Izhar, the son of Kohath, the son of Levi, and Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, sons of Reuben, took men: 2 And they rose up before Moses, with certain of the children of Israel, two hundred and fifty princes of the assembly, famous in the congregation, men of renown: 3 And they gathered themselves together against Moses and against Aaron, and said unto them, Ye take too much upon you, seeing all the congregation are holy, every one of them, and the LORD is among them: wherefore then lift ye up yourselves above the congregation of the LORD? 4 And when Moses heard it, he fell upon his face: 5 And he spake unto Korah and unto all his company, saying, Even to morrow the LORD will shew who are his, and who is holy; and will cause him to come near unto him: even him whom he hath chosen will he cause to come near unto him. 6 This do; Take you censers, Korah, and all his company; 7 And put fire therein, and put incense in them before the LORD to morrow: and it shall be that the man whom the LORD doth choose, he shall be holy: ye take too much upon you, ye sons of Levi. 8 And Moses said unto Korah, Hear, I pray you, ye sons of Levi: 9 Seemeth it but a small thing unto you, that the God of Israel hath separated you from the congregation of Israel, to bring you near to himself to do the service of the tabernacle of the LORD, and to stand before the congregation to minister unto them? 10 And he hath brought thee near to him, and all thy brethren the sons of Levi with thee: and seek ye the priesthood also? 11 For which cause both thou and all thy company are gathered together against the LORD: and what is Aaron, that ye murmur against him? 12 And Moses sent to call Dathan and Abiram, the sons of Eliab: which said, We will not come up: 13 Is it a small thing that thou hast brought us up out of a land that floweth with milk and honey, to kill us in the wilderness, except thou make thyself altogether a prince over us? 14 Moreover thou hast not brought us into a land that floweth with milk and honey, or given us inheritance of fields and vineyards: wilt thou put out the eyes of these men? we will not come up. 15 And Moses was very wroth, and said unto the LORD, Respect not thou their offering: I have not taken one ass from them, neither have I hurt one of them. 16 And Moses said unto Korah, Be thou and all thy company before the LORD, thou, and they, and Aaron, to morrow: 17 And take every man his censer, and put incense in them, and bring ye before the LORD every man his censer, two hundred and fifty censers; thou also, and Aaron, each of you his censer. 18 And they took every man his censer, and put fire in them, and laid incense thereon, and stood in the door of the tabernacle of the congregation with Moses and Aaron. 19 And Korah gathered all the congregation against them unto the door of the tabernacle of the congregation: and the glory of the LORD appeared unto all the congregation. 20 And the LORD spake unto Moses and unto Aaron, saying, 21 Separate yourselves from among this congregation, that I may consume them in a moment. 22 And they fell upon their faces, and said, O God, the God of the spirits of all flesh, shall one man sin, and wilt thou be wroth with all the congregation? 23 And the LORD spake unto Moses, saying, 24 Speak unto the congregation, saying, Get you up from about the tabernacle of Korah, Dathan, and Abiram. 25 And Moses rose up and went unto Dathan and Abiram; and the elders of Israel followed him. 26 And he spake unto the congregation, saying, Depart, I pray you, from the tents of these wicked men, and touch nothing of theirs, lest ye be consumed in all their sins. 27 So they gat up from the tabernacle of Korah, Dathan, and Abiram, on every side: and Dathan and Abiram came out, and stood in the door of their tents, and their wives, and their sons, and their little children. 28 And Moses said, Hereby ye shall know that the LORD hath sent me to do all these works; for I have not done them of mine own mind. 29 If these men die the common death of all men, or if they be visited after the visitation of all men; then the LORD hath not sent me. 30 But if the LORD make a new thing, and the earth open her mouth, and swallow them up, with all that appertain unto them, and they go down quick into the pit; then ye shall understand that these men have provoked the LORD. 31 And it came to pass, as he had made an end of speaking all these words, that the ground clave asunder that was under them: 32 And the earth opened her mouth, and swallowed them up, and their houses, and all the men that appertained unto Korah, and all their goods. 33 They, and all that appertained to them, went down alive into the pit, and the earth closed upon them: and they perished from among the congregation. 34 And all Israel that were round about them fled at the cry of them: for they said, Lest the earth swallow us up also. 35 And there came out a fire from the LORD, and consumed the two hundred and fifty men that offered incense. 36 And the LORD spake unto Moses, saying, 37 Speak unto Eleazar the son of Aaron the priest, that he take up the censers out of the burning, and scatter thou the fire yonder; for they are hallowed. 38 The censers of these sinners against their own souls, let them make them broad plates for a covering of the altar: for they offered them before the LORD, therefore they are hallowed: and they shall be a sign unto the children of Israel. 39 And Eleazar the priest took the brasen censers, wherewith they that were burnt had offered; and they were made broad plates for a covering of the altar: 40 To be a memorial unto the children of Israel, that no stranger, which is not of the seed of Aaron, come near to offer incense before the LORD; that he be not as Korah, and as his company: as the LORD said to him by the hand of Moses. 41 But on the morrow all the congregation of the children of Israel murmured against Moses and against Aaron, saying, Ye have killed the people of the LORD. 42 And it came to pass, when the congregation was gathered against Moses and against Aaron, that they looked toward the tabernacle of the congregation: and, behold, the cloud covered it, and the glory of the LORD appeared. 43 And Moses and Aaron came before the tabernacle of the congregation. 44 And the LORD spake unto Moses, saying, 45 Get you up from among this congregation, that I may consume them as in a moment. And they fell upon their faces. 46 And Moses said unto Aaron, Take a censer, and put fire therein from off the altar, and put on incense, and go quickly unto the congregation, and make an atonement for them: for there is wrath gone out from the LORD; the plague is begun. 47 And Aaron took as Moses commanded, and ran into the midst of the congregation; and, behold, the plague was begun among the people: and he put on incense, and made an atonement for the people. 48 And he stood between the dead and the living; and the plague was stayed. 49 Now they that died in the plague were fourteen thousand and seven hundred, beside them that died about the matter of Korah. 50 And Aaron returned unto Moses unto the door of the tabernacle of the congregation: and the plague was stayed.

Numbers 17

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and take of every one of them a rod according to the house of their fathers, of all their princes according to the house of their fathers twelve rods: write thou every man's name upon his rod. 3 And thou shalt write Aaron's name upon the rod of Levi: for one rod shall be for the head of the house of their fathers. 4 And thou shalt lay them up in the tabernacle of the congregation before the testimony, where I will meet with you. 5 And it shall come to pass, that the man's rod, whom I shall choose, shall blossom: and I will make to cease from me the murmurings of the children of Israel, whereby they murmur against you. 6 And Moses spake unto the children of Israel, and every one of their princes gave him a rod apiece, for each prince one, according to their fathers' houses, even twelve rods: and the rod of Aaron was among their rods. 7 And Moses laid up the rods before the LORD in the tabernacle of witness. 8 And it came to pass, that on the morrow Moses went into the tabernacle of witness; and, behold, the rod of Aaron for the house of Levi was budded, and brought forth buds, and bloomed blossoms, and yielded almonds. 9 And Moses brought out all the rods from before the LORD unto all the children of Israel: and they looked, and took every man his rod. 10 And the LORD said unto Moses, Bring Aaron's rod again before the testimony, to be kept for a token against the rebels; and thou shalt quite take away their murmurings from me, that they die not. 11 And Moses did so: as the LORD commanded him, so did he. 12 And the children of Israel spake unto Moses, saying, Behold, we die, we perish, we all perish. 13 Whosoever cometh any thing near unto the tabernacle of the LORD shall die: shall we be consumed with dying?

Numbers 18

And the LORD said unto Aaron, Thou and thy sons and thy father's house with thee shall bear the iniquity of the sanctuary: and thou and thy sons with thee shall bear the iniquity of your priesthood. 2 And thy brethren also of the tribe of Levi, the tribe of thy father, bring thou with thee, that they may be joined unto thee, and minister unto thee: but thou and thy sons with thee shall minister before the tabernacle of witness. 3 And they shall keep thy charge, and the charge of all the tabernacle: only they shall not come nigh the vessels of the sanctuary and the altar, that neither they, nor ye also, die. 4 And they shall be joined unto thee, and keep the charge of the tabernacle of the congregation, for all the service of the tabernacle: and a stranger shall not come nigh unto you. 5 And ye shall keep the charge of the sanctuary, and the charge of the altar: that there be no wrath any more upon the children of Israel. 6 And I, behold, I have taken your brethren the Levites from among the children of Israel: to you they are given as a gift for the LORD, to do the service of the tabernacle of the congregation. 7 Therefore thou and thy sons with thee shall keep your priest's office for every thing of the altar, and within the vail; and ye shall serve: I have given your priest's office unto you as a service of gift: and the stranger that cometh nigh shall be put to death. 8 And the LORD spake unto Aaron, Behold, I also have given thee the charge of mine heave offerings of all the hallowed things of the children of Israel; unto thee have I given them by reason of the anointing, and to thy sons, by an ordinance for ever. 9 This shall be thine of the most holy things, reserved from the fire: every oblation of theirs, every meat offering of theirs, and every sin offering of theirs, and every trespass offering of theirs, which they shall render unto me, shall be most holy for thee and for thy sons. 10 In the most holy place shalt thou eat it; every male shall eat it: it shall be holy unto thee. 11 And this is thine; the heave offering of their gift, with all the wave offerings of the children of Israel: I have given them unto thee, and to thy sons and to thy daughters with thee, by a statute for ever: every one that is clean in thy house shall eat of it. 12 All the best of the oil, and all the best of the wine, and of the wheat, the firstfruits of them which they shall offer unto the LORD, them have I given thee. 13 And whatsoever is first ripe in the land, which they shall bring unto the LORD, shall be thine; every one that is clean in thine house shall eat of it. 14 Every thing devoted in Israel shall be thine. 15 Every thing that openeth the matrix in all flesh, which they bring unto the LORD, whether it be of men or beasts, shall be thine: nevertheless the firstborn of man shalt thou surely redeem, and the firstling of unclean beasts shalt thou redeem. 16 And those that are to be redeemed from a month old shalt thou redeem, according to thine estimation, for the money of five shekels, after the shekel of the sanctuary, which is twenty gerahs. 17 But the firstling of a cow, or the firstling of a sheep, or the firstling of a goat, thou shalt not redeem; they are holy: thou shalt sprinkle their blood upon the altar, and shalt burn their fat for an offering made by fire, for a sweet savour unto the LORD. 18 And the flesh of them shall be thine, as the wave breast and as the right shoulder are thine. 19 All the heave offerings of the holy things, which the children of Israel offer unto the LORD, have I given thee, and thy sons and thy daughters with thee, by a statute for ever: it is a covenant of salt for ever before the LORD unto thee and to thy seed with thee. 20 And the LORD spake unto Aaron, Thou shalt have no inheritance in their land, neither shalt thou have any part among them: I am thy part and thine inheritance among the children of Israel. 21 And, behold, I have given the children of Levi all the tenth in Israel for an inheritance, for their service which they serve, even the service of the tabernacle of the congregation. 22 Neither must the children of Israel henceforth come nigh the tabernacle of the congregation, lest they bear sin, and die. 23 But the Levites shall do the service of the tabernacle of the congregation, and they shall bear their iniquity: it shall be a statute for ever throughout your generations, that among the children of Israel they have no inheritance. 24 But the tithes of the children of Israel, which they offer as an heave offering unto the LORD, I have given to the Levites to inherit: therefore I have said unto them, Among the children of Israel they shall have no inheritance. 25 And the LORD spake unto Moses, saying, 26 Thus speak unto the Levites, and say unto them, When ye take of the children of Israel the tithes which I have given you from them for your inheritance, then ye shall offer up an heave offering of it for the LORD, even a tenth part of the tithe. 27 And this your heave offering shall be reckoned unto you, as though it were the corn of the threshingfloor, and as the fulness of the winepress. 28 Thus ye also shall offer an heave offering unto the LORD of all your tithes, which ye receive of the children of Israel; and ye shall give thereof the LORD'S heave offering to Aaron the priest. 29 Out of all your gifts ye shall offer every heave offering of the LORD, of all the best thereof, even the hallowed part thereof out of it. 30 Therefore thou shalt say unto them, When ye have heaved the best thereof from it, then it shall be counted unto the Levites as the increase of the threshingfloor, and as the increase of the winepress. 31 And ye shall eat it in every place, ye and your households: for it is your reward for your service in the tabernacle of the congregation. 32 And ye shall bear no sin by reason of it, when ye have heaved from it the best of it: neither shall ye pollute the holy things of the children of Israel, lest ye die.

Numbers 19

And the LORD spake unto Moses and unto Aaron, saying, 2 This is the ordinance of the law which the LORD hath commanded, saying, Speak unto the children of Israel, that they bring thee a red heifer without spot, wherein is no blemish, and upon which never came yoke: 3 And ye shall give her unto Eleazar the priest, that he may bring her forth without the camp, and one shall slay her before his face: 4 And Eleazar the priest shall take of her blood with his finger, and sprinkle of her blood directly before the tabernacle of the congregation seven times: 5 And one shall burn the heifer in his sight; her skin, and her flesh, and her blood, with her dung, shall he burn: 6 And the priest shall take cedar wood, and hyssop, and scarlet, and cast it into the midst of the burning of the heifer. 7 Then the priest shall wash his clothes, and he shall bathe his flesh in water, and afterward he shall come into the camp, and the priest shall be unclean until the even. 8 And he that burneth her shall wash his clothes in water, and bathe his flesh in water, and shall be unclean until the even. 9 And a man that is clean shall gather up the ashes of the heifer, and lay them up without the camp in a clean place, and it shall be kept for the congregation of the children of Israel for a water of separation: it is a purification for sin. 10 And he that gathereth the ashes of the heifer shall wash his clothes, and be unclean until the even: and it shall be unto the children of Israel, and unto the stranger that sojourneth among them, for a statute for ever. 11 He that toucheth the dead body of any man shall be unclean seven days. 12 He shall purify himself with it on the third day, and on the seventh day he shall be clean: but if he purify not himself the third day, then the seventh day he shall not be clean. 13 Whosoever toucheth the dead body of any man that is dead, and purifieth not himself, defileth the tabernacle of the LORD; and that soul shall be cut off from Israel: because the water of separation was not sprinkled upon him, he shall be unclean; his uncleanness is yet upon him. 14 This is the law, when a man dieth in a tent: all that come into the tent, and all that is in the tent, shall be unclean seven days. 15 And every open vessel, which hath no covering bound upon it, is unclean. 16 And whosoever toucheth one that is slain with a sword in the open fields, or a dead body, or a bone of a man, or a grave, shall be unclean seven days. 17 And for an unclean person they shall take of the ashes of the burnt heifer of purification for sin, and running water shall be put thereto in a vessel: 18 And a clean person shall take hyssop, and dip it in the water, and sprinkle it upon the tent, and upon all the vessels, and upon the persons that were there, and upon him that touched a bone, or one slain, or one dead, or a grave: 19 And the clean person shall sprinkle upon the unclean on the third day, and on the seventh day: and on the seventh day he shall purify himself, and wash his clothes, and bathe himself in water, and shall be clean at even. 20 But the man that shall be unclean, and shall not purify himself, that soul shall be cut off from among the congregation, because he hath defiled the sanctuary of the LORD: the water of separation hath not been sprinkled upon him; he is unclean. 21 And it shall be a perpetual statute unto them, that he that sprinkleth the water of separation shall wash his clothes; and he that toucheth the water of separation shall be unclean until even. 22 And whatsoever the unclean person toucheth shall be unclean; and the soul that toucheth it shall be unclean until even.

Numbers 20

Then came the children of Israel, even the whole congregation, into the desert of Zin in the first month: and the people abode in Kadesh; and Miriam died there, and was buried there. 2 And there was no water for the congregation: and they gathered themselves together against Moses and against Aaron. 3 And the people chode with Moses, and spake, saying, Would God that we had died when our brethren died before the LORD! 4 And why have ye brought up the congregation of the LORD into this wilderness, that we and our cattle should die there? 5 And wherefore have ye made us to come up out of Egypt, to bring us in unto this evil place? it is no place of seed, or of figs, or of vines, or of pomegranates; neither is there any water to drink. 6 And Moses and Aaron went from the presence of the assembly unto the door of the tabernacle of the congregation, and they fell upon their faces: and the glory of the LORD appeared unto them. 7 And the LORD spake unto Moses, saying, 8 Take the rod, and gather thou the assembly together, thou, and Aaron thy brother, and speak ye unto the rock before their eyes; and it shall give forth his water, and thou shalt bring forth to them water out of the rock: so thou shalt give the congregation and their beasts drink. 9 And Moses took the rod from before the LORD, as he commanded him. 10 And Moses and Aaron gathered the congregation together before the rock, and he said unto them, Hear now, ye rebels; must we fetch you water out of this rock? 11 And Moses lifted up his hand, and with his rod he smote the rock twice: and the water came out abundantly, and the congregation drank, and their beasts also. 12 And the LORD spake unto Moses and Aaron, Because ye believed me not, to sanctify me in the eyes of the children of Israel, therefore ye shall not bring this congregation into the land which I have given them. 13 This is the water of Meribah; because the children of Israel strove with the LORD, and he was sanctified in them. 14 And Moses sent messengers from Kadesh unto the king of Edom, Thus saith thy brother Israel, Thou knowest all the travail that hath befallen us: 15 How our fathers went down into Egypt, and we have dwelt in Egypt a long time; and the Egyptians vexed us, and our fathers: 16 And when we cried unto the LORD, he heard our voice, and sent an angel, and hath brought us forth out of Egypt: and, behold, we are in Kadesh, a city in the uttermost of thy border: 17 Let us pass, I pray thee, through thy country: we will not pass through the fields, or through the vineyards, neither will we drink of the water of the wells: we will go by the king's high way, we will not turn to the right hand nor to the left, until we have passed thy borders. 18 And Edom said unto him, Thou shalt not pass by me, lest I come out against thee with the sword. 19 And the children of Israel said unto him, We will go by the high way: and if I and my cattle drink of thy water, then I will pay for it: I will only, without doing any thing else, go through on my feet. 20 And he said, Thou shalt not go through. And Edom came out against him with much people, and with a strong hand. 21 Thus Edom refused to give Israel passage through his border: wherefore Israel turned away from him. 22 And the children of Israel, even the whole congregation, journeyed from Kadesh, and came unto mount Hor. 23 And the LORD spake unto Moses and Aaron in mount Hor, by the coast of the land of Edom, saying, 24 Aaron shall be gathered unto his people: for he shall not enter into the land which I have given unto the children of Israel, because ye rebelled against my word at the water of Meribah. 25 Take Aaron and Eleazar his son, and bring them up unto mount Hor: 26 And strip Aaron of his garments, and put them upon Eleazar his son: and Aaron shall be gathered unto his people, and shall die there. 27 And Moses did as the LORD commanded: and they went up into mount Hor in the sight of all the congregation. 28 And Moses stripped Aaron of his garments, and put them upon Eleazar his son; and Aaron died there in the top of the mount: and Moses and Eleazar came down from the mount. 29 And when all the congregation saw that Aaron was dead, they mourned for Aaron thirty days, even all the house of Israel.

Numbers 21

And when king Arad the Canaanite, which dwelt in the south, heard tell that Israel came by the way of the spies; then he fought against Israel, and took some of them prisoners. 2 And Israel vowed a vow unto the LORD, and said, If thou wilt indeed deliver this people into my hand, then I will utterly destroy their cities. 3 And the LORD hearkened to the voice of Israel, and delivered up the Canaanites; and they utterly destroyed them and their cities: and he called the name of the place Hormah. 4 And they journeyed from mount Hor by the way of the Red sea, to compass the land of Edom: and the soul of the people was much discouraged because of the way. 5 And the people spake against God, and against Moses, Wherefore have ye brought us up out of Egypt to die in the wilderness? for there is no bread, neither is there any water; and our soul loatheth this light bread. 6 And the LORD sent fiery serpents among the people, and they bit the people; and much people of Israel died. 7 Therefore the people came to Moses, and said, We have sinned, for we have spoken against the LORD, and against thee; pray unto the LORD, that he take away the serpents from us. And Moses prayed for the people. 8 And the LORD said unto Moses, Make thee a fiery serpent, and set it upon a pole: and it shall come to pass, that every one that is bitten, when he looketh upon it, shall live. 9 And Moses made a serpent of brass, and put it upon a pole, and it came to pass, that if a serpent had bitten any man, when he beheld the serpent of brass, he lived. 10 And the children of Israel set forward, and pitched in Oboth. 11 And they journeyed from Oboth, and pitched at Ije-abarim, in the wilderness which is before Moab, toward the sunrising. 12 From thence they removed, and pitched in the valley of Zared. 13 From thence they removed, and pitched on the other side of Arnon, which is in the wilderness that cometh out of the coasts of the Amorites: for Arnon is the border of Moab, between Moab and the Amorites. 14 Wherefore it is said in the book of the wars of the LORD, What he did in the Red sea, and in the brooks of Arnon, 15 And at the stream of the brooks that goeth down to the dwelling of Ar, and lieth upon the border of Moab. 16 And from thence they went to Beer: that is the well whereof the LORD spake unto Moses, Gather the people together, and I will give them water. 17 Then Israel sang this song, Spring up, O well; sing ye unto it: 18 The princes digged the well, the nobles of the people digged it, by the direction of the lawgiver, with their staves. And from the wilderness they went to Mattanah: 19 And from Mattanah to Nahaliel: and from Nahaliel to Bamoth: 20 And from Bamoth in the valley, that is in the country of Moab, to the top of Pisgah, which looketh toward Jeshimon. 21 And Israel sent messengers unto Sihon king of the Amorites, saying, 22 Let me pass through thy land: we will not turn into the fields, or into the vineyards; we will not drink of the waters of the well: but we will go along by the king's high way, until we be past thy borders. 23 And Sihon would not suffer Israel to pass through his border: but Sihon gathered all his people together, and went out against Israel into the wilderness: and he came to Jahaz, and fought against Israel. 24 And Israel smote him with the edge of the sword, and possessed his land from Arnon unto Jabbok, even unto the children of Ammon: for the border of the children of Ammon was strong. 25 And Israel took all these cities: and Israel dwelt in all the cities of the Amorites, in Heshbon, and in all the villages thereof. 26 For Heshbon was the city of Sihon the king of the Amorites, who had fought against the former king of Moab, and taken all his land out of his hand, even unto Arnon. 27 Wherefore they that speak in proverbs say, Come into Heshbon, let the city of Sihon be built and prepared: 28 For there is a fire gone out of Heshbon, a flame from the city of Sihon: it hath consumed Ar of Moab, and the lords of the high places of Arnon. 29 Woe to thee, Moab! thou art undone, O people of Chemosh: he hath given his sons that escaped, and his daughters, into captivity unto Sihon king of the Amorites. 30 We have shot at them; Heshbon is perished even unto Dibon, and we have laid them waste even unto Nophah, which reacheth unto Medeba. 31 Thus Israel dwelt in the land of the Amorites. 32 And Moses sent to spy out Jaazer, and they took the villages thereof, and drove out the Amorites that were there. 33 And they turned and went up by the way of Bashan: and Og the king of Bashan went out against them, he, and all his people, to the battle at Edrei. 34 And the LORD said unto Moses, Fear him not: for I have delivered him into thy hand, and all his people, and his land; and thou shalt do to him as thou didst unto Sihon king of the Amorites, which dwelt at Heshbon. 35 So they smote him, and his sons, and all his people, until there was none left him alive: and they possessed his land.

Numbers 22

And the children of Israel set forward, and pitched in the plains of Moab on this side Jordan by Jericho. 2 And Balak the son of Zippor saw all that Israel had done to the Amorites. 3 And Moab was sore afraid of the people, because they were many: and Moab was distressed because of the children of Israel. 4 And Moab said unto the elders of Midian, Now shall this company lick up all that are round about us, as the ox licketh up the grass of the field. And Balak the son of Zippor was king of the Moabites at that time. 5 He sent messengers therefore unto Balaam the son of Beor to Pethor, which is by the river of the land of the children of his people, to call him, saying, Behold, there is a people come out from Egypt: behold, they cover the face of the earth, and they abide over against me: 6 Come now therefore, I pray thee, curse me this people; for they are too mighty for me: peradventure I shall prevail, that we may smite them, and that I may drive them out of the land: for I wot that he whom thou blessest is blessed, and he whom thou cursest is cursed. 7 And the elders of Moab and the elders of Midian departed with the rewards of divination in their hand; and they came unto Balaam, and spake unto him the words of Balak. 8 And he said unto them, Lodge here this night, and I will bring you word again, as the LORD shall speak unto me: and the princes of Moab abode with Balaam. 9 And God came unto Balaam, and said, What men are these with thee? 10 And Balaam said unto God, Balak the son of Zippor, king of Moab, hath sent unto me, saying, 11 Behold, there is a people come out of Egypt, which covereth the face of the earth: come now, curse me them; peradventure I shall be able to overcome them, and drive them out. 12 And God said unto Balaam, Thou shalt not go with them; thou shalt not curse the people: for they are blessed. 13 And Balaam rose up in the morning, and said unto the princes of Balak, Get you into your land: for the LORD refuseth to give me leave to go with you. 14 And the princes of Moab rose up, and they went unto Balak, and said, Balaam refuseth to come with us. 15 And Balak sent yet again princes, more, and more honourable than they. 16 And they came to Balaam, and said to him, Thus saith Balak the son of Zippor, Let nothing, I pray thee, hinder thee from coming unto me: 17 For I will promote thee unto very great honour, and I will do whatsoever thou sayest unto me: come therefore, I pray thee, curse me this people. 18 And Balaam answered and said unto the servants of Balak, If Balak would give me his house full of silver and gold, I cannot go beyond the word of the LORD my God, to do less or more. 19 Now therefore, I pray you, tarry ye also here this night, that I may know what the LORD will say unto me more. 20 And God came unto Balaam at night, and said unto him, If the men come to call thee, rise up, and go with them; but yet the word which I shall say unto thee, that shalt thou do. 21 And Balaam rose up in the morning, and saddled his ass, and went with the princes of Moab. 22 And God's anger was kindled because he went: and the angel of the LORD stood in the way for an adversary against him. Now he was riding upon his ass, and his two servants were with him. 23 And the ass saw the angel of the LORD standing in the way, and his sword drawn in his hand: and the ass turned aside out of the way, and went into the field: and Balaam smote the ass, to turn her into the way. 24 But the angel of the LORD stood in a path of the vineyards, a wall being on this side, and a wall on that side. 25 And when the ass saw the angel of the LORD, she thrust herself unto the wall, and crushed Balaam's foot against the wall: and he smote her again. 26 And the angel of the LORD went further, and stood in a narrow place, where was no way to turn either to the right hand or to the left. 27 And when the ass saw the angel of the LORD, she fell down under Balaam: and Balaam's anger was kindled, and he smote the ass with a staff. 28 And the LORD opened the mouth of the ass, and she said unto Balaam, What have I done unto thee, that thou hast smitten me these three times? 29 And Balaam said unto the ass, Because thou hast mocked me: I would there were a sword in mine hand, for now would I kill thee. 30 And the ass said unto Balaam, Am not I thine ass, upon which thou hast ridden ever since I was thine unto this day? was I ever wont to do so unto thee? And he said, Nay. 31 Then the LORD opened the eyes of Balaam, and he saw the angel of the LORD standing in the way, and his sword drawn in his hand: and he bowed down his head, and fell flat on his face. 32 And the angel of the LORD said unto him, Wherefore hast thou smitten thine ass these three times? behold, I went out to withstand thee, because thy way is perverse before me: 33 And the ass saw me, and turned from me these three times: unless she had turned from me, surely now also I had slain thee, and saved her alive. 34 And Balaam said unto the angel of the LORD, I have sinned; for I knew not that thou stoodest in the way against me: now therefore, if it displease thee, I will get me back again. 35 And the angel of the LORD said unto Balaam, Go with the men: but only the word that I shall speak unto thee, that thou shalt speak. So Balaam went with the princes of Balak. 36 And when Balak heard that Balaam was come, he went out to meet him unto a city of Moab, which is in the border of Arnon, which is in the utmost coast. 37 And Balak said unto Balaam, Did I not earnestly send unto thee to call thee? wherefore camest thou not unto me? am I not able indeed to promote thee to honour? 38 And Balaam said unto Balak, Lo, I am come unto thee: have I now any power at all to say any thing? the word that God putteth in my mouth, that shall I speak. 39 And Balaam went with Balak, and they came unto Kirjath-huzoth. 40 And Balak offered oxen and sheep, and sent to Balaam, and to the princes that were with him. 41 And it came to pass on the morrow, that Balak took Balaam, and brought him up into the high places of Baal, that thence he might see the utmost part of the people.

Numbers 23

And Balaam said unto Balak, Build me here seven altars, and prepare me here seven oxen and seven rams. 2 And Balak did as Balaam had spoken; and Balak and Balaam offered on every altar a bullock and a ram. 3 And Balaam said unto Balak, Stand by thy burnt offering, and I will go: peradventure the LORD will come to meet me: and whatsoever he sheweth me I will tell thee. And he went to an high place. 4 And God met Balaam: and he said unto him, I have prepared seven altars, and I have offered upon every altar a bullock and a ram. 5 And the LORD put a word in Balaam's mouth, and said, Return unto Balak, and thus thou shalt speak. 6 And he returned unto him, and, lo, he stood by his burnt sacrifice, he, and all the princes of Moab. 7 And he took up his parable, and said, Balak the king of Moab hath brought me from Aram, out of the mountains of the east, saying, Come, curse me Jacob, and come, defy Israel. 8 How shall I curse, whom God hath not cursed? or how shall I defy, whom the LORD hath not defied? 9 For from the top of the rocks I see him, and from the hills I behold him: lo, the people shall dwell alone, and shall not be reckoned among the nations. 10 Who can count the dust of Jacob, and the number of the fourth part of Israel? Let me die the death of the righteous, and let my last end be like his! 11 And Balak said unto Balaam, What hast thou done unto me? I took thee to curse mine enemies, and, behold, thou hast blessed them altogether. 12 And he answered and said, Must I not take heed to speak that which the LORD hath put in my mouth? 13 And Balak said unto him, Come, I pray thee, with me unto another place, from whence thou mayest see them: thou shalt see but the utmost part of them, and shalt not see them all: and curse me them from thence. 14 And he brought him into the field of Zophim, to the top of Pisgah, and built seven altars, and offered a bullock and a ram on every altar. 15 And he said unto Balak, Stand here by thy burnt offering, while I meet the LORD yonder. 16 And the LORD met Balaam, and put a word in his mouth, and said, Go again unto Balak, and say thus. 17 And when he came to him, behold, he stood by his burnt offering, and the princes of Moab with him. And Balak said unto him, What hath the LORD spoken? 18 And he took up his parable, and said, Rise up, Balak, and hear; hearken unto me, thou son of Zippor: 19 God is not a man, that he should lie; neither the son of man, that he should repent: hath he said, and shall he not do it? or hath he spoken, and shall he not make it good? 20 Behold, I have received commandment to bless: and he hath blessed; and I cannot reverse it. 21 He hath not beheld iniquity in Jacob, neither hath he seen perverseness in Israel: the LORD his God is with him, and the shout of a king is among them. 22 God brought them out of Egypt; he hath as it were the strength of an unicorn. 23 Surely there is no enchantment against Jacob, neither is there any divination against Israel: according to this time it shall be said of Jacob and of Israel, What hath God wrought! 24 Behold, the people shall rise up as a great lion, and lift up himself as a young lion: he shall not lie down until he eat of the prey, and drink the blood of the slain. 25 And Balak said unto Balaam, Neither curse them at all, nor bless them at all. 26 But Balaam answered and said unto Balak, Told not I thee, saying, All that the LORD speaketh, that I must do? 27 And Balak said unto Balaam, Come, I pray thee, I will bring thee unto another place; peradventure it will please God that thou mayest curse me them from thence. 28 And Balak brought Balaam unto the top of Peor, that looketh toward Jeshimon. 29 And Balaam said unto Balak, Build me here seven altars, and prepare me here seven bullocks and seven rams. 30 And Balak did as Balaam had said, and offered a bullock and a ram on every altar.

Numbers 24

And when Balaam saw that it pleased the LORD to bless Israel, he went not, as at other times, to seek for enchantments, but he set his face toward the wilderness. 2 And Balaam lifted up his eyes, and he saw Israel abiding in his tents according to their tribes; and the spirit of God came upon him. 3 And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said: 4 He hath said, which heard the words of God, which saw the vision of the Almighty, falling into a trance, but having his eyes open: 5 How goodly are thy tents, O Jacob, and thy tabernacles, O Israel! 6 As the valleys are they spread forth, as gardens by the river's side, as the trees of lign aloes which the LORD hath planted, and as cedar trees beside the waters. 7 He shall pour the water out of his buckets, and his seed shall be in many waters, and his king shall be higher than Agag, and his kingdom shall be exalted. 8 God brought him forth out of Egypt; he hath as it were the strength of an unicorn: he shall eat up the nations his enemies, and shall break their bones, and pierce them through with his arrows. 9 He couched, he lay down as a lion, and as a great lion: who shall stir him up? Blessed is he that blesseth thee, and cursed is he that curseth thee. 10 And Balak's anger was kindled against Balaam, and he smote his hands together: and Balak said unto Balaam, I called thee to curse mine enemies, and, behold, thou hast altogether blessed them these three times. 11 Therefore now flee thou to thy place: I thought to promote thee unto great honour; but, lo, the LORD hath kept thee back from honour. 12 And Balaam said unto Balak, Spake I not also to thy messengers which thou sentest unto me, saying, 13 If Balak would give me his house full of silver and gold, I cannot go beyond the commandment of the LORD, to do either good or bad of mine own mind; but what the LORD saith, that will I speak? 14 And now, behold, I go unto my people: come therefore, and I will advertise thee what this people shall do to thy people in the latter days. 15 And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said: 16 He hath said, which heard the words of God, and knew the knowledge of the most High, which saw the vision of the Almighty, falling into a trance, but having his eyes open: 17 I shall see him, but not now: I shall behold him, but not nigh: there shall come a Star out of Jacob, and a Sceptre shall rise out of Israel, and shall smite the corners of Moab, and destroy all the children of Sheth. 18 And Edom shall be a possession, Seir also shall be a possession for his enemies; and Israel shall do valiantly. 19 Out of Jacob shall come he that shall have dominion, and shall destroy him that remaineth of the city. 20 And when he looked on Amalek, he took up his parable, and said, Amalek was the first of the nations; but his latter end shall be that he perish for ever. 21 And he looked on the Kenites, and took up his parable, and said, Strong is thy dwellingplace, and thou puttest thy nest in a rock. 22 Nevertheless the Kenite shall be wasted, until Asshur shall carry thee away captive. 23 And he took up his parable, and said, Alas, who shall live when God doeth this! 24 And ships shall come from the coast of Chittim, and shall afflict Asshur, and shall afflict Eber, and he also shall perish for ever. 25 And Balaam rose up, and went and returned to his place: and Balak also went his way.

Numbers 25

And Israel abode in Shittim, and the people began to commit whoredom with the daughters of Moab. 2 And they called the people unto the sacrifices of their gods: and the people did eat, and bowed down to their gods. 3 And Israel joined himself unto Baal-peor: and the anger of the LORD was kindled against Israel. 4 And the LORD said unto Moses, Take all the heads of the people, and hang them up before the LORD against the sun, that the fierce anger of the LORD may be turned away from Israel. 5 And Moses said unto the judges of Israel, Slay ye every one his men that were joined unto Baal-peor. 6 And, behold, one of the children of Israel came and brought unto his brethren a Midianitish woman in the sight of Moses, and in the sight of all the congregation of the children of Israel, who were weeping before the door of the tabernacle of the congregation. 7 And when Phinehas, the son of Eleazar, the son of Aaron the priest, saw it, he rose up from among the congregation, and took a javelin in his hand; 8 And he went after the man of Israel into the tent, and thrust both of them through, the man of Israel, and the woman through her belly. So the plague was stayed from the children of Israel. 9 And those that died in the plague were twenty and four thousand. 10 And the LORD spake unto Moses, saying, 11 Phinehas, the son of Eleazar, the son of Aaron the priest, hath turned my wrath away from the children of Israel, while he was zealous for my sake among them, that I consumed not the children of Israel in my jealousy. 12 Wherefore say, Behold, I give unto him my covenant of peace: 13 And he shall have it, and his seed after him, even the covenant of an everlasting priesthood; because he was zealous for his God, and made an atonement for the children of Israel. 14 Now the name of the Israelite that was slain, even that was slain with the Midianitish woman, was Zimri, the son of Salu, a prince of a chief house among the Simeonites. 15 And the name of the Midianitish woman that was slain was Cozbi, the daughter of Zur; he was head over a people, and of a chief house in Midian. 16 And the LORD spake unto Moses, saying, 17 Vex the Midianites, and smite them: 18 For they vex you with their wiles, wherewith they have beguiled you in the matter of Peor, and in the matter of Cozbi, the daughter of a prince of Midian, their sister, which was slain in the day of the plague for Peor's sake.

Numbers 26

And it came to pass after the plague, that the LORD spake unto Moses and unto Eleazar the son of Aaron the priest, saying, 2 Take the sum of all the congregation of the children of Israel, from twenty years old and upward, throughout their fathers' house, all that are able to go to war in Israel. 3 And Moses and Eleazar the priest spake with them in the plains of Moab by Jordan near Jericho, saying, 4 Take the sum of the people, from twenty years old and upward; as the LORD commanded Moses and the children of Israel, which went forth out of the land of Egypt. 5 Reuben, the eldest son of Israel: the children of Reuben; Hanoch, of whom cometh the family of the Hanochites: of Pallu, the family of the Palluites: 6 Of Hezron, the family of the Hezronites: of Carmi, the family of the Carmites. 7 These are the families of the Reubenites: and they that were numbered of them were forty and three thousand and seven hundred and thirty. 8 And the sons of Pallu; Eliab. 9 And the sons of Eliab; Nemuel, and Dathan, and Abiram. This is that Dathan and Abiram, which were famous in the congregation, who strove against Moses and against Aaron in the company of Korah, when they strove against the LORD: 10 And the earth opened her mouth, and swallowed them up together with Korah, when that company died, what time the fire devoured two hundred and fifty men: and they became a sign. 11 Notwithstanding the children of Korah died not. 12 The sons of Simeon after their families: of Nemuel, the family of the Nemuelites: of Jamin, the family of the Jaminites: of Jachin, the family of the Jachinites: 13 Of Zerah, the family of the Zarhites: of Shaul, the family of the Shaulites. 14 These are the families of the Simeonites, twenty and two thousand and two hundred. 15 The children of Gad after their families: of Zephon, the family of the Zephonites: of Haggi, the family of the Haggites: of Shuni, the family of the Shunites: 16 Of Ozni, the family of the Oznites: of Eri, the family of the Erites: 17 Of Arod, the family of the Arodites: of Areli, the family of the Arelites. 18 These are the families of the children of Gad according to those that were numbered of them, forty thousand and five hundred. 19 The sons of Judah were Er and Onan: and Er and Onan died in the land of Canaan. 20 And the sons of Judah after their families were; of Shelah, the family of the Shelanites: of Pharez, the family of the Pharzites: of Zerah, the family of the Zarhites. 21 And the sons of Pharez were; of Hezron, the family of the Hezronites: of Hamul, the family of the Hamulites. 22 These are the families of Judah according to those that were numbered of them, threescore and sixteen thousand and five hundred. 23 Of the sons of Issachar after their families: of Tola, the family of the Tolaites: of Pua, the family of the Punites: 24 Of Jashub, the family of the Jashubites: of Shimron, the family of the Shimronites. 25 These are the families of Issachar according to those that were numbered of them, threescore and four thousand and three hundred. 26 Of the sons of Zebulun after their families: of Sered, the family of the Sardites: of Elon, the family of the Elonites: of Jahleel, the family of the Jahleelites. 27 These are the families of the Zebulunites according to those that were numbered of them, threescore thousand and five hundred. 28 The sons of Joseph after their families were Manasseh and Ephraim. 29 Of the sons of Manasseh: of Machir, the family of the Machirites: and Machir begat Gilead: of Gilead come the family of the Gileadites. 30 These are the sons of Gilead: of Jeezer, the family of the Jeezerites: of Helek, the family of the Helekites: 31 And of Asriel, the family of the Asrielites: and of Shechem, the family of the Shechemites: 32 And of Shemida, the family of the Shemidaites: and of Hepher, the family of the Hepherites. 33 And Zelophehad the son of Hepher had no sons, but daughters: and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah. 34 These are the families of Manasseh, and those that were numbered of them, fifty and two thousand and seven hundred. 35 These are the sons of Ephraim after their families: of Shuthelah, the family of the Shuthalhites: of Becher, the family of the Bachrites: of Tahan, the family of the Tahanites. 36 And these are the sons of Shuthelah: of Eran, the family of the Eranites. 37 These are the families of the sons of Ephraim according to those that were numbered of them, thirty and two thousand and five hundred. These are the sons of Joseph after their families. 38 The sons of Benjamin after their families: of Bela, the family of the Belaites: of Ashbel, the family of the Ashbelites: of Ahiram, the family of the Ahiramites: 39 Of Shupham, the family of the Shuphamites: of Hupham, the family of the Huphamites. 40 And the sons of Bela were Ard and Naaman: of Ard, the family of the Ardites: and of Naaman, the family of the Naamites. 41 These are the sons of Benjamin after their families: and they that were numbered of them were forty and five thousand and six hundred. 42 These are the sons of Dan after their families: of Shuham, the family of the Shuhamites. These are the families of Dan after their families. 43 All the families of the Shuhamites, according to those that were numbered of them, were threescore and four thousand and four hundred. 44 Of the children of Asher after their families: of Jimna, the family of the Jimnites: of Jesui, the family of the Jesuites: of Beriah, the family of the Beriites. 45 Of the sons of Beriah: of Heber, the family of the Heberites: of Malchiel, the family of the Malchielites. 46 And the name of the daughter of Asher was Sarah. 47 These are the families of the sons of Asher according to those that were numbered of them; who were fifty and three thousand and four hundred. 48 Of the sons of Naphtali after their families: of Jahzeel, the family of the Jahzeelites: of Guni, the family of the Gunites: 49 Of Jezer, the family of the Jezerites: of Shillem, the family of the Shillemites. 50 These are the families of Naphtali according to their families: and they that were numbered of them were forty and five thousand and four hundred. 51 These were the numbered of the children of Israel, six hundred thousand and a thousand seven hundred and thirty. 52 And the LORD spake unto Moses, saying, 53 Unto these the land shall be divided for an inheritance according to the number of names. 54 To many thou shalt give the more inheritance, and to few thou shalt give the less inheritance: to every one shall his inheritance be given according to those that were numbered of him. 55 Notwithstanding the land shall be divided by lot: according to the names of the tribes of their fathers they shall inherit. 56 According to the lot shall the possession thereof be divided between many and few. 57 And these are they that were numbered of the Levites after their families: of Gershon, the family of the Gershonites: of Kohath, the family of the Kohathites: of Merari, the family of the Merarites. 58 These are the families of the Levites: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korathites. And Kohath begat Amram. 59 And the name of Amram's wife was Jochebed, the daughter of Levi, whom her mother bare to Levi in Egypt: and she bare unto Amram Aaron and Moses, and Miriam their sister. 60 And unto Aaron was born Nadab, and Abihu, Eleazar, and Ithamar. 61 And Nadab and Abihu died, when they offered strange fire before the LORD. 62 And those that were numbered of them were twenty and three thousand, all males from a month old and upward: for they were not numbered among the children of Israel, because there was no inheritance given them among the children of Israel. 63 These are they that were numbered by Moses and Eleazar the priest, who numbered the children of Israel in the plains of Moab by Jordan near Jericho. 64 But among these there was not a man of them whom Moses and Aaron the priest numbered, when they numbered the children of Israel in the wilderness of Sinai. 65 For the LORD had said of them, They shall surely die in the wilderness. And there was not left a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Numbers 27

Then came the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph: and these are the names of his daughters; Mahlah, Noah, and Hoglah, and Milcah, and Tirzah. 2 And they stood before Moses, and before Eleazar the priest, and before the princes and all the congregation, by the door of the tabernacle of the congregation, saying, 3 Our father died in the wilderness, and he was not in the company of them that gathered themselves together against the LORD in the company of Korah; but died in his own sin, and had no sons. 4 Why should the name of our father be done away from among his family, because he hath no son? Give unto us therefore a possession among the brethren of our father. 5 And Moses brought their cause before the LORD. 6 And the LORD spake unto Moses, saying, 7 The daughters of Zelophehad speak right: thou shalt surely give them a possession of an inheritance among their father's brethren; and thou shalt cause the inheritance of their father to pass unto them. 8 And thou shalt speak unto the children of Israel, saying, If a man die, and have no son, then ye shall cause his inheritance to pass unto his daughter. 9 And if he have no daughter, then ye shall give his inheritance unto his brethren. 10 And if he have no brethren, then ye shall give his inheritance unto his father's brethren. 11 And if his father have no brethren, then ye shall give his inheritance unto his kinsman that is next to him of his family, and he shall possess it: and it shall be unto the children of Israel a statute of judgment, as the LORD commanded Moses. 12 And the LORD said unto Moses, Get thee up into this mount Abarim, and see the land which I have given unto the children of Israel. 13 And when thou hast seen it, thou also shalt be gathered unto thy people, as Aaron thy brother was gathered. 14 For ye rebelled against my commandment in the desert of Zin, in the strife of the congregation, to sanctify me at the water before their eyes: that is the water of Meribah in Kadesh in the wilderness of Zin. 15 And Moses spake unto the LORD, saying, 16 Let the LORD, the God of the spirits of all flesh, set a man over the congregation, 17 Which may go out before them, and which may go in before them, and which may lead them out, and which may bring them in; that the congregation of the LORD be not as sheep which have no shepherd. 18 And the LORD said unto Moses, Take thee Joshua the son of Nun, a man in whom is the spirit, and lay thine hand upon him; 19 And set him before Eleazar the priest, and before all the congregation; and give him a charge in their sight. 20 And thou shalt put some of thine honour upon him, that all the congregation of the children of Israel may be obedient. 21 And he shall stand before Eleazar the priest, who shall ask counsel for him after the judgment of Urim before the LORD: at his word shall they go out, and at his word they shall come in, both he, and all the children of Israel with him, even all the congregation. 22 And Moses did as the LORD commanded him: and he took Joshua, and set him before Eleazar the priest, and before all the congregation: 23 And he laid his hands upon him, and gave him a charge, as the LORD commanded by the hand of Moses.

Numbers 28

And the LORD spake unto Moses, saying, 2 Command the children of Israel, and say unto them, My offering, and my bread for my sacrifices made by fire, for a sweet savour unto me, shall ye observe to offer unto me in their due season. 3 And thou shalt say unto them, This is the offering made by fire which ye shall offer unto the LORD; two lambs of the first year without spot day by day, for a continual burnt offering. 4 The one lamb shalt thou offer in the morning, and the other lamb shalt thou offer at even; 5 And a tenth part of an ephah of flour for a meat offering, mingled with the fourth part of an hin of beaten oil. 6 It is a continual burnt offering, which was ordained in mount Sinai for a sweet savour, a sacrifice made by fire unto the LORD. 7 And the drink offering thereof shall be the fourth part of an hin for the one lamb: in the holy place shalt thou cause the strong wine to be poured unto the LORD for a drink offering. 8 And the other lamb shalt thou offer at even: as the meat offering of the morning, and as the drink offering thereof, thou shalt offer it, a sacrifice made by fire, of a sweet savour unto the LORD. 9 And on the sabbath day two lambs of the first year without spot, and two tenth deals of flour for a meat offering, mingled with oil, and the drink offering thereof: 10 This is the burnt offering of every sabbath, beside the continual burnt offering, and his drink offering. 11 And in the beginnings of your months ye shall offer a burnt offering unto the LORD; two young bullocks, and one ram, seven lambs of the first year without spot; 12 And three tenth deals of flour for a meat offering, mingled with oil, for one bullock; and two tenth deals of flour for a meat offering, mingled with oil, for one ram; 13 And a several tenth deal of flour mingled with oil for a meat offering unto one lamb; for a burnt offering of a sweet savour, a sacrifice made by fire unto the LORD. 14 And their drink offerings shall be half an hin of wine unto a bullock, and the third part of an hin unto a ram, and a fourth part of an hin unto a lamb: this is the burnt offering of every month throughout the months of the year. 15 And one kid of the goats for a sin offering unto the LORD shall be offered, beside the continual burnt offering, and his drink offering. 16 And in the fourteenth day of the first month is the passover of the LORD. 17 And in the fifteenth day of this month is the feast: seven days shall unleavened bread be eaten. 18 In the first day shall be an holy convocation; ye shall do no manner of servile work therein: 19 But ye shall offer a sacrifice made by fire for a burnt offering unto the LORD; two young bullocks, and one ram, and seven lambs of the first year: they shall be unto you without blemish: 20 And their meat offering shall be of flour mingled with oil: three tenth deals shall ye offer for a bullock, and two tenth deals for a ram; 21 A several tenth deal shalt thou offer for every lamb, throughout the seven lambs: 22 And one goat for a sin offering, to make an atonement for you. 23 Ye shall offer these beside the burnt offering in the morning, which is for a continual burnt offering. 24 After this manner ye shall offer daily, throughout the seven days, the meat of the sacrifice made by fire, of a sweet savour unto the LORD: it shall be offered beside the continual burnt offering, and his drink offering. 25 And on the seventh day ye shall have an holy convocation; ye shall do no servile work. 26 Also in the day of the firstfruits, when ye bring a new meat offering unto the LORD, after your weeks be out, ye shall have an holy convocation; ye shall do no servile work: 27 But ye shall offer the burnt offering for a sweet savour unto the LORD; two young bullocks, one ram, seven lambs of the first year; 28 And their meat offering of flour mingled with oil, three tenth deals unto one bullock, two tenth deals unto one ram, 29 A several tenth deal unto one lamb, throughout the seven lambs; 30 And one kid of the goats, to make an atonement for you. 31 Ye shall offer them beside the continual burnt offering, and his meat offering, they shall be unto you without blemish and their drink offerings.

Numbers 29

And in the seventh month, on the first day of the month, ye shall have an holy convocation; ye shall do no servile work: it is a day of blowing the trumpets unto you. 2 And ye shall offer a burnt offering for a sweet savour unto the LORD; one young bullock, one ram, and seven lambs of the first year without blemish: 3 And their meat offering shall be of flour mingled with oil, three tenth deals for a bullock, and two tenth deals for a ram, 4 And one tenth deal for one lamb, throughout the seven lambs: 5 And one kid of the goats for a sin offering, to make an atonement for you: 6 Beside the burnt offering of the month, and his meat offering, and the daily burnt offering, and his meat offering, and their drink offerings, according unto their manner, for a sweet savour, a sacrifice made by fire unto the LORD. 7 And ye shall have on the tenth day of this seventh month an holy convocation; and ye shall afflict your souls: ye shall not do any work therein: 8 But ye shall offer a burnt offering unto the LORD for a sweet savour; one young bullock, one ram, and seven lambs of the first year; they shall be unto you without blemish: 9 And their meat offering shall be of flour mingled with oil, three tenth deals to a bullock, and two tenth deals to one ram, 10 A several tenth deal for one lamb, throughout the seven lambs: 11 One kid of the goats for a sin offering; beside the sin offering of atonement, and the continual burnt offering, and the meat offering of it, and their drink offerings. 12 And on the fifteenth day of the seventh month ye shall have an holy convocation; ye shall do no servile work, and ye shall keep a feast unto the LORD seven days: 13 And ye shall offer a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD; thirteen young bullocks, two rams, and fourteen lambs of the first year; they shall be without blemish: 14 And their meat offering shall be of flour mingled with oil, three tenth deals unto every bullock of the thirteen bullocks, two tenth deals to each ram of the two rams, 15 And a several tenth deal to each lamb of the fourteen lambs: 16 And one kid of the goats for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. 17 And on the second day ye shall offer twelve young bullocks, two rams, fourteen lambs of the first year without spot: 18 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 19 And one kid of the goats for a sin offering; beside the continual burnt offering, and the meat offering thereof, and their drink offerings. 20 And on the third day eleven bullocks, two rams, fourteen lambs of the first year without blemish; 21 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 22 And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering. 23 And on the fourth day ten bullocks, two rams, and fourteen lambs of the first year without blemish: 24 Their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 25 And one kid of the goats for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. 26 And on the fifth day nine bullocks, two rams, and fourteen lambs of the first year without spot: 27 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 28 And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering. 29 And on the sixth day eight bullocks, two rams, and fourteen lambs of the first year without blemish: 30 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 31 And one goat for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. 32 And on the seventh day seven bullocks, two rams, and fourteen lambs of the first year without blemish: 33 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 34 And one goat for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. 35 On the eighth day ye shall have a solemn assembly: ye shall do no servile work therein: 36 But ye shall offer a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD: one bullock, one ram, seven lambs of the first year without blemish: 37 Their meat offering and their drink offerings for the bullock, for the ram, and for the lambs, shall be according to their number, after the manner: 38 And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering. 39 These things ye shall do unto the LORD in your set feasts, beside your vows, and your freewill offerings, for your burnt offerings, and for your meat offerings, and for your drink offerings, and for your peace offerings. 40 And Moses told the children of Israel according to all that the LORD commanded Moses.

Numbers 30

And Moses spake unto the heads of the tribes concerning the children of Israel, saying, This is the thing which the LORD hath commanded. 2 If a man vow a vow unto the LORD, or swear an oath to bind his soul with a bond; he shall not break his word, he shall do according to all that proceedeth out of his mouth. 3 If a woman also vow a vow unto the LORD, and bind herself by a bond, being in her father's house in her youth; 4 And her father hear her vow, and her bond wherewith she hath bound her soul, and her father shall hold his peace at her: then all her vows shall stand, and every bond wherewith she hath bound her soul shall stand. 5 But if her father disallow her in the day that he heareth; not any of her vows, or of her bonds wherewith she hath bound her soul, shall stand: and the LORD shall forgive her, because her father disallowed her. 6 And if she had at all an husband, when she vowed, or uttered ought out of her lips, wherewith she bound her soul; 7 And her husband heard it, and held his peace at her in the day that he heard it: then her vows shall stand, and her bonds wherewith she bound her soul shall stand. 8 But if her husband disallowed her on the day that he heard it; then he shall make her vow which she vowed, and that which she uttered with her lips, wherewith she bound her soul, of none effect: and the LORD shall forgive her. 9 But every vow of a widow, and of her that is divorced, wherewith they have bound their souls, shall stand against her. 10 And if she vowed in her husband's house, or bound her soul by a bond with an oath; 11 And her husband heard it, and held his peace at her, and disallowed her not: then all her vows shall stand, and every bond wherewith she bound her soul shall stand. 12 But if her husband hath utterly made them void on the day he heard them; then whatsoever proceeded out of her lips concerning her vows, or concerning the bond of her soul, shall not stand: her husband hath made them void; and the LORD shall forgive her. 13 Every vow, and every binding oath to afflict the soul, her husband may establish it, or her husband may make it void. 14 But if her husband altogether hold his peace at her from day to day; then he establisheth all her vows, or all her bonds, which are upon her: he confirmeth them, because he held his peace at her in the day that he heard them. 15 But if he shall any ways make them void after that he hath heard them; then he shall bear her iniquity. 16 These are the statutes, which the LORD commanded Moses, between a man and his wife, between the father and his daughter, being yet in her youth in her father's house.

Numbers 31

And the LORD spake unto Moses, saying, 2 Avenge the children of Israel of the Midianites: afterward shalt thou be gathered unto thy people. 3 And Moses spake unto the people, saying, Arm some of yourselves unto the war, and let them go against the Midianites, and avenge the LORD of Midian. 4 Of every tribe a thousand, throughout all the tribes of Israel, shall ye send to the war. 5 So there were delivered out of the thousands of Israel, a thousand of every tribe, twelve thousand armed for war. 6 And Moses sent them to the war, a thousand of every tribe, them and Phinehas the son of Eleazar the priest, to the war, with the holy instruments, and the trumpets to blow in his hand. 7 And they warred against the Midianites, as the LORD commanded Moses; and they slew all the males. 8 And they slew the kings of Midian, beside the rest of them that were slain; namely, Evi, and Rekem, and Zur, and Hur, and Reba, five kings of Midian: Balaam also the son of Beor they slew with the sword. 9 And the children of Israel took all the women of Midian captives, and their little ones, and took the spoil of all their cattle, and all their flocks, and all their goods. 10 And they burnt all their cities wherein they dwelt, and all their goodly castles, with fire. 11 And they took all the spoil, and all the prey, both of men and of beasts. 12 And they brought the captives, and the prey, and the spoil, unto Moses, and Eleazar the priest, and unto the congregation of the children of Israel, unto the camp at the plains of Moab, which are by Jordan near Jericho. 13 And Moses, and Eleazar the priest, and all the princes of the congregation, went forth to meet them without the camp. 14 And Moses was wroth with the officers of the host, with the captains over thousands, and captains over hundreds, which came from the battle. 15 And Moses said unto them, Have ye saved all the women alive? 16 Behold, these caused the children of Israel, through the counsel of Balaam, to commit trespass against the LORD in the matter of Peor, and there was a plague among the congregation of the LORD. 17 Now therefore kill every male among the little ones, and kill every woman that hath known man by lying with him. 18 But all the women children, that have not known a man by lying with him, keep alive for yourselves. 19 And do ye abide without the camp seven days: whosoever hath killed any person, and whosoever hath touched any slain, purify both yourselves and your captives on the third day, and on the seventh day. 20 And purify all your raiment, and all that is made of skins, and all work of goats' hair, and all things made of wood. 21 And Eleazar the priest said unto the men of war which went to the battle, This is the ordinance of the law which the LORD commanded Moses; 22 Only the gold, and the silver, the brass, the iron, the tin, and the lead, 23 Every thing that may abide the fire, ye shall make it go through the fire, and it shall be clean: nevertheless it shall be purified with the water of separation: and all that abideth not the fire ye shall make go through the water. 24 And ye shall wash your clothes on the seventh day, and ye shall be clean, and afterward ye shall come into the camp. 25 And the LORD spake unto Moses, saying, 26 Take the sum of the prey that was taken, both of man and of beast, thou, and Eleazar the priest, and the chief fathers of the congregation: 27 And divide the prey into two parts; between them that took the war upon them, who went out to battle, and between all the congregation: 28 And levy a tribute unto the LORD of the men of war which went out to battle: one soul of five hundred, both of the persons, and of the beeves, and of the asses, and of the sheep: 29 Take it of their half, and give it unto Eleazar the priest, for an heave offering of the LORD. 30 And of the children of Israel's half, thou shalt take one portion of fifty, of the persons, of the beeves, of the asses, and of the flocks, of all manner of beasts, and give them unto the Levites, which keep the charge of the tabernacle of the LORD. 31 And Moses and Eleazar the priest did as the LORD commanded Moses. 32 And the booty, being the rest of the prey which the men of war had caught, was six hundred thousand and seventy thousand and five thousand sheep, 33 And threescore and twelve thousand beeves, 34 And threescore and one thousand asses, 35 And thirty and two thousand persons in all, of women that had not known man by lying with him. 36 And the half, which was the portion of them that went out to war, was in number three hundred thousand and seven and thirty thousand and five hundred sheep: 37 And the LORD'S tribute of the sheep was six hundred and threescore and fifteen. 38 And the beeves were thirty and six thousand; of which the LORD'S tribute was threescore and twelve. 39 And the asses were thirty thousand and five hundred; of which the LORD'S tribute was threescore and one. 40 And the persons were sixteen thousand; of which the LORD'S tribute was thirty and two persons. 41 And Moses gave the tribute, which was the LORD'S heave offering, unto Eleazar the priest, as the LORD commanded Moses. 42 And of the children of Israel's half, which Moses divided from the men that warred, 43 Now the half that pertained unto the congregation was three hundred thousand and thirty thousand and seven thousand and five hundred sheep, 44 And thirty and six thousand beeves, 45 And thirty thousand asses and five hundred, 46 And sixteen thousand persons; 47 Even of the children of Israel's half, Moses took one portion of fifty, both of man and of beast, and gave them unto the Levites, which kept the charge of the tabernacle of the LORD; as the LORD commanded Moses. 48 And the officers which were over thousands of the host, the captains of thousands, and captains of hundreds, came near unto Moses: 49 And they said unto Moses, Thy servants have taken the sum of the men of war which are under our charge, and there lacketh not one man of us. 50 We have therefore brought an oblation for the LORD, what every man hath gotten, of jewels of gold, chains, and bracelets, rings, earrings, and tablets, to make an atonement for our souls before the LORD. 51 And Moses and Eleazar the priest took the gold of them, even all wrought jewels. 52 And all the gold of the offering that they offered up to the LORD, of the captains of thousands, and of the captains of hundreds, was sixteen thousand seven hundred and fifty shekels. 53 For the men of war had taken spoil, every man for himself. 54 And Moses and Eleazar the priest took the gold of the captains of thousands and of hundreds, and brought it into the tabernacle of the congregation, for a memorial for the children of Israel before the LORD.

Numbers 32

Now the children of Reuben and the children of Gad had a very great multitude of cattle: and when they saw the land of Jazer, and the land of Gilead, that, behold, the place was a place for cattle; 2 The children of Gad and the children of Reuben came and spake unto Moses, and to Eleazar the priest, and unto the princes of the congregation, saying, 3 Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Shebam, and Nebo, and Beon, 4 Even the country which the LORD smote before the congregation of Israel, is a land for cattle, and thy servants have cattle: 5 Wherefore, said they, if we have found grace in thy sight, let this land be given unto thy servants for a possession, and bring us not over Jordan. 6 And Moses said unto the children of Gad and to the children of Reuben, Shall your brethren go to war, and shall ye sit here? 7 And wherefore discourage ye the heart of the children of Israel from going over into the land which the LORD hath given them? 8 Thus did your fathers, when I sent them from Kadesh-barnea to see the land. 9 For when they went up unto the valley of Eshcol, and saw the land, they discouraged the heart of the children of Israel, that they should not go into the land which the LORD had given them. 10 And the LORD'S anger was kindled the same time, and he sware, saying, 11 Surely none of the men that came up out of Egypt, from twenty years old and upward, shall see the land which I sware unto Abraham, unto Isaac, and unto Jacob; because they have not wholly followed me: 12 Save Caleb the son of Jephunneh the Kenezite, and Joshua the son of Nun: for they have wholly followed the LORD. 13 And the LORD'S anger was kindled against Israel, and he made them wander in the wilderness forty years, until all the generation, that had done evil in the sight of the LORD, was consumed. 14 And, behold, ye are risen up in your fathers' stead, an increase of sinful men, to augment yet the fierce anger of the LORD toward Israel. 15 For if ye turn away from after him, he will yet again leave them in the wilderness; and ye shall destroy all this people. 16 And they came near unto him, and said, We will build sheepfolds here for our cattle, and cities for our little ones: 17 But we ourselves will go ready armed before the children of Israel, until we have brought them unto their place: and our little ones shall dwell in the fenced cities because of the inhabitants of the land. 18 We will not return unto our houses, until the children of Israel have inherited every man his inheritance. 19 For we will not inherit with them on yonder side Jordan, or forward; because our inheritance is fallen to us on this side Jordan eastward. 20 And Moses said unto them, If ye will do this thing, if ye will go armed before the LORD to war, 21 And will go all of you armed over Jordan before the LORD, until he hath driven out his enemies from before him, 22 And the land be subdued before the LORD: then afterward ye shall return, and be guiltless before the LORD, and before Israel; and this land shall be your possession before the LORD. 23 But if ye will not do so, behold, ye have sinned against the LORD: and be sure your sin will find you out. 24 Build you cities for your little ones, and folds for your sheep; and do that which hath proceeded out of your mouth. 25 And the children of Gad and the children of Reuben spake unto Moses, saying, Thy servants will do as my lord commandeth. 26 Our little ones, our wives, our flocks, and all our cattle, shall be there in the cities of Gilead: 27 But thy servants will pass over, every man armed for war, before the LORD to battle, as my lord saith. 28 So concerning them Moses commanded Eleazar the priest, and Joshua the son of Nun, and the chief fathers of the tribes of the children of Israel: 29 And Moses said unto them, If the children of Gad and the children of Reuben will pass with you over Jordan, every man armed to battle, before the LORD, and the land shall be subdued before you; then ye shall give them the land of Gilead for a possession: 30 But if they will not pass over with you armed, they shall have possessions among you in the land of Canaan. 31 And the children of Gad and the children of Reuben answered, saying, As the LORD hath said unto thy servants, so will we do. 32 We will pass over armed before the LORD into the land of Canaan, that the possession of our inheritance on this side Jordan may be ours. 33 And Moses gave unto them, even to the children of Gad, and to the children of Reuben, and unto half the tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og king of Bashan, the land, with the cities thereof in the coasts, even the cities of the country round about. 34 And the children of Gad built Dibon, and Ataroth, and Aroer, 35 And Atroth, Shophan, and Jaazer, and Jogbehah, 36 And Beth-nimrah, and Beth-haran, fenced cities: and folds for sheep. 37 And the children of Reuben built Heshbon, and Elealeh, and Kirjathaim, 38 And Nebo, and Baal-meon, their names being changed, and Shibmah: and gave other names unto the cities which they builded. 39 And the children of Machir the son of Manasseh went to Gilead, and took it, and dispossessed the Amorite which was in it. 40 And Moses gave Gilead unto Machir the son of Manasseh; and he dwelt therein. 41 And Jair the son of Manasseh went and took the small towns thereof, and called them Havoth-jair. 42 And Nobah went and took Kenath, and the villages thereof, and called it Nobah, after his own name.

Numbers 33

These are the journeys of the children of Israel, which went forth out of the land of Egypt with their armies under the hand of Moses and Aaron. 2 And Moses wrote their goings out according to their journeys by the commandment of the LORD: and these are their journeys according to their goings out. 3 And they departed from Rameses in the first month, on the fifteenth day of the first month; on the morrow after the passover the children of Israel went out with an high hand in the sight of all the Egyptians. 4 For the Egyptians buried all their firstborn, which the LORD had smitten among them: upon their gods also the LORD executed judgments. 5 And the children of Israel removed from Rameses, and pitched in Succoth. 6 And they departed from Succoth, and pitched in Etham, which is in the edge of the wilderness. 7 And they removed from Etham, and turned again unto Pi-hahiroth, which is before Baal-zephon: and they pitched before Migdol. 8 And they departed from before Pi-hahiroth, and passed through the midst of the sea into the wilderness, and went three days' journey in the wilderness of Etham, and pitched in Marah. 9 And they removed from Marah, and came unto Elim: and in Elim were twelve fountains of water, and threescore and ten palm trees; and they pitched there. 10 And they removed from Elim, and encamped by the Red sea. 11 And they removed from the Red sea, and encamped in the wilderness of Sin. 12 And they took their journey out of the wilderness of Sin, and encamped in Dophkah. 13 And they departed from Dophkah, and encamped in Alush. 14 And they removed from Alush, and encamped at Rephidim, where was no water for the people to drink. 15 And they departed from Rephidim, and pitched in the wilderness of Sinai. 16 And they removed from the desert of Sinai, and pitched at Kibroth-hattaavah. 17 And they departed from Kibroth-hattaavah, and encamped at Hazeroth. 18 And they departed from Hazeroth, and pitched in Rithmah. 19 And they departed from Rithmah, and pitched at Rimmon-parez. 20 And they departed from Rimmon-parez, and pitched in Libnah. 21 And they removed from Libnah, and pitched at Rissah. 22 And they journeyed from Rissah, and pitched in Kehelathah. 23 And they went from Kehelathah, and pitched in mount Shapher. 24 And they removed from mount Shapher, and encamped in Haradah. 25 And they removed from Haradah, and pitched in Makheloth. 26 And they removed from Makheloth, and encamped at Tahath. 27 And they departed from Tahath, and pitched at Tarah. 28 And they removed from Tarah, and pitched in Mithcah. 29 And they went from Mithcah, and pitched in Hashmonah. 30 And they departed from Hashmonah, and encamped at Moseroth. 31 And they departed from Moseroth, and pitched in Bene-jaakan. 32 And they removed from Bene-jaakan, and encamped at Hor-hagidgad. 33 And they went from Hor-hagidgad, and pitched in Jotbathah. 34 And they removed from Jotbathah, and encamped at Ebronah. 35 And they departed from Ebronah, and encamped at Ezion-gaber. 36 And they removed from Ezion-gaber, and pitched in the wilderness of Zin, which is Kadesh. 37 And they removed from Kadesh, and pitched in mount Hor, in the edge of the land of Edom. 38 And Aaron the priest went up into mount Hor at the commandment of the LORD, and died there, in the fortieth year after the children of Israel were come out of the land of Egypt, in the first day of the fifth month. 39 And Aaron was an hundred and twenty and three years old when he died in mount Hor. 40 And king Arad the Canaanite, which dwelt in the south in the land of Canaan, heard of the coming of the children of Israel. 41 And they departed from mount Hor, and pitched in Zalmonah. 42 And they departed from Zalmonah, and pitched in Punon. 43 And they departed from Punon, and pitched in Oboth. 44 And they departed from Oboth, and pitched in Ije-abarim, in the border of Moab. 45 And they departed from Iim, and pitched in Dibon-gad. 46 And they removed from Dibon-gad, and encamped in Almon-diblathaim. 47 And they removed from Almon-diblathaim, and pitched in the mountains of Abarim, before Nebo. 48 And they departed from the mountains of Abarim, and pitched in the plains of Moab by Jordan near Jericho. 49 And they pitched by Jordan, from Beth-jesimoth even unto Abel-shittim in the plains of Moab. 50 And the LORD spake unto Moses in the plains of Moab by Jordan near Jericho, saying, 51 Speak unto the children of Israel, and say unto them, When ye are passed over Jordan into the land of Canaan; 52 Then ye shall drive out all the inhabitants of the land from before you, and destroy all their pictures, and destroy all their molten images, and quite pluck down all their high places: 53 And ye shall dispossess the inhabitants of the land, and dwell therein: for I have given you the land to possess it. 54 And ye shall divide the land by lot for an inheritance among your families: and to the more ye shall give the more inheritance, and to the fewer ye shall give the less inheritance: every man's inheritance shall be in the place where his lot falleth; according to the tribes of your fathers ye shall inherit. 55 But if ye will not drive out the inhabitants of the land from before you; then it shall come to pass, that those which ye let remain of them shall be pricks in your eyes, and thorns in your sides, and shall vex you in the land wherein ye dwell. 56 Moreover it shall come to pass, that I shall do unto you, as I thought to do unto them.

Numbers 34

And the LORD spake unto Moses, saying, 2 Command the children of Israel, and say unto them, When ye come into the land of Canaan; this is the land that shall fall unto you for an inheritance, even the land of Canaan with the coasts thereof: 3 Then your south quarter shall be from the wilderness of Zin along by the coast of Edom, and your south border shall be the outmost coast of the salt sea eastward: 4 And your border shall turn from the south to the ascent of Akrabbim, and pass on to Zin: and the going forth thereof shall be from the south to Kadesh-barnea, and shall go on to Hazar-addar, and pass on to Azmon: 5 And the border shall fetch a compass from Azmon unto the river of Egypt, and the goings out of it shall be at the sea. 6 And as for the western border, ye shall even have the great sea for a border: this shall be your west border. 7 And this shall be your north border: from the great sea ye shall point out for you mount Hor: 8 From mount Hor ye shall point out your border unto the entrance of Hamath; and the goings forth of the border shall be to Zedad: 9 And the border shall go on to Ziphron, and the goings out of it shall be at Hazar-enan: this shall be your north border. 10 And ye shall point out your east border from Hazar-enan to Shepham: 11 And the coast shall go down from Shepham to Riblah, on the east side of Ain; and the border shall descend, and shall reach unto the side of the sea of Chinnereth eastward: 12 And the border shall go down to Jordan, and the goings out of it shall be at the salt sea: this shall be your land with the coasts thereof round about. 13 And Moses commanded the children of Israel, saying, This is the land which ye shall inherit by lot, which the LORD commanded to give unto the nine tribes, and to the half tribe: 14 For the tribe of the children of Reuben according to the house of their fathers, and the tribe of the children of Gad according to the house of their fathers, have received their inheritance; and half the tribe of Manasseh have received their inheritance: 15 The two tribes and the half tribe have received their inheritance on this side Jordan near Jericho eastward, toward the sunrising. 16 And the LORD spake unto Moses, saying, 17 These are the names of the men which shall divide the land unto you: Eleazar the priest, and Joshua the son of Nun. 18 And ye shall take one prince of every tribe, to divide the land by inheritance. 19 And the names of the men are these: Of the tribe of Judah, Caleb the son of Jephunneh. 20 And of the tribe of the children of Simeon, Shemuel the son of Ammihud. 21 Of the tribe of Benjamin, Elidad the son of Chislon. 22 And the prince of the tribe of the children of Dan, Bukki the son of Jogli. 23 The prince of the children of Joseph, for the tribe of the children of Manasseh, Hanniel the son of Ephod. 24 And the prince of the tribe of the children of Ephraim, Kemuel the son of Shiphtan. 25 And the prince of the tribe of the children of Zebulun, Elizaphan the son of Parnach. 26 And the prince of the tribe of the children of Issachar, Paltiel the son of Azzan. 27 And the prince of the tribe of the children of Asher, Ahihud the son of Shelomi. 28 And the prince of the tribe of the children of Naphtali, Pedahel the son of Ammihud. 29 These are they whom the LORD commanded to divide the inheritance unto the children of Israel in the land of Canaan.

Numbers 35

And the LORD spake unto Moses in the plains of Moab by Jordan near Jericho, saying, 2 Command the children of Israel, that they give unto the Levites of the inheritance of their possession cities to dwell in; and ye shall give also unto the Levites suburbs for the cities round about them. 3 And the cities shall they have to dwell in; and the suburbs of them shall be for their cattle, and for their goods, and for all their beasts. 4 And the suburbs of the cities, which ye shall give unto the Levites, shall reach from the wall of the city and outward a thousand cubits round about. 5 And ye shall measure from without the city on the east side two thousand cubits, and on the south side two thousand cubits, and on the west side two thousand cubits, and on the north side two thousand cubits and the city shall be in the midst: this shall be to them the suburbs of the cities. 6 And among the cities which ye shall give unto the Levites there shall be six cities for refuge, which ye shall appoint for the manslayer, that he may flee thither: and to them ye shall add forty and two cities. 7 So all the cities which ye shall give to the Levites shall be forty and eight cities: them shall ye give with their suburbs. 8 And the cities which ye shall give shall be of the possession of the children of Israel: from them that have many ye shall give many; but from them that have few ye shall give few: every one shall give of his cities unto the Levites according to his inheritance which he inheriteth. 9 And the LORD spake unto Moses, saying, 10 Speak unto the children of Israel, and say unto them, When ye be come over Jordan into the land of Canaan; 11 Then ye shall appoint you cities to be cities of refuge for you; that the slayer may flee thither, which killeth any person at unawares. 12 And they shall be unto you cities for refuge from the avenger; that the manslayer die not, until he stand before the congregation in judgment. 13 And of these cities which ye shall give six cities shall ye have for refuge. 14 Ye shall give three cities on this side Jordan, and three cities shall ye give in the land of Canaan, which shall be cities of refuge. 15 These six cities shall be a refuge, both for the children of Israel, and for the stranger, and for the sojourner among them: that every one that killeth any person unawares may flee thither. 16 And if he smite him with an instrument of iron, so that he die, he is a murderer: the murderer shall surely be put to death. 17 And if he smite him with throwing a stone, wherewith he may die, and he die, he is a murderer: the murderer shall surely be put to death. 18 Or if he smite him with an hand weapon of wood, wherewith he may die, and he die, he is a murderer: the murderer shall surely be put to death. 19 The revenger of blood himself shall slay the murderer: when he meeteth him, he shall slay him. 20 But if he thrust him of hatred, or hurl at him by laying of wait, that he die; 21 Or in enmity smite him with his hand, that he die: he that smote him shall surely be put to death; for he is a murderer: the revenger of blood shall slay the murderer, when he meeteth him. 22 But if he thrust him suddenly without enmity, or have cast upon him any thing without laying of wait, 23 Or with any stone, wherewith a man may die, seeing him not, and cast it upon him, that he die, and was not his enemy, neither sought his harm: 24 Then the congregation shall judge between the slayer and the revenger of blood according to these judgments: 25 And the congregation shall deliver the slayer out of the hand of the revenger of blood, and the congregation shall restore him to the city of his refuge, whither he was fled: and he shall abide in it unto the death of the high priest, which was anointed with the holy oil. 26 But if the slayer shall at any time come without the border of the city of his refuge, whither he was fled; 27 And the revenger of blood find him without the borders of the city of his refuge, and the revenger of blood kill the slayer; he shall not be guilty of blood: 28 Because he should have remained in the city of his refuge until the death of the high priest: but after the death of the high priest the slayer shall return into the land of his possession. 29 So these things shall be for a statute of judgment unto you throughout your generations in all your dwellings. 30 Whoso killeth any person, the murderer shall be put to death by the mouth of witnesses: but one witness shall not testify against any person to cause him to die. 31 Moreover ye shall take no satisfaction for the life of a murderer, which is guilty of death: but he shall be surely put to death. 32 And ye shall take no satisfaction for him that is fled to the city of his refuge, that he should come again to dwell in the land, until the death of the priest. 33 So ye shall not pollute the land wherein ye are: for blood it defileth the land: and the land cannot be cleansed of the blood that is shed therein, but by the blood of him that shed it. 34 Defile not therefore the land which ye shall inhabit, wherein I dwell: for I the LORD dwell among the children of Israel.

Numbers 36

And the chief fathers of the families of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, and spake before Moses, and before the princes, the chief fathers of the children of Israel: 2 And they said, The LORD commanded my lord to give the land for an inheritance by lot to the children of Israel: and my lord was commanded by the LORD to give the inheritance of Zelophehad our brother unto his daughters. 3 And if they be married to any of the sons of the other tribes of the children of Israel, then shall their inheritance be taken from the inheritance of our fathers, and shall be put to the inheritance of the tribe whereunto they are received: so shall it be taken from the lot of our inheritance. 4 And when the jubile of the children of Israel shall be, then shall their inheritance be put unto the inheritance of the tribe whereunto they are received: so shall their inheritance be taken away from the inheritance of the tribe of our fathers. 5 And Moses commanded the children of Israel according to the word of the LORD, saying, The tribe of the sons of Joseph hath said well. 6 This is the thing which the LORD doth command concerning the daughters of Zelophehad, saying, Let them marry to whom they think best; only to the family of the tribe of their father shall they marry. 7 So shall not the inheritance of the children of Israel remove from tribe to tribe: for every one of the children of Israel shall keep himself to the inheritance of the tribe of his fathers. 8 And every daughter, that possesseth an inheritance in any tribe of the children of Israel, shall be wife unto one of the family of the tribe of her father, that the children of Israel may enjoy every man the inheritance of his fathers. 9 Neither shall the inheritance remove from one tribe to another tribe; but every one of the tribes of the children of Israel shall keep himself to his own inheritance. 10 Even as the LORD commanded Moses, so did the daughters of Zelophehad: 11 For Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married unto their father's brothers' sons: 12 And they were married into the families of the sons of Manasseh the son of Joseph, and their inheritance remained in the tribe of the family of their father. 13 These are the commandments and the judgments, which the LORD commanded by the hand of Moses unto the children of Israel in the plains of Moab by Jordan near Jericho.

List of Books

THE FIFTH BOOK OF MOSES, CALLED

DEUTERONOMY

Deuteronomy 1

These be the words which Moses spake unto all Israel on this side Jordan in the wilderness, in the plain over against the Red sea, between Paran, and Tophel, and Laban, and Hazeroth, and Dizahab. 2 There are eleven days' journey from Horeb by the way of mount Seir unto Kadesh-barnea. 3 And it came to pass in the fortieth year, in the eleventh month, on the first day of the month, that Moses spake unto the children of Israel, according unto all that the LORD had given him in commandment unto them; 4 After he had slain Sihon the king of the Amorites, which dwelt in Heshbon, and Og the king of Bashan, which dwelt at Astaroth in Edrei: 5 On this side Jordan, in the land of Moab, began Moses to declare this law, saying, 6 The LORD our God spake unto us in Horeb, saying, Ye have dwelt long enough in this mount: 7 Turn you, and take your journey, and go to the mount of the Amorites, and unto all the places nigh thereunto, in the plain, in the hills, and in the vale, and in the south, and by the sea side, to the land of the Canaanites, and unto Lebanon, unto the great river, the river Euphrates. 8 Behold, I have set the land before you: go in and possess the land which the LORD sware unto your fathers, Abraham, Isaac, and Jacob, to give unto them and to their seed after them. 9 And I spake unto you at that time, saying, I am not able to bear you myself alone: 10 The LORD your God hath multiplied you, and, behold, ye are this day as the stars of heaven for multitude. 11 The LORD God of your fathers make you a thousand times so many more as ye are, and bless you, as he hath promised you! 12 How can I myself alone bear your cumbrance, and your burden, and your strife? 13 Take you wise men, and understanding, and known among your tribes, and I will make them rulers over you. 14 And ye answered me, and said, The thing which thou hast spoken is good for us to do. 15 So I took the chief of your tribes, wise men, and known, and made them heads over you, captains over thousands, and captains over hundreds, and captains over fifties, and captains over tens, and officers among your tribes. 16 And I charged your judges at that time, saying, Hear the causes between your brethren, and judge righteously between every man and his brother, and the stranger that is with him. 17 Ye shall not respect persons in judgment; but ye shall hear the small as well as the great; ye shall not be afraid of the face of man; for the judgment is God's: and the cause that is too hard for you, bring it unto me, and I will hear it. 18 And I commanded you at that time all the things which ye should do. 19 And when we departed from Horeb, we went through all that great and terrible wilderness, which ye saw by the way of the mountain of the Amorites, as the LORD our God commanded us; and we came to Kadesh-barnea. 20 And I said unto you, Ye are come unto the mountain of the Amorites, which the LORD our God doth give unto us. 21 Behold, the LORD thy God hath set the land before thee: go up and possess it, as the LORD God of thy fathers hath said unto thee; fear not, neither be discouraged. 22 And ye came near unto me every one of you, and said, We will send men before us, and they shall search us out the land, and bring us word again by what way we must go up, and into what cities we shall come. 23 and the saying pleased me well: and I took twelve men of you, one of a tribe: 24 And they turned and went up into the mountain, and came unto the valley of Eshcol, and searched it out. 25 And they took of the fruit of the land in their hands, and brought it down unto us, and brought us word again, and said, It is a good land which the LORD our God doth give us. 26 Notwithstanding ye would not go up, but rebelled against the commandment of the LORD your God: 27 And ye murmured in your tents, and said, Because the LORD hated us, he hath brought us forth out of the land of Egypt, to deliver us into the hand of the Amorites, to destroy us. 28 Whither shall we go up? our brethren have discouraged our heart, saying, The people is greater and taller than we; the cities are great and walled up to heaven; and moreover we have seen the sons of the Anakims there. 29 Then I said unto you, Dread not, neither be afraid of them. 30 The LORD your God which goeth before you, he shall fight for you, according to all that he did for you in Egypt before your eyes; 31 And in the wilderness, where thou hast seen how that the LORD thy God bare thee, as a man doth bear his son, in all the way that ye went, until ye came into this place. 32 Yet in this thing ye did not believe the LORD your God, 33 Who went in the way before you, to search you out a place to pitch your tents in, in fire by night, to shew you by what way ye should go, and in a cloud by day. 34 And the LORD heard the voice of your words, and was wroth, and sware, saying, 35 Surely there shall not one of these men of this evil generation see that good land, which I sware to give unto your fathers, 36 Save Caleb the son of Jephunneh; he shall see it, and to him will I give the land that he hath trodden upon, and to his children, because he hath wholly followed the LORD. 37 Also the LORD was angry with me for your sakes, saying, Thou also shalt not go in thither. 38 But Joshua the son of Nun, which standeth before thee, he shall go in thither: encourage him: for he shall cause Israel to inherit it. 39 Moreover your little ones, which ye said should be a prey, and your children, which in that day had no knowledge between good and evil, they shall go in thither, and unto them will I give it, and they shall possess it. 40 But as for you, turn you, and take your journey into the wilderness by the way of the Red sea. 41 Then ye answered and said unto me, We have sinned against the LORD, we will go up and fight, according to all that the LORD our God commanded us. And when ye had girded on every man his weapons of war, ye were ready to go up into the hill. 42 And the LORD said unto me, Say unto them, Go not up, neither fight; for I am not among you; lest ye be smitten before your enemies. 43 So I spake unto you; and ye would not hear, but rebelled against the commandment of the LORD, and went presumptuously up into the hill. 44 And the Amorites, which dwelt in that mountain, came out against you, and chased you, as bees do, and destroyed you in Seir, even unto Hormah. 45 And ye returned and wept before the LORD; but the LORD would not hearken to your voice, nor give ear unto you. 46 So ye abode in Kadesh many days, according unto the days that ye abode there.

Deuteronomy 2

Then we turned, and took our journey into the wilderness by the way of the Red sea, as the LORD spake unto me: and we compassed mount Seir many days. 2 And the LORD spake unto me, saying, 3 Ye have compassed this mountain long enough: turn you northward. 4 And command thou the people, saying, Ye are to pass through the coast of your brethren the children of Esau, which dwell in Seir; and they shall be afraid of you: take ye good heed unto yourselves therefore: 5 Meddle not with them; for I will not give you of their land, no, not so much as a footbreadth; because I have given mount Seir unto Esau for a possession. 6 Ye shall buy meat of them for money, that ye may eat; and ye shall also buy water of them for money, that ye may drink. 7 For the LORD thy God hath blessed thee in all the works of thy hand: he knoweth thy walking through this great wilderness: these forty years the LORD thy God hath been with thee; thou hast lacked nothing. 8 And when we passed by from our brethren the children of Esau, which dwelt in Seir, through the way of the plain from Elath, and from Ezion-gaber, we turned and passed by the way of the wilderness of Moab. 9 And the LORD said unto me, Distress not the Moabites, neither contend with them in battle: for I will not give thee of their land for a possession; because I have given Ar unto the children of Lot for a possession. 10 The Emims dwelt therein in times past, a people great, and many, and tall, as the Anakims; 11 Which also were accounted giants, as the Anakims; but the Moabites call them Emims. 12 The Horims also dwelt in Seir beforetime; but the children of Esau succeeded them, when they had destroyed them from before them, and dwelt in their stead; as Israel did unto the land of his possession, which the LORD gave unto them. 13 Now rise up, said I, and get you over the brook Zered. And we went over the brook Zered. 14 And the space in which we came from Kadesh-barnea, until we were come over the brook Zered, was thirty and eight years; until all the generation of the men of war were wasted out from among the host, as the LORD sware unto them. 15 For indeed the hand of the LORD was against them, to destroy them from among the host, until they were consumed. 16 So it came to pass, when all the men of war were consumed and dead from among the people, 17 That the LORD spake unto me, saying, 18 Thou art to pass over through Ar, the coast of Moab, this day: 19 And when thou comest nigh over against the children of Ammon, distress them not, nor meddle with them: for I will not give thee of the land of the children of Ammon any possession; because I have given it unto the children of Lot for a possession. 20 That also was accounted a land of giants: giants dwelt therein in old time; and the Ammonites call them Zamzummims; 21 A people great, and many, and tall, as the Anakims; but the LORD destroyed them before them; and they succeeded them, and dwelt in their stead: 22 As he did to the children of Esau, which dwelt in Seir, when he destroyed the Horims from before them; and they succeeded them, and dwelt in their stead even unto this day: 23 And the Avims which dwelt in Hazerim, even unto Azzah, the Caphtorims, which came forth out of Caphtor, destroyed them, and dwelt in their stead. 24 Rise ye up, take your journey, and pass over the river Arnon: behold, I have given into thine hand Sihon the Amorite, king of Heshbon, and his land: begin to possess it, and contend with him in battle. 25 This day will I begin to put the dread of thee and the fear of thee upon the nations that are under the whole heaven, who shall hear report of thee, and shall tremble, and be in anguish because of thee. 26 And I sent messengers out of the wilderness of Kedemoth unto Sihon king of Heshbon with words of peace, saying, 27 Let me pass through thy land: I will go along by the high way, I will neither turn unto the right hand nor to the left. 28 Thou shalt sell me meat for money, that I may eat; and give me water for money, that I may drink: only I will pass through on my feet; 29 As the children of Esau which dwell in Seir, and the Moabites which dwell in Ar, did unto me; until I shall pass over Jordan into the land which the LORD our God giveth us. 30 But Sihon king of Heshbon would not let us pass by him: for the LORD thy God hardened his spirit, and made his heart obstinate, that he might deliver him into thy hand, as appeareth this day. 31 And the LORD said unto me, Behold, I have begun to give Sihon and his land before thee: begin to possess, that thou mayest inherit his land. 32 Then Sihon came out against us, he and all his people, to fight at Jahaz. 33 And the LORD our God delivered him before us; and we smote him, and his sons, and all his people. 34 And we took all his cities at that time, and utterly destroyed the men, and the women, and the little ones, of every city, we left none to remain: 35 Only the cattle we took for a prey unto ourselves, and the spoil of the cities which we took. 36 From Aroer, which is by the brink of the river of Arnon, and from the city that is by the river, even unto Gilead, there was not one city too strong for us: the LORD our God delivered all unto us: 37 Only unto the land of the children of Ammon thou camest not, nor unto any place of the river Jabbok, nor unto the cities in the mountains, nor unto whatsoever the LORD our God forbad us.

Deuteronomy 3

Then we turned, and went up the way to Bashan: and Og the king of Bashan came out against us, he and all his people, to battle at Edrei. 2 And the LORD said unto me, Fear him not: for I will deliver him, and all his people, and his land, into thy hand; and thou shalt do unto him as thou didst unto Sihon king of the Amorites, which dwelt at Heshbon. 3 So the LORD our God delivered into our hands Og also, the king of Bashan, and all his people: and we smote him until none was left to him remaining. 4 And we took all his cities at that time, there was not a city which we took not from them, threescore cities, all the region of Argob, the kingdom of Og in Bashan. 5 All these cities were fenced with high walls, gates, and bars; beside unwalled towns a great many. 6 And we utterly destroyed them, as we did unto Sihon king of Heshbon, utterly destroying the men, women, and children, of every city. 7 But all the cattle, and the spoil of the cities, we took for a prey to ourselves. 8 And we took at that time out of the hand of the two kings of the Amorites the land that was on this side Jordan, from the river of Arnon unto mount Hermon; 9 Which Hermon the Sidonians call Sirion; and the Amorites call it Shenir; 10 All the cities of the plain, and all Gilead, and all Bashan, unto Salchah and Edrei, cities of the kingdom of Og in Bashan. 11 For only Og king of Bashan remained of the remnant of giants; behold, his bedstead was a bedstead of iron; is it not in Rabbath of the children of Ammon? nine cubits was the length thereof, and four cubits the breadth of it, after the cubit of a man. 12 And this land, which we possessed at that time, from Aroer, which is by the river Arnon, and half mount Gilead, and the cities thereof, gave I unto the Reubenites and to the Gadites. 13 And the rest of Gilead, and all Bashan, being the kingdom of Og, gave I unto the half tribe of Manasseh; all the region of Argob, with all Bashan, which was called the land of giants. 14 Jair the son of Manasseh took all the country of Argob unto the coasts of Geshuri and Maachathi; and called them after his own name, Bashan-havoth-jair, unto this day. 15 And I gave Gilead unto Machir. 16 And unto the Reubenites and unto the Gadites I gave from Gilead even unto the river Arnon half the valley, and the border even unto the river Jabbok, which is the border of the children of Ammon; 17 The plain also, and Jordan, and the coast thereof, from Chinnereth even unto the sea of the plain, even the salt sea, under Ashdoth-pisgah eastward. 18 And I commanded you at that time, saying, The LORD your God hath given you this land to possess it: ye shall pass over armed before your brethren the children of Israel, all that are meet for the war. 19 But your wives, and your little ones, and your cattle, for I know that ye have much cattle, shall abide in your cities which I have given you; 20 Until the LORD have given rest unto your brethren, as well as unto you, and until they also possess the land which the LORD your God hath given them beyond Jordan: and then shall ye return every man unto his possession, which I have given you. 21 And I commanded Joshua at that time, saying, Thine eyes have seen all that the LORD your God hath done unto these two kings: so shall the LORD do unto all the kingdoms whither thou passest. 22 Ye shall not fear them: for the LORD your God he shall fight for you. 23 And I besought the LORD at that time, saying, 24 O Lord GOD, thou hast begun to shew thy servant thy greatness, and thy mighty hand: for what God is there in heaven or in earth, that can do according to thy works, and according to thy might? 25 I pray thee, let me go over, and see the good land that is beyond Jordan, that goodly mountain, and Lebanon. 26 But the LORD was wroth with me for your sakes, and would not hear me: and the LORD said unto me, Let it suffice thee; speak no more unto me of this matter. 27 Get thee up into the top of Pisgah, and lift up thine eyes westward, and northward, and southward, and eastward, and behold it with thine eyes: for thou shalt not go over this Jordan. 28 But charge Joshua, and encourage him, and strengthen him: for he shall go over before this people, and he shall cause them to inherit the land which thou shalt see. 29 So we abode in the valley over against Beth-peor.

Deuteronomy 4

Now therefore hearken, O Israel, unto the statutes and unto the judgments, which I teach you, for to do them, that ye may live, and go in and possess the land which the LORD God of your fathers giveth you. 2 Ye shall not add unto the word which I command you, neither shall ye diminish ought from it, that ye may keep the commandments of the LORD your God which I command you. 3 Your eyes have seen what the LORD did because of Baal-peor: for all the men that followed Baal-peor, the LORD thy God hath destroyed them from among you. 4 But ye that did cleave unto the LORD your God are alive every one of you this day. 5 Behold, I have taught you statutes and judgments, even as the LORD my God commanded me, that ye should do so in the land whither ye go to possess it. 6 Keep therefore and do them; for this is your wisdom and your understanding in the sight of the nations, which shall hear all these statutes, and say, Surely this great nation is a wise and understanding people. 7 For what nation is there so great, who hath God so nigh unto them, as the LORD our God is in all things that we call upon him for? 8 And what nation is there so great, that hath statutes and judgments so righteous as all this law, which I set before you this day? 9 Only take heed to thyself, and keep thy soul diligently, lest thou forget the things which thine eyes have seen, and lest they depart from thy heart all the days of thy life: but teach them thy sons, and thy sons' sons; 10 Specially the day that thou stoodest before the LORD thy God in Horeb, when the LORD said unto me, Gather me the people together, and I will make them hear my words, that they may learn to fear me all the days that they shall live upon the earth, and that they may teach their children. 11 And ye came near and stood under the mountain; and the mountain burned with fire unto the midst of heaven, with darkness, clouds, and thick darkness. 12 And the LORD spake unto you out of the midst of the fire: ye heard the voice of the words, but saw no similitude; only ye heard a voice. 13 And he declared unto you his covenant, which he commanded you to perform, even ten commandments; and he wrote them upon two tables of stone. 14 And the LORD commanded me at that time to teach you statutes and judgments, that ye might do them in the land whither ye go over to possess it. 15 Take ye therefore good heed unto yourselves; for ye saw no manner of similitude on the day that the LORD spake unto you in Horeb out of the midst of the fire: 16 Lest ye corrupt yourselves, and make you a graven image, the similitude of any figure, the likeness of male or female, 17 The likeness of any beast that is on the earth, the likeness of any winged fowl that flieth in the air, 18 The likeness of any thing that creepeth on the ground, the likeness of any fish that is in the waters beneath the earth: 19 And lest thou lift up thine eyes unto heaven, and when thou seest the sun, and the moon, and the stars, even all the host of heaven, shouldest be driven to worship them, and serve them, which the LORD thy God hath divided unto all nations under the whole heaven. 20 But the LORD hath taken you, and brought you forth out of the iron furnace, even out of Egypt, to be unto him a people of inheritance, as ye are this day. 21 Furthermore the LORD was angry with me for your sakes, and sware that I should not go over Jordan, and that I should not go in unto that good land, which the LORD thy God giveth thee for an inheritance: 22 But I must die in this land, I must not go over Jordan: but ye shall go over, and possess that good land. 23 Take heed unto yourselves, lest ye forget the covenant of the LORD your God, which he made with you, and make you a graven image, or the likeness of any thing, which the LORD thy God hath forbidden thee. 24 For the LORD thy God is a consuming fire, even a jealous God. 25 When thou shalt beget children, and children's children, and ye shall have remained long in the land, and shall corrupt yourselves, and make a graven image, or the likeness of any thing, and shall do evil in the sight of the LORD thy God, to provoke him to anger: 26 I call heaven and earth to witness against you this day, that ye shall soon utterly perish from off the land whereunto ye go over Jordan to possess it; ye shall not prolong your days upon it, but shall utterly be destroyed. 27 And the LORD shall scatter you among the nations, and ye shall be left few in number among the heathen, whither the LORD shall lead you. 28 And there ye shall serve gods, the work of men's hands, wood and stone, which neither see, nor hear, nor eat, nor smell. 29 But if from thence thou shalt seek the LORD thy God, thou shalt find him, if thou seek him with all thy heart and with all thy soul. 30 When thou art in tribulation, and all these things are come upon thee, even in the latter days, if thou turn to the LORD thy God, and shalt be obedient unto his voice; 31 For the LORD thy God is a merciful God; he will not forsake thee, neither destroy thee, nor forget the covenant of thy fathers which he sware unto them. 32 For ask now of the days that are past, which were before thee, since the day that God created man upon the earth, and ask from the one side of heaven unto the other, whether there hath been any such thing as this great thing is, or hath been heard like it? 33 Did ever people hear the voice of God speaking out of the midst of the fire, as thou hast heard, and live? 34 Or hath God assayed to go and take him a nation from the midst of another nation, by temptations, by signs, and by wonders, and by war, and by a mighty hand, and by a stretched out arm, and by great terrors, according to all that the LORD your God did for you in Egypt before your eyes? 35 Unto thee it was shewed, that thou mightest know that the LORD he is God; there is none else beside him. 36 Out of heaven he made thee to hear his voice, that he might instruct thee: and upon earth he shewed thee his great fire; and thou heardest his words out of the midst of the fire. 37 And because he loved thy fathers, therefore he chose their seed after them, and brought thee out in his sight with his mighty power out of Egypt; 38 To drive out nations from before thee greater and mightier than thou art, to bring thee in, to give thee their land for an inheritance, as it is this day. 39 Know therefore this day, and consider it in thine heart, that the LORD he is God in heaven above, and upon the earth beneath: there is none else. 40 Thou shalt keep therefore his statutes, and his commandments, which I command thee this day, that it may go well with thee, and with thy children after thee, and that thou mayest prolong thy days upon the earth, which the LORD thy God giveth thee, for ever. 41 Then Moses severed three cities on this side Jordan toward the sunrising; 42 That the slayer might flee thither, which should kill his neighbour unawares, and hated him not in times past; and that fleeing unto one of these cities he might live: 43 Namely, Bezer in the wilderness, in the plain country, of the Reubenites; and Ramoth in Gilead, of the Gadites; and Golan in Bashan, of the Manassites. 44 And this is the law which Moses set before the children of Israel: 45 These are the testimonies, and the statutes, and the judgments, which Moses spake unto the children of Israel, after they came forth out of Egypt, 46 On this side Jordan, in the valley over against Beth-peor, in the land of Sihon king of the Amorites, who dwelt at Heshbon, whom Moses and the children of Israel smote, after they were come forth out of Egypt: 47 And they possessed his land, and the land of Og king of Bashan, two kings of the Amorites, which were on this side Jordan toward the sunrising; 48 From Aroer, which is by the bank of the river Arnon, even unto mount Sion, which is Hermon, 49 And all the plain on this side Jordan eastward, even unto the sea of the plain, under the springs of Pisgah.

Deuteronomy 5

And Moses called all Israel, and said unto them, Hear, O Israel, the statutes and judgments which I speak in your ears this day, that ye may learn them, and keep, and do them. 2 The LORD our God made a covenant with us in Horeb. 3 The LORD made not this covenant with our fathers, but with us, even us, who are all of us here alive this day. 4 The LORD talked with you face to face in the mount out of the midst of the fire, 5 I stood between the LORD and you at that time, to shew you the word of the LORD: for ye were afraid by reason of the fire, and went not up into the mount; saying, 6 I am the LORD thy God, which brought thee out of the land of Egypt, from the house of bondage. 7 Thou shalt have none other gods before me. 8 Thou shalt not make thee any graven image, or any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the waters beneath the earth: 9 Thou shalt not bow down thyself unto them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children unto the third and fourth generation of them that hate me, 10 And shewing mercy unto thousands of them that love me and keep my commandments. 11 Thou shalt not take the name of the LORD thy God in vain: for the LORD will not hold him guiltless that taketh his name in vain. 12 Keep the sabbath day to sanctify it, as the LORD thy God hath commanded thee. 13 Six days thou shalt labour, and do all thy work: 14 But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, nor thy manservant, nor thy maidservant, nor thine ox, nor thine ass, nor any of thy cattle, nor thy stranger that is within thy gates; that thy manservant and thy maidservant may rest as well as thou. 15 And remember that thou wast a servant in the land of Egypt, and that the LORD thy God brought thee out thence through a mighty hand and by a stretched out arm: therefore the LORD thy God commanded thee to keep the sabbath day. 16 Honour thy father and thy mother, as the LORD thy God hath commanded thee; that thy days may be prolonged, and that it may go well with thee, in the land which the LORD thy God giveth thee. 17 Thou shalt not kill. 18 Neither shalt thou commit adultery. 19 Neither shalt thou steal. 20 Neither shalt thou bear false witness against thy neighbour. 21 Neither shalt thou desire thy neighbour's wife, neither shalt thou covet thy neighbour's house, his field, or his manservant, or his maidservant, his ox, or his ass, or any thing that is thy neighbour's. 22 These words the LORD spake unto all your assembly in the mount out of the midst of the fire, of the cloud, and of the thick darkness, with a great voice: and he added no more. And he wrote them in two tables of stone, and delivered them unto me. 23 And it came to pass, when ye heard the voice out of the midst of the darkness, for the mountain did burn with fire, that ye came near unto me, even all the heads of your tribes, and your elders; 24 And ye said, Behold, the LORD our God hath shewed us his glory and his greatness, and we have heard his voice out of the midst of the fire: we have seen this day that God doth talk with man, and he liveth. 25 Now therefore why should we die? for this great fire will consume us: if we hear the voice of the LORD our God any more, then we shall die. 26 For who is there of all flesh, that hath heard the voice of the living God speaking out of the midst of the fire, as we have, and lived? 27 Go thou near, and hear all that the LORD our God shall say: and speak thou unto us all that the LORD our God shall speak unto thee; and we will hear it, and do it. 28 And the LORD heard the voice of your words, when ye spake unto me; and the LORD said unto me, I have heard the voice of the words of this people, which they have spoken unto thee: they have well said all that they have spoken. 29 O that there were such an heart in them, that they would fear me, and keep all my commandments always, that it might be well with them, and with their children for ever! 30 Go say to them, Get you into your tents again. 31 But as for thee, stand thou here by me, and I will speak unto thee all the commandments, and the statutes, and the judgments, which thou shalt teach them, that they may do them in the land which I give them to possess it. 32 Ye shall observe to do therefore as the LORD your God hath commanded you: ye shall not turn aside to the right hand or to the left. 33 Ye shall walk in all the ways which the LORD your God hath commanded you, that ye may live, and that it may be well with you, and that ye may prolong your days in the land which ye shall possess.

Deuteronomy 6

Now these are the commandments, the statutes, and the judgments, which the LORD your God commanded to teach you, that ye might do them in the land whither ye go to possess it: 2 That thou mightest fear the LORD thy God, to keep all his statutes and his commandments, which I command thee, thou, and thy son, and thy son's son, all the days of thy life; and that thy days may be prolonged. 3 Hear therefore, O Israel, and observe to do it; that it may be well with thee, and that ye may increase mightily, as the LORD God of thy fathers hath promised thee, in the land that floweth with milk and honey. 4 Hear, O Israel: The LORD our God is one LORD: 5 And thou shalt love the LORD thy God with all thine heart, and with all thy soul, and with all thy might. 6 And these words, which I command thee this day, shall be in thine heart: 7 And thou shalt teach them diligently unto thy children, and shalt talk of them when thou sittest in thine house, and when thou walkest by the way, and when thou liest down, and when thou risest up. 8 And thou shalt bind them for a sign upon thine hand, and they shall be as frontlets between thine eyes. 9 And thou shalt write them upon the posts of thy house, and on thy gates. 10 And it shall be, when the LORD thy God shall have brought thee into the land which he sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give thee great and goodly cities, which thou buildedst not, 11 And houses full of all good things, which thou filledst not, and wells digged, which thou diggedst not, vineyards and olive trees, which thou plantedst not; when thou shalt have eaten and be full; 12 Then beware lest thou forget the LORD, which brought thee forth out of the land of Egypt, from the house of bondage. 13 Thou shalt fear the LORD thy God, and serve him, and shalt swear by his name. 14 Ye shall not go after other gods, of the gods of the people which are round about you; 15 For the LORD thy God is a jealous God among you lest the anger of the LORD thy God be kindled against thee, and destroy thee from off the face of the earth. 16 Ye shall not tempt the LORD your God, as ye tempted him in Massah. 17 Ye shall diligently keep the commandments of the LORD your God, and his testimonies, and his statutes, which he hath commanded thee. 18 And thou shalt do that which is right and good in the sight of the LORD: that it may be well with thee, and that thou mayest go in and possess the good land which the LORD sware unto thy fathers, 19 To cast out all thine enemies from before thee, as the LORD hath spoken. 20 And when thy son asketh thee in time to come, saying, What mean the testimonies, and the statutes, and the judgments, which the LORD our God hath commanded you? 21 Then thou shalt say unto thy son, We were Pharaoh's bondmen in Egypt; and the LORD brought us out of Egypt with a mighty hand: 22 And the LORD shewed signs and wonders, great and sore, upon Egypt, upon Pharaoh, and upon all his household, before our eyes: 23 And he brought us out from thence, that he might bring us in, to give us the land which he sware unto our fathers. 24 And the LORD commanded us to do all these statutes, to fear the LORD our God, for our good always, that he might preserve us alive, as it is at this day. 25 And it shall be our righteousness, if we observe to do all these commandments before the LORD our God, as he hath commanded us.

Deuteronomy 7

When the LORD thy God shall bring thee into the land whither thou goest to possess it, and hath cast out many nations before thee, the Hittites, and the Girgashites, and the Amorites, and the Canaanites, and the Perizzites, and the Hivites, and the Jebusites, seven nations greater and mightier than thou; 2 And when the LORD thy God shall deliver them before thee; thou shalt smite them, and utterly destroy them; thou shalt make no covenant with them, nor shew mercy unto them: 3 Neither shalt thou make marriages with them; thy daughter thou shalt not give unto his son, nor his daughter shalt thou take unto thy son. 4 For they will turn away thy son from following me, that they may serve other gods: so will the anger of the LORD be kindled against you, and destroy thee suddenly. 5 But thus shall ye deal with them; ye shall destroy their altars, and break down their images, and cut down their groves, and burn their graven images with fire. 6 For thou art an holy people unto the LORD thy God: the LORD thy God hath chosen thee to be a special people unto himself, above all people that are upon the face of the earth. 7 The LORD did not set his love upon you, nor choose you, because ye were more in number than any people; for ye were the fewest of all people: 8 But because the LORD loved you, and because he would keep the oath which he had sworn unto your fathers, hath the LORD brought you out with a mighty hand, and redeemed you out of the house of bondmen, from the hand of Pharaoh king of Egypt. 9 Know therefore that the LORD thy God, he is God, the faithful God, which keepeth covenant and mercy with them that love him and keep his commandments to a thousand generations; 10 And repayeth them that hate him to their face, to destroy them: he will not be slack to him that hateth him, he will repay him to his face. 11 Thou shalt therefore keep the commandments, and the statutes, and the judgments, which I command thee this day, to do them. 12 Wherefore it shall come to pass, if ye hearken to these judgments, and keep, and do them, that the LORD thy God shall keep unto thee the covenant and the mercy which he sware unto thy fathers: 13 And he will love thee, and bless thee, and multiply thee: he will also bless the fruit of thy womb, and the fruit of thy land, thy corn, and thy wine, and thine oil, the increase of thy kine, and the flocks of thy sheep, in the land which he sware unto thy fathers to give thee. 14 Thou shalt be blessed above all people: there shall not be male or female barren among you, or among your cattle. 15 And the LORD will take away from thee all sickness, and will put none of the evil diseases of Egypt, which thou knowest, upon thee; but will lay them upon all them that hate thee. 16 And thou shalt consume all the people which the LORD thy God shall deliver thee; thine eye shall have no pity upon them: neither shalt thou serve their gods; for that will be a snare unto thee. 17 If thou shalt say in thine heart, These nations are more than I; how can I dispossess them? 18 Thou shalt not be afraid of them: but shalt well remember what the LORD thy God did unto Pharaoh, and unto all Egypt; 19 The great temptations which thine eyes saw, and the signs, and the wonders, and the mighty hand, and the stretched out arm, whereby the LORD thy God brought thee out: so shall the LORD thy God do unto all the people of whom thou art afraid. 20 Moreover the LORD thy God will send the hornet among them, until they that are left, and hide themselves from thee, be destroyed. 21 Thou shalt not be affrighted at them: for the LORD thy God is among you, a mighty God and terrible. 22 And the LORD thy God will put out those nations before thee by little and little: thou mayest not consume them at once, lest the beasts of the field increase upon thee. 23 But the LORD thy God shall deliver them unto thee, and shall destroy them with a mighty destruction, until they be destroyed. 24 And he shall deliver their kings into thine hand, and thou shalt destroy their name from under heaven: there shall no man be able to stand before thee, until thou have destroyed them. 25 The graven images of their gods shall ye burn with fire: thou shalt not desire the silver or gold that is on them, nor take it unto thee, lest thou be snared therein: for it is an abomination to the LORD thy God. 26 Neither shalt thou bring an abomination into thine house, lest thou be a cursed thing like it: but thou shalt utterly detest it, and thou shalt utterly abhor it; for it is a cursed thing.

Deuteronomy 8

All the commandments which I command thee this day shall ye observe to do, that ye may live, and multiply, and go in and possess the land which the LORD sware unto your fathers. 2 And thou shalt remember all the way which the LORD thy God led thee these forty years in the wilderness, to humble thee, and to prove thee, to know what was in thine heart, whether thou wouldest keep his commandments, or no. 3 And he humbled thee, and suffered thee to hunger, and fed thee with manna, which thou knewest not, neither did thy fathers know; that he might make thee know that man doth not live by bread only, but by every word that proceedeth out of the mouth of the LORD doth man live. 4 Thy raiment waxed not old upon thee, neither did thy foot swell, these forty years. 5 Thou shalt also consider in thine heart, that, as a man chasteneth his son, so the LORD thy God chasteneth thee. 6 Therefore thou shalt keep the commandments of the LORD thy God, to walk in his ways, and to fear him. 7 For the LORD thy God bringeth thee into a good land, a land of brooks of water, of fountains and depths that spring out of valleys and hills; 8 A land of wheat, and barley, and vines, and fig trees, and pomegranates; a land of oil olive, and honey; 9 A land wherein thou shalt eat bread without scarceness, thou shalt not lack any thing in it; a land whose stones are iron, and out of whose hills thou mayest dig brass. 10 When thou hast eaten and art full, then thou shalt bless the LORD thy God for the good land which he hath given thee. 11 Beware that thou forget not the LORD thy God, in not keeping his commandments, and his judgments, and his statutes, which I command thee this day: 12 Lest when thou hast eaten and art full, and hast built goodly houses, and dwelt therein; 13 And when thy herds and thy flocks multiply, and thy silver and thy gold is multiplied, and all that thou hast is multiplied; 14 Then thine heart be lifted up, and thou forget the LORD thy God, which brought thee forth out of the land of Egypt, from the house of bondage; 15 Who led thee through that great and terrible wilderness, wherein were fiery serpents, and scorpions, and drought, where there was no water; who brought thee forth water out of the rock of flint; 16 Who fed thee in the wilderness with manna, which thy fathers knew not, that he might humble thee, and that he might prove thee, to do thee good at thy latter end; 17 And thou say in thine heart, My power and the might of mine hand hath gotten me this wealth. 18 But thou shalt remember the LORD thy God: for it is he that giveth thee power to get wealth, that he may establish his covenant which he sware unto thy fathers, as it is this day. 19 And it shall be, if thou do at all forget the LORD thy God, and walk after other gods, and serve them, and worship them, I testify against you this day that ye shall surely perish. 20 As the nations which the LORD destroyeth before your face, so shall ye perish; because ye would not be obedient unto the voice of the LORD your God.

Deuteronomy 9

Hear, O Israel: Thou art to pass over Jordan this day, to go in to possess nations greater and mightier than thyself, cities great and fenced up to heaven, 2 A people great and tall, the children of the Anakims, whom thou knowest, and of whom thou hast heard say, Who can stand before the children of Anak! 3 Understand therefore this day, that the LORD thy God is he which goeth over before thee; as a consuming fire he shall destroy them, and he shall bring them down before thy face: so shalt thou drive them out, and destroy them quickly, as the LORD hath said unto thee. 4 Speak not thou in thine heart, after that the LORD thy God hath cast them out from before thee, saying, For my righteousness the LORD hath brought me in to possess this land: but for the wickedness of these nations the LORD doth drive them out from before thee. 5 Not for thy righteousness, or for the uprightness of thine heart, dost thou go to possess their land: but for the wickedness of these nations the LORD thy God doth drive them out from before thee, and that he may perform the word which the LORD sware unto thy fathers, Abraham, Isaac, and Jacob. 6 Understand therefore, that the LORD thy God giveth thee not this good land to possess it for thy righteousness; for thou art a stiffnecked people. 7 Remember, and forget not, how thou provokedst the LORD thy God to wrath in the wilderness: from the day that thou didst depart out of the land of Egypt, until ye came unto this place, ye have been rebellious against the LORD. 8 Also in Horeb ye provoked the LORD to wrath, so that the LORD was angry with you to have destroyed you. 9 When I was gone up into the mount to receive the tables of stone, even the tables of the covenant which the LORD made with you, then I abode in the mount forty days and forty nights, I neither did eat bread nor drink water: 10 And the LORD delivered unto me two tables of stone written with the finger of God; and on them was written according to all the words, which the LORD spake with you in the mount out of the midst of the fire in the day of the assembly. 11 And it came to pass at the end of forty days and forty nights, that the LORD gave me the two tables of stone, even the tables of the covenant. 12 And the LORD said unto me, Arise, get thee down quickly from hence; for thy people which thou hast brought forth out of Egypt have corrupted themselves; they are quickly turned aside out of the way which I commanded them; they have made them a molten image. 13 Furthermore the LORD spake unto me, saying, I have seen this people, and, behold, it is a stiffnecked people: 14 Let me alone, that I may destroy them, and blot out their name from under heaven: and I will make of thee a nation mightier and greater than they. 15 So I turned and came down from the mount, and the mount burned with fire: and the two tables of the covenant were in my two hands. 16 And I looked, and, behold, ye had sinned against the LORD your God, and had made you a molten calf: ye had turned aside quickly out of the way which the LORD had commanded you. 17 And I took the two tables, and cast them out of my two hands, and brake them before your eyes. 18 And I fell down before the LORD, as at the first, forty days and forty nights: I did neither eat bread, nor drink water, because of all your sins which ye sinned, in doing wickedly in the sight of the LORD, to provoke him to anger. 19 For I was afraid of the anger and hot displeasure, wherewith the LORD was wroth against you to destroy you. But the LORD hearkened unto me at that time also. 20 And the LORD was very angry with Aaron to have destroyed him: and I prayed for Aaron also the same time. 21 And I took your sin, the calf which ye had made, and burnt it with fire, and stamped it, and ground it very small, even until it was as small as dust: and I cast the dust thereof into the brook that descended out of the mount. 22 And at Taberah, and at Massah, and at Kibroth-hattaavah, ye provoked the LORD to wrath. 23 Likewise when the LORD sent you from Kadesh-barnea, saying, Go up and possess the land which I have given you; then ye rebelled against the commandment of the LORD your God, and ye believed him not, nor hearkened to his voice. 24 Ye have been rebellious against the LORD from the day that I knew you. 25 Thus I fell down before the LORD forty days and forty nights, as I fell down at the first; because the LORD had said he would destroy you. 26 I prayed therefore unto the LORD, and said, O Lord GOD, destroy not thy people and thine inheritance, which thou hast redeemed through thy greatness, which thou hast brought forth out of Egypt with a mighty hand. 27 Remember thy servants, Abraham, Isaac, and Jacob; look not unto the stubbornness of this people, nor to their wickedness, nor to their sin: 28 Lest the land whence thou broughtest us out say, Because the LORD was not able to bring them into the land which he promised them, and because he hated them, he hath brought them out to slay them in the wilderness. 29 Yet they are thy people and thine inheritance, which thou broughtest out by thy mighty power and by thy stretched out arm.

Deuteronomy 10

At that time the LORD said unto me, Hew thee two tables of stone like unto the first, and come up unto me into the mount, and make thee an ark of wood. 2 And I will write on the tables the words that were in the first tables which thou brakest, and thou shalt put them in the ark. 3 And I made an ark of shittim wood, and hewed two tables of stone like unto the first, and went up into the mount, having the two tables in mine hand. 4 And he wrote on the tables, according to the first writing, the ten commandments, which the LORD spake unto you in the mount out of the midst of the fire in the day of the assembly: and the LORD gave them unto me. 5 And I turned myself and came down from the mount, and put the tables in the ark which I had made; and there they be, as the LORD commanded me. 6 And the children of Israel took their journey from Beeroth of the children of Jaakan to Mosera: there Aaron died, and there he was buried; and Eleazar his son ministered in the priest's office in his stead. 7 From thence they journeyed unto Gudgodah; and from Gudgodah to Jotbath, a land of rivers of waters. 8 At that time the LORD separated the tribe of Levi, to bear the ark of the covenant of the LORD, to stand before the LORD to minister unto him, and to bless in his name, unto this day. 9 Wherefore Levi hath no part nor inheritance with his brethren; the LORD is his inheritance, according as the LORD thy God promised him. 10 And I stayed in the mount, according to the first time, forty days and forty nights; and the LORD hearkened unto me at that time also, and the LORD would not destroy thee. 11 And the LORD said unto me, Arise, take thy journey before the people, that they may go in and possess the land, which I sware unto their fathers to give unto them. 12 And now, Israel, what doth the LORD thy God require of thee, but to fear the LORD thy God, to walk in all his ways, and to love him, and to serve the LORD thy God with all thy heart and with all thy soul, 13 To keep the commandments of the LORD, and his statutes, which I command thee this day for thy good? 14 Behold, the heaven and the heaven of heavens is the LORD'S thy God, the earth also, with all that therein is. 15 Only the LORD had a delight in thy fathers to love them, and he chose their seed after them, even you above all people, as it is this day. 16 Circumcise therefore the foreskin of your heart, and be no more stiffnecked. 17 For the LORD your God is God of gods, and Lord of lords, a great God, a mighty, and a terrible, which regardeth not persons, nor taketh reward: 18 He doth execute the judgment of the fatherless and widow, and loveth the stranger, in giving him food and raiment. 19 Love ye therefore the stranger: for ye were strangers in the land of Egypt. 20 Thou shalt fear the LORD thy God; him shalt thou serve, and to him shalt thou cleave, and swear by his name. 21 He is thy praise, and he is thy God, that hath done for thee these great and terrible things, which thine eyes have seen. 22 Thy fathers went down into Egypt with threescore and ten persons; and now the LORD thy God hath made thee as the stars of heaven for multitude.

Deuteronomy 11

Therefore thou shalt love the LORD thy God, and keep his charge, and his statutes, and his judgments, and his commandments, alway. 2 And know ye this day: for I speak not with your children which have not known, and which have not seen the chastisement of the LORD your God, his greatness, his mighty hand, and his stretched out arm, 3 And his miracles, and his acts, which he did in the midst of Egypt unto Pharaoh the king of Egypt, and unto all his land; 4 And what he did unto the army of Egypt, unto their horses, and to their chariots; how he made the water of the Red sea to overflow them as they pursued after you, and how the LORD hath destroyed them unto this day; 5 And what he did unto you in the wilderness, until ye came into this place; 6 And what he did unto Dathan and Abiram, the sons of Eliab, the son of Reuben: how the earth opened her mouth, and swallowed them up, and their households, and their tents, and all the substance that was in their possession, in the midst of all Israel: 7 But your eyes have seen all the great acts of the LORD which he did. 8 Therefore shall ye keep all the commandments which I command you this day, that ye may be strong, and go in and possess the land, whither ye go to possess it; 9 And that ye may prolong your days in the land, which the LORD sware unto your fathers to give unto them and to their seed, a land that floweth with milk and honey. 10 For the land, whither thou goest in to possess it, is not as the land of Egypt, from whence ye came out, where thou sowedst thy seed, and wateredst it with thy foot, as a garden of herbs: 11 But the land, whither ye go to possess it, is a land of hills and valleys, and drinketh water of the rain of heaven: 12 A land which the LORD thy God careth for: the eyes of the LORD thy God are always upon it, from the beginning of the year even unto the end of the year. 13 And it shall come to pass, if ye shall hearken diligently unto my commandments which I command you this day, to love the LORD your God, and to serve him with all your heart and with all your soul, 14 That I will give you the rain of your land in his due season, the first rain and the latter rain, that thou mayest gather in thy corn, and thy wine, and thine oil. 15 And I will send grass in thy fields for thy cattle, that thou mayest eat and be full. 16 Take heed to yourselves, that your heart be not deceived, and ye turn aside, and serve other gods, and worship them; 17 And then the LORD'S wrath be kindled against you, and he shut up the heaven, that there be no rain, and that the land yield not her fruit; and lest ye perish quickly from off the good land which the LORD giveth you. 18 Therefore shall ye lay up these my words in your heart and in your soul, and bind them for a sign upon your hand, that they may be as frontlets between your eyes. 19 And ye shall teach them your children, speaking of them when thou sittest in thine house, and when thou walkest by the way, when thou liest down, and when thou risest up. 20 And thou shalt write them upon the door posts of thine house, and upon thy gates: 21 That your days may be multiplied, and the days of your children, in the land which the LORD sware unto your fathers to give them, as the days of heaven upon the earth. 22 For if ye shall diligently keep all these commandments which I command you, to do them, to love the LORD your God, to walk in all his ways, and to cleave unto him; 23 Then will the LORD drive out all these nations from before you, and ye shall possess greater nations and mightier than yourselves. 24 Every place whereon the soles of your feet shall tread shall be yours: from the wilderness and Lebanon, from the river, the river Euphrates, even unto the uttermost sea shall your coast be. 25 There shall no man be able to stand before you: for the LORD your God shall lay the fear of you and the dread of you upon all the land that ye shall tread upon, as he hath said unto you. 26 Behold, I set before you this day a blessing and a curse; 27 A blessing, if ye obey the commandments of the LORD your God, which I command you this day: 28 And a curse, if ye will not obey the commandments of the LORD your God, but turn aside out of the way which I command you this day, to go after other gods, which ye have not known. 29 And it shall come to pass, when the LORD thy God hath brought thee in unto the land whither thou goest to possess it, that thou shalt put the blessing upon mount Gerizim, and the curse upon mount Ebal. 30 Are they not on the other side Jordan, by the way where the sun goeth down, in the land of the Canaanites, which dwell in the champaign over against Gilgal, beside the plains of Moreh? 31 For ye shall pass over Jordan to go in to possess the land which the LORD your God giveth you, and ye shall possess it, and dwell therein. 32 And ye shall observe to do all the statutes and judgments which I set before you this day.

Deuteronomy 12

These are the statutes and judgments, which ye shall observe to do in the land, which the LORD God of thy fathers giveth thee to possess it, all the days that ye live upon the earth. 2 Ye shall utterly destroy all the places, wherein the nations which ye shall possess served their gods, upon the high mountains, and upon the hills, and under every green tree: 3 And ye shall overthrow their altars, and break their pillars, and burn their groves with fire; and ye shall hew down the graven images of their gods, and destroy the names of them out of that place. 4 Ye shall not do so unto the LORD your God. 5 But unto the place which the LORD your God shall choose out of all your tribes to put his name there, even unto his habitation shall ye seek, and thither thou shalt come: 6 And thither ye shall bring your burnt offerings, and your sacrifices, and your tithes, and heave offerings of your hand, and your vows, and your freewill offerings, and the firstlings of your herds and of your flocks: 7 And there ye shall eat before the LORD your God, and ye shall rejoice in all that ye put your hand unto, ye and your households, wherein the LORD thy God hath blessed thee. 8 Ye shall not do after all the things that we do here this day, every man whatsoever is right in his own eyes. 9 For ye are not as yet come to the rest and to the inheritance, which the LORD your God giveth you. 10 But when ye go over Jordan, and dwell in the land which the LORD your God giveth you to inherit, and when he giveth you rest from all your enemies round about, so that ye dwell in safety; 11 Then there shall be a place which the LORD your God shall choose to cause his name to dwell there; thither shall ye bring all that I command you; your burnt offerings, and your sacrifices, your tithes, and the heave offering of your hand, and all your choice vows which ye vow unto the LORD: 12 And ye shall rejoice before the LORD your God, ye, and your sons, and your daughters, and your menservants, and your maidservants, and the Levite that is within your gates; forasmuch as he hath no part nor inheritance with you. 13 Take heed to thyself that thou offer not thy burnt offerings in every place that thou seest: 14 But in the place which the LORD shall choose in one of thy tribes, there thou shalt offer thy burnt offerings, and there thou shalt do all that I command thee. 15 Notwithstanding thou mayest kill and eat flesh in all thy gates, whatsoever thy soul lusteth after, according to the blessing of the LORD thy God which he hath given thee: the unclean and the clean may eat thereof, as of the roebuck, and as of the hart. 16 Only ye shall not eat the blood; ye shall pour it upon the earth as water. 17 Thou mayest not eat within thy gates the tithe of thy corn, or of thy wine, or of thy oil, or the firstlings of thy herds or of thy flock, nor any of thy vows which thou vowest, nor thy freewill offerings, or heave offering of thine hand: 18 But thou must eat them before the LORD thy God in the place which the LORD thy God shall choose, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that is within thy gates: and thou shalt rejoice before the LORD thy God in all that thou puttest thine hands unto. 19 Take heed to thyself that thou forsake not the Levite as long as thou livest upon the earth. 20 When the LORD thy God shall enlarge thy border, as he hath promised thee, and thou shalt say, I will eat flesh, because thy soul longeth to eat flesh; thou mayest eat flesh, whatsoever thy soul lusteth after. 21 If the place which the LORD thy God hath chosen to put his name there be too far from thee, then thou shalt kill of thy herd and of thy flock, which the LORD hath given thee, as I have commanded thee, and thou shalt eat in thy gates whatsoever thy soul lusteth after. 22 Even as the roebuck and the hart is eaten, so thou shalt eat them: the unclean and the clean shall eat of them alike. 23 Only be sure that thou eat not the blood: for the blood is the life; and thou mayest not eat the life with the flesh. 24 Thou shalt not eat it; thou shalt pour it upon the earth as water. 25 Thou shalt not eat it; that it may go well with thee, and with thy children after thee, when thou shalt do that which is right in the sight of the LORD. 26 Only thy holy things which thou hast, and thy vows, thou shalt take, and go unto the place which the LORD shall choose: 27 And thou shalt offer thy burnt offerings, the flesh and the blood, upon the altar of the LORD thy God: and the blood of thy sacrifices shall be poured out upon the altar of the LORD thy God, and thou shalt eat the flesh. 28 Observe and hear all these words which I command thee, that it may go well with thee, and with thy children after thee for ever, when thou doest that which is good and right in the sight of the LORD thy God. 29 When the LORD thy God shall cut off the nations from before thee, whither thou goest to possess them, and thou succeedest them, and dwellest in their land; 30 Take heed to thyself that thou be not snared by following them, after that they be destroyed from before thee; and that thou enquire not after their gods, saying, How did these nations serve their gods? even so will I do likewise. 31 Thou shalt not do so unto the LORD thy God: for every abomination to the LORD, which he hateth, have they done unto their gods; for even their sons and their daughters they have burnt in the fire to their gods. 32 What thing soever I command you, observe to do it: thou shalt not add thereto, nor diminish from it.

Deuteronomy 13

If there arise among you a prophet, or a dreamer of dreams, and giveth thee a sign or a wonder, 2 And the sign or the wonder come to pass, whereof he spake unto thee, saying, Let us go after other gods, which thou hast not known, and let us serve them; 3 Thou shalt not hearken unto the words of that prophet, or that dreamer of dreams: for the LORD your God proveth you, to know whether ye love the LORD your God with all your heart and with all your soul. 4 Ye shall walk after the LORD your God, and fear him, and keep his commandments, and obey his voice, and ye shall serve him, and cleave unto him. 5 And that prophet, or that dreamer of dreams, shall be put to death; because he hath spoken to turn you away from the LORD your God, which brought you out of the land of Egypt, and redeemed you out of the house of bondage, to thrust thee out of the way which the LORD thy God commanded thee to walk in. So shalt thou put the evil away from the midst of thee. 6 If thy brother, the son of thy mother, or thy son, or thy daughter, or the wife of thy bosom, or thy friend, which is as thine own soul, entice thee secretly, saying, Let us go and serve other gods, which thou hast not known, thou, nor thy fathers; 7 Namely, of the gods of the people which are round about you, nigh unto thee, or far off from thee, from the one end of the earth even unto the other end of the earth; 8 Thou shalt not consent unto him, nor hearken unto him; neither shall thine eye pity him, neither shalt thou spare, neither shalt thou conceal him: 9 But thou shalt surely kill him; thine hand shall be first upon him to put him to death, and afterwards the hand of all the people. 10 And thou shalt stone him with stones, that he die; because he hath sought to thrust thee away from the LORD thy God, which brought thee out of the land of Egypt, from the house of bondage. 11 And all Israel shall hear, and fear, and shall do no more any such wickedness as this is among you. 12 If thou shalt hear say in one of thy cities, which the LORD thy God hath given thee to dwell there, saying, 13 Certain men, the children of Belial, are gone out from among you, and have withdrawn the inhabitants of their city, saying, Let us go and serve other gods, which ye have not known; 14 Then shalt thou enquire, and make search, and ask diligently; and, behold, if it be truth, and the thing certain, that such abomination is wrought among you; 15 Thou shalt surely smite the inhabitants of that city with the edge of the sword, destroying it utterly, and all that is therein, and the cattle thereof, with the edge of the sword. 16 And thou shalt gather all the spoil of it into the midst of the street thereof, and shalt burn with fire the city, and all the spoil thereof every whit, for the LORD thy God: and it shall be an heap for ever; it shall not be built again. 17 And there shall cleave nought of the cursed thing to thine hand: that the LORD may turn from the fierceness of his anger, and shew thee mercy, and have compassion upon thee, and multiply thee, as he hath sworn unto thy fathers; 18 When thou shalt hearken to the voice of the LORD thy God, to keep all his commandments which I command thee this day, to do that which is right in the eyes of the LORD thy God.

Deuteronomy 14

Ye are the children of the LORD your God: ye shall not cut yourselves, nor make any baldness between your eyes for the dead. 2 for thou art an holy people unto the LORD thy God, and the LORD hath chosen thee to be a peculiar people unto himself, above all the nations that are upon the earth. 3 Thou shalt not eat any abominable thing. 4 These are the beasts which ye shall eat: the ox, the sheep, and the goat, 5 The hart, and the roebuck, and the fallow deer, and the wild goat, and the pygarg, and the wild ox, and the chamois. 6 And every beast that parteth the hoof, and cleaveth the cleft into two claws, and cheweth the cud among the beasts, that ye shall eat. 7 Nevertheless these ye shall not eat of them that chew the cud, or of them that divide the cloven hoof; as the camel, and the hare, and the coney: for they chew the cud, but divide not the hoof; therefore they are unclean unto you. 8 And the swine, because it divideth the hoof, yet cheweth not the cud, it is unclean unto you: ye shall not eat of their flesh, nor touch their dead carcase. 9 These ye shall eat of all that are in the waters: all that have fins and scales shall ye eat: 10 And whatsoever hath not fins and scales ye may not eat; it is unclean unto you. 11 Of all clean birds ye shall eat. 12 But these are they of which ye shall not eat: the eagle, and ossifrage, and the ospray, 13 And the glede, and the kite, and the vulture after his kind, 14 And every raven after his kind, 15 And the owl, and the night hawk, and the cuckow, and the hawk after his kind, 16 The little owl, and the great owl, and the swan, 17 And the pelican, and the gier eagle, and the cormorant, 18 And the stork, and the heron after her kind, and the lapwing, and the bat. 19 And every creeping thing that flieth is unclean unto you: they shall not be eaten. 20 But of all clean fowls ye may eat. 21 Ye shall not eat of any thing that dieth of itself: thou shalt give it unto the stranger that is in thy gates, that he may eat it; or thou mayest sell it unto an alien: for thou art an holy people unto the LORD thy God. Thou shalt not seethe a kid in his mother's milk. 22 Thou shalt truly tithe all the increase of thy seed, that the field bringeth forth year by year. 23 And thou shalt eat before the LORD thy God, in the place which he shall choose to place his name there, the tithe of thy corn, of thy wine, and of thine oil, and the firstlings of thy herds and of thy flocks; that thou mayest learn to fear the LORD thy God always. 24 And if the way be too long for thee, so that thou art not able to carry it; or if the place be too far from thee, which the LORD thy God shall choose to set his name there, when the LORD thy God hath blessed thee: 25 Then shalt thou turn it into money, and bind up the money in thine hand, and shalt go unto the place which the LORD thy God shall choose: 26 And thou shalt bestow that money for whatsoever thy soul lusteth after, for oxen, or for sheep, or for wine, or for strong drink, or for whatsoever thy soul desireth: and thou shalt eat there before the LORD thy God, and thou shalt rejoice, thou, and thine household, 27 And the Levite that is within thy gates; thou shalt not forsake him; for he hath no part nor inheritance with thee. 28 At the end of three years thou shalt bring forth all the tithe of thine increase the same year, and shalt lay it up within thy gates: 29 And the Levite, because he hath no part nor inheritance with thee, and the stranger, and the fatherless, and the widow, which are within thy gates, shall come, and shall eat and be satisfied; that the LORD thy God may bless thee in all the work of thine hand which thou doest.

Deuteronomy 15

At the end of every seven years thou shalt make a release. 2 And this is the manner of the release: Every creditor that lendeth ought unto his neighbour shall release it; he shall not exact it of his neighbour, or of his brother; because it is called the LORD'S release. 3 Of a foreigner thou mayest exact it again: but that which is thine with thy brother thine hand shall release; 4 Save when there shall be no poor among you; for the LORD shall greatly bless thee in the land which the LORD thy God giveth thee for an inheritance to possess it: 5 Only if thou carefully hearken unto the voice of the LORD thy God, to observe to do all these commandments which I command thee this day. 6 For the LORD thy God blesseth thee, as he promised thee: and thou shalt lend unto many nations, but thou shalt not borrow; and thou shalt reign over many nations,but they shall not reign over thee. 7 If there be among you a poor man of one of thy brethren within any of thy gates in thy land which the LORD thy God giveth thee, thou shalt not harden thine heart, nor shut thine hand from thy poor brother: 8 But thou shalt open thine hand wide unto him, and shalt surely lend him sufficient for his need, in that which he wanteth. 9 Beware that there be not a thought in thy wicked heart, saying, The seventh year, the year of release, is at hand; and thine eye be evil against thy poor brother, and thou givest him nought; and he cry unto the LORD against thee, and it be sin unto thee. 10 Thou shalt surely give him, and thine heart shall not be grieved when thou givest unto him: because that for this thing the LORD thy God shall bless thee in all thy works, and in all that thou puttest thine hand unto. 11 For the poor shall never cease out of the land: therefore I command thee, saying, Thou shalt open thine hand wide unto thy brother, to thy poor, and to thy needy, in thy land. 12 And if thy brother, an Hebrew man, or an Hebrew woman, be sold unto thee, and serve thee six years; then in the seventh year thou shalt let him go free from thee. 13 And when thou sendest him out free from thee, thou shalt not let him go away empty: 14 Thou shalt furnish him liberally out of thy flock, and out of thy floor, and out of thy winepress: of that wherewith the LORD thy God hath blessed thee thou shalt give unto him. 15 And thou shalt remember that thou wast a bondman in the land of Egypt, and the LORD thy God redeemed thee: therefore I command thee this thing to day. 16 And it shall be, if he say unto thee, I will not go away from thee; because he loveth thee and thine house, because he is well with thee; 17 Then thou shalt take an aul, and thrust it through his ear unto the door, and he shall be thy servant for ever. And also unto thy maidservant thou shalt do likewise. 18 It shall not seem hard unto thee, when thou sendest him away free from thee; for he hath been worth a double hired servant to thee, in serving thee six years: and the LORD thy God shall bless thee in all that thou doest. 19 All the firstling males that come of thy herd and of thy flock thou shalt sanctify unto the LORD thy God: thou shalt do no work with the firstling of thy bullock, nor shear the firstling of thy sheep. 20 Thou shalt eat it before the LORD thy God year by year in the place which the LORD shall choose, thou and thy household. 21 And if there be any blemish therein, as if it be lame, or blind, or have any ill blemish, thou shalt not sacrifice it unto the LORD thy God. 22 Thou shalt eat it within thy gates: the unclean and the clean person shall eat it alike, as the roebuck, and as the hart. 23 Only thou shalt not eat the blood thereof; thou shalt pour it upon the ground as water.

Deuteronomy 16

Observe the month of Abib, and keep the passover unto the LORD thy God: for in the month of Abib the LORD thy God brought thee forth out of Egypt by night. 2 Thou shalt therefore sacrifice the passover unto the LORD thy God, of the flock and the herd, in the place which the LORD shall choose to place his name there. 3 Thou shalt eat no leavened bread with it; seven days shalt thou eat unleavened bread therewith, even the bread of affliction; for thou camest forth out of the land of Egypt in haste: that thou mayest remember the day when thou camest forth out of the land of Egypt all the days of thy life. 4 And there shall be no leavened bread seen with thee in all thy coast seven days; neither shall there any thing of the flesh, which thou sacrificedst the first day at even, remain all night until the morning. 5 Thou mayest not sacrifice the passover within any of thy gates, which the LORD thy God giveth thee: 6 But at the place which the LORD thy God shall choose to place his name in, there thou shalt sacrifice the passover at even, at the going down of the sun, at the season that thou camest forth out of Egypt. 7 And thou shalt roast and eat it in the place which the LORD thy God shall choose: and thou shalt turn in the morning, and go unto thy tents. 8 Six days thou shalt eat unleavened bread: and on the seventh day shall be a solemn assembly to the LORD thy God: thou shalt do no work therein. 9 Seven weeks shalt thou number unto thee: begin to number the seven weeks from such time as thou beginnest to put the sickle to the corn. 10 And thou shalt keep the feast of weeks unto the LORD thy God with a tribute of a freewill offering of thine hand, which thou shalt give unto the LORD thy God, according as the LORD thy God hath blessed thee: 11 And thou shalt rejoice before the LORD thy God, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that is within thy gates, and the stranger, and the fatherless, and the widow, that are among you, in the place which the LORD thy God hath chosen to place his name there. 12 And thou shalt remember that thou wast a bondman in Egypt: and thou shalt observe and do these statutes. 13 Thou shalt observe the feast of tabernacles seven days, after that thou hast gathered in thy corn and thy wine: 14 And thou shalt rejoice in thy feast, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite, the stranger, and the fatherless, and the widow, that are within thy gates. 15 Seven days shalt thou keep a solemn feast unto the LORD thy God in the place which the LORD shall choose: because the LORD thy God shall bless thee in all thine increase, and in all the works of thine hands, therefore thou shalt surely rejoice. 16 Three times in a year shall all thy males appear before the LORD thy God in the place which he shall choose; in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles: and they shall not appear before the LORD empty: 17 Every man shall give as he is able, according to the blessing of the LORD thy God which he hath given thee. 18 Judges and officers shalt thou make thee in all thy gates, which the LORD thy God giveth thee, throughout thy tribes: and they shall judge the people with just judgment. 19 Thou shalt not wrest judgment; thou shalt not respect persons, neither take a gift: for a gift doth blind the eyes of the wise, and pervert the words of the righteous. 20 That which is altogether just shalt thou follow, that thou mayest live, and inherit the land which the LORD thy God giveth thee. 21 Thou shalt not plant thee a grove of any trees near unto the altar of the LORD thy God, which thou shalt make thee. 22 Neither shalt thou set thee up any image; which the LORD thy God hateth.

Deuteronomy 17

Thou shalt not sacrifice unto the LORD thy God any bullock, or sheep, wherein is blemish, or any evilfavouredness: for that is an abomination unto the LORD thy God. 2 If there be found among you, within any of thy gates which the LORD thy God giveth thee, man or woman, that hath wrought wickedness in the sight of the LORD thy God, in transgressing his covenant, 3 And hath gone and served other gods, and worshipped them, either the sun, or moon, or any of the host of heaven, which I have not commanded; 4 And it be told thee, and thou hast heard of it, and enquired diligently, and, behold, it be true, and the thing certain, that such abomination is wrought in Israel: 5 Then shalt thou bring forth that man or that woman, which have committed that wicked thing, unto thy gates, even that man or that woman, and shalt stone them with stones, till they die. 6 At the mouth of two witnesses, or three witnesses, shall he that is worthy of death be put to death; but at the mouth of one witness he shall not be put to death. 7 The hands of the witnesses shall be first upon him to put him to death, and afterward the hands of all the people. So thou shalt put the evil away from among you. 8 If there arise a matter too hard for thee in judgment, between blood and blood, between plea and plea, and between stroke and stroke, being matters of controversy within thy gates: then shalt thou arise, and get thee up into the place which the LORD thy God shall choose; 9 And thou shalt come unto the priests the Levites, and unto the judge that shall be in those days, and enquire; and they shall shew thee the sentence of judgment: 10 And thou shalt do according to the sentence, which they of that place which the LORD shall choose shall shew thee; and thou shalt observe to do according to all that they inform thee: 11 According to the sentence of the law which they shall teach thee, and according to the judgment which they shall tell thee, thou shalt do: thou shalt not decline from the sentence which they shall shew thee, to the right hand, nor to the left. 12 And the man that will do presumptuously, and will not hearken unto the priest that standeth to minister there before the LORD thy God, or unto the judge, even that man shall die: and thou shalt put away the evil from Israel. 13 And all the people shall hear, and fear, and do no more presumptuously. 14 When thou art come unto the land which the LORD thy God giveth thee, and shalt possess it, and shalt dwell therein, and shalt say, I will set a king over me, like as all the nations that are about me; 15 Thou shalt in any wise set him king over thee, whom the LORD thy God shall choose: one from among thy brethren shalt thou set king over thee: thou mayest not set a stranger over thee, which is not thy brother. 16 But he shall not multiply horses to himself, nor cause the people to return to Egypt, to the end that he should multiply horses: forasmuch as the LORD hath said unto you, Ye shall henceforth return no more that way. 17 Neither shall he multiply wives to himself, that his heart turn not away: neither shall he greatly multiply to himself silver and gold. 18 And it shall be, when he sitteth upon the throne of his kingdom, that he shall write him a copy of this law in a book out of that which is before the priests the Levites: 19 And it shall be with him, and he shall read therein all the days of his life: that he may learn to fear the LORD his God, to keep all the words of this law and these statutes, to do them: 20 That his heart be not lifted up above his brethren, and that he turn not aside from the commandment, to the right hand, or to the left: to the end that he may prolong his days in his kingdom, he, and his children, in the midst of Israel.

Deuteronomy 18

The priests the Levites, and all the tribe of Levi, shall have no part nor inheritance with Israel: they shall eat the offerings of the LORD made by fire, and his inheritance. 2 Therefore shall they have no inheritance among their brethren: the LORD is their inheritance, as he hath said unto them. 3 And this shall be the priest's due from the people, from them that offer a sacrifice, whether it be ox or sheep; and they shall give unto the priest the shoulder, and the two cheeks, and the maw. 4 The firstfruit also of thy corn, of thy wine, and of thine oil, and the first of the fleece of thy sheep, shalt thou give him. 5 For the LORD thy God hath chosen him out of all thy tribes, to stand to minister in the name of the LORD, him and his sons for ever. 6 And if a Levite come from any of thy gates out of all Israel, where he sojourned, and come with all the desire of his mind unto the place which the LORD shall choose; 7 Then he shall minister in the name of the LORD his God, as all his brethren the Levites do, which stand there before the LORD. 8 They shall have like portions to eat, beside that which cometh of the sale of his patrimony. 9 When thou art come into the land which the LORD thy God giveth thee, thou shalt not learn to do after the abominations of those nations. 10 There shall not be found among you any one that maketh his son or his daughter to pass through the fire, or that useth divination, or an observer of times, or an enchanter, or a witch, 11 Or a charmer, or a consulter with familiar spirits, or a wizard, or a necromancer. 12 For all that do these things are an abomination unto the LORD: and because of these abominations the LORD thy God doth drive them out from before thee. 13 Thou shalt be perfect with the LORD thy God. 14 For these nations, which thou shalt possess, hearkened unto observers of times, and unto diviners: but as for thee, the LORD thy God hath not suffered thee so to do. 15 The LORD thy God will raise up unto thee a Prophet from the midst of thee, of thy brethren, like unto me; unto him ye shall hearken; 16 According to all that thou desiredst of the LORD thy God in Horeb in the day of the assembly, saying, Let me not hear again the voice of the LORD my God, neither let me see this great fire any more, that I die not. 17 And the LORD said unto me, They have well spoken that which they have spoken. 18 I will raise them up a Prophet from among their brethren, like unto thee, and will put my words in his mouth; and he shall speak unto them all that I shall command him. 19 And it shall come to pass, that whosoever will not hearken unto my words which he shall speak in my name, I will require it of him. 20 But the prophet, which shall presume to speak a word in my name, which I have not commanded him to speak, or that shall speak in the name of other gods, even that prophet shall die. 21 And if thou say in thine heart, How shall we know the word which the LORD hath not spoken? 22 When a prophet speaketh in the name of the LORD, if the thing follow not, nor come to pass, that is the thing which the LORD hath not spoken, but the prophet hath spoken it presumptuously: thou shalt not be afraid of him.

Deuteronomy 19

When the LORD thy God hath cut off the nations, whose land the LORD thy God giveth thee, and thou succeedest them, and dwellest in their cities, and in their houses; 2 Thou shalt separate three cities for thee in the midst of thy land, which the LORD thy God giveth thee to possess it. 3 Thou shalt prepare thee a way, and divide the coasts of thy land, which the LORD thy God giveth thee to inherit, into three parts, that every slayer may flee thither. 4 And this is the case of the slayer, which shall flee thither, that he may live: Whoso killeth his neighbour ignorantly, whom he hated not in time past; 5 As when a man goeth into the wood with his neighbour to hew wood, and his hand fetcheth a stroke with the axe to cut down the tree, and the head slippeth from the helve, and lighteth upon his neighbour, that he die; he shall flee unto one of those cities, and live: 6 Lest the avenger of the blood pursue the slayer, while his heart is hot, and overtake him, because the way is long, and slay him; whereas he was not worthy of death, inasmuch as he hated him not in time past. 7 Wherefore I command thee, saying, Thou shalt separate three cities for thee. 8 And if the LORD thy God enlarge thy coast, as he hath sworn unto thy fathers, and give thee all the land which he promised to give unto thy fathers; 9 If thou shalt keep all these commandments to do them, which I command thee this day, to love the LORD thy God, and to walk ever in his ways; then shalt thou add three cities more for thee, beside these three: 10 That innocent blood be not shed in thy land, which the LORD thy God giveth thee for an inheritance, and so blood be upon thee. 11 But if any man hate his neighbour, and lie in wait for him, and rise up against him, and smite him mortally that he die, and fleeth into one of these cities: 12 Then the elders of his city shall send and fetch him thence, and deliver him into the hand of the avenger of blood, that he may die. 13 Thine eye shall not pity him, but thou shalt put away the guilt of innocent blood from Israel, that it may go well with thee. 14 Thou shalt not remove thy neighbour's landmark, which they of old time have set in thine inheritance, which thou shalt inherit in the land that the LORD thy God giveth thee to possess it. 15 One witness shall not rise up against a man for any iniquity, or for any sin, in any sin that he sinneth: at the mouth of two witnesses, or at the mouth of three witnesses, shall the matter be established. 16 If a false witness rise up against any man to testify against him that which is wrong; 17 Then both the men, between whom the controversy is, shall stand before the LORD, before the priests and the judges, which shall be in those days; 18 And the judges shall make diligent inquisition: and, behold, if the witness be a false witness, and hath testified falsely against his brother; 19 Then shall ye do unto him, as he had thought to have done unto his brother: so shalt thou put the evil away from among you. 20 And those which remain shall hear, and fear, and shall henceforth commit no more any such evil among you. 21 And thine eye shall not pity; but life shall go for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Deuteronomy 20

When thou goest out to battle against thine enemies, and seest horses, and chariots, and a people more than thou, be not afraid of them: for the LORD thy God is with thee, which brought thee up out of the land of Egypt. 2 And it shall be, when ye are come nigh unto the battle, that the priest shall approach and speak unto the people, 3 And shall say unto them, Hear, O Israel, ye approach this day unto battle against your enemies: let not your hearts faint, fear not, and do not tremble, neither be ye terrified because of them; 4 For the LORD your God is he that goeth with you, to fight for you against your enemies, to save you. 5 And the officers shall speak unto the people, saying, What man is there that hath built a new house, and hath not dedicated it? let him go and return to his house, lest he die in the battle, and another man dedicate it. 6 And what man is he that hath planted a vineyard, and hath not yet eaten of it? let him also go and return unto his house, lest he die in the battle, and another man eat of it. 7 And what man is there that hath betrothed a wife, and hath not taken her? let him go and return unto his house, lest he die in the battle, and another man take her. 8 And the officers shall speak further unto the people, and they shall say, What man is there that is fearful and fainthearted? let him go and return unto his house, lest his brethren's heart faint as well as his heart. 9 And it shall be, when the officers have made an end of speaking unto the people, that they shall make captains of the armies to lead the people. 10 When thou comest nigh unto a city to fight against it, then proclaim peace unto it. 11 And it shall be, if it make thee answer of peace, and open unto thee, then it shall be, that all the people that is found therein shall be tributaries unto thee, and they shall serve thee. 12 And if it will make no peace with thee, but will make war against thee, then thou shalt besiege it: 13 And when the LORD thy God hath delivered it into thine hands, thou shalt smite every male thereof with the edge of the sword: 14 But the women, and the little ones, and the cattle, and all that is in the city, even all the spoil thereof, shalt thou take unto thyself; and thou shalt eat the spoil of thine enemies, which the LORD thy God hath given thee. 15 Thus shalt thou do unto all the cities which are very far off from thee, which are not of the cities of these nations. 16 But of the cities of these people, which the LORD thy God doth give thee for an inheritance, thou shalt save alive nothing that breatheth: 17 But thou shalt utterly destroy them; namely, the Hittites, and the Amorites, the Canaanites, and the Perizzites, the Hivites, and the Jebusites; as the LORD thy God hath commanded thee: 18 That they teach you not to do after all their abominations, which they have done unto their gods; so should ye sin against the LORD your God. 19 When thou shalt besiege a city a long time, in making war against it to take it, thou shalt not destroy the trees thereof by forcing an axe against them: for thou mayest eat of them, and thou shalt not cut them down for the tree of the field is man's life to employ them in the siege: 20 Only the trees which thou knowest that they be not trees for meat, thou shalt destroy and cut them down; and thou shalt build bulwarks against the city that maketh war with thee, until it be subdued.

Deuteronomy 21

If one be found slain in the land which the LORD thy God giveth thee to possess it, lying in the field, and it be not known who hath slain him: 2 Then thy elders and thy judges shall come forth, and they shall measure unto the cities which are round about him that is slain: 3 And it shall be, that the city which is next unto the slain man, even the elders of that city shall take an heifer, which hath not been wrought with, and which hath not drawn in the yoke; 4 And the elders of that city shall bring down the heifer unto a rough valley, which is neither eared nor sown, and shall strike off the heifer's neck there in the valley: 5 And the priests the sons of Levi shall come near; for them the LORD thy God hath chosen to minister unto him, and to bless in the name of the LORD; and by their word shall every controversy and every stroke be tried: 6 And all the elders of that city, that are next unto the slain man, shall wash their hands over the heifer that is beheaded in the valley: 7 And they shall answer and say, Our hands have not shed this blood, neither have our eyes seen it. 8 Be merciful, O LORD, unto thy people Israel, whom thou hast redeemed, and lay not innocent blood unto thy people of Israel's charge. And the blood shall be forgiven them. 9 So shalt thou put away the guilt of innocent blood from among you, when thou shalt do that which is right in the sight of the LORD. 10 When thou goest forth to war against thine enemies, and the LORD thy God hath delivered them into thine hands, and thou hast taken them captive, 11 And seest among the captives a beautiful woman, and hast a desire unto her, that thou wouldest have her to thy wife; 12 Then thou shalt bring her home to thine house; and she shall shave her head, and pare her nails; 13 And she shall put the raiment of her captivity from off her, and shall remain in thine house, and bewail her father and her mother a full month: and after that thou shalt go in unto her, and be her husband, and she shall be thy wife. 14 And it shall be, if thou have no delight in her, then thou shalt let her go whither she will; but thou shalt not sell her at all for money, thou shalt not make merchandise of her, because thou hast humbled her. 15 If a man have two wives, one beloved, and another hated, and they have born him children, both the beloved and the hated; and if the firstborn son be hers that was hated: 16 Then it shall be, when he maketh his sons to inherit that which he hath, that he may not make the son of the beloved firstborn before the son of the hated, which is indeed the firstborn: 17 But he shall acknowledge the son of the hated for the firstborn, by giving him a double portion of all that he hath: for he is the beginning of his strength; the right of the firstborn is his. 18 If a man have a stubborn and rebellious son, which will not obey the voice of his father, or the voice of his mother, and that, when they have chastened him, will not hearken unto them: 19 Then shall his father and his mother lay hold on him, and bring him out unto the elders of his city, and unto the gate of his place; 20 And they shall say unto the elders of his city, This our son is stubborn and rebellious, he will not obey our voice; he is a glutton, and a drunkard. 21 And all the men of his city shall stone him with stones, that he die: so shalt thou put evil away from among you; and all Israel shall hear, and fear. 22 And if a man have committed a sin worthy of death, and he be to be put to death, and thou hang him on a tree: 23 His body shall not remain all night upon the tree, but thou shalt in any wise bury him that day; for he that is hanged is accursed of God; that thy land be not defiled, which the LORD thy God giveth thee for an inheritance.

Deuteronomy 22

Thou shalt not see the brother's ox or his sheep go astray, and hide thyself from them: thou shalt in any case bring them again unto thy brother. 2 And if thy brother be not nigh unto thee, or if thou know him not, then thou shalt bring it unto thine own house, and it shall be with thee until thy brother seek after it, and thou shalt restore it to him again. 3 In like manner shalt thou do with his ass; and so shalt thou do with his raiment; and with all lost things of thy brother's, which he hath lost, and thou hast found, shalt thou do likewise: thou mayest not hide thyself. 4 Thou shalt not see thy brother's ass or his ox fall down by the way, and hide thyself from them: thou shalt surely help him to lift them up again. 5 The woman shall not wear that which pertaineth unto a man, neither shall a man put on a woman's garment: for all that do so are abomination unto the LORD thy God. 6 If a bird's nest chance to be before thee in the way in any tree, or on the ground, whether they be young ones, or eggs, and the dam sitting upon the young, or upon the eggs, thou shalt not take the dam with the young: 7 But thou shalt in any wise let the dam go, and take the young to thee; that it may be well with thee, and that thou mayest prolong thy days. 8 When thou buildest a new house, then thou shalt make a battlement for thy roof, that thou bring not blood upon thine house, if any man fall from thence. 9 Thou shalt not sow thy vineyard with divers seeds: lest the fruit of thy seed which thou hast sown, and the fruit of thy vineyard, be defiled. 10 Thou shalt not plow with an ox and an ass together. 11 Thou shalt not wear a garment of divers sorts, as of woollen and linen together. 12 Thou shalt make thee fringes upon the four quarters of thy vesture, wherewith thou coverest thyself. 13 If any man take a wife, and go in unto her, and hate her, 14 And give occasions of speech against her, and bring up an evil name upon her, and say, I took this woman, and when I came to her, I found her not a maid: 15 Then shall the father of the damsel, and her mother, take and bring forth the tokens of the damsel's virginity unto the elders of the city in the gate: 16 And the damsel's father shall say unto the elders, I gave my daughter unto this man to wife, and he hateth her; 17 And, lo, he hath given occasions of speech against her, saying, I found not thy daughter a maid; and yet these are the tokens of my daughter's virginity. And they shall spread the cloth before the elders of the city. 18 And the elders of that city shall take that man and chastise him; 19 And they shall amerce him in an hundred shekels of silver, and give them unto the father of the damsel, because he hath brought up an evil name upon a virgin of Israel: and she shall be his wife; he may not put her away all his days. 20 But if this thing be true, and the tokens of virginity be not found for the damsel: 21 Then they shall bring out the damsel to the door of her father's house, and the men of her city shall stone her with stones that she die: because she hath wrought folly in Israel, to play the whore in her father's house: so shalt thou put evil away from among you. 22 If a man be found lying with a woman married to an husband, then they shall both of them die, both the man that lay with the woman, and the woman: so shalt thou put away evil from Israel. 23 If a damsel that is a virgin be betrothed unto an husband, and a man find her in the city, and lie with her; 24 Then ye shall bring them both out unto the gate of that city, and ye shall stone them with stones that they die; the damsel, because she cried not, being in the city; and the man, because he hath humbled his neighbour's wife: so thou shalt put away evil from among you. 25 But if a man find a betrothed damsel in the field, and the man force her, and lie with her: then the man only that lay with her shall die: 26 But unto the damsel thou shalt do nothing; there is in the damsel no sin worthy of death: for as when a man riseth against his neighbour, and slayeth him, even so is this matter: 27 For he found her in the field, and the betrothed damsel cried, and there was none to save her. 28 If a man find a damsel that is a virgin, which is not betrothed, and lay hold on her, and lie with her, and they be found; 29 Then the man that lay with her shall give unto the damsel's father fifty shekels of silver, and she shall be his wife; because he hath humbled her, he may not put her away all his days. 30 A man shall not take his father's wife, nor discover his father's skirt.

Deuteronomy 23

He that is wounded in the stones, or hath his privy member cut off, shall not enter into the congregation of the LORD. 2 A bastard shall not enter into the congregation of the LORD; even to his tenth generation shall he not enter into the congregation of the LORD. 3 An Ammonite or Moabite shall not enter into the congregation of the LORD; even to their tenth generation shall they not enter into the congregation of the LORD for ever: 4 Because they met you not with bread and with water in the way, when ye came forth out of Egypt; and because they hired against thee Balaam the son of Beor of Pethor of Mesopotamia, to curse thee. 5 Nevertheless the LORD thy God would not hearken unto Balaam; but the LORD thy God turned the curse into a blessing unto thee, because the LORD thy God loved thee. 6 Thou shalt not seek their peace nor their prosperity all thy days for ever. 7 Thou shalt not abhor an Edomite; for he is thy brother: thou shalt not abhor an Egyptian; because thou wast a stranger in his land. 8 The children that are begotten of them shall enter into the congregation of the LORD in their third generation. 9 When the host goeth forth against thine enemies, then keep thee from every wicked thing. 10 If there be among you any man, that is not clean by reason of uncleanness that chanceth him by night, then shall he go abroad out of the camp, he shall not come within the camp: 11 But it shall be, when evening cometh on, he shall wash himself with water: and when the sun is down, he shall come into the camp again. 12 Thou shalt have a place also without the camp, whither thou shalt go forth abroad: 13 And thou shalt have a paddle upon thy weapon; and it shall be, when thou wilt ease thyself abroad, thou shalt dig therewith, and shalt turn back and cover that which cometh from thee: 14 For the LORD thy God walketh in the midst of thy camp, to deliver thee, and to give up thine enemies before thee; therefore shall thy camp be holy: that he see no unclean thing in thee, and turn away from thee. 15 Thou shalt not deliver unto his master the servant which is escaped from his master unto thee: 16 He shall dwell with thee, even among you, in that place which he shall choose in one of thy gates, where it liketh him best: thou shalt not oppress him. 17 There shall be no whore of the daughters of Israel, nor a sodomite of the sons of Israel. 18 Thou shalt not bring the hire of a whore, or the price of a dog, into the house of the LORD thy God for any vow: for even both these are abomination unto the LORD thy God. 19 Thou shalt not lend upon usury to thy brother; usury of money, usury of victuals, usury of any thing that is lent upon usury: 20 Unto a stranger thou mayest lend upon usury; but unto thy brother thou shalt not lend upon usury: that the LORD thy God may bless thee in all that thou settest thine hand to in the land whither thou goest to possess it. 21 When thou shalt vow a vow unto the LORD thy God, thou shalt not slack to pay it: for the LORD thy God will surely require it of thee; and it would be sin in thee. 22 But if thou shalt forbear to vow, it shall be no sin in thee. 23 That which is gone out of thy lips thou shalt keep and perform; even a freewill offering, according as thou hast vowed unto the LORD thy God, which thou hast promised with thy mouth. 24 When thou comest into thy neighbour's vineyard, then thou mayest eat grapes thy fill at thine own pleasure; but thou shalt not put any in thy vessel. 25 When thou comest into the standing corn of thy neighbour, then thou mayest pluck the ears with thine hand; but thou shalt not move a sickle unto thy neighbour's standing corn.

Deuteronomy 24

When a man hath taken a wife, and married her, and it come to pass that she find no favour in his eyes, because he hath found some uncleanness in her: then let him write her a bill of divorcement, and give it in her hand, and send her out of his house. 2 And when she is departed out of his house, she may go and be another man's wife. 3 And if the latter husband hate her, and write her a bill of divorcement, and giveth it in her hand, and sendeth her out of his house; or if the latter husband die, which took her to be his wife; 4 Her former husband, which sent her away, may not take her again to be his wife, after that she is defiled; for that is abomination before the LORD: and thou shalt not cause the land to sin, which the LORD thy God giveth thee for an inheritance. 5 When a man hath taken a new wife, he shall not go out to war, neither shall he be charged with any business: but he shall be free at home one year, and shall cheer up his wife which he hath taken. 6 No man shall take the nether or the upper millstone to pledge: for he taketh a man's life to pledge. 7 If a man be found stealing any of his brethren of the children of Israel, and maketh merchandise of him, or selleth him; then that thief shall die; and thou shalt put evil away from among you. 8 Take heed in the plague of leprosy, that thou observe diligently, and do according to all that the priests the Levites shall teach you: as I commanded them, so ye shall observe to do. 9 Remember what the LORD thy God did unto Miriam by the way, after that ye were come forth out of Egypt. 10 When thou dost lend thy brother any thing, thou shalt not go into his house to fetch his pledge. 11 Thou shalt stand abroad, and the man to whom thou dost lend shall bring out the pledge abroad unto thee. 12 And if the man be poor, thou shalt not sleep with his pledge: 13 In any case thou shalt deliver him the pledge again when the sun goeth down, that he may sleep in his own raiment, and bless thee: and it shall be righteousness unto thee before the LORD thy God. 14 Thou shalt not oppress an hired servant that is poor and needy, whether he be of thy brethren, or of thy strangers that are in thy land within thy gates: 15 At his day thou shalt give him his hire, neither shall the sun go down upon it; for he is poor, and setteth his heart upon it: lest he cry against thee unto the LORD, and it be sin unto thee. 16 The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers: every man shall be put to death for his own sin. 17 Thou shalt not pervert the judgment of the stranger, nor of the fatherless; nor take a widow's raiment to pledge: 18 But thou shalt remember that thou wast a bondman in Egypt, and the LORD thy God redeemed thee thence: therefore I command thee to do this thing. 19 When thou cuttest down thine harvest in thy field, and hast forgot a sheaf in the field, thou shalt not go again to fetch it: it shall be for the stranger, for the fatherless, and for the widow: that the LORD thy God may bless thee in all the work of thine hands. 20 When thou beatest thine olive tree, thou shalt not go over the boughs again: it shall be for the stranger, for the fatherless, and for the widow. 21 When thou gatherest the grapes of thy vineyard, thou shalt not glean it afterward: it shall be for the stranger, for the fatherless, and for the widow. 22 And thou shalt remember that thou wast a bondman in the land of Egypt: therefore I command thee to do this thing.

Deuteronomy 25

If there be a controversy between men, and they come unto judgment, that the judges may judge them; then they shall justify the righteous, and condemn the wicked. 2 And it shall be, if the wicked man be worthy to be beaten, that the judge shall cause him to lie down, and to be beaten before his face, according to his fault, by a certain number. 3 Forty stripes he may give him, and not exceed: lest, if he should exceed, and beat him above these with many stripes, then thy brother should seem vile unto thee. 4 Thou shalt not muzzle the ox when he treadeth out the corn. 5 If brethren dwell together, and one of them die, and have no child, the wife of the dead shall not marry without unto a stranger: her husband's brother shall go in unto her, and take her to him to wife, and perform the duty of an husband's brother unto her. 6 And it shall be, that the firstborn which she beareth shall succeed in the name of his brother which is dead, that his name be not put out of Israel. 7 And if the man like not to take his brother's wife, then let his brother's wife go up to the gate unto the elders, and say, My husband's brother refuseth to raise up unto his brother a name in Israel, he will not perform the duty of my husband's brother. 8 Then the elders of his city shall call him, and speak unto him: and if he stand to it, and say, I like not to take her; 9 Then shall his brother's wife come unto him in the presence of the elders, and loose his shoe from off his foot, and spit in his face, and shall answer and say, So shall it be done unto that man that will not build up his brother's house. 10 And his name shall be called in Israel, The house of him that hath his shoe loosed. 11 When men strive together one with another, and the wife of the one draweth near for to deliver her husband out of the hand of him that smiteth him, and putteth forth her hand, and taketh him by the secrets: 12 Then thou shalt cut off her hand, thine eye shall not pity her. 13 Thou shalt not have in thy bag divers weights, a great and a small. 14 Thou shalt not have in thine house divers measures, a great and a small. 15 But thou shalt have a perfect and just weight, a perfect and just measure shalt thou have: that thy days may be lengthened in the land which the LORD thy God giveth thee. 16 For all that do such things, and all that do unrighteously, are an abomination unto the LORD thy God. 17 Remember what Amalek did unto thee by the way, when ye were come forth out of Egypt; 18 How he met thee by the way, and smote the hindmost of thee, even all that were feeble behind thee, when thou wast faint and weary; and he feared not God. 19 Therefore it shall be, when the LORD thy God hath given thee rest from all thine enemies round about, in the land which the LORD thy God giveth thee for an inheritance to possess it, that thou shalt blot out the remembrance of Amalek from under heaven; thou shalt not forget it.

Deuteronomy 26

And it shall be, when thou art come in unto the land which the LORD thy God giveth thee for an inheritance, and possessest it, and dwellest therein; 2 That thou shalt take of the first of all the fruit of the earth, which thou shalt bring of thy land that the LORD thy God giveth thee, and shalt put it in a basket, and shalt go unto the place which the LORD thy God shall choose to place his name there. 3 And thou shalt go unto the priest that shall be in those days, and say unto him, I profess this day unto the LORD thy God, that I am come unto the country which the LORD sware unto our fathers for to give us. 4 And the priest shall take the basket out of thine hand, and set it down before the altar of the LORD thy God. 5 And thou shalt speak and say before the LORD thy God, A Syrian ready to perish was my father, and he went down into Egypt, and sojourned there with a few, and became there a nation, great, mighty, and populous: 6 And the Egyptians evil entreated us, and afflicted us, and laid upon us hard bondage: 7 And when we cried unto the LORD God of our fathers, the LORD heard our voice, and looked on our affliction, and our labour, and our oppression: 8 And the LORD brought us forth out of Egypt with a mighty hand, and with an outstretched arm, and with great terribleness, and with signs, and with wonders: 9 And he hath brought us into this place, and hath given us this land, even a land that floweth with milk and honey. 10 And now, behold, I have brought the firstfruits of the land, which thou, O LORD, hast given me. And thou shalt set it before the LORD thy God, and worship before the LORD thy God: 11 And thou shalt rejoice in every good thing which the LORD thy God hath given unto thee, and unto thine house, thou, and the Levite, and the stranger that is among you. 12 When thou hast made an end of tithing all the tithes of thine increase the third year, which is the year of tithing, and hast given it unto the Levite, the stranger, the fatherless, and the widow, that they may eat within thy gates, and be filled; 13 Then thou shalt say before the LORD thy God, I have brought away the hallowed things out of mine house, and also have given them unto the Levite, and unto the stranger, to the fatherless, and to the widow, according to all thy commandments which thou hast commanded me: I have not transgressed thy commandments, neither have I forgotten them: 14 I have not eaten thereof in my mourning, neither have I taken away ought thereof for any unclean use, nor given ought thereof for the dead: but I have hearkened to the voice of the LORD my God, and have done according to all that thou hast commanded me. 15 Look down from thy holy habitation, from heaven, and bless thy people Israel, and the land which thou hast given us, as thou swarest unto our fathers, a land that floweth with milk and honey. 16 This day the LORD thy God hath commanded thee to do these statutes and judgments: thou shalt therefore keep and do them with all thine heart, and with all thy soul. 17 Thou hast avouched the LORD this day to be thy God, and to walk in his ways, and to keep his statutes, and his commandments, and his judgments, and to hearken unto his voice: 18 And the LORD hath avouched thee this day to be his peculiar people, as he hath promised thee, and that thou shouldest keep all his commandments; 19 And to make thee high above all nations which he hath made, in praise, and in name, and in honour; and that thou mayest be an holy people unto the LORD thy God, as he hath spoken.

Deuteronomy 27

And Moses with the elders of Israel commanded the people, saying, Keep all the commandments which I command you this day. 2 And it shall be on the day when ye shall pass over Jordan unto the land which the LORD thy God giveth thee, that thou shalt set thee up great stones, and plaister them with plaister: 3 And thou shalt write upon them all the words of this law, when thou art passed over, that thou mayest go in unto the land which the LORD thy God giveth thee, a land that floweth with milk and honey; as the LORD God of thy fathers hath promised thee. 4 Therefore it shall be when ye be gone over Jordan, that ye shall set up these stones, which I command you this day, in mount Ebal, and thou shalt plaister them with plaister. 5 And there shalt thou build an altar unto the LORD thy God, an altar of stones: thou shalt not lift up any iron tool upon them. 6 Thou shalt build the altar of the LORD thy God of whole stones: and thou shalt offer burnt offerings thereon unto the LORD thy God: 7 And thou shalt offer peace offerings, and shalt eat there, and rejoice before the LORD thy God. 8 And thou shalt write upon the stones all the words of this law very plainly. 9 And Moses and the priests the Levites spake unto all Israel, saying, Take heed, and hearken, O Israel; this day thou art become the people of the LORD thy God. 10 Thou shalt therefore obey the voice of the LORD thy God, and do his commandments and his statutes, which I command thee this day. 11 And Moses charged the people the same day, saying, 12 These shall stand upon mount Gerizim to bless the people, when ye are come over Jordan; Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin: 13 And these shall stand upon mount Ebal to curse; Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali. 14 And the Levites shall speak, and say unto all the men of Israel with a loud voice, 15 Cursed be the man that maketh any graven or molten image, an abomination unto the LORD, the work of the hands of the craftsman, and putteth it in a secret place. And all the people shall answer and say, Amen. 16 Cursed be he that setteth light by his father or his mother. And all the people shall say, Amen. 17 Cursed be he that removeth his neighbour's landmark. And all the people shall say, Amen. 18 Cursed be he that maketh the blind to wander out of the way. And all the people shall say, Amen. 19 Cursed be he that perverteth the judgment of the stranger, fatherless, and widow. And all the people shall say, Amen. 20 Cursed be he that lieth with his father's wife; because he uncovereth his father's skirt. And all the people shall say, Amen. 21 Cursed be he that lieth with any manner of beast. And all the people shall say, Amen. 22 Cursed be he that lieth with his sister, the daughter of his father, or the daughter of his mother. And all the people shall say, Amen. 23 Cursed be he that lieth with his mother in law. And all the people shall say, Amen. 24 Cursed be he that smiteth his neighbour secretly. And all the people shall say, Amen. 25 Cursed be he that taketh reward to slay an innocent person. And all the people shall say, Amen. 26 Cursed be he that confirmeth not all the words of this law to do them. And all the people shall say, Amen.

Deuteronomy 28

And it shall come to pass, if thou shalt hearken diligently unto the voice of the LORD thy God, to observe and to do all his commandments which I command thee this day, that the LORD thy God will set thee on high above all nations of the earth: 2 And all these blessings shall come on thee, and overtake thee, if thou shalt hearken unto the voice of the LORD thy God. 3 Blessed shalt thou be in the city, and blessed shalt thou be in the field. 4 Blessed shall be the fruit of thy body, and the fruit of thy ground, and the fruit of thy cattle, the increase of thy kine, and the flocks of thy sheep. 5 Blessed shall be thy basket and thy store. 6 Blessed shalt thou be when thou comest in, and blessed shalt thou be when thou goest out. 7 The LORD shall cause thine enemies that rise up against thee to be smitten before thy face: they shall come out against thee one way, and flee before thee seven ways. 8 The LORD shall command the blessing upon thee in thy storehouses, and in all that thou settest thine hand unto; and he shall bless thee in the land which the LORD thy God giveth thee. 9 The LORD shall establish thee an holy people unto himself, as he hath sworn unto thee, if thou shalt keep the commandments of the LORD thy God, and walk in his ways. 10 And all people of the earth shall see that thou art called by the name of the LORD; and they shall be afraid of thee. 11 And the LORD shall make thee plenteous in goods, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, in the land which the LORD sware unto thy fathers to give thee. 12 The LORD shall open unto thee his good treasure, the heaven to give the rain unto thy land in his season, and to bless all the work of thine hand: and thou shalt lend unto many nations, and thou shalt not borrow. 13 And the LORD shall make thee the head, and not the tail; and thou shalt be above only, and thou shalt not be beneath; if that thou hearken unto the commandments of the LORD thy God, which I command thee this day, to observe and to do them: 14 And thou shalt not go aside from any of the words which I command thee this day, to the right hand, or to the left, to go after other gods to serve them. 15 But it shall come to pass, if thou wilt not hearken unto the voice of the LORD thy God, to observe to do all his commandments and his statutes which I command thee this day; that all these curses shall come upon thee, and overtake thee: 16 Cursed shalt thou be in the city, and cursed shalt thou be in the field. 17 Cursed shall be thy basket and thy store. 18 Cursed shall be the fruit of thy body, and the fruit of thy land, the increase of thy kine, and the flocks of thy sheep. 19 Cursed shalt thou be when thou comest in, and cursed shalt thou be when thou goest out. 20 The LORD shall send upon thee cursing, vexation, and rebuke, in all that thou settest thine hand unto for to do, until thou be destroyed, and until thou perish quickly; because of the wickedness of thy doings, whereby thou hast forsaken me. 21 The LORD shall make the pestilence cleave unto thee, until he have consumed thee from off the land, whither thou goest to possess it. 22 The LORD shall smite thee with a consumption, and with a fever, and with an inflammation, and with an extreme burning, and with the sword, and with blasting, and with mildew; and they shall pursue thee until thou perish. 23 And thy heaven that is over thy head shall be brass, and the earth that is under thee shall be iron. 24 The LORD shall make the rain of thy land powder and dust: from heaven shall it come down upon thee, until thou be destroyed. 25 The LORD shall cause thee to be smitten before thine enemies: thou shalt go out one way against them, and flee seven ways before them: and shalt be removed into all the kingdoms of the earth. 26 And thy carcase shall be meat unto all fowls of the air, and unto the beasts of the earth, and no man shall fray them away. 27 The LORD will smite thee with the botch of Egypt, and with the emerods, and with the scab, and with the itch, whereof thou canst not be healed. 28 The LORD shall smite thee with madness, and blindness, and astonishment of heart: 29 And thou shalt grope at noonday, as the blind gropeth in darkness, and thou shalt not prosper in thy ways: and thou shalt be only oppressed and spoiled evermore, and no man shall save thee. 30 Thou shalt betroth a wife, and another man shall lie with her: thou shalt build an house, and thou shalt not dwell therein: thou shalt plant a vineyard, and shalt not gather the grapes thereof. 31 Thine ox shall be slain before thine eyes, and thou shalt not eat thereof: thine ass shall be violently taken away from before thy face, and shall not be restored to thee: thy sheep shall be given unto thine enemies, and thou shalt have none to rescue them. 32 Thy sons and thy daughters shall be given unto another people, and thine eyes shall look, and fail with longing for them all the day long: and there shall be no might in thine hand. 33 The fruit of thy land, and all thy labours, shall a nation which thou knowest not eat up; and thou shalt be only oppressed and crushed alway: 34 So that thou shalt be mad for the sight of thine eyes which thou shalt see. 35 The LORD shall smite thee in the knees, and in the legs, with a sore botch that cannot be healed, from the sole of thy foot unto the top of thy head. 36 The LORD shall bring thee, and thy king which thou shalt set over thee, unto a nation which neither thou nor thy fathers have known; and there shalt thou serve other gods, wood and stone. 37 And thou shalt become an astonishment, a proverb, and a byword, among all nations whither the LORD shall lead thee. 38 Thou shalt carry much seed out into the field, and shalt gather but little in; for the locust shall consume it. 39 Thou shalt plant vineyards, and dress them, but shalt neither drink of the wine, nor gather the grapes; for the worms shall eat them. 40 Thou shalt have olive trees throughout all thy coasts, but thou shalt not anoint thyself with the oil; for thine olive shall cast his fruit. 41 Thou shalt beget sons and daughters, but thou shalt not enjoy them; for they shall go into captivity. 42 All thy trees and fruit of thy land shall the locust consume. 43 The stranger that is within thee shall get up above thee very high; and thou shalt come down very low. 44 He shall lend to thee, and thou shalt not lend to him: he shall be the head, and thou shalt be the tail. 45 Moreover all these curses shall come upon thee, and shall pursue thee, and overtake thee, till thou be destroyed; because thou hearkenedst not unto the voice of the LORD thy God, to keep his commandments and his statutes which he commanded thee: 46 And they shall be upon thee for a sign and for a wonder, and upon thy seed for ever. 47 Because thou servedst not the LORD thy God with joyfulness, and with gladness of heart, for the abundance of all things; 48 Therefore shalt thou serve thine enemies which the LORD shall send against thee, in hunger, and in thirst, and in nakedness, and in want of all things: and he shall put a yoke of iron upon thy neck, until he have destroyed thee. 49 The LORD shall bring a nation against thee from far, from the end of the earth, as swift as the eagle flieth; a nation whose tongue thou shalt not understand; 50 A nation of fierce countenance, which shall not regard the person of the old, nor shew favour to the young: 51 And he shall eat the fruit of thy cattle, and the fruit of thy land, until thou be destroyed: which also shall not leave thee either corn, wine, or oil, or the increase of thy kine, or flocks of thy sheep, until he have destroyed thee. 52 And he shall besiege thee in all thy gates, until thy high and fenced walls come down, wherein thou trustedst, throughout all thy land: and he shall besiege thee in all thy gates throughout all thy land, which the LORD thy God hath given thee. 53 And thou shalt eat the fruit of thine own body, the flesh of thy sons and of thy daughters, which the LORD thy God hath given thee, in the siege, and in the straitness, wherewith thine enemies shall distress thee: 54 So that the man that is tender among you, and very delicate, his eye shall be evil toward his brother, and toward the wife of his bosom, and toward the remnant of his children which he shall leave: 55 So that he will not give to any of them of the flesh of his children whom he shall eat: because he hath nothing left him in the siege, and in the straitness, wherewith thine enemies shall distress thee in all thy gates. 56 The tender and delicate woman among you, which would not adventure to set the sole of her foot upon the ground for delicateness and tenderness, her eye shall be evil toward the husband of her bosom, and toward her son, and toward her daughter, 57 And toward her young one that cometh out from between her feet, and toward her children which she shall bear: for she shall eat them for want of all things secretly in the siege and straitness, wherewith thine enemy shall distress thee in thy gates. 58 If thou wilt not observe to do all the words of this law that are written in this book, that thou mayest fear this glorious and fearful name, THE LORD THY GOD; 59 Then the LORD will make thy plagues wonderful, and the plagues of thy seed, even great plagues, and of long continuance, and sore sicknesses, and of long continuance. 60 Moreover he will bring upon thee all the diseases of Egypt, which thou wast afraid of; and they shall cleave unto thee. 61 Also every sickness, and every plague, which is not written in the book of this law, them will the LORD bring upon thee, until thou be destroyed. 62 And ye shall be left few in number, whereas ye were as the stars of heaven for multitude; because thou wouldest not obey the voice of the LORD thy God. 63 And it shall come to pass, that as the LORD rejoiced over you to do you good, and to multiply you; so the LORD will rejoice over you to destroy you, and to bring you to nought; and ye shall be plucked from off the land whither thou goest to possess it. 64 And the LORD shall scatter thee among all people, from the one end of the earth even unto the other; and there thou shalt serve other gods, which neither thou nor thy fathers have known, even wood and stone. 65 And among these nations shalt thou find no ease, neither shall the sole of thy foot have rest: but the LORD shall give thee there a trembling heart, and failing of eyes, and sorrow of mind: 66 And thy life shall hang in doubt before thee; and thou shalt fear day and night, and shalt have none assurance of thy life: 67 In the morning thou shalt say, Would God it were even! and at even thou shalt say, Would God it were morning! for the fear of thine heart wherewith thou shalt fear, and for the sight of thine eyes which thou shalt see. 68 And the LORD shall bring thee into Egypt again with ships, by the way whereof I spake unto thee, Thou shalt see it no more again: and there ye shall be sold unto your enemies for bondmen and bondwomen, and no man shall buy you.

Deuteronomy 29

These are the words of the covenant, which the LORD commanded Moses to make with the children of Israel in the land of Moab, beside the covenant which he made with them in Horeb. 2 And Moses called unto all Israel, and said unto them, Ye have seen all that the LORD did before your eyes in the land of Egypt unto Pharaoh, and unto all his servants, and unto all his land; 3 The great temptations which thine eyes have seen, the signs, and those great miracles: 4 Yet the LORD hath not given you an heart to perceive, and eyes to see, and ears to hear, unto this day. 5 And I have led you forty years in the wilderness: your clothes are not waxen old upon you, and thy shoe is not waxen old upon thy foot. 6 Ye have not eaten bread, neither have ye drunk wine or strong drink: that ye might know that I am the LORD your God. 7 And when ye came unto this place, Sihon the king of Heshbon, and Og the king of Bashan, came out against us unto battle, and we smote them: 8 And we took their land, and gave it for an inheritance unto the Reubenites, and to the Gadites, and to the half tribe of Manasseh. 9 Keep therefore the words of this covenant, and do them, that ye may prosper in all that ye do. 10 Ye stand this day all of you before the LORD your God; your captains of your tribes, your elders, and your officers, with all the men of Israel, 11 Your little ones, your wives, and thy stranger that is in thy camp, from the hewer of thy wood unto the drawer of thy water: 12 That thou shouldest enter into covenant with the LORD thy God, and into his oath, which the LORD thy God maketh with thee this day: 13 That he may establish thee to day for a people unto himself, and that he may be unto thee a God, as he hath said unto thee, and as he hath sworn unto thy fathers, to Abraham, to Isaac, and to Jacob. 14 Neither with you only do I make this covenant and this oath; 15 But with him that standeth here with us this day before the LORD our God, and also with him that is not here with us this day: 16 For ye know how we have dwelt in the land of Egypt; and how we came through the nations which ye passed by; 17 And ye have seen their abominations, and their idols, wood and stone, silver and gold, which were among them: 18 Lest there should be among you man, or woman, or family, or tribe, whose heart turneth away this day from the LORD our God, to go and serve the gods of these nations; lest there should be among you a root that beareth gall and wormwood; 19 And it come to pass, when he heareth the words of this curse, that he bless himself in his heart, saying, I shall have peace, though I walk in the imagination of mine heart, to add drunkenness to thirst: 20 The LORD will not spare him, but then the anger of the LORD and his jealousy shall smoke against that man, and all the curses that are written in this book shall lie upon him, and the LORD shall blot out his name from under heaven. 21 And the LORD shall separate him unto evil out of all the tribes of Israel, according to all the curses of the covenant that are written in this book of the law: 22 So that the generation to come of your children that shall rise up after you, and the stranger that shall come from a far land, shall say, when they see the plagues of that land, and the sicknesses which the LORD hath laid upon it; 23 And that the whole land thereof is brimstone, and salt, and burning, that it is not sown, nor beareth, nor any grass groweth therein, like the overthrow of Sodom, and Gomorrah, Admah, and Zeboim, which the LORD overthrew in his anger, and in his wrath: 24 Even all nations shall say, Wherefore hath the LORD done thus unto this land? what meaneth the heat of this great anger? 25 Then men shall say, Because they have forsaken the covenant of the LORD God of their fathers, which he made with them when he brought them forth out of the land of Egypt: 26 For they went and served other gods, and worshipped them, gods whom they knew not, and whom he had not given unto them: 27 And the anger of the LORD was kindled against this land, to bring upon it all the curses that are written in this book: 28 And the LORD rooted them out of their land in anger, and in wrath, and in great indignation, and cast them into another land, as it is this day. 29 The secret things belong unto the LORD our God: but those things which are revealed belong unto us and to our children for ever, that we may do all the words of this law.

Deuteronomy 30

And it shall come to pass, when all these things are come upon thee, the blessing and the curse, which I have set before thee, and thou shalt call them to mind among all the nations, whither the LORD thy God hath driven thee, 2 And shalt return unto the LORD thy God, and shalt obey his voice according to all that I command thee this day, thou and thy children, with all thine heart, and with all thy soul; 3 That then the LORD thy God will turn thy captivity, and have compassion upon thee, and will return and gather thee from all the nations, whither the LORD thy God hath scattered thee. 4 If any of thine be driven out unto the outmost parts of heaven, from thence will the LORD thy God gather thee, and from thence will he fetch thee: 5 And the LORD thy God will bring thee into the land which thy fathers possessed, and thou shalt possess it; and he will do thee good, and multiply thee above thy fathers. 6 And the LORD thy God will circumcise thine heart, and the heart of thy seed, to love the LORD thy God with all thine heart, and with all thy soul, that thou mayest live. 7 And the LORD thy God will put all these curses upon thine enemies, and on them that hate thee, which persecuted thee. 8 And thou shalt return and obey the voice of the LORD, and do all his commandments which I command thee this day. 9 And the LORD thy God will make thee plenteous in every work of thine hand, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy land, for good: for the LORD will again rejoice over thee for good, as he rejoiced over thy fathers: 10 If thou shalt hearken unto the voice of the LORD thy God, to keep his commandments and his statutes which are written in this book of the law, and if thou turn unto the LORD thy God with all thine heart, and with all thy soul. 11 For this commandment which I command thee this day, it is not hidden from thee, neither is it far off. 12 It is not in heaven, that thou shouldest say, Who shall go up for us to heaven, and bring it unto us, that we may hear it, and do it? 13 Neither is it beyond the sea, that thou shouldest say, Who shall go over the sea for us, and bring it unto us, that we may hear it, and do it? 14 But the word is very nigh unto thee, in thy mouth, and in thy heart, that thou mayest do it. 15 See, I have set before thee this day life and good, and death and evil; 16 In that I command thee this day to love the LORD thy God, to walk in his ways, and to keep his commandments and his statutes and his judgments, that thou mayest live and multiply: and the LORD thy God shall bless thee in the land whither thou goest to possess it. 17 But if thine heart turn away, so that thou wilt not hear, but shalt be drawn away, and worship other gods, and serve them; 18 I denounce unto you this day, that ye shall surely perish, and that ye shall not prolong your days upon the land, whither thou passest over Jordan to go to possess it. 19 I call heaven and earth to record this day against you, that I have set before you life and death, blessing and cursing: therefore choose life, that both thou and thy seed may live: 20 That thou mayest love the LORD thy God, and that thou mayest obey his voice, and that thou mayest cleave unto him: for he is thy life, and the length of thy days: that thou mayest dwell in the land which the LORD sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give them.

Deuteronomy 31

And Moses went and spake these words unto all Israel. 2 And he said unto them, I am an hundred and twenty years old this day; I can no more go out and come in: also the LORD hath said unto me, Thou shalt not go over this Jordan. 3 The LORD thy God, he will go over before thee, and he will destroy these nations from before thee, and thou shalt possess them: and Joshua, he shall go over before thee, as the LORD hath said. 4 And the LORD shall do unto them as he did to Sihon and to Og, kings of the Amorites, and unto the land of them, whom he destroyed. 5 And the LORD shall give them up before your face, that ye may do unto them according unto all the commandments which I have commanded you. 6 Be strong and of a good courage, fear not, nor be afraid of them: for the LORD thy God, he it is that doth go with thee; he will not fail thee, nor forsake thee. 7 And Moses called unto Joshua, and said unto him in the sight of all Israel, Be strong and of a good courage: for thou must go with this people unto the land which the LORD hath sworn unto their fathers to give them; and thou shalt cause them to inherit it. 8 And the LORD, he it is that doth go before thee; he will be with thee, he will not fail thee, neither forsake thee: fear not, neither be dismayed. 9 And Moses wrote this law, and delivered it unto the priests the sons of Levi, which bare the ark of the covenant of the LORD, and unto all the elders of Israel. 10 And Moses commanded them, saying, At the end of every seven years, in the solemnity of the year of release, in the feast of tabernacles, 11 When all Israel is come to appear before the LORD thy God in the place which he shall choose, thou shalt read this law before all Israel in their hearing. 12 Gather the people together, men, and women, and children, and thy stranger that is within thy gates, that they may hear, and that they may learn, and fear the LORD your God, and observe to do all the words of this law: 13 And that their children, which have not known any thing, may hear, and learn to fear the LORD your God, as long as ye live in the land whither ye go over Jordan to possess it. 14 And the LORD said unto Moses, Behold, thy days approach that thou must die: call Joshua, and present yourselves in the tabernacle of the congregation, that I may give him a charge. And Moses and Joshua went, and presented themselves in the tabernacle of the congregation. 15 And the LORD appeared in the tabernacle in a pillar of a cloud: and the pillar of the cloud stood over the door of the tabernacle. 16 And the LORD said unto Moses, Behold, thou shalt sleep with thy fathers; and this people will rise up, and go a whoring after the gods of the strangers of the land, whither they go to be among them, and will forsake me, and break my covenant which I have made with them. 17 Then my anger shall be kindled against them in that day, and I will forsake them, and I will hide my face from them, and they shall be devoured, and many evils and troubles shall befall them; so that they will say in that day. Are not these evils come upon us, because our God is not among us? 18 And I will surely hide my face in that day for all the evils which they shall have wrought, in that they are turned unto other gods. 19 Now therefore write ye this song for you, and teach it the children of Israel: put it in their mouths, that this song may be a witness for me against the children of Israel. 20 For when I shall have brought them into the land which I sware unto their fathers, that floweth with milk and honey; and they shall have eaten and filled themselves, and waxen fat; then will they turn unto other gods, and serve them, and provoke me, and break my covenant. 21 And it shall come to pass, when many evils and troubles are befallen them, that this song shall testify against them as a witness; for it shall not be forgotten out of the mouths of their seed: for I know their imagination which they go about, even now, before I have brought them into the land which I sware. 22 Moses therefore wrote this song the same day, and taught it the children of Israel. 23 And he gave Joshua the son of Nun a charge, and said, Be strong and of a good courage: for thou shalt bring the children of Israel into the land which I sware unto them: and I will be with thee. 24 And it came to pass, when Moses had made an end of writing the words of this law in a book, until they were finished, 25 That Moses commanded the Levites, which bare the ark of the covenant of the LORD, saying, 26 Take this book of the law, and put it in the side of the ark of the covenant of the LORD your God, that it may be there for a witness against thee. 27 For I know thy rebellion, and thy stiff neck: behold, while I am yet alive with you this day, ye have been rebellious against the LORD; and how much more after my death? 28 Gather unto me all the elders of your tribes, and your officers, that I may speak these words in their ears, and call heaven and earth to record against them. 29 For I know that after my death ye will utterly corrupt yourselves, and turn aside from the way which I have commanded you; and evil will befall you in the latter days; because ye will do evil in the sight of the LORD, to provoke him to anger through the work of your hands. 30 And Moses spake in the ears of all the congregation of Israel the words of this song, until they were ended.

Deuteronomy 32

Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth. 2 My doctrine shall drop as the rain, my speech shall distil as the dew, as the small rain upon the tender herb, and as the showers upon the grass: 3 Because I will publish the name of the LORD: ascribe ye greatness unto our God. 4 He is the Rock, his work is perfect: for all his ways are judgment: a God of truth and without iniquity, just and right is he. 5 They have corrupted themselves, their spot is not the spot of his children: they are a perverse and crooked generation. 6 Do ye thus requite the LORD, O foolish people and unwise? is not he thy father that hath bought thee? hath he not made thee, and established thee? 7 Remember the days of old, consider the years of many generations: ask thy father, and he will shew thee; thy elders, and they will tell thee. 8 When the most High divided to the nations their inheritance, when he separated the sons of Adam, he set the bounds of the people according to the number of the children of Israel. 9 For the LORD'S portion is his people; Jacob is the lot of his inheritance. 10 He found him in a desert land, and in the waste howling wilderness; he led him about, he instructed him, he kept him as the apple of his eye. 11 As an eagle stirreth up her nest, fluttereth over her young, spreadeth abroad her wings, taketh them, beareth them on her wings: 12 So the LORD alone did lead him, and there was no strange god with him. 13 He made him ride on the high places of the earth, that he might eat the increase of the fields; and he made him to suck honey out of the rock, and oil out of the flinty rock; 14 Butter of kine, and milk of sheep, with fat of lambs, and rams of the breed of Bashan, and goats, with the fat of kidneys of wheat; and thou didst drink the pure blood of the grape. 15 But Jeshurun waxed fat, and kicked: thou art waxen fat, thou art grown thick, thou art covered with fatness; then he forsook God which made him, and lightly esteemed the Rock of his salvation. 16 They provoked him to jealousy with strange gods, with abominations provoked they him to anger. 17 They sacrificed unto devils, not to God; to gods whom they knew not, to new gods that came newly up, whom your fathers feared not. 18 Of the Rock that begat thee thou art unmindful, and hast forgotten God that formed thee. 19 And when the LORD saw it, he abhorred them, because of the provoking of his sons, and of his daughters. 20 And he said, I will hide my face from them, I will see what their end shall be: for they are a very froward generation, children in whom is no faith. 21 They have moved me to jealousy with that which is not God; they have provoked me to anger with their vanities: and I will move them to jealousy with those which are not a people; I will provoke them to anger with a foolish nation. 22 For a fire is kindled in mine anger, and shall burn unto the lowest hell, and shall consume the earth with her increase, and set on fire the foundations of the mountains. 23 I will heap mischiefs upon them; I will spend mine arrows upon them. 24 They shall be burnt with hunger, and devoured with burning heat, and with bitter destruction: I will also send the teeth of beasts upon them, with the poison of serpents of the dust. 25 The sword without, and terror within, shall destroy both the young man and the virgin, the suckling also with the man of gray hairs. 26 I said, I would scatter them into corners, I would make the remembrance of them to cease from among men: 27 Were it not that I feared the wrath of the enemy, lest their adversaries should behave themselves strangely, and lest they should say, Our hand is high, and the LORD hath not done all this. 28 For they are a nation void of counsel, neither is there any understanding in them. 29 O that they were wise, that they understood this, that they would consider their latter end! 30 How should one chase a thousand, and two put ten thousand to flight, except their Rock had sold them, and the LORD had shut them up? 31 For their rock is not as our Rock, even our enemies themselves being judges. 32 For their vine is of the vine of Sodom, and of the fields of Gomorrah: their grapes are grapes of gall, their clusters are bitter: 33 Their wine is the poison of dragons, and the cruel venom of asps. 34 Is not this laid up in store with me, and sealed up among my treasures? 35 To me belongeth vengeance, and recompence; their foot shall slide in due time: for the day of their calamity is at hand, and the things that shall come upon them make haste. 36 For the LORD shall judge his people, and repent himself for his servants, when he seeth that their power is gone, and there is none shut up, or left. 37 And he shall say, Where are their gods, their rock in whom they trusted, 38 Which did eat the fat of their sacrifices, and drank the wine of their drink offerings? let them rise up and help you, and be your protection. 39 See now that I, even I, am he, and there is no god with me: I kill, and I make alive; I wound, and I heal: neither is there any that can deliver out of my hand. 40 For I lift up my hand to heaven, and say, I live for ever. 41 If I whet my glittering sword, and mine hand take hold on judgment; I will render vengeance to mine enemies, and will reward them that hate me. 42 I will make mine arrows drunk with blood, and my sword shall devour flesh; and that with the blood of the slain and of the captives, from the beginning of revenges upon the enemy. 43 Rejoice, O ye nations, with his people: for he will avenge the blood of his servants, and will render vengeance to his adversaries, and will be merciful unto his land, and to his people. 44 And Moses came and spake all the words of this song in the ears of the people, he, and Hoshea the son of Nun. 45 And Moses made an end of speaking all these words to all Israel: 46 And he said unto them, Set your hearts unto all the words which I testify among you this day, which ye shall command your children to observe to do, all the words of this law. 47 For it is not a vain thing for you; because it is your life: and through this thing ye shall prolong your days in the land, whither ye go over Jordan to possess it. 48 And the LORD spake unto Moses that selfsame day, saying, 49 Get thee up into this mountain Abarim, unto mount Nebo, which is in the land of Moab, that is over against Jericho; and behold the land of Canaan, which I give unto the children of Israel for a possession: 50 And die in the mount whither thou goest up, and be gathered unto thy people; as Aaron thy brother died in mount Hor, and was gathered unto his people: 51 Because ye trespassed against me among the children of Israel at the waters of Meribah-Kadesh, in the wilderness of Zin; because ye sanctified me not in the midst of the children of Israel. 52 Yet thou shalt see the land before thee; but thou shalt not go thither unto the land which I give the children of Israel.

Deuteronomy 33

And this is the blessing, wherewith Moses the man of God blessed the children of Israel before his death. 2 And he said, The LORD came from Sinai, and rose up from Seir unto them; he shined forth from mount Paran, and he came with ten thousands of saints: from his right hand went a fiery law for them. 3 Yea, he loved the people; all his saints are in thy hand: and they sat down at thy feet; every one shall receive of thy words. 4 Moses commanded us a law, even the inheritance of the congregation of Jacob. 5 And he was king in Jeshurun, when the heads of the people and the tribes of Israel were gathered together. 6 Let Reuben live, and not die; and let not his men be few. 7 And this is the blessing of Judah: and he said, Hear, LORD, the voice of Judah, and bring him unto his people: let his hands be sufficient for him; and be thou an help to him from his enemies. 8 And of Levi he said, Let thy Thummim and thy Urim be with thy holy one, whom thou didst prove at Massah, and with whom thou didst strive at the waters of Meribah; 9 Who said unto his father and to his mother, I have not seen him; neither did he acknowledge his brethren, nor knew his own children: for they have observed thy word, and kept thy covenant. 10 They shall teach Jacob thy judgments, and Israel thy law: they shall put incense before thee, and whole burnt sacrifice upon thine altar. 11 Bless, LORD, his substance, and accept the work of his hands: smite through the loins of them that rise against him, and of them that hate him, that they rise not again. 12 And of Benjamin he said, The beloved of the LORD shall dwell in safety by him; and the LORD shall cover him all the day long, and he shall dwell between his shoulders. 13 And of Joseph he said, Blessed of the LORD be his land, for the precious things of heaven, for the dew, and for the deep that coucheth beneath, 14 And for the precious fruits brought forth by the sun, and for the precious things put forth by the moon, 15 And for the chief things of the ancient mountains, and for the precious things of the lasting hills, 16 And for the precious things of the earth and fulness thereof, and for the good will of him that dwelt in the bush: let the blessing come upon the head of Joseph, and upon the top of the head of him that was separated from his brethren. 17 His glory is like the firstling of his bullock, and his horns are like the horns of unicorns: with them he shall push the people together to the ends of the earth: and they are the ten thousands of Ephraim, and they are the thousands of Manasseh. 18 And of Zebulun he said, Rejoice, Zebulun, in thy going out; and, Issachar, in thy tents. 19 They shall call the people unto the mountain; there they shall offer sacrifices of righteousness: for they shall suck of the abundance of the seas, and of treasures hid in the sand. 20 And of Gad he said, Blessed be he that enlargeth Gad: he dwelleth as a lion, and teareth the arm with the crown of the head. 21 And he provided the first part for himself, because there, in a portion of the lawgiver, was he seated; and he came with the heads of the people, he executed the justice of the LORD, and his judgments with Israel. 22 And of Dan he said, Dan is a lion's whelp: he shall leap from Bashan. 23 And of Naphtali he said, O Naphtali, satisfied with favour, and full with the blessing of the LORD: possess thou the west and the south. 24 And of Asher he said, Let Asher be blessed with children; let him be acceptable to his brethren, and let him dip his foot in oil. 25 Thy shoes shall be iron and brass; and as thy days, so shall thy strength be. 26 There is none like unto the God of Jeshurun, who rideth upon the heaven in thy help, and in his excellency on the sky. 27 The eternal God is thy refuge, and underneath are the everlasting arms: and he shall thrust out the enemy from before thee; and shall say, Destroy them. 28 Israel then shall dwell in safety alone: the fountain of Jacob shall be upon a land of corn and wine; also his heavens shall drop down dew. 29 Happy art thou, O Israel: who is like unto thee, O people saved by the LORD, the shield of thy help, and who is the sword of thy excellency! and thine enemies shall be found liars unto thee; and thou shalt tread upon their high places.

Deuteronomy 34

And Moses went up from the plains of Moab unto the mountain of Nebo, to the top of Pisgah, that is over against Jericho. And the LORD shewed him all the land of Gilead, unto Dan, 2 And all Naphtali, and the land of Ephraim, and Manasseh, and all the land of Judah, unto the utmost sea, 3 And the south, and the plain of the valley of Jericho, the city of palm trees, unto Zoar. 4 And the LORD said unto him, This is the land which I sware unto Abraham, unto Isaac, and unto Jacob, saying, I will give it unto thy seed: I have caused thee to see it with thine eyes, but thou shalt not go over thither. 5 So Moses the servant of the LORD died there in the land of Moab, according to the word of the LORD. 6 And he buried him in a valley in the land of Moab, over against Beth-peor: but no man knoweth of his sepulchre unto this day. 7 And Moses was an hundred and twenty years old when he died: his eye was not dim, nor his natural force abated. 8 And the children of Israel wept for Moses in the plains of Moab thirty days: so the days of weeping and mourning for Moses were ended. 9 And Joshua the son of Nun was full of the spirit of wisdom; for Moses had laid his hands upon him: and the children of Israel hearkened unto him, and did as the LORD commanded Moses. 10 And there arose not a prophet since in Israel like unto Moses, whom the LORD knew face to face, 11 In all the signs and the wonders, which the LORD sent him to do in the land of Egypt to Pharaoh, and to all his servants, and to all his land, 12 And in all that mighty hand, and in all the great terror which Moses shewed in the sight of all Israel.

List of Books

THE BOOK OF

JOSHUA

Joshua 1

Now after the death of Moses the servant of the LORD it came to pass, that the LORD spake unto Joshua the son of Nun, Moses' minister, saying, 2 Moses my servant is dead; now therefore arise, go over this Jordan, thou, and all this people, unto the land which I do give to them, even to the children of Israel. 3 Every place that the sole of your foot shall tread upon, that have I given unto you, as I said unto Moses. 4 From the wilderness and this Lebanon even unto the great river, the river Euphrates, all the land of the Hittites, and unto the great sea toward the going down of the sun, shall be your coast. 5 There shall not any man be able to stand before thee all the days of thy life: as I was with Moses, so I will be with thee: I will not fail thee, nor forsake thee. 6 Be strong and of a good courage: for unto this people shalt thou divide for an inheritance the land, which I sware unto their fathers to give them. 7 Only be thou strong and very courageous, that thou mayest observe to do according to all the law, which Moses my servant commanded thee: turn not from it to the right hand or to the left, that thou mayest prosper whithersoever thou goest. 8 This book of the law shall not depart out of thy mouth; but thou shalt meditate therein day and night, that thou mayest observe to do according to all that is written therein: for then thou shalt make thy way prosperous, and then thou shalt have good success. 9 Have not I commanded thee? Be strong and of a good courage; be not afraid, neither be thou dismayed: for the LORD thy God is with thee whithersoever thou goest. 10 Then Joshua commanded the officers of the people, saying, 11 Pass through the host, and command the people, saying, Prepare you victuals; for within three days ye shall pass over this Jordan, to go in to possess the land, which the LORD your God giveth you to possess it. 12 And to the Reubenites, and to the Gadites, and to half the tribe of Manasseh, spake Joshua, saying, 13 Remember the word which Moses the servant of the LORD commanded you, saying, The LORD your God hath given you rest, and hath given you this land. 14 Your wives, your little ones, and your cattle, shall remain in the land which Moses gave you on this side Jordan; but ye shall pass before your brethren armed, all the mighty men of valour, and help them; 15 Until the LORD have given your brethren rest, as he hath given you, and they also have possessed the land which the LORD your God giveth them: then ye shall return unto the land of your possession, and enjoy it, which Moses the LORD'S servant gave you on this side Jordan toward the sunrising. 16 And they answered Joshua, saying, All that thou commandest us we will do, and whithersoever thou sendest us, we will go. 17 According as we hearkened unto Moses in all things, so will we hearken unto thee: only the LORD thy God be with thee, as he was with Moses. 18 Whosoever he be that doth rebel against thy commandment, and will not hearken unto thy words in all that thou commandest him, he shall be put to death: only be strong and of a good courage.

Joshua 2

And Joshua the son of Nun sent out of Shittim two men to spy secretly, saying, Go view the land, even Jericho. And they went, and came into an harlot's house, named Rahab, and lodged there. 2 And it was told the king of Jericho, saying, Behold, there came men in hither to night of the children of Israel to search out the country. 3 And the king of Jericho sent unto Rahab, saying, Bring forth the men that are come to thee, which are entered into thine house: for they be come to search out all the country. 4 And the woman took the two men, and hid them, and said thus, There came men unto me, but I wist not whence they were: 5 And it came to pass about the time of shutting of the gate, when it was dark, that the men went out: whither the men went I wot not: pursue after them quickly; for ye shall overtake them. 6 But she had brought them up to the roof of the house, and hid them with the stalks of flax, which she had laid in order upon the roof. 7 And the men pursued after them the way to Jordan unto the fords: and as soon as they which pursued after them were gone out, they shut the gate. 8 And before they were laid down, she came up unto them upon the roof; 9 And she said unto the men, I know that the LORD hath given you the land, and that your terror is fallen upon us, and that all the inhabitants of the land faint because of you. 10 For we have heard how the LORD dried up the water of the Red sea for you, when ye came out of Egypt; and what ye did unto the two kings of the Amorites, that were on the other side Jordan, Sihon and Og, whom ye utterly destroyed. 11 And as soon as we had heard these things, our hearts did melt, neither did there remain any more courage in any man, because of you: for the LORD your God, he is God in heaven above, and in earth beneath. 12 Now therefore, I pray you, swear unto me by the LORD, since I have shewed you kindness, that ye will also shew kindness unto my father's house, and give me a true token: 13 And that ye will save alive my father, and my mother, and my brethren, and my sisters, and all that they have, and deliver our lives from death. 14 And the men answered her, Our life for yours, if ye utter not this our business. And it shall be, when the LORD hath given us the land, that we will deal kindly and truly with thee. 15 Then she let them down by a cord through the window: for her house was upon the town wall, and she dwelt upon the wall. 16 And she said unto them, Get you to the mountain, lest the pursuers meet you; and hide yourselves there three days, until the pursuers be returned: and afterward may ye go your way. 17 And the men said unto her, We will be blameless of this thine oath which thou hast made us swear. 18 Behold, when we come into the land, thou shalt bind this line of scarlet thread in the window which thou didst let us down by: and thou shalt bring thy father, and thy mother, and thy brethren, and all thy father's household, home unto thee. 19 And it shall be, that whosoever shall go out of the doors of thy house into the street, his blood shall be upon his head, and we will be guiltless: and whosoever shall be with thee in the house, his blood shall be on our head, if any hand be upon him. 20 And if thou utter this our business, then we will be quit of thine oath which thou hast made us to swear. 21 And she said, According unto your words, so be it. And she sent them away, and they departed: and she bound the scarlet line in the window. 22 And they went, and came unto the mountain, and abode there three days, until the pursuers were returned: and the pursuers sought them throughout all the way, but found them not. 23 So the two men returned, and descended from the mountain, and passed over, and came to Joshua the son of Nun, and told him all things that befell them: 24 And they said unto Joshua, Truly the LORD hath delivered into our hands all the land; for even all the inhabitants of the country do faint because of us.

Joshua 3

And Joshua rose early in the morning; and they removed from Shittim, and came to Jordan, he and all the children of Israel, and lodged there before they passed over. 2 And it came to pass after three days, that the officers went through the host; 3 And they commanded the people, saying, When ye see the ark of the covenant of the LORD your God, and the priests the Levites bearing it, then ye shall remove from your place, and go after it. 4 Yet there shall be a space between you and it, about two thousand cubits by measure: come not near unto it, that ye may know the way by which ye must go: for ye have not passed this way heretofore. 5 And Joshua said unto the people, Sanctify yourselves: for to morrow the LORD will do wonders among you. 6 And Joshua spake unto the priests, saying, Take up the ark of the covenant, and pass over before the people. And they took up the ark of the covenant, and went before the people. 7 And the LORD said unto Joshua, This day will I begin to magnify thee in the sight of all Israel, that they may know that, as I was with Moses, so I will be with thee. 8 And thou shalt command the priests that bear the ark of the covenant, saying, When ye are come to the brink of the water of Jordan, ye shall stand still in Jordan. 9 And Joshua said unto the children of Israel, Come hither, and hear the words of the LORD your God. 10 And Joshua said, Hereby ye shall know that the living God is among you, and that he will without fail drive out from before you the Canaanites, and the Hittites, and the Hivites, and the Perizzites, and the Girgashites, and the Amorites, and the Jebusites. 11 Behold, the ark of the covenant of the Lord of all the earth passeth over before you into Jordan. 12 Now therefore take you twelve men out of the tribes of Israel, out of every tribe a man. 13 And it shall come to pass, as soon as the soles of the feet of the priests that bear the ark of the LORD, the Lord of all the earth, shall rest in the waters of Jordan, that the waters of Jordan shall be cut off from the waters that come down from above; and they shall stand upon an heap. 14 And it came to pass, when the people removed from their tents, to pass over Jordan, and the priests bearing the ark of the covenant before the people; 15 And as they that bare the ark were come unto Jordan, and the feet of the priests that bare the ark were dipped in the brim of the water, for Jordan overfloweth all his banks all the time of harvest, 16 That the waters which came down from above stood and rose up upon an heap very far from the city Adam, that is beside Zaretan: and those that came down toward the sea of the plain, even the salt sea, failed, and were cut off: and the people passed over right against Jericho. 17 And the priests that bare the ark of the covenant of the LORD stood firm on dry ground in the midst of Jordan, and all the Israelites passed over on dry ground, until all the people were passed clean over Jordan.

Joshua 4

And it came to pass, when all the people were clean passed over Jordan, that the LORD spake unto Joshua, saying, 2 Take you twelve men out of the people, out of every tribe a man, 3 And command ye them, saying, Take you hence out of the midst of Jordan, out of the place where the priests' feet stood firm, twelve stones, and ye shall carry them over with you, and leave them in the lodging place, where ye shall lodge this night. 4 Then Joshua called the twelve men, whom he had prepared of the children of Israel, out of every tribe a man: 5 And Joshua said unto them, Pass over before the ark of the LORD your God into the midst of Jordan, and take ye up every man of you a stone upon his shoulder, according unto the number of the tribes of the children of Israel: 6 That this may be a sign among you, that when your children ask their fathers in time to come, saying, What mean ye by these stones? 7 Then ye shall answer them, That the waters of Jordan were cut off before the ark of the covenant of the LORD; when it passed over Jordan, the waters of Jordan were cut off: and these stones shall be for a memorial unto the children of Israel for ever. 8 And the children of Israel did so as Joshua commanded, and took up twelve stones out of the midst of Jordan, as the LORD spake unto Joshua, according to the number of the tribes of the children of Israel, and carried them over with them unto the place where they lodged, and laid them down there. 9 And Joshua set up twelve stones in the midst of Jordan, in the place where the feet of the priests which bare the ark of the covenant stood: and they are there unto this day. 10 For the priests which bare the ark stood in the midst of Jordan, until every thing was finished that the LORD commanded Joshua to speak unto the people, according to all that Moses commanded Joshua: and the people hasted and passed over. 11 And it came to pass, when all the people were clean passed over, that the ark of the LORD passed over, and the priests, in the presence of the people. 12 And the children of Reuben, and the children of Gad, and half the tribe of Manasseh, passed over armed before the children of Israel, as Moses spake unto them: 13 About forty thousand prepared for war passed over before the LORD unto battle, to the plains of Jericho. 14 On that day the LORD magnified Joshua in the sight of all Israel; and they feared him, as they feared Moses, all the days of his life. 15 And the LORD spake unto Joshua, saying, 16 Command the priests that bear the ark of the testimony, that they come up out of Jordan. 17 Joshua therefore commanded the priests, saying, Come ye up out of Jordan. 18 And it came to pass, when the priests that bare the ark of the covenant of the LORD were come up out of the midst of Jordan, and the soles of the priests' feet were lifted up unto the dry land, that the waters of Jordan returned unto their place, and flowed over all his banks, as they did before. 19 And the people came up out of Jordan on the tenth day of the first month, and encamped in Gilgal, in the east border of Jericho. 20 And those twelve stones, which they took out of Jordan, did Joshua pitch in Gilgal. 21 And he spake unto the children of Israel, saying, When your children shall ask their fathers in time to come, saying, What mean these stones? 22 Then ye shall let your children know, saying, Israel came over this Jordan on dry land. 23 For the LORD your God dried up the waters of Jordan from before you, until ye were passed over, as the LORD your God did to the Red sea, which he dried up from before us, until we were gone over: 24 That all the people of the earth might know the hand of the LORD, that it is mighty: that ye might fear the LORD your God for ever.

Joshua 5

And it came to pass, when all the kings of the Amorites, which were on the side of Jordan westward, and all the kings of the Canaanites, which were by the sea, heard that the LORD had dried up the waters of Jordan from before the children of Israel, until we were passed over, that their heart melted, neither was there spirit in them any more, because of the children of Israel. 2 At that time the LORD said unto Joshua, Make thee sharp knives, and circumcise again the children of Israel the second time. 3 And Joshua made him sharp knives, and circumcised the children of Israel at the hill of the foreskins. 4 And this is the cause why Joshua did circumcise: All the people that came out of Egypt, that were males, even all the men of war, died in the wilderness by the way, after they came out of Egypt. 5 Now all the people that came out were circumcised: but all the people that were born in the wilderness by the way as they came forth out of Egypt, them they had not circumcised. 6 For the children of Israel walked forty years in the wilderness, till all the people that were men of war, which came out of Egypt, were consumed, because they obeyed not the voice of the LORD: unto whom the LORD sware that he would not shew them the land, which the LORD sware unto their fathers that he would give us, a land that floweth with milk and honey. 7 And their children, whom he raised up in their stead, them Joshua circumcised: for they were uncircumcised, because they had not circumcised them by the way. 8 And it came to pass, when they had done circumcising all the people, that they abode in their places in the camp, till they were whole. 9 And the LORD said unto Joshua, This day have I rolled away the reproach of Egypt from off you. Wherefore the name of the place is called Gilgal unto this day. 10 And the children of Israel encamped in Gilgal, and kept the passover on the fourteenth day of the month at even in the plains of Jericho. 11 And they did eat of the old corn of the land on the morrow after the passover, unleavened cakes, and parched corn in the selfsame day. 12 And the manna ceased on the morrow after they had eaten of the old corn of the land; neither had the children of Israel manna any more; but they did eat of the fruit of the land of Canaan that year. 13 And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with his sword drawn in his hand: and Joshua went unto him, and said unto him, Art thou for us, or for our adversaries? 14 And he said, Nay; but as captain of the host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto him, What saith my lord unto his servant? 15 And the captain of the LORD'S host said unto Joshua, Loose thy shoe from off thy foot; for the place whereon thou standest is holy. And Joshua did so.

Joshua 6

Now Jericho was straitly shut up because of the children of Israel: none went out, and none came in. 2 And the LORD said unto Joshua, See, I have given into thine hand Jericho, and the king thereof, and the mighty men of valour. 3 And ye shall compass the city, all ye men of war, and go round about the city once. Thus shalt thou do six days. 4 And seven priests shall bear before the ark seven trumpets of rams horns: and the seventh day ye shall compass the city seven times, and the priests shall blow with the trumpets. 5 And it shall come to pass, that when they make a long blast with the ram's horn, and when ye hear the sound of the trumpet, all the people shall shout with a great shout; and the wall of the city shall fall down flat, and the people shall ascend up every man straight before him. 6 And Joshua the son of Nun called the priests, and said unto them, Take up the ark of the covenant, and let seven priests bear seven trumpets of rams' horns before the ark of the LORD. 7 And he said unto the people, Pass on, and compass the city, and let him that is armed pass on before the ark of the LORD. 8 And it came to pass, when Joshua had spoken unto the people, that the seven priests bearing the seven trumpets of rams' horns passed on before the LORD, and blew with the trumpets: and the ark of the covenant of the LORD followed them. 9 And the armed men went before the priests that blew with the trumpets, and the rereward came after the ark, the priests going on, and blowing with the trumpets. 10 And Joshua had commanded the people, saying, Ye shall not shout, nor make any noise with your voice, neither shall any word proceed out of your mouth, until the day I bid you shout; then shall ye shout. 11 So the ark of the LORD compassed the city, going about it once: and they came into the camp, and lodged in the camp. 12 And Joshua rose early in the morning, and the priests took up the ark of the LORD. 13 And seven priests bearing seven trumpets of rams' horns before the ark of the LORD went on continually, and blew with the trumpets: and the armed men went before them; but the rereward came after the ark of the LORD, the priests going on, and blowing with the trumpets. 14 And the second day they compassed the city once, and returned into the camp: so they did six days. 15 And it came to pass on the seventh day, that they rose early about the dawning of the day, and compassed the city after the same manner seven times: only on that day they compassed the city seven times. 16 And it came to pass at the seventh time, when the priests blew with the trumpets, Joshua said unto the people, Shout; for the LORD hath given you the city. 17 And the city shall be accursed, even it, and all that are therein, to the LORD: only Rahab the harlot shall live, she and all that are with her in the house, because she hid the messengers that we sent. 18 And ye, in any wise keep yourselves from the accursed thing, lest ye make yourselves accursed, when ye take of the accursed thing, and make the camp of Israel a curse, and trouble it. 19 But all the silver, and gold, and vessels of brass and iron, are consecrated unto the LORD: they shall come into the treasury of the LORD. 20 So the people shouted when the priests blew with the trumpets: and it came to pass, when the people heard the sound of the trumpet, and the people shouted with a great shout, that the wall fell down flat, so that the people went up into the city, every man straight before him, and they took the city. 21 And they utterly destroyed all that was in the city, both man and woman, young and old, and ox, and sheep, and ass, with the edge of the sword. 22 But Joshua had said unto the two men that had spied out the country, Go into the harlot's house, and bring out thence the woman, and all that she hath, as ye sware unto her. 23 And the young men that were spies went in, and brought Rahab, and her father, and her mother, and her brethren, and all that she had; and they brought out all her kindred, and left them without the camp of Israel. 24 And they burnt the city with fire, and all that was therein: only the silver, and the gold, and the vessels of brass and of iron, they put into the treasury of the house of the LORD. 25 And Joshua saved Rahab the harlot alive, and her father's household, and all that she had; and she dwelleth in Israel even unto this day; because she hid the messengers, which Joshua sent to spy out Jericho. 26 And Joshua adjured them at that time, saying, Cursed be the man before the LORD, that riseth up and buildeth this city Jericho: he shall lay the foundation thereof in his firstborn, and in his youngest son shall he set up the gates of it. 27 So the LORD was with Joshua; and his fame was noised throughout all the country.

Joshua 7

But the children of Israel committed a trespass in the accursed thing: for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took of the accursed thing: and the anger of the LORD was kindled against the children of Israel. 2 And Joshua sent men from Jericho to Ai, which is beside Beth-aven, on the east side of Bethel, and spake unto them, saying, Go up and view the country. And the men went up and viewed Ai. 3 And they returned to Joshua, and said unto him, Let not all the people go up; but let about two or three thousand men go up and smite Ai; and make not all the people to labour thither; for they are but few. 4 So there went up thither of the people about three thousand men: and they fled before the men of Ai. 5 And the men of Ai smote of them about thirty and six men: for they chased them from before the gate even unto Shebarim, and smote them in the going down: wherefore the hearts of the people melted, and became as water. 6 And Joshua rent his clothes, and fell to the earth upon his face before the ark of the LORD until the eventide, he and the elders of Israel, and put dust upon their heads. 7 And Joshua said, Alas, O Lord GOD, wherefore hast thou at all brought this people over Jordan, to deliver us into the hand of the Amorites, to destroy us? would to God we had been content, and dwelt on the other side Jordan! 8 O Lord, what shall I say, when Israel turneth their backs before their enemies! 9 For the Canaanites and all the inhabitants of the land shall hear of it, and shall environ us round, and cut off our name from the earth: and what wilt thou do unto thy great name? 10 And the LORD said unto Joshua, Get thee up; wherefore liest thou thus upon thy face? 11 Israel hath sinned, and they have also transgressed my covenant which I commanded them: for they have even taken of the accursed thing, and have also stolen, and dissembled also, and they have put it even among their own stuff. 12 Therefore the children of Israel could not stand before their enemies, but turned their backs before their enemies, because they were accursed: neither will I be with you any more, except ye destroy the accursed from among you. 13 Up, sanctify the people, and say, Sanctify yourselves against to morrow: for thus saith the LORD God of Israel, There is an accursed thing in the midst of thee, O Israel: thou canst not stand before thine enemies, until ye take away the accursed thing from among you. 14 In the morning therefore ye shall be brought according to your tribes: and it shall be, that the tribe which the LORD taketh shall come according to the families thereof; and the family which the LORD shall take shall come by households; and the household which the LORD shall take shall come man by man. 15 And it shall be, that he that is taken with the accursed thing shall be burnt with fire, he and all that he hath: because he hath transgressed the covenant of the LORD, and because he hath wrought folly in Israel. 16 So Joshua rose up early in the morning, and brought Israel by their tribes; and the tribe of Judah was taken: 17 And he brought the family of Judah; and he took the family of the Zarhites: and he brought the family of the Zarhites man by man; and Zabdi was taken: 18 And he brought his household man by man; and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken. 19 And Joshua said unto Achan, My son, give, I pray thee, glory to the LORD God of Israel, and make confession unto him; and tell me now what thou hast done; hide it not from me. 20 And Achan answered Joshua, and said, Indeed I have sinned against the LORD God of Israel, and thus and thus have I done: 21 When I saw among the spoils a goodly Babylonish garment, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted them, and took them; and, behold, they are hid in the earth in the midst of my tent, and the silver under it. 22 So Joshua sent messengers, and they ran unto the tent; and, behold, it was hid in his tent, and the silver under it. 23 And they took them out of the midst of the tent, and brought them unto Joshua, and unto all the children of Israel, and laid them out before the LORD. 24 And Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the garment, and the wedge of gold, and his sons, and his daughters, and his oxen, and his asses, and his sheep, and his tent, and all that he had: and they brought them unto the valley of Achor. 25 And Joshua said, Why hast thou troubled us? the LORD shall trouble thee this day. And all Israel stoned him with stones, and burned them with fire, after they had stoned them with stones. 26 And they raised over him a great heap of stones unto this day. So the LORD turned from the fierceness of his anger. Wherefore the name of that place was called, The valley of Achor, unto this day.

Joshua 8

And the LORD said unto Joshua, Fear not, neither be thou dismayed: take all the people of war with thee, and arise, go up to Ai: see, I have given into thy hand the king of Ai, and his people, and his city, and his land: 2 And thou shalt do to Ai and her king as thou didst unto Jericho and her king: only the spoil thereof, and the cattle thereof, shall ye take for a prey unto yourselves: lay thee an ambush for the city behind it. 3 So Joshua arose, and all the people of war, to go up against Ai: and Joshua chose out thirty thousand mighty men of valour, and sent them away by night. 4 And he commanded them, saying, Behold, ye shall lie in wait against the city, even behind the city: go not very far from the city, but be ye all ready: 5 And I, and all the people that are with me, will approach unto the city: and it shall come to pass, when they come out against us, as at the first, that we will flee before them, 6 For they will come out after us till we have drawn them from the city; for they will say, They flee before us, as at the first: therefore we will flee before them. 7 Then ye shall rise up from the ambush, and seize upon the city: for the LORD your God will deliver it into your hand. 8 And it shall be, when ye have taken the city, that ye shall set the city on fire: according to the commandment of the LORD shall ye do. See, I have commanded you. 9 Joshua therefore sent them forth: and they went to lie in ambush, and abode between Bethel and Ai, on the west side of Ai: but Joshua lodged that night among the people. 10 And Joshua rose up early in the morning, and numbered the people, and went up, he and the elders of Israel, before the people to Ai. 11 And all the people, even the people of war that were with him, went up, and drew nigh, and came before the city, and pitched on the north side of Ai: now there was a valley between them and Ai. 12 And he took about five thousand men, and set them to lie in ambush between Bethel and Ai, on the west side of the city. 13 And when they had set the people, even all the host that was on the north of the city, and their liers in wait on the west of the city, Joshua went that night into the midst of the valley. 14 And it came to pass, when the king of Ai saw it, that they hasted and rose up early, and the men of the city went out against Israel to battle, he and all his people, at a time appointed, before the plain; but he wist not that there were liers in ambush against him behind the city. 15 And Joshua and all Israel made as if they were beaten before them, and fled by the way of the wilderness. 16 And all the people that were in Ai were called together to pursue after them: and they pursued after Joshua, and were drawn away from the city. 17 And there was not a man left in Ai or Bethel, that went not out after Israel: and they left the city open, and pursued after Israel. 18 And the LORD said unto Joshua, Stretch out the spear that is in thy hand toward Ai; for I will give it into thine hand. And Joshua stretched out the spear that he had in his hand toward the city. 19 And the ambush arose quickly out of their place, and they ran as soon as he had stretched out his hand: and they entered into the city, and took it, and hasted and set the city on fire. 20 And when the men of Ai looked behind them, they saw, and, behold, the smoke of the city ascended up to heaven, and they had no power to flee this way or that way: and the people that fled to the wilderness turned back upon the pursuers. 21 And when Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city ascended, then they turned again, and slew the men of Ai. 22 And the other issued out of the city against them; so they were in the midst of Israel, some on this side, and some on that side: and they smote them, so that they let none of them remain or escape. 23 And the king of Ai they took alive, and brought him to Joshua. 24 And it came to pass, when Israel had made an end of slaying all the inhabitants of Ai in the field, in the wilderness wherein they chased them, and when they were all fallen on the edge of the sword, until they were consumed, that all the Israelites returned unto Ai, and smote it with the edge of the sword. 25 And so it was, that all that fell that day, both of men and women, were twelve thousand, even all the men of Ai. 26 For Joshua drew not his hand back, wherewith he stretched out the spear, until he had utterly destroyed all the inhabitants of Ai. 27 Only the cattle and the spoil of that city Israel took for a prey unto themselves, according unto the word of the LORD which he commanded Joshua. 28 And Joshua burnt Ai, and made it an heap for ever, even a desolation unto this day. 29 And the king of Ai he hanged on a tree until eventide: and as soon as the sun was down, Joshua commanded that they should take his carcase down from the tree, and cast it at the entering of the gate of the city, and raise thereon a great heap of stones, that remaineth unto this day. 30 Then Joshua built an altar unto the LORD God of Israel in mount Ebal, 31 As Moses the servant of the LORD commanded the children of Israel, as it is written in the book of the law of Moses, an altar of whole stones, over which no man hath lift up any iron: and they offered thereon burnt offerings unto the LORD, and sacrificed peace offerings. 32 And he wrote there upon the stones a copy of the law of Moses, which he wrote in the presence of the children of Israel. 33 And all Israel, and their elders, and officers, and their judges, stood on this side the ark and on that side before the priests the Levites, which bare the ark of the covenant of the LORD, as well the stranger, as he that was born among them; half of them over against mount Gerizim, and half of them over against mount Ebal; as Moses the servant of the LORD had commanded before, that they should bless the people of Israel. 34 And afterward he read all the words of the law, the blessings and cursings, according to all that is written in the book of the law. 35 There was not a word of all that Moses commanded, which Joshua read not before all the congregation of Israel, with the women, and the little ones, and the strangers that were conversant among them.

Joshua 9

And it came to pass, when all the kings which were on this side Jordan, in the hills, and in the valleys, and in all the coasts of the great sea over against Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, heard thereof; 2 That they gathered themselves together, to fight with Joshua and with Israel, with one accord. 3 And when the inhabitants of Gibeon heard what Joshua had done unto Jericho and to Ai, 4 They did work wilily, and went and made as if they had been ambassadors, and took old sacks upon their asses, and wine bottles, old, and rent, and bound up; 5 And old shoes and clouted upon their feet, and old garments upon them; and all the bread of their provision was dry and mouldy. 6 And they went to Joshua unto the camp at Gilgal, and said unto him, and to the men of Israel, We be come from a far country: now therefore make ye a league with us. 7 And the men of Israel said unto the Hivites, Peradventure ye dwell among us; and how shall we make a league with you? 8 And they said unto Joshua, We are thy servants. And Joshua said unto them, Who are ye? and from whence come ye? 9 And they said unto him, From a very far country thy servants are come because of the name of the LORD thy God: for we have heard the fame of him, and all that he did in Egypt, 10 And all that he did to the two kings of the Amorites, that were beyond Jordan, to Sihon king of Heshbon, and to Og king of Bashan, which was at Ashtaroth. 11 Wherefore our elders and all the inhabitants of our country spake to us, saying, Take victuals with you for the journey, and go to meet them, and say unto them, We are your servants: therefore now make ye a league with us. 12 This our bread we took hot for our provision out of our houses on the day we came forth to go unto you; but now, behold, it is dry, and it is mouldy: 13 And these bottles of wine, which we filled, were new; and, behold, they be rent: and these our garments and our shoes are become old by reason of the very long journey. 14 And the men took of their victuals, and asked not counsel at the mouth of the LORD. 15 And Joshua made peace with them, and made a league with them, to let them live: and the princes of the congregation sware unto them. 16 And it came to pass at the end of three days after they had made a league with them, that they heard that they were their neighbours, and that they dwelt among them. 17 And the children of Israel journeyed, and came unto their cities on the third day. Now their cities were Gibeon, and Chephirah, and Beeroth, and Kirjath-jearim. 18 And the children of Israel smote them not, because the princes of the congregation had sworn unto them by the LORD God of Israel. And all the congregation murmured against the princes. 19 But all the princes said unto all the congregation, We have sworn unto them by the LORD God of Israel: now therefore we may not touch them. 20 This we will do to them; we will even let them live, lest wrath be upon us, because of the oath which we sware unto them. 21 And the princes said unto them, Let them live; but let them be hewers of wood and drawers of water unto all the congregation; as the princes had promised them. 22 And Joshua called for them, and he spake unto them, saying, Wherefore have ye beguiled us, saying, We are very far from you; when ye dwell among us? 23 Now therefore ye are cursed, and there shall none of you be freed from being bondmen, and hewers of wood and drawers of water for the house of my God. 24 And they answered Joshua, and said, Because it was certainly told thy servants, how that the LORD thy God commanded his servant Moses to give you all the land, and to destroy all the inhabitants of the land from before you, therefore we were sore afraid of our lives because of you, and have done this thing. 25 And now, behold, we are in thine hand: as it seemeth good and right unto thee to do unto us, do. 26 And so did he unto them, and delivered them out of the hand of the children of Israel, that they slew them not. 27 And Joshua made them that day hewers of wood and drawers of water for the congregation, and for the altar of the LORD, even unto this day, in the place which he should choose.

Joshua 10

Now it came to pass, when Adoni-zedek king of Jerusalem had heard how Joshua had taken Ai, and had utterly destroyed it; as he had done to Jericho and her king, so he had done to Ai and her king; and how the inhabitants of Gibeon had made peace with Israel, and were among them; 2 That they feared greatly, because Gibeon was a great city, as one of the royal cities, and because it was greater than Ai, and all the men thereof were mighty. 3 Wherefore Adoni-zedek king of Jerusalem sent unto Hoham king of Hebron, and unto Piram king of Jarmuth, and unto Japhia king of Lachish, and unto Debir king of Eglon, saying, 4 Come up unto me, and help me, that we may smite Gibeon: for it hath made peace with Joshua and with the children of Israel. 5 Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, gathered themselves together, and went up, they and all their hosts, and encamped before Gibeon, and made war against it. 6 And the men of Gibeon sent unto Joshua to the camp to Gilgal, saying, Slack not thy hand from thy servants; come up to us quickly, and save us, and help us: for all the kings of the Amorites that dwell in the mountains are gathered together against us. 7 So Joshua ascended from Gilgal, he, and all the people of war with him, and all the mighty men of valour. 8 And the LORD said unto Joshua, Fear them not: for I have delivered them into thine hand; there shall not a man of them stand before thee. 9 Joshua therefore came unto them suddenly, and went up from Gilgal all night. 10 And the LORD discomfited them before Israel, and slew them with a great slaughter at Gibeon, and chased them along the way that goeth up to Beth-horon, and smote them to Azekah, and unto Makkedah. 11 And it came to pass, as they fled from before Israel, and were in the going down to Beth-horon, that the LORD cast down great stones from heaven upon them unto Azekah, and they died: they were more which died with hailstones than they whom the children of Israel slew with the sword. 12 Then spake Joshua to the LORD in the day when the LORD delivered up the Amorites before the children of Israel, and he said in the sight of Israel, Sun, stand thou still upon Gibeon; and thou, Moon, in the valley of Ajalon. 13 And the sun stood still, and the moon stayed, until the people had avenged themselves upon their enemies. Is not this written in the book of Jasher? So the sun stood still in the midst of heaven, and hasted not to go down about a whole day. 14 And there was no day like that before it or after it, that the LORD hearkened unto the voice of a man: for the LORD fought for Israel. 15 And Joshua returned, and all Israel with him, unto the camp to Gilgal. 16 But these five kings fled, and hid themselves in a cave at Makkedah. 17 And it was told Joshua, saying, The five kings are found hid in a cave at Makkedah. 18 And Joshua said, Roll great stones upon the mouth of the cave, and set men by it for to keep them: 19 And stay ye not, but pursue after your enemies, and smite the hindmost of them; suffer them not to enter into their cities: for the LORD your God hath delivered them into your hand. 20 And it came to pass, when Joshua and the children of Israel had made an end of slaying them with a very great slaughter, till they were consumed, that the rest which remained of them entered into fenced cities. 21 And all the people returned to the camp to Joshua at Makkedah in peace: none moved his tongue against any of the children of Israel. 22 Then said Joshua, Open the mouth of the cave, and bring out those five kings unto me out of the cave. 23 And they did so, and brought forth those five kings unto him out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon. 24 And it came to pass, when they brought out those kings unto Joshua, that Joshua called for all the men of Israel, and said unto the captains of the men of war which went with him, Come near, put your feet upon the necks of these kings. And they came near, and put their feet upon the necks of them. 25 And Joshua said unto them, Fear not, nor be dismayed, be strong and of good courage: for thus shall the LORD do to all your enemies against whom ye fight. 26 And afterward Joshua smote them, and slew them, and hanged them on five trees: and they were hanging upon the trees until the evening. 27 And it came to pass at the time of the going down of the sun, that Joshua commanded, and they took them down off the trees, and cast them into the cave wherein they had been hid, and laid great stones in the cave's mouth, which remain until this very day. 28 And that day Joshua took Makkedah, and smote it with the edge of the sword, and the king thereof he utterly destroyed, them, and all the souls that were therein; he let none remain: and he did to the king of Makkedah as he did unto the king of Jericho. 29 Then Joshua passed from Makkedah, and all Israel with him, unto Libnah, and fought against Libnah: 30 And the LORD delivered it also, and the king thereof, into the hand of Israel; and he smote it with the edge of the sword, and all the souls that were therein; he let none remain in it; but did unto the king thereof as he did unto the king of Jericho. 31 And Joshua passed from Libnah, and all Israel with him, unto Lachish, and encamped against it, and fought against it: 32 And the LORD delivered Lachish into the hand of Israel, which took it on the second day, and smote it with the edge of the sword, and all the souls that were therein, according to all that he had done to Libnah. 33 Then Horam king of Gezer came up to help Lachish; and Joshua smote him and his people, until he had left him none remaining. 34 And from Lachish Joshua passed unto Eglon, and all Israel with him; and they encamped against it, and fought against it: 35 And they took it on that day, and smote it with the edge of the sword, and all the souls that were therein he utterly destroyed that day, according to all that he had done to Lachish. 36 And Joshua went up from Eglon, and all Israel with him, unto Hebron; and they fought against it: 37 And they took it, and smote it with the edge of the sword, and the king thereof, and all the cities thereof, and all the souls that were therein; he left none remaining, according to all that he had done to Eglon; but destroyed it utterly, and all the souls that were therein. 38 And Joshua returned, and all Israel with him, to Debir; and fought against it: 39 And he took it, and the king thereof, and all the cities thereof; and they smote them with the edge of the sword, and utterly destroyed all the souls that were therein; he left none remaining: as he had done to Hebron, so he did to Debir, and to the king thereof; as he had done also to Libnah, and to her king. 40 So Joshua smote all the country of the hills, and of the south, and of the vale, and of the springs, and all their kings: he left none remaining, but utterly destroyed all that breathed, as the LORD God of Israel commanded. 41 And Joshua smote them from Kadesh-barnea even unto Gaza, and all the country of Goshen, even unto Gibeon. 42 And all these kings and their land did Joshua take at one time, because the LORD God of Israel fought for Israel. 43 And Joshua returned, and all Israel with him, unto the camp to Gilgal.

Joshua 11

And it came to pass, when Jabin king of Hazor had heard those things, that he sent to Jobab king of Madon, and to the king of Shimron, and to the king of Achshaph, 2 And to the kings that were on the north of the mountains, and of the plains south of Chinneroth, and in the valley, and in the borders of Dor on the west, 3 And to the Canaanite on the east and on the west, and to the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the mountains, and to the Hivite under Hermon in the land of Mizpeh. 4 And they went out, they and all their hosts with them, much people, even as the sand that is upon the sea shore in multitude, with horses and chariots very many. 5 And when all these kings were met together, they came and pitched together at the waters of Merom, to fight against Israel. 6 And the LORD said unto Joshua, Be not afraid because of them: for to morrow about this time will I deliver them up all slain before Israel: thou shalt hough their horses, and burn their chariots with fire. 7 So Joshua came, and all the people of war with him, against them by the waters of Merom suddenly; and they fell upon them. 8 And the LORD delivered them into the hand of Israel, who smote them, and chased them unto great Zidon, and unto Misrephoth-maim, and unto the valley of Mizpeh eastward; and they smote them, until they left them none remaining. 9 And Joshua did unto them as the LORD bade him: he houghed their horses, and burnt their chariots with fire. 10 And Joshua at that time turned back, and took Hazor, and smote the king thereof with the sword: for Hazor beforetime was the head of all those kingdoms. 11 And they smote all the souls that were therein with the edge of the sword, utterly destroying them: there was not any left to breathe: and he burnt Hazor with fire. 12 And all the cities of those kings, and all the kings of them, did Joshua take, and smote them with the edge of the sword, and he utterly destroyed them, as Moses the servant of the LORD commanded. 13 But as for the cities that stood still in their strength, Israel burned none of them, save Hazor only; that did Joshua burn. 14 And all the spoil of these cities, and the cattle, the children of Israel took for a prey unto themselves; but every man they smote with the edge of the sword, until they had destroyed them, neither left they any to breathe. 15 As the LORD commanded Moses his servant, so did Moses command Joshua, and so did Joshua; he left nothing undone of all that the LORD commanded Moses. 16 So Joshua took all that land, the hills, and all the south country, and all the land of Goshen, and the valley, and the plain, and the mountain of Israel, and the valley of the same; 17 Even from the mount Halak, that goeth up to Seir, even unto Baal-gad in the valley of Lebanon under mount Hermon: and all their kings he took, and smote them, and slew them. 18 Joshua made war a long time with all those kings. 19 There was not a city that made peace with the children of Israel, save the Hivites the inhabitants of Gibeon: all other they took in battle. 20 For it was of the LORD to harden their hearts, that they should come against Israel in battle, that he might destroy them utterly, and that they might have no favour, but that he might destroy them, as the LORD commanded Moses. 21 And at that time came Joshua, and cut off the Anakims from the mountains, from Hebron, from Debir, from Anab, and from all the mountains of Judah, and from all the mountains of Israel: Joshua destroyed them utterly with their cities. 22 There was none of the Anakims left in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, there remained. 23 So Joshua took the whole land, according to all that the LORD said unto Moses; and Joshua gave it for an inheritance unto Israel according to their divisions by their tribes. And the land rested from war.

Joshua 12

Now these are the kings of the land, which the children of Israel smote, and possessed their land on the other side Jordan toward the rising of the sun, from the river Arnon unto mount Hermon, and all the plain on the east: 2 Sihon king of the Amorites, who dwelt in Heshbon, and ruled from Aroer, which is upon the bank of the river Arnon, and from the middle of the river, and from half Gilead, even unto the river Jabbok, which is the border of the children of Ammon; 3 And from the plain to the sea of Chinneroth on the east, and unto the sea of the plain, even the salt sea on the east, the way to Beth-jeshimoth; and from the south, under Ashdoth-pisgah: 4 And the coast of Og king of Bashan, which was of the remnant of the giants, that dwelt at Ashtaroth and at Edrei, 5 And reigned in mount Hermon, and in Salcah, and in all Bashan, unto the border of the Geshurites and the Maachathites, and half Gilead, the border of Sihon king of Heshbon. 6 Them did Moses the servant of the LORD and the children of Israel smite: and Moses the servant of the LORD gave it for a possession unto the Reubenites, and the Gadites, and the half tribe of Manasseh. 7 And these are the kings of the country which Joshua and the children of Israel smote on this side Jordan on the west, from Baal-gad in the valley of Lebanon even unto the mount Halak, that goeth up to Seir; which Joshua gave unto the tribes of Israel for a possession according to their divisions; 8 In the mountains, and in the valleys, and in the plains, and in the springs, and in the wilderness, and in the south country; the Hittites, the Amorites, and the Canaanites, the Perizzites, the Hivites, and the Jebusites: 9 The king of Jericho, one; the king of Ai, which is beside Bethel, one; 10 The king of Jerusalem, one; the king of Hebron, one; 11 The king of Jarmuth, one; the king of Lachish, one; 12 The king of Eglon, one; the king of Gezer, one; 13 The king of Debir, one; the king of Geder, one; 14 The king of Hormah, one; the king of Arad, one; 15 The king of Libnah, one; the king of Adullam, one; 16 The king of Makkedah, one; the king of Bethel, one; 17 The king of Tappuah, one; the king of Hepher, one; 18 The king of Aphek, one; the king of Lasharon, one; 19 The king of Madon, one; the king of Hazor, one; 20 The king of Shimron-meron, one; the king of Achshaph, one; 21 The king of Taanach, one; the king of Megiddo, one; 22 The king of Kedesh, one; the king of Jokneam of Carmel, one; 23 The king of Dor in the coast of Dor, one; the king of the nations of Gilgal, one; 24 The king of Tirzah, one: all the kings thirty and one.

Joshua 13

Now Joshua was old and stricken in years; and the LORD said unto him, Thou art old and stricken in years, and there remaineth yet very much land to be possessed. 2 This is the land that yet remaineth: all the borders of the Philistines, and all Geshuri, 3 From Sihor, which is before Egypt, even unto the borders of Ekron northward, which is counted to the Canaanite: five lords of the Philistines; the Gazathites, and the Ashdothites, the Eshkalonites, the Gittites, and the Ekronites; also the Avites: 4 From the south, all the land of the Canaanites, and Mearah that is beside the Sidonians, unto Aphek, to the borders of the Amorites: 5 And the land of the Giblites, and all Lebanon, toward the sunrising, from Baal-gad under mount Hermon unto the entering into Hamath. 6 All the inhabitants of the hill country from Lebanon unto Misrephoth-maim, and all the Sidonians, them will I drive out from before the children of Israel: only divide thou it by lot unto the Israelites for an inheritance, as I have commanded thee. 7 Now therefore divide this land for an inheritance unto the nine tribes, and the half tribe of Manasseh, 8 With whom the Reubenites and the Gadites have received their inheritance, which Moses gave them, beyond Jordan eastward, even as Moses the servant of the LORD gave them; 9 From Aroer, that is upon the bank of the river Arnon, and the city that is in the midst of the river, and all the plain of Medeba unto Dibon; 10 And all the cities of Sihon king of the Amorites, which reigned in Heshbon, unto the border of the children of Ammon; 11 And Gilead, and the border of the Geshurites and Maachathites, and all mount Hermon, and all Bashan unto Salcah; 12 All the kingdom of Og in Bashan, which reigned in Ashtaroth and in Edrei, who remained of the remnant of the giants: for these did Moses smite, and cast them out. 13 Nevertheless the children of Israel expelled not the Geshurites, nor the Maachathites: but the Geshurites and the Maachathites dwell among the Israelites until this day. 14 Only unto the tribe of Levi he gave none inheritance; the sacrifices of the LORD God of Israel made by fire are their inheritance, as he said unto them. 15 And Moses gave unto the tribe of the children of Reuben inheritance according to their families. 16 And their coast was from Aroer, that is on the bank of the river Arnon, and the city that is in the midst of the river, and all the plain by Medeba; 17 Heshbon, and all her cities that are in the plain; Dibon, and Bamoth-baal, and Beth-baal-meon, 18 And Jahaza, and Kedemoth, and Mephaath, 19 And Kirjathaim, and Sibmah, and Zareth-shahar in the mount of the valley, 20 And Beth-peor, and Ashdoth-pisgah, and Beth-jeshimoth, 21 And all the cities of the plain, and all the kingdom of Sihon king of the Amorites, which reigned in Heshbon, whom Moses smote with the princes of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, which were dukes of Sihon, dwelling in the country. 22 Balaam also the son of Beor, the soothsayer, did the children of Israel slay with the sword among them that were slain by them. 23 And the border of the children of Reuben was Jordan, and the border thereof. This was the inheritance of the children of Reuben after their families, the cities and the villages thereof. 24 And Moses gave inheritance unto the tribe of Gad, even unto the children of Gad according to their families. 25 And their coast was Jazer, and all the cities of Gilead, and half the land of the children of Ammon, unto Aroer that is before Rabbah; 26 And from Heshbon unto Ramath-mizpeh, and Betonim; and from Mahanaim unto the border of Debir; 27 And in the valley, Beth-aram, and Beth-nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, Jordan and his border, even unto the edge of the sea of Chinnereth on the other side Jordan eastward. 28 This is the inheritance of the children of Gad after their families, the cities, and their villages. 29 And Moses gave inheritance unto the half tribe of Manasseh: and this was the possession of the half tribe of the children of Manasseh by their families. 30 And their coast was from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the towns of Jair, which are in Bashan, threescore cities: 31 And half Gilead, and Ashtaroth, and Edrei, cities of the kingdom of Og in Bashan, were pertaining unto the children of Machir the son of Manasseh, even to the one half of the children of Machir by their families. 32 These are the countries which Moses did distribute for inheritance in the plains of Moab, on the other side Jordan, by Jericho, eastward. 33 But unto the tribe of Levi Moses gave not any inheritance: the LORD God of Israel was their inheritance, as he said unto them.

Joshua 14

And these are the countries which the children of Israel inherited in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, distributed for inheritance to them. 2 By lot was their inheritance, as the LORD commanded by the hand of Moses, for the nine tribes, and for the half tribe. 3 For Moses had given the inheritance of two tribes and an half tribe on the other side Jordan: but unto the Levites he gave none inheritance among them. 4 For the children of Joseph were two tribes, Manasseh and Ephraim: therefore they gave no part unto the Levites in the land, save cities to dwell in, with their suburbs for their cattle and for their substance. 5 As the LORD commanded Moses, so the children of Israel did, and they divided the land. 6 Then the children of Judah came unto Joshua in Gilgal: and Caleb the son of Jephunneh the Kenezite said unto him, Thou knowest the thing that the LORD said unto Moses the man of God concerning me and thee in Kadesh-barnea. 7 Forty years old was I when Moses the servant of the LORD sent me from Kadesh-barnea to espy out the land; and I brought him word again as it was in mine heart. 8 Nevertheless my brethren that went up with me made the heart of the people melt: but I wholly followed the LORD my God. 9 And Moses sware on that day, saying, Surely the land whereon thy feet have trodden shall be thine inheritance, and thy children's for ever, because thou hast wholly followed the LORD my God. 10 And now, behold, the LORD hath kept me alive, as he said, these forty and five years, even since the LORD spake this word unto Moses, while the children of Israel wandered in the wilderness: and now, lo, I am this day fourscore and five years old. 11 As yet I am as strong this day as I was in the day that Moses sent me: as my strength was then, even so is my strength now, for war, both to go out, and to come in. 12 Now therefore give me this mountain, whereof the LORD spake in that day; for thou heardest in that day how the Anakims were there, and that the cities were great and fenced: if so be the LORD will be with me, then I shall be able to drive them out, as the LORD said. 13 And Joshua blessed him, and gave unto Caleb the son of Jephunneh Hebron for an inheritance. 14 Hebron therefore became the inheritance of Caleb the son of Jephunneh the Kenezite unto this day, because that he wholly followed the LORD God of Israel. 15 And the name of Hebron before was Kirjath-arba; which Arba was a great man among the Anakims. And the land had rest from war.

Joshua 15

This then was the lot of the tribe of the children of Judah by their families; even to the border of Edom the wilderness of Zin southward was the uttermost part of the south coast. 2 And their south border was from the shore of the salt sea, from the bay that looketh southward: 3 And it went out to the south side to Maaleh-acrabbim, and passed along to Zin, and ascended up on the south side unto Kadesh-barnea, and passed along to Hezron, and went up to Adar, and fetched a compass to Karkaa: 4 From thence it passed toward Azmon, and went out unto the river of Egypt; and the goings out of that coast were at the sea: this shall be your south coast. 5 And the east border was the salt sea, even unto the end of Jordan. And their border in the north quarter was from the bay of the sea at the uttermost part of Jordan: 6 And the border went up to Beth-hogla, and passed along by the north of Beth-arabah; and the border went up to the stone of Bohan the son of Reuben: 7 And the border went up toward Debir from the valley of Achor, and so northward, looking toward Gilgal, that is before the going up to Adummim, which is on the south side of the river: and the border passed toward the waters of En-shemesh, and the goings out thereof were at En-rogel: 8 And the border went up by the valley of the son of Hinnom unto the south side of the Jebusite; the same is Jerusalem: and the border went up to the top of the mountain that lieth before the valley of Hinnom westward, which is at the end of the valley of the giants northward: 9 And the border was drawn from the top of the hill unto the fountain of the water of Nephtoah, and went out to the cities of mount Ephron; and the border was drawn to Baalah, which is Kirjath-jearim: 10 And the border compassed from Baalah westward unto mount Seir, and passed along unto the side of mount Jearim, which is Chesalon, on the north side, and went down to Beth-shemesh, and passed on to Timnah: 11 And the border went out unto the side of Ekron northward: and the border was drawn to Shicron, and passed along to mount Baalah, and went out unto Jabneel; and the goings out of the border were at the sea. 12 And the west border was to the great sea, and the coast thereof. This is the coast of the children of Judah round about according to their families. 13 And unto Caleb the son of Jephunneh he gave a part among the children of Judah, according to the commandment of the LORD to Joshua, even the city of Arba the father of Anak, which city is Hebron. 14 And Caleb drove thence the three sons of Anak, Sheshai, and Ahiman, and Talmai, the children of Anak. 15 And he went up thence to the inhabitants of Debir: and the name of Debir before was Kirjath-sepher. 16 And Caleb said, He that smiteth Kirjath-sepher, and taketh it, to him will I give Achsah my daughter to wife. 17 And Othniel the son of Kenaz, the brother of Caleb, took it: and he gave him Achsah his daughter to wife. 18 And it came to pass, as she came unto him, that she moved him to ask of her father a field: and she lighted off her ass; and Caleb said unto her, What wouldest thou? 19 Who answered, Give me a blessing; for thou hast given me a south land; give me also springs of water. And he gave her the upper springs, and the nether springs. 20 This is the inheritance of the tribe of the children of Judah according to their families. 21 And the uttermost cities of the tribe of the children of Judah toward the coast of Edom southward were Kabzeel, and Eder, and Jagur, 22 And Kinah, and Dimonah, and Adadah, 23 And Kedesh, and Hazor, and Ithnan, 24 Ziph, and Telem, and Bealoth, 25 And Hazor, Hadattah, and Kerioth, and Hezron, which is Hazor, 26 Amam, and Shema, and Moladah, 27 And Hazar-gaddah, and Heshmon, and Beth-palet, 28 And Hazar-shual, and Beer-sheba, and Bizjothjah, 29 Baalah, and Iim, and Azem, 30 And Eltolad, and Chesil, and Hormah, 31 And Ziklag, and Madmannah, and Sansannah, 32 And Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities are twenty and nine, with their villages: 33 And in the valley, Eshtaol, and Zoreah, and Ashnah, 34 And Zanoah, and En-gannim, Tappuah, and Enam, 35 Jarmuth, and Adullam, Socoh, and Azekah, 36 And Sharaim, and Adithaim, and Gederah, and Gederothaim; fourteen cities with their villages: 37 Zenan, and Hadashah, and Migdal-gad, 38 And Dilean, and Mizpeh, and Joktheel, 39 Lachish, and Bozkath, and Eglon, 40 And Cabbon, and Lahmam, and Kithlish, 41 And Gederoth, Beth-dagon, and Naamah, and Makkedah; sixteen cities with their villages: 42 Libnah, and Ether, and Ashan, 43 And Jiphtah, and Ashnah, and Nezib, 44 And Keilah, and Achzib, and Mareshah; nine cities with their villages: 45 Ekron, with her towns and her villages: 46 From Ekron even unto the sea, all that lay near Ashdod, with their villages: 47 Ashdod with her towns and her villages, Gaza with her towns and her villages, unto the river of Egypt, and the great sea, and the border thereof: 48 And in the mountains, Shamir, and Jattir, and Socoh, 49 And Dannah, and Kirjath-sannah, which is Debir, 50 And Anab, and Eshtemoh, and Anim, 51 And Goshen, and Holon, and Giloh; eleven cities with their villages: 52 Arab, and Dumah, and Eshean, 53 And Janum, and Beth-tappuah, and Aphekah, 54 And Humtah, and Kirjath-arba, which is Hebron, and Zior; nine cities with their villages: 55 Maon, Carmel, and Ziph, and Juttah, 56 And Jezreel, and Jokdeam, and Zanoah, 57 Cain, Gibeah, and Timnah; ten cities with their villages: 58 Halhul, Beth-zur, and Gedor, 59 And Maarath, and Beth-anoth, and Eltekon; six cities with their villages: 60 Kirjath-baal, which is Kirjath-jearim, and Rabbah; two cities with their villages: 61 In the wilderness, Beth-arabah, Middin, and Secacah, 62 And Nibshan, and the city of Salt, and En-gedi; six cities with their villages. 63 As for the Jebusites the inhabitants of Jerusalem, the children of Judah could not drive them out: but the Jebusites dwell with the children of Judah at Jerusalem unto this day.

Joshua 16

And the lot of the children of Joseph fell from Jordan by Jericho, unto the water of Jericho on the east, to the wilderness that goeth up from Jericho throughout mount Bethel, 2 And goeth out from Bethel to Luz, and passeth along unto the borders of Archi to Ataroth, 3 And goeth down westward to the coast of Japhleti, unto the coast of Beth-horon the nether, and to Gezer: and the goings out thereof are at the sea. 4 So the children of Joseph, Manasseh and Ephraim, took their inheritance. 5 And the border of the children of Ephraim according to their families was thus: even the border of their inheritance on the east side was Ataroth-addar, unto Beth-horon the upper; 6 And the border went out toward the sea to Michmethah on the north side; and the border went about eastward unto Taanath-shiloh, and passed by it on the east to Janohah; 7 And it went down from Janohah to Ataroth, and to Naarath, and came to Jericho, and went out at Jordan. 8 The border went out from Tappuah westward unto the river Kanah; and the goings out thereof were at the sea. This is the inheritance of the tribe of the children of Ephraim by their families. 9 And the separate cities for the children of Ephraim were among the inheritance of the children of Manasseh, all the cities with their villages. 10 And they drave not out the Canaanites that dwelt in Gezer: but the Canaanites dwell among the Ephraimites unto this day, and serve under tribute.

Joshua 17

There was also a lot for the tribe of Manasseh; for he was the firstborn of Joseph; to wit, for Machir the firstborn of Manasseh, the father of Gilead: because he was a man of war, therefore he had Gilead and Bashan. 2 There was also a lot for the rest of the children of Manasseh by their families; for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh the son of Joseph by their families. 3 But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters: and these are the names of his daughters, Mahlah, and Noah, Hoglah, Milcah, and Tirzah. 4 And they came near before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, The LORD commanded Moses to give us an inheritance among our brethren. Therefore according to the commandment of the LORD he gave them an inheritance among the brethren of their father. 5 And there fell ten portions to Manasseh, beside the land of Gilead and Bashan, which were on the other side Jordan; 6 Because the daughters of Manasseh had an inheritance among his sons: and the rest of Manasseh's sons had the land of Gilead. 7 And the coast of Manasseh was from Asher to Michmethah, that lieth before Shechem; and the border went along on the right hand unto the inhabitants of En-tappuah. 8 Now Manasseh had the land of Tappuah: but Tappuah on the border of Manasseh belonged to the children of Ephraim; 9 And the coast descended unto the river Kanah, southward of the river: these cities of Ephraim are among the cities of Manasseh: the coast of Manasseh also was on the north side of the river, and the outgoings of it were at the sea: 10 Southward it was Ephraim's, and northward it was Manasseh's, and the sea is his border; and they met together in Asher on the north, and in Issachar on the east. 11 And Manasseh had in Issachar and in Asher Beth-shean and her towns, and Ibleam and her towns, and the inhabitants of Dor and her towns, and the inhabitants of Endor and her towns, and the inhabitants of Taanach and her towns, and the inhabitants of Megiddo and her towns, even three countries. 12 Yet the children of Manasseh could not drive out the inhabitants of those cities; but the Canaanites would dwell in that land. 13 Yet it came to pass, when the children of Israel were waxen strong, that they put the Canaanites to tribute; but did not utterly drive them out. 14 And the children of Joseph spake unto Joshua, saying, Why hast thou given me but one lot and one portion to inherit, seeing I am a great people, forasmuch as the LORD hath blessed me hitherto? 15 And Joshua answered them, If thou be a great people, then get thee up to the wood country, and cut down for thyself there in the land of the Perizzites and of the giants, if mount Ephraim be too narrow for thee. 16 And the children of Joseph said, The hill is not enough for us: and all the Canaanites that dwell in the land of the valley have chariots of iron, both they who are of Beth-shean and her towns, and they who are of the valley of Jezreel. 17 And Joshua spake unto the house of Joseph, even to Ephraim and to Manasseh, saying, Thou art a great people, and hast great power: thou shalt not have one lot only: 18 But the mountain shall be thine; for it is a wood, and thou shalt cut it down: and the outgoings of it shall be thine: for thou shalt drive out the Canaanites, though they have iron chariots, and though they be strong.

Joshua 18

And the whole congregation of the children of Israel assembled together at Shiloh, and set up the tabernacle of the congregation there. And the land was subdued before them. 2 And there remained among the children of Israel seven tribes, which had not yet received their inheritance. 3 And Joshua said unto the children of Israel, How long are ye slack to go to possess the land, which the LORD God of your fathers hath given you? 4 Give out from among you three men for each tribe: and I will send them, and they shall rise, and go through the land, and describe it according to the inheritance of them; and they shall come again to me. 5 And they shall divide it into seven parts: Judah shall abide in their coast on the south, and the house of Joseph shall abide in their coasts on the north. 6 Ye shall therefore describe the land into seven parts, and bring the description hither to me, that I may cast lots for you here before the LORD our God. 7 But the Levites have no part among you; for the priesthood of the LORD is their inheritance: and Gad, and Reuben, and half the tribe of Manasseh, have received their inheritance beyond Jordan on the east, which Moses the servant of the LORD gave them. 8 And the men arose, and went away: and Joshua charged them that went to describe the land, saying, Go and walk through the land, and describe it, and come again to me, that I may here cast lots for you before the LORD in Shiloh. 9 And the men went and passed through the land, and described it by cities into seven parts in a book, and came again to Joshua to the host at Shiloh. 10 And Joshua cast lots for them in Shiloh before the LORD: and there Joshua divided the land unto the children of Israel according to their divisions. 11 And the lot of the tribe of the children of Benjamin came up according to their families: and the coast of their lot came forth between the children of Judah and the children of Joseph. 12 And their border on the north side was from Jordan; and the border went up to the side of Jericho on the north side, and went up through the mountains westward; and the goings out thereof were at the wilderness of Beth-aven. 13 And the border went over from thence toward Luz, to the side of Luz, which is Bethel, southward; and the border descended to Ataroth-adar, near the hill that lieth on the south side of the nether Beth-horon. 14 And the border was drawn thence, and compassed the corner of the sea southward, from the hill that lieth before Beth-horon southward; and the goings out thereof were at Kirjath-baal, which is Kirjath-jearim, a city of the children of Judah: this was the west quarter. 15 And the south quarter was from the end of Kirjath-jearim, and the border went out on the west, and went out to the well of waters of Nephtoah: 16 And the border came down to the end of the mountain that lieth before the valley of the son of Hinnom, and which is in the valley of the giants on the north, and descended to the valley of Hinnom, to the side of Jebusi on the south, and descended to En-rogel, 17 And was drawn from the north, and went forth to En-shemesh, and went forth toward Geliloth, which is over against the going up of Adummim, and descended to the stone of Bohan the son of Reuben, 18 And passed along toward the side over against Arabah northward, and went down unto Arabah: 19 And the border passed along to the side of Beth-hoglah northward: and the outgoings of the border were at the north bay of the salt sea at the south end of Jordan: this was the south coast. 20 And Jordan was the border of it on the east side. This was the inheritance of the children of Benjamin, by the coasts thereof round about, according to their families. 21 Now the cities of the tribe of the children of Benjamin according to their families were Jericho, and Beth-hoglah, and the valley of Keziz, 22 And Beth-arabah, and Zemaraim, and Bethel, 23 And Avim, and Parah, and Ophrah, 24 And Chephar-haammonai, and Ophni, and Gaba; twelve cities with their villages: 25 Gibeon, and Ramah, and Beeroth, 26 And Mizpeh, and Chephirah, and Mozah, 27 And Rekem, and Irpeel, and Taralah, 28 And Zelah, Eleph, and Jebusi, which is Jerusalem, Gibeath, and Kirjath; fourteen cities with their villages. This is the inheritance of the children of Benjamin according to their families.

Joshua 19

And the second lot came forth to Simeon, even for the tribe of the children of Simeon according to their families: and their inheritance was within the inheritance of the children of Judah. 2 And they had in their inheritance Beer-sheba, or Sheba, and Moladah, 3 And Hazar-shual, and Balah, and Azem, 4 And Eltolad, and Bethul, and Hormah, 5 And Ziklag, and Beth-marcaboth, and Hazar-susah, 6 And Beth-lebaoth, and Sharuhen; thirteen cities and their villages: 7 Ain, Remmon, and Ether, and Ashan; four cities and their villages: 8 And all the villages that were round about these cities to Baalath-beer, Ramath of the south. This is the inheritance of the tribe of the children of Simeon according to their families. 9 Out of the portion of the children of Judah was the inheritance of the children of Simeon: for the part of the children of Judah was too much for them: therefore the children of Simeon had their inheritance within the inheritance of them. 10 And the third lot came up for the children of Zebulun according to their families: and the border of their inheritance was unto Sarid: 11 And their border went up toward the sea, and Maralah, and reached to Dabbasheth, and reached to the river that is before Jokneam; 12 And turned from Sarid eastward toward the sunrising unto the border of Chisloth-tabor, and then goeth out to daberath, and goeth up to Japhia, 13 And from thence passeth on along on the east to Gittah-hepher, to Ittah-kazin, and goeth out to Remmon-methoar to Neah; 14 And the border compasseth it on the north side to Hannathon: and the outgoings thereof are in the valley of Jiphthah-el: 15 And Kattath, and Nahallal, and Shimron, and Idalah, and Bethlehem: twelve cities with their villages. 16 This is the inheritance of the children of Zebulun according to their families, these cities with their villages. 17 And the fourth lot came out to Issachar, for the children of Issachar according to their families. 18 And their border was toward Jezreel, and Chesulloth, and Shunem, 19 And Haphraim, and Shihon, and Anaharath, 20 And Rabbith, and Kishion, and Abez, 21 And Remeth, and En-gannim, and En-haddah, and Beth-pazzez; 22 And the coast reacheth to Tabor, and Shahazimah, and Beth-shemesh; and the outgoings of their border were at Jordan: sixteen cities with their villages. 23 This is the inheritance of the tribe of the children of Issachar according to their families, the cities and their villages. 24 And the fifth lot came out for the tribe of the children of Asher according to their families. 25 And their border was Helkath, and Hali, and Beten, and Achshaph, 26 And Alammelech, and Amad, and Misheal; and reacheth to Carmel westward, and to Shihor-libnath; 27 And turneth toward the sunrising to Beth-dagon, and reacheth to Zebulun, and to the valley of Jiphthah-el toward the north side of Beth-emek, and Neiel, and goeth out to Cabul on the left hand, 28 And Hebron, and Rehob, and Hammon, and Kanah, even unto great Zidon; 29 And then the coast turneth to Ramah, and to the strong city Tyre; and the coast turneth to Hosah; and the outgoings thereof are at the sea from the coast to Achzib: 30 Ummah also, and Aphek, and Rehob: twenty and two cities with their villages. 31 This is the inheritance of the tribe of the children of Asher according to their families, these cities with their villages. 32 The sixth lot came out to the children of Naphtali, even for the children of Naphtali according to their families. 33 And their coast was from Heleph, from Allon to Zaanannim, and Adami, Nekeb, and Jabneel, unto Lakum; and the outgoings thereof were at Jordan: 34 And then the coast turneth westward to Aznoth-tabor, and goeth out from thence to Hukkok, and reacheth to Zebulun on the south side, and reacheth to Asher on the west side, and to Judah upon Jordan toward the sunrising. 35 And the fenced cities are Ziddim, Zer, and Hammath, Rakkath, and Chinnereth, 36 And Adamah, and Ramah, and Hazor, 37 And Kedesh, and Edrei, and En-hazor, 38 And Iron, and Migdal-el, Horem, and Beth-anath, and Beth-shemesh; nineteen cities with their villages. 39 This is the inheritance of the tribe of the children of Naphtali according to their families, the cities and their villages. 40 And the seventh lot came out for the tribe of the children of Dan according to their families. 41 And the coast of their inheritance was Zorah, and Eshtaol, and Ir-shemesh, 42 And Shaalabbin, and Ajalon, and Jethlah, 43 And Elon, and Thimnathah, and Ekron, 44 And Eltekeh, and Gibbethon, and Baalath, 45 And Jehud, and Bene-berak, and Gath-rimmon, 46 And Me-jarkon, and Rakkon, with the border before Japho. 47 And the coast of the children of Dan went out too little for them: therefore the children of Dan went up to fight against Leshem, and took it, and smote it with the edge of the sword, and possessed it, and dwelt therein, and called Leshem, Dan, after the name of Dan their father. 48 This is the inheritance of the tribe of the children of Dan according to their families, these cities with their villages. 49 When they had made an end of dividing the land for inheritance by their coasts, the children of Israel gave an inheritance to Joshua the son of Nun among them: 50 According to the word of the LORD they gave him the city which he asked, even Timnath-serah in mount Ephraim: and he built the city, and dwelt therein. 51 These are the inheritances which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, divided for an inheritance by lot in Shiloh before the LORD, at the door of the tabernacle of the congregation. So they made an end of dividing the country.

Joshua 20

The LORD also spake unto Joshua, saying, 2 Speak to the children of Israel, saying, Appoint out for you cities of refuge, whereof I spake unto you by the hand of Moses: 3 That the slayer that killeth any person unawares and unwittingly may flee thither: and they shall be your refuge from the avenger of blood. 4 And when he that doth flee unto one of those cities shall stand at the entering of the gate of the city, and shall declare his cause in the ears of the elders of that city, they shall take him into the city unto them, and give him a place, that he may dwell among them. 5 And if the avenger of blood pursue after him, then they shall not deliver the slayer up into his hand; because he smote his neighbour unwittingly, and hated him not beforetime. 6 And he shall dwell in that city, until he stand before the congregation for judgment, and until the death of the high priest that shall be in those days: then shall the slayer return, and come unto his own city, and unto his own house, unto the city from whence he fled. 7 And they appointed Kedesh in Galilee in mount Naphtali, and Shechem in mount Ephraim, and Kirjath-arba, which is Hebron, in the mountain of Judah. 8 And on the other side Jordan by Jericho eastward, they assigned Bezer in the wilderness upon the plain out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh. 9 These were the cities appointed for all the children of Israel, and for the stranger that sojourneth among them, that whosoever killeth any person at unawares might flee thither, and not die by the hand of the avenger of blood, until he stood before the congregation.

Joshua 21

Then came near the heads of the fathers of the Levites unto Eleazar the priest, and unto Joshua the son of Nun, and unto the heads of the fathers of the tribes of the children of Israel; 2 And they spake unto them at Shiloh in the land of Canaan, saying, The LORD commanded by the hand of Moses to give us cities to dwell in, with the suburbs thereof for our cattle. 3 And the children of Israel gave unto the Levites out of their inheritance, at the commandment of the LORD, these cities and their suburbs. 4 And the lot came out for the families of the Kohathites: and the children of Aaron the priest, which were of the Levites, had by lot out of the tribe of Judah, and out of the tribe of Simeon, and out of the tribe of Benjamin, thirteen cities. 5 And the rest of the children of Kohath had by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half tribe of Manasseh, ten cities. 6 And the children of Gershon had by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half tribe of Manasseh in Bashan, thirteen cities. 7 The children of Merari by their families had out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities. 8 And the children of Israel gave by lot unto the Levites these cities with their suburbs, as the LORD commanded by the hand of Moses. 9 And they gave out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which are here mentioned by name, 10 Which the children of Aaron, being of the families of the Kohathites, who were of the children of Levi, had: for theirs was the first lot. 11 And they gave them the city of Arba the father of Anak, which city is Hebron, in the hill country of Judah, with the suburbs thereof round about it. 12 But the fields of the city, and the villages thereof, gave they to Caleb the son of Jephunneh for his possession. 13 Thus they gave to the children of Aaron the priest Hebron with her suburbs, to be a city of refuge for the slayer; and Libnah with her suburbs, 14 And Jattir with her suburbs, and Eshtemoa with her suburbs, 15 And Holon with her suburbs, and Debir with her suburbs, 16 And Ain with her suburbs, and Juttah with her suburbs, and Beth-shemesh with her suburbs; nine cities out of those two tribes. 17 And out of the tribe of Benjamin, Gibeon with her suburbs, Geba with her suburbs, 18 Anathoth with her suburbs, and Almon with her suburbs; four cities. 19 All the cities of the children of Aaron, the priests, were thirteen cities with their suburbs. 20 And the families of the children of Kohath, the Levites which remained of the children of Kohath, even they had the cities of their lot out of the tribe of Ephraim. 21 For they gave them Shechem with her suburbs in mount Ephraim, to be a city of refuge for the slayer; and Gezer with her suburbs, 22 And Kibzaim with her suburbs, and Beth-horon with her suburbs; four cities. 23 And out of the tribe of Dan, Eltekeh with her suburbs, Gibbethon with her suburbs, 24 Aijalon with her suburbs, Gath-rimmon with her suburbs; four cities. 25 And out of the half tribe of Manasseh, Tanach with her suburbs, and Gath-rimmon with her suburbs; two cities. 26 All the cities were ten with their suburbs for the families of the children of Kohath that remained. 27 And unto the children of Gershon, of the families of the Levites, out of the other half tribe of Manasseh they gave Golan in Bashan with her suburbs, to be a city of refuge for the slayer; and Beesh-terah with her suburbs; two cities. 28 And out of the tribe of Issachar, Kishon with her suburbs, Dabareh with her suburbs, 29 Jarmuth with her suburbs, En-gannim with her suburbs; four cities. 30 And out of the tribe of Asher, Mishal with her suburbs, Abdon with her suburbs, 31 Helkath with her suburbs, and Rehob with her suburbs; four cities. 32 And out of the tribe of Naphtali, Kedesh in Galilee with her suburbs, to be a city of refuge for the slayer; and Hammoth-dor with her suburbs, and Kartan with her suburbs; three cities. 33 All the cities of the Gershonites according to their families were thirteen cities with their suburbs. 34 And unto the families of the children of Merari, the rest of the Levites, out of the tribe of Zebulun, Jokneam with her suburbs, and Kartah with her suburbs, 35 Dimnah with her suburbs, Nahalal with her suburbs; four cities. 36 And out of the tribe of Reuben, Bezer with her suburbs, and Jahazah with her suburbs, 37 Kedemoth with her suburbs, and Mephaath with her suburbs; four cities. 38 And out of the tribe of Gad, Ramoth in Gilead with her suburbs, to be a city of refuge for the slayer; and Mahanaim with her suburbs, 39 Heshbon with her suburbs, Jazer with her suburbs; four cities in all. 40 So all the cities for the children of Merari by their families, which were remaining of the families of the Levites, were by their lot twelve cities. 41 All the cities of the Levites within the possession of the children of Israel were forty and eight cities with their suburbs. 42 These cities were every one with their suburbs round about them: thus were all these cities. 43 And the LORD gave unto Israel all the land which he sware to give unto their fathers; and they possessed it, and dwelt therein. 44 And the LORD gave them rest round about, according to all that he sware unto their fathers: and there stood not a man of all their enemies before them; the LORD delivered all their enemies into their hand. 45 There failed not ought of any good thing which the LORD had spoken unto the house of Israel; all came to pass.

Joshua 22

Then Joshua called the Reubenites, and the Gadites, and the half tribe of Manasseh, 2 And said unto them, Ye have kept all that Moses the servant of the LORD commanded you, and have obeyed my voice in all that I commanded you: 3 Ye have not left your brethren these many days unto this day, but have kept the charge of the commandment of the LORD your God. 4 And now the LORD your God hath given rest unto your brethren, as he promised them: therefore now return ye, and get you unto your tents, and unto the land of your possession, which Moses the servant of the LORD gave you on the other side Jordan. 5 But take diligent heed to do the commandment and the law, which Moses the servant of the LORD charged you, to love the LORD your God, and to walk in all his ways, and to keep his commandments, and to cleave unto him, and to serve him with all your heart and with all your soul. 6 So Joshua blessed them, and sent them away: and they went unto their tents. 7 Now to the one half of the tribe of Manasseh Moses had given possession in Bashan: but unto the other half thereof gave Joshua among their brethren on this side Jordan westward. And when Joshua sent them away also unto their tents, then he blessed them, 8 And he spake unto them, saying, Return with much riches unto your tents, and with very much cattle, with silver, and with gold, and with brass, and with iron, and with very much raiment: divide the spoil of your enemies with your brethren. 9 And the children of Reuben and the children of Gad and the half tribe of Manasseh returned, and departed from the children of Israel out of Shiloh, which is in the land of Canaan, to go unto the country of Gilead, to the land of their possession, whereof they were possessed, according to the word of the LORD by the hand of Moses. 10 And when they came unto the borders of Jordan, that are in the land of Canaan, the children of Reuben and the children of Gad and the half tribe of Manasseh built there an altar by Jordan, a great altar to see to. 11 And the children of Israel heard say, Behold, the children of Reuben and the children of Gad and the half tribe of Manasseh have built an altar over against the land of Canaan, in the borders of Jordan, at the passage of the children of Israel. 12 And when the children of Israel heard of it, the whole congregation of the children of Israel gathered themselves together at Shiloh, to go up to war against them. 13 And the children of Israel sent unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, into the land of Gilead, Phinehas the son of Eleazar the priest, 14 And with him ten princes, of each chief house a prince throughout all the tribes of Israel; and each one was an head of the house of their fathers among the thousands of Israel. 15 And they came unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, unto the land of Gilead, and they spake with them, saying, 16 Thus saith the whole congregation of the LORD, What trespass is this that ye have committed against the God of Israel, to turn away this day from following the LORD, in that ye have builded you an altar, that ye might rebel this day against the LORD? 17 Is the iniquity of Peor too little for us, from which we are not cleansed until this day, although there was a plague in the congregation of the LORD, 18 But that ye must turn away this day from following the LORD? and it will be, seeing ye rebel to day against the LORD, that to morrow he will be wroth with the whole congregation of Israel. 19 Notwithstanding, if the land of your possession be unclean, then pass ye over unto the land of the possession of the LORD, wherein the LORD'S tabernacle dwelleth, and take possession among us: but rebel not against the LORD, nor rebel against us, in building you an altar beside the altar of the LORD our God. 20 Did not Achan the son of Zerah commit a trespass in the accursed thing, and wrath fell on all the congregation of Israel? and that man perished not alone in his iniquity. 21 Then the children of Reuben and the children of Gad and the half tribe of Manasseh answered, and said unto the heads of the thousands of Israel, 22 The LORD God of gods, the LORD God of gods, he knoweth, and Israel he shall know; if it be in rebellion, or if in transgression against the LORD, save us not this day, 23 That we have built us an altar to turn from following the LORD, or if to offer thereon burnt offering or meat offering, or if to offer peace offerings thereon, let the LORD himself require it; 24 And if we have not rather done it for fear of this thing, saying, In time to come your children might speak unto our children, saying, What have ye to do with the LORD God of Israel? 25 For the LORD hath made Jordan a border between us and you, ye children of Reuben and children of Gad; ye have no part in the LORD: so shall your children make our children cease from fearing the LORD. 26 Therefore we said, Let us now prepare to build us an altar, not for burnt offering, nor for sacrifice: 27 But that it may be a witness between us, and you, and our generations after us, that we might do the service of the LORD before him with our burnt offerings, and with our sacrifices, and with our peace offerings; that your children may not say to our children in time to come, Ye have no part in the LORD. 28 Therefore said we, that it shall be, when they should so say to us or to our generations in time to come, that we may say again, Behold the pattern of the altar of the LORD, which our fathers made, not for burnt offerings, nor for sacrifices; but it is a witness between us and you. 29 God forbid that we should rebel against the LORD, and turn this day from following the LORD, to build an altar for burnt offerings, for meat offerings, or for sacrifices, beside the altar of the LORD our God that is before his tabernacle. 30 And when Phinehas the priest, and the princes of the congregation and heads of the thousands of Israel which were with him, heard the words that the children of Reuben and the children of Gad and the children of Manasseh spake, it pleased them. 31 And Phinehas the son of Eleazar the priest said unto the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we perceive that the LORD is among us, because ye have not committed this trespass against the LORD: now ye have delivered the children of Israel out of the hand of the LORD. 32 And Phinehas the son of Eleazar the priest, and the princes, returned from the children of Reuben, and from the children of Gad, out of the land of Gilead, unto the land of Canaan, to the children of Israel, and brought them word again. 33 And the thing pleased the children of Israel; and the children of Israel blessed God, and did not intend to go up against them in battle, to destroy the land wherein the children of Reuben and Gad dwelt. 34 And the children of Reuben and the children of Gad called the altar Ed: for it shall be a witness between us that the LORD is God.

Joshua 23

And it came to pass a long time after that the LORD had given rest unto Israel from all their enemies round about, that Joshua waxed old and stricken in age. 2 And Joshua called for all Israel, and for their elders, and for their heads, and for their judges, and for their officers, and said unto them, I am old and stricken in age: 3 And ye have seen all that the LORD your God hath done unto all these nations because of you; for the LORD your God is he that hath fought for you. 4 Behold, I have divided unto you by lot these nations that remain, to be an inheritance for your tribes, from Jordan, with all the nations that I have cut off, even unto the great sea westward. 5 And the LORD your God, he shall expel them from before you, and drive them from out of your sight; and ye shall possess their land, as the LORD your God hath promised unto you. 6 Be ye therefore very courageous to keep and to do all that is written in the book of the law of Moses, that ye turn not aside therefrom to the right hand or to the left; 7 That ye come not among these nations, these that remain among you; neither make mention of the names of their gods, nor cause to swear by them, neither serve them, nor bow yourselves unto them: 8 But cleave unto the LORD your God, as ye have done unto this day. 9 For the LORD hath driven out from before you great nations and strong: but as for you, no man hath been able to stand before you unto this day. 10 One man of you shall chase a thousand: for the LORD your God, he it is that fighteth for you, as he hath promised you. 11 Take good heed therefore unto yourselves, that ye love the LORD your God. 12 Else if ye do in any wise go back, and cleave unto the remnant of these nations, even these that remain among you, and shall make marriages with them, and go in unto them, and they to you: 13 Know for a certainty that the LORD your God will no more drive out any of these nations from before you; but they shall be snares and traps unto you, and scourges in your sides, and thorns in your eyes, until ye perish from off this good land which the LORD your God hath given you. 14 And, behold, this day I am going the way of all the earth: and ye know in all your hearts and in all your souls, that not one thing hath failed of all the good things which the LORD your God spake concerning you; all are come to pass unto you, and not one thing hath failed thereof. 15 Therefore it shall come to pass, that as all good things are come upon you, which the LORD your God promised you; so shall the LORD bring upon you all evil things, until he have destroyed you from off this good land which the LORD your God hath given you. 16 When ye have transgressed the covenant of the LORD your God, which he commanded you, and have gone and served other gods, and bowed yourselves to them; then shall the anger of the LORD be kindled against you, and ye shall perish quickly from off the good land which he hath given unto you.

Joshua 24

And Joshua gathered all the tribes of Israel to Shechem, and called for the elders of Israel, and for their heads, and for their judges, and for their officers; and they presented themselves before God. 2 And Joshua said unto all the people, Thus saith the LORD God of Israel, Your fathers dwelt on the other side of the flood in old time, even Terah, the father of Abraham, and the father of Nachor: and they served other gods. 3 And I took your father Abraham from the other side of the flood, and led him throughout all the land of Canaan, and multiplied his seed, and gave him Isaac. 4 And I gave unto Isaac Jacob and Esau: and I gave unto Esau mount Seir, to possess it; but Jacob and his children went down into Egypt. 5 I sent Moses also and Aaron, and I plagued Egypt, according to that which I did among them: and afterward I brought you out. 6 And I brought your fathers out of Egypt: and ye came unto the sea; and the Egyptians pursued after your fathers with chariots and horsemen unto the Red sea. 7 And when they cried unto the LORD, he put darkness between you and the Egyptians, and brought the sea upon them, and covered them; and your eyes have seen what I have done in Egypt: and ye dwelt in the wilderness a long season. 8 And I brought you into the land of the Amorites, which dwelt on the other side Jordan; and they fought with you: and I gave them into your hand, that ye might possess their land; and I destroyed them from before you. 9 Then Balak the son of Zippor, king of Moab, arose and warred against Israel, and sent and called Balaam the son of Beor to curse you: 10 But I would not hearken unto Balaam; therefore he blessed you still: so I delivered you out of his hand. 11 And ye went over Jordan, and came unto Jericho: and the men of Jericho fought against you, the Amorites, and the Perizzites, and the Canaanites, and the Hittites, and the Girgashites, the Hivites, and the Jebusites; and I delivered them into your hand. 12 And I sent the hornet before you, which drave them out from before you, even the two kings of the Amorites; but not with thy sword, nor with thy bow. 13 And I have given you a land for which ye did not labour, and cities which ye built not, and ye dwell in them; of the vineyards and oliveyards which ye planted not do ye eat. 14 Now therefore fear the LORD, and serve him in sincerity and in truth: and put away the gods which your fathers served on the other side of the flood, and in Egypt; and serve ye the LORD. 15 And if it seem evil unto you to serve the LORD, choose you this day whom ye will serve; whether the gods which your fathers served that were on the other side of the flood, or the gods of the Amorites, in whose land ye dwell: but as for me and my house, we will serve the LORD. 16 And the people answered and said, God forbid that we should forsake the LORD, to serve other gods; 17 For the LORD our God, he it is that brought us up and our fathers out of the land of Egypt, from the house of bondage, and which did those great signs in our sight, and preserved us in all the way wherein we went, and among all the people through whom we passed: 18 And the LORD drave out from before us all the people, even the Amorites which dwelt in the land: therefore will we also serve the LORD; for he is our God. 19 And Joshua said unto the people, Ye cannot serve the LORD: for he is an holy God; he is a jealous God; he will not forgive your transgressions nor your sins. 20 If ye forsake the LORD, and serve strange gods, then he will turn and do you hurt, and consume you, after that he hath done you good. 21 And the people said unto Joshua, Nay; but we will serve the LORD. 22 And Joshua said unto the people, Ye are witnesses against yourselves that ye have chosen you the LORD, to serve him. And they said, We are witnesses. 23 Now therefore put away, said he, the strange gods which are among you, and incline your heart unto the LORD God of Israel. 24 And the people said unto Joshua, The LORD our God will we serve, and his voice will we obey. 25 So Joshua made a covenant with the people that day, and set them a statute and an ordinance in Shechem. 26 And Joshua wrote these words in the book of the law of God, and took a great stone, and set it up there under an oak, that was by the sanctuary of the LORD. 27 And Joshua said unto all the people, Behold, this stone shall be a witness unto us; for it hath heard all the words of the LORD which he spake unto us: it shall be therefore a witness unto you, lest ye deny your God. 28 So Joshua let the people depart, every man unto his inheritance. 29 And it came to pass after these things, that Joshua the son of Nun, the servant of the LORD, died, being an hundred and ten years old. 30 And they buried him in the border of his inheritance in Timnath-serah, which is in mount Ephraim, on the north side of the hill of Gaash. 31 And Israel served the LORD all the days of Joshua, and all the days of the elders that overlived Joshua, and which had known all the works of the LORD, that he had done for Israel. 32 And the bones of Joseph, which the children of Israel brought up out of Egypt, buried they in Shechem, in a parcel of ground which Jacob bought of the sons of Hamor the father of Shechem for an hundred pieces of silver: and it became the inheritance of the children of Joseph. 33 And Eleazar the son of Aaron died; and they buried him in a hill that pertained to Phinehas his son, which was given him in mount Ephraim.

List of Books

THE BOOK OF

JUDGES

Judges 1

Now after the death of Joshua it came to pass, that the children of Israel asked the LORD, saying, Who shall go up for us against the Canaanites first, to fight against them? 2 And the LORD said, Judah shall go up: behold, I have delivered the land into his hand. 3 And Judah said unto Simeon his brother, Come up with me into my lot, that we may fight against the Canaanites; and I likewise will go with thee into thy lot. So Simeon went with him. 4 And Judah went up; and the LORD delivered the Canaanites and the Perizzites into their hand: and they slew of them in Bezek ten thousand men. 5 And they found Adoni-bezek in Bezek: and they fought against him, and they slew the Canaanites and the Perizzites. 6 But Adoni-bezek fled; and they pursued after him, and caught him, and cut off his thumbs and his great toes. 7 And Adoni-bezek said, Threescore and ten kings, having their thumbs and their great toes cut off, gathered their meat under my table: as I have done, so God hath requited me. And they brought him to Jerusalem, and there he died. 8 Now the children of Judah had fought against Jerusalem, and had taken it, and smitten it with the edge of the sword, and set the city on fire. 9 And afterward the children of Judah went down to fight against the Canaanites, that dwelt in the mountain, and in the south, and in the valley. 10 And Judah went against the Canaanites that dwelt in Hebron: now the name of Hebron before was Kirjath-arba: and they slew Sheshai, and Ahiman, and Talmai. 11 And from thence he went against the inhabitants of Debir: and the name of Debir before was Kirjath-sepher: 12 And Caleb said, He that smiteth Kirjath-sepher, and taketh it, to him will I give Achsah my daughter to wife. 13 And Othniel the son of Kenaz, Caleb's younger brother, took it: and he gave him Achsah his daughter to wife. 14 And it came to pass, when she came to him, that she moved him to ask of her father a field: and she lighted from off her ass; and Caleb said unto her, What wilt thou? 15 And she said unto him, Give me a blessing: for thou hast given me a south land; give me also springs of water. And Caleb gave her the upper springs and the nether springs. 16 And the children of the Kenite, Moses' father in law, went up out of the city of palm trees with the children of Judah into the wilderness of Judah, which lieth in the south of Arad; and they went and dwelt among the people. 17 And Judah went with Simeon his brother, and they slew the Canaanites that inhabited Zephath, and utterly destroyed it. And the name of the city was called Hormah. 18 Also Judah took Gaza with the coast thereof, and Askelon with the coast thereof, and Ekron with the coast thereof. 19 And the LORD was with Judah; and he drave out the inhabitants of the mountain; but could not drive out the inhabitants of the valley, because they had chariots of iron. 20 And they gave Hebron unto Caleb, as Moses said: and he expelled thence the three sons of Anak. 21 And the children of Benjamin did not drive out the Jebusites that inhabited Jerusalem; but the Jebusites dwell with the children of Benjamin in Jerusalem unto this day. 22 And the house of Joseph, they also went up against Bethel: and the LORD was with them. 23 And the house of Joseph sent to descry Bethel. Now the name of the city before was Luz. 24 And the spies saw a man come forth out of the city, and they said unto him, Shew us, we pray thee, the entrance into the city, and we will shew thee mercy. 25 And when he shewed them the entrance into the city, they smote the city with the edge of the sword; but they let go the man and all his family. 26 And the man went into the land of the Hittites, and built a city, and called the name thereof Luz: which is the name thereof unto this day. 27 Neither did Manasseh drive out the inhabitants of Beth-shean and her towns, nor Taanach and her towns, nor the inhabitants of Dor and her towns, nor the inhabitants of Ibleam and her towns, nor the inhabitants of Megiddo and her towns: but the Canaanites would dwell in that land. 28 And it came to pass, when Israel was strong, that they put the Canaanites to tribute, and did not utterly drive them out. 29 Neither did Ephraim drive out the Canaanites that dwelt in Gezer; but the Canaanites dwelt in Gezer among them. 30 Neither did Zebulun drive out the inhabitants of Kitron, nor the inhabitants of Nahalol; but the Canaanites dwelt among them, and became tributaries. 31 Neither did Asher drive out the inhabitants of Accho, nor the inhabitants of Zidon, nor of Ahlab, nor of Achzib, nor of Helbah, nor of Aphik, nor of Rehob: 32 But the Asherites dwelt among the Canaanites, the inhabitants of the land: for they did not drive them out. 33 Neither did Naphtali drive out the inhabitants of Beth-shemesh, nor the inhabitants of Beth-anath; but he dwelt among the Canaanites, the inhabitants of the land: nevertheless the inhabitants of Beth-shemesh and of Beth-anath became tributaries unto them. 34 And the Amorites forced the children of Dan into the mountain: for they would not suffer them to come down to the valley: 35 But the Amorites would dwell in mount Heres in Aijalon, and in Shaalbim: yet the hand of the house of Joseph prevailed, so that they became tributaries. 36 And the coast of the Amorites was from the going up to Akrabbim, from the rock, and upward.

Judges 2

And an angel of the LORD came up from Gilgal to Bochim, and said, I made you to go up out of Egypt, and have brought you unto the land which I sware unto your fathers; and I said, I will never break my covenant with you. 2 And ye shall make no league with the inhabitants of this land; ye shall throw down their altars: but ye have not obeyed my voice: why have ye done this? 3 Wherefore I also said, I will not drive them out from before you; but they shall be as thorns in your sides, and their gods shall be a snare unto you. 4 And it came to pass, when the angel of the LORD spake these words unto all the children of Israel, that the people lifted up their voice, and wept. 5 And they called the name of that place Bochim: and they sacrificed there unto the LORD. 6 And when Joshua had let the people go, the children of Israel went every man unto his inheritance to possess the land. 7 And the people served the LORD all the days of Joshua, and all the days of the elders that outlived Joshua, who had seen all the great works of the LORD, that he did for Israel. 8 And Joshua the son of Nun, the servant of the LORD, died, being an hundred and ten years old. 9 And they buried him in the border of his inheritance in Timnath-heres, in the mount of Ephraim, on the north side of the hill Gaash. 10 And also all that generation were gathered unto their fathers: and there arose another generation after them, which knew not the LORD, nor yet the works which he had done for Israel. 11 And the children of Israel did evil in the sight of the LORD, and served Baalim: 12 And they forsook the LORD God of their fathers, which brought them out of the land of Egypt, and followed other gods, of the gods of the people that were round about them, and bowed themselves unto them, and provoked the LORD to anger. 13 And they forsook the LORD, and served Baal and Ashtaroth. 14 And the anger of the LORD was hot against Israel, and he delivered them into the hands of spoilers that spoiled them, and he sold them into the hands of their enemies round about, so that they could not any longer stand before their enemies. 15 Whithersoever they went out, the hand of the LORD was against them for evil, as the LORD had said, and as the LORD had sworn unto them: and they were greatly distressed. 16 Nevertheless the LORD raised up judges, which delivered them out of the hand of those that spoiled them. 17 And yet they would not hearken unto their judges, but they went a whoring after other gods, and bowed themselves unto them: they turned quickly out of the way which their fathers walked in, obeying the commandments of the LORD; but they did not so. 18 And when the LORD raised them up judges, then the LORD was with the judge, and delivered them out of the hand of their enemies all the days of the judge: for it repented the LORD because of their groanings by reason of them that oppressed them and vexed them. 19 And it came to pass, when the judge was dead, that they returned, and corrupted themselves more than their fathers, in following other gods to serve them, and to bow down unto them; they ceased not from their own doings, nor from their stubborn way. 20 And the anger of the LORD was hot against Israel; and he said, Because that this people hath transgressed my covenant which I commanded their fathers, and have not hearkened unto my voice; 21 I also will not henceforth drive out any from before them of the nations which Joshua left when he died: 22 That through them I may prove Israel, whether they will keep the way of the LORD to walk therein, as their fathers did keep it, or not. 23 Therefore the LORD left those nations, without driving them out hastily; neither delivered he them into the hand of Joshua.

Judges 3

Now these are the nations which the LORD left, to prove Israel by them, even as many of Israel as had not known all the wars of Canaan; 2 Only that the generations of the children of Israel might know, to teach them war, at the least such as before knew nothing thereof; 3 Namely, five lords of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites that dwelt in mount Lebanon, from mount Baal-hermon unto the entering in of Hamath. 4 And they were to prove Israel by them, to know whether they would hearken unto the commandments of the LORD, which he commanded their fathers by the hand of Moses. 5 And the children of Israel dwelt among the Canaanites, Hittites, and Amorites, and Perizzites, and Hivites, and Jebusites: 6 And they took their daughters to be their wives, and gave their daughters to their sons, and served their gods. 7 And the children of Israel did evil in the sight of the LORD, and forgat the LORD their God, and served Baalim and the groves. 8 Therefore the anger of the LORD was hot against Israel, and he sold them into the hand of Chushan-rishathaim king of Mesopotamia: and the children of Israel served Chushan-rishathaim eight years. 9 And when the children of Israel cried unto the LORD, the LORD raised up a deliverer to the children of Israel, who delivered them, even Othniel the son of Kenaz, Caleb's younger brother. 10 And the Spirit of the LORD came upon him, and he judged Israel, and went out to war: and the LORD delivered Chushan-rishathaim king of Mesopotamia into his hand; and his hand prevailed against Chushan-rishathaim. 11 And the land had rest forty years. And Othniel the son of Kenaz died. 12 And the children of Israel did evil again in the sight of the LORD: and the LORD strengthened Eglon the king of Moab against Israel, because they had done evil in the sight of the LORD. 13 And he gathered unto him the children of Ammon and Amalek, and went and smote Israel, and possessed the city of palm trees. 14 So the children of Israel served Eglon the king of Moab eighteen years. 15 But when the children of Israel cried unto the LORD, the LORD raised them up a deliverer, Ehud the son of Gera, a Benjamite, a man lefthanded: and by him the children of Israel sent a present unto Eglon the king of Moab. 16 But Ehud made him a dagger which had two edges, of a cubit length; and he did gird it under his raiment upon his right thigh. 17 And he brought the present unto Eglon king of Moab: and Eglon was a very fat man. 18 And when he had made an end to offer the present, he sent away the people that bare the present. 19 But he himself turned again from the quarries that were by Gilgal, and said, I have a secret errand unto thee, O king: who said, Keep silence. And all that stood by him went out from him. 20 And Ehud came unto him; and he was sitting in a summer parlour, which he had for himself alone. And Ehud said, I have a message from God unto thee. And he arose out of his seat. 21 And Ehud put forth his left hand, and took the dagger from his right thigh, and thrust it into his belly: 22 And the haft also went in after the blade; and the fat closed upon the blade, so that he could not draw the dagger out of his belly; and the dirt came out. 23 Then Ehud went forth through the porch, and shut the doors of the parlour upon him, and locked them. 24 When he was gone out, his servants came; and when they saw that, behold, the doors of the parlour were locked, they said, Surely he covereth his feet in his summer chamber. 25 And they tarried till they were ashamed: and, behold, he opened not the doors of the parlour; therefore they took a key, and opened them: and, behold, their lord was fallen down dead on the earth. 26 And Ehud escaped while they tarried, and passed beyond the quarries, and escaped unto Seirath. 27 And it came to pass, when he was come, that he blew a trumpet in the mountain of Ephraim, and the children of Israel went down with him from the mount, and he before them. 28 And he said unto them, Follow after me: for the LORD hath delivered your enemies the Moabites into your hand. And they went down after him, and took the fords of Jordan toward Moab, and suffered not a man to pass over. 29 And they slew of Moab at that time about ten thousand men, all lusty, and all men of valour; and there escaped not a man. 30 So Moab was subdued that day under the hand of Israel. And the land had rest fourscore years. 31 And after him was Shamgar the son of Anath, which slew of the Philistines six hundred men with an ox goad: and he also delivered Israel.

Judges 4

And the children of Israel again did evil in the sight of the LORD, when Ehud was dead. 2 And the LORD sold them into the hand of Jabin king of Canaan, that reigned in Hazor; the captain of whose host was Sisera, which dwelt in Harosheth of the Gentiles. 3 And the children of Israel cried unto the LORD: for he had nine hundred chariots of iron; and twenty years he mightily oppressed the children of Israel. 4 And Deborah, a prophetess, the wife of Lapidoth, she judged Israel at that time. 5 And she dwelt under the palm tree of Deborah between Ramah and Bethel in mount Ephraim: and the children of Israel came up to her for judgment. 6 And she sent and called Barak the son of Abinoam out of Kedesh-naphtali, and said unto him, Hath not the LORD God of Israel commanded, saying, Go and draw toward mount Tabor, and take with thee ten thousand men of the children of Naphtali and of the children of Zebulun? 7 And I will draw unto thee to the river Kishon Sisera, the captain of Jabin's army, with his chariots and his multitude; and I will deliver him into thine hand. 8 And Barak said unto her, If thou wilt go with me, then I will go: but if thou wilt not go with me, then I will not go. 9 And she said, I will surely go with thee: notwithstanding the journey that thou takest shall not be for thine honour; for the LORD shall sell Sisera into the hand of a woman. And Deborah arose, and went with Barak to Kedesh. 10 And Barak called Zebulun and Naphtali to Kedesh; and he went up with ten thousand men at his feet: and Deborah went up with him. 11 Now Heber the Kenite, which was of the children of Hobab the father in law of Moses, had severed himself from the Kenites, and pitched his tent unto the plain of Zaanaim, which is by Kedesh. 12 And they shewed Sisera that Barak the son of Abinoam was gone up to mount Tabor. 13 And Sisera gathered together all his chariots, even nine hundred chariots of iron, and all the people that were with him, from Harosheth of the Gentiles unto the river of Kishon. 14 And Deborah said unto Barak, Up; for this is the day in which the LORD hath delivered Sisera into thine hand: is not the LORD gone out before thee? So Barak went down from mount Tabor, and ten thousand men after him. 15 And the LORD discomfited Sisera, and all his chariots, and all his host, with the edge of the sword before Barak; so that Sisera lighted down off his chariot, and fled away on his feet. 16 But Barak pursued after the chariots, and after the host, unto Harosheth of the Gentiles: and all the host of Sisera fell upon the edge of the sword; and there was not a man left. 17 Howbeit Sisera fled away on his feet to the tent of Jael the wife of Heber the Kenite: for there was peace between Jabin the king of Hazor and the house of Heber the Kenite. 18 And Jael went out to meet Sisera, and said unto him, Turn in, my lord, turn in to me; fear not. And when he had turned in unto her into the tent, she covered him with a mantle. 19 And he said unto her, Give me, I pray thee, a little water to drink; for I am thirsty. And she opened a bottle of milk, and gave him drink, and covered him. 20 Again he said unto her, Stand in the door of the tent, and it shall be, when any man doth come and enquire of thee, and say, Is there any man here? that thou shalt say, No. 21 Then Jael Heber's wife took a nail of the tent, and took an hammer in her hand, and went softly unto him, and smote the nail into his temples, and fastened it into the ground: for he was fast asleep and weary. So he died. 22 And, behold, as Barak pursued Sisera, Jael came out to meet him, and said unto him, Come, and I will shew thee the man whom thou seekest. And when he came into her tent, behold, Sisera lay dead, and the nail was in his temples. 23 So God subdued on that day Jabin the king of Canaan before the children of Israel. 24 And the hand of the children of Israel prospered, and prevailed against Jabin the king of Canaan, until they had destroyed Jabin king of Canaan.

Judges 5

Then sang Deborah and Barak the son of Abinoam on that day, saying, 2 Praise ye the LORD for the avenging of Israel, when the people willingly offered themselves. 3 Hear, O ye kings; give ear, O ye princes; I, even I, will sing unto the LORD; I will sing praise to the LORD God of Israel. 4 LORD, when thou wentest out of Seir, when thou marchedst out of the field of Edom, the earth trembled, and the heavens dropped, the clouds also dropped water. 5 The mountains melted from before the LORD, even that Sinai from before the LORD God of Israel. 6 In the days of Shamgar the son of Anath, in the days of Jael, the highways were unoccupied, and the travelers walked through byways. 7 The inhabitants of the villages ceased, they ceased in Israel, until that I Deborah arose, that I arose a mother in Israel. 8 They chose new gods; then was war in the gates: was there a shield or spear seen among forty thousand in Israel? 9 My heart is toward the governors of Israel, that offered themselves willingly among the people. Bless ye the LORD. 10 Speak, ye that ride on white asses, ye that sit in judgment, and walk by the way. 11 They that are delivered from the noise of archers in the places of drawing water, there shall they rehearse the righteous acts of the LORD, even the righteous acts toward the inhabitants of his villages in Israel: then shall the people of the LORD go down to the gates. 12 Awake, awake, Deborah: awake, awake, utter a song: arise, Barak, and lead thy captivity captive, thou son of Abinoam. 13 Then he made him that remaineth have dominion over the nobles among the people: the LORD made me have dominion over the mighty. 14 Out of Ephraim was there a root of them against Amalek; after thee, Benjamin, among thy people; out of Machir came down governors, and out of Zebulun they that handle the pen of the writer. 15 And the princes of Issachar were with Deborah; even Issachar, and also Barak: he was sent on foot into the valley. For the divisions of Reuben there were great thoughts of heart. 16 Why abodest thou among the sheepfolds, to hear the bleatings of the flocks? For the divisions of Reuben there were great searchings of heart. 17 Gilead abode beyond Jordan: and why did Dan remain in ships? Asher continued on the sea shore, and abode in his breaches. 18 Zebulun and Naphtali were a people that jeoparded their lives unto the death in the high places of the field. 19 The kings came and fought, then fought the kings of Canaan in Taanach by the waters of Megiddo; they took no gain of money. 20 They fought from heaven; the stars in their courses fought against Sisera. 21 The river of Kishon swept them away, that ancient river, the river Kishon. O my soul, thou hast trodden down strength. 22 Then were the horsehoofs broken by the means of the pransings, the pransings of their mighty ones. 23 Curse ye Meroz, said the angel of the LORD, curse ye bitterly the inhabitants thereof; because they came not to the help of the LORD, to the help of the LORD against the mighty. 24 Blessed above women shall Jael the wife of Heber the Kenite be, blessed shall she be above women in the tent. 25 He asked water, and she gave him milk; she brought forth butter in a lordly dish. 26 She put her hand to the nail, and her right hand to the workmen's hammer; and with the hammer she smote Sisera, she smote off his head, when she had pierced and stricken through his temples. 27 At her feet he bowed, he fell, he lay down: at her feet he bowed, he fell: where he bowed, there he fell down dead. 28 The mother of Sisera looked out at a window, and cried through the lattice, Why is his chariot so long in coming? why tarry the wheels of his chariots? 29 Her wise ladies answered her, yea, she returned answer to herself, 30 Have they not sped? have they not divided the prey; to every man a damsel or two; to Sisera a prey of divers colours, a prey of divers colours of needlework, of divers colours of needlework on both sides, meet for the necks of them that take the spoil? 31 So let all thine enemies perish, O LORD: but let them that love him be as the sun when he goeth forth in his might. And the land had rest forty years.

Judges 6

And the children of Israel did evil in the sight of the LORD: and the LORD delivered them into the hand of Midian seven years. 2 And the hand of Midian prevailed against Israel: and because of the Midianites the children of Israel made them the dens which are in the mountains, and caves, and strong holds. 3 And so it was, when Israel had sown, that the Midianites came up, and the Amalekites, and the children of the east, even they came up against them; 4 And they encamped against them, and destroyed the increase of the earth, till thou come unto Gaza, and left no sustenance for Israel, neither sheep, nor ox, nor ass. 5 For they came up with their cattle and their tents, and they came as grasshoppers for multitude; for both they and their camels were without number: and they entered into the land to destroy it. 6 And Israel was greatly impoverished because of the Midianites; and the children of Israel cried unto the LORD. 7 And it came to pass, when the children of Israel cried unto the LORD because of the Midianites, 8 That the LORD sent a prophet unto the children of Israel, which said unto them, Thus saith the LORD God of Israel, I brought you up from Egypt, and brought you forth out of the house of bondage; 9 And I delivered you out of the hand of the Egyptians, and out of the hand of all that oppressed you, and drave them out from before you, and gave you their land; 10 And I said unto you, I am the LORD your God; fear not the gods of the Amorites, in whose land ye dwell: but ye have not obeyed my voice. 11 And there came an angel of the LORD, and sat under an oak which was in Ophrah, that pertained unto Joash the Abi-ezrite: and his son Gideon threshed wheat by the winepress, to hide it from the Midianites. 12 And the angel of the LORD appeared unto him, and said unto him, The LORD is with thee, thou mighty man of valour. 13 And Gideon said unto him, Oh my Lord, if the LORD be with us, why then is all this befallen us? and where be all his miracles which our fathers told us of, saying, Did not the LORD bring us up from Egypt? but now the LORD hath forsaken us, and delivered us into the hands of the Midianites. 14 And the LORD looked upon him, and said, Go in this thy might, and thou shalt save Israel from the hand of the Midianites: have not I sent thee? 15 And he said unto him, Oh my Lord, wherewith shall I save Israel? behold, my family is poor in Manasseh, and I am the least in my father's house. 16 And the LORD said unto him, Surely I will be with thee, and thou shalt smite the Midianites as one man. 17 And he said unto him, If now I have found grace in thy sight, then shew me a sign that thou talkest with me. 18 Depart not hence, I pray thee, until I come unto thee, and bring forth my present, and set it before thee. And he said, I will tarry until thou come again. 19 And Gideon went in, and made ready a kid, and unleavened cakes of an ephah of flour: the flesh he put in a basket, and he put the broth in a pot, and brought it out unto him under the oak, and presented it. 20 And the angel of God said unto him, Take the flesh and the unleavened cakes, and lay them upon this rock, and pour out the broth. And he did so. 21 Then the angel of the LORD put forth the end of the staff that was in his hand, and touched the flesh and the unleavened cakes; and there rose up fire out of the rock, and consumed the flesh and the unleavened cakes. Then the angel of the LORD departed out of his sight. 22 And when Gideon perceived that he was an angel of the LORD, Gideon said, Alas, O Lord GOD! for because I have seen an angel of the LORD face to face. 23 And the LORD said unto him, Peace be unto thee; fear not: thou shalt not die. 24 Then Gideon built an altar there unto the LORD, and called it Jehovah-shalom: unto this day it is yet in Ophrah of the Abi-ezrites. 25 And it came to pass the same night, that the LORD said unto him, Take thy father's young bullock, even the second bullock of seven years old, and throw down the altar of Baal that thy father hath, and cut down the grove that is by it: 26 And build an altar unto the LORD thy God upon the top of this rock, in the ordered place, and take the second bullock, and offer a burnt sacrifice with the wood of the grove which thou shalt cut down. 27 Then Gideon took ten men of his servants, and did as the LORD had said unto him: and so it was, because he feared his father's household, and the men of the city, that he could not do it by day, that he did it by night. 28 And when the men of the city arose early in the morning, behold, the altar of Baal was cast down, and the grove was cut down that was by it, and the second bullock was offered upon the altar that was built. 29 And they said one to another, Who hath done this thing? And when they enquired and asked, they said, Gideon the son of Joash hath done this thing. 30 Then the men of the city said unto Joash, Bring out thy son, that he may die: because he hath cast down the altar of Baal, and because he hath cut down the grove that was by it. 31 And Joash said unto all that stood against him, Will ye plead for Baal? will ye save him? he that will plead for him, let him be put to death whilst it is yet morning: if he be a god, let him plead for himself, because one hath cast down his altar. 32 Therefore on that day he called him Jerubbaal, saying, Let Baal plead against him, because he hath thrown down his altar. 33 Then all the Midianites and the Amalekites and the children of the east were gathered together, and went over, and pitched in the valley of Jezreel. 34 But the Spirit of the LORD came upon Gideon, and he blew a trumpet; and Abi-ezer was gathered after him. 35 And he sent messengers throughout all Manasseh; who also was gathered after him: and he sent messengers unto Asher, and unto Zebulun, and unto Naphtali; and they came up to meet them. 36 And Gideon said unto God, If thou wilt save Israel by mine hand, as thou hast said, 37 Behold, I will put a fleece of wool in the floor; and if the dew be on the fleece only, and it be dry upon all the earth beside, then shall I know that thou wilt save Israel by mine hand, as thou hast said. 38 And it was so: for he rose up early on the morrow, and thrust the fleece together, and wringed the dew out of the fleece, a bowl full of water. 39 And Gideon said unto God, Let not thine anger be hot against me, and I will speak but this once: let me prove, I pray thee, but this once with the fleece; let it now be dry only upon the fleece, and upon all the ground let there be dew. 40 And God did so that night: for it was dry upon the fleece only, and there was dew on all the ground.

Judges 7

Then Jerubbaal, who is Gideon, and all the people that were with him, rose up early, and pitched beside the well of Harod: so that the host of the Midianites were on the north side of them, by the hill of Moreh, in the valley. 2 And the LORD said unto Gideon, The people that are with thee are too many for me to give the Midianites into their hands, lest Israel vaunt themselves against me, saying, Mine own hand hath saved me. 3 Now therefore go to, proclaim in the ears of the people, saying, Whosoever is fearful and afraid, let him return and depart early from mount Gilead. And there returned of the people twenty and two thousand; and there remained ten thousand. 4 And the LORD said unto Gideon, The people are yet too many; bring them down unto the water, and I will try them for thee there: and it shall be, that of whom I say unto thee, This shall go with thee, the same shall go with thee; and of whomsoever I say unto thee, This shall not go with thee, the same shall not go. 5 So he brought down the people unto the water: and the LORD said unto Gideon, Every one that lappeth of the water with his tongue, as a dog lappeth, him shalt thou set by himself; likewise every one that boweth down upon his knees to drink. 6 And the number of them that lapped, putting their hand to their mouth, were three hundred men: but all the rest of the people bowed down upon their knees to drink water. 7 And the LORD said unto Gideon, By the three hundred men that lapped will I save you, and deliver the Midianites into thine hand: and let all the other people go every man unto his place. 8 So the people took victuals in their hand, and their trumpets: and he sent all the rest of Israel every man unto his tent, and retained those three hundred men: and the host of Midian was beneath him in the valley. 9 And it came to pass the same night, that the LORD said unto him, Arise, get thee down unto the host; for I have delivered it into thine hand. 10 But if thou fear to go down, go thou with Phurah thy servant down to the host: 11 And thou shalt hear what they say; and afterward shall thine hands be strengthened to go down unto the host. Then went he down with Phurah his servant unto the outside of the armed men that were in the host. 12 And the Midianites and the Amalekites and all the children of the east lay along in the valley like grasshoppers for multitude; and their camels were without number, as the sand by the sea side for multitude. 13 And when Gideon was come, behold, there was a man that told a dream unto his fellow, and said, Behold, I dreamed a dream, and, lo, a cake of barley bread tumbled into the host of Midian, and came unto a tent, and smote it that it fell, and overturned it, that the tent lay along. 14 And his fellow answered and said, This is nothing else save the sword of Gideon the son of Joash, a man of Israel: for into his hand hath God delivered Midian, and all the host. 15 And it was so, when Gideon heard the telling of the dream, and the interpretation thereof, that he worshipped, and returned into the host of Israel, and said, Arise; for the LORD hath delivered into your hand the host of Midian. 16 And he divided the three hundred men into three companies, and he put a trumpet in every man's hand, with empty pitchers, and lamps within the pitchers. 17 And he said unto them, Look on me, and do likewise: and, behold, when I come to the outside of the camp, it shall be that, as I do, so shall ye do. 18 When I blow with a trumpet, I and all that are with me, then blow ye the trumpets also on every side of all the camp, and say, The sword of the LORD, and of Gideon. 19 So Gideon, and the hundred men that were with him, came unto the outside of the camp in the beginning of the middle watch; and they had but newly set the watch: and they blew the trumpets, and brake the pitchers that were in their hands. 20 And the three companies blew the trumpets, and brake the pitchers, and held the lamps in their left hands, and the trumpets in their right hands to blow withal: and they cried, The sword of the LORD, and of Gideon. 21 And they stood every man in his place round about the camp: and all the host ran, and cried, and fled. 22 And the three hundred blew the trumpets, and the LORD set every man's sword against his fellow, even throughout all the host: and the host fled to Beth-shittah in Zererath, and to the border of Abel-meholah, unto Tabbath. 23 And the men of Israel gathered themselves together out of Naphtali, and out of Asher, and out of all Manasseh, and pursued after the Midianites. 24 And Gideon sent messengers throughout all mount Ephraim, saying, Come down against the Midianites, and take before them the waters unto Beth-barah and Jordan. Then all the men of Ephraim gathered themselves together, and took the waters unto Beth-barah and Jordan. 25 And they took two princes of the Midianites, Oreb and Zeeb; and they slew Oreb upon the rock Oreb, and Zeeb they slew at the winepress of Zeeb, and pursued Midian, and brought the heads of Oreb and Zeeb to Gideon on the other side Jordan.

Judges 8

And the men of Ephraim said unto him, Why hast thou served us thus, that thou calledst us not, when thou wentest to fight with the Midianites? And they did chide with him sharply. 2 And he said unto them, What have I done now in comparison of you? Is not the gleaning of the grapes of Ephraim better than the vintage of Abi-ezer? 3 God hath delivered into your hands the princes of Midian, Oreb and Zeeb: and what was I able to do in comparison of you? Then their anger was abated toward him, when he had said that. 4 And Gideon came to Jordan, and passed over, he, and the three hundred men that were with him, faint, yet pursuing them. 5 And he said unto the men of Succoth, Give, I pray you, loaves of bread unto the people that follow me; for they be faint, and I am pursuing after Zebah and Zalmunna, kings of Midian. 6 And the princes of Succoth said, Are the hands of Zebah and Zalmunna now in thine hand, that we should give bread unto thine army? 7 And Gideon said, Therefore when the LORD hath delivered Zebah and Zalmunna into mine hand, then I will tear your flesh with the thorns of the wilderness and with briers. 8 And he went up thence to Penuel, and spake unto them likewise: and the men of Penuel answered him as the men of Succoth had answered him. 9 And he spake also unto the men of Penuel, saying, When I come again in peace, I will break down this tower. 10 Now Zebah and Zalmunna were in Karkor, and their hosts with them, about fifteen thousand men, all that were left of all the hosts of the children of the east: for there fell an hundred and twenty thousand men that drew sword. 11 And Gideon went up by the way of them that dwelt in tents on the east of Nobah and Jogbehah, and smote the host: for the host was secure. 12 And when Zebah and Zalmunna fled, he pursued after them, and took the two kings of Midian, Zebah and Zalmunna, and discomfited all the host. 13 And Gideon the son of Joash returned from battle before the sun was up, 14 And caught a young man of the men of Succoth, and enquired of him: and he described unto him the princes of Succoth, and the elders thereof, even threescore and seventeen men. 15 And he came unto the men of Succoth, and said, Behold Zebah and Zalmunna, with whom ye did upbraid me, saying, Are the hands of Zebah and Zalmunna now in thine hand, that we should give bread unto thy men that are weary? 16 And he took the elders of the city, and thorns of the wilderness and briers, and with them he taught the men of Succoth. 17 And he beat down the tower of Penuel, and slew the men of the city. 18 Then said he unto Zebah and Zalmunna, What manner of men were they whom ye slew at Tabor? And they answered, As thou art, so were they; each one resembled the children of a king. 19 And he said, They were my brethren, even the sons of my mother: as the LORD liveth, if ye had saved them alive, I would not slay you. 20 And he said unto Jether his firstborn, Up, and slay them. But the youth drew not his sword: for he feared, because he was yet a youth. 21 Then Zebah and Zalmunna said, Rise thou, and fall upon us: for as the man is, so is his strength. And Gideon arose, and slew Zebah and Zalmunna, and took away the ornaments that were on their camels' necks. 22 Then the men of Israel said unto Gideon, Rule thou over us, both thou, and thy son, and thy son's son also: for thou hast delivered us from the hand of Midian. 23 And Gideon said unto them, I will not rule over you, neither shall my son rule over you: the LORD shall rule over you. 24 And Gideon said unto them, I would desire a request of you, that ye would give me every man the earrings of his prey. For they had golden earrings, because they were Ishmaelites. 25 And they answered, We will willingly give them. And they spread a garment, and did cast therein every man the earrings of his prey. 26 And the weight of the golden earrings that he requested was a thousand and seven hundred shekels of gold; beside ornaments, and collars, and purple raiment that was on the kings of Midian, and beside the chains that were about their camels' necks. 27 And Gideon made an ephod thereof, and put it in his city, even in Ophrah: and all Israel went thither a whoring after it: which thing became a snare unto Gideon, and to his house. 28 Thus was Midian subdued before the children of Israel, so that they lifted up their heads no more. And the country was in quietness forty years in the days of Gideon. 29 And Jerubbaal the son of Joash went and dwelt in his own house. 30 And Gideon had threescore and ten sons of his body begotten: for he had many wives. 31 And his concubine that was in Shechem, she also bare him a son, whose name he called Abimelech. 32 And Gideon the son of Joash died in a good old age, and was buried in the sepulchre of Joash his father, in Ophrah of the Abi-ezrites. 33 And it came to pass, as soon as Gideon was dead, that the children of Israel turned again, and went a whoring after Baalim, and made Baal-berith their god. 34 And the children of Israel remembered not the LORD their God, who had delivered them out of the hands of all their enemies on every side: 35 Neither shewed they kindness to the house of Jerubbaal, namely, Gideon, according to all the goodness which he had shewed unto Israel.

Judges 9

And Abimelech the son of Jerubbaal went to Shechem unto his mother's brethren, and communed with them, and with all the family of the house of his mother's father, saying, 2 Speak, I pray you, in the ears of all the men of Shechem, Whether is better for you, either that all the sons of Jerubbaal, which are threescore and ten persons, reign over you, or that one reign over you? remember also that I am your bone and your flesh. 3 And his mother's brethren spake of him in the ears of all the men of Shechem all these words: and their hearts inclined to follow Abimelech; for they said, He is our brother. 4 And they gave him threescore and ten pieces of silver out of the house of Baal-berith, wherewith Abimelech hired vain and light persons, which followed him. 5 And he went unto his father's house at Ophrah, and slew his brethren the sons of Jerubbaal, being threescore and ten persons, upon one stone: notwithstanding yet Jotham the youngest son of Jerubbaal was left; for he hid himself. 6 And all the men of Shechem gathered together, and all the house of Millo, and went, and made Abimelech king, by the plain of the pillar that was in Shechem. 7 And when they told it to Jotham, he went and stood in the top of mount Gerizim, and lifted up his voice, and cried, and said unto them, Hearken unto me, ye men of Shechem, that God may hearken unto you. 8 The trees went forth on a time to anoint a king over them; and they said unto the olive tree, Reign thou over us. 9 But the olive tree said unto them, Should I leave my fatness, wherewith by me they honour God and man, and go to be promoted over the trees? 10 And the trees said to the fig tree, Come thou, and reign over us. 11 But the fig tree said unto them, Should I forsake my sweetness, and my good fruit, and go to be promoted over the trees? 12 Then said the trees unto the vine, Come thou, and reign over us. 13 And the vine said unto them, Should I leave my wine, which cheereth God and man, and go to be promoted over the trees? 14 Then said all the trees unto the bramble, Come thou, and reign over us. 15 And the bramble said unto the trees, If in truth ye anoint me king over you, then come and put your trust in my shadow: and if not, let fire come out of the bramble, and devour the cedars of Lebanon. 16 Now therefore, if ye have done truly and sincerely, in that ye have made Abimelech king, and if ye have dealt well with Jerubbaal and his house, and have done unto him according to the deserving of his hands; 17 For my father fought for you, and adventured his life far, and delivered you out of the hand of Midian: 18 And ye are risen up against my father's house this day, and have slain his sons, threescore and ten persons, upon one stone, and have made Abimelech, the son of his maidservant, king over the men of Shechem, because he is your brother; 19 If ye then have dealt truly and sincerely with Jerubbaal and with his house this day, then rejoice ye in Abimelech, and let him also rejoice in you: 20 But if not, let fire come out from Abimelech, and devour the men of Shechem, and the house of Millo; and let fire come out from the men of Shechem, and from the house of Millo, and devour Abimelech. 21 And Jotham ran away, and fled, and went to Beer, and dwelt there, for fear of Abimelech his brother. 22 When Abimelech had reigned three years over Israel, 23 Then God sent an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously with Abimelech: 24 That the cruelty done to the threescore and ten sons of Jerubbaal might come, and their blood be laid upon Abimelech their brother, which slew them; and upon the men of Shechem, which aided him in the killing of his brethren. 25 And the men of Shechem set liers in wait for him in the top of the mountains, and they robbed all that came along that way by them: and it was told Abimelech. 26 And Gaal the son of Ebed came with his brethren, and went over to Shechem: and the men of Shechem put their confidence in him. 27 And they went out into the fields, and gathered their vineyards, and trode the grapes, and made merry, and went into the house of their god, and did eat and drink, and cursed Abimelech. 28 And Gaal the son of Ebed said, Who is Abimelech, and who is Shechem, that we should serve him? is not he the son of Jerubbaal? and Zebul his officer? serve the men of Hamor the father of Shechem: for why should we serve him? 29 And would to God this people were under my hand! then would I remove Abimelech. And he said to Abimelech, Increase thine army, and come out. 30 And when Zebul the ruler of the city heard the words of Gaal the son of Ebed, his anger was kindled. 31 And he sent messengers unto Abimelech privily, saying, Behold, Gaal the son of Ebed and his brethren be come to Shechem; and, behold, they fortify the city against thee. 32 Now therefore up by night, thou and the people that is with thee, and lie in wait in the field: 33 And it shall be, that in the morning, as soon as the sun is up, thou shalt rise early, and set upon the city: and, behold, when he and the people that is with him come out against thee, then mayest thou do to them as thou shalt find occasion. 34 And Abimelech rose up, and all the people that were with him, by night, and they laid wait against Shechem in four companies. 35 And Gaal the son of Ebed went out, and stood in the entering of the gate of the city: and Abimelech rose up, and the people that were with him, from lying in wait. 36 And when Gaal saw the people, he said to Zebul, Behold, there come people down from the top of the mountains. And Zebul said unto him, Thou seest the shadow of the mountains as if they were men. 37 And Gaal spake again and said, See there come people down by the middle of the land, and another company come along by the plain of Meonenim. 38 Then said Zebul unto him, Where is now thy mouth, wherewith thou saidst, Who is Abimelech, that we should serve him? is not this the people that thou hast despised? go out, I pray now, and fight with them. 39 And Gaal went out before the men of Shechem, and fought with Abimelech. 40 And Abimelech chased him, and he fled before him, and many were overthrown and wounded, even unto the entering of the gate. 41 And Abimelech dwelt at Arumah: and Zebul thrust out Gaal and his brethren, that they should not dwell in Shechem. 42 And it came to pass on the morrow, that the people went out into the field; and they told Abimelech. 43 And he took the people, and divided them into three companies, and laid wait in the field, and looked, and, behold, the people were come forth out of the city; and he rose up against them, and smote them. 44 And Abimelech, and the company that was with him, rushed forward, and stood in the entering of the gate of the city: and the two other companies ran upon all the people that were in the fields, and slew them. 45 And Abimelech fought against the city all that day; and he took the city, and slew the people that was therein, and beat down the city, and sowed it with salt. 46 And when all the men of the tower of Shechem heard that, they entered into an hold of the house of the god Berith. 47 And it was told Abimelech, that all the men of the tower of Shechem were gathered together. 48 And Abimelech gat him up to mount Zalmon, he and all the people that were with him; and Abimelech took an axe in his hand, and cut down a bough from the trees, and took it, and laid it on his shoulder, and said unto the people that were with him, What ye have seen me do, make haste, and do as I have done. 49 And all the people likewise cut down every man his bough, and followed Abimelech, and put them to the hold, and set the hold on fire upon them; so that all the men of the tower of Shechem died also, about a thousand men and women. 50 Then went Abimelech to Thebez, and encamped against Thebez, and took it. 51 But there was a strong tower within the city, and thither fled all the men and women, and all they of the city, and shut it to them, and gat them up to the top of the tower. 52 And Abimelech came unto the tower, and fought against it, and went hard unto the door of the tower to burn it with fire. 53 And a certain woman cast a piece of a millstone upon Abimelech's head, and all to brake his skull. 54 Then he called hastily unto the young man his armourbearer, and said unto him, Draw thy sword, and slay me, that men say not of me, A woman slew him. And his young man thrust him through, and he died. 55 And when the men of Israel saw that Abimelech was dead, they departed every man unto his place. 56 Thus God rendered the wickedness of Abimelech, which he did unto his father, in slaying his seventy brethren: 57 And all the evil of the men of Shechem did God render upon their heads: and upon them came the curse of Jotham the son of Jerubbaal.

Judges 10

And after Abimelech there arose to defend Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he dwelt in Shamir in mount Ephraim. 2 And he judged Israel twenty and three years, and died, and was buried in Shamir. 3 And after him arose Jair, a Gileadite, and judged Israel twenty and two years. 4 And he had thirty sons that rode on thirty ass colts, and they had thirty cities, which are called Havoth-jair unto this day, which are in the land of Gilead. 5 And Jair died, and was buried in Camon. 6 And the children of Israel did evil again in the sight of the LORD, and served Baalim, and Ashtaroth, and the gods of Syria, and the gods of Zidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines, and forsook the LORD, and served not him. 7 And the anger of the LORD was hot against Israel, and he sold them into the hands of the Philistines, and into the hands of the children of Ammon. 8 And that year they vexed and oppressed the children of Israel: eighteen years, all the children of Israel that were on the other side Jordan in the land of the Amorites, which is in Gilead. 9 Moreover the children of Ammon passed over Jordan to fight also against Judah, and against Benjamin, and against the house of Ephraim; so that Israel was sore distressed. 10 And the children of Israel cried unto the LORD, saying, We have sinned against thee, both because we have forsaken our God, and also served Baalim. 11 And the LORD said unto the children of Israel, Did not I deliver you from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines? 12 The Zidonians also, and the Amalekites, and the Maonites, did oppress you; and ye cried to me, and I delivered you out of their hand. 13 Yet ye have forsaken me, and served other gods: wherefore I will deliver you no more. 14 Go and cry unto the gods which ye have chosen; let them deliver you in the time of your tribulation. 15 And the children of Israel said unto the LORD, We have sinned: do thou unto us whatsoever seemeth good unto thee; deliver us only, we pray thee, this day. 16 And they put away the strange gods from among them, and served the LORD: and his soul was grieved for the misery of Israel. 17 Then the children of Ammon were gathered together, and encamped in Gilead. And the children of Israel assembled themselves together, and encamped in Mizpeh. 18 And the people and princes of Gilead said one to another, What man is he that will begin to fight against the children of Ammon? he shall be head over all the inhabitants of Gilead.

Judges 11

Now Jephthah the Gileadite was a mighty man of valour, and he was the son of an harlot: and Gilead begat Jephthah. 2 And Gilead's wife bare him sons; and his wife's sons grew up, and they thrust out Jephthah, and said unto him, Thou shalt not inherit in our father's house; for thou art the son of a strange woman. 3 Then Jephthah fled from his brethren, and dwelt in the land of Tob: and there were gathered vain men to Jephthah, and went out with him. 4 And it came to pass in process of time, that the children of Ammon made war against Israel. 5 And it was so, that when the children of Ammon made war against Israel, the elders of Gilead went to fetch Jephthah out of the land of Tob: 6 And they said unto Jephthah, Come, and be our captain, that we may fight with the children of Ammon. 7 And Jephthah said unto the elders of Gilead, Did not ye hate me, and expel me out of my father's house? and why are ye come unto me now when ye are in distress? 8 And the elders of Gilead said unto Jephthah, Therefore we turn again to thee now, that thou mayest go with us, and fight against the children of Ammon, and be our head over all the inhabitants of Gilead. 9 And Jephthah said unto the elders of Gilead, If ye bring me home again to fight against the children of Ammon, and the LORD deliver them before me, shall I be your head? 10 And the elders of Gilead said unto Jephthah, The LORD be witness between us, if we do not so according to thy words. 11 Then Jephthah went with the elders of Gilead, and the people made him head and captain over them: and Jephthah uttered all his words before the LORD in Mizpeh. 12 And Jephthah sent messengers unto the king of the children of Ammon, saying, What hast thou to do with me, that thou art come against me to fight in my land? 13 And the king of the children of Ammon answered unto the messengers of Jephthah, Because Israel took away my land, when they came up out of Egypt, from Arnon even unto Jabbok, and unto Jordan: now therefore restore those lands again peaceably. 14 And Jephthah sent messengers again unto the king of the children of Ammon: 15 And said unto him, Thus saith Jephthah, Israel took not away the land of Moab, nor the land of the children of Ammon: 16 But when Israel came up from Egypt, and walked through the wilderness unto the Red sea, and came to Kadesh; 17 Then Israel sent messengers unto the king of Edom, saying, Let me, I pray thee, pass through thy land: but the king of Edom would not hearken thereto. And in like manner they sent unto the king of Moab: but he would not consent: and Israel abode in Kadesh. 18 Then they went along through the wilderness, and compassed the land of Edom, and the land of Moab, and came by the east side of the land of Moab, and pitched on the other side of Arnon, but came not within the border of Moab: for Arnon was the border of Moab. 19 And Israel sent messengers unto Sihon king of the Amorites, the king of Heshbon; and Israel said unto him, Let us pass, we pray thee, through thy land into my place. 20 But Sihon trusted not Israel to pass through his coast: but Sihon gathered all his people together, and pitched in Jahaz, and fought against Israel. 21 And the LORD God of Israel delivered Sihon and all his people into the hand of Israel, and they smote them: so Israel possessed all the land of the Amorites, the inhabitants of that country. 22 And they possessed all the coasts of the Amorites, from Arnon even unto Jabbok, and from the wilderness even unto Jordan. 23 So now the LORD God of Israel hath dispossessed the Amorites from before his people Israel, and shouldest thou possess it? 24 Wilt not thou possess that which Chemosh thy god giveth thee to possess? So whomsoever the LORD our God shall drive out from before us, them will we possess. 25 And now art thou any thing better than Balak the son of Zippor, king of Moab? did he ever strive against Israel, or did he ever fight against them, 26 While Israel dwelt in Heshbon and her towns, and in Aroer and her towns, and in all the cities that be along by the coasts of Arnon, three hundred years? why therefore did ye not recover them within that time? 27 Wherefore I have not sinned against thee, but thou doest me wrong to war against me: the LORD the Judge be judge this day between the children of Israel and the children of Ammon. 28 Howbeit the king of the children of Ammon hearkened not unto the words of Jephthah which he sent him. 29 Then the Spirit of the LORD came upon Jephthah, and he passed over Gilead, and Manasseh, and passed over Mizpeh of Gilead, and from Mizpeh of Gilead he passed over unto the children of Ammon. 30 And Jephthah vowed a vow unto the LORD, and said, If thou shalt without fail deliver the children of Ammon into mine hands, 31 Then it shall be, that whatsoever cometh forth of the doors of my house to meet me, when I return in peace from the children of Ammon, shall surely be the LORD'S, and I will offer it up for a burnt offering. 32 So Jephthah passed over unto the children of Ammon to fight against them; and the LORD delivered them into his hands. 33 And he smote them from Aroer, even till thou come to Minnith, even twenty cities, and unto the plain of the vineyards, with a very great slaughter. Thus the children of Ammon were subdued before the children of Israel. 34 And Jephthah came to Mizpeh unto his house, and, behold, his daughter came out to meet him with timbrels and with dances: and she was his only child; beside her he had neither son nor daughter. 35 And it came to pass, when he saw her, that he rent his clothes, and said, Alas, my daughter! thou hast brought me very low, and thou art one of them that trouble me: for I have opened my mouth unto the LORD, and I cannot go back. 36 And she said unto him, My father, if thou hast opened thy mouth unto the LORD, do to me according to that which hath proceeded out of thy mouth; forasmuch as the LORD hath taken vengeance for thee of thine enemies, even of the children of Ammon. 37 And she said unto her father, Let this thing be done for me: let me alone two months, that I may go up and down upon the mountains, and bewail my virginity, I and my fellows. 38 And he said, Go. And he sent her away for two months: and she went with her companions, and bewailed her virginity upon the mountains. 39 And it came to pass at the end of two months, that she returned unto her father, who did with her according to his vow which he had vowed: and she knew no man. And it was a custom in Israel, 40 That the daughters of Israel went yearly to lament the daughter of Jephthah the Gileadite four days in a year.

Judges 12

And the men of Ephraim gathered themselves together, and went northward, and said unto Jephthah, Wherefore passedst thou over to fight against the children of Ammon, and didst not call us to go with thee? we will burn thine house upon thee with fire. 2 And Jephthah said unto them, I and my people were at great strife with the children of Ammon; and when I called you, ye delivered me not out of their hands. 3 And when I saw that ye delivered me not, I put my life in my hands, and passed over against the children of Ammon, and the LORD delivered them into my hand: wherefore then are ye come up unto me this day, to fight against me? 4 Then Jephthah gathered together all the men of Gilead, and fought with Ephraim: and the men of Gilead smote Ephraim, because they said, Ye Gileadites are fugitives of Ephraim among the Ephraimites, and among the Manassites. 5 And the Gileadites took the passages of Jordan before the Ephraimites: and it was so, that when those Ephraimites which were escaped said, Let me go over; that the men of Gilead said unto him, Art thou an Ephraimite? If he said, Nay; 6 Then said they unto him, Say now Shibboleth: and he said Sibboleth: for he could not frame to pronounce it right. Then they took him, and slew him at the passages of Jordan: and there fell at that time of the Ephraimites forty and two thousand. 7 And Jephthah judged Israel six years. Then died Jephthah the Gileadite, and was buried in one of the cities of Gilead. 8 And after him Ibzan of Bethlehem judged Israel. 9 And he had thirty sons, and thirty daughters, whom he sent abroad, and took in thirty daughters from abroad for his sons. And he judged Israel seven years. 10 Then died Ibzan, and was buried at Bethlehem. 11 And after him Elon, a Zebulonite, judged Israel; and he judged Israel ten years. 12 And Elon the Zebulonite died, and was buried in Aijalon in the country of Zebulun. 13 And after him Abdon the son of Hillel, a Pirathonite, judged Israel. 14 And he had forty sons and thirty nephews, that rode on threescore and ten ass colts: and he judged Israel eight years. 15 And Abdon the son of Hillel the Pirathonite died, and was buried in Pirathon in the land of Ephraim, in the mount of the Amalekites.

Judges 13

And the children of Israel did evil again in the sight of the LORD; and the LORD delivered them into the hand of the Philistines forty years. 2 And there was a certain man of Zorah, of the family of the Danites, whose name was Manoah; and his wife was barren, and bare not. 3 And the angel of the LORD appeared unto the woman, and said unto her, Behold now, thou art barren, and bearest not: but thou shalt conceive, and bear a son. 4 Now therefore beware, I pray thee, and drink not wine nor strong drink, and eat not any unclean thing: 5 For, lo, thou shalt conceive, and bear a son; and no razor shall come on his head: for the child shall be a Nazarite unto God from the womb: and he shall begin to deliver Israel out of the hand of the Philistines. 6 Then the woman came and told her husband, saying, A man of God came unto me, and his countenance was like the countenance of an angel of God, very terrible: but I asked him not whence he was, neither told he me his name: 7 But he said unto me, Behold, thou shalt conceive, and bear a son; and now drink no wine nor strong drink, neither eat any unclean thing: for the child shall be a Nazarite to God from the womb to the day of his death. 8 Then Manoah intreated the LORD, and said, O my Lord, let the man of God which thou didst send come again unto us, and teach us what we shall do unto the child that shall be born. 9 And God hearkened to the voice of Manoah; and the angel of God came again unto the woman as she sat in the field: but Manoah her husband was not with her. 10 And the woman made haste, and ran, and shewed her husband, and said unto him, Behold, the man hath appeared unto me, that came unto me the other day. 11 And Manoah arose, and went after his wife, and came to the man, and said unto him, Art thou the man that spakest unto the woman? And he said, I am. 12 And Manoah said, Now let thy words come to pass. How shall we order the child, and how shall we do unto him? 13 And the angel of the LORD said unto Manoah, Of all that I said unto the woman let her beware. 14 She may not eat of any thing that cometh of the vine, neither let her drink wine or strong drink, nor eat any unclean thing: all that I commanded her let her observe. 15 And Manoah said unto the angel of the LORD, I pray thee, let us detain thee, until we shall have made ready a kid for thee. 16 And the angel of the LORD said unto Manoah, Though thou detain me, I will not eat of thy bread: and if thou wilt offer a burnt offering, thou must offer it unto the LORD. For Manoah knew not that he was an angel of the LORD. 17 And Manoah said unto the angel of the LORD, What is thy name, that when thy sayings come to pass we may do thee honour? 18 And the angel of the LORD said unto him, Why askest thou thus after my name, seeing it is secret? 19 So Manoah took a kid with a meat offering, and offered it upon a rock unto the LORD: and the angel did wonderously; and Manoah and his wife looked on. 20 For it came to pass, when the flame went up toward heaven from off the altar, that the angel of the LORD ascended in the flame of the altar. And Manoah and his wife looked on it, and fell on their faces to the ground. 21 But the angel of the LORD did no more appear to Manoah and to his wife. Then Manoah knew that he was an angel of the LORD. 22 And Manoah said unto his wife, We shall surely die, because we have seen God. 23 But his wife said unto him, If the LORD were pleased to kill us, he would not have received a burnt offering and a meat offering at our hands, neither would he have shewed us all these things, nor would as at this time have told us such things as these. 24 And the woman bare a son, and called his name Samson: and the child grew, and the LORD blessed him. 25 And the Spirit of the LORD began to move him at times in the camp of Dan between Zorah and Eshtaol.

Judges 14

And Samson went down to Timnath, and saw a woman in Timnath of the daughters of the Philistines. 2 And he came up, and told his father and his mother, and said, I have seen a woman in Timnath of the daughters of the Philistines: now therefore get her for me to wife. 3 Then his father and his mother said unto him, Is there never a woman among the daughters of thy brethren, or among all my people, that thou goest to take a wife of the uncircumcised Philistines? And Samson said unto his father, Get her for me; for she pleaseth me well. 4 But his father and his mother knew not that it was of the LORD, that he sought an occasion against the Philistines: for at that time the Philistines had dominion over Israel. 5 Then went Samson down, and his father and his mother, to Timnath, and came to the vineyards of Timnath: and, behold, a young lion roared against him. 6 And the Spirit of the LORD came mightily upon him, and he rent him as he would have rent a kid, and he had nothing in his hand: but he told not his father or his mother what he had done. 7 And he went down, and talked with the woman; and she pleased Samson well. 8 And after a time he returned to take her, and he turned aside to see the carcase of the lion: and, behold, there was a swarm of bees and honey in the carcase of the lion. 9 And he took thereof in his hands, and went on eating, and came to his father and mother, and he gave them, and they did eat: but he told not them that he had taken the honey out of the carcase of the lion. 10 So his father went down unto the woman: and Samson made there a feast; for so used the young men to do. 11 And it came to pass, when they saw him, that they brought thirty companions to be with him. 12 And Samson said unto them, I will now put forth a riddle unto you: if ye can certainly declare it me within the seven days of the feast, and find it out, then I will give you thirty sheets and thirty change of garments: 13 But if ye cannot declare it me, then shall ye give me thirty sheets and thirty change of garments. And they said unto him, Put forth thy riddle, that we may hear it. 14 And he said unto them, Out of the eater came forth meat, and out of the strong came forth sweetness. And they could not in three days expound the riddle. 15 And it came to pass on the seventh day, that they said unto Samson's wife, Entice thy husband, that he may declare unto us the riddle, lest we burn thee and thy father's house with fire: have ye called us to take that we have? is it not so? 16 And Samson's wife wept before him, and said, Thou dost but hate me, and lovest me not: thou hast put forth a riddle unto the children of my people, and hast not told it me. And he said unto her, Behold, I have not told it my father nor my mother, and shall I tell it thee? 17 And she wept before him the seven days, while their feast lasted: and it came to pass on the seventh day, that he told her, because she lay sore upon him: and she told the riddle to the children of her people. 18 And the men of the city said unto him on the seventh day before the sun went down, What is sweeter than honey? and what is stronger than a lion? And he said unto them, If ye had not plowed with my heifer, ye had not found out my riddle. 19 And the Spirit of the LORD came upon him, and he went down to Ashkelon, and slew thirty men of them, and took their spoil, and gave change of garments unto them which expounded the riddle. And his anger was kindled, and he went up to his father's house. 20 But Samson's wife was given to his companion, whom he had used as his friend.

Judges 15

But it came to pass within a while after, in the time of wheat harvest, that Samson visited his wife with a kid; and he said, I will go in to my wife into the chamber. But her father would not suffer him to go in. 2 And her father said, I verily thought that thou hadst utterly hated her; therefore I gave her to thy companion: is not her younger sister fairer than she? take her, I pray thee, instead of her. 3 And Samson said concerning them, Now shall I be more blameless than the Philistines, though I do them a displeasure. 4 And Samson went and caught three hundred foxes, and took firebrands, and turned tail to tail, and put a firebrand in the midst between two tails. 5 And when he had set the brands on fire, he let them go into the standing corn of the Philistines, and burnt up both the shocks, and also the standing corn, with the vineyards and olives. 6 Then the Philistines said, Who hath done this? And they answered, Samson, the son in law of the Timnite, because he had taken his wife, and given her to his companion. And the Philistines came up, and burnt her and her father with fire. 7 And Samson said unto them, Though ye have done this, yet will I be avenged of you, and after that I will cease. 8 And he smote them hip and thigh with a great slaughter: and he went down and dwelt in the top of the rock Etam. 9 Then the Philistines went up, and pitched in Judah, and spread themselves in Lehi. 10 And the men of Judah said, Why are ye come up against us? And they answered, To bind Samson are we come up, to do to him as he hath done to us. 11 Then three thousand men of Judah went to the top of the rock Etam, and said to Samson, Knowest thou not that the Philistines are rulers over us? what is this that thou hast done unto us? And he said unto them, As they did unto me, so have I done unto them. 12 And they said unto him, We are come down to bind thee, that we may deliver thee into the hand of the Philistines. And Samson said unto them, Swear unto me, that ye will not fall upon me yourselves. 13 And they spake unto him, saying, No; but we will bind thee fast, and deliver thee into their hand: but surely we will not kill thee. And they bound him with two new cords, and brought him up from the rock. 14 And when he came unto Lehi, the Philistines shouted against him: and the Spirit of the LORD came mightily upon him, and the cords that were upon his arms became as flax that was burnt with fire, and his bands loosed from off his hands. 15 And he found a new jawbone of an ass, and put forth his hand, and took it, and slew a thousand men therewith. 16 And Samson said, With the jawbone of an ass, heaps upon heaps, with the jaw of an ass have I slain a thousand men. 17 And it came to pass, when he had made an end of speaking, that he cast away the jawbone out of his hand, and called that place Ramath-lehi. 18 And he was sore athirst, and called on the LORD, and said, Thou hast given this great deliverance into the hand of thy servant: and now shall I die for thirst, and fall into the hand of the uncircumcised? 19 But God clave an hollow place that was in the jaw, and there came water thereout; and when he had drunk, his spirit came again, and he revived: wherefore he called the name thereof En-hakkore, which is in Lehi unto this day. 20 And he judged Israel in the days of the Philistines twenty years.

Judges 16

Then went Samson to Gaza, and saw there an harlot, and went in unto her. 2 And it was told the Gazites, saying, Samson is come hither. And they compassed him in, and laid wait for him all night in the gate of the city, and were quiet all the night, saying, In the morning, when it is day, we shall kill him. 3 And Samson lay till midnight, and arose at midnight, and took the doors of the gate of the city, and the two posts, and went away with them, bar and all, and put them upon his shoulders, and carried them up to the top of an hill that is before Hebron. 4 And it came to pass afterward, that he loved a woman in the valley of Sorek, whose name was Delilah. 5 And the lords of the Philistines came up unto her, and said unto her, Entice him, and see wherein his great strength lieth, and by what means we may prevail against him, that we may bind him to afflict him: and we will give thee every one of us eleven hundred pieces of silver. 6 And Delilah said to Samson, Tell me, I pray thee, wherein thy great strength lieth, and wherewith thou mightest be bound to afflict thee. 7 And Samson said unto her, If they bind me with seven green withs that were never dried, then shall I be weak, and be as another man. 8 Then the lords of the Philistines brought up to her seven green withs which had not been dried, and she bound him with them. 9 Now there were men lying in wait, abiding with her in the chamber. And she said unto him, The Philistines be upon thee, Samson. And he brake the withs, as a thread of tow is broken when it toucheth the fire. So his strength was not known. 10 And Delilah said unto Samson, Behold, thou hast mocked me, and told me lies: now tell me, I pray thee, wherewith thou mightest be bound. 11 And he said unto her, If they bind me fast with new ropes that never were occupied, then shall I be weak, and be as another man. 12 Delilah therefore took new ropes, and bound him therewith, and said unto him, The Philistines be upon thee, Samson. And there were liers in wait abiding in the chamber. And he brake them from off his arms like a thread. 13 And Delilah said unto Samson, Hitherto thou hast mocked me, and told me lies: tell me wherewith thou mightest be bound. And he said unto her, If thou weavest the seven locks of my head with the web. 14 And she fastened it with the pin, and said unto him, The Philistines be upon thee, Samson. And he awaked out of his sleep, and went away with the pin of the beam, and with the web. 15 And she said unto him, How canst thou say, I love thee, when thine heart is not with me? thou hast mocked me these three times, and hast not told me wherein thy great strength lieth. 16 And it came to pass, when she pressed him daily with her words, and urged him, so that his soul was vexed unto death; 17 That he told her all his heart, and said unto her. There hath not come a razor upon mine head; for I have been a Nazarite unto God from my mother's womb: if I be shaven, then my strength will go from me, and I shall become weak, and be like any other man. 18 And when Delilah saw that he had told her all his heart, she sent and called for the lords of the Philistines, saying, Come up this once, for he hath shewed me all his heart. Then the lords of the Philistines came up unto her, and brought money in their hand. 19 And she made him sleep upon her knees; and she called for a man, and she caused him to shave off the seven locks of his head; and she began to afflict him, and his strength went from him. 20 And she said, The Philistines be upon thee, Samson. And he awoke out of his sleep, and said, I will go out as at other times before, and shake myself. And he wist not that the LORD was departed from him. 21 But the Philistines took him, and put out his eyes, and brought him down to Gaza, and bound him with fetters of brass; and he did grind in the prison house. 22 Howbeit the hair of his head began to grow again after he was shaven. 23 Then the lords of the Philistines gathered them together for to offer a great sacrifice unto Dagon their god, and to rejoice: for they said, Our god hath delivered Samson our enemy into our hand. 24 And when the people saw him, they praised their god: for they said, Our god hath delivered into our hands our enemy, and the destroyer of our country, which slew many of us. 25 And it came to pass, when their hearts were merry, that they said, Call for Samson, that he may make us sport. And they called for Samson out of the prison house; and he made them sport: and they set him between the pillars. 26 And Samson said unto the lad that held him by the hand, Suffer me that I may feel the pillars whereupon the house standeth, that I may lean upon them. 27 Now the house was full of men and women; and all the lords of the Philistines were there; and there were upon the roof about three thousand men and women, that beheld while Samson made sport. 28 And Samson called unto the LORD, and said, O Lord GOD, remember me, I pray thee, and strengthen me, I pray thee, only this once, O God, that I may be at once avenged of the Philistines for my two eyes. 29 And Samson took hold of the two middle pillars upon which the house stood, and on which it was borne up, of the one with his right hand, and of the other with his left. 30 And Samson said, Let me die with the Philistines. And he bowed himself with all his might; and the house fell upon the lords, and upon all the people that were therein. So the dead which he slew at his death were more than they which he slew in his life. 31 Then his brethren and all the house of his father came down, and took him, and brought him up, and buried him between Zorah and Eshtaol in the buryingplace of Manoah his father. And he judged Israel twenty years.

Judges 17

And there was a man of mount Ephraim, whose name was Micah. 2 And he said unto his mother, The eleven hundred shekels of silver that were taken from thee, about which thou cursedst, and spakest of also in mine ears, behold, the silver is with me; I took it. And his mother said, Blessed be thou of the LORD, my son. 3 And when he had restored the eleven hundred shekels of silver to his mother, his mother said, I had wholly dedicated the silver unto the LORD from my hand for my son, to make a graven image and a molten image: now therefore I will restore it unto thee. 4 Yet he restored the money unto his mother; and his mother took two hundred shekels of silver, and gave them to the founder, who made thereof a graven image and a molten image: and they were in the house of Micah. 5 And the man Micah had an house of gods, and made an ephod, and teraphim, and consecrated one of his sons, who became his priest. 6 In those days there was no king in Israel, but every man did that which was right in his own eyes. 7 And there was a young man out of Bethlehemjudah of the family of Judah, who was a Levite, and he sojourned there. 8 And the man departed out of the city from Bethlehemjudah to sojourn where he could find a place: and he came to mount Ephraim to the house of Micah, as he journeyed. 9 And Micah said unto him, Whence comest thou? And he said unto him, I am a Levite of Bethlehemjudah, and I go to sojourn where I may find a place. 10 And Micah said unto him, Dwell with me, and be unto me a father and a priest, and I will give thee ten shekels of silver by the year, and a suit of apparel, and thy victuals. So the Levite went in. 11 And the Levite was content to dwell with the man; and the young man was unto him as one of his sons. 12 And Micah consecrated the Levite; and the young man became his priest, and was in the house of Micah. 13 Then said Micah, Now know I that the LORD will do me good, seeing I have a Levite to my priest.

Judges 18

In those days there was no king in Israel: and in those days the tribe of the Danites sought them an inheritance to dwell in; for unto that day all their inheritance had not fallen unto them among the tribes of Israel. 2 And the children of Dan sent of their family five men from their coasts, men of valour, from Zorah, and from Eshtaol, to spy out the land, and to search it; and they said unto them, Go, search the land: who when they came to mount Ephraim, to the house of Micah, they lodged there. 3 When they were by the house of Micah, they knew the voice of the young man the Levite: and they turned in thither, and said unto him, Who brought thee hither? and what makest thou in this place? and what hast thou here? 4 And he said unto them, Thus and thus dealeth Micah with me, and hath hired me, and I am his priest. 5 And they said unto him, Ask counsel, we pray thee, of God, that we may know whether our way which we go shall be prosperous. 6 And the priest said unto them, Go in peace: before the LORD is your way wherein ye go. 7 Then the five men departed, and came to Laish, and saw the people that were therein, how they dwelt careless, after the manner of the Zidonians, quiet and secure; and there was no magistrate in the land, that might put them to shame in any thing; and they were far from the Zidonians, and had no business with any man. 8 And they came unto their brethren to Zorah and Eshtaol: and their brethren said unto them, What say ye? 9 And they said, Arise, that we may go up against them: for we have seen the land, and, behold, it is very good: and are ye still? be not slothful to go, and to enter to possess the land. 10 When ye go, ye shall come unto a people secure, and to a large land: for God hath given it into your hands; a place where there is no want of any thing that is in the earth. 11 And there went from thence of the family of the Danites, out of Zorah and out of Eshtaol, six hundred men appointed with weapons of war. 12 And they went up, and pitched in Kirjath-jearim, in Judah: wherefore they called that place Mahaneh-dan unto this day: behold, it is behind Kirjath-jearim. 13 And they passed thence unto mount Ephraim, and came unto the house of Micah. 14 Then answered the five men that went to spy out the country of Laish, and said unto their brethren, Do ye know that there is in these houses an ephod, and teraphim, and a graven image, and a molten image? now therefore consider what ye have to do. 15 And they turned thitherward, and came to the house of the young man the Levite, even unto the house of Micah, and saluted him. 16 And the six hundred men appointed with their weapons of war, which were of the children of Dan, stood by the entering of the gate. 17 And the five men that went to spy out the land went up, and came in thither, and took the graven image, and the ephod, and the teraphim, and the molten image: and the priest stood in the entering of the gate with the six hundred men that were appointed with weapons of war. 18 And these went into Micah's house, and fetched the carved image, the ephod, and the teraphim, and the molten image. Then said the priest unto them, What do ye? 19 And they said unto him, Hold thy peace, lay thine hand upon thy mouth, and go with us, and be to us a father and a priest: is it better for thee to be a priest unto the house of one man, or that thou be a priest unto a tribe and a family in Israel? 20 And the priest's heart was glad, and he took the ephod, and the teraphim, and the graven image, and went in the midst of the people. 21 So they turned and departed, and put the little ones and the cattle and the carriage before them. 22 And when they were a good way from the house of Micah, the men that were in the houses near to Micah's house were gathered together, and overtook the children of Dan. 23 And they cried unto the children of Dan. And they turned their faces, and said unto Micah, What aileth thee, that thou comest with such a company? 24 And he said, Ye have taken away my gods which I made, and the priest, and ye are gone away: and what have I more? and what is this that ye say unto me, What aileth thee? 25 And the children of Dan said unto him, Let not thy voice be heard among us, lest angry fellows run upon thee, and thou lose thy life, with the lives of thy household. 26 And the children of Dan went their way: and when Micah saw that they were too strong for him, he turned and went back unto his house. 27 And they took the things which Micah had made, and the priest which he had, and came unto Laish, unto a people that were at quiet and secure: and they smote them with the edge of the sword, and burnt the city with fire. 28 And there was no deliverer, because it was far from Zidon, and they had no business with any man; and it was in the valley that lieth by Beth-rehob. And they built a city, and dwelt therein. 29 And they called the name of the city Dan, after the name of Dan their father, who was born unto Israel: howbeit the name of the city was Laish at the first. 30 And the children of Dan set up the graven image: and Jonathan, the son of Gershom, the son of Manasseh, he and his sons were priests to the tribe of Dan until the day of the captivity of the land. 31 And they set them up Micah's graven image, which he made, all the time that the house of God was in Shiloh.

Judges 19

And it came to pass in those days, when there was no king in Israel, that there was a certain Levite sojourning on the side of mount Ephraim, who took to him a concubine out of Bethlehemjudah. 2 And his concubine played the whore against him, and went away from him unto her father's house to Bethlehemjudah, and was there four whole months. 3 And her husband arose, and went after her, to speak friendly unto her, and to bring her again, having his servant with him, and a couple of asses: and she brought him into her father's house: and when the father of the damsel saw him, he rejoiced to meet him. 4 And his father in law, the damsel's father, retained him; and he abode with him three days: so they did eat and drink, and lodged there. 5 And it came to pass on the fourth day, when they arose early in the morning, that he rose up to depart: and the damsel's father said unto his son in law, Comfort thine heart with a morsel of bread, and afterward go your way. 6 And they sat down, and did eat and drink both of them together: for the damsel's father had said unto the man, Be content, I pray thee, and tarry all night, and let thine heart be merry. 7 And when the man rose up to depart, his father in law urged him: therefore he lodged there again. 8 And he arose early in the morning on the fifth day to depart: and the damsel's father said, Comfort thine heart, I pray thee. And they tarried until afternoon, and they did eat both of them. 9 And when the man rose up to depart, he, and his concubine, and his servant, his father in law, the damsel's father, said unto him, Behold, now the day draweth toward evening, I pray you tarry all night: behold, the day groweth to an end, lodge here, that thine heart may be merry; and to morrow get you early on your way, that thou mayest go home. 10 But the man would not tarry that night, but he rose up and departed, and came over against Jebus, which is Jerusalem; and there were with him two asses saddled, his concubine also was with him. 11 And when they were by Jebus, the day was far spent; and the servant said unto his master, Come, I pray thee, and let us turn in into this city of the Jebusites, and lodge in it. 12 And his master said unto him, We will not turn aside hither into the city of a stranger, that is not of the children of Israel; we will pass over to Gibeah. 13 And he said unto his servant, Come, and let us draw near to one of these places to lodge all night, in Gibeah, or in Ramah. 14 And they passed on and went their way; and the sun went down upon them when they were by Gibeah, which belongeth to Benjamin. 15 And they turned aside thither, to go in and to lodge in Gibeah: and when he went in, he sat him down in a street of the city: for there was no man that took them into his house to lodging. 16 And, behold, there came an old man from his work out of the field at even, which was also of mount Ephraim; and he sojourned in Gibeah: but the men of the place were Benjamites. 17 And when he had lifted up his eyes, he saw a wayfaring man in the street of the city: and the old man said, Whither goest thou? and whence comest thou? 18 And he said unto him, We are passing from Bethlehemjudah toward the side of mount Ephraim; from thence am I: and I went to Bethlehemjudah, but I am now going to the house of the LORD; and there is no man that receiveth me to house. 19 Yet there is both straw and provender for our asses; and there is bread and wine also for me, and for thy handmaid, and for the young man which is with thy servants: there is no want of any thing. 20 And the old man said, Peace be with thee; howsoever let all thy wants lie upon me; only lodge not in the street. 21 So he brought him into his house, and gave provender unto the asses: and they washed their feet, and did eat and drink. 22 Now as they were making their hearts merry, behold, the men of the city, certain sons of Belial, beset the house round about, and beat at the door, and spake to the master of the house, the old man, saying, Bring forth the man that came into thine house, that we may know him. 23 And the man, the master of the house, went out unto them, and said unto them, Nay, my brethren, nay, I pray you, do not so wickedly; seeing that this man is come into mine house, do not this folly. 24 Behold, here is my daughter a maiden, and his concubine; them I will bring out now, and humble ye them, and do with them what seemeth good unto you: but unto this man do not so vile a thing. 25 But the men would not hearken to him: so the man took his concubine, and brought her forth unto them; and they knew her, and abused her all the night until the morning: and when the day began to spring, they let her go. 26 Then came the woman in the dawning of the day, and fell down at the door of the man's house where her lord was, till it was light. 27 And her lord rose up in the morning, and opened the doors of the house, and went out to go his way: and, behold, the woman his concubine was fallen down at the door of the house, and her hands were upon the threshold. 28 And he said unto her, Up, and let us be going. But none answered. Then the man took her up upon an ass, and the man rose up, and gat him unto his place. 29 And when he was come into his house, he took a knife, and laid hold on his concubine, and divided her, together with her bones, into twelve pieces, and sent her into all the coasts of Israel. 30 And it was so, that all that saw it said, There was no such deed done nor seen from the day that the children of Israel came up out of the land of Egypt unto this day: consider of it, take advice, and speak your minds.

Judges 20

Then all the children of Israel went out, and the congregation was gathered together as one man, from Dan even to Beer-sheba, with the land of Gilead, unto the LORD in Mizpeh. 2 And the chief of all the people, even of all the tribes of Israel, presented themselves in the assembly of the people of God, four hundred thousand footmen that drew sword. 3 Now the children of Benjamin heard that the children of Israel were gone up to Mizpeh. Then said the children of Israel, Tell us, how was this wickedness? 4 And the Levite, the husband of the woman that was slain, answered and said, I came into Gibeah that belongeth to Benjamin, I and my concubine, to lodge. 5 And the men of Gibeah rose against me, and beset the house round about upon me by night, and thought to have slain me: and my concubine have they forced, that she is dead. 6 And I took my concubine, and cut her in pieces, and sent her throughout all the country of the inheritance of Israel: for they have committed lewdness and folly in Israel. 7 Behold, ye are all children of Israel; give here your advice and counsel. 8 And all the people arose as one man, saying, We will not any of us go to his tent, neither will we any of us turn into his house. 9 But now this shall be the thing which we will do to Gibeah; we will go up by lot against it; 10 And we will take ten men of an hundred throughout all the tribes of Israel, and an hundred of a thousand, and a thousand out of ten thousand, to fetch victual for the people, that they may do, when they come to Gibeah of Benjamin, according to all the folly that they have wrought in Israel. 11 So all the men of Israel were gathered against the city, knit together as one man. 12 And the tribes of Israel sent men through all the tribe of Benjamin, saying, What wickedness is this that is done among you? 13 Now therefore deliver us the men, the children of Belial, which are in Gibeah, that we may put them to death, and put away evil from Israel. But the children of Benjamin would not hearken to the voice of their brethren the children of Israel: 14 But the children of Benjamin gathered themselves together out of the cities unto Gibeah, to go out to battle against the children of Israel. 15 And the children of Benjamin were numbered at that time out of the cities twenty and six thousand men that drew sword, beside the inhabitants of Gibeah, which were numbered seven hundred chosen men. 16 Among all this people there were seven hundred chosen men lefthanded; every one could sling stones at an hair breadth, and not miss. 17 And the men of Israel, beside Benjamin, were numbered four hundred thousand men that drew sword: all these were men of war. 18 And the children of Israel arose, and went up to the house of God, and asked counsel of God, and said, Which of us shall go up first to the battle against the children of Benjamin? And the LORD said, Judah shall go up first. 19 And the children of Israel rose up in the morning, and encamped against Gibeah. 20 And the men of Israel went out to battle against Benjamin; and the men of Israel put themselves in array to fight against them at Gibeah. 21 And the children of Benjamin came forth out of Gibeah, and destroyed down to the ground of the Israelites that day twenty and two thousand men. 22 And the people the men of Israel encouraged themselves, and set their battle again in array in the place where they put themselves in array the first day. 23 And the children of Israel went up and wept before the LORD until even, and asked counsel of the LORD, saying, Shall I go up again to battle against the children of Benjamin my brother? And the LORD said, Go up against him. 24 And the children of Israel came near against the children of Benjamin the second day. 25 And Benjamin went forth against them out of Gibeah the second day, and destroyed down to the ground of the children of Israel again eighteen thousand men; all these drew the sword. 26 Then all the children of Israel, and all the people, went up, and came unto the house of God, and wept, and sat there before the LORD, and fasted that day until even, and offered burnt offerings and peace offerings before the LORD. 27 And the children of Israel enquired of the LORD, for the ark of the covenant of God was there in those days, 28 And Phinehas, the son of Eleazar, the son of Aaron, stood before it in those days, saying, Shall I yet again go out to battle against the children of Benjamin my brother, or shall I cease? And the LORD said, Go up; for to morrow I will deliver them into thine hand. 29 And Israel set liers in wait round about Gibeah. 30 And the children of Israel went up against the children of Benjamin on the third day, and put themselves in array against Gibeah, as at other times. 31 And the children of Benjamin went out against the people, and were drawn away from the city; and they began to smite of the people, and kill, as at other times, in the highways, of which one goeth up to the house of God, and the other to Gibeah in the field, about thirty men of Israel. 32 And the children of Benjamin said, They are smitten down before us, as at the first. But the children of Israel said, Let us flee, and draw them from the city unto the highways. 33 And all the men of Israel rose up out of their place, and put themselves in array at Baal-tamar: and the liers in wait of Israel came forth out of their places, even out of the meadows of Gibeah. 34 And there came against Gibeah ten thousand chosen men out of all Israel, and the battle was sore: but they knew not that evil was near them. 35 And the LORD smote Benjamin before Israel: and the children of Israel destroyed of the Benjamites that day twenty and five thousand and an hundred men: all these drew the sword. 36 So the children of Benjamin saw that they were smitten: for the men of Israel gave place to the Benjamites, because they trusted unto the liers in wait which they had set beside Gibeah. 37 And the liers in wait hasted, and rushed upon Gibeah; and the liers in wait drew themselves along, and smote all the city with the edge of the sword. 38 Now there was an appointed sign between the men of Israel and the liers in wait, that they should make a great flame with smoke rise up out of the city. 39 And when the men of Israel retired in the battle, Benjamin began to smite and kill of the men of Israel about thirty persons: for they said, Surely they are smitten down before us, as in the first battle. 40 But when the flame began to arise up out of the city with a pillar of smoke, the Benjamites looked behind them, and, behold, the flame of the city ascended up to heaven. 41 And when the men of Israel turned again, the men of Benjamin were amazed: for they saw that evil was come upon them. 42 Therefore they turned their backs before the men of Israel unto the way of the wilderness; but the battle overtook them; and them which came out of the cities they destroyed in the midst of them. 43 Thus they inclosed the Benjamites round about, and chased them, and trode them down with ease over against Gibeah toward the sunrising. 44 And there fell of Benjamin eighteen thousand men; all these were men of valour. 45 And they turned and fled toward the wilderness unto the rock of Rimmon: and they gleaned of them in the highways five thousand men; and pursued hard after them unto Gidom, and slew two thousand men of them. 46 So that all which fell that day of Benjamin were twenty and five thousand men that drew the sword; all these were men of valour. 47 But six hundred men turned and fled to the wilderness unto the rock Rimmon, and abode in the rock Rimmon four months. 48 And the men of Israel turned again upon the children of Benjamin, and smote them with the edge of the sword, as well the men of every city, as the beast, and all that came to hand: also they set on fire all the cities that they came to.

Judges 21

Now the men of Israel had sworn in Mizpeh, saying, There shall not any of us give his daughter unto Benjamin to wife. 2 And the people came to the house of God, and abode there till even before God, and lifted up their voices, and wept sore; 3 And said, O LORD God of Israel, why is this come to pass in Israel, that there should be to day one tribe lacking in Israel? 4 And it came to pass on the morrow, that the people rose early, and built there an altar, and offered burnt offerings and peace offerings. 5 And the children of Israel said, Who is there among all the tribes of Israel that came not up with the congregation unto the LORD? For they had made a great oath concerning him that came not up to the LORD to Mizpeh, saying, He shall surely be put to death. 6 And the children of Israel repented them for Benjamin their brother, and said, There is one tribe cut off from Israel this day. 7 How shall we do for wives for them that remain, seeing we have sworn by the LORD that we will not give them of our daughters to wives? 8 And they said, What one is there of the tribes of Israel that came not up to Mizpeh to the LORD? And, behold, there came none to the camp from Jabesh-gilead to the assembly. 9 For the people were numbered, and, behold, there were none of the inhabitants of Jabesh-gilead there. 10 And the congregation sent thither twelve thousand men of the valiantest, and commanded them, saying, Go and smite the inhabitants of Jabesh-gilead with the edge of the sword, with the women and the children. 11 And this is the thing that ye shall do, Ye shall utterly destroy every male, and every woman that hath lain by man. 12 And they found among the inhabitants of Jabesh-gilead four hundred young virgins, that had known no man by lying with any male: and they brought them unto the camp to Shiloh, which is in the land of Canaan. 13 And the whole congregation sent some to speak to the children of Benjamin that were in the rock Rimmon, and to call peaceably unto them. 14 And Benjamin came again at that time; and they gave them wives which they had saved alive of the women of Jabesh-gilead: and yet so they sufficed them not. 15 And the people repented them for Benjamin, because that the LORD had made a breach in the tribes of Israel. 16 Then the elders of the congregation said, How shall we do for wives for them that remain, seeing the women are destroyed out of Benjamin? 17 And they said, There must be an inheritance for them that be escaped of Benjamin, that a tribe be not destroyed out of Israel. 18 Howbeit we may not give them wives of our daughters: for the children of Israel have sworn, saying, Cursed be he that giveth a wife to Benjamin. 19 Then they said, Behold, there is a feast of the LORD in Shiloh yearly in a place which is on the north side of Bethel, on the east side of the highway that goeth up from Bethel to Shechem, and on the south of Lebonah. 20 Therefore they commanded the children of Benjamin, saying, Go and lie in wait in the vineyards; 21 And see, and, behold, if the daughters of Shiloh come out to dance in dances, then come ye out of the vineyards, and catch you every man his wife of the daughters of Shiloh, and go to the land of Benjamin. 22 And it shall be, when their fathers or their brethren come unto us to complain, that we will say unto them, Be favourable unto them for our sakes: because we reserved not to each man his wife in the war: for ye did not give unto them at this time, that ye should be guilty. 23 And the children of Benjamin did so, and took them wives, according to their number, of them that danced, whom they caught: and they went and returned unto their inheritance, and repaired the cities, and dwelt in them. 24 And the children of Israel departed thence at that time, every man to his tribe and to his family, and they went out from thence every man to his inheritance. 25 In those days there was no king in Israel: every man did that which was right in his own eyes.

List of Books

THE BOOK OF

RUTH

Ruth 1

Now it came to pass in the days when the judges ruled, that there was a famine in the land. And a certain man of Bethlehemjudah went to sojourn in the country of Moab, he, and his wife, and his two sons. 2 And the name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Bethlehemjudah. And they came into the country of Moab, and continued there. 3 And Elimelech Naomi's husband died; and she was left, and her two sons. 4 And they took them wives of the women of Moab; the name of the one was Orpah, and the name of the other Ruth: and they dwelled there about ten years. 5 And Mahlon and Chilion died also both of them; and the woman was left of her two sons and her husband. 6 Then she arose with her daughters in law, that she might return from the country of Moab: for she had heard in the country of Moab how that the LORD had visited his people in giving them bread. 7 Wherefore she went forth out of the place where she was, and her two daughters in law with her; and they went on the way to return unto the land of Judah. 8 And Naomi said unto her two daughters in law, Go, return each to her mother's house: the LORD deal kindly with you, as ye have dealt with the dead, and with me. 9 The LORD grant you that ye may find rest, each of you in the house of her husband. Then she kissed them; and they lifted up their voice, and wept. 10 And they said unto her, Surely we will return with thee unto thy people. 11 And Naomi said, Turn again, my daughters: why will ye go with me? are there yet any more sons in my womb, that they may be your husbands? 12 Turn again, my daughters, go your way; for I am too old to have an husband. If I should say, I have hope, if I should have an husband also to night, and should also bear sons; 13 Would ye tarry for them till they were grown? would ye stay for them from having husbands? nay, my daughters; for it grieveth me much for your sakes that the hand of the LORD is gone out against me. 14 And they lifted up their voice, and wept again: and Orpah kissed her mother in law; but Ruth clave unto her. 15 And she said, Behold, thy sister in law is gone back unto her people, and unto her gods: return thou after thy sister in law. 16 And Ruth said, Intreat me not to leave thee, or to return from following after thee: for whither thou goest, I will go; and where thou lodgest, I will lodge: thy people shall be my people, and thy God my God: 17 Where thou diest, will I die, and there will I be buried: the LORD do so to me, and more also, if ought but death part thee and me. 18 When she saw that she was stedfastly minded to go with her, then she left speaking unto her. 19 So they two went until they came to Bethlehem. And it came to pass, when they were come to Bethlehem, that all the city was moved about them, and they said, Is this Naomi? 20 And she said unto them, Call me not Naomi, call me Mara: for the Almighty hath dealt very bitterly with me. 21 I went out full, and the LORD hath brought me home again empty: why then call ye me Naomi, seeing the LORD hath testified against me, and the Almighty hath afflicted me? 22 So Naomi returned, and Ruth the Moabitess, her daughter in law, with her, which returned out of the country of Moab: and they came to Bethlehem in the beginning of barley harvest.

Ruth 2

And Naomi had a kinsman of her husband's, a mighty man of wealth, of the family of Elimelech; and his name was Boaz. 2 And Ruth the Moabitess said unto Naomi, Let me now go to the field, and glean ears of corn after him in whose sight I shall find grace. And she said unto her, Go, my daughter. 3 And she went, and came, and gleaned in the field after the reapers: and her hap was to light on a part of the field belonging unto Boaz, who was of the kindred of Elimelech. 4 And behold, Boaz came from Bethlehem, and said unto the reapers, The LORD be with you. And they answered him, The LORD bless thee. 5 Then said Boaz unto his servant that was set over the reapers, Whose damsel is this? 6 And the servant that was set over the reapers answered and said, It is the Moabitish damsel that came back with Naomi out of the country of Moab: 7 And she said, I pray you, let me glean and gather after the reapers among the sheaves: so she came, and hath continued even from the morning until now, that she tarried a little in the house. 8 Then said Boaz unto Ruth, Hearest thou not, my daughter? Go not to glean in another field, neither go from hence, but abide here fast by my maidens: 9 Let thine eyes be on the field that they do reap, and go thou after them: have I not charged the young men that they shall not touch thee? and when thou art athirst, go unto the vessels, and drink of that which the young men have drawn. 10 Then she fell on her face, and bowed herself to the ground, and said unto him, Why have I found grace in thine eyes, that thou shouldest take knowledge of me, seeing I am a stranger? 11 And Boaz answered and said unto her, It hath fully been shewed me, all that thou hast done unto thy mother in law since the death of thine husband: and how thou hast left thy father and thy mother, and the land of thy nativity, and art come unto a people which thou knewest not heretofore. 12 The LORD recompense thy work, and a full reward be given thee of the LORD God of Israel, under whose wings thou art come to trust. 13 Then she said, Let me find favour in thy sight, my lord; for that thou hast comforted me, and for that thou hast spoken friendly unto thine handmaid, though I be not like unto one of thine handmaidens. 14 And Boaz said unto her, At mealtime come thou hither, and eat of the bread, and dip thy morsel in the vinegar. And she sat beside the reapers: and he reached her parched corn, and she did eat, and was sufficed, and left. 15 And when she was risen up to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and reproach her not: 16 And let fall also some of the handfuls of purpose for her, and leave them, that she may glean them, and rebuke her not. 17 So she gleaned in the field until even, and beat out that she had gleaned: and it was about an ephah of barley. 18 And she took it up, and went into the city: and her mother in law saw what she had gleaned: and she brought forth, and gave to her that she had reserved after she was sufficed. 19 And her mother in law said unto her, Where hast thou gleaned to day? and where wroughtest thou? blessed be he that did take knowledge of thee. And she shewed her mother in law with whom she had wrought, and said, The man's name with whom I wrought to day is Boaz. 20 And Naomi said unto her daughter in law, Blessed be he of the LORD, who hath not left off his kindness to the living and to the dead. And Naomi said unto her, The man is near of kin unto us, one of our next kinsmen. 21 And Ruth the Moabitess said, He said unto me also, Thou shalt keep fast by my young men, until they have ended all my harvest. 22 And Naomi said unto Ruth her daughter in law, It is good, my daughter, that thou go out with his maidens, that they meet thee not in any other field. 23 So she kept fast by the maidens of Boaz to glean unto the end of barley harvest and of wheat harvest; and dwelt with her mother in law.

Ruth 3

Then Naomi her mother in law said unto her, My daughter, shall I not seek rest for thee, that it may be well with thee? 2 And now is not Boaz of our kindred, with whose maidens thou wast? Behold, he winnoweth barley to night in the threshingfloor. 3 Wash thyself therefore, and anoint thee, and put thy raiment upon thee, and get thee down to the floor: but make not thyself known unto the man, until he shall have done eating and drinking. 4 And it shall be, when he lieth down, that thou shalt mark the place where he shall lie, and thou shalt go in, and uncover his feet, and lay thee down; and he will tell thee what thou shalt do. 5 And she said unto her, All that thou sayest unto me I will do. 6 And she went down unto the floor, and did according to all that her mother in law bade her. 7 And when Boaz had eaten and drunk, and his heart was merry, he went to lie down at the end of the heap of corn: and she came softly, and uncovered his feet, and laid her down. 8 And it came to pass at midnight, that the man was afraid, and turned himself: and, behold, a woman lay at his feet. 9 And he said, Who art thou? And she answered, I am Ruth thine handmaid: spread therefore thy skirt over thine handmaid; for thou art a near kinsman. 10 And he said, Blessed be thou of the LORD, my daughter: for thou hast shewed more kindness in the latter end than at the beginning, inasmuch as thou followedst not young men, whether poor or rich. 11 And now, my daughter, fear not; I will do to thee all that thou requirest: for all the city of my people doth know that thou art a virtuous woman. 12 And now it is true that I am thy near kinsman: howbeit there is a kinsman nearer than I. 13 Tarry this night, and it shall be in the morning, that if he will perform unto thee the part of a kinsman, well; let him do the kinsman's part: but if he will not do the part of a kinsman to thee, then will I do the part of a kinsman to thee, as the LORD liveth: lie down until the morning. 14 And she lay at his feet until the morning: and she rose up before one could know another. And he said, Let it not be known that a woman came into the floor. 15 Also he said, Bring the vail that thou hast upon thee, and hold it. And when she held it, he measured six measures of barley, and laid it on her: and she went into the city. 16 And when she came to her mother in law, she said, Who art thou, my daughter? And she told her all that the man had done to her. 17 And she said, These six measures of barley gave he me; for he said to me, Go not empty unto thy mother in law. 18 Then said she, Sit still, my daughter, until thou know how the matter will fall: for the man will not be in rest, until he have finished the thing this day.

Ruth 4

Then went Boaz up to the gate, and sat him down there: and, behold, the kinsman of whom Boaz spake came by; unto whom he said, Ho, such a one! turn aside, sit down here. And he turned aside, and sat down. 2 And he took ten men of the elders of the city, and said, Sit ye down here. And they sat down. 3 And he said unto the kinsman, Naomi, that is come again out of the country of Moab, selleth a parcel of land, which was our brother Elimelech's: 4 And I thought to advertise thee, saying, Buy it before the inhabitants, and before the elders of my people. If thou wilt redeem it, redeem it: but if thou wilt not redeem it, then tell me, that I may know: for there is none to redeem it beside thee; and I am after thee. And he said, I will redeem it. 5 Then said Boaz, What day thou buyest the field of the hand of Naomi, thou must buy it also of Ruth the Moabitess, the wife of the dead, to raise up the name of the dead upon his inheritance. 6 And the kinsman said, I cannot redeem it for myself, lest I mar mine own inheritance: redeem thou my right to thyself; for I cannot redeem it. 7 Now this was the manner in former time in Israel concerning redeeming and concerning changing, for to confirm all things; a man plucked off his shoe, and gave it to his neighbour: and this was a testimony in Israel. 8 Therefore the kinsman said unto Boaz, Buy it for thee. So he drew off his shoe. 9 And Boaz said unto the elders, and unto all the people, Ye are witnesses this day, that I have bought all that was Elimelech's, and all that was Chilion's and Mahlon's, of the hand of Naomi. 10 Moreover Ruth the Moabitess, the wife of Mahlon, have I purchased to be my wife, to raise up the name of the dead upon his inheritance, that the name of the dead be not cut off from among his brethren, and from the gate of his place: ye are witnesses this day. 11 And all the people that were in the gate, and the elders, said, We are witnesses. The LORD make the woman that is come into thine house like Rachel and like Leah, which two did build the house of Israel: and do thou worthily in Ephratah, and be famous in Bethlehem: 12 And let thy house be like the house of Pharez, whom Tamar bare unto Judah, of the seed which the LORD shall give thee of this young woman. 13 So Boaz took Ruth, and she was his wife: and when he went in unto her, the LORD gave her conception, and she bare a son. 14 And the women said unto Naomi, Blessed be the LORD, which hath not left thee this day without a kinsman, that his name may be famous in Israel. 15 And he shall be unto thee a restorer of thy life, and a nourisher of thine old age: for thy daughter in law, which loveth thee, which is better to thee than seven sons, hath born him. 16 And Naomi took the child, and laid it in her bosom, and became nurse unto it. 17 And the women her neighbours gave it a name, saying, There is a son born to Naomi; and they called his name Obed: he is the father of Jesse, the father of David. 18 Now these are the generations of Pharez: Pharez begat Hezron, 19 And Hezron begat Ram, and Ram begat Amminadab, 20 And Amminadab begat Nahshon, and Nahshon begat Salmon, 21 And Salmon begat Boaz, and Boaz begat Obed, 22 And Obed begat Jesse, and Jesse begat David.

List of Books

THE FIRST BOOK OF

1st SAMUEL

OTHERWISE CALLED
THE FIRST BOOK OF THE KINGS

1 Samuel 1

Now there was a certain man of Ramathaim-zophim, of mount Ephraim, and his name was Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephrathite: 2 And he had two wives; the name of the one was Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children. 3 And this man went up out of his city yearly to worship and to sacrifice unto the LORD of hosts in Shiloh. And the two sons of Eli, Hophni and Phinehas, the priests of the LORD, were there. 4 And when the time was that Elkanah offered, he gave to Peninnah his wife, and to all her sons and her daughters, portions: 5 But unto Hannah he gave a worthy portion; for he loved Hannah: but the LORD had shut up her womb. 6 And her adversary also provoked her sore, for to make her fret, because the LORD had shut up her womb. 7 And as he did so year by year, when she went up to the house of the LORD, so she provoked her; therefore she wept, and did not eat. 8 Then said Elkanah her husband to her, Hannah, why weepest thou? and why eatest thou not? and why is thy heart grieved? am not I better to thee than ten sons? 9 So Hannah rose up after they had eaten in Shiloh, and after they had drunk. Now Eli the priest sat upon a seat by a post of the temple of the LORD. 10 And she was in bitterness of soul, and prayed unto the LORD, and wept sore. 11 And she vowed a vow, and said, O LORD of hosts, if thou wilt indeed look on the affliction of thine handmaid, and remember me, and not forget thine handmaid, but wilt give unto thine handmaid a man child, then I will give him unto the LORD all the days of his life, and there shall no razor come upon his head. 12 And it came to pass, as she continued praying before the LORD, that Eli marked her mouth. 13 Now Hannah, she spake in her heart; only her lips moved, but her voice was not heard: therefore Eli thought she had been drunken. 14 And Eli said unto her, How long wilt thou be drunken? put away thy wine from thee. 15 And Hannah answered and said, No, my lord, I am a woman of a sorrowful spirit: I have drunken neither wine nor strong drink, but have poured out my soul before the LORD. 16 Count not thine handmaid for a daughter of Belial: for out of the abundance of my complaint and grief have I spoken hitherto. 17 Then Eli answered and said, Go in peace: and the God of Israel grant thee thy petition that thou hast asked of him. 18 And she said, Let thine handmaid find grace in thy sight. So the woman went her way, and did eat, and her countenance was no more sad. 19 And they rose up in the morning early, and worshipped before the LORD, and returned, and came to their house to Ramah: and Elkanah knew Hannah his wife; and the LORD remembered her. 20 Wherefore it came to pass, when the time was come about after Hannah had conceived, that she bare a son, and called his name Samuel, saying, Because I have asked him of the LORD. 21 And the man Elkanah, and all his house, went up to offer unto the LORD the yearly sacrifice, and his vow. 22 But Hannah went not up; for she said unto her husband, I will not go up until the child be weaned, and then I will bring him, that he may appear before the LORD, and there abide for ever. 23 And Elkanah her husband said unto her, Do what seemeth thee good; tarry until thou have weaned him; only the LORD establish his word. So the woman abode, and gave her son suck until she weaned him. 24 And when she had weaned him, she took him up with her, with three bullocks, and one ephah of flour, and a bottle of wine, and brought him unto the house of the LORD in Shiloh: and the child was young. 25 And they slew a bullock, and brought the child to Eli. 26 And she said, Oh my lord, as thy soul liveth, my lord, I am the woman that stood by thee here, praying unto the LORD. 27 For this child I prayed; and the LORD hath given me my petition which I asked of him: 28 Therefore also I have lent him to the LORD; as long as he liveth he shall be lent to the LORD. And he worshipped the LORD there.

1 Samuel 2

And Hannah prayed, and said, My heart rejoiceth in the LORD, mine horn is exalted in the LORD: my mouth is enlarged over mine enemies; because I rejoice in thy salvation. 2 There is none holy as the LORD: for there is none beside thee: neither is there any rock like our God. 3 Talk no more so exceeding proudly; let not arrogancy come out of your mouth: for the LORD is a God of knowledge, and by him actions are weighed. 4 The bows of the mighty men are broken, and they that stumbled are girded with strength. 5 They that were full have hired out themselves for bread; and they that were hungry ceased: so that the barren hath born seven; and she that hath many children is waxed feeble. 6 The LORD killeth, and maketh alive: he bringeth down to the grave, and bringeth up. 7 The LORD maketh poor, and maketh rich: he bringeth low, and lifteth up. 8 He raiseth up the poor out of the dust, and lifteth up the beggar from the dunghill, to set them among princes, and to make them inherit the throne of glory: for the pillars of the earth are the LORD'S, and he hath set the world upon them. 9 He will keep the feet of his saints, and the wicked shall be silent in darkness; for by strength shall no man prevail. 10 The adversaries of the LORD shall be broken to pieces; out of heaven shall he thunder upon them: the LORD shall judge the ends of the earth; and he shall give strength unto his king, and exalt the horn of his anointed. 11 And Elkanah went to Ramah to his house. And the child did minister unto the LORD before Eli the priest. 12 Now the sons of Eli were sons of Belial; they knew not the LORD. 13 And the priest's custom with the people was, that, when any man offered sacrifice, the priest's servant came, while the flesh was in seething, with a fleshhook of three teeth in his hand; 14 And he struck it into the pan, or kettle, or caldron, or pot; all that the fleshhook brought up the priest took for himself. So they did in Shiloh unto all the Israelites that came thither. 15 Also before they burnt the fat, the priest's servant came, and said to the man that sacrificed, Give flesh to roast for the priest; for he will not have sodden flesh of thee, but raw. 16 And if any man said unto him, Let them not fail to burn the fat presently, and then take as much as thy soul desireth; then he would answer him, Nay; but thou shalt give it me now: and if not, I will take it by force. 17 Wherefore the sin of the young men was very great before the LORD: for men abhorred the offering of the LORD. 18 But Samuel ministered before the LORD, being a child, girded with a linen ephod. 19 Moreover his mother made him a little coat, and brought it to him from year to year, when she came up with her husband to offer the yearly sacrifice. 20 And Eli blessed Elkanah and his wife, and said, The LORD give thee seed of this woman for the loan which is lent to the LORD. And they went unto their own home. 21 And the LORD visited Hannah, so that she conceived, and bare three sons and two daughters. And the child Samuel grew before the LORD. 22 Now Eli was very old, and heard all that his sons did unto all Israel; and how they lay with the women that assembled at the door of the tabernacle of the congregation. 23 And he said unto them, Why do ye such things? for I hear of your evil dealings by all this people. 24 Nay, my sons; for it is no good report that I hear: ye make the LORD'S people to transgress. 25 If one man sin against another, the judge shall judge him: but if a man sin against the LORD, who shall intreat for him? Notwithstanding they hearkened not unto the voice of their father, because the LORD would slay them. 26 And the child Samuel grew on, and was in favour both with the LORD, and also with men. 27 And there came a man of God unto Eli, and said unto him, Thus saith the LORD, Did I plainly appear unto the house of thy father, when they were in Egypt in Pharaoh's house? 28 And did I choose him out of all the tribes of Israel to be my priest, to offer upon mine altar, to burn incense, to wear an ephod before me? and did I give unto the house of thy father all the offerings made by fire of the children of Israel? 29 Wherefore kick ye at my sacrifice and at mine offering, which I have commanded in my habitation; and honourest thy sons above me, to make yourselves fat with the chiefest of all the offerings of Israel my people? 30 Wherefore the LORD God of Israel saith, I said indeed that thy house, and the house of thy father, should walk before me for ever: but now the LORD saith, Be it far from me; for them that honour me I will honour, and they that despise me shall be lightly esteemed. 31 Behold, the days come, that I will cut off thine arm, and the arm of thy father's house, that there shall not be an old man in thine house. 32 And thou shalt see an enemy in my habitation, in all the wealth which God shall give Israel: and there shall not be an old man in thine house for ever. 33 And the man of thine, whom I shall not cut off from mine altar, shall be to consume thine eyes, and to grieve thine heart: and all the increase of thine house shall die in the flower of their age. 34 And this shall be a sign unto thee, that shall come upon thy two sons, on Hophni and Phinehas; in one day they shall die both of them. 35 And I will raise me up a faithful priest, that shall do according to that which is in mine heart and in my mind: and I will build him a sure house; and he shall walk before mine anointed for ever. 36 And it shall come to pass, that every one that is left in thine house shall come and crouch to him for a piece of silver and a morsel of bread, and shall say, Put me, I pray thee, into one of the priests' offices, that I may eat a piece of bread.

1 Samuel 3

And the child Samuel ministered unto the LORD before Eli. And the word of the LORD was precious in those days; there was no open vision. 2 And it came to pass at that time, when Eli was laid down in his place, and his eyes began to wax dim, that he could not see; 3 And ere the lamp of God went out in the temple of the LORD, where the ark of God was, and Samuel was laid down to sleep; 4 That the LORD called Samuel: and he answered, Here am I. 5 And he ran unto Eli, and said, Here am I; for thou calledst me. And he said, I called not; lie down again. And he went and lay down. 6 And the LORD called yet again, Samuel. And Samuel arose and went to Eli, and said, Here am I; for thou didst call me. And he answered, I called not, my son; lie down again. 7 Now Samuel did not yet know the LORD, neither was the word of the LORD yet revealed unto him. 8 And the LORD called Samuel again the third time. And he arose and went to Eli, and said, Here am I; for thou didst call me. And Eli perceived that the LORD had called the child. 9 Therefore Eli said unto Samuel, Go, lie down: and it shall be, if he call thee, that thou shalt say, Speak, LORD; for thy servant heareth. So Samuel went and lay down in his place. 10 And the LORD came, and stood, and called as at other times, Samuel, Samuel. Then Samuel answered, Speak; for thy servant heareth. 11 And the LORD said to Samuel, Behold, I will do a thing in Israel, at which both the ears of every one that heareth it shall tingle. 12 In that day I will perform against Eli all things which I have spoken concerning his house: when I begin, I will also make an end. 13 For I have told him that I will judge his house for ever for the iniquity which he knoweth; because his sons made themselves vile, and he restrained them not. 14 And therefore I have sworn unto the house of Eli, that the iniquity of Eli's house shall not be purged with sacrifice nor offering for ever. 15 And Samuel lay until the morning, and opened the doors of the house of the LORD. And Samuel feared to shew Eli the vision. 16 Then Eli called Samuel, and said, Samuel, my son. And he answered, Here am I. 17 And he said, What is the thing that the LORD hath said unto thee? I pray thee hide it not from me: God do so to thee, and more also, if thou hide any thing from me of all the things that he said unto thee. 18 And Samuel told him every whit, and hid nothing from him. And he said, It is the LORD: let him do what seemeth him good. 19 And Samuel grew, and the LORD was with him, and did let none of his words fall to the ground. 20 And all Israel from Dan even to Beer-sheba knew that Samuel was established to be a prophet of the LORD. 21 And the LORD appeared again in Shiloh: for the LORD revealed himself to Samuel in Shiloh by the word of the LORD.

1 Samuel 4

And the word of Samuel came to all Israel. Now Israel went out against the Philistines to battle, and pitched beside Eben-ezer: and the Philistines pitched in Aphek. 2 And the Philistines put themselves in array against Israel: and when they joined battle, Israel was smitten before the Philistines: and they slew of the army in the field about four thousand men. 3 And when the people were come into the camp, the elders of Israel said, Wherefore hath the LORD smitten us to day before the Philistines? Let us fetch the ark of the covenant of the LORD out of Shiloh unto us, that, when it cometh among us, it may save us out of the hand of our enemies. 4 So the people sent to Shiloh, that they might bring from thence the ark of the covenant of the LORD of hosts, which dwelleth between the cherubims: and the two sons of Eli, Hophni and Phinehas, were there with the ark of the covenant of God. 5 And when the ark of the covenant of the LORD came into the camp, all Israel shouted with a great shout, so that the earth rang again. 6 And when the Philistines heard the noise of the shout, they said, What meaneth the noise of this great shout in the camp of the Hebrews? And they understood that the ark of the LORD was come into the camp. 7 And the Philistines were afraid, for they said, God is come into the camp. And they said, Woe unto us! for there hath not been such a thing heretofore. 8 Woe unto us! who shall deliver us out of the hand of these mighty Gods? these are the Gods that smote the Egyptians with all the plagues in the wilderness. 9 Be strong, and quit yourselves like men, O ye Philistines, that ye be not servants unto the Hebrews, as they have been to you: quit yourselves like men, and fight. 10 And the Philistines fought, and Israel was smitten, and they fled every man into his tent: and there was a very great slaughter; for there fell of Israel thirty thousand footmen. 11 And the ark of God was taken; and the two sons of Eli, Hophni and Phinehas, were slain. 12 And there ran a man of Benjamin out of the army, and came to Shiloh the same day with his clothes rent, and with earth upon his head. 13 And when he came, lo, Eli sat upon a seat by the wayside watching: for his heart trembled for the ark of God. And when the man came into the city, and told it, all the city cried out. 14 And when Eli heard the noise of the crying, he said, What meaneth the noise of this tumult? And the man came in hastily, and told Eli. 15 Now Eli was ninety and eight years old; and his eyes were dim, that he could not see. 16 And the man said unto Eli, I am he that came out of the army, and I fled to day out of the army. And he said, What is there done, my son? 17 And the messenger answered and said, Israel is fled before the Philistines, and there hath been also a great slaughter among the people, and thy two sons also, Hophni and Phinehas, are dead, and the ark of God is taken. 18 And it came to pass, when he made mention of the ark of God, that he fell from off the seat backward by the side of the gate, and his neck brake, and he died: for he was an old man, and heavy. And he had judged Israel forty years. 19 And his daughter in law, Phinehas' wife, was with child, near to be delivered: and when she heard the tidings that the ark of God was taken, and that her father in law and her husband were dead, she bowed herself and travailed; for her pains came upon her. 20 And about the time of her death the women that stood by her said unto her, Fear not; for thou hast born a son. But she answered not, neither did she regard it. 21 And she named the child I-chabod, saying, The glory is departed from Israel: because the ark of God was taken, and because of her father in law and her husband. 22 And she said, The glory is departed from Israel: for the ark of God is taken.

1 Samuel 5

And the Philistines took the ark of God, and brought it from Eben-ezer unto Ashdod. 2 When the Philistines took the ark of God, they brought it into the house of Dagon, and set it by Dagon. 3 And when they of Ashdod arose early on the morrow, behold, Dagon was fallen upon his face to the earth before the ark of the LORD. And they took Dagon, and set him in his place again. 4 And when they arose early on the morrow morning, behold, Dagon was fallen upon his face to the ground before the ark of the LORD; and the head of Dagon and both the palms of his hands were cut off upon the threshold; only the stump of Dagon was left to him. 5 Therefore neither the priests of Dagon, nor any that come into Dagon's house, tread on the threshold of Dagon in Ashdod unto this day. 6 But the hand of the LORD was heavy upon them of Ashdod, and he destroyed them, and smote them with emerods, even Ashdod and the coasts thereof. 7 And when the men of Ashdod saw that it was so, they said, The ark of the God of Israel shall not abide with us: for his hand is sore upon us, and upon Dagon our god. 8 They sent therefore and gathered all the lords of the Philistines unto them, and said, What shall we do with the ark of the God of Israel? And they answered, Let the ark of the God of Israel be carried about unto Gath. And they carried the ark of the God of Israel about thither. 9 And it was so, that, after they had carried it about, the hand of the LORD was against the city with a very great destruction: and he smote the men of the city, both small and great, and they had emerods in their secret parts. 10 Therefore they sent the ark of God to Ekron. And it came to pass, as the ark of God came to Ekron, that the Ekronites cried out, saying, They have brought about the ark of the God of Israel to us, to slay us and our people. 11 So they sent and gathered together all the lords of the Philistines, and said, Send away the ark of the God of Israel, and let it go again to his own place, that it slay us not, and our people: for there was a deadly destruction throughout all the city; the hand of God was very heavy there. 12 And the men that died not were smitten with the emerods: and the cry of the city went up to heaven.

1 Samuel 6

And the ark of the LORD was in the country of the Philistines seven months. 2 And the Philistines called for the priests and the diviners, saying, What shall we do to the ark of the LORD? tell us wherewith we shall send it to his place. 3 And they said, If ye send away the ark of the God of Israel, send it not empty; but in any wise return him a trespass offering: then ye shall be healed, and it shall be known to you why his hand is not removed from you. 4 Then said they, What shall be the trespass offering which we shall return to him? They answered, Five golden emerods, and five golden mice, according to the number of the lords of the Philistines: for one plague was on you all, and on your lords. 5 Wherefore ye shall make images of your emerods, and images of your mice that mar the land; and ye shall give glory unto the God of Israel: peradventure he will lighten his hand from off you, and from off your gods, and from off your land. 6 Wherefore then do ye harden your hearts, as the Egyptians and Pharaoh hardened their hearts? when he had wrought wonderfully among them, did they not let the people go, and they departed? 7 Now therefore make a new cart, and take two milch kine, on which there hath come no yoke, and tie the kine to the cart, and bring their calves home from them: 8 And take the ark of the LORD, and lay it upon the cart; and put the jewels of gold, which ye return him for a trespass offering, in a coffer by the side thereof; and send it away, that it may go. 9 And see, if it goeth up by the way of his own coast to Beth-shemesh, then he hath done us this great evil: but if not, then we shall know that it is not his hand that smote us; it was a chance that happened to us. 10 And the men did so; and took two milch kine, and tied them to the cart, and shut up their calves at home: 11 And they laid the ark of the LORD upon the cart, and the coffer with the mice of gold and the images of their emerods. 12 And the kine took the straight way to the way of Beth-shemesh, and went along the highway, lowing as they went, and turned not aside to the right hand or to the left; and the lords of the Philistines went after them unto the border of Beth-shemesh. 13 And they of Beth-shemesh were reaping their wheat harvest in the valley: and they lifted up their eyes, and saw the ark, and rejoiced to see it. 14 And the cart came into the field of Joshua, a Beth-shemite, and stood there, where there was a great stone: and they clave the wood of the cart, and offered the kine a burnt offering unto the LORD. 15 And the Levites took down the ark of the LORD, and the coffer that was with it, wherein the jewels of gold were, and put them on the great stone: and the men of Beth-shemesh offered burnt offerings and sacrificed sacrifices the same day unto the LORD. 16 And when the five lords of the Philistines had seen it, they returned to Ekron the same day. 17 And these are the golden emerods which the Philistines returned for a trespass offering unto the LORD; for Ashdod one, for Gaza one, for Askelon one, for Gath one, for Ekron one; 18 And the golden mice, according to the number of all the cities of the Philistines belonging to the five lords, both of fenced cities, and of country villages, even unto the great stone of Abel, whereon they set down the ark of the LORD: which stone remaineth unto this day in the field of Joshua, the Beth-shemite. 19 And he smote the men of Beth-shemesh, because they had looked into the ark of the LORD, even he smote of the people fifty thousand and threescore and ten men: and the people lamented, because the LORD had smitten many of the people with a great slaughter. 20 And the men of Beth-shemesh said, Who is able to stand before this holy LORD God? and to whom shall he go up from us? 21 And they sent messengers to the inhabitants of Kirjath-jearim, saying, The Philistines have brought again the ark of the LORD; come ye down, and fetch it up to you.

1 Samuel 7

And the men of Kirjath-jearim came, and brought up the ark of the LORD, and brought it into the house of Abinadab in the hill, and sanctified Eleazar his son to keep the ark of the LORD. 2 And it came to pass, while the ark abode in Kirjath-jearim, that the time was long; for it was twenty years: and all the house of Israel lamented after the LORD. 3 And Samuel spake unto all the house of Israel, saying, If ye do return unto the LORD with all your hearts, then put away the strange gods and Ashtaroth from among you, and prepare your hearts unto the LORD, and serve him only: and he will deliver you out of the hand of the Philistines. 4 Then the children of Israel did put away Baalim and Ashtaroth, and served the LORD only. 5 And Samuel said, Gather all Israel to Mizpeh, and I will pray for you unto the LORD. 6 And they gathered together to Mizpeh, and drew water, and poured it out before the LORD, and fasted on that day, and said there, We have sinned against the LORD. And Samuel judged the children of Israel in Mizpeh. 7 And when the Philistines heard that the children of Israel were gathered together to Mizpeh, the lords of the Philistines went up against Israel. And when the children of Israel heard it, they were afraid of the Philistines. 8 And the children of Israel said to Samuel, Cease not to cry unto the LORD our God for us, that he will save us out of the hand of the Philistines. 9 And Samuel took a sucking lamb, and offered it for a burnt offering wholly unto the LORD: and Samuel cried unto the LORD for Israel; and the LORD heard him. 10 And as Samuel was offering up the burnt offering, the Philistines drew near to battle against Israel: but the LORD thundered with a great thunder on that day upon the Philistines, and discomfited them; and they were smitten before Israel. 11 And the men of Israel went out of Mizpeh, and pursued the Philistines, and smote them, until they came under Beth-car. 12 Then Samuel took a stone, and set it between Mizpeh and Shen, and called the name of it Eben-ezer, saying, Hitherto hath the LORD helped us. 13 So the Philistines were subdued, and they came no more into the coast of Israel: and the hand of the LORD was against the Philistines all the days of Samuel. 14 And the cities which the Philistines had taken from Israel were restored to Israel, from Ekron even unto Gath; and the coasts thereof did Israel deliver out of the hands of the Philistines. And there was peace between Israel and the Amorites. 15 And Samuel judged Israel all the days of his life. 16 And he went from year to year in circuit to Bethel, and Gilgal, and Mizpeh, and judged Israel in all those places. 17 And his return was to Ramah; for there was his house; and there he judged Israel; and there he built an altar unto the LORD.

1 Samuel 8

And it came to pass, when Samuel was old, that he made his sons judges over Israel. 2 Now the name of his firstborn was Joel; and the name of his second, Abiah: they were judges in Beer-sheba. 3 And his sons walked not in his ways, but turned aside after lucre, and took bribes, and perverted judgment. 4 Then all the elders of Israel gathered themselves together, and came to Samuel unto Ramah, 5 And said unto him, Behold, thou art old, and thy sons walk not in thy ways: now make us a king to judge us like all the nations. 6 But the thing displeased Samuel, when they said, Give us a king to judge us. And Samuel prayed unto the LORD. 7 And the LORD said unto Samuel, Hearken unto the voice of the people in all that they say unto thee: for they have not rejected thee, but they have rejected me, that I should not reign over them. 8 According to all the works which they have done since the day that I brought them up out of Egypt even unto this day, wherewith they have forsaken me, and served other gods, so do they also unto thee. 9 Now therefore hearken unto their voice: howbeit yet protest solemnly unto them, and shew them the manner of the king that shall reign over them. 10 And Samuel told all the words of the LORD unto the people that asked of him a king. 11 And he said, This will be the manner of the king that shall reign over you: He will take your sons, and appoint them for himself, for his chariots, and to be his horsemen; and some shall run before his chariots. 12 And he will appoint him captains over thousands, and captains over fifties; and will set them to ear his ground, and to reap his harvest, and to make his instruments of war, and instruments of his chariots. 13 And he will take your daughters to be confectionaries, and to be cooks, and to be bakers. 14 And he will take your fields, and your vineyards, and your oliveyards, even the best of them, and give them to his servants. 15 And he will take the tenth of your seed, and of your vineyards, and give to his officers, and to his servants. 16 And he will take your menservants, and your maidservants, and your goodliest young men, and your asses, and put them to his work. 17 He will take the tenth of your sheep: and ye shall be his servants. 18 And ye shall cry out in that day because of your king which ye shall have chosen you; and the LORD will not hear you in that day. 19 Nevertheless the people refused to obey the voice of Samuel; and they said, Nay; but we will have a king over us; 20 That we also may be like all the nations; and that our king may judge us, and go out before us, and fight our battles. 21 And Samuel heard all the words of the people, and he rehearsed them in the ears of the LORD. 22 And the LORD said to Samuel, Hearken unto their voice, and make them a king. And Samuel said unto the men of Israel, Go ye every man unto his city.

1 Samuel 9

Now there was a man of Benjamin, whose name was Kish, the son of Abiel, the son of Zeror, the son of Bechorath, the son of Aphiah, a Benjamite, a mighty man of power. 2 And he had a son, whose name was Saul, a choice young man, and a goodly: and there was not among the children of Israel a goodlier person than he: from his shoulders and upward he was higher than any of the people. 3 And the asses of Kish Saul's father were lost. And Kish said to Saul his son, Take now one of the servants with thee, and arise, go seek the asses. 4 And he passed through mount Ephraim, and passed through the land of Shalisha, but they found them not: then they passed through the land of Shalim, and there they were not: and he passed through the land of the Benjamites, but they found them not. 5 And when they were come to the land of Zuph, Saul said to his servant that was with him, Come, and let us return; lest my father leave caring for the asses, and take thought for us. 6 And he said unto him, Behold now, there is in this city a man of God, and he is an honourable man; all that he saith cometh surely to pass: now let us go thither; peradventure he can shew us our way that we should go. 7 Then said Saul to his servant, But, behold, if we go, what shall we bring the man? for the bread is spent in our vessels, and there is not a present to bring to the man of God: what have we? 8 And the servant answered Saul again, and said, Behold, I have here at hand the fourth part of a shekel of silver: that will I give to the man of God, to tell us our way. 9 Beforetime in Israel, when a man went to enquire of God, thus he spake, Come, and let us go to the seer: for he that is now called a Prophet was beforetime called a Seer. 10 Then said Saul to his servant, Well said; come, let us go. So they went unto the city where the man of God was. 11 And as they went up the hill to the city, they found young maidens going out to draw water, and said unto them, Is the seer here? 12 And they answered them, and said, He is; behold, he is before you: make haste now, for he came to day to the city; for there is a sacrifice of the people to day in the high place: 13 As soon as ye be come into the city, ye shall straightway find him, before he go up to the high place to eat: for the people will not eat until he come, because he doth bless the sacrifice; and afterwards they eat that be bidden. Now therefore get you up; for about this time ye shall find him. 14 And they went up into the city: and when they were come into the city, behold, Samuel came out against them, for to go up to the high place. 15 Now the LORD had told Samuel in his ear a day before Saul came, saying, 16 To morrow about this time I will send thee a man out of the land of Benjamin, and thou shalt anoint him to be captain over my people Israel, that he may save my people out of the hand of the Philistines: for I have looked upon my people, because their cry is come unto me. 17 And when Samuel saw Saul, the LORD said unto him, Behold the man whom I spake to thee of! this same shall reign over my people. 18 Then Saul drew near to Samuel in the gate, and said, Tell me, I pray thee, where the seer's house is. 19 And Samuel answered Saul, and said, I am the seer: go up before me unto the high place; for ye shall eat with me to day, and to morrow I will let thee go, and will tell thee all that is in thine heart. 20 And as for thine asses that were lost three days ago, set not thy mind on them; for they are found. And on whom is all the desire of Israel? Is it not on thee, and on all thy father's house? 21 And Saul answered and said, Am not I a Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? wherefore then speakest thou so to me? 22 And Samuel took Saul and his servant, and brought them into the parlour, and made them sit in the chiefest place among them that were bidden, which were about thirty persons. 23 And Samuel said unto the cook, Bring the portion which I gave thee, of which I said unto thee, Set it by thee. 24 And the cook took up the shoulder, and that which was upon it, and set it before Saul. And Samuel said, Behold that which is left! set it before thee, and eat: for unto this time hath it been kept for thee since I said, I have invited the people. So Saul did eat with Samuel that day. 25 And when they were come down from the high place into the city, Samuel communed with Saul upon the top of the house. 26 And they arose early: and it came to pass about the spring of the day, that Samuel called Saul to the top of the house, saying, Up, that I may send thee away. And Saul arose, and they went out both of them, he and Samuel, abroad. 27 And as they were going down to the end of the city, Samuel said to Saul, Bid the servant pass on before us, and he passed on, but stand thou still a while, that I may shew thee the word of God.

1 Samuel 10

Then Samuel took a vial of oil, and poured it upon his head, and kissed him, and said, Is it not because the LORD hath anointed thee to be captain over his inheritance? 2 When thou art departed from me to day, then thou shalt find two men by Rachel's sepulchre in the border of Benjamin at Zelzah; and they will say unto thee, The asses which thou wentest to seek are found: and, lo, thy father hath left the care of the asses, and sorroweth for you, saying, What shall I do for my son? 3 Then shalt thou go on forward from thence, and thou shalt come to the plain of Tabor, and there shall meet thee three men going up to God to Bethel, one carrying three kids, and another carrying three loaves of bread, and another carrying a bottle of wine: 4 And they will salute thee, and give thee two loaves of bread; which thou shalt receive of their hands. 5 After that thou shalt come to the hill of God, where is the garrison of the Philistines: and it shall come to pass, when thou art come thither to the city, that thou shalt meet a company of prophets coming down from the high place with a psaltery, and a tabret, and a pipe, and a harp, before them; and they shall prophesy: 6 And the Spirit of the LORD will come upon thee, and thou shalt prophesy with them, and shalt be turned into another man. 7 And let it be, when these signs are come unto thee, that thou do as occasion serve thee; for God is with thee. 8 And thou shalt go down before me to Gilgal; and, behold, I will come down unto thee, to offer burnt offerings, and to sacrifice sacrifices of peace offerings: seven days shalt thou tarry, till I come to thee, and shew thee what thou shalt do. 9 And it was so, that when he had turned his back to go from Samuel, God gave him another heart: and all those signs came to pass that day. 10 And when they came thither to the hill, behold, a company of prophets met him; and the Spirit of God came upon him, and he prophesied among them. 11 And it came to pass, when all that knew him beforetime saw that, behold, he prophesied among the prophets, then the people said one to another, What is this that is come unto the son of Kish? Is Saul also among the prophets? 12 And one of the same place answered and said, But who is their father? Therefore it became a proverb, Is Saul also among the prophets? 13 And when he had made an end of prophesying, he came to the high place. 14 And Saul's uncle said unto him and to his servant, Whither went ye? And he said, To seek the asses: and when we saw that they were no where, we came to Samuel. 15 And Saul's uncle said, Tell me, I pray thee, what Samuel said unto you. 16 And Saul said unto his uncle, He told us plainly that the asses were found. But of the matter of the kingdom, whereof Samuel spake, he told him not. 17 And Samuel called the people together unto the LORD to Mizpeh; 18 And said unto the children of Israel, Thus saith the LORD God of Israel, I brought up Israel out of Egypt, and delivered you out of the hand of the Egyptians, and out of the hand of all kingdoms, and of them that oppressed you: 19 And ye have this day rejected your God, who himself saved you out of all your adversities and your tribulations; and ye have said unto him, Nay, but set a king over us. Now therefore present yourselves before the LORD by your tribes, and by your thousands. 20 And when Samuel had caused all the tribes of Israel to come near, the tribe of Benjamin was taken. 21 When he had caused the tribe of Benjamin to come near by their families, the family of Matri was taken, and Saul the son of Kish was taken: and when they sought him, he could not be found. 22 Therefore they enquired of the LORD further, if the man should yet come thither. And the LORD answered, Behold, he hath hid himself among the stuff. 23 And they ran and fetched him thence: and when he stood among the people, he was higher than any of the people from his shoulders and upward. 24 And Samuel said to all the people, See ye him whom the LORD hath chosen, that there is none like him among all the people? And all the people shouted, and said, God save the king. 25 Then Samuel told the people the manner of the kingdom, and wrote it in a book, and laid it up before the LORD. And Samuel sent all the people away, every man to his house. 26 And Saul also went home to Gibeah; and there went with him a band of men, whose hearts God had touched. 27 But the children of Belial said, How shall this man save us? And they despised him, and brought him no presents. But he held his peace.

1 Samuel 11

Then Nahash the Ammonite came up, and encamped against Jabesh-gilead: and all the men of Jabesh said unto Nahash, Make a covenant with us, and we will serve thee. 2 And Nahash the Ammonite answered them, On this condition will I make a covenant with you, that I may thrust out all your right eyes, and lay it for a reproach upon all Israel. 3 And the elders of Jabesh said unto him, Give us seven days respite, that we may send messengers unto all the coasts of Israel: and then, if there be no man to save us, we will come out to thee. 4 Then came the messengers to Gibeah of Saul, and told the tidings in the ears of the people: and all the people lifted up their voices, and wept. 5 And, behold, Saul came after the herd out of the field; and Saul said, What aileth the people that they weep? And they told him the tidings of the men of Jabesh. 6 And the Spirit of God came upon Saul when he heard those tidings, and his anger was kindled greatly. 7 And he took a yoke of oxen, and hewed them in pieces, and sent them throughout all the coasts of Israel by the hands of messengers, saying, Whosoever cometh not forth after Saul and after Samuel, so shall it be done unto his oxen. And the fear of the LORD fell on the people, and they came out with one consent. 8 And when he numbered them in Bezek, the children of Israel were three hundred thousand, and the men of Judah thirty thousand. 9 And they said unto the messengers that came, Thus shall ye say unto the men of Jabesh-gilead, To morrow, by that time the sun be hot, ye shall have help. And the messengers came and shewed it to the men of Jabesh; and they were glad. 10 Therefore the men of Jabesh said, To morrow we will come out unto you, and ye shall do with us all that seemeth good unto you. 11 And it was so on the morrow, that Saul put the people in three companies; and they came into the midst of the host in the morning watch, and slew the Ammonites until the heat of the day: and it came to pass, that they which remained were scattered, so that two of them were not left together. 12 And the people said unto Samuel, Who is he that said, Shall Saul reign over us? bring the men, that we may put them to death. 13 And Saul said, There shall not a man be put to death this day: for to day the LORD hath wrought salvation in Israel. 14 Then said Samuel to the people, Come, and let us go to Gilgal, and renew the kingdom there. 15 And all the people went to Gilgal; and there they made Saul king before the LORD in Gilgal; and there they sacrificed sacrifices of peace offerings before the LORD; and there Saul and all the men of Israel rejoiced greatly.

1 Samuel 12

And Samuel said unto all Israel, Behold, I have hearkened unto your voice in all that ye said unto me, and have made a king over you. 2 And now, behold, the king walketh before you: and I am old and grayheaded; and, behold, my sons are with you: and I have walked before you from my childhood unto this day. 3 Behold, here I am: witness against me before the LORD, and before his anointed: whose ox have I taken? or whose ass have I taken? or whom have I defrauded? whom have I oppressed? or of whose hand have I received any bribe to blind mine eyes therewith? and I will restore it you. 4 And they said, Thou hast not defrauded us, nor oppressed us, neither hast thou taken ought of any man's hand. 5 And he said unto them, The LORD is witness against you, and his anointed is witness this day, that ye have not found ought in my hand. And they answered, He is witness. 6 And Samuel said unto the people, It is the LORD that advanced Moses and Aaron, and that brought your fathers up out of the land of Egypt. 7 Now therefore stand still, that I may reason with you before the LORD of all the righteous acts of the LORD, which he did to you and to your fathers. 8 When Jacob was come into Egypt, and your fathers cried unto the LORD, then the LORD sent Moses and Aaron, which brought forth your fathers out of Egypt, and made them dwell in this place. 9 And when they forgat the LORD their God, he sold them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab, and they fought against them. 10 And they cried unto the LORD, and said, We have sinned, because we have forsaken the LORD, and have served Baalim and Ashtaroth: but now deliver us out of the hand of our enemies, and we will serve thee. 11 And the LORD sent Jerubbaal, and Bedan, and Jephthah, and Samuel, and delivered you out of the hand of your enemies on every side, and ye dwelled safe. 12 And when ye saw that Nahash the king of the children of Ammon came against you, ye said unto me, Nay; but a king shall reign over us: when the LORD your God was your king. 13 Now therefore behold the king whom ye have chosen, and whom ye have desired! and, behold, the LORD hath set a king over you. 14 If ye will fear the LORD, and serve him, and obey his voice, and not rebel against the commandment of the LORD, then shall both ye and also the king that reigneth over you continue following the LORD your God: 15 But if ye will not obey the voice of the LORD, but rebel against the commandment of the LORD, then shall the hand of the LORD be against you, as it was against your fathers. 16 Now therefore stand and see this great thing, which the LORD will do before your eyes. 17 Is it not wheat harvest to day? I will call unto the LORD, and he shall send thunder and rain; that ye may perceive and see that your wickedness is great, which ye have done in the sight of the LORD, in asking you a king. 18 So Samuel called unto the LORD; and the LORD sent thunder and rain that day: and all the people greatly feared the LORD and Samuel. 19 And all the people said unto Samuel, Pray for thy servants unto the LORD thy God, that we die not: for we have added unto all our sins this evil, to ask us a king. 20 And Samuel said unto the people, Fear not: ye have done all this wickedness: yet turn not aside from following the LORD, but serve the LORD with all your heart; 21 And turn ye not aside: for then should ye go after vain things, which cannot profit nor deliver; for they are vain. 22 For the LORD will not forsake his people for his great name's sake: because it hath pleased the LORD to make you his people. 23 Moreover as for me, God forbid that I should sin against the LORD in ceasing to pray for you: but I will teach you the good and the right way: 24 Only fear the LORD, and serve him in truth with all your heart: for consider how great things he hath done for you. 25 But if ye shall still do wickedly, ye shall be consumed, both ye and your king.

1 Samuel 13

Saul reigned one year; and when he had reigned two years over Israel, 2 Saul chose him three thousand men of Israel; whereof two thousand were with Saul in Michmash and in mount Bethel, and a thousand were with Jonathan in Gibeah of Benjamin: and the rest of the people he sent every man to his tent. 3 And Jonathan smote the garrison of the Philistines that was in Geba, and the Philistines heard of it. And Saul blew the trumpet throughout all the land, saying, Let the Hebrews hear. 4 And all Israel heard say that Saul had smitten a garrison of the Philistines, and that Israel also was had in abomination with the Philistines. And the people were called together after Saul to Gilgal. 5 And the Philistines gathered themselves together to fight with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which is on the sea shore in multitude: and they came up, and pitched in Michmash, eastward from Beth-aven. 6 When the men of Israel saw that they were in a strait, for the people were distressed, then the people did hide themselves in caves, and in thickets, and in rocks, and in high places, and in pits. 7 And some of the Hebrews went over Jordan to the land of Gad and Gilead. As for Saul, he was yet in Gilgal, and all the people followed him trembling. 8 And he tarried seven days, according to the set time that Samuel had appointed: but Samuel came not to Gilgal; and the people were scattered from him. 9 And Saul said, Bring hither a burnt offering to me, and peace offerings. And he offered the burnt offering. 10 And it came to pass, that as soon as he had made an end of offering the burnt offering, behold, Samuel came; and Saul went out to meet him, that he might salute him. 11 And Samuel said, What hast thou done? And Saul said, Because I saw that the people were scattered from me, and that thou camest not within the days appointed, and that the Philistines gathered themselves together at Michmash; 12 Therefore said I, The Philistines will come down now upon me to Gilgal, and I have not made supplication unto the LORD: I forced myself therefore, and offered a burnt offering. 13 And Samuel said to Saul, Thou hast done foolishly: thou hast not kept the commandment of the LORD thy God, which he commanded thee: for now would the LORD have established thy kingdom upon Israel for ever. 14 But now thy kingdom shall not continue: the LORD hath sought him a man after his own heart, and the LORD hath commanded him to be captain over his people, because thou hast not kept that which the LORD commanded thee. 15 And Samuel arose, and gat him up from Gilgal unto Gibeah of Benjamin. And Saul numbered the people that were present with him, about six hundred men. 16 And Saul, and Jonathan his son, and the people that were present with them, abode in Gibeah of Benjamin: but the Philistines encamped in Michmash. 17 And the spoilers came out of the camp of the Philistines in three companies: one company turned unto the way that leadeth to Ophrah, unto the land of Shual: 18 And another company turned the way to Beth-horon: and another company turned to the way of the border that looketh to the valley of Zeboim toward the wilderness. 19 Now there was no smith found throughout all the land of Israel: for the Philistines said, Lest the Hebrews make them swords or spears: 20 But all the Israelites went down to the Philistines, to sharpen every man his share, and his coulter, and his axe, and his mattock. 21 Yet they had a file for the mattocks, and for the coulters, and for the forks, and for the axes, and to sharpen the goads. 22 So it came to pass in the day of battle, that there was neither sword nor spear found in the hand of any of the people that were with Saul and Jonathan: but with Saul and with Jonathan his son was there found. 23 And the garrison of the Philistines went out to the passage of Michmash.

1 Samuel 14

Now it came to pass upon a day, that Jonathan the son of Saul said unto the young man that bare his armour, Come, and let us go over to the Philistines' garrison, that is on the other side. But he told not his father. 2 And Saul tarried in the uttermost part of Gibeah under a pomegranate tree which is in Migron: and the people that were with him were about six hundred men; 3 And Ahiah, the son of Ahitub, I-chabod's brother, the son of Phinehas, the son of Eli, the LORD'S priest in Shiloh, wearing an ephod. And the people knew not that Jonathan was gone. 4 And between the passages, by which Jonathan sought to go over unto the Philistines' garrison, there was a sharp rock on the one side and a sharp rock on the other side: and the name of the one was Bozez, and the name of the other Seneh. 5 The forefront of the one was situate northward over against Michmash, and the other southward over against Gibeah. 6 And Jonathan said to the young man that bare his armour, Come, and let us go over unto the garrison of these uncircumcised: it may be that the LORD will work for us: for there is no restraint to the LORD to save by many or by few. 7 And his armourbearer said unto him, Do all that is in thine heart: turn thee; behold, I am with thee according to thy heart. 8 Then said Jonathan, Behold, we will pass over unto these men, and we will discover ourselves unto them. 9 If they say thus unto us, Tarry until we come to you; then we will stand still in our place, and will not go up unto them. 10 But if they say thus, Come up unto us; then we will go up: for the LORD hath delivered them into our hand: and this shall be a sign unto us. 11 And both of them discovered themselves unto the garrison of the Philistines: and the Philistines said, Behold, the Hebrews come forth out of the holes where they had hid themselves. 12 And the men of the garrison answered Jonathan and his armourbearer, and said, Come up to us, and we will shew you a thing. And Jonathan said unto his armourbearer, Come up after me: for the LORD hath delivered them into the hand of Israel. 13 And Jonathan climbed up upon his hands and upon his feet, and his armourbearer after him: and they fell before Jonathan; and his armourbearer slew after him. 14 And that first slaughter, which Jonathan and his armourbearer made, was about twenty men, within as it were an half acre of land, which a yoke of oxen might plow. 15 And there was trembling in the host, in the field, and among all the people: the garrison, and the spoilers, they also trembled, and the earth quaked: so it was a very great trembling. 16 And the watchmen of Saul in Gibeah of Benjamin looked; and, behold, the multitude melted away, and they went on beating down one another. 17 Then said Saul unto the people that were with him, Number now, and see who is gone from us. And when they had numbered, behold, Jonathan and his armourbearer were not there. 18 And Saul said unto Ahiah, Bring hither the ark of God. For the ark of God was at that time with the children of Israel. 19 And it came to pass, while Saul talked unto the priest, that the noise that was in the host of the Philistines went on and increased: and Saul said unto the priest, Withdraw thine hand. 20 And Saul and all the people that were with him assembled themselves, and they came to the battle: and, behold, every man's sword was against his fellow, and there was a very great discomfiture. 21 Moreover the Hebrews that were with the Philistines before that time, which went up with them into the camp from the country round about, even they also turned to be with the Israelites that were with Saul and Jonathan. 22 Likewise all the men of Israel which had hid themselves in mount Ephraim, when they heard that the Philistines fled, even they also followed hard after them in the battle. 23 So the LORD saved Israel that day: and the battle passed over unto Beth-aven. 24 And the men of Israel were distressed that day: for Saul had adjured the people, saying, Cursed be the man that eateth any food until evening, that I may be avenged on mine enemies. So none of the people tasted any food. 25 And all they of the land came to a wood; and there was honey upon the ground. 26 And when the people were come into the wood, behold, the honey dropped; but no man put his hand to his mouth: for the people feared the oath. 27 But Jonathan heard not when his father charged the people with the oath: wherefore he put forth the end of the rod that was in his hand, and dipped it in an honeycomb, and put his hand to his mouth; and his eyes were enlightened. 28 Then answered one of the people, and said, Thy father straitly charged the people with an oath, saying, Cursed be the man that eateth any food this day. And the people were faint. 29 Then said Jonathan, My father hath troubled the land: see, I pray you, how mine eyes have been enlightened, because I tasted a little of this honey. 30 How much more, if haply the people had eaten freely to day of the spoil of their enemies which they found? for had there not been now a much greater slaughter among the Philistines? 31 And they smote the Philistines that day from Michmash to Aijalon: and the people were very faint. 32 And the people flew upon the spoil, and took sheep, and oxen, and calves, and slew them on the ground: and the people did eat them with the blood. 33 Then they told Saul, saying, Behold, the people sin against the LORD, in that they eat with the blood. And he said, Ye have transgressed: roll a great stone unto me this day. 34 And Saul said, Disperse yourselves among the people, and say unto them, Bring me hither every man his ox, and every man his sheep, and slay them here, and eat; and sin not against the LORD in eating with the blood. And all the people brought every man his ox with him that night, and slew them there. 35 And Saul built an altar unto the LORD: the same was the first altar that he built unto the LORD. 36 And Saul said, Let us go down after the Philistines by night, and spoil them until the morning light, and let us not leave a man of them. And they said, Do whatsoever seemeth good unto thee. Then said the priest, Let us draw near hither unto God. 37 And Saul asked counsel of God, Shall I go down after the Philistines? wilt thou deliver them into the hand of Israel? But he answered him not that day. 38 And Saul said, Draw ye near hither, all the chief of the people: and know and see wherein this sin hath been this day. 39 For, as the LORD liveth, which saveth Israel, though it be in Jonathan my son, he shall surely die. But there was not a man among all the people that answered him. 40 Then said he unto all Israel, Be ye on one side, and I and Jonathan my son will be on the other side. And the people said unto Saul, Do what seemeth good unto thee. 41 Therefore Saul said unto the LORD God of Israel, Give a perfect lot. And Saul and Jonathan were taken: but the people escaped. 42 And Saul said, Cast lots between me and Jonathan my son. And Jonathan was taken. 43 Then Saul said to Jonathan, Tell me what thou hast done. And Jonathan told him, and said, I did but taste a little honey with the end of the rod that was in mine hand, and, lo, I must die. 44 And Saul answered, God do so and more also: for thou shalt surely die, Jonathan. 45 And the people said unto Saul, Shall Jonathan die, who hath wrought this great salvation in Israel? God forbid: as the LORD liveth, there shall not one hair of his head fall to the ground; for he hath wrought with God this day. So the people rescued Jonathan, that he died not. 46 Then Saul went up from following the Philistines: and the Philistines went to their own place. 47 So Saul took the kingdom over Israel, and fought against all his enemies on every side, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines: and whithersoever he turned himself, he vexed them. 48 And he gathered an host, and smote the Amalekites, and delivered Israel out of the hands of them that spoiled them. 49 Now the sons of Saul were Jonathan, and Ishui, and Melchi-shua: and the names of his two daughters were these; the name of the firstborn Merab, and the name of the younger Michal: 50 And the name of Saul's wife was Ahinoam, the daughter of Ahimaaz: and the name of the captain of his host was Abner, the son of Ner, Saul's uncle. 51 And Kish was the father of Saul; and Ner the father of Abner was the son of Abiel. 52 And there was sore war against the Philistines all the days of Saul: and when Saul saw any strong man, or any valiant man, he took him unto him.

1 Samuel 15

Samuel also said unto Saul, The LORD sent me to anoint thee to be king over his people, over Israel: now therefore hearken thou unto the voice of the words of the LORD. 2 Thus saith the LORD of hosts, I remember that which Amalek did to Israel, how he laid wait for him in the way, when he came up from Egypt. 3 Now go and smite Amalek, and utterly destroy all that they have, and spare them not; but slay both man and woman, infant and suckling, ox and sheep, camel and ass. 4 And Saul gathered the people together, and numbered them in Telaim, two hundred thousand footmen, and ten thousand men of Judah. 5 And Saul came to a city of Amalek, and laid wait in the valley. 6 And Saul said unto the Kenites, Go, depart, get you down from among the Amalekites, lest I destroy you with them: for ye shewed kindness to all the children of Israel, when they came up out of Egypt. So the Kenites departed from among the Amalekites. 7 And Saul smote the Amalekites from Havilah until thou comest to Shur, that is over against Egypt. 8 And he took Agag the king of the Amalekites alive, and utterly destroyed all the people with the edge of the sword. 9 But Saul and the people spared Agag, and the best of the sheep, and of the oxen, and of the fatlings, and the lambs, and all that was good, and would not utterly destroy them: but every thing that was vile and refuse, that they destroyed utterly. 10 Then came the word of the LORD unto Samuel, saying, 11 It repenteth me that I have set up Saul to be king: for he is turned back from following me, and hath not performed my commandments. And it grieved Samuel; and he cried unto the LORD all night. 12 And when Samuel rose early to meet Saul in the morning, it was told Samuel, saying, Saul came to Carmel, and, behold, he set him up a place, and is gone about, and passed on, and gone down to Gilgal. 13 And Samuel came to Saul: and Saul said unto him, Blessed be thou of the LORD: I have performed the commandment of the LORD. 14 And Samuel said, What meaneth then this bleating of the sheep in mine ears, and the lowing of the oxen which I hear? 15 And Saul said, They have brought them from the Amalekites: for the people spared the best of the sheep and of the oxen, to sacrifice unto the LORD thy God; and the rest we have utterly destroyed. 16 Then Samuel said unto Saul, Stay, and I will tell thee what the LORD hath said to me this night. And he said unto him, Say on. 17 And Samuel said, When thou wast little in thine own sight, wast thou not made the head of the tribes of Israel, and the LORD anointed thee king over Israel? 18 And the LORD sent thee on a journey, and said, Go and utterly destroy the sinners the Amalekites, and fight against them until they be consumed. 19 Wherefore then didst thou not obey the voice of the LORD, but didst fly upon the spoil, and didst evil in the sight of the LORD? 20 And Saul said unto Samuel, Yea, I have obeyed the voice of the LORD, and have gone the way which the LORD sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites. 21 But the people took of the spoil, sheep and oxen, the chief of the things which should have been utterly destroyed, to sacrifice unto the LORD thy God in Gilgal. 22 And Samuel said, Hath the LORD as great delight in burnt offerings and sacrifices, as in obeying the voice of the LORD? Behold, to obey is better than sacrifice, and to hearken than the fat of rams. 23 For rebellion is as the sin of witchcraft, and stubbornness is as iniquity and idolatry. Because thou hast rejected the word of the LORD, he hath also rejected thee from being king. 24 And Saul said unto Samuel, I have sinned: for I have transgressed the commandment of the LORD, and thy words: because I feared the people, and obeyed their voice. 25 Now therefore, I pray thee, pardon my sin, and turn again with me, that I may worship the LORD. 26 And Samuel said unto Saul, I will not return with thee: for thou hast rejected the word of the LORD, and the LORD hath rejected thee from being king over Israel. 27 And as Samuel turned about to go away, he laid hold upon the skirt of his mantle, and it rent. 28 And Samuel said unto him, The LORD hath rent the kingdom of Israel from thee this day, and hath given it to a neighbour of thine, that is better than thou. 29 And also the Strength of Israel will not lie nor repent: for he is not a man, that he should repent. 30 Then he said, I have sinned: yet honour me now, I pray thee, before the elders of my people, and before Israel, and turn again with me, that I may worship the LORD thy God. 31 So Samuel turned again after Saul; and Saul worshipped the LORD. 32 Then said Samuel, Bring ye hither to me Agag the king of the Amalekites. And Agag came unto him delicately. And Agag said, Surely the bitterness of death is past. 33 And Samuel said, As thy sword hath made women childless, so shall thy mother be childless among women. And Samuel hewed Agag in pieces before the LORD in Gilgal. 34 Then Samuel went to Ramah; and Saul went up to his house to Gibeah of Saul. 35 And Samuel came no more to see Saul until the day of his death: nevertheless Samuel mourned for Saul: and the LORD repented that he had made Saul king over Israel.

1 Samuel 16

And the LORD said unto Samuel, How long wilt thou mourn for Saul, seeing I have rejected him from reigning over Israel? fill thine horn with oil, and go, I will send thee to Jesse the Bethlehemite: for I have provided me a king among his sons. 2 And Samuel said, How can I go? if Saul hear it, he will kill me. And the LORD said, Take an heifer with thee, and say, I am come to sacrifice to the LORD. 3 And call Jesse to the sacrifice, and I will shew thee what thou shalt do: and thou shalt anoint unto me him whom I name unto thee. 4 And Samuel did that which the LORD spake, and came to Bethlehem. And the elders of the town trembled at his coming, and said, Comest thou peaceably? 5 And he said, Peaceably: I am come to sacrifice unto the LORD: sanctify yourselves, and come with me to the sacrifice. And he sanctified Jesse and his sons, and called them to the sacrifice. 6 And it came to pass, when they were come, that he looked on Eliab, and said, Surely the LORD'S anointed is before him. 7 But the LORD said unto Samuel, Look not on his countenance, or on the height of his stature; because I have refused him: for the LORD seeth not as man seeth; for man looketh on the outward appearance, but the LORD looketh on the heart. 8 Then Jesse called Abinadab, and made him pass before Samuel. And he said, Neither hath the LORD chosen this. 9 Then Jesse made Shammah to pass by. And he said, Neither hath the LORD chosen this. 10 Again, Jesse made seven of his sons to pass before Samuel. And Samuel said unto Jesse, The LORD hath not chosen these. 11 And Samuel said unto Jesse, Are here all thy children? And he said, There remaineth yet the youngest, and, behold, he keepeth the sheep. And Samuel said unto Jesse, Send and fetch him: for we will not sit down till he come hither. 12 And he sent, and brought him in. Now he was ruddy, and withal of a beautiful countenance, and goodly to look to. And the LORD said, Arise, anoint him: for this is he. 13 Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the Spirit of the LORD came upon David from that day forward. So Samuel rose up, and went to Ramah. 14 But the Spirit of the LORD departed from Saul, and an evil spirit from the LORD troubled him. 15 And Saul's servants said unto him, Behold now, an evil spirit from God troubleth thee. 16 Let our lord now command thy servants, which are before thee, to seek out a man, who is a cunning player on an harp: and it shall come to pass, when the evil spirit from God is upon thee, that he shall play with his hand, and thou shalt be well. 17 And Saul said unto his servants, Provide me now a man that can play well, and bring him to me. 18 Then answered one of the servants, and said, Behold, I have seen a son of Jesse the Bethlehemite, that is cunning in playing, and a mighty valiant man, and a man of war, and prudent in matters, and a comely person, and the LORD is with him. 19 Wherefore Saul sent messengers unto Jesse, and said, Send me David thy son, which is with the sheep. 20 And Jesse took an ass laden with bread, and a bottle of wine, and a kid, and sent them by David his son unto Saul. 21 And David came to Saul, and stood before him: and he loved him greatly; and he became his armourbearer. 22 And Saul sent to Jesse, saying, Let David, I pray thee, stand before me; for he hath found favour in my sight. 23 And it came to pass, when the evil spirit from God was upon Saul, that David took an harp, and played with his hand: so Saul was refreshed, and was well, and the evil spirit departed from him.

1 Samuel 17

Now the Philistines gathered together their armies to battle, and were gathered together at Shochoh, which belongeth to Judah, and pitched between Shochoh and Azekah, in Ephes-dammim. 2 And Saul and the men of Israel were gathered together, and pitched by the valley of Elah, and set the battle in array against the Philistines. 3 And the Philistines stood on a mountain on the one side, and Israel stood on a mountain on the other side: and there was a valley between them. 4 And there went out a champion out of the camp of the Philistines, named Goliath, of Gath, whose height was six cubits and a span. 5 And he had an helmet of brass upon his head, and he was armed with a coat of mail; and the weight of the coat was five thousand shekels of brass. 6 And he had greaves of brass upon his legs, and a target of brass between his shoulders. 7 And the staff of his spear was like a weaver's beam; and his spear's head weighed six hundred shekels of iron: and one bearing a shield went before him. 8 And he stood and cried unto the armies of Israel, and said unto them, Why are ye come out to set your battle in array? am not I a Philistine, and ye servants to Saul? choose you a man for you, and let him come down to me. 9 If he be able to fight with me, and to kill me, then will we be your servants: but if I prevail against him, and kill him, then shall ye be our servants, and serve us. 10 And the Philistine said, I defy the armies of Israel this day; give me a man, that we may fight together. 11 When Saul and all Israel heard those words of the Philistine, they were dismayed, and greatly afraid. 12 Now David was the son of that Ephrathite of Bethlehemjudah, whose name was Jesse; and he had eight sons: and the man went among men for an old man in the days of Saul. 13 And the three eldest sons of Jesse went and followed Saul to the battle: and the names of his three sons that went to the battle were Eliab the first born, and next unto him Abinadab, and the third Shammah. 14 And David was the youngest: and the three eldest followed Saul. 15 But David went and returned from Saul to feed his father's sheep at Bethlehem. 16 And the Philistine drew near morning and evening, and presented himself forty days. 17 And Jesse said unto David his son, Take now for thy brethren an ephah of this parched corn, and these ten loaves, and run to the camp to thy brethren; 18 And carry these ten cheeses unto the captain of their thousand, and look how thy brethren fare, and take their pledge. 19 Now Saul, and they, and all the men of Israel, were in the valley of Elah, fighting with the Philistines. 20 And David rose up early in the morning, and left the sheep with a keeper, and took, and went, as Jesse had commanded him; and he came to the trench, as the host was going forth to the fight, and shouted for the battle. 21 For Israel and the Philistines had put the battle in array, army against army. 22 And David left his carriage in the hand of the keeper of the carriage, and ran into the army, and came and saluted his brethren. 23 And as he talked with them, behold, there came up the champion, the Philistine of Gath, Goliath by name, out of the armies of the Philistines, and spake according to the same words: and David heard them. 24 And all the men of Israel, when they saw the man, fled from him, and were sore afraid. 25 And the men of Israel said, Have ye seen this man that is come up? surely to defy Israel is he come up: and it shall be, that the man who killeth him, the king will enrich him with great riches, and will give him his daughter, and make his father's house free in Israel. 26 And David spake to the men that stood by him, saying, What shall be done to the man that killeth this Philistine, and taketh away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God? 27 And the people answered him after this manner, saying, So shall it be done to the man that killeth him. 28 And Eliab his eldest brother heard when he spake unto the men; and Eliab's anger was kindled against David, and he said, Why camest thou down hither? and with whom hast thou left those few sheep in the wilderness? I know thy pride, and the naughtiness of thine heart; for thou art come down that thou mightest see the battle. 29 And David said, What have I now done? Is there not a cause? 30 And he turned from him toward another, and spake after the same manner: and the people answered him again after the former manner. 31 And when the words were heard which David spake, they rehearsed them before Saul: and he sent for him. 32 And David said to Saul, Let no man's heart fail because of him; thy servant will go and fight with this Philistine. 33 And Saul said to David, Thou art not able to go against this Philistine to fight with him: for thou art but a youth, and he a man of war from his youth. 34 And David said unto Saul, Thy servant kept his father's sheep, and there came a lion, and a bear, and took a lamb out of the flock: 35 And I went out after him, and smote him, and delivered it out of his mouth: and when he arose against me, I caught him by his beard, and smote him, and slew him. 36 Thy servant slew both the lion and the bear: and this uncircumcised Philistine shall be as one of them, seeing he hath defied the armies of the living God. 37 David said moreover, The LORD that delivered me out of the paw of the lion, and out of the paw of the bear, he will deliver me out of the hand of this Philistine. And Saul said unto David, Go, and the LORD be with thee. 38 And Saul armed David with his armour, and he put an helmet of brass upon his head; also he armed him with a coat of mail. 39 And David girded his sword upon his armour, and he assayed to go; for he had not proved it. And David said unto Saul, I cannot go with these; for I have not proved them. And David put them off him. 40 And he took his staff in his hand, and chose him five smooth stones out of the brook, and put them in a shepherd's bag which he had, even in a scrip; and his sling was in his hand: and he drew near to the Philistine. 41 And the Philistine came on and drew near unto David; and the man that bare the shield went before him. 42 And when the Philistine looked about, and saw David, he disdained him: for he was but a youth, and ruddy, and of a fair countenance. 43 And the Philistine said unto David, Am I a dog, that thou comest to me with staves? And the Philistine cursed David by his gods. 44 And the Philistine said to David, Come to me, and I will give thy flesh unto the fowls of the air, and to the beasts of the field. 45 Then said David to the Philistine, Thou comest to me with a sword, and with a spear, and with a shield: but I come to thee in the name of the LORD of hosts, the God of the armies of Israel, whom thou hast defied. 46 This day will the LORD deliver thee into mine hand; and I will smite thee, and take thine head from thee; and I will give the carcases of the host of the Philistines this day unto the fowls of the air, and to the wild beasts of the earth; that all the earth may know that there is a God in Israel. 47 And all this assembly shall know that the LORD saveth not with sword and spear: for the battle is the LORD'S, and he will give you into our hands. 48 And it came to pass, when the Philistine arose, and came and drew nigh to meet David, that David hasted, and ran toward the army to meet the Philistine. 49 And David put his hand in his bag, and took thence a stone, and slang it, and smote the Philistine in his forehead, that the stone sunk into his forehead; and he fell upon his face to the earth. 50 So David prevailed over the Philistine with a sling and with a stone, and smote the Philistine, and slew him; but there was no sword in the hand of David. 51 Therefore David ran, and stood upon the Philistine, and took his sword, and drew it out of the sheath thereof, and slew him, and cut off his head therewith. And when the Philistines saw their champion was dead, they fled. 52 And the men of Israel and of Judah arose, and shouted, and pursued the Philistines, until thou come to the valley, and to the gates of Ekron. And the wounded of the Philistines fell down by the way to Shaaraim, even unto Gath, and unto Ekron. 53 And the children of Israel returned from chasing after the Philistines, and they spoiled their tents. 54 And David took the head of the Philistine, and brought it to Jerusalem; but he put his armour in his tent. 55 And when Saul saw David go forth against the Philistine, he said unto Abner, the captain of the host, Abner, whose son is this youth? And Abner said, As thy soul liveth, O king, I cannot tell. 56 And the king said, Enquire thou whose son the stripling is. 57 And as David returned from the slaughter of the Philistine, Abner took him, and brought him before Saul with the head of the Philistine in his hand. 58 And Saul said to him, Whose son art thou, thou young man? And David answered, I am the son of thy servant Jesse the Bethlehemite.

1 Samuel 18

And it came to pass, when he had made an end of speaking unto Saul, that the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul. 2 And Saul took him that day, and would let him go no more home to his father's house. 3 Then Jonathan and David made a covenant, because he loved him as his own soul. 4 And Jonathan stripped himself of the robe that was upon him, and gave it to David, and his garments, even to his sword, and to his bow, and to his girdle. 5 And David went out whithersoever Saul sent him, and behaved himself wisely: and Saul set him over the men of war, and he was accepted in the sight of all the people, and also in the sight of Saul's servants. 6 And it came to pass as they came, when David was returned from the slaughter of the Philistine, that the women came out of all cities of Israel, singing and dancing, to meet king Saul, with tabrets, with joy, and with instruments of musick. 7 And the women answered one another as they played, and said, Saul hath slain his thousands, and David his ten thousands. 8 And Saul was very wroth, and the saying displeased him; and he said, They have ascribed unto David ten thousands, and to me they have ascribed but thousands: and what can he have more but the kingdom? 9 And Saul eyed David from that day and forward. 10 And it came to pass on the morrow, that the evil spirit from God came upon Saul, and he prophesied in the midst of the house: and David played with his hand, as at other times: and there was a javelin in Saul's hand. 11 And Saul cast the javelin; for he said, I will smite David even to the wall with it. And David avoided out of his presence twice. 12 And Saul was afraid of David, because the LORD was with him, and was departed from Saul. 13 Therefore Saul removed him from him, and made him his captain over a thousand; and he went out and came in before the people. 14 And David behaved himself wisely in all his ways; and the LORD was with him. 15 Wherefore when Saul saw that he behaved himself very wisely, he was afraid of him. 16 But all Israel and Judah loved David, because he went out and came in before them. 17 And Saul said to David, Behold my elder daughter Merab, her will I give thee to wife: only be thou valiant for me, and fight the LORD'S battles. For Saul said, Let not mine hand be upon him, but let the hand of the Philistines be upon him. 18 And David said unto Saul, Who am I? and what is my life, or my father's family in Israel, that I should be son in law to the king? 19 But it came to pass at the time when Merab Saul's daughter should have been given to David, that she was given unto Adriel the Meholathite to wife. 20 And Michal Saul's daughter loved David: and they told Saul, and the thing pleased him. 21 And Saul said, I will give him her, that she may be a snare to him, and that the hand of the Philistines may be against him. Wherefore Saul said to David, Thou shalt this day be my son in law in the one of the twain. 22 And Saul commanded his servants, saying, Commune with David secretly, and say, Behold, the king hath delight in thee, and all his servants love thee: now therefore be the king's son in law. 23 And Saul's servants spake those words in the ears of David. And David said, Seemeth it to you a light thing to be a king's son in law, seeing that I am a poor man, and lightly esteemed? 24 And the servants of Saul told him, saying, On this manner spake David. 25 And Saul said, Thus shall ye say to David, The king desireth not any dowry, but an hundred foreskins of the Philistines, to be avenged of the king's enemies. But Saul thought to make David fall by the hand of the Philistines. 26 And when his servants told David these words, it pleased David well to be the king's son in law: and the days were not expired. 27 Wherefore David arose and went, he and his men, and slew of the Philistines two hundred men; and David brought their foreskins, and they gave them in full tale to the king, that he might be the king's son in law. And Saul gave him Michal his daughter to wife. 28 And Saul saw and knew that the LORD was with David, and that Michal Saul's daughter loved him. 29 And Saul was yet the more afraid of David; and Saul became David's enemy continually. 30 Then the princes of the Philistines went forth: and it came to pass, after they went forth, that David behaved himself more wisely than all the servants of Saul; so that his name was much set by.

1 Samuel 19

And Saul spake to Jonathan his son, and to all his servants, that they should kill David. 2 But Jonathan Saul's son delighted much in David: and Jonathan told David, saying, Saul my father seeketh to kill thee: now therefore, I pray thee, take heed to thyself until the morning, and abide in a secret place, and hide thyself: 3 And I will go out and stand beside my father in the field where thou art, and I will commune with my father of thee; and what I see, that I will tell thee. 4 And Jonathan spake good of David unto Saul his father, and said unto him, Let not the king sin against his servant, against David; because he hath not sinned against thee, and because his works have been to thee-ward very good: 5 For he did put his life in his hand, and slew the Philistine, and the LORD wrought a great salvation for all Israel: thou sawest it, and didst rejoice: wherefore then wilt thou sin against innocent blood, to slay David without a cause? 6 And Saul hearkened unto the voice of Jonathan: and Saul sware, As the LORD liveth, he shall not be slain. 7 And Jonathan called David, and Jonathan shewed him all those things. And Jonathan brought David to Saul, and he was in his presence, as in times past. 8 And there was war again: and David went out, and fought with the Philistines, and slew them with a great slaughter; and they fled from him. 9 And the evil spirit from the LORD was upon Saul, as he sat in his house with his javelin in his hand: and David played with his hand. 10 And Saul sought to smite David even to the wall with the javelin; but he slipped away out of Saul's presence, and he smote the javelin into the wall: and David fled, and escaped that night. 11 Saul also sent messengers unto David's house, to watch him, and to slay him in the morning: and Michal David's wife told him, saying, If thou save not thy life to night, to morrow thou shalt be slain. 12 So Michal let David down through a window: and he went, and fled, and escaped. 13 And Michal took an image, and laid it in the bed, and put a pillow of goats hair for his bolster, and covered it with a cloth. 14 And when Saul sent messengers to take David, she said, He is sick. 15 And Saul sent the messengers again to see David, saying, Bring him up to me in the bed, that I may slay him. 16 And when the messengers were come in, behold, there was an image in the bed, with a pillow of goats' hair for his bolster. 17 And Saul said unto Michal, Why hast thou deceived me so, and sent away mine enemy, that he is escaped? And Michal answered Saul, He said unto me, Let me go; why should I kill thee? 18 So David fled, and escaped, and came to Samuel to Ramah, and told him all that Saul had done to him. And he and Samuel went and dwelt in Naioth. 19 And it was told Saul, saying, Behold, David is at Naioth in Ramah. 20 And Saul sent messengers to take David: and when they saw the company of the prophets prophesying, and Samuel standing as appointed over them, the Spirit of God was upon the messengers of Saul, and they also prophesied. 21 And when it was told Saul, he sent other messengers, and they prophesied likewise. And Saul sent messengers again the third time, and they prophesied also. 22 Then went he also to Ramah, and came to a great well that is in Sechu: and he asked and said, Where are Samuel and David? And one said, Behold, they be at Naioth in Ramah. 23 And he went thither to Naioth in Ramah: and the Spirit of God was upon him also, and he went on, and prophesied, until he came to Naioth in Ramah. 24 And he stript off his clothes also, and prophesied before Samuel in like manner, and lay down naked all that day and all that night. Wherefore they say, Is Saul also among the prophets?

1 Samuel 20

And David fled from Naioth in Ramah, and came and said before Jonathan, What have I done? what is mine iniquity? and what is my sin before thy father, that he seeketh my life? 2 And he said unto him, God forbid; thou shalt not die: behold, my father will do nothing either great or small, but that he will shew it me: and why should my father hide this thing from me? it is not so. 3 And David sware moreover, and said, Thy father certainly knoweth that I have found grace in thine eyes; and he saith, Let not Jonathan know this, lest he be grieved: but truly as the LORD liveth, and as thy soul liveth, there is but a step between me and death. 4 Then said Jonathan unto David, Whatsoever thy soul desireth, I will even do it for thee. 5 And David said unto Jonathan, Behold, to morrow is the new moon, and I should not fail to sit with the king at meat: but let me go, that I may hide myself in the field unto the third day at even. 6 If thy father at all miss me, then say, David earnestly asked leave of me that he might run to Bethlehem his city: for there is a yearly sacrifice there for all the family. 7 If he say thus, It is well; thy servant shall have peace: but if he be very wroth, then be sure that evil is determined by him. 8 Therefore thou shalt deal kindly with thy servant; for thou hast brought thy servant into a covenant of the LORD with thee: notwithstanding, if there be in me iniquity, slay me thyself; for why shouldest thou bring me to thy father? 9 And Jonathan said, Far be it from thee: for if I knew certainly that evil were determined by my father to come upon thee, then would not I tell it thee? 10 Then said David to Jonathan, Who shall tell me? or what if thy father answer thee roughly? 11 And Jonathan said unto David, Come, and let us go out into the field. And they went out both of them into the field. 12 And Jonathan said unto David, O LORD God of Israel, when I have sounded my father about to morrow any time, or the third day, and, behold, if there be good toward David, and I then send not unto thee, and shew it thee; 13 The LORD do so and much more to Jonathan: but if it please my father to do thee evil, then I will shew it thee, and send thee away, that thou mayest go in peace: and the LORD be with thee, as he hath been with my father. 14 And thou shalt not only while yet I live shew me the kindness of the LORD, that I die not: 15 But also thou shalt not cut off thy kindness from my house for ever: no, not when the LORD hath cut off the enemies of David every one from the face of the earth. 16 So Jonathan made a covenant with the house of David, saying, Let the LORD even require it at the hand of David's enemies. 17 And Jonathan caused David to swear again, because he loved him: for he loved him as he loved his own soul. 18 Then Jonathan said to David, To morrow is the new moon: and thou shalt be missed, because thy seat will be empty. 19 And when thou hast stayed three days, then thou shalt go down quickly, and come to the place where thou didst hide thyself when the business was in hand, and shalt remain by the stone Ezel. 20 And I will shoot three arrows on the side thereof, as though I shot at a mark. 21 And, behold, I will send a lad, saying, Go, find out the arrows. If I expressly say unto the lad, Behold, the arrows are on this side of thee, take them; then come thou: for there is peace to thee, and no hurt; as the LORD liveth. 22 But if I say thus unto the young man, Behold, the arrows are beyond thee; go thy way: for the LORD hath sent thee away. 23 And as touching the matter which thou and I have spoken of, behold, the LORD be between thee and me for ever. 24 So David hid himself in the field: and when the new moon was come, the king sat him down to eat meat. 25 And the king sat upon his seat, as at other times, even upon a seat by the wall: and Jonathan arose, and Abner sat by Saul's side, and David's place was empty. 26 Nevertheless Saul spake not any thing that day: for he thought, Something hath befallen him, he is not clean; surely he is not clean. 27 And it came to pass on the morrow, which was the second day of the month, that David's place was empty: and Saul said unto Jonathan his son, Wherefore cometh not the son of Jesse to meat, neither yesterday, nor to day? 28 And Jonathan answered Saul, David earnestly asked leave of me to go to Bethlehem: 29 And he said, Let me go, I pray thee; for our family hath a sacrifice in the city; and my brother, he hath commanded me to be there: and now, if I have found favour in thine eyes, let me get away, I pray thee, and see my brethren. Therefore he cometh not unto the king's table. 30 Then Saul's anger was kindled against Jonathan, and he said unto him, Thou son of the perverse rebellious woman, do not I know that thou hast chosen the son of Jesse to thine own confusion, and unto the confusion of thy mother's nakedness? 31 For as long as the son of Jesse liveth upon the ground, thou shalt not be established, nor thy kingdom. Wherefore now send and fetch him unto me, for he shall surely die. 32 And Jonathan answered Saul his father, and said unto him, Wherefore shall he be slain? what hath he done? 33 And Saul cast a javelin at him to smite him: whereby Jonathan knew that it was determined of his father to slay David. 34 So Jonathan arose from the table in fierce anger, and did eat no meat the second day of the month: for he was grieved for David, because his father had done him shame. 35 And it came to pass in the morning, that Jonathan went out into the field at the time appointed with David, and a little lad with him. 36 And he said unto his lad, Run, find out now the arrows which I shoot. And as the lad ran, he shot an arrow beyond him. 37 And when the lad was come to the place of the arrow which Jonathan had shot, Jonathan cried after the lad, and said, Is not the arrow beyond thee? 38 And Jonathan cried after the lad, Make speed, haste, stay not. And Jonathan's lad gathered up the arrows, and came to his master. 39 But the lad knew not any thing: only Jonathan and David knew the matter. 40 And Jonathan gave his artillery unto his lad, and said unto him, Go, carry them to the city. 41 And as soon as the lad was gone, David arose out of a place toward the south, and fell on his face to the ground, and bowed himself three times: and they kissed one another, and wept one with another, until David exceeded. 42 And Jonathan said to David, Go in peace, forasmuch as we have sworn both of us in the name of the LORD, saying, The LORD be between me and thee, and between my seed and thy seed for ever. And he arose and departed: and Jonathan went into the city.

1 Samuel 21

Then came David to Nob to Ahimelech the priest: and Ahimelech was afraid at the meeting of David, and said unto him, Why art thou alone, and no man with thee? 2 And David said unto Ahimelech the priest, The king hath commanded me a business, and hath said unto me, Let no man know any thing of the business whereabout I send thee, and what I have commanded thee: and I have appointed my servants to such and such a place. 3 Now therefore what is under thine hand? give me five loaves of bread in mine hand, or what there is present. 4 And the priest answered David, and said, There is no common bread under mine hand, but there is hallowed bread; if the young men have kept themselves at least from women. 5 And David answered the priest, and said unto him, Of a truth women have been kept from us about these three days, since I came out, and the vessels of the young men are holy, and the bread is in a manner common, yea, though it were sanctified this day in the vessel. 6 So the priest gave him hallowed bread: for there was no bread there but the shewbread, that was taken from before the LORD, to put hot bread in the day when it was taken away. 7 Now a certain man of the servants of Saul was there that day, detained before the LORD; and his name was Doeg, an Edomite, the chiefest of the herdmen that belonged to Saul. 8 And David said unto Ahimelech, And is there not here under thine hand spear or sword? for I have neither brought my sword nor my weapons with me, because the king's business required haste. 9 And the priest said, The sword of Goliath the Philistine, whom thou slewest in the valley of Elah, behold, it is here wrapped in a cloth behind the ephod: if thou wilt take that, take it: for there is no other save that here. And David said, There is none like that; give it me. 10 And David arose, and fled that day for fear of Saul, and went to Achish the king of Gath. 11 And the servants of Achish said unto him, Is not this David the king of the land? did they not sing one to another of him in dances, saying, Saul hath slain his thousands, and David his ten thousands? 12 And David laid up these words in his heart, and was sore afraid of Achish the king of Gath. 13 And he changed his behaviour before them, and feigned himself mad in their hands, and scrabbled on the doors of the gate, and let his spittle fall down upon his beard. 14 Then said Achish unto his servants, Lo, ye see the man is mad: wherefore then have ye brought him to me? 15 Have I need of mad men, that ye have brought this fellow to play the mad man in my presence? shall this fellow come into my house?

1 Samuel 22

David therefore departed thence, and escaped to the cave Adullam: and when his brethren and all his father's house heard it, they went down thither to him. 2 And every one that was in distress, and every one that was in debt, and every one that was discontented, gathered themselves unto him; and he became a captain over them: and there were with him about four hundred men. 3 And David went thence to Mizpeh of Moab: and he said unto the king of Moab, Let my father and my mother, I pray thee, come forth, and be with you, till I know what God will do for me. 4 And he brought them before the king of Moab: and they dwelt with him all the while that David was in the hold. 5 And the prophet Gad said unto David, Abide not in the hold; depart, and get thee into the land of Judah. Then David departed, and came into the forest of Hareth. 6 When Saul heard that David was discovered, and the men that were with him, now Saul abode in Gibeah under a tree in Ramah, having his spear in his hand, and all his servants were standing about him; 7 Then Saul said unto his servants that stood about him, Hear now, ye Benjamites; will the son of Jesse give every one of you fields and vineyards, and make you all captains of thousands, and captains of hundreds; 8 That all of you have conspired against me, and there is none that sheweth me that my son hath made a league with the son of Jesse, and there is none of you that is sorry for me, or sheweth unto me that my son hath stirred up my servant against me, to lie in wait, as at this day? 9 Then answered Doeg the Edomite, which was set over the servants of Saul, and said, I saw the son of Jesse coming to Nob, to Ahimelech the son of Ahitub. 10 And he enquired of the LORD for him, and gave him victuals, and gave him the sword of Goliath the Philistine. 11 Then the king sent to call Ahimelech the priest, the son of Ahitub, and all his father's house, the priests that were in Nob: and they came all of them to the king. 12 And Saul said, Hear now, thou son of Ahitub. And he answered, Here I am, my lord. 13 And Saul said unto him, Why have ye conspired against me, thou and the son of Jesse, in that thou hast given him bread, and a sword, and hast enquired of God for him, that he should rise against me, to lie in wait, as at this day? 14 Then Ahimelech answered the king, and said, And who is so faithful among all thy servants as David, which is the king's son in law, and goeth at thy bidding, and is honourable in thine house? 15 Did I then begin to enquire of God for him? be it far from me: let not the king impute any thing unto his servant, nor to all the house of my father: for thy servant knew nothing of all this, less or more. 16 And the king said, Thou shalt surely die, Ahimelech, thou, and all thy father's house. 17 And the king said unto the footmen that stood about him, Turn, and slay the priests of the LORD; because their hand also is with David, and because they knew when he fled, and did not shew it to me. But the servants of the king would not put forth their hand to fall upon the priests of the LORD. 18 And the king said to Doeg, Turn thou, and fall upon the priests. And Doeg the Edomite turned, and he fell upon the priests, and slew on that day fourscore and five persons that did wear a linen ephod. 19 And Nob, the city of the priests, smote he with the edge of the sword, both men and women, children and sucklings, and oxen, and asses, and sheep, with the edge of the sword. 20 And one of the sons of Ahimelech the son of Ahitub, named Abiathar, escaped, and fled after David. 21 And Abiathar shewed David that Saul had slain the LORD'S priests. 22 And David said unto Abiathar, I knew it that day, when Doeg the Edomite was there, that he would surely tell Saul: I have occasioned the death of all the persons of thy father's house. 23 Abide thou with me, fear not: for he that seeketh my life seeketh thy life: but with me thou shalt be in safeguard.

1 Samuel 23

Then they told David, saying, Behold, the Philistines fight against Keilah, and they rob the threshingfloors. 2 Therefore David enquired of the LORD, saying, Shall I go and smite these Philistines? And the LORD said unto David, Go, and smite the Philistines, and save Keilah. 3 And David's men said unto him, Behold, we be afraid here in Judah: how much more then if we come to Keilah against the armies of the Philistines? 4 Then David enquired of the LORD yet again. And the LORD answered him and said, Arise, go down to Keilah; for I will deliver the Philistines into thine hand. 5 So David and his men went to Keilah, and fought with the Philistines, and brought away their cattle, and smote them with a great slaughter. So David saved the inhabitants of Keilah. 6 And it came to pass, when Abiathar the son of Ahimelech fled to David to Keilah, that he came down with an ephod in his hand. 7 And it was told Saul that David was come to Keilah. And Saul said, God hath delivered him into mine hand; for he is shut in, by entering into a town that hath gates and bars. 8 And Saul called all the people together to war, to go down to Keilah, to besiege David and his men. 9 And David knew that Saul secretly practised mischief against him; and he said to Abiathar the priest, Bring hither the ephod. 10 Then said David, O LORD God of Israel, thy servant hath certainly heard that Saul seeketh to come to Keilah, to destroy the city for my sake. 11 Will the men of Keilah deliver me up into his hand? will Saul come down, as thy servant hath heard? O LORD God of Israel, I beseech thee, tell thy servant. And the LORD said, He will come down. 12 Then said David, Will the men of Keilah deliver me and my men into the hand of Saul? And the LORD said, They will deliver thee up. 13 Then David and his men, which were about six hundred, arose and departed out of Keilah, and went whithersoever they could go. And it was told Saul that David was escaped from Keilah; and he forbare to go forth. 14 And David abode in the wilderness in strong holds, and remained in a mountain in the wilderness of Ziph. And Saul sought him every day, but God delivered him not into his hand. 15 And David saw that Saul was come out to seek his life: and David was in the wilderness of Ziph in a wood. 16 And Jonathan Saul's son arose, and went to David into the wood, and strengthened his hand in God. 17 And he said unto him, Fear not: for the hand of Saul my father shall not find thee; and thou shalt be king over Israel, and I shall be next unto thee; and that also Saul my father knoweth. 18 And they two made a covenant before the LORD: and David abode in the wood, and Jonathan went to his house. 19 Then came up the Ziphites to Saul to Gibeah, saying, Doth not David hide himself with us in strong holds in the wood, in the hill of Hachilah, which is on the south of Jeshimon? 20 Now therefore, O king, come down according to all the desire of thy soul to come down; and our part shall be to deliver him into the king's hand. 21 And Saul said, Blessed be ye of the LORD; for ye have compassion on me. 22 Go, I pray you, prepare yet, and know and see his place where his haunt is, and who hath seen him there: for it is told me that he dealeth very subtilly. 23 See therefore, and take knowledge of all the lurking places where he hideth himself, and come ye again to me with the certainty, and I will go with you: and it shall come to pass, if he be in the land, that I will search him out throughout all the thousands of Judah. 24 And they arose, and went to Ziph before Saul: but David and his men were in the wilderness of Maon, in the plain on the south of Jeshimon. 25 Saul also and his men went to seek him. And they told David: wherefore he came down into a rock, and abode in the wilderness of Maon. And when Saul heard that, he pursued after David in the wilderness of Maon. 26 And Saul went on this side of the mountain, and David and his men on that side of the mountain: and David made haste to get away for fear of Saul; for Saul and his men compassed David and his men round about to take them. 27 But there came a messenger unto Saul, saying, Haste thee, and come; for the Philistines have invaded the land. 28 Wherefore Saul returned from pursuing after David, and went against the Philistines: therefore they called that place Sela-hammahlekoth. 29 And David went up from thence, and dwelt in strong holds at En-gedi.

1 Samuel 24

And it came to pass, when Saul was returned from following the Philistines, that it was told him, saying, Behold, David is in the wilderness of En-gedi. 2 Then Saul took three thousand chosen men out of all Israel, and went to seek David and his men upon the rocks of the wild goats. 3 And he came to the sheepcotes by the way, where was a cave; and Saul went in to cover his feet: and David and his men remained in the sides of the cave. 4 And the men of David said unto him, Behold the day of which the LORD said unto thee, Behold, I will deliver thine enemy into thine hand, that thou mayest do to him as it shall seem good unto thee. Then David arose, and cut off the skirt of Saul's robe privily. 5 And it came to pass afterward, that David's heart smote him, because he had cut off Saul's skirt. 6 And he said unto his men, The LORD forbid that I should do this thing unto my master, the LORD'S anointed, to stretch forth mine hand against him, seeing he is the anointed of the LORD. 7 So David stayed his servants with these words, and suffered them not to rise against Saul. But Saul rose up out of the cave, and went on his way. 8 David also arose afterward, and went out of the cave, and cried after Saul, saying, My lord the king. And when Saul looked behind him, David stooped with his face to the earth, and bowed himself. 9 And David said to Saul, Wherefore hearest thou men's words, saying, Behold, David seeketh thy hurt? 10 Behold, this day thine eyes have seen how that the LORD had delivered thee to day into mine hand in the cave: and some bade me kill thee: but mine eye spared thee; and I said, I will not put forth mine hand against my lord; for he is the LORD'S anointed. 11 Moreover, my father, see, yea, see the skirt of thy robe in my hand: for in that I cut off the skirt of thy robe and killed thee not, know thou and see that there is neither evil nor transgression in mine hand, and I have not sinned against thee; yet thou huntest my soul to take it. 12 The LORD judge between me and thee, and the LORD avenge me of thee: but mine hand shall not be upon thee. 13 As saith the proverb of the ancients, Wickedness proceedeth from the wicked: but mine hand shall not be upon thee. 14 After whom is the king of Israel come out? after whom dost thou pursue? after a dead dog, after a flea. 15 The LORD therefore be judge, and judge between me and thee, and see, and plead my cause, and deliver me out of thine hand. 16 And it came to pass, when David had made an end of speaking these words unto Saul, that Saul said, Is this thy voice, my son David? And Saul lifted up his voice, and wept. 17 And he said to David, Thou art more righteous than I: for thou hast rewarded me good, whereas I have rewarded thee evil. 18 And thou hast shewed this day how that thou hast dealt well with me: forasmuch as when the LORD had delivered me into thine hand, thou killedst me not. 19 For if a man find his enemy, will he let him go well away? wherefore the LORD reward thee good for that thou hast done unto me this day. 20 And now, behold, I know well that thou shalt surely be king, and that the kingdom of Israel shall be established in thine hand. 21 Swear now therefore unto me by the LORD, that thou wilt not cut off my seed after me, and that thou wilt not destroy my name out of my father's house. 22 And David sware unto Saul. And Saul went home; but David and his men gat them up unto the hold.

1 Samuel 25

And Samuel died; and all the Israelites were gathered together, and lamented him, and buried him in his house at Ramah. And David arose, and went down to the wilderness of Paran. 2 And there was a man in Maon, whose possessions were in Carmel; and the man was very great, and he had three thousand sheep, and a thousand goats: and he was shearing his sheep in Carmel. 3 Now the name of the man was Nabal; and the name of his wife Abigail: and she was a woman of good understanding, and of a beautiful countenance: but the man was churlish and evil in his doings; and he was of the house of Caleb. 4 And David heard in the wilderness that Nabal did shear his sheep. 5 And David sent out ten young men, and David said unto the young men, Get you up to Carmel, and go to Nabal, and greet him in my name: 6 And thus shall ye say to him that liveth in prosperity, Peace be both to thee, and peace be to thine house, and peace be unto all that thou hast. 7 And now I have heard that thou hast shearers: now thy shepherds which were with us, we hurt them not, neither was there ought missing unto them, all the while they were in Carmel. 8 Ask thy young men, and they will shew thee. Wherefore let the young men find favour in thine eyes: for we come in a good day: give, I pray thee, whatsoever cometh to thine hand unto thy servants, and to thy son David. 9 And when David's young men came, they spake to Nabal according to all those words in the name of David, and ceased. 10 And Nabal answered David's servants, and said, Who is David? and who is the son of Jesse? there be many servants now a days that break away every man from his master. 11 Shall I then take my bread, and my water, and my flesh that I have killed for my shearers, and give it unto men, whom I know not whence they be? 12 So David's young men turned their way, and went again, and came and told him all those sayings. 13 And David said unto his men, Gird ye on every man his sword. And they girded on every man his sword; and David also girded on his sword: and there went up after David about four hundred men; and two hundred abode by the stuff. 14 But one of the young men told Abigail, Nabal's wife, saying, Behold, David sent messengers out of the wilderness to salute our master; and he railed on them. 15 But the men were very good unto us, and we were not hurt, neither missed we any thing, as long as we were conversant with them, when we were in the fields: 16 They were a wall unto us both by night and day, all the while we were with them keeping the sheep. 17 Now therefore know and consider what thou wilt do; for evil is determined against our master, and against all his household: for he is such a son of Belial, that a man cannot speak to him. 18 Then Abigail made haste, and took two hundred loaves, and two bottles of wine, and five sheep ready dressed, and five measures of parched corn, and an hundred clusters of raisins, and two hundred cakes of figs, and laid them on asses. 19 And she said unto her servants, Go on before me; behold, I come after you. But she told not her husband Nabal. 20 And it was so, as she rode on the ass, that she came down by the covert of the hill, and, behold, David and his men came down against her; and she met them. 21 Now David had said, Surely in vain have I kept all that this fellow hath in the wilderness, so that nothing was missed of all that pertained unto him: and he hath requited me evil for good. 22 So and more also do God unto the enemies of David, if I leave of all that pertain to him by the morning light any that pisseth against the wall. 23 And when Abigail saw David, she hasted, and lighted off the ass, and fell before David on her face, and bowed herself to the ground, 24 And fell at his feet, and said, Upon me, my lord, upon me let this iniquity be: and let thine handmaid, I pray thee, speak in thine audience, and hear the words of thine handmaid. 25 Let not my lord, I pray thee, regard this man of Belial, even Nabal: for as his name is, so is he; Nabal is his name, and folly is with him: but I thine handmaid saw not the young men of my lord, whom thou didst send. 26 Now therefore, my lord, as the LORD liveth, and as thy soul liveth, seeing the LORD hath withholden thee from coming to shed blood, and from avenging thyself with thine own hand, now let thine enemies, and they that seek evil to my lord, be as Nabal. 27 And now this blessing which thine handmaid hath brought unto my lord, let it even be given unto the young men that follow my lord. 28 I pray thee, forgive the trespass of thine handmaid: for the LORD will certainly make my lord a sure house; because my lord fighteth the battles of the LORD, and evil hath not been found in thee all thy days. 29 Yet a man is risen to pursue thee, and to seek thy soul: but the soul of my lord shall be bound in the bundle of life with the LORD thy God; and the souls of thine enemies, them shall he sling out, as out of the middle of a sling. 30 And it shall come to pass, when the LORD shall have done to my lord according to all the good that he hath spoken concerning thee, and shall have appointed thee ruler over Israel; 31 That this shall be no grief unto thee, nor offence of heart unto my lord, either that thou hast shed blood causeless, or that my lord hath avenged himself: but when the LORD shall have dealt well with my lord, then remember thine handmaid. 32 And David said to Abigail, Blessed be the LORD God of Israel, which sent thee this day to meet me: 33 And blessed be thy advice, and blessed be thou, which hast kept me this day from coming to shed blood, and from avenging myself with mine own hand. 34 For in very deed, as the LORD God of Israel liveth, which hath kept me back from hurting thee, except thou hadst hasted and come to meet me, surely there had not been left unto Nabal by the morning light any that pisseth against the wall. 35 So David received of her hand that which she had brought him, and said unto her, Go up in peace to thine house; see, I have hearkened to thy voice, and have accepted thy person. 36 And Abigail came to Nabal; and, behold, he held a feast in his house, like the feast of a king; and Nabal's heart was merry within him, for he was very drunken: wherefore she told him nothing, less or more, until the morning light. 37 But it came to pass in the morning, when the wine was gone out of Nabal, and his wife had told him these things, that his heart died within him, and he became as a stone. 38 And it came to pass about ten days after, that the LORD smote Nabal, that he died. 39 And when David heard that Nabal was dead, he said, Blessed be the LORD, that hath pleaded the cause of my reproach from the hand of Nabal, and hath kept his servant from evil: for the LORD hath returned the wickedness of Nabal upon his own head. And David sent and communed with Abigail, to take her to him to wife. 40 And when the servants of David were come to Abigail to Carmel, they spake unto her, saying, David sent us unto thee to take thee to him to wife. 41 And she arose, and bowed herself on her face to the earth, and said, Behold, let thine handmaid be a servant to wash the feet of the servants of my lord. 42 And Abigail hasted, and arose, and rode upon an ass, with five damsels of hers that went after her; and she went after the messengers of David, and became his wife. 43 David also took Ahinoam of Jezreel; and they were also both of them his wives. 44 But Saul had given Michal his daughter, David's wife, to Phalti the son of Laish, which was of Gallim.

1 Samuel 26

And the Ziphites came unto Saul to Gibeah, saying, Doth not David hide himself in the hill of Hachilah, which is before Jeshimon? 2 Then Saul arose, and went down to the wilderness of Ziph, having three thousand chosen men of Israel with him, to seek David in the wilderness of Ziph. 3 And Saul pitched in the hill of Hachilah, which is before Jeshimon, by the way. But David abode in the wilderness, and he saw that Saul came after him into the wilderness. 4 David therefore sent out spies, and understood that Saul was come in very deed. 5 And David arose, and came to the place where Saul had pitched: and David beheld the place where Saul lay, and Abner the son of Ner, the captain of his host: and Saul lay in the trench, and the people pitched round about him. 6 Then answered David and said to Ahimelech the Hittite, and to Abishai the son of Zeruiah, brother to Joab, saying, Who will go down with me to Saul to the camp? And Abishai said, I will go down with thee. 7 So David and Abishai came to the people by night: and, behold, Saul lay sleeping within the trench, and his spear stuck in the ground at his bolster: but Abner and the people lay round about him. 8 Then said Abishai to David, God hath delivered thine enemy into thine hand this day: now therefore let me smite him, I pray thee, with the spear even to the earth at once, and I will not smite him the second time. 9 And David said to Abishai, Destroy him not: for who can stretch forth his hand against the LORD'S anointed, and be guiltless? 10 David said furthermore, As the LORD liveth, the LORD shall smite him; or his day shall come to die; or he shall descend into battle, and perish. 11 The LORD forbid that I should stretch forth mine hand against the LORD'S anointed: but, I pray thee, take thou now the spear that is at his bolster, and the cruse of water, and let us go. 12 So David took the spear and the cruse of water from Saul's bolster; and they gat them away, and no man saw it, nor knew it, neither awaked: for they were all asleep; because a deep sleep from the LORD was fallen upon them. 13 Then David went over to the other side, and stood on the top of an hill afar off; a great space being between them: 14 And David cried to the people, and to Abner the son of Ner, saying, Answerest thou not, Abner? Then Abner answered and said, Who art thou that criest to the king? 15 And David said to Abner, Art not thou a valiant man? and who is like to thee in Israel? wherefore then hast thou not kept thy lord the king? for there came one of the people in to destroy the king thy lord. 16 This thing is not good that thou hast done. As the LORD liveth, ye are worthy to die, because ye have not kept your master, the LORD'S anointed. And now see where the king's spear is, and the cruse of water that was at his bolster. 17 And Saul knew David's voice, and said, Is this thy voice, my son David? And David said, It is my voice, my lord, O king. 18 And he said, Wherefore doth my lord thus pursue after his servant? for what have I done? or what evil is in mine hand? 19 Now therefore, I pray thee, let my lord the king hear the words of his servant. If the LORD have stirred thee up against me, let him accept an offering: but if they be the children of men, cursed be they before the LORD; for they have driven me out this day from abiding in the inheritance of the LORD, saying, Go, serve other gods. 20 Now therefore, let not my blood fall to the earth before the face of the LORD: for the king of Israel is come out to seek a flea, as when one doth hunt a partridge in the mountains. 21 Then said Saul, I have sinned: return, my son David: for I will no more do thee harm, because my soul was precious in thine eyes this day: behold, I have played the fool, and have erred exceedingly. 22 And David answered and said, Behold the king's spear! and let one of the young men come over and fetch it. 23 The LORD render to every man his righteousness and his faithfulness: for the LORD delivered thee into my hand to day, but I would not stretch forth mine hand against the LORD'S anointed. 24 And, behold, as thy life was much set by this day in mine eyes, so let my life be much set by in the eyes of the LORD, and let him deliver me out of all tribulation. 25 Then Saul said to David, Blessed be thou, my son David: thou shalt both do great things, and also shalt still prevail. So David went on his way, and Saul returned to his place.

1 Samuel 27

And David said in his heart, I shall now perish one day by the hand of Saul: there is nothing better for me than that I should speedily escape into the land of the Philistines; and Saul shall despair of me, to seek me any more in any coast of Israel: so shall I escape out of his hand. 2 And David arose, and he passed over with the six hundred men that were with him unto Achish, the son of Maoch, king of Gath. 3 And David dwelt with Achish at Gath, he and his men, every man with his household, even David with his two wives, Ahinoam the Jezreelitess, and Abigail the Carmelitess, Nabal's wife. 4 And it was told Saul that David was fled to Gath: and he sought no more again for him. 5 And David said unto Achish, If I have now found grace in thine eyes, let them give me a place in some town in the country, that I may dwell there: for why should thy servant dwell in the royal city with thee? 6 Then Achish gave him Ziklag that day: wherefore Ziklag pertaineth unto the kings of Judah unto this day. 7 And the time that David dwelt in the country of the Philistines was a full year and four months. 8 And David and his men went up, and invaded the Geshurites, and the Gezrites, and the Amalekites: for those nations were of old the inhabitants of the land, as thou goest to Shur, even unto the land of Egypt. 9 And David smote the land, and left neither man nor woman alive, and took away the sheep, and the oxen, and the asses, and the camels, and the apparel, and returned, and came to Achish. 10 And Achish said, Whither have ye made a road to day? And David said, Against the south of Judah, and against the south of the Jerahmeelites, and against the south of the Kenites. 11 And David saved neither man nor woman alive, to bring tidings to Gath, saying, Lest they should tell on us, saying, So did David, and so will be his manner all the while he dwelleth in the country of the Philistines. 12 And Achish believed David, saying, He hath made his people Israel utterly to abhor him; therefore he shall be my servant for ever.

1 Samuel 28

And it came to pass in those days, that the Philistines gathered their armies together for warfare, to fight with Israel. And Achish said unto David, Know thou assuredly, that thou shalt go out with me to battle, thou and thy men. 2 And David said to Achish, Surely thou shalt know what thy servant can do. And Achish said to David, Therefore will I make thee keeper of mine head for ever. 3 Now Samuel was dead, and all Israel had lamented him, and buried him in Ramah, even in his own city. And Saul had put away those that had familiar spirits, and the wizards, out of the land. 4 And the Philistines gathered themselves together, and came and pitched in Shunem: and Saul gathered all Israel together, and they pitched in Gilboa. 5 And when Saul saw the host of the Philistines, he was afraid, and his heart greatly trembled. 6 And when Saul enquired of the LORD, the LORD answered him not, neither by dreams nor by Urim, nor by prophets. 7 Then said Saul unto his servants, Seek me a woman that hath a familiar spirit, that I may go to her, and enquire of her. And his servants said to him, Behold, there is a woman that hath a familiar spirit at Endor. 8 And Saul disguised himself, and put on other raiment, and he went, and two men with him, and they came to the woman by night: and he said, I pray thee, divine unto me by the familiar spirit, and bring me him up, whom I shall name unto thee. 9 And the woman said unto him, Behold, thou knowest what Saul hath done, how he hath cut off those that have familiar spirits, and the wizards, out of the land: wherefore then layest thou a snare for my life, to cause me to die? 10 And Saul sware to her by the LORD, saying, As the LORD liveth, there shall no punishment happen to thee for this thing. 11 Then said the woman, Whom shall I bring up unto thee? And he said, Bring me up Samuel. 12 And when the woman saw Samuel, she cried with a loud voice: and the woman spake to Saul, saying, Why hast thou deceived me? for thou art Saul. 13 And the king said unto her, Be not afraid: for what sawest thou? And the woman said unto Saul, I saw gods ascending out of the earth. 14 And he said unto her, What form is he of? And she said, An old man cometh up; and he is covered with a mantle. And Saul perceived that it was Samuel, and he stooped with his face to the ground, and bowed himself. 15 And Samuel said to Saul, Why hast thou disquieted me, to bring me up? And Saul answered, I am sore distressed; for the Philistines make war against me, and God is departed from me, and answereth me no more, neither by prophets, nor by dreams: therefore I have called thee, that thou mayest make known unto me what I shall do. 16 Then said Samuel, Wherefore then dost thou ask of me, seeing the LORD is departed from thee, and is become thine enemy? 17 And the LORD hath done to him, as he spake by me: for the LORD hath rent the kingdom out of thine hand, and given it to thy neighbour, even to David: 18 Because thou obeyedst not the voice of the LORD, nor executedst his fierce wrath upon Amalek, therefore hath the LORD done this thing unto thee this day. 19 Moreover the LORD will also deliver Israel with thee into the hand of the Philistines: and to morrow shalt thou and thy sons be with me: the LORD also shall deliver the host of Israel into the hand of the Philistines. 20 Then Saul fell straightway all along on the earth, and was sore afraid, because of the words of Samuel: and there was no strength in him; for he had eaten no bread all the day, nor all the night. 21 And the woman came unto Saul, and saw that he was sore troubled, and said unto him, Behold, thine handmaid hath obeyed thy voice, and I have put my life in my hand, and have hearkened unto thy words which thou spakest unto me. 22 Now therefore, I pray thee, hearken thou also unto the voice of thine handmaid, and let me set a morsel of bread before thee; and eat, that thou mayest have strength, when thou goest on thy way. 23 But he refused, and said, I will not eat. But his servants, together with the woman, compelled him; and he hearkened unto their voice. So he arose from the earth, and sat upon the bed. 24 And the woman had a fat calf in the house; and she hasted, and killed it, and took flour, and kneaded it, and did bake unleavened bread thereof: 25 And she brought it before Saul, and before his servants; and they did eat. Then they rose up, and went away that night.

1 Samuel 29

Now the Philistines gathered together all their armies to Aphek: and the Israelites pitched by a fountain which is in Jezreel. 2 And the lords of the Philistines passed on by hundreds, and by thousands: but David and his men passed on in the rereward with Achish. 3 Then said the princes of the Philistines, What do these Hebrews here? And Achish said unto the princes of the Philistines, Is not this David, the servant of Saul the king of Israel, which hath been with me these days, or these years, and I have found no fault in him since he fell unto me unto this day? 4 And the princes of the Philistines were wroth with him; and the princes of the Philistines said unto him, Make this fellow return, that he may go again to his place which thou hast appointed him, and let him not go down with us to battle, lest in the battle he be an adversary to us: for wherewith should he reconcile himself unto his master? should it not be with the heads of these men? 5 Is not this David, of whom they sang one to another in dances, saying, Saul slew his thousands, and David his ten thousands? 6 Then Achish called David, and said unto him, Surely, as the LORD liveth, thou hast been upright, and thy going out and thy coming in with me in the host is good in my sight: for I have not found evil in thee since the day of thy coming unto me unto this day: nevertheless the lords favour thee not. 7 Wherefore now return, and go in peace, that thou displease not the lords of the Philistines. 8 And David said unto Achish, But what have I done? and what hast thou found in thy servant so long as I have been with thee unto this day, that I may not go fight against the enemies of my lord the king? 9 And Achish answered and said to David, I know that thou art good in my sight, as an angel of God: notwithstanding the princes of the Philistines have said, He shall not go up with us to the battle. 10 Wherefore now rise up early in the morning with thy master's servants that are come with thee: and as soon as ye be up early in the morning, and have light, depart. 11 So David and his men rose up early to depart in the morning, to return into the land of the Philistines. And the Philistines went up to Jezreel.

1 Samuel 30

And it came to pass, when David and his men were come to Ziklag on the third day, that the Amalekites had invaded the south, and Ziklag, and smitten Ziklag, and burned it with fire; 2 And had taken the women captives, that were therein: they slew not any, either great or small, but carried them away, and went on their way. 3 So David and his men came to the city, and, behold, it was burned with fire; and their wives, and their sons, and their daughters, were taken captives. 4 Then David and the people that were with him lifted up their voice and wept, until they had no more power to weep. 5 And David's two wives were taken captives, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite. 6 And David was greatly distressed; for the people spake of stoning him, because the soul of all the people was grieved, every man for his sons and for his daughters: but David encouraged himself in the LORD his God. 7 And David said to Abiathar the priest, Ahimelech's son, I pray thee, bring me hither the ephod. And Abiathar brought thither the ephod to David. 8 And David enquired at the LORD, saying, Shall I pursue after this troop? shall I overtake them? And he answered him, Pursue: for thou shalt surely overtake them, and without fail recover all. 9 So David went, he and the six hundred men that were with him, and came to the brook Besor, where those that were left behind stayed. 10 But David pursued, he and four hundred men: for two hundred abode behind, which were so faint that they could not go over the brook Besor. 11 And they found an Egyptian in the field, and brought him to David, and gave him bread, and he did eat; and they made him drink water; 12 And they gave him a piece of a cake of figs, and two clusters of raisins: and when he had eaten, his spirit came again to him: for he had eaten no bread, nor drunk any water, three days and three nights. 13 And David said unto him, To whom belongest thou? and whence art thou? And he said, I am a young man of Egypt, servant to an Amalekite; and my master left me, because three days agone I fell sick. 14 We made an invasion upon the south of the Cherethites, and upon the coast which belongeth to Judah, and upon the south of Caleb; and we burned Ziklag with fire. 15 And David said to him, Canst thou bring me down to this company? And he said, Swear unto me by God, that thou wilt neither kill me, nor deliver me into the hands of my master, and I will bring thee down to this company. 16 And when he had brought him down, behold, they were spread abroad upon all the earth, eating and drinking, and dancing, because of all the great spoil that they had taken out of the land of the Philistines, and out of the land of Judah. 17 And David smote them from the twilight even unto the evening of the next day: and there escaped not a man of them, save four hundred young men, which rode upon camels, and fled. 18 And David recovered all that the Amalekites had carried away: and David rescued his two wives. 19 And there was nothing lacking to them, neither small nor great, neither sons nor daughters, neither spoil, nor any thing that they had taken to them: David recovered all. 20 And David took all the flocks and the herds, which they drave before those other cattle, and said, This is David's spoil. 21 And David came to the two hundred men, which were so faint that they could not follow David, whom they had made also to abide at the brook Besor: and they went forth to meet David, and to meet the people that were with him: and when David came near to the people, he saluted them. 22 Then answered all the wicked men and men of Belial, of those that went with David, and said, Because they went not with us, we will not give them ought of the spoil that we have recovered, save to every man his wife and his children, that they may lead them away, and depart. 23 Then said David, Ye shall not do so, my brethren, with that which the LORD hath given us, who hath preserved us, and delivered the company that came against us into our hand. 24 For who will hearken unto you in this matter? but as his part is that goeth down to the battle, so shall his part be that tarrieth by the stuff: they shall part alike. 25 And it was so from that day forward, that he made it a statute and an ordinance for Israel unto this day. 26 And when David came to Ziklag, he sent of the spoil unto the elders of Judah, even to his friends, saying, Behold a present for you of the spoil of the enemies of the LORD; 27 To them which were in Bethel, and to them which were in south Ramoth, and to them which were in Jattir, 28 And to them which were in Aroer, and to them which were in Siphmoth, and to them which were in Eshtemoa, 29 And to them which were in Rachal, and to them which were in the cities of the Jerahmeelites, and to them which were in the cities of the Kenites, 30 And to them which were in Hormah, and to them which were in Chor-ashan, and to them which were in Athach, 31 And to them which were in Hebron, and to all the places where David himself and his men were wont to haunt.

1 Samuel 31

Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa. 2 And the Philistines followed hard upon Saul and upon his sons; and the Philistines slew Jonathan, and Abinadab, and Melchi-shua, Saul's sons. 3 And the battle went sore against Saul, and the archers hit him; and he was sore wounded of the archers. 4 Then said Saul unto his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and thrust me through, and abuse me. But his armourbearer would not; for he was sore afraid. Therefore Saul took a sword, and fell upon it. 5 And when his armourbearer saw that Saul was dead, he fell likewise upon his sword, and died with him. 6 So Saul died, and his three sons, and his armourbearer, and all his men, that same day together. 7 And when the men of Israel that were on the other side of the valley, and they that were on the other side Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities, and fled; and the Philistines came and dwelt in them. 8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his three sons fallen in mount Gilboa. 9 And they cut off his head, and stripped off his armour, and sent into the land of the Philistines round about, to publish it in the house of their idols, and among the people. 10 And they put his armour in the house of Ashtaroth: and they fastened his body to the wall of Beth-shan. 11 And when the inhabitants of Jabesh-gilead heard of that which the Philistines had done to Saul; 12 All the valiant men arose, and went all night, and took the body of Saul and the bodies of his sons from the wall of Beth-shan, and came to Jabesh, and burnt them there. 13 And they took their bones, and buried them under a tree at Jabesh, and fasted seven days.

List of Books

THE SECOND BOOK OF

2nd SAMUEL

OTHERWISE CALLED
THE SECOND BOOK OF THE KINGS

2 Samuel 1

Now it came to pass after the death of Saul, when David was returned from the slaughter of the Amalekites, and David had abode two days in Ziklag; 2 It came even to pass on the third day, that, behold, a man came out of the camp from Saul with his clothes rent, and earth upon his head: and so it was, when he came to David, that he fell to the earth, and did obeisance. 3 And David said unto him, From whence comest thou? And he said unto him, Out of the camp of Israel am I escaped. 4 And David said unto him, How went the matter? I pray thee, tell me. And he answered, That the people are fled from the battle, and many of the people also are fallen and dead; and Saul and Jonathan his son are dead also. 5 And David said unto the young man that told him, How knowest thou that Saul and Jonathan his son be dead? 6 And the young man that told him said, As I happened by chance upon mount Gilboa, behold, Saul leaned upon his spear; and, lo, the chariots and horsemen followed hard after him. 7 And when he looked behind him, he saw me, and called unto me. And I answered, Here am I. 8 And he said unto me, Who art thou? And I answered him, I am an Amalekite. 9 And he said unto me again, Stand, I pray thee, upon me, and slay me: for anguish is come upon me, because my life is yet whole in me. 10 So I stood upon him, and slew him, because I was sure that he could not live after that he was fallen: and I took the crown that was upon his head, and the bracelet that was on his arm, and have brought them hither unto my lord. 11 Then David took hold on his clothes, and rent them; and likewise all the men that were with him: 12 And they mourned, and wept, and fasted until even, for Saul, and for Jonathan his son, and for the people of the LORD, and for the house of Israel; because they were fallen by the sword. 13 And David said unto the young man that told him, Whence art thou? And he answered, I am the son of a stranger, an Amalekite. 14 And David said unto him, How wast thou not afraid to stretch forth thine hand to destroy the LORD'S anointed? 15 And David called one of the young men, and said, Go near, and fall upon him. And he smote him that he died. 16 And David said unto him, Thy blood be upon thy head; for thy mouth hath testified against thee, saying, I have slain the LORD'S anointed. 17 And David lamented with this lamentation over Saul and over Jonathan his son: 18 Also he bade them teach the children of Judah the use of the bow: behold, it is written in the book of Jasher. 19 The beauty of Israel is slain upon thy high places: how are the mighty fallen! 20 Tell it not in Gath, publish it not in the streets of Askelon; lest the daughters of the Philistines rejoice, lest the daughters of the uncircumcised triumph. 21 Ye mountains of Gilboa, let there be no dew, neither let there be rain, upon you, nor fields of offerings: for there the shield of the mighty is vilely cast away, the shield of Saul, as though he had not been anointed with oil. 22 From the blood of the slain, from the fat of the mighty, the bow of Jonathan turned not back, and the sword of Saul returned not empty. 23 Saul and Jonathan were lovely and pleasant in their lives, and in their death they were not divided: they were swifter than eagles, they were stronger than lions. 24 Ye daughters of Israel, weep over Saul, who clothed you in scarlet, with other delights, who put on ornaments of gold upon your apparel. 25 How are the mighty fallen in the midst of the battle! O Jonathan, thou wast slain in thine high places. 26 I am distressed for thee, my brother Jonathan: very pleasant hast thou been unto me: thy love to me was wonderful, passing the love of women. 27 How are the mighty fallen, and the weapons of war perished!

2 Samuel 2

And it came to pass after this, that David enquired of the LORD, saying, Shall I go up into any of the cities of Judah? And the LORD said unto him, Go up. And David said, Whither shall I go up? And he said, Unto Hebron. 2 So David went up thither, and his two wives also, Ahinoam the Jezreelitess, and Abigail Nabal's wife the Carmelite. 3 And his men that were with him did David bring up, every man with his household: and they dwelt in the cities of Hebron. 4 And the men of Judah came, and there they anointed David king over the house of Judah. And they told David, saying, That the men of Jabesh-gilead were they that buried Saul. 5 And David sent messengers unto the men of Jabesh-gilead, and said unto them, Blessed be ye of the LORD, that ye have shewed this kindness unto your lord, even unto Saul, and have buried him. 6 And now the LORD shew kindness and truth unto you: and I also will requite you this kindness, because ye have done this thing. 7 Therefore now let your hands be strengthened, and be ye valiant: for your master Saul is dead, and also the house of Judah have anointed me king over them. 8 But Abner the son of Ner, captain of Saul's host, took Ish-bosheth the son of Saul, and brought him over to Mahanaim; 9 And made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel. 10 Ish-bosheth Saul's son was forty years old when he began to reign over Israel, and reigned two years. But the house of Judah followed David. 11 And the time that David was king in Hebron over the house of Judah was seven years and six months. 12 And Abner the son of Ner, and the servants of Ish-bosheth the son of Saul, went out from Mahanaim to Gibeon. 13 And Joab the son of Zeruiah, and the servants of David, went out, and met together by the pool of Gibeon: and they sat down, the one on the one side of the pool, and the other on the other side of the pool. 14 And Abner said to Joab, Let the young men now arise, and play before us. And Joab said, Let them arise. 15 Then there arose and went over by number twelve of Benjamin, which pertained to Ish-bosheth the son of Saul, and twelve of the servants of David. 16 And they caught every one his fellow by the head, and thrust his sword in his fellow's side; so they fell down together: wherefore that place was called Helkath-hazzurim, which is in Gibeon. 17 And there was a very sore battle that day; and Abner was beaten, and the men of Israel, before the servants of David. 18 And there were three sons of Zeruiah there, Joab, and Abishai, and Asahel: and Asahel was as light of foot as a wild roe. 19 And Asahel pursued after Abner; and in going he turned not to the right hand nor to the left from following Abner. 20 Then Abner looked behind him, and said, Art thou Asahel? And he answered, I am. 21 And Abner said to him, Turn thee aside to thy right hand or to thy left, and lay thee hold on one of the young men, and take thee his armour. But Asahel would not turn aside from following of him. 22 And Abner said again to Asahel, Turn thee aside from following me: wherefore should I smite thee to the ground? how then should I hold up my face to Joab thy brother? 23 Howbeit he refused to turn aside: wherefore Abner with the hinder end of the spear smote him under the fifth rib, that the spear came out behind him; and he fell down there, and died in the same place: and it came to pass, that as many as came to the place where Asahel fell down and died stood still. 24 Joab also and Abishai pursued after Abner: and the sun went down when they were come to the hill of Ammah, that lieth before Giah by the way of the wilderness of Gibeon. 25 And the children of Benjamin gathered themselves together after Abner, and became one troop, and stood on the top of an hill. 26 Then Abner called to Joab, and said, Shall the sword devour for ever? knowest thou not that it will be bitterness in the latter end? how long shall it be then, ere thou bid the people return from following their brethren? 27 And Joab said, As God liveth, unless thou hadst spoken, surely then in the morning the people had gone up every one from following his brother. 28 So Joab blew a trumpet, and all the people stood still, and pursued after Israel no more, neither fought they any more. 29 And Abner and his men walked all that night through the plain, and passed over Jordan, and went through all Bithron, and they came to Mahanaim. 30 And Joab returned from following Abner: and when he had gathered all the people together, there lacked of David's servants nineteen men and Asahel. 31 But the servants of David had smitten of Benjamin, and of Abner's men, so that three hundred and threescore men died. 32 And they took up Asahel, and buried him in the sepulchre of his father, which was in Bethlehem. And Joab and his men went all night, and they came to Hebron at break of day.

2 Samuel 3

Now there was long war between the house of Saul and the house of David: but David waxed stronger and stronger, and the house of Saul waxed weaker and weaker. 2 And unto David were sons born in Hebron: and his firstborn was Amnon, of Ahinoam the Jezreelitess; 3 And his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maacah the daughter of Talmai king of Geshur; 4 And the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital; 5 And the sixth, Ithream, by Eglah David's wife. These were born to David in Hebron. 6 And it came to pass, while there was war between the house of Saul and the house of David, that Abner made himself strong for the house of Saul. 7 And Saul had a concubine, whose name was Rizpah, the daughter of Aiah: and Ish-bosheth said to Abner, Wherefore hast thou gone in unto my father's concubine? 8 Then was Abner very wroth for the words of Ish-bosheth, and said, Am I a dog's head, which against Judah do shew kindness this day unto the house of Saul thy father, to his brethren, and to his friends, and have not delivered thee into the hand of David, that thou chargest me to day with a fault concerning this woman? 9 So do God to Abner, and more also, except, as the LORD hath sworn to David, even so I do to him; 10 To translate the kingdom from the house of Saul, and to set up the throne of David over Israel and over Judah, from Dan even to Beer-sheba. 11 And he could not answer Abner a word again, because he feared him. 12 And Abner sent messengers to David on his behalf, saying, Whose is the land? saying also, Make thy league with me, and, behold, my hand shall be with thee, to bring about all Israel unto thee. 13 And he said, Well; I will make a league with thee: but one thing I require of thee, that is, Thou shalt not see my face, except thou first bring Michal Saul's daughter, when thou comest to see my face. 14 And David sent messengers to Ish-bosheth Saul's son, saying, Deliver me my wife Michal, which I espoused to me for an hundred foreskins of the Philistines. 15 And Ish-bosheth sent, and took her from her husband, even from Phaltiel the son of Laish. 16 And her husband went with her along weeping behind her to Bahurim. Then said Abner unto him, Go, return. And he returned. 17 And Abner had communication with the elders of Israel, saying, Ye sought for David in times past to be king over you: 18 Now then do it: for the LORD hath spoken of David, saying, By the hand of my servant David I will save my people Israel out of the hand of the Philistines, and out of the hand of all their enemies. 19 And Abner also spake in the ears of Benjamin: and Abner went also to speak in the ears of David in Hebron all that seemed good to Israel, and that seemed good to the whole house of Benjamin. 20 So Abner came to David to Hebron, and twenty men with him. And David made Abner and the men that were with him a feast. 21 And Abner said unto David, I will arise and go, and will gather all Israel unto my lord the king, that they may make a league with thee, and that thou mayest reign over all that thine heart desireth. And David sent Abner away; and he went in peace. 22 And, Behold, the servants of David and Joab came from pursuing a troop, and brought in a great spoil with them: but Abner was not with David in Hebron; for he had sent him away, and he was gone in peace. 23 When Joab and all the host that was with him were come, they told Joab, saying, Abner the son of Ner came to the king, and he hath sent him away, and he is gone in peace. 24 Then Joab came to the king, and said, What hast thou done? behold, Abner came unto thee; why is it that thou hast sent him away, and he is quite gone? 25 Thou knowest Abner the son of Ner, that he came to deceive thee, and to know thy going out and thy coming in, and to know all that thou doest. 26 And when Joab was come out from David, he sent messengers after Abner, which brought him again from the well of Sirah: but David knew it not. 27 And when Abner was returned to Hebron, Joab took him aside in the gate to speak with him quietly, and smote him there under the fifth rib, that he died, for the blood of Asahel his brother. 28 And afterward when David heard it, he said, I and my kingdom are guiltless before the LORD for ever from the blood of Abner the son of Ner: 29 Let it rest on the head of Joab, and on all his father's house; and let there not fail from the house of Joab one that hath an issue, or that is a leper, or that leaneth on a staff, or that falleth on the sword, or that lacketh bread. 30 So Joab and Abishai his brother slew Abner, because he had slain their brother Asahel at Gibeon in the battle. 31 And David said to Joab, and to all the people that were with him, Rend your clothes, and gird you with sackcloth, and mourn before Abner. And king David himself followed the bier. 32 And they buried Abner in Hebron: and the king lifted up his voice, and wept at the grave of Abner; and all the people wept. 33 And the king lamented over Abner, and said, Died Abner as a fool dieth? 34 Thy hands were not bound, nor thy feet put into fetters: as a man falleth before wicked men, so fellest thou. And all the people wept again over him. 35 And when all the people came to cause David to eat meat while it was yet day, David sware, saying, So do God to me, and more also, if I taste bread, or ought else, till the sun be down. 36 And all the people took notice of it, and it pleased them: as whatsoever the king did pleased all the people. 37 For all the people and all Israel understood that day that it was not of the king to slay Abner the son of Ner. 38 And the king said unto his servants, Know ye not that there is a prince and a great man fallen this day in Israel? 39 And I am this day weak, though anointed king; and these men the sons of Zeruiah be too hard for me: the LORD shall reward the doer of evil according to his wickedness.

2 Samuel 4

And when Saul's son heard that Abner was dead in Hebron, his hands were feeble, and all the Israelites were troubled. 2 And Saul's son had two men that were captains of bands: the name of the one was Baanah, and the name of the other Rechab, the sons of Rimmon a Beerothite, of the children of Benjamin: for Beeroth also was reckoned to Benjamin: 3 And the Beerothites fled to Gittaim, and were sojourners there until this day. 4 And Jonathan, Saul's son, had a son that was lame of his feet. He was five years old when the tidings came of Saul and Jonathan out of Jezreel, and his nurse took him up, and fled: and it came to pass, as she made haste to flee, that he fell, and became lame. And his name was Mephibosheth. 5 And the sons of Rimmon the Beerothite, Rechab and Baanah, went, and came about the heat of the day to the house of Ish-bosheth, who lay on a bed at noon. 6 And they came thither into the midst of the house, as though they would have fetched wheat; and they smote him under the fifth rib: and Rechab and Baanah his brother escaped. 7 For when they came into the house, he lay on his bed in his bedchamber, and they smote him, and slew him, and beheaded him, and took his head, and gat them away through the plain all night. 8 And they brought the head of Ish-bosheth unto David to Hebron, and said to the king, Behold the head of Ish-bosheth the son of Saul thine enemy, which sought thy life; and the LORD hath avenged my lord the king this day of Saul, and of his seed. 9 And David answered Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said unto them, As the LORD liveth, who hath redeemed my soul out of all adversity, 10 When one told me, saying, Behold, Saul is dead, thinking to have brought good tidings, I took hold of him, and slew him in Ziklag, who thought that I would have given him a reward for his tidings: 11 How much more, when wicked men have slain a righteous person in his own house upon his bed? shall I not therefore now require his blood of your hand, and take you away from the earth? 12 And David commanded his young men, and they slew them, and cut off their hands and their feet, and hanged them up over the pool in Hebron. But they took the head of Ish-bosheth, and buried it in the sepulchre of Abner in Hebron.

2 Samuel 5

Then came all the tribes of Israel to David unto Hebron, and spake, saying, Behold, we are thy bone and thy flesh. 2 Also in time past, when Saul was king over us, thou wast he that leddest out and broughtest in Israel: and the LORD said to thee, Thou shalt feed my people Israel, and thou shalt be a captain over Israel. 3 So all the elders of Israel came to the king to Hebron; and king David made a league with them in Hebron before the LORD: and they anointed David king over Israel. 4 David was thirty years old when he began to reign, and he reigned forty years. 5 In Hebron he reigned over Judah seven years and six months: and in Jerusalem he reigned thirty and three years over all Israel and Judah. 6 And the king and his men went to Jerusalem unto the Jebusites, the inhabitants of the land: which spake unto David, saying, Except thou take away the blind and the lame, thou shalt not come in hither: thinking, David cannot come in hither. 7 Nevertheless David took the strong hold of Zion: the same is the city of David. 8 And David said on that day, Whosoever getteth up to the gutter, and smiteth the Jebusites, and the lame and the blind, that are hated of David's soul, he shall be chief and captain. Wherefore they said, The blind and the lame shall not come into the house. 9 So David dwelt in the fort, and called it the city of David. And David built round about from Millo and inward. 10 And David went on, and grew great, and the LORD God of hosts was with him. 11 And Hiram king of Tyre sent messengers to David, and cedar trees, and carpenters, and masons: and they built David an house. 12 And David perceived that the LORD had established him king over Israel, and that he had exalted his kingdom for his people Israel's sake. 13 And David took him more concubines and wives out of Jerusalem, after he was come from Hebron: and there were yet sons and daughters born to David. 14 And these be the names of those that were born unto him in Jerusalem; Shammuah, and Shobab, and Nathan, and Solomon, 15 Ibhar also, and Elishua, and Nepheg, and Japhia, 16 And Elishama, and Eliada, and Eliphalet. 17 But when the Philistines heard that they had anointed David king over Israel, all the Philistines came up to seek David; and David heard of it, and went down to the hold. 18 The Philistines also came and spread themselves in the valley of Rephaim. 19 And David enquired of the LORD, saying, Shall I go up to the Philistines? wilt thou deliver them into mine hand? And the LORD said unto David, Go up: for I will doubtless deliver the Philistines into thine hand. 20 And David came to Baal-perazim, and David smote them there, and said, The LORD hath broken forth upon mine enemies before me, as the breach of waters. Therefore he called the name of that place Baal-perazim. 21 And there they left their images, and David and his men burned them. 22 And the Philistines came up yet again, and spread themselves in the valley of Rephaim. 23 And when David enquired of the LORD, he said, Thou shalt not go up; but fetch a compass behind them, and come upon them over against the mulberry trees. 24 And let it be, when thou hearest the sound of a going in the tops of the mulberry trees, that then thou shalt bestir thyself: for then shall the LORD go out before thee, to smite the host of the Philistines. 25 And David did so, as the LORD had commanded him; and smote the Philistines from Geba until thou come to Gazer.

2 Samuel 6

Again, David gathered together all the chosen men of Israel, thirty thousand. 2 And David arose, and went with all the people that were with him from Baale of Judah, to bring up from thence the ark of God, whose name is called by the name of the LORD of hosts that dwelleth between the cherubims. 3 And they set the ark of God upon a new cart, and brought it out of the house of Abinadab that was in Gibeah: and Uzzah and Ahio, the sons of Abinadab, drave the new cart. 4 And they brought it out of the house of Abinadab which was at Gibeah, accompanying the ark of God: and Ahio went before the ark. 5 And David and all the house of Israel played before the LORD on all manner of instruments made of fir wood, even on harps, and on psalteries, and on timbrels, and on cornets, and on cymbals. 6 And when they came to Nachon's threshingfloor, Uzzah put forth his hand to the ark of God, and took hold of it; for the oxen shook it. 7 And the anger of the LORD was kindled against Uzzah; and God smote him there for his error; and there he died by the ark of God. 8 And David was displeased, because the LORD had made a breach upon Uzzah: and he called the name of the place Perez-uzzah to this day. 9 And David was afraid of the LORD that day, and said, How shall the ark of the LORD come to me? 10 So David would not remove the ark of the LORD unto him into the city of David: but David carried it aside into the house of Obed-edom the Gittite. 11 And the ark of the LORD continued in the house of Obed-edom the Gittite three months: and the LORD blessed Obed-edom, and all his household. 12 And it was told king David, saying, The LORD hath blessed the house of Obed-edom, and all that pertaineth unto him, because of the ark of God. So David went and brought up the ark of God from the house of Obed-edom into the city of David with gladness. 13 And it was so, that when they that bare the ark of the LORD had gone six paces, he sacrificed oxen and fatlings. 14 And David danced before the LORD with all his might; and David was girded with a linen ephod. 15 So David and all the house of Israel brought up the ark of the LORD with shouting, and with the sound of the trumpet. 16 And as the ark of the LORD came into the city of David, Michal Saul's daughter looked through a window, and saw king David leaping and dancing before the LORD; and she despised him in her heart. 17 And they brought in the ark of the LORD, and set it in his place, in the midst of the tabernacle that David had pitched for it: and David offered burnt offerings and peace offerings before the LORD. 18 And as soon as David had made an end of offering burnt offerings and peace offerings, he blessed the people in the name of the LORD of hosts. 19 And he dealt among all the people, even among the whole multitude of Israel, as well to the women as men, to every one a cake of bread, and a good piece of flesh, and a flagon of wine. So all the people departed every one to his house. 20 Then David returned to bless his household. And Michal the daughter of Saul came out to meet David, and said, How glorious was the king of Israel today, who uncovered himself to day in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovereth himself! 21 And David said unto Michal, It was before the LORD, which chose me before thy father, and before all his house, to appoint me ruler over the people of the LORD, over Israel: therefore will I play before the LORD. 22 And I will yet be more vile than thus, and will be base in mine own sight: and of the maidservants which thou hast spoken of, of them shall I be had in honour. 23 Therefore Michal the daughter of Saul had no child unto the day of her death.

2 Samuel 7

And it came to pass, when the king sat in his house, and the LORD had given him rest round about from all his enemies; 2 That the king said unto Nathan the prophet, See now, I dwell in an house of cedar, but the ark of God dwelleth within curtains. 3 And Nathan said to the king, Go, do all that is in thine heart; for the LORD is with thee. 4 And it came to pass that night, that the word of the LORD came unto Nathan, saying, 5 Go and tell my servant David, Thus saith the LORD, Shalt thou build me an house for me to dwell in? 6 Whereas I have not dwelt in any house since the time that I brought up the children of Israel out of Egypt, even to this day, but have walked in a tent and in a tabernacle. 7 In all the places wherein I have walked with all the children of Israel spake I a word with any of the tribes of Israel, whom I commanded to feed my people Israel, saying, Why build ye not me an house of cedar? 8 Now therefore so shalt thou say unto my servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, from following the sheep, to be ruler over my people, over Israel: 9 And I was with thee whithersoever thou wentest, and have cut off all thine enemies out of thy sight, and have made thee a great name, like unto the name of the great men that are in the earth. 10 Moreover I will appoint a place for my people Israel, and will plant them, that they may dwell in a place of their own, and move no more; neither shall the children of wickedness afflict them any more, as beforetime, 11 And as since the time that I commanded judges to be over my people Israel, and have caused thee to rest from all thine enemies. Also the LORD telleth thee that he will make thee an house. 12 And when thy days be fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed after thee, which shall proceed out of thy bowels, and I will establish his kingdom. 13 He shall build an house for my name, and I will stablish the throne of his kingdom for ever. 14 I will be his father, and he shall be my son. If he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men: 15 But my mercy shall not depart away from him, as I took it from Saul, whom I put away before thee. 16 And thine house and thy kingdom shall be established for ever before thee: thy throne shall be established for ever. 17 According to all these words, and according to all this vision, so did Nathan speak unto David. 18 Then went king David in, and sat before the LORD, and he said, Who am I, O Lord GOD? and what is my house, that thou hast brought me hitherto? 19 And this was yet a small thing in thy sight, O Lord GOD; but thou hast spoken also of thy servant's house for a great while to come. And is this the manner of man, O Lord GOD? 20 And what can David say more unto thee? for thou, Lord GOD, knowest thy servant. 21 For thy word's sake, and according to thine own heart, hast thou done all these great things, to make thy servant know them. 22 Wherefore thou art great, O LORD God: for there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears. 23 And what one nation in the earth is like thy people, even like Israel, whom God went to redeem for a people to himself, and to make him a name, and to do for you great things and terrible, for thy land, before thy people, which thou redeemedst to thee from Egypt, from the nations and their gods? 24 For thou hast confirmed to thyself thy people Israel to be a people unto thee for ever: and thou, LORD, art become their God. 25 And now, O LORD God, the word that thou hast spoken concerning thy servant, and concerning his house, establish it for ever, and do as thou hast said. 26 And let thy name be magnified for ever, saying, The LORD of hosts is the God over Israel: and let the house of thy servant David be established before thee. 27 For thou, O LORD of hosts, God of Israel, hast revealed to thy servant, saying, I will build thee an house: therefore hath thy servant found in his heart to pray this prayer unto thee. 28 And now, O Lord GOD, thou art that God, and thy words be true, and thou hast promised this goodness unto thy servant: 29 Therefore now let it please thee to bless the house of thy servant, that it may continue for ever before thee: for thou, O Lord GOD, hast spoken it: and with thy blessing let the house of thy servant be blessed for ever.

2 Samuel 8

And after this it came to pass, that David smote the Philistines, and subdued them: and David took Metheg-ammah out of the hand of the Philistines. 2 And he smote Moab, and measured them with a line, casting them down to the ground; even with two lines measured he to put to death, and with one full line to keep alive. And so the Moabites became David's servants, and brought gifts. 3 David smote also Hadadezer, the son of Rehob, king of Zobah, as he went to recover his border at the river Euphrates. 4 And David took from him a thousand chariots, and seven hundred horsemen, and twenty thousand footmen: and David houghed all the chariot horses, but reserved of them for an hundred chariots. 5 And when the Syrians of Damascus came to succour Hadadezer king of Zobah, David slew of the Syrians two and twenty thousand men. 6 Then David put garrisons in Syria of Damascus: and the Syrians became servants to David, and brought gifts. And the LORD preserved David whithersoever he went. 7 And David took the shields of gold that were on the servants of Hadadezer, and brought them to Jerusalem. 8 And from Betah, and from Berothai, cities of Hadadezer, king David took exceeding much brass. 9 When Toi king of Hamath heard that David had smitten all the host of Hadadezer, 10 Then Toi sent Joram his son unto king David, to salute him, and to bless him, because he had fought against Hadadezer, and smitten him: for Hadadezer had wars with Toi. And Joram brought with him vessels of silver, and vessels of gold, and vessels of brass: 11 Which also king David did dedicate unto the LORD, with the silver and gold that he had dedicated of all nations which he subdued; 12 Of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer, son of Rehob, king of Zobah. 13 And David gat him a name when he returned from smiting of the Syrians in the valley of salt, being eighteen thousand men. 14 And he put garrisons in Edom; throughout all Edom put he garrisons, and all they of Edom became David's servants. And the LORD preserved David whithersoever he went. 15 And David reigned over all Israel; and David executed judgment and justice unto all his people. 16 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder; 17 And Zadok the son of Ahitub, and Ahimelech the son of Abiathar, were the priests; and Seraiah was the scribe; 18 And Benaiah the son of Jehoiada was over both the Cherethites and the Pelethites; and David's sons were chief rulers.

2 Samuel 9

And David said, Is there yet any that is left of the house of Saul, that I may shew him kindness for Jonathan's sake? 2 And there was of the house of Saul a servant whose name was Ziba. And when they had called him unto David, the king said unto him, Art thou Ziba? And he said, Thy servant is he. 3 And the king said, Is there not yet any of the house of Saul, that I may shew the kindness of God unto him? And Ziba said unto the king, Jonathan hath yet a son, which is lame on his feet. 4 And the king said unto him, Where is he? And Ziba said unto the king, Behold, he is in the house of Machir, the son of Ammiel, in Lo-debar. 5 Then king David sent, and fetched him out of the house of Machir, the son of Ammiel, from Lo-debar. 6 Now when Mephibosheth, the son of Jonathan, the son of Saul, was come unto David, he fell on his face, and did reverence. And David said, Mephibosheth. And he answered, Behold thy servant! 7 And David said unto him, Fear not: for I will surely shew thee kindness for Jonathan thy father's sake, and will restore thee all the land of Saul thy father; and thou shalt eat bread at my table continually. 8 And he bowed himself, and said, What is thy servant, that thou shouldest look upon such a dead dog as I am? 9 Then the king called to Ziba, Saul's servant, and said unto him, I have given unto thy master's son all that pertained to Saul and to all his house. 10 Thou therefore, and thy sons, and thy servants, shall till the land for him, and thou shalt bring in the fruits, that thy master's son may have food to eat: but Mephibosheth thy master's son shall eat bread alway at my table. Now Ziba had fifteen sons and twenty servants. 11 Then said Ziba unto the king, According to all that my lord the king hath commanded his servant, so shall thy servant do. As for Mephibosheth, said the king, he shall eat at my table, as one of the king's sons. 12 And Mephibosheth had a young son, whose name was Micha. And all that dwelt in the house of Ziba were servants unto Mephibosheth. 13 So Mephibosheth dwelt in Jerusalem: for he did eat continually at the king's table; and was lame on both his feet.

2 Samuel 10

And it came to pass after this, that the king of the children of Ammon died, and Hanun his son reigned in his stead. 2 Then said David, I will shew kindness unto Hanun the son of Nahash, as his father shewed kindness unto me. And David sent to comfort him by the hand of his servants for his father. And David's servants came into the land of the children of Ammon. 3 And the princes of the children of Ammon said unto Hanun their lord, Thinkest thou that David doth honour thy father, that he hath sent comforters unto thee? hath not David rather sent his servants unto thee, to search the city, and to spy it out, and to overthrow it? 4 Wherefore Hanun took David's servants, and shaved off the one half of their beards, and cut off their garments in the middle, even to their buttocks, and sent them away. 5 When they told it unto David, he sent to meet them, because the men were greatly ashamed: and the king said, Tarry at Jericho until your beards be grown, and then return. 6 And when the children of Ammon saw that they stank before David, the children of Ammon sent and hired the Syrians of Beth-rehob, and the Syrians of Zoba, twenty thousand footmen, and of king Maacah a thousand men, and of Ish-tob twelve thousand men. 7 And when David heard of it, he sent Joab, and all the host of the mighty men. 8 And the children of Ammon came out, and put the battle in array at the entering in of the gate: and the Syrians of Zoba, and of Rehob, and Ish-tob, and Maacah, were by themselves in the field. 9 When Joab saw that the front of the battle was against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians: 10 And the rest of the people he delivered into the hand of Abishai his brother, that he might put them in array against the children of Ammon. 11 And he said, If the Syrians be too strong for me, then thou shalt help me: but if the children of Ammon be too strong for thee, then I will come and help thee. 12 Be of good courage, and let us play the men for our people, and for the cities of our God: and the LORD do that which seemeth him good. 13 And Joab drew nigh, and the people that were with him, unto the battle against the Syrians: and they fled before him. 14 And when the children of Ammon saw that the Syrians were fled, then fled they also before Abishai, and entered into the city. So Joab returned from the children of Ammon, and came to Jerusalem. 15 And when the Syrians saw that they were smitten before Israel, they gathered themselves together. 16 And Hadarezer sent, and brought out the Syrians that were beyond the river: and they came to Helam; and Shobach the captain of the host of Hadarezer went before them. 17 And when it was told David, he gathered all Israel together, and passed over Jordan, and came to Helam. And the Syrians set themselves in array against David, and fought with him. 18 And the Syrians fled before Israel; and David slew the men of seven hundred chariots of the Syrians, and forty thousand horsemen, and smote Shobach the captain of their host, who died there. 19 And when all the kings that were servants to Hadarezer saw that they were smitten before Israel, they made peace with Israel, and served them. So the Syrians feared to help the children of Ammon any more.

2 Samuel 11

And it came to pass, after the year was expired, at the time when kings go forth to battle, that David sent Joab, and his servants with him, and all Israel; and they destroyed the children of Ammon, and besieged Rabbah. But David tarried still at Jerusalem. 2 And it came to pass in an eveningtide, that David arose from off his bed, and walked upon the roof of the king's house: and from the roof he saw a woman washing herself; and the woman was very beautiful to look upon. 3 And David sent and enquired after the woman. And one said, Is not this Bath-sheba, the daughter of Eliam, the wife of Uriah the Hittite? 4 And David sent messengers, and took her; and she came in unto him, and he lay with her; for she was purified from her uncleanness: and she returned unto her house. 5 And the woman conceived, and sent and told David, and said, I am with child. 6 And David sent to Joab, saying, Send me Uriah the Hittite. And Joab sent Uriah to David. 7 And when Uriah was come unto him, David demanded of him how Joab did, and how the people did, and how the war prospered. 8 And David said to Uriah, Go down to thy house, and wash thy feet. And Uriah departed out of the king's house, and there followed him a mess of meat from the king. 9 But Uriah slept at the door of the king's house with all the servants of his lord, and went not down to his house. 10 And when they had told David, saying, Uriah went not down unto his house, David said unto Uriah, Camest thou not from thy journey? why then didst thou not go down unto thine house? 11 And Uriah said unto David, The ark, and Israel, and Judah, abide in tents; and my lord Joab, and the servants of my lord, are encamped in the open fields; shall I then go into mine house, to eat and to drink, and to lie with my wife? as thou livest, and as thy soul liveth, I will not do this thing. 12 And David said to Uriah, Tarry here to day also, and to morrow I will let thee depart. So Uriah abode in Jerusalem that day, and the morrow. 13 And when David had called him, he did eat and drink before him; and he made him drunk: and at even he went out to lie on his bed with the servants of his lord, but went not down to his house. 14 And it came to pass in the morning, that David wrote a letter to Joab, and sent it by the hand of Uriah. 15 And he wrote in the letter, saying, Set ye Uriah in the forefront of the hottest battle, and retire ye from him, that he may be smitten, and die. 16 And it came to pass, when Joab observed the city, that he assigned Uriah unto a place where he knew that valiant men were. 17 And the men of the city went out, and fought with Joab: and there fell some of the people of the servants of David; and Uriah the Hittite died also. 18 Then Joab sent and told David all the things concerning the war; 19 And charged the messenger, saying, When thou hast made an end of telling the matters of the war unto the king, 20 And if so be that the king's wrath arise, and he say unto thee, Wherefore approached ye so nigh unto the city when ye did fight? knew ye not that they would shoot from the wall? 21 Who smote Abimelech the son of Jerubbesheth? did not a woman cast a piece of a millstone upon him from the wall, that he died in Thebez? why went ye nigh the wall? then say thou, Thy servant Uriah the Hittite is dead also. 22 So the messenger went, and came and shewed David all that Joab had sent him for. 23 And the messenger said unto David, Surely the men prevailed against us, and came out unto us into the field, and we were upon them even unto the entering of the gate. 24 And the shooters shot from off the wall upon thy servants; and some of the king's servants be dead, and thy servant Uriah the Hittite is dead also. 25 Then David said unto the messenger, Thus shalt thou say unto Joab, Let not this thing displease thee, for the sword devoureth one as well as another: make thy battle more strong against the city, and overthrow it: and encourage thou him. 26 And when the wife of Uriah heard that Uriah her husband was dead, she mourned for her husband. 27 And when the mourning was past, David sent and fetched her to his house, and she became his wife, and bare him a son. But the thing that David had done displeased the LORD.

2 Samuel 12

And the LORD sent Nathan unto David. And he came unto him, and said unto him, There were two men in one city; the one rich, and the other poor. 2 The rich man had exceeding many flocks and herds: 3 But the poor man had nothing, save one little ewe lamb, which he had bought and nourished up: and it grew up together with him, and with his children; it did eat of his own meat, and drank of his own cup, and lay in his bosom, and was unto him as a daughter. 4 And there came a traveller unto the rich man, and he spared to take of his own flock and of his own herd, to dress for the wayfaring man that was come unto him; but took the poor man's lamb, and dressed it for the man that was come to him. 5 And David's anger was greatly kindled against the man; and he said to Nathan, As the LORD liveth, the man that hath done this thing shall surely die: 6 And he shall restore the lamb fourfold, because he did this thing, and because he had no pity. 7 And Nathan said to David, Thou art the man. Thus saith the LORD God of Israel, I anointed thee king over Israel, and I delivered thee out of the hand of Saul; 8 And I gave thee thy master's house, and thy master's wives into thy bosom, and gave thee the house of Israel and of Judah; and if that had been too little, I would moreover have given unto thee such and such things. 9 Wherefore hast thou despised the commandment of the LORD, to do evil in his sight? thou hast killed Uriah the Hittite with the sword, and hast taken his wife to be thy wife, and hast slain him with the sword of the children of Ammon. 10 Now therefore the sword shall never depart from thine house; because thou hast despised me, and hast taken the wife of Uriah the Hittite to be thy wife. 11 Thus saith the LORD, Behold, I will raise up evil against thee out of thine own house, and I will take thy wives before thine eyes, and give them unto thy neighbour, and he shall lie with thy wives in the sight of this sun. 12 For thou didst it secretly: but I will do this thing before all Israel, and before the sun. 13 And David said unto Nathan, I have sinned against the LORD. And Nathan said unto David, The LORD also hath put away thy sin; thou shalt not die. 14 Howbeit, because by this deed thou hast given great occasion to the enemies of the LORD to blaspheme, the child also that is born unto thee shall surely die. 15 And Nathan departed unto his house. And the LORD struck the child that Uriah's wife bare unto David, and it was very sick. 16 David therefore besought God for the child; and David fasted, and went in, and lay all night upon the earth. 17 And the elders of his house arose, and went to him, to raise him up from the earth: but he would not, neither did he eat bread with them. 18 And it came to pass on the seventh day, that the child died. And the servants of David feared to tell him that the child was dead: for they said, Behold, while the child was yet alive, we spake unto him, and he would not hearken unto our voice: how will he then vex himself, if we tell him that the child is dead? 19 But when David saw that his servants whispered, David perceived that the child was dead: therefore David said unto his servants, Is the child dead? And they said, He is dead. 20 Then David arose from the earth, and washed, and anointed himself, and changed his apparel, and came into the house of the LORD, and worshipped: then he came to his own house; and when he required, they set bread before him, and he did eat. 21 Then said his servants unto him, What thing is this that thou hast done? thou didst fast and weep for the child, while it was alive; but when the child was dead, thou didst rise and eat bread. 22 And he said, While the child was yet alive, I fasted and wept: for I said, Who can tell whether GOD will be gracious to me, that the child may live? 23 But now he is dead, wherefore should I fast? can I bring him back again? I shall go to him, but he shall not return to me. 24 And David comforted Bath-sheba his wife, and went in unto her, and lay with her: and she bare a son, and he called his name Solomon: and the LORD loved him. 25 And he sent by the hand of Nathan the prophet; and he called his name Jedidiah, because of the LORD. 26 And Joab fought against Rabbah of the children of Ammon, and took the royal city. 27 And Joab sent messengers to David, and said, I have fought against Rabbah, and have taken the city of waters. 28 Now therefore gather the rest of the people together, and encamp against the city, and take it: lest I take the city, and it be called after my name. 29 And David gathered all the people together, and went to Rabbah, and fought against it, and took it. 30 And he took their king's crown from off his head, the weight whereof was a talent of gold with the precious stones: and it was set on David's head. And he brought forth the spoil of the city in great abundance. 31 And he brought forth the people that were therein, and put them under saws, and under harrows of iron, and under axes of iron, and made them pass through the brickkiln: and thus did he unto all the cities of the children of Ammon. So David and all the people returned unto Jerusalem.

2 Samuel 13

And it came to pass after this, that Absalom the son of David had a fair sister, whose name was Tamar; and Amnon the son of David loved her. 2 And Amnon was so vexed, that he fell sick for his sister Tamar; for she was a virgin; and Amnon thought it hard for him to do any thing to her. 3 But Amnon had a friend, whose name was Jonadab, the son of Shimeah David's brother: and Jonadab was a very subtil man. 4 And he said unto him, Why art thou, being the king's son, lean from day to day? wilt thou not tell me? And Amnon said unto him, I love Tamar, my brother Absalom's sister. 5 And Jonadab said unto him, Lay thee down on thy bed, and make thyself sick: and when thy father cometh to see thee, say unto him, I pray thee, let my sister Tamar come, and give me meat, and dress the meat in my sight, that I may see it, and eat it at her hand. 6 So Amnon lay down, and made himself sick: and when the king was come to see him, Amnon said unto the king, I pray thee, let Tamar my sister come, and make me a couple of cakes in my sight, that I may eat at her hand. 7 Then David sent home to Tamar, saying, Go now to thy brother Amnon's house, and dress him meat. 8 So Tamar went to her brother Amnon's house; and he was laid down. And she took flour, and kneaded it, and made cakes in his sight, and did bake the cakes. 9 And she took a pan, and poured them out before him; but he refused to eat. And Amnon said, Have out all men from me. And they went out every man from him. 10 And Amnon said unto Tamar, Bring the meat into the chamber, that I may eat of thine hand. And Tamar took the cakes which she had made, and brought them into the chamber to Amnon her brother. 11 And when she had brought them unto him to eat, he took hold of her, and said unto her, Come lie with me, my sister. 12 And she answered him, Nay, my brother, do not force me; for no such thing ought to be done in Israel: do not thou this folly. 13 And I, whither shall I cause my shame to go? and as for thee, thou shalt be as one of the fools in Israel. Now therefore, I pray thee, speak unto the king; for he will not withhold me from thee. 14 Howbeit he would not hearken unto her voice: but, being stronger than she, forced her, and lay with her. 15 Then Amnon hated her exceedingly; so that the hatred wherewith he hated her was greater than the love wherewith he had loved her. And Amnon said unto her, Arise, be gone. 16 And she said unto him, There is no cause: this evil in sending me away is greater than the other that thou didst unto me. But he would not hearken unto her. 17 Then he called his servant that ministered unto him, and said, Put now this woman out from me, and bolt the door after her. 18 And she had a garment of divers colours upon her: for with such robes were the king's daughters that were virgins apparelled. Then his servant brought her out, and bolted the door after her. 19 And Tamar put ashes on her head, and rent her garment of divers colours that was on her, and laid her hand on her head, and went on crying. 20 And Absalom her brother said unto her, Hath Amnon thy brother been with thee? but hold now thy peace, my sister: he is thy brother; regard not this thing. So Tamar remained desolate in her brother Absalom's house. 21 But when king David heard of all these things, he was very wroth. 22 And Absalom spake unto his brother Amnon neither good nor bad: for Absalom hated Amnon, because he had forced his sister Tamar. 23 And it came to pass after two full years, that Absalom had sheepshearers in Baal-hazor, which is beside Ephraim: and Absalom invited all the king's sons. 24 And Absalom came to the king, and said, Behold now, thy servant hath sheepshearers; let the king, I beseech thee, and his servants go with thy servant. 25 And the king said to Absalom, Nay, my son, let us not all now go, lest we be chargeable unto thee. And he pressed him: howbeit he would not go, but blessed him. 26 Then said Absalom, If not, I pray thee, let my brother Amnon go with us. And the king said unto him, Why should he go with thee? 27 But Absalom pressed him, that he let Amnon and all the king's sons go with him. 28 Now Absalom had commanded his servants, saying, Mark ye now when Amnon's heart is merry with wine, and when I say unto you, Smite Amnon; then kill him, fear not: have not I commanded you? be courageous and be valiant. 29 And the servants of Absalom did unto Amnon as Absalom had commanded. Then all the king's sons arose, and every man gat him up upon his mule, and fled. 30 And it came to pass, while they were in the way, that tidings came to David, saying, Absalom hath slain all the king's sons, and there is not one of them left. 31 Then the king arose, and tare his garments, and lay on the earth; and all his servants stood by with their clothes rent. 32 And Jonadab, the son of Shimeah David's brother, answered and said, Let not my lord suppose that they have slain all the young men the king's sons; for Amnon only is dead: for by the appointment of Absalom this hath been determined from the day that he forced his sister Tamar. 33 Now therefore let not my lord the king take the thing to his heart, to think that all the king's sons are dead: for Amnon only is dead. 34 But Absalom fled. And the young man that kept the watch lifted up his eyes, and looked, and, behold, there came much people by the way of the hill side behind him. 35 And Jonadab said unto the king, Behold, the king's sons come: as thy servant said, so it is. 36 And it came to pass, as soon as he had made an end of speaking, that, behold, the king's sons came, and lifted up their voice and wept: and the king also and all his servants wept very sore. 37 But Absalom fled, and went to Talmai, the son of Ammihud, king of Geshur. And David mourned for his son every day. 38 So Absalom fled, and went to Geshur, and was there three years. 39 And the soul of king David longed to go forth unto Absalom: for he was comforted concerning Amnon, seeing he was dead.

2 Samuel 14

Now Joab the son of Zeruiah perceived that the king's heart was toward Absalom. 2 And Joab sent to Tekoah, and fetched thence a wise woman, and said unto her, I pray thee, feign thyself to be a mourner, and put on now mourning apparel, and anoint not thyself with oil, but be as a woman that had a long time mourned for the dead: 3 And come to the king, and speak on this manner unto him. So Joab put the words in her mouth. 4 And when the woman of Tekoah spake to the king, she fell on her face to the ground, and did obeisance, and said, Help, O king. 5 And the king said unto her, What aileth thee? And she answered, I am indeed a widow woman, and mine husband is dead. 6 And thy handmaid had two sons, and they two strove together in the field, and there was none to part them, but the one smote the other, and slew him. 7 And, behold, the whole family is risen against thine handmaid, and they said, Deliver him that smote his brother, that we may kill him, for the life of his brother whom he slew; and we will destroy the heir also: and so they shall quench my coal which is left, and shall not leave to my husband neither name nor remainder upon the earth. 8 And the king said unto the woman, Go to thine house, and I will give charge concerning thee. 9 And the woman of Tekoah said unto the king, My lord, O king, the iniquity be on me, and on my father's house: and the king and his throne be guiltless. 10 And the king said, Whosoever saith ought unto thee, bring him to me, and he shall not touch thee any more. 11 Then said she, I pray thee, let the king remember the LORD thy God, that thou wouldest not suffer the revengers of blood to destroy any more, lest they destroy my son. And he said, As the LORD liveth, there shall not one hair of thy son fall to the earth. 12 Then the woman said, Let thine handmaid, I pray thee, speak one word unto my lord the king. And he said, Say on. 13 And the woman said, Wherefore then hast thou thought such a thing against the people of God? for the king doth speak this thing as one which is faulty, in that the king doth not fetch home again his banished. 14 For we must needs die, and are as water spilt on the ground, which cannot be gathered up again; neither doth God respect any person: yet doth he devise means, that his banished be not expelled from him. 15 Now therefore that I am come to speak of this thing unto my lord the king, it is because the people have made me afraid: and thy handmaid said, I will now speak unto the king; it may be that the king will perform the request of his handmaid. 16 For the king will hear, to deliver his handmaid out of the hand of the man that would destroy me and my son together out of the inheritance of God. 17 Then thine handmaid said, The word of my lord the king shall now be comfortable: for as an angel of God, so is my lord the king to discern good and bad: therefore the LORD thy God will be with thee. 18 Then the king answered and said unto the woman, Hide not from me, I pray thee, the thing that I shall ask thee. And the woman said, Let my lord the king now speak. 19 And the king said, Is not the hand of Joab with thee in all this? And the woman answered and said, As thy soul liveth, my lord the king, none can turn to the right hand or to the left from ought that my lord the king hath spoken: for thy servant Joab, he bade me, and he put all these words in the mouth of thine handmaid: 20 To fetch about this form of speech hath thy servant Joab done this thing: and my lord is wise, according to the wisdom of an angel of God, to know all things that are in the earth. 21 And the king said unto Joab, Behold now, I have done this thing: go therefore, bring the young man Absalom again. 22 And Joab fell to the ground on his face, and bowed himself, and thanked the king: and Joab said, Today thy servant knoweth that I have found grace in thy sight, my lord, O king, in that the king hath fulfilled the request of his servant. 23 So Joab arose and went to Geshur, and brought Absalom to Jerusalem. 24 And the king said, Let him turn to his own house, and let him not see my face. So Absalom returned to his own house, and saw not the king's face. 25 But in all Israel there was none to be so much praised as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him. 26 And when he polled his head, for it was at every year's end that he polled it: because the hair was heavy on him, therefore he polled it: he weighed the hair of his head at two hundred shekels after the king's weight. 27 And unto Absalom there were born three sons, and one daughter, whose name was Tamar: she was a woman of a fair countenance. 28 So Absalom dwelt two full years in Jerusalem, and saw not the king's face. 29 Therefore Absalom sent for Joab, to have sent him to the king; but he would not come to him: and when he sent again the second time, he would not come. 30 Therefore he said unto his servants, See, Joab's field is near mine, and he hath barley there; go and set it on fire. And Absalom's servants set the field on fire. 31 Then Joab arose, and came to Absalom unto his house, and said unto him, Wherefore have thy servants set my field on fire? 32 And Absalom answered Joab, Behold, I sent unto thee, saying, Come hither, that I may send thee to the king, to say, Wherefore am I come from Geshur? it had been good for me to have been there still: now therefore let me see the king's face; and if there be any iniquity in me, let him kill me. 33 So Joab came to the king, and told him: and when he had called for Absalom, he came to the king, and bowed himself on his face to the ground before the king: and the king kissed Absalom.

2 Samuel 15

And it came to pass after this, that Absalom prepared him chariots and horses, and fifty men to run before him. 2 And Absalom rose up early, and stood beside the way of the gate: and it was so, that when any man that had a controversy came to the king for judgment, then Absalom called unto him, and said, Of what city art thou? And he said, Thy servant is of one of the tribes of Israel. 3 And Absalom said unto him, See, thy matters are good and right; but there is no man deputed of the king to hear thee. 4 Absalom said moreover, Oh that I were made judge in the land, that every man which hath any suit or cause might come unto me, and I would do him justice! 5 And it was so, that when any man came nigh to him to do him obeisance, he put forth his hand, and took him, and kissed him. 6 And on this manner did Absalom to all Israel that came to the king for judgment: so Absalom stole the hearts of the men of Israel. 7 And it came to pass after forty years, that Absalom said unto the king, I pray thee, let me go and pay my vow, which I have vowed unto the LORD, in Hebron. 8 For thy servant vowed a vow while I abode at Geshur in Syria, saying, If the LORD shall bring me again indeed to Jerusalem, then I will serve the LORD. 9 And the king said unto him, Go in peace. So he arose, and went to Hebron. 10 But Absalom sent spies throughout all the tribes of Israel, saying, As soon as ye hear the sound of the trumpet, then ye shall say, Absalom reigneth in Hebron. 11 And with Absalom went two hundred men out of Jerusalem, that were called; and they went in their simplicity, and they knew not any thing. 12 And Absalom sent for Ahithophel the Gilonite, David's counsellor, from his city, even from Giloh, while he offered sacrifices. And the conspiracy was strong; for the people increased continually with Absalom. 13 And there came a messenger to David, saying, The hearts of the men of Israel are after Absalom. 14 And David said unto all his servants that were with him at Jerusalem, Arise, and let us flee; for we shall not else escape from Absalom: make speed to depart, lest he overtake us suddenly, and bring evil upon us, and smite the city with the edge of the sword. 15 And the king's servants said unto the king, Behold, thy servants are ready to do whatsoever my lord the king shall appoint. 16 And the king went forth, and all his household after him. And the king left ten women, which were concubines, to keep the house. 17 And the king went forth, and all the people after him, and tarried in a place that was far off. 18 And all his servants passed on beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men which came after him from Gath, passed on before the king. 19 Then said the king to Ittai the Gittite, Wherefore goest thou also with us? return to thy place, and abide with the king: for thou art a stranger, and also an exile. 20 Whereas thou camest but yesterday, should I this day make thee go up and down with us? seeing I go whither I may, return thou, and take back thy brethren: mercy and truth be with thee. 21 And Ittai answered the king, and said, As the LORD liveth, and as my lord the king liveth, surely in what place my lord the king shall be, whether in death or life, even there also will thy servant be. 22 And David said to Ittai, Go and pass over. And Ittai the Gittite passed over, and all his men, and all the little ones that were with him. 23 And all the country wept with a loud voice, and all the people passed over: the king also himself passed over the brook Kidron, and all the people passed over, toward the way of the wilderness. 24 And lo Zadok also, and all the Levites were with him, bearing the ark of the covenant of God: and they set down the ark of God; and Abiathar went up, until all the people had done passing out of the city. 25 And the king said unto Zadok, Carry back the ark of God into the city: if I shall find favour in the eyes of the LORD, he will bring me again, and shew me both it, and his habitation: 26 But if he thus say, I have no delight in thee; behold, here am I, let him do to me as seemeth good unto him. 27 The king said also unto Zadok the priest, Art not thou a seer? return into the city in peace, and your two sons with you, Ahimaaz thy son, and Jonathan the son of Abiathar. 28 See, I will tarry in the plain of the wilderness, until there come word from you to certify me. 29 Zadok therefore and Abiathar carried the ark of God again to Jerusalem: and they tarried there. 30 And David went up by the ascent of mount Olivet, and wept as he went up, and had his head covered, and he went barefoot: and all the people that was with him covered every man his head, and they went up, weeping as they went up. 31 And one told David, saying, Ahithophel is among the conspirators with Absalom. And David said, O LORD, I pray thee, turn the counsel of Ahithophel into foolishness. 32 And it came to pass, that when David was come to the top of the mount, where he worshipped God, behold, Hushai the Archite came to meet him with his coat rent, and earth upon his head: 33 Unto whom David said, If thou passest on with me, then thou shalt be a burden unto me: 34 But if thou return to the city, and say unto Absalom, I will be thy servant, O king; as I have been thy father's servant hitherto, so will I now also be thy servant: then mayest thou for me defeat the counsel of Ahithophel. 35 And hast thou not there with thee Zadok and Abiathar the priests? therefore it shall be, that what thing soever thou shalt hear out of the king's house, thou shalt tell it to Zadok and Abiathar the priests. 36 Behold, they have there with them their two sons, Ahimaaz Zadok's son, and Jonathan Abiathar's son; and by them ye shall send unto me every thing that ye can hear. 37 So Hushai David's friend came into the city, and Absalom came into Jerusalem.

2 Samuel 16

And when David was a little past the top of the hill, behold, Ziba the servant of Mephibosheth met him, with a couple of asses saddled, and upon them two hundred loaves of bread, and an hundred bunches of raisins, and an hundred of summer fruits, and a bottle of wine. 2 And the king said unto Ziba, What meanest thou by these? And Ziba said, The asses be for the king's household to ride on; and the bread and summer fruit for the young men to eat; and the wine, that such as be faint in the wilderness may drink. 3 And the king said, And where is thy master's son? And Ziba said unto the king, Behold, he abideth at Jerusalem: for he said, Today shall the house of Israel restore me the kingdom of my father. 4 Then said the king to Ziba, Behold, thine are all that pertained unto Mephibosheth. And Ziba said, I humbly beseech thee that I may find grace in thy sight, my lord, O king. 5 And when king David came to Bahurim, behold, thence came out a man of the family of the house of Saul, whose name was Shimei, the son of Gera: he came forth, and cursed still as he came. 6 And he cast stones at David, and at all the servants of king David: and all the people and all the mighty men were on his right hand and on his left. 7 And thus said Shimei when he cursed, Come out, come out, thou bloody man, and thou man of Belial: 8 The LORD hath returned upon thee all the blood of the house of Saul, in whose stead thou hast reigned; and the LORD hath delivered the kingdom into the hand of Absalom thy son: and, behold, thou art taken in thy mischief, because thou art a bloody man. 9 Then said Abishai the son of Zeruiah unto the king, Why should this dead dog curse my lord the king? let me go over, I pray thee, and take off his head. 10 And the king said, What have I to do with you, ye sons of Zeruiah? so let him curse, because the LORD hath said unto him, Curse David. Who shall then say, Wherefore hast thou done so? 11 And David said to Abishai, and to all his servants, Behold, my son, which came forth of my bowels, seeketh my life: how much more now may this Benjamite do it? let him alone, and let him curse; for the LORD hath bidden him. 12 It may be that the LORD will look on mine affliction, and that the LORD will requite me good for his cursing this day. 13 And as David and his men went by the way, Shimei went along on the hill's side over against him, and cursed as he went, and threw stones at him, and cast dust. 14 And the king, and all the people that were with him, came weary, and refreshed themselves there. 15 And Absalom, and all the people the men of Israel, came to Jerusalem, and Ahithophel with him. 16 And it came to pass, when Hushai the Archite, David's friend, was come unto Absalom, that Hushai said unto Absalom, God save the king, God save the king. 17 And Absalom said to Hushai, Is this thy kindness to thy friend? why wentest thou not with thy friend? 18 And Hushai said unto Absalom, Nay; but whom the LORD, and this people, and all the men of Israel, choose, his will I be, and with him will I abide. 19 And again, whom should I serve? should I not serve in the presence of his son? as I have served in thy father's presence, so will I be in thy presence. 20 Then said Absalom to Ahithophel, Give counsel among you what we shall do. 21 And Ahithophel said unto Absalom, Go in unto thy father's concubines, which he hath left to keep the house; and all Israel shall hear that thou art abhorred of thy father: then shall the hands of all that are with thee be strong. 22 So they spread Absalom a tent upon the top of the house; and Absalom went in unto his father's concubines in the sight of all Israel. 23 And the counsel of Ahithophel, which he counselled in those days, was as if a man had enquired at the oracle of God: so was all the counsel of Ahithophel both with David and with Absalom.

2 Samuel 17

Moreover Ahithophel said unto Absalom, Let me now choose out twelve thousand men, and I will arise and pursue after David this night: 2 And I will come upon him while he is weary and weak handed, and will make him afraid: and all the people that are with him shall flee; and I will smite the king only: 3 And I will bring back all the people unto thee: the man whom thou seekest is as if all returned: so all the people shall be in peace. 4 And the saying pleased Absalom well, and all the elders of Israel. 5 Then said Absalom, Call now Hushai the Archite also, and let us hear likewise what he saith. 6 And when Hushai was come to Absalom, Absalom spake unto him, saying, Ahithophel hath spoken after this manner: shall we do after his saying? if not; speak thou. 7 And Hushai said unto Absalom, The counsel that Ahithophel hath given is not good at this time. 8 For, said Hushai, thou knowest thy father and his men, that they be mighty men, and they be chafed in their minds, as a bear robbed of her whelps in the field: and thy father is a man of war, and will not lodge with the people. 9 Behold, he is hid now in some pit, or in some other place: and it will come to pass, when some of them be overthrown at the first, that whosoever heareth it will say, There is a slaughter among the people that follow Absalom. 10 And he also that is valiant, whose heart is as the heart of a lion, shall utterly melt: for all Israel knoweth that thy father is a mighty man, and they which be with him are valiant men. 11 Therefore I counsel that all Israel be generally gathered unto thee, from Dan even to Beer-sheba, as the sand that is by the sea for multitude; and that thou go to battle in thine own person. 12 So shall we come upon him in some place where he shall be found, and we will light upon him as the dew falleth on the ground: and of him and of all the men that are with him there shall not be left so much as one. 13 Moreover, if he be gotten into a city, then shall all Israel bring ropes to that city, and we will draw it into the river, until there be not one small stone found there. 14 And Absalom and all the men of Israel said, The counsel of Hushai the Archite is better than the counsel of Ahithophel. For the LORD had appointed to defeat the good counsel of Ahithophel, to the intent that the LORD might bring evil upon Absalom. 15 Then said Hushai unto Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel Absalom and the elders of Israel; and thus and thus have I counselled. 16 Now therefore send quickly, and tell David, saying, Lodge not this night in the plains of the wilderness, but speedily pass over; lest the king be swallowed up, and all the people that are with him. 17 Now Jonathan and Ahimaaz stayed by En-rogel; for they might not be seen to come into the city: and a wench went and told them; and they went and told king David. 18 Nevertheless a lad saw them, and told Absalom: but they went both of them away quickly, and came to a man's house in Bahurim, which had a well in his court; whither they went down. 19 And the woman took and spread a covering over the well's mouth, and spread ground corn thereon; and the thing was not known. 20 And when Absalom's servants came to the woman to the house, they said, Where is Ahimaaz and Jonathan? And the woman said unto them, They be gone over the brook of water. And when they had sought and could not find them, they returned to Jerusalem. 21 And it came to pass, after they were departed, that they came up out of the well, and went and told king David, and said unto David, Arise, and pass quickly over the water: for thus hath Ahithophel counselled against you. 22 Then David arose, and all the people that were with him, and they passed over Jordan: by the morning light there lacked not one of them that was not gone over Jordan. 23 And when Ahithophel saw that his counsel was not followed, he saddled his ass, and arose, and gat him home to his house, to his city, and put his household in order, and hanged himself, and died, and was buried in the sepulchre of his father. 24 Then David came to Mahanaim. And Absalom passed over Jordan, he and all the men of Israel with him. 25 And Absalom made Amasa captain of the host instead of Joab: which Amasa was a man's son, whose name was Ithra an Israelite, that went in to Abigail the daughter of Nahash, sister to Zeruiah Joab's mother. 26 So Israel and Absalom pitched in the land of Gilead. 27 And it came to pass, when David was come to Mahanaim, that Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lo-debar, and Barzillai the Gileadite of Rogelim, 28 Brought beds, and basons, and earthen vessels, and wheat, and barley, and flour, and parched corn, and beans, and lentiles, and parched pulse, 29 And honey, and butter, and sheep, and cheese of kine, for David, and for the people that were with him, to eat: for they said, The people is hungry, and weary, and thirsty, in the wilderness.

2 Samuel 18

And David numbered the people that were with him, and set captains of thousands and captains of hundreds over them. 2 And David sent forth a third part of the people under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab's brother, and a third part under the hand of Ittai the Gittite. And the king said unto the people, I will surely go forth with you myself also. 3 But the people answered, Thou shalt not go forth: for if we flee away, they will not care for us; neither if half of us die, will they care for us: but now thou art worth ten thousand of us: therefore now it is better that thou succour us out of the city. 4 And the king said unto them, What seemeth you best I will do. And the king stood by the gate side, and all the people came out by hundreds and by thousands. 5 And the king commanded Joab and Abishai and Ittai, saying, Deal gently for my sake with the young man, even with Absalom. And all the people heard when the king gave all the captains charge concerning Absalom. 6 So the people went out into the field against Israel: and the battle was in the wood of Ephraim; 7 Where the people of Israel were slain before the servants of David, and there was there a great slaughter that day of twenty thousand men. 8 For the battle was there scattered over the face of all the country: and the wood devoured more people that day than the sword devoured. 9 And Absalom met the servants of David. And Absalom rode upon a mule, and the mule went under the thick boughs of a great oak, and his head caught hold of the oak, and he was taken up between the heaven and the earth; and the mule that was under him went away. 10 And a certain man saw it, and told Joab, and said, Behold, I saw Absalom hanged in an oak. 11 And Joab said unto the man that told him, And, behold, thou sawest him, and why didst thou not smite him there to the ground? and I would have given thee ten shekels of silver, and a girdle. 12 And the man said unto Joab, Though I should receive a thousand shekels of silver in mine hand, yet would I not put forth mine hand against the king's son: for in our hearing the king charged thee and Abishai and Ittai, saying, Beware that none touch the young man Absalom. 13 Otherwise I should have wrought falsehood against mine own life: for there is no matter hid from the king, and thou thyself wouldest have set thyself against me. 14 Then said Joab, I may not tarry thus with thee. And he took three darts in his hand, and thrust them through the heart of Absalom, while he was yet alive in the midst of the oak. 15 And ten young men that bare Joab's armour compassed about and smote Absalom, and slew him. 16 And Joab blew the trumpet, and the people returned from pursuing after Israel: for Joab held back the people. 17 And they took Absalom, and cast him into a great pit in the wood, and laid a very great heap of stones upon him: and all Israel fled every one to his tent. 18 Now Absalom in his lifetime had taken and reared up for himself a pillar, which is in the king's dale: for he said, I have no son to keep my name in remembrance: and he called the pillar after his own name: and it is called unto this day, Absalom's place. 19 Then said Ahimaaz the son of Zadok, Let me now run, and bear the king tidings, how that the LORD hath avenged him of his enemies. 20 And Joab said unto him, Thou shalt not bear tidings this day, but thou shalt bear tidings another day: but this day thou shalt bear no tidings, because the king's son is dead. 21 Then said Joab to Cushi, Go tell the king what thou hast seen. And Cushi bowed himself unto Joab, and ran. 22 Then said Ahimaaz the son of Zadok yet again to Joab, But howsoever, let me, I pray thee, also run after Cushi. And Joab said, Wherefore wilt thou run, my son, seeing that thou hast no tidings ready? 23 But howsoever, said he, let me run. And he said unto him, Run. Then Ahimaaz ran by the way of the plain, and overran Cushi. 24 And David sat between the two gates: and the watchman went up to the roof over the gate unto the wall, and lifted up his eyes, and looked, and behold a man running alone. 25 And the watchman cried, and told the king. And the king said, If he be alone, there is tidings in his mouth. And he came apace, and drew near. 26 And the watchman saw another man running: and the watchman called unto the porter, and said, Behold another man running alone. And the king said, He also bringeth tidings. 27 And the watchman said, Me thinketh the running of the foremost is like the running of Ahimaaz the son of Zadok. And the king said, He is a good man, and cometh with good tidings. 28 And Ahimaaz called, and said unto the king, All is well. And he fell down to the earth upon his face before the king, and said, Blessed be the LORD thy God, which hath delivered up the men that lifted up their hand against my lord the king. 29 And the king said, Is the young man Absalom safe? And Ahimaaz answered, When Joab sent the king's servant, and me thy servant, I saw a great tumult, but I knew not what it was. 30 And the king said unto him, Turn aside, and stand here. And he turned aside, and stood still. 31 And, behold, Cushi came; and Cushi said, Tidings, my lord the king: for the LORD hath avenged thee this day of all them that rose up against thee. 32 And the king said unto Cushi, Is the young man Absalom safe? And Cushi answered, The enemies of my lord the king, and all that rise against thee to do thee hurt, be as that young man is. 33 And the king was much moved, and went up to the chamber over the gate, and wept: and as he went, thus he said, O my son Absalom, my son, my son Absalom! would God I had died for thee, O Absalom, my son, my son!

2 Samuel 19

And it was told Joab, Behold, the king weepeth and mourneth for Absalom. 2 And the victory that day was turned into mourning unto all the people: for the people heard say that day how the king was grieved for his son. 3 And the people gat them by stealth that day into the city, as people being ashamed steal away when they flee in battle. 4 But the king covered his face, and the king cried with a loud voice, O my son Absalom, O Absalom, my son, my son! 5 And Joab came into the house to the king, and said, Thou hast shamed this day the faces of all thy servants, which this day have saved thy life, and the lives of thy sons and of thy daughters, and the lives of thy wives, and the lives of thy concubines; 6 In that thou lovest thine enemies, and hatest thy friends. For thou hast declared this day, that thou regardest neither princes nor servants: for this day I perceive, that if Absalom had lived, and all we had died this day, then it had pleased thee well. 7 Now therefore arise, go forth, and speak comfortably unto thy servants: for I swear by the LORD, if thou go not forth, there will not tarry one with thee this night: and that will be worse unto thee than all the evil that befell thee from thy youth until now. 8 Then the king arose, and sat in the gate. And they told unto all the people, saying, Behold, the king doth sit in the gate. And all the people came before the king: for Israel had fled every man to his tent. 9 And all the people were at strife throughout all the tribes of Israel, saying, The king saved us out of the hand of our enemies, and he delivered us out of the hand of the Philistines; and now he is fled out of the land for Absalom. 10 And Absalom, whom we anointed over us, is dead in battle. Now therefore why speak ye not a word of bringing the king back? 11 And king David sent to Zadok and to Abiathar the priests, saying, Speak unto the elders of Judah, saying, Why are ye the last to bring the king back to his house? seeing the speech of all Israel is come to the king, even to his house. 12 Ye are my brethren, ye are my bones and my flesh: wherefore then are ye the last to bring back the king? 13 And say ye to Amasa, Art thou not of my bone, and of my flesh? God do so to me, and more also, if thou be not captain of the host before me continually in the room of Joab. 14 And he bowed the heart of all the men of Judah, even as the heart of one man; so that they sent this word unto the king, Return thou, and all thy servants. 15 So the king returned, and came to Jordan. And Judah came to Gilgal, to go to meet the king, to conduct the king over Jordan. 16 And Shimei the son of Gera, a Benjamite, which was of Bahurim, hasted and came down with the men of Judah to meet king David. 17 And there were a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen sons and his twenty servants with him; and they went over Jordan before the king. 18 And there went over a ferry boat to carry over the king's household, and to do what he thought good. And Shimei the son of Gera fell down before the king, as he was come over Jordan; 19 And said unto the king, Let not my lord impute iniquity unto me, neither do thou remember that which thy servant did perversely the day that my lord the king went out of Jerusalem, that the king should take it to his heart. 20 For thy servant doth know that I have sinned: therefore, behold, I am come the first this day of all the house of Joseph to go down to meet my lord the king. 21 But Abishai the son of Zeruiah answered and said, Shall not Shimei be put to death for this, because he cursed the LORD'S anointed? 22 And David said, What have I to do with you, ye sons of Zeruiah, that ye should this day be adversaries unto me? shall there any man be put to death this day in Israel? for do not I know that I am this day king over Israel? 23 Therefore the king said unto Shimei, Thou shalt not die. And the king sware unto him. 24 And Mephibosheth the son of Saul came down to meet the king, and had neither dressed his feet, nor trimmed his beard, nor washed his clothes, from the day the king departed until the day he came again in peace. 25 And it came to pass, when he was come to Jerusalem to meet the king, that the king said unto him, Wherefore wentest not thou with me, Mephibosheth? 26 And he answered, My lord, O king, my servant deceived me: for thy servant said, I will saddle me an ass, that I may ride thereon, and go to the king; because thy servant is lame. 27 And he hath slandered thy servant unto my lord the king; but my lord the king is as an angel of God: do therefore what is good in thine eyes. 28 For all of my father's house were but dead men before my lord the king: yet didst thou set thy servant among them that did eat at thine own table. What right therefore have I yet to cry any more unto the king? 29 And the king said unto him, Why speakest thou any more of thy matters? I have said, Thou and Ziba divide the land. 30 And Mephibosheth said unto the king, Yea, let him take all, forasmuch as my lord the king is come again in peace unto his own house. 31 And Barzillai the Gileadite came down from Rogelim, and went over Jordan with the king, to conduct him over Jordan. 32 Now Barzillai was a very aged man, even fourscore years old: and he had provided the king of sustenance while he lay at Mahanaim; for he was a very great man. 33 And the king said unto Barzillai, Come thou over with me, and I will feed thee with me in Jerusalem. 34 And Barzillai said unto the king, How long have I to live, that I should go up with the king unto Jerusalem? 35 I am this day fourscore years old: and can I discern between good and evil? can thy servant taste what I eat or what I drink? can I hear any more the voice of singing men and singing women? wherefore then should thy servant be yet a burden unto my lord the king? 36 Thy servant will go a little way over Jordan with the king: and why should the king recompense it me with such a reward? 37 Let thy servant, I pray thee, turn back again, that I may die in mine own city, and be buried by the grave of my father and of my mother. But behold thy servant Chimham; let him go over with my lord the king; and do to him what shall seem good unto thee. 38 And the king answered, Chimham shall go over with me, and I will do to him that which shall seem good unto thee: and whatsoever thou shalt require of me, that will I do for thee. 39 And all the people went over Jordan. And when the king was come over, the king kissed Barzillai, and blessed him; and he returned unto his own place. 40 Then the king went on to Gilgal, and Chimham went on with him: and all the people of Judah conducted the king, and also half the people of Israel. 41 And, behold, all the men of Israel came to the king, and said unto the king, Why have our brethren the men of Judah stolen thee away, and have brought the king, and his household, and all David's men with him, over Jordan? 42 And all the men of Judah answered the men of Israel, Because the king is near of kin to us: wherefore then be ye angry for this matter? have we eaten at all of the king's cost? or hath he given us any gift? 43 And the men of Israel answered the men of Judah, and said, We have ten parts in the king, and we have also more right in David than ye: why then did ye despise us, that our advice should not be first had in bringing back our king? And the words of the men of Judah were fiercer than the words of the men of Israel.

2 Samuel 20

And there happened to be there a man of Belial, whose name was Sheba, the son of Bichri, a Benjamite: and he blew a trumpet, and said, We have no part in David, neither have we inheritance in the son of Jesse: every man to his tents, O Israel. 2 So every man of Israel went up from after David, and followed Sheba the son of Bichri: but the men of Judah clave unto their king, from Jordan even to Jerusalem. 3 And David came to his house at Jerusalem; and the king took the ten women his concubines, whom he had left to keep the house, and put them in ward, and fed them, but went not in unto them. So they were shut up unto the day of their death, living in widowhood. 4 Then said the king to Amasa, Assemble me the men of Judah within three days, and be thou here present. 5 So Amasa went to assemble the men of Judah: but he tarried longer than the set time which he had appointed him. 6 And David said to Abishai, Now shall Sheba the son of Bichri do us more harm than did Absalom: take thou thy lord's servants, and pursue after him, lest he get him fenced cities, and escape us. 7 And there went out after him Joab's men, and the Cherethites, and the Pelethites, and all the mighty men: and they went out of Jerusalem, to pursue after Sheba the son of Bichri. 8 When they were at the great stone which is in Gibeon, Amasa went before them. And Joab's garment that he had put on was girded unto him, and upon it a girdle with a sword fastened upon his loins in the sheath thereof; and as he went forth it fell out. 9 And Joab said to Amasa, Art thou in health, my brother? And Joab took Amasa by the beard with the right hand to kiss him. 10 But Amasa took no heed to the sword that was in Joab's hand: so he smote him therewith in the fifth rib, and shed out his bowels to the ground, and struck him not again; and he died. So Joab and Abishai his brother pursued after Sheba the son of Bichri. 11 And one of Joab's men stood by him, and said, He that favoureth Joab, and he that is for David, let him go after Joab. 12 And Amasa wallowed in blood in the midst of the highway. And when the man saw that all the people stood still, he removed Amasa out of the highway into the field, and cast a cloth upon him, when he saw that every one that came by him stood still. 13 When he was removed out of the highway, all the people went on after Joab, to pursue after Sheba the son of Bichri. 14 And he went through all the tribes of Israel unto Abel, and to Beth-maachah, and all the Berites: and they were gathered together, and went also after him. 15 And they came and besieged him in Abel of Beth-maachah, and they cast up a bank against the city, and it stood in the trench: and all the people that were with Joab battered the wall, to throw it down. 16 Then cried a wise woman out of the city, Hear, hear; say, I pray you, unto Joab, Come near hither, that I may speak with thee. 17 And when he was come near unto her, the woman said, Art thou Joab? And he answered, I am he. Then she said unto him, Hear the words of thine handmaid. And he answered, I do hear. 18 Then she spake, saying, They were wont to speak in old time, saying, They shall surely ask counsel at Abel: and so they ended the matter. 19 I am one of them that are peaceable and faithful in Israel: thou seekest to destroy a city and a mother in Israel: why wilt thou swallow up the inheritance of the LORD? 20 And Joab answered and said, Far be it, far be it from me, that I should swallow up or destroy. 21 The matter is not so: but a man of mount Ephraim, Sheba the son of Bichri by name, hath lifted up his hand against the king, even against David: deliver him only, and I will depart from the city. And the woman said unto Joab, Behold, his head shall be thrown to thee over the wall. 22 Then the woman went unto all the people in her wisdom. And they cut off the head of Sheba the son of Bichri, and cast it out to Joab. And he blew a trumpet, and they retired from the city, every man to his tent. And Joab returned to Jerusalem unto the king. 23 Now Joab was over all the host of Israel: and Benaiah the son of Jehoiada was over the Cherethites and over the Pelethites: 24 And Adoram was over the tribute: and Jehoshaphat the son of Ahilud was recorder: 25 And Sheva was scribe: and Zadok and Abiathar were the priests: 26 And Ira also the Jairite was a chief ruler about David.

2 Samuel 21

Then there was a famine in the days of David three years, year after year; and David enquired of the LORD. And the LORD answered, It is for Saul, and for his bloody house, because he slew the Gibeonites. 2 And the king called the Gibeonites, and said unto them; now the Gibeonites were not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn unto them: and Saul sought to slay them in his zeal to the children of Israel and Judah. 3 Wherefore David said unto the Gibeonites, What shall I do for you? and wherewith shall I make the atonement, that ye may bless the inheritance of the LORD? 4 And the Gibeonites said unto him, We will have no silver nor gold of Saul, nor of his house; neither for us shalt thou kill any man in Israel. And he said, What ye shall say, that will I do for you. 5 And they answered the king, The man that consumed us, and that devised against us that we should be destroyed from remaining in any of the coasts of Israel, 6 Let seven men of his sons be delivered unto us, and we will hang them up unto the LORD in Gibeah of Saul, whom the LORD did choose. And the king said, I will give them. 7 But the king spared Mephibosheth, the son of Jonathan the son of Saul, because of the LORD'S oath that was between them, between David and Jonathan the son of Saul. 8 But the king took the two sons of Rizpah the daughter of Aiah, whom she bare unto Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she brought up for Adriel the son of Barzillai the Meholathite: 9 And he delivered them into the hands of the Gibeonites, and they hanged them in the hill before the LORD: and they fell all seven together, and were put to death in the days of harvest, in the first days, in the beginning of barley harvest. 10 And Rizpah the daughter of Aiah took sackcloth, and spread it for her upon the rock, from the beginning of harvest until water dropped upon them out of heaven, and suffered neither the birds of the air to rest on them by day, nor the beasts of the field by night. 11 And it was told David what Rizpah the daughter of Aiah, the concubine of Saul, had done. 12 And David went and took the bones of Saul and the bones of Jonathan his son from the men of Jabesh-gilead, which had stolen them from the street of Beth-shan, where the Philistines had hanged them, when the Philistines had slain Saul in Gilboa: 13 And he brought up from thence the bones of Saul and the bones of Jonathan his son; and they gathered the bones of them that were hanged. 14 And the bones of Saul and Jonathan his son buried they in the country of Benjamin in Zelah, in the sepulchre of Kish his father: and they performed all that the king commanded. And after that God was intreated for the land. 15 Moreover the Philistines had yet war again with Israel; and David went down, and his servants with him, and fought against the Philistines: and David waxed faint. 16 And Ishbi-benob, which was of the sons of the giant, the weight of whose spear weighed three hundred shekels of brass in weight, he being girded with a new sword, thought to have slain David. 17 But Abishai the son of Zeruiah succoured him, and smote the Philistine, and killed him. Then the men of David sware unto him, saying, Thou shalt go no more out with us to battle, that thou quench not the light of Israel. 18 And it came to pass after this, that there was again a battle with the Philistines at Gob: then Sibbechai the Hushathite slew Saph, which was of the sons of the giant. 19 And there was again a battle in Gob with the Philistines, where Elhanan the son of Jaare-oregim, a Bethlehemite, slew the brother of Goliath the Gittite, the staff of whose spear was like a weaver's beam. 20 And there was yet a battle in Gath, where was a man of great stature, that had on every hand six fingers, and on every foot six toes, four and twenty in number; and he also was born to the giant. 21 And when he defied Israel, Jonathan the son of Shimeah the brother of David slew him. 22 These four were born to the giant in Gath, and fell by the hand of David, and by the hand of his servants.

2 Samuel 22

And David spake unto the LORD the words of this song in the day that the LORD had delivered him out of the hand of all his enemies, and out of the hand of Saul: 2 And he said, The LORD is my rock, and my fortress, and my deliverer; 3 The God of my rock; in him will I trust: he is my shield, and the horn of my salvation, my high tower, and my refuge, my saviour; thou savest me from violence. 4 I will call on the LORD, who is worthy to be praised: so shall I be saved from mine enemies. 5 When the waves of death compassed me, the floods of ungodly men made me afraid; 6 The sorrows of hell compassed me about; the snares of death prevented me; 7 In my distress I called upon the LORD, and cried to my God: and he did hear my voice out of his temple, and my cry did enter into his ears. 8 Then the earth shook and trembled; the foundations of heaven moved and shook, because he was wroth. 9 There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it. 10 He bowed the heavens also, and came down; and darkness was under his feet. 11 And he rode upon a cherub, and did fly: and he was seen upon the wings of the wind. 12 And he made darkness pavilions round about him, dark waters, and thick clouds of the skies. 13 Through the brightness before him were coals of fire kindled. 14 The LORD thundered from heaven, and the most High uttered his voice. 15 And he sent out arrows, and scattered them; lightning, and discomfited them. 16 And the channels of the sea appeared, the foundations of the world were discovered, at the rebuking of the LORD, at the blast of the breath of his nostrils. 17 He sent from above, he took me; he drew me out of many waters; 18 He delivered me from my strong enemy, and from them that hated me: for they were too strong for me. 19 They prevented me in the day of my calamity: but the LORD was my stay. 20 He brought me forth also into a large place: he delivered me, because he delighted in me. 21 The LORD rewarded me according to my righteousness: according to the cleanness of my hands hath he recompensed me. 22 For I have kept the ways of the LORD, and have not wickedly departed from my God. 23 For all his judgments were before me: and as for his statutes, I did not depart from them. 24 I was also upright before him, and have kept myself from mine iniquity. 25 Therefore the LORD hath recompensed me according to my righteousness; according to my cleanness in his eye sight. 26 With the merciful thou wilt shew thyself merciful, and with the upright man thou wilt shew thyself upright. 27 With the pure thou wilt shew thyself pure; and with the froward thou wilt shew thyself unsavoury. 28 And the afflicted people thou wilt save: but thine eyes are upon the haughty, that thou mayest bring them down. 29 For thou art my lamp, O LORD: and the LORD will lighten my darkness. 30 For by thee I have run through a troop: by my God have I leaped over a wall. 31 As for God, his way is perfect; the word of the LORD is tried: he is a buckler to all them that trust in him. 32 For who is God, save the LORD? and who is a rock, save our God? 33 God is my strength and power: and he maketh my way perfect. 34 He maketh my feet like hinds feet: and setteth me upon my high places. 35 He teacheth my hands to war; so that a bow of steel is broken by mine arms. 36 Thou hast also given me the shield of thy salvation: and thy gentleness hath made me great. 37 Thou hast enlarged my steps under me; so that my feet did not slip. 38 I have pursued mine enemies, and destroyed them; and turned not again until I had consumed them. 39 And I have consumed them, and wounded them, that they could not arise: yea, they are fallen under my feet. 40 For thou hast girded me with strength to battle: them that rose up against me hast thou subdued under me. 41 Thou hast also given me the necks of mine enemies, that I might destroy them that hate me. 42 They looked, but there was none to save; even unto the LORD, but he answered them not. 43 Then did I beat them as small as the dust of the earth, I did stamp them as the mire of the street, and did spread them abroad. 44 Thou also hast delivered me from the strivings of my people, thou hast kept me to be head of the heathen: a people which I knew not shall serve me. 45 Strangers shall submit themselves unto me: as soon as they hear, they shall be obedient unto me. 46 Strangers shall fade away, and they shall be afraid out of their close places. 47 The LORD liveth; and blessed be my rock; and exalted be the God of the rock of my salvation. 48 It is God that avengeth me, and that bringeth down the people under me, 49 And that bringeth me forth from mine enemies: thou also hast lifted me up on high above them that rose up against me: thou hast delivered me from the violent man. 50 Therefore I will give thanks unto thee, O LORD, among the heathen, and I will sing praises unto thy name. 51 He is the tower of salvation for his king: and sheweth mercy to his anointed, unto David, and to his seed for evermore.

2 Samuel 23

Now these be the last words of David. David the son of Jesse said, and the man who was raised up on high, the anointed of the God of Jacob, and the sweet psalmist of Israel, said, 2 The Spirit of the LORD spake by me, and his word was in my tongue. 3 The God of Israel said, the Rock of Israel spake to me, He that ruleth over men must be just, ruling in the fear of God. 4 And he shall be as the light of the morning, when the sun riseth, even a morning without clouds; as the tender grass springing out of the earth by clear shining after rain. 5 Although my house be not so with God; yet he hath made with me an everlasting covenant, ordered in all things, and sure: for this is all my salvation, and all my desire, although he make it not to grow. 6 But the sons of Belial shall be all of them as thorns thrust away, because they cannot be taken with hands: 7 But the man that shall touch them must be fenced with iron and the staff of a spear; and they shall be utterly burned with fire in the same place. 8 These be the names of the mighty men whom David had: The Tachmonite that sat in the seat, chief among the captains; the same was Adino the Eznite: he lift up his spear against eight hundred, whom he slew at one time. 9 And after him was Eleazar the son of Dodo the Ahohite, one of the three mighty men with David, when they defied the Philistines that were there gathered together to battle, and the men of Israel were gone away: 10 He arose, and smote the Philistines until his hand was weary, and his hand clave unto the sword: and the LORD wrought a great victory that day; and the people returned after him only to spoil. 11 And after him was Shammah the son of Agee the Hararite. And the Philistines were gathered together into a troop, where was a piece of ground full of lentiles: and the people fled from the Philistines. 12 But he stood in the midst of the ground, and defended it, and slew the Philistines: and the LORD wrought a great victory. 13 And three of the thirty chief went down, and came to David in the harvest time unto the cave of Adullam: and the troop of the Philistines pitched in the valley of Rephaim. 14 And David was then in an hold, and the garrison of the Philistines was then in Bethlehem. 15 And David longed, and said, Oh that one would give me drink of the water of the well of Bethlehem, which is by the gate! 16 And the three mighty men brake through the host of the Philistines, and drew water out of the well of Bethlehem, that was by the gate, and took it, and brought it to David: nevertheless he would not drink thereof, but poured it out unto the LORD. 17 And he said, Be it far from me, O LORD, that I should do this: is not this the blood of the men that went in jeopardy of their lives? therefore he would not drink it. These things did these three mighty men. 18 And Abishai, the brother of Joab, the son of Zeruiah, was chief among three. And he lifted up his spear against three hundred, and slew them, and had the name among three. 19 Was he not most honourable of three? therefore he was their captain: howbeit he attained not unto the first three. 20 And Benaiah the son of Jehoiada, the son of a valiant man, of Kabzeel, who had done many acts, he slew two lionlike men of Moab: he went down also and slew a lion in the midst of a pit in time of snow: 21 And he slew an Egyptian, a goodly man: and the Egyptian had a spear in his hand; but he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear. 22 These things did Benaiah the son of Jehoiada, and had the name among three mighty men. 23 He was more honourable than the thirty, but he attained not to the first three. And David set him over his guard. 24 Asahel the brother of Joab was one of the thirty; Elhanan the son of Dodo of Bethlehem, 25 Shammah the Harodite, Elika the Harodite, 26 Helez the Paltite, Ira the son of Ikkesh the Tekoite, 27 Abiezer the Anethothite, Mebunnai the Hushathite, 28 Zalmon the Ahohite, Maharai the Netophathite, 29 Heleb the son of Baanah, a Netophathite, Ittai the son of Ribai out of Gibeah of the children of Benjamin, 30 Benaiah the Pirathonite, Hiddai of the brooks of Gaash, 31 Abi-albon the Arbathite, Azmaveth the Barhumite, 32 Eliahba the Shaalbonite, of the sons of Jashen, Jonathan, 33 Shammah the Hararite, Ahiam the son of Sharar the Hararite, 34 Eliphelet the son of Ahasbai, the son of the Maachathite, Eliam the son of Ahithophel the Gilonite, 35 Hezrai the Carmelite, Paarai the Arbite, 36 Igal the son of Nathan of Zobah, Bani the Gadite, 37 Zelek the Ammonite, Nahari the Beerothite, armourbearer to Joab the son of Zeruiah, 38 Ira an Ithrite, Gareb an Ithrite, 39 Uriah the Hittite: thirty and seven in all.

2 Samuel 24

And again the anger of the LORD was kindled against Israel, and he moved David against them to say, Go, number Israel and Judah. 2 For the king said to Joab the captain of the host, which was with him, Go now through all the tribes of Israel, from Dan even to Beer-sheba, and number ye the people, that I may know the number of the people. 3 And Joab said unto the king, Now the LORD thy God add unto the people, how many soever they be, an hundredfold, and that the eyes of my lord the king may see it: but why doth my lord the king delight in this thing? 4 Notwithstanding the king's word prevailed against Joab, and against the captains of the host. And Joab and the captains of the host went out from the presence of the king, to number the people of Israel. 5 And they passed over Jordan, and pitched in Aroer, on the right side of the city that lieth in the midst of the river of Gad, and toward Jazer: 6 Then they came to Gilead, and to the land of Tahtim-hodshi; and they came to Dan-jaan, and about to Zidon, 7 And came to the strong hold of Tyre, and to all the cities of the Hivites, and of the Canaanites: and they went out to the south of Judah, even to Beer-sheba. 8 So when they had gone through all the land, they came to Jerusalem at the end of nine months and twenty days. 9 And Joab gave up the sum of the number of the people unto the king: and there were in Israel eight hundred thousand valiant men that drew the sword; and the men of Judah were five hundred thousand men. 10 And David's heart smote him after that he had numbered the people. And David said unto the LORD, I have sinned greatly in that I have done: and now, I beseech thee, O LORD, take away the iniquity of thy servant; for I have done very foolishly. 11 For when David was up in the morning, the word of the LORD came unto the prophet Gad, David's seer, saying, 12 Go and say unto David, Thus saith the LORD, I offer thee three things; choose thee one of them, that I may do it unto thee. 13 So Gad came to David, and told him, and said unto him, Shall seven years of famine come unto thee in thy land? or wilt thou flee three months before thine enemies, while they pursue thee? or that there be three days' pestilence in thy land? now advise, and see what answer I shall return to him that sent me. 14 And David said unto Gad, I am in a great strait: let us fall now into the hand of the LORD; for his mercies are great: and let me not fall into the hand of man. 15 So the LORD sent a pestilence upon Israel from the morning even to the time appointed: and there died of the people from Dan even to Beer-sheba seventy thousand men. 16 And when the angel stretched out his hand upon Jerusalem to destroy it, the LORD repented him of the evil, and said to the angel that destroyed the people, It is enough: stay now thine hand. And the angel of the LORD was by the threshingplace of Araunah the Jebusite. 17 And David spake unto the LORD when he saw the angel that smote the people, and said, Lo, I have sinned, and I have done wickedly: but these sheep, what have they done? let thine hand, I pray thee, be against me, and against my father's house. 18 And Gad came that day to David, and said unto him, Go up, rear an altar unto the LORD in the threshingfloor of Araunah the Jebusite. 19 And David, according to the saying of Gad, went up as the LORD commanded. 20 And Araunah looked, and saw the king and his servants coming on toward him: and Araunah went out, and bowed himself before the king on his face upon the ground. 21 And Araunah said, Wherefore is my lord the king come to his servant? And David said, To buy the threshingfloor of thee, to build an altar unto the LORD, that the plague may be stayed from the people. 22 And Araunah said unto David, Let my lord the king take and offer up what seemeth good unto him: behold, here be oxen for burnt sacrifice, and threshing instruments and other instruments of the oxen for wood. 23 All these things did Araunah, as a king, give unto the king. And Araunah said unto the king, The LORD thy God accept thee. 24 And the king said unto Araunah, Nay; but I will surely buy it of thee at a price: neither will I offer burnt offerings unto the LORD my God of that which doth cost me nothing. So David bought the threshingfloor and the oxen for fifty shekels of silver. 25 And David built there an altar unto the LORD, and offered burnt offerings and peace offerings. So the LORD was intreated for the land, and the plague was stayed from Israel.

List of Books

THE FIRST BOOK OF THE

1st KINGS

COMMONLY CALLED
THE THIRD BOOK OF THE KINGS

1 Kings 1

Now king David was old and stricken in years; and they covered him with clothes, but he gat no heat. 2 Wherefore his servants said unto him, Let there be sought for my lord the king a young virgin: and let her stand before the king, and let her cherish him, and let her lie in thy bosom, that my lord the king may get heat. 3 So they sought for a fair damsel throughout all the coasts of Israel, and found Abishag a Shunammite, and brought her to the king. 4 And the damsel was very fair, and cherished the king, and ministered to him: but the king knew her not. 5 Then Adonijah the son of Haggith exalted himself, saying, I will be king: and he prepared him chariots and horsemen, and fifty men to run before him. 6 And his father had not displeased him at any time in saying, Why hast thou done so? and he also was a very goodly man; and his mother bare him after Absalom. 7 And he conferred with Joab the son of Zeruiah, and with Abiathar the priest: and they following Adonijah helped him. 8 But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men which belonged to David, were not with Adonijah. 9 And Adonijah slew sheep and oxen and fat cattle by the stone of Zoheleth, which is by En-rogel, and called all his brethren the king's sons, and all the men of Judah the king's servants: 10 But Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he called not. 11 Wherefore Nathan spake unto Bath-sheba the mother of Solomon, saying, Hast thou not heard that Adonijah the son of Haggith doth reign, and David our lord knoweth it not? 12 Now therefore come, let me, I pray thee, give thee counsel, that thou mayest save thine own life, and the life of thy son Solomon. 13 Go and get thee in unto king David, and say unto him, Didst not thou, my lord, O king, swear unto thine handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne? why then doth Adonijah reign? 14 Behold, while thou yet talkest there with the king, I also will come in after thee, and confirm thy words. 15 And Bath-sheba went in unto the king into the chamber: and the king was very old; and Abishag the Shunammite ministered unto the king. 16 And Bath-sheba bowed, and did obeisance unto the king. And the king said, What wouldest thou? 17 And she said unto him, My lord, thou swarest by the LORD thy God unto thine handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne. 18 And now, behold, Adonijah reigneth; and now, my lord the king, thou knowest it not: 19 And he hath slain oxen and fat cattle and sheep in abundance, and hath called all the sons of the king, and Abiathar the priest, and Joab the captain of the host: but Solomon thy servant hath he not called. 20 And thou, my lord, O king, the eyes of all Israel are upon thee, that thou shouldest tell them who shall sit on the throne of my lord the king after him. 21 Otherwise it shall come to pass, when my lord the king shall sleep with his fathers, that I and my son Solomon shall be counted offenders. 22 And, lo, while she yet talked with the king, Nathan the prophet also came in. 23 And they told the king, saying, Behold Nathan the prophet. And when he was come in before the king, he bowed himself before the king with his face to the ground. 24 And Nathan said, My lord, O king, hast thou said, Adonijah shall reign after me, and he shall sit upon my throne? 25 For he is gone down this day, and hath slain oxen and fat cattle and sheep in abundance, and hath called all the king's sons, and the captains of the host, and Abiathar the priest; and, behold, they eat and drink before him, and say, God save king Adonijah. 26 But me, even me thy servant, and Zadok the priest, and Benaiah the son of Jehoiada, and thy servant Solomon, hath he not called. 27 Is this thing done by my lord the king, and thou hast not shewed it unto thy servant, who should sit on the throne of my lord the king after him? 28 Then king David answered and said, Call me Bath-sheba. And she came into the king's presence, and stood before the king. 29 And the king sware, and said, As the LORD liveth, that hath redeemed my soul out of all distress, 30 Even as I sware unto thee by the LORD God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; even so will I certainly do this day. 31 Then Bath-sheba bowed with her face to the earth, and did reverence to the king, and said, Let my lord king David live for ever. 32 And king David said, Call me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. And they came before the king. 33 The king also said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon: 34 And let Zadok the priest and Nathan the prophet anoint him there king over Israel: and blow ye with the trumpet, and say, God save king Solomon. 35 Then ye shall come up after him, that he may come and sit upon my throne; for he shall be king in my stead: and I have appointed him to be ruler over Israel and over Judah. 36 And Benaiah the son of Jehoiada answered the king, and said, Amen: the LORD God of my lord the king say so too. 37 As the LORD hath been with my lord the king, even so be he with Solomon, and make his throne greater than the throne of my lord king David. 38 So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon king David's mule, and brought him to Gihon. 39 And Zadok the priest took an horn of oil out of the tabernacle, and anointed Solomon. And they blew the trumpet; and all the people said, God save king Solomon. 40 And all the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth rent with the sound of them. 41 And Adonijah and all the guests that were with him heard it as they had made an end of eating. And when Joab heard the sound of the trumpet, he said, Wherefore is this noise of the city being in an uproar? 42 And while he yet spake, behold, Jonathan the son of Abiathar the priest came: and Adonijah said unto him, Come in; for thou art a valiant man, and bringest good tidings. 43 And Jonathan answered and said to Adonijah, Verily our lord king David hath made Solomon king. 44 And the king hath sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, and they have caused him to ride upon the king's mule: 45 And Zadok the priest and Nathan the prophet have anointed him king in Gihon: and they are come up from thence rejoicing, so that the city rang again. This is the noise that ye have heard. 46 And also Solomon sitteth on the throne of the kingdom. 47 And moreover the king's servants came to bless our lord king David, saying, God make the name of Solomon better than thy name, and make his throne greater than thy throne. And the king bowed himself upon the bed. 48 And also thus said the king, Blessed be the LORD God of Israel, which hath given one to sit on my throne this day, mine eyes even seeing it. 49 And all the guests that were with Adonijah were afraid, and rose up, and went every man his way. 50 And Adonijah feared because of Solomon, and arose, and went, and caught hold on the horns of the altar. 51 And it was told Solomon, saying, Behold, Adonijah feareth king Solomon: for, lo, he hath caught hold on the horns of the altar, saying, Let king Solomon swear unto me to day that he will not slay his servant with the sword. 52 And Solomon said, If he will shew himself a worthy man, there shall not an hair of him fall to the earth: but if wickedness shall be found in him, he shall die. 53 So king Solomon sent, and they brought him down from the altar. And he came and bowed himself to king Solomon: and Solomon said unto him, Go to thine house.

1 Kings 2

Now the days of David drew nigh that he should die; and he charged Solomon his son, saying, 2 I go the way of all the earth: be thou strong therefore, and shew thyself a man; 3 And keep the charge of the LORD thy God, to walk in his ways, to keep his statutes, and his commandments, and his judgments, and his testimonies, as it is written in the law of Moses, that thou mayest prosper in all that thou doest, and whithersoever thou turnest thyself: 4 That the LORD may continue his word which he spake concerning me, saying, If thy children take heed to their way, to walk before me in truth with all their heart and with all their soul, there shall not fail thee said he a man on the throne of Israel. 5 Moreover thou knowest also what Joab the son of Zeruiah did to me, and what he did to the two captains of the hosts of Israel, unto Abner the son of Ner, and unto Amasa the son of Jether, whom he slew, and shed the blood of war in peace, and put the blood of war upon his girdle that was about his loins, and in his shoes that were on his feet. 6 Do therefore according to thy wisdom, and let not his hoar head go down to the grave in peace. 7 But shew kindness unto the sons of Barzillai the Gileadite, and let them be of those that eat at thy table: for so they came to me when I fled because of Absalom thy brother. 8 And, behold, thou hast with thee Shimei the son of Gera, a Benjamite of Bahurim, which cursed me with a grievous curse in the day when I went to Mahanaim: but he came down to meet me at Jordan, and I sware to him by the LORD, saying, I will not put thee to death with the sword. 9 Now therefore hold him not guiltless: for thou art a wise man, and knowest what thou oughtest to do unto him; but his hoar head bring thou down to the grave with blood. 10 So David slept with his fathers, and was buried in the city of David. 11 And the days that David reigned over Israel were forty years: seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem. 12 Then sat Solomon upon the throne of David his father; and his kingdom was established greatly. 13 And Adonijah the son of Haggith came to Bath-sheba the mother of Solomon. And she said, Comest thou peaceably? And he said, Peaceably. 14 He said moreover, I have somewhat to say unto thee. And she said, Say on. 15 And he said, Thou knowest that the kingdom was mine, and that all Israel set their faces on me, that I should reign: howbeit the kingdom is turned about, and is become my brother's: for it was his from the LORD. 16 And now I ask one petition of thee, deny me not. And she said unto him, Say on. 17 And he said, Speak, I pray thee, unto Solomon the king, for he will not say thee nay, that he give me Abishag the Shunammite to wife. 18 And Bath-sheba said, Well; I will speak for thee unto the king. 19 Bath-sheba therefore went unto king Solomon, to speak unto him for Adonijah. And the king rose up to meet her, and bowed himself unto her, and sat down on his throne, and caused a seat to be set for the king's mother; and she sat on his right hand. 20 Then she said, I desire one small petition of thee; I pray thee, say me not nay. And the king said unto her, Ask on, my mother: for I will not say thee nay. 21 And she said, Let Abishag the Shunammite be given to Adonijah thy brother to wife. 22 And king Solomon answered and said unto his mother, And why dost thou ask Abishag the Shunammite for Adonijah? ask for him the kingdom also; for he is mine elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah. 23 Then king Solomon sware by the LORD, saying, God do so to me, and more also, if Adonijah have not spoken this word against his own life. 24 Now therefore, as the LORD liveth, which hath established me, and set me on the throne of David my father, and who hath made me an house, as he promised, Adonijah shall be put to death this day. 25 And king Solomon sent by the hand of Benaiah the son of Jehoiada; and he fell upon him that he died. 26 And unto Abiathar the priest said the king, Get thee to Anathoth, unto thine own fields; for thou art worthy of death: but I will not at this time put thee to death, because thou barest the ark of the Lord GOD before David my father, and because thou hast been afflicted in all wherein my father was afflicted. 27 So Solomon thrust out Abiathar from being priest unto the LORD; that he might fulfil the word of the LORD, which he spake concerning the house of Eli in Shiloh. 28 Then tidings came to Joab: for Joab had turned after Adonijah, though he turned not after Absalom. And Joab fled unto the tabernacle of the LORD, and caught hold on the horns of the altar. 29 And it was told king Solomon that Joab was fled unto the tabernacle of the LORD; and, behold, he is by the altar. Then Solomon sent Benaiah the son of Jehoiada, saying, Go, fall upon him. 30 And Benaiah came to the tabernacle of the LORD, and said unto him, Thus saith the king, Come forth. And he said, Nay; but I will die here. And Benaiah brought the king word again, saying, Thus said Joab, and thus he answered me. 31 And the king said unto him, Do as he hath said, and fall upon him, and bury him; that thou mayest take away the innocent blood, which Joab shed, from me, and from the house of my father. 32 And the LORD shall return his blood upon his own head, who fell upon two men more righteous and better than he, and slew them with the sword, my father David not knowing thereof, to wit, Abner the son of Ner, captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah. 33 Their blood shall therefore return upon the head of Joab, and upon the head of his seed for ever: but upon David, and upon his seed, and upon his house, and upon his throne, shall there be peace for ever from the LORD. 34 So Benaiah the son of Jehoiada went up, and fell upon him, and slew him: and he was buried in his own house in the wilderness. 35 And the king put Benaiah the son of Jehoiada in his room over the host: and Zadok the priest did the king put in the room of Abiathar. 36 And the king sent and called for Shimei, and said unto him, Build thee an house in Jerusalem, and dwell there, and go not forth thence any whither. 37 For it shall be, that on the day thou goest out, and passest over the brook Kidron, thou shalt know for certain that thou shalt surely die: thy blood shall be upon thine own head. 38 And Shimei said unto the king, The saying is good: as my lord the king hath said, so will thy servant do. And Shimei dwelt in Jerusalem many days. 39 And it came to pass at the end of three years, that two of the servants of Shimei ran away unto Achish son of Maachah king of Gath. And they told Shimei, saying, Behold, thy servants be in Gath. 40 And Shimei arose, and saddled his ass, and went to Gath to Achish to seek his servants: and Shimei went, and brought his servants from Gath. 41 And it was told Solomon that Shimei had gone from Jerusalem to Gath, and was come again. 42 And the king sent and called for Shimei, and said unto him, Did I not make thee to swear by the LORD, and protested unto thee, saying, Know for a certain, on the day thou goest out, and walkest abroad any whither, that thou shalt surely die? and thou saidst unto me, The word that I have heard is good. 43 Why then hast thou not kept the oath of the LORD, and the commandment that I have charged thee with? 44 The king said moreover to Shimei, Thou knowest all the wickedness which thine heart is privy to, that thou didst to David my father: therefore the LORD shall return thy wickedness upon thine own head; 45 And king Solomon shall be blessed, and the throne of David shall be established before the LORD for ever. 46 So the king commanded Benaiah the son of Jehoiada; which went out, and fell upon him, that he died. And the kingdom was established in the hand of Solomon.

1 Kings 3

And Solomon made affinity with Pharaoh king of Egypt, and took Pharaoh's daughter, and brought her into the city of David, until he had made an end of building his own house, and the house of the LORD, and the wall of Jerusalem round about. 2 Only the people sacrificed in high places, because there was no house built unto the name of the LORD, until those days. 3 And Solomon loved the LORD, walking in the statutes of David his father: only he sacrificed and burnt incense in high places. 4 And the king went to Gibeon to sacrifice there; for that was the great high place: a thousand burnt offerings did Solomon offer upon that altar. 5 In Gibeon the LORD appeared to Solomon in a dream by night: and God said, Ask what I shall give thee. 6 And Solomon said, Thou hast shewed unto thy servant David my father great mercy, according as he walked before thee in truth, and in righteousness, and in uprightness of heart with thee; and thou hast kept for him this great kindness, that thou hast given him a son to sit on his throne, as it is this day. 7 And now, O LORD my God, thou hast made thy servant king instead of David my father: and I am but a little child: I know not how to go out or come in. 8 And thy servant is in the midst of thy people which thou hast chosen, a great people, that cannot be numbered nor counted for multitude. 9 Give therefore thy servant an understanding heart to judge thy people, that I may discern between good and bad: for who is able to judge this thy so great a people? 10 And the speech pleased the Lord, that Solomon had asked this thing. 11 And God said unto him, Because thou hast asked this thing, and hast not asked for thyself long life; neither hast asked riches for thyself, nor hast asked the life of thine enemies; but hast asked for thyself understanding to discern judgment; 12 Behold, I have done according to thy words: lo, I have given thee a wise and an understanding heart; so that there was none like thee before thee, neither after thee shall any arise like unto thee. 13 And I have also given thee that which thou hast not asked, both riches, and honour: so that there shall not be any among the kings like unto thee all thy days. 14 And if thou wilt walk in my ways, to keep my statutes and my commandments, as thy father David did walk, then I will lengthen thy days. 15 And Solomon awoke; and, behold, it was a dream. And he came to Jerusalem, and stood before the ark of the covenant of the LORD, and offered up burnt offerings, and offered peace offerings, and made a feast to all his servants. 16 Then came there two women, that were harlots, unto the king, and stood before him. 17 And the one woman said, O my lord, I and this woman dwell in one house; and I was delivered of a child with her in the house. 18 And it came to pass the third day after that I was delivered, that this woman was delivered also: and we were together; there was no stranger with us in the house, save we two in the house. 19 And this woman's child died in the night; because she overlaid it. 20 And she arose at midnight, and took my son from beside me, while thine handmaid slept, and laid it in her bosom, and laid her dead child in my bosom. 21 And when I rose in the morning to give my child suck, behold, it was dead: but when I had considered it in the morning, behold, it was not my son, which I did bear. 22 And the other woman said, Nay; but the living is my son, and the dead is thy son. And this said, No; but the dead is thy son, and the living is my son. Thus they spake before the king. 23 Then said the king, The one saith, This is my son that liveth, and thy son is the dead: and the other saith, Nay; but thy son is the dead, and my son is the living. 24 And the king said, Bring me a sword. And they brought a sword before the king. 25 And the king said, Divide the living child in two, and give half to the one, and half to the other. 26 Then spake the woman whose the living child was unto the king, for her bowels yearned upon her son, and she said, O my lord, give her the living child, and in no wise slay it. But the other said, Let it be neither mine nor thine, but divide it. 27 Then the king answered and said, Give her the living child, and in no wise slay it: she is the mother thereof. 28 And all Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do judgment.

1 Kings 4

So king Solomon was king over all Israel. 2 And these were the princes which he had; Azariah the son of Zadok the priest, 3 Elihoreph and Ahiah, the sons of Shisha, scribes; Jehoshaphat the son of Ahilud, the recorder. 4 And Benaiah the son of Jehoiada was over the host: and Zadok and Abiathar were the priests: 5 And Azariah the son of Nathan was over the officers: and Zabud the son of Nathan was principal officer, and the king's friend: 6 And Ahishar was over the household: and Adoniram the son of Abda was over the tribute. 7 And Solomon had twelve officers over all Israel, which provided victuals for the king and his household: each man his month in a year made provision. 8 And these are their names: The son of Hur, in mount Ephraim: 9 The son of Dekar, in Makaz, and in Shaalbim, and Beth-shemesh, and Elon-beth-hanan: 10 The son of Hesed, in Aruboth; to him pertained Sochoh, and all the land of Hepher: 11 The son of Abinadab, in all the region of Dor; which had Taphath the daughter of Solomon to wife: 12 Baana the son of Ahilud; to him pertained Taanach and Megiddo, and all Beth-shean, which is by Zartanah beneath Jezreel, from Beth-shean to Abel-meholah, even unto the place that is beyond Jokneam: 13 The son of Geber, in Ramoth-gilead; to him pertained the towns of Jair the son of Manasseh, which are in Gilead; to him also pertained the region of Argob, which is in Bashan, threescore great cities with walls and brasen bars: 14 Ahinadab the son of Iddo had Mahanaim: 15 Ahimaaz was in Naphtali; he also took Basmath the daughter of Solomon to wife: 16 Baanah the son of Hushai was in Asher and in Aloth: 17 Jehoshaphat the son of Paruah, in Issachar: 18 Shimei the son of Elah, in Benjamin: 19 Geber the son of Uri was in the country of Gilead, in the country of Sihon king of the Amorites, and of Og king of Bashan; and he was the only officer which was in the land. 20 Judah and Israel were many, as the sand which is by the sea in multitude, eating and drinking, and making merry. 21 And Solomon reigned over all kingdoms from the river unto the land of the Philistines, and unto the border of Egypt: they brought presents, and served Solomon all the days of his life. 22 And Solomon's provision for one day was thirty measures of fine flour, and threescore measures of meal, 23 Ten fat oxen, and twenty oxen out of the pastures, and an hundred sheep, beside harts, and roebucks, and fallowdeer, and fatted fowl. 24 For he had dominion over all the region on this side the river, from Tiphsah even to Azzah, over all the kings on this side the river: and he had peace on all sides round about him. 25 And Judah and Israel dwelt safely, every man under his vine and under his fig tree, from Dan even to Beer-sheba, all the days of Solomon. 26 And Solomon had forty thousand stalls of horses for his chariots, and twelve thousand horsemen. 27 And those officers provided victual for king Solomon, and for all that came unto king Solomon's table, every man in his month: they lacked nothing. 28 Barley also and straw for the horses and dromedaries brought they unto the place where the officers were, every man according to his charge. 29 And God gave Solomon wisdom and understanding exceeding much, and largeness of heart, even as the sand that is on the sea shore. 30 And Solomon's wisdom excelled the wisdom of all the children of the east country, and all the wisdom of Egypt. 31 For he was wiser than all men; than Ethan the Ezrahite, and Heman, and Chalcol, and Darda, the sons of Mahol: and his fame was in all nations round about. 32 And he spake three thousand proverbs: and his songs were a thousand and five. 33 And he spake of trees, from the cedar tree that is in Lebanon even unto the hyssop that springeth out of the wall: he spake also of beasts, and of fowl, and of creeping things, and of fishes. 34 And there came of all people to hear the wisdom of Solomon, from all kings of the earth, which had heard of his wisdom.

1 Kings 5

And Hiram king of Tyre sent his servants unto Solomon; for he had heard that they had anointed him king in the room of his father: for Hiram was ever a lover of David. 2 And Solomon sent to Hiram, saying, 3 Thou knowest how that David my father could not build an house unto the name of the LORD his God for the wars which were about him on every side, until the LORD put them under the soles of his feet. 4 But now the LORD my God hath given me rest on every side, so that there is neither adversary nor evil occurrent. 5 And, behold, I purpose to build an house unto the name of the LORD my God, as the LORD spake unto David my father, saying, Thy son, whom I will set upon thy throne in thy room, he shall build an house unto my name. 6 Now therefore command thou that they hew me cedar trees out of Lebanon; and my servants shall be with thy servants: and unto thee will I give hire for thy servants according to all that thou shalt appoint: for thou knowest that there is not among us any that can skill to hew timber like unto the Sidonians. 7 And it came to pass, when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be the LORD this day, which hath given unto David a wise son over this great people. 8 And Hiram sent to Solomon, saying, I have considered the things which thou sentest to me for: and I will do all thy desire concerning timber of cedar, and concerning timber of fir. 9 My servants shall bring them down from Lebanon unto the sea: and I will convey them by sea in floats unto the place that thou shalt appoint me, and will cause them to be discharged there, and thou shalt receive them: and thou shalt accomplish my desire, in giving food for my household. 10 So Hiram gave Solomon cedar trees and fir trees according to all his desire. 11 And Solomon gave Hiram twenty thousand measures of wheat for food to his household, and twenty measures of pure oil: thus gave Solomon to Hiram year by year. 12 And the LORD gave Solomon wisdom, as he promised him: and there was peace between Hiram and Solomon; and they two made a league together. 13 And king Solomon raised a levy out of all Israel; and the levy was thirty thousand men. 14 And he sent them to Lebanon ten thousand a month by courses: a month they were in Lebanon, and two months at home: and Adoniram was over the levy. 15 And Solomon had threescore and ten thousand that bare burdens, and fourscore thousand hewers in the mountains; 16 Beside the chief of Solomon's officers which were over the work, three thousand and three hundred, which ruled over the people that wrought in the work. 17 And the king commanded, and they brought great stones, costly stones, and hewed stones, to lay the foundation of the house. 18 And Solomon's builders and Hiram's builders did hew them, and the stonesquarers: so they prepared timber and stones to build the house.

1 Kings 6

And it came to pass in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon's reign over Israel, in the month Zif, which is the second month, that he began to build the house of the LORD. 2 And the house which king Solomon built for the LORD, the length thereof was threescore cubits, and the breadth thereof twenty cubits, and the height thereof thirty cubits. 3 And the porch before the temple of the house, twenty cubits was the length thereof, according to the breadth of the house; and ten cubits was the breadth thereof before the house. 4 And for the house he made windows of narrow lights. 5 And against the wall of the house he built chambers round about, against the walls of the house round about, both of the temple and of the oracle: and he made chambers round about: 6 The nethermost chamber was five cubits broad, and the middle was six cubits broad, and the third was seven cubits broad: for without in the wall of the house he made narrowed rests round about, that the beams should not be fastened in the walls of the house. 7 And the house, when it was in building, was built of stone made ready before it was brought thither: so that there was neither hammer nor axe nor any tool of iron heard in the house, while it was in building. 8 The door for the middle chamber was in the right side of the house: and they went up with winding stairs into the middle chamber, and out of the middle into the third. 9 So he built the house, and finished it; and covered the house with beams and boards of cedar. 10 And then he built chambers against all the house, five cubits high: and they rested on the house with timber of cedar. 11 And the word of the LORD came to Solomon, saying, 12 Concerning this house which thou art in building, if thou wilt walk in my statutes, and execute my judgments, and keep all my commandments to walk in them; then will I perform my word with thee, which I spake unto David thy father: 13 And I will dwell among the children of Israel, and will not forsake my people Israel. 14 So Solomon built the house, and finished it. 15 And he built the walls of the house within with boards of cedar, both the floor of the house, and the walls of the cieling: and he covered them on the inside with wood, and covered the floor of the house with planks of fir. 16 And he built twenty cubits on the sides of the house, both the floor and the walls with boards of cedar: he even built them for it within, even for the oracle, even for the most holy place. 17 And the house, that is, the temple before it, was forty cubits long. 18 And the cedar of the house within was carved with knops and open flowers: all was cedar; there was no stone seen. 19 And the oracle he prepared in the house within, to set there the ark of the covenant of the LORD. 20 And the oracle in the forepart was twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the height thereof: and he overlaid it with pure gold; and so covered the altar which was of cedar. 21 So Solomon overlaid the house within with pure gold: and he made a partition by the chains of gold before the oracle; and he overlaid it with gold. 22 And the whole house he overlaid with gold, until he had finished all the house: also the whole altar that was by the oracle he overlaid with gold. 23 And within the oracle he made two cherubims of olive tree, each ten cubits high. 24 And five cubits was the one wing of the cherub, and five cubits the other wing of the cherub: from the uttermost part of the one wing unto the uttermost part of the other were ten cubits. 25 And the other cherub was ten cubits: both the cherubims were of one measure and one size. 26 The height of the one cherub was ten cubits, and so was it of the other cherub. 27 And he set the cherubims within the inner house: and they stretched forth the wings of the cherubims, so that the wing of the one touched the one wall, and the wing of the other cherub touched the other wall; and their wings touched one another in the midst of the house. 28 And he overlaid the cherubims with gold. 29 And he carved all the walls of the house round about with carved figures of cherubims and palm trees and open flowers, within and without. 30 And the floor of the house he overlaid with gold, within and without. 31 And for the entering of the oracle he made doors of olive tree: the lintel and side posts were a fifth part of the wall. 32 The two doors also were of olive tree; and he carved upon them carvings of cherubims and palm trees and open flowers, and overlaid them with gold, and spread gold upon the cherubims, and upon the palm trees. 33 So also made he for the door of the temple posts of olive tree, a fourth part of the wall. 34 And the two doors were of fir tree: the two leaves of the one door were folding, and the two leaves of the other door were folding. 35 And he carved thereon cherubims and palm trees and open flowers: and covered them with gold fitted upon the carved work. 36 And he built the inner court with three rows of hewed stone, and a row of cedar beams. 37 In the fourth year was the foundation of the house of the LORD laid, in the month Zif: 38 And in the eleventh year, in the month Bul, which is the eighth month, was the house finished throughout all the parts thereof, and according to all the fashion of it. So was he seven years in building it.

1 Kings 7

But Solomon was building his own house thirteen years, and he finished all his house. 2 He built also the house of the forest of Lebanon; the length thereof was an hundred cubits, and the breadth thereof fifty cubits, and the height thereof thirty cubits, upon four rows of cedar pillars, with cedar beams upon the pillars. 3 And it was covered with cedar above upon the beams, that lay on forty five pillars, fifteen in a row. 4 And there were windows in three rows, and light was against light in three ranks. 5 And all the doors and posts were square, with the windows: and light was against light in three ranks. 6 And he made a porch of pillars; the length thereof was fifty cubits, and the breadth thereof thirty cubits: and the porch was before them: and the other pillars and the thick beam were before them. 7 Then he made a porch for the throne where he might judge, even the porch of judgment: and it was covered with cedar from one side of the floor to the other. 8 And his house where he dwelt had another court within the porch, which was of the like work. Solomon made also an house for Pharaoh's daughter, whom he had taken to wife, like unto this porch. 9 All these were of costly stones, according to the measures of hewed stones, sawed with saws, within and without, even from the foundation unto the coping, and so on the outside toward the great court. 10 And the foundation was of costly stones, even great stones, stones of ten cubits, and stones of eight cubits. 11 And above were costly stones, after the measures of hewed stones, and cedars. 12 And the great court round about was with three rows of hewed stones, and a row of cedar beams, both for the inner court of the house of the LORD, and for the porch of the house. 13 And king Solomon sent and fetched Hiram out of Tyre. 14 He was a widow's son of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass: and he was filled with wisdom, and understanding, and cunning to work all works in brass. And he came to king Solomon, and wrought all his work. 15 For he cast two pillars of brass, of eighteen cubits high apiece: and a line of twelve cubits did compass either of them about. 16 And he made two chapiters of molten brass, to set upon the tops of the pillars: the height of the one chapiter was five cubits, and the height of the other chapiter was five cubits: 17 And nets of checker work, and wreaths of chain work, for the chapiters which were upon the top of the pillars; seven for the one chapiter, and seven for the other chapiter. 18 And he made the pillars, and two rows round about upon the one network, to cover the chapiters that were upon the top, with pomegranates: and so did he for the other chapiter. 19 And the chapiters that were upon the top of the pillars were of lily work in the porch, four cubits. 20 And the chapiters upon the two pillars had pomegranates also above, over against the belly which was by the network: and the pomegranates were two hundred in rows round about upon the other chapiter. 21 And he set up the pillars in the porch of the temple: and he set up the right pillar, and called the name thereof Jachin: and he set up the left pillar, and he called the name thereof Boaz. 22 And upon the top of the pillars was lily work: so was the work of the pillars finished. 23 And he made a molten sea, ten cubits from the one brim to the other: it was round all about, and his height was five cubits: and a line of thirty cubits did compass it round about. 24 And under the brim of it round about there were knops compassing it, ten in a cubit, compassing the sea round about: the knops were cast in two rows, when it was cast. 25 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set above upon them, and all their hinder parts were inward. 26 And it was an hand breadth thick, and the brim thereof was wrought like the brim of a cup, with flowers of lilies: it contained two thousand baths. 27 And he made ten bases of brass; four cubits was the length of one base, and four cubits the breadth thereof, and three cubits the height of it. 28 And the work of the bases was on this manner: they had borders, and the borders were between the ledges: 29 And on the borders that were between the ledges were lions, oxen, and cherubims: and upon the ledges there was a base above: and beneath the lions and oxen were certain additions made of thin work. 30 And every base had four brasen wheels, and plates of brass: and the four corners thereof had undersetters: under the laver were undersetters molten, at the side of every addition. 31 And the mouth of it within the chapiter and above was a cubit: but the mouth thereof was round after the work of the base, a cubit and an half: and also upon the mouth of it were gravings with their borders, foursquare, not round. 32 And under the borders were four wheels; and the axletrees of the wheels were joined to the base: and the height of a wheel was a cubit and a half a cubit. 33 And the work of the wheels was like the work of a chariot wheel: their axletrees, and their naves, and their felloes, and their spokes, were all molten. 34 And there were four undersetters to the four corners of one base: and the undersetters were of the very base itself. 35 And in the top of the base was there a round compass of half a cubit high: and on the top of the base the ledges thereof and the borders thereof were of the same. 36 For on the plates of the ledges thereof, and on the borders thereof, he graved cherubims, lions, and palm trees, according to the proportion of every one, and additions round about. 37 After this manner he made the ten bases: all of them had one casting, one measure, and one size. 38 Then made he ten lavers of brass: one laver contained forty baths: and every laver was four cubits: and upon every one of the ten bases one laver. 39 And he put five bases on the right side of the house, and five on the left side of the house: and he set the sea on the right side of the house eastward over against the south. 40 And Hiram made the lavers, and the shovels, and the basons. So Hiram made an end of doing all the work that he made king Solomon for the house of the LORD: 41 The two pillars, and the two bowls of the chapiters that were on the top of the two pillars; and the two networks, to cover the two bowls of the chapiters which were upon the top of the pillars; 42 And four hundred pomegranates for the two networks, even two rows of pomegranates for one network, to cover the two bowls of the chapiters that were upon the pillars; 43 And the ten bases, and ten lavers on the bases; 44 And one sea, and twelve oxen under the sea; 45 And the pots, and the shovels, and the basons: and all these vessels, which Hiram made to king Solomon for the house of the LORD, were of bright brass. 46 In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zarthan. 47 And Solomon left all the vessels unweighed, because they were exceeding many: neither was the weight of the brass found out. 48 And Solomon made all the vessels that pertained unto the house of the LORD: the altar of gold, and the table of gold, whereupon the shewbread was, 49 And the candlesticks of pure gold, five on the right side, and five on the left, before the oracle, with the flowers, and the lamps, and the tongs of gold, 50 And the bowls, and the snuffers, and the basons, and the spoons, and the censers of pure gold; and the hinges of gold, both for the doors of the inner house, the most holy place, and for the doors of the house, to wit, of the temple. 51 So was ended all the work that king Solomon made for the house of the LORD. And Solomon brought in the things which David his father had dedicated; even the silver, and the gold, and the vessels, did he put among the treasures of the house of the LORD.

1 Kings 8

Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto king Solomon in Jerusalem, that they might bring up the ark of the covenant of the LORD out of the city of David, which is Zion. 2 And all the men of Israel assembled themselves unto king Solomon at the feast in the month Ethanim, which is the seventh month. 3 And all the elders of Israel came, and the priests took up the ark. 4 And they brought up the ark of the LORD, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, even those did the priests and the Levites bring up. 5 And king Solomon, and all the congregation of Israel, that were assembled unto him, were with him before the ark, sacrificing sheep and oxen, that could not be told nor numbered for multitude. 6 And the priests brought in the ark of the covenant of the LORD unto his place, into the oracle of the house, to the most holy place, even under the wings of the cherubims. 7 For the cherubims spread forth their two wings over the place of the ark, and the cherubims covered the ark and the staves thereof above. 8 And they drew out the staves, that the ends of the staves were seen out in the holy place before the oracle, and they were not seen without: and there they are unto this day. 9 There was nothing in the ark save the two tables of stone, which Moses put there at Horeb, when the LORD made a covenant with the children of Israel, when they came out of the land of Egypt. 10 And it came to pass, when the priests were come out of the holy place, that the cloud filled the house of the LORD, 11 So that the priests could not stand to minister because of the cloud: for the glory of the LORD had filled the house of the LORD. 12 Then spake Solomon, The LORD said that he would dwell in thick darkness. 13 I have surely built thee an house to dwell in, a settled place for thee to abide in for ever. 14 And the king turned his face about, and blessed all the congregation of Israel: and all the congregation of Israel stood; 15 And he said, Blessed be the LORD God of Israel, which spake with his mouth unto David my father, and hath with his hand fulfilled it, saying, 16 Since the day that I brought forth my people Israel out of Egypt, I chose no city out of all the tribes of Israel to build an house, that my name might be therein; but I chose David to be over my people Israel. 17 And it was in the heart of David my father to build an house for the name of the LORD God of Israel. 18 And the LORD said unto David my father, Whereas it was in thine heart to build an house unto my name, thou didst well that it was in thine heart. 19 Nevertheless thou shalt not build the house; but thy son that shall come forth out of thy loins, he shall build the house unto my name. 20 And the LORD hath performed his word that he spake, and I am risen up in the room of David my father, and sit on the throne of Israel, as the LORD promised, and have built an house for the name of the LORD God of Israel. 21 And I have set there a place for the ark, wherein is the covenant of the LORD, which he made with our fathers, when he brought them out of the land of Egypt. 22 And Solomon stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands toward heaven: 23 And he said, LORD God of Israel, there is no God like thee, in heaven above, or on earth beneath, who keepest covenant and mercy with thy servants that walk before thee with all their heart: 24 Who hast kept with thy servant David my father that thou promisedst him: thou spakest also with thy mouth, and hast fulfilled it with thine hand, as it is this day. 25 Therefore now, LORD God of Israel, keep with thy servant David my father that thou promisedst him, saying, There shall not fail thee a man in my sight to sit on the throne of Israel; so that thy children take heed to their way, that they walk before me as thou hast walked before me. 26 And now, O God of Israel, let thy word, I pray thee, be verified, which thou spakest unto thy servant David my father. 27 But will God indeed dwell on the earth? behold, the heaven and heaven of heavens cannot contain thee; how much less this house that I have builded? 28 Yet have thou respect unto the prayer of thy servant, and to his supplication, O LORD my God, to hearken unto the cry and to the prayer, which thy servant prayeth before thee to day: 29 That thine eyes may be open toward this house night and day, even toward the place of which thou hast said, My name shall be there: that thou mayest hearken unto the prayer which thy servant shall make toward this place. 30 And hearken thou to the supplication of thy servant, and of thy people Israel, when they shall pray toward this place: and hear thou in heaven thy dwelling place: and when thou hearest, forgive. 31 If any man trespass against his neighbour, and an oath be laid upon him to cause him to swear, and the oath come before thine altar in this house: 32 Then hear thou in heaven, and do, and judge thy servants, condemning the wicked, to bring his way upon his head; and justifying the righteous, to give him according to his righteousness. 33 When thy people Israel be smitten down before the enemy, because they have sinned against thee, and shall turn again to thee, and confess thy name, and pray, and make supplication unto thee in this house: 34 Then hear thou in heaven, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest unto their fathers. 35 When heaven is shut up, and there is no rain, because they have sinned against thee; if they pray toward this place, and confess thy name, and turn from their sin, when thou afflictest them: 36 Then hear thou in heaven, and forgive the sin of thy servants, and of thy people Israel, that thou teach them the good way wherein they should walk, and give rain upon thy land, which thou hast given to thy people for an inheritance. 37 If there be in the land famine, if there be pestilence, blasting, mildew, locust, or if there be caterpiller; if their enemy besiege them in the land of their cities; whatsoever plague, whatsoever sickness there be; 38 What prayer and supplication soever be made by any man, or by all thy people Israel, which shall know every man the plague of his own heart, and spread forth his hands toward this house: 39 Then hear thou in heaven thy dwelling place, and forgive, and do, and give to every man according to his ways, whose heart thou knowest; for thou, even thou only, knowest the hearts of all the children of men; 40 That they may fear thee all the days that they live in the land which thou gavest unto our fathers. 41 Moreover concerning a stranger, that is not of thy people Israel, but cometh out of a far country for thy name's sake; 42 For they shall hear of thy great name, and of thy strong hand, and of thy stretched out arm; when he shall come and pray toward this house; 43 Hear thou in heaven thy dwelling place, and do according to all that the stranger calleth to thee for: that all people of the earth may know thy name, to fear thee, as do thy people Israel; and that they may know that this house, which I have builded, is called by thy name. 44 If thy people go out to battle against their enemy, whithersoever thou shalt send them, and shall pray unto the LORD toward the city which thou hast chosen, and toward the house that I have built for thy name: 45 Then hear thou in heaven their prayer and their supplication, and maintain their cause. 46 If they sin against thee, for there is no man that sinneth not, and thou be angry with them, and deliver them to the enemy, so that they carry them away captives unto the land of the enemy, far or near; 47 Yet if they shall bethink themselves in the land whither they were carried captives, and repent, and make supplication unto thee in the land of them that carried them captives, saying, We have sinned, and have done perversely, we have committed wickedness; 48 And so return unto thee with all their heart, and with all their soul, in the land of their enemies, which led them away captive, and pray unto thee toward their land, which thou gavest unto their fathers, the city which thou hast chosen, and the house which I have built for thy name: 49 Then hear thou their prayer and their supplication in heaven thy dwelling place, and maintain their cause, 50 And forgive thy people that have sinned against thee and all their transgressions wherein they have transgressed against thee, and give them compassion before them who carried them captive, that they may have compassion on them: 51 For they be thy people, and thine inheritance, which thou broughtest forth out of Egypt, from the midst of the furnace of iron: 52 That thine eyes may be open unto the supplication of thy servant, and unto the supplication of thy people Israel, to hearken unto them in all that they call for unto thee. 53 For thou didst separate them from among all the people of the earth, to be thine inheritance, as thou spakest by the hand of Moses thy servant, when thou broughtest our fathers out of Egypt, O Lord GOD. 54 And it was so, that when Solomon had made an end of praying all this prayer and supplication unto the LORD, he arose from before the altar of the LORD, from kneeling on his knees with his hands spread up to heaven. 55 And he stood, and blessed all the congregation of Israel with a loud voice, saying, 56 Blessed be the LORD, that hath given rest unto his people Israel, according to all that he promised: there hath not failed one word of all his good promise, which he promised by the hand of Moses his servant. 57 The LORD our God be with us, as he was with our fathers: let him not leave us, nor forsake us: 58 That he may incline our hearts unto him, to walk in all his ways, and to keep his commandments, and his statutes, and his judgments, which he commanded our fathers. 59 And let these my words, wherewith I have made supplication before the LORD, be nigh unto the LORD our God day and night, that he maintain the cause of his servant, and the cause of his people Israel at all times, as the matter shall require: 60 That all the people of the earth may know that the LORD is God, and that there is none else. 61 Let your heart therefore be perfect with the LORD our God, to walk in his statutes, and to keep his commandments, as at this day. 62 And the king, and all Israel with him, offered sacrifice before the LORD. 63 And Solomon offered a sacrifice of peace offerings, which he offered unto the LORD, two and twenty thousand oxen, and an hundred and twenty thousand sheep. So the king and all the children of Israel dedicated the house of the LORD. 64 The same day did the king hallow the middle of the court that was before the house of the LORD: for there he offered burnt offerings, and meat offerings, and the fat of the peace offerings: because the brasen altar that was before the LORD was too little to receive the burnt offerings, and meat offerings, and the fat of the peace offerings. 65 And at that time Solomon held a feast, and all Israel with him, a great congregation, from the entering in of Hamath unto the river of Egypt, before the LORD our God, seven days and seven days, even fourteen days. 66 On the eighth day he sent the people away: and they blessed the king, and went unto their tents joyful and glad of heart for all the goodness that the LORD had done for David his servant, and for Israel his people.

1 Kings 9

And it came to pass, when Solomon had finished the building of the house of the LORD, and the king's house, and all Solomon's desire which he was pleased to do, 2 That the LORD appeared to Solomon the second time, as he had appeared unto him at Gibeon. 3 And the LORD said unto him, I have heard thy prayer and thy supplication, that thou hast made before me: I have hallowed this house, which thou hast built, to put my name there for ever; and mine eyes and mine heart shall be there perpetually. 4 And if thou wilt walk before me, as David thy father walked, in integrity of heart, and in uprightness, to do according to all that I have commanded thee, and wilt keep my statutes and my judgments: 5 Then I will establish the throne of thy kingdom upon Israel for ever, as I promised to David thy father, saying, There shall not fail thee a man upon the throne of Israel. 6 But if ye shall at all turn from following me, ye or your children, and will not keep my commandments and my statutes which I have set before you, but go and serve other gods, and worship them: 7 Then will I cut off Israel out of the land which I have given them; and this house, which I have hallowed for my name, will I cast out of my sight; and Israel shall be a proverb and a byword among all people: 8 And at this house, which is high, every one that passeth by it shall be astonished, and shall hiss; and they shall say, Why hath the LORD done thus unto this land, and to this house? 9 And they shall answer, Because they forsook the LORD their God, who brought forth their fathers out of the land of Egypt, and have taken hold upon other gods, and have worshipped them, and served them: therefore hath the LORD brought upon them all this evil. 10 And it came to pass at the end of twenty years, when Solomon had built the two houses, the house of the LORD, and the king's house, 11 Now Hiram the king of Tyre had furnished Solomon with cedar trees and fir trees, and with gold, according to all his desire, that then king Solomon gave Hiram twenty cities in the land of Galilee. 12 And Hiram came out from Tyre to see the cities which Solomon had given him; and they pleased him not. 13 And he said, What cities are these which thou hast given me, my brother? And he called them the land of Cabul unto this day. 14 And Hiram sent to the king sixscore talents of gold. 15 And this is the reason of the levy which king Solomon raised; for to build the house of the LORD, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer. 16 For Pharaoh king of Egypt had gone up, and taken Gezer, and burnt it with fire, and slain the Canaanites that dwelt in the city, and given it for a present unto his daughter, Solomon's wife. 17 And Solomon built Gezer, and Beth-horon the nether, 18 and Baalath, and Tadmor in the wilderness, in the land, 19 And all the cities of store that Solomon had, and cities for his chariots, and cities for his horsemen, and that which Solomon desired to build in Jerusalem, and in Lebanon, and in all the land of his dominion. 20 And all the people that were left of the Amorites, Hittites, Perizzites, Hivites, and Jebusites, which were not of the children of Israel, 21 Their children that were left after them in the land, whom the children of Israel also were not able utterly to destroy, upon those did Solomon levy a tribute of bondservice unto this day. 22 But of the children of Israel did Solomon make no bondmen: but they were men of war, and his servants, and his princes, and his captains, and rulers of his chariots, and his horsemen. 23 These were the chief of the officers that were over Solomon's work, five hundred and fifty, which bare rule over the people that wrought in the work. 24 But Pharaoh's daughter came up out of the city of David unto her house which Solomon had built for her: then did he build Millo. 25 And three times in a year did Solomon offer burnt offerings and peace offerings upon the altar which he built unto the LORD, and he burnt incense upon the altar that was before the LORD. So he finished the house. 26 And king Solomon made a navy of ships in Ezion-geber, which is beside Eloth, on the shore of the Red sea, in the land of Edom. 27 And Hiram sent in the navy his servants, shipmen that had knowledge of the sea, with the servants of Solomon. 28 And they came to Ophir, and fetched from thence gold, four hundred and twenty talents, and brought it to king Solomon.

1 Kings 10

And when the queen of Sheba heard of the fame of Solomon concerning the name of the LORD, she came to prove him with hard questions. 2 And she came to Jerusalem with a very great train, with camels that bare spices, and very much gold, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart. 3 And Solomon told her all her questions: there was not any thing hid from the king, which he told her not. 4 And when the queen of Sheba had seen all Solomon's wisdom, and the house that he had built, 5 And the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel, and his cupbearers, and his ascent by which he went up unto the house of the LORD; there was no more spirit in her. 6 And she said to the king, It was a true report that I heard in mine own land of thy acts and of thy wisdom. 7 Howbeit I believed not the words, until I came, and mine eyes had seen it: and, behold, the half was not told me: thy wisdom and prosperity exceedeth the fame which I heard. 8 Happy are thy men, happy are these thy servants, which stand continually before thee, and that hear thy wisdom. 9 Blessed be the LORD thy God, which delighted in thee, to set thee on the throne of Israel: because the LORD loved Israel for ever, therefore made he thee king, to do judgment and justice. 10 And she gave the king an hundred and twenty talents of gold, and of spices very great store, and precious stones: there came no more such abundance of spices as these which the queen of Sheba gave to king Solomon. 11 And the navy also of Hiram, that brought gold from Ophir, brought in from Ophir great plenty of almug trees, and precious stones. 12 And the king made of the almug trees pillars for the house of the LORD, and for the king's house, harps also and psalteries for singers: there came no such almug trees, nor were seen unto this day. 13 And king Solomon gave unto the queen of Sheba all her desire, whatsoever she asked, beside that which Solomon gave her of his royal bounty. So she turned and went to her own country, she and her servants. 14 Now the weight of gold that came to Solomon in one year was six hundred threescore and six talents of gold. 15 Beside that he had of the merchantmen, and of the traffick of the spice merchants, and of all the kings of Arabia, and of the governors of the country. 16 And king Solomon made two hundred targets of beaten gold: six hundred shekels of gold went to one target. 17 And he made three hundred shields of beaten gold; three pound of gold went to one shield: and the king put them in the house of the forest of Lebanon. 18 Moreover the king made a great throne of ivory, and overlaid it with the best gold. 19 The throne had six steps, and the top of the throne was round behind: and there were stays on either side on the place of the seat, and two lions stood beside the stays. 20 And twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom. 21 And all king Solomon's drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold; none were of silver: it was nothing accounted of in the days of Solomon. 22 For the king had at sea a navy of Tharshish with the navy of Hiram: once in three years came the navy of Tharshish, bringing gold, and silver, ivory, and apes, and peacocks. 23 So king Solomon exceeded all the kings of the earth for riches and for wisdom. 24 And all the earth sought to Solomon, to hear his wisdom, which God had put in his heart. 25 And they brought every man his present, vessels of silver, and vessels of gold, and garments, and armour, and spices, horses, and mules, a rate year by year. 26 And Solomon gathered together chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, whom he bestowed in the cities for chariots, and with the king at Jerusalem. 27 And the king made silver to be in Jerusalem as stones, and cedars made he to be as the sycomore trees that are in the vale, for abundance. 28 And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants received the linen yarn at a price. 29 And a chariot came up and went out of Egypt for six hundred shekels of silver, and an horse for an hundred and fifty: and so for all the kings of the Hittites, and for the kings of Syria, did they bring them out by their means.

1 Kings 11

But king Solomon loved many strange women, together with the daughter of Pharaoh, women of the Moabites, Ammonites, Edomites, Zidonians, and Hittites; 2 Of the nations concerning which the LORD said unto the children of Israel, Ye shall not go in to them, neither shall they come in unto you: for surely they will turn away your heart after their gods: Solomon clave unto these in love. 3 And he had seven hundred wives, princesses, and three hundred concubines: and his wives turned away his heart. 4 For it came to pass, when Solomon was old, that his wives turned away his heart after other gods: and his heart was not perfect with the LORD his God, as was the heart of David his father. 5 For Solomon went after Ashtoreth the goddess of the Zidonians, and after Milcom the abomination of the Ammonites. 6 And Solomon did evil in the sight of the LORD, and went not fully after the LORD, as did David his father. 7 Then did Solomon build an high place for Chemosh, the abomination of Moab, in the hill that is before Jerusalem, and for Molech, the abomination of the children of Ammon. 8 And likewise did he for all his strange wives, which burnt incense and sacrificed unto their gods. 9 And the LORD was angry with Solomon, because his heart was turned from the LORD God of Israel, which had appeared unto him twice, 10 And had commanded him concerning this thing, that he should not go after other gods: but he kept not that which the LORD commanded. 11 Wherefore the LORD said unto Solomon, Forasmuch as this is done of thee, and thou hast not kept my covenant and my statutes, which I have commanded thee, I will surely rend the kingdom from thee, and will give it to thy servant. 12 Notwithstanding in thy days I will not do it for David thy father's sake: but I will rend it out of the hand of thy son. 13 Howbeit I will not rend away all the kingdom; but will give one tribe to thy son for David my servant's sake, and for Jerusalem's sake which I have chosen. 14 And the LORD stirred up an adversary unto Solomon, Hadad the Edomite: he was of the king's seed in Edom. 15 For it came to pass, when David was in Edom, and Joab the captain of the host was gone up to bury the slain, after he had smitten every male in Edom; 16 For six months did Joab remain there with all Israel, until he had cut off every male in Edom: 17 That Hadad fled, he and certain Edomites of his father's servants with him, to go into Egypt; Hadad being yet a little child. 18 And they arose out of Midian, and came to Paran: and they took men with them out of Paran, and they came to Egypt, unto Pharaoh king of Egypt; which gave him an house, and appointed him victuals, and gave him land. 19 And Hadad found great favour in the sight of Pharaoh, so that he gave him to wife the sister of his own wife, the sister of Tahpenes the queen. 20 And the sister of Tahpenes bare him Genubath his son, whom Tahpenes weaned in Pharaoh's house: and Genubath was in Pharaoh's household among the sons of Pharaoh. 21 And when Hadad heard in Egypt that David slept with his fathers, and that Joab the captain of the host was dead, Hadad said to Pharaoh, Let me depart, that I may go to mine own country. 22 Then Pharaoh said unto him, But what hast thou lacked with me, that, behold, thou seekest to go to thine own country? And he answered, Nothing: howbeit let me go in any wise. 23 And God stirred him up another adversary, Rezon the son of Eliadah, which fled from his lord Hadadezer king of Zobah: 24 And he gathered men unto him, and became captain over a band, when David slew them of Zobah: and they went to Damascus, and dwelt therein, and reigned in Damascus. 25 And he was an adversary to Israel all the days of Solomon, beside the mischief that Hadad did: and he abhorred Israel, and reigned over Syria. 26 And Jeroboam the son of Nebat, an Ephrathite of Zereda, Solomon's servant, whose mother's name was Zeruah, a widow woman, even he lifted up his hand against the king. 27 And this was the cause that he lifted up his hand against the king: Solomon built Millo, and repaired the breaches of the city of David his father. 28 And the man Jeroboam was a mighty man of valour: and Solomon seeing the young man that he was industrious, he made him ruler over all the charge of the house of Joseph. 29 And it came to pass at that time when Jeroboam went out of Jerusalem, that the prophet Ahijah the Shilonite found him in the way; and he had clad himself with a new garment; and they two were alone in the field: 30 And Ahijah caught the new garment that was on him, and rent it in twelve pieces: 31 And he said to Jeroboam, Take thee ten pieces: for thus saith the LORD, the God of Israel, Behold, I will rend the kingdom out of the hand of Solomon, and will give ten tribes to thee: 32 But he shall have one tribe for my servant David's sake, and for Jerusalem's sake, the city which I have chosen out of all the tribes of Israel: 33 Because that they have forsaken me, and have worshipped Ashtoreth the goddess of the Zidonians, Chemosh the god of the Moabites, and Milcom the god of the children of Ammon, and have not walked in my ways, to do that which is right in mine eyes, and to keep my statutes and my judgments, as did David his father. 34 Howbeit I will not take the whole kingdom out of his hand: but I will make him prince all the days of his life for David my servant's sake, whom I chose, because he kept my commandments and my statutes: 35 But I will take the kingdom out of his son's hand, and will give it unto thee, even ten tribes. 36 And unto his son will I give one tribe, that David my servant may have a light alway before me in Jerusalem, the city which I have chosen me to put my name there. 37 And I will take thee, and thou shalt reign according to all that thy soul desireth, and shalt be king over Israel. 38 And it shall be, if thou wilt hearken unto all that I command thee, and wilt walk in my ways, and do that is right in my sight, to keep my statutes and my commandments, as David my servant did; that I will be with thee, and build thee a sure house, as I built for David, and will give Israel unto thee. 39 And I will for this afflict the seed of David, but not for ever. 40 Solomon sought therefore to kill Jeroboam. And Jeroboam arose, and fled into Egypt, unto Shishak king of Egypt, and was in Egypt until the death of Solomon. 41 And the rest of the acts of Solomon, and all that he did, and his wisdom, are they not written in the book of the acts of Solomon? 42 And the time that Solomon reigned in Jerusalem over all Israel was forty years. 43 And Solomon slept with his fathers, and was buried in the city of David his father: and Rehoboam his son reigned in his stead.

1 Kings 12

And Rehoboam went to Shechem: for all Israel were come to Shechem to make him king. 2 And it came to pass, when Jeroboam the son of Nebat, who was yet in Egypt, heard of it, for he was fled from the presence of king Solomon, and Jeroboam dwelt in Egypt; 3 That they sent and called him. And Jeroboam and all the congregation of Israel came, and spake unto Rehoboam, saying, 4 Thy father made our yoke grievous: now therefore make thou the grievous service of thy father, and his heavy yoke which he put upon us, lighter, and we will serve thee. 5 And he said unto them, Depart yet for three days, then come again to me. And the people departed. 6 And king Rehoboam consulted with the old men, that stood before Solomon his father while he yet lived, and said, How do ye advise that I may answer this people? 7 And they spake unto him, saying, If thou wilt be a servant unto this people this day, and wilt serve them, and answer them, and speak good words to them, then they will be thy servants for ever. 8 But he forsook the counsel of the old men, which they had given him, and consulted with the young men that were grown up with him, and which stood before him: 9 And he said unto them, What counsel give ye that we may answer this people, who have spoken to me, saying, Make the yoke which thy father did put upon us lighter? 10 And the young men that were grown up with him spake unto him, saying, Thus shalt thou speak unto this people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it lighter unto us; thus shalt thou say unto them, My little finger shall be thicker than my father's loins. 11 And now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father hath chastised you with whips, but I will chastise you with scorpions. 12 So Jeroboam and all the people came to Rehoboam the third day, as the king had appointed, saying, Come to me again the third day. 13 And the king answered the people roughly, and forsook the old men's counsel that they gave him; 14 And spake to them after the counsel of the young men, saying, My father made your yoke heavy, and I will add to your yoke: my father also chastised you with whips, but I will chastise you with scorpions. 15 Wherefore the king hearkened not unto the people; for the cause was from the LORD, that he might perform his saying, which the LORD spake by Ahijah the Shilonite unto Jeroboam the son of Nebat. 16 So when all Israel saw that the king hearkened not unto them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: to your tents, O Israel: now see to thine own house, David. So Israel departed unto their tents. 17 But as for the children of Israel which dwelt in the cities of Judah, Rehoboam reigned over them. 18 Then king Rehoboam sent Adoram, who was over the tribute; and all Israel stoned him with stones, that he died. Therefore king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem. 19 So Israel rebelled against the house of David unto this day. 20 And it came to pass, when all Israel heard that Jeroboam was come again, that they sent and called him unto the congregation, and made him king over all Israel: there was none that followed the house of David, but the tribe of Judah only. 21 And when Rehoboam was come to Jerusalem, he assembled all the house of Judah, with the tribe of Benjamin, an hundred and fourscore thousand chosen men, which were warriors, to fight against the house of Israel, to bring the kingdom again to Rehoboam the son of Solomon. 22 But the word of God came unto Shemaiah the man of God, saying, 23 Speak unto Rehoboam, the son of Solomon, king of Judah, and unto all the house of Judah and Benjamin, and to the remnant of the people, saying, 24 Thus saith the LORD, Ye shall not go up, nor fight against your brethren the children of Israel: return every man to his house; for this thing is from me. They hearkened therefore to the word of the LORD, and returned to depart, according to the word of the LORD. 25 Then Jeroboam built Shechem in mount Ephraim, and dwelt therein; and went out from thence, and built Penuel. 26 And Jeroboam said in his heart, Now shall the kingdom return to the house of David: 27 If this people go up to do sacrifice in the house of the LORD at Jerusalem, then shall the heart of this people turn again unto their lord, even unto Rehoboam king of Judah, and they shall kill me, and go again to Rehoboam king of Judah. 28 Whereupon the king took counsel, and made two calves of gold, and said unto them, It is too much for you to go up to Jerusalem: behold thy gods, O Israel, which brought thee up out of the land of Egypt. 29 And he set the one in Bethel, and the other put he in Dan. 30 And this thing became a sin: for the people went to worship before the one, even unto Dan. 31 And he made an house of high places, and made priests of the lowest of the people, which were not of the sons of Levi. 32 And Jeroboam ordained a feast in the eighth month, on the fifteenth day of the month, like unto the feast that is in Judah, and he offered upon the altar. So did he in Bethel, sacrificing unto the calves that he had made: and he placed in Bethel the priests of the high places which he had made. 33 So he offered upon the altar which he had made in Bethel the fifteenth day of the eighth month, even in the month which he had devised of his own heart; and ordained a feast unto the children of Israel: and he offered upon the altar, and burnt incense.

1 Kings 13

And, behold, there came a man of God out of Judah by the word of the LORD unto Bethel: and Jeroboam stood by the altar to burn incense. 2 And he cried against the altar in the word of the LORD, and said, O altar, altar, thus saith the LORD; Behold, a child shall be born unto the house of David, Josiah by name; and upon thee shall he offer the priests of the high places that burn incense upon thee, and men's bones shall be burnt upon thee. 3 And he gave a sign the same day, saying, This is the sign which the LORD hath spoken; Behold, the altar shall be rent, and the ashes that are upon it shall be poured out. 4 And it came to pass, when king Jeroboam heard the saying of the man of God, which had cried against the altar in Bethel, that he put forth his hand from the altar, saying, Lay hold on him. And his hand, which he put forth against him, dried up, so that he could not pull it in again to him. 5 The altar also was rent, and the ashes poured out from the altar, according to the sign which the man of God had given by the word of the LORD. 6 And the king answered and said unto the man of God, Intreat now the face of the LORD thy God, and pray for me, that my hand may be restored me again. And the man of God besought the LORD, and the king's hand was restored him again, and became as it was before. 7 And the king said unto the man of God, Come home with me, and refresh thyself, and I will give thee a reward. 8 And the man of God said unto the king, If thou wilt give me half thine house, I will not go in with thee, neither will I eat bread nor drink water in this place: 9 For so was it charged me by the word of the LORD, saying, Eat no bread, nor drink water, nor turn again by the same way that thou camest. 10 So he went another way, and returned not by the way that he came to Bethel. 11 Now there dwelt an old prophet in Bethel; and his sons came and told him all the works that the man of God had done that day in Bethel: the words which he had spoken unto the king, them they told also to their father. 12 And their father said unto them, What way went he? For his sons had seen what way the man of God went, which came from Judah. 13 And he said unto his sons, Saddle me the ass. So they saddled him the ass: and he rode thereon, 14 And went after the man of God, and found him sitting under an oak: and he said unto him, Art thou the man of God that camest from Judah? And he said, I am. 15 Then he said unto him, Come home with me, and eat bread. 16 And he said, I may not return with thee, nor go in with thee: neither will I eat bread nor drink water with thee in this place: 17 For it was said to me by the word of the LORD, Thou shalt eat no bread nor drink water there, nor turn again to go by the way that thou camest. 18 He said unto him, I am a prophet also as thou art; and an angel spake unto me by the word of the LORD, saying, Bring him back with thee into thine house, that he may eat bread and drink water. But he lied unto him. 19 So he went back with him, and did eat bread in his house, and drank water. 20 And it came to pass, as they sat at the table, that the word of the LORD came unto the prophet that brought him back: 21 And he cried unto the man of God that came from Judah, saying, Thus saith the LORD, Forasmuch as thou hast disobeyed the mouth of the LORD, and hast not kept the commandment which the LORD thy God commanded thee, 22 But camest back, and hast eaten bread and drunk water in the place, of the which the LORD did say to thee, Eat no bread, and drink no water; thy carcase shall not come unto the sepulchre of thy fathers. 23 And it came to pass, after he had eaten bread, and after he had drunk, that he saddled for him the ass, to wit, for the prophet whom he had brought back. 24 And when he was gone, a lion met him by the way, and slew him: and his carcase was cast in the way, and the ass stood by it, the lion also stood by the carcase. 25 And, behold, men passed by, and saw the carcase cast in the way, and the lion standing by the carcase: and they came and told it in the city where the old prophet dwelt. 26 And when the prophet that brought him back from the way heard thereof, he said, It is the man of God, who was disobedient unto the word of the LORD: therefore the LORD hath delivered him unto the lion, which hath torn him, and slain him, according to the word of the LORD, which he spake unto him. 27 And he spake to his sons, saying, Saddle me the ass. And they saddled him. 28 And he went and found his carcase cast in the way, and the ass and the lion standing by the carcase: the lion had not eaten the carcase, nor torn the ass. 29 And the prophet took up the carcase of the man of God, and laid it upon the ass, and brought it back: and the old prophet came to the city, to mourn and to bury him. 30 And he laid his carcase in his own grave; and they mourned over him, saying, Alas, my brother! 31 And it came to pass, after he had buried him, that he spake to his sons, saying, When I am dead, then bury me in the sepulchre wherein the man of God is buried; lay my bones beside his bones: 32 For the saying which he cried by the word of the LORD against the altar in Bethel, and against all the houses of the high places which are in the cities of Samaria, shall surely come to pass. 33 After this thing Jeroboam returned not from his evil way, but made again of the lowest of the people priests of the high places: whosoever would, he consecrated him, and he became one of the priests of the high places. 34 And this thing became sin unto the house of Jeroboam, even to cut it off, and to destroy it from off the face of the earth.

1 Kings 14

At that time Abijah the son of Jeroboam fell sick. 2 And Jeroboam said to his wife, Arise, I pray thee, and disguise thyself, that thou be not known to be the wife of Jeroboam; and get thee to Shiloh: behold, there is Ahijah the prophet, which told me that I should be king over this people. 3 And take with thee ten loaves, and cracknels, and a cruse of honey, and go to him: he shall tell thee what shall become of the child. 4 And Jeroboam's wife did so, and arose, and went to Shiloh, and came to the house of Ahijah. But Ahijah could not see; for his eyes were set by reason of his age. 5 And the LORD said unto Ahijah, Behold, the wife of Jeroboam cometh to ask a thing of thee for her son; for he is sick: thus and thus shalt thou say unto her: for it shall be, when she cometh in, that she shall feign herself to be another woman. 6 And it was so, when Ahijah heard the sound of her feet as she came in at the door, that he said, Come in, thou wife of Jeroboam; why feignest thou thyself to be another? for I am sent to thee with heavy tidings. 7 Go, tell Jeroboam, Thus saith the LORD God of Israel, Forasmuch as I exalted thee from among the people, and made thee prince over my people Israel, 8 And rent the kingdom away from the house of David, and gave it thee: and yet thou hast not been as my servant David, who kept my commandments, and who followed me with all his heart, to do that only which was right in mine eyes; 9 But hast done evil above all that were before thee: for thou hast gone and made thee other gods, and molten images, to provoke me to anger, and hast cast me behind thy back: 10 Therefore, behold, I will bring evil upon the house of Jeroboam, and will cut off from Jeroboam him that pisseth against the wall, and him that is shut up and left in Israel, and will take away the remnant of the house of Jeroboam, as a man taketh away dung, till it be all gone. 11 Him that dieth of Jeroboam in the city shall the dogs eat; and him that dieth in the field shall the fowls of the air eat: for the LORD hath spoken it. 12 Arise thou therefore, get thee to thine own house: and when thy feet enter into the city, the child shall die. 13 And all Israel shall mourn for him, and bury him: for he only of Jeroboam shall come to the grave, because in him there is found some good thing toward the LORD God of Israel in the house of Jeroboam. 14 Moreover the LORD shall raise him up a king over Israel, who shall cut off the house of Jeroboam that day: but what? even now. 15 For the LORD shall smite Israel, as a reed is shaken in the water, and he shall root up Israel out of this good land, which he gave to their fathers, and shall scatter them beyond the river, because they have made their groves, provoking the LORD to anger. 16 And he shall give Israel up because of the sins of Jeroboam, who did sin, and who made Israel to sin. 17 And Jeroboam's wife arose, and departed, and came to Tirzah: and when she came to the threshold of the door, the child died; 18 And they buried him; and all Israel mourned for him, according to the word of the LORD, which he spake by the hand of his servant Ahijah the prophet. 19 And the rest of the acts of Jeroboam, how he warred, and how he reigned, behold, they are written in the book of the chronicles of the kings of Israel. 20 And the days which Jeroboam reigned were two and twenty years: and he slept with his fathers, and Nadab his son reigned in his stead. 21 And Rehoboam the son of Solomon reigned in Judah. Rehoboam was forty and one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD did choose out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess. 22 And Judah did evil in the sight of the LORD, and they provoked him to jealousy with their sins which they had committed, above all that their fathers had done. 23 For they also built them high places, and images, and groves, on every high hill, and under every green tree. 24 And there were also sodomites in the land: and they did according to all the abominations of the nations which the LORD cast out before the children of Israel. 25 And it came to pass in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem: 26 And he took away the treasures of the house of the LORD, and the treasures of the king's house; he even took away all: and he took away all the shields of gold which Solomon had made. 27 And king Rehoboam made in their stead brasen shields, and committed them unto the hands of the chief of the guard, which kept the door of the king's house. 28 And it was so, when the king went into the house of the LORD, that the guard bare them, and brought them back into the guard chamber. 29 Now the rest of the acts of Rehoboam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 30 And there was war between Rehoboam and Jeroboam all their days. 31 And Rehoboam slept with his fathers, and was buried with his fathers in the city of David. And his mother's name was Naamah an Ammonitess. And Abijam his son reigned in his stead.

1 Kings 15

Now in the eighteenth year of king Jeroboam the son of Nebat reigned Abijam over Judah. 2 Three years reigned he in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom. 3 And he walked in all the sins of his father, which he had done before him: and his heart was not perfect with the LORD his God, as the heart of David his father. 4 Nevertheless for David's sake did the LORD his God give him a lamp in Jerusalem, to set up his son after him, and to establish Jerusalem: 5 Because David did that which was right in the eyes of the LORD, and turned not aside from any thing that he commanded him all the days of his life, save only in the matter of Uriah the Hittite. 6 And there was war between Rehoboam and Jeroboam all the days of his life. 7 Now the rest of the acts of Abijam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And there was war between Abijam and Jeroboam. 8 And Abijam slept with his fathers; and they buried him in the city of David: and Asa his son reigned in his stead. 9 And in the twentieth year of Jeroboam king of Israel reigned Asa over Judah. 10 And forty and one years reigned he in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom. 11 And Asa did that which was right in the eyes of the LORD, as did David his father. 12 And he took away the sodomites out of the land, and removed all the idols that his fathers had made. 13 And also Maachah his mother, even her he removed from being queen, because she had made an idol in a grove; and Asa destroyed her idol, and burnt it by the brook Kidron. 14 But the high places were not removed: nevertheless Asa's heart was perfect with the LORD all his days. 15 And he brought in the things which his father had dedicated, and the things which himself had dedicated, into the house of the LORD, silver, and gold, and vessels. 16 And there was war between Asa and Baasha king of Israel all their days. 17 And Baasha king of Israel went up against Judah, and built Ramah, that he might not suffer any to go out or come in to Asa king of Judah. 18 Then Asa took all the silver and the gold that were left in the treasures of the house of the LORD, and the treasures of the king's house, and delivered them into the hand of his servants: and king Asa sent them to Ben-hadad, the son of Tabrimon, the son of Hezion, king of Syria, that dwelt at Damascus, saying, 19 There is a league between me and thee, and between my father and thy father: behold, I have sent unto thee a present of silver and gold; come and break thy league with Baasha king of Israel, that he may depart from me. 20 So Ben-hadad hearkened unto king Asa, and sent the captains of the hosts which he had against the cities of Israel, and smote Ijon, and Dan, and Abel-beth-maachah, and all Cinneroth, with all the land of Naphtali. 21 And it came to pass, when Baasha heard thereof, that he left off building of Ramah, and dwelt in Tirzah. 22 Then king Asa made a proclamation throughout all Judah; none was exempted: and they took away the stones of Ramah, and the timber thereof, wherewith Baasha had builded; and king Asa built with them Geba of Benjamin, and Mizpah. 23 The rest of all the acts of Asa, and all his might, and all that he did, and the cities which he built, are they not written in the book of the chronicles of the kings of Judah? Nevertheless in the time of his old age he was diseased in his feet. 24 And Asa slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoshaphat his son reigned in his stead. 25 And Nadab the son of Jeroboam began to reign over Israel in the second year of Asa king of Judah, and reigned over Israel two years. 26 And he did evil in the sight of the LORD, and walked in the way of his father, and in his sin wherewith he made Israel to sin. 27 And Baasha the son of Ahijah, of the house of Issachar, conspired against him; and Baasha smote him at Gibbethon, which belonged to the Philistines; for Nadab and all Israel laid siege to Gibbethon. 28 Even in the third year of Asa king of Judah did Baasha slay him, and reigned in his stead. 29 And it came to pass, when he reigned, that he smote all the house of Jeroboam; he left not to Jeroboam any that breathed, until he had destroyed him, according unto the saying of the LORD, which he spake by his servant Ahijah the Shilonite: 30 Because of the sins of Jeroboam which he sinned, and which he made Israel sin, by his provocation wherewith he provoked the LORD God of Israel to anger. 31 Now the rest of the acts of Nadab, and all that he did, are they not written in the book of the chronicles of the kings of Israel? 32 And there was war between Asa and Baasha king of Israel all their days. 33 In the third year of Asa king of Judah began Baasha the son of Ahijah to reign over all Israel in Tirzah, twenty and four years. 34 And he did evil in the sight of the LORD, and walked in the way of Jeroboam, and in his sin wherewith he made Israel to sin.

1 Kings 16

Then the word of the LORD came to Jehu the son of Hanani against Baasha, saying, 2 Forasmuch as I exalted thee out of the dust, and made thee prince over my people Israel; and thou hast walked in the way of Jeroboam, and hast made my people Israel to sin, to provoke me to anger with their sins; 3 Behold, I will take away the posterity of Baasha, and the posterity of his house; and will make thy house like the house of Jeroboam the son of Nebat. 4 Him that dieth of Baasha in the city shall the dogs eat; and him that dieth of his in the fields shall the fowls of the air eat. 5 Now the rest of the acts of Baasha, and what he did, and his might, are they not written in the book of the chronicles of the kings of Israel? 6 So Baasha slept with his fathers, and was buried in Tirzah: and Elah his son reigned in his stead. 7 And also by the hand of the prophet Jehu the son of Hanani came the word of the LORD against Baasha, and against his house, even for all the evil that he did in the sight of the LORD, in provoking him to anger with the work of his hands, in being like the house of Jeroboam; and because he killed him. 8 In the twenty and sixth year of Asa king of Judah began Elah the son of Baasha to reign over Israel in Tirzah, two years. 9 And his servant Zimri, captain of half his chariots, conspired against him, as he was in Tirzah, drinking himself drunk in the house of Arza steward of his house in Tirzah. 10 And Zimri went in and smote him, and killed him, in the twenty and seventh year of Asa king of Judah, and reigned in his stead. 11 And it came to pass, when he began to reign, as soon as he sat on his throne, that he slew all the house of Baasha: he left him not one that pisseth against a wall, neither of his kinsfolks, nor of his friends. 12 Thus did Zimri destroy all the house of Baasha, according to the word of the LORD, which he spake against Baasha by Jehu the prophet, 13 For all the sins of Baasha, and the sins of Elah his son, by which they sinned, and by which they made Israel to sin, in provoking the LORD God of Israel to anger with their vanities. 14 Now the rest of the acts of Elah, and all that he did, are they not written in the book of the chronicles of the kings of Israel? 15 In the twenty and seventh year of Asa king of Judah did Zimri reign seven days in Tirzah. And the people were encamped against Gibbethon, which belonged to the Philistines. 16 And the people that were encamped heard say, Zimri hath conspired, and hath also slain the king: wherefore all Israel made Omri, the captain of the host, king over Israel that day in the camp. 17 And Omri went up from Gibbethon, and all Israel with him, and they besieged Tirzah. 18 And it came to pass, when Zimri saw that the city was taken, that he went into the palace of the king's house, and burnt the king's house over him with fire, and died, 19 For his sins which he sinned in doing evil in the sight of the LORD, in walking in the way of Jeroboam, and in his sin which he did, to make Israel to sin. 20 Now the rest of the acts of Zimri, and his treason that he wrought, are they not written in the book of the chronicles of the kings of Israel? 21 Then were the people of Israel divided into two parts: half of the people followed Tibni the son of Ginath, to make him king; and half followed Omri. 22 But the people that followed Omri prevailed against the people that followed Tibni the son of Ginath: so Tibni died, and Omri reigned. 23 In the thirty and first year of Asa king of Judah began Omri to reign over Israel, twelve years: six years reigned he in Tirzah. 24 And he bought the hill Samaria of Shemer for two talents of silver, and built on the hill, and called the name of the city which he built, after the name of Shemer, owner of the hill, Samaria. 25 But Omri wrought evil in the eyes of the LORD, and did worse than all that were before him. 26 For he walked in all the way of Jeroboam the son of Nebat, and in his sin wherewith he made Israel to sin, to provoke the LORD God of Israel to anger with their vanities. 27 Now the rest of the acts of Omri which he did, and his might that he shewed, are they not written in the book of the chronicles of the kings of Israel? 28 So Omri slept with his fathers, and was buried in Samaria: and Ahab his son reigned in his stead. 29 And in the thirty and eighth year of Asa king of Judah began Ahab the son of Omri to reign over Israel: and Ahab the son of Omri reigned over Israel in Samaria twenty and two years. 30 And Ahab the son of Omri did evil in the sight of the LORD above all that were before him. 31 And it came to pass, as if it had been a light thing for him to walk in the sins of Jeroboam the son of Nebat, that he took to wife Jezebel the daughter of Ethbaal king of the Zidonians, and went and served Baal, and worshipped him. 32 And he reared up an altar for Baal in the house of Baal, which he had built in Samaria. 33 And Ahab made a grove; and Ahab did more to provoke the LORD God of Israel to anger than all the kings of Israel that were before him. 34 In his days did Hiel the Bethelite build Jericho: he laid the foundation thereof in Abiram his firstborn, and set up the gates thereof in his youngest son Segub, according to the word of the LORD, which he spake by Joshua the son of Nun.

1 Kings 17

And Elijah the Tishbite, who was of the inhabitants of Gilead, said unto Ahab, As the LORD God of Israel liveth, before whom I stand, there shall not be dew nor rain these years, but according to my word. 2 And the word of the LORD came unto him, saying, 3 Get thee hence, and turn thee eastward, and hide thyself by the brook Cherith, that is before Jordan. 4 And it shall be, that thou shalt drink of the brook; and I have commanded the ravens to feed thee there. 5 So he went and did according unto the word of the LORD: for he went and dwelt by the brook Cherith, that is before Jordan. 6 And the ravens brought him bread and flesh in the morning, and bread and flesh in the evening; and he drank of the brook. 7 And it came to pass after a while, that the brook dried up, because there had been no rain in the land. 8 And the word of the LORD came unto him, saying, 9 Arise, get thee to Zarephath, which belongeth to Zidon, and dwell there: behold, I have commanded a widow woman there to sustain thee. 10 So he arose and went to Zarephath. And when he came to the gate of the city, behold, the widow woman was there gathering of sticks: and he called to her, and said, Fetch me, I pray thee, a little water in a vessel, that I may drink. 11 And as she was going to fetch it, he called to her, and said, Bring me, I pray thee, a morsel of bread in thine hand. 12 And she said, As the LORD thy God liveth, I have not a cake, but an handful of meal in a barrel, and a little oil in a cruse: and, behold, I am gathering two sticks, that I may go in and dress it for me and my son, that we may eat it, and die. 13 And Elijah said unto her, Fear not; go and do as thou hast said: but make me thereof a little cake first, and bring it unto me, and after make for thee and for thy son. 14 For thus saith the LORD God of Israel, The barrel of meal shall not waste, neither shall the cruse of oil fail, until the day that the LORD sendeth rain upon the earth. 15 And she went and did according to the saying of Elijah: and she, and he, and her house, did eat many days. 16 And the barrel of meal wasted not, neither did the cruse of oil fail, according to the word of the LORD, which he spake by Elijah. 17 And it came to pass after these things, that the son of the woman, the mistress of the house, fell sick; and his sickness was so sore, that there was no breath left in him. 18 And she said unto Elijah, What have I to do with thee, O thou man of God? art thou come unto me to call my sin to remembrance, and to slay my son? 19 And he said unto her, Give me thy son. And he took him out of her bosom, and carried him up into a loft, where he abode, and laid him upon his own bed. 20 And he cried unto the LORD, and said, O LORD my God, hast thou also brought evil upon the widow with whom I sojourn, by slaying her son? 21 And he stretched himself upon the child three times, and cried unto the LORD, and said, O LORD my God, I pray thee, let this child's soul come into him again. 22 And the LORD heard the voice of Elijah; and the soul of the child came into him again, and he revived. 23 And Elijah took the child, and brought him down out of the chamber into the house, and delivered him unto his mother: and Elijah said, See, thy son liveth. 24 And the woman said to Elijah, Now by this I know that thou art a man of God, and that the word of the LORD in thy mouth is truth.

1 Kings 18

And it came to pass after many days, that the word of the LORD came to Elijah in the third year, saying, Go, shew thyself unto Ahab; and I will send rain upon the earth. 2 And Elijah went to shew himself unto Ahab. And there was a sore famine in Samaria. 3 And Ahab called Obadiah, which was the governor of his house. Now Obadiah feared the LORD greatly: 4 For it was so, when Jezebel cut off the prophets of the LORD, that Obadiah took an hundred prophets, and hid them by fifty in a cave, and fed them with bread and water. 5 And Ahab said unto Obadiah, Go into the land, unto all fountains of water, and unto all brooks: peradventure we may find grass to save the horses and mules alive, that we lose not all the beasts. 6 So they divided the land between them to pass throughout it: Ahab went one way by himself, and Obadiah went another way by himself. 7 And as Obadiah was in the way, behold, Elijah met him: and he knew him, and fell on his face, and said, Art thou that my lord Elijah? 8 And he answered him, I am: go, tell thy lord, Behold, Elijah is here. 9 And he said, What have I sinned, that thou wouldest deliver thy servant into the hand of Ahab, to slay me? 10 As the LORD thy God liveth, there is no nation or kingdom, whither my lord hath not sent to seek thee: and when they said, He is not there; he took an oath of the kingdom and nation, that they found thee not. 11 And now thou sayest, Go, tell thy lord, Behold, Elijah is here. 12 And it shall come to pass, as soon as I am gone from thee, that the Spirit of the LORD shall carry thee whither I know not; and so when I come and tell Ahab, and he cannot find thee, he shall slay me: but I thy servant fear the LORD from my youth. 13 Was it not told my lord what I did when Jezebel slew the prophets of the LORD, how I hid an hundred men of the LORD'S prophets by fifty in a cave, and fed them with bread and water? 14 And now thou sayest, Go, tell thy lord, Behold, Elijah is here: and he shall slay me. 15 And Elijah said, As the LORD of hosts liveth, before whom I stand, I will surely shew myself unto him to day. 16 So Obadiah went to meet Ahab, and told him: and Ahab went to meet Elijah. 17 And it came to pass, when Ahab saw Elijah, that Ahab said unto him, Art thou he that troubleth Israel? 18 And he answered, I have not troubled Israel; but thou, and thy father's house, in that ye have forsaken the commandments of the LORD, and thou hast followed Baalim. 19 Now therefore send, and gather to me all Israel unto mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the groves four hundred, which eat at Jezebel's table. 20 So Ahab sent unto all the children of Israel, and gathered the prophets together unto mount Carmel. 21 And Elijah came unto all the people, and said, How long halt ye between two opinions? if the LORD be God, follow him: but if Baal, then follow him. And the people answered him not a word. 22 Then said Elijah unto the people, I, even I only, remain a prophet of the LORD; but Baal's prophets are four hundred and fifty men. 23 Let them therefore give us two bullocks; and let them choose one bullock for themselves, and cut it in pieces, and lay it on wood, and put no fire under: and I will dress the other bullock, and lay it on wood, and put no fire under: 24 And call ye on the name of your gods, and I will call on the name of the LORD: and the God that answereth by fire, let him be God. And all the people answered and said, It is well spoken. 25 And Elijah said unto the prophets of Baal, Choose you one bullock for yourselves, and dress it first; for ye are many; and call on the name of your gods, but put no fire under. 26 And they took the bullock which was given them, and they dressed it, and called on the name of Baal from morning even until noon, saying, O Baal, hear us. But there was no voice, nor any that answered. And they leaped upon the altar which was made. 27 And it came to pass at noon, that Elijah mocked them, and said, Cry aloud: for he is a god; either he is talking, or he is pursuing, or he is in a journey, or peradventure he sleepeth, and must be awaked. 28 And they cried aloud, and cut themselves after their manner with knives and lancets, till the blood gushed out upon them. 29 And it came to pass, when midday was past, and they prophesied until the time of the offering of the evening sacrifice, that there was neither voice, nor any to answer, nor any that regarded. 30 And Elijah said unto all the people, Come near unto me. And all the people came near unto him. And he repaired the altar of the LORD that was broken down. 31 And Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, unto whom the word of the LORD came, saying, Israel shall be thy name: 32 And with the stones he built an altar in the name of the LORD: and he made a trench about the altar, as great as would contain two measures of seed. 33 And he put the wood in order, and cut the bullock in pieces, and laid him on the wood, and said, Fill four barrels with water, and pour it on the burnt sacrifice, and on the wood. 34 And he said, Do it the second time. And they did it the second time. And he said, Do it the third time. And they did it the third time. 35 And the water ran round about the altar; and he filled the trench also with water. 36 And it came to pass at the time of the offering of the evening sacrifice, that Elijah the prophet came near, and said, LORD God of Abraham, Isaac, and of Israel, let it be known this day that thou art God in Israel, and that I am thy servant, and that I have done all these things at thy word. 37 Hear me, O LORD, hear me, that this people may know that thou art the LORD God, and that thou hast turned their heart back again. 38 Then the fire of the LORD fell, and consumed the burnt sacrifice, and the wood, and the stones, and the dust, and licked up the water that was in the trench. 39 And when all the people saw it, they fell on their faces: and they said, The LORD, he is the God; the LORD, he is the God. 40 And Elijah said unto them, Take the prophets of Baal; let not one of them escape. And they took them: and Elijah brought them down to the brook Kishon, and slew them there. 41 And Elijah said unto Ahab, Get thee up, eat and drink; for there is a sound of abundance of rain. 42 So Ahab went up to eat and to drink. And Elijah went up to the top of Carmel; and he cast himself down upon the earth, and put his face between his knees, 43 And said to his servant, Go up now, look toward the sea. And he went up, and looked, and said, There is nothing. And he said, Go again seven times. 44 And it came to pass at the seventh time, that he said, Behold, there ariseth a little cloud out of the sea, like a man's hand. And he said, Go up, say unto Ahab, Prepare thy chariot, and get thee down, that the rain stop thee not. 45 And it came to pass in the mean while, that the heaven was black with clouds and wind, and there was a great rain. And Ahab rode, and went to Jezreel. 46 And the hand of the LORD was on Elijah; and he girded up his loins, and ran before Ahab to the entrance of Jezreel.

1 Kings 19

And Ahab told Jezebel all that Elijah had done, and withal how he had slain all the prophets with the sword. 2 Then Jezebel sent a messenger unto Elijah, saying, So let the gods do to me, and more also, if I make not thy life as the life of one of them by to morrow about this time. 3 And when he saw that, he arose, and went for his life, and came to Beer-sheba, which belongeth to Judah, and left his servant there. 4 But he himself went a day's journey into the wilderness, and came and sat down under a juniper tree: and he requested for himself that he might die; and said, It is enough; now, O LORD, take away my life; for I am not better than my fathers. 5 And as he lay and slept under a juniper tree, behold, then an angel touched him, and said unto him, Arise and eat. 6 And he looked, and, behold, there was a cake baken on the coals, and a cruse of water at his head. And he did eat and drink, and laid him down again. 7 And the angel of the LORD came again the second time, and touched him, and said, Arise and eat; because the journey is too great for thee. 8 And he arose, and did eat and drink, and went in the strength of that meat forty days and forty nights unto Horeb the mount of God. 9 And he came thither unto a cave, and lodged there; and, behold, the word of the LORD came to him, and he said unto him, What doest thou here, Elijah? 10 And he said, I have been very jealous for the LORD God of hosts: for the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away. 11 And he said, Go forth, and stand upon the mount before the LORD. And, behold, the LORD passed by, and a great and strong wind rent the mountains, and brake in pieces the rocks before the LORD; but the LORD was not in the wind: and after the wind an earthquake; but the LORD was not in the earthquake: 12 And after the earthquake a fire; but the LORD was not in the fire: and after the fire a still small voice. 13 And it was so, when Elijah heard it, that he wrapped his face in his mantle, and went out, and stood in the entering in of the cave. And, behold, there came a voice unto him, and said, What doest thou here, Elijah? 14 And he said, I have been very jealous for the LORD God of hosts: because the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away. 15 And the LORD said unto him, Go, return on thy way to the wilderness of Damascus: and when thou comest, anoint Hazael to be king over Syria: 16 And Jehu the son of Nimshi shalt thou anoint to be king over Israel: and Elisha the son of Shaphat of Abel-meholah shalt thou anoint to be prophet in thy room. 17 And it shall come to pass, that him that escapeth the sword of Hazael shall Jehu slay: and him that escapeth from the sword of Jehu shall Elisha slay. 18 Yet I have left me seven thousand in Israel, all the knees which have not bowed unto Baal, and every mouth which hath not kissed him. 19 So he departed thence, and found Elisha the son of Shaphat, who was plowing with twelve yoke of oxen before him, and he with the twelfth: and Elijah passed by him, and cast his mantle upon him. 20 And he left the oxen, and ran after Elijah, and said, Let me, I pray thee, kiss my father and my mother, and then I will follow thee. And he said unto him, Go back again: for what have I done to thee? 21 And he returned back from him, and took a yoke of oxen, and slew them, and boiled their flesh with the instruments of the oxen, and gave unto the people, and they did eat. Then he arose, and went after Elijah, and ministered unto him.

1 Kings 20

And Ben-hadad the king of Syria gathered all his host together: and there were thirty and two kings with him, and horses, and chariots: and he went up and besieged Samaria, and warred against it. 2 And he sent messengers to Ahab king of Israel into the city, and said unto him, Thus saith Ben-hadad, 3 Thy silver and thy gold is mine; thy wives also and thy children, even the goodliest, are mine. 4 And the king of Israel answered and said, My lord, O king, according to thy saying, I am thine, and all that I have. 5 And the messengers came again, and said, Thus speaketh Ben-hadad, saying, Although I have sent unto thee, saying, Thou shalt deliver me thy silver, and thy gold, and thy wives, and thy children; 6 Yet I will send my servants unto thee to morrow about this time, and they shall search thine house, and the houses of thy servants; and it shall be, that whatsoever is pleasant in thine eyes, they shall put it in their hand, and take it away. 7 Then the king of Israel called all the elders of the land, and said, Mark, I pray you, and see how this man seeketh mischief: for he sent unto me for my wives, and for my children, and for my silver, and for my gold; and I denied him not. 8 And all the elders and all the people said unto him, Hearken not unto him, nor consent. 9 Wherefore he said unto the messengers of Ben-hadad, Tell my lord the king, All that thou didst send for to thy servant at the first I will do: but this thing I may not do. And the messengers departed, and brought him word again. 10 And Ben-hadad sent unto him, and said, The gods do so unto me, and more also, if the dust of Samaria shall suffice for handfuls for all the people that follow me. 11 And the king of Israel answered and said, Tell him, Let not him that girdeth on his harness boast himself as he that putteth it off. 12 And it came to pass, when Ben-hadad heard this message, as he was drinking, he and the kings in the pavilions,that he said unto his servants, Set yourselves in array. And they set themselves in array against the city. 13 And, behold, there came a prophet unto Ahab king of Israel, saying, Thus saith the LORD, Hast thou seen all this great multitude? behold, I will deliver it into thine hand this day; and thou shalt know that I am the LORD. 14 And Ahab said, By whom? And he said, Thus saith the LORD, Even by the young men of the princes of the provinces. Then he said, Who shall order the battle? And he answered, Thou. 15 Then he numbered the young men of the princes of the provinces, and they were two hundred and thirty two: and after them he numbered all the people, even all the children of Israel, being seven thousand. 16 And they went out at noon. But Ben-hadad was drinking himself drunk in the pavilions, he and the kings, the thirty and two kings that helped him. 17 And the young men of the princes of the provinces went out first; and Ben-hadad sent out, and they told him, saying, There are men come out of Samaria. 18 And he said, Whether they be come out for peace, take them alive; or whether they be come out for war, take them alive. 19 So these young men of the princes of the provinces came out of the city, and the army which followed them. 20 And they slew every one his man: and the Syrians fled; and Israel pursued them: and Ben-hadad the king of Syria escaped on an horse with the horsemen. 21 And the king of Israel went out, and smote the horses and chariots, and slew the Syrians with a great slaughter. 22 And the prophet came to the king of Israel, and said unto him, Go, strengthen thyself, and mark, and see what thou doest: for at the return of the year the king of Syria will come up against thee. 23 And the servants of the king of Syria said unto him, Their gods are gods of the hills; therefore they were stronger than we; but let us fight against them in the plain, and surely we shall be stronger than they. 24 And do this thing, Take the kings away, every man out of his place, and put captains in their rooms: 25 And number thee an army, like the army that thou hast lost, horse for horse, and chariot for chariot: and we will fight against them in the plain, and surely we shall be stronger than they. And he hearkened unto their voice, and did so. 26 And it came to pass at the return of the year, that Ben-hadad numbered the Syrians, and went up to Aphek, to fight against Israel. 27 And the children of Israel were numbered, and were all present, and went against them: and the children of Israel pitched before them like two little flocks of kids; but the Syrians filled the country. 28 And there came a man of God, and spake unto the king of Israel, and said, Thus saith the LORD, Because the Syrians have said, The LORD is God of the hills, but he is not God of the valleys, therefore will I deliver all this great multitude into thine hand, and ye shall know that I am the LORD. 29 And they pitched one over against the other seven days. And so it was, that in the seventh day the battle was joined: and the children of Israel slew of the Syrians an hundred thousand footmen in one day. 30 But the rest fled to Aphek, into the city; and there a wall fell upon twenty and seven thousand of the men that were left. And Ben-hadad fled, and came into the city, into an inner chamber. 31 And his servants said unto him, Behold now, we have heard that the kings of the house of Israel are merciful kings: let us, I pray thee, put sackcloth on our loins, and ropes upon our heads, and go out to the king of Israel: peradventure he will save thy life. 32 So they girded sackcloth on their loins, and put ropes on their heads, and came to the king of Israel, and said, Thy servant Ben-hadad saith, I pray thee, let me live. And he said, Is he yet alive? he is my brother. 33 Now the men did diligently observe whether any thing would come from him, and did hastily catch it: and they said, Thy brother Ben-hadad. Then he said, Go ye, bring him. Then Ben-hadad came forth to him; and he caused him to come up into the chariot. 34 And Ben-hadad said unto him, The cities, which my father took from thy father, I will restore; and thou shalt make streets for thee in Damascus, as my father made in Samaria. Then said Ahab, I will send thee away with this covenant. So he made a covenant with him, and sent him away. 35 And a certain man of the sons of the prophets said unto his neighbour in the word of the LORD, Smite me, I pray thee. And the man refused to smite him. 36 Then said he unto him, Because thou hast not obeyed the voice of the LORD, behold, as soon as thou art departed from me, a lion shall slay thee. And as soon as he was departed from him, a lion found him, and slew him. 37 Then he found another man, and said, Smite me, I pray thee. And the man smote him, so that in smiting he wounded him. 38 So the prophet departed, and waited for the king by the way, and disguised himself with ashes upon his face. 39 And as the king passed by, he cried unto the king: and he said, Thy servant went out into the midst of the battle; and, behold, a man turned aside, and brought a man unto me, and said, Keep this man: if by any means he be missing, then shall thy life be for his life, or else thou shalt pay a talent of silver. 40 And as thy servant was busy here and there, he was gone. And the king of Israel said unto him, So shall thy judgment be; thyself hast decided it. 41 And he hasted, and took the ashes away from his face; and the king of Israel discerned him that he was of the prophets. 42 And he said unto him, Thus saith the LORD, Because thou hast let go out of thy hand a man whom I appointed to utter destruction, therefore thy life shall go for his life, and thy people for his people. 43 And the king of Israel went to his house heavy and displeased, and came to Samaria.

1 Kings 21

And it came to pass after these things, that Naboth the Jezreelite had a vineyard, which was in Jezreel, hard by the palace of Ahab king of Samaria. 2 And Ahab spake unto Naboth, saying, Give me thy vineyard, that I may have it for a garden of herbs, because it is near unto my house: and I will give thee for it a better vineyard than it; or, if it seem good to thee, I will give thee the worth of it in money. 3 And Naboth said to Ahab, The LORD forbid it me, that I should give the inheritance of my fathers unto thee. 4 And Ahab came into his house heavy and displeased because of the word which Naboth the Jezreelite had spoken to him: for he had said, I will not give thee the inheritance of my fathers. And he laid him down upon his bed, and turned away his face, and would eat no bread. 5 But Jezebel his wife came to him, and said unto him, Why is thy spirit so sad, that thou eatest no bread? 6 And he said unto her, Because I spake unto Naboth the Jezreelite, and said unto him, Give me thy vineyard for money; or else, if it please thee, I will give thee another vineyard for it: and he answered, I will not give thee my vineyard. 7 And Jezebel his wife said unto him, Dost thou now govern the kingdom of Israel? arise, and eat bread, and let thine heart be merry: I will give thee the vineyard of Naboth the Jezreelite. 8 So she wrote letters in Ahab's name, and sealed them with his seal, and sent the letters unto the elders and to the nobles that were in his city, dwelling with Naboth. 9 And she wrote in the letters, saying, Proclaim a fast, and set Naboth on high among the people: 10 And set two men, sons of Belial, before him, to bear witness against him, saying, Thou didst blaspheme God and the king. And then carry him out, and stone him, that he may die. 11 And the men of his city, even the elders and the nobles who were the inhabitants in his city, did as Jezebel had sent unto them, and as it was written in the letters which she had sent unto them. 12 They proclaimed a fast, and set Naboth on high among the people. 13 And there came in two men, children of Belial, and sat before him: and the men of Belial witnessed against him, even against Naboth, in the presence of the people, saying, Naboth did blaspheme God and the king. Then they carried him forth out of the city, and stoned him with stones, that he died. 14 Then they sent to Jezebel, saying, Naboth is stoned, and is dead. 15 And it came to pass, when Jezebel heard that Naboth was stoned, and was dead, that Jezebel said to Ahab, Arise, take possession of the vineyard of Naboth the Jezreelite, which he refused to give thee for money: for Naboth is not alive, but dead. 16 And it came to pass, when Ahab heard that Naboth was dead, that Ahab rose up to go down to the vineyard of Naboth the Jezreelite, to take possession of it. 17 And the word of the LORD came to Elijah the Tishbite, saying, 18 Arise, go down to meet Ahab king of Israel, which is in Samaria: behold, he is in the vineyard of Naboth, whither he is gone down to possess it. 19 And thou shalt speak unto him, saying, Thus saith the LORD, Hast thou killed, and also taken possession? And thou shalt speak unto him, saying, Thus saith the LORD, In the place where dogs licked the blood of Naboth shall dogs lick thy blood, even thine. 20 And Ahab said to Elijah, Hast thou found me, O mine enemy? And he answered, I have found thee: because thou hast sold thyself to work evil in the sight of the LORD. 21 Behold, I will bring evil upon thee, and will take away thy posterity, and will cut off from Ahab him that pisseth against the wall, and him that is shut up and left in Israel, 22 And will make thine house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah, for the provocation wherewith thou hast provoked me to anger, and made Israel to sin. 23 And of Jezebel also spake the LORD, saying, The dogs shall eat Jezebel by the wall of Jezreel. 24 Him that dieth of Ahab in the city the dogs shall eat; and him that dieth in the field shall the fowls of the air eat. 25 But there was none like unto Ahab, which did sell himself to work wickedness in the sight of the LORD, whom Jezebel his wife stirred up. 26 And he did very abominably in following idols, according to all things as did the Amorites, whom the LORD cast out before the children of Israel. 27 And it came to pass, when Ahab heard those words, that he rent his clothes, and put sackcloth upon his flesh, and fasted, and lay in sackcloth, and went softly. 28 And the word of the LORD came to Elijah the Tishbite, saying, 29 Seest thou how Ahab humbleth himself before me? because he humbleth himself before me, I will not bring the evil in his days: but in his son's days will I bring the evil upon his house.

1 Kings 22

And they continued three years without war between Syria and Israel. 2 And it came to pass in the third year, that Jehoshaphat the king of Judah came down to the king of Israel. 3 And the king of Israel said unto his servants, Know ye that Ramoth in Gilead is ours, and we be still, and take it not out of the hand of the king of Syria? 4 And he said unto Jehoshaphat, Wilt thou go with me to battle to Ramoth-gilead? And Jehoshaphat said to the king of Israel, I am as thou art, my people as thy people, my horses as thy horses. 5 And Jehoshaphat said unto the king of Israel, Enquire, I pray thee, at the word of the LORD to day. 6 Then the king of Israel gathered the prophets together, about four hundred men, and said unto them, Shall I go against Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for the Lord shall deliver it into the hand of the king. 7 And Jehoshaphat said, Is there not here a prophet of the LORD besides, that we might enquire of him? 8 And the king of Israel said unto Jehoshaphat, There is yet one man, Micaiah the son of Imlah, by whom we may enquire of the LORD: but I hate him; for he doth not prophesy good concerning me, but evil. And Jehoshaphat said, Let not the king say so. 9 Then the king of Israel called an officer, and said, Hasten hither Micaiah the son of Imlah. 10 And the king of Israel and Jehoshaphat the king of Judah sat each on his throne, having put on their robes, in a void place in the entrance of the gate of Samaria; and all the prophets prophesied before them. 11 And Zedekiah the son of Chenaanah made him horns of iron: and he said, Thus saith the LORD, With these shalt thou push the Syrians, until thou have consumed them. 12 And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper: for the LORD shall deliver it into the king's hand. 13 And the messenger that was gone to call Micaiah spake unto him, saying, Behold now, the words of the prophets declare good unto the king with one mouth: let thy word, I pray thee, be like the word of one of them, and speak that which is good. 14 And Micaiah said, As the LORD liveth, what the LORD saith unto me, that will I speak. 15 So he came to the king. And the king said unto him, Micaiah, shall we go against Ramoth-gilead to battle, or shall we forbear? And he answered him, Go, and prosper: for the LORD shall deliver it into the hand of the king. 16 And the king said unto him, How many times shall I adjure thee that thou tell me nothing but that which is true in the name of the LORD? 17 And he said, I saw all Israel scattered upon the hills, as sheep that have not a shepherd: and the LORD said, These have no master: let them return every man to his house in peace. 18 And the king of Israel said unto Jehoshaphat, Did I not tell thee that he would prophesy no good concerning me, but evil? 19 And he said, Hear thou therefore the word of the LORD: I saw the LORD sitting on his throne, and all the host of heaven standing by him on his right hand and on his left. 20 And the LORD said, Who shall persuade Ahab, that he may go up and fall at Ramoth-gilead? And one said on this manner, and another said on that manner. 21 And there came forth a spirit, and stood before the LORD, and said, I will persuade him. 22 And the LORD said unto him, Wherewith? And he said, I will go forth, and I will be a lying spirit in the mouth of all his prophets. And he said, Thou shalt persuade him, and prevail also: go forth, and do so. 23 Now therefore, behold, the LORD hath put a lying spirit in the mouth of all these thy prophets, and the LORD hath spoken evil concerning thee. 24 But Zedekiah the son of Chenaanah went near, and smote Micaiah on the cheek, and said, Which way went the Spirit of the LORD from me to speak unto thee? 25 And Micaiah said, Behold, thou shalt see in that day, when thou shalt go into an inner chamber to hide thyself. 26 And the king of Israel said, Take Micaiah, and carry him back unto Amon the governor of the city, and to Joash the king's son; 27 And say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I come in peace. 28 And Micaiah said, If thou return at all in peace, the LORD hath not spoken by me. And he said, Hearken, O people, every one of you. 29 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead. 30 And the king of Israel said unto Jehoshaphat, I will disguise myself, and enter into the battle; but put thou on thy robes. And the king of Israel disguised himself, and went into the battle. 31 But the king of Syria commanded his thirty and two captains that had rule over his chariots, saying, Fight neither with small nor great, save only with the king of Israel. 32 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, Surely it is the king of Israel. And they turned aside to fight against him: and Jehoshaphat cried out. 33 And it came to pass, when the captains of the chariots perceived that it was not the king of Israel, that they turned back from pursuing him. 34 And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: wherefore he said unto the driver of his chariot, Turn thine hand, and carry me out of the host; for I am wounded. 35 And the battle increased that day: and the king was stayed up in his chariot against the Syrians, and died at even: and the blood ran out of the wound into the midst of the chariot. 36 And there went a proclamation throughout the host about the going down of the sun, saying, Every man to his city, and every man to his own country. 37 So the king died, and was brought to Samaria; and they buried the king in Samaria. 38 And one washed the chariot in the pool of Samaria; and the dogs licked up his blood; and they washed his armour; according unto the word of the LORD which he spake. 39 Now the rest of the acts of Ahab, and all that he did, and the ivory house which he made, and all the cities that he built, are they not written in the book of the chronicles of the kings of Israel? 40 So Ahab slept with his fathers; and Ahaziah his son reigned in his stead. 41 And Jehoshaphat the son of Asa began to reign over Judah in the fourth year of Ahab king of Israel. 42 Jehoshaphat was thirty and five years old when he began to reign; and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi. 43 And he walked in all the ways of Asa his father; he turned not aside from it, doing that which was right in the eyes of the LORD: nevertheless the high places were not taken away; for the people offered and burnt incense yet in the high places. 44 And Jehoshaphat made peace with the king of Israel. 45 Now the rest of the acts of Jehoshaphat, and his might that he shewed, and how he warred, are they not written in the book of the chronicles of the kings of Judah? 46 And the remnant of the sodomites, which remained in the days of his father Asa, he took out of the land. 47 There was then no king in Edom: a deputy was king. 48 Jehoshaphat made ships of Tharshish to go to Ophir for gold: but they went not; for the ships were broken at Ezion-geber. 49 Then said Ahaziah the son of Ahab unto Jehoshaphat, Let my servants go with thy servants in the ships. But Jehoshaphat would not. 50 And Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoram his son reigned in his stead. 51 Ahaziah the son of Ahab began to reign over Israel in Samaria the seventeenth year of Jehoshaphat king of Judah, and reigned two years over Israel. 52 And he did evil in the sight of the LORD, and walked in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, who made Israel to sin: 53 For he served Baal, and worshipped him, and provoked to anger the LORD God of Israel, according to all that his father had done.

List of Books

THE SECOND BOOK OF THE

2nd KINGS

COMMONLY CALLED
THE FOURTH BOOK OF THE KINGS

2 Kings 1

Then Moab rebelled against Israel after the death of Ahab. 2 And Ahaziah fell down through a lattice in his upper chamber that was in Samaria, and was sick: and he sent messengers, and said unto them, Go, enquire of Baal-zebub the god of Ekron whether I shall recover of this disease. 3 But the angel of the LORD said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and say unto them, Is it not because there is not a God in Israel, that ye go to enquire of Baal-zebub the god of Ekron? 4 Now therefore thus saith the LORD, Thou shalt not come down from that bed on which thou art gone up, but shalt surely die. And Elijah departed. 5 And when the messengers turned back unto him, he said unto them, Why are ye now turned back? 6 And they said unto him, There came a man up to meet us, and said unto us, Go, turn again unto the king that sent you, and say unto him, Thus saith the LORD, Is it not because there is not a God in Israel, that thou sendest to enquire of Baal-zebub the god of Ekron? therefore thou shalt not come down from that bed on which thou art gone up, but shalt surely die. 7 And he said unto them, What manner of man was he which came up to meet you, and told you these words? 8 And they answered him, He was an hairy man, and girt with a girdle of leather about his loins. And he said, It is Elijah the Tishbite. 9 Then the king sent unto him a captain of fifty with his fifty. And he went up to him: and, behold, he sat on the top of an hill. And he spake unto him, Thou man of God, the king hath said, Come down. 10 And Elijah answered and said to the captain of fifty, If I be a man of God, then let fire come down from heaven, and consume thee and thy fifty. And there came down fire from heaven, and consumed him and his fifty. 11 Again also he sent unto him another captain of fifty with his fifty. And he answered and said unto him, O man of God, thus hath the king said, Come down quickly. 12 And Elijah answered and said unto them, If I be a man of God, let fire come down from heaven, and consume thee and thy fifty. And the fire of God came down from heaven, and consumed him and his fifty. 13 And he sent again a captain of the third fifty with his fifty. And the third captain of fifty went up, and came and fell on his knees before Elijah, and besought him, and said unto him, O man of God, I pray thee, let my life, and the life of these fifty thy servants, be precious in thy sight. 14 Behold, there came fire down from heaven, and burnt up the two captains of the former fifties with their fifties: therefore let my life now be precious in thy sight. 15 And the angel of the LORD said unto Elijah, Go down with him: be not afraid of him. And he arose, and went down with him unto the king. 16 And he said unto him, Thus saith the LORD, Forasmuch as thou hast sent messengers to enquire of Baal-zebub the god of Ekron, is it not because there is no God in Israel to enquire of his word? therefore thou shalt not come down off that bed on which thou art gone up, but shalt surely die. 17 So he died according to the word of the LORD which Elijah had spoken. And Jehoram reigned in his stead in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son. 18 Now the rest of the acts of Ahaziah which he did, are they not written in the book of the chronicles of the kings of Israel?

2 Kings 2

And it came to pass, when the LORD would take up Elijah into heaven by a whirlwind, that Elijah went with Elisha from Gilgal. 2 And Elijah said unto Elisha, Tarry here, I pray thee; for the LORD hath sent me to Bethel. And Elisha said unto him, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they went down to Bethel. 3 And the sons of the prophets that were at Bethel came forth to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he said, Yea, I know it; hold ye your peace. 4 And Elijah said unto him, Elisha, tarry here, I pray thee; for the LORD hath sent me to Jericho. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they came to Jericho. 5 And the sons of the prophets that were at Jericho came to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he answered, Yea, I know it; hold ye your peace. 6 And Elijah said unto him, Tarry, I pray thee, here; for the LORD hath sent me to Jordan. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And they two went on. 7 And fifty men of the sons of the prophets went, and stood to view afar off: and they two stood by Jordan. 8 And Elijah took his mantle, and wrapped it together, and smote the waters, and they were divided hither and thither, so that they two went over on dry ground. 9 And it came to pass, when they were gone over, that Elijah said unto Elisha, Ask what I shall do for thee, before I be taken away from thee. And Elisha said, I pray thee, let a double portion of thy spirit be upon me. 10 And he said, Thou hast asked a hard thing: nevertheless, if thou see me when I am taken from thee, it shall be so unto thee; but if not, it shall not be so. 11 And it came to pass, as they still went on, and talked, that, behold, there appeared a chariot of fire, and horses of fire, and parted them both asunder; and Elijah went up by a whirlwind into heaven. 12 And Elisha saw it, and he cried, My father, my father, the chariot of Israel, and the horsemen thereof. And he saw him no more: and he took hold of his own clothes, and rent them in two pieces. 13 He took up also the mantle of Elijah that fell from him, and went back, and stood by the bank of Jordan; 14 And he took the mantle of Elijah that fell from him, and smote the waters, and said, Where is the LORD God of Elijah? and when he also had smitten the waters, they parted hither and thither: and Elisha went over. 15 And when the sons of the prophets which were to view at Jericho saw him, they said, The spirit of Elijah doth rest on Elisha. And they came to meet him, and bowed themselves to the ground before him. 16 And they said unto him, Behold now, there be with thy servants fifty strong men; let them go, we pray thee, and seek thy master: lest peradventure the Spirit of the LORD hath taken him up, and cast him upon some mountain, or into some valley. And he said, Ye shall not send. 17 And when they urged him till he was ashamed, he said, Send. They sent therefore fifty men; and they sought three days, but found him not. 18 And when they came again to him, for he tarried at Jericho, he said unto them, Did I not say unto you, Go not? 19 And the men of the city said unto Elisha, Behold, I pray thee, the situation of this city is pleasant, as my lord seeth: but the water is naught, and the ground barren. 20 And he said, Bring me a new cruse, and put salt therein. And they bring it to him. 21 And he went forth unto the spring of the waters, and cast the salt in there, and said, Thus saith the LORD, I have healed these waters; there shall not be from thence any more death or barren land. 22 So the waters were healed unto this day, according to the saying of Elisha which he spake. 23 And he went up from thence unto Bethel: and as he was going up by the way, there came forth little children out of the city, and mocked him, and said unto him, Go up, thou bald head; go up, thou bald head. 24 And he turned back, and looked on them, and cursed them in the name of the LORD. And there came forth two she bears out of the wood, and tare forty and two children of them. 25 And he went from thence to mount Carmel, and from thence he returned to Samaria.

2 Kings 3

Now Jehoram the son of Ahab began to reign over Israel in Samaria the eighteenth year of Jehoshaphat king of Judah, and reigned twelve years. 2 And he wrought evil in the sight of the LORD; but not like his father, and like his mother: for he put away the image of Baal that his father had made. 3 Nevertheless he cleaved unto the sins of Jeroboam the son of Nebat, which made Israel to sin; he departed not therefrom. 4 And Mesha king of Moab was a sheepmaster, and rendered unto the king of Israel an hundred thousand lambs, and an hundred thousand rams, with the wool. 5 But it came to pass, when Ahab was dead, that the king of Moab rebelled against the king of Israel. 6 And king Jehoram went out of Samaria the same time, and numbered all Israel. 7 And he went and sent to Jehoshaphat the king of Judah, saying, The king of Moab hath rebelled against me: wilt thou go with me against Moab to battle? And he said, I will go up: I am as thou art, my people as thy people, and my horses as thy horses. 8 And he said, Which way shall we go up? And he answered, The way through the wilderness of Edom. 9 So the king of Israel went, and the king of Judah, and the king of Edom: and they fetched a compass of seven days' journey: and there was no water for the host, and for the cattle that followed them. 10 And the king of Israel said, Alas! that the LORD hath called these three kings together, to deliver them into the hand of Moab! 11 But Jehoshaphat said, Is there not here a prophet of the LORD, that we may enquire of the LORD by him? And one of the king of Israel's servants answered and said, Here is Elisha the son of Shaphat, which poured water on the hands of Elijah. 12 And Jehoshaphat said, The word of the LORD is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him. 13 And Elisha said unto the king of Israel, What have I to do with thee? get thee to the prophets of thy father, and to the prophets of thy mother. And the king of Israel said unto him, Nay: for the LORD hath called these three kings together, to deliver them into the hand of Moab. 14 And Elisha said, As the LORD of hosts liveth, before whom I stand, surely, were it not that I regard the presence of Jehoshaphat the king of Judah, I would not look toward thee, nor see thee. 15 But now bring me a minstrel. And it came to pass, when the minstrel played, that the hand of the LORD came upon him. 16 And he said, Thus saith the LORD, Make this valley full of ditches. 17 For thus saith the LORD, Ye shall not see wind, neither shall ye see rain; yet that valley shall be filled with water, that ye may drink, both ye, and your cattle, and your beasts. 18 And this is but a light thing in the sight of the LORD: he will deliver the Moabites also into your hand. 19 And ye shall smite every fenced city, and every choice city, and shall fell every good tree, and stop all wells of water, and mar every good piece of land with stones. 20 And it came to pass in the morning, when the meat offering was offered, that, behold, there came water by the way of Edom, and the country was filled with water. 21 And when all the Moabites heard that the kings were come up to fight against them, they gathered all that were able to put on armour, and upward, and stood in the border. 22 And they rose up early in the morning, and the sun shone upon the water, and the Moabites saw the water on the other side as red as blood: 23 And they said, This is blood: the kings are surely slain, and they have smitten one another: now therefore, Moab, to the spoil. 24 And when they came to the camp of Israel, the Israelites rose up and smote the Moabites, so that they fled before them: but they went forward smiting the Moabites, even in their country. 25 And they beat down the cities, and on every good piece of land cast every man his stone, and filled it; and they stopped all the wells of water, and felled all the good trees: only in Kir-haraseth left they the stones thereof; howbeit the slingers went about it, and smote it. 26 And when the king of Moab saw that the battle was too sore for him, he took with him seven hundred men that drew swords, to break through even unto the king of Edom: but they could not. 27 Then he took his eldest son that should have reigned in his stead, and offered him for a burnt offering upon the wall. And there was great indignation against Israel: and they departed from him, and returned to their own land.

2 Kings 4

Now there cried a certain woman of the wives of the sons of the prophets unto Elisha, saying, Thy servant my husband is dead; and thou knowest that thy servant did fear the LORD: and the creditor is come to take unto him my two sons to be bondmen. 2 And Elisha said unto her, What shall I do for thee? tell me, what hast thou in the house? And she said, Thine handmaid hath not any thing in the house, save a pot of oil. 3 Then he said, Go, borrow thee vessels abroad of all thy neighbours, even empty vessels; borrow not a few. 4 And when thou art come in, thou shalt shut the door upon thee and upon thy sons, and shalt pour out into all those vessels, and thou shalt set aside that which is full. 5 So she went from him, and shut the door upon her and upon her sons, who brought the vessels to her; and she poured out. 6 And it came to pass, when the vessels were full, that she said unto her son, Bring me yet a vessel. And he said unto her, There is not a vessel more. And the oil stayed. 7 Then she came and told the man of God. And he said, Go, sell the oil, and pay thy debt, and live thou and thy children of the rest. 8 And it fell on a day, that Elisha passed to Shunem, where was a great woman; and she constrained him to eat bread. And so it was, that as oft as he passed by, he turned in thither to eat bread. 9 And she said unto her husband, Behold now, I perceive that this is an holy man of God, which passeth by us continually. 10 Let us make a little chamber, I pray thee, on the wall; and let us set for him there a bed, and a table, and a stool, and a candlestick: and it shall be, when he cometh to us, that he shall turn in thither. 11 And it fell on a day, that he came thither, and he turned into the chamber, and lay there. 12 And he said to Gehazi his servant, Call this Shunammite. And when he had called her, she stood before him. 13 And he said unto him, Say now unto her, Behold, thou hast been careful for us with all this care; what is to be done for thee? wouldest thou be spoken for to the king, or to the captain of the host? And she answered, I dwell among mine own people. 14 And he said, What then is to be done for her? And Gehazi answered, Verily she hath no child, and her husband is old. 15 And he said, Call her. And when he had called her, she stood in the door. 16 And he said, About this season, according to the time of life, thou shalt embrace a son. And she said, Nay, my lord, thou man of God, do not lie unto thine handmaid. 17 And the woman conceived, and bare a son at that season that Elisha had said unto her, according to the time of life. 18 And when the child was grown, it fell on a day, that he went out to his father to the reapers. 19 And he said unto his father, My head, my head. And he said to a lad, Carry him to his mother. 20 And when he had taken him, and brought him to his mother, he sat on her knees till noon, and then died. 21 And she went up, and laid him on the bed of the man of God, and shut the door upon him, and went out. 22 And she called unto her husband, and said, Send me, I pray thee, one of the young men, and one of the asses, that I may run to the man of God, and come again. 23 And he said, Wherefore wilt thou go to him to day? it is neither new moon, nor sabbath. And she said, It shall be well. 24 Then she saddled an ass, and said to her servant, Drive, and go forward; slack not thy riding for me, except I bid thee. 25 So she went and came unto the man of God to mount Carmel. And it came to pass, when the man of God saw her afar off, that he said to Gehazi his servant, Behold, yonder is that Shunammite: 26 Run now, I pray thee, to meet her, and say unto her, Is it well with thee? is it well with thy husband? is it well with the child? And she answered, It is well. 27 And when she came to the man of God to the hill, she caught him by the feet: but Gehazi came near to thrust her away. And the man of God said, Let her alone; for her soul is vexed within her: and the LORD hath hid it from me, and hath not told me. 28 Then she said, Did I desire a son of my lord? did I not say, Do not deceive me? 29 Then he said to Gehazi, Gird up thy loins, and take my staff in thine hand, and go thy way: if thou meet any man, salute him not; and if any salute thee, answer him not again: and lay my staff upon the face of the child. 30 And the mother of the child said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And he arose, and followed her. 31 And Gehazi passed on before them, and laid the staff upon the face of the child; but there was neither voice, nor hearing. Wherefore he went again to meet him, and told him, saying, The child is not awaked. 32 And when Elisha was come into the house, behold, the child was dead, and laid upon his bed. 33 He went in therefore, and shut the door upon them twain, and prayed unto the LORD. 34 And he went up, and lay upon the child, and put his mouth upon his mouth, and his eyes upon his eyes, and his hands upon his hands: and he stretched himself upon the child; and the flesh of the child waxed warm. 35 Then he returned, and walked in the house to and fro; and went up, and stretched himself upon him: and the child sneezed seven times, and the child opened his eyes. 36 And he called Gehazi, and said, Call this Shunammite. So he called her. And when she was come in unto him, he said, Take up thy son. 37 Then she went in, and fell at his feet, and bowed herself to the ground, and took up her son, and went out. 38 And Elisha came again to Gilgal: and there was a dearth in the land; and the sons of the prophets were sitting before him: and he said unto his servant, Set on the great pot, and seethe pottage for the sons of the prophets. 39 And one went out into the field to gather herbs, and found a wild vine, and gathered thereof wild gourds his lap full, and came and shred them into the pot of pottage: for they knew them not. 40 So they poured out for the men to eat. And it came to pass, as they were eating of the pottage, that they cried out, and said, O thou man of God, there is death in the pot. And they could not eat thereof. 41 But he said, Then bring meal. And he cast it into the pot; and he said, Pour out for the people, that they may eat. And there was no harm in the pot. 42 And there came a man from Baal-shalisha, and brought the man of God bread of the firstfruits, twenty loaves of barley, and full ears of corn in the husk thereof. And he said, Give unto the people, that they may eat. 43 And his servitor said, What, should I set this before an hundred men? He said again, Give the people, that they may eat: for thus saith the LORD, They shall eat, and shall leave thereof. 44 So he set it before them, and they did eat, and left thereof, according to the word of the LORD.

2 Kings 5

Now Naaman, captain of the host of the king of Syria, was a great man with his master, and honourable, because by him the LORD had given deliverance unto Syria: he was also a mighty man in valour, but he was a leper. 2 And the Syrians had gone out by companies, and had brought away captive out of the land of Israel a little maid; and she waited on Naaman's wife. 3 And she said unto her mistress, Would God my lord were with the prophet that is in Samaria! for he would recover him of his leprosy. 4 And one went in, and told his lord, saying, Thus and thus said the maid that is of the land of Israel. 5 And the king of Syria said, Go to, go, and I will send a letter unto the king of Israel. And he departed, and took with him ten talents of silver, and six thousand pieces of gold, and ten changes of raiment. 6 And he brought the letter to the king of Israel, saying, Now when this letter is come unto thee, behold, I have therewith sent Naaman my servant to thee, that thou mayest recover him of his leprosy. 7 And it came to pass, when the king of Israel had read the letter, that he rent his clothes, and said, Am I God, to kill and to make alive, that this man doth send unto me to recover a man of his leprosy? wherefore consider, I pray you, and see how he seeketh a quarrel against me. 8 And it was so, when Elisha the man of God had heard that the king of Israel had rent his clothes, that he sent to the king, saying, Wherefore hast thou rent thy clothes? let him come now to me, and he shall know that there is a prophet in Israel. 9 So Naaman came with his horses and with his chariot, and stood at the door of the house of Elisha. 10 And Elisha sent a messenger unto him, saying, Go and wash in the Jordan seven times, and thy flesh shall come again to thee, and thou shalt be clean. 11 But Naaman was wroth, and went away, and said, Behold, I thought, He will surely come out to me, and stand, and call on the name of the LORD his God, and strike his hand over the place, and recover the leper. 12 Are not Abana and Pharpar, rivers of Damascus, better than all the waters of Israel? may I not wash in them, and be clean? So he turned and went away in a rage. 13 And his servants came near, and spake unto him, and said, My father, if the prophet had bid thee do some great thing, wouldest thou not have done it? how much rather then, when he saith to thee, Wash, and be clean? 14 Then went he down, and dipped himself seven times in Jordan, according to the saying of the man of God: and his flesh came again like unto the flesh of a little child, and he was clean. 15 And he returned to the man of God, he and all his company, and came, and stood before him: and he said, Behold, now I know that there is no God in all earth, but in Israel: now therefore, I pray thee, take a blessing of thy servant. 16 But he said, As the LORD liveth, before whom I stand, I will receive none. And he urged him to take it; but he refused. 17 And Naaman said, Shall there not then, I pray thee, be given to thy servant two mules' burden of earth? for thy servant will henceforth offer neither burnt offering nor sacrifice unto other gods, but unto the LORD. 18 In this thing the LORD pardon thy servant, that when my master goeth into the house of Rimmon to worship there, and he leaneth on my hand, and I bow myself in the house of Rimmon: when I bow down myself in the house of Rimmon, the LORD pardon thy servant in this thing. 19 And he said unto him, Go in peace. So he departed from him a little way. 20 But Gehazi, the servant of Elisha the man of God, said, Behold, my master hath spared Naaman this Syrian, in not receiving at his hands that which he brought: but, as the LORD liveth, I will run after him, and take somewhat of him. 21 So Gehazi followed after Naaman. And when Naaman saw him running after him, he lighted down from the chariot to meet him, and said, Is all well? 22 And he said, All is well. My master hath sent me, saying, Behold, even now there be come to me from mount Ephraim two young men of the sons of the prophets: give them, I pray thee, a talent of silver, and two changes of garments. 23 And Naaman said, Be content, take two talents. And he urged him, and bound two talents of silver in two bags, with two changes of garments, and laid them upon two of his servants; and they bare them before him. 24 And when he came to the tower, he took them from their hand, and bestowed them in the house: and he let the men go, and they departed. 25 But he went in, and stood before his master. And Elisha said unto him, Whence comest thou, Gehazi? And he said, Thy servant went no whither. 26 And he said unto him, Went not mine heart with thee, when the man turned again from his chariot to meet thee? Is it a time to receive money, and to receive garments, and oliveyards, and vineyards, and sheep, and oxen, and menservants, and maidservants? 27 The leprosy therefore of Naaman shall cleave unto thee, and unto thy seed for ever. And he went out from his presence a leper as white as snow.

2 Kings 6

And the sons of the prophets said unto Elisha, Behold now, the place where we dwell with thee is too strait for us. 2 Let us go, we pray thee, unto Jordan, and take thence every man a beam, and let us make us a place there, where we may dwell. And he answered, Go ye. 3 And one said, Be content, I pray thee, and go with thy servants. And he answered, I will go. 4 So he went with them. And when they came to Jordan, they cut down wood. 5 But as one was felling a beam, the axe head fell into the water: and he cried, and said, Alas, master! for it was borrowed. 6 And the man of God said, Where fell it? And he shewed him the place. And he cut down a stick, and cast it in thither; and the iron did swim. 7 Therefore said he, Take it up to thee. And he put out his hand, and took it. 8 Then the king of Syria warred against Israel, and took counsel with his servants, saying, In such and such a place shall be my camp. 9 And the man of God sent unto the king of Israel, saying, Beware that thou pass not such a place; for thither the Syrians are come down. 10 And the king of Israel sent to the place which the man of God told him and warned him of, and saved himself there, not once nor twice. 11 Therefore the heart of the king of Syria was sore troubled for this thing; and he called his servants, and said unto them, Will ye not shew me which of us is for the king of Israel? 12 And one of his servants said, None, my lord, O king: but Elisha, the prophet that is in Israel, telleth the king of Israel the words that thou speakest in thy bedchamber. 13 And he said, Go and spy where he is, that I may send and fetch him. And it was told him, saying, Behold, he is in Dothan. 14 Therefore sent he thither horses, and chariots, and a great host: and they came by night, and compassed the city about. 15 And when the servant of the man of God was risen early, and gone forth, behold, an host compassed the city both with horses and chariots. And his servant said unto him, Alas, my master! how shall we do? 16 And he answered, Fear not: for they that be with us are more than they that be with them. 17 And Elisha prayed, and said, LORD, I pray thee, open his eyes, that he may see. And the LORD opened the eyes of the young man; and he saw: and, behold, the mountain was full of horses and chariots of fire round about Elisha. 18 And when they came down to him, Elisha prayed unto the LORD, and said, Smite this people, I pray thee, with blindness. And he smote them with blindness according to the word of Elisha. 19 And Elisha said unto them, This is not the way, neither is this the city: follow me, and I will bring you to the man whom ye seek. But he led them to Samaria. 20 And it came to pass, when they were come into Samaria, that Elisha said, LORD, open the eyes of these men, that they may see. And the LORD opened their eyes, and they saw; and, behold, they were in the midst of Samaria. 21 And the king of Israel said unto Elisha, when he saw them, My father, shall I smite them? shall I smite them? 22 And he answered, Thou shalt not smite them: wouldest thou smite those whom thou hast taken captive with thy sword and with thy bow? set bread and water before them, that they may eat and drink, and go to their master. 23 And he prepared great provision for them: and when they had eaten and drunk, he sent them away, and they went to their master. So the bands of Syria came no more into the land of Israel. 24 And it came to pass after this, that Ben-hadad king of Syria gathered all his host, and went up, and besieged Samaria. 25 And there was a great famine in Samaria: and, behold, they besieged it, until an ass's head was sold for fourscore pieces of silver, and the fourth part of a cab of dove's dung for five pieces of silver. 26 And as the king of Israel was passing by upon the wall, there cried a woman unto him, saying, Help, my lord, O king. 27 And he said, If the LORD do not help thee, whence shall I help thee? out of the barnfloor, or out of the winepress? 28 And the king said unto her, What aileth thee? And she answered, This woman said unto me, Give thy son, that we may eat him to day, and we will eat my son to morrow. 29 So we boiled my son, and did eat him: and I said unto her on the next day, Give thy son, that we may eat him: and she hath hid her son. 30 And it came to pass, when the king heard the words of the woman, that he rent his clothes; and he passed by upon the wall, and the people looked, and, behold, he had sackcloth within upon his flesh. 31 Then he said, God do so and more also to me, if the head of Elisha the son of Shaphat shall stand on him this day. 32 But Elisha sat in his house, and the elders sat with him; and the king sent a man from before him: but ere the messenger came to him, he said to the elders, See ye how this son of a murderer hath sent to take away mine head? look, when the messenger cometh, shut the door, and hold him fast at the door: is not the sound of his master's feet behind him? 33 And while he yet talked with them, behold, the messenger came down unto him: and he said, Behold, this evil is of the LORD; what should I wait for the LORD any longer?

2 Kings 7

Then Elisha said, Hear ye the word of the LORD; Thus saith the LORD, To morrow about this time shall a measure of fine flour be sold for a shekel, and two measures of barley for a shekel, in the gate of Samaria. 2 Then a lord on whose hand the king leaned answered the man of God, and said, Behold, if the LORD would make windows in heaven, might this thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof. 3 And there were four leprous men at the entering in of the gate: and they said one to another, Why sit we here until we die? 4 If we say, We will enter into the city, then the famine is in the city, and we shall die there: and if we sit still here, we die also. Now therefore come, and let us fall unto the host of the Syrians: if they save us alive, we shall live; and if they kill us, we shall but die. 5 And they rose up in the twilight, to go unto the camp of the Syrians: and when they were come to the uttermost part of the camp of Syria, behold, there was no man there. 6 For the Lord had made the host of the Syrians to hear a noise of chariots, and a noise of horses, even the noise of a great host: and they said one to another, Lo, the king of Israel hath hired against us the kings of the Hittites, and the kings of the Egyptians, to come upon us. 7 Wherefore they arose and fled in the twilight, and left their tents, and their horses, and their asses, even the camp as it was, and fled for their life. 8 And when these lepers came to the uttermost part of the camp, they went into one tent, and did eat and drink, and carried thence silver, and gold, and raiment, and went and hid it; and came again, and entered into another tent, and carried thence also, and went and hid it. 9 Then they said one to another, We do not well: this day is a day of good tidings, and we hold our peace: if we tarry till the morning light, some mischief will come upon us: now therefore come, that we may go and tell the king's household. 10 So they came and called unto the porter of the city: and they told them, saying, We came to the camp of the Syrians, and, behold, there was no man there, neither voice of man, but horses tied, and asses tied, and the tents as they were. 11 And he called the porters; and they told it to the king's house within. 12 And the king arose in the night, and said unto his servants, I will now shew you what the Syrians have done to us. They know that we be hungry; therefore are they gone out of the camp to hide themselves in the field, saying, When they come out of the city, we shall catch them alive, and get into the city. 13 And one of his servants answered and said, Let some take, I pray thee, five of the horses that remain, which are left in the city, behold, they are as all the multitude of Israel that are left in it: behold, I say, they are even as all the multitude of the Israelites that are consumed: and let us send and see. 14 They took therefore two chariot horses; and the king sent after the host of the Syrians, saying, Go and see. 15 And they went after them unto Jordan: and, lo, all the way was full of garments and vessels, which the Syrians had cast away in their haste. And the messengers returned, and told the king. 16 And the people went out, and spoiled the tents of the Syrians. So a measure of fine flour was sold for a shekel, and two measures of barley for a shekel, according to the word of the LORD. 17 And the king appointed the lord on whose hand he leaned to have the charge of the gate: and the people trode upon him in the gate, and he died, as the man of God had said, who spake when the king came down to him. 18 And it came to pass as the man of God had spoken to the king, saying, Two measures of barley for a shekel, and a measure of fine flour for a shekel, shall be to morrow about this time in the gate of Samaria: 19 And that lord answered the man of God, and said, Now, behold, if the LORD should make windows in heaven, might such a thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof. 20 And so it fell out unto him: for the people trode upon him in the gate, and he died.

2 Kings 8

Then spake Elisha unto the woman, whose son he had restored to life, saying, Arise, and go thou and thine household, and sojourn wheresoever thou canst sojourn: for the LORD hath called for a famine; and it shall also come upon the land seven years. 2 And the woman arose, and did after the saying of the man of God: and she went with her household, and sojourned in the land of the Philistines seven years. 3 And it came to pass at the seven years' end, that the woman returned out of the land of the Philistines: and she went forth to cry unto the king for her house and for her land. 4 And the king talked with Gehazi the servant of the man of God, saying, Tell me, I pray thee, all the great things that Elisha hath done. 5 And it came to pass, as he was telling the king how he had restored a dead body to life, that, behold, the woman, whose son he had restored to life, cried to the king for her house and for her land. And Gehazi said, My lord, O king, this is the woman, and this is her son, whom Elisha restored to life. 6 And when the king asked the woman, she told him. So the king appointed unto her a certain officer, saying, Restore all that was hers, and all the fruits of the field since the day that she left the land, even until now. 7 And Elisha came to Damascus; and Ben-hadad the king of Syria was sick; and it was told him, saying, The man of God is come hither. 8 And the king said unto Hazael, Take a present in thine hand, and go, meet the man of God, and enquire of the LORD by him, saying, Shall I recover of this disease? 9 So Hazael went to meet him, and took a present with him, even of every good thing of Damascus, forty camels' burden, and came and stood before him, and said, Thy son Ben-hadad king of Syria hath sent me to thee, saying, Shall I recover of this disease? 10 And Elisha said unto him, Go, say unto him, Thou mayest certainly recover: howbeit the LORD hath shewed me that he shall surely die. 11 And he settled his countenance stedfastly, until he was ashamed: and the man of God wept. 12 And Hazael said, Why weepeth my lord? And he answered, Because I know the evil that thou wilt do unto the children of Israel: their strong holds wilt thou set on fire, and their young men wilt thou slay with the sword, and wilt dash their children, and rip up their women with child. 13 And Hazael said, But what, is thy servant a dog, that he should do this great thing? And Elisha answered, The LORD hath shewed me that thou shalt be king over Syria. 14 So he departed from Elisha, and came to his master; who said to him, What said Elisha to thee? And he answered, He told me that thou shouldest surely recover. 15 And it came to pass on the morrow, that he took a thick cloth, and dipped it in water, and spread it on his face, so that he died: and Hazael reigned in his stead. 16 And in the fifth year of Joram the son of Ahab king of Israel, Jehoshaphat being then king of Judah, Jehoram the son of Jehoshaphat king of Judah began to reign. 17 Thirty and two years old was he when he began to reign; and he reigned eight years in Jerusalem. 18 And he walked in the way of the kings of Israel, as did the house of Ahab: for the daughter of Ahab was his wife: and he did evil in the sight of the LORD. 19 Yet the LORD would not destroy Judah for David his servant's sake, as he promised him to give him alway a light, and to his children. 20 In his days Edom revolted from under the hand of Judah, and made a king over themselves. 21 So Joram went over to Zair, and all the chariots with him: and he rose by night, and smote the Edomites which compassed him about, and the captains of the chariots: and the people fled into their tents. 22 Yet Edom revolted from under the hand of Judah unto this day. Then Libnah revolted at the same time. 23 And the rest of the acts of Joram, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 24 And Joram slept with his fathers, and was buried with his fathers in the city of David: and Ahaziah his son reigned in his stead. 25 In the twelfth year of Joram the son of Ahab king of Israel did Ahaziah the son of Jehoram king of Judah begin to reign. 26 Two and twenty years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem. And his mother's name was Athaliah, the daughter of Omri king of Israel. 27 And he walked in the way of the house of Ahab, and did evil in the sight of the LORD, as did the house of Ahab: for he was the son in law of the house of Ahab. 28 And he went with Joram the son of Ahab to the war against Hazael king of Syria in Ramoth-gilead; and the Syrians wounded Joram. 29 And king Joram went back to be healed in Jezreel of the wounds which the Syrians had given him at Ramah, when he fought against Hazael king of Syria. And Ahaziah the son of Jehoram king of Judah went down to see Joram the son of Ahab in Jezreel, because he was sick.

2 Kings 9

And Elisha the prophet called one of the children of the prophets, and said unto him, Gird up thy loins, and take this box of oil in thine hand, and go to Ramoth-gilead: 2 And when thou comest thither, look out there Jehu the son of Jehoshaphat the son of Nimshi, and go in, and make him arise up from among his brethren, and carry him to an inner chamber; 3 Then take the box of oil, and pour it on his head, and say, Thus saith the LORD, I have anointed thee king over Israel. Then open the door, and flee, and tarry not. 4 So the young man, even the young man the prophet, went to Ramoth-gilead. 5 And when he came, behold, the captains of the host were sitting; and he said, I have an errand to thee, O captain. And Jehu said, Unto which of all us? And he said, To thee, O captain. 6 And he arose, and went into the house; and he poured the oil on his head, and said unto him, Thus saith the LORD God of Israel, I have anointed thee king over the people of the LORD, even over Israel. 7 And thou shalt smite the house of Ahab thy master, that I may avenge the blood of my servants the prophets, and the blood of all the servants of the LORD, at the hand of Jezebel. 8 For the whole house of Ahab shall perish: and I will cut off from Ahab him that pisseth against the wall, and him that is shut up and left in Israel: 9 And I will make the house of Ahab like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah: 10 And the dogs shall eat Jezebel in the portion of Jezreel, and there shall be none to bury her. And he opened the door, and fled. 11 Then Jehu came forth to the servants of his lord: and one said unto him, Is all well? wherefore came this mad fellow to thee? And he said unto them, Ye know the man, and his communication. 12 And they said, It is false; tell us now. And he said, Thus and thus spake he to me, saying, Thus saith the LORD, I have anointed thee king over Israel. 13 Then they hasted, and took every man his garment, and put it under him on the top of the stairs, and blew with trumpets, saying, Jehu is king. 14 So Jehu the son of Jehoshaphat the son of Nimshi conspired against Joram. Now Joram had kept Ramoth-gilead, he and all Israel, because of Hazael king of Syria. 15 But king Joram was returned to be healed in Jezreel of the wounds which the Syrians had given him, when he fought with Hazael king of Syria. And Jehu said, If it be your minds, then let none go forth nor escape out of the city to go to tell it in Jezreel. 16 So Jehu rode in a chariot, and went to Jezreel; for Joram lay there. And Ahaziah king of Judah was come down to see Joram. 17 And there stood a watchman on the tower in Jezreel, and he spied the company of Jehu as he came, and said, I see a company. And Joram said, Take an horseman, and send to meet them, and let him say, Is it peace? 18 So there went one on horseback to meet him, and said, Thus saith the king, Is it peace? And Jehu said, What hast thou to do with peace? turn thee behind me. And the watchman told, saying, The messenger came to them, but he cometh not again. 19 Then he sent out a second on horseback, which came to them, and said, Thus saith the king, Is it peace? And Jehu answered, What hast thou to do with peace? turn thee behind me. 20 And the watchman told, saying, He came even unto them, and cometh not again: and the driving is like the driving of Jehu the son of Nimshi; for he driveth furiously. 21 And Joram said, Make ready. And his chariot was made ready. And Joram king of Israel and Ahaziah king of Judah went out, each in his chariot, and they went out against Jehu, and met him in the portion of Naboth the Jezreelite. 22 And it came to pass, when Joram saw Jehu, that he said, Is it peace, Jehu? And he answered, What peace, so long as the whoredoms of thy mother Jezebel and her witchcrafts are so many? 23 And Joram turned his hands, and fled, and said to Ahaziah, There is treachery, O Ahaziah. 24 And Jehu drew a bow with his full strength, and smote Jehoram between his arms, and the arrow went out at his heart, and he sunk down in his chariot. 25 Then said Jehu to Bidkar his captain, Take up, and cast him in the portion of the field of Naboth the Jezreelite: for remember how that, when I and thou rode together after Ahab his father, the LORD laid this burden upon him; 26 Surely I have seen yesterday the blood of Naboth, and the blood of his sons, saith the LORD; and I will requite thee in this plat, saith the LORD. Now therefore take and cast him into the plat of ground, according to the word of the LORD. 27 But when Ahaziah the king of Judah saw this, he fled by the way of the garden house. And Jehu followed after him, and said, Smite him also in the chariot. And they did so at the going up to Gur, which is by Ibleam. And he fled to Megiddo, and died there. 28 And his servants carried him in a chariot to Jerusalem, and buried him in his sepulchre with his fathers in the city of David. 29 And in the eleventh year of Joram the son of Ahab began Ahaziah to reign over Judah. 30 And when Jehu was come to Jezreel, Jezebel heard of it; and she painted her face, and tired her head, and looked out at a window. 31 And as Jehu entered in at the gate, she said, Had Zimri peace, who slew his master? 32 And he lifted up his face to the window, and said, Who is on my side? who? And there looked out to him two or three eunuchs. 33 And he said, Throw her down. So they threw her down: and some of her blood was sprinkled on the wall, and on the horses: and he trode her under foot. 34 And when he was come in, he did eat and drink, and said, Go, see now this cursed woman, and bury her: for she is a king's daughter. 35 And they went to bury her: but they found no more of her than the skull, and the feet, and the palms of her hands. 36 Wherefore they came again, and told him. And he said, This is the word of the LORD, which he spake by his servant Elijah the Tishbite, saying, In the portion of Jezreel shall dogs eat the flesh of Jezebel: 37 And the carcase of Jezebel shall be as dung upon the face of the field in the portion of Jezreel; so that they shall not say, This is Jezebel.

2 Kings 10

And Ahab had seventy sons in Samaria. And Jehu wrote letters, and sent to Samaria, unto the rulers of Jezreel, to the elders, and to them that brought up Ahab's children, saying, 2 Now as soon as this letter cometh to you, seeing your master's sons are with you, and there are with you chariots and horses, a fenced city also, and armour; 3 Look even out the best and meetest of your master's sons, and set him on his father's throne, and fight for your master's house. 4 But they were exceedingly afraid, and said, Behold, two kings stood not before him: how then shall we stand? 5 And he that was over the house, and he that was over the city, the elders also, and the bringers up of the children, sent to Jehu, saying, We are thy servants, and will do all that thou shalt bid us; we will not make any king: do thou that which is good in thine eyes. 6 Then he wrote a letter the second time to them, saying, If ye be mine, and if ye will hearken unto my voice, take ye the heads of the men your master's sons, and come to me to Jezreel by to morrow this time. Now the king's sons, being seventy persons, were with the great men of the city, which brought them up. 7 And it came to pass, when the letter came to them, that they took the king's sons, and slew seventy persons, and put their heads in baskets, and sent him them to Jezreel. 8 And there came a messenger, and told him, saying, They have brought the heads of the king's sons. And he said, Lay ye them in two heaps at the entering in of the gate until the morning. 9 And it came to pass in the morning, that he went out, and stood, and said to all the people, Ye be righteous: behold, I conspired against my master, and slew him: but who slew all these? 10 Know now that there shall fall unto the earth nothing of the word of the LORD, which the LORD spake concerning the house of Ahab: for the LORD hath done that which he spake by his servant Elijah. 11 So Jehu slew all that remained of the house of Ahab in Jezreel, and all his great men, and his kinsfolks, and his priests, until he left him none remaining. 12 And he arose and departed, and came to Samaria. And as he was at the shearing house in the way, 13 Jehu met with the brethren of Ahaziah king of Judah, and said, Who are ye? And they answered, We are the brethren of Ahaziah; and we go down to salute the children of the king and the children of the queen. 14 And he said, Take them alive. And they took them alive, and slew them at the pit of the shearing house, even two and forty men; neither left he any of them. 15 And when he was departed thence, he lighted on Jehonadab the son of Rechab coming to meet him: and he saluted him, and said to him, Is thine heart right, as my heart is with thy heart? And Jehonadab answered, It is. If it be, give me thine hand. And he gave him his hand; and he took him up to him into the chariot. 16 And he said, Come with me, and see my zeal for the LORD. So they made him ride in his chariot. 17 And when he came to Samaria, he slew all that remained unto Ahab in Samaria, till he had destroyed him, according to the saying of the LORD, which he spake to Elijah. 18 And Jehu gathered all the people together, and said unto them, Ahab served Baal a little; but Jehu shall serve him much. 19 Now therefore call unto me all the prophets of Baal, all his servants, and all his priests; let none be wanting: for I have a great sacrifice to do to Baal; whosoever shall be wanting, he shall not live. But Jehu did it in subtilty, to the intent that he might destroy the worshippers of Baal. 20 And Jehu said, Proclaim a solemn assembly for Baal. And they proclaimed it. 21 And Jehu sent through all Israel: and all the worshippers of Baal came, so that there was not a man left that came not. And they came into the house of Baal; and the house of Baal was full from one end to another. 22 And he said unto him that was over the vestry, Bring forth vestments for all the worshippers of Baal. And he brought them forth vestments. 23 And Jehu went, and Jehonadab the son of Rechab, into the house of Baal, and said unto the worshippers of Baal, Search, and look that there be here with you none of the servants of the LORD, but the worshippers of Baal only. 24 And when they went in to offer sacrifices and burnt offerings, Jehu appointed fourscore men without, and said, If any of the men whom I have brought into your hands escape, he that letteth him go, his life shall be for the life of him. 25 And it came to pass, as soon as he had made an end of offering the burnt offering, that Jehu said to the guard and to the captains, Go in, and slay them; let none come forth. And they smote them with the edge of the sword; and the guard and the captains cast them out, and went to the city of the house of Baal. 26 And they brought forth the images out of the house of Baal, and burned them. 27 And they brake down the image of Baal, and brake down the house of Baal, and made it a draught house unto this day. 28 Thus Jehu destroyed Baal out of Israel. 29 Howbeit from the sins of Jeroboam the son of Nebat, who made Israel to sin, Jehu departed not from after them, to wit, the golden calves that were in Bethel, and that were in Dan. 30 And the LORD said unto Jehu, Because thou hast done well in executing that which is right in mine eyes, and hast done unto the house of Ahab according to all that was in mine heart, thy children of the fourth generation shall sit on the throne of Israel. 31 But Jehu took no heed to walk in the law of the LORD God of Israel with all his heart: for he departed not from the sins of Jeroboam, which made Israel to sin. 32 In those days the LORD began to cut Israel short: and Hazael smote them in all the coasts of Israel; 33 From Jordan eastward, all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which is by the river Arnon, even Gilead and Bashan. 34 Now the rest of the acts of Jehu, and all that he did, and all his might, are they not written in the book of the chronicles of the kings of Israel? 35 And Jehu slept with his fathers: and they buried him in Samaria. And Jehoahaz his son reigned in his stead. 36 And the time that Jehu reigned over Israel in Samaria was twenty and eight years.

2 Kings 11

And when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal. 2 But Jehosheba, the daughter of king Joram, sister of Ahaziah, took Joash the son of Ahaziah and stole him from among the king's sons which were slain; and they hid him, even him and his nurse, in the bedchamber from Athaliah, so that he was not slain. 3 And he was with her hid in the house of the LORD six years. And Athaliah did reign over the land. 4 And the seventh year Jehoiada sent and fetched the rulers over hundreds, with the captains and the guard, and brought them to him into the house of the LORD, and made a covenant with them, and took an oath of them in the house of the LORD, and shewed them the king's son. 5 And he commanded them, saying, This is the thing that ye shall do; A third part of you that enter in on the sabbath shall even be keepers of the watch of the king's house; 6 And a third part shall be at the gate of Sur; and a third part at the gate behind the guard: so shall ye keep the watch of the house, that it be not broken down. 7 And two parts of all you that go forth on the sabbath, even they shall keep the watch of the house of the LORD about the king. 8 And ye shall compass the king round about, every man with his weapons in his hand: and he that cometh within the ranges, let him be slain: and be ye with the king as he goeth out and as he cometh in. 9 And the captains over the hundreds did according to all things that Jehoiada the priest commanded: and they took every man his men that were to come in on the sabbath, with them that should go out on the sabbath, and came to Jehoiada the priest. 10 And to the captains over hundreds did the priest give king David's spears and shields, that were in the temple of the LORD. 11 And the guard stood, every man with his weapons in his hand, round about the king, from the right corner of the temple to the left corner of the temple, along by the altar and the temple. 12 And he brought forth the king's son, and put the crown upon him, and gave him the testimony; and they made him king, and anointed him; and they clapped their hands, and said, God save the king. 13 And when Athaliah heard the noise of the guard and of the people, she came to the people into the temple of the LORD. 14 And when she looked, behold, the king stood by a pillar, as the manner was, and the princes and the trumpeters by the king, and all the people of the land rejoiced, and blew with trumpets: and Athaliah rent her clothes, and cried, Treason, Treason. 15 But Jehoiada the priest commanded the captains of the hundreds, the officers of the host, and said unto them, Have her forth without the ranges: and him that followeth her kill with the sword. For the priest had said, Let her not be slain in the house of the LORD. 16 And they laid hands on her; and she went by the way by the which the horses came into the king's house: and there was she slain. 17 And Jehoiada made a covenant between the LORD and the king and the people that they should be the LORD'S people; between the king also and the people. 18 And all the people of the land went into the house of Baal, and brake it down; his altars and his images brake they in pieces thoroughly, and slew Mattan the priest of Baal before the altars. And the priest appointed officers over the house of the LORD. 19 And he took the rulers over hundreds, and the captains, and the guard, and all the people of the land; and they brought down the king from the house of the LORD, and came by the way of the gate of the guard to the king's house. And he sat on the throne of the kings. 20 And all the people of the land rejoiced, and the city was in quiet: and they slew Athaliah with the sword beside the king's house. 21 Seven years old was Jehoash when he began to reign.

2 Kings 12

In the seventh year of Jehu Jehoash began to reign; and forty years reigned he in Jerusalem. And his mother's name was Zibiah of Beer-sheba. 2 And Jehoash did that which was right in the sight of the LORD all his days wherein Jehoiada the priest instructed him. 3 But the high places were not taken away: the people still sacrificed and burnt incense in the high places. 4 And Jehoash said to the priests, All the money of the dedicated things that is brought into the house of the LORD, even the money of every one that passeth the account, the money that every man is set at, and all the money that cometh into any man's heart to bring into the house of the LORD, 5 Let the priests take it to them, every man of his acquaintance: and let them repair the breaches of the house, wheresoever any breach shall be found. 6 But it was so, that in the three and twentieth year of king Jehoash the priests had not repaired the breaches of the house. 7 Then king Jehoash called for Jehoiada the priest, and the other priests, and said unto them, Why repair ye not the breaches of the house? now therefore receive no more money of your acquaintance, but deliver it for the breaches of the house. 8 And the priests consented to receive no more money of the people, neither to repair the breaches of the house. 9 But Jehoiada the priest took a chest, and bored a hole in the lid of it, and set it beside the altar, on the right side as one cometh into the house of the LORD: and the priests that kept the door put therein all the money that was brought into the house of the LORD. 10 And it was so, when they saw that there was much money in the chest, that the king's scribe and the high priest came up, and they put up in bags, and told the money that was found in the house of the LORD. 11 And they gave the money, being told, into the hands of them that did the work, that had the oversight of the house of the LORD: and they laid it out to the carpenters and builders, that wrought upon the house of the LORD, 12 And to masons, and hewers of stone, and to buy timber and hewed stone to repair the breaches of the house of the LORD, and for all that was laid out for the house to repair it. 13 Howbeit there were not made for the house of the LORD bowls of silver, snuffers, basons, trumpets, any vessels of gold, or vessels of silver, of the money that was brought into the house of the LORD: 14 But they gave that to the workmen, and repaired therewith the house of the LORD. 15 Moreover they reckoned not with the men, into whose hand they delivered the money to be bestowed on workmen: for they dealt faithfully. 16 The trespass money and sin money was not brought into the house of the LORD: it was the priests'. 17 Then Hazael king of Syria went up, and fought against Gath, and took it: and Hazael set his face to go up to Jerusalem. 18 And Jehoash king of Judah took all the hallowed things that Jehoshaphat, and Jehoram, and Ahaziah, his fathers, kings of Judah, had dedicated, and his own hallowed things, and all the gold that was found in the treasures of the house of the LORD, and in the king's house, and sent it to Hazael king of Syria: and he went away from Jerusalem. 19 And the rest of the acts of Joash, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 20 And his servants arose, and made a conspiracy, and slew Joash in the house of Millo, which goeth down to Silla. 21 For Jozachar the son of Shimeath, and Jehozabad the son of Shomer, his servants, smote him, and he died; and they buried him with his fathers in the city of David: and Amaziah his son reigned in his stead.

2 Kings 13

In the three and twentieth year of Joash the son of Ahaziah king of Judah Jehoahaz the son of Jehu began to reign over Israel in Samaria, and reigned seventeen years. 2 And he did that which was evil in the sight of the LORD, and followed the sins of Jeroboam the son of Nebat, which made Israel to sin; he departed not therefrom. 3 And the anger of the LORD was kindled against Israel, and he delivered them into the hand of Hazael king of Syria, and into the hand of Ben-hadad the son of Hazael, all their days. 4 And Jehoahaz besought the LORD, and the LORD hearkened unto him: for he saw the oppression of Israel, because the king of Syria oppressed them. 5 And the LORD gave Israel a saviour, so that they went out from under the hand of the Syrians: and the children of Israel dwelt in their tents, as beforetime. 6 Nevertheless they departed not from the sins of the house of Jeroboam, who made Israel sin, but walked therein: and there remained the grove also in Samaria. 7 Neither did he leave of the people to Jehoahaz but fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria had destroyed them, and had made them like the dust by threshing. 8 Now the rest of the acts of Jehoahaz, and all that he did, and his might, are they not written in the book of the chronicles of the kings of Israel? 9 And Jehoahaz slept with his fathers; and they buried him in Samaria: and Joash his son reigned in his stead. 10 In the thirty and seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign over Israel in Samaria, and reigned sixteen years. 11 And he did that which was evil in the sight of the LORD; he departed not from all the sins of Jeroboam the son of Nebat, who made Israel sin: but he walked therein. 12 And the rest of the acts of Joash, and all that he did, and his might wherewith he fought against Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel? 13 And Joash slept with his fathers; and Jeroboam sat upon his throne: and Joash was buried in Samaria with the kings of Israel. 14 Now Elisha was fallen sick of his sickness whereof he died. And Joash the king of Israel came down unto him, and wept over his face, and said, O my father, my father, the chariot of Israel, and the horsemen thereof. 15 And Elisha said unto him, Take bow and arrows. And he took unto him bow and arrows. 16 And he said to the king of Israel, Put thine hand upon the bow. And he put his hand upon it: and Elisha put his hands upon the king's hands. 17 And he said, Open the window eastward. And he opened it. Then Elisha said, Shoot. And he shot. And he said, The arrow of the LORD'S deliverance, and the arrow of deliverance from Syria: for thou shalt smite the Syrians in Aphek, till thou have consumed them. 18 And he said, Take the arrows. And he took them. And he said unto the king of Israel, Smite upon the ground. And he smote thrice, and stayed. 19 And the man of God was wroth with him, and said, Thou shouldest have smitten five or six times; then hadst thou smitten Syria till thou hadst consumed it: whereas now thou shalt smite Syria but thrice. 20 And Elisha died, and they buried him. And the bands of the Moabites invaded the land at the coming in of the year. 21 And it came to pass, as they were burying a man, that, behold, they spied a band of men; and they cast the man into the sepulchre of Elisha: and when the man was let down, and touched the bones of Elisha, he revived, and stood up on his feet. 22 But Hazael king of Syria oppressed Israel all the days of Jehoahaz. 23 And the LORD was gracious unto them, and had compassion on them, and had respect unto them, because of his covenant with Abraham, Isaac, and Jacob, and would not destroy them, neither cast he them from his presence as yet. 24 So Hazael king of Syria died; and Ben-hadad his son reigned in his stead. 25 And Jehoash the son of Jehoahaz took again out of the hand of Ben-hadad the son of Hazael the cities, which he had taken out of the hand of Jehoahaz his father by war. Three times did Joash beat him, and recovered the cities of Israel.

2 Kings 14

In the second year of Joash son of Jehoahaz king of Israel reigned Amaziah the son of Joash king of Judah. 2 He was twenty and five years old when he began to reign, and reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem. 3 And he did that which was right in the sight of the LORD, yet not like David his father: he did according to all things as Joash his father did. 4 Howbeit the high places were not taken away: as yet the people did sacrifice and burnt incense on the high places. 5 And it came to pass, as soon as the kingdom was confirmed in his hand, that he slew his servants which had slain the king his father. 6 But the children of the murderers he slew not: according unto that which is written in the book of the law of Moses, wherein the LORD commanded, saying, The fathers shall not be put to death for the children, nor the children be put to death for the fathers; but every man shall be put to death for his own sin. 7 He slew of Edom in the valley of salt ten thousand, and took Selah by war, and called the name of it Joktheel unto this day. 8 Then Amaziah sent messengers to Jehoash, the son of Jehoahaz son of Jehu, king of Israel, saying, Come, let us look one another in the face. 9 And Jehoash the king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trode down the thistle. 10 Thou hast indeed smitten Edom, and thine heart hath lifted thee up: glory of this, and tarry at home: for why shouldest thou meddle to thy hurt, that thou shouldest fall, even thou, and Judah with thee? 11 But Amaziah would not hear. Therefore Jehoash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongeth to Judah. 12 And Judah was put to the worse before Israel; and they fled every man to their tents. 13 And Jehoash king of Israel took Amaziah king of Judah, the son of Jehoash the son of Ahaziah, at Beth-shemesh, and came to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim unto the corner gate, four hundred cubits. 14 And he took all the gold and silver, and all the vessels that were found in the house of the LORD, and in the treasures of the king's house, and hostages, and returned to Samaria. 15 Now the rest of the acts of Jehoash which he did, and his might, and how he fought with Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel? 16 And Jehoash slept with his fathers, and was buried in Samaria with the kings of Israel; and Jeroboam his son reigned in his stead. 17 And Amaziah the son of Joash king of Judah lived after the death of Jehoash son of Jehoahaz king of Israel fifteen years. 18 And the rest of the acts of Amaziah, are they not written in the book of the chronicles of the kings of Judah? 19 Now they made a conspiracy against him in Jerusalem: and he fled to Lachish; but they sent after him to Lachish, and slew him there. 20 And they brought him on horses: and he was buried at Jerusalem with his fathers in the city of David. 21 And all the people of Judah took Azariah, which was sixteen years old, and made him king instead of his father Amaziah. 22 He built Elath, and restored it to Judah, after that the king slept with his fathers. 23 In the fifteenth year of Amaziah the son of Joash king of Judah Jeroboam the son of Joash king of Israel began to reign in Samaria, and reigned forty and one years. 24 And he did that which was evil in the sight of the LORD: he departed not from all the sins of Jeroboam the son of Nebat, who made Israel to sin. 25 He restored the coast of Israel from the entering of Hamath unto the sea of the plain, according to the word of the LORD God of Israel, which he spake by the hand of his servant Jonah, the son of Amittai, the prophet, which was of Gath-hepher. 26 For the LORD saw the affliction of Israel, that it was very bitter: for there was not any shut up, nor any left, nor any helper for Israel. 27 And the LORD said not that he would blot out the name of Israel from under heaven: but he saved them by the hand of Jeroboam the son of Joash. 28 Now the rest of the acts of Jeroboam, and all that he did, and his might, how he warred, and how he recovered Damascus, and Hamath, which belonged to Judah, for Israel, are they not written in the book of the chronicles of the kings of Israel? 29 And Jeroboam slept with his fathers, even with the kings of Israel; and Zachariah his son reigned in his stead.

2 Kings 15

In the twenty and seventh year of Jeroboam king of Israel began Azariah son of Amaziah king of Judah to reign. 2 Sixteen years old was he when he began to reign, and he reigned two and fifty years in Jerusalem. And his mother's name was Jecholiah of Jerusalem. 3 And he did that which was right in the sight of the LORD, according to all that his father Amaziah had done; 4 Save that the high places were not removed: the people sacrificed and burnt incense still on the high places. 5 And the LORD smote the king, so that he was a leper unto the day of his death, and dwelt in a several house. And Jotham the king's son was over the house, judging the people of the land. 6 And the rest of the acts of Azariah, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 7 So Azariah slept with his fathers; and they buried him with his fathers in the city of David: and Jotham his son reigned in his stead. 8 In the thirty and eighth year of Azariah king of Judah did Zachariah the son of Jeroboam reign over Israel in Samaria six months. 9 And he did that which was evil in the sight of the LORD, as his fathers had done: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin. 10 And Shallum the son of Jabesh conspired against him, and smote him before the people, and slew him, and reigned in his stead. 11 And the rest of the acts of Zachariah, behold, they are written in the book of the chronicles of the kings of Israel. 12 This was the word of the LORD which he spake unto Jehu, saying, Thy sons shall sit on the throne of Israel unto the fourth generation. And so it came to pass. 13 Shallum the son of Jabesh began to reign in the nine and thirtieth year of Uzziah king of Judah; and he reigned a full month in Samaria. 14 For Menahem the son of Gadi went up from Tirzah, and came to Samaria, and smote Shallum the son of Jabesh in Samaria, and slew him, and reigned in his stead. 15 And the rest of the acts of Shallum, and his conspiracy which he made, behold, they are written in the book of the chronicles of the kings of Israel. 16 Then Menahem smote Tiphsah, and all that were therein, and the coasts thereof from Tirzah: because they opened not to him, therefore he smote it; and all the women therein that were with child he ripped up. 17 In the nine and thirtieth year of Azariah king of Judah began Menahem the son of Gadi to reign over Israel, and reigned ten years in Samaria. 18 And he did that which was evil in the sight of the LORD: he departed not all his days from the sins of Jeroboam the son of Nebat, who made Israel to sin. 19 And Pul the king of Assyria came against the land: and Menahem gave Pul a thousand talents of silver, that his hand might be with him to confirm the kingdom in his hand. 20 And Menahem exacted the money of Israel, even of all the mighty men of wealth, of each man fifty shekels of silver, to give to the king of Assyria. So the king of Assyria turned back, and stayed not there in the land. 21 And the rest of the acts of Menahem, and all that he did, are they not written in the book of the chronicles of the kings of Israel? 22 And Menahem slept with his fathers; and Pekahiah his son reigned in his stead. 23 In the fiftieth year of Azariah king of Judah Pekahiah the son of Menahem began to reign over Israel in Samaria, and reigned two years. 24 And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin. 25 But Pekah the son of Remaliah, a captain of his, conspired against him, and smote him in Samaria, in the palace of the king's house, with Argob and Arieh, and with him fifty men of the Gileadites: and he killed him, and reigned in his room. 26 And the rest of the acts of Pekahiah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel. 27 In the two and fiftieth year of Azariah king of Judah Pekah the son of Remaliah began to reign over Israel in Samaria, and reigned twenty years. 28 And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin. 29 In the days of Pekah king of Israel came Tiglath-pileser king of Assyria, and took Ijon, and Abel-beth-maachah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali, and carried them captive to Assyria. 30 And Hoshea the son of Elah made a conspiracy against Pekah the son of Remaliah, and smote him, and slew him, and reigned in his stead, in the twentieth year of Jotham the son of Uzziah. 31 And the rest of the acts of Pekah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel. 32 In the second year of Pekah the son of Remaliah king of Israel began Jotham the son of Uzziah king of Judah to reign. 33 Five and twenty years old was he when he began to reign, and he reigned sixteen years in Jerusalem. And his mother's name was Jerusha, the daughter of Zadok. 34 And he did that which was right in the sight of the LORD: he did according to all that his father Uzziah had done. 35 Howbeit the high places were not removed: the people sacrificed and burned incense still in the high places. He built the higher gate of the house of the LORD. 36 Now the rest of the acts of Jotham, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 37 In those days the LORD began to send against Judah Rezin the king of Syria, and Pekah the son of Remaliah. 38 And Jotham slept with his fathers, and was buried with his fathers in the city of David his father: and Ahaz his son reigned in his stead.

2 Kings 16

In the seventeenth year of Pekah the son of Remaliah Ahaz the son of Jotham king of Judah began to reign. 2 Twenty years old was Ahaz when he began to reign, and reigned sixteen years in Jerusalem, and did not that which was right in the sight of the LORD his God, like David his father. 3 But he walked in the way of the kings of Israel, yea, and made his son to pass through the fire, according to the abominations of the heathen, whom the LORD cast out from before the children of Israel. 4 And he sacrificed and burnt incense in the high places, and on the hills, and under every green tree. 5 Then Rezin king of Syria and Pekah son of Remaliah king of Israel came up to Jerusalem to war: and they besieged Ahaz, but could not overcome him. 6 At that time Rezin king of Syria recovered Elath to Syria, and drave the Jews from Elath: and the Syrians came to Elath, and dwelt there unto this day. 7 So Ahaz sent messengers to Tiglath-pileser king of Assyria, saying, I am thy servant and thy son: come up, and save me out of the hand of the king of Syria, and out of the hand of the king of Israel, which rise up against me. 8 And Ahaz took the silver and gold that was found in the house of the LORD, and in the treasures of the king's house, and sent it for a present to the king of Assyria. 9 And the king of Assyria hearkened unto him: for the king of Assyria went up against Damascus, and took it, and carried the people of it captive to Kir, and slew Rezin. 10 And king Ahaz went to Damascus to meet Tiglath-pileser king of Assyria, and saw an altar that was at Damascus: and king Ahaz sent to Urijah the priest the fashion of the altar, and the pattern of it, according to all the workmanship thereof. 11 And Urijah the priest built an altar according to all that king Ahaz had sent from Damascus: so Urijah the priest made it against king Ahaz came from Damascus. 12 And when the king was come from Damascus, the king saw the altar: and the king approached to the altar, and offered thereon. 13 and he burnt his burnt offering and his meat offering, and poured his drink offering, and sprinkled the blood of his peace offerings, upon the altar. 14 And he brought also the brasen altar, which was before the LORD, from the forefront of the house, from between the altar and the house of the LORD, and put it on the north side of the altar. 15 And king Ahaz commanded Urijah the priest, saying, Upon the great altar burn the morning burnt offering, and the evening meat offering, and the king's burnt sacrifice, and his meat offering, with the burnt offering of all the people of the land, and their meat offering, and their drink offerings; and sprinkle upon it all the blood of the burnt offering, and all the blood of the sacrifice: and the brasen altar shall be for me to enquire by. 16 Thus did Urijah the priest, according to all that king Ahaz commanded. 17 And king Ahaz cut off the borders of the bases, and removed the laver from off them; and took down the sea from off the brasen oxen that were under it, and put it upon a pavement of stones. 18 And the covert for the sabbath that they had built in the house, and the king's entry without, turned he from the house of the LORD for the king of Assyria. 19 Now the rest of the acts of Ahaz which he did, are they not written in the book of the chronicles of the kings of Judah? 20 And Ahaz slept with his fathers, and was buried with his fathers in the city of David: and Hezekiah his son reigned in his stead.

2 Kings 17

In the twelfth year of Ahaz king of Judah began Hoshea the son of Elah to reign in Samaria over Israel nine years. 2 And he did that which was evil in the sight of the LORD, but not as the kings of Israel that were before him. 3 Against him came up Shalmaneser king of Assyria; and Hoshea became his servant, and gave him presents. 4 And the king of Assyria found conspiracy in Hoshea: for he had sent messengers to So king of Egypt, and brought no present to the king of Assyria, as he had done year by year: therefore the king of Assyria shut him up, and bound him in prison. 5 Then the king of Assyria came up throughout all the land, and went up to Samaria, and besieged it three years. 6 In the ninth year of Hoshea the king of Assyria took Samaria, and carried Israel away into Assyria, and placed them in Halah and in Habor by the river of Gozan, and in the cities of the Medes. 7 For so it was, that the children of Israel had sinned against the LORD their God, which had brought them up out of the land of Egypt, from under the hand of Pharaoh king of Egypt, and had feared other gods, 8 And walked in the statutes of the heathen, whom the LORD cast out from before the children of Israel, and of the kings of Israel, which they had made. 9 And the children of Israel did secretly those things that were not right against the LORD their God, and they built them high places in all their cities, from the tower of the watchmen to the fenced city. 10 And they set them up images and groves in every high hill, and under every green tree: 11 And there they burnt incense in all the high places, as did the heathen whom the LORD carried away before them; and wrought wicked things to provoke the LORD to anger: 12 For they served idols, whereof the LORD had said unto them, Ye shall not do this thing. 13 Yet the LORD testified against Israel, and against Judah, by all the prophets, and by all the seers, saying, Turn ye from your evil ways, and keep my commandments and my statutes, according to all the law which I commanded your fathers, and which I sent to you by my servants the prophets. 14 Notwithstanding they would not hear, but hardened their necks, like to the neck of their fathers, that did not believe in the LORD their God. 15 And they rejected his statutes, and his covenant that he made with their fathers, and his testimonies which he testified against them; and they followed vanity, and became vain, and went after the heathen that were round about them, concerning whom the LORD had charged them, that they should not do like them. 16 And they left all the commandments of the LORD their God, and made them molten images, even two calves, and made a grove, and worshipped all the host of heaven, and served Baal. 17 And they caused their sons and their daughters to pass through the fire, and used divination and enchantments, and sold themselves to do evil in the sight of the LORD, to provoke him to anger. 18 Therefore the LORD was very angry with Israel, and removed them out of his sight: there was none left but the tribe of Judah only. 19 Also Judah kept not the commandments of the LORD their God, but walked in the statutes of Israel which they made. 20 And the LORD rejected all the seed of Israel, and afflicted them, and delivered them into the hand of spoilers, until he had cast them out of his sight. 21 For he rent Israel from the house of David; and they made Jeroboam the son of Nebat king: and Jeroboam drave Israel from following the LORD, and made them sin a great sin. 22 For the children of Israel walked in all the sins of Jeroboam which he did; they departed not from them; 23 Until the LORD removed Israel out of his sight, as he had said by all his servants the prophets. So was Israel carried away out of their own land to Assyria unto this day. 24 And the king of Assyria brought men from Babylon, and from Cuthah, and from Ava, and from Hamath, and from Sepharvaim, and placed them in the cities of Samaria instead of the children of Israel: and they possessed Samaria, and dwelt in the cities thereof. 25 And so it was at the beginning of their dwelling there, that they feared not the LORD: therefore the LORD sent lions among them, which slew some of them. 26 Wherefore they spake to the king of Assyria, saying, The nations which thou hast removed, and placed in the cities of Samaria, know not the manner of the God of the land: therefore he hath sent lions among them, and, behold, they slay them, because they know not the manner of the God of the land. 27 Then the king of Assyria commanded, saying, Carry thither one of the priests whom ye brought from thence; and let them go and dwell there, and let him teach them the manner of the God of the land. 28 Then one of the priests whom they had carried away from Samaria came and dwelt in Bethel, and taught them how they should fear the LORD. 29 Howbeit every nation made gods of their own, and put them in the houses of the high places which the Samaritans had made, every nation in their cities wherein they dwelt. 30 And the men of Babylon made Succoth-benoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima, 31 And the Avites made Nibhaz and Tartak, and the Sepharvites burnt their children in fire to Adrammelech and Anammelech, the gods of Sepharvaim. 32 So they feared the LORD, and made unto themselves of the lowest of them priests of the high places, which sacrificed for them in the houses of the high places. 33 They feared the LORD, and served their own gods, after the manner of the nations whom they carried away from thence. 34 Unto this day they do after the former manners: they fear not the LORD, neither do they after their statutes, or after their ordinances, or after the law and commandment which the LORD commanded the children of Jacob, whom he named Israel; 35 With whom the LORD had made a covenant, and charged them saying, Ye shall not fear other gods, nor bow yourselves to them, nor serve them, nor sacrifice to them: 36 But the LORD, who brought you up out of the land of Egypt with great power and a stretched out arm, him shall ye fear, and him shall ye worship, and to him shall ye do sacrifice. 37 And the statutes, and the ordinances, and the law, and the commandment, which he wrote for you, ye shall observe to do for evermore; and ye shall not fear other gods. 38 And the covenant that I have made with you ye shall not forget; neither shall ye fear other gods. 39 But the LORD your God ye shall fear; and he shall deliver you out of the hand of all your enemies. 40 Howbeit they did not hearken, but they did after their former manner. 41 So these nations feared the LORD, and served their graven images, both their children, and their children's children: as did their fathers, so do they unto this day.

2 Kings 18

Now it came to pass in the third year of Hoshea son of Elah king of Israel, that Hezekiah the son of Ahaz king of Judah began to reign. 2 Twenty and five years old was he when he began to reign; and he reigned twenty and nine years in Jerusalem. His mother's name also was Abi, the daughter of Zachariah. 3 And he did that which was right in the sight of the LORD, according to all that David his father did. 4 He removed the high places, and brake the images, and cut down the groves, and brake in pieces the brasen serpent that Moses had made: for unto those days the children of Israel did burn incense to it: and he called it Nehushtan. 5 He trusted in the LORD God of Israel; so that after him was none like him among all the kings of Judah, nor any that were before him. 6 For he clave to the LORD, and departed not from following him, but kept his commandments, which the LORD commanded Moses. 7 And the LORD was with him; and he prospered whithersoever he went forth: and he rebelled against the king of Assyria, and served him not. 8 He smote the Philistines, even unto Gaza, and the borders thereof, from the tower of the watchmen to the fenced city. 9 And it came to pass in the fourth year of king Hezekiah, which was the seventh year of Hoshea son of Elah king of Israel, that Shalmaneser king of Assyria came up against Samaria, and besieged it. 10 And at the end of three years they took it: even in the sixth year of Hezekiah, that is the ninth year of Hoshea king of Israel, Samaria was taken. 11 And the king of Assyria did carry away Israel unto Assyria, and put them in Halah and in Habor by the river of Gozan, and in the cities of the Medes: 12 Because they obeyed not the voice of the LORD their God, but transgressed his covenant, and all that Moses the servant of the LORD commanded, and would not hear them, nor do them. 13 Now in the fourteenth year of king Hezekiah did Sennacherib king of Assyria come up against all the fenced cities of Judah, and took them. 14 And Hezekiah king of Judah sent to the king of Assyria to Lachish, saying, I have offended; return from me: that which thou puttest on me will I bear. And the king of Assyria appointed unto Hezekiah king of Judah three hundred talents of silver and thirty talents of gold. 15 And Hezekiah gave him all the silver that was found in the house of the LORD, and in the treasures of the king's house. 16 At that time did Hezekiah cut off the gold from the doors of the temple of the LORD, and from the pillars which Hezekiah king of Judah had overlaid, and gave it to the king of Assyria. 17 And the king of Assyria sent Tartan and Rabsaris and Rab-shakeh from Lachish to king Hezekiah with a great host against Jerusalem. And they went up and came to Jerusalem. And when they were come up, they came and stood by the conduit of the upper pool, which is in the highway of the fuller's field. 18 And when they had called to the king, there came out to them Eliakim the son of Hilkiah, which was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder. 19 And Rab-shakeh said unto them, Speak ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest? 20 Thou sayest, but they are but vain words, I have counsel and strength for the war. Now on whom dost thou trust, that thou rebellest against me? 21 Now, behold, thou trustest upon the staff of this bruised reed, even upon Egypt, on which if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt unto all that trust on him. 22 But if ye say unto me, We trust in the LORD our God: is not that he, whose high places and whose altars Hezekiah hath taken away, and hath said to Judah and Jerusalem, Ye shall worship before this altar in Jerusalem? 23 Now therefore, I pray thee, give pledges to my lord the king of Assyria, and I will deliver thee two thousand horses, if thou be able on thy part to set riders upon them. 24 How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen? 25 Am I now come up without the LORD against this place to destroy it? The LORD said to me, Go up against this land, and destroy it. 26 Then said Eliakim the son of Hilkiah, and Shebna, and Joah, unto Rab-shakeh, Speak, I pray thee, to thy servants in the Syrian language; for we understand it: and talk not with us in the Jews' language in the ears of the people that are on the wall. 27 But Rab-shakeh said unto them, Hath my master sent me to thy master, and to thee, to speak these words? hath he not sent me to the men which sit on the wall, that they may eat their own dung, and drink their own piss with you. 28 Then Rab-shakeh stood and cried with a loud voice in the Jews language, and spake, saying, Hear the word of the great king, the king of Assyria: 29 Thus saith the king, Let not Hezekiah deceive you: for he shall not be able to deliver you out of his hand: 30 Neither let Hezekiah make you trust in the LORD, saying, The LORD will surely deliver us, and this city shall not be delivered into the hand of the king of Assyria. 31 Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me, and then eat ye every man of his own vine, and every one of his fig tree, and drink ye every one the waters of his cistern: 32 Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards, a land of oil olive and of honey, that ye may live, and not die: and hearken not unto Hezekiah, when he persuadeth you, saying, The LORD will deliver us. 33 Hath any of the gods of the nations delivered at all his land out of the hand of the king of Assyria? 34 Where are the gods of Hamath, and of Arpad? where are the gods of Sepharvaim, Hena, and Ivah? have they delivered Samaria out of mine hand? 35 Who are they among all the gods of the countries, that have delivered their country out of mine hand, that the LORD should deliver Jerusalem out of mine hand? 36 But the people held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not. 37 Then came Eliakim the son of Hilkiah, which was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder, to Hezekiah with their clothes rent, and told him the words of Rab-shakeh.

2 Kings 19

And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD. 2 And he sent Eliakim, which was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to Isaiah the prophet the son of Amoz. 3 And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and blasphemy: for the children are come to the birth, and there is not strength to bring forth. 4 It may be the LORD thy God will hear all the words of Rab-shakeh, whom the king of Assyria his master hath sent to reproach the living God; and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that are left. 5 So the servants of king Hezekiah came to Isaiah. 6 And Isaiah said unto them, Thus shall ye say to your master, Thus saith the LORD, Be not afraid of the words which thou hast heard, with which the servants of the king of Assyria have blasphemed me. 7 Behold, I will send a blast upon him, and he shall hear a rumour, and shall return to his own land; and I will cause him to fall by the sword in his own land. 8 So Rab-shakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he was departed from Lachish. 9 And when he heard say of Tirhakah king of Ethiopia, Behold, he is come out to fight against thee: he sent messengers again unto Hezekiah, saying, 10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God in whom thou trustest deceive thee, saying, Jerusalem shall not be delivered into the hand of the king of Assyria. 11 Behold, thou hast heard what the kings of Assyria have done to all lands, by destroying them utterly: and shalt thou be delivered? 12 Have the gods of the nations delivered them which my fathers have destroyed; as Gozan, and Haran, and Rezeph, and the children of Eden which were in Thelasar? 13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivah? 14 And Hezekiah received the letter of the hand of the messengers, and read it: and Hezekiah went up into the house of the LORD, and spread it before the LORD. 15 And Hezekiah prayed before the LORD, and said, O LORD God of Israel, which dwellest between the cherubims, thou art the God, even thou alone, of all the kingdoms of the earth: thou hast made heaven and earth. 16 LORD, bow down thine ear, and hear: open, LORD, thine eyes, and see: and hear the words of Sennacherib, which hath sent him to reproach the living God. 17 Of a truth, LORD, the kings of Assyria have destroyed the nations and their lands, 18 And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them. 19 Now therefore, O LORD our God, I beseech thee, save thou us out of his hand, that all the kingdoms of the earth may know that thou art the LORD God, even thou only. 20 Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus saith the LORD God of Israel, That which thou hast prayed to me against Sennacherib king of Assyria I have heard. 21 This is the word that the LORD hath spoken concerning him; The virgin the daughter of Zion hath despised thee, and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee. 22 Whom hast thou reproached and blasphemed? and against whom hast thou exalted thy voice, and lifted up thine eyes on high? even against the Holy One of Israel. 23 By the messengers thou hast reproached the Lord, and hast said, With the multitude of my chariots I am come up to the height of the mountains, to the sides of Lebanon, and will cut down the tall cedar trees thereof, and the choice fir trees thereof: and I will enter into the lodgings of his borders, and into the forest of his Carmel. 24 I have digged and drunk strange waters, and with the sole of my feet have I dried up all the rivers of besieged places. 25 Hast thou not heard long ago how I have done it, and of ancient times that I have formed it? now have I brought it to pass, that thou shouldest be to lay waste fenced cities into ruinous heaps. 26 Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the house tops, and as corn blasted before it be grown up. 27 But I know thy abode, and thy going out, and thy coming in, and thy rage against me. 28 Because thy rage against me and thy tumult is come up into mine ears, therefore I will put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest. 29 And this shall be a sign unto thee, Ye shall eat this year such things as grow of themselves, and in the second year that which springeth of the same; and in the third year sow ye, and reap, and plant vineyards, and eat the fruits thereof. 30 And the remnant that is escaped of the house of Judah shall yet again take root downward, and bear fruit upward. 31 For out of Jerusalem shall go forth a remnant, and they that escape out of mount Zion: the zeal of the LORD of hosts shall do this. 32 Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there, nor come before it with shield, nor cast a bank against it. 33 By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD. 34 For I will defend this city, to save it, for mine own sake, and for my servant David's sake. 35 And it came to pass that night, that the angel of the LORD went out, and smote in the camp of the Assyrians an hundred fourscore and five thousand: and when they arose early in the morning, behold, they were all dead corpses. 36 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh. 37 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword: and they escaped into the land of Armenia. And Esar-haddon his son reigned in his stead.

2 Kings 20

In those days was Hezekiah sick unto death. And the prophet Isaiah the son of Amoz came to him, and said unto him, Thus saith the LORD, Set thine house in order; for thou shalt die, and not live. 2 Then he turned his face to the wall, and prayed unto the LORD, saying, 3 I beseech thee, O LORD, remember now how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore. 4 And it came to pass, afore Isaiah was gone out into the middle court, that the word of the LORD came to him, saying, 5 Turn again, and tell Hezekiah the captain of my people, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will heal thee: on the third day thou shalt go up unto the house of the LORD. 6 And I will add unto thy days fifteen years; and I will deliver thee and this city out of the hand of the king of Assyria; and I will defend this city for mine own sake, and for my servant David's sake. 7 And Isaiah said, Take a lump of figs. And they took and laid it on the boil, and he recovered. 8 And Hezekiah said unto Isaiah, What shall be the sign that the LORD will heal me, and that I shall go up into the house of the LORD the third day? 9 And Isaiah said, This sign shalt thou have of the LORD, that the LORD will do the thing that he hath spoken: shall the shadow go forward ten degrees, or go back ten degrees? 10 And Hezekiah answered, It is a light thing for the shadow to go down ten degrees: nay, but let the shadow return backward ten degrees. 11 And Isaiah the prophet cried unto the LORD: and he brought the shadow ten degrees backward, by which it had gone down in the dial of Ahaz. 12 At that time Berodach-baladan, the son of Baladan, king of Babylon, sent letters and a present unto Hezekiah: for he had heard that Hezekiah had been sick. 13 And Hezekiah hearkened unto them, and shewed them all the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed them not. 14 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country, even from Babylon. 15 And he said, What have they seen in thine house? And Hezekiah answered, All the things that are in mine house have they seen: there is nothing among my treasures that I have not shewed them. 16 And Isaiah said unto Hezekiah, Hear the word of the LORD. 17 Behold, the days come, that all that is in thine house,and that which thy fathers have laid up in store unto this day, shall be carried into Babylon: nothing shall be left, saith the LORD. 18 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon. 19 Then said Hezekiah unto Isaiah, Good is the word of the LORD which thou hast spoken. And he said, Is it not good, if peace and truth be in my days? 20 And the rest of the acts of Hezekiah, and all his might, and how he made a pool, and a conduit, and brought water into the city, are they not written in the book of the chronicles of the kings of Judah? 21 And Hezekiah slept with his fathers: and Manasseh his son reigned in his stead.

2 Kings 21

Manasseh was twelve years old when he began to reign, and reigned fifty and five years in Jerusalem. And his mother's name was Hephzi-bah. 2 And he did that which was evil in the sight of the LORD, after the abominations of the heathen, whom the LORD cast out before the children of Israel. 3 For he built up again the high places which Hezekiah his father had destroyed; and he reared up altars for Baal, and made a grove, as did Ahab king of Israel; and worshipped all the host of heaven, and served them. 4 And he built altars in the house of the LORD, of which the LORD said, In Jerusalem will I put my name. 5 And he built altars for all the host of heaven in the two courts of the house of the LORD. 6 And he made his son pass through the fire, and observed times, and used enchantments, and dealt with familiar spirits and wizards: he wrought much wickedness in the sight of the LORD, to provoke him to anger. 7 And he set a graven image of the grove that he had made in the house, of which the LORD said to David, and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all tribes of Israel, will I put my name for ever: 8 Neither will I make the feet of Israel move any more out of the land which I gave their fathers; only if they will observe to do according to all that I have commanded them, and according to all the law that my servant Moses commanded them. 9 But they hearkened not: and Manasseh seduced them to do more evil than did the nations whom the LORD destroyed before the children of Israel. 10 And the LORD spake by his servants the prophets, saying, 11 Because Manasseh king of Judah hath done these abominations, and hath done wickedly above all that the Amorites did, which were before him, and hath made Judah also to sin with his idols: 12 Therefore thus saith the LORD God of Israel, Behold, I am bringing such evil upon Jerusalem and Judah, that whosoever heareth of it, both his ears shall tingle. 13 And I will stretch over Jerusalem the line of Samaria, and the plummet of the house of Ahab: and I will wipe Jerusalem as a man wipeth a dish, wiping it, and turning it upside down. 14 And I will forsake the remnant of mine inheritance, and deliver them into the hand of their enemies; and they shall become a prey and a spoil to all their enemies; 15 Because they have done that which was evil in my sight,and have provoked me to anger, since the day their fathers came forth out of Egypt, even unto this day. 16 Moreover Manasseh shed innocent blood very much, till he had filled Jerusalem from one end to another; beside his sin wherewith he made Judah to sin, in doing that which was evil in the sight of the LORD. 17 Now the rest of the acts of Manasseh, and all that he did, and his sin that he sinned, are they not written in the book of the chronicles of the kings of Judah? 18 And Manasseh slept with his fathers, and was buried in the garden of his own house, in the garden of Uzza: and Amon his son reigned in his stead. 19 Amon was twenty and two years old when he began to reign, and he reigned two years in Jerusalem. And his mother's name was Meshullemeth, the daughter of Haruz of Jotbah. 20 And he did that which was evil in the sight of the LORD, as his father Manasseh did. 21 And he walked in all the way that his father walked in, and served the idols that his father served, and worshipped them: 22 And he forsook the LORD God of his fathers, and walked not in the way of the LORD. 23 And the servants of Amon conspired against him, and slew the king in his own house. 24 And the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead. 25 Now the rest of the acts of Amon which he did, are they not written in the book of the chronicles of the kings of Judah? 26 And he was buried in his sepulchre in the garden of Uzza: and Josiah his son reigned in his stead.

2 Kings 22

Josiah was eight years old when he began to reign, and he reigned thirty and one years in Jerusalem. And his mother's name was Jedidah, the daughter of Adaiah of Boscath. 2 And he did that which was right in the sight of the LORD, and walked in all the way of David his father, and turned not aside to the right hand or to the left. 3 And it came to pass in the eighteenth year of king Josiah, that the king sent Shaphan the son of Azaliah, the son of Meshullam, the scribe, to the house of the LORD, saying, 4 Go up to Hilkiah the high priest, that he may sum the silver which is brought into the house of the LORD, which the keepers of the door have gathered of the people: 5 And let them deliver it into the hand of the doers of the work, that have the oversight of the house of the LORD: and let them give it to the doers of the work which is in the house of the LORD, to repair the breaches of the house, 6 Unto carpenters, and builders, and masons, and to buy timber and hewn stone to repair the house. 7 Howbeit there was no reckoning made with them of the money that was delivered into their hand, because they dealt faithfully. 8 And Hilkiah the high priest said unto Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah gave the book to Shaphan, and he read it. 9 And Shaphan the scribe came to the king, and brought the king word again, and said, Thy servants have gathered the money that was found in the house, and have delivered it into the hand of them that do the work, that have the oversight of the house of the LORD. 10 And Shaphan the scribe shewed the king, saying, Hilkiah the priest hath delivered me a book. And Shaphan read it before the king. 11 And it came to pass, when the king had heard the words of the book of the law, that he rent his clothes. 12 And the king commanded Hilkiah the priest, and Ahikam the son of Shaphan, and Achbor the son of Michaiah, and Shaphan the scribe, and Asahiah a servant of the king's, saying, 13 Go ye, enquire of the LORD for me, and for the people, and for all Judah, concerning the words of this book that is found: for great is the wrath of the LORD that is kindled against us, because our fathers have not hearkened unto the words of this book, to do according unto all that which is written concerning us. 14 So Hilkiah the priest, and Ahikam, and Achbor, and Shaphan, and Asahiah, went unto Huldah the prophetess, the wife of Shallum the son of Tikvah, the son of Harhas, keeper of the wardrobe; now she dwelt in Jerusalem in the college; and they communed with her. 15 And she said unto them, Thus saith the LORD God of Israel, Tell the man that sent you to me, 16 Thus saith the LORD, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the words of the book which the king of Judah hath read: 17 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be kindled against this place, and shall not be quenched. 18 But to the king of Judah which sent you to enquire of the LORD, thus shall ye say to him, Thus saith the LORD God of Israel, As touching the words which thou hast heard; 19 Because thine heart was tender, and thou hast humbled thyself before the LORD, when thou heardest what I spake against this place, and against the inhabitants thereof, that they should become a desolation and a curse, and hast rent thy clothes, and wept before me; I also have heard thee, saith the LORD. 20 Behold therefore, I will gather thee unto thy fathers, and thou shalt be gathered into thy grave in peace; and thine eyes shall not see all the evil which I will bring upon this place. And they brought the king word again.

2 Kings 23

And the king sent, and they gathered unto him all the elders of Judah and of Jerusalem. 2 And the king went up into the house of the LORD, and all the men of Judah and all the inhabitants of Jerusalem with him, and the priests, and the prophets, and all the people, both small and great: and he read in their ears all the words of the book of the covenant which was found in the house of the LORD. 3 And the king stood by a pillar, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments and his testimonies and his statutes with all their heart and all their soul, to perform the words of this covenant that were written in this book. And all the people stood to the covenant. 4 And the king commanded Hilkiah the high priest, and the priests of the second order, and the keepers of the door, to bring forth out of the temple of the LORD all the vessels that were made for Baal, and for the grove, and for all the host of heaven: and he burned them without Jerusalem in the fields of Kidron, and carried the ashes of them unto Bethel. 5 And he put down the idolatrous priests, whom the kings of Judah had ordained to burn incense in the high places in the cities of Judah, and in the places round about Jerusalem; them also that burned incense unto Baal, to the sun, and to the moon, and to the planets, and to all the host of heaven. 6 And he brought out the grove from the house of the LORD, without Jerusalem, unto the brook Kidron, and burned it at the brook Kidron, and stamped it small to powder, and cast the powder thereof upon the graves of the children of the people. 7 And he brake down the houses of the sodomites, that were by the house of the LORD, where the women wove hangings for the grove. 8 And he brought all the priests out of the cities of Judah, and defiled the high places where the priests had burned incense, from Geba to Beer-sheba, and brake down the high places of the gates that were in the entering in of the gate of Joshua the governor of the city, which were on a man's left hand at the gate of the city. 9 Nevertheless the priests of the high places came not up to the altar of the LORD in Jerusalem, but they did eat of the unleavened bread among their brethren. 10 And he defiled Topheth, which is in the valley of the children of Hinnom, that no man might make his son or his daughter to pass through the fire to Molech. 11 And he took away the horses that the kings of Judah had given to the sun, at the entering in of the house of the LORD, by the chamber of Nathan-melech the chamberlain, which was in the suburbs, and burned the chariots of the sun with fire. 12 And the altars that were on the top of the upper chamber of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two courts of the house of the LORD, did the king beat down, and brake them down from thence, and cast the dust of them into the brook Kidron. 13 And the high places that were before Jerusalem, which were on the right hand of the mount of corruption, which Solomon the king of Israel had builded for Ashtoreth the abomination of the Zidonians, and for Chemosh the abomination of the Moabites, and for Milcom the abomination of the children of Ammon, did the king defile. 14 And he brake in pieces the images, and cut down the groves, and filled their places with the bones of men. 15 Moreover the altar that was at Bethel, and the high place which Jeroboam the son of Nebat, who made Israel to sin, had made, both that altar and the high place he brake down, and burned the high place, and stamped it small to powder, and burned the grove. 16 And as Josiah turned himself, he spied the sepulchres that were there in the mount, and sent, and took the bones out of the sepulchres, and burned them upon the altar, and polluted it, according to the word of the LORD which the man of God proclaimed, who proclaimed these words. 17 Then he said, What title is that that I see? And the men of the city told him, It is the sepulchre of the man of God, which came from Judah, and proclaimed these things that thou hast done against the altar of Bethel. 18 And he said, Let him alone; let no man move his bones. So they let his bones alone, with the bones of the prophet that came out of Samaria. 19 And all the houses also of the high places that were in the cities of Samaria, which the kings of Israel had made to provoke the LORD to anger, Josiah took away, and did to them according to all the acts that he had done in Bethel. 20 And he slew all the priests of the high places that were there upon the altars, and burned men's bones upon them, and returned to Jerusalem. 21 And the king commanded all the people, saying, Keep the passover unto the LORD your God, as it is written in the book of this covenant. 22 Surely there was not holden such a passover from the days of the judges that judged Israel, nor in all the days of the kings of Israel, nor of the kings of Judah; 23 But in the eighteenth year of king Josiah, wherein this passover was holden to the LORD in Jerusalem. 24 Moreover the workers with familiar spirits, and the wizards, and the images, and the idols, and all the abominations that were spied in the land of Judah and in Jerusalem, did Josiah put away, that he might perform the words of the law which were written in the book that Hilkiah the priest found in the house of the LORD. 25 And like unto him was there no king before him, that turned to the LORD with all his heart, and with all his soul, and with all his might, according to all the law of Moses; neither after him arose there any like him. 26 Notwithstanding the LORD turned not from the fierceness of his great wrath, wherewith his anger was kindled against Judah, because of all the provocations that Manasseh had provoked him withal. 27 And the LORD said, I will remove Judah also out of my sight, as I have removed Israel, and will cast off this city Jerusalem which I have chosen, and the house of which I said, My name shall be there. 28 Now the rest of the acts of Josiah, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 29 In his days Pharaoh-nechoh king of Egypt went up against the king of Assyria to the river Euphrates: and king Josiah went against him; and he slew him at Megiddo, when he had seen him. 30 And his servants carried him in a chariot dead from Megiddo, and brought him to Jerusalem, and buried him in his own sepulchre. And the people of the land took Jehoahaz the son of Josiah, and anointed him, and made him king in his father's stead. 31 Jehoahaz was twenty and three years old when he began to reign; and he reigned three months in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah. 32 And he did that which was evil in the sight of the LORD, according to all that his fathers had done. 33 And Pharaoh-nechoh put him in bands at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of an hundred talents of silver, and a talent of gold. 34 And Pharaoh-nechoh made Eliakim the son of Josiah king in the room of Josiah his father, and turned his name to Jehoiakim, and took Jehoahaz away: and he came to Egypt, and died there. 35 And Jehoiakim gave the silver and the gold to Pharaoh; but he taxed the land to give the money according to the commandment of Pharaoh: he exacted the silver and the gold of the people of the land, of every one according to his taxation, to give it unto Pharaoh-nechoh. 36 Jehoiakim was twenty and five years old when he began to reign; and he reigned eleven years in Jerusalem. And his mother's name was Zebudah, the daughter of Pedaiah of Rumah. 37 And he did that which was evil in the sight of the LORD, according to all that his fathers had done.

2 Kings 24

In his days Nebuchadnezzar king of Babylon came up, and Jehoiakim became his servant three years: then he turned and rebelled against him. 2 And the LORD sent against him bands of the Chaldees, and bands of the Syrians, and bands of the Moabites, and bands of the children of Ammon, and sent them against Judah to destroy it, according to the word of the LORD, which he spake by his servants the prophets. 3 Surely at the commandment of the LORD came this upon Judah, to remove them out of his sight, for the sins of Manasseh, according to all that he did; 4 And also for the innocent blood that he shed: for he filled Jerusalem with innocent blood; which the LORD would not pardon. 5 Now the rest of the acts of Jehoiakim, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 6 So Jehoiakim slept with his fathers: and Jehoiachin his son reigned in his stead. 7 And the king of Egypt came not again any more out of his land: for the king of Babylon had taken from the river of Egypt unto the river Euphrates all that pertained to the king of Egypt. 8 Jehoiachin was eighteen years old when he began to reign, and he reigned in Jerusalem three months. And his mother's name was Nehushta, the daughter of Elnathan of Jerusalem. 9 And he did that which was evil in the sight of the LORD, according to all that his father had done. 10 At that time the servants of Nebuchadnezzar king of Babylon came up against Jerusalem, and the city was besieged. 11 And Nebuchadnezzar king of Babylon came against the city, and his servants did besiege it. 12 And Jehoiachin the king of Judah went out to the king of Babylon, he, and his mother, and his servants, and his princes, and his officers: and the king of Babylon took him in the eighth year of his reign. 13 And he carried out thence all the treasures of the house of the LORD, and the treasures of the king's house, and cut in pieces all the vessels of gold which Solomon king of Israel had made in the temple of the LORD, as the LORD had said. 14 And he carried away all Jerusalem, and all the princes, and all the mighty men of valour, even ten thousand captives, and all the craftsmen and smiths: none remained, save the poorest sort of the people of the land. 15 And he carried away Jehoiachin to Babylon, and the king's mother, and the king's wives, and his officers, and the mighty of the land, those carried he into captivity from Jerusalem to Babylon. 16 And all the men of might, even seven thousand, and craftsmen and smiths a thousand, all that were strong and apt for war, even them the king of Babylon brought captive to Babylon. 17 And the king of Babylon made Mattaniah his father's brother king in his stead, and changed his name to Zedekiah. 18 Zedekiah was twenty and one years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah. 19 And he did that which was evil in the sight of the LORD, according to all that Jehoiakim had done. 20 For through the anger of the LORD it came to pass in Jerusalem and Judah, until he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon.

2 Kings 25

And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadnezzar king of Babylon came, he, and all his host, against Jerusalem, and pitched against it; and they built forts against it round about. 2 And the city was besieged unto the eleventh year of king Zedekiah. 3 And on the ninth day of the fourth month the famine prevailed in the city, and there was no bread for the people of the land. 4 And the city was broken up, and all the men of war fled by night by the way of the gate between two walls, which is by the king's garden: now the Chaldees were against the city round about: and the king went the way toward the plain. 5 And the army of the Chaldees pursued after the king, and overtook him in the plains of Jericho: and all his army were scattered from him. 6 So they took the king, and brought him up to the king of Babylon to Riblah; and they gave judgment upon him. 7 And they slew the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him with fetters of brass, and carried him to Babylon. 8 And in the fifth month, on the seventh day of the month, which is the nineteenth year of king Nebuchadnezzar king of Babylon, came Nebuzar-adan, captain of the guard, a servant of the king of Babylon, unto Jerusalem: 9 And he burnt the house of the LORD, and the king's house, and all the houses of Jerusalem, and every great man's house burnt he with fire. 10 And all the army of the Chaldees, that were with the captain of the guard, brake down the walls of Jerusalem round about. 11 Now the rest of the people that were left in the city, and the fugitives that fell away to the king of Babylon, with the remnant of the multitude, did Nebuzar-adan the captain of the guard carry away. 12 But the captain of the guard left of the poor of the land to be vinedressers and husbandmen. 13 And the pillars of brass that were in the house of the LORD, and the bases, and the brasen sea that was in the house of the LORD, did the Chaldees break in pieces, and carried the brass of them to Babylon. 14 And the pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass wherewith they ministered, took they away. 15 And the firepans, and the bowls, and such things as were of gold, in gold, and of silver, in silver, the captain of the guard took away. 16 The two pillars, one sea, and the bases which Solomon had made for the house of the LORD; the brass of all these vessels was without weight. 17 The height of the one pillar was eighteen cubits, and the chapiter upon it was brass: and the height of the chapiter three cubits; and the wreathen work, and pomegranates upon the chapiter round about, all of brass: and like unto these had the second pillar with wreathen work. 18 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door: 19 And out of the city he took an officer that was set over the men of war, and five men of them that were in the king's presence, which were found in the city, and the principal scribe of the host, which mustered the people of the land, and threescore men of the people of the land that were found in the city: 20 And Nebuzar-adan captain of the guard took these, and brought them to the king of Babylon to Riblah: 21 And the king of Babylon smote them, and slew them at Riblah in the land of Hamath. So Judah was carried away out of their land. 22 And as for the people that remained in the land of Judah, whom Nebuchadnezzar king of Babylon had left, even over them he made Gedaliah the son of Ahikam, the son of Shaphan, ruler. 23 And when all the captains of the armies, they and their men, heard that the king of Babylon had made Gedaliah governor, there came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan the son of Careah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of a Maachathite, they and their men. 24 And Gedaliah sware to them, and to their men, and said unto them, Fear not to be the servants of the Chaldees: dwell in the land, and serve the king of Babylon; and it shall be well with you. 25 But it came to pass in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal, came, and ten men with him, and smote Gedaliah, that he died, and the Jews and the Chaldees that were with him at Mizpah. 26 And all the people, both small and great, and the captains of the armies, arose, and came to Egypt: for they were afraid of the Chaldees. 27 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the seven and twentieth day of the month, that Evil-merodach king of Babylon in the year that he began to reign did lift up the head of Jehoiachin king of Judah out of prison; 28 And he spake kindly to him, and set his throne above the throne of the kings that were with him in Babylon; 29 And changed his prison garments: and he did eat bread continually before him all the days of his life. 30 And his allowance was a continual allowance given him of the king, a daily rate for every day, all the days of his life.

List of Books

THE FIRST BOOK OF THE

1st CHRONICLES

1 Chronicles 1

Adam, Sheth, Enosh, 2 Kenan, Mahalaleel, Jered, 3 Henoch, Methuselah, Lamech, 4 Noah, Shem, Ham, and Japheth. 5 The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras. 6 And the sons of Gomer; Ashchenaz, and Riphath, and Togarmah. 7 And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim. 8 The sons of Ham; Cush, and Mizraim, Put, and Canaan. 9 And the sons of Cush; Seba, and Havilah, and Sabta, and Raamah, and Sabtecha. And the sons of Raamah; Sheba, and Dedan. 10 And Cush begat Nimrod: he began to be mighty upon the earth. 11 And Mizraim begat Ludim, and Anamim, and Lehabim, and Napthtuhim, 12 And Pathrusim, and Casluhim, of whom came the Philistines, and Caphthorim. 13 And Canaan begat Zidon his firstborn, and Heth, 14 The Jebusite also, and the Amorite, and the Girgashite, 15 And the Hivite, and the Arkite, and the Sinite, 16 And the Arvadite, and the Zemarite, and the Hamathite. 17 The sons of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech. 18 And Arphaxad begat Shelah, and Shelah begat Eber. 19 And unto Eber were born two sons: the name of the one was Peleg; because in his days the earth was divided: and his brother's name was Joktan. 20 And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah, 21 Hadoram also, and Uzal, and Diklah, 22 And Ebal, and Abimael, and Sheba, 23 And Ophir, and Havilah, and Jobab. All these were the sons of Joktan. 24 Shem, Arphaxad, Shelah, 25 Eber, Peleg, Reu, 26 Serug, Nahor, Terah, 27 Abram; the same is Abraham. 28 The sons of Abraham; Isaac, and Ishmael. 29 These are their generations: The firstborn of Ishmael, Nebaioth; then Kedar, and Adbeel, and Mibsam, 30 Mishma and Dumah, Massa, Hadad, and Tema, 31 Jetur, Naphish, and Kedemah. These are the sons of Ishmael. 32 Now the sons of Keturah, Abraham's concubine: she bare Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And the sons of Jokshan; Sheba, and Dedan. 33 And the sons of Midian; Ephah, and Epher, and Henoch, and Abida, and Eldaah. All these are the sons of Keturah. 34 And Abraham begat Isaac. The sons of Isaac; Esau and Israel. 35 The sons of Esau; Eliphaz, Reuel, and Jeush, and Jaalam, and Korah. 36 The sons of Eliphaz; Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek. 37 The sons of Reuel; Nahath, Zerah, Shammah, and Mizzah. 38 And the sons of Seir; Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezar, and Dishan. 39 And the sons of Lotan; Hori, and Homam: and Timna was Lotan's sister. 40 The sons of Shobal; Alian, and Manahath, and Ebal, Shephi, and Onam. And the sons of Zibeon; Aiah, and Anah. 41 The sons of Anah; Dishon. And the sons of Dishon; Amram, and Eshban, and Ithran, and Cheran. 42 The sons of Ezer; Bilhan, and Zavan, and Jakan. The sons of Dishan; Uz, and Aran. 43 Now these are the kings that reigned in the land of Edom before any king reigned over the children of Israel; Bela the son of Beor: and the name of his city was Dinhabah. 44 And when Bela was dead, Jobab the son of Zerah of Bozrah reigned in his stead. 45 And when Jobab was dead, Husham of the land of the Temanites reigned in his stead. 46 And when Husham was dead, Hadad the son of Bedad, which smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith. 47 And when Hadad was dead, Samlah of Masrekah reigned in his stead. 48 And when Samlah was dead, Shaul of Rehoboth by the river reigned in his stead. 49 And when Shaul was dead, Baal-hanan the son of Achbor reigned in his stead. 50 And when Baal-hanan was dead, Hadad reigned in his stead: and the name of his city was Pai; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab. 51 Hadad died also. And the dukes of Edom were; duke Timnah, duke Aliah, duke Jetheth, 52 Duke Aholibamah, duke Elah, duke Pinon, 53 Duke Kenaz, duke Teman, duke Mibzar, 54 Duke Magdiel, duke Iram. These are the dukes of Edom.

1 Chronicles 2

These are the sons of Israel; Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun, 2 Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher. 3 The sons of Judah; Er, and Onan, and Shelah: which three were born unto him of the daughter of Shua the Canaanitess. And Er, the firstborn of Judah, was evil in the sight of the LORD; and he slew him. 4 And Tamar his daughter in law bare him Pharez and Zerah. All the sons of Judah were five. 5 The sons of Pharez; Hezron, and Hamul. 6 And the sons of Zerah; Zimri, and Ethan, and Heman, and Calcol, and Dara: five of them in all. 7 And the sons of Carmi; Achar, the troubler of Israel, who transgressed in the thing accursed. 8 And the sons of Ethan; Azariah. 9 The sons also of Hezron, that were born unto him; Jerahmeel, and Ram, and Chelubai. 10 And Ram begat Amminadab; and Amminadab begat Nahshon, prince of the children of Judah; 11 And Nahshon begat Salma, and Salma begat Boaz, 12 And Boaz begat Obed, and Obed begat Jesse, 13 And Jesse begat his firstborn Eliab, and Abinadab the second, and Shimma the third, 14 Nethaneel the fourth, Raddai the fifth, 15 Ozem the sixth, David the seventh: 16 Whose sisters were Zeruiah, and Abigail. And the sons of Zeruiah; Abishai, and Joab, and Asahel, three. 17 And Abigail bare Amasa: and the father of Amasa was Jether the Ishmeelite. 18 And Caleb the son of Hezron begat children of Azubah his wife, and of Jerioth: her sons are these; Jesher, and Shobab, and Ardon. 19 And when Azubah was dead, Caleb took unto him Ephrath, which bare him Hur. 20 And Hur begat Uri, and Uri begat Bezaleel. 21 And afterward Hezron went in to the daughter of Machir the father of Gilead, whom he married when he was threescore years old; and she bare him Segub. 22 And Segub begat Jair, who had three and twenty cities in the land of Gilead. 23 And he took Geshur, and Aram, with the towns of Jair, from them, with Kenath, and the towns thereof, even threescore cities. All these belonged to the sons of Machir the father of Gilead. 24 And after that Hezron was dead in Caleb-ephratah, then Abiah Hezron's wife bare him Ashur the father of Tekoa. 25 And the sons of Jerahmeel the firstborn of Hezron were, Ram the firstborn, and Bunah, and Oren, and Ozem, and Ahijah. 26 Jerahmeel had also another wife, whose name was Atarah; she was the mother of Onam. 27 And the sons of Ram the firstborn of Jerahmeel were, Maaz, and Jamin, and Eker. 28 And the sons of Onam were, Shammai, and Jada. And the sons of Shammai; Nadab, and Abishur. 29 And the name of the wife of Abishur was Abihail, and she bare him Ahban, and Molid. 30 And the sons of Nadab; Seled, and Appaim: but Seled died without children. 31 And the sons of Appaim; Ishi. And the sons of Ishi; Sheshan. And the children of Sheshan; Ahlai. 32 And the sons of Jada the brother of Shammai; Jether and Jonathan: and Jether died without children. 33 And the sons of Jonathan; Peleth, and Zaza. These were the sons of Jerahmeel. 34 Now Sheshan had no sons, but daughters. And Sheshan had a servant, an Egyptian, whose name was Jarha. 35 And Sheshan gave his daughter to Jarha his servant to wife; and she bare him Attai. 36 And Attai begat Nathan, and Nathan begat Zabad, 37 And Zabad begat Ephlal, and Ephlal begat Obed, 38 And Obed begat Jehu, and Jehu begat Azariah, 39 And Azariah begat Helez, and Helez begat Eleasah, 40 And Eleasah begat Sisamai, and Sisamai begat Shallum, 41 And Shallum begat Jekamiah, and Jekamiah begat Elishama. 42 Now the sons of Caleb the brother of Jerahmeel were, Mesha his firstborn, which was the father of Ziph; and the sons of Mareshah the father of Hebron. 43 And the sons of Hebron; Korah, and Tappuah, and Rekem, and Shema. 44 And Shema begat Raham, the father of Jorkoam: and Rekem begat Shammai. 45 And the son of Shammai was Maon: and Maon was the father of Beth-zur. 46 And Ephah, Caleb's concubine, bare Haran, and Moza, and Gazez: and Haran begat Gazez. 47 And the sons of Jahdai; Regem, and Jotham, and Gesham, and Pelet, and Ephah, and Shaaph. 48 Maachah, Caleb's concubine, bare Sheber, and Tirhanah. 49 She bare also Shaaph the father of Madmannah, Sheva the father of Machbenah, and the father of Gibea: and the daughter of Caleb was Achsa. 50 These were the sons of Caleb the son of Hur, the firstborn of Ephratah; Shobal the father of Kirjath-jearim, 51 Salma the father of Bethlehem, Hareph the father of Beth-gader. 52 And Shobal the father of Kirjath-jearim had sons; Haroeh, and half of the Manahethites. 53 And the families of Kirjath-jearim; the Ithrites, and the Puhites, and the Shumathites, and the Mishraites; of them came the Zareathites, and the Eshtaulites. 54 The sons of Salma; Bethlehem, and the Netophathites, Ataroth, the house of Joab, and half of the Manahethites, the Zorites. 55 And the families of the scribes which dwelt at Jabez; the Tirathites, the Shimeathites, and Suchathites. These are the Kenites that came of Hemath, the father of the house of Rechab.

1 Chronicles 3

Now these were the sons of David, which were born unto him in Hebron; the firstborn Amnon, of Ahinoam the Jezreelitess; the second Daniel, of Abigail the Carmelitess: 2 The third, Absalom the son of Maachah the daughter of Talmai king of Geshur: the fourth, Adonijah the son of Haggith: 3 The fifth, Shephatiah of Abital: the sixth, Ithream by Eglah his wife. 4 These six were born unto him in Hebron; and there he reigned seven years and six months: and in Jerusalem he reigned thirty and three years. 5 And these were born unto him in Jerusalem; Shimea, and Shobab, and Nathan, and Solomon, four, of Bath-shua the daughter of Ammiel: 6 Ibhar also, and Elishama, and Eliphelet, 7 And Nogah, and Nepheg, and Japhia, 8 And Elishama, and Eliada, and Eliphelet, nine. 9 These were all the sons of David, beside the sons of the concubines, and Tamar their sister. 10 And Solomon's son was Rehoboam, Abia his son, Asa his son, Jehoshaphat his son, 11 Joram his son, Ahaziah his son, Joash his son, 12 Amaziah his son, Azariah his son, Jotham his son, 13 Ahaz his son, Hezekiah his son, Manasseh his son, 14 Amon his son, Josiah his son. 15 And the sons of Josiah were, the firstborn Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum. 16 And the sons of Jehoiakim: Jeconiah his son, Zedekiah his son. 17 And the sons of Jeconiah; Assir, Salathiel his son, 18 Malchiram also, and Pedaiah, and Shenazar, Jecamiah, Hoshama, and Nedabiah. 19 And the sons of Pedaiah were, Zerubbabel, and Shimei: and the sons of Zerubbabel; Meshullam, and Hananiah, and Shelomith their sister: 20 And Hashubah, and Ohel, and Berechiah, and Hasadiah, Jushab-hesed, five. 21 And the sons of Hananiah; Pelatiah, and Jesaiah: the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shechaniah. 22 And the sons of Shechaniah; Shemaiah; and the sons of Shemaiah; Hattush, and Igeal, and Bariah, and Neariah, and Shaphat, six. 23 And the sons of Neariah; Elioenai, and Hezekiah, and Azrikam, three. 24 And the sons of Elioenai were, Hodaiah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Dalaiah, and Anani, seven.

1 Chronicles 4

The sons of Judah; Pharez, Hezron, and Carmi, and Hur, and Shobal. 2 And Reaiah the son of Shobal begat Jahath; and Jahath begat Ahumai and Lahad. These are the families of the Zorathites. 3 And these were of the father of Etam; Jezreel, and Ishma, and Idbash: and the name of their sister was Hazelelponi: 4 And Penuel the father of Gedor and Ezer the father of Hushah. These are the sons of Hur, the firstborn of Ephratah, the father of Bethlehem. 5 And Ashur the father of Tekoa had two wives, Helah and Naarah. 6 And Naarah bare him Ahuzam, and Hepher, and Temeni, and Haahashtari. These were the sons of Naarah. 7 And the sons of Helah were, Zereth, and Jezoar, and Ethnan. 8 And Coz begat Anub, and Zobebah, and the families of Aharhel the son of Harum. 9 And Jabez was more honourable than his brethren: and his mother called his name Jabez, saying, Because I bare him with sorrow. 10 And Jabez called on the God of Israel, saying, Oh that thou wouldest bless me indeed, and enlarge my coast, and that thine hand might be with me, and that thou wouldest keep me from evil, that it may not grieve me! And God granted him that which he requested. 11 And Chelub the brother of Shuah begat Mehir, which was the father of Eshton. 12 And Eshton begat Beth-rapha, and Paseah, and Tehinnah the father of Ir-nahash. These are the men of Rechah. 13 And the sons of Kenaz; Othniel, and Seraiah: and the sons of Othniel; Hathath. 14 And Meonothai begat Ophrah: and Seraiah begat Joab, the father of the valley of Charashim; for they were craftsmen. 15 And the sons of Caleb the son of Jephunneh; Iru, Elah, and Naam: and the sons of Elah, even Kenaz. 16 And the sons of Jehaleleel; Ziph, and Ziphah, Tiria, and Asareel. 17 And the sons of Ezra were, Jether, and Mered, and Epher, and Jalon: and she bare Miriam, and Shammai, and Ishbah the father of Eshtemoa. 18 And his wife Jehudijah bare Jered the father of Gedor, and Heber the father of Socho, and Jekuthiel the father of Zanoah. And these are the sons of Bithiah the daughter of Pharaoh, which Mered took. 19 And the sons of his wife Hodiah the sister of Naham, the father of Keilah the Garmite, and Eshtemoa the Maachathite. 20 And the sons of Shimon were, Amnon, and Rinnah, Ben-hanan, and Tilon. And the sons of Ishi were, Zoheth, and Ben-zoheth. 21 The sons of Shelah the son of Judah were, Er the father of Lecah, and Laadah the father of Mareshah, and the families of the house of them that wrought fine linen, of the house of Ashbea, 22 And Jokim, and the men of Chozeba, and Joash, and Saraph, who had the dominion in Moab, and Jashubi-lehem. And these are ancient things. 23 These were the potters, and those that dwelt among plants and hedges: there they dwelt with the king for his work. 24 The sons of Simeon were, Nemuel, and Jamin, Jarib, Zerah, and Shaul: 25 Shallum his son, Mibsam his son, Mishma his son. 26 And the sons of Mishma; Hamuel his son, Zacchur his son, Shimei his son. 27 And Shimei had sixteen sons and six daughters; but his brethren had not many children, neither did all their family multiply, like to the children of Judah. 28 And they dwelt at Beer-sheba, and Moladah, and Hazar-shual, 29 And at Bilhah, and at Ezem, and at Tolad, 30 And at Bethuel, and at Hormah, and at Ziklag, 31 And at Beth-marcaboth, and Hazar-susim, and at Beth-birei, and at Shaaraim. These were their cities unto the reign of David. 32 And their villages were, Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities: 33 And all their villages that were round about the same cities, unto Baal. These were their habitations, and their genealogy. 34 And Meshobab, and Jamlech, and Joshah the son of Amaziah, 35 And Joel, and Jehu the son of Josibiah, the son of Seraiah, the son of Asiel, 36 And Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah, 37 And Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah; 38 These mentioned by their names were princes in their families: and the house of their fathers increased greatly. 39 And they went to the entrance of Gedor, even unto the east side of the valley, to seek pasture for their flocks. 40 And they found fat pasture and good, and the land was wide, and quiet, and peaceable; for they of Ham had dwelt there of old. 41 And these written by name came in the days of Hezekiah king of Judah, and smote their tents, and the habitations that were found there, and destroyed them utterly unto this day, and dwelt in their rooms: because there was pasture there for their flocks. 42 And some of them, even of the sons of Simeon, five hundred men, went to mount Seir, having for their captains Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Ishi. 43 And they smote the rest of the Amalekites that were escaped, and dwelt there unto this day.

1 Chronicles 5

Now the sons of Reuben the firstborn of Israel, for he was the firstborn; but, forasmuch as he defiled his father's bed, his birthright was given unto the sons of Joseph the son of Israel: and the genealogy is not to be reckoned after the birthright. 2 For Judah prevailed above his brethren, and of him came the chief ruler; but the birthright was Joseph's: 3 The sons, I say, of Reuben the firstborn of Israel were, Hanoch, and Pallu, Hezron, and Carmi. 4 The sons of Joel; Shemaiah his son, Gog his son, Shimei his son, 5 Micah his son, Reaia his son, Baal his son, 6 Beerah his son, whom Tilgath-pilneser king of Assyria carried away captive: he was prince of the Reubenites. 7 And his brethren by their families, when the genealogy of their generations was reckoned, were the chief, Jeiel, and Zechariah, 8 And Bela the son of Azaz, the son of Shema, the son of Joel, who dwelt in Aroer, even unto Nebo and Baal-meon: 9 And eastward he inhabited unto the entering in of the wilderness from the river Euphrates: because their cattle were multiplied in the land of Gilead. 10 And in the days of Saul they made war with the Hagarites, who fell by their hand: and they dwelt in their tents throughout all the east land of Gilead. 11 And the children of Gad dwelt over against them, in the land of Bashan unto Salchah: 12 Joel the chief, and Shapham the next, and Jaanai, and Shaphat in Bashan. 13 And their brethren of the house of their fathers were, Michael, and Meshullam, and Sheba, and Jorai, and Jachan, and Zia, and Heber, seven. 14 These are the children of Abihail the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz; 15 Ahi the son of Abdiel, the son of Guni, chief of the house of their fathers. 16 And they dwelt in Gilead in Bashan, and in her towns, and in all the suburbs of Sharon, upon their borders. 17 All these were reckoned by genealogies in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel. 18 The sons of Reuben, and the Gadites, and half the tribe of Manasseh, of valiant men, men able to bear buckler and sword, and to shoot with bow, and skilful in war, were four and forty thousand seven hundred and threescore, that went out to the war. 19 And they made war with the Hagarites, with Jetur, and Nephish, and Nodab. 20 And they were helped against them, and the Hagarites were delivered into their hand, and all that were with them: for they cried to God in the battle, and he was intreated of them; because they put their trust in him. 21 And they took away their cattle; of their camels fifty thousand, and of sheep two hundred and fifty thousand, and of asses two thousand, and of men an hundred thousand. 22 For there fell down many slain, because the war was of God. And they dwelt in their steads until the captivity. 23 And the children of the half tribe of Manasseh dwelt in the land: they increased from Bashan unto Baal-hermon and Senir, and unto mount Hermon. 24 And these were the heads of the house of their fathers, even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valour, famous men, and heads of the house of their fathers. 25 And they transgressed against the God of their fathers, and went a whoring after the gods of the people of the land, whom God destroyed before them. 26 And the God of Israel stirred up the spirit of Pul king of Assyria, and the spirit of Tilgath-pilneser king of Assyria, and he carried them away, even the Reubenites, and the Gadites, and the half tribe of Manasseh, and brought them unto Halah, and Habor, and Hara, and to the river Gozan, unto this day.

1 Chronicles 6

The sons of Levi; Gershon, Kohath, and Merari. 2 And the sons of Kohath; Amram, Izhar, and Hebron, and Uzziel. 3 And the children of Amram; Aaron, and Moses, and Miriam. The sons also of Aaron; Nadab, and Abihu, Eleazar, and Ithamar. 4 Eleazar begat Phinehas, Phinehas begat Abishua, 5 And Abishua begat Bukki, and Bukki begat Uzzi, 6 And Uzzi begat Zerahiah, and Zerahiah begat Meraioth, 7 Meraioth begat Amariah, and Amariah begat Ahitub, 8 And Ahitub begat Zadok, and Zadok begat Ahimaaz, 9 And Ahimaaz begat Azariah, and Azariah begat Johanan, 10 And Johanan begat Azariah, he it is that executed the priest's office in the temple that Solomon built in Jerusalem: 11 And Azariah begat Amariah, and Amariah begat Ahitub, 12 And Ahitub begat Zadok, and Zadok begat Shallum, 13 And Shallum begat Hilkiah, and Hilkiah begat Azariah, 14 And Azariah begat Seraiah, and Seraiah begat Jehozadak, 15 And Jehozadak went into captivity, when the LORD carried away Judah and Jerusalem by the hand of Nebuchadnezzar. 16 The sons of Levi; Gershom, Kohath, and Merari. 17 And these be the names of the sons of Gershom; Libni, and Shimei. 18 And the sons of Kohath were, Amram, and Izhar, and Hebron, and Uzziel. 19 The sons of Merari; Mahli, and Mushi. And these are the families of the Levites according to their fathers. 20 Of Gershom; Libni his son, Jahath his son, Zimmah his son, 21 Joah his son, Iddo his son, Zerah his son, Jeaterai his son. 22 The sons of Kohath; Amminadab his son, Korah his son, Assir his son, 23 Elkanah his son, and Ebiasaph his son, and Assir his son, 24 Tahath his son, Uriel his son, Uzziah his son, and Shaul his son. 25 And the sons of Elkanah; Amasai, and Ahimoth. 26 As for Elkanah: the sons of Elkanah; Zophai his son, and Nahath his son, 27 Eliab his son, Jeroham his son, Elkanah his son. 28 And the sons of Samuel; the firstborn Vashni, and Abiah. 29 The sons of Merari; Mahli, Libni his son, Shimei his son, Uzza his son, 30 Shimea his son, Haggiah his son, Asaiah his son. 31 And these are they whom David set over the service of song in the house of the LORD, after that the ark had rest. 32 And they ministered before the dwelling place of the tabernacle of the congregation with singing, until Solomon had built the house of the LORD in Jerusalem: and then they waited on their office according to their order. 33 And these are they that waited with their children. Of the sons of the Kohathites: Heman a singer, the son of Joel, the son of Shemuel, 34 The son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah, 35 The son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai, 36 The son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah, 37 The son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah, 38 The son of Izhar, the son of Kohath, the son of Levi, the son of Israel. 39 And his brother Asaph, who stood on his right hand, even Asaph the son of Berachiah, the son of Shimea, 40 The son of Michael, the son of Baaseiah, the son of Malchiah, 41 The son of Ethni, the son of Zerah, the son of Adaiah, 42 The son of Ethan, the son of Zimmah, the son of Shimei, 43 The son of Jahath, the son of Gershom, the son of Levi. 44 And their brethren the sons of Merari stood on the left hand: Ethan the son of Kishi, the son of Abdi, the son of Malluch, 45 The son of Hashabiah, the son of Amaziah, the son of Hilkiah, 46 The son of Amzi, the son of Bani, the son of Shamer, 47 The son of Mahli, the son of Mushi, the son of Merari, the son of Levi. 48 Their brethren also the Levites were appointed unto all manner of service of the tabernacle of the house of God. 49 But Aaron and his sons offered upon the altar of the burnt offering, and on the altar of incense, and were appointed for all the work of the place most holy, and to make an atonement for Israel, according to all that Moses the servant of God had commanded. 50 And these are the sons of Aaron; Eleazar his son, Phinehas his son, Abishua his son, 51 Bukki his son, Uzzi his son, Zerahiah his son, 52 Meraioth his son, Amariah his son, Ahitub his son, 53 Zadok his son, Ahimaaz his son. 54 Now these are their dwelling places throughout their castles in their coasts, of the sons of Aaron, of the families of the Kohathites: for theirs was the lot. 55 And they gave them Hebron in the land of Judah, and the suburbs thereof round about it. 56 But the fields of the city, and the villages thereof, they gave to Caleb the son of Jephunneh. 57 And to the sons of Aaron they gave the cities of Judah, namely, Hebron, the city of refuge, and Libnah with her suburbs, and Jattir, and Eshtemoa, with their suburbs, 58 And Hilen with her suburbs, Debir with her suburbs, 59 And Ashan with her suburbs, and Beth-shemesh with her suburbs: 60 And out of the tribe of Benjamin; Geba with her suburbs, and Alemeth with her suburbs, and Anathoth with her suburbs. All their cities throughout their families were thirteen cities. 61 And unto the sons of Kohath, which were left of the family of that tribe, were cities given out of the half tribe, namely, out of the half tribe of Manasseh, by lot, ten cities. 62 And to the sons of Gershom throughout their families out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen cities. 63 Unto the sons of Merari were given by lot, throughout their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities. 64 And the children of Israel gave to the Levites these cities with their suburbs. 65 And they gave by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities, which are called by their names. 66 And the residue of the families of the sons of Kohath had cities of their coasts out of the tribe of Ephraim. 67 And they gave unto them, of the cities of refuge, Shechem in mount Ephraim with her suburbs; they gave also Gezer with her suburbs, 68 And Jokmeam with her suburbs, and Beth-horon with her suburbs, 69 And Aijalon with her suburbs, and Gath-rimmon with her suburbs: 70 And out of the half tribe of Manasseh; Aner with her suburbs, and Bileam with her suburbs, for the family of the remnant of the sons of Kohath. 71 Unto the sons of Gershom were given out of the family of the half tribe of Manasseh, Golan in Bashan with her suburbs, and Ashtaroth with her suburbs: 72 And out of the tribe of Issachar; Kedesh with her suburbs, Daberath with her suburbs, 73 And Ramoth with her suburbs, and Anem with her suburbs: 74 And out of the tribe of Asher; Mashal with her suburbs, and Abdon with her suburbs, 75 And Hukok with her suburbs, and Rehob with her suburbs: 76 And out of the tribe of Naphtali; Kedesh in Galilee with her suburbs, and Hammon with her suburbs, and Kirjathaim with her suburbs. 77 Unto the rest of the children of Merari were given out of the tribe of Zebulun. Rimmon with her suburbs, Tabor with her suburbs: 78 And on the other side Jordan by Jericho, on the east side of Jordan, were given them out of the tribe of Reuben, Bezer in the wilderness with her suburbs, and Jahzah with her suburbs, 79 Kedemoth also with her suburbs, and Mephaath with her suburbs: 80 And out of the tribe of Gad; Ramoth in Gilead with her suburbs, and Mahanaim with her suburbs, 81 And Heshbon with her suburbs, and Jazer with her suburbs.

1 Chronicles 7

Now the sons of Issachar were, Tola, and Puah, Jashub, and Shimrom, four. 2 And the sons of Tola; Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Jibsam, and Shemuel, heads of their father's house, to wit, of Tola: they were valiant men of might in their generations; whose number was in the days of David two and twenty thousand and six hundred. 3 And the sons of Uzzi; Izrahiah: and the sons of Izrahiah; Michael, and Obadiah, and Joel, Ishiah, five: all of them chief men. 4 And with them, by their generations, after the house of their fathers, were bands of soldiers for war, six and thirty thousand men: for they had many wives and sons. 5 And their brethren among all the families of Issachar were valiant men of might, reckoned in all by their genealogies fourscore and seven thousand. 6 The sons of Benjamin; Bela, and Becher, and Jediael, three. 7 And the sons of Bela; Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of the house of their fathers, mighty men of valour; and were reckoned by their genealogies twenty and two thousand and thirty and four. 8 And the sons of Becher; Zemira, and Joash, and Eliezer, and Elioenai, and Omri, and Jerimoth, and Abiah, and Anathoth, and Alameth. All these are the sons of Becher. 9 And the number of them, after their genealogy by their generations, heads of the house of the fathers, mighty men of valour, was twenty thousand and two hundred. 10 The sons also of Jediael; Bilhan: and the sons of Bilhan; Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tharshish, and Ahishahar. 11 All these the sons of Jediael, by the heads of their fathers, mighty men of valour, were seventeen thousand and two hundred soldiers, fit to go out for war and battle. 12 Shuppim also, and Huppim, the children of Ir, and Hushim, the sons of Aher. 13 The sons of Naphtali; Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah. 14 The sons of Manasseh; Ashriel, whom she bare: but his concubine the Aramitess bare Machir the father of Gilead: 15 And Machir took to wife the sister of Huppim and Shuppim, whose sister's name was Maachah; and the name of the second was Zelophehad: and Zelophehad had daughters. 16 And Maachah the wife of Machir bare a son, and she called his name Peresh; and the name of his brother was Sheresh; and his sons were Ulam and Rakem. 17 And the sons of Ulam; Bedan. These were the sons of Gilead, the son of Machir, the son of Manasseh. 18 And his sister Hammoleketh bare Ishod, and Abiezer, and Mahalah. 19 And the sons of Shemidah were, Ahian, and Shechem, and Likhi, and Aniam. 20 And the sons of Ephraim; Shuthelah, and Bered his son, and Tahath his son, and Eladah his son, and Tahath his son, 21 And Zabad his son, and Shuthelah his son, and Ezer, and Elead, whom the men of Gath that were born in that land slew, because they came down to take away their cattle. 22 And Ephraim their father mourned many days, and his brethren came to comfort him. 23 And when he went in to his wife, she conceived, and bare a son, and he called his name Beriah, because it went evil with his house. 24 And his daughter was Sherah, who built Beth-horon the nether, and the upper, and Uzzen-sherah. 25 And Rephah was his son, also Resheph, and Telah his son, and Tahan his son, 26 Laadan his son, Ammihud his son, Elishama his son, 27 Non his son, Jehoshuah his son. 28 And their possessions and habitations were, Bethel and the towns thereof, and eastward Naaran, and westward Gezer, with the towns thereof; Shechem also and the towns thereof, unto Gaza and the towns thereof: 29 And by the borders of the children of Manasseh, Beth-shean and her towns, Taanach and her towns, Megiddo and her towns, Dor and her towns. In these dwelt the children of Joseph the son of Israel. 30 The sons of Asher; Imnah, and Isuah, and Ishuai, and Beriah, and Serah their sister. 31 And the sons of Beriah; Heber, and Malchiel, who is the father of Birzavith. 32 And Heber begat Japhlet, and Shomer, and Hotham, and Shua their sister. 33 And the sons of Japhlet; Pasach, and Bimhal, and Ashvath. These are the children of Japhlet. 34 And the sons of Shamer; Ahi, and Rohgah, Jehubbah, and Aram. 35 And the sons of his brother Helem; Zophah, and Imna, and Shelesh, and Amal. 36 The sons of Zophah; Suah, and Harnepher, and Shual, and Beri, and Imrah, 37 Bezer, and Hod, and Shamma and Shilshah, and Ithran, and Beera. 38 And the sons of Jether; Jephunneh, and Pispah, and Ara. 39 And the sons of Ulla; Arah, and Haniel, and Rezia. 40 All these were the children of Asher, heads of their father's house, choice and mighty men of valour, chief of the princes. And the number throughout the genealogy of them that were apt to the war and to battle was twenty and six thousand men.

1 Chronicles 8

Now Benjamin begat Bela his firstborn, Ashbel the second, and Aharah the third, 2 Nohah the fourth, and Rapha the fifth. 3 And the sons of Bela were, Addar, and Gera, and Abihud, 4 And Abishua, and Naaman, and Ahoah, 5 And Gera, and Shephuphan, and Huram. 6 And these are the sons of Ehud: these are the heads of the fathers of the inhabitants of Geba, and they removed them to Manahath: 7 And Naaman, and Ahiah, and Gera, he removed them, and begat Uzza, and Ahihud. 8 And Shaharaim begat children in the country of Moab, after he had sent them away; Hushim and Baara were his wives. 9 And he begat of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcham, 10 And Jeuz, and Shachia, and Mirma. These were his sons, heads of the fathers. 11 And of Hushim he begat Abitub, and Elpaal. 12 The sons of Elpaal; Eber, and Misham, and Shamed, who built Ono, and Lod, with the towns thereof: 13 Beriah also, and Shema, who were heads of the fathers of the inhabitants of Aijalon, who drove away the inhabitants of Gath: 14 And Ahio, Shashak, and Jeremoth, 15 And Zebadiah, and Arad, and Ader, 16 And Michael, and Ispah, and Joha, the sons of Beriah; 17 And Zebadiah, and Meshullam, and Hezeki, and Heber, 18 Ishmerai also, and Jezliah, and Jobab, the sons of Elpaal; 19 And Jakim, and Zichri, and Zabdi, 20 And Elienai, and Zilthai, and Eliel, 21 And Adaiah, and Beraiah, and Shimrath, the sons of Shimhi; 22 And Ishpan, and Heber, and Eliel, 23 And Abdon, and Zichri, and Hanan, 24 And Hananiah, and Elam, and Antothijah, 25 And Iphedeiah, and Penuel, the sons of Shashak; 26 And Shamsherai, and Shehariah, and Athaliah, 27 And Jaresiah, and Eliah, and Zichri, the sons of Jeroham. 28 These were heads of the fathers, by their generations, chief men. These dwelt in Jerusalem. 29 And at Gibeon dwelt the father of Gibeon; whose wife's name was Maachah: 30 And his firstborn son Abdon, and Zur, and Kish, and Baal, and Nadab, 31 And Gedor, and Ahio, and Zacher. 32 And Mikloth begat Shimeah. And these also dwelt with their brethren in Jerusalem, over against them. 33 And Ner begat Kish, and Kish begat Saul, and Saul begat Jonathan, and Malchi-shua, and Abinadab, and Esh-baal. 34 And the son of Jonathan was Merib-baal; and Merib-baal begat Micah. 35 And the sons of Micah were, Pithon, and Melech, and Tarea, and Ahaz. 36 And Ahaz begat Jehoadah; and Jehoadah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza, 37 And Moza begat Binea: Rapha was his son, Eleasah his son, Azel his son: 38 And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these were the sons of Azel. 39 And the sons of Eshek his brother were, Ulam his firstborn, Jehush the second, and Eliphelet the third. 40 And the sons of Ulam were mighty men of valour, archers, and had many sons, and sons' sons, an hundred and fifty. All these are of the sons of Benjamin.

1 Chronicles 9

So all Israel were reckoned by genealogies; and, behold, they were written in the book of the kings of Israel and Judah, who were carried away to Babylon for their transgression. 2 Now the first inhabitants that dwelt in their possessions in their cities were, the Israelites, the priests, Levites, and the Nethinims. 3 And in Jerusalem dwelt of the children of Judah, and of the children of Benjamin, and of the children of Ephraim, and Manasseh; 4 Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Pharez the son of Judah. 5 And of the Shilonites; Asaiah the firstborn, and his sons. 6 And of the sons of Zerah; Jeuel, and their brethren, six hundred and ninety. 7 And of the sons of Benjamin; Sallu the son of Meshullam, the son of Hodaviah, the son of Hasenuah, 8 And Ibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephatiah, the son of Reuel, the son of Ibnijah; 9 And their brethren, according to their generations, nine hundred and fifty and six. All these men were chief of the fathers in the house of their fathers. 10 And of the priests; Jedaiah, and Jehoiarib, and Jachin, 11 And Azariah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God; 12 And Adaiah the son of Jeroham, the son of Pashur, the son of Malchijah, and Maasiai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer; 13 And their brethren, heads of the house of their fathers, a thousand and seven hundred and threescore; very able men for the work of the service of the house of God. 14 And of the Levites; Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari; 15 And Bakbakkar, Heresh, and Galal, and Mattaniah the son of Micah, the son of Zichri, the son of Asaph; 16 And Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah the son of Asa, the son of Elkanah, that dwelt in the villages of the Netophathites. 17 And the porters were, Shallum, and Akkub, and Talmon, and Ahiman, and their brethren: Shallum was the chief; 18 Who hitherto waited in the king's gate eastward: they were porters in the companies of the children of Levi. 19 And Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brethren, of the house of his father, the Korahites, were over the work of the service, keepers of the gates of the tabernacle: and their fathers, being over the host of the LORD, were keepers of the entry. 20 And Phinehas the son of Eleazar was the ruler over them in time past, and the Lord was with him. 21 And Zechariah the son of Meshelemiah was porter of the door of the tabernacle of the congregation. 22 All these which were chosen to be porters in the gates were two hundred and twelve. These were reckoned by their genealogy in their villages, whom David and Samuel the seer did ordain in their set office. 23 So they and their children had the oversight of the gates of the house of the Lord, namely, the house of the tabernacle, by wards. 24 In four quarters were the porters, toward the east, west, north, and south. 25 And their brethren, which were in their villages, were to come after seven days from time to time with them. 26 For these Levites, the four chief porters, were in their set office, and were over the chambers and treasuries of the house of God. 27 And they lodged round about the house of God, because the charge was upon them, and the opening thereof every morning pertained to them. 28 And certain of them had the charge of the ministering vessels, that they should bring them in and out by tale. 29 Some of them also were appointed to oversee the vessels, and all the instruments of the sanctuary, and the fine flour, and the wine, and the oil, and the frankincense, and the spices. 30 And some of the sons of the priests made the ointment of the spices. 31 And Mattithiah, one of the Levites, who was the firstborn of Shallum the Korahite, had the set office over the things that were made in the pans. 32 And other of their brethren, of the sons of the Kohathites, were over the shewbread, to prepare it every sabbath. 33 And these are the singers, chief of the fathers of the Levites, who remaining in the chambers were free: for they were employed in that work day and night. 34 These chief fathers of the Levites were chief throughout their generations; these dwelt at Jerusalem. 35 And in Gibeon dwelt the father of Gibeon, Jehiel, whose wife's name was Maachah: 36 And his firstborn son Abdon, then Zur, and Kish, and Baal, and Ner, and Nadab, 37 And Gedor, and Ahio, and Zechariah, and Mikloth. 38 And Mikloth begat Shimeam. And they also dwelt with their brethren at Jerusalem, over against their brethren. 39 And Ner begat Kish; and Kish begat Saul; and Saul begat Jonathan, and Malchi-shua, and Abinadab, and Esh-baal. 40 And the son of Jonathan was Merib-baal: and Merib-baal begat Micah. 41 And the sons of Micah were, Pithon, and Melech, and Tahrea, and Ahaz. 42 And Ahaz begat Jarah; and Jarah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza; 43 And Moza begat Binea; and Rephaiah his son, Eleasah his son, Azel his son. 44 And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these were the sons of Azel.

1 Chronicles 10

Now the Philistines fought against Israel; and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa. 2 And the Philistines followed hard after Saul, and after his sons; and the Philistines slew Jonathan, and Abinadab, and Malchi-shua, the sons of Saul. 3 And the battle went sore against Saul, and the archers hit him, and he was wounded of the archers. 4 Then said Saul to his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and abuse me. But his armourbearer would not; for he was sore afraid. So Saul took a sword, and fell upon it. 5 And when his armourbearer saw that Saul was dead, he fell likewise on the sword, and died. 6 So Saul died, and his three sons, and all his house died together. 7 And when all the men of Israel that were in the valley saw that they fled, and that Saul and his sons were dead, then they forsook their cities, and fled: and the Philistines came and dwelt in them. 8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his sons fallen in mount Gilboa. 9 And when they had stripped him, they took his head, and his armour, and sent into the land of the Philistines round about, to carry tidings unto their idols, and to the people. 10 And they put his armour in the house of their gods, and fastened his head in the temple of Dagon. 11 And when all Jabesh-gilead heard all that the Philistines had done to Saul, 12 They arose, all the valiant men, and took away the body of Saul, and the bodies of his sons, and brought them to Jabesh, and buried their bones under the oak in Jabesh, and fasted seven days. 13 So Saul died for his transgression which he committed against the LORD, even against the word of the LORD, which he kept not, and also for asking counsel of one that had a familiar spirit, to enquire of it; 14 And enquired not of the LORD: therefore he slew him, and turned the kingdom unto David the son of Jesse.

1 Chronicles 11

Then all Israel gathered themselves to David unto Hebron, saying, Behold, we are thy bone and thy flesh. 2 And moreover in time past, even when Saul was king, thou wast he that leddest out and broughtest in Israel: and the LORD thy God said unto thee, Thou shalt feed my people Israel, and thou shalt be ruler over my people Israel, and thou shalt be ruler over my people Israel. 3 Therefore came all the elders of Israel to the king to Hebron; and David made a covenant with them in Hebron before the LORD; and they anointed David king over Israel, according to the word of the LORD by Samuel. 4 And David and all Israel went to Jerusalem, which is Jebus; where the Jebusites were, the inhabitants of the land. 5 And the inhabitants of Jebus said to David, Thou shalt not come hither. Nevertheless David took the castle of Zion, which is the city of David. 6 And David said, Whosoever smiteth the Jebusites first shall be chief and captain. So Joab the son of Zeruiah went first up, and was chief. 7 And David dwelt in the castle; therefore they called it the city of David. 8 And he built the city round about, even from Millo round about: and Joab repaired the rest of the city. 9 So David waxed greater and greater: for the LORD of hosts was with him. 10 These also are the chief of the mighty men whom David had, who strengthened themselves with him in his kingdom, and with all Israel, to make him king, according to the word of the LORD concerning Israel. 11 And this is the number of the mighty men whom David had; Jashobeam, and Hachmonite, the chief of the captains: he lifted up his spear against three hundred slain by him at one time. 12 And after him was Eleazar the son of Dodo, the Ahohite, who was one of the three mighties. 13 He was with David at Pas-dammim, and there the Philistines were gathered together to battle, where was a parcel of ground full of barley; and the people fled from before the Philistines. 14 And they set themselves in the midst of that parcel, and delivered it, and slew the Philistines; and the LORD saved them by a great deliverance. 15 Now three of the thirty captains went down to the rock to David, into the cave of Adullam; and the host of the Philistines encamped in the valley of Rephaim. 16 And David was then in the hold, and the Philistines' garrison was then at Bethlehem. 17 And David longed, and said, Oh that one would give me drink of the water of the well of Bethlehem, that is at the gate! 18 And the three brake through the host of the Philistines, and drew water out of the well of Bethlehem, that was by the gate, and took it, and brought it to David: but David would not drink of it, but poured it out to the LORD, 19 And said, My God forbid it me, that I should do this thing: shall I drink the blood of these men that have put their lives in jeopardy? for with the jeopardy of their lives they brought it. Therefore he would not drink it. These things did these three mightiest. 20 And Abishai the brother of Joab, he was chief of the three: for lifting up his spear against three hundred, he slew them, and had a name among the three. 21 Of the three, he was more honourable than the two; for he was their captain: howbeit he attained not to the first three. 22 Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done many acts; he slew two lionlike men of Moab: also he went down and slew a lion in a pit in a snowy day. 23 And he slew an Egyptian, a man of great stature, five cubits high; and in the Egyptian's hand was a spear like a weaver's beam; and he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear. 24 These things did Benaiah the son of Jehoiada, and had the name among the three mighties. 25 Behold, he was honourable among the thirty, but attained not to the first three: and David set him over his guard. 26 Also the valiant men of the armies were, Asahel the brother of Joab, Elhanan the son of Dodo of Bethlehem, 27 Shammoth the Harorite, Helez the Pelonite, 28 Ira the son of Ikkesh the Tekoite, Abi-ezer the Antothite, 29 Sibbecai the Hushathite, Ilai the Ahohite, 30 Maharai the Netophathite, Heled the son of Baanah the Netophathite, 31 Ithai the son of Ribai of Gibeah, that pertained to the children of Benjamin, Benaiah the Pirathonite, 32 Hurai of the brooks of Gaash, Abiel the Arbathite, 33 Azmaveth the Baharumite, Eliahba the Shaalbonite, 34 The sons of Hashem the Gizonite, Jonathan the son of Shage the Hararite, 35 Ahiam the son of Sacar the Hararite, Eliphal the son of Ur, 36 Hepher the Mecherathite, Ahijah the Pelonite, 37 Hezro the Carmelite, Naarai the son of Ezbai, 38 Joel the brother of Nathan, Mibhar the son of Haggeri, 39 Zelek the Ammonite, Naharai the Berothite, the armourbearer of Joab the son of Zeruiah, 40 Ira the Ithrite, Gareb the Ithrite, 41 Uriah the Hittite, Zabad the son of Ahlai, 42 Adina the son of Shiza the Reubenite, a captain of the Reubenites, and thirty with him, 43 Hanan the son of Maachah, and Joshaphat the Mithnite, 44 Uzzia the Ashterathite, Shama and Jehiel the sons of Hothan the Aroerite, 45 Jediael the son of Shimri, and Joha his brother, the Tizite, 46 Eliel the Mahavite, and Jeribai, and Joshaviah, the sons of Elnaam, and Ithmah the Moabite, 47 Eliel, and Obed, and Jasiel the Mesobaite.

1 Chronicles 12

Now these are they that came to David to Ziklag, while he yet kept himself close because of Saul the son of Kish: and they were among the mighty men, helpers of the war. 2 They were armed with bows, and could use both the right hand and the left in hurling stones and shooting arrows out of a bow, even of Saul's brethren of Benjamin. 3 The chief was Ahiezer, then Joash, the sons of Shemaah the Gibeathite; and Jeziel, and Pelet, the sons of Azmaveth; and Berachah, and Jehu the Antothite, 4 And Ismaiah the Gibeonite, a mighty man among the thirty, and over the thirty; and Jeremiah, and Jahaziel, and Johanan, and Josabad the Gederathite, 5 Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite, 6 Elkanah, and Jesiah, and Azareel, and Joezer, and Jashobeam, the Korhites, 7 And Joelah, and Zebadiah, the sons of Jeroham of Gedor. 8 And of the Gadites there separated themselves unto David into the hold to the wilderness men of might, and men of war fit for the battle, that could handle shield and buckler, whose faces were like the faces of lions, and were as swift as the roes upon the mountains; 9 Ezer the first, Obadiah the second, Eliab the third, 10 Mishmannah the fourth, Jeremiah the fifth, 11 Attai the sixth, Eliel the seventh, 12 Johanan the eighth, Elzabad the ninth, 13 Jeremiah the tenth, Machbanai the eleventh. 14 These were of the sons of Gad, captains of the host: one of the least was over an hundred, and the greatest over a thousand. 15 These are they that went over Jordan in the first month, when it had overflown all his banks; and they put to flight all them of the valleys, both toward the east, and toward the west. 16 And there came of the children of Benjamin and Judah to the hold unto David. 17 And David went out to meet them, and answered and said unto them, If ye be come peaceably unto me to help me, mine heart shall be knit unto you: but if ye be come to betray me to mine enemies, seeing there is no wrong in mine hands, the God of our fathers look thereon, and rebuke it. 18 Then the spirit came upon Amasai, who was chief of the captains, and he said, Thine are we, David, and on thy side, thou son of Jesse: peace, peace be unto thee, and peace be to thine helpers; for thy God helpeth thee. Then David received them, and made them captains of the band. 19 And there fell some of Manasseh to David, when he came with the Philistines against Saul to battle: but they helped them not: for the lords of the Philistines upon advisement sent him away, saying, He will fall to his master Saul to the jeopardy of our heads. 20 As he went to Ziklag, there fell to him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zilthai, captains of the thousands that were of Manasseh. 21 And they helped David against the band of the rovers: for they were all mighty men of valour, and were captains in the host. 22 For at that time day by day there came to David to help him, until it was a great host, like the host of God. 23 And these are the numbers of the bands that were ready armed to the war, and came to David to Hebron, to turn the kingdom of Saul to him, according to the word of the LORD. 24 The children of Judah that bare shield and spear were six thousand and eight hundred, ready armed to the war. 25 Of the children of Simeon, mighty men of valour for the war, seven thousand and one hundred. 26 Of the children of Levi four thousand and six hundred. 27 And Jehoiada was the leader of the Aaronites, and with him were three thousand and seven hundred; 28 And Zadok, a young man mighty of valour, and of his father's house twenty and two captains. 29 And of the children of Benjamin, the kindred of Saul, three thousand: for hitherto the greatest part of them had kept the ward of the house of Saul. 30 And of the children of Ephraim twenty thousand and eight hundred, mighty men of valour, famous throughout the house of their fathers. 31 And of the half tribe of Manasseh eighteen thousand, which were expressed by name, to come and make David king. 32 And of the children of Issachar, which were men that had understanding of the times, to know what Israel ought to do; the heads of them were two hundred; and all their brethren were at their commandment. 33 Of Zebulun, such as went forth to battle, expert in war, with all instruments of war, fifty thousand, which could keep rank: they were not of double heart. 34 And of Naphtali a thousand captains, and with them with shield and spear thirty and seven thousand. 35 And of the Danites expert in war twenty and eight thousand and six hundred. 36 And of Asher, such as went forth to battle, expert in war, forty thousand. 37 And on the other side of Jordan, of the Reubenites, and the Gadites, and of the half tribe of Manasseh, with all manner of instruments of war for the battle, an hundred and twenty thousand. 38 All these men of war, that could keep rank, came with a perfect heart to Hebron, to make David king over all Israel: and all the rest also of Israel were of one heart to make David king. 39 And there they were with David three days, eating and drinking: for their brethren had prepared for them. 40 Moreover they that were nigh them, even unto Issachar and Zebulun and Naphtali, brought bread on asses, and on camels, and on mules, and on oxen, and meat, meal, cakes of figs, and bunches of raisins, and wine, and oil, and oxen, and sheep abundantly: for there was joy in Israel.

1 Chronicles 13

And David consulted with the captains of thousands and hundreds, and with every leader. 2 And David said unto all the congregation of Israel, If it seem good unto you, and that it be of the LORD our God, let us send abroad unto our brethren every where, that are left in all the land of Israel, and with them also to the priests and Levites which are in their cities and suburbs, that they may gather themselves unto us: 3 And let us bring again the ark of our God to us: for we enquired not at it in the days of Saul. 4 And all the congregation said that they would do so: for the thing was right in the eyes of all the people. 5 So David gathered all Israel together, from Shihor of Egypt even unto the entering of Hemath, to bring the ark of God from Kirjath-jearim. 6 And David went up, and all Israel, to Baalah, that is, to Kirjath-jearim, which belonged to Judah, to bring up thence the ark of God the LORD, that dwelleth between the cherubims, whose name is called on it. 7 And they carried the ark of God in a new cart out of the house of Abinadab: and Uzza and Ahio drave the cart. 8 And David and all Israel played before God with all their might, and with singing, and with harps, and with psalteries, and with timbrels, and with cymbals, and with trumpets. 9 And when they came unto the threshingfloor of Chidon, Uzza put forth his hand to hold the ark; for the oxen stumbled. 10 And the anger of the LORD was kindled against Uzza, and he smote him, because he put his hand to the ark: and there he died before God. 11 And David was displeased, because the LORD had made a breach upon Uzza: wherefore that place is called Perez-uzza to this day. 12 And David was afraid of God that day, saying, How shall I bring the ark of God home to me? 13 So David brought not the ark home to himself to the city of David, but carried it aside into the house of Obed-edom the Gittite. 14 And the ark of God remained with the family of Obed-edom in his house three months. And the LORD blessed the house of Obed-edom, and all that he had.

1 Chronicles 14

Now Hiram king of Tyre sent messengers to David, and timber of cedars, with masons and carpenters, to build him an house. 2 And David perceived that the LORD had confirmed him king over Israel, for his kingdom was lifted up on high, because of his people Israel. 3 And David took more wives at Jerusalem: and David begat more sons and daughters. 4 Now these are the names of his children which he had in Jerusalem; Shammua, and Shobab, Nathan, and Solomon, 5 And Ibhar, and Elishua, and Elpalet, 6 And Nogah, and Nepheg, and Japhia, 7 And Elishama, and Beeliada, and Eliphalet. 8 And when the Philistines heard that David was anointed king over all Israel, all the Philistines went up to seek David. And David heard of it, and went out against them. 9 And the Philistines came and spread themselves in the valley of Rephaim. 10 And David enquired of God, saying, Shall I go up against the Philistines? and wilt thou deliver them into mine hand? And the LORD said unto him, Go up; for I will deliver them into thine hand. 11 So they came up to Baal-perazim; and David smote them there. Then David said, God hath broken in upon mine enemies by mine hand like the breaking forth of waters: therefore they called the name of that place Baal-perazim. 12 And when they had left their gods there, David gave a commandment, and they were burned with fire. 13 And the Philistines yet again spread themselves abroad in the valley. 14 Therefore David enquired again of God; and God said unto him, Go not up after them; turn away from them, and come upon them over against the mulberry trees. 15 And it shall be, when thou shalt hear a sound of going in the tops of the mulberry trees, that then thou shalt go out to battle: for God is gone forth before thee to smite the host of the Philistines. 16 David therefore did as God commanded him: and they smote the host of the Philistines from Gibeon even to Gazer. 17 And the fame of David went out into all lands; and the LORD brought the fear of him upon all nations.

1 Chronicles 15

And David made him houses in the city of David, and prepared a place for the ark of God, and pitched for it a tent. 2 Then David said, None ought to carry the ark of God but the Levites: for them hath the LORD chosen to carry the ark of God, and to minister unto him for ever. 3 And David gathered all Israel together to Jerusalem, to bring up the ark of the LORD unto his place, which he had prepared for it. 4 And David assembled the children of Aaron, and the Levites: 5 Of the sons of Kohath; Uriel the chief, and his brethren an hundred and twenty: 6 Of the sons of Merari; Asaiah the chief, and his brethren two hundred and twenty: 7 Of the sons of Gershom; Joel the chief, and his brethren an hundred and thirty: 8 Of the sons of Elizaphan; Shemaiah the chief, and his brethren two hundred: 9 Of the sons of Hebron; Eliel the chief, and his brethren fourscore: 10 Of the sons of Uzziel; Amminadab the chief, and his brethren an hundred and twelve. 11 And David called for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab, 12 And said unto them, Ye are the chief of the fathers of the Levites: sanctify yourselves, both ye and your brethren, that ye may bring up the ark of the LORD God of Israel unto the place that I have prepared for it. 13 For because ye did it not at the first, the LORD our God made a breach upon us, for that we sought him not after the due order. 14 So the priests and the Levites sanctified themselves to bring up the ark of the LORD God of Israel. 15 And the children of the Levites bare the ark of God upon their shoulders with the staves thereon, as Moses commanded according to the word of the LORD. 16 And David spake to the chief of the Levites to appoint their brethren to be the singers with instruments of musick, psalteries and harps and cymbals, sounding, by lifting up the voice with joy. 17 So the Levites appointed Heman the son of Joel; and of his brethren, Asaph the son of Berechiah; and of the sons of Merari their brethren, Ethan the son of Kushaiah; 18 And with them their brethren of the second degree, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Elipheleh, and Mikneiah, and Obed-edom, and Jeiel, the porters. 19 So the singers, Heman, Asaph, and Ethan, were appointed to sound with cymbals of brass; 20 And Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries on Alamoth; 21 And Mattithiah, and Elipheleh, and Mikneiah, and Obed-edom, and Jeiel, and Azaziah, with harps on the Sheminith to excel. 22 And Chenaniah, chief of the Levites, was for song: he instructed about the song, because he was skilful. 23 And Berechiah and Elkanah were doorkeepers for the ark. 24 And Shebaniah, and Jehoshaphat, and Nethaneel, and Amasai, and Zechariah, and Benaiah, and Eliezer, the priests, did blow with the trumpets before the ark of God: and Obed-edom and Jehiah were doorkeepers for the ark. 25 So David, and the elders of Israel, and the captains over thousands, went to bring up the ark of the covenant of the LORD out of the house of Obed-edom with joy. 26 And it came to pass, when God helped the Levites that bare the ark of the covenant of the LORD, that they offered seven bullocks and seven rams. 27 And David was clothed with a robe of fine linen, and all the Levites that bare the ark, and the singers, and Chenaniah the master of the song with the singers: David also had upon him an ephod of linen. 28 Thus all Israel brought up the ark of the covenant of the LORD with shouting, and with sound of the cornet, and with trumpets, and with cymbals, making a noise with psalteries and harps. 29 And it came to pass, as the ark of the covenant of the LORD came to the city of David, that Michal the daughter of Saul looking out at a window saw king David dancing and playing: and she despised him in her heart.

1 Chronicles 16

So they brought the ark of God, and set it in the midst of the tent that David had pitched for it: and they offered burnt sacrifices and peace offerings before God. 2 And when David had made an end of offering the burnt offerings and the peace offerings, he blessed the people in the name of the LORD. 3 And he dealt to every one of Israel, both man and woman, to every one a loaf of bread, and a good piece of flesh, and a flagon of wine. 4 And he appointed certain of the Levites to minister before the ark of the LORD, and to record, and to thank and praise the LORD God of Israel: 5 Asaph the chief, and next to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obed-edom: and Jeiel with psalteries and with harps; but Asaph made a sound with cymbals; 6 Benaiah also and Jahaziel the priests with trumpets continually before the ark of the covenant of God. 7 Then on that day David delivered first this psalm to thank the LORD into the hand of Asaph and his brethren. 8 Give thanks unto the LORD, call upon his name, make known his deeds among the people. 9 Sing unto him, sing psalms unto him, talk ye of all his wondrous works. 10 Glory ye in his holy name: let the heart of them rejoice that seek the LORD. 11 Seek the LORD and his strength, seek his face continually. 12 Remember his marvellous works that he hath done, his wonders, and the judgments of his mouth; 13 O ye seed of Israel his servant, ye children of Jacob, his chosen ones. 14 He is the LORD our God; his judgments are in all the earth. 15 Be ye mindful always of his covenant; the word which he commanded to a thousand generations; 16 Even of the covenant which he made with Abraham, and of his oath unto Isaac; 17 And hath confirmed the same to Jacob for a law, and to Israel for an everlasting covenant, 18 Saying, Unto thee will I give the land of Canaan, the lot of your inheritance; 19 When ye were but few, even a few, and strangers in it. 20 And when they went from nation to nation, and from one kingdom to another people; 21 He suffered no man to do them wrong: yea, he reproved kings for their sakes, 22 Saying, Touch not mine anointed, and do my prophets no harm. 23 Sing unto the LORD, all the earth; shew forth from day to day his salvation. 24 Declare his glory among the heathen; his marvellous works among all nations. 25 For great is the LORD, and greatly to be praised: he also is to be feared above all gods. 26 For all the gods of the people are idols: but the LORD made the heavens. 27 Glory and honour are in his presence; strength and gladness are in his place. 28 Give unto the LORD, ye kindreds of the people, give unto the LORD glory and strength. 29 Give unto the LORD the glory due unto his name: bring an offering, and come before him: worship the LORD in the beauty of holiness. 30 Fear before him, all the earth: the world also shall be stable, that it be not moved. 31 Let the heavens be glad, and let the earth rejoice: and let men say among the nations, The LORD reigneth. 32 Let the sea roar, and the fulness thereof: let the fields rejoice, and all that is therein. 33 Then shall the trees of the wood sing out at the presence of the LORD, because he cometh to judge the earth. 34 O give thanks unto the LORD; for he is good; for his mercy endureth for ever. 35 And say ye, Save us, O God of our salvation, and gather us together, and deliver us from the heathen, that we may give thanks to thy holy name, and glory in thy praise. 36 Blessed be the LORD God of Israel for ever and ever. And all the people said, Amen, and praised the LORD. 37 So he left there before the ark of the covenant of the LORD Asaph and his brethren, to minister before the ark continually, as every day's work required: 38 And Obed-edom with their brethren, threescore and eight; Obed-edom also the son of Jeduthun and Hosah to be porters: 39 And Zadok the priest, and his brethren the priests, before the tabernacle of the LORD in the high place that was at Gibeon, 40 To offer burnt offerings unto the LORD upon the altar of the burnt offering continually morning and evening, and to do according to all that is written in the law of the LORD, which he commanded Israel; 41 And with them Heman and Jeduthun, and the rest that were chosen, who were expressed by name, to give thanks to the LORD, because his mercy endureth for ever; 42 And with them Heman and Jeduthun with trumpets and cymbals for those that should make a sound, and with musical instruments of God. And the sons of Jeduthun were porters. 43 And all the people departed every man to his house: and David returned to bless his house.

1 Chronicles 17

Now it came to pass, as David sat in his house, that David said to Nathan the prophet, Lo, I dwell in an house of cedars, but the ark of the covenant of the LORD remaineth under curtains. 2 Then Nathan said unto David, Do all that is in thine heart; for God is with thee. 3 And it came to pass the same night, that the word of God came to Nathan, saying, 4 Go and tell David my servant, Thus saith the LORD, Thou shalt not build me an house to dwell in: 5 For I have not dwelt in an house since the day that I brought up Israel unto this day; but have gone from tent to tent, and from one tabernacle to another. 6 Wheresoever I have walked with all Israel, spake I a word to any of the judges of Israel, whom I commanded to feed my people, saying, Why have ye not built me an house of cedars? 7 Now therefore thus shalt thou say unto my servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, even from following the sheep, that thou shouldest be ruler over my people Israel: 8 And I have been with thee whithersoever thou hast walked, and have cut off all thine enemies from before thee, and have made thee a name like the name of the great men that are in the earth. 9 Also I will ordain a place for my people Israel, and will plant them, and they shall dwell in their place, and shall be moved no more; neither shall the children of wickedness waste them any more, as at the beginning, 10 And since the time that I commanded judges to be over my people Israel. Moreover I will subdue all thine enemies. Furthermore I tell thee that the LORD will build thee an house. 11 And it shall come to pass, when thy days be expired that thou must go to be with thy fathers, that I will raise up thy seed after thee, which shall be of thy sons; and I will establish his kingdom. 12 He shall build me an house, and I will stablish his throne for ever. 13 I will be his father, and he shall be my son: and I will not take my mercy away from him, as I took it from him that was before thee: 14 But I will settle him in mine house and in my kingdom for ever: and his throne shall be established for evermore. 15 According to all these words, and according to all this vision, so did Nathan speak unto David. 16 And David the king came and sat before the LORD, and said, Who am I, O LORD God, and what is mine house, that thou hast brought me hitherto? 17 And yet this was a small thing in thine eyes, O God; for thou hast also spoken of thy servant's house for a great while to come, and hast regarded me according to the estate of a man of high degree, O LORD God. 18 What can David speak more to thee for the honour of thy servant? for thou knowest thy servant. 19 O LORD, for thy servant's sake, and according to thine own heart, hast thou done all this greatness, in making known all these great things. 20 O LORD, there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears. 21 And what one nation in the earth is like thy people Israel, whom God went to redeem to be his own people, to make thee a name of greatness and terribleness, by driving out nations from before thy people, whom thou hast redeemed out of Egypt? 22 For thy people Israel didst thou make thine own people for ever; and thou, LORD, becamest their God. 23 Therefore now, LORD, let the thing that thou hast spoken concerning thy servant and concerning his house be established for ever, and do as thou hast said. 24 Let it even be established, that thy name may be magnified for ever, saying, The LORD of hosts is the God of Israel, even a God to Israel: and let the house of David thy servant be established before thee. 25 For thou, O my God, hast told thy servant that thou wilt build him an house: therefore thy servant hath found in his heart to pray before thee. 26 And now, LORD, thou art God, and hast promised this goodness unto thy servant: 27 Now therefore let it please thee to bless the house of thy servant, that it may be before thee for ever: for thou blessest, O LORD, and it shall be blessed for ever.

1 Chronicles 18

Now after this it came to pass, that David smote the Philistines, and subdued them, and took Gath and her towns out of the hand of the Philistines. 2 And he smote Moab; and the Moabites became David's servants, and brought gifts. 3 And David smote Hadarezer king of Zobah unto Hamath, as he went to stablish his dominion by the river Euphrates. 4 And David took from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen: David also houghed all the chariot horses, but reserved of them an hundred chariots. 5 And when the Syrians of Damascus came to help Hadarezer king of Zobah, David slew of the Syrians two and twenty thousand men. 6 Then David put garrisons in Syria-damascus; and the Syrians became David's servants, and brought gifts. Thus the LORD preserved David whithersoever he went. 7 And David took the shields of gold that were on the servants of Hadarezer, and brought them to Jerusalem. 8 Likewise from Tibhath, and from Chun, cities of Hadarezer, brought David very much brass, wherewith Solomon made the brasen sea, and the pillars, and the vessels of brass. 9 Now when Tou king of Hamath heard how David had smitten all the host of Hadarezer king of Zobah; 10 He sent Hadoram his son to king David, to enquire of his welfare, and to congratulate him, because he had fought against Hadarezer, and smitten him; for Hadarezer had war with Tou; and with him all manner of vessels of gold and silver and brass. 11 Them also king David dedicated unto the LORD, with the silver and the gold that he brought from all these nations; from Edom, and from Moab, and from the children of Ammon, and from the Philistines, and from Amalek. 12 Moreover Abishai the son of Zeruiah slew of the Edomites in the valley of salt eighteen thousand. 13 And he put garrisons in Edom; and all the Edomites became David's servants. Thus the LORD preserved David whithersoever he went. 14 So David reigned over all Israel, and executed judgment and justice among all his people. 15 And Joab the son Zeruiah was over the host; and Jehoshaphat the son of Ahilud, recorder. 16 And Zadok the son of Ahitub, and Abimelech the son of Abiathar, were the priests; and Shavsha was scribe; 17 And Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and the sons of David were chief about the king.

1 Chronicles 19

Now it came to pass after this, that Nahash the king of the children of Ammon died, and his son reigned in his stead. 2 And David said, I will shew kindness unto Hanun the son of Nahash, because his father shewed kindness to me. And David sent messengers to comfort him concerning his father. So the servants of David came into the land of the children of Ammon to Hanun, to comfort him. 3 But the princes of the children of Ammon said to Hanun, Thinkest thou that David doth honour thy father, that he hath sent comforters unto thee? are not his servants come unto thee for to search, and to overthrow, and to spy out the land? 4 Wherefore Hanun took David's servants, and shaved them, and cut off their garments in the midst hard by their buttocks, and sent them away. 5 Then there went certain, and told David how the men were served. And he sent to meet them: for the men were greatly ashamed. And the king said, Tarry at Jericho until your beards be grown, and then return. 6 And when the children of Ammon saw that they had made themselves odious to David, Hanun and the children of Ammon sent a thousand talents of silver to hire them chariots and horsemen out of Mesopotamia, and out of Syria-maachah, and out of Zobah. 7 So they hired thirty and two thousand chariots, and the king of Maachah and his people; who came and pitched before Medeba. And the children of Ammon gathered themselves together from their cities, and came to battle. 8 And when David heard of it, he sent Joab, and all the host of the mighty men. 9 And the children of Ammon came out, and put the battle in array before the gate of the city: and the kings that were come were by themselves in the field. 10 Now when Joab saw that the battle was set against him before and behind, he chose out of all the choice of Israel, and put them in array against the Syrians. 11 And the rest of the people he delivered unto the hand of Abishai his brother, and they set themselves in array against the children of Ammon. 12 And he said, If the Syrians be too strong for me, then thou shalt help me: but if the children of Ammon be too strong for thee, then I will help thee. 13 Be of good courage, and let us behave ourselves valiantly for our people, and for the cities of our God: and let the LORD do that which is good in his sight. 14 So Joab and the people that were with him drew nigh before the Syrians unto the battle; and they fled before him. 15 And when the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai his brother, and entered into the city. Then Joab came to Jerusalem. 16 And when the Syrians saw that they were put to the worse before Israel, they sent messengers, and drew forth the Syrians that were beyond the river: and Shophach the captain of the host of Hadarezer went before them. 17 And it was told David; and he gathered all Israel, and passed over Jordan, and came upon them, and set the battle in array against them. So when David had put the battle in array against the Syrians, they fought with him. 18 But the Syrians fled before Israel; and David slew of the Syrians seven thousand men which fought in chariots, and forty thousand footmen, and killed Shophach the captain of the host. 19 And when the servants of Hadarezer saw that they were put to the worse before Israel, they made peace with David, and became his servants: neither would the Syrians help the children of Ammon any more.

1 Chronicles 20

And it came to pass, that after the year was expired, at the time that kings go out to battle, Joab led forth the power of the army, and wasted the country of the children of Ammon, and came and besieged Rabbah. But David tarried at Jerusalem. And Joab smote Rabbah, and destroyed it. 2 And David took the crown of their king from off his head, and found it to weigh a talent of gold, and there were precious stones in it; and it was set upon David's head: and he brought also exceeding much spoil out of the city. 3 And he brought out the people that were in it, and cut them with saws, and with harrows of iron, and with axes. Even so dealt David with all the cities of the children of Ammon. And David and all the people returned to Jerusalem. 4 And it came to pass after this, that there arose war at Gezer with the Philistines; at which time Sibbechai the Hushathite slew Sippai, that was of the children of the giant: and they were subdued. 5 And there was war again with the Philistines; and Elhanan the son of Jair slew Lahmi the brother of Goliath the Gittite, whose spear staff was like a weaver's beam. 6 And yet again there was war at Gath, where was a man of great stature, whose fingers and toes were four and twenty, six on each hand, and six on each foot: and he also was the son of the giant. 7 But when he defied Israel, Jonathan the son of Shimea David's brother slew him. 8 These were born unto the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

1 Chronicles 21

And Satan stood up against Israel, and provoked David to number Israel. 2 And David said to Joab and to the rulers of the people, Go, number Israel from Beer-sheba even to Dan; and bring the number of them to me, that I may know it. 3 And Joab answered, The LORD make his people an hundred times so many more as they be: but, my lord the king, are they not all my lord's servants? why then doth my lord require this thing? why will he be a cause of trespass to Israel? 4 Nevertheless the king's word prevailed against Joab. Wherefore Joab departed, and went throughout all Israel, and came to Jerusalem. 5 And Joab gave the sum of the number of the people unto David. And all they of Israel were a thousand thousand and an hundred thousand men that drew sword: and Judah was four hundred threescore and ten thousand men that drew sword. 6 But Levi and Benjamin counted he not among them: for the king's word was abominable to Joab. 7 And God was displeased with this thing; therefore he smote Israel. 8 And David said unto God, I have sinned greatly, because I have done this thing: but now, I beseech thee, do away the iniquity of thy servant; for I have done very foolishly. 9 And the LORD spake unto Gad, David's seer, saying, 10 Go and tell David, saying, Thus saith the LORD, I offer thee three things: choose thee one of them, that I may do it unto thee. 11 So Gad came to David, and said unto him, Thus saith the LORD, Choose thee 12 Either three years' famine; or three months to be destroyed before thy foes, while that the sword of thine enemies overtaketh thee; or else three days the sword of the LORD, even the pestilence, in the land, and the angel of the LORD destroying throughout all the coasts of Israel. Now therefore advise thyself what word I shall bring again to him that sent me. 13 And David said unto Gad, I am in a great strait: let me fall now into the hand of the LORD; for very great are his mercies: but let me not fall into the hand of man. 14 So the LORD sent pestilence upon Israel: and there fell of Israel seventy thousand men. 15 And God sent an angel unto Jerusalem to destroy it: and as he was destroying, the LORD beheld, and he repented him of the evil, and said to the angel that destroyed, It is enough, stay now thine hand. And the angel of the LORD stood by the threshingfloor of Ornan the Jebusite. 16 And David lifted up his eyes, and saw the angel of the LORD stand between the earth and the heaven, having a drawn sword in his hand stretched out over Jerusalem. Then David and the elders of Israel, who were clothed in sackcloth, fell upon their faces. 17 And David said unto God, Is it not I that commanded the people to be numbered? even I it is that have sinned and done evil indeed; but as for these sheep, what have they done? let thine hand, I pray thee, O LORD my God, be on me, and on my father's house; but not on thy people, that they should be plagued. 18 Then the angel of the LORD commanded Gad to say to David, that David should go up, and set up an altar unto the LORD in the threshingfloor of Ornan the Jebusite. 19 And David went up at the saying of Gad, which he spake in the name of the LORD. 20 And Ornan turned back, and saw the angel; and his four sons with him hid themselves. Now Ornan was threshing wheat. 21 And as David came to Ornan, Ornan looked and saw David, and went out of the threshingfloor, and bowed himself to David with his face to the ground. 22 Then David said to Ornan, Grant me the place of this threshingfloor, that I may build an altar therein unto the LORD: thou shalt grant it me for the full price: that the plague may be stayed from the people. 23 And Ornan said unto David, Take it to thee, and let my lord the king do that which is good in his eyes: lo,I give thee the oxen also for burnt offerings, and the threshing instruments for wood, and the wheat for the meat offering; I give it all. 24 And king David said to Ornan, Nay; but I will verily buy it for the full price: for I will not take that which is thine for the LORD, nor offer burnt offerings without cost. 25 So David gave to Ornan for the place six hundred shekels of gold by weight. 26 And David built there an altar unto the LORD, and offered burnt offerings and peace offerings, and called upon the LORD; and he answered him from heaven by fire upon the altar of burnt offering. 27 And the LORD commanded the angel; and he put up his sword again into the sheath thereof. 28 At that time when David saw that the LORD had answered him in the threshingfloor of Ornan the Jebusite, then he sacrificed there. 29 For the tabernacle of the LORD, which Moses made in the wilderness, and the altar of the burnt offering, were at that season in the high place at Gibeon. 30 But David could not go before it to enquire of God: for he was afraid because of the sword of the angel of the LORD.

1 Chronicles 22

Then David said, This is the house of the LORD God, and this is the altar of the burnt offering for Israel. 2 And David commanded to gather together the strangers that were in the land of Israel; and he set masons to hew wrought stones to build the house of God. 3 And David prepared iron in abundance for the nails for the doors of the gates, and for the joinings; and brass in abundance without weight; 4 Also cedar trees in abundance: for the Zidonians and they of Tyre brought much cedar wood to David. 5 And David said, Solomon my son is young and tender, and the house that is to be builded for the LORD must be exceeding magnifical, of fame and of glory throughout all countries: I will therefore now make preparation for it. So David prepared abundantly before his death. 6 Then he called for Solomon his son, and charged him to build an house for the LORD God of Israel. 7 And David said to Solomon, My son, as for me, it was in my mind to build an house unto the name of the LORD my God: 8 But the word of the LORD came to me, saying, Thou hast shed blood abundantly, and hast made great wars: thou shalt not build an house unto my name, because thou hast shed much blood upon the earth in my sight. 9 Behold, a son shall be born to thee, who shall be a man of rest; and I will give him rest from all his enemies round about: for his name shall be Solomon, and I will give peace and quietness unto Israel in his days. 10 He shall build an house for my name; and he shall be my son, and I will be his father; and I will establish the throne of his kingdom over Israel for ever. 11 Now, my son, the LORD be with thee; and prosper thou, and build the house of the LORD thy God, as he hath said of thee. 12 Only the LORD give thee wisdom and understanding, and give thee charge concerning Israel, that thou mayest keep the law of the LORD thy God. 13 Then shalt thou prosper, if thou takest heed to fulfil the statutes and judgments which the LORD charged Moses with concerning Israel: be strong, and of good courage; dread not, nor be dismayed. 14 Now, behold, in my trouble I have prepared for the house of the LORD an hundred thousand talents of gold, and a thousand thousand talents of silver; and of brass and iron without weight; for it is in abundance: timber also and stone have I prepared; and thou mayest add thereto. 15 Moreover there are workmen with thee in abundance, hewers and workers of stone and timber, and all manner of cunning men for every manner of work. 16 Of the gold, the silver, and the brass, and the iron, there is no number. Arise therefore, and be doing, and the LORD be with thee. 17 David also commanded all the princes of Israel to help Solomon his son, saying, 18 Is not the LORD your God with you? and hath he not given you rest on every side? for he hath given the inhabitants of the land into mine hand; and the land is subdued before the LORD, and before his people. 19 Now set your heart and your soul to seek the LORD your God; arise therefore, and build ye the sanctuary of the LORD God, to bring the ark of the covenant of the LORD, and the holy vessels of God, into the house that is to be built to the name of the LORD.

1 Chronicles 23

So when David was old and full of days, he made Solomon his son king over Israel. 2 And he gathered together all the princes of Israel, with the priests and the Levites. 3 Now the Levites were numbered from the age of thirty years and upward: and their number by their polls, man by man, was thirty and eight thousand. 4 Of which, twenty and four thousand were to set forward the work of the house of the LORD; and six thousand were officers and judges: 5 Moreover four thousand were porters; and four thousand praised the LORD with the instruments which I made, said David, to praise therewith. 6 And David divided them into courses among the sons of Levi, namely, Gershon, Kohath, and Merari. 7 Of the Gershonites were, Laadan, and Shimei. 8 The sons of Laadan; the chief was Jehiel, and Zetham, and Joel, three. 9 The sons of Shimei; Shelomith, and Haziel, and Haran, three. These were the chief of the fathers of Laadan. 10 And the sons of Shimei were, Jahath, Zina, and Jeush, and Beriah. These four were the sons of Shimei. 11 And Jahath was the chief, and Zizah the second: but Jeush and Beriah had not many sons; therefore they were in one reckoning, according to their father's house. 12 The sons of Kohath; Amram, Izhar, Hebron, and Uzziel, four. 13 The sons of Amram; Aaron and Moses: and Aaron was separated, that he should sanctify the most holy things, he and his sons for ever, to burn incense before the LORD, to minister unto him, and to bless in his name for ever. 14 Now concerning Moses the man of God, his sons were named of the tribe of Levi. 15 The sons of Moses were, Gershom, and Eliezer. 16 Of the sons of Gershom, Shebuel was the chief. 17 And the sons of Eliezer were, Rehabiah the chief. And Eliezer had none other sons; but the sons of Rehabiah were very many. 18 Of the sons of Izhar; Shelomith the chief. 19 Of the sons of Hebron; Jeriah the first, Amariah the second, Jahaziel the third, and Jekameam the fourth. 20 Of the sons of Uzziel; Micah the first, and Jesiah the second. 21 The sons of Merari; Mahli, and Mushi. The sons of Mahli; Eleazar, and Kish. 22 And Eleazar died, and had no sons, but daughters: and their brethren the sons of Kish took them. 23 The sons of Mushi; Mahli, and Eder, and Jeremoth, three. 24 These were the sons of Levi after the house of their fathers; even the chief of the fathers, as they were counted by number of names by their polls, that did the work for the service of the house of the LORD, from the age of twenty years and upward. 25 For David said, The LORD God of Israel hath given rest unto his people, that they may dwell in Jerusalem for ever: 26 And also unto the Levites; they shall no more carry the tabernacle, nor any vessels of it for the service thereof. 27 For by the last words of David the Levites were numbered from twenty years old and above: 28 Because their office was to wait on the sons of Aaron for the service of the house of the LORD, in the courts, and in the chambers, and in the purifying of all holy things, and the work of the service of the house of God; 29 Both for the shewbread, and for the fine flour for meat offering, and for the unleavened cakes, and for that which is baked in the pan, and for that which is fried, and for all manner of measure and size; 30 And to stand every morning to thank and praise the LORD, and likewise at even; 31 And to offer all burnt sacrifices unto the LORD in the sabbaths, in the new moons, and on the set feasts, by number, according to the order commanded unto them, continually before the LORD: 32 And that they should keep the charge of the tabernacle of the congregation, and the charge of the holy place, and the charge of the sons of Aaron their brethren, in the service of the house of the LORD.

1 Chronicles 24

Now these are the divisions of the sons of Aaron. The sons of Aaron; Nadab, and Abihu, Eleazar, and Ithamar. 2 But Nadab and Abihu died before their father, and had no children: therefore Eleazar and Ithamar executed the priest's office. 3 And David distributed them, both Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, according to their offices in their service. 4 And there were more chief men found of the sons of Eleazar than of the sons of Ithamar; and thus were they divided. Among the sons of Eleazar there were sixteen chief men of the house of their fathers, and eight among the sons of Ithamar according to the house of their fathers. 5 Thus were they divided by lot, one sort with another; for the governors of the sanctuary, and governors of the house of God, were of the sons of Eleazar, and of the sons of Ithamar. 6 And Shemaiah the son of Nethaneel the scribe, one of the Levites, wrote them before the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and before the chief of the fathers of the priests and Levites: one principal household being taken for Eleazar, and one taken for Ithamar. 7 Now the first lot came forth to Jehoiarib, the second to Jedaiah, 8 The third to Harim, the fourth to Seorim, 9 The fifth to Malchijah, the sixth to Mijamin, 10 The seventh to Hakkoz, the eighth to Abijah, 11 The ninth to Jeshua, the tenth to Shecaniah, 12 The eleventh to Eliashib, the twelfth to Jakim, 13 The thirteenth to Huppah, the fourteenth to Jeshebeab, 14 The fifteenth to Bilgah, the sixteenth to Immer, 15 The seventeenth to Hezir, the eighteenth to Aphses, 16 The nineteenth to Pethahiah, the twentieth to Jehezekel, 17 The one and twentieth to Jachin, the two and twentieth to Gamul, 18 The three and twentieth to Delaiah, the four and twentieth to Maaziah. 19 These were the orderings of them in their service to come into the house of the LORD, according to their manner, under Aaron their father, as the LORD God of Israel had commanded him. 20 And the rest of the sons of Levi were these: Of the sons of Amram; Shubael: of the sons of Shubael; Jehdeiah. 21 Concerning Rehabiah: of the sons of Rehabiah, the first was Isshiah. 22 Of the Izharites; Shelomoth: of the sons of Shelomoth; Jahath. 23 And the sons of Hebron; Jeriah the first, Amariah the second, Jahaziel the third, Jekameam the fourth. 24 Of the sons of Uzziel; Michah: of the sons of Michah; Shamir. 25 The brother of Michah was Isshiah: of the sons of Isshiah; Zechariah. 26 The sons of Merari were Mahli and Mushi: the sons of Jaaziah; Beno. 27 The sons of Merari by Jaaziah; Beno, and Shoham, and Zaccur, and Ibri. 28 Of Mahli came Eleazar, who had no sons. 29 Concerning Kish: the son of Kish was Jerahmeel. 30 The sons also of Mushi; Mahli, and Eder, and Jerimoth. These were the sons of the Levites after the house of their fathers. 31 These likewise cast lots over against their brethren the sons of Aaron in the presence of David the king, and Zadok, and Ahimelech, and the chief of the fathers of the priests and Levites, even the principal fathers over against their younger brethren.

1 Chronicles 25

Moreover David and the captains of the host separated to the service of the sons of Asaph, and of Heman, and of Jeduthun, who should prophesy with harps, with psalteries, and with cymbals: and the number of the workmen according to their service was: 2 Of the sons of Asaph; Zaccur, and Joseph, and Nethaniah, and Asarelah, the sons of Asaph under the hands of Asaph, which prophesied according to the order of the king. 3 Of Jeduthun: the sons of Jeduthun; Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, six, under the hands of their father Jeduthun, who prophesied with a harp, to give thanks and to praise the LORD. 4 Of Heman: the sons of Heman; Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamti-ezer, Joshbekashah, Mallothi, Hothir, and Mahazioth: 5 All these were the sons of Heman the king's seer in the words of God, to lift up the horn. And God gave to Heman fourteen sons and three daughters. 6 All these were under the hands of their father for song in the house of the LORD, with cymbals, psalteries, and harps, for the service of the house of God, according to the king's order to Asaph, Jeduthun, and Heman. 7 So the number of them, with their brethren that were instructed in the songs of the LORD, even all that were cunning, was two hundred fourscore and eight. 8 And they cast lots, ward against ward, as well the small as the great, the teacher as the scholar. 9 Now the first lot came forth for Asaph to Joseph: the second to Gedaliah, who with his brethren and sons were twelve: 10 The third to Zaccur, he, his sons, and his brethren, were twelve: 11 The fourth to Izri, he, his sons, and his brethren, were twelve: 12 The fifth to Nethaniah, he, his sons, and his brethren, were twelve: 13 The sixth to Bukkiah, he, his sons, and his brethren, were twelve: 14 The seventh to Jesharelah, he, his sons, and his brethren, were twelve: 15 The eighth to Jeshaiah, he, his sons, and his brethren, were twelve: 16 The ninth to Mattaniah, he, his sons, and his brethren, were twelve: 17 The tenth to Shimei, he, his sons, and his brethren, were twelve: 18 The eleventh to Azareel, he, his sons, and his brethren, were twelve: 19 The twelfth to Hashabiah, he, his sons, and his brethren, were twelve: 20 The thirteenth to Shubael, he, his sons, and his brethren, were twelve: 21 The fourteenth to Mattithiah, he, his sons, and his brethren, were twelve: 22 The fifteenth to Jeremoth, he, his sons, and his brethren, were twelve: 23 The sixteenth to Hananiah, he, his sons, and his brethren, were twelve: 24 The seventeenth to Joshbekashah, he, his sons, and his brethren, were twelve: 25 The eighteenth to Hanani, he, his sons, and his brethren, were twelve: 26 The nineteenth to Mallothi, he, his sons, and his brethren, were twelve: 27 The twentieth to Eliathah, he, his sons, and his brethren, were twelve: 28 The one and twentieth to Hothir, he, his sons, and his brethren, were twelve: 29 The two and twentieth to Giddalti, he, his sons, and his brethren, were twelve: 30 The three and twentieth to Mahazioth, he, his sons, and his brethren, were twelve: 31 The four and twentieth to Romamti-ezer, he, his sons, and his brethren, were twelve.

1 Chronicles 26

Concerning the divisions of the porters: Of the Korhites was Meshelemiah the son of Kore, of the sons of Asaph. 2 And the sons of Meshelemiah were, Zechariah the firstborn, Jediael the second, Zebadiah the third, Jathniel the fourth, 3 Elam the fifth, Jehohanan the sixth, Elioenai the seventh. 4 Moreover the sons of Obed-edom were, Shemaiah the firstborn, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethaneel the fifth, 5 Ammiel the sixth, Issachar the seventh, Peulthai the eighth: for God blessed him. 6 Also unto Shemaiah his son were sons born, that ruled throughout the house of their father: for they were mighty men of valour. 7 The sons of Shemaiah; Othni, and Rephael, and Obed, Elzabad, whose brethren were strong men, Elihu, and Semachiah. 8 All these of the sons of Obed-edom: they and their sons and their brethren, able men for strength for the service, were threescore and two of Obed-edom. 9 And Meshelemiah had sons and brethren, strong men, eighteen. 10 Also Hosah, of the children of Merari, had sons; Simri the chief, for though he was not the firstborn, yet his father made him the chief; 11 Hilkiah the second, Tebaliah the third, Zechariah the fourth: all the sons and brethren of Hosah were thirteen. 12 Among these were the divisions of the porters, even among the chief men, having wards one against another, to minister in the house of the LORD. 13 And they cast lots, as well the small as the great, according to the house of their fathers, for every gate. 14 And the lot eastward fell to Shelemiah. Then for Zechariah his son, a wise counsellor, they cast lots; and his lot came out northward. 15 To Obed-edom southward; and to his sons the house of Asuppim. 16 To Shuppim and Hosah the lot came forth westward, with the gate Shallecheth, by the causeway of the going up, ward against ward. 17 Eastward were six Levites, northward four a day, southward four a day, and toward Asuppim two and two. 18 At Parbar westward, four at the causeway, and two at Parbar. 19 These are the divisions of the porters among the sons of Kore, and among the sons of Merari. 20 And of the Levites, Ahijah was over the treasures of the house of God, and over the treasures of the dedicated things. 21 As concerning the sons of Laadan; the sons of the Gershonite Laadan, chief fathers, even of Laadan the Gershonite, were Jehieli. 22 The sons of Jehieli; Zetham, and Joel his brother, which were over the treasures of the house of the LORD. 23 Of the Amramites, and the Izharites, the Hebronites, and the Uzzielites: 24 And Shebuel the son of Gershom, the son of Moses, was ruler of the treasures. 25 And his brethren by Eliezer; Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomith his son. 26 Which Shelomith and his brethren were over all the treasures of the dedicated things, which David the king, and the chief fathers, the captains over thousands and hundreds, and the captains of the host, had dedicated. 27 Out of the spoils won in battles did they dedicate to maintain the house of the LORD. 28 And all that Samuel the seer, and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah, had dedicated; and whosoever had dedicated any thing, it was under the hand of Shelomith, and of his brethren. 29 Of the Izharites, Chenaniah and his sons were for the outward business over Israel, for officers and judges. 30 And of the Hebronites, Hashabiah and his brethren, men of valour, a thousand and seven hundred, were officers among them of Israel on this side Jordan westward in all the business of the LORD, and in the service of the king. 31 Among the Hebronites was Jerijah the chief, even among the Hebronites, according to the generations of his fathers. In the fortieth year of the reign of David they were sought for, and there were found among them mighty men of valour at Jazer of Gilead. 32 And his brethren, men of valour, were two thousand and seven hundred chief fathers, whom king David made rulers over the Reubenites, the Gadites, and the half tribe of Manasseh, for every matter pertaining to God, and affairs of the king.

1 Chronicles 27

Now the children of Israel after their number, to wit, the chief fathers and captains of thousands and hundreds, and their officers that served the king in any matter of the courses, which came in and went out month by month throughout all the months of the year, of every course were twenty and four thousand. 2 Over the first course for the first month was Jashobeam the son of Zabdiel: and in his course were twenty and four thousand. 3 Of the children of Perez was the chief of all the captains of the host for the first month. 4 And over the course of the second month was Dodai an Ahohite, and of his course was Mikloth also the ruler: in his course likewise were twenty and four thousand. 5 The third captain of the host for the third month was Benaiah the son of Jehoiada, a chief priest: and in his course were twenty and four thousand. 6 This is that Benaiah, who was mighty among the thirty, and above the thirty: and in his course was Ammizabad his son. 7 The fourth captain for the fourth month was Asahel the brother of Joab, and Zebadiah his son after him: and in his course were twenty and four thousand. 8 The fifth captain for the fifth month was Shamhuth the Izrahite: and in his course were twenty and four thousand. 9 The sixth captain for the sixth month was Ira the son of Ikkesh the Tekoite: and in his course were twenty and four thousand. 10 The seventh captain for the seventh month was Helez the Pelonite, of the children of Ephraim: and in his course were twenty and four thousand. 11 The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zarhites: and in his course were twenty and four thousand. 12 The ninth captain for the ninth month was Abiezer the Anetothite, of the Benjamites: and in his course were twenty and four thousand. 13 The tenth captain for the tenth month was Maharai the Netophathite, of the Zarhites: and in his course were twenty and four thousand. 14 The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the children of Ephraim: and in his course were twenty and four thousand. 15 The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel: and in his course were twenty and four thousand. 16 Furthermore over the tribes of Israel: the ruler of the Reubenites was Eliezer the son of Zichri: of the Simeonites, Shephatiah the son of Maachah: 17 Of the Levites, Hashabiah the son of Kemuel: of the Aaronites, Zadok: 18 Of Judah, Elihu, one of the brethren of David: of Issachar, Omri the son of Michael: 19 Of Zebulun, Ishmaiah the son of Obadiah: of Naphtali, Jerimoth the son of Azriel: 20 Of the children of Ephraim, Hoshea the son of Azaziah: of the half tribe of Manasseh, Joel the son of Pedaiah: 21 Of the half tribe of Manasseh in Gilead, Iddo the son of Zechariah: of Benjamin, Jaasiel the son of Abner: 22 Of Dan, Azareel the son of Jeroham. These were the princes of the tribes of Israel. 23 But David took not the number of them from twenty years old and under: because the LORD had said he would increase Israel like to the stars of the heavens. 24 Joab the son of Zeruiah began to number, but he finished not, because there fell wrath for it against Israel; neither was the number put in the account of the chronicles of king David. 25 And over the king's treasures was Azmaveth the son of Adiel: and over the storehouses in the fields, in the cities, and in the villages, and in the castles, was Jehonathan the son of Uzziah: 26 And over them that did the work of the field for tillage of the ground was Ezri the son of Chelub: 27 And over the vineyards was Shimei the Ramathite: over the increase of the vineyards for the wine cellars was Zabdi the Shiphmite: 28 And over the olive trees and the sycomore trees that were in the low plains was Baal-hanan the Gederite: and over the cellars of oil was Joash: 29 And over the herds that fed in Sharon was Shitrai the Sharonite: and over the herds that were in the valleys was Shaphat the son of Adlai: 30 Over the camels also was Obil the Ishmaelite: and over the asses was Jehdeiah the Meronothite: 31 And over the flocks was Jaziz the Hagerite. All these were the rulers of the substance which was king David's. 32 Also Jonathan David's uncle was a counsellor, a wise man, and a scribe: and Jehiel the son of Hachmoni was with the king's sons: 33 And Ahithophel was the king's counsellor: and Hushai the Archite was the king's companion: 34 And after Ahithophel was Jehoiada the son of Benaiah, and Abiathar: and the general of the king's army was Joab.

1 Chronicles 28

And David assembled all the princes of Israel, the princes of the tribes, and the captains of the companies that ministered to the king by course, and the captains over the thousands, and captains over the hundreds, and the stewards over all the substance and possession of the king, and of his sons, with the officers, and with the mighty men, and with all the valiant men, unto Jerusalem. 2 Then David the king stood up upon his feet, and said, Hear me, my brethren, and my people: As for me, I had in mine heart to build an house of rest for the ark of the covenant of the LORD, and for the footstool of our God, and had made ready for the building: 3 But God said unto me, Thou shalt not build an house for my name, because thou hast been a man of war, and hast shed blood. 4 Howbeit the LORD God of Israel chose me before all the house of my father to be king over Israel for ever: for he hath chosen Judah to be the ruler; and of the house of Judah, the house of my father; and among the sons of my father he liked me to make me king over all Israel: 5 And of all my sons, for the LORD hath given me many sons, he hath chosen Solomon my son to sit upon the throne of the kingdom of the LORD over Israel. 6 And he said unto me, Solomon thy son, he shall build my house and my courts: for I have chosen him to be my son, and I will be his father. 7 Moreover I will establish his kingdom for ever, if he be constant to do my commandments and my judgments, as at this day. 8 Now therefore in the sight of all Israel the congregation of the LORD, and in the audience of our God, keep and seek for all the commandments of the LORD your God: that ye may possess this good land, and leave it for an inheritance for your children after you for ever. 9 And thou, Solomon my son, know thou the God of thy father, and serve him with a perfect heart and with a willing mind: for the LORD searcheth all hearts, and understandeth all the imaginations of the thoughts: if thou seek him, he will be found of thee; but if thou forsake him, he will cast thee off for ever. 10 Take heed now; for the LORD hath chosen thee to build an house for the sanctuary: be strong, and do it. 11 Then David gave to Solomon his son the pattern of the porch, and of the houses thereof, and of the treasuries thereof, and of the upper chambers thereof, and of the inner parlours thereof, and of the place of the mercy seat, 12 And the pattern of all that he had by the spirit, of the courts of the house of the LORD, and of all the chambers round about, of the treasuries of the house of God, and of the treasuries of the dedicated things: 13 Also for the courses of the priests and the Levites, and for all the work of the service of the house of the LORD, and for all the vessels of service in the house of the LORD. 14 He gave of gold by weight for things of gold, for all instruments of all manner of service; silver also for all instruments of silver by weight, for all instruments of every kind of service: 15 Even the weight for the candlesticks of gold, and for their lamps of gold, by weight for every candlestick, and for the lamps thereof: and for the candlesticks of silver by weight, both for the candlestick, and also for the lamps thereof, according to the use of every candlestick. 16 And by weight he gave gold for the tables of shewbread, for every table; and likewise silver for the tables of silver: 17 Also pure gold for the fleshhooks, and the bowls, and the cups: and for the golden basons he gave gold by weight for every bason; and likewise silver by weight for every bason of silver: 18 And for the altar of incense refined gold by weight; and gold for the pattern of the chariot of the cherubims, that spread out their wings, and covered the ark of the covenant of the LORD. 19 All this, said David, the LORD made me understand in writing by his hand upon me, even all the works of this pattern. 20 And David said to Solomon his son, Be strong and of good courage, and do it: fear not, nor be dismayed: for the LORD God, even my God, will be with thee; he will not fail thee, nor forsake thee, until thou hast finished all the work for the service of the house of the LORD. 21 And, behold, the courses of the priests and the Levites, even they shall be with thee for all the service of the house of God: and there shall be with thee for all manner of workmanship every willing skilful man, for any manner of service: also the princes and all the people will be wholly at thy commandment.

1 Chronicles 29

Furthermore David the king said unto all the congregation, Solomon my son, whom alone God hath chosen, is yet young and tender, and the work is great: for the palace is not for man, but for the LORD God. 2 Now I have prepared with all my might for the house of my God the gold for things to be made of gold, and the silver for things of silver, and the brass for things of brass, the iron for things of iron, and wood for things of wood; onyx stones, and stones to be set, glistering stones, and of divers colours, and all manner of precious stones, and marble stones in abundance. 3 Moreover, because I have set my affection to the house of my God, I have of mine own proper good, of gold and silver, which I have given to the house of my God, over and above all that I have prepared for the holy house, 4 Even three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, to overlay the walls of the houses withal: 5 The gold for things of gold, and the silver for things of silver, and for all manner of work to be made by the hands of artificers. And who then is willing to consecrate his service this day unto the LORD? 6 Then the chief of the fathers and princes of the tribes of Israel, and the captains of thousands and of hundreds, with the rulers of the king's work, offered willingly, 7 And gave for the service of the house of God of gold five thousand talents and ten thousand drams, and of silver ten thousand talents, and of brass eighteen thousand talents, and one hundred thousand talents of iron. 8 And they with whom precious stones were found gave them to the treasure of the house of the LORD, by the hand of Jehiel the Gershonite. 9 Then the people rejoiced, for that they offered willingly, because with perfect heart they offered willingly to the LORD: and David the king also rejoiced with great joy. 10 Wherefore David blessed the LORD before all the congregation: and David said, Blessed be thou, LORD God of Israel our father, for ever and ever. 11 Thine, O LORD, is the greatness, and the power, and the glory, and the victory, and the majesty: for all that is in the heaven and in the earth is thine; thine is the kingdom, O LORD, and thou art exalted as head above all. 12 Both riches and honour come of thee, and thou reignest over all; and in thine hand is power and might; and in thine hand it is to make great, and to give strength unto all. 13 Now therefore, our God, we thank thee, and praise thy glorious name. 14 But who am I, and what is my people, that we should be able to offer so willingly after this sort? for all things come of thee, and of thine own have we given thee. 15 For we are strangers before thee, and sojourners, as were all our fathers: our days on the earth are as a shadow, and there is none abiding. 16 O LORD our God, all this store that we have prepared to build thee an house for thine holy name cometh of thine hand, and is all thine own. 17 I know also, my God, that thou triest the heart, and hast pleasure in uprightness. As for me, in the uprightness of mine heart I have willingly offered all these things: and now have I seen with joy thy people, which are present here, to offer willingly unto thee. 18 O LORD God of Abraham, Isaac, and of Israel, our fathers, keep this for ever in the imagination of the thoughts of the heart of thy people, and prepare their heart unto thee: 19 And give unto Solomon my son a perfect heart, to keep thy commandments, thy testimonies, and thy statutes, and to do all these things, and to build the palace, for the which I have made provision. 20 And David said to all the congregation, Now bless the LORD your God. And all the congregation blessed the LORD God of their fathers, and bowed down their heads, and worshipped the LORD, and the king. 21 And they sacrificed sacrifices unto the LORD, and offered burnt offerings unto the LORD, on the morrow after that day, even a thousand bullocks, a thousand rams, and a thousand lambs, with their drink offerings, and sacrifices in abundance for all Israel: 22 And did eat and drink before the LORD on that day with great gladness. And they made Solomon the son of David king the second time, and anointed him unto the LORD to be the chief governor, and Zadok to be priest. 23 Then Solomon sat on the throne of the LORD as king instead of David his father, and prospered; and all Israel obeyed him. 24 And all the princes, and the mighty men, and all the sons likewise of king David, submitted themselves unto Solomon the king. 25 And the LORD magnified Solomon exceedingly in the sight of all Israel, and bestowed upon him such royal majesty as had not been on any king before him in Israel. 26 Thus David the son of Jesse reigned over all Israel. 27 And the time that he reigned over Israel was forty years; seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem. 28 And he died in a good old age, full of days, riches, and honour: and Solomon his son reigned in his stead. 29 Now the acts of David the king, first and last, behold, they are written in the book of Samuel the seer, and in the book of Nathan the prophet, and in the book of Gad the seer, 30 With all his reign and his might, and the times that went over him, and over Israel, and over all the kingdoms of the countries.

List of Books

THE SECOND BOOK OF THE

2nd CHRONICLES

2 Chronicles 1

And Solomon the son of David was strengthened in his kingdom, and the LORD his God was with him, and magnified him exceedingly. 2 Then Solomon spake unto all Israel, to the captains of thousands and of hundreds, and to the judges, and to every governor in all Israel, the chief of the fathers. 3 So Solomon, and all the congregation with him, went to the high place that was at Gibeon; for there was the tabernacle of the congregation of God, which Moses the servant of the LORD had made in the wilderness. 4 But the ark of God had David brought up from Kirjath-jearim to the place which David had prepared for it: for he had pitched a tent for it at Jerusalem. 5 Moreover the brasen altar, that Bezaleel the son of Uri, the son of Hur, had made, he put before the tabernacle of the LORD: and Solomon and the congregation sought unto it. 6 And Solomon went up thither to the brasen altar before the LORD, which was at the tabernacle of the congregation, and offered a thousand burnt offerings upon it. 7 In that night did God appear unto Solomon, and said unto him, Ask what I shall give thee. 8 And Solomon said unto God, Thou hast shewed great mercy unto David my father, and hast made me to reign in his stead. 9 Now, O LORD God, let thy promise unto David my father be established: for thou hast made me king over a people like the dust of the earth in multitude. 10 Give me now wisdom and knowledge, that I may go out and come in before this people: for who can judge this thy people, that is so great? 11 And God said to Solomon, Because this was in thine heart, and thou hast not asked riches, wealth, or honour, nor the life of thine enemies, neither yet hast asked long life; but hast asked wisdom and knowledge for thyself, that thou mayest judge my people, over whom I have made thee king: 12 Wisdom and knowledge is granted unto thee; and I will give thee riches, and wealth, and honour, such as none of the kings have had that have been before thee, neither shall there any after thee have the like. 13 Then Solomon came from his journey to the high place that was at Gibeon to Jerusalem, from before the tabernacle of the congregation, and reigned over Israel. 14 And Solomon gathered chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, which he placed in the chariot cities, and with the king at Jerusalem. 15 And the king made silver and gold at Jerusalem as plenteous as stones, and cedar trees made he as the sycomore trees that are in the vale for abundance. 16 And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants received the linen yarn at a price. 17 And they fetched up, and brought forth out of Egypt a chariot for six hundred shekels of silver, and an horse for an hundred and fifty: and so brought they out horses for all the kings of the Hittites, and for the kings of Syria, by their means.

2 Chronicles 2

And Solomon determined to build an house for the name of the LORD, and an house for his kingdom. 2 And Solomon told out threescore and ten thousand men to bear burdens, and fourscore thousand to hew in the mountain, and three thousand and six hundred to oversee them. 3 And Solomon sent to Huram the king of Tyre, saying, As thou didst deal with David my father, and didst send him cedars to build him an house to dwell therein, even so deal with me. 4 Behold, I build an house to the name of the LORD my God, to dedicate it to him, and to burn before him sweet incense, and for the continual shewbread, and for the burnt offerings morning and evening, on the sabbaths, and on the new moons, and on the solemn feasts of the LORD our God. This is an ordinance for ever to Israel. 5 And the house which I build is great: for great is our God above all gods. 6 But who is able to build him an house, seeing the heaven and heaven of heavens cannot contain him? who am I then, that I should build him an house, save only to burn sacrifice before him? 7 Send me now therefore a man cunning to work in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and that can skill to grave with the cunning men that are with me in Judah and in Jerusalem, whom David my father did provide. 8 Send me also cedar trees, fir trees, and algum trees, out of Lebanon: for I know that thy servants can skill to cut timber in Lebanon; and, behold, my servants shall be with thy servants, 9 Even to prepare me timber in abundance: for the house which I am about to build shall be wonderful great. 10 And, behold, I will give to thy servants, the hewers that cut timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil. 11 Then Huram the king of Tyre answered in writing, which he sent to Solomon, Because the LORD hath loved his people, he hath made thee king over them. 12 Huram said moreover, Blessed be the LORD God of Israel, that made heaven and earth, who hath given to David the king a wise son, endued with prudence and understanding, that might build an house for the LORD, and an house for his kingdom. 13 And now I have sent a cunning man, endued with understanding, of Huram my father's, 14 The son of a woman of the daughters of Dan, and his father was a man of Tyre, skilful to work in gold, and in silver, in brass, in iron, in stone, and in timber, in purple, in blue, and in fine linen, and in crimson; also to grave any manner of graving, and to find out every device which shall be put to him, with thy cunning men, and with the cunning men of my lord David thy father. 15 Now therefore the wheat, and the barley, the oil, and the wine, which my lord hath spoken of, let him send unto his servants: 16 And we will cut wood out of Lebanon, as much as thou shalt need: and we will bring it to thee in flotes by sea to Joppa; and thou shall carry it up to Jerusalem. 17 And Solomon numbered all the strangers that were in the land of Israel, after the numbering wherewith David his father had numbered them; and they were found an hundred and fifty thousand and three thousand and six hundred. 18 And he set threescore and ten thousand of them to be bearers of burdens, and fourscore thousand to be hewers in the mountain, and three thousand and six hundred overseers to set the people a work.

2 Chronicles 3

Then Solomon began to build the house of the LORD at Jerusalem in mount Moriah, where the LORD appeared unto David his father, in the place that David had prepared in the threshingfloor of Ornan the Jebusite. 2 And he began to build in the second day of the second month, in the fourth year of his reign. 3 Now these are the things wherein Solomon was instructed for the building of the house of God. The length by cubits after the first measure was threescore cubits, and the breadth twenty cubits. 4 And the porch that was in the front of the house, the length of it was according to the breadth of the house, twenty cubits, and the height was an hundred and twenty: and he overlaid it within with pure gold. 5 And the greater house he cieled with fir tree, which he overlaid with fine gold, and set thereon palm trees and chains. 6 And he garnished the house with precious stones for beauty: and the gold was gold of Parvaim. 7 He overlaid also the house, the beams, the posts, and the walls thereof, and the doors thereof, with gold; and graved cherubims on the walls. 8 And he made the most holy house, the length whereof was according to the breadth of the house, twenty cubits, and the breadth thereof twenty cubits: and he overlaid it with fine gold, amounting to six hundred talents. 9 And the weight of the nails was fifty shekels of gold. And he overlaid the upper chambers with gold. 10 And in the most holy house he made two cherubims of image work, and overlaid them with gold. 11 And the wings of the cherubims were twenty cubits long: one wing of the one cherub was five cubits, reaching to the wall of the house: and the other wing was likewise five cubits, reaching to the wing of the other cherub. 12 And one wing of the other cherub was five cubits, reaching to the wall of the house: and the other wing was five cubits also, joining to the wing of the other cherub. 13 The wings of these cherubims spread themselves forth twenty cubits: and they stood on their feet, and their faces were inward. 14 And he made the vail of blue, and purple, and crimson, and fine linen, and wrought cherubims thereon. 15 Also he made before the house two pillars of thirty and five cubits high, and the chapiter that was on the top of each of them was five cubits. 16 And he made chains, as in the oracle, and put them on the heads of the pillars; and made an hundred pomegranates, and put them on the chains. 17 And he reared up the pillars before the temple, one on the right hand, and the other on the left; and called the name of that on the right hand Jachin, and the name of that on the left Boaz.

2 Chronicles 4

Moreover he made an altar of brass, twenty cubits the length thereof, and twenty cubits the breadth thereof, and ten cubits the height thereof. 2 Also he made a molten sea of ten cubits from brim to brim, round in compass, and five cubits the height thereof; and a line of thirty cubits did compass it round about. 3 And under it was the similitude of oxen, which did compass it round about: ten in a cubit, compassing the sea round about. Two rows of oxen were cast, when it was cast. 4 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set above upon them, and all their hinder parts were inward. 5 And the thickness of it was an handbreadth, and the brim of it like the work of the brim of a cup, with flowers of lilies; and it received and held three thousand baths. 6 He made also ten lavers, and put five on the right hand,and five on the left, to wash in them: such things as they offered for the burnt offering they washed in them; but the sea was for the priests to wash in. 7 And he made ten candlesticks of gold according to their form, and set them in the temple, five on the right hand, and five on the left. 8 He made also ten tables, and placed them in the temple, five on the right side, and five on the left. And he made an hundred basons of gold. 9 Furthermore he made the court of the priests, and the great court, and doors for the court, and overlaid the doors of them with brass. 10 And he set the sea on the right side of the east end, over against the south. 11 And Huram made the pots, and the shovels, and the basons. And Huram finished the work that he was to make for king Solomon for the house of God; 12 To wit, the two pillars, and the pommels, and the chapiters which were on the top of the two pillars, and the two wreaths to cover the two pommels of the chapiters which were on the top of the pillars; 13 And four hundred pomegranates on the two wreaths; two rows of pomegranates on each wreath, to cover the two pommels of the chapiters which were upon the pillars. 14 He made also bases, and lavers made he upon the bases; 15 One sea, and twelve oxen under it. 16 The pots also, and the shovels, and the fleshhooks, and all their instruments, did Huram his father make to king Solomon for the house of the LORD of bright brass. 17 In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zeredathah. 18 Thus Solomon made all these vessels in great abundance: for the weight of the brass could not be found out. 19 And Solomon made all the vessels that were for the house of God, the golden altar also, and the tables whereon the shewbread was set; 20 Moreover the candlesticks with their lamps, that they should burn after the manner before the oracle, of pure gold; 21 And the flowers, and the lamps, and the tongs, made he of gold, and that perfect gold; 22 And the snuffers, and the basons, and the spoons, and the censers, of pure gold: and the entry of the house, the inner doors thereof for the most holy place, and the doors of the house of the temple, were of gold.

2 Chronicles 5

Thus all the work that Solomon made for the house of the LORD was finished: and Solomon brought in all the things that David his father had dedicated; and the silver, and the gold, and all the instruments, put he among the treasures of the house of God. 2 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto Jerusalem, to bring up the ark of the covenant of the LORD out of the city of David, which is Zion. 3 Wherefore all the men of Israel assembled themselves unto the king in the feast which was in the seventh month. 4 And all the elders of Israel came; and the Levites took up the ark. 5 And they brought up the ark, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, these did the priests and the Levites bring up. 6 Also king Solomon, and all the congregation of Israel that were assembled unto him before the ark, sacrificed sheep and oxen, which could not be told nor numbered for multitude. 7 And the priests brought in the ark of the covenant of the LORD unto his place, to the oracle of the house, into the most holy place, even under the wings of the cherubims: 8 For the cherubims spread forth their wings over the place of the ark, and the cherubims covered the ark and the staves thereof above. 9 And they drew out the staves of the ark, that the ends of the staves were seen from the ark before the oracle; but they were not seen without. And there it is unto this day. 10 There was nothing in the ark save the two tables which Moses put therein at Horeb, when the LORD made a covenant with the children of Israel, when they came out of Egypt. 11 And it came to pass, when the priests were come out of the holy place: for all the priests that were present were sanctified, and did not then wait by course: 12 Also the Levites which were the singers, all of them of Asaph, of Heman, of Jeduthun, with their sons and their brethren, being arrayed in white linen, having cymbals and psalteries and harps, stood at the east end of the altar, and with them an hundred and twenty priests sounding with trumpets: 13 It came even to pass, as the trumpeters and singers were as one, to make one sound to be heard in praising and thanking the LORD; and when they lifted up their voice with the trumpets and cymbals and instruments of musick, and praised the LORD, saying, For he is good; for his mercy endureth for ever: that then the house was filled with a cloud, even the house of the LORD; 14 So that the priests could not stand to minister by reason of the cloud: for the glory of the LORD had filled the house of God.

2 Chronicles 6

Then said Solomon, The LORD hath said that he would dwell in the thick darkness. 2 But I have built an house of habitation for thee, and a place for thy dwelling for ever. 3 And the king turned his face, and blessed the whole congregation of Israel: and all the congregation of Israel stood. 4 And he said, Blessed be the LORD God of Israel, who hath with his hands fulfilled that which he spake with his mouth to my father David, saying, 5 Since the day that I brought forth my people out of the land of Egypt I chose no city among all the tribes of Israel to build an house in, that my name might be there; neither chose I any man to be a ruler over my people Israel: 6 But I have chosen Jerusalem, that my name might be there; and have chosen David to be over my people Israel. 7 Now it was in the heart of David my father to build an house for the name of the LORD God of Israel. 8 But the LORD said to David my father, Forasmuch as it was in thine heart to build an house for my name, thou didst well in that it was in thine heart: 9 Notwithstanding thou shalt not build the house; but thy son which shall come forth out of thy loins, he shall build the house for my name. 10 The LORD therefore hath performed his word that he hath spoken: for I am risen up in the room of David my father, and am set on the throne of Israel, as the LORD promised, and have built the house for the name of the LORD God of Israel. 11 And in it have I put the ark, wherein is the covenant of the LORD, that he made with the children of Israel. 12 And he stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands: 13 For Solomon had made a brasen scaffold, of five cubits long, and five cubits broad, and three cubits high, and had set it in the midst of the court: and upon it he stood, and kneeled down upon his knees before all the congregation of Israel, and spread forth his hands toward heaven, 14 And said, O LORD God of Israel, there is no God like thee in the heaven, nor in the earth; which keepest covenant, and shewest mercy unto thy servants, that walk before thee with all their hearts: 15 Thou which hast kept with thy servant David my father that which thou hast promised him; and spakest with thy mouth, and hast fulfilled it with thine hand, as it is this day. 16 Now therefore, O LORD God of Israel, keep with thy servant David my father that which thou hast promised him, saying, There shall not fail thee a man in my sight to sit upon the throne of Israel; yet so that thy children take heed to their way to walk in my law, as thou hast walked before me. 17 Now then, O LORD God of Israel, let thy word be verified, which thou hast spoken unto thy servant David. 18 But will God in very deed dwell with men on the earth? behold, heaven and the heaven of heavens cannot contain thee; how much less this house which I have built! 19 Have respect therefore to the prayer of thy servant, and to his supplication, O LORD my God, to hearken unto the cry and the prayer which thy servant prayeth before thee: 20 That thine eyes may be open upon this house day and night, upon the place whereof thou hast said that thou wouldest put thy name there; to hearken unto the prayer which thy servant prayeth toward this place. 21 Hearken therefore unto the supplications of thy servant, and of thy people Israel, which they shall make toward this place: hear thou from thy dwelling place, even from heaven; and when thou hearest, forgive. 22 If a man sin against his neighbour, and an oath be laid upon him to make him swear, and the oath come before thine altar in this house; 23 Then hear thou from heaven, and do, and judge thy servants, by requiting the wicked, by recompensing his way upon his own head; and by justifying the righteous, by giving him according to his righteousness. 24 And if thy people Israel be put to the worse before the enemy, because they have sinned against thee; and shall return and confess thy name, and pray and make supplication before thee in this house; 25 Then hear thou from the heavens, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest to them and to their fathers. 26 When the heaven is shut up, and there is no rain, because they have sinned against thee; yet if they pray toward this place, and confess thy name, and turn from their sin, when thou dost afflict them; 27 Then hear thou from heaven, and forgive the sin of thy servants, and of thy people Israel, when thou hast taught them the good way, wherein they should walk; and send rain upon thy land, which thou hast given unto thy people for an inheritance. 28 If there be dearth in the land, if there be pestilence, if there be blasting, or mildew, locusts, or caterpillers; if their enemies besiege them in the cities of their land; whatsoever sore or whatsoever sickness there be: 29 Then what prayer or what supplication soever shall be made of any man, or of all thy people Israel, when every one shall know his own sore and his own grief, and shall spread forth his hands in this house: 30 Then hear thou from heaven thy dwelling place, and forgive, and render unto every man according unto all his ways, whose heart thou knowest; for thou only knowest the hearts of the children of men: 31 That they may fear thee, to walk in thy ways, so long as they live in the land which thou gavest unto our fathers. 32 Moreover concerning the stranger, which is not of thy people Israel, but is come from a far country for thy great name's sake, and thy mighty hand, and thy stretched out arm; if they come and pray in this house; 33 Then hear thou from the heavens, even from thy dwelling place, and do according to all that the stranger calleth to thee for; that all people of the earth may know thy name, and fear thee, as doth thy people Israel, and may know that this house which I have built is called by thy name. 34 If thy people go out to war against their enemies by the way that thou shalt send them, and they pray unto thee toward this city which thou hast chosen, and the house which I have built for thy name; 35 Then hear thou from the heavens their prayer and their supplication, and maintain their cause. 36 If they sin against thee, for there is no man which sinneth not, and thou be angry with them, and deliver them over before their enemies, and they carry them away captives unto a land far off or near; 37 Yet if they bethink themselves in the land whither they are carried captive, and turn and pray unto thee in the land of their captivity, saying, We have sinned, we have done amiss, and have dealt wickedly; 38 If they return to thee with all their heart and with all their soul in the land of their captivity, whither they have carried them captives, and pray toward their land, which thou gavest unto their fathers, and toward the city which thou hast chosen, and toward the house which I have built for thy name: 39 Then hear thou from the heavens, even from thy dwelling place, their prayer and their supplications, and maintain their cause, and forgive thy people which have sinned against thee. 40 Now, my God, let, I beseech thee, thine eyes be open, and let thine ears be attent unto the prayer that is made in this place. 41 Now therefore arise, O LORD God, into thy resting place, thou, and the ark of thy strength: let thy priests, O LORD God, be clothed with salvation, and let thy saints rejoice in goodness. 42 O LORD God, turn not away the face of thine anointed: remember the mercies of David thy servant.

2 Chronicles 7

Now when Solomon had made an end of praying, the fire came down from heaven, and consumed the burnt offering and the sacrifices; and the glory of the LORD filled the house. 2 And the priests could not enter into the house of the LORD, because the glory of the LORD had filled the LORD'S house. 3 And when all the children of Israel saw how the fire came down, and the glory of the LORD upon the house, they bowed themselves with their faces to the ground upon the pavement, and worshipped, and praised the LORD, saying, For he is good; for his mercy endureth for ever. 4 Then the king and all the people offered sacrifices before the LORD. 5 And king Solomon offered a sacrifice of twenty and two thousand oxen, and an hundred and twenty thousand sheep: so the king and all the people dedicated the house of God. 6 And the priests waited on their offices: the Levites also with instruments of musick of the LORD, which David the king had made to praise the LORD, because his mercy endureth for ever, when David praised by their ministry; and the priests sounded trumpets before them, and all Israel stood. 7 Moreover Solomon hallowed the middle of the court that was before the house of the LORD: for there he offered burnt offerings, and the fat of the peace offerings, because the brasen altar which Solomon had made was not able to receive the burnt offerings, and the meat offerings, and the fat. 8 Also at the same time Solomon kept the feast seven days, and all Israel with him, a very great congregation, from the entering in of Hamath unto the river of Egypt. 9 And in the eighth day they made a solemn assembly: for they kept the dedication of the altar seven days, and the feast seven days. 10 And on the three and twentieth day of the seventh month he sent the people away into their tents, glad and merry in heart for the goodness that the LORD had shewed unto David, and to Solomon, and to Israel his people. 11 Thus Solomon finished the house of the LORD, and the king's house: and all that came into Solomon's heart to make in the house of the LORD, and in his own house, he prosperously effected. 12 And the LORD appeared to Solomon by night, and said unto him, I have heard thy prayer, and have chosen this place to myself for an house of sacrifice. 13 If I shut up heaven that there be no rain, or if I command the locusts to devour the land, or if I send pestilence among my people; 14 If my people, which are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land. 15 Now mine eyes shall be open, and mine ears attent unto the prayer that is made in this place. 16 For now have I chosen and sanctified this house, that my name may be there for ever: and mine eyes and mine heart shall be there perpetually. 17 And as for thee, if thou wilt walk before me, as David thy father walked, and do according to all that I have commanded thee, and shalt observe my statutes and my judgments; 18 Then will I stablish the throne of thy kingdom, according as I have covenanted with David thy father, saying, There shall not fail thee a man to be ruler in Israel. 19 But if ye turn away, and forsake my statutes and my commandments, which I have set before you, and shall go and serve other gods, and worship them; 20 Then will I pluck them up by the roots out of my land which I have given them; and this house, which I have sanctified for my name, will I cast out of my sight, and will make it to be a proverb and a byword among all nations. 21 And this house, which is high, shall be an astonishment to every one that passeth by it; so that he shall say, Why hath the LORD done thus unto this land, and unto this house? 22 And it shall be answered, Because they forsook the LORD God of their fathers, which brought them forth out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore hath he brought all this evil upon them.

2 Chronicles 8

And it came to pass at the end of twenty years, wherein Solomon had built the house of the LORD, and his own house, 2 That the cities which Huram had restored to Solomon, Solomon built them, and caused the children of Israel to dwell there. 3 And Solomon went to Hamath-zobah, and prevailed against it. 4 And he built Tadmor in the wilderness, and all the store cities, which he built in Hamath. 5 Also he built Beth-horon the upper, and Beth-horon the nether, fenced cities, with walls, gates, and bars; 6 And Baalath, and all the store cities that Solomon had, and all the chariot cities, and the cities of the horsemen, and all that Solomon desired to build in Jerusalem, and in Lebanon, and throughout all the land of his dominion. 7 As for all the people that were left of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, which were not of Israel, 8 But of their children, who were left after them in the land, whom the children of Israel consumed not, them did Solomon make to pay tribute until this day. 9 But of the children of Israel did Solomon make no servants for his work; but they were men of war, and chief of his captains, and captains of his chariots and horsemen. 10 And these were the chief of king Solomon's officers, even two hundred and fifty, that bare rule over the people. 11 And Solomon brought up the daughter of Pharaoh out of the city of David unto the house that he had built for her: for he said, My wife shall not dwell in the house of David king of Israel, because the places are holy, whereunto the ark of the LORD hath come. 12 Then Solomon offered burnt offerings unto the LORD on the altar of the LORD, which he had built before the porch, 13 Even after a certain rate every day, offering according to the commandment of Moses, on the sabbaths, and on the new moons, and on the solemn feasts, three times in the year, even in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles. 14 And he appointed, according to the order of David his father, the courses of the priests to their service, and the Levites to their charges, to praise and minister before the priests, as the duty of every day required: the porters also by their courses at every gate: for so had David the man of God commanded. 15 And they departed not from the commandment of the king unto the priests and Levites concerning any matter, or concerning the treasures. 16 Now all the work of Solomon was prepared unto the day of the foundation of the house of the LORD, and until it was finished. So the house of the LORD was perfected. 17 Then went Solomon to Ezion-geber, and to Eloth, at the sea side in the land of Edom. 18 And Huram sent him by the hands of his servants ships, and servants that had knowledge of the sea; and they went with the servants of Solomon to Ophir, and took thence four hundred and fifty talents of gold, and brought them to king Solomon.

2 Chronicles 9

And when the queen of Sheba heard of the fame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great company, and camels that bare spices, and gold in abundance, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart. 2 And Solomon told her all her questions: and there was nothing hid from Solomon which he told her not. 3 And when the queen of Sheba had seen the wisdom of Solomon, and the house that he had built, 4 And the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel; his cupbearers also, and their apparel; and his ascent by which he went up into the house of the LORD; there was no more spirit in her. 5 And she said to the king, It was a true report which I heard in mine own land of thine acts, and of thy wisdom: 6 Howbeit I believed not their words, until I came, and mine eyes had seen it: and, behold, the one half of the greatness of thy wisdom was not told me: for thou exceedest the fame that I heard. 7 Happy are thy men, and happy are these thy servants, which stand continually before thee, and hear thy wisdom. 8 Blessed be the LORD thy God, which delighted in thee to set thee on his throne, to be king for the LORD thy God: because thy God loved Israel, to establish them for ever, therefore made he thee king over them, to do judgment and justice. 9 And she gave the king an hundred and twenty talents of gold, and of spices great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave king Solomon. 10 And the servants also of Huram, and the servants of Solomon, which brought gold from Ophir, brought algum trees and precious stones. 11 And the king made of the algum trees terraces to the house of the LORD, and to the king's palace, and harps and psalteries for singers: and there were none such seen before in the land of Judah. 12 And king Solomon gave to the queen of Sheba all her desire, whatsoever she asked, beside that which she had brought unto the king. So she turned, and went away to her own land, she and her servants. 13 Now the weight of gold that came to Solomon in one year was six hundred and threescore and six talents of gold; 14 Beside that which chapmen and merchants brought. And all the kings of Arabia and governors of the country brought gold and silver to Solomon. 15 And king Solomon made two hundred targets of beaten gold: six hundred shekels of beaten gold went to one target. 16 And three hundred shields made he of beaten gold: three hundred shekels of gold went to one shield. And the king put them in the house of the forest of Lebanon. 17 Moreover the king made a great throne of ivory, and overlaid it with pure gold. 18 And there were six steps to the throne, with a footstool of gold, which were fastened to the throne, and stays on each side of the sitting place, and two lions standing by the stays: 19 And twelve lions stood there on the one side and on the other upon the six steps. There was not the like made in any kingdom. 20 And all the drinking vessels of king Solomon were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: none were of silver; it was not any thing accounted of in the days of Solomon. 21 For the king's ships went to Tarshish with the servants of Huram: every three years once came the ships of Tarshish bringing gold, and silver, ivory, and apes, and peacocks. 22 And king Solomon passed all the kings of the earth in riches and wisdom. 23 And all the kings of the earth sought the presence of Solomon, to hear his wisdom, that God had put in his heart. 24 And they brought every man his present, vessels of silver, and vessels of gold, and raiment, harness, and spices, horses, and mules, a rate year by year. 25 And Solomon had four thousand stalls for horses and chariots, and twelve thousand horsemen; whom he bestowed in the chariot cities, and with the king at Jerusalem. 26 And he reigned over all the kings from the river even unto the land of the Philistines, and to the border of Egypt. 27 And the king made silver in Jerusalem as stones, and cedar trees made he as the sycomore trees that are in the low plains in abundance. 28 And they brought unto Solomon horses out of Egypt, and out of all lands. 29 Now the rest of the acts of Solomon, first and last, are they not written in the book of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer against Jeroboam the son of Nebat? 30 And Solomon reigned in Jerusalem over all Israel forty years. 31 And Solomon slept with his fathers, and he was buried in the city of David his father: and Rehoboam his son reigned in his stead.

2 Chronicles 10

And Rehoboam went to Shechem: for to Shechem were all Israel come to make him king. 2 And it came to pass, when Jeroboam the son of Nebat, who was in Egypt, whither he had fled from the presence of Solomon the king, heard it, that Jeroboam returned out of Egypt. 3 And they sent and called him. So Jeroboam and all Israel came and spake to Rehoboam, saying, 4 Thy father made our yoke grievous: now therefore ease thou somewhat the grievous servitude of thy father, and his heavy yoke that he put upon us, and we will serve thee. 5 And he said unto them, Come again unto me after three days. And the people departed. 6 And king Rehoboam took counsel with the old men that had stood before Solomon his father while he yet lived, saying, What counsel give ye me to return answer to this people? 7 And they spake unto him, saying, If thou be kind to this people, and please them, and speak good words to them, they will be thy servants for ever. 8 But he forsook the counsel which the old men gave him, and took counsel with the young men that were brought up with him, that stood before him. 9 And he said unto them, What advice give ye that we may return answer to this people, which have spoken to me, saying, Ease somewhat the yoke that thy father did put upon us? 10 And the young men that were brought up with him spake unto him, saying, Thus shalt thou answer the people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it somewhat lighter for us; thus shalt thou say unto them, My little finger shall be thicker than my father's loins. 11 For whereas my father put a heavy yoke upon you, I will put more to your yoke: my father chastised you with whips, but I will chastise you with scorpions. 12 So Jeroboam and all the people came to Rehoboam on the third day, as the king bade, saying, Come again to me on the third day. 13 And the king answered them roughly; and king Rehoboam forsook the counsel of the old men, 14 And answered them after the advice of the young men, saying, My father made your yoke heavy, but I will add thereto: my father chastised you with whips, but I will chastise you with scorpions. 15 So the king hearkened not unto the people: for the cause was of God, that the LORD might perform his word, which he spake by the hand of Ahijah the Shilonite to Jeroboam the son of Nebat. 16 And when all Israel saw that the king would not hearken unto them, the people answered the king, saying, What portion have we in David? and we have none inheritance in the son of Jesse: every man to your tents, O Israel: and now, David, see to thine own house. So all Israel went to their tents. 17 But as for the children of Israel that dwelt in the cities of Judah, Rehoboam reigned over them. 18 Then king Rehoboam sent Hadoram that was over the tribute; and the children of Israel stoned him with stones, that he died. But king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem. 19 And Israel rebelled against the house of David unto this day.

2 Chronicles 11

And when Rehoboam was come to Jerusalem, he gathered of the house of Judah and Benjamin an hundred and fourscore thousand chosen men, which were warriors, to fight against Israel, that he might bring the kingdom again to Rehoboam. 2 But the word of the LORD came to Shemaiah the man of God, saying, 3 Speak unto Rehoboam the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin, saying, 4 Thus saith the LORD, Ye shall not go up, nor fight against your brethren: return every man to his house: for this thing is done of me. And they obeyed the words of the LORD, and returned from going against Jeroboam. 5 And Rehoboam dwelt in Jerusalem, and built cities for defence in Judah. 6 He built even Bethlehem, and Etam, and Tekoa, 7 And Beth-zur, and Shoco, and Adullam, 8 And Gath, and Mareshah, and Ziph, 9 And Adoraim, and Lachish, and Azekah, 10 And Zorah, and Aijalon, and Hebron, which are in Judah and in Benjamin fenced cities. 11 And he fortified the strong holds, and put captains in them, and store of victual, and of oil and wine. 12 And in every several city he put shields and spears, and made them exceeding strong, having Judah and Benjamin on his side. 13 And the priests and the Levites that were in all Israel resorted to him out of all their coasts. 14 For the Levites left their suburbs and their possession, and came to Judah and Jerusalem: for Jeroboam and his sons had cast them off from executing the priest's office unto the LORD: 15 And he ordained him priests for the high places, and for the devils, and for the calves which he had made. 16 And after them out of all the tribes of Israel such as set their hearts to seek the LORD God of Israel came to Jerusalem, to sacrifice unto the LORD God of their fathers. 17 So they strengthened the kingdom of Judah, and made Rehoboam the son of Solomon strong, three years: for three years they walked in the way of David and Solomon. 18 And Rehoboam took him Mahalath the daughter of Jerimoth the son of David to wife, and Abihail the daughter of Eliab the son of Jesse; 19 Which bare him children; Jeush, and Shamariah, and Zaham. 20 And after her he took Maachah the daughter of Absalom; which bare him Abijah, and Attai, and Ziza, and Shelomith. 21 And Rehoboam loved Maachah the daughter of Absalom above all his wives and his concubines: for he took eighteen wives, and threescore concubines; and begat twenty and eight sons, and threescore daughters. 22 And Rehoboam made Abijah the son of Maachah the chief, to be ruler among his brethren: for he thought to make him king. 23 And he dealt wisely, and dispersed of all his children throughout all the countries of Judah and Benjamin, unto every fenced city: and he gave them victual in abundance. And he desired many wives.

2 Chronicles 12

And it came to pass, when Rehoboam had established the kingdom, and had strengthened himself, he forsook the law of the LORD, and all Israel with him. 2 And it came to pass, that in the fifth year of king Rehoboam Shishak king of Egypt came up against Jerusalem, because they had transgressed against the LORD, 3 With twelve hundred chariots, and threescore thousand horsemen: and the people were without number that came with him out of Egypt; the Lubim, the Sukkiims, and the Ethiopians. 4 And he took the fenced cities which pertained to Judah, and came to Jerusalem. 5 Then came Shemaiah the prophet to Rehoboam, and to the princes of Judah, that were gathered together to Jerusalem because of Shishak, and said unto them, Thus saith the LORD, Ye have forsaken me, and therefore have I also left you in the hand of Shishak. 6 Whereupon the princes of Israel and the king humbled themselves; and they said, The LORD is righteous. 7 And when the LORD saw that they humbled themselves, the word of the LORD came to Shemaiah, saying, They have humbled themselves; therefore I will not destroy them, but I will grant them some deliverance; and my wrath shall not be poured out upon Jerusalem by the hand of Shishak. 8 Nevertheless they shall be his servants; that they may know my service, and the service of the kingdoms of the countries. 9 So Shishak king of Egypt came up against Jerusalem, and took away the treasures of the house of the LORD, and the treasures of the king's house; he took all: he carried away also the shields of gold which Solomon had made. 10 Instead of which king Rehoboam made shields of brass, and committed them to the hands of the chief of the guard, that kept the entrance of the king's house. 11 And when the king entered into the house of the LORD, the guard came and fetched them, and brought them again into the guard chamber. 12 And when he humbled himself, the wrath of the LORD turned from him that he would not destroy him altogether: and also in Judah things went well. 13 So king Rehoboam strengthened himself in Jerusalem, and reigned: for Rehoboam was one and forty years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD had chosen out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess. 14 And he did evil, because he prepared not his heart to seek the LORD. 15 Now the acts of Rehoboam, first and last, are they not written in the book of Shemaiah the prophet, and of Iddo the seer concerning genealogies? And there were wars between Rehoboam and Jeroboam continually. 16 And Rehoboam slept with his fathers, and was buried in the city of David: and Abijah his son reigned in his stead.

2 Chronicles 13

Now in the eighteenth year of king Jeroboam began Abijah to reign over Judah. 2 He reigned three years in Jerusalem. His mother's name also was Michaiah the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam. 3 And Abijah set the battle in array with an army of valiant men of war, even four hundred thousand chosen men: Jeroboam also set the battle in array against him with eight hundred thousand chosen men, being mighty men of valour. 4 And Abijah stood up upon mount Zemaraim, which is in mount Ephraim, and said, Hear me, thou Jeroboam, and all Israel; 5 Ought ye not to know that the LORD God of Israel gave the kingdom over Israel to David for ever, even to him and to his sons by a covenant of salt? 6 Yet Jeroboam the son of Nebat, the servant of Solomon the son of David, is risen up, and hath rebelled against his lord. 7 And there are gathered unto him vain men, the children of Belial, and have strengthened themselves against Rehoboam the son of Solomon, when Rehoboam was young and tenderhearted, and could not withstand them. 8 And now ye think to withstand the kingdom of the LORD in the hand of the sons of David; and ye be a great multitude, and there are with you golden calves, which Jeroboam made you for gods. 9 Have ye not cast out the priests of the LORD, the sons of Aaron, and the Levites, and have made you priests after the manner of the nations of other lands? so that whosoever cometh to consecrate himself with a young bullock and seven rams, the same may be a priest of them that are no gods. 10 But as for us, the LORD is our God, and we have not forsaken him; and the priests, which minister unto the LORD, are the sons of Aaron, and the Levites wait upon their business: 11 And they burn unto the LORD every morning and every evening burnt sacrifices and sweet incense: the shewbread also set they in order upon the pure table; and the candlestick of gold with the lamps thereof, to burn every evening: for we keep the charge of the LORD our God; but ye have forsaken him. 12 And, behold, God himself is with us for our captain, and his priests with sounding trumpets to cry alarm against you. O children of Israel, fight ye not against the LORD God of your fathers; for ye shall not prosper. 13 But Jeroboam caused an ambushment to come about behind them: so they were before Judah, and the ambushment was behind them. 14 And when Judah looked back, behold, the battle was before and behind: and they cried unto the LORD, and the priests sounded with the trumpets. 15 Then the men of Judah gave a shout: and as the men of Judah shouted, it came to pass, that God smote Jeroboam and all Israel before Abijah and Judah. 16 And the children of Israel fled before Judah: and God delivered them into their hand. 17 And Abijah and his people slew them with a great slaughter: so there fell down slain of Israel five hundred thousand chosen men. 18 Thus the children of Israel were brought under at that time, and the children of Judah prevailed, because they relied upon the LORD God of their fathers. 19 And Abijah pursued after Jeroboam, and took cities from him, Bethel with the towns thereof, and Jeshanah with the towns thereof, and Ephrain with the towns thereof. 20 Neither did Jeroboam recover strength again in the days of Abijah: and the LORD struck him, and he died. 21 But Abijah waxed mighty, and married fourteen wives, and begat twenty and two sons, and sixteen daughters. 22 And the rest of the acts of Abijah, and his ways, and his sayings, are written in the story of the prophet Iddo.

2 Chronicles 14

So Abijah slept with his fathers, and they buried him in the city of David: and Asa his son reigned in his stead. In his days the land was quiet ten years. 2 And Asa did that which was good and right in the eyes of the LORD his God: 3 For he took away the altars of the strange gods, and the high places, and brake down the images, and cut down the groves: 4 And commanded Judah to seek the LORD God of their fathers, and to do the law and the commandment. 5 Also he took away out of all the cities of Judah the high places and the images: and the kingdom was quiet before him. 6 And he built fenced cities in Judah: for the land had rest, and he had no war in those years; because the LORD had given him rest. 7 Therefore he said unto Judah, Let us build these cities, and make about them walls, and towers, gates, and bars, while the land is yet before us; because we have sought the LORD our God, we have sought him, and he hath given us rest on every side. So they built and prospered. 8 And Asa had an army of men that bare targets and spears, out of Judah three hundred thousand; and out of Benjamin, that bare shields and drew bows, two hundred and fourscore thousand: all these were mighty men of valour. 9 And there came out against them Zerah the Ethiopian with an host of a thousand thousand, and three hundred chariots; and came unto Mareshah. 10 Then Asa went out against him, and they set the battle in array in the valley of Zephathah at Mareshah. 11 And Asa cried unto the LORD his God, and said, LORD, it is nothing with thee to help, whether with many, or with them that have no power: help us, O LORD our God; for we rest on thee, and in thy name we go against this multitude. O LORD, thou art our God; let not man prevail against thee. 12 So the LORD smote the Ethiopians before Asa and before Judah; and the Ethiopians fled. 13 And Asa and the people that were with him pursued them unto Gerar: and the Ethiopians were overthrown, that they could not recover themselves; for they were destroyed before the LORD, and before his host; and they carried away very much spoil. 14 And they smote all the cities round about Gerar; for the fear of the LORD came upon them: and they spoiled all the cities; for there was exceeding much spoil in them. 15 They smote also the tents of cattle, and carried away sheep and camels in abundance, and returned to Jerusalem.

2 Chronicles 15

And the Spirit of God came upon Azariah the son of Oded: 2 And he went out to meet Asa, and said unto him, Hear ye me, Asa, and all Judah and Benjamin; The LORD is with you, while ye be with him; and if ye seek him, he will be found of you; but if ye forsake him, he will forsake you. 3 Now for a long season Israel hath been without the true God, and without a teaching priest, and without law. 4 But when they in their trouble did turn unto the LORD God of Israel, and sought him, he was found of them. 5 And in those times there was no peace to him that went out, nor to him that came in, but great vexations were upon all the inhabitants of the countries. 6 And nation was destroyed of nation, and city of city: for God did vex them with all adversity. 7 Be ye strong therefore, and let not your hands be weak: for your work shall be rewarded. 8 And when Asa heard these words, and the prophecy of Oded the prophet, he took courage, and put away the abominable idols out of all the land of Judah and Benjamin, and out of the cities which he had taken from mount Ephraim, and renewed the altar of the LORD, that was before the porch of the LORD. 9 And he gathered all Judah and Benjamin, and the strangers with them out of Ephraim and Manasseh, and out of Simeon: for they fell to him out of Israel in abundance, when they saw that the LORD his God was with him. 10 So they gathered themselves together at Jerusalem in the third month, in the fifteenth year of the reign of Asa. 11 And they offered unto the LORD the same time, of the spoil which they had brought, seven hundred oxen and seven thousand sheep. 12 And they entered into a covenant to seek the LORD God of their fathers with all their heart and with all their soul; 13 That whosoever would not seek the LORD God of Israel should be put to death, whether small or great, whether man or woman. 14 And they sware unto the LORD with a loud voice, and with shouting, and with trumpets, and with cornets. 15 And all Judah rejoiced at the oath: for they had sworn with all their heart, and sought him with their whole desire; and he was found of them: and the LORD gave them rest round about. 16 And also concerning Maachah the mother of Asa the king, he removed her from being queen, because she had made an idol in a grove: and Asa cut down her idol, and stamped it, and burnt it at the brook Kidron. 17 But the high places were not taken away out of Israel: nevertheless the heart of Asa was perfect all his days. 18 And he brought into the house of God the things that his father had dedicated, and that he himself had dedicated, silver, and gold, and vessels. 19 And there was no more war unto the five and thirtieth year of the reign of Asa.

2 Chronicles 16

In the six and thirtieth year of the reign of Asa Baasha king of Israel came up against Judah, and built Ramah, to the intent that he might let none go out or come in to Asa king of Judah. 2 Then Asa brought out silver and gold out of the treasures of the house of the LORD and of the king's house, and sent to Ben-hadad king of Syria, that dwelt at Damascus, saying, 3 There is a league between me and thee, as there was between my father and thy father: behold, I have sent thee silver and gold; go, break thy league with Baasha king of Israel, that he may depart from me. 4 And Ben-hadad hearkened unto king Asa, and sent the captains of his armies against the cities of Israel; and they smote Ijon, and Dan, and Abel-maim, and all the store cities of Naphtali. 5 And it came to pass, when Baasha heard it, that he left off building of Ramah, and let his work cease. 6 Then Asa the king took all Judah; and they carried away the stones of Ramah, and the timber thereof, wherewith Baasha was building; and he built therewith Geba and Mizpah. 7 And at that time Hanani the seer came to Asa king of Judah, and said unto him, Because thou hast relied on the king of Syria, and not relied on the LORD thy God, therefore is the host of the king of Syria escaped out of thine hand. 8 Were not the Ethiopians and the Lubims a huge host, with very many chariots and horsemen? yet, because thou didst rely on the LORD, he delivered them into thine hand. 9 For the eyes of the LORD run to and fro throughout the whole earth, to shew himself strong in the behalf of them whose heart is perfect toward him. Herein thou hast done foolishly: therefore from henceforth thou shalt have wars. 10 Then Asa was wroth with the seer, and put him in a prison house; for he was in a rage with him because of this thing. And Asa oppressed some of the people the same time. 11 And, behold, the acts of Asa, first and last, lo, they are written in the book of the kings of Judah and Israel. 12 And Asa in the thirty and ninth year of his reign was diseased in his feet, until his disease was exceeding great: yet in his disease he sought not to the LORD, but to the physicians. 13 And Asa slept with his fathers, and died in the one and fortieth year of his reign. 14 And they buried him in his own sepulchres, which he had made for himself in the city of David, and laid him in the bed which was filled with sweet odours and divers kinds of spices prepared by the apothecaries' art: and they made a very great burning for him.

2 Chronicles 17

And Jehoshaphat his son reigned in his stead, and strengthened himself against Israel. 2 And he placed forces in all the fenced cities of Judah, and set garrisons in the land of Judah, and in the cities of Ephraim, which Asa his father had taken. 3 And the LORD was with Jehoshaphat, because he walked in the first ways of his father David, and sought not unto Baalim; 4 But sought to the LORD God of his father, and walked in his commandments, and not after the doings of Israel. 5 Therefore the LORD stablished the kingdom in his hand; and all Judah brought to Jehoshaphat presents; and he had riches and honour in abundance. 6 And his heart was lifted up in the ways of the LORD: moreover he took away the high places and groves out of Judah. 7 Also in the third year of his reign he sent to his princes, even to Ben-hail, and to Obadiah, and to Zechariah, and to Nethaneel, and to Michaiah, to teach in the cities of Judah. 8 And with them he sent Levites, even Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijah, and Tob-adonijah, Levites; and with them Elishama and Jehoram, priests. 9 And they taught in Judah, and had the book of the law of the LORD with them, and went about throughout all the cities of Judah, and taught the people. 10 And the fear of the LORD fell upon all the kingdoms of the lands that were round about Judah, so that they made no war against Jehoshaphat. 11 Also some of the Philistines brought Jehoshaphat presents, and tribute silver; and the Arabians brought him flocks, seven thousand and seven hundred rams, and seven thousand and seven hundred he goats. 12 And Jehoshaphat waxed great exceedingly; and he built in Judah castles, and cities of store. 13 And he had much business in the cities of Judah: and the men of war, mighty men of valour, were in Jerusalem. 14 And these are the numbers of them according to the house of their fathers: Of Judah, the captains of thousands; Adnah the chief, and with him mighty men of valour three hundred thousand. 15 And next to him was Jehohanan the captain, and with him two hundred and fourscore thousand. 16 And next him was Amasiah the son of Zichri, who willingly offered himself unto the LORD; and with him two hundred thousand mighty men of valour. 17 And of Benjamin; Eliada a mighty man of valour, and with him armed men with bow and shield two hundred thousand. 18 And next him was Jehozabad, and with him an hundred and fourscore thousand ready prepared for the war. 19 These waited on the king, beside those whom the king put in the fenced cities throughout all Judah.

2 Chronicles 18

Now Jehoshaphat had riches and honour in abundance, and joined affinity with Ahab. 2 And after certain years he went down to Ahab to Samaria. And Ahab killed sheep and oxen for him in abundance, and for the people that he had with him, and persuaded him to go up with him to Ramoth-gilead. 3 And Ahab king of Israel said unto Jehoshaphat king of Judah, Wilt thou go with me to Ramoth-gilead? And he answered him, I am as thou art, and my people as thy people; and we will be with thee in the war. 4 And Jehoshaphat said unto the king of Israel, Enquire, I pray thee, at the word of the LORD to day. 5 Therefore the king of Israel gathered together of prophets four hundred men, and said unto them, Shall we go to Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for God will deliver it into the king's hand. 6 But Jehoshaphat said, Is there not here a prophet of the LORD besides, that we might enquire of him? 7 And the king of Israel said unto Jehoshaphat, There is yet one man, by whom we may enquire of the LORD: but I hate him; for he never prophesied good unto me, but always evil: the same is Micaiah the son of Imla. And Jehoshaphat said, Let not the king say so. 8 And the king of Israel called for one of his officers, and said, Fetch quickly Micaiah the son of Imla. 9 And the king of Israel and Jehoshaphat king of Judah sat either of them on his throne, clothed in their robes, and they sat in a void place at the entering in of the gate of Samaria; and all the prophets prophesied before them. 10 And Zedekiah the son of Chenaanah had made him horns of iron, and said, Thus saith the LORD, With these thou shalt push Syria until they be consumed. 11 And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper: for the LORD shall deliver it into the hand of the king. 12 And the messenger that went to call Micaiah spake to him, saying, Behold, the words of the prophets declare good to the king with one assent; let thy word therefore, I pray thee, be like one of theirs, and speak thou good. 13 And Micaiah said, As the LORD liveth, even what my God saith, that will I speak. 14 And when he was come to the king, the king said unto him, Micaiah, shall we go to Ramoth-gilead to battle, or shall I forbear? And he said, Go ye up, and prosper, and they shall be delivered into your hand. 15 And the king said to him, How many times shall I adjure thee that thou say nothing but the truth to me in the name of the LORD? 16 Then he said, I did see all Israel scattered upon the mountains, as sheep that have no shepherd: and the LORD said, These have no master; let them return therefore every man to his house in peace. 17 And the king of Israel said to Jehoshaphat, Did I not tell thee that he would not prophesy good unto me, but evil? 18 Again he said, Therefore hear the word of the LORD; I saw the LORD sitting upon his throne, and all the host of heaven standing on his right hand and on his left. 19 And the LORD said, Who shall entice Ahab king of Israel, that he may go up and fall at Ramoth-gilead? And one spake saying after this manner, and another saying after that manner. 20 Then there came out a spirit, and stood before the LORD, and said, I will entice him. And the LORD said unto him, Wherewith? 21 And he said, I will go out, and be a lying spirit in the mouth of all his prophets. And the LORD said, Thou shalt entice him, and thou shalt also prevail: go out, and do even so. 22 Now therefore, behold, the LORD hath put a lying spirit in the mouth of these thy prophets, and the LORD hath spoken evil against thee. 23 Then Zedekiah the son of Chenaanah came near, and smote Micaiah upon the cheek, and said, Which way went the Spirit of the LORD from me to speak unto thee? 24 And Micaiah said, Behold, thou shalt see on that day when thou shalt go into an inner chamber to hide thyself. 25 Then the king of Israel said, Take ye Micaiah, and carry him back to Amon the governor of the city, and to Joash the king's son; 26 And say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I return in peace. 27 And Micaiah said, If thou certainly return in peace, then hath not the LORD spoken by me. And he said, Hearken, all ye people. 28 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead. 29 And the king of Israel said unto Jehoshaphat, I will disguise myself, and will go to the battle; but put thou on thy robes. So the king of Israel disguised himself; and they went to the battle. 30 Now the king of Syria had commanded the captains of the chariots that were with him, saying, Fight ye not with small or great, save only with the king of Israel. 31 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, It is the king of Israel. Therefore they compassed about him to fight: but Jehoshaphat cried out, and the LORD helped him; and God moved them to depart from him. 32 For it came to pass, that, when the captains of the chariots perceived that it was not the king of Israel, they turned back again from pursuing him. 33 And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: therefore he said to his chariot man, Turn thine hand, that thou mayest carry me out of the host; for I am wounded. 34 And the battle increased that day: howbeit the king of Israel stayed himself up in his chariot against the Syrians until the even: and about the time of the sun going down he died.

2 Chronicles 19

And Jehoshaphat the king of Judah returned to his house in peace to Jerusalem. 2 And Jehu the son of Hanani the seer went out to meet him, and said to king Jehoshaphat, Shouldest thou help the ungodly, and love them that hate the LORD? therefore is wrath upon thee from before the LORD. 3 Nevertheless there are good things found in thee, in that thou hast taken away the groves out of the land, and hast prepared thine heart to seek God. 4 And Jehoshaphat dwelt at Jerusalem: and he went out again through the people from Beer-sheba to mount Ephraim, and brought them back unto the LORD God of their fathers. 5 And he set judges in the land throughout all the fenced cities of Judah, city by city, 6 And said to the judges, Take heed what ye do: for ye judge not for man, but for the LORD, who is with you in the judgment. 7 Wherefore now let the fear of the LORD be upon you; take heed and do it: for there is no iniquity with the LORD our God, nor respect of persons, nor taking of gifts. 8 Moreover in Jerusalem did Jehoshaphat set of the Levites, and of the priests, and of the chief of the fathers of Israel, for the judgment of the LORD, and for controversies, when they returned to Jerusalem. 9 And he charged them, saying, Thus shall ye do in the fear of the LORD, faithfully, and with a perfect heart. 10 And what cause soever shall come to you of your brethren that dwell in their cities, between blood and blood, between law and commandment, statutes and judgments, ye shall even warn them that they trespass not against the LORD, and so wrath come upon you, and upon your brethren: this do, and ye shall not trespass. 11 And, behold, Amariah the chief priest is over you in all matters of the LORD; and Zebadiah the son of Ishmael, the ruler of the house of Judah, for all the king's matters: also the Levites shall be officers before you. Deal courageously, and the LORD shall be with the good.

2 Chronicles 20

It came to pass after this also, that the children of Moab, and the children of Ammon, and with them other beside the Ammonites, came against Jehoshaphat to battle. 2 Then there came some that told Jehoshaphat, saying, There cometh a great multitude against thee from beyond the sea on this side Syria; and, behold, they be Hazazon-tamar, which is En-gedi. 3 And Jehoshaphat feared, and set himself to seek the LORD, and proclaimed a fast throughout all Judah. 4 And Judah gathered themselves together, to ask help of the LORD: even out of all the cities of Judah they came to seek the LORD. 5 And Jehoshaphat stood in the congregation of Judah and Jerusalem, in the house of the LORD, before the new court, 6 And said, O LORD God of our fathers, art not thou God in heaven? and rulest not thou over all the kingdoms of the heathen? and in thine hand is there not power and might, so that none is able to withstand thee? 7 Art not thou our God, who didst drive out the inhabitants of this land before thy people Israel, and gavest it to the seed of Abraham thy friend for ever? 8 And they dwelt therein, and have built thee a sanctuary therein for thy name, saying, 9 If, when evil cometh upon us, as the sword, judgment, or pestilence, or famine, we stand before this house, and in thy presence, for thy name is in this house, and cry unto thee in our affliction, then thou wilt hear and help. 10 And now, behold, the children of Ammon and Moab and mount Seir, whom thou wouldest not let Israel invade, when they came out of the land of Egypt, but they turned from them, and destroyed them not; 11 Behold, I say, how they reward us, to come to cast us out of thy possession, which thou hast given us to inherit. 12 O our God, wilt thou not judge them? for we have no might against this great company that cometh against us; neither know we what to do: but our eyes are upon thee. 13 And all Judah stood before the LORD, with their little ones, their wives, and their children. 14 Then upon Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, a Levite of the sons of Asaph, came the Spirit of the LORD in the midst of the congregation; 15 And he said, Hearken ye, all Judah, and ye inhabitants of Jerusalem, and thou king Jehoshaphat, Thus saith the LORD unto you, Be not afraid nor dismayed by reason of this great multitude; for the battle is not yours, but God's. 16 To morrow go ye down against them: behold, they come up by the cliff of Ziz; and ye shall find them at the end of the brook, before the wilderness of Jeruel. 17 Ye shall not need to fight in this battle: set yourselves, stand ye still, and see the salvation of the LORD with you, O Judah and Jerusalem: fear not, nor be dismayed; to morrow go out against them: for the LORD will be with you. 18 And Jehoshaphat bowed his head with his face to the ground: and all Judah and the inhabitants of Jerusalem fell before the LORD, worshipping the LORD. 19 And the Levites, of the children of the Kohathites, and of the children of the Korhites, stood up to praise the LORD God of Israel with a loud voice on high. 20 And they rose early in the morning, and went forth into the wilderness of Tekoa: and as they went forth, Jehoshaphat stood and said, Hear me, O Judah, and ye inhabitants of Jerusalem; Believe in the LORD your God, so shall ye be established; believe his prophets, so shall ye prosper. 21 And when he had consulted with the people, he appointed singers unto the LORD, and that should praise the beauty of holiness, as they went out before the army, and to say, Praise the LORD; for his mercy endureth for ever. 22 And when they began to sing and to praise, the LORD set ambushments against the children of Ammon, Moab, and mount Seir, which were come against Judah; and they were smitten. 23 For the children of Ammon and Moab stood up against the inhabitants of mount Seir, utterly to slay and destroy them: and when they had made an end of the inhabitants of Seir, every one helped to destroy another. 24 And when Judah came toward the watch tower in the wilderness, they looked unto the multitude, and, behold, they were dead bodies fallen to the earth, and none escaped. 25 And when Jehoshaphat and his people came to take away the spoil of them, they found among them in abundance both riches with the dead bodies, and precious jewels, which they stripped off for themselves, more than they could carry away: and they were three days in gathering of the spoil, it was so much. 26 And on the fourth day they assembled themselves in the valley of Berachah; for there they blessed the LORD: therefore the name of the same place was called, The valley of Berachah, unto this day. 27 Then they returned, every man of Judah and Jerusalem, and Jehoshaphat in the forefront of them, to go again to Jerusalem with joy; for the LORD had made them to rejoice over their enemies. 28 And they came to Jerusalem with psalteries and harps and trumpets unto the house of the LORD. 29 And the fear of God was on all the kingdoms of those countries, when they had heard that the LORD fought against the enemies of Israel. 30 So the realm of Jehoshaphat was quiet: for his God gave him rest round about. 31 And Jehoshaphat reigned over Judah: he was thirty and five years old when he began to reign, and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi. 32 And he walked in the way of Asa his father, and departed not from it, doing that which was right in the sight of the LORD. 33 Howbeit the high places were not taken away: for as yet the people had not prepared their hearts unto the God of their fathers. 34 Now the rest of the acts of Jehoshaphat, first and last, behold, they are written in the book of Jehu the son of Hanani, who is mentioned in the book of the kings of Israel. 35 And after this did Jehoshaphat king of Judah join himself with Ahaziah king of Israel, who did very wickedly: 36 And he joined himself with him to make ships to go to Tarshish: and they made the ships in Ezion-gaber. 37 Then Eliezer the son of Dodavah of Mareshah prophesied against Jehoshaphat, saying, Because thou hast joined thyself with Ahaziah, the LORD hath broken thy works. And the ships were broken, that they were not able to go to Tarshish.

2 Chronicles 21

Now Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David. And Jehoram his son reigned in his stead. 2 And he had brethren the sons of Jehoshaphat, Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah: all these were the sons of Jehoshaphat king of Israel. 3 And their father gave them great gifts of silver, and of gold, and of precious things, with fenced cities in Judah: but the kingdom gave he to Jehoram; because he was the firstborn. 4 Now when Jehoram was risen up to the kingdom of his father, he strengthened himself, and slew all his brethren with the sword, and divers also of the princes of Israel. 5 Jehoram was thirty and two years old when he began to reign, and he reigned eight years in Jerusalem. 6 And he walked in the way of the kings of Israel, like as did the house of Ahab: for he had the daughter of Ahab to wife: and he wrought that which was evil in the eyes of the LORD. 7 Howbeit the LORD would not destroy the house of David, because of the covenant that he had made with David, and as he promised to give a light to him and to his sons for ever. 8 In his days the Edomites revolted from under the dominion of Judah, and made themselves a king. 9 Then Jehoram went forth with his princes, and all his chariots with him: and he rose up by night, and smote the Edomites which compassed him in, and the captains of the chariots. 10 So the Edomites revolted from under the hand of Judah unto this day. The same time also did Libnah revolt from under his hand; because he had forsaken the LORD God of his fathers. 11 Moreover he made high places in the mountains of Judah, and caused the inhabitants of Jerusalem to commit fornication, and compelled Judah thereto. 12 And there came a writing to him from Elijah the prophet, saying, Thus saith the LORD God of David thy father, Because thou hast not walked in the ways of Jehoshaphat thy father, nor in the ways of Asa king of Judah, 13 But hast walked in the way of the kings of Israel, and hast made Judah and the inhabitants of Jerusalem to go a whoring, like to the whoredoms of the house of Ahab, and also hast slain thy brethren of thy father's house, which were better than thyself: 14 Behold, with a great plague will the LORD smite thy people, and thy children, and thy wives, and all thy goods: 15 And thou shalt have great sickness by disease of thy bowels, until thy bowels fall out by reason of the sickness day by day. 16 Moreover the LORD stirred up against Jehoram the spirit of the Philistines, and of the Arabians, that were near the Ethiopians: 17 And they came up into Judah, and brake into it, and carried away all the substance that was found in the king's house, and his sons also, and his wives; so that there was never a son left him, save Jehoahaz, the youngest of his sons. 18 And after all this the LORD smote him in his bowels with an incurable disease. 19 And it came to pass, that in process of time, after the end of two years, his bowels fell out by reason of his sickness: so he died of sore diseases. And his people made no burning for him, like the burning of his fathers. 20 Thirty and two years old was he when he began to reign, and he reigned in Jerusalem eight years, and departed without being desired. Howbeit they buried him in the city of David, but not in the sepulchres of the kings.

2 Chronicles 22

And the inhabitants of Jerusalem made Ahaziah his youngest son king in his stead: for the band of men that came with the Arabians to the camp had slain all the eldest. So Ahaziah the son of Jehoram king of Judah reigned. 2 Forty and two years old was Ahaziah when he began to reign, and he reigned one year in Jerusalem. His mother's name also was Athaliah the daughter of Omri. 3 He also walked in the ways of the house of Ahab: for his mother was his counsellor to do wickedly. 4 Wherefore he did evil in the sight of the LORD like the house of Ahab: for they were his counsellors after the death of his father to his destruction. 5 He walked also after their counsel, and went with Jehoram the son of Ahab king of Israel to war against Hazael king of Syria at Ramoth-gilead: and the Syrians smote Joram. 6 And he returned to be healed in Jezreel because of the wounds which were given him at Ramah, when he fought with Hazael king of Syria. And Azariah the son of Jehoram king of Judah went down to see Jehoram the son of Ahab at Jezreel, because he was sick. 7 And the destruction of Ahaziah was of God by coming to Joram: for when he was come, he went out with Jehoram against Jehu the son of Nimshi, whom the LORD had anointed to cut off the house of Ahab. 8 And it came to pass, that, when Jehu was executing judgment upon the house of Ahab, and found the princes of Judah, and the sons of the brethren of Ahaziah, that ministered to Ahaziah, he slew them. 9 And he sought Ahaziah: and they caught him, for he was hid in Samaria, and brought him to Jehu: and when they had slain him, they buried him: Because, said they, he is the son of Jehoshaphat, who sought the LORD with all his heart. So the house of Ahaziah had no power to keep still the kingdom. 10 But when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal of the house of Judah. 11 But Jehoshabeath, the daughter of the king, took Joash the son of Ahaziah, and stole him from among the king's sons that were slain, and put him and his nurse in a bedchamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest, for she was the sister of Ahaziah, hid him from Athaliah, so that she slew him not. 12 And he was with them hid in the house of God six years: and Athaliah reigned over the land.

2 Chronicles 23

And in the seventh year Jehoiada strengthened himself, and took the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him. 2 And they went about in Judah, and gathered the Levites out of all the cities of Judah, and the chief of the fathers of Israel, and they came to Jerusalem. 3 And all the congregation made a covenant with the king in the house of God. And he said unto them, Behold, the king's son shall reign, as the LORD hath said of the sons of David. 4 This is the thing that ye shall do; A third part of you entering on the sabbath, of the priests and of the Levites, shall be porters of the doors; 5 And a third part shall be at the king's house; and a third part at the gate of the foundation: and all the people shall be in the courts of the house of the LORD. 6 But let none come into the house of the LORD, save the priests, and they that minister of the Levites; they shall go in, for they are holy: but all the people shall keep the watch of the LORD. 7 And the Levites shall compass the king round about, every man with his weapons in his hand; and whosoever else cometh into the house, he shall be put to death: but be ye with the king when he cometh in, and when he goeth out. 8 So the Levites and all Judah did according to all things that Jehoiada the priest had commanded, and took every man his men that were to come in on the sabbath, with them that were to go out on the sabbath: for Jehoiada the priest dismissed not the courses. 9 Moreover Jehoiada the priest delivered to the captains of hundreds spears, and bucklers, and shields, that had been king David's, which were in the house of God. 10 And he set all the people, every man having his weapon in his hand, from the right side of the temple to the left side of the temple, along by the altar and the temple, by the king round about. 11 Then they brought out the king's son, and put upon him the crown, and gave him the testimony, and made him king. And Jehoiada and his sons anointed him, and said, God save the king. 12 Now when Athaliah heard the noise of the people running and praising the king, she came to the people into the house of the LORD: 13 And she looked, and, behold, the king stood at his pillar at the entering in, and the princes and the trumpets by the king: and all the people of the land rejoiced, and sounded with trumpets, also the singers with instruments of musick, and such as taught to sing praise. Then Athaliah rent her clothes, and said, Treason, Treason. 14 Then Jehoiada the priest brought out the captains of hundreds that were set over the host, and said unto them, Have her forth of the ranges: and whoso followeth her, let him be slain with the sword. For the priest said, Slay her not in the house of the LORD. 15 So they laid hands on her; and when she was come to the entering of the horse gate by the king's house, they slew her there. 16 And Jehoiada made a covenant between him, and between all the people, and between the king, that they should be the LORD'S people. 17 Then all the people went to the house of Baal, and brake it down, and brake his altars and his images in pieces, and slew Mattan the priest of Baal before the altars. 18 Also Jehoiada appointed the offices of the house of the LORD by the hand of the priests the Levites, whom David had distributed in the house of the LORD, to offer the burnt offerings of the LORD, as it is written in the law of Moses, with rejoicing and with singing, as it was ordained by David. 19 And he set the porters at the gates of the house of the LORD, that none which was unclean in any thing should enter in. 20 And he took the captains of hundreds, and the nobles, and the governors of the people, and all the people of the land, and brought down the king from the house of the LORD: and they came through the high gate into the king's house, and set the king upon the throne of the kingdom. 21 And all the people of the land rejoiced: and the city was quiet, after that they had slain Athaliah with the sword.

2 Chronicles 24

Joash was seven years old when he began to reign, and he reigned forty years in Jerusalem. His mother's name also was Zibiah of Beer-sheba. 2 And Joash did that which was right in the sight of the LORD all the days of Jehoiada the priest. 3 And Jehoiada took for him two wives; and he begat sons and daughters. 4 And it came to pass after this, that Joash was minded to repair the house of the LORD. 5 And he gathered together the priests and the Levites, and said to them, Go out unto the cities of Judah, and gather of all Israel money to repair the house of your God from year to year, and see that ye hasten the matter. Howbeit the Levites hastened it not. 6 And the king called for Jehoiada the chief, and said unto him, Why hast thou not required of the Levites to bring in out of Judah and out of Jerusalem the collection, according to the commandment of Moses the servant of the LORD, and of the congregation of Israel, for the tabernacle of witness? 7 For the sons of Athaliah, that wicked woman, had broken up the house of God; and also all the dedicated things of the house of the LORD did they bestow upon Baalim. 8 And at the king's commandment they made a chest, and set it without at the gate of the house of the LORD. 9 And they made a proclamation through Judah and Jerusalem, to bring in to the LORD the collection that Moses the servant of God laid upon Israel in the wilderness. 10 And all the princes and all the people rejoiced, and brought in, and cast into the chest, until they had made an end. 11 Now it came to pass, that at what time the chest was brought unto the king's office by the hand of the Levites, and when they saw that there was much money, the king's scribe and the high priest's officer came and emptied the chest, and took it, and carried it to his place again. Thus they did day by day, and gathered money in abundance. 12 And the king and Jehoiada gave it to such as did the work of the service of the house of the LORD, and hired masons and carpenters to repair the house of the LORD, and also such as wrought iron and brass to mend the house of the LORD. 13 So the workmen wrought, and the work was perfected by them, and they set the house of God in his state, and strengthened it. 14 And when they had finished it, they brought the rest of the money before the king and Jehoiada, whereof were made vessels for the house of the LORD, even vessels to minister, and to offer withal, and spoons, and vessels of gold and silver. And they offered burnt offerings in the house of the LORD continually all the days of Jehoiada. 15 But Jehoiada waxed old, and was full of days when he died; an hundred and thirty years old was he when he died. 16 And they buried him in the city of David among the kings, because he had done good in Israel, both toward God, and toward his house. 17 Now after the death of Jehoiada came the princes of Judah, and made obeisance to the king. Then the king hearkened unto them. 18 And they left the house of the LORD God of their fathers, and served groves and idols: and wrath came upon Judah and Jerusalem for this their trespass. 19 Yet he sent prophets to them, to bring them again unto the LORD; and they testified against them: but they would not give ear. 20 And the Spirit of God came upon Zechariah the son of Jehoiada the priest, which stood above the people, and said unto them, Thus saith God, Why transgress ye the commandments of the LORD, that ye cannot prosper? because ye have forsaken the LORD, he hath also forsaken you. 21 And they conspired against him, and stoned him with stones at the commandment of the king in the court of the house of the LORD. 22 Thus Joash the king remembered not the kindness which Jehoiada his father had done to him, but slew his son. And when he died, he said, The LORD look upon it, and require it. 23 And it came to pass at the end of the year, that the host of Syria came up against him: and they came to Judah and Jerusalem, and destroyed all the princes of the people from among the people, and sent all the spoil of them unto the king of Damascus. 24 For the army of the Syrians came with a small company of men, and the LORD delivered a very great host into their hand, because they had forsaken the LORD God of their fathers. So they executed judgment against Joash. 25 And when they were departed from him, for they left him in great diseases, his own servants conspired against him for the blood of the sons of Jehoiada the priest, and slew him on his bed, and he died: and they buried him in the city of David, but they buried him not in the sepulchres of the kings. 26 And these are they that conspired against him; Zabad the son of Shimeath an Ammonitess, and Jehozabad the son of Shimrith a Moabitess. 27 Now concerning his sons, and the greatness of the burdens laid upon him, and the repairing of the house of God, behold, they are written in the story of the book of the kings. And Amaziah his son reigned in his stead.

2 Chronicles 25

Amaziah was twenty and five years old when he began to reign, and he reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem. 2 And he did that which was right in the sight of the LORD, but not with a perfect heart. 3 Now it came to pass, when the kingdom was established to him, that he slew his servants that had killed the king his father. 4 But he slew not their children, but did as it is written in the law in the book of Moses, where the LORD commanded, saying, The fathers shall not die for the children, neither shall the children die for the fathers, but every man shall die for his own sin. 5 Moreover Amaziah gathered Judah together, and made them captains over thousands, and captains over hundreds, according to the houses of their fathers, throughout all Judah and Benjamin: and he numbered them from twenty years old and above, and found them three hundred thousand choice men, able to go forth to war, that could handle spear and shield. 6 He hired also an hundred thousand mighty men of valour out of Israel for an hundred talents of silver. 7 But there came a man of God to him, saying, O king, let not the army of Israel go with thee; for the LORD is not with Israel, to wit, with all the children of Ephraim. 8 But if thou wilt go, do it, be strong for the battle: God shall make thee fall before the enemy: for God hath power to help, and to cast down. 9 And Amaziah said to the man of God, But what shall we do for the hundred talents which I have given to the army of Israel? And the man of God answered, The LORD is able to give thee much more than this. 10 Then Amaziah separated them, to wit, the army that was come to him out of Ephraim, to go home again: wherefore their anger was greatly kindled against Judah, and they returned home in great anger. 11 And Amaziah strengthened himself, and led forth his people, and went to the valley of salt, and smote of the children of Seir ten thousand. 12 And other ten thousand left alive did the children of Judah carry away captive, and brought them unto the top of the rock, and cast them down from the top of the rock, that they all were broken in pieces. 13 But the soldiers of the army which Amaziah sent back, that they should not go with him to battle, fell upon the cities of Judah, from Samaria even unto Beth-horon, and smote three thousand of them, and took much spoil. 14 Now it came to pass, after that Amaziah was come from the slaughter of the Edomites, that he brought the gods of the children of Seir, and set them up to be his gods, and bowed down himself before them, and burned incense unto them. 15 Wherefore the anger of the LORD was kindled against Amaziah, and he sent unto him a prophet, which said unto him, Why hast thou sought after the gods of the people, which could not deliver their own people out of thine hand? 16 And it came to pass, as he talked with him, that the king said unto him, Art thou made of the king's counsel? forbear; why shouldest thou be smitten? Then the prophet forbare, and said, I know that God hath determined to destroy thee, because thou hast done this, and hast not hearkened unto my counsel. 17 Then Amaziah king of Judah took advice, and sent to Joash, the son of Jehoahaz, the son of Jehu, king of Israel, saying, Come, let us see one another in the face. 18 And Joash king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trode down the thistle. 19 Thou sayest, Lo, thou hast smitten the Edomites; and thine heart lifteth thee up to boast: abide now at home; why shouldest thou meddle to thine hurt, that thou shouldest fall, even thou, and Judah with thee? 20 But Amaziah would not hear; for it came of God, that he might deliver them into the hand of their enemies, because they sought after the gods of Edom. 21 So Joash the king of Israel went up; and they saw one another in the face, both he and Amaziah king of Judah, at Beth-shemesh, which belongeth to Judah. 22 And Judah was put to the worse before Israel, and they fled every man to his tent. 23 And Joash the king of Israel took Amaziah king of Judah, the son of Joash, the son of Jehoahaz, at Beth-shemesh, and brought him to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits. 24 And he took all the gold and the silver, and all the vessels that were found in the house of God with Obed-edom, and the treasures of the king's house, the hostages also, and returned to Samaria. 25 And Amaziah the son of Joash king of Judah lived after the death of Joash son of Jehoahaz king of Israel fifteen years. 26 Now the rest of the acts of Amaziah, first and last, behold, are they not written in the book of the kings of Judah and Israel? 27 Now after the time that Amaziah did turn away from following the LORD they made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent to Lachish after him, and slew him there. 28 And they brought him upon horses, and buried him with his fathers in the city of Judah.

2 Chronicles 26

Then all the people of Judah took Uzziah, who was sixteen years old, and made him king in the room of his father Amaziah. 2 He built Eloth, and restored it to Judah, after that the king slept with his fathers. 3 Sixteen years old was Uzziah when he began to reign, and he reigned fifty and two years in Jerusalem. His mother's name also was Jecoliah of Jerusalem. 4 And he did that which was right in the sight of the LORD, according to all that his father Amaziah did. 5 And he sought God in the days of Zechariah, who had understanding in the visions of God: and as long as he sought the LORD, God made him to prosper. 6 And he went forth and warred against the Philistines, and brake down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod, and built cities about Ashdod, and among the Philistines. 7 And God helped him against the Philistines, and against the Arabians that dwelt in Gur-baal, and the Mehunims. 8 And the Ammonites gave gifts to Uzziah: and his name spread abroad even to the entering in of Egypt; for he strengthened himself exceedingly. 9 Moreover Uzziah built towers in Jerusalem at the corner gate, and at the valley gate, and at the turning of the wall, and fortified them. 10 Also he built towers in the desert, and digged many wells: for he had much cattle, both in the low country, and in the plains: husbandmen also, and vine dressers in the mountains, and in Carmel: for he loved husbandry. 11 Moreover Uzziah had an host of fighting men, that went out to war by bands, according to the number of their account by the hand of Jeiel the scribe and Maaseiah the ruler, under the hand of Hananiah, one of the king's captains. 12 The whole number of the chief of the fathers of the mighty men of valour were two thousand and six hundred. 13 And under their hand was an army, three hundred thousand and seven thousand and five hundred, that made war with mighty power, to help the king against the enemy. 14 And Uzziah prepared for them throughout all the host shields, and spears, and helmets, and habergeons, and bows, and slings to cast stones. 15 And he made in Jerusalem engines, invented by cunning men, to be on the towers and upon the bulwarks, to shoot arrows and great stones withal. And his name spread far abroad; for he was marvellously helped, till he was strong. 16 But when he was strong, his heart was lifted up to his destruction: for he transgressed against the LORD his God, and went into the temple of the LORD to burn incense upon the altar of incense. 17 And Azariah the priest went in after him, and with him fourscore priests of the LORD, that were valiant men: 18 And they withstood Uzziah the king, and said unto him, It appertaineth not unto thee, Uzziah, to burn incense unto the LORD, but to the priests the sons of Aaron, that are consecrated to burn incense: go out of the sanctuary; for thou hast trespassed; neither shall it be for thine honour from the LORD God. 19 Then Uzziah was wroth, and had a censer in his hand to burn incense: and while he was wroth with the priests, the leprosy even rose up in his forehead before the priests in the house of the LORD, from beside the incense altar. 20 And Azariah the chief priest, and all the priests, looked upon him, and, behold, he was leprous in his forehead, and they thrust him out from thence; yea, himself hasted also to go out, because the LORD had smitten him. 21 And Uzziah the king was a leper unto the day of his death, and dwelt in a several house, being a leper; for he was cut off from the house of the LORD: and Jotham his son was over the king's house, judging the people of the land. 22 Now the rest of the acts of Uzziah, first and last, did Isaiah the prophet, the son of Amoz, write. 23 So Uzziah slept with his fathers, and they buried him with his fathers in the field of the burial which belonged to the kings; for they said, He is a leper: and Jotham his son reigned in his stead.

2 Chronicles 27

Jotham was twenty and five years old when he began to reign, and he reigned sixteen years in Jerusalem. His mother's name also was Jerushah, the daughter of Zadok. 2 And he did that which was right in the sight of the LORD, according to all that his father Uzziah did: howbeit he entered not into the temple of the LORD. And the people did yet corruptly. 3 He built the high gate of the house of the LORD, and on the wall of Ophel he built much. 4 Moreover he built cities in the mountains of Judah, and in the forests he built castles and towers. 5 He fought also with the king of the Ammonites, and prevailed against them. And the children of Ammon gave him the same year an hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. So much did the children of Ammon pay unto him, both the second year, and the third. 6 So Jotham became mighty, because he prepared his ways before the LORD his God. 7 Now the rest of the acts of Jotham, and all his wars, and his ways, lo, they are written in the book of the kings of Israel and Judah. 8 He was five and twenty years old when he began to reign, and reigned sixteen years in Jerusalem. 9 And Jotham slept with his fathers, and they buried him in the city of David: and Ahaz his son reigned in his stead.

2 Chronicles 28

Ahaz was twenty years old when he began to reign, and he reigned sixteen years in Jerusalem: but he did not that which was right in the sight of the LORD, like David his father: 2 For he walked in the ways of the kings of Israel, and made also molten images for Baalim. 3 Moreover he burnt incense in the valley of the son of Hinnom, and burnt his children in the fire, after the abominations of the heathen whom the LORD had cast out before the children of Israel. 4 He sacrificed also and burnt incense in the high places, and on the hills, and under every green tree. 5 Wherefore the LORD his God delivered him into the hand of the king of Syria; and they smote him, and carried away a great multitude of them captives, and brought them to Damascus. And he was also delivered into the hand of the king of Israel, who smote him with a great slaughter. 6 For Pekah the son of Remaliah slew in Judah an hundred and twenty thousand in one day, which were all valiant men; because they had forsaken the LORD God of their fathers. 7 And Zichri, a mighty man of Ephraim, slew Maaseiah the king's son, and Azrikam the governor of the house, and Elkanah that was next to the king. 8 And the children of Israel carried away captive of their brethren two hundred thousand, women, sons, and daughters, and took also away much spoil from them, and brought the spoil to Samaria. 9 But a prophet of the LORD was there, whose name was Oded: and he went out before the host that came to Samaria, and said unto them, Behold, because the LORD God of your fathers was wroth with Judah, he hath delivered them into your hand, and ye have slain them in a rage that reacheth up unto heaven. 10 And now ye purpose to keep under the children of Judah and Jerusalem for bondmen and bondwomen unto you: but are there not with you, even with you, sins against the LORD your God? 11 Now hear me therefore, and deliver the captives again, which ye have taken captive of your brethren: for the fierce wrath of the LORD is upon you. 12 Then certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Jehizkiah the son of Shallum, and Amasa the son of Hadlai, stood up against them that came from the war, 13 And said unto them, Ye shall not bring in the captives hither: for whereas we have offended against the LORD already, ye intend to add more to our sins and to our trespass: for our trespass is great, and there is fierce wrath against Israel. 14 So the armed men left the captives and the spoil before the princes and all the congregation. 15 And the men which were expressed by name rose up, and took the captives, and with the spoil clothed all that were naked among them, and arrayed them, and shod them, and gave them to eat and to drink, and anointed them, and carried all the feeble of them upon asses, and brought them to Jericho, the city of palm trees, to their brethren: then they returned to Samaria. 16 At that time did king Ahaz send unto the kings of Assyria to help him. 17 For again the Edomites had come and smitten Judah, and carried away captives. 18 The Philistines also had invaded the cities of the low country, and of the south of Judah, and had taken Beth-shemesh, and Ajalon, and Gederoth, and Shocho with the villages thereof, and Timnah with the villages thereof, Gimzo also and the villages thereof: and they dwelt there. 19 For the LORD brought Judah low because of Ahaz king of Israel; for he made Judah naked, and transgressed sore against the LORD. 20 And Tilgath-pilneser king of Assyria came unto him, and distressed him, but strengthened him not. 21 For Ahaz took away a portion out of the house of the LORD, and out of the house of the king, and of the princes, and gave it unto the king of Assyria: but he helped him not. 22 And in the time of his distress did he trespass yet more against the LORD: this is that king Ahaz. 23 For he sacrificed unto the gods of Damascus, which smote him: and he said, Because the gods of the kings of Syria help them, therefore will I sacrifice to them, that they may help me. But they were the ruin of him, and of all Israel. 24 And Ahaz gathered together the vessels of the house of God, and cut in pieces the vessels of the house of God, and shut up the doors of the house of the LORD, and he made him altars in every corner of Jerusalem. 25 And in every several city of Judah he made high places to burn incense unto other gods, and provoked to anger the LORD God of his fathers. 26 Now the rest of his acts and of all his ways, first and last, behold, they are written in the book of the kings of Judah and Israel. 27 And Ahaz slept with his fathers, and they buried him in the city, even in Jerusalem: but they brought him not into the sepulchres of the kings of Israel: and Hezekiah his son reigned in his stead.

2 Chronicles 29

Hezekiah began to reign when he was five and twenty years old, and he reigned nine and twenty years in Jerusalem. And his mother's name was Abijah, the daughter of Zechariah. 2 And he did that which was right in the sight of the LORD, according to all that David his father had done. 3 He in the first year of his reign, in the first month, opened the doors of the house of the LORD, and repaired them. 4 And he brought in the priests and the Levites, and gathered them together into the east street, 5 And said unto them, Hear me, ye Levites, sanctify now yourselves, and sanctify the house of the LORD God of your fathers, and carry forth the filthiness out of the holy place. 6 For our fathers have trespassed, and done that which was evil in the eyes of the LORD our God, and have forsaken him, and have turned away their faces from the habitation of the LORD, and turned their backs. 7 Also they have shut up the doors of the porch, and put out the lamps, and have not burned incense nor offered burnt offerings in the holy place unto the God of Israel. 8 Wherefore the wrath of the LORD was upon Judah and Jerusalem, and he hath delivered them to trouble, to astonishment, and to hissing, as ye see with your eyes. 9 For, lo, our fathers have fallen by the sword, and our sons and our daughters and our wives are in captivity for this. 10 Now it is in mine heart to make a covenant with the LORD God of Israel, that his fierce wrath may turn away from us. 11 My sons, be not now negligent: for the LORD hath chosen you to stand before him, to serve him, and that ye should minister unto him, and burn incense. 12 Then the Levites arose, Mahath the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites: and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehalelel: and of the Gershonites; Joah the son of Zimmah, and Eden the son of Joah: 13 And of the sons of Elizaphan; Shimri, and Jeiel: and of the sons of Asaph; Zechariah, and Mattaniah: 14 And of the sons of Heman; Jehiel, and Shimei: and of the sons of Jeduthun; Shemaiah, and Uzziel. 15 And they gathered their brethren, and sanctified themselves, and came, according to the commandment of the king, by the words of the LORD, to cleanse the house of the LORD. 16 And the priests went into the inner part of the house of the LORD, to cleanse it, and brought out all the uncleanness that they found in the temple of the LORD into the court of the house of the LORD. And the Levites took it, to carry it out abroad into the brook Kidron. 17 Now they began on the first day of the first month to sanctify, and on the eighth day of the month came they to the porch of the LORD: so they sanctified the house of the LORD in eight days; and in the sixteenth day of the first month they made an end. 18 Then they went in to Hezekiah the king, and said, We have cleansed all the house of the LORD, and the altar of burnt offering, with all the vessels thereof, and the shewbread table, with all the vessels thereof. 19 Moreover all the vessels, which king Ahaz in his reign did cast away in his transgression, have we prepared and sanctified, and, behold, they are before the altar of the LORD. 20 Then Hezekiah the king rose early, and gathered the rulers of the city, and went up to the house of the LORD. 21 And they brought seven bullocks, and seven rams, and seven lambs, and seven he goats, for a sin offering for the kingdom, and for the sanctuary, and for Judah. And he commanded the priests the sons of Aaron to offer them on the altar of the LORD. 22 So they killed the bullocks, and the priests received the blood, and sprinkled it on the altar: likewise, when they had killed the rams, they sprinkled the blood upon the altar: they killed also the lambs, and they sprinkled the blood upon the altar. 23 And they brought forth the he goats for the sin offering before the king and the congregation; and they laid their hands upon them: 24 And the priests killed them, and they made reconciliation with their blood upon the altar, to make an atonement for all Israel: for the king commanded that the burnt offering and the sin offering should be made for all Israel. 25 And he set the Levites in the house of the LORD with cymbals, with psalteries, and with harps, according to the commandment of David, and of Gad the king's seer, and Nathan the prophet: for so was the commandment of the LORD by his prophets. 26 And the Levites stood with the instruments of David, and the priests with the trumpets. 27 And Hezekiah commanded to offer the burnt offering upon the altar. And when the burnt offering began, the song of the LORD began also with the trumpets, and with the instruments ordained by David king of Israel. 28 And all the congregation worshipped, and the singers sang, and the trumpeters sounded: and all this continued until the burnt offering was finished. 29 And when they had made an end of offering, the king and all that were present with him bowed themselves, and worshipped. 30 Moreover Hezekiah the king and the princes commanded the Levites to sing praise unto the LORD with the words of David, and of Asaph the seer. And they sang praises with gladness, and they bowed their heads and worshipped. 31 Then Hezekiah answered and said, Now ye have consecrated yourselves unto the LORD, come near and bring sacrifices and thank offerings into the house of the LORD. And the congregation brought in sacrifices and thank offerings; and as many as were of a free heart burnt offerings. 32 And the number of the burnt offerings, which the congregation brought, was threescore and ten bullocks, an hundred rams, and two hundred lambs: all these were for a burnt offering to the LORD. 33 And the consecrated things were six hundred oxen and three thousand sheep. 34 But the priests were too few, so that they could not flay all the burnt offerings: wherefore their brethren the Levites did help them, till the work was ended, and until the other priests had sanctified themselves: for the Levites were more upright in heart to sanctify themselves than the priests. 35 And also the burnt offerings were in abundance,with the fat of the peace offerings, and the drink offerings for every burnt offering. So the service of the house of the LORD was set in order. 36 And Hezekiah rejoiced, and all the people, that God had prepared the people: for the thing was done suddenly.

2 Chronicles 30

And Hezekiah sent to all Israel and Judah, and wrote letters also to Ephraim and Manasseh, that they should come to the house of the LORD at Jerusalem, to keep the passover unto the LORD God of Israel. 2 For the king had taken counsel, and his princes, and all the congregation in Jerusalem, to keep the passover in the second month. 3 For they could not keep it at that time, because the priests had not sanctified themselves sufficiently, neither had the people gathered themselves together to Jerusalem. 4 And the thing pleased the king and all the congregation. 5 So they established a decree to make proclamation throughout all Israel, from Beer-sheba even to Dan, that they should come to keep the passover unto the LORD God of Israel at Jerusalem: for they had not done it of a long time in such sort as it was written. 6 So the posts went with the letters from the king and his princes throughout all Israel and Judah, and according to the commandment of the king, saying, Ye children of Israel, turn again unto the LORD God of Abraham, Isaac, and Israel, and he will return to the remnant of you, that are escaped out of the hand of the kings of Assyria. 7 And be not ye like your fathers, and like your brethren, which trespassed against the LORD God of their fathers, who therefore gave them up to desolation, as ye see. 8 Now be ye not stiffnecked, as your fathers were, but yield yourselves unto the LORD, and enter into his sanctuary, which he hath sanctified for ever: and serve the LORD your God, that the fierceness of his wrath may turn away from you. 9 For if ye turn again unto the LORD, your brethren and your children shall find compassion before them that lead them captive, so that they shall come again into this land: for the LORD your God is gracious and merciful, and will not turn away his face from you, if ye return unto him. 10 So the posts passed from city to city through the country of Ephraim and Manasseh even unto Zebulun: but they laughed them to scorn, and mocked them. 11 Nevertheless divers of Asher and Manasseh and of Zebulun humbled themselves, and came to Jerusalem. 12 Also in Judah the hand of God was to give them one heart to do the commandment of the king and of the princes, by the word of the LORD. 13 And there assembled at Jerusalem much people to keep the feast of unleavened bread in the second month, a very great congregation. 14 And they arose and took away the altars that were in Jerusalem, and all the altars for incense took they away, and cast them into the brook Kidron. 15 Then they killed the passover on the fourteenth day of the second month: and the priests and the Levites were ashamed, and sanctified themselves, and brought in the burnt offerings into the house of the LORD. 16 And they stood in their place after their manner, according to the law of Moses the man of God: the priests sprinkled the blood, which they received of the hand of the Levites. 17 For there were many in the congregation that were not sanctified: therefore the Levites had the charge of the killing of the passovers for every one that was not clean, to sanctify them unto the LORD. 18 For a multitude of the people, even many of Ephraim, and Manasseh, Issachar, and Zebulun, had not cleansed themselves, yet did they eat the passover otherwise than it was written. But Hezekiah prayed for them, saying, The good LORD pardon every one 19 That prepareth his heart to seek God, the LORD God of his fathers, though he be not cleansed according to the purification of the sanctuary. 20 And the LORD hearkened to Hezekiah, and healed the people. 21 And the children of Israel that were present at Jerusalem kept the feast of unleavened bread seven days with great gladness: and the Levites and the priests praised the LORD day by day, singing with loud instruments unto the LORD. 22 And Hezekiah spake comfortably unto all the Levites that taught the good knowledge of the LORD: and they did eat throughout the feast seven days, offering peace offerings, and making confession to the LORD God of their fathers. 23 And the whole assembly took counsel to keep other seven days: and they kept other seven days with gladness. 24 For Hezekiah king of Judah did give to the congregation a thousand bullocks and seven thousand sheep; and the princes gave to the congregation a thousand bullocks and ten thousand sheep: and a great number of priests sanctified themselves. 25 And all the congregation of Judah, with the priests and the Levites, and all the congregation that came out of Israel, and the strangers that came out of the land of Israel, and that dwelt in Judah, rejoiced. 26 So there was great joy in Jerusalem: for since the time of Solomon the son of David king of Israel there was not the like in Jerusalem. 27 Then the priests the Levites arose and blessed the people: and their voice was heard, and their prayer came up to his holy dwelling place, even unto heaven.

2 Chronicles 31

Now when all this was finished, all Israel that were present went out to the cities of Judah, and brake the images in pieces, and cut down the groves, and threw down the high places and the altars out of all Judah and Benjamin, in Ephraim also and Manasseh, until they had utterly destroyed them all. Then all the children of Israel returned, every man to his possession, into their own cities. 2 And Hezekiah appointed the courses of the priests and the Levites after their courses, every man according to his service, the priests and Levites for burnt offerings and for peace offerings, to minister, and to give thanks, and to praise in the gates of the tents of the LORD. 3 He appointed also the king's portion of his substance for the burnt offerings, to wit, for the morning and evening burnt offerings, and the burnt offerings for the sabbaths, and for the new moons, and for the set feasts, as it is written in the law of the LORD. 4 Moreover he commanded the people that dwelt in Jerusalem to give the portion of the priests and the Levites, that they might be encouraged in the law of the LORD. 5 And as soon as the commandment came abroad, the children of Israel brought in abundance the firstfruits of corn, wine, and oil, and honey, and of all the increase of the field; and the tithe of all things brought they in abundantly. 6 And concerning the children of Israel and Judah, that dwelt in the cities of Judah, they also brought in the tithe of oxen and sheep, and the tithe of holy things which were consecrated unto the LORD their God, and laid them by heaps. 7 In the third month they began to lay the foundation of the heaps, and finished them in the seventh month. 8 And when Hezekiah and the princes came and saw the heaps, they blessed the LORD, and his people Israel. 9 Then Hezekiah questioned with the priests and the Levites concerning the heaps. 10 And Azariah the chief priest of the house of Zadok answered him, and said, Since the people began to bring the offerings into the house of the LORD, we have had enough to eat, and have left plenty: for the LORD hath blessed his people; and that which is left is this great store. 11 Then Hezekiah commanded to prepare chambers in the house of the LORD; and they prepared them, 12 And brought in the offerings and the tithes and the dedicated things faithfully: over which Cononiah the Levite was ruler, and Shimei his brother was the next. 13 And Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, were overseers under the hand of Cononiah and Shimei his brother, at the commandment of Hezekiah the king, and Azariah the ruler of the house of God. 14 And Kore the son of Imnah the Levite, the porter toward the east, was over the freewill offerings of God, to distribute the oblations of the LORD, and the most holy things. 15 And next him were Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shecaniah, in the cities of the priests, in their set office, to give to their brethren by courses, as well to the great as to the small: 16 Beside their genealogy of males, from three years old and upward, even unto every one that entereth into the house of the LORD, his daily portion for their service in their charges according to their courses; 17 Both to the genealogy of the priests by the house of their fathers, and the Levites from twenty years old and upward, in their charges by their courses; 18 And to the genealogy of all their little ones, their wives, and their sons, and their daughters, through all the congregation: for in their set office they sanctified themselves in holiness: 19 Also of the sons of Aaron the priests, which were in the fields of the suburbs of their cities, in every several city, the men that were expressed by name, to give portions to all the males among the priests, and to all that were reckoned by genealogies among the Levites. 20 And thus did Hezekiah throughout all Judah, and wrought that which was good and right and truth before the LORD his God. 21 And in every work that he began in the service of the house of God, and in the law, and in the commandments, to seek his God, he did it with all his heart, and prospered.

2 Chronicles 32

After these things, and the establishment thereof, Sennacherib king of Assyria came, and entered into Judah, and encamped against the fenced cities, and thought to win them for himself. 2 And when Hezekiah saw that Sennacherib was come, and that he was purposed to fight against Jerusalem, 3 He took counsel with his princes and his mighty men to stop the waters of the fountains which were without the city: and they did help him. 4 So there was gathered much people together, who stopped all the fountains, and the brook that ran through the midst of the land, saying, Why should the kings of Assyria come, and find much water? 5 Also he strengthened himself, and built up all the wall that was broken, and raised it up to the towers, and another wall without, and repaired Millo in the city of David, and made darts and shields in abundance. 6 And he set captains of war over the people, and gathered them together to him in the street of the gate of the city, and spake comfortably to them, saying, 7 Be strong and courageous, be not afraid nor dismayed for the king of Assyria, nor for all the multitude that is with him: for there be more with us than with him: 8 With him is an arm of flesh; but with us is the LORD our God to help us, and to fight our battles. And the people rested themselves upon the words of Hezekiah king of Judah. 9 After this did Sennacherib king of Assyria send his servants to Jerusalem, but he himself laid siege against Lachish, and all his power with him, unto Hezekiah king of Judah, and unto all Judah that were at Jerusalem, saying, 10 Thus saith Sennacherib king of Assyria, Whereon do ye trust, that ye abide in the siege in Jerusalem? 11 Doth not Hezekiah persuade you to give over yourselves to die by famine and by thirst, saying, The LORD our God shall deliver us out of the hand of the king of Assyria? 12 Hath not the same Hezekiah taken away his high places and his altars, and commanded Judah and Jerusalem, saying, Ye shall worship before one altar, and burn incense upon it? 13 Know ye not what I and my fathers have done unto all the people of other lands? were the gods of the nations of those lands any ways able to deliver their lands out of mine hand? 14 Who was there among all the gods of those nations that my fathers utterly destroyed, that could deliver his people out of mine hand, that your God should be able to deliver you out of mine hand? 15 Now therefore let not Hezekiah deceive you, nor persuade you on this manner, neither yet believe him: for no god of any nation or kingdom was able to deliver his people out of mine hand, and out of the hand of my fathers: how much less shall your God deliver you out of mine hand? 16 And his servants spake yet more against the LORD God, and against his servant Hezekiah. 17 He wrote also letters to rail on the LORD God of Israel, and to speak against him, saying, As the gods of the nations of other lands have not delivered their people out of mine hand, so shall not the God of Hezekiah deliver his people out of mine hand. 18 Then they cried with a loud voice in the Jews' speech unto the people of Jerusalem that were on the wall, to affright them, and to trouble them; that they might take the city. 19 And they spake against the God of Jerusalem, as against the gods of the people of the earth, which were the work of the hands of man. 20 And for this cause Hezekiah the king, and the prophet Isaiah the son of Amoz, prayed and cried to heaven. 21 And the LORD sent an angel, which cut off all the mighty men of valour, and the leaders and captains in the camp of the king of Assyria. So he returned with shame of face to his own land. And when he was come into the house of his god, they that came forth of his own bowels slew him there with the sword. 22 Thus the LORD saved Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all other, and guided them on every side. 23 And many brought gifts unto the LORD to Jerusalem, and presents to Hezekiah king of Judah: so that he was magnified in the sight of all nations from thenceforth. 24 In those days Hezekiah was sick to the death, and prayed unto the LORD: and he spake unto him, and he gave him a sign. 25 But Hezekiah rendered not again according to the benefit done unto him; for his heart was lifted up: therefore there was wrath upon him, and upon Judah and Jerusalem. 26 Notwithstanding Hezekiah humbled himself for the pride of his heart, both he and the inhabitants of Jerusalem, so that the wrath of the LORD came not upon them in the days of Hezekiah. 27 And Hezekiah had exceeding much riches and honour: and he made himself treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of pleasant jewels; 28 Storehouses also for the increase of corn, and wine, and oil; and stalls for all manner of beasts, and cotes for flocks. 29 Moreover he provided him cities, and possessions of flocks and herds in abundance: for God had given him substance very much. 30 This same Hezekiah also stopped the upper watercourse of Gihon, and brought it straight down to the west side of the city of David. And Hezekiah prospered in all his works. 31 Howbeit in the business of the ambassadors of the princes of Babylon, who sent unto him to enquire of the wonder that was done in the land, God left him, to try him, that he might know all that was in his heart. 32 Now the rest of the acts of Hezekiah, and his goodness, behold, they are written in the vision of Isaiah the prophet, the son of Amoz, and in the book of the kings of Judah and Israel. 33 And Hezekiah slept with his fathers, and they buried him in the chiefest of the sepulchres of the sons of David: and all Judah and the inhabitants of Jerusalem did him honour at his death. And Manasseh his son reigned in his stead.

2 Chronicles 33

Manasseh was twelve years old when he began to reign, and he reigned fifty and five years in Jerusalem: 2 But did that which was evil in the sight of the LORD, like unto the abominations of the heathen, whom the LORD had cast out before the children of Israel. 3 For he built again the high places which Hezekiah his father had broken down, and he reared up altars for Baalim, and made groves, and worshipped all the host of heaven, and served them. 4 Also he built altars in the house of the LORD, whereof the LORD had said, In Jerusalem shall my name be for ever. 5 And he built altars for all the host of heaven in the two courts of the house of the LORD. 6 And he caused his children to pass through the fire in the valley of the son of Hinnom: also he observed times, and used enchantments, and used witchcraft, and dealt with a familiar spirit, and with wizards: he wrought much evil in the sight of the LORD, to provoke him to anger. 7 And he set a carved image, the idol which he had made, in the house of God, of which God had said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen before all the tribes of Israel, will I put my name for ever: 8 Neither will I any more remove the foot of Israel from out of the land which I have appointed for your fathers; so that they will take heed to do all that I have commanded them, according to the whole law and the statutes and the ordinances by the hand of Moses. 9 So Manasseh made Judah and the inhabitants of Jerusalem to err, and to do worse than the heathen, whom the LORD had destroyed before the children of Israel. 10 And the LORD spake to Manasseh, and to his people: but they would not hearken. 11 Wherefore the LORD brought upon them the captains of the host of the king of Assyria, which took Manasseh among the thorns, and bound him with fetters, and carried him to Babylon. 12 And when he was in affliction, he besought the LORD his God, and humbled himself greatly before the God of his fathers, 13 And prayed unto him: and he was intreated of him, and heard his supplication, and brought him again to Jerusalem into his kingdom. Then Manasseh knew that the LORD he was God. 14 Now after this he built a wall without the city of David, on the west side of Gihon, in the valley, even to the entering in at the fish gate, and compassed about Ophel, and raised it up a very great height, and put captains of war in all the fenced cities of Judah. 15 And he took away the strange gods, and the idol out of the house of the LORD, and all the altars that he had built in the mount of the house of the LORD, and in Jerusalem, and cast them out of the city. 16 And he repaired the altar of the LORD, and sacrificed thereon peace offerings and thank offerings, and commanded Judah to serve the LORD God of Israel. 17 Nevertheless the people did sacrifice still in the high places, yet unto the LORD their God only. 18 Now the rest of the acts of Manasseh, and his prayer unto his God, and the words of the seers that spake to him in the name of the LORD God of Israel, behold, they are written in the book of the kings of Israel. 19 His prayer also, and how God was intreated of him, and all his sin, and his trespass, and the places wherein he built high places, and set up groves and graven images, before he was humbled: behold, they are written among the sayings of the seers. 20 So Manasseh slept with his fathers, and they buried him in his own house: and Amon his son reigned in his stead. 21 Amon was two and twenty years old when he began to reign, and reigned two years in Jerusalem. 22 But he did that which was evil in the sight of the LORD, as did Manasseh his father: for Amon sacrificed unto all the carved images which Manasseh his father had made, and served them; 23 And humbled not himself before the LORD, as Manasseh his father had humbled himself; but Amon trespassed more and more. 24 And his servants conspired against him, and slew him in his own house. 25 But the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

2 Chronicles 34

Josiah was eight years old when he began to reign, and he reigned in Jerusalem one and thirty years. 2 And he did that which was right in the sight of the LORD, and walked in the ways of David his father, and declined neither to the right hand, nor to the left. 3 For in the eighth year of his reign, while he was yet young, he began to seek after the God of David his father: and in the twelfth year he began to purge Judah and Jerusalem from the high places, and the groves, and the carved images, and the molten images. 4 And they brake down the altars of Baalim in his presence; and the images, that were on high above them, he cut down; and the groves, and the carved images, and the molten images, he brake in pieces, and made dust of them, and strowed it upon the graves of them that had sacrificed unto them. 5 And he burnt the bones of the priests upon their altars, and cleansed Judah and Jerusalem. 6 And so did he in the cities of Manasseh, and Ephraim, and Simeon, even unto Naphtali, with their mattocks round about. 7 And when he had broken down the altars and the groves, and had beaten the graven images into powder, and cut down all the idols throughout all the land of Israel, he returned to Jerusalem. 8 Now in the eighteenth year of his reign, when he had purged the land, and the house, he sent Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the recorder, to repair the house of the LORD his God. 9 And when they came to Hilkiah the high priest, they delivered the money that was brought into the house of God, which the Levites that kept the doors had gathered of the hand of Manasseh and Ephraim, and of all the remnant of Israel, and of all Judah and Benjamin; and they returned to Jerusalem. 10 And they put it in the hand of the workmen that had the oversight of the house of the LORD, and they gave it to the workmen that wrought in the house of the LORD, to repair and amend the house: 11 Even to the artificers and builders gave they it, to buy hewn stone, and timber for couplings, and to floor the houses which the kings of Judah had destroyed. 12 And the men did the work faithfully: and the overseers of them were Jahath and Obadiah, the Levites, of the sons of Merari; and Zechariah and Meshullam, of the sons of the Kohathites, to set it forward; and other of the Levites, all that could skill of instruments of musick. 13 Also they were over the bearers of burdens, and were overseers of all that wrought the work in any manner of service: and of the Levites there were scribes, and officers, and porters. 14 And when they brought out the money that was brought into the house of the LORD, Hilkiah the priest found a book of the law of the LORD given by Moses. 15 And Hilkiah answered and said to Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah delivered the book to Shaphan. 16 And Shaphan carried the book to the king, and brought the king word back again, saying, All that was committed to thy servants, they do it. 17 And they have gathered together the money that was found in the house of the LORD, and have delivered it into the hand of the overseers, and to the hand of the workmen. 18 Then Shaphan the scribe told the king, saying, Hilkiah the priest hath given me a book. And Shaphan read it before the king. 19 And it came to pass, when the king had heard the words of the law, that he rent his clothes. 20 And the king commanded Hilkiah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, and Asaiah a servant of the king's, saying, 21 Go, enquire of the LORD for me, and for them that are left in Israel and in Judah, concerning the words of the book that is found: for great is the wrath of the LORD that is poured out upon us, because our fathers have not kept the word of the LORD, to do after all that is written in this book. 22 And Hilkiah, and they that the king had appointed, went to Huldah the prophetess, the wife of Shallum the son of Tikvath, the son of Hasrah, keeper of the wardrobe; now she dwelt in Jerusalem in the college: and they spake to her to that effect. 23 And she answered them, Thus saith the LORD God of Israel, Tell ye the man that sent you to me, 24 Thus saith the LORD, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the curses that are written in the book which they have read before the king of Judah: 25 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be poured out upon this place, and shall not be quenched. 26 And as for the king of Judah, who sent you to enquire of the LORD, so shall ye say unto him, Thus saith the LORD God of Israel concerning the words which thou hast heard; 27 Because thine heart was tender, and thou didst humble thyself before God, when thou heardest his words against this place, and against the inhabitants thereof, and humbledst thyself before me, and didst rend thy clothes, and weep before me; I have even heard thee also, saith the LORD. 28 Behold, I will gather thee to thy fathers, and thou shalt be gathered to thy grave in peace, neither shall thine eyes see all the evil that I will bring upon this place, and upon the inhabitants of the same. So they brought the king word again. 29 Then the king sent and gathered together all the elders of Judah and Jerusalem. 30 And the king went up into the house of the LORD, and all the men of Judah, and the inhabitants of Jerusalem, and the priests, and the Levites, and all the people, great and small: and he read in their ears all the words of the book of the covenant that was found in the house of the LORD. 31 And the king stood in his place, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and with all his soul, to perform the words of the covenant which are written in this book. 32 And he caused all that were present in Jerusalem and Benjamin to stand to it. And the inhabitants of Jerusalem did according to the covenant of God, the God of their fathers. 33 And Josiah took away all the abominations out of all the countries that pertained to the children of Israel, and made all that were present in Israel to serve, even to serve the LORD their God. And all his days they departed not from following the LORD, the God of their fathers.

2 Chronicles 35

Moreover Josiah kept a passover unto the LORD in Jerusalem: and they killed the passover on the fourteenth day of the first month. 2 And he set the priests in their charges, and encouraged them to the service of the house of the LORD, 3 And said unto the Levites that taught all Israel, which were holy unto the LORD, Put the holy ark in the house which Solomon the son of David king of Israel did build; it shall not be a burden upon your shoulders: serve now the LORD your God, and his people Israel, 4 And prepare yourselves by the houses of your fathers, after your courses, according to the writing of David king of Israel, and according to the writing of Solomon his son. 5 And stand in the holy place according to the divisions of the families of the fathers of your brethren the people, and after the division of the families of the Levites. 6 So kill the passover, and sanctify yourselves, and prepare your brethren, that they may do according to the word of the LORD by the hand of Moses. 7 And Josiah gave to the people, of the flock, lambs and kids, all for the passover offerings, for all that were present, to the number of thirty thousand, and three thousand bullocks: these were of the king's substance. 8 And his princes gave willingly unto the people, to the priests, and to the Levites: Hilkiah and Zechariah and Jehiel, rulers of the house of God, gave unto the priests for the passover offerings two thousand and six hundred small cattle, and three hundred oxen. 9 Conaniah also, and Shemaiah and Nethaneel, his brethren, and Hashabiah and Jeiel and Jozabad, chief of the Levites, gave unto the Levites for passover offerings five thousand small cattle, and five hundred oxen. 10 So the service was prepared, and the priests stood in their place, and the Levites in their courses, according to the king's commandment. 11 And they killed the passover, and the priests sprinkled the blood from their hands, and the Levites flayed them. 12 And they removed the burnt offerings, that they might give according to the divisions of the families of the people, to offer unto the LORD, as it is written in the book of Moses. And so did they with the oxen. 13 And they roasted the passover with fire according to the ordinance: but the other holy offerings sod they in pots, and in caldrons, and in pans, and divided them speedily among all the people. 14 And afterward they made ready for themselves, and for the priests: because the priests the sons of Aaron were busied in offering of burnt offerings and the fat until night; therefore the Levites prepared for themselves, and for the priests the sons of Aaron. 15 And the singers the sons of Asaph were in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king's seer; and the porters waited at every gate; they might not depart from their service; for their brethren the Levites prepared for them. 16 So all the service of the LORD was prepared the same day, to keep the passover, and to offer burnt offerings upon the altar of the LORD, according to the commandment of king Josiah. 17 And the children of Israel that were present kept the passover at that time, and the feast of unleavened bread seven days. 18 And there was no passover like to that kept in Israel from the days of Samuel the prophet; neither did all the kings of Israel keep such a passover as Josiah kept, and the priests, and the Levites, and all Judah and Israel that were present, and the inhabitants of Jerusalem. 19 In the eighteenth year of the reign of Josiah was this passover kept. 20 After all this, when Josiah had prepared the temple, Necho king of Egypt came up to fight against Charchemish by Euphrates: and Josiah went out against him. 21 But he sent ambassadors to him, saying, What have I to do with thee, thou king of Judah? I come not against thee this day, but against the house wherewith I have war: for God commanded me to make haste: forbear thee from meddling with God, who is with me, that he destroy thee not. 22 Nevertheless Josiah would not turn his face from him, but disguised himself, that he might fight with him, and hearkened not unto the words of Necho from the mouth of God, and came to fight in the valley of Megiddo. 23 And the archers shot at king Josiah; and the king said to his servants, Have me away; for I am sore wounded. 24 His servants therefore took him out of that chariot, and put him in the second chariot that he had; and they brought him to Jerusalem, and he died, and was buried in one of the sepulchres of his fathers. And all Judah and Jerusalem mourned for Josiah. 25 And Jeremiah lamented for Josiah: and all the singing men and the singing women spake of Josiah in their lamentations to this day, and made them an ordinance in Israel: and, behold, they are written in the lamentations. 26 Now the rest of the acts of Josiah, and his goodness, according to that which was written in the law of the LORD, 27 And his deeds, first and last, behold, they are written in the book of the kings of Israel and Judah.

2 Chronicles 36

Then the people of the land took Jehoahaz the son of Josiah, and made him king in his father's stead in Jerusalem. 2 Jehoahaz was twenty and three years old when he began to reign, and he reigned three months in Jerusalem. 3 And the king of Egypt put him down at Jerusalem, and condemned the land in an hundred talents of silver and a talent of gold. 4 And the king of Egypt made Eliakim his brother king over Judah and Jerusalem, and turned his name to Jehoiakim. And Necho took Jehoahaz his brother, and carried him to Egypt. 5 Jehoiakim was twenty and five years old when he began to reign, and he reigned eleven years in Jerusalem: and he did that which was evil in the sight of the LORD his God. 6 Against him came up Nebuchadnezzar king of Babylon, and bound him in fetters, to carry him to Babylon. 7 Nebuchadnezzar also carried of the vessels of the house of the LORD to Babylon, and put them in his temple at Babylon. 8 Now the rest of the acts of Jehoiakim, and his abominations which he did, and that which was found in him, behold, they are written in the book of the kings of Israel and Judah: and Jehoiachin his son reigned in his stead. 9 Jehoiachin was eight years old when he began to reign, and he reigned three months and ten days in Jerusalem: and he did that which was evil in the sight of the LORD. 10 And when the year was expired, king Nebuchadnezzar sent, and brought him to Babylon, with the goodly vessels of the house of the LORD, and made Zedekiah his brother king over Judah and Jerusalem. 11 Zedekiah was one and twenty years old when he began to reign, and reigned eleven years in Jerusalem. 12 And he did that which was evil in the sight of the LORD his God, and humbled not himself before Jeremiah the prophet speaking from the mouth of the LORD. 13 And he also rebelled against king Nebuchadnezzar, who had made him swear by God: but he stiffened his neck, and hardened his heart from turning unto the LORD God of Israel. 14 Moreover all the chief of the priests, and the people, transgressed very much after all the abominations of the heathen; and polluted the house of the LORD which he had hallowed in Jerusalem. 15 And the LORD God of their fathers sent to them by his messengers, rising up betimes, and sending; because he had compassion on his people, and on his dwelling place: 16 But they mocked the messengers of God, and despised his words, and misused his prophets, until the wrath of the LORD arose against his people, till there was no remedy. 17 Therefore he brought upon them the king of the Chaldees, who slew their young men with the sword in the house of their sanctuary, and had no compassion upon young man or maiden, old man, or him that stooped for age: he gave them all into his hand. 18 And all the vessels of the house of God, great and small, and the treasures of the house of the LORD, and the treasures of the king, and of his princes; all these he brought to Babylon. 19 And they burnt the house of God, and brake down the wall of Jerusalem, and burnt all the palaces thereof with fire, and destroyed all the goodly vessels thereof. 20 And them that had escaped from the sword carried he away to Babylon; where they were servants to him and his sons until the reign of the kingdom of Persia: 21 To fulfil the word of the LORD by the mouth of Jeremiah, until the land had enjoyed her sabbaths: for as long as she lay desolate she kept sabbath, to fulfil threescore and ten years. 22 Now in the first year of Cyrus king of Persia, that the word of the LORD spoken by the mouth of Jeremiah might be accomplished, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying, 23 Thus saith Cyrus king of Persia, All the kingdoms of the earth hath the LORD God of heaven given me; and he hath charged me to build him an house in Jerusalem, which is in Judah. Who is there among you of all his people? The LORD his God be with him, and let him go up.

List of Books

EZRA

Ezra 1

Now in the first year of Cyrus king of Persia, that the word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying, 2 Thus saith Cyrus king of Persia, The LORD God of heaven hath given me all the kingdoms of the earth; and he hath charged me to build him an house at Jerusalem, which is in Judah. 3 Who is there among you of all his people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the house of the LORD God of Israel, he is the God, which is in Jerusalem. 4 And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the house of God that is in Jerusalem. 5 Then rose up the chief of the fathers of Judah and Benjamin, and the priests, and the Levites, with all them whose spirit God had raised, to go up to build the house of the LORD which is in Jerusalem. 6 And all they that were about them strengthened their hands with vessels of silver, with gold, with goods, and with beasts, and with precious things, beside all that was willingly offered. 7 Also Cyrus the king brought forth the vessels of the house of the LORD, which Nebuchadnezzar had brought forth out of Jerusalem, and had put them in the house of his gods; 8 Even those did Cyrus king of Persia bring forth by the hand of Mithredath the treasurer, and numbered them unto Sheshbazzar, the prince of Judah. 9 And this is the number of them: thirty chargers of gold, a thousand chargers of silver, nine and twenty knives, 10 Thirty basons of gold, silver basons of a second sort four hundred and ten, and other vessels a thousand. 11 All the vessels of gold and of silver were five thousand and four hundred. All these did Sheshbazzar bring up with them of the captivity that were brought up from Babylon unto Jerusalem.

Ezra 2

Now these are the children of the province that went up out of the captivity, of those which had been carried away, whom Nebuchadnezzar the king of Babylon had carried away unto Babylon, and came again unto Jerusalem and Judah, every one unto his city; 2 Which came with Zerubbabel: Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mizpar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel: 3 The children of Parosh, two thousand an hundred seventy and two. 4 The children of Shephatiah, three hundred seventy and two. 5 The children of Arah, seven hundred seventy and five. 6 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand eight hundred and twelve. 7 The children of Elam, a thousand two hundred fifty and four. 8 The children of Zattu, nine hundred forty and five. 9 The children of Zaccai, seven hundred and threescore. 10 The children of Bani, six hundred forty and two. 11 The children of Bebai, six hundred twenty and three. 12 The children of Azgad, a thousand two hundred twenty and two. 13 The children of Adonikam, six hundred sixty and six. 14 The children of Bigvai, two thousand fifty and six. 15 The children of Adin, four hundred fifty and four. 16 The children of Ater of Hezekiah, ninety and eight. 17 The children of Bezai, three hundred twenty and three. 18 The children of Jorah, an hundred and twelve. 19 The children of Hashum, two hundred twenty and three. 20 The children of Gibbar, ninety and five. 21 The children of Bethlehem, an hundred twenty and three. 22 The men of Netophah, fifty and six. 23 The men of Anathoth, an hundred twenty and eight. 24 The children of Azmaveth, forty and two. 25 The children of Kirjath-arim, Chephirah, and Beeroth, seven hundred and forty and three. 26 The children of Ramah and Gaba, six hundred twenty and one. 27 The men of Michmas, an hundred twenty and two. 28 The men of Bethel and Ai, two hundred twenty and three. 29 The children of Nebo, fifty and two. 30 The children of Magbish, an hundred fifty and six. 31 The children of the other Elam, a thousand two hundred fifty and four. 32 The children of Harim, three hundred and twenty. 33 The children of Lod, Hadid, and Ono, seven hundred twenty and five. 34 The children of Jericho, three hundred forty and five. 35 The children of Senaah, three thousand and six hundred and thirty. 36 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three. 37 The children of Immer, a thousand fifty and two. 38 The children of Pashur, a thousand two hundred forty and seven. 39 The children of Harim, a thousand and seventeen. 40 The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy and four. 41 The singers: the children of Asaph, an hundred twenty and eight. 42 The children of the porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, in all an hundred thirty and nine. 43 The Nethinims: the children of Ziha, the children of Hasupha, the children of Tabbaoth, 44 The children of Keros, the children of Siaha, the children of Padon, 45 The children of Lebanah, the children of Hagabah, the children of Akkub, 46 The children of Hagab, the children of Shalmai, the children of Hanan, 47 The children of Giddel, the children of Gahar, the children of Reaiah, 48 The children of Rezin, the children of Nekoda, the children of Gazzam, 49 The children of Uzza, the children of Paseah, the children of Besai, 50 The children of Asnah, the children of Mehunim, the children of Nephusim, 51 The children of Bakbuk, the children of Hakupha, the children of Harhur, 52 The children of Bazluth, the children of Mehida, the children of Harsha, 53 The children of Barkos, the children of Sisera, the children of Thamah, 54 The children of Neziah, the children of Hatipha. 55 The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Peruda, 56 The children of Jaalah, the children of Darkon, the children of Giddel, 57 The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Ami. 58 All the Nethinims, and the children of Solomon's servants, were three hundred ninety and two. 59 And these were they which went up from Tel-melah, Tel-harsa, Cherub, Addan, and Immer: but they could not shew their father's house, and their seed, whether they were of Israel: 60 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred fifty and two. 61 And of the children of the priests: the children of Habaiah, the children of Koz, the children of Barzillai; which took a wife of the daughters of Barzillai the Gileadite, and was called after their name: 62 These sought their register among those that were reckoned by genealogy, but they were not found: therefore were they, as polluted, put from the priesthood. 63 And the Tirshatha said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and with Thummim. 64 The whole congregation together was forty and two thousand three hundred and threescore, 65 Beside their servants and their maids, of whom there were seven thousand three hundred thirty and seven: and there were among them two hundred singing men and singing women. 66 Their horses were seven hundred thirty and six; their mules, two hundred forty and five; 67 Their camels, four hundred thirty and five; their asses, six thousand seven hundred and twenty. 68 And some of the chief of the fathers, when they came to the house of the LORD which is at Jerusalem, offered freely for the house of God to set it up in his place: 69 They gave after their ability unto the treasure of the work threescore and one thousand drams of gold, and five thousand pound of silver, and one hundred priests garments. 70 So the priests, and the Levites, and some of the people, and the singers, and the porters, and the Nethinims, dwelt in their cities, and all Israel in their cities.

Ezra 3

And when the seventh month was come, and the children of Israel were in the cities, the people gathered themselves together as one man to Jerusalem. 2 Then stood up Jeshua the son of Jozadak, and his brethren the priests, and Zerubbabel the son of Shealtiel, and his brethren, and builded the altar of the God of Israel, to offer burnt offerings thereon, as it is written in the law of Moses the man of God. 3 And they set the altar upon his bases; for fear was upon them because of the people of those countries: and they offered burnt offerings thereon unto the LORD, even burnt offerings morning and evening. 4 They kept also the feast of tabernacles, as it is written, and offered the daily burnt offerings by number, according to the custom, as the duty of every day required; 5 And afterward offered the continual burnt offering, both of the new moons, and of all the set feasts of the LORD that were consecrated, and of every one that willingly offered a freewill offering unto the LORD. 6 From the first day of the seventh month began they to offer burnt offerings unto the LORD. But the foundation of the temple of the LORD was not yet laid. 7 They gave money also unto the masons, and to the carpenters; and meat, and drink, and oil, unto them of Zidon, and to them of Tyre, to bring cedar trees from Lebanon to the sea of Joppa, according to the grant that they had of Cyrus king of Persia. 8 Now in the second year of their coming unto the house of God at Jerusalem, in the second month, began Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the remnant of their brethren the priests and the Levites, and all they that were come out of the captivity unto Jerusalem; and appointed the Levites, from twenty years old and upward, to set forward the work of the house of the LORD. 9 Then stood Jeshua with his sons and his brethren, Kadmiel and his sons, the sons of Judah, together, to set forward the workmen in the house of God: the sons of Henadad, with their sons and their brethren the Levites. 10 And when the builders laid the foundation of the temple of the LORD, they set the priests in their apparel with trumpets, and the Levites the sons of Asaph with cymbals, to praise the LORD, after the ordinance of David king of Israel. 11 And they sang together by course in praising and giving thanks unto the LORD; because he is good, for his mercy endureth for ever toward Israel. And all the people shouted with a great shout, when they praised the LORD, because the foundation of the house of the LORD was laid. 12 But many of the priests and Levites and chief of the fathers, who were ancient men, that had seen the first house, when the foundation of this house was laid before their eyes, wept with a loud voice; and many shouted aloud for joy: 13 So that the people could not discern the noise of the shout of joy from the noise of the weeping of the people: for the people shouted with a loud shout, and the noise was heard afar off.

Ezra 4

Now when the adversaries of Judah and Benjamin heard that the children of the captivity builded the temple unto the LORD God of Israel; 2 Then they came to Zerubbabel, and to the chief of the fathers, and said unto them, Let us build with you: for we seek your God, as ye do; and we do sacrifice unto him since the days of Esar-haddon king of Assur, which brought us up hither. 3 But Zerubbabel, and Jeshua, and the rest of the chief of the fathers of Israel, said unto them, Ye have nothing to do with us to build an house unto our God; but we ourselves together will build unto the LORD God of Israel, as king Cyrus the king of Persia hath commanded us. 4 Then the people of the land weakened the hands of the people of Judah, and troubled them in building, 5 And hired counsellors against them, to frustrate their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia. 6 And in the reign of Ahasuerus, in the beginning of his reign, wrote they unto him an accusation against the inhabitants of Judah and Jerusalem. 7 And in the days of Artaxerxes wrote Bishlam, Mithredath, Tabeel, and the rest of their companions, unto Artaxerxes king of Persia; and the writing of the letter was written in the Syrian tongue, and interpreted in the Syrian tongue. 8 Rehum the chancellor and Shimshai the scribe wrote a letter against Jerusalem to Artaxerxes the king in this sort: 9 Then wrote Rehum the chancellor, and Shimshai the scribe, and the rest of their companions; the Dinaites, the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Susanchites, the Dehavites, and the Elamites, 10 And the rest of the nations whom the great and noble Asnapper brought over, and set in the cities of Samaria, and the rest that are on this side the river, and at such a time. 11 This is the copy of the letter that they sent unto him, even unto Artaxerxes the king; Thy servants the men on this side the river, and at such a time. 12 Be it known unto the king, that the Jews which came up from thee to us are come unto Jerusalem, building the rebellious and the bad city, and have set up the walls thereof, and joined the foundations. 13 Be it known now unto the king, that, if this city be builded, and the walls set up again, then will they not pay toll, tribute, and custom, and so thou shalt endamage the revenue of the kings. 14 Now because we have maintenance from the king's palace, and it was not meet for us to see the king's dishonour, therefore have we sent and certified the king; 15 That search may be made in the book of the records of thy fathers: so shalt thou find in the book of the records, and know that this city is a rebellious city, and hurtful unto kings and provinces, and that they have moved sedition within the same of old time: for which cause was this city destroyed. 16 We certify the king that, if this city be builded again, and the walls thereof set up, by this means thou shalt have no portion on this side the river. 17 Then sent the king an answer unto Rehum the chancellor, and to Shimshai the scribe, and to the rest of their companions that dwell in Samaria, and unto the rest beyond the river, Peace, and at such a time. 18 The letter which ye sent unto us hath been plainly read before me. 19 And I commanded, and search hath been made, and it is found that this city of old time hath made insurrection against kings, and that rebellion and sedition have been made therein. 20 There have been mighty kings also over Jerusalem, which have ruled over all countries beyond the river; and toll, tribute, and custom, was paid unto them. 21 Give ye now commandment to cause these men to cease, and that this city be not builded, until another commandment shall be given from me. 22 Take heed now that ye fail not to do this: why should damage grow to the hurt of the kings? 23 Now when the copy of king Artaxerxes' letter was read before Rehum, and Shimshai the scribe, and their companions, they went up in haste to Jerusalem unto the Jews, and made them to cease by force and power. 24 Then ceased the work of the house of God which is at Jerusalem. So it ceased unto the second year of the reign of Darius king of Persia.

Ezra 5

Then the prophets, Haggai the prophet, and Zechariah the son of Iddo, prophesied unto the Jews that were in Judah and Jerusalem in the name of the God of Israel, even unto them. 2 Then rose up Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and began to build the house of God which is at Jerusalem: and with them were the prophets of God helping them. 3 At the same time came to them Tatnai, governor on this side the river, and Shethar-boznai, and their companions, and said thus unto them, Who hath commanded you to build this house, and to make up this wall? 4 Then said we unto them after this manner, What are the names of the men that make this building? 5 But the eye of their God was upon the elders of the Jews, that they could not cause them to cease, till the matter came to Darius: and then they returned answer by letter concerning this matter. 6 The copy of the letter that Tatnai, governor on this side the river, and Shethar-boznai, and his companions the Apharsachites, which were on this side the river, sent unto Darius the king: 7 They sent a letter unto him, wherein was written thus; Unto Darius the king, all peace. 8 Be it known unto the king, that we went into the province of Judea, to the house of the great God, which is builded with great stones, and timber is laid in the walls, and this work goeth fast on, and prospereth in their hands. 9 Then asked we those elders, and said unto them thus, Who commanded you to build this house, and to make up these walls? 10 We asked their names also, to certify thee, that we might write the names of the men that were the chief of them. 11 And thus they returned us answer, saying, We are the servants of the God of heaven and earth, and build the house that was builded these many years ago, which a great king of Israel builded and set up. 12 But after that our fathers had provoked the God of heaven unto wrath, he gave them into the hand of Nebuchadnezzar the king of Babylon, the Chaldean, who destroyed this house, and carried the people away into Babylon. 13 But in the first year of Cyrus the king of Babylon the same king Cyrus made a decree to build this house of God. 14 And the vessels also of gold and silver of the house of God, which Nebuchadnezzar took out of the temple that was in Jerusalem, and brought them into the temple of Babylon, those did Cyrus the king take out of the temple of Babylon, and they were delivered unto one, whose name was Sheshbazzar, whom he had made governor; 15 And said unto him, Take these vessels, go, carry them into the temple that is in Jerusalem, and let the house of God be builded in his place. 16 Then came the same Sheshbazzar, and laid the foundation of the house of God which is in Jerusalem: and since that time even until now hath it been in building, and yet it is not finished. 17 Now therefore, if it seem good to the king, let there be search made in the king's treasure house, which is there at Babylon, whether it be so, that a decree was made of Cyrus the king to build this house of God at Jerusalem, and let the king send his pleasure to us concerning this matter.

Ezra 6

Then Darius the king made a decree, and search was made in the house of the rolls, where the treasures were laid up in Babylon. 2 And there was found at Achmetha, in the palace that is in the province of the Medes, a roll, and therein was a record thus written: 3 In the first year of Cyrus the king the same Cyrus the king made a decree concerning the house of God at Jerusalem, Let the house be builded, the place where they offered sacrifices, and let the foundations thereof be strongly laid; the height thereof threescore cubits, and the breadth thereof threescore cubits; 4 With three rows of great stones, and a row of new timber: and let the expences be given out of the king's house: 5 And also let the golden and silver vessels of the house of God, which Nebuchadnezzar took forth out of the temple which is at Jerusalem, and brought unto Babylon, be restored, and brought again unto the temple which is at Jerusalem, every one to his place, and place them in the house of God. 6 Now therefore, Tatnai, governor beyond the river, Shethar-boznai, and your companions the Apharsachites, which are beyond the river, be ye far from thence: 7 Let the work of this house of God alone; let the governor of the Jews and the elders of the Jews build this house of God in his place. 8 Moreover I make a decree what ye shall do to the elders of these Jews for the building of this house of God: that of the king's goods, even of the tribute beyond the river, forthwith expences be given unto these men, that they be not hindered. 9 And that which they have need of, both young bullocks, and rams, and lambs, for the burnt offerings of the God of heaven, wheat, salt, wine, and oil, according to the appointment of the priests which are at Jerusalem, let it be given them day by day without fail: 10 That they may offer sacrifices of sweet savours unto the God of heaven, and pray for the life of the king, and of his sons. 11 Also I have made a decree, that whosoever shall alter this word, let timber be pulled down from his house, and being set up, let him be hanged thereon; and let his house be made a dunghill for this. 12 And the God that hath caused his name to dwell there destroy all kings and people, that shall put to their hand to alter and to destroy this house of God which is at Jerusalem. I Darius have made a decree; let it be done with speed. 13 Then Tatnai, governor on this side the river, Shethar-boznai, and their companions, according to that which Darius the king had sent, so they did speedily. 14 And the elders of the Jews builded, and they prospered through the prophesying of Haggai the prophet and Zechariah the son of Iddo. And they builded, and finished it, according to the commandment of the God of Israel, and according to the commandment of Cyrus, and Darius, and Artaxerxes king of Persia. 15 And this house was finished on the third day of the month Adar, which was in the sixth year of the reign of Darius the king. 16 And the children of Israel, the priests, and the Levites, and the rest of the children of the captivity, kept the dedication of this house of God with joy, 17 And offered at the dedication of this house of God an hundred bullocks, two hundred rams, four hundred lambs; and for a sin offering for all Israel, twelve he goats, according to the number of the tribes of Israel. 18 And they set the priests in their divisions, and the Levites in their courses, for the service of God, which is at Jerusalem; as it is written in the book of Moses. 19 And the children of the captivity kept the passover upon the fourteenth day of the first month. 20 For the priests and the Levites were purified together, all of them were pure, and killed the passover for all the children of the captivity, and for their brethren the priests, and for themselves. 21 And the children of Israel, which were come again out of captivity, and all such as had separated themselves unto them from the filthiness of the heathen of the land, to seek the LORD God of Israel, did eat, 22 And kept the feast of unleavened bread seven days with joy: for the LORD had made them joyful, and turned the heart of the king of Assyria unto them, to strengthen their hands in the work of the house of God, the God of Israel.

Ezra 7

Now after these things, in the reign of Artaxerxes king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkiah, 2 The son of Shallum, the son of Zadok, the son of Ahitub, 3 The son of Amariah, the son of Azariah, the son of Meraioth, 4 The son of Zerahiah, the son of Uzzi, the son of Bukki, 5 The son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest: 6 This Ezra went up from Babylon; and he was a ready scribe in the law of Moses, which the LORD God of Israel had given: and the king granted him all his request, according to the hand of the LORD his God upon him. 7 And there went up some of the children of Israel, and of the priests, and the Levites, and the singers, and the porters, and the Nethinims, unto Jerusalem, in the seventh year of Artaxerxes the king. 8 And he came to Jerusalem in the fifth month, which was in the seventh year of the king. 9 For upon the first day of the first month began he to go up from Babylon, and on the first day of the fifth month came he to Jerusalem, according to the good hand of his God upon him. 10 For Ezra had prepared his heart to seek the law of the LORD, and to do it, and to teach in Israel statutes and judgments. 11 Now this is the copy of the letter that the king Artaxerxes gave unto Ezra the priest, the scribe, even a scribe of the words of the commandments of the LORD, and of his statutes to Israel. 12 Artaxerxes, king of kings, unto Ezra the priest, a scribe of the law of the God of heaven, perfect peace, and at such a time. 13 I make a decree, that all they of the people of Israel, and of his priests and Levites, in my realm, which are minded of their own freewill to go up to Jerusalem, go with thee. 14 Forasmuch as thou art sent of the king, and of his seven counsellors, to enquire concerning Judah and Jerusalem, according to the law of thy God which is in thine hand; 15 And to carry the silver and gold, which the king and his counsellors have freely offered unto the God of Israel, whose habitation is in Jerusalem, 16 And all the silver and gold that thou canst find in all the province of Babylon, with the freewill offering of the people, and of the priests, offering willingly for the house of their God which is in Jerusalem: 17 That thou mayest buy speedily with this money bullocks, rams, lambs, with their meat offerings and their drink offerings, and offer them upon the altar of the house of your God which is in Jerusalem. 18 And whatsoever shall seem good to thee, and to thy brethren, to do with the rest of the silver and the gold, that do after the will of your God. 19 The vessels also that are given thee for the service of the house of thy God, those deliver thou before the God of Jerusalem. 20 And whatsoever more shall be needful for the house of thy God, which thou shalt have occasion to bestow, bestow it out of the king's treasure house. 21 And I, even I Artaxerxes the king, do make a decree to all the treasurers which are beyond the river, that whatsoever Ezra the priest, the scribe of the law of the God of heaven, shall require of you, it be done speedily, 22 Unto an hundred talents of silver, and to an hundred measures of wheat, and to an hundred baths of wine, and to an hundred baths of oil, and salt without prescribing how much. 23 Whatsoever is commanded by the God of heaven, let it be diligently done for the house of the God of heaven: for why should there be wrath against the realm of the king and his sons? 24 Also we certify you, that touching any of the priests and Levites, singers, porters, Nethinims, or ministers of this house of God, it shall not be lawful to impose toll, tribute, or custom, upon them. 25 And thou, Ezra, after the wisdom of thy God, that is in thine hand, set magistrates and judges, which may judge all the people that are beyond the river, all such as know the laws of thy God; and teach ye them that know them not. 26 And whosoever will not do the law of thy God, and the law of the king, let judgment be executed speedily upon him, whether it be unto death, or to banishment, or to confiscation of goods, or to imprisonment. 27 Blessed be the LORD God of our fathers, which hath put such a thing as this in the king's heart, to beautify the house of the LORD which is in Jerusalem: 28 And hath extended mercy unto me before the king, and his counsellors, and before all the king's mighty princes. And I was strengthened as the hand of the LORD my God was upon me, and I gathered together out of Israel chief men to go up with me.

Ezra 8

These are now the chief of their fathers, and this is the genealogy of them that went up with me from Babylon, in the reign of Artaxerxes the king. 2 Of the sons of Phinehas; Gershom: of the sons of Ithamar; Daniel: of the sons of David; Hattush. 3 Of the sons of Shechaniah, of the sons of Pharosh; Zechariah: and with him were reckoned by genealogy of the males an hundred and fifty. 4 Of the sons of Pahath-moab; Elihoenai the son of Zerahiah, and with him two hundred males. 5 Of the sons of Shechaniah; the son of Jahaziel, and with him three hundred males. 6 Of the sons also of Adin; Ebed the son of Jonathan, and with him fifty males. 7 And of the sons of Elam; Jeshaiah the son of Athaliah, and with him seventy males. 8 And of the sons of Shephatiah; Zebadiah the son of Michael, and with him fourscore males. 9 Of the sons of Joab; Obadiah the son of Jehiel, and with him two hundred and eighteen males. 10 And of the sons of Shelomith; the son of Josiphiah, and with him an hundred and threescore males. 11 And of the sons of Bebai; Zechariah the son of Bebai, and with him twenty and eight males. 12 And of the sons of Azgad; Johanan the son of Hakkatan, and with him an hundred and ten males. 13 And of the last sons of Adonikam, whose names are these, Eliphelet, Jeiel, and Shemaiah, and with them threescore males. 14 Of the sons also of Bigvai; Uthai, and Zabbud, and with them seventy males. 15 And I gathered them together to the river than runneth to Ahava; and there abode we in tents three days: and I viewed the people, and the priests, and found there none of the sons of Levi. 16 Then sent I for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men; also for Joiarib, and for Elnathan, men of understanding. 17 And I sent them with commandment unto Iddo the chief at the place Casiphia, and I told them what they should say unto Iddo, and to his brethren the Nethinims, at the place Casiphia, that they should bring unto us ministers for the house of our God. 18 And by the good hand of our God upon us they brought us a man of understanding, of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah, with his sons and his brethren, eighteen; 19 And Hashabiah, and with him Jeshaiah of the sons of Merari, his brethren and their sons, twenty; 20 Also of the Nethinims, whom David and the princes had appointed for the service of the Levites, two hundred and twenty Nethinims: all of them were expressed by name. 21 Then I proclaimed a fast there, at the river of Ahava, that we might afflict ourselves before our God, to seek of him a right way for us, and for our little ones, and for all our substance. 22 For I was ashamed to require of the king a band of soldiers and horsemen to help us against the enemy in the way: because we had spoken unto the king, saying, The hand of our God is upon all them for good that seek him; but his power and his wrath is against all them that forsake him. 23 So we fasted and besought our God for this: and he was intreated of us. 24 Then I separated twelve of the chief of the priests, Sherebiah, Hashabiah, and ten of their brethren with them, 25 And weighed unto them the silver, and the gold, and the vessels, even the offering of the house of our God, which the king, and his counsellors, and his lords, and all Israel there present, had offered: 26 I even weighed unto their hand six hundred and fifty talents of silver, and silver vessels an hundred talents, and of gold an hundred talents; 27 Also twenty basons of gold, of a thousand drams; and two vessels of fine copper, precious as gold. 28 And I said unto them, Ye are holy unto the LORD; the vessels are holy also; and the silver and the gold are a freewill offering unto the LORD God of your fathers. 29 Watch ye, and keep them, until ye weigh them before the chief of the priests and the Levites, and chief of the fathers of Israel, at Jerusalem, in the chambers of the house of the LORD. 30 So took the priests and the Levites the weight of the silver, and the gold, and the vessels, to bring them to Jerusalem unto the house of our God. 31 Then we departed from the river of Ahava on the twelfth day of the first month, to go unto Jerusalem: and the hand of our God was upon us, and he delivered us from the hand of the enemy, and of such as lay in wait by the way. 32 And we came to Jerusalem, and abode there three days. 33 Now on the fourth day was the silver and the gold and the vessels weighed in the house of our God by the hand of Meremoth the son of Uriah the priest; and with him was Eleazar the son of Phinehas; and with them was Jozabad the son of Jeshua, and Noadiah the son of Binnui, Levites; 34 By number and by weight of every one: and all the weight was written at that time. 35 Also the children of those that had been carried away, which were come out of the captivity, offered burnt offerings unto the God of Israel, twelve bullocks for all Israel, ninety and six rams, seventy and seven lambs, twelve he goats for a sin offering: all this was a burnt offering unto the LORD. 36 And they delivered the king's commissions unto the king's lieutenants, and to the governors on this side the river: and they furthered the people, and the house of God.

Ezra 9

Now when these things were done, the princes came to me, saying, The people of Israel, and the priests, and the Levites, have not separated themselves from the people of the lands, doing according to their abominations, even of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites. 2 For they have taken of their daughters for themselves, and for their sons: so that the holy seed have mingled themselves with the people of those lands: yea, the hand of the princes and rulers hath been chief in this trespass. 3 And when I heard this thing, I rent my garment and my mantle, and plucked off the hair of my head and of my beard, and sat down astonied. 4 Then were assembled unto me every one that trembled at the words of the God of Israel, because of the transgression of those that had been carried away; and I sat astonied until the evening sacrifice. 5 And at the evening sacrifice I arose up from my heaviness; and having rent my garment and my mantle, I fell upon my knees, and spread out my hands unto the LORD my God. 6 And said, O my God, I am ashamed and blush to lift up my face to thee, my God: for our iniquities are increased over our head, and our trespass is grown up unto the heavens. 7 Since the days of our fathers have we been in a great trespass unto this day; and for our iniquities have we, our kings, and our priests, been delivered into the hand of the kings of the lands, to the sword, to captivity, and to a spoil, and to confusion of face, as it is this day. 8 And now for a little space grace hath been shewed from the LORD our God, to leave us a remnant to escape, and to give us a nail in his holy place, that our God may lighten our eyes, and give us a little reviving in our bondage. 9 For we were bondmen; yet our God hath not forsaken us in our bondage, but hath extended mercy unto us in the sight of the kings of Persia, to give us a reviving, to set up the house of our God, and to repair the desolations thereof, and to give us a wall in Judah and in Jerusalem. 10 And now, O our God, what shall we say after this? for we have forsaken thy commandments, 11 Which thou hast commanded by thy servants the prophets, saying, The land, unto which ye go to possess it, is an unclean land with the filthiness of the people of the lands, with their abominations, which have filled it from one end to another with their uncleanness. 12 Now therefore give not your daughters unto their sons, neither take their daughters unto your sons, nor seek their peace or their wealth for ever: that ye may be strong, and eat the good of the land, and leave it for an inheritance to your children for ever. 13 And after all that is come upon us for our evil deeds, and for our great trespass, seeing that thou our God hast punished us less than our iniquities deserve, and hast given us such deliverance as this; 14 Should we again break thy commandments, and join in affinity with the people of these abominations? wouldest not thou be angry with us till thou hadst consumed us, so that there should be no remnant nor escaping? 15 O LORD God of Israel, thou art righteous: for we remain yet escaped, as it is this day: behold, we are before thee in our trespasses: for we cannot stand before thee because of this.

Ezra 10

Now when Ezra had prayed, and when he had confessed, weeping and casting himself down before the house of God, there assembled unto him out of Israel a very great congregation of men and women and children: for the people wept very sore. 2 And Shechaniah the son of Jehiel, one of the sons of Elam, answered and said unto Ezra, We have trespassed against our God, and have taken strange wives of the people of the land: yet now there is hope in Israel concerning this thing. 3 Now therefore let us make a covenant with our God to put away all the wives, and such as are born of them, according to the counsel of my lord, and of those that tremble at the commandment of our God; and let it be done according to the law. 4 Arise; for this matter belongeth unto thee: we also will be with thee: be of good courage, and do it. 5 Then arose Ezra, and made the chief priests, the Levites, and all Israel, to swear that they should do according to this word. And they sware. 6 Then Ezra rose up from before the house of God, and went into the chamber of Johanan the son of Eliashib: and when he came thither, he did eat no bread, nor drink water: for he mourned because of the transgression of them that had been carried away. 7 And they made proclamation throughout Judah and Jerusalem unto all the children of the captivity, that they should gather themselves together unto Jerusalem; 8 And that whosoever would not come within three days, according to the counsel of the princes and the elders, all his substance should be forfeited, and himself separated from the congregation of those that had been carried away. 9 Then all the men of Judah and Benjamin gathered themselves together unto Jerusalem within three days. It was the ninth month, on the twentieth day of the month; and all the people sat in the street of the house of God, trembling because of this matter, and for the great rain. 10 And Ezra the priest stood up, and said unto them, Ye have transgressed, and have taken strange wives, to increase the trespass of Israel. 11 Now therefore make confession unto the LORD God of your fathers, and do his pleasure: and separate yourselves from the people of the land, and from the strange wives. 12 Then all the congregation answered and said with a loud voice, As thou hast said, so must we do. 13 But the people are many, and it is a time of much rain, and we are not able to stand without, neither is this a work of one day or two: for we are many that have transgressed in this thing. 14 Let now our rulers of all the congregation stand, and let all them which have taken strange wives in our cities come at appointed times, and with them the elders of every city, and the judges thereof, until the fierce wrath of our God for this matter be turned from us. 15 Only Jonathan the son of Asahel and Jahaziah the son of Tikvah were employed about this matter: and Meshullam and Shabbethai the Levite helped them. 16 And the children of the captivity did so. And Ezra the priest, with certain chief of the fathers, after the house of their fathers, and all of them by their names, were separated, and sat down in the first day of the tenth month to examine the matter. 17 And they made an end with all the men that had taken strange wives by the first day of the first month. 18 And among the sons of the priests there were found that had taken strange wives: namely, of the sons of Jeshua the son of Jozadak, and his brethren; Maaseiah, and Eliezer, and Jarib, and Gedaliah. 19 And they gave their hands that they would put away their wives; and being guilty, they offered a ram of the flock for their trespass. 20 And of the sons of Immer; Hanani, and Zebadiah. 21 And of the sons of Harim; Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah. 22 And of the sons of Pashur; Elioenai, Maaseiah, Ishmael, Nethaneel, Jozabad, and Elasah. 23 Also of the Levites; Jozabad, and Shimei, and Kelaiah, the same is Kelita, Pethahiah, Judah, and Eliezer. 24 Of the singers also; Eliashib: and of the porters; Shallum, and Telem, and Uri. 25 Moreover of Israel: of the sons of Parosh; Ramiah, and Jeziah, and Malchiah, and Miamin, and Eleazar, and Malchijah, and Benaiah. 26 And of the sons of Elam; Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Eliah. 27 And of the sons of Zattu; Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza. 28 Of the sons also of Bebai; Jehohanan, Hananiah, Zabbai, and Athlai. 29 And of the sons of Bani; Meshullam, Malluch, and Adaiah, Jashub, and Sheal, and Ramoth. 30 And of the sons of Pahath-moab; Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezaleel, and Binnui, and Manasseh. 31 And of the sons of Harim; Eliezer, Ishijah, Malchiah, Shemaiah, Shimeon, 32 Benjamin, Malluch, and Shemariah. 33 Of the sons of Hashum; Mattenai, Mattathah, Zabad, Eliphelet, Jeremai, Manasseh, and Shimei. 34 Of the sons of Bani; Maadai, Amram, and Uel, 35 Benaiah, Bedeiah, Chelluh, 36 Vaniah, Meremoth, Eliashib, 37 Mattaniah, Mattenai, and Jaasau, 38 And Bani, and Binnui, Shimei, 39 And Shelemiah, and Nathan, and Adaiah, 40 Machnadebai, Shashai, Sharai, 41 Azareel, and Shelemiah, Shemariah, 42 Shallum, Amariah, and Joseph. 43 Of the sons of Nebo; Jeiel, Mattithiah, Zabad, Zebina, Jadau, and Joel, Benaiah. 44 All these had taken strange wives: and some of them had wives by whom they had children.

List of Books

THE BOOK OF

NEHEMIAH

Nehemiah 1

The words of Nehemiah the son of Hachaliah. And it came to pass in the month Chisleu, in the twentieth year, as I was in Shushan the palace, 2 That Hanani, one of my brethren, came, he and certain men of Judah; and I asked them concerning the Jews that had escaped, which were left of the captivity, and concerning Jerusalem. 3 And they said unto me, The remnant that are left of the captivity there in the province are in great affliction and reproach: the wall of Jerusalem also is broken down, and the gates thereof are burned with fire. 4 And it came to pass, when I heard these words, that I sat down and wept, and mourned certain days, and fasted, and prayed before the God of heaven, 5 And said, I beseech thee, O LORD God of heaven, the great and terrible God, that keepeth covenant and mercy for them that love him and observe his commandments: 6 Let thine ear now be attentive, and thine eyes open, that thou mayest hear the prayer of thy servant, which I pray before thee now, day and night, for the children of Israel thy servants, and confess the sins of the children of Israel, which we have sinned against thee: both I and my father's house have sinned. 7 We have dealt very corruptly against thee, and have not kept the commandments, nor the statutes, nor the judgments, which thou commandedst thy servant Moses. 8 Remember, I beseech thee, the word that thou commandedst thy servant Moses, saying, If ye transgress, I will scatter you abroad among the nations: 9 But if ye turn unto me, and keep my commandments, and do them; though there were of you cast out unto the uttermost part of the heaven, yet will I gather them from thence, and will bring them unto the place that I have chosen to set my name there. 10 Now these are thy servants and thy people, whom thou hast redeemed by thy great power, and by thy strong hand. 11 O Lord, I beseech thee, let now thine ear be attentive to the prayer of thy servant, and to the prayer of thy servants, who desire to fear thy name: and prosper, I pray thee, thy servant this day, and grant him mercy in the sight of this man. For I was the king's cupbearer.

Nehemiah 2

And it came to pass in the month Nisan, in the twentieth year of Artaxerxes the king, that wine was before him: and I took up the wine, and gave it unto the king. Now I had not been beforetime sad in his presence. 2 Wherefore the king said unto me, Why is thy countenance sad, seeing thou art not sick? this is nothing else but sorrow of heart. Then I was very sore afraid, 3 And said unto the king, Let the king live for ever: why should not my countenance be sad, when the city, the place of my fathers' sepulchres, lieth waste, and the gates thereof are consumed with fire? 4 Then the king said unto me, For what dost thou make request? So I prayed to the God of heaven. 5 And I said unto the king, If it please the king, and if thy servant have found favour in thy sight, that thou wouldest send me unto Judah, unto the city of my fathers' sepulchres, that I may build it. 6 And the king said unto me, the queen also sitting by him, For how long shall thy journey be? and when wilt thou return? So it pleased the king to send me; and I set him a time. 7 Moreover I said unto the king, If it please the king, let letters be given me to the governors beyond the river, that they may convey me over till I come into Judah; 8 And a letter unto Asaph the keeper of the king's forest, that he may give me timber to make beams for the gates of the palace which appertained to the house, and for the wall of the city, and for the house that I shall enter into. And the king granted me, according to the good hand of my God upon me. 9 Then I came to the governors beyond the river, and gave them the king's letters. Now the king had sent captains of the army and horsemen with me. 10 When Sanballat the Horonite, and Tobiah the servant, the Ammonite, heard of it, it grieved them exceedingly that there was come a man to seek the welfare of the children of Israel. 11 So I came to Jerusalem, and was there three days. 12 And I arose in the night, I and some few men with me; neither told I any man what my God had put in my heart to do at Jerusalem: neither was there any beast with me, save the beast that I rode upon. 13 And I went out by night by the gate of the valley, even before the dragon well, and to the dung port, and viewed the walls of Jerusalem, which were broken down, and the gates thereof were consumed with fire. 14 Then I went on to the gate of the fountain, and to the king's pool: but there was no place for the beast that was under me to pass. 15 Then went I up in the night by the brook, and viewed the wall, and turned back, and entered by the gate of the valley, and so returned. 16 And the rulers knew not whither I went, or what I did; neither had I as yet told it to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest that did the work. 17 Then said I unto them, Ye see the distress that we are in, how Jerusalem lieth waste, and the gates thereof are burned with fire: come, and let us build up the wall of Jerusalem, that we be no more a reproach. 18 Then I told them of the hand of my God which was good upon me; as also the king's words that he had spoken unto me. And they said, Let us rise up and build. So they strengthened their hands for this good work. 19 But when Sanballat the Horonite, and Tobiah the servant, the Ammonite, and Geshem the Arabian, heard it, they laughed us to scorn, and despised us, and said, What is this thing that ye do? will ye rebel against the king? 20 Then answered I them, and said unto them, The God of heaven, he will prosper us; therefore we his servants will arise and build: but ye have no portion, nor right, nor memorial, in Jerusalem.

Nehemiah 3

Then Eliashib the high priest rose up with his brethren the priests, and they builded the sheep gate; they sanctified it, and set up the doors of it; even unto the tower of Meah they sanctified it, unto the tower of Hananeel. 2 And next unto him builded the men of Jericho. And next to them builded Zaccur the son of Imri. 3 But the fish gate did the sons of Hassenaah build, who also laid the beams thereof, and set up the doors thereof, the locks thereof, and the bars thereof. 4 And next unto them repaired Meremoth the son of Urijah, the son of Koz. And next unto them repaired Meshullam the son of Berechiah, the son of Meshezabeel. And next unto them repaired Zadok the son of Baana. 5 And next unto them the Tekoites repaired; but their nobles put not their necks to the work of their Lord. 6 Moreover the old gate repaired Jehoiada the son of Paseah, and Meshullam the son of Besodeiah; they laid the beams thereof, and set up the doors thereof, and the locks thereof, and the bars thereof. 7 And next unto them repaired Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon, and of Mizpah, unto the throne of the governor on this side the river. 8 Next unto him repaired Uzziel the son of Harhaiah, of the goldsmiths. Next unto him also repaired Hananiah the son of one of the apothecaries, and they fortified Jerusalem unto the broad wall. 9 And next unto them repaired Rephaiah the son of Hur, the ruler of the half part of Jerusalem. 10 And next unto them repaired Jedaiah the son of Harumaph, even over against his house. And next unto him repaired Hattush the son of Hashabniah. 11 Malchijah the son of Harim, and Hashub the son of Pahath-moab, repaired the other piece, and the tower of the furnaces. 12 And next unto him repaired Shallum the son of Halohesh, the ruler of the half part of Jerusalem, he and his daughters. 13 The valley gate repaired Hanun, and the inhabitants of Zanoah; they built it, and set up the doors thereof, the locks thereof, and the bars thereof, and a thousand cubits on the wall unto the dung gate. 14 But the dung gate repaired Malchiah the son of Rechab, the ruler of part of Beth-haccerem; he build it, and set up the doors thereof, the locks thereof, and the bars thereof. 15 But the gate of the fountain repaired Shallun the son of Col-hozeh, the ruler of part of Mizpah; he built it, and covered it, and set up the doors thereof, the locks thereof, and the bars thereof, and the wall of the pool of Siloah by the king's garden, and unto the stairs that go down from the city of David. 16 After him repaired Nehemiah the son of Azbuk, the ruler of the half part of Beth-zur, unto the place over against the sepulchres of David, and to the pool that was made, and unto the house of the mighty. 17 After him repaired the Levites, Rehum the son of Bani. Next unto him repaired Hashabiah, the ruler of the half part of Keilah, in his part. 18 After him repaired their brethren, Bavai the son of Henadad, the ruler of the half part of Keilah. 19 And next to him repaired Ezer the son of Jeshua, the ruler of Mizpah, another piece over against the going up to the armoury at the turning of the wall. 20 After him Baruch the son of Zabbai earnestly repaired the other piece, from the turning of the wall unto the door of the house of Eliashib the high priest. 21 After him repaired Meremoth the son of Urijah the son of Koz another piece, from the door of the house of Eliashib even to the end of the house of Eliashib. 22 And after him repaired the priests, the men of the plain. 23 After him repaired Benjamin and Hashub over against their house. After him repaired Azariah the son of Maaseiah the son of Ananiah by his house. 24 After him repaired Binnui the son of Henadad another piece, from the house of Azariah unto the turning of the wall, even unto the corner. 25 Palal the son of Uzai, over against the turning of the wall, and the tower which lieth out from the king's high house, that was by the court of the prison. After him Pedaiah the son of Parosh. 26 Moreover the Nethinims dwelt in Ophel, unto the place over against the water gate toward the east, and the tower that lieth out. 27 After them the Tekoites repaired another piece, over against the great tower that lieth out, even unto the wall of Ophel. 28 From above the horse gate repaired the priests, every one over against his house. 29 After them repaired Zadok the son of Immer over against his house. After him repaired also Shemaiah the son of Shechaniah, the keeper of the east gate. 30 After him repaired Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, another piece. After him repaired Meshullam the son of Berechiah over against his chamber. 31 After him repaired Malchiah the goldsmith's son unto the place of the Nethinims, and of the merchants, over against the gate Miphkad, and to the going up of the corner. 32 And between the going up of the corner unto the sheep gate repaired the goldsmiths and the merchants.

Nehemiah 4

But it came to pass, that when Sanballat heard that we builded the wall, he was wroth, and took great indignation, and mocked the Jews. 2 And he spake before his brethren and the army of Samaria, and said, What do these feeble Jews? will they fortify themselves? will they sacrifice? will they make an end in a day? will they revive the stones out of the heaps of the rubbish which are burned? 3 Now Tobiah the Ammonite was by him, and he said, Even that which they build, if a fox go up, he shall even break down their stone wall. 4 Hear, O our God; for we are despised: and turn their reproach upon their own head, and give them for a prey in the land of captivity: 5 And cover not their iniquity, and let not their sin be blotted out from before thee: for they have provoked thee to anger before the builders. 6 So built we the wall; and all the wall was joined together unto the half thereof: for the people had a mind to work. 7 But it came to pass, that when Sanballat, and Tobiah, and the Arabians, and the Ammonites, and the Ashdodites, heard that the walls of Jerusalem were made up, and that the breaches began to be stopped, then they were very wroth, 8 And conspired all of them together to come and to fight against Jerusalem, and to hinder it. 9 Nevertheless we made our prayer unto our God, and set a watch against them day and night, because of them. 10 And Judah said, The strength of the bearers of burdens is decayed, and there is much rubbish; so that we are not able to build the wall. 11 And our adversaries said, They shall not know, neither see, till we come in the midst among them, and slay them, and cause the work to cease. 12 And it came to pass, that when the Jews which dwelt by them came, they said unto us ten times, From all places whence ye shall return unto us they will be upon you. 13 Therefore set I in the lower places behind the wall, and on the higher places, I even set the people after their families with their swords, their spears, and their bows. 14 And I looked, and rose up, and said unto the nobles, and to the rulers, and to the rest of the people, Be not ye afraid of them: remember the Lord, which is great and terrible, and fight for your brethren, your sons, and your daughters, your wives, and your houses. 15 And it came to pass, when our enemies heard that it was known unto us, and God had brought their counsel to nought, that we returned all of us to the wall, every one unto his work. 16 And it came to pass from that time forth, that the half of my servants wrought in the work, and the other half of them held both the spears, the shields, and the bows, and the habergeons; and the rulers were behind all the house of Judah. 17 They which builded on the wall, and they that bare burdens, with those that laded, every one with one of his hands wrought in the work, and with the other hand held a weapon. 18 For the builders, every one had his sword girded by his side, and so builded. And he that sounded the trumpet was by me. 19 And I said unto the nobles, and to the rulers, and to the rest of the people, The work is great and large, and we are separated upon the wall, one far from another. 20 In what place therefore ye hear the sound of the trumpet, resort ye thither unto us: our God shall fight for us. 21 So we laboured in the work: and half of them held the spears from the rising of the morning till the stars appeared. 22 Likewise at the same time said I unto the people, Let every one with his servant lodge within Jerusalem, that in the night they may be a guard to us, and labour on the day. 23 So neither I, nor my brethren, nor my servants, nor the men of the guard which followed me, none of us put off our clothes, saving that every one put them off for washing.

Nehemiah 5

And there was a great cry of the people and of their wives against their brethren the Jews. 2 For there were that said, We, our sons, and our daughters, are many: therefore we take up corn for them, that we may eat, and live. 3 Some also there were that said, We have mortgaged our lands, vineyards, and houses, that we might buy corn, because of the dearth. 4 There were also that said, We have borrowed money for the king's tribute, and that upon our lands and vineyards. 5 Yet now our flesh is as the flesh of our brethren, our children as their children: and, lo, we bring into bondage our sons and our daughters to be servants, and some of our daughters are brought unto bondage already: neither is it in our power to redeem them; for other men have our lands and vineyards. 6 And I was very angry when I heard their cry and these words. 7 Then I consulted with myself, and I rebuked the nobles, and the rulers, and said unto them, Ye exact usury, every one of his brother. And I set a great assembly against them. 8 And I said unto them, We after our ability have redeemed our brethren the Jews, which were sold unto the heathen; and will ye even sell your brethren? or shall they be sold unto us? Then held they their peace, and found nothing to answer. 9 Also I said, It is not good that ye do: ought ye not to walk in the fear of our God because of the reproach of the heathen our enemies? 10 I likewise, and my brethren, and my servants, might exact of them money and corn: I pray you, let us leave off this usury. 11 Restore, I pray you, to them, even this day, their lands, their vineyards, their oliveyards, and their houses, also the the hundredth part of the money, and of the corn, the wine, and the oil, that ye exact of them. 12 Then said they, We will restore them, and will require nothing of them; so will we do as thou sayest. Then I called the priests, and took an oath of them, that they should do according to this promise. 13 Also I shook my lap, and said, So God shake out every man from his house, and from his labour, that performeth not this promise, even thus be he shaken out, and emptied. And all the congregation said, Amen, and praised the LORD. And the people did according to this promise. 14 Moreover from the time that I was appointed to be their governor in the land of Judah, from the twentieth year even unto the two and thirtieth year of Artaxerxes the king, that is, twelve years, I and my brethren have not eaten the bread of the governor. 15 But the former governors that had been before me were chargeable unto the people, and had taken of them bread and wine, beside forty shekels of silver; yea, even their servants bare rule over the people: but so did not I, because of the fear of God. 16 Yea, also I continued in the work of this wall, neither bought we any land: and all my servants were gathered thither unto the work. 17 Moreover there were at my table an hundred and fifty of the Jews and rulers, beside those that came unto us from among the heathen that are about us. 18 Now that which was prepared for me daily was one ox and six choice sheep; also fowls were prepared for me, and once in ten days store of all sorts of wine: yet for all this required not I the bread of the governor, because the bondage was heavy upon this people. 19 Think upon me, my God, for good, according to all that I have done for this people.

Nehemiah 6

Now it came to pass, when Sanballat, and Tobiah, and Geshem the Arabian, and the rest of our enemies, heard that I had builded the wall, and that there was no breach left therein; though at that time I had not set up the doors upon the gates; 2 That Sanballat and Geshem sent unto me, saying, Come, let us meet together in some one of the villages in the plain of Ono. But they thought to do me mischief. 3 And I sent messengers unto them, saying, I am doing a great work, so that I cannot come down: why should the work cease, whilst I leave it, and come down to you? 4 Yet they sent unto me four times after this sort; and I answered them after the same manner. 5 Then sent Sanballat his servant unto me in like manner the fifth time with an open letter in his hand; 6 Wherein was written, It is reported among the heathen, and Gashmu saith it, that thou and the Jews think to rebel: for which cause thou buildest the wall, that thou mayest be their king, according to these words. 7 And thou hast also appointed prophets to preach of thee at Jerusalem, saying, There is a king in Judah: and now shall it be reported to the king according to these words. Come now therefore, and let us take counsel together. 8 Then I sent unto him, saying, There are no such things done as thou sayest, but thou feignest them out of thine own heart. 9 For they all made us afraid, saying, Their hands shall be weakened from the work, that it be not done. Now therefore, O God, strengthen my hands. 10 Afterward I came unto the house of Shemaiah the son of Delaiah the son of Mehetabeel, who was shut up; and he said, Let us meet together in the house of God, within the temple, and let us shut the doors of the temple: for they will come to slay thee; yea, in the night will they come to slay thee. 11 And I said, Should such a man as I flee? and who is there, that, being as I am, would go into the temple to save his life? I will not go in. 12 And, lo, I perceived that God had not sent him; but that he pronounced this prophecy against me: for Tobiah and Sanballat had hired him. 13 Therefore was he hired, that I should be afraid, and do so, and sin, and that they might have matter for an evil report, that they might reproach me. 14 My God, think thou upon Tobiah and Sanballat according to these their works, and on the prophetess Noadiah, and the rest of the prophets, that would have put me in fear. 15 So the wall was finished in the twenty and fifth day of the month Elul, in fifty and two days. 16 And it came to pass, that when all our enemies heard thereof, and all the heathen that were about us saw these things, they were much cast down in their own eyes: for they perceived that this work was wrought of our God. 17 Moreover in those days the nobles of Judah sent many letters unto Tobiah, and the letters of Tobiah came unto them. 18 For there were many in Judah sworn unto him, because he was the son in law of Shechaniah the son of Arah; and his son Johanan had taken the daughter of Meshullam the son of Berechiah. 19 Also they reported his good deeds before me, and uttered my words to him. And Tobiah sent letters to put me in fear.

Nehemiah 7

Now it came to pass, when the wall was built, and I had set up the doors, and the porters and the singers and the Levites were appointed, 2 That I gave my brother Hanani, and Hananiah the ruler of the palace, charge over Jerusalem: for he was a faithful man, and feared God above many. 3 And I said unto them, Let not the gates of Jerusalem be opened until the sun be hot; and while they stand by, let them shut the doors, and bar them: and appoint watches of the inhabitants of Jerusalem, every one in his watch, and every one to be over against his house. 4 Now the city was large and great: but the people were few therein, and the houses were not builded. 5 And my God put into mine heart to gather together the nobles, and the rulers, and the people, that they might be reckoned by genealogy. And I found a register of the genealogy of them which came up at the first, and found written therein, 6 These are the children of the province, that went up out of the captivity, of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, and came again to Jerusalem and to Judah, every one unto his city; 7 Who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number, I say, of the men of the people of Israel was this; 8 The children of Parosh, two thousand an hundred seventy and two. 9 The children of Shephatiah, three hundred seventy and two. 10 The children of Arah, six hundred fifty and two. 11 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand and eight hundred and eighteen. 12 The children of Elam, a thousand two hundred fifty and four. 13 The children of Zattu, eight hundred forty and five. 14 The children of Zaccai, seven hundred and threescore. 15 The children of Binnui, six hundred forty and eight. 16 The children of Bebai, six hundred twenty and eight. 17 The children of Azgad, two thousand three hundred twenty and two. 18 The children of Adonikam, six hundred threescore and seven. 19 The children of Bigvai, two thousand threescore and seven. 20 The children of Adin, six hundred fifty and five. 21 The children of Ater of Hezekiah, ninety and eight. 22 The children of Hashum, three hundred twenty and eight. 23 The children of Bezai, three hundred twenty and four. 24 The children of Hariph, an hundred and twelve. 25 The children of Gibeon, ninety and five. 26 The men of Bethlehem and Netophah, an hundred fourscore and eight. 27 The men of Anathoth, an hundred twenty and eight. 28 The men of Beth-azmaveth, forty and two. 29 The men of Kirjath-jearim, Chephirah, and Beeroth, seven hundred forty and three. 30 The men of Ramah and Gaba, six hundred twenty and one. 31 The men of Michmas, an hundred and twenty and two. 32 The men of Bethel and Ai, an hundred twenty and three. 33 The men of the other Nebo, fifty and two. 34 The children of the other Elam, a thousand two hundred fifty and four. 35 The children of Harim, three hundred and twenty. 36 The children of Jericho, three hundred forty and five. 37 The children of Lod, Hadid, and Ono, seven hundred twenty and one. 38 The children of Senaah, three thousand nine hundred and thirty. 39 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three. 40 The children of Immer, a thousand fifty and two. 41 The children of Pashur, a thousand two hundred forty and seven. 42 The children of Harim, a thousand and seventeen. 43 The Levites: the children of Jeshua, of Kadmiel, and of the children of Hodevah, seventy and four. 44 The singers: the children of Asaph, an hundred forty and eight. 45 The porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, an hundred thirty and eight. 46 The Nethinims: the children of Ziha, the children of Hashupha, the children of Tabbaoth, 47 The children of Keros, the children of Sia, the children of Padon, 48 The children of Lebana, the children of Hagaba, the children of Shalmai, 49 The children of Hanan, the children of Giddel, the children of Gahar, 50 The children of Reaiah, the children of Rezin, the children of Nekoda, 51 The children of Gazzam, the children of Uzza, the children of Phaseah, 52 The children of Besai, the children of Meunim, the children of Nephishesim, 53 The children of Bakbuk, the children of Hakupha, the children of Harhur, 54 The children of Bazlith, the children of Mehida, the children of Harsha, 55 The children of Barkos, the children of Sisera, the children of Tamah, 56 The children of Neziah, the children of Hatipha. 57 The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Perida, 58 The children of Jaala, the children of Darkon, the children of Giddel, 59 The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Amon. 60 All the Nethinims, and the children of Solomon's servants, were three hundred ninety and two. 61 And these were they which went up also from Telmelah, Telharesha, Cherub, Addon, and Immer: but they could not shew their father's house, nor their seed, whether they were of Israel. 62 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred forty and two. 63 And of the priests: the children of Habaiah, the children of Koz, the children of Barzillai, which took one of the daughters of Barzillai the Gileadite to wife, and was called after their name. 64 These sought their register among those that were reckoned by genealogy, but it was not found: therefore were they, as polluted, put from the priesthood. 65 And the Tirshatha said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and Thummim. 66 The whole congregation together was forty and two thousand three hundred and threescore, 67 Beside their manservants and their maidservants, of whom there were seven thousand three hundred thirty and seven: and they had two hundred forty and five singing men and singing women. 68 Their horses, seven hundred thirty and six: their mules, two hundred forty and five: 69 Their camels, four hundred thirty and five: six thousand seven hundred and twenty asses. 70 And some of the chief of the fathers gave unto the work. The Tirshatha gave to the treasure a thousand drams of gold, fifty basons, five hundred and thirty priests' garments. 71 And some of the chief of the fathers gave to the treasure of the work twenty thousand drams of gold, and two thousand and two hundred pounds of silver. 72 And that which the rest of the people gave was twenty thousand drams of gold, and two thousand pounds of silver, and threescore and seven priests' garments. 73 So the priests, and the Levites, and the porters, and the singers, and some of the people, and the Nethinims, and all Israel, dwelt in their cities; and when the seventh month came, the children of Israel were in their cities.

Nehemiah 8

And all the people gathered themselves together as one man into the street that was before the water gate; and they spake unto Ezra the scribe to bring the book of the law of Moses, which the LORD had commanded to Israel. 2 And Ezra the priest brought the law before the congregation both of men and women, and all that could hear with understanding, upon the first day of the seventh month. 3 And he read therein before the street that was before the water gate from the morning until midday, before the men and the women, and those that could understand; and the ears of all the people were attentive unto the book of the law. 4 And Ezra the scribe stood upon a pulpit of wood, which they had made for the purpose; and beside him stood Mattithiah, and Shema, and Anaiah, and Urijah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchiah, and Hashum, and Hashbadana, Zechariah, and Meshullam. 5 And Ezra opened the book in the sight of all the people; for he was above all the people; and when he opened it, all the people stood up: 6 And Ezra blessed the LORD, the great God. And all the people answered, Amen, Amen, with lifting up their hands: and they bowed their heads, and worshipped the LORD with their faces to the ground. 7 Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodijah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law: and the people stood in their place. 8 So they read in the book in the law of God distinctly, and gave the sense, and caused them to understand the reading. 9 And Nehemiah, which is the Tirshatha, and Ezra the priest the scribe, and the Levites that taught the people, said unto all the people, This day is holy unto the LORD your God; mourn not, nor weep. For all the people wept, when they heard the words of the law. 10 Then he said unto them, Go your way, eat the fat, and drink the sweet, and send portions unto them for whom nothing is prepared: for this day is holy unto our Lord: neither be ye sorry; for the joy of the LORD is your strength. 11 So the Levites stilled all the people, saying, Hold your peace, for the day is holy; neither be ye grieved. 12 And all the people went their way to eat, and to drink, and to send portions, and to make great mirth, because they had understood the words that were declared unto them. 13 And on the second day were gathered together the chief of the fathers of all the people, the priests, and the Levites, unto Ezra the scribe, even to understand the words of the law. 14 And they found written in the law which the LORD had commanded by Moses, that the children of Israel should dwell in booths in the feast of the seventh month: 15 And that they should publish and proclaim in all their cities, and in Jerusalem, saying, Go forth unto the mount, and fetch olive branches, and pine branches, and myrtle branches, and palm branches, and branches of thick trees, to make booths, as it is written. 16 So the people went forth, and brought them, and made themselves booths, every one upon the roof of his house, and in their courts, and in the courts of the house of God, and in the street of the water gate, and in the street of the gate of Ephraim. 17 And all the congregation of them that were come again out of the captivity made booths, and sat under the booths: for since the days of Jeshua the son of Nun unto that day had not the children of Israel done so. And there was very great gladness. 18 Also day by day, from the first day unto the last day, he read in the book of the law of God. And they kept the feast seven days; and on the eighth day was a solemn assembly, according unto the manner.

Nehemiah 9

Now in the twenty and fourth day of this month the children of Israel were assembled with fasting, and with sackclothes, and earth upon them. 2 And the seed of Israel separated themselves from all strangers, and stood and confessed their sins, and the iniquities of their fathers. 3 And they stood up in their place, and read in the book of the law of the LORD their God one fourth part of the day; and another fourth part they confessed, and worshipped the LORD their God. 4 Then stood up upon the stairs, of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani, and cried with a loud voice unto the LORD their God. 5 Then the Levites, Jeshua, and Kadmiel, Bani, Hashabniah, Sherebiah, Hodijah, Shebaniah, and Pethahiah, said, Stand up and bless the LORD your God for ever and ever: and blessed be thy glorious name, which is exalted above all blessing and praise. 6 Thou, even thou, art LORD alone; thou hast made heaven, the heaven of heavens, with all their host, the earth, and all things that are therein, the seas, and all that is therein, and thou preservest them all; and the host of heaven worshippeth thee. 7 Thou art the LORD the God, who didst choose Abram, and broughtest him forth out of Ur of the Chaldees, and gavest him the name of Abraham; 8 And foundest his heart faithful before thee, and madest a covenant with him to give the land of the Canaanites, the Hittites, the Amorites, and the Perizzites, and the Jebusites, and the Girgashites, to give it, I say, to his seed, and hast performed thy words; for thou art righteous: 9 And didst see the affliction of our fathers in Egypt, and heardest their cry by the Red sea; 10 And shewedst signs and wonders upon Pharaoh, and on all his servants, and on all the people of his land: for thou knewest that they dealt proudly against them. So didst thou get thee a name, as it is this day. 11 And thou didst divide the sea before them, so that they went through the midst of the sea on the dry land; and their persecutors thou threwest into the deeps, as a stone into the mighty waters. 12 Moreover thou leddest them in the day by a cloudy pillar; and in the night by a pillar of fire, to give them light in the way wherein they should go. 13 Thou camest down also upon mount Sinai, and spakest with them from heaven, and gavest them right judgments, and true laws, good statutes and commandments: 14 And madest known unto them thy holy sabbath, and commandedst them precepts, statutes, and laws, by the hand of Moses thy servant: 15 And gavest them bread from heaven for their hunger, and broughtest forth water for them out of the rock for their thirst, and promisedst them that they should go in to possess the land which thou hadst sworn to give them. 16 But they and our fathers dealt proudly, and hardened their necks, and hearkened not to thy commandments, 17 And refused to obey, neither were mindful of thy wonders that thou didst among them; but hardened their necks, and in their rebellion appointed a captain to return to their bondage: but thou art a God ready to pardon, gracious and merciful, slow to anger, and of great kindness, and forsookest them not. 18 Yea, when they had made them a molten calf, and said, This is thy God that brought thee up out of Egypt, and had wrought great provocations; 19 Yet thou in thy manifold mercies forsookest them not in the wilderness: the pillar of the cloud departed not from them by day, to lead them in the way; neither the pillar of fire by night, to shew them light, and the way wherein they should go. 20 Thou gavest also thy good spirit to instruct them, and withheldest not thy manna from their mouth, and gavest them water for their thirst. 21 Yea, forty years didst thou sustain them in the wilderness, so that they lacked nothing; their clothes waxed not old, and their feet swelled not. 22 Moreover thou gavest them kingdoms and nations, and didst divide them into corners: so they possessed the land of Sihon, and the land of the king of Heshbon, and the land of Og king of Bashan. 23 Their children also multipliedst thou as the stars of heaven, and broughtest them into the land, concerning which thou hadst promised to their fathers, that they should go in to possess it. 24 So the children went in and possessed the land, and thou subduedst before them the inhabitants of the land, the Canaanites, and gavest them into their hands, with their kings, and the people of the land, that they might do with them as they would. 25 And they took strong cities, and a fat land, and possessed houses full of all goods, wells digged, vineyards, and oliveyards, and fruit trees in abundance: so they did eat, and were filled, and became fat, and delighted themselves in thy great goodness. 26 Nevertheless they were disobedient, and rebelled against thee, and cast thy law behind their backs, and slew thy prophets which testified against them to turn them to thee, and they wrought great provocations. 27 Therefore thou deliveredst them into the hand of their enemies, who vexed them: and in the time of their trouble, when they cried unto thee, thou heardest them from heaven; and according to thy manifold mercies thou gavest them saviours, who saved them out of the hand of their enemies. 28 But after they had rest, they did evil again before thee: therefore leftest thou them in the hand of their enemies, so that they had the dominion over them: yet when they returned, and cried unto thee, thou heardest them from heaven; and many times didst thou deliver them according to thy mercies; 29 And testifiedst against them, that thou mightest bring them again unto thy law: yet they dealt proudly, and hearkened not unto thy commandments, but sinned against thy judgments, which if a man do, he shall live in them; and withdrew the shoulder, and hardened their neck, and would not hear. 30 Yet many years didst thou forbear them, and testifiedst against them by thy spirit in thy prophets: yet would they not give ear: therefore gavest thou them into the hand of the people of the lands. 31 Nevertheless for thy great mercies' sake thou didst not utterly consume them, nor forsake them; for thou art a gracious and merciful God. 32 Now therefore, our God, the great, the mighty, and the terrible God, who keepest covenant and mercy, let not all the trouble seem little before thee, that hath come upon us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all thy people, since the time of the kings of Assyria unto this day. 33 Howbeit thou art just in all that is brought upon us; for thou hast done right, but we have done wickedly: 34 Neither have our kings, our princes, our priests, nor our fathers, kept thy law, nor hearkened unto thy commandments and thy testimonies, wherewith thou didst testify against them. 35 For they have not served thee in their kingdom, and in thy great goodness that thou gavest them, and in the large and fat land which thou gavest before them, neither turned they from their wicked works. 36 Behold, we are servants this day, and for the land that thou gavest unto our fathers to eat the fruit thereof and the good thereof, behold, we are servants in it: 37 And it yieldeth much increase unto the kings whom thou hast set over us because of our sins: also they have dominion over our bodies, and over our cattle, at their pleasure, and we are in great distress. 38 And because of all this we make a sure covenant, and write it; and our princes, Levites, and priests, seal unto it.

Nehemiah 10

Now those that sealed were, Nehemiah, the Tirshatha, the son of Hachaliah, and Zidkijah, 2 Seraiah, Azariah, Jeremiah, 3 Pashur, Amariah, Malchijah, 4 Hattush, Shebaniah, Malluch, 5 Harim, Meremoth, Obadiah, 6 Daniel, Ginnethon, Baruch, 7 Meshullam, Abijah, Mijamin, 8 Maaziah, Bilgai, Shemaiah: these were the priests. 9 And the Levites: both Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel; 10 And their brethren, Shebaniah, Hodijah, Kelita, Pelaiah, Hanan, 11 Micha, Rehob, Hashabiah, 12 Zaccur, Sherebiah, Shebaniah, 13 Hodijah, Bani, Beninu. 14 The chief of the people; Parosh, Pahath-moab, Elam, Zatthu, Bani, 15 Bunni, Azgad, Bebai, 16 Adonijah, Bigvai, Adin, 17 Ater, Hizkijah, Azzur, 18 Hodijah, Hashum, Bezai, 19 Hariph, Anathoth, Nebai, 20 Magpiash, Meshullam, Hezir, 21 Meshezabeel, Zadok, Jaddua, 22 Pelatiah, Hanan, Anaiah, 23 Hoshea, Hananiah, Hashub, 24 Hallohesh, Pileha, Shobek, 25 Rehum, Hashabnah, Maaseiah, 26 And Ahijah, Hanan, Anan, 27 Malluch, Harim, Baanah. 28 And the rest of the people, the priests, the Levites, the porters, the singers, the Nethinims, and all they that had separated themselves from the people of the lands unto the law of God, their wives, their sons, and their daughters, every one having knowledge, and having understanding; 29 They clave to their brethren, their nobles, and entered into a curse, and into an oath, to walk in God's law, which was given by Moses the servant of God, and to observe and do all the commandments of the LORD our Lord, and his judgments and his statutes; 30 And that we would not give our daughters unto the people of the land, nor take their daughters for our sons: 31 And if the people of the land bring ware or any victuals on the sabbath day to sell, that we would not buy it of them on the sabbath, or on the holy day: and that we would leave the seventh year, and the exaction of every debt. 32 Also we made ordinances for us, to charge ourselves yearly with the third part of a shekel for the service of the house of our God; 33 For the shewbread, and for the continual meat offering, and for the continual burnt offering, of the sabbaths, of the new moons, for the set feasts, and for the holy things, and for the sin offerings to make an atonement for Israel, and for all the work of the house of our God. 34 And we cast the lots among the priests, the Levites, and the people, for the wood offering, to bring it into the house of our God, after the houses of our fathers, at times appointed year by year, to burn upon the altar of the LORD our God, as it is written in the law: 35 And to bring the firstfruits of our ground, and the firstfruits of all fruit of all trees, year by year, unto the house of the LORD: 36 Also the firstborn of our sons, and of our cattle, as it is written in the law, and the firstlings of our herds and of our flocks, to bring to the house of our God, unto the priests that minister in the house of our God: 37 And that we should bring the firstfruits of our dough, and our offerings, and the fruit of all manner of trees, of wine and of oil, unto the priests, to the chambers of the house of our God; and the tithes of our ground unto the Levites, that the same Levites might have the tithes in all the cities of our tillage. 38 And the priest the son of Aaron shall be with the Levites, when the Levites take tithes: and the Levites shall bring up the tithe of the tithes unto the house of our God, to the chambers, into the treasure house. 39 For the children of Israel and the children of Levi shall bring the offering of the corn, of the new wine, and the oil, unto the chambers, where are the vessels of the sanctuary, and the priests that minister, and the porters, and the singers: and we will not forsake the house of our God.

Nehemiah 11

And the rulers of the people dwelt at Jerusalem: the rest of the people also cast lots, to bring one of ten to dwell in Jerusalem the holy city, and nine parts to dwell in other cities. 2 And the people blessed all the men, that willingly offered themselves to dwell at Jerusalem. 3 Now these are the chief of the province that dwelt in Jerusalem: but in the cities of Judah dwelt every one in his possession in their cities, to wit, Israel, the priests, and the Levites, and the Nethinims, and the children of Solomon's servants. 4 And at Jerusalem dwelt certain of the children of Judah, and of the children of Benjamin. Of the children of Judah; Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalaleel, of the children of Perez; 5 And Maaseiah the son of Baruch, the son of Col-hozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of Shiloni. 6 All the sons of Perez that dwelt at Jerusalem were four hundred threescore and eight valiant men. 7 And these are the sons of Benjamin; Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jesaiah. 8 And after him Gabbai, Sallai, nine hundred twenty and eight. 9 And Joel the son of Zichri was their overseer: and Judah the son of Senuah was second over the city. 10 Of the priests: Jedaiah the son of Joiarib, Jachin. 11 Seraiah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, was the ruler of the house of God. 12 And their brethren that did the work of the house were eight hundred twenty and two: and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashur, the son of Malchiah, 13 And his brethren, chief of the fathers, two hundred forty and two: and Amashai the son of Azareel, the son of Ahasai, the son of Meshillemoth, the son of Immer, 14 And their brethren, mighty men of valour, an hundred twenty and eight: and their overseer was Zabdiel, the son of one of the great men. 15 Also of the Levites: Shemaiah the son of Hashub, the son of Azrikam, the son of Hashabiah, the son of Bunni; 16 And Shabbethai and Jozabad, of the chief of the Levites, had the oversight of the outward business of the house of God. 17 And Mattaniah the son of Micha, the son of Zabdi, the son of Asaph, was the principal to begin the thanksgiving in prayer: and Bakbukiah the second among his brethren, and Abda the son of Shammua, the son of Galal, the son of Jeduthun. 18 All the Levites in the holy city were two hundred fourscore and four. 19 Moreover the porters, Akkub, Talmon, and their brethren that kept the gates, were an hundred seventy and two. 20 And the residue of Israel, of the priests, and the Levites, were in all the cities of Judah, every one in his inheritance. 21 But the Nethinims dwelt in Ophel: and Ziha and Gispa were over the Nethinims. 22 The overseer also of the Levites at Jerusalem was Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Micha. Of the sons of Asaph, the singers were over the business of the house of God. 23 For it was the king's commandment concerning them, that a certain portion should be for the singers, due for every day. 24 And Pethahiah the son of Meshezabeel, of the children of Zerah the son of Judah, was at the king's hand in all matters concerning the people. 25 And for the villages, with their fields, some of the children of Judah dwelt at Kirjath-arba, and in the villages thereof, and at Dibon, and in the villages thereof, and at Jekabzeel, and in the villages thereof, 26 And at Jeshua, and at Moladah, and at Beth-phelet, 27 And at Hazar-shual, and at Beer-sheba, and in the villages thereof, 28 And at Ziklag, and at Mekonah, and in the villages thereof, 29 And at En-rimmon, and at Zareah, and at Jarmuth, 30 Zanoah, Adullam, and in their villages, at Lachish, and the fields thereof, at Azekah, and in the villages thereof. And they dwelt from Beer-sheba unto the valley of Hinnom. 31 The children also of Benjamin from Geba dwelt at Michmash, and Aija, and Bethel, and in their villages, 32 And at Anathoth, Nob, Ananiah, 33 Hazor, Ramah, Gittaim, 34 Hadid, Zeboim, Neballat, 35 Lod, and Ono, the valley of craftsmen. 36 And of the Levites were divisions in Judah, and in Benjamin.

Nehemiah 12

Now these are the priests and the Levites that went up with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra, 2 Amariah, Malluch, Hattush, 3 Shechaniah, Rehum, Meremoth, 4 Iddo, Ginnetho, Abijah, 5 Miamin, Maadiah, Bilgah, 6 Shemaiah, and Joiarib, Jedaiah, 7 Sallu, Amok, Hilkiah, Jedaiah. These were the chief of the priests and of their brethren in the days of Jeshua. 8 Moreover the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, which was over the thanksgiving, he and his brethren. 9 Also Bakbukiah and Unni, their brethren, were over against them in the watches. 10 And Jeshua begat Joiakim, Joiakim also begat Eliashib, and Eliashib begat Joiada, 11 And Joiada begat Jonathan, and Jonathan begat Jaddua. 12 And in the days of Joiakim were priests, the chief of the fathers: of Seraiah, Meraiah; of Jeremiah, Hananiah; 13 Of Ezra, Meshullam; of Amariah, Jehohanan; 14 Of Melicu, Jonathan; of Shebaniah, Joseph; 15 Of Harim, Adna; of Meraioth, Helkai; 16 Of Iddo, Zechariah; of Ginnethon, Meshullam; 17 Of Abijah, Zichri; of Miniamin, of Moadiah, Piltai; 18 Of Bilgah, Shammua; of Shemaiah, Jehonathan; 19 And of Joiarib, Mattenai; of Jedaiah, Uzzi; 20 Of Sallai, Kallai; of Amok, Eber; 21 Of Hilkiah, Hashabiah; of Jedaiah, Nethaneel. 22 The Levites in the days of Eliashib, Joiada, and Johanan, and Jaddua, were recorded chief of the fathers: also the priests, to the reign of Darius the Persian. 23 The sons of Levi, the chief of the fathers, were written in the book of the chronicles, even until the days of Johanan the son of Eliashib. 24 And the chief of the Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brethren over against them, to praise and to give thanks, according to the commandment of David the man of God, ward over against ward. 25 Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were porters keeping the ward at the thresholds of the gates. 26 These were in the days of Joiakim the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest, the scribe. 27 And at the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, to keep the dedication with gladness, both with thanksgivings, and with singing, with cymbals, psalteries, and with harps. 28 And the sons of the singers gathered themselves together, both out of the plain country round about Jerusalem, and from the villages of Netophathi; 29 Also from the house of Gilgal, and out of the fields of Geba and Azmaveth: for the singers had builded them villages round about Jerusalem. 30 And the priests and the Levites purified themselves, and purified the people, and the gates, and the wall. 31 Then I brought up the princes of Judah upon the wall, and appointed two great companies of them that gave thanks, whereof one went on the right hand upon the wall toward the dung gate: 32 And after them went Hoshaiah, and half of the princes of Judah, 33 And Azariah, Ezra, and Meshullam, 34 Judah, and Benjamin, and Shemaiah, and Jeremiah, 35 And certain of the priests' sons with trumpets; namely, Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Michaiah, the son of Zaccur, the son of Asaph: 36 And his brethren, Shemaiah, and Azarael, Milalai, Gilalai, Maai, Nethaneel, and Judah, Hanani, with the musical instruments of David the man of God, and Ezra the scribe before them. 37 And at the fountain gate, which was over against them, they went up by the stairs of the city of David, at the going up of the wall, above the house of David, even unto the water gate eastward. 38 And the other company of them that gave thanks went over against them, and I after them, and the half of the people upon the wall, from beyond the tower of the furnaces even unto the broad wall; 39 And from above the gate of Ephraim, and above the old gate, and above the fish gate, and the tower of Hananeel, and the tower of Meah, even unto the sheep gate: and they stood still in the prison gate. 40 So stood the two companies of them that gave thanks in the house of God, and I, and the half of the rulers with me: 41 And the priests; Eliakim, Maaseiah, Miniamin, Michaiah, Elioenai, Zechariah, and Hananiah, with trumpets; 42 And Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. And the singers sang loud, with Jezrahiah their overseer. 43 Also that day they offered great sacrifices, and rejoiced: for God had made them rejoice with great joy: the wives also and the children rejoiced: so that the joy of Jerusalem was heard even afar off. 44 And at that time were some appointed over the chambers for the treasures, for the offerings, for the firstfruits, and for the tithes, to gather into them out of the fields of the cities the portions of the law for the priests and Levites: for Judah rejoiced for the priests and for the Levites that waited. 45 And both the singers and the porters kept the ward of their God, and the ward of the purification, according to the commandment of David, and of Solomon his son. 46 For in the days of David and Asaph of old there were chief of the singers, and songs of praise and thanksgiving unto God. 47 And all Israel in the days of Zerubbabel, and in the days of Nehemiah, gave the portions of the singers and the porters, every day his portion: and they sanctified holy things unto the Levites; and the Levites sanctified them unto the children of Aaron.

Nehemiah 13

On that day they read in the book of Moses in the audience of the people; and therein was found written, that the Ammonite and the Moabite should not come into the congregation of God for ever; 2 Because they met not the children of Israel with bread and with water, but hired Balaam against them, that he should curse them: howbeit our God turned the curse into a blessing. 3 Now it came to pass, when they had heard the law, that they separated from Israel all the mixed multitude. 4 And before this, Eliashib the priest, having the oversight of the chamber of the house of our God, was allied unto Tobiah: 5 And he had prepared for him a great chamber, where aforetime they laid the meat offerings, the frankincense, and the vessels, and the tithes of the corn, the new wine, and the oil, which was commanded to be given to the Levites, and the singers, and the porters; and the offerings of the priests. 6 But in all this time was not I at Jerusalem: for in the two and thirtieth year of Artaxerxes king of Babylon came I unto the king, and after certain days obtained I leave of the king: 7 And I came to Jerusalem, and understood of the evil that Eliashib did for Tobiah, in preparing him a chamber in the courts of the house of God. 8 And it grieved me sore: therefore I cast forth all the household stuff of Tobiah out of the chamber. 9 Then I commanded, and they cleansed the chambers: and thither brought I again the vessels of the house of God, with the meat offering and the frankincense. 10 And I perceived that the portions of the Levites had not been given them: for the Levites and the singers, that did the work, were fled every one to his field. 11 Then contended I with the rulers, and said, Why is the house of God forsaken? And I gathered them together, and set them in their place. 12 Then brought all Judah the tithe of the corn and the new wine and the oil unto the treasuries. 13 And I made treasurers over the treasuries, Shelemiah the priest, and Zadok the scribe, and of the Levites, Pedaiah: and next to them was Hanan the son of Zaccur, the son of Mattaniah: for they were counted faithful, and their office was to distribute unto their brethren. 14 Remember me, O my God, concerning this, and wipe not out my good deeds that I have done for the house of my God, and for the offices thereof. 15 In those days saw I in Judah some treading winepresses on the sabbath, and bringing in sheaves, and lading asses; as also wine, grapes, and figs, and all manner of burdens, which they brought into Jerusalem on the sabbath day: and I testified against them in the day wherein they sold victuals. 16 There dwelt men of Tyre also therein, which brought fish, and all manner of ware, and sold on the sabbath unto the children of Judah, and in Jerusalem. 17 Then I contended with the nobles of Judah, and said unto them, What evil thing is this that ye do, and profane the sabbath day? 18 Did not your fathers thus, and did not our God bring all this evil upon us, and upon this city? yet ye bring more wrath upon Israel by profaning the sabbath. 19 And it came to pass, that when the gates of Jerusalem began to be dark before the sabbath, I commanded that the gates should be shut, and charged that they should not be opened till after the sabbath: and some of my servants set I at the gates, that there should no burden be brought in on the sabbath day. 20 So the merchants and sellers of all kind of ware lodged without Jerusalem once or twice. 21 Then I testified against them, and said unto them, Why lodge ye about the wall? if ye do so again, I will lay hands on you. From that time forth came they no more on the sabbath. 22 And I commanded the Levites that they should cleanse themselves, and that they should come and keep the gates, to sanctify the sabbath day. Remember me, O my God, concerning this also, and spare me according to the greatness of thy mercy. 23 In those days also saw I Jews that had married wives of Ashdod, of Ammon, and of Moab: 24 And their children spake half in the speech of Ashdod, and could not speak in the Jews' language, but according to the language of each people. 25 And I contended with them, and cursed them, and smote certain of them, and plucked off their hair, and made them swear by God, saying, Ye shall not give your daughters unto their sons, nor take their daughters unto your sons, or for yourselves. 26 Did not Solomon king of Israel sin by these things? yet among many nations was there no king like him, who was beloved of his God, and God made him king over all Israel: nevertheless even him did outlandish women cause to sin. 27 Shall we then hearken unto you to do all this great evil, to transgress against our God in marrying strange wives? 28 And one of the sons of Joiada, the son of Eliashib the high priest, was son in law to Sanballat the Horonite: therefore I chased him from me. 29 Remember them, O my God, because they have defiled the priesthood, and the covenant of the priesthood, and of the Levites. 30 Thus cleansed I them from all strangers, and appointed the wards of the priests and the Levites, every one in his business; 31 And for the wood offering, at times appointed, and for the firstfruits. Remember me, O my God, for good.

List of Books

THE BOOK OF

ESTHER

Esther 1

Now it came to pass in the days of Ahasuerus, this is Ahasuerus which reigned, from India even unto Ethiopia, over an hundred and seven and twenty provinces: 2 That in those days, when the king Ahasuerus sat on the throne of his kingdom, which was in Shushan the palace, 3 In the third year of his reign, he made a feast unto all his princes and his servants; the power of Persia and Media, the nobles and princes of the provinces, being before him: 4 When he shewed the riches of his glorious kingdom and the honour of his excellent majesty many days, even an hundred and fourscore days. 5 And when these days were expired, the king made a feast unto all the people that were present in Shushan the palace, both unto great and small, seven days, in the court of the garden of the king's palace; 6 Where were white, green, and blue, hangings, fastened with cords of fine linen and purple to silver rings and pillars of marble: the beds were of gold and silver, upon a pavement of red, and blue, and white, and black, marble. 7 And they gave them drink in vessels of gold, the vessels being diverse one from another, and royal wine in abundance, according to the state of the king. 8 And the drinking was according to the law; none did compel: for so the king had appointed to all the officers of his house, that they should do according to every man's pleasure. 9 Also Vashti the queen made a feast for the women in the royal house which belonged to king Ahasuerus. 10 On the seventh day, when the heart of the king was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven chamberlains that served in the presence of Ahasuerus the king, 11 To bring Vashti the queen before the king with the crown royal, to shew the people and the princes her beauty: for she was fair to look on. 12 But the queen Vashti refused to come at the king's commandment by his chamberlains: therefore was the king very wroth, and his anger burned in him. 13 Then the king said to the wise men, which knew the times, for so was the king's manner toward all that knew law and judgment: 14 And the next unto him was Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven princes of Persia and Media, which saw the king's face, and which sat the first in the kingdom; 15 What shall we do unto the queen Vashti according to law, because she hath not performed the commandment of the king Ahasuerus by the chamberlains? 16 And Memucan answered before the king and the princes, Vashti the queen hath not done wrong to the king only, but also to all the princes, and to all the people that are in all the provinces of the king Ahasuerus. 17 For this deed of the queen shall come abroad unto all women, so that they shall despise their husbands in their eyes, when it shall be reported, The king Ahasuerus commanded Vashti the queen to be brought in before him, but she came not. 18 Likewise shall the ladies of Persia and Media say this day unto all the king's princes, which have heard of the deed of the queen. Thus shall there arise too much contempt and wrath. 19 If it please the king, let there go a royal commandment from him, and let it be written among the laws of the Persians and the Medes, that it be not altered, That Vashti come no more before king Ahasuerus; and let the king give her royal estate unto another that is better than she. 20 And when the king's decree which he shall make shall be published throughout all his empire, for it is great, all the wives shall give to their husbands honour, both to great and small. 21 And the saying pleased the king and the princes; and the king did according to the word of Memucan: 22 For he sent letters into all the king's provinces, into every province according to the writing thereof, and to every people after their language, that every man should bear rule in his own house, and that it should be published according to the language of every people.

Esther 2

After these things, when the wrath of king Ahasuerus was appeased, he remembered Vashti, and what she had done, and what was decreed against her. 2 Then said the king's servants that ministered unto him, Let there be fair young virgins sought for the king: 3 And let the king appoint officers in all the provinces of his kingdom, that they may gather together all the fair young virgins unto Shushan the palace, to the house of the women unto the custody of Hege the king's chamberlain, keeper of the women; and let their things for purification be given them: 4 And let the maiden which pleaseth the king be queen instead of Vashti. And the thing pleased the king; and he did so. 5 Now in Shushan the palace there was a certain Jew, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite; 6 Who had been carried away from Jerusalem with the captivity which had been carried away with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away. 7 And he brought up Hadassah, that is, Esther, his uncle's daughter: for she had neither father nor mother, and the maid was fair and beautiful; whom Mordecai, when her father and mother were dead, took for his own daughter. 8 So it came to pass, when the king's commandment and his decree was heard, and when many maidens were gathered together unto Shushan the palace, to the custody of Hegai, that Esther was brought also unto the king's house, to the custody of Hegai, keeper of the women. 9 And the maiden pleased him, and she obtained kindness of him; and he speedily gave her her things for purification, with such things as belonged to her, and seven maidens, which were meet to be given her, out of the king's house: and he preferred her and her maids unto the best place of the house of the women. 10 Esther had not shewed her people nor her kindred: for Mordecai had charged her that she should not shew it. 11 And Mordecai walked every day before the court of the women's house, to know how Esther did, and what should become of her. 12 Now when every maid's turn was come to go in to king Ahasuerus, after that she had been twelve months, according to the manner of the women, for so were the days of their purifications accomplished, to wit, six months with oil of myrrh, and six months with sweet odours, and with other things for the purifying of the women; 13 Then thus came every maiden unto the king; whatsoever she desired was given her to go with her out of the house of the women unto the king's house. 14 In the evening she went, and on the morrow she returned into the second house of the women, to the custody of Shaashgaz, the king's chamberlain, which kept the concubines: she came in unto the king no more, except the king delighted in her, and that she were called by name. 15 Now when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken her for his daughter, was come to go in unto the king, she required nothing but what Hegai the king's chamberlain, the keeper of the women, appointed. And Esther obtained favour in the sight of all them that looked upon her. 16 So Esther was taken unto king Ahasuerus into his house royal in the tenth month, which is the month Tebeth, in the seventh year of his reign. 17 And the king loved Esther above all the women, and she obtained grace and favour in his sight more than all the virgins; so that he set the royal crown upon her head, and made her queen instead of Vashti. 18 Then the king made a great feast unto all his princes and his servants, even Esther's feast; and he made a release to the provinces, and gave gifts, according to the state of the king. 19 And when the virgins were gathered together the second time, then Mordecai sat in the king's gate. 20 Esther had not yet shewed her kindred nor her people; as Mordecai had charged her: for Esther did the commandment of Mordecai, like as when she was brought up with him. 21 In those days, while Mordecai sat in the king's gate, two of the king's chamberlains, Bigthan and Teresh, of those which kept the door, were wroth, and sought to lay hand on the king Ahasuerus. 22 And the thing was known to Mordecai, who told it unto Esther the queen; and Esther certified the king thereof in Mordecai's name. 23 And when inquisition was made of the matter, it was found out; therefore they were both hanged on a tree: and it was written in the book of the chronicles before the king.

Esther 3

After these things did king Ahasuerus promote Haman the son of Hammedatha the Agagite, and advanced him, and set his seat above all the princes that were with him. 2 And all the king's servants, that were in the king's gate, bowed, and reverenced Haman: for the king had so commanded concerning him. But Mordecai bowed not, nor did him reverence. 3 Then the king's servants, which were in the king's gate, said unto Mordecai, Why transgressest thou the king's commandment? 4 Now it came to pass, when they spake daily unto him, and he hearkened not unto them, that they told Haman, to see whether Mordecai's matters would stand: for he had told them that he was a Jew. 5 And when Haman saw that Mordecai bowed not, nor did him reverence, then was Haman full of wrath. 6 And he thought scorn to lay hands on Mordecai alone; for they had shewed him the people of Mordecai: wherefore Haman sought to destroy all the Jews that were throughout the whole kingdom of Ahasuerus, even the people of Mordecai. 7 In the first month, that is, the month Nisan, in the twelfth year of king Ahasuerus, they cast Pur, that is, the lot, before Haman from day to day, and from month to month, to the twelfth month, that is, the month Adar. 8 And Haman said unto king Ahasuerus, There is a certain people scattered abroad and dispersed among the people in all the provinces of thy kingdom; and their laws are diverse from all people; neither keep they the king's laws: therefore it is not for the king's profit to suffer them. 9 If it please the king, let it be written that they may be destroyed: and I will pay ten thousand talents of silver to the hands of those that have the charge of the business, to bring it into the king's treasuries. 10 And the king took his ring from his hand, and gave it unto Haman the son of Hammedatha the Agagite, the Jews' enemy. 11 And the king said unto Haman, The silver is given to thee, the people also, to do with them as it seemeth good to thee. 12 Then were the king's scribes called on the thirteenth day of the first month, and there was written according to all that Haman had commanded unto the king's lieutenants, and to the governors that were over every province, and to the rulers of every people of every province according to the writing thereof, and to every people after their language; in the name of king Ahasuerus was it written, and sealed with the king's ring. 13 And the letters were sent by posts into all the king's provinces, to destroy, to kill, and to cause to perish, all Jews, both young and old, little children and women, in one day, even upon the thirteenth day of the twelfth month, which is the month Adar, and to take the spoil of them for a prey. 14 The copy of the writing for a commandment to be given in every province was published unto all people, that they should be ready against that day. 15 The posts went out, being hastened by the king's commandment, and the decree was given in Shushan the palace. And the king and Haman sat down to drink; but the city Shushan was perplexed.

Esther 4

When Mordecai perceived all that was done, Mordecai rent his clothes, and put on sackcloth with ashes, and went out into the midst of the city, and cried with a loud and a bitter cry; 2 And came even before the king's gate: for none might enter into the king's gate clothed with sackcloth. 3 And in every province, whithersoever the king's commandment and his decree came, there was great mourning among the Jews, and fasting, and weeping, and wailing; and many lay in sackcloth and ashes. 4 So Esther's maids and her chamberlains came and told it her. Then was the queen exceedingly grieved; and she sent raiment to clothe Mordecai, and to take away his sackcloth from him: but he received it not. 5 Then called Esther for Hatach, one of the king's chamberlains, whom he had appointed to attend upon her, and gave him a commandment to Mordecai, to know what it was, and why it was. 6 So Hatach went forth to Mordecai unto the street of the city, which was before the king's gate. 7 And Mordecai told him of all that had happened unto him, and of the sum of the money that Haman had promised to pay to the king's treasuries for the Jews, to destroy them. 8 Also he gave him the copy of the writing of the decree that was given at Shushan to destroy them, to shew it unto Esther, and to declare it unto her, and to charge her that she should go in unto the king, to make supplication unto him, and to make request before him for her people. 9 And Hatach came and told Esther the words of Mordecai. 10 Again Esther spake unto Hatach, and gave him commandment unto Mordecai; 11 All the king's servants, and the people of the king's provinces, do know, that whosoever, whether man or woman, shall come unto the king into the inner court, who is not called, there is one law of his to put him to death, except such to whom the king shall hold out the golden sceptre, that he may live: but I have not been called to come in unto the king these thirty days. 12 And they told to Mordecai Esther's words. 13 Then Mordecai commanded to answer Esther, Think not with thyself that thou shalt escape in the king's house, more than all the Jews. 14 For if thou altogether holdest thy peace at this time, then shall there enlargement and deliverance arise to the Jews from another place; but thou and thy father's house shall be destroyed: and who knoweth whether thou art come to the kingdom for such a time as this? 15 Then Esther bade them return Mordecai this answer, 16 Go, gather together all the Jews that are present in Shushan, and fast ye for me, and neither eat nor drink three days, night or day: I also and my maidens will fast likewise; and so will I go in unto the king, which is not according to the law: and if I perish, I perish. 17 So Mordecai went his way, and did according to all that Esther had commanded him.

Esther 5

Now it came to pass on the third day, that Esther put on her royal apparel, and stood in the inner court of the king's house, over against the king's house: and the king sat upon his royal throne in the royal house, over against the gate of the house. 2 And it was so, when the king saw Esther the queen standing in the court, that she obtained favour in his sight: and the king held out to Esther the golden sceptre that was in his hand. So Esther drew near, and touched the top of the sceptre. 3 Then said the king unto her, What wilt thou, queen Esther? and what is thy request? it shall be even given thee to the half of the kingdom. 4 And Esther answered, If it seem good unto the king, let the king and Haman come this day unto the banquet that I have prepared for him. 5 Then the king said, Cause Haman to make haste, that he may do as Esther hath said. So the king and Haman came to the banquet that Esther had prepared. 6 And the king said unto Esther at the banquet of wine, What is thy petition? and it shall be granted thee: and what is thy request? even to the half of the kingdom it shall be performed. 7 Then answered Esther, and said, My petition and my request is; 8 If I have found favour in the sight of the king, and if it please the king to grant my petition, and to perform my request, let the king and Haman come to the banquet that I shall prepare for them, and I will do to morrow as the king hath said. 9 Then went Haman forth that day joyful and with a glad heart: but when Haman saw Mordecai in the king's gate, that he stood not up, nor moved for him, he was full of indignation against Mordecai. 10 Nevertheless Haman refrained himself: and when he came home, he sent and called for his friends, and Zeresh his wife. 11 And Haman told them of the glory of his riches, and the multitude of his children, and all the things wherein the king had promoted him, and how he had advanced him above the princes and servants of the king. 12 Haman said moreover, Yea, Esther the queen did let no man come in with the king unto the banquet that she had prepared but myself; and to morrow am I invited unto her also with the king. 13 Yet all this availeth me nothing, so long as I see Mordecai the Jew sitting at the king's gate. 14 Then said Zeresh his wife and all his friends unto him, Let a gallows be made of fifty cubits high, and to morrow speak thou unto the king that Mordecai may be hanged thereon: then go thou in merrily with the king unto the banquet. And the thing pleased Haman; and he caused the gallows to be made.

Esther 6

On that night could not the king sleep, and he commanded to bring the book of records of the chronicles; and they were read before the king. 2 And it was found written, that Mordecai had told of Bigthana and Teresh, two of the king's chamberlains, the keepers of the door, who sought to lay hand on the king Ahasuerus. 3 And the king said, What honour and dignity hath been done to Mordecai for this? Then said the king's servants that ministered unto him, There is nothing done for him. 4 And the king said, Who is in the court? Now Haman was come into the outward court of the king's house, to speak unto the king to hang Mordecai on the gallows that he had prepared for him. 5 And the king's servants said unto him, Behold, Haman standeth in the court. And the king said, Let him come in. 6 So Haman came in. And the king said unto him, What shall be done unto the man whom the king delighteth to honour? Now Haman thought in his heart, To whom would the king delight to do honour more than to myself? 7 And Haman answered the king, For the man whom the king delighteth to honour, 8 Let the royal apparel be brought which the king useth to wear, and the horse that the king rideth upon, and the crown royal which is set upon his head: 9 And let this apparel and horse be delivered to the hand of one of the king's most noble princes, that they may array the man withal whom the king delighteth to honour, and bring him on horseback through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delighteth to honour. 10 Then the king said to Haman, Make haste, and take the apparel and the horse, as thou hast said, and do even so to Mordecai the Jew, that sitteth at the king's gate: let nothing fail of all that thou hast spoken. 11 Then took Haman the apparel and the horse, and arrayed Mordecai, and brought him on horseback through the street of the city, and proclaimed before him, Thus shall it be done unto the man whom the king delighteth to honour. 12 And Mordecai came again to the king's gate. But Haman hasted to his house mourning, and having his head covered. 13 And Haman told Zeresh his wife and all his friends every thing that had befallen him. Then said his wise men and Zeresh his wife unto him, If Mordecai be of the seed of the Jews, before whom thou hast begun to fall, thou shalt not prevail against him, but shalt surely fall before him. 14 And while they were yet talking with him, came the king's chamberlains, and hasted to bring Haman unto the banquet that Esther had prepared.

Esther 7

So the king and Haman came to banquet with Esther the queen. 2 And the king said again unto Esther on the second day at the banquet of wine, What is thy petition, queen Esther? and it shall be granted thee: and what is thy request? and it shall be performed, even to the half of the kingdom. 3 Then Esther the queen answered and said, If I have found favour in thy sight, O king, and if it please the king, let my life be given me at my petition, and my people at my request: 4 For we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bondmen and bondwomen, I had held my tongue, although the enemy could not countervail the king's damage. 5 Then the king Ahasuerus answered and said unto Esther the queen, Who is he, and where is he, that durst presume in his heart to do so? 6 And Esther said, The adversary and enemy is this wicked Haman. Then Haman was afraid before the king and the queen. 7 And the king arising from the banquet of wine in his wrath went into the palace garden: and Haman stood up to make request for his life to Esther the queen; for he saw that there was evil determined against him by the king. 8 Then the king returned out of the palace garden into the place of the banquet of wine; and Haman was fallen upon the bed whereon Esther was. Then said the king, Will he force the queen also before me in the house? As the word went out of the king's mouth, they covered Haman's face. 9 And Harbonah, one of the chamberlains, said before the king, Behold also, the gallows fifty cubits high, which Haman had made for Mordecai, who had spoken good for the king, standeth in the house of Haman. Then the king said, Hang him thereon. 10 So they hanged Haman on the gallows that he had prepared for Mordecai. Then was the king's wrath pacified.

Esther 8

On that day did the king Ahasuerus give the house of Haman the Jews' enemy unto Esther the queen. And Mordecai came before the king; for Esther had told what he was unto her. 2 And the king took off his ring, which he had taken from Haman, and gave it unto Mordecai. And Esther set Mordecai over the house of Haman. 3 And Esther spake yet again before the king, and fell down at his feet, and besought him with tears to put away the mischief of Haman the Agagite, and his device that he had devised against the Jews. 4 Then the king held out the golden sceptre toward Esther. So Esther arose, and stood before the king, 5 And said, If it please the king, and if I have found favour in his sight, and the thing seem right before the king, and I be pleasing in his eyes, let it be written to reverse the letters devised by Haman the son of Hammedatha the Agagite, which he wrote to destroy the Jews which are in all the king's provinces: 6 For how can I endure to see the evil that shall come unto my people? or how can I endure to see the destruction of my kindred? 7 Then the king Ahasuerus said unto Esther the queen and to Mordecai the Jew, Behold, I have given Esther the house of Haman, and him they have hanged upon the gallows, because he laid his hand upon the Jews. 8 Write ye also for the Jews, as it liketh you, in the king's name, and seal it with the king's ring: for the writing which is written in the king's name, and sealed with the king's ring, may no man reverse. 9 Then were the king's scribes called at that time in the third month, that is, the month Sivan, on the three and twentieth day thereof; and it was written according to all that Mordecai commanded unto the Jews, and to the lieutenants, and the deputies and rulers of the provinces which are from India unto Ethiopia, an hundred twenty and seven provinces, unto every province according to the writing thereof, and unto every people after their language, and to the Jews according to their writing, and according to their language. 10 And he wrote in the king Ahasuerus' name, and sealed it with the king's ring, and sent letters by posts on horseback, and riders on mules, camels, and young dromedaries: 11 Wherein the king granted the Jews which were in every city to gather themselves together, and to stand for their life, to destroy, to slay, and to cause to perish, all the power of the people and province that would assault them, both little ones and women, and to take the spoil of them for a prey, 12 Upon one day in all the provinces of king Ahasuerus, namely, upon the thirteenth day of the twelfth month, which is the month Adar. 13 The copy of the writing for a commandment to be given in every province was published unto all people, and that the Jews should be ready against that day to avenge themselves on their enemies. 14 So the posts that rode upon mules and camels went out, being hastened and pressed on by the king's commandment. And the decree was given at Shushan the palace. 15 And Mordecai went out from the presence of the king in royal apparel of blue and white, and with a great crown of gold, and with a garment of fine linen and purple: and the city of Shushan rejoiced and was glad. 16 The Jews had light, and gladness, and joy, and honour. 17 And in every province, and in every city, whithersoever the king's commandment and his decree came, the Jews had joy and gladness, a feast and a good day. And many of the people of the land became Jews; for the fear of the Jews fell upon them.

Esther 9

Now in the twelfth month, that is, the month Adar, on the thirteenth day of the same, when the king's commandment and his decree drew near to be put in execution, in the day that the enemies of the Jews hoped to have power over them, though it was turned to the contrary, that the Jews had rule over them that hated them; 2 The Jews gathered themselves together in their cities throughout all the provinces of the king Ahasuerus, to lay hand on such as sought their hurt: and no man could withstand them; for the fear of them fell upon all people. 3 And all the rulers of the provinces, and the lieutenants, and the deputies, and officers of the king, helped the Jews; because the fear of Mordecai fell upon them. 4 For Mordecai was great in the king's house, and his fame went out throughout all the provinces: for this man Mordecai waxed greater and greater. 5 Thus the Jews smote all their enemies with the stroke of the sword, and slaughter, and destruction, and did what they would unto those that hated them. 6 And in Shushan the palace the Jews slew and destroyed five hundred men. 7 And Parshandatha, and Dalphon, and Aspatha, 8 And Poratha, and Adalia, and Aridatha, 9 And Parmashta, and Arisai, and Aridai, and Vajezatha, 10 The ten sons of Haman the son of Hammedatha, the enemy of the Jews, slew they; but on the spoil laid they not their hand. 11 On that day the number of those that were slain in Shushan the palace was brought before the king. 12 And the king said unto Esther the queen, The Jews have slain and destroyed five hundred men in Shushan the palace, and the ten sons of Haman; what have they done in the rest of the king's provinces? now what is thy petition? and it shall be granted thee: or what is thy request further? and it shall be done. 13 Then said Esther, If it please the king, let it be granted to the Jews which are in Shushan to do to morrow also according unto this day's decree, and let Haman's ten sons be hanged upon the gallows. 14 And the king commanded it so to be done: and the decree was given at Shushan; and they hanged Haman's ten sons. 15 For the Jews that were in Shushan gathered themselves together on the fourteenth day also of the month Adar, and slew three hundred men at Shushan; but on the prey they laid not their hand. 16 But the other Jews that were in the king's provinces gathered themselves together, and stood for their lives, and had rest from their enemies, and slew of their foes seventy and five thousand, but they laid not their hands on the prey, 17 On the thirteenth day of the month Adar; and on the fourteenth day of the same rested they, and made it a day of feasting and gladness. 18 But the Jews that were at Shushan assembled together on the thirteenth day thereof; and on the fourteenth thereof; and on the fifteenth day of the same they rested, and made it a day of feasting and gladness. 19 Therefore the Jews of the villages, that dwelt in the unwalled towns, made the fourteenth day of the month Adar a day of gladness and feasting, and a good day, and of sending portions one to another. 20 And Mordecai wrote these things, and sent letters unto all the Jews that were in all the provinces of the king Ahasuerus, both nigh and far, 21 To stablish this among them, that they should keep the fourteenth day of the month Adar, and the fifteenth day of the same, yearly, 22 As the days wherein the Jews rested from their enemies, and the month which was turned unto them from sorrow to joy, and from mourning into a good day: that they should make them days of feasting and joy, and of sending portions one to another, and gifts to the poor. 23 And the Jews undertook to do as they had begun, and as Mordecai had written unto them; 24 Because Haman the son of Hammedatha, the Agagite, the enemy of all the Jews, had devised against the Jews to destroy them, and had cast Pur, that is, the lot, to consume them, and to destroy them; 25 But when Esther came before the king, he commanded by letters that his wicked device, which he devised against the Jews, should return upon his own head, and that he and his sons should be hanged on the gallows. 26 Wherefore they called these days Purim after the name of Pur. Therefore for all the words of this letter, and of that which they had seen concerning this matter, and which had come unto them, 27 The Jews ordained, and took upon them, and upon their seed, and upon all such as joined themselves unto them, so as it should not fail, that they would keep these two days according to their writing, and according to their appointed time every year; 28 And that these days should be remembered and kept throughout every generation, every family, every province, and every city; and that these days of Purim should not fail from among the Jews, nor the memorial of them perish from their seed. 29 Then Esther the queen, the daughter of Abihail, and Mordecai the Jew, wrote with all authority, to confirm this second letter of Purim. 30 And he sent the letters unto all the Jews, to the hundred twenty and seven provinces of the kingdom of Ahasuerus, with words of peace and truth, 31 To confirm these days of Purim in their times appointed, according as Mordecai the Jew and Esther the queen had enjoined them, and as they had decreed for themselves and for their seed, the matters of the fastings and their cry. 32 And the decree of Esther confirmed these matters of Purim; and it was written in the book.

Esther 10

And the king Ahasuerus laid a tribute upon the land, and upon the isles of the sea. 2 And all the acts of his power and of his might, and the declaration of the greatness of Mordecai, whereunto the king advanced him, are they not written in the book of the chronicles of the kings of Media and Persia? 3 For Mordecai the Jew was next unto king Ahasuerus, and great among the Jews, and accepted of the multitude of his brethren, seeking the wealth of his people, and speaking peace to all his seed.

List of Books

THE BOOK OF

JOB

Job 1

There was a man in the land of Uz, whose name was Job; and that man was perfect and upright, and one that feared God, and eschewed evil. 2 And there were born unto him seven sons and three daughters. 3 His substance also was seven thousand sheep, and three thousand camels, and five hundred yoke of oxen, and five hundred she asses, and a very great household; so that this man was the greatest of all the men of the east. 4 And his sons went and feasted in their houses, every one his day; and sent and called for their three sisters to eat and to drink with them. 5 And it was so, when the days of their feasting were gone about, that Job sent and sanctified them, and rose up early in the morning, and offered burnt offerings according to the number of them all: for Job said, It may be that my sons have sinned, and cursed God in their hearts. Thus did Job continually. 6 Now there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them. 7 And the LORD said unto Satan, Whence comest thou? Then Satan answered the LORD, and said, From going to and fro in the earth, and from walking up and down in it. 8 And the LORD said unto Satan, Hast thou considered my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil? 9 Then Satan answered the LORD, and said, Doth Job fear God for nought? 10 Hast not thou made an hedge about him, and about his house, and about all that he hath on every side? thou hast blessed the work of his hands, and his substance is increased in the land. 11 But put forth thine hand now, and touch all that he hath, and he will curse thee to thy face. 12 And the LORD said unto Satan, Behold, all that he hath is in thy power; only upon himself put not forth thine hand. So Satan went forth from the presence of the LORD. 13 And there was a day when his sons and his daughters were eating and drinking wine in their eldest brother's house: 14 And there came a messenger unto Job, and said, The oxen were plowing, and the asses feeding beside them: 15 And the Sabeans fell upon them, and took them away; yea, they have slain the servants with the edge of the sword; and I only am escaped alone to tell thee. 16 While he was yet speaking, there came also another, and said, The fire of God is fallen from heaven, and hath burned up the sheep, and the servants, and consumed them; and I only am escaped alone to tell thee. 17 While he was yet speaking, there came also another, and said, The Chaldeans made out three bands, and fell upon the camels, and have carried them away, yea, and slain the servants with the edge of the sword; and I only am escaped alone to tell thee. 18 While he was yet speaking, there came also another, and said, Thy sons and thy daughters were eating and drinking wine in their eldest brother's house: 19 And, behold, there came a great wind from the wilderness, and smote the four corners of the house, and it fell upon the young men, and they are dead; and I only am escaped alone to tell thee. 20 Then Job arose, and rent his mantle, and shaved his head, and fell down upon the ground, and worshipped, 21 And said, Naked came I out of my mother's womb, and naked shall I return thither: the LORD gave, and the LORD hath taken away; blessed be the name of the LORD. 22 In all this Job sinned not, nor charged God foolishly.

Job 2

Again there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them to present himself before the LORD. 2 And the LORD said unto Satan, From whence comest thou? And Satan answered the LORD, and said, From going to and fro in the earth, and from walking up and down in it. 3 And the LORD said unto Satan, Hast thou considered my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil? and still he holdeth fast his integrity, although thou movedst me against him, to destroy him without cause. 4 And Satan answered the LORD, and said, Skin for skin, yea, all that a man hath will he give for his life. 5 But put forth thine hand now, and touch his bone and his flesh, and he will curse thee to thy face. 6 And the LORD said unto Satan, Behold, he is in thine hand; but save his life. 7 So went Satan forth from the presence of the LORD, and smote Job with sore boils from the sole of his foot unto his crown. 8 And he took him a potsherd to scrape himself withal; and he sat down among the ashes. 9 Then said his wife unto him, Dost thou still retain thine integrity? curse God, and die. 10 But he said unto her, Thou speakest as one of the foolish women speaketh. What? shall we receive good at the hand of God, and shall we not receive evil? In all this did not Job sin with his lips. 11 Now when Job's three friends heard of all this evil that was come upon him, they came every one from his own place; Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite: for they had made an appointment together to come to mourn with him and to comfort him. 12 And when they lifted up their eyes afar off, and knew him not, they lifted up their voice, and wept; and they rent every one his mantle, and sprinkled dust upon their heads toward heaven. 13 So they sat down with him upon the ground seven days and seven nights, and none spake a word unto him: for they saw that his grief was very great.

Job 3

After this opened Job his mouth, and cursed his day. 2 And Job spake, and said, 3 Let the day perish wherein I was born, and the night in which it was said, There is a man child conceived. 4 Let that day be darkness; let not God regard it from above, neither let the light shine upon it. 5 Let darkness and the shadow of death stain it; let a cloud dwell upon it; let the blackness of the day terrify it. 6 As for that night, let darkness seize upon it; let it not be joined unto the days of the year, let it not come into the number of the months. 7 Lo, let that night be solitary, let no joyful voice come therein. 8 Let them curse it that curse the day, who are ready to raise up their mourning. 9 Let the stars of the twilight thereof be dark; let it look for light, but have none; neither let it see the dawning of the day: 10 Because it shut not up the doors of my mother's womb, nor hid sorrow from mine eyes. 11 Why died I not from the womb? why did I not give up the ghost when I came out of the belly? 12 Why did the knees prevent me? or why the breasts that I should suck? 13 For now should I have lain still and been quiet, I should have slept: then had I been at rest, 14 With kings and counsellors of the earth, which built desolate places for themselves; 15 Or with princes that had gold, who filled their houses with silver: 16 Or as an hidden untimely birth I had not been; as infants which never saw light. 17 There the wicked cease from troubling; and there the weary be at rest. 18 There the prisoners rest together; they hear not the voice of the oppressor. 19 The small and great are there; and the servant is free from his master. 20 Wherefore is light given to him that is in misery, and life unto the bitter in soul; 21 Which long for death, but it cometh not; and dig for it more than for hid treasures; 22 Which rejoice exceedingly, and are glad, when they can find the grave? 23 Why is light given to a man whose way is hid, and whom God hath hedged in? 24 For my sighing cometh before I eat, and my roarings are poured out like the waters. 25 For the thing which I greatly feared is come upon me, and that which I was afraid of is come unto me. 26 I was not in safety, neither had I rest, neither was I quiet; yet trouble came.

Job 4

Then Eliphaz the Temanite answered and said, 2 If we assay to commune with thee, wilt thou be grieved? but who can withhold himself from speaking? 3 Behold, thou hast instructed many, and thou hast strengthened the weak hands. 4 Thy words have upholden him that was falling, and thou hast strengthened the feeble knees. 5 But now it is come upon thee, and thou faintest; it toucheth thee, and thou art troubled. 6 Is not this thy fear, thy confidence, thy hope, and the uprightness of thy ways? 7 Remember, I pray thee, who ever perished, being innocent? or where were the righteous cut off? 8 Even as I have seen, they that plow iniquity, and sow wickedness, reap the same. 9 By the blast of God they perish, and by the breath of his nostrils are they consumed. 10 The roaring of the lion, and the voice of the fierce lion, and the teeth of the young lions, are broken. 11 The old lion perisheth for lack of prey, and the stout lion's whelps are scattered abroad. 12 Now a thing was secretly brought to me, and mine ear received a little thereof. 13 In thoughts from the visions of the night, when deep sleep falleth on men, 14 Fear came upon me, and trembling, which made all my bones to shake. 15 Then a spirit passed before my face; the hair of my flesh stood up: 16 It stood still, but I could not discern the form thereof: an image was before mine eyes, there was silence, and I heard a voice, saying, 17 Shall mortal man be more just than God? shall a man be more pure than his maker? 18 Behold, he put no trust in his servants; and his angels he charged with folly: 19 How much less in them that dwell in houses of clay, whose foundation is in the dust, which are crushed before the moth? 20 They are destroyed from morning to evening: they perish for ever without any regarding it. 21 Doth not their excellency which is in them go away? they die, even without wisdom.

Job 5

Call now, if there be any that will answer thee; and to which of the saints wilt thou turn? 2 For wrath killeth the foolish man, and envy slayeth the silly one. 3 I have seen the foolish taking root: but suddenly I cursed his habitation. 4 His children are far from safety, and they are crushed in the gate, neither is there any to deliver them. 5 Whose harvest the hungry eateth up, and taketh it even out of the thorns, and the robber swalloweth up their substance. 6 Although affliction cometh not forth of the dust, neither doth trouble spring out of the ground; 7 Yet man is born unto trouble, as the sparks fly upward. 8 I would seek unto God, and unto God would I commit my cause: 9 Which doeth great things and unsearchable; marvellous things without number: 10 Who giveth rain upon the earth, and sendeth waters upon the fields: 11 To set up on high those that be low; that those which mourn may be exalted to safety. 12 He disappointeth the devices of the crafty, so that their hands cannot perform their enterprise. 13 He taketh the wise in their own craftiness: and the counsel of the froward is carried headlong. 14 They meet with darkness in the daytime, and grope in the noonday as in the night. 15 But he saveth the poor from the sword, from their mouth, and from the hand of the mighty. 16 So the poor hath hope, and iniquity stoppeth her mouth. 17 Behold, happy is the man whom God correcteth: therefore despise not thou the chastening of the Almighty: 18 For he maketh sore, and bindeth up: he woundeth, and his hands make whole. 19 He shall deliver thee in six troubles: yea, in seven there shall no evil touch thee. 20 In famine he shall redeem thee from death: and in war from the power of the sword. 21 Thou shalt be hid from the scourge of the tongue: neither shalt thou be afraid of destruction when it cometh. 22 At destruction and famine thou shalt laugh: neither shalt thou be afraid of the beasts of the earth. 23 For thou shalt be in league with the stones of the field: and the beasts of the field shall be at peace with thee. 24 And thou shalt know that thy tabernacle shall be in peace; and thou shalt visit thy habitation, and shalt not sin. 25 Thou shalt know also that thy seed shall be great, and thine offspring as the grass of the earth. 26 Thou shalt come to thy grave in a full age, like as a shock of corn cometh in in his season. 27 Lo this, we have searched it, so it is; hear it, and know thou it for thy good.

Job 6

But Job answered and said, 2 O that my grief were throughly weighed, and my calamity laid in the balances together! 3 For now it would be heavier than the sand of the sea: therefore my words are swallowed up. 4 For the arrows of the Almighty are within me, the poison whereof drinketh up my spirit: the terrors of God do set themselves in array against me. 5 Doth the wild ass bray when he hath grass? or loweth the ox over his fodder? 6 Can that which is unsavoury be eaten without salt? or is there any taste in the white of an egg? 7 The things that my soul refused to touch are as my sorrowful meat. 8 Oh that I might have my request; and that God would grant me the thing that I long for! 9 Even that it would please God to destroy me; that he would let loose his hand, and cut me off! 10 Then should I yet have comfort; yea, I would harden myself in sorrow: let him not spare; for I have not concealed the words of the Holy One. 11 What is my strength, that I should hope? and what is mine end, that I should prolong my life? 12 Is my strength the strength of stones? or is my flesh of brass? 13 Is not my help in me? and is wisdom driven quite from me? 14 To him that is afflicted pity should be shewed from his friend; but he forsaketh the fear of the Almighty. 15 My brethren have dealt deceitfully as a brook, and as the stream of brooks they pass away; 16 Which are blackish by reason of the ice, and wherein the snow is hid: 17 What time they wax warm, they vanish: when it is hot, they are consumed out of their place. 18 The paths of their way are turned aside; they go to nothing, and perish. 19 The troops of Tema looked, the companies of Sheba waited for them. 20 They were confounded because they had hoped; they came thither, and were ashamed. 21 For now ye are no thing; ye see my casting down, and are afraid. 22 Did I say, Bring unto me? or, Give a reward for me of your substance? 23 Or, Deliver me from the enemy's hand? or, Redeem me from the hand of the mighty? 24 Teach me, and I will hold my tongue: and cause me to understand wherein I have erred. 25 How forcible are right words! but what doth your arguing reprove? 26 Do ye imagine to reprove words, and the speeches of one that is desperate, which are as wind? 27 Yea, ye overwhelm the fatherless, and ye dig a pit for your friend. 28 Now therefore be content, look upon me; for it is evident unto you if I lie. 29 Return, I pray you, let it not be iniquity; yea, return again, my righteousness is in it. 30 Is there iniquity in my tongue? cannot my taste discern perverse things?

Job 7

Is there not an appointed time to man upon earth? are not his days also like the days of an hireling? 2 As a servant earnestly desireth the shadow, and as an hireling looketh for the reward of his work: 3 So am I made to possess months of vanity, and wearisome nights are appointed to me. 4 When I lie down, I say, When shall I arise, and the night be gone? and I am full of tossings to and fro unto the dawning of the day. 5 My flesh is clothed with worms and clods of dust; my skin is broken, and become loathsome. 6 My days are swifter than a weaver's shuttle, and are spent without hope. 7 O remember that my life is wind: mine eye shall no more see good. 8 The eye of him that hath seen me shall see me no more: thine eyes are upon me, and I am not. 9 As the cloud is consumed and vanisheth away: so he that goeth down to the grave shall come up no more. 10 He shall return no more to his house, neither shall his place know him any more. 11 Therefore I will not refrain my mouth; I will speak in the anguish of my spirit; I will complain in the bitterness of my soul. 12 Am I a sea, or a whale, that thou settest a watch over me? 13 When I say, My bed shall comfort me, my couch shall ease my complaint; 14 Then thou scarest me with dreams, and terrifiest me through visions: 15 So that my soul chooseth strangling, and death rather than my life. 16 I loathe it; I would not live alway: let me alone; for my days are vanity. 17 What is man, that thou shouldest magnify him? and that thou shouldest set thine heart upon him? 18 And that thou shouldest visit him every morning, and try him every moment? 19 How long wilt thou not depart from me, nor let me alone till I swallow down my spittle? 20 I have sinned; what shall I do unto thee, O thou preserver of men? why hast thou set me as a mark against thee, so that I am a burden to myself? 21 And why dost thou not pardon my transgression, and take away mine iniquity? for now shall I sleep in the dust; and thou shalt seek me in the morning, but I shall not be.

Job 8

Then answered Bildad the Shuhite, and said, 2 How long wilt thou speak these things? and how long shall the words of thy mouth be like a strong wind? 3 Doth God pervert judgment? or doth the Almighty pervert justice? 4 If thy children have sinned against him, and he have cast them away for their transgression; 5 If thou wouldest seek unto God betimes, and make thy supplication to the Almighty; 6 If thou wert pure and upright; surely now he would awake for thee, and make the habitation of thy righteousness prosperous. 7 Though thy beginning was small, yet thy latter end should greatly increase. 8 For enquire, I pray thee, of the former age, and prepare thyself to the search of their fathers: 9 For we are but of yesterday, and know nothing, because our days upon earth are a shadow: 10 Shall not they teach thee, and tell thee, and utter words out of their heart? 11 Can the rush grow up without mire? can the flag grow without water? 12 Whilst it is yet in his greenness, and not cut down, it withereth before any other herb. 13 So are the paths of all that forget God; and the hypocrite's hope shall perish: 14 Whose hope shall be cut off, and whose trust shall be a spider's web. 15 He shall lean upon his house, but it shall not stand: he shall hold it fast, but it shall not endure. 16 He is green before the sun, and his branch shooteth forth in his garden. 17 His roots are wrapped about the heap, and seeth the place of stones. 18 If he destroy him from his place, then it shall deny him, saying, I have not seen thee. 19 Behold, this is the joy of his way, and out of the earth shall others grow. 20 Behold, God will not cast away a perfect man, neither will he help the evil doers: 21 Till he fill thy mouth with laughing, and thy lips with rejoicing. 22 They that hate thee shall be clothed with shame; and the dwelling place of the wicked shall come to nought.

Job 9

Then Job answered and said, 2 I know it is so of a truth: but how should man be just with God? 3 If he will contend with him, he cannot answer him one of a thousand. 4 He is wise in heart, and mighty in strength: who hath hardened himself against him, and hath prospered? 5 Which removeth the mountains, and they know not: which overturneth them in his anger. 6 Which shaketh the earth out of her place, and the pillars thereof tremble. 7 Which commandeth the sun, and it riseth not; and sealeth up the stars. 8 Which alone spreadeth out the heavens, and treadeth upon the waves of the sea. 9 Which maketh Arcturus, Orion, and Pleiades, and the chambers of the south. 10 Which doeth great things past finding out; yea, and wonders without number. 11 Lo, he goeth by me, and I see him not: he passeth on also, but I perceive him not. 12 Behold, he taketh away, who can hinder him? who will say unto him, What doest thou? 13 If God will not withdraw his anger, the proud helpers do stoop under him. 14 How much less shall I answer him, and choose out my words to reason with him? 15 Whom, though I were righteous, yet would I not answer, but I would make supplication to my judge. 16 If I had called, and he had answered me; yet would I not believe that he had hearkened unto my voice. 17 For he breaketh me with a tempest, and multiplieth my wounds without cause. 18 He will not suffer me to take my breath, but filleth me with bitterness. 19 If I speak of strength, lo, he is strong: and if of judgment, who shall set me a time to plead? 20 If I justify myself, mine own mouth shall condemn me: if I say, I am perfect, it shall also prove me perverse. 21 Though I were perfect, yet would I not know my soul: I would despise my life. 22 This is one thing, therefore I said it, He destroyeth the perfect and the wicked. 23 If the scourge slay suddenly, he will laugh at the trial of the innocent. 24 The earth is given into the hand of the wicked: he covereth the faces of the judges thereof; if not, where, and who is he? 25 Now my days are swifter than a post: they flee away, they see no good. 26 They are passed away as the swift ships: as the eagle that hasteth to the prey. 27 If I say, I will forget my complaint, I will leave off my heaviness, and comfort myself: 28 I am afraid of all my sorrows, I know that thou wilt not hold me innocent. 29 If I be wicked, why then labour I in vain? 30 If I wash myself with snow water, and make my hands never so clean; 31 Yet shalt thou plunge me in the ditch, and mine own clothes shall abhor me. 32 For he is not a man, as I am, that I should answer him, and we should come together in judgment. 33 Neither is there any daysman betwixt us, that might lay his hand upon us both. 34 Let him take his rod away from me, and let not his fear terrify me: 35 Then would I speak, and not fear him; but it is not so with me.

Job 10

My soul is weary of my life; I will leave my complaint upon myself; I will speak in the bitterness of my soul. 2 I will say unto God, Do not condemn me; shew me wherefore thou contendest with me. 3 Is it good unto thee that thou shouldest oppress, that thou shouldest despise the work of thine hands, and shine upon the counsel of the wicked? 4 Hast thou eyes of flesh? or seest thou as man seeth? 5 Are thy days as the days of man? are thy years as man's days, 6 That thou enquirest after mine iniquity, and searchest after my sin? 7 Thou knowest that I am not wicked; and there is none that can deliver out of thine hand. 8 Thine hands have made me and fashioned me together round about; yet thou dost destroy me. 9 Remember, I beseech thee, that thou hast made me as the clay; and wilt thou bring me into dust again? 10 Hast thou not poured me out as milk, and curdled me like cheese? 11 Thou hast clothed me with skin and flesh, and hast fenced me with bones and sinews. 12 Thou hast granted me life and favour, and thy visitation hath preserved my spirit. 13 And these things hast thou hid in thine heart: I know that this is with thee. 14 If I sin, then thou markest me, and thou wilt not acquit me from mine iniquity. 15 If I be wicked, woe unto me; and if I be righteous, yet will I not lift up my head. I am full of confusion; therefore see thou mine affliction; 16 For it increaseth. Thou huntest me as a fierce lion: and again thou shewest thyself marvellous upon me. 17 Thou renewest thy witnesses against me, and increasest thine indignation upon me; changes and war are against me. 18 Wherefore then hast thou brought me forth out of the womb? Oh that I had given up the ghost, and no eye had seen me! 19 I should have been as though I had not been; I should have been carried from the womb to the grave. 20 Are not my days few? cease then, and let me alone, that I may take comfort a little, 21 Before I go whence I shall not return, even to the land of darkness and the shadow of death; 22 A land of darkness, as darkness itself; and of the shadow of death, without any order, and where the light is as darkness.

Job 11

Then answered Zophar the Naamathite, and said, 2 Should not the multitude of words be answered? and should a man full of talk be justified? 3 Should thy lies make men hold their peace? and when thou mockest, shall no man make thee ashamed? 4 For thou hast said, My doctrine is pure, and I am clean in thine eyes. 5 But oh that God would speak, and open his lips against thee; 6 And that he would shew thee the secrets of wisdom, that they are double to that which is! Know therefore that God exacteth of thee less than thine iniquity deserveth. 7 Canst thou by searching find out God? canst thou find out the Almighty unto perfection? 8 It is as high as heaven; what canst thou do? deeper than hell; what canst thou know? 9 The measure thereof is longer than the earth, and broader than the sea. 10 If he cut off, and shut up, or gather together, then who can hinder him? 11 For he knoweth vain men: he seeth wickedness also; will he not then consider it? 12 For vain man would be wise, though man be born like a wild ass's colt. 13 If thou prepare thine heart, and stretch out thine hands toward him; 14 If iniquity be in thine hand, put it far away, and let not wickedness dwell in thy tabernacles. 15 For then shalt thou lift up thy face without spot; yea, thou shalt be stedfast, and shalt not fear: 16 Because thou shalt forget thy misery, and remember it as waters that pass away: 17 And thine age shall be clearer than the noonday; thou shalt shine forth, thou shalt be as the morning. 18 And thou shalt be secure, because there is hope; yea, thou shalt dig about thee, and thou shalt take thy rest in safety. 19 Also thou shalt lie down, and none shall make thee afraid; yea, many shall make suit unto thee. 20 But the eyes of the wicked shall fail, and they shall not escape, and their hope shall be as the giving up of the ghost.

Job 12

And Job answered and said, 2 No doubt but ye are the people, and wisdom shall die with you. 3 But I have understanding as well as you; I am not inferior to you: yea, who knoweth not such things as these? 4 I am as one mocked of his neighbour, who calleth upon God, and he answereth him: the just upright man is laughed to scorn. 5 He that is ready to slip with his feet is as a lamp despised in the thought of him that is at ease. 6 The tabernacles of robbers prosper, and they that provoke God are secure; into whose hand God bringeth abundantly. 7 But ask now the beasts, and they shall teach thee; and the fowls of the air, and they shall tell thee: 8 Or speak to the earth, and it shall teach thee: and the fishes of the sea shall declare unto thee. 9 Who knoweth not in all these that the hand of the LORD hath wrought this? 10 In whose hand is the soul of every living thing, and the breath of all mankind. 11 Doth not the ear try words? and the mouth taste his meat? 12 With the ancient is wisdom; and in length of days understanding. 13 With him is wisdom and strength, he hath counsel and understanding. 14 Behold, he breaketh down, and it cannot be built again: he shutteth up a man, and there can be no opening. 15 Behold, he withholdeth the waters, and they dry up: also he sendeth them out, and they overturn the earth. 16 With him is strength and wisdom: the deceived and the deceiver are his. 17 He leadeth counsellors away spoiled, and maketh the judges fools. 18 He looseth the bond of kings, and girdeth their loins with a girdle. 19 He leadeth princes away spoiled, and overthroweth the mighty. 20 He removeth away the speech of the trusty, and taketh away the understanding of the aged. 21 He poureth contempt upon princes, and weakeneth the strength of the mighty. 22 He discovereth deep things out of darkness, and bringeth out to light the shadow of death. 23 He increaseth the nations, and destroyeth them: he enlargeth the nations, and straiteneth them again. 24 He taketh away the heart of the chief of the people of the earth, and causeth them to wander in a wilderness where there is no way. 25 They grope in the dark without light, and he maketh them to stagger like a drunken man.

Job 13

Lo, mine eye hath seen all this, mine ear hath heard and understood it. 2 What ye know, the same do I know also: I am not inferior unto you. 3 Surely I would speak to the Almighty, and I desire to reason with God. 4 But ye are forgers of lies, ye are all physicians of no value. 5 Oh that ye would altogether hold your peace! and it should be your wisdom. 6 Hear now my reasoning, and hearken to the pleadings of my lips. 7 Will ye speak wickedly for God? and talk deceitfully for him? 8 Will ye accept his person? will ye contend for God? 9 Is it good that he should search you out? or as one man mocketh another, do ye so mock him? 10 He will surely reprove you, if ye do secretly accept persons. 11 Shall not his excellency make you afraid? and his dread fall upon you? 12 Your remembrances are like unto ashes, your bodies to bodies of clay. 13 Hold your peace, let me alone, that I may speak, and let come on me what will. 14 Wherefore do I take my flesh in my teeth, and put my life in mine hand? 15 Though he slay me, yet will I trust in him: but I will maintain mine own ways before him. 16 He also shall be my salvation: for an hypocrite shall not come before him. 17 Hear diligently my speech, and my declaration with your ears. 18 Behold now, I have ordered my cause; I know that I shall be justified. 19 Who is he that will plead with me? for now, if I hold my tongue, I shall give up the ghost. 20 Only do not two things unto me: then will I not hide myself from thee. 21 Withdraw thine hand far from me: and let not thy dread make me afraid. 22 Then call thou, and I will answer: or let me speak, and answer thou me. 23 How many are mine iniquities and sins? make me to know my transgression and my sin. 24 Wherefore hidest thou thy face, and holdest me for thine enemy? 25 Wilt thou break a leaf driven to and fro? and wilt thou pursue the dry stubble? 26 For thou writest bitter things against me, and makest me to possess the iniquities of my youth. 27 Thou puttest my feet also in the stocks, and lookest narrowly unto all my paths; thou settest a print upon the heels of my feet. 28 And he, as a rotten thing, consumeth, as a garment that is moth eaten.

Job 14

Man that is born of a woman is of few days, and full of trouble. 2 He cometh forth like a flower, and is cut down: he fleeth also as a shadow, and continueth not. 3 And dost thou open thine eyes upon such an one, and bringest me into judgment with thee? 4 Who can bring a clean thing out of an unclean? not one. 5 Seeing his days are determined, the number of his months are with thee, thou hast appointed his bounds that he cannot pass; 6 Turn from him, that he may rest, till he shall accomplish, as an hireling, his day. 7 For there is hope of a tree, if it be cut down, that it will sprout again, and that the tender branch thereof will not cease. 8 Though the root thereof wax old in the earth, and the stock thereof die in the ground; 9 Yet through the scent of water it will bud, and bring forth boughs like a plant. 10 But man dieth, and wasteth away: yea, man giveth up the ghost, and where is he? 11 As the waters fail from the sea, and the flood decayeth and drieth up: 12 So man lieth down, and riseth not: till the heavens be no more, they shall not awake, nor be raised out of their sleep. 13 Oh that thou wouldest hide me in the grave, that thou wouldest keep me secret, until thy wrath be past, that thou wouldest appoint me a set time, and remember me! 14 If a man die, shall he live again? all the days of my appointed time will I wait, till my change come. 15 Thou shalt call, and I will answer thee: thou wilt have a desire to the work of thine hands. 16 For now thou numberest my steps: dost thou not watch over my sin? 17 My transgression is sealed up in a bag, and thou sewest up mine iniquity. 18 And surely the mountain falling cometh to nought, and the rock is removed out of his place. 19 The waters wear the stones: thou washest away the things which grow out of the dust of the earth; and thou destroyest the hope of man. 20 Thou prevailest for ever against him, and he passeth: thou changest his countenance, and sendest him away. 21 His sons come to honour, and he knoweth it not; and they are brought low, but he perceiveth it not of them. 22 But his flesh upon him shall have pain, and his soul within him shall mourn.

Job 15

Then answered Eliphaz the Temanite, and said, 2 Should a wise man utter vain knowledge, and fill his belly with the east wind? 3 Should he reason with unprofitable talk? or with speeches wherewith he can do no good? 4 Yea, thou castest off fear, and restrainest prayer before God. 5 For thy mouth uttereth thine iniquity, and thou choosest the tongue of the crafty. 6 Thine own mouth condemneth thee, and not I: yea, thine own lips testify against thee. 7 Art thou the first man that was born? or wast thou made before the hills? 8 Hast thou heard the secret of God? and dost thou restrain wisdom to thyself? 9 What knowest thou, that we know not? what understandest thou, which is not in us? 10 With us are both the grayheaded and very aged men, much elder than thy father. 11 Are the consolations of God small with thee? is there any secret thing with thee? 12 Why doth thine heart carry thee away? and what do thy eyes wink at, 13 That thou turnest thy spirit against God, and lettest such words go out of thy mouth? 14 What is man, that he should be clean? and he which is born of a woman, that he should be righteous? 15 Behold, he putteth no trust in his saints; yea, the heavens are not clean in his sight. 16 How much more abominable and filthy is man, which drinketh iniquity like water? 17 I will shew thee, hear me; and that which I have seen I will declare; 18 Which wise men have told from their fathers, and have not hid it: 19 Unto whom alone the earth was given, and no stranger passed among them. 20 The wicked man travaileth with pain all his days, and the number of years is hidden to the oppressor. 21 A dreadful sound is in his ears: in prosperity the destroyer shall come upon him. 22 He believeth not that he shall return out of darkness, and he is waited for of the sword. 23 He wandereth abroad for bread, saying, Where is it? he knoweth that the day of darkness is ready at his hand. 24 Trouble and anguish shall make him afraid; they shall prevail against him, as a king ready to the battle. 25 For he stretcheth out his hand against God, and strengtheneth himself against the Almighty. 26 He runneth upon him, even on his neck, upon the thick bosses of his bucklers: 27 Because he covereth his face with his fatness, and maketh collops of fat on his flanks. 28 And he dwelleth in desolate cities, and in houses which no man inhabiteth, which are ready to become heaps. 29 He shall not be rich, neither shall his substance continue, neither shall he prolong the perfection thereof upon the earth. 30 He shall not depart out of darkness; the flame shall dry up his branches, and by the breath of his mouth shall he go away. 31 Let not him that is deceived trust in vanity: for vanity shall be his recompence. 32 It shall be accomplished before his time, and his branch shall not be green. 33 He shall shake off his unripe grape as the vine, and shall cast off his flower as the olive. 34 For the congregation of hypocrites shall be desolate, and fire shall consume the tabernacles of bribery. 35 They conceive mischief, and bring forth vanity, and their belly prepareth deceit.

Job 16

Then Job answered and said, 2 I have heard many such things: miserable comforters are ye all. 3 Shall vain words have an end? or what emboldeneth thee that thou answerest? 4 I also could speak as ye do: if your soul were in my soul's stead, I could heap up words against you, and shake mine head at you. 5 But I would strengthen you with my mouth, and the moving of my lips should asswage your grief. 6 Though I speak, my grief is not asswaged: and though I forbear, what am I eased? 7 But now he hath made me weary: thou hast made desolate all my company. 8 And thou hast filled me with wrinkles, which is a witness against me: and my leanness rising up in me beareth witness to my face. 9 He teareth me in his wrath, who hateth me: he gnasheth upon me with his teeth; mine enemy sharpeneth his eyes upon me. 10 They have gaped upon me with their mouth; they have smitten me upon the cheek reproachfully; they have gathered themselves together against me. 11 God hath delivered me to the ungodly, and turned me over into the hands of the wicked. 12 I was at ease, but he hath broken me asunder: he hath also taken me by my neck, and shaken me to pieces, and set me up for his mark. 13 His archers compass me round about, he cleaveth my reins asunder, and doth not spare; he poureth out my gall upon the ground. 14 He breaketh me with breach upon breach, he runneth upon me like a giant. 15 I have sewed sackcloth upon my skin, and defiled my horn in the dust. 16 My face is foul with weeping, and my eyelids is the shadow of death; 17 Not for any injustice in mine hands: also my prayer is pure. 18 O earth, cover not thou my blood, and let my cry have no place. 19 Also now, behold, my witness is in heaven, and my record is on high. 20 My friends scorn me: but mine eye poureth out tears unto God. 21 Oh that one might plead for a man with God, as a man pleadeth for his neighbour! 22 When a few years are come, then I shall go the way whence I shall not return.

Job 17

My breath is corrupt, my days are extinct, the graves are ready for me. 2 Are there not mockers with me? and doth not mine eye continue in their provocation? 3 Lay down now, put me in a surety with thee; who is he that will strike hands with me? 4 For thou hast hid their heart from understanding: therefore shalt thou not exalt them. 5 He that speaketh flattery to his friends, even the eyes of his children shall fail. 6 He hath made me also a byword of the people; and aforetime I was as a tabret. 7 Mine eye also is dim by reason of sorrow, and all my members are as a shadow. 8 Upright men shall be astonied at this, and the innocent shall stir up himself against the hypocrite. 9 The righteous also shall hold on his way, and he that hath clean hands shall be stronger and stronger. 10 But as for you all, do ye return, and come now: for I cannot find one wise man among you. 11 My days are past, my purposes are broken off, even the thoughts of my heart. 12 They change the night into day: the light is short because of darkness. 13 If I wait, the grave is mine house: I have made my bed in the darkness. 14 I have said to corruption, Thou art my father: to the worm, Thou art my mother, and my sister. 15 And where is now my hope? as for my hope, who shall see it? 16 They shall go down to the bars of the pit, when our rest together is in the dust.

Job 18

Then answered Bildad the Shuhite, and said, 2 How long will it be ere ye make an end of words? mark, and afterwards we will speak. 3 Wherefore are we counted as beasts, and reputed vile in your sight? 4 He teareth himself in his anger: shall the earth be forsaken for thee? and shall the rock be removed out of his place? 5 Yea, the light of the wicked shall be put out, and the spark of his fire shall not shine. 6 The light shall be dark in his tabernacle, and his candle shall be put out with him. 7 The steps of his strength shall be straitened, and his own counsel shall cast him down. 8 For he is cast into a net by his own feet, and he walketh upon a snare. 9 The gin shall take him by the heel, and the robber shall prevail against him. 10 The snare is laid for him in the ground, and a trap for him in the way. 11 Terrors shall make him afraid on every side, and shall drive him to his feet. 12 His strength shall be hungerbitten, and destruction shall be ready at his side. 13 It shall devour the strength of his skin: even the firstborn of death shall devour his strength. 14 His confidence shall be rooted out of his tabernacle, and it shall bring him to the king of terrors. 15 It shall dwell in his tabernacle, because it is none of his: brimstone shall be scattered upon his habitation. 16 His roots shall be dried up beneath, and above shall his branch be cut off. 17 His remembrance shall perish from the earth, and he shall have no name in the street. 18 He shall be driven from light into darkness, and chased out of the world. 19 He shall neither have son nor nephew among his people, nor any remaining in his dwellings. 20 They that come after him shall be astonied at his day, as they that went before were affrighted. 21 Surely such are the dwellings of the wicked, and this is the place of him that knoweth not God.

Job 19

Then Job answered and said, 2 How long will ye vex my soul, and break me in pieces with words? 3 These ten times have ye reproached me: ye are not ashamed that ye make yourselves strange to me. 4 And be it indeed that I have erred, mine error remaineth with myself. 5 If indeed ye will magnify yourselves against me, and plead against me my reproach: 6 Know now that God hath overthrown me, and hath compassed me with his net. 7 Behold, I cry out of wrong, but I am not heard: I cry aloud, but there is no judgment. 8 He hath fenced up my way that I cannot pass, and he hath set darkness in my paths. 9 He hath stripped me of my glory, and taken the crown from my head. 10 He hath destroyed me on every side, and I am gone: and mine hope hath he removed like a tree. 11 He hath also kindled his wrath against me, and he counteth me unto him as one of his enemies. 12 His troops come together, and raise up their way against me, and encamp round about my tabernacle. 13 He hath put my brethren far from me, and mine acquaintance are verily estranged from me. 14 My kinsfolk have failed, and my familiar friends have forgotten me. 15 They that dwell in mine house, and my maids, count me for a stranger: I am an alien in their sight. 16 I called my servant, and he gave me no answer; I intreated him with my mouth. 17 My breath is strange to my wife, though I intreated for the children's sake of mine own body. 18 Yea, young children despised me; I arose, and they spake against me. 19 All my inward friends abhorred me: and they whom I loved are turned against me. 20 My bone cleaveth to my skin and to my flesh, and I am escaped with the skin of my teeth. 21 Have pity upon me, have pity upon me, O ye my friends; for the hand of God hath touched me. 22 Why do ye persecute me as God, and are not satisfied with my flesh? 23 Oh that my words were now written! oh that they were printed in a book! 24 That they were graven with an iron pen and lead in the rock for ever! 25 For I know that my redeemer liveth, and that he shall stand at the latter day upon the earth: 26 And though after my skin worms destroy this body, yet in my flesh shall I see God: 27 Whom I shall see for myself, and mine eyes shall behold, and not another; though my reins be consumed within me. 28 But ye should say, Why persecute we him, seeing the root of the matter is found in me? 29 Be ye afraid of the sword: for wrath bringeth the punishments of the sword, that ye may know there is a judgment.

Job 20

Then answered Zophar the Naamathite, and said, 2 Therefore do my thoughts cause me to answer, and for this I make haste. 3 I have heard the check of my reproach, and the spirit of my understanding causeth me to answer. 4 Knowest thou not this of old, since man was placed upon earth, 5 That the triumphing of the wicked is short, and the joy of the hypocrite but for a moment? 6 Though his excellency mount up to the heavens, and his head reach unto the clouds; 7 Yet he shall perish for ever like his own dung: they which have seen him shall say, Where is he? 8 He shall fly away as a dream, and shall not be found: yea, he shall be chased away as a vision of the night. 9 The eye also which saw him shall see him no more; neither shall his place any more behold him. 10 His children shall seek to please the poor, and his hands shall restore their goods. 11 His bones are full of the sin of his youth, which shall lie down with him in the dust. 12 Though wickedness be sweet in his mouth, though he hide it under his tongue; 13 Though he spare it, and forsake it not; but keep it still within his mouth: 14 Yet his meat in his bowels is turned, it is the gall of asps within him. 15 He hath swallowed down riches, and he shall vomit them up again: God shall cast them out of his belly. 16 He shall suck the poison of asps: the viper's tongue shall slay him. 17 He shall not see the rivers, the floods, the brooks of honey and butter. 18 That which he laboured for shall he restore, and shall not swallow it down: according to his substance shall the restitution be, and he shall not rejoice therein. 19 Because he hath oppressed and hath forsaken the poor; because he hath violently taken away an house which he builded not; 20 Surely he shall not feel quietness in his belly, he shall not save of that which he desired. 21 There shall none of his meat be left; therefore shall no man look for his goods. 22 In the fulness of his sufficiency he shall be in straits: every hand of the wicked shall come upon him. 23 When he is about to fill his belly, God shall cast the fury of his wrath upon him, and shall rain it upon him while he is eating. 24 He shall flee from the iron weapon, and the bow of steel shall strike him through. 25 It is drawn, and cometh out of the body; yea, the glittering sword cometh out of his gall: terrors are upon him. 26 All darkness shall be hid in his secret places: a fire not blown shall consume him; it shall go ill with him that is left in his tabernacle. 27 The heaven shall reveal his iniquity; and the earth shall rise up against him. 28 The increase of his house shall depart, and his goods shall flow away in the day of his wrath. 29 This is the portion of a wicked man from God, and the heritage appointed unto him by God.

Job 21

But Job answered and said, 2 Hear diligently my speech, and let this be your consolations. 3 Suffer me that I may speak; and after that I have spoken, mock on. 4 As for me, is my complaint to man? and if it were so, why should not my spirit be troubled? 5 Mark me, and be astonished, and lay your hand upon your mouth. 6 Even when I remember I am afraid, and trembling taketh hold on my flesh. 7 Wherefore do the wicked live, become old, yea, are mighty in power? 8 Their seed is established in their sight with them, and their offspring before their eyes. 9 Their houses are safe from fear, neither is the rod of God upon them. 10 Their bull gendereth, and faileth not; their cow calveth, and casteth not her calf. 11 They send forth their little ones like a flock, and their children dance. 12 They take the timbrel and harp, and rejoice at the sound of the organ. 13 They spend their days in wealth, and in a moment go down to the grave. 14 Therefore they say unto God, Depart from us; for we desire not the knowledge of thy ways. 15 What is the Almighty, that we should serve him? and what profit should we have, if we pray unto him? 16 Lo, their good is not in their hand: the counsel of the wicked is far from me. 17 How oft is the candle of the wicked put out! and how oft cometh their destruction upon them! God distributeth sorrows in his anger. 18 They are as stubble before the wind, and as chaff that the storm carrieth away. 19 God layeth up his iniquity for his children: he rewardeth him, and he shall know it. 20 His eyes shall see his destruction, and he shall drink of the wrath of the Almighty. 21 For what pleasure hath he in his house after him, when the number of his months is cut off in the midst? 22 Shall any teach God knowledge? seeing he judgeth those that are high. 23 One dieth in his full strength, being wholly at ease and quiet. 24 His breasts are full of milk, and his bones are moistened with marrow. 25 And another dieth in the bitterness of his soul, and never eateth with pleasure. 26 They shall lie down alike in the dust, and the worms shall cover them. 27 Behold, I know your thoughts, and the devices which ye wrongfully imagine against me. 28 For ye say, Where is the house of the prince? and where are the dwelling places of the wicked? 29 Have ye not asked them that go by the way? and do ye not know their tokens, 30 That the wicked is reserved to the day of destruction? they shall be brought forth to the day of wrath. 31 Who shall declare his way to his face? and who shall repay him what he hath done? 32 Yet shall he be brought to the grave, and shall remain in the tomb. 33 The clods of the valley shall be sweet unto him, and every man shall draw after him, as there are innumerable before him. 34 How then comfort ye me in vain, seeing in your answers there remaineth falsehood?

Job 22

Then Eliphaz the Temanite answered and said, 2 Can a man be profitable unto God, as he that is wise may be profitable unto himself? 3 Is it any pleasure to the Almighty, that thou art righteous? or is it gain to him that thou makest thy ways perfect? 4 Will he reprove thee for fear of thee? will he enter with thee into judgment? 5 Is not thy wickedness great? and thine iniquities infinite? 6 For thou hast taken a pledge from thy brother for nought, and stripped the naked of their clothing. 7 Thou hast not given water to the weary to drink, and thou hast withholden bread from the hungry. 8 But as for the mighty man, he had the earth; and the honourable man dwelt in it. 9 Thou hast sent widows away empty, and the arms of the fatherless have been broken. 10 Therefore snares are round about thee, and sudden fear troubleth thee; 11 Or darkness, that thou canst not see; and abundance of waters cover thee. 12 Is not God in the height of heaven? and behold the height of the stars, how high they are! 13 And thou sayest, How doth God know? can he judge through the dark cloud? 14 Thick clouds are a covering to him, that he seeth not; and he walketh in the circuit of heaven. 15 Hast thou marked the old way which wicked men have trodden? 16 Which were cut down out of time, whose foundation was overflown with a flood: 17 Which said unto God, Depart from us: and what can the Almighty do for them? 18 Yet he filled their houses with good things: but the counsel of the wicked is far from me. 19 The righteous see it, and are glad: and the innocent laugh them to scorn. 20 Whereas our substance is not cut down, but the remnant of them the fire consumeth. 21 Acquaint now thyself with him, and be at peace: thereby good shall come unto thee. 22 Receive, I pray thee, the law from his mouth, and lay up his words in thine heart. 23 If thou return to the Almighty, thou shalt be built up, thou shalt put away iniquity far from thy tabernacles. 24 Then shalt thou lay up gold as dust, and the gold of Ophir as the stones of the brooks. 25 Yea, the Almighty shall be thy defence, and thou shalt have plenty of silver. 26 For then shalt thou have thy delight in the Almighty, and shalt lift up thy face unto God. 27 Thou shalt make thy prayer unto him, and he shall hear thee, and thou shalt pay thy vows. 28 Thou shalt also decree a thing, and it shall be established unto thee: and the light shall shine upon thy ways. 29 When men are cast down, then thou shalt say, There is lifting up; and he shall save the humble person. 30 He shall deliver the island of the innocent: and it is delivered by the pureness of thine hands.

Job 23

Then Job answered and said, 2 Even to day is my complaint bitter: my stroke is heavier than my groaning. 3 Oh that I knew where I might find him! that I might come even to his seat! 4 I would order my cause before him, and fill my mouth with arguments. 5 I would know the words which he would answer me, and understand what he would say unto me. 6 Will he plead against me with his great power? No; but he would put strength in me. 7 There the righteous might dispute with him; so should I be delivered for ever from my judge. 8 Behold, I go forward, but he is not there; and backward, but I cannot perceive him: 9 On the left hand, where he doth work, but I cannot behold him: he hideth himself on the right hand, that I cannot see him: 10 But he knoweth the way that I take: when he hath tried me, I shall come forth as gold. 11 My foot hath held his steps, his way have I kept, and not declined. 12 Neither have I gone back from the commandment of his lips; I have esteemed the words of his mouth more than my necessary food. 13 But he is in one mind, and who can turn him? and what his soul desireth, even that he doeth. 14 For he performeth the thing that is appointed for me: and many such things are with him. 15 Therefore am I troubled at his presence: when I consider, I am afraid of him. 16 For God maketh my heart soft, and the Almighty troubleth me: 17 Because I was not cut off before the darkness, neither hath he covered the darkness from my face.

Job 24

Why, seeing times are not hidden from the Almighty, do they that know him not see his days? 2 Some remove the landmarks; they violently take away flocks, and feed thereof. 3 They drive away the ass of the fatherless, they take the widow's ox for a pledge. 4 They turn the needy out of the way: the poor of the earth hide themselves together. 5 Behold, as wild asses in the desert, go they forth to their work; rising betimes for a prey: the wilderness yieldeth food for them and for their children. 6 They reap every one his corn in the field: and they gather the vintage of the wicked. 7 They cause the naked to lodge without clothing, that they have no covering in the cold. 8 They are wet with the showers of the mountains, and embrace the rock for want of a shelter. 9 They pluck the fatherless from the breast, and take a pledge of the poor. 10 They cause him to go naked without clothing, and they take away the sheaf from the hungry; 11 Which make oil within their walls, and tread their winepresses, and suffer thirst. 12 Men groan from out of the city, and the soul of the wounded crieth out: yet God layeth not folly to them. 13 They are of those that rebel against the light; they know not the ways thereof, nor abide in the paths thereof. 14 The murderer rising with the light killeth the poor and needy, and in the night is as a thief. 15 The eye also of the adulterer waiteth for the twilight, saying, No eye shall see me: and disguiseth his face. 16 In the dark they dig through houses, which they had marked for themselves in the daytime: they know not the light. 17 For the morning is to them even as the shadow of death: if one know them, they are in the terrors of the shadow of death. 18 He is swift as the waters; their portion is cursed in the earth: he beholdeth not the way of the vineyards. 19 Drought and heat consume the snow waters: so doth the grave those which have sinned. 20 The womb shall forget him; the worm shall feed sweetly on him; he shall be no more remembered; and wickedness shall be broken as a tree. 21 He evil entreateth the barren that beareth not: and doeth not good to the widow. 22 He draweth also the mighty with his power: he riseth up, and no man is sure of life. 23 Though it be given him to be in safety, whereon he resteth; yet his eyes are upon their ways. 24 They are exalted for a little while, but are gone and brought low; they are taken out of the way as all other, and cut off as the tops of the ears of corn. 25 And if it be not so now, who will make me a liar, and make my speech nothing worth?

Job 25

Then answered Bildad the Shuhite, and said, 2 Dominion and fear are with him, he maketh peace in his high places. 3 Is there any number of his armies? and upon whom doth not his light arise? 4 How then can man be justified with God? or how can he be clean that is born of a woman? 5 Behold even to the moon, and it shineth not; yea, the stars are not pure in his sight. 6 How much less man, that is a worm? and the son of man, which is a worm?

Job 26

But Job answered and said, 2 How hast thou helped him that is without power? how savest thou the arm that hath no strength? 3 How hast thou counseled him that hath no wisdom? and how hast thou plentifully declared the thing as it is? 4 To whom hast thou uttered words? and whose spirit came from thee? 5 Dead things are formed from under the waters, and the inhabitants thereof. 6 Hell is naked before him, and destruction hath no covering. 7 He stretcheth out the north over the empty place, and hangeth the earth upon nothing. 8 He bindeth up the waters in his thick clouds; and the cloud is not rent under them. 9 He holdeth back the face of his throne, and spreadeth his cloud upon it. 10 He hath compassed the waters with bounds, until the day and night come to an end. 11 The pillars of heaven tremble and are astonished at his reproof. 12 He divideth the sea with his power, and by his understanding he smiteth through the proud. 13 By his spirit he hath garnished the heavens; his hand hath formed the crooked serpent. 14 Lo, these are parts of his ways: but how little a portion is heard of him? but the thunder of his power who can understand?

Job 27

Moreover Job continued his parable, and said, 2 As God liveth, who hath taken away my judgment; and the Almighty, who hath vexed my soul; 3 All the while my breath is in me, and the spirit of God is in my nostrils; 4 My lips shall not speak wickedness, nor my tongue utter deceit. 5 God forbid that I should justify you: till I die I will not remove mine integrity from me. 6 My righteousness I hold fast, and will not let it go: my heart shall not reproach me so long as I live. 7 Let mine enemy be as the wicked, and he that riseth up against me as the unrighteous. 8 For what is the hope of the hypocrite, though he hath gained, when God taketh away his soul? 9 Will God hear his cry when trouble cometh upon him? 10 Will he delight himself in the Almighty? will he always call upon God? 11 I will teach you by the hand of God: that which is with the Almighty will I not conceal. 12 Behold, all ye yourselves have seen it; why then are ye thus altogether vain? 13 This is the portion of a wicked man with God, and the heritage of oppressors, which they shall receive of the Almighty. 14 If his children be multiplied, it is for the sword: and his offspring shall not be satisfied with bread. 15 Those that remain of him shall be buried in death: and his widows shall not weep. 16 Though he heap up silver as the dust, and prepare raiment as the clay; 17 He may prepare it, but the just shall put it on, and the innocent shall divide the silver. 18 He buildeth his house as a moth, and as a booth that the keeper maketh. 19 The rich man shall lie down, but he shall not be gathered: he openeth his eyes, and he is not. 20 Terrors take hold on him as waters, a tempest stealeth him away in the night. 21 The east wind carrieth him away, and he departeth: and as a storm hurleth him out of his place. 22 For God shall cast upon him, and not spare: he would fain flee out of his hand. 23 Men shall clap their hands at him, and shall hiss him out of his place.

Job 28

Surely there is a vein for the silver, and a place for gold where they fine it. 2 Iron is taken out of the earth, and brass is molten out of the stone. 3 He setteth an end to darkness, and searcheth out all perfection: the stones of darkness, and the shadow of death. 4 The flood breaketh out from the inhabitant; even the waters forgotten of the foot: they are dried up, they are gone away from men. 5 As for the earth, out of it cometh bread: and under it is turned up as it were fire. 6 The stones of it are the place of sapphires: and it hath dust of gold. 7 There is a path which no fowl knoweth, and which the vulture's eye hath not seen: 8 The lion's whelps have not trodden it, nor the fierce lion passed by it. 9 He putteth forth his hand upon the rock; he overturneth the mountains by the roots. 10 He cutteth out rivers among the rocks; and his eye seeth every precious thing. 11 He bindeth the floods from overflowing; and the thing that is hid bringeth he forth to light. 12 But where shall wisdom be found? and where is the place of understanding? 13 Man knoweth not the price thereof; neither is it found in the land of the living. 14 The depth saith, It is not in me: and the sea saith, It is not with me. 15 It cannot be gotten for gold, neither shall silver be weighed for the price thereof. 16 It cannot be valued with the gold of Ophir, with the precious onyx, or the sapphire. 17 The gold and the crystal cannot equal it: and the exchange of it shall not be for jewels of fine gold. 18 No mention shall be made of coral, or of pearls: for the price of wisdom is above rubies. 19 The topaz of Ethiopia shall not equal it, neither shall it be valued with pure gold. 20 Whence then cometh wisdom? and where is the place of understanding? 21 Seeing it is hid from the eyes of all living, and kept close from the fowls of the air. 22 Destruction and death say, We have heard the fame thereof with our ears. 23 God understandeth the way thereof, and he knoweth the place thereof. 24 For he looketh to the ends of the earth, and seeth under the whole heaven; 25 To make the weight for the winds; and he weigheth the waters by measure. 26 When he made a decree for the rain, and a way for the lightning of the thunder: 27 Then did he see it, and declare it; he prepared it, yea, and searched it out. 28 And unto man he said, Behold, the fear of the Lord, that is wisdom; and to depart from evil is understanding.

Job 29

Moreover Job continued his parable, and said, 2 Oh that I were as in months past, as in the days when God preserved me; 3 When his candle shined upon my head, and when by his light I walked through darkness; 4 As I was in the days of my youth, when the secret of God was upon my tabernacle; 5 When the Almighty was yet with me, when my children were about me; 6 When I washed my steps with butter, and the rock poured me out rivers of oil; 7 When I went out to the gate through the city, when I prepared my seat in the street! 8 The young men saw me, and hid themselves: and the aged arose, and stood up. 9 The princes refrained talking, and laid their hand on their mouth. 10 The nobles held their peace, and their tongue cleaved to the roof of their mouth. 11 When the ear heard me, then it blessed me; and when the eye saw me, it gave witness to me: 12 Because I delivered the poor that cried, and the fatherless, and him that had none to help him. 13 The blessing of him that was ready to perish came upon me: and I caused the widow's heart to sing for joy. 14 I put on righteousness, and it clothed me: my judgment was as a robe and a diadem. 15 I was eyes to the blind, and feet was I to the lame. 16 I was a father to the poor: and the cause which I knew not I searched out. 17 And I brake the jaws of the wicked, and plucked the spoil out of his teeth. 18 Then I said, I shall die in my nest, and I shall multiply my days as the sand. 19 My root was spread out by the waters, and the dew lay all night upon my branch. 20 My glory was fresh in me, and my bow was renewed in my hand. 21 Unto me men gave ear, and waited, and kept silence at my counsel. 22 After my words they spake not again; and my speech dropped upon them. 23 And they waited for me as for the rain; and they opened their mouth wide as for the latter rain. 24 If I laughed on them, they believed it not; and the light of my countenance they cast not down. 25 I chose out their way, and sat chief, and dwelt as a king in the army, as one that comforteth the mourners.

Job 30

But now they that are younger than I have me in derision, whose fathers I would have disdained to have set with the dogs of my flock. 2 Yea, whereto might the strength of their hands profit me, in whom old age was perished? 3 For want and famine they were solitary; fleeing into the wilderness in former time desolate and waste. 4 Who cut up mallows by the bushes, and juniper roots for their meat. 5 They were driven forth from among men, they cried after them as after a thief; 6 To dwell in the cliffs of the valleys, in caves of the earth, and in the rocks. 7 Among the bushes they brayed; under the nettles they were gathered together. 8 They were children of fools, yea, children of base men: they were viler than the earth. 9 And now am I their song, yea, I am their byword. 10 They abhor me, they flee far from me, and spare not to spit in my face. 11 Because he hath loosed my cord, and afflicted me, they have also let loose the bridle before me. 12 Upon my right hand rise the youth; they push away my feet, and they raise up against me the ways of their destruction. 13 They mar my path, they set forward my calamity, they have no helper. 14 They came upon me as a wide breaking in of waters: in the desolation they rolled themselves upon me. 15 Terrors are turned upon me: they pursue my soul as the wind: and my welfare passeth away as a cloud. 16 And now my soul is poured out upon me; the days of affliction have taken hold upon me. 17 My bones are pierced in me in the night season: and my sinews take no rest. 18 By the great force of my disease is my garment changed: it bindeth me about as the collar of my coat. 19 He hath cast me into the mire, and I am become like dust and ashes. 20 I cry unto thee, and thou dost not hear me: I stand up, and thou regardest me not. 21 Thou art become cruel to me: with thy strong hand thou opposest thyself against me. 22 Thou liftest me up to the wind; thou causest me to ride upon it, and dissolvest my substance. 23 For I know that thou wilt bring me to death, and to the house appointed for all living. 24 Howbeit he will not stretch out his hand to the grave, though they cry in his destruction. 25 Did not I weep for him that was in trouble? was not my soul grieved for the poor? 26 When I looked for good, then evil came unto me: and when I waited for light, there came darkness. 27 My bowels boiled, and rested not: the days of affliction prevented me. 28 I went mourning without the sun: I stood up, and I cried in the congregation. 29 I am a brother to dragons, and a companion to owls. 30 My skin is black upon me, and my bones are burned with heat. 31 My harp also is turned to mourning, and my organ into the voice of them that weep.

Job 31

I made a covenant with mine eyes; why then should I think upon a maid? 2 For what portion of God is there from above? and what inheritance of the Almighty from on high? 3 Is not destruction to the wicked? and a strange punishment to the workers of iniquity? 4 Doth not he see my ways, and count all my steps? 5 If I have walked with vanity, or if my foot hath hasted to deceit; 6 Let me be weighed in an even balance, that God may know mine integrity. 7 If my step hath turned out of the way, and mine heart walked after mine eyes, and if any blot hath cleaved to mine hands; 8 Then let me sow, and let another eat; yea, let my offspring be rooted out. 9 If mine heart have been deceived by a woman, or if I have laid wait at my neighbour's door; 10 Then let my wife grind unto another, and let others bow down upon her. 11 For this is an heinous crime; yea, it is an iniquity to be punished by the judges. 12 For it is a fire that consumeth to destruction, and would root out all mine increase. 13 If I did despise the cause of my manservant or of my maidservant, when they contended with me; 14 What then shall I do when God riseth up? and when he visiteth, what shall I answer him? 15 Did not he that made me in the womb make him? and did not one fashion us in the womb? 16 If I have withheld the poor from their desire, or have caused the eyes of the widow to fail; 17 Or have eaten my morsel myself alone, and the fatherless hath not eaten thereof; 18 For from my youth he was brought up with me, as with a father, and I have guided her from my mother's womb; 19 If I have seen any perish for want of clothing, or any poor without covering; 20 If his loins have not blessed me, and if he were not warmed with the fleece of my sheep; 21 If I have lifted up my hand against the fatherless, when I saw my help in the gate: 22 Then let mine arm fall from my shoulder blade, and mine arm be broken from the bone. 23 For destruction from God was a terror to me, and by reason of his highness I could not endure. 24 If I have made gold my hope, or have said to the fine gold, Thou art my confidence; 25 If I rejoiced because my wealth was great, and because mine hand had gotten much; 26 If I beheld the sun when it shined, or the moon walking in brightness; 27 And my heart hath been secretly enticed, or my mouth hath kissed my hand: 28 This also were an iniquity to be punished by the judge: for I should have denied the God that is above. 29 If I rejoiced at the destruction of him that hated me, or lifted up myself when evil found him: 30 Neither have I suffered my mouth to sin by wishing a curse to his soul. 31 If the men of my tabernacle said not, Oh that we had of his flesh! we cannot be satisfied. 32 The stranger did not lodge in the street: but I opened my doors to the traveller. 33 If I covered my transgressions as Adam, by hiding mine iniquity in my bosom: 34 Did I fear a great multitude, or did the contempt of families terrify me, that I kept silence, and went not out of the door? 35 Oh that one would hear me! behold, my desire is, that the Almighty would answer me, and that mine adversary had written a book. 36 Surely I would take it upon my shoulder, and bind it as a crown to me. 37 I would declare unto him the number of my steps; as a prince would I go near unto him. 38 If my land cry against me, or that the furrows likewise thereof complain; 39 If I have eaten the fruits thereof without money, or have caused the owners thereof to lose their life: 40 Let thistles grow instead of wheat, and cockle instead of barley. The words of Job are ended.

Job 32

So these three men ceased to answer Job, because he was righteous in his own eyes. 2 Then was kindled the wrath of Elihu the son of Barachel the Buzite, of the kindred of Ram: against Job was his wrath kindled, because he justified himself rather than God. 3 Also against his three friends was his wrath kindled, because they had found no answer, and yet had condemned Job. 4 Now Elihu had waited till Job had spoken, because they were elder than he. 5 When Elihu saw that there was no answer in the mouth of these three men, then his wrath was kindled. 6 And Elihu the son of Barachel the Buzite answered and said, I am young, and ye are very old; wherefore I was afraid, and durst not shew you mine opinion. 7 I said, Days should speak, and multitude of years should teach wisdom. 8 But there is a spirit in man: and the inspiration of the Almighty giveth them understanding. 9 Great men are not always wise: neither do the aged understand judgment. 10 Therefore I said, Hearken to me; I also will shew mine opinion. 11 Behold, I waited for your words; I gave ear to your reasons, whilst ye searched out what to say. 12 Yea, I attended unto you, and, behold, there was none of you that convinced Job, or that answered his words: 13 Lest ye should say, We have found out wisdom: God thrusteth him down, not man. 14 Now he hath not directed his words against me: neither will I answer him with your speeches. 15 They were amazed, they answered no more: they left off speaking. 16 When I had waited, for they spake not, but stood still, and answered no more; 17 I said, I will answer also my part, I also will shew mine opinion. 18 For I am full of matter, the spirit within me constraineth me. 19 Behold, my belly is as wine which hath no vent; it is ready to burst like new bottles. 20 I will speak, that I may be refreshed: I will open my lips and answer. 21 Let me not, I pray you, accept any man's person, neither let me give flattering titles unto man. 22 For I know not to give flattering titles; in so doing my maker would soon take me away.

Job 33

Wherefore, Job, I pray thee, hear my speeches, and hearken to all my words. 2 Behold, now I have opened my mouth, my tongue hath spoken in my mouth. 3 My words shall be of the uprightness of my heart: and my lips shall utter knowledge clearly. 4 The Spirit of God hath made me, and the breath of the Almighty hath given me life. 5 If thou canst answer me, set thy words in order before me, stand up. 6 Behold, I am according to thy wish in God's stead: I also am formed out of the clay. 7 Behold, my terror shall not make thee afraid, neither shall my hand be heavy upon thee. 8 Surely thou hast spoken in mine hearing, and I have heard the voice of thy words, saying, 9 I am clean without transgression, I am innocent; neither is there iniquity in me. 10 Behold, he findeth occasions against me, he counteth me for his enemy, 11 He putteth my feet in the stocks, he marketh all my paths. 12 Behold, in this thou art not just: I will answer thee, that God is greater than man. 13 Why dost thou strive against him? for he giveth not account of any of his matters. 14 For God speaketh once, yea twice, yet man perceiveth it not. 15 In a dream, in a vision of the night, when deep sleep falleth upon men, in slumberings upon the bed; 16 Then he openeth the ears of men, and sealeth their instruction, 17 That he may withdraw man from his purpose, and hide pride from man. 18 He keepeth back his soul from the pit, and his life from perishing by the sword. 19 He is chastened also with pain upon his bed, and the multitude of his bones with strong pain: 20 So that his life abhorreth bread, and his soul dainty meat. 21 His flesh is consumed away, that it cannot be seen; and his bones that were not seen stick out. 22 Yea, his soul draweth near unto the grave, and his life to the destroyers. 23 If there be a messenger with him, an interpreter, one among a thousand, to shew unto man his uprightness: 24 Then he is gracious unto him, and saith, Deliver him from going down to the pit: I have found a ransom. 25 His flesh shall be fresher than a child's: he shall return to the days of his youth: 26 He shall pray unto God, and he will be favourable unto him: and he shall see his face with joy: for he will render unto man his righteousness. 27 He looketh upon men, and if any say, I have sinned, and perverted that which was right, and it profited me not; 28 He will deliver his soul from going into the pit, and his life shall see the light. 29 Lo, all these things worketh God oftentimes with man, 30 To bring back his soul from the pit, to be enlightened with the light of the living. 31 Mark well, O Job, hearken unto me: hold thy peace, and I will speak. 32 If thou hast any thing to say, answer me: speak, for I desire to justify thee. 33 If not, hearken unto me: hold thy peace, and I shall teach thee wisdom.

Job 34

Furthermore Elihu answered and said, 2 Hear my words, O ye wise men; and give ear unto me, ye that have knowledge. 3 For the ear trieth words, as the mouth tasteth meat. 4 Let us choose to us judgment: let us know among ourselves what is good. 5 For Job hath said, I am righteous: and God hath taken away my judgment. 6 Should I lie against my right? my wound is incurable without transgression. 7 What man is like Job, who drinketh up scorning like water? 8 Which goeth in company with the workers of iniquity, and walketh with wicked men. 9 For he hath said, It profiteth a man nothing that he should delight himself with God. 10 Therefore hearken unto me, ye men of understanding: far be it from God, that he should do wickedness; and from the Almighty, that he should commit iniquity. 11 For the work of a man shall he render unto him, and cause every man to find according to his ways. 12 Yea, surely God will not do wickedly, neither will the Almighty pervert judgment. 13 Who hath given him a charge over the earth? or who hath disposed the whole world? 14 If he set his heart upon man, if he gather unto himself his spirit and his breath; 15 All flesh shall perish together, and man shall turn again unto dust. 16 If now thou hast understanding, hear this: hearken to the voice of my words. 17 Shall even he that hateth right govern? and wilt thou condemn him that is most just? 18 Is it fit to say to a king, Thou art wicked? and to princes, Ye are ungodly? 19 How much less to him that accepteth not the persons of princes, nor regardeth the rich more than the poor? for they all are the work of his hands. 20 In a moment shall they die, and the people shall be troubled at midnight, and pass away: and the mighty shall be taken away without hand. 21 For his eyes are upon the ways of man, and he seeth all his goings. 22 There is no darkness, nor shadow of death, where the workers of iniquity may hide themselves. 23 For he will not lay upon man more than right; that he should enter into judgment with God. 24 He shall break in pieces mighty men without number, and set others in their stead. 25 Therefore he knoweth their works, and he overturneth them in the night, so that they are destroyed. 26 He striketh them as wicked men in the open sight of others; 27 Because they turned back from him, and would not consider any of his ways: 28 So that they cause the cry of the poor to come unto him, and he heareth the cry of the afflicted. 29 When he giveth quietness, who then can make trouble? and when he hideth his face, who then can behold him? whether it be done against a nation, or against a man only: 30 That the hypocrite reign not, lest the people be ensnared. 31 Surely it is meet to be said unto God, I have borne chastisement, I will not offend any more: 32 That which I see not teach thou me: if I have done iniquity, I will do no more. 33 Should it be according to thy mind? he will recompense it, whether thou refuse, or whether thou choose; and not I: therefore speak what thou knowest. 34 Let men of understanding tell me, and let a wise man hearken unto me. 35 Job hath spoken without knowledge, and his words were without wisdom. 36 My desire is that Job may be tried unto the end because of his answers for wicked men. 37 For he addeth rebellion unto his sin, he clappeth his hands among us, and multiplieth his words against God.

Job 35

Elihu spake moreover, and said, 2 Thinkest thou this to be right, that thou saidst, My righteousness is more than God's? 3 For thou saidst, What advantage will it be unto thee? and, What profit shall I have, if I be cleansed from my sin? 4 I will answer thee, and thy companions with thee. 5 Look unto the heavens, and see; and behold the clouds which are higher than thou. 6 If thou sinnest, what doest thou against him? or if thy transgressions be multiplied, what doest thou unto him? 7 If thou be righteous, what givest thou him? or what receiveth he of thine hand? 8 Thy wickedness may hurt a man as thou art; and thy righteousness may profit the son of man. 9 By reason of the multitude of oppressions they make the oppressed to cry: they cry out by reason of the arm of the mighty. 10 But none saith, Where is God my maker, who giveth songs in the night; 11 Who teacheth us more than the beasts of the earth, and maketh us wiser than the fowls of heaven? 12 There they cry, but none giveth answer, because of the pride of evil men. 13 Surely God will not hear vanity, neither will the Almighty regard it. 14 Although thou sayest thou shalt not see him, yet judgment is before him; therefore trust thou in him. 15 But now, because it is not so, he hath visited in his anger; yet he knoweth it not in great extremity: 16 Therefore doth Job open his mouth in vain; he multiplieth words without knowledge.

Job 36

Elihu also proceeded, and said, 2 Suffer me a little, and I will shew thee that I have yet to speak on God's behalf. 3 I will fetch my knowledge from afar, and will ascribe righteousness to my Maker. 4 For truly my words shall not be false: he that is perfect in knowledge is with thee. 5 Behold, God is mighty, and despiseth not any: he is mighty in strength and wisdom. 6 He preserveth not the life of the wicked: but giveth right to the poor. 7 He withdraweth not his eyes from the righteous: but with kings are they on the throne; yea, he doth establish them for ever, and they are exalted. 8 And if they be bound in fetters, and be holden in cords of affliction; 9 Then he sheweth them their work, and their transgressions that they have exceeded. 10 He openeth also their ear to discipline, and commandeth that they return from iniquity. 11 If they obey and serve him, they shall spend their days in prosperity, and their years in pleasures. 12 But if they obey not, they shall perish by the sword, and they shall die without knowledge. 13 But the hypocrites in heart heap up wrath: they cry not when he bindeth them. 14 They die in youth, and their life is among the unclean. 15 He delivereth the poor in his affliction, and openeth their ears in oppression. 16 Even so would he have removed thee out of the strait into a broad place, where there is no straitness; and that which should be set on thy table should be full of fatness. 17 But thou hast fulfilled the judgment of the wicked: judgment and justice take hold on thee. 18 Because there is wrath, beware lest he take thee away with his stroke: then a great ransom cannot deliver thee. 19 Will he esteem thy riches? no, not gold, nor all the forces of strength. 20 Desire not the night, when people are cut off in their place. 21 Take heed, regard not iniquity: for this hast thou chosen rather than affliction. 22 Behold, God exalteth by his power: who teacheth like him? 23 Who hath enjoined him his way? or who can say, Thou hast wrought iniquity? 24 Remember that thou magnify his work, which men behold. 25 Every man may see it; man may behold it afar off. 26 Behold, God is great, and we know him not, neither can the number of his years be searched out. 27 For he maketh small the drops of water: they pour down rain according to the vapour thereof: 28 Which the clouds do drop and distil upon man abundantly. 29 Also can any understand the spreadings of the clouds, or the noise of his tabernacle? 30 Behold, he spreadeth his light upon it, and covereth the bottom of the sea. 31 For by them judgeth he the people; he giveth meat in abundance. 32 With clouds he covereth the light; and commandeth it not to shine by the cloud that cometh betwixt. 33 The noise thereof sheweth concerning it, the cattle also concerning the vapour.

Job 37

At this also my heart trembleth, and is moved out of his place. 2 Hear attentively the noise of his voice, and the sound that goeth out of his mouth. 3 He directeth it under the whole heaven, and his lightning unto the ends of the earth. 4 After it a voice roareth: he thundereth with the voice of his excellency; and he will not stay them when his voice is heard. 5 God thundereth marvellously with his voice; great things doeth he, which we cannot comprehend. 6 For he saith to the snow, Be thou on the earth; likewise to the small rain, and to the great rain of his strength. 7 He sealeth up the hand of every man; that all men may know his work. 8 Then the beasts go into dens, and remain in their places. 9 Out of the south cometh the whirlwind: and cold out of the north. 10 By the breath of God frost is given: and the breadth of the waters is straitened. 11 Also by watering he wearieth the thick cloud: he scattereth his bright cloud: 12 And it is turned round about by his counsels: that they may do whatsoever he commandeth them upon the face of the world in the earth. 13 He causeth it to come, whether for correction, or for his land, or for mercy. 14 Hearken unto this, O Job: stand still, and consider the wondrous works of God. 15 Dost thou know when God disposed them, and caused the light of his cloud to shine? 16 Dost thou know the balancings of the clouds, the wondrous works of him which is perfect in knowledge? 17 How thy garments are warm, when he quieteth the earth by the south wind? 18 Hast thou with him spread out the sky, which is strong, and as a molten looking glass? 19 Teach us what we shall say unto him; for we cannot order our speech by reason of darkness. 20 Shall it be told him that I speak? if a man speak, surely he shall be swallowed up. 21 And now men see not the bright light which is in the clouds: but the wind passeth, and cleanseth them. 22 Fair weather cometh out of the north: with God is terrible majesty. 23 Touching the Almighty, we cannot find him out: he is excellent in power, and in judgment, and in plenty of justice: he will not afflict. 24 Men do therefore fear him: he respecteth not any that are wise of heart.

Job 38

Then the LORD answered Job out of the whirlwind, and said, 2 Who is this that darkeneth counsel by words without knowledge? 3 Gird up now thy loins like a man; for I will demand of thee, and answer thou me. 4 Where wast thou when I laid the foundations of the earth? declare, if thou hast understanding. 5 Who hath laid the measures thereof, if thou knowest? or who hath stretched the line upon it? 6 Whereupon are the foundations thereof fastened? or who laid the corner stone thereof; 7 When the morning stars sang together, and all the sons of God shouted for joy? 8 Or who shut up the sea with doors, when it brake forth, as if it had issued out of the womb? 9 When I made the cloud the garment thereof, and thick darkness a swaddlingband for it, 10 And brake up for it my decreed place, and set bars and doors, 11 And said, Hitherto shalt thou come, but no further: and here shall thy proud waves be stayed? 12 Hast thou commanded the morning since thy days; and caused the dayspring to know his place; 13 That it might take hold of the ends of the earth, that the wicked might be shaken out of it? 14 It is turned as clay to the seal; and they stand as a garment. 15 And from the wicked their light is withholden, and the high arm shall be broken. 16 Hast thou entered into the springs of the sea? or hast thou walked in the search of the depth? 17 Have the gates of death been opened unto thee? or hast thou seen the doors of the shadow of death? 18 Hast thou perceived the breadth of the earth? declare if thou knowest it all. 19 Where is the way where light dwelleth? and as for darkness, where is the place thereof, 20 That thou shouldest take it to the bound thereof, and that thou shouldest know the paths to the house thereof? 21 Knowest thou it, because thou wast then born? or because the number of thy days is great? 22 Hast thou entered into the treasures of the snow? or hast thou seen the treasures of the hail, 23 Which I have reserved against the time of trouble, against the day of battle and war? 24 By what way is the light parted, which scattereth the east wind upon the earth? 25 Who hath divided a watercourse for the overflowing of waters, or a way for the lightning of thunder; 26 To cause it to rain on the earth, where no man is; on the wilderness, wherein there is no man; 27 To satisfy the desolate and waste ground; and to cause the bud of the tender herb to spring forth? 28 Hath the rain a father? or who hath begotten the drops of dew? 29 Out of whose womb came the ice? and the hoary frost of heaven, who hath gendered it? 30 The waters are hid as with a stone, and the face of the deep is frozen. 31 Canst thou bind the sweet influences of Pleiades, or loose the bands of Orion? 32 Canst thou bring forth Mazzaroth in his season? or canst thou guide Arcturus with his sons? 33 Knowest thou the ordinances of heaven? canst thou set the dominion thereof in the earth? 34 Canst thou lift up thy voice to the clouds, that abundance of waters may cover thee? 35 Canst thou send lightnings, that they may go, and say unto thee, Here we are? 36 Who hath put wisdom in the inward parts? or who hath given understanding to the heart? 37 Who can number the clouds in wisdom? or who can stay the bottles of heaven, 38 When the dust groweth into hardness, and the clods cleave fast together? 39 Wilt thou hunt the prey for the lion? or fill the appetite of the young lions, 40 When they couch in their dens, and abide in the covert to lie in wait? 41 Who provideth for the raven his food? when his young ones cry unto God, they wander for lack of meat.

Job 39

Knowest thou the time when the wild goats of the rock bring forth? or canst thou mark when the hinds do calve? 2 Canst thou number the months that they fulfil? or knowest thou the time when they bring forth? 3 They bow themselves, they bring forth their young ones, they cast out their sorrows. 4 Their young ones are in good liking, they grow up with corn; they go forth, and return not unto them. 5 Who hath sent out the wild ass free? or who hath loosed the bands of the wild ass? 6 Whose house I have made the wilderness, and the barren land his dwellings. 7 He scorneth the multitude of the city, neither regardeth he the crying of the driver. 8 The range of the mountains is his pasture, and he searcheth after every green thing. 9 Will the unicorn be willing to serve thee, or abide by thy crib? 10 Canst thou bind the unicorn with his band in the furrow? or will he harrow the valleys after thee? 11 Wilt thou trust him, because his strength is great? or wilt thou leave thy labour to him? 12 Wilt thou believe him, that he will bring home thy seed, and gather it into thy barn? 13 Gavest thou the goodly wings unto the peacocks? or wings and feathers unto the ostrich? 14 Which leaveth her eggs in the earth, and warmeth them in dust, 15 And forgetteth that the foot may crush them, or that the wild beast may break them. 16 She is hardened against her young ones, as though they were not hers: her labour is in vain without fear; 17 Because God hath deprived her of wisdom, neither hath he imparted to her understanding. 18 What time she lifteth up herself on high, she scorneth the horse and his rider. 19 Hath thou given the horse strength? hast thou clothed his neck with thunder? 20 Canst thou make him afraid as a grasshopper? the glory of his nostrils is terrible. 21 He paweth in the valley, and rejoiceth in his strength: he goeth on to meet the armed men. 22 He mocketh at fear, and is not affrighted; neither turneth he back from the sword. 23 The quiver rattleth against him, the glittering spear and the shield. 24 He swalloweth the ground with fierceness and rage: neither believeth he that it is the sound of the trumpet. 25 He saith among the trumpets, Ha, ha; and he smelleth the battle afar off, the thunder of the captains, and the shouting. 26 Doth the hawk fly by thy wisdom, and stretch her wings toward the south? 27 Doth the eagle mount up at thy command, and make her nest on high? 28 She dwelleth and abideth on the rock, upon the crag of the rock, and the strong place. 29 From thence she seeketh the prey, and her eyes behold afar off. 30 Her young ones also suck up blood: and where the slain are, there is she.

Job 40

Moreover the LORD answered Job, and said, 2 Shall he that contendeth with the Almighty instruct him? he that reproveth God, let him answer it. 3 Then Job answered the LORD, and said, 4 Behold, I am vile; what shall I answer thee? I will lay mine hand upon my mouth. 5 Once have I spoken; but I will not answer: yea, twice; but I will proceed no further. 6 Then answered the LORD unto Job out of the whirlwind, and said, 7 Gird up thy loins now like a man: I will demand of thee, and declare thou unto me. 8 Wilt thou also disannul my judgment? wilt thou condemn me, that thou mayest be righteous? 9 Hast thou an arm like God? or canst thou thunder with a voice like him? 10 Deck thyself now with majesty and excellency; and array thyself with glory and beauty. 11 Cast abroad the rage of thy wrath: and behold every one that is proud, and abase him. 12 Look on every one that is proud, and bring him low; and tread down the wicked in their place. 13 Hide them in the dust together; and bind their faces in secret. 14 Then will I also confess unto thee that thine own right hand can save thee. 15 Behold now behemoth, which I made with thee; he eateth grass as an ox. 16 Lo now, his strength is in his loins, and his force is in the navel of his belly. 17 He moveth his tail like a cedar: the sinews of his stones are wrapped together. 18 His bones are as strong pieces of brass; his bones are like bars of iron. 19 He is the chief of the ways of God: he that made him can make his sword to approach unto him. 20 Surely the mountains bring him forth food, where all the beasts of the field play. 21 He lieth under the shady trees, in the covert of the reed, and fens. 22 The shady trees cover him with their shadow; the willows of the brook compass him about. 23 Behold, he drinketh up a river, and hasteth not: he trusteth that he can draw up Jordan into his mouth. 24 He taketh it with his eyes: his nose pierceth through snares.

Job 41

Canst thou draw out leviathan with an hook? or his tongue with a cord which thou lettest down? 2 Canst thou put an hook into his nose? or bore his jaw through with a thorn? 3 Will he make many supplications unto thee? will he speak soft words unto thee? 4 Will he make a covenant with thee? wilt thou take him for a servant for ever? 5 Wilt thou play with him as with a bird? or wilt thou bind him for thy maidens? 6 Shall the companions make a banquet of him? shall they part him among the merchants? 7 Canst thou fill his skin with barbed irons? or his head with fish spears? 8 Lay thine hand upon him, remember the battle, do no more. 9 Behold, the hope of him is in vain: shall not one be cast down even at the sight of him? 10 None is so fierce that dare stir him up: who then is able to stand before me? 11 Who hath prevented me, that I should repay him? whatsoever is under the whole heaven is mine. 12 I will not conceal his parts, nor his power, nor his comely proportion. 13 Who can discover the face of his garment? or who can come to him with his double bridle? 14 Who can open the doors of his face? his teeth are terrible round about. 15 His scales are his pride, shut up together as with a close seal. 16 One is so near to another, that no air can come between them. 17 They are joined one to another, they stick together, that they cannot be sundered. 18 By his neesings a light doth shine, and his eyes are like the eyelids of the morning. 19 Out of his mouth go burning lamps, and sparks of fire leap out. 20 Out of his nostrils goeth smoke, as out of a seething pot or caldron. 21 His breath kindleth coals, and a flame goeth out of his mouth. 22 In his neck remaineth strength, and sorrow is turned into joy before him. 23 The flakes of his flesh are joined together: they are firm in themselves; they cannot be moved. 24 His heart is as firm as a stone; yea, as hard as a piece of the nether millstone. 25 When he raiseth up himself, the mighty are afraid: by reason of breakings they purify themselves. 26 The sword of him that layeth at him cannot hold: the spear, the dart, nor the habergeon. 27 He esteemeth iron as straw, and brass as rotten wood. 28 The arrow cannot make him flee: slingstones are turned with him into stubble. 29 Darts are counted as stubble: he laugheth at the shaking of a spear. 30 Sharp stones are under him: he spreadeth sharp pointed things upon the mire. 31 He maketh the deep to boil like a pot: he maketh the sea like a pot of ointment. 32 He maketh a path to shine after him; one would think the deep to be hoary. 33 Upon earth there is not his like, who is made without fear. 34 He beholdeth all high things: he is a king over all the children of pride.

Job 42

Then Job answered the LORD, and said, 2 I know that thou canst do every thing, and that no thought can be withholden from thee. 3 Who is he that hideth counsel without knowledge? therefore have I uttered that I understood not; things too wonderful for me, which I knew not. 4 Hear, I beseech thee, and I will speak: I will demand of thee, and declare thou unto me. 5 I have heard of thee by the hearing of the ear: but now mine eye seeth thee. 6 Wherefore I abhor myself, and repent in dust and ashes. 7 And it was so, that after the LORD had spoken these words unto Job, the LORD said to Eliphaz the Temanite, My wrath is kindled against thee, and against thy two friends: for ye have not spoken of me the thing that is right, as my servant Job hath. 8 Therefore take unto you now seven bullocks and seven rams, and go to my servant Job, and offer up for yourselves a burnt offering; and my servant Job shall pray for you: for him will I accept: lest I deal with you after your folly, in that ye have not spoken of me the thing which is right, like my servant Job. 9 So Eliphaz the Temanite and Bildad the Shuhite and Zophar the Naamathite went, and did according as the LORD commanded them: the LORD also accepted Job. 10 And the LORD turned the captivity of Job, when he prayed for his friends: also the LORD gave Job twice as much as he had before. 11 Then came there unto him all his brethren, and all his sisters, and all they that had been of his acquaintance before, and did eat bread with him in his house: and they bemoaned him, and comforted him over all the evil that the LORD had brought upon him: every man also gave him a piece of money, and every one an earring of gold. 12 So the LORD blessed the latter end of Job more than his beginning: for he had fourteen thousand sheep, and six thousand camels, and a thousand yoke of oxen, and a thousand she asses. 13 He had also seven sons and three daughters. 14 And he called the name of the first, Jemima; and the name of the second, Kezia; and the name of the third, Keren-happuch. 15 And in all the land were no women found so fair as the daughters of Job: and their father gave them inheritance among their brethren. 16 After this lived Job an hundred and forty years, and saw his sons, and his sons' sons, even four generations. 17 So Job died, being old and full of days.

List of Books

THE BOOK OF

PSALMS

Psalms 1

Blessed is the man that walketh not in the counsel of the ungodly, nor standeth in the way of sinners, nor sitteth in the seat of the scornful. 2 But his delight is in the law of the LORD; and in his law doth he meditate day and night. 3 And he shall be like a tree planted by the rivers of water, that bringeth forth his fruit in his season; his leaf also shall not wither; and whatsoever he doeth shall prosper. 4 The ungodly are not so: but are like the chaff which the wind driveth away. 5 Therefore the ungodly shall not stand in the judgment, nor sinners in the congregation of the righteous. 6 For the LORD knoweth the way of the righteous: but the way of the ungodly shall perish.

Psalms 2

Why do the heathen rage, and the people imagine a vain thing? 2 The kings of the earth set themselves, and the rulers take counsel together, against the LORD, and against his anointed, saying, 3 Let us break their bands asunder, and cast away their cords from us. 4 He that sitteth in the heavens shall laugh: the Lord shall have them in derision. 5 Then shall he speak unto them in his wrath, and vex them in his sore displeasure. 6 Yet have I set my king upon my holy hill of Zion. 7 I will declare the decree: the LORD hath said unto me, Thou art my Son; this day have I begotten thee. 8 Ask of me, and I shall give thee the heathen for thine inheritance, and the uttermost parts of the earth for thy possession. 9 Thou shalt break them with a rod of iron; thou shalt dash them in pieces like a potter's vessel. 10 Be wise now therefore, O ye kings: be instructed, ye judges of the earth. 11 Serve the LORD with fear, and rejoice with trembling. 12 Kiss the Son, lest he be angry, and ye perish from the way, when his wrath is kindled but a little. Blessed are all they that put their trust in him.

Psalms 3

A Psalm of David, when he fled from Absalom his son.

LORD, how are they increased that trouble me! many are they that rise up against me. 2 Many there be which say of my soul, There is no help for him in God. Selah. 3 But thou, O LORD, art a shield for me; my glory, and the lifter up of mine head. 4 I cried unto the LORD with my voice, and he heard me out of his holy hill. Selah. 5 I laid me down and slept; I awaked; for the LORD sustained me. 6 I will not be afraid of ten thousands of people, that have set themselves against me round about. 7 Arise, O LORD; save me, O my God: for thou hast smitten all mine enemies upon the cheek bone; thou hast broken the teeth of the ungodly. 8 Salvation belongeth unto the LORD: thy blessing is upon thy people. Selah.

Psalms 4

To the chief Musician on Neginoth, A Psalm of David.

Hear me when I call, O God of my righteousness: thou hast enlarged me when I was in distress; have mercy upon me, and hear my prayer. 2 O ye sons of men, how long will ye turn my glory into shame? how long will ye love vanity, and seek after leasing? Selah. 3 But know that the LORD hath set apart him that is godly for himself: the LORD will hear when I call unto him. 4 Stand in awe, and sin not: commune with your own heart upon your bed, and be still. Selah. 5 Offer the sacrifices of righteousness, and put your trust in the LORD. 6 There be many that say, Who will shew us any good? LORD, lift thou up the light of thy countenance upon us. 7 Thou hast put gladness in my heart, more than in the time that their corn and their wine increased. 8 I will both lay me down in peace, and sleep: for thou, LORD, only makest me dwell in safety.

Psalms 5

To the chief Musician upon Nehiloth, A Psalm of David.

Give ear to my words, O LORD, consider my meditation. 2 Hearken unto the voice of my cry, my King, and my God: for unto thee will I pray. 3 My voice shalt thou hear in the morning, O LORD; in the morning will I direct my prayer unto thee, and will look up. 4 For thou art not a God that hath pleasure in wickedness: neither shall evil dwell with thee. 5 The foolish shall not stand in thy sight: thou hatest all workers of iniquity. 6 Thou shalt destroy them that speak leasing: the LORD will abhor the bloody and deceitful man. 7 But as for me, I will come into thy house in the multitude of thy mercy: and in thy fear will I worship toward thy holy temple. 8 Lead me, O LORD, in thy righteousness because of mine enemies; make thy way straight before my face. 9 For there is no faithfulness in their mouth; their inward part is very wickedness; their throat is an open sepulchre; they flatter with their tongue. 10 Destroy thou them, O God; let them fall by their own counsels; cast them out in the multitude of their transgressions; for they have rebelled against thee. 11 But let all those that put their trust in thee rejoice: let them ever shout for joy, because thou defendest them: let them also that love thy name be joyful in thee. 12 For thou, LORD, wilt bless the righteous; with favour wilt thou compass him as with a shield.

Psalms 6

To the chief Musician on Neginoth upon Sheminith, A Psalm of David.

O LORD, rebuke me not in thine anger, neither chasten me in thy hot displeasure. 2 Have mercy upon me, O LORD; for I am weak: O LORD, heal me; for my bones are vexed. 3 My soul is also sore vexed: but thou, O LORD, how long? 4 Return, O LORD, deliver my soul: oh save me for thy mercies' sake. 5 For in death there is no remembrance of thee: in the grave who shall give thee thanks? 6 I am weary with my groaning; all the night make I my bed to swim; I water my couch with my tears. 7 Mine eye is consumed because of grief; it waxeth old because of all mine enemies. 8 Depart from me, all ye workers of iniquity; for the LORD hath heard the voice of my weeping. 9 The LORD hath heard my supplication; the LORD will receive my prayer. 10 Let all mine enemies be ashamed and sore vexed: let them return and be ashamed suddenly.

Psalms 7

Shiggaion of David, which he sang unto the Lord, concerning the words of Cush the Benjamite.

O Lord my God, in thee do I put my trust: save me from all them that persecute me, and deliver me: 2 Lest he tear my soul like a lion, rending it in pieces, while there is none to deliver. 3 O LORD my God, if I have done this; if there be iniquity in my hands; 4 If I have rewarded evil unto him that was at peace with me; yea, I have delivered him that without cause is mine enemy: 5 Let the enemy persecute my soul, and take it; yea, let him tread down my life upon the earth, and lay mine honour in the dust. Selah. 6 Arise, O LORD, in thine anger, lift up thyself because of the rage of mine enemies: and awake for me to the judgment that thou hast commanded. 7 So shall the congregation of the people compass thee about: for their sakes therefore return thou on high. 8 The LORD shall judge the people: judge me, O LORD, according to my righteousness, and according to mine integrity that is in me. 9 Oh let the wickedness of the wicked come to an end; but establish the just: for the righteous God trieth the hearts and reins. 10 My defence is of God, which saveth the upright in heart. 11 God judgeth the righteous, and God is angry with the wicked every day. 12 If he turn not, he will whet his sword; he hath bent his bow, and made it ready. 13 He hath also prepared for him the instruments of death; he ordaineth his arrows against the persecutors. 14 Behold, he travaileth with iniquity, and hath conceived mischief, and brought forth falsehood. 15 He made a pit, and digged it, and is fallen into the ditch which he made. 16 His mischief shall return upon his own head, and his violent dealing shall come down upon his own pate. 17 I will praise the LORD according to his righteousness: and will sing praise to the name of the LORD most high.

Psalms 8

To the chief Musician upon Gittith, A Psalm of David.

O LORD our Lord, how excellent is thy name in all the earth! who hast set thy glory above the heavens. 2 Out of the mouth of babes and sucklings hast thou ordained strength because of thine enemies, that thou mightest still the enemy and the avenger. 3 When I consider thy heavens, the work of thy fingers, the moon and the stars, which thou hast ordained; 4 What is man, that thou art mindful of him? and the son of man, that thou visitest him? 5 For thou hast made him a little lower than the angels, and hast crowned him with glory and honour. 6 Thou madest him to have dominion over the works of thy hands; thou hast put all things under his feet: 7 All sheep and oxen, yea, and the beasts of the field; 8 The fowl of the air, and the fish of the sea, and whatsoever passeth through the paths of the seas. 9 O LORD our Lord, how excellent is thy name in all the earth!

Psalms 9

To the chief Musician upon Muthlabben, A Psalm of David.

I will praise thee, O LORD, with my whole heart; I will shew forth all thy marvellous works. 2 I will be glad and rejoice in thee: I will sing praise to thy name, O thou most High. 3 When mine enemies are turned back, they shall fall and perish at thy presence. 4 For thou hast maintained my right and my cause; thou satest in the throne judging right. 5 Thou hast rebuked the heathen, thou hast destroyed the wicked, thou hast put out their name for ever and ever. 6 O thou enemy, destructions are come to a perpetual end: and thou hast destroyed cities; their memorial is perished with them. 7 But the LORD shall endure for ever: he hath prepared his throne for judgment. 8 And he shall judge the world in righteousness, he shall minister judgment to the people in uprightness. 9 The LORD also will be a refuge for the oppressed, a refuge in times of trouble. 10 And they that know thy name will put their trust in thee: for thou, LORD, hast not forsaken them that seek thee. 11 Sing praises to the LORD, which dwelleth in Zion: declare among the people his doings. 12 When he maketh inquisition for blood, he remembereth them: he forgetteth not the cry of the humble. 13 Have mercy upon me, O LORD; consider my trouble which I suffer of them that hate me, thou that liftest me up from the gates of death: 14 That I may shew forth all thy praise in the gates of the daughter of Zion: I will rejoice in thy salvation. 15 The heathen are sunk down in the pit that they made: in the net which they hid is their own foot taken. 16 The LORD is known by the judgment which he executeth: the wicked is snared in the work of his own hands. Higgaion. Selah. 17 The wicked shall be turned into hell, and all the nations that forget God. 18 For the needy shall not alway be forgotten: the expectation of the poor shall not perish for ever. 19 Arise, O LORD; let not man prevail: let the heathen be judged in thy sight. 20 Put them in fear, O LORD: that the nations may know themselves to be but men. Selah.

Psalms 10

Why standest thou afar off, O LORD? why hidest thou thyself in times of trouble? 2 The wicked in his pride doth persecute the poor: let them be taken in the devices that they have imagined. 3 For the wicked boasteth of his heart's desire, and blesseth the covetous, whom the LORD abhorreth. 4 The wicked, through the pride of his countenance, will not seek after God: God is not in all his thoughts. 5 His ways are always grievous; thy judgments are far above out of his sight: as for all his enemies, he puffeth at them. 6 He hath said in his heart, I shall not be moved: for I shall never be in adversity. 7 His mouth is full of cursing and deceit and fraud: under his tongue is mischief and vanity. 8 He sitteth in the lurking places of the villages: in the secret places doth he murder the innocent: his eyes are privily set against the poor. 9 He lieth in wait secretly as a lion in his den: he lieth in wait to catch the poor: he doth catch the poor, when he draweth him into his net. 10 He croucheth, and humbleth himself, that the poor may fall by his strong ones. 11 He hath said in his heart, God hath forgotten: he hideth his face; he will never see it. 12 Arise, O LORD; O God, lift up thine hand: forget not the humble. 13 Wherefore doth the wicked contemn God? he hath said in his heart, Thou wilt not require it. 14 Thou hast seen it; for thou beholdest mischief and spite, to requite it with thy hand: the poor committeth himself unto thee; thou art the helper of the fatherless. 15 Break thou the arm of the wicked and the evil man: seek out his wickedness till thou find none. 16 The LORD is King for ever and ever: the heathen are perished out of his land. 17 LORD, thou hast heard the desire of the humble: thou wilt prepare their heart, thou wilt cause thine ear to hear: 18 To judge the fatherless and the oppressed, that the man of the earth may no more oppress.

Psalms 11

To the chief Musician, A Psalm of David.

In the LORD put I my trust: How say ye to my soul, Flee as a bird to your mountain? 2 For, lo, the wicked bend their bow, they make ready their arrow upon the string, that they may privily shoot at the upright in heart. 3 If the foundations be destroyed, what can the righteous do? 4 The LORD is in his holy temple, the LORD'S throne is in heaven: his eyes behold, his eyelids try, the children of men. 5 The LORD trieth the righteous: but the wicked and him that loveth violence his soul hateth. 6 Upon the wicked he shall rain snares, fire and brimstone, and an horrible tempest: this shall be the portion of their cup. 7 For the righteous LORD loveth righteousness; his countenance doth behold the upright.

Psalms 12

To the chief Musician upon Sheminith, A Psalm of David.

Help, LORD; for the godly man ceaseth; for the faithful fail from among the children of men. 2 They speak vanity every one with his neighbour: with flattering lips and with a double heart do they speak. 3 The LORD shall cut off all flattering lips, and the tongue that speaketh proud things: 4 Who have said, With our tongue will we prevail; our lips are our own: who is lord over us? 5 For the oppression of the poor, for the sighing of the needy, now will I arise, saith the LORD; I will set him in safety from him that puffeth at him. 6 The words of the LORD are pure words: as silver tried in a furnace of earth, purified seven times. 7 Thou shalt keep them, O LORD, thou shalt preserve them from this generation for ever. 8 The wicked walk on every side, when the vilest men are exalted.

Psalms 13

To the chief Musician, A Psalm of David.

How long wilt thou forget me, O LORD? for ever? how long wilt thou hide thy face from me? 2 How long shall I take counsel in my soul, having sorrow in my heart daily? how long shall mine enemy be exalted over me? 3 Consider and hear me, O LORD my God: lighten mine eyes, lest I sleep the sleep of death; 4 Lest mine enemy say, I have prevailed against him; and those that trouble me rejoice when I am moved. 5 But I have trusted in thy mercy; my heart shall rejoice in thy salvation. 6 I will sing unto the LORD, because he hath dealt bountifully with me.

Psalms 14

To the chief Musician, A Psalm of David.

The fool hath said in his heart, There is no God. They are corrupt, they have done abominable works, there is none that doeth good. 2 The LORD looked down from heaven upon the children of men, to see if there were any that did understand, and seek God. 3 They are all gone aside, they are all together become filthy: there is none that doeth good, no, not one. 4 Have all the workers of iniquity no knowledge? who eat up my people as they eat bread, and call not upon the LORD. 5 There were they in great fear: for God is in the generation of the righteous. 6 Ye have shamed the counsel of the poor, because the LORD is his refuge. 7 Oh that the salvation of Israel were come out of Zion! when the LORD bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

Psalms 15

A Psalm of David.

LORD, who shall abide in thy tabernacle? who shall dwell in thy holy hill? 2 He that walketh uprightly, and worketh righteousness, and speaketh the truth in his heart. 3 He that backbiteth not with his tongue, nor doeth evil to his neighbour, nor taketh up a reproach against his neighbour. 4 In whose eyes a vile person is contemned; but he honoureth them that fear the LORD. He that sweareth to his own hurt, and changeth not. 5 He that putteth not out his money to usury, nor taketh reward against the innocent. He that doeth these things shall never be moved.

Psalms 16

Michtam of David.

Preserve me, O God: for in thee do I put my trust. 2 O my soul, thou hast said unto the LORD, Thou art my Lord: my goodness extendeth not to thee; 3 But to the saints that are in the earth, and to the excellent, in whom is all my delight. 4 Their sorrows shall be multiplied that hasten after another god: their drink offerings of blood will I not offer, nor take up their names into my lips. 5 The LORD is the portion of mine inheritance and of my cup: thou maintainest my lot. 6 The lines are fallen unto me in pleasant places; yea, I have a goodly heritage. 7 I will bless the LORD, who hath given me counsel: my reins also instruct me in the night seasons. 8 I have set the LORD always before me: because he is at my right hand, I shall not be moved. 9 Therefore my heart is glad, and my glory rejoiceth: my flesh also shall rest in hope. 10 For thou wilt not leave my soul in hell; neither wilt thou suffer thine Holy One to see corruption. 11 Thou wilt shew me the path of life: in thy presence is fulness of joy; at thy right hand there are pleasures for evermore.

Psalms 17

A Prayer of David.

Hear the right, O LORD, attend unto my cry, give ear unto my prayer, that goeth not out of feigned lips. 2 Let my sentence come forth from thy presence; let thine eyes behold the things that are equal. 3 Thou hast proved mine heart; thou hast visited me in the night; thou hast tried me, and shalt find nothing; I am purposed that my mouth shall not transgress. 4 Concerning the words of men, by the word of thy lips I have kept me from the paths of the destroyer. 5 Hold up my goings in thy paths, that my footsteps slip not. 6 I have called upon thee, for thou wilt hear me, O God: incline thine ear unto me, and hear my speech. 7 Shew thy marvellous lovingkindness, O thou that savest by thy right hand them which put their trust in thee from those that rise up against them. 8 Keep me as the apple of the eye, hide me under the shadow of thy wings, 9 From the wicked that oppress me, from my deadly enemies, who compass me about. 10 They are inclosed in their own fat: with their mouth they speak proudly. 11 They have now compassed us in our steps: they have set their eyes bowing down to the earth; 12 Like as a lion that is greedy of his prey, and as it were a young lion lurking in secret places. 13 Arise, O LORD, disappoint him, cast him down: deliver my soul from the wicked, which is thy sword: 14 From men which are thy hand, O LORD, from men of the world, which have their portion in this life, and whose belly thou fillest with thy hid treasure: they are full of children, and leave the rest of their substance to their babes. 15 As for me, I will behold thy face in righteousness: I shall be satisfied, when I awake, with thy likeness.

Psalms 18

To the chief Musician, A Psalm of David, the servant of the Lord, who spake unto the Lord the words of this song in the day that the Lord delivered him from the hand of all his enemies, and from the hand of Saul: and he said,

I will love thee, O LORD, my strength. 2 The LORD is my rock, and my fortress, and my deliverer; my God, my strength, in whom I will trust; my buckler, and the horn of my salvation, and my high tower. 3 I will call upon the LORD, who is worthy to be praised: so shall I be saved from mine enemies. 4 The sorrows of death compassed me, and the floods of ungodly men made me afraid. 5 The sorrows of hell compassed me about: the snares of death prevented me. 6 In my distress I called upon the LORD, and cried unto my God: he heard my voice out of his temple, and my cry came before him, even into his ears. 7 Then the earth shook and trembled; the foundations also of the hills moved and were shaken, because he was wroth. 8 There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it. 9 He bowed the heavens also, and came down: and darkness was under his feet. 10 And he rode upon a cherub, and did fly: yea, he did fly upon the wings of the wind. 11 He made darkness his secret place; his pavilion round about him were dark waters and thick clouds of the skies. 12 At the brightness that was before him his thick clouds passed, hail stones and coals of fire. 13 The LORD also thundered in the heavens, and the Highest gave his voice; hail stones and coals of fire. 14 Yea, he sent out his arrows, and scattered them; and he shot out lightnings, and discomfited them. 15 Then the channels of waters were seen, and the foundations of the world were discovered at thy rebuke, O LORD, at the blast of the breath of thy nostrils. 16 He sent from above, he took me, he drew me out of many waters. 17 He delivered me from my strong enemy, and from them which hated me: for they were too strong for me. 18 They prevented me in the day of my calamity: but the LORD was my stay. 19 He brought me forth also into a large place; he delivered me, because he delighted in me. 20 The LORD rewarded me according to my righteousness; according to the cleanness of my hands hath he recompensed me. 21 For I have kept the ways of the LORD, and have not wickedly departed from my God. 22 For all his judgments were before me, and I did not put away his statutes from me. 23 I was also upright before him, and I kept myself from mine iniquity. 24 Therefore hath the LORD recompensed me according to my righteousness, according to the cleanness of my hands in his eyesight. 25 With the merciful thou wilt shew thyself merciful; with an upright man thou wilt shew thyself upright; 26 With the pure thou wilt shew thyself pure; and with the froward thou wilt shew thyself froward. 27 For thou wilt save the afflicted people; but wilt bring down high looks. 28 For thou wilt light my candle: the LORD my God will enlighten my darkness. 29 For by thee I have run through a troop; and by my God have I leaped over a wall. 30 As for God, his way is perfect: the word of the LORD is tried: he is a buckler to all those that trust in him. 31 For who is God save the LORD? or who is a rock save our God? 32 It is God that girdeth me with strength, and maketh my way perfect. 33 He maketh my feet like hinds' feet, and setteth me upon my high places. 34 He teacheth my hands to war, so that a bow of steel is broken by mine arms. 35 Thou hast also given me the shield of thy salvation: and thy right hand hath holden me up, and thy gentleness hath made me great. 36 Thou hast enlarged my steps under me, that my feet did not slip. 37 I have pursued mine enemies, and overtaken them: neither did I turn again till they were consumed. 38 I have wounded them that they were not able to rise: they are fallen under my feet. 39 For thou hast girded me with strength unto the battle: thou hast subdued under me those that rose up against me. 40 Thou hast also given me the necks of mine enemies; that I might destroy them that hate me. 41 They cried, but there was none to save them: even unto the LORD, but he answered them not. 42 Then did I beat them small as the dust before the wind: I did cast them out as the dirt in the streets. 43 Thou hast delivered me from the strivings of the people; and thou hast made me the head of the heathen: a people whom I have not known shall serve me. 44 As soon as they hear of me, they shall obey me: the strangers shall submit themselves unto me. 45 The strangers shall fade away, and be afraid out of their close places. 46 The LORD liveth; and blessed be my rock; and let the God of my salvation be exalted. 47 It is God that avengeth me, and subdueth the people under me. 48 He delivereth me from mine enemies: yea, thou liftest me up above those that rise up against me: thou hast delivered me from the violent man. 49 Therefore will I give thanks unto thee, O LORD, among the heathen, and sing praises unto thy name. 50 Great deliverance giveth he to his king; and sheweth mercy to his anointed, to David, and to his seed for evermore.

Psalms 19

To the chief Musician, A Psalm of David.

The heavens declare the glory of God; and the firmament sheweth his handywork. 2 Day unto day uttereth speech, and night unto night sheweth knowledge. 3 There is no speech nor language, where their voice is not heard. 4 Their line is gone out through all the earth, and their words to the end of the world. In them hath he set a tabernacle for the sun, 5 Which is as a bridegroom coming out of his chamber, and rejoiceth as a strong man to run a race. 6 His going forth is from the end of the heaven, and his circuit unto the ends of it: and there is nothing hid from the heat thereof. 7 The law of the LORD is perfect, converting the soul: the testimony of the LORD is sure, making wise the simple. 8 The statutes of the LORD are right, rejoicing the heart: the commandment of the LORD is pure, enlightening the eyes. 9 The fear of the LORD is clean, enduring for ever: the judgments of the LORD are true and righteous altogether. 10 More to be desired are they than gold, yea, than much fine gold: sweeter also than honey and the honeycomb. 11 Moreover by them is thy servant warned: and in keeping of them there is great reward. 12 Who can understand his errors? cleanse thou me from secret faults. 13 Keep back thy servant also from presumptuous sins; let them not have dominion over me: then shall I be upright, and I shall be innocent from the great transgression. 14 Let the words of my mouth, and the meditation of my heart, be acceptable in thy sight, O LORD, my strength, and my redeemer.

Psalms 20

To the chief Musician, A Psalm of David.

The LORD hear thee in the day of trouble; the name of the God of Jacob defend thee; 2 Send thee help from the sanctuary, and strengthen thee out of Zion; 3 Remember all thy offerings, and accept thy burnt sacrifice; Selah. 4 Grant thee according to thine own heart, and fulfil all thy counsel. 5 We will rejoice in thy salvation, and in the name of our God we will set up our banners: the LORD fulfil all thy petitions. 6 Now know I that the LORD saveth his anointed; he will hear him from his holy heaven with the saving strength of his right hand. 7 Some trust in chariots, and some in horses: but we will remember the name of the LORD our God. 8 They are brought down and fallen: but we are risen, and stand upright. 9 Save, LORD: let the king hear us when we call.

Psalms 21

To the chief Musician, A Psalm of David.

The king shall joy in thy strength, O LORD; and in thy salvation how greatly shall he rejoice! 2 Thou hast given him his heart's desire, and hast not withholden the request of his lips. Selah. 3 For thou preventest him with the blessings of goodness: thou settest a crown of pure gold on his head. 4 He asked life of thee, and thou gavest it him, even length of days for ever and ever. 5 His glory is great in thy salvation: honour and majesty hast thou laid upon him. 6 For thou hast made him most blessed for ever: thou hast made him exceeding glad with thy countenance. 7 For the king trusteth in the LORD, and through the mercy of the most High he shall not be moved. 8 Thine hand shall find out all thine enemies: thy right hand shall find out those that hate thee. 9 Thou shalt make them as a fiery oven in the time of thine anger: the LORD shall swallow them up in his wrath, and the fire shall devour them. 10 Their fruit shalt thou destroy from the earth, and their seed from among the children of men. 11 For they intended evil against thee: they imagined a mischievous device, which they are not able to perform. 12 Therefore shalt thou make them turn their back, when thou shalt make ready thine arrows upon thy strings against the face of them. 13 Be thou exalted, LORD, in thine own strength: so will we sing and praise thy power.

Psalms 22

To the chief Musician upon Aijaleth Shahar, A Psalm of David.

My God, my God, why hast thou forsaken me? why art thou so far from helping me, and from the words of my roaring? 2 O my God, I cry in the daytime, but thou hearest not; and in the night season, and am not silent. 3 But thou art holy, O thou that inhabitest the praises of Israel. 4 Our fathers trusted in thee: they trusted, and thou didst deliver them. 5 They cried unto thee, and were delivered: they trusted in thee, and were not confounded. 6 But I am a worm, and no man; a reproach of men, and despised of the people. 7 All they that see me laugh me to scorn: they shoot out the lip, they shake the head saying, 8 He trusted on the LORD that he would deliver him: let him deliver him, seeing he delighted in him. 9 But thou art he that took me out of the womb: thou didst make me hope when I was upon my mother's breasts. 10 I was cast upon thee from the womb: thou art my God from my mother's belly. 11 Be not far from me; for trouble is near; for there is none to help. 12 Many bulls have compassed me: strong bulls of Bashan have beset me round. 13 They gaped upon me with their mouths, as a ravening and a roaring lion. 14 I am poured out like water, and all my bones are out of joint: my heart is like wax; it is melted in the midst of my bowels. 15 My strength is dried up like a potsherd; and my tongue cleaveth to my jaws; and thou hast brought me into the dust of death. 16 For dogs have compassed me: the assembly of the wicked have inclosed me: they pierced my hands and my feet. 17 I may tell all my bones: they look and stare upon me. 18 They part my garments among them, and cast lots upon my vesture. 19 But be not thou far from me, O LORD: O my strength, haste thee to help me. 20 Deliver my soul from the sword; my darling from the power of the dog. 21 Save me from the lion's mouth: for thou hast heard me from the horns of the unicorns. 22 I will declare thy name unto my brethren: in the midst of the congregation will I praise thee. 23 Ye that fear the LORD, praise him; all ye the seed of Jacob, glorify him; and fear him, all ye the seed of Israel. 24 For he hath not despised nor abhorred the affliction of the afflicted; neither hath he hid his face from him; but when he cried unto him, he heard. 25 My praise shall be of thee in the great congregation: I will pay my vows before them that fear him. 26 The meek shall eat and be satisfied: they shall praise the LORD that seek him: your heart shall live for ever. 27 All the ends of the world shall remember and turn unto the LORD: and all the kindreds of the nations shall worship before thee. 28 For the kingdom is the LORD'S: and he is the governor among the nations. 29 All they that be fat upon earth shall eat and worship: all they that go down to the dust shall bow before him: and none can keep alive his own soul. 30 A seed shall serve him; it shall be accounted to the Lord for a generation. 31 They shall come, and shall declare his righteousness unto a people that shall be born, that he hath done this.

Psalms 23

A Psalm of David.

The LORD is my shepherd; I shall not want. 2 He maketh me to lie down in green pastures: he leadeth me beside the still waters. 3 He restoreth my soul: he leadeth me in the paths of righteousness for his name's sake. 4 Yea, though I walk through the valley of the shadow of death, I will fear no evil: for thou art with me; thy rod and thy staff they comfort me. 5 Thou preparest a table before me in the presence of mine enemies: thou anointest my head with oil; my cup runneth over. 6 Surely goodness and mercy shall follow me all the days of my life: and I will dwell in the house of the LORD for ever.

Psalms 24

A Psalm of David.

The earth is the LORD'S, and the fulness thereof; the world, and they that dwell therein. 2 For he hath founded it upon the seas, and established it upon the floods. 3 Who shall ascend into the hill of the LORD? or who shall stand in his holy place? 4 He that hath clean hands, and a pure heart; who hath not lifted up his soul unto vanity, nor sworn deceitfully. 5 He shall receive the blessing from the LORD, and righteousness from the God of his salvation. 6 This is the generation of them that seek him, that seek thy face, O Jacob. Selah. 7 Lift up your heads, O ye gates; and be ye lift up, ye everlasting doors; and the King of glory shall come in. 8 Who is this King of glory? The LORD strong and mighty, the LORD mighty in battle. 9 Lift up your heads, O ye gates; even lift them up, ye everlasting doors; and the King of glory shall come in. 10 Who is this King of glory? The LORD of hosts, he is the King of glory. Selah.

Psalms 25

A Psalm of David.

Unto thee, O LORD, do I lift up my soul. 2 O my God, I trust in thee: let me not be ashamed, let not mine enemies triumph over me. 3 Yea, let none that wait on thee be ashamed: let them be ashamed which transgress without cause. 4 Shew me thy ways, O LORD; teach me thy paths. 5 Lead me in thy truth, and teach me: for thou art the God of my salvation; on thee do I wait all the day. 6 Remember, O LORD, thy tender mercies and thy lovingkindnesses; for they have been ever of old. 7 Remember not the sins of my youth, nor my transgressions: according to thy mercy remember thou me for thy goodness' sake, O LORD. 8 Good and upright is the LORD: therefore will he teach sinners in the way. 9 The meek will he guide in judgment: and the meek will he teach his way. 10 All the paths of the LORD are mercy and truth unto such as keep his covenant and his testimonies. 11 For thy name's sake, O LORD, pardon mine iniquity; for it is great. 12 What man is he that feareth the LORD? him shall he teach in the way that he shall choose. 13 His soul shall dwell at ease; and his seed shall inherit the earth. 14 The secret of the LORD is with them that fear him; and he will shew them his covenant. 15 Mine eyes are ever toward the LORD; for he shall pluck my feet out of the net. 16 Turn thee unto me, and have mercy upon me; for I am desolate and afflicted. 17 The troubles of my heart are enlarged: O bring thou me out of my distresses. 18 Look upon mine affliction and my pain; and forgive all my sins. 19 Consider mine enemies; for they are many; and they hate me with cruel hatred. 20 O keep my soul, and deliver me: let me not be ashamed; for I put my trust in thee. 21 Let integrity and uprightness preserve me; for I wait on thee. 22 Redeem Israel, O God, out of all his troubles.

Psalms 26

A Psalm of David.

Judge me, O LORD; for I have walked in mine integrity: I have trusted also in the LORD; therefore I shall not slide. 2 Examine me, O LORD, and prove me; try my reins and my heart. 3 For thy lovingkindness is before mine eyes: and I have walked in thy truth. 4 I have not sat with vain persons, neither will I go in with dissemblers. 5 I have hated the congregation of evildoers; and will not sit with the wicked. 6 I will wash mine hands in innocency: so will I compass thine altar, O LORD: 7 That I may publish with the voice of thanksgiving, and tell of all thy wondrous works. 8 LORD, I have loved the habitation of thy house, and the place where thine honour dwelleth. 9 Gather not my soul with sinners, nor my life with bloody men: 10 In whose hands is mischief, and their right hand is full of bribes. 11 But as for me, I will walk in mine integrity: redeem me, and be merciful unto me. 12 My foot standeth in an even place: in the congregations will I bless the LORD.

Psalms 27

A Psalm of David.

The LORD is my light and my salvation; whom shall I fear? the LORD is the strength of my life; of whom shall I be afraid? 2 When the wicked, even mine enemies and my foes, came upon me to eat up my flesh, they stumbled and fell. 3 Though an host should encamp against me, my heart shall not fear: though war should rise against me, in this will I be confident. 4 One thing have I desired of the LORD, that will I seek after; that I may dwell in the house of the LORD all the days of my life, to behold the beauty of the LORD, and to enquire in his temple. 5 For in the time of trouble he shall hide me in his pavilion: in the secret of his tabernacle shall he hide me; he shall set me up upon a rock. 6 And now shall mine head be lifted up above mine enemies round about me: therefore will I offer in his tabernacle sacrifices of joy; I will sing, yea, I will sing praises unto the LORD. 7 Hear, O LORD, when I cry with my voice: have mercy also upon me, and answer me. 8 When thou saidst, Seek ye my face; my heart said unto thee, Thy face, LORD, will I seek. 9 Hide not thy face far from me; put not thy servant away in anger: thou hast been my help; leave me not, neither forsake me, O God of my salvation. 10 When my father and my mother forsake me, then the LORD will take me up. 11 Teach me thy way, O LORD, and lead me in a plain path, because of mine enemies. 12 Deliver me not over unto the will of mine enemies: for false witnesses are risen up against me, and such as breathe out cruelty. 13 I had fainted, unless I had believed to see the goodness of the LORD in the land of the living. 14 Wait on the LORD: be of good courage, and he shall strengthen thine heart: wait, I say, on the LORD.

Psalms 28

A Psalm of David.

Unto thee will I cry, O LORD my rock; be not silent to me: lest, if thou be silent to me, I become like them that go down into the pit. 2 Hear the voice of my supplications, when I cry unto thee, when I lift up my hands toward thy holy oracle. 3 Draw me not away with the wicked, and with the workers of iniquity, which speak peace to their neighbours, but mischief is in their hearts. 4 Give them according to their deeds, and according to the wickedness of their endeavours: give them after the work of their hands; render to them their desert. 5 Because they regard not the works of the LORD, nor the operation of his hands, he shall destroy them, and not build them up. 6 Blessed be the LORD, because he hath heard the voice of my supplications. 7 The LORD is my strength and my shield; my heart trusted in him, and I am helped: therefore my heart greatly rejoiceth; and with my song will I praise him. 8 The LORD is their strength, and he is the saving strength of his anointed. 9 Save thy people, and bless thine inheritance: feed them also, and lift them up for ever.

Psalms 29

A Psalm of David.

Give unto the LORD, O ye mighty, give unto the LORD glory and strength. 2 Give unto the LORD the glory due unto his name; worship the LORD in the beauty of holiness. 3 The voice of the LORD is upon the waters: the God of glory thundereth: the LORD is upon many waters. 4 The voice of the LORD is powerful; the voice of the LORD is full of majesty. 5 The voice of the LORD breaketh the cedars; yea, the LORD breaketh the cedars of Lebanon. 6 He maketh them also to skip like a calf; Lebanon and Sirion like a young unicorn. 7 The voice of the LORD divideth the flames of fire. 8 The voice of the LORD shaketh the wilderness; the LORD shaketh the wilderness of Kadesh. 9 The voice of the LORD maketh the hinds to calve, and discovereth the forests: and in his temple doth every one speak of his glory. 10 The LORD sitteth upon the flood; yea, the LORD sitteth King for ever. 11 The LORD will give strength unto his people; the LORD will bless his people with peace.

Psalms 30

A Psalm and Song at the dedication of the House of David.

I will extol thee, O LORD; for thou hast lifted me up, and hast not made my foes to rejoice over me. 2 O LORD my God, I cried unto thee, and thou hast healed me. 3 O LORD, thou hast brought up my soul from the grave: thou hast kept me alive, that I should not go down to the pit. 4 Sing unto the LORD, O ye saints of his, and give thanks at the remembrance of his holiness. 5 For his anger endureth but a moment; in his favour is life: weeping may endure for a night, but joy cometh in the morning. 6 And in my prosperity I said, I shall never be moved. 7 LORD, by thy favour thou hast made my mountain to stand strong: thou didst hide thy face, and I was troubled. 8 I cried to thee, O LORD; and unto the LORD I made supplication. 9 What profit is there in my blood, when I go down to the pit? Shall the dust praise thee? shall it declare thy truth? 10 Hear, O LORD, and have mercy upon me: LORD, be thou my helper. 11 Thou hast turned for me my mourning into dancing: thou hast put off my sackcloth, and girded me with gladness; 12 To the end that my glory may sing praise to thee, and not be silent. O LORD my God, I will give thanks unto thee for ever.

Psalms 31

To the chief Musician, A Psalm of David.

In thee, O LORD, do I put my trust; let me never be ashamed: deliver me in thy righteousness. 2 Bow down thine ear to me; deliver me speedily: be thou my strong rock, for an house of defence to save me. 3 For thou art my rock and my fortress; therefore for thy name's sake lead me, and guide me. 4 Pull me out of the net that they have laid privily for me: for thou art my strength. 5 Into thine hand I commit my spirit: thou hast redeemed me, O LORD God of truth. 6 I have hated them that regard lying vanities: but I trust in the LORD. 7 I will be glad and rejoice in thy mercy: for thou hast considered my trouble; thou hast known my soul in adversities; 8 And hast not shut me up into the hand of the enemy: thou hast set my feet in a large room. 9 Have mercy upon me, O LORD, for I am in trouble: mine eye is consumed with grief, yea, my soul and my belly. 10 For my life is spent with grief, and my years with sighing: my strength faileth because of mine iniquity, and my bones are consumed. 11 I was a reproach among all mine enemies, but especially among my neighbours, and a fear to mine acquaintance: they that did see me without fled from me. 12 I am forgotten as a dead man out of mind: I am like a broken vessel. 13 For I have heard the slander of many: fear was on every side: while they took counsel together against me, they devised to take away my life. 14 But I trusted in thee, O LORD: I said, Thou art my God. 15 My times are in thy hand: deliver me from the hand of mine enemies, and from them that persecute me. 16 Make thy face to shine upon thy servant: save me for thy mercies' sake. 17 Let me not be ashamed, O LORD; for I have called upon thee: let the wicked be ashamed, and let them be silent in the grave. 18 Let the lying lips be put to silence; which speak grievous things proudly and contemptuously against the righteous. 19 Oh how great is thy goodness, which thou hast laid up for them that fear thee; which thou hast wrought for them that trust in thee before the sons of men! 20 Thou shalt hide them in the secret of thy presence from the pride of man: thou shalt keep them secretly in a pavilion from the strife of tongues. 21 Blessed be the LORD: for he hath shewed me his marvellous kindness in a strong city. 22 For I said in my haste, I am cut off from before thine eyes: nevertheless thou heardest the voice of my supplications when I cried unto thee. 23 O love the LORD, all ye his saints: for the LORD preserveth the faithful, and plentifully rewardeth the proud doer. 24 Be of good courage, and he shall strengthen your heart, all ye that hope in the LORD.

Psalms 32

A Psalm of David, Maschil.

Blessed is he whose transgression is forgiven, whose sin is covered. 2 Blessed is the man unto whom the LORD imputeth not iniquity, and in whose spirit there is no guile. 3 When I kept silence, my bones waxed old through my roaring all the day long. 4 For day and night thy hand was heavy upon me: my moisture is turned into the drought of summer. Selah. 5 I acknowledged my sin unto thee, and mine iniquity have I not hid. I said, I will confess my transgressions unto the LORD; and thou forgavest the iniquity of my sin. Selah. 6 For this shall every one that is godly pray unto thee in a time when thou mayest be found: surely in the floods of great waters they shall not come nigh unto him. 7 Thou art my hiding place; thou shalt preserve me from trouble; thou shalt compass me about with songs of deliverance. Selah. 8 I will instruct thee and teach thee in the way which thou shalt go: I will guide thee with mine eye. 9 Be ye not as the horse, or as the mule, which have no understanding: whose mouth must be held in with bit and bridle, lest they come near unto thee. 10 Many sorrows shall be to the wicked: but he that trusteth in the LORD, mercy shall compass him about. 11 Be glad in the LORD, and rejoice, ye righteous: and shout for joy, all ye that are upright in heart.

Psalms 33

Rejoice in the LORD, O ye righteous: for praise is comely for the upright. 2 Praise the LORD with harp: sing unto him with the psaltery and an instrument of ten strings. 3 Sing unto him a new song; play skilfully with a loud noise. 4 For the word of the LORD is right; and all his works are done in truth. 5 He loveth righteousness and judgment: the earth is full of the goodness of the LORD. 6 By the word of the LORD were the heavens made; and all the host of them by the breath of his mouth. 7 He gathereth the waters of the sea together as an heap: he layeth up the depth in storehouses. 8 Let all the earth fear the LORD: let all the inhabitants of the world stand in awe of him. 9 For he spake, and it was done; he commanded, and it stood fast. 10 The LORD bringeth the counsel of the heathen to nought: he maketh the devices of the people of none effect. 11 The counsel of the LORD standeth for ever, the thoughts of his heart to all generations. 12 Blessed is the nation whose God is the LORD: and the people whom he hath chosen for his own inheritance. 13 The LORD looketh from heaven; he beholdeth all the sons of men. 14 From the place of his habitation he looketh upon all the inhabitants of the earth. 15 He fashioneth their hearts alike; he considereth all their works. 16 There is no king saved by the multitude of an host: a mighty man is not delivered by much strength. 17 An horse is a vain thing for safety: neither shall he deliver any by his great strength. 18 Behold, the eye of the LORD is upon them that fear him, upon them that hope in his mercy; 19 To deliver their soul from death, and to keep them alive in famine. 20 Our soul waiteth for the LORD: he is our help and our shield. 21 For our heart shall rejoice in him, because we have trusted in his holy name. 22 Let thy mercy, O LORD, be upon us, according as we hope in thee.

Psalms 34

A Psalm of David, when he changed his behaviour before Abimelech, who drove him away, and he departed.

I will bless the LORD at all times: his praise shall continually be in my mouth. 2 My soul shall make her boast in the LORD: the humble shall hear thereof, and be glad. 3 O magnify the LORD with me, and let us exalt his name together. 4 I sought the LORD, and he heard me, and delivered me from all my fears. 5 They looked unto him, and were lightened: and their faces were not ashamed. 6 This poor man cried, and the LORD heard him, and saved him out of all his troubles. 7 The angel of the LORD encampeth round about them that fear him, and delivereth them. 8 O taste and see that the LORD is good: blessed is the man that trusteth in him. 9 O fear the LORD, ye his saints: for there is no want to them that fear him. 10 The young lions do lack, and suffer hunger: but they that seek the LORD shall not want any good thing. 11 Come, ye children, hearken unto me: I will teach you the fear of the LORD. 12 What man is he that desireth life, and loveth many days, that he may see good? 13 Keep thy tongue from evil, and thy lips from speaking guile. 14 Depart from evil, and do good; seek peace, and pursue it. 15 The eyes of the LORD are upon the righteous, and his ears are open unto their cry. 16 The face of the LORD is against them that do evil, to cut off the remembrance of them from the earth. 17 The righteous cry, and the LORD heareth, and delivereth them out of all their troubles. 18 The LORD is nigh unto them that are of a broken heart; and saveth such as be of a contrite spirit. 19 Many are the afflictions of the righteous: but the LORD delivereth him out of them all. 20 He keepeth all his bones: not one of them is broken. 21 Evil shall slay the wicked: and they that hate the righteous shall be desolate. 22 The LORD redeemeth the soul of his servants: and none of them that trust in him shall be desolate.

Psalms 35

A Psalm of David.

Plead my cause, O LORD, with them that strive with me: fight against them that fight against me. 2 Take hold of shield and buckler, and stand up for mine help. 3 Draw out also the spear, and stop the way against them that persecute me: say unto my soul, I am thy salvation. 4 Let them be confounded and put to shame that seek after my soul: let them be turned back and brought to confusion that devise my hurt. 5 Let them be as chaff before the wind: and let the angel of the LORD chase them. 6 Let their way be dark and slippery: and let the angel of the LORD persecute them. 7 For without cause have they hid for me their net in a pit, which without cause they have digged for my soul. 8 Let destruction come upon him at unawares; and let his net that he hath hid catch himself: into that very destruction let him fall. 9 And my soul shall be joyful in the LORD: it shall rejoice in his salvation. 10 All my bones shall say, LORD, who is like unto thee, which deliverest the poor from him that is too strong for him, yea, the poor and the needy from him that spoileth him? 11 False witnesses did rise up; they laid to my charge things that I knew not. 12 They rewarded me evil for good to the spoiling of my soul. 13 But as for me, when they were sick, my clothing was sackcloth: I humbled my soul with fasting; and my prayer returned into mine own bosom. 14 I behaved myself as though he had been my friend or brother: I bowed down heavily, as one that mourneth for his mother. 15 But in mine adversity they rejoiced, and gathered themselves together: yea, the abjects gathered themselves together against me, and I knew it not; they did tear me, and ceased not: 16 With hypocritical mockers in feasts, they gnashed upon me with their teeth. 17 Lord, how long wilt thou look on? rescue my soul from their destructions, my darling from the lions. 18 I will give thee thanks in the great congregation: I will praise thee among much people. 19 Let not them that are mine enemies wrongfully rejoice over me: neither let them wink with the eye that hate me without a cause. 20 For they speak not peace: but they devise deceitful matters against them that are quiet in the land. 21 Yea, they opened their mouth wide against me, and said, Aha, aha, our eye hath seen it. 22 This thou hast seen, O LORD: keep not silence: O Lord, be not far from me. 23 Stir up thyself, and awake to my judgment, even unto my cause, my God and my Lord. 24 Judge me, O LORD my God, according to thy righteousness; and let them not rejoice over me. 25 Let them not say in their hearts, Ah, so would we have it: let them not say, We have swallowed him up. 26 Let them be ashamed and brought to confusion together that rejoice at mine hurt: let them be clothed with shame and dishonour that magnify themselves against me. 27 Let them shout for joy, and be glad, that favour my righteous cause: yea, let them say continually, Let the LORD be magnified, which hath pleasure in the prosperity of his servant. 28 And my tongue shall speak of thy righteousness and of thy praise all the day long.

Psalms 36

To the chief Musician, A Psalm of David the servant of the Lord.

The transgression of the wicked saith within my heart, that there is no fear of God before his eyes. 2 For he flattereth himself in his own eyes, until his iniquity be found to be hateful. 3 The words of his mouth are iniquity and deceit: he hath left off to be wise, and to do good. 4 He deviseth mischief upon his bed; he setteth himself in a way that is not good; he abhorreth not evil. 5 Thy mercy, O LORD, is in the heavens; and thy faithfulness reacheth unto the clouds. 6 Thy righteousness is like the great mountains; thy judgments are a great deep: O LORD, thou preservest man and beast. 7 How excellent is thy lovingkindness, O God! therefore the children of men put their trust under the shadow of thy wings. 8 They shall be abundantly satisfied with the fatness of thy house; and thou shalt make them drink of the river of thy pleasures. 9 For with thee is the fountain of life: in thy light shall we see light. 10 O continue thy lovingkindness unto them that know thee; and thy righteousness to the upright in heart. 11 Let not the foot of pride come against me, and let not the hand of the wicked remove me. 12 There are the workers of iniquity fallen: they are cast down, and shall not be able to rise.

Psalms 37

A Psalm of David.

Fret not thyself because of evildoers, neither be thou envious against the workers of iniquity. 2 For they shall soon be cut down like the grass, and wither as the green herb. 3 Trust in the LORD, and do good; so shalt thou dwell in the land, and verily thou shalt be fed. 4 Delight thyself also in the LORD; and he shall give thee the desires of thine heart. 5 Commit thy way unto the LORD; trust also in him; and he shall bring it to pass. 6 And he shall bring forth thy righteousness as the light, and thy judgment as the noonday. 7 Rest in the LORD, and wait patiently for him: fret not thyself because of him who prospereth in his way, because of the man who bringeth wicked devices to pass. 8 Cease from anger, and forsake wrath: fret not thyself in any wise to do evil. 9 For evildoers shall be cut off: but those that wait upon the LORD, they shall inherit the earth. 10 For yet a little while, and the wicked shall not be: yea, thou shalt diligently consider his place, and it shall not be. 11 But the meek shall inherit the earth; and shall delight themselves in the abundance of peace. 12 The wicked plotteth against the just, and gnasheth upon him with his teeth. 13 The Lord shall laugh at him: for he seeth that his day is coming. 14 The wicked have drawn out the sword, and have bent their bow, to cast down the poor and needy, and to slay such as be of upright conversation. 15 Their sword shall enter into their own heart, and their bows shall be broken. 16 A little that a righteous man hath is better than the riches of many wicked. 17 For the arms of the wicked shall be broken: but the LORD upholdeth the righteous. 18 The LORD knoweth the days of the upright: and their inheritance shall be for ever. 19 They shall not be ashamed in the evil time: and in the days of famine they shall be satisfied. 20 But the wicked shall perish, and the enemies of the LORD shall be as the fat of lambs: they shall consume; into smoke shall they consume away. 21 The wicked borroweth, and payeth not again: but the righteous sheweth mercy, and giveth. 22 For such as be blessed of him shall inherit the earth; and they that be cursed of him shall be cut off. 23 The steps of a good man are ordered by the LORD: and he delighteth in his way. 24 Though he fall, he shall not be utterly cast down: for the LORD upholdeth him with his hand. 25 I have been young, and now am old; yet have I not seen the righteous forsaken, nor his seed begging bread. 26 He is ever merciful, and lendeth; and his seed is blessed. 27 Depart from evil, and do good; and dwell for evermore. 28 For the LORD loveth judgment, and forsaketh not his saints; they are preserved for ever: but the seed of the wicked shall be cut off. 29 The righteous shall inherit the land, and dwell therein for ever. 30 The mouth of the righteous speaketh wisdom, and his tongue talketh of judgment. 31 The law of his God is in his heart; none of his steps shall slide. 32 The wicked watcheth the righteous, and seeketh to slay him. 33 The LORD will not leave him in his hand, nor condemn him when he is judged. 34 Wait on the LORD, and keep his way, and he shall exalt thee to inherit the land: when the wicked are cut off, thou shalt see it. 35 I have seen the wicked in great power, and spreading himself like a green bay tree. 36 Yet he passed away, and, lo, he was not: yea, I sought him, but he could not be found. 37 Mark the perfect man, and behold the upright: for the end of that man is peace. 38 But the transgressors shall be destroyed together: the end of the wicked shall be cut off. 39 But the salvation of the righteous is of the LORD: he is their strength in the time of trouble. 40 And the LORD shall help them and deliver them: he shall deliver them from the wicked, and save them, because they trust in him.

Psalms 38

A Psalm of David, to bring to remembrance.

O LORD, rebuke me not in thy wrath: neither chasten me in thy hot displeasure. 2 For thine arrows stick fast in me, and thy hand presseth me sore. 3 There is no soundness in my flesh because of thine anger; neither is there any rest in my bones because of my sin. 4 For mine iniquities are gone over mine head: as an heavy burden they are too heavy for me. 5 My wounds stink and are corrupt because of my foolishness. 6 I am troubled; I am bowed down greatly; I go mourning all the day long. 7 For my loins are filled with a loathsome disease: and there is no soundness in my flesh. 8 I am feeble and sore broken: I have roared by reason of the disquietness of my heart. 9 Lord, all my desire is before thee; and my groaning is not hid from thee. 10 My heart panteth, my strength faileth me: as for the light of mine eyes, it also is gone from me. 11 My lovers and my friends stand aloof from my sore; and my kinsmen stand afar off. 12 They also that seek after my life lay snares for me: and they that seek my hurt speak mischievous things, and imagine deceits all the day long. 13 But I, as a deaf man, heard not; and I was as a dumb man that openeth not his mouth. 14 Thus I was as a man that heareth not, and in whose mouth are no reproofs. 15 For in thee, O LORD, do I hope: thou wilt hear, O Lord my God. 16 For I said, Hear me, lest otherwise they should rejoice over me: when my foot slippeth, they magnify themselves against me. 17 For I am ready to halt, and my sorrow is continually before me. 18 For I will declare mine iniquity; I will be sorry for my sin. 19 But mine enemies are lively, and they are strong: and they that hate me wrongfully are multiplied. 20 They also that render evil for good are mine adversaries; because I follow the thing that good is. 21 Forsake me not, O LORD: O my God, be not far from me. 22 Make haste to help me, O Lord my salvation.

Psalms 39

To the chief Musician, even to Jeduthun, A Psalm of David.

I said, I will take heed to my ways, that I sin not with my tongue: I will keep my mouth with a bridle, while the wicked is before me. 2 I was dumb with silence, I held my peace, even from good; and my sorrow was stirred. 3 My heart was hot within me, while I was musing the fire burned: then spake I with my tongue, 4 LORD, make me to know mine end, and the measure of my days, what it is; that I may know how frail I am. 5 Behold, thou hast made my days as an handbreadth; and mine age is as nothing before thee: verily every man at his best state is altogether vanity. Selah. 6 Surely every man walketh in a vain shew: surely they are disquieted in vain: he heapeth up riches, and knoweth not who shall gather them. 7 And now, Lord, what wait I for? my hope is in thee. 8 Deliver me from all my transgressions: make me not the reproach of the foolish. 9 I was dumb, I opened not my mouth; because thou didst it. 10 Remove thy stroke away from me: I am consumed by the blow of thine hand. 11 When thou with rebukes dost correct man for iniquity, thou makest his beauty to consume away like a moth: surely every man is vanity. Selah. 12 Hear my prayer, O LORD, and give ear unto my cry; hold not thy peace at my tears: for I am a stranger with thee, and a sojourner, as all my fathers were. 13 O spare me, that I may recover strength, before I go hence, and be no more.

Psalms 40

To the chief Musician, A Psalm of David.

I waited patiently for the LORD; and he inclined unto me, and heard my cry. 2 He brought me up also out of an horrible pit, out of the miry clay, and set my feet upon a rock, and established my goings. 3 And he hath put a new song in my mouth, even praise unto our God: many shall see it, and fear, and shall trust in the LORD. 4 Blessed is that man that maketh the LORD his trust, and respecteth not the proud, nor such as turn aside to lies. 5 Many, O LORD my God, are thy wonderful works which thou hast done, and thy thoughts which are to us-ward: they cannot be reckoned up in order unto thee: if I would declare and speak of them, they are more than can be numbered. 6 Sacrifice and offering thou didst not desire; mine ears hast thou opened: burnt offering and sin offering hast thou not required. 7 Then said I, Lo, I come: in the volume of the book it is written of me, 8 I delight to do thy will, O my God: yea, thy law is within my heart. 9 I have preached righteousness in the great congregation: lo, I have not refrained my lips, O LORD, thou knowest. 10 I have not hid thy righteousness within my heart; I have declared thy faithfulness and thy salvation: I have not concealed thy lovingkindness and thy truth from the great congregation. 11 Withhold not thou thy tender mercies from me, O LORD: let thy lovingkindness and thy truth continually preserve me. 12 For innumerable evils have compassed me about: mine iniquities have taken hold upon me, so that I am not able to look up; they are more than the hairs of mine head: therefore my heart faileth me. 13 Be pleased, O LORD, to deliver me: O LORD, make haste to help me. 14 Let them be ashamed and confounded together that seek after my soul to destroy it; let them be driven backward and put to shame that wish me evil. 15 Let them be desolate for a reward of their shame that say unto me, Aha, aha. 16 Let all those that seek thee rejoice and be glad in thee: let such as love thy salvation say continually, The LORD be magnified. 17 But I am poor and needy; yet the Lord thinketh upon me: thou art my help and my deliverer; make no tarrying, O my God.

Psalms 41

To the chief Musician, A Psalm of David.

Blessed is he that considereth the poor: the LORD will deliver him in time of trouble. 2 The LORD will preserve him, and keep him alive; and he shall be blessed upon the earth: and thou wilt not deliver him unto the will of his enemies. 3 The LORD will strengthen him upon the bed of languishing: thou wilt make all his bed in his sickness. 4 I said, LORD, be merciful unto me: heal my soul; for I have sinned against thee. 5 Mine enemies speak evil of me, When shall he die, and his name perish? 6 And if he come to see me, he speaketh vanity: his heart gathereth iniquity to itself; when he goeth abroad, he telleth it. 7 All that hate me whisper together against me: against me do they devise my hurt. 8 An evil disease, say they, cleaveth fast unto him: and now that he lieth he shall rise up no more. 9 Yea, mine own familiar friend, in whom I trusted, which did eat of my bread, hath lifted up his heel against me. 10 But thou, O LORD, be merciful unto me, and raise me up, that I may requite them. 11 By this I know that thou favourest me, because mine enemy doth not triumph over me. 12 And as for me, thou upholdest me in mine integrity, and settest me before thy face for ever. 13 Blessed be the LORD God of Israel from everlasting, and to everlasting. Amen, and Amen.

Psalms 42

To the chief Musician, Maschil, for the sons of Korah.

As the hart panteth after the water brooks, so panteth my soul after thee, O God. 2 My soul thirsteth for God, for the living God: when shall I come and appear before God? 3 My tears have been my meat day and night, while they continually say unto me, Where is thy God? 4 When I remember these things, I pour out my soul in me: for I had gone with the multitude, I went with them to the house of God, with the voice of joy and praise, with a multitude that kept holyday. 5 Why art thou cast down, O my soul? and why art thou disquieted in me? hope thou in God: for I shall yet praise him for the help of his countenance. 6 O my God, my soul is cast down within me: therefore will I remember thee from the land of Jordan, and of the Hermonites, from the hill Mizar. 7 Deep calleth unto deep at the noise of thy waterspouts: all thy waves and thy billows are gone over me. 8 Yet the LORD will command his lovingkindness in the daytime, and in the night his song shall be with me, and my prayer unto the God of my life. 9 I will say unto God my rock, Why hast thou forgotten me? why go I mourning because of the oppression of the enemy? 10 As with a sword in my bones, mine enemies reproach me; while they say daily unto me, Where is thy God? 11 Why art thou cast down, O my soul? and why art thou disquieted within me? hope thou in God: for I shall yet praise him, who is the health of my countenance, and my God.

Psalms 43

Judge me, O God, and plead my cause against an ungodly nation: O deliver me from the deceitful and unjust man. 2 For thou art the God of my strength: why dost thou cast me off? why go I mourning because of the oppression of the enemy? 3 O send out thy light and thy truth: let them lead me; let them bring me unto thy holy hill, and to thy tabernacles. 4 Then will I go unto the altar of God, unto God my exceeding joy: yea, upon the harp will I praise thee, O God my God. 5 Why art thou cast down, O my soul? and why art thou disquieted within me? hope in God: for I shall yet praise him, who is the health of my countenance, and my God.

Psalms 44

To the chief Musician for the sons of Korah, Maschil.

We have heard with our ears, O God, our fathers have told us, what work thou didst in their days, in the times of old. 2 How thou didst drive out the heathen with thy hand, and plantedst them; how thou didst afflict the people, and cast them out. 3 For they got not the land in possession by their own sword, neither did their own arm save them: but thy right hand, and thine arm, and the light of thy countenance, because thou hadst a favour unto them. 4 Thou art my King, O God: command deliverances for Jacob. 5 Through thee will we push down our enemies: through thy name will we tread them under that rise up against us. 6 For I will not trust in my bow, neither shall my sword save me. 7 But thou hast saved us from our enemies, and hast put them to shame that hated us. 8 In God we boast all the day long, and praise thy name for ever. Selah. 9 But thou hast cast off, and put us to shame; and goest not forth with our armies. 10 Thou makest us to turn back from the enemy: and they which hate us spoil for themselves. 11 Thou hast given us like sheep appointed for meat; and hast scattered us among the heathen. 12 Thou sellest thy people for nought, and dost not increase thy wealth by their price. 13 Thou makest us a reproach to our neighbours, a scorn and a derision to them that are round about us. 14 Thou makest us a byword among the heathen, a shaking of the head among the people. 15 My confusion is continually before me, and the shame of my face hath covered me, 16 For the voice of him that reproacheth and blasphemeth; by reason of the enemy and avenger. 17 All this is come upon us; yet have we not forgotten thee, neither have we dealt falsely in thy covenant. 18 Our heart is not turned back, neither have our steps declined from thy way; 19 Though thou hast sore broken us in the place of dragons, and covered us with the shadow of death. 20 If we have forgotten the name of our God, or stretched out our hands to a strange god; 21 Shall not God search this out? for he knoweth the secrets of the heart. 22 Yea, for thy sake are we killed all the day long; we are counted as sheep for the slaughter. 23 Awake, why sleepest thou, O Lord? arise, cast us not off for ever. 24 Wherefore hidest thou thy face, and forgettest our affliction and our oppression? 25 For our soul is bowed down to the dust: our belly cleaveth unto the earth. 26 Arise for our help, and redeem us for thy mercies' sake.

Psalms 45

To the chief Musician upon Shoshannim, for the sons of Korah, Maschil, A Song of loves.

My heart is inditing a good matter: I speak of the things which I have made touching the king: my tongue is the pen of a ready writer. 2 Thou art fairer than the children of men: grace is poured into thy lips: therefore God hath blessed thee for ever. 3 Gird thy sword upon thy thigh, O most mighty, with thy glory and thy majesty. 4 And in thy majesty ride prosperously because of truth and meekness and righteousness; and thy right hand shall teach thee terrible things. 5 Thine arrows are sharp in the heart of the king's enemies; whereby the people fall under thee. 6 Thy throne, O God, is for ever and ever: the sceptre of thy kingdom is a right sceptre. 7 Thou lovest righteousness, and hatest wickedness: therefore God, thy God, hath anointed thee with the oil of gladness above thy fellows. 8 All thy garments smell of myrrh, and aloes, and cassia, out of the ivory palaces, whereby they have made thee glad. 9 Kings' daughters were among thy honourable women: upon thy right hand did stand the queen in gold of Ophir. 10 Hearken, O daughter, and consider, and incline thine ear; forget also thine own people, and thy father's house; 11 So shall the king greatly desire thy beauty: for he is thy Lord; and worship thou him. 12 And the daughter of Tyre shall be there with a gift; even the rich among the people shall intreat thy favour. 13 The king's daughter is all glorious within: her clothing is of wrought gold. 14 She shall be brought unto the king in raiment of needlework: the virgins her companions that follow her shall be brought unto thee. 15 With gladness and rejoicing shall they be brought: they shall enter into the king's palace. 16 Instead of thy fathers shall be thy children, whom thou mayest make princes in all the earth. 17 I will make thy name to be remembered in all generations: therefore shall the people praise thee for ever and ever.

Psalms 46

To the chief Musician for the sons of Korah, A Song upon Alamoth.

God is our refuge and strength, a very present help in trouble. 2 Therefore will not we fear, though the earth be removed, and though the mountains be carried into the midst of the sea; 3 Though the waters thereof roar and be troubled, though the mountains shake with the swelling thereof. Selah. 4 There is a river, the streams whereof shall make glad the city of God, the holy place of the tabernacles of the most High. 5 God is in the midst of her; she shall not be moved: God shall help her, and that right early. 6 The heathen raged, the kingdoms were moved: he uttered his voice, the earth melted. 7 The LORD of hosts is with us; the God of Jacob is our refuge. Selah. 8 Come, behold the works of the LORD, what desolations he hath made in the earth. 9 He maketh wars to cease unto the end of the earth; he breaketh the bow, and cutteth the spear in sunder; he burneth the chariot in the fire. 10 Be still, and know that I am God: I will be exalted among the heathen, I will be exalted in the earth. 11 The LORD of hosts is with us; the God of Jacob is our refuge. Selah.

Psalms 47

To the chief Musician, A Psalm for the sons of Korah.

O clap your hands, all ye people; shout unto God with the voice of triumph. 2 For the LORD most high is terrible; he is a great King over all the earth. 3 He shall subdue the people under us, and the nations under our feet. 4 He shall choose our inheritance for us, the excellency of Jacob whom he loved. Selah. 5 God is gone up with a shout, the LORD with the sound of a trumpet. 6 Sing praises to God, sing praises: sing praises unto our King, sing praises. 7 For God is the King of all the earth: sing ye praises with understanding. 8 God reigneth over the heathen: God sitteth upon the throne of his holiness. 9 The princes of the people are gathered together, even the people of the God of Abraham: for the shields of the earth belong unto God: he is greatly exalted.

Psalms 48

A Song and Psalm for the sons of Korah.

Great is the LORD, and greatly to be praised in the city of our God, in the mountain of his holiness. 2 Beautiful for situation, the joy of the whole earth, is mount Zion, on the sides of the north, the city of the great King. 3 God is known in her palaces for a refuge. 4 For, lo, the kings were assembled, they passed by together. 5 They saw it, and so they marvelled; they were troubled, and hasted away. 6 Fear took hold upon them there, and pain, as of a woman in travail. 7 Thou breakest the ships of Tarshish with an east wind. 8 As we have heard, so have we seen in the city of the LORD of hosts, in the city of our God: God will establish it for ever. Selah. 9 We have thought of thy lovingkindness, O God, in the midst of thy temple. 10 According to thy name, O God, so is thy praise unto the ends of the earth: thy right hand is full of righteousness. 11 Let mount Zion rejoice, let the daughters of Judah be glad, because of thy judgments. 12 Walk about Zion, and go round about her: tell the towers thereof. 13 Mark ye well her bulwarks, consider her palaces; that ye may tell it to the generation following. 14 For this God is our God for ever and ever: he will be our guide even unto death.

Psalms 49

To the chief Musician, A Psalm for the sons of Korah.

Hear this, all ye people; give ear, all ye inhabitants of the world: 2 Both low and high, rich and poor, together. 3 My mouth shall speak of wisdom; and the meditation of my heart shall be of understanding. 4 I will incline mine ear to a parable: I will open my dark saying upon the harp. 5 Wherefore should I fear in the days of evil, when the iniquity of my heels shall compass me about? 6 They that trust in their wealth, and boast themselves in the multitude of their riches; 7 None of them can by any means redeem his brother, nor give to God a ransom for him: 8 For the redemption of their soul is precious, and it ceaseth for ever: 9 That he should still live for ever, and not see corruption. 10 For he seeth that wise men die, likewise the fool and the brutish person perish, and leave their wealth to others. 11 Their inward thought is, that their houses shall continue for ever, and their dwelling places to all generations; they call their lands after their own names. 12 Nevertheless man being in honour abideth not: he is like the beasts that perish. 13 This their way is their folly: yet their posterity approve their sayings. Selah. 14 Like sheep they are laid in the grave; death shall feed on them; and the upright shall have dominion over them in the morning; and their beauty shall consume in the grave from their dwelling. 15 But God will redeem my soul from the power of the grave: for he shall receive me. Selah. 16 Be not thou afraid when one is made rich, when the glory of his house is increased; 17 For when he dieth he shall carry nothing away: his glory shall not descend after him. 18 Though while he lived he blessed his soul: and men will praise thee, when thou doest well to thyself. 19 He shall go to the generation of his fathers; they shall never see light. 20 Man that is in honour, and understandeth not, is like the beasts that perish.

Psalms 50

A Psalm of Asaph.

The mighty God, even the LORD, hath spoken, and called the earth from the rising of the sun unto the going down thereof. 2 Out of Zion, the perfection of beauty, God hath shined. 3 Our God shall come, and shall not keep silence: a fire shall devour before him, and it shall be very tempestuous round about him. 4 He shall call to the heavens from above, and to the earth, that he may judge his people. 5 Gather my saints together unto me; those that have made a covenant with me by sacrifice. 6 And the heavens shall declare his righteousness: for God is judge himself. Selah. 7 Hear, O my people, and I will speak; O Israel, and I will testify against thee: I am God, even thy God. 8 I will not reprove thee for thy sacrifices or thy burnt offerings, to have been continually before me. 9 I will take no bullock out of thy house, nor he goats out of thy folds. 10 For every beast of the forest is mine, and the cattle upon a thousand hills. 11 I know all the fowls of the mountains: and the wild beasts of the field are mine. 12 If I were hungry, I would not tell thee: for the world is mine, and the fulness thereof. 13 Will I eat the flesh of bulls, or drink the blood of goats? 14 Offer unto God thanksgiving; and pay thy vows unto the most High: 15 And call upon me in the day of trouble: I will deliver thee, and thou shalt glorify me. 16 But unto the wicked God saith, What hast thou to do to declare my statutes, or that thou shouldest take my covenant in thy mouth? 17 Seeing thou hatest instruction, and castest my words behind thee. 18 When thou sawest a thief, then thou consentedst with him, and hast been partaker with adulterers. 19 Thou givest thy mouth to evil, and thy tongue frameth deceit. 20 Thou sittest and speakest against thy brother; thou slanderest thine own mother's son. 21 These things hast thou done, and I kept silence; thou thoughtest that I was altogether such an one as thyself: but I will reprove thee, and set them in order before thine eyes. 22 Now consider this, ye that forget God, lest I tear you in pieces, and there be none to deliver. 23 Whoso offereth praise glorifieth me: and to him that ordereth his conversation aright will I shew the salvation of God.

Psalms 51

To the chief Musician, A Psalm of David, when Nathan the prophet came unto him, after he had gone in to Bathsheba .

Have mercy upon me, O God, according to thy lovingkindness: according unto the multitude of thy tender mercies blot out my transgressions. 2 Wash me throughly from mine iniquity, and cleanse me from my sin. 3 For I acknowledge my transgressions: and my sin is ever before me. 4 Against thee, thee only, have I sinned, and done this evil in thy sight: that thou mightest be justified when thou speakest, and be clear when thou judgest. 5 Behold, I was shapen in iniquity; and in sin did my mother conceive me. 6 Behold, thou desirest truth in the inward parts: and in the hidden part thou shalt make me to know wisdom. 7 Purge me with hyssop, and I shall be clean: wash me, and I shall be whiter than snow. 8 Make me to hear joy and gladness; that the bones which thou hast broken may rejoice. 9 Hide thy face from my sins, and blot out all mine iniquities. 10 Create in me a clean heart, O God; and renew a right spirit within me. 11 Cast me not away from thy presence; and take not thy holy spirit from me. 12 Restore unto me the joy of thy salvation; and uphold me with thy free spirit. 13 Then will I teach transgressors thy ways; and sinners shall be converted unto thee. 14 Deliver me from bloodguiltiness, O God, thou God of my salvation: and my tongue shall sing aloud of thy righteousness. 15 O Lord, open thou my lips; and my mouth shall shew forth thy praise. 16 For thou desirest not sacrifice; else would I give it: thou delightest not in burnt offering. 17 The sacrifices of God are a broken spirit: a broken and a contrite heart, O God, thou wilt not despise. 18 Do good in thy good pleasure unto Zion: build thou the walls of Jerusalem. 19 Then shalt thou be pleased with the sacrifices of righteousness, with burnt offering and whole burnt offering: then shall they offer bullocks upon thine altar.

Psalms 52

To the chief Musician, Maschil, A Psalm of David, when Doeg the Edomite came and told Saul, and said unto him, David is come to the house of Ahimelech.

Why boastest thou thyself in mischief, O mighty man? the goodness of God endureth continually. 2 Thy tongue deviseth mischiefs; like a sharp rasor, working deceitfully. 3 Thou lovest evil more than good; and lying rather than to speak righteousness. Selah. 4 Thou lovest all devouring words, O thou deceitful tongue. 5 God shall likewise destroy thee for ever, he shall take thee away, and pluck thee out of thy dwelling place, and root thee out of the land of the living. Selah. 6 The righteous also shall see, and fear, and shall laugh at him: 7 Lo, this is the man that made not God his strength; but trusted in the abundance of his riches, and strengthened himself in his wickedness. 8 But I am like a green olive tree in the house of God: I trust in the mercy of God for ever and ever. 9 I will praise thee for ever, because thou hast done it: and I will wait on thy name; for it is good before thy saints.

Psalms 53

To the chief Musician, upon Mahalath, Maschil, A Psalm of David.

The fool hath said in his heart, There is no God. Corrupt are they, and have done abominable iniquity: there is none that doeth good. 2 God looked down from heaven upon the children of men, to see if there were any that did understand, that did seek God. 3 Every one of them is gone back: they are altogether become filthy; there is none that doeth good, no, not one. 4 Have the workers of iniquity no knowledge? who eat up my people as they eat bread: they have not called upon God. 5 There were they in great fear, where no fear was: for God hath scattered the bones of him that encampeth against thee: thou hast put them to shame, because God hath despised them. 6 Oh that the salvation of Israel were come out of Zion! When God bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

Psalms 54

To the chief Musician on Neginoth, Maschil, A Psalm of David, when the Ziphims came and said to Saul, Doth not David hide himself with us?

Save me, O God, by thy name, and judge me by thy strength. 2 Hear my prayer, O God; give ear to the words of my mouth. 3 For strangers are risen up against me, and oppressors seek after my soul: they have not set God before them. Selah. 4 Behold, God is mine helper: the Lord is with them that uphold my soul. 5 He shall reward evil unto mine enemies: cut them off in thy truth. 6 I will freely sacrifice unto thee: I will praise thy name, O LORD; for it is good. 7 For he hath delivered me out of all trouble: and mine eye hath seen his desire upon mine enemies.

Psalms 55

To the chief Musician on Neginoth, Maschil, A Psalm of David.

Give ear to my prayer, O God; and hide not thyself from my supplication. 2 Attend unto me, and hear me: I mourn in my complaint, and make a noise; 3 Because of the voice of the enemy, because of the oppression of the wicked: for they cast iniquity upon me, and in wrath they hate me. 4 My heart is sore pained within me: and the terrors of death are fallen upon me. 5 Fearfulness and trembling are come upon me, and horror hath overwhelmed me. 6 And I said, Oh that I had wings like a dove! for then would I fly away, and be at rest. 7 Lo, then would I wander far off, and remain in the wilderness. Selah. 8 I would hasten my escape from the windy storm and tempest. 9 Destroy, O Lord, and divide their tongues: for I have seen violence and strife in the city. 10 Day and night they go about it upon the walls thereof: mischief also and sorrow are in the midst of it. 11 Wickedness is in the midst thereof: deceit and guile depart not from her streets. 12 For it was not an enemy that reproached me; then I could have borne it: neither was it he that hated me that did magnify himself against me; then I would have hid myself from him: 13 But it was thou, a man mine equal, my guide, and mine acquaintance. 14 We took sweet counsel together, and walked unto the house of God in company. 15 Let death seize upon them, and let them go down quick into hell: for wickedness is in their dwellings, and among them. 16 As for me, I will call upon God; and the LORD shall save me. 17 Evening, and morning, and at noon, will I pray, and cry aloud: and he shall hear my voice. 18 He hath delivered my soul in peace from the battle that was against me: for there were many with me. 19 God shall hear, and afflict them, even he that abideth of old. Selah. Because they have no changes, therefore they fear not God. 20 He hath put forth his hands against such as be at peace with him: he hath broken his covenant. 21 The words of his mouth were smoother than butter, but war was in his heart: his words were softer than oil, yet were they drawn swords. 22 Cast thy burden upon the LORD, and he shall sustain thee: he shall never suffer the righteous to be moved. 23 But thou, O God, shalt bring them down into the pit of destruction: bloody and deceitful men shall not live out half their days; but I will trust in thee.

Psalms 56

To the chief Musician, upon Jonath-elem-rechokim, Michtam of David, when the Philistines took him in Gath.

Be merciful unto me, O God: for man would swallow me up; he fighting daily oppresseth me. 2 Mine enemies would daily swallow me up: for they be many that fight against me, O thou most High. 3 What time I am afraid, I will trust in thee. 4 In God I will praise his word, in God I have put my trust; I will not fear what flesh can do unto me. 5 Every day they wrest my words: all their thoughts are against me for evil. 6 They gather themselves together, they hide themselves, they mark my steps, when they wait for my soul. 7 Shall they escape by iniquity? in thine anger cast down the people, O God. 8 Thou tellest my wanderings: put thou my tears into thy bottle: are they not in thy book? 9 When I cry unto thee, then shall mine enemies turn back: this I know; for God is for me. 10 In God will I praise his word: in the LORD will I praise his word. 11 In God have I put my trust: I will not be afraid what man can do unto me. 12 Thy vows are upon me, O God: I will render praises unto thee. 13 For thou hast delivered my soul from death: wilt not thou deliver my feet from falling, that I may walk before God in the light of the living?

Psalms 57

To the chief Musician, Al-taschith, Michtam of David, when he fled from Saul in the cave.

Be merciful unto me, O God, be merciful unto me: for my soul trusteth in thee: yea, in the shadow of thy wings will I make my refuge, until these calamities be overpast. 2 I will cry unto God most high; unto God that performeth all things for me. 3 He shall send from heaven, and save from the reproach of him that would swallow me up. Selah. God shall send forth his mercy and his truth. 4 My soul is among lions: and I lie even among them that are set on fire, even the sons of men, whose teeth are spears and arrows, and their tongue a sharp sword. 5 Be thou exalted, O God, above the heavens; let thy glory be above all the earth. 6 They have prepared a net for my steps; my soul is bowed down: they have digged a pit before me, into the midst whereof they are fallen themselves. Selah. 7 My heart is fixed, O God, my heart is fixed: I will sing and give praise. 8 Awake up, my glory; awake, psaltery and harp: I myself will awake early. 9 I will praise thee, O Lord, among the people: I will sing unto thee among the nations. 10 For thy mercy is great unto the heavens, and thy truth unto the clouds. 11 Be thou exalted, O God, above the heavens: let thy glory be above all the earth.

Psalms 58

To the chief Musician, Al-taschith, Michtam of David.

Do ye indeed speak righteousness, O congregation? do ye judge uprightly, O ye sons of men? 2 Yea, in heart ye work wickedness; ye weigh the violence of your hands in the earth. 3 The wicked are estranged from the womb: they go astray as soon as they be born, speaking lies. 4 Their poison is like the poison of a serpent: they are like the deaf adder that stoppeth her ear; 5 Which will not hearken to the voice of charmers, charming never so wisely. 6 Break their teeth, O God, in their mouth: break out the great teeth of the young lions, O LORD. 7 Let them melt away as waters which run continually: when he bendeth his bow to shoot his arrows, let them be as cut in pieces. 8 As a snail which melteth, let every one of them pass away: like the untimely birth of a woman, that they may not see the sun. 9 Before your pots can feel the thorns, he shall take them away as with a whirlwind, both living, and in his wrath. 10 The righteous shall rejoice when he seeth the vengeance: he shall wash his feet in the blood of the wicked. 11 So that a man shall say, Verily there is a reward for the righteous: verily he is a God that judgeth in the earth.

Psalms 59

To the chief Musician, Al-taschith, Michtam of David; when Saul sent, and they watched the house to kill him.

Deliver me from mine enemies, O my God: defend me from them that rise up against me. 2 Deliver me from the workers of iniquity, and save me from bloody men. 3 For, lo, they lie in wait for my soul: the mighty are gathered against me; not for my transgression, nor for my sin, O LORD. 4 They run and prepare themselves without my fault: awake to help me, and behold. 5 Thou therefore, O LORD God of hosts, the God of Israel, awake to visit all the heathen: be not merciful to any wicked transgressors. Selah. 6 They return at evening: they make a noise like a dog, and go round about the city. 7 Behold, they belch out with their mouth: swords are in their lips: for who, say they, doth hear? 8 But thou, O LORD, shalt laugh at them; thou shalt have all the heathen in derision. 9 Because of his strength will I wait upon thee: for God is my defence. 10 The God of my mercy shall prevent me: God shall let me see my desire upon mine enemies. 11 Slay them not, lest my people forget: scatter them by thy power; and bring them down, O Lord our shield. 12 For the sin of their mouth and the words of their lips let them even be taken in their pride: and for cursing and lying which they speak. 13 Consume them in wrath, consume them, that they may not be: and let them know that God ruleth in Jacob unto the ends of the earth. Selah. 14 And at evening let them return; and let them make a noise like a dog, and go round about the city. 15 Let them wander up and down for meat, and grudge if they be not satisfied. 16 But I will sing of thy power; yea, I will sing aloud of thy mercy in the morning: for thou hast been my defence and refuge in the day of my trouble. 17 Unto thee, O my strength, will I sing: for God is my defence, and the God of my mercy.

Psalms 60

To the chief Musician upon Shushan-eduth, Michtam of David, to teach; when he strove with Aram-naharaim and with Aram-zobah, when Joab returned, and smote of Edom in the valley of salt twelve thousand.

O God, thou hast cast us off, thou hast scattered us, thou hast been displeased; O turn thyself to us again. 2 Thou hast made the earth to tremble; thou hast broken it: heal the breaches thereof; for it shaketh. 3 Thou hast shewed thy people hard things: thou hast made us to drink the wine of astonishment. 4 Thou hast given a banner to them that fear thee, that it may be displayed because of the truth. Selah. 5 That thy beloved may be delivered; save with thy right hand, and hear me. 6 God hath spoken in his holiness; I will rejoice, I will divide Shechem, and mete out the valley of Succoth. 7 Gilead is mine, and Manasseh is mine; Ephraim also is the strength of mine head; Judah is my lawgiver; 8 Moab is my washpot; over Edom will I cast out my shoe: Philistia, triumph thou because of me. 9 Who will bring me into the strong city? who will lead me into Edom? 10 Wilt not thou, O God, which hadst cast us off? and thou, O God, which didst not go out with our armies? 11 Give us help from trouble: for vain is the help of man. 12 Through God we shall do valiantly: for he it is that shall tread down our enemies.

Psalms 61

To the chief Musician upon Neginah, A Psalm of David.

Hear my cry, O God; attend unto my prayer. 2 From the end of the earth will I cry unto thee, when my heart is overwhelmed: lead me to the rock that is higher than I. 3 For thou hast been a shelter for me, and a strong tower from the enemy. 4 I will abide in thy tabernacle for ever: I will trust in the covert of thy wings. Selah. 5 For thou, O God, hast heard my vows: thou hast given me the heritage of those that fear thy name. 6 Thou wilt prolong the king's life: and his years as many generations. 7 He shall abide before God for ever: O prepare mercy and truth, which may preserve him. 8 So will I sing praise unto thy name for ever, that I may daily perform my vows.

Psalms 62

To the chief Musician, to Jeduthan, A Psalm of David.

Truly my soul waiteth upon God: from him cometh my salvation. 2 He only is my rock and my salvation; he is my defence; I shall not be greatly moved. 3 How long will ye imagine mischief against a man? ye shall be slain all of you: as a bowing wall shall ye be, and as a tottering fence. 4 They only consult to cast him down from his excellency: they delight in lies: they bless with their mouth, but they curse inwardly. Selah. 5 My soul, wait thou only upon God; for my expectation is from him. 6 He only is my rock and my salvation: he is my defence; I shall not be moved. 7 In God is my salvation and my glory: the rock of my strength, and my refuge, is in God. 8 Trust in him at all times; ye people, pour out your heart before him: God is a refuge for us. Selah. 9 Surely men of low degree are vanity, and men of high degree are a lie: to be laid in the balance, they are altogether lighter than vanity. 10 Trust not in oppression, and become not vain in robbery: if riches increase, set not your heart upon them. 11 God hath spoken once; twice have I heard this; that power belongeth unto God. 12 Also unto thee, O Lord, belongeth mercy: for thou renderest to every man according to his work.

Psalms 63

A Psalm of David when he was in the wilderness of Judah.

O God, thou art my God; early will I seek thee: my soul thirsteth for thee, my flesh longeth for thee in a dry and thirsty land, where no water is; 2 To see thy power and thy glory, so as I have seen thee in the sanctuary. 3 Because thy lovingkindness is better than life, my lips shall praise thee. 4 Thus will I bless thee while I live: I will lift up my hands in thy name. 5 My soul shall be satisfied as with marrow and fatness; and my mouth shall praise thee with joyful lips: 6 When I remember thee upon my bed, and meditate on thee in the night watches. 7 Because thou hast been my help, therefore in the shadow of thy wings will I rejoice. 8 My soul followeth hard after thee: thy right hand upholdeth me. 9 But those that seek my soul, to destroy it, shall go into the lower parts of the earth. 10 They shall fall by the sword: they shall be a portion for foxes. 11 But the king shall rejoice in God; every one that sweareth by him shall glory: but the mouth of them that speak lies shall be stopped.

Psalms 64

To the chief Musician, A Psalm of David.

Hear my voice, O God, in my prayer: preserve my life from fear of the enemy. 2 Hide me from the secret counsel of the wicked; from the insurrection of the workers of iniquity: 3 Who whet their tongue like a sword, and bend their bows to shoot their arrows, even bitter words: 4 That they may shoot in secret at the perfect: suddenly do they shoot at him, and fear not. 5 They encourage themselves in an evil matter: they commune of laying snares privily; they say, Who shall see them? 6 They search out iniquities; they accomplish a diligent search: both the inward thought of every one of them, and the heart, is deep. 7 But God shall shoot at them with an arrow; suddenly shall they be wounded. 8 So they shall make their own tongue to fall upon themselves: all that see them shall flee away. 9 And all men shall fear, and shall declare the work of God; for they shall wisely consider of his doing. 10 The righteous shall be glad in the LORD, and shall trust in him; and all the upright in heart shall glory.

Psalms 65

To the chief Musician, A Psalm and Song of David.

Praise waiteth for thee, O God, in Sion: and unto thee shall the vow be performed. 2 O thou that hearest prayer, unto thee shall all flesh come. 3 Iniquities prevail against me: as for our transgressions, thou shalt purge them away. 4 Blessed is the man whom thou choosest, and causest to approach unto thee, that he may dwell in thy courts: we shall be satisfied with the goodness of thy house, even of thy holy temple. 5 By terrible things in righteousness wilt thou answer us, O God of our salvation; who art the confidence of all the ends of the earth, and of them that are afar off upon the sea: 6 Which by his strength setteth fast the mountains; being girded with power: 7 Which stilleth the noise of the seas, the noise of their waves, and the tumult of the people. 8 They also that dwell in the uttermost parts are afraid at thy tokens: thou makest the outgoings of the morning and evening to rejoice. 9 Thou visitest the earth, and waterest it: thou greatly enrichest it with the river of God, which is full of water: thou preparest them corn, when thou hast so provided for it. 10 Thou waterest the ridges thereof abundantly: thou settlest the furrows thereof: thou makest it soft with showers: thou blessest the springing thereof. 11 Thou crownest the year with thy goodness; and thy paths drop fatness. 12 They drop upon the pastures of the wilderness: and the little hills rejoice on every side. 13 The pastures are clothed with flocks; the valleys also are covered over with corn; they shout for joy, they also sing.

Psalms 66

To the chief Musician, A Song or Psalm.

Make a joyful noise unto God, all ye lands: 2 Sing forth the honour of his name: make his praise glorious. 3 Say unto God, How terrible art thou in thy works! through the greatness of thy power shall thine enemies submit themselves unto thee. 4 All the earth shall worship thee, and shall sing unto thee; they shall sing to thy name. Selah. 5 Come and see the works of God: he is terrible in his doing toward the children of men. 6 He turned the sea into dry land: they went through the flood on foot: there did we rejoice in him. 7 He ruleth by his power for ever; his eyes behold the nations: let not the rebellious exalt themselves. Selah. 8 O bless our God, ye people, and make the voice of his praise to be heard: 9 Which holdeth our soul in life, and suffereth not our feet to be moved. 10 For thou, O God, hast proved us: thou hast tried us, as silver is tried. 11 Thou broughtest us into the net; thou laidst affliction upon our loins. 12 Thou hast caused men to ride over our heads; we went through fire and through water: but thou broughtest us out into a wealthy place. 13 I will go into thy house with burnt offerings: I will pay thee my vows, 14 Which my lips have uttered, and my mouth hath spoken, when I was in trouble. 15 I will offer unto thee burnt sacrifices of fatlings, with the incense of rams; I will offer bullocks with goats. Selah. 16 Come and hear, all ye that fear God, and I will declare what he hath done for my soul. 17 I cried unto him with my mouth, and he was extolled with my tongue. 18 If I regard iniquity in my heart, the Lord will not hear me: 19 But verily God hath heard me; he hath attended to the voice of my prayer. 20 Blessed be God, which hath not turned away my prayer, nor his mercy from me.

Psalms 67

To the chief Musician on Neginoth, A Psalm or Song.

God be merciful unto us, and bless us; and cause his face to shine upon us; Selah. 2 That thy way may be known upon earth, thy saving health among all nations. 3 Let the people praise thee, O God; let all the people praise thee. 4 O let the nations be glad and sing for joy: for thou shalt judge the people righteously, and govern the nations upon earth. Selah. 5 Let the people praise thee, O God; let all the people praise thee. 6 Then shall the earth yield her increase; and God, even our own God, shall bless us. 7 God shall bless us; and all the ends of the earth shall fear him.

Psalms 68

To the chief Musician, A Psalm or Song of David.

Let God arise, let his enemies be scattered: let them also that hate him flee before him. 2 As smoke is driven away, so drive them away: as wax melteth before the fire, so let the wicked perish at the presence of God. 3 But let the righteous be glad; let them rejoice before God: yea, let them exceedingly rejoice. 4 Sing unto God, sing praises to his name: extol him that rideth upon the heavens by his name JAH, and rejoice before him. 5 A father of the fatherless, and a judge of the widows, is God in his holy habitation. 6 God setteth the solitary in families: he bringeth out those which are bound with chains: but the rebellious dwell in a dry land. 7 O God, when thou wentest forth before thy people, when thou didst march through the wilderness; Selah: 8 The earth shook, the heavens also dropped at the presence of God: even Sinai itself was moved at the presence of God, the God of Israel. 9 Thou, O God, didst send a plentiful rain, whereby thou didst confirm thine inheritance, when it was weary. 10 Thy congregation hath dwelt therein: thou, O God, hast prepared of thy goodness for the poor. 11 The Lord gave the word: great was the company of those that published it. 12 Kings of armies did flee apace: and she that tarried at home divided the spoil. 13 Though ye have lien among the pots, yet shall ye be as the wings of a dove covered with silver, and her feathers with yellow gold. 14 When the Almighty scattered kings in it, it was white as snow in Salmon. 15 The hill of God is as the hill of Bashan; an high hill as the hill of Bashan. 16 Why leap ye, ye high hills? this is the hill which God desireth to dwell in; yea, the LORD will dwell in it for ever. 17 The chariots of God are twenty thousand, even thousands of angels: the Lord is among them, as in Sinai, in the holy place. 18 Thou hast ascended on high, thou hast led captivity captive: thou hast received gifts for men; yea, for the rebellious also, that the LORD God might dwell among them. 19 Blessed be the Lord, who daily loadeth us with benefits, even the God of our salvation. Selah. 20 He that is our God is the God of salvation; and unto God the Lord belong the issues from death. 21 But God shall wound the head of his enemies, and the hairy scalp of such an one as goeth on still in his trespasses. 22 The Lord said, I will bring again from Bashan, I will bring my people again from the depths of the sea: 23 That thy foot may be dipped in the blood of thine enemies, and the tongue of thy dogs in the same. 24 They have seen thy goings, O God; even the goings of my God, my King, in the sanctuary. 25 The singers went before, the players on instruments followed after; among them were the damsels playing with timbrels. 26 Bless ye God in the congregations, even the Lord, from the fountain of Israel. 27 There is little Benjamin with their ruler, the princes of Judah and their council, the princes of Zebulun, and the princes of Naphtali. 28 Thy God hath commanded thy strength: strengthen, O God, that which thou hast wrought for us. 29 Because of thy temple at Jerusalem shall kings bring presents unto thee. 30 Rebuke the company of spearmen, the multitude of the bulls, with the calves of the people, till every one submit himself with pieces of silver: scatter thou the people that delight in war. 31 Princes shall come out of Egypt; Ethiopia shall soon stretch out her hands unto God. 32 Sing unto God, ye kingdoms of the earth; O sing praises unto the Lord; Selah: 33 To him that rideth upon the heavens of heavens, which were of old; lo, he doth send out his voice, and that a mighty voice. 34 Ascribe ye strength unto God: his excellency is over Israel, and his strength is in the clouds. 35 O God, thou art terrible out of thy holy places: the God of Israel is he that giveth strength and power unto his people. Blessed be God.

Psalms 69

To the chief Musician upon Shoshannim, A Psalm of David.

Save me, O God; for the waters are come in unto my soul. 2 I sink in deep mire, where there is no standing: I am come into deep waters, where the floods overflow me. 3 I am weary of my crying: my throat is dried: mine eyes fail while I wait for my God. 4 They that hate me without a cause are more than the hairs of mine head: they that would destroy me, being mine enemies wrongfully, are mighty: then I restored that which I took not away. 5 O God, thou knowest my foolishness; and my sins are not hid from thee. 6 Let not them that wait on thee, O Lord GOD of hosts, be ashamed for my sake: let not those that seek thee be confounded for my sake, O God of Israel. 7 Because for thy sake I have borne reproach; shame hath covered my face. 8 I am become a stranger unto my brethren, and an alien unto my mother's children. 9 For the zeal of thine house hath eaten me up; and the reproaches of them that reproached thee are fallen upon me. 10 When I wept, and chastened my soul with fasting, that was to my reproach. 11 I made sackcloth also my garment; and I became a proverb to them. 12 They that sit in the gate speak against me; and I was the song of the drunkards. 13 But as for me, my prayer is unto thee, O LORD, in an acceptable time: O God, in the multitude of thy mercy hear me, in the truth of thy salvation. 14 Deliver me out of the mire, and let me not sink: let me be delivered from them that hate me, and out of the deep waters. 15 Let not the waterflood overflow me, neither let the deep swallow me up, and let not the pit shut her mouth upon me. 16 Hear me, O LORD; for thy lovingkindness is good: turn unto me according to the multitude of thy tender mercies. 17 And hide not thy face from thy servant; for I am in trouble: hear me speedily. 18 Draw nigh unto my soul, and redeem it: deliver me because of mine enemies. 19 Thou hast known my reproach, and my shame, and my dishonour: mine adversaries are all before thee. 20 Reproach hath broken my heart; and I am full of heaviness: and I looked for some to take pity, but there was none; and for comforters, but I found none. 21 They gave me also gall for my meat; and in my thirst they gave me vinegar to drink. 22 Let their table become a snare before them: and that which should have been for their welfare, let it become a trap. 23 Let their eyes be darkened, that they see not; and make their loins continually to shake. 24 Pour out thine indignation upon them, and let thy wrathful anger take hold of them. 25 Let their habitation be desolate; and let none dwell in their tents. 26 For they persecute him whom thou hast smitten; and they talk to the grief of those whom thou hast wounded. 27 Add iniquity unto their iniquity: and let them not come into thy righteousness. 28 Let them be blotted out of the book of the living, and not be written with the righteous. 29 But I am poor and sorrowful: let thy salvation, O God, set me up on high. 30 I will praise the name of God with a song, and will magnify him with thanksgiving. 31 This also shall please the LORD better than an ox or bullock that hath horns and hoofs. 32 The humble shall see this, and be glad: and your heart shall live that seek God. 33 For the LORD heareth the poor, and despiseth not his prisoners. 34 Let the heaven and earth praise him, the seas, and every thing that moveth therein. 35 For God will save Zion, and will build the cities of Judah: that they may dwell there, and have it in possession. 36 The seed also of his servants shall inherit it: and they that love his name shall dwell therein.

Psalms 70

To the chief Musician, A Psalm of David, to bring to remembrance.

Make haste, O God, to deliver me; make haste to help me, O LORD. 2 Let them be ashamed and confounded that seek after my soul: let them be turned backward, and put to confusion, that desire my hurt. 3 Let them be turned back for a reward of their shame that say, Aha, aha. 4 Let all those that seek thee rejoice and be glad in thee: and let such as love thy salvation say continually, Let God be magnified. 5 But I am poor and needy: make haste unto me, O God: thou art my help and my deliverer; O LORD, make no tarrying.

Psalms 71

In thee, O LORD, do I put my trust: let me never be put to confusion. 2 Deliver me in thy righteousness, and cause me to escape: incline thine ear unto me, and save me. 3 Be thou my strong habitation, whereunto I may continually resort: thou hast given commandment to save me; for thou art my rock and my fortress. 4 Deliver me, O my God, out of the hand of the wicked, out of the hand of the unrighteous and cruel man. 5 For thou art my hope, O Lord GOD: thou art my trust from my youth. 6 By thee have I been holden up from the womb: thou art he that took me out of my mother's bowels: my praise shall be continually of thee. 7 I am as a wonder unto many; but thou art my strong refuge. 8 Let my mouth be filled with thy praise and with thy honour all the day. 9 Cast me not off in the time of old age; forsake me not when my strength faileth. 10 For mine enemies speak against me; and they that lay wait for my soul take counsel together, 11 Saying, God hath forsaken him: persecute and take him; for there is none to deliver him. 12 O God, be not far from me: O my God, make haste for my help. 13 Let them be confounded and consumed that are adversaries to my soul; let them be covered with reproach and dishonour that seek my hurt. 14 But I will hope continually, and will yet praise thee more and more. 15 My mouth shall shew forth thy righteousness and thy salvation all the day; for I know not the numbers thereof. 16 I will go in the strength of the Lord GOD: I will make mention of thy righteousness, even of thine only. 17 O God, thou hast taught me from my youth: and hitherto have I declared thy wondrous works. 18 Now also when I am old and greyheaded, O God, forsake me not; until I have shewed thy strength unto this generation, and thy power to every one that is to come. 19 Thy righteousness also, O God, is very high, who hast done great things: O God, who is like unto thee! 20 Thou, which hast shewed me great and sore troubles, shalt quicken me again, and shalt bring me up again from the depths of the earth. 21 Thou shalt increase my greatness, and comfort me on every side. 22 I will also praise thee with the psaltery, even thy truth, O my God: unto thee will I sing with the harp, O thou Holy One of Israel. 23 My lips shall greatly rejoice when I sing unto thee; and my soul, which thou hast redeemed. 24 My tongue also shall talk of thy righteousness all the day long: for they are confounded, for they are brought unto shame, that seek my hurt.

Psalms 72

A Psalm for Solomon.

Give the king thy judgments, O God, and thy righteousness unto the king's son. 2 He shall judge thy people with righteousness, and thy poor with judgment. 3 The mountains shall bring peace to the people, and the little hills, by righteousness. 4 He shall judge the poor of the people, he shall save the children of the needy, and shall break in pieces the oppressor. 5 They shall fear thee as long as the sun and moon endure, throughout all generations. 6 He shall come down like rain upon the mown grass: as showers that water the earth. 7 In his days shall the righteous flourish; and abundance of peace so long as the moon endureth. 8 He shall have dominion also from sea to sea, and from the river unto the ends of the earth. 9 They that dwell in the wilderness shall bow before him; and his enemies shall lick the dust. 10 The kings of Tarshish and of the isles shall bring presents: the kings of Sheba and Seba shall offer gifts. 11 Yea, all kings shall fall down before him: all nations shall serve him. 12 For he shall deliver the needy when he crieth; the poor also, and him that hath no helper. 13 He shall spare the poor and needy, and shall save the souls of the needy. 14 He shall redeem their soul from deceit and violence: and precious shall their blood be in his sight. 15 And he shall live, and to him shall be given of the gold of Sheba: prayer also shall be made for him continually; and daily shall he be praised. 16 There shall be an handful of corn in the earth upon the top of the mountains; the fruit thereof shall shake like Lebanon: and they of the city shall flourish like grass of the earth. 17 His name shall endure for ever: his name shall be continued as long as the sun: and men shall be blessed in him: all nations shall call him blessed. 18 Blessed be the LORD God, the God of Israel, who only doeth wondrous things. 19 And blessed be his glorious name for ever: and let the whole earth be filled with his glory; Amen, and Amen. 20 The prayers of David the son of Jesse are ended.

Psalms 73

A Psalm of Asaph.

Truly God is good to Israel, even to such as are of a clean heart. 2 But as for me, my feet were almost gone; my steps had well nigh slipped. 3 For I was envious at the foolish, when I saw the prosperity of the wicked. 4 For there are no bands in their death: but their strength is firm. 5 They are not in trouble as other men; neither are they plagued like other men. 6 Therefore pride compasseth them about as a chain; violence covereth them as a garment. 7 Their eyes stand out with fatness: they have more than heart could wish. 8 They are corrupt, and speak wickedly concerning oppression: they speak loftily. 9 They set their mouth against the heavens, and their tongue walketh through the earth. 10 Therefore his people return hither: and waters of a full cup are wrung out to them. 11 And they say, How doth God know? and is there knowledge in the most High? 12 Behold, these are the ungodly, who prosper in the world; they increase in riches. 13 Verily I have cleansed my heart in vain, and washed my hands in innocency. 14 For all the day long have I been plagued, and chastened every morning. 15 If I say, I will speak thus; behold, I should offend against the generation of thy children. 16 When I thought to know this, it was too painful for me; 17 Until I went into the sanctuary of God; then understood I their end. 18 Surely thou didst set them in slippery places: thou castedst them down into destruction. 19 How are they brought into desolation, as in a moment! they are utterly consumed with terrors. 20 As a dream when one awaketh; so, O Lord, when thou awakest, thou shalt despise their image. 21 Thus my heart was grieved, and I was pricked in my reins. 22 So foolish was I, and ignorant: I was as a beast before thee. 23 Nevertheless I am continually with thee: thou hast holden me by my right hand. 24 Thou shalt guide me with thy counsel, and afterward receive me to glory. 25 Whom have I in heaven but thee? and there is none upon earth that I desire beside thee. 26 My flesh and my heart faileth: but God is the strength of my heart, and my portion for ever. 27 For, lo, they that are far from thee shall perish: thou hast destroyed all them that go a whoring from thee. 28 But it is good for me to draw near to God: I have put my trust in the Lord GOD, that I may declare all thy works.

Psalms 74

Maschil of Asaph.

O God, why hast thou cast us off for ever? why doth thine anger smoke against the sheep of thy pasture? 2 Remember thy congregation, which thou hast purchased of old; the rod of thine inheritance, which thou hast redeemed; this mount Zion, wherein thou hast dwelt. 3 Lift up thy feet unto the perpetual desolations; even all that the enemy hath done wickedly in the sanctuary. 4 Thine enemies roar in the midst of thy congregations; they set up their ensigns for signs. 5 A man was famous according as he had lifted up axes upon the thick trees. 6 But now they break down the carved work thereof at once with axes and hammers. 7 They have cast fire into thy sanctuary, they have defiled by casting down the dwelling place of thy name to the ground. 8 They said in their hearts, Let us destroy them together: they have burned up all the synagogues of God in the land. 9 We see not our signs: there is no more any prophet: neither is there among us any that knoweth how long. 10 O God, how long shall the adversary reproach? shall the enemy blaspheme thy name for ever? 11 Why withdrawest thou thy hand, even thy right hand? pluck it out of thy bosom. 12 For God is my King of old, working salvation in the midst of the earth. 13 Thou didst divide the sea by thy strength: thou brakest the heads of the dragons in the waters. 14 Thou brakest the heads of leviathan in pieces, and gavest him to be meat to the people inhabiting the wilderness. 15 Thou didst cleave the fountain and the flood: thou driedst up mighty rivers. 16 The day is thine, the night also is thine: thou hast prepared the light and the sun. 17 Thou hast set all the borders of the earth: thou hast made summer and winter. 18 Remember this, that the enemy hath reproached, O LORD, and that the foolish people have blasphemed thy name. 19 O deliver not the soul of thy turtledove unto the multitude of the wicked: forget not the congregation of thy poor for ever. 20 Have respect unto the covenant: for the dark places of the earth are full of the habitations of cruelty. 21 O let not the oppressed return ashamed: let the poor and needy praise thy name. 22 Arise, O God, plead thine own cause: remember how the foolish man reproacheth thee daily. 23 Forget not the voice of thine enemies: the tumult of those that rise up against thee increaseth continually.

Psalms 75

To the chief Musician, Al-taschith, A Psalm or Song of Asaph.

Unto thee, O God, do we give thanks, unto thee do we give thanks: for that thy name is near thy wondrous works declare. 2 When I shall receive the congregation I will judge uprightly. 3 The earth and all the inhabitants thereof are dissolved: I bear up the pillars of it. Selah. 4 I said unto the fools, Deal not foolishly: and to the wicked, Lift not up the horn: 5 Lift not up your horn on high: speak not with a stiff neck. 6 For promotion cometh neither from the east, nor from the west, nor from the south. 7 But God is the judge: he putteth down one, and setteth up another. 8 For in the hand of the LORD there is a cup, and the wine is red; it is full of mixture; and he poureth out of the same: but the dregs thereof, all the wicked of the earth shall wring them out, and drink them. 9 But I will declare for ever; I will sing praises to the God of Jacob. 10 All the horns of the wicked also will I cut off; but the horns of the righteous shall be exalted.

Psalms 76

To the chief Musician on Neginoth, A Psalm or Song of Asaph.

In Judah is God known: his name is great in Israel. 2 In Salem also is his tabernacle, and his dwelling place in Zion. 3 There brake he the arrows of the bow, the shield, and the sword, and the battle. Selah. 4 Thou art more glorious and excellent than the mountains of prey. 5 The stouthearted are spoiled, they have slept their sleep: and none of the men of might have found their hands. 6 At thy rebuke, O God of Jacob, both the chariot and horse are cast into a dead sleep. 7 Thou, even thou, art to be feared: and who may stand in thy sight when once thou art angry? 8 Thou didst cause judgment to be heard from heaven; the earth feared, and was still, 9 When God arose to judgment, to save all the meek of the earth. Selah. 10 Surely the wrath of man shall praise thee: the remainder of wrath shalt thou restrain. 11 Vow, and pay unto the LORD your God: let all that be round about him bring presents unto him that ought to be feared. 12 He shall cut off the spirit of princes: he is terrible to the kings of the earth.

Psalms 77

To the chief Musician, to Jeduthan, A Psalm of Asaph.

I cried unto God with my voice, even unto God with my voice; and he gave ear unto me. 2 In the day of my trouble I sought the Lord: my sore ran in the night, and ceased not: my soul refused to be comforted. 3 I remembered God, and was troubled: I complained, and my spirit was overwhelmed. Selah. 4 Thou holdest mine eyes waking: I am so troubled that I cannot speak. 5 I have considered the days of old, the years of ancient times. 6 I call to remembrance my song in the night: I commune with mine own heart: and my spirit made diligent search. 7 Will the Lord cast off for ever? and will he be favourable no more? 8 Is his mercy clean gone for ever? doth his promise fail for evermore? 9 Hath God forgotten to be gracious? hath he in anger shut up his tender mercies? Selah. 10 And I said, This is my infirmity: but I will remember the years of the right hand of the most High. 11 I will remember the works of the LORD: surely I will remember thy wonders of old. 12 I will meditate also of all thy work, and talk of thy doings. 13 Thy way, O God, is in the sanctuary: who is so great a God as our God? 14 Thou art the God that doest wonders: thou hast declared thy strength among the people. 15 Thou hast with thine arm redeemed thy people, the sons of Jacob and Joseph. Selah. 16 The waters saw thee, O God, the waters saw thee; they were afraid: the depths also were troubled. 17 The clouds poured out water: the skies sent out a sound: thine arrows also went abroad. 18 The voice of thy thunder was in the heaven: the lightnings lightened the world: the earth trembled and shook. 19 Thy way is in the sea, and thy path in the great waters, and thy footsteps are not known. 20 Thou leddest thy people like a flock by the hand of Moses and Aaron.

Psalms 78

Maschil of Asaph.

Give ear, O my people, to my law: incline your ears to the words of my mouth. 2 I will open my mouth in a parable: I will utter dark sayings of old: 3 Which we have heard and known, and our fathers have told us. 4 We will not hide them from their children, shewing to the generation to come the praises of the LORD, and his strength, and his wonderful works that he hath done. 5 For he established a testimony in Jacob, and appointed a law in Israel, which he commanded our fathers, that they should make them known to their children: 6 That the generation to come might know them, even the children which should be born; who should arise and declare them to their children: 7 That they might set their hope in God, and not forget the works of God, but keep his commandments: 8 And might not be as their fathers, a stubborn and rebellious generation; a generation that set not their heart aright, and whose spirit was not stedfast with God. 9 The children of Ephraim, being armed, and carrying bows, turned back in the day of battle. 10 They kept not the covenant of God, and refused to walk in his law; 11 And forgat his works, and his wonders that he had shewed them. 12 Marvellous things did he in the sight of their fathers, in the land of Egypt, in the field of Zoan. 13 He divided the sea, and caused them to pass through; and he made the waters to stand as an heap. 14 In the daytime also he led them with a cloud, and all the night with a light of fire. 15 He clave the rocks in the wilderness, and gave them drink as out of the great depths. 16 He brought streams also out of the rock, and caused waters to run down like rivers. 17 And they sinned yet more against him by provoking the most High in the wilderness. 18 And they tempted God in their heart by asking meat for their lust. 19 Yea, they spake against God; they said, Can God furnish a table in the wilderness? 20 Behold, he smote the rock, that the waters gushed out, and the streams overflowed; can he give bread also? can he provide flesh for his people? 21 Therefore the LORD heard this, and was wroth: so a fire was kindled against Jacob, and anger also came up against Israel; 22 Because they believed not in God, and trusted not in his salvation: 23 Though he had commanded the clouds from above, and opened the doors of heaven, 24 And had rained down manna upon them to eat, and had given them of the corn of heaven. 25 Man did eat angels' food: he sent them meat to the full. 26 He caused an east wind to blow in the heaven: and by his power he brought in the south wind. 27 He rained flesh also upon them as dust, and feathered fowls like as the sand of the sea: 28 And he let it fall in the midst of their camp, round about their habitations. 29 So they did eat, and were well filled: for he gave them their own desire; 30 They were not estranged from their lust. But while their meat was yet in their mouths, 31 The wrath of God came upon them, and slew the fattest of them, and smote down the chosen men of Israel. 32 For all this they sinned still, and believed not for his wondrous works. 33 Therefore their days did he consume in vanity, and their years in trouble. 34 When he slew them, then they sought him: and they returned and enquired early after God. 35 And they remembered that God was their rock, and the high God their redeemer. 36 Nevertheless they did flatter him with their mouth, and they lied unto him with their tongues. 37 For their heart was not right with him, neither were they stedfast in his covenant. 38 But he, being full of compassion, forgave their iniquity, and destroyed them not: yea, many a time turned he his anger away, and did not stir up all his wrath. 39 For he remembered that they were but flesh; a wind that passeth away, and cometh not again. 40 How oft did they provoke him in the wilderness, and grieve him in the desert! 41 Yea, they turned back and tempted God, and limited the Holy One of Israel. 42 They remembered not his hand, nor the day when he delivered them from the enemy. 43 How he had wrought his signs in Egypt, and his wonders in the field of Zoan: 44 And had turned their rivers into blood; and their floods, that they could not drink. 45 He sent divers sorts of flies among them, which devoured them; and frogs, which destroyed them. 46 He gave also their increase unto the caterpiller, and their labour unto the locust. 47 He destroyed their vines with hail, and their sycomore trees with frost. 48 He gave up their cattle also to the hail, and their flocks to hot thunderbolts. 49 He cast upon them the fierceness of his anger, wrath, and indignation, and trouble, by sending evil angels among them. 50 He made a way to his anger; he spared not their soul from death, but gave their life over to the pestilence; 51 And smote all the firstborn in Egypt; the chief of their strength in the tabernacles of Ham: 52 But made his own people to go forth like sheep, and guided them in the wilderness like a flock. 53 And he led them on safely, so that they feared not: but the sea overwhelmed their enemies. 54 And he brought them to the border of his sanctuary, even to this mountain, which his right hand had purchased. 55 He cast out the heathen also before them, and divided them an inheritance by line, and made the tribes of Israel to dwell in their tents. 56 Yet they tempted and provoked the most high God, and kept not his testimonies: 57 But turned back, and dealt unfaithfully like their fathers: they were turned aside like a deceitful bow. 58 For they provoked him to anger with their high places, and moved him to jealousy with their graven images. 59 When God heard this, he was wroth, and greatly abhorred Israel: 60 So that he forsook the tabernacle of Shiloh, the tent which he placed among men; 61 And delivered his strength into captivity, and his glory into the enemy's hand. 62 He gave his people over also unto the sword; and was wroth with his inheritance. 63 The fire consumed their young men; and their maidens were not given to marriage. 64 Their priests fell by the sword; and their widows made no lamentation. 65 Then the Lord awaked as one out of sleep, and like a mighty man that shouteth by reason of wine. 66 And he smote his enemies in the hinder parts: he put them to a perpetual reproach. 67 Moreover he refused the tabernacle of Joseph, and chose not the tribe of Ephraim: 68 But chose the tribe of Judah, the mount Zion which he loved. 69 And he built his sanctuary like high palaces, like the earth which he hath established for ever. 70 He chose David also his servant, and took him from the sheepfolds: 71 From following the ewes great with young he brought him to feed Jacob his people, and Israel his inheritance. 72 So he fed them according to the integrity of his heart; and guided them by the skilfulness of his hands.

Psalms 79

A Psalm of Asaph.

O God, the heathen are come into thine inheritance; thy holy temple have they defiled; they have laid Jerusalem on heaps. 2 The dead bodies of thy servants have they given to be meat unto the fowls of the heaven, the flesh of thy saints unto the beasts of the earth. 3 Their blood have they shed like water round about Jerusalem; and there was none to bury them. 4 We are become a reproach to our neighbours, a scorn and derision to them that are round about us. 5 How long, LORD? wilt thou be angry for ever? shall thy jealousy burn like fire? 6 Pour out thy wrath upon the heathen that have not known thee, and upon the kingdoms that have not called upon thy name. 7 For they have devoured Jacob, and laid waste his dwelling place. 8 O remember not against us former iniquities: let thy tender mercies speedily prevent us: for we are brought very low. 9 Help us, O God of our salvation, for the glory of thy name: and deliver us, and purge away our sins, for thy name's sake. 10 Wherefore should the heathen say, Where is their God? let him be known among the heathen in our sight by the revenging of the blood of thy servants which is shed. 11 Let the sighing of the prisoner come before thee; according to the greatness of thy power preserve thou those that are appointed to die; 12 And render unto our neighbours sevenfold into their bosom their reproach, wherewith they have reproached thee, O Lord. 13 So we thy people and sheep of thy pasture will give thee thanks for ever: we will shew forth thy praise to all generations.

Psalms 80

To the chief Musician upon Shoshanim-eduth, A Psalm of Asaph.

Give ear, O Shepherd of Israel, thou that leadest Joseph like a flock; thou that dwellest between the cherubims, shine forth. 2 Before Ephraim and Benjamin and Manasseh stir up thy strength, and come and save us. 3 Turn us again, O God, and cause thy face to shine; and we shall be saved. 4 O LORD God of hosts, how long wilt thou be angry against the prayer of thy people? 5 Thou feedest them with the bread of tears; and givest them tears to drink in great measure. 6 Thou makest us a strife unto our neighbours: and our enemies laugh among themselves. 7 Turn us again, O God of hosts, and cause thy face to shine; and we shall be saved. 8 Thou hast brought a vine out of Egypt: thou hast cast out the heathen, and planted it. 9 Thou preparedst room before it, and didst cause it to take deep root, and it filled the land. 10 The hills were covered with the shadow of it, and the boughs thereof were like the goodly cedars. 11 She sent out her boughs unto the sea, and her branches unto the river. 12 Why hast thou then broken down her hedges, so that all they which pass by the way do pluck her? 13 The boar out of the wood doth waste it, and the wild beast of the field doth devour it. 14 Return, we beseech thee, O God of hosts: look down from heaven, and behold, and visit this vine; 15 And the vineyard which thy right hand hath planted, and the branch that thou madest strong for thyself. 16 It is burned with fire, it is cut down: they perish at the rebuke of thy countenance. 17 Let thy hand be upon the man of thy right hand, upon the son of man whom thou madest strong for thyself. 18 So will not we go back from thee: quicken us, and we will call upon thy name. 19 Turn us again, O LORD God of hosts, cause thy face to shine; and we shall be saved.

Psalms 81

To the chief Musician upon Gittith, A Psalm of Asaph.

Sing aloud unto God our strength: make a joyful noise unto the God of Jacob. 2 Take a psalm, and bring hither the timbrel, the pleasant harp with the psaltery. 3 Blow up the trumpet in the new moon, in the time appointed, on our solemn feast day. 4 For this was a statute for Israel, and a law of the God of Jacob. 5 This he ordained in Joseph for a testimony, when he went out through the land of Egypt: where I heard a language that I understood not. 6 I removed his shoulder from the burden: his hands were delivered from the pots. 7 Thou calledst in trouble, and I delivered thee; I answered thee in the secret place of thunder: I proved thee at the waters of Meribah. Selah. 8 Hear, O my people, and I will testify unto thee: O Israel, if thou wilt hearken unto me; 9 There shall no strange god be in thee; neither shalt thou worship any strange god. 10 I am the LORD thy God, which brought thee out of the land of Egypt: open thy mouth wide, and I will fill it. 11 But my people would not hearken to my voice; and Israel would none of me. 12 So I gave them up unto their own hearts' lust: and they walked in their own counsels. 13 Oh that my people had hearkened unto me, and Israel had walked in my ways! 14 I should soon have subdued their enemies, and turned my hand against their adversaries. 15 The haters of the LORD should have submitted themselves unto him: but their time should have endured for ever. 16 He should have fed them also with the finest of the wheat: and with honey out of the rock should I have satisfied thee.

Psalms 82

A Psalm of Asaph.

God standeth in the congregation of the mighty; he judgeth among the gods. 2 How long will ye judge unjustly, and accept the persons of the wicked? Selah. 3 Defend the poor and fatherless: do justice to the afflicted and needy. 4 Deliver the poor and needy: rid them out of the hand of the wicked. 5 They know not, neither will they understand; they walk on in darkness: all the foundations of the earth are out of course. 6 I have said, Ye are gods; and all of you are children of the most High. 7 But ye shall die like men, and fall like one of the princes. 8 Arise, O God, judge the earth: for thou shalt inherit all nations.

Psalms 83

A Song or Psalm of Asaph.

Keep not thou silence, O God: hold not thy peace, and be not still, O God. 2 For, lo, thine enemies make a tumult: and they that hate thee have lifted up the head. 3 They have taken crafty counsel against thy people, and consulted against thy hidden ones. 4 They have said, Come, and let us cut them off from being a nation; that the name of Israel may be no more in remembrance. 5 For they have consulted together with one consent: they are confederate against thee: 6 The tabernacles of Edom, and the Ishmaelites; of Moab, and the Hagarenes; 7 Gebal, and Ammon, and Amalek; the Philistines with the inhabitants of Tyre; 8 Assur also is joined with them: they have holpen the children of Lot. Selah. 9 Do unto them as unto the Midianites; as to Sisera, as to Jabin, at the brook of Kison: 10 Which perished at Endor: they became as dung for the earth. 11 Make their nobles like Oreb, and like Zeeb: yea, all their princes as Zebah, and as Zalmunna: 12 Who said, Let us take to ourselves the houses of God in possession. 13 O my God, make them like a wheel; as the stubble before the wind. 14 As the fire burneth a wood, and as the flame setteth the mountains on fire; 15 So persecute them with thy tempest, and make them afraid with thy storm. 16 Fill their faces with shame; that they may seek thy name, O LORD. 17 Let them be confounded and troubled for ever; yea, let them be put to shame, and perish: 18 That men may know that thou, whose name alone is JEHOVAH, art the most high over all the earth.

Psalms 84

To the chief Musician upon Gittith, A Psalm for the sons of Korah.

How amiable are thy tabernacles, O LORD of hosts! 2 My soul longeth, yea, even fainteth for the courts of the LORD: my heart and my flesh crieth out for the living God. 3 Yea, the sparrow hath found an house, and the swallow a nest for herself, where she may lay her young, even thine altars, O LORD of hosts, my King, and my God. 4 Blessed are they that dwell in thy house: they will be still praising thee. Selah. 5 Blessed is the man whose strength is in thee; in whose heart are the ways of them. 6 Who passing through the valley of Baca make it a well; the rain also filleth the pools. 7 They go from strength to strength, every one of them in Zion appeareth before God. 8 O LORD God of hosts, hear my prayer: give ear, O God of Jacob. Selah. 9 Behold, O God our shield, and look upon the face of thine anointed. 10 For a day in thy courts is better than a thousand. I had rather be a doorkeeper in the house of my God, than to dwell in the tents of wickedness. 11 For the LORD God is a sun and shield: the LORD will give grace and glory: no good thing will he withhold from them that walk uprightly. 12 O LORD of hosts, blessed is the man that trusteth in thee.

Psalms 85

To the chief Musician, A Psalm for the sons of Korah.

LORD, thou hast been favourable unto thy land: thou hast brought back the captivity of Jacob. 2 Thou hast forgiven the iniquity of thy people, thou hast covered all their sin. Selah. 3 Thou hast taken away all thy wrath: thou hast turned thyself from the fierceness of thine anger. 4 Turn us, O God of our salvation, and cause thine anger toward us to cease. 5 Wilt thou be angry with us for ever? wilt thou draw out thine anger to all generations? 6 Wilt thou not revive us again: that thy people may rejoice in thee? 7 Shew us thy mercy, O LORD, and grant us thy salvation. 8 I will hear what God the LORD will speak: for he will speak peace unto his people, and to his saints: but let them not turn again to folly. 9 Surely his salvation is nigh them that fear him; that glory may dwell in our land. 10 Mercy and truth are met together; righteousness and peace have kissed each other. 11 Truth shall spring out of the earth; and righteousness shall look down from heaven. 12 Yea, the LORD shall give that which is good; and our land shall yield her increase. 13 Righteousness shall go before him; and shall set us in the way of his steps.

Psalms 86

A Prayer of David.

Bow down thine ear, O LORD, hear me: for I am poor and needy. 2 Preserve my soul; for I am holy: O thou my God, save thy servant that trusteth in thee. 3 Be merciful unto me, O Lord: for I cry unto thee daily. 4 Rejoice the soul of thy servant: for unto thee, O Lord, do I lift up my soul. 5 For thou, Lord, art good, and ready to forgive; and plenteous in mercy unto all them that call upon thee. 6 Give ear, O LORD, unto my prayer; and attend to the voice of my supplications. 7 In the day of my trouble I will call upon thee: for thou wilt answer me. 8 Among the gods there is none like unto thee, O Lord; neither are there any works like unto thy works. 9 All nations whom thou hast made shall come and worship before thee, O Lord; and shall glorify thy name. 10 For thou art great, and doest wondrous things: thou art God alone. 11 Teach me thy way, O LORD; I will walk in thy truth: unite my heart to fear thy name. 12 I will praise thee, O Lord my God, with all my heart: and I will glorify thy name for evermore. 13 For great is thy mercy toward me: and thou hast delivered my soul from the lowest hell. 14 O God, the proud are risen against me, and the assemblies of violent men have sought after my soul; and have not set thee before them. 15 But thou, O Lord, art a God full of compassion, and gracious, longsuffering, and plenteous in mercy and truth. 16 O turn unto me, and have mercy upon me; give thy strength unto thy servant, and save the son of thine handmaid. 17 Shew me a token for good; that they which hate me may see it, and be ashamed: because thou, LORD, hast holpen me, and comforted me.

Psalms 87

A Psalm or Song for the sons of Korah.

His foundation is in the holy mountains. 2 The LORD loveth the gates of Zion more than all the dwellings of Jacob. 3 Glorious things are spoken of thee, O city of God. Selah. 4 I will make mention of Rahab and Babylon to them that know me: behold Philistia, and Tyre, with Ethiopia; this man was born there. 5 And of Zion it shall be said, This and that man was born in her: and the highest himself shall establish her. 6 The LORD shall count, when he writeth up the people, that this man was born there. Selah. 7 As well the singers as the players on instruments shall be there: all my springs are in thee.

Psalms 88

A Song or Psalm for the sons of Korah, to the chief Musician upon Mahalath Leannoth, Maschil of Heman the Ezrahite.

O LORD God of my salvation, I have cried day and night before thee: 2 Let my prayer come before thee: incline thine ear unto my cry; 3 For my soul is full of troubles: and my life draweth nigh unto the grave. 4 I am counted with them that go down into the pit: I am as a man that hath no strength: 5 Free among the dead, like the slain that lie in the grave, whom thou rememberest no more: and they are cut off from thy hand. 6 Thou hast laid me in the lowest pit, in darkness, in the deeps. 7 Thy wrath lieth hard upon me, and thou hast afflicted me with all thy waves. Selah. 8 Thou hast put away mine acquaintance far from me; thou hast made me an abomination unto them: I am shut up, and I cannot come forth. 9 Mine eye mourneth by reason of affliction: LORD, I have called daily upon thee, I have stretched out my hands unto thee. 10 Wilt thou shew wonders to the dead? shall the dead arise and praise thee? Selah. 11 Shall thy lovingkindness be declared in the grave? or thy faithfulness in destruction? 12 Shall thy wonders be known in the dark? and thy righteousness in the land of forgetfulness? 13 But unto thee have I cried, O LORD; and in the morning shall my prayer prevent thee. 14 LORD, why castest thou off my soul? why hidest thou thy face from me? 15 I am afflicted and ready to die from my youth up: while I suffer thy terrors I am distracted. 16 Thy fierce wrath goeth over me; thy terrors have cut me off. 17 They came round about me daily like water; they compassed me about together. 18 Lover and friend hast thou put far from me, and mine acquaintance into darkness.

Psalms 89

Maschil of Ethan the Ezrahite.

I will sing of the mercies of the LORD for ever: with my mouth will I make known thy faithfulness to all generations. 2 For I have said, Mercy shall be built up for ever: thy faithfulness shalt thou establish in the very heavens. 3 I have made a covenant with my chosen, I have sworn unto David my servant, 4 Thy seed will I establish for ever, and build up thy throne to all generations. Selah. 5 And the heavens shall praise thy wonders, O LORD: thy faithfulness also in the congregation of the saints. 6 For who in the heaven can be compared unto the LORD? who among the sons of the mighty can be likened unto the LORD? 7 God is greatly to be feared in the assembly of the saints, and to be had in reverence of all them that are about him. 8 O LORD God of hosts, who is a strong LORD like unto thee? or to thy faithfulness round about thee? 9 Thou rulest the raging of the sea: when the waves thereof arise, thou stillest them. 10 Thou hast broken Rahab in pieces, as one that is slain; thou hast scattered thine enemies with thy strong arm. 11 The heavens are thine, the earth also is thine: as for the world and the fulness thereof, thou hast founded them. 12 The north and the south thou hast created them: Tabor and Hermon shall rejoice in thy name. 13 Thou hast a mighty arm: strong is thy hand, and high is thy right hand. 14 Justice and judgment are the habitation of thy throne: mercy and truth shall go before thy face. 15 Blessed is the people that know the joyful sound: they shall walk, O LORD, in the light of thy countenance. 16 In thy name shall they rejoice all the day: and in thy righteousness shall they be exalted. 17 For thou art the glory of their strength: and in thy favour our horn shall be exalted. 18 For the LORD is our defence; and the Holy One of Israel is our king. 19 Then thou spakest in vision to thy holy one, and saidst, I have laid help upon one that is mighty; I have exalted one chosen out of the people. 20 I have found David my servant; with my holy oil have I anointed him: 21 With whom my hand shall be established: mine arm also shall strengthen him. 22 The enemy shall not exact upon him; nor the son of wickedness afflict him. 23 And I will beat down his foes before his face, and plague them that hate him. 24 But my faithfulness and my mercy shall be with him: and in my name shall his horn be exalted. 25 I will set his hand also in the sea, and his right hand in the rivers. 26 He shall cry unto me, Thou art my father, my God, and the rock of my salvation. 27 Also I will make him my firstborn, higher than the kings of the earth. 28 My mercy will I keep for him for evermore, and my covenant shall stand fast with him. 29 His seed also will I make to endure for ever, and his throne as the days of heaven. 30 If his children forsake my law, and walk not in my judgments; 31 If they break my statutes, and keep not my commandments; 32 Then will I visit their transgression with the rod, and their iniquity with stripes. 33 Nevertheless my lovingkindness will I not utterly take from him, nor suffer my faithfulness to fail. 34 My covenant will I not break, nor alter the thing that is gone out of my lips. 35 Once have I sworn by my holiness that I will not lie unto David. 36 His seed shall endure for ever, and his throne as the sun before me. 37 It shall be established for ever as the moon, and as a faithful witness in heaven. Selah. 38 But thou hast cast off and abhorred, thou hast been wroth with thine anointed. 39 Thou hast made void the covenant of thy servant: thou hast profaned his crown by casting it to the ground. 40 Thou hast broken down all his hedges; thou hast brought his strong holds to ruin. 41 All that pass by the way spoil him: he is a reproach to his neighbours. 42 Thou hast set up the right hand of his adversaries; thou hast made all his enemies to rejoice. 43 Thou hast also turned the edge of his sword, and hast not made him to stand in the battle. 44 Thou hast made his glory to cease, and cast his throne down to the ground. 45 The days of his youth hast thou shortened: thou hast covered him with shame. Selah. 46 How long, LORD? wilt thou hide thyself for ever? shall thy wrath burn like fire? 47 Remember how short my time is: wherefore hast thou made all men in vain? 48 What man is he that liveth, and shall not see death? shall he deliver his soul from the hand of the grave? Selah. 49 Lord, where are thy former lovingkindnesses, which thou swarest unto David in thy truth? 50 Remember, Lord, the reproach of thy servants; how I do bear in my bosom the reproach of all the mighty people; 51 Wherewith thine enemies have reproached, O LORD; wherewith they have reproached the footsteps of thine anointed. 52 Blessed be the LORD for evermore. Amen, and Amen.

Psalms 90

A Prayer of Moses the man of God.

LORD, thou hast been our dwelling place in all generations. 2 Before the mountains were brought forth, or ever thou hadst formed the earth and the world, even from everlasting to everlasting, thou art God. 3 Thou turnest man to destruction; and sayest, Return, ye children of men. 4 For a thousand years in thy sight are but as yesterday when it is past, and as a watch in the night. 5 Thou carriest them away as with a flood; they are as a sleep: in the morning they are like grass which groweth up. 6 In the morning it flourisheth, and groweth up; in the evening it is cut down, and withereth. 7 For we are consumed by thine anger, and by thy wrath are we troubled. 8 Thou hast set our iniquities before thee, our secret sins in the light of thy countenance. 9 For all our days are passed away in thy wrath: we spend our years as a tale that is told. 10 The days of our years are threescore years and ten; and if by reason of strength they be fourscore years, yet is their strength labour and sorrow; for it is soon cut off, and we fly away. 11 Who knoweth the power of thine anger? even according to thy fear, so is thy wrath. 12 So teach us to number our days, that we may apply our hearts unto wisdom. 13 Return, O LORD, how long? and let it repent thee concerning thy servants. 14 O satisfy us early with thy mercy; that we may rejoice and be glad all our days. 15 Make us glad according to the days wherein thou hast afflicted us, and the years wherein we have seen evil. 16 Let thy work appear unto thy servants, and thy glory unto their children. 17 And let the beauty of the LORD our God be upon us: and establish thou the work of our hands upon us; yea, the work of our hands establish thou it.

Psalms 91

He that dwelleth in the secret place of the most High shall abide under the shadow of the Almighty. 2 I will say of the LORD, He is my refuge and my fortress: my God; in him will I trust. 3 Surely he shall deliver thee from the snare of the fowler, and from the noisome pestilence. 4 He shall cover thee with his feathers, and under his wings shalt thou trust: his truth shall be thy shield and buckler. 5 Thou shalt not be afraid for the terror by night; nor for the arrow that flieth by day; 6 Nor for the pestilence that walketh in darkness; nor for the destruction that wasteth at noonday. 7 A thousand shall fall at thy side, and ten thousand at thy right hand; but it shall not come nigh thee. 8 Only with thine eyes shalt thou behold and see the reward of the wicked. 9 Because thou hast made the LORD, which is my refuge, even the most High, thy habitation; 10 There shall no evil befall thee, neither shall any plague come nigh thy dwelling. 11 For he shall give his angels charge over thee, to keep thee in all thy ways. 12 They shall bear thee up in their hands, lest thou dash thy foot against a stone. 13 Thou shalt tread upon the lion and adder: the young lion and the dragon shalt thou trample under feet. 14 Because he hath set his love upon me, therefore will I deliver him: I will set him on high, because he hath known my name. 15 He shall call upon me, and I will answer him: I will be with him in trouble; I will deliver him, and honour him. 16 With long life will I satisfy him, and shew him my salvation.

Psalms 92

A Psalm or Song for the sabbath day.

It is a good thing to give thanks unto the LORD, and to sing praises unto thy name, O most High: 2 To shew forth thy lovingkindness in the morning, and thy faithfulness every night, 3 Upon an instrument of ten strings, and upon the psaltery; upon the harp with a solemn sound. 4 For thou, LORD, hast made me glad through thy work: I will triumph in the works of thy hands. 5 O LORD, how great are thy works! and thy thoughts are very deep. 6 A brutish man knoweth not; neither doth a fool understand this. 7 When the wicked spring as the grass, and when all the workers of iniquity do flourish; it is that they shall be destroyed for ever: 8 But thou, LORD, art most high for evermore. 9 For, lo, thine enemies, O LORD, for, lo, thine enemies shall perish; all the workers of iniquity shall be scattered. 10 But my horn shalt thou exalt like the horn of an unicorn: I shall be anointed with fresh oil. 11 Mine eye also shall see my desire on mine enemies, and mine ears shall hear my desire of the wicked that rise up against me. 12 The righteous shall flourish like the palm tree: he shall grow like a cedar in Lebanon. 13 Those that be planted in the house of the LORD shall flourish in the courts of our God. 14 They shall still bring forth fruit in old age; they shall be fat and flourishing; 15 To shew that the LORD is upright: he is my rock, and there is no unrighteousness in him.

Psalms 93

The LORD reigneth, he is clothed with majesty; the LORD is clothed with strength, wherewith he hath girded himself: the world also is stablished, that it cannot be moved. 2 Thy throne is established of old: thou art from everlasting. 3 The floods have lifted up, O LORD, the floods have lifted up their voice; the floods lift up their waves. 4 The LORD on high is mightier than the noise of many waters, yea, than the mighty waves of the sea. 5 Thy testimonies are very sure: holiness becometh thine house, O LORD, for ever.

Psalms 94

O LORD God, to whom vengeance belongeth; O God, to whom vengeance belongeth, shew thyself. 2 Lift up thyself, thou judge of the earth: render a reward to the proud. 3 LORD, how long shall the wicked, how long shall the wicked triumph? 4 How long shall they utter and speak hard things? and all the workers of iniquity boast themselves? 5 They break in pieces thy people, O LORD, and afflict thine heritage. 6 They slay the widow and the stranger, and murder the fatherless. 7 Yet they say, The LORD shall not see, neither shall the God of Jacob regard it. 8 Understand, ye brutish among the people: and ye fools, when will ye be wise? 9 He that planted the ear, shall he not hear? he that formed the eye, shall he not see? 10 He that chastiseth the heathen, shall not he correct? he that teacheth man knowledge, shall not he know? 11 The LORD knoweth the thoughts of man, that they are vanity. 12 Blessed is the man whom thou chastenest, O LORD, and teachest him out of thy law; 13 That thou mayest give him rest from the days of adversity, until the pit be digged for the wicked. 14 For the LORD will not cast off his people, neither will he forsake his inheritance. 15 But judgment shall return unto righteousness: and all the upright in heart shall follow it. 16 Who will rise up for me against the evildoers? or who will stand up for me against the workers of iniquity? 17 Unless the LORD had been my help, my soul had almost dwelt in silence. 18 When I said, My foot slippeth; thy mercy, O LORD, held me up. 19 In the multitude of my thoughts within me thy comforts delight my soul. 20 Shall the throne of iniquity have fellowship with thee, which frameth mischief by a law? 21 They gather themselves together against the soul of the righteous, and condemn the innocent blood. 22 But the LORD is my defence; and my God is the rock of my refuge. 23 And he shall bring upon them their own iniquity, and shall cut them off in their own wickedness; yea, the LORD our God shall cut them off.

Psalms 95

O come, let us sing unto the LORD: let us make a joyful noise to the rock of our salvation. 2 Let us come before his presence with thanksgiving, and make a joyful noise unto him with psalms. 3 For the LORD is a great God, and a great King above all gods. 4 In his hand are the deep places of the earth: the strength of the hills is his also. 5 The sea is his, and he made it: and his hands formed the dry land. 6 O come, let us worship and bow down: let us kneel before the LORD our maker. 7 For he is our God; and we are the people of his pasture, and the sheep of his hand. To day if ye will hear his voice, 8 Harden not your heart, as in the provocation, and as in the day of temptation in the wilderness: 9 When your fathers tempted me, proved me, and saw my work. 10 Forty years long was I grieved with this generation, and said, It is a people that do err in their heart, and they have not known my ways: 11 Unto whom I sware in my wrath that they should not enter into my rest.

Psalms 96

O sing unto the LORD a new song: sing unto the LORD, all the earth. 2 Sing unto the LORD, bless his name; shew forth his salvation from day to day. 3 Declare his glory among the heathen, his wonders among all people. 4 For the LORD is great, and greatly to be praised: he is to be feared above all gods. 5 For all the gods of the nations are idols: but the LORD made the heavens. 6 Honour and majesty are before him: strength and beauty are in his sanctuary. 7 Give unto the LORD, O ye kindreds of the people, give unto the LORD glory and strength. 8 Give unto the LORD the glory due unto his name: bring an offering, and come into his courts. 9 O worship the LORD in the beauty of holiness: fear before him, all the earth. 10 Say among the heathen that the LORD reigneth: the world also shall be established that it shall not be moved: he shall judge the people righteously. 11 Let the heavens rejoice, and let the earth be glad; let the sea roar, and the fulness thereof. 12 Let the field be joyful, and all that is therein: then shall all the trees of the wood rejoice13 Before the LORD: for he cometh, for he cometh to judge the earth: he shall judge the world with righteousness, and the people with his truth.

Psalms 97

The LORD reigneth; let the earth rejoice; let the multitude of isles be glad thereof. 2 Clouds and darkness are round about him: righteousness and judgment are the habitation of his throne. 3 A fire goeth before him, and burneth up his enemies round about. 4 His lightnings enlightened the world: the earth saw, and trembled. 5 The hills melted like wax at the presence of the LORD, at the presence of the Lord of the whole earth. 6 The heavens declare his righteousness, and all the people see his glory. 7 Confounded be all they that serve graven images, that boast themselves of idols: worship him, all ye gods. 8 Zion heard, and was glad; and the daughters of Judah rejoiced because of thy judgments, O LORD. 9 For thou, LORD, art high above all the earth: thou art exalted far above all gods. 10 Ye that love the LORD, hate evil: he preserveth the souls of his saints; he delivereth them out of the hand of the wicked. 11 Light is sown for the righteous, and gladness for the upright in heart. 12 Rejoice in the LORD, ye righteous; and give thanks at the remembrance of his holiness.

Psalms 98

A Psalm.

O sing unto the LORD a new song; for he hath done marvellous things: his right hand, and his holy arm, hath gotten him the victory. 2 The LORD hath made known his salvation: his righteousness hath he openly shewed in the sight of the heathen. 3 He hath remembered his mercy and his truth toward the house of Israel: all the ends of the earth have seen the salvation of our God. 4 Make a joyful noise unto the LORD, all the earth: make a loud noise, and rejoice, and sing praise. 5 Sing unto the LORD with the harp; with the harp, and the voice of a psalm. 6 With trumpets and sound of cornet make a joyful noise before the LORD, the King. 7 Let the sea roar, and the fulness thereof; the world, and they that dwell therein. 8 Let the floods clap their hands: let the hills be joyful together9 Before the LORD; for he cometh to judge the earth: with righteousness shall he judge the world, and the people with equity.

Psalms 99

The LORD reigneth; let the people tremble: he sitteth between the cherubims; let the earth be moved. 2 The LORD is great in Zion; and he is high above all the people. 3 Let them praise thy great and terrible name; for it is holy. 4 The king's strength also loveth judgment; thou dost establish equity, thou executest judgment and righteousness in Jacob. 5 Exalt ye the LORD our God, and worship at his footstool; for he is holy. 6 Moses and Aaron among his priests, and Samuel among them that call upon his name; they called upon the LORD, and he answered them. 7 He spake unto them in the cloudy pillar: they kept his testimonies, and the ordinance that he gave them. 8 Thou answeredst them, O LORD our God: thou wast a God that forgavest them, though thou tookest vengeance of their inventions. 9 Exalt the LORD our God, and worship at his holy hill; for the LORD our God is holy.

Psalms 100

A Psalm of praise.

Make a joyful noise unto the LORD, all ye lands. 2 Serve the LORD with gladness: come before his presence with singing. 3 Know ye that the LORD he is God: it is he that hath made us, and not we ourselves; we are his people, and the sheep of his pasture. 4 Enter into his gates with thanksgiving, and into his courts with praise: be thankful unto him, and bless his name. 5 For the LORD is good; his mercy is everlasting; and his truth endureth to all generations.

Psalms 101

A Psalm of David.

I will sing of mercy and judgment: unto thee, O LORD, will I sing. 2 I will behave myself wisely in a perfect way. O when wilt thou come unto me? I will walk within my house with a perfect heart. 3 I will set no wicked thing before mine eyes: I hate the work of them that turn aside; it shall not cleave to me. 4 A froward heart shall depart from me: I will not know a wicked person. 5 Whoso privily slandereth his neighbour, him will I cut off: him that hath an high look and a proud heart will not I suffer. 6 Mine eyes shall be upon the faithful of the land, that they may dwell with me: he that walketh in a perfect way, he shall serve me. 7 He that worketh deceit shall not dwell within my house: he that telleth lies shall not tarry in my sight. 8 I will early destroy all the wicked of the land; that I may cut off all wicked doers from the city of the LORD.

Psalms 102

A Prayer of the afflicted, when he is overwhelmed, and poureth out his complaint before the Lord.

Hear my prayer, O LORD, and let my cry come unto thee. 2 Hide not thy face from me in the day when I am in trouble; incline thine ear unto me: in the day when I call answer me speedily. 3 For my days are consumed like smoke, and my bones are burned as an hearth. 4 My heart is smitten, and withered like grass; so that I forget to eat my bread. 5 By reason of the voice of my groaning my bones cleave to my skin. 6 I am like a pelican of the wilderness: I am like an owl of the desert. 7 I watch, and am as a sparrow alone upon the house top. 8 Mine enemies reproach me all the day; and they that are mad against me are sworn against me. 9 For I have eaten ashes like bread, and mingled my drink with weeping, 10 Because of thine indignation and thy wrath: for thou hast lifted me up, and cast me down. 11 My days are like a shadow that declineth; and I am withered like grass. 12 But thou, O LORD, shalt endure for ever; and thy remembrance unto all generations. 13 Thou shalt arise, and have mercy upon Zion: for the time to favour her, yea, the set time, is come. 14 For thy servants take pleasure in her stones, and favour the dust thereof. 15 So the heathen shall fear the name of the LORD, and all the kings of the earth thy glory. 16 When the LORD shall build up Zion, he shall appear in his glory. 17 He will regard the prayer of the destitute, and not despise their prayer. 18 This shall be written for the generation to come: and the people which shall be created shall praise the LORD. 19 For he hath looked down from the height of his sanctuary; from heaven did the LORD behold the earth; 20 To hear the groaning of the prisoner; to loose those that are appointed to death; 21 To declare the name of the LORD in Zion, and his praise in Jerusalem; 22 When the people are gathered together, and the kingdoms, to serve the LORD. 23 He weakened my strength in the way; he shortened my days. 24 I said, O my God, take me not away in the midst of my days: thy years are throughout all generations. 25 Of old hast thou laid the foundation of the earth: and the heavens are the work of thy hands. 26 They shall perish, but thou shalt endure: yea, all of them shall wax old like a garment; as a vesture shalt thou change them, and they shall be changed: 27 But thou art the same, and thy years shall have no end. 28 The children of thy servants shall continue, and their seed shall be established before thee.

Psalms 103

A Psalm of David.

Bless the LORD, O my soul: and all that is within me, bless his holy name. 2 Bless the LORD, O my soul, and forget not all his benefits: 3 Who forgiveth all thine iniquities; who healeth all thy diseases; 4 Who redeemeth thy life from destruction; who crowneth thee with lovingkindness and tender mercies; 5 Who satisfieth thy mouth with good things; so that thy youth is renewed like the eagle's. 6 The LORD executeth righteousness and judgment for all that are oppressed. 7 He made known his ways unto Moses, his acts unto the children of Israel. 8 The LORD is merciful and gracious, slow to anger, and plenteous in mercy. 9 He will not always chide: neither will he keep his anger for ever. 10 He hath not dealt with us after our sins; nor rewarded us according to our iniquities. 11 For as the heaven is high above the earth, so great is his mercy toward them that fear him. 12 As far as the east is from the west, so far hath he removed our transgressions from us. 13 Like as a father pitieth his children, so the LORD pitieth them that fear him. 14 For he knoweth our frame; he remembereth that we are dust. 15 As for man, his days are as grass: as a flower of the field, so he flourisheth. 16 For the wind passeth over it, and it is gone; and the place thereof shall know it no more. 17 But the mercy of the LORD is from everlasting to everlasting upon them that fear him, and his righteousness unto children's children; 18 To such as keep his covenant, and to those that remember his commandments to do them. 19 The LORD hath prepared his throne in the heavens; and his kingdom ruleth over all. 20 Bless the LORD, ye his angels, that excel in strength, that do his commandments, hearkening unto the voice of his word. 21 Bless ye the LORD, all ye his hosts; ye ministers of his, that do his pleasure. 22 Bless the LORD, all his works in all places of his dominion: bless the LORD, O my soul.

Psalms 104

Bless the LORD, O my soul. O LORD my God, thou art very great; thou art clothed with honour and majesty. 2 Who coverest thyself with light as with a garment: who stretchest out the heavens like a curtain: 3 Who layeth the beams of his chambers in the waters: who maketh the clouds his chariot: who walketh upon the wings of the wind: 4 Who maketh his angels spirits; his ministers a flaming fire: 5 Who laid the foundations of the earth, that it should not be removed for ever. 6 Thou coveredst it with the deep as with a garment: the waters stood above the mountains. 7 At thy rebuke they fled; at the voice of thy thunder they hasted away. 8 They go up by the mountains; they go down by the valleys unto the place which thou hast founded for them. 9 Thou hast set a bound that they may not pass over; that they turn not again to cover the earth. 10 He sendeth the springs into the valleys, which run among the hills. 11 They give drink to every beast of the field: the wild asses quench their thirst. 12 By them shall the fowls of the heaven have their habitation, which sing among the branches. 13 He watereth the hills from his chambers: the earth is satisfied with the fruit of thy works. 14 He causeth the grass to grow for the cattle, and herb for the service of man: that he may bring forth food out of the earth; 15 And wine that maketh glad the heart of man, and oil to make his face to shine, and bread which strengtheneth man's heart. 16 The trees of the LORD are full of sap; the cedars of Lebanon, which he hath planted; 17 Where the birds make their nests: as for the stork, the fir trees are her house. 18 The high hills are a refuge for the wild goats; and the rocks for the conies. 19 He appointed the moon for seasons: the sun knoweth his going down. 20 Thou makest darkness, and it is night: wherein all the beasts of the forest do creep forth. 21 The young lions roar after their prey, and seek their meat from God. 22 The sun ariseth, they gather themselves together, and lay them down in their dens. 23 Man goeth forth unto his work and to his labour until the evening. 24 O LORD, how manifold are thy works! in wisdom hast thou made them all: the earth is full of thy riches. 25 So is this great and wide sea, wherein are things creeping innumerable, both small and great beasts. 26 There go the ships: there is that leviathan, whom thou hast made to play therein. 27 These wait all upon thee; that thou mayest give them their meat in due season. 28 That thou givest them they gather: thou openest thine hand, they are filled with good. 29 Thou hidest thy face, they are troubled: thou takest away their breath, they die, and return to their dust. 30 Thou sendest forth thy spirit, they are created: and thou renewest the face of the earth. 31 The glory of the LORD shall endure for ever: the LORD shall rejoice in his works. 32 He looketh on the earth, and it trembleth: he toucheth the hills, and they smoke. 33 I will sing unto the LORD as long as I live: I will sing praise to my God while I have my being. 34 My meditation of him shall be sweet: I will be glad in the LORD. 35 Let the sinners be consumed out of the earth, and let the wicked be no more. Bless thou the LORD, O my soul. Praise ye the LORD.

Psalms 105

O give thanks unto the LORD; call upon his name: make known his deeds among the people. 2 Sing unto him, sing psalms unto him: talk ye of all his wondrous works. 3 Glory ye in his holy name: let the heart of them rejoice that seek the LORD. 4 Seek the LORD, and his strength: seek his face evermore. 5 Remember his marvellous works that he hath done; his wonders, and the judgments of his mouth; 6 O ye seed of Abraham his servant, ye children of Jacob his chosen. 7 He is the LORD our God: his judgments are in all the earth. 8 He hath remembered his covenant for ever, the word which he commanded to a thousand generations. 9 Which covenant he made with Abraham, and his oath unto Isaac; 10 And confirmed the same unto Jacob for a law, and to Israel for an everlasting covenant: 11 Saying, Unto thee will I give the land of Canaan, the lot of your inheritance: 12 When they were but a few men in number; yea, very few, and strangers in it. 13 When they went from one nation to another, from one kingdom to another people; 14 He suffered no man to do them wrong: yea, he reproved kings for their sakes; 15 Saying, Touch not mine anointed, and do my prophets no harm. 16 Moreover he called for a famine upon the land: he brake the whole staff of bread. 17 He sent a man before them, even Joseph, who was sold for a servant: 18 Whose feet they hurt with fetters: he was laid in iron: 19 Until the time that his word came: the word of the LORD tried him. 20 The king sent and loosed him; even the ruler of the people, and let him go free. 21 He made him lord of his house, and ruler of all his substance: 22 To bind his princes at his pleasure; and teach his senators wisdom. 23 Israel also came into Egypt; and Jacob sojourned in the land of Ham. 24 And he increased his people greatly; and made them stronger than their enemies. 25 He turned their heart to hate his people, to deal subtilly with his servants. 26 He sent Moses his servant; and Aaron whom he had chosen. 27 They shewed his signs among them, and wonders in the land of Ham. 28 He sent darkness, and made it dark; and they rebelled not against his word. 29 He turned their waters into blood, and slew their fish. 30 Their land brought forth frogs in abundance, in the chambers of their kings. 31 He spake, and there came divers sorts of flies, and lice in all their coasts. 32 He gave them hail for rain, and flaming fire in their land. 33 He smote their vines also and their fig trees; and brake the trees of their coasts. 34 He spake, and the locusts came, and caterpillers, and that without number, 35 And did eat up all the herbs in their land, and devoured the fruit of their ground. 36 He smote also all the firstborn in their land, the chief of all their strength. 37 He brought them forth also with silver and gold: and there was not one feeble person among their tribes. 38 Egypt was glad when they departed: for the fear of them fell upon them. 39 He spread a cloud for a covering; and fire to give light in the night. 40 The people asked, and he brought quails, and satisfied them with the bread of heaven. 41 He opened the rock, and the waters gushed out; they ran in the dry places like a river. 42 For he remembered his holy promise, and Abraham his servant. 43 And he brought forth his people with joy, and his chosen with gladness: 44 And gave them the lands of the heathen: and they inherited the labour of the people; 45 That they might observe his statutes, and keep his laws. Praise ye the LORD.

Psalms 106

Praise ye the LORD. O give thanks unto the LORD; for he is good: for his mercy endureth for ever. 2 Who can utter the mighty acts of the LORD? who can shew forth all his praise? 3 Blessed are they that keep judgment, and he that doeth righteousness at all times. 4 Remember me, O LORD, with the favour that thou bearest unto thy people: O visit me with thy salvation; 5 That I may see the good of thy chosen, that I may rejoice in the gladness of thy nation, that I may glory with thine inheritance. 6 We have sinned with our fathers, we have committed iniquity, we have done wickedly. 7 Our fathers understood not thy wonders in Egypt; they remembered not the multitude of thy mercies; but provoked him at the sea, even at the Red sea. 8 Nevertheless he saved them for his name's sake, that he might make his mighty power to be known. 9 He rebuked the Red sea also, and it was dried up: so he led them through the depths, as through the wilderness. 10 And he saved them from the hand of him that hated them, and redeemed them from the hand of the enemy. 11 And the waters covered their enemies: there was not one of them left. 12 Then believed they his words; they sang his praise. 13 They soon forgat his works; they waited not for his counsel: 14 But lusted exceedingly in the wilderness, and tempted God in the desert. 15 And he gave them their request; but sent leanness into their soul. 16 They envied Moses also in the camp, and Aaron the saint of the LORD. 17 The earth opened and swallowed up Dathan, and covered the company of Abiram. 18 And a fire was kindled in their company; the flame burned up the wicked. 19 They made a calf in Horeb, and worshipped the molten image. 20 Thus they changed their glory into the similitude of an ox that eateth grass. 21 They forgat God their saviour, which had done great things in Egypt; 22 Wondrous works in the land of Ham, and terrible things by the Red sea. 23 Therefore he said that he would destroy them, had not Moses his chosen stood before him in the breach, to turn away his wrath, lest he should destroy them. 24 Yea, they despised the pleasant land, they believed not his word: 25 But murmured in their tents, and hearkened not unto the voice of the LORD. 26 Therefore he lifted up his hand against them, to overthrow them in the wilderness: 27 To overthrow their seed also among the nations, and to scatter them in the lands. 28 They joined themselves also unto Baal-peor, and ate the sacrifices of the dead. 29 Thus they provoked him to anger with their inventions: and the plague brake in upon them. 30 Then stood up Phinehas, and executed judgment: and so the plague was stayed. 31 And that was counted unto him for righteousness unto all generations for evermore. 32 They angered him also at the waters of strife, so that it went ill with Moses for their sakes: 33 Because they provoked his spirit, so that he spake unadvisedly with his lips. 34 They did not destroy the nations, concerning whom the LORD commanded them: 35 But were mingled among the heathen, and learned their works. 36 And they served their idols: which were a snare unto them. 37 Yea, they sacrificed their sons and their daughters unto devils, 38 And shed innocent blood, even the blood of their sons and of their daughters, whom they sacrificed unto the idols of Canaan: and the land was polluted with blood. 39 Thus were they defiled with their own works, and went a whoring with their own inventions. 40 Therefore was the wrath of the LORD kindled against his people, insomuch that he abhorred his own inheritance. 41 And he gave them into the hand of the heathen; and they that hated them ruled over them. 42 Their enemies also oppressed them, and they were brought into subjection under their hand. 43 Many times did he deliver them; but they provoked him with their counsel, and were brought low for their iniquity. 44 Nevertheless he regarded their affliction, when he heard their cry: 45 And he remembered for them his covenant, and repented according to the multitude of his mercies. 46 He made them also to be pitied of all those that carried them captives. 47 Save us, O LORD our God, and gather us from among the heathen, to give thanks unto thy holy name, and to triumph in thy praise. 48 Blessed be the Lord God of Israel from everlasting to everlasting: and let all the people say, Amen. Praise ye the LORD.

Psalms 107

O give thanks unto the LORD, for he is good: for his mercy endureth for ever. 2 Let the redeemed of the LORD say so, whom he hath redeemed from the hand of the enemy; 3 And gathered them out of the lands, from the east, and from the west, from the north, and from the south. 4 They wandered in the wilderness in a solitary way; they found no city to dwell in. 5 Hungry and thirsty, their soul fainted in them. 6 Then they cried unto the LORD in their trouble, and he delivered them out of their distresses. 7 And he led them forth by the right way, that they might go to a city of habitation. 8 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! 9 For he satisfieth the longing soul, and filleth the hungry soul with goodness. 10 Such as sit in darkness and in the shadow of death, being bound in affliction and iron; 11 Because they rebelled against the words of God, and contemned the counsel of the most High: 12 Therefore he brought down their heart with labour; they fell down, and there was none to help. 13 Then they cried unto the LORD in their trouble, and he saved them out of their distresses. 14 He brought them out of darkness and the shadow of death, and brake their bands in sunder. 15 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! 16 For he hath broken the gates of brass, and cut the bars of iron in sunder. 17 Fools because of their transgression, and because of their iniquities, are afflicted. 18 Their soul abhorreth all manner of meat; and they draw near unto the gates of death. 19 Then they cry unto the LORD in their trouble, and he saveth them out of their distresses. 20 He sent his word, and healed them, and delivered them from their destructions. 21 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! 22 And let them sacrifice the sacrifices of thanksgiving, and declare his works with rejoicing. 23 They that go down to the sea in ships, that do business in great waters; 24 These see the works of the LORD, and his wonders in the deep. 25 For he commandeth, and raiseth the stormy wind, which lifteth up the waves thereof. 26 They mount up to the heaven, they go down again to the depths: their soul is melted because of trouble. 27 They reel to and fro, and stagger like a drunken man, and are at their wit's end. 28 Then they cry unto the LORD in their trouble, and he bringeth them out of their distresses. 29 He maketh the storm a calm, so that the waves thereof are still. 30 Then are they glad because they be quiet; so he bringeth them unto their desired haven. 31 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! 32 Let them exalt him also in the congregation of the people, and praise him in the assembly of the elders. 33 He turneth rivers into a wilderness, and the watersprings into dry ground; 34 A fruitful land into barrenness, for the wickedness of them that dwell therein. 35 He turneth the wilderness into a standing water, and dry ground into watersprings. 36 And there he maketh the hungry to dwell, that they may prepare a city for habitation; 37 And sow the fields, and plant vineyards, which may yield fruits of increase. 38 He blesseth them also, so that they are multiplied greatly; and suffereth not their cattle to decrease. 39 Again, they are minished and brought low through oppression, affliction, and sorrow. 40 He poureth contempt upon princes, and causeth them to wander in the wilderness, where there is no way. 41 Yet setteth he the poor on high from affliction, and maketh him families like a flock. 42 The righteous shall see it, and rejoice: and all iniquity shall stop her mouth. 43 Whoso is wise, and will observe these things, even they shall understand the lovingkindness of the LORD.

Psalms 108

A Song or Psalm of David.

O God, my heart is fixed; I will sing and give praise, even with my glory. 2 Awake, psaltery and harp: I myself will awake early. 3 I will praise thee, O LORD, among the people: and I will sing praises unto thee among the nations. 4 For thy mercy is great above the heavens: and thy truth reacheth unto the clouds. 5 Be thou exalted, O God, above the heavens: and thy glory above all the earth; 6 That thy beloved may be delivered: save with thy right hand, and answer me. 7 God hath spoken in his holiness; I will rejoice, I will divide Shechem, and mete out the valley of Succoth. 8 Gilead is mine; Manasseh is mine; Ephraim also is the strength of mine head; Judah is my lawgiver; 9 Moab is my washpot; over Edom will I cast out my shoe; over Philistia will I triumph. 10 Who will bring me into the strong city? who will lead me into Edom? 11 Wilt not thou, O God, who hast cast us off? and wilt not thou, O God, go forth with our hosts? 12 Give us help from trouble: for vain is the help of man. 13 Through God we shall do valiantly: for he it is that shall tread down our enemies.

Psalms 109

To the chief Musician, A Psalm of David.

Hold not thy peace, O God of my praise; 2 For the mouth of the wicked and the mouth of the deceitful are opened against me: they have spoken against me with a lying tongue. 3 They compassed me about also with words of hatred; and fought against me without a cause. 4 For my love they are my adversaries: but I give myself unto prayer. 5 And they have rewarded me evil for good, and hatred for my love. 6 Set thou a wicked man over him: and let Satan stand at his right hand. 7 When he shall be judged, let him be condemned: and let his prayer become sin. 8 Let his days be few; and let another take his office. 9 Let his children be fatherless, and his wife a widow. 10 Let his children be continually vagabonds, and beg: let them seek their bread also out of their desolate places. 11 Let the extortioner catch all that he hath; and let the strangers spoil his labour. 12 Let there be none to extend mercy unto him: neither let there be any to favour his fatherless children. 13 Let his posterity be cut off; and in the generation following let their name be blotted out. 14 Let the iniquity of his fathers be remembered with the LORD; and let not the sin of his mother be blotted out. 15 Let them be before the LORD continually, that he may cut off the memory of them from the earth. 16 Because that he remembered not to shew mercy, but persecuted the poor and needy man, that he might even slay the broken in heart. 17 As he loved cursing, so let it come unto him: as he delighted not in blessing, so let it be far from him. 18 As he clothed himself with cursing like as with his garment, so let it come into his bowels like water, and like oil into his bones. 19 Let it be unto him as the garment which covereth him, and for a girdle wherewith he is girded continually. 20 Let this be the reward of mine adversaries from the LORD, and of them that speak evil against my soul. 21 But do thou for me, O GOD the Lord, for thy name's sake: because thy mercy is good, deliver thou me. 22 For I am poor and needy, and my heart is wounded within me. 23 I am gone like the shadow when it declineth: I am tossed up and down as the locust. 24 My knees are weak through fasting; and my flesh faileth of fatness. 25 I became also a reproach unto them: when they looked upon me they shaked their heads. 26 Help me, O LORD my God: O save me according to thy mercy: 27 That they may know that this is thy hand; that thou, LORD, hast done it. 28 Let them curse, but bless thou: when they arise, let them be ashamed; but let thy servant rejoice. 29 Let mine adversaries be clothed with shame, and let them cover themselves with their own confusion, as with a mantle. 30 I will greatly praise the LORD with my mouth; yea, I will praise him among the multitude. 31 For he shall stand at the right hand of the poor, to save him from those that condemn his soul.

Psalms 110

A Psalm of David.

The LORD said unto my Lord, Sit thou at my right hand, until I make thine enemies thy footstool. 2 The LORD shall send the rod of thy strength out of Zion: rule thou in the midst of thine enemies. 3 Thy people shall be willing in the day of thy power, in the beauties of holiness from the womb of the morning: thou hast the dew of thy youth. 4 The LORD hath sworn, and will not repent, Thou art a priest for ever after the order of Melchizedek. 5 The Lord at thy right hand shall strike through kings in the day of his wrath. 6 He shall judge among the heathen, he shall fill the places with the dead bodies; he shall wound the heads over many countries. 7 He shall drink of the brook in the way: therefore shall he lift up the head.

Psalms 111

Praise ye the LORD. I will praise the LORD with my whole heart, in the assembly of the upright, and in the congregation. 2 The works of the LORD are great, sought out of all them that have pleasure therein. 3 His work is honourable and glorious: and his righteousness endureth for ever. 4 He hath made his wonderful works to be remembered: the LORD is gracious and full of compassion. 5 He hath given meat unto them that fear him: he will ever be mindful of his covenant. 6 He hath shewed his people the power of his works, that he may give them the heritage of the heathen. 7 The works of his hands are verity and judgment; all his commandments are sure. 8 They stand fast for ever and ever, and are done in truth and uprightness. 9 He sent redemption unto his people: he hath commanded his covenant for ever: holy and reverend is his name. 10 The fear of the LORD is the beginning of wisdom: a good understanding have all they that do his commandments: his praise endureth for ever.

Psalms 112

Praise ye the LORD. Blessed is the man that feareth the LORD, that delighteth greatly in his commandments. 2 His seed shall be mighty upon earth: the generation of the upright shall be blessed. 3 Wealth and riches shall be in his house: and his righteousness endureth for ever. 4 Unto the upright there ariseth light in the darkness: he is gracious, and full of compassion, and righteous. 5 A good man sheweth favour, and lendeth: he will guide his affairs with discretion. 6 Surely he shall not be moved for ever: the righteous shall be in everlasting remembrance. 7 He shall not be afraid of evil tidings: his heart is fixed, trusting in the LORD. 8 His heart is established, he shall not be afraid, until he see his desire upon his enemies. 9 He hath dispersed, he hath given to the poor; his righteousness endureth for ever; his horn shall be exalted with honour. 10 The wicked shall see it, and be grieved; he shall gnash with his teeth, and melt away: the desire of the wicked shall perish.

Psalms 113

Praise ye the LORD. Praise, O ye servants of the LORD, praise the name of the LORD. 2 Blessed be the name of the LORD from this time forth and for evermore. 3 From the rising of the sun unto the going down of the same the LORD'S name is to be praised. 4 The LORD is high above all nations, and his glory above the heavens. 5 Who is like unto the LORD our God, who dwelleth on high, 6 Who humbleth himself to behold the things that are in heaven, and in the earth! 7 He raiseth up the poor out of the dust, and lifteth the needy out of the dunghill; 8 That he may set him with princes, even with the princes of his people. 9 He maketh the barren woman to keep house, and to be a joyful mother of children. Praise ye the LORD.

Psalms 114

When Israel went out of Egypt, the house of Jacob from a people of strange language; 2 Judah was his sanctuary, and Israel his dominion. 3 The sea saw it, and fled: Jordan was driven back. 4 The mountains skipped like rams, and the little hills like lambs. 5 What ailed thee, O thou sea, that thou fleddest? thou Jordan, that thou wast driven back? 6 Ye mountains, that ye skipped like rams; and ye little hills, like lambs? 7 Tremble, thou earth, at the presence of the Lord, at the presence of the God of Jacob; 8 Which turned the rock into a standing water, the flint into a fountain of waters.

Psalms 115

Not unto us, O LORD, not unto us, but unto thy name give glory, for thy mercy, and for thy truth's sake. 2 Wherefore should the heathen say, Where is now their God? 3 But our God is in the heavens: he hath done whatsoever he hath pleased. 4 Their idols are silver and gold, the work of men's hands. 5 They have mouths, but they speak not: eyes have they, but they see not: 6 They have ears, but they hear not: noses have they, but they smell not: 7 They have hands, but they handle not: feet have they, but they walk not: neither speak they through their throat. 8 They that make them are like unto them; so is every one that trusteth in them. 9 O Israel, trust thou in the LORD: he is their help and their shield. 10 O house of Aaron, trust in the LORD: he is their help and their shield. 11 Ye that fear the LORD, trust in the LORD: he is their help and their shield. 12 The LORD hath been mindful of us: he will bless us; he will bless the house of Israel; he will bless the house of Aaron. 13 He will bless them that fear the LORD, both small and great. 14 The LORD shall increase you more and more, you and your children. 15 Ye are blessed of the LORD which made heaven and earth. 16 The heaven, even the heavens, are the LORD'S: but the earth hath he given to the children of men. 17 The dead praise not the LORD, neither any that go down into silence. 18 But we will bless the LORD from this time forth and for evermore. Praise the LORD.

Psalms 116

I love the LORD, because he hath heard my voice and my supplications. 2 Because he hath inclined his ear unto me, therefore will I call upon him as long as I live. 3 The sorrows of death compassed me, and the pains of hell gat hold upon me: I found trouble and sorrow. 4 Then called I upon the name of the LORD; O LORD, I beseech thee, deliver my soul. 5 Gracious is the LORD, and righteous; yea, our God is merciful. 6 The LORD preserveth the simple: I was brought low, and he helped me. 7 Return unto thy rest, O my soul; for the LORD hath dealt bountifully with thee. 8 For thou hast delivered my soul from death, mine eyes from tears, and my feet from falling. 9 I will walk before the LORD in the land of the living. 10 I believed, therefore have I spoken: I was greatly afflicted: 11 I said in my haste, All men are liars. 12 What shall I render unto the LORD for all his benefits toward me? 13 I will take the cup of salvation, and call upon the name of the LORD. 14 I will pay my vows unto the LORD now in the presence of all his people. 15 Precious in the sight of the LORD is the death of his saints. 16 O LORD, truly I am thy servant; I am thy servant, and the son of thine handmaid: thou hast loosed my bonds. 17 I will offer to thee the sacrifice of thanksgiving, and will call upon the name of the LORD. 18 I will pay my vows unto the LORD now in the presence of all his people, 19 In the courts of the LORD'S house, in the midst of thee, O Jerusalem. Praise ye the LORD.

Psalms 117

O praise the LORD, all ye nations: praise him, all ye people. 2 For his merciful kindness is great toward us: and the truth of the LORD endureth for ever. Praise ye the LORD.

Psalms 118

O give thanks unto the LORD; for he is good: because his mercy endureth for ever. 2 Let Israel now say, that his mercy endureth for ever. 3 Let the house of Aaron now say, that his mercy endureth for ever. 4 Let them now that fear the LORD say, that his mercy endureth for ever. 5 I called upon the LORD in distress: the LORD answered me, and set me in a large place. 6 The LORD is on my side; I will not fear: what can man do unto me? 7 The LORD taketh my part with them that help me: therefore shall I see my desire upon them that hate me. 8 It is better to trust in the LORD than to put confidence in man. 9 It is better to trust in the LORD than to put confidence in princes. 10 All nations compassed me about: but in the name of the LORD will I destroy them. 11 They compassed me about; yea, they compassed me about: but in the name of the LORD I will destroy them. 12 They compassed me about like bees; they are quenched as the fire of thorns: for in the name of the LORD I will destroy them. 13 Thou hast thrust sore at me that I might fall: but the LORD helped me. 14 The LORD is my strength and song, and is become my salvation. 15 The voice of rejoicing and salvation is in the tabernacles of the righteous: the right hand of the LORD doeth valiantly. 16 The right hand of the LORD is exalted: the right hand of the LORD doeth valiantly. 17 I shall not die, but live, and declare the works of the LORD. 18 The LORD hath chastened me sore: but he hath not given me over unto death. 19 Open to me the gates of righteousness: I will go into them, and I will praise the LORD: 20 This gate of the LORD, into which the righteous shall enter. 21 I will praise thee: for thou hast heard me, and art become my salvation. 22 The stone which the builders refused is become the head stone of the corner. 23 This is the LORD'S doing; it is marvellous in our eyes. 24 This is the day which the LORD hath made; we will rejoice and be glad in it. 25 Save now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity. 26 Blessed be he that cometh in the name of the LORD: we have blessed you out of the house of the LORD. 27 God is the LORD, which hath shewed us light: bind the sacrifice with cords, even unto the horns of the altar. 28 Thou art my God, and I will praise thee: thou art my God, I will exalt thee. 29 O give thanks unto the LORD; for he is good: for his mercy endureth for ever.

Psalms 119

ALEPH

Blessed are the undefiled in the way, who walk in the law of the LORD. 2 Blessed are they that keep his testimonies, and that seek him with the whole heart. 3 They also do no iniquity: they walk in his ways. 4 Thou hast commanded us to keep thy precepts diligently. 5 O that my ways were directed to keep thy statutes! 6 Then shall I not be ashamed, when I have respect unto all thy commandments. 7 I will praise thee with uprightness of heart, when I shall have learned thy righteous judgments. 8 I will keep thy statutes: O forsake me not utterly.

BETH

9 Wherewithal shall a young man cleanse his way? by taking heed thereto according to thy word. 10 With my whole heart have I sought thee: O let me not wander from thy commandments. 11 Thy word have I hid in mine heart, that I might not sin against thee. 12 Blessed art thou, O LORD: teach me thy statutes. 13 With my lips have I declared all the judgments of thy mouth. 14 I have rejoiced in the way of thy testimonies, as much as in all riches. 15 I will meditate in thy precepts, and have respect unto thy ways. 16 I will delight myself in thy statutes: I will not forget thy word.

GIMEL

17 Deal bountifully with thy servant, that I may live, and keep thy word. 18 Open thou mine eyes, that I may behold wondrous things out of thy law. 19 I am a stranger in the earth: hide not thy commandments from me. 20 My soul breaketh for the longing that it hath unto thy judgments at all times. 21 Thou hast rebuked the proud that are cursed, which do err from thy commandments. 22 Remove from me reproach and contempt; for I have kept thy testimonies. 23 Princes also did sit and speak against me: but thy servant did meditate in thy statutes. 24 Thy testimonies also are my delight and my counsellors.

DALETH

25 My soul cleaveth unto the dust: quicken thou me according to thy word. 26 I have declared my ways, and thou heardest me: teach me thy statutes. 27 Make me to understand the way of thy precepts: so shall I talk of thy wondrous works. 28 My soul melteth for heaviness: strengthen thou me according unto thy word. 29 Remove from me the way of lying: and grant me thy law graciously. 30 I have chosen the way of truth: thy judgments have I laid before me. 31 I have stuck unto thy testimonies: O LORD, put me not to shame. 32 I will run the way of thy commandments, when thou shalt enlarge my heart.

HE

33 Teach me, O LORD, the way of thy statutes; and I shall keep it unto the end. 34 Give me understanding, and I shall keep thy law; yea, I shall observe it with my whole heart. 35 Make me to go in the path of thy commandments; for therein do I delight. 36 Incline my heart unto thy testimonies, and not to covetousness. 37 Turn away mine eyes from beholding vanity; and quicken thou me in thy way. 38 Stablish thy word unto thy servant, who is devoted to thy fear. 39 Turn away my reproach which I fear: for thy judgments are good. 40 Behold, I have longed after thy precepts: quicken me in thy righteousness.

VAU

41 Let thy mercies come also unto me, O LORD, even thy salvation, according to thy word. 42 So shall I have wherewith to answer him that reproacheth me: for I trust in thy word. 43 And take not the word of truth utterly out of my mouth; for I have hoped in thy judgments. 44 So shall I keep thy law continually for ever and ever. 45 And I will walk at liberty: for I seek thy precepts. 46 I will speak of thy testimonies also before kings, and will not be ashamed. 47 And I will delight myself in thy commandments, which I have loved. 48 My hands also will I lift up unto thy commandments, which I have loved; and I will meditate in thy statutes.

ZAIN

49 Remember the word unto thy servant, upon which thou hast caused me to hope. 50 This is my comfort in my affliction: for thy word hath quickened me. 51 The proud have had me greatly in derision: yet have I not declined from thy law. 52 I remembered thy judgments of old, O LORD; and have comforted myself. 53 Horror hath taken hold upon me because of the wicked that forsake thy law. 54 Thy statutes have been my songs in the house of my pilgrimage. 55 I have remembered thy name, O LORD, in the night, and have kept thy law. 56 This I had, because I kept thy precepts.

CHETH

57 Thou art my portion, O LORD: I have said that I would keep thy words. 58 I intreated thy favour with my whole heart: be merciful unto me according to thy word. 59 I thought on my ways, and turned my feet unto thy testimonies. 60 I made haste, and delayed not to keep thy commandments. 61 The bands of the wicked have robbed me: but I have not forgotten thy law. 62 At midnight I will rise to give thanks unto thee because of thy righteous judgments. 63 I am a companion of all them that fear thee, and of them that keep thy precepts. 64 The earth, O LORD, is full of thy mercy: teach me thy statutes.

TETH

65 Thou hast dealt well with thy servant, O LORD, according unto thy word. 66 Teach me good judgment and knowledge: for I have believed thy commandments. 67 Before I was afflicted I went astray: but now have I kept thy word. 68 Thou art good, and doest good; teach me thy statutes. 69 The proud have forged a lie against me: but I will keep thy precepts with my whole heart. 70 Their heart is as fat as grease; but I delight in thy law. 71 It is good for me that I have been afflicted; that I might learn thy statutes. 72 The law of thy mouth is better unto me than thousands of gold and silver.

JOD

73 Thy hands have made me and fashioned me: give me understanding, that I may learn thy commandments. 74 They that fear thee will be glad when they see me; because I have hoped in thy word. 75 I know, O LORD, that thy judgments are right, and that thou in faithfulness hast afflicted me. 76 Let, I pray thee, thy merciful kindness be for my comfort, according to thy word unto thy servant. 77 Let thy tender mercies come unto me, that I may live: for thy law is my delight. 78 Let the proud be ashamed; for they dealt perversely with me without a cause: but I will meditate in thy precepts. 79 Let those that fear thee turn unto me, and those that have known thy testimonies. 80 Let my heart be sound in thy statutes; that I be not ashamed.

CAPH

81 My soul fainteth for thy salvation: but I hope in thy word. 82 Mine eyes fail for thy word, saying, When wilt thou comfort me? 83 For I am become like a bottle in the smoke; yet do I not forget thy statutes. 84 How many are the days of thy servant? when wilt thou execute judgment on them that persecute me? 85 The proud have digged pits for me, which are not after thy law. 86 All thy commandments are faithful: they persecute me wrongfully; help thou me. 87 They had almost consumed me upon earth; but I forsook not thy precepts. 88 Quicken me after thy lovingkindness; so shall I keep the testimony of thy mouth.

LAMED

89 For ever, O LORD, thy word is settled in heaven. 90 Thy faithfulness is unto all generations: thou hast established the earth, and it abideth. 91 They continue this day according to thine ordinances: for all are thy servants. 92 Unless thy law had been my delights, I should then have perished in mine affliction. 93 I will never forget thy precepts: for with them thou hast quickened me. 94 I am thine, save me; for I have sought thy precepts. 95 The wicked have waited for me to destroy me: but I will consider thy testimonies. 96 I have seen an end of all perfection: but thy commandment is exceeding broad.

MEM

97 O how love I thy law! it is my meditation all the day. 98 Thou through thy commandments hast made me wiser than mine enemies: for they are ever with me. 99 I have more understanding than all my teachers: for thy testimonies are my meditation. 100 I understand more than the ancients, because I keep thy precepts. 101 I have refrained my feet from every evil way, that I might keep thy word. 102 I have not departed from thy judgments: for thou hast taught me. 103 How sweet are thy words unto my taste! yea, sweeter than honey to my mouth! 104 Through thy precepts I get understanding: therefore I hate every false way.

NUN

105 Thy word is a lamp unto my feet, and a light unto my path. 106 I have sworn, and I will perform it, that I will keep thy righteous judgments. 107 I am afflicted very much: quicken me, O LORD, according unto thy word. 108 Accept, I beseech thee, the freewill offerings of my mouth, O LORD, and teach me thy judgments. 109 My soul is continually in my hand: yet do I not forget thy law. 110 The wicked have laid a snare for me: yet I erred not from thy precepts. 111 Thy testimonies have I taken as an heritage for ever: for they are the rejoicing of my heart. 112 I have inclined mine heart to perform thy statutes alway, even unto the end.

SAMECH

113 I hate vain thoughts: but thy law do I love. 114 Thou art my hiding place and my shield: I hope in thy word. 115 Depart from me, ye evildoers: for I will keep the commandments of my God. 116 Uphold me according unto thy word, that I may live: and let me not be ashamed of my hope. 117 Hold thou me up, and I shall be safe: and I will have respect unto thy statutes continually. 118 Thou hast trodden down all them that err from thy statutes: for their deceit is falsehood. 119 Thou puttest away all the wicked of the earth like dross: therefore I love thy testimonies. 120 My flesh trembleth for fear of thee; and I am afraid of thy judgments.

AIN

121 I have done judgment and justice: leave me not to mine oppressors. 122 Be surety for thy servant for good: let not the proud oppress me. 123 Mine eyes fail for thy salvation, and for the word of thy righteousness. 124 Deal with thy servant according unto thy mercy, and teach me thy statutes. 125 I am thy servant; give me understanding, that I may know thy testimonies. 126 It is time for thee, LORD, to work: for they have made void thy law. 127 Therefore I love thy commandments above gold; yea, above fine gold. 128 Therefore I esteem all thy precepts concerning all things to be right; and I hate every false way.

PE

129 Thy testimonies are wonderful: therefore doth my soul keep them. 130 The entrance of thy words giveth light; it giveth understanding unto the simple. 131 I opened my mouth, and panted: for I longed for thy commandments. 132 Look thou upon me, and be merciful unto me, as thou usest to do unto those that love thy name. 133 Order my steps in thy word: and let not any iniquity have dominion over me. 134 Deliver me from the oppression of man: so will I keep thy precepts. 135 Make thy face to shine upon thy servant; and teach me thy statutes. 136 Rivers of waters run down mine eyes, because they keep not thy law.

TZADDI

137 Righteous art thou, O LORD, and upright are thy judgments. 138 Thy testimonies that thou hast commanded are righteous and very faithful. 139 My zeal hath consumed me, because mine enemies have forgotten thy words. 140 Thy word is very pure: therefore thy servant loveth it. 141 I am small and despised: yet do not I forget thy precepts. 142 Thy righteousness is an everlasting righteousness, and thy law is the truth. 143 Trouble and anguish have taken hold on me: yet thy commandments are my delights. 144 The righteousness of thy testimonies is everlasting: give me understanding, and I shall live.

KOPH

145 I cried with my whole heart; hear me, O LORD: I will keep thy statutes. 146 I cried unto thee; save me, and I shall keep thy testimonies. 147 I prevented the dawning of the morning, and cried: I hoped in thy word. 148 Mine eyes prevent the night watches, that I might meditate in thy word. 149 Hear my voice according unto thy lovingkindness: O LORD, quicken me according to thy judgment. 150 They draw nigh that follow after mischief: they are far from thy law. 151 Thou art near, O LORD; and all thy commandments are truth. 152 Concerning thy testimonies, I have known of old that thou hast founded them for ever.

RESH

153 Consider mine affliction, and deliver me: for I do not forget thy law. 154 Plead my cause, and deliver me: quicken me according to thy word. 155 Salvation is far from the wicked: for they seek not thy statutes. 156 Great are thy tender mercies, O LORD: quicken me according to thy judgments. 157 Many are my persecutors and mine enemies; yet do I not decline from thy testimonies. 158 I beheld the transgressors, and was grieved; because they kept not thy word. 159 Consider how I love thy precepts: quicken me, O LORD, according to thy lovingkindness. 160 Thy word is true from the beginning: and every one of thy righteous judgments endureth for ever.

SCHIN

161 Princes have persecuted me without a cause: but my heart standeth in awe of thy word. 162 I rejoice at thy word, as one that findeth great spoil. 163 I hate and abhor lying: but thy law do I love. 164 Seven times a day do I praise thee because of thy righteous judgments. 165 Great peace have they which love thy law: and nothing shall offend them. 166 LORD, I have hoped for thy salvation, and done thy commandments. 167 My soul hath kept thy testimonies; and I love them exceedingly. 168 I have kept thy precepts and thy testimonies: for all my ways are before thee.

TAU

169 Let my cry come near before thee, O LORD: give me understanding according to thy word. 170 Let my supplication come before thee: deliver me according to thy word. 171 My lips shall utter praise, when thou hast taught me thy statutes. 172 My tongue shall speak of thy word: for all thy commandments are righteousness. 173 Let thine hand help me; for I have chosen thy precepts. 174 I have longed for thy salvation, O LORD; and thy law is my delight. 175 Let my soul live, and it shall praise thee; and let thy judgments help me. 176 I have gone astray like a lost sheep; seek thy servant; for I do not forget thy commandments.

Psalms 120

A Song of degrees.

In my distress I cried unto the LORD, and he heard me. 2 Deliver my soul, O LORD, from lying lips, and from a deceitful tongue. 3 What shall be given unto thee? or what shall be done unto thee, thou false tongue? 4 Sharp arrows of the mighty, with coals of juniper. 5 Woe is me, that I sojourn in Mesech, that I dwell in the tents of Kedar! 6 My soul hath long dwelt with him that hateth peace. 7 I am for peace: but when I speak, they are for war.

Psalms 121

A Song of degrees.

I will lift up mine eyes unto the hills, from whence cometh my help. 2 My help cometh from the LORD, which made heaven and earth. 3 He will not suffer thy foot to be moved: he that keepeth thee will not slumber. 4 Behold, he that keepeth Israel shall neither slumber nor sleep. 5 The LORD is thy keeper: the LORD is thy shade upon thy right hand. 6 The sun shall not smite thee by day, nor the moon by night. 7 The LORD shall preserve thee from all evil: he shall preserve thy soul. 8 The LORD shall preserve thy going out and thy coming in from this time forth, and even for evermore.

Psalms 122

A Song of degrees of David.

I was glad when they said unto me, Let us go into the house of the LORD. 2 Our feet shall stand within thy gates, O Jerusalem. 3 Jerusalem is builded as a city that is compact together: 4 Whither the tribes go up, the tribes of the LORD, unto the testimony of Israel, to give thanks unto the name of the LORD. 5 For there are set thrones of judgment, the thrones of the house of David. 6 Pray for the peace of Jerusalem: they shall prosper that love thee. 7 Peace be within thy walls, and prosperity within thy palaces. 8 For my brethren and companions' sakes, I will now say, Peace be within thee. 9 Because of the house of the LORD our God I will seek thy good.

Psalms 123

A Song of degrees.

Unto thee lift I up mine eyes, O thou that dwellest in the heavens. 2 Behold, as the eyes of servants look unto the hand of their masters, and as the eyes of a maiden unto the hand of her mistress; so our eyes wait upon the LORD our God, until that he have mercy upon us. 3 Have mercy upon us, O LORD, have mercy upon us: for we are exceedingly filled with contempt. 4 Our soul is exceedingly filled with the scorning of those that are at ease, and with the contempt of the proud.

Psalms 124

A Song of degrees of David.

If it had not been the LORD who was on our side, now may Israel say; 2 If it had not been the LORD who was on our side, when men rose up against us: 3 Then they had swallowed us up quick, when their wrath was kindled against us: 4 Then the waters had overwhelmed us, the stream had gone over our soul: 5 Then the proud waters had gone over our soul. 6 Blessed be the LORD, who hath not given us as a prey to their teeth. 7 Our soul is escaped as a bird out of the snare of the fowlers: the snare is broken, and we are escaped. 8 Our help is in the name of the LORD, who made heaven and earth.

Psalms 125

A Song of degrees.

They that trust in the LORD shall be as mount Zion, which cannot be removed, but abideth for ever. 2 As the mountains are round about Jerusalem, so the LORD is round about his people from henceforth even for ever. 3 For the rod of the wicked shall not rest upon the lot of the righteous; lest the righteous put forth their hands unto iniquity. 4 Do good, O LORD, unto those that be good, and to them that are upright in their hearts. 5 As for such as turn aside unto their crooked ways, the LORD shall lead them forth with the workers of iniquity: but peace shall be upon Israel.

Psalms 126

A Song of degrees.

When the LORD turned again the captivity of Zion, we were like them that dream. 2 Then was our mouth filled with laughter, and our tongue with singing: then said they among the heathen, The LORD hath done great things for them. 3 The LORD hath done great things for us; whereof we are glad. 4 Turn again our captivity, O LORD, as the streams in the south. 5 They that sow in tears shall reap in joy. 6 He that goeth forth and weepeth, bearing precious seed, shall doubtless come again with rejoicing, bringing his sheaves with him.

Psalms 127

A Song of degrees for Solomon.

Except the LORD build the house, they labour in vain that build it: except the LORD keep the city, the watchman waketh but in vain. 2 It is vain for you to rise up early, to sit up late, to eat the bread of sorrows: for so he giveth his beloved sleep. 3 Lo, children are an heritage of the LORD: and the fruit of the womb is his reward. 4 As arrows are in the hand of a mighty man; so are children of the youth. 5 Happy is the man that hath his quiver full of them: they shall not be ashamed, but they shall speak with the enemies in the gate.

Psalms 128

A Song of degrees.

Blessed is every one that feareth the LORD; that walketh in his ways. 2 For thou shalt eat the labour of thine hands: happy shalt thou be, and it shall be well with thee. 3 Thy wife shall be as a fruitful vine by the sides of thine house: thy children like olive plants round about thy table. 4 Behold, that thus shall the man be blessed that feareth the LORD. 5 The LORD shall bless thee out of Zion: and thou shalt see the good of Jerusalem all the days of thy life. 6 Yea, thou shalt see thy children's children, and peace upon Israel.

Psalms 129

A Song of degrees.

Many a time have they afflicted me from my youth, may Israel now say: 2 Many a time have they afflicted me from my youth: yet they have not prevailed against me. 3 The plowers plowed upon my back: they made long their furrows. 4 The LORD is righteous: he hath cut asunder the cords of the wicked. 5 Let them all be confounded and turned back that hate Zion. 6 Let them be as the grass upon the housetops, which withereth afore it groweth up: 7 Wherewith the mower filleth not his hand; nor he that bindeth sheaves his bosom. 8 Neither do they which go by say, The blessing of the LORD be upon you: we bless you in the name of the LORD.

Psalms 130

A Song of degrees.

Out of the depths have I cried unto thee, O LORD. 2 Lord, hear my voice: let thine ears be attentive to the voice of my supplications. 3 If thou, LORD, shouldest mark iniquities, O Lord, who shall stand? 4 But there is forgiveness with thee, that thou mayest be feared. 5 I wait for the LORD, my soul doth wait, and in his word do I hope. 6 My soul waiteth for the Lord more than they that watch for the morning: I say, more than they that watch for the morning. 7 Let Israel hope in the LORD: for with the LORD there is mercy, and with him is plenteous redemption. 8 And he shall redeem Israel from all his iniquities.

Psalms 131

A Song of degrees of David.

LORD, my heart is not haughty, nor mine eyes lofty: neither do I exercise myself in great matters, or in things too high for me. 2 Surely I have behaved and quieted myself, as a child that is weaned of his mother: my soul is even as a weaned child. 3 Let Israel hope in the LORD from henceforth and for ever.

Psalms 132

A Song of degrees.

LORD, remember David, and all his afflictions: 2 How he sware unto the LORD, and vowed unto the mighty God of Jacob; 3 Surely I will not come into the tabernacle of my house, nor go up into my bed; 4 I will not give sleep to mine eyes, or slumber to mine eyelids, 5 Until I find out a place for the LORD, an habitation for the mighty God of Jacob. 6 Lo, we heard of it at Ephratah: we found it in the fields of the wood. 7 We will go into his tabernacles: we will worship at his footstool. 8 Arise, O LORD, into thy rest; thou, and the ark of thy strength. 9 Let thy priests be clothed with righteousness; and let thy saints shout for joy. 10 For thy servant David's sake turn not away the face of thine anointed. 11 The LORD hath sworn in truth unto David; he will not turn from it; Of the fruit of thy body will I set upon thy throne. 12 If thy children will keep my covenant and my testimony that I shall teach them, their children shall also sit upon thy throne for evermore. 13 For the LORD hath chosen Zion; he hath desired it for his habitation. 14 This is my rest for ever: here will I dwell; for I have desired it. 15 I will abundantly bless her provision: I will satisfy her poor with bread. 16 I will also clothe her priests with salvation: and her saints shall shout aloud for joy. 17 There will I make the horn of David to bud: I have ordained a lamp for mine anointed. 18 His enemies will I clothe with shame: but upon himself shall his crown flourish.

Psalms 133

A Song of degrees of David.

Behold, how good and how pleasant it is for brethren to dwell together in unity! 2 It is like the precious ointment upon the head, that ran down upon the beard, even Aaron's beard: that went down to the skirts of his garments; 3 As the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded the blessing, even life for evermore.

Psalms 134

A Song of degrees.

Behold, bless ye the LORD, all ye servants of the LORD, which by night stand in the house of the LORD. 2 Lift up your hands in the sanctuary, and bless the LORD. 3 The LORD that made heaven and earth bless thee out of Zion.

Psalms 135

Praise ye the LORD. Praise ye the name of the LORD; praise him, O ye servants of the LORD. 2 Ye that stand in the house of the LORD, in the courts of the house of our God, 3 Praise the LORD; for the LORD is good: sing praises unto his name; for it is pleasant. 4 For the LORD hath chosen Jacob unto himself, and Israel for his peculiar treasure. 5 For I know that the LORD is great, and that our Lord is above all gods. 6 Whatsoever the LORD pleased, that did he in heaven, and in earth, in the seas, and all deep places. 7 He causeth the vapours to ascend from the ends of the earth; he maketh lightnings for the rain; he bringeth the wind out of his treasuries. 8 Who smote the firstborn of Egypt, both of man and beast. 9 Who sent tokens and wonders into the midst of thee, O Egypt, upon Pharaoh, and upon all his servants. 10 Who smote great nations, and slew mighty kings; 11 Sihon king of the Amorites, and Og king of Bashan, and all the kingdoms of Canaan: 12 And gave their land for an heritage, an heritage unto Israel his people. 13 Thy name, O LORD, endureth for ever; and thy memorial, O LORD, throughout all generations. 14 For the LORD will judge his people, and he will repent himself concerning his servants. 15 The idols of the heathen are silver and gold, the work of men's hands. 16 They have mouths, but they speak not; eyes have they, but they see not; 17 They have ears, but they hear not; neither is there any breath in their mouths. 18 They that make them are like unto them: so is every one that trusteth in them. 19 Bless the LORD, O house of Israel: bless the LORD, O house of Aaron: 20 Bless the LORD, O house of Levi: ye that fear the LORD, bless the LORD. 21 Blessed be the LORD out of Zion, which dwelleth at Jerusalem. Praise ye the LORD.

Psalms 136

O give thanks unto the LORD; for he is good: for his mercy endureth for ever. 2 O give thanks unto the God of gods: for his mercy endureth for ever. 3 O give thanks to the Lord of lords: for his mercy endureth for ever. 4 To him who alone doeth great wonders: for his mercy endureth for ever. 5 To him that by wisdom made the heavens: for his mercy endureth for ever. 6 To him that stretched out the earth above the waters: for his mercy endureth for ever. 7 To him that made great lights: for his mercy endureth for ever: 8 The sun to rule by day: for his mercy endureth for ever: 9 The moon and stars to rule by night: for his mercy endureth for ever. 10 To him that smote Egypt in their firstborn: for his mercy endureth for ever: 11 And brought out Israel from among them: for his mercy endureth for ever: 12 With a strong hand, and with a stretched out arm: for his mercy endureth for ever. 13 To him which divided the Red sea into parts: for his mercy endureth for ever: 14 And made Israel to pass through the midst of it: for his mercy endureth for ever: 15 But overthrew Pharaoh and his host in the Red sea: for his mercy endureth for ever. 16 To him which led his people through the wilderness: for his mercy endureth for ever. 17 To him which smote great kings: for his mercy endureth for ever: 18 And slew famous kings: for his mercy endureth for ever: 19 Sihon king of the Amorites: for his mercy endureth for ever: 20 And Og the king of Bashan: for his mercy endureth for ever: 21 And gave their land for an heritage: for his mercy endureth for ever: 22 Even an heritage unto Israel his servant: for his mercy endureth for ever. 23 Who remembered us in our low estate: for his mercy endureth for ever: 24 And hath redeemed us from our enemies: for his mercy endureth for ever. 25 Who giveth food to all flesh: for his mercy endureth for ever. 26 O give thanks unto the God of heaven: for his mercy endureth for ever.

Psalms 137

By the rivers of Babylon, there we sat down, yea, we wept, when we remembered Zion. 2 We hanged our harps upon the willows in the midst thereof. 3 For there they that carried us away captive required of us a song; and they that wasted us required of us mirth, saying, Sing us one of the songs of Zion. 4 How shall we sing the LORD'S song in a strange land? 5 If I forget thee, O Jerusalem, let my right hand forget her cunning. 6 If I do not remember thee, let my tongue cleave to the roof of my mouth; if I prefer not Jerusalem above my chief joy. 7 Remember, O LORD, the children of Edom in the day of Jerusalem; who said, Rase it, rase it, even to the foundation thereof. 8 O daughter of Babylon, who art to be destroyed; happy shall he be, that rewardeth thee as thou hast served us. 9 Happy shall he be, that taketh and dasheth thy little ones against the stones.

Psalms 138

A Psalm of David.

I will praise thee with my whole heart: before the gods will I sing praise unto thee. 2 I will worship toward thy holy temple, and praise thy name for thy lovingkindness and for thy truth: for thou hast magnified thy word above all thy name. 3 In the day when I cried thou answeredst me, and strengthenedst me with strength in my soul. 4 All the kings of the earth shall praise thee, O LORD, when they hear the words of thy mouth. 5 Yea, they shall sing in the ways of the LORD: for great is the glory of the LORD. 6 Though the LORD be high, yet hath he respect unto the lowly: but the proud he knoweth afar off. 7 Though I walk in the midst of trouble, thou wilt revive me: thou shalt stretch forth thine hand against the wrath of mine enemies, and thy right hand shall save me. 8 The LORD will perfect that which concerneth me: thy mercy, O LORD, endureth for ever: forsake not the works of thine own hands.

Psalms 139

To the chief Musician, A Psalm of David.

O LORD, thou hast searched me, and known me. 2 Thou knowest my downsitting and mine uprising, thou understandest my thought afar off. 3 Thou compassest my path and my lying down, and art acquainted with all my ways. 4 For there is not a word in my tongue, but, lo, O LORD, thou knowest it altogether. 5 Thou hast beset me behind and before, and laid thine hand upon me. 6 Such knowledge is too wonderful for me; it is high, I cannot attain unto it. 7 Whither shall I go from thy spirit? or whither shall I flee from thy presence? 8 If I ascend up into heaven, thou art there: if I make my bed in hell, behold, thou art there. 9 If I take the wings of the morning, and dwell in the uttermost parts of the sea; 10 Even there shall thy hand lead me, and thy right hand shall hold me. 11 If I say, Surely the darkness shall cover me; even the night shall be light about me. 12 Yea, the darkness hideth not from thee; but the night shineth as the day: the darkness and the light are both alike to thee. 13 For thou hast possessed my reins: thou hast covered me in my mother's womb. 14 I will praise thee; for I am fearfully and wonderfully made: marvellous are thy works; and that my soul knoweth right well. 15 My substance was not hid from thee, when I was made in secret, and curiously wrought in the lowest parts of the earth. 16 Thine eyes did see my substance, yet being unperfect; and in thy book all my members were written, which in continuance were fashioned, when as yet there was none of them. 17 How precious also are thy thoughts unto me, O God! how great is the sum of them! 18 If I should count them, they are more in number than the sand: when I awake, I am still with thee. 19 Surely thou wilt slay the wicked, O God: depart from me therefore, ye bloody men. 20 For they speak against thee wickedly, and thine enemies take thy name in vain. 21 Do not I hate them, O LORD, that hate thee? and am not I grieved with those that rise up against thee? 22 I hate them with perfect hatred: I count them mine enemies. 23 Search me, O God, and know my heart: try me, and know my thoughts: 24 And see if there be any wicked way in me, and lead me in the way everlasting.

Psalms 140

To the chief Musician, A Psalm of David.

Deliver me, O LORD, from the evil man: preserve me from the violent man; 2 Which imagine mischiefs in their heart; continually are they gathered together for war. 3 They have sharpened their tongues like a serpent; adders' poison is under their lips. Selah. 4 Keep me, O LORD, from the hands of the wicked; preserve me from the violent man; who have purposed to overthrow my goings. 5 The proud have hid a snare for me, and cords; they have spread a net by the wayside; they have set gins for me. Selah. 6 I said unto the LORD, Thou art my God: hear the voice of my supplications, O LORD. 7 O GOD the Lord, the strength of my salvation, thou hast covered my head in the day of battle. 8 Grant not, O LORD, the desires of the wicked: further not his wicked device; lest they exalt themselves. Selah. 9 As for the head of those that compass me about, let the mischief of their own lips cover them. 10 Let burning coals fall upon them: let them be cast into the fire; into deep pits, that they rise not up again. 11 Let not an evil speaker be established in the earth: evil shall hunt the violent man to overthrow him. 12 I know that the LORD will maintain the cause of the afflicted, and the right of the poor. 13 Surely the righteous shall give thanks unto thy name: the upright shall dwell in thy presence.

Psalms 141

A Psalm of David.

LORD, I cry unto thee: make haste unto me; give ear unto my voice, when I cry unto thee. 2 Let my prayer be set forth before thee as incense; and the lifting up of my hands as the evening sacrifice. 3 Set a watch, O LORD, before my mouth; keep the door of my lips. 4 Incline not my heart to any evil thing, to practise wicked works with men that work iniquity: and let me not eat of their dainties. 5 Let the righteous smite me; it shall be a kindness: and let him reprove me; it shall be an excellent oil, which shall not break my head: for yet my prayer also shall be in their calamities. 6 When their judges are overthrown in stony places, they shall hear my words; for they are sweet. 7 Our bones are scattered at the grave's mouth, as when one cutteth and cleaveth wood upon the earth. 8 But mine eyes are unto thee, O GOD the Lord: in thee is my trust; leave not my soul destitute. 9 Keep me from the snares which they have laid for me, and the gins of the workers of iniquity. 10 Let the wicked fall into their own nets, whilst that I withal escape.

Psalms 142

Maschil of David; A Prayer when he was in the cave.

I cried unto the LORD with my voice; with my voice unto the LORD did I make my supplication. 2 I poured out my complaint before him; I shewed before him my trouble. 3 When my spirit was overwhelmed within me, then thou knewest my path. In the way wherein I walked have they privily laid a snare for me. 4 I looked on my right hand, and beheld, but there was no man that would know me: refuge failed me; no man cared for my soul. 5 I cried unto thee, O LORD: I said, Thou art my refuge and my portion in the land of the living. 6 Attend unto my cry; for I am brought very low: deliver me from my persecutors; for they are stronger than I. 7 Bring my soul out of prison, that I may praise thy name: the righteous shall compass me about; for thou shalt deal bountifully with me.

Psalms 143

A Psalm of David.

Hear my prayer, O LORD, give ear to my supplications: in thy faithfulness answer me, and in thy righteousness. 2 And enter not into judgment with thy servant: for in thy sight shall no man living be justified. 3 For the enemy hath persecuted my soul; he hath smitten my life down to the ground; he hath made me to dwell in darkness, as those that have been long dead. 4 Therefore is my spirit overwhelmed within me; my heart within me is desolate. 5 I remember the days of old; I meditate on all thy works; I muse on the work of thy hands. 6 I stretch forth my hands unto thee: my soul thirsteth after thee, as a thirsty land. Selah. 7 Hear me speedily, O LORD: my spirit faileth: hide not thy face from me, lest I be like unto them that go down into the pit. 8 Cause me to hear thy lovingkindness in the morning; for in thee do I trust: cause me to know the way wherein I should walk; for I lift up my soul unto thee. 9 Deliver me, O LORD, from mine enemies: I flee unto thee to hide me. 10 Teach me to do thy will; for thou art my God: thy spirit is good; lead me into the land of uprightness. 11 Quicken me, O LORD, for thy name's sake: for thy righteousness' sake bring my soul out of trouble. 12 And of thy mercy cut off mine enemies, and destroy all them that afflict my soul: for I am thy servant.

Psalms 144

A Psalm of David.

Blessed be the LORD my strength, which teacheth my hands to war, and my fingers to fight: 2 My goodness, and my fortress; my high tower, and my deliverer; my shield, and he in whom I trust; who subdueth my people under me. 3 LORD, what is man, that thou takest knowledge of him! or the son of man, that thou makest account of him! 4 Man is like to vanity: his days are as a shadow that passeth away. 5 Bow thy heavens, O LORD, and come down: touch the mountains, and they shall smoke. 6 Cast forth lightning, and scatter them: shoot out thine arrows, and destroy them. 7 Send thine hand from above; rid me, and deliver me out of great waters, from the hand of strange children; 8 Whose mouth speaketh vanity, and their right hand is a right hand of falsehood. 9 I will sing a new song unto thee, O God: upon a psaltery and an instrument of ten strings will I sing praises unto thee. 10 It is he that giveth salvation unto kings: who delivereth David his servant from the hurtful sword. 11 Rid me, and deliver me from the hand of strange children, whose mouth speaketh vanity, and their right hand is a right hand of falsehood: 12 That our sons may be as plants grown up in their youth; that our daughters may be as corner stones, polished after the similitude of a palace: 13 That our garners may be full, affording all manner of store: that our sheep may bring forth thousands and ten thousands in our streets: 14 That our oxen may be strong to labour; that there be no breaking in, nor going out; that there be no complaining in our streets. 15 Happy is that people, that is in such a case: yea, happy is that people, whose God is the LORD.

Psalms 145

David's Psalm of praise.

I will extol thee, my God, O king; and I will bless thy name for ever and ever. 2 Every day will I bless thee; and I will praise thy name for ever and ever. 3 Great is the LORD, and greatly to be praised; and his greatness is unsearchable. 4 One generation shall praise thy works to another, and shall declare thy mighty acts. 5 I will speak of the glorious honour of thy majesty, and of thy wondrous works. 6 And men shall speak of the might of thy terrible acts: and I will declare thy greatness. 7 They shall abundantly utter the memory of thy great goodness, and shall sing of thy righteousness. 8 The LORD is gracious, and full of compassion; slow to anger, and of great mercy. 9 The LORD is good to all: and his tender mercies are over all his works. 10 All thy works shall praise thee, O LORD; and thy saints shall bless thee. 11 They shall speak of the glory of thy kingdom, and talk of thy power; 12 To make known to the sons of men his mighty acts, and the glorious majesty of his kingdom. 13 Thy kingdom is an everlasting kingdom, and thy dominion endureth throughout all generations. 14 The LORD upholdeth all that fall, and raiseth up all those that be bowed down. 15 The eyes of all wait upon thee; and thou givest them their meat in due season. 16 Thou openest thine hand, and satisfiest the desire of every living thing. 17 The LORD is righteous in all his ways, and holy in all his works. 18 The LORD is nigh unto all them that call upon him, to all that call upon him in truth. 19 He will fulfil the desire of them that fear him: he also will hear their cry, and will save them. 20 The LORD preserveth all them that love him: but all the wicked will he destroy. 21 My mouth shall speak the praise of the LORD: and let all flesh bless his holy name for ever and ever.

Psalms 146

Praise ye the LORD. Praise the LORD, O my soul. 2 While I live will I praise the LORD: I will sing praises unto my God while I have any being. 3 Put not your trust in princes, nor in the son of man, in whom there is no help. 4 His breath goeth forth, he returneth to his earth; in that very day his thoughts perish. 5 Happy is he that hath the God of Jacob for his help, whose hope is in the LORD his God: 6 Which made heaven, and earth, the sea, and all that therein is: which keepeth truth for ever: 7 Which executeth judgment for the oppressed: which giveth food to the hungry. The LORD looseth the prisoners: 8 The LORD openeth the eyes of the blind: the LORD raiseth them that are bowed down: the LORD loveth the righteous: 9 The LORD preserveth the strangers; he relieveth the fatherless and widow: but the way of the wicked he turneth upside down. 10 The LORD shall reign for ever, even thy God, O Zion, unto all generations. Praise ye the LORD.

Psalms 147

Praise ye the LORD: for it is good to sing praises unto our God; for it is pleasant; and praise is comely. 2 The LORD doth build up Jerusalem: he gathereth together the outcasts of Israel. 3 He healeth the broken in heart, and bindeth up their wounds. 4 He telleth the number of the stars; he calleth them all by their names. 5 Great is our Lord, and of great power: his understanding is infinite. 6 The LORD lifteth up the meek: he casteth the wicked down to the ground. 7 Sing unto the LORD with thanksgiving; sing praise upon the harp unto our God: 8 Who covereth the heaven with clouds, who prepareth rain for the earth, who maketh grass to grow upon the mountains. 9 He giveth to the beast his food, and to the young ravens which cry. 10 He delighteth not in the strength of the horse: he taketh not pleasure in the legs of a man. 11 The LORD taketh pleasure in them that fear him, in those that hope in his mercy. 12 Praise the LORD, O Jerusalem; praise thy God, O Zion. 13 For he hath strengthened the bars of thy gates; he hath blessed thy children within thee. 14 He maketh peace in thy borders, and filleth thee with the finest of the wheat. 15 He sendeth forth his commandment upon earth: his word runneth very swiftly. 16 He giveth snow like wool: he scattereth the hoar frost like ashes. 17 He casteth forth his ice like morsels: who can stand before his cold? 18 He sendeth out his word, and melteth them: he causeth his wind to blow, and the waters flow. 19 He sheweth his word unto Jacob, his statutes and his judgments unto Israel. 20 He hath not dealt so with any nation: and as for his judgments, they have not known them. Praise ye the LORD.

Psalms 148

Praise ye the LORD. Praise ye the LORD from the heavens: praise him in the heights. 2 Praise ye him, all his angels: praise ye him, all his hosts. 3 Praise ye him, sun and moon: praise him, all ye stars of light. 4 Praise him, ye heavens of heavens, and ye waters that be above the heavens. 5 Let them praise the name of the LORD: for he commanded, and they were created. 6 He hath also stablished them for ever and ever: he hath made a decree which shall not pass. 7 Praise the LORD from the earth, ye dragons, and all deeps: 8 Fire, and hail; snow, and vapours; stormy wind fulfilling his word: 9 Mountains, and all hills; fruitful trees, and all cedars: 10 Beasts, and all cattle; creeping things, and flying fowl: 11 Kings of the earth, and all people; princes, and all judges of the earth: 12 Both young men, and maidens; old men, and children: 13 Let them praise the name of the LORD: for his name alone is excellent; his glory is above the earth and heaven. 14 He also exalteth the horn of his people, the praise of all his saints; even of the children of Israel, a people near unto him. Praise ye the LORD.

Psalms 149

Praise ye the LORD. Sing unto the LORD a new song, and his praise in the congregation of saints. 2 Let Israel rejoice in him that made him: let the children of Zion be joyful in their King. 3 Let them praise his name in the dance: let them sing praises unto him with the timbrel and harp. 4 For the LORD taketh pleasure in his people: he will beautify the meek with salvation. 5 Let the saints be joyful in glory: let them sing aloud upon their beds. 6 Let the high praises of God be in their mouth, and a twoedged sword in their hand; 7 To execute vengeance upon the heathen, and punishments upon the people; 8 To bind their kings with chains, and their nobles with fetters of iron; 9 To execute upon them the judgment written: this honour have all his saints. Praise ye the LORD.

Psalms 150

Praise ye the LORD. Praise God in his sanctuary: praise him in the firmament of his power. 2 Praise him for his mighty acts: praise him according to his excellent greatness. 3 Praise him with the sound of the trumpet: praise him with the psaltery and harp. 4 Praise him with the timbrel and dance: praise him with stringed instruments and organs. 5 Praise him upon the loud cymbals: praise him upon the high sounding cymbals. 6 Let every thing that hath breath praise the LORD. Praise ye the LORD.

List of Books

THE

PROVERBS

Proverbs 1

The proverbs of Solomon the son of David, king of Israel; 2 To know wisdom and instruction; to perceive the words of understanding; 3 To receive the instruction of wisdom, justice, and judgment, and equity; 4 To give subtilty to the simple, to the young man knowledge and discretion. 5 A wise man will hear, and will increase learning; and a man of understanding shall attain unto wise counsels: 6 To understand a proverb, and the interpretation; the words of the wise, and their dark sayings. 7 The fear of the LORD is the beginning of knowledge: but fools despise wisdom and instruction. 8 My son, hear the instruction of thy father, and forsake not the law of thy mother: 9 For they shall be an ornament of grace unto thy head, and chains about thy neck. 10 My son, if sinners entice thee, consent thou not. 11 If they say, Come with us, let us lay wait for blood, let us lurk privily for the innocent without cause: 12 Let us swallow them up alive as the grave; and whole, as those that go down into the pit: 13 We shall find all precious substance, we shall fill our houses with spoil: 14 Cast in thy lot among us; let us all have one purse: 15 My son, walk not thou in the way with them; refrain thy foot from their path: 16 For their feet run to evil, and make haste to shed blood. 17 Surely in vain the net is spread in the sight of any bird. 18 And they lay wait for their own blood; they lurk privily for their own lives. 19 So are the ways of every one that is greedy of gain; which taketh away the life of the owners thereof. 20 Wisdom crieth without; she uttereth her voice in the streets: 21 She crieth in the chief place of concourse, in the openings of the gates: in the city she uttereth her words, saying, 22 How long, ye simple ones, will ye love simplicity? and the scorners delight in their scorning, and fools hate knowledge? 23 Turn you at my reproof: behold, I will pour out my spirit unto you, I will make known my words unto you. 24 Because I have called, and ye refused; I have stretched out my hand, and no man regarded; 25 But ye have set at nought all my counsel, and would none of my reproof: 26 I also will laugh at your calamity; I will mock when your fear cometh; 27 When your fear cometh as desolation, and your destruction cometh as a whirlwind; when distress and anguish cometh upon you. 28 Then shall they call upon me, but I will not answer; they shall seek me early, but they shall not find me: 29 For that they hated knowledge, and did not choose the fear of the LORD: 30 They would none of my counsel: they despised all my reproof. 31 Therefore shall they eat of the fruit of their own way, and be filled with their own devices. 32 For the turning away of the simple shall slay them, and the prosperity of fools shall destroy them. 33 But whoso hearkeneth unto me shall dwell safely, and shall be quiet from fear of evil.

Proverbs 2

My son, if thou wilt receive my words, and hide my commandments with thee; 2 So that thou incline thine ear unto wisdom, and apply thine heart to understanding; 3 Yea, if thou criest after knowledge, and liftest up thy voice for understanding; 4 If thou seekest her as silver, and searchest for her as for hid treasures; 5 Then shalt thou understand the fear of the LORD, and find the knowledge of God. 6 For the LORD giveth wisdom: out of his mouth cometh knowledge and understanding. 7 He layeth up sound wisdom for the righteous: he is a buckler to them that walk uprightly. 8 He keepeth the paths of judgment, and preserveth the way of his saints. 9 Then shalt thou understand righteousness, and judgment, and equity; yea, every good path. 10 When wisdom entereth into thine heart, and knowledge is pleasant unto thy soul; 11 Discretion shall preserve thee, understanding shall keep thee: 12 To deliver thee from the way of the evil man, from the man that speaketh froward things; 13 Who leave the paths of uprightness, to walk in the ways of darkness; 14 Who rejoice to do evil, and delight in the frowardness of the wicked; 15 Whose ways are crooked, and they froward in their paths: 16 To deliver thee from the strange woman, even from the stranger which flattereth with her words; 17 Which forsaketh the guide of her youth, and forgetteth the covenant of her God. 18 For her house inclineth unto death, and her paths unto the dead. 19 None that go unto her return again, neither take they hold of the paths of life. 20 That thou mayest walk in the way of good men, and keep the paths of the righteous. 21 For the upright shall dwell in the land, and the perfect shall remain in it. 22 But the wicked shall be cut off from the earth, and the transgressors shall be rooted out of it.

Proverbs 3

My son, forget not my law; but let thine heart keep my commandments: 2 For length of days, and long life, and peace, shall they add to thee. 3 Let not mercy and truth forsake thee: bind them about thy neck; write them upon the table of thine heart: 4 So shalt thou find favour and good understanding in the sight of God and man. 5 Trust in the LORD with all thine heart; and lean not unto thine own understanding. 6 In all thy ways acknowledge him, and he shall direct thy paths. 7 Be not wise in thine own eyes: fear the LORD, and depart from evil. 8 It shall be health to thy navel, and marrow to thy bones. 9 Honour the LORD with thy substance, and with the firstfruits of all thine increase: 10 So shall thy barns be filled with plenty, and thy presses shall burst out with new wine. 11 My son, despise not the chastening of the LORD; neither be weary of his correction: 12 For whom the LORD loveth he correcteth; even as a father the son in whom he delighteth. 13 Happy is the man that findeth wisdom, and the man that getteth understanding. 14 For the merchandise of it is better than the merchandise of silver, and the gain thereof than fine gold. 15 She is more precious than rubies: and all the things thou canst desire are not to be compared unto her. 16 Length of days is in her right hand; and in her left hand riches and honour. 17 Her ways are ways of pleasantness, and all her paths are peace. 18 She is a tree of life to them that lay hold upon her: and happy is every one that retaineth her. 19 The LORD by wisdom hath founded the earth; by understanding hath he established the heavens. 20 By his knowledge the depths are broken up, and the clouds drop down the dew. 21 My son, let not them depart from thine eyes: keep sound wisdom and discretion: 22 So shall they be life unto thy soul, and grace to thy neck. 23 Then shalt thou walk in thy way safely, and thy foot shall not stumble. 24 When thou liest down, thou shalt not be afraid: yea, thou shalt lie down, and thy sleep shall be sweet. 25 Be not afraid of sudden fear, neither of the desolation of the wicked, when it cometh. 26 For the LORD shall be thy confidence, and shall keep thy foot from being taken. 27 Withhold not good from them to whom it is due, when it is in the power of thine hand to do it. 28 Say not unto thy neighbour, Go, and come again, and to morrow I will give; when thou hast it by thee. 29 Devise not evil against thy neighbour, seeing he dwelleth securely by thee. 30 Strive not with a man without cause, if he have done thee no harm. 31 Envy thou not the oppressor, and choose none of his ways. 32 For the froward is abomination to the LORD: but his secret is with the righteous. 33 The curse of the LORD is in the house of the wicked: but he blesseth the habitation of the just. 34 Surely he scorneth the scorners: but he giveth grace unto the lowly. 35 The wise shall inherit glory: but shame shall be the promotion of fools.

Proverbs 4

Hear, ye children, the instruction of a father, and attend to know understanding. 2 For I give you good doctrine, forsake ye not my law. 3 For I was my father's son, tender and only beloved in the sight of my mother. 4 He taught me also, and said unto me, Let thine heart retain my words: keep my commandments, and live. 5 Get wisdom, get understanding: forget it not; neither decline from the words of my mouth. 6 Forsake her not, and she shall preserve thee: love her, and she shall keep thee. 7 Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding. 8 Exalt her, and she shall promote thee: she shall bring thee to honour, when thou dost embrace her. 9 She shall give to thine head an ornament of grace: a crown of glory shall she deliver to thee. 10 Hear, O my son, and receive my sayings; and the years of thy life shall be many. 11 I have taught thee in the way of wisdom; I have led thee in right paths. 12 When thou goest, thy steps shall not be straitened; and when thou runnest, thou shalt not stumble. 13 Take fast hold of instruction; let her not go: keep her; for she is thy life. 14 Enter not into the path of the wicked, and go not in the way of evil men. 15 Avoid it, pass not by it, turn from it, and pass away. 16 For they sleep not, except they have done mischief; and their sleep is taken away, unless they cause some to fall. 17 For they eat the bread of wickedness, and drink the wine of violence. 18 But the path of the just is as the shining light, that shineth more and more unto the perfect day. 19 The way of the wicked is as darkness: they know not at what they stumble. 20 My son, attend to my words; incline thine ear unto my sayings. 21 Let them not depart from thine eyes; keep them in the midst of thine heart. 22 For they are life unto those that find them, and health to all their flesh. 23 Keep thy heart with all diligence; for out of it are the issues of life. 24 Put away from thee a froward mouth, and perverse lips put far from thee. 25 Let thine eyes look right on, and let thine eyelids look straight before thee. 26 Ponder the path of thy feet, and let all thy ways be established. 27 Turn not to the right hand nor to the left: remove thy foot from evil.

Proverbs 5

My son, attend unto my wisdom, and bow thine ear to my understanding: 2 That thou mayest regard discretion, and that thy lips may keep knowledge. 3 For the lips of a strange woman drop as an honeycomb, and her mouth is smoother than oil: 4 But her end is bitter as wormwood, sharp as a twoedged sword. 5 Her feet go down to death; her steps take hold on hell. 6 Lest thou shouldest ponder the path of life, her ways are moveable, that thou canst not know them. 7 Hear me now therefore, O ye children, and depart not from the words of my mouth. 8 Remove thy way far from her, and come not nigh the door of her house: 9 Lest thou give thine honour unto others, and thy years unto the cruel: 10 Lest strangers be filled with thy wealth; and thy labours be in the house of a stranger; 11 And thou mourn at the last, when thy flesh and thy body are consumed, 12 And say, How have I hated instruction, and my heart despised reproof; 13 And have not obeyed the voice of my teachers, nor inclined mine ear to them that instructed me! 14 I was almost in all evil in the midst of the congregation and assembly. 15 Drink waters out of thine own cistern, and running waters out of thine own well. 16 Let thy fountains be dispersed abroad, and rivers of waters in the streets. 17 Let them be only thine own, and not strangers' with thee. 18 Let thy fountain be blessed: and rejoice with the wife of thy youth. 19 Let her be as the loving hind and pleasant roe; let her breasts satisfy thee at all times; and be thou ravished always with her love. 20 And why wilt thou, my son, be ravished with a strange woman, and embrace the bosom of a stranger? 21 For the ways of man are before the eyes of the LORD, and he pondereth all his goings. 22 His own iniquities shall take the wicked himself, and he shall be holden with the cords of his sins. 23 He shall die without instruction; and in the greatness of his folly he shall go astray.

Proverbs 6

My son, if thou be surety for thy friend, if thou hast stricken thy hand with a stranger, 2 Thou art snared with the words of thy mouth, thou art taken with the words of thy mouth. 3 Do this now, my son, deliver thyself, when thou art come into the hand of thy friend; go, humble thyself, and make sure thy friend. 4 Give not sleep to thine eyes, nor slumber to thine eyelids. 5 Deliver thyself as a roe from the hand of the hunter, and as a bird from the hand of the fowler. 6 Go to the ant, thou sluggard; consider her ways, and be wise: 7 Which having no guide, overseer, or ruler, 8 Provideth her meat in the summer, and gathereth her food in the harvest. 9 How long wilt thou sleep, O sluggard? when wilt thou arise out of thy sleep? 10 Yet a little sleep, a little slumber, a little folding of the hands to sleep: 11 So shall thy poverty come as one that travelleth, and thy want as an armed man. 12 A naughty person, a wicked man, walketh with a froward mouth. 13 He winketh with his eyes, he speaketh with his feet, he teacheth with his fingers; 14 Frowardness is in his heart, he deviseth mischief continually; he soweth discord. 15 Therefore shall his calamity come suddenly; suddenly shall he be broken without remedy. 16 These six things doth the LORD hate: yea, seven are an abomination unto him: 17 A proud look, a lying tongue, and hands that shed innocent blood, 18 An heart that deviseth wicked imaginations, feet that be swift in running to mischief, 19 A false witness that speaketh lies, and he that soweth discord among brethren. 20 My son, keep thy father's commandment, and forsake not the law of thy mother: 21 Bind them continually upon thine heart, and tie them about thy neck. 22 When thou goest, it shall lead thee; when thou sleepest, it shall keep thee; and when thou awakest, it shall talk with thee. 23 For the commandment is a lamp; and the law is light; and reproofs of instruction are the way of life: 24 To keep thee from the evil woman, from the flattery of the tongue of a strange woman. 25 Lust not after her beauty in thine heart; neither let her take thee with her eyelids. 26 For by means of a whorish woman a man is brought to a piece of bread: and the adulteress will hunt for the precious life. 27 Can a man take fire in his bosom, and his clothes not be burned? 28 Can one go upon hot coals, and his feet not be burned? 29 So he that goeth in to his neighbour's wife; whosoever toucheth her shall not be innocent. 30 Men do not despise a thief, if he steal to satisfy his soul when he is hungry; 31 But if he be found, he shall restore sevenfold; he shall give all the substance of his house. 32 But whoso committeth adultery with a woman lacketh understanding: he that doeth it destroyeth his own soul. 33 A wound and dishonour shall he get; and his reproach shall not be wiped away. 34 For jealousy is the rage of a man: therefore he will not spare in the day of vengeance. 35 He will not regard any ransom; neither will he rest content, though thou givest many gifts.

Proverbs 7

My son, keep my words, and lay up my commandments with thee. 2 Keep my commandments, and live; and my law as the apple of thine eye. 3 Bind them upon thy fingers, write them upon the table of thine heart. 4 Say unto wisdom, Thou art my sister; and call understanding thy kinswoman: 5 That they may keep thee from the strange woman, from the stranger which flattereth with her words. 6 For at the window of my house I looked through my casement, 7 And beheld among the simple ones, I discerned among the youths, a young man void of understanding, 8 Passing through the street near her corner; and he went the way to her house, 9 In the twilight, in the evening, in the black and dark night: 10 And, behold, there met him a woman with the attire of an harlot, and subtil of heart. 11 She is loud and stubborn; her feet abide not in her house: 12 Now is she without, now in the streets, and lieth in wait at every corner. 13 So she caught him, and kissed him, and with an impudent face said unto him, 14 I have peace offerings with me; this day have I payed my vows. 15 Therefore came I forth to meet thee, diligently to seek thy face, and I have found thee. 16 I have decked my bed with coverings of tapestry, with carved works, with fine linen of Egypt. 17 I have perfumed my bed with myrrh, aloes, and cinnamon. 18 Come, let us take our fill of love until the morning: let us solace ourselves with loves. 19 For the goodman is not at home, he is gone a long journey: 20 He hath taken a bag of money with him, and will come home at the day appointed. 21 With her much fair speech she caused him to yield, with the flattering of her lips she forced him. 22 He goeth after her straightway, as an ox goeth to the slaughter, or as a fool to the correction of the stocks; 23 Till a dart strike through his liver; as a bird hasteth to the snare, and knoweth not that it is for his life. 24 Hearken unto me now therefore, O ye children, and attend to the words of my mouth. 25 Let not thine heart decline to her ways, go not astray in her paths. 26 For she hath cast down many wounded: yea, many strong men have been slain by her. 27 Her house is the way to hell, going down to the chambers of death.

Proverbs 8

Doth not wisdom cry? and understanding put forth her voice? 2 She standeth in the top of high places, by the way in the places of the paths. 3 She crieth at the gates, at the entry of the city, at the coming in at the doors. 4 Unto you, O men, I call; and my voice is to the sons of man. 5 O ye simple, understand wisdom: and, ye fools, be ye of an understanding heart. 6 Hear; for I will speak of excellent things; and the opening of my lips shall be right things. 7 For my mouth shall speak truth; and wickedness is an abomination to my lips. 8 All the words of my mouth are in righteousness; there is nothing froward or perverse in them. 9 They are all plain to him that understandeth, and right to them that find knowledge. 10 Receive my instruction, and not silver; and knowledge rather than choice gold. 11 For wisdom is better than rubies; and all the things that may be desired are not to be compared to it. 12 I wisdom dwell with prudence, and find out knowledge of witty inventions. 13 The fear of the LORD is to hate evil: pride, and arrogancy, and the evil way, and the froward mouth, do I hate. 14 Counsel is mine, and sound wisdom: I am understanding; I have strength. 15 By me kings reign, and princes decree justice. 16 By me princes rule, and nobles, even all the judges of the earth. 17 I love them that love me; and those that seek me early shall find me. 18 Riches and honour are with me; yea, durable riches and righteousness. 19 My fruit is better than gold, yea, than fine gold; and my revenue than choice silver. 20 I lead in the way of righteousness, in the midst of the paths of judgment: 21 That I may cause those that love me to inherit substance; and I will fill their treasures. 22 The LORD possessed me in the beginning of his way, before his works of old. 23 I was set up from everlasting, from the beginning, or ever the earth was. 24 When there were no depths, I was brought forth; when there were no fountains abounding with water. 25 Before the mountains were settled, before the hills was I brought forth: 26 While as yet he had not made the earth, nor the fields, nor the highest part of the dust of the world. 27 When he prepared the heavens, I was there: when he set a compass upon the face of the depth: 28 When he established the clouds above: when he strengthened the fountains of the deep: 29 When he gave to the sea his decree, that the waters should not pass his commandment: when he appointed the foundations of the earth: 30 Then I was by him, as one brought up with him: and I was daily his delight, rejoicing always before him; 31 Rejoicing in the habitable part of his earth; and my delights were with the sons of men. 32 Now therefore hearken unto me, O ye children: for blessed are they that keep my ways. 33 Hear instruction, and be wise, and refuse it not. 34 Blessed is the man that heareth me, watching daily at my gates, waiting at the posts of my doors. 35 For whoso findeth me findeth life, and shall obtain favour of the LORD. 36 But he that sinneth against me wrongeth his own soul: all they that hate me love death.

Proverbs 9

Wisdom hath builded her house, she hath hewn out her seven pillars: 2 She hath killed her beasts; she hath mingled her wine; she hath also furnished her table. 3 She hath sent forth her maidens: she crieth upon the highest places of the city, 4 Whoso is simple, let him turn in hither: as for him that wanteth understanding, she saith to him, 5 Come, eat of my bread, and drink of the wine which I have mingled. 6 Forsake the foolish, and live; and go in the way of understanding. 7 He that reproveth a scorner getteth to himself shame: and he that rebuketh a wicked man getteth himself a blot. 8 Reprove not a scorner, lest he hate thee: rebuke a wise man, and he will love thee. 9 Give instruction to a wise man, and he will be yet wiser: teach a just man, and he will increase in learning. 10 The fear of the LORD is the beginning of wisdom: and the knowledge of the holy is understanding. 11 For by me thy days shall be multiplied, and the years of thy life shall be increased. 12 If thou be wise, thou shalt be wise for thyself: but if thou scornest, thou alone shalt bear it. 13 A foolish woman is clamorous: she is simple, and knoweth nothing. 14 For she sitteth at the door of her house, on a seat in the high places of the city, 15 To call passengers who go right on their ways: 16 Whoso is simple, let him turn in hither: and as for him that wanteth understanding, she saith to him, 17 Stolen waters are sweet, and bread eaten in secret is pleasant. 18 But he knoweth not that the dead are there; and that her guests are in the depths of hell.

Proverbs 10

The proverbs of Solomon. A wise son maketh a glad father: but a foolish son is the heaviness of his mother. 2 Treasures of wickedness profit nothing: but righteousness delivereth from death. 3 The LORD will not suffer the soul of the righteous to famish: but he casteth away the substance of the wicked. 4 He becometh poor that dealeth with a slack hand: but the hand of the diligent maketh rich. 5 He that gathereth in summer is a wise son: but he that sleepeth in harvest is a son that causeth shame. 6 Blessings are upon the head of the just: but violence covereth the mouth of the wicked. 7 The memory of the just is blessed: but the name of the wicked shall rot. 8 The wise in heart will receive commandments: but a prating fool shall fall. 9 He that walketh uprightly walketh surely: but he that perverteth his ways shall be known. 10 He that winketh with the eye causeth sorrow: but a prating fool shall fall. 11 The mouth of a righteous man is a well of life: but violence covereth the mouth of the wicked. 12 Hatred stirreth up strifes: but love covereth all sins. 13 In the lips of him that hath understanding wisdom is found: but a rod is for the back of him that is void of understanding. 14 Wise men lay up knowledge: but the mouth of the foolish is near destruction. 15 The rich man's wealth is his strong city: the destruction of the poor is their poverty. 16 The labour of the righteous tendeth to life: the fruit of the wicked to sin. 17 He is in the way of life that keepeth instruction: but he that refuseth reproof erreth. 18 He that hideth hatred with lying lips, and he that uttereth a slander, is a fool. 19 In the multitude of words there wanteth not sin: but he that refraineth his lips is wise. 20 The tongue of the just is as choice silver: the heart of the wicked is little worth. 21 The lips of the righteous feed many: but fools die for want of wisdom. 22 The blessing of the LORD, it maketh rich, and he addeth no sorrow with it. 23 It is as sport to a fool to do mischief: but a man of understanding hath wisdom. 24 The fear of the wicked, it shall come upon him: but the desire of the righteous shall be granted. 25 As the whirlwind passeth, so is the wicked no more: but the righteous is an everlasting foundation. 26 As vinegar to the teeth, and as smoke to the eyes, so is the sluggard to them that send him. 27 The fear of the LORD prolongeth days: but the years of the wicked shall be shortened. 28 The hope of the righteous shall be gladness: but the expectation of the wicked shall perish. 29 The way of the LORD is strength to the upright: but destruction shall be to the workers of iniquity. 30 The righteous shall never be removed: but the wicked shall not inhabit the earth. 31 The mouth of the just bringeth forth wisdom: but the froward tongue shall be cut out. 32 The lips of the righteous know what is acceptable: but the mouth of the wicked speaketh frowardness.

Proverbs 11

A false balance is abomination to the LORD: but a just weight is his delight. 2 When pride cometh, then cometh shame: but with the lowly is wisdom. 3 The integrity of the upright shall guide them: but the perverseness of transgressors shall destroy them. 4 Riches profit not in the day of wrath: but righteousness delivereth from death. 5 The righteousness of the perfect shall direct his way: but the wicked shall fall by his own wickedness. 6 The righteousness of the upright shall deliver them: but transgressors shall be taken in their own naughtiness. 7 When a wicked man dieth, his expectation shall perish: and the hope of unjust men perisheth. 8 The righteous is delivered out of trouble, and the wicked cometh in his stead. 9 An hypocrite with his mouth destroyeth his neighbour: but through knowledge shall the just be delivered. 10 When it goeth well with the righteous, the city rejoiceth: and when the wicked perish, there is shouting. 11 By the blessing of the upright the city is exalted: but it is overthrown by the mouth of the wicked. 12 He that is void of wisdom despiseth his neighbour: but a man of understanding holdeth his peace. 13 A talebearer revealeth secrets: but he that is of a faithful spirit concealeth the matter. 14 Where no counsel is, the people fall: but in the multitude of counsellors there is safety. 15 He that is surety for a stranger shall smart for it: and he that hateth suretiship is sure. 16 A gracious woman retaineth honour: and strong men retain riches. 17 The merciful man doeth good to his own soul: but he that is cruel troubleth his own flesh. 18 The wicked worketh a deceitful work: but to him that soweth righteousness shall be a sure reward. 19 As righteousness tendeth to life: so he that pursueth evil pursueth it to his own death. 20 They that are of a froward heart are abomination to the LORD: but such as are upright in their way are his delight. 21 Though hand join in hand, the wicked shall not be unpunished: but the seed of the righteous shall be delivered. 22 As a jewel of gold in a swine's snout, so is a fair woman which is without discretion. 23 The desire of the righteous is only good: but the expectation of the wicked is wrath. 24 There is that scattereth, and yet increaseth; and there is that withholdeth more than is meet, but it tendeth to poverty. 25 The liberal soul shall be made fat: and he that watereth shall be watered also himself. 26 He that withholdeth corn, the people shall curse him: but blessing shall be upon the head of him that selleth it. 27 He that diligently seeketh good procureth favour: but he that seeketh mischief, it shall come unto him. 28 He that trusteth in his riches shall fall: but the righteous shall flourish as a branch. 29 He that troubleth his own house shall inherit the wind: and the fool shall be servant to the wise of heart. 30 The fruit of the righteous is a tree of life; and he that winneth souls is wise. 31 Behold, the righteous shall be recompensed in the earth: much more the wicked and the sinner.

Proverbs 12

Whoso loveth instruction loveth knowledge: but he that hateth reproof is brutish. 2 A good man obtaineth favour of the LORD: but a man of wicked devices will he condemn. 3 A man shall not be established by wickedness: but the root of the righteous shall not be moved. 4 A virtuous woman is a crown to her husband: but she that maketh ashamed is as rottenness in his bones. 5 The thoughts of the righteous are right: but the counsels of the wicked are deceit. 6 The words of the wicked are to lie in wait for blood: but the mouth of the upright shall deliver them. 7 The wicked are overthrown, and are not: but the house of the righteous shall stand. 8 A man shall be commended according to his wisdom: but he that is of a perverse heart shall be despised. 9 He that is despised, and hath a servant, is better than he that honoureth himself, and lacketh bread. 10 A righteous man regardeth the life of his beast: but the tender mercies of the wicked are cruel. 11 He that tilleth his land shall be satisfied with bread: but he that followeth vain persons is void of understanding. 12 The wicked desireth the net of evil men: but the root of the righteous yieldeth fruit. 13 The wicked is snared by the transgression of his lips: but the just shall come out of trouble. 14 A man shall be satisfied with good by the fruit of his mouth: and the recompense of a man's hands shall be rendered unto him. 15 The way of a fool is right in his own eyes: but he that hearkeneth unto counsel is wise. 16 A fool's wrath is presently known: but a prudent man covereth shame. 17 He that speaketh truth sheweth forth righteousness: but a false witness deceit. 18 There is that speaketh like the piercings of a sword: but the tongue of the wise is health. 19 The lip of truth shall be established for ever: but a lying tongue is but for a moment. 20 Deceit is in the heart of them that imagine evil: but to the counsellors of peace is joy. 21 There shall no evil happen to the just: but the wicked shall be filled with mischief. 22 Lying lips are abomination to the LORD: but they that deal truly are his delight. 23 A prudent man concealeth knowledge: but the heart of fools proclaimeth foolishness. 24 The hand of the diligent shall bear rule: but the slothful shall be under tribute. 25 Heaviness in the heart of man maketh it stoop: but a good word maketh it glad. 26 The righteous is more excellent than his neighbour: but the way of the wicked seduceth them. 27 The slothful man roasteth not that which he took in hunting: but the substance of a diligent man is precious. 28 In the way of righteousness is life; and in the pathway thereof there is no death.

Proverbs 13

A wise son heareth his father's instruction: but a scorner heareth not rebuke. 2 A man shall eat good by the fruit of his mouth: but the soul of the transgressors shall eat violence. 3 He that keepeth his mouth keepeth his life: but he that openeth wide his lips shall have destruction. 4 The soul of the sluggard desireth, and hath nothing: but the soul of the diligent shall be made fat. 5 A righteous man hateth lying: but a wicked man is loathsome, and cometh to shame. 6 Righteousness keepeth him that is upright in the way: but wickedness overthroweth the sinner. 7 There is that maketh himself rich, yet hath nothing: there is that maketh himself poor, yet hath great riches. 8 The ransom of a man's life are his riches: but the poor heareth not rebuke. 9 The light of the righteous rejoiceth: but the lamp of the wicked shall be put out. 10 Only by pride cometh contention: but with the well advised is wisdom. 11 Wealth gotten by vanity shall be diminished: but he that gathereth by labour shall increase. 12 Hope deferred maketh the heart sick: but when the desire cometh, it is a tree of life. 13 Whoso despiseth the word shall be destroyed: but he that feareth the commandment shall be rewarded. 14 The law of the wise is a fountain of life, to depart from the snares of death. 15 Good understanding giveth favour: but the way of transgressors is hard. 16 Every prudent man dealeth with knowledge: but a fool layeth open his folly. 17 A wicked messenger falleth into mischief: but a faithful ambassador is health. 18 Poverty and shame shall be to him that refuseth instruction: but he that regardeth reproof shall be honoured. 19 The desire accomplished is sweet to the soul: but it is abomination to fools to depart from evil. 20 He that walketh with wise men shall be wise: but a companion of fools shall be destroyed. 21 Evil pursueth sinners: but to the righteous good shall be repaid. 22 A good man leaveth an inheritance to his children's children: and the wealth of the sinner is laid up for the just. 23 Much food is in the tillage of the poor: but there is that is destroyed for want of judgment. 24 He that spareth his rod hateth his son: but he that loveth him chasteneth him betimes. 25 The righteous eateth to the satisfying of his soul: but the belly of the wicked shall want.

Proverbs 14

Every wise woman buildeth her house: but the foolish plucketh it down with her hands. 2 He that walketh in his uprightness feareth the LORD: but he that is perverse in his ways despiseth him. 3 In the mouth of the foolish is a rod of pride: but the lips of the wise shall preserve them. 4 Where no oxen are, the crib is clean: but much increase is by the strength of the ox. 5 A faithful witness will not lie: but a false witness will utter lies. 6 A scorner seeketh wisdom, and findeth it not: but knowledge is easy unto him that understandeth. 7 Go from the presence of a foolish man, when thou perceivest not in him the lips of knowledge. 8 The wisdom of the prudent is to understand his way: but the folly of fools is deceit. 9 Fools make a mock at sin: but among the righteous there is favour. 10 The heart knoweth his own bitterness; and a stranger doth not intermeddle with his joy. 11 The house of the wicked shall be overthrown: but the tabernacle of the upright shall flourish. 12 There is a way which seemeth right unto a man, but the end thereof are the ways of death. 13 Even in laughter the heart is sorrowful; and the end of that mirth is heaviness. 14 The backslider in heart shall be filled with his own ways: and a good man shall be satisfied from himself. 15 The simple believeth every word: but the prudent man looketh well to his going. 16 A wise man feareth, and departeth from evil: but the fool rageth, and is confident. 17 He that is soon angry dealeth foolishly: and a man of wicked devices is hated. 18 The simple inherit folly: but the prudent are crowned with knowledge. 19 The evil bow before the good; and the wicked at the gates of the righteous. 20 The poor is hated even of his own neighbour: but the rich hath many friends. 21 He that despiseth his neighbour sinneth: but he that hath mercy on the poor, happy is he. 22 Do they not err that devise evil? but mercy and truth shall be to them that devise good. 23 In all labour there is profit: but the talk of the lips tendeth only to penury. 24 The crown of the wise is their riches: but the foolishness of fools is folly. 25 A true witness delivereth souls: but a deceitful witness speaketh lies. 26 In the fear of the LORD is strong confidence: and his children shall have a place of refuge. 27 The fear of the LORD is a fountain of life, to depart from the snares of death. 28 In the multitude of people is the king's honour: but in the want of people is the destruction of the prince. 29 He that is slow to wrath is of great understanding: but he that is hasty of spirit exalteth folly. 30 A sound heart is the life of the flesh: but envy the rottenness of the bones. 31 He that oppresseth the poor reproacheth his Maker: but he that honoureth him hath mercy on the poor. 32 The wicked is driven away in his wickedness: but the righteous hath hope in his death. 33 Wisdom resteth in the heart of him that hath understanding: but that which is in the midst of fools is made known. 34 Righteousness exalteth a nation: but sin is a reproach to any people. 35 The king's favour is toward a wise servant: but his wrath is against him that causeth shame.

Proverbs 15

A soft answer turneth away wrath: but grievous words stir up anger. 2 The tongue of the wise useth knowledge aright: but the mouth of fools poureth out foolishness. 3 The eyes of the LORD are in every place, beholding the evil and the good. 4 A wholesome tongue is a tree of life: but perverseness therein is a breach in the spirit. 5 A fool despiseth his father's instruction: but he that regardeth reproof is prudent. 6 In the house of the righteous is much treasure: but in the revenues of the wicked is trouble. 7 The lips of the wise disperse knowledge: but the heart of the foolish doeth not so. 8 The sacrifice of the wicked is an abomination to the LORD: but the prayer of the upright is his delight. 9 The way of the wicked is an abomination unto the LORD: but he loveth him that followeth after righteousness. 10 Correction is grievous unto him that forsaketh the way: and he that hateth reproof shall die. 11 Hell and destruction are before the LORD: how much more then the hearts of the children of men? 12 A scorner loveth not one that reproveth him: neither will he go unto the wise. 13 A merry heart maketh a cheerful countenance: but by sorrow of the heart the spirit is broken. 14 The heart of him that hath understanding seeketh knowledge: but the mouth of fools feedeth on foolishness. 15 All the days of the afflicted are evil: but he that is of a merry heart hath a continual feast. 16 Better is little with the fear of the LORD than great treasure and trouble therewith. 17 Better is a dinner of herbs where love is, than a stalled ox and hatred therewith. 18 A wrathful man stirreth up strife: but he that is slow to anger appeaseth strife. 19 The way of the slothful man is as an hedge of thorns: but the way of the righteous is made plain. 20 A wise son maketh a glad father: but a foolish man despiseth his mother. 21 Folly is joy to him that is destitute of wisdom: but a man of understanding walketh uprightly. 22 Without counsel purposes are disappointed: but in the multitude of counsellors they are established. 23 A man hath joy by the answer of his mouth: and a word spoken in due season, how good is it! 24 The way of life is above to the wise, that he may depart from hell beneath. 25 The LORD will destroy the house of the proud: but he will establish the border of the widow. 26 The thoughts of the wicked are an abomination to the LORD: but the words of the pure are pleasant words. 27 He that is greedy of gain troubleth his own house; but he that hateth gifts shall live. 28 The heart of the righteous studieth to answer: but the mouth of the wicked poureth out evil things. 29 The LORD is far from the wicked: but he heareth the prayer of the righteous. 30 The light of the eyes rejoiceth the heart: and a good report maketh the bones fat. 31 The ear that heareth the reproof of life abideth among the wise. 32 He that refuseth instruction despiseth his own soul: but he that heareth reproof getteth understanding. 33 The fear of the LORD is the instruction of wisdom; and before honour is humility.

Proverbs 16

The preparations of the heart in man, and the answer of the tongue, is from the LORD. 2 All the ways of a man are clean in his own eyes; but the LORD weigheth the spirits. 3 Commit thy works unto the LORD, and thy thoughts shall be established. 4 The LORD hath made all things for himself: yea, even the wicked for the day of evil. 5 Every one that is proud in heart is an abomination to the LORD: though hand join in hand, he shall not be unpunished. 6 By mercy and truth iniquity is purged: and by the fear of the LORD men depart from evil. 7 When a man's ways please the LORD, he maketh even his enemies to be at peace with him. 8 Better is a little with righteousness than great revenues without right. 9 A man's heart deviseth his way: but the LORD directeth his steps. 10 A divine sentence is in the lips of the king: his mouth transgresseth not in judgment. 11 A just weight and balance are the LORD'S: all the weights of the bag are his work. 12 It is an abomination to kings to commit wickedness: for the throne is established by righteousness. 13 Righteous lips are the delight of kings; and they love him that speaketh right. 14 The wrath of a king is as messengers of death: but a wise man will pacify it. 15 In the light of the king's countenance is life; and his favour is as a cloud of the latter rain. 16 How much better is it to get wisdom than gold! and to get understanding rather to be chosen than silver! 17 The highway of the upright is to depart from evil: he that keepeth his way preserveth his soul. 18 Pride goeth before destruction, and an haughty spirit before a fall. 19 Better it is to be of an humble spirit with the lowly, than to divide the spoil with the proud. 20 He that handleth a matter wisely shall find good: and whoso trusteth in the LORD, happy is he. 21 The wise in heart shall be called prudent: and the sweetness of the lips increaseth learning. 22 Understanding is a wellspring of life unto him that hath it: but the instruction of fools is folly. 23 The heart of the wise teacheth his mouth, and addeth learning to his lips. 24 Pleasant words are as an honeycomb, sweet to the soul, and health to the bones. 25 There is a way that seemeth right unto a man, but the end thereof are the ways of death. 26 He that laboureth laboureth for himself; for his mouth craveth it of him. 27 An ungodly man diggeth up evil: and in his lips there is as a burning fire. 28 A froward man soweth strife: and a whisperer separateth chief friends. 29 A violent man enticeth his neighbour, and leadeth him into the way that is not good. 30 He shutteth his eyes to devise froward things: moving his lips he bringeth evil to pass. 31 The hoary head is a crown of glory, if it be found in the way of righteousness. 32 He that is slow to anger is better than the mighty; and he that ruleth his spirit than he that taketh a city. 33 The lot is cast into the lap; but the whole disposing thereof is of the LORD.

Proverbs 17

Better is a dry morsel, and quietness therewith, than an house full of sacrifices with strife. 2 A wise servant shall have rule over a son that causeth shame, and shall have part of the inheritance among the brethren. 3 The fining pot is for silver, and the furnace for gold: but the LORD trieth the hearts. 4 A wicked doer giveth heed to false lips; and a liar giveth ear to a naughty tongue. 5 Whoso mocketh the poor reproacheth his Maker: and he that is glad at calamities shall not be unpunished. 6 Children's children are the crown of old men; and the glory of children are their fathers. 7 Excellent speech becometh not a fool: much less do lying lips a prince. 8 A gift is as a precious stone in the eyes of him that hath it: whithersoever it turneth, it prospereth. 9 He that covereth a transgression seeketh love; but he that repeateth a matter separateth very friends. 10 A reproof entereth more into a wise man than an hundred stripes into a fool. 11 An evil man seeketh only rebellion: therefore a cruel messenger shall be sent against him. 12 Let a bear robbed of her whelps meet a man, rather than a fool in his folly. 13 Whoso rewardeth evil for good, evil shall not depart from his house. 14 The beginning of strife is as when one letteth out water: therefore leave off contention, before it be meddled with. 15 He that justifieth the wicked, and he that condemneth the just, even they both are abomination to the LORD. 16 Wherefore is there a price in the hand of a fool to get wisdom, seeing he hath no heart to it? 17 A friend loveth at all times, and a brother is born for adversity. 18 A man void of understanding striketh hands, and becometh surety in the presence of his friend. 19 He loveth transgression that loveth strife: and he that exalteth his gate seeketh destruction. 20 He that hath a froward heart findeth no good: and he that hath a perverse tongue falleth into mischief. 21 He that begetteth a fool doeth it to his sorrow: and the father of a fool hath no joy. 22 A merry heart doeth good like a medicine: but a broken spirit drieth the bones. 23 A wicked man taketh a gift out of the bosom to pervert the ways of judgment. 24 Wisdom is before him that hath understanding; but the eyes of a fool are in the ends of the earth. 25 A foolish son is a grief to his father, and bitterness to her that bare him. 26 Also to punish the just is not good, nor to strike princes for equity. 27 He that hath knowledge spareth his words: and a man of understanding is of an excellent spirit. 28 Even a fool, when he holdeth his peace, is counted wise: and he that shutteth his lips is esteemed a man of understanding.

Proverbs 18

Through desire a man, having separated himself, seeketh and intermeddleth with all wisdom. 2 A fool hath no delight in understanding, but that his heart may discover itself. 3 When the wicked cometh, then cometh also contempt, and with ignominy reproach. 4 The words of a man's mouth are as deep waters, and the wellspring of wisdom as a flowing brook. 5 It is not good to accept the person of the wicked, to overthrow the righteous in judgment. 6 A fool's lips enter into contention, and his mouth calleth for strokes. 7 A fool's mouth is his destruction, and his lips are the snare of his soul. 8 The words of a talebearer are as wounds, and they go down into the innermost parts of the belly. 9 He also that is slothful in his work is brother to him that is a great waster. 10 The name of the LORD is a strong tower: the righteous runneth into it, and is safe. 11 The rich man's wealth is his strong city, and as an high wall in his own conceit. 12 Before destruction the heart of man is haughty, and before honour is humility. 13 He that answereth a matter before he heareth it, it is folly and shame unto him. 14 The spirit of a man will sustain his infirmity; but a wounded spirit who can bear? 15 The heart of the prudent getteth knowledge; and the ear of the wise seeketh knowledge. 16 A man's gift maketh room for him, and bringeth him before great men. 17 He that is first in his own cause seemeth just; but his neighbour cometh and searcheth him. 18 The lot causeth contentions to cease, and parteth between the mighty. 19 A brother offended is harder to be won than a strong city: and their contentions are like the bars of a castle. 20 A man's belly shall be satisfied with the fruit of his mouth; and with the increase of his lips shall he be filled. 21 Death and life are in the power of the tongue: and they that love it shall eat the fruit thereof. 22 Whoso findeth a wife findeth a good thing, and obtaineth favour of the LORD. 23 The poor useth intreaties; but the rich answereth roughly. 24 A man that hath friends must shew himself friendly: and there is a friend that sticketh closer than a brother.

Proverbs 19

Better is the poor that walketh in his integrity, than he that is perverse in his lips, and is a fool. 2 Also, that the soul be without knowledge, it is not good; and he that hasteth with his feet sinneth. 3 The foolishness of man perverteth his way: and his heart fretteth against the LORD. 4 Wealth maketh many friends; but the poor is separated from his neighbour. 5 A false witness shall not be unpunished, and he that speaketh lies shall not escape. 6 Many will intreat the favour of the prince: and every man is a friend to him that giveth gifts. 7 All the brethren of the poor do hate him: how much more do his friends go far from him? he pursueth them with words, yet they are wanting to him. 8 He that getteth wisdom loveth his own soul: he that keepeth understanding shall find good. 9 A false witness shall not be unpunished, and he that speaketh lies shall perish. 10 Delight is not seemly for a fool; much less for a servant to have rule over princes. 11 The discretion of a man deferreth his anger; and it is his glory to pass over a transgression. 12 The king's wrath is as the roaring of a lion; but his favour is as dew upon the grass. 13 A foolish son is the calamity of his father: and the contentions of a wife are a continual dropping. 14 House and riches are the inheritance of fathers and a prudent wife is from the LORD. 15 Slothfulness casteth into a deep sleep; and an idle soul shall suffer hunger. 16 He that keepeth the commandment keepeth his own soul; but he that despiseth his ways shall die. 17 He that hath pity upon the poor lendeth unto the LORD; and that which he hath given will he pay him again. 18 Chasten thy son while there is hope, and let not thy soul spare for his crying. 19 A man of great wrath shall suffer punishment: for if thou deliver him, yet thou must do it again. 20 Hear counsel, and receive instruction, that thou mayest be wise in thy latter end. 21 There are many devices in a man's heart; nevertheless the counsel of the LORD, that shall stand. 22 The desire of a man is his kindness: and a poor man is better than a liar. 23 The fear of the LORD tendeth to life: and he that hath it shall abide satisfied; he shall not be visited with evil. 24 A slothful man hideth his hand in his bosom, and will not so much as bring it to his mouth again. 25 Smite a scorner, and the simple will beware: and reprove one that hath understanding, and he will understand knowledge. 26 He that wasteth his father, and chaseth away his mother, is a son that causeth shame, and bringeth reproach. 27 Cease, my son, to hear the instruction that causeth to err from the words of knowledge. 28 An ungodly witness scorneth judgment: and the mouth of the wicked devoureth iniquity. 29 Judgments are prepared for scorners, and stripes for the back of fools.

Proverbs 20

Wine is a mocker, strong drink is raging: and whosoever is deceived thereby is not wise. 2 The fear of a king is as the roaring of a lion: whoso provoketh him to anger sinneth against his own soul. 3 It is an honour for a man to cease from strife: but every fool will be meddling. 4 The sluggard will not plow by reason of the cold; therefore shall he beg in harvest, and have nothing. 5 Counsel in the heart of man is like deep water; but a man of understanding will draw it out. 6 Most men will proclaim every one his own goodness: but a faithful man who can find? 7 The just man walketh in his integrity: his children are blessed after him. 8 A king that sitteth in the throne of judgment scattereth away all evil with his eyes. 9 Who can say, I have made my heart clean, I am pure from my sin? 10 Divers weights, and divers measures, both of them are alike abomination to the LORD. 11 Even a child is known by his doings, whether his work be pure, and whether it be right. 12 The hearing ear, and the seeing eye, the LORD hath made even both of them. 13 Love not sleep, lest thou come to poverty; open thine eyes, and thou shalt be satisfied with bread. 14 It is naught, it is naught, saith the buyer: but when he is gone his way, then he boasteth. 15 There is gold, and a multitude of rubies: but the lips of knowledge are a precious jewel. 16 Take his garment that is surety for a stranger: and take a pledge of him for a strange woman. 17 Bread of deceit is sweet to a man; but afterwards his mouth shall be filled with gravel. 18 Every purpose is established by counsel: and with good advice make war. 19 He that goeth about as a talebearer revealeth secrets: therefore meddle not with him that flattereth with his lips. 20 Whoso curseth his father or his mother, his lamp shall be put out in obscure darkness. 21 An inheritance may be gotten hastily at the beginning; but the end thereof shall not be blessed. 22 Say not thou, I will recompense evil; but wait on the LORD, and he shall save thee. 23 Divers weights are an abomination unto the LORD; and a false balance is not good. 24 Man's goings are of the LORD; how can a man then understand his own way? 25 It is a snare to the man who devoureth that which is holy, and after vows to make enquiry. 26 A wise king scattereth the wicked, and bringeth the wheel over them. 27 The spirit of man is the candle of the LORD, searching all the inward parts of the belly. 28 Mercy and truth preserve the king: and his throne is upholden by mercy. 29 The glory of young men is their strength: and the beauty of old men is the grey head. 30 The blueness of a wound cleanseth away evil: so do stripes the inward parts of the belly.

Proverbs 21

The king's heart is in the hand of the LORD, as the rivers of water: he turneth it whithersoever he will. 2 Every way of a man is right in his own eyes: but the LORD pondereth the hearts. 3 To do justice and judgment is more acceptable to the LORD than sacrifice. 4 An high look, and a proud heart, and the plowing of the wicked, is sin. 5 The thoughts of the diligent tend only to plenteousness; but of every one that is hasty only to want. 6 The getting of treasures by a lying tongue is a vanity tossed to and fro of them that seek death. 7 The robbery of the wicked shall destroy them; because they refuse to do judgment. 8 The way of man is froward and strange: but as for the pure, his work is right. 9 It is better to dwell in a corner of the housetop, than with a brawling woman in a wide house. 10 The soul of the wicked desireth evil: his neighbour findeth no favour in his eyes. 11 When the scorner is punished, the simple is made wise: and when the wise is instructed, he receiveth knowledge. 12 The righteous man wisely considereth the house of the wicked: but God overthroweth the wicked for their wickedness. 13 Whoso stoppeth his ears at the cry of the poor, he also shall cry himself, but shall not be heard. 14 A gift in secret pacifieth anger: and a reward in the bosom strong wrath. 15 It is joy to the just to do judgment: but destruction shall be to the workers of iniquity. 16 The man that wandereth out of the way of understanding shall remain in the congregation of the dead. 17 He that loveth pleasure shall be a poor man: he that loveth wine and oil shall not be rich. 18 The wicked shall be a ransom for the righteous, and the transgressor for the upright. 19 It is better to dwell in the wilderness, than with a contentious and an angry woman. 20 There is treasure to be desired and oil in the dwelling of the wise; but a foolish man spendeth it up. 21 He that followeth after righteousness and mercy findeth life, righteousness, and honour. 22 A wise man scaleth the city of the mighty, and casteth down the strength of the confidence thereof. 23 Whoso keepeth his mouth and his tongue keepeth his soul from troubles. 24 Proud and haughty scorner is his name, who dealeth in proud wrath. 25 The desire of the slothful killeth him; for his hands refuse to labour. 26 He coveteth greedily all the day long: but the righteous giveth and spareth not. 27 The sacrifice of the wicked is abomination: how much more, when he bringeth it with a wicked mind? 28 A false witness shall perish: but the man that heareth speaketh constantly. 29 A wicked man hardeneth his face: but as for the upright, he directeth his way. 30 There is no wisdom nor understanding nor counsel against the LORD. 31 The horse is prepared against the day of battle: but safety is of the LORD.

Proverbs 22

A good name is rather to be chosen than great riches, and loving favour rather than silver and gold. 2 The rich and poor meet together: the LORD is the maker of them all. 3 A prudent man foreseeth the evil, and hideth himself: but the simple pass on, and are punished. 4 By humility and the fear of the LORD are riches, and honour, and life. 5 Thorns and snares are in the way of the froward: he that doth keep his soul shall be far from them. 6 Train up a child in the way he should go: and when he is old, he will not depart from it. 7 The rich ruleth over the poor, and the borrower is servant to the lender. 8 He that soweth iniquity shall reap vanity: and the rod of his anger shall fail. 9 He that hath a bountiful eye shall be blessed; for he giveth of his bread to the poor. 10 Cast out the scorner, and contention shall go out; yea, strife and reproach shall cease. 11 He that loveth pureness of heart, for the grace of his lips the king shall be his friend. 12 The eyes of the LORD preserve knowledge, and he overthroweth the words of the transgressor. 13 The slothful man saith, There is a lion without, I shall be slain in the streets. 14 The mouth of strange women is a deep pit: he that is abhorred of the LORD shall fall therein. 15 Foolishness is bound in the heart of a child; but the rod of correction shall drive it far from him. 16 He that oppresseth the poor to increase his riches, and he that giveth to the rich, shall surely come to want. 17 Bow down thine ear, and hear the words of the wise, and apply thine heart unto my knowledge. 18 For it is a pleasant thing if thou keep them within thee; they shall withal be fitted in thy lips. 19 That thy trust may be in the LORD, I have made known to thee this day, even to thee. 20 Have not I written to thee excellent things in counsels and knowledge, 21 That I might make thee know the certainty of the words of truth; that thou mightest answer the words of truth to them that send unto thee? 22 Rob not the poor, because he is poor: neither oppress the afflicted in the gate: 23 For the LORD will plead their cause, and spoil the soul of those that spoiled them. 24 Make no friendship with an angry man; and with a furious man thou shalt not go: 25 Lest thou learn his ways, and get a snare to thy soul. 26 Be not thou one of them that strike hands, or of them that are sureties for debts. 27 If thou hast nothing to pay, why should he take away thy bed from under thee? 28 Remove not the ancient landmark, which thy fathers have set. 29 Seest thou a man diligent in his business? he shall stand before kings; he shall not stand before mean men.

Proverbs 23

When thou sittest to eat with a ruler, consider diligently what is before thee: 2 And put a knife to thy throat, if thou be a man given to appetite. 3 Be not desirous of his dainties: for they are deceitful meat. 4 Labour not to be rich: cease from thine own wisdom. 5 Wilt thou set thine eyes upon that which is not? for riches certainly make themselves wings; they fly away as an eagle toward heaven. 6 Eat thou not the bread of him that hath an evil eye, neither desire thou his dainty meats: 7 For as he thinketh in his heart, so is he: Eat and drink, saith he to thee; but his heart is not with thee. 8 The morsel which thou hast eaten shalt thou vomit up, and lose thy sweet words. 9 Speak not in the ears of a fool: for he will despise the wisdom of thy words. 10 Remove not the old landmark; and enter not into the fields of the fatherless: 11 For their redeemer is mighty; he shall plead their cause with thee. 12 Apply thine heart unto instruction, and thine ears to the words of knowledge. 13 Withhold not correction from the child: for if thou beatest him with the rod, he shall not die. 14 Thou shalt beat him with the rod, and shalt deliver his soul from hell. 15 My son, if thine heart be wise, my heart shall rejoice, even mine. 16 Yea, my reins shall rejoice, when thy lips speak right things. 17 Let not thine heart envy sinners: but be thou in the fear of the LORD all the day long. 18 For surely there is an end; and thine expectation shall not be cut off. 19 Hear thou, my son, and be wise, and guide thine heart in the way. 20 Be not among winebibbers; among riotous eaters of flesh: 21 For the drunkard and the glutton shall come to poverty: and drowsiness shall clothe a man with rags. 22 Hearken unto thy father that begat thee, and despise not thy mother when she is old. 23 Buy the truth, and sell it not; also wisdom, and instruction, and understanding. 24 The father of the righteous shall greatly rejoice: and he that begetteth a wise child shall have joy of him. 25 Thy father and thy mother shall be glad, and she that bare thee shall rejoice. 26 My son, give me thine heart, and let thine eyes observe my ways. 27 For a whore is a deep ditch; and a strange woman is a narrow pit. 28 She also lieth in wait as for a prey, and increaseth the transgressors among men. 29 Who hath woe? who hath sorrow? who hath contentions? who hath babbling? who hath wounds without cause? who hath redness of eyes? 30 They that tarry long at the wine; they that go to seek mixed wine. 31 Look not thou upon the wine when it is red, when it giveth his colour in the cup, when it moveth itself aright. 32 At the last it biteth like a serpent, and stingeth like an adder. 33 Thine eyes shall behold strange women, and thine heart shall utter perverse things. 34 Yea, thou shalt be as he that lieth down in the midst of the sea, or as he that lieth upon the top of a mast. 35 They have stricken me, shalt thou say, and I was not sick; they have beaten me, and I felt it not: when shall I awake? I will seek it yet again.

Proverbs 24

Be not thou envious against evil men, neither desire to be with them. 2 For their heart studieth destruction, and their lips talk of mischief. 3 Through wisdom is an house builded; and by understanding it is established: 4 And by knowledge shall the chambers be filled with all precious and pleasant riches. 5 A wise man is strong; yea, a man of knowledge increaseth strength. 6 For by wise counsel thou shalt make thy war: and in multitude of counsellors there is safety. 7 Wisdom is too high for a fool: he openeth not his mouth in the gate. 8 He that deviseth to do evil shall be called a mischievous person. 9 The thought of foolishness is sin: and the scorner is an abomination to men. 10 If thou faint in the day of adversity, thy strength is small. 11 If thou forbear to deliver them that are drawn unto death, and those that are ready to be slain; 12 If thou sayest, Behold, we knew it not; doth not he that pondereth the heart consider it? and he that keepeth thy soul, doth not he know it? and shall not he render to every man according to his works? 13 My son, eat thou honey, because it is good; and the honeycomb, which is sweet to thy taste: 14 So shall the knowledge of wisdom be unto thy soul: when thou hast found it, then there shall be a reward, and thy expectation shall not be cut off. 15 Lay not wait, O wicked man, against the dwelling of the righteous; spoil not his resting place: 16 For a just man falleth seven times, and riseth up again: but the wicked shall fall into mischief. 17 Rejoice not when thine enemy falleth, and let not thine heart be glad when he stumbleth: 18 Lest the LORD see it, and it displease him, and he turn away his wrath from him. 19 Fret not thyself because of evil men, neither be thou envious at the wicked; 20 For there shall be no reward to the evil man; the candle of the wicked shall be put out. 21 My son, fear thou the LORD and the king: and meddle not with them that are given to change: 22 For their calamity shall rise suddenly; and who knoweth the ruin of them both? 23 These things also belong to the wise. It is not good to have respect of persons in judgment. 24 He that saith unto the wicked, Thou art righteous; him shall the people curse, nations shall abhor him: 25 But to them that rebuke him shall be delight, and a good blessing shall come upon them. 26 Every man shall kiss his lips that giveth a right answer. 27 Prepare thy work without, and make it fit for thyself in the field; and afterwards build thine house. 28 Be not a witness against thy neighbour without cause; and deceive not with thy lips. 29 Say not, I will do so to him as he hath done to me: I will render to the man according to his work. 30 I went by the field of the slothful, and by the vineyard of the man void of understanding; 31 And, lo, it was all grown over with thorns, and nettles had covered the face thereof, and the stone wall thereof was broken down. 32 Then I saw, and considered it well: I looked upon it, and received instruction. 33 Yet a little sleep, a little slumber, a little folding of the hands to sleep: 34 So shall thy poverty come as one that travelleth; and thy want as an armed man.

Proverbs 25

These are also proverbs of Solomon, which the men of Hezekiah king of Judah copied out. 2 It is the glory of God to conceal a thing: but the honour of kings is to search out a matter. 3 The heaven for height, and the earth for depth, and the heart of kings is unsearchable. 4 Take away the dross from the silver, and there shall come forth a vessel for the finer. 5 Take away the wicked from before the king, and his throne shall be established in righteousness. 6 Put not forth thyself in the presence of the king, and stand not in the place of great men: 7 For better it is that it be said unto thee, Come up hither; than that thou shouldest be put lower in the presence of the prince whom thine eyes have seen. 8 Go not forth hastily to strive, lest thou know not what to do in the end thereof, when thy neighbour hath put thee to shame. 9 Debate thy cause with thy neighbour himself; and discover not a secret to another: 10 Lest he that heareth it put thee to shame, and thine infamy turn not away. 11 A word fitly spoken is like apples of gold in pictures of silver. 12 As an earring of gold, and an ornament of fine gold, so is a wise reprover upon an obedient ear. 13 As the cold of snow in the time of harvest, so is a faithful messenger to them that send him: for he refresheth the soul of his masters. 14 Whoso boasteth himself of a false gift is like clouds and wind without rain. 15 By long forbearing is a prince persuaded, and a soft tongue breaketh the bone. 16 Hast thou found honey? eat so much as is sufficient for thee, lest thou be filled therewith, and vomit it. 17 Withdraw thy foot from thy neighbour's house; lest he be weary of thee, and so hate thee. 18 A man that beareth false witness against his neighbour is a maul, and a sword, and a sharp arrow. 19 Confidence in an unfaithful man in time of trouble is like a broken tooth, and a foot out of joint. 20 As he that taketh away a garment in cold weather, and as vinegar upon nitre, so is he that singeth songs to an heavy heart. 21 If thine enemy be hungry, give him bread to eat; and if he be thirsty, give him water to drink: 22 For thou shalt heap coals of fire upon his head, and the LORD shall reward thee. 23 The north wind driveth away rain: so doth an angry countenance a backbiting tongue. 24 It is better to dwell in the corner of the housetop, than with a brawling woman and in a wide house. 25 As cold waters to a thirsty soul, so is good news from a far country. 26 A righteous man falling down before the wicked is as a troubled fountain, and a corrupt spring. 27 It is not good to eat much honey: so for men to search their own glory is not glory. 28 He that hath no rule over his own spirit is like a city that is broken down, and without walls.

Proverbs 26

As snow in summer, and as rain in harvest, so honour is not seemly for a fool. 2 As the bird by wandering, as the swallow by flying, so the curse causeless shall not come. 3 A whip for the horse, a bridle for the ass, and a rod for the fool's back. 4 Answer not a fool according to his folly, lest thou also be like unto him. 5 Answer a fool according to his folly, lest he be wise in his own conceit. 6 He that sendeth a message by the hand of a fool cutteth off the feet, and drinketh damage. 7 The legs of the lame are not equal: so is a parable in the mouth of fools. 8 As he that bindeth a stone in a sling, so is he that giveth honour to a fool. 9 As a thorn goeth up into the hand of a drunkard, so is a parable in the mouth of fools. 10 The great God that formed all things both rewardeth the fool, and rewardeth transgressors. 11 As a dog returneth to his vomit, so a fool returneth to his folly. 12 Seest thou a man wise in his own conceit? there is more hope of a fool than of him. 13 The slothful man saith, There is a lion in the way; a lion is in the streets. 14 As the door turneth upon his hinges, so doth the slothful upon his bed. 15 The slothful hideth his hand in his bosom; it grieveth him to bring it again to his mouth. 16 The sluggard is wiser in his own conceit than seven men that can render a reason. 17 He that passeth by, and meddleth with strife belonging not to him, is like one that taketh a dog by the ears. 18 As a mad man who casteth firebrands, arrows, and death, 19 So is the man that deceiveth his neighbour, and saith, Am not I in sport? 20 Where no wood is, there the fire goeth out: so where there is no talebearer, the strife ceaseth. 21 As coals are to burning coals, and wood to fire; so is a contentious man to kindle strife. 22 The words of a talebearer are as wounds, and they go down into the innermost parts of the belly. 23 Burning lips and a wicked heart are like a potsherd covered with silver dross. 24 He that hateth dissembleth with his lips, and layeth up deceit within him; 25 When he speaketh fair, believe him not: for there are seven abominations in his heart. 26 Whose hatred is covered by deceit, his wickedness shall be shewed before the whole congregation. 27 Whoso diggeth a pit shall fall therein: and he that rolleth a stone, it will return upon him. 28 A lying tongue hateth those that are afflicted by it; and a flattering mouth worketh ruin.

Proverbs 27

Boast not thyself of to morrow; for thou knowest not what a day may bring forth. 2 Let another man praise thee, and not thine own mouth; a stranger, and not thine own lips. 3 A stone is heavy, and the sand weighty; but a fool's wrath is heavier than them both. 4 Wrath is cruel, and anger is outrageous; but who is able to stand before envy? 5 Open rebuke is better than secret love. 6 Faithful are the wounds of a friend; but the kisses of an enemy are deceitful. 7 The full soul loatheth an honeycomb; but to the hungry soul every bitter thing is sweet. 8 As a bird that wandereth from her nest, so is a man that wandereth from his place. 9 Ointment and perfume rejoice the heart: so doth the sweetness of a man's friend by hearty counsel. 10 Thine own friend, and thy father's friend, forsake not; neither go into thy brother's house in the day of thy calamity: for better is a neighbour that is near than a brother far off. 11 My son, be wise, and make my heart glad, that I may answer him that reproacheth me. 12 A prudent man foreseeth the evil, and hideth himself; but the simple pass on, and are punished. 13 Take his garment that is surety for a stranger, and take a pledge of him for a strange woman. 14 He that blesseth his friend with a loud voice, rising early in the morning, it shall be counted a curse to him. 15 A continual dropping in a very rainy day and a contentious woman are alike. 16 Whosoever hideth her hideth the wind, and the ointment of his right hand, which bewrayeth itself. 17 Iron sharpeneth iron; so a man sharpeneth the countenance of his friend. 18 Whoso keepeth the fig tree shall eat the fruit thereof: so he that waiteth on his master shall be honoured. 19 As in water face answereth to face, so the heart of man to man. 20 Hell and destruction are never full; so the eyes of man are never satisfied. 21 As the fining pot for silver, and the furnace for gold; so is a man to his praise. 22 Though thou shouldest bray a fool in a mortar among wheat with a pestle, yet will not his foolishness depart from him. 23 Be thou diligent to know the state of thy flocks, and look well to thy herds. 24 For riches are not for ever: and doth the crown endure to every generation? 25 The hay appeareth, and the tender grass sheweth itself, and herbs of the mountains are gathered. 26 The lambs are for thy clothing, and the goats are the price of the field. 27 And thou shalt have goats' milk enough for thy food, for the food of thy household, and for the maintenance for thy maidens.

Proverbs 28

The wicked flee when no man pursueth: but the righteous are bold as a lion. 2 For the transgression of a land many are the princes thereof: but by a man of understanding and knowledge the state thereof shall be prolonged. 3 A poor man that oppresseth the poor is like a sweeping rain which leaveth no food. 4 They that forsake the law praise the wicked: but such as keep the law contend with them. 5 Evil men understand not judgment: but they that seek the LORD understand all things. 6 Better is the poor that walketh in his uprightness, than he that is perverse in his ways, though he be rich. 7 Whoso keepeth the law is a wise son: but he that is a companion of riotous men shameth his father. 8 He that by usury and unjust gain increaseth his substance, he shall gather it for him that will pity the poor. 9 He that turneth away his ear from hearing the law, even his prayer shall be abomination. 10 Whoso causeth the righteous to go astray in an evil way, he shall fall himself into his own pit: but the upright shall have good things in possession. 11 The rich man is wise in his own conceit; but the poor that hath understanding searcheth him out. 12 When righteous men do rejoice, there is great glory: but when the wicked rise, a man is hidden. 13 He that covereth his sins shall not prosper: but whoso confesseth and forsaketh them shall have mercy. 14 Happy is the man that feareth alway: but he that hardeneth his heart shall fall into mischief. 15 As a roaring lion, and a ranging bear; so is a wicked ruler over the poor people. 16 The prince that wanteth understanding is also a great oppressor: but he that hateth covetousness shall prolong his days. 17 A man that doeth violence to the blood of any person shall flee to the pit; let no man stay him. 18 Whoso walketh uprightly shall be saved: but he that is perverse in his ways shall fall at once. 19 He that tilleth his land shall have plenty of bread: but he that followeth after vain persons shall have poverty enough. 20 A faithful man shall abound with blessings: but he that maketh haste to be rich shall not be innocent. 21 To have respect of persons is not good: for for a piece of bread that man will transgress. 22 He that hasteth to be rich hath an evil eye, and considereth not that poverty shall come upon him. 23 He that rebuketh a man afterwards shall find more favour than he that flattereth with the tongue. 24 Whoso robbeth his father or his mother, and saith, It is no transgression; the same is the companion of a destroyer. 25 He that is of a proud heart stirreth up strife: but he that putteth his trust in the LORD shall be made fat. 26 He that trusteth in his own heart is a fool: but whoso walketh wisely, he shall be delivered. 27 He that giveth unto the poor shall not lack: but he that hideth his eyes shall have many a curse. 28 When the wicked rise, men hide themselves: but when they perish, the righteous increase.

Proverbs 29

He, that being often reproved hardeneth his neck, shall suddenly be destroyed, and that without remedy. 2 When the righteous are in authority, the people rejoice: but when the wicked beareth rule, the people mourn. 3 Whoso loveth wisdom rejoiceth his father: but he that keepeth company with harlots spendeth his substance. 4 The king by judgment establisheth the land: but he that receiveth gifts overthroweth it. 5 A man that flattereth his neighbour spreadeth a net for his feet. 6 In the transgression of an evil man there is a snare: but the righteous doth sing and rejoice. 7 The righteous considereth the cause of the poor: but the wicked regardeth not to know it. 8 Scornful men bring a city into a snare: but wise men turn away wrath. 9 If a wise man contendeth with a foolish man, whether he rage or laugh, there is no rest. 10 The bloodthirsty hate the upright: but the just seek his soul. 11 A fool uttereth all his mind: but a wise man keepeth it in till afterwards. 12 If a ruler hearken to lies, all his servants are wicked. 13 The poor and the deceitful man meet together: the LORD lighteneth both their eyes. 14 The king that faithfully judgeth the poor, his throne shall be established for ever. 15 The rod and reproof give wisdom: but a child left to himself bringeth his mother to shame. 16 When the wicked are multiplied, transgression increaseth: but the righteous shall see their fall. 17 Correct thy son, and he shall give thee rest; yea, he shall give delight unto thy soul. 18 Where there is no vision, the people perish: but he that keepeth the law, happy is he. 19 A servant will not be corrected by words: for though he understand he will not answer. 20 Seest thou a man that is hasty in his words? there is more hope of a fool than of him. 21 He that delicately bringeth up his servant from a child shall have him become his son at the length. 22 An angry man stirreth up strife, and a furious man aboundeth in transgression. 23 A man's pride shall bring him low: but honour shall uphold the humble in spirit. 24 Whoso is partner with a thief hateth his own soul: he heareth cursing, and bewrayeth it not. 25 The fear of man bringeth a snare: but whoso putteth his trust in the LORD shall be safe. 26 Many seek the ruler's favour; but every man's judgment cometh from the LORD. 27 An unjust man is an abomination to the just: and he that is upright in the way is abomination to the wicked.

Proverbs 30

The words of Agur the son of Jakeh, even the prophecy: the man spake unto Ithiel, even unto Ithiel and Ucal, 2 Surely I am more brutish than any man, and have not the understanding of a man. 3 I neither learned wisdom, nor have the knowledge of the holy. 4 Who hath ascended up into heaven, or descended? who hath gathered the wind in his fists? who hath bound the waters in a garment? who hath established all the ends of the earth? what is his name, and what is his son's name, if thou canst tell? 5 Every word of God is pure: he is a shield unto them that put their trust in him. 6 Add thou not unto his words, lest he reprove thee, and thou be found a liar. 7 Two things have I required of thee; deny me them not before I die: 8 Remove far from me vanity and lies: give me neither poverty nor riches; feed me with food convenient for me: 9 Lest I be full, and deny thee, and say, Who is the LORD? or lest I be poor, and steal, and take the name of my God in vain. 10 Accuse not a servant unto his master, lest he curse thee, and thou be found guilty. 11 There is a generation that curseth their father, and doth not bless their mother. 12 There is a generation that are pure in their own eyes, and yet is not washed from their filthiness. 13 There is a generation, O how lofty are their eyes! and their eyelids are lifted up. 14 There is a generation, whose teeth are as swords, and their jaw teeth as knives, to devour the poor from off the earth, and the needy from among men. 15 The horseleach hath two daughters, crying, Give, give. There are three things that are never satisfied, yea, four things say not, It is enough: 16 The grave; and the barren womb; the earth that is not filled with water; and the fire that saith not, It is enough. 17 The eye that mocketh at his father, and despiseth to obey his mother, the ravens of the valley shall pick it out, and the young eagles shall eat it. 18 There be three things which are too wonderful for me, yea, four which I know not: 19 The way of an eagle in the air; the way of a serpent upon a rock; the way of a ship in the midst of the sea; and the way of a man with a maid. 20 Such is the way of an adulterous woman; she eateth, and wipeth her mouth, and saith, I have done no wickedness. 21 For three things the earth is disquieted, and for four which it cannot bear: 22 For a servant when he reigneth; and a fool when he is filled with meat; 23 For an odious woman when she is married; and an handmaid that is heir to her mistress. 24 There be four things which are little upon the earth, but they are exceeding wise: 25 The ants are a people not strong, yet they prepare their meat in the summer; 26 The conies are but a feeble folk, yet make they their houses in the rocks; 27 The locusts have no king, yet go they forth all of them by bands; 28 The spider taketh hold with her hands, and is in kings' palaces. 29 There be three things which go well, yea, four are comely in going: 30 A lion which is strongest among beasts, and turneth not away for any; 31 A greyhound; an he goat also; and a king, against whom there is no rising up. 32 If thou hast done foolishly in lifting up thyself, or if thou hast thought evil, lay thine hand upon thy mouth. 33 Surely the churning of milk bringeth forth butter, and the wringing of the nose bringeth forth blood: so the forcing of wrath bringeth forth strife.

Proverbs 31

The words of king Lemuel, the prophecy that his mother taught him. 2 What, my son? and what, the son of my womb? and what, the son of my vows? 3 Give not thy strength unto women, nor thy ways to that which destroyeth kings. 4 It is not for kings, O Lemuel, it is not for kings to drink wine; nor for princes strong drink: 5 Lest they drink, and forget the law, and pervert the judgment of any of the afflicted. 6 Give strong drink unto him that is ready to perish, and wine unto those that be of heavy hearts. 7 Let him drink, and forget his poverty, and remember his misery no more. 8 Open thy mouth for the dumb in the cause of all such as are appointed to destruction. 9 Open thy mouth, judge righteously, and plead the cause of the poor and needy. 10 Who can find a virtuous woman? for her price is far above rubies. 11 The heart of her husband doth safely trust in her, so that he shall have no need of spoil. 12 She will do him good and not evil all the days of her life. 13 She seeketh wool, and flax, and worketh willingly with her hands. 14 She is like the merchants' ships; she bringeth her food from afar. 15 She riseth also while it is yet night, and giveth meat to her household, and a portion to her maidens. 16 She considereth a field, and buyeth it: with the fruit of her hands she planteth a vineyard. 17 She girdeth her loins with strength, and strengtheneth her arms. 18 She perceiveth that her merchandise is good: her candle goeth not out by night. 19 She layeth her hands to the spindle, and her hands hold the distaff. 20 She stretcheth out her hand to the poor; yea, she reacheth forth her hands to the needy. 21 She is not afraid of the snow for her household: for all her household are clothed with scarlet. 22 She maketh herself coverings of tapestry; her clothing is silk and purple. 23 Her husband is known in the gates, when he sitteth among the elders of the land. 24 She maketh fine linen, and selleth it; and delivereth girdles unto the merchant. 25 Strength and honour are her clothing; and she shall rejoice in time to come. 26 She openeth her mouth with wisdom; and in her tongue is the law of kindness. 27 She looketh well to the ways of her household, and eateth not the bread of idleness. 28 Her children arise up, and call her blessed; her husband also, and he praiseth her. 29 Many daughters have done virtuously, but thou excellest them all. 30 Favour is deceitful, and beauty is vain: but a woman that feareth the LORD, she shall be praised. 31 Give her of the fruit of her hands; and let her own works praise her in the gates.

List of Books

ECCLESIASTES

OR THE PREACHER

Ecclesiastes 1

The words of the Preacher, the son of David, king in Jerusalem. 2 Vanity of vanities, saith the Preacher, vanity of vanities; all is vanity. 3 What profit hath a man of all his labour which he taketh under the sun? 4 One generation passeth away, and another generation cometh: but the earth abideth for ever. 5 The sun also ariseth, and the sun goeth down, and hasteth to his place where he arose. 6 The wind goeth toward the south, and turneth about unto the north; it whirleth about continually, and the wind returneth again according to his circuits. 7 All the rivers run into the sea; yet the sea is not full; unto the place from whence the rivers come, thither they return again. 8 All things are full of labour; man cannot utter it: the eye is not satisfied with seeing, nor the ear filled with hearing. 9 The thing that hath been, it is that which shall be; and that which is done is that which shall be done: and there is no new thing under the sun. 10 Is there any thing whereof it may be said, See, this is new? it hath been already of old time, which was before us. 11 There is no remembrance of former things; neither shall there be any remembrance of things that are to come with those that shall come after. 12 I the Preacher was king over Israel in Jerusalem. 13 And I gave my heart to seek and search out by wisdom concerning all things that are done under heaven: this sore travail hath God given to the sons of man to be exercised therewith. 14 I have seen all the works that are done under the sun; and, behold, all is vanity and vexation of spirit. 15 That which is crooked cannot be made straight: and that which is wanting cannot be numbered. 16 I communed with mine own heart, saying, Lo, I am come to great estate, and have gotten more wisdom than all they that have been before me in Jerusalem: yea, my heart had great experience of wisdom and knowledge. 17 And I gave my heart to know wisdom, and to know madness and folly: I perceived that this also is vexation of spirit. 18 For in much wisdom is much grief: and he that increaseth knowledge increaseth sorrow.

Ecclesiastes 2

I said in mine heart, Go to now, I will prove thee with mirth, therefore enjoy pleasure: and, behold, this also is vanity. 2 I said of laughter, It is mad: and of mirth, What doeth it? 3 I sought in mine heart to give myself unto wine, yet acquainting mine heart with wisdom; and to lay hold on folly, till I might see what was that good for the sons of men, which they should do under the heaven all the days of their life. 4 I made me great works; I builded me houses; I planted me vineyards: 5 I made me gardens and orchards, and I planted trees in them of all kind of fruits: 6 I made me pools of water, to water therewith the wood that bringeth forth trees: 7 I got me servants and maidens, and had servants born in my house; also I had great possessions of great and small cattle above all that were in Jerusalem before me: 8 I gathered me also silver and gold, and the peculiar treasure of kings and of the provinces: I gat me men singers and women singers, and the delights of the sons of men, as musical instruments, and that of all sorts. 9 So I was great, and increased more than all that were before me in Jerusalem: also my wisdom remained with me. 10 And whatsoever mine eyes desired I kept not from them, I withheld not my heart from any joy; for my heart rejoiced in all my labour: and this was my portion of all my labour. 11 Then I looked on all the works that my hands had wrought, and on the labour that I had laboured to do: and, behold, all was vanity and vexation of spirit, and there was no profit under the sun. 12 And I turned myself to behold wisdom, and madness, and folly: for what can the man do that cometh after the king? even that which hath been already done. 13 Then I saw that wisdom excelleth folly, as far as light excelleth darkness. 14 The wise man's eyes are in his head; but the fool walketh in darkness: and I myself perceived also that one event happeneth to them all. 15 Then said I in my heart, As it happeneth to the fool, so it happeneth even to me; and why was I then more wise? Then I said in my heart, that this also is vanity. 16 For there is no remembrance of the wise more than of the fool for ever; seeing that which now is in the days to come shall all be forgotten. And how dieth the wise man? as the fool. 17 Therefore I hated life; because the work that is wrought under the sun is grievous unto me: for all is vanity and vexation of spirit. 18 Yea, I hated all my labour which I had taken under the sun: because I should leave it unto the man that shall be after me. 19 And who knoweth whether he shall be a wise man or a fool? yet shall he have rule over all my labour wherein I have laboured, and wherein I have shewed myself wise under the sun. This is also vanity. 20 Therefore I went about to cause my heart to despair of all the labour which I took under the sun. 21 For there is a man whose labour is in wisdom, and in knowledge, and in equity; yet to a man that hath not laboured therein shall he leave it for his portion. This also is vanity and a great evil. 22 For what hath man of all his labour, and of the vexation of his heart, wherein he hath laboured under the sun? 23 For all his days are sorrows, and his travail grief; yea, his heart taketh not rest in the night. This is also vanity. 24 There is nothing better for a man, than that he should eat and drink, and that he should make his soul enjoy good in his labour. This also I saw, that it was from the hand of God. 25 For who can eat, or who else can hasten hereunto, more than I? 26 For God giveth to a man that is good in his sight wisdom, and knowledge, and joy: but to the sinner he giveth travail, to gather and to heap up, that he may give to him that is good before God. This also is vanity and vexation of spirit.

Ecclesiastes 3

To every thing there is a season, and a time to every purpose under the heaven: 2 A time to be born, and a time to die; a time to plant, and a time to pluck up that which is planted; 3 A time to kill, and a time to heal; a time to break down, and a time to build up; 4 A time to weep, and a time to laugh; a time to mourn, and a time to dance; 5 A time to cast away stones, and a time to gather stones together; a time to embrace, and a time to refrain from embracing; 6 A time to get, and a time to lose; a time to keep, and a time to cast away; 7 A time to rend, and a time to sew; a time to keep silence, and a time to speak; 8 A time to love, and a time to hate; a time of war, and a time of peace. 9 What profit hath he that worketh in that wherein he laboureth? 10 I have seen the travail, which God hath given to the sons of men to be exercised in it. 11 He hath made every thing beautiful in his time: also he hath set the world in their heart, so that no man can find out the work that God maketh from the beginning to the end. 12 I know that there is no good in them, but for a man to rejoice, and to do good in his life. 13 And also that every man should eat and drink, and enjoy the good of all his labour, it is the gift of God. 14 I know that, whatsoever God doeth, it shall be for ever: nothing can be put to it, nor any thing taken from it: and God doeth it, that men should fear before him. 15 That which hath been is now; and that which is to be hath already been; and God requireth that which is past. 16 And moreover I saw under the sun the place of judgment, that wickedness was there; and the place of righteousness, that iniquity was there. 17 I said in mine heart, God shall judge the righteous and the wicked: for there is a time there for every purpose and for every work. 18 I said in mine heart concerning the estate of the sons of men, that God might manifest them, and that they might see that they themselves are beasts. 19 For that which befalleth the sons of men befalleth beasts; even one thing befalleth them: as the one dieth, so dieth the other; yea, they have all one breath; so that a man hath no preeminence above a beast: for all is vanity. 20 All go unto one place; all are of the dust, and all turn to dust again. 21 Who knoweth the spirit of man that goeth upward, and the spirit of the beast that goeth downward to the earth? 22 Wherefore I perceive that there is nothing better, than that a man should rejoice in his own works; for that is his portion: for who shall bring him to see what shall be after him?

Ecclesiastes 4

So I returned, and considered all the oppressions that are done under the sun: and behold the tears of such as were oppressed, and they had no comforter; and on the side of their oppressors there was power; but they had no comforter. 2 Wherefore I praised the dead which are already dead more than the living which are yet alive. 3 Yea, better is he than both they, which hath not yet been, who hath not seen the evil work that is done under the sun. 4 Again, I considered all travail, and every right work, that for this a man is envied of his neighbour. This is also vanity and vexation of spirit. 5 The fool foldeth his hands together, and eateth his own flesh. 6 Better is an handful with quietness, than both the hands full with travail and vexation of spirit. 7 Then I returned, and I saw vanity under the sun. 8 There is one alone, and there is not a second; yea, he hath neither child nor brother: yet is there no end of all his labour; neither is his eye satisfied with riches; neither saith he, For whom do I labour, and bereave my soul of good? This is also vanity, yea, it is a sore travail. 9 Two are better than one; because they have a good reward for their labour. 10 For if they fall, the one will lift up his fellow: but woe to him that is alone when he falleth; for he hath not another to help him up. 11 Again, if two lie together, then they have heat: but how can one be warm alone? 12 And if one prevail against him, two shall withstand him; and a threefold cord is not quickly broken. 13 Better is a poor and a wise child than an old and foolish king, who will no more be admonished. 14 For out of prison he cometh to reign; whereas also he that is born in his kingdom becometh poor. 15 I considered all the living which walk under the sun, with the second child that shall stand up in his stead. 16 There is no end of all the people, even of all that have been before them: they also that come after shall not rejoice in him. Surely this also is vanity and vexation of spirit.

Ecclesiastes 5

Keep thy foot when thou goest to the house of God, and be more ready to hear, than to give the sacrifice of fools: for they consider not that they do evil. 2 Be not rash with thy mouth, and let not thine heart be hasty to utter any thing before God: for God is in heaven, and thou upon earth: therefore let thy words be few. 3 For a dream cometh through the multitude of business; and a fool's voice is known by multitude of words. 4 When thou vowest a vow unto God, defer not to pay it; for he hath no pleasure in fools: pay that which thou hast vowed. 5 Better is it that thou shouldest not vow, than that thou shouldest vow and not pay. 6 Suffer not thy mouth to cause thy flesh to sin; neither say thou before the angel, that it was an error: wherefore should God be angry at thy voice, and destroy the work of thine hands? 7 For in the multitude of dreams and many words there are also divers vanities: but fear thou God. 8 If thou seest the oppression of the poor, and violent perverting of judgment and justice in a province, marvel not at the matter: for he that is higher than the highest regardeth; and there be higher than they. 9 Moreover the profit of the earth is for all: the king himself is served by the field. 10 He that loveth silver shall not be satisfied with silver; nor he that loveth abundance with increase: this is also vanity. 11 When goods increase, they are increased that eat them: and what good is there to the owners thereof, saving the beholding of them with their eyes? 12 The sleep of a labouring man is sweet, whether he eat little or much: but the abundance of the rich will not suffer him to sleep. 13 There is a sore evil which I have seen under the sun, namely, riches kept for the owners thereof to their hurt. 14 But those riches perish by evil travail: and he begetteth a son, and there is nothing in his hand. 15 As he came forth of his mother's womb, naked shall he return to go as he came, and shall take nothing of his labour, which he may carry away in his hand. 16 And this also is a sore evil, that in all points as he came, so shall he go: and what profit hath he that hath laboured for the wind? 17 All his days also he eateth in darkness, and he hath much sorrow and wrath with his sickness. 18 Behold that which I have seen: it is good and comely for one to eat and to drink, and to enjoy the good of all his labour that he taketh under the sun all the days of his life, which God giveth him: for it is his portion. 19 Every man also to whom God hath given riches and wealth, and hath given him power to eat thereof, and to take his portion, and to rejoice in his labour; this is the gift of God. 20 For he shall not much remember the days of his life; because God answereth him in the joy of his heart.

Ecclesiastes 6

There is an evil which I have seen under the sun, and it is common among men: 2 A man to whom God hath given riches, wealth, and honour, so that he wanteth nothing for his soul of all that he desireth, yet God giveth him not power to eat thereof, but a stranger eateth it: this is vanity, and it is an evil disease. 3 If a man beget an hundred children, and live many years, so that the days of his years be many, and his soul be not filled with good, and also that he have no burial; I say, that an untimely birth is better than he. 4 For he cometh in with vanity, and departeth in darkness, and his name shall be covered with darkness. 5 Moreover he hath not seen the sun, nor known any thing: this hath more rest than the other. 6 Yea, though he live a thousand years twice told, yet hath he seen no good: do not all go to one place? 7 All the labour of man is for his mouth, and yet the appetite is not filled. 8 For what hath the wise more than the fool? what hath the poor, that knoweth to walk before the living? 9 Better is the sight of the eyes than the wandering of the desire: this is also vanity and vexation of spirit. 10 That which hath been is named already, and it is known that it is man: neither may he contend with him that is mightier than he. 11 Seeing there be many things that increase vanity, what is man the better? 12 For who knoweth what is good for man in this life, all the days of his vain life which he spendeth as a shadow? for who can tell a man what shall be after him under the sun?

Ecclesiastes 7

A good name is better than precious ointment; and the day of death than the day of one's birth. 2 It is better to go to the house of mourning, than to go to the house of feasting: for that is the end of all men; and the living will lay it to his heart. 3 Sorrow is better than laughter: for by the sadness of the countenance the heart is made better. 4 The heart of the wise is in the house of mourning; but the heart of fools is in the house of mirth. 5 It is better to hear the rebuke of the wise, than for a man to hear the song of fools. 6 For as the crackling of thorns under a pot, so is the laughter of the fool: this also is vanity. 7 Surely oppression maketh a wise man mad; and a gift destroyeth the heart. 8 Better is the end of a thing than the beginning thereof: and the patient in spirit is better than the proud in spirit. 9 Be not hasty in thy spirit to be angry: for anger resteth in the bosom of fools. 10 Say not thou, What is the cause that the former days were better than these? for thou dost not enquire wisely concerning this. 11 Wisdom is good with an inheritance: and by it there is profit to them that see the sun. 12 For wisdom is a defence, and money is a defence: but the excellency of knowledge is, that wisdom giveth life to them that have it. 13 Consider the work of God: for who can make that straight, which he hath made crooked? 14 In the day of prosperity be joyful, but in the day of adversity consider: God also hath set the one over against the other, to the end that man should find nothing after him. 15 All things have I seen in the days of my vanity: there is a just man that perisheth in his righteousness, and there is a wicked man that prolongeth his life in his wickedness. 16 Be not righteous over much; neither make thyself over wise: why shouldest thou destroy thyself? 17 Be not over much wicked, neither be thou foolish: why shouldest thou die before thy time? 18 It is good that thou shouldest take hold of this; yea, also from this withdraw not thine hand: for he that feareth God shall come forth of them all. 19 Wisdom strengtheneth the wise more than ten mighty men which are in the city. 20 For there is not a just man upon earth, that doeth good, and sinneth not. 21 Also take no heed unto all words that are spoken; lest thou hear thy servant curse thee: 22 For oftentimes also thine own heart knoweth that thou thyself likewise hast cursed others. 23 All this have I proved by wisdom: I said, I will be wise; but it was far from me. 24 That which is far off, and exceeding deep, who can find it out? 25 I applied mine heart to know, and to search, and to seek out wisdom, and the reason of things, and to know the wickedness of folly, even of foolishness and madness: 26 And I find more bitter than death the woman, whose heart is snares and nets, and her hands as bands: whoso pleaseth God shall escape from her; but the sinner shall be taken by her. 27 Behold, this have I found, saith the preacher, counting one by one, to find out the account: 28 Which yet my soul seeketh, but I find not: one man among a thousand have I found; but a woman among all those have I not found. 29 Lo, this only have I found, that God hath made man upright; but they have sought out many inventions.

Ecclesiastes 8

Who is as the wise man? and who knoweth the interpretation of a thing? a man's wisdom maketh his face to shine, and the boldness of his face shall be changed. 2 I counsel thee to keep the king's commandment, and that in regard of the oath of God. 3 Be not hasty to go out of his sight: stand not in an evil thing; for he doeth whatsoever pleaseth him. 4 Where the word of a king is, there is power: and who may say unto him, What doest thou? 5 Whoso keepeth the commandment shall feel no evil thing: and a wise man's heart discerneth both time and judgment. 6 Because to every purpose there is time and judgment, therefore the misery of man is great upon him. 7 For he knoweth not that which shall be: for who can tell him when it shall be? 8 There is no man that hath power over the spirit to retain the spirit; neither hath he power in the day of death: and there is no discharge in that war; neither shall wickedness deliver those that are given to it. 9 All this have I seen, and applied my heart unto every work that is done under the sun: there is a time wherein one man ruleth over another to his own hurt. 10 And so I saw the wicked buried, who had come and gone from the place of the holy, and they were forgotten in the city where they had so done: this is also vanity. 11 Because sentence against an evil work is not executed speedily, therefore the heart of the sons of men is fully set in them to do evil. 12 Though a sinner do evil an hundred times, and his days be prolonged, yet surely I know that it shall be well with them that fear God, which fear before him: 13 But it shall not be well with the wicked, neither shall he prolong his days, which are as a shadow; because he feareth not before God. 14 There is a vanity which is done upon the earth; that there be just men, unto whom it happeneth according to the work of the wicked; again, there be wicked men, to whom it happeneth according to the work of the righteous: I said that this also is vanity. 15 Then I commended mirth, because a man hath no better thing under the sun, than to eat, and to drink, and to be merry: for that shall abide with him of his labour the days of his life, which God giveth him under the sun. 16 When I applied mine heart to know wisdom, and to see the business that is done upon the earth: for also there is that neither day nor night seeth sleep with his eyes: 17 Then I beheld all the work of God, that a man cannot find out the work that is done under the sun: because though a man labour to seek it out, yet he shall not find it; yea further; though a wise man think to know it, yet shall he not be able to find it.

Ecclesiastes 9

For all this I considered in my heart even to declare all this, that the righteous, and the wise, and their works, are in the hand of God: no man knoweth either love or hatred by all that is before them. 2 All things come alike to all: there is one event to the righteous, and to the wicked; to the good and to the clean, and to the unclean; to him that sacrificeth, and to him that sacrificeth not: as is the good, so is the sinner; and he that sweareth, as he that feareth an oath. 3 This is an evil among all things that are done under the sun, that there is one event unto all: yea, also the heart of the sons of men is full of evil, and madness is in their heart while they live, and after that they go to the dead. 4 For to him that is joined to all the living there is hope: for a living dog is better than a dead lion. 5 For the living know that they shall die: but the dead know not any thing, neither have they any more a reward; for the memory of them is forgotten. 6 Also their love, and their hatred, and their envy, is now perished; neither have they any more a portion for ever in any thing that is done under the sun. 7 Go thy way, eat thy bread with joy, and drink thy wine with a merry heart; for God now accepteth thy works. 8 Let thy garments be always white; and let thy head lack no ointment. 9 Live joyfully with the wife whom thou lovest all the days of the life of thy vanity, which he hath given thee under the sun, all the days of thy vanity: for that is thy portion in this life, and in thy labour which thou takest under the sun. 10 Whatsoever thy hand findeth to do, do it with thy might; for there is no work, nor device, nor knowledge, nor wisdom, in the grave, whither thou goest. 11 I returned, and saw under the sun, that the race is not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to men of understanding, nor yet favour to men of skill; but time and chance happeneth to them all. 12 For man also knoweth not his time: as the fishes that are taken in an evil net, and as the birds that are caught in the snare; so are the sons of men snared in an evil time, when it falleth suddenly upon them. 13 This wisdom have I seen also under the sun, and it seemed great unto me: 14 There was a little city, and few men within it; and there came a great king against it, and besieged it, and built great bulwarks against it: 15 Now there was found in it a poor wise man, and he by his wisdom delivered the city; yet no man remembered that same poor man. 16 Then said I, Wisdom is better than strength: nevertheless the poor man's wisdom is despised, and his words are not heard. 17 The words of wise men are heard in quiet more than the cry of him that ruleth among fools. 18 Wisdom is better than weapons of war: but one sinner destroyeth much good.

Ecclesiastes 10

Dead flies cause the ointment of the apothecary to send forth a stinking savour: so doth a little folly him that is in reputation for wisdom and honour. 2 A wise man's heart is at his right hand; but a fool's heart at his left. 3 Yea also, when he that is a fool walketh by the way, his wisdom faileth him, and he saith to every one that he is a fool. 4 If the spirit of the ruler rise up against thee, leave not thy place; for yielding pacifieth great offences. 5 There is an evil which I have seen under the sun, as an error which proceedeth from the ruler: 6 Folly is set in great dignity, and the rich sit in low place. 7 I have seen servants upon horses, and princes walking as servants upon the earth. 8 He that diggeth a pit shall fall into it; and whoso breaketh an hedge, a serpent shall bite him. 9 Whoso removeth stones shall be hurt therewith; and he that cleaveth wood shall be endangered thereby. 10 If the iron be blunt, and he do not whet the edge, then must he put to more strength: but wisdom is profitable to direct. 11 Surely the serpent will bite without enchantment; and a babbler is no better. 12 The words of a wise man's mouth are gracious; but the lips of a fool will swallow up himself. 13 The beginning of the words of his mouth is foolishness: and the end of his talk is mischievous madness. 14 A fool also is full of words: a man cannot tell what shall be; and what shall be after him, who can tell him? 15 The labour of the foolish wearieth every one of them, because he knoweth not how to go to the city. 16 Woe to thee, O land, when thy king is a child, and thy princes eat in the morning! 17 Blessed art thou, O land, when thy king is the son of nobles, and thy princes eat in due season, for strength, and not for drunkenness! 18 By much slothfulness the building decayeth; and through idleness of the hands the house droppeth through. 19 A feast is made for laughter, and wine maketh merry: but money answereth all things. 20 Curse not the king, no not in thy thought; and curse not the rich in thy bedchamber: for a bird of the air shall carry the voice, and that which hath wings shall tell the matter.

Ecclesiastes 11

Cast thy bread upon the waters: for thou shalt find it after many days. 2 Give a portion to seven, and also to eight; for thou knowest not what evil shall be upon the earth. 3 If the clouds be full of rain, they empty themselves upon the earth: and if the tree fall toward the south, or toward the north, in the place where the tree falleth, there it shall be. 4 He that observeth the wind shall not sow; and he that regardeth the clouds shall not reap. 5 As thou knowest not what is the way of the spirit, nor how the bones do grow in the womb of her that is with child: even so thou knowest not the works of God who maketh all. 6 In the morning sow thy seed, and in the evening withhold not thine hand: for thou knowest not whether shall prosper, either this or that, or whether they both shall be alike good. 7 Truly the light is sweet, and a pleasant thing it is for the eyes to behold the sun: 8 But if a man live many years, and rejoice in them all; yet let him remember the days of darkness; for they shall be many. All that cometh is vanity. 9 Rejoice, O young man, in thy youth; and let thy heart cheer thee in the days of thy youth, and walk in the ways of thine heart, and in the sight of thine eyes: but know thou, that for all these things God will bring thee into judgment. 10 Therefore remove sorrow from thy heart, and put away evil from thy flesh: for childhood and youth are vanity.

Ecclesiastes 12

Remember now thy Creator in the days of thy youth, while the evil days come not, nor the years draw nigh, when thou shalt say, I have no pleasure in them; 2 While the sun, or the light, or the moon, or the stars, be not darkened, nor the clouds return after the rain: 3 In the day when the keepers of the house shall tremble, and the strong men shall bow themselves, and the grinders cease because they are few, and those that look out of the windows be darkened, 4 And the doors shall be shut in the streets, when the sound of the grinding is low, and he shall rise up at the voice of the bird, and all the daughters of musick shall be brought low; 5 Also when they shall be afraid of that which is high, and fears shall be in the way, and the almond tree shall flourish, and the grasshopper shall be a burden, and desire shall fail: because man goeth to his long home, and the mourners go about the streets: 6 Or ever the silver cord be loosed, or the golden bowl be broken, or the pitcher be broken at the fountain, or the wheel broken at the cistern. 7 Then shall the dust return to the earth as it was: and the spirit shall return unto God who gave it. 8 Vanity of vanities, saith the preacher; all is vanity. 9 And moreover, because the preacher was wise, he still taught the people knowledge; yea, he gave good heed, and sought out, and set in order many proverbs. 10 The preacher sought to find out acceptable words: and that which was written was upright, even words of truth. 11 The words of the wise are as goads, and as nails fastened by the masters of assemblies, which are given from one shepherd. 12 And further, by these, my son, be admonished: of making many books there is no end; and much study is a weariness of the flesh. 13 Let us hear the conclusion of the whole matter: Fear God, and keep his commandments: for this is the whole duty of man. 14 For God shall bring every work into judgment, with every secret thing, whether it be good, or whether it be evil.

List of Books

THE

SONG OF SOLOMON

Song of Solomon 1

The song of songs, which is Solomon's. 2 Let him kiss me with the kisses of his mouth: for thy love is better than wine. 3 Because of the savour of thy good ointments thy name is as ointment poured forth, therefore do the virgins love thee. 4 Draw me, we will run after thee: the king hath brought me into his chambers: we will be glad and rejoice in thee, we will remember thy love more than wine: the upright love thee. 5 I am black, but comely, O ye daughters of Jerusalem, as the tents of Kedar, as the curtains of Solomon. 6 Look not upon me, because I am black, because the sun hath looked upon me: my mother's children were angry with me; they made me the keeper of the vineyards; but mine own vineyard have I not kept. 7 Tell me, O thou whom my soul loveth, where thou feedest, where thou makest thy flock to rest at noon: for why should I be as one that turneth aside by the flocks of thy companions? 8 If thou know not, O thou fairest among women, go thy way forth by the footsteps of the flock, and feed thy kids beside the shepherds' tents. 9 I have compared thee, O my love, to a company of horses in Pharaoh's chariots. 10 Thy cheeks are comely with rows of jewels, thy neck with chains of gold. 11 We will make thee borders of gold with studs of silver. 12 While the king sitteth at his table, my spikenard sendeth forth the smell thereof. 13 A bundle of myrrh is my wellbeloved unto me; he shall lie all night betwixt my breasts. 14 My beloved is unto me as a cluster of camphire in the vineyards of En-gedi. 15 Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes. 16 Behold, thou art fair, my beloved, yea, pleasant: also our bed is green. 17 The beams of our house are cedar, and our rafters of fir.

Song of Solomon 2

I am the rose of Sharon, and the lily of the valleys. 2 As the lily among thorns, so is my love among the daughters. 3 As the apple tree among the trees of the wood, so is my beloved among the sons. I sat down under his shadow with great delight, and his fruit was sweet to my taste. 4 He brought me to the banqueting house, and his banner over me was love. 5 Stay me with flagons, comfort me with apples: for I am sick of love. 6 His left hand is under my head, and his right hand doth embrace me. 7 I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, nor awake my love, till he please. 8 The voice of my beloved! behold, he cometh leaping upon the mountains, skipping upon the hills. 9 My beloved is like a roe or a young hart: behold, he standeth behind our wall, he looketh forth at the windows, shewing himself through the lattice. 10 My beloved spake, and said unto me, Rise up, my love, my fair one, and come away. 11 For, lo, the winter is past, the rain is over and gone; 12 The flowers appear on the earth; the time of the singing of birds is come, and the voice of the turtle is heard in our land; 13 The fig tree putteth forth her green figs, and the vines with the tender grape give a good smell. Arise, my love, my fair one, and come away. 14 O my dove, that art in the clefts of the rock, in the secret places of the stairs, let me see thy countenance, let me hear thy voice; for sweet is thy voice, and thy countenance is comely. 15 Take us the foxes, the little foxes, that spoil the vines: for our vines have tender grapes. 16 My beloved is mine, and I am his: he feedeth among the lilies. 17 Until the day break, and the shadows flee away, turn, my beloved, and be thou like a roe or a young hart upon the mountains of Bether.

Song of Solomon 3

By night on my bed I sought him whom my soul loveth: I sought him, but I found him not. 2 I will rise now, and go about the city in the streets, and in the broad ways I will seek him whom my soul loveth: I sought him, but I found him not. 3 The watchmen that go about the city found me: to whom I said, Saw ye him whom my soul loveth? 4 It was but a little that I passed from them, but I found him whom my soul loveth: I held him, and would not let him go, until I had brought him into my mother's house, and into the chamber of her that conceived me. 5 I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, nor awake my love, till he please. 6 Who is this that cometh out of the wilderness like pillars of smoke, perfumed with myrrh and frankincense, with all powders of the merchant? 7 Behold his bed, which is Solomon's; threescore valiant men are about it, of the valiant of Israel. 8 They all hold swords, being expert in war: every man hath his sword upon his thigh because of fear in the night. 9 King Solomon made himself a chariot of the wood of Lebanon. 10 He made the pillars thereof of silver, the bottom thereof of gold, the covering of it of purple, the midst thereof being paved with love, for the daughters of Jerusalem. 11 Go forth, O ye daughters of Zion, and behold king Solomon with the crown wherewith his mother crowned him in the day of his espousals, and in the day of the gladness of his heart.

Song of Solomon 4

Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes within thy locks: thy hair is as a flock of goats, that appear from mount Gilead. 2 Thy teeth are like a flock of sheep that are even shorn, which came up from the washing; whereof every one bear twins, and none is barren among them. 3 Thy lips are like a thread of scarlet, and thy speech is comely: thy temples are like a piece of a pomegranate within thy locks. 4 Thy neck is like the tower of David builded for an armoury, whereon there hang a thousand bucklers, all shields of mighty men. 5 Thy two breasts are like two young roes that are twins, which feed among the lilies. 6 Until the day break, and the shadows flee away, I will get me to the mountain of myrrh, and to the hill of frankincense. 7 Thou art all fair, my love; there is no spot in thee. 8 Come with me from Lebanon, my spouse, with me from Lebanon: look from the top of Amana, from the top of Shenir and Hermon, from the lions' dens, from the mountains of the leopards. 9 Thou hast ravished my heart, my sister, my spouse; thou hast ravished my heart with one of thine eyes, with one chain of thy neck. 10 How fair is thy love, my sister, my spouse! how much better is thy love than wine! and the smell of thine ointments than all spices! 11 Thy lips, O my spouse, drop as the honeycomb: honey and milk are under thy tongue; and the smell of thy garments is like the smell of Lebanon. 12 A garden inclosed is my sister, my spouse; a spring shut up, a fountain sealed. 13 Thy plants are an orchard of pomegranates, with pleasant fruits; camphire, with spikenard, 14 Spikenard and saffron; calamus and cinnamon, with all trees of frankincense; myrrh and aloes, with all the chief spices: 15 A fountain of gardens, a well of living waters, and streams from Lebanon. 16 Awake, O north wind; and come, thou south; blow upon my garden, that the spices thereof may flow out. Let my beloved come into his garden, and eat his pleasant fruits.

Song of Solomon 5

I am come into my garden, my sister, my spouse: I have gathered my myrrh with my spice; I have eaten my honeycomb with my honey; I have drunk my wine with my milk: eat, O friends; drink, yea, drink abundantly, O beloved. 2 I sleep, but my heart waketh: it is the voice of my beloved that knocketh, saying, Open to me, my sister, my love, my dove, my undefiled: for my head is filled with dew, and my locks with the drops of the night. 3 I have put off my coat; how shall I put it on? I have washed my feet; how shall I defile them? 4 My beloved put in his hand by the hole of the door, and my bowels were moved for him. 5 I rose up to open to my beloved; and my hands dropped with myrrh, and my fingers with sweet smelling myrrh, upon the handles of the lock. 6 I opened to my beloved; but my beloved had withdrawn himself, and was gone: my soul failed when he spake: I sought him, but I could not find him; I called him, but he gave me no answer. 7 The watchmen that went about the city found me, they smote me, they wounded me; the keepers of the walls took away my veil from me. 8 I charge you, O daughters of Jerusalem, if ye find my beloved, that ye tell him, that I am sick of love. 9 What is thy beloved more than another beloved, O thou fairest among women? what is thy beloved more than another beloved, that thou dost so charge us? 10 My beloved is white and ruddy, the chiefest among ten thousand. 11 His head is as the most fine gold, his locks are bushy, and black as a raven. 12 His eyes are as the eyes of doves by the rivers of waters, washed with milk, and fitly set. 13 His cheeks are as a bed of spices, as sweet flowers: his lips like lilies, dropping sweet smelling myrrh. 14 His hands are as gold rings set with the beryl: his belly is as bright ivory overlaid with sapphires. 15 His legs are as pillars of marble, set upon sockets of fine gold: his countenance is as Lebanon, excellent as the cedars. 16 His mouth is most sweet: yea, he is altogether lovely. This is my beloved, and this is my friend, O daughters of Jerusalem.

Song of Solomon 6

Whither is thy beloved gone, O thou fairest among women? whither is thy beloved turned aside? that we may seek him with thee. 2 My beloved is gone down into his garden, to the beds of spices, to feed in the gardens, and to gather lilies. 3 I am my beloved's, and my beloved is mine: he feedeth among the lilies. 4 Thou art beautiful, O my love, as Tirzah, comely as Jerusalem, terrible as an army with banners. 5 Turn away thine eyes from me, for they have overcome me: thy hair is as a flock of goats that appear from Gilead. 6 Thy teeth are as a flock of sheep which go up from the washing, whereof every one beareth twins, and there is not one barren among them. 7 As a piece of a pomegranate are thy temples within thy locks. 8 There are threescore queens, and fourscore concubines, and virgins without number. 9 My dove, my undefiled is but one; she is the only one of her mother, she is the choice one of her that bare her. The daughters saw her, and blessed her; yea, the queens and the concubines, and they praised her. 10 Who is she that looketh forth as the morning, fair as the moon, clear as the sun, and terrible as an army with banners? 11 I went down into the garden of nuts to see the fruits of the valley, and to see whether the vine flourished, and the pomegranates budded. 12 Or ever I was aware, my soul made me like the chariots of Amminadib. 13 Return, return, O Shulamite; return, return, that we may look upon thee. What will ye see in the Shulamite? As it were the company of two armies.

Song of Solomon 7

How beautiful are thy feet with shoes, O prince's daughter! the joints of thy thighs are like jewels, the work of the hands of a cunning workman. 2 Thy navel is like a round goblet, which wanteth not liquor: thy belly is like an heap of wheat set about with lilies. 3 Thy two breasts are like two young roes that are twins. 4 Thy neck is as a tower of ivory; thine eyes like the fishpools in Heshbon, by the gate of Bath-rabbim: thy nose is as the tower of Lebanon which looketh toward Damascus. 5 Thine head upon thee is like Carmel, and the hair of thine head like purple; the king is held in the galleries. 6 How fair and how pleasant art thou, O love, for delights! 7 This thy stature is like to a palm tree, and thy breasts to clusters of grapes. 8 I said, I will go up to the palm tree, I will take hold of the boughs thereof: now also thy breasts shall be as clusters of the vine, and the smell of thy nose like apples; 9 And the roof of thy mouth like the best wine for my beloved, that goeth down sweetly, causing the lips of those that are asleep to speak. 10 I am my beloved's, and his desire is toward me. 11 Come, my beloved, let us go forth into the field; let us lodge in the villages. 12 Let us get up early to the vineyards; let us see if the vine flourish, whether the tender grape appear, and the pomegranates bud forth: there will I give thee my loves. 13 The mandrakes give a smell, and at our gates are all manner of pleasant fruits, new and old, which I have laid up for thee, O my beloved.

Song of Solomon 8

O that thou wert as my brother, that sucked the breasts of my mother! when I should find thee without, I would kiss thee; yea, I should not be despised. 2 I would lead thee, and bring thee into my mother's house, who would instruct me: I would cause thee to drink of spiced wine of the juice of my pomegranate. 3 His left hand should be under my head, and his right hand should embrace me. 4 I charge you, O daughters of Jerusalem, that ye stir not up, nor awake my love, until he please. 5 Who is this that cometh up from the wilderness, leaning upon her beloved? I raised thee up under the apple tree: there thy mother brought thee forth: there she brought thee forth that bare thee. 6 Set me as a seal upon thine heart, as a seal upon thine arm: for love is strong as death; jealousy is cruel as the grave: the coals thereof are coals of fire, which hath a most vehement flame. 7 Many waters cannot quench love, neither can the floods drown it: if a man would give all the substance of his house for love, it would utterly be contemned. 8 We have a little sister, and she hath no breasts: what shall we do for our sister in the day when she shall be spoken for? 9 If she be a wall, we will build upon her a palace of silver: and if she be a door, we will inclose her with boards of cedar. 10 I am a wall, and my breasts like towers: then was I in his eyes as one that found favour. 11 Solomon had a vineyard at Baal-hamon; he let out the vineyard unto keepers; every one for the fruit thereof was to bring a thousand pieces of silver. 12 My vineyard, which is mine, is before me: thou, O Solomon, must have a thousand, and those that keep the fruit thereof two hundred. 13 Thou that dwellest in the gardens, the companions hearken to thy voice: cause me to hear it. 14 Make haste, my beloved, and be thou like to a roe or to a young hart upon the mountains of spices.

List of Books

THE BOOK OF THE PROPHET

ISAIAH

Isaiah 1

The vision of Isaiah the son of Amoz, which he saw concerning Judah and Jerusalem in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah. 2 Hear, O heavens, and give ear, O earth: for the LORD hath spoken, I have nourished and brought up children, and they have rebelled against me. 3 The ox knoweth his owner, and the ass his master's crib: but Israel doth not know, my people doth not consider. 4 Ah sinful nation, a people laden with iniquity, a seed of evildoers, children that are corrupters: they have forsaken the LORD, they have provoked the Holy One of Israel unto anger, they are gone away backward. 5 Why should ye be stricken any more? ye will revolt more and more: the whole head is sick, and the whole heart faint. 6 From the sole of the foot even unto the head there is no soundness in it; but wounds, and bruises, and putrifying sores: they have not been closed, neither bound up, neither mollified with ointment. 7 Your country is desolate, your cities are burned with fire: your land, strangers devour it in your presence, and it is desolate, as overthrown by strangers. 8 And the daughter of Zion is left as a cottage in a vineyard, as a lodge in a garden of cucumbers, as a besieged city. 9 Except the LORD of hosts had left unto us a very small remnant, we should have been as Sodom, and we should have been like unto Gomorrah. 10 Hear the word of the LORD, ye rulers of Sodom; give ear unto the law of our God, ye people of Gomorrah. 11 To what purpose is the multitude of your sacrifices unto me? saith the LORD: I am full of the burnt offerings of rams, and the fat of fed beasts; and I delight not in the blood of bullocks, or of lambs, or of he goats. 12 When ye come to appear before me, who hath required this at your hand, to tread my courts? 13 Bring no more vain oblations; incense is an abomination unto me; the new moons and sabbaths, the calling of assemblies, I cannot away with; it is iniquity, even the solemn meeting. 14 Your new moons and your appointed feasts my soul hateth: they are a trouble unto me; I am weary to bear them. 15 And when ye spread forth your hands, I will hide mine eyes from you: yea, when ye make many prayers, I will not hear: your hands are full of blood. 16 Wash you, make you clean; put away the evil of your doings from before mine eyes; cease to do evil; 17 Learn to do well; seek judgment, relieve the oppressed, judge the fatherless, plead for the widow. 18 Come now, and let us reason together, saith the LORD: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool. 19 If ye be willing and obedient, ye shall eat the good of the land: 20 But if ye refuse and rebel, ye shall be devoured with the sword: for the mouth of the LORD hath spoken it. 21 How is the faithful city become an harlot! it was full of judgment; righteousness lodged in it; but now murderers. 22 Thy silver is become dross, thy wine mixed with water: 23 Thy princes are rebellious, and companions of thieves: every one loveth gifts, and followeth after rewards: they judge not the fatherless, neither doth the cause of the widow come unto them. 24 Therefore saith the Lord, the LORD of hosts, the mighty One of Israel, Ah, I will ease me of mine adversaries, and avenge me of mine enemies: 25 And I will turn my hand upon thee, and purely purge away thy dross, and take away all thy tin: 26 And I will restore thy judges as at the first, and thy counsellors as at the beginning: afterward thou shalt be called, The city of righteousness, the faithful city. 27 Zion shall be redeemed with judgment, and her converts with righteousness. 28 And the destruction of the transgressors and of the sinners shall be together, and they that forsake the LORD shall be consumed. 29 For they shall be ashamed of the oaks which ye have desired, and ye shall be confounded for the gardens that ye have chosen. 30 For ye shall be as an oak whose leaf fadeth, and as a garden that hath no water. 31 And the strong shall be as tow, and the maker of it as a spark, and they shall both burn together, and none shall quench them.

Isaiah 2

The word that Isaiah the son of Amoz saw concerning Judah and Jerusalem. 2 And it shall come to pass in the last days, that the mountain of the LORD'S house shall be established in the top of the mountains, and shall be exalted above the hills; and all nations shall flow unto it. 3 And many people shall go and say, Come ye, and let us go up to the mountain of the LORD, to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for out of Zion shall go forth the law, and the word of the LORD from Jerusalem. 4 And he shall judge among the nations, and shall rebuke many people: and they shall beat their swords into plowshares, and their spears into pruninghooks: nation shall not lift up sword against nation, neither shall they learn war any more. 5 O house of Jacob, come ye, and let us walk in the light of the LORD. 6 Therefore thou hast forsaken thy people the house of Jacob, because they be replenished from the east, and are soothsayers like the Philistines, and they please themselves in the children of strangers. 7 Their land also is full of silver and gold, neither is there any end of their treasures; their land is also full of horses, neither is there any end of their chariots: 8 Their land also is full of idols; they worship the work of their own hands, that which their own fingers have made: 9 And the mean man boweth down, and the great man humbleth himself: therefore forgive them not. 10 Enter into the rock, and hide thee in the dust, for fear of the LORD, and for the glory of his majesty. 11 The lofty looks of man shall be humbled, and the haughtiness of men shall be bowed down, and the LORD alone shall be exalted in that day. 12 For the day of the LORD of hosts shall be upon every one that is proud and lofty, and upon every one that is lifted up; and he shall be brought low: 13 And upon all the cedars of Lebanon, that are high and lifted up, and upon all the oaks of Bashan, 14 And upon all the high mountains, and upon all the hills that are lifted up, 15 And upon every high tower, and upon every fenced wall, 16 And upon all the ships of Tarshish, and upon all pleasant pictures. 17 And the loftiness of man shall be bowed down, and the haughtiness of men shall be made low: and the LORD alone shall be exalted in that day. 18 And the idols he shall utterly abolish. 19 And they shall go into the holes of the rocks, and into the caves of the earth, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth. 20 In that day a man shall cast his idols of silver, and his idols of gold, which they made each one for himself to worship, to the moles and to the bats; 21 To go into the clefts of the rocks, and into the tops of the ragged rocks, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth. 22 Cease ye from man, whose breath is in his nostrils: for wherein is he to be accounted of?

Isaiah 3

For, behold, the Lord, the LORD of hosts, doth take away from Jerusalem and from Judah the stay and the staff, the whole stay of bread, and the whole stay of water, 2 The mighty man, and the man of war, the judge, and the prophet, and the prudent, and the ancient, 3 The captain of fifty, and the honourable man, and the counsellor, and the cunning artificer, and the eloquent orator. 4 And I will give children to be their princes, and babes shall rule over them. 5 And the people shall be oppressed, every one by another, and every one by his neighbour: the child shall behave himself proudly against the ancient, and the base against the honourable. 6 When a man shall take hold of his brother of the house of his father, saying, Thou hast clothing, be thou our ruler, and let this ruin be under thy hand: 7 In that day shall he swear, saying, I will not be an healer; for in my house is neither bread nor clothing: make me not a ruler of the people. 8 For Jerusalem is ruined, and Judah is fallen: because their tongue and their doings are against the LORD, to provoke the eyes of his glory. 9 The shew of their countenance doth witness against them; and they declare their sin as Sodom, they hide it not. Woe unto their soul! for they have rewarded evil unto themselves. 10 Say ye to the righteous, that it shall be well with him: for they shall eat the fruit of their doings. 11 Woe unto the wicked! it shall be ill with him: for the reward of his hands shall be given him. 12 As for my people, children are their oppressors, and women rule over them. O my people, they which lead thee cause thee to err, and destroy the way of thy paths. 13 The LORD standeth up to plead, and standeth to judge the people. 14 The LORD will enter into judgment with the ancients of his people, and the princes thereof: for ye have eaten up the vineyard; the spoil of the poor is in your houses. 15 What mean ye that ye beat my people to pieces, and grind the faces of the poor? saith the LORD GOD of hosts. 16 Moreover the LORD saith, Because the daughters of Zion are haughty, and walk with stretched forth necks and wanton eyes, walking and mincing as they go, and making a tinkling with their feet: 17 Therefore the LORD will smite with a scab the crown of the head of the daughters of Zion, and the LORD will discover their secret parts. 18 In that day the Lord will take away the bravery of their tinkling ornaments about their feet, and their cauls, and their round tires like the moon, 19 The chains, and the bracelets, and the mufflers, 20 The bonnets, and the ornaments of the legs, and the headbands, and the tablets, and the earrings, 21 The rings, and nose jewels, 22 The changeable suits of apparel, and the mantles, and the wimples, and the crisping pins, 23 The glasses, and the fine linen, and the hoods, and the vails. 24 And it shall come to pass, that instead of sweet smell there shall be stink; and instead of a girdle a rent; and instead of well set hair baldness; and instead of a stomacher a girding of sackcloth; and burning instead of beauty. 25 Thy men shall fall by the sword, and thy mighty in the war. 26 And her gates shall lament and mourn; and she being desolate shall sit upon the ground.

Isaiah 4

And in that day seven women shall take hold of one man, saying, We will eat our own bread, and wear our own apparel: only let us be called by thy name, to take away our reproach. 2 In that day shall the branch of the LORD be beautiful and glorious, and the fruit of the earth shall be excellent and comely for them that are escaped of Israel. 3 And it shall come to pass, that he that is left in Zion, and he that remaineth in Jerusalem, shall be called holy, even every one that is written among the living in Jerusalem: 4 When the Lord shall have washed away the filth of the daughters of Zion, and shall have purged the blood of Jerusalem from the midst thereof by the spirit of judgment, and by the spirit of burning. 5 And the LORD will create upon every dwelling place of mount Zion, and upon her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night: for upon all the glory shall be a defence. 6 And there shall be a tabernacle for a shadow in the daytime from the heat, and for a place of refuge, and for a covert from storm and from rain.

Isaiah 5

Now will I sing to my wellbeloved a song of my beloved touching his vineyard. My wellbeloved hath a vineyard in a very fruitful hill: 2 And he fenced it, and gathered out the stones thereof, and planted it with the choicest vine, and built a tower in the midst of it, and also made a winepress therein: and he looked that it should bring forth grapes, and it brought forth wild grapes. 3 And now, O inhabitants of Jerusalem, and men of Judah, judge, I pray you, betwixt me and my vineyard. 4 What could have been done more to my vineyard, that I have not done in it? wherefore, when I looked that it should bring forth grapes, brought it forth wild grapes? 5 And now go to; I will tell you what I will do to my vineyard: I will take away the hedge thereof, and it shall be eaten up; and break down the wall thereof, and it shall be trodden down: 6 And I will lay it waste: it shall not be pruned, nor digged; but there shall come up briers and thorns: I will also command the clouds that they rain no rain upon it. 7 For the vineyard of the LORD of hosts is the house of Israel, and the men of Judah his pleasant plant: and he looked for judgment, but behold oppression; for righteousness, but behold a cry. 8 Woe unto them that join house to house, that lay field to field, till there be no place, that they may be placed alone in the midst of the earth! 9 In mine ears said the LORD of hosts, Of a truth many houses shall be desolate, even great and fair, without inhabitant. 10 Yea, ten acres of vineyard shall yield one bath, and the seed of an homer shall yield an ephah. 11 Woe unto them that rise up early in the morning, that they may follow strong drink; that continue until night, till wine inflame them! 12 And the harp, and the viol, the tabret, and pipe, and wine, are in their feasts: but they regard not the work of the LORD, neither consider the operation of his hands. 13 Therefore my people are gone into captivity, because they have no knowledge: and their honourable men are famished, and their multitude dried up with thirst. 14 Therefore hell hath enlarged herself, and opened her mouth without measure: and their glory, and their multitude, and their pomp, and he that rejoiceth, shall descend into it. 15 And the mean man shall be brought down, and the mighty man shall be humbled, and the eyes of the lofty shall be humbled: 16 But the LORD of hosts shall be exalted in judgment, and God that is holy shall be sanctified in righteousness. 17 Then shall the lambs feed after their manner, and the waste places of the fat ones shall strangers eat. 18 Woe unto them that draw iniquity with cords of vanity, and sin as it were with a cart rope: 19 That say, Let him make speed, and hasten his work, that we may see it: and let the counsel of the Holy One of Israel draw nigh and come, that we may know it! 20 Woe unto them that call evil good, and good evil; that put darkness for light, and light for darkness; that put bitter for sweet, and sweet for bitter! 21 Woe unto them that are wise in their own eyes, and prudent in their own sight! 22 Woe unto them that are mighty to drink wine, and men of strength to mingle strong drink: 23 Which justify the wicked for reward, and take away the righteousness of the righteous from him! 24 Therefore as the fire devoureth the stubble, and the flame consumeth the chaff, so their root shall be as rottenness, and their blossom shall go up as dust: because they have cast away the law of the LORD of hosts, and despised the word of the Holy One of Israel. 25 Therefore is the anger of the LORD kindled against his people, and he hath stretched forth his hand against them, and hath smitten them: and the hills did tremble, and their carcases were torn in the midst of the streets. For all this his anger is not turned away, but his hand is stretched out still. 26 And he will lift up an ensign to the nations from far, and will hiss unto them from the end of the earth: and, behold, they shall come with speed swiftly: 27 None shall be weary nor stumble among them; none shall slumber nor sleep; neither shall the girdle of their loins be loosed, nor the latchet of their shoes be broken: 28 Whose arrows are sharp, and all their bows bent, their horses' hoofs shall be counted like flint, and their wheels like a whirlwind: 29 Their roaring shall be like a lion, they shall roar like young lions: yea, they shall roar, and lay hold of the prey, and shall carry it away safe, and none shall deliver it. 30 And in that day they shall roar against them like the roaring of the sea: and if one look unto the land, behold darkness and sorrow, and the light is darkened in the heavens thereof.

Isaiah 6

In the year that king Uzziah died I saw also the Lord sitting upon a throne, high and lifted up, and his train filled the temple. 2 Above it stood the seraphims: each one had six wings; with twain he covered his face, and with twain he covered his feet, and with twain he did fly. 3 And one cried unto another, and said, Holy, holy, holy, is the LORD of hosts: the whole earth is full of his glory. 4 And the posts of the door moved at the voice of him that cried, and the house was filled with smoke. 5 Then said I, Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for mine eyes have seen the King, the LORD of hosts. 6 Then flew one of the seraphims unto me, having a live coal in his hand, which he had taken with the tongs from off the altar: 7 And he laid it upon my mouth, and said, Lo, this hath touched thy lips; and thine iniquity is taken away, and thy sin purged. 8 Also I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then said I, Here am I; send me. 9 And he said, Go, and tell this people, Hear ye indeed, but understand not; and see ye indeed, but perceive not. 10 Make the heart of this people fat, and make their ears heavy, and shut their eyes; lest they see with their eyes, and hear with their ears, and understand with their heart, and convert, and be healed. 11 Then said I, Lord, how long? And he answered, Until the cities be wasted without inhabitant, and the houses without man, and the land be utterly desolate, 12 And the LORD have removed men far away, and there be a great forsaking in the midst of the land. 13 But yet in it shall be a tenth, and it shall return, and shall be eaten: as a teil tree, and as an oak, whose substance is in them, when they cast their leaves: so the holy seed shall be the substance thereof.

Isaiah 7

And it came to pass in the days of Ahaz the son of Jotham, the son of Uzziah, king of Judah, that Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, went up toward Jerusalem to war against it, but could not prevail against it. 2 And it was told the house of David, saying, Syria is confederate with Ephraim. And his heart was moved, and the heart of his people, as the trees of the wood are moved with the wind. 3 Then said the LORD unto Isaiah, Go forth now to meet Ahaz, thou, and Shear-jashub thy son, at the end of the conduit of the upper pool in the highway of the fuller's field; 4 And say unto him, Take heed, and be quiet; fear not, neither be fainthearted for the two tails of these smoking firebrands, for the fierce anger of Rezin with Syria, and of the son of Remaliah. 5 Because Syria, Ephraim, and the son of Remaliah, have taken evil counsel against thee, saying, 6 Let us go up against Judah, and vex it, and let us make a breach therein for us, and set a king in the midst of it, even the son of Tabeal: 7 Thus saith the Lord GOD, It shall not stand, neither shall it come to pass. 8 For the head of Syria is Damascus, and the head of Damascus is Rezin; and within threescore and five years shall Ephraim be broken, that it be not a people. 9 And the head of Ephraim is Samaria, and the head of Samaria is Remaliah's son. If ye will not believe, surely ye shall not be established. 10 Moreover the LORD spake again unto Ahaz, saying, 11 Ask thee a sign of the LORD thy God; ask it either in the depth, or in the height above. 12 But Ahaz said, I will not ask, neither will I tempt the LORD. 13 And he said, Hear ye now, O house of David; Is it a small thing for you to weary men, but will ye weary my God also? 14 Therefore the Lord himself shall give you a sign; Behold, a virgin shall conceive, and bear a son, and shall call his name Immanuel. 15 Butter and honey shall he eat, that he may know to refuse the evil, and choose the good. 16 For before the child shall know to refuse the evil, and choose the good, the land that thou abhorrest shall be forsaken of both her kings. 17 The LORD shall bring upon thee, and upon thy people, and upon thy father's house, days that have not come, from the day that Ephraim departed from Judah; even the king of Assyria. 18 And it shall come to pass in that day, that the LORD shall hiss for the fly that is in the uttermost part of the rivers of Egypt, and for the bee that is in the land of Assyria. 19 And they shall come, and shall rest all of them in the desolate valleys, and in the holes of the rocks, and upon all thorns, and upon all bushes. 20 In the same day shall the Lord shave with a razor that is hired, namely, by them beyond the river, by the king of Assyria, the head, and the hair of the feet: and it shall also consume the beard. 21 And it shall come to pass in that day, that a man shall nourish a young cow, and two sheep; 22 And it shall come to pass, for the abundance of milk that they shall give he shall eat butter: for butter and honey shall every one eat that is left in the land. 23 And it shall come to pass in that day, that every place shall be, where there were a thousand vines at a thousand silverlings, it shall even be for briers and thorns. 24 With arrows and with bows shall men come thither; because all the land shall become briers and thorns. 25 And on all hills that shall be digged with the mattock, there shall not come thither the fear of briers and thorns: but it shall be for the sending forth of oxen, and for the treading of lesser cattle.

Isaiah 8

Moreover the LORD said unto me, Take thee a great roll, and write in it with a man's pen concerning Maher-shalal-hash-baz. 2 And I took unto me faithful witnesses to record, Uriah the priest, and Zechariah the son of Jeberechiah. 3 And I went unto the prophetess; and she conceived, and bare a son. Then said the LORD to me, Call his name Maher-shalal-hash-baz. 4 For before the child shall have knowledge to cry, My father, and my mother, the riches of Damascus and the spoil of Samaria shall be taken away before the king of Assyria. 5 The LORD spake also unto me again, saying, 6 Forasmuch as this people refuseth the waters of Shiloah that go softly, and rejoice in Rezin and Remaliah's son; 7 Now therefore, behold, the Lord bringeth up upon them the waters of the river, strong and many, even the king of Assyria, and all his glory: and he shall come up over all his channels, and go over all his banks: 8 And he shall pass through Judah; he shall overflow and go over, he shall reach even to the neck; and the stretching out of his wings shall fill the breadth of thy land, O Immanuel. 9 Associate yourselves, O ye people, and ye shall be broken in pieces; and give ear, all ye of far countries: gird yourselves, and ye shall be broken in pieces; gird yourselves, and ye shall be broken in pieces. 10 Take counsel together, and it shall come to nought; speak the word, and it shall not stand: for God is with us. 11 For the LORD spake thus to me with a strong hand, and instructed me that I should not walk in the way of this people, saying, 12 Say ye not, A confederacy, to all them to whom this people shall say, A confederacy; neither fear ye their fear, nor be afraid. 13 Sanctify the LORD of hosts himself; and let him be your fear, and let him be your dread. 14 And he shall be for a sanctuary; but for a stone of stumbling and for a rock of offence to both the houses of Israel, for a gin and for a snare to the inhabitants of Jerusalem. 15 And many among them shall stumble, and fall, and be broken, and be snared, and be taken. 16 Bind up the testimony, seal the law among my disciples. 17 And I will wait upon the LORD, that hideth his face from the house of Jacob, and I will look for him. 18 Behold, I and the children whom the LORD hath given me are for signs and for wonders in Israel from the LORD of hosts, which dwelleth in mount Zion. 19 And when they shall say unto you, Seek unto them that have familiar spirits, and unto wizards that peep, and that mutter: should not a people seek unto their God? for the living to the dead? 20 To the law and to the testimony: if they speak not according to this word, it is because there is no light in them. 21 And they shall pass through it, hardly bestead and hungry: and it shall come to pass, that when they shall be hungry, they shall fret themselves, and curse their king and their God, and look upward. 22 And they shall look unto the earth; and behold trouble and darkness, dimness of anguish; and they shall be driven to darkness.

Isaiah 9

Nevertheless the dimness shall not be such as was in her vexation, when at the first he lightly afflicted the land of Zebulun and the land of Naphtali, and afterward did more grievously afflict her by the way of the sea, beyond Jordan, in Galilee of the nations. 2 The people that walked in darkness have seen a great light: they that dwell in the land of the shadow of death, upon them hath the light shined. 3 Thou hast multiplied the nation, and not increased the joy: they joy before thee according to the joy in harvest, and as men rejoice when they divide the spoil. 4 For thou hast broken the yoke of his burden, and the staff of his shoulder, the rod of his oppressor, as in the day of Midian. 5 For every battle of the warrior is with confused noise, and garments rolled in blood; but this shall be with burning and fuel of fire. 6 For unto us a child is born, unto us a son is given: and the government shall be upon his shoulder: and his name shall be called Wonderful, Counsellor, The mighty God, The everlasting Father, The Prince of Peace. 7 Of the increase of his government and peace there shall be no end, upon the throne of David, and upon his kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this. 8 The Lord sent a word into Jacob, and it hath lighted upon Israel. 9 And all the people shall know, even Ephraim and the inhabitant of Samaria, that say in the pride and stoutness of heart, 10 The bricks are fallen down, but we will build with hewn stones: the sycomores are cut down, but we will change them into cedars. 11 Therefore the LORD shall set up the adversaries of Rezin against him, and join his enemies together; 12 The Syrians before, and the Philistines behind; and they shall devour Israel with open mouth. For all this his anger is not turned away, but his hand is stretched out still. 13 For the people turneth not unto him that smiteth them, neither do they seek the LORD of hosts. 14 Therefore the LORD will cut off from Israel head and tail, branch and rush, in one day. 15 The ancient and honourable, he is the head; and the prophet that teacheth lies, he is the tail. 16 For the leaders of this people cause them to err; and they that are led of them are destroyed. 17 Therefore the Lord shall have no joy in their young men, neither shall have mercy on their fatherless and widows: for every one is an hypocrite and an evildoer, and every mouth speaketh folly. For all this his anger is not turned away, but his hand is stretched out still. 18 For wickedness burneth as the fire: it shall devour the briers and thorns, and shall kindle in the thickets of the forest, and they shall mount up like the lifting up of smoke. 19 Through the wrath of the LORD of hosts is the land darkened, and the people shall be as the fuel of the fire: no man shall spare his brother. 20 And he shall snatch on the right hand, and be hungry; and he shall eat on the left hand, and they shall not be satisfied: they shall eat every man the flesh of his own arm: 21 Manasseh, Ephraim; and Ephraim, Manasseh: and they together shall be against Judah. For all this his anger is not turned away, but his hand is stretched out still.

Isaiah 10

Woe unto them that decree unrighteous decrees, and that write grievousness which they have prescribed; 2 To turn aside the needy from judgment, and to take away the right from the poor of my people, that widows may be their prey, and that they may rob the fatherless! 3 And what will ye do in the day of visitation, and in the desolation which shall come from far? to whom will ye flee for help? and where will ye leave your glory? 4 Without me they shall bow down under the prisoners, and they shall fall under the slain. For all this his anger is not turned away, but his hand is stretched out still. 5 O Assyrian, the rod of mine anger, and the staff in their hand is mine indignation. 6 I will send him against an hypocritical nation, and against the people of my wrath will I give him a charge, to take the spoil, and to take the prey, and to tread them down like the mire of the streets. 7 Howbeit he meaneth not so, neither doth his heart think so; but it is in his heart to destroy and cut off nations not a few. 8 For he saith, Are not my princes altogether kings? 9 Is not Calno as Carchemish? is not Hamath as Arpad? is not Samaria as Damascus? 10 As my hand hath found the kingdoms of the idols, and whose graven images did excel them of Jerusalem and of Samaria; 11 Shall I not, as I have done unto Samaria and her idols, so do to Jerusalem and her idols? 12 Wherefore it shall come to pass, that when the Lord hath performed his whole work upon mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria, and the glory of his high looks. 13 For he saith, By the strength of my hand I have done it, and by my wisdom; for I am prudent: and I have removed the bounds of the people, and have robbed their treasures, and I have put down the inhabitants like a valiant man: 14 And my hand hath found as a nest the riches of the people: and as one gathereth eggs that are left, have I gathered all the earth; and there was none that moved the wing, or opened the mouth, or peeped. 15 Shall the axe boast itself against him that heweth therewith? or shall the saw magnify itself against him that shaketh it? as if the rod should shake itself against them that lift it up, or as if the staff should lift up itself, as if it were no wood. 16 Therefore shall the Lord, the Lord of hosts, send among his fat ones leanness; and under his glory he shall kindle a burning like the burning of a fire. 17 And the light of Israel shall be for a fire, and his Holy One for a flame: and it shall burn and devour his thorns and his briers in one day; 18 And shall consume the glory of his forest, and of his fruitful field, both soul and body: and they shall be as when a standardbearer fainteth. 19 And the rest of the trees of his forest shall be few, that a child may write them. 20 And it shall come to pass in that day, that the remnant of Israel, and such as are escaped of the house of Jacob, shall no more again stay upon him that smote them; but shall stay upon the LORD, the Holy One of Israel, in truth. 21 The remnant shall return, even the remnant of Jacob, unto the mighty God. 22 For though thy people Israel be as the sand of the sea, yet a remnant of them shall return: the consumption decreed shall overflow with righteousness. 23 For the Lord GOD of hosts shall make a consumption, even determined, in the midst of all the land. 24 Therefore thus saith the Lord GOD of hosts, O my people that dwellest in Zion, be not afraid of the Assyrian: he shall smite thee with a rod, and shall lift up his staff against thee, after the manner of Egypt. 25 For yet a very little while, and the indignation shall cease, and mine anger in their destruction. 26 And the LORD of hosts shall stir up a scourge for him according to the slaughter of Midian at the rock of Oreb: and as his rod was upon the sea, so shall he lift it up after the manner of Egypt. 27 And it shall come to pass in that day, that his burden shall be taken away from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed because of the anointing. 28 He is come to Aiath, he is passed to Migron; at Michmash he hath laid up his carriages: 29 They are gone over the passage: they have taken up their lodging at Geba; Ramah is afraid; Gibeah of Saul is fled. 30 Lift up thy voice, O daughter of Gallim: cause it to be heard unto Laish, O poor Anathoth. 31 Madmenah is removed; the inhabitants of Gebim gather themselves to flee. 32 As yet shall he remain at Nob that day: he shall shake his hand against the mount of the daughter of Zion, the hill of Jerusalem. 33 Behold, the Lord, the LORD of hosts, shall lop the bough with terror: and the high ones of stature shall be hewn down, and the haughty shall be humbled. 34 And he shall cut down the thickets of the forest with iron, and Lebanon shall fall by a mighty one.

Isaiah 11

And there shall come forth a rod out of the stem of Jesse, and a Branch shall grow out of his roots: 2 And the spirit of the LORD shall rest upon him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of the LORD; 3 And shall make him of quick understanding in the fear of the LORD: and he shall not judge after the sight of his eyes, neither reprove after the hearing of his ears: 4 But with righteousness shall he judge the poor, and reprove with equity for the meek of the earth: and he shall smite the earth with the rod of his mouth, and with the breath of his lips shall he slay the wicked. 5 And righteousness shall be the girdle of his loins, and faithfulness the girdle of his reins. 6 The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them. 7 And the cow and the bear shall feed; their young ones shall lie down together: and the lion shall eat straw like the ox. 8 And the sucking child shall play on the hole of the asp, and the weaned child shall put his hand on the cockatrice' den. 9 They shall not hurt nor destroy in all my holy mountain: for the earth shall be full of the knowledge of the LORD, as the waters cover the sea. 10 And in that day there shall be a root of Jesse, which shall stand for an ensign of the people; to it shall the Gentiles seek: and his rest shall be glorious. 11 And it shall come to pass in that day, that the Lord shall set his hand again the second time to recover the remnant of his people, which shall be left, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands of the sea. 12 And he shall set up an ensign for the nations, and shall assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth. 13 The envy also of Ephraim shall depart, and the adversaries of Judah shall be cut off: Ephraim shall not envy Judah, and Judah shall not vex Ephraim. 14 But they shall fly upon the shoulders of the Philistines toward the west; they shall spoil them of the east together: they shall lay their hand upon Edom and Moab; and the children of Ammon shall obey them. 15 And the LORD shall utterly destroy the tongue of the Egyptian sea; and with his mighty wind shall he shake his hand over the river, and shall smite it in the seven streams, and make men go over dryshod. 16 And there shall be an highway for the remnant of his people, which shall be left, from Assyria; like as it was to Israel in the day that he came up out of the land of Egypt.

Isaiah 12

And in that day thou shalt say, O LORD, I will praise thee: though thou wast angry with me, thine anger is turned away, and thou comfortedst me. 2 Behold, God is my salvation; I will trust, and not be afraid: for the LORD JEHOVAH is my strength and my song; he also is become my salvation. 3 Therefore with joy shall ye draw water out of the wells of salvation. 4 And in that day shall ye say, Praise the LORD, call upon his name, declare his doings among the people, make mention that his name is exalted. 5 Sing unto the LORD; for he hath done excellent things: this is known in all the earth. 6 Cry out and shout, thou inhabitant of Zion: for great is the Holy One of Israel in the midst of thee.

Isaiah 13

The burden of Babylon, which Isaiah the son of Amoz did see. 2 Lift ye up a banner upon the high mountain, exalt the voice unto them, shake the hand, that they may go into the gates of the nobles. 3 I have commanded my sanctified ones, I have also called my mighty ones for mine anger, even them that rejoice in my highness. 4 The noise of a multitude in the mountains, like as of a great people; a tumultuous noise of the kingdoms of nations gathered together: the LORD of hosts mustereth the host of the battle. 5 They come from a far country, from the end of heaven, even the LORD, and the weapons of his indignation, to destroy the whole land. 6 Howl ye; for the day of the LORD is at hand; it shall come as a destruction from the Almighty. 7 Therefore shall all hands be faint, and every man's heart shall melt: 8 And they shall be afraid: pangs and sorrows shall take hold of them; they shall be in pain as a woman that travaileth: they shall be amazed one at another; their faces shall be as flames. 9 Behold, the day of the LORD cometh, cruel both with wrath and fierce anger, to lay the land desolate: and he shall destroy the sinners thereof out of it. 10 For the stars of heaven and the constellations thereof shall not give their light: the sun shall be darkened in his going forth, and the moon shall not cause her light to shine. 11 And I will punish the world for their evil, and the wicked for their iniquity; and I will cause the arrogancy of the proud to cease, and will lay low the haughtiness of the terrible. 12 I will make a man more precious than fine gold; even a man than the golden wedge of Ophir. 13 Therefore I will shake the heavens, and the earth shall remove out of her place, in the wrath of the LORD of hosts, and in the day of his fierce anger. 14 And it shall be as the chased roe, and as a sheep that no man taketh up: they shall every man turn to his own people, and flee every one into his own land. 15 Every one that is found shall be thrust through; and every one that is joined unto them shall fall by the sword. 16 Their children also shall be dashed to pieces before their eyes; their houses shall be spoiled, and their wives ravished. 17 Behold, I will stir up the Medes against them, which shall not regard silver; and as for gold, they shall not delight in it. 18 Their bows also shall dash the young men to pieces; and they shall have no pity on the fruit of the womb; their eye shall not spare children. 19 And Babylon, the glory of kingdoms, the beauty of the Chaldees' excellency, shall be as when God overthrew Sodom and Gomorrah. 20 It shall never be inhabited, neither shall it be dwelt in from generation to generation: neither shall the Arabian pitch tent there; neither shall the shepherds make their fold there. 21 But wild beasts of the desert shall lie there; and their houses shall be full of doleful creatures; and owls shall dwell there, and satyrs shall dance there. 22 And the wild beasts of the islands shall cry in their desolate houses, and dragons in their pleasant palaces: and her time is near to come, and her days shall not be prolonged.

Isaiah 14

For the LORD will have mercy on Jacob, and will yet choose Israel, and set them in their own land: and the strangers shall be joined with them, and they shall cleave to the house of Jacob. 2 And the people shall take them, and bring them to their place: and the house of Israel shall possess them in the land of the LORD for servants and handmaids: and they shall take them captives, whose captives they were; and they shall rule over their oppressors. 3 And it shall come to pass in the day that the LORD shall give thee rest from thy sorrow, and from thy fear, and from the hard bondage wherein thou wast made to serve, 4 That thou shalt take up this proverb against the king of Babylon, and say, How hath the oppressor ceased! the golden city ceased! 5 The LORD hath broken the staff of the wicked, and the sceptre of the rulers. 6 He who smote the people in wrath with a continual stroke, he that ruled the nations in anger, is persecuted, and none hindereth. 7 The whole earth is at rest, and is quiet: they break forth into singing. 8 Yea, the fir trees rejoice at thee, and the cedars of Lebanon, saying, Since thou art laid down, no feller is come up against us. 9 Hell from beneath is moved for thee to meet thee at thy coming: it stirreth up the dead for thee, even all the chief ones of the earth; it hath raised up from their thrones all the kings of the nations. 10 All they shall speak and say unto thee, Art thou also become weak as we? art thou become like unto us? 11 Thy pomp is brought down to the grave, and the noise of thy viols: the worm is spread under thee, and the worms cover thee. 12 How art thou fallen from heaven, O Lucifer, son of the morning! how art thou cut down to the ground, which didst weaken the nations! 13 For thou hast said in thine heart, I will ascend into heaven, I will exalt my throne above the stars of God: I will sit also upon the mount of the congregation, in the sides of the north: 14 I will ascend above the heights of the clouds; I will be like the most High. 15 Yet thou shalt be brought down to hell, to the sides of the pit. 16 They that see thee shall narrowly look upon thee, and consider thee, saying, Is this the man that made the earth to tremble, that did shake kingdoms; 17 That made the world as a wilderness, and destroyed the cities thereof; that opened not the house of his prisoners? 18 All the kings of the nations, even all of them, lie in glory, every one in his own house. 19 But thou art cast out of thy grave like an abominable branch, and as the raiment of those that are slain, thrust through with a sword, that go down to the stones of the pit; as a carcase trodden under feet. 20 Thou shalt not be joined with them in burial, because thou hast destroyed thy land, and slain thy people: the seed of evildoers shall never be renowned. 21 Prepare slaughter for his children for the iniquity of their fathers; that they do not rise, nor possess the land, nor fill the face of the world with cities. 22 For I will rise up against them, saith the LORD of hosts, and cut off from Babylon the name, and remnant, and son, and nephew, saith the LORD. 23 I will also make it a possession for the bittern, and pools of water: and I will sweep it with the besom of destruction, saith the LORD of hosts. 24 The LORD of hosts hath sworn, saying, Surely as I have thought, so shall it come to pass; and as I have purposed, so shall it stand: 25 That I will break the Assyrian in my land, and upon my mountains tread him under foot: then shall his yoke depart from off them, and his burden depart from off their shoulders. 26 This is the purpose that is purposed upon the whole earth: and this is the hand that is stretched out upon all the nations. 27 For the LORD of hosts hath purposed, and who shall disannul it? and his hand is stretched out, and who shall turn it back? 28 In the year that king Ahaz died was this burden. 29 Rejoice not thou, whole Palestina, because the rod of him that smote thee is broken: for out of the serpent's root shall come forth a cockatrice, and his fruit shall be a fiery flying serpent. 30 And the firstborn of the poor shall feed, and the needy shall lie down in safety: and I will kill thy root with famine, and he shall slay thy remnant. 31 Howl, O gate; cry, O city; thou, whole Palestina, art dissolved: for there shall come from the north a smoke, and none shall be alone in his appointed times. 32 What shall one then answer the messengers of the nation? That the LORD hath founded Zion, and the poor of his people shall trust in it.

Isaiah 15

The burden of Moab. Because in the night Ar of Moab is laid waste, and brought to silence; because in the night Kir of Moab is laid waste, and brought to silence; 2 He is gone up to Bajith, and to Dibon, the high places, to weep: Moab shall howl over Nebo, and over Medeba: on all their heads shall be baldness, and every beard cut off. 3 In their streets they shall gird themselves with sackcloth: on the tops of their houses, and in their streets, every one shall howl, weeping abundantly. 4 And Heshbon shall cry, and Elealeh: their voice shall be heard even unto Jahaz: therefore the armed soldiers of Moab shall cry out; his life shall be grievous unto him. 5 My heart shall cry out for Moab; his fugitives shall flee unto Zoar, an heifer of three years old: for by the mounting up of Luhith with weeping shall they go it up; for in the way of Horonaim they shall raise up a cry of destruction. 6 For the waters of Nimrim shall be desolate: for the hay is withered away, the grass faileth, there is no green thing. 7 Therefore the abundance they have gotten, and that which they have laid up, shall they carry away to the brook of the willows. 8 For the cry is gone round about the borders of Moab; the howling thereof unto Eglaim, and the howling thereof unto Beer-elim. 9 For the waters of Dimon shall be full of blood: for I will bring more upon Dimon, lions upon him that escapeth of Moab, and upon the remnant of the land.

Isaiah 16

Send ye the lamb to the ruler of the land from Sela to the wilderness, unto the mount of the daughter of Zion. 2 For it shall be, that, as a wandering bird cast out of the nest, so the daughters of Moab shall be at the fords of Arnon. 3 Take counsel, execute judgment; make thy shadow as the night in the midst of the noonday; hide the outcasts; bewray not him that wandereth. 4 Let mine outcasts dwell with thee, Moab; be thou a covert to them from the face of the spoiler: for the extortioner is at an end, the spoiler ceaseth, the oppressors are consumed out of the land. 5 And in mercy shall the throne be established: and he shall sit upon it in truth in the tabernacle of David, judging, and seeking judgment, and hasting righteousness. 6 We have heard of the pride of Moab; he is very proud: even of his haughtiness, and his pride, and his wrath: but his lies shall not be so. 7 Therefore shall Moab howl for Moab, every one shall howl: for the foundations of Kir-hareseth shall ye mourn; surely they are stricken. 8 For the fields of Heshbon languish, and the vine of Sibmah: the lords of the heathen have broken down the principal plants thereof, they are come even unto Jazer, they wandered through the wilderness: her branches are stretched out, they are gone over the sea. 9 Therefore I will bewail with the weeping of Jazer the vine of Sibmah: I will water thee with my tears, O Heshbon, and Elealeh: for the shouting for thy summer fruits and for thy harvest is fallen. 10 And gladness is taken away, and joy out of the plentiful field; and in the vineyards there shall be no singing, neither shall there be shouting: the treaders shall tread out no wine in their presses; I have made their vintage shouting to cease. 11 Wherefore my bowels shall sound like an harp for Moab, and mine inward parts for Kir-haresh. 12 And it shall come to pass, when it is seen that Moab is weary on the high place, that he shall come to his sanctuary to pray; but he shall not prevail. 13 This is the word that the LORD hath spoken concerning Moab since that time. 14 But now the LORD hath spoken, saying, Within three years, as the years of an hireling, and the glory of Moab shall be contemned, with all that great multitude; and the remnant shall be very small and feeble.

Isaiah 17

The burden of Damascus. Behold, Damascus is taken away from being a city, and it shall be a ruinous heap. 2 The cities of Aroer are forsaken: they shall be for flocks, which shall lie down, and none shall make them afraid. 3 The fortress also shall cease from Ephraim, and the kingdom from Damascus, and the remnant of Syria: they shall be as the glory of the children of Israel, saith the LORD of hosts. 4 And in that day it shall come to pass, that the glory of Jacob shall be made thin, and the fatness of his flesh shall wax lean. 5 And it shall be as when the harvestman gathereth the corn, and reapeth the ears with his arm; and it shall be as he that gathereth ears in the valley of Rephaim. 6 Yet gleaning grapes shall be left in it, as the shaking of an olive tree, two or three berries in the top of the uppermost bough, four or five in the outmost fruitful branches thereof, saith the LORD God of Israel. 7 At that day shall a man look to his Maker, and his eyes shall have respect to the Holy One of Israel. 8 And he shall not look to the altars, the work of his hands, neither shall respect that which his fingers have made, either the groves, or the images. 9 In that day shall his strong cities be as a forsaken bough, and an uppermost branch, which they left because of the children of Israel: and there shall be desolation. 10 Because thou hast forgotten the God of thy salvation, and hast not been mindful of the rock of thy strength, therefore shalt thou plant pleasant plants, and shalt set it with strange slips: 11 In the day shalt thou make thy plant to grow, and in the morning shalt thou make thy seed to flourish: but the harvest shall be a heap in the day of grief and of desperate sorrow. 12 Woe to the multitude of many people, which make a noise like the noise of the seas; and to the rushing of nations, that make a rushing like the rushing of mighty waters! 13 The nations shall rush like the rushing of many waters: but God shall rebuke them, and they shall flee far off, and shall be chased as the chaff of the mountains before the wind, and like a rolling thing before the whirlwind. 14 And behold at eveningtide trouble; and before the morning he is not. This is the portion of them that spoil us, and the lot of them that rob us.

Isaiah 18

Woe to the land shadowing with wings, which is beyond the rivers of Ethiopia: 2 That sendeth ambassadors by the sea, even in vessels of bulrushes upon the waters, saying, Go, ye swift messengers, to a nation scattered and peeled, to a people terrible from their beginning hitherto; a nation meted out and trodden down, whose land the rivers have spoiled! 3 All ye inhabitants of the world, and dwellers on the earth, see ye, when he lifteth up an ensign on the mountains; and when he bloweth a trumpet, hear ye. 4 For so the LORD said unto me, I will take my rest, and I will consider in my dwelling place like a clear heat upon herbs, and like a cloud of dew in the heat of harvest. 5 For afore the harvest, when the bud is perfect, and the sour grape is ripening in the flower, he shall both cut off the sprigs with pruninghooks, and take away and cut down the branches. 6 They shall be left together unto the fowls of the mountains, and to the beasts of the earth: and the fowls shall summer upon them, and all the beasts of the earth shall winter upon them. 7 In that time shall the present be brought unto the LORD of hosts of a people scattered and peeled, and from a people terrible from their beginning hitherto; a nation meted out and trodden under foot, whose land the rivers have spoiled, to the place of the name of the LORD of hosts, the mount Zion.

Isaiah 19

The burden of Egypt. Behold, the LORD rideth upon a swift cloud, and shall come into Egypt: and the idols of Egypt shall be moved at his presence, and the heart of Egypt shall melt in the midst of it. 2 And I will set the Egyptians against the Egyptians: and they shall fight every one against his brother, and every one against his neighbour; city against city, and kingdom against kingdom. 3 And the spirit of Egypt shall fail in the midst thereof; and I will destroy the counsel thereof: and they shall seek to the idols, and to the charmers, and to them that have familiar spirits, and to the wizards. 4 And the Egyptians will I give over into the hand of a cruel lord; and a fierce king shall rule over them, saith the Lord, the LORD of hosts. 5 And the waters shall fail from the sea, and the river shall be wasted and dried up. 6 And they shall turn the rivers far away; and the brooks of defence shall be emptied and dried up: the reeds and flags shall wither. 7 The paper reeds by the brooks, by the mouth of the brooks, and every thing sown by the brooks, shall wither, be driven away, and be no more. 8 The fishers also shall mourn, and all they that cast angle into the brooks shall lament, and they that spread nets upon the waters shall languish. 9 Moreover they that work in fine flax, and they that weave networks, shall be confounded. 10 And they shall be broken in the purposes thereof, all that make sluices and ponds for fish. 11 Surely the princes of Zoan are fools, the counsel of the wise counsellors of Pharaoh is become brutish: how say ye unto Pharaoh, I am the son of the wise, the son of ancient kings? 12 Where are they? where are thy wise men? and let them tell thee now, and let them know what the LORD of hosts hath purposed upon Egypt. 13 The princes of Zoan are become fools, the princes of Noph are deceived; they have also seduced Egypt, even they that are the stay of the tribes thereof. 14 The LORD hath mingled a perverse spirit in the midst thereof: and they have caused Egypt to err in every work thereof, as a drunken man staggereth in his vomit. 15 Neither shall there be any work for Egypt, which the head or tail, branch or rush, may do. 16 In that day shall Egypt be like unto women: and it shall be afraid and fear because of the shaking of the hand of the LORD of hosts, which he shaketh over it. 17 And the land of Judah shall be a terror unto Egypt, every one that maketh mention thereof shall be afraid in himself, because of the counsel of the LORD of hosts, which he hath determined against it. 18 In that day shall five cities in the land of Egypt speak the language of Canaan, and swear to the LORD of hosts; one shall be called, The city of destruction. 19 In that day shall there be an altar to the LORD in the midst of the land of Egypt, and a pillar at the border thereof to the LORD. 20 And it shall be for a sign and for a witness unto the LORD of hosts in the land of Egypt: for they shall cry unto the LORD because of the oppressors, and he shall send them a saviour, and a great one, and he shall deliver them. 21 And the LORD shall be known to Egypt, and the Egyptians shall know the LORD in that day, and shall do sacrifice and oblation; yea, they shall vow a vow unto the LORD, and perform it. 22 And the LORD shall smite Egypt: he shall smite and heal it: and they shall return even to the LORD, and he shall be intreated of them, and shall heal them. 23 In that day shall there be a highway out of Egypt to Assyria, and the Assyrian shall come into Egypt, and the Egyptian into Assyria, and the Egyptians shall serve with the Assyrians. 24 In that day shall Israel be the third with Egypt and with Assyria, even a blessing in the midst of the land: 25 Whom the LORD of hosts shall bless, saying, Blessed be Egypt my people, and Assyria the work of my hands, and Israel mine inheritance.

Isaiah 20

In the year that Tartan came unto Ashdod, when Sargon the king of Assyria sent him, and fought against Ashdod, and took it; 2 At the same time spake the LORD by Isaiah the son of Amoz, saying, Go and loose the sackcloth from off thy loins, and put off thy shoe from thy foot. And he did so, walking naked and barefoot. 3 And the LORD said, Like as my servant Isaiah hath walked naked and barefoot three years for a sign and wonder upon Egypt and upon Ethiopia; 4 So shall the king of Assyria lead away the Egyptians prisoners, and the Ethiopians captives, young and old, naked and barefoot, even with their buttocks uncovered, to the shame of Egypt. 5 And they shall be afraid and ashamed of Ethiopia their expectation, and of Egypt their glory. 6 And the inhabitant of this isle shall say in that day, Behold, such is our expectation, whither we flee for help to be delivered from the king of Assyria: and how shall we escape?

Isaiah 21

The burden of the desert of the sea. As whirlwinds in the south pass through; so it cometh from the desert, from a terrible land. 2 A grievous vision is declared unto me; the treacherous dealer dealeth treacherously, and the spoiler spoileth. Go up, O Elam: besiege, O Media; all the sighing thereof have I made to cease. 3 Therefore are my loins filled with pain: pangs have taken hold upon me, as the pangs of a woman that travaileth: I was bowed down at the hearing of it; I was dismayed at the seeing of it. 4 My heart panted, fearfulness affrighted me: the night of my pleasure hath he turned into fear unto me. 5 Prepare the table, watch in the watchtower, eat, drink: arise, ye princes, and anoint the shield. 6 For thus hath the Lord said unto me, Go, set a watchman, let him declare what he seeth. 7 And he saw a chariot with a couple of horsemen, a chariot of asses, and a chariot of camels; and he hearkened diligently with much heed: 8 And he cried, A lion: My lord, I stand continually upon the watchtower in the daytime, and I am set in my ward whole nights: 9 And, behold, here cometh a chariot of men, with a couple of horsemen. And he answered and said, Babylon is fallen, is fallen; and all the graven images of her gods he hath broken unto the ground. 10 O my threshing, and the corn of my floor: that which I have heard of the LORD of hosts, the God of Israel, have I declared unto you. 11 The burden of Dumah. He calleth to me out of Seir, Watchman, what of the night? Watchman, what of the night? 12 The watchman said, The morning cometh, and also the night: if ye will enquire, enquire ye: return, come. 13 The burden upon Arabia. In the forest in Arabia shall ye lodge, O ye travelling companies of Dedanim. 14 The inhabitants of the land of Tema brought water to him that was thirsty, they prevented with their bread him that fled. 15 For they fled from the swords, from the drawn sword, and from the bent bow, and from the grievousness of war. 16 For thus hath the Lord said unto me, Within a year, according to the years of an hireling, and all the glory of Kedar shall fail: 17 And the residue of the number of archers, the mighty men of the children of Kedar, shall be diminished: for the LORD God of Israel hath spoken it.

Isaiah 22

The burden of the valley of vision. What aileth thee now, that thou art wholly gone up to the housetops? 2 Thou that art full of stirs, a tumultuous city, a joyous city: thy slain men are not slain with the sword, nor dead in battle. 3 All thy rulers are fled together, they are bound by the archers: all that are found in thee are bound together, which have fled from far. 4 Therefore said I, Look away from me; I will weep bitterly, labour not to comfort me, because of the spoiling of the daughter of my people. 5 For it is a day of trouble, and of treading down, and of perplexity by the Lord GOD of hosts in the valley of vision, breaking down the walls, and of crying to the mountains. 6 And Elam bare the quiver with chariots of men and horsemen, and Kir uncovered the shield. 7 And it shall come to pass, that thy choicest valleys shall be full of chariots, and the horsemen shall set themselves in array at the gate. 8 And he discovered the covering of Judah, and thou didst look in that day to the armour of the house of the forest. 9 Ye have seen also the breaches of the city of David, that they are many: and ye gathered together the waters of the lower pool. 10 And ye have numbered the houses of Jerusalem, and the houses have ye broken down to fortify the wall. 11 Ye made also a ditch between the two walls for the water of the old pool: but ye have not looked unto the maker thereof, neither had respect unto him that fashioned it long ago. 12 And in that day did the Lord GOD of hosts call to weeping, and to mourning, and to baldness, and to girding with sackcloth: 13 And behold joy and gladness, slaying oxen, and killing sheep, eating flesh, and drinking wine: let us eat and drink; for to morrow we shall die. 14 And it was revealed in mine ears by the LORD of hosts, Surely this iniquity shall not be purged from you till ye die, saith the Lord GOD of hosts. 15 Thus saith the Lord GOD of hosts, Go, get thee unto this treasurer, even unto Shebna, which is over the house, and say, 16 What hast thou here? and whom hast thou here, that thou hast hewed thee out a sepulchre here, as he that heweth him out a sepulchre on high, and that graveth an habitation for himself in a rock? 17 Behold, the LORD will carry thee away with a mighty captivity, and will surely cover thee. 18 He will surely violently turn and toss thee like a ball into a large country: there shalt thou die, and there the chariots of thy glory shall be the shame of thy lord's house. 19 And I will drive thee from thy station, and from thy state shall he pull thee down. 20 And it shall come to pass in that day, that I will call my servant Eliakim the son of Hilkiah: 21 And I will clothe him with thy robe, and strengthen him with thy girdle, and I will commit thy government into his hand: and he shall be a father to the inhabitants of Jerusalem, and to the house of Judah. 22 And the key of the house of David will I lay upon his shoulder; so he shall open, and none shall shut; and he shall shut, and none shall open. 23 And I will fasten him as a nail in a sure place; and he shall be for a glorious throne to his father's house. 24 And they shall hang upon him all the glory of his father's house, the offspring and the issue, all vessels of small quantity, from the vessels of cups, even to all the vessels of flagons. 25 In that day, saith the LORD of hosts, shall the nail that is fastened in the sure place be removed, and be cut down, and fall; and the burden that was upon it shall be cut off: for the LORD hath spoken it.

Isaiah 23

The burden of Tyre. Howl, ye ships of Tarshish; for it is laid waste, so that there is no house, no entering in: from the land of Chittim it is revealed to them. 2 Be still, ye inhabitants of the isle; thou whom the merchants of Zidon, that pass over the sea, have replenished. 3 And by great waters the seed of Sihor, the harvest of the river, is her revenue; and she is a mart of nations. 4 Be thou ashamed, O Zidon: for the sea hath spoken, even the strength of the sea, saying, I travail not, nor bring forth children, neither do I nourish up young men, nor bring up virgins. 5 As at the report concerning Egypt, so shall they be sorely pained at the report of Tyre. 6 Pass ye over to Tarshish; howl, ye inhabitants of the isle. 7 Is this your joyous city, whose antiquity is of ancient days? her own feet shall carry her afar off to sojourn. 8 Who hath taken this counsel against Tyre, the crowning city, whose merchants are princes, whose traffickers are the honourable of the earth? 9 The LORD of hosts hath purposed it, to stain the pride of all glory, and to bring into contempt all the honourable of the earth. 10 Pass through thy land as a river, O daughter of Tarshish: there is no more strength. 11 He stretched out his hand over the sea, he shook the kingdoms: the LORD hath given a commandment against the merchant city, to destroy the strong holds thereof. 12 And he said, Thou shalt no more rejoice, O thou oppressed virgin, daughter of Zidon: arise, pass over to Chittim; there also shalt thou have no rest. 13 Behold the land of the Chaldeans; this people was not, til the Assyrian founded it for them that dwell in the wilderness: they set up the towers thereof, they raised up the palaces thereof; and he brought it to ruin. 14 Howl, ye ships of Tarshish: for your strength is laid waste. 15 And it shall come to pass in that day, that Tyre shall be forgotten seventy years, according to the days of one king: after the end of seventy years shall Tyre sing as an harlot. 16 Take an harp, go about the city, thou harlot that hast been forgotten; make sweet melody, sing many songs, that thou mayest be remembered. 17 And it shall come to pass after the end of seventy years, that the LORD will visit Tyre, and she shall turn to her hire, and shall commit fornication with all the kingdoms of the world upon the face of the earth. 18 And her merchandise and her hire shall be holiness to the LORD: it shall not be treasured nor laid up; for her merchandise shall be for them that dwell before the LORD, to eat sufficiently, and for durable clothing.

Isaiah 24

Behold, the LORD maketh the earth empty, and maketh it waste, and turneth it upside down, and scattereth abroad the inhabitants thereof. 2 And it shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, so with the seller; as with the lender, so with the borrower; as with the taker of usury, so with the giver of usury to him. 3 The land shall be utterly emptied, and utterly spoiled: for the LORD hath spoken this word. 4 The earth mourneth and fadeth away, the world languisheth and fadeth away, the haughty people of the earth do languish. 5 The earth also is defiled under the inhabitants thereof; because they have transgressed the laws, changed the ordinance, broken the everlasting covenant. 6 Therefore hath the curse devoured the earth, and they that dwell therein are desolate: therefore the inhabitants of the earth are burned, and few men left. 7 The new wine mourneth, the vine languisheth, all the merryhearted do sigh. 8 The mirth of tabrets ceaseth, the noise of them that rejoice endeth, the joy of the harp ceaseth. 9 They shall not drink wine with a song; strong drink shall be bitter to them that drink it. 10 The city of confusion is broken down: every house is shut up, that no man may come in. 11 There is a crying for wine in the streets; all joy is darkened, the mirth of the land is gone. 12 In the city is left desolation, and the gate is smitten with destruction. 13 When thus it shall be in the midst of the land among the people, there shall be as the shaking of an olive tree, and as the gleaning grapes when the vintage is done. 14 They shall lift up their voice, they shall sing for the majesty of the LORD, they shall cry aloud from the sea. 15 Wherefore glorify ye the LORD in the fires, even the name of the LORD God of Israel in the isles of the sea. 16 From the uttermost part of the earth have we heard songs, even glory to the righteous. But I said, My leanness, my leanness, woe unto me! the treacherous dealers have dealt treacherously; yea, the treacherous dealers have dealt very treacherously. 17 Fear, and the pit, and the snare, are upon thee, O inhabitant of the earth. 18 And it shall come to pass, that he who fleeth from the noise of the fear shall fall into the pit; and he that cometh up out of the midst of the pit shall be taken in the snare: for the windows from on high are open, and the foundations of the earth do shake. 19 The earth is utterly broken down, the earth is clean dissolved, the earth is moved exceedingly. 20 The earth shall reel to and fro like a drunkard, and shall be removed like a cottage; and the transgression thereof shall be heavy upon it; and it shall fall, and not rise again. 21 And it shall come to pass in that day, that the LORD shall punish the host of the high ones that are on high, and the kings of the earth upon the earth. 22 And they shall be gathered together, as prisoners are gathered in the pit, and shall be shut up in the prison, and after many days shall they be visited. 23 Then the moon shall be confounded, and the sun ashamed, when the LORD of hosts shall reign in mount Zion, and in Jerusalem, and before his ancients gloriously.

Isaiah 25

O LORD, thou art my God; I will exalt thee, I will praise thy name; for thou hast done wonderful things; thy counsels of old are faithfulness and truth. 2 For thou hast made of a city an heap; of a defenced city a ruin: a palace of strangers to be no city; it shall never be built. 3 Therefore shall the strong people glorify thee, the city of the terrible nations shall fear thee. 4 For thou hast been a strength to the poor, a strength to the needy in his distress, a refuge from the storm, a shadow from the heat, when the blast of the terrible ones is as a storm against the wall. 5 Thou shalt bring down the noise of strangers, as the heat in a dry place; even the heat with the shadow of a cloud: the branch of the terrible ones shall be brought low. 6 And in this mountain shall the LORD of hosts make unto all people a feast of fat things, a feast of wines on the lees, of fat things full of marrow, of wines on the lees well refined. 7 And he will destroy in this mountain the face of the covering cast over all people, and the vail that is spread over all nations. 8 He will swallow up death in victory; and the Lord GOD will wipe away tears from off all faces; and the rebuke of his people shall he take away from off all the earth: for the LORD hath spoken it. 9 And it shall be said in that day, Lo, this is our God; we have waited for him, and he will save us: this is the LORD; we have waited for him, we will be glad and rejoice in his salvation. 10 For in this mountain shall the hand of the LORD rest, and Moab shall be trodden down under him, even as straw is trodden down for the dunghill. 11 And he shall spread forth his hands in the midst of them, as he that swimmeth spreadeth forth his hands to swim: and he shall bring down their pride together with the spoils of their hands. 12 And the fortress of the high fort of thy walls shall he bring down, lay low, and bring to the ground, even to the dust.

Isaiah 26

In that day shall this song be sung in the land of Judah; We have a strong city; salvation will God appoint for walls and bulwarks. 2 Open ye the gates, that the righteous nation which keepeth the truth may enter in. 3 Thou wilt keep him in perfect peace, whose mind is stayed on thee: because he trusteth in thee. 4 Trust ye in the LORD for ever: for in the LORD JEHOVAH is everlasting strength: 5 For he bringeth down them that dwell on high; the lofty city, he layeth it low; he layeth it low, even to the ground; he bringeth it even to the dust. 6 The foot shall tread it down, even the feet of the poor, and the steps of the needy. 7 The way of the just is uprightness: thou, most upright, dost weigh the path of the just. 8 Yea, in the way of thy judgments, O LORD, have we waited for thee; the desire of our soul is to thy name, and to the remembrance of thee. 9 With my soul have I desired thee in the night; yea, with my spirit within me will I seek thee early: for when thy judgments are in the earth, the inhabitants of the world will learn righteousness. 10 Let favour be shewed to the wicked, yet will he not learn righteousness: in the land of uprightness will he deal unjustly, and will not behold the majesty of the LORD. 11 LORD, when thy hand is lifted up, they will not see: but they shall see, and be ashamed for their envy at the people; yea, the fire of thine enemies shall devour them. 12 LORD, thou wilt ordain peace for us: for thou also hast wrought all our works in us. 13 O LORD our God, other lords besides thee have had dominion over us: but by thee only will we make mention of thy name. 14 They are dead, they shall not live; they are deceased, they shall not rise: therefore hast thou visited and destroyed them, and made all their memory to perish. 15 Thou hast increased the nation, O LORD, thou hast increased the nation: thou art glorified: thou hadst removed it far unto all the ends of the earth. 16 LORD, in trouble have they visited thee, they poured out a prayer when thy chastening was upon them. 17 Like as a woman with child, that draweth near the time of her delivery, is in pain, and crieth out in her pangs; so have we been in thy sight, O LORD. 18 We have been with child, we have been in pain, we have as it were brought forth wind; we have not wrought any deliverance in the earth; neither have the inhabitants of the world fallen. 19 Thy dead men shall live, together with my dead body shall they arise. Awake and sing, ye that dwell in dust: for thy dew is as the dew of herbs, and the earth shall cast out the dead. 20 Come, my people, enter thou into thy chambers, and shut thy doors about thee: hide thyself as it were for a little moment, until the indignation be overpast. 21 For, behold, the LORD cometh out of his place to punish the inhabitants of the earth for their iniquity: the earth also shall disclose her blood, and shall no more cover her slain.

Isaiah 27

In that day the LORD with his sore and great and strong sword shall punish leviathan the piercing serpent, even leviathan that crooked serpent; and he shall slay the dragon that is in the sea. 2 In that day sing ye unto her, A vineyard of red wine. 3 I the LORD do keep it; I will water it every moment: lest any hurt it, I will keep it night and day. 4 Fury is not in me: who would set the briers and thorns against me in battle? I would go through them, I would burn them together. 5 Or let him take hold of my strength, that he may make peace with me; and he shall make peace with me. 6 He shall cause them that come of Jacob to take root: Israel shall blossom and bud, and fill the face of the world with fruit. 7 Hath he smitten him, as he smote those that smote him? or is he slain according to the slaughter of them that are slain by him? 8 In measure, when it shooteth forth, thou wilt debate with it: he stayeth his rough wind in the day of the east wind. 9 By this therefore shall the iniquity of Jacob be purged; and this is all the fruit to take away his sin; when he maketh all the stones of the altar as chalkstones that are beaten in sunder, the groves and images shall not stand up. 10 Yet the defenced city shall be desolate, and the habitation forsaken, and left like a wilderness: there shall the calf feed, and there shall he lie down, and consume the branches thereof. 11 When the boughs thereof are withered, they shall be broken off: the women come, and set them on fire: for it is a people of no understanding: therefore he that made them will not have mercy on them, and he that formed them will shew them no favour. 12 And it shall come to pass in that day, that the LORD shall beat off from the channel of the river unto the stream of Egypt, and ye shall be gathered one by one, O ye children of Israel. 13 And it shall come to pass in that day, that the great trumpet shall be blown, and they shall come which were ready to perish in the land of Assyria, and the outcasts in the land of Egypt, and shall worship the LORD in the holy mount at Jerusalem.

Isaiah 28

Woe to the crown of pride, to the drunkards of Ephraim, whose glorious beauty is a fading flower, which are on the head of the fat valleys of them that are overcome with wine! 2 Behold, the Lord hath a mighty and strong one, which as a tempest of hail and a destroying storm, as a flood of mighty waters overflowing, shall cast down to the earth with the hand. 3 The crown of pride, the drunkards of Ephraim, shall be trodden under feet: 4 And the glorious beauty, which is on the head of the fat valley, shall be a fading flower, and as the hasty fruit before the summer; which when he that looketh upon it seeth, while it is yet in his hand he eateth it up. 5 In that day shall the LORD of hosts be for a crown of glory, and for a diadem of beauty, unto the residue of his people, 6 And for a spirit of judgment to him that sitteth in judgment, and for strength to them that turn the battle to the gate. 7 But they also have erred through wine, and through strong drink are out of the way; the priest and the prophet have erred through strong drink, they are swallowed up of wine, they are out of the way through strong drink; they err in vision, they stumble in judgment. 8 For all tables are full of vomit and filthiness, so that there is no place clean. 9 Whom shall he teach knowledge? and whom shall he make to understand doctrine? them that are weaned from the milk, and drawn from the breasts. 10 For precept must be upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little: 11 For with stammering lips and another tongue will he speak to this people. 12 To whom he said, This is the rest wherewith ye may cause the weary to rest; and this is the refreshing: yet they would not hear. 13 But the word of the LORD was unto them precept upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little; that they might go, and fall backward, and be broken, and snared, and taken. 14 Wherefore hear the word of the LORD, ye scornful men, that rule this people which is in Jerusalem. 15 Because ye have said, We have made a covenant with death, and with hell are we at agreement; when the overflowing scourge shall pass through, it shall not come unto us: for we have made lies our refuge, and under falsehood have we hid ourselves: 16 Therefore thus saith the Lord GOD, Behold, I lay in Zion for a foundation a stone, a tried stone, a precious corner stone, a sure foundation: he that believeth shall not make haste. 17 Judgment also will I lay to the line, and righteousness to the plummet: and the hail shall sweep away the refuge of lies, and the waters shall overflow the hiding place. 18 And your covenant with death shall be disannulled, and your agreement with hell shall not stand; when the overflowing scourge shall pass through, then ye shall be trodden down by it. 19 From the time that it goeth forth it shall take you: for morning by morning shall it pass over, by day and by night: and it shall be a vexation only to understand the report. 20 For the bed is shorter than that a man can stretch himself on it: and the covering narrower than that he can wrap himself in it. 21 For the LORD shall rise up as in mount Perazim, he shall be wroth as in the valley of Gibeon, that he may do his work, his strange work; and bring to pass his act, his strange act. 22 Now therefore be ye not mockers, lest your bands be made strong: for I have heard from the Lord GOD of hosts a consumption, even determined upon the whole earth. 23 Give ye ear, and hear my voice; hearken, and hear my speech. 24 Doth the plowman plow all day to sow? doth he open and break the clods of his ground? 25 When he hath made plain the face thereof, doth he not cast abroad the fitches, and scatter the cummin, and cast in the principal wheat and the appointed barley and rie in their place? 26 For his God doth instruct him to discretion, and doth teach him. 27 For the fitches are not threshed with a threshing instrument, neither is a cart wheel turned about upon the cummin; but the fitches are beaten out with a staff, and the cummin with a rod. 28 Bread corn is bruised; because he will not ever be threshing it, nor break it with the wheel of his cart, nor bruise it with his horsemen. 29 This also cometh forth from the LORD of hosts, which is wonderful in counsel, and excellent in working.

Isaiah 29

Woe to Ariel, to Ariel, the city where David dwelt! add ye year to year; let them kill sacrifices. 2 Yet I will distress Ariel, and there shall be heaviness and sorrow: and it shall be unto me as Ariel. 3 And I will camp against thee round about, and will lay siege against thee with a mount, and I will raise forts against thee. 4 And thou shalt be brought down, and shalt speak out of the ground, and thy speech shall be low out of the dust, and thy voice shall be, as of one that hath a familiar spirit, out of the ground, and thy speech shall whisper out of the dust. 5 Moreover the multitude of thy strangers shall be like small dust, and the multitude of the terrible ones shall be as chaff that passeth away: yea, it shall be at an instant suddenly. 6 Thou shalt be visited of the LORD of hosts with thunder, and with earthquake, and great noise, with storm and tempest, and the flame of devouring fire. 7 And the multitude of all the nations that fight against Ariel, even all that fight against her and her munition, and that distress her, shall be as a dream of a night vision. 8 It shall even be as when an hungry man dreameth, and, behold, he eateth; but he awaketh, and his soul is empty: or as when a thirsty man dreameth, and, behold, he drinketh; but he awaketh, and, behold, he is faint, and his soul hath appetite: so shall the multitude of all the nations be, that fight against mount Zion. 9 Stay yourselves, and wonder; cry ye out, and cry: they are drunken, but not with wine; they stagger, but not with strong drink. 10 For the LORD hath poured out upon you the spirit of deep sleep, and hath closed your eyes: the prophets and your rulers, the seers hath he covered. 11 And the vision of all is become unto you as the words of a book that is sealed, which men deliver to one that is learned, saying, Read this, I pray thee: and he saith, I cannot; for it is sealed: 12 And the book is delivered to him that is not learned, saying, Read this, I pray thee: and he saith, I am not learned. 13 Wherefore the Lord said, Forasmuch as this people draw near me with their mouth, and with their lips do honour me, but have removed their heart far from me, and their fear toward me is taught by the precept of men: 14 Therefore, behold, I will proceed to do a marvellous work among this people, even a marvellous work and a wonder: for the wisdom of their wise men shall perish, and the understanding of their prudent men shall be hid. 15 Woe unto them that seek deep to hide their counsel from the LORD, and their works are in the dark, and they say, Who seeth us? and who knoweth us? 16 Surely your turning of things upside down shall be esteemed as the potter's clay: for shall the work say of him that made it, He made me not? or shall the thing framed say of him that framed it, He had no understanding? 17 Is it not yet a very little while, and Lebanon shall be turned into a fruitful field, and the fruitful field shall be esteemed as a forest? 18 And in that day shall the deaf hear the words of the book, and the eyes of the blind shall see out of obscurity, and out of darkness. 19 The meek also shall increase their joy in the LORD, and the poor among men shall rejoice in the Holy One of Israel. 20 For the terrible one is brought to nought, and the scorner is consumed, and all that watch for iniquity are cut off: 21 That make a man an offender for a word, and lay a snare for him that reproveth in the gate, and turn aside the just for a thing of nought. 22 Therefore thus saith the LORD, who redeemed Abraham, concerning the house of Jacob, Jacob shall not now be ashamed, neither shall his face now wax pale. 23 But when he seeth his children, the work of mine hands, in the midst of him, they shall sanctify my name, and sanctify the Holy One of Jacob, and shall fear the God of Israel. 24 They also that erred in spirit shall come to understanding, and they that murmured shall learn doctrine.

Isaiah 30

Woe to the rebellious children, saith the LORD, that take counsel, but not of me; and that cover with a covering, but not of my spirit, that they may add sin to sin: 2 That walk to go down into Egypt, and have not asked at my mouth; to strengthen themselves in the strength of Pharaoh, and to trust in the shadow of Egypt! 3 Therefore shall the strength of Pharaoh be your shame, and the trust in the shadow of Egypt your confusion. 4 For his princes were at Zoan, and his ambassadors came to Hanes. 5 They were all ashamed of a people that could not profit them, nor be an help nor profit, but a shame, and also a reproach. 6 The burden of the beasts of the south: into the land of trouble and anguish, from whence come the young and old lion, the viper and fiery flying serpent, they will carry their riches upon the shoulders of young asses, and their treasures upon the bunches of camels, to a people that shall not profit them. 7 For the Egyptians shall help in vain, and to no purpose: therefore have I cried concerning this, Their strength is to sit still. 8 Now go, write it before them in a table, and note it in a book, that it may be for the time to come for ever and ever: 9 That this is a rebellious people, lying children, children that will not hear the law of the LORD: 10 Which say to the seers, See not; and to the prophets, Prophesy not unto us right things, speak unto us smooth things, prophesy deceits: 11 Get you out of the way, turn aside out of the path, cause the Holy One of Israel to cease from before us. 12 Wherefore thus saith the Holy One of Israel, Because ye despise this word, and trust in oppression and perverseness, and stay thereon: 13 Therefore this iniquity shall be to you as a breach ready to fall, swelling out in a high wall, whose breaking cometh suddenly at an instant. 14 And he shall break it as the breaking of the potters' vessel that is broken in pieces; he shall not spare: so that there shall not be found in the bursting of it a sherd to take fire from the hearth, or to take water withal out of the pit. 15 For thus saith the Lord GOD, the Holy One of Israel; In returning and rest shall ye be saved; in quietness and in confidence shall be your strength: and ye would not. 16 But ye said, No; for we will flee upon horses; therefore shall ye flee: and, We will ride upon the swift; therefore shall they that pursue you be swift. 17 One thousand shall flee at the rebuke of one; at the rebuke of five shall ye flee: till ye be left as a beacon upon the top of a mountain, and as an ensign on an hill. 18 And therefore will the LORD wait, that he may be gracious unto you, and therefore will he be exalted, that he may have mercy upon you: for the LORD is a God of judgment: blessed are all they that wait for him. 19 For the people shall dwell in Zion at Jerusalem: thou shalt weep no more: he will be very gracious unto thee at the voice of thy cry; when he shall hear it, he will answer thee. 20 And though the Lord give you the bread of adversity, and the water of affliction, yet shall not thy teachers be removed into a corner any more, but thine eyes shall see thy teachers: 21 And thine ears shall hear a word behind thee, saying, This is the way, walk ye in it, when ye turn to the right hand, and when ye turn to the left. 22 Ye shall defile also the covering of thy graven images of silver, and the ornament of thy molten images of gold: thou shalt cast them away as a menstruous cloth; thou shalt say unto it, Get thee hence. 23 Then shall he give the rain of thy seed, that thou shalt sow the ground withal; and bread of the increase of the earth, and it shall be fat and plenteous: in that day shall thy cattle feed in large pastures. 24 The oxen likewise and the young asses that ear the ground shall eat clean provender, which hath been winnowed with the shovel and with the fan. 25 And there shall be upon every high mountain, and upon every high hill, rivers and streams of waters in the day of the great slaughter, when the towers fall. 26 Moreover the light of the moon shall be as the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days, in the day that the LORD bindeth up the breach of his people, and healeth the stroke of their wound. 27 Behold, the name of the LORD cometh from far, burning with his anger, and the burden thereof is heavy: his lips are full of indignation, and his tongue as a devouring fire: 28 And his breath, as an overflowing stream, shall reach to the midst of the neck, to sift the nations with the sieve of vanity: and there shall be a bridle in the jaws of the people, causing them to err. 29 Ye shall have a song, as in the night when a holy solemnity is kept; and gladness of heart, as when one goeth with a pipe to come into the mountain of the LORD, to the mighty One of Israel. 30 And the LORD shall cause his glorious voice to be heard, and shall shew the lighting down of his arm, with the indignation of his anger, and with the flame of a devouring fire, with scattering, and tempest, and hailstones. 31 For through the voice of the LORD shall the Assyrian be beaten down, which smote with a rod. 32 And in every place where the grounded staff shall pass, which the LORD shall lay upon him, it shall be with tabrets and harps: and in battles of shaking will he fight with it. 33 For Tophet is ordained of old; yea, for the king it is prepared; he hath made it deep and large: the pile thereof is fire and much wood; the breath of the LORD, like a stream of brimstone, doth kindle it.

Isaiah 31

Woe to them that go down to Egypt for help; and stay on horses, and trust in chariots, because they are many; and in horsemen, because they are very strong; but they look not unto the Holy One of Israel, neither seek the LORD! 2 Yet he also is wise, and will bring evil, and will not call back his words: but will arise against the house of the evildoers, and against the help of them that work iniquity. 3 Now the Egyptians are men, and not God; and their horses flesh, and not spirit. When the LORD shall stretch out his hand, both he that helpeth shall fall, and he that is holpen shall fall down, and they all shall fail together. 4 For thus hath the LORD spoken unto me, Like as the lion and the young lion roaring on his prey, when a multitude of shepherds is called forth against him, he will not be afraid of their voice, nor abase himself for the noise of them: so shall the LORD of hosts come down to fight for mount Zion, and for the hill thereof. 5 As birds flying, so will the LORD of hosts defend Jerusalem; defending also he will deliver it; and passing over he will preserve it. 6 Turn ye unto him from whom the children of Israel have deeply revolted. 7 For in that day every man shall cast away his idols of silver, and his idols of gold, which your own hands have made unto you for a sin. 8 Then shall the Assyrian fall with the sword, not of a mighty man; and the sword, not of a mean man, shall devour him: but he shall flee from the sword, and his young men shall be discomfited. 9 And he shall pass over to his strong hold for fear, and his princes shall be afraid of the ensign, saith the LORD, whose fire is in Zion, and his furnace in Jerusalem.

Isaiah 32

Behold, a king shall reign in righteousness, and princes shall rule in judgment. 2 And a man shall be as an hiding place from the wind, and a covert from the tempest; as rivers of water in a dry place, as the shadow of a great rock in a weary land. 3 And the eyes of them that see shall not be dim, and the ears of them that hear shall hearken. 4 The heart also of the rash shall understand knowledge, and the tongue of the stammerers shall be ready to speak plainly. 5 The vile person shall be no more called liberal, nor the churl said to be bountiful. 6 For the vile person will speak villany, and his heart will work iniquity, to practise hypocrisy, and to utter error against the LORD, to make empty the soul of the hungry, and he will cause the drink of the thirsty to fail. 7 The instruments also of the churl are evil: he deviseth wicked devices to destroy the poor with lying words, even when the needy speaketh right. 8 But the liberal deviseth liberal things; and by liberal things shall he stand. 9 Rise up, ye women that are at ease; hear my voice, ye careless daughters; give ear unto my speech. 10 Many days and years shall ye be troubled, ye careless women: for the vintage shall fail, the gathering shall not come. 11 Tremble, ye women that are at ease; be troubled, ye careless ones: strip you, and make you bare, and gird sackcloth upon your loins. 12 They shall lament for the teats, for the pleasant fields, for the fruitful vine. 13 Upon the land of my people shall come up thorns and briers; yea, upon all the houses of joy in the joyous city: 14 Because the palaces shall be forsaken; the multitude of the city shall be left; the forts and towers shall be for dens for ever, a joy of wild asses, a pasture of flocks; 15 Until the spirit be poured upon us from on high, and the wilderness be a fruitful field, and the fruitful field be counted for a forest. 16 Then judgment shall dwell in the wilderness, and righteousness remain in the fruitful field. 17 And the work of righteousness shall be peace; and the effect of righteousness quietness and assurance for ever. 18 And my people shall dwell in a peaceable habitation, and in sure dwellings, and in quiet resting places; 19 When it shall hail, coming down on the forest; and the city shall be low in a low place. 20 Blessed are ye that sow beside all waters, that send forth thither the feet of the ox and the ass.

Isaiah 33

Woe to thee that spoilest, and thou wast not spoiled; and dealest treacherously, and they dealt not treacherously with thee! when thou shalt cease to spoil, thou shalt be spoiled; and when thou shalt make an end to deal treacherously, they shall deal treacherously with thee. 2 O LORD, be gracious unto us; we have waited for thee: be thou their arm every morning, our salvation also in the time of trouble. 3 At the noise of the tumult the people fled; at the lifting up of thyself the nations were scattered. 4 And your spoil shall be gathered like the gathering of the caterpiller: as the running to and fro of locusts shall he run upon them. 5 The LORD is exalted; for he dwelleth on high: he hath filled Zion with judgment and righteousness. 6 And wisdom and knowledge shall be the stability of thy times, and strength of salvation: the fear of the LORD is his treasure. 7 Behold, their valiant ones shall cry without: the ambassadors of peace shall weep bitterly. 8 The highways lie waste, the wayfaring man ceaseth: he hath broken the covenant, he hath despised the cities, he regardeth no man. 9 The earth mourneth and languisheth: Lebanon is ashamed and hewn down: Sharon is like a wilderness; and Bashan and Carmel shake off their fruits. 10 Now will I rise, saith the LORD; now will I be exalted; now will I lift up myself. 11 Ye shall conceive chaff, ye shall bring forth stubble: your breath, as fire, shall devour you. 12 And the people shall be as the burnings of lime: as thorns cut up shall they be burned in the fire. 13 Hear, ye that are far off, what I have done; and, ye that are near, acknowledge my might. 14 The sinners in Zion are afraid; fearfulness hath surprised the hypocrites. Who among us shall dwell with the devouring fire? who among us shall dwell with everlasting burnings? 15 He that walketh righteously, and speaketh uprightly; he that despiseth the gain of oppressions, that shaketh his hands from holding of bribes, that stoppeth his ears from hearing of blood, and shutteth his eyes from seeing evil; 16 He shall dwell on high: his place of defence shall be the munitions of rocks: bread shall be given him; his waters shall be sure. 17 Thine eyes shall see the king in his beauty: they shall behold the land that is very far off. 18 Thine heart shall meditate terror. Where is the scribe? where is the receiver? where is he that counted the towers? 19 Thou shalt not see a fierce people, a people of a deeper speech than thou canst perceive; of a stammering tongue, that thou canst not understand. 20 Look upon Zion, the city of our solemnities: thine eyes shall see Jerusalem a quiet habitation, a tabernacle that shall not be taken down; not one of the stakes thereof shall ever be removed, neither shall any of the cords thereof be broken. 21 But there the glorious LORD will be unto us a place of broad rivers and streams; wherein shall go no galley with oars, neither shall gallant ship pass thereby. 22 For the LORD is our judge, the LORD is our lawgiver, the LORD is our king; he will save us. 23 Thy tacklings are loosed; they could not well strengthen their mast, they could not spread the sail: then is the prey of a great spoil divided; the lame take the prey. 24 And the inhabitant shall not say, I am sick: the people that dwell therein shall be forgiven their iniquity.

Isaiah 34

Come near, ye nations, to hear; and hearken, ye people: let the earth hear, and all that is therein; the world, and all things that come forth of it. 2 For the indignation of the LORD is upon all nations, and his fury upon all their armies: he hath utterly destroyed them, he hath delivered them to the slaughter. 3 Their slain also shall be cast out, and their stink shall come up out of their carcases, and the mountains shall be melted with their blood. 4 And all the host of heaven shall be dissolved, and the heavens shall be rolled together as a scroll: and all their host shall fall down, as the leaf falleth off from the vine, and as a falling fig from the fig tree. 5 For my sword shall be bathed in heaven: behold, it shall come down upon Idumea, and upon the people of my curse, to judgment. 6 The sword of the LORD is filled with blood, it is made fat with fatness, and with the blood of lambs and goats, with the fat of the kidneys of rams: for the LORD hath a sacrifice in Bozrah, and a great slaughter in the land of Idumea. 7 And the unicorns shall come down with them, and the bullocks with the bulls; and their land shall be soaked with blood, and their dust made fat with fatness. 8 For it is the day of the LORD'S vengeance, and the year of recompences for the controversy of Zion. 9 And the streams thereof shall be turned into pitch, and the dust thereof into brimstone, and the land thereof shall become burning pitch. 10 It shall not be quenched night nor day; the smoke thereof shall go up for ever: from generation to generation it shall lie waste; none shall pass through it for ever and ever. 11 But the cormorant and the bittern shall possess it; the owl also and the raven shall dwell in it: and he shall stretch out upon it the line of confusion, and the stones of emptiness. 12 They shall call the nobles thereof to the kingdom, but none shall be there, and all her princes shall be nothing. 13 And thorns shall come up in her palaces, nettles and brambles in the fortresses thereof: and it shall be an habitation of dragons, and a court for owls. 14 The wild beasts of the desert shall also meet with the wild beasts of the island, and the satyr shall cry to his fellow; the screech owl also shall rest there, and find for herself a place of rest. 15 There shall the great owl make her nest, and lay, and hatch, and gather under her shadow: there shall the vultures also be gathered, every one with her mate. 16 Seek ye out of the book of the LORD, and read: no one of these shall fail, none shall want her mate: for my mouth it hath commanded, and his spirit it hath gathered them. 17 And he hath cast the lot for them, and his hand hath divided it unto them by line: they shall possess it for ever, from generation to generation shall they dwell therein.

Isaiah 35

The wilderness and the solitary place shall be glad for them; and the desert shall rejoice, and blossom as the rose. 2 It shall blossom abundantly, and rejoice even with joy and singing: the glory of Lebanon shall be given unto it, the excellency of Carmel and Sharon, they shall see the glory of the LORD, and the excellency of our God. 3 Strengthen ye the weak hands, and confirm the feeble knees. 4 Say to them that are of a fearful heart, Be strong, fear not: behold, your God will come with vengeance, even God with a recompence; he will come and save you. 5 Then the eyes of the blind shall be opened, and the ears of the deaf shall be unstopped. 6 Then shall the lame man leap as an hart, and the tongue of the dumb sing: for in the wilderness shall waters break out, and streams in the desert. 7 And the parched ground shall become a pool, and the thirsty land springs of water: in the habitation of dragons, where each lay, shall be grass with reeds and rushes. 8 And an highway shall be there, and a way, and it shall be called The way of holiness; the unclean shall not pass over it; but it shall be for those: the wayfaring men, though fools, shall not err therein. 9 No lion shall be there, nor any ravenous beast shall go up thereon, it shall not be found there; but the redeemed shall walk there: 10 And the ransomed of the LORD shall return, and come to Zion with songs and everlasting joy upon their heads: they shall obtain joy and gladness, and sorrow and sighing shall flee away.

Isaiah 36

Now it came to pass in the fourteenth year of king Hezekiah, that Sennacherib king of Assyria came up against all the defenced cities of Judah, and took them. 2 And the king of Assyria sent Rabshakeh from Lachish to Jerusalem unto king Hezekiah with a great army. And he stood by the conduit of the upper pool in the highway of the fuller's field. 3 Then came forth unto him Eliakim, Hilkiah's son, which was over the house, and Shebna the scribe, and Joah, Asaph's son, the recorder. 4 And Rabshakeh said unto them, Say ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest? 5 I say, sayest thou, but they are but vain words I have counsel and strength for war: now on whom dost thou trust, that thou rebellest against me? 6 Lo, thou trustest in the staff of this broken reed, on Egypt; whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all that trust in him. 7 But if thou say to me, We trust in the LORD our God: is it not he, whose high places and whose altars Hezekiah hath taken away, and said to Judah and to Jerusalem, Ye shall worship before this altar? 8 Now therefore give pledges, I pray thee, to my master the king of Assyria, and I will give thee two thousand horses, if thou be able on thy part to set riders upon them. 9 How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen? 10 And am I now come up without the LORD against this land to destroy it? the LORD said unto me, Go up against this land, and destroy it. 11 Then said Eliakim and Shebna and Joah unto Rabshakeh, Speak, I pray thee, unto thy servants in the Syrian language; for we understand it: and speak not to us in the Jews' language, in the ears of the people that are on the wall. 12 But Rabshakeh said, Hath my master sent me to thy master and to thee to speak these words? hath he not sent me to the men that sit upon the wall, that they may eat their own dung, and drink their own piss with you? 13 Then Rabshakeh stood, and cried with a loud voice in the Jews' language, and said, Hear ye the words of the great king, the king of Assyria. 14 Thus saith the king, Let not Hezekiah deceive you: for he shall not be able to deliver you. 15 Neither let Hezekiah make you trust in the LORD, saying, The LORD will surely deliver us: this city shall not be delivered into the hand of the king of Assyria. 16 Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me: and eat ye every one of his vine, and every one of his fig tree, and drink ye every one the waters of his own cistern; 17 Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards. 18 Beware lest Hezekiah persuade you, saying, The LORD will deliver us. Hath any of the gods of the nations delivered his land out of the hand of the king of Assyria? 19 Where are the gods of Hamath and Arphad? where are the gods of Sepharvaim? and have they delivered Samaria out of my hand? 20 Who are they among all the gods of these lands, that have delivered their land out of my hand, that the LORD should deliver Jerusalem out of my hand? 21 But they held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not. 22 Then came Eliakim, the son of Hilkiah, that was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder, to Hezekiah with their clothes rent, and told him the words of Rabshakeh.

Isaiah 37

And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD. 2 And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests covered with sackcloth, unto Isaiah the prophet the son of Amoz. 3 And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and of blasphemy: for the children are come to the birth, and there is not strength to bring forth. 4 It may be the LORD thy God will hear the words of Rabshakeh, whom the king of Assyria his master hath sent to reproach the living God, and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that is left. 5 So the servants of king Hezekiah came to Isaiah. 6 And Isaiah said unto them, Thus shall ye say unto your master, Thus saith the LORD, Be not afraid of the words that thou hast heard, wherewith the servants of the king of Assyria have blasphemed me. 7 Behold, I will send a blast upon him, and he shall hear a rumour, and return to his own land; and I will cause him to fall by the sword in his own land. 8 So Rabshakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he was departed from Lachish. 9 And he heard say concerning Tirhakah king of Ethiopia, He is come forth to make war with thee. And when he heard it, he sent messengers to Hezekiah, saying, 10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God, in whom thou trustest, deceive thee, saying, Jerusalem shall not be given into the hand of the king of Assyria. 11 Behold, thou hast heard what the kings of Assyria have done to all lands by destroying them utterly; and shalt thou be delivered? 12 Have the gods of the nations delivered them which my fathers have destroyed, as Gozan, and Haran, and Rezeph, and the children of Eden which were in Telassar? 13 Where is the king of Hamath, and the king of Arphad, and the king of the city of Sepharvaim, Hena, and Ivah? 14 And Hezekiah received the letter from the hand of the messengers, and read it: and Hezekiah went up unto the house of the LORD, and spread it before the LORD. 15 And Hezekiah prayed unto the LORD, saying, 16 O LORD of hosts, God of Israel, that dwellest between the cherubims, thou art the God, even thou alone, of all the kingdoms of the earth: thou hast made heaven and earth. 17 Incline thine ear, O LORD, and hear; open thine eyes, O LORD, and see: and hear all the words of Sennacherib, which hath sent to reproach the living God. 18 Of a truth, LORD, the kings of Assyria have laid waste all the nations, and their countries, 19 And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them. 20 Now therefore, O LORD our God, save us from his hand, that all the kingdoms of the earth may know that thou art the LORD, even thou only. 21 Then Isaiah the son of Amoz sent unto Hezekiah, saying, Thus saith the LORD God of Israel, Whereas thou hast prayed to me against Sennacherib king of Assyria: 22 This is the word which the LORD hath spoken concerning him; The virgin, the daughter of Zion, hath despised thee, and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee. 23 Whom hast thou reproached and blasphemed? and against whom hast thou exalted thy voice, and lifted up thine eyes on high? even against the Holy One of Israel. 24 By thy servants hast thou reproached the Lord, and hast said, By the multitude of my chariots am I come up to the height of the mountains, to the sides of Lebanon; and I will cut down the tall cedars thereof, and the choice fir trees thereof: and I will enter into the height of his border, and the forest of his Carmel. 25 I have digged, and drunk water; and with the sole of my feet have I dried up all the rivers of the besieged places. 26 Hast thou not heard long ago, how I have done it; and of ancient times, that I have formed it? now have I brought it to pass, that thou shouldest be to lay waste defenced cities into ruinous heaps. 27 Therefore their inhabitants were of small power, they were dismayed and confounded: they were as the grass of the field, and as the green herb, as the grass on the housetops, and as corn blasted before it be grown up. 28 But I know thy abode, and thy going out, and thy coming in, and thy rage against me. 29 Because thy rage against me, and thy tumult, is come up into mine ears, therefore will I put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest. 30 And this shall be a sign unto thee, Ye shall eat this year such as groweth of itself; and the second year that which springeth of the same: and in the third year sow ye, and reap, and plant vineyards, and eat the fruit thereof. 31 And the remnant that is escaped of the house of Judah shall again take root downward, and bear fruit upward: 32 For out of Jerusalem shall go forth a remnant, and they that escape out of mount Zion: the zeal of the LORD of hosts shall do this. 33 Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there nor come before it with shields, nor cast a bank against it. 34 By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD. 35 For I will defend this city to save it for mine own sake, and for my servant David's sake. 36 Then the angel of the LORD went forth, and smote in the camp of the Assyrians a hundred and fourscore and five thousand: and when they arose early in the morning, behold, they were all dead corpses. 37 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh. 38 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword; and they escaped into the land of Armenia: and Esar-haddon his son reigned in his stead.

Isaiah 38

In those days was Hezekiah sick unto death. And Isaiah the prophet the son of Amoz came unto him, and said unto him, Thus saith the LORD, Set thine house in order: for thou shalt die, and not live. 2 Then Hezekiah turned his face toward the wall, and prayed unto the LORD, 3 And said, Remember now, O LORD, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore. 4 Then came the word of the LORD to Isaiah, saying, 5 Go, and say to Hezekiah, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will add unto thy days fifteen years. 6 And I will deliver thee and this city out of the hand of the king of Assyria: and I will defend this city. 7 And this shall be a sign unto thee from the LORD, that the LORD will do this thing that he hath spoken; 8 Behold, I will bring again the shadow of the degrees, which is gone down in the sun dial of Ahaz, ten degrees backward. So the sun returned ten degrees, by which degrees it was gone down. 9 The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness: 10 I said in the cutting off of my days, I shall go to the gates of the grave: I am deprived of the residue of my years. 11 I said, I shall not see the LORD, even the LORD, in the land of the living: I shall behold man no more with the inhabitants of the world. 12 Mine age is departed, and is removed from me as a shepherd's tent: I have cut off like a weaver my life: he will cut me off with pining sickness: from day even to night wilt thou make an end of me. 13 I reckoned till morning, that, as a lion, so will he break all my bones: from day even to night wilt thou make an end of me. 14 Like a crane or a swallow, so did I chatter: I did mourn as a dove: mine eyes fail with looking upward: O LORD, I am oppressed; undertake for me. 15 What shall I say? he hath both spoken unto me, and himself hath done it: I shall go softly all my years in the bitterness of my soul. 16 O Lord, by these things men live, and in all these things is the life of my spirit: so wilt thou recover me, and make me to live. 17 Behold, for peace I had great bitterness: but thou hast in love to my soul delivered it from the pit of corruption: for thou hast cast all my sins behind thy back. 18 For the grave cannot praise thee, death can not celebrate thee: they that go down into the pit cannot hope for thy truth. 19 The living, the living, he shall praise thee, as I do this day: the father to the children shall make known thy truth. 20 The LORD was ready to save me: therefore we will sing my songs to the stringed instruments all the days of our life in the house of the LORD. 21 For Isaiah had said, Let them take a lump of figs, and lay it for a plaister upon the boil, and he shall recover. 22 Hezekiah also had said, What is the sign that I shall go up to the house of the LORD?

Isaiah 39

At that time Merodach-baladan, the son of Baladan, king of Babylon, sent letters and a present to Hezekiah: for he had heard that he had been sick, and was recovered. 2 And Hezekiah was glad of them, and shewed them the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed them not. 3 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country unto me, even from Babylon. 4 Then said he, What have they seen in thine house? And Hezekiah answered, All that is in mine house have they seen: there is nothing among my treasures that I have not shewed them. 5 Then said Isaiah to Hezekiah, Hear the word of the LORD of hosts: 6 Behold, the days come, that all that is in thine house, and that which thy fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, saith the LORD. 7 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon. 8 Then said Hezekiah to Isaiah, Good is the word of the LORD which thou hast spoken. He said moreover, For there shall be peace and truth in my days.

Isaiah 40

Comfort ye, comfort ye my people, saith your God. 2 Speak ye comfortably to Jerusalem, and cry unto her, that her warfare is accomplished, that her iniquity is pardoned: for she hath received of the LORD'S hand double for all her sins. 3 The voice of him that crieth in the wilderness, Prepare ye the way of the LORD, make straight in the desert a highway for our God. 4 Every valley shall be exalted, and every mountain and hill shall be made low: and the crooked shall be made straight, and the rough places plain: 5 And the glory of the LORD shall be revealed, and all flesh shall see it together: for the mouth of the LORD hath spoken it. 6 The voice said, Cry. And he said, What shall I cry? All flesh is grass, and all the goodliness thereof is as the flower of the field: 7 The grass withereth, the flower fadeth: because the spirit of the LORD bloweth upon it: surely the people is grass. 8 The grass withereth, the flower fadeth: but the word of our God shall stand for ever. 9 O Zion, that bringest good tidings, get thee up into the high mountain; O Jerusalem, that bringest good tidings, lift up thy voice with strength; lift it up, be not afraid; say unto the cities of Judah, Behold your God! 10 Behold, the Lord GOD will come with strong hand, and his arm shall rule for him: behold, his reward is with him, and his work before him. 11 He shall feed his flock like a shepherd: he shall gather the lambs with his arm, and carry them in his bosom, and shall gently lead those that are with young. 12 Who hath measured the waters in the hollow of his hand, and meted out heaven with the span, and comprehended the dust of the earth in a measure, and weighed the mountains in scales, and the hills in a balance? 13 Who hath directed the Spirit of the LORD, or being his counsellor hath taught him? 14 With whom took he counsel, and who instructed him, and taught him in the path of judgment, and taught him knowledge, and shewed to him the way of understanding? 15 Behold, the nations are as a drop of a bucket, and are counted as the small dust of the balance: behold, he taketh up the isles as a very little thing. 16 And Lebanon is not sufficient to burn, nor the beasts thereof sufficient for a burnt offering. 17 All nations before him are as nothing; and they are counted to him less than nothing, and vanity. 18 To whom then will ye liken God? or what likeness will ye compare unto him? 19 The workman melteth a graven image, and the goldsmith spreadeth it over with gold, and casteth silver chains. 20 He that is so impoverished that he hath no oblation chooseth a tree that will not rot; he seeketh unto him a cunning workman to prepare a graven image, that shall not be moved. 21 Have ye not known? have ye not heard? hath it not been told you from the beginning? have ye not understood from the foundations of the earth? 22 It is he that sitteth upon the circle of the earth, and the inhabitants thereof are as grasshoppers; that stretcheth out the heavens as a curtain, and spreadeth them out as a tent to dwell in: 23 That bringeth the princes to nothing; he maketh the judges of the earth as vanity. 24 Yea, they shall not be planted; yea, they shall not be sown: yea, their stock shall not take root in the earth: and he shall also blow upon them, and they shall wither, and the whirlwind shall take them away as stubble. 25 To whom then will ye liken me, or shall I be equal? saith the Holy One. 26 Lift up your eyes on high, and behold who hath created these things, that bringeth out their host by number: he calleth them all by names by the greatness of his might, for that he is strong in power; not one faileth. 27 Why sayest thou, O Jacob, and speakest, O Israel, My way is hid from the LORD, and my judgment is passed over from my God? 28 Hast thou not known? hast thou not heard, that the everlasting God, the LORD, the Creator of the ends of the earth, fainteth not, neither is weary? there is no searching of his understanding. 29 He giveth power to the faint; and to them that have no might he increaseth strength. 30 Even the youths shall faint and be weary, and the young men shall utterly fall: 31 But they that wait upon the LORD shall renew their strength; they shall mount up with wings as eagles; they shall run, and not be weary; and they shall walk, and not faint.

Isaiah 41

Keep silence before me, O islands; and let the people renew their strength: let them come near; then let them speak: let us come near together to judgment. 2 Who raised up the righteous man from the east, called him to his foot, gave the nations before him, and made him rule over kings? he gave them as the dust to his sword, and as driven stubble to his bow. 3 He pursued them, and passed safely; even by the way that he had not gone with his feet. 4 Who hath wrought and done it, calling the generations from the beginning? I the LORD, the first, and with the last; I am he. 5 The isles saw it, and feared; the ends of the earth were afraid, drew near, and came. 6 They helped every one his neighbour; and every one said to his brother, Be of good courage. 7 So the carpenter encouraged the goldsmith, and he that smootheth with the hammer him that smote the anvil, saying, It is ready for the sodering: and he fastened it with nails, that it should not be moved. 8 But thou, Israel, art my servant, Jacob whom I have chosen, the seed of Abraham my friend. 9 Thou whom I have taken from the ends of the earth, and called thee from the chief men thereof, and said unto thee, Thou art my servant; I have chosen thee, and not cast thee away. 10 Fear thou not; for I am with thee: be not dismayed; for I am thy God: I will strengthen thee; yea, I will help thee; yea, I will uphold thee with the right hand of my righteousness. 11 Behold, all they that were incensed against thee shall be ashamed and confounded: they shall be as nothing; and they that strive with thee shall perish. 12 Thou shalt seek them, and shalt not find them, even them that contended with thee: they that war against thee shall be as nothing, and as a thing of nought. 13 For I the LORD thy God will hold thy right hand, saying unto thee, Fear not; I will help thee. 14 Fear not, thou worm Jacob, and ye men of Israel; I will help thee, saith the LORD, and thy redeemer, the Holy One of Israel. 15 Behold, I will make thee a new sharp threshing instrument having teeth: thou shalt thresh the mountains, and beat them small, and shalt make the hills as chaff. 16 Thou shalt fan them, and the wind shall carry them away, and the whirlwind shall scatter them: and thou shalt rejoice in the LORD, and shalt glory in the Holy One of Israel. 17 When the poor and needy seek water, and there is none, and their tongue faileth for thirst, I the LORD will hear them, I the God of Israel will not forsake them. 18 I will open rivers in high places, and fountains in the midst of the valleys: I will make the wilderness a pool of water, and the dry land springs of water. 19 I will plant in the wilderness the cedar, the shittah tree, and the myrtle, and the oil tree; I will set in the desert the fir tree, and the pine, and the box tree together: 20 That they may see, and know, and consider, and understand together, that the hand of the LORD hath done this, and the Holy One of Israel hath created it. 21 Produce your cause, saith the LORD; bring forth your strong reasons, saith the King of Jacob. 22 Let them bring them forth, and shew us what shall happen: let them shew the former things, what they be, that we may consider them, and know the latter end of them; or declare us things for to come. 23 Shew the things that are to come hereafter, that we may know that ye are gods: yea, do good, or do evil, that we may be dismayed, and behold it together. 24 Behold, ye are of nothing, and your work of nought: an abomination is he that chooseth you. 25 I have raised up one from the north, and he shall come: from the rising of the sun shall he call upon my name: and he shall come upon princes as upon morter, and as the potter treadeth clay. 26 Who hath declared from the beginning, that we may know? and beforetime, that we may say, He is righteous? yea, there is none that sheweth, yea, there is none that declareth, yea, there is none that heareth your words. 27 The first shall say to Zion, Behold, behold them: and I will give to Jerusalem one that bringeth good tidings. 28 For I beheld, and there was no man; even among them, and there was no counsellor, that, when I asked of them, could answer a word. 29 Behold, they are all vanity; their works are nothing: their molten images are wind and confusion.

Isaiah 42

Behold my servant, whom I uphold; mine elect, in whom my soul delighteth; I have put my spirit upon him: he shall bring forth judgment to the Gentiles. 2 He shall not cry, nor lift up, nor cause his voice to be heard in the street. 3 A bruised reed shall he not break, and the smoking flax shall he not quench: he shall bring forth judgment unto truth. 4 He shall not fail nor be discouraged, till he have set judgment in the earth: and the isles shall wait for his law. 5 Thus saith God the LORD, he that created the heavens, and stretched them out; he that spread forth the earth, and that which cometh out of it; he that giveth breath unto the people upon it, and spirit to them that walk therein: 6 I the LORD have called thee in righteousness, and will hold thine hand, and will keep thee, and give thee for a covenant of the people, for a light of the Gentiles; 7 To open the blind eyes, to bring out the prisoners from the prison, and them that sit in darkness out of the prison house. 8 I am the LORD: that is my name: and my glory will I not give to another, neither my praise to graven images. 9 Behold, the former things are come to pass, and new things do I declare: before they spring forth I tell you of them. 10 Sing unto the LORD a new song, and his praise from the end of the earth, ye that go down to the sea, and all that is therein; the isles, and the inhabitants thereof. 11 Let the wilderness and the cities thereof lift up their voice, the villages that Kedar doth inhabit: let the inhabitants of the rock sing, let them shout from the top of the mountains. 12 Let them give glory unto the LORD, and declare his praise in the islands. 13 The LORD shall go forth as a mighty man, he shall stir up jealousy like a man of war: he shall cry, yea, roar; he shall prevail against his enemies. 14 I have long time holden my peace; I have been still, and refrained myself: now will I cry like a travailing woman; I will destroy and devour at once. 15 I will make waste mountains and hills, and dry up all their herbs; and I will make the rivers islands, and I will dry up the pools. 16 And I will bring the blind by a way that they knew not; I will lead them in paths that they have not known: I will make darkness light before them, and crooked things straight. These things will I do unto them, and not forsake them. 17 They shall be turned back, they shall be greatly ashamed, that trust in graven images, that say to the molten images, Ye are our gods. 18 Hear, ye deaf; and look, ye blind, that ye may see. 19 Who is blind, but my servant? or deaf, as my messenger that I sent? who is blind as he that is perfect, and blind as the LORD'S servant? 20 Seeing many things, but thou observest not; opening the ears, but he heareth not. 21 The LORD is well pleased for his righteousness' sake; he will magnify the law, and make it honourable. 22 But this is a people robbed and spoiled; they are all of them snared in holes, and they are hid in prison houses: they are for a prey, and none delivereth; for a spoil, and none saith, Restore. 23 Who among you will give ear to this? who will hearken and hear for the time to come? 24 Who gave Jacob for a spoil, and Israel to the robbers? did not the LORD, he against whom we have sinned? for they would not walk in his ways, neither were they obedient unto his law. 25 Therefore he hath poured upon him the fury of his anger, and the strength of battle: and it hath set him on fire round about, yet he knew not; and it burned him, yet he laid it not to heart.

Isaiah 43

But now thus saith the LORD that created thee, O Jacob, and he that formed thee, O Israel, Fear not: for I have redeemed thee, I have called thee by thy name; thou art mine. 2 When thou passest through the waters, I will be with thee; and through the rivers, they shall not overflow thee: when thou walkest through the fire, thou shalt not be burned; neither shall the flame kindle upon thee. 3 For I am the LORD thy God, the Holy One of Israel, thy Saviour: I gave Egypt for thy ransom, Ethiopia and Seba for thee. 4 Since thou wast precious in my sight, thou hast been honourable, and I have loved thee: therefore will I give men for thee, and people for thy life. 5 Fear not: for I am with thee: I will bring thy seed from the east, and gather thee from the west; 6 I will say to the north, Give up; and to the south, Keep not back: bring my sons from far, and my daughters from the ends of the earth; 7 Even every one that is called by my name: for I have created him for my glory, I have formed him; yea, I have made him. 8 Bring forth the blind people that have eyes, and the deaf that have ears. 9 Let all the nations be gathered together, and let the people be assembled: who among them can declare this, and shew us former things? let them bring forth their witnesses, that they may be justified: or let them hear, and say, It is truth. 10 Ye are my witnesses, saith the LORD, and my servant whom I have chosen: that ye may know and believe me, and understand that I am he: before me there was no God formed, neither shall there be after me. 11 I, even I, am the LORD; and beside me there is no saviour. 12 I have declared, and have saved, and I have shewed, when there was no strange god among you: therefore ye are my witnesses, saith the LORD, that I am God. 13 Yea, before the day was I am he; and there is none that can deliver out of my hand: I will work, and who shall let it? 14 Thus saith the LORD, your redeemer, the Holy One of Israel; For your sake I have sent to Babylon, and have brought down all their nobles, and the Chaldeans, whose cry is in the ships. 15 I am the LORD, your Holy One, the creator of Israel, your King. 16 Thus saith the LORD, which maketh a way in the sea, and a path in the mighty waters; 17 Which bringeth forth the chariot and horse, the army and the power; they shall lie down together, they shall not rise: they are extinct, they are quenched as tow. 18 Remember ye not the former things, neither consider the things of old. 19 Behold, I will do a new thing; now it shall spring forth; shall ye not know it? I will even make a way in the wilderness, and rivers in the desert. 20 The beast of the field shall honour me, the dragons and the owls: because I give waters in the wilderness, and rivers in the desert, to give drink to my people, my chosen. 21 This people have I formed for myself; they shall shew forth my praise. 22 But thou hast not called upon me, O Jacob; but thou hast been weary of me, O Israel. 23 Thou hast not brought me the small cattle of thy burnt offerings; neither hast thou honoured me with thy sacrifices. I have not caused thee to serve with an offering, nor wearied thee with incense. 24 Thou hast bought me no sweet cane with money, neither hast thou filled me with the fat of thy sacrifices: but thou hast made me to serve with thy sins, thou hast wearied me with thine iniquities. 25 I, even I, am he that blotteth out thy transgressions for mine own sake, and will not remember thy sins. 26 Put me in remembrance: let us plead together: declare thou, that thou mayest be justified. 27 Thy first father hath sinned, and thy teachers have transgressed against me. 28 Therefore I have profaned the princes of the sanctuary, and have given Jacob to the curse, and Israel to reproaches.

Isaiah 44

Yet now hear, O Jacob my servant; and Israel, whom I have chosen: 2 Thus saith the LORD that made thee, and formed thee from the womb, which will help thee; Fear not, O Jacob, my servant; and thou, Jesurun, whom I have chosen. 3 For I will pour water upon him that is thirsty, and floods upon the dry ground: I will pour my spirit upon thy seed, and my blessing upon thine offspring: 4 And they shall spring up as among the grass, as willows by the water courses. 5 One shall say, I am the LORD'S; and another shall call himself by the name of Jacob; and another shall subscribe with his hand unto the LORD, and surname himself by the name of Israel. 6 Thus saith the LORD the King of Israel, and his redeemer the LORD of hosts; I am the first, and I am the last; and beside me there is no God. 7 And who, as I, shall call, and shall declare it, and set it in order for me, since I appointed the ancient people? and the things that are coming, and shall come, let them shew unto them. 8 Fear ye not, neither be afraid: have not I told thee from that time, and have declared it? ye are even my witnesses. Is there a God beside me? yea, there is no God; I know not any. 9 They that make a graven image are all of them vanity; and their delectable things shall not profit; and they are their own witnesses; they see not, nor know; that they may be ashamed. 10 Who hath formed a god, or molten a graven image that is profitable for nothing? 11 Behold, all his fellows shall be ashamed: and the workmen, they are of men: let them all be gathered together, let them stand up; yet they shall fear, and they shall be ashamed together. 12 The smith with the tongs both worketh in the coals, and fashioneth it with hammers, and worketh it with the strength of his arms: yea, he is hungry, and his strength faileth: he drinketh no water, and is faint. 13 The carpenter stretcheth out his rule; he marketh it out with a line; he fitteth it with planes, and he marketh it out with the compass, and maketh it after the figure of a man, according to the beauty of a man; that it may remain in the house. 14 He heweth him down cedars, and taketh the cypress and the oak, which he strengtheneth for himself among the trees of the forest: he planteth an ash, and the rain doth nourish it. 15 Then shall it be for a man to burn: for he will take thereof, and warm himself; yea, he kindleth it, and baketh bread; yea, he maketh a god, and worshippeth it; he maketh it a graven image, and falleth down thereto. 16 He burneth part thereof in the fire; with part thereof he eateth flesh; he roasteth roast, and is satisfied: yea, he warmeth himself, and saith, Aha, I am warm, I have seen the fire: 17 And the residue thereof he maketh a god, even his graven image: he falleth down unto it, and worshippeth it, and prayeth unto it, and saith, Deliver me; for thou art my god. 18 They have not known nor understood: for he hath shut their eyes, that they cannot see; and their hearts, that they cannot understand. 19 And none considereth in his heart, neither is there knowledge nor understanding to say, I have burned part of it in the fire; yea, also I have baked bread upon the coals thereof; I have roasted flesh, and eaten it: and shall I make the residue thereof an abomination? shall I fall down to the stock of a tree? 20 He feedeth on ashes: a deceived heart hath turned him aside, that he cannot deliver his soul, nor say, Is there not a lie in my right hand? 21 Remember these, O Jacob and Israel; for thou art my servant: I have formed thee; thou art my servant: O Israel, thou shalt not be forgotten of me. 22 I have blotted out, as a thick cloud, thy transgressions, and, as a cloud, thy sins: return unto me; for I have redeemed thee. 23 Sing, O ye heavens; for the LORD hath done it: shout, ye lower parts of the earth: break forth into singing, ye mountains, O forest, and every tree therein: for the LORD hath redeemed Jacob, and glorified himself in Israel. 24 Thus saith the LORD, thy redeemer, and he that formed thee from the womb, I am the LORD that maketh all things; that stretcheth forth the heavens alone; that spreadeth abroad the earth by myself; 25 That frustrateth the tokens of the liars, and maketh diviners mad; that turneth wise men backward, and maketh their knowledge foolish; 26 That confirmeth the word of his servant, and performeth the counsel of his messengers; that saith to Jerusalem, Thou shalt be inhabited; and to the cities of Judah, Ye shall be built, and I will raise up the decayed places thereof: 27 That saith to the deep, Be dry, and I will dry up thy rivers: 28 That saith of Cyrus, He is my shepherd, and shall perform all my pleasure: even saying to Jerusalem, Thou shalt be built; and to the temple, Thy foundation shall be laid.

Isaiah 45

Thus saith the LORD to his anointed, to Cyrus, whose right hand I have holden, to subdue nations before him; and I will loose the loins of kings, to open before him the two leaved gates; and the gates shall not be shut; 2 I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: 3 And I will give thee the treasures of darkness, and hidden riches of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. 4 For Jacob my servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known me. 5 I am the LORD, and there is none else, there is no God beside me: I girded thee, though thou hast not known me: 6 That they may know from the rising of the sun, and from the west, that there is none beside me. I am the LORD, and there is none else. 7 I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. 8 Drop down, ye heavens, from above, and let the skies pour down righteousness: let the earth open, and let them bring forth salvation, and let righteousness spring up together; I the LORD have created it. 9 Woe unto him that striveth with his Maker! Let the potsherd strive with the potsherds of the earth. Shall the clay say to him that fashioneth it, What makest thou? or thy work, He hath no hands? 10 Woe unto him that saith unto his father, What begettest thou? or to the woman, What hast thou brought forth? 11 Thus saith the LORD, the Holy One of Israel, and his Maker, Ask me of things to come concerning my sons, and concerning the work of my hands command ye me. 12 I have made the earth, and created man upon it: I, even my hands, have stretched out the heavens, and all their host have I commanded. 13 I have raised him up in righteousness, and I will direct all his ways: he shall build my city, and he shall let go my captives, not for price nor reward, saith the LORD of hosts. 14 Thus saith the LORD, The labour of Egypt, and merchandise of Ethiopia and of the Sabeans, men of stature, shall come over unto thee, and they shall be thine: they shall come after thee; in chains they shall come over, and they shall fall down unto thee, they shall make supplication unto thee, saying, Surely God is in thee; and there is none else, there is no God. 15 Verily thou art a God that hidest thyself, O God of Israel, the Saviour. 16 They shall be ashamed, and also confounded, all of them: they shall go to confusion together that are makers of idols. 17 But Israel shall be saved in the LORD with an everlasting salvation: ye shall not be ashamed nor confounded world without end. 18 For thus saith the LORD that created the heavens; God himself that formed the earth and made it; he hath established it, he created it not in vain, he formed it to be inhabited: I am the LORD; and there is none else. 19 I have not spoken in secret, in a dark place of the earth: I said not unto the seed of Jacob, Seek ye me in vain: I the LORD speak righteousness, I declare things that are right. 20 Assemble yourselves and come; draw near together, ye that are escaped of the nations: they have no knowledge that set up the wood of their graven image, and pray unto a god that cannot save. 21 Tell ye, and bring them near; yea, let them take counsel together: who hath declared this from ancient time? who hath told it from that time? have not I the LORD? and there is no God else beside me; a just God and a Saviour; there is none beside me. 22 Look unto me, and be ye saved, all the ends of the earth: for I am God, and there is none else. 23 I have sworn by myself, the word is gone out of my mouth in righteousness, and shall not return, That unto me every knee shall bow, every tongue shall swear. 24 Surely, shall one say, in the LORD have I righteousness and strength: even to him shall men come; and all that are incensed against him shall be ashamed. 25 In the LORD shall all the seed of Israel be justified, and shall glory.

Isaiah 46

Bel boweth down, Nebo stoopeth, their idols were upon the beasts, and upon the cattle: your carriages were heavy loaden; they are a burden to the weary beast. 2 They stoop, they bow down together; they could not deliver the burden, but themselves are gone into captivity. 3 Hearken unto me, O house of Jacob, and all the remnant of the house of Israel, which are borne by me from the belly, which are carried from the womb: 4 And even to your old age I am he; and even to hoar hairs will I carry you: I have made, and I will bear; even I will carry, and will deliver you. 5 To whom will ye liken me, and make me equal, and compare me, that we may be like? 6 They lavish gold out of the bag, and weigh silver in the balance, and hire a goldsmith; and he maketh it a god: they fall down, yea, they worship. 7 They bear him upon the shoulder, they carry him, and set him in his place, and he standeth; from his place shall he not remove: yea, one shall cry unto him, yet can he not answer, nor save him out of his trouble. 8 Remember this, and shew yourselves men: bring it again to mind, O ye transgressors. 9 Remember the former things of old: for I am God, and there is none else; I am God, and there is none like me, 10 Declaring the end from the beginning, and from ancient times the things that are not yet done, saying, My counsel shall stand, and I will do all my pleasure: 11 Calling a ravenous bird from the east, the man that executeth my counsel from a far country: yea, I have spoken it, I will also bring it to pass; I have purposed it, I will also do it. 12 Hearken unto me, ye stouthearted, that are far from righteousness: 13 I bring near my righteousness; it shall not be far off, and my salvation shall not tarry: and I will place salvation in Zion for Israel my glory.

Isaiah 47

Come down, and sit in the dust, O virgin daughter of Babylon, sit on the ground: there is no throne, O daughter of the Chaldeans: for thou shalt no more be called tender and delicate. 2 Take the millstones, and grind meal: uncover thy locks, make bare the leg, uncover the thigh, pass over the rivers. 3 Thy nakedness shall be uncovered, yea, thy shame shall be seen: I will take vengeance, and I will not meet thee as a man. 4 As for our redeemer, the LORD of hosts is his name, the Holy One of Israel. 5 Sit thou silent, and get thee into darkness, O daughter of the Chaldeans: for thou shalt no more be called, The lady of kingdoms. 6 I was wroth with my people, I have polluted mine inheritance, and given them into thine hand: thou didst shew them no mercy; upon the ancient hast thou very heavily laid thy yoke. 7 And thou saidst, I shall be a lady for ever: so that thou didst not lay these things to thy heart, neither didst remember the latter end of it. 8 Therefore hear now this, thou that art given to pleasures, that dwellest carelessly, that sayest in thine heart, I am, and none else beside me; I shall not sit as a widow, neither shall I know the loss of children: 9 But these two things shall come to thee in a moment in one day, the loss of children, and widowhood: they shall come upon thee in their perfection for the multitude of thy sorceries, and for the great abundance of thine enchantments. 10 For thou hast trusted in thy wickedness: thou hast said, None seeth me. Thy wisdom and thy knowledge, it hath perverted thee; and thou hast said in thine heart, I am, and none else beside me. 11 Therefore shall evil come upon thee; thou shalt not know from whence it riseth: and mischief shall fall upon thee; thou shalt not be able to put if off: and desolation shall come upon thee suddenly, which thou shalt not know. 12 Stand now with thine enchantments, and with the multitude of thy sorceries, wherein thou hast laboured from thy youth; if so be thou shalt be able to profit, if so be thou mayest prevail. 13 Thou art wearied in the multitude of thy counsels. Let now the astrologers, the stargazers, the monthly prognosticators, stand up, and save thee from these things that shall come upon thee. 14 Behold, they shall be as stubble; the fire shall burn them; they shall not deliver themselves from the power of the flame: there shall not be a coal to warm at, nor fire to sit before it. 15 Thus shall they be unto thee with whom thou hast laboured, even thy merchants, from thy youth: they shall wander every one to his quarter; none shall save thee.

Isaiah 48

Hear ye this, O house of Jacob, which are called by the name of Israel, and are come forth out of the waters of Judah, which swear by the name of the LORD, and make mention of the God of Israel, but not in truth, nor in righteousness. 2 For they call themselves of the holy city, and stay themselves upon the God of Israel; The LORD of hosts is his name. 3 I have declared the former things from the beginning; and they went forth out of my mouth, and I shewed them; I did them suddenly, and they came to pass. 4 Because I knew that thou art obstinate, and thy neck is an iron sinew, and thy brow brass; 5 I have even from the beginning declared it to thee; before it came to pass I shewed it thee: lest thou shouldest say, Mine idol hath done them, and my graven image, and my molten image, hath commanded them. 6 Thou hast heard, see all this; and will not ye declare it? I have shewed thee new things from this time, even hidden things, and thou didst not know them. 7 They are created now, and not from the beginning; even before the day when thou heardest them not; lest thou shouldest say, Behold, I knew them. 8 Yea, thou heardest not; yea, thou knewest not; yea, from that time that thine ear was not opened: for I knew that thou wouldest deal very treacherously, and wast called a transgressor from the womb. 9 For my name's sake will I defer mine anger, and for my praise will I refrain for thee, that I cut thee not off. 10 Behold, I have refined thee, but not with silver; I have chosen thee in the furnace of affliction. 11 For mine own sake, even for mine own sake, will I do it: for how should my name be polluted? and I will not give my glory unto another. 12 Hearken unto me, O Jacob and Israel, my called; I am he; I am the first, I also am the last. 13 Mine hand also hath laid the foundation of the earth, and my right hand hath spanned the heavens: when I call unto them, they stand up together. 14 All ye, assemble yourselves, and hear; which among them hath declared these things? The LORD hath loved him: he will do his pleasure on Babylon, and his arm shall be on the Chaldeans. 15 I, even I, have spoken; yea, I have called him: I have brought him, and he shall make his way prosperous. 16 Come ye near unto me, hear ye this; I have not spoken in secret from the beginning; from the time that it was, there am I: and now the Lord GOD, and his Spirit, hath sent me. 17 Thus saith the LORD, thy Redeemer, the Holy One of Israel; I am the LORD thy God which teacheth thee to profit, which leadeth thee by the way that thou shouldest go. 18 O that thou hadst hearkened to my commandments! then had thy peace been as a river, and thy righteousness as the waves of the sea: 19 Thy seed also had been as the sand, and the offspring of thy bowels like the gravel thereof; his name should not have been cut off nor destroyed from before me. 20 Go ye forth of Babylon, flee ye from the Chaldeans, with a voice of singing declare ye, tell this, utter it even to the end of the earth; say ye, The LORD hath redeemed his servant Jacob. 21 And they thirsted not when he led them through the deserts: he caused the waters to flow out of the rock for them: he clave the rock also, and the waters gushed out. 22 There is no peace, saith the LORD, unto the wicked.

Isaiah 49

Listen, O isles, unto me; and hearken, ye people, from far; The LORD hath called me from the womb; from the bowels of my mother hath he made mention of my name. 2 And he hath made my mouth like a sharp sword; in the shadow of his hand hath he hid me, and made me a polished shaft; in his quiver hath he hid me; 3 And said unto me, Thou art my servant, O Israel, in whom I will be glorified. 4 Then I said, I have laboured in vain, I have spent my strength for nought, and in vain: yet surely my judgment is with the LORD, and my work with my God. 5 And now, saith the LORD that formed me from the womb to be his servant, to bring Jacob again to him, Though Israel be not gathered, yet shall I be glorious in the eyes of the LORD, and my God shall be my strength. 6 And he said, It is a light thing that thou shouldest be my servant to raise up the tribes of Jacob, and to restore the preserved of Israel: I will also give thee for a light to the Gentiles, that thou mayest be my salvation unto the end of the earth. 7 Thus saith the LORD, the Redeemer of Israel, and his Holy One, to him whom man despiseth, to him whom the nation abhorreth, to a servant of rulers, Kings shall see and arise, princes also shall worship, because of the LORD that is faithful, and the Holy One of Israel, and he shall choose thee. 8 Thus saith the LORD, In an acceptable time have I heard thee, and in a day of salvation have I helped thee: and I will preserve thee, and give thee for a covenant of the people, to establish the earth, to cause to inherit the desolate heritages; 9 That thou mayest say to the prisoners, Go forth; to them that are in darkness, Shew yourselves. They shall feed in the ways, and their pastures shall be in all high places. 10 They shall not hunger nor thirst; neither shall the heat nor sun smite them: for he that hath mercy on them shall lead them, even by the springs of water shall he guide them. 11 And I will make all my mountains a way, and my highways shall be exalted. 12 Behold, these shall come from far: and, lo, these from the north and from the west; and these from the land of Sinim. 13 Sing, O heavens; and be joyful, O earth; and break forth into singing, O mountains: for the LORD hath comforted his people, and will have mercy upon his afflicted. 14 But Zion said, The LORD hath forsaken me, and my Lord hath forgotten me. 15 Can a woman forget her sucking child, that she should not have compassion on the son of her womb? yea, they may forget, yet will I not forget thee. 16 Behold, I have graven thee upon the palms of my hands; thy walls are continually before me. 17 Thy children shall make haste; thy destroyers and they that made thee waste shall go forth of thee. 18 Lift up thine eyes round about, and behold: all these gather themselves together, and come to thee. As I live, saith the LORD, thou shalt surely clothe thee with them all, as with an ornament, and bind them on thee, as a bride doeth. 19 For thy waste and thy desolate places, and the land of thy destruction, shall even now be too narrow by reason of the inhabitants, and they that swallowed thee up shall be far away. 20 The children which thou shalt have, after thou hast lost the other, shall say again in thine ears, The place is too strait for me: give place to me that I may dwell. 21 Then shalt thou say in thine heart, Who hath begotten me these, seeing I have lost my children, and am desolate, a captive, and removing to and fro? and who hath brought up these? Behold, I was left alone; these, where had they been? 22 Thus saith the Lord GOD, Behold, I will lift up mine hand to the Gentiles, and set up my standard to the people: and they shall bring thy sons in their arms, and thy daughters shall be carried upon their shoulders. 23 And kings shall be thy nursing fathers, and their queens thy nursing mothers: they shall bow down to thee with their face toward the earth, and lick up the dust of thy feet; and thou shalt know that I am the LORD: for they shall not be ashamed that wait for me. 24 Shall the prey be taken from the mighty, or the lawful captive delivered? 25 But thus saith the LORD, Even the captives of the mighty shall be taken away, and the prey of the terrible shall be delivered: for I will contend with him that contendeth with thee, and I will save thy children. 26 And I will feed them that oppress thee with their own flesh; and they shall be drunken with their own blood, as with sweet wine: and all flesh shall know that I the LORD am thy Saviour and thy Redeemer, the mighty One of Jacob.

Isaiah 50

Thus saith the LORD, Where is the bill of your mother's divorcement, whom I have put away? or which of my creditors is it to whom I have sold you? Behold, for your iniquities have ye sold yourselves, and for your transgressions is your mother put away. 2 Wherefore, when I came, was there no man? when I called, was there none to answer? Is my hand shortened at all, that it cannot redeem? or have I no power to deliver? behold, at my rebuke I dry up the sea, I make the rivers a wilderness: their fish stinketh, because there is no water, and dieth for thirst. 3 I clothe the heavens with blackness, and I make sackcloth their covering. 4 The Lord GOD hath given me the tongue of the learned, that I should know how to speak a word in season to him that is weary: he wakeneth morning by morning, he wakeneth mine ear to hear as the learned. 5 The Lord GOD hath opened mine ear, and I was not rebellious, neither turned away back. 6 I gave my back to the smiters, and my cheeks to them that plucked off the hair: I hid not my face from shame and spitting. 7 For the Lord GOD will help me; therefore shall I not be confounded: therefore have I set my face like a flint, and I know that I shall not be ashamed. 8 He is near that justifieth me; who will contend with me? let us stand together: who is mine adversary? let him come near to me. 9 Behold, the Lord GOD will help me; who is he that shall condemn me? lo, they all shall wax old as a garment; the moth shall eat them up. 10 Who is among you that feareth the LORD, that obeyeth the voice of his servant, that walketh in darkness, and hath no light? let him trust in the name of the LORD, and stay upon his God. 11 Behold, all ye that kindle a fire, that compass yourselves about with sparks: walk in the light of your fire, and in the sparks that ye have kindled. This shall ye have of mine hand; ye shall lie down in sorrow.

Isaiah 51

Hearken to me, ye that follow after righteousness, ye that seek the LORD: look unto the rock whence ye are hewn, and to the hole of the pit whence ye are digged. 2 Look unto Abraham your father, and unto Sarah that bare you: for I called him alone, and blessed him, and increased him. 3 For the LORD shall comfort Zion: he will comfort all her waste places; and he will make her wilderness like Eden, and her desert like the garden of the LORD; joy and gladness shall be found therein, thanksgiving, and the voice of melody. 4 Hearken unto me, my people; and give ear unto me, O my nation: for a law shall proceed from me, and I will make my judgment to rest for a light of the people. 5 My righteousness is near; my salvation is gone forth, and mine arms shall judge the people; the isles shall wait upon me, and on mine arm shall they trust. 6 Lift up your eyes to the heavens, and look upon the earth beneath: for the heavens shall vanish away like smoke, and the earth shall wax old like a garment, and they that dwell therein shall die in like manner: but my salvation shall be for ever, and my righteousness shall not be abolished. 7 Hearken unto me, ye that know righteousness, the people in whose heart is my law; fear ye not the reproach of men, neither be ye afraid of their revilings. 8 For the moth shall eat them up like a garment, and the worm shall eat them like wool: but my righteousness shall be for ever, and my salvation from generation to generation. 9 Awake, awake, put on strength, O arm of the LORD; awake, as in the ancient days, in the generations of old. Art thou not it that hath cut Rahab, and wounded the dragon? 10 Art thou not it which hath dried the sea, the waters of the great deep; that hath made the depths of the sea a way for the ransomed to pass over? 11 Therefore the redeemed of the LORD shall return, and come with singing unto Zion; and everlasting joy shall be upon their head: they shall obtain gladness and joy; and sorrow and mourning shall flee away. 12 I, even I, am he that comforteth you: who art thou, that thou shouldest be afraid of a man that shall die, and of the son of man which shall be made as grass; 13 And forgettest the LORD thy maker, that hath stretched forth the heavens, and laid the foundations of the earth; and hast feared continually every day because of the fury of the oppressor, as if he were ready to destroy? and where is the fury of the oppressor? 14 The captive exile hasteneth that he may be loosed, and that he should not die in the pit, nor that his bread should fail. 15 But I am the LORD thy God, that divided the sea, whose waves roared: The LORD of hosts is his name. 16 And I have put my words in thy mouth, and I have covered thee in the shadow of mine hand, that I may plant the heavens, and lay the foundations of the earth, and say unto Zion, Thou art my people. 17 Awake, awake, stand up, O Jerusalem, which hast drunk at the hand of the LORD the cup of his fury; thou hast drunken the dregs of the cup of trembling, and wrung them out. 18 There is none to guide her among all the sons whom she hath brought forth; neither is there any that taketh her by the hand of all the sons that she hath brought up. 19 These two things are come unto thee; who shall be sorry for thee? desolation, and destruction, and the famine, and the sword: by whom shall I comfort thee? 20 Thy sons have fainted, they lie at the head of all the streets, as a wild bull in a net: they are full of the fury of the LORD, the rebuke of thy God. 21 Therefore hear now this, thou afflicted, and drunken, but not with wine: 22 Thus saith thy Lord the LORD, and thy God that pleadeth the cause of his people, Behold, I have taken out of thine hand the cup of trembling, even the dregs of the cup of my fury; thou shalt no more drink it again: 23 But I will put it into the hand of them that afflict thee; which have said to thy soul, Bow down, that we may go over: and thou hast laid thy body as the ground, and as the street, to them that went over.

Isaiah 52

Awake, awake; put on thy strength, O Zion; put on thy beautiful garments, O Jerusalem, the holy city: for henceforth there shall no more come into thee the uncircumcised and the unclean. 2 Shake thyself from the dust; arise, and sit down, O Jerusalem: loose thyself from the bands of thy neck, O captive daughter of Zion. 3 For thus saith the LORD, Ye have sold yourselves for nought; and ye shall be redeemed without money. 4 For thus saith the Lord GOD, My people went down aforetime into Egypt to sojourn there; and the Assyrian oppressed them without cause. 5 Now therefore, what have I here, saith the LORD, that my people is taken away for nought? they that rule over them make them to howl, saith the LORD; and my name continually every day is blasphemed. 6 Therefore my people shall know my name: therefore they shall know in that day that I am he that doth speak: behold, it is I. 7 How beautiful upon the mountains are the feet of him that bringeth good tidings, that publisheth peace; that bringeth good tidings of good, that publisheth salvation; that saith unto Zion, Thy God reigneth! 8 Thy watchmen shall lift up the voice; with the voice together shall they sing: for they shall see eye to eye, when the LORD shall bring again Zion. 9 Break forth into joy, sing together, ye waste places of Jerusalem: for the LORD hath comforted his people, he hath redeemed Jerusalem. 10 The LORD hath made bare his holy arm in the eyes of all the nations; and all the ends of the earth shall see the salvation of our God. 11 Depart ye, depart ye, go ye out from thence, touch no unclean thing; go ye out of the midst of her; be ye clean, that bear the vessels of the LORD. 12 For ye shall not go out with haste, nor go by flight: for the LORD will go before you; and the God of Israel will be your rereward. 13 Behold, my servant shall deal prudently, he shall be exalted and extolled, and be very high. 14 As many were astonied at thee; his visage was so marred more than any man, and his form more than the sons of men: 15 So shall he sprinkle many nations; the kings shall shut their mouths at him: for that which had not been told them shall they see; and that which they had not heard shall they consider.

Isaiah 53

Who hath believed our report? and to whom is the arm of the LORD revealed? 2 For he shall grow up before him as a tender plant, and as a root out of a dry ground: he hath no form nor comeliness; and when we shall see him, there is no beauty that we should desire him. 3 He is despised and rejected of men; a man of sorrows, and acquainted with grief: and we hid as it were our faces from him; he was despised, and we esteemed him not. 4 Surely he hath borne our griefs, and carried our sorrows: yet we did esteem him stricken, smitten of God, and afflicted. 5 But he was wounded for our transgressions, he was bruised for our iniquities: the chastisement of our peace was upon him; and with his stripes we are healed. 6 All we like sheep have gone astray; we have turned every one to his own way; and the LORD hath laid on him the iniquity of us all. 7 He was oppressed, and he was afflicted, yet he opened not his mouth: he is brought as a lamb to the slaughter, and as a sheep before her shearers is dumb, so he openeth not his mouth. 8 He was taken from prison and from judgment: and who shall declare his generation? for he was cut off out of the land of the living: for the transgression of my people was he stricken. 9 And he made his grave with the wicked, and with the rich in his death; because he had done no violence, neither was any deceit in his mouth. 10 Yet it pleased the LORD to bruise him; he hath put him to grief: when thou shalt make his soul an offering for sin, he shall see his seed, he shall prolong his days, and the pleasure of the LORD shall prosper in his hand. 11 He shall see of the travail of his soul, and shall be satisfied: by his knowledge shall my righteous servant justify many; for he shall bear their iniquities. 12 Therefore will I divide him a portion with the great, and he shall divide the spoil with the strong; because he hath poured out his soul unto death: and he was numbered with the transgressors; and he bare the sin of many, and made intercession for the transgressors.

Isaiah 54

Sing, O barren, thou that didst not bear; break forth into singing, and cry aloud, thou that didst not travail with child: for more are the children of the desolate than the children of the married wife, saith the LORD. 2 Enlarge the place of thy tent, and let them stretch forth the curtains of thine habitations: spare not, lengthen thy cords, and strengthen thy stakes; 3 For thou shalt break forth on the right hand and on the left; and thy seed shall inherit the Gentiles, and make the desolate cities to be inhabited. 4 Fear not; for thou shalt not be ashamed: neither be thou confounded; for thou shalt not be put to shame: for thou shalt forget the shame of thy youth, and shalt not remember the reproach of thy widowhood any more. 5 For thy Maker is thine husband; the LORD of hosts is his name; and thy Redeemer the Holy One of Israel; The God of the whole earth shall he be called. 6 For the LORD hath called thee as a woman forsaken and grieved in spirit, and a wife of youth, when thou wast refused, saith thy God. 7 For a small moment have I forsaken thee; but with great mercies will I gather thee. 8 In a little wrath I hid my face from thee for a moment; but with everlasting kindness will I have mercy on thee, saith the LORD thy Redeemer. 9 For this is as the waters of Noah unto me: for as I have sworn that the waters of Noah should no more go over the earth; so have I sworn that I would not be wroth with thee, nor rebuke thee. 10 For the mountains shall depart, and the hills be removed; but my kindness shall not depart from thee, neither shall the covenant of my peace be removed, saith the LORD that hath mercy on thee. 11 O thou afflicted, tossed with tempest, and not comforted, behold, I will lay thy stones with fair colors, and lay thy foundations with sapphires. 12 And I will make thy windows of agates, and thy gates of carbuncles, and all thy borders of pleasant stones. 13 And all thy children shall be taught of the LORD; and great shall be the peace of thy children. 14 In righteousness shalt thou be established: thou shalt be far from oppression; for thou shalt not fear: and from terror; for it shall not come near thee. 15 Behold, they shall surely gather together, but not by me: whosoever shall gather together against thee shall fall for thy sake. 16 Behold, I have created the smith that bloweth the coals in the fire, and that bringeth forth an instrument for his work; and I have created the waster to destroy. 17 No weapon that is formed against thee shall prosper; and every tongue that shall rise against thee in judgment thou shalt condemn. This is the heritage of the servants of the LORD, and their righteousness is of me, saith the LORD.

Isaiah 55

Ho, every one that thirsteth, come ye to the waters, and he that hath no money; come ye, buy, and eat; yea, come, buy wine and milk without money and without price. 2 Wherefore do ye spend money for that which is not bread? and your labour for that which satisfieth not? hearken diligently unto me, and eat ye that which is good, and let your soul delight itself in fatness. 3 Incline your ear, and come unto me: hear, and your soul shall live; and I will make an everlasting covenant with you, even the sure mercies of David. 4 Behold, I have given him for a witness to the people, a leader and commander to the people. 5 Behold, thou shalt call a nation that thou knowest not, and nations that knew not thee shall run unto thee because of the LORD thy God, and for the Holy One of Israel; for he hath glorified thee. 6 Seek ye the LORD while he may be found, call ye upon him while he is near: 7 Let the wicked forsake his way, and the unrighteous man his thoughts: and let him return unto the LORD, and he will have mercy upon him; and to our God, for he will abundantly pardon. 8 For my thoughts are not your thoughts, neither are your ways my ways, saith the LORD. 9 For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts. 10 For as the rain cometh down, and the snow from heaven, and returneth not thither, but watereth the earth, and maketh it bring forth and bud, that it may give seed to the sower, and bread to the eater: 11 So shall my word be that goeth forth out of my mouth: it shall not return unto me void, but it shall accomplish that which I please, and it shall prosper in the thing whereto I sent it. 12 For ye shall go out with joy, and be led forth with peace: the mountains and the hills shall break forth before you into singing, and all the trees of the field shall clap their hands. 13 Instead of the thorn shall come up the fir tree, and instead of the brier shall come up the myrtle tree: and it shall be to the LORD for a name, for an everlasting sign that shall not be cut off.

Isaiah 56

Thus saith the LORD, Keep ye judgment, and do justice: for my salvation is near to come, and my righteousness to be revealed. 2 Blessed is the man that doeth this, and the son of man that layeth hold on it; that keepeth the sabbath from polluting it, and keepeth his hand from doing any evil. 3 Neither let the son of the stranger, that hath joined himself to the LORD, speak, saying, The LORD hath utterly separated me from his people: neither let the eunuch say, Behold, I am a dry tree. 4 For thus saith the LORD unto the eunuchs that keep my sabbaths, and choose the things that please me, and take hold of my covenant; 5 Even unto them will I give in mine house and within my walls a place and a name better than of sons and of daughters: I will give them an everlasting name, that shall not be cut off. 6 Also the sons of the stranger, that join themselves to the LORD, to serve him, and to love the name of the LORD, to be his servants, every one that keepeth the sabbath from polluting it, and taketh hold of my covenant; 7 Even them will I bring to my holy mountain, and make them joyful in my house of prayer: their burnt offerings and their sacrifices shall be accepted upon mine altar; for mine house shall be called an house of prayer for all people. 8 The Lord GOD which gathereth the outcasts of Israel saith, Yet will I gather others to him, beside those that are gathered unto him. 9 All ye beasts of the field, come to devour, yea, all ye beasts in the forest. 10 His watchmen are blind: they are all ignorant, they are all dumb dogs, they cannot bark; sleeping, lying down, loving to slumber. 11 Yea, they are greedy dogs which can never have enough, and they are shepherds that cannot understand: they all look to their own way, every one for his gain, from his quarter. 12 Come ye, say they, I will fetch wine, and we will fill ourselves with strong drink; and to morrow shall be as this day, and much more abundant.

Isaiah 57

The righteous perisheth, and no man layeth it to heart: and merciful men are taken away, none considering that the righteous is taken away from the evil to come. 2 He shall enter into peace: they shall rest in their beds, each one walking in his uprightness. 3 But draw near hither, ye sons of the sorceress, the seed of the adulterer and the whore. 4 Against whom do ye sport yourselves? against whom make ye a wide mouth, and draw out the tongue? are ye not children of transgression, a seed of falsehood, 5 Enflaming yourselves with idols under every green tree, slaying the children in the valleys under the clifts of the rocks? 6 Among the smooth stones of the stream is thy portion; they, they are thy lot: even to them hast thou poured a drink offering, thou hast offered a meat offering. Should I receive comfort in these? 7 Upon a lofty and high mountain hast thou set thy bed: even thither wentest thou up to offer sacrifice. 8 Behind the doors also and the posts hast thou set up thy remembrance: for thou hast discovered thyself to another than me, and art gone up; thou hast enlarged thy bed, and made thee a covenant with them; thou lovedst their bed where thou sawest it. 9 And thou wentest to the king with ointment, and didst increase thy perfumes, and didst send thy messengers far off, and didst debase thyself even unto hell. 10 Thou art wearied in the greatness of thy way; yet saidst thou not, There is no hope: thou hast found the life of thine hand; therefore thou wast not grieved. 11 And of whom hast thou been afraid or feared, that thou hast lied, and hast not remembered me, nor laid it to thy heart? have not I held my peace even of old, and thou fearest me not? 12 I will declare thy righteousness, and thy works; for they shall not profit thee. 13 When thou criest, let thy companies deliver thee; but the wind shall carry them all away; vanity shall take them: but he that putteth his trust in me shall possess the land, and shall inherit my holy mountain; 14 And shall say, Cast ye up, cast ye up, prepare the way, take up the stumblingblock out of the way of my people. 15 For thus saith the high and lofty One that inhabiteth eternity, whose name is Holy; I dwell in the high and holy place, with him also that is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite ones. 16 For I will not contend for ever, neither will I be always wroth: for the spirit should fail before me, and the souls which I have made. 17 For the iniquity of his covetousness was I wroth, and smote him: I hid me, and was wroth, and he went on frowardly in the way of his heart. 18 I have seen his ways, and will heal him: I will lead him also, and restore comforts unto him and to his mourners. 19 I create the fruit of the lips; Peace, peace to him that is far off, and to him that is near, saith the LORD; and I will heal him. 20 But the wicked are like the troubled sea, when it cannot rest, whose waters cast up mire and dirt. 21 There is no peace, saith my God, to the wicked.

Isaiah 58

Cry aloud, spare not, lift up thy voice like a trumpet, and shew my people their transgression, and the house of Jacob their sins. 2 Yet they seek me daily, and delight to know my ways, as a nation that did righteousness, and forsook not the ordinance of their God: they ask of me the ordinances of justice; they take delight in approaching to God. 3 Wherefore have we fasted, say they, and thou seest not? wherefore have we afflicted our soul, and thou takest no knowledge? Behold, in the day of your fast ye find pleasure, and exact all your labours. 4 Behold, ye fast for strife and debate, and to smite with the fist of wickedness: ye shall not fast as ye do this day, to make your voice to be heard on high. 5 Is it such a fast that I have chosen? a day for a man to afflict his soul? is it to bow down his head as a bulrush, and to spread sackcloth and ashes under him? wilt thou call this a fast, and an acceptable day to the LORD? 6 Is not this the fast that I have chosen? to loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every yoke? 7 Is it not to deal thy bread to the hungry, and that thou bring the poor that are cast out to thy house? when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own flesh? 8 Then shall thy light break forth as the morning, and thine health shall spring forth speedily: and thy righteousness shall go before thee; the glory of the LORD shall be thy rereward. 9 Then shalt thou call, and the LORD shall answer; thou shalt cry, and he shall say, Here I am. If thou take away from the midst of thee the yoke, the putting forth of the finger, and speaking vanity; 10 And if thou draw out thy soul to the hungry, and satisfy the afflicted soul; then shall thy light rise in obscurity, and thy darkness be as the noonday: 11 And the LORD shall guide thee continually, and satisfy thy soul in drought, and make fat thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail not. 12 And they that shall be of thee shall build the old waste places: thou shalt raise up the foundations of many generations; and thou shalt be called, The repairer of the breach, The restorer of paths to dwell in. 13 If thou turn away thy foot from the sabbath, from doing thy pleasure on my holy day; and call the sabbath a delight, the holy of the LORD, honourable; and shalt honour him, not doing thine own ways, nor finding thine own pleasure, nor speaking thine own words: 14 Then shalt thou delight thyself in the LORD; and I will cause thee to ride upon the high places of the earth, and feed thee with the heritage of Jacob thy father: for the mouth of the LORD hath spoken it.

Isaiah 59

Behold, the LORD'S hand is not shortened, that it cannot save; neither his ear heavy, that it cannot hear: 2 But your iniquities have separated between you and your God, and your sins have hid his face from you, that he will not hear. 3 For your hands are defiled with blood, and your fingers with iniquity; your lips have spoken lies, your tongue hath muttered perverseness. 4 None calleth for justice, nor any pleadeth for truth: they trust in vanity, and speak lies; they conceive mischief, and bring forth iniquity. 5 They hatch cockatrice' eggs, and weave the spider's web: he that eateth of their eggs dieth, and that which is crushed breaketh out into a viper. 6 Their webs shall not become garments, neither shall they cover themselves with their works: their works are works of iniquity, and the act of violence is in their hands. 7 Their feet run to evil, and they make haste to shed innocent blood: their thoughts are thoughts of iniquity; wasting and destruction are in their paths. 8 The way of peace they know not; and there is no judgment in their goings: they have made them crooked paths: whosoever goeth therein shall not know peace. 9 Therefore is judgment far from us, neither doth justice overtake us: we wait for light, but behold obscurity; for brightness, but we walk in darkness. 10 We grope for the wall like the blind, and we grope as if we had no eyes: we stumble at noonday as in the night; we are in desolate places as dead men. 11 We roar all like bears, and mourn sore like doves: we look for judgment, but there is none; for salvation, but it is far off from us. 12 For our transgressions are multiplied before thee, and our sins testify against us: for our transgressions are with us; and as for our iniquities, we know them; 13 In transgressing and lying against the LORD, and departing away from our God, speaking oppression and revolt, conceiving and uttering from the heart words of falsehood. 14 And judgment is turned away backward, and justice standeth afar off: for truth is fallen in the street, and equity cannot enter. 15 Yea, truth faileth; and he that departeth from evil maketh himself a prey: and the LORD saw it, and it displeased him that there was no judgment. 16 And he saw that there was no man, and wondered that there was no intercessor: therefore his arm brought salvation unto him; and his righteousness, it sustained him. 17 For he put on righteousness as a breastplate, and an helmet of salvation upon his head; and he put on the garments of vengeance for clothing, and was clad with zeal as a cloke. 18 According to their deeds, accordingly he will repay, fury to his adversaries, recompence to his enemies; to the islands he will repay recompence. 19 So shall they fear the name of the LORD from the west, and his glory from the rising of the sun. When the enemy shall come in like a flood, the Spirit of the LORD shall lift up a standard against him. 20 And the Redeemer shall come to Zion, and unto them that turn from transgression in Jacob, saith the LORD. 21 As for me, this is my covenant with them, saith the LORD; My spirit that is upon thee, and my words which I have put in thy mouth, shall not depart out of thy mouth, nor out of the mouth of thy seed, nor out of the mouth of thy seed's seed, saith the LORD, from henceforth and for ever.

Isaiah 60

Arise, shine; for thy light is come, and the glory of the LORD is risen upon thee. 2 For, behold, the darkness shall cover the earth, and gross darkness the people: but the LORD shall arise upon thee, and his glory shall be seen upon thee. 3 And the Gentiles shall come to thy light, and kings to the brightness of thy rising. 4 Lift up thine eyes round about, and see: all they gather themselves together, they come to thee: thy sons shall come from far, and thy daughters shall be nursed at thy side. 5 Then thou shalt see, and flow together, and thine heart shall fear, and be enlarged; because the abundance of the sea shall be converted unto thee, the forces of the Gentiles shall come unto thee. 6 The multitude of camels shall cover thee, the dromedaries of Midian and Ephah; all they from Sheba shall come: they shall bring gold and incense; and they shall shew forth the praises of the LORD. 7 All the flocks of Kedar shall be gathered together unto thee, the rams of Nebaioth shall minister unto thee: they shall come up with acceptance on mine altar, and I will glorify the house of my glory. 8 Who are these that fly as a cloud, and as the doves to their windows? 9 Surely the isles shall wait for me, and the ships of Tarshish first, to bring thy sons from far, their silver and their gold with them, unto the name of the LORD thy God, and to the Holy One of Israel, because he hath glorified thee. 10 And the sons of strangers shall build up thy walls, and their kings shall minister unto thee: for in my wrath I smote thee, but in my favour have I had mercy on thee. 11 Therefore thy gates shall be open continually; they shall not be shut day nor night; that men may bring unto thee the forces of the Gentiles, and that their kings may be brought. 12 For the nation and kingdom that will not serve thee shall perish; yea, those nations shall be utterly wasted. 13 The glory of Lebanon shall come unto thee, the fir tree, the pine tree, and the box together, to beautify the place of my sanctuary; and I will make the place of my feet glorious. 14 The sons also of them that afflicted thee shall come bending unto thee; and all they that despised thee shall bow themselves down at the soles of thy feet; and they shall call thee, The city of the LORD, The Zion of the Holy One of Israel. 15 Whereas thou hast been forsaken and hated, so that no man went through thee, I will make thee an eternal excellency, a joy of many generations. 16 Thou shalt also suck the milk of the Gentiles, and shalt suck the breast of kings: and thou shalt know that I the LORD am thy Saviour and thy Redeemer, the mighty One of Jacob. 17 For brass I will bring gold, and for iron I will bring silver, and for wood brass, and for stones iron: I will also make thy officers peace, and thine exactors righteousness. 18 Violence shall no more be heard in thy land, wasting nor destruction within thy borders; but thou shalt call thy walls Salvation, and thy gates Praise. 19 The sun shall be no more thy light by day; neither for brightness shall the moon give light unto thee: but the LORD shall be unto thee an everlasting light, and thy God thy glory. 20 Thy sun shall no more go down; neither shall thy moon withdraw itself: for the LORD shall be thine everlasting light, and the days of thy mourning shall be ended. 21 Thy people also shall be all righteous: they shall inherit the land for ever, the branch of my planting, the work of my hands, that I may be glorified. 22 A little one shall become a thousand, and a small one a strong nation: I the LORD will hasten it in his time.

Isaiah 61

The Spirit of the Lord GOD is upon me; because the LORD hath anointed me to preach good tidings unto the meek; he hath sent me to bind up the brokenhearted, to proclaim liberty to the captives, and the opening of the prison to them that are bound; 2 To proclaim the acceptable year of the LORD, and the day of vengeance of our God; to comfort all that mourn; 3 To appoint unto them that mourn in Zion, to give unto them beauty for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they might be called trees of righteousness, the planting of the LORD, that he might be glorified. 4 And they shall build the old wastes, they shall raise up the former desolations, and they shall repair the waste cities, the desolations of many generations. 5 And strangers shall stand and feed your flocks, and the sons of the alien shall be your plowmen and your vinedressers. 6 But ye shall be named the Priests of the LORD: men shall call you the Ministers of our God: ye shall eat the riches of the Gentiles, and in their glory shall ye boast yourselves. 7 For your shame ye shall have double; and for confusion they shall rejoice in their portion: therefore in their land they shall possess the double: everlasting joy shall be unto them. 8 For I the LORD love judgment, I hate robbery for burnt offering; and I will direct their work in truth, and I will make an everlasting covenant with them. 9 And their seed shall be known among the Gentiles, and their offspring among the people: all that see them shall acknowledge them, that they are the seed which the LORD hath blessed. 10 I will greatly rejoice in the LORD, my soul shall be joyful in my God; for he hath clothed me with the garments of salvation, he hath covered me with the robe of righteousness, as a bridegroom decketh himself with ornaments, and as a bride adorneth herself with her jewels. 11 For as the earth bringeth forth her bud, and as the garden causeth the things that are sown in it to spring forth; so the Lord GOD will cause righteousness and praise to spring forth before all the nations.

Isaiah 62

For Zion's sake will I not hold my peace, and for Jerusalem's sake I will not rest, until the righteousness thereof go forth as brightness, and the salvation thereof as a lamp that burneth. 2 And the Gentiles shall see thy righteousness, and all kings thy glory: and thou shalt be called by a new name, which the mouth of the LORD shall name. 3 Thou shalt also be a crown of glory in the hand of the LORD, and a royal diadem in the hand of thy God. 4 Thou shalt no more be termed Forsaken; neither shall thy land any more be termed Desolate: but thou shalt be called Hephzi-bah, and thy land Beulah: for the LORD delighteth in thee, and thy land shall be married. 5 For as a young man marrieth a virgin, so shall thy sons marry thee: and as the bridegroom rejoiceth over the bride, so shall thy God rejoice over thee. 6 I have set watchmen upon thy walls, O Jerusalem, which shall never hold their peace day nor night: ye that make mention of the LORD, keep not silence, 7 And give him no rest, till he establish, and till he make Jerusalem a praise in the earth. 8 The LORD hath sworn by his right hand, and by the arm of his strength, Surely I will no more give thy corn to be meat for thine enemies; and the sons of the stranger shall not drink thy wine, for the which thou hast laboured: 9 But they that have gathered it shall eat it, and praise the LORD; and they that have brought it together shall drink it in the courts of my holiness. 10 Go through, go through the gates; prepare ye the way of the people; cast up, cast up the highways; gather out the stones; lift up a standard for the people. 11 Behold, the LORD hath proclaimed unto the end of the world, Say ye to the daughter of Zion, Behold, thy salvation cometh; behold, his reward is with him, and his work before him. 12 And they shall call them, The holy people, The redeemed of the LORD: and thou shalt be called, Sought out, A city not forsaken.

Isaiah 63

Who is this that cometh from Edom, with dyed garments from Bozrah? this that is glorious in his apparel, travelling in the greatness of his strength? I that speak in righteousness, mighty to save. 2 Wherefore art thou red in thine apparel, and thy garments like him that treadeth in the winefat? 3 I have trodden the winepress alone; and of the people there was none with me: for I will tread them in mine anger, and trample them in my fury; and their blood shall be sprinkled upon my garments, and I will stain all my raiment. 4 For the day of vengeance is in mine heart, and the year of my redeemed is come. 5 And I looked, and there was none to help; and I wondered that there was none to uphold: therefore mine own arm brought salvation unto me; and my fury, it upheld me. 6 And I will tread down the people in mine anger, and make them drunk in my fury, and I will bring down their strength to the earth. 7 I will mention the lovingkindnesses of the LORD, and the praises of the LORD, according to all that the LORD hath bestowed on us, and the great goodness toward the house of Israel, which he hath bestowed on them according to his mercies, and according to the multitude of his lovingkindnesses. 8 For he said, Surely they are my people, children that will not lie: so he was their Saviour. 9 In all their affliction he was afflicted, and the angel of his presence saved them: in his love and in his pity he redeemed them; and he bare them, and carried them all the days of old. 10 But they rebelled, and vexed his holy Spirit: therefore he was turned to be their enemy, and he fought against them. 11 Then he remembered the days of old, Moses, and his people, saying, Where is he that brought them up out of the sea with the shepherd of his flock? where is he that put his holy Spirit within him? 12 That led them by the right hand of Moses with his glorious arm, dividing the water before them, to make himself an everlasting name? 13 That led them through the deep, as an horse in the wilderness, that they should not stumble? 14 As a beast goeth down into the valley, the Spirit of the LORD caused him to rest: so didst thou lead thy people, to make thyself a glorious name. 15 Look down from heaven, and behold from the habitation of thy holiness and of thy glory: where is thy zeal and thy strength, the sounding of thy bowels and of thy mercies toward me? are they restrained? 16 Doubtless thou art our father, though Abraham be ignorant of us, and Israel acknowledge us not: thou, O LORD, art our father, our redeemer; thy name is from everlasting. 17 O LORD, why hast thou made us to err from thy ways, and hardened our heart from thy fear? Return for thy servants' sake, the tribes of thine inheritance. 18 The people of thy holiness have possessed it but a little while: our adversaries have trodden down thy sanctuary. 19 We are thine: thou never barest rule over them; they were not called by thy name.

Isaiah 64

Oh that thou wouldest rend the heavens, that thou wouldest come down, that the mountains might flow down at thy presence, 2 As when the melting fire burneth, the fire causeth the waters to boil, to make thy name known to thine adversaries, that the nations may tremble at thy presence! 3 When thou didst terrible things which we looked not for, thou camest down, the mountains flowed down at thy presence. 4 For since the beginning of the world men have not heard, nor perceived by the ear, neither hath the eye seen, O God, beside thee, what he hath prepared for him that waiteth for him. 5 Thou meetest him that rejoiceth and worketh righteousness, those that remember thee in thy ways: behold, thou art wroth; for we have sinned: in those is continuance, and we shall be saved. 6 But we are all as an unclean thing, and all our righteousnesses are as filthy rags; and we all do fade as a leaf; and our iniquities, like the wind, have taken us away. 7 And there is none that calleth upon thy name, that stirreth up himself to take hold of thee: for thou hast hid thy face from us, and hast consumed us, because of our iniquities. 8 But now, O LORD, thou art our father; we are the clay, and thou our potter; and we all are the work of thy hand. 9 Be not wroth very sore, O LORD, neither remember iniquity for ever: behold, see, we beseech thee, we are all thy people. 10 Thy holy cities are a wilderness, Zion is a wilderness, Jerusalem a desolation. 11 Our holy and our beautiful house, where our fathers praised thee, is burned up with fire: and all our pleasant things are laid waste. 12 Wilt thou refrain thyself for these things, O LORD? wilt thou hold thy peace, and afflict us very sore?

Isaiah 65

I am sought of them that asked not for me; I am found of them that sought me not: I said, Behold me, behold me, unto a nation that was not called by my name. 2 I have spread out my hands all the day unto a rebellious people, which walketh in a way that was not good, after their own thoughts; 3 A people that provoketh me to anger continually to my face; that sacrificeth in gardens, and burneth incense upon altars of brick; 4 Which remain among the graves, and lodge in the monuments, which eat swine's flesh, and broth of abominable things is in their vessels; 5 Which say, Stand by thyself, come not near to me; for I am holier than thou. These are a smoke in my nose, a fire that burneth all the day. 6 Behold, it is written before me: I will not keep silence, but will recompense, even recompense into their bosom, 7 Your iniquities, and the iniquities of your fathers together, saith the LORD, which have burned incense upon the mountains, and blasphemed me upon the hills: therefore will I measure their former work into their bosom. 8 Thus saith the LORD, As the new wine is found in the cluster, and one saith, Destroy it not; for a blessing is in it: so will I do for my servants' sakes, that I may not destroy them all. 9 And I will bring forth a seed out of Jacob, and out of Judah an inheritor of my mountains: and mine elect shall inherit it, and my servants shall dwell there. 10 And Sharon shall be a fold of flocks, and the valley of Achor a place for the herds to lie down in, for my people that have sought me. 11 But ye are they that forsake the LORD, that forget my holy mountain, that prepare a table for that troop, and that furnish the drink offering unto that number. 12 Therefore will I number you to the sword, and ye shall all bow down to the slaughter: because when I called, ye did not answer; when I spake, ye did not hear; but did evil before mine eyes, and did choose that wherein I delighted not. 13 Therefore thus saith the Lord GOD, Behold, my servants shall eat, but ye shall be hungry: behold, my servants shall drink, but ye shall be thirsty: behold, my servants shall rejoice, but ye shall be ashamed: 14 Behold, my servants shall sing for joy of heart, but ye shall cry for sorrow of heart, and shall howl for vexation of spirit. 15 And ye shall leave your name for a curse unto my chosen: for the Lord GOD shall slay thee, and call his servants by another name: 16 That he who blesseth himself in the earth shall bless himself in the God of truth; and he that sweareth in the earth shall swear by the God of truth; because the former troubles are forgotten, and because they are hid from mine eyes. 17 For, behold, I create new heavens and a new earth: and the former shall not be remembered, nor come into mind. 18 But be ye glad and rejoice for ever in that which I create: for, behold, I create Jerusalem a rejoicing, and her people a joy. 19 And I will rejoice in Jerusalem, and joy in my people: and the voice of weeping shall be no more heard in her, nor the voice of crying. 20 There shall be no more thence an infant of days, nor an old man that hath not filled his days: for the child shall die an hundred years old; but the sinner being an hundred years old shall be accursed. 21 And they shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruit of them. 22 They shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree are the days of my people, and mine elect shall long enjoy the work of their hands. 23 They shall not labour in vain, nor bring forth for trouble; for they are the seed of the blessed of the LORD, and their offspring with them. 24 And it shall come to pass, that before they call, I will answer; and while they are yet speaking, I will hear. 25 The wolf and the lamb shall feed together, and the lion shall eat straw like the bullock: and dust shall be the serpent's meat. They shall not hurt nor destroy in all my holy mountain, saith the LORD.

Isaiah 66

Thus saith the LORD, The heaven is my throne, and the earth is my footstool: where is the house that ye build unto me? and where is the place of my rest? 2 For all those things hath mine hand made, and all those things have been, saith the LORD: but to this man will I look, even to him that is poor and of a contrite spirit, and trembleth at my word. 3 He that killeth an ox is as if he slew a man; he that sacrificeth a lamb, as if he cut off a dog's neck; he that offereth an oblation, as if he offered swine's blood; he that burneth incense, as if he blessed an idol. Yea, they have chosen their own ways, and their soul delighteth in their abominations. 4 I also will choose their delusions, and will bring their fears upon them; because when I called, none did answer; when I spake, they did not hear: but they did evil before mine eyes, and chose that in which I delighted not. 5 Hear the word of the LORD, ye that tremble at his word; your brethren that hated you, that cast you out for my name's sake, said, Let the LORD be glorified: but he shall appear to your joy, and they shall be ashamed. 6 A voice of noise from the city, a voice from the temple, a voice of the LORD that rendereth recompence to his enemies. 7 Before she travailed, she brought forth; before her pain came, she was delivered of a man child. 8 Who hath heard such a thing? who hath seen such things? Shall the earth be made to bring forth in one day? or shall a nation be born at once? for as soon as Zion travailed, she brought forth her children. 9 Shall I bring to the birth, and not cause to bring forth? saith the LORD: shall I cause to bring forth, and shut the womb? saith thy God. 10 Rejoice ye with Jerusalem, and be glad with her, all ye that love her: rejoice for joy with her, all ye that mourn for her: 11 That ye may suck, and be satisfied with the breasts of her consolations; that ye may milk out, and be delighted with the abundance of her glory. 12 For thus saith the LORD, Behold, I will extend peace to her like a river, and the glory of the Gentiles like a flowing stream: then shall ye suck, ye shall be borne upon her sides, and be dandled upon her knees. 13 As one whom his mother comforteth, so will I comfort you; and ye shall be comforted in Jerusalem. 14 And when ye see this, your heart shall rejoice, and your bones shall flourish like an herb: and the hand of the LORD shall be known toward his servants, and his indignation toward his enemies. 15 For, behold, the LORD will come with fire, and with his chariots like a whirlwind, to render his anger with fury, and his rebuke with flames of fire. 16 For by fire and by his sword will the LORD plead with all flesh: and the slain of the LORD shall be many. 17 They that sanctify themselves, and purify themselves in the gardens behind one tree in the midst, eating swine's flesh, and the abomination, and the mouse, shall be consumed together, saith the LORD. 18 For I know their works and their thoughts: it shall come, that I will gather all nations and tongues; and they shall come, and see my glory. 19 And I will set a sign among them, and I will send those that escape of them unto the nations, to Tarshish, Pul, and Lud, that draw the bow, to Tubal, and Javan, to the isles afar off, that have not heard my fame, neither have seen my glory; and they shall declare my glory among the Gentiles. 20 And they shall bring all your brethren for an offering unto the LORD out of all nations upon horses, and in chariots, and in litters, and upon mules, and upon swift beasts, to my holy mountain Jerusalem, saith the LORD, as the children of Israel bring an offering in a clean vessel into the house of the LORD. 21 And I will also take of them for priests and for Levites, saith the LORD. 22 For as the new heavens and the new earth, which I will make, shall remain before me, saith the LORD, so shall your seed and your name remain. 23 And it shall come to pass, that from one new moon to another, and from one sabbath to another, shall all flesh come to worship before me, saith the LORD. 24 And they shall go forth, and look upon the carcases of the men that have transgressed against me: for their worm shall not die, neither shall their fire be quenched; and they shall be an abhorring unto all flesh.

List of Books

THE BOOK OF THE PROPHET

JEREMIAH

Jeremiah 1

The words of Jeremiah the son of Hilkiah, of the priests that were in Anathoth in the land of Benjamin: 2 To whom the word of the LORD came in the days of Josiah the son of Amon king of Judah, in the thirteenth year of his reign. 3 It came also in the days of Jehoiakim the son of Josiah king of Judah, unto the end of the eleventh year of Zedekiah the son of Josiah king of Judah, unto the carrying away of Jerusalem captive in the fifth month. 4 Then the word of the LORD came unto me, saying, 5 Before I formed thee in the belly I knew thee; and before thou camest forth out of the womb I sanctified thee, and I ordained thee a prophet unto the nations. 6 Then said I, Ah, Lord GOD! behold, I cannot speak: for I am a child. 7 But the LORD said unto me, Say not, I am a child: for thou shalt go to all that I shall send thee, and whatsoever I command thee thou shalt speak. 8 Be not afraid of their faces: for I am with thee to deliver thee, saith the LORD. 9 Then the LORD put forth his hand, and touched my mouth. And the LORD said unto me, Behold, I have put my words in thy mouth. 10 See, I have this day set thee over the nations and over the kingdoms, to root out, and to pull down, and to destroy, and to throw down, to build, and to plant. 11 Moreover the word of the LORD came unto me, saying, Jeremiah, what seest thou? And I said, I see a rod of an almond tree. 12 Then said the LORD unto me, Thou hast well seen: for I will hasten my word to perform it. 13 And the word of the LORD came unto me the second time, saying, What seest thou? And I said, I see a seething pot; and the face thereof is toward the north. 14 Then the LORD said unto me, Out of the north an evil shall break forth upon all the inhabitants of the land. 15 For, lo, I will call all the families of the kingdoms of the north, saith the LORD; and they shall come, and they shall set every one his throne at the entering of the gates of Jerusalem, and against all the walls thereof round about, and against all the cities of Judah. 16 And I will utter my judgments against them touching all their wickedness, who have forsaken me, and have burned incense unto other gods, and worshipped the works of their own hands. 17 Thou therefore gird up thy loins, and arise, and speak unto them all that I command thee: be not dismayed at their faces, lest I confound thee before them. 18 For, behold, I have made thee this day a defenced city, and an iron pillar, and brasen walls against the whole land, against the kings of Judah, against the princes thereof, against the priests thereof, and against the people of the land. 19 And they shall fight against thee; but they shall not prevail against thee; for I am with thee, saith the LORD, to deliver thee.

Jeremiah 2

Moreover the word of the LORD came to me, saying, 2 Go and cry in the ears of Jerusalem, saying, Thus saith the LORD; I remember thee, the kindness of thy youth, the love of thine espousals, when thou wentest after me in the wilderness, in a land that was not sown. 3 Israel was holiness unto the LORD, and the firstfruits of his increase: all that devour him shall offend; evil shall come upon them, saith the LORD. 4 Hear ye the word of the LORD, O house of Jacob, and all the families of the house of Israel: 5 Thus saith the LORD, What iniquity have your fathers found in me, that they are gone far from me, and have walked after vanity, and are become vain? 6 Neither said they, Where is the LORD that brought us up out of the land of Egypt, that led us through the wilderness, through a land of deserts and of pits, through a land of drought, and of the shadow of death, through a land that no man passed through, and where no man dwelt? 7 And I brought you into a plentiful country, to eat the fruit thereof and the goodness thereof; but when ye entered, ye defiled my land, and made mine heritage an abomination. 8 The priests said not, Where is the LORD? and they that handle the law knew me not: the pastors also transgressed against me, and the prophets prophesied by Baal, and walked after things that do not profit. 9 Wherefore I will yet plead with you, saith the LORD, and with your children's children will I plead. 10 For pass over the isles of Chittim, and see; and send unto Kedar, and consider diligently, and see if there be such a thing. 11 Hath a nation changed their gods, which are yet no gods? but my people have changed their glory for that which doth not profit. 12 Be astonished, O ye heavens, at this, and be horribly afraid, be ye very desolate, saith the LORD. 13 For my people have committed two evils; they have forsaken me the fountain of living waters, and hewed them out cisterns, broken cisterns, that can hold no water. 14 Is Israel a servant? is he a homeborn slave? why is he spoiled? 15 The young lions roared upon him, and yelled, and they made his land waste: his cities are burned without inhabitant. 16 Also the children of Noph and Tahapanes have broken the crown of thy head. 17 Hast thou not procured this unto thyself, in that thou hast forsaken the LORD thy God, when he led thee by the way? 18 And now what hast thou to do in the way of Egypt, to drink the waters of Sihor? or what hast thou to do in the way of Assyria, to drink the waters of the river? 19 Thine own wickedness shall correct thee, and thy backslidings shall reprove thee: know therefore and see that it is an evil thing and bitter, that thou hast forsaken the LORD thy God, and that my fear is not in thee, saith the Lord GOD of hosts. 20 For of old time I have broken thy yoke, and burst thy bands; and thou saidst, I will not transgress; when upon every high hill and under every green tree thou wanderest, playing the harlot. 21 Yet I had planted thee a noble vine, wholly a right seed: how then art thou turned into the degenerate plant of a strange vine unto me? 22 For though thou wash thee with nitre, and take thee much sope, yet thine iniquity is marked before me, saith the Lord GOD. 23 How canst thou say, I am not polluted, I have not gone after Baalim? see thy way in the valley, know what thou hast done: thou art a swift dromedary traversing her ways; 24 A wild ass used to the wilderness, that snuffeth up the wind at her pleasure; in her occasion who can turn her away? all they that seek her will not weary themselves; in her month they shall find her. 25 Withhold thy foot from being unshod, and thy throat from thirst: but thou saidst, There is no hope: no; for I have loved strangers, and after them will I go. 26 As the thief is ashamed when he is found, so is the house of Israel ashamed; they, their kings, their princes, and their priests, and their prophets, 27 Saying to a stock, Thou art my father; and to a stone, Thou hast brought me forth: for they have turned their back unto me, and not their face: but in the time of their trouble they will say, Arise, and save us. 28 But where are thy gods that thou hast made thee? let them arise, if they can save thee in the time of thy trouble: for according to the number of thy cities are thy gods, O Judah. 29 Wherefore will ye plead with me? ye all have transgressed against me, saith the LORD. 30 In vain have I smitten your children; they received no correction: your own sword hath devoured your prophets, like a destroying lion. 31 O generation, see ye the word of the LORD. Have I been a wilderness unto Israel? a land of darkness? wherefore say my people, We are lords; we will come no more unto thee? 32 Can a maid forget her ornaments, or a bride her attire? yet my people have forgotten me days without number. 33 Why trimmest thou thy way to seek love? therefore hast thou also taught the wicked ones thy ways. 34 Also in thy skirts is found the blood of the souls of the poor innocents: I have not found it by secret search, but upon all these. 35 Yet thou sayest, Because I am innocent, surely his anger shall turn from me. Behold, I will plead with thee, because thou sayest, I have not sinned. 36 Why gaddest thou about so much to change thy way? thou also shalt be ashamed of Egypt, as thou wast ashamed of Assyria. 37 Yea, thou shalt go forth from him, and thine hands upon thine head: for the LORD hath rejected thy confidences, and thou shalt not prosper in them.

Jeremiah 3

They say, If a man put away his wife, and she go from him, and become another man's, shall he return unto her again? shall not that land be greatly polluted? but thou hast played the harlot with many lovers; yet return again to me, saith the LORD. 2 Lift up thine eyes unto the high places, and see where thou hast not been lien with. In the ways hast thou sat for them, as the Arabian in the wilderness; and thou hast polluted the land with thy whoredoms and with thy wickedness. 3 Therefore the showers have been withholden, and there hath been no latter rain; and thou hadst a whore's forehead, thou refusedst to be ashamed. 4 Wilt thou not from this time cry unto me, My father, thou art the guide of my youth? 5 Will he reserve his anger for ever? will he keep it to the end? Behold, thou hast spoken and done evil things as thou couldest. 6 The LORD said also unto me in the days of Josiah the king, Hast thou seen that which backsliding Israel hath done? she is gone up upon every high mountain and under every green tree, and there hath played the harlot. 7 And I said after she had done all these things, Turn thou unto me. But she returned not. And her treacherous sister Judah saw it. 8 And I saw, when for all the causes whereby backsliding Israel committed adultery I had put her away, and given her a bill of divorce; yet her treacherous sister Judah feared not, but went and played the harlot also. 9 And it came to pass through the lightness of her whoredom, that she defiled the land, and committed adultery with stones and with stocks. 10 And yet for all this her treacherous sister Judah hath not turned unto me with her whole heart, but feignedly, saith the LORD. 11 And the LORD said unto me, The backsliding Israel hath justified herself more than treacherous Judah. 12 Go and proclaim these words toward the north, and say, Return, thou backsliding Israel, saith the LORD; and I will not cause mine anger to fall upon you: for I am merciful, saith the LORD, and I will not keep anger for ever. 13 Only acknowledge thine iniquity, that thou hast transgressed against the LORD thy God, and hast scattered thy ways to the strangers under every green tree, and ye have not obeyed my voice, saith the LORD. 14 Turn, O backsliding children, saith the LORD; for I am married unto you: and I will take you one of a city, and two of a family, and I will bring you to Zion: 15 And I will give you pastors according to mine heart, which shall feed you with knowledge and understanding. 16 And it shall come to pass, when ye be multiplied and increased in the land, in those days, saith the LORD, they shall say no more, The ark of the covenant of the LORD: neither shall it come to mind: neither shall they remember it; neither shall they visit it; neither shall that be done any more. 17 At that time they shall call Jerusalem the throne of the LORD; and all the nations shall be gathered unto it, to the name of the LORD, to Jerusalem: neither shall they walk any more after the imagination of their evil heart. 18 In those days the house of Judah shall walk with the house of Israel, and they shall come together out of the land of the north to the land that I have given for an inheritance unto your fathers. 19 But I said, How shall I put thee among the children, and give thee a pleasant land, a goodly heritage of the hosts of nations? and I said, Thou shalt call me, My father; and shalt not turn away from me. 20 Surely as a wife treacherously departeth from her husband, so have ye dealt treacherously with me, O house of Israel, saith the LORD. 21 A voice was heard upon the high places, weeping and supplications of the children of Israel: for they have perverted their way, and they have forgotten the LORD their God. 22 Return, ye backsliding children, and I will heal your backslidings. Behold, we come unto thee; for thou art the LORD our God. 23 Truly in vain is salvation hoped for from the hills, and from the multitude of mountains: truly in the LORD our God is the salvation of Israel. 24 For shame hath devoured the labour of our fathers from our youth; their flocks and their herds, their sons and their daughters. 25 We lie down in our shame, and our confusion covereth us: for we have sinned against the LORD our God, we and our fathers, from our youth even unto this day, and have not obeyed the voice of the LORD our God.

Jeremiah 4

If thou wilt return, O Israel, saith the LORD, return unto me: and if thou wilt put away thine abominations out of my sight, then shalt thou not remove. 2 And thou shalt swear, The LORD liveth, in truth, in judgment, and in righteousness; and the nations shall bless themselves in him, and in him shall they glory. 3 For thus saith the LORD to the men of Judah and Jerusalem, Break up your fallow ground, and sow not among thorns. 4 Circumcise yourselves to the LORD, and take away the foreskins of your heart, ye men of Judah and inhabitants of Jerusalem: lest my fury come forth like fire, and burn that none can quench it, because of the evil of your doings. 5 Declare ye in Judah, and publish in Jerusalem; and say, Blow ye the trumpet in the land: cry, gather together, and say, Assemble yourselves, and let us go into the defenced cities. 6 Set up the standard toward Zion: retire, stay not: for I will bring evil from the north, and a great destruction. 7 The lion is come up from his thicket, and the destroyer of the Gentiles is on his way; he is gone forth from his place to make thy land desolate; and thy cities shall be laid waste, without an inhabitant. 8 For this gird you with sackcloth, lament and howl: for the fierce anger of the LORD is not turned back from us. 9 And it shall come to pass at that day, saith the LORD, that the heart of the king shall perish, and the heart of the princes; and the priests shall be astonished, and the prophets shall wonder. 10 Then said I, Ah, Lord GOD! surely thou hast greatly deceived this people and Jerusalem, saying, Ye shall have peace; whereas the sword reacheth unto the soul. 11 At that time shall it be said to this people and to Jerusalem, A dry wind of the high places in the wilderness toward the daughter of my people, not to fan, nor to cleanse, 12 Even a full wind from those places shall come unto me: now also will I give sentence against them. 13 Behold, he shall come up as clouds, and his chariots shall be as a whirlwind: his horses are swifter than eagles. Woe unto us! for we are spoiled. 14 O Jerusalem, wash thine heart from wickedness, that thou mayest be saved. How long shall thy vain thoughts lodge within thee? 15 For a voice declareth from Dan, and publisheth affliction from mount Ephraim. 16 Make ye mention to the nations; behold, publish against Jerusalem, that watchers come from a far country, and give out their voice against the cities of Judah. 17 As keepers of a field, are they against her round about; because she hath been rebellious against me, saith the LORD. 18 Thy way and thy doings have procured these things unto thee; this is thy wickedness, because it is bitter, because it reacheth unto thine heart. 19 My bowels, my bowels! I am pained at my very heart; my heart maketh a noise in me; I cannot hold my peace, because thou hast heard, O my soul, the sound of the trump, the alarm of war. 20 Destruction upon destruction is cried; for the whole land is spoiled: suddenly are my tents spoiled, and my curtains in a moment. 21 How long shall I see the standard, and hear the sound of the trumpet? 22 For my people is foolish, they have not known me; they are sottish children, and they have none understanding: they are wise to do evil, but to do good they have no knowledge. 23 I beheld the earth, and, lo, it was without form, and void; and the heavens, and they had no light. 24 I beheld the mountains, and, lo, they trembled, and all the hills moved lightly. 25 I beheld, and, lo, there was no man, and all the birds of the heavens were fled. 26 I beheld, and, lo, the fruitful place was a wilderness, and all the cities thereof were broken down at the presence of the LORD, and by his fierce anger. 27 For thus hath the LORD said, The whole land shall be desolate; yet will I not make a full end. 28 For this shall the earth mourn, and the heavens above be black: because I have spoken it, I have purposed it, and will not repent, neither will I turn back from it. 29 The whole city shall flee for the noise of the horsemen and bowmen; they shall go into thickets, and climb up upon the rocks: every city shall be forsaken, and not a man dwell therein. 30 And when thou art spoiled, what wilt thou do? Though thou clothest thyself with crimson, though thou deckest thee with ornaments of gold, though thou rentest thy face with painting, in vain shalt thou make thyself fair; thy lovers will despise thee, they will seek thy life. 31 For I have heard a voice as of a woman in travail, and the anguish as of her that bringeth forth her first child, the voice of the daughter of Zion, that bewaileth herself, that spreadeth her hands, saying, Woe is me now! for my soul is wearied because of murderers.

Jeremiah 5

Run ye to and fro through the streets of Jerusalem, and see now, and know, and seek in the broad places thereof, if ye can find a man, if there be any that executeth judgment, that seeketh the truth; and I will pardon it. 2 And though they say, The LORD liveth; surely they swear falsely. 3 O LORD, are not thine eyes upon the truth? thou hast stricken them, but they have not grieved; thou hast consumed them, but they have refused to receive correction: they have made their faces harder than a rock; they have refused to return. 4 Therefore I said, Surely these are poor; they are foolish: for they know not the way of the LORD, nor the judgment of their God. 5 I will get me unto the great men, and will speak unto them; for they have known the way of the LORD, and the judgment of their God: but these have altogether broken the yoke, and burst the bonds. 6 Wherefore a lion out of the forest shall slay them, and a wolf of the evenings shall spoil them, a leopard shall watch over their cities: every one that goeth out thence shall be torn in pieces: because their transgressions are many, and their backslidings are increased. 7 How shall I pardon thee for this? thy children have forsaken me, and sworn by them that are no gods: when I had fed them to the full, they then committed adultery, and assembled themselves by troops in the harlots' houses. 8 They were as fed horses in the morning: every one neighed after his neighbour's wife. 9 Shall I not visit for these things? saith the LORD: and shall not my soul be avenged on such a nation as this? 10 Go ye up upon her walls, and destroy; but make not a full end: take away her battlements; for they are not the LORD'S. 11 For the house of Israel and the house of Judah have dealt very treacherously against me, saith the LORD. 12 They have belied the LORD, and said, It is not he; neither shall evil come upon us; neither shall we see sword nor famine: 13 And the prophets shall become wind, and the word is not in them: thus shall it be done unto them. 14 Wherefore thus saith the LORD God of hosts, Because ye speak this word, behold, I will make my words in thy mouth fire, and this people wood, and it shall devour them. 15 Lo, I will bring a nation upon you from far, O house of Israel, saith the LORD: it is a mighty nation, it is an ancient nation, a nation whose language thou knowest not, neither understandest what they say. 16 Their quiver is as an open sepulchre, they are all mighty men. 17 And they shall eat up thine harvest, and thy bread, which thy sons and thy daughters should eat: they shall eat up thy flocks and thine herds: they shall eat up thy vines and thy fig trees: they shall impoverish thy fenced cities, wherein thou trustedst, with the sword. 18 Nevertheless in those days, saith the LORD, I will not make a full end with you. 19 And it shall come to pass, when ye shall say, Wherefore doeth the LORD our God all these things unto us? then shalt thou answer them, Like as ye have forsaken me, and served strange gods in your land, so shall ye serve strangers in a land that is not yours. 20 Declare this in the house of Jacob, and publish it in Judah, saying, 21 Hear now this, O foolish people, and without understanding; which have eyes, and see not; which have ears, and hear not: 22 Fear ye not me? saith the LORD: will ye not tremble at my presence, which have placed the sand for the bound of the sea by a perpetual decree, that it cannot pass it: and though the waves thereof toss themselves, yet can they not prevail; though they roar, yet can they not pass over it? 23 But this people hath a revolting and a rebellious heart; they are revolted and gone. 24 Neither say they in their heart, Let us now fear the LORD our God, that giveth rain, both the former and the latter, in his season: he reserveth unto us the appointed weeks of the harvest. 25 Your iniquities have turned away these things, and your sins have withholden good things from you. 26 For among my people are found wicked men: they lay wait, as he that setteth snares; they set a trap, they catch men. 27 As a cage is full of birds, so are their houses full of deceit: therefore they are become great, and waxen rich. 28 They are waxen fat, they shine: yea, they overpass the deeds of the wicked: they judge not the cause, the cause of the fatherless, yet they prosper; and the right of the needy do they not judge. 29 Shall I not visit for these things? saith the LORD: shall not my soul be avenged on such a nation as this? 30 A wonderful and horrible thing is committed in the land; 31 The prophets prophesy falsely, and the priests bear rule by their means; and my people love to have it so: and what will ye do in the end thereof?

Jeremiah 6

O ye children of Benjamin, gather yourselves to flee out of the midst of Jerusalem, and blow the trumpet in Tekoa, and set up a sign of fire in Beth-haccerem: for evil appeareth out of the north, and great destruction. 2 I have likened the daughter of Zion to a comely and delicate woman. 3 The shepherds with their flocks shall come unto her; they shall pitch their tents against her round about; they shall feed every one in his place. 4 Prepare ye war against her; arise, and let us go up at noon. Woe unto us! for the day goeth away, for the shadows of the evening are stretched out. 5 Arise, and let us go by night, and let us destroy her palaces. 6 For thus hath the LORD of hosts said, Hew ye down trees, and cast a mount against Jerusalem: this is the city to be visited; she is wholly oppression in the midst of her. 7 As a fountain casteth out her waters, so she casteth out her wickedness: violence and spoil is heard in her; before me continually is grief and wounds. 8 Be thou instructed, O Jerusalem, lest my soul depart from thee; lest I make thee desolate, a land not inhabited. 9 Thus saith the LORD of hosts, They shall throughly glean the remnant of Israel as a vine: turn back thine hand as a grapegatherer into the baskets. 10 To whom shall I speak, and give warning, that they may hear? behold, their ear is uncircumcised, and they cannot hearken: behold, the word of the LORD is unto them a reproach; they have no delight in it. 11 Therefore I am full of the fury of the LORD; I am weary with holding in: I will pour it out upon the children abroad, and upon the assembly of young men together: for even the husband with the wife shall be taken, the aged with him that is full of days. 12 And their houses shall be turned unto others, with their fields and wives together: for I will stretch out my hand upon the inhabitants of the land, saith the LORD. 13 For from the least of them even unto the greatest of them every one is given to covetousness; and from the prophet even unto the priest every one dealeth falsely. 14 They have healed also the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace. 15 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore they shall fall among them that fall: at the time that I visit them they shall be cast down, saith the LORD. 16 Thus saith the LORD, Stand ye in the ways, and see, and ask for the old paths, where is the good way, and walk therein, and ye shall find rest for your souls. But they said, We will not walk therein. 17 Also I set watchmen over you, saying, Hearken to the sound of the trumpet. But they said, We will not hearken. 18 Therefore hear, ye nations, and know, O congregation, what is among them. 19 Hear, O earth: behold, I will bring evil upon this people, even the fruit of their thoughts, because they have not hearkened unto my words, nor to my law, but rejected it. 20 To what purpose cometh there to me incense from Sheba, and the sweet cane from a far country? your burnt offerings are not acceptable, nor your sacrifices sweet unto me. 21 Therefore thus saith the LORD, Behold, I will lay stumblingblocks before this people, and the fathers and the sons together shall fall upon them; the neighbour and his friend shall perish. 22 Thus saith the LORD, Behold, a people cometh from the north country, and a great nation shall be raised from the sides of the earth. 23 They shall lay hold on bow and spear; they are cruel, and have no mercy; their voice roareth like the sea; and they ride upon horses, set in array as men for war against thee, O daughter of Zion. 24 We have heard the fame thereof: our hands wax feeble: anguish hath taken hold of us, and pain, as of a woman in travail. 25 Go not forth into the field, nor walk by the way; for the sword of the enemy and fear is on every side. 26 O daughter of my people, gird thee with sackcloth, and wallow thyself in ashes: make thee mourning, as for an only son, most bitter lamentation: for the spoiler shall suddenly come upon us. 27 I have set thee for a tower and a fortress among my people, that thou mayest know and try their way. 28 They are all grievous revolters, walking with slanders: they are brass and iron; they are all corrupters. 29 The bellows are burned, the lead is consumed of the fire; the founder melteth in vain: for the wicked are not plucked away. 30 Reprobate silver shall men call them, because the LORD hath rejected them.

Jeremiah 7

The word that came to Jeremiah from the LORD, saying, 2 Stand in the gate of the LORD'S house, and proclaim there this word, and say, Hear the word of the LORD, all ye of Judah, that enter in at these gates to worship the LORD. 3 Thus saith the LORD of hosts, the God of Israel, Amend your ways and your doings, and I will cause you to dwell in this place. 4 Trust ye not in lying words, saying, The temple of the LORD, The temple of the LORD, The temple of the LORD, are these. 5 For if ye throughly amend your ways and your doings; if ye throughly execute judgment between a man and his neighbour; 6 If ye oppress not the stranger, the fatherless, and the widow, and shed not innocent blood in this place, neither walk after other gods to your hurt: 7 Then will I cause you to dwell in this place, in the land that I gave to your fathers, for ever and ever. 8 Behold, ye trust in lying words, that cannot profit. 9 Will ye steal, murder, and commit adultery, and swear falsely, and burn incense unto Baal, and walk after other gods whom ye know not; 10 And come and stand before me in this house, which is called by my name, and say, We are delivered to do all these abominations? 11 Is this house, which is called by my name, become a den of robbers in your eyes? Behold, even I have seen it, saith the LORD. 12 But go ye now unto my place which was in Shiloh, where I set my name at the first, and see what I did to it for the wickedness of my people Israel. 13 And now, because ye have done all these works, saith the LORD, and I spake unto you, rising up early and speaking, but ye heard not; and I called you, but ye answered not; 14 Therefore will I do unto this house, which is called by my name, wherein ye trust, and unto the place which I gave to you and to your fathers, as I have done to Shiloh. 15 And I will cast you out of my sight, as I have cast out all your brethren, even the whole seed of Ephraim. 16 Therefore pray not thou for this people, neither lift up cry nor prayer for them, neither make intercession to me: for I will not hear thee. 17 Seest thou not what they do in the cities of Judah and in the streets of Jerusalem? 18 The children gather wood, and the fathers kindle the fire, and the women knead their dough, to make cakes to the queen of heaven, and to pour out drink offerings unto other gods, that they may provoke me to anger. 19 Do they provoke me to anger? saith the LORD: do they not provoke themselves to the confusion of their own faces? 20 Therefore thus saith the Lord GOD; Behold, mine anger and my fury shall be poured out upon this place, upon man, and upon beast, and upon the trees of the field, and upon the fruit of the ground; and it shall burn, and shall not be quenched. 21 Thus saith the LORD of hosts, the God of Israel; Put your burnt offerings unto your sacrifices, and eat flesh. 22 For I spake not unto your fathers, nor commanded them in the day that I brought them out of the land of Egypt, concerning burnt offerings or sacrifices: 23 But this thing commanded I them, saying, Obey my voice, and I will be your God, and ye shall be my people: and walk ye in all the ways that I have commanded you, that it may be well unto you. 24 But they hearkened not, nor inclined their ear, but walked in the counsels and in the imagination of their evil heart, and went backward, and not forward. 25 Since the day that your fathers came forth out of the land of Egypt unto this day I have even sent unto you all my servants the prophets, daily rising up early and sending them: 26 Yet they hearkened not unto me, nor inclined their ear, but hardened their neck: they did worse than their fathers. 27 Therefore thou shalt speak all these words unto them; but they will not hearken to thee: thou shalt also call unto them; but they will not answer thee. 28 But thou shalt say unto them, This is a nation that obeyeth not the voice of the LORD their God, nor receiveth correction: truth is perished, and is cut off from their mouth. 29 Cut off thine hair, O Jerusalem, and cast it away, and take up a lamentation on high places; for the LORD hath rejected and forsaken the generation of his wrath. 30 For the children of Judah have done evil in my sight, saith the LORD: they have set their abominations in the house which is called by my name, to pollute it. 31 And they have built the high places of Tophet, which is in the valley of the son of Hinnom, to burn their sons and their daughters in the fire; which I commanded them not, neither came it into my heart. 32 Therefore, behold, the days come, saith the LORD, that it shall no more be called Tophet, nor the valley of the son of Hinnom, but the valley of slaughter: for they shall bury in Tophet, till there be no place. 33 And the carcases of this people shall be meat for the fowls of the heaven, and for the beasts of the earth; and none shall fray them away. 34 Then will I cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride: for the land shall be desolate.

Jeremiah 8

At that time, saith the LORD, they shall bring out the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants of Jerusalem, out of their graves: 2 And they shall spread them before the sun, and the moon, and all the host of heaven, whom they have loved, and whom they have served, and after whom they have walked, and whom they have sought, and whom they have worshipped: they shall not be gathered, nor be buried; they shall be for dung upon the face of the earth. 3 And death shall be chosen rather than life by all the residue of them that remain of this evil family, which remain in all the places whither I have driven them, saith the LORD of hosts. 4 Moreover thou shalt say unto them, Thus saith the LORD; Shall they fall, and not arise? shall he turn away, and not return? 5 Why then is this people of Jerusalem slidden back by a perpetual backsliding? they hold fast deceit, they refuse to return. 6 I hearkened and heard, but they spake not aright: no man repented him of his wickedness, saying, What have I done? every one turned to his course, as the horse rusheth into the battle. 7 Yea, the stork in the heaven knoweth her appointed times; and the turtle and the crane and the swallow observe the time of their coming; but my people know not the judgment of the LORD. 8 How do ye say, We are wise, and the law of the LORD is with us? Lo, certainly in vain made he it; the pen of the scribes is in vain. 9 The wise men are ashamed, they are dismayed and taken: lo, they have rejected the word of the LORD; and what wisdom is in them? 10 Therefore will I give their wives unto others, and their fields to them that shall inherit them: for every one from the least even unto the greatest is given to covetousness, from the prophet even unto the priest every one dealeth falsely. 11 For they have healed the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace. 12 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore shall they fall among them that fall: in the time of their visitation they shall be cast down, saith the LORD. 13 I will surely consume them, saith the LORD: there shall be no grapes on the vine, nor figs on the fig tree, and the leaf shall fade; and the things that I have given them shall pass away from them. 14 Why do we sit still? assemble yourselves, and let us enter into the defenced cities, and let us be silent there: for the LORD our God hath put us to silence, and given us water of gall to drink, because we have sinned against the LORD. 15 We looked for peace, but no good came; and for a time of health, and behold trouble! 16 The snorting of his horses was heard from Dan: the whole land trembled at the sound of the neighing of his strong ones; for they are come, and have devoured the land, and all that is in it; the city, and those that dwell therein. 17 For, behold, I will send serpents, cockatrices, among you, which will not be charmed, and they shall bite you, saith the LORD. 18 When I would comfort myself against sorrow, my heart is faint in me. 19 Behold the voice of the cry of the daughter of my people because of them that dwell in a far country: Is not the LORD in Zion? is not her king in her? Why have they provoked me to anger with their graven images, and with strange vanities? 20 The harvest is past, the summer is ended, and we are not saved. 21 For the hurt of the daughter of my people am I hurt; I am black; astonishment hath taken hold on me. 22 Is there no balm in Gilead; is there no physician there? why then is not the health of the daughter of my people recovered?

Jeremiah 9

Oh that my head were waters, and mine eyes a fountain of tears, that I might weep day and night for the slain of the daughter of my people! 2 Oh that I had in the wilderness a lodging place of wayfaring men; that I might leave my people, and go from them! for they be all adulterers, an assembly of treacherous men. 3 And they bend their tongues like their bow for lies: but they are not valiant for the truth upon the earth; for they proceed from evil to evil, and they know not me, saith the LORD. 4 Take ye heed every one of his neighbour, and trust ye not in any brother: for every brother will utterly supplant, and every neighbour will walk with slanders. 5 And they will deceive every one his neighbour, and will not speak the truth: they have taught their tongue to speak lies, and weary themselves to commit iniquity. 6 Thine habitation is in the midst of deceit; through deceit they refuse to know me, saith the LORD. 7 Therefore thus saith the LORD of hosts, Behold, I will melt them, and try them; for how shall I do for the daughter of my people? 8 Their tongue is as an arrow shot out; it speaketh deceit: one speaketh peaceably to his neighbour with his mouth, but in heart he layeth his wait. 9 Shall I not visit them for these things? saith the LORD: shall not my soul be avenged on such a nation as this? 10 For the mountains will I take up a weeping and wailing, and for the habitations of the wilderness a lamentation, because they are burned up, so that none can pass through them; neither can men hear the voice of the cattle; both the fowl of the heavens and the beast are fled; they are gone. 11 And I will make Jerusalem heaps, and a den of dragons; and I will make the cities of Judah desolate, without an inhabitant. 12 Who is the wise man, that may understand this? and who is he to whom the mouth of the LORD hath spoken, that he may declare it, for what the land perisheth and is burned up like a wilderness, that none passeth through? 13 And the LORD saith, Because they have forsaken my law which I set before them, and have not obeyed my voice, neither walked therein; 14 But have walked after the imagination of their own heart, and after Baalim, which their fathers taught them: 15 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will feed them, even this people, with wormwood, and give them water of gall to drink. 16 I will scatter them also among the heathen, whom neither they nor their fathers have known: and I will send a sword after them, till I have consumed them. 17 Thus saith the LORD of hosts, Consider ye, and call for the mourning women, that they may come; and send for cunning women, that they may come: 18 And let them make haste, and take up a wailing for us, that our eyes may run down with tears, and our eyelids gush out with waters. 19 For a voice of wailing is heard out of Zion, How are we spoiled! we are greatly confounded, because we have forsaken the land, because our dwellings have cast us out. 20 Yet hear the word of the LORD, O ye women, and let your ear receive the word of his mouth, and teach your daughters wailing, and every one her neighbour lamentation. 21 For death is come up into our windows, and is entered into our palaces, to cut off the children from without, and the young men from the streets. 22 Speak, Thus saith the LORD, Even the carcases of men shall fall as dung upon the open field, and as the handful after the harvestman, and none shall gather them. 23 Thus saith the LORD, Let not the wise man glory in his wisdom, neither let the mighty man glory in his might, let not the rich man glory in his riches: 24 But let him that glorieth glory in this, that he understandeth and knoweth me, that I am the LORD which exercise lovingkindness, judgment, and righteousness, in the earth: for in these things I delight, saith the LORD. 25 Behold, the days come, saith the LORD, that I will punish all them which are circumcised with the uncircumcised; 26 Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all that are in the utmost corners, that dwell in the wilderness: for all these nations are uncircumcised, and all the house of Israel are uncircumcised in the heart.

Jeremiah 10

Hear ye the word which the LORD speaketh unto you, O house of Israel: 2 Thus saith the LORD, Learn not the way of the heathen, and be not dismayed at the signs of heaven; for the heathen are dismayed at them. 3 For the customs of the people are vain: for one cutteth a tree out of the forest, the work of the hands of the workman, with the axe. 4 They deck it with silver and with gold; they fasten it with nails and with hammers, that it move not. 5 They are upright as the palm tree, but speak not: they must needs be borne, because they cannot go. Be not afraid of them; for they cannot do evil, neither also is it in them to do good. 6 Forasmuch as there is none like unto thee, O LORD; thou art great, and thy name is great in might. 7 Who would not fear thee, O King of nations? for to thee doth it appertain: forasmuch as among all the wise men of the nations, and in all their kingdoms, there is none like unto thee. 8 But they are altogether brutish and foolish: the stock is a doctrine of vanities. 9 Silver spread into plates is brought from Tarshish, and gold from Uphaz, the work of the workman, and of the hands of the founder: blue and purple is their clothing: they are all the work of cunning men. 10 But the LORD is the true God, he is the living God, and an everlasting king: at his wrath the earth shall tremble, and the nations shall not be able to abide his indignation. 11 Thus shall ye say unto them, The gods that have not made the heavens and the earth, even they shall perish from the earth, and from under these heavens. 12 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heavens by his discretion. 13 When he uttereth his voice, there is a multitude of waters in the heavens, and he causeth the vapors to ascend from the ends of the earth; he maketh lightnings with rain, and bringeth forth the wind out of his treasures. 14 Every man is brutish in his knowledge: every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them. 15 They are vanity, and the work of errors: in the time of their visitation they shall perish. 16 The portion of Jacob is not like them: for he is the former of all things; and Israel is the rod of his inheritance: The LORD of hosts is his name. 17 Gather up thy wares out of the land, O inhabitant of the fortress. 18 For thus saith the LORD, Behold, I will sling out the inhabitants of the land at this once, and will distress them, that they may find it so. 19 Woe is me for my hurt! my wound is grievous: but I said, Truly this is a grief, and I must bear it. 20 My tabernacle is spoiled, and all my cords are broken: my children are gone forth of me, and they are not: there is none to stretch forth my tent any more, and to set up my curtains. 21 For the pastors are become brutish, and have not sought the LORD: therefore they shall not prosper, and all their flocks shall be scattered. 22 Behold, the noise of the bruit is come, and a great commotion out of the north country, to make the cities of Judah desolate, and a den of dragons. 23 O LORD, I know that the way of man is not in himself: it is not in man that walketh to direct his steps. 24 O LORD, correct me, but with judgment; not in thine anger, lest thou bring me to nothing. 25 Pour out thy fury upon the heathen that know thee not, and upon the families that call not on thy name: for they have eaten up Jacob, and devoured him, and consumed him, and have made his habitation desolate.

Jeremiah 11

The word that came to Jeremiah from the LORD, saying, 2 Hear ye the words of this covenant, and speak unto the men of Judah, and to the inhabitants of Jerusalem; 3 And say thou unto them, Thus saith the LORD God of Israel; Cursed be the man that obeyeth not the words of this covenant, 4 Which I commanded your fathers in the day that I brought them forth out of the land of Egypt, from the iron furnace, saying, Obey my voice, and do them, according to all which I command you: so shall ye be my people, and I will be your God: 5 That I may perform the oath which I have sworn unto your fathers, to give them a land flowing with milk and honey, as it is this day. Then answered I, and said, So be it, O LORD. 6 Then the LORD said unto me, Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying, Hear ye the words of this covenant, and do them. 7 For I earnestly protested unto your fathers in the day that I brought them up out of the land of Egypt, even unto this day, rising early and protesting, saying, Obey my voice. 8 Yet they obeyed not, nor inclined their ear, but walked every one in the imagination of their evil heart: therefore I will bring upon them all the words of this covenant, which I commanded them to do; but they did them not. 9 And the LORD said unto me, A conspiracy is found among the men of Judah, and among the inhabitants of Jerusalem. 10 They are turned back to the iniquities of their forefathers, which refused to hear my words; and they went after other gods to serve them: the house of Israel and the house of Judah have broken my covenant which I made with their fathers. 11 Therefore thus saith the LORD, Behold, I will bring evil upon them, which they shall not be able to escape; and though they shall cry unto me, I will not hearken unto them. 12 Then shall the cities of Judah and inhabitants of Jerusalem go, and cry unto the gods unto whom they offer incense: but they shall not save them at all in the time of their trouble. 13 For according to the number of thy cities were thy gods, O Judah; and according to the number of the streets of Jerusalem have ye set up altars to that shameful thing, even altars to burn incense unto Baal. 14 Therefore pray not thou for this people, neither lift up a cry or prayer for them: for I will not hear them in the time that they cry unto me for their trouble. 15 What hath my beloved to do in mine house, seeing she hath wrought lewdness with many, and the holy flesh is passed from thee? when thou doest evil, then thou rejoicest. 16 The LORD called thy name, A green olive tree, fair, and of goodly fruit: with the noise of a great tumult he hath kindled fire upon it, and the branches of it are broken. 17 For the LORD of hosts, that planted thee, hath pronounced evil against thee, for the evil of the house of Israel and of the house of Judah, which they have done against themselves to provoke me to anger in offering incense unto Baal. 18 And the LORD hath given me knowledge of it, and I know it: then thou shewedst me their doings. 19 But I was like a lamb or an ox that is brought to the slaughter; and I knew not that they had devised devices against me, saying, Let us destroy the tree with the fruit thereof, and let us cut him off from the land of the living, that his name may be no more remembered. 20 But, O LORD of hosts, that judgest righteously, that triest the reins and the heart, let me see thy vengeance on them: for unto thee have I revealed my cause. 21 Therefore thus saith the LORD of the men of Anathoth, that seek thy life, saying, Prophesy not in the name of the LORD, that thou die not by our hand: 22 Therefore thus saith the LORD of hosts, Behold, I will punish them: the young men shall die by the sword; their sons and their daughters shall die by famine: 23 And there shall be no remnant of them: for I will bring evil upon the men of Anathoth, even the year of their visitation.

Jeremiah 12

Righteous art thou, O LORD, when I plead with thee: yet let me talk with thee of thy judgments: Wherefore doth the way of the wicked prosper? wherefore are all they happy that deal very treacherously? 2 Thou hast planted them, yea, they have taken root: they grow, yea, they bring forth fruit: thou art near in their mouth, and far from their reins. 3 But thou, O LORD, knowest me: thou hast seen me, and tried mine heart toward thee: pull them out like sheep for the slaughter, and prepare them for the day of slaughter. 4 How long shall the land mourn, and the herbs of every field wither, for the wickedness of them that dwell therein? the beasts are consumed, and the birds; because they said, He shall not see our last end. 5 If thou hast run with the footmen, and they have wearied thee, then how canst thou contend with horses? and if in the land of peace, wherein thou trustedst, they wearied thee, then how wilt thou do in the swelling of Jordan? 6 For even thy brethren, and the house of thy father, even they have dealt treacherously with thee; yea, they have called a multitude after thee: believe them not, though they speak fair words unto thee. 7 I have forsaken mine house, I have left mine heritage; I have given the dearly beloved of my soul into the hand of her enemies. 8 Mine heritage is unto me as a lion in the forest; it crieth out against me: therefore have I hated it. 9 Mine heritage is unto me as a speckled bird, the birds round about are against her; come ye, assemble all the beasts of the field, come to devour. 10 Many pastors have destroyed my vineyard, they have trodden my portion under foot, they have made my pleasant portion a desolate wilderness. 11 They have made it desolate, and being desolate it mourneth unto me; the whole land is made desolate, because no man layeth it to heart. 12 The spoilers are come upon all high places through the wilderness: for the sword of the LORD shall devour from the one end of the land even to the other end of the land: no flesh shall have peace. 13 They have sown wheat, but shall reap thorns: they have put themselves to pain, but shall not profit: and they shall be ashamed of your revenues because of the fierce anger of the LORD. 14 Thus saith the LORD against all mine evil neighbours, that touch the inheritance which I have caused my people Israel to inherit; Behold, I will pluck them out of their land, and pluck out the house of Judah from among them. 15 And it shall come to pass, after that I have plucked them out I will return, and have compassion on them, and will bring them again, every man to his heritage, and every man to his land. 16 And it shall come to pass, if they will diligently learn the ways of my people, to swear by my name, The LORD liveth; as they taught my people to swear by Baal; then shall they be built in the midst of my people. 17 But if they will not obey, I will utterly pluck up and destroy that nation, saith the LORD.

Jeremiah 13

Thus saith the LORD unto me, Go and get thee a linen girdle, and put it upon thy loins, and put it not in water. 2 So I got a girdle according to the word of the LORD, and put it on my loins. 3 And the word of the LORD came unto me the second time, saying, 4 Take the girdle that thou hast got, which is upon thy loins, and arise, go to Euphrates, and hide it there in a hole of the rock. 5 So I went, and hid it by Euphrates, as the LORD commanded me. 6 And it came to pass after many days, that the LORD said unto me, Arise, go to Euphrates, and take the girdle from thence, which I commanded thee to hide there. 7 Then I went to Euphrates, and digged, and took the girdle from the place where I had hid it: and, behold, the girdle was marred, it was profitable for nothing. 8 Then the word of the LORD came unto me, saying, 9 Thus saith the LORD, After this manner will I mar the pride of Judah, and the great pride of Jerusalem. 10 This evil people, which refuse to hear my words, which walk in the imagination of their heart, and walk after other gods, to serve them, and to worship them, shall even be as this girdle, which is good for nothing. 11 For as the girdle cleaveth to the loins of a man, so have I caused to cleave unto me the whole house of Israel and the whole house of Judah, saith the LORD; that they might be unto me for a people, and for a name, and for a praise, and for a glory: but they would not hear. 12 Therefore thou shalt speak unto them this word; Thus saith the LORD God of Israel, Every bottle shall be filled with wine: and they shall say unto thee, Do we not certainly know that every bottle shall be filled with wine? 13 Then shalt thou say unto them, Thus saith the LORD, Behold, I will fill all the inhabitants of this land, even the kings that sit upon David's throne, and the priests, and the prophets, and all the inhabitants of Jerusalem, with drunkenness. 14 And I will dash them one against another, even the fathers and the sons together, saith the LORD: I will not pity, nor spare, nor have mercy, but destroy them. 15 Hear ye, and give ear; be not proud: for the LORD hath spoken. 16 Give glory to the LORD your God, before he cause darkness, and before your feet stumble upon the dark mountains, and, while ye look for light, he turn it into the shadow of death, and make it gross darkness. 17 But if ye will not hear it, my soul shall weep in secret places for your pride; and mine eye shall weep sore, and run down with tears, because the LORD'S flock is carried away captive. 18 Say unto the king and to the queen, Humble yourselves, sit down: for your principalities shall come down, even the crown of your glory. 19 The cities of the south shall be shut up, and none shall open them: Judah shall be carried away captive all of it, it shall be wholly carried away captive. 20 Lift up your eyes, and behold them that come from the north: where is the flock that was given thee, thy beautiful flock? 21 What wilt thou say when he shall punish thee? for thou hast taught them to be captains, and as chief over thee: shall not sorrows take thee, as a woman in travail? 22 And if thou say in thine heart, Wherefore come these things upon me? For the greatness of thine iniquity are thy skirts discovered, and thy heels made bare. 23 Can the Ethiopian change his skin, or the leopard his spots? then may ye also do good, that are accustomed to do evil. 24 Therefore will I scatter them as the stubble that passeth away by the wind of the wilderness. 25 This is thy lot, the portion of thy measures from me, saith the LORD; because thou hast forgotten me, and trusted in falsehood. 26 Therefore will I discover thy skirts upon thy face, that thy shame may appear. 27 I have seen thine adulteries, and thy neighings, the lewdness of thy whoredom, and thine abominations on the hills in the fields. Woe unto thee, O Jerusalem! wilt thou not be made clean? when shall it once be?

Jeremiah 14

The word of the LORD that came to Jeremiah concerning the dearth. 2 Judah mourneth, and the gates thereof languish; they are black unto the ground; and the cry of Jerusalem is gone up. 3 And their nobles have sent their little ones to the waters: they came to the pits, and found no water; they returned with their vessels empty; they were ashamed and confounded, and covered their heads. 4 Because the ground is chapt, for there was no rain in the earth, the plowmen were ashamed, they covered their heads. 5 Yea, the hind also calved in the field, and forsook it, because there was no grass. 6 And the wild asses did stand in the high places, they snuffed up the wind like dragons; their eyes did fail, because there was no grass. 7 O LORD, though our iniquities testify against us, do thou it for thy name's sake: for our backslidings are many; we have sinned against thee. 8 O the hope of Israel, the saviour thereof in time of trouble, why shouldest thou be as a stranger in the land, and as a wayfaring man that turneth aside to tarry for a night? 9 Why shouldest thou be as a man astonied, as a mighty man that cannot save? yet thou, O LORD, art in the midst of us, and we are called by thy name; leave us not. 10 Thus saith the LORD unto this people, Thus have they loved to wander, they have not refrained their feet, therefore the LORD doth not accept them; he will now remember their iniquity, and visit their sins. 11 Then said the LORD unto me, Pray not for this people for their good. 12 When they fast, I will not hear their cry; and when they offer burnt offering and an oblation, I will not accept them: but I will consume them by the sword, and by the famine, and by the pestilence. 13 Then said I, Ah, Lord GOD! behold, the prophets say unto them, Ye shall not see the sword, neither shall ye have famine; but I will give you assured peace in this place. 14 Then the LORD said unto me, The prophets prophesy lies in my name: I sent them not, neither have I commanded them, neither spake unto them: they prophesy unto you a false vision and divination, and a thing of nought, and the deceit of their heart. 15 Therefore thus saith the LORD concerning the prophets that prophesy in my name, and I sent them not, yet they say, Sword and famine shall not be in this land; By sword and famine shall those prophets be consumed. 16 And the people to whom they prophesy shall be cast out in the streets of Jerusalem because of the famine and the sword; and they shall have none to bury them, them, their wives, nor their sons, nor their daughters: for I will pour their wickedness upon them. 17 Therefore thou shalt say this word unto them; Let mine eyes run down with tears night and day, and let them not cease: for the virgin daughter of my people is broken with a great breach, with a very grievous blow. 18 If I go forth into the field, then behold the slain with the sword! and if I enter into the city, then behold them that are sick with famine! yea, both the prophet and the priest go about into a land that they know not. 19 Hast thou utterly rejected Judah? hath thy soul lothed Zion? why hast thou smitten us, and there is no healing for us? we looked for peace, and there is no good; and for the time of healing, and behold trouble! 20 We acknowledge, O LORD, our wickedness, and the iniquity of our fathers: for we have sinned against thee. 21 Do not abhor us, for thy name's sake, do not disgrace the throne of thy glory: remember, break not thy covenant with us. 22 Are there any among the vanities of the Gentiles that can cause rain? or can the heavens give showers? art not thou he, O LORD our God? therefore we will wait upon thee: for thou hast made all these things.

Jeremiah 15

Then said the LORD unto me, Though Moses and Samuel stood before me, yet my mind could not be toward this people: cast them out of my sight, and let them go forth. 2 And it shall come to pass, if they say unto thee, Whither shall we go forth? then thou shalt tell them, Thus saith the LORD; Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for the captivity, to the captivity. 3 And I will appoint over them four kinds, saith the LORD: the sword to slay, and the dogs to tear, and the fowls of the heaven, and the beasts of the earth, to devour and destroy. 4 And I will cause them to be removed into all kingdoms of the earth, because of Manasseh the son of Hezekiah king of Judah, for that which he did in Jerusalem. 5 For who shall have pity upon thee, O Jerusalem? or who shall bemoan thee? or who shall go aside to ask how thou doest? 6 Thou hast forsaken me, saith the LORD, thou art gone backward: therefore will I stretch out my hand against thee, and destroy thee; I am weary with repenting. 7 And I will fan them with a fan in the gates of the land; I will bereave them of children, I will destroy my people, since they return not from their ways. 8 Their widows are increased to me above the sand of the seas: I have brought upon them against the mother of the young men a spoiler at noonday: I have caused him to fall upon it suddenly, and terrors upon the city. 9 She that hath borne seven languisheth: she hath given up the ghost; her sun is gone down while it was yet day: she hath been ashamed and confounded: and the residue of them will I deliver to the sword before their enemies, saith the LORD. 10 Woe is me, my mother, that thou hast borne me a man of strife and a man of contention to the whole earth! I have neither lent on usury, nor men have lent to me on usury; yet every one of them doth curse me. 11 The LORD said, Verily it shall be well with thy remnant; verily I will cause the enemy to entreat thee well in the time of evil and in the time of affliction. 12 Shall iron break the northern iron and the steel? 13 Thy substance and thy treasures will I give to the spoil without price, and that for all thy sins, even in all thy borders. 14 And I will make thee to pass with thine enemies into a land which thou knowest not: for a fire is kindled in mine anger, which shall burn upon you. 15 O LORD, thou knowest: remember me, and visit me, and revenge me of my persecutors; take me not away in thy longsuffering: know that for thy sake I have suffered rebuke. 16 Thy words were found, and I did eat them; and thy word was unto me the joy and rejoicing of mine heart: for I am called by thy name, O LORD God of hosts. 17 I sat not in the assembly of the mockers, nor rejoiced; I sat alone because of thy hand: for thou hast filled me with indignation. 18 Why is my pain perpetual, and my wound incurable, which refuseth to be healed? wilt thou be altogether unto me as a liar, and as waters that fail? 19 Therefore thus saith the LORD, If thou return, then will I bring thee again, and thou shalt stand before me: and if thou take forth the precious from the vile, thou shalt be as my mouth: let them return unto thee; but return not thou unto them. 20 And I will make thee unto this people a fenced brasen wall: and they shall fight against thee, but they shall not prevail against thee: for I am with thee to save thee and to deliver thee, saith the LORD. 21 And I will deliver thee out of the hand of the wicked, and I will redeem thee out of the hand of the terrible.

Jeremiah 16

The word of the LORD came also unto me, saying, 2 Thou shalt not take thee a wife, neither shalt thou have sons or daughters in this place. 3 For thus saith the LORD concerning the sons and concerning the daughters that are born in this place, and concerning their mothers that bare them, and concerning their fathers that begat them in this land; 4 They shall die of grievous deaths; they shall not be lamented; neither shall they be buried; but they shall be as dung upon the face of the earth: and they shall be consumed by the sword, and by famine; and their carcases shall be meat for the fowls of heaven, and for the beasts of the earth. 5 For thus saith the LORD, Enter not into the house of mourning, neither go to lament nor bemoan them: for I have taken away my peace from this people, saith the LORD, even lovingkindness and mercies. 6 Both the great and the small shall die in this land: they shall not be buried, neither shall men lament for them, nor cut themselves, nor make themselves bald for them: 7 Neither shall men tear themselves for them in mourning, to comfort them for the dead; neither shall men give them the cup of consolation to drink for their father or for their mother. 8 Thou shalt not also go into the house of feasting, to sit with them to eat and to drink. 9 For thus saith the LORD of hosts, the God of Israel; Behold, I will cause to cease out of this place in your eyes, and in your days, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride. 10 And it shall come to pass, when thou shalt shew this people all these words, and they shall say unto thee, Wherefore hath the LORD pronounced all this great evil against us? or what is our iniquity? or what is our sin that we have committed against the LORD our God? 11 Then shalt thou say unto them, Because your fathers have forsaken me, saith the LORD, and have walked after other gods, and have served them, and have worshipped them, and have forsaken me, and have not kept my law; 12 And ye have done worse than your fathers; for, behold, ye walk every one after the imagination of his evil heart, that they may not hearken unto me: 13 Therefore will I cast you out of this land into a land that ye know not, neither ye nor your fathers; and there shall ye serve other gods day and night; where I will not shew you favour. 14 Therefore, behold, the days come, saith the LORD, that it shall no more be said, The LORD liveth, that brought up the children of Israel out of the land of Egypt; 15 But, The LORD liveth, that brought up the children of Israel from the land of the north, and from all the lands whither he had driven them: and I will bring them again into their land that I gave unto their fathers. 16 Behold, I will send for many fishers, saith the LORD, and they shall fish them; and after will I send for many hunters, and they shall hunt them from every mountain, and from every hill, and out of the holes of the rocks. 17 For mine eyes are upon all their ways: they are not hid from my face, neither is their iniquity hid from mine eyes. 18 And first I will recompense their iniquity and their sin double; because they have defiled my land, they have filled mine inheritance with the carcases of their detestable and abominable things. 19 O LORD, my strength, and my fortress, and my refuge in the day of affliction, the Gentiles shall come unto thee from the ends of the earth, and shall say, Surely our fathers have inherited lies, vanity, and things wherein there is no profit. 20 Shall a man make gods unto himself, and they are no gods? 21 Therefore, behold, I will this once cause them to know, I will cause them to know mine hand and my might; and they shall know that my name is The LORD.

Jeremiah 17

The sin of Judah is written with a pen of iron, and with the point of a diamond: it is graven upon the table of their heart, and upon the horns of your altars; 2 Whilst their children remember their altars and their groves by the green trees upon the high hills. 3 O my mountain in the field, I will give thy substance and all thy treasures to the spoil, and thy high places for sin, throughout all thy borders. 4 And thou, even thyself, shalt discontinue from thine heritage that I gave thee; and I will cause thee to serve thine enemies in the land which thou knowest not: for ye have kindled a fire in mine anger, which shall burn for ever. 5 Thus saith the LORD; Cursed be the man that trusteth in man, and maketh flesh his arm, and whose heart departeth from the LORD. 6 For he shall be like the heath in the desert, and shall not see when good cometh; but shall inhabit the parched places in the wilderness, in a salt land and not inhabited. 7 Blessed is the man that trusteth in the LORD, and whose hope the LORD is. 8 For he shall be as a tree planted by the waters, and that spreadeth out her roots by the river, and shall not see when heat cometh, but her leaf shall be green; and shall not be careful in the year of drought, neither shall cease from yielding fruit. 9 The heart is deceitful above all things, and desperately wicked: who can know it? 10 I the LORD search the heart, I try the reins, even to give every man according to his ways, and according to the fruit of his doings. 11 As the partridge sitteth on eggs, and hatcheth them not; so he that getteth riches, and not by right, shall leave them in the midst of his days, and at his end shall be a fool. 12 A glorious high throne from the beginning is the place of our sanctuary. 13 O LORD, the hope of Israel, all that forsake thee shall be ashamed, and they that depart from me shall be written in the earth, because they have forsaken the LORD, the fountain of living waters. 14 Heal me, O LORD, and I shall be healed; save me, and I shall be saved: for thou art my praise. 15 Behold, they say unto me, Where is the word of the LORD? let it come now. 16 As for me, I have not hastened from being a pastor to follow thee: neither have I desired the woeful day; thou knowest: that which came out of my lips was right before thee. 17 Be not a terror unto me: thou art my hope in the day of evil. 18 Let them be confounded that persecute me, but let not me be confounded: let them be dismayed, but let not me be dismayed: bring upon them the day of evil, and destroy them with double destruction. 19 Thus said the LORD unto me; Go and stand in the gate of the children of the people, whereby the kings of Judah come in, and by the which they go out, and in all the gates of Jerusalem; 20 And say unto them, Hear ye the word of the LORD, ye kings of Judah, and all Judah, and all the inhabitants of Jerusalem, that enter in by these gates: 21 Thus saith the LORD; Take heed to yourselves, and bear no burden on the sabbath day, nor bring it in by the gates of Jerusalem; 22 Neither carry forth a burden out of your houses on the sabbath day, neither do ye any work, but hallow ye the sabbath day, as I commanded your fathers. 23 But they obeyed not, neither inclined their ear, but made their neck stiff, that they might not hear, nor receive instruction. 24 And it shall come to pass, if ye diligently hearken unto me, saith the LORD, to bring in no burden through the gates of this city on the sabbath day, but hallow the sabbath day, to do no work therein; 25 Then shall there enter into the gates of this city kings and princes sitting upon the throne of David, riding in chariots and on horses, they, and their princes, the men of Judah, and the inhabitants of Jerusalem: and this city shall remain for ever. 26 And they shall come from the cities of Judah, and from the places about Jerusalem, and from the land of Benjamin, and from the plain, and from the mountains, and from the south, bringing burnt offerings, and sacrifices, and meat offerings, and incense, and bringing sacrifices of praise, unto the house of the LORD. 27 But if ye will not hearken unto me to hallow the sabbath day, and not to bear a burden, even entering in at the gates of Jerusalem on the sabbath day; then will I kindle a fire in the gates thereof, and it shall devour the palaces of Jerusalem, and it shall not be quenched.

Jeremiah 18

The word which came to Jeremiah from the LORD, saying, 2 Arise, and go down to the potter's house, and there I will cause thee to hear my words. 3 Then I went down to the potter's house, and, behold, he wrought a work on the wheels. 4 And the vessel that he made of clay was marred in the hand of the potter: so he made it again another vessel, as seemed good to the potter to make it. 5 Then the word of the LORD came to me, saying, 6 O house of Israel, cannot I do with you as this potter? saith the LORD. Behold, as the clay is in the potter's hand, so are ye in mine hand, O house of Israel. 7 At what instant I shall speak concerning a nation, and concerning a kingdom, to pluck up, and to pull down, and to destroy it; 8 If that nation, against whom I have pronounced, turn from their evil, I will repent of the evil that I thought to do unto them. 9 And at what instant I shall speak concerning a nation, and concerning a kingdom, to build and to plant it; 10 If it do evil in my sight, that it obey not my voice, then I will repent of the good, wherewith I said I would benefit them. 11 Now therefore go to, speak to the men of Judah, and to the inhabitants of Jerusalem, saying, Thus saith the LORD; Behold, I frame evil against you, and devise a device against you: return ye now every one from his evil way, and make your ways and your doings good. 12 And they said, There is no hope: but we will walk after our own devices, and we will every one do the imagination of his evil heart. 13 Therefore thus saith the LORD; Ask ye now among the heathen, who hath heard such things: the virgin of Israel hath done a very horrible thing. 14 Will a man leave the snow of Lebanon which cometh from the rock of the field? or shall the cold flowing waters that come from another place be forsaken? 15 Because my people hath forgotten me, they have burned incense to vanity, and they have caused them to stumble in their ways from the ancient paths, to walk in paths, in a way not cast up; 16 To make their land desolate, and a perpetual hissing; every one that passeth thereby shall be astonished, and wag his head. 17 I will scatter them as with an east wind before the enemy; I will shew them the back, and not the face, in the day of their calamity. 18 Then said they, Come, and let us devise devices against Jeremiah; for the law shall not perish from the priest, nor counsel from the wise, nor the word from the prophet. Come, and let us smite him with the tongue, and let us not give heed to any of his words. 19 Give heed to me, O LORD, and hearken to the voice of them that contend with me. 20 Shall evil be recompensed for good? for they have digged a pit for my soul. Remember that I stood before thee to speak good for them, and to turn away thy wrath from them. 21 Therefore deliver up their children to the famine, and pour out their blood by the force of the sword; and let their wives be bereaved of their children, and be widows; and let their men be put to death; let their young men be slain by the sword in battle. 22 Let a cry be heard from their houses, when thou shalt bring a troop suddenly upon them: for they have digged a pit to take me, and hid snares for my feet. 23 Yet, LORD, thou knowest all their counsel against me to slay me: forgive not their iniquity, neither blot out their sin from thy sight, but let them be overthrown before thee; deal thus with them in the time of thine anger.

Jeremiah 19

Thus saith the LORD, Go and get a potter's earthen bottle, and take of the ancients of the people, and of the ancients of the priests; 2 And go forth unto the valley of the son of Hinnom, which is by the entry of the east gate, and proclaim there the words that I shall tell thee, 3 And say, Hear ye the word of the LORD, O kings of Judah, and inhabitants of Jerusalem; Thus saith the LORD of hosts, the God of Israel; Behold, I will bring evil upon this place, the which whosoever heareth, his ears shall tingle. 4 Because they have forsaken me, and have estranged this place, and have burned incense in it unto other gods, whom neither they nor their fathers have known, nor the kings of Judah, and have filled this place with the blood of innocents; 5 They have built also the high places of Baal, to burn their sons with fire for burnt offerings unto Baal, which I commanded not, nor spake it, neither came it into my mind: 6 Therefore, behold, the days come, saith the LORD, that this place shall no more be called Tophet, nor The valley of the son of Hinnom, but The valley of slaughter. 7 And I will make void the counsel of Judah and Jerusalem in this place; and I will cause them to fall by the sword before their enemies, and by the hands of them that seek their lives: and their carcases will I give to be meat for the fowls of the heaven, and for the beasts of the earth. 8 And I will make this city desolate, and an hissing; every one that passeth thereby shall be astonished and hiss because of all the plagues thereof. 9 And I will cause them to eat the flesh of their sons and the flesh of their daughters, and they shall eat every one the flesh of his friend in the siege and straitness, wherewith their enemies, and they that seek their lives, shall straiten them. 10 Then shalt thou break the bottle in the sight of the men that go with thee, 11 And shalt say unto them, Thus saith the LORD of hosts; Even so will I break this people and this city, as one breaketh a potter's vessel, that cannot be made whole again: and they shall bury them in Tophet, till there be no place to bury. 12 Thus will I do unto this place, saith the LORD, and to the inhabitants thereof, and even make this city as Tophet: 13 And the houses of Jerusalem, and the houses of the kings of Judah, shall be defiled as the place of Tophet, because of all the houses upon whose roofs they have burned incense unto all the host of heaven, and have poured out drink offerings unto other gods. 14 Then came Jeremiah from Tophet, whither the LORD had sent him to prophesy; and he stood in the court of the LORD'S house; and said to all the people, 15 Thus saith the LORD of hosts, the God of Israel; Behold, I will bring upon this city and upon all her towns all the evil that I have pronounced against it, because they have hardened their necks, that they might not hear my words.

Jeremiah 20

Now Pashur the son of Immer the priest, who was also chief governor in the house of the LORD, heard that Jeremiah prophesied these things. 2 Then Pashur smote Jeremiah the prophet, and put him in the stocks that were in the high gate of Benjamin, which was by the house of the LORD. 3 And it came to pass on the morrow, that Pashur brought forth Jeremiah out of the stocks. Then said Jeremiah unto him, The LORD hath not called thy name Pashur, but Magor-missabib. 4 For thus saith the LORD, Behold, I will make thee a terror to thyself, and to all thy friends: and they shall fall by the sword of their enemies, and thine eyes shall behold it: and I will give all Judah into the hand of the king of Babylon, and he shall carry them captive into Babylon, and shall slay them with the sword. 5 Moreover I will deliver all the strength of this city, and all the labours thereof, and all the precious things thereof, and all the treasures of the kings of Judah will I give into the hand of their enemies, which shall spoil them, and take them, and carry them to Babylon. 6 And thou, Pashur, and all that dwell in thine house shall go into captivity: and thou shalt come to Babylon, and there thou shalt die, and shalt be buried there, thou, and all thy friends, to whom thou hast prophesied lies. 7 O LORD, thou hast deceived me, and I was deceived: thou art stronger than I, and hast prevailed: I am in derision daily, every one mocketh me. 8 For since I spake, I cried out, I cried violence and spoil; because the word of the LORD was made a reproach unto me, and a derision, daily. 9 Then I said, I will not make mention of him, nor speak any more in his name. But his word was in mine heart as a burning fire shut up in my bones, and I was weary with forbearing, and I could not stay. 10 For I heard the defaming of many, fear on every side. Report, say they, and we will report it. All my familiars watched for my halting, saying, Peradventure he will be enticed, and we shall prevail against him, and we shall take our revenge on him. 11 But the LORD is with me as a mighty terrible one: therefore my persecutors shall stumble, and they shall not prevail: they shall be greatly ashamed; for they shall not prosper: their everlasting confusion shall never be forgotten. 12 But, O LORD of hosts, that triest the righteous, and seest the reins and the heart, let me see thy vengeance on them: for unto thee have I opened my cause. 13 Sing unto the LORD, praise ye the LORD: for he hath delivered the soul of the poor from the hand of evildoers. 14 Cursed be the day wherein I was born: let not the day wherein my mother bare me be blessed. 15 Cursed be the man who brought tidings to my father, saying, A man child is born unto thee; making him very glad. 16 And let that man be as the cities which the LORD overthrew, and repented not: and let him hear the cry in the morning, and the shouting at noontide; 17 Because he slew me not from the womb; or that my mother might have been my grave, and her womb to be always great with me. 18 Wherefore came I forth out of the womb to see labour and sorrow, that my days should be consumed with shame?

Jeremiah 21

The word which came unto Jeremiah from the LORD, when king Zedekiah sent unto him Pashur the son of Melchiah, and Zephaniah the son of Maaseiah the priest, saying, 2 Enquire, I pray thee, of the LORD for us; for Nebuchadrezzar king of Babylon maketh war against us; if so be that the LORD will deal with us according to all his wondrous works, that he may go up from us. 3 Then said Jeremiah unto them, Thus shall ye say to Zedekiah: 4 Thus saith the LORD God of Israel; Behold, I will turn back the weapons of war that are in your hands, wherewith ye fight against the king of Babylon, and against the Chaldeans, which besiege you without the walls, and I will assemble them into the midst of this city. 5 And I myself will fight against you with an outstretched hand and with a strong arm, even in anger, and in fury, and in great wrath. 6 And I will smite the inhabitants of this city, both man and beast: they shall die of a great pestilence. 7 And afterward, saith the LORD, I will deliver Zedekiah king of Judah, and his servants, and the people, and such as are left in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadrezzar king of Babylon, and into the hand of their enemies, and into the hand of those that seek their life: and he shall smite them with the edge of the sword; he shall not spare them, neither have pity, nor have mercy. 8 And unto this people thou shalt say, Thus saith the LORD; Behold, I set before you the way of life, and the way of death. 9 He that abideth in this city shall die by the sword, and by the famine, and by the pestilence: but he that goeth out, and falleth to the Chaldeans that besiege you, he shall live, and his life shall be unto him for a prey. 10 For I have set my face against this city for evil, and not for good, saith the LORD: it shall be given into the hand of the king of Babylon, and he shall burn it with fire. 11 And touching the house of the king of Judah, say, Hear ye the word of the LORD; 12 O house of David, thus saith the LORD; Execute judgment in the morning, and deliver him that is spoiled out of the hand of the oppressor, lest my fury go out like fire, and burn that none can quench it, because of the evil of your doings. 13 Behold, I am against thee, O inhabitant of the valley, and rock of the plain, saith the LORD; which say, Who shall come down against us? or who shall enter into our habitations? 14 But I will punish you according to the fruit of your doings, saith the LORD: and I will kindle a fire in the forest thereof, and it shall devour all things round about it.

Jeremiah 22

Thus saith the LORD; Go down to the house of the king of Judah, and speak there this word, 2 And say, Hear the word of the LORD, O king of Judah, that sittest upon the throne of David, thou, and thy servants, and thy people that enter in by these gates: 3 Thus saith the LORD; Execute ye judgment and righteousness, and deliver the spoiled out of the hand of the oppressor: and do no wrong, do no violence to the stranger, the fatherless, nor the widow, neither shed innocent blood in this place. 4 For if ye do this thing indeed, then shall there enter in by the gates of this house kings sitting upon the throne of David, riding in chariots and on horses, he, and his servants, and his people. 5 But if ye will not hear these words, I swear by myself, saith the LORD, that this house shall become a desolation. 6 For thus saith the LORD unto the king's house of Judah; Thou art Gilead unto me, and the head of Lebanon: yet surely I will make thee a wilderness, and cities which are not inhabited. 7 And I will prepare destroyers against thee, every one with his weapons: and they shall cut down thy choice cedars, and cast them into the fire. 8 And many nations shall pass by this city, and they shall say every man to his neighbour, Wherefore hath the LORD done thus unto this great city? 9 Then they shall answer, Because they have forsaken the covenant of the LORD their God, and worshipped other gods, and served them. 10 Weep ye not for the dead, neither bemoan him: but weep sore for him that goeth away: for he shall return no more, nor see his native country. 11 For thus saith the LORD touching Shallum the son of Josiah king of Judah, which reigned instead of Josiah his father, which went forth out of this place; He shall not return thither any more: 12 But he shall die in the place whither they have led him captive, and shall see this land no more. 13 Woe unto him that buildeth his house by unrighteousness, and his chambers by wrong; that useth his neighbour's service without wages, and giveth him not for his work; 14 That saith, I will build me a wide house and large chambers, and cutteth him out windows; and it is cieled with cedar, and painted with vermilion. 15 Shalt thou reign, because thou closest thyself in cedar? did not thy father eat and drink, and do judgment and justice, and then it was well with him? 16 He judged the cause of the poor and needy; then it was well with him: was not this to know me? saith the LORD. 17 But thine eyes and thine heart are not but for thy covetousness, and for to shed innocent blood, and for oppression, and for violence, to do it. 18 Therefore thus saith the LORD concerning Jehoiakim the son of Josiah king of Judah; They shall not lament for him, saying, Ah my brother! or, Ah sister! they shall not lament for him, saying, Ah lord! or, Ah his glory! 19 He shall be buried with the burial of an ass, drawn and cast forth beyond the gates of Jerusalem. 20 Go up to Lebanon, and cry; and lift up thy voice in Bashan, and cry from the passages: for all thy lovers are destroyed. 21 I spake unto thee in thy prosperity; but thou saidst, I will not hear. This hath been thy manner from thy youth, that thou obeyedst not my voice. 22 The wind shall eat up all thy pastors, and thy lovers shall go into captivity: surely then shalt thou be ashamed and confounded for all thy wickedness. 23 O inhabitant of Lebanon, that makest thy nest in the cedars, how gracious shalt thou be when pangs come upon thee, the pain as of a woman in travail! 24 As I live, saith the LORD, though Coniah the son of Jehoiakim king of Judah were the signet upon my right hand, yet would I pluck thee thence; 25 And I will give thee into the hand of them that seek thy life, and into the hand of them whose face thou fearest, even into the hand of Nebuchadrezzar king of Babylon, and into the hand of the Chaldeans. 26 And I will cast thee out, and thy mother that bare thee, into another country, where ye were not born; and there shall ye die. 27 But to the land whereunto they desire to return, thither shall they not return. 28 Is this man Coniah a despised broken idol? is he a vessel wherein is no pleasure? wherefore are they cast out, he and his seed, and are cast into a land which they know not? 29 O earth, earth, earth, hear the word of the LORD. 30 Thus saith the LORD, Write ye this man childless, a man that shall not prosper in his days: for no man of his seed shall prosper, sitting upon the throne of David, and ruling any more in Judah.

Jeremiah 23

Woe be unto the pastors that destroy and scatter the sheep of my pasture! saith the LORD. 2 Therefore thus saith the LORD God of Israel against the pastors that feed my people; Ye have scattered my flock, and driven them away, and have not visited them: behold, I will visit upon you the evil of your doings, saith the LORD. 3 And I will gather the remnant of my flock out of all countries whither I have driven them, and will bring them again to their folds; and they shall be fruitful and increase. 4 And I will set up shepherds over them which shall feed them: and they shall fear no more, nor be dismayed, neither shall they be lacking, saith the LORD. 5 Behold, the days come, saith the LORD, that I will raise unto David a righteous Branch, and a King shall reign and prosper, and shall execute judgment and justice in the earth. 6 In his days Judah shall be saved, and Israel shall dwell safely: and this is his name whereby he shall be called, THE LORD OUR RIGHTEOUSNESS. 7 Therefore, behold, the days come, saith the LORD, that they shall no more say, The LORD liveth, which brought up the children of Israel out of the land of Egypt; 8 But, The LORD liveth, which brought up and which led the seed of the house of Israel out of the north country, and from all countries whither I had driven them; and they shall dwell in their own land. 9 Mine heart within me is broken because of the prophets; all my bones shake; I am like a drunken man, and like a man whom wine hath overcome, because of the LORD, and because of the words of his holiness. 10 For the land is full of adulterers; for because of swearing the land mourneth; the pleasant places of the wilderness are dried up, and their course is evil, and their force is not right. 11 For both prophet and priest are profane; yea, in my house have I found their wickedness, saith the LORD. 12 Wherefore their way shall be unto them as slippery ways in the darkness: they shall be driven on, and fall therein: for I will bring evil upon them, even the year of their visitation, saith the LORD. 13 And I have seen folly in the prophets of Samaria; they prophesied in Baal, and caused my people Israel to err. 14 I have seen also in the prophets of Jerusalem an horrible thing: they commit adultery, and walk in lies: they strengthen also the hands of evildoers, that none doth return from his wickedness: they are all of them unto me as Sodom, and the inhabitants thereof as Gomorrah. 15 Therefore thus saith the LORD of hosts concerning the prophets; Behold, I will feed them with wormwood, and make them drink the water of gall: for from the prophets of Jerusalem is profaneness gone forth into all the land. 16 Thus saith the LORD of hosts, Hearken not unto the words of the prophets that prophesy unto you: they make you vain: they speak a vision of their own heart, and not out of the mouth of the LORD. 17 They say still unto them that despise me, The LORD hath said, Ye shall have peace; and they say unto every one that walketh after the imagination of his own heart, No evil shall come upon you. 18 For who hath stood in the counsel of the LORD, and hath perceived and heard his word? who hath marked his word, and heard it? 19 Behold, a whirlwind of the LORD is gone forth in fury, even a grievous whirlwind: it shall fall grievously upon the head of the wicked. 20 The anger of the LORD shall not return, until he have executed, and till he have performed the thoughts of his heart: in the latter days ye shall consider it perfectly. 21 I have not sent these prophets, yet they ran: I have not spoken to them, yet they prophesied. 22 But if they had stood in my counsel, and had caused my people to hear my words, then they should have turned them from their evil way, and from the evil of their doings. 23 Am I a God at hand, saith the LORD, and not a God afar off? 24 Can any hide himself in secret places that I shall not see him? saith the LORD. Do not I fill heaven and earth? saith the LORD. 25 I have heard what the prophets said, that prophesy lies in my name, saying, I have dreamed, I have dreamed. 26 How long shall this be in the heart of the prophets that prophesy lies? yea, they are prophets of the deceit of their own heart; 27 Which think to cause my people to forget my name by their dreams which they tell every man to his neighbour, as their fathers have forgotten my name for Baal. 28 The prophet that hath a dream, let him tell a dream; and he that hath my word, let him speak my word faithfully. What is the chaff to the wheat? saith the LORD. 29 Is not my word like as a fire? saith the LORD; and like a hammer that breaketh the rock in pieces? 30 Therefore, behold, I am against the prophets, saith the LORD, that steal my words every one from his neighbour. 31 Behold, I am against the prophets, saith the LORD, that use their tongues, and say, He saith. 32 Behold, I am against them that prophesy false dreams, saith the LORD, and do tell them, and cause my people to err by their lies, and by their lightness; yet I sent them not, nor commanded them: therefore they shall not profit this people at all, saith the LORD. 33 And when this people, or the prophet, or a priest, shall ask thee, saying, What is the burden of the LORD? thou shalt then say unto them, What burden? I will even forsake you, saith the LORD. 34 And as for the prophet, and the priest, and the people, that shall say, The burden of the LORD, I will even punish that man and his house. 35 Thus shall ye say every one to his neighbour, and every one to his brother, What hath the LORD answered? and, What hath the LORD spoken? 36 And the burden of the LORD shall ye mention no more: for every man's word shall be his burden; for ye have perverted the words of the living God, of the LORD of hosts our God. 37 Thus shalt thou say to the prophet, What hath the LORD answered thee? and, What hath the LORD spoken? 38 But since ye say, The burden of the LORD; therefore thus saith the LORD; Because ye say this word, The burden of the LORD, and I have sent unto you, saying, Ye shall not say, The burden of the LORD; 39 Therefore, behold, I, even I, will utterly forget you, and I will forsake you, and the city that I gave you and your fathers, and cast you out of my presence: 40 And I will bring an everlasting reproach upon you, and a perpetual shame, which shall not be forgotten.

Jeremiah 24

The LORD shewed me, and, behold, two baskets of figs were set before the temple of the LORD, after that Nebuchadrezzar king of Babylon had carried away captive Jeconiah the son of Jehoiakim king of Judah, and the princes of Judah, with the carpenters and smiths, from Jerusalem, and had brought them to Babylon. 2 One basket had very good figs, even like the figs that are first ripe: and the other basket had very naughty figs, which could not be eaten, they were so bad. 3 Then said the LORD unto me, What seest thou, Jeremiah? And I said, Figs; the good figs, very good; and the evil, very evil, that cannot be eaten, they are so evil. 4 Again the word of the LORD came unto me, saying, 5 Thus saith the LORD, the God of Israel; Like these good figs, so will I acknowledge them that are carried away captive of Judah, whom I have sent out of this place into the land of the Chaldeans for their good. 6 For I will set mine eyes upon them for good, and I will bring them again to this land: and I will build them, and not pull them down; and I will plant them, and not pluck them up. 7 And I will give them an heart to know me, that I am the LORD: and they shall be my people, and I will be their God: for they shall return unto me with their whole heart. 8 And as the evil figs, which cannot be eaten, they are so evil; surely thus saith the LORD, So will I give Zedekiah the king of Judah, and his princes, and the residue of Jerusalem, that remain in this land, and them that dwell in the land of Egypt: 9 And I will deliver them to be removed into all the kingdoms of the earth for their hurt, to be a reproach and a proverb, a taunt and a curse, in all places whither I shall drive them. 10 And I will send the sword, the famine, and the pestilence, among them, till they be consumed from off the land that I gave unto them and to their fathers.

Jeremiah 25

The word that came to Jeremiah concerning all the people of Judah in the fourth year of Jehoiakim the son of Josiah king of Judah, that was the first year of Nebuchadrezzar king of Babylon; 2 The which Jeremiah the prophet spake unto all the people of Judah, and to all the inhabitants of Jerusalem, saying, 3 From the thirteenth year of Josiah the son of Amon king of Judah, even unto this day, that is the three and twentieth year, the word of the LORD hath come unto me, and I have spoken unto you, rising early and speaking; but ye have not hearkened. 4 And the LORD hath sent unto you all his servants the prophets, rising early and sending them; but ye have not hearkened, nor inclined your ear to hear. 5 They said, Turn ye again now every one from his evil way, and from the evil of your doings, and dwell in the land that the LORD hath given unto you and to your fathers for ever and ever: 6 And go not after other gods to serve them, and to worship them, and provoke me not to anger with the works of your hands; and I will do you no hurt. 7 Yet ye have not hearkened unto me, saith the LORD; that ye might provoke me to anger with the works of your hands to your own hurt. 8 Therefore thus saith the LORD of hosts; Because ye have not heard my words, 9 Behold, I will send and take all the families of the north, saith the LORD, and Nebuchadrezzar the king of Babylon, my servant, and will bring them against this land, and against the inhabitants thereof, and against all these nations round about, and will utterly destroy them, and make them an astonishment, and an hissing, and perpetual desolations. 10 Moreover I will take from them the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the sound of the millstones, and the light of the candle. 11 And this whole land shall be a desolation, and an astonishment; and these nations shall serve the king of Babylon seventy years. 12 And it shall come to pass, when seventy years are accomplished, that I will punish the king of Babylon, and that nation, saith the LORD, for their iniquity, and the land of the Chaldeans, and will make it perpetual desolations. 13 And I will bring upon that land all my words which I have pronounced against it, even all that is written in this book, which Jeremiah hath prophesied against all the nations. 14 For many nations and great kings shall serve themselves of them also: and I will recompense them according to their deeds, and according to the works of their own hands. 15 For thus saith the LORD God of Israel unto me; Take the wine cup of this fury at my hand, and cause all the nations, to whom I send thee, to drink it. 16 And they shall drink, and be moved, and be mad, because of the sword that I will send among them. 17 Then took I the cup at the LORD'S hand, and made all the nations to drink, unto whom the LORD had sent me: 18 To wit, Jerusalem, and the cities of Judah, and the kings thereof, and the princes thereof, to make them a desolation, an astonishment, an hissing, and a curse; as it is this day; 19 Pharaoh king of Egypt, and his servants, and his princes, and all his people; 20 And all the mingled people, and all the kings of the land of Uz, and all the kings of the land of the Philistines, and Ashkelon, and Azzah, and Ekron, and the remnant of Ashdod, 21 Edom, and Moab, and the children of Ammon, 22 And all the kings of Tyrus, and all the kings of Zidon, and the kings of the isles which are beyond the sea, 23 Dedan, and Tema, and Buz, and all that are in the utmost corners, 24 And all the kings of Arabia, and all the kings of the mingled people that dwell in the desert, 25 And all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes, 26 And all the kings of the north, far and near, one with another, and all the kingdoms of the world, which are upon the face of the earth: and the king of Sheshach shall drink after them. 27 Therefore thou shalt say unto them, Thus saith the LORD of hosts, the God of Israel; Drink ye, and be drunken, and spue, and fall, and rise no more, because of the sword which I will send among you. 28 And it shall be, if they refuse to take the cup at thine hand to drink, then shalt thou say unto them, Thus saith the LORD of hosts; Ye shall certainly drink. 29 For, lo, I begin to bring evil on the city which is called by my name, and should ye be utterly unpunished? Ye shall not be unpunished: for I will call for a sword upon all the inhabitants of the earth, saith the LORD of hosts. 30 Therefore prophesy thou against them all these words, and say unto them, The LORD shall roar from on high, and utter his voice from his holy habitation; he shall mightily roar upon his habitation; he shall give a shout, as they that tread the grapes, against all the inhabitants of the earth. 31 A noise shall come even to the ends of the earth; for the LORD hath a controversy with the nations, he will plead with all flesh; he will give them that are wicked to the sword, saith the LORD. 32 Thus saith the LORD of hosts, Behold, evil shall go forth from nation to nation, and a great whirlwind shall be raised up from the coasts of the earth. 33 And the slain of the LORD shall be at that day from one end of the earth even unto the other end of the earth: they shall not be lamented, neither gathered, nor buried; they shall be dung upon the ground. 34 Howl, ye shepherds, and cry; and wallow yourselves in the ashes, ye principal of the flock: for the days of your slaughter and of your dispersions are accomplished; and ye shall fall like a pleasant vessel. 35 And the shepherds shall have no way to flee, nor the principal of the flock to escape. 36 A voice of the cry of the shepherds, and an howling of the principal of the flock, shall be heard: for the LORD hath spoiled their pasture. 37 And the peaceable habitations are cut down because of the fierce anger of the LORD. 38 He hath forsaken his covert, as the lion: for their land is desolate because of the fierceness of the oppressor, and because of his fierce anger.

Jeremiah 26

In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word from the LORD, saying, 2 Thus saith the LORD; Stand in the court of the LORD'S house, and speak unto all the cities of Judah, which come to worship in the LORD'S house, all the words that I command thee to speak unto them; diminish not a word: 3 If so be they will hearken, and turn every man from his evil way, that I may repent me of the evil, which I purpose to do unto them because of the evil of their doings. 4 And thou shalt say unto them, Thus saith the LORD; If ye will not hearken to me, to walk in my law, which I have set before you, 5 To hearken to the words of my servants the prophets, whom I sent unto you, both rising up early, and sending them, but ye have not hearkened; 6 Then will I make this house like Shiloh, and will make this city a curse to all the nations of the earth. 7 So the priests and the prophets and all the people heard Jeremiah speaking these words in the house of the LORD. 8 Now it came to pass, when Jeremiah had made an end of speaking all that the LORD had commanded him to speak unto all the people, that the priests and the prophets and all the people took him, saying, Thou shalt surely die. 9 Why hast thou prophesied in the name of the LORD, saying, This house shall be like Shiloh, and this city shall be desolate without an inhabitant? And all the people were gathered against Jeremiah in the house of the LORD. 10 When the princes of Judah heard these things, then they came up from the king's house unto the house of the LORD, and sat down in the entry of the new gate of the LORD'S house. 11 Then spake the priests and the prophets unto the princes and to all the people, saying, This man is worthy to die; for he hath prophesied against this city, as ye have heard with your ears. 12 Then spake Jeremiah unto all the princes and to all the people, saying, The LORD sent me to prophesy against this house and against this city all the words that ye have heard. 13 Therefore now amend your ways and your doings, and obey the voice of the LORD your God; and the LORD will repent him of the evil that he hath pronounced against you. 14 As for me, behold, I am in your hand: do with me as seemeth good and meet unto you. 15 But know ye for certain, that if ye put me to death, ye shall surely bring innocent blood upon yourselves, and upon this city, and upon the inhabitants thereof: for of a truth the LORD hath sent me unto you to speak all these words in your ears. 16 Then said the princes and all the people unto the priests and to the prophets; This man is not worthy to die: for he hath spoken to us in the name of the LORD our God. 17 Then rose up certain of the elders of the land, and spake to all the assembly of the people, saying, 18 Micah the Morasthite prophesied in the days of Hezekiah king of Judah, and spake to all the people of Judah, saying, Thus saith the LORD of hosts; Zion shall be plowed like a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest. 19 Did Hezekiah king of Judah and all Judah put him at all to death? did he not fear the LORD, and besought the LORD, and the LORD repented him of the evil which he had pronounced against them? Thus might we procure great evil against our souls. 20 And there was also a man that prophesied in the name of the LORD, Urijah the son of Shemaiah of Kirjath-jearim, who prophesied against this city and against this land according to all the words of Jeremiah: 21 And when Jehoiakim the king, with all his mighty men, and all the princes, heard his words, the king sought to put him to death: but when Urijah heard it, he was afraid, and fled, and went into Egypt; 22 And Jehoiakim the king sent men into Egypt, namely, Elnathan the son of Achbor, and certain men with him into Egypt. 23 And they fetched forth Urijah out of Egypt, and brought him unto Jehoiakim the king; who slew him with the sword, and cast his dead body into the graves of the common people. 24 Nevertheless the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give him into the hand of the people to put him to death.

Jeremiah 27

In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word unto Jeremiah from the LORD, saying, 2 Thus saith the LORD to me; Make thee bonds and yokes, and put them upon thy neck, 3 And send them to the king of Edom, and to the king of Moab, and to the king of the Ammonites, and to the king of Tyrus, and to the king of Zidon, by the hand of the messengers which come to Jerusalem unto Zedekiah king of Judah; 4 And command them to say unto their masters, Thus saith the LORD of hosts, the God of Israel; Thus shall ye say unto your masters; 5 I have made the earth, the man and the beast that are upon the ground, by my great power and by my outstretched arm, and have given it unto whom it seemed meet unto me. 6 And now have I given all these lands into the hand of Nebuchadnezzar the king of Babylon, my servant; and the beasts of the field have I given him also to serve him. 7 And all nations shall serve him, and his son, and his son's son, until the very time of his land come: and then many nations and great kings shall serve themselves of him. 8 And it shall come to pass, that the nation and kingdom which will not serve the same Nebuchadnezzar the king of Babylon, and that will not put their neck under the yoke of the king of Babylon, that nation will I punish, saith the LORD, with the sword, and with the famine, and with the pestilence, until I have consumed them by his hand. 9 Therefore hearken not ye to your prophets, nor to your diviners, nor to your dreamers, nor to your enchanters, nor to your sorcerers, which speak unto you, saying, Ye shall not serve the king of Babylon: 10 For they prophesy a lie unto you, to remove you far from your land; and that I should drive you out, and ye should perish. 11 But the nations that bring their neck under the yoke of the king of Babylon, and serve him, those will I let remain still in their own land, saith the LORD; and they shall till it, and dwell therein. 12 I spake also to Zedekiah king of Judah according to all these words, saying, Bring your necks under the yoke of the king of Babylon, and serve him and his people, and live. 13 Why will ye die, thou and thy people, by the sword, by the famine, and by the pestilence, as the LORD hath spoken against the nation that will not serve the king of Babylon? 14 Therefore hearken not unto the words of the prophets that speak unto you, saying, Ye shall not serve the king of Babylon: for they prophesy a lie unto you. 15 For I have not sent them, saith the LORD, yet they prophesy a lie in my name; that I might drive you out, and that ye might perish, ye, and the prophets that prophesy unto you. 16 Also I spake to the priests and to all this people, saying, Thus saith the LORD; Hearken not to the words of your prophets that prophesy unto you, saying, Behold, the vessels of the LORD'S house shall now shortly be brought again from Babylon: for they prophesy a lie unto you. 17 Hearken not unto them; serve the king of Babylon, and live: wherefore should this city be laid waste? 18 But if they be prophets, and if the word of the LORD be with them, let them now make intercession to the LORD of hosts, that the vessels which are left in the house of the LORD, and in the house of the king of Judah, and at Jerusalem, go not to Babylon. 19 For thus saith the LORD of hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the residue of the vessels that remain in this city, 20 Which Nebuchadnezzar king of Babylon took not, when he carried away captive Jeconiah the son of Jehoiakim king of Judah from Jerusalem to Babylon, and all the nobles of Judah and Jerusalem; 21 Yea, thus saith the LORD of hosts, the God of Israel, concerning the vessels that remain in the house of the LORD, and in the house of the king of Judah and of Jerusalem; 22 They shall be carried to Babylon, and there shall they be until the day that I visit them, saith the LORD; then will I bring them up, and restore them to this place.

Jeremiah 28

And it came to pass the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, and in the fifth month, that Hananiah the son of Azur the prophet, which was of Gibeon, spake unto me in the house of the LORD, in the presence of the priests and of all the people, saying, 2 Thus speaketh the LORD of hosts, the God of Israel, saying, I have broken the yoke of the king of Babylon. 3 Within two full years will I bring again into this place all the vessels of the LORD'S house, that Nebuchadnezzar king of Babylon took away from this place, and carried them to Babylon: 4 And I will bring again to this place Jeconiah the son of Jehoiakim king of Judah, with all the captives of Judah, that went into Babylon, saith the LORD: for I will break the yoke of the king of Babylon. 5 Then the prophet Jeremiah said unto the prophet Hananiah in the presence of the priests, and in the presence of all the people that stood in the house of the LORD, 6 Even the prophet Jeremiah said, Amen: the LORD do so: the LORD perform thy words which thou hast prophesied, to bring again the vessels of the LORD'S house, and all that is carried away captive, from Babylon into this place. 7 Nevertheless hear thou now this word that I speak in thine ears, and in the ears of all the people; 8 The prophets that have been before me and before thee of old prophesied both against many countries, and against great kingdoms, of war, and of evil, and of pestilence. 9 The prophet which prophesieth of peace, when the word of the prophet shall come to pass, then shall the prophet be known, that the LORD hath truly sent him. 10 Then Hananiah the prophet took the yoke from off the prophet Jeremiah's neck, and brake it. 11 And Hananiah spake in the presence of all the people, saying, Thus saith the LORD; Even so will I break the yoke of Nebuchadnezzar king of Babylon from the neck of all nations within the space of two full years. And the prophet Jeremiah went his way. 12 Then the word of the LORD came unto Jeremiah the prophet, after that Hananiah the prophet had broken the yoke from off the neck of the prophet Jeremiah, saying, 13 Go and tell Hananiah, saying, Thus saith the LORD; Thou hast broken the yokes of wood; but thou shalt make for them yokes of iron. 14 For thus saith the LORD of hosts, the God of Israel; I have put a yoke of iron upon the neck of all these nations, that they may serve Nebuchadnezzar king of Babylon; and they shall serve him: and I have given him the beasts of the field also. 15 Then said the prophet Jeremiah unto Hananiah the prophet, Hear now, Hananiah; The LORD hath not sent thee; but thou makest this people to trust in a lie. 16 Therefore thus saith the LORD; Behold, I will cast thee from off the face of the earth: this year thou shalt die, because thou hast taught rebellion against the LORD. 17 So Hananiah the prophet died the same year in the seventh month.

Jeremiah 29

Now these are the words of the letter that Jeremiah the prophet sent from Jerusalem unto the residue of the elders which were carried away captives, and to the priests, and to the prophets, and to all the people whom Nebuchadnezzar had carried away captive from Jerusalem to Babylon; 2 After that Jeconiah the king, and the queen, and the eunuchs, the princes of Judah and Jerusalem, and the carpenters, and the smiths, were departed from Jerusalem; 3 By the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkiah, whom Zedekiah king of Judah sent unto Babylon to Nebuchadnezzar king of Babylon saying, 4 Thus saith the LORD of hosts, the God of Israel, unto all that are carried away captives, whom I have caused to be carried away from Jerusalem unto Babylon; 5 Build ye houses, and dwell in them; and plant gardens, and eat the fruit of them; 6 Take ye wives, and beget sons and daughters; and take wives for your sons, and give your daughters to husbands, that they may bear sons and daughters; that ye may be increased there, and not diminished. 7 And seek the peace of the city whither I have caused you to be carried away captives, and pray unto the LORD for it: for in the peace thereof shall ye have peace. 8 For thus saith the LORD of hosts, the God of Israel; Let not your prophets and your diviners, that be in the midst of you, deceive you, neither hearken to your dreams which ye cause to be dreamed. 9 For they prophesy falsely unto you in my name: I have not sent them, saith the LORD. 10 For thus saith the LORD, That after seventy years be accomplished at Babylon I will visit you, and perform my good word toward you, in causing you to return to this place. 11 For I know the thoughts that I think toward you, saith the LORD, thoughts of peace, and not of evil, to give you an expected end. 12 Then shall ye call upon me, and ye shall go and pray unto me, and I will hearken unto you. 13 And ye shall seek me, and find me, when ye shall search for me with all your heart. 14 And I will be found of you, saith the LORD: and I will turn away your captivity, and I will gather you from all the nations, and from all the places whither I have driven you, saith the LORD; and I will bring you again into the place whence I caused you to be carried away captive. 15 Because ye have said, The LORD hath raised us up prophets in Babylon; 16 Know that thus saith the LORD of the king that sitteth upon the throne of David, and of all the people that dwelleth in this city, and of your brethren that are not gone forth with you into captivity; 17 Thus saith the LORD of hosts; Behold, I will send upon them the sword, the famine, and the pestilence, and will make them like vile figs, that cannot be eaten, they are so evil. 18 And I will persecute them with the sword, with the famine, and with the pestilence, and will deliver them to be removed to all the kingdoms of the earth, to be a curse, and an astonishment, and an hissing, and a reproach, among all the nations whither I have driven them: 19 Because they have not hearkened to my words, saith the LORD, which I sent unto them by my servants the prophets, rising up early and sending them; but ye would not hear, saith the LORD. 20 Hear ye therefore the word of the LORD, all ye of the captivity, whom I have sent from Jerusalem to Babylon: 21 Thus saith the LORD of hosts, the God of Israel, of Ahab the son of Kolaiah, and of Zedekiah the son of Maaseiah, which prophesy a lie unto you in my name; Behold, I will deliver them into the hand of Nebuchadrezzar king of Babylon; and he shall slay them before your eyes; 22 And of them shall be taken up a curse by all the captivity of Judah which are in Babylon, saying, The LORD make thee like Zedekiah and like Ahab, whom the king of Babylon roasted in the fire; 23 Because they have committed villany in Israel, and have committed adultery with their neighbours' wives, and have spoken lying words in my name, which I have not commanded them; even I know, and am a witness, saith the LORD. 24 Thus shalt thou also speak to Shemaiah the Nehelamite, saying, 25 Thus speaketh the LORD of hosts, the God of Israel, saying, Because thou hast sent letters in thy name unto all the people that are at Jerusalem, and to Zephaniah the son of Maaseiah the priest, and to all the priests, saying, 26 The LORD hath made thee priest in the stead of Jehoiada the priest, that ye should be officers in the house of the LORD, for every man that is mad, and maketh himself a prophet, that thou shouldest put him in prison, and in the stocks. 27 Now therefore why hast thou not reproved Jeremiah of Anathoth, which maketh himself a prophet to you? 28 For therefore he sent unto us in Babylon, saying, This captivity is long: build ye houses, and dwell in them; and plant gardens, and eat the fruit of them. 29 And Zephaniah the priest read this letter in the ears of Jeremiah the prophet. 30 Then came the word of the LORD unto Jeremiah, saying, 31 Send to all them of the captivity, saying, Thus saith the LORD concerning Shemaiah the Nehelamite; Because that Shemaiah hath prophesied unto you, and I sent him not, and he caused you to trust in a lie: 32 Therefore thus saith the LORD; Behold, I will punish Shemaiah the Nehelamite, and his seed: he shall not have a man to dwell among this people; neither shall he behold the good that I will do for my people, saith the LORD; because he hath taught rebellion against the LORD.

Jeremiah 30

The word that came to Jeremiah from the LORD, saying, 2 Thus speaketh the LORD God of Israel, saying, Write thee all the words that I have spoken unto thee in a book. 3 For, lo, the days come, saith the LORD, that I will bring again the captivity of my people Israel and Judah, saith the LORD: and I will cause them to return to the land that I gave to their fathers, and they shall possess it. 4 And these are the words that the LORD spake concerning Israel and concerning Judah. 5 For thus saith the LORD; We have heard a voice of trembling, of fear, and not of peace. 6 Ask ye now, and see whether a man doth travail with child? wherefore do I see every man with his hands on his loins, as a woman in travail, and all faces are turned into paleness? 7 Alas! for that day is great, so that none is like it: it is even the time of Jacob's trouble; but he shall be saved out of it. 8 For it shall come to pass in that day, saith the LORD of hosts, that I will break his yoke from off thy neck, and will burst thy bonds, and strangers shall no more serve themselves of him: 9 But they shall serve the LORD their God, and David their king, whom I will raise up unto them. 10 Therefore fear thou not, O my servant Jacob, saith the LORD; neither be dismayed, O Israel: for, lo, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and shall be in rest, and be quiet, and none shall make him afraid. 11 For I am with thee, saith the LORD, to save thee: though I make a full end of all nations whither I have scattered thee, yet will I not make a full end of thee: but I will correct thee in measure, and will not leave thee altogether unpunished. 12 For thus saith the LORD, Thy bruise is incurable, and thy wound is grievous. 13 There is none to plead thy cause, that thou mayest be bound up: thou hast no healing medicines. 14 All thy lovers have forgotten thee; they seek thee not; for I have wounded thee with the wound of an enemy, with the chastisement of a cruel one, for the multitude of thine iniquity; because thy sins were increased. 15 Why criest thou for thine affliction? thy sorrow is incurable for the multitude of thine iniquity: because thy sins were increased, I have done these things unto thee. 16 Therefore all they that devour thee shall be devoured; and all thine adversaries, every one of them, shall go into captivity; and they that spoil thee shall be a spoil, and all that prey upon thee will I give for a prey. 17 For I will restore health unto thee, and I will heal thee of thy wounds, saith the LORD; because they called thee an Outcast, saying, This is Zion, whom no man seeketh after. 18 Thus saith the LORD; Behold, I will bring again the captivity of Jacob's tents, and have mercy on his dwellingplaces; and the city shall be builded upon her own heap, and the palace shall remain after the manner thereof. 19 And out of them shall proceed thanksgiving and the voice of them that make merry: and I will multiply them, and they shall not be few; I will also glorify them, and they shall not be small. 20 Their children also shall be as aforetime, and their congregation shall be established before me, and I will punish all that oppress them. 21 And their nobles shall be of themselves, and their governor shall proceed from the midst of them; and I will cause him to draw near, and he shall approach unto me: for who is this that engaged his heart to approach unto me? saith the LORD. 22 And ye shall be my people, and I will be your God. 23 Behold, the whirlwind of the LORD goeth forth with fury, a continuing whirlwind: it shall fall with pain upon the head of the wicked. 24 The fierce anger of the LORD shall not return, until he have done it, and until he have performed the intents of his heart: in the latter days ye shall consider it.

Jeremiah 31

At the same time, saith the LORD, will I be the God of all the families of Israel, and they shall be my people. 2 Thus saith the LORD, The people which were left of the sword found grace in the wilderness; even Israel, when I went to cause him to rest. 3 The LORD hath appeared of old unto me, saying, Yea, I have loved thee with an everlasting love: therefore with lovingkindness have I drawn thee. 4 Again I will build thee, and thou shalt be built, O virgin of Israel: thou shalt again be adorned with thy tabrets, and shalt go forth in the dances of them that make merry. 5 Thou shalt yet plant vines upon the mountains of Samaria: the planters shall plant, and shall eat them as common things. 6 For there shall be a day, that the watchmen upon the mount Ephraim shall cry, Arise ye, and let us go up to Zion unto the LORD our God. 7 For thus saith the LORD; Sing with gladness for Jacob, and shout among the chief of the nations: publish ye, praise ye, and say, O LORD, save thy people, the remnant of Israel. 8 Behold, I will bring them from the north country, and gather them from the coasts of the earth, and with them the blind and the lame, the woman with child and her that travaileth with child together: a great company shall return thither. 9 They shall come with weeping, and with supplications will I lead them: I will cause them to walk by the rivers of waters in a straight way, wherein they shall not stumble: for I am a father to Israel, and Ephraim is my firstborn. 10 Hear the word of the LORD, O ye nations, and declare it in the isles afar off, and say, He that scattered Israel will gather him, and keep him, as a shepherd doth his flock. 11 For the LORD hath redeemed Jacob, and ransomed him from the hand of him that was stronger than he. 12 Therefore they shall come and sing in the height of Zion, and shall flow together to the goodness of the LORD, for wheat, and for wine, and for oil, and for the young of the flock and of the herd: and their soul shall be as a watered garden; and they shall not sorrow any more at all. 13 Then shall the virgin rejoice in the dance, both young men and old together: for I will turn their mourning into joy, and will comfort them, and make them rejoice from their sorrow. 14 And I will satiate the soul of the priests with fatness, and my people shall be satisfied with my goodness, saith the LORD. 15 Thus saith the LORD; A voice was heard in Ramah, lamentation, and bitter weeping; Rahel weeping for her children refused to be comforted for her children, because they were not. 16 Thus saith the LORD; Refrain thy voice from weeping, and thine eyes from tears: for thy work shall be rewarded, saith the LORD; and they shall come again from the land of the enemy. 17 And there is hope in thine end, saith the LORD, that thy children shall come again to their own border. 18 I have surely heard Ephraim bemoaning himself thus; Thou hast chastised me, and I was chastised, as a bullock unaccustomed to the yoke: turn thou me, and I shall be turned; for thou art the LORD my God. 19 Surely after that I was turned, I repented; and after that I was instructed, I smote upon my thigh: I was ashamed, yea, even confounded, because I did bear the reproach of my youth. 20 Is Ephraim my dear son? is he a pleasant child? for since I spake against him, I do earnestly remember him still: therefore my bowels are troubled for him; I will surely have mercy upon him, saith the LORD. 21 Set thee up waymarks, make thee high heaps: set thine heart toward the highway, even the way which thou wentest: turn again, O virgin of Israel, turn again to these thy cities. 22 How long wilt thou go about, O thou backsliding daughter? for the LORD hath created a new thing in the earth, A woman shall compass a man. 23 Thus saith the LORD of hosts, the God of Israel; As yet they shall use this speech in the land of Judah and in the cities thereof, when I shall bring again their captivity; The LORD bless thee, O habitation of justice, and mountain of holiness. 24 And there shall dwell in Judah itself, and in all the cities thereof together, husbandmen, and they that go forth with flocks. 25 For I have satiated the weary soul, and I have replenished every sorrowful soul. 26 Upon this I awaked, and beheld; and my sleep was sweet unto me. 27 Behold, the days come, saith the LORD, that I will sow the house of Israel and the house of Judah with the seed of man, and with the seed of beast. 28 And it shall come to pass, that like as I have watched over them, to pluck up, and to break down, and to throw down, and to destroy, and to afflict; so will I watch over them, to build, and to plant, saith the LORD. 29 In those days they shall say no more, The fathers have eaten a sour grape, and the children's teeth are set on edge. 30 But every one shall die for his own iniquity: every man that eateth the sour grape, his teeth shall be set on edge. 31 Behold, the days come, saith the LORD, that I will make a new covenant with the house of Israel, and with the house of Judah: 32 Not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which my covenant they brake, although I was an husband unto them, saith the LORD: 33 But this shall be the covenant that I will make with the house of Israel; After those days, saith the LORD, I will put my law in their inward parts, and write it in their hearts; and will be their God, and they shall be my people. 34 And they shall teach no more every man his neighbour, and every man his brother, saying, Know the LORD: for they shall all know me, from the least of them unto the greatest of them, saith the LORD; for I will forgive their iniquity, and I will remember their sin no more. 35 Thus saith the LORD, which giveth the sun for a light by day, and the ordinances of the moon and of the stars for a light by night, which divideth the sea when the waves thereof roar; The LORD of hosts is his name: 36 If those ordinances depart from before me, saith the LORD, then the seed of Israel also shall cease from being a nation before me for ever. 37 Thus saith the LORD; If heaven above can be measured, and the foundations of the earth searched out beneath, I will also cast off all the seed of Israel for all that they have done, saith the LORD. 38 Behold, the days come, saith the LORD, that the city shall be built to the LORD from the tower of Hananeel unto the gate of the corner. 39 And the measuring line shall yet go forth over against it upon the hill Gareb, and shall compass about to Goath. 40 And the whole valley of the dead bodies, and of the ashes, and all the fields unto the brook of Kidron, unto the corner of the horse gate toward the east, shall be holy unto the LORD; it shall not be plucked up, nor thrown down any more for ever.

Jeremiah 32

The word that came to Jeremiah from the LORD in the tenth year of Zedekiah king of Judah, which was the eighteenth year of Nebuchadrezzar. 2 For then the king of Babylon's army besieged Jerusalem: and Jeremiah the prophet was shut up in the court of the prison, which was in the king of Judah's house. 3 For Zedekiah king of Judah had shut him up, saying, Wherefore dost thou prophesy, and say, Thus saith the LORD, Behold, I will give this city into the hand of the king of Babylon, and he shall take it; 4 And Zedekiah king of Judah shall not escape out of the hand of the Chaldeans, but shall surely be delivered into the hand of the king of Babylon, and shall speak with him mouth to mouth, and his eyes shall behold his eyes; 5 And he shall lead Zedekiah to Babylon, and there shall he be until I visit him, saith the LORD: though ye fight with the Chaldeans, ye shall not prosper? 6 And Jeremiah said, The word of the LORD came unto me, saying, 7 Behold, Hanameel the son of Shallum thine uncle shall come unto thee, saying, Buy thee my field that is in Anathoth: for the right of redemption is thine to buy it. 8 So Hanameel mine uncle's son came to me in the court of the prison according to the word of the LORD, and said unto me, Buy my field, I pray thee, that is in Anathoth, which is in the country of Benjamin: for the right of inheritance is thine, and the redemption is thine; buy it for thyself. Then I knew that this was the word of the LORD. 9 And I bought the field of Hanameel my uncle's son, that was in Anathoth, and weighed him the money, even seventeen shekels of silver. 10 And I subscribed the evidence, and sealed it, and took witnesses, and weighed him the money in the balances. 11 So I took the evidence of the purchase, both that which was sealed according to the law and custom, and that which was open: 12 And I gave the evidence of the purchase unto Baruch the son of Neriah, the son of Maaseiah, in the sight of Hanameel mine uncle's son, and in the presence of the witnesses that subscribed the book of the purchase, before all the Jews that sat in the court of the prison. 13 And I charged Baruch before them, saying, 14 Thus saith the LORD of hosts, the God of Israel; Take these evidences, this evidence of the purchase, both which is sealed, and this evidence which is open; and put them in an earthen vessel, that they may continue many days. 15 For thus saith the LORD of hosts, the God of Israel; Houses and fields and vineyards shall be possessed again in this land. 16 Now when I had delivered the evidence of the purchase unto Baruch the son of Neriah, I prayed unto the LORD, saying, 17 Ah Lord GOD! behold, thou hast made the heaven and the earth by thy great power and stretched out arm, and there is nothing too hard for thee: 18 Thou shewest lovingkindness unto thousands, and recompensest the iniquity of the fathers into the bosom of their children after them: the Great, the Mighty God, the LORD of hosts, is his name, 19 Great in counsel, and mighty in work: for thine eyes are open upon all the ways of the sons of men: to give every one according to his ways, and according to the fruit of his doings: 20 Which hast set signs and wonders in the land of Egypt, even unto this day, and in Israel, and among other men; and hast made thee a name, as at this day; 21 And hast brought forth thy people Israel out of the land of Egypt with signs, and with wonders, and with a strong hand, and with a stretched out arm, and with great terror; 22 And hast given them this land, which thou didst swear to their fathers to give them, a land flowing with milk and honey; 23 And they came in, and possessed it; but they obeyed not thy voice, neither walked in thy law; they have done nothing of all that thou commandedst them to do: therefore thou hast caused all this evil to come upon them: 24 Behold the mounts, they are come unto the city to take it; and the city is given into the hand of the Chaldeans, that fight against it, because of the sword, and of the famine, and of the pestilence: and what thou hast spoken is come to pass; and, behold, thou seest it. 25 And thou hast said unto me, O Lord GOD, Buy thee the field for money, and take witnesses; for the city is given into the hand of the Chaldeans. 26 Then came the word of the LORD unto Jeremiah, saying, 27 Behold, I am the LORD, the God of all flesh: is there any thing too hard for me? 28 Therefore thus saith the LORD; Behold, I will give this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he shall take it: 29 And the Chaldeans, that fight against this city, shall come and set fire on this city, and burn it with the houses, upon whose roofs they have offered incense unto Baal, and poured out drink offerings unto other gods, to provoke me to anger. 30 For the children of Israel and the children of Judah have only done evil before me from their youth: for the children of Israel have only provoked me to anger with the work of their hands, saith the LORD. 31 For this city hath been to me as a provocation of mine anger and of my fury from the day that they built it even unto this day; that I should remove it from before my face, 32 Because of all the evil of the children of Israel and of the children of Judah, which they have done to provoke me to anger, they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem. 33 And they have turned unto me the back, and not the face: though I taught them, rising up early and teaching them, yet they have not hearkened to receive instruction. 34 But they set their abominations in the house, which is called by my name, to defile it. 35 And they built the high places of Baal, which are in the valley of the son of Hinnom, to cause their sons and their daughters to pass through the fire unto Molech; which I commanded them not, neither came it into my mind, that they should do this abomination, to cause Judah to sin. 36 And now therefore thus saith the LORD, the God of Israel, concerning this city, whereof ye say, It shall be delivered into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence; 37 Behold, I will gather them out of all countries, whither I have driven them in mine anger, and in my fury, and in great wrath; and I will bring them again unto this place, and I will cause them to dwell safely: 38 And they shall be my people, and I will be their God: 39 And I will give them one heart, and one way, that they may fear me for ever, for the good of them, and of their children after them: 40 And I will make an everlasting covenant with them, that I will not turn away from them, to do them good; but I will put my fear in their hearts, that they shall not depart from me. 41 Yea, I will rejoice over them to do them good, and I will plant them in this land assuredly with my whole heart and with my whole soul. 42 For thus saith the LORD; Like as I have brought all this great evil upon this people, so will I bring upon them all the good that I have promised them. 43 And fields shall be bought in this land, whereof ye say, It is desolate without man or beast; it is given into the hand of the Chaldeans. 44 Men shall buy fields for money, and subscribe evidences, and seal them, and take witnesses in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, and in the cities of the mountains, and in the cities of the valley, and in the cities of the south: for I will cause their captivity to return, saith the LORD.

Jeremiah 33

Moreover the word of the LORD came unto Jeremiah the second time, while he was yet shut up in the court of the prison, saying, 2 Thus saith the LORD the maker thereof, the LORD that formed it, to establish it; the LORD is his name; 3 Call unto me, and I will answer thee, and shew thee great and mighty things, which thou knowest not. 4 For thus saith the LORD, the God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, which are thrown down by the mounts, and by the sword; 5 They come to fight with the Chaldeans, but it is fill them with the dead bodies of men, whom I have slain in mine anger and in my fury, and for all whose wickedness I have hid my face from this city. 6 Behold, I will bring it health and cure, and I will cure them, and will reveal unto them the abundance of peace and truth. 7 And I will cause the captivity of Judah and the captivity of Israel to return, and will build them, as at the first. 8 And I will cleanse them from all their iniquity, whereby they have sinned against me; and I will pardon all their iniquities, whereby they have sinned, and whereby they have transgressed against me. 9 And it shall be to me a name of joy, a praise and an honour before all the nations of the earth, which shall hear all the good that I do unto them: and they shall fear and tremble for all the goodness and for all the prosperity that I procure unto it. 10 Thus saith the LORD; Again there shall be heard in this place, which ye say shall be desolate without man and without beast, even in the cities of Judah, and in the streets of Jerusalem, that are desolate, without man, and without inhabitant, and without beast, 11 The voice of joy, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the voice of them that shall say, Praise the LORD of hosts: for the LORD is good; for his mercy endureth for ever: and of them that shall bring the sacrifice of praise into the house of the LORD. For I will cause to return the captivity of the land, as at the first, saith the LORD. 12 Thus saith the LORD of hosts; Again in this place, which is desolate without man and without beast, and in all the cities thereof, shall be an habitation of shepherds causing their flocks to lie down. 13 In the cities of the mountains, in the cities of the vale, and in the cities of the south, and in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, shall the flocks pass again under the hands of him that telleth them, saith the LORD. 14 Behold, the days come, saith the LORD, that I will perform that good thing which I have promised unto the house of Israel and to the house of Judah. 15 In those days, and at that time, will I cause the Branch of righteousness to grow up unto David; and he shall execute judgment and righteousness in the land. 16 In those days shall Judah be saved, and Jerusalem shall dwell safely: and this is the name wherewith she shall be called, The LORD our righteousness. 17 For thus saith the LORD; David shall never want a man to sit upon the throne of the house of Israel; 18 Neither shall the priests the Levites want a man before me to offer burnt offerings, and to kindle meat offerings, and to do sacrifice continually. 19 And the word of the LORD came unto Jeremiah, saying, 20 Thus saith the LORD; If ye can break my covenant of the day, and my covenant of the night, and that there should not be day and night in their season; 21 Then may also my covenant be broken with David my servant, that he should not have a son to reign upon his throne; and with the Levites the priests, my ministers. 22 As the host of heaven cannot be numbered, neither the sand of the sea measured: so will I multiply the seed of David my servant, and the Levites that minister unto me. 23 Moreover the word of the LORD came to Jeremiah, saying, 24 Considerest thou not what this people have spoken, saying, The two families which the LORD hath chosen, he hath even cast them off? thus they have despised my people, that they should be no more a nation before them. 25 Thus saith the LORD; If my covenant be not with day and night, and if I have not appointed the ordinances of heaven and earth; 26 Then will I cast away the seed of Jacob, and David my servant, so that I will not take any of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will cause their captivity to return, and have mercy on them.

Jeremiah 34

The word which came unto Jeremiah from the LORD, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth of his dominion, and all the people, fought against Jerusalem, and against all the cities thereof, saying, 2 Thus saith the LORD, the God of Israel; Go and speak to Zedekiah king of Judah, and tell him, Thus saith the LORD; Behold, I will give this city into the hand of the king of Babylon, and he shall burn it with fire: 3 And thou shalt not escape out of his hand, but shalt surely be taken, and delivered into his hand; and thine eyes shall behold the eyes of the king of Babylon, and he shall speak with thee mouth to mouth, and thou shalt go to Babylon. 4 Yet hear the word of the LORD, O Zedekiah king of Judah; Thus saith the LORD of thee, Thou shalt not die by the sword: 5 But thou shalt die in peace: and with the burnings of thy fathers, the former kings which were before thee, so shall they burn odours for thee; and they will lament thee, saying, Ah lord! for I have pronounced the word, saith the LORD. 6 Then Jeremiah the prophet spake all these words unto Zedekiah king of Judah in Jerusalem, 7 When the king of Babylon's army fought against Jerusalem, and against all the cities of Judah that were left, against Lachish, and against Azekah: for these defenced cities remained of the cities of Judah. 8 This is the word that came unto Jeremiah from the LORD, after that the king Zedekiah had made a covenant with all the people which were at Jerusalem, to proclaim liberty unto them; 9 That every man should let his manservant, and every man his maidservant, being an Hebrew or an Hebrewess, go free; that none should serve himself of them, to wit, of a Jew his brother. 10 Now when all the princes, and all the people, which had entered into the covenant, heard that every one should let his manservant, and every one his maidservant, go free, that none should serve themselves of them any more, then they obeyed, and let them go. 11 But afterward they turned, and caused the servants and the handmaids, whom they had let go free, to return, and brought them into subjection for servants and for handmaids. 12 Therefore the word of the LORD came to Jeremiah from the LORD, saying, 13 Thus saith the LORD, the God of Israel; I made a covenant with your fathers in the day that I brought them forth out of the land of Egypt, out of the house of bondmen, saying, 14 At the end of seven years let ye go every man his brother an Hebrew, which hath been sold unto thee; and when he hath served thee six years, thou shalt let him go free from thee: but your fathers hearkened not unto me, neither inclined their ear. 15 And ye were now turned, and had done right in my sight, in proclaiming liberty every man to his neighbour; and ye had made a covenant before me in the house which is called by my name: 16 But ye turned and polluted my name, and caused every man his servant, and every man his handmaid, whom ye had set at liberty at their pleasure, to return, and brought them into subjection, to be unto you for servants and for handmaids. 17 Therefore thus saith the LORD; Ye have not hearkened unto me, in proclaiming liberty, every one to his brother, and every man to his neighbour: behold, I proclaim a liberty for you, saith the LORD, to the sword, to the pestilence, and to the famine; and I will make you to be removed into all the kingdoms of the earth. 18 And I will give the men that have transgressed my covenant, which have not performed the words of the covenant which they had made before me, when they cut the calf in twain, and passed between the parts thereof, 19 The princes of Judah, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, which passed between the parts of the calf; 20 I will even give them into the hand of their enemies, and into the hand of them that seek their life: and their dead bodies shall be for meat unto the fowls of the heaven, and to the beasts of the earth. 21 And Zedekiah king of Judah and his princes will I give into the hand of their enemies, and into the hand of them that seek their life, and into the hand of the king of Babylon's army, which are gone up from you. 22 Behold, I will command, saith the LORD, and cause them to return to this city; and they shall fight against it, and take it, and burn it with fire: and I will make the cities of Judah a desolation without an inhabitant.

Jeremiah 35

The word which came unto Jeremiah from the LORD in the days of Jehoiakim the son of Josiah king of Judah, saying, 2 Go unto the house of the Rechabites, and speak unto them, and bring them into the house of the LORD, into one of the chambers, and give them wine to drink. 3 Then I took Jaazaniah the son of Jeremiah, the son of Habaziniah, and his brethren, and all his sons, and the whole house of the Rechabites; 4 And I brought them into the house of the LORD, into the chamber of the sons of Hanan, the son of Igdaliah, a man of God, which was by the chamber of the princes, which was above the chamber of Maaseiah the son of Shallum, the keeper of the door: 5 And I set before the sons of the house of the Rechabites pots full of wine, and cups, and I said unto them, Drink ye wine. 6 But they said, We will drink no wine: for Jonadab the son of Rechab our father commanded us, saying, Ye shall drink no wine, neither ye, nor your sons for ever: 7 Neither shall ye build house, nor sow seed, nor plant vineyard, nor have any: but all your days ye shall dwell in tents; that ye may live many days in the land where ye be strangers. 8 Thus have we obeyed the voice of Jonadab the son of Rechab our father in all that he hath charged us, to drink no wine all our days, we, our wives, our sons, nor our daughters; 9 Nor to build houses for us to dwell in: neither have we vineyard, nor field, nor seed: 10 But we have dwelt in tents, and have obeyed, and done according to all that Jonadab our father commanded us. 11 But it came to pass, when Nebuchadrezzar king of Babylon came up into the land, that we said, Come, and let us go to Jerusalem for fear of the army of the Chaldeans, and for fear of the army of the Syrians: so we dwell at Jerusalem. 12 Then came the word of the LORD unto Jeremiah, saying, 13 Thus saith the LORD of hosts, the God of Israel; Go and tell the men of Judah and the inhabitants of Jerusalem, Will ye not receive instruction to hearken to my words? saith the LORD. 14 The words of Jonadab the son of Rechab, that he commanded his sons not to drink wine, are performed; for unto this day they drink none, but obey their father's commandment: notwithstanding I have spoken unto you, rising early and speaking; but ye hearkened not unto me. 15 I have sent also unto you all my servants the prophets, rising up early and sending them, saying, Return ye now every man from his evil way, and amend your doings, and go not after other gods to serve them, and ye shall dwell in the land which I have given to you and to your fathers: but ye have not inclined your ear, nor hearkened unto me. 16 Because the sons of Jonadab the son of Rechab have performed the commandment of their father, which he commanded them; but this people hath not hearkened unto me: 17 Therefore thus saith the LORD God of hosts, the God of Israel; Behold, I will bring upon Judah and upon all the inhabitants of Jerusalem all the evil that I have pronounced against them: because I have spoken unto them, but they have not heard; and I have called unto them, but they have not answered. 18 And Jeremiah said unto the house of the Rechabites, Thus saith the LORD of hosts, the God of Israel; Because ye have obeyed the commandment of Jonadab your father, and kept all his precepts, and done according unto all that he hath commanded you: 19 Therefore thus saith the LORD of hosts, the God of Israel; Jonadab the son of Rechab shall not want a man to stand before me for ever.

Jeremiah 36

And it came to pass in the fourth year of Jehoiakim the son of Josiah king of Judah, that this word came unto Jeremiah from the LORD, saying, 2 Take thee a roll of a book, and write therein all the words that I have spoken unto thee against Israel, and against Judah, and against all the nations, from the day I spake unto thee, from the days of Josiah, even into this day. 3 It may be that the house of Judah will hear all the evil which I purpose to do unto them; that they may return every man from his evil way; that I may forgive their iniquity and their sin. 4 Then Jeremiah called Baruch the son of Neriah: and Baruch wrote from the mouth of Jeremiah all the words of the LORD, which he had spoken unto him, upon a roll of a book. 5 And Jeremiah commanded Baruch, saying, I am shut up; I cannot go into the house of the LORD: 6 Therefore go thou, and read in the roll, which thou hast written from my mouth, the words of the LORD in the ears of the people in the LORD'S house upon the fasting day: and also thou shalt read them in the ears of all Judah that come out of their cities. 7 It may be they will present their supplication before the LORD, and will return every one from his evil way: for great is the anger and the fury that the LORD hath pronounced against this people. 8 And Baruch the son of Neriah did according to all that Jeremiah the prophet commanded him, reading in the book the words of the LORD in the LORD'S house. 9 And it came to pass in the fifth year of Jehoiakim the son of Josiah king of Judah, in the ninth month, that they proclaimed a fast before the LORD to all the people in Jerusalem, and to all the people that came from the cities of Judah unto Jerusalem. 10 Then read Baruch in the book the words of Jeremiah in the house of the LORD, in the chamber of Gemariah the son of Shaphan the scribe, in the higher court, at the entry of the new gate of the LORD'S house, in the ears of all the people. 11 When Michaiah the son of Gemariah, the son of Shaphan, had heard out of the book all the words of the LORD, 12 Then he went down into the king's house, into the scribe's chamber: and, lo, all the princes sat there, even Elishama the scribe, and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes. 13 Then Michaiah declared unto them all the words that he had heard, when Baruch read the book in the ears of the people. 14 Therefore all the princes sent Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, unto Baruch, saying, Take in thine hand the roll wherein thou hast read in the ears of the people, and come. So Baruch the son of Neriah took the roll in his hand, and came unto them. 15 And they said unto him, Sit down now, and read it in our ears. So Baruch read it in their ears. 16 Now it came to pass, when they had heard all the words, they were afraid both one and other, and said unto Baruch, We will surely tell the king of all these words. 17 And they asked Baruch, saying, Tell us now, How didst thou write all these words at his mouth? 18 Then Baruch answered them, He pronounced all these words unto me with his mouth, and I wrote them with ink in the book. 19 Then said the princes unto Baruch, Go, hide thee, thou and Jeremiah; and let no man know where ye be. 20 And they went in to the king into the court, but they laid up the roll in the chamber of Elishama the scribe, and told all the words in the ears of the king. 21 So the king sent Jehudi to fetch the roll: and he took it out of Elishama the scribe's chamber. And Jehudi read it in the ears of the king, and in the ears of all the princes which stood beside the king. 22 Now the king sat in the winterhouse in the ninth month: and there was a fire on the hearth burning before him. 23 And it came to pass, that when Jehudi had read three or four leaves, he cut it with the penknife, and cast it into the fire that was on the hearth, until all the roll was consumed in the fire that was on the hearth. 24 Yet they were not afraid, nor rent their garments, neither the king, nor any of his servants that heard all these words. 25 Nevertheless Elnathan and Delaiah and Gemariah had made intercession to the king that he would not burn the roll: but he would not hear them. 26 But the king commanded Jerahmeel the son of Hammelech, and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet: but the LORD hid them. 27 Then the word of the LORD came to Jeremiah, after that the king had burned the roll, and the words which Baruch wrote at the mouth of Jeremiah, saying, 28 Take thee again another roll, and write in it all the former words that were in the first roll, which Jehoiakim the king of Judah hath burned. 29 And thou shalt say to Jehoiakim the king of Judah, Thus saith the LORD; Thou hast burned this roll, saying, Why hast thou written therein, saying, The king of Babylon shall certainly come and destroy this land, and shall cause to cease from thence man and beast? 30 Therefore thus saith the LORD of Jehoiakim king of Judah; He shall have none to sit upon the throne of David: and his dead body shall be cast out in the day to the heat, and in the night to the frost. 31 And I will punish him and his seed and his servants for their iniquity; and I will bring upon them, and upon the inhabitants of Jerusalem, and upon the men of Judah, all the evil that I have pronounced against them; but they hearkened not. 32 Then took Jeremiah another roll, and gave it to Baruch the scribe, the son of Neriah; who wrote therein from the mouth of Jeremiah all the words of the book which Jehoiakim king of Judah had burned in the fire: and there were added besides unto them many like words.

Jeremiah 37

And king Zedekiah the son of Josiah reigned instead of Coniah the son of Jehoiakim, whom Nebuchadrezzar king of Babylon made king in the land of Judah. 2 But neither he, nor his servants, nor the people of the land, did hearken unto the words of the LORD, which he spake by the prophet Jeremiah. 3 And Zedekiah the king sent Jehucal the son of Shelemiah and Zephaniah the son of Maaseiah the priest to the prophet Jeremiah, saying, Pray now unto the LORD our God for us. 4 Now Jeremiah came in and went out among the people: for they had not put him into prison. 5 Then Pharaoh's army was come forth out of Egypt: and when the Chaldeans that besieged Jerusalem heard tidings of them, they departed from Jerusalem. 6 Then came the word of the LORD unto the prophet Jeremiah, saying, 7 Thus saith the LORD, the God of Israel; Thus shall ye say to the king of Judah, that sent you unto me to enquire of me; Behold, Pharaoh's army, which is come forth to help you, shall return to Egypt into their own land. 8 And the Chaldeans shall come again, and fight against this city, and take it, and burn it with fire. 9 Thus saith the LORD; Deceive not yourselves, saying, The Chaldeans shall surely depart from us: for they shall not depart. 10 For though ye had smitten the whole army of the Chaldeans that fight against you, and there remained but wounded men among them, yet should they rise up every man in his tent, and burn this city with fire. 11 And it came to pass, that when the army of the Chaldeans was broken up from Jerusalem for fear of Pharaoh's army, 12 Then Jeremiah went forth out of Jerusalem to go into the land of Benjamin, to separate himself thence in the midst of the people. 13 And when he was in the gate of Benjamin, a captain of the ward was there, whose name was Irijah, the son of Shelemiah, the son of Hananiah; and he took Jeremiah the prophet, saying, Thou fallest away to the Chaldeans. 14 Then said Jeremiah, It is false; I fall not away to the Chaldeans. But he hearkened not to him: so Irijah took Jeremiah, and brought him to the princes. 15 Wherefore the princes were wroth with Jeremiah, and smote him, and put him in prison in the house of Jonathan the scribe: for they had made that the prison. 16 When Jeremiah was entered into the dungeon, and into the cabins, and Jeremiah had remained there many days; 17 Then Zedekiah the king sent, and took him out: and the king asked him secretly in his house, and said, Is there any word from the LORD? And Jeremiah said, There is: for, said he, thou shalt be delivered into the hand of the king of Babylon. 18 Moreover Jeremiah said unto king Zedekiah, What have I offended against thee, or against thy servants, or against this people, that ye have put me in prison? 19 Where are now your prophets which prophesied unto you, saying, The king of Babylon shall not come against you, nor against this land? 20 Therefore hear now, I pray thee, O my lord the king: let my supplication, I pray thee, be accepted before thee; that thou cause me not to return to the house of Jonathan the scribe, lest I die there. 21 Then Zedekiah the king commanded that they should commit Jeremiah into the court of the prison, and that they should give him daily a piece of bread out of the bakers street, until all the bread in the city were spent. Thus Jeremiah remained in the court of the prison.

Jeremiah 38

Then Shephatiah the son of Mattan, and Gedaliah the son of Pashur, and Jucal the son of Shelemiah, and Pashur the son of Malchiah, heard the words that Jeremiah had spoken unto all the people, saying, 2 Thus saith the LORD, He that remaineth in this city shall die by the sword, by the famine, and by the pestilence: but he that goeth forth to the Chaldeans shall live; for he shall have his life for a prey, and shall live. 3 Thus saith the LORD, This city shall surely be given into the hand of the king of Babylon's army, which shall take it. 4 Therefore the princes said unto the king, We beseech thee, let this man be put to death: for thus he weakeneth the hands of the men of war that remain in this city, and the hands of all the people, in speaking such words unto them: for this man seeketh not the welfare of this people, but the hurt. 5 Then Zedekiah the king said, Behold, he is in your hand: for the king is not he that can do any thing against you. 6 Then took they Jeremiah, and cast him into the dungeon of Malchiah the son of Hammelech, that was in the court of the prison: and they let down Jeremiah with cords. And in the dungeon there was no water, but mire: so Jeremiah sunk in the mire. 7 Now when Ebed-melech the Ethiopian, one of the eunuchs which was in the king's house, heard that they had put Jeremiah in the dungeon; the king then sitting in the gate of Benjamin; 8 Ebed-melech went forth out of the king's house, and spake to the king, saying, 9 My lord the king, these men have done evil in all that they have done to Jeremiah the prophet, whom they have cast into the dungeon; and he is like to die for hunger in the place where he is: for there is no more bread in the city. 10 Then the king commanded Ebed-melech the Ethiopian, saying, Take from hence thirty men with thee, and take up Jeremiah the prophet out of the dungeon, before he die. 11 So Ebed-melech took the men with him, and went into the house of the king under the treasury, and took thence old cast clouts and old rotten rags, and let them down by cords into the dungeon to Jeremiah. 12 And Ebed-melech the Ethiopian said unto Jeremiah, Put now these old cast clouts and rotten rags under thine armholes under the cords. And Jeremiah did so. 13 So they drew up Jeremiah with cords, and took him up out of the dungeon: and Jeremiah remained in the court of the prison. 14 Then Zedekiah the king sent, and took Jeremiah the prophet unto him into the third entry that is in the house of the LORD: and the king said unto Jeremiah, I will ask thee a thing; hide nothing from me. 15 Then Jeremiah said unto Zedekiah, If I declare it unto thee, wilt thou not surely put me to death? and if I give thee counsel, wilt thou not hearken unto me? 16 So Zedekiah the king sware secretly unto Jeremiah, saying, As the LORD liveth, that made us this soul, I will not put thee to death, neither will I give thee into the hand of these men that seek thy life. 17 Then said Jeremiah unto Zedekiah, Thus saith the LORD, the God of hosts, the God of Israel; If thou wilt assuredly go forth unto the king of Babylon's princes, then thy soul shall live, and this city shall not be burned with fire; and thou shalt live, and thine house: 18 But if thou wilt not go forth to the king of Babylon's princes, then shall this city be given into the hand of the Chaldeans, and they shall burn it with fire, and thou shalt not escape out of their hand. 19 And Zedekiah the king said unto Jeremiah, I am afraid of the Jews that are fallen to the Chaldeans, lest they deliver me into their hand, and they mock me. 20 But Jeremiah said, They shall not deliver thee. Obey, I beseech thee, the voice of the LORD, which I speak unto thee: so it shall be well unto thee, and thy soul shall live. 21 But if thou refuse to go forth, this is the word that the LORD hath shewed me: 22 And, behold, all the women that are left in the king of Judah's house shall be brought forth to the king of Babylon's princes, and those women shall say, Thy friends have set thee on, and have prevailed against thee: thy feet are sunk in the mire, and they are turned away back. 23 So they shall bring out all thy wives and thy children to the Chaldeans: and thou shalt not escape out of their hand, but shalt be taken by the hand of the king of Babylon: and thou shalt cause this city to be burned with fire. 24 Then said Zedekiah unto Jeremiah, Let no man know of these words, and thou shalt not die. 25 But if the princes hear that I have talked with thee, and they come unto thee, and say unto thee, Declare unto us now what thou hast said unto the king, hide it not from us, and we will not put thee to death; also what the king said unto thee: 26 Then thou shalt say unto them, I presented my supplication before the king, that he would not cause me to return to Jonathan's house, to die there. 27 Then came all the princes unto Jeremiah, and asked him: and he told them according to all these words that the king had commanded. So they left off speaking with him; for the matter was not perceived. 28 So Jeremiah abode in the court of the prison until the day that Jerusalem was taken: and he was there when Jerusalem was taken.

Jeremiah 39

In the ninth year of Zedekiah king of Judah, in the tenth month, came Nebuchadrezzar king of Babylon and all his army against Jerusalem, and they besieged it. 2 And in the eleventh year of Zedekiah, in the fourth month, the ninth day of the month, the city was broken up. 3 And all the princes of the king of Babylon came in, and sat in the middle gate, even Nergal-sharezer, Samgar-nebo, Sarsechim, Rab-saris, Nergal-sharezer, Rabmag, with all the residue of the princes of the king of Babylon. 4 And it came to pass, that when Zedekiah the king of Judah saw them, and all the men of war, then they fled, and went forth out of the city by night, by the way of the king's garden, by the gate betwixt the two walls: and he went out the way of the plain. 5 But the Chaldeans' army pursued after them, and overtook Zedekiah in the plains of Jericho: and when they had taken him, they brought him up to Nebuchadnezzar king of Babylon to Riblah in the land of Hamath, where he gave judgment upon him. 6 Then the king of Babylon slew the sons of Zedekiah in Riblah before his eyes: also the king of Babylon slew all the nobles of Judah. 7 Moreover he put out Zedekiah's eyes, and bound him with chains, to carry him to Babylon. 8 And the Chaldeans burned the king's house, and the houses of the people, with fire, and brake down the walls of Jerusalem. 9 Then Nebuzar-adan the captain of the guard carried away captive into Babylon the remnant of the people that remained in the city, and those that fell away, that fell to him, with the rest of the people that remained. 10 But Nebuzar-adan the captain of the guard left of the poor of the people, which had nothing, in the land of Judah, and gave them vineyards and fields at the same time. 11 Now Nebuchadrezzar king of Babylon gave charge concerning Jeremiah to Nebuzar-adan the captain of the guard, saying, 12 Take him, and look well to him, and do him no harm; but do unto him even as he shall say unto thee. 13 So Nebuzar-adan the captain of the guard sent, and Nebushasban, Rab-saris, and Nergal-sharezer, Rabmag, and all the king of Babylon's princes; 14 Even they sent, and took Jeremiah out of the court of the prison, and committed him unto Gedaliah the son of Ahikam the son of Shaphan, that he should carry him home: so he dwelt among the people. 15 Now the word of the LORD came unto Jeremiah, while he was shut up in the court of the prison, saying, 16 Go and speak to Ebed-melech the Ethiopian, saying, Thus saith the LORD of hosts, the God of Israel; Behold, I will bring my words upon this city for evil, and not for good; and they shall be accomplished in that day before thee. 17 But I will deliver thee in that day, saith the LORD: and thou shalt not be given into the hand of the men of whom thou art afraid. 18 For I will surely deliver thee, and thou shalt not fall by the sword, but thy life shall be for a prey unto thee: because thou hast put thy trust in me, saith the LORD.

Jeremiah 40

The word that came to Jeremiah from the LORD, after that Nebuzar-adan the captain of the guard had let him go from Ramah, when he had taken him being bound in chains among all that were carried away captive of Jerusalem and Judah, which were carried away captive unto Babylon. 2 And the captain of the guard took Jeremiah, and said unto him, The LORD thy God hath pronounced this evil upon this place. 3 Now the LORD hath brought it, and done according as he hath said: because ye have sinned against the LORD, and have not obeyed his voice, therefore this thing is come upon you. 4 And now, behold, I loose thee this day from the chains which were upon thine hand. If it seem good unto thee to come with me into Babylon, come; and I will look well unto thee: but if it seem ill unto thee to come with me into Babylon, forbear: behold, all the land is before thee: whither it seemeth good and convenient for thee to go, thither go. 5 Now while he was not yet gone back, he said, Go back also to Gedaliah the son of Ahikam the son of Shaphan, whom the king of Babylon hath made governor over the cities of Judah, and dwell with him among the people: or go wheresoever it seemeth convenient unto thee to go. So the captain of the guard gave him victuals and a reward, and let him go. 6 Then went Jeremiah unto Gedaliah the son of Ahikam to Mizpah; and dwelt with him among the people that were left in the land. 7 Now when all the captains of the forces which were in the fields, even they and their men, heard that the king of Babylon had made Gedaliah the son of Ahikam governor in the land, and had committed unto him men, and women, and children, and of the poor of the land, of them that were not carried away captive to Babylon; 8 Then they came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of a Maachathite, they and their men. 9 And Gedaliah the son of Ahikam the son of Shaphan sware unto them and to their men, saying, Fear not to serve the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you. 10 As for me, behold, I will dwell at Mizpah to serve the Chaldeans, which will come unto us: but ye, gather ye wine, and summer fruits, and oil, and put them in your vessels, and dwell in your cities that ye have taken. 11 Likewise when all the Jews that were in Moab, and among the Ammonites, and in Edom, and that were in all the countries, heard that the king of Babylon had left a remnant of Judah, and that he had set over them Gedaliah the son of Ahikam the son of Shaphan; 12 Even all the Jews returned out of all places whither they were driven, and came to the land of Judah, to Gedaliah, unto Mizpah, and gathered wine and summer fruits very much. 13 Moreover Johanan the son of Kareah, and all the captains of the forces that were in the fields, came to Gedaliah to Mizpah, 14 And said unto him, Dost thou certainly know that Baalis the king of the Ammonites hath sent Ishmael the son of Nethaniah to slay thee? But Gedaliah the son of Ahikam believed them not. 15 Then Johanan the son of Kareah spake to Gedaliah in Mizpah secretly, saying, Let me go, I pray thee, and I will slay Ishmael the son of Nethaniah, and no man shall know it: wherefore should he slay thee, that all the Jews which are gathered unto thee should be scattered, and the remnant in Judah perish? 16 But Gedaliah the son of Ahikam said unto Johanan the son of Kareah, Thou shalt not do this thing: for thou speakest falsely of Ishmael.

Jeremiah 41

Now it came to pass in the seventh month, that Ishmael the son of Nethaniah the son of Elishama, of the seed royal, and the princes of the king, even ten men with him, came unto Gedaliah the son of Ahikam to Mizpah; and there they did eat bread together in Mizpah. 2 Then arose Ishmael the son of Nethaniah, and the ten men that were with him, and smote Gedaliah the son of Ahikam the son of Shaphan with the sword, and slew him, whom the king of Babylon had made governor over the land. 3 Ishmael also slew all the Jews that were with him, even with Gedaliah, at Mizpah, and the Chaldeans that were found there, and the men of war. 4 And it came to pass the second day after he had slain Gedaliah, and no man knew it, 5 That there came certain from Shechem, from Shiloh, and from Samaria, even fourscore men, having their beards shaven, and their clothes rent, and having cut themselves, with offerings and incense in their hand, to bring them to the house of the LORD. 6 And Ishmael the son of Nethaniah went forth from Mizpah to meet them, weeping all along as he went: and it came to pass, as he met them, he said unto them, Come to Gedaliah the son of Ahikam. 7 And it was so, when they came into the midst of the city, that Ishmael the son of Nethaniah slew them, and cast them into the midst of the pit, he, and the men that were with him. 8 But ten men were found among them that said unto Ishmael, Slay us not: for we have treasures in the field, of wheat, and of barley, and of oil, and of honey. So he forbare, and slew them not among their brethren. 9 Now the pit wherein Ishmael had cast all the dead bodies of the men, whom he had slain because of Gedaliah, was it which Asa the king had made for fear of Baasha king of Israel: and Ishmael the son of Nethaniah filled it with them that were slain. 10 Then Ishmael carried away captive all the residue of the people that were in Mizpah, even the king's daughters, and all the people that remained in Mizpah, whom Nebuzar-adan the captain of the guard had committed to Gedaliah the son of Ahikam: and Ishmael the son of Nethaniah carried them away captive, and departed to go over to the Ammonites. 11 But when Johanan the son of Kareah, and all the captains of the forces that were with him, heard of all the evil that Ishmael the son of Nethaniah had done, 12 Then they took all the men, and went to fight with Ishmael the son of Nethaniah, and found him by the great waters that are in Gibeon. 13 Now it came to pass, that when all the people which were with Ishmael saw Johanan the son of Kareah, and all the captains of the forces that were with him, then they were glad. 14 So all the people that Ishmael had carried away captive from Mizpah cast about and returned, and went unto Johanan the son of Kareah. 15 But Ishmael the son of Nethaniah escaped from Johanan with eight men, and went to the Ammonites. 16 Then took Johanan the son of Kareah, and all the captains of the forces that were with him, all the remnant of the people whom he had recovered from Ishmael the son of Nethaniah, from Mizpah, after that he had slain Gedaliah the son of Ahikam, even mighty men of war, and the women, and the children, and the eunuchs, whom he had brought again from Gibeon: 17 And they departed, and dwelt in the habitation of Chimham, which is by Bethlehem, to go to enter into Egypt, 18 Because of the Chaldeans: for they were afraid of them, because Ishmael the son of Nethaniah had slain Gedaliah the son of Ahikam, whom the king of Babylon made governor in the land.

Jeremiah 42

Then all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even unto the greatest, came near, 2 And said unto Jeremiah the prophet, Let, we beseech thee, our supplication be accepted before thee, and pray for us unto the LORD thy God, even for all this remnant; for we are left but a few of many, as thine eyes do behold us: 3 That the LORD thy God may shew us the way wherein we may walk, and the thing that we may do. 4 Then Jeremiah the prophet said unto them, I have heard you; behold, I will pray unto the LORD your God according to your words; and it shall come to pass, that whatsoever thing the LORD shall answer you, I will declare it unto you; I will keep nothing back from you. 5 Then they said to Jeremiah, The LORD be a true and faithful witness between us, if we do not even according to all things for the which the LORD thy God shall send thee to us. 6 Whether it be good, or whether it be evil, we will obey the voice of the LORD our God, to whom we send thee; that it may be well with us, when we obey the voice of the LORD our God. 7 And it came to pass after ten days, that the word of the LORD came unto Jeremiah. 8 Then called he Johanan the son of Kareah, and all the captains of the forces which were with him, and all the people from the least even to the greatest, 9 And said unto them, Thus saith the LORD, the God of Israel, unto whom ye sent me to present your supplication before him; 10 If ye will still abide in this land, then will I build you, and not pull you down, and I will plant you, and not pluck you up: for I repent me of the evil that I have done unto you. 11 Be not afraid of the king of Babylon, of whom ye are afraid; be not afraid of him, saith the LORD: for I am with you to save you, and to deliver you from his hand. 12 And I will shew mercies unto you, that he may have mercy upon you, and cause you to return to your own land. 13 But if ye say, We will not dwell in this land, neither obey the voice of the LORD your God, 14 Saying, No; but we will go into the land of Egypt, where we shall see no war, nor hear the sound of the trumpet, nor have hunger of bread; and there will we dwell: 15 And now therefore hear the word of the LORD, ye remnant of Judah; Thus saith the LORD of hosts, the God of Israel; If ye wholly set your faces to enter into Egypt, and go to sojourn there; 16 Then it shall come to pass, that the sword, which ye feared, shall overtake you there in the land of Egypt, and the famine, whereof ye were afraid, shall follow close after you there in Egypt; and there ye shall die. 17 So shall it be with all the men that set their faces to go into Egypt to sojourn there; they shall die by the sword, by the famine, and by the pestilence: and none of them shall remain or escape from the evil that I will bring upon them. 18 For thus saith the LORD of hosts, the God of Israel; As mine anger and my fury hath been poured forth upon the inhabitants of Jerusalem; so shall my fury be poured forth upon you, when ye shall enter into Egypt: and ye shall be an execration, and an astonishment, and a curse, and a reproach; and ye shall see this place no more. 19 The LORD hath said concerning you, O ye remnant of Judah; Go ye not into Egypt: know certainly that I have admonished you this day. 20 For ye dissembled in your hearts, when ye sent me unto the LORD your God, saying, Pray for us unto the LORD our God; and according unto all that the LORD our God shall say, so declare unto us, and we will do it. 21 And now I have this day declared it to you; but ye have not obeyed the voice of the LORD your God, nor any thing for the which he hath sent me unto you. 22 Now therefore know certainly that ye shall die by the sword, by the famine, and by the pestilence, in the place whither ye desire to go and to sojourn.

Jeremiah 43

And it came to pass, that when Jeremiah had made an end of speaking unto all the people all the words of the LORD their God, for which the LORD their God had sent him to them, even all these words, 2 Then spake Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying unto Jeremiah, Thou speakest falsely: the LORD our God hath not sent thee to say, Go not into Egypt to sojourn there: 3 But Baruch the son of Neriah setteth thee on against us, for to deliver us into the hand of the Chaldeans, that they might put us to death, and carry us away captives into Babylon. 4 So Johanan the son of Kareah, and all the captains of the forces, and all the people, obeyed not the voice of the LORD, to dwell in the land of Judah. 5 But Johanan the son of Kareah, and all the captains of the forces, took all the remnant of Judah, that were returned from all nations, whither they had been driven, to dwell in the land of Judah; 6 Even men, and women, and children, and the king's daughters, and every person that Nebuzar-adan the captain of the guard had left with Gedaliah the son of Ahikam the son of Shaphan, and Jeremiah the prophet, and Baruch the son of Neriah. 7 So they came into the land of Egypt: for they obeyed not the voice of the LORD: thus came they even to Tahpanhes. 8 Then came the word of the LORD unto Jeremiah in Tahpanhes, saying, 9 Take great stones in thine hand, and hide them in the clay in the brickkiln, which is at the entry of Pharaoh's house in Tahpanhes, in the sight of the men of Judah; 10 And say unto them, Thus saith the LORD of hosts, the God of Israel; Behold, I will send and take Nebuchadrezzar the king of Babylon, my servant, and will set his throne upon these stones that I have hid; and he shall spread his royal pavilion over them. 11 And when he cometh, he shall smite the land of Egypt, and deliver such as are for death to death; and such as are for captivity to captivity; and such as are for the sword to the sword. 12 And I will kindle a fire in the houses of the gods of Egypt; and he shall burn them, and carry them away captives: and he shall array himself with the land of Egypt, as a shepherd putteth on his garment; and he shall go forth from thence in peace. 13 He shall break also the images of Beth-shemesh, that is in the land of Egypt; and the houses of the gods of the Egyptians shall he burn with fire.

Jeremiah 44

The word that came to Jeremiah concerning all the Jews which dwell in the land of Egypt, which dwell at Migdol, and at Tahpanhes, and at Noph, and in the country of Pathros, saying, 2 Thus saith the LORD of hosts, the God of Israel; Ye have seen all the evil that I have brought upon Jerusalem, and upon all the cities of Judah; and, behold, this day they are a desolation, and no man dwelleth therein, 3 Because of their wickedness which they have committed to provoke me to anger, in that they went to burn incense, and to serve other gods, whom they knew not, neither they, ye, nor your fathers. 4 Howbeit I sent unto you all my servants the prophets, rising early and sending them, saying, Oh, do not this abominable thing that I hate. 5 But they hearkened not, nor inclined their ear to turn from their wickedness, to burn no incense unto other gods. 6 Wherefore my fury and mine anger was poured forth, and was kindled in the cities of Judah and in the streets of Jerusalem; and they are wasted and desolate, as at this day. 7 Therefore now thus saith the LORD, the God of hosts, the God of Israel; Wherefore commit ye this great evil against your souls, to cut off from you man and woman, child and suckling, out of Judah, to leave you none to remain; 8 In that ye provoke me unto wrath with the works of your hands, burning incense unto other gods in the land of Egypt, whither ye be gone to dwell, that ye might cut yourselves off, and that ye might be a curse and a reproach among all the nations of the earth? 9 Have ye forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives, which they have committed in the land of Judah, and in the streets of Jerusalem? 10 They are not humbled even unto this day, neither have they feared, nor walked in my law, nor in my statutes, that I set before you and before your fathers. 11 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will set my face against you for evil, and to cut off all Judah. 12 And I will take the remnant of Judah, that have set their faces to go into the land of Egypt to sojourn there, and they shall all be consumed, and fall in the land of Egypt; they shall even be consumed by the sword and by the famine: they shall die, from the least even unto the greatest, by the sword and by the famine: and they shall be an execration, and an astonishment, and a curse, and a reproach. 13 For I will punish them that dwell in the land of Egypt, as I have punished Jerusalem, by the sword, by the famine, and by the pestilence: 14 So that none of the remnant of Judah, which are gone into the land of Egypt to sojourn there, shall escape or remain, that they should return into the land of Judah, to the which they have a desire to return to dwell there: for none shall return but such as shall escape. 15 Then all the men which knew that their wives had burned incense unto other gods, and all the women that stood by, a great multitude, even all the people that dwelt in the land of Egypt, in Pathros, answered Jeremiah, saying, 16 As for the word that thou hast spoken unto us in the name of the LORD, we will not hearken unto thee. 17 But we will certainly do whatsoever thing goeth forth out of our own mouth, to burn incense unto the queen of heaven, and to pour out drink offerings unto her, as we have done, we, and our fathers, our kings, and our princes, in the cities of Judah, and in the streets of Jerusalem: for then had we plenty of victuals, and were well, and saw no evil. 18 But since we left off to burn incense to the queen of heaven, and to pour out drink offerings unto her, we have wanted all things, and have been consumed by the sword and by the famine. 19 And when we burned incense to the queen of heaven, and poured out drink offerings unto her, did we make her cakes to worship her, and pour out drink offerings unto her, without our men? 20 Then Jeremiah said unto all the people, to the men, and to the women, and to all the people which had given him that answer, saying, 21 The incense that ye burned in the cities of Judah, and in the streets of Jerusalem, ye, and your fathers, your kings, and your princes, and the people of the land, did not the LORD remember them, and came it not into his mind? 22 So that the LORD could no longer bear, because of the evil of your doings, and because of the abominations which ye have committed; therefore is your land a desolation, and an astonishment, and a curse, without an inhabitant, as at this day. 23 Because ye have burned incense, and because ye have sinned against the LORD, and have not obeyed the voice of the LORD, nor walked in his law, nor in his statutes, nor in his testimonies; therefore this evil is happened unto you, as at this day. 24 Moreover Jeremiah said unto all the people, and to all the women, Hear the word of the LORD, all Judah that are in the land of Egypt: 25 Thus saith the LORD of hosts, the God of Israel, saying; Ye and your wives have both spoken with your mouths, and fulfilled with your hand, saying, We will surely perform our vows that we have vowed, to burn incense to the queen of heaven, and to pour out drink offerings unto her: ye will surely accomplish your vows, and surely perform your vows. 26 Therefore hear ye the word of the LORD, all Judah that dwell in the land of Egypt; Behold, I have sworn by my great name, saith the LORD, that my name shall no more be named in the mouth of any man of Judah in all the land of Egypt, saying, The Lord GOD liveth. 27 Behold, I will watch over them for evil, and not for good: and all the men of Judah that are in the land of Egypt shall be consumed by the sword and by the famine, until there be an end of them. 28 Yet a small number that escape the sword shall return out of the land of Egypt into the land of Judah, and all the remnant of Judah, that are gone into the land of Egypt to sojourn there, shall know whose words shall stand, mine, or theirs. 29 And this shall be a sign unto you, saith the LORD, that I will punish you in this place, that ye may know that my words shall surely stand against you for evil: 30 Thus saith the LORD; Behold, I will give Pharaoh-hophra king of Egypt into the hand of his enemies, and into the hand of them that seek his life; as I gave Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, his enemy, and that sought his life.

Jeremiah 45

The word that Jeremiah the prophet spake unto Baruch the son of Neriah, when he had written these words in a book at the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah king of Judah, saying, 2 Thus saith the LORD, the God of Israel, unto thee, O Baruch; 3 Thou didst say, Woe is me now! for the LORD hath added grief to my sorrow; I fainted in my sighing, and I find no rest. 4 Thus shalt thou say unto him, The LORD saith thus; Behold, that which I have built will I break down, and that which I have planted I will pluck up, even this whole land. 5 And seekest thou great things for thyself? seek them not: for, behold, I will bring evil upon all flesh, saith the LORD: but thy life will I give unto thee for a prey in all places whither thou goest.

Jeremiah 46

The word of the LORD which came to Jeremiah the prophet against the Gentiles; 2 Against Egypt, against the army of Pharaoh-necho king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar king of Babylon smote in the fourth year of Jehoiakim the son of Josiah king of Judah. 3 Order ye the buckler and shield, and draw near to battle. 4 Harness the horses; and get up, ye horsemen, and stand forth with your helmets; furbish the spears, and put on the brigandines. 5 Wherefore have I seen them dismayed and turned away back? and their mighty ones are beaten down, and are fled apace, and look not back: for fear was round about, saith the LORD. 6 Let not the swift flee away, nor the mighty man escape; they shall stumble, and fall toward the north by the river Euphrates. 7 Who is this that cometh up as a flood, whose waters are moved as the rivers? 8 Egypt riseth up like a flood, and his waters are moved like the rivers; and he saith, I will go up, and will cover the earth; I will destroy the city and the inhabitants thereof. 9 Come up, ye horses; and rage, ye chariots; and let the mighty men come forth; the Ethiopians and the Libyans, that handle the shield; and the Lydians, that handle and bend the bow. 10 For this is the day of the Lord GOD of hosts, a day of vengeance, that he may avenge him of his adversaries: and the sword shall devour, and it shall be satiate and made drunk with their blood: for the Lord GOD of hosts hath a sacrifice in the north country by the river Euphrates. 11 Go up into Gilead, and take balm, O virgin, the daughter of Egypt: in vain shalt thou use many medicines; for thou shalt not be cured. 12 The nations have heard of thy shame, and thy cry hath filled the land: for the mighty man hath stumbled against the mighty, and they are fallen both together. 13 The word that the LORD spake to Jeremiah the prophet, how Nebuchadrezzar king of Babylon should come and smite the land of Egypt. 14 Declare ye in Egypt, and publish in Migdol, and publish in Noph and in Tahpanhes: say ye, Stand fast, and prepare thee; for the sword shall devour round about thee. 15 Why are thy valiant men swept away? they stood not, because the LORD did drive them. 16 He made many to fall, yea, one fell upon another: and they said, Arise, and let us go again to our own people, and to the land of our nativity, from the oppressing sword. 17 They did cry there, Pharaoh king of Egypt is but a noise; he hath passed the time appointed. 18 As I live, saith the King, whose name is the LORD of hosts, Surely as Tabor is among the mountains, and as Carmel by the sea, so shall he come. 19 O thou daughter dwelling in Egypt, furnish thyself to go into captivity: for Noph shall be waste and desolate without an inhabitant. 20 Egypt is like a very fair heifer, but destruction cometh; it cometh out of the north. 21 Also her hired men are in the midst of her like fatted bullocks; for they also are turned back, and are fled away together: they did not stand, because the day of their calamity was come upon them, and the time of their visitation. 22 The voice thereof shall go like a serpent; for they shall march with an army, and come against her with axes, as hewers of wood. 23 They shall cut down her forest, saith the LORD, though it cannot be searched; because they are more than the grasshoppers, and are innumerable. 24 The daughter of Egypt shall be confounded; she shall be delivered into the hand of the people of the north. 25 The LORD of hosts, the God of Israel, saith; Behold, I will punish the multitude of No, and Pharaoh, and Egypt, with their gods, and their kings; even Pharaoh, and all them that trust in him: 26 And I will deliver them into the hand of those that seek their lives, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants: and afterward it shall be inhabited, as in the days of old, saith the LORD. 27 But fear not thou, O my servant Jacob, and be not dismayed, O Israel: for, behold, I will save thee from afar off, and thy seed from the land of their captivity; and Jacob shall return, and be in rest and at ease, and none shall make him afraid. 28 Fear thou not, O Jacob my servant, saith the LORD: for I am with thee; for I will make a full end of all the nations whither I have driven thee: but I will not make a full end of thee, but correct thee in measure; yet will I not leave thee wholly unpunished.

Jeremiah 47

The word of the LORD that came to Jeremiah the prophet against the Philistines, before that Pharaoh smote Gaza. 2 Thus saith the LORD; Behold, waters rise up out of the north, and shall be an overflowing flood, and shall overflow the land, and all that is therein; the city, and them that dwell therein: then the men shall cry, and all the inhabitants of the land shall howl. 3 At the noise of the stamping of the hoofs of his strong horses, at the rushing of his chariots, and at the rumbling of his wheels, the fathers shall not look back to their children for feebleness of hands; 4 Because of the day that cometh to spoil all the Philistines, and to cut off from Tyrus and Zidon every helper that remaineth: for the LORD will spoil the Philistines, the remnant of the country of Caphtor. 5 Baldness is come upon Gaza; Ashkelon is cut off with the remnant of their valley: how long wilt thou cut thyself? 6 O thou sword of the LORD, how long will it be ere thou be quiet? put up thyself into thy scabbard, rest, and be still. 7 How can it be quiet, seeing the LORD hath given it a charge against Ashkelon, and against the sea shore? there hath he appointed it.

Jeremiah 48

Against Moab thus saith the LORD of hosts, the God of Israel; Woe unto Nebo! for it is spoiled: Kiriathaim is confounded and taken: Misgab is confounded and dismayed. 2 There shall be no more praise of Moab: in Heshbon they have devised evil against it; come, and let us cut it off from being a nation. Also thou shalt be cut down, O Madmen; the sword shall pursue thee. 3 A voice of crying shall be from Horonaim, spoiling and great destruction. 4 Moab is destroyed; her little ones have caused a cry to be heard. 5 For in the going up of Luhith continual weeping shall go up; for in the going down of Horonaim the enemies have heard a cry of destruction. 6 Flee, save your lives, and be like the heath in the wilderness. 7 For because thou hast trusted in thy works and in thy treasures, thou shalt also be taken: and Chemosh shall go forth into captivity with his priests and his princes together. 8 And the spoiler shall come upon every city, and no city shall escape: the valley also shall perish, and the plain shall be destroyed, as the LORD hath spoken. 9 Give wings unto Moab, that it may flee and get away: for the cities thereof shall be desolate, without any to dwell therein. 10 Cursed be he that doeth the work of the LORD deceitfully, and cursed be he that keepeth back his sword from blood. 11 Moab hath been at ease from his youth, and he hath settled on his lees, and hath not been emptied from vessel to vessel, neither hath he gone into captivity: therefore his taste remained in him, and his scent is not changed. 12 Therefore, behold, the days come, saith the LORD, that I will send unto him wanderers, that shall cause him to wander, and shall empty his vessels, and break their bottles. 13 And Moab shall be ashamed of Chemosh, as the house of Israel was ashamed of Bethel their confidence. 14 How say ye, We are mighty and strong men for the war? 15 Moab is spoiled, and gone up out of her cities, and his chosen young men are gone down to the slaughter, saith the King, whose name is the LORD of hosts. 16 The calamity of Moab is near to come, and his affliction hasteth fast. 17 All ye that are about him, bemoan him; and all ye that know his name, say, How is the strong staff broken, and the beautiful rod! 18 Thou daughter that dost inhabit Dibon, come down from thy glory, and sit in thirst; for the spoiler of Moab shall come upon thee, and he shall destroy thy strong holds. 19 O inhabitant of Aroer, stand by the way, and espy; ask him that fleeth, and her that escapeth, and say, What is done? 20 Moab is confounded; for it is broken down: howl and cry; and tell ye it in Arnon, that Moab is spoiled, 21 And judgment is come upon the plain country; upon Holon, and upon Jahazah, and upon Mephaath, 22 And upon Dibon, and upon Nebo, and upon Beth-diblathaim, 23 And upon Kiriathaim, and upon Beth-gamul, and upon Beth-meon, 24 And upon Kerioth, and upon Bozrah, and upon all the cities of the land of Moab, far or near. 25 The horn of Moab is cut off, and his arm is broken, saith the LORD. 26 Make ye him drunken: for he magnified himself against the LORD: Moab also shall wallow in his vomit, and he also shall be in derision. 27 For was not Israel a derision unto thee? was he found among thieves? for since thou spakest of him, thou skippedst for joy. 28 O ye that dwell in Moab, leave the cities, and dwell in the rock, and be like the dove that maketh her nest in the sides of the hole's mouth. 29 We have heard the pride of Moab, he is exceeding proud his loftiness, and his arrogancy, and his pride, and the haughtiness of his heart. 30 I know his wrath, saith the LORD; but it shall not be so; his lies shall not so effect it. 31 Therefore will I howl for Moab, and I will cry out for all Moab; mine heart shall mourn for the men of Kir-heres. 32 O vine of Sibmah, I will weep for thee with the weeping of Jazer: thy plants are gone over the sea, they reach even to the sea of Jazer: the spoiler is fallen upon thy summer fruits and upon thy vintage. 33 And joy and gladness is taken from the plentiful field, and from the land of Moab; and I have caused wine to fail from the winepresses: none shall tread with shouting; their shouting shall be no shouting. 34 From the cry of Heshbon even unto Elealeh, and even unto Jahaz, have they uttered their voice, from Zoar even unto Horonaim, as an heifer of three years old: for the waters also of Nimrim shall be desolate. 35 Moreover I will cause to cease in Moab, saith the LORD, him that offereth in the high places, and him that burneth incense to his gods. 36 Therefore mine heart shall sound for Moab like pipes, and mine heart shall sound like pipes for the men of Kir-heres: because the riches that he hath gotten are perished. 37 For every head shall be bald, and every beard clipped: upon all the hands shall be cuttings, and upon the loins sackcloth. 38 There shall be lamentation generally upon all the housetops of Moab, and in the streets thereof: for I have broken Moab like a vessel wherein is no pleasure, saith the LORD. 39 They shall howl, saying, How is it broken down! how hath Moab turned the back with shame! so shall Moab be a derision and a dismaying to all them about him. 40 For thus saith the LORD; Behold, he shall fly as an eagle, and shall spread his wings over Moab. 41 Kerioth is taken, and the strong holds are surprised, and the mighty men's hearts in Moab at that day shall be as the heart of a woman in her pangs. 42 And Moab shall be destroyed from being a people, because he hath magnified himself against the LORD. 43 Fear, and the pit, and the snare, shall be upon thee, O inhabitant of Moab, saith the LORD. 44 He that fleeth from the fear shall fall into the pit; and he that getteth up out of the pit shall be taken in the snare: for I will bring upon it, even upon Moab, the year of their visitation, saith the LORD. 45 They that fled stood under the shadow of Heshbon because of the force: but a fire shall come forth out of Heshbon, and a flame from the midst of Sihon, and shall devour the corner of Moab, and the crown of the head of the tumultuous ones. 46 Woe be unto thee, O Moab! the people of Chemosh perisheth: for thy sons are taken captives, and thy daughters captives. 47 Yet will I bring again the captivity of Moab in the latter days, saith the LORD. Thus far is the judgment of Moab.

Jeremiah 49

Concerning the Ammonites, thus saith the LORD; Hath Israel no sons? hath he no heir? why then doth their king inherit Gad, and his people dwell in his cities? 2 Therefore, behold, the days come, saith the LORD, that I will cause an alarm of war to be heard in Rabbah of the Ammonites; and it shall be a desolate heap, and her daughters shall be burned with fire: then shall Israel be heir unto them that were his heirs, saith the LORD. 3 Howl, O Heshbon, for Ai is spoiled: cry, ye daughters of Rabbah, gird you with sackcloth; lament, and run to and fro by the hedges; for their king shall go into captivity, and his priests and his princes together. 4 Wherefore gloriest thou in the valleys, thy flowing valley, O backsliding daughter? that trusted in her treasures, saying, Who shall come unto me? 5 Behold, I will bring a fear upon thee, saith the Lord GOD of hosts, from all those that be about thee; and ye shall be driven out every man right forth; and none shall gather up him that wandereth. 6 And afterward I will bring again the captivity of the children of Ammon, saith the LORD. 7 Concerning Edom, thus saith the LORD of hosts; Is wisdom no more in Teman? is counsel perished from the prudent? is their wisdom vanished? 8 Flee ye, turn back, dwell deep, O inhabitants of Dedan; for I will bring the calamity of Esau upon him, the time that I will visit him. 9 If grapegatherers come to thee, would they not leave some gleaning grapes? if thieves by night, they will destroy till they have enough. 10 But I have made Esau bare, I have uncovered his secret places, and he shall not be able to hide himself: his seed is spoiled, and his brethren, and his neighbours, and he is not. 11 Leave thy fatherless children, I will preserve them alive; and let thy widows trust in me. 12 For thus saith the LORD; Behold, they whose judgment was not to drink of the cup have assuredly drunken; and art thou he that shall altogether go unpunished? thou shalt not go unpunished, but thou shalt surely drink of it. 13 For I have sworn by myself, saith the LORD, that Bozrah shall become a desolation, a reproach, a waste, and a curse; and all the cities thereof shall be perpetual wastes. 14 I have heard a rumour from the LORD, and an ambassador is sent unto the heathen, saying, Gather ye together, and come against her, and rise up to the battle. 15 For, lo, I will make thee small among the heathen, and despised among men. 16 Thy terribleness hath deceived thee, and the pride of thine heart, O thou that dwellest in the clefts of the rock, that holdest the height of the hill: though thou shouldest make thy nest as high as the eagle, I will bring thee down from thence, saith the LORD. 17 Also Edom shall be a desolation: every one that goeth by it shall be astonished, and shall hiss at all the plagues thereof. 18 As in the overthrow of Sodom and Gomorrah and the neighbour cities thereof, saith the LORD, no man shall abide there, neither shall a son of man dwell in it. 19 Behold, he shall come up like a lion from the swelling of Jordan against the habitation of the strong: but I will suddenly make him run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me? 20 Therefore hear the counsel of the LORD, that he hath taken against Edom; and his purposes, that he hath purposed against the inhabitants of Teman: Surely the least of the flock shall draw them out: surely he shall make their habitations desolate with them. 21 The earth is moved at the noise of their fall, at the cry the noise thereof was heard in the Red sea. 22 Behold, he shall come up and fly as the eagle, and spread his wings over Bozrah: and at that day shall the heart of the mighty men of Edom be as the heart of a woman in her pangs. 23 Concerning Damascus. Hamath is confounded, and Arpad: for they have heard evil tidings: they are fainthearted; there is sorrow on the sea; it cannot be quiet. 24 Damascus is waxed feeble, and turneth herself to flee, and fear hath seized on her: anguish and sorrows have taken her, as a woman in travail. 25 How is the city of praise not left, the city of my joy! 26 Therefore her young men shall fall in her streets, and all the men of war shall be cut off in that day, saith the LORD of hosts. 27 And I will kindle a fire in the wall of Damascus, and it shall consume the palaces of Ben-hadad. 28 Concerning Kedar, and concerning the kingdoms of Hazor, which Nebuchadrezzar king of Babylon shall smite, thus saith the LORD; Arise ye, go up to Kedar, and spoil the men of the east. 29 Their tents and their flocks shall they take away: they shall take to themselves their curtains, and all their vessels, and their camels; and they shall cry unto them, Fear is on every side. 30 Flee, get you far off, dwell deep, O ye inhabitants of Hazor, saith the LORD; for Nebuchadrezzar king of Babylon hath taken counsel against you, and hath conceived a purpose against you. 31 Arise, get you up unto the wealthy nation, that dwelleth without care, saith the LORD, which have neither gates nor bars, which dwell alone. 32 And their camels shall be a booty, and the multitude of their cattle a spoil: and I will scatter into all winds them that are in the utmost corners; and I will bring their calamity from all sides thereof, saith the LORD. 33 And Hazor shall be a dwelling for dragons, and a desolation for ever: there shall no man abide there, nor any son of man dwell in it. 34 The word of the LORD that came to Jeremiah the prophet against Elam in the beginning of the reign of Zedekiah king of Judah, saying, 35 Thus saith the LORD of hosts; Behold, I will break the bow of Elam, the chief of their might. 36 And upon Elam will I bring the four winds from the four quarters of heaven, and will scatter them toward all those winds; and there shall be no nation whither the outcasts of Elam shall not come. 37 For I will cause Elam to be dismayed before their enemies, and before them that seek their life: and I will bring evil upon them even my fierce anger, saith the LORD; and I will send the sword after them, till I have consumed them: 38 And I will set my throne in Elam, and will destroy from thence the king and the princes, saith the LORD. 39 But it shall come to pass in the latter days, that I will bring again the captivity of Elam, saith the LORD.

Jeremiah 50

The word that the LORD spake against Babylon and against the land of the Chaldeans by Jeremiah the prophet. 2 Declare ye among the nations, and publish, and set up a standard; publish, and conceal not: say, Babylon is taken, Bel is confounded, Merodach is broken in pieces; her idols are confounded, her images are broken in pieces. 3 For out of the north there cometh up a nation against her, which shall make her land desolate, and none shall dwell therein: they shall remove, they shall depart, both man and beast. 4 In those days, and in that time, saith the LORD, the children of Israel shall come, they and the children of Judah together, going and weeping: they shall go, and seek the LORD their God. 5 They shall ask the way to Zion with their faces thitherward, saying, Come, and let us join ourselves to the LORD in a perpetual covenant that shall not be forgotten. 6 My people hath been lost sheep: their shepherds have caused them to go astray, they have turned them away on the mountains: they have gone from mountain to hill, they have forgotten their restingplace. 7 All that found them have devoured them: and their adversaries said, We offend not, because they have sinned against the LORD, the habitation of justice, even the LORD, the hope of their fathers. 8 Remove out of the midst of Babylon, and go forth out of the land of the Chaldeans, and be as the he goats before the flocks. 9 For, lo, I will raise and cause to come up against Babylon an assembly of great nations from the north country: and they shall set themselves in array against her; from thence she shall be taken: their arrows shall be as of a mighty expert man; none shall return in vain. 10 And Chaldea shall be a spoil: all that spoil her shall be satisfied, saith the LORD. 11 Because ye were glad, because ye rejoiced, O ye destroyers of mine heritage, because ye are grown fat as the heifer at grass, and bellow as bulls; 12 Your mother shall be sore confounded; she that bare you shall be ashamed: behold, the hindermost of the nations shall be a wilderness, a dry land, and a desert. 13 Because of the wrath of the LORD it shall not be inhabited, but it shall be wholly desolate: every one that goeth by Babylon shall be astonished, and hiss at all her plagues. 14 Put yourselves in array against Babylon round about: all ye that bend the bow, shoot at her, spare no arrows: for she hath sinned against the LORD. 15 Shout against her round about: she hath given her hand: her foundations are fallen, her walls are thrown down: for it is the vengeance of the LORD: take vengeance upon her; as she hath done, do unto her. 16 Cut off the sower from Babylon, and him that handleth the sickle in the time of harvest: for fear of the oppressing sword they shall turn every one to his people, and they shall flee every one to his own land. 17 Israel is a scattered sheep; the lions have driven him away: first the king of Assyria hath devoured him; and last this Nebuchadrezzar king of Babylon hath broken his bones. 18 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will punish the king of Babylon and his land, as I have punished the king of Assyria. 19 And I will bring Israel again to his habitation, and he shall feed on Carmel and Bashan, and his soul shall be satisfied upon mount Ephraim and Gilead. 20 In those days, and in that time, saith the LORD, the iniquity of Israel shall be sought for, and there shall be none; and the sins of Judah, and they shall not be found: for I will pardon them whom I reserve. 21 Go up against the land of Merathaim, even against it, and against the inhabitants of Pekod: waste and utterly destroy after them, saith the LORD, and do according to all that I have commanded thee. 22 A sound of battle is in the land, and of great destruction. 23 How is the hammer of the whole earth cut asunder and broken! how is Babylon become a desolation among the nations! 24 I have laid a snare for thee, and thou art also taken, O Babylon, and thou wast not aware: thou art found, and also caught, because thou hast striven against the LORD. 25 The LORD hath opened his armoury, and hath brought forth the weapons of his indignation: for this is the work of the Lord GOD of hosts in the land of the Chaldeans. 26 Come against her from the utmost border, open her storehouses: cast her up as heaps, and destroy her utterly: let nothing of her be left. 27 Slay all her bullocks; let them go down to the slaughter: woe unto them! for their day is come, the time of their visitation. 28 The voice of them that flee and escape out of the land of Babylon, to declare in Zion the vengeance of the LORD our God, the vengeance of his temple. 29 Call together the archers against Babylon: all ye that bend the bow, camp against it round about; let none thereof escape: recompense her according to her work; according to all that she hath done, do unto her: for she hath been proud against the LORD, against the Holy One of Israel. 30 Therefore shall her young men fall in the streets, and all her men of war shall be cut off in that day, saith the LORD. 31 Behold, I am against thee, O thou most proud, saith the Lord GOD of hosts: for thy day is come, the time that I will visit thee. 32 And the most proud shall stumble and fall, and none shall raise him up: and I will kindle a fire in his cities, and it shall devour all round about him. 33 Thus saith the LORD of hosts; The children of Israel and the children of Judah were oppressed together: and all that took them captives held them fast; they refused to let them go. 34 Their Redeemer is strong; the LORD of hosts is his name: he shall throughly plead their cause, that he may give rest to the land, and disquiet the inhabitants of Babylon. 35 A sword is upon the Chaldeans, saith the LORD, and upon the inhabitants of Babylon, and upon her princes, and upon her wise men. 36 A sword is upon the liars; and they shall dote: a sword is upon her mighty men; and they shall be dismayed. 37 A sword is upon their horses, and upon their chariots, and upon all the mingled people that are in the midst of her; and they shall become as women: a sword is upon her treasures; and they shall be robbed. 38 A drought is upon her waters; and they shall be dried up: for it is the land of graven images, and they are mad upon their idols. 39 Therefore the wild beasts of the desert with the wild beasts of the islands shall dwell there, and the owls shall dwell therein: and it shall be no more inhabited for ever; neither shall it be dwelt in from generation to generation. 40 As God overthrew Sodom and Gomorrah and the neighbour cities thereof, saith the LORD; so shall no man abide there, neither shall any son of man dwell therein. 41 Behold, a people shall come from the north, and a great nation, and many kings shall be raised up from the coasts of the earth. 42 They shall hold the bow and the lance: they are cruel, and will not shew mercy: their voice shall roar like the sea, and they shall ride upon horses, every one put in array, like a man to the battle, against thee, O daughter of Babylon. 43 The king of Babylon hath heard the report of them, and his hands waxed feeble: anguish took hold of him, and pangs as of a woman in travail. 44 Behold, he shall come up like a lion from the swelling of Jordan unto the habitation of the strong: but I will make them suddenly run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me? 45 Therefore hear ye the counsel of the LORD, that he hath taken against Babylon; and his purposes, that he hath purposed against the land of the Chaldeans: Surely the least of the flock shall draw them out: surely he shall make their habitation desolate with them. 46 At the noise of the taking of Babylon the earth is moved, and the cry is heard among the nations.

Jeremiah 51

Thus saith the LORD; Behold, I will raise up against Babylon, and against them that dwell in the midst of them that rise up against me, a destroying wind; 2 And will send unto Babylon fanners, that shall fan her, and shall empty her land: for in the day of trouble they shall be against her round about. 3 Against him that bendeth let the archer bend his bow, and against him that lifteth himself up in his brigandine: and spare ye not her young men; destroy ye utterly all her host. 4 Thus the slain shall fall in the land of the Chaldeans, and they that are thrust through in her streets. 5 For Israel hath not been forsaken, nor Judah of his God, of the LORD of hosts; though their land was filled with sin against the Holy One of Israel. 6 Flee out of the midst of Babylon, and deliver every man his soul: be not cut off in her iniquity; for this is the time of the LORD'S vengeance; he will render unto her a recompence. 7 Babylon hath been a golden cup in the LORD'S hand, that made all the earth drunken: the nations have drunken of her wine; therefore the nations are mad. 8 Babylon is suddenly fallen and destroyed: howl for her; take balm for her pain, if so she may be healed. 9 We would have healed Babylon, but she is not healed: forsake her, and let us go every one into his own country: for her judgment reacheth unto heaven, and is lifted up even to the skies. 10 The LORD hath brought forth our righteousness: come, and let us declare in Zion the work of the LORD our God. 11 Make bright the arrows; gather the shields: the LORD hath raised up the spirit of the kings of the Medes: for his device is against Babylon, to destroy it; because it is the vengeance of the LORD, the vengeance of his temple. 12 Set up the standard upon the walls of Babylon, make the watch strong, set up the watchmen, prepare the ambushes: for the LORD hath both devised and done that which he spake against the inhabitants of Babylon. 13 O thou that dwellest upon many waters, abundant in treasures, thine end is come, and the measure of thy covetousness. 14 The LORD of hosts hath sworn by himself, saying, Surely I will fill thee with men, as with caterpillers; and they shall lift up a shout against thee. 15 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heaven by his understanding. 16 When he uttereth his voice, there is a multitude of waters in the heavens; and he causeth the vapors to ascend from the ends of the earth: he maketh lightnings with rain, and bringeth forth the wind out of his treasures. 17 Every man is brutish by his knowledge; every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them. 18 They are vanity, the work of errors: in the time of their visitation they shall perish. 19 The portion of Jacob is not like them; for he is the former of all things: and Israel is the rod of his inheritance: the LORD of hosts is his name. 20 Thou art my battle axe and weapons of war: for with thee will I break in pieces the nations, and with thee will I destroy kingdoms; 21 And with thee will I break in pieces the horse and his rider; and with thee will I break in pieces the chariot and his rider; 22 With thee also will I break in pieces man and woman; and with thee will I break in pieces old and young; and with thee will I break in pieces the young man and the maid; 23 I will also break in pieces with thee the shepherd and his flock; and with thee will I break in pieces the husbandman and his yoke of oxen; and with thee will I break in pieces captains and rulers. 24 And I will render unto Babylon and to all the inhabitants of Chaldea all their evil that they have done in Zion in your sight, saith the LORD. 25 Behold, I am against thee, O destroying mountain, saith the LORD, which destroyest all the earth: and I will stretch out mine hand upon thee, and roll thee down from the rocks, and will make thee a burnt mountain. 26 And they shall not take of thee a stone for a corner, nor a stone for foundations; but thou shalt be desolate for ever, saith the LORD. 27 Set ye up a standard in the land, blow the trumpet among the nations, prepare the nations against her, call together against her the kingdoms of Ararat, Minni, and Ashchenaz; appoint a captain against her; cause the horses to come up as the rough caterpillers. 28 Prepare against her the nations with the kings of the Medes, the captains thereof, and all the rulers thereof, and all the land of his dominion. 29 And the land shall tremble and sorrow: for every purpose of the LORD shall be performed against Babylon, to make the land of Babylon a desolation without an inhabitant. 30 The mighty men of Babylon have forborn to fight, they have remained in their holds: their might hath failed; they became as women: they have burned her dwellingplaces; her bars are broken. 31 One post shall run to meet another, and one messenger to meet another, to shew the king of Babylon that his city is taken at one end, 32 And that the passages are stopped, and the reeds they have burned with fire, and the men of war are affrighted. 33 For thus saith the LORD of hosts, the God of Israel; The daughter of Babylon is like a threshingfloor, it is time to thresh her: yet a little while, and the time of her harvest shall come. 34 Nebuchadrezzar the king of Babylon hath devoured me, he hath crushed me, he hath made me an empty vessel, he hath swallowed me up like a dragon, he hath filled his belly with my delicates, he hath cast me out. 35 The violence done to me and to my flesh be upon Babylon, shall the inhabitant of Zion say; and my blood upon the inhabitants of Chaldea, shall Jerusalem say. 36 Therefore thus saith the LORD; Behold, I will plead thy cause, and take vengeance for thee; and I will dry up her sea, and make her springs dry. 37 And Babylon shall become heaps, a dwelling place for dragons, an astonishment, and an hissing, without an inhabitant. 38 They shall roar together like lions: they shall yell as lions' whelps. 39 In their heat I will make their feasts, and I will make them drunken, that they may rejoice, and sleep a perpetual sleep, and not wake, saith the LORD. 40 I will bring them down like lambs to the slaughter, like rams with he goats. 41 How is Sheshach taken! and how is the praise of the whole earth surprised! how is Babylon become an astonishment among the nations! 42 The sea is come up upon Babylon: she is covered with the multitude of the waves thereof. 43 Her cities are a desolation, a dry land, and a wilderness, a land wherein no man dwelleth, neither doth any son of man pass thereby. 44 And I will punish Bel in Babylon, and I will bring forth out of his mouth that which he hath swallowed up: and the nations shall not flow together any more unto him: yea, the wall of Babylon shall fall. 45 My people, go ye out of the midst of her, and deliver ye every man his soul from the fierce anger of the LORD. 46 And lest your heart faint, and ye fear for the rumour that shall be heard in the land; a rumour shall both come one year, and after that in another year shall come a rumour, and violence in the land, ruler against ruler. 47 Therefore, behold, the days come, that I will do judgment upon the graven images of Babylon: and her whole land shall be confounded, and all her slain shall fall in the midst of her. 48 Then the heaven and the earth, and all that is therein, shall sing for Babylon: for the spoilers shall come unto her from the north, saith the LORD. 49 As Babylon hath caused the slain of Israel to fall, so at Babylon shall fall the slain of all the earth. 50 Ye that have escaped the sword, go away, stand not still: remember the LORD afar off, and let Jerusalem come into your mind. 51 We are confounded, because we have heard reproach: shame hath covered our faces: for strangers are come into the sanctuaries of the LORD'S house. 52 Wherefore, behold, the days come, saith the LORD, that I will do judgment upon her graven images: and through all her land the wounded shall groan. 53 Though Babylon should mount up to heaven, and though she should fortify the height of her strength, yet from me shall spoilers come unto her, saith the LORD. 54 A sound of a cry cometh from Babylon, and great destruction from the land of the Chaldeans: 55 Because the LORD hath spoiled Babylon, and destroyed out of her the great voice; when her waves do roar like great waters, a noise of their voice is uttered: 56 Because the spoiler is come upon her, even upon Babylon, and her mighty men are taken, every one of their bows is broken: for the LORD God of recompences shall surely requite. 57 And I will make drunk her princes, and her wise men, her captains, and her rulers, and her mighty men: and they shall sleep a perpetual sleep, and not wake, saith the King, whose name is the LORD of hosts. 58 Thus saith the LORD of hosts; The broad walls of Babylon shall be utterly broken, and her high gates shall be burned with fire; and the people shall labour in vain, and the folk in the fire, and they shall be weary. 59 The word which Jeremiah the prophet commanded Seraiah the son of Neriah, the son of Maaseiah, when he went with Zedekiah the king of Judah into Babylon in the fourth year of his reign. And this Seraiah was a quiet prince. 60 So Jeremiah wrote in a book all the evil that should come upon Babylon, even all these words that are written against Babylon. 61 And Jeremiah said to Seraiah, When thou comest to Babylon, and shalt see, and shalt read all these words; 62 Then shalt thou say, O LORD, thou hast spoken against this place, to cut it off, that none shall remain in it, neither man nor beast, but that it shall be desolate for ever. 63 And it shall be, when thou hast made an end of reading this book, that thou shalt bind a stone to it, and cast it into the midst of Euphrates: 64 And thou shalt say, Thus shall Babylon sink, and shall not rise from the evil that I will bring upon her: and they shall be weary. Thus far are the words of Jeremiah.

Jeremiah 52

Zedekiah was one and twenty years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal the daughter of Jeremiah of Libnah. 2 And he did that which was evil in the eyes of the LORD, according to all that Jehoiakim had done. 3 For through the anger of the LORD it came to pass in Jerusalem and Judah, till he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon. 4 And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadrezzar king of Babylon came, he and all his army, against Jerusalem, and pitched against it, and built forts against it round about. 5 So the city was besieged unto the eleventh year of king Zedekiah. 6 And in the fourth month, in the ninth day of the month, the famine was sore in the city, so that there was no bread for the people of the land. 7 Then the city was broken up, and all the men of war fled, and went forth out of the city by night by the way of the gate between the two walls, which was by the king's garden; now the Chaldeans were by the city round about: and they went by the way of the plain. 8 But the army of the Chaldeans pursued after the king, and overtook Zedekiah in the plains of Jericho; and all his army was scattered from him. 9 Then they took the king, and carried him up unto the king of Babylon to Riblah in the land of Hamath; where he gave judgment upon him. 10 And the king of Babylon slew the sons of Zedekiah before his eyes: he slew also all the princes of Judah in Riblah. 11 Then he put out the eyes of Zedekiah; and the king of Babylon bound him in chains, and carried him to Babylon, and put him in prison till the day of his death. 12 Now in the fifth month, in the tenth day of the month, which was the nineteenth year of Nebuchadrezzar king of Babylon, came Nebuzar-adan, captain of the guard, which served the king of Babylon, into Jerusalem, 13 And burned the house of the LORD, and the king's house; and all the houses of Jerusalem, and all the houses of the great men, burned he with fire: 14 And all the army of the Chaldeans, that were with the captain of the guard, brake down all the walls of Jerusalem round about. 15 Then Nebuzar-adan the captain of the guard carried away captive certain of the poor of the people, and the residue of the people that remained in the city, and those that fell away, that fell to the king of Babylon, and the rest of the multitude. 16 But Nebuzar-adan the captain of the guard left certain of the poor of the land for vinedressers and for husbandmen. 17 Also the pillars of brass that were in the house of the LORD, and the bases, and the brasen sea that was in the house of the LORD, the Chaldeans brake, and carried all the brass of them to Babylon. 18 The caldrons also, and the shovels, and the snuffers, and the bowls, and the spoons, and all the vessels of brass wherewith they ministered, took they away. 19 And the basons, and the firepans, and the bowls, and the caldrons, and the candlesticks, and the spoons, and the cups; that which was of gold in gold, and that which was of silver in silver, took the captain of the guard away. 20 The two pillars, one sea, and twelve brasen bulls that were under the bases, which king Solomon had made in the house of the LORD: the brass of all these vessels was without weight. 21 And concerning the pillars, the height of one pillar was eighteen cubits; and a fillet of twelve cubits did compass it; and the thickness thereof was four fingers: it was hollow. 22 And a chapiter of brass was upon it; and the height of one chapiter was five cubits, with network and pomegranates upon the chapiters round about, all of brass. The second pillar also and the pomegranates were like unto these. 23 And there were ninety and six pomegranates on a side; and all the pomegranates upon the network were an hundred round about. 24 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door: 25 He took also out of the city an eunuch, which had the charge of the men of war; and seven men of them that were near the king's person, which were found in the city; and the principal scribe of the host, who mustered the people of the land; and threescore men of the people of the land, that were found in the midst of the city. 26 So Nebuzar-adan the captain of the guard took them, and brought them to the king of Babylon to Riblah. 27 And the king of Babylon smote them, and put them to death in Riblah in the land of Hamath. Thus Judah was carried away captive out of his own land. 28 This is the people whom Nebuchadrezzar carried away captive: in the seventh year three thousand Jews and three and twenty: 29 In the eighteenth year of Nebuchadrezzar he carried away captive from Jerusalem eight hundred thirty and two persons: 30 In the three and twentieth year of Nebuchadrezzar Nebuzar-adan the captain of the guard carried away captive of the Jews seven hundred forty and five persons: all the persons were four thousand and six hundred. 31 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, in the five and twentieth day of the month, that Evil-merodach king of Babylon in the first year of his reign lifted up the head of Jehoiachin king of Judah, and brought him forth out of prison, 32 And spake kindly unto him, and set his throne above the throne of the kings that were with him in Babylon, 33 And changed his prison garments: and he did continually eat bread before him all the days of his life. 34 And for his diet, there was a continual diet given him of the king of Babylon, every day a portion until the day of his death, all the days of his life.

List of Books

THE

LAMENTATIONS

OF JEREMIAH

Lamentations 1

How doth the city sit solitary, that was full of people how is she become as a widow she that was great among the nations, and princess among the provinces, how is she become tributary2 She weepeth sore in the night, and her tears are on her cheeks: among all her lovers she hath none to comfort her: all her friends have dealt treacherously with her, they are become her enemies. 3 Judah is gone into captivity because of affliction, and because of great servitude: she dwelleth among the heathen, she findeth no rest: all her persecutors overtook her between the straits. 4 The ways of Zion do mourn, because none come to the solemn feasts: all her gates are desolate: her priests sigh, her virgins are afflicted, and she is in bitterness. 5 Her adversaries are the chief, her enemies prosper; for the LORD hath afflicted her for the multitude of her transgressions: her children are gone into captivity before the enemy. 6 And from the daughter of Zion all her beauty is departed: her princes are become like harts that find no pasture, and they are gone without strength before the pursuer. 7 Jerusalem remembered in the days of her affliction and of her miseries all her pleasant things that she had in the days of old, when her people fell into the hand of the enemy, and none did help her: the adversaries saw her, and did mock at her sabbaths. 8 Jerusalem hath grievously sinned; therefore she is removed: all that honoured her despise her, because they have seen her nakedness: yea, she sigheth, and turneth backward. 9 Her filthiness is in her skirts; she remembereth not her last end; therefore she came down wonderfully: she had no comforter. O LORD, behold my affliction: for the enemy hath magnified himself. 10 The adversary hath spread out his hand upon all her pleasant things: for she hath seen that the heathen entered into her sanctuary, whom thou didst command that they should not enter into thy congregation. 11 All her people sigh, they seek bread; they have given their pleasant things for meat to relieve the soul: see, O LORD, and consider; for I am become vile. 12 Is it nothing to you, all ye that pass by? behold, and see if there be any sorrow like unto my sorrow, which is done unto me, wherewith the LORD hath afflicted me in the day of his fierce anger. 13 From above hath he sent fire into my bones, and it prevaileth against them: he hath spread a net for my feet, he hath turned me back: he hath made me desolate and faint all the day. 14 The yoke of my transgressions is bound by his hand: they are wreathed, and come up upon my neck: he hath made my strength to fall, the Lord hath delivered me into their hands, from whom I am not able to rise up. 15 The Lord hath trodden under foot all my mighty men in the midst of me: he hath called an assembly against me to crush my young men: the Lord hath trodden the virgin, the daughter of Judah, as in a winepress. 16 For these things I weep; mine eye, mine eye runneth down with water, because the comforter that should relieve my soul is far from me: my children are desolate, because the enemy prevailed. 17 Zion spreadeth forth her hands, and there is none to comfort her: the LORD hath commanded concerning Jacob, that his adversaries should be round about him: Jerusalem is as a menstruous woman among them. 18 The LORD is righteous; for I have rebelled against his commandment: hear, I pray you, all people, and behold my sorrow: my virgins and my young men are gone into captivity. 19 I called for my lovers, but they deceived me: my priests and mine elders gave up the ghost in the city, while they sought their meat to relieve their souls. 20 Behold, O LORD; for I am in distress: my bowels are troubled; mine heart is turned within me; for I have grievously rebelled: abroad the sword bereaveth, at home there is as death. 21 They have heard that I sigh: there is none to comfort me: all mine enemies have heard of my trouble; they are glad that thou hast done it: thou wilt bring the day that thou hast called, and they shall be like unto me. 22 Let all their wickedness come before thee; and do unto them, as thou hast done unto me for all my transgressions: for my sighs are many, and my heart is faint.

Lamentations 2

How hath the Lord covered the daughter of Zion with a cloud in his anger, and cast down from heaven unto the earth the beauty of Israel, and remembered not his footstool in the day of his anger! 2 The Lord hath swallowed up all the habitations of Jacob, and hath not pitied: he hath thrown down in his wrath the strong holds of the daughter of Judah; he hath brought them down to the ground: he hath polluted the kingdom and the princes thereof. 3 He hath cut off in his fierce anger all the horn of Israel: he hath drawn back his right hand from before the enemy, and he burned against Jacob like a flaming fire, which devoureth round about. 4 He hath bent his bow like an enemy: he stood with his right hand as an adversary, and slew all that were pleasant to the eye in the tabernacle of the daughter of Zion: he poured out his fury like fire. 5 The Lord was as an enemy: he hath swallowed up Israel, he hath swallowed up all her palaces: he hath destroyed his strong holds, and hath increased in the daughter of Judah mourning and lamentation. 6 And he hath violently taken away his tabernacle, as if it were of a garden: he hath destroyed his places of the assembly: the LORD hath caused the solemn feasts and sabbaths to be forgotten in Zion, and hath despised in the indignation of his anger the king and the priest. 7 The Lord hath cast off his altar, he hath abhorred his sanctuary, he hath given up into the hand of the enemy the walls of her palaces; they have made a noise in the house of the LORD, as in the day of a solemn feast. 8 The LORD hath purposed to destroy the wall of the daughter of Zion: he hath stretched out a line, he hath not withdrawn his hand from destroying: therefore he made the rampart and the wall to lament; they languished together. 9 Her gates are sunk into the ground; he hath destroyed and broken her bars: her king and her princes are among the Gentiles: the law is no more; her prophets also find no vision from the LORD. 10 The elders of the daughter of Zion sit upon the ground, and keep silence: they have cast up dust upon their heads; they have girded themselves with sackcloth: the virgins of Jerusalem hang down their heads to the ground. 11 Mine eyes do fail with tears, my bowels are troubled, my liver is poured upon the earth, for the destruction of the daughter of my people; because the children and the sucklings swoon in the streets of the city. 12 They say to their mothers, Where is corn and wine? when they swooned as the wounded in the streets of the city, when their soul was poured out into their mothers' bosom. 13 What thing shall I take to witness for thee? what thing shall I liken to thee, O daughter of Jerusalem? what shall I equal to thee, that I may comfort thee, O virgin daughter of Zion? for thy breach is great like the sea: who can heal thee? 14 Thy prophets have seen vain and foolish things for thee: and they have not discovered thine iniquity, to turn away thy captivity; but have seen for thee false burdens and causes of banishment. 15 All that pass by clap their hands at thee; they hiss and wag their head at the daughter of Jerusalem, saying, Is this the city that men call The perfection of beauty, The joy of the whole earth? 16 All thine enemies have opened their mouth against thee: they hiss and gnash the teeth: they say, We have swallowed her up: certainly this is the day that we looked for; we have found, we have seen it. 17 The LORD hath done that which he had devised; he hath fulfilled his word that he had commanded in the days of old: he hath thrown down, and hath not pitied: and he hath caused thine enemy to rejoice over thee, he hath set up the horn of thine adversaries. 18 Their heart cried unto the Lord, O wall of the daughter of Zion, let tears run down like a river day and night: give thyself no rest; let not the apple of thine eye cease. 19 Arise, cry out in the night: in the beginning of the watches pour out thine heart like water before the face of the Lord: lift up thy hands toward him for the life of thy young children, that faint for hunger in the top of every street. 20 Behold, O LORD, and consider to whom thou hast done this. Shall the women eat their fruit, and children of a span long? shall the priest and the prophet be slain in the sanctuary of the Lord? 21 The young and the old lie on the ground in the streets: my virgins and my young men are fallen by the sword; thou hast slain them in the day of thine anger; thou hast killed, and not pitied. 22 Thou hast called as in a solemn day my terrors round about, so that in the day of the LORD'S anger none escaped nor remained: those that I have swaddled and brought up hath mine enemy consumed.

Lamentations 3

I am the man that hath seen affliction by the rod of his wrath. 2 He hath led me, and brought me into darkness, but not into light. 3 Surely against me is he turned; he turneth his hand against me all the day. 4 My flesh and my skin hath he made old; he hath broken my bones. 5 He hath builded against me, and compassed me with gall and travail. 6 He hath set me in dark places, as they that be dead of old. 7 He hath hedged me about, that I cannot get out: he hath made my chain heavy. 8 Also when I cry and shout, he shutteth out my prayer. 9 He hath inclosed my ways with hewn stone, he hath made my paths crooked. 10 He was unto me as a bear lying in wait, and as a lion in secret places. 11 He hath turned aside my ways, and pulled me in pieces: he hath made me desolate. 12 He hath bent his bow, and set me as a mark for the arrow. 13 He hath caused the arrows of his quiver to enter into my reins. 14 I was a derision to all my people; and their song all the day. 15 He hath filled me with bitterness, he hath made me drunken with wormwood. 16 He hath also broken my teeth with gravel stones, he hath covered me with ashes. 17 And thou hast removed my soul far off from peace: I forgat prosperity. 18 And I said, My strength and my hope is perished from the LORD: 19 Remembering mine affliction and my misery, the wormwood and the gall. 20 My soul hath them still in remembrance, and is humbled in me. 21 This I recall to my mind, therefore have I hope. 22 It is of the LORD'S mercies that we are not consumed, because his compassions fail not. 23 They are new every morning: great is thy faithfulness. 24 The LORD is my portion, saith my soul; therefore will I hope in him. 25 The LORD is good unto them that wait for him, to the soul that seeketh him. 26 It is good that a man should both hope and quietly wait for the salvation of the LORD. 27 It is good for a man that he bear the yoke in his youth. 28 He sitteth alone and keepeth silence, because he hath borne it upon him. 29 He putteth his mouth in the dust; if so be there may be hope. 30 He giveth his cheek to him that smiteth him: he is filled full with reproach. 31 For the Lord will not cast off for ever: 32 But though he cause grief, yet will he have compassion according to the multitude of his mercies. 33 For he doth not afflict willingly nor grieve the children of men. 34 To crush under his feet all the prisoners of the earth, 35 To turn aside the right of a man before the face of the most High, 36 To subvert a man in his cause, the Lord approveth not. 37 Who is he that saith, and it cometh to pass, when the Lord commandeth it not? 38 Out of the mouth of the most High proceedeth not evil and good? 39 Wherefore doth a living man complain, a man for the punishment of his sins? 40 Let us search and try our ways, and turn again to the LORD. 41 Let us lift up our heart with our hands unto God in the heavens. 42 We have transgressed and have rebelled: thou hast not pardoned. 43 Thou hast covered with anger, and persecuted us: thou hast slain, thou hast not pitied. 44 Thou hast covered thyself with a cloud, that our prayer should not pass through. 45 Thou hast made us as the offscouring and refuse in the midst of the people. 46 All our enemies have opened their mouths against us. 47 Fear and a snare is come upon us, desolation and destruction. 48 Mine eye runneth down with rivers of water for the destruction of the daughter of my people. 49 Mine eye trickleth down, and ceaseth not, without any intermission, 50 Till the LORD look down, and behold from heaven. 51 Mine eye affecteth mine heart because of all the daughters of my city. 52 Mine enemies chased me sore, like a bird, without cause. 53 They have cut off my life in the dungeon, and cast a stone upon me. 54 Waters flowed over mine head; then I said, I am cut off. 55 I called upon thy name, O LORD, out of the low dungeon. 56 Thou hast heard my voice: hide not thine ear at my breathing, at my cry. 57 Thou drewest near in the day that I called upon thee: thou saidst, Fear not. 58 O Lord, thou hast pleaded the causes of my soul; thou hast redeemed my life. 59 O LORD, thou hast seen my wrong: judge thou my cause. 60 Thou hast seen all their vengeance and all their imaginations against me. 61 Thou hast heard their reproach, O LORD, and all their imaginations against me; 62 The lips of those that rose up against me, and their device against me all the day. 63 Behold their sitting down, and their rising up; I am their musick. 64 Render unto them a recompence, O LORD, according to the work of their hands. 65 Give them sorrow of heart, thy curse unto them. 66 Persecute and destroy them in anger from under the heavens of the LORD.

Lamentations 4

How is the gold become dim! how is the most fine gold changed! the stones of the sanctuary are poured out in the top of every street. 2 The precious sons of Zion, comparable to fine gold, how are they esteemed as earthen pitchers, the work of the hands of the potter! 3 Even the sea monsters draw out the breast, they give suck to their young ones: the daughter of my people is become cruel, like the ostriches in the wilderness. 4 The tongue of the sucking child cleaveth to the roof of his mouth for thirst: the young children ask bread, and no man breaketh it unto them. 5 They that did feed delicately are desolate in the streets: they that were brought up in scarlet embrace dunghills. 6 For the punishment of the iniquity of the daughter of my people is greater than the punishment of the sin of Sodom, that was overthrown as in a moment, and no hands stayed on her. 7 Her Nazarites were purer than snow, they were whiter than milk, they were more ruddy in body than rubies, their polishing was of sapphire: 8 Their visage is blacker than a coal; they are not known in the streets: their skin cleaveth to their bones; it is withered, it is become like a stick. 9 They that be slain with the sword are better than they that be slain with hunger: for these pine away, stricken through for want of the fruits of the field. 10 The hands of the pitiful women have sodden their own children: they were their meat in the destruction of the daughter of my people. 11 The LORD hath accomplished his fury; he hath poured out his fierce anger, and hath kindled a fire in Zion, and it hath devoured the foundations thereof. 12 The kings of the earth, and all the inhabitants of the world, would not have believed that the adversary and the enemy should have entered into the gates of Jerusalem. 13 For the sins of her prophets, and the iniquities of her priests, that have shed the blood of the just in the midst of her, 14 They have wandered as blind men in the streets, they have polluted themselves with blood, so that men could not touch their garments. 15 They cried unto them, Depart ye; it is unclean; depart, depart, touch not: when they fled away and wandered, they said among the heathen, They shall no more sojourn there. 16 The anger of the LORD hath divided them; he will no more regard them: they respected not the persons of the priests, they favoured not the elders. 17 As for us, our eyes as yet failed for our vain help: in our watching we have watched for a nation that could not save us. 18 They hunt our steps, that we cannot go in our streets: our end is near, our days are fulfilled; for our end is come. 19 Our persecutors are swifter than the eagles of the heaven: they pursued us upon the mountains, they laid wait for us in the wilderness. 20 The breath of our nostrils, the anointed of the LORD, was taken in their pits, of whom we said, Under his shadow we shall live among the heathen. 21 Rejoice and be glad, O daughter of Edom, that dwellest in the land of Uz; the cup also shall pass through unto thee: thou shalt be drunken, and shalt make thyself naked. 22 The punishment of thine iniquity is accomplished, O daughter of Zion; he will no more carry thee away into captivity: he will visit thine iniquity, O daughter of Edom; he will discover thy sins.

Lamentations 5

Remember, O LORD, what is come upon us: consider, and behold our reproach. 2 Our inheritance is turned to strangers, our houses to aliens. 3 We are orphans and fatherless, our mothers are as widows. 4 We have drunken our water for money; our wood is sold unto us. 5 Our necks are under persecution: we labour, and have no rest. 6 We have given the hand to the Egyptians, and to the Assyrians, to be satisfied with bread. 7 Our fathers have sinned, and are not; and we have borne their iniquities. 8 Servants have ruled over us: there is none that doth deliver us out of their hand. 9 We gat our bread with the peril of our lives because of the sword of the wilderness. 10 Our skin was black like an oven because of the terrible famine. 11 They ravished the women in Zion, and the maids in the cities of Judah. 12 Princes are hanged up by their hand: the faces of elders were not honoured. 13 They took the young men to grind, and the children fell under the wood. 14 The elders have ceased from the gate, the young men from their musick. 15 The joy of our heart is ceased; our dance is turned into mourning. 16 The crown is fallen from our head: woe unto us, that we have sinned! 17 For this our heart is faint; for these things our eyes are dim. 18 Because of the mountain of Zion, which is desolate, the foxes walk upon it. 19 Thou, O LORD, remainest for ever; thy throne from generation to generation. 20 Wherefore dost thou forget us for ever, and forsake us so long time? 21 Turn thou us unto thee, O LORD, and we shall be turned; renew our days as of old. 22 But thou hast utterly rejected us; thou art very wroth against us.

List of Books

THE BOOK OF THE PROPHET

EZEKIEL

Ezekiel 1

Now it came to pass in the thirtieth year, in the fourth month, in the fifth day of the month, as I was among the captives by the river of Chebar, that the heavens were opened, and I saw visions of God. 2 In the fifth day of the month, which was the fifth year of king Jehoiachin's captivity, 3 The word of the LORD came expressly unto Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of the LORD was there upon him. 4 And I looked, and, behold, a whirlwind came out of the north, a great cloud, and a fire infolding itself, and a brightness was about it, and out of the midst thereof as the colour of amber, out of the midst of the fire. 5 Also out of the midst thereof came the likeness of four living creatures. And this was their appearance; they had the likeness of a man. 6 And every one had four faces, and every one had four wings. 7 And their feet were straight feet; and the sole of their feet was like the sole of a calf's foot: and they sparkled like the colour of burnished brass. 8 And they had the hands of a man under their wings on their four sides; and they four had their faces and their wings. 9 Their wings were joined one to another; they turned not when they went; they went every one straight forward. 10 As for the likeness of their faces, they four had the face of a man, and the face of a lion, on the right side: and they four had the face of an ox on the left side; they four also had the face of an eagle. 11 Thus were their faces: and their wings were stretched upward; two wings of every one were joined one to another, and two covered their bodies. 12 And they went every one straight forward: whither the spirit was to go, they went; and they turned not when they went. 13 As for the likeness of the living creatures, their appearance was like burning coals of fire, and like the appearance of lamps: it went up and down among the living creatures; and the fire was bright, and out of the fire went forth lightning. 14 And the living creatures ran and returned as the appearance of a flash of lightning. 15 Now as I beheld the living creatures, behold one wheel upon the earth by the living creatures, with his four faces. 16 The appearance of the wheels and their work was like unto the colour of a beryl: and they four had one likeness: and their appearance and their work was as it were a wheel in the middle of a wheel. 17 When they went, they went upon their four sides: and they turned not when they went. 18 As for their rings, they were so high that they were dreadful; and their rings were full of eyes round about them four. 19 And when the living creatures went, the wheels went by them: and when the living creatures were lifted up from the earth, the wheels were lifted up. 20 Whithersoever the spirit was to go, they went, thither was their spirit to go; and the wheels were lifted up over against them: for the spirit of the living creature was in the wheels. 21 When those went, these went; and when those stood, these stood; and when those were lifted up from the earth, the wheels were lifted up over against them: for the spirit of the living creature was in the wheels. 22 And the likeness of the firmament upon the heads of the living creature was as the colour of the terrible crystal, stretched forth over their heads above. 23 And under the firmament were their wings straight, the one toward the other: every one had two, which covered on this side, and every one had two, which covered on that side, their bodies. 24 And when they went, I heard the noise of their wings, like the noise of great waters, as the voice of the Almighty, the voice of speech, as the noise of an host: when they stood, they let down their wings. 25 And there was a voice from the firmament that was over their heads, when they stood, and had let down their wings. 26 And above the firmament that was over their heads was the likeness of a throne, as the appearance of a sapphire stone: and upon the likeness of the throne was the likeness as the appearance of a man above upon it. 27 And I saw as the colour of amber, as the appearance of fire round about within it, from the appearance of his loins even upward, and from the appearance of his loins even downward, I saw as it were the appearance of fire, and it had brightness round about. 28 As the appearance of the bow that is in the cloud in the day of rain, so was the appearance of the brightness round about. This was the appearance of the likeness of the glory of the LORD. And when I saw it, I fell upon my face, and I heard a voice of one that spake.

Ezekiel 2

And he said unto me, Son of man, stand upon thy feet, and I will speak unto thee. 2 And the spirit entered into me when he spake unto me, and set me upon my feet, that I heard him that spake unto me. 3 And he said unto me, Son of man, I send thee to the children of Israel, to a rebellious nation that hath rebelled against me: they and their fathers have transgressed against me, even unto this very day. 4 For they are impudent children and stiffhearted. I do send thee unto them; and thou shalt say unto them, Thus saith the Lord GOD. 5 And they, whether they will hear, or whether they will forbear, for they are a rebellious house, yet shall know that there hath been a prophet among them. 6 And thou, son of man, be not afraid of them, neither be afraid of their words, though briers and thorns be with thee, and thou dost dwell among scorpions: be not afraid of their words, nor be dismayed at their looks, though they be a rebellious house. 7 And thou shalt speak my words unto them, whether they will hear, or whether they will forbear: for they are most rebellious. 8 But thou, son of man, hear what I say unto thee; Be not thou rebellious like that rebellious house: open thy mouth, and eat that I give thee. 9 And when I looked, behold, an hand was sent unto me; and, lo, a roll of a book was therein; 10 And he spread it before me; and it was written within and without: and there was written therein lamentations, and mourning, and woe.

Ezekiel 3

Moreover he said unto me, Son of man, eat that thou findest; eat this roll, and go speak unto the house of Israel. 2 So I opened my mouth, and he caused me to eat that roll. 3 And he said unto me, Son of man, cause thy belly to eat, and fill thy bowels with this roll that I give thee. Then did I eat it; and it was in my mouth as honey for sweetness. 4 And he said unto me, Son of man, go, get thee unto the house of Israel, and speak with my words unto them. 5 For thou art not sent to a people of a strange speech and of an hard language, but to the house of Israel; 6 Not to many people of a strange speech and of an hard language, whose words thou canst not understand. Surely, had I sent thee to them, they would have hearkened unto thee. 7 But the house of Israel will not hearken unto thee; for they will not hearken unto me: for all the house of Israel are impudent and hardhearted. 8 Behold, I have made thy face strong against their faces, and thy forehead strong against their foreheads. 9 As an adamant harder than flint have I made thy forehead: fear them not, neither be dismayed at their looks, though they be a rebellious house. 10 Moreover he said unto me, Son of man, all my words that I shall speak unto thee receive in thine heart, and hear with thine ears. 11 And go, get thee to them of the captivity, unto the children of thy people, and speak unto them, and tell them, Thus saith the Lord GOD; whether they will hear, or whether they will forbear. 12 Then the spirit took me up, and I heard behind me a voice of a great rushing, saying, Blessed be the glory of the LORD from his place. 13 I heard also the noise of the wings of the living creatures that touched one another, and the noise of the wheels over against them, and a noise of a great rushing. 14 So the spirit lifted me up, and took me away, and I went in bitterness, in the heat of my spirit; but the hand of the LORD was strong upon me. 15 Then I came to them of the captivity at Tel-abib, that dwelt by the river of Chebar, and I sat where they sat, and remained there astonished among them seven days. 16 And it came to pass at the end of seven days, that the word of the LORD came unto me, saying, 17 Son of man, I have made thee a watchman unto the house of Israel: therefore hear the word at my mouth, and give them warning from me. 18 When I say unto the wicked, Thou shalt surely die; and thou givest him not warning, nor speakest to warn the wicked from his wicked way, to save his life; the same wicked man shall die in his iniquity; but his blood will I require at thine hand. 19 Yet if thou warn the wicked, and he turn not from his wickedness, nor from his wicked way, he shall die in his iniquity; but thou hast delivered thy soul. 20 Again, When a righteous man doth turn from his righteousness, and commit iniquity, and I lay a stumblingblock before him, he shall die: because thou hast not given him warning, he shall die in his sin, and his righteousness which he hath done shall not be remembered; but his blood will I require at thine hand. 21 Nevertheless if thou warn the righteous man, that the righteous sin not, and he doth not sin, he shall surely live, because he is warned; also thou hast delivered thy soul. 22 And the hand of the LORD was there upon me; and he said unto me, Arise, go forth into the plain, and I will there talk with thee. 23 Then I arose, and went forth into the plain: and, behold, the glory of the LORD stood there, as the glory which I saw by the river of Chebar: and I fell on my face. 24 Then the spirit entered into me, and set me upon my feet, and spake with me, and said unto me, Go, shut thyself within thine house. 25 But thou, O son of man, behold, they shall put bands upon thee, and shall bind thee with them, and thou shalt not go out among them: 26 And I will make thy tongue cleave to the roof of thy mouth, that thou shalt be dumb, and shalt not be to them a reprover: for they are a rebellious house. 27 But when I speak with thee, I will open thy mouth, and thou shalt say unto them, Thus saith the Lord GOD; He that heareth, let him hear; and he that forbeareth, let him forbear: for they are a rebellious house.

Ezekiel 4

Thou also, son of man, take thee a tile, and lay it before thee, and pourtray upon it the city, even Jerusalem: 2 And lay siege against it, and build a fort against it, and cast a mount against it; set the camp also against it, and set battering rams against it round about. 3 Moreover take thou unto thee an iron pan, and set it for a wall of iron between thee and the city: and set thy face against it, and it shall be besieged, and thou shalt lay siege against it. This shall be a sign to the house of Israel. 4 Lie thou also upon thy left side, and lay the iniquity of the house of Israel upon it: according to the number of the days that thou shalt lie upon it thou shalt bear their iniquity. 5 For I have laid upon thee the years of their iniquity, according to the number of the days, three hundred and ninety days: so shalt thou bear the iniquity of the house of Israel. 6 And when thou hast accomplished them, lie again on thy right side, and thou shalt bear the iniquity of the house of Judah forty days: I have appointed thee each day for a year. 7 Therefore thou shalt set thy face toward the siege of Jerusalem, and thine arm shall be uncovered, and thou shalt prophesy against it. 8 And, behold, I will lay bands upon thee, and thou shalt not turn thee from one side to another, till thou hast ended the days of thy siege. 9 Take thou also unto thee wheat, and barley, and beans, and lentiles, and millet, and fitches, and put them in one vessel, and make thee bread thereof, according to the number of the days that thou shalt lie upon thy side, three hundred and ninety days shalt thou eat thereof. 10 And thy meat which thou shalt eat shall be by weight, twenty shekels a day: from time to time shalt thou eat it. 11 Thou shalt drink also water by measure, the sixth part of an hin: from time to time shalt thou drink. 12 And thou shalt eat it as barley cakes, and thou shalt bake it with dung that cometh out of man, in their sight. 13 And the LORD said, Even thus shall the children of Israel eat their defiled bread among the Gentiles, whither I will drive them. 14 Then said I, Ah Lord GOD! behold, my soul hath not been polluted: for from my youth up even till now have I not eaten of that which dieth of itself, or is torn in pieces; neither came there abominable flesh into my mouth. 15 Then he said unto me, Lo, I have given thee cow's dung for man's dung, and thou shalt prepare thy bread therewith. 16 Moreover he said unto me, Son of man, behold, I will break the staff of bread in Jerusalem: and they shall eat bread by weight, and with care; and they shall drink water by measure, and with astonishment: 17 That they may want bread and water, and be astonied one with another, and consume away for their iniquity.

Ezekiel 5

And thou, son of man, take thee a sharp knife, take thee a barber's razor, and cause it to pass upon thine head and upon thy beard: then take thee balances to weigh, and divide the hair. 2 Thou shalt burn with fire a third part in the midst of the city, when the days of the siege are fulfilled: and thou shalt take a third part, and smite about it with a knife: and a third part thou shalt scatter in the wind; and I will draw out a sword after them. 3 Thou shalt also take thereof a few in number, and bind them in thy skirts. 4 Then take of them again, and cast them into the midst of the fire, and burn them in the fire; for thereof shall a fire come forth into all the house of Israel. 5 Thus saith the Lord GOD; This is Jerusalem: I have set it in the midst of the nations and countries that are round about her. 6 And she hath changed my judgments into wickedness more than the nations, and my statutes more than the countries that are round about her: for they have refused my judgments and my statutes, they have not walked in them. 7 Therefore thus saith the Lord GOD; Because ye multiplied more than the nations that are round about you, and have not walked in my statutes, neither have kept my judgments, neither have done according to the judgments of the nations that are round about you; 8 Therefore thus saith the Lord GOD; Behold, I, even I, am against thee, and will execute judgments in the midst of thee in the sight of the nations. 9 And I will do in thee that which I have not done, and whereunto I will not do any more the like, because of all thine abominations. 10 Therefore the fathers shall eat the sons in the midst of thee, and the sons shall eat their fathers; and I will execute judgments in thee, and the whole remnant of thee will I scatter into all the winds. 11 Wherefore, as I live, saith the Lord GOD; Surely, because thou hast defiled my sanctuary with all thy detestable things, and with all thine abominations, therefore will I also diminish thee; neither shall mine eye spare, neither will I have any pity. 12 A third part of thee shall die with the pestilence, and with famine shall they be consumed in the midst of thee: and a third part shall fall by the sword round about thee and I will scatter a third part into all the winds, and I will draw out a sword after them. 13 Thus shall mine anger be accomplished, and I will cause my fury to rest upon them, and I will be comforted: and they shall know that I the LORD have spoken it in my zeal, when I have accomplished my fury in them. 14 Moreover I will make thee waste, and a reproach among the nations that are round about thee, in the sight of all that pass by. 15 So it shall be a reproach and a taunt, an instruction and an astonishment unto the nations that are round about thee, when I shall execute judgments in thee in anger and in fury and in furious rebukes. I the LORD have spoken it. 16 When I shall send upon them the evil arrows of famine, which shall be for their destruction, and which I will send to destroy you: and I will increase the famine upon you, and will break your staff of bread: 17 So will I send upon you famine and evil beasts, and they shall bereave thee; and pestilence and blood shall pass through thee; and I will bring the sword upon thee. I the LORD have spoken it.

Ezekiel 6

And the word of the LORD came unto me, saying, 2 Son of man, set thy face toward the mountains of Israel, and prophesy against them, 3 And say, Ye mountains of Israel, hear the word of the Lord GOD; Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys; Behold, I, even I, will bring a sword upon you, and I will destroy your high places. 4 And your altars shall be desolate, and your images shall be broken: and I will cast down your slain men before your idols. 5 And I will lay the dead carcases of the children of Israel before their idols; and I will scatter your bones round about your altars. 6 In all your dwellingplaces the cities shall be laid waste, and the high places shall be desolate; that your altars may be laid waste and made desolate, and your idols may be broken and cease, and your images may be cut down, and your works may be abolished. 7 And the slain shall fall in the midst of you, and ye shall know that I am the LORD. 8 Yet will I leave a remnant, that ye may have some that shall escape the sword among the nations, when ye shall be scattered through the countries. 9 And they that escape of you shall remember me among the nations whither they shall be carried captives, because I am broken with their whorish heart, which hath departed from me, and with their eyes, which go a whoring after their idols: and they shall lothe themselves for the evils which they have committed in all their abominations. 10 And they shall know that I am the LORD, and that I have not said in vain that I would do this evil unto them. 11 Thus saith the Lord GOD; Smite with thine hand, and stamp with thy foot, and say, Alas for all the evil abominations of the house of Israel! for they shall fall by the sword, by the famine, and by the pestilence. 12 He that is far off shall die of the pestilence; and he that is near shall fall by the sword; and he that remaineth and is besieged shall die by the famine: thus will I accomplish my fury upon them. 13 Then shall ye know that I am the LORD, when their slain men shall be among their idols round about their altars, upon every high hill, in all the tops of the mountains, and under every green tree, and under every thick oak, the place where they did offer sweet savour to all their idols. 14 So will I stretch out my hand upon them, and make the land desolate, yea, more desolate than the wilderness toward Diblath, in all their habitations: and they shall know that I am the LORD.

Ezekiel 7

Moreover the word of the LORD came unto me, saying, 2 Also, thou son of man, thus saith the Lord GOD unto the land of Israel; An end, the end is come upon the four corners of the land. 3 Now is the end come upon thee, and I will send mine anger upon thee, and will judge thee according to thy ways, and will recompense upon thee all thine abominations. 4 And mine eye shall not spare thee, neither will I have pity: but I will recompense thy ways upon thee, and thine abominations shall be in the midst of thee: and ye shall know that I am the LORD. 5 Thus saith the Lord GOD; An evil, an only evil, behold, is come. 6 An end is come, the end is come: it watcheth for thee; behold, it is come. 7 The morning is come unto thee, O thou that dwellest in the land: the time is come, the day of trouble is near, and not the sounding again of the mountains. 8 Now will I shortly pour out my fury upon thee, and accomplish mine anger upon thee: and I will judge thee according to thy ways, and will recompense thee for all thine abominations. 9 And mine eye shall not spare, neither will I have pity: I will recompense thee according to thy ways and thine abominations that are in the midst of thee; and ye shall know that I am the LORD that smiteth. 10 Behold the day, behold, it is come: the morning is gone forth; the rod hath blossomed, pride hath budded. 11 Violence is risen up into a rod of wickedness: none of them shall remain, nor of their multitude, nor of any of theirs: neither shall there be wailing for them. 12 The time is come, the day draweth near: let not the buyer rejoice, nor the seller mourn: for wrath is upon all the multitude thereof. 13 For the seller shall not return to that which is sold, although they were yet alive: for the vision is touching the whole multitude thereof, which shall not return; neither shall any strengthen himself in the iniquity of his life. 14 They have blown the trumpet, even to make all ready; but none goeth to the battle: for my wrath is upon all the multitude thereof. 15 The sword is without, and the pestilence and the famine within: he that is in the field shall die with the sword; and he that is in the city, famine and pestilence shall devour him. 16 But they that escape of them shall escape, and shall be on the mountains like doves of the valleys, all of them mourning, every one for his iniquity. 17 All hands shall be feeble, and all knees shall be weak as water. 18 They shall also gird themselves with sackcloth, and horror shall cover them; and shame shall be upon all faces, and baldness upon all their heads. 19 They shall cast their silver in the streets, and their gold shall be removed: their silver and their gold shall not be able to deliver them in the day of the wrath of the LORD: they shall not satisfy their souls, neither fill their bowels: because it is the stumblingblock of their iniquity. 20 As for the beauty of his ornament, he set it in majesty: but they made the images of their abominations and of their detestable things therein: therefore have I set it far from them. 21 And I will give it into the hands of the strangers for a prey, and to the wicked of the earth for a spoil; and they shall pollute it. 22 My face will I turn also from them, and they shall pollute my secret place: for the robbers shall enter into it, and defile it. 23 Make a chain: for the land is full of bloody crimes, and the city is full of violence. 24 Wherefore I will bring the worst of the heathen, and they shall possess their houses: I will also make the pomp of the strong to cease; and their holy places shall be defiled. 25 Destruction cometh; and they shall seek peace, and there shall be none. 26 Mischief shall come upon mischief, and rumour shall be upon rumour; then shall they seek a vision of the prophet; but the law shall perish from the priest, and counsel from the ancients. 27 The king shall mourn, and the prince shall be clothed with desolation, and the hands of the people of the land shall be troubled: I will do unto them after their way, and according to their deserts will I judge them; and they shall know that I am the LORD.

Ezekiel 8

And it came to pass in the sixth year, in the sixth month, in the fifth day of the month, as I sat in mine house, and the elders of Judah sat before me, that the hand of the Lord GOD fell there upon me. 2 Then I beheld, and lo a likeness as the appearance of fire: from the appearance of his loins even downward, fire; and from his loins even upward, as the appearance of brightness, as the colour of amber. 3 And he put forth the form of an hand, and took me by a lock of mine head; and the spirit lifted me up between the earth and the heaven, and brought me in the visions of God to Jerusalem, to the door of the inner gate that looketh toward the north; where was the seat of the image of jealousy, which provoketh to jealousy. 4 And, behold, the glory of the God of Israel was there, according to the vision that I saw in the plain. 5 Then said he unto me, Son of man, lift up thine eyes now the way toward the north. So I lifted up mine eyes the way toward the north, and behold northward at the gate of the altar this image of jealousy in the entry. 6 He said furthermore unto me, Son of man, seest thou what they do? even the great abominations that the house of Israel committeth here, that I should go far off from my sanctuary? but turn thee yet again, and thou shalt see greater abominations. 7 And he brought me to the door of the court; and when I looked, behold a hole in the wall. 8 Then said he unto me, Son of man, dig now in the wall: and when I had digged in the wall, behold a door. 9 And he said unto me, Go in, and behold the wicked abominations that they do here. 10 So I went in and saw; and behold every form of creeping things, and abominable beasts, and all the idols of the house of Israel, pourtrayed upon the wall round about. 11 And there stood before them seventy men of the ancients of the house of Israel, and in the midst of them stood Jaazaniah the son of Shaphan, with every man his censer in his hand; and a thick cloud of incense went up. 12 Then said he unto me, Son of man, hast thou seen what the ancients of the house of Israel do in the dark, every man in the chambers of his imagery? for they say, The LORD seeth us not; the LORD hath forsaken the earth. 13 He said also unto me, Turn thee yet again, and thou shalt see greater abominations that they do. 14 Then he brought me to the door of the gate of the LORD'S house which was toward the north; and, behold, there sat women weeping for Tammuz. 15 Then said he unto me, Hast thou seen this, O son of man? turn thee yet again, and thou shalt see greater abominations than these. 16 And he brought me into the inner court of the LORD'S house, and, behold, at the door of the temple of the LORD, between the porch and the altar, were about five and twenty men, with their backs toward the temple of the LORD, and their faces toward the east; and they worshipped the sun toward the east. 17 Then he said unto me, Hast thou seen this, O son of man? Is it a light thing to the house of Judah that they commit the abominations which they commit here? for they have filled the land with violence, and have returned to provoke me to anger: and, lo, they put the branch to their nose. 18 Therefore will I also deal in fury: mine eye shall not spare, neither will I have pity: and though they cry in mine ears with a loud voice, yet will I not hear them.

Ezekiel 9

He cried also in mine ears with a loud voice, saying, Cause them that have charge over the city to draw near, even every man with his destroying weapon in his hand. 2 And, behold, six men came from the way of the higher gate, which lieth toward the north, and every man a slaughter weapon in his hand; and one man among them was clothed with linen, with a writer's inkhorn by his side: and they went in, and stood beside the brasen altar. 3 And the glory of the God of Israel was gone up from the cherub, whereupon he was, to the threshold of the house. And he called to the man clothed with linen, which had the writer's inkhorn by his side; 4 And the LORD said unto him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry for all the abominations that be done in the midst thereof. 5 And to the others he said in mine hearing, Go ye after him through the city, and smite: let not your eye spare, neither have ye pity: 6 Slay utterly old and young, both maids, and little children, and women: but come not near any man upon whom is the mark; and begin at my sanctuary. Then they began at the ancient men which were before the house. 7 And he said unto them, Defile the house, and fill the courts with the slain: go ye forth. And they went forth, and slew in the city. 8 And it came to pass, while they were slaying them, and I was left, that I fell upon my face, and cried, and said, Ah Lord GOD! wilt thou destroy all the residue of Israel in thy pouring out of thy fury upon Jerusalem? 9 Then said he unto me, The iniquity of the house of Israel and Judah is exceeding great, and the land is full of blood, and the city full of perverseness: for they say, The LORD hath forsaken the earth, and the LORD seeth not. 10 And as for me also, mine eye shall not spare, neither will I have pity, but I will recompense their way upon their head. 11 And, behold, the man clothed with linen, which had the inkhorn by his side, reported the matter, saying, I have done as thou hast commanded me.

Ezekiel 10

Then I looked, and, behold, in the firmament that was above the head of the cherubims there appeared over them as it were a sapphire stone, as the appearance of the likeness of a throne. 2 And he spake unto the man clothed with linen, and said, Go in between the wheels, even under the cherub, and fill thine hand with coals of fire from between the cherubims, and scatter them over the city. And he went in in my sight. 3 Now the cherubims stood on the right side of the house, when the man went in; and the cloud filled the inner court. 4 Then the glory of the LORD went up from the cherub, and stood over the threshold of the house; and the house was filled with the cloud, and the court was full of the brightness of the LORD'S glory. 5 And the sound of the cherubims' wings was heard even to the outer court, as the voice of the Almighty God when he speaketh. 6 And it came to pass, that when he had commanded the man clothed with linen, saying, Take fire from between the wheels, from between the cherubims; then he went in, and stood beside the wheels. 7 And one cherub stretched forth his hand from between the cherubims unto the fire that was between the cherubims, and took thereof, and put it into the hands of him that was clothed with linen: who took it, and went out. 8 And there appeared in the cherubims the form of a man's hand under their wings. 9 And when I looked, behold the four wheels by the cherubims, one wheel by one cherub, and another wheel by another cherub: and the appearance of the wheels was as the colour of a beryl stone. 10 And as for their appearances, they four had one likeness, as if a wheel had been in the midst of a wheel. 11 When they went, they went upon their four sides; they turned not as they went, but to the place whither the head looked they followed it; they turned not as they went. 12 And their whole body, and their backs, and their hands, and their wings, and the wheels, were full of eyes round about, even the wheels that they four had. 13 As for the wheels, it was cried unto them in my hearing, O wheel. 14 And every one had four faces: the first face was the face of a cherub, and the second face was the face of a man, and the third the face of a lion, and the fourth the face of an eagle. 15 And the cherubims were lifted up. This is the living creature that I saw by the river of Chebar. 16 And when the cherubims went, the wheels went by them: and when the cherubims lifted up their wings to mount up from the earth, the same wheels also turned not from beside them. 17 When they stood, these stood; and when they were lifted up, these lifted up themselves also: for the spirit of the living creature was in them. 18 Then the glory of the LORD departed from off the threshold of the house, and stood over the cherubims. 19 And the cherubims lifted up their wings, and mounted up from the earth in my sight: when they went out, the wheels also were beside them, and every one stood at the door of the east gate of the LORD'S house; and the glory of the God of Israel was over them above. 20 This is the living creature that I saw under the God of Israel by the river of Chebar; and I knew that they were the cherubims. 21 Every one had four faces apiece, and every one four wings; and the likeness of the hands of a man was under their wings. 22 And the likeness of their faces was the same faces which I saw by the river of Chebar, their appearances and themselves: they went every one straight forward.

Ezekiel 11

Moreover the spirit lifted me up, and brought me unto the east gate of the LORD'S house, which looketh eastward: and behold at the door of the gate five and twenty men; among whom I saw Jaazaniah the son of Azur, and Pelatiah the son of Benaiah, the princes of the people. 2 Then said he unto me, Son of man, these are the men that devise mischief, and give wicked counsel in this city: 3 Which say, It is not near; let us build houses: this city is the caldron, and we be the flesh. 4 Therefore prophesy against them, prophesy, O son of man. 5 And the Spirit of the LORD fell upon me, and said unto me, Speak; Thus saith the LORD; Thus have ye said, O house of Israel: for I know the things that come into your mind, every one of them. 6 Ye have multiplied your slain in this city, and ye have filled the streets thereof with the slain. 7 Therefore thus saith the Lord GOD; Your slain whom ye have laid in the midst of it, they are the flesh, and this city is the caldron: but I will bring you forth out of the midst of it. 8 Ye have feared the sword; and I will bring a sword upon you, saith the Lord GOD. 9 And I will bring you out of the midst thereof, and deliver you into the hands of strangers, and will execute judgments among you. 10 Ye shall fall by the sword; I will judge you in the border of Israel; and ye shall know that I am the LORD. 11 This city shall not be your caldron, neither shall ye be the flesh in the midst thereof; but I will judge you in the border of Israel: 12 And ye shall know that I am the LORD: for ye have not walked in my statutes, neither executed my judgments, but have done after the manners of the heathen that are round about you. 13 And it came to pass, when I prophesied, that Pelatiah the son of Benaiah died. Then fell I down upon my face, and cried with a loud voice, and said, Ah Lord GOD! wilt thou make a full end of the remnant of Israel? 14 Again the word of the LORD came unto me, saying, 15 Son of man, thy brethren, even thy brethren, the men of thy kindred, and all the house of Israel wholly, are they unto whom the inhabitants of Jerusalem have said, Get you far from the LORD: unto us is this land given in possession. 16 Therefore say, Thus saith the Lord GOD; Although I have cast them far off among the heathen, and although I have scattered them among the countries, yet will I be to them as a little sanctuary in the countries where they shall come. 17 Therefore say, Thus saith the Lord GOD; I will even gather you from the people, and assemble you out of the countries where ye have been scattered, and I will give you the land of Israel. 18 And they shall come thither, and they shall take away all the detestable things thereof and all the abominations thereof from thence. 19 And I will give them one heart, and I will put a new spirit within you; and I will take the stony heart out of their flesh, and will give them an heart of flesh: 20 That they may walk in my statutes, and keep mine ordinances, and do them: and they shall be my people, and I will be their God. 21 But as for them whose heart walketh after the heart of their detestable things and their abominations, I will recompense their way upon their own heads, saith the Lord GOD. 22 Then did the cherubims lift up their wings, and the wheels beside them; and the glory of the God of Israel was over them above. 23 And the glory of the LORD went up from the midst of the city, and stood upon the mountain which is on the east side of the city. 24 Afterwards the spirit took me up, and brought me in a vision by the Spirit of God into Chaldea, to them of the captivity. So the vision that I had seen went up from me. 25 Then I spake unto them of the captivity all the things that the LORD had shewed me.

Ezekiel 12

The word of the LORD also came unto me, saying, 2 Son of man, thou dwellest in the midst of a rebellious house, which have eyes to see, and see not; they have ears to hear, and hear not: for they are a rebellious house. 3 Therefore, thou son of man, prepare thee stuff for removing, and remove by day in their sight; and thou shalt remove from thy place to another place in their sight: it may be they will consider, though they be a rebellious house. 4 Then shalt thou bring forth thy stuff by day in their sight, as stuff for removing: and thou shalt go forth at even in their sight, as they that go forth into captivity. 5 Dig thou through the wall in their sight, and carry out thereby. 6 In their sight shalt thou bear it upon thy shoulders, and carry it forth in the twilight: thou shalt cover thy face, that thou see not the ground: for I have set thee for a sign unto the house of Israel. 7 And I did so as I was commanded: I brought forth my stuff by day, as stuff for captivity, and in the even I digged through the wall with mine hand; I brought it forth in the twilight, and I bare it upon my shoulder in their sight. 8 And in the morning came the word of the LORD unto me, saying, 9 Son of man, hath not the house of Israel, the rebellious house, said unto thee, What doest thou? 10 Say thou unto them, Thus saith the Lord GOD; This burden concerneth the prince in Jerusalem, and all the house of Israel that are among them. 11 Say, I am your sign: like as I have done, so shall it be done unto them: they shall remove and go into captivity. 12 And the prince that is among them shall bear upon his shoulder in the twilight, and shall go forth: they shall dig through the wall to carry out thereby: he shall cover his face, that he see not the ground with his eyes. 13 My net also will I spread upon him, and he shall be taken in my snare: and I will bring him to Babylon to the land of the Chaldeans; yet shall he not see it, though he shall die there. 14 And I will scatter toward every wind all that are about him to help him, and all his bands; and I will draw out the sword after them. 15 And they shall know that I am the LORD, when I shall scatter them among the nations, and disperse them in the countries. 16 But I will leave a few men of them from the sword, from the famine, and from the pestilence; that they may declare all their abominations among the heathen whither they come; and they shall know that I am the LORD. 17 Moreover the word of the LORD came to me, saying, 18 Son of man, eat thy bread with quaking, and drink thy water with trembling and with carefulness; 19 And say unto the people of the land, Thus saith the Lord GOD of the inhabitants of Jerusalem, and of the land of Israel; They shall eat their bread with carefulness, and drink their water with astonishment, that her land may be desolate from all that is therein, because of the violence of all them that dwell therein. 20 And the cities that are inhabited shall be laid waste, and the land shall be desolate; and ye shall know that I am the LORD. 21 And the word of the LORD came unto me, saying, 22 Son of man, what is that proverb that ye have in the land of Israel, saying, The days are prolonged, and every vision faileth? 23 Tell them therefore, Thus saith the Lord GOD; I will make this proverb to cease, and they shall no more use it as a proverb in Israel; but say unto them, The days are at hand, and the effect of every vision. 24 For there shall be no more any vain vision nor flattering divination within the house of Israel. 25 For I am the LORD: I will speak, and the word that I shall speak shall come to pass; it shall be no more prolonged: for in your days, O rebellious house, will I say the word, and will perform it, saith the Lord GOD. 26 Again the word of the LORD came to me, saying, 27 Son of man, behold, they of the house of Israel say, The vision that he seeth is for many days to come, and he prophesieth of the times that are far off. 28 Therefore say unto them, Thus saith the Lord GOD; There shall none of my words be prolonged any more, but the word which I have spoken shall be done, saith the Lord GOD.

Ezekiel 13

And the word of the LORD came unto me, saying, 2 Son of man, prophesy against the prophets of Israel that prophesy, and say thou unto them that prophesy out of their own hearts, Hear ye the word of the LORD; 3 Thus saith the Lord GOD; Woe unto the foolish prophets, that follow their own spirit, and have seen nothing! 4 O Israel, thy prophets are like the foxes in the deserts. 5 Ye have not gone up into the gaps, neither made up the hedge for the house of Israel to stand in the battle in the day of the LORD. 6 They have seen vanity and lying divination, saying, The LORD saith: and the LORD hath not sent them: and they have made others to hope that they would confirm the word. 7 Have ye not seen a vain vision, and have ye not spoken a lying divination, whereas ye say, The LORD saith it; albeit I have not spoken? 8 Therefore thus saith the Lord GOD; Because ye have spoken vanity, and seen lies, therefore, behold, I am against you, saith the Lord GOD. 9 And mine hand shall be upon the prophets that see vanity, and that divine lies: they shall not be in the assembly of my people, neither shall they be written in the writing of the house of Israel, neither shall they enter into the land of Israel; and ye shall know that I am the Lord GOD. 10 Because, even because they have seduced my people, saying, Peace; and there was no peace; and one built up a wall, and, lo, others daubed it with untempered morter: 11 Say unto them which daub it with untempered morter, that it shall fall: there shall be an overflowing shower; and ye, O great hailstones, shall fall; and a stormy wind shall rend it. 12 Lo, when the wall is fallen, shall it not be said unto you, Where is the daubing wherewith ye have daubed it? 13 Therefore thus saith the Lord GOD; I will even rend it with a stormy wind in my fury; and there shall be an overflowing shower in mine anger, and great hailstones in my fury to consume it. 14 So will I break down the wall that ye have daubed with untempered morter, and bring it down to the ground, so that the foundation thereof shall be discovered, and it shall fall, and ye shall be consumed in the midst thereof: and ye shall know that I am the LORD. 15 Thus will I accomplish my wrath upon the wall, and upon them that have daubed it with untempered morter, and will say unto you, The wall is no more, neither they that daubed it; 16 To wit, the prophets of Israel which prophesy concerning Jerusalem, and which see visions of peace for her, and there is no peace, saith the Lord GOD. 17 Likewise, thou son of man, set thy face against the daughters of thy people, which prophesy out of their own heart; and prophesy thou against them, 18 And say, Thus saith the Lord GOD; Woe to the women that sew pillows to all armholes, and make kerchiefs upon the head of every stature to hunt souls! Will ye hunt the souls of my people, and will ye save the souls alive that come unto you? 19 And will ye pollute me among my people for handfuls of barley and for pieces of bread, to slay the souls that should not die, and to save the souls alive that should not live, by your lying to my people that hear your lies? 20 Wherefore thus saith the Lord GOD; Behold, I am against your pillows, wherewith ye there hunt the souls to make them fly, and I will tear them from your arms, and will let the souls go, even the souls that ye hunt to make them fly. 21 Your kerchiefs also will I tear, and deliver my people out of your hand, and they shall be no more in your hand to be hunted; and ye shall know that I am the LORD. 22 Because with lies ye have made the heart of the righteous sad, whom I have not made sad; and strengthened the hands of the wicked, that he should not return from his wicked way, by promising him life: 23 Therefore ye shall see no more vanity, nor divine divinations: for I will deliver my people out of your hand: and ye shall know that I am the LORD.

Ezekiel 14

Then came certain of the elders of Israel unto me, and sat before me. 2 And the word of the LORD came unto me, saying, 3 Son of man, these men have set up their idols in their heart, and put the stumblingblock of their iniquity before their face: should I be enquired of at all by them? 4 Therefore speak unto them, and say unto them, Thus saith the Lord GOD; Every man of the house of Israel that setteth up his idols in his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to the prophet; I the LORD will answer him that cometh according to the multitude of his idols; 5 That I may take the house of Israel in their own heart, because they are all estranged from me through their idols. 6 Therefore say unto the house of Israel, Thus saith the Lord GOD; Repent, and turn yourselves from your idols; and turn away your faces from all your abominations. 7 For every one of the house of Israel, or of the stranger that sojourneth in Israel, which separateth himself from me, and setteth up his idols in his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to a prophet to enquire of him concerning me; I the LORD will answer him by myself: 8 And I will set my face against that man, and will make him a sign and a proverb, and I will cut him off from the midst of my people; and ye shall know that I am the LORD. 9 And if the prophet be deceived when he hath spoken a thing, I the LORD have deceived that prophet, and I will stretch out my hand upon him, and will destroy him from the midst of my people Israel. 10 And they shall bear the punishment of their iniquity: the punishment of the prophet shall be even as the punishment of him that seeketh unto him; 11 That the house of Israel may go no more astray from me, neither be polluted any more with all their transgressions; but that they may be my people, and I may be their God, saith the Lord GOD. 12 The word of the LORD came again to me, saying, 13 Son of man, when the land sinneth against me by trespassing grievously, then will I stretch out mine hand upon it, and will break the staff of the bread thereof, and will send famine upon it, and will cut off man and beast from it: 14 Though these three men, Noah, Daniel, and Job, were in it, they should deliver but their own souls by their righteousness, saith the Lord GOD. 15 If I cause noisome beasts to pass through the land, and they spoil it, so that it be desolate, that no man may pass through because of the beasts: 16 Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters; they only shall be delivered, but the land shall be desolate. 17 Or if I bring a sword upon that land, and say, Sword, go through the land; so that I cut off man and beast from it: 18 Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters, but they only shall be delivered themselves. 19 Or if I send a pestilence into that land, and pour out my fury upon it in blood, to cut off from it man and beast: 20 Though Noah, Daniel, and Job, were in it, as I live, saith the Lord GOD, they shall deliver neither son nor daughter; they shall but deliver their own souls by their righteousness. 21 For thus saith the Lord GOD; How much more when I send my four sore judgments upon Jerusalem, the sword, and the famine, and the noisome beast, and the pestilence, to cut off from it man and beast? 22 Yet, behold, therein shall be left a remnant that shall be brought forth, both sons and daughters: behold, they shall come forth unto you, and ye shall see their way and their doings: and ye shall be comforted concerning the evil that I have brought upon Jerusalem, even concerning all that I have brought upon it. 23 And they shall comfort you, when ye see their ways and their doings: and ye shall know that I have not done without cause all that I have done in it, saith the Lord GOD.

Ezekiel 15

And the word of the LORD came unto me, saying, 2 Son of man, What is the vine tree more than any tree, or than a branch which is among the trees of the forest? 3 Shall wood be taken thereof to do any work? or will men take a pin of it to hang any vessel thereon? 4 Behold, it is cast into the fire for fuel; the fire devoureth both the ends of it, and the midst of it is burned. Is it meet for any work? 5 Behold, when it was whole, it was meet for no work: how much less shall it be meet yet for any work, when the fire hath devoured it, and it is burned? 6 Therefore thus saith the Lord GOD; As the vine tree among the trees of the forest, which I have given to the fire for fuel, so will I give the inhabitants of Jerusalem. 7 And I will set my face against them; they shall go out from one fire, and another fire shall devour them; and ye shall know that I am the LORD, when I set my face against them. 8 And I will make the land desolate, because they have committed a trespass, saith the Lord GOD.

Ezekiel 16

Again the word of the LORD came unto me, saying, 2 Son of man, cause Jerusalem to know her abominations, 3 And say, Thus saith the Lord GOD unto Jerusalem; Thy birth and thy nativity is of the land of Canaan; thy father was an Amorite, and thy mother an Hittite. 4 And as for thy nativity, in the day thou wast born thy navel was not cut, neither wast thou washed in water to supple thee; thou wast not salted at all, nor swaddled at all. 5 None eye pitied thee, to do any of these unto thee, to have compassion upon thee; but thou wast cast out in the open field, to the lothing of thy person, in the day that thou wast born. 6 And when I passed by thee, and saw thee polluted in thine own blood, I said unto thee when thou wast in thy blood, Live; yea, I said unto thee when thou wast in thy blood, Live. 7 I have caused thee to multiply as the bud of the field, and thou hast increased and waxen great, and thou art come to excellent ornaments: thy breasts are fashioned, and thine hair is grown, whereas thou wast naked and bare. 8 Now when I passed by thee, and looked upon thee, behold, thy time was the time of love; and I spread my skirt over thee, and covered thy nakedness: yea, I sware unto thee, and entered into a covenant with thee, saith the Lord GOD, and thou becamest mine. 9 Then washed I thee with water; yea, I throughly washed away thy blood from thee, and I anointed thee with oil. 10 I clothed thee also with broidered work, and shod thee with badgers' skin, and I girded thee about with fine linen, and I covered thee with silk. 11 I decked thee also with ornaments, and I put bracelets upon thy hands, and a chain on thy neck. 12 And I put a jewel on thy forehead, and earrings in thine ears, and a beautiful crown upon thine head. 13 Thus wast thou decked with gold and silver; and thy raiment was of fine linen, and silk, and broidered work; thou didst eat fine flour, and honey, and oil: and thou wast exceeding beautiful, and thou didst prosper into a kingdom. 14 And thy renown went forth among the heathen for thy beauty: for it was perfect through my comeliness, which I had put upon thee, saith the Lord GOD. 15 But thou didst trust in thine own beauty, and playedst the harlot because of thy renown, and pouredst out thy fornications on every one that passed by; his it was. 16 And of thy garments thou didst take, and deckedst thy high places with divers colours, and playedst the harlot thereupon: the like things shall not come, neither shall it be so. 17 Thou hast also taken thy fair jewels of my gold and of my silver, which I had given thee, and madest to thyself images of men, and didst commit whoredom with them, 18 And tookest thy broidered garments, and coveredst them: and thou hast set mine oil and mine incense before them. 19 My meat also which I gave thee, fine flour, and oil, and honey, wherewith I fed thee, thou hast even set it before them for a sweet savour: and thus it was, saith the Lord GOD. 20 Moreover thou hast taken thy sons and thy daughters, whom thou hast borne unto me, and these hast thou sacrificed unto them to be devoured. Is this of thy whoredoms a small matter, 21 That thou hast slain my children, and delivered them to cause them to pass through the fire for them? 22 And in all thine abominations and thy whoredoms thou hast not remembered the days of thy youth, when thou wast naked and bare, and wast polluted in thy blood. 23 And it came to pass after all thy wickedness, woe, woe unto thee! saith the Lord GOD; 24 That thou hast also built unto thee an eminent place, and hast made thee an high place in every street. 25 Thou hast built thy high place at every head of the way, and hast made thy beauty to be abhorred, and hast opened thy feet to every one that passed by, and multiplied thy whoredoms. 26 Thou hast also committed fornication with the Egyptians thy neighbours, great of flesh; and hast increased thy whoredoms, to provoke me to anger. 27 Behold, therefore I have stretched out my hand over thee, and have diminished thine ordinary food, and delivered thee unto the will of them that hate thee, the daughters of the Philistines, which are ashamed of thy lewd way. 28 Thou hast played the whore also with the Assyrians, because thou wast unsatiable; yea, thou hast played the harlot with them, and yet couldest not be satisfied. 29 Thou hast moreover multiplied thy fornication in the land of Canaan unto Chaldea; and yet thou wast not satisfied herewith. 30 How weak is thine heart, saith the Lord GOD, seeing thou doest all these things, the work of an imperious whorish woman; 31 In that thou buildest thine eminent place in the head of every way, and makest thine high place in every street; and hast not been as an harlot, in that thou scornest hire; 32 But as a wife that committeth adultery, which taketh strangers instead of her husband! 33 They give gifts to all whores: but thou givest thy gifts to all thy lovers, and hirest them, that they may come unto thee on every side for thy whoredom. 34 And the contrary is in thee from other women in thy whoredoms, whereas none followeth thee to commit whoredoms: and in that thou givest a reward, and no reward is given unto thee, therefore thou art contrary. 35 Wherefore, O harlot, hear the word of the LORD: 36 Thus saith the Lord GOD; Because thy filthiness was poured out, and thy nakedness discovered through thy whoredoms with thy lovers, and with all the idols of thy abominations, and by the blood of thy children, which thou didst give unto them; 37 Behold, therefore I will gather all thy lovers, with whom thou hast taken pleasure, and all them that thou hast loved, with all them that thou hast hated; I will even gather them round about against thee, and will discover thy nakedness unto them, that they may see all thy nakedness. 38 And I will judge thee, as women that break wedlock and shed blood are judged; and I will give thee blood in fury and jealousy. 39 And I will also give thee into their hand, and they shall throw down thine eminent place, and shall break down thy high places: they shall strip thee also of thy clothes, and shall take thy fair jewels, and leave thee naked and bare. 40 They shall also bring up a company against thee, and they shall stone thee with stones, and thrust thee through with their swords. 41 And they shall burn thine houses with fire, and execute judgments upon thee in the sight of many women: and I will cause thee to cease from playing the harlot, and thou also shalt give no hire any more. 42 So will I make my fury toward thee to rest, and my jealousy shall depart from thee, and I will be quiet, and will be no more angry. 43 Because thou hast not remembered the days of thy youth, but hast fretted me in all these things; behold, therefore I also will recompense thy way upon thine head, saith the Lord GOD: and thou shalt not commit this lewdness above all thine abominations. 44 Behold, every one that useth proverbs shall use this proverb against thee, saying, As is the mother, so is her daughter. 45 Thou art thy mother's daughter, that lotheth her husband and her children; and thou art the sister of thy sisters, which lothed their husbands and their children: your mother was an Hittite, and your father an Amorite. 46 And thine elder sister is Samaria, she and her daughters that dwell at thy left hand: and thy younger sister, that dwelleth at thy right hand, is Sodom and her daughters. 47 Yet hast thou not walked after their ways, nor done after their abominations: but, as if that were a very little thing, thou wast corrupted more than they in all thy ways. 48 As I live, saith the Lord GOD, Sodom thy sister hath not done, she nor her daughters, as thou hast done, thou and thy daughters. 49 Behold, this was the iniquity of thy sister Sodom, pride, fulness of bread, and abundance of idleness was in her and in her daughters, neither did she strengthen the hand of the poor and needy. 50 And they were haughty, and committed abomination before me: therefore I took them away as I saw good. 51 Neither hath Samaria committed half of thy sins; but thou hast multiplied thine abominations more than they, and hast justified thy sisters in all thine abominations which thou hast done. 52 Thou also, which hast judged thy sisters, bear thine own shame for thy sins that thou hast committed more abominable than they: they are more righteous than thou: yea, be thou confounded also, and bear thy shame, in that thou hast justified thy sisters. 53 When I shall bring again their captivity, the captivity of Sodom and her daughters, and the captivity of Samaria and her daughters, then will I bring again the captivity of thy captives in the midst of them: 54 That thou mayest bear thine own shame, and mayest be confounded in all that thou hast done, in that thou art a comfort unto them. 55 When thy sisters, Sodom and her daughters, shall return to their former estate, and Samaria and her daughters shall return to their former estate, then thou and thy daughters shall return to your former estate. 56 For thy sister Sodom was not mentioned by thy mouth in the day of thy pride, 57 Before thy wickedness was discovered, as at the time of thy reproach of the daughters of Syria, and all that are round about her, the daughters of the Philistines, which despise thee round about. 58 Thou hast borne thy lewdness and thine abominations, saith the LORD. 59 For thus saith the Lord GOD; I will even deal with thee as thou hast done, which hast despised the oath in breaking the covenant. 60 Nevertheless I will remember my covenant with thee in the days of thy youth, and I will establish unto thee an everlasting covenant. 61 Then thou shalt remember thy ways, and be ashamed, when thou shalt receive thy sisters, thine elder and thy younger: and I will give them unto thee for daughters, but not by thy covenant. 62 And I will establish my covenant with thee; and thou shalt know that I am the LORD: 63 That thou mayest remember, and be confounded, and never open thy mouth any more because of thy shame, when I am pacified toward thee for all that thou hast done, saith the Lord GOD.

Ezekiel 17

And the word of the LORD came unto me, saying, 2 Son of man, put forth a riddle, and speak a parable unto the house of Israel; 3 And say, Thus saith the Lord GOD; A great eagle with great wings, longwinged, full of feathers, which had divers colours, came unto Lebanon, and took the highest branch of the cedar: 4 He cropped off the top of his young twigs, and carried it into a land of traffick; he set it in a city of merchants. 5 He took also of the seed of the land, and planted it in a fruitful field; he placed it by great waters, and set it as a willow tree. 6 And it grew, and became a spreading vine of low stature, whose branches turned toward him, and the roots thereof were under him: so it became a vine, and brought forth branches, and shot forth sprigs. 7 There was also another great eagle with great wings and many feathers: and, behold, this vine did bend her roots toward him, and shot forth her branches toward him, that he might water it by the furrows of her plantation. 8 It was planted in a good soil by great waters, that it might bring forth branches, and that it might bear fruit, that it might be a goodly vine. 9 Say thou, Thus saith the Lord GOD; Shall it prosper? shall he not pull up the roots thereof, and cut off the fruit thereof, that it wither? it shall wither in all the leaves of her spring, even without great power or many people to pluck it up by the roots thereof. 10 Yea, behold, being planted, shall it prosper? shall it not utterly wither, when the east wind toucheth it? it shall wither in the furrows where it grew. 11 Moreover the word of the LORD came unto me, saying, 12 Say now to the rebellious house, Know ye not what these things mean? tell them, Behold, the king of Babylon is come to Jerusalem, and hath taken the king thereof, and the princes thereof, and led them with him to Babylon; 13 And hath taken of the king's seed, and made a covenant with him, and hath taken an oath of him: he hath also taken the mighty of the land: 14 That the kingdom might be base, that it might not lift itself up, but that by keeping of his covenant it might stand. 15 But he rebelled against him in sending his ambassadors into Egypt, that they might give him horses and much people. Shall he prosper? shall he escape that doeth such things? or shall he break the covenant, and be delivered? 16 As I live, saith the Lord GOD, surely in the place where the king dwelleth that made him king, whose oath he despised, and whose covenant he brake, even with him in the midst of Babylon he shall die. 17 Neither shall Pharaoh with his mighty army and great company make for him in the war, by casting up mounts, and building forts, to cut off many persons: 18 Seeing he despised the oath by breaking the covenant, when, lo, he had given his hand, and hath done all these things, he shall not escape. 19 Therefore thus saith the Lord GOD; As I live, surely mine oath that he hath despised, and my covenant that he hath broken, even it will I recompense upon his own head. 20 And I will spread my net upon him, and he shall be taken in my snare, and I will bring him to Babylon, and will plead with him there for his trespass that he hath trespassed against me. 21 And all his fugitives with all his bands shall fall by the sword, and they that remain shall be scattered toward all winds: and ye shall know that I the LORD have spoken it. 22 Thus saith the Lord GOD; I will also take of the highest branch of the high cedar, and will set it; I will crop off from the top of his young twigs a tender one, and will plant it upon an high mountain and eminent: 23 In the mountain of the height of Israel will I plant it: and it shall bring forth boughs, and bear fruit, and be a goodly cedar: and under it shall dwell all fowl of every wing; in the shadow of the branches thereof shall they dwell. 24 And all the trees of the field shall know that I the LORD have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish: I the LORD have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish: I the LORD have spoken and have done it.

Ezekiel 18

The word of the LORD came unto me again, saying, 2 What mean ye, that ye use this proverb concerning the land of Israel, saying, The fathers have eaten sour grapes, and the children's teeth are set on edge? 3 As I live, saith the Lord GOD, ye shall not have occasion any more to use this proverb in Israel. 4 Behold, all souls are mine; as the soul of the father, so also the soul of the son is mine: the soul that sinneth, it shall die. 5 But if a man be just, and do that which is lawful and right, 6 And hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, neither hath defiled his neighbour's wife, neither hath come near to a menstruous woman, 7 And hath not oppressed any, but hath restored to the debtor his pledge, hath spoiled none by violence, hath given his bread to the hungry, and hath covered the naked with a garment; 8 He that hath not given forth upon usury, neither hath taken any increase, that hath withdrawn his hand from iniquity, hath executed true judgment between man and man, 9 Hath walked in my statutes, and hath kept my judgments, to deal truly; he is just, he shall surely live, saith the Lord GOD. 10 If he beget a son that is a robber, a shedder of blood, and that doeth the like to any one of these things, 11 And that doeth not any of those duties, but even hath eaten upon the mountains, and defiled his neighbour's wife, 12 Hath oppressed the poor and needy, hath spoiled by violence, hath not restored the pledge, and hath lifted up his eyes to the idols, hath committed abomination, 13 Hath given forth upon usury, and hath taken increase: shall he then live? he shall not live: he hath done all these abominations; he shall surely die; his blood shall be upon him. 14 Now, lo, if he beget a son, that seeth all his father's sins which he hath done, and considereth, and doeth not such like, 15 That hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, hath not defiled his neighbour's wife, 16 Neither hath oppressed any, hath not withholden the pledge, neither hath spoiled by violence, but hath given his bread to the hungry, and hath covered the naked with a garment, 17 That hath taken off his hand from the poor, that hath not received usury nor increase, hath executed my judgments, hath walked in my statutes; he shall not die for the iniquity of his father, he shall surely live. 18 As for his father, because he cruelly oppressed, spoiled his brother by violence, and did that which is not good among his people, lo, even he shall die in his iniquity. 19 Yet say ye, Why? doth not the son bear the iniquity of the father? When the son hath done that which is lawful and right, and hath kept all my statutes, and hath done them, he shall surely live. 20 The soul that sinneth, it shall die. The son shall not bear the iniquity of the father, neither shall the father bear the iniquity of the son: the righteousness of the righteous shall be upon him, and the wickedness of the wicked shall be upon him. 21 But if the wicked will turn from all his sins that he hath committed, and keep all my statutes, and do that which is lawful and right, he shall surely live, he shall not die. 22 All his transgressions that he hath committed, they shall not be mentioned unto him: in his righteousness that he hath done he shall live. 23 Have I any pleasure at all that the wicked should die? saith the Lord GOD: and not that he should return from his ways, and live? 24 But when the righteous turneth away from his righteousness, and committeth iniquity, and doeth according to all the abominations that the wicked man doeth, shall he live? All his righteousness that he hath done shall not be mentioned: in his trespass that he hath trespassed, and in his sin that he hath sinned, in them shall he die. 25 Yet ye say, The way of the Lord is not equal. Hear now, O house of Israel; Is not my way equal? are not your ways unequal? 26 When a righteous man turneth away from his righteousness, and committeth iniquity, and dieth in them; for his iniquity that he hath done shall he die. 27 Again, when the wicked man turneth away from his wickedness that he hath committed, and doeth that which is lawful and right, he shall save his soul alive. 28 Because he considereth, and turneth away from all his transgressions that he hath committed, he shall surely live, he shall not die. 29 Yet saith the house of Israel, The way of the Lord is not equal. O house of Israel, are not my ways equal? are not your ways unequal? 30 Therefore I will judge you, O house of Israel, every one according to his ways, saith the Lord GOD. Repent, and turn yourselves from all your transgressions; so iniquity shall not be your ruin. 31 Cast away from you all your transgressions, whereby ye have transgressed; and make you a new heart and a new spirit: for why will ye die, O house of Israel? 32 For I have no pleasure in the death of him that dieth, saith the Lord GOD: wherefore turn yourselves, and live ye.

Ezekiel 19

Moreover take thou up a lamentation for the princes of Israel, 2 And say, What is thy mother? A lioness: she lay down among lions, she nourished her whelps among young lions. 3 And she brought up one of her whelps: it became a young lion, and it learned to catch the prey; it devoured men. 4 The nations also heard of him; he was taken in their pit, and they brought him with chains unto the land of Egypt. 5 Now when she saw that she had waited, and her hope was lost, then she took another of her whelps, and made him a young lion. 6 And he went up and down among the lions, he became a young lion, and learned to catch the prey, and devoured men. 7 And he knew their desolate palaces, and he laid waste their cities; and the land was desolate, and the fulness thereof, by the noise of his roaring. 8 Then the nations set against him on every side from the provinces, and spread their net over him: he was taken in their pit. 9 And they put him in ward in chains, and brought him to the king of Babylon: they brought him into holds, that his voice should no more be heard upon the mountains of Israel. 10 Thy mother is like a vine in thy blood, planted by the waters: she was fruitful and full of branches by reason of many waters. 11 And she had strong rods for the sceptres of them that bare rule, and her stature was exalted among the thick branches, and she appeared in her height with the multitude of her branches. 12 But she was plucked up in fury, she was cast down to the ground, and the east wind dried up her fruit: her strong rods were broken and withered; the fire consumed them. 13 And now she is planted in the wilderness, in a dry and thirsty ground. 14 And fire is gone out of a rod of her branches, which hath devoured her fruit, so that she hath no strong rod to be a sceptre to rule. This is a lamentation, and shall be for a lamentation.

Ezekiel 20

And it came to pass in the seventh year, in the fifth month, the tenth day of the month, that certain of the elders of Israel came to enquire of the LORD, and sat before me. 2 Then came the word of the LORD unto me, saying, 3 Son of man, speak unto the elders of Israel, and say unto them, Thus saith the Lord GOD; Are ye come to enquire of me? As I live, saith the Lord GOD, I will not be enquired of by you. 4 Wilt thou judge them, son of man, wilt thou judge them? cause them to know the abominations of their fathers: 5 And say unto them, Thus saith the Lord GOD; In the day when I chose Israel, and lifted up mine hand unto the seed of the house of Jacob, and made myself known unto them in the land of Egypt, when I lifted up mine hand unto them, saying, I am the LORD your God; 6 In the day that I lifted up mine hand unto them, to bring them forth of the land of Egypt into a land that I had espied for them, flowing with milk and honey, which is the glory of all lands: 7 Then said I unto them, Cast ye away every man the abominations of his eyes, and defile not yourselves with the idols of Egypt: I am the LORD your God. 8 But they rebelled against me, and would not hearken unto me: they did not every man cast away the abominations of their eyes, neither did they forsake the idols of Egypt: then I said, I will pour out my fury upon them to accomplish my anger against them in the midst of the land of Egypt. 9 But I wrought for my name's sake, that it should not be polluted before the heathen, among whom they were, in whose sight I made myself known unto them, in bringing them forth out of the land of Egypt. 10 Wherefore I caused them to go forth out of the land of Egypt, and brought them into the wilderness. 11 And I gave them my statutes, and shewed them my judgments, which if a man do, he shall even live in them. 12 Moreover also I gave them my sabbaths, to be a sign between me and them, that they might know that I am the LORD that sanctify them. 13 But the house of Israel rebelled against me in the wilderness: they walked not in my statutes, and they despised my judgments, which if a man do, he shall even live in them; and my sabbaths they greatly polluted: then I said, I would pour out my fury upon them in the wilderness, to consume them. 14 But I wrought for my name's sake, that it should not be polluted before the heathen, in whose sight I brought them out. 15 Yet also I lifted up my hand unto them in the wilderness, that I would not bring them into the land which I had given them, flowing with milk and honey, which is the glory of all lands; 16 Because they despised my judgments, and walked not in my statutes, but polluted my sabbaths: for their heart went after their idols. 17 Nevertheless mine eye spared them from destroying them, neither did I make an end of them in the wilderness. 18 But I said unto their children in the wilderness, Walk ye not in the statutes of your fathers, neither observe their judgments, nor defile yourselves with their idols: 19 I am the LORD your God; walk in my statutes, and keep my judgments, and do them; 20 And hallow my sabbaths; and they shall be a sign between me and you, that ye may know that I am the LORD your God. 21 Notwithstanding the children rebelled against me: they walked not in my statutes, neither kept my judgments to do them, which if a man do, he shall even live in them; they polluted my sabbaths: then I said, I would pour out my fury upon them, to accomplish my anger against them in the wilderness. 22 Nevertheless I withdrew mine hand, and wrought for my name's sake, that it should not be polluted in the sight of the heathen, in whose sight I brought them forth. 23 I lifted up mine hand unto them also in the wilderness, that I would scatter them among the heathen, and disperse them through the countries; 24 Because they had not executed my judgments, but had despised my statutes, and had polluted my sabbaths, and their eyes were after their fathers' idols. 25 Wherefore I gave them also statutes that were not good, and judgments whereby they should not live; 26 And I polluted them in their own gifts, in that they caused to pass through the fire all that openeth the womb, that I might make them desolate, to the end that they might know that I am the LORD. 27 Therefore, son of man, speak unto the house of Israel, and say unto them, Thus saith the Lord GOD; Yet in this your fathers have blasphemed me, in that they have committed a trespass against me. 28 For when I had brought them into the land, for the which I lifted up mine hand to give it to them, then they saw every high hill, and all the thick trees, and they offered there their sacrifices, and there they presented the provocation of their offering: there also they made their sweet savour, and poured out there their drink offerings. 29 Then I said unto them, What is the high place whereunto ye go? And the name thereof is called Bamah unto this day. 30 Wherefore say unto the house of Israel, Thus saith the Lord GOD; Are ye polluted after the manner of your fathers? and commit ye whoredom after their abominations? 31 For when ye offer your gifts, when ye make your sons to pass through the fire, ye pollute yourselves with all your idols, even unto this day: and shall I be enquired of by you, O house of Israel? As I live, saith the Lord GOD, I will not be enquired of by you. 32 And that which cometh into your mind shall not be at all, that ye say, We will be as the heathen, as the families of the countries, to serve wood and stone. 33 As I live, saith the Lord GOD, surely with a mighty hand, and with a stretched out arm, and with fury poured out, will I rule over you: 34 And I will bring you out from the people, and will gather you out of the countries wherein ye are scattered, with a mighty hand, and with a stretched out arm, and with fury poured out. 35 And I will bring you into the wilderness of the people, and there will I plead with you face to face. 36 Like as I pleaded with your fathers in the wilderness of the land of Egypt, so will I plead with you, saith the Lord GOD. 37 And I will cause you to pass under the rod, and I will bring you into the bond of the covenant: 38 And I will purge out from among you the rebels, and them that transgress against me: I will bring them forth out of the country where they sojourn, and they shall not enter into the land of Israel: and ye shall know that I am the LORD. 39 As for you, O house of Israel, thus saith the Lord GOD; Go ye, serve ye every one his idols, and hereafter also, if ye will not hearken unto me: but pollute ye my holy name no more with your gifts, and with your idols. 40 For in mine holy mountain, in the mountain of the height of Israel, saith the Lord GOD, there shall all the house of Israel, all of them in the land, serve me: there will I accept them, and there will I require your offerings, and the firstfruits of your oblations, with all your holy things. 41 I will accept you with your sweet savour, when I bring you out from the people, and gather you out of the countries wherein ye have been scattered; and I will be sanctified in you before the heathen. 42 And ye shall know that I am the LORD, when I shall bring you into the land of Israel, into the country for the which I lifted up mine hand to give it to your fathers. 43 And there shall ye remember your ways, and all your doings, wherein ye have been defiled; and ye shall lothe yourselves in your own sight for all your evils that ye have committed. 44 And ye shall know that I am the LORD, when I have wrought with you for my name's sake, not according to your wicked ways, nor according to your corrupt doings, O ye house of Israel, saith the Lord GOD. 45 Moreover the word of the LORD came unto me, saying, 46 Son of man, set thy face toward the south, and drop thy word toward the south, and prophesy against the forest of the south field; 47 And say to the forest of the south, Hear the word of the LORD; Thus saith the Lord GOD; Behold, I will kindle a fire in thee, and it shall devour every green tree in thee, and every dry tree: the flaming flame shall not be quenched, and all faces from the south to the north shall be burned therein. 48 And all flesh shall see that I the LORD have kindled it: it shall not be quenched. 49 Then said I, Ah Lord GOD! they say of me, Doth he not speak parables?

Ezekiel 21

And the word of the LORD came unto me, saying, 2 Son of man, set thy face toward Jerusalem, and drop thy word toward the holy places, and prophesy against the land of Israel, 3 And say to the land of Israel, Thus saith the LORD; Behold, I am against thee, and will draw forth my sword out of his sheath, and will cut off from thee the righteous and the wicked. 4 Seeing then that I will cut off from thee the righteous and the wicked, therefore shall my sword go forth out of his sheath against all flesh from the south to the north: 5 That all flesh may know that I the LORD have drawn forth my sword out of his sheath: it shall not return any more. 6 Sigh therefore, thou son of man, with the breaking of thy loins; and with bitterness sigh before their eyes. 7 And it shall be, when they say unto thee, Wherefore sighest thou? that thou shalt answer, For the tidings; because it cometh: and every heart shall melt, and all hands shall be feeble, and every spirit shall faint, and all knees shall be weak as water: behold, it cometh, and shall be brought to pass, saith the Lord GOD. 8 Again the word of the LORD came unto me, saying, 9 Son of man, prophesy, and say, Thus saith the LORD; Say, A sword, a sword is sharpened, and also furbished: 10 It is sharpened to make a sore slaughter; it is furbished that it may glitter: should we then make mirth? it contemneth the rod of my son, as every tree. 11 And he hath given it to be furbished, that it may be handled: this sword is sharpened, and it is furbished, to give it into the hand of the slayer. 12 Cry and howl, son of man: for it shall be upon my people, it shall be upon all the princes of Israel: terrors by reason of the sword shall be upon my people: smite therefore upon thy thigh. 13 Because it is a trial, and what if the sword contemn even the rod? it shall be no more, saith the Lord GOD. 14 Thou therefore, son of man, prophesy, and smite thine hands together, and let the sword be doubled the third time, the sword of the slain: it is the sword of the great men that are slain, which entereth into their privy chambers. 15 I have set the point of the sword against all their gates, that their heart may faint, and their ruins be multiplied: ah! it is made bright, it is wrapped up for the slaughter. 16 Go thee one way or other, either on the right hand, or on the left, whithersoever thy face is set. 17 I will also smite mine hands together, and I will cause my fury to rest: I the LORD have said it. 18 The word of the LORD came unto me again, saying, 19 Also, thou son of man, appoint thee two ways, that the sword of the king of Babylon may come: both twain shall come forth out of one land: and choose thou a place, choose it at the head of the way to the city. 20 Appoint a way, that the sword may come to Rabbath of the Ammonites, and to Judah in Jerusalem the defenced. 21 For the king of Babylon stood at the parting of the way, at the head of the two ways, to use divination: he made his arrows bright, he consulted with images, he looked in the liver. 22 At his right hand was the divination for Jerusalem, to appoint captains, to open the mouth in the slaughter, to lift up the voice with shouting, to appoint battering rams against the gates, to cast a mount, and to build a fort. 23 And it shall be unto them as a false divination in their sight, to them that have sworn oaths: but he will call to remembrance the iniquity, that they may be taken. 24 Therefore thus saith the Lord GOD; Because ye have made your iniquity to be remembered, in that your transgressions are discovered, so that in all your doings your sins do appear; because, I say, that ye are come to remembrance, ye shall be taken with the hand. 25 And thou, profane wicked prince of Israel, whose day is come, when iniquity shall have an end, 26 Thus saith the Lord GOD; Remove the diadem, and take off the crown: this shall not be the same: exalt him that is low, and abase him that is high. 27 I will overturn, overturn, overturn, it: and it shall be no more, until he come whose right it is; and I will give it him. 28 And thou, son of man, prophesy and say, Thus saith the Lord GOD concerning the Ammonites, and concerning their reproach; even say thou, The sword, the sword is drawn: for the slaughter it is furbished, to consume because of the glittering: 29 Whiles they see vanity unto thee, whiles they divine a lie unto thee, to bring thee upon the necks of them that are slain, of the wicked, whose day is come, when their iniquity shall have an end. 30 Shall I cause it to return into his sheath? I will judge thee in the place where thou wast created, in the land of thy nativity. 31 And I will pour out mine indignation upon thee, I will blow against thee in the fire of my wrath, and deliver thee into the hand of brutish men, and skilful to destroy. 32 Thou shalt be for fuel to the fire; thy blood shall be in the midst of the land; thou shalt be no more remembered: for I the LORD have spoken it.

Ezekiel 22

Moreover the word of the LORD came unto me, saying, 2 Now, thou son of man, wilt thou judge, wilt thou judge the bloody city? yea, thou shalt shew her all her abominations. 3 Then say thou, Thus saith the Lord GOD, The city sheddeth blood in the midst of it, that her time may come, and maketh idols against herself to defile herself. 4 Thou art become guilty in thy blood that thou hast shed; and hast defiled thyself in thine idols which thou hast made; and thou hast caused thy days to draw near, and art come even unto thy years: therefore have I made thee a reproach unto the heathen, and a mocking to all countries. 5 Those that be near, and those that be far from thee, shall mock thee, which art infamous and much vexed. 6 Behold, the princes of Israel, every one were in thee to their power to shed blood. 7 In thee have they set light by father and mother: in the midst of thee have they dealt by oppression with the stranger: in thee have they vexed the fatherless and the widow. 8 Thou hast despised mine holy things, and hast profaned my sabbaths. 9 In thee are men that carry tales to shed blood: and in thee they eat upon the mountains: in the midst of thee they commit lewdness. 10 In thee have they discovered their fathers' nakedness: in thee have they humbled her that was set apart for pollution. 11 And one hath committed abomination with his neighbour's wife; and another hath lewdly defiled his daughter in law; and another in thee hath humbled his sister, his father's daughter. 12 In thee have they taken gifts to shed blood; thou hast taken usury and increase, and thou hast greedily gained of thy neighbours by extortion, and hast forgotten me, saith the Lord GOD. 13 Behold, therefore I have smitten mine hand at thy dishonest gain which thou hast made, and at thy blood which hath been in the midst of thee. 14 Can thine heart endure, or can thine hands be strong, in the days that I shall deal with thee? I the LORD have spoken it, and will do it. 15 And I will scatter thee among the heathen, and disperse thee in the countries, and will consume thy filthiness out of thee. 16 And thou shalt take thine inheritance in thyself in the sight of the heathen, and thou shalt know that I am the LORD. 17 And the word of the LORD came unto me, saying, 18 Son of man, the house of Israel is to me become dross: all they are brass, and tin, and iron, and lead, in the midst of the furnace; they are even the dross of silver. 19 Therefore thus saith the Lord GOD; Because ye are all become dross, behold, therefore I will gather you into the midst of Jerusalem. 20 As they gather silver, and brass, and iron, and lead, and tin, into the midst of the furnace, to blow the fire upon it, to melt it; so will I gather you in mine anger and in my fury, and I will leave you there, and melt you. 21 Yea, I will gather you, and blow upon you in the fire of my wrath, and ye shall be melted in the midst thereof. 22 As silver is melted in the midst of the furnace, so shall ye be melted in the midst thereof; and ye shall know that I the LORD have poured out my fury upon you. 23 And the word of the LORD came unto me, saying, 24 Son of man, say unto her, Thou art the land that is not cleansed, nor rained upon in the day of indignation. 25 There is a conspiracy of her prophets in the midst thereof, like a roaring lion ravening the prey; they have devoured souls; they have taken the treasure and precious things; they have made her many widows in the midst thereof. 26 Her priests have violated my law, and have profaned mine holy things: they have put no difference between the holy and profane, neither have they shewed difference between the unclean and the clean, and have hid their eyes from my sabbaths, and I am profaned among them. 27 Her princes in the midst thereof are like wolves ravening the prey, to shed blood, and to destroy souls, to get dishonest gain. 28 And her prophets have daubed them with untempered morter, seeing vanity, and divining lies unto them, saying, Thus saith the Lord GOD, when the LORD hath not spoken. 29 The people of the land have used oppression, and exercised robbery, and have vexed the poor and needy: yea, they have oppressed the stranger wrongfully. 30 And I sought for a man among them, that should make up the hedge, and stand in the gap before me for the land, that I should not destroy it: but I found none. 31 Therefore have I poured out mine indignation upon them; I have consumed them with the fire of my wrath: their own way have I recompensed upon their heads, saith the Lord GOD.

Ezekiel 23

The word of the LORD came again unto me, saying, 2 Son of man, there were two women, the daughters of one mother: 3 And they committed whoredoms in Egypt; they committed whoredoms in their youth: there were their breasts pressed, and there they bruised the teats of their virginity. 4 And the names of them were Aholah the elder, and Aholibah her sister: and they were mine, and they bare sons and daughters. Thus were their names; Samaria is Aholah, and Jerusalem Aholibah. 5 And Aholah played the harlot when she was mine; and she doted on her lovers, on the Assyrians her neighbours, 6 Which were clothed with blue, captains and rulers, all of them desirable young men, horsemen riding upon horses. 7 Thus she committed her whoredoms with them, with all them that were the chosen men of Assyria, and with all on whom she doted: with all their idols she defiled herself. 8 Neither left she her whoredoms brought from Egypt: for in her youth they lay with her, and they bruised the breasts of her virginity, and poured their whoredom upon her. 9 Wherefore I have delivered her into the hand of her lovers, into the hand of the Assyrians, upon whom she doted. 10 These discovered her nakedness: they took her sons and her daughters, and slew her with the sword: and she became famous among women; for they had executed judgment upon her. 11 And when her sister Aholibah saw this, she was more corrupt in her inordinate love than she, and in her whoredoms more than her sister in her whoredoms. 12 She doted upon the Assyrians her neighbours, captains and rulers clothed most gorgeously, horsemen riding upon horses, all of them desirable young men. 13 Then I saw that she was defiled, that they took both one way, 14 And that she increased her whoredoms: for when she saw men pourtrayed upon the wall, the images of the Chaldeans pourtrayed with vermilion, 15 Girded with girdles upon their loins, exceeding in dyed attire upon their heads, all of them princes to look to, after the manner of the Babylonians of Chaldea, the land of their nativity: 16 And as soon as she saw them with her eyes, she doted upon them, and sent messengers unto them into Chaldea. 17 And the Babylonians came to her into the bed of love, and they defiled her with their whoredom, and she was polluted with them, and her mind was alienated from them. 18 So she discovered her whoredoms, and discovered her nakedness: then my mind was alienated from her, like as my mind was alienated from her sister. 19 Yet she multiplied her whoredoms, in calling to remembrance the days of her youth, wherein she had played the harlot in the land of Egypt. 20 For she doted upon their paramours, whose flesh is as the flesh of asses, and whose issue is like the issue of horses. 21 Thus thou calledst to remembrance the lewdness of thy youth, in bruising thy teats by the Egyptians for the paps of thy youth. 22 Therefore, O Aholibah, thus saith the Lord GOD; Behold, I will raise up thy lovers against thee, from whom thy mind is alienated, and I will bring them against thee on every side; 23 The Babylonians, and all the Chaldeans, Pekod, and Shoa, and Koa, and all the Assyrians with them: all of them desirable young men, captains and rulers, great lords and renowned, all of them riding upon horses. 24 And they shall come against thee with chariots, wagons, and wheels, and with an assembly of people, which shall set against thee buckler and shield and helmet round about: and I will set judgment before them, and they shall judge thee according to their judgments. 25 And I will set my jealousy against thee, and they shall deal furiously with thee: they shall take away thy nose and thine ears; and thy remnant shall fall by the sword: they shall take thy sons and thy daughters; and thy residue shall be devoured by the fire. 26 They shall also strip thee out of thy clothes, and take away thy fair jewels. 27 Thus will I make thy lewdness to cease from thee, and thy whoredom brought from the land of Egypt: so that thou shalt not lift up thine eyes unto them, nor remember Egypt any more. 28 For thus saith the Lord GOD; Behold, I will deliver thee into the hand of them whom thou hatest, into the hand of them from whom thy mind is alienated: 29 And they shall deal with thee hatefully, and shall take away all thy labour, and shall leave thee naked and bare: and the nakedness of thy whoredoms shall be discovered, both thy lewdness and thy whoredoms. 30 I will do these things unto thee, because thou hast gone a whoring after the heathen, and because thou art polluted with their idols. 31 Thou hast walked in the way of thy sister; therefore will I give her cup into thine hand. 32 Thus saith the Lord GOD; Thou shalt drink of thy sister's cup deep and large: thou shalt be laughed to scorn and had in derision; it containeth much. 33 Thou shalt be filled with drunkenness and sorrow, with the cup of astonishment and desolation, with the cup of thy sister Samaria. 34 Thou shalt even drink it and suck it out, and thou shalt break the sherds thereof, and pluck off thine own breasts: for I have spoken it, saith the Lord GOD. 35 Therefore thus saith the Lord GOD; Because thou hast forgotten me, and cast me behind thy back, therefore bear thou also thy lewdness and thy whoredoms. 36 The LORD said moreover unto me; Son of man, wilt thou judge Aholah and Aholibah? yea, declare unto them their abominations; 37 That they have committed adultery, and blood is in their hands, and with their idols have they committed adultery, and have also caused their sons, whom they bare unto me, to pass for them through the fire, to devour them. 38 Moreover this they have done unto me: they have defiled my sanctuary in the same day, and have profaned my sabbaths. 39 For when they had slain their children to their idols, then they came the same day into my sanctuary to profane it; and, lo, thus have they done in the midst of mine house. 40 And furthermore, that ye have sent for men to come from far, unto whom a messenger was sent; and, lo, they came: for whom thou didst wash thyself, paintedst thy eyes, and deckedst thyself with ornaments, 41 And satest upon a stately bed, and a table prepared before it, whereupon thou hast set mine incense and mine oil. 42 And a voice of a multitude being at ease was with her: and with the men of the common sort were brought Sabeans from the wilderness, which put bracelets upon their hands, and beautiful crowns upon their heads. 43 Then said I unto her that was old in adulteries, Will they now commit whoredoms with her, and she with them? 44 Yet they went in unto her, as they go in unto a woman that playeth the harlot: so went they in unto Aholah and unto Aholibah, the lewd women. 45 And the righteous men, they shall judge them after the manner of adulteresses, and after the manner of women that shed blood; because they are adulteresses, and blood is in their hands. 46 For thus saith the Lord GOD; I will bring up a company upon them, and will give them to be removed and spoiled. 47 And the company shall stone them with stones, and dispatch them with their swords; they shall slay their sons and their daughters, and burn up their houses with fire. 48 Thus will I cause lewdness to cease out of the land, that all women may be taught not to do after your lewdness. 49 And they shall recompense your lewdness upon you, and ye shall bear the sins of your idols: and ye shall know that I am the Lord GOD.

Ezekiel 24

Again in the ninth year, in the tenth month, in the tenth day of the month, the word of the LORD came unto me, saying, 2 Son of man, write thee the name of the day, even of this same day: the king of Babylon set himself against Jerusalem this same day. 3 And utter a parable unto the rebellious house, and say unto them, Thus saith the Lord GOD; Set on a pot, set it on, and also pour water into it: 4 Gather the pieces thereof into it, even every good piece, the thigh, and the shoulder; fill it with the choice bones. 5 Take the choice of the flock, and burn also the bones under it, and make it boil well, and let them seethe the bones of it therein. 6 Wherefore thus saith the Lord GOD; Woe to the bloody city, to the pot whose scum is therein, and whose scum is not gone out of it! bring it out piece by piece; let no lot fall up on it. 7 For her blood is in the midst of her; she set it upon the top of a rock; she poured it not upon the ground, to cover it with dust; 8 That it might cause fury to come up to take vengeance; I have set her blood upon the top of a rock, that it should not be covered. 9 Therefore thus saith the Lord GOD; Woe to the bloody city! I will even make the pile for fire great. 10 Heap on wood, kindle the fire, consume the flesh, and spice it well, and let the bones be burned. 11 Then set it empty upon the coals thereof, that the brass of it may be hot, and may burn, and that the filthiness of it may be molten in it, that the scum of it may be consumed. 12 She hath wearied herself with lies, and her great scum went not forth out of her: her scum shall be in the fire. 13 In thy filthiness is lewdness: because I have purged thee, and thou wast not purged, thou shalt not be purged from thy filthiness any more, till I have caused my fury to rest upon thee. 14 I the LORD have spoken it: it shall come to pass, and I will do it; I will not go back, neither will I spare, neither will I repent; according to thy ways, and according to thy doings, shall they judge thee, saith the Lord GOD. 15 Also the word of the LORD came unto me, saying, 16 Son of man, behold, I take away from thee the desire of thine eyes with a stroke: yet neither shalt thou mourn nor weep, neither shall thy tears run down. 17 Forbear to cry, make no mourning for the dead, bind the tire of thine head upon thee, and put on thy shoes upon thy feet, and cover not thy lips, and eat not the bread of men. 18 So I spake unto the people in the morning: and at even my wife died; and I did in the morning as I was commanded. 19 And the people said unto me, Wilt thou not tell us what these things are to us, that thou doest so? 20 Then I answered them, The word of the LORD came unto me, saying, 21 Speak unto the house of Israel, Thus saith the Lord GOD; Behold, I will profane my sanctuary, the excellency of your strength, the desire of your eyes, and that which your soul pitieth; and your sons and your daughters whom ye have left shall fall by the sword. 22 And ye shall do as I have done: ye shall not cover your lips, nor eat the bread of men. 23 And your tires shall be upon your heads, and your shoes upon your feet: ye shall not mourn nor weep; but ye shall pine away for your iniquities, and mourn one toward another. 24 Thus Ezekiel is unto you a sign: according to all that he hath done shall ye do: and when this cometh, ye shall know that I am the Lord GOD. 25 Also, thou son of man, shall it not be in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that whereupon they set their minds, their sons and their daughters, 26 That he that escapeth in that day shall come unto thee, to cause thee to hear it with thine ears? 27 In that day shall thy mouth be opened to him which is escaped, and thou shalt speak, and be no more dumb: and thou shalt be a sign unto them; and they shall know that I am the LORD.

Ezekiel 25

The word of the LORD came again unto me, saying, 2 Son of man, set thy face against the Ammonites, and prophesy against them; 3 And say unto the Ammonites, Hear the word of the Lord GOD; Thus saith the Lord GOD; Because thou saidst, Aha, against my sanctuary, when it was profaned; and against the land of Israel, when it was desolate; and against the house of Judah, when they went into captivity; 4 Behold, therefore I will deliver thee to the men of the east for a possession, and they shall set their palaces in thee, and make their dwellings in thee: they shall eat thy fruit, and they shall drink thy milk. 5 And I will make Rabbah a stable for camels, and the Ammonites a couchingplace for flocks: and ye shall know that I am the LORD. 6 For thus saith the Lord GOD; Because thou hast clapped thine hands, and stamped with the feet, and rejoiced in heart with all thy despite against the land of Israel; 7 Behold, therefore I will stretch out mine hand upon thee, and will deliver thee for a spoil to the heathen; and I will cut thee off from the people, and I will cause thee to perish out of the countries: I will destroy thee; and thou shalt know that I am the LORD. 8 Thus saith the Lord GOD; Because that Moab and Seir do say, Behold, the house of Judah is like unto all the heathen; 9 Therefore, behold, I will open the side of Moab from the cities, from his cities which are on his frontiers, the glory of the country, Beth-jeshimoth, Baal-meon, and Kiriathaim, 10 Unto the men of the east with the Ammonites, and will give them in possession, that the Ammonites may not be remembered among the nations. 11 And I will execute judgments upon Moab; and they shall know that I am the LORD. 12 Thus saith the Lord GOD; Because that Edom hath dealt against the house of Judah by taking vengeance, and hath greatly offended, and revenged himself upon them; 13 Therefore thus saith the Lord GOD; I will also stretch out mine hand upon Edom, and will cut off man and beast from it; and I will make it desolate from Teman; and they of Dedan shall fall by the sword. 14 And I will lay my vengeance upon Edom by the hand of my people Israel: and they shall do in Edom according to mine anger and according to my fury; and they shall know my vengeance, saith the Lord GOD. 15 Thus saith the Lord GOD; Because the Philistines have dealt by revenge, and have taken vengeance with a despiteful heart, to destroy it for the old hatred; 16 Therefore thus saith the Lord GOD; Behold, I will stretch out mine hand upon the Philistines, and I will cut off the Cherethims, and destroy the remnant of the sea coast. 17 And I will execute great vengeance upon them with furious rebukes; and they shall know that I am the LORD, when I shall lay my vengeance upon them.

Ezekiel 26

And it came to pass in the eleventh year, in the first day of the month, that the word of the LORD came unto me, saying, 2 Son of man, because that Tyrus hath said against Jerusalem, Aha, she is broken that was the gates of the people: she is turned unto me: I shall be replenished, now she is laid waste: 3 Therefore thus saith the Lord GOD; Behold, I am against thee, O Tyrus, and will cause many nations to come up against thee, as the sea causeth his waves to come up. 4 And they shall destroy the walls of Tyrus, and break down her towers: I will also scrape her dust from her, and make her like the top of a rock. 5 It shall be a place for the spreading of nets in the midst of the sea: for I have spoken it, saith the Lord GOD: and it shall become a spoil to the nations. 6 And her daughters which are in the field shall be slain by the sword; and they shall know that I am the LORD. 7 For thus saith the Lord GOD; Behold, I will bring upon Tyrus Nebuchadrezzar king of Babylon, a king of kings, from the north, with horses, and with chariots, and with horsemen, and companies, and much people. 8 He shall slay with the sword thy daughters in the field: and he shall make a fort against thee, and cast a mount against thee, and lift up the buckler against thee. 9 And he shall set engines of war against thy walls, and with his axes he shall break down thy towers. 10 By reason of the abundance of his horses their dust shall cover thee: thy walls shall shake at the noise of the horsemen, and of the wheels, and of the chariots, when he shall enter into thy gates, as men enter into a city wherein is made a breach. 11 With the hoofs of his horses shall he tread down all thy streets: he shall slay thy people by the sword, and thy strong garrisons shall go down to the ground. 12 And they shall make a spoil of thy riches, and make a prey of thy merchandise: and they shall break down thy walls, and destroy thy pleasant houses: and they shall lay thy stones and thy timber and thy dust in the midst of the water. 13 And I will cause the noise of thy songs to cease; and the sound of thy harps shall be no more heard. 14 And I will make thee like the top of a rock: thou shalt be a place to spread nets upon; thou shalt be built no more: for I the LORD have spoken it, saith the Lord GOD. 15 Thus saith the Lord GOD to Tyrus; Shall not the isles shake at the sound of thy fall, when the wounded cry, when the slaughter is made in the midst of thee? 16 Then all the princes of the sea shall come down from their thrones, and lay away their robes, and put off their broidered garments: they shall clothe themselves with trembling; they shall sit upon the ground, and shall tremble at every moment, and be astonished at thee. 17 And they shall take up a lamentation for thee, and say to thee, How art thou destroyed, that wast inhabited of seafaring men, the renowned city, which wast strong in the sea, she and her inhabitants, which cause their terror to be on all that haunt it! 18 Now shall the isles tremble in the day of thy fall; yea, the isles that are in the sea shall be troubled at thy departure. 19 For thus saith the Lord GOD; When I shall make thee a desolate city, like the cities that are not inhabited; when I shall bring up the deep upon thee, and great waters shall cover thee; 20 When I shall bring thee down with them that descend into the pit, with the people of old time, and shall set thee in the low parts of the earth, in places desolate of old, with them that go down to the pit, that thou be not inhabited; and I shall set glory in the land of the living; 21 I will make thee a terror, and thou shalt be no more: though thou be sought for, yet shalt thou never be found again, saith the Lord GOD.

Ezekiel 27

The word of the LORD came again unto me, saying, 2 Now, thou son of man, take up a lamentation for Tyrus; 3 And say unto Tyrus, O thou that art situate at the entry of the sea, which art a merchant of the people for many isles, Thus saith the Lord GOD; O Tyrus, thou hast said, I am of perfect beauty. 4 Thy borders are in the midst of the seas, thy builders have perfected thy beauty. 5 They have made all thy ship boards of fir trees of Senir: they have taken cedars from Lebanon to make masts for thee. 6 Of the oaks of Bashan have they made thine oars; the company of the Ashurites have made thy benches of ivory, brought out of the isles of Chittim. 7 Fine linen with broidered work from Egypt was that which thou spreadest forth to be thy sail; blue and purple from the isles of Elishah was that which covered thee. 8 The inhabitants of Zidon and Arvad were thy mariners: thy wise men, O Tyrus, that were in thee, were thy pilots. 9 The ancients of Gebal and the wise men thereof were in thee thy calkers: all the ships of the sea with their mariners were in thee to occupy thy merchandise. 10 They of Persia and of Lud and of Phut were in thine army, thy men of war: they hanged the shield and helmet in thee; they set forth thy comeliness. 11 The men of Arvad with thine army were upon thy walls round about, and the Gammadims were in thy towers: they hanged their shields upon thy walls round about; they have made thy beauty perfect. 12 Tarshish was thy merchant by reason of the multitude of all kind of riches; with silver, iron, tin, and lead, they traded in thy fairs. 13 Javan, Tubal, and Meshech, they were thy merchants: they traded the persons of men and vessels of brass in thy market. 14 They of the house of Togarmah traded in thy fairs with horses and horsemen and mules. 15 The men of Dedan were thy merchants; many isles were the merchandise of thine hand: they brought thee for a present horns of ivory and ebony. 16 Syria was thy merchant by reason of the multitude of the wares of thy making: they occupied in thy fairs with emeralds, purple, and broidered work, and fine linen, and coral, and agate. 17 Judah, and the land of Israel, they were thy merchants: they traded in thy market wheat of Minnith, and Pannag, and honey, and oil, and balm. 18 Damascus was thy merchant in the multitude of the wares of thy making, for the multitude of all riches; in the wine of Helbon, and white wool. 19 Dan also and Javan going to and fro occupied in thy fairs: bright iron, cassia, and calamus, were in thy market. 20 Dedan was thy merchant in precious clothes for chariots. 21 Arabia, and all the princes of Kedar, they occupied with thee in lambs, and rams, and goats: in these were they thy merchants. 22 The merchants of Sheba and Raamah, they were thy merchants: they occupied in thy fairs with chief of all spices, and with all precious stones, and gold. 23 Haran, and Canneh, and Eden, the merchants of Sheba, Asshur, and Chilmad, were thy merchants. 24 These were thy merchants in all sorts of things, in blue clothes, and broidered work, and in chests of rich apparel, bound with cords, and made of cedar, among thy merchandise. 25 The ships of Tarshish did sing of thee in thy market: and thou wast replenished, and made very glorious in the midst of the seas. 26 Thy rowers have brought thee into great waters: the east wind hath broken thee in the midst of the seas. 27 Thy riches, and thy fairs, thy merchandise, thy mariners, and thy pilots, thy calkers, and the occupiers of thy merchandise, and all thy men of war, that are in thee, and in all thy company which is in the midst of thee, shall fall into the midst of the seas in the day of thy ruin. 28 The suburbs shall shake at the sound of the cry of thy pilots. 29 And all that handle the oar, the mariners, and all the pilots of the sea, shall come down from their ships, they shall stand upon the land; 30 And shall cause their voice to be heard against thee, and shall cry bitterly, and shall cast up dust upon their heads, they shall wallow themselves in the ashes: 31 And they shall make themselves utterly bald for thee, and gird them with sackcloth, and they shall weep for thee with bitterness of heart and bitter wailing. 32 And in their wailing they shall take up a lamentation for thee, and lament over thee, saying, What city is like Tyrus, like the destroyed in the midst of the sea? 33 When thy wares went forth out of the seas, thou filledst many people; thou didst enrich the kings of the earth with the multitude of thy riches and of thy merchandise. 34 In the time when thou shalt be broken by the seas in the depths of the waters thy merchandise and all thy company in the midst of thee shall fall. 35 All the inhabitants of the isles shall be astonished at thee, and their kings shall be sore afraid, they shall be troubled in their countenance. 36 The merchants among the people shall hiss at thee; thou shalt be a terror, and never shalt be any more.

Ezekiel 28

The word of the LORD came again unto me, saying, 2 Son of man, say unto the prince of Tyrus, Thus saith the Lord GOD; Because thine heart is lifted up, and thou hast said, I am a God, I sit in the seat of God, in the midst of the seas; yet thou art a man, and not God, though thou set thine heart as the heart of God: 3 Behold, thou art wiser than Daniel; there is no secret that they can hide from thee: 4 With thy wisdom and with thine understanding thou hast gotten thee riches, and hast gotten gold and silver into thy treasures: 5 By thy great wisdom and by thy traffick hast thou increased thy riches, and thine heart is lifted up because of thy riches: 6 Therefore thus saith the Lord GOD; Because thou hast set thine heart as the heart of God; 7 Behold, therefore I will bring strangers upon thee, the terrible of the nations: and they shall draw their swords against the beauty of thy wisdom, and they shall defile thy brightness. 8 They shall bring thee down to the pit, and thou shalt die the deaths of them that are slain in the midst of the seas. 9 Wilt thou yet say before him that slayeth thee, I am God? but thou shalt be a man, and no God, in the hand of him that slayeth thee. 10 Thou shalt die the deaths of the uncircumcised by the hand of strangers: for I have spoken it, saith the Lord GOD. 11 Moreover the word of the LORD came unto me, saying, 12 Son of man, take up a lamentation upon the king of Tyrus, and say unto him, Thus saith the Lord GOD; Thou sealest up the sum, full of wisdom, and perfect in beauty. 13 Thou hast been in Eden the garden of God; every precious stone was thy covering, the sardius, topaz, and the diamond, the beryl, the onyx, and the jasper, the sapphire, the emerald, and the carbuncle, and gold: the workmanship of thy tabrets and of thy pipes was prepared in thee in the day that thou wast created. 14 Thou art the anointed cherub that covereth; and I have set thee so: thou wast upon the holy mountain of God; thou hast walked up and down in the midst of the stones of fire. 15 Thou wast perfect in thy ways from the day that thou wast created, till iniquity was found in thee. 16 By the multitude of thy merchandise they have filled the midst of thee with violence, and thou hast sinned: therefore I will cast thee as profane out of the mountain of God: and I will destroy thee, O covering cherub, from the midst of the stones of fire. 17 Thine heart was lifted up because of thy beauty, thou hast corrupted thy wisdom by reason of thy brightness: I will cast thee to the ground, I will lay thee before kings, that they may behold thee. 18 Thou hast defiled thy sanctuaries by the multitude of thine iniquities, by the iniquity of thy traffick; therefore will I bring forth a fire from the midst of thee, it shall devour thee, and I will bring thee to ashes upon the earth in the sight of all them that behold thee. 19 All they that know thee among the people shall be astonished at thee: thou shalt be a terror, and never shalt thou be any more. 20 Again the word of the LORD came unto me, saying, 21 Son of man, set thy face against Zidon, and prophesy against it, 22 And say, Thus saith the Lord GOD; Behold, I am against thee, O Zidon; and I will be glorified in the midst of thee: and they shall know that I am the LORD, when I shall have executed judgments in her, and shall be sanctified in her. 23 For I will send into her pestilence, and blood into her street; and the wounded shall be judged in the midst of her by the sword upon her on every side; and they shall know that I am the LORD. 24 And there shall be no more a pricking brier unto the house of Israel, nor any grieving thorn of all that are round about them, that despised them; and they shall know that I am the Lord GOD. 25 Thus saith the Lord GOD; When I shall have gathered the house of Israel from the people among whom they are scattered, and shall be sanctified in them in the sight of the heathen, then shall they dwell in their land that I have given to my servant Jacob. 26 And they shall dwell safely therein, and shall build houses, and plant vineyards; yea, they shall dwell with confidence, when I have executed judgments upon all those that despise them round about them; and they shall know that I am the LORD their God.

Ezekiel 29

In the tenth year, in the tenth month, in the twelfth day of the month, the word of the LORD came unto me, saying, 2 Son of man, set thy face against Pharaoh king of Egypt, and prophesy against him, and against all Egypt: 3 Speak, and say, Thus saith the Lord GOD; Behold, I am against thee, Pharaoh king of Egypt, the great dragon that lieth in the midst of his rivers, which hath said, My river is mine own, and I have made it for myself. 4 But I will put hooks in thy jaws, and I will cause the fish of thy rivers to stick unto thy scales, and I will bring thee up out of the midst of thy rivers, and all the fish of thy rivers shall stick unto thy scales. 5 And I will leave thee thrown into the wilderness, thee and all the fish of thy rivers: thou shalt fall upon the open fields; thou shalt not be brought together, nor gathered: I have given thee for meat to the beasts of the field and to the fowls of the heaven. 6 And all the inhabitants of Egypt shall know that I am the LORD, because they have been a staff of reed to the house of Israel. 7 When they took hold of thee by thy hand, thou didst break, and rend all their shoulder: and when they leaned upon thee, thou brakest, and madest all their loins to be at a stand. 8 Therefore thus saith the Lord GOD; Behold, I will bring a sword upon thee, and cut off man and beast out of thee. 9 And the land of Egypt shall be desolate and waste; and they shall know that I am the LORD: because he hath said, The river is mine, and I have made it. 10 Behold, therefore I am against thee, and against thy rivers, and I will make the land of Egypt utterly waste and desolate, from the tower of Syene even unto the border of Ethiopia. 11 No foot of man shall pass through it, nor foot of beast shall pass through it, neither shall it be inhabited forty years. 12 And I will make the land of Egypt desolate in the midst of the countries that are desolate, and her cities among the cities that are laid waste shall be desolate forty years: and I will scatter the Egyptians among the nations, and will disperse them through the countries. 13 Yet thus saith the Lord GOD; At the end of forty years will I gather the Egyptians from the people whither they were scattered: 14 And I will bring again the captivity of Egypt, and will cause them to return into the land of Pathros, into the land of their habitation; and they shall be there a base kingdom. 15 It shall be the basest of the kingdoms; neither shall it exalt itself any more above the nations: for I will diminish them, that they shall no more rule over the nations. 16 And it shall be no more the confidence of the house of Israel, which bringeth their iniquity to remembrance, when they shall look after them: but they shall know that I am the Lord GOD. 17 And it came to pass in the seven and twentieth year, in the first month, in the first day of the month, the word of the LORD came unto me, saying, 18 Son of man, Nebuchadrezzar king of Babylon caused his army to serve a great service against Tyrus: every head was made bald, and every shoulder was peeled: yet had he no wages, nor his army, for Tyrus, for the service that he had served against it: 19 Therefore thus saith the Lord GOD; Behold, I will give the land of Egypt unto Nebuchadrezzar king of Babylon; and he shall take her multitude, and take her spoil, and take her prey; and it shall be the wages for his army. 20 I have given him the land of Egypt for his labour wherewith he served against it, because they wrought for me, saith the Lord GOD. 21 In that day will I cause the horn of the house of Israel to bud forth, and I will give thee the opening of the mouth in the midst of them; and they shall know that I am the LORD.

Ezekiel 30

The word of the LORD came again unto me, saying, 2 Son of man, prophesy and say, Thus saith the Lord GOD; Howl ye, Woe worth the day3 For the day is near, even the day of the LORD is near, a cloudy day; it shall be the time of the heathen. 4 And the sword shall come upon Egypt, and great pain shall be in Ethiopia, when the slain shall fall in Egypt, and they shall take away her multitude, and her foundations shall be broken down. 5 Ethiopia, and Libya, and Lydia, and all the mingled people, and Chub, and the men of the land that is in league, shall fall with them by the sword. 6 Thus saith the LORD; They also that uphold Egypt shall fall; and the pride of her power shall come down: from the tower of Syene shall they fall in it by the sword, saith the Lord GOD. 7 And they shall be desolate in the midst of the countries that are desolate, and her cities shall be in the midst of the cities that are wasted. 8 And they shall know that I am the LORD, when I have set a fire in Egypt, and when all her helpers shall be destroyed. 9 In that day shall messengers go forth from me in ships to make the careless Ethiopians afraid, and great pain shall come upon them, as in the day of Egypt: for, lo, it cometh. 10 Thus saith the Lord GOD; I will also make the multitude of Egypt to cease by the hand of Nebuchadrezzar king of Babylon. 11 He and his people with him, the terrible of the nations, shall be brought to destroy the land: and they shall draw their swords against Egypt, and fill the land with the slain. 12 And I will make the rivers dry, and sell the land into the hand of the wicked: and I will make the land waste, and all that is therein, by the hand of strangers: I the LORD have spoken it. 13 Thus saith the Lord GOD; I will also destroy the idols, and I will cause their images to cease out of Noph; and there shall be no more a prince of the land of Egypt: and I will put a fear in the land of Egypt. 14 And I will make Pathros desolate, and will set fire in Zoan, and will execute judgments in No. 15 And I will pour my fury upon Sin, the strength of Egypt; and I will cut off the multitude of No. 16 And I will set fire in Egypt: Sin shall have great pain, and No shall be rent asunder, and Noph shall have distresses daily. 17 The young men of Aven and of Pi-beseth shall fall by the sword: and these cities shall go into captivity. 18 At Tehaphnehes also the day shall be darkened, when I shall break there the yokes of Egypt: and the pomp of her strength shall cease in her: as for her, a cloud shall cover her, and her daughters shall go into captivity. 19 Thus will I execute judgments in Egypt: and they shall know that I am the LORD. 20 And it came to pass in the eleventh year, in the first month, in the seventh day of the month, that the word of the LORD came unto me, saying, 21 Son of man, I have broken the arm of Pharaoh king of Egypt; and, lo, it shall not be bound up to be healed, to put a roller to bind it, to make it strong to hold the sword. 22 Therefore thus saith the Lord GOD; Behold, I am against Pharaoh king of Egypt, and will break his arms, the strong, and that which was broken; and I will cause the sword to fall out of his hand. 23 And I will scatter the Egyptians among the nations, and will disperse them through the countries. 24 And I will strengthen the arms of the king of Babylon, and put my sword in his hand: but I will break Pharaoh's arms, and he shall groan before him with the groanings of a deadly wounded man. 25 But I will strengthen the arms of the king of Babylon, and the arms of Pharaoh shall fall down; and they shall know that I am the LORD, when I shall put my sword into the hand of the king of Babylon, and he shall stretch it out upon the land of Egypt. 26 And I will scatter the Egyptians among the nations, and disperse them among the countries; and they shall know that I am the LORD.

Ezekiel 31

And it came to pass in the eleventh year, in the third month, in the first day of the month, that the word of the LORD came unto me, saying, 2 Son of man, speak unto Pharaoh king of Egypt, and to his multitude; Whom art thou like in thy greatness? 3 Behold, the Assyrian was a cedar in Lebanon with fair branches, and with a shadowing shroud, and of an high stature; and his top was among the thick boughs. 4 The waters made him great, the deep set him up on high with her rivers running round about his plants, and sent out her little rivers unto all the trees of the field. 5 Therefore his height was exalted above all the trees of the field, and his boughs were multiplied, and his branches became long because of the multitude of waters, when he shot forth. 6 All the fowls of heaven made their nests in his boughs, and under his branches did all the beasts of the field bring forth their young, and under his shadow dwelt all great nations. 7 Thus was he fair in his greatness, in the length of his branches: for his root was by great waters. 8 The cedars in the garden of God could not hide him: the fir trees were not like his boughs, and the chesnut trees were not like his branches; nor any tree in the garden of God was like unto him in his beauty. 9 I have made him fair by the multitude of his branches: so that all the trees of Eden, that were in the garden of God, envied him. 10 Therefore thus saith the Lord GOD; Because thou hast lifted up thyself in height, and he hath shot up his top among the thick boughs, and his heart is lifted up in his height; 11 I have therefore delivered him into the hand of the mighty one of the heathen; he shall surely deal with him: I have driven him out for his wickedness. 12 And strangers, the terrible of the nations, have cut him off, and have left him: upon the mountains and in all the valleys his branches are fallen, and his boughs are broken by all the rivers of the land; and all the people of the earth are gone down from his shadow, and have left him. 13 Upon his ruin shall all the fowls of the heaven remain, and all the beasts of the field shall be upon his branches: 14 To the end that none of all the trees by the waters exalt themselves for their height, neither shoot up their top among the thick boughs, neither their trees stand up in their height, all that drink water: for they are all delivered unto death, to the nether parts of the earth, in the midst of the children of men, with them that go down to the pit. 15 Thus saith the Lord GOD; In the day when he went down to the grave I caused a mourning: I covered the deep for him, and I restrained the floods thereof, and the great waters were stayed: and I caused Lebanon to mourn for him, and all the trees of the field fainted for him. 16 I made the nations to shake at the sound of his fall, when I cast him down to hell with them that descend into the pit: and all the trees of Eden, the choice and best of Lebanon, all that drink water, shall be comforted in the nether parts of the earth. 17 They also went down into hell with him unto them that be slain with the sword; and they that were his arm, that dwelt under his shadow in the midst of the heathen. 18 To whom art thou thus like in glory and in greatness among the trees of Eden? yet shalt thou be brought down with the trees of Eden unto the nether parts of the earth: thou shalt lie in the midst of the uncircumcised with them that be slain by the sword. This is Pharaoh and all his multitude, saith the Lord GOD.

Ezekiel 32

And it came to pass in the twelfth year, in the twelfth month, in the first day of the month, that the word of the LORD came unto me, saying, 2 Son of man, take up a lamentation for Pharaoh king of Egypt, and say unto him, Thou art like a young lion of the nations, and thou art as a whale in the seas: and thou camest forth with thy rivers, and troubledst the waters with thy feet, and fouledst their rivers. 3 Thus saith the Lord GOD; I will therefore spread out my net over thee with a company of many people; and they shall bring thee up in my net. 4 Then will I leave thee upon the land, I will cast thee forth upon the open field, and will cause all the fowls of the heaven to remain upon thee, and I will fill the beasts of the whole earth with thee. 5 And I will lay thy flesh upon the mountains, and fill the valleys with thy height. 6 I will also water with thy blood the land wherein thou swimmest, even to the mountains; and the rivers shall be full of thee. 7 And when I shall put thee out, I will cover the heaven, and make the stars thereof dark; I will cover the sun with a cloud, and the moon shall not give her light. 8 All the bright lights of heaven will I make dark over thee, and set darkness upon thy land, saith the Lord GOD. 9 I will also vex the hearts of many people, when I shall bring thy destruction among the nations, into the countries which thou hast not known. 10 Yea, I will make many people amazed at thee, and their kings shall be horribly afraid for thee, when I shall brandish my sword before them; and they shall tremble at every moment, every man for his own life, in the day of thy fall. 11 For thus saith the Lord GOD; The sword of the king of Babylon shall come upon thee. 12 By the swords of the mighty will I cause thy multitude to fall, the terrible of the nations, all of them: and they shall spoil the pomp of Egypt, and all the multitude thereof shall be destroyed. 13 I will destroy also all the beasts thereof from beside the great waters; neither shall the foot of man trouble them any more, nor the hoofs of beasts trouble them. 14 Then will I make their waters deep, and cause their rivers to run like oil, saith the Lord GOD. 15 When I shall make the land of Egypt desolate, and the country shall be destitute of that whereof it was full, when I shall smite all them that dwell therein, then shall they know that I am the LORD. 16 This is the lamentation wherewith they shall lament her: the daughters of the nations shall lament her: they shall lament for her, even for Egypt, and for all her multitude, saith the Lord GOD. 17 It came to pass also in the twelfth year, in the fifteenth day of the month, that the word of the LORD came unto me, saying, 18 Son of man, wail for the multitude of Egypt, and cast them down, even her, and the daughters of the famous nations, unto the nether parts of the earth, with them that go down into the pit. 19 Whom dost thou pass in beauty? go down, and be thou laid with the uncircumcised. 20 They shall fall in the midst of them that are slain by the sword: she is delivered to the sword: draw her and all her multitudes. 21 The strong among the mighty shall speak to him out of the midst of hell with them that help him: they are gone down, they lie uncircumcised, slain by the sword. 22 Asshur is there and all her company: his graves are about him: all of them slain, fallen by the sword: 23 Whose graves are set in the sides of the pit, and her company is round about her grave: all of them slain, fallen by the sword, which caused terror in the land of the living. 24 There is Elam and all her multitude round about her grave, all of them slain, fallen by the sword, which are gone down uncircumcised into the nether parts of the earth, which caused their terror in the land of the living; yet have they borne their shame with them that go down to the pit. 25 They have set her a bed in the midst of the slain with all her multitude: her graves are round about him: all of them uncircumcised, slain by the sword: though their terror was caused in the land of the living, yet have they borne their shame with them that go down to the pit: he is put in the midst of them that be slain. 26 There is Meshech, Tubal, and all her multitude: her graves are round about him: all of them uncircumcised, slain by the sword, though they caused their terror in the land of the living. 27 And they shall not lie with the mighty that are fallen of the uncircumcised, which are gone down to hell with their weapons of war: and they have laid their swords under their heads, but their iniquities shall be upon their bones, though they were the terror of the mighty in the land of the living. 28 Yea, thou shalt be broken in the midst of the uncircumcised, and shalt lie with them that are slain with the sword. 29 There is Edom, her kings, and all her princes, which with their might are laid by them that were slain by the sword: they shall lie with the uncircumcised, and with them that go down to the pit. 30 There be the princes of the north, all of them, and all the Zidonians, which are gone down with the slain; with their terror they are ashamed of their might; and they lie uncircumcised with them that be slain by the sword, and bear their shame with them that go down to the pit. 31 Pharaoh shall see them, and shall be comforted over all his multitude, even Pharaoh and all his army slain by the sword, saith the Lord GOD. 32 For I have caused my terror in the land of the living: and he shall be laid in the midst of the uncircumcised with them that are slain with the sword, even Pharaoh and all his multitude, saith the Lord GOD.

Ezekiel 33

Again the word of the LORD came unto me, saying, 2 Son of man, speak to the children of thy people, and say unto them, When I bring the sword upon a land, if the people of the land take a man of their coasts, and set him for their watchman: 3 If when he seeth the sword come upon the land, he blow the trumpet, and warn the people; 4 Then whosoever heareth the sound of the trumpet, and taketh not warning; if the sword come, and take him away, his blood shall be upon his own head. 5 He heard the sound of the trumpet, and took not warning; his blood shall be upon him. But he that taketh warning shall deliver his soul. 6 But if the watchman see the sword come, and blow not the trumpet, and the people be not warned; if the sword come, and take any person from among them, he is taken away in his iniquity; but his blood will I require at the watchman's hand. 7 So thou, O son of man, I have set thee a watchman unto the house of Israel; therefore thou shalt hear the word at my mouth, and warn them from me. 8 When I say unto the wicked, O wicked man, thou shalt surely die; if thou dost not speak to warn the wicked from his way, that wicked man shall die in his iniquity; but his blood will I require at thine hand. 9 Nevertheless, if thou warn the wicked of his way to turn from it; if he do not turn from his way, he shall die in his iniquity; but thou hast delivered thy soul. 10 Therefore, O thou son of man, speak unto the house of Israel; Thus ye speak, saying, If our transgressions and our sins be upon us, and we pine away in them, how should we then live? 11 Say unto them, As I live, saith the Lord GOD, I have no pleasure in the death of the wicked; but that the wicked turn from his way and live: turn ye, turn ye from your evil ways; for why will ye die, O house of Israel? 12 Therefore, thou son of man, say unto the children of thy people, The righteousness of the righteous shall not deliver him in the day of his transgression: as for the wickedness of the wicked, he shall not fall thereby in the day that he turneth from his wickedness; neither shall the righteous be able to live for his righteousness in the day that he sinneth. 13 When I shall say to the righteous, that he shall surely live; if he trust to his own righteousness, and commit iniquity, all his righteousnesses shall not be remembered; but for his iniquity that he hath committed, he shall die for it. 14 Again, when I say unto the wicked, Thou shalt surely die; if he turn from his sin, and do that which is lawful and right; 15 If the wicked restore the pledge, give again that he had robbed, walk in the statutes of life, without committing iniquity; he shall surely live, he shall not die. 16 None of his sins that he hath committed shall be mentioned unto him: he hath done that which is lawful and right; he shall surely live. 17 Yet the children of thy people say, The way of the Lord is not equal: but as for them, their way is not equal. 18 When the righteous turneth from his righteousness, and committeth iniquity, he shall even die thereby. 19 But if the wicked turn from his wickedness, and do that which is lawful and right, he shall live thereby. 20 Yet ye say, The way of the Lord is not equal. O ye house of Israel, I will judge you every one after his ways. 21 And it came to pass in the twelfth year of our captivity, in the tenth month, in the fifth day of the month, that one that had escaped out of Jerusalem came unto me, saying, The city is smitten. 22 Now the hand of the LORD was upon me in the evening, afore he that was escaped came; and had opened my mouth, until he came to me in the morning; and my mouth was opened, and I was no more dumb. 23 Then the word of the LORD came unto me, saying, 24 Son of man, they that inhabit those wastes of the land of Israel speak, saying, Abraham was one, and he inherited the land: but we are many; the land is given us for inheritance. 25 Wherefore say unto them, Thus saith the Lord GOD; Ye eat with the blood, and lift up your eyes toward your idols, and shed blood: and shall ye possess the land? 26 Ye stand upon your sword, ye work abomination, and ye defile every one his neighbour's wife: and shall ye possess the land? 27 Say thou thus unto them, Thus saith the Lord GOD; As I live, surely they that are in the wastes shall fall by the sword, and him that is in the open field will I give to the beasts to be devoured, and they that be in the forts and in the caves shall die of the pestilence. 28 For I will lay the land most desolate, and the pomp of her strength shall cease; and the mountains of Israel shall be desolate, that none shall pass through. 29 Then shall they know that I am the LORD, when I have laid the land most desolate because of all their abominations which they have committed. 30 Also, thou son of man, the children of thy people still are talking against thee by the walls and in the doors of the houses, and speak one to another, every one to his brother, saying, Come, I pray you, and hear what is the word that cometh forth from the LORD. 31 And they come unto thee as the people cometh, and they sit before thee as my people, and they hear thy words, but they will not do them: for with their mouth they shew much love, but their heart goeth after their covetousness. 32 And, lo, thou art unto them as a very lovely song of one that hath a pleasant voice, and can play well on an instrument: for they hear thy words, but they do them not. 33 And when this cometh to pass, lo, it will come, then shall they know that a prophet hath been among them.

Ezekiel 34

And the word of the LORD came unto me, saying, 2 Son of man, prophesy against the shepherds of Israel, prophesy, and say unto them, Thus saith the Lord GOD unto the shepherds; Woe be to the shepherds of Israel that do feed themselves! should not the shepherds feed the flocks? 3 Ye eat the fat, and ye clothe you with the wool, ye kill them that are fed: but ye feed not the flock. 4 The diseased have ye not strengthened, neither have ye healed that which was sick, neither have ye bound up that which was broken, neither have ye brought again that which was driven away, neither have ye sought that which was lost; but with force and with cruelty have ye ruled them. 5 And they were scattered, because there is no shepherd: and they became meat to all the beasts of the field, when they were scattered. 6 My sheep wandered through all the mountains, and upon every high hill: yea, my flock was scattered upon all the face of the earth, and none did search or seek after them. 7 Therefore, ye shepherds, hear the word of the LORD; 8 As I live, saith the Lord GOD, surely because my flock became a prey, and my flock became meat to every beast of the field, because there was no shepherd, neither did my shepherds search for my flock, but the shepherds fed themselves, and fed not my flock; 9 Therefore, O ye shepherds, hear the word of the LORD; 10 Thus saith the Lord GOD; Behold, I am against the shepherds; and I will require my flock at their hand, and cause them to cease from feeding the flock; neither shall the shepherds feed themselves any more; for I will deliver my flock from their mouth, that they may not be meat for them. 11 For thus saith the Lord GOD; Behold, I, even I, will both search my sheep, and seek them out. 12 As a shepherd seeketh out his flock in the day that he is among his sheep that are scattered; so will I seek out my sheep, and will deliver them out of all places where they have been scattered in the cloudy and dark day. 13 And I will bring them out from the people, and gather them from the countries, and will bring them to their own land, and feed them upon the mountains of Israel by the rivers, and in all the inhabited places of the country. 14 I will feed them in a good pasture, and upon the high mountains of Israel shall their fold be: there shall they lie in a good fold, and in a fat pasture shall they feed upon the mountains of Israel. 15 I will feed my flock, and I will cause them to lie down, saith the Lord GOD. 16 I will seek that which was lost, and bring again that which was driven away, and will bind up that which was broken, and will strengthen that which was sick: but I will destroy the fat and the strong; I will feed them with judgment. 17 And as for you, O my flock, thus saith the Lord GOD; Behold, I judge between cattle and cattle, between the rams and the he goats. 18 Seemeth it a small thing unto you to have eaten up the good pasture, but ye must tread down with your feet the residue of your pastures? and to have drunk of the deep waters, but ye must foul the residue with your feet? 19 And as for my flock, they eat that which ye have trodden with your feet; and they drink that which ye have fouled with your feet. 20 Therefore thus saith the Lord GOD unto them; Behold, I, even I, will judge between the fat cattle and between the lean cattle. 21 Because ye have thrust with side and with shoulder, and pushed all the diseased with your horns, till ye have scattered them abroad; 22 Therefore will I save my flock, and they shall no more be a prey; and I will judge between cattle and cattle. 23 And I will set up one shepherd over them, and he shall feed them, even my servant David; he shall feed them, and he shall be their shepherd. 24 And I the LORD will be their God, and my servant David a prince among them; I the LORD have spoken it. 25 And I will make with them a covenant of peace, and will cause the evil beasts to cease out of the land: and they shall dwell safely in the wilderness, and sleep in the woods. 26 And I will make them and the places round about my hill a blessing; and I will cause the shower to come down in his season; there shall be showers of blessing. 27 And the tree of the field shall yield her fruit, and the earth shall yield her increase, and they shall be safe in their land, and shall know that I am the LORD, when I have broken the bands of their yoke, and delivered them out of the hand of those that served themselves of them. 28 And they shall no more be a prey to the heathen, neither shall the beast of the land devour them; but they shall dwell safely, and none shall make them afraid. 29 And I will raise up for them a plant of renown, and they shall be no more consumed with hunger in the land, neither bear the shame of the heathen any more. 30 Thus shall they know that I the LORD their God am with them, and that they, even the house of Israel, are my people, saith the Lord GOD. 31 And ye my flock, the flock of my pasture, are men, and I am your God, saith the Lord GOD.

Ezekiel 35

Moreover the word of the LORD came unto me, saying, 2 Son of man, set thy face against mount Seir, and prophesy against it, 3 And say unto it, Thus saith the Lord GOD; Behold, O mount Seir, I am against thee, and I will stretch out mine hand against thee, and I will make thee most desolate. 4 I will lay thy cities waste, and thou shalt be desolate, and thou shalt know that I am the LORD. 5 Because thou hast had a perpetual hatred, and hast shed the blood of the children of Israel by the force of the sword in the time of their calamity, in the time that their iniquity had an end: 6 Therefore, as I live, saith the Lord GOD, I will prepare thee unto blood, and blood shall pursue thee: sith thou hast not hated blood, even blood shall pursue thee. 7 Thus will I make mount Seir most desolate, and cut off from it him that passeth out and him that returneth. 8 And I will fill his mountains with his slain men: in thy hills, and in thy valleys, and in all thy rivers, shall they fall that are slain with the sword. 9 I will make thee perpetual desolations, and thy cities shall not return: and ye shall know that I am the LORD. 10 Because thou hast said, These two nations and these two countries shall be mine, and we will possess it; whereas the LORD was there: 11 Therefore, as I live, saith the Lord GOD, I will even do according to thine anger, and according to thine envy which thou hast used out of thy hatred against them; and I will make myself known among them, when I have judged thee. 12 And thou shalt know that I am the LORD, and that I have heard all thy blasphemies which thou hast spoken against the mountains of Israel, saying, They are laid desolate, they are given us to consume. 13 Thus with your mouth ye have boasted against me, and have multiplied your words against me: I have heard them. 14 Thus saith the Lord GOD; When the whole earth rejoiceth, I will make thee desolate. 15 As thou didst rejoice at the inheritance of the house of Israel, because it was desolate, so will I do unto thee: thou shalt be desolate, O mount Seir, and all Idumea, even all of it: and they shall know that I am the LORD.

Ezekiel 36

Also, thou son of man, prophesy unto the mountains of Israel, and say, Ye mountains of Israel, hear the word of the LORD: 2 Thus saith the Lord GOD; Because the enemy hath said against you, Aha, even the ancient high places are ours in possession: 3 Therefore prophesy and say, Thus saith the Lord GOD; Because they have made you desolate, and swallowed you up on every side, that ye might be a possession unto the residue of the heathen, and ye are taken up in the lips of talkers, and are an infamy of the people: 4 Therefore, ye mountains of Israel, hear the word of the Lord GOD; Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys, to the desolate wastes, and to the cities that are forsaken, which became a prey and derision to the residue of the heathen that are round about; 5 Therefore thus saith the Lord GOD; Surely in the fire of my jealousy have I spoken against the residue of the heathen, and against all Idumea, which have appointed my land into their possession with the joy of all their heart, with despiteful minds, to cast it out for a prey. 6 Prophesy therefore concerning the land of Israel, and say unto the mountains, and to the hills, to the rivers, and to the valleys, Thus saith the Lord GOD; Behold, I have spoken in my jealousy and in my fury, because ye have borne the shame of the heathen: 7 Therefore thus saith the Lord GOD; I have lifted up mine hand, Surely the heathen that are about you, they shall bear their shame. 8 But ye, O mountains of Israel, ye shall shoot forth your branches, and yield your fruit to my people of Israel; for they are at hand to come. 9 For, behold, I am for you, and I will turn unto you, and ye shall be tilled and sown: 10 And I will multiply men upon you, all the house of Israel, even all of it: and the cities shall be inhabited, and the wastes shall be builded: 11 And I will multiply upon you man and beast; and they shall increase and bring fruit: and I will settle you after your old estates, and will do better unto you than at your beginnings: and ye shall know that I am the LORD. 12 Yea, I will cause men to walk upon you, even my people Israel; and they shall possess thee, and thou shalt be their inheritance, and thou shalt no more henceforth bereave them of men. 13 Thus saith the Lord GOD; Because they say unto you, Thou land devourest up men, and hast bereaved thy nations; 14 Therefore thou shalt devour men no more, neither bereave thy nations any more, saith the Lord GOD. 15 Neither will I cause men to hear in thee the shame of the heathen any more, neither shalt thou bear the reproach of the people any more, neither shalt thou cause thy nations to fall any more, saith the Lord GOD. 16 Moreover the word of the LORD came unto me, saying, 17 Son of man, when the house of Israel dwelt in their own land, they defiled it by their own way and by their doings: their way was before me as the uncleanness of a removed woman. 18 Wherefore I poured my fury upon them for the blood that they had shed upon the land, and for their idols wherewith they had polluted it: 19 And I scattered them among the heathen, and they were dispersed through the countries: according to their way and according to their doings I judged them. 20 And when they entered unto the heathen, whither they went, they profaned my holy name, when they said to them, These are the people of the LORD, and are gone forth out of his land. 21 But I had pity for mine holy name, which the house of Israel had profaned among the heathen, whither they went. 22 Therefore say unto the house of Israel, Thus saith the Lord GOD; I do not this for your sakes, O house of Israel, but for mine holy name's sake, which ye have profaned among the heathen, whither ye went. 23 And I will sanctify my great name, which was profaned among the heathen, which ye have profaned in the midst of them; and the heathen shall know that I am the LORD, saith the Lord GOD, when I shall be sanctified in you before their eyes. 24 For I will take you from among the heathen, and gather you out of all countries, and will bring you into your own land. 25 Then will I sprinkle clean water upon you, and ye shall be clean: from all your filthiness, and from all your idols, will I cleanse you. 26 A new heart also will I give you, and a new spirit will I put within you: and I will take away the stony heart out of your flesh, and I will give you an heart of flesh. 27 And I will put my spirit within you, and cause you to walk in my statutes, and ye shall keep my judgments, and do them. 28 And ye shall dwell in the land that I gave to your fathers; and ye shall be my people, and I will be your God. 29 I will also save you from all your uncleannesses: and I will call for the corn, and will increase it, and lay no famine upon you. 30 And I will multiply the fruit of the tree, and the increase of the field, that ye shall receive no more reproach of famine among the heathen. 31 Then shall ye remember your own evil ways, and your doings that were not good, and shall lothe yourselves in your own sight for your iniquities and for your abominations. 32 Not for your sakes do I this, saith the Lord GOD, be it known unto you: be ashamed and confounded for your own ways, O house of Israel. 33 Thus saith the Lord GOD; In the day that I shall have cleansed you from all your iniquities I will also cause you to dwell in the cities, and the wastes shall be builded. 34 And the desolate land shall be tilled, whereas it lay desolate in the sight of all that passed by. 35 And they shall say, This land that was desolate is become like the garden of Eden; and the waste and desolate and ruined cities are become fenced, and are inhabited. 36 Then the heathen that are left round about you shall know that I the LORD build the ruined places, and plant that that was desolate: I the LORD have spoken it, and I will do it. 37 Thus saith the Lord GOD; I will yet for this be enquired of by the house of Israel, to do it for them; I will increase them with men like a flock. 38 As the holy flock, as the flock of Jerusalem in her solemn feasts; so shall the waste cities be filled with flocks of men: and they shall know that I am the LORD.

Ezekiel 37

The hand of the LORD was upon me, and carried me out in the spirit of the LORD, and set me down in the midst of the valley which was full of bones, 2 And caused me to pass by them round about: and, behold, there were very many in the open valley; and, lo, they were very dry. 3 And he said unto me, Son of man, can these bones live? And I answered, O Lord GOD, thou knowest. 4 Again he said unto me, Prophesy upon these bones, and say unto them, O ye dry bones, hear the word of the LORD. 5 Thus saith the Lord GOD unto these bones; Behold, I will cause breath to enter into you, and ye shall live: 6 And I will lay sinews upon you, and will bring up flesh upon you, and cover you with skin, and put breath in you, and ye shall live; and ye shall know that I am the LORD. 7 So I prophesied as I was commanded: and as I prophesied, there was a noise, and behold a shaking, and the bones came together, bone to his bone. 8 And when I beheld, lo, the sinews and the flesh came up upon them, and the skin covered them above: but there was no breath in them. 9 Then said he unto me, Prophesy unto the wind, prophesy, son of man, and say to the wind, Thus saith the Lord GOD; Come from the four winds, O breath, and breathe upon these slain, that they may live. 10 So I prophesied as he commanded me, and the breath came into them, and they lived, and stood up upon their feet, an exceeding great army. 11 Then he said unto me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried, and our hope is lost: we are cut off for our parts. 12 Therefore prophesy and say unto them, Thus saith the Lord GOD; Behold, O my people, I will open your graves, and cause you to come up out of your graves, and bring you into the land of Israel. 13 And ye shall know that I am the LORD, when I have opened your graves, O my people, and brought you up out of your graves, 14 And shall put my spirit in you, and ye shall live, and I shall place you in your own land: then shall ye know that I the LORD have spoken it, and performed it, saith the LORD. 15 The word of the LORD came again unto me, saying, 16 Moreover, thou son of man, take thee one stick, and write upon it, For Judah, and for the children of Israel his companions: then take another stick, and write upon it, For Joseph, the stick of Ephraim, and for all the house of Israel his companions: 17 And join them one to another into one stick; and they shall become one in thine hand. 18 And when the children of thy people shall speak unto thee, saying, Wilt thou not shew us what thou meanest by these? 19 Say unto them, Thus saith the Lord GOD; Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel his fellows, and will put them with him, even with the stick of Judah, and make them one stick, and they shall be one in mine hand. 20 And the sticks whereon thou writest shall be in thine hand before their eyes. 21 And say unto them, Thus saith the Lord GOD; Behold, I will take the children of Israel from among the heathen, whither they be gone, and will gather them on every side, and bring them into their own land: 22 And I will make them one nation in the land upon the mountains of Israel; and one king shall be king to them all: and they shall be no more two nations, neither shall they be divided into two kingdoms any more at all: 23 Neither shall they defile themselves any more with their idols, nor with their detestable things, nor with any of their transgressions: but I will save them out of all their dwellingplaces, wherein they have sinned, and will cleanse them: so shall they be my people, and I will be their God. 24 And David my servant shall be king over them; and they all shall have one shepherd: they shall also walk in my judgments, and observe my statutes, and do them. 25 And they shall dwell in the land that I have given unto Jacob my servant, wherein your fathers have dwelt; and they shall dwell therein, even they, and their children, and their children's children for ever: and my servant David shall be their prince for ever. 26 Moreover I will make a covenant of peace with them; it shall be an everlasting covenant with them: and I will place them, and multiply them, and will set my sanctuary in the midst of them for evermore. 27 My tabernacle also shall be with them: yea, I will be their God, and they shall be my people. 28 And the heathen shall know that I the LORD do sanctify Israel, when my sanctuary shall be in the midst of them for evermore.

Ezekiel 38

And the word of the LORD came unto me, saying, 2 Son of man, set thy face against Gog, the land of Magog, the chief prince of Meshech and Tubal, and prophesy against him, 3 And say, Thus saith the Lord GOD; Behold I am against thee, O Gog, the chief prince of Meshech and Tubal: 4 And I will turn thee back, and put hooks into thy jaws, and I will bring thee forth, and all thine army, horses and horsemen, all of them clothed with all sorts of armour, even a great company with bucklers and shields, all of them handling swords: 5 Persia, Ethiopia, and Libya with them; all of them with shield and helmet: 6 Gomer, and all his bands; the house of Togarmah of the north quarters, and all his bands: and many people with thee. 7 Be thou prepared, and prepare for thyself, thou, and all thy company that are assembled unto thee, and be thou a guard unto them. 8 After many days thou shalt be visited: in the latter years thou shalt come into the land that is brought back from the sword, and is gathered out of many people, against the mountains of Israel, which have been always waste: but it is brought forth out of the nations, and they shall dwell safely all of them. 9 Thou shalt ascend and come like a storm, thou shalt be like a cloud to cover the land, thou, and all thy bands, and many people with thee. 10 Thus saith the Lord GOD; It shall also come to pass, that at the same time shall things come into thy mind, and thou shalt think an evil thought: 11 And thou shalt say, I will go up to the land of unwalled villages; I will go to them that are at rest, that dwell safely, all of them dwelling without walls, and having neither bars nor gates, 12 To take a spoil, and to take a prey; to turn thine hand upon the desolate places that are now inhabited, and upon the people that are gathered out of the nations, which have gotten cattle and goods, that dwell in the midst of the land. 13 Sheba, and Dedan, and the merchants of Tarshish, with all the young lions thereof, shall say unto thee, Art thou come to take a spoil? hast thou gathered thy company to take a prey? to carry away silver and gold, to take away cattle and goods, to take a great spoil? 14 Therefore, son of man, prophesy and say unto Gog, Thus saith the Lord GOD; In that day when my people of Israel dwelleth safely, shalt thou not know it? 15 And thou shalt come from thy place out of the north parts, thou, and many people with thee, all of them riding upon horses, a great company, and a mighty army: 16 And thou shalt come up against my people of Israel, as a cloud to cover the land; it shall be in the latter days, and I will bring thee against my land, that the heathen may know me, when I shall be sanctified in thee, O Gog, before their eyes. 17 Thus saith the Lord GOD; Art thou he of whom I have spoken in old time by my servants the prophets of Israel, which prophesied in those days many years that I would bring thee against them? 18 And it shall come to pass at the same time when Gog shall come against the land of Israel, saith the Lord GOD, that my fury shall come up in my face. 19 For in my jealousy and in the fire of my wrath have I spoken, Surely in that day there shall be a great shaking in the land of Israel; 20 So that the fishes of the sea, and the fowls of the heaven, and the beasts of the field, and all creeping things that creep upon the earth, and all the men that are upon the face of the earth, shall shake at my presence, and the mountains shall be thrown down, and the steep places shall fall, and every wall shall fall to the ground. 21 And I will call for a sword against him throughout all my mountains, saith the Lord GOD: every man's sword shall be against his brother. 22 And I will plead against him with pestilence and with blood; and I will rain upon him, and upon his bands, and upon the many people that are with him, an overflowing rain, and great hailstones, fire, and brimstone. 23 Thus will I magnify myself, and sanctify myself; and I will be known in the eyes of many nations, and they shall know that I am the LORD.

Ezekiel 39

Therefore, thou son of man, prophesy against Gog, and say, Thus saith the Lord GOD; Behold, I am against thee, O Gog, the chief prince of Meshech and Tubal: 2 And I will turn thee back, and leave but the sixth part of thee, and will cause thee to come up from the north parts, and will bring thee upon the mountains of Israel: 3 And I will smite thy bow out of thy left hand, and will cause thine arrows to fall out of thy right hand. 4 Thou shalt fall upon the mountains of Israel, thou, and all thy bands, and the people that is with thee: I will give thee unto the ravenous birds of every sort, and to the beasts of the field to be devoured. 5 Thou shalt fall upon the open field: for I have spoken it, saith the Lord GOD. 6 And I will send a fire on Magog, and among them that dwell carelessly in the isles: and they shall know that I am the LORD. 7 So will I make my holy name known in the midst of my people Israel; and I will not let them pollute my holy name any more: and the heathen shall know that I am the LORD, the Holy One in Israel. 8 Behold, it is come, and it is done, saith the Lord GOD; this is the day whereof I have spoken. 9 And they that dwell in the cities of Israel shall go forth, and shall set on fire and burn the weapons, both the shields and the bucklers, the bows and the arrows, and the handstaves, and the spears, and they shall burn them with fire seven years: 10 So that they shall take no wood out of the field, neither cut down any out of the forests; for they shall burn the weapons with fire: and they shall spoil those that spoiled them, and rob those that robbed them, saith the Lord GOD. 11 And it shall come to pass in that day, that I will give unto Gog a place there of graves in Israel, the valley of the passengers on the east of the sea: and it shall stop the noses of the passengers: and there shall they bury Gog and all his multitude: and they shall call it The valley of Hamon-gog. 12 And seven months shall the house of Israel be burying of them, that they may cleanse the land. 13 Yea, all the people of the land shall bury them; and it shall be to them a renown the day that I shall be glorified, saith the Lord GOD. 14 And they shall sever out men of continual employment, passing through the land to bury with the passengers those that remain upon the face of the earth, to cleanse it: after the end of seven months shall they search. 15 And the passengers that pass through the land, when any seeth a man's bone, then shall he set up a sign by it, till the buriers have buried it in the valley of Hamon-gog. 16 And also the name of the city shall be Hamonah. Thus shall they cleanse the land. 17 And, thou son of man, thus saith the Lord GOD; Speak unto every feathered fowl, and to every beast of the field, Assemble yourselves, and come; gather yourselves on every side to my sacrifice that I do sacrifice for you, even a great sacrifice upon the mountains of Israel, that ye may eat flesh, and drink blood. 18 Ye shall eat the flesh of the mighty, and drink the blood of the princes of the earth, of rams, of lambs, and of goats, of bullocks, all of them fatlings of Bashan. 19 And ye shall eat fat till ye be full, and drink blood till ye be drunken, of my sacrifice which I have sacrificed for you. 20 Thus ye shall be filled at my table with horses and chariots, with mighty men, and with all men of war, saith the Lord GOD. 21 And I will set my glory among the heathen, and all the heathen shall see my judgment that I have executed, and my hand that I have laid upon them. 22 So the house of Israel shall know that I am the LORD their God from that day and forward. 23 And the heathen shall know that the house of Israel went into captivity for their iniquity: because they trespassed against me, therefore hid I my face from them, and gave them into the hand of their enemies: so fell they all by the sword. 24 According to their uncleanness and according to their transgressions have I done unto them, and hid my face from them. 25 Therefore thus saith the Lord GOD; Now will I bring again the captivity of Jacob, and have mercy upon the whole house of Israel, and will be jealous for my holy name; 26 After that they have borne their shame, and all their trespasses whereby they have trespassed against me, when they dwelt safely in their land, and none made them afraid. 27 When I have brought them again from the people, and gathered them out of their enemies' lands, and am sanctified in them in the sight of many nations; 28 Then shall they know that I am the LORD their God, which caused them to be led into captivity among the heathen: but I have gathered them unto their own land, and have left none of them any more there. 29 Neither will I hide my face any more from them: for I have poured out my spirit upon the house of Israel, saith the Lord GOD.

Ezekiel 40

In the five and twentieth year of our captivity, in the beginning of the year, in the tenth day of the month, in the fourteenth year after that the city was smitten, in the selfsame day the hand of the LORD was upon me, and brought me thither. 2 In the visions of God brought he me into the land of Israel, and set me upon a very high mountain, by which was as the frame of a city on the south. 3 And he brought me thither, and, behold, there was a man, whose appearance was like the appearance of brass, with a line of flax in his hand, and a measuring reed; and he stood in the gate. 4 And the man said unto me, Son of man, behold with thine eyes, and hear with thine ears, and set thine heart upon all that I shall shew thee; for to the intent that I might shew them unto thee art thou brought hither: declare all that thou seest to the house of Israel. 5 And behold a wall on the outside of the house round about, and in the man's hand a measuring reed of six cubits long by the cubit and an hand breadth: so he measured the breadth of the building, one reed; and the height, one reed. 6 Then came he unto the gate which looketh toward the east, and went up the stairs thereof, and measured the threshold of the gate, which was one reed broad; and the other threshold of the gate, which was one reed broad. 7 And every little chamber was one reed long, and one reed broad; and between the little chambers were five cubits; and the threshold of the gate by the porch of the gate within was one reed. 8 He measured also the porch of the gate within, one reed. 9 Then measured he the porch of the gate, eight cubits; and the posts thereof, two cubits; and the porch of the gate was inward. 10 And the little chambers of the gate eastward were three on this side, and three on that side; they three were of one measure: and the posts had one measure on this side and on that side. 11 And he measured the breadth of the entry of the gate, ten cubits; and the length of the gate, thirteen cubits. 12 The space also before the little chambers was one cubit on this side, and the space was one cubit on that side: and the little chambers were six cubits on this side, and six cubits on that side. 13 He measured then the gate from the roof of one little chamber to the roof of another: the breadth was five and twenty cubits, door against door. 14 He made also posts of threescore cubits, even unto the post of the court round about the gate. 15 And from the face of the gate of the entrance unto the face of the porch of the inner gate were fifty cubits. 16 And there were narrow windows to the little chambers, and to their posts within the gate round about, and likewise to the arches: and windows were round about inward: and upon each post were palm trees. 17 Then brought he me into the outward court, and, lo, there were chambers, and a pavement made for the court round about: thirty chambers were upon the pavement. 18 And the pavement by the side of the gates over against the length of the gates was the lower pavement. 19 Then he measured the breadth from the forefront of the lower gate unto the forefront of the inner court without, an hundred cubits eastward and northward. 20 And the gate of the outward court that looked toward the north, he measured the length thereof, and the breadth thereof. 21 And the little chambers thereof were three on this side and three on that side; and the posts thereof and the arches thereof were after the measure of the first gate: the length thereof was fifty cubits, and the breadth five and twenty cubits. 22 And their windows, and their arches, and their palm trees, were after the measure of the gate that looketh toward the east; and they went up unto it by seven steps; and the arches thereof were before them. 23 And the gate of the inner court was over against the gate toward the north, and toward the east; and he measured from gate to gate an hundred cubits. 24 After that he brought me toward the south, and behold a gate toward the south: and he measured the posts thereof and the arches thereof according to these measures. 25 And there were windows in it and in the arches thereof round about, like those windows: the length was fifty cubits, and the breadth five and twenty cubits. 26 And there were seven steps to go up to it, and the arches thereof were before them: and it had palm trees, one on this side, and another on that side, upon the posts thereof. 27 And there was a gate in the inner court toward the south: and he measured from gate to gate toward the south an hundred cubits. 28 And he brought me to the inner court by the south gate: and he measured the south gate according to these measures; 29 And the little chambers thereof, and the posts thereof, and the arches thereof, according to these measures: and there were windows in it and in the arches thereof round about: it was fifty cubits long, and five and twenty cubits broad. 30 And the arches round about were five and twenty cubits long, and five cubits broad. 31 And the arches thereof were toward the utter court; and palm trees were upon the posts thereof: and the going up to it had eight steps. 32 And he brought me into the inner court toward the east: and he measured the gate according to these measures. 33 And the little chambers thereof, and the posts thereof, and the arches thereof, were according to these measures: and there were windows therein and in the arches thereof round about: it was fifty cubits long, and five and twenty cubits broad. 34 And the arches thereof were toward the outward court; and palm trees were upon the posts thereof, on this side, and on that side: and the going up to it had eight steps. 35 And he brought me to the north gate, and measured it according to these measures; 36 The little chambers thereof, the posts thereof, and the arches thereof, and the windows to it round about: the length was fifty cubits, and the breadth five and twenty cubits. 37 And the posts thereof were toward the utter court; and palm trees were upon the posts thereof, on this side, and on that side: and the going up to it had eight steps. 38 And the chambers and the entries thereof were by the posts of the gates, where they washed the burnt offering. 39 And in the porch of the gate were two tables on this side, and two tables on that side, to slay thereon the burnt offering and the sin offering and the trespass offering. 40 And at the side without, as one goeth up to the entry of the north gate, were two tables; and on the other side, which was at the porch of the gate, were two tables. 41 Four tables were on this side, and four tables on that side, by the side of the gate; eight tables, whereupon they slew their sacrifices. 42 And the four tables were of hewn stone for the burnt offering, of a cubit and an half long, and a cubit and an half broad, and one cubit high: whereupon also they laid the instruments wherewith they slew the burnt offering and the sacrifice. 43 And within were hooks, an hand broad, fastened round about: and upon the tables was the flesh of the offering. 44 And without the inner gate were the chambers of the singers in the inner court, which was at the side of the north gate; and their prospect was toward the south: one at the side of the east gate having the prospect toward the north. 45 And he said unto me, This chamber, whose prospect is toward the south, is for the priests, the keepers of the charge of the house. 46 And the chamber whose prospect is toward the north is for the priests, the keepers of the charge of the altar: these are the sons of Zadok among the sons of Levi, which come near to the LORD to minister unto him. 47 So he measured the court, an hundred cubits long, and an hundred cubits broad, foursquare; and the altar that was before the house. 48 And he brought me to the porch of the house, and measured each post of the porch, five cubits on this side, and five cubits on that side: and the breadth of the gate was three cubits on this side, and three cubits on that side. 49 The length of the porch was twenty cubits, and the breadth eleven cubits; and he brought me by the steps whereby they went up to it: and there were pillars by the posts, one on this side, and another on that side.

Ezekiel 41

Afterward he brought me to the temple, and measured the posts, six cubits broad on the one side, and six cubits broad on the other side, which was the breadth of the tabernacle. 2 And the breadth of the door was ten cubits; and the sides of the door were five cubits on the one side, and five cubits on the other side: and he measured the length thereof, forty cubits: and the breadth, twenty cubits. 3 Then went he inward, and measured the post of the door, two cubits; and the door, six cubits; and the breadth of the door, seven cubits. 4 So he measured the length thereof, twenty cubits; and the breadth, twenty cubits, before the temple: and he said unto me, This is the most holy place. 5 After he measured the wall of the house, six cubits; and the breadth of every side chamber, four cubits, round about the house on every side. 6 And the side chambers were three, one over another, and thirty in order; and they entered into the wall which was of the house for the side chambers round about, that they might have hold, but they had not hold in the wall of the house. 7 And there was an enlarging, and a winding about still upward to the side chambers: for the winding about of the house went still upward round about the house: therefore the breadth of the house was still upward, and so increased from the lowest chamber to the highest by the midst. 8 I saw also the height of the house round about: the foundations of the side chambers were a full reed of six great cubits. 9 The thickness of the wall, which was for the side chamber without, was five cubits: and that which was left was the place of the side chambers that were within. 10 And between the chambers was the wideness of twenty cubits round about the house on every side. 11 And the doors of the side chambers were toward the place that was left, one door toward the north, and another door toward the south: and the breadth of the place that was left was five cubits round about. 12 Now the building that was before the separate place at the end toward the west was seventy cubits broad; and the wall of the building was five cubits thick round about, and the length thereof ninety cubits. 13 So he measured the house, an hundred cubits long; and the separate place, and the building, with the walls thereof, an hundred cubits long; 14 Also the breadth of the face of the house, and of the separate place toward the east, an hundred cubits. 15 And he measured the length of the building over against the separate place which was behind it, and the galleries thereof on the one side and on the other side, an hundred cubits, with the inner temple, and the porches of the court; 16 The door posts, and the narrow windows, and the galleries round about on their three stories, over against the door, cieled with wood round about, and from the ground up to the windows, and the windows were covered; 17 To that above the door, even unto the inner house, and without, and by all the wall round about within and without, by measure. 18 And it was made with cherubims and palm trees, so that a palm tree was between a cherub and a cherub; and every cherub had two faces; 19 So that the face of a man was toward the palm tree on the one side, and the face of a young lion toward the palm tree on the other side: it was made through all the house round about. 20 From the ground unto above the door were cherubims and palm trees made, and on the wall of the temple. 21 The posts of the temple were squared, and the face of the sanctuary; the appearance of the one as the appearance of the other. 22 The altar of wood was three cubits high, and the length thereof two cubits; and the corners thereof, and the length thereof, and the walls thereof, were of wood: and he said unto me, This is the table that is before the LORD. 23 And the temple and the sanctuary had two doors. 24 And the doors had two leaves apiece, two turning leaves; two leaves for the one door, and two leaves for the other door. 25 And there were made on them, on the doors of the temple, cherubims and palm trees, like as were made upon the walls; and there were thick planks upon the face of the porch without. 26 And there were narrow windows and palm trees on the one side and on the other side, on the sides of the porch, and upon the side chambers of the house, and thick planks.

Ezekiel 42

Then he brought me forth into the utter court, the way toward the north: and he brought me into the chamber that was over against the separate place, and which was before the building toward the north. 2 Before the length of an hundred cubits was the north door, and the breadth was fifty cubits. 3 Over against the twenty cubits which were for the inner court, and over against the pavement which was for the utter court, was gallery against gallery in three stories. 4 And before the chambers was a walk of ten cubits breadth inward, a way of one cubit; and their doors toward the north. 5 Now the upper chambers were shorter: for the galleries were higher than these, than the lower, and than the middlemost of the building. 6 For they were in three stories, but had not pillars as the pillars of the courts: therefore the building was straitened more than the lowest and the middlemost from the ground. 7 And the wall that was without over against the chambers, toward the utter court on the forepart of the chambers, the length thereof was fifty cubits. 8 For the length of the chambers that were in the utter court was fifty cubits: and, lo, before the temple were an hundred cubits. 9 And from under these chambers was the entry on the east side, as one goeth into them from the utter court. 10 The chambers were in the thickness of the wall of the court toward the east, over against the separate place, and over against the building. 11 And the way before them was like the appearance of the chambers which were toward the north, as long as they, and as broad as they: and all their goings out were both according to their fashions, and according to their doors. 12 And according to the doors of the chambers that were toward the south was a door in the head of the way, even the way directly before the wall toward the east, as one entereth into them. 13 Then said he unto me, The north chambers and the south chambers, which are before the separate place, they be holy chambers, where the priests that approach unto the LORD shall eat the most holy things: there shall they lay the most holy things, and the meat offering, and the sin offering, and the trespass offering; for the place is holy. 14 When the priests enter therein, then shall they not go out of the holy place into the utter court, but there they shall lay their garments wherein they minister; for they are holy; and shall put on other garments, and shall approach to those things which are for the people. 15 Now when he had made an end of measuring the inner house, he brought me forth toward the gate whose prospect is toward the east, and measured it round about. 16 He measured the east side with the measuring reed, five hundred reeds, with the measuring reed round about. 17 He measured the north side, five hundred reeds, with the measuring reed round about. 18 He measured the south side, five hundred reeds, with the measuring reed. 19 He turned about to the west side, and measured five hundred reeds with the measuring reed. 20 He measured it by the four sides: it had a wall round about, five hundred reeds long, and five hundred broad, to make a separation between the sanctuary and the profane place.

Ezekiel 43

Afterward he brought me to the gate, even the gate that looketh toward the east: 2 And, behold, the glory of the God of Israel came from the way of the east: and his voice was like a noise of many waters: and the earth shined with his glory. 3 And it was according to the appearance of the vision which I saw, even according to the vision that I saw when I came to destroy the city: and the visions were like the vision that I saw by the river Chebar; and I fell upon my face. 4 And the glory of the LORD came into the house by the way of the gate whose prospect is toward the east. 5 So the spirit took me up, and brought me into the inner court; and, behold, the glory of the LORD filled the house. 6 And I heard him speaking unto me out of the house; and the man stood by me. 7 And he said unto me, Son of man, the place of my throne, and the place of the soles of my feet, where I will dwell in the midst of the children of Israel for ever, and my holy name, shall the house of Israel no more defile, neither they, nor their kings, by their whoredom, nor by the carcases of their kings in their high places. 8 In their setting of their threshold by my thresholds, and their post by my posts, and the wall between me and them, they have even defiled my holy name by their abominations that they have committed: wherefore I have consumed them in mine anger. 9 Now let them put away their whoredom, and the carcases of their kings, far from me, and I will dwell in the midst of them for ever. 10 Thou son of man, shew the house to the house of Israel, that they may be ashamed of their iniquities: and let them measure the pattern. 11 And if they be ashamed of all that they have done, shew them the form of the house, and the fashion thereof, and the goings out thereof, and the comings in thereof, and all the forms thereof, and all the ordinances thereof, and all the forms thereof, and all the laws thereof: and write it in their sight, that they may keep the whole form thereof, and all the ordinances thereof, and do them. 12 This is the law of the house; Upon the top of the mountain the whole limit thereof round about shall be most holy. Behold, this is the law of the house. 13 And these are the measures of the altar after the cubits: The cubit is a cubit and an hand breadth; even the bottom shall be a cubit, and the breadth a cubit, and the border thereof by the edge thereof round about shall be a span: and this shall be the higher place of the altar. 14 And from the bottom upon the ground even to the lower settle shall be two cubits, and the breadth one cubit; and from the lesser settle even to the greater settle shall be four cubits, and the breadth one cubit. 15 So the altar shall be four cubits; and from the altar and upward shall be four horns. 16 And the altar shall be twelve cubits long, twelve broad, square in the four squares thereof. 17 And the settle shall be fourteen cubits long and fourteen broad in the four squares thereof; and the border about it shall be half a cubit; and the bottom thereof shall be a cubit about; and his stairs shall look toward the east. 18 And he said unto me, Son of man, thus saith the Lord GOD; These are the ordinances of the altar in the day when they shall make it, to offer burnt offerings thereon, and to sprinkle blood thereon. 19 And thou shalt give to the priests the Levites that be of the seed of Zadok, which approach unto me, to minister unto me, saith the Lord GOD, a young bullock for a sin offering. 20 And thou shalt take of the blood thereof, and put it on the four horns of it, and on the four corners of the settle, and upon the border round about: thus shalt thou cleanse and purge it. 21 Thou shalt take the bullock also of the sin offering, and he shall burn it in the appointed place of the house, without the sanctuary. 22 And on the second day thou shalt offer a kid of the goats without blemish for a sin offering; and they shall cleanse the altar, as they did cleanse it with the bullock. 23 When thou hast made an end of cleansing it, thou shalt offer a young bullock without blemish, and a ram out of the flock without blemish. 24 And thou shalt offer them before the LORD, and the priests shall cast salt upon them, and they shall offer them up for a burnt offering unto the LORD. 25 Seven days shalt thou prepare every day a goat for a sin offering: they shall also prepare a young bullock, and a ram out of the flock, without blemish. 26 Seven days shall they purge the altar and purify it; and they shall consecrate themselves. 27 And when these days are expired, it shall be, that upon the eighth day, and so forward, the priests shall make your burnt offerings upon the altar, and your peace offerings; and I will accept you, saith the Lord GOD.

Ezekiel 44

Then he brought me back the way of the gate of the outward sanctuary which looketh toward the east; and it was shut. 2 Then said the LORD unto me; This gate shall be shut, it shall not be opened, and no man shall enter in by it; because the LORD, the God of Israel, hath entered in by it, therefore it shall be shut. 3 It is for the prince; the prince, he shall sit in it to eat bread before the LORD; he shall enter by the way of the porch of that gate, and shall go out by the way of the same. 4 Then brought he me the way of the north gate before the house: and I looked, and, behold, the glory of the LORD filled the house of the LORD: and I fell upon my face. 5 And the LORD said unto me, Son of man, mark well, and behold with thine eyes, and hear with thine ears all that I say unto thee concerning all the ordinances of the house of the LORD, and all the laws thereof; and mark well the entering in of the house, with every going forth of the sanctuary. 6 And thou shalt say to the rebellious, even to the house of Israel, Thus saith the Lord GOD; O ye house of Israel, let it suffice you of all your abominations, 7 In that ye have brought into my sanctuary strangers, uncircumcised in heart, and uncircumcised in flesh, to be in my sanctuary, to pollute it, even my house, when ye offer my bread, the fat and the blood, and they have broken my covenant because of all your abominations. 8 And ye have not kept the charge of mine holy things: but ye have set keepers of my charge in my sanctuary for yourselves. 9 Thus saith the Lord GOD; No stranger, uncircumcised in heart, nor uncircumcised in flesh, shall enter into my sanctuary, of any stranger that is among the children of Israel. 10 And the Levites that are gone away far from me, when Israel went astray, which went astray away from me after their idols; they shall even bear their iniquity. 11 Yet they shall be ministers in my sanctuary, having charge at the gates of the house, and ministering to the house: they shall slay the burnt offering and the sacrifice for the people, and they shall stand before them to minister unto them. 12 Because they ministered unto them before their idols, and caused the house of Israel to fall into iniquity; therefore have I lifted up mine hand against them, saith the Lord GOD, and they shall bear their iniquity. 13 And they shall not come near unto me, to do the office of a priest unto me, nor to come near to any of my holy things, in the most holy place: but they shall bear their shame, and their abominations which they have committed. 14 But I will make them keepers of the charge of the house, for all the service thereof, and for all that shall be done therein. 15 But the priests the Levites, the sons of Zadok, that kept the charge of my sanctuary when the children of Israel went astray from me, they shall come near to me to minister unto me, and they shall stand before me to offer unto me the fat and the blood, saith the Lord GOD: 16 They shall enter into my sanctuary, and they shall come near to my table, to minister unto me, and they shall keep my charge. 17 And it shall come to pass, that when they enter in at the gates of the inner court, they shall be clothed with linen garments; and no wool shall come upon them, whiles they minister in the gates of the inner court, and within. 18 They shall have linen bonnets upon their heads, and shall have linen breeches upon their loins; they shall not gird themselves with any thing that causeth sweat. 19 And when they go forth into the utter court, even into the utter court to the people, they shall put off their garments wherein they ministered, and lay them in the holy chambers, and they shall put on other garments; and they shall not sanctify the people with their garments. 20 Neither shall they shave their heads, nor suffer their locks to grow long; they shall only poll their heads. 21 Neither shall any priest drink wine, when they enter into the inner court. 22 Neither shall they take for their wives a widow, nor her that is put away: but they shall take maidens of the seed of the house of Israel, or a widow that had a priest before. 23 And they shall teach my people the difference between the holy and profane, and cause them to discern between the unclean and the clean. 24 And in controversy they shall stand in judgment; and they shall judge it according to my judgments: and they shall keep my laws and my statutes in all mine assemblies; and they shall hallow my sabbaths. 25 And they shall come at no dead person to defile themselves: but for father, or for mother, or for son, or for daughter, for brother, or for sister that hath had no husband, they may defile themselves. 26 And after he is cleansed, they shall reckon unto him seven days. 27 And in the day that he goeth into the sanctuary, unto the inner court, to minister in the sanctuary, he shall offer his sin offering, saith the Lord GOD. 28 And it shall be unto them for an inheritance: I am their inheritance: and ye shall give them no possession in Israel: I am their possession. 29 They shall eat the meat offering, and the sin offering, and the trespass offering; and every dedicated thing in Israel shall be theirs. 30 And the first of all the firstfruits of all things, and every oblation of all, of every sort of your oblations, shall be the priest's: ye shall also give unto the priest the first of your dough, that he may cause the blessing to rest in thine house. 31 The priests shall not eat of any thing that is dead of itself, or torn, whether it be fowl or beast.

Ezekiel 45

Moreover, when ye shall divide by lot the land for inheritance, ye shall offer an oblation unto the LORD, an holy portion of the land: the length shall be the length of five and twenty thousand reeds, and the breadth shall be ten thousand. This shall be holy in all the borders thereof round about. 2 Of this there shall be for the sanctuary five hundred in length, with five hundred in breadth, square round about; and fifty cubits round about for the suburbs thereof. 3 And of this measure shalt thou measure the length of five and twenty thousand, and the breadth of ten thousand: and in it shall be the sanctuary and the most holy place. 4 The holy portion of the land shall be for the priests the ministers of the sanctuary, which shall come near to minister unto the LORD: and it shall be a place for their houses, and an holy place for the sanctuary. 5 And the five and twenty thousand of length, and the ten thousand of breadth, shall also the Levites, the ministers of the house, have for themselves, for a possession for twenty chambers. 6 And ye shall appoint the possession of the city five thousand broad, and five and twenty thousand long, over against the oblation of the holy portion: it shall be for the whole house of Israel. 7 And a portion shall be for the prince on the one side and on the other side of the oblation of the holy portion, and of the possession of the city, before the oblation of the holy portion, and before the possession of the city, from the west side westward, and from the east side eastward: and the length shall be over against one of the portions, from the west border unto the east border. 8 In the land shall be his possession in Israel: and my princes shall no more oppress my people; and the rest of the land shall they give to the house of Israel according to their tribes. 9 Thus saith the Lord GOD; Let it suffice you, O princes of Israel: remove violence and spoil, and execute judgment and justice, take away your exactions from my people, saith the Lord GOD. 10 Ye shall have just balances, and a just ephah, and a just bath. I11 The ephah and the bath shall be of one measure, that the bath may contain the tenth part of an homer, and the ephah the tenth part of an homer: the measure thereof shall be after the homer. 12 And the shekel shall be twenty gerahs: twenty shekels, five and twenty shekels, fifteen shekels, shall be your maneh. 13 This is the oblation that ye shall offer; the sixth part of an ephah of an homer of wheat, and ye shall give the sixth part of an ephah of an homer of barley: 14 Concerning the ordinance of oil, the bath of oil, ye shall offer the tenth part of a bath out of the cor, which is an homer of ten baths; for ten baths are an homer: 15 And one lamb out of the flock, out of two hundred, out of the fat pastures of Israel; for a meat offering, and for a burnt offering, and for peace offerings, to make reconciliation for them, saith the Lord GOD. 16 All the people of the land shall give this oblation for the prince in Israel. 17 And it shall be the prince's part to give burnt offerings, and meat offerings, and drink offerings, in the feasts, and in the new moons, and in the sabbaths, in all solemnities of the house of Israel: he shall prepare the sin offering, and the meat offering, and the burnt offering, and the peace offerings, to make reconciliation for the house of Israel. 18 Thus saith the Lord GOD; In the first month, in the first day of the month, thou shalt take a young bullock without blemish, and cleanse the sanctuary: 19 And the priest shall take of the blood of the sin offering, and put it upon the posts of the house, and upon the four corners of the settle of the altar, and upon the posts of the gate of the inner court. 20 And so thou shalt do the seventh day of the month for every one that erreth, and for him that is simple: so shall ye reconcile the house. 21 In the first month, in the fourteenth day of the month, ye shall have the passover, a feast of seven days; unleavened bread shall be eaten. 22 And upon that day shall the prince prepare for himself and for all the people of the land a bullock for a sin offering. 23 And seven days of the feast he shall prepare a burnt offering to the LORD, seven bullocks and seven rams without blemish daily the seven days; and a kid of the goats daily for a sin offering. 24 And he shall prepare a meat offering of an ephah for a bullock, and an ephah for a ram, and an hin of oil for an ephah. 25 In the seventh month, in the fifteenth day of the month, shall he do the like in the feast of the seven days, according to the sin offering, according to the burnt offering, and according to the meat offering, and according to the oil.

Ezekiel 46

Thus saith the Lord GOD; The gate of the inner court that looketh toward the east shall be shut the six working days; but on the sabbath it shall be opened, and in the day of the new moon it shall be opened. 2 And the prince shall enter by the way of the porch of that gate without, and shall stand by the post of the gate, and the priests shall prepare his burnt offering and his peace offerings, and he shall worship at the threshold of the gate: then he shall go forth; but the gate shall not be shut until the evening. 3 Likewise the people of the land shall worship at the door of this gate before the LORD in the sabbaths and in the new moons. 4 And the burnt offering that the prince shall offer unto the LORD in the sabbath day shall be six lambs without blemish, and a ram without blemish. 5 And the meat offering shall be an ephah for a ram, and the meat offering for the lambs as he shall be able to give, and an hin of oil to an ephah. 6 And in the day of the new moon it shall be a young bullock without blemish, and six lambs, and a ram: they shall be without blemish. 7 And he shall prepare a meat offering, an ephah for a bullock, and an ephah for a ram, and for the lambs according as his hand shall attain unto, and an hin of oil to an ephah. 8 And when the prince shall enter, he shall go in by the way of the porch of that gate, and he shall go forth by the way thereof. 9 But when the people of the land shall come before the LORD in the solemn feasts, he that entereth in by the way of the north gate to worship shall go out by the way of the south gate; and he that entereth by the way of the south gate shall go forth by the way of the north gate: he shall not return by the way of the gate whereby he came in, but shall go forth over against it. 10 And the prince in the midst of them, when they go in, shall go in; and when they go forth, shall go forth. 11 And in the feasts and in the solemnities the meat offering shall be an ephah to a bullock, and ephah to a ram, and to the lambs as he is able to give, and an hin of oil to an ephah. 12 Now when the prince shall prepare a voluntary burnt offering or peace offerings voluntarily unto the LORD, one shall then open him the gate that looketh toward the east, and he shall prepare his burnt offering and his peace offerings, as he did on the sabbath day: then he shall go forth; and after his going forth one shall shut the gate. 13 Thou shalt daily prepare a burnt offering unto the LORD of a lamb of the first year without blemish: thou shalt prepare it every morning. 14 And thou shalt prepare a meat offering for it every morning, the sixth part of an ephah, and the third part of an hin of oil, to temper with the fine flour; a meat offering continually by a perpetual ordinance unto the LORD. 15 Thus shall they prepare the lamb, and the meat offering, and the oil, every morning for a continual burnt offering. 16 Thus saith the Lord GOD; If the prince give a gift unto any of his sons, the inheritance thereof shall be his sons'; it shall be their possession by inheritance. 17 But if he give a gift of his inheritance to one of his servants, then it shall be his to the year of liberty; after it shall return to the prince: but his inheritance shall be his sons' for them. 18 Moreover the prince shall not take of the people's inheritance by oppression, to thrust them out of their possession; but he shall give his sons inheritance out of his own possession: that my people be not scattered every man from his possession. 19 After he brought me through the entry, which was at the side of the gate, into the holy chambers of the priests, which looked toward the north: and, behold, there was a place on the two sides westward. 20 Then said he unto me, This is the place where the priests shall boil the trespass offering and the sin offering, where they shall bake the meat offering; that they bear them not out into the utter court, to sanctify the people. 21 Then he brought me forth into the utter court, and caused me to pass by the four corners of the court; and, behold, in every corner of the court there was a court. 22 In the four corners of the court there were courts joined of forty cubits long and thirty broad: these four corners were of one measure. 23 And there was a row of building round about in them, round about them four, and it was made with boiling places under the rows round about. 24 Then said he unto me, These are the places of them that boil, where the ministers of the house shall boil the sacrifice of the people.

Ezekiel 47

Afterward he brought me again unto the door of the house; and, behold, waters issued out from under the threshold of the house eastward: for the forefront of the house stood toward the east, and the waters came down from under from the right side of the house, at the south side of the altar. 2 Then brought he me out of the way of the gate northward, and led me about the way without unto the utter gate by the way that looketh eastward; and, behold, there ran out waters on the right side. 3 And when the man that had the line in his hand went forth eastward, he measured a thousand cubits, and he brought me through the waters; the waters were to the ancles. 4 Again he measured a thousand, and brought me through the waters; the waters were to the knees. Again he measured a thousand, and brought me through; the waters were to the loins. 5 Afterward he measured a thousand; and it was a river that I could not pass over: for the waters were risen, waters to swim in, a river that could not be passed over. 6 And he said unto me, Son of man, hast thou seen this? Then he brought me, and caused me to return to the brink of the river. 7 Now when I had returned, behold, at the bank of the river were very many trees on the one side and on the other. 8 Then said he unto me, These waters issue out toward the east country, and go down into the desert, and go into the sea: which being brought forth into the sea, the waters shall be healed. 9 And it shall come to pass, that every thing that liveth, which moveth, whithersoever the rivers shall come, shall live: and there shall be a very great multitude of fish, because these waters shall come thither: for they shall be healed; and every thing shall live whither the river cometh. 10 And it shall come to pass, that the fishers shall stand upon it from En-gedi even unto En-eglaim; they shall be a place to spread forth nets; their fish shall be according to their kinds, as the fish of the great sea, exceeding many. 11 But the miry places thereof and the marishes thereof shall not be healed; they shall be given to salt. 12 And by the river upon the bank thereof, on this side and on that side, shall grow all trees for meat, whose leaf shall not fade, neither shall the fruit thereof be consumed: it shall bring forth new fruit according to his months, because their waters they issued out of the sanctuary: and the fruit thereof shall be for meat, and the leaf thereof for medicine. 13 Thus saith the Lord GOD; This shall be the border, whereby ye shall inherit the land according to the twelve tribes of Israel: Joseph shall have two portions. 14 And ye shall inherit it, one as well as another: concerning the which I lifted up mine hand to give it unto your fathers: and this land shall fall unto you for inheritance. 15 And this shall be the border of the land toward the north side, from the great sea, the way of Hethlon, as men go to Zedad; 16 Hamath, Berothah, Sibraim, which is between the border of Damascus and the border of Hamath; Hazar-hatticon, which is by the coast of Hauran. 17 And the border from the sea shall be Hazar-enan, the border of Damascus, and the north northward, and the border of Hamath. And this is the north side. 18 And the east side ye shall measure from Hauran, and from Damascus, and from Gilead, and from the land of Israel by Jordan, from the border unto the east sea. And this is the east side. 19 And the south side southward, from Tamar even to the waters of strife in Kadesh, the river to the great sea. And this is the south side southward. 20 The west side also shall be the great sea from the border, till a man come over against Hamath. This is the west side. 21 So shall ye divide this land unto you according to the tribes of Israel. 22 And it shall come to pass, that ye shall divide it by lot for an inheritance unto you, and to the strangers that sojourn among you, which shall beget children among you: and they shall be unto you as born in the country among the children of Israel; they shall have inheritance with you among the tribes of Israel. 23 And it shall come to pass, that in what tribe the stranger sojourneth, there shall ye give him his inheritance, saith the Lord GOD.

Ezekiel 48

Now these are the names of the tribes. From the north end to the coast of the way of Hethlon, as one goeth to Hamath, Hazar-enan, the border of Damascus northward, to the coast of Hamath; for these are his sides east and west; a portion for Dan. 2 And by the border of Dan, from the east side unto the west side, a portion for Asher. 3 And by the border of Asher, from the east side even unto the west side, a portion for Naphtali. 4 And by the border of Naphtali, from the east side unto the west side, a portion for Manasseh. 5 And by the border of Manasseh, from the east side unto the west side, a portion for Ephraim. 6 And by the border of Ephraim, from the east side even unto the west side, a portion for Reuben. 7 And by the border of Reuben, from the east side unto the west side, a portion for Judah. 8 And by the border of Judah, from the east side unto the west side, shall be the offering which ye shall offer of five and twenty thousand reeds in breadth, and in length as one of the other parts, from the east side unto the west side: and the sanctuary shall be in the midst of it. 9 The oblation that ye shall offer unto the LORD shall be of five and twenty thousand in length, and of ten thousand in breadth. 10 And for them, even for the priests, shall be this holy oblation; toward the north five and twenty thousand in length, and toward the west ten thousand in breadth, and toward the east ten thousand in breadth, and toward the south five and twenty thousand in length: and the sanctuary of the LORD shall be in the midst thereof. 11 It shall be for the priests that are sanctified of the sons of Zadok; which have kept my charge, which went not astray when the children of Israel went astray, as the Levites went astray. 12 And this oblation of the land that is offered shall be unto them a thing most holy by the border of the Levites. 13 And over against the border of the priests the Levites shall have five and twenty thousand in length, and ten thousand in breadth: all the length shall be five and twenty thousand, and the breadth ten thousand. 14 And they shall not sell of it, neither exchange, nor alienate the firstfruits of the land: for it is holy unto the LORD. 15 And the five thousand, that are left in the breadth over against the five and twenty thousand, shall be a profane place for the city, for dwelling, and for suburbs: and the city shall be in the midst thereof. 16 And these shall be the measures thereof; the north side four thousand and five hundred, and the south side four thousand and five hundred, and on the east side four thousand and five hundred, and the west side four thousand and five hundred. 17 And the suburbs of the city shall be toward the north two hundred and fifty, and toward the south two hundred and fifty, and toward the east two hundred and fifty, and toward the west two hundred and fifty. 18 And the residue in length over against the oblation of the holy portion shall be ten thousand eastward, and ten thousand westward: and it shall be over against the oblation of the holy portion; and the increase thereof shall be for food unto them that serve the city. 19 And they that serve the city shall serve it out of all the tribes of Israel. 20 All the oblation shall be five and twenty thousand by five and twenty thousand: ye shall offer the holy oblation foursquare, with the possession of the city. 21 And the residue shall be for the prince, on the one side and on the other of the holy oblation, and of the possession of the city, over against the five and twenty thousand of the oblation toward the east border, and westward over against the five and twenty thousand toward the west border, over against the portions for the prince: and it shall be the holy oblation; and the sanctuary of the house shall be in the midst thereof. 22 Moreover from the possession of the Levites, and from the possession of the city, being in the midst of that which is the prince's, between the border of Judah and the border of Benjamin, shall be for the prince. 23 As for the rest of the tribes, from the east side unto the west side, Benjamin shall have a portion. 24 And by the border of Benjamin, from the east side unto the west side, Simeon shall have a portion. 25 And by the border of Simeon, from the east side unto the west side, Issachar a portion. 26 And by the border of Issachar, from the east side unto the west side, Zebulun a portion. 27 And by the border of Zebulun, from the east side unto the west side, Gad a portion. 28 And by the border of Gad, at the south side southward, the border shall be even from Tamar unto the waters of strife in Kadesh, and to the river toward the great sea. 29 This is the land which ye shall divide by lot unto the tribes of Israel for inheritance, and these are their portions, saith the Lord GOD. 30 And these are the goings out of the city on the north side, four thousand and five hundred measures. 31 And the gates of the city shall be after the names of the tribes of Israel: three gates northward; one gate of Reuben, one gate of Judah, one gate of Levi. 32 And at the east side four thousand and five hundred: and three gates; and one gate of Joseph, one gate of Benjamin, one gate of Dan. 33 And at the south side four thousand and five hundred measures: and three gates; one gate of Simeon, one gate of Issachar, one gate of Zebulun. 34 At the west side four thousand and five hundred, with their three gates; one gate of Gad, one gate of Asher, one gate of Naphtali. 35 It was round about eighteen thousand measures: and the name of the city from that day shall be, The LORD is there.

List of Books

THE BOOK OF

DANIEL

Daniel 1

In the third year of the reign of Jehoiakim king of Judah came Nebuchadnezzar king of Babylon unto Jerusalem, and besieged it. 2 And the Lord gave Jehoiakim king of Judah into his hand, with part of the vessels of the house of God: which he carried into the land of Shinar to the house of his god; and he brought the vessels into the treasure house of his god. 3 And the king spake unto Ashpenaz the master of his eunuchs, that he should bring certain of the children of Israel, and of the king's seed, and of the princes; 4 Children in whom was no blemish, but well favoured, and skilful in all wisdom, and cunning in knowledge, and understanding science, and such as had ability in them to stand in the king's palace, and whom they might teach the learning and the tongue of the Chaldeans. 5 And the king appointed them a daily provision of the king's meat, and of the wine which he drank: so nourishing them three years, that at the end thereof they might stand before the king. 6 Now among these were of the children of Judah, Daniel, Hananiah, Mishael, and Azariah: 7 Unto whom the prince of the eunuchs gave names: for he gave unto Daniel the name of Belteshazzar; and to Hananiah, of Shadrach; and to Mishael, of Meshach; and to Azariah, of Abed-nego. 8 But Daniel purposed in his heart that he would not defile himself with the portion of the king's meat, nor with the wine which he drank: therefore he requested of the prince of the eunuchs that he might not defile himself. 9 Now God had brought Daniel into favour and tender love with the prince of the eunuchs. 10 And the prince of the eunuchs said unto Daniel, I fear my lord the king, who hath appointed your meat and your drink: for why should he see your faces worse liking than the children which are of your sort? then shall ye make me endanger my head to the king. 11 Then said Daniel to Melzar, whom the prince of the eunuchs had set over Daniel, Hananiah, Mishael, and Azariah, 12 Prove thy servants, I beseech thee, ten days; and let them give us pulse to eat, and water to drink. 13 Then let our countenances be looked upon before thee, and the countenance of the children that eat of the portion of the king's meat: and as thou seest, deal with thy servants. 14 So he consented to them in this matter, and proved them ten days. 15 And at the end of ten days their countenances appeared fairer and fatter in flesh than all the children which did eat the portion of the king's meat. 16 Thus Melzar took away the portion of their meat, and the wine that they should drink; and gave them pulse. 17 As for these four children, God gave them knowledge and skill in all learning and wisdom: and Daniel had understanding in all visions and dreams. 18 Now at the end of the days that the king had said he should bring them in, then the prince of the eunuchs brought them in before Nebuchadnezzar. 19 And the king communed with them; and among them all was found none like Daniel, Hananiah, Mishael, and Azariah: therefore stood they before the king. 20 And in all matters of wisdom and understanding, that the king enquired of them, he found them ten times better than all the magicians and astrologers that were in all his realm. 21 And Daniel continued even unto the first year of king Cyrus.

Daniel 2

And in the second year of the reign of Nebuchadnezzar Nebuchadnezzar dreamed dreams, wherewith his spirit was troubled, and his sleep brake from him. 2 Then the king commanded to call the magicians, and the astrologers, and the sorcerers, and the Chaldeans, for to shew the king his dreams. So they came and stood before the king. 3 And the king said unto them, I have dreamed a dream, and my spirit was troubled to know the dream. 4 Then spake the Chaldeans to the king in Syriack, O king, live for ever: tell thy servants the dream, and we will shew the interpretation. 5 The king answered and said to the Chaldeans, The thing is gone from me: if ye will not make known unto me the dream, with the interpretation thereof, ye shall be cut in pieces, and your houses shall be made a dunghill. 6 But if ye shew the dream, and the interpretation thereof, ye shall receive of me gifts and rewards and great honour: therefore shew me the dream, and the interpretation thereof. 7 They answered again and said, Let the king tell his servants the dream, and we will shew the interpretation of it. 8 The king answered and said, I know of certainty that ye would gain the time, because ye see the thing is gone from me. 9 But if ye will not make known unto me the dream, there is but one decree for you: for ye have prepared lying and corrupt words to speak before me, till the time be changed: therefore tell me the dream, and I shall know that ye can shew me the interpretation thereof. 10 The Chaldeans answered before the king, and said, There is not a man upon the earth that can shew the king's matter: therefore there is no king, lord, nor ruler, that asked such things at any magician, or astrologer, or Chaldean. 11 And it is a rare thing that the king requireth, and there is none other that can shew it before the king, except the gods, whose dwelling is not with flesh. 12 For this cause the king was angry and very furious, and commanded to destroy all the wise men of Babylon. 13 And the decree went forth that the wise men should be slain; and they sought Daniel and his fellows to be slain. 14 Then Daniel answered with counsel and wisdom to Arioch the captain of the king's guard, which was gone forth to slay the wise men of Babylon: 15 He answered and said to Arioch the king's captain, Why is the decree so hasty from the king? Then Arioch made the thing known to Daniel. 16 Then Daniel went in, and desired of the king that he would give him time, and that he would shew the king the interpretation. 17 Then Daniel went to his house, and made the thing known to Hananiah, Mishael, and Azariah, his companions: 18 That they would desire mercies of the God of heaven concerning this secret; that Daniel and his fellows should not perish with the rest of the wise men of Babylon. 19 Then was the secret revealed unto Daniel in a night vision. Then Daniel blessed the God of heaven. 20 Daniel answered and said, Blessed be the name of God for ever and ever: for wisdom and might are his: 21 And he changeth the times and the seasons: he removeth kings, and setteth up kings: he giveth wisdom unto the wise, and knowledge to them that know understanding: 22 He revealeth the deep and secret things: he knoweth what is in the darkness, and the light dwelleth with him. 23 I thank thee, and praise thee, O thou God of my fathers, who hast given me wisdom and might, and hast made known unto me now what we desired of thee: for thou hast now made known unto us the king's matter. 24 Therefore Daniel went in unto Arioch, whom the king had ordained to destroy the wise men of Babylon: he went and said thus unto him; Destroy not the wise men of Babylon: bring me in before the king, and I will shew unto the king the interpretation. 25 Then Arioch brought in Daniel before the king in haste and said thus unto him, I have found a man of the captives of Judah, that will make known unto the king the interpretation. 26 The king answered and said to Daniel, whose name was Belteshazzar, Art thou able to make known unto me the dream which I have seen, and the interpretation thereof? 27 Daniel answered in the presence of the king, and said, The secret which the king hath demanded cannot the wise men, the astrologers, the magicians, the soothsayers, shew unto the king; 28 But there is a God in heaven that revealeth secrets, and maketh known to the king Nebuchadnezzar what shall be in the latter days. Thy dream, and the visions of thy head upon thy bed, are these; 29 As for thee, O king, thy thoughts came into thy mind upon thy bed, what should come to pass hereafter: and he that revealeth secrets maketh known to thee what shall come to pass. 30 But as for me, this secret is not revealed to me for any wisdom that I have more than any living, but for their sakes that shall make known the interpretation to the king, and that thou mightest know the thoughts of thy heart. 31 Thou, O king, sawest, and behold a great image. This great image, whose brightness was excellent, stood before thee; and the form thereof was terrible. 32 This image's head was of fine gold, his breast and his arms of silver, his belly and his thighs of brass, 33 His legs of iron, his feet part of iron and part of clay. 34 Thou sawest till that a stone was cut out without hands, which smote the image upon his feet that were of iron and clay, and brake them to pieces. 35 Then was the iron, the clay, the brass, the silver, and the gold, broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them: and the stone that smote the image became a great mountain, and filled the whole earth. 36 This is the dream; and we will tell the interpretation thereof before the king. 37 Thou, O king, art a king of kings: for the God of heaven hath given thee a kingdom, power, and strength, and glory. 38 And wheresoever the children of men dwell, the beasts of the field and the fowls of the heaven hath he given into thine hand, and hath made thee ruler over them all. Thou art this head of gold. 39 And after thee shall arise another kingdom inferior to thee, and another third kingdom of brass, which shall bear rule over all the earth. 40 And the fourth kingdom shall be strong as iron: forasmuch as iron breaketh in pieces and subdueth all things: and as iron that breaketh all these, shall it break in pieces and bruise. 41 And whereas thou sawest the feet and toes, part of potters' clay, and part of iron, the kingdom shall be divided; but there shall be in it of the strength of the iron, forasmuch as thou sawest the iron mixed with miry clay. 42 And as the toes of the feet were part of iron, and part of clay, so the kingdom shall be partly strong, and partly broken. 43 And whereas thou sawest iron mixed with miry clay, they shall mingle themselves with the seed of men: but they shall not cleave one to another, even as iron is not mixed with clay. 44 And in the days of these kings shall the God of heaven set up a kingdom, which shall never be destroyed: and the kingdom shall not be left to other people, but it shall break in pieces and consume all these kingdoms, and it shall stand for ever. 45 Forasmuch as thou sawest that the stone was cut out of the mountain without hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the great God hath made known to the king what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure. 46 Then the king Nebuchadnezzar fell upon his face, and worshipped Daniel, and commanded that they should offer an oblation and sweet odours unto him. 47 The king answered unto Daniel, and said, Of a truth it is, that your God is a God of gods, and a Lord of kings, and a revealer of secrets, seeing thou couldst reveal this secret. 48 Then the king made Daniel a great man, and gave him many great gifts, and made him ruler over the whole province of Babylon, and chief of the governors over all the wise men of Babylon. 49 Then Daniel requested of the king, and he set Shadrach, Meshach, and Abed-nego, over the affairs of the province of Babylon: but Daniel sat in the gate of the king.

Daniel 3

Nebuchadnezzar the king made an image of gold, whose height was threescore cubits, and the breadth thereof six cubits: he set it up in the plain of Dura, in the province of Babylon. 2 Then Nebuchadnezzar the king sent to gather together the princes, the governors, and the captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, to come to the dedication of the image which Nebuchadnezzar the king had set up. 3 Then the princes, the governors, and captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, were gathered together unto the dedication of the image that Nebuchadnezzar the king had set up; and they stood before the image that Nebuchadnezzar had set up. 4 Then an herald cried aloud, To you it is commanded, O people, nations, and languages, 5 That at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, dulcimer, and all kinds of musick, ye fall down and worship the golden image that Nebuchadnezzar the king hath set up: 6 And whoso falleth not down and worshippeth shall the same hour be cast into the midst of a burning fiery furnace. 7 Therefore at that time, when all the people heard the sound of the cornet, flute, harp, sackbut, psaltery, and all kinds of musick, all the people, the nations, and the languages, fell down and worshipped the golden image that Nebuchadnezzar the king had set up. 8 Wherefore at that time certain Chaldeans came near, and accused the Jews. 9 They spake and said to the king Nebuchadnezzar, O king, live for ever. 10 Thou, O king, hast made a decree, that every man that shall hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of musick, shall fall down and worship the golden image: 11 And whoso falleth not down and worshippeth, that he should be cast into the midst of a burning fiery furnace. 12 There are certain Jews whom thou hast set over the affairs of the province of Babylon, Shadrach, Meshach, and Abed-nego; these men, O king, have not regarded thee: they serve not thy gods, nor worship the golden image which thou hast set up. 13 Then Nebuchadnezzar in his rage and fury commanded to bring Shadrach, Meshach, and Abed-nego. Then they brought these men before the king. 14 Nebuchadnezzar spake and said unto them, Is it true, O Shadrach, Meshach, and Abed-nego, do not ye serve my gods, nor worship the golden image which I have set up? 15 Now if ye be ready that at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of musick, ye fall down and worship the image which I have made; well: but if ye worship not, ye shall be cast the same hour into the midst of a burning fiery furnace; and who is that God that shall deliver you out of my hands? 16 Shadrach, Meshach, and Abed-nego, answered and said to the king, O Nebuchadnezzar, we are not careful to answer thee in this matter. 17 If it be so, our God whom we serve is able to deliver us from the burning fiery furnace, and he will deliver us out of thine hand, O king. 18 But if not, be it known unto thee, O king, that we will not serve thy gods, nor worship the golden image which thou hast set up. 19 Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abed-nego: therefore he spake, and commanded that they should heat the furnace one seven times more than it was wont to be heated. 20 And he commanded the most mighty men that were in his army to bind Shadrach, Meshach, and Abed-nego, and to cast them into the burning fiery furnace. 21 Then these men were bound in their coats, their hosen, and their hats, and their other garments, and were cast into the midst of the burning fiery furnace. 22 Therefore because the king's commandment was urgent, and the furnace exceeding hot, the flame of the fire slew those men that took up Shadrach, Meshach, and Abed-nego. 23 And these three men, Shadrach, Meshach, and Abed-nego, fell down bound into the midst of the burning fiery furnace. 24 Then Nebuchadnezzar the king was astonied, and rose up in haste, and spake, and said unto his counsellors, Did not we cast three men bound into the midst of the fire? They answered and said unto the king, True, O king. 25 He answered and said, Lo, I see four men loose, walking in the midst of the fire, and they have no hurt; and the form of the fourth is like the Son of God. 26 Then Nebuchadnezzar came near to the mouth of the burning fiery furnace, and spake, and said, Shadrach, Meshach, and Abed-nego, ye servants of the most high God, come forth, and come hither. Then Shadrach, Meshach, and Abed-nego, came forth of the midst of the fire. 27 And the princes, governors, and captains, and the king's counsellors, being gathered together, saw these men, upon whose bodies the fire had no power, nor was an hair of their head singed, neither were their coats changed, nor the smell of fire had passed on them. 28 Then Nebuchadnezzar spake, and said, Blessed be the God of Shadrach, Meshach, and Abed-nego, who hath sent his angel, and delivered his servants that trusted in him, and have changed the king's word, and yielded their bodies, that they might not serve nor worship any god, except their own God. 29 Therefore I make a decree, That every people, nation, and language, which speak any thing amiss against the God of Shadrach, Meshach, and Abed-nego, shall be cut in pieces, and their houses shall be made a dunghill: because there is no other God that can deliver after this sort. 30 Then the king promoted Shadrach, Meshach, and Abed-nego, in the province of Babylon.

Daniel 4

Nebuchadnezzar the king, unto all people, nations, and languages, that dwell in all the earth; Peace be multiplied unto you. 2 I thought it good to shew the signs and wonders that the high God hath wrought toward me. 3 How great are his signs! and how mighty are his wonders! his kingdom is an everlasting kingdom, and his dominion is from generation to generation. 4 I Nebuchadnezzar was at rest in mine house, and flourishing in my palace: 5 I saw a dream which made me afraid, and the thoughts upon my bed and the visions of my head troubled me. 6 Therefore made I a decree to bring in all the wise men of Babylon before me, that they might make known unto me the interpretation of the dream. 7 Then came in the magicians, the astrologers, the Chaldeans, and the soothsayers: and I told the dream before them; but they did not make known unto me the interpretation thereof. 8 But at the last Daniel came in before me, whose name was Belteshazzar, according to the name of my god, and in whom is the spirit of the holy gods: and before him I told the dream, saying, 9 O Belteshazzar, master of the magicians, because I know that the spirit of the holy gods is in thee, and no secret troubleth thee, tell me the visions of my dream that I have seen, and the interpretation thereof. 10 Thus were the visions of mine head in my bed; I saw, and behold a tree in the midst of the earth, and the height thereof was great. 11 The tree grew, and was strong, and the height thereof reached unto heaven, and the sight thereof to the end of all the earth: 12 The leaves thereof were fair, and the fruit thereof much, and in it was meat for all: the beasts of the field had shadow under it, and the fowls of the heaven dwelt in the boughs thereof, and all flesh was fed of it. 13 I saw in the visions of my head upon my bed, and, behold, a watcher and an holy one came down from heaven; 14 He cried aloud, and said thus, Hew down the tree, and cut off his branches, shake off his leaves, and scatter his fruit: let the beasts get away from under it, and the fowls from his branches: 15 Nevertheless leave the stump of his roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let his portion be with the beasts in the grass of the earth: 16 Let his heart be changed from man's, and let a beast's heart be given unto him; and let seven times pass over him. 17 This matter is by the decree of the watchers, and the demand by the word of the holy ones: to the intent that the living may know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will, and setteth up over it the basest of men. 18 This dream I king Nebuchadnezzar have seen. Now thou, O Belteshazzar, declare the interpretation thereof, forasmuch as all the wise men of my kingdom are not able to make known unto me the interpretation: but thou art able; for the spirit of the holy gods is in thee. 19 Then Daniel, whose name was Belteshazzar, was astonied for one hour, and his thoughts troubled him. The king spake, and said, Belteshazzar, let not the dream, or the interpretation thereof, trouble thee. Belteshazzar answered and said, My lord, the dream be to them that hate thee, and the interpretation thereof to thine enemies. 20 The tree that thou sawest, which grew, and was strong, whose height reached unto the heaven, and the sight thereof to all the earth; 21 Whose leaves were fair, and the fruit thereof much, and in it was meat for all; under which the beasts of the field dwelt, and upon whose branches the fowls of the heaven had their habitation: 22 It is thou, O king, that art grown and become strong: for thy greatness is grown, and reacheth unto heaven, and thy dominion to the end of the earth. 23 And whereas the king saw a watcher and an holy one coming down from heaven, and saying, Hew the tree down, and destroy it; yet leave the stump of the roots thereof in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let his portion be with the beasts of the field, till seven times pass over him; 24 This is the interpretation, O king, and this is the decree of the most High, which is come upon my lord the king: 25 That they shall drive thee from men, and thy dwelling shall be with the beasts of the field, and they shall make thee to eat grass as oxen, and they shall wet thee with the dew of heaven, and seven times shall pass over thee, till thou know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will. 26 And whereas they commanded to leave the stump of the tree roots; thy kingdom shall be sure unto thee, after that thou shalt have known that the heavens do rule. 27 Wherefore, O king, let my counsel be acceptable unto thee, and break off thy sins by righteousness, and thine iniquities by shewing mercy to the poor; if it may be a lengthening of thy tranquility. 28 All this came upon the king Nebuchadnezzar. 29 At the end of twelve months he walked in the palace of the kingdom of Babylon. 30 The king spake, and said, Is not this great Babylon, that I have built for the house of the kingdom by the might of my power, and for the honour of my majesty? 31 While the word was in the king's mouth, there fell a voice from heaven, saying, O king Nebuchadnezzar, to thee it is spoken; The kingdom is departed from thee. 32 And they shall drive thee from men, and thy dwelling shall be with the beasts of the field: they shall make thee to eat grass as oxen, and seven times shall pass over thee, until thou know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will. 33 The same hour was the thing fulfilled upon Nebuchadnezzar: and he was driven from men, and did eat grass as oxen, and his body was wet with the dew of heaven, till his hairs were grown like eagles feathers, and his nails like birds' claws. 34 And at the end of the days I Nebuchadnezzar lifted up mine eyes unto heaven, and mine understanding returned unto me, and I blessed the most High, and I praised and honoured him that liveth for ever, whose dominion is an everlasting dominion, and his kingdom is from generation to generation: 35 And all the inhabitants of the earth are reputed as nothing: and he doeth according to his will in the army of heaven, and among the inhabitants of the earth: and none can stay his hand, or say unto him, What doest thou? 36 At the same time my reason returned unto me; and for the glory of my kingdom, mine honour and brightness returned unto me; and my counsellors and my lords sought unto me; and I was established in my kingdom, and excellent majesty was added unto me. 37 Now I Nebuchadnezzar praise and extol and honour the King of heaven, all whose works are truth, and his ways judgment: and those that walk in pride he is able to abase.

Daniel 5

Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand. 2 Belshazzar, whiles he tasted the wine, commanded to bring the golden and silver vessels which his father Nebuchadnezzar had taken out of the temple which was in Jerusalem; that the king, and his princes, his wives, and his concubines, might drink therein. 3 Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king, and his princes, his wives, and his concubines, drank in them. 4 They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone. 5 In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaister of the wall of the king's palace: and the king saw the part of the hand that wrote. 6 Then the king's countenance was changed, and his thoughts troubled him, so that the joints of his loins were loosed, and his knees smote one against another. 7 The king cried aloud to bring in the astrologers, the Chaldeans, and the soothsayers. And the king spake, and said to the wise men of Babylon, Whosoever shall read this writing, and shew me the interpretation thereof, shall be clothed with scarlet, and have a chain of gold about his neck, and shall be the third ruler in the kingdom. 8 Then came in all the king's wise men: but they could not read the writing, nor make known to the king the interpretation thereof. 9 Then was king Belshazzar greatly troubled, and his countenance was changed in him, and his lords were astonied. 10 Now the queen, by reason of the words of the king and his lords, came into the banquet house: and the queen spake and said, O king, live for ever: let not thy thoughts trouble thee, nor let thy countenance be changed: 11 There is a man in thy kingdom, in whom is the spirit of the holy gods; and in the days of thy father light and understanding and wisdom, like the wisdom of the gods, was found in him; whom the king Nebuchadnezzar thy father, the king, I say, thy father, made master of the magicians, astrologers, Chaldeans, and soothsayers; 12 Forasmuch as an excellent spirit, and knowledge, and understanding, interpreting of dreams, and shewing of hard sentences, and dissolving of doubts, were found in the same Daniel, whom the king named Belteshazzar: now let Daniel be called, and he will shew the interpretation. 13 Then was Daniel brought in before the king. And the king spake and said unto Daniel, Art thou that Daniel, which art of the children of the captivity of Judah, whom the king my father brought out of Jewry? 14 I have even heard of thee, that the spirit of the gods is in thee, and that light and understanding and excellent wisdom is found in thee. 15 And now the wise men, the astrologers, have been brought in before me, that they should read this writing, and make known unto me the interpretation thereof: but they could not shew the interpretation of the thing: 16 And I have heard of thee, that thou canst make interpretations, and dissolve doubts: now if thou canst read the writing, and make known to me the interpretation thereof, thou shalt be clothed with scarlet, and have a chain of gold about thy neck, and shalt be the third ruler in the kingdom. 17 Then Daniel answered and said before the king, Let thy gifts be to thyself, and give thy rewards to another; yet I will read the writing unto the king, and make known to him the interpretation. 18 O thou king, the most high God gave Nebuchadnezzar thy father a kingdom, and majesty, and glory, and honour: 19 And for the majesty that he gave him, all people, nations, and languages, trembled and feared before him: whom he would he slew; and whom he would he kept alive; and whom he would he set up; and whom he would he put down. 20 But when his heart was lifted up, and his mind hardened in pride, he was deposed from his kingly throne, and they took his glory from him: 21 And he was driven from the sons of men; and his heart was made like the beasts, and his dwelling was with the wild asses: they fed him with grass like oxen, and his body was wet with the dew of heaven; till he knew that the most high God ruled in the kingdom of men, and that he appointeth over it whomsoever he will. 22 And thou his son, O Belshazzar, hast not humbled thine heart, though thou knewest all this; 23 But hast lifted up thyself against the Lord of heaven; and they have brought the vessels of his house before thee, and thou, and thy lords, thy wives, and thy concubines, have drunk wine in them; and thou hast praised the gods of silver, and gold, of brass, iron, wood, and stone, which see not, nor hear, nor know: and the God in whose hand thy breath is, and whose are all thy ways, hast thou not glorified: 24 Then was the part of the hand sent from him; and this writing was written. 25 And this is the writing that was written, MENE, MENE, TEKEL, UPHARSIN. 26 This is the interpretation of the thing: MENE; God hath numbered thy kingdom, and finished it. 27 TEKEL; Thou art weighed in the balances, and art found wanting. 28 PERES; Thy kingdom is divided, and given to the Medes and Persians. 29 Then commanded Belshazzar, and they clothed Daniel with scarlet, and put a chain of gold about his neck, and made a proclamation concerning him, that he should be the third ruler in the kingdom. 30 In that night was Belshazzar the king of the Chaldeans slain. 31 And Darius the Median took the kingdom, being about threescore and two years old.

Daniel 6

It pleased Darius to set over the kingdom an hundred and twenty princes, which should be over the whole kingdom; 2 And over these three presidents; of whom Daniel was first: that the princes might give accounts unto them, and the king should have no damage. 3 Then this Daniel was preferred above the presidents and princes, because an excellent spirit was in him; and the king thought to set him over the whole realm. 4 Then the presidents and princes sought to find occasion against Daniel concerning the kingdom; but they could find none occasion nor fault; forasmuch as he was faithful, neither was there any error or fault found in him. 5 Then said these men, We shall not find any occasion against this Daniel, except we find it against him concerning the law of his God. 6 Then these presidents and princes assembled together to the king, and said thus unto him, King Darius, live for ever. 7 All the presidents of the kingdom, the governors, and the princes, the counsellors, and the captains, have consulted together to establish a royal statute, and to make a firm decree, that whosoever shall ask a petition of any God or man for thirty days, save of thee, O king, he shall be cast into the den of lions. 8 Now, O king, establish the decree, and sign the writing, that it be not changed, according to the law of the Medes and Persians, which altereth not. 9 Wherefore king Darius signed the writing and the decree. 10 Now when Daniel knew that the writing was signed, he went into his house; and his windows being open in his chamber toward Jerusalem, he kneeled upon his knees three times a day, and prayed, and gave thanks before his God, as he did aforetime. 11 Then these men assembled, and found Daniel praying and making supplication before his God. 12 Then they came near, and spake before the king concerning the king's decree; Hast thou not signed a decree, that every man that shall ask a petition of any God or man within thirty days, save of thee, O king, shall be cast into the den of lions? The king answered and said, The thing is true, according to the law of the Medes and Persians, which altereth not. 13 Then answered they and said before the king, That Daniel, which is of the children of the captivity of Judah, regardeth not thee, O king, nor the decree that thou hast signed, but maketh his petition three times a day. 14 Then the king, when he heard these words, was sore displeased with himself, and set his heart on Daniel to deliver him: and he laboured till the going down of the sun to deliver him. 15 Then these men assembled unto the king, and said unto the king, Know, O king, that the law of the Medes and Persians is, That no decree nor statute which the king establisheth may be changed. 16 Then the king commanded, and they brought Daniel, and cast him into the den of lions. Now the king spake and said unto Daniel, Thy God whom thou servest continually, he will deliver thee. 17 And a stone was brought and laid upon the mouth of the den; and the king sealed it with his own signet, and with the signet of his lords; that the purpose might not be changed concerning Daniel. 18 Then the king went to his palace, and passed the night fasting: neither were instruments of musick brought before him: and his sleep went from him. 19 Then the king arose very early in the morning, and went in haste unto the den of lions. 20 And when he came to the den, he cried with a lamentable voice unto Daniel: and the king spake and said to Daniel, O Daniel, servant of the living God, is thy God, whom thou servest continually, able to deliver thee from the lions? 21 Then said Daniel unto the king, O king, live for ever. 22 My God hath sent his angel, and hath shut the lions mouths, that they have not hurt me: forasmuch as before him innocency was found in me; and also before thee, O king, have I done no hurt. 23 Then was the king exceeding glad for him, and commanded that they should take Daniel up out of the den. So Daniel was taken up out of the den, and no manner of hurt was found upon him, because he believed in his God. 24 And the king commanded, and they brought those men which had accused Daniel, and they cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and brake all their bones in pieces or ever they came at the bottom of the den. 25 Then king Darius wrote unto all people, nations, and languages, that dwell in all the earth; Peace be multiplied unto you. 26 I make a decree, That in every dominion of my kingdom men tremble and fear before the God of Daniel: for he is the living God, and stedfast for ever, and his kingdom that which shall not be destroyed, and his dominion shall be even unto the end. 27 He delivereth and rescueth, and he worketh signs and wonders in heaven and in earth, who hath delivered Daniel from the power of the lions. 28 So this Daniel prospered in the reign of Darius, and in the reign of Cyrus the Persian.

Daniel 7

In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters. 2 Daniel spake and said, I saw in my vision by night, and, behold, the four winds of the heaven strove upon the great sea. 3 And four great beasts came up from the sea, diverse one from another. 4 The first was like a lion, and had eagle's wings: I beheld till the wings thereof were plucked, and it was lifted up from the earth, and made stand upon the feet as a man, and a man's heart was given to it. 5 And behold another beast, a second, like to a bear, and it raised up itself on one side, and it had three ribs in the mouth of it between the teeth of it: and they said thus unto it, Arise, devour much flesh. 6 After this I beheld, and lo another, like a leopard, which had upon the back of it four wings of a fowl; the beast had also four heads; and dominion was given to it. 7 After this I saw in the night visions, and behold a fourth beast, dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and brake in pieces, and stamped the residue with the feet of it: and it was diverse from all the beasts that were before it; and it had ten horns. 8 I considered the horns, and, behold, there came up among them another little horn, before whom there were three of the first horns plucked up by the roots: and, behold, in this horn were eyes like the eyes of man, and a mouth speaking great things. 9 I beheld till the thrones were cast down, and the Ancient of days did sit, whose garment was white as snow, and the hair of his head like the pure wool: his throne was like the fiery flame, and his wheels as burning fire. 10 A fiery stream issued and came forth from before him: thousand thousands ministered unto him, and ten thousand times ten thousand stood before him: the judgment was set, and the books were opened. 11 I beheld then because of the voice of the great words which the horn spake: I beheld even till the beast was slain, and his body destroyed, and given to the burning flame. 12 As concerning the rest of the beasts, they had their dominion taken away: yet their lives were prolonged for a season and time. 13 I saw in the night visions, and, behold, one like the Son of man came with the clouds of heaven, and came to the Ancient of days, and they brought him near before him. 14 And there was given him dominion, and glory, and a kingdom, that all people, nations, and languages, should serve him: his dominion is an everlasting dominion, which shall not pass away, and his kingdom that which shall not be destroyed. 15 I Daniel was grieved in my spirit in the midst of my body, and the visions of my head troubled me. 16 I came near unto one of them that stood by, and asked him the truth of all this. So he told me, and made me know the interpretation of the things. 17 These great beasts, which are four, are four kings, which shall arise out of the earth. 18 But the saints of the most High shall take the kingdom, and possess the kingdom for ever, even for ever and ever. 19 Then I would know the truth of the fourth beast, which was diverse from all the others, exceeding dreadful, whose teeth were of iron, and his nails of brass; which devoured, brake in pieces, and stamped the residue with his feet; 20 And of the ten horns that were in his head, and of the other which came up, and before whom three fell; even of that horn that had eyes, and a mouth that spake very great things, whose look was more stout than his fellows. 21 I beheld, and the same horn made war with the saints, and prevailed against them; 22 Until the Ancient of days came, and judgment was given to the saints of the most High; and the time came that the saints possessed the kingdom. 23 Thus he said, The fourth beast shall be the fourth kingdom upon earth, which shall be diverse from all kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces. 24 And the ten horns out of this kingdom are ten kings that shall arise: and another shall rise after them; and he shall be diverse from the first, and he shall subdue three kings. 25 And he shall speak great words against the most High, and shall wear out the saints of the most High, and think to change times and laws: and they shall be given into his hand until a time and times and the dividing of time. 26 But the judgment shall sit, and they shall take away his dominion, to consume and to destroy it unto the end. 27 And the kingdom and dominion, and the greatness of the kingdom under the whole heaven, shall be given to the people of the saints of the most High, whose kingdom is an everlasting kingdom, and all dominions shall serve and obey him. 28 Hitherto is the end of the matter. As for me Daniel, my cogitations much troubled me, and my countenance changed in me: but I kept the matter in my heart.

Daniel 8

In the third year of the reign of king Belshazzar a vision appeared unto me, even unto me Daniel, after that which appeared unto me at the first. 2 And I saw in a vision; and it came to pass, when I saw, that I was at Shushan in the palace, which is in the province of Elam; and I saw in a vision, and I was by the river of Ulai. 3 Then I lifted up mine eyes, and saw, and, behold, there stood before the river a ram which had two horns: and the two horns were high; but one was higher than the other, and the higher came up last. 4 I saw the ram pushing westward, and northward, and southward; so that no beasts might stand before him, neither was there any that could deliver out of his hand; but he did according to his will, and became great. 5 And as I was considering, behold, an he goat came from the west on the face of the whole earth, and touched not the ground: and the goat had a notable horn between his eyes. 6 And he came to the ram that had two horns, which I had seen standing before the river, and ran unto him in the fury of his power. 7 And I saw him come close unto the ram, and he was moved with choler against him, and smote the ram, and brake his two horns: and there was no power in the ram to stand before him, but he cast him down to the ground, and stamped upon him: and there was none that could deliver the ram out of his hand. 8 Therefore the he goat waxed very great: and when he was strong, the great horn was broken; and for it came up four notable ones toward the four winds of heaven. 9 And out of one of them came forth a little horn, which waxed exceeding great, toward the south, and toward the east, and toward the pleasant land. 10 And it waxed great, even to the host of heaven; and it cast down some of the host and of the stars to the ground, and stamped upon them. 11 Yea, he magnified himself even to the prince of the host, and by him the daily sacrifice was taken away, and the place of his sanctuary was cast down. 12 And an host was given him against the daily sacrifice by reason of transgression, and it cast down the truth to the ground; and it practised, and prospered. 13 Then I heard one saint speaking, and another saint said unto that certain saint which spake, How long shall be the vision concerning the daily sacrifice, and the transgression of desolation, to give both the sanctuary and the host to be trodden under foot? 14 And he said unto me, Unto two thousand and three hundred days; then shall the sanctuary be cleansed. 15 And it came to pass, when I, even I Daniel, had seen the vision, and sought for the meaning, then, behold, there stood before me as the appearance of a man. 16 And I heard a man's voice between the banks of Ulai, which called, and said, Gabriel, make this man to understand the vision. 17 So he came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man: for at the time of the end shall be the vision. 18 Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. 19 And he said, Behold, I will make thee know what shall be in the last end of the indignation: for at the time appointed the end shall be. 20 The ram which thou sawest having two horns are the kings of Media and Persia. 21 And the rough goat is the king of Grecia: and the great horn that is between his eyes is the first king. 22 Now that being broken, whereas four stood up for it, four kingdoms shall stand up out of the nation, but not in his power. 23 And in the latter time of their kingdom, when the transgressors are come to the full, a king of fierce countenance, and understanding dark sentences, shall stand up. 24 And his power shall be mighty, but not by his own power: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. 25 And through his policy also he shall cause craft to prosper in his hand; and he shall magnify himself in his heart, and by peace shall destroy many: he shall also stand up against the Prince of princes; but he shall be broken without hand. 26 And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. 27 And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's business; and I was astonished at the vision, but none understood it.

Daniel 9

In the first year of Darius the son of Ahasuerus, of the seed of the Medes, which was made king over the realm of the Chaldeans; 2 In the first year of his reign I Daniel understood by books the number of the years, whereof the word of the LORD came to Jeremiah the prophet, that he would accomplish seventy years in the desolations of Jerusalem. 3 And I set my face unto the Lord God, to seek by prayer and supplications, with fasting, and sackcloth, and ashes: 4 And I prayed unto the LORD my God, and made my confession, and said, O Lord, the great and dreadful God, keeping the covenant and mercy to them that love him, and to them that keep his commandments; 5 We have sinned, and have committed iniquity, and have done wickedly, and have rebelled, even by departing from thy precepts and from thy judgments: 6 Neither have we hearkened unto thy servants the prophets, which spake in thy name to our kings, our princes, and our fathers, and to all the people of the land. 7 O Lord, righteousness belongeth unto thee, but unto us confusion of faces, as at this day; to the men of Judah, and to the inhabitants of Jerusalem, and unto all Israel, that are near, and that are far off, through all the countries whither thou hast driven them, because of their trespass that they have trespassed against thee. 8 O Lord, to us belongeth confusion of face, to our kings, to our princes, and to our fathers, because we have sinned against thee. 9 To the Lord our God belong mercies and forgivenesses, though we have rebelled against him; 10 Neither have we obeyed the voice of the LORD our God, to walk in his laws, which he set before us by his servants the prophets. 11 Yea, all Israel have transgressed thy law, even by departing, that they might not obey thy voice; therefore the curse is poured upon us, and the oath that is written in the law of Moses the servant of God, because we have sinned against him. 12 And he hath confirmed his words, which he spake against us, and against our judges that judged us, by bringing upon us a great evil: for under the whole heaven hath not been done as hath been done upon Jerusalem. 13 As it is written in the law of Moses, all this evil is come upon us: yet made we not our prayer before the LORD our God, that we might turn from our iniquities, and understand thy truth. 14 Therefore hath the LORD watched upon the evil, and brought it upon us: for the LORD our God is righteous in all his works which he doeth: for we obeyed not his voice. 15 And now, O Lord our God, that hast brought thy people forth out of the land of Egypt with a mighty hand, and hast gotten thee renown, as at this day; we have sinned, we have done wickedly. 16 O Lord, according to all thy righteousness, I beseech thee, let thine anger and thy fury be turned away from thy city Jerusalem, thy holy mountain: because for our sins, and for the iniquities of our fathers, Jerusalem and thy people are become a reproach to all that are about us. 17 Now therefore, O our God, hear the prayer of thy servant, and his supplications, and cause thy face to shine upon thy sanctuary that is desolate, for the Lord's sake. 18 O my God, incline thine ear, and hear; open thine eyes, and behold our desolations, and the city which is called by thy name: for we do not present our supplications before thee for our righteousnesses, but for thy great mercies. 19 O Lord, hear; O Lord, forgive; O Lord, hearken and do; defer not, for thine own sake, O my God: for thy city and thy people are called by thy name. 20 And whiles I was speaking, and praying, and confessing my sin and the sin of my people Israel, and presenting my supplication before the LORD my God for the holy mountain of my God; 21 Yea, whiles I was speaking in prayer, even the man Gabriel, whom I had seen in the vision at the beginning, being caused to fly swiftly, touched me about the time of the evening oblation. 22 And he informed me, and talked with me, and said, O Daniel, I am now come forth to give thee skill and understanding. 23 At the beginning of thy supplications the commandment came forth, and I am come to shew thee; for thou art greatly beloved: therefore understand the matter, and consider the vision. 24 Seventy weeks are determined upon thy people and upon thy holy city, to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy. 25 Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah the Prince shall be seven weeks, and threescore and two weeks: the street shall be built again, and the wall, even in troublous times. 26 And after threescore and two weeks shall Messiah be cut off, but not for himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. 27 And he shall confirm the covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the oblation to cease, and for the overspreading of abominations he shall make it desolate, even until the consummation, and that determined shall be poured upon the desolate.

Daniel 10

In the third year of Cyrus king of Persia a thing was revealed unto Daniel, whose name was called Belteshazzar; and the thing was true, but the time appointed was long: and he understood the thing, and had understanding of the vision. 2 In those days I Daniel was mourning three full weeks. 3 I ate no pleasant bread, neither came flesh nor wine in my mouth, neither did I anoint myself at all, till three whole weeks were fulfilled. 4 And in the four and twentieth day of the first month, as I was by the side of the great river, which is Hiddekel; 5 Then I lifted up mine eyes, and looked, and behold a certain man clothed in linen, whose loins were girded with fine gold of Uphaz: 6 His body also was like the beryl, and his face as the appearance of lightning, and his eyes as lamps of fire, and his arms and his feet like in colour to polished brass, and the voice of his words like the voice of a multitude. 7 And I Daniel alone saw the vision: for the men that were with me saw not the vision; but a great quaking fell upon them, so that they fled to hide themselves. 8 Therefore I was left alone, and saw this great vision, and there remained no strength in me: for my comeliness was turned in me into corruption, and I retained no strength. 9 Yet heard I the voice of his words: and when I heard the voice of his words, then was I in a deep sleep on my face, and my face toward the ground. 10 And, behold, an hand touched me, which set me upon my knees and upon the palms of my hands. 11 And he said unto me, O Daniel, a man greatly beloved, understand the words that I speak unto thee, and stand upright: for unto thee am I now sent. And when he had spoken this word unto me, I stood trembling. 12 Then said he unto me, Fear not, Daniel: for from the first day that thou didst set thine heart to understand, and to chasten thyself before thy God, thy words were heard, and I am come for thy words. 13 But the prince of the kingdom of Persia withstood me one and twenty days: but, lo, Michael, one of the chief princes, came to help me; and I remained there with the kings of Persia. 14 Now I am come to make thee understand what shall befall thy people in the latter days: for yet the vision is for many days. 15 And when he had spoken such words unto me, I set my face toward the ground, and I became dumb. 16 And, behold, one like the similitude of the sons of men touched my lips: then I opened my mouth, and spake, and said unto him that stood before me, O my lord, by the vision my sorrows are turned upon me, and I have retained no strength. 17 For how can the servant of this my lord talk with this my lord? for as for me, straightway there remained no strength in me, neither is there breath left in me. 18 Then there came again and touched me one like the appearance of a man, and he strengthened me, 19 And said, O man greatly beloved, fear not: peace be unto thee, be strong, yea, be strong. And when he had spoken unto me, I was strengthened, and said, Let my lord speak; for thou hast strengthened me. 20 Then said he, Knowest thou wherefore I come unto thee? and now will I return to fight with the prince of Persia: and when I am gone forth, lo, the prince of Grecia shall come. 21 But I will shew thee that which is noted in the scripture of truth: and there is none that holdeth with me in these things, but Michael your prince.

Daniel 11

Also I in the first year of Darius the Mede, even I, stood to confirm and to strengthen him. 2 And now will I shew thee the truth. Behold, there shall stand up yet three kings in Persia; and the fourth shall be far richer than they all: and by his strength through his riches he shall stir up all against the realm of Grecia. 3 And a mighty king shall stand up, that shall rule with great dominion, and do according to his will. 4 And when he shall stand up, his kingdom shall be broken, and shall be divided toward the four winds of heaven; and not to his posterity, nor according to his dominion which he ruled: for his kingdom shall be plucked up, even for others beside those. 5 And the king of the south shall be strong, and one of his princes; and he shall be strong above him, and have dominion; his dominion shall be a great dominion. 6 And in the end of years they shall join themselves together; for the king's daughter of the south shall come to the king of the north to make an agreement: but she shall not retain the power of the arm; neither shall he stand, nor his arm: but she shall be given up, and they that brought her, and he that begat her, and he that strengthened her in these times. 7 But out of a branch of her roots shall one stand up in his estate, which shall come with an army, and shall enter into the fortress of the king of the north, and shall deal against them, and shall prevail: 8 And shall also carry captives into Egypt their gods, with their princes, and with their precious vessels of silver and of gold; and he shall continue more years than the king of the north. 9 So the king of the south shall come into his kingdom, and shall return into his own land. 10 But his sons shall be stirred up, and shall assemble a multitude of great forces: and one shall certainly come, and overflow, and pass through: then shall he return, and be stirred up, even to his fortress. 11 And the king of the south shall be moved with choler, and shall come forth and fight with him, even with the king of the north: and he shall set forth a great multitude; but the multitude shall be given into his hand. 12 And when he hath taken away the multitude, his heart shall be lifted up; and he shall cast down many ten thousands: but he shall not be strengthened by it. 13 For the king of the north shall return, and shall set forth a multitude greater than the former, and shall certainly come after certain years with a great army and with much riches. 14 And in those times there shall many stand up against the king of the south: also the robbers of thy people shall exalt themselves to establish the vision; but they shall fall. 15 So the king of the north shall come, and cast up a mount, and take the most fenced cities: and the arms of the south shall not withstand, neither his chosen people, neither shall there be any strength to withstand. 16 But he that cometh against him shall do according to his own will, and none shall stand before him: and he shall stand in the glorious land, which by his hand shall be consumed. 17 He shall also set his face to enter with the strength of his whole kingdom, and upright ones with him; thus shall he do: and he shall give him the daughter of women, corrupting her: but she shall not stand on his side, neither be for him. 18 After this shall he turn his face unto the isles, and shall take many: but a prince for his own behalf shall cause the reproach offered by him to cease; without his own reproach he shall cause it to turn upon him. 19 Then he shall turn his face toward the fort of his own land: but he shall stumble and fall, and not be found. 20 Then shall stand up in his estate a raiser of taxes in the glory of the kingdom: but within few days he shall be destroyed, neither in anger, nor in battle. 21 And in his estate shall stand up a vile person, to whom they shall not give the honour of the kingdom: but he shall come in peaceably, and obtain the kingdom by flatteries. 22 And with the arms of a flood shall they be overflown from before him, and shall be broken; yea, also the prince of the covenant. 23 And after the league made with him he shall work deceitfully: for he shall come up, and shall become strong with a small people. 24 He shall enter peaceably even upon the fattest places of the province; and he shall do that which his fathers have not done, nor his fathers' fathers; he shall scatter among them the prey, and spoil, and riches: yea, and he shall forecast his devices against the strong holds, even for a time. 25 And he shall stir up his power and his courage against the king of the south with a great army; and the king of the south shall be stirred up to battle with a very great and mighty army; but he shall not stand: for they shall forecast devices against him. 26 Yea, they that feed of the portion of his meat shall destroy him, and his army shall overflow: and many shall fall down slain. 27 And both these kings' hearts shall be to do mischief, and they shall speak lies at one table; but it shall not prosper: for yet the end shall be at the time appointed. 28 Then shall he return into his land with great riches; and his heart shall be against the holy covenant; and he shall do exploits, and return to his own land. 29 At the time appointed he shall return, and come toward the south; but it shall not be as the former, or as the latter. 30 For the ships of Chittim shall come against him: therefore he shall be grieved, and return, and have indignation against the holy covenant: so shall he do; he shall even return, and have intelligence with them that forsake the holy covenant. 31 And arms shall stand on his part, and they shall pollute the sanctuary of strength, and shall take away the daily sacrifice, and they shall place the abomination that maketh desolate. 32 And such as do wickedly against the covenant shall he corrupt by flatteries: but the people that do know their God shall be strong, and do exploits. 33 And they that understand among the people shall instruct many: yet they shall fall by the sword, and by flame, by captivity, and by spoil, many days. 34 Now when they shall fall, they shall be holpen with a little help: but many shall cleave to them with flatteries. 35 And some of them of understanding shall fall, to try them, and to purge, and to make them white, even to the time of the end: because it is yet for a time appointed. 36 And the king shall do according to his will; and he shall exalt himself, and magnify himself above every god, and shall speak marvellous things against the God of gods, and shall prosper till the indignation be accomplished: for that that is determined shall be done. 37 Neither shall he regard the God of his fathers, nor the desire of women, nor regard any god: for he shall magnify himself above all. 38 But in his estate shall he honour the God of forces: and a god whom his fathers knew not shall he honour with gold, and silver, and with precious stones, and pleasant things. 39 Thus shall he do in the most strong holds with a strange god, whom he shall acknowledge and increase with glory: and he shall cause them to rule over many, and shall divide the land for gain. 40 And at the time of the end shall the king of the south push at him: and the king of the north shall come against him like a whirlwind, with chariots, and with horsemen, and with many ships; and he shall enter into the countries, and shall overflow and pass over. 41 He shall enter also into the glorious land, and many countries shall be overthrown: but these shall escape out of his hand, even Edom, and Moab, and the chief of the children of Ammon. 42 He shall stretch forth his hand also upon the countries: and the land of Egypt shall not escape. 43 But he shall have power over the treasures of gold and of silver, and over all the precious things of Egypt: and the Libyans and the Ethiopians shall be at his steps. 44 But tidings out of the east and out of the north shall trouble him: therefore he shall go forth with great fury to destroy, and utterly to make away many. 45 And he shall plant the tabernacles of his palace between the seas in the glorious holy mountain; yet he shall come to his end, and none shall help him.

Daniel 12

And at that time shall Michael stand up, the great prince which standeth for the children of thy people: and there shall be a time of trouble, such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book. 2 And many of them that sleep in the dust of the earth shall awake, some to everlasting life, and some to shame and everlasting contempt. 3 And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever. 4 But thou, O Daniel, shut up the words, and seal the book, even to the time of the end: many shall run to and fro, and knowledge shall be increased. 5 Then I Daniel looked, and, behold, there stood other two, the one on this side of the bank of the river, and the other on that side of the bank of the river. 6 And one said to the man clothed in linen, which was upon the waters of the river, How long shall it be to the end of these wonders? 7 And I heard the man clothed in linen, which was upon the waters of the river, when he held up his right hand and his left hand unto heaven, and sware by him that liveth for ever that it shall be for a time, times, and an half; and when he shall have accomplished to scatter the power of the holy people, all these things shall be finished. 8 And I heard, but I understood not: then said I, O my Lord, what shall be the end of these things? 9 And he said, Go thy way, Daniel: for the words are closed up and sealed till the time of the end. 10 Many shall be purified, and made white, and tried; but the wicked shall do wickedly: and none of the wicked shall understand; but the wise shall understand. 11 And from the time that the daily sacrifice shall be taken away, and the abomination that maketh desolate set up, there shall be a thousand two hundred and ninety days. 12 Blessed is he that waiteth, and cometh to the thousand three hundred and five and thirty days. 13 But go thou thy way till the end be: for thou shalt rest, and stand in thy lot at the end of the days.

List of Books

HOSEA

Hosea 1

The word of the LORD that came unto Hosea, the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel. 2 The beginning of the word of the LORD by Hosea. And the LORD said to Hosea, Go, take unto thee a wife of whoredoms and children of whoredoms: for the land hath committed great whoredom, departing from the LORD. 3 So he went and took Gomer the daughter of Diblaim; which conceived, and bare him a son. 4 And the LORD said unto him, Call his name Jezreel; for yet a little while, and I will avenge the blood of Jezreel upon the house of Jehu, and will cause to cease the kingdom of the house of Israel. 5 And it shall come to pass at that day, that I will break the bow of Israel in the valley of Jezreel. 6 And she conceived again, and bare a daughter. And God said unto him, Call her name Lo-ruhamah: for I will no more have mercy upon the house of Israel; but I will utterly take them away. 7 But I will have mercy upon the house of Judah, and will save them by the LORD their God, and will not save them by bow, nor by sword, nor by battle, by horses, nor by horsemen. 8 Now when she had weaned Lo-ruhamah, she conceived, and bare a son. 9 Then said God, Call his name Lo-ammi: for ye are not my people, and I will not be your God. 10 Yet the number of the children of Israel shall be as the sand of the sea, which cannot be measured nor numbered; and it shall come to pass, that in the place where it was said unto them, Ye are not my people, there it shall be said unto them, Ye are the sons of the living God. 11 Then shall the children of Judah and the children of Israel be gathered together, and appoint themselves one head, and they shall come up out of the land: for great shall be the day of Jezreel.

Hosea 2

Say ye unto your brethren, Ammi; and to your sisters, Ru-hamah. 2 Plead with your mother, plead: for she is not my wife, neither am I her husband: let her therefore put away her whoredoms out of her sight, and her adulteries from between her breasts; 3 Lest I strip her naked, and set her as in the day that she was born, and make her as a wilderness, and set her like a dry land, and slay her with thirst. 4 And I will not have mercy upon her children; for they be the children of whoredoms. 5 For their mother hath played the harlot: she that conceived them hath done shamefully: for she said, I will go after my lovers, that give me my bread and my water, my wool and my flax, mine oil and my drink. 6 Therefore, behold, I will hedge up thy way with thorns, and make a wall, that she shall not find her paths. 7 And she shall follow after her lovers, but she shall not overtake them; and she shall seek them, but shall not find them: then shall she say, I will go and return to my first husband; for then was it better with me than now. 8 For she did not know that I gave her corn, and wine, and oil, and multiplied her silver and gold, which they prepared for Baal. 9 Therefore will I return, and take away my corn in the time thereof, and my wine in the season thereof, and will recover my wool and my flax given to cover her nakedness. 10 And now will I discover her lewdness in the sight of her lovers, and none shall deliver her out of mine hand. 11 I will also cause all her mirth to cease, her feast days, her new moons, and her sabbaths, and all her solemn feasts. 12 And I will destroy her vines and her fig trees, whereof she hath said, These are my rewards that my lovers have given me: and I will make them a forest, and the beasts of the field shall eat them. 13 And I will visit upon her the days of Baalim, wherein she burned incense to them, and she decked herself with her earrings and her jewels, and she went after her lovers, and forgat me, saith the LORD. 14 Therefore, behold, I will allure her, and bring her into the wilderness, and speak comfortably unto her. 15 And I will give her her vineyards from thence, and the valley of Achor for a door of hope: and she shall sing there, as in the days of her youth, and as in the day when she came up out of the land of Egypt. 16 And it shall be at that day, saith the LORD, that thou shalt call me Ishi; and shalt call me no more Baali. 17 For I will take away the names of Baalim out of her mouth, and they shall no more be remembered by their name. 18 And in that day will I make a covenant for them with the beasts of the field, and with the fowls of heaven, and with the creeping things of the ground: and I will break the bow and the sword and the battle out of the earth, and will make them to lie down safely. 19 And I will betroth thee unto me for ever; yea, I will betroth thee unto me in righteousness, and in judgment, and in lovingkindness, and in mercies. 20 I will even betroth thee unto me in faithfulness: and thou shalt know the LORD. 21 And it shall come to pass in that day, I will hear, saith the LORD, I will hear the heavens, and they shall hear the earth; 22 And the earth shall hear the corn, and the wine, and the oil; and they shall hear Jezreel. 23 And I will sow her unto me in the earth; and I will have mercy upon her that had not obtained mercy; and I will say to them which were not my people, Thou art my people; and they shall say, Thou art my God.

Hosea 3

Then said the LORD unto me, Go yet, love a woman beloved of her friend, yet an adulteress, according to the love of the LORD toward the children of Israel, who look to other gods, and love flagons of wine. 2 So I bought her to me for fifteen pieces of silver, and for an homer of barley, and an half homer of barley: 3 And I said unto her, Thou shalt abide for me many days; thou shalt not play the harlot, and thou shalt not be for another man: so will I also be for thee. 4 For the children of Israel shall abide many days without a king, and without a prince, and without a sacrifice, and without an image, and without an ephod, and without teraphim: 5 Afterward shall the children of Israel return, and seek the LORD their God, and David their king; and shall fear the LORD and his goodness in the latter days.

Hosea 4

Hear the word of the LORD, ye children of Israel: for the LORD hath a controversy with the inhabitants of the land, because there is no truth, nor mercy, nor knowledge of God in the land. 2 By swearing, and lying, and killing, and stealing, and committing adultery, they break out, and blood toucheth blood. 3 Therefore shall the land mourn, and every one that dwelleth therein shall languish, with the beasts of the field, and with the fowls of heaven; yea, the fishes of the sea also shall be taken away. 4 Yet let no man strive, nor reprove another: for thy people are as they that strive with the priest. 5 Therefore shalt thou fall in the day, and the prophet also shall fall with thee in the night, and I will destroy thy mother. 6 My people are destroyed for lack of knowledge: because thou hast rejected knowledge, I will also reject thee, that thou shalt be no priest to me: seeing thou hast forgotten the law of thy God, I will also forget thy children. 7 As they were increased, so they sinned against me: therefore will I change their glory into shame. 8 They eat up the sin of my people, and they set their heart on their iniquity. 9 And there shall be, like people, like priest: and I will punish them for their ways, and reward them their doings. 10 For they shall eat, and not have enough: they shall commit whoredom, and shall not increase: because they have left off to take heed to the LORD. 11 Whoredom and wine and new wine take away the heart. 12 My people ask counsel at their stocks, and their staff declareth unto them: for the spirit of whoredoms hath caused them to err, and they have gone a whoring from under their God. 13 They sacrifice upon the tops of the mountains, and burn incense upon the hills, under oaks and poplars and elms, because the shadow thereof is good: therefore your daughters shall commit whoredom, and your spouses shall commit adultery. 14 I will not punish your daughters when they commit whoredom, nor your spouses when they commit adultery: for themselves are separated with whores, and they sacrifice with harlots: therefore the people that doth not understand shall fall. 15 Though thou, Israel, play the harlot, yet let not Judah offend; and come not ye unto Gilgal, neither go ye up to Beth-aven, nor swear, The LORD liveth. 16 For Israel slideth back as a backsliding heifer: now the LORD will feed them as a lamb in a large place. 17 Ephraim is joined to idols: let him alone. 18 Their drink is sour: they have committed whoredom continually: her rulers with shame do love, Give ye. 19 The wind hath bound her up in her wings, and they shall be ashamed because of their sacrifices.

Hosea 5

Hear ye this, O priests; and hearken, ye house of Israel; and give ye ear, O house of the king; for judgment is toward you, because ye have been a snare on Mizpah, and a net spread upon Tabor. 2 And the revolters are profound to make slaughter, though I have been a rebuker of them all. 3 I know Ephraim, and Israel is not hid from me: for now, O Ephraim, thou committest whoredom, and Israel is defiled. 4 They will not frame their doings to turn unto their God: for the spirit of whoredoms is in the midst of them, and they have not known the LORD. 5 And the pride of Israel doth testify to his face: therefore shall Israel and Ephraim fall in their iniquity; Judah also shall fall with them. 6 They shall go with their flocks and with their herds to seek the LORD; but they shall not find him; he hath withdrawn himself from them. 7 They have dealt treacherously against the LORD: for they have begotten strange children: now shall a month devour them with their portions. 8 Blow ye the cornet in Gibeah, and the trumpet in Ramah: cry aloud at Beth-aven, after thee, O Benjamin. 9 Ephraim shall be desolate in the day of rebuke: among the tribes of Israel have I made known that which shall surely be. 10 The princes of Judah were like them that remove the bound: therefore I will pour out my wrath upon them like water. 11 Ephraim is oppressed and broken in judgment, because he willingly walked after the commandment. 12 Therefore will I be unto Ephraim as a moth, and to the house of Judah as rottenness. 13 When Ephraim saw his sickness, and Judah saw his wound, then went Ephraim to the Assyrian, and sent to king Jareb: yet could he not heal you, nor cure you of your wound. 14 For I will be unto Ephraim as a lion, and as a young lion to the house of Judah: I, even I, will tear and go away; I will take away, and none shall rescue him. 15 I will go and return to my place, till they acknowledge their offence, and seek my face: in their affliction they will seek me early.

Hosea 6

Come, and let us return unto the LORD: for he hath torn, and he will heal us; he hath smitten, and he will bind us up. 2 After two days will he revive us: in the third day he will raise us up, and we shall live in his sight. 3 Then shall we know, if we follow on to know the LORD: his going forth is prepared as the morning; and he shall come unto us as the rain, as the latter and former rain unto the earth. 4 O Ephraim, what shall I do unto thee? O Judah, what shall I do unto thee? for your goodness is as a morning cloud, and as the early dew it goeth away. 5 Therefore have I hewed them by the prophets; I have slain them by the words of my mouth: and thy judgments are as the light that goeth forth. 6 For I desired mercy, and not sacrifice; and the knowledge of God more than burnt offerings. 7 But they like men have transgressed the covenant: there have they dealt treacherously against me. 8 Gilead is a city of them that work iniquity, and is polluted with blood. 9 And as troops of robbers wait for a man, so the company of priests murder in the way by consent: for they commit lewdness. 10 I have seen an horrible thing in the house of Israel: there is the whoredom of Ephraim, Israel is defiled. 11 Also, O Judah, he hath set an harvest for thee, when I returned the captivity of my people.

Hosea 7

When I would have healed Israel, then the iniquity of Ephraim was discovered, and the wickedness of Samaria: for they commit falsehood; and the thief cometh in, and the troop of robbers spoileth without. 2 And they consider not in their hearts that I remember all their wickedness: now their own doings have beset them about; they are before my face. 3 They make the king glad with their wickedness, and the princes with their lies. 4 They are all adulterers, as an oven heated by the baker, who ceaseth from raising after he hath kneaded the dough, until it be leavened. 5 In the day of our king the princes have made him sick with bottles of wine; he stretched out his hand with scorners. 6 For they have made ready their heart like an oven, whiles they lie in wait: their baker sleepeth all the night; in the morning it burneth as a flaming fire. 7 They are all hot as an oven, and have devoured their judges; all their kings are fallen: there is none among them that calleth unto me. 8 Ephraim, he hath mixed himself among the people; Ephraim is a cake not turned. 9 Strangers have devoured his strength, and he knoweth it not: yea, gray hairs are here and there upon him, yet he knoweth not. 10 And the pride of Israel testifieth to his face: and they do not return to the LORD their God, nor seek him for all this. 11 Ephraim also is like a silly dove without heart: they call to Egypt, they go to Assyria. 12 When they shall go, I will spread my net upon them; I will bring them down as the fowls of the heaven; I will chastise them, as their congregation hath heard. 13 Woe unto them! for they have fled from me: destruction unto them! because they have transgressed against me: though I have redeemed them, yet they have spoken lies against me. 14 And they have not cried unto me with their heart, when they howled upon their beds: they assemble themselves for corn and wine, and they rebel against me. 15 Though I have bound and strengthened their arms, yet do they imagine mischief against me. 16 They return, but not to the most High: they are like a deceitful bow: their princes shall fall by the sword for the rage of their tongue: this shall be their derision in the land of Egypt.

Hosea 8

Set the trumpet to thy mouth. He shall come as an eagle against the house of the LORD, because they have transgressed my covenant, and trespassed against my law. 2 Israel shall cry unto me, My God, we know thee. 3 Israel hath cast off the thing that is good: the enemy shall pursue him. 4 They have set up kings, but not by me: they have made princes, and I knew it not: of their silver and their gold have they made them idols, that they may be cut off. 5 Thy calf, O Samaria, hath cast thee off; mine anger is kindled against them: how long will it be ere they attain to innocency? 6 For from Israel was it also: the workman made it; therefore it is not God: but the calf of Samaria shall be broken in pieces. 7 For they have sown the wind, and they shall reap the whirlwind: it hath no stalk: the bud shall yield no meal: if so be it yield, the strangers shall swallow it up. 8 Israel is swallowed up: now shall they be among the Gentiles as a vessel wherein is no pleasure. 9 For they are gone up to Assyria, a wild ass alone by himself: Ephraim hath hired lovers. 10 Yea, though they have hired among the nations, now will I gather them, and they shall sorrow a little for the burden of the king of princes. 11 Because Ephraim hath made many altars to sin, altars shall be unto him to sin. 12 I have written to him the great things of my law, but they were counted as a strange thing. 13 They sacrifice flesh for the sacrifices of mine offerings, and eat it; but the LORD accepteth them not; now will he remember their iniquity, and visit their sins: they shall return to Egypt. 14 For Israel hath forgotten his Maker, and buildeth temples; and Judah hath multiplied fenced cities: but I will send a fire upon his cities, and it shall devour the palaces thereof.

Hosea 9

Rejoice not, O Israel, for joy, as other people: for thou hast gone a whoring from thy God, thou hast loved a reward upon every cornfloor. 2 The floor and the winepress shall not feed them, and the new wine shall fail in her. 3 They shall not dwell in the LORD'S land; but Ephraim shall return to Egypt, and they shall eat unclean things in Assyria. 4 They shall not offer wine offerings to the LORD, neither shall they be pleasing unto him: their sacrifices shall be unto them as the bread of mourners; all that eat thereof shall be polluted: for their bread for their soul shall not come into the house of the LORD. 5 What will ye do in the solemn day, and in the day of the feast of the LORD? 6 For, lo, they are gone because of destruction: Egypt shall gather them up, Memphis shall bury them: the pleasant places for their silver, nettles shall possess them: thorns shall be in their tabernacles. 7 The days of visitation are come, the days of recompence are come; Israel shall know it: the prophet is a fool, the spiritual man is mad, for the multitude of thine iniquity, and the great hatred. 8 The watchman of Ephraim was with my God: but the prophet is a snare of a fowler in all his ways, and hatred in the house of his God. 9 They have deeply corrupted themselves, as in the days of Gibeah: therefore he will remember their iniquity, he will visit their sins. 10 I found Israel like grapes in the wilderness; I saw your fathers as the firstripe in the fig tree at her first time: but they went to Baal-peor, and separated themselves unto that shame; and their abominations were according as they loved. 11 As for Ephraim, their glory shall fly away like a bird, from the birth, and from the womb, and from the conception. 12 Though they bring up their children, yet will I bereave them, that there shall not be a man left: yea, woe also to them when I depart from them! 13 Ephraim, as I saw Tyrus, is planted in a pleasant place: but Ephraim shall bring forth his children to the murderer. 14 Give them, O LORD: what wilt thou give? give them a miscarrying womb and dry breasts. 15 All their wickedness is in Gilgal: for there I hated them: for the wickedness of their doings I will drive them out of mine house, I will love them no more: all their princes are revolters. 16 Ephraim is smitten, their root is dried up, they shall bear no fruit: yea, though they bring forth, yet will I slay even the beloved fruit of their womb. 17 My God will cast them away, because they did not hearken unto him: and they shall be wanderers among the nations.

Hosea 10

Israel is an empty vine, he bringeth forth fruit unto himself: according to the multitude of his fruit he hath increased the altars; according to the goodness of his land they have made goodly images. 2 Their heart is divided; now shall they be found faulty: he shall break down their altars, he shall spoil their images. 3 For now they shall say, We have no king, because we feared not the LORD; what then should a king do to us? 4 They have spoken words, swearing falsely in making a covenant: thus judgment springeth up as hemlock in the furrows of the field. 5 The inhabitants of Samaria shall fear because of the calves of Beth-aven: for the people thereof shall mourn over it, and the priests thereof that rejoiced on it, for the glory thereof, because it is departed from it. 6 It shall be also carried unto Assyria for a present to king Jareb: Ephraim shall receive shame, and Israel shall be ashamed of his own counsel. 7 As for Samaria, her king is cut off as the foam upon the water. 8 The high places also of Aven, the sin of Israel, shall be destroyed: the thorn and the thistle shall come up on their altars; and they shall say to the mountains, Cover us; and to the hills, Fall on us. 9 O Israel, thou hast sinned from the days of Gibeah: there they stood: the battle in Gibeah against the children of iniquity did not overtake them. 10 It is in my desire that I should chastise them; and the people shall be gathered against them, when they shall bind themselves in their two furrows. 11 And Ephraim is as an heifer that is taught, and loveth to tread out the corn; but I passed over upon her fair neck: I will make Ephraim to ride; Judah shall plow, and Jacob shall break his clods. 12 Sow to yourselves in righteousness, reap in mercy; break up your fallow ground: for it is time to seek the LORD, till he come and rain righteousness upon you. 13 Ye have plowed wickedness, ye have reaped iniquity; ye have eaten the fruit of lies: because thou didst trust in thy way, in the multitude of thy mighty men. 14 Therefore shall a tumult arise among thy people, and all thy fortresses shall be spoiled, as Shalman spoiled Beth-arbel in the day of battle: the mother was dashed in pieces upon her children. 15 So shall Bethel do unto you because of your great wickedness: in a morning shall the king of Israel utterly be cut off.

Hosea 11

When Israel was a child, then I loved him, and called my son out of Egypt. 2 As they called them, so they went from them: they sacrificed unto Baalim, and burned incense to graven images. 3 I taught Ephraim also to go, taking them by their arms; but they knew not that I healed them. 4 I drew them with cords of a man, with bands of love: and I was to them as they that take off the yoke on their jaws, and I laid meat unto them. 5 He shall not return into the land of Egypt, but the Assyrian shall be his king, because they refused to return. 6 And the sword shall abide on his cities, and shall consume his branches, and devour them, because of their own counsels. 7 And my people are bent to backsliding from me: though they called them to the most High, none at all would exalt him. 8 How shall I give thee up, Ephraim? how shall I deliver thee, Israel? how shall I make thee as Admah? how shall I set thee as Zeboim? mine heart is turned within me, my repentings are kindled together. 9 I will not execute the fierceness of mine anger, I will not return to destroy Ephraim: for I am God, and not man; the Holy One in the midst of thee: and I will not enter into the city. 10 They shall walk after the LORD: he shall roar like a lion: when he shall roar, then the children shall tremble from the west. 11 They shall tremble as a bird out of Egypt, and as a dove out of the land of Assyria: and I will place them in their houses, saith the LORD. 12 Ephraim compasseth me about with lies, and the house of Israel with deceit: but Judah yet ruleth with God, and is faithful with the saints.

Hosea 12

Ephraim feedeth on wind, and followeth after the east wind: he daily increaseth lies and desolation; and they do make a covenant with the Assyrians, and oil is carried into Egypt. 2 The LORD hath also a controversy with Judah, and will punish Jacob according to his ways; according to his doings will he recompense him. 3 He took his brother by the heel in the womb, and by his strength he had power with God: 4 Yea, he had power over the angel, and prevailed: he wept, and made supplication unto him: he found him in Bethel, and there he spake with us; 5 Even the LORD God of hosts; the LORD is his memorial. 6 Therefore turn thou to thy God: keep mercy and judgment, and wait on thy God continually. 7 He is a merchant, the balances of deceit are in his hand: he loveth to oppress. 8 And Ephraim said, Yet I am become rich, I have found me out substance: in all my labours they shall find none iniquity in me that were sin. 9 And I that am the LORD thy God from the land of Egypt will yet make thee to dwell in tabernacles, as in the days of the solemn feast. 10 I have also spoken by the prophets, and I have multiplied visions, and used similitudes, by the ministry of the prophets. 11 Is there iniquity in Gilead? surely they are vanity: they sacrifice bullocks in Gilgal; yea, their altars are as heaps in the furrows of the fields. 12 And Jacob fled into the country of Syria, and Israel served for a wife, and for a wife he kept sheep. 13 And by a prophet the LORD brought Israel out of Egypt, and by a prophet was he preserved. 14 Ephraim provoked him to anger most bitterly: therefore shall he leave his blood upon him, and his reproach shall his Lord return unto him.

Hosea 13

When Ephraim spake trembling, he exalted himself in Israel; but when he offended in Baal, he died. 2 And now they sin more and more, and have made them molten images of their silver, and idols according to their own understanding, all of it the work of the craftsmen: they say of them, Let the men that sacrifice kiss the calves. 3 Therefore they shall be as the morning cloud, and as the early dew that passeth away, as the chaff that is driven with the whirlwind out of the floor, and as the smoke out of the chimney. 4 Yet I am the LORD thy God from the land of Egypt, and thou shalt know no god but me: for there is no saviour beside me. 5 I did know thee in the wilderness, in the land of great drought. 6 According to their pasture, so were they filled; they were filled, and their heart was exalted; therefore have they forgotten me. 7 Therefore I will be unto them as a lion: as a leopard by the way will I observe them: 8 I will meet them as a bear that is bereaved of her whelps, and will rend the caul of their heart, and there will I devour them like a lion: the wild beast shall tear them. 9 O Israel, thou hast destroyed thyself; but in me is thine help. 10 I will be thy king: where is any other that may save thee in all thy cities? and thy judges of whom thou saidst, Give me a king and princes? 11 I gave thee a king in mine anger, and took him away in my wrath. 12 The iniquity of Ephraim is bound up; his sin is hid. 13 The sorrows of a travailing woman shall come upon him: he is an unwise son; for he should not stay long in the place of the breaking forth of children. 14 I will ransom them from the power of the grave; I will redeem them from death: O death, I will be thy plagues; O grave, I will be thy destruction: repentance shall be hid from mine eyes. 15 Though he be fruitful among his brethren, an east wind shall come, the wind of the LORD shall come up from the wilderness, and his spring shall become dry, and his fountain shall be dried up: he shall spoil the treasure of all pleasant vessels. 16 Samaria shall become desolate; for she hath rebelled against her God: they shall fall by the sword: their infants shall be dashed in pieces, and their women with child shall be ripped up.

Hosea 14

O Israel, return unto the LORD thy God; for thou hast fallen by thine iniquity. 2 Take with you words, and turn to the LORD: say unto him, Take away all iniquity, and receive us graciously: so will we render the calves of our lips. 3 Asshur shall not save us; we will not ride upon horses: neither will we say any more to the work of our hands, Ye are our gods: for in thee the fatherless findeth mercy. 4 I will heal their backsliding, I will love them freely: for mine anger is turned away from him. 5 I will be as the dew unto Israel: he shall grow as the lily, and cast forth his roots as Lebanon. 6 His branches shall spread, and his beauty shall be as the olive tree, and his smell as Lebanon. 7 They that dwell under his shadow shall return; they shall revive as the corn, and grow as the vine: the scent thereof shall be as the wine of Lebanon. 8 Ephraim shall say, What have I to do any more with idols? I have heard him, and observed him: I am like a green fir tree. From me is thy fruit found. 9 Who is wise, and he shall understand these things? prudent, and he shall know them? for the ways of the LORD are right, and the just shall walk in them: but the transgressors shall fall therein.

List of Books

JOEL

Joel 1

The word of the LORD that came to Joel the son of Pethuel. 2 Hear this, ye old men, and give ear, all ye inhabitants of the land. Hath this been in your days, or even in the days of your fathers? 3 Tell ye your children of it, and let your children tell their children, and their children another generation. 4 That which the palmerworm hath left hath the locust eaten; and that which the locust hath left hath the cankerworm eaten; and that which the cankerworm hath left hath the caterpiller eaten. 5 Awake, ye drunkards, and weep; and howl, all ye drinkers of wine, because of the new wine; for it is cut off from your mouth. 6 For a nation is come up upon my land, strong, and without number, whose teeth are the teeth of a lion, and he hath the cheek teeth of a great lion. 7 He hath laid my vine waste, and barked my fig tree: he hath made it clean bare, and cast it away; the branches thereof are made white. 8 Lament like a virgin girded with sackcloth for the husband of her youth. 9 The meat offering and the drink offering is cut off from the house of the LORD; the priests, the LORD'S ministers, mourn. 10 The field is wasted, the land mourneth; for the corn is wasted: the new wine is dried up, the oil languisheth. 11 Be ye ashamed, O ye husbandmen; howl, O ye vinedressers, for the wheat and for the barley; because the harvest of the field is perished. 12 The vine is dried up, and the fig tree languisheth; the pomegranate tree, the palm tree also, and the apple tree, even all the trees of the field, are withered: because joy is withered away from the sons of men. 13 Gird yourselves, and lament, ye priests: howl, ye ministers of the altar: come, lie all night in sackcloth, ye ministers of my God: for the meat offering and the drink offering is withholden from the house of your God. 14 Sanctify ye a fast, call a solemn assembly, gather the elders and all the inhabitants of the land into the house of the LORD your God, and cry unto the LORD, 15 Alas for the day! for the day of the LORD is at hand, and as a destruction from the Almighty shall it come. 16 Is not the meat cut off before our eyes, yea, joy and gladness from the house of our God? 17 The seed is rotten under their clods, the garners are laid desolate, the barns are broken down; for the corn is withered. 18 How do the beasts groan! the herds of cattle are perplexed, because they have no pasture; yea, the flocks of sheep are made desolate. 19 O LORD, to thee will I cry: for the fire hath devoured the pastures of the wilderness, and the flame hath burned all the trees of the field. 20 The beasts of the field cry also unto thee: for the rivers of waters are dried up, and the fire hath devoured the pastures of the wilderness.

Joel 2

Blow ye the trumpet in Zion, and sound an alarm in my holy mountain: let all the inhabitants of the land tremble: for the day of the LORD cometh, for it is nigh at hand; 2 A day of darkness and of gloominess, a day of clouds and of thick darkness, as the morning spread upon the mountains: a great people and a strong; there hath not been ever the like, neither shall be any more after it, even to the years of many generations. 3 A fire devoureth before them; and behind them a flame burneth: the land is as the garden of Eden before them, and behind them a desolate wilderness; yea, and nothing shall escape them. 4 The appearance of them is as the appearance of horses; and as horsemen, so shall they run. 5 Like the noise of chariots on the tops of mountains shall they leap, like the noise of a flame of fire that devoureth the stubble, as a strong people set in battle array. 6 Before their face the people shall be much pained: all faces shall gather blackness. 7 They shall run like mighty men; they shall climb the wall like men of war; and they shall march every one on his ways, and they shall not break their ranks: 8 Neither shall one thrust another; they shall walk every one in his path: and when they fall upon the sword, they shall not be wounded. 9 They shall run to and fro in the city; they shall run upon the wall, they shall climb up upon the houses; they shall enter in at the windows like a thief. 10 The earth shall quake before them; the heavens shall tremble: the sun and the moon shall be dark, and the stars shall withdraw their shining: 11 And the LORD shall utter his voice before his army: for his camp is very great: for he is strong that executeth his word: for the day of the LORD is great and very terrible; and who can abide it? 12 Therefore also now, saith the LORD, turn ye even to me with all your heart, and with fasting, and with weeping, and with mourning: 13 And rend your heart, and not your garments, and turn unto the LORD your God: for he is gracious and merciful, slow to anger, and of great kindness, and repenteth him of the evil. 14 Who knoweth if he will return and repent, and leave a blessing behind him; even a meat offering and a drink offering unto the LORD your God? 15 Blow the trumpet in Zion, sanctify a fast, call a solemn assembly: 16 Gather the people, sanctify the congregation, assemble the elders, gather the children, and those that suck the breasts: let the bridegroom go forth of his chamber, and the bride out of her closet. 17 Let the priests, the ministers of the LORD, weep between the porch and the altar, and let them say, Spare thy people, O LORD, and give not thine heritage to reproach, that the heathen should rule over them: wherefore should they say among the people, Where is their God? 18 Then will the LORD be jealous for his land, and pity his people. 19 Yea, the LORD will answer and say unto his people, Behold, I will send you corn, and wine, and oil, and ye shall be satisfied therewith: and I will no more make you a reproach among the heathen: 20 But I will remove far off from you the northern army, and will drive him into a land barren and desolate, with his face toward the east sea, and his hinder part toward the utmost sea, and his stink shall come up, and his ill savour shall come up, because he hath done great things. 21 Fear not, O land; be glad and rejoice: for the LORD will do great things. 22 Be not afraid, ye beasts of the field: for the pastures of the wilderness do spring, for the tree beareth her fruit, the fig tree and the vine do yield their strength. 23 Be glad then, ye children of Zion, and rejoice in the LORD your God: for he hath given you the former rain moderately, and he will cause to come down for you the rain, the former rain, and the latter rain in the first month. 24 And the floors shall be full of wheat, and the fats shall overflow with wine and oil. 25 And I will restore to you the years that the locust hath eaten, the cankerworm, and the caterpiller, and the palmerworm, my great army which I sent among you. 26 And ye shall eat in plenty, and be satisfied, and praise the name of the LORD your God, that hath dealt wondrously with you: and my people shall never be ashamed. 27 And ye shall know that I am in the midst of Israel, and that I am the LORD your God, and none else: and my people shall never be ashamed. 28 And it shall come to pass afterward, that I will pour out my spirit upon all flesh; and your sons and your daughters shall prophesy, your old men shall dream dreams, your young men shall see visions: 29 And also upon the servants and upon the handmaids in those days will I pour out my spirit. 30 And I will shew wonders in the heavens and in the earth, blood, and fire, and pillars of smoke. 31 The sun shall be turned into darkness, and the moon into blood, before the great and the terrible day of the LORD come. 32 And it shall come to pass, that whosoever shall call on the name of the LORD shall be delivered: for in mount Zion and in Jerusalem shall be deliverance, as the LORD hath said, and in the remnant whom the LORD shall call.

Joel 3

For, behold, in those days, and in that time, when I shall bring again the captivity of Judah and Jerusalem, 2 I will also gather all nations, and will bring them down into the valley of Jehoshaphat, and will plead with them there for my people and for my heritage Israel, whom they have scattered among the nations, and parted my land. 3 And they have cast lots for my people; and have given a boy for an harlot, and sold a girl for wine, that they might drink. 4 Yea, and what have ye to do with me, O Tyre, and Zidon, and all the coasts of Palestine? will ye render me a recompence? and if ye recompense me, swiftly and speedily will I return your recompence upon your own head; 5 Because ye have taken my silver and my gold, and have carried into your temples my goodly pleasant things: 6 The children also of Judah and the children of Jerusalem have ye sold unto the Grecians, that ye might remove them far from their border. 7 Behold, I will raise them out of the place whither ye have sold them, and will return your recompence upon your own head: 8 And I will sell your sons and your daughters into the hand of the children of Judah, and they shall sell them to the Sabeans, to a people far off: for the LORD hath spoken it. 9 Proclaim ye this among the Gentiles; Prepare war, wake up the mighty men, let all the men of war draw near; let them come up: 10 Beat your plowshares into swords, and your pruninghooks into spears: let the weak say, I am strong. 11 Assemble yourselves, and come, all ye heathen, and gather yourselves together round about: thither cause thy mighty ones to come down, O LORD. 12 Let the heathen be wakened, and come up to the valley of Jehoshaphat: for there will I sit to judge all the heathen round about. 13 Put ye in the sickle, for the harvest is ripe: come, get you down; for the press is full, the fats overflow; for their wickedness is great. 14 Multitudes, multitudes in the valley of decision: for the day of the LORD is near in the valley of decision. 15 The sun and the moon shall be darkened, and the stars shall withdraw their shining. 16 The LORD also shall roar out of Zion, and utter his voice from Jerusalem; and the heavens and the earth shall shake: but the LORD will be the hope of his people, and the strength of the children of Israel. 17 So shall ye know that I am the LORD your God dwelling in Zion, my holy mountain: then shall Jerusalem be holy, and there shall no strangers pass through her any more. 18 And it shall come to pass in that day, that the mountains shall drop down new wine, and the hills shall flow with milk, and all the rivers of Judah shall flow with waters, and a fountain shall come forth of the house of the LORD, and shall water the valley of Shittim. 19 Egypt shall be a desolation, and Edom shall be a desolate wilderness, for the violence against the children of Judah, because they have shed innocent blood in their land. 20 But Judah shall dwell for ever, and Jerusalem from generation to generation. 21 For I will cleanse their blood that I have not cleansed: for the LORD dwelleth in Zion.

List of Books

AMOS

Amos 1

The words of Amos, who was among the herdmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake. 2 And he said, The LORD will roar from Zion, and utter his voice from Jerusalem; and the habitations of the shepherds shall mourn, and the top of Carmel shall wither. 3 Thus saith the LORD; For three transgressions of Damascus, and for four, I will not turn away the punishment thereof; because they have threshed Gilead with threshing instruments of iron: 4 But I will send a fire into the house of Hazael, which shall devour the palaces of Ben-hadad. 5 I will break also the bar of Damascus, and cut off the inhabitant from the plain of Aven, and him that holdeth the sceptre from the house of Eden: and the people of Syria shall go into captivity unto Kir, saith the LORD. 6 Thus saith the LORD; For three transgressions of Gaza, and for four, I will not turn away the punishment thereof; because they carried away captive the whole captivity, to deliver them up to Edom: 7 But I will send a fire on the wall of Gaza, which shall devour the palaces thereof: 8 And I will cut off the inhabitant from Ashdod, and him that holdeth the sceptre from Ashkelon, and I will turn mine hand against Ekron: and the remnant of the Philistines shall perish, saith the Lord GOD. 9 Thus saith the LORD; For three transgressions of Tyrus, and for four, I will not turn away the punishment thereof; because they delivered up the whole captivity to Edom, and remembered not the brotherly covenant: 10 But I will send a fire on the wall of Tyrus, which shall devour the palaces thereof. 11 Thus saith the LORD; For three transgressions of Edom, and for four, I will not turn away the punishment thereof; because he did pursue his brother with the sword, and did cast off all pity, and his anger did tear perpetually, and he kept his wrath for ever: 12 But I will send a fire upon Teman, which shall devour the palaces of Bozrah. 13 Thus saith the LORD; For three transgressions of the children of Ammon, and for four, I will not turn away the punishment thereof; because they have ripped up the women with child of Gilead, that they might enlarge their border: 14 But I will kindle a fire in the wall of Rabbah, and it shall devour the palaces thereof, with shouting in the day of battle, with a tempest in the day of the whirlwind: 15 And their king shall go into captivity, he and his princes together, saith the LORD.

Amos 2

Thus saith the LORD; For three transgressions of Moab, and for four, I will not turn away the punishment thereof; because he burned the bones of the king of Edom into lime: 2 But I will send a fire upon Moab, and it shall devour the palaces of Kirioth: and Moab shall die with tumult, with shouting, and with the sound of the trumpet: 3 And I will cut off the judge from the midst thereof, and will slay all the princes thereof with him, saith the LORD. 4 Thus saith the LORD; For three transgressions of Judah, and for four, I will not turn away the punishment thereof; because they have despised the law of the LORD, and have not kept his commandments, and their lies caused them to err, after the which their fathers have walked: 5 But I will send a fire upon Judah, and it shall devour the palaces of Jerusalem. 6 Thus saith the LORD; For three transgressions of Israel, and for four, I will not turn away the punishment thereof; because they sold the righteous for silver, and the poor for a pair of shoes; 7 That pant after the dust of the earth on the head of the poor, and turn aside the way of the meek: and a man and his father will go in unto the same maid, to profane my holy name: 8 And they lay themselves down upon clothes laid to pledge by every altar, and they drink the wine of the condemned in the house of their god. 9 Yet destroyed I the Amorite before them, whose height was like the height of the cedars, and he was strong as the oaks; yet I destroyed his fruit from above, and his roots from beneath. 10 Also I brought you up from the land of Egypt, and led you forty years through the wilderness, to possess the land of the Amorite. 11 And I raised up of your sons for prophets, and of your young men for Nazarites. Is it not even thus, O ye children of Israel? saith the LORD. 12 But ye gave the Nazarites wine to drink; and commanded the prophets, saying, Prophesy not. 13 Behold, I am pressed under you, as a cart is pressed that is full of sheaves. 14 Therefore the flight shall perish from the swift, and the strong shall not strengthen his force, neither shall the mighty deliver himself: 15 Neither shall he stand that handleth the bow; and he that is swift of foot shall not deliver himself: neither shall he that rideth the horse deliver himself. 16 And he that is courageous among the mighty shall flee away naked in that day, saith the LORD.

Amos 3

Hear this word that the LORD hath spoken against you, O children of Israel, against the whole family which I brought up from the land of Egypt, saying, 2 You only have I known of all the families of the earth: therefore I will punish you for all your iniquities. 3 Can two walk together, except they be agreed? 4 Will a lion roar in the forest, when he hath no prey? will a young lion cry out of his den, if he have taken nothing? 5 Can a bird fall in a snare upon the earth, where no gin is for him? shall one take up a snare from the earth, and have taken nothing at all? 6 Shall a trumpet be blown in the city, and the people not be afraid? shall there be evil in a city, and the LORD hath not done it? 7 Surely the Lord GOD will do nothing, but he revealeth his secret unto his servants the prophets. 8 The lion hath roared, who will not fear? the Lord GOD hath spoken, who can but prophesy? 9 Publish in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, Assemble yourselves upon the mountains of Samaria, and behold the great tumults in the midst thereof, and the oppressed in the midst thereof. 10 For they know not to do right, saith the LORD, who store up violence and robbery in their palaces. 11 Therefore thus saith the Lord GOD; An adversary there shall be even round about the land; and he shall bring down thy strength from thee, and thy palaces shall be spoiled. 12 Thus saith the LORD; As the shepherd taketh out of the mouth of the lion two legs, or a piece of an ear; so shall the children of Israel be taken out that dwell in Samaria in the corner of a bed, and in Damascus in a couch. 13 Hear ye, and testify in the house of Jacob, saith the Lord GOD, the God of hosts, 14 That in the day that I shall visit the transgressions of Israel upon him I will also visit the altars of Bethel: and the horns of the altar shall be cut off, and fall to the ground. 15 And I will smite the winter house with the summer house; and the houses of ivory shall perish, and the great houses shall have an end, saith the LORD.

Amos 4

Hear this word, ye kine of Bashan, that are in the mountain of Samaria, which oppress the poor, which crush the needy, which say to their masters, Bring, and let us drink. 2 The Lord GOD hath sworn by his holiness, that, lo, the days shall come upon you, that he will take you away with hooks, and your posterity with fishhooks. 3 And ye shall go out at the breaches, every cow at that which is before her; and ye shall cast them into the palace, saith the LORD. 4 Come to Bethel, and transgress; at Gilgal multiply transgression; and bring your sacrifices every morning, and your tithes after three years: 5 And offer a sacrifice of thanksgiving with leaven, and proclaim and publish the free offerings: for this liketh you, O ye children of Israel, saith the Lord GOD. 6 And I also have given you cleanness of teeth in all your cities, and want of bread in all your places: yet have ye not returned unto me, saith the LORD. 7 And also I have withholden the rain from you, when there were yet three months to the harvest: and I caused it to rain upon one city, and caused it not to rain upon another city: one piece was rained upon, and the piece whereupon it rained not withered. 8 So two or three cities wandered unto one city, to drink water; but they were not satisfied: yet have ye not returned unto me, saith the LORD. 9 I have smitten you with blasting and mildew: when your gardens and your vineyards and your fig trees and your olive trees increased, the palmerworm devoured them: yet have ye not returned unto me, saith the LORD. 10 I have sent among you the pestilence after the manner of Egypt: your young men have I slain with the sword, and have taken away your horses; and I have made the stink of your camps to come up unto your nostrils: yet have ye not returned unto me, saith the LORD. 11 I have overthrown some of you, as God overthrew Sodom and Gomorrah, and ye were as a firebrand plucked out of the burning: yet have ye not returned unto me, saith the LORD. 12 Therefore thus will I do unto thee, O Israel: and because I will do this unto thee, prepare to meet thy God, O Israel. 13 For, lo, he that formeth the mountains, and createth the wind, and declareth unto man what is his thought, that maketh the morning darkness, and treadeth upon the high places of the earth, The LORD, The God of hosts, is his name.

Amos 5

Hear ye this word which I take up against you, even a lamentation, O house of Israel. 2 The virgin of Israel is fallen; she shall no more rise: she is forsaken upon her land; there is none to raise her up. 3 For thus saith the Lord GOD; The city that went out by a thousand shall leave an hundred, and that which went forth by an hundred shall leave ten, to the house of Israel. 4 For thus saith the LORD unto the house of Israel, Seek ye me, and ye shall live: 5 But seek not Bethel, nor enter into Gilgal, and pass not to Beer-sheba: for Gilgal shall surely go into captivity, and Bethel shall come to nought. 6 Seek the LORD, and ye shall live; lest he break out like fire in the house of Joseph, and devour it, and there be none to quench it in Bethel. 7 Ye who turn judgment to wormwood, and leave off righteousness in the earth, 8 Seek him that maketh the seven stars and Orion, and turneth the shadow of death into the morning, and maketh the day dark with night: that calleth for the waters of the sea, and poureth them out upon the face of the earth: The LORD is his name: 9 That strengtheneth the spoiled against the strong, so that the spoiled shall come against the fortress. 10 They hate him that rebuketh in the gate, and they abhor him that speaketh uprightly. 11 Forasmuch therefore as your treading is upon the poor, and ye take from him burdens of wheat: ye have built houses of hewn stone, but ye shall not dwell in them; ye have planted pleasant vineyards, but ye shall not drink wine of them. 12 For I know your manifold transgressions and your mighty sins: they afflict the just, they take a bribe, and they turn aside the poor in the gate from their right. 13 Therefore the prudent shall keep silence in that time; for it is an evil time. 14 Seek good, and not evil, that ye may live: and so the LORD, the God of hosts, shall be with you, as ye have spoken. 15 Hate the evil, and love the good, and establish judgment in the gate: it may be that the LORD God of hosts will be gracious unto the remnant of Joseph. 16 Therefore the LORD, the God of hosts, the Lord, saith thus; Wailing shall be in all streets; and they shall say in all the highways, Alas! alas! and they shall call the husbandman to mourning, and such as are skilful of lamentation to wailing. 17 And in all vineyards shall be wailing: for I will pass through thee, saith the LORD. 18 Woe unto you that desire the day of the LORD! to what end is it for you? the day of the LORD is darkness, and not light. 19 As if a man did flee from a lion, and a bear met him; or went into the house, and leaned his hand on the wall, and a serpent bit him. 20 Shall not the day of the LORD be darkness, and not light? even very dark, and no brightness in it? 21 I hate, I despise your feast days, and I will not smell in your solemn assemblies. 22 Though ye offer me burnt offerings and your meat offerings, I will not accept them: neither will I regard the peace offerings of your fat beasts. 23 Take thou away from me the noise of thy songs; for I will not hear the melody of thy viols. 24 But let judgment run down as waters, and righteousness as a mighty stream. 25 Have ye offered unto me sacrifices and offerings in the wilderness forty years, O house of Israel? 26 But ye have borne the tabernacle of your Moloch and Chiun your images, the star of your god, which ye made to yourselves. 27 Therefore will I cause you to go into captivity beyond Damascus, saith the LORD, whose name is The God of hosts.

Amos 6

Woe to them that are at ease in Zion, and trust in the mountain of Samaria, which are named chief of the nations, to whom the house of Israel came! 2 Pass ye unto Calneh, and see; and from thence go ye to Hamath the great: then go down to Gath of the Philistines: be they better than these kingdoms? or their border greater than your border? 3 Ye that put far away the evil day, and cause the seat of violence to come near; 4 That lie upon beds of ivory, and stretch themselves upon their couches, and eat the lambs out of the flock, and the calves out of the midst of the stall; 5 That chant to the sound of the viol, and invent to themselves instruments of musick, like David; 6 That drink wine in bowls, and anoint themselves with the chief ointments: but they are not grieved for the affliction of Joseph. 7 Therefore now shall they go captive with the first that go captive, and the banquet of them that stretched themselves shall be removed. 8 The Lord GOD hath sworn by himself, saith the LORD the God of hosts, I abhor the excellency of Jacob, and hate his palaces: therefore will I deliver up the city with all that is therein. 9 And it shall come to pass, if there remain ten men in one house, that they shall die. 10 And a man's uncle shall take him up, and he that burneth him, to bring out the bones out of the house, and shall say unto him that is by the sides of the house, Is there yet any with thee? and he shall say, No. Then shall he say, Hold thy tongue: for we may not make mention of the name of the LORD. 11 For, behold, the LORD commandeth, and he will smite the great house with breaches, and the little house with clefts. 12 Shall horses run upon the rock? will one plow there with oxen? for ye have turned judgment into gall, and the fruit of righteousness into hemlock: 13 Ye which rejoice in a thing of nought, which say, Have we not taken to us horns by our own strength? 14 But, behold, I will raise up against you a nation, O house of Israel, saith the LORD the God of hosts; and they shall afflict you from the entering in of Hemath unto the river of the wilderness.

Amos 7

Thus hath the Lord GOD shewed unto me; and, behold, he formed grasshoppers in the beginning of the shooting up of the latter growth; and, lo, it was the latter growth after the king's mowings. 2 And it came to pass, that when they had made an end of eating the grass of the land, then I said, O Lord GOD, forgive, I beseech thee: by whom shall Jacob arise? for he is small. 3 The LORD repented for this: It shall not be, saith the LORD. 4 Thus hath the Lord GOD shewed unto me: and, behold, the Lord GOD called to contend by fire, and it devoured the great deep, and did eat up a part. 5 Then said I, O Lord GOD, cease, I beseech thee: by whom shall Jacob arise? for he is small. 6 The LORD repented for this: This also shall not be, saith the Lord GOD. 7 Thus he shewed me: and, behold, the Lord stood upon a wall made by a plumbline, with a plumbline in his hand. 8 And the LORD said unto me, Amos, what seest thou? And I said, A plumbline. Then said the Lord, Behold, I will set a plumbline in the midst of my people Israel: I will not again pass by them any more: 9 And the high places of Isaac shall be desolate, and the sanctuaries of Israel shall be laid waste; and I will rise against the house of Jeroboam with the sword. 10 Then Amaziah the priest of Bethel sent to Jeroboam king of Israel, saying, Amos hath conspired against thee in the midst of the house of Israel: the land is not able to bear all his words. 11 For thus Amos saith, Jeroboam shall die by the sword, and Israel shall surely be led away captive out of their own land. 12 Also Amaziah said unto Amos, O thou seer, go, flee thee away into the land of Judah, and there eat bread, and prophesy there: 13 But prophesy not again any more at Bethel: for it is the king's chapel, and it is the king's court. 14 Then answered Amos, and said to Amaziah, I was no prophet, neither was I a prophet's son; but I was an herdman, and a gatherer of sycomore fruit: 15 And the LORD took me as I followed the flock, and the LORD said unto me, Go, prophesy unto my people Israel. 16 Now therefore hear thou the word of the LORD: Thou sayest, Prophesy not against Israel, and drop not thy word against the house of Isaac. 17 Therefore thus saith the LORD; Thy wife shall be an harlot in the city, and thy sons and thy daughters shall fall by the sword, and thy land shall be divided by line; and thou shalt die in a polluted land: and Israel shall surely go into captivity forth of his land.

Amos 8

Thus hath the Lord GOD shewed unto me: and behold a basket of summer fruit. 2 And he said, Amos, what seest thou? And I said, A basket of summer fruit. Then said the LORD unto me, The end is come upon my people of Israel; I will not again pass by them any more. 3 And the songs of the temple shall be howlings in that day, saith the Lord GOD: there shall be many dead bodies in every place; they shall cast them forth with silence. 4 Hear this, O ye that swallow up the needy, even to make the poor of the land to fail, 5 Saying, When will the new moon be gone, that we may sell corn? and the sabbath, that we may set forth wheat, making the ephah small, and the shekel great, and falsifying the balances by deceit? 6 That we may buy the poor for silver, and the needy for a pair of shoes; yea, and sell the refuse of the wheat? 7 The LORD hath sworn by the excellency of Jacob, Surely I will never forget any of their works. 8 Shall not the land tremble for this, and every one mourn that dwelleth therein? and it shall rise up wholly as a flood; and it shall be cast out and drowned, as by the flood of Egypt. 9 And it shall come to pass in that day, saith the Lord GOD, that I will cause the sun to go down at noon, and I will darken the earth in the clear day: 10 And I will turn your feasts into mourning, and all your songs into lamentation; and I will bring up sackcloth upon all loins, and baldness upon every head; and I will make it as the mourning of an only son, and the end thereof as a bitter day. 11 Behold, the days come, saith the Lord GOD, that I will send a famine in the land, not a famine of bread, nor a thirst for water, but of hearing the words of the LORD: 12 And they shall wander from sea to sea, and from the north even to the east, they shall run to and fro to seek the word of the LORD, and shall not find it. 13 In that day shall the fair virgins and young men faint for thirst. 14 They that swear by the sin of Samaria, and say, Thy god, O Dan, liveth; and, The manner of Beer-sheba liveth; even they shall fall, and never rise up again.

Amos 9

I saw the LORD standing upon the altar: and he said, Smite the lintel of the door, that the posts may shake: and cut them in the head, all of them; and I will slay the last of them with the sword: he that fleeth of them shall not flee away, and he that escapeth of them shall not be delivered. 2 Though they dig into hell, thence shall mine hand take them; though they climb up to heaven, thence will I bring them down: 3 And though they hide themselves in the top of Carmel, I will search and take them out thence; and though they be hid from my sight in the bottom of the sea, thence will I command the serpent, and he shall bite them: 4 And though they go into captivity before their enemies, thence will I command the sword, and it shall slay them: and I will set mine eyes upon them for evil, and not for good. 5 And the Lord GOD of hosts is he that toucheth the land, and it shall melt, and all that dwell therein shall mourn: and it shall rise up wholly like a flood; and shall be drowned, as by the flood of Egypt. 6 It is he that buildeth his stories in the heaven, and hath founded his troop in the earth; he that calleth for the waters of the sea, and poureth them out upon the face of the earth: The LORD is his name. 7 Are ye not as children of the Ethiopians unto me, O children of Israel? saith the LORD. Have not I brought up Israel out of the land of Egypt? and the Philistines from Caphtor, and the Syrians from Kir? 8 Behold, the eyes of the Lord GOD are upon the sinful kingdom, and I will destroy it from off the face of the earth; saving that I will not utterly destroy the house of Jacob, saith the LORD. 9 For, lo, I will command, and I will sift the house of Israel among all nations, like as corn is sifted in a sieve, yet shall not the least grain fall upon the earth. 10 All the sinners of my people shall die by the sword, which say, The evil shall not overtake nor prevent us. 11 In that day will I raise up the tabernacle of David that is fallen, and close up the breaches thereof; and I will raise up his ruins, and I will build it as in the days of old: 12 That they may possess the remnant of Edom, and of all the heathen, which are called by my name, saith the LORD that doeth this. 13 Behold, the days come, saith the LORD, that the plowman shall overtake the reaper, and the treader of grapes him that soweth seed; and the mountains shall drop sweet wine, and all the hills shall melt. 14 And I will bring again the captivity of my people of Israel, and they shall build the waste cities, and inhabit them; and they shall plant vineyards, and drink the wine thereof; they shall also make gardens, and eat the fruit of them. 15 And I will plant them upon their land, and they shall no more be pulled up out of their land which I have given them, saith the LORD thy God.

List of Books

OBADIAH

Obadiah 1

The vision of Obadiah. Thus saith the Lord GOD concerning Edom; We have heard a rumour from the LORD, and an ambassador is sent among the heathen, Arise ye, and let us rise up against her in battle. 2 Behold, I have made thee small among the heathen: thou art greatly despised. 3 The pride of thine heart hath deceived thee, thou that dwellest in the clefts of the rock, whose habitation is high; that saith in his heart, Who shall bring me down to the ground? 4 Though thou exalt thyself as the eagle, and though thou set thy nest among the stars, thence will I bring thee down, saith the LORD. 5 If thieves came to thee, if robbers by night, how art thou cut off! would they not have stolen till they had enough? if the grapegatherers came to thee, would they not leave some grapes? 6 How are the things of Esau searched out! how are his hidden things sought up! 7 All the men of thy confederacy have brought thee even to the border: the men that were at peace with thee have deceived thee, and prevailed against thee; they that eat thy bread have laid a wound under thee: there is none understanding in him. 8 Shall I not in that day, saith the LORD, even destroy the wise men out of Edom, and understanding out of the mount of Esau? 9 And thy mighty men, O Teman, shall be dismayed, to the end that every one of the mount of Esau may be cut off by slaughter. 10 For thy violence against thy brother Jacob shame shall cover thee, and thou shalt be cut off for ever. 11 In the day that thou stoodest on the other side, in the day that the strangers carried away captive his forces, and foreigners entered into his gates, and cast lots upon Jerusalem, even thou wast as one of them. 12 But thou shouldest not have looked on the day of thy brother in the day that he became a stranger; neither shouldest thou have rejoiced over the children of Judah in the day of their destruction; neither shouldest thou have spoken proudly in the day of distress. 13 Thou shouldest not have entered into the gate of my people in the day of their calamity; yea, thou shouldest not have looked on their affliction in the day of their calamity, nor have laid hands on their substance in the day of their calamity; 14 Neither shouldest thou have stood in the crossway, to cut off those of his that did escape; neither shouldest thou have delivered up those of his that did remain in the day of distress. 15 For the day of the LORD is near upon all the heathen: as thou hast done, it shall be done unto thee: thy reward shall return upon thine own head. 16 For as ye have drunk upon my holy mountain, so shall all the heathen drink continually, yea, they shall drink, and they shall swallow down, and they shall be as though they had not been. 17 But upon mount Zion shall be deliverance, and there shall be holiness; and the house of Jacob shall possess their possessions. 18 And the house of Jacob shall be a fire, and the house of Joseph a flame, and the house of Esau for stubble, and they shall kindle in them, and devour them; and there shall not be any remaining of the house of Esau; for the LORD hath spoken it. 19 And they of the south shall possess the mount of Esau; and they of the plain the Philistines: and they shall possess the fields of Ephraim, and the fields of Samaria: and Benjamin shall possess Gilead. 20 And the captivity of this host of the children of Israel shall possess that of the Canaanites, even unto Zarephath; and the captivity of Jerusalem, which is in Sepharad, shall possess the cities of the south. 21 And saviours shall come up on mount Zion to judge the mount of Esau; and the kingdom shall be the LORD'S.

List of Books

JONAH

Jonah 1

Now the word of the LORD came unto Jonah the son of Amittai, saying, 2 Arise, go to Nineveh, that great city, and cry against it; for their wickedness is come up before me. 3 But Jonah rose up to flee unto Tarshish from the presence of the LORD, and went down to Joppa; and he found a ship going to Tarshish: so he paid the fare thereof, and went down into it, to go with them unto Tarshish from the presence of the LORD. 4 But the LORD sent out a great wind into the sea, and there was a mighty tempest in the sea, so that the ship was like to be broken. 5 Then the mariners were afraid, and cried every man unto his god, and cast forth the wares that were in the ship into the sea, to lighten it of them. But Jonah was gone down into the sides of the ship; and he lay, and was fast asleep. 6 So the shipmaster came to him, and said unto him, What meanest thou, O sleeper? arise, call upon thy God, if so be that God will think upon us, that we perish not. 7 And they said every one to his fellow, Come, and let us cast lots, that we may know for whose cause this evil is upon us. So they cast lots, and the lot fell upon Jonah. 8 Then said they unto him, Tell us, we pray thee, for whose cause this evil is upon us; What is thine occupation? and whence comest thou? what is thy country? and of what people art thou? 9 And he said unto them, I am an Hebrew; and I fear the LORD, the God of heaven, which hath made the sea and the dry land. 10 Then were the men exceedingly afraid, and said unto him, Why hast thou done this? For the men knew that he fled from the presence of the LORD, because he had told them. 11 Then said they unto him, What shall we do unto thee, that the sea may be calm unto us? for the sea wrought, and was tempestuous. 12 And he said unto them, Take me up, and cast me forth into the sea; so shall the sea be calm unto you: for I know that for my sake this great tempest is upon you. 13 Nevertheless the men rowed hard to bring it to the land; but they could not: for the sea wrought, and was tempestuous against them. 14 Wherefore they cried unto the LORD, and said, We beseech thee, O LORD, we beseech thee, let us not perish for this man's life, and lay not upon us innocent blood: for thou, O LORD, hast done as it pleased thee. 15 So they took up Jonah, and cast him forth into the sea: and the sea ceased from her raging. 16 Then the men feared the LORD exceedingly, and offered a sacrifice unto the LORD, and made vows. 17 Now the LORD had prepared a great fish to swallow up Jonah. And Jonah was in the belly of the fish three days and three nights.

Jonah 2

Then Jonah prayed unto the LORD his God out of the fish's belly, 2 And said, I cried by reason of mine affliction unto the LORD, and he heard me; out of the belly of hell cried I, and thou heardest my voice. 3 For thou hadst cast me into the deep, in the midst of the seas; and the floods compassed me about: all thy billows and thy waves passed over me. 4 Then I said, I am cast out of thy sight; yet I will look again toward thy holy temple. 5 The waters compassed me about, even to the soul: the depth closed me round about, the weeds were wrapped about my head. 6 I went down to the bottoms of the mountains; the earth with her bars was about me for ever: yet hast thou brought up my life from corruption, O LORD my God. 7 When my soul fainted within me I remembered the LORD: and my prayer came in unto thee, into thine holy temple. 8 They that observe lying vanities forsake their own mercy. 9 But I will sacrifice unto thee with the voice of thanksgiving; I will pay that that I have vowed. Salvation is of the LORD. 10 And the LORD spake unto the fish, and it vomited out Jonah upon the dry land.

Jonah 3

And the word of the LORD came unto Jonah the second time, saying, 2 Arise, go unto Nineveh, that great city, and preach unto it the preaching that I bid thee. 3 So Jonah arose, and went unto Nineveh, according to the word of the LORD. Now Nineveh was an exceeding great city of three days' journey. 4 And Jonah began to enter into the city a day's journey, and he cried, and said, Yet forty days, and Nineveh shall be overthrown. 5 So the people of Nineveh believed God, and proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them. 6 For word came unto the king of Nineveh, and he arose from his throne, and he laid his robe from him, and covered him with sackcloth, and sat in ashes. 7 And he caused it to be proclaimed and published through Nineveh by the decree of the king and his nobles, saying, Let neither man nor beast, herd nor flock, taste any thing: let them not feed, nor drink water: 8 But let man and beast be covered with sackcloth, and cry mightily unto God: yea, let them turn every one from his evil way, and from the violence that is in their hands. 9 Who can tell if God will turn and repent, and turn away from his fierce anger, that we perish not? 10 And God saw their works, that they turned from their evil way; and God repented of the evil, that he had said that he would do unto them; and he did it not.

Jonah 4

But it displeased Jonah exceedingly, and he was very angry. 2 And he prayed unto the LORD, and said, I pray thee, O LORD, was not this my saying, when I was yet in my country? Therefore I fled before unto Tarshish: for I knew that thou art a gracious God, and merciful, slow to anger, and of great kindness, and repentest thee of the evil. 3 Therefore now, O LORD, take, I beseech thee, my life from me; for it is better for me to die than to live. 4 Then said the LORD, Doest thou well to be angry? 5 So Jonah went out of the city, and sat on the east side of the city, and there made him a booth, and sat under it in the shadow, till he might see what would become of the city. 6 And the LORD God prepared a gourd, and made it to come up over Jonah, that it might be a shadow over his head, to deliver him from his grief. So Jonah was exceeding glad of the gourd. 7 But God prepared a worm when the morning rose the next day, and it smote the gourd that it withered. 8 And it came to pass, when the sun did arise, that God prepared a vehement east wind; and the sun beat upon the head of Jonah, that he fainted, and wished in himself to die, and said, It is better for me to die than to live. 9 And God said to Jonah, Doest thou well to be angry for the gourd? And he said, I do well to be angry, even unto death. 10 Then said the LORD, Thou hast had pity on the gourd, for the which thou hast not laboured, neither madest it grow; which came up in a night, and perished in a night: 11 And should not I spare Nineveh, that great city, wherein are more than sixscore thousand persons that cannot discern between their right hand and their left hand; and also much cattle?

List of Books

MICAH

Micah 1

The word of the LORD that came to Micah the Morasthite in the days of Jotham, Ahaz, and Hezekiah, kings of Judah, which he saw concerning Samaria and Jerusalem. 2 Hear, all ye people; hearken, O earth, and all that therein is: and let the Lord GOD be witness against you, the Lord from his holy temple. 3 For, behold, the LORD cometh forth out of his place, and will come down, and tread upon the high places of the earth. 4 And the mountains shall be molten under him, and the valleys shall be cleft, as wax before the fire, and as the waters that are poured down a steep place. 5 For the transgression of Jacob is all this, and for the sins of the house of Israel. What is the transgression of Jacob? is it not Samaria? and what are the high places of Judah? are they not Jerusalem? 6 Therefore I will make Samaria as an heap of the field, and as plantings of a vineyard: and I will pour down the stones thereof into the valley, and I will discover the foundations thereof. 7 And all the graven images thereof shall be beaten to pieces, and all the hires thereof shall be burned with the fire, and all the idols thereof will I lay desolate: for she gathered it of the hire of an harlot, and they shall return to the hire of an harlot. 8 Therefore I will wail and howl, I will go stripped and naked: I will make a wailing like the dragons, and mourning as the owls. 9 For her wound is incurable; for it is come unto Judah; he is come unto the gate of my people, even to Jerusalem. 10 Declare ye it not at Gath, weep ye not at all: in the house of Aphrah roll thyself in the dust. 11 Pass ye away, thou inhabitant of Saphir, having thy shame naked: the inhabitant of Zaanan came not forth in the mourning of Beth-ezel; he shall receive of you his standing. 12 For the inhabitant of Maroth waited carefully for good: but evil came down from the LORD unto the gate of Jerusalem. 13 O thou inhabitant of Lachish, bind the chariot to the swift beast: she is the beginning of the sin to the daughter of Zion: for the transgressions of Israel were found in thee. 14 Therefore shalt thou give presents to Moresheth-gath: the houses of Achzib shall be a lie to the kings of Israel. 15 Yet will I bring an heir unto thee, O inhabitant of Mareshah: he shall come unto Adullam the glory of Israel. 16 Make thee bald, and poll thee for thy delicate children; enlarge thy baldness as the eagle; for they are gone into captivity from thee.

Micah 2

Woe to them that devise iniquity, and work evil upon their beds! when the morning is light, they practise it, because it is in the power of their hand. 2 And they covet fields, and take them by violence; and houses, and take them away: so they oppress a man and his house, even a man and his heritage. 3 Therefore thus saith the LORD; Behold, against this family do I devise an evil, from which ye shall not remove your necks; neither shall ye go haughtily: for this time is evil. 4 In that day shall one take up a parable against you, and lament with a doleful lamentation, and say, We be utterly spoiled: he hath changed the portion of my people: how hath he removed it from me! turning away he hath divided our fields. 5 Therefore thou shalt have none that shall cast a cord by lot in the congregation of the LORD. 6 Prophesy ye not, say they to them that prophesy: they shall not prophesy to them, that they shall not take shame. 7 O thou that art named the house of Jacob, is the spirit of the LORD straitened? are these his doings? do not my words do good to him that walketh uprightly? 8 Even of late my people is risen up as an enemy: ye pull off the robe with the garment from them that pass by securely as men averse from war. 9 The women of my people have ye cast out from their pleasant houses; from their children have ye taken away my glory for ever. 10 Arise ye, and depart; for this is not your rest: because it is polluted, it shall destroy you, even with a sore destruction. 11 If a man walking in the spirit and falsehood do lie, saying, I will prophesy unto thee of wine and of strong drink; he shall even be the prophet of this people. 12 I will surely assemble, O Jacob, all of thee; I will surely gather the remnant of Israel; I will put them together as the sheep of Bozrah, as the flock in the midst of their fold: they shall make great noise by reason of the multitude of men. 13 The breaker is come up before them: they have broken up, and have passed through the gate, and are gone out by it: and their king shall pass before them, and the LORD on the head of them.

Micah 3

And I said, Hear, I pray you, O heads of Jacob, and ye princes of the house of Israel; Is it not for you to know judgment? 2 Who hate the good, and love the evil; who pluck off their skin from off them, and their flesh from off their bones; 3 Who also eat the flesh of my people, and flay their skin from off them; and they break their bones, and chop them in pieces, as for the pot, and as flesh within the caldron. 4 Then shall they cry unto the LORD, but he will not hear them: he will even hide his face from them at that time, as they have behaved themselves ill in their doings. 5 Thus saith the LORD concerning the prophets that make my people err, that bite with their teeth, and cry, Peace; and he that putteth not into their mouths, they even prepare war against him. 6 Therefore night shall be unto you, that ye shall not have a vision; and it shall be dark unto you, that ye shall not divine; and the sun shall go down over the prophets, and the day shall be dark over them. 7 Then shall the seers be ashamed, and the diviners confounded: yea, they shall all cover their lips; for there is no answer of God. 8 But truly I am full of power by the spirit of the LORD, and of judgment, and of might, to declare unto Jacob his transgression, and to Israel his sin. 9 Hear this, I pray you, ye heads of the house of Jacob, and princes of the house of Israel, that abhor judgment, and pervert all equity. 10 They build up Zion with blood, and Jerusalem with iniquity. 11 The heads thereof judge for reward, and the priests thereof teach for hire, and the prophets thereof divine for money: yet will they lean upon the LORD, and say, Is not the LORD among us? none evil can come upon us. 12 Therefore shall Zion for your sake be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of the forest.

Micah 4

But in the last days it shall come to pass, that the mountain of the house of the LORD shall be established in the top of the mountains, and it shall be exalted above the hills; and people shall flow unto it. 2 And many nations shall come, and say, Come, and let us go up to the mountain of the LORD, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for the law shall go forth of Zion, and the word of the LORD from Jerusalem. 3 And he shall judge among many people, and rebuke strong nations afar off; and they shall beat their swords into plowshares, and their spears into pruninghooks: nation shall not lift up a sword against nation, neither shall they learn war any more. 4 But they shall sit every man under his vine and under his fig tree; and none shall make them afraid: for the mouth of the LORD of hosts hath spoken it. 5 For all people will walk every one in the name of his god, and we will walk in the name of the LORD our God for ever and ever. 6 In that day, saith the LORD, will I assemble her that halteth, and I will gather her that is driven out, and her that I have afflicted; 7 And I will make her that halted a remnant, and her that was cast far off a strong nation: and the LORD shall reign over them in mount Zion from henceforth, even for ever. 8 And thou, O tower of the flock, the strong hold of the daughter of Zion, unto thee shall it come, even the first dominion; the kingdom shall come to the daughter of Jerusalem. 9 Now why dost thou cry out aloud? is there no king in thee? is thy counsellor perished? for pangs have taken thee as a woman in travail. 10 Be in pain, and labour to bring forth, O daughter of Zion, like a woman in travail: for now shalt thou go forth out of the city, and thou shalt dwell in the field, and thou shalt go even to Babylon; there shalt thou be delivered; there the LORD shall redeem thee from the hand of thine enemies. 11 Now also many nations are gathered against thee, that say, Let her be defiled, and let our eye look upon Zion. 12 But they know not the thoughts of the LORD, neither understand they his counsel: for he shall gather them as the sheaves into the floor. 13 Arise and thresh, O daughter of Zion: for I will make thine horn iron, and I will make thy hoofs brass: and thou shalt beat in pieces many people: and I will consecrate their gain unto the LORD, and their substance unto the Lord of the whole earth.

Micah 5

Now gather thyself in troops, O daughter of troops: he hath laid siege against us: they shall smite the judge of Israel with a rod upon the cheek. 2 But thou, Bethlehem Ephratah, though thou be little among the thousands of Judah, yet out of thee shall he come forth unto me that is to be ruler in Israel; whose goings forth have been from of old, from everlasting. 3 Therefore will he give them up, until the time that she which travaileth hath brought forth: then the remnant of his brethren shall return unto the children of Israel. 4 And he shall stand and feed in the strength of the LORD, in the majesty of the name of the LORD his God; and they shall abide: for now shall he be great unto the ends of the earth. 5 And this man shall be the peace, when the Assyrian shall come into our land: and when he shall tread in our palaces, then shall we raise against him seven shepherds, and eight principal men. 6 And they shall waste the land of Assyria with the sword, and the land of Nimrod in the entrances thereof: thus shall he deliver us from the Assyrian, when he cometh into our land, and when he treadeth within our borders. 7 And the remnant of Jacob shall be in the midst of many people as a dew from the LORD, as the showers upon the grass, that tarrieth not for man, nor waiteth for the sons of men. 8 And the remnant of Jacob shall be among the Gentiles in the midst of many people as a lion among the beasts of the forest, as a young lion among the flocks of sheep: who, if he go through, both treadeth down, and teareth in pieces, and none can deliver. 9 Thine hand shall be lifted up upon thine adversaries, and all thine enemies shall be cut off. 10 And it shall come to pass in that day, saith the LORD, that I will cut off thy horses out of the midst of thee, and I will destroy thy chariots: 11 And I will cut off the cities of thy land, and throw down all thy strong holds: 12 And I will cut off witchcrafts out of thine hand; and thou shalt have no more soothsayers: 13 Thy graven images also will I cut off, and thy standing images out of the midst of thee; and thou shalt no more worship the work of thine hands. 14 And I will pluck up thy groves out of the midst of thee: so will I destroy thy cities. 15 And I will execute vengeance in anger and fury upon the heathen, such as they have not heard.

Micah 6

Hear ye now what the LORD saith; Arise, contend thou before the mountains, and let the hills hear thy voice. 2 Hear ye, O mountains, the LORD'S controversy, and ye strong foundations of the earth: for the LORD hath a controversy with his people, and he will plead with Israel. 3 O my people, what have I done unto thee? and wherein have I wearied thee? testify against me. 4 For I brought thee up out of the land of Egypt, and redeemed thee out of the house of servants; and I sent before thee Moses, Aaron, and Miriam. 5 O my people, remember now what Balak king of Moab consulted, and what Balaam the son of Beor answered him from Shittim unto Gilgal; that ye may know the righteousness of the LORD. 6 Wherewith shall I come before the LORD, and bow myself before the high God? shall I come before him with burnt offerings, with calves of a year old? 7 Will the LORD be pleased with thousands of rams, or with ten thousands of rivers of oil? shall I give my firstborn for my transgression, the fruit of my body for the sin of my soul? 8 He hath shewed thee, O man, what is good; and what doth the LORD require of thee, but to do justly, and to love mercy, and to walk humbly with thy God? 9 The LORD'S voice crieth unto the city, and the man of wisdom shall see thy name: hear ye the rod, and who hath appointed it. 10 Are there yet the treasures of wickedness in the house of the wicked, and the scant measure that is abominable? 11 Shall I count them pure with the wicked balances, and with the bag of deceitful weights? 12 For the rich men thereof are full of violence, and the inhabitants thereof have spoken lies, and their tongue is deceitful in their mouth. 13 Therefore also will I make thee sick in smiting thee, in making thee desolate because of thy sins. 14 Thou shalt eat, but not be satisfied; and thy casting down shall be in the midst of thee; and thou shalt take hold, but shalt not deliver; and that which thou deliverest will I give up to the sword. 15 Thou shalt sow, but thou shalt not reap; thou shalt tread the olives, but thou shalt not anoint thee with oil; and sweet wine, but shalt not drink wine. 16 For the statutes of Omri are kept, and all the works of the house of Ahab, and ye walk in their counsels; that I should make thee a desolation, and the inhabitants thereof an hissing: therefore ye shall bear the reproach of my people.

Micah 7

Woe is me! for I am as when they have gathered the summer fruits, as the grapegleanings of the vintage: there is no cluster to eat: my soul desired the firstripe fruit. 2 The good man is perished out of the earth: and there is none upright among men: they all lie in wait for blood; they hunt every man his brother with a net. 3 That they may do evil with both hands earnestly, the prince asketh, and the judge asketh for a reward; and the great man, he uttereth his mischievous desire: so they wrap it up. 4 The best of them is as a brier: the most upright is sharper than a thorn hedge: the day of thy watchmen and thy visitation cometh; now shall be their perplexity. 5 Trust ye not in a friend, put ye not confidence in a guide: keep the doors of thy mouth from her that lieth in thy bosom. 6 For the son dishonoureth the father, the daughter riseth up against her mother, the daughter in law against her mother in law; a man's enemies are the men of his own house. 7 Therefore I will look unto the LORD; I will wait for the God of my salvation: my God will hear me. 8 Rejoice not against me, O mine enemy: when I fall, I shall arise; when I sit in darkness, the LORD shall be a light unto me. 9 I will bear the indignation of the LORD, because I have sinned against him, until he plead my cause, and execute judgment for me: he will bring me forth to the light, and I shall behold his righteousness. 10 Then she that is mine enemy shall see it, and shame shall cover her which said unto me, Where is the LORD thy God? mine eyes shall behold her: now shall she be trodden down as the mire of the streets. 11 In the day that thy walls are to be built, in that day shall the decree be far removed. 12 In that day also he shall come even to thee from Assyria, and from the fortified cities, and from the fortress even to the river, and from sea to sea, and from mountain to mountain. 13 Notwithstanding the land shall be desolate because of them that dwell therein, for the fruit of their doings. 14 Feed thy people with thy rod, the flock of thine heritage, which dwell solitarily in the wood, in the midst of Carmel: let them feed in Bashan and Gilead, as in the days of old. 15 According to the days of thy coming out of the land of Egypt will I shew unto him marvellous things. 16 The nations shall see and be confounded at all their might: they shall lay their hand upon their mouth, their ears shall be deaf. 17 They shall lick the dust like a serpent, they shall move out of their holes like worms of the earth: they shall be afraid of the LORD our God, and shall fear because of thee. 18 Who is a God like unto thee, that pardoneth iniquity, and passeth by the transgression of the remnant of his heritage? he retaineth not his anger for ever, because he delighteth in mercy. 19 He will turn again, he will have compassion upon us; he will subdue our iniquities; and thou wilt cast all their sins into the depths of the sea. 20 Thou wilt perform the truth to Jacob, and the mercy to Abraham, which thou hast sworn unto our fathers from the days of old.

List of Books

NAHUM

Nahum 1

The burden of Nineveh. The book of the vision of Nahum the Elkoshite. 2 God is jealous, and the LORD revengeth; the LORD revengeth, and is furious; the LORD will take vengeance on his adversaries, and he reserveth wrath for his enemies. 3 The LORD is slow to anger, and great in power, and will not at all acquit the wicked: the LORD hath his way in the whirlwind and in the storm, and the clouds are the dust of his feet. 4 He rebuketh the sea, and maketh it dry, and drieth up all the rivers: Bashan languisheth, and Carmel, and the flower of Lebanon languisheth. 5 The mountains quake at him, and the hills melt, and the earth is burned at his presence, yea, the world, and all that dwell therein. 6 Who can stand before his indignation? and who can abide in the fierceness of his anger? his fury is poured out like fire, and the rocks are thrown down by him. 7 The LORD is good, a strong hold in the day of trouble; and he knoweth them that trust in him. 8 But with an overrunning flood he will make an utter end of the place thereof, and darkness shall pursue his enemies. 9 What do ye imagine against the LORD? he will make an utter end: affliction shall not rise up the second time. 10 For while they be folden together as thorns, and while they are drunken as drunkards, they shall be devoured as stubble fully dry. 11 There is one come out of thee, that imagineth evil against the LORD, a wicked counsellor. 12 Thus saith the LORD: Though they be quiet, and likewise many, yet thus shall they be cut down, when he shall pass through. Though I have afflicted thee, I will afflict thee no more. 13 For now will I break his yoke from off thee, and will burst thy bonds in sunder. 14 And the LORD hath given a commandment concerning thee, that no more of thy name be sown: out of the house of thy gods will I cut off the graven image and the molten image: I will make thy grave; for thou art vile. 15 Behold upon the mountains the feet of him that bringeth good tidings, that publisheth peace! O Judah, keep thy solemn feasts, perform thy vows: for the wicked shall no more pass through thee; he is utterly cut off.

Nahum 2

He that dasheth in pieces is come up before thy face: keep the munition, watch the way, make thy loins strong, fortify thy power mightily. 2 For the LORD hath turned away the excellency of Jacob, as the excellency of Israel: for the emptiers have emptied them out, and marred their vine branches. 3 The shield of his mighty men is made red, the valiant men are in scarlet: the chariots shall be with flaming torches in the day of his preparation, and the fir trees shall be terribly shaken. 4 The chariots shall rage in the streets, they shall justle one against another in the broad ways: they shall seem like torches, they shall run like the lightnings. 5 He shall recount his worthies: they shall stumble in their walk; they shall make haste to the wall thereof, and the defence shall be prepared. 6 The gates of the rivers shall be opened, and the palace shall be dissolved. 7 And Huzzab shall be led away captive, she shall be brought up, and her maids shall lead her as with the voice of doves, tabering upon their breasts. 8 But Nineveh is of old like a pool of water: yet they shall flee away. Stand, stand, shall they cry; but none shall look back. 9 Take ye the spoil of silver, take the spoil of gold: for there is none end of the store and glory out of all the pleasant furniture. 10 She is empty, and void, and waste: and the heart melteth, and the knees smite together, and much pain is in all loins, and the faces of them all gather blackness. 11 Where is the dwelling of the lions, and the feeding place of the young lions, where the lion, even the old lion, walked, and the lion's whelp, and none made them afraid? 12 The lion did tear in pieces enough for his whelps, and strangled for his lionesses, and filled his holes with prey, and his dens with ravin. 13 Behold, I am against thee, saith the LORD of hosts, and I will burn her chariots in the smoke, and the sword shall devour thy young lions: and I will cut off thy prey from the earth, and the voice of thy messengers shall no more be heard.

Nahum 3

Woe to the bloody city! it is all full of lies and robbery; the prey departeth not; 2 The noise of a whip, and the noise of the rattling of the wheels, and of the pransing horses, and of the jumping chariots. 3 The horseman lifteth up both the bright sword and the glittering spear: and there is a multitude of slain, and a great number of carcases; and there is none end of their corpses; they stumble upon their corpses: 4 Because of the multitude of the whoredoms of the wellfavoured harlot, the mistress of witchcrafts, that selleth nations through her whoredoms, and families through her witchcrafts. 5 Behold, I am against thee, saith the LORD of hosts; and I will discover thy skirts upon thy face, and I will shew the nations thy nakedness, and the kingdoms thy shame. 6 And I will cast abominable filth upon thee, and make thee vile, and will set thee as a gazingstock. 7 And it shall come to pass, that all they that look upon thee shall flee from thee, and say, Nineveh is laid waste: who will bemoan her? whence shall I seek comforters for thee? 8 Art thou better than populous No, that was situate among the rivers, that had the waters round about it, whose rampart was the sea, and her wall was from the sea? 9 Ethiopia and Egypt were her strength, and it was infinite; Put and Lubim were thy helpers. 10 Yet was she carried away, she went into captivity: her young children also were dashed in pieces at the top of all the streets: and they cast lots for her honourable men, and all her great men were bound in chains. 11 Thou also shalt be drunken: thou shalt be hid, thou also shalt seek strength because of the enemy. 12 All thy strong holds shall be like fig trees with the firstripe figs: if they be shaken, they shall even fall into the mouth of the eater. 13 Behold, thy people in the midst of thee are women: the gates of thy land shall be set wide open unto thine enemies: the fire shall devour thy bars. 14 Draw thee waters for the siege, fortify thy strong holds: go into clay, and tread the morter, make strong the brickkiln. 15 There shall the fire devour thee; the sword shall cut thee off, it shall eat thee up like the cankerworm: make thyself many as the cankerworm, make thyself many as the locusts. 16 Thou hast multiplied thy merchants above the stars of heaven: the cankerworm spoileth, and fleeth away. 17 Thy crowned are as the locusts, and thy captains as the great grasshoppers, which camp in the hedges in the cold day, but when the sun ariseth they flee away, and their place is not known where they are. 18 Thy shepherds slumber, O king of Assyria: thy nobles shall dwell in the dust: thy people is scattered upon the mountains, and no man gathereth them. 19 There is no healing of thy bruise; thy wound is grievous: all that hear the bruit of thee shall clap the hands over thee: for upon whom hath not thy wickedness passed continually?

List of Books

HABAKKUK

Habakkuk 1

The burden which Habakkuk the prophet did see. 2 O LORD, how long shall I cry, and thou wilt not hear! even cry out unto thee of violence, and thou wilt not save! 3 Why dost thou shew me iniquity, and cause me to behold grievance? for spoiling and violence are before me: and there are that raise up strife and contention. 4 Therefore the law is slacked, and judgment doth never go forth: for the wicked doth compass about the righteous; therefore wrong judgment proceedeth. 5 Behold ye among the heathen, and regard, and wonder marvellously: for I will work a work in your days, which ye will not believe, though it be told you. 6 For, lo, I raise up the Chaldeans, that bitter and hasty nation, which shall march through the breadth of the land, to possess the dwellingplaces that are not theirs. 7 They are terrible and dreadful: their judgment and their dignity shall proceed of themselves. 8 Their horses also are swifter than the leopards, and are more fierce than the evening wolves: and their horsemen shall spread themselves, and their horsemen shall come from far; they shall fly as the eagle that hasteth to eat. 9 They shall come all for violence: their faces shall sup up as the east wind, and they shall gather the captivity as the sand. 10 And they shall scoff at the kings, and the princes shall be a scorn unto them: they shall deride every strong hold; for they shall heap dust, and take it. 11 Then shall his mind change, and he shall pass over, and offend, imputing this his power unto his god. 12 Art thou not from everlasting, O LORD my God, mine Holy One? we shall not die. O LORD, thou hast ordained them for judgment; and, O mighty God, thou hast established them for correction. 13 Thou art of purer eyes than to behold evil, and canst not look on iniquity: wherefore lookest thou upon them that deal treacherously, and holdest thy tongue when the wicked devoureth the man that is more righteous than he? 14 And makest men as the fishes of the sea, as the creeping things, that have no ruler over them? 15 They take up all of them with the angle, they catch them in their net, and gather them in their drag: therefore they rejoice and are glad. 16 Therefore they sacrifice unto their net, and burn incense unto their drag; because by them their portion is fat, and their meat plenteous. 17 Shall they therefore empty their net, and not spare continually to slay the nations?

Habakkuk 2

I will stand upon my watch, and set me upon the tower, and will watch to see what he will say unto me, and what I shall answer when I am reproved. 2 And the LORD answered me, and said, Write the vision, and make it plain upon tables, that he may run that readeth it. 3 For the vision is yet for an appointed time, but at the end it shall speak, and not lie: though it tarry, wait for it; because it will surely come, it will not tarry. 4 Behold, his soul which is lifted up is not upright in him: but the just shall live by his faith. 5 Yea also, because he transgresseth by wine, he is a proud man, neither keepeth at home, who enlargeth his desire as hell, and is as death, and cannot be satisfied, but gathereth unto him all nations, and heapeth unto him all people: 6 Shall not all these take up a parable against him, and a taunting proverb against him, and say, Woe to him that increaseth that which is not his! how long? and to him that ladeth himself with thick clay! 7 Shall they not rise up suddenly that shall bite thee, and awake that shall vex thee, and thou shalt be for booties unto them? 8 Because thou hast spoiled many nations, all the remnant of the people shall spoil thee; because of men's blood, and for the violence of the land, of the city, and of all that dwell therein. 9 Woe to him that coveteth an evil covetousness to his house, that he may set his nest on high, that he may be delivered from the power of evil! 10 Thou hast consulted shame to thy house by cutting off many people, and hast sinned against thy soul. 11 For the stone shall cry out of the wall, and the beam out of the timber shall answer it. 12 Woe to him that buildeth a town with blood, and stablisheth a city by iniquity! 13 Behold, is it not of the LORD of hosts that the people shall labour in the very fire, and the people shall weary themselves for very vanity? 14 For the earth shall be filled with the knowledge of the glory of the LORD, as the waters cover the sea. 15 Woe unto him that giveth his neighbour drink, that puttest thy bottle to him, and makest him drunken also, that thou mayest look on their nakedness! 16 Thou art filled with shame for glory: drink thou also, and let thy foreskin be uncovered: the cup of the LORD'S right hand shall be turned unto thee, and shameful spewing shall be on thy glory. 17 For the violence of Lebanon shall cover thee, and the spoil of beasts, which made them afraid, because of men's blood, and for the violence of the land, of the city, and of all that dwell therein. 18 What profiteth the graven image that the maker thereof hath graven it; the molten image, and a teacher of lies, that the maker of his work trusteth therein, to make dumb idols? 19 Woe unto him that saith to the wood, Awake; to the dumb stone, Arise, it shall teach! Behold, it is laid over with gold and silver, and there is no breath at all in the midst of it. 20 But the LORD is in his holy temple: let all the earth keep silence before him.

Habakkuk 3

A prayer of Habakkuk the prophet upon Shigionoth. 2 O LORD, I have heard thy speech, and was afraid: O LORD, revive thy work in the midst of the years, in the midst of the years make known; in wrath remember mercy. 3 God came from Teman, and the Holy One from mount Paran. Selah. His glory covered the heavens, and the earth was full of his praise. 4 And his brightness was as the light; he had horns coming out of his hand: and there was the hiding of his power. 5 Before him went the pestilence, and burning coals went forth at his feet. 6 He stood, and measured the earth: he beheld, and drove asunder the nations; and the everlasting mountains were scattered, the perpetual hills did bow: his ways are everlasting. 7 I saw the tents of Cushan in affliction: and the curtains of the land of Midian did tremble. 8 Was the LORD displeased against the rivers? was thine anger against the rivers? was thy wrath against the sea, that thou didst ride upon thine horses and thy chariots of salvation? 9 Thy bow was made quite naked, according to the oaths of the tribes, even thy word. Selah. Thou didst cleave the earth with rivers. 10 The mountains saw thee, and they trembled: the overflowing of the water passed by: the deep uttered his voice, and lifted up his hands on high. 11 The sun and moon stood still in their habitation: at the light of thine arrows they went, and at the shining of thy glittering spear. 12 Thou didst march through the land in indignation, thou didst thresh the heathen in anger. 13 Thou wentest forth for the salvation of thy people, even for salvation with thine anointed; thou woundedst the head out of the house of the wicked, by discovering the foundation unto the neck. Selah. 14 Thou didst strike through with his staves the head of his villages: they came out as a whirlwind to scatter me: their rejoicing was as to devour the poor secretly. 15 Thou didst walk through the sea with thine horses, through the heap of great waters. 16 When I heard, my belly trembled; my lips quivered at the voice: rottenness entered into my bones, and I trembled in myself, that I might rest in the day of trouble: when he cometh up unto the people, he will invade them with his troops. 17 Although the fig tree shall not blossom, neither shall fruit be in the vines; the labour of the olive shall fail, and the fields shall yield no meat; the flock shall be cut off from the fold, and there shall be no herd in the stalls: 18 Yet I will rejoice in the LORD, I will joy in the God of my salvation. 19 The LORD God is my strength, and he will make my feet like hinds' feet, and he will make me to walk upon mine high places. To the chief singer on my stringed instruments.

List of Books

ZEPHANIAH

Zephaniah 1

The word of the LORD which came unto Zephaniah the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hizkiah, in the days of Josiah the son of Amon, king of Judah. 2 I will utterly consume all things from off the land, saith the LORD. 3 I will consume man and beast; I will consume the fowls of the heaven, and the fishes of the sea, and the stumblingblocks with the wicked; and I will cut off man from off the land, saith the LORD. 4 I will also stretch out mine hand upon Judah, and upon all the inhabitants of Jerusalem; and I will cut off the remnant of Baal from this place, and the name of the Chemarims with the priests; 5 And them that worship the host of heaven upon the housetops; and them that worship and that swear by the LORD, and that swear by Malcham; 6 And them that are turned back from the LORD; and those that have not sought the LORD, nor enquired for him. 7 Hold thy peace at the presence of the Lord GOD: for the day of the LORD is at hand: for the LORD hath prepared a sacrifice, he hath bid his guests. 8 And it shall come to pass in the day of the LORD'S sacrifice, that I will punish the princes, and the king's children, and all such as are clothed with strange apparel. 9 In the same day also will I punish all those that leap on the threshold, which fill their masters' houses with violence and deceit. 10 And it shall come to pass in that day, saith the LORD, that there shall be the noise of a cry from the fish gate, and an howling from the second, and a great crashing from the hills. 11 Howl, ye inhabitants of Maktesh, for all the merchant people are cut down; all they that bear silver are cut off. 12 And it shall come to pass at that time, that I will search Jerusalem with candles, and punish the men that are settled on their lees: that say in their heart, The LORD will not do good, neither will he do evil. 13 Therefore their goods shall become a booty, and their houses a desolation: they shall also build houses, but not inhabit them; and they shall plant vineyards, but not drink the wine thereof. 14 The great day of the LORD is near, it is near, and hasteth greatly, even the voice of the day of the LORD: the mighty man shall cry there bitterly. 15 That day is a day of wrath, a day of trouble and distress, a day of wasteness and desolation, a day of darkness and gloominess, a day of clouds and thick darkness, 16 A day of the trumpet and alarm against the fenced cities, and against the high towers. 17 And I will bring distress upon men, that they shall walk like blind men, because they have sinned against the LORD: and their blood shall be poured out as dust, and their flesh as the dung. 18 Neither their silver nor their gold shall be able to deliver them in the day of the LORD'S wrath; but the whole land shall be devoured by the fire of his jealousy: for he shall make even a speedy riddance of all them that dwell in the land.

Zephaniah 2

Gather yourselves together, yea, gather together, O nation not desired; 2 Before the decree bring forth, before the day pass as the chaff, before the fierce anger of the LORD come upon you, before the day of the LORD'S anger come upon you. 3 Seek ye the LORD, all ye meek of the earth, which have wrought his judgment; seek righteousness, seek meekness: it may be ye shall be hid in the day of the LORD'S anger. 4 For Gaza shall be forsaken, and Ashkelon a desolation: they shall drive out Ashdod at the noonday, and Ekron shall be rooted up. 5 Woe unto the inhabitants of the sea coast, the nation of the Cherethites! the word of the LORD is against you; O Canaan, the land of the Philistines, I will even destroy thee, that there shall be no inhabitant. 6 And the sea coast shall be dwellings and cottages for shepherds, and folds for flocks. 7 And the coast shall be for the remnant of the house of Judah; they shall feed thereupon: in the houses of Ashkelon shall they lie down in the evening: for the LORD their God shall visit them, and turn away their captivity. 8 I have heard the reproach of Moab, and the revilings of the children of Ammon, whereby they have reproached my people, and magnified themselves against their border. 9 Therefore as I live, saith the LORD of hosts, the God of Israel, Surely Moab shall be as Sodom, and the children of Ammon as Gomorrah, even the breeding of nettles, and saltpits, and a perpetual desolation: the residue of my people shall spoil them, and the remnant of my people shall possess them. 10 This shall they have for their pride, because they have reproached and magnified themselves against the people of the LORD of hosts. 11 The LORD will be terrible unto them: for he will famish all the gods of the earth; and men shall worship him, every one from his place, even all the isles of the heathen. 12 Ye Ethiopians also, ye shall be slain by my sword. 13 And he will stretch out his hand against the north, and destroy Assyria; and will make Nineveh a desolation, and dry like a wilderness. 14 And flocks shall lie down in the midst of her, all the beasts of the nations: both the cormorant and the bittern shall lodge in the upper lintels of it; their voice shall sing in the windows; desolation shall be in the thresholds: for he shall uncover the cedar work. 15 This is the rejoicing city that dwelt carelessly, that said in her heart, I am, and there is none beside me: how is she become a desolation, a place for beasts to lie down in! every one that passeth by her shall hiss, and wag his hand.

Zephaniah 3

Woe to her that is filthy and polluted, to the oppressing city! 2 She obeyed not the voice; she received not correction; she trusted not in the LORD; she drew not near to her God. 3 Her princes within her are roaring lions; her judges are evening wolves; they gnaw not the bones till the morrow. 4 Her prophets are light and treacherous persons: her priests have polluted the sanctuary, they have done violence to the law. 5 The just LORD is in the midst thereof; he will not do iniquity: every morning doth he bring his judgment to light, he faileth not; but the unjust knoweth no shame. 6 I have cut off the nations: their towers are desolate; I made their streets waste, that none passeth by: their cities are destroyed, so that there is no man, that there is none inhabitant. 7 I said, Surely thou wilt fear me, thou wilt receive instruction; so their dwelling should not be cut off, howsoever I punished them: but they rose early, and corrupted all their doings. 8 Therefore wait ye upon me, saith the LORD, until the day that I rise up to the prey: for my determination is to gather the nations, that I may assemble the kingdoms, to pour upon them mine indignation, even all my fierce anger: for all the earth shall be devoured with the fire of my jealousy. 9 For then will I turn to the people a pure language, that they may all call upon the name of the LORD, to serve him with one consent. 10 From beyond the rivers of Ethiopia my suppliants, even the daughter of my dispersed, shall bring mine offering. 11 In that day shalt thou not be ashamed for all thy doings, wherein thou hast transgressed against me: for then I will take away out of the midst of thee them that rejoice in thy pride, and thou shalt no more be haughty because of my holy mountain. 12 I will also leave in the midst of thee an afflicted and poor people, and they shall trust in the name of the LORD. 13 The remnant of Israel shall not do iniquity, nor speak lies; neither shall a deceitful tongue be found in their mouth: for they shall feed and lie down, and none shall make them afraid. 14 Sing, O daughter of Zion; shout, O Israel; be glad and rejoice with all the heart, O daughter of Jerusalem. 15 The LORD hath taken away thy judgments, he hath cast out thine enemy: the king of Israel, even the LORD, is in the midst of thee: thou shalt not see evil any more. 16 In that day it shall be said to Jerusalem, Fear thou not: and to Zion, Let not thine hands be slack. 17 The LORD thy God in the midst of thee is mighty; he will save, he will rejoice over thee with joy; he will rest in his love, he will joy over thee with singing. 18 I will gather them that are sorrowful for the solemn assembly, who are of thee, to whom the reproach of it was a burden. 19 Behold, at that time I will undo all that afflict thee: and I will save her that halteth, and gather her that was driven out; and I will get them praise and fame in every land where they have been put to shame. 20 At that time will I bring you again, even in the time that I gather you: for I will make you a name and a praise among all people of the earth, when I turn back your captivity before your eyes, saith the LORD.

List of Books

HAGGAI

Haggai 1

In the second year of Darius the king, in the sixth month, in the first day of the month, came the word of the LORD by Haggai the prophet unto Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, saying, 2 Thus speaketh the LORD of hosts, saying, This people say, The time is not come, the time that the LORD'S house should be built. 3 Then came the word of the LORD by Haggai the prophet, saying, 4 Is it time for you, O ye, to dwell in your cieled houses, and this house lie waste? 5 Now therefore thus saith the LORD of hosts; Consider your ways. 6 Ye have sown much, and bring in little; ye eat, but ye have not enough; ye drink, but ye are not filled with drink; ye clothe you, but there is none warm; and he that earneth wages earneth wages to put it into a bag with holes. 7 Thus saith the LORD of hosts; Consider your ways. 8 Go up to the mountain, and bring wood, and build the house; and I will take pleasure in it, and I will be glorified, saith the LORD. 9 Ye looked for much, and, lo, it came to little; and when ye brought it home, I did blow upon it. Why? saith the LORD of hosts. Because of mine house that is waste, and ye run every man unto his own house. 10 Therefore the heaven over you is stayed from dew, and the earth is stayed from her fruit. 11 And I called for a drought upon the land, and upon the mountains, and upon the corn, and upon the new wine, and upon the oil, and upon that which the ground bringeth forth, and upon men, and upon cattle, and upon all the labour of the hands. 12 Then Zerubbabel the son of Shealtiel, and Joshua the son of Josedech, the high priest, with all the remnant of the people, obeyed the voice of the LORD their God, and the words of Haggai the prophet, as the LORD their God had sent him, and the people did fear before the LORD. 13 Then spake Haggai the LORD'S messenger in the LORD'S message unto the people, saying, I am with you, saith the LORD. 14 And the LORD stirred up the spirit of Zerubbabel the son of Shealtiel, governor of Judah, and the spirit of Joshua the son of Josedech, the high priest, and the spirit of all the remnant of the people; and they came and did work in the house of the LORD of hosts, their God, 15 In the four and twentieth day of the sixth month, in the second year of Darius the king.

Haggai 2

In the seventh month, in the one and twentieth day of the month, came the word of the LORD by the prophet Haggai, saying, 2 Speak now to Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, and to the residue of the people, saying, 3 Who is left among you that saw this house in her first glory? and how do ye see it now? is it not in your eyes in comparison of it as nothing? 4 Yet now be strong, O Zerubbabel, saith the LORD; and be strong, O Joshua, son of Josedech, the high priest; and be strong, all ye people of the land, saith the LORD, and work: for I am with you, saith the LORD of hosts: 5 According to the word that I covenanted with you when ye came out of Egypt, so my spirit remaineth among you: fear ye not. 6 For thus saith the LORD of hosts; Yet once, it is a little while, and I will shake the heavens, and the earth, and the sea, and the dry land; 7 And I will shake all nations, and the desire of all nations shall come: and I will fill this house with glory, saith the LORD of hosts. 8 The silver is mine, and the gold is mine, saith the LORD of hosts. 9 The glory of this latter house shall be greater than of the former, saith the LORD of hosts: and in this place will I give peace, saith the LORD of hosts. 10 In the four and twentieth day of the ninth month, in the second year of Darius, came the word of the LORD by Haggai the prophet, saying, 11 Thus saith the LORD of hosts; Ask now the priests concerning the law, saying, 12 If one bear holy flesh in the skirt of his garment, and with his skirt do touch bread, or pottage, or wine, or oil, or any meat, shall it be holy? And the priests answered and said, No. 13 Then said Haggai, If one that is unclean by a dead body touch any of these, shall it be unclean? And the priests answered and said, It shall be unclean. 14 Then answered Haggai, and said, So is this people, and so is this nation before me, saith the LORD; and so is every work of their hands; and that which they offer there is unclean. 15 And now, I pray you, consider from this day and upward, from before a stone was laid upon a stone in the temple of the LORD: 16 Since those days were, when one came to an heap of twenty measures, there were but ten: when one came to the pressfat for to draw out fifty vessels out of the press, there were but twenty. 17 I smote you with blasting and with mildew and with hail in all the labours of your hands; yet ye turned not to me, saith the LORD. 18 Consider now from this day and upward, from the four and twentieth day of the ninth month, even from the day that the foundation of the LORD'S temple was laid, consider it. 19 Is the seed yet in the barn? yea, as yet the vine, and the fig tree, and the pomegranate, and the olive tree, hath not brought forth: from this day will I bless you. 20 And again the word of the LORD came unto Haggai in the four and twentieth day of the month, saying, 21 Speak to Zerubbabel, governor of Judah, saying, I will shake the heavens and the earth; 22 And I will overthrow the throne of kingdoms, and I will destroy the strength of the kingdoms of the heathen; and I will overthrow the chariots, and those that ride in them; and the horses and their riders shall come down, every one by the sword of his brother. 23 In that day, saith the LORD of hosts, will I take thee, O Zerubbabel, my servant, the son of Shealtiel, saith the LORD, and will make thee as a signet: for I have chosen thee, saith the LORD of hosts.

List of Books

ZECHARIAH

Zechariah 1

In the eighth month, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying, 2 The LORD hath been sore displeased with your fathers. 3 Therefore say thou unto them, Thus saith the LORD of hosts; Turn ye unto me, saith the LORD of hosts, and I will turn unto you, saith the LORD of hosts. 4 Be ye not as your fathers, unto whom the former prophets have cried, saying, Thus saith the LORD of hosts; Turn ye now from your evil ways, and from your evil doings: but they did not hear, nor hearken unto me, saith the LORD. 5 Your fathers, where are they? and the prophets, do they live for ever? 6 But my words and my statutes, which I commanded my servants the prophets, did they not take hold of your fathers? and they returned and said, Like as the LORD of hosts thought to do unto us, according to our ways, and according to our doings, so hath he dealt with us. 7 Upon the four and twentieth day of the eleventh month, which is the month Sebat, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying, 8 I saw by night, and behold a man riding upon a red horse, and he stood among the myrtle trees that were in the bottom; and behind him were there red horses, speckled, and white. 9 Then said I, O my lord, what are these? And the angel that talked with me said unto me, I will shew thee what these be. 10 And the man that stood among the myrtle trees answered and said, These are they whom the LORD hath sent to walk to and fro through the earth. 11 And they answered the angel of the LORD that stood among the myrtle trees, and said, We have walked to and fro through the earth, and, behold, all the earth sitteth still, and is at rest. 12 Then the angel of the LORD answered and said, O LORD of hosts, how long wilt thou not have mercy on Jerusalem and on the cities of Judah, against which thou hast had indignation these threescore and ten years? 13 And the LORD answered the angel that talked with me with good words and comfortable words. 14 So the angel that communed with me said unto me, Cry thou, saying, Thus saith the LORD of hosts; I am jealous for Jerusalem and for Zion with a great jealousy. 15 And I am very sore displeased with the heathen that are at ease: for I was but a little displeased, and they helped forward the affliction. 16 Therefore thus saith the LORD; I am returned to Jerusalem with mercies: my house shall be built in it, saith the LORD of hosts, and a line shall be stretched forth upon Jerusalem. 17 Cry yet, saying, Thus saith the LORD of hosts; My cities through prosperity shall yet be spread abroad; and the LORD shall yet comfort Zion, and shall yet choose Jerusalem. 18 Then lifted I up mine eyes, and saw, and behold four horns. 19 And I said unto the angel that talked with me, What be these? And he answered me, These are the horns which have scattered Judah, Israel, and Jerusalem. 20 And the LORD shewed me four carpenters. 21 Then said I, What come these to do? And he spake, saying, These are the horns which have scattered Judah, so that no man did lift up his head: but these are come to fray them, to cast out the horns of the Gentiles, which lifted up their horn over the land of Judah to scatter it.

Zechariah 2

I lifted up mine eyes again, and looked, and behold a man with a measuring line in his hand. 2 Then said I, Whither goest thou? And he said unto me, To measure Jerusalem, to see what is the breadth thereof, and what is the length thereof. 3 And, behold, the angel that talked with me went forth, and another angel went out to meet him, 4 And said unto him, Run, speak to this young man, saying, Jerusalem shall be inhabited as towns without walls for the multitude of men and cattle therein: 5 For I, saith the LORD, will be unto her a wall of fire round about, and will be the glory in the midst of her. 6 Ho, ho, come forth, and flee from the land of the north, saith the LORD: for I have spread you abroad as the four winds of the heaven, saith the LORD. 7 Deliver thyself, O Zion, that dwellest with the daughter of Babylon. 8 For thus saith the LORD of hosts; After the glory hath he sent me unto the nations which spoiled you: for he that toucheth you toucheth the apple of his eye. 9 For, behold, I will shake mine hand upon them, and they shall be a spoil to their servants: and ye shall know that the LORD of hosts hath sent me. 10 Sing and rejoice, O daughter of Zion: for, lo, I come, and I will dwell in the midst of thee, saith the LORD. 11 And many nations shall be joined to the LORD in that day, and shall be my people: and I will dwell in the midst of thee, and thou shalt know that the LORD of hosts hath sent me unto thee. 12 And the LORD shall inherit Judah his portion in the holy land, and shall choose Jerusalem again. 13 Be silent, O all flesh, before the LORD: for he is raised up out of his holy habitation.

Zechariah 3

And he shewed me Joshua the high priest standing before the angel of the LORD, and Satan standing at his right hand to resist him. 2 And the LORD said unto Satan, The LORD rebuke thee, O Satan; even the LORD that hath chosen Jerusalem rebuke thee: is not this a brand plucked out of the fire? 3 Now Joshua was clothed with filthy garments, and stood before the angel. 4 And he answered and spake unto those that stood before him, saying, Take away the filthy garments from him. And unto him he said, Behold, I have caused thine iniquity to pass from thee, and I will clothe thee with change of raiment. 5 And I said, Let them set a fair mitre upon his head. So they set a fair mitre upon his head, and clothed him with garments. And the angel of the LORD stood by. 6 And the angel of the LORD protested unto Joshua, saying, 7 Thus saith the LORD of hosts; If thou wilt walk in my ways, and if thou wilt keep my charge, then thou shalt also judge my house, and shalt also keep my courts, and I will give thee places to walk among these that stand by. 8 Hear now, O Joshua the high priest, thou, and thy fellows that sit before thee: for they are men wondered at: for, behold, I will bring forth my servant the BRANCH. 9 For behold the stone that I have laid before Joshua; upon one stone shall be seven eyes: behold, I will engrave the graving thereof, saith the LORD of hosts, and I will remove the iniquity of that land in one day. 10 In that day, saith the LORD of hosts, shall ye call every man his neighbour under the vine and under the fig tree.

Zechariah 4

And the angel that talked with me came again, and waked me, as a man that is wakened out of his sleep, 2 And said unto me, What seest thou? And I said, I have looked, and behold a candlestick all of gold, with a bowl upon the top of it, and his seven lamps thereon, and seven pipes to the seven lamps, which are upon the top thereof: 3 And two olive trees by it, one upon the right side of the bowl, and the other upon the left side thereof. 4 So I answered and spake to the angel that talked with me, saying, What are these, my lord? 5 Then the angel that talked with me answered and said unto me, Knowest thou not what these be? And I said, No, my lord. 6 Then he answered and spake unto me, saying, This is the word of the LORD unto Zerubbabel, saying, Not by might, nor by power, but by my spirit, saith the LORD of hosts. 7 Who art thou, O great mountain? before Zerubbabel thou shalt become a plain: and he shall bring forth the headstone thereof with shoutings, crying, Grace, grace unto it. 8 Moreover the word of the LORD came unto me, saying, 9 The hands of Zerubbabel have laid the foundation of this house; his hands shall also finish it; and thou shalt know that the LORD of hosts hath sent me unto you. 10 For who hath despised the day of small things? for they shall rejoice, and shall see the plummet in the hand of Zerubbabel with those seven; they are the eyes of the LORD, which run to and fro through the whole earth. 11 Then answered I, and said unto him, What are these two olive trees upon the right side of the candlestick and upon the left side thereof? 12 And I answered again, and said unto him, What be these two olive branches which through the two golden pipes empty the golden oil out of themselves? 13 And he answered me and said, Knowest thou not what these be? And I said, No, my lord. 14 Then said he, These are the two anointed ones, that stand by the LORD of the whole earth.

Zechariah 5

Then I turned, and lifted up mine eyes, and looked, and behold a flying roll. 2 And he said unto me, What seest thou? And I answered, I see a flying roll; the length thereof is twenty cubits, and the breadth thereof ten cubits. 3 Then said he unto me, This is the curse that goeth forth over the face of the whole earth: for every one that stealeth shall be cut off as on this side according to it; and every one that sweareth shall be cut off as on that side according to it. 4 I will bring it forth, saith the LORD of hosts, and it shall enter into the house of the thief, and into the house of him that sweareth falsely by my name: and it shall remain in the midst of his house, and shall consume it with the timber thereof and the stones thereof. 5 Then the angel that talked with me went forth, and said unto me, Lift up now thine eyes, and see what is this that goeth forth. 6 And I said, What is it? And he said, This is an ephah that goeth forth. He said moreover, This is their resemblance through all the earth. 7 And, behold, there was lifted up a talent of lead: and this is a woman that sitteth in the midst of the ephah. 8 And he said, This is wickedness. And he cast it into the midst of the ephah; and he cast the weight of lead upon the mouth thereof. 9 Then lifted I up mine eyes, and looked, and, behold, there came out two women, and the wind was in their wings; for they had wings like the wings of a stork: and they lifted up the ephah between the earth and the heaven. 10 Then said I to the angel that talked with me, Whither do these bear the ephah? 11 And he said unto me, To build it an house in the land of Shinar: and it shall be established, and set there upon her own base.

Zechariah 6

And I turned, and lifted up mine eyes, and looked, and, behold, there came four chariots out from between two mountains; and the mountains were mountains of brass. 2 In the first chariot were red horses; and in the second chariot black horses; 3 And in the third chariot white horses; and in the fourth chariot grisled and bay horses. 4 Then I answered and said unto the angel that talked with me, What are these, my lord? 5 And the angel answered and said unto me, These are the four spirits of the heavens, which go forth from standing before the Lord of all the earth. 6 The black horses which are therein go forth into the north country; and the white go forth after them; and the grisled go forth toward the south country. 7 And the bay went forth, and sought to go that they might walk to and fro through the earth: and he said, Get you hence, walk to and fro through the earth. So they walked to and fro through the earth. 8 Then cried he upon me, and spake unto me, saying, Behold, these that go toward the north country have quieted my spirit in the north country. 9 And the word of the LORD came unto me, saying, 10 Take of them of the captivity, even of Heldai, of Tobijah, and of Jedaiah, which are come from Babylon, and come thou the same day, and go into the house of Josiah the son of Zephaniah; 11 Then take silver and gold, and make crowns, and set them upon the head of Joshua the son of Josedech, the high priest; 12 And speak unto him, saying, Thus speaketh the LORD of hosts, saying, Behold the man whose name is The BRANCH; and he shall grow up out of his place, and he shall build the temple of the LORD: 13 Even he shall build the temple of the LORD; and he shall bear the glory, and shall sit and rule upon his throne; and he shall be a priest upon his throne: and the counsel of peace shall be between them both. 14 And the crowns shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, for a memorial in the temple of the LORD. 15 And they that are far off shall come and build in the temple of the LORD, and ye shall know that the LORD of hosts hath sent me unto you. And this shall come to pass, if ye will diligently obey the voice of the LORD your God.

Zechariah 7

And it came to pass in the fourth year of king Darius, that the word of the LORD came unto Zechariah in the fourth day of the ninth month, even in Chisleu; 2 When they had sent unto the house of God Sherezer and Regem-melech, and their men, to pray before the LORD, 3 And to speak unto the priests which were in the house of the LORD of hosts, and to the prophets, saying, Should I weep in the fifth month, separating myself, as I have done these so many years? 4 Then came the word of the LORD of hosts unto me, saying, 5 Speak unto all the people of the land, and to the priests, saying, When ye fasted and mourned in the fifth and seventh month, even those seventy years, did ye at all fast unto me, even to me? 6 And when ye did eat, and when ye did drink, did not ye eat for yourselves, and drink for yourselves? 7 Should ye not hear the words which the LORD hath cried by the former prophets, when Jerusalem was inhabited and in prosperity, and the cities thereof round about her, when men inhabited the south and the plain? 8 And the word of the LORD came unto Zechariah, saying, 9 Thus speaketh the LORD of hosts, saying, Execute true judgment, and shew mercy and compassions every man to his brother: 10 And oppress not the widow, nor the fatherless, the stranger, nor the poor; and let none of you imagine evil against his brother in your heart. 11 But they refused to hearken, and pulled away the shoulder, and stopped their ears, that they should not hear. 12 Yea, they made their hearts as an adamant stone, lest they should hear the law, and the words which the LORD of hosts hath sent in his spirit by the former prophets: therefore came a great wrath from the LORD of hosts. 13 Therefore it is come to pass, that as he cried, and they would not hear; so they cried, and I would not hear, saith the LORD of hosts: 14 But I scattered them with a whirlwind among all the nations whom they knew not. Thus the land was desolate after them, that no man passed through nor returned: for they laid the pleasant land desolate.

Zechariah 8

Again the word of the LORD of hosts came to me, saying, 2 Thus saith the LORD of hosts; I was jealous for Zion with great jealousy, and I was jealous for her with great fury. 3 Thus saith the LORD; I am returned unto Zion, and will dwell in the midst of Jerusalem: and Jerusalem shall be called a city of truth; and the mountain of the LORD of hosts the holy mountain. 4 Thus saith the LORD of hosts; There shall yet old men and old women dwell in the streets of Jerusalem, and every man with his staff in his hand for very age. 5 And the streets of the city shall be full of boys and girls playing in the streets thereof. 6 Thus saith the LORD of hosts; If it be marvellous in the eyes of the remnant of this people in these days, should it also be marvellous in mine eyes? saith the LORD of hosts. 7 Thus saith the LORD of hosts; Behold, I will save my people from the east country, and from the west country; 8 And I will bring them, and they shall dwell in the midst of Jerusalem: and they shall be my people, and I will be their God, in truth and in righteousness. 9 Thus saith the LORD of hosts; Let your hands be strong, ye that hear in these days these words by the mouth of the prophets, which were in the day that the foundation of the house of the LORD of hosts was laid, that the temple might be built. 10 For before these days there was no hire for man, nor any hire for beast; neither was there any peace to him that went out or came in because of the affliction: for I set all men every one against his neighbour. 11 But now I will not be unto the residue of this people as in the former days, saith the LORD of hosts. 12 For the seed shall be prosperous; the vine shall give her fruit, and the ground shall give her increase, and the heavens shall give their dew; and I will cause the remnant of this people to possess all these things. 13 And it shall come to pass, that as ye were a curse among the heathen, O house of Judah, and house of Israel; so will I save you, and ye shall be a blessing: fear not, but let your hands be strong. 14 For thus saith the LORD of hosts; As I thought to punish you, when your fathers provoked me to wrath, saith the LORD of hosts, and I repented not: 15 So again have I thought in these days to do well unto Jerusalem and to the house of Judah: fear ye not. 16 These are the things that ye shall do; Speak ye every man the truth to his neighbour; execute the judgment of truth and peace in your gates: 17 And let none of you imagine evil in your hearts against his neighbour; and love no false oath: for all these are things that I hate, saith the LORD. 18 And the word of the LORD of hosts came unto me, saying, 19 Thus saith the LORD of hosts; The fast of the fourth month, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful feasts; therefore love the truth and peace. 20 Thus saith the LORD of hosts; It shall yet come to pass, that there shall come people, and the inhabitants of many cities: 21 And the inhabitants of one city shall go to another, saying, Let us go speedily to pray before the LORD, and to seek the LORD of hosts: I will go also. 22 Yea, many people and strong nations shall come to seek the LORD of hosts in Jerusalem, and to pray before the LORD. 23 Thus saith the LORD of hosts; In those days it shall come to pass, that ten men shall take hold out of all languages of the nations, even shall take hold of the skirt of him that is a Jew, saying, We will go with you: for we have heard that God is with you.

Zechariah 9

The burden of the word of the LORD in the land of Hadrach, and Damascus shall be the rest thereof: when the eyes of man, as of all the tribes of Israel, shall be toward the LORD. 2 And Hamath also shall border thereby; Tyrus, and Zidon, though it be very wise. 3 And Tyrus did build herself a strong hold, and heaped up silver as the dust, and fine gold as the mire of the streets. 4 Behold, the Lord will cast her out, and he will smite her power in the sea; and she shall be devoured with fire. 5 Ashkelon shall see it, and fear; Gaza also shall see it, and be very sorrowful, and Ekron; for her expectation shall be ashamed; and the king shall perish from Gaza, and Ashkelon shall not be inhabited. 6 And a bastard shall dwell in Ashdod, and I will cut off the pride of the Philistines. 7 And I will take away his blood out of his mouth, and his abominations from between his teeth: but he that remaineth, even he, shall be for our God, and he shall be as a governor in Judah, and Ekron as a Jebusite. 8 And I will encamp about mine house because of the army, because of him that passeth by, and because of him that returneth: and no oppressor shall pass through them any more: for now have I seen with mine eyes. 9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: he is just, and having salvation; lowly, and riding upon an ass, and upon a colt the foal of an ass. 10 And I will cut off the chariot from Ephraim, and the horse from Jerusalem, and the battle bow shall be cut off: and he shall speak peace unto the heathen: and his dominion shall be from sea even to sea, and from river even to the ends of the earth. 11 As for thee also, by the blood of thy covenant I have sent forth thy prisoners out of the pit wherein is no water. 12 Turn you to the strong hold, ye prisoners of hope: even to day do I declare that I will render double unto thee; 13 When I have bent Judah for me, filled the bow with Ephraim, and raised up thy sons, O Zion, against thy sons, O Greece, and made thee as the sword of a mighty man. 14 And the LORD shall be seen over them, and his arrow shall go forth as the lightning: and the LORD GOD shall blow the trumpet, and shall go with whirlwinds of the south. 15 The LORD of hosts shall defend them; and they shall devour, and subdue with sling stones; and they shall drink, and make a noise as through wine; and they shall be filled like bowls, and as the corners of the altar. 16 And the LORD their God shall save them in that day as the flock of his people: for they shall be as the stones of a crown, lifted up as an ensign upon his land. 17 For how great is his goodness, and how great is his beauty! corn shall make the young men cheerful, and new wine the maids.

Zechariah 10

Ask ye of the LORD rain in the time of the latter rain; so the LORD shall make bright clouds, and give them showers of rain, to every one grass in the field. 2 For the idols have spoken vanity, and the diviners have seen a lie, and have told false dreams; they comfort in vain: therefore they went their way as a flock, they were troubled, because there was no shepherd. 3 Mine anger was kindled against the shepherds, and I punished the goats: for the LORD of hosts hath visited his flock the house of Judah, and hath made them as his goodly horse in the battle. 4 Out of him came forth the corner, out of him the nail, out of him the battle bow, out of him every oppressor together. 5 And they shall be as mighty men, which tread down their enemies in the mire of the streets in the battle: and they shall fight, because the LORD is with them, and the riders on horses shall be confounded. 6 And I will strengthen the house of Judah, and I will save the house of Joseph, and I will bring them again to place them; for I have mercy upon them: and they shall be as though I had not cast them off: for I am the LORD their God, and will hear them. 7 And they of Ephraim shall be like a mighty man, and their heart shall rejoice as through wine: yea, their children shall see it, and be glad; their heart shall rejoice in the LORD. 8 I will hiss for them, and gather them; for I have redeemed them: and they shall increase as they have increased. 9 And I will sow them among the people: and they shall remember me in far countries; and they shall live with their children, and turn again. 10 I will bring them again also out of the land of Egypt, and gather them out of Assyria; and I will bring them into the land of Gilead and Lebanon; and place shall not be found for them. 11 And he shall pass through the sea with affliction, and shall smite the waves in the sea, and all the deeps of the river shall dry up: and the pride of Assyria shall be brought down, and the sceptre of Egypt shall depart away. 12 And I will strengthen them in the LORD; and they shall walk up and down in his name, saith the LORD.

Zechariah 11

Open thy doors, O Lebanon, that the fire may devour thy cedars. 2 Howl, fir tree; for the cedar is fallen; because the mighty are spoiled: howl, O ye oaks of Bashan; for the forest of the vintage is come down. 3 There is a voice of the howling of the shepherds; for their glory is spoiled: a voice of the roaring of young lions; for the pride of Jordan is spoiled. 4 Thus saith the LORD my God; Feed the flock of the slaughter; 5 Whose possessors slay them, and hold themselves not guilty: and they that sell them say, Blessed be the LORD; for I am rich: and their own shepherds pity them not. 6 For I will no more pity the inhabitants of the land, saith the LORD: but, lo, I will deliver the men every one into his neighbour's hand, and into the hand of his king: and they shall smite the land, and out of their hand I will not deliver them. 7 And I will feed the flock of slaughter, even you, O poor of the flock. And I took unto me two staves; the one I called Beauty, and the other I called Bands; and I fed the flock. 8 Three shepherds also I cut off in one month; and my soul lothed them, and their soul also abhorred me. 9 Then said I, I will not feed you: that that dieth, let it die; and that that is to be cut off, let it be cut off; and let the rest eat every one the flesh of another. 10 And I took my staff, even Beauty, and cut it asunder, that I might break my covenant which I had made with all the people. 11 And it was broken in that day: and so the poor of the flock that waited upon me knew that it was the word of the LORD. 12 And I said unto them, If ye think good, give me my price; and if not, forbear. So they weighed for my price thirty pieces of silver. 13 And the LORD said unto me, Cast it unto the potter: a goodly price that I was prised at of them. And I took the thirty pieces of silver, and cast them to the potter in the house of the LORD. 14 Then I cut asunder mine other staff, even Bands, that I might break the brotherhood between Judah and Israel. 15 And the LORD said unto me, Take unto thee yet the instruments of a foolish shepherd. 16 For, lo, I will raise up a shepherd in the land, which shall not visit those that be cut off, neither shall seek the young one, nor heal that that is broken, nor feed that that standeth still: but he shall eat the flesh of the fat, and tear their claws in pieces. 17 Woe to the idol shepherd that leaveth the flock! the sword shall be upon his arm, and upon his right eye: his arm shall be clean dried up, and his right eye shall be utterly darkened.

Zechariah 12

The burden of the word of the LORD for Israel, saith the LORD, which stretcheth forth the heavens, and layeth the foundation of the earth, and formeth the spirit of man within him. 2 Behold, I will make Jerusalem a cup of trembling unto all the people round about, when they shall be in the siege both against Judah and against Jerusalem. 3 And in that day will I make Jerusalem a burdensome stone for all people: all that burden themselves with it shall be cut in pieces, though all the people of the earth be gathered together against it. 4 In that day, saith the LORD, I will smite every horse with astonishment, and his rider with madness: and I will open mine eyes upon the house of Judah, and will smite every horse of the people with blindness. 5 And the governors of Judah shall say in their heart, The inhabitants of Jerusalem shall be my strength in the LORD of hosts their God. 6 In that day will I make the governors of Judah like an hearth of fire among the wood, and like a torch of fire in a sheaf; and they shall devour all the people round about, on the right hand and on the left: and Jerusalem shall be inhabited again in her own place, even in Jerusalem. 7 The LORD also shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem do not magnify themselves against Judah. 8 In that day shall the LORD defend the inhabitants of Jerusalem; and he that is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of the LORD before them. 9 And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem. 10 And I will pour upon the house of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look upon me whom they have pierced, and they shall mourn for him, as one mourneth for his only son, and shall be in bitterness for him, as one that is in bitterness for his firstborn. 11 In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. 12 And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; 13 The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; 14 All the families that remain, every family apart, and their wives apart.

Zechariah 13

In that day there shall be a fountain opened to the house of David and to the inhabitants of Jerusalem for sin and for uncleanness. 2 And it shall come to pass in that day, saith the LORD of hosts, that I will cut off the names of the idols out of the land, and they shall no more be remembered: and also I will cause the prophets and the unclean spirit to pass out of the land. 3 And it shall come to pass, that when any shall yet prophesy, then his father and his mother that begat him shall say unto him, Thou shalt not live; for thou speakest lies in the name of the LORD: and his father and his mother that begat him shall thrust him through when he prophesieth. 4 And it shall come to pass in that day, that the prophets shall be ashamed every one of his vision, when he hath prophesied; neither shall they wear a rough garment to deceive: 5 But he shall say, I am no prophet, I am an husbandman; for man taught me to keep cattle from my youth. 6 And one shall say unto him, What are these wounds in thine hands? Then he shall answer, Those with which I was wounded in the house of my friends. 7 Awake, O sword, against my shepherd, and against the man that is my fellow, saith the LORD of hosts: smite the shepherd, and the sheep shall be scattered: and I will turn mine hand upon the little ones. 8 And it shall come to pass, that in all the land, saith the LORD, two parts therein shall be cut off and die; but the third shall be left therein. 9 And I will bring the third part through the fire, and will refine them as silver is refined, and will try them as gold is tried: they shall call on my name, and I will hear them: I will say, It is my people: and they shall say, The LORD is my God.

Zechariah 14

Behold, the day of the LORD cometh, and thy spoil shall be divided in the midst of thee. 2 For I will gather all nations against Jerusalem to battle; and the city shall be taken, and the houses rifled, and the women ravished; and half of the city shall go forth into captivity, and the residue of the people shall not be cut off from the city. 3 Then shall the LORD go forth, and fight against those nations, as when he fought in the day of battle. 4 And his feet shall stand in that day upon the mount of Olives, which is before Jerusalem on the east, and the mount of Olives shall cleave in the midst thereof toward the east and toward the west, and there shall be a very great valley; and half of the mountain shall remove toward the north, and half of it toward the south. 5 And ye shall flee to the valley of the mountains; for the valley of the mountains shall reach unto Azal: yea, ye shall flee, like as ye fled from before the earthquake in the days of Uzziah king of Judah: and the LORD my God shall come, and all the saints with thee. 6 And it shall come to pass in that day, that the light shall not be clear, nor dark: 7 But it shall be one day which shall be known to the LORD, not day, nor night: but it shall come to pass, that at evening time it shall be light. 8 And it shall be in that day, that living waters shall go out from Jerusalem; half of them toward the former sea, and half of them toward the hinder sea: in summer and in winter shall it be. 9 And the LORD shall be king over all the earth: in that day shall there be one LORD, and his name one. 10 All the land shall be turned as a plain from Geba to Rimmon south of Jerusalem: and it shall be lifted up, and inhabited in her place, from Benjamin's gate unto the place of the first gate, unto the corner gate, and from the tower of Hananeel unto the king's winepresses. 11 And men shall dwell in it, and there shall be no more utter destruction; but Jerusalem shall be safely inhabited. 12 And this shall be the plague wherewith the LORD will smite all the people that have fought against Jerusalem; Their flesh shall consume away while they stand upon their feet, and their eyes shall consume away in their holes, and their tongue shall consume away in their mouth. 13 And it shall come to pass in that day, that a great tumult from the LORD shall be among them; and they shall lay hold every one on the hand of his neighbour, and his hand shall rise up against the hand of his neighbour. 14 And Judah also shall fight at Jerusalem; and the wealth of all the heathen round about shall be gathered together, gold, and silver, and apparel, in great abundance. 15 And so shall be the plague of the horse, of the mule, of the camel, and of the ass, and of all the beasts that shall be in these tents, as this plague. 16 And it shall come to pass, that every one that is left of all the nations which came against Jerusalem shall even go up from year to year to worship the King, the LORD of hosts, and to keep the feast of tabernacles. 17 And it shall be, that whoso will not come up of all the families of the earth unto Jerusalem to worship the King, the LORD of hosts, even upon them shall be no rain. 18 And if the family of Egypt go not up, and come not, that have no rain; there shall be the plague, wherewith the LORD will smite the heathen that come not up to keep the feast of tabernacles. 19 This shall be the punishment of Egypt, and the punishment of all nations that come not up to keep the feast of tabernacles. 20 In that day shall there be upon the bells of the horses, HOLINESS UNTO THE LORD; and the pots in the LORD'S house shall be like the bowls before the altar. 21 Yea, every pot in Jerusalem and in Judah shall be holiness unto the LORD of hosts: and all they that sacrifice shall come and take of them, and seethe therein: and in that day there shall be no more the Canaanite in the house of the LORD of hosts.

List of Books

MALACHI

Malachi 1

The burden of the word of the LORD to Israel by Malachi. 2 I have loved you, saith the LORD. Yet ye say, Wherein hast thou loved us? Was not Esau Jacob's brother? saith the LORD: yet I loved Jacob, 3 And I hated Esau, and laid his mountains and his heritage waste for the dragons of the wilderness. 4 Whereas Edom saith, We are impoverished, but we will return and build the desolate places; thus saith the LORD of hosts, They shall build, but I will throw down; and they shall call them, The border of wickedness, and, The people against whom the LORD hath indignation for ever. 5 And your eyes shall see, and ye shall say, The LORD will be magnified from the border of Israel. 6 A son honoureth his father, and a servant his master: if then I be a father, where is mine honour? and if I be a master, where is my fear? saith the LORD of hosts unto you, O priests, that despise my name. And ye say, Wherein have we despised thy name? 7 Ye offer polluted bread upon mine altar; and ye say, Wherein have we polluted thee? In that ye say, The table of the LORD is contemptible. 8 And if ye offer the blind for sacrifice, is it not evil? and if ye offer the lame and sick, is it not evil? offer it now unto thy governor; will he be pleased with thee, or accept thy person? saith the LORD of hosts. 9 And now, I pray you, beseech God that he will be gracious unto us: this hath been by your means: will he regard your persons? saith the LORD of hosts. 10 Who is there even among you that would shut the doors for nought? neither do ye kindle fire on mine altar for nought. I have no pleasure in you, saith the LORD of hosts, neither will I accept an offering at your hand. 11 For from the rising of the sun even unto the going down of the same my name shall be great among the Gentiles; and in every place incense shall be offered unto my name, and a pure offering: for my name shall be great among the heathen, saith the LORD of hosts. 12 But ye have profaned it, in that ye say, The table of the LORD is polluted; and the fruit thereof, even his meat, is contemptible. 13 Ye said also, Behold, what a weariness is it! and ye have snuffed at it, saith the LORD of hosts; and ye brought that which was torn, and the lame, and the sick; thus ye brought an offering: should I accept this of your hand? saith the LORD. 14 But cursed be the deceiver, which hath in his flock a male, and voweth, and sacrificeth unto the LORD a corrupt thing: for I am a great King, saith the LORD of hosts, and my name is dreadful among the heathen.

Malachi 2

And now, O ye priests, this commandment is for you. 2 If ye will not hear, and if ye will not lay it to heart, to give glory unto my name, saith the LORD of hosts, I will even send a curse upon you, and I will curse your blessings: yea, I have cursed them already, because ye do not lay it to heart. 3 Behold, I will corrupt your seed, and spread dung upon your faces, even the dung of your solemn feasts; and one shall take you away with it. 4 And ye shall know that I have sent this commandment unto you, that my covenant might be with Levi, saith the LORD of hosts. 5 My covenant was with him of life and peace; and I gave them to him for the fear wherewith he feared me, and was afraid before my name. 6 The law of truth was in his mouth, and iniquity was not found in his lips: he walked with me in peace and equity, and did turn many away from iniquity. 7 For the priest's lips should keep knowledge, and they should seek the law at his mouth: for he is the messenger of the LORD of hosts. 8 But ye are departed out of the way; ye have caused many to stumble at the law; ye have corrupted the covenant of Levi, saith the LORD of hosts. 9 Therefore have I also made you contemptible and base before all the people, according as ye have not kept my ways, but have been partial in the law. 10 Have we not all one father? hath not one God created us? why do we deal treacherously every man against his brother, by profaning the covenant of our fathers? 11 Judah hath dealt treacherously, and an abomination is committed in Israel and in Jerusalem; for Judah hath profaned the holiness of the LORD which he loved, and hath married the daughter of a strange god. 12 The LORD will cut off the man that doeth this, the master and the scholar, out of the tabernacles of Jacob, and him that offereth an offering unto the LORD of hosts. 13 And this have ye done again, covering the altar of the LORD with tears, with weeping, and with crying out, insomuch that he regardeth not the offering any more, or receiveth it with good will at your hand. 14 Yet ye say, Wherefore? Because the LORD hath been witness between thee and the wife of thy youth, against whom thou hast dealt treacherously: yet is she thy companion, and the wife of thy covenant. 15 And did not he make one? Yet had he the residue of the spirit. And wherefore one? That he might seek a godly seed. Therefore take heed to your spirit, and let none deal treacherously against the wife of his youth. 16 For the LORD, the God of Israel, saith that he hateth putting away: for one covereth violence with his garment, saith the LORD of hosts: therefore take heed to your spirit, that ye deal not treacherously. 17 Ye have wearied the LORD with your words. Yet ye say, Wherein have we wearied him? When ye say, Every one that doeth evil is good in the sight of the LORD, and he delighteth in them; or, Where is the God of judgment?

Malachi 3

Behold, I will send my messenger, and he shall prepare the way before me: and the Lord, whom ye seek, shall suddenly come to his temple, even the messenger of the covenant, whom ye delight in: behold, he shall come, saith the LORD of hosts. 2 But who may abide the day of his coming? and who shall stand when he appeareth? for he is like a refiner's fire, and like fullers' sope: 3 And he shall sit as a refiner and purifier of silver: and he shall purify the sons of Levi, and purge them as gold and silver, that they may offer unto the LORD an offering in righteousness. 4 Then shall the offering of Judah and Jerusalem be pleasant unto the LORD, as in the days of old, and as in former years. 5 And I will come near to you to judgment; and I will be a swift witness against the sorcerers, and against the adulterers, and against false swearers, and against those that oppress the hireling in his wages, the widow, and the fatherless, and that turn aside the stranger from his right, and fear not me, saith the LORD of hosts. 6 For I am the LORD, I change not; therefore ye sons of Jacob are not consumed. 7 Even from the days of your fathers ye are gone away from mine ordinances, and have not kept them. Return unto me, and I will return unto you, saith the LORD of hosts. But ye said, Wherein shall we return? 8 Will a man rob God? Yet ye have robbed me. But ye say, Wherein have we robbed thee? In tithes and offerings. 9 Ye are cursed with a curse: for ye have robbed me, even this whole nation. 10 Bring ye all the tithes into the storehouse, that there may be meat in mine house, and prove me now herewith, saith the LORD of hosts, if I will not open you the windows of heaven, and pour you out a blessing, that there shall not be room enough to receive it. 11 And I will rebuke the devourer for your sakes, and he shall not destroy the fruits of your ground; neither shall your vine cast her fruit before the time in the field, saith the LORD of hosts. 12 And all nations shall call you blessed: for ye shall be a delightsome land, saith the LORD of hosts. 13 Your words have been stout against me, saith the LORD. Yet ye say, What have we spoken so much against thee? 14 Ye have said, It is vain to serve God: and what profit is it that we have kept his ordinance, and that we have walked mournfully before the LORD of hosts? 15 And now we call the proud happy; yea, they that work wickedness are set up; yea, they that tempt God are even delivered. 16 Then they that feared the LORD spake often one to another: and the LORD hearkened, and heard it, and a book of remembrance was written before him for them that feared the LORD, and that thought upon his name. 17 And they shall be mine, saith the LORD of hosts, in that day when I make up my jewels; and I will spare them, as a man spareth his own son that serveth him. 18 Then shall ye return, and discern between the righteous and the wicked, between him that serveth God and him that serveth him not.

Malachi 4

For, behold, the day cometh, that shall burn as an oven; and all the proud, yea, and all that do wickedly, shall be stubble: and the day that cometh shall burn them up, saith the LORD of hosts, that it shall leave them neither root nor branch. 2 But unto you that fear my name shall the Sun of righteousness arise with healing in his wings; and ye shall go forth, and grow up as calves of the stall. 3 And ye shall tread down the wicked; for they shall be ashes under the soles of your feet in the day that I shall do this, saith the LORD of hosts. 4 Remember ye the law of Moses my servant, which I commanded unto him in Horeb for all Israel, with the statutes and judgments. 5 Behold, I will send you Elijah the prophet before the coming of the great and dreadful day of the LORD: 6 And he shall turn the heart of the fathers to the children, and the heart of the children to their fathers, lest I come and smite the earth with a curse.

List of Books

New Testament

THE GOSPEL ACCORDING TO

SAINT MATTHEW

Matthew 1

The book of the generation of Jesus Christ, the son of David, the son of Abraham. 2 Abraham begat Isaac; and Isaac begat Jacob; and Jacob begat Judas and his brethren; 3 And Judas begat Phares and Zara of Thamar; and Phares begat Esrom; and Esrom begat Aram; 4 And Aram begat Aminadab; and Aminadab begat Naasson; and Naasson begat Salmon; 5 And Salmon begat Booz of Rachab; and Booz begat Obed of Ruth; and Obed begat Jesse; 6 And Jesse begat David the king; and David the king begat Solomon of her that had been the wife of Urias; 7 And Solomon begat Roboam; and Roboam begat Abia; and Abia begat Asa; 8 And Asa begat Josaphat; and Josaphat begat Joram; and Joram begat Ozias; 9 And Ozias begat Joatham; and Joatham begat Achaz; and Achaz begat Ezekias; 10 And Ezekias begat Manasses; and Manasses begat Amon; and Amon begat Josias; 11 And Josias begat Jechonias and his brethren, about the time they were carried away to Babylon: 12 And after they were brought to Babylon, Jechonias begat Salathiel; and Salathiel begat Zorobabel; 13 And Zorobabel begat Abiud; and Abiud begat Eliakim; and Eliakim begat Azor; 14 And Azor begat Sadoc; and Sadoc begat Achim; and Achim begat Eliud; 15 And Eliud begat Eleazar; and Eleazar begat Matthan; and Matthan begat Jacob; 16 And Jacob begat Joseph the husband of Mary, of whom was born Jesus, who is called Christ. 17 So all the generations from Abraham to David are fourteen generations; and from David until the carrying away into Babylon are fourteen generations; and from the carrying away into Babylon unto Christ are fourteen generations. 18 Now the birth of Jesus Christ was on this wise: When as his mother Mary was espoused to Joseph, before they came together, she was found with child of the Holy Ghost. 19 Then Joseph her husband, being a just man, and not willing to make her a publick example, was minded to put her away privily. 20 But while he thought on these things, behold, the angel of the Lord appeared unto him in a dream, saying, Joseph, thou son of David, fear not to take unto thee Mary thy wife: for that which is conceived in her is of the Holy Ghost. 21 And she shall bring forth a son, and thou shalt call his name JESUS: for he shall save his people from their sins. 22 Now all this was done, that it might be fulfilled which was spoken of the Lord by the prophet, saying, 23 Behold, a virgin shall be with child, and shall bring forth a son, and they shall call his name Emmanuel, which being interpreted is, God with us. 24 Then Joseph being raised from sleep did as the angel of the Lord had bidden him, and took unto him his wife: 25 And knew her not till she had brought forth her firstborn son: and he called his name JESUS.

Matthew 2

Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, 2 Saying, Where is he that is born King of the Jews? for we have seen his star in the east, and are come to worship him. 3 When Herod the king had heard these things, he was troubled, and all Jerusalem with him. 4 And when he had gathered all the chief priests and scribes of the people together, he demanded of them where Christ should be born. 5 And they said unto him, In Bethlehem of Judaea: for thus it is written by the prophet, 6 And thou Bethlehem, in the land of Juda, art not the least among the princes of Juda: for out of thee shall come a Governor, that shall rule my people Israel. 7 Then Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared. 8 And he sent them to Bethlehem, and said, Go and search diligently for the young child; and when ye have found him, bring me word again, that I may come and worship him also. 9 When they had heard the king, they departed; and, lo, the star, which they saw in the east, went before them, till it came and stood over where the young child was. 10 When they saw the star, they rejoiced with exceeding great joy. 11 And when they were come into the house, they saw the young child with Mary his mother, and fell down, and worshipped him: and when they had opened their treasures, they presented unto him gifts; gold, and frankincense, and myrrh. 12 And being warned of God in a dream that they should not return to Herod, they departed into their own country another way. 13 And when they were departed, behold, the angel of the Lord appeareth to Joseph in a dream, saying, Arise, and take the young child and his mother, and flee into Egypt, and be thou there until I bring thee word: for Herod will seek the young child to destroy him. 14 When he arose, he took the young child and his mother by night, and departed into Egypt: 15 And was there until the death of Herod: that it might be fulfilled which was spoken of the Lord by the prophet, saying, Out of Egypt have I called my son. 16 Then Herod, when he saw that he was mocked of the wise men, was exceeding wroth, and sent forth, and slew all the children that were in Bethlehem, and in all the coasts thereof, from two years old and under, according to the time which he had diligently enquired of the wise men. 17 Then was fulfilled that which was spoken by Jeremy the prophet, saying, 18 In Rama was there a voice heard, lamentation, and weeping, and great mourning, Rachel weeping for her children, and would not be comforted, because they are not. 19 But when Herod was dead, behold, an angel of the Lord appeareth in a dream to Joseph in Egypt, 20 Saying, Arise, and take the young child and his mother, and go into the land of Israel: for they are dead which sought the young child's life. 21 And he arose, and took the young child and his mother, and came into the land of Israel. 22 But when he heard that Archelaus did reign in Judaea in the room of his father Herod, he was afraid to go thither: notwithstanding, being warned of God in a dream, he turned aside into the parts of Galilee: 23 And he came and dwelt in a city called Nazareth: that it might be fulfilled which was spoken by the prophets, He shall be called a Nazarene.

Matthew 3

In those days came John the Baptist, preaching in the wilderness of Judaea, 2 And saying, Repent ye: for the kingdom of heaven is at hand. 3 For this is he that was spoken of by the prophet Esaias, saying, The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. 4 And the same John had his raiment of camel's hair, and a leathern girdle about his loins; and his meat was locusts and wild honey. 5 Then went out to him Jerusalem, and all Judaea, and all the region round about Jordan, 6 And were baptized of him in Jordan, confessing their sins. 7 But when he saw many of the Pharisees and Sadducees come to his baptism, he said unto them, O generation of vipers, who hath warned you to flee from the wrath to come? 8 Bring forth therefore fruits meet for repentance: 9 And think not to say within yourselves, We have Abraham to our father: for I say unto you, that God is able of these stones to raise up children unto Abraham. 10 And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire. 11 I indeed baptize you with water unto repentance: but he that cometh after me is mightier than I, whose shoes I am not worthy to bear: he shall baptize you with the Holy Ghost, and with fire: 12 Whose fan is in his hand, and he will throughly purge his floor, and gather his wheat into the garner; but he will burn up the chaff with unquenchable fire. 13 Then cometh Jesus from Galilee to Jordan unto John, to be baptized of him. 14 But John forbad him, saying, I have need to be baptized of thee, and comest thou to me? 15 And Jesus answering said unto him, Suffer it to be so now: for thus it becometh us to fulfil all righteousness. Then he suffered him. 16 And Jesus, when he was baptized, went up straightway out of the water: and, lo, the heavens were opened unto him, and he saw the Spirit of God descending like a dove, and lighting upon him: 17 And lo a voice from heaven, saying, This is my beloved Son, in whom I am well pleased.

Matthew 4

Then was Jesus led up of the Spirit into the wilderness to be tempted of the devil. 2 And when he had fasted forty days and forty nights, he was afterward an hungred. 3 And when the tempter came to him, he said, If thou be the Son of God, command that these stones be made bread. 4 But he answered and said, It is written, Man shall not live by bread alone, but by every word that proceedeth out of the mouth of God. 5 Then the devil taketh him up into the holy city, and setteth him on a pinnacle of the temple, 6 And saith unto him, If thou be the Son of God, cast thyself down: for it is written, He shall give his angels charge concerning thee: and in their hands they shall bear thee up, lest at any time thou dash thy foot against a stone. 7 Jesus said unto him, It is written again, Thou shalt not tempt the Lord thy God. 8 Again, the devil taketh him up into an exceeding high mountain, and sheweth him all the kingdoms of the world, and the glory of them; 9 And saith unto him, All these things will I give thee, if thou wilt fall down and worship me. 10 Then saith Jesus unto him, Get thee hence, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve. 11 Then the devil leaveth him, and, behold, angels came and ministered unto him. 12 Now when Jesus had heard that John was cast into prison, he departed into Galilee; 13 And leaving Nazareth, he came and dwelt in Capernaum, which is upon the sea coast, in the borders of Zabulon and Nephthalim: 14 That it might be fulfilled which was spoken by Esaias the prophet, saying, 15 The land of Zabulon, and the land of Nephthalim, by the way of the sea, beyond Jordan, Galilee of the Gentiles; 16 The people which sat in darkness saw great light; and to them which sat in the region and shadow of death light is sprung up. 17 From that time Jesus began to preach, and to say, Repent: for the kingdom of heaven is at hand. 18 And Jesus, walking by the sea of Galilee, saw two brethren, Simon called Peter, and Andrew his brother, casting a net into the sea: for they were fishers. 19 And he saith unto them, Follow me, and I will make you fishers of men. 20 And they straightway left their nets, and followed him. 21 And going on from thence, he saw other two brethren, James the son of Zebedee, and John his brother, in a ship with Zebedee their father, mending their nets; and he called them. 22 And they immediately left the ship and their father, and followed him. 23 And Jesus went about all Galilee, teaching in their synagogues, and preaching the gospel of the kingdom, and healing all manner of sickness and all manner of disease among the people. 24 And his fame went throughout all Syria: and they brought unto him all sick people that were taken with divers diseases and torments, and those which were possessed with devils, and those which were lunatick, and those that had the palsy; and he healed them. 25 And there followed him great multitudes of people from Galilee, and from Decapolis, and from Jerusalem, and from Judaea, and from beyond Jordan.

Matthew 5

And seeing the multitudes, he went up into a mountain: and when he was set, his disciples came unto him: 2 And he opened his mouth, and taught them, saying, 3 Blessed are the poor in spirit: for theirs is the kingdom of heaven. 4 Blessed are they that mourn: for they shall be comforted. 5 Blessed are the meek: for they shall inherit the earth. 6 Blessed are they which do hunger and thirst after righteousness: for they shall be filled. 7 Blessed are the merciful: for they shall obtain mercy. 8 Blessed are the pure in heart: for they shall see God. 9 Blessed are the peacemakers: for they shall be called the children of God. 10 Blessed are they which are persecuted for righteousness sake: for theirs is the kingdom of heaven. 11 Blessed are ye, when men shall revile you, and persecute you, and shall say all manner of evil against you falsely, for my sake. 12 Rejoice, and be exceeding glad: for great is your reward in heaven: for so persecuted they the prophets which were before you. 13 Ye are the salt of the earth: but if the salt have lost his savour, wherewith shall it be salted? it is thenceforth good for nothing, but to be cast out, and to be trodden under foot of men. 14 Ye are the light of the world. A city that is set on an hill cannot be hid. 15 Neither do men light a candle, and put it under a bushel, but on a candlestick; and it giveth light unto all that are in the house. 16 Let your light so shine before men, that they may see your good works, and glorify your Father which is in heaven. 17 Think not that I am come to destroy the law, or the prophets: I am not come to destroy, but to fulfil. 18 For verily I say unto you, Till heaven and earth pass, one jot or one tittle shall in no wise pass from the law, till all be fulfilled. 19 Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the kingdom of heaven: but whosoever shall do and teach them, the same shall be called great in the kingdom of heaven. 20 For I say unto you, That except your righteousness shall exceed the righteousness of the scribes and Pharisees, ye shall in no case enter into the kingdom of heaven. 21 Ye have heard that it was said by them of old time, Thou shalt not kill; and whosoever shall kill shall be in danger of the judgment: 22 But I say unto you, That whosoever is angry with his brother without a cause shall be in danger of the judgment: and whosoever shall say to his brother, Raca, shall be in danger of the council: but whosoever shall say, Thou fool, shall be in danger of hell fire. 23 Therefore if thou bring thy gift to the altar, and there rememberest that thy brother hath ought against thee; 24 Leave there thy gift before the altar, and go thy way; first be reconciled to thy brother, and then come and offer thy gift. 25 Agree with thine adversary quickly, whiles thou art in the way with him; lest at any time the adversary deliver thee to the judge, and the judge deliver thee to the officer, and thou be cast into prison. 26 Verily I say unto thee, Thou shalt by no means come out thence, till thou hast paid the uttermost farthing. 27 Ye have heard that it was said by them of old time, Thou shalt not commit adultery: 28 But I say unto you, That whosoever looketh on a woman to lust after her hath committed adultery with her already in his heart. 29 And if thy right eye offend thee, pluck it out, and cast it from thee: for it is profitable for thee that one of thy members should perish, and not that thy whole body should be cast into hell. 30 And if thy right hand offend thee, cut if off, and cast it from thee: for it is profitable for thee that one of thy members should perish, and not that thy whole body should be cast into hell. 31 It hath been said, Whosoever shall put away his wife, let him give her a writing of divorcement: 32 But I say unto you, That whosoever shall put away his wife, saving for the cause of fornication, causeth her to commit adultery: and whosoever shall marry her that is divorced committeth adultery. 33 Again, ye have heard that it hath been said by them of old time, Thou shalt not forswear thyself, but shalt perform unto the Lord thine oaths: 34 But I say unto you, Swear not at all; neither by heaven; for it is God's throne: 35 Nor by the earth; for it is his footstool: neither by Jerusalem; for it is the city of the great King. 36 Neither shalt thou swear by thy head, because thou canst not make one hair white or black. 37 But let your communication be, Yea, yea; Nay, nay: for whatsoever is more than these cometh of evil. 38 Ye have heard that it hath been said, An eye for an eye, and a tooth for a tooth: 39 But I say unto you, That ye resist not evil: but whosoever shall smite thee on thy right cheek, turn to him the other also. 40 And if any man will sue thee at the law, and take away thy coat, let him have thy cloke also. 41 And whosoever shall compel thee to go a mile, go with him twain. 42 Give to him that asketh thee, and from him that would borrow of thee turn not thou away. 43 Ye have heard that it hath been said, Thou shalt love thy neighbour, and hate thine enemy. 44 But I say unto you, Love your enemies, bless them that curse you, do good to them that hate you, and pray for them which despitefully use you, and persecute you; 45 That ye may be the children of your Father which is in heaven: for he maketh his sun to rise on the evil and on the good, and sendeth rain on the just and on the unjust. 46 For if ye love them which love you, what reward have ye? do not even the publicans the same? 47 And if ye salute your brethren only, what do ye more than others? do not even the publicans so? 48 Be ye therefore perfect, even as your Father which is in heaven is perfect.

Matthew 6

Take heed that ye do not your alms before men, to be seen of them: otherwise ye have no reward of your Father which is in heaven. 2 Therefore when thou doest thine alms, do not sound a trumpet before thee, as the hypocrites do in the synagogues and in the streets, that they may have glory of men. Verily I say unto you, They have their reward. 3 But when thou doest alms, let not thy left hand know what thy right hand doeth: 4 That thine alms may be in secret: and thy Father which seeth in secret himself shall reward thee openly. 5 And when thou prayest, thou shalt not be as the hypocrites are: for they love to pray standing in the synagogues and in the corners of the streets, that they may be seen of men. Verily I say unto you, They have their reward. 6 But thou, when thou prayest, enter into thy closet, and when thou hast shut thy door, pray to thy Father which is in secret; and thy Father which seeth in secret shall reward thee openly. 7 But when ye pray, use not vain repetitions, as the heathen do: for they think that they shall be heard for their much speaking. 8 Be not ye therefore like unto them: for your Father knoweth what things ye have need of, before ye ask him. 9 After this manner therefore pray ye: Our Father which art in heaven, Hallowed be thy name. 10 Thy kingdom come. Thy will be done in earth, as it is in heaven. 11 Give us this day our daily bread. 12 And forgive us our debts, as we forgive our debtors. 13 And lead us not into temptation, but deliver us from evil: For thine is the kingdom, and the power, and the glory, for ever. Amen. 14 For if ye forgive men their trespasses, your heavenly Father will also forgive you: 15 But if ye forgive not men their trespasses, neither will your Father forgive your trespasses. 16 Moreover when ye fast, be not, as the hypocrites, of a sad countenance: for they disfigure their faces, that they may appear unto men to fast. Verily I say unto you, They have their reward. 17 But thou, when thou fastest, anoint thine head, and wash thy face; 18 That thou appear not unto men to fast, but unto thy Father which is in secret: and thy Father, which seeth in secret, shall reward thee openly. 19 Lay not up for yourselves treasures upon earth, where moth and rust doth corrupt, and where thieves break through and steal: 20 But lay up for yourselves treasures in heaven, where neither moth nor rust doth corrupt, and where thieves do not break through nor steal: 21 For where your treasure is, there will your heart be also. 22 The light of the body is the eye: if therefore thine eye be single, thy whole body shall be full of light. 23 But if thine eye be evil, thy whole body shall be full of darkness. If therefore the light that is in thee be darkness, how great is that darkness! 24 No man can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon. 25 Therefore I say unto you, Take no thought for your life, what ye shall eat, or what ye shall drink; nor yet for your body, what ye shall put on. Is not the life more than meat, and the body than raiment? 26 Behold the fowls of the air: for they sow not, neither do they reap, nor gather into barns; yet your heavenly Father feedeth them. Are ye not much better than they? 27 Which of you by taking thought can add one cubit unto his stature? 28 And why take ye thought for raiment? Consider the lilies of the field, how they grow; they toil not, neither do they spin: 29 And yet I say unto you, That even Solomon in all his glory was not arrayed like one of these. 30 Wherefore, if God so clothe the grass of the field, which to day is, and to morrow is cast into the oven, shall he not much more clothe you, O ye of little faith? 31 Therefore take no thought, saying, What shall we eat? or, What shall we drink? or, Wherewithal shall we be clothed? 32 For after all these things do the Gentiles seek: for your heavenly Father knoweth that ye have need of all these things. 33 But seek ye first the kingdom of God, and his righteousness; and all these things shall be added unto you. 34 Take therefore no thought for the morrow: for the morrow shall take thought for the things of itself. Sufficient unto the day is the evil thereof.

Matthew 7

Judge not, that ye be not judged. 2 For with what judgment ye judge, ye shall be judged: and with what measure ye mete, it shall be measured to you again. 3 And why beholdest thou the mote that is in thy brother's eye, but considerest not the beam that is in thine own eye? 4 Or how wilt thou say to thy brother, Let me pull out the mote out of thine eye; and, behold, a beam is in thine own eye? 5 Thou hypocrite, first cast out the beam out of thine own eye; and then shalt thou see clearly to cast out the mote out of thy brother's eye. 6 Give not that which is holy unto the dogs, neither cast ye your pearls before swine, lest they trample them under their feet, and turn again and rend you. 7 Ask, and it shall be given you; seek, and ye shall find; knock, and it shall be opened unto you: 8 For every one that asketh receiveth; and he that seeketh findeth; and to him that knocketh it shall be opened. 9 Or what man is there of you, whom if his son ask bread, will he give him a stone? 10 Or if he ask a fish, will he give him a serpent? 11 If ye then, being evil, know how to give good gifts unto your children, how much more shall your Father which is in heaven give good things to them that ask him? 12 Therefore all things whatsoever ye would that men should do to you, do ye even so to them: for this is the law and the prophets. 13 Enter ye in at the strait gate: for wide is the gate, and broad is the way, that leadeth to destruction, and many there be which go in thereat: 14 Because strait is the gate, and narrow is the way, which leadeth unto life, and few there be that find it. 15 Beware of false prophets, which come to you in sheep's clothing, but inwardly they are ravening wolves. 16 Ye shall know them by their fruits. Do men gather grapes of thorns, or figs of thistles? 17 Even so every good tree bringeth forth good fruit; but a corrupt tree bringeth forth evil fruit. 18 A good tree cannot bring forth evil fruit, neither can a corrupt tree bring forth good fruit. 19 Every tree that bringeth not forth good fruit is hewn down, and cast into the fire. 20 Wherefore by their fruits ye shall know them. 21 Not every one that saith unto me, Lord, Lord, shall enter into the kingdom of heaven; but he that doeth the will of my Father which is in heaven. 22 Many will say to me in that day, Lord, Lord, have we not prophesied in thy name? and in thy name have cast out devils? and in thy name done many wonderful works? 23 And then will I profess unto them, I never knew you: depart from me, ye that work iniquity. 24 Therefore whosoever heareth these sayings of mine, and doeth them, I will liken him unto a wise man, which built his house upon a rock: 25 And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell not: for it was founded upon a rock. 26 And every one that heareth these sayings of mine, and doeth them not, shall be likened unto a foolish man, which built his house upon the sand: 27 And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell: and great was the fall of it. 28 And it came to pass, when Jesus had ended these sayings, the people were astonished at his doctrine: 29 For he taught them as one having authority, and not as the scribes.

Matthew 8

When he was come down from the mountain, great multitudes followed him. 2 And, behold, there came a leper and worshipped him, saying, Lord, if thou wilt, thou canst make me clean. 3 And Jesus put forth his hand, and touched him, saying, I will; be thou clean. And immediately his leprosy was cleansed. 4 And Jesus saith unto him, See thou tell no man; but go thy way, shew thyself to the priest, and offer the gift that Moses commanded, for a testimony unto them. 5 And when Jesus was entered into Capernaum, there came unto him a centurion, beseeching him, 6 And saying, Lord, my servant lieth at home sick of the palsy, grievously tormented. 7 And Jesus saith unto him, I will come and heal him. 8 The centurion answered and said, Lord, I am not worthy that thou shouldest come under my roof: but speak the word only, and my servant shall be healed. 9 For I am a man under authority, having soldiers under me: and I say to this man, Go, and he goeth; and to another, Come, and he cometh; and to my servant, Do this, and he doeth it. 10 When Jesus heard it, he marvelled, and said to them that followed, Verily I say unto you, I have not found so great faith, no, not in Israel. 11 And I say unto you, That many shall come from the east and west, and shall sit down with Abraham, and Isaac, and Jacob, in the kingdom of heaven. 12 But the children of the kingdom shall be cast out into outer darkness: there shall be weeping and gnashing of teeth. 13 And Jesus said unto the centurion, Go thy way; and as thou hast believed, so be it done unto thee. And his servant was healed in the selfsame hour. 14 And when Jesus was come into Peter's house, he saw his wife's mother laid, and sick of a fever. 15 And he touched her hand, and the fever left her: and she arose, and ministered unto them. 16 When the even was come, they brought unto him many that were possessed with devils: and he cast out the spirits with his word, and healed all that were sick: 17 That it might be fulfilled which was spoken by Esaias the prophet, saying, Himself took our infirmities, and bare our sicknesses. 18 Now when Jesus saw great multitudes about him, he gave commandment to depart unto the other side. 19 And a certain scribe came, and said unto him, Master, I will follow thee whithersoever thou goest. 20 And Jesus saith unto him, The foxes have holes, and the birds of the air have nests; but the Son of man hath not where to lay his head. 21 And another of his disciples said unto him, Lord, suffer me first to go and bury my father. 22 But Jesus said unto him, Follow me; and let the dead bury their dead. 23 And when he was entered into a ship, his disciples followed him. 24 And, behold, there arose a great tempest in the sea, insomuch that the ship was covered with the waves: but he was asleep. 25 And his disciples came to him, and awoke him, saying, Lord, save us: we perish. 26 And he saith unto them, Why are ye fearful, O ye of little faith? Then he arose, and rebuked the winds and the sea; and there was a great calm. 27 But the men marvelled, saying, What manner of man is this, that even the winds and the sea obey him! 28 And when he was come to the other side into the country of the Gergesenes, there met him two possessed with devils, coming out of the tombs, exceeding fierce, so that no man might pass by that way. 29 And, behold, they cried out, saying, What have we to do with thee, Jesus, thou Son of God? art thou come hither to torment us before the time? 30 And there was a good way off from them an herd of many swine feeding. 31 So the devils besought him, saying, If thou cast us out, suffer us to go away into the herd of swine. 32 And he said unto them, Go. And when they were come out, they went into the herd of swine: and, behold, the whole herd of swine ran violently down a steep place into the sea, and perished in the waters. 33 And they that kept them fled, and went their ways into the city, and told every thing, and what was befallen to the possessed of the devils. 34 And, behold, the whole city came out to meet Jesus: and when they saw him, they besought him that he would depart out of their coasts.

Matthew 9

And he entered into a ship, and passed over, and came into his own city. 2 And, behold, they brought to him a man sick of the palsy, lying on a bed: and Jesus seeing their faith said unto the sick of the palsy; Son, be of good cheer; thy sins be forgiven thee. 3 And, behold, certain of the scribes said within themselves, This man blasphemeth. 4 And Jesus knowing their thoughts said, Wherefore think ye evil in your hearts? 5 For whether is easier, to say, Thy sins be forgiven thee; or to say, Arise, and walk? 6 But that ye may know that the Son of man hath power on earth to forgive sins, then saith he to the sick of the palsy, Arise, take up thy bed, and go unto thine house. 7 And he arose, and departed to his house. 8 But when the multitudes saw it, they marvelled, and glorified God, which had given such power unto men. 9 And as Jesus passed forth from thence, he saw a man, named Matthew, sitting at the receipt of custom: and he saith unto him, Follow me. And he arose, and followed him. 10 And it came to pass, as Jesus sat at meat in the house, behold, many publicans and sinners came and sat down with him and his disciples. 11 And when the Pharisees saw it, they said unto his disciples, Why eateth your Master with publicans and sinners? 12 But when Jesus heard that, he said unto them, They that be whole need not a physician, but they that are sick. 13 But go ye and learn what that meaneth, I will have mercy, and not sacrifice: for I am not come to call the righteous, but sinners to repentance. 14 Then came to him the disciples of John, saying, Why do we and the Pharisees fast oft, but thy disciples fast not? 15 And Jesus said unto them, Can the children of the bridechamber mourn, as long as the bridegroom is with them? but the days will come, when the bridegroom shall be taken from them, and then shall they fast. 16 No man putteth a piece of new cloth unto an old garment, for that which is put in to fill it up taketh from the garment, and the rent is made worse. 17 Neither do men put new wine into old bottles: else the bottles break, and the wine runneth out, and the bottles perish: but they put new wine into new bottles, and both are preserved. 18 While he spake these things unto them, behold, there came a certain ruler, and worshipped him, saying, My daughter is even now dead: but come and lay thy hand upon her, and she shall live. 19 And Jesus arose, and followed him, and so did his disciples. 20 And, behold, a woman, which was diseased with an issue of blood twelve years, came behind him, and touched the hem of his garment: 21 For she said within herself, If I may but touch his garment, I shall be whole. 22 But Jesus turned him about, and when he saw her, he said, Daughter, be of good comfort; thy faith hath made thee whole. And the woman was made whole from that hour. 23 And when Jesus came into the ruler's house, and saw the minstrels and the people making a noise, 24 He said unto them, Give place: for the maid is not dead, but sleepeth. And they laughed him to scorn. 25 But when the people were put forth, he went in, and took her by the hand, and the maid arose. 26 And the fame hereof went abroad into all that land. 27 And when Jesus departed thence, two blind men followed him, crying, and saying, Thou Son of David, have mercy on us. 28 And when he was come into the house, the blind men came to him: and Jesus saith unto them, Believe ye that I am able to do this? They said unto him, Yea, Lord. 29 Then touched he their eyes, saying, According to your faith be it unto you. 30 And their eyes were opened; and Jesus straitly charged them, saying, See that no man know it. 31 But they, when they were departed, spread abroad his fame in all that country. 32 As they went out, behold, they brought to him a dumb man possessed with a devil. 33 And when the devil was cast out, the dumb spake: and the multitudes marvelled, saying, It was never so seen in Israel. 34 But the Pharisees said, He casteth out devils through the prince of the devils. 35 And Jesus went about all the cities and villages, teaching in their synagogues, and preaching the gospel of the kingdom, and healing every sickness and every disease among the people. 36 But when he saw the multitudes, he was moved with compassion on them, because they fainted, and were scattered abroad, as sheep having no shepherd. 37 Then saith he unto his disciples, The harvest truly is plenteous, but the labourers are few; 38 Pray ye therefore the Lord of the harvest, that he will send forth labourers into his harvest.

Matthew 10

And when he had called unto him his twelve disciples, he gave them power against unclean spirits, to cast them out, and to heal all manner of sickness and all manner of disease. 2 Now the names of the twelve apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James the son of Zebedee, and John his brother; 3 Philip, and Bartholomew; Thomas, and Matthew the publican; James the son of Alphaeus, and Lebbaeus, whose surname was Thaddaeus; 4 Simon the Canaanite, and Judas Iscariot, who also betrayed him. 5 These twelve Jesus sent forth, and commanded them, saying, Go not into the way of the Gentiles, and into any city of the Samaritans enter ye not: 6 But go rather to the lost sheep of the house of Israel. 7 And as ye go, preach, saying, The kingdom of heaven is at hand. 8 Heal the sick, cleanse the lepers, raise the dead, cast out devils: freely ye have received, freely give. 9 Provide neither gold, nor silver, nor brass in your purses, 10 Nor scrip for your journey, neither two coats, neither shoes, nor yet staves: for the workman is worthy of his meat. 11 And into whatsoever city or town ye shall enter, enquire who in it is worthy; and there abide till ye go thence. 12 And when ye come into an house, salute it. 13 And if the house be worthy, let your peace come upon it: but if it be not worthy, let your peace return to you. 14 And whosoever shall not receive you, nor hear your words, when ye depart out of that house or city, shake off the dust of your feet. 15 Verily I say unto you, It shall be more tolerable for the land of Sodom and Gomorrha in the day of judgment, than for that city. 16 Behold, I send you forth as sheep in the midst of wolves: be ye therefore wise as serpents, and harmless as doves. 17 But beware of men: for they will deliver you up to the councils, and they will scourge you in their synagogues; 18 And ye shall be brought before governors and kings for my sake, for a testimony against them and the Gentiles. 19 But when they deliver you up, take no thought how or what ye shall speak: for it shall be given you in that same hour what ye shall speak. 20 For it is not ye that speak, but the Spirit of your Father which speaketh in you. 21 And the brother shall deliver up the brother to death, and the father the child: and the children shall rise up against their parents, and cause them to be put to death. 22 And ye shall be hated of all men for my name's sake: but he that endureth to the end shall be saved. 23 But when they persecute you in this city, flee ye into another: for verily I say unto you, Ye shall not have gone over the cities of Israel, till the Son of man be come. 24 The disciple is not above his master, nor the servant above his lord. 25 It is enough for the disciple that he be as his master, and the servant as his lord. If they have called the master of the house Beelzebub, how much more shall they call them of his household? 26 Fear them not therefore: for there is nothing covered, that shall not be revealed; and hid, that shall not be known. 27 What I tell you in darkness, that speak ye in light: and what ye hear in the ear, that preach ye upon the housetops. 28 And fear not them which kill the body, but are not able to kill the soul: but rather fear him which is able to destroy both soul and body in hell. 29 Are not two sparrows sold for a farthing? and one of them shall not fall on the ground without your Father. 30 But the very hairs of your head are all numbered. 31 Fear ye not therefore, ye are of more value than many sparrows. 32 Whosoever therefore shall confess me before men, him will I confess also before my Father which is in heaven. 33 But whosoever shall deny me before men, him will I also deny before my Father which is in heaven. 34 Think not that I am come to send peace on earth: I came not to send peace, but a sword. 35 For I am come to set a man at variance against his father, and the daughter against her mother, and the daughter in law against her mother in law. 36 And a man's foes shall be they of his own household. 37 He that loveth father or mother more than me is not worthy of me: and he that loveth son or daughter more than me is not worthy of me. 38 And he that taketh not his cross, and followeth after me, is not worthy of me. 39 He that findeth his life shall lose it: and he that loseth his life for my sake shall find it. 40 He that receiveth you receiveth me, and he that receiveth me receiveth him that sent me. 41 He that receiveth a prophet in the name of a prophet shall receive a prophet's reward; and he that receiveth a righteous man in the name of a righteous man shall receive a righteous man's reward. 42 And whosoever shall give to drink unto one of these little ones a cup of cold water only in the name of a disciple, verily I say unto you, he shall in no wise lose his reward.

Matthew 11

And it came to pass, when Jesus had made an end of commanding his twelve disciples, he departed thence to teach and to preach in their cities. 2 Now when John had heard in the prison the works of Christ, he sent two of his disciples, 3 And said unto him, Art thou he that should come, or do we look for another? 4 Jesus answered and said unto them, Go and shew John again those things which ye do hear and see: 5 The blind receive their sight, and the lame walk, the lepers are cleansed, and the deaf hear, the dead are raised up, and the poor have the gospel preached to them. 6 And blessed is he, whosoever shall not be offended in me. 7 And as they departed, Jesus began to say unto the multitudes concerning John, What went ye out into the wilderness to see? A reed shaken with the wind? 8 But what went ye out for to see? A man clothed in soft raiment? behold, they that wear soft clothing are in kings' houses. 9 But what went ye out for to see? A prophet? yea, I say unto you, and more than a prophet. 10 For this is he, of whom it is written, Behold, I send my messenger before thy face, which shall prepare thy way before thee. 11 Verily I say unto you, Among them that are born of women there hath not risen a greater than John the Baptist: notwithstanding he that is least in the kingdom of heaven is greater than he. 12 And from the days of John the Baptist until now the kingdom of heaven suffereth violence, and the violent take it by force. 13 For all the prophets and the law prophesied until John. 14 And if ye will receive it, this is Elias, which was for to come. 15 He that hath ears to hear, let him hear. 16 But whereunto shall I liken this generation? It is like unto children sitting in the markets, and calling unto their fellows, 17 And saying, We have piped unto you, and ye have not danced; we have mourned unto you, and ye have not lamented. 18 For John came neither eating nor drinking, and they say, He hath a devil. 19 The Son of man came eating and drinking, and they say, Behold a man gluttonous, and a winebibber, a friend of publicans and sinners. But wisdom is justified of her children. 20 Then began he to upbraid the cities wherein most of his mighty works were done, because they repented not: 21 Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works, which were done in you, had been done in Tyre and Sidon, they would have repented long ago in sackcloth and ashes. 22 But I say unto you, It shall be more tolerable for Tyre and Sidon at the day of judgment, than for you. 23 And thou, Capernaum, which art exalted unto heaven, shalt be brought down to hell: for if the mighty works, which have been done in thee, had been done in Sodom, it would have remained until this day. 24 But I say unto you, That it shall be more tolerable for the land of Sodom in the day of judgment, than for thee. 25 At that time Jesus answered and said, I thank thee, O Father, Lord of heaven and earth, because thou hast hid these things from the wise and prudent, and hast revealed them unto babes. 26 Even so, Father: for so it seemed good in thy sight. 27 All things are delivered unto me of my Father: and no man knoweth the Son, but the Father; neither knoweth any man the Father, save the Son, and he to whomsoever the Son will reveal him. 28 Come unto me, all ye that labour and are heavy laden, and I will give you rest. 29 Take my yoke upon you, and learn of me; for I am meek and lowly in heart: and ye shall find rest unto your souls. 30 For my yoke is easy, and my burden is light.

Matthew 12

At that time Jesus went on the sabbath day through the corn; and his disciples were an hungred, and began to pluck the ears of corn, and to eat. 2 But when the Pharisees saw it, they said unto him, Behold, thy disciples do that which is not lawful to do upon the sabbath day. 3 But he said unto them, Have ye not read what David did, when he was an hungred, and they that were with him; 4 How he entered into the house of God, and did eat the shewbread, which was not lawful for him to eat, neither for them which were with him, but only for the priests? 5 Or have ye not read in the law, how that on the sabbath days the priests in the temple profane the sabbath, and are blameless? 6 But I say unto you, That in this place is one greater than the temple. 7 But if ye had known what this meaneth, I will have mercy, and not sacrifice, ye would not have condemned the guiltless. 8 For the Son of man is Lord even of the sabbath day. 9 And when he was departed thence, he went into their synagogue: 10 And, behold, there was a man which had his hand withered. And they asked him, saying, Is it lawful to heal on the sabbath days? that they might accuse him. 11 And he said unto them, What man shall there be among you, that shall have one sheep, and if it fall into a pit on the sabbath day, will he not lay hold on it, and lift it out? 12 How much then is a man better than a sheep? Wherefore it is lawful to do well on the sabbath days. 13 Then saith he to the man, Stretch forth thine hand. And he stretched it forth; and it was restored whole, like as the other. 14 Then the Pharisees went out, and held a council against him, how they might destroy him. 15 But when Jesus knew it, he withdrew himself from thence: and great multitudes followed him, and he healed them all; 16 And charged them that they should not make him known: 17 That it might be fulfilled which was spoken by Esaias the prophet, saying, 18 Behold my servant, whom I have chosen; my beloved, in whom my soul is well pleased: I will put my spirit upon him, and he shall shew judgment to the Gentiles. 19 He shall not strive, nor cry; neither shall any man hear his voice in the streets. 20 A bruised reed shall he not break, and smoking flax shall he not quench, till he send forth judgment unto victory. 21 And in his name shall the Gentiles trust. 22 Then was brought unto him one possessed with a devil, blind, and dumb: and he healed him, insomuch that the blind and dumb both spake and saw. 23 And all the people were amazed, and said, Is not this the son of David? 24 But when the Pharisees heard it, they said, This fellow doth not cast out devils, but by Beelzebub the prince of the devils. 25 And Jesus knew their thoughts, and said unto them, Every kingdom divided against itself is brought to desolation; and every city or house divided against itself shall not stand: 26 And if Satan cast out Satan, he is divided against himself; how shall then his kingdom stand? 27 And if I by Beelzebub cast out devils, by whom do your children cast them out? therefore they shall be your judges. 28 But if I cast out devils by the Spirit of God, then the kingdom of God is come unto you. 29 Or else how can one enter into a strong man's house, and spoil his goods, except he first bind the strong man? and then he will spoil his house. 30 He that is not with me is against me; and he that gathereth not with me scattereth abroad. 31 Wherefore I say unto you, All manner of sin and blasphemy shall be forgiven unto men: but the blasphemy against the Holy Ghost shall not be forgiven unto men. 32 And whosoever speaketh a word against the Son of man, it shall be forgiven him: but whosoever speaketh against the Holy Ghost, it shall not be forgiven him, neither in this world, neither in the world to come. 33 Either make the tree good, and his fruit good; or else make the tree corrupt, and his fruit corrupt: for the tree is known by his fruit. 34 O generation of vipers, how can ye, being evil, speak good things? for out of the abundance of the heart the mouth speaketh. 35 A good man out of the good treasure of the heart bringeth forth good things: and an evil man out of the evil treasure bringeth forth evil things. 36 But I say unto you, That every idle word that men shall speak, they shall give account thereof in the day of judgment. 37 For by thy words thou shalt be justified, and by thy words thou shalt be condemned. 38 Then certain of the scribes and of the Pharisees answered, saying, Master, we would see a sign from thee. 39 But he answered and said unto them, An evil and adulterous generation seeketh after a sign; and there shall no sign be given to it, but the sign of the prophet Jonas: 40 For as Jonas was three days and three nights in the whale's belly; so shall the Son of man be three days and three nights in the heart of the earth. 41 The men of Nineveh shall rise in judgment with this generation, and shall condemn it: because they repented at the preaching of Jonas; and, behold, a greater than Jonas is here. 42 The queen of the south shall rise up in the judgment with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold, a greater than Solomon is here. 43 When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest, and findeth none. 44 Then he saith, I will return into my house from whence I came out; and when he is come, he findeth it empty, swept, and garnished. 45 Then goeth he, and taketh with himself seven other spirits more wicked than himself, and they enter in and dwell there: and the last state of that man is worse than the first. Even so shall it be also unto this wicked generation. 46 While he yet talked to the people, behold, his mother and his brethren stood without, desiring to speak with him. 47 Then one said unto him, Behold, thy mother and thy brethren stand without, desiring to speak with thee. 48 But he answered and said unto him that told him, Who is my mother? and who are my brethren? 49 And he stretched forth his hand toward his disciples, and said, Behold my mother and my brethren! 50 For whosoever shall do the will of my Father which is in heaven, the same is my brother, and sister, and mother.

Matthew 13

The same day went Jesus out of the house, and sat by the sea side. 2 And great multitudes were gathered together unto him, so that he went into a ship, and sat; and the whole multitude stood on the shore. 3 And he spake many things unto them in parables, saying, Behold, a sower went forth to sow; 4 And when he sowed, some seeds fell by the way side, and the fowls came and devoured them up: 5 Some fell upon stony places, where they had not much earth: and forthwith they sprung up, because they had no deepness of earth: 6 And when the sun was up, they were scorched; and because they had no root, they withered away. 7 And some fell among thorns; and the thorns sprung up, and choked them: 8 But other fell into good ground, and brought forth fruit, some an hundredfold, some sixtyfold, some thirtyfold. 9 Who hath ears to hear, let him hear. 10 And the disciples came, and said unto him, Why speakest thou unto them in parables? 11 He answered and said unto them, Because it is given unto you to know the mysteries of the kingdom of heaven, but to them it is not given. 12 For whosoever hath, to him shall be given, and he shall have more abundance: but whosoever hath not, from him shall be taken away even that he hath. 13 Therefore speak I to them in parables: because they seeing see not; and hearing they hear not, neither do they understand. 14 And in them is fulfilled the prophecy of Esaias, which saith, By hearing ye shall hear, and shall not understand; and seeing ye shall see, and shall not perceive: 15 For this people's heart is waxed gross, and their ears are dull of hearing, and their eyes they have closed; lest at any time they should see with their eyes, and hear with their ears, and should understand with their heart, and should be converted, and I should heal them. 16 But blessed are your eyes, for they see: and your ears, for they hear. 17 For verily I say unto you, That many prophets and righteous men have desired to see those things which ye see, and have not seen them; and to hear those things which ye hear, and have not heard them. 18 Hear ye therefore the parable of the sower. 19 When any one heareth the word of the kingdom, and understandeth it not, then cometh the wicked one, and catcheth away that which was sown in his heart. This is he which received seed by the way side. 20 But he that received the seed into stony places, the same is he that heareth the word, and anon with joy receiveth it; 21 Yet hath he not root in himself, but dureth for a while: for when tribulation or persecution ariseth because of the word, by and by he is offended. 22 He also that received seed among the thorns is he that heareth the word; and the care of this world, and the deceitfulness of riches, choke the word, and he becometh unfruitful. 23 But he that received seed into the good ground is he that heareth the word, and understandeth it; which also beareth fruit, and bringeth forth, some an hundredfold, some sixty, some thirty. 24 Another parable put he forth unto them, saying, The kingdom of heaven is likened unto a man which sowed good seed in his field: 25 But while men slept, his enemy came and sowed tares among the wheat, and went his way. 26 But when the blade was sprung up, and brought forth fruit, then appeared the tares also. 27 So the servants of the householder came and said unto him, Sir, didst not thou sow good seed in thy field? from whence then hath it tares? 28 He said unto them, An enemy hath done this. The servants said unto him, Wilt thou then that we go and gather them up? 29 But he said, Nay; lest while ye gather up the tares, ye root up also the wheat with them. 30 Let both grow together until the harvest: and in the time of harvest I will say to the reapers, Gather ye together first the tares, and bind them in bundles to burn them: but gather the wheat into my barn. 31 Another parable put he forth unto them, saying, The kingdom of heaven is like to a grain of mustard seed, which a man took, and sowed in his field: 32 Which indeed is the least of all seeds: but when it is grown, it is the greatest among herbs, and becometh a tree, so that the birds of the air come and lodge in the branches thereof. 33 Another parable spake he unto them; The kingdom of heaven is like unto leaven, which a woman took, and hid in three measures of meal, till the whole was leavened. 34 All these things spake Jesus unto the multitude in parables; and without a parable spake he not unto them: 35 That it might be fulfilled which was spoken by the prophet, saying, I will open my mouth in parables; I will utter things which have been kept secret from the foundation of the world. 36 Then Jesus sent the multitude away, and went into the house: and his disciples came unto him, saying, Declare unto us the parable of the tares of the field. 37 He answered and said unto them, He that soweth the good seed is the Son of man; 38 The field is the world; the good seed are the children of the kingdom; but the tares are the children of the wicked one; 39 The enemy that sowed them is the devil; the harvest is the end of the world; and the reapers are the angels. 40 As therefore the tares are gathered and burned in the fire; so shall it be in the end of this world. 41 The Son of man shall send forth his angels, and they shall gather out of his kingdom all things that offend, and them which do iniquity; 42 And shall cast them into a furnace of fire: there shall be wailing and gnashing of teeth. 43 Then shall the righteous shine forth as the sun in the kingdom of their Father. Who hath ears to hear, let him hear. 44 Again, the kingdom of heaven is like unto treasure hid in a field; the which when a man hath found, he hideth, and for joy thereof goeth and selleth all that he hath, and buyeth that field. 45 Again, the kingdom of heaven is like unto a merchant man, seeking goodly pearls: 46 Who, when he had found one pearl of great price, went and sold all that he had, and bought it. 47 Again, the kingdom of heaven is like unto a net, that was cast into the sea, and gathered of every kind: 48 Which, when it was full, they drew to shore, and sat down, and gathered the good into vessels, but cast the bad away. 49 So shall it be at the end of the world: the angels shall come forth, and sever the wicked from among the just, 50 And shall cast them into the furnace of fire: there shall be wailing and gnashing of teeth. 51 Jesus saith unto them, Have ye understood all these things? They say unto him, Yea, Lord. 52 Then said he unto them, Therefore every scribe which is instructed unto the kingdom of heaven is like unto a man that is an householder, which bringeth forth out of his treasure things new and old. 53 And it came to pass, that when Jesus had finished these parables, he departed thence. 54 And when he was come into his own country, he taught them in their synagogue, insomuch that they were astonished, and said, Whence hath this man this wisdom, and these mighty works? 55 Is not this the carpenter's son? is not his mother called Mary? and his brethren, James, and Joses, and Simon, and Judas? 56 And his sisters, are they not all with us? Whence then hath this man all these things? 57 And they were offended in him. But Jesus said unto them, A prophet is not without honour, save in his own country, and in his own house. 58 And he did not many mighty works there because of their unbelief.

Matthew 14

At that time Herod the tetrarch heard of the fame of Jesus, 2 And said unto his servants, This is John the Baptist; he is risen from the dead; and therefore mighty works do shew forth themselves in him. 3 For Herod had laid hold on John, and bound him, and put him in prison for Herodias' sake, his brother Philip's wife. 4 For John said unto him, It is not lawful for thee to have her. 5 And when he would have put him to death, he feared the multitude, because they counted him as a prophet. 6 But when Herod's birthday was kept, the daughter of Herodias danced before them, and pleased Herod. 7 Whereupon he promised with an oath to give her whatsoever she would ask. 8 And she, being before instructed of her mother, said, Give me here John Baptist's head in a charger. 9 And the king was sorry: nevertheless for the oath's sake, and them which sat with him at meat, he commanded it to be given her. 10 And he sent, and beheaded John in the prison. 11 And his head was brought in a charger, and given to the damsel: and she brought it to her mother. 12 And his disciples came, and took up the body, and buried it, and went and told Jesus. 13 When Jesus heard of it, he departed thence by ship into a desert place apart: and when the people had heard thereof, they followed him on foot out of the cities. 14 And Jesus went forth, and saw a great multitude, and was moved with compassion toward them, and he healed their sick. 15 And when it was evening, his disciples came to him, saying, This is a desert place, and the time is now past; send the multitude away, that they may go into the villages, and buy themselves victuals. 16 But Jesus said unto them, They need not depart; give ye them to eat. 17 And they say unto him, We have here but five loaves, and two fishes. 18 He said, Bring them hither to me. 19 And he commanded the multitude to sit down on the grass, and took the five loaves, and the two fishes, and looking up to heaven, he blessed, and brake, and gave the loaves to his disciples, and the disciples to the multitude. 20 And they did all eat, and were filled: and they took up of the fragments that remained twelve baskets full. 21 And they that had eaten were about five thousand men, beside women and children. 22 And straightway Jesus constrained his disciples to get into a ship, and to go before him unto the other side, while he sent the multitudes away. 23 And when he had sent the multitudes away, he went up into a mountain apart to pray: and when the evening was come, he was there alone. 24 But the ship was now in the midst of the sea, tossed with waves: for the wind was contrary. 25 And in the fourth watch of the night Jesus went unto them, walking on the sea. 26 And when the disciples saw him walking on the sea, they were troubled, saying, It is a spirit; and they cried out for fear. 27 But straightway Jesus spake unto them, saying, Be of good cheer; it is I; be not afraid. 28 And Peter answered him and said, Lord, if it be thou, bid me come unto thee on the water. 29 And he said, Come. And when Peter was come down out of the ship, he walked on the water, to go to Jesus. 30 But when he saw the wind boisterous, he was afraid; and beginning to sink, he cried, saying, Lord, save me. 31 And immediately Jesus stretched forth his hand, and caught him, and said unto him, O thou of little faith, wherefore didst thou doubt? 32 And when they were come into the ship, the wind ceased. 33 Then they that were in the ship came and worshipped him, saying, Of a truth thou art the Son of God. 34 And when they were gone over, they came into the land of Gennesaret. 35 And when the men of that place had knowledge of him, they sent out into all that country round about, and brought unto him all that were diseased; 36 And besought him that they might only touch the hem of his garment: and as many as touched were made perfectly whole.

Matthew 15

Then came to Jesus scribes and Pharisees, which were of Jerusalem, saying, 2 Why do thy disciples transgress the tradition of the elders? for they wash not their hands when they eat bread. 3 But he answered and said unto them, Why do ye also transgress the commandment of God by your tradition? 4 For God commanded, saying, Honour thy father and mother: and, He that curseth father or mother, let him die the death. 5 But ye say, Whosoever shall say to his father or his mother, It is a gift, by whatsoever thou mightest be profited by me; 6 And honour not his father or his mother, he shall be free. Thus have ye made the commandment of God of none effect by your tradition. 7 Ye hypocrites, well did Esaias prophesy of you, saying, 8 This people draweth nigh unto me with their mouth, and honoureth me with their lips; but their heart is far from me. 9 But in vain they do worship me, teaching for doctrines the commandments of men. 10 And he called the multitude, and said unto them, Hear, and understand: 11 Not that which goeth into the mouth defileth a man; but that which cometh out of the mouth, this defileth a man. 12 Then came his disciples, and said unto him, Knowest thou that the Pharisees were offended, after they heard this saying? 13 But he answered and said, Every plant, which my heavenly Father hath not planted, shall be rooted up. 14 Let them alone: they be blind leaders of the blind. And if the blind lead the blind, both shall fall into the ditch. 15 Then answered Peter and said unto him, Declare unto us this parable. 16 And Jesus said, Are ye also yet without understanding? 17 Do not ye yet understand, that whatsoever entereth in at the mouth goeth into the belly, and is cast out into the draught? 18 But those things which proceed out of the mouth come forth from the heart; and they defile the man. 19 For out of the heart proceed evil thoughts, murders, adulteries, fornications, thefts, false witness, blasphemies: 20 These are the things which defile a man: but to eat with unwashen hands defileth not a man. 21 Then Jesus went thence, and departed into the coasts of Tyre and Sidon. 22 And, behold, a woman of Canaan came out of the same coasts, and cried unto him, saying, Have mercy on me, O Lord, thou Son of David; my daughter is grievously vexed with a devil. 23 But he answered her not a word. And his disciples came and besought him, saying, Send her away; for she crieth after us. 24 But he answered and said, I am not sent but unto the lost sheep of the house of Israel. 25 Then came she and worshipped him, saying, Lord, help me. 26 But he answered and said, It is not meet to take the children's bread, and to cast it to dogs. 27 And she said, Truth, Lord: yet the dogs eat of the crumbs which fall from their masters' table. 28 Then Jesus answered and said unto her, O woman, great is thy faith: be it unto thee even as thou wilt. And her daughter was made whole from that very hour. 29 And Jesus departed from thence, and came nigh unto the sea of Galilee; and went up into a mountain, and sat down there. 30 And great multitudes came unto him, having with them those that were lame, blind, dumb, maimed, and many others, and cast them down at Jesus' feet; and he healed them: 31 Insomuch that the multitude wondered, when they saw the dumb to speak, the maimed to be whole, the lame to walk, and the blind to see: and they glorified the God of Israel. 32 Then Jesus called his disciples unto him, and said, I have compassion on the multitude, because they continue with me now three days, and have nothing to eat: and I will not send them away fasting, lest they faint in the way. 33 And his disciples say unto him, Whence should we have so much bread in the wilderness, as to fill so great a multitude? 34 And Jesus saith unto them, How many loaves have ye? And they said, Seven, and a few little fishes. 35 And he commanded the multitude to sit down on the ground. 36 And he took the seven loaves and the fishes, and gave thanks, and brake them, and gave to his disciples, and the disciples to the multitude. 37 And they did all eat, and were filled: and they took up of the broken meat that was left seven baskets full. 38 And they that did eat were four thousand men, beside women and children. 39 And he sent away the multitude, and took ship, and came into the coasts of Magdala.

Matthew 16

The Pharisees also with the Sadducees came, and tempting desired him that he would shew them a sign from heaven. 2 He answered and said unto them, When it is evening, ye say, It will be fair weather: for the sky is red. 3 And in the morning, It will be foul weather to day: for the sky is red and lowring. O ye hypocrites, ye can discern the face of the sky; but can ye not discern the signs of the times? 4 A wicked and adulterous generation seeketh after a sign; and there shall no sign be given unto it, but the sign of the prophet Jonas. And he left them, and departed. 5 And when his disciples were come to the other side, they had forgotten to take bread. 6 Then Jesus said unto them, Take heed and beware of the leaven of the Pharisees and of the Sadducees. 7 And they reasoned among themselves, saying, It is because we have taken no bread. 8 Which when Jesus perceived, he said unto them, O ye of little faith, why reason ye among yourselves, because ye have brought no bread? 9 Do ye not yet understand, neither remember the five loaves of the five thousand, and how many baskets ye took up? 10 Neither the seven loaves of the four thousand, and how many baskets ye took up? 11 How is it that ye do not understand that I spake it not to you concerning bread, that ye should beware of the leaven of the Pharisees and of the Sadducees? 12 Then understood they how that he bade them not beware of the leaven of bread, but of the doctrine of the Pharisees and of the Sadducees. 13 When Jesus came into the coasts of Caesarea Philippi, he asked his disciples, saying, Whom do men say that I the Son of man am? 14 And they said, Some say that thou art John the Baptist: some, Elias; and others, Jeremias, or one of the prophets. 15 He saith unto them, But whom say ye that I am? 16 And Simon Peter answered and said, Thou art the Christ, the Son of the living God. 17 And Jesus answered and said unto him, Blessed art thou, Simon Barjona: for flesh and blood hath not revealed it unto thee, but my Father which is in heaven. 18 And I say also unto thee, That thou art Peter, and upon this rock I will build my church; and the gates of hell shall not prevail against it. 19 And I will give unto thee the keys of the kingdom of heaven: and whatsoever thou shalt bind on earth shall be bound in heaven: and whatsoever thou shalt loose on earth shall be loosed in heaven. 20 Then charged he his disciples that they should tell no man that he was Jesus the Christ. 21 From that time forth began Jesus to shew unto his disciples, how that he must go unto Jerusalem, and suffer many things of the elders and chief priests and scribes, and be killed, and be raised again the third day. 22 Then Peter took him, and began to rebuke him, saying, Be it far from thee, Lord: this shall not be unto thee. 23 But he turned, and said unto Peter, Get thee behind me, Satan: thou art an offence unto me: for thou savourest not the things that be of God, but those that be of men. 24 Then said Jesus unto his disciples, If any man will come after me, let him deny himself, and take up his cross, and follow me. 25 For whosoever will save his life shall lose it: and whosoever will lose his life for my sake shall find it. 26 For what is a man profited, if he shall gain the whole world, and lose his own soul? or what shall a man give in exchange for his soul? 27 For the Son of man shall come in the glory of his Father with his angels; and then he shall reward every man according to his works. 28 Verily I say unto you, There be some standing here, which shall not taste of death, till they see the Son of man coming in his kingdom.

Matthew 17

And after six days Jesus taketh Peter, James, and John his brother, and bringeth them up into an high mountain apart, 2 And was transfigured before them: and his face did shine as the sun, and his raiment was white as the light. 3 And, behold, there appeared unto them Moses and Elias talking with him. 4 Then answered Peter, and said unto Jesus, Lord, it is good for us to be here: if thou wilt, let us make here three tabernacles; one for thee, and one for Moses, and one for Elias. 5 While he yet spake, behold, a bright cloud overshadowed them: and behold a voice out of the cloud, which said, This is my beloved Son, in whom I am well pleased; hear ye him. 6 And when the disciples heard it, they fell on their face, and were sore afraid. 7 And Jesus came and touched them, and said, Arise, and be not afraid. 8 And when they had lifted up their eyes, they saw no man, save Jesus only. 9 And as they came down from the mountain, Jesus charged them, saying, Tell the vision to no man, until the Son of man be risen again from the dead. 10 And his disciples asked him, saying, Why then say the scribes that Elias must first come? 11 And Jesus answered and said unto them, Elias truly shall first come, and restore all things. 12 But I say unto you, That Elias is come already, and they knew him not, but have done unto him whatsoever they listed. Likewise shall also the Son of man suffer of them. 13 Then the disciples understood that he spake unto them of John the Baptist. 14 And when they were come to the multitude, there came to him a certain man, kneeling down to him, and saying, 15 Lord, have mercy on my son: for he is lunatick, and sore vexed: for ofttimes he falleth into the fire, and oft into the water. 16 And I brought him to thy disciples, and they could not cure him. 17 Then Jesus answered and said, O faithless and perverse generation, how long shall I be with you? how long shall I suffer you? bring him hither to me. 18 And Jesus rebuked the devil; and he departed out of him: and the child was cured from that very hour. 19 Then came the disciples to Jesus apart, and said, Why could not we cast him out? 20 And Jesus said unto them, Because of your unbelief: for verily I say unto you, If ye have faith as a grain of mustard seed, ye shall say unto this mountain, Remove hence to yonder place; and it shall remove; and nothing shall be impossible unto you. 21 Howbeit this kind goeth not out but by prayer and fasting. 22 And while they abode in Galilee, Jesus said unto them, The Son of man shall be betrayed into the hands of men: 23 And they shall kill him, and the third day he shall be raised again. And they were exceeding sorry. 24 And when they were come to Capernaum, they that received tribute money came to Peter, and said, Doth not your master pay tribute? 25 He saith, Yes. And when he was come into the house, Jesus prevented him, saying, What thinkest thou, Simon? of whom do the kings of the earth take custom or tribute? of their own children, or of strangers? 26 Peter saith unto him, Of strangers. Jesus saith unto him, Then are the children free. 27 Notwithstanding, lest we should offend them, go thou to the sea, and cast an hook, and take up the fish that first cometh up; and when thou hast opened his mouth, thou shalt find a piece of money: that take, and give unto them for me and thee.

Matthew 18

At the same time came the disciples unto Jesus, saying, Who is the greatest in the kingdom of heaven? 2 And Jesus called a little child unto him, and set him in the midst of them, 3 And said, Verily I say unto you, Except ye be converted, and become as little children, ye shall not enter into the kingdom of heaven. 4 Whosoever therefore shall humble himself as this little child, the same is greatest in the kingdom of heaven. 5 And whoso shall receive one such little child in my name receiveth me. 6 But whoso shall offend one of these little ones which believe in me, it were better for him that a millstone were hanged about his neck, and that he were drowned in the depth of the sea. 7 Woe unto the world because of offences! for it must needs be that offences come; but woe to that man by whom the offence cometh! 8 Wherefore if thy hand or thy foot offend thee, cut them off, and cast them from thee: it is better for thee to enter into life halt or maimed, rather than having two hands or two feet to be cast into everlasting fire. 9 And if thine eye offend thee, pluck it out, and cast it from thee: it is better for thee to enter into life with one eye, rather than having two eyes to be cast into hell fire. 10 Take heed that ye despise not one of these little ones; for I say unto you, That in heaven their angels do always behold the face of my Father which is in heaven. 11 For the Son of man is come to save that which was lost. 12 How think ye? if a man have an hundred sheep, and one of them be gone astray, doth he not leave the ninety and nine, and goeth into the mountains, and seeketh that which is gone astray? 13 And if so be that he find it, verily I say unto you, he rejoiceth more of that sheep, than of the ninety and nine which went not astray. 14 Even so it is not the will of your Father which is in heaven, that one of these little ones should perish. 15 Moreover if thy brother shall trespass against thee, go and tell him his fault between thee and him alone: if he shall hear thee, thou hast gained thy brother. 16 But if he will not hear thee, then take with thee one or two more, that in the mouth of two or three witnesses every word may be established. 17 And if he shall neglect to hear them, tell it unto the church: but if he neglect to hear the church, let him be unto thee as an heathen man and a publican. 18 Verily I say unto you, Whatsoever ye shall bind on earth shall be bound in heaven: and whatsoever ye shall loose on earth shall be loosed in heaven. 19 Again I say unto you, That if two of you shall agree on earth as touching any thing that they shall ask, it shall be done for them of my Father which is in heaven. 20 For where two or three are gathered together in my name, there am I in the midst of them. 21 Then came Peter to him, and said, Lord, how oft shall my brother sin against me, and I forgive him? till seven times? 22 Jesus saith unto him, I say not unto thee, Until seven times: but, Until seventy times seven. 23 Therefore is the kingdom of heaven likened unto a certain king, which would take account of his servants. 24 And when he had begun to reckon, one was brought unto him, which owed him ten thousand talents. 25 But forasmuch as he had not to pay, his lord commanded him to be sold, and his wife, and children, and all that he had, and payment to be made. 26 The servant therefore fell down, and worshipped him, saying, Lord, have patience with me, and I will pay thee all. 27 Then the lord of that servant was moved with compassion, and loosed him, and forgave him the debt. 28 But the same servant went out, and found one of his fellow servants, which owed him an hundred pence: and he laid hands on him, and took him by the throat, saying, Pay me that thou owest. 29 And his fellow servant fell down at his feet, and besought him, saying, Have patience with me, and I will pay thee all. 30 And he would not: but went and cast him into prison, till he should pay the debt. 31 So when his fellow servants saw what was done, they were very sorry, and came and told unto their lord all that was done. 32 Then his lord, after that he had called him, said unto him, O thou wicked servant, I forgave thee all that debt, because thou desiredst me: 33 Shouldest not thou also have had compassion on thy fellow servant, even as I had pity on thee? 34 And his lord was wroth, and delivered him to the tormentors, till he should pay all that was due unto him. 35 So likewise shall my heavenly Father do also unto you, if ye from your hearts forgive not every one his brother their trespasses.

Matthew 19

And it came to pass, that when Jesus had finished these sayings, he departed from Galilee, and came into the coasts of Judaea beyond Jordan; 2 And great multitudes followed him; and he healed them there. 3 The Pharisees also came unto him, tempting him, and saying unto him, Is it lawful for a man to put away his wife for every cause? 4 And he answered and said unto them, Have ye not read, that he which made them at the beginning made them male and female, 5 And said, For this cause shall a man leave father and mother, and shall cleave to his wife: and they twain shall be one flesh? 6 Wherefore they are no more twain, but one flesh. What therefore God hath joined together, let not man put asunder. 7 They say unto him, Why did Moses then command to give a writing of divorcement, and to put her away? 8 He saith unto them, Moses because of the hardness of your hearts suffered you to put away your wives: but from the beginning it was not so. 9 And I say unto you, Whosoever shall put away his wife, except it be for fornication, and shall marry another, committeth adultery: and whoso marrieth her which is put away doth commit adultery. 10 His disciples say unto him, If the case of the man be so with his wife, it is not good to marry. 11 But he said unto them, All men cannot receive this saying, save they to whom it is given. 12 For there are some eunuchs, which were so born from their mother's womb: and there are some eunuchs, which were made eunuchs of men: and there be eunuchs, which have made themselves eunuchs for the kingdom of heaven's sake. He that is able to receive it, let him receive it. 13 Then were there brought unto him little children, that he should put his hands on them, and pray: and the disciples rebuked them. 14 But Jesus said, Suffer little children, and forbid them not, to come unto me: for of such is the kingdom of heaven. 15 And he laid his hands on them, and departed thence. 16 And, behold, one came and said unto him, Good Master, what good thing shall I do, that I may have eternal life? 17 And he said unto him, Why callest thou me good? there is none good but one, that is, God: but if thou wilt enter into life, keep the commandments. 18 He saith unto him, Which? Jesus said, Thou shalt do no murder, Thou shalt not commit adultery, Thou shalt not steal, Thou shalt not bear false witness, 19 Honour thy father and thy mother: and, Thou shalt love thy neighbour as thyself. 20 The young man saith unto him, All these things have I kept from my youth up: what lack I yet? 21 Jesus said unto him, If thou wilt be perfect, go and sell that thou hast, and give to the poor, and thou shalt have treasure in heaven: and come and follow me. 22 But when the young man heard that saying, he went away sorrowful: for he had great possessions. 23 Then said Jesus unto his disciples, Verily I say unto you, That a rich man shall hardly enter into the kingdom of heaven. 24 And again I say unto you, It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God. 25 When his disciples heard it, they were exceedingly amazed, saying, Who then can be saved? 26 But Jesus beheld them, and said unto them, With men this is impossible; but with God all things are possible. 27 Then answered Peter and said unto him, Behold, we have forsaken all, and followed thee; what shall we have therefore? 28 And Jesus said unto them, Verily I say unto you, That ye which have followed me, in the regeneration when the Son of man shall sit in the throne of his glory, ye also shall sit upon twelve thrones, judging the twelve tribes of Israel. 29 And every one that hath forsaken houses, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my name's sake, shall receive an hundredfold, and shall inherit everlasting life. 30 But many that are first shall be last; and the last shall be first.

Matthew 20

For the kingdom of heaven is like unto a man that is an householder, which went out early in the morning to hire labourers into his vineyard. 2 And when he had agreed with the labourers for a penny a day, he sent them into his vineyard. 3 And he went out about the third hour, and saw others standing idle in the marketplace, 4 And said unto them; Go ye also into the vineyard, and whatsoever is right I will give you. And they went their way. 5 Again he went out about the sixth and ninth hour, and did likewise. 6 And about the eleventh hour he went out, and found others standing idle, and saith unto them, Why stand ye here all the day idle? 7 They say unto him, Because no man hath hired us. He saith unto them, Go ye also into the vineyard; and whatsoever is right, that shall ye receive. 8 So when even was come, the lord of the vineyard saith unto his steward, Call the labourers, and give them their hire, beginning from the last unto the first. 9 And when they came that were hired about the eleventh hour, they received every man a penny. 10 But when the first came, they supposed that they should have received more; and they likewise received every man a penny. 11 And when they had received it, they murmured against the goodman of the house, 12 Saying, These last have wrought but one hour, and thou hast made them equal unto us, which have borne the burden and heat of the day. 13 But he answered one of them, and said, Friend, I do thee no wrong: didst not thou agree with me for a penny? 14 Take that thine is, and go thy way: I will give unto this last, even as unto thee. 15 Is it not lawful for me to do what I will with mine own? Is thine eye evil, because I am good? 16 So the last shall be first, and the first last: for many be called, but few chosen. 17 And Jesus going up to Jerusalem took the twelve disciples apart in the way, and said unto them, 18 Behold, we go up to Jerusalem; and the Son of man shall be betrayed unto the chief priests and unto the scribes, and they shall condemn him to death, 19 And shall deliver him to the Gentiles to mock, and to scourge, and to crucify him: and the third day he shall rise again. 20 Then came to him the mother of Zebedee's children with her sons, worshipping him, and desiring a certain thing of him. 21 And he said unto her, What wilt thou? She saith unto him, Grant that these my two sons may sit, the one on thy right hand, and the other on the left, in thy kingdom. 22 But Jesus answered and said, Ye know not what ye ask. Are ye able to drink of the cup that I shall drink of, and to be baptized with the baptism that I am baptized with? They say unto him, We are able. 23 And he saith unto them, Ye shall drink indeed of my cup, and be baptized with the baptism that I am baptized with: but to sit on my right hand, and on my left, is not mine to give, but it shall be given to them for whom it is prepared of my Father. 24 And when the ten heard it, they were moved with indignation against the two brethren. 25 But Jesus called them unto him, and said, Ye know that the princes of the Gentiles exercise dominion over them, and they that are great exercise authority upon them. 26 But it shall not be so among you: but whosoever will be great among you, let him be your minister; 27 And whosoever will be chief among you, let him be your servant: 28 Even as the Son of man came not to be ministered unto, but to minister, and to give his life a ransom for many. 29 And as they departed from Jericho, a great multitude followed him. 30 And, behold, two blind men sitting by the way side, when they heard that Jesus passed by, cried out, saying, Have mercy on us, O Lord, thou Son of David. 31 And the multitude rebuked them, because they should hold their peace: but they cried the more, saying, Have mercy on us, O Lord, thou Son of David. 32 And Jesus stood still, and called them, and said, What will ye that I shall do unto you? 33 They say unto him, Lord, that our eyes may be opened. 34 So Jesus had compassion on them, and touched their eyes: and immediately their eyes received sight, and they followed him.

Matthew 21

And when they drew nigh unto Jerusalem, and were come to Bethphage, unto the mount of Olives, then sent Jesus two disciples, 2 Saying unto them, Go into the village over against you, and straightway ye shall find an ass tied, and a colt with her: loose them, and bring them unto me. 3 And if any man say ought unto you, ye shall say, The Lord hath need of them; and straightway he will send them. 4 All this was done, that it might be fulfilled which was spoken by the prophet, saying, 5 Tell ye the daughter of Sion, Behold, thy King cometh unto thee, meek, and sitting upon an ass, and a colt the foal of an ass. 6 And the disciples went, and did as Jesus commanded them, 7 And brought the ass, and the colt, and put on them their clothes, and they set him thereon. 8 And a very great multitude spread their garments in the way; others cut down branches from the trees, and strawed them in the way. 9 And the multitudes that went before, and that followed, cried, saying, Hosanna to the Son of David: Blessed is he that cometh in the name of the Lord; Hosanna in the highest. 10 And when he was come into Jerusalem, all the city was moved, saying, Who is this? 11 And the multitude said, This is Jesus the prophet of Nazareth of Galilee. 12 And Jesus went into the temple of God, and cast out all them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves, 13 And said unto them, It is written, My house shall be called the house of prayer; but ye have made it a den of thieves. 14 And the blind and the lame came to him in the temple; and he healed them. 15 And when the chief priests and scribes saw the wonderful things that he did, and the children crying in the temple, and saying, Hosanna to the Son of David; they were sore displeased, 16 And said unto him, Hearest thou what these say? And Jesus saith unto them, Yea; have ye never read, Out of the mouth of babes and sucklings thou hast perfected praise? 17 And he left them, and went out of the city into Bethany; and he lodged there. 18 Now in the morning as he returned into the city, he hungered. 19 And when he saw a fig tree in the way, he came to it, and found nothing thereon, but leaves only, and said unto it, Let no fruit grow on thee henceforward for ever. And presently the fig tree withered away. 20 And when the disciples saw it, they marvelled, saying, How soon is the fig tree withered away! 21 Jesus answered and said unto them, Verily I say unto you, If ye have faith, and doubt not, ye shall not only do this which is done to the fig tree, but also if ye shall say unto this mountain, Be thou removed, and be thou cast into the sea; it shall be done. 22 And all things, whatsoever ye shall ask in prayer, believing, ye shall receive. 23 And when he was come into the temple, the chief priests and the elders of the people came unto him as he was teaching, and said, By what authority doest thou these things? and who gave thee this authority? 24 And Jesus answered and said unto them, I also will ask you one thing, which if ye tell me, I in like wise will tell you by what authority I do these things. 25 The baptism of John, whence was it? from heaven, or of men? And they reasoned with themselves, saying, If we shall say, From heaven; he will say unto us, Why did ye not then believe him? 26 But if we shall say, Of men; we fear the people; for all hold John as a prophet. 27 And they answered Jesus, and said, We cannot tell. And he said unto them, Neither tell I you by what authority I do these things. 28 But what think ye? A certain man had two sons; and he came to the first, and said, Son, go work to day in my vineyard. 29 He answered and said, I will not: but afterward he repented, and went. 30 And he came to the second, and said likewise. And he answered and said, I go, sir: and went not. 31 Whether of them twain did the will of his father? They say unto him, The first. Jesus saith unto them, Verily I say unto you, That the publicans and the harlots go into the kingdom of God before you. 32 For John came unto you in the way of righteousness, and ye believed him not: but the publicans and the harlots believed him: and ye, when ye had seen it, repented not afterward, that ye might believe him. 33 Hear another parable: There was a certain householder, which planted a vineyard, and hedged it round about, and digged a winepress in it, and built a tower, and let it out to husbandmen, and went into a far country: 34 And when the time of the fruit drew near, he sent his servants to the husbandmen, that they might receive the fruits of it. 35 And the husbandmen took his servants, and beat one, and killed another, and stoned another. 36 Again, he sent other servants more than the first: and they did unto them likewise. 37 But last of all he sent unto them his son, saying, They will reverence my son. 38 But when the husbandmen saw the son, they said among themselves, This is the heir; come, let us kill him, and let us seize on his inheritance. 39 And they caught him, and cast him out of the vineyard, and slew him. 40 When the lord therefore of the vineyard cometh, what will he do unto those husbandmen? 41 They say unto him, He will miserably destroy those wicked men, and will let out his vineyard unto other husbandmen, which shall render him the fruits in their seasons. 42 Jesus saith unto them, Did ye never read in the scriptures, The stone which the builders rejected, the same is become the head of the corner: this is the Lord's doing, and it is marvellous in our eyes? 43 Therefore say I unto you, The kingdom of God shall be taken from you, and given to a nation bringing forth the fruits thereof. 44 And whosoever shall fall on this stone shall be broken: but on whomsoever it shall fall, it will grind him to powder. 45 And when the chief priests and Pharisees had heard his parables, they perceived that he spake of them. 46 But when they sought to lay hands on him, they feared the multitude, because they took him for a prophet.

Matthew 22

And Jesus answered and spake unto them again by parables, and said, 2 The kingdom of heaven is like unto a certain king, which made a marriage for his son, 3 And sent forth his servants to call them that were bidden to the wedding: and they would not come. 4 Again, he sent forth other servants, saying, Tell them which are bidden, Behold, I have prepared my dinner: my oxen and my fatlings are killed, and all things are ready: come unto the marriage. 5 But they made light of it, and went their ways, one to his farm, another to his merchandise: 6 And the remnant took his servants, and entreated them spitefully, and slew them. 7 But when the king heard thereof, he was wroth: and he sent forth his armies, and destroyed those murderers, and burned up their city. 8 Then saith he to his servants, The wedding is ready, but they which were bidden were not worthy. 9 Go ye therefore into the highways, and as many as ye shall find, bid to the marriage. 10 So those servants went out into the highways, and gathered together all as many as they found, both bad and good: and the wedding was furnished with guests. 11 And when the king came in to see the guests, he saw there a man which had not on a wedding garment: 12 And he saith unto him, Friend, how camest thou in hither not having a wedding garment? And he was speechless. 13 Then said the king to the servants, Bind him hand and foot, and take him away, and cast him into outer darkness; there shall be weeping and gnashing of teeth. 14 For many are called, but few are chosen. 15 Then went the Pharisees, and took counsel how they might entangle him in his talk. 16 And they sent out unto him their disciples with the Herodians, saying, Master, we know that thou art true, and teachest the way of God in truth, neither carest thou for any man: for thou regardest not the person of men. 17 Tell us therefore, What thinkest thou? Is it lawful to give tribute unto Caesar, or not? 18 But Jesus perceived their wickedness, and said, Why tempt ye me, ye hypocrites? 19 Shew me the tribute money. And they brought unto him a penny. 20 And he saith unto them, Whose is this image and superscription? 21 They say unto him, Caesar's. Then saith he unto them, Render therefore unto Caesar the things which are Caesar's; and unto God the things that are God's. 22 When they had heard these words, they marvelled, and left him, and went their way. 23 The same day came to him the Sadducees, which say that there is no resurrection, and asked him, 24 Saying, Master, Moses said, If a man die, having no children, his brother shall marry his wife, and raise up seed unto his brother. 25 Now there were with us seven brethren: and the first, when he had married a wife, deceased, and, having no issue, left his wife unto his brother: 26 Likewise the second also, and the third, unto the seventh. 27 And last of all the woman died also. 28 Therefore in the resurrection whose wife shall she be of the seven? for they all had her. 29 Jesus answered and said unto them, Ye do err, not knowing the scriptures, nor the power of God. 30 For in the resurrection they neither marry, nor are given in marriage, but are as the angels of God in heaven. 31 But as touching the resurrection of the dead, have ye not read that which was spoken unto you by God, saying, 32 I am the God of Abraham, and the God of Isaac, and the God of Jacob? God is not the God of the dead, but of the living. 33 And when the multitude heard this, they were astonished at his doctrine. 34 But when the Pharisees had heard that he had put the Sadducees to silence, they were gathered together. 35 Then one of them, which was a lawyer, asked him a question, tempting him, and saying, 36 Master, which is the great commandment in the law? 37 Jesus said unto him, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind. 38 This is the first and great commandment. 39 And the second is like unto it, Thou shalt love thy neighbour as thyself. 40 On these two commandments hang all the law and the prophets. 41 While the Pharisees were gathered together, Jesus asked them, 42 Saying, What think ye of Christ? whose son is he? They say unto him, The Son of David. 43 He saith unto them, How then doth David in spirit call him Lord, saying, 44 The LORD said unto my Lord, Sit thou on my right hand, till I make thine enemies thy footstool? 45 If David then call him Lord, how is he his son? 46 And no man was able to answer him a word, neither durst any man from that day forth ask him any more questions.

Matthew 23

Then spake Jesus to the multitude, and to his disciples, 2 Saying, The scribes and the Pharisees sit in Moses' seat: 3 All therefore whatsoever they bid you observe, that observe and do; but do not ye after their works: for they say, and do not. 4 For they bind heavy burdens and grievous to be borne, and lay them on men's shoulders; but they themselves will not move them with one of their fingers. 5 But all their works they do for to be seen of men: they make broad their phylacteries, and enlarge the borders of their garments, 6 And love the uppermost rooms at feasts, and the chief seats in the synagogues, 7 And greetings in the markets, and to be called of men, Rabbi, Rabbi. 8 But be not ye called Rabbi: for one is your Master, even Christ; and all ye are brethren. 9 And call no man your father upon the earth: for one is your Father, which is in heaven. 10 Neither be ye called masters: for one is your Master, even Christ. 11 But he that is greatest among you shall be your servant. 12 And whosoever shall exalt himself shall be abased; and he that shall humble himself shall be exalted. 13 But woe unto you, scribes and Pharisees, hypocrites! for ye shut up the kingdom of heaven against men: for ye neither go in yourselves, neither suffer ye them that are entering to go in. 14 Woe unto you, scribes and Pharisees, hypocrites! for ye devour widows' houses, and for a pretence make long prayer: therefore ye shall receive the greater damnation. 15 Woe unto you, scribes and Pharisees, hypocrites! for ye compass sea and land to make one proselyte, and when he is made, ye make him twofold more the child of hell than yourselves. 16 Woe unto you, ye blind guides, which say, Whosoever shall swear by the temple, it is nothing; but whosoever shall swear by the gold of the temple, he is a debtor! 17 Ye fools and blind: for whether is greater, the gold, or the temple that sanctifieth the gold? 18 And, Whosoever shall swear by the altar, it is nothing; but whosoever sweareth by the gift that is upon it, he is guilty. 19 Ye fools and blind: for whether is greater, the gift, or the altar that sanctifieth the gift? 20 Whoso therefore shall swear by the altar, sweareth by it, and by all things thereon. 21 And whoso shall swear by the temple, sweareth by it, and by him that dwelleth therein. 22 And he that shall swear by heaven, sweareth by the throne of God, and by him that sitteth thereon. 23 Woe unto you, scribes and Pharisees, hypocrites! for ye pay tithe of mint and anise and cummin, and have omitted the weightier matters of the law, judgment, mercy, and faith: these ought ye to have done, and not to leave the other undone. 24 Ye blind guides, which strain at a gnat, and swallow a camel. 25 Woe unto you, scribes and Pharisees, hypocrites! for ye make clean the outside of the cup and of the platter, but within they are full of extortion and excess. 26 Thou blind Pharisee, cleanse first that which is within the cup and platter, that the outside of them may be clean also. 27 Woe unto you, scribes and Pharisees, hypocrites! for ye are like unto whited sepulchres, which indeed appear beautiful outward, but are within full of dead men's bones, and of all uncleanness. 28 Even so ye also outwardly appear righteous unto men, but within ye are full of hypocrisy and iniquity. 29 Woe unto you, scribes and Pharisees, hypocrites! because ye build the tombs of the prophets, and garnish the sepulchres of the righteous, 30 And say, If we had been in the days of our fathers, we would not have been partakers with them in the blood of the prophets. 31 Wherefore ye be witnesses unto yourselves, that ye are the children of them which killed the prophets. 32 Fill ye up then the measure of your fathers. 33 Ye serpents, ye generation of vipers, how can ye escape the damnation of hell? 34 Wherefore, behold, I send unto you prophets, and wise men, and scribes: and some of them ye shall kill and crucify; and some of them shall ye scourge in your synagogues, and persecute them from city to city: 35 That upon you may come all the righteous blood shed upon the earth, from the blood of righteous Abel unto the blood of Zacharias son of Barachias, whom ye slew between the temple and the altar. 36 Verily I say unto you, All these things shall come upon this generation. 37 O Jerusalem, Jerusalem, thou that killest the prophets, and stonest them which are sent unto thee, how often would I have gathered thy children together, even as a hen gathereth her chickens under her wings, and ye would not! 38 Behold, your house is left unto you desolate. 39 For I say unto you, Ye shall not see me henceforth, till ye shall say, Blessed is he that cometh in the name of the Lord.

Matthew 24

And Jesus went out, and departed from the temple: and his disciples came to him for to shew him the buildings of the temple. 2 And Jesus said unto them, See ye not all these things? verily I say unto you, There shall not be left here one stone upon another, that shall not be thrown down. 3 And as he sat upon the mount of Olives, the disciples came unto him privately, saying, Tell us, when shall these things be? and what shall be the sign of thy coming, and of the end of the world? 4 And Jesus answered and said unto them, Take heed that no man deceive you. 5 For many shall come in my name, saying, I am Christ; and shall deceive many. 6 And ye shall hear of wars and rumours of wars: see that ye be not troubled: for all these things must come to pass, but the end is not yet. 7 For nation shall rise against nation, and kingdom against kingdom: and there shall be famines, and pestilences, and earthquakes, in divers places. 8 All these are the beginning of sorrows. 9 Then shall they deliver you up to be afflicted, and shall kill you: and ye shall be hated of all nations for my name's sake. 10 And then shall many be offended, and shall betray one another, and shall hate one another. 11 And many false prophets shall rise, and shall deceive many. 12 And because iniquity shall abound, the love of many shall wax cold. 13 But he that shall endure unto the end, the same shall be saved. 14 And this gospel of the kingdom shall be preached in all the world for a witness unto all nations; and then shall the end come. 15 When ye therefore shall see the abomination of desolation, spoken of by Daniel the prophet, stand in the holy place, whoso readeth, let him understand: 16 Then let them which be in Judaea flee into the mountains: 17 Let him which is on the housetop not come down to take any thing out of his house: 18 Neither let him which is in the field return back to take his clothes. 19 And woe unto them that are with child, and to them that give suck in those days! 20 But pray ye that your flight be not in the winter, neither on the sabbath day: 21 For then shall be great tribulation, such as was not since the beginning of the world to this time, no, nor ever shall be. 22 And except those days should be shortened, there should no flesh be saved: but for the elect's sake those days shall be shortened. 23 Then if any man shall say unto you, Lo, here is Christ, or there; believe it not. 24 For there shall arise false Christs, and false prophets, and shall shew great signs and wonders; insomuch that, if it were possible, they shall deceive the very elect. 25 Behold, I have told you before. 26 Wherefore if they shall say unto you, Behold, he is in the desert; go not forth: behold, he is in the secret chambers; believe it not. 27 For as the lightning cometh out of the east, and shineth even unto the west; so shall also the coming of the Son of man be. 28 For wheresoever the carcase is, there will the eagles be gathered together. 29 Immediately after the tribulation of those days shall the sun be darkened, and the moon shall not give her light, and the stars shall fall from heaven, and the powers of the heavens shall be shaken: 30 And then shall appear the sign of the Son of man in heaven: and then shall all the tribes of the earth mourn, and they shall see the Son of man coming in the clouds of heaven with power and great glory. 31 And he shall send his angels with a great sound of a trumpet, and they shall gather together his elect from the four winds, from one end of heaven to the other. 32 Now learn a parable of the fig tree; When his branch is yet tender, and putteth forth leaves, ye know that summer is nigh: 33 So likewise ye, when ye shall see all these things, know that it is near, even at the doors. 34 Verily I say unto you, This generation shall not pass, till all these things be fulfilled. 35 Heaven and earth shall pass away, but my words shall not pass away. 36 But of that day and hour knoweth no man, no, not the angels of heaven, but my Father only. 37 But as the days of Noe were, so shall also the coming of the Son of man be. 38 For as in the days that were before the flood they were eating and drinking, marrying and giving in marriage, until the day that Noe entered into the ark, 39 And knew not until the flood came, and took them all away; so shall also the coming of the Son of man be. 40 Then shall two be in the field; the one shall be taken, and the other left. 41 Two women shall be grinding at the mill; the one shall be taken, and the other left. 42 Watch therefore: for ye know not what hour your Lord doth come. 43 But know this, that if the goodman of the house had known in what watch the thief would come, he would have watched, and would not have suffered his house to be broken up. 44 Therefore be ye also ready: for in such an hour as ye think not the Son of man cometh. 45 Who then is a faithful and wise servant, whom his lord hath made ruler over his household, to give them meat in due season? 46 Blessed is that servant, whom his lord when he cometh shall find so doing. 47 Verily I say unto you, That he shall make him ruler over all his goods. 48 But and if that evil servant shall say in his heart, My lord delayeth his coming; 49 And shall begin to smite his fellow servants, and to eat and drink with the drunken; 50 The lord of that servant shall come in a day when he looketh not for him, and in an hour that he is not aware of, 51 And shall cut him asunder, and appoint him his portion with the hypocrites: there shall be weeping and gnashing of teeth.

Matthew 25

Then shall the kingdom of heaven be likened unto ten virgins, which took their lamps, and went forth to meet the bridegroom. 2 And five of them were wise, and five were foolish. 3 They that were foolish took their lamps, and took no oil with them: 4 But the wise took oil in their vessels with their lamps. 5 While the bridegroom tarried, they all slumbered and slept. 6 And at midnight there was a cry made, Behold, the bridegroom cometh; go ye out to meet him. 7 Then all those virgins arose, and trimmed their lamps. 8 And the foolish said unto the wise, Give us of your oil; for our lamps are gone out. 9 But the wise answered, saying, Not so; lest there be not enough for us and you: but go ye rather to them that sell, and buy for yourselves. 10 And while they went to buy, the bridegroom came; and they that were ready went in with him to the marriage: and the door was shut. 11 Afterward came also the other virgins, saying, Lord, Lord, open to us. 12 But he answered and said, Verily I say unto you, I know you not. 13 Watch therefore, for ye know neither the day nor the hour wherein the Son of man cometh. 14 For the kingdom of heaven is as a man travelling into a far country, who called his own servants, and delivered unto them his goods. 15 And unto one he gave five talents, to another two, and to another one; to every man according to his several ability; and straightway took his journey. 16 Then he that had received the five talents went and traded with the same, and made them other five talents. 17 And likewise he that had received two, he also gained other two. 18 But he that had received one went and digged in the earth, and hid his lord's money. 19 After a long time the lord of those servants cometh, and reckoneth with them. 20 And so he that had received five talents came and brought other five talents, saying, Lord, thou deliveredst unto me five talents: behold, I have gained beside them five talents more. 21 His lord said unto him, Well done, thou good and faithful servant: thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord. 22 He also that had received two talents came and said, Lord, thou deliveredst unto me two talents: behold, I have gained two other talents beside them. 23 His lord said unto him, Well done, good and faithful servant; thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord. 24 Then he which had received the one talent came and said, Lord, I knew thee that thou art an hard man, reaping where thou hast not sown, and gathering where thou hast not strawed: 25 And I was afraid, and went and hid thy talent in the earth: lo, there thou hast that is thine. 26 His lord answered and said unto him, Thou wicked and slothful servant, thou knewest that I reap where I sowed not, and gather where I have not strawed: 27 Thou oughtest therefore to have put my money to the exchangers, and then at my coming I should have received mine own with usury. 28 Take therefore the talent from him, and give it unto him which hath ten talents. 29 For unto every one that hath shall be given, and he shall have abundance: but from him that hath not shall be taken away even that which he hath. 30 And cast ye the unprofitable servant into outer darkness: there shall be weeping and gnashing of teeth. 31 When the Son of man shall come in his glory, and all the holy angels with him, then shall he sit upon the throne of his glory: 32 And before him shall be gathered all nations: and he shall separate them one from another, as a shepherd divideth his sheep from the goats: 33 And he shall set the sheep on his right hand, but the goats on the left. 34 Then shall the King say unto them on his right hand, Come, ye blessed of my Father, inherit the kingdom prepared for you from the foundation of the world: 35 For I was an hungred, and ye gave me meat: I was thirsty, and ye gave me drink: I was a stranger, and ye took me in: 36 Naked, and ye clothed me: I was sick, and ye visited me: I was in prison, and ye came unto me. 37 Then shall the righteous answer him, saying, Lord, when saw we thee an hungred, and fed thee? or thirsty, and gave thee drink? 38 When saw we thee a stranger, and took thee in? or naked, and clothed thee? 39 Or when saw we thee sick, or in prison, and came unto thee? 40 And the King shall answer and say unto them, Verily I say unto you, Inasmuch as ye have done it unto one of the least of these my brethren, ye have done it unto me. 41 Then shall he say also unto them on the left hand, Depart from me, ye cursed, into everlasting fire, prepared for the devil and his angels: 42 For I was an hungred, and ye gave me no meat: I was thirsty, and ye gave me no drink: 43 I was a stranger, and ye took me not in: naked, and ye clothed me not: sick, and in prison, and ye visited me not. 44 Then shall they also answer him, saying, Lord, when saw we thee an hungred, or athirst, or a stranger, or naked, or sick, or in prison, and did not minister unto thee? 45 Then shall he answer them, saying, Verily I say unto you, Inasmuch as ye did it not to one of the least of these, ye did it not to me. 46 And these shall go away into everlasting punishment: but the righteous into life eternal.

Matthew 26

And it came to pass, when Jesus had finished all these sayings, he said unto his disciples, 2 Ye know that after two days is the feast of the passover, and the Son of man is betrayed to be crucified. 3 Then assembled together the chief priests, and the scribes, and the elders of the people, unto the palace of the high priest, who was called Caiaphas, 4 And consulted that they might take Jesus by subtilty, and kill him. 5 But they said, Not on the feast day, lest there be an uproar among the people. 6 Now when Jesus was in Bethany, in the house of Simon the leper, 7 There came unto him a woman having an alabaster box of very precious ointment, and poured it on his head, as he sat at meat. 8 But when his disciples saw it, they had indignation, saying, To what purpose is this waste? 9 For this ointment might have been sold for much, and given to the poor. 10 When Jesus understood it, he said unto them, Why trouble ye the woman? for she hath wrought a good work upon me. 11 For ye have the poor always with you; but me ye have not always. 12 For in that she hath poured this ointment on my body, she did it for my burial. 13 Verily I say unto you, Wheresoever this gospel shall be preached in the whole world, there shall also this, that this woman hath done, be told for a memorial of her. 14 Then one of the twelve, called Judas Iscariot, went unto the chief priests, 15 And said unto them, What will ye give me, and I will deliver him unto you? And they covenanted with him for thirty pieces of silver. 16 And from that time he sought opportunity to betray him. 17 Now the first day of the feast of unleavened bread the disciples came to Jesus, saying unto him, Where wilt thou that we prepare for thee to eat the passover? 18 And he said, Go into the city to such a man, and say unto him, The Master saith, My time is at hand; I will keep the passover at thy house with my disciples. 19 And the disciples did as Jesus had appointed them; and they made ready the passover. 20 Now when the even was come, he sat down with the twelve. 21 And as they did eat, he said, Verily I say unto you, that one of you shall betray me. 22 And they were exceeding sorrowful, and began every one of them to say unto him, Lord, is it I? 23 And he answered and said, He that dippeth his hand with me in the dish, the same shall betray me. 24 The Son of man goeth as it is written of him: but woe unto that man by whom the Son of man is betrayed! it had been good for that man if he had not been born. 25 Then Judas, which betrayed him, answered and said, Master, is it I? He said unto him, Thou hast said. 26 And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is my body. 27 And he took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; 28 For this is my blood of the new testament, which is shed for many for the remission of sins. 29 But I say unto you, I will not drink henceforth of this fruit of the vine, until that day when I drink it new with you in my Father's kingdom. 30 And when they had sung an hymn, they went out into the mount of Olives. 31 Then saith Jesus unto them, All ye shall be offended because of me this night: for it is written, I will smite the shepherd, and the sheep of the flock shall be scattered abroad. 32 But after I am risen again, I will go before you into Galilee. 33 Peter answered and said unto him, Though all men shall be offended because of thee, yet will I never be offended. 34 Jesus said unto him, Verily I say unto thee, That this night, before the cock crow, thou shalt deny me thrice. 35 Peter said unto him, Though I should die with thee, yet will I not deny thee. Likewise also said all the disciples. 36 Then cometh Jesus with them unto a place called Gethsemane, and saith unto the disciples, Sit ye here, while I go and pray yonder. 37 And he took with him Peter and the two sons of Zebedee, and began to be sorrowful and very heavy. 38 Then saith he unto them, My soul is exceeding sorrowful, even unto death: tarry ye here, and watch with me. 39 And he went a little farther, and fell on his face, and prayed, saying, O my Father, if it be possible, let this cup pass from me: nevertheless not as I will, but as thou wilt. 40 And he cometh unto the disciples, and findeth them asleep, and saith unto Peter, What, could ye not watch with me one hour? 41 Watch and pray, that ye enter not into temptation: the spirit indeed is willing, but the flesh is weak. 42 He went away again the second time, and prayed, saying, O my Father, if this cup may not pass away from me, except I drink it, thy will be done. 43 And he came and found them asleep again: for their eyes were heavy. 44 And he left them, and went away again, and prayed the third time, saying the same words. 45 Then cometh he to his disciples, and saith unto them, Sleep on now, and take your rest: behold, the hour is at hand, and the Son of man is betrayed into the hands of sinners. 46 Rise, let us be going: behold, he is at hand that doth betray me. 47 And while he yet spake, lo, Judas, one of the twelve, came, and with him a great multitude with swords and staves, from the chief priests and elders of the people. 48 Now he that betrayed him gave them a sign, saying, Whomsoever I shall kiss, that same is he: hold him fast. 49 And forthwith he came to Jesus, and said, Hail, master; and kissed him. 50 And Jesus said unto him, Friend, wherefore art thou come? Then came they, and laid hands on Jesus, and took him. 51 And, behold, one of them which were with Jesus stretched out his hand, and drew his sword, and struck a servant of the high priest's, and smote off his ear. 52 Then said Jesus unto him, Put up again thy sword into his place: for all they that take the sword shall perish with the sword. 53 Thinkest thou that I cannot now pray to my Father, and he shall presently give me more than twelve legions of angels? 54 But how then shall the scriptures be fulfilled, that thus it must be? 55 In that same hour said Jesus to the multitudes, Are ye come out as against a thief with swords and staves for to take me? I sat daily with you teaching in the temple, and ye laid no hold on me. 56 But all this was done, that the scriptures of the prophets might be fulfilled. Then all the disciples forsook him, and fled. 57 And they that had laid hold on Jesus led him away to Caiaphas the high priest, where the scribes and the elders were assembled. 58 But Peter followed him afar off unto the high priest's palace, and went in, and sat with the servants, to see the end. 59 Now the chief priests, and elders, and all the council, sought false witness against Jesus, to put him to death; 60 But found none: yea, though many false witnesses came, yet found they none. At the last came two false witnesses, 61 And said, This fellow said, I am able to destroy the temple of God, and to build it in three days. 62 And the high priest arose, and said unto him, Answerest thou nothing? what is it which these witness against thee? 63 But Jesus held his peace. And the high priest answered and said unto him, I adjure thee by the living God, that thou tell us whether thou be the Christ, the Son of God. 64 Jesus saith unto him, Thou hast said: nevertheless I say unto you, Hereafter shall ye see the Son of man sitting on the right hand of power, and coming in the clouds of heaven. 65 Then the high priest rent his clothes, saying, He hath spoken blasphemy; what further need have we of witnesses? behold, now ye have heard his blasphemy. 66 What think ye? They answered and said, He is guilty of death. 67 Then did they spit in his face, and buffeted him; and others smote him with the palms of their hands, 68 Saying, Prophesy unto us, thou Christ, Who is he that smote thee? 69 Now Peter sat without in the palace: and a damsel came unto him, saying, Thou also wast with Jesus of Galilee. 70 But he denied before them all, saying, I know not what thou sayest. 71 And when he was gone out into the porch, another maid saw him, and said unto them that were there, This fellow was also with Jesus of Nazareth. 72 And again he denied with an oath, I do not know the man. 73 And after a while came unto him they that stood by, and said to Peter, Surely thou also art one of them; for thy speech bewrayeth thee. 74 Then began he to curse and to swear, saying, I know not the man. And immediately the cock crew. 75 And Peter remembered the word of Jesus, which said unto him, Before the cock crow, thou shalt deny me thrice. And he went out, and wept bitterly.

Matthew 27

When the morning was come, all the chief priests and elders of the people took counsel against Jesus to put him to death: 2 And when they had bound him, they led him away, and delivered him to Pontius Pilate the governor. 3 Then Judas, which had betrayeth him, when he saw that he was condemned, repented himself, and brought again the thirty pieces of silver to the chief priests and elders, 4 Saying, I have sinned in that I have betrayed the innocent blood. And they said, What is that to us? see thou to that. 5 And he cast down the pieces of silver in the temple, and departed, and went and hanged himself. 6 And the chief priests took the silver pieces, and said, It is not lawful for to put them into the treasury, because it is the price of blood. 7 And they took counsel, and bought with them the potter's field, to bury strangers in. 8 Wherefore that field was called, The field of blood, unto this day. 9 Then was fulfilled that which was spoken by Jeremy the prophet, saying, And they took the thirty pieces of silver, the price of him that was valued, whom they of the children of Israel did value; 10 And gave them for the potter's field, as the Lord appointed me. 11 And Jesus stood before the governor: and the governor asked him, saying, Art thou the King of the Jews? And Jesus said unto him, Thou sayest. 12 And when he was accused of the chief priests and elders, he answered nothing. 13 Then said Pilate unto him, Hearest thou not how many things they witness against thee? 14 And he answered him to never a word; insomuch that the governor marvelled greatly. 15 Now at that feast the governor was wont to release unto the people a prisoner, whom they would. 16 And they had then a notable prisoner, called Barabbas. 17 Therefore when they were gathered together, Pilate said unto them, Whom will ye that I release unto you? Barabbas, or Jesus which is called Christ? 18 For he knew that for envy they had delivered him. 19 When he was set down on the judgment seat, his wife sent unto him, saying, Have thou nothing to do with that just man: for I have suffered many things this day in a dream because of him. 20 But the chief priests and elders persuaded the multitude that they should ask Barabbas, and destroy Jesus. 21 The governor answered and said unto them, Whether of the twain will ye that I release unto you? They said, Barabbas. 22 Pilate saith unto them, What shall I do then with Jesus which is called Christ? They all say unto him, Let him be crucified. 23 And the governor said, Why, what evil hath he done? But they cried out the more, saying, Let him be crucified. 24 When Pilate saw that he could prevail nothing, but that rather a tumult was made, he took water, and washed his hands before the multitude, saying, I am innocent of the blood of this just person: see ye to it. 25 Then answered all the people, and said, His blood be on us, and on our children. 26 Then released he Barabbas unto them: and when he had scourged Jesus, he delivered him to be crucified. 27 Then the soldiers of the governor took Jesus into the common hall, and gathered unto him the whole band of soldiers. 28 And they stripped him, and put on him a scarlet robe. 29 And when they had platted a crown of thorns, they put it upon his head, and a reed in his right hand: and they bowed the knee before him, and mocked him, saying, Hail, King of the Jews! 30 And they spit upon him, and took the reed, and smote him on the head. 31 And after that they had mocked him, they took the robe off from him, and put his own raiment on him, and led him away to crucify him. 32 And as they came out, they found a man of Cyrene, Simon by name: him they compelled to bear his cross. 33 And when they were come unto a place called Golgotha, that is to say, a place of a skull, 34 They gave him vinegar to drink mingled with gall: and when he had tasted thereof, he would not drink. 35 And they crucified him, and parted his garments, casting lots: that it might be fulfilled which was spoken by the prophet, They parted my garments among them, and upon my vesture did they cast lots. 36 And sitting down they watched him there; 37 And set up over his head his accusation written, THIS IS JESUS THE KING OF THE JEWS. 38 Then were there two thieves crucified with him, one on the right hand, and another on the left. 39 And they that passed by reviled him, wagging their heads, 40 And saying, Thou that destroyest the temple, and buildest it in three days, save thyself. If thou be the Son of God, come down from the cross. 41 Likewise also the chief priests mocking him, with the scribes and elders, said, 42 He saved others; himself he cannot save. If he be the King of Israel, let him now come down from the cross, and we will believe him. 43 He trusted in God; let him deliver him now, if he will have him: for he said, I am the Son of God. 44 The thieves also, which were crucified with him, cast the same in his teeth. 45 Now from the sixth hour there was darkness over all the land unto the ninth hour. 46 And about the ninth hour Jesus cried with a loud voice, saying, Eli, Eli, lama sabachthani? that is to say, My God, my God, why hast thou forsaken me? 47 Some of them that stood there, when they heard that, said, This man calleth for Elias. 48 And straightway one of them ran, and took a spunge, and filled it with vinegar, and put it on a reed, and gave him to drink. 49 The rest said, Let be, let us see whether Elias will come to save him. 50 Jesus, when he had cried again with a loud voice, yielded up the ghost. 51 And, behold, the veil of the temple was rent in twain from the top to the bottom; and the earth did quake, and the rocks rent; 52 And the graves were opened; and many bodies of the saints which slept arose, 53 And came out of the graves after his resurrection, and went into the holy city, and appeared unto many. 54 Now when the centurion, and they that were with him, watching Jesus, saw the earthquake, and those things that were done, they feared greatly, saying, Truly this was the Son of God. 55 And many women were there beholding afar off, which followed Jesus from Galilee, ministering unto him: 56 Among which was Mary Magdalene, and Mary the mother of James and Joses, and the mother of Zebedee's children. 57 When the even was come, there came a rich man of Arimathaea, named Joseph, who also himself was Jesus' disciple: 58 He went to Pilate, and begged the body of Jesus. Then Pilate commanded the body to be delivered. 59 And when Joseph had taken the body, he wrapped it in a clean linen cloth, 60 And laid it in his own new tomb, which he had hewn out in the rock: and he rolled a great stone to the door of the sepulchre, and departed. 61 And there was Mary Magdalene, and the other Mary, sitting over against the sepulchre. 62 Now the next day, that followed the day of the preparation, the chief priests and Pharisees came together unto Pilate, 63 Saying, Sir, we remember that that deceiver said, while he was yet alive, After three days I will rise again. 64 Command therefore that the sepulchre be made sure until the third day, lest his disciples come by night, and steal him away, and say unto the people, He is risen from the dead: so the last error shall be worse than the first. 65 Pilate said unto them, Ye have a watch: go your way, make it as sure as ye can. 66 So they went, and made the sepulchre sure, sealing the stone, and setting a watch.

Matthew 28

In the end of the sabbath, as it began to dawn toward the first day of the week, came Mary Magdalene and the other Mary to see the sepulchre. 2 And, behold, there was a great earthquake: for the angel of the Lord descended from heaven, and came and rolled back the stone from the door, and sat upon it. 3 His countenance was like lightning, and his raiment white as snow: 4 And for fear of him the keepers did shake, and became as dead men. 5 And the angel answered and said unto the women, Fear not ye: for I know that ye seek Jesus, which was crucified. 6 He is not here: for he is risen, as he said. Come, see the place where the Lord lay. 7 And go quickly, and tell his disciples that he is risen from the dead; and, behold, he goeth before you into Galilee; there shall ye see him: lo, I have told you. 8 And they departed quickly from the sepulchre with fear and great joy; and did run to bring his disciples word. 9 And as they went to tell his disciples, behold, Jesus met them, saying, All hail. And they came and held him by the feet, and worshipped him. 10 Then said Jesus unto them, Be not afraid: go tell my brethren that they go into Galilee, and there shall they see me. 11 Now when they were going, behold, some of the watch came into the city, and shewed unto the chief priests all the things that were done. 12 And when they were assembled with the elders, and had taken counsel, they gave large money unto the soldiers, 13 Saying, Say ye, His disciples came by night, and stole him away while we slept. 14 And if this come to the governor's ears, we will persuade him, and secure you. 15 So they took the money, and did as they were taught: and this saying is commonly reported among the Jews until this day. 16 Then the eleven disciples went away into Galilee, into a mountain where Jesus had appointed them. 17 And when they saw him, they worshipped him: but some doubted. 18 And Jesus came and spake unto them, saying, All power is given unto me in heaven and in earth. 19 Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost: 20 Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.

List of Books

THE GOSPEL ACCORDING TO

SAINT MARK

Mark 1

The beginning of the gospel of Jesus Christ, the Son of God; 2 As it is written in the prophets, Behold, I send my messenger before thy face, which shall prepare thy way before thee. 3 The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. 4 John did baptize in the wilderness, and preach the baptism of repentance for the remission of sins. 5 And there went out unto him all the land of Judaea, and they of Jerusalem, and were all baptized of him in the river of Jordan, confessing their sins. 6 And John was clothed with camel's hair, and with a girdle of a skin about his loins; and he did eat locusts and wild honey; 7 And preached, saying, There cometh one mightier than I after me, the latchet of whose shoes I am not worthy to stoop down and unloose. 8 I indeed have baptized you with water: but he shall baptize you with the Holy Ghost. 9 And it came to pass in those days, that Jesus came from Nazareth of Galilee, and was baptized of John in Jordan. 10 And straightway coming up out of the water, he saw the heavens opened, and the Spirit like a dove descending upon him: 11 And there came a voice from heaven, saying, Thou art my beloved Son, in whom I am well pleased. 12 And immediately the Spirit driveth him into the wilderness. 13 And he was there in the wilderness forty days, tempted of Satan; and was with the wild beasts; and the angels ministered unto him. 14 Now after that John was put in prison, Jesus came into Galilee, preaching the gospel of the kingdom of God, 15 And saying, The time is fulfilled, and the kingdom of God is at hand: repent ye, and believe the gospel. 16 Now as he walked by the sea of Galilee, he saw Simon and Andrew his brother casting a net into the sea: for they were fishers. 17 And Jesus said unto them, Come ye after me, and I will make you to become fishers of men. 18 And straightway they forsook their nets, and followed him. 19 And when he had gone a little farther thence, he saw James the son of Zebedee, and John his brother, who also were in the ship mending their nets. 20 And straightway he called them: and they left their father Zebedee in the ship with the hired servants, and went after him. 21 And they went into Capernaum; and straightway on the sabbath day he entered into the synagogue, and taught. 22 And they were astonished at his doctrine: for he taught them as one that had authority, and not as the scribes. 23 And there was in their synagogue a man with an unclean spirit; and he cried out, 24 Saying, Let us alone; what have we to do with thee, thou Jesus of Nazareth? art thou come to destroy us? I know thee who thou art, the Holy One of God. 25 And Jesus rebuked him, saying, Hold thy peace, and come out of him. 26 And when the unclean spirit had torn him, and cried with a loud voice, he came out of him. 27 And they were all amazed, insomuch that they questioned among themselves, saying, What thing is this? what new doctrine is this? for with authority commandeth he even the unclean spirits, and they do obey him. 28 And immediately his fame spread abroad throughout all the region round about Galilee. 29 And forthwith, when they were come out of the synagogue, they entered into the house of Simon and Andrew, with James and John. 30 But Simon's wife's mother lay sick of a fever, and anon they tell him of her. 31 And he came and took her by the hand, and lifted her up; and immediately the fever left her, and she ministered unto them. 32 And at even, when the sun did set, they brought unto him all that were diseased, and them that were possessed with devils. 33 And all the city was gathered together at the door. 34 And he healed many that were sick of divers diseases, and cast out many devils; and suffered not the devils to speak, because they knew him. 35 And in the morning, rising up a great while before day, he went out, and departed into a solitary place, and there prayed. 36 And Simon and they that were with him followed after him. 37 And when they had found him, they said unto him, All men seek for thee. 38 And he said unto them, Let us go into the next towns, that I may preach there also: for therefore came I forth. 39 And he preached in their synagogues throughout all Galilee, and cast out devils. 40 And there came a leper to him, beseeching him, and kneeling down to him, and saying unto him, If thou wilt, thou canst make me clean. 41 And Jesus, moved with compassion, put forth his hand, and touched him, and saith unto him, I will; be thou clean. 42 And as soon as he had spoken, immediately the leprosy departed from him, and he was cleansed. 43 And he straitly charged him, and forthwith sent him away; 44 And saith unto him, See thou say nothing to any man: but go thy way, shew thyself to the priest, and offer for thy cleansing those things which Moses commanded, for a testimony unto them. 45 But he went out, and began to publish it much, and to blaze abroad the matter, insomuch that Jesus could no more openly enter into the city, but was without in desert places: and they came to him from every quarter.

Mark 2

And again he entered into Capernaum, after some days; and it was noised that he was in the house. 2 And straightway many were gathered together, insomuch that there was no room to receive them, no, not so much as about the door: and he preached the word unto them. 3 And they come unto him, bringing one sick of the palsy, which was borne of four. 4 And when they could not come nigh unto him for the press, they uncovered the roof where he was: and when they had broken it up, they let down the bed wherein the sick of the palsy lay. 5 When Jesus saw their faith, he said unto the sick of the palsy, Son, thy sins be forgiven thee. 6 But there were certain of the scribes sitting there, and reasoning in their hearts, 7 Why doth this man thus speak blasphemies? who can forgive sins but God only? 8 And immediately when Jesus perceived in his spirit that they so reasoned within themselves, he said unto them, Why reason ye these things in your hearts ? 9 Whether is it easier to say to the sick of the palsy, Thy sins be forgiven thee; or to say, Arise, and take up thy bed, and walk ? 10 But that ye may know that the Son of man hath power on earth to forgive sins, he saith to the sick of the palsy, 11 I say unto thee, Arise, and take up thy bed, and go thy way into thine house. 12 And immediately he arose, took up the bed, and went forth before them all; insomuch that they were all amazed, and glorified God, saying, We never saw it on this fashion. 13 And he went forth again by the sea side; and all the multitude resorted unto him, and he taught them. 14 And as he passed by, he saw Levi the son of Alphaeus sitting at the receipt of custom, and said unto him, Follow me. And he arose and followed him. 15 And it came to pass, that, as Jesus sat at meat in his house, many publicans and sinners sat also together with Jesus and his disciples: for there were many, and they followed him. 16 And when the scribes and Pharisees saw him eat with publicans and sinners, they said unto his disciples, How is it that he eateth and drinketh with publicans and sinners? 17 When Jesus heard it, he saith unto them, They that are whole have no need of the physician, but they that are sick: I came not to call the righteous, but sinners to repentance. 18 And the disciples of John and of the Pharisees used to fast: and they come and say unto him, Why do the disciples of John and of the Pharisees fast, but thy disciples fast not? 19 And Jesus said unto them, Can the children of the bridechamber fast, while the bridegroom is with them? as long as they have the bridegroom with them, they cannot fast. 20 But the days will come, when the bridegroom shall be taken away from them, and then shall they fast in those days. 21 No man also seweth a piece of new cloth on an old garment: else the new piece that filled it up taketh away from the old, and the rent is made worse. 22 And no man putteth new wine into old bottles: else the new wine doth burst the bottles, and the wine is spilled, and the bottles will be marred: but new wine must be put into new bottles. 23 And it came to pass, that he went through the corn fields on the sabbath day; and his disciples began, as they went, to pluck the ears of corn. 24 And the Pharisees said unto him, Behold, why do they on the sabbath day that which is not lawful? 25 And he said unto them, Have ye never read what David did, when he had need, and was an hungred, he, and they that were with him ? 26 How he went into the house of God in the days of Abiathar the high priest, and did eat the shewbread, which is not lawful to eat but for the priests, and gave also to them which were with him ? 27 And he said unto them, The sabbath was made for man, and not man for the sabbath: 28 Therefore the Son of man is Lord also of the sabbath.

Mark 3

And he entered again into the synagogue; and there was a man there which had a withered hand. 2 And they watched him, whether he would heal him on the sabbath day; that they might accuse him. 3 And he saith unto the man which had the withered hand, Stand forth. 4 And he saith unto them, Is it lawful to do good on the sabbath days, or to do evil? to save life, or to kill ? But they held their peace. 5 And when he had looked round about on them with anger, being grieved for the hardness of their hearts, he saith unto the man, Stretch forth thine hand. And he stretched it out: and his hand was restored whole as the other. 6 And the Pharisees went forth, and straightway took counsel with the Herodians against him, how they might destroy him. 7 But Jesus withdrew himself with his disciples to the sea: and a great multitude from Galilee followed him, and from Judaea, 8 And from Jerusalem, and from Idumaea, and from beyond Jordan; and they about Tyre and Sidon, a great multitude, when they had heard what great things he did, came unto him. 9 And he spake to his disciples, that a small ship should wait on him because of the multitude, lest they should throng him. 10 For he had healed many; insomuch that they pressed upon him for to touch him, as many as had plagues. 11 And unclean spirits, when they saw him, fell down before him, and cried, saying, Thou art the Son of God. 12 And he straitly charged them that they should not make him known. 13 And he goeth up into a mountain, and calleth unto him whom he would: and they came unto him. 14 And he ordained twelve, that they should be with him, and that he might send them forth to preach, 15 And to have power to heal sicknesses, and to cast out devils: 16 And Simon he surnamed Peter; 17 And James the son of Zebedee, and John the brother of James; and he surnamed them Boanerges, which is, The sons of thunder: 18 And Andrew, and Philip, and Bartholomew, and Matthew, and Thomas, and James the son of Alphaeus, and Thaddaeus, and Simon the Canaanite, 19 And Judas Iscariot, which also betrayed him: and they went into an house. 20 And the multitude cometh together again, so that they could not so much as eat bread. 21 And when his friends heard of it, they went out to lay hold on him: for they said, He is beside himself. 22 And the scribes which came down from Jerusalem said, He hath Beelzebub, and by the prince of the devils casteth he out devils. 23 And he called them unto him, and said unto them in parables, How can Satan cast out Satan ? 24 And if a kingdom be divided against itself, that kingdom cannot stand. 25 And if a house be divided against itself, that house cannot stand. 26 And if Satan rise up against himself, and be divided, he cannot stand, but hath an end. 27 No man can enter into a strong man's house, and spoil his goods, except he will first bind the strong man; and then he will spoil his house. 28 Verily I say unto you, All sins shall be forgiven unto the sons of men, and blasphemies wherewith soever they shall blaspheme: 29 But he that shall blaspheme against the Holy Ghost hath never forgiveness, but is in danger of eternal damnation: 30 Because they said, He hath an unclean spirit. 31 There came then his brethren and his mother, and, standing without, sent unto him, calling him. 32 And the multitude sat about him, and they said unto him, Behold, thy mother and thy brethren without seek for thee. 33 And he answered them, saying, Who is my mother, or my brethren ? 34 And he looked round about on them which sat about him, and said, Behold my mother and my brethren! 35 For whosoever shall do the will of God, the same is my brother, and my sister, and mother.

Mark 4

And he began again to teach by the sea side: and there was gathered unto him a great multitude, so that he entered into a ship, and sat in the sea; and the whole multitude was by the sea on the land. 2 And he taught them many things by parables, and said unto them in his doctrine, 3 Hearken; Behold, there went out a sower to sow: 4 And it came to pass, as he sowed, some fell by the way side, and the fowls of the air came and devoured it up. 5 And some fell on stony ground, where it had not much earth; and immediately it sprang up, because it had no depth of earth: 6 But when the sun was up, it was scorched; and because it had no root, it withered away. 7 And some fell among thorns, and the thorns grew up, and choked it, and it yielded no fruit. 8 And other fell on good ground, and did yield fruit that sprang up and increased; and brought forth, some thirty, and some sixty, and some an hundred. 9 And he said unto them, He that hath ears to hear, let him hear. 10 And when he was alone, they that were about him with the twelve asked of him the parable. 11 And he said unto them, Unto you it is given to know the mystery of the kingdom of God: but unto them that are without, all these things are done in parables: 12 That seeing they may see, and not perceive; and hearing they may hear, and not understand; lest at any time they should be converted, and their sins should be forgiven them. 13 And he said unto them, Know ye not this parable? and how then will ye know all parables ? 14 The sower soweth the word. 15 And these are they by the way side, where the word is sown; but when they have heard, Satan cometh immediately, and taketh away the word that was sown in their hearts. 16 And these are they likewise which are sown on stony ground; who, when they have heard the word, immediately receive it with gladness; 17 And have no root in themselves, and so endure but for a time: afterward, when affliction or persecution ariseth for the word's sake, immediately they are offended. 18 And these are they which are sown among thorns; such as hear the word, 19 And the cares of this world, and the deceitfulness of riches, and the lusts of other things entering in, choke the word, and it becometh unfruitful. 20 And these are they which are sown on good ground; such as hear the word, and receive it, and bring forth fruit, some thirtyfold, some sixty, and some an hundred. 21 And he said unto them, Is a candle brought to be put under a bushel, or under a bed? and not to be set on a candlestick ? 22 For there is nothing hid, which shall not be manifested; neither was any thing kept secret, but that it should come abroad. 23 If any man have ears to hear, let him hear. 24 And he said unto them, Take heed what ye hear: with what measure ye mete, it shall be measured to you: and unto you that hear shall more be given. 25 For he that hath, to him shall be given: and he that hath not, from him shall be taken even that which he hath. 26 And he said, So is the kingdom of God, as if a man should cast seed into the ground; 27 And should sleep, and rise night and day, and the seed should spring and grow up, he knoweth not how. 28 For the earth bringeth forth fruit of herself; first the blade, then the ear, after that the full corn in the ear. 29 But when the fruit is brought forth, immediately he putteth in the sickle, because the harvest is come. 30 And he said, Whereunto shall we liken the kingdom of God? or with what comparison shall we compare it ? 31 It is like a grain of mustard seed, which, when it is sown in the earth, is less than all the seeds that be in the earth: 32 But when it is sown, it groweth up, and becometh greater than all herbs, and shooteth out great branches; so that the fowls of the air may lodge under the shadow of it. 33 And with many such parables spake he the word unto them, as they were able to hear it. 34 But without a parable spake he not unto them: and when they were alone, he expounded all things to his disciples. 35 And the same day, when the even was come, he saith unto them, Let us pass over unto the other side. 36 And when they had sent away the multitude, they took him even as he was in the ship. And there were also with him other little ships. 37 And there arose a great storm of wind, and the waves beat into the ship, so that it was now full. 38 And he was in the hinder part of the ship, asleep on a pillow: and they awake him, and say unto him, Master, carest thou not that we perish? 39 And he arose, and rebuked the wind, and said unto the sea, Peace, be still. And the wind ceased, and there was a great calm. 40 And he said unto them, Why are ye so fearful? how is it that ye have no faith ? 41 And they feared exceedingly, and said one to another, What manner of man is this, that even the wind and the sea obey him?

Mark 5

And they came over unto the other side of the sea, into the country of the Gadarenes. 2 And when he was come out of the ship, immediately there met him out of the tombs a man with an unclean spirit, 3 Who had his dwelling among the tombs; and no man could bind him, no, not with chains: 4 Because that he had been often bound with fetters and chains, and the chains had been plucked asunder by him, and the fetters broken in pieces: neither could any man tame him. 5 And always, night and day, he was in the mountains, and in the tombs, crying, and cutting himself with stones. 6 But when he saw Jesus afar off, he ran and worshipped him, 7 And cried with a loud voice, and said, What have I to do with thee, Jesus, thou Son of the most high God? I adjure thee by God, that thou torment me not. 8 For he said unto him, Come out of the man, thou unclean spirit. 9 And he asked him, What is thy name ? And he answered, saying, My name is Legion: for we are many. 10 And he besought him much that he would not send them away out of the country. 11 Now there was there nigh unto the mountains a great herd of swine feeding. 12 And all the devils besought him, saying, Send us into the swine, that we may enter into them. 13 And forthwith Jesus gave them leave. And the unclean spirits went out, and entered into the swine: and the herd ran violently down a steep place into the sea, they were about two thousand; and were choked in the sea. 14 And they that fed the swine fled, and told it in the city, and in the country. And they went out to see what it was that was done. 15 And they come to Jesus, and see him that was possessed with the devil, and had the legion, sitting, and clothed, and in his right mind: and they were afraid. 16 And they that saw it told them how it befell to him that was possessed with the devil, and also concerning the swine. 17 And they began to pray him to depart out of their coasts. 18 And when he was come into the ship, he that had been possessed with the devil prayed him that he might be with him. 19 Howbeit Jesus suffered him not, but saith unto him, Go home to thy friends, and tell them how great things the Lord hath done for thee, and hath had compassion on thee. 20 And he departed, and began to publish in Decapolis how great things Jesus had done for him: and all men did marvel. 21 And when Jesus was passed over again by ship unto the other side, much people gathered unto him: and he was nigh unto the sea. 22 And, behold, there cometh one of the rulers of the synagogue, Jairus by name; and when he saw him, he fell at his feet, 23 And besought him greatly, saying, My little daughter lieth at the point of death: I pray thee, come and lay thy hands on her, that she may be healed; and she shall live. 24 And Jesus went with him; and much people followed him, and thronged him. 25 And a certain woman, which had an issue of blood twelve years, 26 And had suffered many things of many physicians, and had spent all that she had, and was nothing bettered, but rather grew worse, 27 When she had heard of Jesus, came in the press behind, and touched his garment. 28 For she said, If I may touch but his clothes, I shall be whole. 29 And straightway the fountain of her blood was dried up; and she felt in her body that she was healed of that plague. 30 And Jesus, immediately knowing in himself that virtue had gone out of him, turned him about in the press, and said, Who touched my clothes ? 31 And his disciples said unto him, Thou seest the multitude thronging thee, and sayest thou, Who touched me? 32 And he looked round about to see her that had done this thing. 33 But the woman fearing and trembling, knowing what was done in her, came and fell down before him, and told him all the truth. 34 And he said unto her, Daughter, thy faith hath made thee whole; go in peace, and be whole of thy plague. 35 While he yet spake, there came from the ruler of the synagogue's house certain which said, Thy daughter is dead: why troublest thou the Master any further? 36 As soon as Jesus heard the word that was spoken, he saith unto the ruler of the synagogue, Be not afraid, only believe. 37 And he suffered no man to follow him, save Peter, and James, and John the brother of James. 38 And he cometh to the house of the ruler of the synagogue, and seeth the tumult, and them that wept and wailed greatly. 39 And when he was come in, he saith unto them, Why make ye this ado, and weep? the damsel is not dead, but sleepeth. 40 And they laughed him to scorn. But when he had put them all out, he taketh the father and the mother of the damsel, and them that were with him, and entereth in where the damsel was lying. 41 And he took the damsel by the hand, and said unto her, Talitha cumi; which is, being interpreted, Damsel, I say unto thee, arise. 42 And straightway the damsel arose, and walked; for she was of the age of twelve years. And they were astonished with a great astonishment. 43 And he charged them straitly that no man should know it; and commanded that something should be given her to eat.

Mark 6

And he went out from thence, and came into his own country; and his disciples follow him. 2 And when the sabbath day was come, he began to teach in the synagogue: and many hearing him were astonished, saying, From whence hath this man these things? and what wisdom is this which is given unto him, that even such mighty works are wrought by his hands? 3 Is not this the carpenter, the son of Mary, the brother of James, and Joses, and of Juda, and Simon? and are not his sisters here with us? And they were offended at him. 4 But Jesus said unto them, A prophet is not without honour, but in his own country, and among his own kin, and in his own house. 5 And he could there do no mighty work, save that he laid his hands upon a few sick folk, and healed them. 6 And he marvelled because of their unbelief. And he went round about the villages, teaching. 7 And he called unto him the twelve, and began to send them forth by two and two; and gave them power over unclean spirits; 8 And commanded them that they should take nothing for their journey, save a staff only; no scrip, no bread, no money in their purse: 9 But be shod with sandals; and not put on two coats. 10 And he said unto them, In what place soever ye enter into an house, there abide till ye depart from that place. 11 And whosoever shall not receive you, nor hear you, when ye depart thence, shake off the dust under your feet for a testimony against them. Verily I say unto you, It shall be more tolerable for Sodom and Gomorrha in the day of judgment, than for that city. 12 And they went out, and preached that men should repent. 13 And they cast out many devils, and anointed with oil many that were sick, and healed them. 14 And king Herod heard of him; for his name was spread abroad: and he said, That John the Baptist was risen from the dead, and therefore mighty works do shew forth themselves in him. 15 Others said, That it is Elias. And others said, That it is a prophet, or as one of the prophets. 16 But when Herod heard thereof, he said, It is John, whom I beheaded: he is risen from the dead. 17 For Herod himself had sent forth and laid hold upon John, and bound him in prison for Herodias' sake, his brother Philip's wife: for he had married her. 18 For John had said unto Herod, It is not lawful for thee to have thy brother's wife. 19 Therefore Herodias had a quarrel against him, and would have killed him; but she could not: 20 For Herod feared John, knowing that he was a just man and an holy, and observed him; and when he heard him, he did many things, and heard him gladly. 21 And when a convenient day was come, that Herod on his birthday made a supper to his lords, high captains, and chief estates of Galilee; 22 And when the daughter of the said Herodias came in, and danced, and pleased Herod and them that sat with him, the king said unto the damsel, Ask of me whatsoever thou wilt, and I will give it thee. 23 And he sware unto her, Whatsoever thou shalt ask of me, I will give it thee, unto the half of my kingdom. 24 And she went forth, and said unto her mother, What shall I ask? And she said, The head of John the Baptist. 25 And she came in straightway with haste unto the king, and asked, saying, I will that thou give me by and by in a charger the head of John the Baptist. 26 And the king was exceeding sorry; yet for his oath's sake, and for their sakes which sat with him, he would not reject her. 27 And immediately the king sent an executioner, and commanded his head to be brought: and he went and beheaded him in the prison, 28 And brought his head in a charger, and gave it to the damsel: and the damsel gave it to her mother. 29 And when his disciples heard of it, they came and took up his corpse, and laid it in a tomb. 30 And the apostles gathered themselves together unto Jesus, and told him all things, both what they had done, and what they had taught. 31 And he said unto them, Come ye yourselves apart into a desert place, and rest a while: for there were many coming and going, and they had no leisure so much as to eat. 32 And they departed into a desert place by ship privately. 33 And the people saw them departing, and many knew him, and ran afoot thither out of all cities, and outwent them, and came together unto him. 34 And Jesus, when he came out, saw much people, and was moved with compassion toward them, because they were as sheep not having a shepherd: and he began to teach them many things. 35 And when the day was now far spent, his disciples came unto him, and said, This is a desert place, and now the time is far passed: 36 Send them away, that they may go into the country round about, and into the villages, and buy themselves bread: for they have nothing to eat. 37 He answered and said unto them, Give ye them to eat. And they say unto him, Shall we go and buy two hundred pennyworth of bread, and give them to eat? 38 He saith unto them, How many loaves have ye? go and see. And when they knew, they say, Five, and two fishes. 39 And he commanded them to make all sit down by companies upon the green grass. 40 And they sat down in ranks, by hundreds, and by fifties. 41 And when he had taken the five loaves and the two fishes, he looked up to heaven, and blessed, and brake the loaves, and gave them to his disciples to set before them; and the two fishes divided he among them all. 42 And they did all eat, and were filled. 43 And they took up twelve baskets full of the fragments, and of the fishes. 44 And they that did eat of the loaves were about five thousand men. 45 And straightway he constrained his disciples to get into the ship, and to go to the other side before unto Bethsaida, while he sent away the people. 46 And when he had sent them away, he departed into a mountain to pray. 47 And when even was come, the ship was in the midst of the sea, and he alone on the land. 48 And he saw them toiling in rowing; for the wind was contrary unto them: and about the fourth watch of the night he cometh unto them, walking upon the sea, and would have passed by them. 49 But when they saw him walking upon the sea, they supposed it had been a spirit, and cried out: 50 For they all saw him, and were troubled. And immediately he talked with them, and saith unto them, Be of good cheer: it is I; be not afraid. 51 And he went up unto them into the ship; and the wind ceased: and they were sore amazed in themselves beyond measure, and wondered. 52 For they considered not the miracle of the loaves: for their heart was hardened. 53 And when they had passed over, they came into the land of Gennesaret, and drew to the shore. 54 And when they were come out of the ship, straightway they knew him, 55 And ran through that whole region round about, and began to carry about in beds those that were sick, where they heard he was. 56 And whithersoever he entered, into villages, or cities, or country, they laid the sick in the streets, and besought him that they might touch if it were but the border of his garment: and as many as touched him were made whole.

Mark 7

Then came together unto him the Pharisees, and certain of the scribes, which came from Jerusalem. 2 And when they saw some of his disciples eat bread with defiled, that is to say, with unwashen, hands, they found fault. 3 For the Pharisees, and all the Jews, except they wash their hands oft, eat not, holding the tradition of the elders. 4 And when they come from the market, except they wash, they eat not. And many other things there be, which they have received to hold, as the washing of cups, and pots, brasen vessels, and of tables. 5 Then the Pharisees and scribes asked him, Why walk not thy disciples according to the tradition of the elders, but eat bread with unwashen hands? 6 He answered and said unto them, Well hath Esaias prophesied of you hypocrites, as it is written, This people honoureth me with their lips, but their heart is far from me. 7 Howbeit in vain do they worship me, teaching for doctrines the commandments of men. 8 For laying aside the commandment of God, ye hold the tradition of men, as the washing of pots and cups: and many other such like things ye do. 9 And he said unto them, Full well ye reject the commandment of God, that ye may keep your own tradition. 10 For Moses said, Honour thy father and thy mother; and, Whoso curseth father or mother, let him die the death: 11 But ye say, If a man shall say to his father or mother, It is Corban, that is to say, a gift, by whatsoever thou mightest be profited by me; he shall be free. 12 And ye suffer him no more to do ought for his father or his mother; 13 Making the word of God of none effect through your tradition, which ye have delivered: and many such like things do ye. 14 And when he had called all the people unto him, he said unto them, Hearken unto me every one of you, and understand: 15 There is nothing from without a man, that entering into him can defile him: but the things which come out of him, those are they that defile the man. 16 If any man have ears to hear, let him hear. 17 And when he was entered into the house from the people, his disciples asked him concerning the parable. 18 And he saith unto them, Are ye so without understanding also? Do ye not perceive, that whatsoever thing from without entereth into the man, it cannot defile him; 19 Because it entereth not into his heart, but into the belly, and goeth out into the draught, purging all meats? 20 And he said, That which cometh out of the man, that defileth the man. 21 For from within, out of the heart of men, proceed evil thoughts, adulteries, fornications, murders, 22 Thefts, covetousness, wickedness, deceit, lasciviousness, an evil eye, blasphemy, pride, foolishness: 23 All these evil things come from within, and defile the man. 24 And from thence he arose, and went into the borders of Tyre and Sidon, and entered into an house, and would have no man know it: but he could not be hid. 25 For a certain woman, whose young daughter had an unclean spirit, heard of him, and came and fell at his feet: 26 The woman was a Greek, a Syrophenician by nation; and she besought him that he would cast forth the devil out of her daughter. 27 But Jesus said unto her, Let the children first be filled: for it is not meet to take the children's bread, and to cast it unto the dogs. 28 And she answered and said unto him, Yes, Lord: yet the dogs under the table eat of the children's crumbs. 29 And he said unto her, For this saying go thy way; the devil is gone out of thy daughter. 30 And when she was come to her house, she found the devil gone out, and her daughter laid upon the bed. 31 And again, departing from the coasts of Tyre and Sidon, he came unto the sea of Galilee, through the midst of the coasts of Decapolis. 32 And they bring unto him one that was deaf, and had an impediment in his speech; and they beseech him to put his hand upon him. 33 And he took him aside from the multitude, and put his fingers into his ears, and he spit, and touched his tongue; 34 And looking up to heaven, he sighed, and saith unto him, Ephphatha, that is, Be opened. 35 And straightway his ears were opened, and the string of his tongue was loosed, and he spake plain. 36 And he charged them that they should tell no man: but the more he charged them, so much the more a great deal they published it; 37 And were beyond measure astonished, saying, He hath done all things well: he maketh both the deaf to hear, and the dumb to speak.

Mark 8

In those days the multitude being very great, and having nothing to eat, Jesus called his disciples unto him, and saith unto them, 2 I have compassion on the multitude, because they have now been with me three days, and have nothing to eat: 3 And if I send them away fasting to their own houses, they will faint by the way: for divers of them came from far. 4 And his disciples answered him, From whence can a man satisfy these men with bread here in the wilderness? 5 And he asked them, How many loaves have ye ? And they said, Seven. 6 And he commanded the people to sit down on the ground: and he took the seven loaves, and gave thanks, and brake, and gave to his disciples to set before them; and they did set them before the people. 7 And they had a few small fishes: and he blessed, and commanded to set them also before them. 8 So they did eat, and were filled: and they took up of the broken meat that was left seven baskets. 9 And they that had eaten were about four thousand: and he sent them away. 10 And straightway he entered into a ship with his disciples, and came into the parts of Dalmanutha. 11 And the Pharisees came forth, and began to question with him, seeking of him a sign from heaven, tempting him. 12 And he sighed deeply in his spirit, and saith, Why doth this generation seek after a sign? verily I say unto you, There shall no sign be given unto this generation. 13 And he left them, and entering into the ship again departed to the other side. 14 Now the disciples had forgotten to take bread, neither had they in the ship with them more than one loaf. 15 And he charged them, saying, Take heed, beware of the leaven of the Pharisees, and of the leaven of Herod. 16 And they reasoned among themselves, saying, It is because we have no bread. 17 And when Jesus knew it, he saith unto them, Why reason ye, because ye have no bread? perceive ye not yet, neither understand? have ye your heart yet hardened? 18 Having eyes, see ye not? and having ears, hear ye not? and do ye not remember? 19 When I brake the five loaves among five thousand, how many baskets full of fragments took ye up ? They say unto him, Twelve. 20 And when the seven among four thousand, how many baskets full of fragments took ye up ? And they said, Seven. 21 And he said unto them, How is it that ye do not understand ? 22 And he cometh to Bethsaida; and they bring a blind man unto him, and besought him to touch him. 23 And he took the blind man by the hand, and led him out of the town; and when he had spit on his eyes, and put his hands upon him, he asked him if he saw ought. 24 And he looked up, and said, I see men as trees, walking. 25 After that he put his hands again upon his eyes, and made him look up: and he was restored, and saw every man clearly. 26 And he sent him away to his house, saying, Neither go into the town, nor tell it to any in the town. 27 And Jesus went out, and his disciples, into the towns of Caesarea Philippi: and by the way he asked his disciples, saying unto them, Whom do men say that I am? 28 And they answered, John the Baptist: but some say, Elias; and others, One of the prophets. 29 And he saith unto them, But whom say ye that I am? And Peter answereth and saith unto him, Thou art the Christ. 30 And he charged them that they should tell no man of him. 31 And he began to teach them, that the Son of man must suffer many things, and be rejected of the elders, and of the chief priests, and scribes, and be killed, and after three days rise again. 32 And he spake that saying openly. And Peter took him, and began to rebuke him. 33 But when he had turned about and looked on his disciples, he rebuked Peter, saying, Get thee behind me, Satan: for thou savourest not the things that be of God, but the things that be of men. 34 And when he had called the people unto him with his disciples also, he said unto them, Whosoever will come after me, let him deny himself, and take up his cross, and follow me. 35 For whosoever will save his life shall lose it; but whosoever shall lose his life for my sake and the gospel's, the same shall save it. 36 For what shall it profit a man, if he shall gain the whole world, and lose his own soul? 37 Or what shall a man give in exchange for his soul? 38 Whosoever therefore shall be ashamed of me and of my words in this adulterous and sinful generation; of him also shall the Son of man be ashamed, when he cometh in the glory of his Father with the holy angels.

Mark 9

And he said unto them, Verily I say unto you, That there be some of them that stand here, which shall not taste of death, till they have seen the kingdom of God come with power. 2 And after six days Jesus taketh with him Peter, and James, and John, and leadeth them up into an high mountain apart by themselves: and he was transfigured before them. 3 And his raiment became shining, exceeding white as snow; so as no fuller on earth can white them. 4 And there appeared unto them Elias with Moses: and they were talking with Jesus. 5 And Peter answered and said to Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias. 6 For he wist not what to say; for they were sore afraid. 7 And there was a cloud that overshadowed them: and a voice came out of the cloud, saying, This is my beloved Son: hear him. 8 And suddenly, when they had looked round about, they saw no man any more, save Jesus only with themselves. 9 And as they came down from the mountain, he charged them that they should tell no man what things they had seen, till the Son of man were risen from the dead. 10 And they kept that saying with themselves, questioning one with another what the rising from the dead should mean. 11 And they asked him, saying, Why say the scribes that Elias must first come? 12 And he answered and told them, Elias verily cometh first, and restoreth all things; and how it is written of the Son of man, that he must suffer many things, and be set at nought. 13 But I say unto you, That Elias is indeed come, and they have done unto him whatsoever they listed, as it is written of him. 14 And when he came to his disciples, he saw a great multitude about them, and the scribes questioning with them. 15 And straightway all the people, when they beheld him, were greatly amazed, and running to him saluted him. 16 And he asked the scribes, What question ye with them ? 17 And one of the multitude answered and said, Master, I have brought unto thee my son, which hath a dumb spirit; 18 And wheresoever he taketh him, he teareth him: and he foameth, and gnasheth with his teeth, and pineth away: and I spake to thy disciples that they should cast him out; and they could not. 19 He answereth him, and saith, O faithless generation, how long shall I be with you? how long shall I suffer you? bring him unto me. 20 And they brought him unto him: and when he saw him, straightway the spirit tare him; and he fell on the ground, and wallowed foaming. 21 And he asked his father, How long is it ago since this came unto him ? And he said, Of a child. 22 And ofttimes it hath cast him into the fire, and into the waters, to destroy him: but if thou canst do any thing, have compassion on us, and help us. 23 Jesus said unto him, If thou canst believe, all things are possible to him that believeth. 24 And straightway the father of the child cried out, and said with tears, Lord, I believe; help thou mine unbelief. 25 When Jesus saw that the people came running together, he rebuked the foul spirit, saying unto him, Thou dumb and deaf spirit, I charge thee, come out of him, and enter no more into him. 26 And the spirit cried, and rent him sore, and came out of him: and he was as one dead; insomuch that many said, He is dead. 27 But Jesus took him by the hand, and lifted him up; and he arose. 28 And when he was come into the house, his disciples asked him privately, Why could not we cast him out? 29 And he said unto them, This kind can come forth by nothing, but by prayer and fasting. 30 And they departed thence, and passed through Galilee; and he would not that any man should know it. 31 For he taught his disciples, and said unto them, The Son of man is delivered into the hands of men, and they shall kill him; and after that he is killed, he shall rise the third day. 32 But they understood not that saying, and were afraid to ask him. 33 And he came to Capernaum: and being in the house he asked them, What was it that ye disputed among yourselves by the way ? 34 But they held their peace: for by the way they had disputed among themselves, who should be the greatest. 35 And he sat down, and called the twelve, and saith unto them, If any man desire to be first, the same shall be last of all, and servant of all. 36 And he took a child, and set him in the midst of them: and when he had taken him in his arms, he said unto them, 37 Whosoever shall receive one of such children in my name, receiveth me: and whosoever shall receive me, receiveth not me, but him that sent me. 38 And John answered him, saying, Master, we saw one casting out devils in thy name, and he followeth not us: and we forbad him, because he followeth not us. 39 But Jesus said, Forbid him not: for there is no man which shall do a miracle in my name, that can lightly speak evil of me. 40 For he that is not against us is on our part. 41 For whosoever shall give you a cup of water to drink in my name, because ye belong to Christ, verily I say unto you, he shall not lose his reward. 42 And whosoever shall offend one of these little ones that believe in me, it is better for him that a millstone were hanged about his neck, and he were cast into the sea. 43 And if thy hand offend thee, cut it off: it is better for thee to enter into life maimed, than having two hands to go into hell, into the fire that never shall be quenched: 44 Where their worm dieth not, and the fire is not quenched. 45 And if thy foot offend thee, cut it off: it is better for thee to enter halt into life, than having two feet to be cast into hell, into the fire that never shall be quenched: 46 Where their worm dieth not, and the fire is not quenched. 47 And if thine eye offend thee, pluck it out: it is better for thee to enter into the kingdom of God with one eye, than having two eyes to be cast into hell fire: 48 Where their worm dieth not, and the fire is not quenched. 49 For every one shall be salted with fire, and every sacrifice shall be salted with salt. 50 Salt is good: but if the salt have lost his saltness, wherewith will ye season it? Have salt in yourselves, and have peace one with another.

Mark 10

And he arose from thence, and cometh into the coasts of Judaea by the farther side of Jordan: and the people resort unto him again; and, as he was wont, he taught them again. 2 And the Pharisees came to him, and asked him, Is it lawful for a man to put away his wife? tempting him. 3 And he answered and said unto them, What did Moses command you ? 4 And they said, Moses suffered to write a bill of divorcement, and to put her away. 5 And Jesus answered and said unto them, For the hardness of your heart he wrote you this precept. 6 But from the beginning of the creation God made them male and female. 7 For this cause shall a man leave his father and mother, and cleave to his wife; 8 And they twain shall be one flesh: so then they are no more twain, but one flesh. 9 What therefore God hath joined together, let not man put asunder. 10 And in the house his disciples asked him again of the same matter. 11 And he saith unto them, Whosoever shall put away his wife, and marry another, committeth adultery against her. 12 And if a woman shall put away her husband, and be married to another, she committeth adultery. 13 And they brought young children to him, that he should touch them: and his disciples rebuked those that brought them. 14 But when Jesus saw it, he was much displeased, and said unto them, Suffer the little children to come unto me, and forbid them not: for of such is the kingdom of God. 15 Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child, he shall not enter therein . 16 And he took them up in his arms, put his hands upon them, and blessed them. 17 And when he was gone forth into the way, there came one running, and kneeled to him, and asked him, Good Master, what shall I do that I may inherit eternal life? 18 And Jesus said unto him, Why callest thou me good? there is none good but one, that is, God. 19 Thou knowest the commandments, Do not commit adultery, Do not kill, Do not steal, Do not bear false witness, Defraud not, Honour thy father and mother. 20 And he answered and said unto him, Master, all these have I observed from my youth. 21 Then Jesus beholding him loved him, and said unto him, One thing thou lackest: go thy way, sell whatsoever thou hast, and give to the poor, and thou shalt have treasure in heaven: and come, take up the cross, and follow me. 22 And he was sad at that saying, and went away grieved: for he had great possessions. 23 And Jesus looked round about, and saith unto his disciples, How hardly shall they that have riches enter into the kingdom of God! 24 And the disciples were astonished at his words. But Jesus answereth again, and saith unto them, Children, how hard is it for them that trust in riches to enter into the kingdom of God! 25 It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God . 26 And they were astonished out of measure, saying among themselves, Who then can be saved? 27 And Jesus looking upon them saith, With men it is impossible, but not with God: for with God all things are possible. 28 Then Peter began to say unto him, Lo, we have left all, and have followed thee. 29 And Jesus answered and said, Verily I say unto you, There is no man that hath left house, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my sake, and the gospel's, 30 But he shall receive an hundredfold now in this time, houses, and brethren, and sisters, and mothers, and children, and lands, with persecutions; and in the world to come eternal life. 31 But many that are first shall be last; and the last first. 32 And they were in the way going up to Jerusalem; and Jesus went before them: and they were amazed; and as they followed, they were afraid. And he took again the twelve, and began to tell them what things should happen unto him, 33 Saying, Behold, we go up to Jerusalem; and the Son of man shall be delivered unto the chief priests, and unto the scribes; and they shall condemn him to death, and shall deliver him to the Gentiles: 34 And they shall mock him, and shall scourge him, and shall spit upon him, and shall kill him: and the third day he shall rise again. 35 And James and John, the sons of Zebedee, come unto him, saying, Master, we would that thou shouldest do for us whatsoever we shall desire. 36 And he said unto them, What would ye that I should do for you ? 37 They said unto him, Grant unto us that we may sit, one on thy right hand, and the other on thy left hand, in thy glory. 38 But Jesus said unto them, Ye know not what ye ask: can ye drink of the cup that I drink of? and be baptized with the baptism that I am baptized with ? 39 And they said unto him, We can. And Jesus said unto them, Ye shall indeed drink of the cup that I drink of; and with the baptism that I am baptized withal shall ye be baptized: 40 But to sit on my right hand and on my left hand is not mine to give; but it shall be given to them for whom it is prepared. 41 And when the ten heard it, they began to be much displeased with James and John. 42 But Jesus called them to him, and saith unto them, Ye know that they which are accounted to rule over the Gentiles exercise lordship over them; and their great ones exercise authority upon them. 43 But so shall it not be among you: but whosoever will be great among you, shall be your minister: 44 And whosoever of you will be the chiefest, shall be servant of all. 45 For even the Son of man came not to be ministered unto, but to minister, and to give his life a ransom for many. 46 And they came to Jericho: and as he went out of Jericho with his disciples and a great number of people, blind Bartimaeus, the son of Timaeus, sat by the highway side begging. 47 And when he heard that it was Jesus of Nazareth, he began to cry out, and say, Jesus, thou Son of David, have mercy on me. 48 And many charged him that he should hold his peace: but he cried the more a great deal, Thou Son of David, have mercy on me. 49 And Jesus stood still, and commanded him to be called. And they call the blind man, saying unto him, Be of good comfort, rise; he calleth thee. 50 And he, casting away his garment, rose, and came to Jesus. 51 And Jesus answered and said unto him, What wilt thou that I should do unto thee ? The blind man said unto him, Lord, that I might receive my sight. 52 And Jesus said unto him, Go thy way; thy faith hath made thee whole. And immediately he received his sight, and followed Jesus in the way.

Mark 11

And when they came nigh to Jerusalem, unto Bethphage and Bethany, at the mount of Olives, he sendeth forth two of his disciples, 2 And saith unto them, Go your way into the village over against you: and as soon as ye be entered into it, ye shall find a colt tied, whereon never man sat; loose him, and bring him. 3 And if any man say unto you, Why do ye this? say ye that the Lord hath need of him; and straightway he will send him hither. 4 And they went their way, and found the colt tied by the door without in a place where two ways met; and they loose him. 5 And certain of them that stood there said unto them, What do ye, loosing the colt? 6 And they said unto them even as Jesus had commanded: and they let them go. 7 And they brought the colt to Jesus, and cast their garments on him; and he sat upon him. 8 And many spread their garments in the way: and others cut down branches off the trees, and strawed them in the way. 9 And they that went before, and they that followed, cried, saying, Hosanna; Blessed is he that cometh in the name of the Lord: 10 Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. 11 And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide was come, he went out unto Bethany with the twelve. 12 And on the morrow, when they were come from Bethany, he was hungry: 13 And seeing a fig tree afar off having leaves, he came, if haply he might find any thing thereon: and when he came to it, he found nothing but leaves; for the time of figs was not yet. 14 And Jesus answered and said unto it, No man eat fruit of thee hereafter for ever. And his disciples heard it. 15 And they come to Jerusalem: and Jesus went into the temple, and began to cast out them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves; 16 And would not suffer that any man should carry any vessel through the temple. 17 And he taught, saying unto them, Is it not written, My house shall be called of all nations the house of prayer? but ye have made it a den of thieves. 18 And the scribes and chief priests heard it, and sought how they might destroy him: for they feared him, because all the people was astonished at his doctrine. 19 And when even was come, he went out of the city. 20 And in the morning, as they passed by, they saw the fig tree dried up from the roots. 21 And Peter calling to remembrance saith unto him, Master, behold, the fig tree which thou cursedst is withered away. 22 And Jesus answering saith unto them, Have faith in God. 23 For verily I say unto you, That whosoever shall say unto this mountain, Be thou removed, and be thou cast into the sea; and shall not doubt in his heart, but shall believe that those things which he saith shall come to pass; he shall have whatsoever he saith. 24 Therefore I say unto you, What things soever ye desire, when ye pray, believe that ye receive them, and ye shall have them. 25 And when ye stand praying, forgive, if ye have ought against any: that your Father also which is in heaven may forgive you your trespasses. 26 But if ye do not forgive, neither will your Father which is in heaven forgive your trespasses. 27 And they come again to Jerusalem: and as he was walking in the temple, there come to him the chief priests, and the scribes, and the elders, 28 And say unto him, By what authority doest thou these things? and who gave thee this authority to do these things? 29 And Jesus answered and said unto them, I will also ask of you one question, and answer me, and I will tell you by what authority I do these things. 30 The baptism of John, was it from heaven, or of men? answer me. 31 And they reasoned with themselves, saying, If we shall say, From heaven; he will say, Why then did ye not believe him? 32 But if we shall say, Of men; they feared the people: for all men counted John, that he was a prophet indeed. 33 And they answered and said unto Jesus, We cannot tell. And Jesus answering saith unto them, Neither do I tell you by what authority I do these things.

Mark 12

And he began to speak unto them by parables. A certain man planted a vineyard, and set an hedge about it, and digged a place for the winefat, and built a tower, and let it out to husbandmen, and went into a far country. 2 And at the season he sent to the husbandmen a servant, that he might receive from the husbandmen of the fruit of the vineyard. 3 And they caught him, and beat him, and sent him away empty. 4 And again he sent unto them another servant; and at him they cast stones, and wounded him in the head, and sent him away shamefully handled. 5 And again he sent another; and him they killed, and many others; beating some, and killing some. 6 Having yet therefore one son, his wellbeloved, he sent him also last unto them, saying, They will reverence my son. 7 But those husbandmen said among themselves, This is the heir; come, let us kill him, and the inheritance shall be ours. 8 And they took him, and killed him, and cast him out of the vineyard. 9 What shall therefore the lord of the vineyard do? he will come and destroy the husbandmen, and will give the vineyard unto others. 10 And have ye not read this scripture; The stone which the builders rejected is become the head of the corner: 11 This was the Lord's doing, and it is marvellous in our eyes ? 12 And they sought to lay hold on him, but feared the people: for they knew that he had spoken the parable against them: and they left him, and went their way. 13 And they send unto him certain of the Pharisees and of the Herodians, to catch him in his words. 14 And when they were come, they say unto him, Master, we know that thou art true, and carest for no man: for thou regardest not the person of men, but teachest the way of God in truth: Is it lawful to give tribute to Caesar, or not? 15 Shall we give, or shall we not give? But he, knowing their hypocrisy, said unto them, Why tempt ye me? bring me a penny, that I may see it. 16 And they brought it. And he saith unto them, Whose is this image and superscription ? And they said unto him, Caesar's. 17 And Jesus answering said unto them, Render to Caesar the things that are Caesar's, and to God the things that are God's. And they marvelled at him. 18 Then come unto him the Sadducees, which say there is no resurrection; and they asked him, saying, 19 Master, Moses wrote unto us, If a man's brother die, and leave his wife behind him, and leave no children, that his brother should take his wife, and raise up seed unto his brother. 20 Now there were seven brethren: and the first took a wife, and dying left no seed. 21 And the second took her, and died, neither left he any seed: and the third likewise. 22 And the seven had her, and left no seed: last of all the woman died also. 23 In the resurrection therefore, when they shall rise, whose wife shall she be of them? for the seven had her to wife. 24 And Jesus answering said unto them, Do ye not therefore err, because ye know not the scriptures, neither the power of God ? 25 For when they shall rise from the dead, they neither marry, nor are given in marriage; but are as the angels which are in heaven. 26 And as touching the dead, that they rise: have ye not read in the book of Moses, how in the bush God spake unto him, saying, I am the God of Abraham, and the God of Isaac, and the God of Jacob ? 27 He is not the God of the dead, but the God of the living: ye therefore do greatly err. 28 And one of the scribes came, and having heard them reasoning together, and perceiving that he had answered them well, asked him, Which is the first commandment of all? 29 And Jesus answered him, The first of all the commandments is, Hear, O Israel; The Lord our God is one Lord: 30 And thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind, and with all thy strength: this is the first commandment. 31 And the second is like, namely this, Thou shalt love thy neighbour as thyself. There is none other commandment greater than these. 32 And the scribe said unto him, Well, Master, thou hast said the truth: for there is one God; and there is none other but he: 33 And to love him with all the heart, and with all the understanding, and with all the soul, and with all the strength, and to love his neighbour as himself, is more than all whole burnt offerings and sacrifices. 34 And when Jesus saw that he answered discreetly, he said unto him, Thou art not far from the kingdom of God. And no man after that durst ask him any question. 35 And Jesus answered and said, while he taught in the temple, How say the scribes that Christ is the Son of David ? 36 For David himself said by the Holy Ghost, The Lord said to my Lord, Sit thou on my right hand, till I make thine enemies thy footstool. 37 David therefore himself calleth him Lord; and whence is he then his son ? And the common people heard him gladly. 38 And he said unto them in his doctrine, Beware of the scribes, which love to go in long clothing, and love salutations in the marketplaces, 39 And the chief seats in the synagogues, and the uppermost rooms at feasts: 40 Which devour widows' houses, and for a pretence make long prayers: these shall receive greater damnation. 41 And Jesus sat over against the treasury, and beheld how the people cast money into the treasury: and many that were rich cast in much. 42 And there came a certain poor widow, and she threw in two mites, which make a farthing. 43 And he called unto him his disciples, and saith unto them, Verily I say unto you, That this poor widow hath cast more in, than all they which have cast into the treasury: 44 For all they did cast in of their abundance; but she of her want did cast in all that she had, even all her living.

Mark 13

And as he went out of the temple, one of his disciples saith unto him, Master, see what manner of stones and what buildings are here! 2 And Jesus answering said unto him, Seest thou these great buildings? there shall not be left one stone upon another, that shall not be thrown down. 3 And as he sat upon the mount of Olives over against the temple, Peter and James and John and Andrew asked him privately, 4 Tell us, when shall these things be? and what shall be the sign when all these things shall be fulfilled? 5 And Jesus answering them began to say, Take heed lest any man deceive you: 6 For many shall come in my name, saying, I am Christ; and shall deceive many. 7 And when ye shall hear of wars and rumours of wars, be ye not troubled: for such things must needs be; but the end shall not be yet. 8 For nation shall rise against nation, and kingdom against kingdom: and there shall be earthquakes in divers places, and there shall be famines and troubles: these are the beginnings of sorrows. 9 But take heed to yourselves: for they shall deliver you up to councils; and in the synagogues ye shall be beaten: and ye shall be brought before rulers and kings for my sake, for a testimony against them. 10 And the gospel must first be published among all nations. 11 But when they shall lead you, and deliver you up, take no thought beforehand what ye shall speak, neither do ye premeditate: but whatsoever shall be given you in that hour, that speak ye: for it is not ye that speak, but the Holy Ghost. 12 Now the brother shall betray the brother to death, and the father the son; and children shall rise up against their parents, and shall cause them to be put to death. 13 And ye shall be hated of all men for my name's sake: but he that shall endure unto the end, the same shall be saved. 14 But when ye shall see the abomination of desolation, spoken of by Daniel the prophet, standing where it ought not, let him that readeth understand, then let them that be in Judaea flee to the mountains: 15 And let him that is on the housetop not go down into the house, neither enter therein, to take any thing out of his house: 16 And let him that is in the field not turn back again for to take up his garment. 17 But woe to them that are with child, and to them that give suck in those days! 18 And pray ye that your flight be not in the winter. 19 For in those days shall be affliction, such as was not from the beginning of the creation which God created unto this time, neither shall be. 20 And except that the Lord had shortened those days, no flesh should be saved: but for the elect's sake, whom he hath chosen, he hath shortened the days. 21 And then if any man shall say to you, Lo, here is Christ; or, lo, he is there; believe him not: 22 For false Christs and false prophets shall rise, and shall shew signs and wonders, to seduce, if it were possible, even the elect. 23 But take ye heed: behold, I have foretold you all things. 24 But in those days, after that tribulation, the sun shall be darkened, and the moon shall not give her light, 25 And the stars of heaven shall fall, and the powers that are in heaven shall be shaken. 26 And then shall they see the Son of man coming in the clouds with great power and glory. 27 And then shall he send his angels, and shall gather together his elect from the four winds, from the uttermost part of the earth to the uttermost part of heaven. 28 Now learn a parable of the fig tree; When her branch is yet tender, and putteth forth leaves, ye know that summer is near: 29 So ye in like manner, when ye shall see these things come to pass, know that it is nigh, even at the doors. 30 Verily I say unto you, that this generation shall not pass, till all these things be done. 31 Heaven and earth shall pass away: but my words shall not pass away. 32 But of that day and that hour knoweth no man, no, not the angels which are in heaven, neither the Son, but the Father. 33 Take ye heed, watch and pray: for ye know not when the time is. 34 For the Son of man is as a man taking a far journey, who left his house, and gave authority to his servants, and to every man his work, and commanded the porter to watch. 35 Watch ye therefore: for ye know not when the master of the house cometh, at even, or at midnight, or at the cockcrowing, or in the morning: 36 Lest coming suddenly he find you sleeping. 37 And what I say unto you I say unto all, Watch.

Mark 14

After two days was the feast of the passover, and of unleavened bread: and the chief priests and the scribes sought how they might take him by craft, and put him to death. 2 But they said, Not on the feast day, lest there be an uproar of the people. 3 And being in Bethany in the house of Simon the leper, as he sat at meat, there came a woman having an alabaster box of ointment of spikenard very precious; and she brake the box, and poured it on his head. 4 And there were some that had indignation within themselves, and said, Why was this waste of the ointment made? 5 For it might have been sold for more than three hundred pence, and have been given to the poor. And they murmured against her. 6 And Jesus said, Let her alone; why trouble ye her? she hath wrought a good work on me. 7 For ye have the poor with you always, and whensoever ye will ye may do them good: but me ye have not always. 8 She hath done what she could: she is come aforehand to anoint my body to the burying. 9 Verily I say unto you, Wheresoever this gospel shall be preached throughout the whole world, this also that she hath done shall be spoken of for a memorial of her. 10 And Judas Iscariot, one of the twelve, went unto the chief priests, to betray him unto them. 11 And when they heard it, they were glad, and promised to give him money. And he sought how he might conveniently betray him. 12 And the first day of unleavened bread, when they killed the passover, his disciples said unto him, Where wilt thou that we go and prepare that thou mayest eat the passover? 13 And he sendeth forth two of his disciples, and saith unto them, Go ye into the city, and there shall meet you a man bearing a pitcher of water: follow him. 14 And wheresoever he shall go in, say ye to the goodman of the house, The Master saith, Where is the guestchamber, where I shall eat the passover with my disciples ? 15 And he will shew you a large upper room furnished and prepared: there make ready for us. 16 And his disciples went forth, and came into the city, and found as he had said unto them: and they made ready the passover. 17 And in the evening he cometh with the twelve. 18 And as they sat and did eat, Jesus said, Verily I say unto you, One of you which eateth with me shall betray me. 19 And they began to be sorrowful, and to say unto him one by one, Is it I? and another said, Is it I? 20 And he answered and said unto them, It is one of the twelve, that dippeth with me in the dish. 21 The Son of man indeed goeth, as it is written of him: but woe to that man by whom the Son of man is betrayed! good were it for that man if he had never been born. 22 And as they did eat, Jesus took bread, and blessed, and brake it, and gave to them, and said, Take, eat: this is my body. 23 And he took the cup, and when he had given thanks, he gave it to them: and they all drank of it. 24 And he said unto them, This is my blood of the new testament, which is shed for many. 25 Verily I say unto you, I will drink no more of the fruit of the vine, until that day that I drink it new in the kingdom of God. 26 And when they had sung an hymn, they went out into the mount of Olives. 27 And Jesus saith unto them, All ye shall be offended because of me this night: for it is written, I will smite the shepherd, and the sheep shall be scattered. 28 But after that I am risen, I will go before you into Galilee. 29 But Peter said unto him, Although all shall be offended, yet will not I. 30 And Jesus saith unto him, Verily I say unto thee, That this day, even in this night, before the cock crow twice, thou shalt deny me thrice. 31 But he spake the more vehemently, If I should die with thee, I will not deny thee in any wise. Likewise also said they all. 32 And they came to a place which was named Gethsemane: and he saith to his disciples, Sit ye here, while I shall pray. 33 And he taketh with him Peter and James and John, and began to be sore amazed, and to be very heavy; 34 And saith unto them, My soul is exceeding sorrowful unto death: tarry ye here, and watch. 35 And he went forward a little, and fell on the ground, and prayed that, if it were possible, the hour might pass from him. 36 And he said, Abba, Father, all things are possible unto thee; take away this cup from me: nevertheless not what I will, but what thou wilt. 37 And he cometh, and findeth them sleeping, and saith unto Peter, Simon, sleepest thou? couldest not thou watch one hour ? 38 Watch ye and pray, lest ye enter into temptation. The spirit truly is ready, but the flesh is weak. 39 And again he went away, and prayed, and spake the same words. 40 And when he returned, he found them asleep again, for their eyes were heavy, neither wist they what to answer him. 41 And he cometh the third time, and saith unto them, Sleep on now, and take your rest: it is enough, the hour is come; behold, the Son of man is betrayed into the hands of sinners. 42 Rise up, let us go; lo, he that betrayeth me is at hand. 43 And immediately, while he yet spake, cometh Judas, one of the twelve, and with him a great multitude with swords and staves, from the chief priest and the scribes and the elders. 44 And he that betrayed him had given them a token, saying, Whomsoever I shall kiss, that same is he; take him, and lead him away safely. 45 And as soon as he was come, he goeth straightway to him, and saith, Master, master; and kissed him. 46 And they laid their hands on him, and took him. 47 And one of them that stood by drew a sword, and smote a servant of the high priest, and cut off his ear. 48 And Jesus answered and said unto them, Are ye come out, as against a thief, with swords and with staves to take me ? 49 I was daily with you in the temple teaching, and ye took me not: but the scriptures must be fulfilled. 50 And they all forsook him, and fled. 51 And there followed him a certain young man, having a linen cloth cast about his naked body; and the young men laid hold on him: 52 And he left the linen cloth, and fled from them naked. 53 And they led Jesus away to the high priest: and with him were assembled all the chief priests and the elders and the scribes. 54 And Peter followed him afar off, even into the palace of the high priest: and he sat with the servants, and warmed himself at the fire. 55 And the chief priests and all the council sought for witness against Jesus to put him to death; and found none. 56 For many bare false witness against him, but their witness agreed not together. 57 And there arose certain, and bare false witness against him, saying, 58 We heard him say, I will destroy this temple that is made with hands, and within three days I will build another made without hands. 59 But neither so did their witness agree together. 60 And the high priest stood up in the midst, and asked Jesus, saying, Answerest thou nothing? what is it which these witness against thee? 61 But he held his peace, and answered nothing. Again the high priest asked him, and said unto him, Art thou the Christ, the Son of the Blessed? 62 And Jesus said, I am: and ye shall see the Son of man sitting on the right hand of power, and coming in the clouds of heaven. 63 Then the high priest rent his clothes, and saith, What need we any further witnesses? 64 Ye have heard the blasphemy: what think ye? And they all condemned him to be guilty of death. 65 And some began to spit on him, and to cover his face, and to buffet him, and to say unto him, Prophesy: and the servants did strike him with the palms of their hands. 66 And as Peter was beneath in the palace, there cometh one of the maids of the high priest: 67 And when she saw Peter warming himself, she looked upon him, and said, And thou also wast with Jesus of Nazareth. 68 But he denied, saying, I know not, neither understand I what thou sayest. And he went out into the porch; and the cock crew. 69 And a maid saw him again, and began to say to them that stood by, This is one of them. 70 And he denied it again. And a little after, they that stood by said again to Peter, Surely thou art one of them: for thou art a Galilaean, and thy speech agreeth thereto. 71 But he began to curse and to swear, saying, I know not this man of whom ye speak. 72 And the second time the cock crew. And Peter called to mind the word that Jesus said unto him, Before the cock crow twice, thou shalt deny me thrice. And when he thought thereon, he wept.

Mark 15

And straightway in the morning the chief priests held a consultation with the elders and scribes and the whole council, and bound Jesus, and carried him away, and delivered him to Pilate. 2 And Pilate asked him, Art thou the King of the Jews? And he answering said unto him, Thou sayest it. 3 And the chief priests accused him of many things: but he answered nothing. 4 And Pilate asked him again, saying, Answerest thou nothing? behold how many things they witness against thee. 5 But Jesus yet answered nothing; so that Pilate marvelled. 6 Now at that feast he released unto them one prisoner, whomsoever they desired. 7 And there was one named Barabbas, which lay bound with them that had made insurrection with him, who had committed murder in the insurrection. 8 And the multitude crying aloud began to desire him to do as he had ever done unto them. 9 But Pilate answered them, saying, Will ye that I release unto you the King of the Jews? 10 For he knew that the chief priests had delivered him for envy. 11 But the chief priests moved the people, that he should rather release Barabbas unto them. 12 And Pilate answered and said again unto them, What will ye then that I shall do unto him whom ye call the King of the Jews? 13 And they cried out again, Crucify him. 14 Then Pilate said unto them, Why, what evil hath he done? And they cried out the more exceedingly, Crucify him. 15 And so Pilate, willing to content the people, released Barabbas unto them, and delivered Jesus, when he had scourged him, to be crucified. 16 And the soldiers led him away into the hall, called Praetorium; and they call together the whole band. 17 And they clothed him with purple, and platted a crown of thorns, and put it about his head, 18 And began to salute him, Hail, King of the Jews! 19 And they smote him on the head with a reed, and did spit upon him, and bowing their knees worshipped him. 20 And when they had mocked him, they took off the purple from him, and put his own clothes on him, and led him out to crucify him. 21 And they compel one Simon a Cyrenian, who passed by, coming out of the country, the father of Alexander and Rufus, to bear his cross. 22 And they bring him unto the place Golgotha, which is, being interpreted, The place of a skull. 23 And they gave him to drink wine mingled with myrrh: but he received it not. 24 And when they had crucified him, they parted his garments, casting lots upon them, what every man should take. 25 And it was the third hour, and they crucified him. 26 And the superscription of his accusation was written over, THE KING OF THE JEWS. 27 And with him they crucify two thieves; the one on his right hand, and the other on his left. 28 And the scripture was fulfilled, which saith, And he was numbered with the transgressors. 29 And they that passed by railed on him, wagging their heads, and saying, Ah, thou that destroyest the temple, and buildest it in three days, 30 Save thyself, and come down from the cross. 31 Likewise also the chief priests mocking said among themselves with the scribes, He saved others; himself he cannot save. 32 Let Christ the King of Israel descend now from the cross, that we may see and believe. And they that were crucified with him reviled him. 33 And when the sixth hour was come, there was darkness over the whole land until the ninth hour. 34 And at the ninth hour Jesus cried with a loud voice, saying, Eloi, Eloi, lama sabachthani ? which is, being interpreted, My God, my God, why hast thou forsaken me? 35 And some of them that stood by, when they heard it, said, Behold, he calleth Elias. 36 And one ran and filled a spunge full of vinegar, and put it on a reed, and gave him to drink, saying, Let alone; let us see whether Elias will come to take him down. 37 And Jesus cried with a loud voice, and gave up the ghost. 38 And the veil of the temple was rent in twain from the top to the bottom. 39 And when the centurion, which stood over against him, saw that he so cried out, and gave up the ghost, he said, Truly this man was the Son of God. 40 There were also women looking on afar off: among whom was Mary Magdalene, and Mary the mother of James the less and of Joses, and Salome; 41 Who also, when he was in Galilee, followed him, and ministered unto him; and many other women which came up with him unto Jerusalem. 42 And now when the even was come, because it was the preparation, that is, the day before the sabbath, 43 Joseph of Arimathaea, an honourable counsellor, which also waited for the kingdom of God, came, and went in boldly unto Pilate, and craved the body of Jesus. 44 And Pilate marvelled if he were already dead: and calling unto him the centurion, he asked him whether he had been any while dead. 45 And when he knew it of the centurion, he gave the body to Joseph. 46 And he bought fine linen, and took him down, and wrapped him in the linen, and laid him in a sepulchre which was hewn out of a rock, and rolled a stone unto the door of the sepulchre. 47 And Mary Magdalene and Mary the mother of Joses beheld where he was laid.

Mark 16

And when the sabbath was past, Mary Magdalene, and Mary the mother of James, and Salome, had bought sweet spices, that they might come and anoint him. 2 And very early in the morning the first day of the week, they came unto the sepulchre at the rising of the sun. 3 And they said among themselves, Who shall roll us away the stone from the door of the sepulchre? 4 And when they looked, they saw that the stone was rolled away: for it was very great. 5 And entering into the sepulchre, they saw a young man sitting on the right side, clothed in a long white garment; and they were affrighted. 6 And he saith unto them, Be not affrighted: Ye seek Jesus of Nazareth, which was crucified: he is risen; he is not here: behold the place where they laid him. 7 But go your way, tell his disciples and Peter that he goeth before you into Galilee: there shall ye see him, as he said unto you. 8 And they went out quickly, and fled from the sepulchre; for they trembled and were amazed: neither said they any thing to any man; for they were afraid. 9 Now when Jesus was risen early the first day of the week, he appeared first to Mary Magdalene, out of whom he had cast seven devils. 10 And she went and told them that had been with him, as they mourned and wept. 11 And they, when they had heard that he was alive, and had been seen of her, believed not. 12 After that he appeared in another form unto two of them, as they walked, and went into the country. 13 And they went and told it unto the residue: neither believed they them. 14 Afterward he appeared unto the eleven as they sat at meat, and upbraided them with their unbelief and hardness of heart, because they believed not them which had seen him after he was risen. 15 And he said unto them, Go ye into all the world, and preach the gospel to every creature. 16 He that believeth and is baptized shall be saved; but he that believeth not shall be damned. 17 And these signs shall follow them that believe; In my name shall they cast out devils; they shall speak with new tongues; 18 They shall take up serpents; and if they drink any deadly thing, it shall not hurt them; they shall lay hands on the sick, and they shall recover. 19 So then after the Lord had spoken unto them, he was received up into heaven, and sat on the right hand of God. 20 And they went forth, and preached every where, the Lord working with them, and confirming the word with signs following. Amen.

List of Books

THE GOSPEL ACCORDING TO

SAINT LUKE

Luke 1

Forasmuch as many have taken in hand to set forth in order a declaration of those things which are most surely believed among us, 2 Even as they delivered them unto us, which from the beginning were eyewitnesses, and ministers of the word; 3 It seemed good to me also, having had perfect understanding of all things from the very first, to write unto thee in order, most excellent Theophilus, 4 That thou mightest know the certainty of those things, wherein thou hast been instructed. 5 There was in the days of Herod, the king of Judaea, a certain priest named Zacharias, of the course of Abia: and his wife was of the daughters of Aaron, and her name was Elisabeth. 6 And they were both righteous before God, walking in all the commandments and ordinances of the Lord blameless. 7 And they had no child, because that Elisabeth was barren, and they both were now well stricken in years. 8 And it came to pass, that while he executed the priest's office before God in the order of his course, 9 According to the custom of the priest's office, his lot was to burn incense when he went into the temple of the Lord. 10 And the whole multitude of the people were praying without at the time of incense. 11 And there appeared unto him an angel of the Lord standing on the right side of the altar of incense. 12 And when Zacharias saw him, he was troubled, and fear fell upon him. 13 But the angel said unto him, Fear not, Zacharias: for thy prayer is heard; and thy wife Elisabeth shall bear thee a son, and thou shalt call his name John. 14 And thou shalt have joy and gladness; and many shall rejoice at his birth. 15 For he shall be great in the sight of the Lord, and shall drink neither wine nor strong drink; and he shall be filled with the Holy Ghost, even from his mother's womb. 16 And many of the children of Israel shall he turn to the Lord their God. 17 And he shall go before him in the spirit and power of Elias, to turn the hearts of the fathers to the children, and the disobedient to the wisdom of the just; to make ready a people prepared for the Lord. 18 And Zacharias said unto the angel, Whereby shall I know this? for I am an old man, and my wife well stricken in years. 19 And the angel answering said unto him, I am Gabriel, that stand in the presence of God; and am sent to speak unto thee, and to shew thee these glad tidings. 20 And, behold, thou shalt be dumb, and not able to speak, until the day that these things shall be performed, because thou believest not my words, which shall be fulfilled in their season. 21 And the people waited for Zacharias, and marvelled that he tarried so long in the temple. 22 And when he came out, he could not speak unto them: and they perceived that he had seen a vision in the temple: for he beckoned unto them, and remained speechless. 23 And it came to pass, that, as soon as the days of his ministration were accomplished, he departed to his own house. 24 And after those days his wife Elisabeth conceived, and hid herself five months, saying, 25 Thus hath the Lord dealt with me in the days wherein he looked on me, to take away my reproach among men. 26 And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth, 27 To a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name was Mary. 28 And the angel came in unto her, and said, Hail, thou that art highly favoured, the Lord is with thee: blessed art thou among women. 29 And when she saw him, she was troubled at his saying, and cast in her mind what manner of salutation this should be. 30 And the angel said unto her, Fear not, Mary: for thou hast found favour with God. 31 And, behold, thou shalt conceive in thy womb, and bring forth a son, and shalt call his name JESUS. 32 He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto him the throne of his father David: 33 And he shall reign over the house of Jacob for ever; and of his kingdom there shall be no end. 34 Then said Mary unto the angel, How shall this be, seeing I know not a man? 35 And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that holy thing which shall be born of thee shall be called the Son of God. 36 And, behold, thy cousin Elisabeth, she hath also conceived a son in her old age: and this is the sixth month with her, who was called barren. 37 For with God nothing shall be impossible. 38 And Mary said, Behold the handmaid of the Lord; be it unto me according to thy word. And the angel departed from her. 39 And Mary arose in those days, and went into the hill country with haste, into a city of Juda; 40 And entered into the house of Zacharias, and saluted Elisabeth. 41 And it came to pass, that, when Elisabeth heard the salutation of Mary, the babe leaped in her womb; and Elisabeth was filled with the Holy Ghost: 42 And she spake out with a loud voice, and said, Blessed art thou among women, and blessed is the fruit of thy womb. 43 And whence is this to me, that the mother of my Lord should come to me? 44 For, lo, as soon as the voice of thy salutation sounded in mine ears, the babe leaped in my womb for joy. 45 And blessed is she that believed: for there shall be a performance of those things which were told her from the Lord. 46 And Mary said, My soul doth magnify the Lord, 47 And my spirit hath rejoiced in God my Saviour. 48 For he hath regarded the low estate of his handmaiden: for, behold, from henceforth all generations shall call me blessed. 49 For he that is mighty hath done to me great things; and holy is his name. 50 And his mercy is on them that fear him from generation to generation. 51 He hath shewed strength with his arm; he hath scattered the proud in the imagination of their hearts. 52 He hath put down the mighty from their seats, and exalted them of low degree. 53 He hath filled the hungry with good things; and the rich he hath sent empty away. 54 He hath holpen his servant Israel, in remembrance of his mercy; 55 As he spake to our fathers, to Abraham, and to his seed for ever. 56 And Mary abode with her about three months, and returned to her own house. 57 Now Elisabeth's full time came that she should be delivered; and she brought forth a son. 58 And her neighbours and her cousins heard how the Lord had shewed great mercy upon her; and they rejoiced with her. 59 And it came to pass, that on the eighth day they came to circumcise the child; and they called him Zacharias, after the name of his father. 60 And his mother answered and said, Not so; but he shall be called John. 61 And they said unto her, There is none of thy kindred that is called by this name. 62 And they made signs to his father, how he would have him called. 63 And he asked for a writing table, and wrote, saying, His name is John. And they marvelled all. 64 And his mouth was opened immediately, and his tongue loosed, and he spake, and praised God. 65 And fear came on all that dwelt round about them: and all these sayings were noised abroad throughout all the hill country of Judaea. 66 And all they that heard them laid them up in their hearts, saying, What manner of child shall this be! And the hand of the Lord was with him. 67 And his father Zacharias was filled with the Holy Ghost, and prophesied, saying, 68 Blessed be the Lord God of Israel; for he hath visited and redeemed his people, 69 And hath raised up an horn of salvation for us in the house of his servant David; 70 As he spake by the mouth of his holy prophets, which have been since the world began: 71 That we should be saved from our enemies, and from the hand of all that hate us; 72 To perform the mercy promised to our fathers, and to remember his holy covenant; 73 The oath which he sware to our father Abraham, 74 That he would grant unto us, that we being delivered out of the hand of our enemies might serve him without fear, 75 In holiness and righteousness before him, all the days of our life. 76 And thou, child, shalt be called the prophet of the Highest: for thou shalt go before the face of the Lord to prepare his ways; 77 To give knowledge of salvation unto his people by the remission of their sins, 78 Through the tender mercy of our God; whereby the dayspring from on high hath visited us, 79 To give light to them that sit in darkness and in the shadow of death, to guide our feet into the way of peace. 80 And the child grew, and waxed strong in spirit, and was in the deserts till the day of his shewing unto Israel.

Luke 2

And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. 2 And this taxing was first made when Cyrenius was governor of Syria. 3 And all went to be taxed, every one into his own city. 4 And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: 5 To be taxed with Mary his espoused wife, being great with child. 6 And so it was, that, while they were there, the days were accomplished that she should be delivered. 7 And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn. 8 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. 9 And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. 10 And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. 11 For unto you is born this day in the city of David a Saviour, which is Christ the Lord. 12 And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. 13 And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, 14 Glory to God in the highest, and on earth peace, good will toward men. 15 And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. 16 And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. 17 And when they had seen it, they made known abroad the saying which was told them concerning this child. 18 And all they that heard it wondered at those things which were told them by the shepherds. 19 But Mary kept all these things, and pondered them in her heart. 20 And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them. 21 And when eight days were accomplished for the circumcising of the child, his name was called JESUS, which was so named of the angel before he was conceived in the womb. 22 And when the days of her purification according to the law of Moses were accomplished, they brought him to Jerusalem, to present him to the Lord; 23 As it is written in the law of the Lord, Every male that openeth the womb shall be called holy to the Lord; 24 And to offer a sacrifice according to that which is said in the law of the Lord, A pair of turtledoves, or two young pigeons. 25 And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation of Israel: and the Holy Ghost was upon him. 26 And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ. 27 And he came by the Spirit into the temple: and when the parents brought in the child Jesus, to do for him after the custom of the law, 28 Then took he him up in his arms, and blessed God, and said, 29 Lord, now lettest thou thy servant depart in peace, according to thy word: 30 For mine eyes have seen thy salvation, 31 Which thou hast prepared before the face of all people; 32 A light to lighten the Gentiles, and the glory of thy people Israel. 33 And Joseph and his mother marvelled at those things which were spoken of him. 34 And Simeon blessed them, and said unto Mary his mother, Behold, this child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; 35 Yea, a sword shall pierce through thy own soul also, that the thoughts of many hearts may be revealed. 36 And there was one Anna, a prophetess, the daughter of Phanuel, of the tribe of Aser: she was of a great age, and had lived with an husband seven years from her virginity; 37 And she was a widow of about fourscore and four years, which departed not from the temple, but served God with fastings and prayers night and day. 38 And she coming in that instant gave thanks likewise unto the Lord, and spake of him to all them that looked for redemption in Jerusalem. 39 And when they had performed all things according to the law of the Lord, they returned into Galilee, to their own city Nazareth. 40 And the child grew, and waxed strong in spirit, filled with wisdom: and the grace of God was upon him. 41 Now his parents went to Jerusalem every year at the feast of the passover. 42 And when he was twelve years old, they went up to Jerusalem after the custom of the feast. 43 And when they had fulfilled the days, as they returned, the child Jesus tarried behind in Jerusalem; and Joseph and his mother knew not of it. 44 But they, supposing him to have been in the company, went a day's journey; and they sought him among their kinsfolk and acquaintance. 45 And when they found him not, they turned back again to Jerusalem, seeking him. 46 And it came to pass, that after three days they found him in the temple, sitting in the midst of the doctors, both hearing them, and asking them questions. 47 And all that heard him were astonished at his understanding and answers. 48 And when they saw him, they were amazed: and his mother said unto him, Son, why hast thou thus dealt with us? behold, thy father and I have sought thee sorrowing. 49 And he said unto them, How is it that ye sought me? wist ye not that I must be about my Father's business? 50 And they understood not the saying which he spake unto them. 51 And he went down with them, and came to Nazareth, and was subject unto them: but his mother kept all these sayings in her heart. 52 And Jesus increased in wisdom and stature, and in favour with God and man.

Luke 3

Now in the fifteenth year of the reign of Tiberius Caesar, Pontius Pilate being governor of Judaea, and Herod being tetrarch of Galilee, and his brother Philip tetrarch of Ituraea and of the region of Trachonitis, and Lysanias the tetrarch of Abilene, 2 Annas and Caiaphas being the high priests, the word of God came unto John the son of Zacharias in the wilderness. 3 And he came into all the country about Jordan, preaching the baptism of repentance for the remission of sins; 4 As it is written in the book of the words of Esaias the prophet, saying, The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. 5 Every valley shall be filled, and every mountain and hill shall be brought low; and the crooked shall be made straight, and the rough ways shall be made smooth; 6 And all flesh shall see the salvation of God. 7 Then said he to the multitude that came forth to be baptized of him, O generation of vipers, who hath warned you to flee from the wrath to come? 8 Bring forth therefore fruits worthy of repentance, and begin not to say within yourselves, We have Abraham to our father: for I say unto you, That God is able of these stones to raise up children unto Abraham. 9 And now also the axe is laid unto the root of the trees: every tree therefore which bringeth not forth good fruit is hewn down, and cast into the fire. 10 And the people asked him, saying, What shall we do then? 11 He answereth and saith unto them, He that hath two coats, let him impart to him that hath none; and he that hath meat, let him do likewise. 12 Then came also publicans to be baptized, and said unto him, Master, what shall we do? 13 And he said unto them, Exact no more than that which is appointed you. 14 And the soldiers likewise demanded of him, saying, And what shall we do? And he said unto them, Do violence to no man, neither accuse any falsely; and be content with your wages. 15 And as the people were in expectation, and all men mused in their hearts of John, whether he were the Christ, or not; 16 John answered, saying unto them all, I indeed baptize you with water; but one mightier than I cometh, the latchet of whose shoes I am not worthy to unloose: he shall baptize you with the Holy Ghost and with fire: 17 Whose fan is in his hand, and he will throughly purge his floor, and will gather the wheat into his garner; but the chaff he will burn with fire unquenchable. 18 And many other things in his exhortation preached he unto the people. 19 But Herod the tetrarch, being reproved by him for Herodias his brother Philip's wife, and for all the evils which Herod had done, 20 Added yet this above all, that he shut up John in prison. 21 Now when all the people were baptized, it came to pass, that Jesus also being baptized, and praying, the heaven was opened, 22 And the Holy Ghost descended in a bodily shape like a dove upon him, and a voice came from heaven, which said, Thou art my beloved Son; in thee I am well pleased. 23 And Jesus himself began to be about thirty years of age, being as was supposed the son of Joseph, which was the son of Heli, 24 Which was the son of Matthat, which was the son of Levi, which was the son of Melchi, which was the son of Janna, which was the son of Joseph, 25 Which was the son of Mattathias, which was the son of Amos, which was the son of Naum, which was the son of Esli, which was the son of Nagge, 26 Which was the son of Maath, which was the son of Mattathias, which was the son of Semei, which was the son of Joseph, which was the son of Juda, 27 Which was the son of Joanna, which was the son of Rhesa, which was the son of Zorobabel, which was the son of Salathiel, which was the son of Neri, 28 Which was the son of Melchi, which was the son of Addi, which was the son of Cosam, which was the son of Elmodam, which was the son of Er, 29 Which was the son of Jose, which was the son of Eliezer, which was the son of Jorim, which was the son of Matthat, which was the son of Levi, 30 Which was the son of Simeon, which was the son of Juda, which was the son of Joseph, which was the son of Jonan, which was the son of Eliakim, 31 Which was the son of Melea, which was the son of Menan, which was the son of Mattatha, which was the son of Nathan, which was the son of David, 32 Which was the son of Jesse, which was the son of Obed, which was the son of Booz, which was the son of Salmon, which was the son of Naasson, 33 Which was the son of Aminadab, which was the son of Aram, which was the son of Esrom, which was the son of Phares, which was the son of Juda, 34 Which was the son of Jacob, which was the son of Isaac, which was the son of Abraham, which was the son of Thara, which was the son of Nachor, 35 Which was the son of Saruch, which was the son of Ragau, which was the son of Phalec, which was the son of Heber, which was the son of Sala, 36 Which was the son of Cainan, which was the son of Arphaxad, which was the son of Sem, which was the son of Noe, which was the son of Lamech, 37 Which was the son of Mathusala, which was the son of Enoch, which was the son of Jared, which was the son of Maleleel, which was the son of Cainan, 38 Which was the son of Enos, which was the son of Seth, which was the son of Adam, which was the son of God.

Luke 4

And Jesus being full of the Holy Ghost returned from Jordan, and was led by the Spirit into the wilderness, 2 Being forty days tempted of the devil. And in those days he did eat nothing: and when they were ended, he afterward hungered. 3 And the devil said unto him, If thou be the Son of God, command this stone that it be made bread. 4 And Jesus answered him, saying, It is written, That man shall not live by bread alone, but by every word of God. 5 And the devil, taking him up into an high mountain, shewed unto him all the kingdoms of the world in a moment of time. 6 And the devil said unto him, All this power will I give thee, and the glory of them: for that is delivered unto me; and to whomsoever I will I give it. 7 If thou therefore wilt worship me, all shall be thine. 8 And Jesus answered and said unto him, Get thee behind me, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve. 9 And he brought him to Jerusalem, and set him on a pinnacle of the temple, and said unto him, If thou be the Son of God, cast thyself down from hence: 10 For it is written, He shall give his angels charge over thee, to keep thee: 11 And in their hands they shall bear thee up, lest at any time thou dash thy foot against a stone. 12 And Jesus answering said unto him, It is said, Thou shalt not tempt the Lord thy God. 13 And when the devil had ended all the temptation, he departed from him for a season. 14 And Jesus returned in the power of the Spirit into Galilee: and there went out a fame of him through all the region round about. 15 And he taught in their synagogues, being glorified of all. 16 And he came to Nazareth, where he had been brought up: and, as his custom was, he went into the synagogue on the sabbath day, and stood up for to read. 17 And there was delivered unto him the book of the prophet Esaias. And when he had opened the book, he found the place where it was written, 18 The Spirit of the Lord is upon me, because he hath anointed me to preach the gospel to the poor; he hath sent me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, 19 To preach the acceptable year of the Lord. 20 And he closed the book, and he gave it again to the minister, and sat down. And the eyes of all them that were in the synagogue were fastened on him. 21 And he began to say unto them, This day is this scripture fulfilled in your ears. 22 And all bare him witness, and wondered at the gracious words which proceeded out of his mouth. And they said, Is not this Joseph's son? 23 And he said unto them, Ye will surely say unto me this proverb, Physician, heal thyself: whatsoever we have heard done in Capernaum, do also here in thy country. 24 And he said, Verily I say unto you, No prophet is accepted in his own country. 25 But I tell you of a truth, many widows were in Israel in the days of Elias, when the heaven was shut up three years and six months, when great famine was throughout all the land; 26 But unto none of them was Elias sent, save unto Sarepta, a city of Sidon, unto a woman that was a widow. 27 And many lepers were in Israel in the time of Eliseus the prophet; and none of them was cleansed, saving Naaman the Syrian. 28 And all they in the synagogue, when they heard these things, were filled with wrath, 29 And rose up, and thrust him out of the city, and led him unto the brow of the hill whereon their city was built, that they might cast him down headlong. 30 But he passing through the midst of them went his way, 31 And came down to Capernaum, a city of Galilee, and taught them on the sabbath days. 32 And they were astonished at his doctrine: for his word was with power. 33 And in the synagogue there was a man, which had a spirit of an unclean devil, and cried out with a loud voice, 34 Saying, Let us alone; what have we to do with thee, thou Jesus of Nazareth? art thou come to destroy us? I know thee who thou art; the Holy One of God. 35 And Jesus rebuked him, saying, Hold thy peace, and come out of him. And when the devil had thrown him in the midst, he came out of him, and hurt him not. 36 And they were all amazed, and spake among themselves, saying, What a word is this! for with authority and power he commandeth the unclean spirits, and they come out. 37 And the fame of him went out into every place of the country round about. 38 And he arose out of the synagogue, and entered into Simon's house. And Simon's wife's mother was taken with a great fever; and they besought him for her. 39 And he stood over her, and rebuked the fever; and it left her: and immediately she arose and ministered unto them. 40 Now when the sun was setting, all they that had any sick with divers diseases brought them unto him; and he laid his hands on every one of them, and healed them. 41 And devils also came out of many, crying out, and saying, Thou art Christ the Son of God. And he rebuking them suffered them not to speak: for they knew that he was Christ. 42 And when it was day, he departed and went into a desert place: and the people sought him, and came unto him, and stayed him, that he should not depart from them. 43 And he said unto them, I must preach the kingdom of God to other cities also: for therefore am I sent. 44 And he preached in the synagogues of Galilee.

Luke 5

And it came to pass, that, as the people pressed upon him to hear the word of God, he stood by the lake of Gennesaret, 2 And saw two ships standing by the lake: but the fishermen were gone out of them, and were washing their nets. 3 And he entered into one of the ships, which was Simon's, and prayed him that he would thrust out a little from the land. And he sat down, and taught the people out of the ship. 4 Now when he had left speaking, he said unto Simon, Launch out into the deep, and let down your nets for a draught. 5 And Simon answering said unto him, Master, we have toiled all the night, and have taken nothing: nevertheless at thy word I will let down the net. 6 And when they had this done, they inclosed a great multitude of fishes: and their net brake. 7 And they beckoned unto their partners, which were in the other ship, that they should come and help them. And they came, and filled both the ships, so that they began to sink. 8 When Simon Peter saw it, he fell down at Jesus' knees, saying, Depart from me; for I am a sinful man, O Lord. 9 For he was astonished, and all that were with him, at the draught of the fishes which they had taken: 10 And so was also James, and John, the sons of Zebedee, which were partners with Simon. And Jesus said unto Simon, Fear not; from henceforth thou shalt catch men. 11 And when they had brought their ships to land, they forsook all, and followed him. 12 And it came to pass, when he was in a certain city, behold a man full of leprosy: who seeing Jesus fell on his face, and besought him, saying, Lord, if thou wilt, thou canst make me clean. 13 And he put forth his hand, and touched him, saying, I will: be thou clean. And immediately the leprosy departed from him. 14 And he charged him to tell no man: but go, and shew thyself to the priest, and offer for thy cleansing, according as Moses commanded, for a testimony unto them. 15 But so much the more went there a fame abroad of him: and great multitudes came together to hear, and to be healed by him of their infirmities. 16 And he withdrew himself into the wilderness, and prayed. 17 And it came to pass on a certain day, as he was teaching, that there were Pharisees and doctors of the law sitting by, which were come out of every town of Galilee, and Judaea, and Jerusalem: and the power of the Lord was present to heal them. 18 And, behold, men brought in a bed a man which was taken with a palsy: and they sought means to bring him in, and to lay him before him. 19 And when they could not find by what way they might bring him in because of the multitude, they went upon the housetop, and let him down through the tiling with his couch into the midst before Jesus. 20 And when he saw their faith, he said unto him, Man, thy sins are forgiven thee. 21 And the scribes and the Pharisees began to reason, saying, Who is this which speaketh blasphemies? Who can forgive sins, but God alone? 22 But when Jesus perceived their thoughts, he answering said unto them, What reason ye in your hearts? 23 Whether is easier, to say, Thy sins be forgiven thee; or to say, Rise up and walk? 24 But that ye may know that the Son of man hath power upon earth to forgive sins, he said unto the sick of the palsy, I say unto thee, Arise, and take up thy couch, and go into thine house. 25 And immediately he rose up before them, and took up that whereon he lay, and departed to his own house, glorifying God. 26 And they were all amazed, and they glorified God, and were filled with fear, saying, We have seen strange things to day. 27 And after these things he went forth, and saw a publican, named Levi, sitting at the receipt of custom: and he said unto him, Follow me. 28 And he left all, rose up, and followed him. 29 And Levi made him a great feast in his own house: and there was a great company of publicans and of others that sat down with them. 30 But their scribes and Pharisees murmured against his disciples, saying, Why do ye eat and drink with publicans and sinners? 31 And Jesus answering said unto them, They that are whole need not a physician; but they that are sick. 32 I came not to call the righteous, but sinners to repentance. 33 And they said unto him, Why do the disciples of John fast often, and make prayers, and likewise the disciples of the Pharisees; but thine eat and drink? 34 And he said unto them, Can ye make the children of the bridechamber fast, while the bridegroom is with them? 35 But the days will come, when the bridegroom shall be taken away from them, and then shall they fast in those days. 36 And he spake also a parable unto them; No man putteth a piece of a new garment upon an old; if otherwise, then both the new maketh a rent, and the piece that was taken out of the new agreeth not with the old. 37 And no man putteth new wine into old bottles; else the new wine will burst the bottles, and be spilled, and the bottles shall perish. 38 But new wine must be put into new bottles; and both are preserved. 39 No man also having drunk old wine straightway desireth new: for he saith, The old is better.

Luke 6

And it came to pass on the second sabbath after the first, that he went through the corn fields; and his disciples plucked the ears of corn, and did eat, rubbing them in their hands. 2 And certain of the Pharisees said unto them, Why do ye that which is not lawful to do on the sabbath days? 3 And Jesus answering them said, Have ye not read so much as this, what David did, when himself was an hungred, and they which were with him; 4 How he went into the house of God, and did take and eat the shewbread, and gave also to them that were with him; which it is not lawful to eat but for the priests alone? 5 And he said unto them, That the Son of man is Lord also of the sabbath. 6 And it came to pass also on another sabbath, that he entered into the synagogue and taught: and there was a man whose right hand was withered. 7 And the scribes and Pharisees watched him, whether he would heal on the sabbath day; that they might find an accusation against him. 8 But he knew their thoughts, and said to the man which had the withered hand, Rise up, and stand forth in the midst. And he arose and stood forth. 9 Then said Jesus unto them, I will ask you one thing; Is it lawful on the sabbath days to do good, or to do evil? to save life, or to destroy it? 10 And looking round about upon them all, he said unto the man, Stretch forth thy hand. And he did so: and his hand was restored whole as the other. 11 And they were filled with madness; and communed one with another what they might do to Jesus. 12 And it came to pass in those days, that he went out into a mountain to pray, and continued all night in prayer to God. 13 And when it was day, he called unto him his disciples: and of them he chose twelve, whom also he named apostles; 14 Simon, whom he also named Peter, and Andrew his brother, James and John, Philip and Bartholomew, 15 Matthew and Thomas, James the son of Alphaeus, and Simon called Zelotes, 16 And Judas the brother of James, and Judas Iscariot, which also was the traitor. 17 And he came down with them, and stood in the plain, and the company of his disciples, and a great multitude of people out of all Judaea and Jerusalem, and from the sea coast of Tyre and Sidon, which came to hear him, and to be healed of their diseases; 18 And they that were vexed with unclean spirits: and they were healed. 19 And the whole multitude sought to touch him: for there went virtue out of him, and healed them all. 20 And he lifted up his eyes on his disciples, and said, Blessed be ye poor: for yours is the kingdom of God. 21 Blessed are ye that hunger now: for ye shall be filled. Blessed are ye that weep now: for ye shall laugh. 22 Blessed are ye, when men shall hate you, and when they shall separate you from their company, and shall reproach you, and cast out your name as evil, for the Son of man's sake. 23 Rejoice ye in that day, and leap for joy: for, behold, your reward is great in heaven: for in the like manner did their fathers unto the prophets. 24 But woe unto you that are rich! for ye have received your consolation. 25 Woe unto you that are full! for ye shall hunger. Woe unto you that laugh now! for ye shall mourn and weep. 26 Woe unto you, when all men shall speak well of you! for so did their fathers to the false prophets. 27 But I say unto you which hear, Love your enemies, do good to them which hate you, 28 Bless them that curse you, and pray for them which despitefully use you. 29 And unto him that smiteth thee on the one cheek offer also the other; and him that taketh away thy cloke forbid not to take thy coat also. 30 Give to every man that asketh of thee; and of him that taketh away thy goods ask them not again. 31 And as ye would that men should do to you, do ye also to them likewise. 32 For if ye love them which love you, what thank have ye? for sinners also love those that love them. 33 And if ye do good to them which do good to you, what thank have ye? for sinners also do even the same. 34 And if ye lend to them of whom ye hope to receive, what thank have ye? for sinners also lend to sinners, to receive as much again. 35 But love ye your enemies, and do good, and lend, hoping for nothing again; and your reward shall be great, and ye shall be the children of the Highest: for he is kind unto the unthankful and to the evil. 36 Be ye therefore merciful, as your Father also is merciful. 37 Judge not, and ye shall not be judged: condemn not, and ye shall not be condemned: forgive, and ye shall be forgiven: 38 Give, and it shall be given unto you; good measure, pressed down, and shaken together, and running over, shall men give into your bosom. For with the same measure that ye mete withal it shall be measured to you again. 39 And he spake a parable unto them, Can the blind lead the blind? shall they not both fall into the ditch? 40 The disciple is not above his master: but every one that is perfect shall be as his master. 41 And why beholdest thou the mote that is in thy brother's eye, but perceivest not the beam that is in thine own eye? 42 Either how canst thou say to thy brother, Brother, let me pull out the mote that is in thine eye, when thou thyself beholdest not the beam that is in thine own eye? Thou hypocrite, cast out first the beam out of thine own eye, and then shalt thou see clearly to pull out the mote that is in thy brother's eye. 43 For a good tree bringeth not forth corrupt fruit; neither doth a corrupt tree bring forth good fruit. 44 For every tree is known by his own fruit. For of thorns men do not gather figs, nor of a bramble bush gather they grapes. 45 A good man out of the good treasure of his heart bringeth forth that which is good; and an evil man out of the evil treasure of his heart bringeth forth that which is evil: for of the abundance of the heart his mouth speaketh. 46 And why call ye me, Lord, Lord, and do not the things which I say? 47 Whosoever cometh to me, and heareth my sayings, and doeth them, I will shew you to whom he is like: 48 He is like a man which built an house, and digged deep, and laid the foundation on a rock: and when the flood arose, the stream beat vehemently upon that house, and could not shake it: for it was founded upon a rock. 49 But he that heareth, and doeth not, is like a man that without a foundation built an house upon the earth; against which the stream did beat vehemently, and immediately it fell; and the ruin of that house was great.

Luke 7

Now when he had ended all his sayings in the audience of the people, he entered into Capernaum. 2 And a certain centurion's servant, who was dear unto him, was sick, and ready to die. 3 And when he heard of Jesus, he sent unto him the elders of the Jews, beseeching him that he would come and heal his servant. 4 And when they came to Jesus, they besought him instantly, saying, That he was worthy for whom he should do this: 5 For he loveth our nation, and he hath built us a synagogue. 6 Then Jesus went with them. And when he was now not far from the house, the centurion sent friends to him, saying unto him, Lord, trouble not thyself: for I am not worthy that thou shouldest enter under my roof: 7 Wherefore neither thought I myself worthy to come unto thee: but say in a word, and my servant shall be healed. 8 For I also am a man set under authority, having under me soldiers, and I say unto one, Go, and he goeth; and to another, Come, and he cometh; and to my servant, Do this, and he doeth it. 9 When Jesus heard these things, he marvelled at him, and turned him about, and said unto the people that followed him, I say unto you, I have not found so great faith, no, not in Israel. 10 And they that were sent, returning to the house, found the servant whole that had been sick. 11 And it came to pass the day after, that he went into a city called Nain; and many of his disciples went with him, and much people. 12 Now when he came nigh to the gate of the city, behold, there was a dead man carried out, the only son of his mother, and she was a widow: and much people of the city was with her. 13 And when the Lord saw her, he had compassion on her, and said unto her, Weep not. 14 And he came and touched the bier: and they that bare him stood still. And he said, Young man, I say unto thee, Arise. 15 And he that was dead sat up, and began to speak. And he delivered him to his mother. 16 And there came a fear on all: and they glorified God, saying, That a great prophet is risen up among us; and, That God hath visited his people. 17 And this rumour of him went forth throughout all Judaea, and throughout all the region round about. 18 And the disciples of John shewed him of all these things. 19 And John calling unto him two of his disciples sent them to Jesus, saying, Art thou he that should come? or look we for another? 20 When the men were come unto him, they said, John Baptist hath sent us unto thee, saying, Art thou he that should come? or look we for another? 21 And in that same hour he cured many of their infirmities and plagues, and of evil spirits; and unto many that were blind he gave sight. 22 Then Jesus answering said unto them, Go your way, and tell John what things ye have seen and heard; how that the blind see, the lame walk, the lepers are cleansed, the deaf hear, the dead are raised, to the poor the gospel is preached. 23 And blessed is he, whosoever shall not be offended in me. 24 And when the messengers of John were departed, he began to speak unto the people concerning John, What went ye out into the wilderness for to see? A reed shaken with the wind? 25 But what went ye out for to see? A man clothed in soft raiment? Behold, they which are gorgeously apparelled, and live delicately, are in kings courts. 26 But what went ye out for to see? A prophet? Yea, I say unto you, and much more than a prophet. 27 This is he, of whom it is written, Behold, I send my messenger before thy face, which shall prepare thy way before thee. 28 For I say unto you, Among those that are born of women there is not a greater prophet than John the Baptist: but he that is least in the kingdom of God is greater than he. 29 And all the people that heard him, and the publicans, justified God, being baptized with the baptism of John. 30 But the Pharisees and lawyers rejected the counsel of God against themselves, being not baptized of him. 31 And the Lord said, Whereunto then shall I liken the men of this generation? and to what are they like? 32 They are like unto children sitting in the marketplace, and calling one to another, and saying, We have piped unto you, and ye have not danced; we have mourned to you, and ye have not wept. 33 For John the Baptist came neither eating bread nor drinking wine; and ye say, He hath a devil. 34 The Son of man is come eating and drinking; and ye say, Behold a gluttonous man, and a winebibber, a friend of publicans and sinners! 35 But wisdom is justified of all her children. 36 And one of the Pharisees desired him that he would eat with him. And he went into the Pharisee's house, and sat down to meat. 37 And, behold, a woman in the city, which was a sinner, when she knew that Jesus sat at meat in the Pharisee's house, brought an alabaster box of ointment, 38 And stood at his feet behind him weeping, and began to wash his feet with tears, and did wipe them with the hairs of her head, and kissed his feet, and anointed them with the ointment. 39 Now when the Pharisee which had bidden him saw it, he spake within himself, saying, This man, if he were a prophet, would have known who and what manner of woman this is that toucheth him: for she is a sinner. 40 And Jesus answering said unto him, Simon, I have somewhat to say unto thee. And he saith, Master, say on. 41 There was a certain creditor which had two debtors: the one owed five hundred pence, and the other fifty. 42 And when they had nothing to pay, he frankly forgave them both. Tell me therefore, which of them will love him most? 43 Simon answered and said, I suppose that he, to whom he forgave most. And he said unto him, Thou hast rightly judged. 44 And he turned to the woman, and said unto Simon, Seest thou this woman? I entered into thine house, thou gavest me no water for my feet: but she hath washed my feet with tears, and wiped them with the hairs of her head. 45 Thou gavest me no kiss: but this woman since the time I came in hath not ceased to kiss my feet. 46 My head with oil thou didst not anoint: but this woman hath anointed my feet with ointment. 47 Wherefore I say unto thee, Her sins, which are many, are forgiven; for she loved much: but to whom little is forgiven, the same loveth little. 48 And he said unto her, Thy sins are forgiven. 49 And they that sat at meat with him began to say within themselves, Who is this that forgiveth sins also? 50 And he said to the woman, Thy faith hath saved thee; go in peace.

Luke 8

And it came to pass afterward, that he went throughout every city and village, preaching and shewing the glad tidings of the kingdom of God: and the twelve were with him, 2 And certain women, which had been healed of evil spirits and infirmities, Mary called Magdalene, out of whom went seven devils, 3 And Joanna the wife of Chuza Herod's steward, and Susanna, and many others, which ministered unto him of their substance. 4 And when much people were gathered together, and were come to him out of every city, he spake by a parable: 5 A sower went out to sow his seed: and as he sowed, some fell by the way side; and it was trodden down, and the fowls of the air devoured it. 6 And some fell upon a rock; and as soon as it was sprung up, it withered away, because it lacked moisture. 7 And some fell among thorns; and the thorns sprang up with it, and choked it. 8 And other fell on good ground, and sprang up, and bare fruit an hundredfold. And when he had said these things, he cried, He that hath ears to hear, let him hear. 9 And his disciples asked him, saying, What might this parable be? 10 And he said, Unto you it is given to know the mysteries of the kingdom of God: but to others in parables; that seeing they might not see, and hearing they might not understand. 11 Now the parable is this: The seed is the word of God. 12 Those by the way side are they that hear; then cometh the devil, and taketh away the word out of their hearts, lest they should believe and be saved. 13 They on the rock are they, which, when they hear, receive the word with joy; and these have no root, which for a while believe, and in time of temptation fall away. 14 And that which fell among thorns are they, which, when they have heard, go forth, and are choked with cares and riches and pleasures of this life, and bring no fruit to perfection. 15 But that on the good ground are they, which in an honest and good heart, having heard the word, keep it, and bring forth fruit with patience. 16 No man, when he hath lighted a candle, covereth it with a vessel, or putteth it under a bed; but setteth it on a candlestick, that they which enter in may see the light. 17 For nothing is secret, that shall not be made manifest; neither any thing hid, that shall not be known and come abroad. 18 Take heed therefore how ye hear: for whosoever hath, to him shall be given; and whosoever hath not, from him shall be taken even that which he seemeth to have. 19 Then came to him his mother and his brethren, and could not come at him for the press. 20 And it was told him by certain which said, Thy mother and thy brethren stand without, desiring to see thee. 21 And he answered and said unto them, My mother and my brethren are these which hear the word of God, and do it. 22 Now it came to pass on a certain day, that he went into a ship with his disciples: and he said unto them, Let us go over unto the other side of the lake. And they launched forth. 23 But as they sailed he fell asleep: and there came down a storm of wind on the lake; and they were filled with water, and were in jeopardy. 24 And they came to him, and awoke him, saying, Master, master, we perish. Then he arose, and rebuked the wind and the raging of the water: and they ceased, and there was a calm. 25 And he said unto them, Where is your faith? And they being afraid wondered, saying one to another, What manner of man is this! for he commandeth even the winds and water, and they obey him. 26 And they arrived at the country of the Gadarenes, which is over against Galilee. 27 And when he went forth to land, there met him out of the city a certain man, which had devils long time, and ware no clothes, neither abode in any house, but in the tombs. 28 When he saw Jesus, he cried out, and fell down before him, and with a loud voice said, What have I to do with thee, Jesus, thou Son of God most high? I beseech thee, torment me not. 29 For he had commanded the unclean spirit to come out of the man. For oftentimes it had caught him: and he was kept bound with chains and in fetters; and he brake the bands, and was driven of the devil into the wilderness. 30 And Jesus asked him, saying, What is thy name? And he said, Legion: because many devils were entered into him. 31 And they besought him that he would not command them to go out into the deep. 32 And there was there an herd of many swine feeding on the mountain: and they besought him that he would suffer them to enter into them. And he suffered them. 33 Then went the devils out of the man, and entered into the swine: and the herd ran violently down a steep place into the lake, and were choked. 34 When they that fed them saw what was done, they fled, and went and told it in the city and in the country. 35 Then they went out to see what was done; and came to Jesus, and found the man, out of whom the devils were departed, sitting at the feet of Jesus, clothed, and in his right mind: and they were afraid. 36 They also which saw it told them by what means he that was possessed of the devils was healed. 37 Then the whole multitude of the country of the Gadarenes round about besought him to depart from them; for they were taken with great fear: and he went up into the ship, and returned back again. 38 Now the man out of whom the devils were departed besought him that he might be with him: but Jesus sent him away, saying, 39 Return to thine own house, and shew how great things God hath done unto thee. And he went his way, and published throughout the whole city how great things Jesus had done unto him. 40 And it came to pass, that, when Jesus was returned, the people gladly received him: for they were all waiting for him. 41 And, behold, there came a man named Jairus, and he was a ruler of the synagogue: and he fell down at Jesus' feet, and besought him that he would come into his house: 42 For he had one only daughter, about twelve years of age, and she lay a dying. But as he went the people thronged him. 43 And a woman having an issue of blood twelve years, which had spent all her living upon physicians, neither could be healed of any, 44 Came behind him, and touched the border of his garment: and immediately her issue of blood stanched. 45 And Jesus said, Who touched me? When all denied, Peter and they that were with him said, Master, the multitude throng thee and press thee, and sayest thou, Who touched me? 46 And Jesus said, Somebody hath touched me: for I perceive that virtue is gone out of me. 47 And when the woman saw that she was not hid, she came trembling, and falling down before him, she declared unto him before all the people for what cause she had touched him and how she was healed immediately. 48 And he said unto her, Daughter, be of good comfort: thy faith hath made thee whole; go in peace. 49 While he yet spake, there cometh one from the ruler of the synagogue's house, saying to him, Thy daughter is dead; trouble not the Master. 50 But when Jesus heard it, he answered him, saying, Fear not: believe only, and she shall be made whole. 51 And when he came into the house, he suffered no man to go in, save Peter, and James, and John, and the father and the mother of the maiden. 52 And all wept, and bewailed her: but he said, Weep not; she is not dead, but sleepeth. 53 And they laughed him to scorn, knowing that she was dead. 54 And he put them all out, and took her by the hand, and called, saying, Maid, arise. 55 And her spirit came again, and she arose straightway: and he commanded to give her meat. 56 And her parents were astonished: but he charged them that they should tell no man what was done.

Luke 9

Then he called his twelve disciples together, and gave them power and authority over all devils, and to cure diseases. 2 And he sent them to preach the kingdom of God, and to heal the sick. 3 And he said unto them, Take nothing for your journey, neither staves, nor scrip, neither bread, neither money; neither have two coats apiece. 4 And whatsoever house ye enter into, there abide, and thence depart. 5 And whosoever will not receive you, when ye go out of that city, shake off the very dust from your feet for a testimony against them. 6 And they departed, and went through the towns, preaching the gospel, and healing every where. 7 Now Herod the tetrarch heard of all that was done by him: and he was perplexed, because that it was said of some, that John was risen from the dead; 8 And of some, that Elias had appeared; and of others, that one of the old prophets was risen again. 9 And Herod said, John have I beheaded: but who is this, of whom I hear such things? And he desired to see him. 10 And the apostles, when they were returned, told him all that they had done. And he took them, and went aside privately into a desert place belonging to the city called Bethsaida. 11 And the people, when they knew it, followed him: and he received them, and spake unto them of the kingdom of God, and healed them that had need of healing. 12 And when the day began to wear away, then came the twelve, and said unto him, Send the multitude away, that they may go into the towns and country round about, and lodge, and get victuals: for we are here in a desert place. 13 But he said unto them, Give ye them to eat. And they said, We have no more but five loaves and two fishes; except we should go and buy meat for all this people. 14 For they were about five thousand men. And he said to his disciples, Make them sit down by fifties in a company. 15 And they did so, and made them all sit down. 16 Then he took the five loaves and the two fishes, and looking up to heaven, he blessed them, and brake, and gave to the disciples to set before the multitude. 17 And they did eat, and were all filled: and there was taken up of fragments that remained to them twelve baskets. 18 And it came to pass, as he was alone praying, his disciples were with him: and he asked them, saying, Whom say the people that I am? 19 They answering said, John the Baptist; but some say, Elias; and others say, that one of the old prophets is risen again. 20 He said unto them, But whom say ye that I am? Peter answering said, The Christ of God. 21 And he straitly charged them, and commanded them to tell no man that thing; 22 Saying, The Son of man must suffer many things, and be rejected of the elders and chief priests and scribes, and be slain, and be raised the third day. 23 And he said to them all, If any man will come after me, let him deny himself, and take up his cross daily, and follow me. 24 For whosoever will save his life shall lose it: but whosoever will lose his life for my sake, the same shall save it. 25 For what is a man advantaged, if he gain the whole world, and lose himself, or be cast away? 26 For whosoever shall be ashamed of me and of my words, of him shall the Son of man be ashamed, when he shall come in his own glory, and in his Father's, and of the holy angels. 27 But I tell you of a truth, there be some standing here, which shall not taste of death, till they see the kingdom of God. 28 And it came to pass about an eight days after these sayings, he took Peter and John and James, and went up into a mountain to pray. 29 And as he prayed, the fashion of his countenance was altered, and his raiment was white and glistering. 30 And, behold, there talked with him two men, which were Moses and Elias: 31 Who appeared in glory, and spake of his decease which he should accomplish at Jerusalem. 32 But Peter and they that were with him were heavy with sleep: and when they were awake, they saw his glory, and the two men that stood with him. 33 And it came to pass, as they departed from him, Peter said unto Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias: not knowing what he said. 34 While he thus spake, there came a cloud, and overshadowed them: and they feared as they entered into the cloud. 35 And there came a voice out of the cloud, saying, This is my beloved Son: hear him. 36 And when the voice was past, Jesus was found alone. And they kept it close, and told no man in those days any of those things which they had seen. 37 And it came to pass, that on the next day, when they were come down from the hill, much people met him. 38 And, behold, a man of the company cried out, saying, Master, I beseech thee, look upon my son: for he is mine only child. 39 And, lo, a spirit taketh him, and he suddenly crieth out; and it teareth him that he foameth again, and bruising him hardly departeth from him. 40 And I besought thy disciples to cast him out; and they could not. 41 And Jesus answering said, O faithless and perverse generation, how long shall I be with you, and suffer you? Bring thy son hither. 42 And as he was yet a coming, the devil threw him down, and tare him. And Jesus rebuked the unclean spirit, and healed the child, and delivered him again to his father. 43 And they were all amazed at the mighty power of God. But while they wondered every one at all things which Jesus did, he said unto his disciples, 44 Let these sayings sink down into your ears: for the Son of man shall be delivered into the hands of men. 45 But they understood not this saying, and it was hid from them, that they perceived it not: and they feared to ask him of that saying. 46 Then there arose a reasoning among them, which of them should be greatest. 47 And Jesus, perceiving the thought of their heart, took a child, and set him by him, 48 And said unto them, Whosoever shall receive this child in my name receiveth me: and whosoever shall receive me receiveth him that sent me: for he that is least among you all, the same shall be great. 49 And John answered and said, Master, we saw one casting out devils in thy name; and we forbad him, because he followeth not with us. 50 And Jesus said unto him, Forbid him not: for he that is not against us is for us. 51 And it came to pass, when the time was come that he should be received up, he stedfastly set his face to go to Jerusalem, 52 And sent messengers before his face: and they went, and entered into a village of the Samaritans, to make ready for him. 53 And they did not receive him, because his face was as though he would go to Jerusalem. 54 And when his disciples James and John saw this, they said, Lord, wilt thou that we command fire to come down from heaven, and consume them, even as Elias did? 55 But he turned, and rebuked them, and said, Ye know not what manner of spirit ye are of. 56 For the Son of man is not come to destroy men's lives, but to save them. And they went to another village. 57 And it came to pass, that, as they went in the way, a certain man said unto him, Lord, I will follow thee whithersoever thou goest. 58 And Jesus said unto him, Foxes have holes, and birds of the air have nests; but the Son of man hath not where to lay his head. 59 And he said unto another, Follow me. But he said, Lord, suffer me first to go and bury my father. 60 Jesus said unto him, Let the dead bury their dead: but go thou and preach the kingdom of God. 61 And another also said, Lord, I will follow thee; but let me first go bid them farewell, which are at home at my house. 62 And Jesus said unto him, No man, having put his hand to the plough, and looking back, is fit for the kingdom of God.

Luke 10

After these things the Lord appointed other seventy also, and sent them two and two before his face into every city and place, whither he himself would come. 2 Therefore said he unto them, The harvest truly is great, but the labourers are few: pray ye therefore the Lord of the harvest, that he would send forth labourers into his harvest. 3 Go your ways: behold, I send you forth as lambs among wolves. 4 Carry neither purse, nor scrip, nor shoes: and salute no man by the way. 5 And into whatsoever house ye enter, first say, Peace be to this house. 6 And if the son of peace be there, your peace shall rest upon it: if not, it shall turn to you again. 7 And in the same house remain, eating and drinking such things as they give: for the labourer is worthy of his hire. Go not from house to house. 8 And into whatsoever city ye enter, and they receive you, eat such things as are set before you: 9 And heal the sick that are therein, and say unto them, The kingdom of God is come nigh unto you. 10 But into whatsoever city ye enter, and they receive you not, go your ways out into the streets of the same, and say, 11 Even the very dust of your city, which cleaveth on us, we do wipe off against you: notwithstanding be ye sure of this, that the kingdom of God is come nigh unto you. 12 But I say unto you, that it shall be more tolerable in that day for Sodom, than for that city. 13 Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works had been done in Tyre and Sidon, which have been done in you, they had a great while ago repented, sitting in sackcloth and ashes. 14 But it shall be more tolerable for Tyre and Sidon at the judgment, than for you. 15 And thou, Capernaum, which art exalted to heaven, shalt be thrust down to hell. 16 He that heareth you heareth me; and he that despiseth you despiseth me; and he that despiseth me despiseth him that sent me. 17 And the seventy returned again with joy, saying, Lord, even the devils are subject unto us through thy name. 18 And he said unto them, I beheld Satan as lightning fall from heaven. 19 Behold, I give unto you power to tread on serpents and scorpions, and over all the power of the enemy: and nothing shall by any means hurt you. 20 Notwithstanding in this rejoice not, that the spirits are subject unto you; but rather rejoice, because your names are written in heaven. 21 In that hour Jesus rejoiced in spirit, and said, I thank thee, O Father, Lord of heaven and earth, that thou hast hid these things from the wise and prudent, and hast revealed them unto babes: even so, Father; for so it seemed good in thy sight. 22 All things are delivered to me of my Father: and no man knoweth who the Son is, but the Father; and who the Father is, but the Son, and he to whom the Son will reveal him. 23 And he turned him unto his disciples, and said privately, Blessed are the eyes which see the things that ye see: 24 For I tell you, that many prophets and kings have desired to see those things which ye see, and have not seen them; and to hear those things which ye hear, and have not heard them. 25 And, behold, a certain lawyer stood up, and tempted him, saying, Master, what shall I do to inherit eternal life? 26 He said unto him, What is written in the law? how readest thou? 27 And he answering said, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy strength, and with all thy mind; and thy neighbour as thyself. 28 And he said unto him, Thou hast answered right: this do, and thou shalt live. 29 But he, willing to justify himself, said unto Jesus, And who is my neighbour? 30 And Jesus answering said, A certain man went down from Jerusalem to Jericho, and fell among thieves, which stripped him of his raiment, and wounded him, and departed, leaving him half dead. 31 And by chance there came down a certain priest that way: and when he saw him, he passed by on the other side. 32 And likewise a Levite, when he was at the place, came and looked on him, and passed by on the other side. 33 But a certain Samaritan, as he journeyed, came where he was: and when he saw him, he had compassion on him, 34 And went to him, and bound up his wounds, pouring in oil and wine, and set him on his own beast, and brought him to an inn, and took care of him. 35 And on the morrow when he departed, he took out two pence, and gave them to the host, and said unto him, Take care of him; and whatsoever thou spendest more, when I come again, I will repay thee. 36 Which now of these three, thinkest thou, was neighbour unto him that fell among the thieves? 37 And he said, He that shewed mercy on him. Then said Jesus unto him, Go, and do thou likewise. 38 Now it came to pass, as they went, that he entered into a certain village: and a certain woman named Martha received him into her house. 39 And she had a sister called Mary, which also sat at Jesus' feet, and heard his word. 40 But Martha was cumbered about much serving, and came to him, and said, Lord, dost thou not care that my sister hath left me to serve alone? bid her therefore that she help me. 41 And Jesus answered and said unto her, Martha, Martha, thou art careful and troubled about many things: 42 But one thing is needful: and Mary hath chosen that good part, which shall not be taken away from her.

Luke 11

And it came to pass, that, as he was praying in a certain place, when he ceased, one of his disciples said unto him, Lord, teach us to pray, as John also taught his disciples. 2 And he said unto them, When ye pray, say, Our Father which art in heaven, Hallowed be thy name. Thy kingdom come. Thy will be done, as in heaven, so in earth. 3 Give us day by day our daily bread. 4 And forgive us our sins; for we also forgive every one that is indebted to us. And lead us not into temptation; but deliver us from evil. 5 And he said unto them, Which of you shall have a friend, and shall go unto him at midnight, and say unto him, Friend, lend me three loaves; 6 For a friend of mine in his journey is come to me, and I have nothing to set before him? 7 And he from within shall answer and say, Trouble me not: the door is now shut, and my children are with me in bed; I cannot rise and give thee. 8 I say unto you, Though he will not rise and give him, because he is his friend, yet because of his importunity he will rise and give him as many as he needeth. 9 And I say unto you, Ask, and it shall be given you; seek, and ye shall find; knock, and it shall be opened unto you. 10 For every one that asketh receiveth; and he that seeketh findeth; and to him that knocketh it shall be opened. 11 If a son shall ask bread of any of you that is a father, will he give him a stone? or if he ask a fish, will he for a fish give him a serpent? 12 Or if he shall ask an egg, will he offer him a scorpion? 13 If ye then, being evil, know how to give good gifts unto your children: how much more shall your heavenly Father give the Holy Spirit to them that ask him? 14 And he was casting out a devil, and it was dumb. And it came to pass, when the devil was gone out, the dumb spake; and the people wondered. 15 But some of them said, He casteth out devils through Beelzebub the chief of the devils. 16 And others, tempting him, sought of him a sign from heaven. 17 But he, knowing their thoughts, said unto them, Every kingdom divided against itself is brought to desolation; and a house divided against a house falleth. 18 If Satan also be divided against himself, how shall his kingdom stand? because ye say that I cast out devils through Beelzebub. 19 And if I by Beelzebub cast out devils, by whom do your sons cast them out? therefore shall they be your judges. 20 But if I with the finger of God cast out devils, no doubt the kingdom of God is come upon you. 21 When a strong man armed keepeth his palace, his goods are in peace: 22 But when a stronger than he shall come upon him, and overcome him, he taketh from him all his armour wherein he trusted, and divideth his spoils. 23 He that is not with me is against me: and he that gathereth not with me scattereth. 24 When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest; and finding none, he saith, I will return unto my house whence I came out. 25 And when he cometh, he findeth it swept and garnished. 26 Then goeth he, and taketh to him seven other spirits more wicked than himself; and they enter in, and dwell there: and the last state of that man is worse than the first. 27 And it came to pass, as he spake these things, a certain woman of the company lifted up her voice, and said unto him, Blessed is the womb that bare thee, and the paps which thou hast sucked. 28 But he said, Yea rather, blessed are they that hear the word of God, and keep it. 29 And when the people were gathered thick together, he began to say, This is an evil generation: they seek a sign; and there shall no sign be given it, but the sign of Jonas the prophet. 30 For as Jonas was a sign unto the Ninevites, so shall also the Son of man be to this generation. 31 The queen of the south shall rise up in the judgment with the men of this generation, and condemn them: for she came from the utmost parts of the earth to hear the wisdom of Solomon; and, behold, a greater than Solomon is here. 32 The men of Nineve shall rise up in the judgment with this generation, and shall condemn it: for they repented at the preaching of Jonas; and, behold, a greater than Jonas is here. 33 No man, when he hath lighted a candle, putteth it in a secret place, neither under a bushel, but on a candlestick, that they which come in may see the light. 34 The light of the body is the eye: therefore when thine eye is single, thy whole body also is full of light; but when thine eye is evil, thy body also is full of darkness. 35 Take heed therefore that the light which is in thee be not darkness. 36 If thy whole body therefore be full of light, having no part dark, the whole shall be full of light, as when the bright shining of a candle doth give thee light. 37 And as he spake, a certain Pharisee besought him to dine with him: and he went in, and sat down to meat. 38 And when the Pharisee saw it, he marvelled that he had not first washed before dinner. 39 And the Lord said unto him, Now do ye Pharisees make clean the outside of the cup and the platter; but your inward part is full of ravening and wickedness. 40 Ye fools, did not he that made that which is without make that which is within also? 41 But rather give alms of such things as ye have; and, behold, all things are clean unto you. 42 But woe unto you, Pharisees! for ye tithe mint and rue and all manner of herbs, and pass over judgment and the love of God: these ought ye to have done, and not to leave the other undone. 43 Woe unto you, Pharisees! for ye love the uppermost seats in the synagogues, and greetings in the markets. 44 Woe unto you, scribes and Pharisees, hypocrites! for ye are as graves which appear not, and the men that walk over them are not aware of them. 45 Then answered one of the lawyers, and said unto him, Master, thus saying thou reproachest us also. 46 And he said, Woe unto you also, ye lawyers! for ye lade men with burdens grievous to be borne, and ye yourselves touch not the burdens with one of your fingers. 47 Woe unto you! for ye build the sepulchres of the prophets, and your fathers killed them. 48 Truly ye bear witness that ye allow the deeds of your fathers: for they indeed killed them, and ye build their sepulchres. 49 Therefore also said the wisdom of God, I will send them prophets and apostles, and some of them they shall slay and persecute: 50 That the blood of all the prophets, which was shed from the foundation of the world, may be required of this generation; 51 From the blood of Abel unto the blood of Zacharias, which perished between the altar and the temple: verily I say unto you, It shall be required of this generation. 52 Woe unto you, lawyers! for ye have taken away the key of knowledge: ye entered not in yourselves, and them that were entering in ye hindered. 53 And as he said these things unto them, the scribes and the Pharisees began to urge him vehemently, and to provoke him to speak of many things: 54 Laying wait for him, and seeking to catch something out of his mouth, that they might accuse him.

Luke 12

In the mean time, when there were gathered together an innumerable multitude of people, insomuch that they trode one upon another, he began to say unto his disciples first of all, Beware ye of the leaven of the Pharisees, which is hypocrisy. 2 For there is nothing covered, that shall not be revealed; neither hid, that shall not be known. 3 Therefore whatsoever ye have spoken in darkness shall be heard in the light; and that which ye have spoken in the ear in closets shall be proclaimed upon the housetops. 4 And I say unto you my friends, Be not afraid of them that kill the body, and after that have no more that they can do. 5 But I will forewarn you whom ye shall fear: Fear him, which after he hath killed hath power to cast into hell; yea, I say unto you, Fear him. 6 Are not five sparrows sold for two farthings, and not one of them is forgotten before God? 7 But even the very hairs of your head are all numbered. Fear not therefore: ye are of more value than many sparrows. 8 Also I say unto you, Whosoever shall confess me before men, him shall the Son of man also confess before the angels of God: 9 But he that denieth me before men shall be denied before the angels of God. 10 And whosoever shall speak a word against the Son of man, it shall be forgiven him: but unto him that blasphemeth against the Holy Ghost it shall not be forgiven. 11 And when they bring you unto the synagogues, and unto magistrates, and powers, take ye no thought how or what thing ye shall answer, or what ye shall say: 12 For the Holy Ghost shall teach you in the same hour what ye ought to say. 13 And one of the company said unto him, Master, speak to my brother, that he divide the inheritance with me. 14 And he said unto him, Man, who made me a judge or a divider over you? 15 And he said unto them, Take heed, and beware of covetousness: for a man's life consisteth not in the abundance of the things which he possesseth. 16 And he spake a parable unto them, saying, The ground of a certain rich man brought forth plentifully: 17 And he thought within himself, saying, What shall I do, because I have no room where to bestow my fruits? 18 And he said, This will I do: I will pull down my barns, and build greater; and there will I bestow all my fruits and my goods. 19 And I will say to my soul, Soul, thou hast much goods laid up for many years; take thine ease, eat, drink, and be merry. 20 But God said unto him, Thou fool, this night thy soul shall be required of thee: then whose shall those things be, which thou hast provided? 21 So is he that layeth up treasure for himself, and is not rich toward God. 22 And he said unto his disciples, Therefore I say unto you, Take no thought for your life, what ye shall eat; neither for the body, what ye shall put on. 23 The life is more than meat, and the body is more than raiment. 24 Consider the ravens: for they neither sow nor reap; which neither have storehouse nor barn; and God feedeth them: how much more are ye better than the fowls? 25 And which of you with taking thought can add to his stature one cubit? 26 If ye then be not able to do that thing which is least, why take ye thought for the rest? 27 Consider the lilies how they grow: they toil not, they spin not; and yet I say unto you, that Solomon in all his glory was not arrayed like one of these. 28 If then God so clothe the grass, which is to day in the field, and to morrow is cast into the oven; how much more will he clothe you, O ye of little faith? 29 And seek not ye what ye shall eat, or what ye shall drink, neither be ye of doubtful mind. 30 For all these things do the nations of the world seek after: and your Father knoweth that ye have need of these things. 31 But rather seek ye the kingdom of God; and all these things shall be added unto you. 32 Fear not, little flock; for it is your Father's good pleasure to give you the kingdom. 33 Sell that ye have, and give alms; provide yourselves bags which wax not old, a treasure in the heavens that faileth not, where no thief approacheth, neither moth corrupteth. 34 For where your treasure is, there will your heart be also. 35 Let your loins be girded about, and your lights burning; 36 And ye yourselves like unto men that wait for their lord, when he will return from the wedding; that when he cometh and knocketh, they may open unto him immediately. 37 Blessed are those servants, whom the lord when he cometh shall find watching: verily I say unto you, that he shall gird himself, and make them to sit down to meat, and will come forth and serve them. 38 And if he shall come in the second watch, or come in the third watch, and find them so, blessed are those servants. 39 And this know, that if the goodman of the house had known what hour the thief would come, he would have watched, and not have suffered his house to be broken through. 40 Be ye therefore ready also: for the Son of man cometh at an hour when ye think not. 41 Then Peter said unto him, Lord, speakest thou this parable unto us, or even to all? 42 And the Lord said, Who then is that faithful and wise steward, whom his lord shall make ruler over his household, to give them their portion of meat in due season? 43 Blessed is that servant, whom his lord when he cometh shall find so doing. 44 Of a truth I say unto you, that he will make him ruler over all that he hath. 45 But and if that servant say in his heart, My lord delayeth his coming; and shall begin to beat the menservants and maidens, and to eat and drink, and to be drunken; 46 The lord of that servant will come in a day when he looketh not for him, and at an hour when he is not aware, and will cut him in sunder, and will appoint him his portion with the unbelievers. 47 And that servant, which knew his lord's will, and prepared not himself, neither did according to his will, shall be beaten with many stripes. 48 But he that knew not, and did commit things worthy of stripes, shall be beaten with few stripes. For unto whomsoever much is given, of him shall be much required: and to whom men have committed much, of him they will ask the more. 49 I am come to send fire on the earth; and what will I if it be already kindled? 50 But I have a baptism to be baptized with; and how am I straitened till it be accomplished! 51 Suppose ye that I am come to give peace on earth? I tell you, Nay; but rather division: 52 For from henceforth there shall be five in one house divided, three against two, and two against three. 53 The father shall be divided against the son, and the son against the father; the mother against the daughter, and the daughter against the mother; the mother in law against her daughter in law, and the daughter in law against her mother in law. 54 And he said also to the people, When ye see a cloud rise out of the west, straightway ye say, There cometh a shower; and so it is. 55 And when ye see the south wind blow, ye say, There will be heat; and it cometh to pass. 56 Ye hypocrites, ye can discern the face of the sky and of the earth; but how is it that ye do not discern this time? 57 Yea, and why even of yourselves judge ye not what is right? 58 When thou goest with thine adversary to the magistrate, as thou art in the way, give diligence that thou mayest be delivered from him; lest he hale thee to the judge, and the judge deliver thee to the officer, and the officer cast thee into prison. 59 I tell thee, thou shalt not depart thence, till thou hast paid the very last mite.

Luke 13

There were present at that season some that told him of the Galilaeans, whose blood Pilate had mingled with their sacrifices. 2 And Jesus answering said unto them, Suppose ye that these Galilaeans were sinners above all the Galilaeans, because they suffered such things? 3 I tell you, Nay: but, except ye repent, ye shall all likewise perish. 4 Or those eighteen, upon whom the tower in Siloam fell, and slew them, think ye that they were sinners above all men that dwelt in Jerusalem? 5 I tell you, Nay: but, except ye repent, ye shall all likewise perish. 6 He spake also this parable; A certain man had a fig tree planted in his vineyard; and he came and sought fruit thereon, and found none. 7 Then said he unto the dresser of his vineyard, Behold, these three years I come seeking fruit on this fig tree, and find none: cut it down; why cumbereth it the ground? 8 And he answering said unto him, Lord, let it alone this year also, till I shall dig about it, and dung it: 9 And if it bear fruit, well: and if not, then after that thou shalt cut it down. 10 And he was teaching in one of the synagogues on the sabbath. 11 And, behold, there was a woman which had a spirit of infirmity eighteen years, and was bowed together, and could in no wise lift up herself. 12 And when Jesus saw her, he called her to him, and said unto her, Woman, thou art loosed from thine infirmity. 13 And he laid his hands on her: and immediately she was made straight, and glorified God. 14 And the ruler of the synagogue answered with indignation, because that Jesus had healed on the sabbath day, and said unto the people, There are six days in which men ought to work: in them therefore come and be healed, and not on the sabbath day. 15 The Lord then answered him, and said, Thou hypocrite, doth not each one of you on the sabbath loose his ox or his ass from the stall, and lead him away to watering? 16 And ought not this woman, being a daughter of Abraham, whom Satan hath bound, lo, these eighteen years, be loosed from this bond on the sabbath day? 17 And when he had said these things, all his adversaries were ashamed: and all the people rejoiced for all the glorious things that were done by him. 18 Then said he, Unto what is the kingdom of God like? and whereunto shall I resemble it? 19 It is like a grain of mustard seed, which a man took, and cast into his garden; and it grew, and waxed a great tree; and the fowls of the air lodged in the branches of it. 20 And again he said, Whereunto shall I liken the kingdom of God? 21 It is like leaven, which a woman took and hid in three measures of meal, till the whole was leavened. 22 And he went through the cities and villages, teaching, and journeying toward Jerusalem. 23 Then said one unto him, Lord, are there few that be saved? And he said unto them, 24 Strive to enter in at the strait gate: for many, I say unto you, will seek to enter in, and shall not be able. 25 When once the master of the house is risen up, and hath shut to the door, and ye begin to stand without, and to knock at the door, saying, Lord, Lord, open unto us; and he shall answer and say unto you, I know you not whence ye are: 26 Then shall ye begin to say, We have eaten and drunk in thy presence, and thou hast taught in our streets. 27 But he shall say, I tell you, I know you not whence ye are; depart from me, all ye workers of iniquity. 28 There shall be weeping and gnashing of teeth, when ye shall see Abraham, and Isaac, and Jacob, and all the prophets, in the kingdom of God, and you yourselves thrust out. 29 And they shall come from the east, and from the west, and from the north, and from the south, and shall sit down in the kingdom of God. 30 And, behold, there are last which shall be first, and there are first which shall be last. 31 The same day there came certain of the Pharisees, saying unto him, Get thee out, and depart hence: for Herod will kill thee. 32 And he said unto them, Go ye, and tell that fox, Behold, I cast out devils, and I do cures to day and to morrow, and the third day I shall be perfected. 33 Nevertheless I must walk to day, and to morrow, and the day following: for it cannot be that a prophet perish out of Jerusalem. 34 O Jerusalem, Jerusalem, which killest the prophets, and stonest them that are sent unto thee; how often would I have gathered thy children together, as a hen doth gather her brood under her wings, and ye would not! 35 Behold, your house is left unto you desolate: and verily I say unto you, Ye shall not see me, until the time come when ye shall say, Blessed is he that cometh in the name of the Lord.

Luke 14

And it came to pass, as he went into the house of one of the chief Pharisees to eat bread on the sabbath day, that they watched him. 2 And, behold, there was a certain man before him which had the dropsy. 3 And Jesus answering spake unto the lawyers and Pharisees, saying, Is it lawful to heal on the sabbath day? 4 And they held their peace. And he took him, and healed him, and let him go; 5 And answered them, saying, Which of you shall have an ass or an ox fallen into a pit, and will not straightway pull him out on the sabbath day? 6 And they could not answer him again to these things. 7 And he put forth a parable to those which were bidden, when he marked how they chose out the chief rooms; saying unto them, 8 When thou art bidden of any man to a wedding, sit not down in the highest room; lest a more honourable man than thou be bidden of him; 9 And he that bade thee and him come and say to thee, Give this man place; and thou begin with shame to take the lowest room. 10 But when thou art bidden, go and sit down in the lowest room; that when he that bade thee cometh, he may say unto thee, Friend, go up higher: then shalt thou have worship in the presence of them that sit at meat with thee. 11 For whosoever exalteth himself shall be abased; and he that humbleth himself shall be exalted. 12 Then said he also to him that bade him, When thou makest a dinner or a supper, call not thy friends, nor thy brethren, neither thy kinsmen, nor thy rich neighbours; lest they also bid thee again, and a recompence be made thee. 13 But when thou makest a feast, call the poor, the maimed, the lame, the blind: 14 And thou shalt be blessed; for they cannot recompense thee: for thou shalt be recompensed at the resurrection of the just. 15 And when one of them that sat at meat with him heard these things, he said unto him, Blessed is he that shall eat bread in the kingdom of God. 16 Then said he unto him, A certain man made a great supper, and bade many: 17 And sent his servant at supper time to say to them that were bidden, Come; for all things are now ready. 18 And they all with one consent began to make excuse. The first said unto him, I have bought a piece of ground, and I must needs go and see it: I pray thee have me excused. 19 And another said, I have bought five yoke of oxen, and I go to prove them: I pray thee have me excused. 20 And another said, I have married a wife, and therefore I cannot come. 21 So that servant came, and shewed his lord these things. Then the master of the house being angry said to his servant, Go out quickly into the streets and lanes of the city, and bring in hither the poor, and the maimed, and the halt, and the blind. 22 And the servant said, Lord, it is done as thou hast commanded, and yet there is room. 23 And the lord said unto the servant, Go out into the highways and hedges, and compel them to come in, that my house may be filled. 24 For I say unto you, That none of those men which were bidden shall taste of my supper. 25 And there went great multitudes with him: and he turned, and said unto them, 26 If any man come to me, and hate not his father, and mother, and wife, and children, and brethren, and sisters, yea, and his own life also, he cannot be my disciple. 27 And whosoever doth not bear his cross, and come after me, cannot be my disciple. 28 For which of you, intending to build a tower, sitteth not down first, and counteth the cost, whether he have sufficient to finish it? 29 Lest haply, after he hath laid the foundation, and is not able to finish it, all that behold it begin to mock him, 30 Saying, This man began to build, and was not able to finish. 31 Or what king, going to make war against another king, sitteth not down first, and consulteth whether he be able with ten thousand to meet him that cometh against him with twenty thousand? 32 Or else, while the other is yet a great way off, he sendeth an ambassage, and desireth conditions of peace. 33 So likewise, whosoever he be of you that forsaketh not all that he hath, he cannot be my disciple. 34 Salt is good: but if the salt have lost his savour, wherewith shall it be seasoned? 35 It is neither fit for the land, nor yet for the dunghill; but men cast it out. He that hath ears to hear, let him hear.

Luke 15

Then drew near unto him all the publicans and sinners for to hear him. 2 And the Pharisees and scribes murmured, saying, This man receiveth sinners, and eateth with them. 3 And he spake this parable unto them, saying, 4 What man of you, having an hundred sheep, if he lose one of them, doth not leave the ninety and nine in the wilderness, and go after that which is lost, until he find it? 5 And when he hath found it, he layeth it on his shoulders, rejoicing. 6 And when he cometh home, he calleth together his friends and neighbours, saying unto them, Rejoice with me; for I have found my sheep which was lost. 7 I say unto you, that likewise joy shall be in heaven over one sinner that repenteth, more than over ninety and nine just persons, which need no repentance. 8 Either what woman having ten pieces of silver, if she lose one piece, doth not light a candle, and sweep the house, and seek diligently till she find it? 9 And when she hath found it, she calleth her friends and her neighbours together, saying, Rejoice with me; for I have found the piece which I had lost. 10 Likewise, I say unto you, there is joy in the presence of the angels of God over one sinner that repenteth. 11 And he said, A certain man had two sons: 12 And the younger of them said to his father, Father, give me the portion of goods that falleth to me. And he divided unto them his living. 13 And not many days after the younger son gathered all together, and took his journey into a far country, and there wasted his substance with riotous living. 14 And when he had spent all, there arose a mighty famine in that land; and he began to be in want. 15 And he went and joined himself to a citizen of that country; and he sent him into his fields to feed swine. 16 And he would fain have filled his belly with the husks that the swine did eat: and no man gave unto him. 17 And when he came to himself, he said, How many hired servants of my father's have bread enough and to spare, and I perish with hunger! 18 I will arise and go to my father, and will say unto him, Father, I have sinned against heaven, and before thee, 19 And am no more worthy to be called thy son: make me as one of thy hired servants. 20 And he arose, and came to his father. But when he was yet a great way off, his father saw him, and had compassion, and ran, and fell on his neck, and kissed him. 21 And the son said unto him, Father, I have sinned against heaven, and in thy sight, and am no more worthy to be called thy son. 22 But the father said to his servants, Bring forth the best robe, and put it on him; and put a ring on his hand, and shoes on his feet: 23 And bring hither the fatted calf, and kill it; and let us eat, and be merry: 24 For this my son was dead, and is alive again; he was lost, and is found. And they began to be merry. 25 Now his elder son was in the field: and as he came and drew nigh to the house, he heard musick and dancing. 26 And he called one of the servants, and asked what these things meant. 27 And he said unto him, Thy brother is come; and thy father hath killed the fatted calf, because he hath received him safe and sound. 28 And he was angry, and would not go in: therefore came his father out, and intreated him. 29 And he answering said to his father, Lo, these many years do I serve thee, neither transgressed I at any time thy commandment: and yet thou never gavest me a kid, that I might make merry with my friends: 30 But as soon as this thy son was come, which hath devoured thy living with harlots, thou hast killed for him the fatted calf. 31 And he said unto him, Son, thou art ever with me, and all that I have is thine. 32 It was meet that we should make merry, and be glad: for this thy brother was dead, and is alive again; and was lost, and is found.

Luke 16

And he said also unto his disciples, There was a certain rich man, which had a steward; and the same was accused unto him that he had wasted his goods. 2 And he called him, and said unto him, How is it that I hear this of thee? give an account of thy stewardship; for thou mayest be no longer steward. 3 Then the steward said within himself, What shall I do? for my lord taketh away from me the stewardship: I cannot dig; to beg I am ashamed. 4 I am resolved what to do, that, when I am put out of the stewardship, they may receive me into their houses. 5 So he called every one of his lord's debtors unto him, and said unto the first, How much owest thou unto my lord? 6 And he said, An hundred measures of oil. And he said unto him, Take thy bill, and sit down quickly, and write fifty. 7 Then said he to another, And how much owest thou? And he said, An hundred measures of wheat. And he said unto him, Take thy bill, and write fourscore. 8 And the lord commended the unjust steward, because he had done wisely: for the children of this world are in their generation wiser than the children of light. 9 And I say unto you, Make to yourselves friends of the mammon of unrighteousness; that, when ye fail, they may receive you into everlasting habitations. 10 He that is faithful in that which is least is faithful also in much: and he that is unjust in the least is unjust also in much. 11 If therefore ye have not been faithful in the unrighteous mammon, who will commit to your trust the true riches? 12 And if ye have not been faithful in that which is another man's, who shall give you that which is your own? 13 No servant can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon. 14 And the Pharisees also, who were covetous, heard all these things: and they derided him. 15 And he said unto them, Ye are they which justify yourselves before men; but God knoweth your hearts: for that which is highly esteemed among men is abomination in the sight of God. 16 The law and the prophets were until John: since that time the kingdom of God is preached, and every man presseth into it. 17 And it is easier for heaven and earth to pass, than one tittle of the law to fail. 18 Whosoever putteth away his wife, and marrieth another, committeth adultery: and whosoever marrieth her that is put away from her husband committeth adultery. 19 There was a certain rich man, which was clothed in purple and fine linen, and fared sumptuously every day: 20 And there was a certain beggar named Lazarus, which was laid at his gate, full of sores, 21 And desiring to be fed with the crumbs which fell from the rich man's table: moreover the dogs came and licked his sores. 22 And it came to pass, that the beggar died, and was carried by the angels into Abraham's bosom: the rich man also died, and was buried; 23 And in hell he lift up his eyes, being in torments, and seeth Abraham afar off, and Lazarus in his bosom. 24 And he cried and said, Father Abraham, have mercy on me, and send Lazarus, that he may dip the tip of his finger in water, and cool my tongue; for I am tormented in this flame. 25 But Abraham said, Son, remember that thou in thy lifetime receivedst thy good things, and likewise Lazarus evil things: but now he is comforted, and thou art tormented. 26 And beside all this, between us and you there is a great gulf fixed: so that they which would pass from hence to you cannot; neither can they pass to us, that would come from thence. 27 Then he said, I pray thee therefore, father, that thou wouldest send him to my father's house: 28 For I have five brethren; that he may testify unto them, lest they also come into this place of torment. 29 Abraham saith unto him, They have Moses and the prophets; let them hear them. 30 And he said, Nay, father Abraham: but if one went unto them from the dead, they will repent. 31 And he said unto him, If they hear not Moses and the prophets, neither will they be persuaded, though one rose from the dead.

Luke 17

Then said he unto the disciples, It is impossible but that offences will come: but woe unto him, through whom they come! 2 It were better for him that a millstone were hanged about his neck, and he cast into the sea, than that he should offend one of these little ones. 3 Take heed to yourselves: If thy brother trespass against thee, rebuke him; and if he repent, forgive him. 4 And if he trespass against thee seven times in a day, and seven times in a day turn again to thee, saying, I repent; thou shalt forgive him. 5 And the apostles said unto the Lord, Increase our faith. 6 And the Lord said, If ye had faith as a grain of mustard seed, ye might say unto this sycamine tree, Be thou plucked up by the root, and be thou planted in the sea; and it should obey you. 7 But which of you, having a servant plowing or feeding cattle, will say unto him by and by, when he is come from the field, Go and sit down to meat? 8 And will not rather say unto him, Make ready wherewith I may sup, and gird thyself, and serve me, till I have eaten and drunken; and afterward thou shalt eat and drink? 9 Doth he thank that servant because he did the things that were commanded him? I trow not. 10 So likewise ye, when ye shall have done all those things which are commanded you, say, We are unprofitable servants: we have done that which was our duty to do. 11 And it came to pass, as he went to Jerusalem, that he passed through the midst of Samaria and Galilee. 12 And as he entered into a certain village, there met him ten men that were lepers, which stood afar off: 13 And they lifted up their voices, and said, Jesus, Master, have mercy on us. 14 And when he saw them, he said unto them, Go shew yourselves unto the priests. And it came to pass, that, as they went, they were cleansed. 15 And one of them, when he saw that he was healed, turned back, and with a loud voice glorified God, 16 And fell down on his face at his feet, giving him thanks: and he was a Samaritan. 17 And Jesus answering said, Were there not ten cleansed? but where are the nine? 18 There are not found that returned to give glory to God, save this stranger. 19 And he said unto him, Arise, go thy way: thy faith hath made thee whole. 20 And when he was demanded of the Pharisees, when the kingdom of God should come, he answered them and said, The kingdom of God cometh not with observation: 21 Neither shall they say, Lo here! or, lo there! for, behold, the kingdom of God is within you. 22 And he said unto the disciples, The days will come, when ye shall desire to see one of the days of the Son of man, and ye shall not see it. 23 And they shall say to you, See here; or, see there: go not after them, nor follow them. 24 For as the lightning, that lighteneth out of the one part under heaven, shineth unto the other part under heaven; so shall also the Son of man be in his day. 25 But first must he suffer many things, and be rejected of this generation. 26 And as it was in the days of Noe, so shall it be also in the days of the Son of man. 27 They did eat, they drank, they married wives, they were given in marriage, until the day that Noe entered into the ark, and the flood came, and destroyed them all. 28 Likewise also as it was in the days of Lot; they did eat, they drank, they bought, they sold, they planted, they builded; 29 But the same day that Lot went out of Sodom it rained fire and brimstone from heaven, and destroyed them all. 30 Even thus shall it be in the day when the Son of man is revealed. 31 In that day, he which shall be upon the housetop, and his stuff in the house, let him not come down to take it away: and he that is in the field, let him likewise not return back. 32 Remember Lot's wife. 33 Whosoever shall seek to save his life shall lose it; and whosoever shall lose his life shall preserve it. 34 I tell you, in that night there shall be two men in one bed; the one shall be taken, and the other shall be left. 35 Two women shall be grinding together; the one shall be taken, and the other left. 36 Two men shall be in the field; the one shall be taken, and the other left. 37 And they answered and said unto him, Where, Lord? And he said unto them, Wheresoever the body is, thither will the eagles be gathered together.

Luke 18

And he spake a parable unto them to this end, that men ought always to pray, and not to faint; 2 Saying, There was in a city a judge, which feared not God, neither regarded man: 3 And there was a widow in that city; and she came unto him, saying, Avenge me of mine adversary. 4 And he would not for a while: but afterward he said within himself, Though I fear not God, nor regard man; 5 Yet because this widow troubleth me, I will avenge her, lest by her continual coming she weary me. 6 And the Lord said, Hear what the unjust judge saith. 7 And shall not God avenge his own elect, which cry day and night unto him, though he bear long with them? 8 I tell you that he will avenge them speedily. Nevertheless when the Son of man cometh, shall he find faith on the earth? 9 And he spake this parable unto certain which trusted in themselves that they were righteous, and despised others: 10 Two men went up into the temple to pray; the one a Pharisee, and the other a publican. 11 The Pharisee stood and prayed thus with himself, God, I thank thee, that I am not as other men are, extortioners, unjust, adulterers, or even as this publican. 12 I fast twice in the week, I give tithes of all that I possess. 13 And the publican, standing afar off, would not lift up so much as his eyes unto heaven, but smote upon his breast, saying, God be merciful to me a sinner. 14 I tell you, this man went down to his house justified rather than the other: for every one that exalteth himself shall be abased; and he that humbleth himself shall be exalted. 15 And they brought unto him also infants, that he would touch them: but when his disciples saw it, they rebuked them. 16 But Jesus called them unto him, and said, Suffer little children to come unto me, and forbid them not: for of such is the kingdom of God. 17 Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child shall in no wise enter therein. 18 And a certain ruler asked him, saying, Good Master, what shall I do to inherit eternal life? 19 And Jesus said unto him, Why callest thou me good? none is good, save one, that is, God. 20 Thou knowest the commandments, Do not commit adultery, Do not kill, Do not steal, Do not bear false witness, Honour thy father and thy mother. 21 And he said, All these have I kept from my youth up. 22 Now when Jesus heard these things, he said unto him, Yet lackest thou one thing: sell all that thou hast, and distribute unto the poor, and thou shalt have treasure in heaven: and come, follow me. 23 And when he heard this, he was very sorrowful: for he was very rich. 24 And when Jesus saw that he was very sorrowful, he said, How hardly shall they that have riches enter into the kingdom of God! 25 For it is easier for a camel to go through a needle's eye, than for a rich man to enter into the kingdom of God. 26 And they that heard it said, Who then can be saved? 27 And he said, The things which are impossible with men are possible with God. 28 Then Peter said, Lo, we have left all, and followed thee. 29 And he said unto them, Verily I say unto you, There is no man that hath left house, or parents, or brethren, or wife, or children, for the kingdom of God's sake, 30 Who shall not receive manifold more in this present time, and in the world to come life everlasting. 31 Then he took unto him the twelve, and said unto them, Behold, we go up to Jerusalem, and all things that are written by the prophets concerning the Son of man shall be accomplished. 32 For he shall be delivered unto the Gentiles, and shall be mocked, and spitefully entreated, and spitted on: 33 And they shall scourge him, and put him to death: and the third day he shall rise again. 34 And they understood none of these things: and this saying was hid from them, neither knew they the things which were spoken. 35 And it came to pass, that as he was come nigh unto Jericho, a certain blind man sat by the way side begging: 36 And hearing the multitude pass by, he asked what it meant. 37 And they told him, that Jesus of Nazareth passeth by. 38 And he cried, saying, Jesus, thou Son of David, have mercy on me. 39 And they which went before rebuked him, that he should hold his peace: but he cried so much the more, Thou Son of David, have mercy on me. 40 And Jesus stood, and commanded him to be brought unto him: and when he was come near, he asked him, 41 Saying, What wilt thou that I shall do unto thee? And he said, Lord, that I may receive my sight. 42 And Jesus said unto him, Receive thy sight: thy faith hath saved thee. 43 And immediately he received his sight, and followed him, glorifying God: and all the people, when they saw it, gave praise unto God.

Luke 19

And Jesus entered and passed through Jericho. 2 And, behold, there was a man named Zacchaeus, which was the chief among the publicans, and he was rich. 3 And he sought to see Jesus who he was; and could not for the press, because he was little of stature. 4 And he ran before, and climbed up into a sycomore tree to see him: for he was to pass that way. 5 And when Jesus came to the place, he looked up, and saw him, and said unto him, Zacchaeus, make haste, and come down; for to day I must abide at thy house. 6 And he made haste, and came down, and received him joyfully. 7 And when they saw it, they all murmured, saying, That he was gone to be guest with a man that is a sinner. 8 And Zacchaeus stood, and said unto the Lord; Behold, Lord, the half of my goods I give to the poor; and if I have taken any thing from any man by false accusation, I restore him fourfold. 9 And Jesus said unto him, This day is salvation come to this house, forsomuch as he also is a son of Abraham. 10 For the Son of man is come to seek and to save that which was lost. 11 And as they heard these things, he added and spake a parable, because he was nigh to Jerusalem, and because they thought that the kingdom of God should immediately appear. 12 He said therefore, A certain nobleman went into a far country to receive for himself a kingdom, and to return. 13 And he called his ten servants, and delivered them ten pounds, and said unto them, Occupy till I come. 14 But his citizens hated him, and sent a message after him, saying, We will not have this man to reign over us. 15 And it came to pass, that when he was returned, having received the kingdom, then he commanded these servants to be called unto him, to whom he had given the money, that he might know how much every man had gained by trading. 16 Then came the first, saying, Lord, thy pound hath gained ten pounds. 17 And he said unto him, Well, thou good servant: because thou hast been faithful in a very little, have thou authority over ten cities. 18 And the second came, saying, Lord, thy pound hath gained five pounds. 19 And he said likewise to him, Be thou also over five cities. 20 And another came, saying, Lord, behold, here is thy pound, which I have kept laid up in a napkin: 21 For I feared thee, because thou art an austere man: thou takest up that thou layedst not down, and reapest that thou didst not sow. 22 And he saith unto him, Out of thine own mouth will I judge thee, thou wicked servant. Thou knewest that I was an austere man, taking up that I laid not down, and reaping that I did not sow: 23 Wherefore then gavest not thou my money into the bank, that at my coming I might have required mine own with usury? 24 And he said unto them that stood by, Take from him the pound, and give it to him that hath ten pounds. 25 And they said unto him, Lord, he hath ten pounds. 26 For I say unto you, That unto every one which hath shall be given; and from him that hath not, even that he hath shall be taken away from him. 27 But those mine enemies, which would not that I should reign over them, bring hither, and slay them before me. 28 And when he had thus spoken, he went before, ascending up to Jerusalem. 29 And it came to pass, when he was come nigh to Bethphage and Bethany, at the mount called the mount of Olives, he sent two of his disciples, 30 Saying, Go ye into the village over against you; in the which at your entering ye shall find a colt tied, whereon yet never man sat: loose him, and bring him hither. 31 And if any man ask you, Why do ye loose him? thus shall ye say unto him, Because the Lord hath need of him. 32 And they that were sent went their way, and found even as he had said unto them. 33 And as they were loosing the colt, the owners thereof said unto them, Why loose ye the colt? 34 And they said, The Lord hath need of him. 35 And they brought him to Jesus: and they cast their garments upon the colt, and they set Jesus thereon. 36 And as he went, they spread their clothes in the way. 37 And when he was come nigh, even now at the descent of the mount of Olives, the whole multitude of the disciples began to rejoice and praise God with a loud voice for all the mighty works that they had seen; 38 Saying, Blessed be the King that cometh in the name of the Lord: peace in heaven, and glory in the highest. 39 And some of the Pharisees from among the multitude said unto him, Master, rebuke thy disciples. 40 And he answered and said unto them, I tell you that, if these should hold their peace, the stones would immediately cry out. 41 And when he was come near, he beheld the city, and wept over it, 42 Saying, If thou hadst known, even thou, at least in this thy day, the things which belong unto thy peace! but now they are hid from thine eyes. 43 For the days shall come upon thee, that thine enemies shall cast a trench about thee, and compass thee round, and keep thee in on every side, 44 And shall lay thee even with the ground, and thy children within thee; and they shall not leave in thee one stone upon another; because thou knewest not the time of thy visitation. 45 And he went into the temple, and began to cast out them that sold therein, and them that bought; 46 Saying unto them, It is written, My house is the house of prayer: but ye have made it a den of thieves. 47 And he taught daily in the temple. But the chief priests and the scribes and the chief of the people sought to destroy him, 48 And could not find what they might do: for all the people were very attentive to hear him.

Luke 20

And it came to pass, that on one of those days, as he taught the people in the temple, and preached the gospel, the chief priests and the scribes came upon him with the elders, 2 And spake unto him, saying, Tell us, by what authority doest thou these things? or who is he that gave thee this authority? 3 And he answered and said unto them, I will also ask you one thing; and answer me: 4 The baptism of John, was it from heaven, or of men? 5 And they reasoned with themselves, saying, If we shall say, From heaven; he will say, Why then believed ye him not? 6 But and if we say, Of men; all the people will stone us: for they be persuaded that John was a prophet. 7 And they answered, that they could not tell whence it was. 8 And Jesus said unto them, Neither tell I you by what authority I do these things. 9 Then began he to speak to the people this parable; A certain man planted a vineyard, and let it forth to husbandmen, and went into a far country for a long time. 10 And at the season he sent a servant to the husbandmen, that they should give him of the fruit of the vineyard: but the husbandmen beat him, and sent him away empty. 11 And again he sent another servant: and they beat him also, and entreated him shamefully, and sent him away empty. 12 And again he sent a third: and they wounded him also, and cast him out. 13 Then said the lord of the vineyard, What shall I do? I will send my beloved son: it may be they will reverence him when they see him. 14 But when the husbandmen saw him, they reasoned among themselves, saying, This is the heir: come, let us kill him, that the inheritance may be ours. 15 So they cast him out of the vineyard, and killed him. What therefore shall the lord of the vineyard do unto them? 16 He shall come and destroy these husbandmen, and shall give the vineyard to others. And when they heard it, they said, God forbid. 17 And he beheld them, and said, What is this then that is written, The stone which the builders rejected, the same is become the head of the corner? 18 Whosoever shall fall upon that stone shall be broken; but on whomsoever it shall fall, it will grind him to powder. 19 And the chief priests and the scribes the same hour sought to lay hands on him; and they feared the people: for they perceived that he had spoken this parable against them. 20 And they watched him, and sent forth spies, which should feign themselves just men, that they might take hold of his words, that so they might deliver him unto the power and authority of the governor. 21 And they asked him, saying, Master, we know that thou sayest and teachest rightly, neither acceptest thou the person of any, but teachest the way of God truly: 22 Is it lawful for us to give tribute unto Caesar, or no? 23 But he perceived their craftiness, and said unto them, Why tempt ye me? 24 Shew me a penny. Whose image and superscription hath it? They answered and said, Caesar's. 25 And he said unto them, Render therefore unto Caesar the things which be Caesar's, and unto God the things which be God's. 26 And they could not take hold of his words before the people: and they marvelled at his answer, and held their peace. 27 Then came to him certain of the Sadducees, which deny that there is any resurrection; and they asked him, 28 Saying, Master, Moses wrote unto us, If any man's brother die, having a wife, and he die without children, that his brother should take his wife, and raise up seed unto his brother. 29 There were therefore seven brethren: and the first took a wife, and died without children. 30 And the second took her to wife, and he died childless. 31 And the third took her; and in like manner the seven also: and they left no children, and died. 32 Last of all the woman died also. 33 Therefore in the resurrection whose wife of them is she? for seven had her to wife. 34 And Jesus answering said unto them, The children of this world marry, and are given in marriage: 35 But they which shall be accounted worthy to obtain that world, and the resurrection from the dead, neither marry, nor are given in marriage: 36 Neither can they die any more: for they are equal unto the angels; and are the children of God, being the children of the resurrection. 37 Now that the dead are raised, even Moses shewed at the bush, when he calleth the Lord the God of Abraham, and the God of Isaac, and the God of Jacob. 38 For he is not a God of the dead, but of the living: for all live unto him. 39 Then certain of the scribes answering said, Master, thou hast well said. 40 And after that they durst not ask him any question at all. 41 And he said unto them, How say they that Christ is David's son? 42 And David himself saith in the book of Psalms, The LORD said unto my Lord, Sit thou on my right hand, 43 Till I make thine enemies thy footstool. 44 David therefore calleth him Lord, how is he then his son? 45 Then in the audience of all the people he said unto his disciples, 46 Beware of the scribes, which desire to walk in long robes, and love greetings in the markets, and the highest seats in the synagogues, and the chief rooms at feasts; 47 Which devour widows' houses, and for a shew make long prayers: the same shall receive greater damnation.

Luke 21

And he looked up, and saw the rich men casting their gifts into the treasury. 2 And he saw also a certain poor widow casting in thither two mites. 3 And he said, Of a truth I say unto you, that this poor widow hath cast in more than they all: 4 For all these have of their abundance cast in unto the offerings of God: but she of her penury hath cast in all the living that she had. 5 And as some spake of the temple, how it was adorned with goodly stones and gifts, he said, 6 As for these things which ye behold, the days will come, in the which there shall not be left one stone upon another, that shall not be thrown down. 7 And they asked him, saying, Master, but when shall these things be? and what sign will there be when these things shall come to pass? 8 And he said, Take heed that ye be not deceived: for many shall come in my name, saying, I am Christ; and the time draweth near: go ye not therefore after them. 9 But when ye shall hear of wars and commotions, be not terrified: for these things must first come to pass; but the end is not by and by. 10 Then said he unto them, Nation shall rise against nation, and kingdom against kingdom: 11 And great earthquakes shall be in divers places, and famines, and pestilences; and fearful sights and great signs shall there be from heaven. 12 But before all these, they shall lay their hands on you, and persecute you, delivering you up to the synagogues, and into prisons, being brought before kings and rulers for my name's sake. 13 And it shall turn to you for a testimony. 14 Settle it therefore in your hearts, not to meditate before what ye shall answer: 15 For I will give you a mouth and wisdom, which all your adversaries shall not be able to gainsay nor resist. 16 And ye shall be betrayed both by parents, and brethren, and kinsfolks, and friends; and some of you shall they cause to be put to death. 17 And ye shall be hated of all men for my name's sake. 18 But there shall not an hair of your head perish. 19 In your patience possess ye your souls. 20 And when ye shall see Jerusalem compassed with armies, then know that the desolation thereof is nigh. 21 Then let them which are in Judaea flee to the mountains; and let them which are in the midst of it depart out; and let not them that are in the countries enter thereinto. 22 For these be the days of vengeance, that all things which are written may be fulfilled. 23 But woe unto them that are with child, and to them that give suck, in those days! for there shall be great distress in the land, and wrath upon this people. 24 And they shall fall by the edge of the sword, and shall be led away captive into all nations: and Jerusalem shall be trodden down of the Gentiles, until the times of the Gentiles be fulfilled. 25 And there shall be signs in the sun, and in the moon, and in the stars; and upon the earth distress of nations, with perplexity; the sea and the waves roaring; 26 Men's hearts failing them for fear, and for looking after those things which are coming on the earth: for the powers of heaven shall be shaken. 27 And then shall they see the Son of man coming in a cloud with power and great glory. 28 And when these things begin to come to pass, then look up, and lift up your heads; for your redemption draweth nigh. 29 And he spake to them a parable; Behold the fig tree, and all the trees; 30 When they now shoot forth, ye see and know of your own selves that summer is now nigh at hand. 31 So likewise ye, when ye see these things come to pass, know ye that the kingdom of God is nigh at hand. 32 Verily I say unto you, This generation shall not pass away, till all be fulfilled. 33 Heaven and earth shall pass away: but my words shall not pass away. 34 And take heed to yourselves, lest at any time your hearts be overcharged with surfeiting, and drunkenness, and cares of this life, and so that day come upon you unawares. 35 For as a snare shall it come on all them that dwell on the face of the whole earth. 36 Watch ye therefore, and pray always, that ye may be accounted worthy to escape all these things that shall come to pass, and to stand before the Son of man. 37 And in the day time he was teaching in the temple; and at night he went out, and abode in the mount that is called the mount of Olives. 38 And all the people came early in the morning to him in the temple, for to hear him.

Luke 22

Now the feast of unleavened bread drew nigh, which is called the Passover. 2 And the chief priests and scribes sought how they might kill him; for they feared the people. 3 Then entered Satan into Judas surnamed Iscariot, being of the number of the twelve. 4 And he went his way, and communed with the chief priests and captains, how he might betray him unto them. 5 And they were glad, and covenanted to give him money. 6 And he promised, and sought opportunity to betray him unto them in the absence of the multitude. 7 Then came the day of unleavened bread, when the passover must be killed. 8 And he sent Peter and John, saying, Go and prepare us the passover, that we may eat. 9 And they said unto him, Where wilt thou that we prepare? 10 And he said unto them, Behold, when ye are entered into the city, there shall a man meet you, bearing a pitcher of water; follow him into the house where he entereth in. 11 And ye shall say unto the goodman of the house, The Master saith unto thee, Where is the guestchamber, where I shall eat the passover with my disciples? 12 And he shall shew you a large upper room furnished: there make ready. 13 And they went, and found as he had said unto them: and they made ready the passover. 14 And when the hour was come, he sat down, and the twelve apostles with him. 15 And he said unto them, With desire I have desired to eat this passover with you before I suffer: 16 For I say unto you, I will not any more eat thereof, until it be fulfilled in the kingdom of God. 17 And he took the cup, and gave thanks, and said, Take this, and divide it among yourselves: 18 For I say unto you, I will not drink of the fruit of the vine, until the kingdom of God shall come. 19 And he took bread, and gave thanks, and brake it, and gave unto them, saying, This is my body which is given for you: this do in remembrance of me. 20 Likewise also the cup after supper, saying, This cup is the new testament in my blood, which is shed for you. 21 But, behold, the hand of him that betrayeth me is with me on the table. 22 And truly the Son of man goeth, as it was determined: but woe unto that man by whom he is betrayed! 23 And they began to enquire among themselves, which of them it was that should do this thing. 24 And there was also a strife among them, which of them should be accounted the greatest. 25 And he said unto them, The kings of the Gentiles exercise lordship over them; and they that exercise authority upon them are called benefactors. 26 But ye shall not be so: but he that is greatest among you, let him be as the younger; and he that is chief, as he that doth serve. 27 For whether is greater, he that sitteth at meat, or he that serveth? is not he that sitteth at meat? but I am among you as he that serveth. 28 Ye are they which have continued with me in my temptations. 29 And I appoint unto you a kingdom, as my Father hath appointed unto me; 30 That ye may eat and drink at my table in my kingdom, and sit on thrones judging the twelve tribes of Israel. 31 And the Lord said, Simon, Simon, behold, Satan hath desired to have you, that he may sift you as wheat: 32 But I have prayed for thee, that thy faith fail not: and when thou art converted, strengthen thy brethren. 33 And he said unto him, Lord, I am ready to go with thee, both into prison, and to death. 34 And he said, I tell thee, Peter, the cock shall not crow this day, before that thou shalt thrice deny that thou knowest me. 35 And he said unto them, When I sent you without purse, and scrip, and shoes, lacked ye any thing? And they said, Nothing. 36 Then said he unto them, But now, he that hath a purse, let him take it, and likewise his scrip: and he that hath no sword, let him sell his garment, and buy one. 37 For I say unto you, that this that is written must yet be accomplished in me, And he was reckoned among the transgressors: for the things concerning me have an end. 38 And they said, Lord, behold, here are two swords. And he said unto them, It is enough. 39 And he came out, and went, as he was wont, to the mount of Olives; and his disciples also followed him. 40 And when he was at the place, he said unto them, Pray that ye enter not into temptation. 41 And he was withdrawn from them about a stone's cast, and kneeled down, and prayed, 42 Saying, Father, if thou be willing, remove this cup from me: nevertheless not my will, but thine, be done. 43 And there appeared an angel unto him from heaven, strengthening him. 44 And being in an agony he prayed more earnestly: and his sweat was as it were great drops of blood falling down to the ground. 45 And when he rose up from prayer, and was come to his disciples, he found them sleeping for sorrow, 46 And said unto them, Why sleep ye? rise and pray, lest ye enter into temptation. 47 And while he yet spake, behold a multitude, and he that was called Judas, one of the twelve, went before them, and drew near unto Jesus to kiss him. 48 But Jesus said unto him, Judas, betrayest thou the Son of man with a kiss? 49 When they which were about him saw what would follow, they said unto him, Lord, shall we smite with the sword? 50 And one of them smote the servant of the high priest, and cut off his right ear. 51 And Jesus answered and said, Suffer ye thus far. And he touched his ear, and healed him. 52 Then Jesus said unto the chief priests, and captains of the temple, and the elders, which were come to him, Be ye come out, as against a thief, with swords and staves? 53 When I was daily with you in the temple, ye stretched forth no hands against me: but this is your hour, and the power of darkness. 54 Then took they him, and led him, and brought him into the high priest's house. And Peter followed afar off. 55 And when they had kindled a fire in the midst of the hall, and were set down together, Peter sat down among them. 56 But a certain maid beheld him as he sat by the fire, and earnestly looked upon him, and said, This man was also with him. 57 And he denied him, saying, Woman, I know him not. 58 And after a little while another saw him, and said, Thou art also of them. And Peter said, Man, I am not. 59 And about the space of one hour after another confidently affirmed, saying, Of a truth this fellow also was with him: for he is a Galilaean. 60 And Peter said, Man, I know not what thou sayest. And immediately, while he yet spake, the cock crew. 61 And the Lord turned, and looked upon Peter. And Peter remembered the word of the Lord, how he had said unto him, Before the cock crow, thou shalt deny me thrice. 62 And Peter went out, and wept bitterly. 63 And the men that held Jesus mocked him, and smote him. 64 And when they had blindfolded him, they struck him on the face, and asked him, saying, Prophesy, who is it that smote thee? 65 And many other things blasphemously spake they against him. 66 And as soon as it was day, the elders of the people and the chief priests and the scribes came together, and led him into their council, saying, 67 Art thou the Christ? tell us. And he said unto them, If I tell you, ye will not believe: 68 And if I also ask you, ye will not answer me, nor let me go. 69 Hereafter shall the Son of man sit on the right hand of the power of God. 70 Then said they all, Art thou then the Son of God? And he said unto them, Ye say that I am. 71 And they said, What need we any further witness? for we ourselves have heard of his own mouth.

Luke 23

And the whole multitude of them arose, and led him unto Pilate. 2 And they began to accuse him, saying, We found this fellow perverting the nation, and forbidding to give tribute to Caesar, saying that he himself is Christ a King. 3 And Pilate asked him, saying, Art thou the King of the Jews? And he answered him and said, Thou sayest it. 4 Then said Pilate to the chief priests and to the people, I find no fault in this man. 5 And they were the more fierce, saying, He stirreth up the people, teaching throughout all Jewry, beginning from Galilee to this place. 6 When Pilate heard of Galilee, he asked whether the man were a Galilaean. 7 And as soon as he knew that he belonged unto Herod's jurisdiction, he sent him to Herod, who himself also was at Jerusalem at that time. 8 And when Herod saw Jesus, he was exceeding glad: for he was desirous to see him of a long season, because he had heard many things of him; and he hoped to have seen some miracle done by him. 9 Then he questioned with him in many words; but he answered him nothing. 10 And the chief priests and scribes stood and vehemently accused him. 11 And Herod with his men of war set him at nought, and mocked him, and arrayed him in a gorgeous robe, and sent him again to Pilate. 12 And the same day Pilate and Herod were made friends together: for before they were at enmity between themselves. 13 And Pilate, when he had called together the chief priests and the rulers and the people, 14 Said unto them, Ye have brought this man unto me, as one that perverteth the people: and, behold, I, having examined him before you, have found no fault in this man touching those things whereof ye accuse him: 15 No, nor yet Herod: for I sent you to him; and, lo, nothing worthy of death is done unto him. 16 I will therefore chastise him, and release him. 17 For of necessity he must release one unto them at the feast. 18 And they cried out all at once, saying, Away with this man, and release unto us Barabbas: 19 Who for a certain sedition made in the city, and for murder, was cast into prison. 20 Pilate therefore, willing to release Jesus, spake again to them. 21 But they cried, saying, Crucify him, crucify him. 22 And he said unto them the third time, Why, what evil hath he done? I have found no cause of death in him: I will therefore chastise him, and let him go. 23 And they were instant with loud voices, requiring that he might be crucified. And the voices of them and of the chief priests prevailed. 24 And Pilate gave sentence that it should be as they required. 25 And he released unto them him that for sedition and murder was cast into prison, whom they had desired; but he delivered Jesus to their will. 26 And as they led him away, they laid hold upon one Simon, a Cyrenian, coming out of the country, and on him they laid the cross, that he might bear it after Jesus. 27 And there followed him a great company of people, and of women, which also bewailed and lamented him. 28 But Jesus turning unto them said, Daughters of Jerusalem, weep not for me, but weep for yourselves, and for your children. 29 For, behold, the days are coming, in the which they shall say, Blessed are the barren, and the wombs that never bare, and the paps which never gave suck. 30 Then shall they begin to say to the mountains, Fall on us; and to the hills, Cover us. 31 For if they do these things in a green tree, what shall be done in the dry? 32 And there were also two others, malefactors, led with him to be put to death. 33 And when they were come to the place, which is called Calvary, there they crucified him, and the malefactors, one on the right hand, and the other on the left. 34 Then said Jesus, Father, forgive them; for they know not what they do. And they parted his raiment, and cast lots. 35 And the people stood beholding. And the rulers also with them derided him, saying, He saved others; let him save himself, if he be Christ, the chosen of God. 36 And the soldiers also mocked him, coming to him, and offering him vinegar, 37 And saying, If thou be the king of the Jews, save thyself. 38 And a superscription also was written over him in letters of Greek, and Latin, and Hebrew, THIS IS THE KING OF THE JEWS. 39 And one of the malefactors which were hanged railed on him, saying, If thou be Christ, save thyself and us. 40 But the other answering rebuked him, saying, Dost not thou fear God, seeing thou art in the same condemnation? 41 And we indeed justly; for we receive the due reward of our deeds: but this man hath done nothing amiss. 42 And he said unto Jesus, Lord, remember me when thou comest into thy kingdom. 43 And Jesus said unto him, Verily I say unto thee, To day shalt thou be with me in paradise. 44 And it was about the sixth hour, and there was a darkness over all the earth until the ninth hour. 45 And the sun was darkened, and the veil of the temple was rent in the midst. 46 And when Jesus had cried with a loud voice, he said, Father, into thy hands I commend my spirit: and having said thus, he gave up the ghost. 47 Now when the centurion saw what was done, he glorified God, saying, Certainly this was a righteous man. 48 And all the people that came together to that sight, beholding the things which were done, smote their breasts, and returned. 49 And all his acquaintance, and the women that followed him from Galilee, stood afar off, beholding these things. 50 And, behold, there was a man named Joseph, a counsellor; and he was a good man, and a just: 51 The same had not consented to the counsel and deed of them; he was of Arimathaea, a city of the Jews: who also himself waited for the kingdom of God. 52 This man went unto Pilate, and begged the body of Jesus. 53 And he took it down, and wrapped it in linen, and laid it in a sepulchre that was hewn in stone, wherein never man before was laid. 54 And that day was the preparation, and the sabbath drew on. 55 And the women also, which came with him from Galilee, followed after, and beheld the sepulchre, and how his body was laid. 56 And they returned, and prepared spices and ointments; and rested the sabbath day according to the commandment.

Luke 24

Now upon the first day of the week, very early in the morning, they came unto the sepulchre, bringing the spices which they had prepared, and certain others with them. 2 And they found the stone rolled away from the sepulchre. 3 And they entered in, and found not the body of the Lord Jesus. 4 And it came to pass, as they were much perplexed thereabout, behold, two men stood by them in shining garments: 5 And as they were afraid, and bowed down their faces to the earth, they said unto them, Why seek ye the living among the dead? 6 He is not here, but is risen: remember how he spake unto you when he was yet in Galilee, 7 Saying, The Son of man must be delivered into the hands of sinful men, and be crucified, and the third day rise again. 8 And they remembered his words, 9 And returned from the sepulchre, and told all these things unto the eleven, and to all the rest. 10 It was Mary Magdalene, and Joanna, and Mary the mother of James, and other women that were with them, which told these things unto the apostles. 11 And their words seemed to them as idle tales, and they believed them not. 12 Then arose Peter, and ran unto the sepulchre; and stooping down, he beheld the linen clothes laid by themselves, and departed, wondering in himself at that which was come to pass. 13 And, behold, two of them went that same day to a village called Emmaus, which was from Jerusalem about threescore furlongs. 14 And they talked together of all these things which had happened. 15 And it came to pass, that, while they communed together and reasoned, Jesus himself drew near, and went with them. 16 But their eyes were holden that they should not know him. 17 And he said unto them, What manner of communications are these that ye have one to another, as ye walk, and are sad? 18 And the one of them, whose name was Cleopas, answering said unto him, Art thou only a stranger in Jerusalem, and hast not known the things which are come to pass there in these days? 19 And he said unto them, What things? And they said unto him, Concerning Jesus of Nazareth, which was a prophet mighty in deed and word before God and all the people: 20 And how the chief priests and our rulers delivered him to be condemned to death, and have crucified him. 21 But we trusted that it had been he which should have redeemed Israel: and beside all this, to day is the third day since these things were done. 22 Yea, and certain women also of our company made us astonished, which were early at the sepulchre; 23 And when they found not his body, they came, saying, that they had also seen a vision of angels, which said that he was alive. 24 And certain of them which were with us went to the sepulchre, and found it even so as the women had said: but him they saw not. 25 Then he said unto them, O fools, and slow of heart to believe all that the prophets have spoken: 26 Ought not Christ to have suffered these things, and to enter into his glory? 27 And beginning at Moses and all the prophets, he expounded unto them in all the scriptures the things concerning himself. 28 And they drew nigh unto the village, whither they went: and he made as though he would have gone further. 29 But they constrained him, saying, Abide with us: for it is toward evening, and the day is far spent. And he went in to tarry with them. 30 And it came to pass, as he sat at meat with them, he took bread, and blessed it, and brake, and gave to them. 31 And their eyes were opened, and they knew him; and he vanished out of their sight. 32 And they said one to another, Did not our heart burn within us, while he talked with us by the way, and while he opened to us the scriptures? 33 And they rose up the same hour, and returned to Jerusalem, and found the eleven gathered together, and them that were with them, 34 Saying, The Lord is risen indeed, and hath appeared to Simon. 35 And they told what things were done in the way, and how he was known of them in breaking of bread. 36 And as they thus spake, Jesus himself stood in the midst of them, and saith unto them, Peace be unto you. 37 But they were terrified and affrighted, and supposed that they had seen a spirit. 38 And he said unto them, Why are ye troubled? and why do thoughts arise in your hearts? 39 Behold my hands and my feet, that it is I myself: handle me, and see; for a spirit hath not flesh and bones, as ye see me have. 40 And when he had thus spoken, he shewed them his hands and his feet. 41 And while they yet believed not for joy, and wondered, he said unto them, Have ye here any meat? 42 And they gave him a piece of a broiled fish, and of an honeycomb. 43 And he took it, and did eat before them. 44 And he said unto them, These are the words which I spake unto you, while I was yet with you, that all things must be fulfilled, which were written in the law of Moses, and in the prophets, and in the psalms, concerning me. 45 Then opened he their understanding, that they might understand the scriptures, 46 And said unto them, Thus it is written, and thus it behoved Christ to suffer, and to rise from the dead the third day: 47 And that repentance and remission of sins should be preached in his name among all nations, beginning at Jerusalem. 48 And ye are witnesses of these things. 49 And, behold, I send the promise of my Father upon you: but tarry ye in the city of Jerusalem, until ye be endued with power from on high. 50 And he led them out as far as to Bethany, and he lifted up his hands, and blessed them. 51 And it came to pass, while he blessed them, he was parted from them, and carried up into heaven. 52 And they worshipped him, and returned to Jerusalem with great joy: 53 And were continually in the temple, praising and blessing God. Amen.

List of Books

THE GOSPEL ACCORDING TO

SAINT JOHN

John 1

In the beginning was the Word, and the Word was with God, and the Word was God. 2 The same was in the beginning with God. 3 All things were made by him; and without him was not any thing made that was made. 4 In him was life; and the life was the light of men. 5 And the light shineth in darkness; and the darkness comprehended it not. 6 There was a man sent from God, whose name was John. 7 The same came for a witness, to bear witness of the Light, that all men through him might believe. 8 He was not that Light, but was sent to bear witness of that Light. 9 That was the true Light, which lighteth every man that cometh into the world. 10 He was in the world, and the world was made by him, and the world knew him not. 11 He came unto his own, and his own received him not. 12 But as many as received him, to them gave he power to become the sons of God, even to them that believe on his name: 13 Which were born, not of blood, nor of the will of the flesh, nor of the will of man, but of God. 14 And the Word was made flesh, and dwelt among us, and we beheld his glory, the glory as of the only begotten of the Father, full of grace and truth. 15 John bare witness of him, and cried, saying, This was he of whom I spake, He that cometh after me is preferred before me: for he was before me. 16 And of his fulness have all we received, and grace for grace. 17 For the law was given by Moses, but grace and truth came by Jesus Christ. 18 No man hath seen God at any time; the only begotten Son, which is in the bosom of the Father, he hath declared him. 19 And this is the record of John, when the Jews sent priests and Levites from Jerusalem to ask him, Who art thou? 20 And he confessed, and denied not; but confessed, I am not the Christ. 21 And they asked him, What then? Art thou Elias? And he saith, I am not. Art thou that prophet? And he answered, No. 22 Then said they unto him, Who art thou? that we may give an answer to them that sent us. What sayest thou of thyself? 23 He said, I am the voice of one crying in the wilderness, Make straight the way of the Lord, as said the prophet Esaias. 24 And they which were sent were of the Pharisees. 25 And they asked him, and said unto him, Why baptizest thou then, if thou be not that Christ, nor Elias, neither that prophet? 26 John answered them, saying, I baptize with water: but there standeth one among you, whom ye know not; 27 He it is, who coming after me is preferred before me, whose shoe's latchet I am not worthy to unloose. 28 These things were done in Bethabara beyond Jordan, where John was baptizing. 29 The next day John seeth Jesus coming unto him, and saith, Behold the Lamb of God, which taketh away the sin of the world. 30 This is he of whom I said, After me cometh a man which is preferred before me: for he was before me. 31 And I knew him not: but that he should be made manifest to Israel, therefore am I come baptizing with water. 32 And John bare record, saying, I saw the Spirit descending from heaven like a dove, and it abode upon him. 33 And I knew him not: but he that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on him, the same is he which baptizeth with the Holy Ghost. 34 And I saw, and bare record that this is the Son of God. 35 Again the next day after John stood, and two of his disciples; 36 And looking upon Jesus as he walked, he saith, Behold the Lamb of God! 37 And the two disciples heard him speak, and they followed Jesus. 38 Then Jesus turned, and saw them following, and saith unto them, What seek ye? They said unto him, Rabbi, which is to say, being interpreted, Master, where dwellest thou? 39 He saith unto them, Come and see. They came and saw where he dwelt, and abode with him that day: for it was about the tenth hour. 40 One of the two which heard John speak, and followed him, was Andrew, Simon Peter's brother. 41 He first findeth his own brother Simon, and saith unto him, We have found the Messias, which is, being interpreted, the Christ. 42 And he brought him to Jesus. And when Jesus beheld him, he said, Thou art Simon the son of Jona: thou shalt be called Cephas, which is by interpretation, A stone. 43 The day following Jesus would go forth into Galilee, and findeth Philip, and saith unto him, Follow me. 44 Now Philip was of Bethsaida, the city of Andrew and Peter. 45 Philip findeth Nathanael, and saith unto him, We have found him, of whom Moses in the law, and the prophets, did write, Jesus of Nazareth, the son of Joseph. 46 And Nathanael said unto him, Can there any good thing come out of Nazareth? Philip saith unto him, Come and see. 47 Jesus saw Nathanael coming to him, and saith of him, Behold an Israelite indeed, in whom is no guile! 48 Nathanael saith unto him, Whence knowest thou me? Jesus answered and said unto him, Before that Philip called thee, when thou wast under the fig tree, I saw thee. 49 Nathanael answered and saith unto him, Rabbi, thou art the Son of God; thou art the King of Israel. 50 Jesus answered and said unto him, Because I said unto thee, I saw thee under the fig tree, believest thou? thou shalt see greater things than these. 51 And he saith unto him, Verily, verily, I say unto you, Hereafter ye shall see heaven open, and the angels of God ascending and descending upon the Son of man.

John 2

And the third day there was a marriage in Cana of Galilee; and the mother of Jesus was there: 2 And both Jesus was called, and his disciples, to the marriage. 3 And when they wanted wine, the mother of Jesus saith unto him, They have no wine. 4 Jesus saith unto her, Woman, what have I to do with thee? mine hour is not yet come. 5 His mother saith unto the servants, Whatsoever he saith unto you, do it. 6 And there were set there six waterpots of stone, after the manner of the purifying of the Jews, containing two or three firkins apiece. 7 Jesus saith unto them, Fill the waterpots with water. And they filled them up to the brim. 8 And he saith unto them, Draw out now, and bear unto the governor of the feast. And they bare it. 9 When the ruler of the feast had tasted the water that was made wine, and knew not whence it was: but the servants which drew the water knew; the governor of the feast called the bridegroom, 10 And saith unto him, Every man at the beginning doth set forth good wine; and when men have well drunk, then that which is worse: but thou hast kept the good wine until now. 11 This beginning of miracles did Jesus in Cana of Galilee, and manifested forth his glory; and his disciples believed on him. 12 After this he went down to Capernaum, he, and his mother, and his brethren, and his disciples: and they continued there not many days. 13 And the Jews' passover was at hand, and Jesus went up to Jerusalem, 14 And found in the temple those that sold oxen and sheep and doves, and the changers of money sitting: 15 And when he had made a scourge of small cords, he drove them all out of the temple, and the sheep, and the oxen; and poured out the changers' money, and overthrew the tables; 16 And said unto them that sold doves, Take these things hence; make not my Father's house an house of merchandise. 17 And his disciples remembered that it was written, The zeal of thine house hath eaten me up. 18 Then answered the Jews and said unto him, What sign shewest thou unto us, seeing that thou doest these things? 19 Jesus answered and said unto them, Destroy this temple, and in three days I will raise it up. 20 Then said the Jews, Forty and six years was this temple in building, and wilt thou rear it up in three days? 21 But he spake of the temple of his body. 22 When therefore he was risen from the dead, his disciples remembered that he had said this unto them; and they believed the scripture, and the word which Jesus had said. 23 Now when he was in Jerusalem at the passover, in the feast day, many believed in his name, when they saw the miracles which he did. 24 But Jesus did not commit himself unto them, because he knew all men, 25 And needed not that any should testify of man: for he knew what was in man.

John 3

There was a man of the Pharisees, named Nicodemus, a ruler of the Jews: 2 The same came to Jesus by night, and said unto him, Rabbi, we know that thou art a teacher come from God: for no man can do these miracles that thou doest, except God be with him. 3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be born again, he cannot see the kingdom of God. 4 Nicodemus saith unto him, How can a man be born when he is old? can he enter the second time into his mother's womb, and be born? 5 Jesus answered, Verily, verily, I say unto thee, Except a man be born of water and of the Spirit, he cannot enter into the kingdom of God. 6 That which is born of the flesh is flesh; and that which is born of the Spirit is spirit. 7 Marvel not that I said unto thee, Ye must be born again. 8 The wind bloweth where it listeth, and thou hearest the sound thereof, but canst not tell whence it cometh, and whither it goeth: so is every one that is born of the Spirit. 9 Nicodemus answered and said unto him, How can these things be? 10 Jesus answered and said unto him, Art thou a master of Israel, and knowest not these things? 11 Verily, verily, I say unto thee, We speak that we do know, and testify that we have seen; and ye receive not our witness. 12 If I have told you earthly things, and ye believe not, how shall ye believe, if I tell you of heavenly things? 13 And no man hath ascended up to heaven, but he that came down from heaven, even the Son of man which is in heaven. 14 And as Moses lifted up the serpent in the wilderness, even so must the Son of man be lifted up: 15 That whosoever believeth in him should not perish, but have eternal life. 16 For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life. 17 For God sent not his Son into the world to condemn the world; but that the world through him might be saved. 18 He that believeth on him is not condemned: but he that believeth not is condemned already, because he hath not believed in the name of the only begotten Son of God. 19 And this is the condemnation, that light is come into the world, and men loved darkness rather than light, because their deeds were evil. 20 For every one that doeth evil hateth the light, neither cometh to the light, lest his deeds should be reproved. 21 But he that doeth truth cometh to the light, that his deeds may be made manifest, that they are wrought in God. 22 After these things came Jesus and his disciples into the land of Judaea; and there he tarried with them, and baptized. 23 And John also was baptizing in Aenon near to Salim, because there was much water there: and they came, and were baptized. 24 For John was not yet cast into prison. 25 Then there arose a question between some of John's disciples and the Jews about purifying. 26 And they came unto John, and said unto him, Rabbi, he that was with thee beyond Jordan, to whom thou barest witness, behold, the same baptizeth, and all men come to him. 27 John answered and said, A man can receive nothing, except it be given him from heaven. 28 Ye yourselves bear me witness, that I said, I am not the Christ, but that I am sent before him. 29 He that hath the bride is the bridegroom: but the friend of the bridegroom, which standeth and heareth him, rejoiceth greatly because of the bridegroom's voice: this my joy therefore is fulfilled. 30 He must increase, but I must decrease. 31 He that cometh from above is above all: he that is of the earth is earthly, and speaketh of the earth: he that cometh from heaven is above all. 32 And what he hath seen and heard, that he testifieth; and no man receiveth his testimony. 33 He that hath received his testimony hath set to his seal that God is true. 34 For he whom God hath sent speaketh the words of God: for God giveth not the Spirit by measure unto him. 35 The Father loveth the Son, and hath given all things into his hand. 36 He that believeth on the Son hath everlasting life: and he that believeth not the Son shall not see life; but the wrath of God abideth on him.

John 4

When therefore the Lord knew how the Pharisees had heard that Jesus made and baptized more disciples than John, 2 Though Jesus himself baptized not, but his disciples, 3 He left Judaea, and departed again into Galilee. 4 And he must needs go through Samaria. 5 Then cometh he to a city of Samaria, which is called Sychar, near to the parcel of ground that Jacob gave to his son Joseph. 6 Now Jacob's well was there. Jesus therefore, being wearied with his journey, sat thus on the well: and it was about the sixth hour. 7 There cometh a woman of Samaria to draw water: Jesus saith unto her, Give me to drink. 8 For his disciples were gone away unto the city to buy meat. 9 Then saith the woman of Samaria unto him, How is it that thou, being a Jew, askest drink of me, which am a woman of Samaria? for the Jews have no dealings with the Samaritans. 10 Jesus answered and said unto her, If thou knewest the gift of God, and who it is that saith to thee, Give me to drink; thou wouldest have asked of him, and he would have given thee living water. 11 The woman saith unto him, Sir, thou hast nothing to draw with, and the well is deep: from whence then hast thou that living water? 12 Art thou greater than our father Jacob, which gave us the well, and drank thereof himself, and his children, and his cattle? 13 Jesus answered and said unto her, Whosoever drinketh of this water shall thirst again: 14 But whosoever drinketh of the water that I shall give him shall never thirst; but the water that I shall give him shall be in him a well of water springing up into everlasting life. 15 The woman saith unto him, Sir, give me this water, that I thirst not, neither come hither to draw. 16 Jesus saith unto her, Go, call thy husband, and come hither. 17 The woman answered and said, I have no husband. Jesus said unto her, Thou hast well said, I have no husband: 18 For thou hast had five husbands; and he whom thou now hast is not thy husband: in that saidst thou truly. 19 The woman saith unto him, Sir, I perceive that thou art a prophet. 20 Our fathers worshipped in this mountain; and ye say, that in Jerusalem is the place where men ought to worship. 21 Jesus saith unto her, Woman, believe me, the hour cometh, when ye shall neither in this mountain, nor yet at Jerusalem, worship the Father. 22 Ye worship ye know not what: we know what we worship: for salvation is of the Jews. 23 But the hour cometh, and now is, when the true worshippers shall worship the Father in spirit and in truth: for the Father seeketh such to worship him. 24 God is a Spirit: and they that worship him must worship him in spirit and in truth. 25 The woman saith unto him, I know that Messias cometh, which is called Christ: when he is come, he will tell us all things. 26 Jesus saith unto her, I that speak unto thee am he. 27 And upon this came his disciples, and marvelled that he talked with the woman: yet no man said, What seekest thou? or, Why talkest thou with her? 28 The woman then left her waterpot, and went her way into the city, and saith to the men, 29 Come, see a man, which told me all things that ever I did: is not this the Christ? 30 Then they went out of the city, and came unto him. 31 In the mean while his disciples prayed him, saying, Master, eat. 32 But he said unto them, I have meat to eat that ye know not of. 33 Therefore said the disciples one to another, Hath any man brought him ought to eat? 34 Jesus saith unto them, My meat is to do the will of him that sent me, and to finish his work. 35 Say not ye, There are yet four months, and then cometh harvest? behold, I say unto you, Lift up your eyes, and look on the fields; for they are white already to harvest. 36 And he that reapeth receiveth wages, and gathereth fruit unto life eternal: that both he that soweth and he that reapeth may rejoice together. 37 And herein is that saying true, One soweth, and another reapeth. 38 I sent you to reap that whereon ye bestowed no labour: other men laboured, and ye are entered into their labours. 39 And many of the Samaritans of that city believed on him for the saying of the woman, which testified, He told me all that ever I did. 40 So when the Samaritans were come unto him, they besought him that he would tarry with them: and he abode there two days. 41 And many more believed because of his own word; 42 And said unto the woman, Now we believe, not because of thy saying: for we have heard him ourselves, and know that this is indeed the Christ, the Saviour of the world. 43 Now after two days he departed thence, and went into Galilee. 44 For Jesus himself testified, that a prophet hath no honour in his own country. 45 Then when he was come into Galilee, the Galilaeans received him, having seen all the things that he did at Jerusalem at the feast: for they also went unto the feast. 46 So Jesus came again into Cana of Galilee, where he made the water wine. And there was a certain nobleman, whose son was sick at Capernaum. 47 When he heard that Jesus was come out of Judaea into Galilee, he went unto him, and besought him that he would come down, and heal his son: for he was at the point of death. 48 Then said Jesus unto him, Except ye see signs and wonders, ye will not believe. 49 The nobleman saith unto him, Sir, come down ere my child die. 50 Jesus saith unto him, Go thy way; thy son liveth. And the man believed the word that Jesus had spoken unto him, and he went his way. 51 And as he was now going down, his servants met him, and told him, saying, Thy son liveth. 52 Then enquired he of them the hour when he began to amend. And they said unto him, Yesterday at the seventh hour the fever left him. 53 So the father knew that it was at the same hour, in the which Jesus said unto him, Thy son liveth: and himself believed, and his whole house. 54 This is again the second miracle that Jesus did, when he was come out of Judaea into Galilee.

John 5

After this there was a feast of the Jews; and Jesus went up to Jerusalem. 2 Now there is at Jerusalem by the sheep market a pool, which is called in the Hebrew tongue Bethesda, having five porches. 3 In these lay a great multitude of impotent folk, of blind, halt, withered, waiting for the moving of the water. 4 For an angel went down at a certain season into the pool, and troubled the water: whosoever then first after the troubling of the water stepped in was made whole of whatsoever disease he had. 5 And a certain man was there, which had an infirmity thirty and eight years. 6 When Jesus saw him lie, and knew that he had been now a long time in that case, he saith unto him, Wilt thou be made whole? 7 The impotent man answered him, Sir, I have no man, when the water is troubled, to put me into the pool: but while I am coming, another steppeth down before me. 8 Jesus saith unto him, Rise, take up thy bed, and walk. 9 And immediately the man was made whole, and took up his bed, and walked: and on the same day was the sabbath. 10 The Jews therefore said unto him that was cured, It is the sabbath day: it is not lawful for thee to carry thy bed. 11 He answered them, He that made me whole, the same said unto me, Take up thy bed, and walk. 12 Then asked they him, What man is that which said unto thee, Take up thy bed, and walk? 13 And he that was healed wist not who it was: for Jesus had conveyed himself away, a multitude being in that place. 14 Afterward Jesus findeth him in the temple, and said unto him, Behold, thou art made whole: sin no more, lest a worse thing come unto thee. 15 The man departed, and told the Jews that it was Jesus, which had made him whole. 16 And therefore did the Jews persecute Jesus, and sought to slay him, because he had done these things on the sabbath day. 17 But Jesus answered them, My Father worketh hitherto, and I work. 18 Therefore the Jews sought the more to kill him, because he not only had broken the sabbath, but said also that God was his Father, making himself equal with God. 19 Then answered Jesus and said unto them, Verily, verily, I say unto you, The Son can do nothing of himself, but what he seeth the Father do: for what things soever he doeth, these also doeth the Son likewise. 20 For the Father loveth the Son, and sheweth him all things that himself doeth: and he will shew him greater works than these, that ye may marvel. 21 For as the Father raiseth up the dead, and quickeneth them; even so the Son quickeneth whom he will. 22 For the Father judgeth no man, but hath committed all judgment unto the Son: 23 That all men should honour the Son, even as they honour the Father. He that honoureth not the Son honoureth not the Father which hath sent him. 24 Verily, verily, I say unto you, He that heareth my word, and believeth on him that sent me, hath everlasting life, and shall not come into condemnation; but is passed from death unto life. 25 Verily, verily, I say unto you, The hour is coming, and now is, when the dead shall hear the voice of the Son of God: and they that hear shall live. 26 For as the Father hath life in himself; so hath he given to the Son to have life in himself; 27 And hath given him authority to execute judgment also, because he is the Son of man. 28 Marvel not at this: for the hour is coming, in the which all that are in the graves shall hear his voice, 29 And shall come forth; they that have done good, unto the resurrection of life; and they that have done evil, unto the resurrection of damnation. 30 I can of mine own self do nothing: as I hear, I judge: and my judgment is just; because I seek not mine own will, but the will of the Father which hath sent me. 31 If I bear witness of myself, my witness is not true. 32 There is another that beareth witness of me; and I know that the witness which he witnesseth of me is true. 33 Ye sent unto John, and he bare witness unto the truth. 34 But I receive not testimony from man: but these things I say, that ye might be saved. 35 He was a burning and a shining light: and ye were willing for a season to rejoice in his light. 36 But I have greater witness than that of John: for the works which the Father hath given me to finish, the same works that I do, bear witness of me, that the Father hath sent me. 37 And the Father himself, which hath sent me, hath borne witness of me. Ye have neither heard his voice at any time, nor seen his shape. 38 And ye have not his word abiding in you: for whom he hath sent, him ye believe not. 39 Search the scriptures; for in them ye think ye have eternal life: and they are they which testify of me. 40 And ye will not come to me, that ye might have life. 41 I receive not honour from men. 42 But I know you, that ye have not the love of God in you. 43 I am come in my Father's name, and ye receive me not: if another shall come in his own name, him ye will receive. 44 How can ye believe, which receive honour one of another, and seek not the honour that cometh from God only? 45 Do not think that I will accuse you to the Father: there is one that accuseth you, even Moses, in whom ye trust. 46 For had ye believed Moses, ye would have believed me: for he wrote of me. 47 But if ye believe not his writings, how shall ye believe my words?

John 6

After these things Jesus went over the sea of Galilee, which is the sea of Tiberias. 2 And a great multitude followed him, because they saw his miracles which he did on them that were diseased. 3 And Jesus went up into a mountain, and there he sat with his disciples. 4 And the passover, a feast of the Jews, was nigh. 5 When Jesus then lifted up his eyes, and saw a great company come unto him, he saith unto Philip, Whence shall we buy bread, that these may eat? 6 And this he said to prove him: for he himself knew what he would do. 7 Philip answered him, Two hundred pennyworth of bread is not sufficient for them, that every one of them may take a little. 8 One of his disciples, Andrew, Simon Peter's brother, saith unto him, 9 There is a lad here, which hath five barley loaves, and two small fishes: but what are they among so many? 10 And Jesus said, Make the men sit down. Now there was much grass in the place. So the men sat down, in number about five thousand. 11 And Jesus took the loaves; and when he had given thanks, he distributed to the disciples, and the disciples to them that were set down; and likewise of the fishes as much as they would. 12 When they were filled, he said unto his disciples, Gather up the fragments that remain, that nothing be lost. 13 Therefore they gathered them together, and filled twelve baskets with the fragments of the five barley loaves, which remained over and above unto them that had eaten. 14 Then those men, when they had seen the miracle that Jesus did, said, This is of a truth that prophet that should come into the world. 15 When Jesus therefore perceived that they would come and take him by force, to make him a king, he departed again into a mountain himself alone. 16 And when even was now come, his disciples went down unto the sea, 17 And entered into a ship, and went over the sea toward Capernaum. And it was now dark, and Jesus was not come to them. 18 And the sea arose by reason of a great wind that blew. 19 So when they had rowed about five and twenty or thirty furlongs, they see Jesus walking on the sea, and drawing nigh unto the ship: and they were afraid. 20 But he saith unto them, It is I; be not afraid. 21 Then they willingly received him into the ship: and immediately the ship was at the land whither they went. 22 The day following, when the people which stood on the other side of the sea saw that there was none other boat there, save that one whereinto his disciples were entered, and that Jesus went not with his disciples into the boat, but that his disciples were gone away alone; 23 Howbeit there came other boats from Tiberias nigh unto the place where they did eat bread, after that the Lord had given thanks: 24 When the people therefore saw that Jesus was not there, neither his disciples, they also took shipping, and came to Capernaum, seeking for Jesus. 25 And when they had found him on the other side of the sea, they said unto him, Rabbi, when camest thou hither? 26 Jesus answered them and said, Verily, verily, I say unto you, Ye seek me, not because ye saw the miracles, but because ye did eat of the loaves, and were filled. 27 Labour not for the meat which perisheth, but for that meat which endureth unto everlasting life, which the Son of man shall give unto you: for him hath God the Father sealed. 28 Then said they unto him, What shall we do, that we might work the works of God? 29 Jesus answered and said unto them, This is the work of God, that ye believe on him whom he hath sent. 30 They said therefore unto him, What sign shewest thou then, that we may see, and believe thee? what dost thou work? 31 Our fathers did eat manna in the desert; as it is written, He gave them bread from heaven to eat. 32 Then Jesus said unto them, Verily, verily, I say unto you, Moses gave you not that bread from heaven; but my Father giveth you the true bread from heaven. 33 For the bread of God is he which cometh down from heaven, and giveth life unto the world. 34 Then said they unto him, Lord, evermore give us this bread. 35 And Jesus said unto them, I am the bread of life: he that cometh to me shall never hunger; and he that believeth on me shall never thirst. 36 But I said unto you, That ye also have seen me, and believe not. 37 All that the Father giveth me shall come to me; and him that cometh to me I will in no wise cast out. 38 For I came down from heaven, not to do mine own will, but the will of him that sent me. 39 And this is the Father's will which hath sent me, that of all which he hath given me I should lose nothing, but should raise it up again at the last day. 40 And this is the will of him that sent me, that every one which seeth the Son, and believeth on him, may have everlasting life: and I will raise him up at the last day. 41 The Jews then murmured at him, because he said, I am the bread which came down from heaven. 42 And they said, Is not this Jesus, the son of Joseph, whose father and mother we know? how is it then that he saith, I came down from heaven? 43 Jesus therefore answered and said unto them, Murmur not among yourselves. 44 No man can come to me, except the Father which hath sent me draw him: and I will raise him up at the last day. 45 It is written in the prophets, And they shall be all taught of God. Every man therefore that hath heard, and hath learned of the Father, cometh unto me. 46 Not that any man hath seen the Father, save he which is of God, he hath seen the Father. 47 Verily, verily, I say unto you, He that believeth on me hath everlasting life. 48 I am that bread of life. 49 Your fathers did eat manna in the wilderness, and are dead. 50 This is the bread which cometh down from heaven, that a man may eat thereof, and not die. 51 I am the living bread which came down from heaven: if any man eat of this bread, he shall live for ever: and the bread that I will give is my flesh, which I will give for the life of the world. 52 The Jews therefore strove among themselves, saying, How can this man give us his flesh to eat? 53 Then Jesus said unto them, Verily, verily, I say unto you, Except ye eat the flesh of the Son of man, and drink his blood, ye have no life in you. 54 Whoso eateth my flesh, and drinketh my blood, hath eternal life; and I will raise him up at the last day. 55 For my flesh is meat indeed, and my blood is drink indeed. 56 He that eateth my flesh, and drinketh my blood, dwelleth in me, and I in him. 57 As the living Father hath sent me, and I live by the Father: so he that eateth me, even he shall live by me. 58 This is that bread which came down from heaven: not as your fathers did eat manna, and are dead: he that eateth of this bread shall live for ever. 59 These things said he in the synagogue, as he taught in Capernaum. 60 Many therefore of his disciples, when they had heard this, said, This is an hard saying; who can hear it? 61 When Jesus knew in himself that his disciples murmured at it, he said unto them, Doth this offend you? 62 What and if ye shall see the Son of man ascend up where he was before? 63 It is the spirit that quickeneth; the flesh profiteth nothing: the words that I speak unto you, they are spirit, and they are life. 64 But there are some of you that believe not. For Jesus knew from the beginning who they were that believed not, and who should betray him. 65 And he said, Therefore said I unto you, that no man can come unto me, except it were given unto him of my Father. 66 From that time many of his disciples went back, and walked no more with him. 67 Then said Jesus unto the twelve, Will ye also go away? 68 Then Simon Peter answered him, Lord, to whom shall we go? thou hast the words of eternal life. 69 And we believe and are sure that thou art that Christ, the Son of the living God. 70 Jesus answered them, Have not I chosen you twelve, and one of you is a devil? 71 He spake of Judas Iscariot the son of Simon: for he it was that should betray him, being one of the twelve.

John 7

After these things Jesus walked in Galilee: for he would not walk in Jewry, because the Jews sought to kill him. 2 Now the Jews' feast of tabernacles was at hand. 3 His brethren therefore said unto him, Depart hence, and go into Judaea, that thy disciples also may see the works that thou doest. 4 For there is no man that doeth any thing in secret, and he himself seeketh to be known openly. If thou do these things, shew thyself to the world. 5 For neither did his brethren believe in him. 6 Then Jesus said unto them, My time is not yet come: but your time is alway ready. 7 The world cannot hate you; but me it hateth, because I testify of it, that the works thereof are evil. 8 Go ye up unto this feast: I go not up yet unto this feast; for my time is not yet full come. 9 When he had said these words unto them, he abode still in Galilee. 10 But when his brethren were gone up, then went he also up unto the feast, not openly, but as it were in secret. 11 Then the Jews sought him at the feast, and said, Where is he? 12 And there was much murmuring among the people concerning him: for some said, He is a good man: others said, Nay; but he deceiveth the people. 13 Howbeit no man spake openly of him for fear of the Jews. 14 Now about the midst of the feast Jesus went up into the temple, and taught. 15 And the Jews marvelled, saying, How knoweth this man letters, having never learned? 16 Jesus answered them, and said, My doctrine is not mine, but his that sent me. 17 If any man will do his will, he shall know of the doctrine, whether it be of God, or whether I speak of myself. 18 He that speaketh of himself seeketh his own glory: but he that seeketh his glory that sent him, the same is true, and no unrighteousness is in him. 19 Did not Moses give you the law, and yet none of you keepeth the law? Why go ye about to kill me? 20 The people answered and said, Thou hast a devil: who goeth about to kill thee? 21 Jesus answered and said unto them, I have done one work, and ye all marvel. 22 Moses therefore gave unto you circumcision; not because it is of Moses, but of the fathers; and ye on the sabbath day circumcise a man. 23 If a man on the sabbath day receive circumcision, that the law of Moses should not be broken; are ye angry at me, because I have made a man every whit whole on the sabbath day? 24 Judge not according to the appearance, but judge righteous judgment. 25 Then said some of them of Jerusalem, Is not this he, whom they seek to kill? 26 But, lo, he speaketh boldly, and they say nothing unto him. Do the rulers know indeed that this is the very Christ? 27 Howbeit we know this man whence he is: but when Christ cometh, no man knoweth whence he is. 28 Then cried Jesus in the temple as he taught, saying, Ye both know me, and ye know whence I am: and I am not come of myself, but he that sent me is true, whom ye know not. 29 But I know him: for I am from him, and he hath sent me. 30 Then they sought to take him: but no man laid hands on him, because his hour was not yet come. 31 And many of the people believed on him, and said, When Christ cometh, will he do more miracles than these which this man hath done? 32 The Pharisees heard that the people murmured such things concerning him; and the Pharisees and the chief priests sent officers to take him. 33 Then said Jesus unto them, Yet a little while am I with you, and then I go unto him that sent me. 34 Ye shall seek me, and shall not find me: and where I am, thither ye cannot come. 35 Then said the Jews among themselves, Whither will he go, that we shall not find him? will he go unto the dispersed among the Gentiles, and teach the Gentiles? 36 What manner of saying is this that he said, Ye shall seek me, and shall not find me: and where I am, thither ye cannot come? 37 In the last day, that great day of the feast, Jesus stood and cried, saying, If any man thirst, let him come unto me, and drink. 38 He that believeth on me, as the scripture hath said, out of his belly shall flow rivers of living water. 39 But this spake he of the Spirit, which they that believe on him should receive: for the Holy Ghost was not yet given; because that Jesus was not yet glorified. 40 Many of the people therefore, when they heard this saying, said, Of a truth this is the Prophet. 41 Others said, This is the Christ. But some said, Shall Christ come out of Galilee? 42 Hath not the scripture said, That Christ cometh of the seed of David, and out of the town of Bethlehem, where David was? 43 So there was a division among the people because of him. 44 And some of them would have taken him; but no man laid hands on him. 45 Then came the officers to the chief priests and Pharisees; and they said unto them, Why have ye not brought him? 46 The officers answered, Never man spake like this man. 47 Then answered them the Pharisees, Are ye also deceived? 48 Have any of the rulers or of the Pharisees believed on him? 49 But this people who knoweth not the law are cursed. 50 Nicodemus saith unto them, he that came to Jesus by night, being one of them, 51 Doth our law judge any man, before it hear him, and know what he doeth? 52 They answered and said unto him, Art thou also of Galilee? Search, and look: for out of Galilee ariseth no prophet. 53 And every man went unto his own house.

John 8

Jesus went unto the mount of Olives. 2 And early in the morning he came again into the temple, and all the people came unto him; and he sat down, and taught them. 3 And the scribes and Pharisees brought unto him a woman taken in adultery; and when they had set her in the midst, 4 They say unto him, Master, this woman was taken in adultery, in the very act. 5 Now Moses in the law commanded us, that such should be stoned: but what sayest thou? 6 This they said, tempting him, that they might have to accuse him. But Jesus stooped down, and with his finger wrote on the ground, as though he heard them not. 7 So when they continued asking him, he lifted up himself, and said unto them, He that is without sin among you, let him first cast a stone at her. 8 And again he stooped down, and wrote on the ground. 9 And they which heard it, being convicted by their own conscience, went out one by one, beginning at the eldest, even unto the last: and Jesus was left alone, and the woman standing in the midst. 10 When Jesus had lifted up himself, and saw none but the woman, he said unto her, Woman, where are those thine accusers? hath no man condemned thee? 11 She said, No man, Lord. And Jesus said unto her, Neither do I condemn thee: go, and sin no more. 12 Then spake Jesus again unto them, saying, I am the light of the world: he that followeth me shall not walk in darkness, but shall have the light of life. 13 The Pharisees therefore said unto him, Thou bearest record of thyself; thy record is not true. 14 Jesus answered and said unto them, Though I bear record of myself, yet my record is true: for I know whence I came, and whither I go; but ye cannot tell whence I come, and whither I go. 15 Ye judge after the flesh; I judge no man. 16 And yet if I judge, my judgment is true: for I am not alone, but I and the Father that sent me. 17 It is also written in your law, that the testimony of two men is true. 18 I am one that bear witness of myself, and the Father that sent me beareth witness of me. 19 Then said they unto him, Where is thy Father? Jesus answered, Ye neither know me, nor my Father: if ye had known me, ye should have known my Father also. 20 These words spake Jesus in the treasury, as he taught in the temple: and no man laid hands on him; for his hour was not yet come. 21 Then said Jesus again unto them, I go my way, and ye shall seek me, and shall die in your sins: whither I go, ye cannot come. 22 Then said the Jews, Will he kill himself? because he saith, Whither I go, ye cannot come. 23 And he said unto them, Ye are from beneath; I am from above: ye are of this world; I am not of this world. 24 I said therefore unto you, that ye shall die in your sins: for if ye believe not that I am he, ye shall die in your sins. 25 Then said they unto him, Who art thou? And Jesus saith unto them, Even the same that I said unto you from the beginning. 26 I have many things to say and to judge of you: but he that sent me is true; and I speak to the world those things which I have heard of him. 27 They understood not that he spake to them of the Father. 28 Then said Jesus unto them, When ye have lifted up the Son of man, then shall ye know that I am he, and that I do nothing of myself; but as my Father hath taught me, I speak these things. 29 And he that sent me is with me: the Father hath not left me alone; for I do always those things that please him. 30 As he spake these words, many believed on him. 31 Then said Jesus to those Jews which believed on him, If ye continue in my word, then are ye my disciples indeed; 32 And ye shall know the truth, and the truth shall make you free. 33 They answered him, We be Abraham's seed, and were never in bondage to any man: how sayest thou, Ye shall be made free? 34 Jesus answered them, Verily, verily, I say unto you, Whosoever committeth sin is the servant of sin. 35 And the servant abideth not in the house for ever: but the Son abideth ever. 36 If the Son therefore shall make you free, ye shall be free indeed. 37 I know that ye are Abraham's seed; but ye seek to kill me, because my word hath no place in you. 38 I speak that which I have seen with my Father: and ye do that which ye have seen with your father. 39 They answered and said unto him, Abraham is our father. Jesus saith unto them, If ye were Abraham's children, ye would do the works of Abraham. 40 But now ye seek to kill me, a man that hath told you the truth, which I have heard of God: this did not Abraham. 41 Ye do the deeds of your father. Then said they to him, We be not born of fornication; we have one Father, even God. 42 Jesus said unto them, If God were your Father, ye would love me: for I proceeded forth and came from God; neither came I of myself, but he sent me. 43 Why do ye not understand my speech? even because ye cannot hear my word. 44 Ye are of your father the devil, and the lusts of your father ye will do. He was a murderer from the beginning, and abode not in the truth, because there is no truth in him. When he speaketh a lie, he speaketh of his own: for he is a liar, and the father of it. 45 And because I tell you the truth, ye believe me not. 46 Which of you convinceth me of sin? And if I say the truth, why do ye not believe me? 47 He that is of God heareth God's words: ye therefore hear them not, because ye are not of God. 48 Then answered the Jews, and said unto him, Say we not well that thou art a Samaritan, and hast a devil? 49 Jesus answered, I have not a devil; but I honour my Father, and ye do dishonour me. 50 And I seek not mine own glory: there is one that seeketh and judgeth. 51 Verily, verily, I say unto you, If a man keep my saying, he shall never see death. 52 Then said the Jews unto him, Now we know that thou hast a devil. Abraham is dead, and the prophets; and thou sayest, If a man keep my saying, he shall never taste of death. 53 Art thou greater than our father Abraham, which is dead? and the prophets are dead: whom makest thou thyself? 54 Jesus answered, If I honour myself, my honour is nothing: it is my Father that honoureth me; of whom ye say, that he is your God: 55 Yet ye have not known him; but I know him: and if I should say, I know him not, I shall be a liar like unto you: but I know him, and keep his saying. 56 Your father Abraham rejoiced to see my day: and he saw it, and was glad. 57 Then said the Jews unto him, Thou art not yet fifty years old, and hast thou seen Abraham? 58 Jesus said unto them, Verily, verily, I say unto you, Before Abraham was, I am. 59 Then took they up stones to cast at him: but Jesus hid himself, and went out of the temple, going through the midst of them, and so passed by.

John 9

And as Jesus passed by, he saw a man which was blind from his birth. 2 And his disciples asked him, saying, Master, who did sin, this man, or his parents, that he was born blind? 3 Jesus answered, Neither hath this man sinned, nor his parents: but that the works of God should be made manifest in him. 4 I must work the works of him that sent me, while it is day: the night cometh, when no man can work. 5 As long as I am in the world, I am the light of the world. 6 When he had thus spoken, he spat on the ground, and made clay of the spittle, and he anointed the eyes of the blind man with the clay, 7 And said unto him, Go, wash in the pool of Siloam, which is by interpretation, Sent. He went his way therefore, and washed, and came seeing. 8 The neighbours therefore, and they which before had seen him that he was blind, said, Is not this he that sat and begged? 9 Some said, This is he: others said, He is like him: but he said, I am he. 10 Therefore said they unto him, How were thine eyes opened? 11 He answered and said, A man that is called Jesus made clay, and anointed mine eyes, and said unto me, Go to the pool of Siloam, and wash: and I went and washed, and I received sight. 12 Then said they unto him, Where is he? He said, I know not. 13 They brought to the Pharisees him that aforetime was blind. 14 And it was the sabbath day when Jesus made the clay, and opened his eyes. 15 Then again the Pharisees also asked him how he had received his sight. He said unto them, He put clay upon mine eyes, and I washed, and do see. 16 Therefore said some of the Pharisees, This man is not of God, because he keepeth not the sabbath day. Others said, How can a man that is a sinner do such miracles? And there was a division among them. 17 They say unto the blind man again, What sayest thou of him, that he hath opened thine eyes? He said, He is a prophet. 18 But the Jews did not believe concerning him, that he had been blind, and received his sight, until they called the parents of him that had received his sight. 19 And they asked them, saying, Is this your son, who ye say was born blind? how then doth he now see? 20 His parents answered them and said, We know that this is our son, and that he was born blind: 21 But by what means he now seeth, we know not; or who hath opened his eyes, we know not: he is of age; ask him: he shall speak for himself. 22 These words spake his parents, because they feared the Jews: for the Jews had agreed already, that if any man did confess that he was Christ, he should be put out of the synagogue. 23 Therefore said his parents, He is of age; ask him. 24 Then again called they the man that was blind, and said unto him, Give God the praise: we know that this man is a sinner. 25 He answered and said, Whether he be a sinner or no, I know not: one thing I know, that, whereas I was blind, now I see. 26 Then said they to him again, What did he to thee? how opened he thine eyes? 27 He answered them, I have told you already, and ye did not hear: wherefore would ye hear it again? will ye also be his disciples? 28 Then they reviled him, and said, Thou art his disciple; but we are Moses' disciples. 29 We know that God spake unto Moses: as for this fellow, we know not from whence he is. 30 The man answered and said unto them, Why herein is a marvellous thing, that ye know not from whence he is, and yet he hath opened mine eyes. 31 Now we know that God heareth not sinners: but if any man be a worshipper of God, and doeth his will, him he heareth. 32 Since the world began was it not heard that any man opened the eyes of one that was born blind. 33 If this man were not of God, he could do nothing. 34 They answered and said unto him, Thou wast altogether born in sins, and dost thou teach us? And they cast him out. 35 Jesus heard that they had cast him out; and when he had found him, he said unto him, Dost thou believe on the Son of God? 36 He answered and said, Who is he, Lord, that I might believe on him? 37 And Jesus said unto him, Thou hast both seen him, and it is he that talketh with thee. 38 And he said, Lord, I believe. And he worshipped him. 39 And Jesus said, For judgment I am come into this world, that they which see not might see; and that they which see might be made blind. 40 And some of the Pharisees which were with him heard these words, and said unto him, Are we blind also? 41 Jesus said unto them, If ye were blind, ye should have no sin: but now ye say, We see; therefore your sin remaineth.

John 10

Verily, verily, I say unto you, He that entereth not by the door into the sheepfold, but climbeth up some other way, the same is a thief and a robber. 2 But he that entereth in by the door is the shepherd of the sheep. 3 To him the porter openeth; and the sheep hear his voice: and he calleth his own sheep by name, and leadeth them out. 4 And when he putteth forth his own sheep, he goeth before them, and the sheep follow him: for they know his voice. 5 And a stranger will they not follow, but will flee from him: for they know not the voice of strangers. 6 This parable spake Jesus unto them: but they understood not what things they were which he spake unto them. 7 Then said Jesus unto them again, Verily, verily, I say unto you, I am the door of the sheep. 8 All that ever came before me are thieves and robbers: but the sheep did not hear them. 9 I am the door: by me if any man enter in, he shall be saved, and shall go in and out, and find pasture. 10 The thief cometh not, but for to steal, and to kill, and to destroy: I am come that they might have life, and that they might have it more abundantly. 11 I am the good shepherd: the good shepherd giveth his life for the sheep. 12 But he that is an hireling, and not the shepherd, whose own the sheep are not, seeth the wolf coming, and leaveth the sheep, and fleeth: and the wolf catcheth them, and scattereth the sheep. 13 The hireling fleeth, because he is an hireling, and careth not for the sheep. 14 I am the good shepherd, and know my sheep, and am known of mine. 15 As the Father knoweth me, even so know I the Father: and I lay down my life for the sheep. 16 And other sheep I have, which are not of this fold: them also I must bring, and they shall hear my voice; and there shall be one fold, and one shepherd. 17 Therefore doth my Father love me, because I lay down my life, that I might take it again. 18 No man taketh it from me, but I lay it down of myself. I have power to lay it down, and I have power to take it again. This commandment have I received of my Father. 19 There was a division therefore again among the Jews for these sayings. 20 And many of them said, He hath a devil, and is mad; why hear ye him? 21 Others said, These are not the words of him that hath a devil. Can a devil open the eyes of the blind? 22 And it was at Jerusalem the feast of the dedication, and it was winter. 23 And Jesus walked in the temple in Solomon's porch. 24 Then came the Jews round about him, and said unto him, How long dost thou make us to doubt? If thou be the Christ, tell us plainly. 25 Jesus answered them, I told you, and ye believed not: the works that I do in my Father's name, they bear witness of me. 26 But ye believe not, because ye are not of my sheep, as I said unto you. 27 My sheep hear my voice, and I know them, and they follow me: 28 And I give unto them eternal life; and they shall never perish, neither shall any man pluck them out of my hand. 29 My Father, which gave them me, is greater than all; and no man is able to pluck them out of my Father's hand. 30 I and my Father are one. 31 Then the Jews took up stones again to stone him. 32 Jesus answered them, Many good works have I shewed you from my Father; for which of those works do ye stone me? 33 The Jews answered him, saying, For a good work we stone thee not; but for blasphemy; and because that thou, being a man, makest thyself God. 34 Jesus answered them, Is it not written in your law, I said, Ye are gods? 35 If he called them gods, unto whom the word of God came, and the scripture cannot be broken; 36 Say ye of him, whom the Father hath sanctified, and sent into the world, Thou blasphemest; because I said, I am the Son of God? 37 If I do not the works of my Father, believe me not. 38 But if I do, though ye believe not me, believe the works: that ye may know, and believe, that the Father is in me, and I in him. 39 Therefore they sought again to take him: but he escaped out of their hand, 40 And went away again beyond Jordan into the place where John at first baptized; and there he abode. 41 And many resorted unto him, and said, John did no miracle: but all things that John spake of this man were true. 42 And many believed on him there.

John 11

Now a certain man was sick, named Lazarus, of Bethany, the town of Mary and her sister Martha. 2 It was that Mary which anointed the Lord with ointment, and wiped his feet with her hair, whose brother Lazarus was sick. 3 Therefore his sisters sent unto him, saying, Lord, behold, he whom thou lovest is sick. 4 When Jesus heard that, he said, This sickness is not unto death, but for the glory of God, that the Son of God might be glorified thereby. 5 Now Jesus loved Martha, and her sister, and Lazarus. 6 When he had heard therefore that he was sick, he abode two days still in the same place where he was. 7 Then after that saith he to his disciples, Let us go into Judaea again. 8 His disciples say unto him, Master, the Jews of late sought to stone thee; and goest thou thither again? 9 Jesus answered, Are there not twelve hours in the day? If any man walk in the day, he stumbleth not, because he seeth the light of this world. 10 But if a man walk in the night, he stumbleth, because there is no light in him. 11 These things said he: and after that he saith unto them, Our friend Lazarus sleepeth; but I go, that I may awake him out of sleep. 12 Then said his disciples, Lord, if he sleep, he shall do well. 13 Howbeit Jesus spake of his death: but they thought that he had spoken of taking of rest in sleep. 14 Then said Jesus unto them plainly, Lazarus is dead. 15 And I am glad for your sakes that I was not there, to the intent ye may believe; nevertheless let us go unto him. 16 Then said Thomas, which is called Didymus, unto his fellow disciples, Let us also go, that we may die with him. 17 Then when Jesus came, he found that he had lain in the grave four days already. 18 Now Bethany was nigh unto Jerusalem, about fifteen furlongs off: 19 And many of the Jews came to Martha and Mary, to comfort them concerning their brother. 20 Then Martha, as soon as she heard that Jesus was coming, went and met him: but Mary sat still in the house. 21 Then said Martha unto Jesus, Lord, if thou hadst been here, my brother had not died. 22 But I know, that even now, whatsoever thou wilt ask of God, God will give it thee. 23 Jesus saith unto her, Thy brother shall rise again. 24 Martha saith unto him, I know that he shall rise again in the resurrection at the last day. 25 Jesus said unto her, I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live: 26 And whosoever liveth and believeth in me shall never die. Believest thou this? 27 She saith unto him, Yea, Lord: I believe that thou art the Christ, the Son of God, which should come into the world. 28 And when she had so said, she went her way, and called Mary her sister secretly, saying, The Master is come, and calleth for thee. 29 As soon as she heard that, she arose quickly, and came unto him. 30 Now Jesus was not yet come into the town, but was in that place where Martha met him. 31 The Jews then which were with her in the house, and comforted her, when they saw Mary, that she rose up hastily and went out, followed her, saying, She goeth unto the grave to weep there. 32 Then when Mary was come where Jesus was, and saw him, she fell down at his feet, saying unto him, Lord, if thou hadst been here, my brother had not died. 33 When Jesus therefore saw her weeping, and the Jews also weeping which came with her, he groaned in the spirit, and was troubled, 34 And said, Where have ye laid him? They said unto him, Lord, come and see. 35 Jesus wept. 36 Then said the Jews, Behold how he loved him! 37 And some of them said, Could not this man, which opened the eyes of the blind, have caused that even this man should not have died? 38 Jesus therefore again groaning in himself cometh to the grave. It was a cave, and a stone lay upon it. 39 Jesus said, Take ye away the stone. Martha, the sister of him that was dead, saith unto him, Lord, by this time he stinketh: for he hath been dead four days. 40 Jesus saith unto her, Said I not unto thee, that, if thou wouldest believe, thou shouldest see the glory of God? 41 Then they took away the stone from the place where the dead was laid. And Jesus lifted up his eyes, and said, Father, I thank thee that thou hast heard me. 42 And I knew that thou hearest me always: but because of the people which stand by I said it, that they may believe that thou hast sent me. 43 And when he thus had spoken, he cried with a loud voice, Lazarus, come forth. 44 And he that was dead came forth, bound hand and foot with graveclothes: and his face was bound about with a napkin. Jesus saith unto them, Loose him, and let him go. 45 Then many of the Jews which came to Mary, and had seen the things which Jesus did, believed on him. 46 But some of them went their ways to the Pharisees, and told them what things Jesus had done. 47 Then gathered the chief priests and the Pharisees a council, and said, What do we? for this man doeth many miracles. 48 If we let him thus alone, all men will believe on him: and the Romans shall come and take away both our place and nation. 49 And one of them, named Caiaphas, being the high priest that same year, said unto them, Ye know nothing at all, 50 Nor consider that it is expedient for us, that one man should die for the people, and that the whole nation perish not. 51 And this spake he not of himself: but being high priest that year, he prophesied that Jesus should die for that nation; 52 And not for that nation only, but that also he should gather together in one the children of God that were scattered abroad. 53 Then from that day forth they took counsel together for to put him to death. 54 Jesus therefore walked no more openly among the Jews; but went thence unto a country near to the wilderness, into a city called Ephraim, and there continued with his disciples. 55 And the Jews' passover was nigh at hand: and many went out of the country up to Jerusalem before the passover, to purify themselves. 56 Then sought they for Jesus, and spake among themselves, as they stood in the temple, What think ye, that he will not come to the feast? 57 Now both the chief priests and the Pharisees had given a commandment, that, if any man knew where he were, he should shew it, that they might take him.

John 12

Then Jesus six days before the passover came to Bethany, where Lazarus was which had been dead, whom he raised from the dead. 2 There they made him a supper; and Martha served: but Lazarus was one of them that sat at the table with him. 3 Then took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped his feet with her hair: and the house was filled with the odour of the ointment. 4 Then saith one of his disciples, Judas Iscariot, Simon's son, which should betray him, 5 Why was not this ointment sold for three hundred pence, and given to the poor? 6 This he said, not that he cared for the poor; but because he was a thief, and had the bag, and bare what was put therein. 7 Then said Jesus, Let her alone: against the day of my burying hath she kept this. 8 For the poor always ye have with you; but me ye have not always. 9 Much people of the Jews therefore knew that he was there: and they came not for Jesus' sake only, but that they might see Lazarus also, whom he had raised from the dead. 10 But the chief priests consulted that they might put Lazarus also to death; 11 Because that by reason of him many of the Jews went away, and believed on Jesus. 12 On the next day much people that were come to the feast, when they heard that Jesus was coming to Jerusalem, 13 Took branches of palm trees, and went forth to meet him, and cried, Hosanna: Blessed is the King of Israel that cometh in the name of the Lord. 14 And Jesus, when he had found a young ass, sat thereon; as it is written, 15 Fear not, daughter of Sion: behold, thy King cometh, sitting on an ass's colt. 16 These things understood not his disciples at the first: but when Jesus was glorified, then remembered they that these things were written of him, and that they had done these things unto him. 17 The people therefore that was with him when he called Lazarus out of his grave, and raised him from the dead, bare record. 18 For this cause the people also met him, for that they heard that he had done this miracle. 19 The Pharisees therefore said among themselves, Perceive ye how ye prevail nothing? behold, the world is gone after him. 20 And there were certain Greeks among them that came up to worship at the feast: 21 The same came therefore to Philip, which was of Bethsaida of Galilee, and desired him, saying, Sir, we would see Jesus. 22 Philip cometh and telleth Andrew: and again Andrew and Philip tell Jesus. 23 And Jesus answered them, saying, The hour is come, that the Son of man should be glorified. 24 Verily, verily, I say unto you, Except a corn of wheat fall into the ground and die, it abideth alone: but if it die, it bringeth forth much fruit. 25 He that loveth his life shall lose it; and he that hateth his life in this world shall keep it unto life eternal. 26 If any man serve me, let him follow me; and where I am, there shall also my servant be: if any man serve me, him will my Father honour. 27 Now is my soul troubled; and what shall I say? Father, save me from this hour: but for this cause came I unto this hour. 28 Father, glorify thy name. Then came there a voice from heaven, saying, I have both glorified it, and will glorify it again. 29 The people therefore, that stood by, and heard it, said that it thundered: others said, An angel spake to him. 30 Jesus answered and said, This voice came not because of me, but for your sakes. 31 Now is the judgment of this world: now shall the prince of this world be cast out. 32 And I, if I be lifted up from the earth, will draw all men unto me. 33 This he said, signifying what death he should die. 34 The people answered him, We have heard out of the law that Christ abideth for ever: and how sayest thou, The Son of man must be lifted up? who is this Son of man? 35 Then Jesus said unto them, Yet a little while is the light with you.These things spake Jesus, and departed, and did hide himself from them. 37 But though he had done so many miracles before them, yet they believed not on him: 38 That the saying of Esaias the prophet might be fulfilled, which he spake, Lord, who hath believed our report? and to whom hath the arm of the Lord been revealed? 39 Therefore they could not believe, because that Esaias said again, 40 He hath blinded their eyes, and hardened their heart; that they should not see with their eyes, nor understand with their heart, and be converted, and I should heal them. 41 These things said Esaias, when he saw his glory, and spake of him. 42 Nevertheless among the chief rulers also many believed on him; but because of the Pharisees they did not confess him, lest they should be put out of the synagogue: 43 For they loved the praise of men more than the praise of God. 44 Jesus cried and said, He that believeth on me, believeth not on me, but on him that sent me. 45 And he that seeth me seeth him that sent me. 46 I am come a light into the world, that whosoever believeth on me should not abide in darkness. 47 And if any man hear my words, and believe not, I judge him not: for I came not to judge the world, but to save the world. 48 He that rejecteth me, and receiveth not my words, hath one that judgeth him: the word that I have spoken, the same shall judge him in the last day. 49 For I have not spoken of myself; but the Father which sent me, he gave me a commandment, what I should say, and what I should speak. 50 And I know that his commandment is life everlasting: whatsoever I speak therefore, even as the Father said unto me, so I speak.

John 13

Now before the feast of the passover, when Jesus knew that his hour was come that he should depart out of this world unto the Father, having loved his own which were in the world, he loved them unto the end. 2 And supper being ended, the devil having now put into the heart of Judas Iscariot, Simon's son, to betray him; 3 Jesus knowing that the Father had given all things into his hands, and that he was come from God, and went to God; 4 He riseth from supper, and laid aside his garments; and took a towel, and girded himself. 5 After that he poureth water into a bason, and began to wash the disciples' feet, and to wipe them with the towel wherewith he was girded. 6 Then cometh he to Simon Peter: and Peter saith unto him, Lord, dost thou wash my feet? 7 Jesus answered and said unto him, What I do thou knowest not now; but thou shalt know hereafter. 8 Peter saith unto him, Thou shalt never wash my feet. Jesus answered him, If I wash thee not, thou hast no part with me. 9 Simon Peter saith unto him, Lord, not my feet only, but also my hands and my head. 10 Jesus saith to him, He that is washed needeth not save to wash his feet, but is clean every whit: and ye are clean, but not all. 11 For he knew who should betray him; therefore said he, Ye are not all clean. 12 So after he had washed their feet, and had taken his garments, and was set down again, he said unto them, Know ye what I have done to you? 13 Ye call me Master and Lord: and ye say well; for so I am. 14 If I then, your Lord and Master, have washed your feet; ye also ought to wash one another's feet. 15 For I have given you an example, that ye should do as I have done to you. 16 Verily, verily, I say unto you, The servant is not greater than his lord; neither he that is sent greater than he that sent him. 17 If ye know these things, happy are ye if ye do them. 18 I speak not of you all: I know whom I have chosen: but that the scripture may be fulfilled, He that eateth bread with me hath lifted up his heel against me. 19 Now I tell you before it come, that, when it is come to pass, ye may believe that I am he. 20 Verily, verily, I say unto you, He that receiveth whomsoever I send receiveth me; and he that receiveth me receiveth him that sent me. 21 When Jesus had thus said, he was troubled in spirit, and testified, and said, Verily, verily, I say unto you, that one of you shall betray me. 22 Then the disciples looked one on another, doubting of whom he spake. 23 Now there was leaning on Jesus' bosom one of his disciples, whom Jesus loved. 24 Simon Peter therefore beckoned to him, that he should ask who it should be of whom he spake. 25 He then lying on Jesus' breast saith unto him, Lord, who is it? 26 Jesus answered, He it is, to whom I shall give a sop, when I have dipped it. And when he had dipped the sop, he gave it to Judas Iscariot, the son of Simon. 27 And after the sop Satan entered into him. Then said Jesus unto him, That thou doest, do quickly. 28 Now no man at the table knew for what intent he spake this unto him. 29 For some of them thought, because Judas had the bag, that Jesus had said unto him, Buy those things that we have need of against the feast; or, that he should give something to the poor. 30 He then having received the sop went immediately out: and it was night. 31 Therefore, when he was gone out, Jesus said, Now is the Son of man glorified, and God is glorified in him. 32 If God be glorified in him, God shall also glorify him in himself, and shall straightway glorify him. 33 Little children, yet a little while I am with you. Ye shall seek me: and as I said unto the Jews, Whither I go, ye cannot come; so now I say to you. 34 A new commandment I give unto you, That ye love one another; as I have loved you, that ye also love one another. 35 By this shall all men know that ye are my disciples, if ye have love one to another. 36 Simon Peter said unto him, Lord, whither goest thou? Jesus answered him, Whither I go, thou canst not follow me now; but thou shalt follow me afterwards. 37 Peter said unto him, Lord, why cannot I follow thee now? I will lay down my life for thy sake. 38 Jesus answered him, Wilt thou lay down thy life for my sake? Verily, verily, I say unto thee, The cock shall not crow, till thou hast denied me thrice.

John 14

Let not your heart be troubled: ye believe in God, believe also in me. 2 In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. 3 And if I go and prepare a place for you, I will come again, and receive you unto myself; that where I am, there ye may be also. 4 And whither I go ye know, and the way ye know. 5 Thomas saith unto him, Lord, we know not whither thou goest; and how can we know the way? 6 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by me. 7 If ye had known me, ye should have known my Father also: and from henceforth ye know him, and have seen him. 8 Philip saith unto him, Lord, shew us the Father, and it sufficeth us. 9 Jesus saith unto him, Have I been so long time with you, and yet hast thou not known me, Philip? he that hath seen me hath seen the Father; and how sayest thou then, Shew us the Father? 10 Believest thou not that I am in the Father, and the Father in me? the words that I speak unto you I speak not of myself: but the Father that dwelleth in me, he doeth the works. 11 Believe me that I am in the Father, and the Father in me: or else believe me for the very works' sake. 12 Verily, verily, I say unto you, He that believeth on me, the works that I do shall he do also; and greater works than these shall he do; because I go unto my Father. 13 And whatsoever ye shall ask in my name, that will I do, that the Father may be glorified in the Son. 14 If ye shall ask any thing in my name, I will do it. 15 If ye love me, keep my commandments. 16 And I will pray the Father, and he shall give you another Comforter, that he may abide with you for ever; 17 Even the Spirit of truth; whom the world cannot receive, because it seeth him not, neither knoweth him: but ye know him; for he dwelleth with you, and shall be in you. 18 I will not leave you comfortless: I will come to you. 19 Yet a little while, and the world seeth me no more; but ye see me: because I live, ye shall live also. 20 At that day ye shall know that I am in my Father, and ye in me, and I in you. 21 He that hath my commandments, and keepeth them, he it is that loveth me: and he that loveth me shall be loved of my Father, and I will love him, and will manifest myself to him. 22 Judas saith unto him, not Iscariot, Lord, how is it that thou wilt manifest thyself unto us, and not unto the world? 23 Jesus answered and said unto him, If a man love me, he will keep my words: and my Father will love him, and we will come unto him, and make our abode with him. 24 He that loveth me not keepeth not my sayings: and the word which ye hear is not mine, but the Father's which sent me. 25 These things have I spoken unto you, being yet present with you. 26 But the Comforter, which is the Holy Ghost, whom the Father will send in my name, he shall teach you all things, and bring all things to your remembrance, whatsoever I have said unto you. 27 Peace I leave with you, my peace I give unto you: not as the world giveth, give I unto you. Let not your heart be troubled, neither let it be afraid. 28 Ye have heard how I said unto you, I go away, and come again unto you. If ye loved me, ye would rejoice, because I said, I go unto the Father: for my Father is greater than I. 29 And now I have told you before it come to pass, that, when it is come to pass, ye might believe. 30 Hereafter I will not talk much with you: for the prince of this world cometh, and hath nothing in me. 31 But that the world may know that I love the Father; and as the Father gave me commandment, even so I do. Arise, let us go hence.

John 15

I am the true vine, and my Father is the husbandman. 2 Every branch in me that beareth not fruit he taketh away: and every branch that beareth fruit, he purgeth it, that it may bring forth more fruit. 3 Now ye are clean through the word which I have spoken unto you. 4 Abide in me, and I in you. As the branch cannot bear fruit of itself, except it abide in the vine; no more can ye, except ye abide in me. 5 I am the vine, ye are the branches: He that abideth in me, and I in him, the same bringeth forth much fruit: for without me ye can do nothing. 6 If a man abide not in me, he is cast forth as a branch, and is withered; and men gather them, and cast them into the fire, and they are burned. 7 If ye abide in me, and my words abide in you, ye shall ask what ye will, and it shall be done unto you. 8 Herein is my Father glorified, that ye bear much fruit; so shall ye be my disciples. 9 As the Father hath loved me, so have I loved you: continue ye in my love. 10 If ye keep my commandments, ye shall abide in my love; even as I have kept my Father's commandments, and abide in his love. 11 These things have I spoken unto you, that my joy might remain in you, and that your joy might be full. 12 This is my commandment, That ye love one another, as I have loved you. 13 Greater love hath no man than this, that a man lay down his life for his friends. 14 Ye are my friends, if ye do whatsoever I command you. 15 Henceforth I call you not servants; for the servant knoweth not what his lord doeth: but I have called you friends; for all things that I have heard of my Father I have made known unto you. 16 Ye have not chosen me, but I have chosen you, and ordained you, that ye should go and bring forth fruit, and that your fruit should remain: that whatsoever ye shall ask of the Father in my name, he may give it you. 17 These things I command you, that ye love one another. 18 If the world hate you, ye know that it hated me before it hated you. 19 If ye were of the world, the world would love his own: but because ye are not of the world, but I have chosen you out of the world, therefore the world hateth you. 20 Remember the word that I said unto you, The servant is not greater than his lord. If they have persecuted me, they will also persecute you; if they have kept my saying, they will keep yours also. 21 But all these things will they do unto you for my name's sake, because they know not him that sent me. 22 If I had not come and spoken unto them, they had not had sin: but now they have no cloke for their sin. 23 He that hateth me hateth my Father also. 24 If I had not done among them the works which none other man did, they had not had sin: but now have they both seen and hated both me and my Father. 25 But this cometh to pass, that the word might be fulfilled that is written in their law, They hated me without a cause. 26 But when the Comforter is come, whom I will send unto you from the Father, even the Spirit of truth, which proceedeth from the Father, he shall testify of me: 27 And ye also shall bear witness, because ye have been with me from the beginning.

John 16

These things have I spoken unto you, that ye should not be offended. 2 They shall put you out of the synagogues: yea, the time cometh, that whosoever killeth you will think that he doeth God service. 3 And these things will they do unto you, because they have not known the Father, nor me. 4 But these things have I told you, that when the time shall come, ye may remember that I told you of them. And these things I said not unto you at the beginning, because I was with you. 5 But now I go my way to him that sent me; and none of you asketh me, Whither goest thou? 6 But because I have said these things unto you, sorrow hath filled your heart. 7 Nevertheless I tell you the truth; It is expedient for you that I go away: for if I go not away, the Comforter will not come unto you; but if I depart, I will send him unto you. 8 And when he is come, he will reprove the world of sin, and of righteousness, and of judgment: 9 Of sin, because they believe not on me; 10 Of righteousness, because I go to my Father, and ye see me no more; 11 Of judgment, because the prince of this world is judged. 12 I have yet many things to say unto you, but ye cannot bear them now. 13 Howbeit when he, the Spirit of truth, is come, he will guide you into all truth: for he shall not speak of himself; but whatsoever he shall hear, that shall he speak: and he will shew you things to come. 14 He shall glorify me: for he shall receive of mine, and shall shew it unto you. 15 All things that the Father hath are mine: therefore said I, that he shall take of mine, and shall shew it unto you. 16 A little while, and ye shall not see me: and again, a little while, and ye shall see me, because I go to the Father. 17 Then said some of his disciples among themselves, What is this that he saith unto us, A little while, and ye shall not see me: and again, a little while, and ye shall see me: and, Because I go to the Father? 18 They said therefore, What is this that he saith, A little while? we cannot tell what he saith. 19 Now Jesus knew that they were desirous to ask him, and said unto them, Do ye enquire among yourselves of that I said, A little while, and ye shall not see me: and again, a little while, and ye shall see me? 20 Verily, verily, I say unto you, That ye shall weep and lament, but the world shall rejoice: and ye shall be sorrowful, but your sorrow shall be turned into joy. 21 A woman when she is in travail hath sorrow, because her hour is come: but as soon as she is delivered of the child, she remembereth no more the anguish, for joy that a man is born into the world. 22 And ye now therefore have sorrow: but I will see you again, and your heart shall rejoice, and your joy no man taketh from you. 23 And in that day ye shall ask me nothing. Verily, verily, I say unto you, Whatsoever ye shall ask the Father in my name, he will give it you. 24 Hitherto have ye asked nothing in my name: ask, and ye shall receive, that your joy may be full. 25 These things have I spoken unto you in proverbs: but the time cometh, when I shall no more speak unto you in proverbs, but I shall shew you plainly of the Father. 26 At that day ye shall ask in my name: and I say not unto you, that I will pray the Father for you: 27 For the Father himself loveth you, because ye have loved me, and have believed that I came out from God. 28 I came forth from the Father, and am come into the world: again, I leave the world, and go to the Father. 29 His disciples said unto him, Lo, now speakest thou plainly, and speakest no proverb. 30 Now are we sure that thou knowest all things, and needest not that any man should ask thee: by this we believe that thou camest forth from God. 31 Jesus answered them, Do ye now believe? 32 Behold, the hour cometh, yea, is now come, that ye shall be scattered, every man to his own, and shall leave me alone: and yet I am not alone, because the Father is with me. 33 These things I have spoken unto you, that in me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I have overcome the world.

John 17

These words spake Jesus, and lifted up his eyes to heaven, and said, Father, the hour is come; glorify thy Son, that thy Son also may glorify thee: 2 As thou hast given him power over all flesh, that he should give eternal life to as many as thou hast given him. 3 And this is life eternal, that they might know thee the only true God, and Jesus Christ, whom thou hast sent. 4 I have glorified thee on the earth: I have finished the work which thou gavest me to do. 5 And now, O Father, glorify thou me with thine own self with the glory which I had with thee before the world was. 6 I have manifested thy name unto the men which thou gavest me out of the world: thine they were, and thou gavest them me; and they have kept thy word. 7 Now they have known that all things whatsoever thou hast given me are of thee. 8 For I have given unto them the words which thou gavest me; and they have received them, and have known surely that I came out from thee, and they have believed that thou didst send me. 9 I pray for them: I pray not for the world, but for them which thou hast given me; for they are thine. 10 And all mine are thine, and thine are mine; and I am glorified in them. 11 And now I am no more in the world, but these are in the world, and I come to thee. Holy Father, keep through thine own name those whom thou hast given me, that they may be one, as we are. 12 While I was with them in the world, I kept them in thy name: those that thou gavest me I have kept, and none of them is lost, but the son of perdition; that the scripture might be fulfilled. 13 And now come I to thee; and these things I speak in the world, that they might have my joy fulfilled in themselves. 14 I have given them thy word; and the world hath hated them, because they are not of the world, even as I am not of the world. 15 I pray not that thou shouldest take them out of the world, but that thou shouldest keep them from the evil. 16 They are not of the world, even as I am not of the world. 17 Sanctify them through thy truth: thy word is truth. 18 As thou hast sent me into the world, even so have I also sent them into the world. 19 And for their sakes I sanctify myself, that they also might be sanctified through the truth. 20 Neither pray I for these alone, but for them also which shall believe on me through their word; 21 That they all may be one; as thou, Father, art in me, and I in thee, that they also may be one in us: that the world may believe that thou hast sent me. 22 And the glory which thou gavest me I have given them; that they may be one, even as we are one: 23 I in them, and thou in me, that they may be made perfect in one; and that the world may know that thou hast sent me, and hast loved them, as thou hast loved me. 24 Father, I will that they also, whom thou hast given me, be with me where I am; that they may behold my glory, which thou hast given me: for thou lovedst me before the foundation of the world. 25 O righteous Father, the world hath not known thee: but I have known thee, and these have known that thou hast sent me. 26 And I have declared unto them thy name, and will declare it: that the love wherewith thou hast loved me may be in them, and I in them.

John 18

When Jesus had spoken these words, he went forth with his disciples over the brook Cedron, where was a garden, into the which he entered, and his disciples. 2 And Judas also, which betrayed him, knew the place: for Jesus ofttimes resorted thither with his disciples. 3 Judas then, having received a band of men and officers from the chief priests and Pharisees, cometh thither with lanterns and torches and weapons. 4 Jesus therefore, knowing all things that should come upon him, went forth, and said unto them, Whom seek ye? 5 They answered him, Jesus of Nazareth. Jesus saith unto them, I am he. And Judas also, which betrayed him, stood with them. 6 As soon then as he had said unto them, I am he, they went backward, and fell to the ground. 7 Then asked he them again, Whom seek ye? And they said, Jesus of Nazareth. 8 Jesus answered, I have told you that I am he: if therefore ye seek me, let these go their way: 9 That the saying might be fulfilled, which he spake, Of them which thou gavest me have I lost none. 10 Then Simon Peter having a sword drew it, and smote the high priest's servant, and cut off his right ear. The servant's name was Malchus. 11 Then said Jesus unto Peter, Put up thy sword into the sheath: the cup which my Father hath given me, shall I not drink it? 12 Then the band and the captain and officers of the Jews took Jesus, and bound him, 13 And led him away to Annas first; for he was father in law to Caiaphas, which was the high priest that same year. 14 Now Caiaphas was he, which gave counsel to the Jews, that it was expedient that one man should die for the people. 15 And Simon Peter followed Jesus, and so did another disciple: that disciple was known unto the high priest, and went in with Jesus into the palace of the high priest. 16 But Peter stood at the door without. Then went out that other disciple, which was known unto the high priest, and spake unto her that kept the door, and brought in Peter. 17 Then saith the damsel that kept the door unto Peter, Art not thou also one of this man's disciples? He saith, I am not. 18 And the servants and officers stood there, who had made a fire of coals; for it was cold: and they warmed themselves: and Peter stood with them, and warmed himself. 19 The high priest then asked Jesus of his disciples, and of his doctrine. 20 Jesus answered him, I spake openly to the world; I ever taught in the synagogue, and in the temple, whither the Jews always resort; and in secret have I said nothing. 21 Why askest thou me? ask them which heard me, what I have said unto them: behold, they know what I said. 22 And when he had thus spoken, one of the officers which stood by struck Jesus with the palm of his hand, saying, Answerest thou the high priest so? 23 Jesus answered him, If I have spoken evil, bear witness of the evil: but if well, why smitest thou me? 24 Now Annas had sent him bound unto Caiaphas the high priest. 25 And Simon Peter stood and warmed himself. They said therefore unto him, Art not thou also one of his disciples? He denied it, and said, I am not. 26 One of the servants of the high priest, being his kinsman whose ear Peter cut off, saith, Did not I see thee in the garden with him? 27 Peter then denied again: and immediately the cock crew. 28 Then led they Jesus from Caiaphas unto the hall of judgment: and it was early; and they themselves went not into the judgment hall, lest they should be defiled; but that they might eat the passover. 29 Pilate then went out unto them, and said, What accusation bring ye against this man? 30 They answered and said unto him, If he were not a malefactor, we would not have delivered him up unto thee. 31 Then said Pilate unto them, Take ye him, and judge him according to your law. The Jews therefore said unto him, It is not lawful for us to put any man to death: 32 That the saying of Jesus might be fulfilled, which he spake, signifying what death he should die. 33 Then Pilate entered into the judgment hall again, and called Jesus, and said unto him, Art thou the King of the Jews? 34 Jesus answered him, Sayest thou this thing of thyself, or did others tell it thee of me? 35 Pilate answered, Am I a Jew? Thine own nation and the chief priests have delivered thee unto me: what hast thou done? 36 Jesus answered, My kingdom is not of this world: if my kingdom were of this world, then would my servants fight, that I should not be delivered to the Jews: but now is my kingdom not from hence. 37 Pilate therefore said unto him, Art thou a king then? Jesus answered, Thou sayest that I am a king. To this end was I born, and for this cause came I into the world, that I should bear witness unto the truth. Every one that is of the truth heareth my voice. 38 Pilate saith unto him, What is truth? And when he had said this, he went out again unto the Jews, and saith unto them, I find in him no fault at all. 39 But ye have a custom, that I should release unto you one at the passover: will ye therefore that I release unto you the King of the Jews? 40 Then cried they all again, saying, Not this man, but Barabbas. Now Barabbas was a robber.

John 19

Then Pilate therefore took Jesus, and scourged him. 2 And the soldiers platted a crown of thorns, and put it on his head, and they put on him a purple robe, 3 And said, Hail, King of the Jews! and they smote him with their hands. 4 Pilate therefore went forth again, and saith unto them, Behold, I bring him forth to you, that ye may know that I find no fault in him. 5 Then came Jesus forth, wearing the crown of thorns, and the purple robe. And Pilate saith unto them, Behold the man! 6 When the chief priests therefore and officers saw him, they cried out, saying, Crucify him, crucify him. Pilate saith unto them, Take ye him, and crucify him: for I find no fault in him. 7 The Jews answered him, We have a law, and by our law he ought to die, because he made himself the Son of God. 8 When Pilate therefore heard that saying, he was the more afraid; 9 And went again into the judgment hall, and saith unto Jesus, Whence art thou? But Jesus gave him no answer. 10 Then saith Pilate unto him, Speakest thou not unto me? knowest thou not that I have power to crucify thee, and have power to release thee? 11 Jesus answered, Thou couldest have no power at all against me, except it were given thee from above: therefore he that delivered me unto thee hath the greater sin. 12 And from thenceforth Pilate sought to release him: but the Jews cried out, saying, If thou let this man go, thou art not Caesar's friend: whosoever maketh himself a king speaketh against Caesar. 13 When Pilate therefore heard that saying, he brought Jesus forth, and sat down in the judgment seat in a place that is called the Pavement, but in the Hebrew, Gabbatha. 14 And it was the preparation of the passover, and about the sixth hour: and he saith unto the Jews, Behold your King! 15 But they cried out, Away with him, away with him, crucify him. Pilate saith unto them, Shall I crucify your King? The chief priests answered, We have no king but Caesar. 16 Then delivered he him therefore unto them to be crucified. And they took Jesus, and led him away. 17 And he bearing his cross went forth into a place called the place of a skull, which is called in the Hebrew Golgotha: 18 Where they crucified him, and two others with him, on either side one, and Jesus in the midst. 19 And Pilate wrote a title, and put it on the cross. And the writing was, JESUS OF NAZARETH THE KING OF THE JEWS. 20 This title then read many of the Jews: for the place where Jesus was crucified was nigh to the city: and it was written in Hebrew, and Greek, and Latin. 21 Then said the chief priests of the Jews to Pilate, Write not, The King of the Jews; but that he said, I am King of the Jews. 22 Pilate answered, What I have written I have written. 23 Then the soldiers, when they had crucified Jesus, took his garments, and made four parts, to every soldier a part; and also his coat: now the coat was without seam, woven from the top throughout. 24 They said therefore among themselves, Let us not rend it, but cast lots for it, whose it shall be: that the scripture might be fulfilled, which saith, They parted my raiment among them, and for my vesture they did cast lots. These things therefore the soldiers did. 25 Now there stood by the cross of Jesus his mother, and his mother's sister, Mary the wife of Cleophas, and Mary Magdalene. 26 When Jesus therefore saw his mother, and the disciple standing by, whom he loved, he saith unto his mother, Woman, behold thy son! 27 Then saith he to the disciple, Behold thy mother! And from that hour that disciple took her unto his own home. 28 After this, Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst. 29 Now there was set a vessel full of vinegar: and they filled a spunge with vinegar, and put it upon hyssop, and put it to his mouth. 30 When Jesus therefore had received the vinegar, he said, It is finished: and he bowed his head, and gave up the ghost. 31 The Jews therefore, because it was the preparation, that the bodies should not remain upon the cross on the sabbath day, for that sabbath day was an high day, besought Pilate that their legs might be broken, and that they might be taken away. 32 Then came the soldiers, and brake the legs of the first, and of the other which was crucified with him. 33 But when they came to Jesus, and saw that he was dead already, they brake not his legs: 34 But one of the soldiers with a spear pierced his side, and forthwith came there out blood and water. 35 And he that saw it bare record, and his record is true: and he knoweth that he saith true, that ye might believe. 36 For these things were done, that the scripture should be fulfilled, A bone of him shall not be broken. 37 And again another scripture saith, They shall look on him whom they pierced. 38 And after this Joseph of Arimathaea, being a disciple of Jesus, but secretly for fear of the Jews, besought Pilate that he might take away the body of Jesus: and Pilate gave him leave. He came therefore, and took the body of Jesus. 39 And there came also Nicodemus, which at the first came to Jesus by night, and brought a mixture of myrrh and aloes, about an hundred pound weight. 40 Then took they the body of Jesus, and wound it in linen clothes with the spices, as the manner of the Jews is to bury. 41 Now in the place where he was crucified there was a garden; and in the garden a new sepulchre, wherein was never man yet laid. 42 There laid they Jesus therefore because of the Jews' preparation day; for the sepulchre was nigh at hand.

John 20

The first day of the week cometh Mary Magdalene early, when it was yet dark, unto the sepulchre, and seeth the stone taken away from the sepulchre. 2 Then she runneth, and cometh to Simon Peter, and to the other disciple, whom Jesus loved, and saith unto them, They have taken away the Lord out of the sepulchre, and we know not where they have laid him. 3 Peter therefore went forth, and that other disciple, and came to the sepulchre. 4 So they ran both together: and the other disciple did outrun Peter, and came first to the sepulchre. 5 And he stooping down, and looking in, saw the linen clothes lying; yet went he not in. 6 Then cometh Simon Peter following him, and went into the sepulchre, and seeth the linen clothes lie, 7 And the napkin, that was about his head, not lying with the linen clothes, but wrapped together in a place by itself. 8 Then went in also that other disciple, which came first to the sepulchre, and he saw, and believed. 9 For as yet they knew not the scripture, that he must rise again from the dead. 10 Then the disciples went away again unto their own home. 11 But Mary stood without at the sepulchre weeping: and as she wept, she stooped down, and looked into the sepulchre, 12 And seeth two angels in white sitting, the one at the head, and the other at the feet, where the body of Jesus had lain. 13 And they say unto her, Woman, why weepest thou? She saith unto them, Because they have taken away my Lord, and I know not where they have laid him. 14 And when she had thus said, she turned herself back, and saw Jesus standing, and knew not that it was Jesus. 15 Jesus saith unto her, Woman, why weepest thou? whom seekest thou? She, supposing him to be the gardener, saith unto him, Sir, if thou have borne him hence, tell me where thou hast laid him, and I will take him away. 16 Jesus saith unto her, Mary. She turned herself, and saith unto him, Rabboni; which is to say, Master. 17 Jesus saith unto her, Touch me not; for I am not yet ascended to my Father: but go to my brethren, and say unto them, I ascend unto my Father, and your Father; and to my God, and your God. 18 Mary Magdalene came and told the disciples that she had seen the Lord, and that he had spoken these things unto her. 19 Then the same day at evening, being the first day of the week, when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst, and saith unto them, Peace be unto you. 20 And when he had so said, he shewed unto them his hands and his side. Then were the disciples glad, when they saw the Lord. 21 Then said Jesus to them again, Peace be unto you: as my Father hath sent me, even so send I you. 22 And when he had said this, he breathed on them, and saith unto them, Receive ye the Holy Ghost: 23 Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained. 24 But Thomas, one of the twelve, called Didymus, was not with them when Jesus came. 25 The other disciples therefore said unto him, We have seen the Lord. But he said unto them, Except I shall see in his hands the print of the nails, and put my finger into the print of the nails, and thrust my hand into his side, I will not believe. 26 And after eight days again his disciples were within, and Thomas with them: then came Jesus, the doors being shut, and stood in the midst, and said, Peace be unto you. 27 Then saith he to Thomas, reach hither thy finger, and behold my hands; and reach hither thy hand, and thrust it into my side: and be not faithless, but believing. 28 And Thomas answered and said unto him, My Lord and my God. 29 Jesus saith unto him, Thomas, because thou hast seen me, thou hast believed: blessed are they that have not seen, and yet have believed. 30 And many other signs truly did Jesus in the presence of his disciples, which are not written in this book: 31 But these are written, that ye might believe that Jesus is the Christ, the Son of God; and that believing ye might have life through his name.

John 21

After these things Jesus shewed himself again to the disciples at the sea of Tiberias; and on this wise shewed he himself. 2 There were together Simon Peter, and Thomas called Didymus, and Nathanael of Cana in Galilee, and the sons of Zebedee, and two other of his disciples. 3 Simon Peter saith unto them, I go a fishing. They say unto him, We also go with thee. They went forth, and entered into a ship immediately; and that night they caught nothing. 4 But when the morning was now come, Jesus stood on the shore: but the disciples knew not that it was Jesus. 5 Then Jesus saith unto them, Children, have ye any meat? They answered him, No. 6 And he said unto them, Cast the net on the right side of the ship, and ye shall find. They cast therefore, and now they were not able to draw it for the multitude of fishes. 7 Therefore that disciple whom Jesus loved saith unto Peter, It is the Lord. Now when Simon Peter heard that it was the Lord, he girt his fisher's coat unto him, for he was naked, and did cast himself into the sea. 8 And the other disciples came in a little ship; for they were not far from land, but as it were two hundred cubits, dragging the net with fishes. 9 As soon then as they were come to land, they saw a fire of coals there, and fish laid thereon, and bread. 10 Jesus saith unto them, Bring of the fish which ye have now caught. 11 Simon Peter went up, and drew the net to land full of great fishes, and hundred and fifty and three: and for all there were so many, yet was not the net broken. 12 Jesus saith unto them, Come and dine. And none of the disciples durst ask him, Who art thou? knowing that it was the Lord. 13 Jesus then cometh, and taketh bread, and giveth them, and fish likewise. 14 This is now the third time that Jesus shewed himself to his disciples, after that he was risen from the dead. 15 So when they had dined, Jesus saith to Simon Peter, Simon, son of Jonas, lovest thou me more than these? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my lambs. 16 He saith to him again the second time, Simon, son of Jonas, lovest thou me? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my sheep. 17 He saith unto him the third time, Simon, son of Jonas, lovest thou me? Peter was grieved because he said unto him the third time, Lovest thou me? And he said unto him, Lord, thou knowest all things; thou knowest that I love thee. Jesus saith unto him, Feed my sheep. 18 Verily, verily, I say unto thee, When thou wast young, thou girdedst thyself, and walkedst whither thou wouldest: but when thou shalt be old, thou shalt stretch forth thy hands, and another shall gird thee, and carry thee whither thou wouldest not. 19 This spake he, signifying by what death he should glorify God. And when he had spoken this, he saith unto him, Follow me. 20 Then Peter, turning about, seeth the disciple whom Jesus loved following; which also leaned on his breast at supper, and said, Lord, which is he that betrayeth thee? 21 Peter seeing him saith to Jesus, Lord, and what shall this man do? 22 Jesus saith unto him, If I will that he tarry till I come, what is that to thee? follow thou me. 23 Then went this saying abroad among the brethren, that that disciple should not die: yet Jesus said not unto him, He shall not die; but, If I will that he tarry till I come, what is that to thee? 24 This is the disciple which testifieth of these things, and wrote these things: and we know that his testimony is true. 25 And there are also many other things which Jesus did, the which, if they should be written every one, I suppose that even the world itself could not contain the books that should be written. Amen.

List of Books

ACTS

THE ACTS OF THE APOSTLES

Acts 1

The former treatise have I made, O Theophilus, of all that Jesus began both to do and teach, 2 Until the day in which he was taken up, after that he through the Holy Ghost had given commandments unto the apostles whom he had chosen: 3 To whom also he shewed himself alive after his passion by many infallible proofs, being seen of them forty days, and speaking of the things pertaining to the kingdom of God: 4 And, being assembled together with them, commanded them that they should not depart from Jerusalem, but wait for the promise of the Father, which, saith he, ye have heard of me. 5 For John truly baptized with water; but ye shall be baptized with the Holy Ghost not many days hence. 6 When they therefore were come together, they asked of him, saying, Lord, wilt thou at this time restore again the kingdom to Israel? 7 And he said unto them, It is not for you to know the times or the seasons, which the Father hath put in his own power. 8 But ye shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth. 9 And when he had spoken these things, while they beheld, he was taken up; and a cloud received him out of their sight. 10 And while they looked stedfastly toward heaven as he went up, behold, two men stood by them in white apparel; 11 Which also said, Ye men of Galilee, why stand ye gazing up into heaven? this same Jesus, which is taken up from you into heaven, shall so come in like manner as ye have seen him go into heaven. 12 Then returned they unto Jerusalem from the mount called Olivet, which is from Jerusalem a sabbath day's journey. 13 And when they were come in, they went up into an upper room, where abode both Peter, and James, and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James the son of Alphaeus, and Simon Zelotes, and Judas the brother of James. 14 These all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with his brethren. 15 And in those days Peter stood up in the midst of the disciples, and said, the number of names together were about an hundred and twenty, 16 Men and brethren, this scripture must needs have been fulfilled, which the Holy Ghost by the mouth of David spake before concerning Judas, which was guide to them that took Jesus. 17 For he was numbered with us, and had obtained part of this ministry. 18 Now this man purchased a field with the reward of iniquity; and falling headlong, he burst asunder in the midst, and all his bowels gushed out. 19 And it was known unto all the dwellers at Jerusalem; insomuch as that field is called in their proper tongue, Aceldama, that is to say, The field of blood. 20 For it is written in the book of Psalms, Let his habitation be desolate, and let no man dwell therein: and his bishoprick let another take. 21 Wherefore of these men which have companied with us all the time that the Lord Jesus went in and out among us, 22 Beginning from the baptism of John, unto that same day that he was taken up from us, must one be ordained to be a witness with us of his resurrection. 23 And they appointed two, Joseph called Barsabas, who was surnamed Justus, and Matthias. 24 And they prayed, and said, Thou, Lord, which knowest the hearts of all men, shew whether of these two thou hast chosen, 25 That he may take part of this ministry and apostleship, from which Judas by transgression fell, that he might go to his own place. 26 And they gave forth their lots; and the lot fell upon Matthias; and he was numbered with the eleven apostles.

Acts 2

And when the day of Pentecost was fully come, they were all with one accord in one place. 2 And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. 3 And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. 4 And they were all filled with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance. 5 And there were dwelling at Jerusalem Jews, devout men, out of every nation under heaven. 6 Now when this was noised abroad, the multitude came together, and were confounded, because that every man heard them speak in his own language. 7 And they were all amazed and marvelled, saying one to another, Behold, are not all these which speak Galilaeans? 8 And how hear we every man in our own tongue, wherein we were born? 9 Parthians, and Medes, and Elamites, and the dwellers in Mesopotamia, and in Judaea, and Cappadocia, in Pontus, and Asia, 10 Phrygia, and Pamphylia, in Egypt, and in the parts of Libya about Cyrene, and strangers of Rome, Jews and proselytes, 11 Cretes and Arabians, we do hear them speak in our tongues the wonderful works of God. 12 And they were all amazed, and were in doubt, saying one to another, What meaneth this? 13 Others mocking said, These men are full of new wine. 14 But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, be this known unto you, and hearken to my words: 15 For these are not drunken, as ye suppose, seeing it is but the third hour of the day. 16 But this is that which was spoken by the prophet Joel; 17 And it shall come to pass in the last days, saith God,I will pour out of my Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: 18 And on my servants and on my handmaidens I will pour out in those days of my Spirit; and they shall prophesy: 19 And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: 20 The sun shall be turned into darkness, and the moon into blood, before that great and notable day of the Lord come: 21 And it shall come to pass, that whosoever shall call on the name of the Lord shall be saved. 22 Ye men of Israel, hear these words; Jesus of Nazareth, a man approved of God among you by miracles and wonders and signs, which God did by him in the midst of you, as ye yourselves also know: 23 Him, being delivered by the determinate counsel and foreknowledge of God, ye have taken, and by wicked hands have crucified and slain: 24 Whom God hath raised up, having loosed the pains of death: because it was not possible that he should be holden of it. 25 For David speaketh concerning him, I foresaw the Lord always before my face, for he is on my right hand, that I should not be moved: 26 Therefore did my heart rejoice, and my tongue was glad; moreover also my flesh shall rest in hope: 27 Because thou wilt not leave my soul in hell, neither wilt thou suffer thine Holy One to see corruption. 28 Thou hast made known to me the ways of life; thou shalt make me full of joy with thy countenance. 29 Men and brethren, let me freely speak unto you of the patriarch David, that he is both dead and buried, and his sepulchre is with us unto this day. 30 Therefore being a prophet, and knowing that God had sworn with an oath to him, that of the fruit of his loins, according to the flesh, he would raise up Christ to sit on his throne; 31 He seeing this before spake of the resurrection of Christ, that his soul was not left in hell, neither his flesh did see corruption. 32 This Jesus hath God raised up, whereof we all are witnesses. 33 Therefore being by the right hand of God exalted, and having received of the Father the promise of the Holy Ghost, he hath shed forth this, which ye now see and hear. 34 For David is not ascended into the heavens: but he saith himself, The LORD said unto my Lord, Sit thou on my right hand, 35 Until I make thy foes thy footstool. 36 Therefore let all the house of Israel know assuredly, that God hath made that same Jesus, whom ye have crucified, both Lord and Christ. 37 Now when they heard this, they were pricked in their heart, and said unto Peter and to the rest of the apostles, Men and brethren, what shall we do? 38 Then Peter said unto them, Repent, and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost. 39 For the promise is unto you, and to your children, and to all that are afar off, even as many as the Lord our God shall call. 40 And with many other words did he testify and exhort, saying, Save yourselves from this untoward generation. 41 Then they that gladly received his word were baptized: and the same day there were added unto them about three thousand souls. 42 And they continued stedfastly in the apostles' doctrine and fellowship, and in breaking of bread, and in prayers. 43 And fear came upon every soul: and many wonders and signs were done by the apostles. 44 And all that believed were together, and had all things common; 45 And sold their possessions and goods, and parted them to all men, as every man had need. 46 And they, continuing daily with one accord in the temple, and breaking bread from house to house, did eat their meat with gladness and singleness of heart, 47 Praising God, and having favour with all the people. And the Lord added to the church daily such as should be saved.

Acts 3

Now Peter and John went up together into the temple at the hour of prayer, being the ninth hour. 2 And a certain man lame from his mother's womb was carried, whom they laid daily at the gate of the temple which is called Beautiful, to ask alms of them that entered into the temple; 3 Who seeing Peter and John about to go into the temple asked an alms. 4 And Peter, fastening his eyes upon him with John, said, Look on us. 5 And he gave heed unto them, expecting to receive something of them. 6 Then Peter said, Silver and gold have I none; but such as I have give I thee: In the name of Jesus Christ of Nazareth rise up and walk. 7 And he took him by the right hand, and lifted him up: and immediately his feet and ancle bones received strength. 8 And he leaping up stood, and walked, and entered with them into the temple, walking, and leaping, and praising God. 9 And all the people saw him walking and praising God: 10 And they knew that it was he which sat for alms at the Beautiful gate of the temple: and they were filled with wonder and amazement at that which had happened unto him. 11 And as the lame man which was healed held Peter and John, all the people ran together unto them in the porch that is called Solomon's, greatly wondering. 12 And when Peter saw it, he answered unto the people, Ye men of Israel, why marvel ye at this? or why look ye so earnestly on us, as though by our own power or holiness we had made this man to walk? 13 The God of Abraham, and of Isaac, and of Jacob, the God of our fathers, hath glorified his Son Jesus; whom ye delivered up, and denied him in the presence of Pilate, when he was determined to let him go. 14 But ye denied the Holy One and the Just, and desired a murderer to be granted unto you; 15 And killed the Prince of life, whom God hath raised from the dead; whereof we are witnesses. 16 And his name through faith in his name hath made this man strong, whom ye see and know: yea, the faith which is by him hath given him this perfect soundness in the presence of you all. 17 And now, brethren, I wot that through ignorance ye did it, as did also your rulers. 18 But those things, which God before had shewed by the mouth of all his prophets, that Christ should suffer, he hath so fulfilled. 19 Repent ye therefore, and be converted, that your sins may be blotted out, when the times of refreshing shall come from the presence of the Lord; 20 And he shall send Jesus Christ, which before was preached unto you: 21 Whom the heaven must receive until the times of restitution of all things, which God hath spoken by the mouth of all his holy prophets since the world began. 22 For Moses truly said unto the fathers, A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear in all things whatsoever he shall say unto you. 23 And it shall come to pass, that every soul, which will not hear that prophet, shall be destroyed from among the people. 24 Yea, and all the prophets from Samuel and those that follow after, as many as have spoken, have likewise foretold of these days. 25 Ye are the children of the prophets, and of the covenant which God made with our fathers, saying unto Abraham, And in thy seed shall all the kindreds of the earth be blessed. 26 Unto you first God, having raised up his Son Jesus, sent him to bless you, in turning away every one of you from his iniquities.

Acts 4

And as they spake unto the people, the priests, and the captain of the temple, and the Sadducees, came upon them, 2 Being grieved that they taught the people, and preached through Jesus the resurrection from the dead. 3 And they laid hands on them, and put them in hold unto the next day: for it was now eventide. 4 Howbeit many of them which heard the word believed; and the number of the men was about five thousand. 5 And it came to pass on the morrow, that their rulers, and elders, and scribes, 6 And Annas the high priest, and Caiaphas, and John, and Alexander, and as many as were of the kindred of the high priest, were gathered together at Jerusalem. 7 And when they had set them in the midst, they asked, By what power, or by what name, have ye done this? 8 Then Peter, filled with the Holy Ghost, said unto them, Ye rulers of the people, and elders of Israel, 9 If we this day be examined of the good deed done to the impotent man, by what means he is made whole; 10 Be it known unto you all, and to all the people of Israel, that by the name of Jesus Christ of Nazareth, whom ye crucified, whom God raised from the dead, even by him doth this man stand here before you whole. 11 This is the stone which was set at nought of you builders, which is become the head of the corner. 12 Neither is there salvation in any other: for there is none other name under heaven given among men, whereby we must be saved. 13 Now when they saw the boldness of Peter and John, and perceived that they were unlearned and ignorant men, they marvelled; and they took knowledge of them, that they had been with Jesus. 14 And beholding the man which was healed standing with them, they could say nothing against it. 15 But when they had commanded them to go aside out of the council, they conferred among themselves, 16 Saying, What shall we do to these men? for that indeed a notable miracle hath been done by them is manifest to all them that dwell in Jerusalem; and we cannot deny it. 17 But that it spread no further among the people, let us straitly threaten them, that they speak henceforth to no man in this name. 18 And they called them, and commanded them not to speak at all nor teach in the name of Jesus. 19 But Peter and John answered and said unto them, Whether it be right in the sight of God to hearken unto you more than unto God, judge ye. 20 For we cannot but speak the things which we have seen and heard. 21 So when they had further threatened them, they let them go, finding nothing how they might punish them, because of the people: for all men glorified God for that which was done. 22 For the man was above forty years old, on whom this miracle of healing was shewed. 23 And being let go, they went to their own company, and reported all that the chief priests and elders had said unto them. 24 And when they heard that, they lifted up their voice to God with one accord, and said, Lord, thou art God, which hast made heaven, and earth, and the sea, and all that in them is: 25 Who by the mouth of thy servant David hast said, Why did the heathen rage, and the people imagine vain things? 26 The kings of the earth stood up, and the rulers were gathered together against the Lord, and against his Christ. 27 For of a truth against thy holy child Jesus, whom thou hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, 28 For to do whatsoever thy hand and thy counsel determined before to be done. 29 And now, Lord, behold their threatenings: and grant unto thy servants, that with all boldness they may speak thy word, 30 By stretching forth thine hand to heal; and that signs and wonders may be done by the name of thy holy child Jesus. 31 And when they had prayed, the place was shaken where they were assembled together; and they were all filled with the Holy Ghost, and they spake the word of God with boldness. 32 And the multitude of them that believed were of one heart and of one soul: neither said any of them that ought of the things which he possessed was his own; but they had all things common. 33 And with great power gave the apostles witness of the resurrection of the Lord Jesus: and great grace was upon them all. 34 Neither was there any among them that lacked: for as many as were possessors of lands or houses sold them, and brought the prices of the things that were sold, 35 And laid them down at the apostles' feet: and distribution was made unto every man according as he had need. 36 And Joses, who by the apostles was surnamed Barnabas, which is, being interpreted, The son of consolation, a Levite, and of the country of Cyprus, 37 Having land, sold it, and brought the money, and laid it at the apostles' feet.

Acts 5

But a certain man named Ananias, with Sapphira his wife, sold a possession, 2 And kept back part of the price, his wife also being privy to it, and brought a certain part, and laid it at the apostles' feet. 3 But Peter said, Ananias, why hath Satan filled thine heart to lie to the Holy Ghost, and to keep back part of the price of the land? 4 Whiles it remained, was it not thine own? and after it was sold, was it not in thine own power? why hast thou conceived this thing in thine heart? thou hast not lied unto men, but unto God. 5 And Ananias hearing these words fell down, and gave up the ghost: and great fear came on all them that heard these things. 6 And the young men arose, wound him up, and carried him out, and buried him. 7 And it was about the space of three hours after, when his wife, not knowing what was done, came in. 8 And Peter answered unto her, Tell me whether ye sold the land for so much? And she said, Yea, for so much. 9 Then Peter said unto her, How is it that ye have agreed together to tempt the Spirit of the Lord? behold, the feet of them which have buried thy husband are at the door, and shall carry thee out. 10 Then fell she down straightway at his feet, and yielded up the ghost: and the young men came in, and found her dead, and, carrying her forth, buried her by her husband. 11 And great fear came upon all the church, and upon as many as heard these things. 12 And by the hands of the apostles were many signs and wonders wrought among the people; and they were all with one accord in Solomon's porch. 13 And of the rest durst no man join himself to them: but the people magnified them. 14 And believers were the more added to the Lord, multitudes both of men and women. 15 Insomuch that they brought forth the sick into the streets, and laid them on beds and couches, that at the least the shadow of Peter passing by might overshadow some of them. 16 There came also a multitude out of the cities round about unto Jerusalem, bringing sick folks, and them which were vexed with unclean spirits: and they were healed every one. 17 Then the high priest rose up, and all they that were with him, which is the sect of the Sadducees, and were filled with indignation, 18 And laid their hands on the apostles, and put them in the common prison. 19 But the angel of the Lord by night opened the prison doors, and brought them forth, and said, 20 Go, stand and speak in the temple to the people all the words of this life. 21 And when they heard that, they entered into the temple early in the morning, and taught. But the high priest came, and they that were with him, and called the council together, and all the senate of the children of Israel and sent to the prison to have them brought. 22 But when the officers came, and found them not in the prison, they returned, and told, 23 Saying, The prison truly found we shut with all safety, and the keepers standing without before the doors: but when we had opened, we found no man within. 24 Now when the high priest and the captain of the temple and the chief priests heard these things, they doubted of them whereunto this would grow. 25 Then came one and told them, saying, Behold, the men whom ye put in prison are standing in the temple, and teaching the people. 26 Then went the captain with the officers, and brought them without violence: for they feared the people, lest they should have been stoned. 27 And when they had brought them, they set them before the council: and the high priest asked them, 28 Saying, Did not we straitly command you that ye should not teach in this name? and, behold, ye have filled Jerusalem with your doctrine, and intend to bring this man's blood upon us. 29 Then Peter and the other apostles answered and said, We ought to obey God rather than men. 30 The God of our fathers raised up Jesus, whom ye slew and hanged on a tree. 31 Him hath God exalted with his right hand to be a Prince and a Saviour, for to give repentance to Israel, and forgiveness of sins. 32 And we are his witnesses of these things; and so is also the Holy Ghost, whom God hath given to them that obey him. 33 When they heard that, they were cut to the heart, and took counsel to slay them. 34 Then stood there up one in the council, a Pharisee, named Gamaliel, a doctor of the law, had in reputation among all the people, and commanded to put the apostles forth a little space; 35 And said unto them, Ye men of Israel, take heed to yourselves what ye intend to do as touching these men. 36 For before these days rose up Theudas, boasting himself to be somebody; to whom a number of men, about four hundred, joined themselves: who was slain; and all, as many as obeyed him, were scattered, and brought to nought. 37 After this man rose up Judas of Galilee in the days of the taxing, and drew away much people after him: he also perished; and all, even as many as obeyed him, were dispersed. 38 And now I say unto you, Refrain from these men, and let them alone: for if this counsel or this work be of men, it will come to nought: 39 But if it be of God, ye cannot overthrow it; lest haply ye be found even to fight against God. 40 And to him they agreed: and when they had called the apostles, and beaten them, they commanded that they should not speak in the name of Jesus, and let them go. 41 And they departed from the presence of the council, rejoicing that they were counted worthy to suffer shame for his name. 42 And daily in the temple, and in every house, they ceased not to teach and preach Jesus Christ.

Acts 6

And in those days, when the number of the disciples was multiplied, there arose a murmuring of the Grecians against the Hebrews, because their widows were neglected in the daily ministration. 2 Then the twelve called the multitude of the disciples unto them, and said, It is not reason that we should leave the word of God, and serve tables. 3 Wherefore, brethren, look ye out among you seven men of honest report, full of the Holy Ghost and wisdom, whom we may appoint over this business. 4 But we will give ourselves continually to prayer, and to the ministry of the word. 5 And the saying pleased the whole multitude: and they chose Stephen, a man full of faith and of the Holy Ghost, and Philip, and Prochorus, and Nicanor, and Timon, and Parmenas, and Nicolas a proselyte of Antioch: 6 Whom they set before the apostles: and when they had prayed, they laid their hands on them. 7 And the word of God increased; and the number of the disciples multiplied in Jerusalem greatly; and a great company of the priests were obedient to the faith. 8 And Stephen, full of faith and power, did great wonders and miracles among the people. 9 Then there arose certain of the synagogue, which is called the synagogue of the Libertines, and Cyrenians, and Alexandrians, and of them of Cilicia and of Asia, disputing with Stephen. 10 And they were not able to resist the wisdom and the spirit by which he spake. 11 Then they suborned men, which said, We have heard him speak blasphemous words against Moses, and against God. 12 And they stirred up the people, and the elders, and the scribes, and came upon him, and caught him, and brought him to the council, 13 And set up false witnesses, which said, This man ceaseth not to speak blasphemous words against this holy place, and the law: 14 For we have heard him say, that this Jesus of Nazareth shall destroy this place, and shall change the customs which Moses delivered us. 15 And all that sat in the council, looking stedfastly on him, saw his face as it had been the face of an angel.

Acts 7

Then said the high priest, Are these things so? 2 And he said, Men, brethren, and fathers, hearken; The God of glory appeared unto our father Abraham, when he was in Mesopotamia, before he dwelt in Charran, 3 And said unto him, Get thee out of thy country, and from thy kindred, and come into the land which I shall shew thee. 4 Then came he out of the land of the Chaldaeans, and dwelt in Charran: and from thence, when his father was dead, he removed him into this land, wherein ye now dwell. 5 And he gave him none inheritance in it, no, not so much as to set his foot on: yet he promised that he would give it to him for a possession, and to his seed after him, when as yet he had no child. 6 And God spake on this wise, That his seed should sojourn in a strange land; and that they should bring them into bondage, and entreat them evil four hundred years. 7 And the nation to whom they shall be in bondage will I judge, said God: and after that shall they come forth, and serve me in this place. 8 And he gave him the covenant of circumcision: and so Abraham begat Isaac, and circumcised him the eighth day; and Isaac begat Jacob; and Jacob begat the twelve patriarchs. 9 And the patriarchs, moved with envy, sold Joseph into Egypt: but God was with him, 10 And delivered him out of all his afflictions, and gave him favour and wisdom in the sight of Pharaoh king of Egypt; and he made him governor over Egypt and all his house. 11 Now there came a dearth over all the land of Egypt and Chanaan, and great affliction: and our fathers found no sustenance. 12 But when Jacob heard that there was corn in Egypt, he sent out our fathers first. 13 And at the second time Joseph was made known to his brethren; and Joseph's kindred was made known unto Pharaoh. 14 Then sent Joseph, and called his father Jacob to him, and all his kindred, threescore and fifteen souls. 15 So Jacob went down into Egypt, and died, he, and our fathers, 16 And were carried over into Sychem, and laid in the sepulchre that Abraham bought for a sum of money of the sons of Emmor the father of Sychem. 17 But when the time of the promise drew nigh, which God had sworn to Abraham, the people grew and multiplied in Egypt, 18 Till another king arose, which knew not Joseph. 19 The same dealt subtilly with our kindred, and evil entreated our fathers, so that they cast out their young children, to the end they might not live. 20 In which time Moses was born, and was exceeding fair, and nourished up in his father's house three months: 21 And when he was cast out, Pharaoh's daughter took him up, and nourished him for her own son. 22 And Moses was learned in all the wisdom of the Egyptians, and was mighty in words and in deeds. 23 And when he was full forty years old, it came into his heart to visit his brethren the children of Israel. 24 And seeing one of them suffer wrong, he defended him, and avenged him that was oppressed, and smote the Egyptian: 25 For he supposed his brethren would have understood how that God by his hand would deliver them: but they understood not. 26 And the next day he shewed himself unto them as they strove, and would have set them at one again, saying, Sirs, ye are brethren; why do ye wrong one to another? 27 But he that did his neighbour wrong thrust him away, saying, Who made thee a ruler and a judge over us? 28 Wilt thou kill me, as thou diddest the Egyptian yesterday? 29 Then fled Moses at this saying, and was a stranger in the land of Madian, where he begat two sons. 30 And when forty years were expired, there appeared to him in the wilderness of mount Sina an angel of the Lord in a flame of fire in a bush. 31 When Moses saw it, he wondered at the sight: and as he drew near to behold it, the voice of the Lord came unto him, 32 Saying, I am the God of thy fathers, the God of Abraham, and the God of Isaac, and the God of Jacob. Then Moses trembled, and durst not behold. 33 Then said the Lord to him, Put off thy shoes from thy feet: for the place where thou standest is holy ground. 34 I have seen, I have seen the affliction of my people which is in Egypt, and I have heard their groaning, and am come down to deliver them. And now come, I will send thee into Egypt. 35 This Moses whom they refused, saying, Who made thee a ruler and a judge? the same did God send to be a ruler and a deliverer by the hand of the angel which appeared to him in the bush. 36 He brought them out, after that he had shewed wonders and signs in the land of Egypt, and in the Red sea, and in the wilderness forty years. 37 This is that Moses, which said unto the children of Israel, A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear. 38 This is he, that was in the church in the wilderness with the angel which spake to him in the mount Sina, and with our fathers: who received the lively oracles to give unto us: 39 To whom our fathers would not obey, but thrust him from them, and in their hearts turned back again into Egypt, 40 Saying unto Aaron, Make us gods to go before us: for as for this Moses, which brought us out of the land of Egypt, we wot not what is become of him. 41 And they made a calf in those days, and offered sacrifice unto the idol, and rejoiced in the works of their own hands. 42 Then God turned, and gave them up to worship the host of heaven; as it is written in the book of the prophets, O ye house of Israel, have ye offered to me slain beasts and sacrifices by the space of forty years in the wilderness? 43 Yea, ye took up the tabernacle of Moloch, and the star of your god Remphan, figures which ye made to worship them: and I will carry you away beyond Babylon. 44 Our fathers had the tabernacle of witness in the wilderness, as he had appointed, speaking unto Moses, that he should make it according to the fashion that he had seen. 45 Which also our fathers that came after brought in with Jesus into the possession of the Gentiles, whom God drave out before the face of our fathers, unto the days of David; 46 Who found favour before God, and desired to find a tabernacle for the God of Jacob. 47 But Solomon built him an house. 48 Howbeit the most High dwelleth not in temples made with hands; as saith the prophet, 49 Heaven is my throne, and earth is my footstool: what house will ye build me? saith the Lord: or what is the place of my rest? 50 Hath not my hand made all these things? 51 Ye stiffnecked and uncircumcised in heart and ears, ye do always resist the Holy Ghost: as your fathers did, so do ye. 52 Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One; of whom ye have been now the betrayers and murderers: 53 Who have received the law by the disposition of angels, and have not kept it. 54 When they heard these things, they were cut to the heart, and they gnashed on him with their teeth. 55 But he, being full of the Holy Ghost, looked up stedfastly into heaven, and saw the glory of God, and Jesus standing on the right hand of God, 56 And said, Behold, I see the heavens opened, and the Son of man standing on the right hand of God. 57 Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, 58 And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul. 59 And they stoned Stephen, calling upon God, and saying, Lord Jesus, receive my spirit. 60 And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he fell asleep.

Acts 8

And Saul was consenting unto his death. And at that time there was a great persecution against the church which was at Jerusalem; and they were all scattered abroad throughout the regions of Judaea and Samaria, except the apostles. 2 And devout men carried Stephen to his burial, and made great lamentation over him. 3 As for Saul, he made havock of the church, entering into every house, and haling men and women committed them to prison. 4 Therefore they that were scattered abroad went every where preaching the word. 5 Then Philip went down to the city of Samaria, and preached Christ unto them. 6 And the people with one accord gave heed unto those things which Philip spake, hearing and seeing the miracles which he did. 7 For unclean spirits, crying with loud voice, came out of many that were possessed with them: and many taken with palsies, and that were lame, were healed. 8 And there was great joy in that city. 9 But there was a certain man, called Simon, which beforetime in the same city used sorcery, and bewitched the people of Samaria, giving out that himself was some great one: 10 To whom they all gave heed, from the least to the greatest, saying, This man is the great power of God. 11 And to him they had regard, because that of long time he had bewitched them with sorceries. 12 But when they believed Philip preaching the things concerning the kingdom of God, and the name of Jesus Christ, they were baptized, both men and women. 13 Then Simon himself believed also: and when he was baptized, he continued with Philip, and wondered, beholding the miracles and signs which were done. 14 Now when the apostles which were at Jerusalem heard that Samaria had received the word of God, they sent unto them Peter and John: 15 Who, when they were come down, prayed for them, that they might receive the Holy Ghost: 16 For as yet he was fallen upon none of them: only they were baptized in the name of the Lord Jesus. 17 Then laid they their hands on them, and they received the Holy Ghost. 18 And when Simon saw that through laying on of the apostles' hands the Holy Ghost was given, he offered them money, 19 Saying, Give me also this power, that on whomsoever I lay hands, he may receive the Holy Ghost. 20 But Peter said unto him, Thy money perish with thee, because thou hast thought that the gift of God may be purchased with money. 21 Thou hast neither part nor lot in this matter: for thy heart is not right in the sight of God. 22 Repent therefore of this thy wickedness, and pray God, if perhaps the thought of thine heart may be forgiven thee. 23 For I perceive that thou art in the gall of bitterness, and in the bond of iniquity. 24 Then answered Simon, and said, Pray ye to the Lord for me, that none of these things which ye have spoken come upon me. 25 And they, when they had testified and preached the word of the Lord, returned to Jerusalem, and preached the gospel in many villages of the Samaritans. 26 And the angel of the Lord spake unto Philip, saying, Arise, and go toward the south unto the way that goeth down from Jerusalem unto Gaza, which is desert. 27 And he arose and went: and, behold, a man of Ethiopia, an eunuch of great authority under Candace queen of the Ethiopians, who had the charge of all her treasure, and had come to Jerusalem for to worship, 28 Was returning, and sitting in his chariot read Esaias the prophet. 29 Then the Spirit said unto Philip, Go near, and join thyself to this chariot. 30 And Philip ran thither to him, and heard him read the prophet Esaias, and said, Understandest thou what thou readest? 31 And he said, How can I, except some man should guide me? And he desired Philip that he would come up and sit with him. 32 The place of the scripture which he read was this, He was led as a sheep to the slaughter; and like a lamb dumb before his shearer, so opened he not his mouth: 33 In his humiliation his judgment was taken away: and who shall declare his generation? for his life is taken from the earth. 34 And the eunuch answered Philip, and said, I pray thee, of whom speaketh the prophet this? of himself, or of some other man? 35 Then Philip opened his mouth, and began at the same scripture, and preached unto him Jesus. 36 And as they went on their way, they came unto a certain water: and the eunuch said, See, here is water; what doth hinder me to be baptized? 37 And Philip said, If thou believest with all thine heart, thou mayest. And he answered and said, I believe that Jesus Christ is the Son of God. 38 And he commanded the chariot to stand still: and they went down both into the water, both Philip and the eunuch; and he baptized him. 39 And when they were come up out of the water, the Spirit of the Lord caught away Philip, that the eunuch saw him no more: and he went on his way rejoicing. 40 But Philip was found at Azotus: and passing through he preached in all the cities, till he came to Caesarea.

Acts 9

And Saul, yet breathing out threatenings and slaughter against the disciples of the Lord, went unto the high priest, 2 And desired of him letters to Damascus to the synagogues, that if he found any of this way, whether they were men or women, he might bring them bound unto Jerusalem. 3 And as he journeyed, he came near Damascus: and suddenly there shined round about him a light from heaven: 4 And he fell to the earth, and heard a voice saying unto him, Saul, Saul, why persecutest thou me? 5 And he said, Who art thou, Lord? And the Lord said, I am Jesus whom thou persecutest: it is hard for thee to kick against the pricks. 6 And he trembling and astonished said, Lord, what wilt thou have me to do? And the Lord said unto him, Arise, and go into the city, and it shall be told thee what thou must do. 7 And the men which journeyed with him stood speechless, hearing a voice, but seeing no man. 8 And Saul arose from the earth; and when his eyes were opened, he saw no man: but they led him by the hand, and brought him into Damascus. 9 And he was three days without sight, and neither did eat nor drink. 10 And there was a certain disciple at Damascus, named Ananias; and to him said the Lord in a vision, Ananias. And he said, Behold, I am here, Lord. 11 And the Lord said unto him, Arise, and go into the street which is called Straight, and enquire in the house of Judas for one called Saul, of Tarsus: for, behold, he prayeth, 12 And hath seen in a vision a man named Ananias coming in, and putting his hand on him, that he might receive his sight. 13 Then Ananias answered, Lord, I have heard by many of this man, how much evil he hath done to thy saints at Jerusalem: 14 And here he hath authority from the chief priests to bind all that call on thy name. 15 But the Lord said unto him, Go thy way: for he is a chosen vessel unto me, to bear my name before the Gentiles, and kings, and the children of Israel: 16 For I will shew him how great things he must suffer for my name's sake. 17 And Ananias went his way, and entered into the house; and putting his hands on him said, Brother Saul, the Lord, even Jesus, that appeared unto thee in the way as thou camest, hath sent me, that thou mightest receive thy sight, and be filled with the Holy Ghost. 18 And immediately there fell from his eyes as it had been scales: and he received sight forthwith, and arose, and was baptized. 19 And when he had received meat, he was strengthened. Then was Saul certain days with the disciples which were at Damascus. 20 And straightway he preached Christ in the synagogues, that he is the Son of God. 21 But all that heard him were amazed, and said; Is not this he that destroyed them which called on this name in Jerusalem, and came hither for that intent, that he might bring them bound unto the chief priests? 22 But Saul increased the more in strength, and confounded the Jews which dwelt at Damascus, proving that this is very Christ. 23 And after that many days were fulfilled, the Jews took counsel to kill him: 24 But their laying await was known of Saul. And they watched the gates day and night to kill him. 25 Then the disciples took him by night, and let him down by the wall in a basket. 26 And when Saul was come to Jerusalem, he assayed to join himself to the disciples: but they were all afraid of him, and believed not that he was a disciple. 27 But Barnabas took him, and brought him to the apostles, and declared unto them how he had seen the Lord in the way, and that he had spoken to him, and how he had preached boldly at Damascus in the name of Jesus. 28 And he was with them coming in and going out at Jerusalem. 29 And he spake boldly in the name of the Lord Jesus, and disputed against the Grecians: but they went about to slay him. 30 Which when the brethren knew, they brought him down to Caesarea, and sent him forth to Tarsus. 31 Then had the churches rest throughout all Judaea and Galilee and Samaria, and were edified; and walking in the fear of the Lord, and in the comfort of the Holy Ghost, were multiplied. 32 And it came to pass, as Peter passed throughout all quarters, he came down also to the saints which dwelt at Lydda. 33 And there he found a certain man named Aeneas, which had kept his bed eight years, and was sick of the palsy. 34 And Peter said unto him, Aeneas, Jesus Christ maketh thee whole: arise, and make thy bed. And he arose immediately. 35 And all that dwelt at Lydda and Saron saw him, and turned to the Lord. 36 Now there was at Joppa a certain disciple named Tabitha, which by interpretation is called Dorcas: this woman was full of good works and almsdeeds which she did. 37 And it came to pass in those days, that she was sick, and died: whom when they had washed, they laid her in an upper chamber. 38 And forasmuch as Lydda was nigh to Joppa, and the disciples had heard that Peter was there, they sent unto him two men, desiring him that he would not delay to come to them. 39 Then Peter arose and went with them. When he was come, they brought him into the upper chamber: and all the widows stood by him weeping, and shewing the coats and garments which Dorcas made, while she was with them. 40 But Peter put them all forth, and kneeled down, and prayed; and turning him to the body said, Tabitha, arise. And she opened her eyes: and when she saw Peter, she sat up. 41 And he gave her his hand, and lifted her up, and when he had called the saints and widows, presented her alive. 42 And it was known throughout all Joppa; and many believed in the Lord. 43 And it came to pass, that he tarried many days in Joppa with one Simon a tanner.

Acts 10

There was a certain man in Caesarea called Cornelius, a centurion of the band called the Italian band, 2 A devout man, and one that feared God with all his house, which gave much alms to the people, and prayed to God alway. 3 He saw in a vision evidently about the ninth hour of the day an angel of God coming in to him, and saying unto him, Cornelius. 4 And when he looked on him, he was afraid, and said, What is it, Lord? And he said unto him, Thy prayers and thine alms are come up for a memorial before God. 5 And now send men to Joppa, and call for one Simon, whose surname is Peter: 6 He lodgeth with one Simon a tanner, whose house is by the sea side: he shall tell thee what thou oughtest to do. 7 And when the angel which spake unto Cornelius was departed, he called two of his household servants, and a devout soldier of them that waited on him continually; 8 And when he had declared all these things unto them, he sent them to Joppa. 9 On the morrow, as they went on their journey, and drew nigh unto the city, Peter went up upon the housetop to pray about the sixth hour: 10 And he became very hungry, and would have eaten: but while they made ready, he fell into a trance, 11 And saw heaven opened, and a certain vessel descending unto him, as it had been a great sheet knit at the four corners, and let down to the earth: 12 Wherein were all manner of fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air. 13 And there came a voice to him, Rise, Peter; kill, and eat. 14 But Peter said, Not so, Lord; for I have never eaten any thing that is common or unclean. 15 And the voice spake unto him again the second time, What God hath cleansed, that call not thou common. 16 This was done thrice: and the vessel was received up again into heaven. 17 Now while Peter doubted in himself what this vision which he had seen should mean, behold, the men which were sent from Cornelius had made enquiry for Simon's house, and stood before the gate, 18 And called, and asked whether Simon, which was surnamed Peter, were lodged there. 19 While Peter thought on the vision, the Spirit said unto him, Behold, three men seek thee. 20 Arise therefore, and get thee down, and go with them, doubting nothing: for I have sent them. 21 Then Peter went down to the men which were sent unto him from Cornelius; and said, Behold, I am he whom ye seek: what is the cause wherefore ye are come? 22 And they said, Cornelius the centurion, a just man, and one that feareth God, and of good report among all the nation of the Jews, was warned from God by an holy angel to send for thee into his house, and to hear words of thee. 23 Then called he them in, and lodged them. And on the morrow Peter went away with them, and certain brethren from Joppa accompanied him. 24 And the morrow after they entered into Caesarea. And Cornelius waited for them, and had called together his kinsmen and near friends. 25 And as Peter was coming in, Cornelius met him, and fell down at his feet, and worshipped him. 26 But Peter took him up, saying, Stand up; I myself also am a man. 27 And as he talked with him, he went in, and found many that were come together. 28 And he said unto them, Ye know how that it is an unlawful thing for a man that is a Jew to keep company, or come unto one of another nation; but God hath shewed me that I should not call any man common or unclean. 29 Therefore came I unto you without gainsaying, as soon as I was sent for: I ask therefore for what intent ye have sent for me? 30 And Cornelius said, Four days ago I was fasting until this hour; and at the ninth hour I prayed in my house, and, behold, a man stood before me in bright clothing, 31 And said, Cornelius, thy prayer is heard, and thine alms are had in remembrance in the sight of God. 32 Send therefore to Joppa, and call hither Simon, whose surname is Peter; he is lodged in the house of one Simon a tanner by the sea side: who, when he cometh, shall speak unto thee. 33 Immediately therefore I sent to thee; and thou hast well done that thou art come. Now therefore are we all here present before God, to hear all things that are commanded thee of God. 34 Then Peter opened his mouth, and said, Of a truth I perceive that God is no respecter of persons: 35 But in every nation he that feareth him, and worketh righteousness, is accepted with him. 36 The word which God sent unto the children of Israel, preaching peace by Jesus Christ: he is Lord of all: 37 That word, I say, ye know, which was published throughout all Judaea, and began from Galilee, after the baptism which John preached; 38 How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with him. 39 And we are witnesses of all things which he did both in the land of the Jews, and in Jerusalem; whom they slew and hanged on a tree: 40 Him God raised up the third day, and shewed him openly; 41 Not to all the people, but unto witnesses chosen before of God, even to us, who did eat and drink with him after he rose from the dead. 42 And he commanded us to preach unto the people, and to testify that it is he which was ordained of God to be the Judge of quick and dead. 43 To him give all the prophets witness, that through his name whosoever believeth in him shall receive remission of sins. 44 While Peter yet spake these words, the Holy Ghost fell on all them which heard the word. 45 And they of the circumcision which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost. 46 For they heard them speak with tongues, and magnify God. Then answered Peter, 47 Can any man forbid water, that these should not be baptized, which have received the Holy Ghost as well as we? 48 And he commanded them to be baptized in the name of the Lord. Then prayed they him to tarry certain days.

Acts 11

And the apostles and brethren that were in Judaea heard that the Gentiles had also received the word of God. 2 And when Peter was come up to Jerusalem, they that were of the circumcision contended with him, 3 Saying, Thou wentest in to men uncircumcised, and didst eat with them. 4 But Peter rehearsed the matter from the beginning, and expounded it by order unto them, saying, 5 I was in the city of Joppa praying: and in a trance I saw a vision, A certain vessel descend, as it had been a great sheet, let down from heaven by four corners; and it came even to me: 6 Upon the which when I had fastened mine eyes, I considered, and saw fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air. 7 And I heard a voice saying unto me, Arise, Peter; slay and eat. 8 But I said, Not so, Lord: for nothing common or unclean hath at any time entered into my mouth. 9 But the voice answered me again from heaven, What God hath cleansed, that call not thou common. 10 And this was done three times: and all were drawn up again into heaven. 11 And, behold, immediately there were three men already come unto the house where I was, sent from Caesarea unto me. 12 And the spirit bade me go with them, nothing doubting. Moreover these six brethren accompanied me, and we entered into the man's house: 13 And he shewed us how he had seen an angel in his house, which stood and said unto him, Send men to Joppa, and call for Simon, whose surname is Peter; 14 Who shall tell thee words, whereby thou and all thy house shall be saved. 15 And as I began to speak, the Holy Ghost fell on them, as on us at the beginning. 16 Then remembered I the word of the Lord, how that he said, John indeed baptized with water; but ye shall be baptized with the Holy Ghost. 17 Forasmuch then as God gave them the like gift as he did unto us, who believed on the Lord Jesus Christ; what was I, that I could withstand God? 18 When they heard these things, they held their peace, and glorified God, saying, Then hath God also to the Gentiles granted repentance unto life. 19 Now they which were scattered abroad upon the persecution that arose about Stephen travelled as far as Phenice, and Cyprus, and Antioch, preaching the word to none but unto the Jews only. 20 And some of them were men of Cyprus and Cyrene, which, when they were come to Antioch, spake unto the Grecians, preaching the Lord Jesus. 21 And the hand of the Lord was with them: and a great number believed, and turned unto the Lord. 22 Then tidings of these things came unto the ears of the church which was in Jerusalem: and they sent forth Barnabas, that he should go as far as Antioch. 23 Who, when he came, and had seen the grace of God, was glad, and exhorted them all, that with purpose of heart they would cleave unto the Lord. 24 For he was a good man, and full of the Holy Ghost and of faith: and much people was added unto the Lord. 25 Then departed Barnabas to Tarsus, for to seek Saul: 26 And when he had found him, he brought him unto Antioch. And it came to pass, that a whole year they assembled themselves with the church, and taught much people. And the disciples were called Christians first in Antioch. 27 And in these days came prophets from Jerusalem unto Antioch. 28 And there stood up one of them named Agabus, and signified by the spirit that there should be great dearth throughout all the world: which came to pass in the days of Claudius Caesar. 29 Then the disciples, every man according to his ability, determined to send relief unto the brethren which dwelt in Judaea: 30 Which also they did, and sent it to the elders by the hands of Barnabas and Saul.

Acts 12

Now about that time Herod the king stretched forth his hands to vex certain of the church. 2 And he killed James the brother of John with the sword. 3 And because he saw it pleased the Jews, he proceeded further to take Peter also. Then were the days of unleavened bread. 4 And when he had apprehended him, he put him in prison, and delivered him to four quaternions of soldiers to keep him; intending after Easter to bring him forth to the people. 5 Peter therefore was kept in prison: but prayer was made without ceasing of the church unto God for him. 6 And when Herod would have brought him forth, the same night Peter was sleeping between two soldiers, bound with two chains: and the keepers before the door kept the prison. 7 And, behold, the angel of the Lord came upon him, and a light shined in the prison: and he smote Peter on the side, and raised him up, saying, Arise up quickly. And his chains fell off from his hands. 8 And the angel said unto him, Gird thyself, and bind on thy sandals. And so he did. And he saith unto him, Cast thy garment about thee, and follow me. 9 And he went out, and followed him; and wist not that it was true which was done by the angel; but thought he saw a vision. 10 When they were past the first and the second ward, they came unto the iron gate that leadeth unto the city; which opened to them of his own accord: and they went out, and passed on through one street; and forthwith the angel departed from him. 11 And when Peter was come to himself, he said, Now I know of a surety, that the Lord hath sent his angel, and hath delivered me out of the hand of Herod, and from all the expectation of the people of the Jews. 12 And when he had considered the thing, he came to the house of Mary the mother of John, whose surname was Mark; where many were gathered together praying. 13 And as Peter knocked at the door of the gate, a damsel came to hearken, named Rhoda. 14 And when she knew Peter's voice, she opened not the gate for gladness, but ran in, and told how Peter stood before the gate. 15 And they said unto her, Thou art mad. But she constantly affirmed that it was even so. Then said they, It is his angel. 16 But Peter continued knocking: and when they had opened the door, and saw him, they were astonished. 17 But he, beckoning unto them with the hand to hold their peace, declared unto them how the Lord had brought him out of the prison. And he said, Go shew these things unto James, and to the brethren. And he departed, and went into another place. 18 Now as soon as it was day, there was no small stir among the soldiers, what was become of Peter. 19 And when Herod had sought for him, and found him not, he examined the keepers, and commanded that they should be put to death. And he went down from Judaea to Caesarea, and there abode. 20 And Herod was highly displeased with them of Tyre and Sidon: but they came with one accord to him, and, having made Blastus the king's chamberlain their friend, desired peace; because their country was nourished by the king's country. 21 And upon a set day Herod, arrayed in royal apparel, sat upon his throne, and made an oration unto them. 22 And the people gave a shout, saying, It is the voice of a god, and not of a man. 23 And immediately the angel of the Lord smote him, because he gave not God the glory: and he was eaten of worms, and gave up the ghost. 24 But the word of God grew and multiplied. 25 And Barnabas and Saul returned from Jerusalem, when they had fulfilled their ministry, and took with them John, whose surname was Mark.

Acts 13

Now there were in the church that was at Antioch certain prophets and teachers; as Barnabas, and Simeon that was called Niger, and Lucius of Cyrene, and Manaen, which had been brought up with Herod the tetrarch, and Saul. 2 As they ministered to the Lord, and fasted, the Holy Ghost said, Separate me Barnabas and Saul for the work whereunto I have called them. 3 And when they had fasted and prayed, and laid their hands on them, they sent them away. 4 So they, being sent forth by the Holy Ghost, departed unto Seleucia; and from thence they sailed to Cyprus. 5 And when they were at Salamis, they preached the word of God in the synagogues of the Jews: and they had also John to their minister. 6 And when they had gone through the isle unto Paphos, they found a certain sorcerer, a false prophet, a Jew, whose name was Bar-jesus: 7 Which was with the deputy of the country, Sergius Paulus, a prudent man; who called for Barnabas and Saul, and desired to hear the word of God. 8 But Elymas the sorcerer for so is his name by interpretation withstood them, seeking to turn away the deputy from the faith. 9 Then Saul, who also is called Paul, filled with the Holy Ghost, set his eyes on him, 10 And said, O full of all subtilty and all mischief, thou child of the devil, thou enemy of all righteousness, wilt thou not cease to pervert the right ways of the Lord? 11 And now, behold, the hand of the Lord is upon thee, and thou shalt be blind, not seeing the sun for a season. And immediately there fell on him a mist and a darkness; and he went about seeking some to lead him by the hand. 12 Then the deputy, when he saw what was done, believed, being astonished at the doctrine of the Lord. 13 Now when Paul and his company loosed from Paphos, they came to Perga in Pamphylia: and John departing from them returned to Jerusalem. 14 But when they departed from Perga, they came to Antioch in Pisidia, and went into the synagogue on the sabbath day, and sat down. 15 And after the reading of the law and the prophets the rulers of the synagogue sent unto them, saying, Ye men and brethren, if ye have any word of exhortation for the people, say on. 16 Then Paul stood up, and beckoning with his hand said, Men of Israel, and ye that fear God, give audience. 17 The God of this people of Israel chose our fathers, and exalted the people when they dwelt as strangers in the land of Egypt, and with an high arm brought he them out of it. 18 And about the time of forty years suffered he their manners in the wilderness. 19 And when he had destroyed seven nations in the land of Chanaan, he divided their land to them by lot. 20 And after that he gave unto them judges about the space of four hundred and fifty years, until Samuel the prophet. 21 And afterward they desired a king: and God gave unto them Saul the son of Cis, a man of the tribe of Benjamin, by the space of forty years. 22 And when he had removed him, he raised up unto them David to be their king; to whom also he gave testimony, and said, I have found David the son of Jesse, a man after mine own heart, which shall fulfil all my will. 23 Of this man's seed hath God according to his promise raised unto Israel a Saviour, Jesus: 24 When John had first preached before his coming the baptism of repentance to all the people of Israel. 25 And as John fulfilled his course, he said, Whom think ye that I am? I am not he. But, behold, there cometh one after me, whose shoes of his feet I am not worthy to loose. 26 Men and brethren, children of the stock of Abraham, and whosoever among you feareth God, to you is the word of this salvation sent. 27 For they that dwell at Jerusalem, and their rulers, because they knew him not, nor yet the voices of the prophets which are read every sabbath day, they have fulfilled them in condemning him. 28 And though they found no cause of death in him, yet desired they Pilate that he should be slain. 29 And when they had fulfilled all that was written of him, they took him down from the tree, and laid him in a sepulchre. 30 But God raised him from the dead: 31 And he was seen many days of them which came up with him from Galilee to Jerusalem, who are his witnesses unto the people. 32 And we declare unto you glad tidings, how that the promise which was made unto the fathers, 33 God hath fulfilled the same unto us their children, in that he hath raised up Jesus again; as it is also written in the second psalm, Thou art my Son, this day have I begotten thee. 34 And as concerning that he raised him up from the dead, now no more to return to corruption, he said on this wise, I will give you the sure mercies of David. 35 Wherefore he saith also in another psalm, Thou shalt not suffer thine Holy One to see corruption. 36 For David, after he had served his own generation by the will of God, fell on sleep, and was laid unto his fathers, and saw corruption: 37 But he, whom God raised again, saw no corruption. 38 Be it known unto you therefore, men and brethren, that through this man is preached unto you the forgiveness of sins: 39 And by him all that believe are justified from all things, from which ye could not be justified by the law of Moses. 40 Beware therefore, lest that come upon you, which is spoken of in the prophets; 41 Behold, ye despisers, and wonder, and perish: for I work a work in your days, a work which ye shall in no wise believe, though a man declare it unto you. 42 And when the Jews were gone out of the synagogue, the Gentiles besought that these words might be preached to them the next sabbath. 43 Now when the congregation was broken up, many of the Jews and religious proselytes followed Paul and Barnabas: who, speaking to them, persuaded them to continue in the grace of God. 44 And the next sabbath day came almost the whole city together to hear the word of God. 45 But when the Jews saw the multitudes, they were filled with envy, and spake against those things which were spoken by Paul, contradicting and blaspheming. 46 Then Paul and Barnabas waxed bold, and said, It was necessary that the word of God should first have been spoken to you: but seeing ye put it from you, and judge yourselves unworthy of everlasting life, lo, we turn to the Gentiles. 47 For so hath the Lord commanded us, saying, I have set thee to be a light of the Gentiles, that thou shouldest be for salvation unto the ends of the earth. 48 And when the Gentiles heard this, they were glad, and glorified the word of the Lord: and as many as were ordained to eternal life believed. 49 And the word of the Lord was published throughout all the region. 50 But the Jews stirred up the devout and honourable women, and the chief men of the city, and raised persecution against Paul and Barnabas, and expelled them out of their coasts. 51 But they shook off the dust of their feet against them, and came unto Iconium. 52 And the disciples were filled with joy, and with the Holy Ghost.

Acts 14

And it came to pass in Iconium, that they went both together into the synagogue of the Jews, and so spake, that a great multitude both of the Jews and also of the Greeks believed. 2 But the unbelieving Jews stirred up the Gentiles, and made their minds evil affected against the brethren. 3 Long time therefore abode they speaking boldly in the Lord, which gave testimony unto the word of his grace, and granted signs and wonders to be done by their hands. 4 But the multitude of the city was divided: and part held with the Jews, and part with the apostles. 5 And when there was an assault made both of the Gentiles, and also of the Jews with their rulers, to use them despitefully, and to stone them, 6 They were ware of it, and fled unto Lystra and Derbe, cities of Lycaonia, and unto the region that lieth round about: 7 And there they preached the gospel. 8 And there sat a certain man at Lystra, impotent in his feet, being a cripple from his mother's womb, who never had walked: 9 The same heard Paul speak: who stedfastly beholding him, and perceiving that he had faith to be healed, 10 Said with a loud voice, Stand upright on thy feet. And he leaped and walked. 11 And when the people saw what Paul had done, they lifted up their voices, saying in the speech of Lycaonia, The gods are come down to us in the likeness of men. 12 And they called Barnabas, Jupiter; and Paul, Mercurius, because he was the chief speaker. 13 Then the priest of Jupiter, which was before their city, brought oxen and garlands unto the gates, and would have done sacrifice with the people. 14 Which when the apostles, Barnabas and Paul, heard of, they rent their clothes, and ran in among the people, crying out, 15 And saying, Sirs, why do ye these things? We also are men of like passions with you, and preach unto you that ye should turn from these vanities unto the living God, which made heaven, and earth, and the sea, and all things that are therein: 16 Who in times past suffered all nations to walk in their own ways. 17 Nevertheless he left not himself without witness, in that he did good, and gave us rain from heaven, and fruitful seasons, filling our hearts with food and gladness. 18 And with these sayings scarce restrained they the people, that they had not done sacrifice unto them. 19 And there came thither certain Jews from Antioch and Iconium, who persuaded the people, and, having stoned Paul, drew him out of the city, supposing he had been dead. 20 Howbeit, as the disciples stood round about him, he rose up, and came into the city: and the next day he departed with Barnabas to Derbe. 21 And when they had preached the gospel to that city, and had taught many, they returned again to Lystra, and to Iconium, and Antioch, 22 Confirming the souls of the disciples, and exhorting them to continue in the faith, and that we must through much tribulation enter into the kingdom of God. 23 And when they had ordained them elders in every church, and had prayed with fasting, they commended them to the Lord, on whom they believed. 24 And after they had passed throughout Pisidia, they came to Pamphylia. 25 And when they had preached the word in Perga, they went down into Attalia: 26 And thence sailed to Antioch, from whence they had been recommended to the grace of God for the work which they fulfilled. 27 And when they were come, and had gathered the church together, they rehearsed all that God had done with them, and how he had opened the door of faith unto the Gentiles. 28 And there they abode long time with the disciples.

Acts 15

And certain men which came down from Judaea taught the brethren, and said, Except ye be circumcised after the manner of Moses, ye cannot be saved. 2 When therefore Paul and Barnabas had no small dissension and disputation with them, they determined that Paul and Barnabas, and certain other of them, should go up to Jerusalem unto the apostles and elders about this question. 3 And being brought on their way by the church, they passed through Phenice and Samaria, declaring the conversion of the Gentiles: and they caused great joy unto all the brethren. 4 And when they were come to Jerusalem, they were received of the church, and of the apostles and elders, and they declared all things that God had done with them. 5 But there rose up certain of the sect of the Pharisees which believed, saying, That it was needful to circumcise them, and to command them to keep the law of Moses. 6 And the apostles and elders came together for to consider of this matter. 7 And when there had been much disputing, Peter rose up, and said unto them, Men and brethren, ye know how that a good while ago God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. 8 And God, which knoweth the hearts, bare them witness, giving them the Holy Ghost, even as he did unto us; 9 And put no difference between us and them, purifying their hearts by faith. 10 Now therefore why tempt ye God, to put a yoke upon the neck of the disciples, which neither our fathers nor we were able to bear? 11 But we believe that through the grace of the Lord Jesus Christ we shall be saved, even as they. 12 Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. 13 And after they had held their peace, James answered, saying, Men and brethren, hearken unto me: 14 Simeon hath declared how God at the first did visit the Gentiles, to take out of them a people for his name. 15 And to this agree the words of the prophets; as it is written, 16 After this I will return, and will build again the tabernacle of David, which is fallen down; and I will build again the ruins thereof, and I will set it up: 17 That the residue of men might seek after the Lord, and all the Gentiles, upon whom my name is called, saith the Lord, who doeth all these things. 18 Known unto God are all his works from the beginning of the world. 19 Wherefore my sentence is, that we trouble not them, which from among the Gentiles are turned to God: 20 But that we write unto them, that they abstain from pollutions of idols, and from fornication, and from things strangled, and from blood. 21 For Moses of old time hath in every city them that preach him, being read in the synagogues every sabbath day. 22 Then pleased it the apostles and elders, with the whole church, to send chosen men of their own company to Antioch with Paul and Barnabas; namely, Judas surnamed Barsabas, and Silas, chief men among the brethren: 23 And they wrote letters by them after this manner; The apostles and elders and brethren send greeting unto the brethren which are of the Gentiles in Antioch and Syria and Cilicia: 24 Forasmuch as we have heard, that certain which went out from us have troubled you with words, subverting your souls, saying, Ye must be circumcised, and keep the law: to whom we gave no such commandment: 25 It seemed good unto us, being assembled with one accord, to send chosen men unto you with our beloved Barnabas and Paul, 26 Men that have hazarded their lives for the name of our Lord Jesus Christ. 27 We have sent therefore Judas and Silas, who shall also tell you the same things by mouth. 28 For it seemed good to the Holy Ghost, and to us, to lay upon you no greater burden than these necessary things; 29 That ye abstain from meats offered to idols, and from blood, and from things strangled, and from fornication: from which if ye keep yourselves, ye shall do well. Fare ye well. 30 So when they were dismissed, they came to Antioch: and when they had gathered the multitude together, they delivered the epistle: 31 Which when they had read, they rejoiced for the consolation. 32 And Judas and Silas, being prophets also themselves, exhorted the brethren with many words, and confirmed them. 33 And after they had tarried there a space, they were let go in peace from the brethren unto the apostles. 34 Notwithstanding it pleased Silas to abide there still. 35 Paul also and Barnabas continued in Antioch, teaching and preaching the word of the Lord, with many others also. 36 And some days after Paul said unto Barnabas, Let us go again and visit our brethren in every city where we have preached the word of the Lord, and see how they do. 37 And Barnabas determined to take with them John, whose surname was Mark. 38 But Paul thought not good to take him with them, who departed from them from Pamphylia, and went not with them to the work. 39 And the contention was so sharp between them, that they departed asunder one from the other: and so Barnabas took Mark, and sailed unto Cyprus; 40 And Paul chose Silas, and departed, being recommended by the brethren unto the grace of God. 41 And he went through Syria and Cilicia, confirming the churches.

Acts 16

Then came he to Derbe and Lystra: and, behold, a certain disciple was there, named Timotheus, the son of a certain woman, which was a Jewess, and believed; but his father was a Greek: 2 Which was well reported of by the brethren that were at Lystra and Iconium. 3 Him would Paul have to go forth with him; and took and circumcised him because of the Jews which were in those quarters: for they knew all that his father was a Greek. 4 And as they went through the cities, they delivered them the decrees for to keep, that were ordained of the apostles and elders which were at Jerusalem. 5 And so were the churches established in the faith, and increased in number daily. 6 Now when they had gone throughout Phrygia and the region of Galatia, and were forbidden of the Holy Ghost to preach the word in Asia, 7 After they were come to Mysia, they assayed to go into Bithynia: but the Spirit suffered them not. 8 And they passing by Mysia came down to Troas. 9 And a vision appeared to Paul in the night; There stood a man of Macedonia, and prayed him, saying, Come over into Macedonia, and help us. 10 And after he had seen the vision, immediately we endeavoured to go into Macedonia, assuredly gathering that the Lord had called us for to preach the gospel unto them. 11 Therefore loosing from Troas, we came with a straight course to Samothracia, and the next day to Neapolis; 12 And from thence to Philippi, which is the chief city of that part of Macedonia, and a colony: and we were in that city abiding certain days. 13 And on the sabbath we went out of the city by a river side, where prayer was wont to be made; and we sat down, and spake unto the women which resorted thither. 14 And a certain woman named Lydia, a seller of purple, of the city of Thyatira, which worshipped God, heard us: whose heart the Lord opened, that she attended unto the things which were spoken of Paul. 15 And when she was baptized, and her household, she besought us, saying, If ye have judged me to be faithful to the Lord, come into my house, and abide there. And she constrained us. 16 And it came to pass, as we went to prayer, a certain damsel possessed with a spirit of divination met us, which brought her masters much gain by soothsaying: 17 The same followed Paul and us, and cried, saying, These men are the servants of the most high God, which shew unto us the way of salvation. 18 And this did she many days. But Paul, being grieved, turned and said to the spirit, I command thee in the name of Jesus Christ to come out of her. And he came out the same hour. 19 And when her masters saw that the hope of their gains was gone, they caught Paul and Silas, and drew them into the marketplace unto the rulers, 20 And brought them to the magistrates, saying, These men, being Jews, do exceedingly trouble our city, 21 And teach customs, which are not lawful for us to receive, neither to observe, being Romans. 22 And the multitude rose up together against them: and the magistrates rent off their clothes, and commanded to beat them. 23 And when they had laid many stripes upon them, they cast them into prison, charging the jailer to keep them safely: 24 Who, having received such a charge, thrust them into the inner prison, and made their feet fast in the stocks. 25 And at midnight Paul and Silas prayed, and sang praises unto God: and the prisoners heard them. 26 And suddenly there was a great earthquake, so that the foundations of the prison were shaken: and immediately all the doors were opened, and every one's bands were loosed. 27 And the keeper of the prison awaking out of his sleep, and seeing the prison doors open, he drew out his sword, and would have killed himself, supposing that the prisoners had been fled. 28 But Paul cried with a loud voice, saying, Do thyself no harm: for we are all here. 29 Then he called for a light, and sprang in, and came trembling, and fell down before Paul and Silas, 30 And brought them out, and said, Sirs, what must I do to be saved? 31 And they said, Believe on the Lord Jesus Christ, and thou shalt be saved, and thy house. 32 And they spake unto him the word of the Lord, and to all that were in his house. 33 And he took them the same hour of the night, and washed their stripes; and was baptized, he and all his, straightway. 34 And when he had brought them into his house, he set meat before them, and rejoiced, believing in God with all his house. 35 And when it was day, the magistrates sent the serjeants, saying, Let those men go. 36 And the keeper of the prison told this saying to Paul, The magistrates have sent to let you go: now therefore depart, and go in peace. 37 But Paul said unto them, They have beaten us openly uncondemned, being Romans, and have cast us into prison; and now do they thrust us out privily? nay verily; but let them come themselves and fetch us out. 38 And the serjeants told these words unto the magistrates: and they feared, when they heard that they were Romans. 39 And they came and besought them, and brought them out, and desired them to depart out of the city. 40 And they went out of the prison, and entered into the house of Lydia and when they had seen the brethren, they comforted them, and departed.

Acts 17

Now when they had passed through Amphipolis and Apollonia, they came to Thessalonica, where was a synagogue of the Jews: 2 And Paul, as his manner was, went in unto them, and three sabbath days reasoned with them out of the scriptures, 3 Opening and alleging, that Christ must needs have suffered, and risen again from the dead; and that this Jesus, whom I preach unto you, is Christ. 4 And some of them believed, and consorted with Paul and Silas; and of the devout Greeks a great multitude, and of the chief women not a few. 5 But the Jews which believed not, moved with envy, took unto them certain lewd fellows of the baser sort, and gathered a company, and set all the city on an uproar, and assaulted the house of Jason, and sought to bring them out to the people. 6 And when they found them not, they drew Jason and certain brethren unto the rulers of the city, crying, These that have turned the world upside down are come hither also; 7 Whom Jason hath received: and these all do contrary to the decrees of Caesar, saying that there is another king, one Jesus. 8 And they troubled the people and the rulers of the city, when they heard these things. 9 And when they had taken security of Jason, and of the other, they let them go. 10 And the brethren immediately sent away Paul and Silas by night unto Berea: who coming thither went into the synagogue of the Jews. 11 These were more noble than those in Thessalonica, in that they received the word with all readiness of mind, and searched the scriptures daily, whether those things were so. 12 Therefore many of them believed; also of honourable women which were Greeks, and of men, not a few. 13 But when the Jews of Thessalonica had knowledge that the word of God was preached of Paul at Berea, they came thither also, and stirred up the people. 14 And then immediately the brethren sent away Paul to go as it were to the sea: but Silas and Timotheus abode there still. 15 And they that conducted Paul brought him unto Athens: and receiving a commandment unto Silas and Timotheus for to come to him with all speed, they departed. 16 Now while Paul waited for them at Athens, his spirit was stirred in him, when he saw the city wholly given to idolatry. 17 Therefore disputed he in the synagogue with the Jews, and with the devout persons, and in the market daily with them that met with him. 18 Then certain philosophers of the Epicureans, and of the Stoicks, encountered him. And some said, What will this babbler say? other some, He seemeth to be a setter forth of strange gods: because he preached unto them Jesus, and the resurrection. 19 And they took him, and brought him unto Areopagus, saying, May we know what this new doctrine, whereof thou speakest, is? 20 For thou bringest certain strange things to our ears: we would know therefore what these things mean. 21 For all the Athenians and strangers which were there spent their time in nothing else, but either to tell, or to hear some new thing. 22 Then Paul stood in the midst of Mars' hill, and said, Ye men of Athens, I perceive that in all things ye are too superstitious. 23 For as I passed by, and beheld your devotions, I found an altar with this inscription, TO THE UNKNOWN GOD. Whom therefore ye ignorantly worship, him declare I unto you. 24 God that made the world and all things therein, seeing that he is Lord of heaven and earth, dwelleth not in temples made with hands; 25 Neither is worshipped with men's hands, as though he needed any thing, seeing he giveth to all life, and breath, and all things; 26 And hath made of one blood all nations of men for to dwell on all the face of the earth, and hath determined the times before appointed, and the bounds of their habitation; 27 That they should seek the Lord, if haply they might feel after him, and find him, though he be not far from every one of us: 28 For in him we live, and move, and have our being; as certain also of your own poets have said, For we are also his offspring. 29 Forasmuch then as we are the offspring of God, we ought not to think that the Godhead is like unto gold, or silver, or stone, graven by art and man's device. 30 And the times of this ignorance God winked at; but now commandeth all men every where to repent: 31 Because he hath appointed a day, in the which he will judge the world in righteousness by that man whom he hath ordained; whereof he hath given assurance unto all men, in that he hath raised him from the dead. 32 And when they heard of the resurrection of the dead, some mocked: and others said, We will hear thee again of this matter. 33 So Paul departed from among them. 34 Howbeit certain men clave unto him, and believed: among the which was Dionysius the Areopagite, and a woman named Damaris, and others with them.

Acts 18

After these things Paul departed from Athens, and came to Corinth; 2 And found a certain Jew named Aquila, born in Pontus, lately come from Italy, with his wife Priscilla; because that Claudius had commanded all Jews to depart from Rome: and came unto them. 3 And because he was of the same craft, he abode with them, and wrought: for by their occupation they were tentmakers. 4 And he reasoned in the synagogue every sabbath, and persuaded the Jews and the Greeks. 5 And when Silas and Timotheus were come from Macedonia, Paul was pressed in the spirit, and testified to the Jews that Jesus was Christ. 6 And when they opposed themselves, and blasphemed, he shook his raiment, and said unto them, Your blood be upon your own heads; I am clean: from henceforth I will go unto the Gentiles. 7 And he departed thence, and entered into a certain man's house, named Justus, one that worshipped God, whose house joined hard to the synagogue. 8 And Crispus, the chief ruler of the synagogue, believed on the Lord with all his house; and many of the Corinthians hearing believed, and were baptized. 9 Then spake the Lord to Paul in the night by a vision, Be not afraid, but speak, and hold not thy peace: 10 For I am with thee, and no man shall set on thee to hurt thee: for I have much people in this city. 11 And he continued there a year and six months, teaching the word of God among them. 12 And when Gallio was the deputy of Achaia, the Jews made insurrection with one accord against Paul, and brought him to the judgment seat, 13 Saying, This fellow persuadeth men to worship God contrary to the law. 14 And when Paul was now about to open his mouth, Gallio said unto the Jews, If it were a matter of wrong or wicked lewdness, O ye Jews, reason would that I should bear with you: 15 But if it be a question of words and names, and of your law, look ye to it; for I will be no judge of such matters. 16 And he drave them from the judgment seat. 17 Then all the Greeks took Sosthenes, the chief ruler of the synagogue, and beat him before the judgment seat. And Gallio cared for none of those things. 18 And Paul after this tarried there yet a good while, and then took his leave of the brethren, and sailed thence into Syria, and with him Priscilla and Aquila; having shorn his head in Cenchrea: for he had a vow. 19 And he came to Ephesus, and left them there: but he himself entered into the synagogue, and reasoned with the Jews. 20 When they desired him to tarry longer time with them, he consented not; 21 But bade them farewell, saying, I must by all means keep this feast that cometh in Jerusalem: but I will return again unto you, if God will. And he sailed from Ephesus. 22 And when he had landed at Caesarea, and gone up, and saluted the church, he went down to Antioch. 23 And after he had spent some time there, he departed, and went over all the country of Galatia and Phrygia in order, strengthening all the disciples. 24 And a certain Jew named Apollos, born at Alexandria, an eloquent man, and mighty in the scriptures, came to Ephesus. 25 This man was instructed in the way of the Lord; and being fervent in the spirit, he spake and taught diligently the things of the Lord, knowing only the baptism of John. 26 And he began to speak boldly in the synagogue: whom when Aquila and Priscilla had heard, they took him unto them, and expounded unto him the way of God more perfectly. 27 And when he was disposed to pass into Achaia, the brethren wrote, exhorting the disciples to receive him: who, when he was come, helped them much which had believed through grace: 28 For he mightily convinced the Jews, and that publickly, shewing by the scriptures that Jesus was Christ.

Acts 19

And it came to pass, that, while Apollos was at Corinth, Paul having passed through the upper coasts came to Ephesus: and finding certain disciples, 2 He said unto them, Have ye received the Holy Ghost since ye believed? And they said unto him, We have not so much as heard whether there be any Holy Ghost. 3 And he said unto them, Unto what then were ye baptized? And they said, Unto John's baptism. 4 Then said Paul, John verily baptized with the baptism of repentance, saying unto the people, that they should believe on him which should come after him, that is, on Christ Jesus. 5 When they heard this, they were baptized in the name of the Lord Jesus. 6 And when Paul had laid his hands upon them, the Holy Ghost came on them; and they spake with tongues, and prophesied. 7 And all the men were about twelve. 8 And he went into the synagogue, and spake boldly for the space of three months, disputing and persuading the things concerning the kingdom of God. 9 But when divers were hardened, and believed not, but spake evil of that way before the multitude, he departed from them, and separated the disciples, disputing daily in the school of one Tyrannus. 10 And this continued by the space of two years; so that all they which dwelt in Asia heard the word of the Lord Jesus, both Jews and Greeks. 11 And God wrought special miracles by the hands of Paul: 12 So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them. 13 Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you by Jesus whom Paul preacheth. 14 And there were seven sons of one Sceva, a Jew, and chief of the priests, which did so. 15 And the evil spirit answered and said, Jesus I know, and Paul I know; but who are ye? 16 And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded. 17 And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the name of the Lord Jesus was magnified. 18 And many that believed came, and confessed, and shewed their deeds. 19 Many of them also which used curious arts brought their books together, and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. 20 So mightily grew the word of God and prevailed. 21 After these things were ended, Paul purposed in the spirit, when he had passed through Macedonia and Achaia, to go to Jerusalem, saying, After I have been there, I must also see Rome. 22 So he sent into Macedonia two of them that ministered unto him, Timotheus and Erastus; but he himself stayed in Asia for a season. 23 And the same time there arose no small stir about that way. 24 For a certain man named Demetrius, a silversmith, which made silver shrines for Diana, brought no small gain unto the craftsmen; 25 Whom he called together with the workmen of like occupation, and said, Sirs, ye know that by this craft we have our wealth. 26 Moreover ye see and hear, that not alone at Ephesus, but almost throughout all Asia, this Paul hath persuaded and turned away much people, saying that they be no gods, which are made with hands: 27 So that not only this our craft is in danger to be set at nought; but also that the temple of the great goddess Diana should be despised, and her magnificence should be destroyed, whom all Asia and the world worshippeth. 28 And when they heard these sayings, they were full of wrath, and cried out, saying, Great is Diana of the Ephesians. 29 And the whole city was filled with confusion: and having caught Gaius and Aristarchus, men of Macedonia, Paul's companions in travel, they rushed with one accord into the theatre. 30 And when Paul would have entered in unto the people, the disciples suffered him not. 31 And certain of the chief of Asia, which were his friends, sent unto him, desiring him that he would not adventure himself into the theatre. 32 Some therefore cried one thing, and some another: for the assembly was confused; and the more part knew not wherefore they were come together. 33 And they drew Alexander out of the multitude, the Jews putting him forward. And Alexander beckoned with the hand, and would have made his defence unto the people. 34 But when they knew that he was a Jew, all with one voice about the space of two hours cried out, Great is Diana of the Ephesians. 35 And when the townclerk had appeased the people, he said, Ye men of Ephesus, what man is there that knoweth not how that the city of the Ephesians is a worshipper of the great goddess Diana, and of the image which fell down from Jupiter? 36 Seeing then that these things cannot be spoken against, ye ought to be quiet, and to do nothing rashly. 37 For ye have brought hither these men, which are neither robbers of churches, nor yet blasphemers of your goddess. 38 Wherefore if Demetrius, and the craftsmen which are with him, have a matter against any man, the law is open, and there are deputies: let them implead one another. 39 But if ye enquire any thing concerning other matters, it shall be determined in a lawful assembly. 40 For we are in danger to be called in question for this day's uproar, there being no cause whereby we may give an account of this concourse. 41 And when he had thus spoken, he dismissed the assembly.

Acts 20

And after the uproar was ceased, Paul called unto him the disciples, and embraced them, and departed for to go into Macedonia. 2 And when he had gone over those parts, and had given them much exhortation, he came into Greece, 3 And there abode three months. And when the Jews laid wait for him, as he was about to sail into Syria, he purposed to return through Macedonia. 4 And there accompanied him into Asia Sopater of Berea; and of the Thessalonians, Aristarchus and Secundus; and Gaius of Derbe, and Timotheus; and of Asia, Tychicus and Trophimus. 5 These going before tarried for us at Troas. 6 And we sailed away from Philippi after the days of unleavened bread, and came unto them to Troas in five days; where we abode seven days. 7 And upon the first day of the week, when the disciples came together to break bread, Paul preached unto them, ready to depart on the morrow; and continued his speech until midnight. 8 And there were many lights in the upper chamber, where they were gathered together. 9 And there sat in a window a certain young man named Eutychus, being fallen into a deep sleep: and as Paul was long preaching, he sunk down with sleep, and fell down from the third loft, and was taken up dead. 10 And Paul went down, and fell on him, and embracing him said, Trouble not yourselves; for his life is in him. 11 When he therefore was come up again, and had broken bread, and eaten, and talked a long while, even till break of day, so he departed. 12 And they brought the young man alive, and were not a little comforted. 13 And we went before to ship, and sailed unto Assos, there intending to take in Paul: for so had he appointed, minding himself to go afoot. 14 And when he met with us at Assos, we took him in, and came to Mitylene. 15 And we sailed thence, and came the next day over against Chios; and the next day we arrived at Samos, and tarried at Trogyllium; and the next day we came to Miletus. 16 For Paul had determined to sail by Ephesus, because he would not spend the time in Asia: for he hasted, if it were possible for him, to be at Jerusalem the day of Pentecost. 17 And from Miletus he sent to Ephesus, and called the elders of the church. 18 And when they were come to him, he said unto them, Ye know, from the first day that I came into Asia, after what manner I have been with you at all seasons, 19 Serving the Lord with all humility of mind, and with many tears, and temptations, which befell me by the lying in wait of the Jews: 20 And how I kept back nothing that was profitable unto you, but have shewed you, and have taught you publickly, and from house to house, 21 Testifying both to the Jews, and also to the Greeks, repentance toward God, and faith toward our Lord Jesus Christ. 22 And now, behold, I go bound in the spirit unto Jerusalem, not knowing the things that shall befall me there: 23 Save that the Holy Ghost witnesseth in every city, saying that bonds and afflictions abide me. 24 But none of these things move me, neither count I my life dear unto myself, so that I might finish my course with joy, and the ministry, which I have received of the Lord Jesus, to testify the gospel of the grace of God. 25 And now, behold, I know that ye all, among whom I have gone preaching the kingdom of God, shall see my face no more. 26 Wherefore I take you to record this day, that I am pure from the blood of all men. 27 For I have not shunned to declare unto you all the counsel of God. 28 Take heed therefore unto yourselves, and to all the flock, over the which the Holy Ghost hath made you overseers, to feed the church of God, which he hath purchased with his own blood. 29 For I know this, that after my departing shall grievous wolves enter in among you, not sparing the flock. 30 Also of your own selves shall men arise, speaking perverse things, to draw away disciples after them. 31 Therefore watch, and remember, that by the space of three years I ceased not to warn every one night and day with tears. 32 And now, brethren, I commend you to God, and to the word of his grace, which is able to build you up, and to give you an inheritance among all them which are sanctified. 33 I have coveted no man's silver, or gold, or apparel. 34 Yea, ye yourselves know, that these hands have ministered unto my necessities, and to them that were with me. 35 I have shewed you all things, how that so labouring ye ought to support the weak, and to remember the words of the Lord Jesus, how he said, It is more blessed to give than to receive. 36 And when he had thus spoken, he kneeled down, and prayed with them all. 37 And they all wept sore, and fell on Paul's neck, and kissed him, 38 Sorrowing most of all for the words which he spake, that they should see his face no more. And they accompanied him unto the ship.

Acts 21

And it came to pass, that after we were gotten from them, and had launched, we came with a straight course unto Coos, and the day following unto Rhodes, and from thence unto Patara: 2 And finding a ship sailing over unto Phenicia, we went aboard, and set forth. 3 Now when we had discovered Cyprus, we left it on the left hand, and sailed into Syria, and landed at Tyre: for there the ship was to unlade her burden. 4 And finding disciples, we tarried there seven days: who said to Paul through the Spirit, that he should not go up to Jerusalem. 5 And when we had accomplished those days, we departed and went our way; and they all brought us on our way, with wives and children, till we were out of the city: and we kneeled down on the shore, and prayed. 6 And when we had taken our leave one of another, we took ship; and they returned home again. 7 And when we had finished our course from Tyre, we came to Ptolemais, and saluted the brethren, and abode with them one day. 8 And the next day we that were of Paul's company departed, and came unto Caesarea: and we entered into the house of Philip the evangelist, which was one of the seven; and abode with him. 9 And the same man had four daughters, virgins, which did prophesy. 10 And as we tarried there many days, there came down from Judaea a certain prophet, named Agabus. 11 And when he was come unto us, he took Paul's girdle, and bound his own hands and feet, and said, Thus saith the Holy Ghost, So shall the Jews at Jerusalem bind the man that owneth this girdle, and shall deliver him into the hands of the Gentiles. 12 And when we heard these things, both we, and they of that place, besought him not to go up to Jerusalem. 13 Then Paul answered, What mean ye to weep and to break mine heart? for I am ready not to be bound only, but also to die at Jerusalem for the name of the Lord Jesus. 14 And when he would not be persuaded, we ceased, saying, The will of the Lord be done. 15 And after those days we took up our carriages, and went up to Jerusalem. 16 There went with us also certain of the disciples of Caesarea, and brought with them one Mnason of Cyprus, an old disciple, with whom we should lodge. 17 And when we were come to Jerusalem, the brethren received us gladly. 18 And the day following Paul went in with us unto James; and all the elders were present. 19 And when he had saluted them, he declared particularly what things God had wrought among the Gentiles by his ministry. 20 And when they heard it, they glorified the Lord, and said unto him, Thou seest, brother, how many thousands of Jews there are which believe; and they are all zealous of the law: 21 And they are informed of thee, that thou teachest all the Jews which are among the Gentiles to forsake Moses, saying that they ought not to circumcise their children, neither to walk after the customs. 22 What is it therefore? the multitude must needs come together: for they will hear that thou art come. 23 Do therefore this that we say to thee: We have four men which have a vow on them; 24 Them take, and purify thyself with them, and be at charges with them, that they may shave their heads: and all may know that those things, whereof they were informed concerning thee, are nothing; but that thou thyself also walkest orderly, and keepest the law. 25 As touching the Gentiles which believe, we have written and concluded that they observe no such thing, save only that they keep themselves from things offered to idols, and from blood, and from strangled, and from fornication. 26 Then Paul took the men, and the next day purifying himself with them entered into the temple, to signify the accomplishment of the days of purification, until that an offering should be offered for every one of them. 27 And when the seven days were almost ended, the Jews which were of Asia, when they saw him in the temple, stirred up all the people, and laid hands on him, 28 Crying out, Men of Israel, help: This is the man, that teacheth all men every where against the people, and the law, and this place: and further brought Greeks also into the temple, and hath polluted this holy place. 29 For they had seen before with him in the city Trophimus an Ephesian, whom they supposed that Paul had brought into the temple. 30 And all the city was moved, and the people ran together: and they took Paul, and drew him out of the temple: and forthwith the doors were shut. 31 And as they went about to kill him, tidings came unto the chief captain of the band, that all Jerusalem was in an uproar. 32 Who immediately took soldiers and centurions, and ran down unto them: and when they saw the chief captain and the soldiers, they left beating of Paul. 33 Then the chief captain came near, and took him, and commanded him to be bound with two chains; and demanded who he was, and what he had done. 34 And some cried one thing, some another, among the multitude: and when he could not know the certainty for the tumult, he commanded him to be carried into the castle. 35 And when he came upon the stairs, so it was, that he was borne of the soldiers for the violence of the people. 36 For the multitude of the people followed after, crying, Away with him. 37 And as Paul was to be led into the castle, he said unto the chief captain, May I speak unto thee? Who said, Canst thou speak Greek? 38 Art not thou that Egyptian, which before these days madest an uproar, and leddest out into the wilderness four thousand men that were murderers? 39 But Paul said, I am a man which am a Jew of Tarsus, a city in Cilicia, a citizen of no mean city: and, I beseech thee, suffer me to speak unto the people. 40 And when he had given him licence, Paul stood on the stairs, and beckoned with the hand unto the people. And when there was made a great silence, he spake unto them in the Hebrew tongue, saying,

Acts 22

Men, brethren, and fathers, hear ye my defence which I make now unto you. 2 And when they heard that he spake in the Hebrew tongue to them, they kept the more silence: and he saith, 3 I am verily a man which am a Jew, born in Tarsus, a city in Cilicia, yet brought up in this city at the feet of Gamaliel, and taught according to the perfect manner of the law of the fathers, and was zealous toward God, as ye all are this day. 4 And I persecuted this way unto the death, binding and delivering into prisons both men and women. 5 As also the high priest doth bear me witness, and all the estate of the elders: from whom also I received letters unto the brethren, and went to Damascus, to bring them which were there bound unto Jerusalem, for to be punished. 6 And it came to pass, that, as I made my journey, and was come nigh unto Damascus about noon, suddenly there shone from heaven a great light round about me. 7 And I fell unto the ground, and heard a voice saying unto me, Saul, Saul, why persecutest thou me? 8 And I answered, Who art thou, Lord? And he said unto me, I am Jesus of Nazareth, whom thou persecutest. 9 And they that were with me saw indeed the light, and were afraid; but they heard not the voice of him that spake to me. 10 And I said, What shall I do, Lord? And the Lord said unto me, Arise, and go into Damascus; and there it shall be told thee of all things which are appointed for thee to do. 11 And when I could not see for the glory of that light, being led by the hand of them that were with me, I came into Damascus. 12 And one Ananias, a devout man according to the law, having a good report of all the Jews which dwelt there, 13 Came unto me, and stood, and said unto me, Brother Saul, receive thy sight. And the same hour I looked up upon him. 14 And he said, The God of our fathers hath chosen thee, that thou shouldest know his will, and see that Just One, and shouldest hear the voice of his mouth. 15 For thou shalt be his witness unto all men of what thou hast seen and heard. 16 And now why tarriest thou? arise, and be baptized, and wash away thy sins, calling on the name of the Lord. 17 And it came to pass, that, when I was come again to Jerusalem, even while I prayed in the temple, I was in a trance; 18 And saw him saying unto me, Make haste, and get thee quickly out of Jerusalem: for they will not receive thy testimony concerning me. 19 And I said, Lord, they know that I imprisoned and beat in every synagogue them that believed on thee: 20 And when the blood of thy martyr Stephen was shed, I also was standing by, and consenting unto his death, and kept the raiment of them that slew him. 21 And he said unto me, Depart: for I will send thee far hence unto the Gentiles. 22 And they gave him audience unto this word, and then lifted up their voices, and said, Away with such a fellow from the earth: for it is not fit that he should live. 23 And as they cried out, and cast off their clothes, and threw dust into the air, 24 The chief captain commanded him to be brought into the castle, and bade that he should be examined by scourging; that he might know wherefore they cried so against him. 25 And as they bound him with thongs, Paul said unto the centurion that stood by, Is it lawful for you to scourge a man that is a Roman, and uncondemned? 26 When the centurion heard that, he went and told the chief captain, saying, Take heed what thou doest: for this man is a Roman. 27 Then the chief captain came, and said unto him, Tell me, art thou a Roman? He said, Yea. 28 And the chief captain answered, With a great sum obtained I this freedom. And Paul said, But I was free born. 29 Then straightway they departed from him which should have examined him: and the chief captain also was afraid, after he knew that he was a Roman, and because he had bound him. 30 On the morrow, because he would have known the certainty wherefore he was accused of the Jews, he loosed him from his bands, and commanded the chief priests and all their council to appear, and brought Paul down, and set him before them.

Acts 23

And Paul, earnestly beholding the council, said, Men and brethren, I have lived in all good conscience before God until this day. 2 And the high priest Ananias commanded them that stood by him to smite him on the mouth. 3 Then said Paul unto him, God shall smite thee, thou whited wall: for sittest thou to judge me after the law, and commandest me to be smitten contrary to the law? 4 And they that stood by said, Revilest thou God's high priest? 5 Then said Paul, I wist not, brethren, that he was the high priest: for it is written, Thou shalt not speak evil of the ruler of thy people. 6 But when Paul perceived that the one part were Sadducees, and the other Pharisees, he cried out in the council, Men and brethren, I am a Pharisee, the son of a Pharisee: of the hope and resurrection of the dead I am called in question. 7 And when he had so said, there arose a dissension between the Pharisees and the Sadducees: and the multitude was divided. 8 For the Sadducees say that there is no resurrection, neither angel, nor spirit: but the Pharisees confess both. 9 And there arose a great cry: and the scribes that were of the Pharisees' part arose, and strove, saying, We find no evil in this man: but if a spirit or an angel hath spoken to him, let us not fight against God. 10 And when there arose a great dissension, the chief captain, fearing lest Paul should have been pulled in pieces of them, commanded the soldiers to go down, and to take him by force from among them, and to bring him into the castle. 11 And the night following the Lord stood by him, and said, Be of good cheer, Paul: for as thou hast testified of me in Jerusalem, so must thou bear witness also at Rome. 12 And when it was day, certain of the Jews banded together, and bound themselves under a curse, saying that they would neither eat nor drink till they had killed Paul. 13 And they were more than forty which had made this conspiracy. 14 And they came to the chief priests and elders, and said, We have bound ourselves under a great curse, that we will eat nothing until we have slain Paul. 15 Now therefore ye with the council signify to the chief captain that he bring him down unto you to morrow, as though ye would enquire something more perfectly concerning him: and we, or ever he come near, are ready to kill him. 16 And when Paul's sister's son heard of their lying in wait, he went and entered into the castle, and told Paul. 17 Then Paul called one of the centurions unto him, and said, Bring this young man unto the chief captain: for he hath a certain thing to tell him. 18 So he took him, and brought him to the chief captain, and said, Paul the prisoner called me unto him, and prayed me to bring this young man unto thee, who hath something to say unto thee. 19 Then the chief captain took him by the hand, and went with him aside privately, and asked him, What is that thou hast to tell me? 20 And he said, The Jews have agreed to desire thee that thou wouldest bring down Paul to morrow into the council, as though they would enquire somewhat of him more perfectly. 21 But do not thou yield unto them: for there lie in wait for him of them more than forty men, which have bound themselves with an oath, that they will neither eat nor drink till they have killed him: and now are they ready, looking for a promise from thee. 22 So the chief captain then let the young man depart, and charged him, See thou tell no man that thou hast shewed these things to me. 23 And he called unto him two centurions, saying, Make ready two hundred soldiers to go to Caesarea, and horsemen threescore and ten, and spearmen two hundred, at the third hour of the night; 24 And provide them beasts, that they may set Paul on, and bring him safe unto Felix the governor. 25 And he wrote a letter after this manner: 26 Claudius Lysias unto the most excellent governor Felix sendeth greeting. 27 This man was taken of the Jews, and should have been killed of them: then came I with an army, and rescued him, having understood that he was a Roman. 28 And when I would have known the cause wherefore they accused him, I brought him forth into their council: 29 Whom I perceived to be accused of questions of their law, but to have nothing laid to his charge worthy of death or of bonds. 30 And when it was told me how that the Jews laid wait for the man, I sent straightway to thee, and gave commandment to his accusers also to say before thee what they had against him. Farewell. 31 Then the soldiers, as it was commanded them, took Paul, and brought him by night to Antipatris. 32 On the morrow they left the horsemen to go with him, and returned to the castle: 33 Who, when they came to Caesarea, and delivered the epistle to the governor, presented Paul also before him. 34 And when the governor had read the letter, he asked of what province he was. And when he understood that he was of Cilicia; 35 I will hear thee, said he, when thine accusers are also come. And he commanded him to be kept in Herod's judgment hall.

Acts 24

And after five days Ananias the high priest descended with the elders, and with a certain orator named Tertullus, who informed the governor against Paul. 2 And when he was called forth, Tertullus began to accuse him, saying, Seeing that by thee we enjoy great quietness, and that very worthy deeds are done unto this nation by thy providence, 3 We accept it always, and in all places, most noble Felix, with all thankfulness. 4 Notwithstanding, that I be not further tedious unto thee, I pray thee that thou wouldest hear us of thy clemency a few words. 5 For we have found this man a pestilent fellow, and a mover of sedition among all the Jews throughout the world, and a ringleader of the sect of the Nazarenes: 6 Who also hath gone about to profane the temple: whom we took, and would have judged according to our law. 7 But the chief captain Lysias came upon us, and with great violence took him away out of our hands, 8 Commanding his accusers to come unto thee: by examining of whom thyself mayest take knowledge of all these things, whereof we accuse him. 9 And the Jews also assented, saying that these things were so. 10 Then Paul, after that the governor had beckoned unto him to speak, answered, Forasmuch as I know that thou hast been of many years a judge unto this nation, I do the more cheerfully answer for myself: 11 Because that thou mayest understand, that there are yet but twelve days since I went up to Jerusalem for to worship. 12 And they neither found me in the temple disputing with any man, neither raising up the people, neither in the synagogues, nor in the city: 13 Neither can they prove the things whereof they now accuse me. 14 But this I confess unto thee, that after the way which they call heresy, so worship I the God of my fathers, believing all things which are written in the law and in the prophets: 15 And have hope toward God, which they themselves also allow, that there shall be a resurrection of the dead, both of the just and unjust. 16 And herein do I exercise myself, to have always a conscience void of offence toward God, and toward men. 17 Now after many years I came to bring alms to my nation, and offerings. 18 Whereupon certain Jews from Asia found me purified in the temple, neither with multitude, nor with tumult. 19 Who ought to have been here before thee, and object, if they had ought against me. 20 Or else let these same here say, if they have found any evil doing in me, while I stood before the council, 21 Except it be for this one voice, that I cried standing among them, Touching the resurrection of the dead I am called in question by you this day. 22 And when Felix heard these things, having more perfect knowledge of that way, he deferred them, and said, When Lysias the chief captain shall come down, I will know the uttermost of your matter. 23 And he commanded a centurion to keep Paul, and to let him have liberty, and that he should forbid none of his acquaintance to minister or come unto him. 24 And after certain days, when Felix came with his wife Drusilla, which was a Jewess, he sent for Paul, and heard him concerning the faith in Christ. 25 And as he reasoned of righteousness, temperance, and judgment to come Felix trembled, and answered, Go thy way for this time; when I have a convenient season, I will call for thee. 26 He hoped also that money should have been given him of Paul, that he might loose him: wherefore he sent for him the oftener, and communed with him. 27 But after two years Porcius Festus came into Felix' room: and Felix, willing to shew the Jews a pleasure, left Paul bound.

Acts 25

Now when Festus was come into the province, after three days he ascended from Caesarea to Jerusalem. 2 Then the high priest and the chief of the Jews informed him against Paul, and besought him, 3 And desired favour against him, that he would send for him to Jerusalem, laying wait in the way to kill him. 4 But Festus answered, that Paul should be kept at Caesarea, and that he himself would depart shortly thither. 5 Let them therefore, said he, which among you are able, go down with me, and accuse this man, if there be any wickedness in him. 6 And when he had tarried among them more than ten days, he went down unto Caesarea; and the next day sitting on the judgment seat commanded Paul to be brought. 7 And when he was come, the Jews which came down from Jerusalem stood round about, and laid many and grievous complaints against Paul, which they could not prove. 8 While he answered for himself, Neither against the law of the Jews, neither against the temple, nor yet against Caesar, have I offended any thing at all. 9 But Festus, willing to do the Jews a pleasure, answered Paul, and said, Wilt thou go up to Jerusalem, and there be judged of these things before me? 10 Then said Paul, I stand at Caesar's judgment seat, where I ought to be judged: to the Jews have I done no wrong, as thou very well knowest. 11 For if I be an offender, or have committed any thing worthy of death, I refuse not to die: but if there be none of these things whereof these accuse me, no man may deliver me unto them. I appeal unto Caesar. 12 Then Festus, when he had conferred with the council, answered, Hast thou appealed unto Caesar? unto Caesar shalt thou go. 13 And after certain days king Agrippa and Bernice came unto Caesarea to salute Festus. 14 And when they had been there many days, Festus declared Paul's cause unto the king, saying, There is a certain man left in bonds by Felix: 15 About whom, when I was at Jerusalem, the chief priests and the elders of the Jews informed me, desiring to have judgment against him. 16 To whom I answered, It is not the manner of the Romans to deliver any man to die, before that he which is accused have the accusers face to face, and have licence to answer for himself concerning the crime laid against him. 17 Therefore, when they were come hither, without any delay on the morrow I sat on the judgment seat, and commanded the man to be brought forth. 18 Against whom when the accusers stood up, they brought none accusation of such things as I supposed: 19 But had certain questions against him of their own superstition, and of one Jesus, which was dead, whom Paul affirmed to be alive. 20 And because I doubted of such manner of questions, I asked him whether he would go to Jerusalem, and there be judged of these matters. 21 But when Paul had appealed to be reserved unto the hearing of Augustus, I commanded him to be kept till I might send him to Caesar. 22 Then Agrippa said unto Festus, I would also hear the man myself. To morrow, said he, thou shalt hear him. 23 And on the morrow, when Agrippa was come, and Bernice, with great pomp, and was entered into the place of hearing, with the chief captains, and principal men of the city, at Festus' commandment Paul was brought forth. 24 And Festus said, King Agrippa, and all men which are here present with us, ye see this man, about whom all the multitude of the Jews have dealt with me, both at Jerusalem, and also here, crying that he ought not to live any longer. 25 But when I found that he had committed nothing worthy of death, and that he himself hath appealed to Augustus, I have determined to send him. 26 Of whom I have no certain thing to write unto my lord. Wherefore I have brought him forth before you, and specially before thee, O king Agrippa, that, after examination had, I might have somewhat to write. 27 For it seemeth to me unreasonable to send a prisoner, and not withal to signify the crimes laid against him.

Acts 26

Then Agrippa said unto Paul, Thou art permitted to speak for thyself. Then Paul stretched forth the hand, and answered for himself: 2 I think myself happy, king Agrippa, because I shall answer for myself this day before thee touching all the things whereof I am accused of the Jews: 3 Especially because I know thee to be expert in all customs and questions which are among the Jews: wherefore I beseech thee to hear me patiently. 4 My manner of life from my youth, which was at the first among mine own nation at Jerusalem, know all the Jews; 5 Which knew me from the beginning, if they would testify, that after the most straitest sect of our religion I lived a Pharisee. 6 And now I stand and am judged for the hope of the promise made of God unto our fathers: 7 Unto which promise our twelve tribes, instantly serving God day and night, hope to come. For which hope's sake, king Agrippa, I am accused of the Jews. 8 Why should it be thought a thing incredible with you, that God should raise the dead? 9 I verily thought with myself, that I ought to do many things contrary to the name of Jesus of Nazareth. 10 Which thing I also did in Jerusalem: and many of the saints did I shut up in prison, having received authority from the chief priests; and when they were put to death, I gave my voice against them. 11 And I punished them oft in every synagogue, and compelled them to blaspheme; and being exceedingly mad against them, I persecuted them even unto strange cities. 12 Whereupon as I went to Damascus with authority and commission from the chief priests, 13 At midday, O king, I saw in the way a light from heaven, above the brightness of the sun, shining round about me and them which journeyed with me. 14 And when we were all fallen to the earth, I heard a voice speaking unto me, and saying in the Hebrew tongue, Saul, Saul, why persecutest thou me? it is hard for thee to kick against the pricks. 15 And I said, Who art thou, Lord? And he said, I am Jesus whom thou persecutest. 16 But rise, and stand upon thy feet: for I have appeared unto thee for this purpose, to make thee a minister and a witness both of these things which thou hast seen, and of those things in the which I will appear unto thee; 17 Delivering thee from the people, and from the Gentiles, unto whom now I send thee, 18 To open their eyes, and to turn them from darkness to light, and from the power of Satan unto God, that they may receive forgiveness of sins, and inheritance among them which are sanctified by faith that is in me. 19 Whereupon, O king Agrippa, I was not disobedient unto the heavenly vision: 20 But shewed first unto them of Damascus, and at Jerusalem, and throughout all the coasts of Judaea, and then to the Gentiles, that they should repent and turn to God, and do works meet for repentance. 21 For these causes the Jews caught me in the temple, and went about to kill me. 22 Having therefore obtained help of God, I continue unto this day, witnessing both to small and great, saying none other things than those which the prophets and Moses did say should come: 23 That Christ should suffer, and that he should be the first that should rise from the dead, and should shew light unto the people, and to the Gentiles. 24 And as he thus spake for himself, Festus said with a loud voice, Paul, thou art beside thyself; much learning doth make thee mad. 25 But he said, I am not mad, most noble Festus; but speak forth the words of truth and soberness. 26 For the king knoweth of these things, before whom also I speak freely: for I am persuaded that none of these things are hidden from him; for this thing was not done in a corner. 27 King Agrippa, believest thou the prophets? I know that thou believest. 28 Then Agrippa said unto Paul, Almost thou persuadest me to be a Christian. 29 And Paul said, I would to God, that not only thou, but also all that hear me this day, were both almost, and altogether such as I am, except these bonds. 30 And when he had thus spoken, the king rose up, and the governor, and Bernice, and they that sat with them: 31 And when they were gone aside, they talked between themselves, saying, This man doeth nothing worthy of death or of bonds. 32 Then said Agrippa unto Festus, This man might have been set at liberty, if he had not appealed unto Caesar.

Acts 27

And when it was determined that we should sail into Italy, they delivered Paul and certain other prisoners unto one named Julius, a centurion of Augustus' band. 2 And entering into a ship of Adramyttium, we launched, meaning to sail by the coasts of Asia; one Aristarchus, a Macedonian of Thessalonica, being with us. 3 And the next day we touched at Sidon. And Julius courteously entreated Paul, and gave him liberty to go unto his friends to refresh himself. 4 And when we had launched from thence, we sailed under Cyprus, because the winds were contrary. 5 And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia. 6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein. 7 And when we had sailed slowly many days, and scarce were come over against Cnidus, the wind not suffering us, we sailed under Crete, over against Salmone; 8 And, hardly passing it, came unto a place which is called The fair havens; nigh whereunto was the city of Lasea. 9 Now when much time was spent, and when sailing was now dangerous, because the fast was now already past, Paul admonished them, 10 And said unto them, Sirs, I perceive that this voyage will be with hurt and much damage, not only of the lading and ship, but also of our lives. 11 Nevertheless the centurion believed the master and the owner of the ship, more than those things which were spoken by Paul. 12 And because the haven was not commodious to winter in, the more part advised to depart thence also, if by any means they might attain to Phenice, and there to winter; which is an haven of Crete, and lieth toward the south west and north west. 13 And when the south wind blew softly, supposing that they had obtained their purpose, loosing thence, they sailed close by Crete. 14 But not long after there arose against it a tempestuous wind, called Euroclydon. 15 And when the ship was caught, and could not bear up into the wind, we let her drive. 16 And running under a certain island which is called Clauda, we had much work to come by the boat: 17 Which when they had taken up, they used helps, undergirding the ship; and, fearing lest they should fall into the quicksands, strake sail, and so were driven. 18 And we being exceedingly tossed with a tempest, the next day they lightened the ship; 19 And the third day we cast out with our own hands the tackling of the ship. 20 And when neither sun nor stars in many days appeared, and no small tempest lay on us, all hope that we should be saved was then taken away. 21 But after long abstinence Paul stood forth in the midst of them, and said, Sirs, ye should have hearkened unto me, and not have loosed from Crete, and to have gained this harm and loss. 22 And now I exhort you to be of good cheer: for there shall be no loss of any man's life among you, but of the ship. 23 For there stood by me this night the angel of God, whose I am, and whom I serve, 24 Saying, Fear not, Paul; thou must be brought before Caesar: and, lo, God hath given thee all them that sail with thee. 25 Wherefore, sirs, be of good cheer: for I believe God, that it shall be even as it was told me. 26 Howbeit we must be cast upon a certain island. 27 But when the fourteenth night was come, as we were driven up and down in Adria, about midnight the shipmen deemed that they drew near to some country; 28 And sounded, and found it twenty fathoms: and when they had gone a little further, they sounded again, and found it fifteen fathoms. 29 Then fearing lest we should have fallen upon rocks, they cast four anchors out of the stern, and wished for the day. 30 And as the shipmen were about to flee out of the ship, when they had let down the boat into the sea, under colour as though they would have cast anchors out of the foreship, 31 Paul said to the centurion and to the soldiers, Except these abide in the ship, ye cannot be saved. 32 Then the soldiers cut off the ropes of the boat, and let her fall off. 33 And while the day was coming on, Paul besought them all to take meat, saying, This day is the fourteenth day that ye have tarried and continued fasting, having taken nothing. 34 Wherefore I pray you to take some meat: for this is for your health: for there shall not an hair fall from the head of any of you. 35 And when he had thus spoken, he took bread, and gave thanks to God in presence of them all: and when he had broken it, he began to eat. 36 Then were they all of good cheer, and they also took some meat. 37 And we were in all in the ship two hundred threescore and sixteen souls. 38 And when they had eaten enough, they lightened the ship, and cast out the wheat into the sea. 39 And when it was day, they knew not the land: but they discovered a certain creek with a shore, into the which they were minded, if it were possible, to thrust in the ship. 40 And when they had taken up the anchors, they committed themselves unto the sea, and loosed the rudder bands, and hoised up the mainsail to the wind, and made toward shore. 41 And falling into a place where two seas met, they ran the ship aground; and the forepart stuck fast, and remained unmoveable, but the hinder part was broken with the violence of the waves. 42 And the soldiers' counsel was to kill the prisoners, lest any of them should swim out, and escape. 43 But the centurion, willing to save Paul, kept them from their purpose; and commanded that they which could swim should cast themselves first into the sea, and get to land: 44 And the rest, some on boards, and some on broken pieces of the ship. And so it came to pass, that they escaped all safe to land.

Acts 28

And when they were escaped, then they knew that the island was called Melita. 2 And the barbarous people shewed us no little kindness: for they kindled a fire, and received us every one, because of the present rain, and because of the cold. 3 And when Paul had gathered a bundle of sticks, and laid them on the fire, there came a viper out of the heat, and fastened on his hand. 4 And when the barbarians saw the venomous beast hang on his hand, they said among themselves, No doubt this man is a murderer, whom, though he hath escaped the sea, yet vengeance suffereth not to live. 5 And he shook off the beast into the fire, and felt no harm. 6 Howbeit they looked when he should have swollen, or fallen down dead suddenly: but after they had looked a great while, and saw no harm come to him, they changed their minds, and said that he was a god. 7 In the same quarters were possessions of the chief man of the island, whose name was Publius; who received us, and lodged us three days courteously. 8 And it came to pass, that the father of Publius lay sick of a fever and of a bloody flux: to whom Paul entered in, and prayed, and laid his hands on him, and healed him. 9 So when this was done, others also, which had diseases in the island, came, and were healed: 10 Who also honoured us with many honours; and when we departed, they laded us with such things as were necessary. 11 And after three months we departed in a ship of Alexandria, which had wintered in the isle, whose sign was Castor and Pollux. 12 And landing at Syracuse, we tarried there three days. 13 And from thence we fetched a compass, and came to Rhegium: and after one day the south wind blew, and we came the next day to Puteoli: 14 Where we found brethren, and were desired to tarry with them seven days: and so we went toward Rome. 15 And from thence, when the brethren heard of us, they came to meet us as far as Appii Forum, and The three taverns: whom when Paul saw, he thanked God, and took courage. 16 And when we came to Rome, the centurion delivered the prisoners to the captain of the guard: but Paul was suffered to dwell by himself with a soldier that kept him. 17 And it came to pass, that after three days Paul called the chief of the Jews together: and when they were come together, he said unto them, Men and brethren, though I have committed nothing against the people, or customs of our fathers, yet was I delivered prisoner from Jerusalem into the hands of the Romans. 18 Who, when they had examined me, would have let me go, because there was no cause of death in me. 19 But when the Jews spake against it, I was constrained to appeal unto Caesar; not that I had ought to accuse my nation of. 20 For this cause therefore have I called for you, to see you, and to speak with you: because that for the hope of Israel I am bound with this chain. 21 And they said unto him, We neither received letters out of Judaea concerning thee, neither any of the brethren that came shewed or spake any harm of thee. 22 But we desire to hear of thee what thou thinkest: for as concerning this sect, we know that every where it is spoken against. 23 And when they had appointed him a day, there came many to him into his lodging; to whom he expounded and testified the kingdom of God, persuading them concerning Jesus, both out of the law of Moses, and out of the prophets, from morning till evening. 24 And some believed the things which were spoken, and some believed not. 25 And when they agreed not among themselves, they departed, after that Paul had spoken one word, Well spake the Holy Ghost by Esaias the prophet unto our fathers, 26 Saying, Go unto this people, and say, Hearing ye shall hear, and shall not understand; and seeing ye shall see, and not perceive: 27 For the heart of this people is waxed gross, and their ears are dull of hearing, and their eyes have they closed; lest they should see with their eyes, and hear with their ears, and understand with their heart, and should be converted, and I should heal them. 28 Be it known therefore unto you, that the salvation of God is sent unto the Gentiles, and that they will hear it. 29 And when he had said these words, the Jews departed, and had great reasoning among themselves. 30 And Paul dwelt two whole years in his own hired house, and received all that came in unto him, 31 Preaching the kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

ROMANS

Romans 1

Paul, a servant of Jesus Christ, called to be an apostle, separated unto the gospel of God, 2 Which he had promised afore by his prophets in the holy scriptures, 3 Concerning his Son Jesus Christ our Lord, which was made of the seed of David according to the flesh; 4 And declared to be the Son of God with power, according to the spirit of holiness, by the resurrection from the dead: 5 By whom we have received grace and apostleship, for obedience to the faith among all nations, for his name: 6 Among whom are ye also the called of Jesus Christ: 7 To all that be in Rome, beloved of God, called to be saints: Grace to you and peace from God our Father, and the Lord Jesus Christ. 8 First, I thank my God through Jesus Christ for you all, that your faith is spoken of throughout the whole world. 9 For God is my witness, whom I serve with my spirit in the gospel of his Son, that without ceasing I make mention of you always in my prayers; 10 Making request, if by any means now at length I might have a prosperous journey by the will of God to come unto you. 11 For I long to see you, that I may impart unto you some spiritual gift, to the end ye may be established; 12 That is, that I may be comforted together with you by the mutual faith both of you and me. 13 Now I would not have you ignorant, brethren, that oftentimes I purposed to come unto you, but was let hitherto, that I might have some fruit among you also, even as among other Gentiles. 14 I am debtor both to the Greeks, and to the Barbarians; both to the wise, and to the unwise. 15 So, as much as in me is, I am ready to preach the gospel to you that are at Rome also. 16 For I am not ashamed of the gospel of Christ: for it is the power of God unto salvation to every one that believeth; to the Jew first, and also to the Greek. 17 For therein is the righteousness of God revealed from faith to faith: as it is written, The just shall live by faith. 18 For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men, who hold the truth in unrighteousness; 19 Because that which may be known of God is manifest in them; for God hath shewed it unto them. 20 For the invisible things of him from the creation of the world are clearly seen, being understood by the things that are made, even his eternal power and Godhead; so that they are without excuse: 21 Because that, when they knew God, they glorified him not as God, neither were thankful; but became vain in their imaginations, and their foolish heart was darkened. 22 Professing themselves to be wise, they became fools, 23 And changed the glory of the uncorruptible God into an image made like to corruptible man, and to birds, and fourfooted beasts, and creeping things. 24 Wherefore God also gave them up to uncleanness through the lusts of their own hearts, to dishonour their own bodies between themselves: 25 Who changed the truth of God into a lie, and worshipped and served the creature more than the Creator, who is blessed for ever. Amen. 26 For this cause God gave them up unto vile affections: for even their women did change the natural use into that which is against nature: 27 And likewise also the men, leaving the natural use of the woman, burned in their lust one toward another; men with men working that which is unseemly, and receiving in themselves that recompence of their error which was meet. 28 And even as they did not like to retain God in their knowledge, God gave them over to a reprobate mind, to do those things which are not convenient; 29 Being filled with all unrighteousness, fornication, wickedness, covetousness, maliciousness; full of envy, murder, debate, deceit, malignity; whisperers, 30 Backbiters, haters of God, despiteful, proud, boasters, inventors of evil things, disobedient to parents, 31 Without understanding, covenantbreakers, without natural affection, implacable, unmerciful: 32 Who knowing the judgment of God, that they which commit such things are worthy of death, not only do the same, but have pleasure in them that do them.

Romans 2

Therefore thou art inexcusable, O man, whosoever thou art that judgest: for wherein thou judgest another, thou condemnest thyself; for thou that judgest doest the same things. 2 But we are sure that the judgment of God is according to truth against them which commit such things. 3 And thinkest thou this, O man, that judgest them which do such things, and doest the same, that thou shalt escape the judgment of God? 4 Or despisest thou the riches of his goodness and forbearance and longsuffering; not knowing that the goodness of God leadeth thee to repentance? 5 But after thy hardness and impenitent heart treasurest up unto thyself wrath against the day of wrath and revelation of the righteous judgment of God; 6 Who will render to every man according to his deeds: 7 To them who by patient continuance in well doing seek for glory and honour and immortality, eternal life: 8 But unto them that are contentious, and do not obey the truth, but obey unrighteousness, indignation and wrath, 9 Tribulation and anguish, upon every soul of man that doeth evil, of the Jew first, and also of the Gentile; 10 But glory, honour, and peace, to every man that worketh good, to the Jew first, and also to the Gentile: 11 For there is no respect of persons with God. 12 For as many as have sinned without law shall also perish without law: and as many as have sinned in the law shall be judged by the law; 13 For not the hearers of the law are just before God, but the doers of the law shall be justified. 14 For when the Gentiles, which have not the law, do by nature the things contained in the law, these, having not the law, are a law unto themselves: 15 Which shew the work of the law written in their hearts, their conscience also bearing witness, and their thoughts the mean while accusing or else excusing one another; 16 In the day when God shall judge the secrets of men by Jesus Christ according to my gospel. 17 Behold, thou art called a Jew, and restest in the law, and makest thy boast of God, 18 And knowest his will, and approvest the things that are more excellent, being instructed out of the law; 19 And art confident that thou thyself art a guide of the blind, a light of them which are in darkness, 20 An instructor of the foolish, a teacher of babes, which hast the form of knowledge and of the truth in the law. 21 Thou therefore which teachest another, teachest thou not thyself? thou that preachest a man should not steal, dost thou steal? 22 Thou that sayest a man should not commit adultery, dost thou commit adultery? thou that abhorrest idols, dost thou commit sacrilege? 23 Thou that makest thy boast of the law, through breaking the law dishonourest thou God? 24 For the name of God is blasphemed among the Gentiles through you, as it is written. 25 For circumcision verily profiteth, if thou keep the law: but if thou be a breaker of the law, thy circumcision is made uncircumcision. 26 Therefore if the uncircumcision keep the righteousness of the law, shall not his uncircumcision be counted for circumcision? 27 And shall not uncircumcision which is by nature, if it fulfil the law, judge thee, who by the letter and circumcision dost transgress the law? 28 For he is not a Jew, which is one outwardly; neither is that circumcision, which is outward in the flesh: 29 But he is a Jew, which is one inwardly; and circumcision is that of the heart, in the spirit, and not in the letter; whose praise is not of men, but of God.

Romans 3

What advantage then hath the Jew? or what profit is there of circumcision? 2 Much every way: chiefly, because that unto them were committed the oracles of God. 3 For what if some did not believe? shall their unbelief make the faith of God without effect? 4 God forbid: yea, let God be true, but every man a liar; as it is written, That thou mightest be justified in thy sayings, and mightest overcome when thou art judged. 5 But if our unrighteousness commend the righteousness of God, what shall we say? Is God unrighteous who taketh vengeance? I speak as a man 6 God forbid: for then how shall God judge the world? 7 For if the truth of God hath more abounded through my lie unto his glory; why yet am I also judged as a sinner? 8 And not rather, as we be slanderously reported, and as some affirm that we say, Let us do evil, that good may come? whose damnation is just. 9 What then? are we better than they? No, in no wise: for we have before proved both Jews and Gentiles, that they are all under sin; 10 As it is written, There is none righteous, no, not one: 11 There is none that understandeth, there is none that seeketh after God. 12 They are all gone out of the way, they are together become unprofitable; there is none that doeth good, no, not one. 13 Their throat is an open sepulchre; with their tongues they have used deceit; the poison of asps is under their lips: 14 Whose mouth is full of cursing and bitterness: 15 Their feet are swift to shed blood: 16 Destruction and misery are in their ways: 17 And the way of peace have they not known: 18 There is no fear of God before their eyes. 19 Now we know that what things soever the law saith, it saith to them who are under the law: that every mouth may be stopped, and all the world may become guilty before God. 20 Therefore by the deeds of the law there shall no flesh be justified in his sight: for by the law is the knowledge of sin. 21 But now the righteousness of God without the law is manifested, being witnessed by the law and the prophets; 22 Even the righteousness of God which is by faith of Jesus Christ unto all and upon all them that believe: for there is no difference: 23 For all have sinned, and come short of the glory of God; 24 Being justified freely by his grace through the redemption that is in Christ Jesus: 25 Whom God hath set forth to be a propitiation through faith in his blood, to declare his righteousness for the remission of sins that are past, through the forbearance of God; 26 To declare, I say, at this time his righteousness: that he might be just, and the justifier of him which believeth in Jesus. 27 Where is boasting then? It is excluded. By what law? of works? Nay: but by the law of faith. 28 Therefore we conclude that a man is justified by faith without the deeds of the law. 29 Is he the God of the Jews only? is he not also of the Gentiles? Yes, of the Gentiles also: 30 Seeing it is one God, which shall justify the circumcision by faith, and uncircumcision through faith. 31 Do we then make void the law through faith? God forbid: yea, we establish the law.

Romans 4

What shall we say then that Abraham our father, as pertaining to the flesh, hath found? 2 For if Abraham were justified by works, he hath whereof to glory; but not before God. 3 For what saith the scripture? Abraham believed God, and it was counted unto him for righteousness. 4 Now to him that worketh is the reward not reckoned of grace, but of debt. 5 But to him that worketh not, but believeth on him that justifieth the ungodly, his faith is counted for righteousness. 6 Even as David also describeth the blessedness of the man, unto whom God imputeth righteousness without works, 7 Saying, Blessed are they whose iniquities are forgiven, and whose sins are covered. 8 Blessed is the man to whom the Lord will not impute sin. 9 Cometh this blessedness then upon the circumcision only, or upon the uncircumcision also? for we say that faith was reckoned to Abraham for righteousness. 10 How was it then reckoned? when he was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision. 11 And he received the sign of circumcision, a seal of the righteousness of the faith which he had yet being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also: 12 And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised. 13 For the promise, that he should be the heir of the world, was not to Abraham, or to his seed, through the law, but through the righteousness of faith. 14 For if they which are of the law be heirs, faith is made void, and the promise made of none effect: 15 Because the law worketh wrath: for where no law is, there is no transgression. 16 Therefore it is of faith, that it might be by grace; to the end the promise might be sure to all the seed; not to that only which is of the law, but to that also which is of the faith of Abraham; who is the father of us all, 17 As it is written, I have made thee a father of many nations, before him whom he believed, even God, who quickeneth the dead, and calleth those things which be not as though they were. 18 Who against hope believed in hope, that he might become the father of many nations; according to that which was spoken, So shall thy seed be. 19 And being not weak in faith, he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sarah's womb: 20 He staggered not at the promise of God through unbelief; but was strong in faith, giving glory to God; 21 And being fully persuaded that, what he had promised, he was able also to perform. 22 And therefore it was imputed to him for righteousness. 23 Now it was not written for his sake alone, that it was imputed to him; 24 But for us also, to whom it shall be imputed, if we believe on him that raised up Jesus our Lord from the dead; 25 Who was delivered for our offences, and was raised again for our justification.

Romans 5

Therefore being justified by faith, we have peace with God through our Lord Jesus Christ: 2 By whom also we have access by faith into this grace wherein we stand, and rejoice in hope of the glory of God. 3 And not only so, but we glory in tribulations also: knowing that tribulation worketh patience; 4 And patience, experience; and experience, hope: 5 And hope maketh not ashamed; because the love of God is shed abroad in our hearts by the Holy Ghost which is given unto us. 6 For when we were yet without strength, in due time Christ died for the ungodly. 7 For scarcely for a righteous man will one die: yet peradventure for a good man some would even dare to die. 8 But God commendeth his love toward us, in that, while we were yet sinners, Christ died for us. 9 Much more then, being now justified by his blood, we shall be saved from wrath through him. 10 For if, when we were enemies, we were reconciled to God by the death of his Son, much more, being reconciled, we shall be saved by his life. 11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement. 12 Wherefore, as by one man sin entered into the world, and death by sin; and so death passed upon all men, for that all have sinned: 13 For until the law sin was in the world: but sin is not imputed when there is no law. 14 Nevertheless death reigned from Adam to Moses, even over them that had not sinned after the similitude of Adam's transgression, who is the figure of him that was to come. 15 But not as the offence, so also is the free gift. For if through the offence of one many be dead, much more the grace of God, and the gift by grace, which is by one man, Jesus Christ, hath abounded unto many. 16 And not as it was by one that sinned, so is the gift: for the judgment was by one to condemnation, but the free gift is of many offences unto justification. 17 For if by one man's offence death reigned by one; much more they which receive abundance of grace and of the gift of righteousness shall reign in life by one, Jesus Christ. 18 Therefore as by the offence of one judgment came upon all men to condemnation; even so by the righteousness of one the free gift came upon all men unto justification of life. 19 For as by one man's disobedience many were made sinners, so by the obedience of one shall many be made righteous. 20 Moreover the law entered, that the offence might abound. But where sin abounded, grace did much more abound: 21 That as sin hath reigned unto death, even so might grace reign through righteousness unto eternal life by Jesus Christ our Lord.

Romans 6

What shall we say then? Shall we continue in sin, that grace may abound? 2 God forbid. How shall we, that are dead to sin, live any longer therein? 3 Know ye not, that so many of us as were baptized into Jesus Christ were baptized into his death? 4 Therefore we are buried with him by baptism into death: that like as Christ was raised up from the dead by the glory of the Father, even so we also should walk in newness of life. 5 For if we have been planted together in the likeness of his death, we shall be also in the likeness of his resurrection: 6 Knowing this, that our old man is crucified with him, that the body of sin might be destroyed, that henceforth we should not serve sin. 7 For he that is dead is freed from sin. 8 Now if we be dead with Christ, we believe that we shall also live with him: 9 Knowing that Christ being raised from the dead dieth no more; death hath no more dominion over him. 10 For in that he died, he died unto sin once: but in that he liveth, he liveth unto God. 11 Likewise reckon ye also yourselves to be dead indeed unto sin, but alive unto God through Jesus Christ our Lord. 12 Let not sin therefore reign in your mortal body, that ye should obey it in the lusts thereof. 13 Neither yield ye your members as instruments of unrighteousness unto sin: but yield yourselves unto God, as those that are alive from the dead, and your members as instruments of righteousness unto God. 14 For sin shall not have dominion over you: for ye are not under the law, but under grace. 15 What then? shall we sin, because we are not under the law, but under grace? God forbid. 16 Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness? 17 But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of doctrine which was delivered you. 18 Being then made free from sin, ye became the servants of righteousness. 19 I speak after the manner of men because of the infirmity of your flesh: for as ye have yielded your members servants to uncleanness and to iniquity unto iniquity; even so now yield your members servants to righteousness unto holiness. 20 For when ye were the servants of sin, ye were free from righteousness. 21 What fruit had ye then in those things whereof ye are now ashamed? for the end of those things is death. 22 But now being made free from sin, and become servants to God, ye have your fruit unto holiness, and the end everlasting life. 23 For the wages of sin is death; but the gift of God is eternal life through Jesus Christ our Lord.

Romans 7

Know ye not, brethren, for I speak to them that know the law, how that the law hath dominion over a man as long as he liveth? 2 For the woman which hath an husband is bound by the law to her husband so long as he liveth; but if the husband be dead, she is loosed from the law of her husband. 3 So then if, while her husband liveth, she be married to another man, she shall be called an adulteress: but if her husband be dead, she is free from that law; so that she is no adulteress, though she be married to another man. 4 Wherefore, my brethren, ye also are become dead to the law by the body of Christ; that ye should be married to another, even to him who is raised from the dead, that we should bring forth fruit unto God. 5 For when we were in the flesh, the motions of sins, which were by the law, did work in our members to bring forth fruit unto death. 6 But now we are delivered from the law, that being dead wherein we were held; that we should serve in newness of spirit, and not in the oldness of the letter. 7 What shall we say then? Is the law sin? God forbid. Nay, I had not known sin, but by the law: for I had not known lust, except the law had said, Thou shalt not covet. 8 But sin, taking occasion by the commandment, wrought in me all manner of concupiscence. For without the law sin was dead. 9 For I was alive without the law once: but when the commandment came, sin revived, and I died. 10 And the commandment, which was ordained to life, I found to be unto death. 11 For sin, taking occasion by the commandment, deceived me, and by it slew me. 12 Wherefore the law is holy, and the commandment holy, and just, and good. 13 Was then that which is good made death unto me? God forbid. But sin, that it might appear sin, working death in me by that which is good; that sin by the commandment might become exceeding sinful. 14 For we know that the law is spiritual: but I am carnal, sold under sin. 15 For that which I do I allow not: for what I would, that do I not; but what I hate, that do I. 16 If then I do that which I would not, I consent unto the law that it is good. 17 Now then it is no more I that do it, but sin that dwelleth in me. 18 For I know that in me that is, in my flesh, dwelleth no good thing: for to will is present with me; but how to perform that which is good I find not. 19 For the good that I would I do not: but the evil which I would not, that I do. 20 Now if I do that I would not, it is no more I that do it, but sin that dwelleth in me. 21 I find then a law, that, when I would do good, evil is present with me. 22 For I delight in the law of God after the inward man: 23 But I see another law in my members, warring against the law of my mind, and bringing me into captivity to the law of sin which is in my members. 24 O wretched man that I am! who shall deliver me from the body of this death? 25 I thank God through Jesus Christ our Lord. So then with the mind I myself serve the law of God; but with the flesh the law of sin.

Romans 8

There is therefore now no condemnation to them which are in Christ Jesus, who walk not after the flesh, but after the Spirit. 2 For the law of the Spirit of life in Christ Jesus hath made me free from the law of sin and death. 3 For what the law could not do, in that it was weak through the flesh, God sending his own Son in the likeness of sinful flesh, and for sin, condemned sin in the flesh: 4 That the righteousness of the law might be fulfilled in us, who walk not after the flesh, but after the Spirit. 5 For they that are after the flesh do mind the things of the flesh; but they that are after the Spirit the things of the Spirit. 6 For to be carnally minded is death; but to be spiritually minded is life and peace. 7 Because the carnal mind is enmity against God: for it is not subject to the law of God, neither indeed can be. 8 So then they that are in the flesh cannot please God. 9 But ye are not in the flesh, but in the Spirit, if so be that the Spirit of God dwell in you. Now if any man have not the Spirit of Christ, he is none of his. 10 And if Christ be in you, the body is dead because of sin; but the Spirit is life because of righteousness. 11 But if the Spirit of him that raised up Jesus from the dead dwell in you, he that raised up Christ from the dead shall also quicken your mortal bodies by his Spirit that dwelleth in you. 12 Therefore, brethren, we are debtors, not to the flesh, to live after the flesh. 13 For if ye live after the flesh, ye shall die: but if ye through the Spirit do mortify the deeds of the body, ye shall live. 14 For as many as are led by the Spirit of God, they are the sons of God. 15 For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry, Abba, Father. 16 The Spirit itself beareth witness with our spirit, that we are the children of God: 17 And if children, then heirs; heirs of God, and joint-heirs with Christ; if so be that we suffer with him, that we may be also glorified together. 18 For I reckon that the sufferings of this present time are not worthy to be compared with the glory which shall be revealed in us. 19 For the earnest expectation of the creature waiteth for the manifestation of the sons of God. 20 For the creature was made subject to vanity, not willingly, but by reason of him who hath subjected the same in hope, 21 Because the creature itself also shall be delivered from the bondage of corruption into the glorious liberty of the children of God. 22 For we know that the whole creation groaneth and travaileth in pain together until now. 23 And not only they, but ourselves also, which have the firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the redemption of our body. 24 For we are saved by hope: but hope that is seen is not hope: for what a man seeth, why doth he yet hope for? 25 But if we hope for that we see not, then do we with patience wait for it. 26 Likewise the Spirit also helpeth our infirmities: for we know not what we should pray for as we ought: but the Spirit itself maketh intercession for us with groanings which cannot be uttered. 27 And he that searcheth the hearts knoweth what is the mind of the Spirit, because he maketh intercession for the saints according to the will of God. 28 And we know that all things work together for good to them that love God, to them who are the called according to his purpose. 29 For whom he did foreknow, he also did predestinate to be conformed to the image of his Son, that he might be the firstborn among many brethren. 30 Moreover whom he did predestinate, them he also called: and whom he called, them he also justified: and whom he justified, them he also glorified. 31 What shall we then say to these things? If God be for us, who can be against us? 32 He that spared not his own Son, but delivered him up for us all, how shall he not with him also freely give us all things? 33 Who shall lay any thing to the charge of God's elect? It is God that justifieth. 34 Who is he that condemneth? It is Christ that died, yea rather, that is risen again, who is even at the right hand of God, who also maketh intercession for us. 35 Who shall separate us from the love of Christ? shall tribulation, or distress, or persecution, or famine, or nakedness, or peril, or sword? 36 As it is written, For thy sake we are killed all the day long; we are accounted as sheep for the slaughter. 37 Nay, in all these things we are more than conquerors through him that loved us. 38 For I am persuaded, that neither death, nor life, nor angels, nor principalities, nor powers, nor things present, nor things to come, 39 Nor height, nor depth, nor any other creature, shall be able to separate us from the love of God, which is in Christ Jesus our Lord.

Romans 9

I say the truth in Christ, I lie not, my conscience also bearing me witness in the Holy Ghost, 2 That I have great heaviness and continual sorrow in my heart. 3 For I could wish that myself were accursed from Christ for my brethren, my kinsmen according to the flesh: 4 Who are Israelites; to whom pertaineth the adoption, and the glory, and the covenants, and the giving of the law, and the service of God, and the promises; 5 Whose are the fathers, and of whom as concerning the flesh Christ came, who is over all, God blessed for ever. Amen. 6 Not as though the word of God hath taken none effect. For they are not all Israel, which are of Israel: 7 Neither, because they are the seed of Abraham, are they all children: but, In Isaac shall thy seed be called. 8 That is, They which are the children of the flesh, these are not the children of God: but the children of the promise are counted for the seed. 9 For this is the word of promise, At this time will I come, and Sarah shall have a son. 10 And not only this; but when Rebecca also had conceived by one, even by our father Isaac; 11 For the children being not yet born, neither having done any good or evil, that the purpose of God according to election might stand, not of works, but of him that calleth; 12 It was said unto her, The elder shall serve the younger. 13 As it is written, Jacob have I loved, but Esau have I hated. 14 What shall we say then? Is there unrighteousness with God? God forbid. 15 For he saith to Moses, I will have mercy on whom I will have mercy, and I will have compassion on whom I will have compassion. 16 So then it is not of him that willeth, nor of him that runneth, but of God that sheweth mercy. 17 For the scripture saith unto Pharaoh, Even for this same purpose have I raised thee up, that I might shew my power in thee, and that my name might be declared throughout all the earth. 18 Therefore hath he mercy on whom he will have mercy, and whom he will he hardeneth. 19 Thou wilt say then unto me, Why doth he yet find fault? For who hath resisted his will? 20 Nay but, O man, who art thou that repliest against God? Shall the thing formed say to him that formed it, Why hast thou made me thus? 21 Hath not the potter power over the clay, of the same lump to make one vessel unto honour, and another unto dishonour? 22 What if God, willing to shew his wrath, and to make his power known, endured with much longsuffering the vessels of wrath fitted to destruction: 23 And that he might make known the riches of his glory on the vessels of mercy, which he had afore prepared unto glory, 24 Even us, whom he hath called, not of the Jews only, but also of the Gentiles? 25 As he saith also in Osee, I will call them my people, which were not my people; and her beloved, which was not beloved. 26 And it shall come to pass, that in the place where it was said unto them, Ye are not my people; there shall they be called the children of the living God. 27 Esaias also crieth concerning Israel, Though the number of the children of Israel be as the sand of the sea, a remnant shall be saved: 28 For he will finish the work, and cut it short in righteousness: because a short work will the Lord make upon the earth. 29 And as Esaias said before, Except the Lord of Sabaoth had left us a seed, we had been as Sodoma, and been made like unto Gomorrha. 30 What shall we say then? That the Gentiles, which followed not after righteousness, have attained to righteousness, even the righteousness which is of faith. 31 But Israel, which followed after the law of righteousness, hath not attained to the law of righteousness. 32 Wherefore? Because they sought it not by faith, but as it were by the works of the law. For they stumbled at that stumblingstone; 33 As it is written, Behold, I lay in Sion a stumblingstone and rock of offence: and whosoever believeth on him shall not be ashamed.

Romans 10

Brethren, my heart's desire and prayer to God for Israel is, that they might be saved. 2 For I bear them record that they have a zeal of God, but not according to knowledge. 3 For they being ignorant of God's righteousness, and going about to establish their own righteousness, have not submitted themselves unto the righteousness of God. 4 For Christ is the end of the law for righteousness to every one that believeth. 5 For Moses describeth the righteousness which is of the law, That the man which doeth those things shall live by them. 6 But the righteousness which is of faith speaketh on this wise, Say not in thine heart, Who shall ascend into heaven? that is, to bring Christ down from above: 7 Or, Who shall descend into the deep? that is, to bring up Christ again from the dead. 8 But what saith it? The word is nigh thee, even in thy mouth, and in thy heart: that is, the word of faith, which we preach; 9 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised him from the dead, thou shalt be saved. 10 For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. 11 For the scripture saith, Whosoever believeth on him shall not be ashamed. 12 For there is no difference between the Jew and the Greek: for the same Lord over all is rich unto all that call upon him. 13 For whosoever shall call upon the name of the Lord shall be saved. 14 How then shall they call on him in whom they have not believed? and how shall they believe in him of whom they have not heard? and how shall they hear without a preacher? 15 And how shall they preach, except they be sent? as it is written, How beautiful are the feet of them that preach the gospel of peace, and bring glad tidings of good things! 16 But they have not all obeyed the gospel. For Esaias saith, Lord, who hath believed our report? 17 So then faith cometh by hearing, and hearing by the word of God. 18 But I say, Have they not heard? Yes verily, their sound went into all the earth, and their words unto the ends of the world. 19 But I say, Did not Israel know? First Moses saith, I will provoke you to jealousy by them that are no people, and by a foolish nation I will anger you. 20 But Esaias is very bold, and saith, I was found of them that sought me not; I was made manifest unto them that asked not after me. 21 But to Israel he saith, All day long I have stretched forth my hands unto a disobedient and gainsaying people.

Romans 11

I say then, Hath God cast away his people? God forbid. For I also am an Israelite, of the seed of Abraham, of the tribe of Benjamin. 2 God hath not cast away his people which he foreknew. Wot ye not what the scripture saith of Elias? how he maketh intercession to God against Israel, saying, 3 Lord, they have killed thy prophets, and digged down thine altars; and I am left alone, and they seek my life. 4 But what saith the answer of God unto him? I have reserved to myself seven thousand men, who have not bowed the knee to the image of Baal. 5 Even so then at this present time also there is a remnant according to the election of grace. 6 And if by grace, then is it no more of works: otherwise grace is no more grace. But if it be of works, then is it no more grace: otherwise work is no more work. 7 What then? Israel hath not obtained that which he seeketh for; but the election hath obtained it, and the rest were blinded 8 According as it is written, God hath given them the spirit of slumber, eyes that they should not see, and ears that they should not hear; unto this day. 9 And David saith, Let their table be made a snare, and a trap, and a stumblingblock, and a recompence unto them: 10 Let their eyes be darkened, that they may not see, and bow down their back alway. 11 I say then, Have they stumbled that they should fall? God forbid: but rather through their fall salvation is come unto the Gentiles, for to provoke them to jealousy. 12 Now if the fall of them be the riches of the world, and the diminishing of them the riches of the Gentiles; how much more their fulness? 13 For I speak to you Gentiles, inasmuch as I am the apostle of the Gentiles, I magnify mine office: 14 If by any means I may provoke to emulation them which are my flesh, and might save some of them. 15 For if the casting away of them be the reconciling of the world, what shall the receiving of them be, but life from the dead? 16 For if the firstfruit be holy, the lump is also holy: and if the root be holy, so are the branches. 17 And if some of the branches be broken off, and thou, being a wild olive tree, wert graffed in among them, and with them partakest of the root and fatness of the olive tree; 18 Boast not against the branches. But if thou boast, thou bearest not the root, but the root thee. 19 Thou wilt say then, The branches were broken off, that I might be graffed in. 20 Well; because of unbelief they were broken off, and thou standest by faith. Be not highminded, but fear: 21 For if God spared not the natural branches, take heed lest he also spare not thee. 22 Behold therefore the goodness and severity of God: on them which fell, severity; but toward thee, goodness, if thou continue in his goodness: otherwise thou also shalt be cut off. 23 And they also, if they abide not still in unbelief, shall be graffed in: for God is able to graff them in again. 24 For if thou wert cut out of the olive tree which is wild by nature, and wert graffed contrary to nature into a good olive tree: how much more shall these, which be the natural branches, be graffed into their own olive tree? 25 For I would not, brethren, that ye should be ignorant of this mystery, lest ye should be wise in your own conceits; that blindness in part is happened to Israel, until the fulness of the Gentiles be come in. 26 And so all Israel shall be saved: as it is written, There shall come out of Sion the Deliverer, and shall turn away ungodliness from Jacob: 27 For this is my covenant unto them, when I shall take away their sins. 28 As concerning the gospel, they are enemies for your sakes: but as touching the election, they are beloved for the fathers' sakes. 29 For the gifts and calling of God are without repentance. 30 For as ye in times past have not believed God, yet have now obtained mercy through their unbelief: 31 Even so have these also now not believed, that through your mercy they also may obtain mercy. 32 For God hath concluded them all in unbelief, that he might have mercy upon all. 33 O the depth of the riches both of the wisdom and knowledge of God! how unsearchable are his judgments, and his ways past finding out! 34 For who hath known the mind of the Lord? or who hath been his counsellor? 35 Or who hath first given to him, and it shall be recompensed unto him again? 36 For of him, and through him, and to him, are all things: to whom be glory for ever. Amen.

Romans 12

I beseech you therefore, brethren, by the mercies of God, that ye present your bodies a living sacrifice, holy, acceptable unto God, which is your reasonable service. 2 And be not conformed to this world: but be ye transformed by the renewing of your mind, that ye may prove what is that good, and acceptable, and perfect, will of God. 3 For I say, through the grace given unto me, to every man that is among you, not to think of himself more highly than he ought to think; but to think soberly, according as God hath dealt to every man the measure of faith. 4 For as we have many members in one body, and all members have not the same office: 5 So we, being many, are one body in Christ, and every one members one of another. 6 Having then gifts differing according to the grace that is given to us, whether prophecy, let us prophesy according to the proportion of faith; 7 Or ministry, let us wait on our ministering: or he that teacheth, on teaching; 8 Or he that exhorteth, on exhortation: he that giveth, let him do it with simplicity; he that ruleth, with diligence; he that sheweth mercy, with cheerfulness. 9 Let love be without dissimulation. Abhor that which is evil; cleave to that which is good. 10 Be kindly affectioned one to another with brotherly love; in honour preferring one another; 11 Not slothful in business; fervent in spirit; serving the Lord; 12 Rejoicing in hope; patient in tribulation; continuing instant in prayer; 13 Distributing to the necessity of saints; given to hospitality. 14 Bless them which persecute you: bless, and curse not. 15 Rejoice with them that do rejoice, and weep with them that weep. 16 Be of the same mind one toward another. Mind not high things, but condescend to men of low estate. Be not wise in your own conceits. 17 Recompense to no man evil for evil. Provide things honest in the sight of all men. 18 If it be possible, as much as lieth in you, live peaceably with all men. 19 Dearly beloved, avenge not yourselves, but rather give place unto wrath: for it is written, Vengeance is mine; I will repay, saith the Lord. 20 Therefore if thine enemy hunger, feed him; if he thirst, give him drink: for in so doing thou shalt heap coals of fire on his head. 21 Be not overcome of evil, but overcome evil with good.

Romans 13

Let every soul be subject unto the higher powers. For there is no power but of God: the powers that be are ordained of God. 2 Whosoever therefore resisteth the power, resisteth the ordinance of God: and they that resist shall receive to themselves damnation. 3 For rulers are not a terror to good works, but to the evil. Wilt thou then not be afraid of the power? do that which is good, and thou shalt have praise of the same: 4 For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain: for he is the minister of God, a revenger to execute wrath upon him that doeth evil. 5 Wherefore ye must needs be subject, not only for wrath, but also for conscience sake. 6 For for this cause pay ye tribute also: for they are God's ministers, attending continually upon this very thing. 7 Render therefore to all their dues: tribute to whom tribute is due; custom to whom custom; fear to whom fear; honour to whom honour. 8 Owe no man any thing, but to love one another: for he that loveth another hath fulfilled the law. 9 For this, Thou shalt not commit adultery, Thou shalt not kill, Thou shalt not steal, Thou shalt not bear false witness, Thou shalt not covet; and if there be any other commandment, it is briefly comprehended in this saying, namely, Thou shalt love thy neighbour as thyself. 10 Love worketh no ill to his neighbour: therefore love is the fulfilling of the law. 11 And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. 12 The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armour of light. 13 Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying. 14 But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfil the lusts thereof.

Romans 14

Him that is weak in the faith receive ye, but not to doubtful disputations. 2 For one believeth that he may eat all things: another, who is weak, eateth herbs. 3 Let not him that eateth despise him that eateth not; and let not him which eateth not judge him that eateth: for God hath received him. 4 Who art thou that judgest another man's servant? to his own master he standeth or falleth. Yea, he shall be holden up: for God is able to make him stand. 5 One man esteemeth one day above another: another esteemeth every day alike. Let every man be fully persuaded in his own mind. 6 He that regardeth the day, regardeth it unto the Lord; and he that regardeth not the day, to the Lord he doth not regard it. He that eateth, eateth to the Lord, for he giveth God thanks; and he that eateth not, to the Lord he eateth not, and giveth God thanks. 7 For none of us liveth to himself, and no man dieth to himself. 8 For whether we live, we live unto the Lord; and whether we die, we die unto the Lord: whether we live therefore, or die, we are the Lord's. 9 For to this end Christ both died, and rose, and revived, that he might be Lord both of the dead and living. 10 But why dost thou judge thy brother? or why dost thou set at nought thy brother? for we shall all stand before the judgment seat of Christ. 11 For it is written, As I live, saith the Lord, every knee shall bow to me, and every tongue shall confess to God. 12 So then every one of us shall give account of himself to God. 13 Let us not therefore judge one another any more: but judge this rather, that no man put a stumblingblock or an occasion to fall in his brother's way. 14 I know, and am persuaded by the Lord Jesus, that there is nothing unclean of itself: but to him that esteemeth any thing to be unclean, to him it is unclean. 15 But if thy brother be grieved with thy meat, now walkest thou not charitably. Destroy not him with thy meat, for whom Christ died. 16 Let not then your good be evil spoken of: 17 For the kingdom of God is not meat and drink; but righteousness, and peace, and joy in the Holy Ghost. 18 For he that in these things serveth Christ is acceptable to God, and approved of men. 19 Let us therefore follow after the things which make for peace, and things wherewith one may edify another. 20 For meat destroy not the work of God. All things indeed are pure; but it is evil for that man who eateth with offence. 21 It is good neither to eat flesh, nor to drink wine, nor any thing whereby thy brother stumbleth, or is offended, or is made weak. 22 Hast thou faith? have it to thyself before God. Happy is he that condemneth not himself in that thing which he alloweth. 23 And he that doubteth is damned if he eat, because he eateth not of faith: for whatsoever is not of faith is sin.

Romans 15

We then that are strong ought to bear the infirmities of the weak, and not to please ourselves. 2 Let every one of us please his neighbour for his good to edification. 3 For even Christ pleased not himself; but, as it is written, The reproaches of them that reproached thee fell on me. 4 For whatsoever things were written aforetime were written for our learning, that we through patience and comfort of the scriptures might have hope. 5 Now the God of patience and consolation grant you to be likeminded one toward another according to Christ Jesus: 6 That ye may with one mind and one mouth glorify God, even the Father of our Lord Jesus Christ. 7 Wherefore receive ye one another, as Christ also received us to the glory of God. 8 Now I say that Jesus Christ was a minister of the circumcision for the truth of God, to confirm the promises made unto the fathers: 9 And that the Gentiles might glorify God for his mercy; as it is written, For this cause I will confess to thee among the Gentiles, and sing unto thy name. 10 And again he saith, Rejoice, ye Gentiles, with his people. 11 And again, Praise the Lord, all ye Gentiles; and laud him, all ye people. 12 And again, Esaias saith, There shall be a root of Jesse, and he that shall rise to reign over the Gentiles; in him shall the Gentiles trust. 13 Now the God of hope fill you with all joy and peace in believing, that ye may abound in hope, through the power of the Holy Ghost. 14 And I myself also am persuaded of you, my brethren, that ye also are full of goodness, filled with all knowledge, able also to admonish one another. 15 Nevertheless, brethren, I have written the more boldly unto you in some sort, as putting you in mind, because of the grace that is given to me of God, 16 That I should be the minister of Jesus Christ to the Gentiles, ministering the gospel of God, that the offering up of the Gentiles might be acceptable, being sanctified by the Holy Ghost. 17 I have therefore whereof I may glory through Jesus Christ in those things which pertain to God. 18 For I will not dare to speak of any of those things which Christ hath not wrought by me, to make the Gentiles obedient, by word and deed, 19 Through mighty signs and wonders, by the power of the Spirit of God; so that from Jerusalem, and round about unto Illyricum, I have fully preached the gospel of Christ. 20 Yea, so have I strived to preach the gospel, not where Christ was named, lest I should build upon another man's foundation: 21 But as it is written, To whom he was not spoken of, they shall see: and they that have not heard shall understand. 22 For which cause also I have been much hindered from coming to you. 23 But now having no more place in these parts, and having a great desire these many years to come unto you; 24 Whensoever I take my journey into Spain, I will come to you: for I trust to see you in my journey, and to be brought on my way thitherward by you, if first I be somewhat filled with your company. 25 But now I go unto Jerusalem to minister unto the saints. 26 For it hath pleased them of Macedonia and Achaia to make a certain contribution for the poor saints which are at Jerusalem. 27 It hath pleased them verily; and their debtors they are. For if the Gentiles have been made partakers of their spiritual things, their duty is also to minister unto them in carnal things. 28 When therefore I have performed this, and have sealed to them this fruit, I will come by you into Spain. 29 And I am sure that, when I come unto you, I shall come in the fulness of the blessing of the gospel of Christ. 30 Now I beseech you, brethren, for the Lord Jesus Christ's sake, and for the love of the Spirit, that ye strive together with me in your prayers to God for me; 31 That I may be delivered from them that do not believe in Judaea; and that my service which I have for Jerusalem may be accepted of the saints; 32 That I may come unto you with joy by the will of God, and may with you be refreshed. 33 Now the God of peace be with you all. Amen.

Romans 16

I commend unto you Phebe our sister, which is a servant of the church which is at Cenchrea: 2 That ye receive her in the Lord, as becometh saints, and that ye assist her in whatsoever business she hath need of you: for she hath been a succourer of many, and of myself also. 3 Greet Priscilla and Aquila my helpers in Christ Jesus: 4 Who have for my life laid down their own necks: unto whom not only I give thanks, but also all the churches of the Gentiles. 5 Likewise greet the church that is in their house. Salute my wellbeloved Epaenetus, who is the firstfruits of Achaia unto Christ. 6 Greet Mary, who bestowed much labour on us. 7 Salute Andronicus and Junia, my kinsmen, and my fellowprisoners, who are of note among the apostles, who also were in Christ before me. 8 Greet Amplias my beloved in the Lord. 9 Salute Urbane, our helper in Christ, and Stachys my beloved. 10 Salute Apelles approved in Christ. Salute them which are of Aristobulus' household. 11 Salute Herodion my kinsman. Greet them that be of the household of Narcissus, which are in the Lord. 12 Salute Tryphena and Tryphosa, who labour in the Lord. Salute the beloved Persis, which laboured much in the Lord. 13 Salute Rufus chosen in the Lord, and his mother and mine. 14 Salute Asyncritus, Phlegon, Hermas, Patrobas, Hermes, and the brethren which are with them. 15 Salute Philologus, and Julia, Nereus, and his sister, and Olympas, and all the saints which are with them. 16 Salute one another with an holy kiss. The churches of Christ salute you. 17 Now I beseech you, brethren, mark them which cause divisions and offences contrary to the doctrine which ye have learned; and avoid them. 18 For they that are such serve not our Lord Jesus Christ, but their own belly; and by good words and fair speeches deceive the hearts of the simple. 19 For your obedience is come abroad unto all men. I am glad therefore on your behalf: but yet I would have you wise unto that which is good, and simple concerning evil. 20 And the God of peace shall bruise Satan under your feet shortly. The grace of our Lord Jesus Christ be with you. Amen. 21 Timotheus my workfellow, and Lucius, and Jason, and Sosipater, my kinsmen, salute you. 22 I Tertius, who wrote this epistle, salute you in the Lord. 23 Gaius mine host, and of the whole church, saluteth you. Erastus the chamberlain of the city saluteth you, and Quartus a brother. 24 The grace of our Lord Jesus Christ be with you all. Amen. 25 Now to him that is of power to stablish you according to my gospel, and the preaching of Jesus Christ, according to the revelation of the mystery, which was kept secret since the world began, 26 But now is made manifest, and by the scriptures of the prophets, according to the commandment of the everlasting God, made known to all nations for the obedience of faith: 27 To God only wise, be glory through Jesus Christ for ever. Amen.

List of Books

THE FIRST EPISTLE OF PAUL THE APOSTLE TO THE

1st CORINTHIANS

1 Corinthians 1

Paul, called to be an apostle of Jesus Christ through the will of God, and Sosthenes our brother, 2 Unto the church of God which is at Corinth, to them that are sanctified in Christ Jesus, called to be saints, with all that in every place call upon the name of Jesus Christ our Lord, both theirs and ours: 3 Grace be unto you, and peace, from God our Father, and from the Lord Jesus Christ. 4 I thank my God always on your behalf, for the grace of God which is given you by Jesus Christ; 5 That in every thing ye are enriched by him, in all utterance, and in all knowledge; 6 Even as the testimony of Christ was confirmed in you: 7 So that ye come behind in no gift; waiting for the coming of our Lord Jesus Christ: 8 Who shall also confirm you unto the end, that ye may be blameless in the day of our Lord Jesus Christ. 9 God is faithful, by whom ye were called unto the fellowship of his Son Jesus Christ our Lord. 10 Now I beseech you, brethren, by the name of our Lord Jesus Christ, that ye all speak the same thing, and that there be no divisions among you; but that ye be perfectly joined together in the same mind and in the same judgment. 11 For it hath been declared unto me of you, my brethren, by them which are of the house of Chloe, that there are contentions among you. 12 Now this I say, that every one of you saith, I am of Paul; and I of Apollos; and I of Cephas; and I of Christ. 13 Is Christ divided? was Paul crucified for you? or were ye baptized in the name of Paul? 14 I thank God that I baptized none of you, but Crispus and Gaius; 15 Lest any should say that I had baptized in mine own name. 16 And I baptized also the household of Stephanas: besides, I know not whether I baptized any other. 17 For Christ sent me not to baptize, but to preach the gospel: not with wisdom of words, lest the cross of Christ should be made of none effect. 18 For the preaching of the cross is to them that perish foolishness; but unto us which are saved it is the power of God. 19 For it is written, I will destroy the wisdom of the wise, and will bring to nothing the understanding of the prudent. 20 Where is the wise? where is the scribe? where is the disputer of this world? hath not God made foolish the wisdom of this world? 21 For after that in the wisdom of God the world by wisdom knew not God, it pleased God by the foolishness of preaching to save them that believe. 22 For the Jews require a sign, and the Greeks seek after wisdom: 23 But we preach Christ crucified, unto the Jews a stumblingblock, and unto the Greeks foolishness; 24 But unto them which are called, both Jews and Greeks, Christ the power of God, and the wisdom of God. 25 Because the foolishness of God is wiser than men; and the weakness of God is stronger than men. 26 For ye see your calling, brethren, how that not many wise men after the flesh, not many mighty, not many noble, are called: 27 But God hath chosen the foolish things of the world to confound the wise; and God hath chosen the weak things of the world to confound the things which are mighty; 28 And base things of the world, and things which are despised, hath God chosen, yea, and things which are not, to bring to nought things that are: 29 That no flesh should glory in his presence. 30 But of him are ye in Christ Jesus, who of God is made unto us wisdom, and righteousness, and sanctification, and redemption: 31 That, according as it is written, He that glorieth, let him glory in the Lord.

1 Corinthians 2

And I, brethren, when I came to you, came not with excellency of speech or of wisdom, declaring unto you the testimony of God. 2 For I determined not to know any thing among you, save Jesus Christ, and him crucified. 3 And I was with you in weakness, and in fear, and in much trembling. 4 And my speech and my preaching was not with enticing words of man's wisdom, but in demonstration of the Spirit and of power: 5 That your faith should not stand in the wisdom of men, but in the power of God. 6 Howbeit we speak wisdom among them that are perfect: yet not the wisdom of this world, nor of the princes of this world, that come to nought: 7 But we speak the wisdom of God in a mystery, even the hidden wisdom, which God ordained before the world unto our glory: 8 Which none of the princes of this world knew: for had they known it, they would not have crucified the Lord of glory. 9 But as it is written, Eye hath not seen, nor ear heard, neither have entered into the heart of man, the things which God hath prepared for them that love him. 10 But God hath revealed them unto us by his Spirit: for the Spirit searcheth all things, yea, the deep things of God. 11 For what man knoweth the things of a man, save the spirit of man which is in him? even so the things of God knoweth no man, but the Spirit of God. 12 Now we have received, not the spirit of the world, but the spirit which is of God; that we might know the things that are freely given to us of God. 13 Which things also we speak, not in the words which man's wisdom teacheth, but which the Holy Ghost teacheth; comparing spiritual things with spiritual. 14 But the natural man receiveth not the things of the Spirit of God: for they are foolishness unto him: neither can he know them, because they are spiritually discerned. 15 But he that is spiritual judgeth all things, yet he himself is judged of no man. 16 For who hath known the mind of the Lord, that he may instruct him? But we have the mind of Christ.

1 Corinthians 3

And I, brethren, could not speak unto you as unto spiritual, but as unto carnal, even as unto babes in Christ. 2 I have fed you with milk, and not with meat: for hitherto ye were not able to bear it, neither yet now are ye able. 3 For ye are yet carnal: for whereas there is among you envying, and strife, and divisions, are ye not carnal, and walk as men? 4 For while one saith, I am of Paul; and another, I am of Apollos; are ye not carnal? 5 Who then is Paul, and who is Apollos, but ministers by whom ye believed, even as the Lord gave to every man? 6 I have planted, Apollos watered; but God gave the increase. 7 So then neither is he that planteth any thing, neither he that watereth; but God that giveth the increase. 8 Now he that planteth and he that watereth are one: and every man shall receive his own reward according to his own labour. 9 For we are labourers together with God: ye are God's husbandry, ye are God's building. 10 According to the grace of God which is given unto me, as a wise masterbuilder, I have laid the foundation, and another buildeth thereon. But let every man take heed how he buildeth thereupon. 11 For other foundation can no man lay than that is laid, which is Jesus Christ. 12 Now if any man build upon this foundation gold, silver, precious stones, wood, hay, stubble; 13 Every man's work shall be made manifest: for the day shall declare it, because it shall be revealed by fire; and the fire shall try every man's work of what sort it is. 14 If any man's work abide which he hath built thereupon, he shall receive a reward. 15 If any man's work shall be burned, he shall suffer loss: but he himself shall be saved; yet so as by fire. 16 Know ye not that ye are the temple of God, and that the Spirit of God dwelleth in you? 17 If any man defile the temple of God, him shall God destroy; for the temple of God is holy, which temple ye are. 18 Let no man deceive himself. If any man among you seemeth to be wise in this world, let him become a fool, that he may be wise. 19 For the wisdom of this world is foolishness with God. For it is written, He taketh the wise in their own craftiness. 20 And again, The Lord knoweth the thoughts of the wise, that they are vain. 21 Therefore let no man glory in men. For all things are yours; 22 Whether Paul, or Apollos, or Cephas, or the world, or life, or death, or things present, or things to come; all are yours; 23 And ye are Christ's; and Christ is God's.

1 Corinthians 4

Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God. 2 Moreover it is required in stewards, that a man be found faithful. 3 But with me it is a very small thing that I should be judged of you, or of man's judgment: yea, I judge not mine own self. 4 For I know nothing by myself; yet am I not hereby justified: but he that judgeth me is the Lord. 5 Therefore judge nothing before the time, until the Lord come, who both will bring to light the hidden things of darkness, and will make manifest the counsels of the hearts: and then shall every man have praise of God. 6 And these things, brethren, I have in a figure transferred to myself and to Apollos for your sakes; that ye might learn in us not to think of men above that which is written, that no one of you be puffed up for one against another. 7 For who maketh thee to differ from another? and what hast thou that thou didst not receive? now if thou didst receive it, why dost thou glory, as if thou hadst not received it? 8 Now ye are full, now ye are rich, ye have reigned as kings without us: and I would to God ye did reign, that we also might reign with you. 9 For I think that God hath set forth us the apostles last, as it were appointed to death: for we are made a spectacle unto the world, and to angels, and to men. 10 We are fools for Christ's sake, but ye are wise in Christ; we are weak, but ye are strong; ye are honourable, but we are despised. 11 Even unto this present hour we both hunger, and thirst, and are naked, and are buffeted, and have no certain dwellingplace; 12 And labour, working with our own hands: being reviled, we bless; being persecuted, we suffer it: 13 Being defamed, we intreat: we are made as the filth of the world, and are the offscouring of all things unto this day. 14 I write not these things to shame you, but as my beloved sons I warn you. 15 For though ye have ten thousand instructers in Christ, yet have ye not many fathers: for in Christ Jesus I have begotten you through the gospel. 16 Wherefore I beseech you, be ye followers of me. 17 For this cause have I sent unto you Timotheus, who is my beloved son, and faithful in the Lord, who shall bring you into remembrance of my ways which be in Christ, as I teach every where in every church. 18 Now some are puffed up, as though I would not come to you. 19 But I will come to you shortly, if the Lord will, and will know, not the speech of them which are puffed up, but the power. 20 For the kingdom of God is not in word, but in power. 21 What will ye? shall I come unto you with a rod, or in love, and in the spirit of meekness?

1 Corinthians 5

It is reported commonly that there is fornication among you, and such fornication as is not so much as named among the Gentiles, that one should have his father's wife. 2 And ye are puffed up, and have not rather mourned, that he that hath done this deed might be taken away from among you. 3 For I verily, as absent in body, but present in spirit, have judged already, as though I were present, concerning him that hath so done this deed, 4 In the name of our Lord Jesus Christ, when ye are gathered together, and my spirit, with the power of our Lord Jesus Christ, 5 To deliver such an one unto Satan for the destruction of the flesh, that the spirit may be saved in the day of the Lord Jesus. 6 Your glorying is not good. Know ye not that a little leaven leaveneth the whole lump? 7 Purge out therefore the old leaven, that ye may be a new lump, as ye are unleavened. For even Christ our passover is sacrificed for us: 8 Therefore let us keep the feast, not with old leaven, neither with the leaven of malice and wickedness; but with the unleavened bread of sincerity and truth. 9 I wrote unto you in an epistle not to company with fornicators: 10 Yet not altogether with the fornicators of this world, or with the covetous, or extortioners, or with idolaters; for then must ye needs go out of the world. 11 But now I have written unto you not to keep company, if any man that is called a brother be a fornicator, or covetous, or an idolater, or a railer, or a drunkard, or an extortioner; with such an one no not to eat. 12 For what have I to do to judge them also that are without? do not ye judge them that are within? 13 But them that are without God judgeth. Therefore put away from among yourselves that wicked person.

1 Corinthians 6

Dare any of you, having a matter against another, go to law before the unjust, and not before the saints? 2 Do ye not know that the saints shall judge the world? and if the world shall be judged by you, are ye unworthy to judge the smallest matters? 3 Know ye not that we shall judge angels? how much more things that pertain to this life? 4 If then ye have judgments of things pertaining to this life, set them to judge who are least esteemed in the church. 5 I speak to your shame. Is it so, that there is not a wise man among you? no, not one that shall be able to judge between his brethren? 6 But brother goeth to law with brother, and that before the unbelievers. 7 Now therefore there is utterly a fault among you, because ye go to law one with another. Why do ye not rather take wrong? why do ye not rather suffer yourselves to be defrauded? 8 Nay, ye do wrong, and defraud, and that your brethren. 9 Know ye not that the unrighteous shall not inherit the kingdom of God? Be not deceived: neither fornicators, nor idolaters, nor adulterers, nor effeminate, nor abusers of themselves with mankind, 10 Nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the kingdom of God. 11 And such were some of you: but ye are washed, but ye are sanctified, but ye are justified in the name of the Lord Jesus, and by the Spirit of our God. 12 All things are lawful unto me, but all things are not expedient: all things are lawful for me, but I will not be brought under the power of any. 13 Meats for the belly, and the belly for meats: but God shall destroy both it and them. Now the body is not for fornication, but for the Lord; and the Lord for the body. 14 And God hath both raised up the Lord, and will also raise up us by his own power. 15 Know ye not that your bodies are the members of Christ? shall I then take the members of Christ, and make them the members of an harlot? God forbid. 16 What? know ye not that he which is joined to an harlot is one body? for two, saith he, shall be one flesh. 17 But he that is joined unto the Lord is one spirit. 18 Flee fornication. Every sin that a man doeth is without the body; but he that committeth fornication sinneth against his own body. 19 What? know ye not that your body is the temple of the Holy Ghost which is in you, which ye have of God, and ye are not your own? 20 For ye are bought with a price: therefore glorify God in your body, and in your spirit, which are God's.

1 Corinthians 7

Now concerning the things whereof ye wrote unto me: It is good for a man not to touch a woman. 2 Nevertheless, to avoid fornication, let every man have his own wife, and let every woman have her own husband. 3 Let the husband render unto the wife due benevolence: and likewise also the wife unto the husband. 4 The wife hath not power of her own body, but the husband: and likewise also the husband hath not power of his own body, but the wife. 5 Defraud ye not one the other, except it be with consent for a time, that ye may give yourselves to fasting and prayer; and come together again, that Satan tempt you not for your incontinency. 6 But I speak this by permission, and not of commandment. 7 For I would that all men were even as I myself. But every man hath his proper gift of God, one after this manner, and another after that. 8 I say therefore to the unmarried and widows, It is good for them if they abide even as I. 9 But if they cannot contain, let them marry: for it is better to marry than to burn. 10 And unto the married I command, yet not I, but the Lord, Let not the wife depart from her husband: 11 But and if she depart, let her remain unmarried, or be reconciled to her husband: and let not the husband put away his wife. 12 But to the rest speak I, not the Lord: If any brother hath a wife that believeth not, and she be pleased to dwell with him, let him not put her away. 13 And the woman which hath an husband that believeth not, and if he be pleased to dwell with her, let her not leave him. 14 For the unbelieving husband is sanctified by the wife, and the unbelieving wife is sanctified by the husband: else were your children unclean; but now are they holy. 15 But if the unbelieving depart, let him depart. A brother or a sister is not under bondage in such cases: but God hath called us to peace. 16 For what knowest thou, O wife, whether thou shalt save thy husband? or how knowest thou, O man, whether thou shalt save thy wife? 17 But as God hath distributed to every man, as the Lord hath called every one, so let him walk. And so ordain I in all churches. 18 Is any man called being circumcised? let him not become uncircumcised. Is any called in uncircumcision? let him not be circumcised. 19 Circumcision is nothing, and uncircumcision is nothing, but the keeping of the commandments of God. 20 Let every man abide in the same calling wherein he was called. 21 Art thou called being a servant? care not for it: but if thou mayest be made free, use it rather. 22 For he that is called in the Lord, being a servant, is the Lord's freeman: likewise also he that is called, being free, is Christ's servant. 23 Ye are bought with a price; be not ye the servants of men. 24 Brethren, let every man, wherein he is called, therein abide with God. 25 Now concerning virgins I have no commandment of the Lord: yet I give my judgment, as one that hath obtained mercy of the Lord to be faithful. 26 I suppose therefore that this is good for the present distress, I say, that it is good for a man so to be. 27 Art thou bound unto a wife? seek not to be loosed. Art thou loosed from a wife? seek not a wife. 28 But and if thou marry, thou hast not sinned; and if a virgin marry, she hath not sinned. Nevertheless such shall have trouble in the flesh: but I spare you. 29 But this I say, brethren, the time is short: it remaineth, that both they that have wives be as though they had none; 30 And they that weep, as though they wept not; and they that rejoice, as though they rejoiced not; and they that buy, as though they possessed not; 31 And they that use this world, as not abusing it: for the fashion of this world passeth away. 32 But I would have you without carefulness. He that is unmarried careth for the things that belong to the Lord, how he may please the Lord: 33 But he that is married careth for the things that are of the world, how he may please his wife. 34 There is difference also between a wife and a virgin. The unmarried woman careth for the things of the Lord, that she may be holy both in body and in spirit: but she that is married careth for the things of the world, how she may please her husband. 35 And this I speak for your own profit; not that I may cast a snare upon you, but for that which is comely, and that ye may attend upon the Lord without distraction. 36 But if any man think that he behaveth himself uncomely toward his virgin, if she pass the flower of her age, and need so require, let him do what he will, he sinneth not: let them marry. 37 Nevertheless he that standeth stedfast in his heart, having no necessity, but hath power over his own will, and hath so decreed in his heart that he will keep his virgin, doeth well. 38 So then he that giveth her in marriage doeth well; but he that giveth her not in marriage doeth better. 39 The wife is bound by the law as long as her husband liveth; but if her husband be dead, she is at liberty to be married to whom she will; only in the Lord. 40 But she is happier if she so abide, after my judgment: and I think also that I have the Spirit of God.

1 Corinthians 8

Now as touching things offered unto idols, we know that we all have knowledge. Knowledge puffeth up, but charity edifieth. 2 And if any man think that he knoweth any thing, he knoweth nothing yet as he ought to know. 3 But if any man love God, the same is known of him. 4 As concerning therefore the eating of those things that are offered in sacrifice unto idols, we know that an idol is nothing in the world, and that there is none other God but one. 5 For though there be that are called gods, whether in heaven or in earth, as there be gods many, and lords many, 6 But to us there is but one God, the Father, of whom are all things, and we in him; and one Lord Jesus Christ, by whom are all things, and we by him. 7 Howbeit there is not in every man that knowledge: for some with conscience of the idol unto this hour eat it as a thing offered unto an idol; and their conscience being weak is defiled. 8 But meat commendeth us not to God: for neither, if we eat, are we the better; neither, if we eat not, are we the worse. 9 But take heed lest by any means this liberty of yours become a stumblingblock to them that are weak. 10 For if any man see thee which hast knowledge sit at meat in the idol's temple, shall not the conscience of him which is weak be emboldened to eat those things which are offered to idols; 11 And through thy knowledge shall the weak brother perish, for whom Christ died? 12 But when ye sin so against the brethren, and wound their weak conscience, ye sin against Christ. 13 Wherefore, if meat make my brother to offend, I will eat no flesh while the world standeth, lest I make my brother to offend.

1 Corinthians 9

Am I not an apostle? am I not free? have I not seen Jesus Christ our Lord? are not ye my work in the Lord? 2 If I be not an apostle unto others, yet doubtless I am to you: for the seal of mine apostleship are ye in the Lord. 3 Mine answer to them that do examine me is this, 4 Have we not power to eat and to drink? 5 Have we not power to lead about a sister, a wife, as well as other apostles, and as the brethren of the Lord, and Cephas? 6 Or I only and Barnabas, have not we power to forbear working? 7 Who goeth a warfare any time at his own charges? who planteth a vineyard, and eateth not of the fruit thereof? or who feedeth a flock, and eateth not of the milk of the flock? 8 Say I these things as a man? or saith not the law the same also? 9 For it is written in the law of Moses, Thou shalt not muzzle the mouth of the ox that treadeth out the corn. Doth God take care for oxen? 10 Or saith he it altogether for our sakes? For our sakes, no doubt, this is written: that he that ploweth should plow in hope; and that he that thresheth in hope should be partaker of his hope. 11 If we have sown unto you spiritual things, is it a great thing if we shall reap your carnal things? 12 If others be partakers of this power over you, are not we rather? Nevertheless we have not used this power; but suffer all things, lest we should hinder the gospel of Christ. 13 Do ye not know that they which minister about holy things live of the things of the temple? and they which wait at the altar are partakers with the altar? 14 Even so hath the Lord ordained that they which preach the gospel should live of the gospel. 15 But I have used none of these things: neither have I written these things, that it should be so done unto me: for it were better for me to die, than that any man should make my glorying void. 16 For though I preach the gospel, I have nothing to glory of: for necessity is laid upon me; yea, woe is unto me, if I preach not the gospel! 17 For if I do this thing willingly, I have a reward: but if against my will, a dispensation of the gospel is committed unto me. 18 What is my reward then? Verily that, when I preach the gospel, I may make the gospel of Christ without charge, that I abuse not my power in the gospel. 19 For though I be free from all men, yet have I made myself servant unto all, that I might gain the more. 20 And unto the Jews I became as a Jew, that I might gain the Jews; to them that are under the law, as under the law, that I might gain them that are under the law; 21 To them that are without law, as without law, being not without law to God, but under the law to Christ, that I might gain them that are without law. 22 To the weak became I as weak, that I might gain the weak: I am made all things to all men, that I might by all means save some. 23 And this I do for the gospel's sake, that I might be partaker thereof with you. 24 Know ye not that they which run in a race run all, but one receiveth the prize? So run, that ye may obtain. 25 And every man that striveth for the mastery is temperate in all things. Now they do it to obtain a corruptible crown; but we an incorruptible. 26 I therefore so run, not as uncertainly; so fight I, not as one that beateth the air: 27 But I keep under my body, and bring it into subjection: lest that by any means, when I have preached to others, I myself should be a castaway.

1 Corinthians 10

Moreover, brethren, I would not that ye should be ignorant, how that all our fathers were under the cloud, and all passed through the sea; 2 And were all baptized unto Moses in the cloud and in the sea; 3 And did all eat the same spiritual meat; 4 And did all drink the same spiritual drink: for they drank of that spiritual Rock that followed them: and that Rock was Christ. 5 But with many of them God was not well pleased: for they were overthrown in the wilderness. 6 Now these things were our examples, to the intent we should not lust after evil things, as they also lusted. 7 Neither be ye idolaters, as were some of them; as it is written, The people sat down to eat and drink, and rose up to play. 8 Neither let us commit fornication, as some of them committed, and fell in one day three and twenty thousand. 9 Neither let us tempt Christ, as some of them also tempted, and were destroyed of serpents. 10 Neither murmur ye, as some of them also murmured, and were destroyed of the destroyer. 11 Now all these things happened unto them for ensamples: and they are written for our admonition, upon whom the ends of the world are come. 12 Wherefore let him that thinketh he standeth take heed lest he fall. 13 There hath no temptation taken you but such as is common to man: but God is faithful, who will not suffer you to be tempted above that ye are able; but will with the temptation also make a way to escape, that ye may be able to bear it. 14 Wherefore, my dearly beloved, flee from idolatry. 15 I speak as to wise men; judge ye what I say. 16 The cup of blessing which we bless, is it not the communion of the blood of Christ? The bread which we break, is it not the communion of the body of Christ? 17 For we being many are one bread, and one body: for we are all partakers of that one bread. 18 Behold Israel after the flesh: are not they which eat of the sacrifices partakers of the altar? 19 What say I then? that the idol is any thing, or that which is offered in sacrifice to idols is any thing? 20 But I say, that the things which the Gentiles sacrifice, they sacrifice to devils, and not to God: and I would not that ye should have fellowship with devils. 21 Ye cannot drink the cup of the Lord, and the cup of devils: ye cannot be partakers of the Lord's table, and of the table of devils. 22 Do we provoke the Lord to jealousy? are we stronger than he? 23 All things are lawful for me, but all things are not expedient: all things are lawful for me, but all things edify not. 24 Let no man seek his own, but every man another's wealth. 25 Whatsoever is sold in the shambles, that eat, asking no question for conscience sake: 26 For the earth is the Lord's, and the fulness thereof. 27 If any of them that believe not bid you to a feast, and ye be disposed to go; whatsoever is set before you, eat, asking no question for conscience sake. 28 But if any man say unto you, This is offered in sacrifice unto idols, eat not for his sake that shewed it, and for conscience sake: for the earth is the Lord's, and the fulness thereof: 29 Conscience, I say, not thine own, but of the other: for why is my liberty judged of another man's conscience? 30 For if I by grace be a partaker, why am I evil spoken of for that for which I give thanks? 31 Whether therefore ye eat, or drink, or whatsoever ye do, do all to the glory of God. 32 Give none offence, neither to the Jews, nor to the Gentiles, nor to the church of God: 33 Even as I please all men in all things, not seeking mine own profit, but the profit of many, that they may be saved.

1 Corinthians 11

Be ye followers of me, even as I also am of Christ. 2 Now I praise you, brethren, that ye remember me in all things, and keep the ordinances, as I delivered them to you. 3 But I would have you know, that the head of every man is Christ; and the head of the woman is the man; and the head of Christ is God. 4 Every man praying or prophesying, having his head covered, dishonoureth his head. 5 But every woman that prayeth or prophesieth with her head uncovered dishonoureth her head: for that is even all one as if she were shaven. 6 For if the woman be not covered, let her also be shorn: but if it be a shame for a woman to be shorn or shaven, let her be covered. 7 For a man indeed ought not to cover his head, forasmuch as he is the image and glory of God: but the woman is the glory of the man. 8 For the man is not of the woman; but the woman of the man. 9 Neither was the man created for the woman; but the woman for the man. 10 For this cause ought the woman to have power on her head because of the angels. 11 Nevertheless neither is the man without the woman, neither the woman without the man, in the Lord. 12 For as the woman is of the man, even so is the man also by the woman; but all things of god. 13 Judge in yourselves: is it comely that a woman pray unto God uncovered? 14 Doth not even nature itself teach you, that, if a man have long hair, it is a shame unto him? 15 But if a woman have long hair, it is a glory to her: for her hair is given her for a covering. 16 But if any man seem to be contentious, we have no such custom, neither the churches of God. 17 Now in this that I declare unto you I praise you not, that ye come together not for the better, but for the worse. 18 For first of all, when ye come together in the church, I hear that there be divisions among you; and I partly believe it. 19 For there must be also heresies among you, that they which are approved may be made manifest among you. 20 When ye come together therefore into one place, this is not to eat the Lord's supper. 21 For in eating every one taketh before other his own supper: and one is hungry, and another is drunken. 22 What? have ye not houses to eat and to drink in? or despise ye the church of God, and shame them that have not? What shall I say to you? shall I praise you in this? I praise you not. 23 For I have received of the Lord that which also I delivered unto you, That the Lord Jesus the same night in which he was betrayed took bread: 24 And when he had given thanks, he brake it, and said, Take, eat: this is my body, which is broken for you: this do in remembrance of me. 25 After the same manner also he took the cup, when he had supped, saying, This cup is the new testament in my blood: this do ye, as oft as ye drink it, in remembrance of me. 26 For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death till he come. 27 Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily, shall be guilty of the body and blood of the Lord. 28 But let a man examine himself, and so let him eat of that bread, and drink of that cup. 29 For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, not discerning the Lord's body. 30 For this cause many are weak and sickly among you, and many sleep. 31 For if we would judge ourselves, we should not be judged. 32 But when we are judged, we are chastened of the Lord, that we should not be condemned with the world. 33 Wherefore, my brethren, when ye come together to eat, tarry one for another. 34 And if any man hunger, let him eat at home; that ye come not together unto condemnation. And the rest will I set in order when I come.

1 Corinthians 12

Now concerning spiritual gifts, brethren, I would not have you ignorant. 2 Ye know that ye were Gentiles, carried away unto these dumb idols, even as ye were led. 3 Wherefore I give you to understand, that no man speaking by the Spirit of God calleth Jesus accursed: and that no man can say that Jesus is the Lord, but by the Holy Ghost. 4 Now there are diversities of gifts, but the same Spirit. 5 And there are differences of administrations, but the same Lord. 6 And there are diversities of operations, but it is the same God which worketh all in all. 7 But the manifestation of the Spirit is given to every man to profit withal. 8 For to one is given by the Spirit the word of wisdom; to another the word of knowledge by the same Spirit; 9 To another faith by the same Spirit; to another the gifts of healing by the same Spirit; 10 To another the working of miracles; to another prophecy; to another discerning of spirits; to another divers kinds of tongues; to another the interpretation of tongues: 11 But all these worketh that one and the selfsame Spirit, dividing to every man severally as he will. 12 For as the body is one, and hath many members, and all the members of that one body, being many, are one body: so also is Christ. 13 For by one Spirit are we all baptized into one body, whether we be Jews or Gentiles, whether we be bond or free; and have been all made to drink into one Spirit. 14 For the body is not one member, but many. 15 If the foot shall say, Because I am not the hand, I am not of the body; is it therefore not of the body? 16 And if the ear shall say, Because I am not the eye, I am not of the body; is it therefore not of the body? 17 If the whole body were an eye, where were the hearing? If the whole were hearing, where were the smelling? 18 But now hath God set the members every one of them in the body, as it hath pleased him. 19 And if they were all one member, where were the body? 20 But now are they many members, yet but one body. 21 And the eye cannot say unto the hand, I have no need of thee: nor again the head to the feet, I have no need of you. 22 Nay, much more those members of the body, which seem to be more feeble, are necessary: 23 And those members of the body, which we think to be less honourable, upon these we bestow more abundant honour; and our uncomely parts have more abundant comeliness. 24 For our comely parts have no need: but God hath tempered the body together, having given more abundant honour to that part which lacked: 25 That there should be no schism in the body; but that the members should have the same care one for another. 26 And whether one member suffer, all the members suffer with it; or one member be honoured, all the members rejoice with it. 27 Now ye are the body of Christ, and members in particular. 28 And God hath set some in the church, first apostles, secondarily prophets, thirdly teachers, after that miracles, then gifts of healings, helps, governments, diversities of tongues. 29 Are all apostles? are all prophets? are all teachers? are all workers of miracles? 30 Have all the gifts of healing? do all speak with tongues? do all interpret? 31 But covet earnestly the best gifts: and yet shew I unto you a more excellent way.

1 Corinthians 13

Though I speak with the tongues of men and of angels, and have not charity, I am become as sounding brass, or a tinkling cymbal. 2 And though I have the gift of prophecy, and understand all mysteries, and all knowledge; and though I have all faith, so that I could remove mountains, and have not charity, I am nothing. 3 And though I bestow all my goods to feed the poor, and though I give my body to be burned, and have not charity, it profiteth me nothing. 4 Charity suffereth long, and is kind; charity envieth not; charity vaunteth not itself, is not puffed up, 5 Doth not behave itself unseemly, seeketh not her own, is not easily provoked, thinketh no evil; 6 Rejoiceth not in iniquity, but rejoiceth in the truth; 7 Beareth all things, believeth all things, hopeth all things, endureth all things. 8 Charity never faileth: but whether there be prophecies, they shall fail; whether there be tongues, they shall cease; whether there be knowledge, it shall vanish away. 9 For we know in part, and we prophesy in part. 10 But when that which is perfect is come, then that which is in part shall be done away. 11 When I was a child, I spake as a child, I understood as a child, I thought as a child: but when I became a man, I put away childish things. 12 For now we see through a glass, darkly; but then face to face: now I know in part; but then shall I know even as also I am known. 13 And now abideth faith, hope, charity, these three; but the greatest of these is charity.

1 Corinthians 14

Follow after charity, and desire spiritual gifts, but rather that ye may prophesy. 2 For he that speaketh in an unknown tongue speaketh not unto men, but unto God: for no man understandeth him; howbeit in the spirit he speaketh mysteries. 3 But he that prophesieth speaketh unto men to edification, and exhortation, and comfort. 4 He that speaketh in an unknown tongue edifieth himself; but he that prophesieth edifieth the church. 5 I would that ye all spake with tongues, but rather that ye prophesied: for greater is he that prophesieth than he that speaketh with tongues, except he interpret, that the church may receive edifying. 6 Now, brethren, if I come unto you speaking with tongues, what shall I profit you, except I shall speak to you either by revelation, or by knowledge, or by prophesying, or by doctrine? 7 And even things without life giving sound, whether pipe or harp, except they give a distinction in the sounds, how shall it be known what is piped or harped? 8 For if the trumpet give an uncertain sound, who shall prepare himself to the battle? 9 So likewise ye, except ye utter by the tongue words easy to be understood, how shall it be known what is spoken? for ye shall speak into the air. 10 There are, it may be, so many kinds of voices in the world, and none of them is without signification. 11 Therefore if I know not the meaning of the voice, I shall be unto him that speaketh a barbarian, and he that speaketh shall be a barbarian unto me. 12 Even so ye, forasmuch as ye are zealous of spiritual gifts, seek that ye may excel to the edifying of the church. 13 Wherefore let him that speaketh in an unknown tongue pray that he may interpret. 14 For if I pray in an unknown tongue, my spirit prayeth, but my understanding is unfruitful. 15 What is it then? I will pray with the spirit, and I will pray with the understanding also: I will sing with the spirit, and I will sing with the understanding also. 16 Else when thou shalt bless with the spirit, how shall he that occupieth the room of the unlearned say Amen at thy giving of thanks, seeing he understandeth not what thou sayest? 17 For thou verily givest thanks well, but the other is not edified. 18 I thank my God, I speak with tongues more than ye all: 19 Yet in the church I had rather speak five words with my understanding, that by my voice I might teach others also, than ten thousand words in an unknown tongue. 20 Brethren, be not children in understanding: howbeit in malice be ye children, but in understanding be men. 21 In the law it is written, With men of other tongues and other lips will I speak unto this people; and yet for all that will they not hear me, saith the Lord. 22 Wherefore tongues are for a sign, not to them that believe, but to them that believe not: but prophesying serveth not for them that believe not, but for them which believe. 23 If therefore the whole church be come together into one place, and all speak with tongues, and there come in those that are unlearned, or unbelievers, will they not say that ye are mad? 24 But if all prophesy, and there come in one that believeth not, or one unlearned, he is convinced of all, he is judged of all: 25 And thus are the secrets of his heart made manifest; and so falling down on his face he will worship God, and report that God is in you of a truth. 26 How is it then, brethren? when ye come together, every one of you hath a psalm, hath a doctrine, hath a tongue, hath a revelation, hath an interpretation. Let all things be done unto edifying. 27 If any man speak in an unknown tongue, let it be by two, or at the most by three, and that by course; and let one interpret. 28 But if there be no interpreter, let him keep silence in the church; and let him speak to himself, and to God. 29 Let the prophets speak two or three, and let the other judge. 30 If any thing be revealed to another that sitteth by, let the first hold his peace. 31 For ye may all prophesy one by one, that all may learn, and all may be comforted. 32 And the spirits of the prophets are subject to the prophets. 33 For God is not the author of confusion, but of peace, as in all churches of the saints. 34 Let your women keep silence in the churches: for it is not permitted unto them to speak; but they are commanded to be under obedience, as also saith the law. 35 And if they will learn any thing, let them ask their husbands at home: for it is a shame for women to speak in the church. 36 What? came the word of God out from you? or came it unto you only? 37 If any man think himself to be a prophet, or spiritual, let him acknowledge that the things that I write unto you are the commandments of the Lord. 38 But if any man be ignorant, let him be ignorant. 39 Wherefore, brethren, covet to prophesy, and forbid not to speak with tongues. 40 Let all things be done decently and in order.

1 Corinthians 15

Moreover, brethren, I declare unto you the gospel which I preached unto you, which also ye have received, and wherein ye stand; 2 By which also ye are saved, if ye keep in memory what I preached unto you, unless ye have believed in vain. 3 For I delivered unto you first of all that which I also received, how that Christ died for our sins according to the scriptures; 4 And that he was buried, and that he rose again the third day according to the scriptures: 5 And that he was seen of Cephas, then of the twelve: 6 After that, he was seen of above five hundred brethren at once; of whom the greater part remain unto this present, but some are fallen asleep. 7 After that, he was seen of James; then of all the apostles. 8 And last of all he was seen of me also, as of one born out of due time. 9 For I am the least of the apostles, that am not meet to be called an apostle, because I persecuted the church of God. 10 But by the grace of God I am what I am: and his grace which was bestowed upon me was not in vain; but I laboured more abundantly than they all: yet not I, but the grace of God which was with me. 11 Therefore whether it were I or they, so we preach, and so ye believed. 12 Now if Christ be preached that he rose from the dead, how say some among you that there is no resurrection of the dead? 13 But if there be no resurrection of the dead, then is Christ not risen: 14 And if Christ be not risen, then is our preaching vain, and your faith is also vain. 15 Yea, and we are found false witnesses of God; because we have testified of God that he raised up Christ: whom he raised not up, if so be that the dead rise not. 16 For if the dead rise not, then is not Christ raised: 17 And if Christ be not raised, your faith is vain; ye are yet in your sins. 18 Then they also which are fallen asleep in Christ are perished. 19 If in this life only we have hope in Christ, we are of all men most miserable. 20 But now is Christ risen from the dead, and become the firstfruits of them that slept. 21 For since by man came death, by man came also the resurrection of the dead. 22 For as in Adam all die, even so in Christ shall all be made alive. 23 But every man in his own order: Christ the firstfruits; afterward they that are Christ's at his coming. 24 Then cometh the end, when he shall have delivered up the kingdom to God, even the Father; when he shall have put down all rule and all authority and power. 25 For he must reign, till he hath put all enemies under his feet. 26 The last enemy that shall be destroyed is death. 27 For he hath put all things under his feet. But when he saith, all things are put under him, it is manifest that he is excepted, which did put all things under him. 28 And when all things shall be subdued unto him, then shall the Son also himself be subject unto him that put all things under him, that God may be all in all. 29 Else what shall they do which are baptized for the dead, if the dead rise not at all? why are they then baptized for the dead? 30 And why stand we in jeopardy every hour? 31 I protest by your rejoicing which I have in Christ Jesus our Lord, I die daily. 32 If after the manner of men I have fought with beasts at Ephesus, what advantageth it me, if the dead rise not? let us eat and drink; for to morrow we die. 33 Be not deceived: evil communications corrupt good manners. 34 Awake to righteousness, and sin not; for some have not the knowledge of God: I speak this to your shame. 35 But some man will say, How are the dead raised up? and with what body do they come? 36 Thou fool, that which thou sowest is not quickened, except it die: 37 And that which thou sowest, thou sowest not that body that shall be, but bare grain, it may chance of wheat, or of some other grain: 38 But God giveth it a body as it hath pleased him, and to every seed his own body. 39 All flesh is not the same flesh: but there is one kind of flesh of men, another flesh of beasts, another of fishes, and another of birds. 40 There are also celestial bodies, and bodies terrestrial: but the glory of the celestial is one, and the glory of the terrestrial is another. 41 There is one glory of the sun, and another glory of the moon, and another glory of the stars: for one star differeth from another star in glory. 42 So also is the resurrection of the dead. It is sown in corruption; it is raised in incorruption: 43 It is sown in dishonour; it is raised in glory: it is sown in weakness; it is raised in power: 44 It is sown a natural body; it is raised a spiritual body. There is a natural body, and there is a spiritual body. 45 And so it is written, The first man Adam was made a living soul; the last Adam was made a quickening spirit. 46 Howbeit that was not first which is spiritual, but that which is natural; and afterward that which is spiritual. 47 The first man is of the earth, earthy: the second man is the Lord from heaven. 48 As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly. 49 And as we have borne the image of the earthy, we shall also bear the image of the heavenly. 50 Now this I say, brethren, that flesh and blood cannot inherit the kingdom of God; neither doth corruption inherit incorruption. 51 Behold, I shew you a mystery; We shall not all sleep, but we shall all be changed, 52 In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed. 53 For this corruptible must put on incorruption, and this mortal must put on immortality. 54 So when this corruptible shall have put on incorruption, and this mortal shall have put on immortality, then shall be brought to pass the saying that is written, Death is swallowed up in victory. 55 O death, where is thy sting? O grave, where is thy victory? 56 The sting of death is sin; and the strength of sin is the law. 57 But thanks be to God, which giveth us the victory through our Lord Jesus Christ. 58 Therefore, my beloved brethren, be ye stedfast, unmovable, always abounding in the work of the Lord, forasmuch as ye know that your labour is not in vain in the Lord.

1 Corinthians 16

Now concerning the collection for the saints, as I have given order to the churches of Galatia, even so do ye. 2 Upon the first day of the week let every one of you lay by him in store, as God hath prospered him, that there be no gatherings when I come. 3 And when I come, whomsoever ye shall approve by your letters, them will I send to bring your liberality unto Jerusalem. 4 And if it be meet that I go also, they shall go with me. 5 Now I will come unto you, when I shall pass through Macedonia: for I do pass through Macedonia. 6 And it may be that I will abide, yea, and winter with you, that ye may bring me on my journey whithersoever I go. 7 For I will not see you now by the way; but I trust to tarry a while with you, if the Lord permit. 8 But I will tarry at Ephesus until Pentecost. 9 For a great door and effectual is opened unto me, and there are many adversaries. 10 Now if Timotheus come, see that he may be with you without fear: for he worketh the work of the Lord, as I also do. 11 Let no man therefore despise him: but conduct him forth in peace, that he may come unto me: for I look for him with the brethren. 12 As touching our brother Apollos, I greatly desired him to come unto you with the brethren: but his will was not at all to come at this time; but he will come when he shall have convenient time. 13 Watch ye, stand fast in the faith, quit you like men, be strong. 14 Let all your things be done with charity. 15 I beseech you, brethren, ye know the house of Stephanas, that it is the firstfruits of Achaia, and that they have addicted themselves to the ministry of the saints, 16 That ye submit yourselves unto such, and to every one that helpeth with us, and laboureth. 17 I am glad of the coming of Stephanas and Fortunatus and Achaicus: for that which was lacking on your part they have supplied. 18 For they have refreshed my spirit and yours: therefore acknowledge ye them that are such. 19 The churches of Asia salute you. Aquila and Priscilla salute you much in the Lord, with the church that is in their house. 20 All the brethren greet you. Greet ye one another with an holy kiss. 21 The salutation of me Paul with mine own hand. 22 If any man love not the Lord Jesus Christ, let him be Anathema Maranatha. 23 The grace of our Lord Jesus Christ be with you. 24 My love be with you all in Christ Jesus. Amen.

List of Books

THE SECOND EPISTLE OF PAUL THE APOSTLE TO THE

2nd CORINTHIANS

2 Corinthians 1

Paul, an apostle of Jesus Christ by the will of God, and Timothy our brother, unto the church of God which is at Corinth, with all the saints which are in all Achaia: 2 Grace be to you and peace from God our Father, and from the Lord Jesus Christ. 3 Blessed be God, even the Father of our Lord Jesus Christ, the Father of mercies, and the God of all comfort; 4 Who comforteth us in all our tribulation, that we may be able to comfort them which are in any trouble, by the comfort wherewith we ourselves are comforted of God. 5 For as the sufferings of Christ abound in us, so our consolation also aboundeth by Christ. 6 And whether we be afflicted, it is for your consolation and salvation, which is effectual in the enduring of the same sufferings which we also suffer: or whether we be comforted, it is for your consolation and salvation. 7 And our hope of you is stedfast, knowing, that as ye are partakers of the sufferings, so shall ye be also of the consolation. 8 For we would not, brethren, have you ignorant of our trouble which came to us in Asia, that we were pressed out of measure, above strength, insomuch that we despaired even of life: 9 But we had the sentence of death in ourselves, that we should not trust in ourselves, but in God which raiseth the dead: 10 Who delivered us from so great a death, and doth deliver: in whom we trust that he will yet deliver us; 11 Ye also helping together by prayer for us, that for the gift bestowed upon us by the means of many persons thanks may be given by many on our behalf. 12 For our rejoicing is this, the testimony of our conscience, that in simplicity and godly sincerity, not with fleshly wisdom, but by the grace of God, we have had our conversation in the world, and more abundantly to you-ward. 13 For we write none other things unto you, than what ye read or acknowledge; and I trust ye shall acknowledge even to the end; 14 As also ye have acknowledged us in part, that we are your rejoicing, even as ye also are ours in the day of the Lord Jesus. 15 And in this confidence I was minded to come unto you before, that ye might have a second benefit; 16 And to pass by you into Macedonia, and to come again out of Macedonia unto you, and of you to be brought on my way toward Judaea. 17 When I therefore was thus minded, did I use lightness? or the things that I purpose, do I purpose according to the flesh, that with me there should be yea yea, and nay nay? 18 But as God is true, our word toward you was not yea and nay. 19 For the Son of God, Jesus Christ, who was preached among you by us, even by me and Silvanus and Timotheus, was not yea and nay, but in him was yea. 20 For all the promises of God in him are yea, and in him Amen, unto the glory of God by us. 21 Now he which stablisheth us with you in Christ, and hath anointed us, is God; 22 Who hath also sealed us, and given the earnest of the Spirit in our hearts. 23 Moreover I call God for a record upon my soul, that to spare you I came not as yet unto Corinth. 24 Not for that we have dominion over your faith, but are helpers of your joy: for by faith ye stand.

2 Corinthians 2

But I determined this with myself, that I would not come again to you in heaviness. 2 For if I make you sorry, who is he then that maketh me glad, but the same which is made sorry by me? 3 And I wrote this same unto you, lest, when I came, I should have sorrow from them of whom I ought to rejoice; having confidence in you all, that my joy is the joy of you all. 4 For out of much affliction and anguish of heart I wrote unto you with many tears; not that ye should be grieved, but that ye might know the love which I have more abundantly unto you. 5 But if any have caused grief, he hath not grieved me, but in part: that I may not overcharge you all. 6 Sufficient to such a man is this punishment, which was inflicted of many. 7 So that contrariwise ye ought rather to forgive him, and comfort him, lest perhaps such a one should be swallowed up with overmuch sorrow. 8 Wherefore I beseech you that ye would confirm your love toward him. 9 For to this end also did I write, that I might know the proof of you, whether ye be obedient in all things. 10 To whom ye forgive any thing, I forgive also: for if I forgave any thing, to whom I forgave it, for your sakes forgave I it in the person of Christ; 11 Lest Satan should get an advantage of us: for we are not ignorant of his devices. 12 Furthermore, when I came to Troas to preach Christ's gospel, and a door was opened unto me of the Lord, 13 I had no rest in my spirit, because I found not Titus my brother: but taking my leave of them, I went from thence into Macedonia. 14 Now thanks be unto God, which always causeth us to triumph in Christ, and maketh manifest the savour of his knowledge by us in every place. 15 For we are unto God a sweet savour of Christ, in them that are saved, and in them that perish: 16 To the one we are the savour of death unto death; and to the other the savour of life unto life. And who is sufficient for these things? 17 For we are not as many, which corrupt the word of God: but as of sincerity, but as of God, in the sight of God speak we in Christ.

2 Corinthians 3

Do we begin again to commend ourselves? or need we, as some others, epistles of commendation to you, or letters of commendation from you? 2 Ye are our epistle written in our hearts, known and read of all men: 3 Forasmuch as ye are manifestly declared to be the epistle of Christ ministered by us, written not with ink, but with the Spirit of the living God; not in tables of stone, but in fleshy tables of the heart. 4 And such trust have we through Christ to God-ward: 5 Not that we are sufficient of ourselves to think any thing as of ourselves; but our sufficiency is of God; 6 Who also hath made us able ministers of the new testament; not of the letter, but of the spirit: for the letter killeth, but the spirit giveth life. 7 But if the ministration of death, written and engraven in stones, was glorious, so that the children of Israel could not stedfastly behold the face of Moses for the glory of his countenance; which glory was to be done away: 8 How shall not the ministration of the spirit be rather glorious? 9 For if the ministration of condemnation be glory, much more doth the ministration of righteousness exceed in glory. 10 For even that which was made glorious had no glory in this respect, by reason of the glory that excelleth. 11 For if that which is done away was glorious, much more that which remaineth is glorious. 12 Seeing then that we have such hope, we use great plainness of speech: 13 And not as Moses, which put a vail over his face, that the children of Israel could not stedfastly look to the end of that which is abolished: 14 But their minds were blinded: for until this day remaineth the same vail untaken away in the reading of the old testament; which vail is done away in Christ. 15 But even unto this day, when Moses is read, the vail is upon their heart. 16 Nevertheless when it shall turn to the Lord, the vail shall be taken away. 17 Now the Lord is that Spirit: and where the Spirit of the Lord is, there is liberty. 18 But we all, with open face beholding as in a glass the glory of the Lord, are changed into the same image from glory to glory, even as by the Spirit of the Lord.

2 Corinthians 4

Therefore seeing we have this ministry, as we have received mercy, we faint not; 2 But have renounced the hidden things of dishonesty, not walking in craftiness, nor handling the word of God deceitfully; but by manifestation of the truth commending ourselves to every man's conscience in the sight of God. 3 But if our gospel be hid, it is hid to them that are lost: 4 In whom the god of this world hath blinded the minds of them which believe not, lest the light of the glorious gospel of Christ, who is the image of God, should shine unto them. 5 For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake. 6 For God, who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ. 7 But we have this treasure in earthen vessels, that the excellency of the power may be of God, and not of us. 8 We are troubled on every side, yet not distressed; we are perplexed, but not in despair; 9 Persecuted, but not forsaken; cast down, but not destroyed; 10 Always bearing about in the body the dying of the Lord Jesus, that the life also of Jesus might be made manifest in our body. 11 For we which live are alway delivered unto death for Jesus' sake, that the life also of Jesus might be made manifest in our mortal flesh. 12 So then death worketh in us, but life in you. 13 We having the same spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak; 14 Knowing that he which raised up the Lord Jesus shall raise up us also by Jesus, and shall present us with you. 15 For all things are for your sakes, that the abundant grace might through the thanksgiving of many redound to the glory of God. 16 For which cause we faint not; but though our outward man perish, yet the inward man is renewed day by day. 17 For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory; 18 While we look not at the things which are seen, but at the things which are not seen: for the things which are seen are temporal; but the things which are not seen are eternal.

2 Corinthians 5

For we know that if our earthly house of this tabernacle were dissolved, we have a building of God, an house not made with hands, eternal in the heavens. 2 For in this we groan, earnestly desiring to be clothed upon with our house which is from heaven: 3 If so be that being clothed we shall not be found naked. 4 For we that are in this tabernacle do groan, being burdened: not for that we would be unclothed, but clothed upon, that mortality might be swallowed up of life. 5 Now he that hath wrought us for the selfsame thing is God, who also hath given unto us the earnest of the Spirit. 6 Therefore we are always confident, knowing that, whilst we are at home in the body, we are absent from the Lord: 7 For we walk by faith, not by sight: 8 We are confident, I say, and willing rather to be absent from the body, and to be present with the Lord. 9 Wherefore we labour, that, whether present or absent, we may be accepted of him. 10 For we must all appear before the judgment seat of Christ; that every one may receive the things done in his body, according to that he hath done, whether it be good or bad. 11 Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences. 12 For we commend not ourselves again unto you, but give you occasion to glory on our behalf, that ye may have somewhat to answer them which glory in appearance, and not in heart. 13 For whether we be beside ourselves, it is to God: or whether we be sober, it is for your cause. 14 For the love of Christ constraineth us; because we thus judge, that if one died for all, then were all dead: 15 And that he died for all, that they which live should not henceforth live unto themselves, but unto him which died for them, and rose again. 16 Wherefore henceforth know we no man after the flesh: yea, though we have known Christ after the flesh, yet now henceforth know we him no more. 17 Therefore if any man be in Christ, he is a new creature: old things are passed away; behold, all things are become new. 18 And all things are of God, who hath reconciled us to himself by Jesus Christ, and hath given to us the ministry of reconciliation; 19 To wit, that God was in Christ, reconciling the world unto himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation. 20 Now then we are ambassadors for Christ, as though God did beseech you by us: we pray you in Christ's stead, be ye reconciled to God. 21 For he hath made him to be sin for us, who knew no sin; that we might be made the righteousness of God in him.

2 Corinthians 6

We then, as workers together with him, beseech you also that ye receive not the grace of God in vain. 2 For he saith, I have heard thee in a time accepted, and in the day of salvation have I succoured thee: behold, now is the accepted time; behold, now is the day of salvation. 3 Giving no offence in any thing, that the ministry be not blamed: 4 But in all things approving ourselves as the ministers of God, in much patience, in afflictions, in necessities, in distresses, 5 In stripes, in imprisonments, in tumults, in labours, in watchings, in fastings; 6 By pureness, by knowledge, by longsuffering, by kindness, by the Holy Ghost, by love unfeigned, 7 By the word of truth, by the power of God, by the armour of righteousness on the right hand and on the left, 8 By honour and dishonour, by evil report and good report: as deceivers, and yet true; 9 As unknown, and yet well known; as dying, and, behold, we live; as chastened, and not killed; 10 As sorrowful, yet alway rejoicing; as poor, yet making many rich; as having nothing, and yet possessing all things. 11 O ye Corinthians, our mouth is open unto you, our heart is enlarged. 12 Ye are not straitened in us, but ye are straitened in your own bowels. 13 Now for a recompence in the same, I speak as unto my children, be ye also enlarged. 14 Be ye not unequally yoked together with unbelievers: for what fellowship hath righteousness with unrighteousness? and what communion hath light with darkness? 15 And what concord hath Christ with Belial? or what part hath he that believeth with an infidel? 16 And what agreement hath the temple of God with idols? for ye are the temple of the living God; as God hath said, I will dwell in them, and walk in them; and I will be their God, and they shall be my people. 17 Wherefore come out from among them, and be ye separate, saith the Lord, and touch not the unclean thing; and I will receive you, 18 And will be a Father unto you, and ye shall be my sons and daughters, saith the Lord Almighty.

2 Corinthians 7

Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God. 2 Receive us; we have wronged no man, we have corrupted no man, we have defrauded no man. 3 I speak not this to condemn you: for I have said before, that ye are in our hearts to die and live with you. 4 Great is my boldness of speech toward you, great is my glorying of you: I am filled with comfort, I am exceeding joyful in all our tribulation. 5 For, when we were come into Macedonia, our flesh had no rest, but we were troubled on every side; without were fightings, within were fears. 6 Nevertheless God, that comforteth those that are cast down, comforted us by the coming of Titus; 7 And not by his coming only, but by the consolation wherewith he was comforted in you, when he told us your earnest desire, your mourning, your fervent mind toward me; so that I rejoiced the more. 8 For though I made you sorry with a letter, I do not repent, though I did repent: for I perceive that the same epistle hath made you sorry, though it were but for a season. 9 Now I rejoice, not that ye were made sorry, but that ye sorrowed to repentance: for ye were made sorry after a godly manner, that ye might receive damage by us in nothing. 10 For godly sorrow worketh repentance to salvation not to be repented of: but the sorrow of the world worketh death. 11 For behold this selfsame thing, that ye sorrowed after a godly sort, what carefulness it wrought in you, yea, what clearing of yourselves, yea, what indignation, yea, what fear, yea, what vehement desire, yea, what zeal, yea, what revenge! In all things ye have approved yourselves to be clear in this matter. 12 Wherefore, though I wrote unto you, I did it not for his cause that had done the wrong, nor for his cause that suffered wrong, but that our care for you in the sight of God might appear unto you. 13 Therefore we were comforted in your comfort: yea, and exceedingly the more joyed we for the joy of Titus, because his spirit was refreshed by you all. 14 For if I have boasted any thing to him of you, I am not ashamed; but as we spake all things to you in truth, even so our boasting, which I made before Titus, is found a truth. 15 And his inward affection is more abundant toward you, whilst he remembereth the obedience of you all, how with fear and trembling ye received him. 16 I rejoice therefore that I have confidence in you in all things.

2 Corinthians 8

Moreover, brethren, we do you to wit of the grace of God bestowed on the churches of Macedonia; 2 How that in a great trial of affliction the abundance of their joy and their deep poverty abounded unto the riches of their liberality. 3 For to their power, I bear record, yea, and beyond their power they were willing of themselves; 4 Praying us with much intreaty that we would receive the gift, and take upon us the fellowship of the ministering to the saints. 5 And this they did, not as we hoped, but first gave their own selves to the Lord, and unto us by the will of God. 6 Insomuch that we desired Titus, that as he had begun, so he would also finish in you the same grace also. 7 Therefore, as ye abound in every thing, in faith, and utterance, and knowledge, and in all diligence, and in your love to us, see that ye abound in this grace also. 8 I speak not by commandment, but by occasion of the forwardness of others, and to prove the sincerity of your love. 9 For ye know the grace of our Lord Jesus Christ, that, though he was rich, yet for your sakes he became poor, that ye through his poverty might be rich. 10 And herein I give my advice: for this is expedient for you, who have begun before, not only to do, but also to be forward a year ago. 11 Now therefore perform the doing of it; that as there was a readiness to will, so there may be a performance also out of that which ye have. 12 For if there be first a willing mind, it is accepted according to that a man hath, and not according to that he hath not. 13 For I mean not that other men be eased, and ye burdened: 14 But by an equality, that now at this time your abundance may be a supply for their want, that their abundance also may be a supply for your want: that there may be equality: 15 As it is written, He that had gathered much had nothing over; and he that had gathered little had no lack. 16 But thanks be to God, which put the same earnest care into the heart of Titus for you. 17 For indeed he accepted the exhortation; but being more forward, of his own accord he went unto you. 18 And we have sent with him the brother, whose praise is in the gospel throughout all the churches; 19 And not that only, but who was also chosen of the churches to travel with us with this grace, which is administered by us to the glory of the same Lord, and declaration of your ready mind: 20 Avoiding this, that no man should blame us in this abundance which is administered by us: 21 Providing for honest things, not only in the sight of the Lord, but also in the sight of men. 22 And we have sent with them our brother, whom we have oftentimes proved diligent in many things, but now much more diligent, upon the great confidence which I have in you. 23 Whether any do enquire of Titus, he is my partner and fellowhelper concerning you: or our brethren be enquired of, they are the messengers of the churches, and the glory of Christ. 24 Wherefore shew ye to them, and before the churches, the proof of your love, and of our boasting on your behalf.

2 Corinthians 9

For as touching the ministering to the saints, it is superfluous for me to write to you: 2 For I know the forwardness of your mind, for which I boast of you to them of Macedonia, that Achaia was ready a year ago; and your zeal hath provoked very many. 3 Yet have I sent the brethren, lest our boasting of you should be in vain in this behalf; that, as I said, ye may be ready: 4 Lest haply if they of Macedonia come with me, and find you unprepared, we that we say not, ye should be ashamed in this same confident boasting. 5 Therefore I thought it necessary to exhort the brethren, that they would go before unto you, and make up beforehand your bounty, whereof ye had notice before, that the same might be ready, as a matter of bounty, and not as of covetousness. 6 But this I say, He which soweth sparingly shall reap also sparingly; and he which soweth bountifully shall reap also bountifully. 7 Every man according as he purposeth in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful giver. 8 And God is able to make all grace abound toward you; that ye, always having all sufficiency in all things, may abound to every good work: 9 As it is written, He hath dispersed abroad; he hath given to the poor: his righteousness remaineth for ever. 10 Now he that ministereth seed to the sower both minister bread for your food, and multiply your seed sown, and increase the fruits of your righteousness; 11 Being enriched in every thing to all bountifulness, which causeth through us thanksgiving to God. 12 For the administration of this service not only supplieth the want of the saints, but is abundant also by many thanksgivings unto God; 13 Whiles by the experiment of this ministration they glorify God for your professed subjection into the gospel of Christ, and for your liberal distribution unto them, and unto all men; 14 And by their prayer for you, which long after you for the exceeding grace of God in you. 15 Thanks be unto God for his unspeakable gift.

2 Corinthians 10

Now I Paul myself beseech you by the meekness and gentleness of Christ, who in presence am base among you, but being absent am bold toward you: 2 But I beseech you, that I may not be bold when I am present with that confidence, wherewith I think to be bold against some, which think of us as if we walked according to the flesh. 3 For though we walk in the flesh, we do not war after the flesh: 4 For the weapons of our warfare are not carnal, but mighty through God to the pulling down of strong holds; 5 Casting down imaginations, and every high thing that exalteth itself against the knowledge of God, and bringing into captivity every thought to the obedience of Christ; 6 And having in a readiness to revenge all disobedience, when your obedience is fulfilled. 7 Do ye look on things after the outward appearance? If any man trust to himself that he is Christ's, let him of himself think this again, that, as he is Christ's, even so are we Christ's. 8 For though I should boast somewhat more of our authority, which the Lord hath given us for edification, and not for your destruction, I should not be ashamed: 9 That I may not seem as if I would terrify you by letters. 10 For his letters, say they, are weighty and powerful; but his bodily presence is weak, and his speech contemptible. 11 Let such an one think this, that, such as we are in word by letters when we are absent, such will we be also in deed when we are present. 12 For we dare not make ourselves of the number, or compare ourselves with some that commend themselves: but they measuring themselves by themselves, and comparing themselves among themselves, are not wise. 13 But we will not boast of things without our measure, but according to the measure of the rule which God hath distributed to us, a measure to reach even unto you. 14 For we stretch not ourselves beyond our measure, as though we reached not unto you: for we are come as far as to you also in preaching the gospel of Christ: 15 Not boasting of things without our measure, that is, of other men's labours; but having hope, when your faith is increased, that we shall be enlarged by you according to our rule abundantly, 16 To preach the gospel in the regions beyond you, and not to boast in another man's line of things made ready to our hand. 17 But he that glorieth, let him glory in the Lord. 18 For not he that commendeth himself is approved, but whom the Lord commendeth.

2 Corinthians 11

Would to God ye could bear with me a little in my folly: and indeed bear with me. 2 For I am jealous over you with godly jealousy: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ. 3 But I fear, lest by any means, as the serpent beguiled Eve through his subtilty, so your minds should be corrupted from the simplicity that is in Christ. 4 For if he that cometh preacheth another Jesus, whom we have not preached, or if ye receive another spirit, which ye have not received, or another gospel, which ye have not accepted, ye might well bear with him. 5 For I suppose I was not a whit behind the very chiefest apostles. 6 But though I be rude in speech, yet not in knowledge; but we have been throughly made manifest among you in all things. 7 Have I committed an offence in abasing myself that ye might be exalted, because I have preached to you the gospel of God freely? 8 I robbed other churches, taking wages of them, to do you service. 9 And when I was present with you, and wanted, I was chargeable to no man: for that which was lacking to me the brethren which came from Macedonia supplied: and in all things I have kept myself from being burdensome unto you, and so will I keep myself. 10 As the truth of Christ is in me, no man shall stop me of this boasting in the regions of Achaia. 11 Wherefore? because I love you not? God knoweth. 12 But what I do, that I will do, that I may cut off occasion from them which desire occasion; that wherein they glory, they may be found even as we. 13 For such are false apostles, deceitful workers, transforming themselves into the apostles of Christ. 14 And no marvel; for Satan himself is transformed into an angel of light. 15 Therefore it is no great thing if his ministers also be transformed as the ministers of righteousness; whose end shall be according to their works. 16 I say again, Let no man think me a fool; if otherwise, yet as a fool receive me, that I may boast myself a little. 17 That which I speak, I speak it not after the Lord, but as it were foolishly, in this confidence of boasting. 18 Seeing that many glory after the flesh, I will glory also. 19 For ye suffer fools gladly, seeing ye yourselves are wise. 20 For ye suffer, if a man bring you into bondage, if a man devour you, if a man take of you, if a man exalt himself, if a man smite you on the face. 21 I speak as concerning reproach, as though we had been weak. Howbeit whereinsoever any is bold, I speak foolishly, I am bold also. 22 Are they Hebrews? so am I. Are they Israelites? so am I. Are they the seed of Abraham? so am I. 23 Are they ministers of Christ? I speak as a fool I am more; in labours more abundant, in stripes above measure, in prisons more frequent, in deaths oft. 24 Of the Jews five times received I forty stripes save one. 25 Thrice was I beaten with rods, once was I stoned, thrice I suffered shipwreck, a night and a day I have been in the deep; 26 In journeyings often, in perils of waters, in perils of robbers, in perils by mine own countrymen, in perils by the heathen, in perils in the city, in perils in the wilderness, in perils in the sea, in perils among false brethren; 27 In weariness and painfulness, in watchings often, in hunger and thirst, in fastings often, in cold and nakedness. 28 Beside those things that are without, that which cometh upon me daily, the care of all the churches. 29 Who is weak, and I am not weak? who is offended, and I burn not? 30 If I must needs glory, I will glory of the things which concern mine infirmities. 31 The God and Father of our Lord Jesus Christ, which is blessed for evermore, knoweth that I lie not. 32 In Damascus the governor under Aretas the king kept the city of the Damascenes with a garrison, desirous to apprehend me: 33 And through a window in a basket was I let down by the wall, and escaped his hands.

2 Corinthians 12

It is not expedient for me doubtless to glory. I will come to visions and revelations of the Lord. 2 I knew a man in Christ above fourteen years ago, whether in the body, I cannot tell; or whether out of the body, I cannot tell: God knoweth; such an one caught up to the third heaven. 3 And I knew such a man, whether in the body, or out of the body, I cannot tell: God knoweth; 4 How that he was caught up into paradise, and heard unspeakable words, which it is not lawful for a man to utter. 5 Of such an one will I glory: yet of myself I will not glory, but in mine infirmities. 6 For though I would desire to glory, I shall not be a fool; for I will say the truth: but now I forbear, lest any man should think of me above that which he seeth me to be, or that he heareth of me. 7 And lest I should be exalted above measure through the abundance of the revelations, there was given to me a thorn in the flesh, the messenger of Satan to buffet me, lest I should be exalted above measure. 8 For this thing I besought the Lord thrice, that it might depart from me. 9 And he said unto me, My grace is sufficient for thee: for my strength is made perfect in weakness. Most gladly therefore will I rather glory in my infirmities, that the power of Christ may rest upon me. 10 Therefore I take pleasure in infirmities, in reproaches, in necessities, in persecutions, in distresses for Christ's sake: for when I am weak, then am I strong. 11 I am become a fool in glorying; ye have compelled me: for I ought to have been commended of you: for in nothing am I behind the very chiefest apostles, though I be nothing. 12 Truly the signs of an apostle were wrought among you in all patience, in signs, and wonders, and mighty deeds. 13 For what is it wherein ye were inferior to other churches, except it be that I myself was not burdensome to you? forgive me this wrong. 14 Behold, the third time I am ready to come to you; and I will not be burdensome to you: for I seek not yours, but you: for the children ought not to lay up for the parents, but the parents for the children. 15 And I will very gladly spend and be spent for you; though the more abundantly I love you, the less I be loved. 16 But be it so, I did not burden you: nevertheless, being crafty, I caught you with guile. 17 Did I make a gain of you by any of them whom I sent unto you? 18 I desired Titus, and with him I sent a brother. Did Titus make a gain of you? walked we not in the same spirit? walked we not in the same steps? 19 Again, think ye that we excuse ourselves unto you? we speak before God in Christ: but we do all things, dearly beloved, for your edifying. 20 For I fear, lest, when I come, I shall not find you such as I would, and that I shall be found unto you such as ye would not: lest there be debates, envyings, wraths, strifes, backbitings, whisperings, swellings, tumults: 21 And lest, when I come again, my God will humble me among you, and that I shall bewail many which have sinned already, and have not repented of the uncleanness and fornication and lasciviousness which they have committed.

2 Corinthians 13

This is the third time I am coming to you. In the mouth of two or three witnesses shall every word be established. 2 I told you before, and foretell you, as if I were present, the second time; and being absent now I write to them which heretofore have sinned, and to all other, that, if I come again, I will not spare: 3 Since ye seek a proof of Christ speaking in me, which to you-ward is not weak, but is mighty in you. 4 For though he was crucified through weakness, yet he liveth by the power of God. For we also are weak in him, but we shall live with him by the power of God toward you. 5 Examine yourselves, whether ye be in the faith; prove your own selves. Know ye not your own selves, how that Jesus Christ is in you, except ye be reprobates? 6 But I trust that ye shall know that we are not reprobates. 7 Now I pray to God that ye do no evil; not that we should appear approved, but that ye should do that which is honest, though we be as reprobates. 8 For we can do nothing against the truth, but for the truth. 9 For we are glad, when we are weak, and ye are strong: and this also we wish, even your perfection. 10 Therefore I write these things being absent, lest being present I should use sharpness, according to the power which the Lord hath given me to edification, and not to destruction. 11 Finally, brethren, farewell. Be perfect, be of good comfort, be of one mind, live in peace; and the God of love and peace shall be with you. 12 Greet one another with an holy kiss. 13 All the saints salute you. 14 The grace of the Lord Jesus Christ, and the love of God, and the communion of the Holy Ghost, be with you all. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

GALATIANS

Galatians 1

Paul, an apostle, not of men, neither by man, but by Jesus Christ, and God the Father, who raised him from the dead; 2 And all the brethren which are with me, unto the churches of Galatia: 3 Grace be to you and peace from God the Father, and from our Lord Jesus Christ, 4 Who gave himself for our sins, that he might deliver us from this present evil world, according to the will of God and our Father: 5 To whom be glory for ever and ever. Amen. 6 I marvel that ye are so soon removed from him that called you into the grace of Christ unto another gospel: 7 Which is not another; but there be some that trouble you, and would pervert the gospel of Christ. 8 But though we, or an angel from heaven, preach any other gospel unto you than that which we have preached unto you, let him be accursed. 9 As we said before, so say I now again, If any man preach any other gospel unto you than that ye have received, let him be accursed. 10 For do I now persuade men, or God? or do I seek to please men? for if I yet pleased men, I should not be the servant of Christ. 11 But I certify you, brethren, that the gospel which was preached of me is not after man. 12 For I neither received it of man, neither was I taught it, but by the revelation of Jesus Christ. 13 For ye have heard of my conversation in time past in the Jews' religion, how that beyond measure I persecuted the church of God, and wasted it: 14 And profited in the Jews' religion above many my equals in mine own nation, being more exceedingly zealous of the traditions of my fathers. 15 But when it pleased God, who separated me from my mother's womb, and called me by his grace, 16 To reveal his Son in me, that I might preach him among the heathen; immediately I conferred not with flesh and blood: 17 Neither went I up to Jerusalem to them which were apostles before me; but I went into Arabia, and returned again unto Damascus. 18 Then after three years I went up to Jerusalem to see Peter, and abode with him fifteen days. 19 But other of the apostles saw I none, save James the Lord's brother. 20 Now the things which I write unto you, behold, before God, I lie not. 21 Afterwards I came into the regions of Syria and Cilicia; 22 And was unknown by face unto the churches of Judaea which were in Christ: 23 But they had heard only, That he which persecuted us in times past now preacheth the faith which once he destroyed. 24 And they glorified God in me.

Galatians 2

Then fourteen years after I went up again to Jerusalem with Barnabas, and took Titus with me also. 2 And I went up by revelation, and communicated unto them that gospel which I preach among the Gentiles, but privately to them which were of reputation, lest by any means I should run, or had run, in vain. 3 But neither Titus, who was with me, being a Greek, was compelled to be circumcised: 4 And that because of false brethren unawares brought in, who came in privily to spy out our liberty which we have in Christ Jesus, that they might bring us into bondage: 5 To whom we gave place by subjection, no, not for an hour; that the truth of the gospel might continue with you. 6 But of these who seemed to be somewhat, whatsoever they were, it maketh no matter to me: God accepteth no man's person: for they who seemed to be somewhat in conference added nothing to me: 7 But contrariwise, when they saw that the gospel of the uncircumcision was committed unto me, as the gospel of the circumcision was unto Peter; 8 For he that wrought effectually in Peter to the apostleship of the circumcision, the same was mighty in me toward the Gentiles: 9 And when James, Cephas, and John, who seemed to be pillars, perceived the grace that was given unto me, they gave to me and Barnabas the right hands of fellowship; that we should go unto the heathen, and they unto the circumcision. 10 Only they would that we should remember the poor; the same which I also was forward to do. 11 But when Peter was come to Antioch, I withstood him to the face, because he was to be blamed. 12 For before that certain came from James, he did eat with the Gentiles: but when they were come, he withdrew and separated himself, fearing them which were of the circumcision. 13 And the other Jews dissembled likewise with him; insomuch that Barnabas also was carried away with their dissimulation. 14 But when I saw that they walked not uprightly according to the truth of the gospel, I said unto Peter before them all, If thou, being a Jew, livest after the manner of Gentiles, and not as do the Jews, why compellest thou the Gentiles to live as do the Jews? 15 We who are Jews by nature, and not sinners of the Gentiles, 16 Knowing that a man is not justified by the works of the law, but by the faith of Jesus Christ, even we have believed in Jesus Christ, that we might be justified by the faith of Christ, and not by the works of the law: for by the works of the law shall no flesh be justified. 17 But if, while we seek to be justified by Christ, we ourselves also are found sinners, is therefore Christ the minister of sin? God forbid. 18 For if I build again the things which I destroyed, I make myself a transgressor. 19 For I through the law am dead to the law, that I might live unto God. 20 I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me, and gave himself for me. 21 I do not frustrate the grace of God: for if righteousness come by the law, then Christ is dead in vain.

Galatians 3

O foolish Galatians, who hath bewitched you, that ye should not obey the truth, before whose eyes Jesus Christ hath been evidently set forth, crucified among you? 2 This only would I learn of you, Received ye the Spirit by the works of the law, or by the hearing of faith? 3 Are ye so foolish? having begun in the Spirit, are ye now made perfect by the flesh? 4 Have ye suffered so many things in vain? if it be yet in vain. 5 He therefore that ministereth to you the Spirit, and worketh miracles among you, doeth he it by the works of the law, or by the hearing of faith? 6 Even as Abraham believed God, and it was accounted to him for righteousness. 7 Know ye therefore that they which are of faith, the same are the children of Abraham. 8 And the scripture, foreseeing that God would justify the heathen through faith, preached before the gospel unto Abraham, saying, In thee shall all nations be blessed. 9 So then they which be of faith are blessed with faithful Abraham. 10 For as many as are of the works of the law are under the curse: for it is written, Cursed is every one that continueth not in all things which are written in the book of the law to do them. 11 But that no man is justified by the law in the sight of God, it is evident: for, The just shall live by faith. 12 And the law is not of faith: but, The man that doeth them shall live in them. 13 Christ hath redeemed us from the curse of the law, being made a curse for us: for it is written, Cursed is every one that hangeth on a tree: 14 That the blessing of Abraham might come on the Gentiles through Jesus Christ; that we might receive the promise of the Spirit through faith. 15 Brethren, I speak after the manner of men; Though it be but a man's covenant, yet if it be confirmed, no man disannulleth, or addeth thereto. 16 Now to Abraham and his seed were the promises made. He saith not, And to seeds, as of many; but as of one, And to thy seed, which is Christ. 17 And this I say, that the covenant, that was confirmed before of God in Christ, the law, which was four hundred and thirty years after, cannot disannul, that it should make the promise of none effect. 18 For if the inheritance be of the law, it is no more of promise: but God gave it to Abraham by promise. 19 Wherefore then serveth the law? It was added because of transgressions, till the seed should come to whom the promise was made; and it was ordained by angels in the hand of a mediator. 20 Now a mediator is not a mediator of one, but God is one. 21 Is the law then against the promises of God? God forbid: for if there had been a law given which could have given life, verily righteousness should have been by the law. 22 But the scripture hath concluded all under sin, that the promise by faith of Jesus Christ might be given to them that believe. 23 But before faith came, we were kept under the law, shut up unto the faith which should afterwards be revealed. 24 Wherefore the law was our schoolmaster to bring us unto Christ, that we might be justified by faith. 25 But after that faith is come, we are no longer under a schoolmaster. 26 For ye are all the children of God by faith in Christ Jesus. 27 For as many of you as have been baptized into Christ have put on Christ. 28 There is neither Jew nor Greek, there is neither bond nor free, there is neither male nor female: for ye are all one in Christ Jesus. 29 And if ye be Christ's, then are ye Abraham's seed, and heirs according to the promise.

Galatians 4

Now I say, That the heir, as long as he is a child, differeth nothing from a servant, though he be lord of all; 2 But is under tutors and governors until the time appointed of the father. 3 Even so we, when we were children, were in bondage under the elements of the world: 4 But when the fulness of the time was come, God sent forth his Son, made of a woman, made under the law, 5 To redeem them that were under the law, that we might receive the adoption of sons. 6 And because ye are sons, God hath sent forth the Spirit of his Son into your hearts, crying, Abba, Father. 7 Wherefore thou art no more a servant, but a son; and if a son, then an heir of God through Christ. 8 Howbeit then, when ye knew not God, ye did service unto them which by nature are no gods. 9 But now, after that ye have known God, or rather are known of God, how turn ye again to the weak and beggarly elements, whereunto ye desire again to be in bondage? 10 Ye observe days, and months, and times, and years. 11 I am afraid of you, lest I have bestowed upon you labour in vain. 12 Brethren, I beseech you, be as I am; for I am as ye are: ye have not injured me at all. 13 Ye know how through infirmity of the flesh I preached the gospel unto you at the first. 14 And my temptation which was in my flesh ye despised not, nor rejected; but received me as an angel of God, even as Christ Jesus. 15 Where is then the blessedness ye spake of? for I bear you record, that, if it had been possible, ye would have plucked out your own eyes, and have given them to me. 16 Am I therefore become your enemy, because I tell you the truth? 17 They zealously affect you, but not well; yea, they would exclude you, that ye might affect them. 18 But it is good to be zealously affected always in a good thing, and not only when I am present with you. 19 My little children, of whom I travail in birth again until Christ be formed in you, 20 I desire to be present with you now, and to change my voice; for I stand in doubt of you. 21 Tell me, ye that desire to be under the law, do ye not hear the law? 22 For it is written, that Abraham had two sons, the one by a bondmaid, the other by a freewoman. 23 But he who was of the bondwoman was born after the flesh; but he of the freewoman was by promise. 24 Which things are an allegory: for these are the two covenants; the one from the mount Sinai, which gendereth to bondage, which is Agar. 25 For this Agar is mount Sinai in Arabia, and answereth to Jerusalem which now is, and is in bondage with her children. 26 But Jerusalem which is above is free, which is the mother of us all. 27 For it is written, Rejoice, thou barren that bearest not; break forth and cry, thou that travailest not: for the desolate hath many more children than she which hath an husband. 28 Now we, brethren, as Isaac was, are the children of promise. 29 But as then he that was born after the flesh persecuted him that was born after the Spirit, even so it is now. 30 Nevertheless what saith the scripture? Cast out the bondwoman and her son: for the son of the bondwoman shall not be heir with the son of the free woman. 31 So then, brethren, we are not children of the bondwoman, but of the free.

Galatians 5

Stand fast therefore in the liberty wherewith Christ hath made us free, and be not entangled again with the yoke of bondage. 2 Behold, I Paul say unto you, that if ye be circumcised, Christ shall profit you nothing. 3 For I testify again to every man that is circumcised, that he is a debtor to do the whole law. 4 Christ is become of no effect unto you, whosoever of you are justified by the law; ye are fallen from grace. 5 For we through the Spirit wait for the hope of righteousness by faith. 6 For in Jesus Christ neither circumcision availeth any thing, nor uncircumcision; but faith which worketh by love. 7 Ye did run well; who did hinder you that ye should not obey the truth? 8 This persuasion cometh not of him that calleth you. 9 A little leaven leaveneth the whole lump. 10 I have confidence in you through the Lord, that ye will be none otherwise minded: but he that troubleth you shall bear his judgment, whosoever he be. 11 And I, brethren, if I yet preach circumcision, why do I yet suffer persecution? then is the offence of the cross ceased. 12 I would they were even cut off which trouble you. 13 For, brethren, ye have been called unto liberty; only use not liberty for an occasion to the flesh, but by love serve one another. 14 For all the law is fulfilled in one word, even in this; Thou shalt love thy neighbour as thyself. 15 But if ye bite and devour one another, take heed that ye be not consumed one of another. 16 This I say then, Walk in the Spirit, and ye shall not fulfil the lust of the flesh. 17 For the flesh lusteth against the Spirit, and the Spirit against the flesh: and these are contrary the one to the other: so that ye cannot do the things that ye would. 18 But if ye be led of the Spirit, ye are not under the law. 19 Now the works of the flesh are manifest, which are these; Adultery, fornication, uncleanness, lasciviousness, 20 Idolatry, witchcraft, hatred, variance, emulations, wrath, strife, seditions, heresies, 21 Envyings, murders, drunkenness, revellings, and such like: of the which I tell you before, as I have also told you in time past, that they which do such things shall not inherit the kingdom of God. 22 But the fruit of the Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, 23 Meekness, temperance: against such there is no law. 24 And they that are Christ's have crucified the flesh with the affections and lusts. 25 If we live in the Spirit, let us also walk in the Spirit. 26 Let us not be desirous of vain glory, provoking one another, envying one another.

Galatians 6

Brethren, if a man be overtaken in a fault, ye which are spiritual, restore such an one in the spirit of meekness; considering thyself, lest thou also be tempted. 2 Bear ye one another's burdens, and so fulfil the law of Christ. 3 For if a man think himself to be something, when he is nothing, he deceiveth himself. 4 But let every man prove his own work, and then shall he have rejoicing in himself alone, and not in another. 5 For every man shall bear his own burden. 6 Let him that is taught in the word communicate unto him that teacheth in all good things. 7 Be not deceived; God is not mocked: for whatsoever a man soweth, that shall he also reap. 8 For he that soweth to his flesh shall of the flesh reap corruption; but he that soweth to the Spirit shall of the Spirit reap life everlasting. 9 And let us not be weary in well doing: for in due season we shall reap, if we faint not. 10 As we have therefore opportunity, let us do good unto all men, especially unto them who are of the household of faith. 11 Ye see how large a letter I have written unto you with mine own hand. 12 As many as desire to make a fair shew in the flesh, they constrain you to be circumcised; only lest they should suffer persecution for the cross of Christ. 13 For neither they themselves who are circumcised keep the law; but desire to have you circumcised, that they may glory in your flesh. 14 But God forbid that I should glory, save in the cross of our Lord Jesus Christ, by whom the world is crucified unto me, and I unto the world. 15 For in Christ Jesus neither circumcision availeth any thing, nor uncircumcision, but a new creature. 16 And as many as walk according to this rule, peace be on them, and mercy, and upon the Israel of God. 17 From henceforth let no man trouble me: for I bear in my body the marks of the Lord Jesus. 18 Brethren, the grace of our Lord Jesus Christ be with your spirit. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

EPHESIANS

Ephesians 1

Paul, an apostle of Jesus Christ by the will of God, to the saints which are at Ephesus, and to the faithful in Christ Jesus: 2 Grace be to you, and peace, from God our Father, and from the Lord Jesus Christ. 3 Blessed be the God and Father of our Lord Jesus Christ, who hath blessed us with all spiritual blessings in heavenly places in Christ: 4 According as he hath chosen us in him before the foundation of the world, that we should be holy and without blame before him in love: 5 Having predestinated us unto the adoption of children by Jesus Christ to himself, according to the good pleasure of his will, 6 To the praise of the glory of his grace, wherein he hath made us accepted in the beloved. 7 In whom we have redemption through his blood, the forgiveness of sins, according to the riches of his grace; 8 Wherein he hath abounded toward us in all wisdom and prudence; 9 Having made known unto us the mystery of his will, according to his good pleasure which he hath purposed in himself: 10 That in the dispensation of the fulness of times he might gather together in one all things in Christ, both which are in heaven, and which are on earth; even in him: 11 In whom also we have obtained an inheritance, being predestinated according to the purpose of him who worketh all things after the counsel of his own will: 12 That we should be to the praise of his glory, who first trusted in Christ. 13 In whom ye also trusted, after that ye heard the word of truth, the gospel of your salvation: in whom also after that ye believed, ye were sealed with that holy Spirit of promise, 14 Which is the earnest of our inheritance until the redemption of the purchased possession, unto the praise of his glory. 15 Wherefore I also, after I heard of your faith in the Lord Jesus, and love unto all the saints, 16 Cease not to give thanks for you, making mention of you in my prayers; 17 That the God of our Lord Jesus Christ, the Father of glory, may give unto you the spirit of wisdom and revelation in the knowledge of him: 18 The eyes of your understanding being enlightened; that ye may know what is the hope of his calling, and what the riches of the glory of his inheritance in the saints, 19 And what is the exceeding greatness of his power to us-ward who believe, according to the working of his mighty power, 20 Which he wrought in Christ, when he raised him from the dead, and set him at his own right hand in the heavenly places, 21 Far above all principality, and power, and might, and dominion, and every name that is named, not only in this world, but also in that which is to come: 22 And hath put all things under his feet, and gave him to be the head over all things to the church, 23 Which is his body, the fulness of him that filleth all in all.

Ephesians 2

And you hath he quickened, who were dead in trespasses and sins; 2 Wherein in time past ye walked according to the course of this world, according to the prince of the power of the air, the spirit that now worketh in the children of disobedience: 3 Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others. 4 But God, who is rich in mercy, for his great love wherewith he loved us, 5 Even when we were dead in sins, hath quickened us together with Christ, by grace ye are saved; 6 And hath raised us up together, and made us sit together in heavenly places in Christ Jesus: 7 That in the ages to come he might shew the exceeding riches of his grace in his kindness toward us through Christ Jesus. 8 For by grace are ye saved through faith; and that not of yourselves: it is the gift of God: 9 Not of works, lest any man should boast. 10 For we are his workmanship, created in Christ Jesus unto good works, which God hath before ordained that we should walk in them. 11 Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; 12 That at that time ye were without Christ, being aliens from the commonwealth of Israel, and strangers from the covenants of promise, having no hope, and without God in the world: 13 But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ. 14 For he is our peace, who hath made both one, and hath broken down the middle wall of partition between us; 15 Having abolished in his flesh the enmity, even the law of commandments contained in ordinances; for to make in himself of twain one new man, so making peace; 16 And that he might reconcile both unto God in one body by the cross, having slain the enmity thereby: 17 And came and preached peace to you which were afar off, and to them that were nigh. 18 For through him we both have access by one Spirit unto the Father. 19 Now therefore ye are no more strangers and foreigners, but fellow citizens with the saints, and of the household of God; 20 And are built upon the foundation of the apostles and prophets, Jesus Christ himself being the chief corner stone; 21 In whom all the building fitly framed together groweth unto an holy temple in the Lord: 22 In whom ye also are builded together for an habitation of God through the Spirit.

Ephesians 3

For this cause I Paul, the prisoner of Jesus Christ for you Gentiles, 2 If ye have heard of the dispensation of the grace of God which is given me to youward: 3 How that by revelation he made known unto me the mystery; as I wrote afore in few words, 4 Whereby, when ye read, ye may understand my knowledge in the mystery of Christ 5 Which in other ages was not made known unto the sons of men, as it is now revealed unto his holy apostles and prophets by the Spirit; 6 That the Gentiles should be fellow heirs, and of the same body, and partakers of his promise in Christ by the gospel: 7 Whereof I was made a minister, according to the gift of the grace of God given unto me by the effectual working of his power. 8 Unto me, who am less than the least of all saints, is this grace given, that I should preach among the Gentiles the unsearchable riches of Christ; 9 And to make all men see what is the fellowship of the mystery, which from the beginning of the world hath been hid in God, who created all things by Jesus Christ: 10 To the intent that now unto the principalities and powers in heavenly places might be known by the church the manifold wisdom of God, 11 According to the eternal purpose which he purposed in Christ Jesus our Lord: 12 In whom we have boldness and access with confidence by the faith of him. 13 Wherefore I desire that ye faint not at my tribulations for you, which is your glory. 14 For this cause I bow my knees unto the Father of our Lord Jesus Christ, 15 Of whom the whole family in heaven and earth is named, 16 That he would grant you, according to the riches of his glory, to be strengthened with might by his Spirit in the inner man; 17 That Christ may dwell in your hearts by faith; that ye, being rooted and grounded in love, 18 May be able to comprehend with all saints what is the breadth, and length, and depth, and height; 19 And to know the love of Christ, which passeth knowledge, that ye might be filled with all the fulness of God. 20 Now unto him that is able to do exceeding abundantly above all that we ask or think, according to the power that worketh in us, 21 Unto him be glory in the church by Christ Jesus throughout all ages, world without end. Amen.

Ephesians 4

I therefore, the prisoner of the Lord, beseech you that ye walk worthy of the vocation wherewith ye are called, 2 With all lowliness and meekness, with longsuffering, forbearing one another in love; 3 Endeavouring to keep the unity of the Spirit in the bond of peace. 4 There is one body, and one Spirit, even as ye are called in one hope of your calling; 5 One Lord, one faith, one baptism, 6 One God and Father of all, who is above all, and through all, and in you all. 7 But unto every one of us is given grace according to the measure of the gift of Christ. 8 Wherefore he saith, When he ascended up on high, he led captivity captive, and gave gifts unto men. 9 Now that he ascended, what is it but that he also descended first into the lower parts of the earth? 10 He that descended is the same also that ascended up far above all heavens, that he might fill all things. 11 And he gave some, apostles; and some, prophets; and some, evangelists; and some, pastors and teachers; 12 For the perfecting of the saints, for the work of the ministry, for the edifying of the body of Christ: 13 Till we all come in the unity of the faith, and of the knowledge of the Son of God, unto a perfect man, unto the measure of the stature of the fulness of Christ: 14 That we henceforth be no more children, tossed to and fro, and carried about with every wind of doctrine, by the sleight of men, and cunning craftiness, whereby they lie in wait to deceive; 15 But speaking the truth in love, may grow up into him in all things, which is the head, even Christ: 16 From whom the whole body fitly joined together and compacted by that which every joint supplieth, according to the effectual working in the measure of every part, maketh increase of the body unto the edifying of itself in love. 17 This I say therefore, and testify in the Lord, that ye henceforth walk not as other Gentiles walk, in the vanity of their mind, 18 Having the understanding darkened, being alienated from the life of God through the ignorance that is in them, because of the blindness of their heart: 19 Who being past feeling have given themselves over unto lasciviousness, to work all uncleanness with greediness. 20 But ye have not so learned Christ; 21 If so be that ye have heard him, and have been taught by him, as the truth is in Jesus: 22 That ye put off concerning the former conversation the old man, which is corrupt according to the deceitful lusts; 23 And be renewed in the spirit of your mind; 24 And that ye put on the new man, which after God is created in righteousness and true holiness. 25 Wherefore putting away lying, speak every man truth with his neighbour: for we are members one of another. 26 Be ye angry, and sin not: let not the sun go down upon your wrath: 27 Neither give place to the devil. 28 Let him that stole steal no more: but rather let him labour, working with his hands the thing which is good, that he may have to give to him that needeth. 29 Let no corrupt communication proceed out of your mouth, but that which is good to the use of edifying, that it may minister grace unto the hearers. 30 And grieve not the holy Spirit of God, whereby ye are sealed unto the day of redemption. 31 Let all bitterness, and wrath, and anger, and clamour, and evil speaking, be put away from you, with all malice: 32 And be ye kind one to another, tenderhearted, forgiving one another, even as God for Christ's sake hath forgiven you.

Ephesians 5

Be ye therefore followers of God, as dear children; 2 And walk in love, as Christ also hath loved us, and hath given himself for us an offering and a sacrifice to God for a sweetsmelling savour. 3 But fornication, and all uncleanness, or covetousness, let it not be once named among you, as becometh saints; 4 Neither filthiness, nor foolish talking, nor jesting, which are not convenient: but rather giving of thanks. 5 For this ye know, that no whoremonger, nor unclean person, nor covetous man, who is an idolater, hath any inheritance in the kingdom of Christ and of God. 6 Let no man deceive you with vain words: for because of these things cometh the wrath of God upon the children of disobedience. 7 Be not ye therefore partakers with them. 8 For ye were sometimes darkness, but now are ye light in the Lord: walk as children of light: 9 For the fruit of the Spirit is in all goodness and righteousness and truth; 10 Proving what is acceptable unto the Lord. 11 And have no fellowship with the unfruitful works of darkness, but rather reprove them. 12 For it is a shame even to speak of those things which are done of them in secret. 13 But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light. 14 Wherefore he saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. 15 See then that ye walk circumspectly, not as fools, but as wise, 16 Redeeming the time, because the days are evil. 17 Wherefore be ye not unwise, but understanding what the will of the Lord is. 18 And be not drunk with wine, wherein is excess; but be filled with the Spirit; 19 Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord; 20 Giving thanks always for all things unto God and the Father in the name of our Lord Jesus Christ; 21 Submitting yourselves one to another in the fear of God. 22 Wives, submit yourselves unto your own husbands, as unto the Lord. 23 For the husband is the head of the wife, even as Christ is the head of the church: and he is the saviour of the body. 24 Therefore as the church is subject unto Christ, so let the wives be to their own husbands in every thing. 25 Husbands, love your wives, even as Christ also loved the church, and gave himself for it; 26 That he might sanctify and cleanse it with the washing of water by the word, 27 That he might present it to himself a glorious church, not having spot, or wrinkle, or any such thing; but that it should be holy and without blemish. 28 So ought men to love their wives as their own bodies. He that loveth his wife loveth himself. 29 For no man ever yet hated his own flesh; but nourisheth and cherisheth it, even as the Lord the church: 30 For we are members of his body, of his flesh, and of his bones. 31 For this cause shall a man leave his father and mother, and shall be joined unto his wife, and they two shall be one flesh. 32 This is a great mystery: but I speak concerning Christ and the church. 33 Nevertheless let every one of you in particular so love his wife even as himself; and the wife see that she reverence her husband.

Ephesians 6

Children, obey your parents in the Lord: for this is right. 2 Honour thy father and mother; which is the first commandment with promise; 3 That it may be well with thee, and thou mayest live long on the earth. 4 And, ye fathers, provoke not your children to wrath: but bring them up in the nurture and admonition of the Lord. 5 Servants, be obedient to them that are your masters according to the flesh, with fear and trembling, in singleness of your heart, as unto Christ; 6 Not with eyeservice, as menpleasers; but as the servants of Christ, doing the will of God from the heart; 7 With good will doing service, as to the Lord, and not to men: 8 Knowing that whatsoever good thing any man doeth, the same shall he receive of the Lord, whether he be bond or free. 9 And, ye masters, do the same things unto them, forbearing threatening: knowing that your Master also is in heaven; neither is there respect of persons with him. 10 Finally, my brethren, be strong in the Lord, and in the power of his might. 11 Put on the whole armour of God, that ye may be able to stand against the wiles of the devil. 12 For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places. 13 Wherefore take unto you the whole armour of God, that ye may be able to withstand in the evil day, and having done all, to stand. 14 Stand therefore, having your loins girt about with truth, and having on the breastplate of righteousness; 15 And your feet shod with the preparation of the gospel of peace; 16 Above all, taking the shield of faith, wherewith ye shall be able to quench all the fiery darts of the wicked. 17 And take the helmet of salvation, and the sword of the Spirit, which is the word of God: 18 Praying always with all prayer and supplication in the Spirit, and watching thereunto with all perseverance and supplication for all saints; 19 And for me, that utterance may be given unto me, that I may open my mouth boldly, to make known the mystery of the gospel, 20 For which I am an ambassador in bonds: that therein I may speak boldly, as I ought to speak. 21 But that ye also may know my affairs, and how I do, Tychicus, a beloved brother and faithful minister in the Lord, shall make known to you all things: 22 Whom I have sent unto you for the same purpose, that ye might know our affairs, and that he might comfort your hearts. 23 Peace be to the brethren, and love with faith, from God the Father and the Lord Jesus Christ. 24 Grace be with all them that love our Lord Jesus Christ in sincerity. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

PHILIPPIANS

Philippians 1

Paul and Timotheus, the servants of Jesus Christ, to all the saints in Christ Jesus which are at Philippi, with the bishops and deacons: 2 Grace be unto you, and peace, from God our Father, and from the Lord Jesus Christ. 3 I thank my God upon every remembrance of you, 4 Always in every prayer of mine for you all making request with joy, 5 For your fellowship in the gospel from the first day until now; 6 Being confident of this very thing, that he which hath begun a good work in you will perform it until the day of Jesus Christ: 7 Even as it is meet for me to think this of you all, because I have you in my heart; inasmuch as both in my bonds, and in the defence and confirmation of the gospel, ye all are partakers of my grace. 8 For God is my record, how greatly I long after you all in the bowels of Jesus Christ. 9 And this I pray, that your love may abound yet more and more in knowledge and in all judgment; 10 That ye may approve things that are excellent; that ye may be sincere and without offence till the day of Christ; 11 Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God. 12 But I would ye should understand, brethren, that the things which happened unto me have fallen out rather unto the furtherance of the gospel; 13 So that my bonds in Christ are manifest in all the palace, and in all other places; 14 And many of the brethren in the Lord, waxing confident by my bonds, are much more bold to speak the word without fear. 15 Some indeed preach Christ even of envy and strife; and some also of good will: 16 The one preach Christ of contention, not sincerely, supposing to add affliction to my bonds: 17 But the other of love, knowing that I am set for the defence of the gospel. 18 What then? notwithstanding, every way, whether in pretence, or in truth, Christ is preached; and I therein do rejoice, yea, and will rejoice. 19 For I know that this shall turn to my salvation through your prayer, and the supply of the Spirit of Jesus Christ, 20 According to my earnest expectation and my hope, that in nothing I shall be ashamed, but that with all boldness, as always, so now also Christ shall be magnified in my body, whether it be by life, or by death. 21 For to me to live is Christ, and to die is gain. 22 But if I live in the flesh, this is the fruit of my labour: yet what I shall choose I wot not. 23 For I am in a strait betwixt two, having a desire to depart, and to be with Christ; which is far better: 24 Nevertheless to abide in the flesh is more needful for you. 25 And having this confidence, I know that I shall abide and continue with you all for your furtherance and joy of faith; 26 That your rejoicing may be more abundant in Jesus Christ for me by my coming to you again. 27 Only let your conversation be as it becometh the gospel of Christ: that whether I come and see you, or else be absent, I may hear of your affairs, that ye stand fast in one spirit, with one mind striving together for the faith of the gospel; 28 And in nothing terrified by your adversaries: which is to them an evident token of perdition, but to you of salvation, and that of God. 29 For unto you it is given in the behalf of Christ, not only to believe on him, but also to suffer for his sake; 30 Having the same conflict which ye saw in me, and now hear to be in me.

Philippians 2

If there be therefore any consolation in Christ, if any comfort of love, if any fellowship of the Spirit, if any bowels and mercies, 2 Fulfil ye my joy, that ye be likeminded, having the same love, being of one accord, of one mind. 3 Let nothing be done through strife or vainglory; but in lowliness of mind let each esteem other better than themselves. 4 Look not every man on his own things, but every man also on the things of others. 5 Let this mind be in you, which was also in Christ Jesus: 6 Who, being in the form of God, thought it not robbery to be equal with God: 7 But made himself of no reputation, and took upon him the form of a servant, and was made in the likeness of men: 8 And being found in fashion as a man, he humbled himself, and became obedient unto death, even the death of the cross. 9 Wherefore God also hath highly exalted him, and given him a name which is above every name: 10 That at the name of Jesus every knee should bow, of things in heaven, and things in earth, and things under the earth; 11 And that every tongue should confess that Jesus Christ is Lord, to the glory of God the Father. 12 Wherefore, my beloved, as ye have always obeyed, not as in my presence only, but now much more in my absence, work out your own salvation with fear and trembling. 13 For it is God which worketh in you both to will and to do of his good pleasure. 14 Do all things without murmurings and disputings: 15 That ye may be blameless and harmless, the sons of God, without rebuke, in the midst of a crooked and perverse nation, among whom ye shine as lights in the world; 16 Holding forth the word of life; that I may rejoice in the day of Christ, that I have not run in vain, neither laboured in vain. 17 Yea, and if I be offered upon the sacrifice and service of your faith, I joy, and rejoice with you all. 18 For the same cause also do ye joy, and rejoice with me. 19 But I trust in the Lord Jesus to send Timotheus shortly unto you, that I also may be of good comfort, when I know your state. 20 For I have no man likeminded, who will naturally care for your state. 21 For all seek their own, not the things which are Jesus Christ's. 22 But ye know the proof of him, that, as a son with the father, he hath served with me in the gospel. 23 Him therefore I hope to send presently, so soon as I shall see how it will go with me. 24 But I trust in the Lord that I also myself shall come shortly. 25 Yet I supposed it necessary to send to you Epaphroditus, my brother, and companion in labour, and fellow soldier, but your messenger, and he that ministered to my wants. 26 For he longed after you all, and was full of heaviness, because that ye had heard that he had been sick. 27 For indeed he was sick nigh unto death: but God had mercy on him; and not on him only, but on me also, lest I should have sorrow upon sorrow. 28 I sent him therefore the more carefully, that, when ye see him again, ye may rejoice, and that I may be the less sorrowful. 29 Receive him therefore in the Lord with all gladness; and hold such in reputation: 30 Because for the work of Christ he was nigh unto death, not regarding his life, to supply your lack of service toward me.

Philippians 3

Finally, my brethren, rejoice in the Lord. To write the same things to you, to me indeed is not grievous, but for you it is safe. 2 Beware of dogs, beware of evil workers, beware of the concision. 3 For we are the circumcision, which worship God in the spirit, and rejoice in Christ Jesus, and have no confidence in the flesh. 4 Though I might also have confidence in the flesh. If any other man thinketh that he hath whereof he might trust in the flesh, I more: 5 Circumcised the eighth day, of the stock of Israel, of the tribe of Benjamin, an Hebrew of the Hebrews; as touching the law, a Pharisee; 6 Concerning zeal, persecuting the church; touching the righteousness which is in the law, blameless. 7 But what things were gain to me, those I counted loss for Christ. 8 Yea doubtless, and I count all things but loss for the excellency of the knowledge of Christ Jesus my Lord: for whom I have suffered the loss of all things, and do count them but dung, that I may win Christ, 9 And be found in him, not having mine own righteousness, which is of the law, but that which is through the faith of Christ, the righteousness which is of God by faith: 10 That I may know him, and the power of his resurrection, and the fellowship of his sufferings, being made conformable unto his death; 11 If by any means I might attain unto the resurrection of the dead. 12 Not as though I had already attained, either were already perfect: but I follow after, if that I may apprehend that for which also I am apprehended of Christ Jesus. 13 Brethren, I count not myself to have apprehended: but this one thing I do, forgetting those things which are behind, and reaching forth unto those things which are before, 14 I press toward the mark for the prize of the high calling of God in Christ Jesus. 15 Let us therefore, as many as be perfect, be thus minded: and if in any thing ye be otherwise minded, God shall reveal even this unto you. 16 Nevertheless, whereto we have already attained, let us walk by the same rule, let us mind the same thing. 17 Brethren, be followers together of me, and mark them which walk so as ye have us for an ensample. 18 For many walk, of whom I have told you often, and now tell you even weeping, that they are the enemies of the cross of Christ: 19 Whose end is destruction, whose God is their belly, and whose glory is in their shame, who mind earthly things. 20 For our conversation is in heaven; from whence also we look for the Saviour, the Lord Jesus Christ: 21 Who shall change our vile body, that it may be fashioned like unto his glorious body, according to the working whereby he is able even to subdue all things unto himself.

Philippians 4

Therefore, my brethren dearly beloved and longed for, my joy and crown, so stand fast in the Lord, my dearly beloved. 2 I beseech Euodias, and beseech Syntyche, that they be of the same mind in the Lord. 3 And I intreat thee also, true yokefellow, help those women which laboured with me in the gospel, with Clement also, and with other my fellow labourers, whose names are in the book of life. 4 Rejoice in the Lord alway: and again I say, Rejoice. 5 Let your moderation be known unto all men. The Lord is at hand. 6 Be careful for nothing; but in every thing by prayer and supplication with thanksgiving let your requests be made known unto God. 7 And the peace of God, which passeth all understanding, shall keep your hearts and minds through Christ Jesus. 8 Finally, brethren, whatsoever things are true, whatsoever things are honest, whatsoever things are just, whatsoever things are pure, whatsoever things are lovely, whatsoever things are of good report; if there be any virtue, and if there be any praise, think on these things. 9 Those things, which ye have both learned, and received, and heard, and seen in me, do: and the God of peace shall be with you. 10 But I rejoiced in the Lord greatly, that now at the last your care of me hath flourished again; wherein ye were also careful, but ye lacked opportunity. 11 Not that I speak in respect of want: for I have learned, in whatsoever state I am, therewith to be content. 12 I know both how to be abased, and I know how to abound: every where and in all things I am instructed both to be full and to be hungry, both to abound and to suffer need. 13 I can do all things through Christ which strengtheneth me. 14 Notwithstanding ye have well done, that ye did communicate with my affliction. 15 Now ye Philippians know also, that in the beginning of the gospel, when I departed from Macedonia, no church communicated with me as concerning giving and receiving, but ye only. 16 For even in Thessalonica ye sent once and again unto my necessity. 17 Not because I desire a gift: but I desire fruit that may abound to your account. 18 But I have all, and abound: I am full, having received of Epaphroditus the things which were sent from you, an odour of a sweet smell, a sacrifice acceptable, wellpleasing to God. 19 But my God shall supply all your need according to his riches in glory by Christ Jesus. 20 Now unto God and our Father be glory for ever and ever. Amen. 21 Salute every saint in Christ Jesus. The brethren which are with me greet you. 22 All the saints salute you, chiefly they that are of Caesar's household. 23 The grace of our Lord Jesus Christ be with you all. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

COLOSSIANS

Colossians 1

Paul, an apostle of Jesus Christ by the will of God, and Timotheus our brother, 2 To the saints and faithful brethren in Christ which are at Colosse: Grace be unto you, and peace, from God our Father and the Lord Jesus Christ. 3 We give thanks to God and the Father of our Lord Jesus Christ, praying always for you, 4 Since we heard of your faith in Christ Jesus, and of the love which ye have to all the saints, 5 For the hope which is laid up for you in heaven, whereof ye heard before in the word of the truth of the gospel; 6 Which is come unto you, as it is in all the world; and bringeth forth fruit, as it doth also in you, since the day ye heard of it, and knew the grace of God in truth: 7 As ye also learned of Epaphras our dear fellow servant, who is for you a faithful minister of Christ; 8 Who also declared unto us your love in the Spirit. 9 For this cause we also, since the day we heard it, do not cease to pray for you, and to desire that ye might be filled with the knowledge of his will in all wisdom and spiritual understanding; 10 That ye might walk worthy of the Lord unto all pleasing, being fruitful in every good work, and increasing in the knowledge of God; 11 Strengthened with all might, according to his glorious power, unto all patience and longsuffering with joyfulness; 12 Giving thanks unto the Father, which hath made us meet to be partakers of the inheritance of the saints in light: 13 Who hath delivered us from the power of darkness, and hath translated us into the kingdom of his dear Son: 14 In whom we have redemption through his blood, even the forgiveness of sins: 15 Who is the image of the invisible God, the firstborn of every creature: 16 For by him were all things created, that are in heaven, and that are in earth, visible and invisible, whether they be thrones, or dominions, or principalities, or powers: all things were created by him, and for him: 17 And he is before all things, and by him all things consist. 18 And he is the head of the body, the church: who is the beginning, the firstborn from the dead; that in all things he might have the preeminence. 19 For it pleased the Father that in him should all fulness dwell; 20 And, having made peace through the blood of his cross, by him to reconcile all things unto himself; by him, I say, whether they be things in earth, or things in heaven. 21 And you, that were sometime alienated and enemies in your mind by wicked works, yet now hath he reconciled 22 In the body of his flesh through death, to present you holy and unblameable and unreproveable in his sight: 23 If ye continue in the faith grounded and settled, and be not moved away from the hope of the gospel, which ye have heard, and which was preached to every creature which is under heaven; whereof I Paul am made a minister; 24 Who now rejoice in my sufferings for you, and fill up that which is behind of the afflictions of Christ in my flesh for his body's sake, which is the church: 25 Whereof I am made a minister, according to the dispensation of God which is given to me for you, to fulfil the word of God; 26 Even the mystery which hath been hid from ages and from generations, but now is made manifest to his saints: 27 To whom God would make known what is the riches of the glory of this mystery among the Gentiles; which is Christ in you, the hope of glory: 28 Whom we preach, warning every man, and teaching every man in all wisdom; that we may present every man perfect in Christ Jesus: 29 Whereunto I also labour, striving according to his working, which worketh in me mightily.

Colossians 2

For I would that ye knew what great conflict I have for you, and for them at Laodicea, and for as many as have not seen my face in the flesh; 2 That their hearts might be comforted, being knit together in love, and unto all riches of the full assurance of understanding, to the acknowledgement of the mystery of God, and of the Father, and of Christ; 3 In whom are hid all the treasures of wisdom and knowledge. 4 And this I say, lest any man should beguile you with enticing words. 5 For though I be absent in the flesh, yet am I with you in the spirit, joying and beholding your order, and the stedfastness of your faith in Christ. 6 As ye have therefore received Christ Jesus the Lord, so walk ye in him: 7 Rooted and built up in him, and stablished in the faith, as ye have been taught, abounding therein with thanksgiving. 8 Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world, and not after Christ. 9 For in him dwelleth all the fulness of the Godhead bodily. 10 And ye are complete in him, which is the head of all principality and power: 11 In whom also ye are circumcised with the circumcision made without hands, in putting off the body of the sins of the flesh by the circumcision of Christ: 12 Buried with him in baptism, wherein also ye are risen with him through the faith of the operation of God, who hath raised him from the dead. 13 And you, being dead in your sins and the uncircumcision of your flesh, hath he quickened together with him, having forgiven you all trespasses; 14 Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to his cross; 15 And having spoiled principalities and powers, he made a shew of them openly, triumphing over them in it. 16 Let no man therefore judge you in meat, or in drink, or in respect of an holyday, or of the new moon, or of the sabbath days: 17 Which are a shadow of things to come; but the body is of Christ. 18 Let no man beguile you of your reward in a voluntary humility and worshipping of angels, intruding into those things which he hath not seen, vainly puffed up by his fleshly mind, 19 And not holding the Head, from which all the body by joints and bands having nourishment ministered, and knit together, increaseth with the increase of God. 20 Wherefore if ye be dead with Christ from the rudiments of the world, why, as though living in the world, are ye subject to ordinances, 21 Touch not; taste not; handle not; 22 Which all are to perish with the using; after the commandments and doctrines of men? 23 Which things have indeed a shew of wisdom in will worship, and humility, and neglecting of the body; not in any honour to the satisfying of the flesh.

Colossians 3

If ye then be risen with Christ, seek those things which are above, where Christ sitteth on the right hand of God. 2 Set your affection on things above, not on things on the earth. 3 For ye are dead, and your life is hid with Christ in God. 4 When Christ, who is our life, shall appear, then shall ye also appear with him in glory. 5 Mortify therefore your members which are upon the earth; fornication, uncleanness, inordinate affection, evil concupiscence, and covetousness, which is idolatry: 6 For which things' sake the wrath of God cometh on the children of disobedience: 7 In the which ye also walked some time, when ye lived in them. 8 But now ye also put off all these; anger, wrath, malice, blasphemy, filthy communication out of your mouth. 9 Lie not one to another, seeing that ye have put off the old man with his deeds; 10 And have put on the new man, which is renewed in knowledge after the image of him that created him: 11 Where there is neither Greek nor Jew, circumcision nor uncircumcision, Barbarian, Scythian, bond nor free: but Christ is all, and in all. 12 Put on therefore, as the elect of God, holy and beloved, bowels of mercies, kindness, humbleness of mind, meekness, longsuffering; 13 Forbearing one another, and forgiving one another, if any man have a quarrel against any: even as Christ forgave you, so also do ye. 14 And above all these things put on charity, which is the bond of perfectness. 15 And let the peace of God rule in your hearts, to the which also ye are called in one body; and be ye thankful. 16 Let the word of Christ dwell in you richly in all wisdom; teaching and admonishing one another in psalms and hymns and spiritual songs, singing with grace in your hearts to the Lord. 17 And whatsoever ye do in word or deed, do all in the name of the Lord Jesus, giving thanks to God and the Father by him. 18 Wives, submit yourselves unto your own husbands, as it is fit in the Lord. 19 Husbands, love your wives, and be not bitter against them. 20 Children, obey your parents in all things: for this is well pleasing unto the Lord. 21 Fathers, provoke not your children to anger, lest they be discouraged. 22 Servants, obey in all things your masters according to the flesh; not with eyeservice, as menpleasers; but in singleness of heart, fearing God: 23 And whatsoever ye do, do it heartily, as to the Lord, and not unto men; 24 Knowing that of the Lord ye shall receive the reward of the inheritance: for ye serve the Lord Christ. 25 But he that doeth wrong shall receive for the wrong which he hath done: and there is no respect of persons.

Colossians 4

Masters, give unto your servants that which is just and equal; knowing that ye also have a Master in heaven. 2 Continue in prayer, and watch in the same with thanksgiving; 3 Withal praying also for us, that God would open unto us a door of utterance, to speak the mystery of Christ, for which I am also in bonds: 4 That I may make it manifest, as I ought to speak. 5 Walk in wisdom toward them that are without, redeeming the time. 6 Let your speech be alway with grace, seasoned with salt, that ye may know how ye ought to answer every man. 7 All my state shall Tychicus declare unto you, who is a beloved brother, and a faithful minister and fellow servant in the Lord: 8 Whom I have sent unto you for the same purpose, that he might know your estate, and comfort your hearts; 9 With Onesimus, a faithful and beloved brother, who is one of you. They shall make known unto you all things which are done here. 10 Aristarchus my fellow prisoner saluteth you, and Marcus, sister's son to Barnabas, touching whom ye received commandments: if he come unto you, receive him; 11 And Jesus, which is called Justus, who are of the circumcision. These only are my fellow workers unto the kingdom of God, which have been a comfort unto me. 12 Epaphras, who is one of you, a servant of Christ, saluteth you, always labouring fervently for you in prayers, that ye may stand perfect and complete in all the will of God. 13 For I bear him record, that he hath a great zeal for you, and them that are in Laodicea, and them in Hierapolis. 14 Luke, the beloved physician, and Demas, greet you. 15 Salute the brethren which are in Laodicea, and Nymphas, and the church which is in his house. 16 And when this epistle is read among you, cause that it be read also in the church of the Laodiceans; and that ye likewise read the epistle from Laodicea. 17 And say to Archippus, Take heed to the ministry which thou hast received in the Lord, that thou fulfil it. 18 The salutation by the hand of me Paul. Remember my bonds. Grace be with you. Amen.

List of Books

THE FIRST EPISTLE OF PAUL THE APOSTLE TO THE

1st THESSALONIANS

1 Thessalonians 1

Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians which is in God the Father and in the Lord Jesus Christ: Grace be unto you, and peace, from God our Father, and the Lord Jesus Christ. 2 We give thanks to God always for you all, making mention of you in our prayers; 3 Remembering without ceasing your work of faith, and labour of love, and patience of hope in our Lord Jesus Christ, in the sight of God and our Father; 4 Knowing, brethren beloved, your election of God. 5 For our gospel came not unto you in word only, but also in power, and in the Holy Ghost, and in much assurance; as ye know what manner of men we were among you for your sake. 6 And ye became followers of us, and of the Lord, having received the word in much affliction, with joy of the Holy Ghost: 7 So that ye were ensamples to all that believe in Macedonia and Achaia. 8 For from you sounded out the word of the Lord not only in Macedonia and Achaia, but also in every place your faith to God-ward is spread abroad; so that we need not to speak any thing. 9 For they themselves shew of us what manner of entering in we had unto you, and how ye turned to God from idols to serve the living and true God; 10 And to wait for his Son from heaven, whom he raised from the dead, even Jesus, which delivered us from the wrath to come.

1 Thessalonians 2

For yourselves, brethren, know our entrance in unto you, that it was not in vain: 2 But even after that we had suffered before, and were shamefully entreated, as ye know, at Philippi, we were bold in our God to speak unto you the gospel of God with much contention. 3 For our exhortation was not of deceit, nor of uncleanness, nor in guile: 4 But as we were allowed of God to be put in trust with the gospel, even so we speak; not as pleasing men, but God, which trieth our hearts. 5 For neither at any time used we flattering words, as ye know, nor a cloke of covetousness; God is witness: 6 Nor of men sought we glory, neither of you, nor yet of others, when we might have been burdensome, as the apostles of Christ. 7 But we were gentle among you, even as a nurse cherisheth her children: 8 So being affectionately desirous of you, we were willing to have imparted unto you, not the gospel of God only, but also our own souls, because ye were dear unto us. 9 For ye remember, brethren, our labour and travail: for labouring night and day, because we would not be chargeable unto any of you, we preached unto you the gospel of God. 10 Ye are witnesses, and God also, how holily and justly and unblameably we behaved ourselves among you that believe: 11 As ye know how we exhorted and comforted and charged every one of you, as a father doth his children, 12 That ye would walk worthy of God, who hath called you unto his kingdom and glory. 13 For this cause also thank we God without ceasing, because, when ye received the word of God which ye heard of us, ye received it not as the word of men, but as it is in truth, the word of God, which effectually worketh also in you that believe. 14 For ye, brethren, became followers of the churches of God which in Judaea are in Christ Jesus: for ye also have suffered like things of your own countrymen, even as they have of the Jews: 15 Who both killed the Lord Jesus, and their own prophets, and have persecuted us; and they please not God, and are contrary to all men: 16 Forbidding us to speak to the Gentiles that they might be saved, to fill up their sins alway: for the wrath is come upon them to the uttermost. 17 But we, brethren, being taken from you for a short time in presence, not in heart, endeavoured the more abundantly to see your face with great desire. 18 Wherefore we would have come unto you, even I Paul, once and again; but Satan hindered us. 19 For what is our hope, or joy, or crown of rejoicing? Are not even ye in the presence of our Lord Jesus Christ at his coming? 20 For ye are our glory and joy.

1 Thessalonians 3

Wherefore when we could no longer forbear, we thought it good to be left at Athens alone; 2 And sent Timotheus, our brother, and minister of God, and our fellow labourer in the gospel of Christ, to establish you, and to comfort you concerning your faith: 3 That no man should be moved by these afflictions: for yourselves know that we are appointed thereunto. 4 For verily, when we were with you, we told you before that we should suffer tribulation; even as it came to pass, and ye know. 5 For this cause, when I could no longer forbear, I sent to know your faith, lest by some means the tempter have tempted you, and our labour be in vain. 6 But now when Timotheus came from you unto us, and brought us good tidings of your faith and charity, and that ye have good remembrance of us always, desiring greatly to see us, as we also to see you: 7 Therefore, brethren, we were comforted over you in all our affliction and distress by your faith: 8 For now we live, if ye stand fast in the Lord. 9 For what thanks can we render to God again for you, for all the joy wherewith we joy for your sakes before our God; 10 Night and day praying exceedingly that we might see your face, and might perfect that which is lacking in your faith? 11 Now God himself and our Father, and our Lord Jesus Christ, direct our way unto you. 12 And the Lord make you to increase and abound in love one toward another, and toward all men, even as we do toward you: 13 To the end he may stablish your hearts unblameable in holiness before God, even our Father, at the coming of our Lord Jesus Christ with all his saints.

1 Thessalonians 4

Furthermore then we beseech you, brethren, and exhort you by the Lord Jesus, that as ye have received of us how ye ought to walk and to please God, so ye would abound more and more. 2 For ye know what commandments we gave you by the Lord Jesus. 3 For this is the will of God, even your sanctification, that ye should abstain from fornication: 4 That every one of you should know how to possess his vessel in sanctification and honour; 5 Not in the lust of concupiscence, even as the Gentiles which know not God: 6 That no man go beyond and defraud his brother in any matter: because that the Lord is the avenger of all such, as we also have forewarned you and testified. 7 For God hath not called us unto uncleanness, but unto holiness. 8 He therefore that despiseth, despiseth not man, but God, who hath also given unto us his holy Spirit. 9 But as touching brotherly love ye need not that I write unto you: for ye yourselves are taught of God to love one another. 10 And indeed ye do it toward all the brethren which are in all Macedonia: but we beseech you, brethren, that ye increase more and more; 11 And that ye study to be quiet, and to do your own business, and to work with your own hands, as we commanded you; 12 That ye may walk honestly toward them that are without, and that ye may have lack of nothing. 13 But I would not have you to be ignorant, brethren, concerning them which are asleep, that ye sorrow not, even as others which have no hope. 14 For if we believe that Jesus died and rose again, even so them also which sleep in Jesus will God bring with him. 15 For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. 16 For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: 17 Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord. 18 Wherefore comfort one another with these words.

1 Thessalonians 5

But of the times and the seasons, brethren, ye have no need that I write unto you. 2 For yourselves know perfectly that the day of the Lord so cometh as a thief in the night. 3 For when they shall say, Peace and safety; then sudden destruction cometh upon them, as travail upon a woman with child; and they shall not escape. 4 But ye, brethren, are not in darkness, that that day should overtake you as a thief. 5 Ye are all the children of light, and the children of the day: we are not of the night, nor of darkness. 6 Therefore let us not sleep, as do others; but let us watch and be sober. 7 For they that sleep sleep in the night; and they that be drunken are drunken in the night. 8 But let us, who are of the day, be sober, putting on the breastplate of faith and love; and for an helmet, the hope of salvation. 9 For God hath not appointed us to wrath, but to obtain salvation by our Lord Jesus Christ, 10 Who died for us, that, whether we wake or sleep, we should live together with him. 11 Wherefore comfort yourselves together, and edify one another, even as also ye do. 12 And we beseech you, brethren, to know them which labour among you, and are over you in the Lord, and admonish you; 13 And to esteem them very highly in love for their work's sake. And be at peace among yourselves. 14 Now we exhort you, brethren, warn them that are unruly, comfort the feebleminded, support the weak, be patient toward all men. 15 See that none render evil for evil unto any man; but ever follow that which is good, both among yourselves, and to all men. 16 Rejoice evermore. 17 Pray without ceasing. 18 In every thing give thanks: for this is the will of God in Christ Jesus concerning you. 19 Quench not the Spirit. 20 Despise not prophesyings. 21 Prove all things; hold fast that which is good. 22 Abstain from all appearance of evil. 23 And the very God of peace sanctify you wholly; and I pray God your whole spirit and soul and body be preserved blameless unto the coming of our Lord Jesus Christ. 24 Faithful is he that calleth you, who also will do it. 25 Brethren, pray for us. 26 Greet all the brethren with an holy kiss. 27 I charge you by the Lord that this epistle be read unto all the holy brethren. 28 The grace of our Lord Jesus Christ be with you. Amen.

List of Books

THE SECOND EPISTLE OF PAUL THE APOSTLE TO THE

2nd THESSALONIANS

2 Thessalonians 1

Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians in God our Father and the Lord Jesus Christ: 2 Grace unto you, and peace, from God our Father and the Lord Jesus Christ. 3 We are bound to thank God always for you, brethren, as it is meet, because that your faith groweth exceedingly, and the charity of every one of you all toward each other aboundeth; 4 So that we ourselves glory in you in the churches of God for your patience and faith in all your persecutions and tribulations that ye endure: 5 Which is a manifest token of the righteous judgment of God, that ye may be counted worthy of the kingdom of God, for which ye also suffer: 6 Seeing it is a righteous thing with God to recompense tribulation to them that trouble you; 7 And to you who are troubled rest with us, when the Lord Jesus shall be revealed from heaven with his mighty angels, 8 In flaming fire taking vengeance on them that know not God, and that obey not the gospel of our Lord Jesus Christ: 9 Who shall be punished with everlasting destruction from the presence of the Lord, and from the glory of his power; 10 When he shall come to be glorified in his saints, and to be admired in all them that believe because our testimony among you was believed in that day. 11 Wherefore also we pray always for you, that our God would count you worthy of this calling, and fulfil all the good pleasure of his goodness, and the work of faith with power: 12 That the name of our Lord Jesus Christ may be glorified in you, and ye in him, according to the grace of our God and the Lord Jesus Christ.

2 Thessalonians 2

Now we beseech you, brethren, by the coming of our Lord Jesus Christ, and by our gathering together unto him, 2 That ye be not soon shaken in mind, or be troubled, neither by spirit, nor by word, nor by letter as from us, as that the day of Christ is at hand. 3 Let no man deceive you by any means: for that day shall not come, except there come a falling away first, and that man of sin be revealed, the son of perdition; 4 Who opposeth and exalteth himself above all that is called God, or that is worshipped; so that he as God sitteth in the temple of God, shewing himself that he is God. 5 Remember ye not, that, when I was yet with you, I told you these things? 6 And now ye know what withholdeth that he might be revealed in his time. 7 For the mystery of iniquity doth already work: only he who now letteth will let, until he be taken out of the way. 8 And then shall that Wicked be revealed, whom the Lord shall consume with the spirit of his mouth, and shall destroy with the brightness of his coming: 9 Even him, whose coming is after the working of Satan with all power and signs and lying wonders, 10 And with all deceivableness of unrighteousness in them that perish; because they received not the love of the truth, that they might be saved. 11 And for this cause God shall send them strong delusion, that they should believe a lie: 12 That they all might be damned who believed not the truth, but had pleasure in unrighteousness. 13 But we are bound to give thanks alway to God for you, brethren beloved of the Lord, because God hath from the beginning chosen you to salvation through sanctification of the Spirit and belief of the truth: 14 Whereunto he called you by our gospel, to the obtaining of the glory of our Lord Jesus Christ. 15 Therefore, brethren, stand fast, and hold the traditions which ye have been taught, whether by word, or our epistle. 16 Now our Lord Jesus Christ himself, and God, even our Father, which hath loved us, and hath given us everlasting consolation and good hope through grace, 17 Comfort your hearts, and stablish you in every good word and work.

2 Thessalonians 3

Finally, brethren, pray for us, that the word of the Lord may have free course, and be glorified, even as it is with you: 2 And that we may be delivered from unreasonable and wicked men: for all men have not faith. 3 But the Lord is faithful, who shall stablish you, and keep you from evil. 4 And we have confidence in the Lord touching you, that ye both do and will do the things which we command you. 5 And the Lord direct your hearts into the love of God, and into the patient waiting for Christ. 6 Now we command you, brethren, in the name of our Lord Jesus Christ, that ye withdraw yourselves from every brother that walketh disorderly, and not after the tradition which he received of us. 7 For yourselves know how ye ought to follow us: for we behaved not ourselves disorderly among you; 8 Neither did we eat any man's bread for nought; but wrought with labour and travail night and day, that we might not be chargeable to any of you: 9 Not because we have not power, but to make ourselves an ensample unto you to follow us. 10 For even when we were with you, this we commanded you, that if any would not work, neither should he eat. 11 For we hear that there are some which walk among you disorderly, working not at all, but are busybodies. 12 Now them that are such we command and exhort by our Lord Jesus Christ, that with quietness they work, and eat their own bread. 13 But ye, brethren, be not weary in well doing. 14 And if any man obey not our word by this epistle, note that man, and have no company with him, that he may be ashamed. 15 Yet count him not as an enemy, but admonish him as a brother. 16 Now the Lord of peace himself give you peace always by all means. The Lord be with you all. 17 The salutation of Paul with mine own hand, which is the token in every epistle: so I write. 18 The grace of our Lord Jesus Christ be with you all. Amen.

List of Books

THE FIRST EPISTLE OF PAUL THE APOSTLE TO

1st TIMOTHY

1 Timothy 1

Paul, an apostle of Jesus Christ by the commandment of God our Saviour, and Lord Jesus Christ, which is our hope; 2 Unto Timothy, my own son in the faith: Grace, mercy, and peace, from God our Father and Jesus Christ our Lord. 3 As I besought thee to abide still at Ephesus, when I went into Macedonia, that thou mightest charge some that they teach no other doctrine, 4 Neither give heed to fables and endless genealogies, which minister questions, rather than godly edifying which is in faith: so do. 5 Now the end of the commandment is charity out of a pure heart, and of a good conscience, and of faith unfeigned: 6 From which some having swerved have turned aside unto vain jangling; 7 Desiring to be teachers of the law; understanding neither what they say, nor whereof they affirm. 8 But we know that the law is good, if a man use it lawfully; 9 Knowing this, that the law is not made for a righteous man, but for the lawless and disobedient, for the ungodly and for sinners, for unholy and profane, for murderers of fathers and murderers of mothers, for manslayers, 10 For whoremongers, for them that defile themselves with mankind, for menstealers, for liars, for perjured persons, and if there be any other thing that is contrary to sound doctrine; 11 According to the glorious gospel of the blessed God, which was committed to my trust. 12 And I thank Christ Jesus our Lord, who hath enabled me, for that he counted me faithful, putting me into the ministry; 13 Who was before a blasphemer, and a persecutor, and injurious: but I obtained mercy, because I did it ignorantly in unbelief. 14 And the grace of our Lord was exceeding abundant with faith and love which is in Christ Jesus. 15 This is a faithful saying, and worthy of all acceptation, that Christ Jesus came into the world to save sinners; of whom I am chief. 16 Howbeit for this cause I obtained mercy, that in me first Jesus Christ might shew forth all longsuffering, for a pattern to them which should hereafter believe on him to life everlasting. 17 Now unto the King eternal, immortal, invisible, the only wise God, be honour and glory for ever and ever. Amen. 18 This charge I commit unto thee, son Timothy, according to the prophecies which went before on thee, that thou by them mightest war a good warfare; 19 Holding faith, and a good conscience; which some having put away concerning faith have made shipwreck: 20 Of whom is Hymenaeus and Alexander; whom I have delivered unto Satan, that they may learn not to blaspheme.

1 Timothy 2

I exhort therefore, that, first of all, supplications, prayers, intercessions, and giving of thanks, be made for all men; 2 For kings, and for all that are in authority; that we may lead a quiet and peaceable life in all godliness and honesty. 3 For this is good and acceptable in the sight of God our Saviour; 4 Who will have all men to be saved, and to come unto the knowledge of the truth. 5 For there is one God, and one mediator between God and men, the man Christ Jesus; 6 Who gave himself a ransom for all, to be testified in due time. 7 Whereunto I am ordained a preacher, and an apostle, I speak the truth in Christ, and lie not; a teacher of the Gentiles in faith and verity. 8 I will therefore that men pray every where, lifting up holy hands, without wrath and doubting. 9 In like manner also, that women adorn themselves in modest apparel, with shamefacedness and sobriety; not with broided hair, or gold, or pearls, or costly array; 10 But which becometh women professing godliness with good works. 11 Let the woman learn in silence with all subjection. 12 But I suffer not a woman to teach, nor to usurp authority over the man, but to be in silence. 13 For Adam was first formed, then Eve. 14 And Adam was not deceived, but the woman being deceived was in the transgression. 15 Notwithstanding she shall be saved in childbearing, if they continue in faith and charity and holiness with sobriety.

1 Timothy 3

This is a true saying, If a man desire the office of a bishop, he desireth a good work. 2 A bishop then must be blameless, the husband of one wife, vigilant, sober, of good behaviour, given to hospitality, apt to teach; 3 Not given to wine, no striker, not greedy of filthy lucre; but patient, not a brawler, not covetous; 4 One that ruleth well his own house, having his children in subjection with all gravity; 5 For if a man know not how to rule his own house, how shall he take care of the church of God? 6 Not a novice, lest being lifted up with pride he fall into the condemnation of the devil. 7 Moreover he must have a good report of them which are without; lest he fall into reproach and the snare of the devil. 8 Likewise must the deacons be grave, not doubletongued, not given to much wine, not greedy of filthy lucre; 9 Holding the mystery of the faith in a pure conscience. 10 And let these also first be proved; then let them use the office of a deacon, being found blameless. 11 Even so must their wives be grave, not slanderers, sober, faithful in all things. 12 Let the deacons be the husbands of one wife, ruling their children and their own houses well. 13 For they that have used the office of a deacon well purchase to themselves a good degree, and great boldness in the faith which is in Christ Jesus. 14 These things write I unto thee, hoping to come unto thee shortly: 15 But if I tarry long, that thou mayest know how thou oughtest to behave thyself in the house of God, which is the church of the living God, the pillar and ground of the truth. 16 And without controversy great is the mystery of godliness: God was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on in the world, received up into glory.

1 Timothy 4

Now the Spirit speaketh expressly, that in the latter times some shall depart from the faith, giving heed to seducing spirits, and doctrines of devils; 2 Speaking lies in hypocrisy; having their conscience seared with a hot iron; 3 Forbidding to marry, and commanding to abstain from meats, which God hath created to be received with thanksgiving of them which believe and know the truth. 4 For every creature of God is good, and nothing to be refused, if it be received with thanksgiving: 5 For it is sanctified by the word of God and prayer. 6 If thou put the brethren in remembrance of these things, thou shalt be a good minister of Jesus Christ, nourished up in the words of faith and of good doctrine, whereunto thou hast attained. 7 But refuse profane and old wives' fables, and exercise thyself rather unto godliness. 8 For bodily exercise profiteth little: but godliness is profitable unto all things, having promise of the life that now is, and of that which is to come. 9 This is a faithful saying and worthy of all acceptation. 10 For therefore we both labour and suffer reproach, because we trust in the living God, who is the Saviour of all men, specially of those that believe. 11 These things command and teach. 12 Let no man despise thy youth; but be thou an example of the believers, in word, in conversation, in charity, in spirit, in faith, in purity. 13 Till I come, give attendance to reading, to exhortation, to doctrine. 14 Neglect not the gift that is in thee, which was given thee by prophecy, with the laying on of the hands of the presbytery. 15 Meditate upon these things; give thyself wholly to them; that thy profiting may appear to all. 16 Take heed unto thyself, and unto the doctrine; continue in them: for in doing this thou shalt both save thyself, and them that hear thee.

1 Timothy 5

Rebuke not an elder, but intreat him as a father; and the younger men as brethren; 2 The elder women as mothers; the younger as sisters, with all purity. 3 Honour widows that are widows indeed. 4 But if any widow have children or nephews, let them learn first to shew piety at home, and to requite their parents: for that is good and acceptable before God. 5 Now she that is a widow indeed, and desolate, trusteth in God, and continueth in supplications and prayers night and day. 6 But she that liveth in pleasure is dead while she liveth. 7 And these things give in charge, that they may be blameless. 8 But if any provide not for his own, and specially for those of his own house, he hath denied the faith, and is worse than an infidel. 9 Let not a widow be taken into the number under threescore years old, having been the wife of one man, 10 Well reported of for good works; if she have brought up children, if she have lodged strangers, if she have washed the saints' feet, if she have relieved the afflicted, if she have diligently followed every good work. 11 But the younger widows refuse: for when they have begun to wax wanton against Christ, they will marry; 12 Having damnation, because they have cast off their first faith. 13 And withal they learn to be idle, wandering about from house to house; and not only idle, but tattlers also and busybodies, speaking things which they ought not. 14 I will therefore that the younger women marry, bear children, guide the house, give none occasion to the adversary to speak reproachfully. 15 For some are already turned aside after Satan. 16 If any man or woman that believeth have widows, let them relieve them, and let not the church be charged; that it may relieve them that are widows indeed. 17 Let the elders that rule well be counted worthy of double honour, especially they who labour in the word and doctrine. 18 For the scripture saith, Thou shalt not muzzle the ox that treadeth out the corn. And, The labourer is worthy of his reward. 19 Against an elder receive not an accusation, but before two or three witnesses. 20 Them that sin rebuke before all, that others also may fear. 21 I charge thee before God, and the Lord Jesus Christ, and the elect angels, that thou observe these things without preferring one before another, doing nothing by partiality. 22 Lay hands suddenly on no man, neither be partaker of other men's sins: keep thyself pure. 23 Drink no longer water, but use a little wine for thy stomach's sake and thine often infirmities. 24 Some men's sins are open beforehand, going before to judgment; and some men they follow after. 25 Likewise also the good works of some are manifest beforehand; and they that are otherwise cannot be hid.

1 Timothy 6

Let as many servants as are under the yoke count their own masters worthy of all honour, that the name of God and his doctrine be not blasphemed. 2 And they that have believing masters, let them not despise them, because they are brethren; but rather do them service, because they are faithful and beloved, partakers of the benefit. These things teach and exhort. 3 If any man teach otherwise, and consent not to wholesome words, even the words of our Lord Jesus Christ, and to the doctrine which is according to godliness; 4 He is proud, knowing nothing, but doting about questions and strifes of words, whereof cometh envy, strife, railings, evil surmisings, 5 Perverse disputings of men of corrupt minds, and destitute of the truth, supposing that gain is godliness: from such withdraw thyself. 6 But godliness with contentment is great gain. 7 For we brought nothing into this world, and it is certain we can carry nothing out. 8 And having food and raiment let us be therewith content. 9 But they that will be rich fall into temptation and a snare, and into many foolish and hurtful lusts, which drown men in destruction and perdition. 10 For the love of money is the root of all evil: which while some coveted after, they have erred from the faith, and pierced themselves through with many sorrows. 11 But thou, O man of God, flee these things; and follow after righteousness, godliness, faith, love, patience, meekness. 12 Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses. 13 I give thee charge in the sight of God, who quickeneth all things, and before Christ Jesus, who before Pontius Pilate witnessed a good confession; 14 That thou keep this commandment without spot, unrebukeable, until the appearing of our Lord Jesus Christ: 15 Which in his times he shall shew, who is the blessed and only Potentate, the King of kings, and Lord of lords; 16 Who only hath immortality, dwelling in the light which no man can approach unto; whom no man hath seen, nor can see: to whom be honour and power everlasting. Amen. 17 Charge them that are rich in this world, that they be not highminded, nor trust in uncertain riches, but in the living God, who giveth us richly all things to enjoy; 18 That they do good, that they be rich in good works, ready to distribute, willing to communicate; 19 Laying up in store for themselves a good foundation against the time to come, that they may lay hold on eternal life. 20 O Timothy, keep that which is committed to thy trust, avoiding profane and vain babblings, and oppositions of science falsely so called: 21 Which some professing have erred concerning the faith. Grace be with thee. Amen.

List of Books

THE SECOND EPISTLE OF PAUL THE APOSTLE TO

2nd TIMOTHY

2 Timothy 1

Paul, an apostle of Jesus Christ by the will of God, according to the promise of life which is in Christ Jesus, 2 To Timothy, my dearly beloved son: Grace, mercy, and peace, from God the Father and Christ Jesus our Lord. 3 I thank God, whom I serve from my forefathers with pure conscience, that without ceasing I have remembrance of thee in my prayers night and day; 4 Greatly desiring to see thee, being mindful of thy tears, that I may be filled with joy; 5 When I call to remembrance the unfeigned faith that is in thee, which dwelt first in thy grandmother Lois, and thy mother Eunice; and I am persuaded that in thee also. 6 Wherefore I put thee in remembrance that thou stir up the gift of God, which is in thee by the putting on of my hands. 7 For God hath not given us the spirit of fear; but of power, and of love, and of a sound mind. 8 Be not thou therefore ashamed of the testimony of our Lord, nor of me his prisoner: but be thou partaker of the afflictions of the gospel according to the power of God; 9 Who hath saved us, and called us with an holy calling, not according to our works, but according to his own purpose and grace, which was given us in Christ Jesus before the world began, 10 But is now made manifest by the appearing of our Saviour Jesus Christ, who hath abolished death, and hath brought life and immortality to light through the gospel: 11 Whereunto I am appointed a preacher, and an apostle, and a teacher of the Gentiles. 12 For the which cause I also suffer these things: nevertheless I am not ashamed: for I know whom I have believed, and am persuaded that he is able to keep that which I have committed unto him against that day. 13 Hold fast the form of sound words, which thou hast heard of me, in faith and love which is in Christ Jesus. 14 That good thing which was committed unto thee keep by the Holy Ghost which dwelleth in us. 15 This thou knowest, that all they which are in Asia be turned away from me; of whom are Phygellus and Hermogenes. 16 The Lord give mercy unto the house of Onesiphorus; for he oft refreshed me, and was not ashamed of my chain: 17 But, when he was in Rome, he sought me out very diligently, and found me. 18 The Lord grant unto him that he may find mercy of the Lord in that day: and in how many things he ministered unto me at Ephesus, thou knowest very well.

2 Timothy 2

Thou therefore, my son, be strong in the grace that is in Christ Jesus. 2 And the things that thou hast heard of me among many witnesses, the same commit thou to faithful men, who shall be able to teach others also. 3 Thou therefore endure hardness, as a good soldier of Jesus Christ. 4 No man that warreth entangleth himself with the affairs of this life; that he may please him who hath chosen him to be a soldier. 5 And if a man also strive for masteries, yet is he not crowned, except he strive lawfully. 6 The husbandman that laboureth must be first partaker of the fruits. 7 Consider what I say; and the Lord give thee understanding in all things. 8 Remember that Jesus Christ of the seed of David was raised from the dead according to my gospel: 9 Wherein I suffer trouble, as an evil doer, even unto bonds; but the word of God is not bound. 10 Therefore I endure all things for the elect's sakes, that they may also obtain the salvation which is in Christ Jesus with eternal glory. 11 It is a faithful saying: For if we be dead with him, we shall also live with him: 12 If we suffer, we shall also reign with him: if we deny him, he also will deny us: 13 If we believe not, yet he abideth faithful: he cannot deny himself. 14 Of these things put them in remembrance, charging them before the Lord that they strive not about words to no profit, but to the subverting of the hearers. 15 Study to shew thyself approved unto God, a workman that needeth not to be ashamed, rightly dividing the word of truth. 16 But shun profane and vain babblings: for they will increase unto more ungodliness. 17 And their word will eat as doth a canker: of whom is Hymenaeus and Philetus; 18 Who concerning the truth have erred, saying that the resurrection is past already; and overthrow the faith of some. 19 Nevertheless the foundation of God standeth sure, having this seal, The Lord knoweth them that are his. And, Let every one that nameth the name of Christ depart from iniquity. 20 But in a great house there are not only vessels of gold and of silver, but also of wood and of earth; and some to honour, and some to dishonour. 21 If a man therefore purge himself from these, he shall be a vessel unto honour, sanctified, and meet for the master's use, and prepared unto every good work. 22 Flee also youthful lusts: but follow righteousness, faith, charity, peace, with them that call on the Lord out of a pure heart. 23 But foolish and unlearned questions avoid, knowing that they do gender strifes. 24 And the servant of the Lord must not strive; but be gentle unto all men, apt to teach, patient, 25 In meekness instructing those that oppose themselves; if God peradventure will give them repentance to the acknowledging of the truth; 26 And that they may recover themselves out of the snare of the devil, who are taken captive by him at his will.

2 Timothy 3

This know also, that in the last days perilous times shall come. 2 For men shall be lovers of their own selves, covetous, boasters, proud, blasphemers, disobedient to parents, unthankful, unholy, 3 Without natural affection, trucebreakers, false accusers, incontinent, fierce, despisers of those that are good, 4 Traitors, heady, highminded, lovers of pleasures more than lovers of God; 5 Having a form of godliness, but denying the power thereof: from such turn away. 6 For of this sort are they which creep into houses, and lead captive silly women laden with sins, led away with divers lusts, 7 Ever learning, and never able to come to the knowledge of the truth. 8 Now as Jannes and Jambres withstood Moses, so do these also resist the truth: men of corrupt minds, reprobate concerning the faith. 9 But they shall proceed no further: for their folly shall be manifest unto all men, as theirs also was. 10 But thou hast fully known my doctrine, manner of life, purpose, faith, longsuffering, charity, patience, 11 Persecutions, afflictions, which came unto me at Antioch, at Iconium, at Lystra; what persecutions I endured: but out of them all the Lord delivered me. 12 Yea, and all that will live godly in Christ Jesus shall suffer persecution. 13 But evil men and seducers shall wax worse and worse, deceiving, and being deceived. 14 But continue thou in the things which thou hast learned and hast been assured of, knowing of whom thou hast learned them; 15 And that from a child thou hast known the holy scriptures, which are able to make thee wise unto salvation through faith which is in Christ Jesus. 16 All scripture is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: 17 That the man of God may be perfect, throughly furnished unto all good works.

2 Timothy 4

I charge thee therefore before God, and the Lord Jesus Christ, who shall judge the quick and the dead at his appearing and his kingdom; 2 Preach the word; be instant in season, out of season; reprove, rebuke, exhort with all longsuffering and doctrine. 3 For the time will come when they will not endure sound doctrine; but after their own lusts shall they heap to themselves teachers, having itching ears; 4 And they shall turn away their ears from the truth, and shall be turned unto fables. 5 But watch thou in all things, endure afflictions, do the work of an evangelist, make full proof of thy ministry. 6 For I am now ready to be offered, and the time of my departure is at hand. 7 I have fought a good fight, I have finished my course, I have kept the faith: 8 Henceforth there is laid up for me a crown of righteousness, which the Lord, the righteous judge, shall give me at that day: and not to me only, but unto all them also that love his appearing. 9 Do thy diligence to come shortly unto me: 10 For Demas hath forsaken me, having loved this present world, and is departed unto Thessalonica; Crescens to Galatia, Titus unto Dalmatia. 11 Only Luke is with me. Take Mark, and bring him with thee: for he is profitable to me for the ministry. 12 And Tychicus have I sent to Ephesus. 13 The cloke that I left at Troas with Carpus, when thou comest, bring with thee, and the books, but especially the parchments. 14 Alexander the coppersmith did me much evil: the Lord reward him according to his works: 15 Of whom be thou ware also; for he hath greatly withstood our words. 16 At my first answer no man stood with me, but all men forsook me: I pray God that it may not be laid to their charge. 17 Notwithstanding the Lord stood with me, and strengthened me; that by me the preaching might be fully known, and that all the Gentiles might hear: and I was delivered out of the mouth of the lion. 18 And the Lord shall deliver me from every evil work, and will preserve me unto his heavenly kingdom: to whom be glory for ever and ever. Amen. 19 Salute Prisca and Aquila, and the household of Onesiphorus. 20 Erastus abode at Corinth: but Trophimus have I left at Miletum sick. 21 Do thy diligence to come before winter. Eubulus greeteth thee, and Pudens, and Linus, and Claudia, and all the brethren. 22 The Lord Jesus Christ be with thy spirit. Grace be with you. Amen.

List of Books

THE EPISTLE OF PAUL TO

TITUS

Titus 1

Paul, a servant of God, and an apostle of Jesus Christ, according to the faith of God's elect, and the acknowledging of the truth which is after godliness; 2 In hope of eternal life, which God, that cannot lie, promised before the world began; 3 But hath in due times manifested his word through preaching, which is committed unto me according to the commandment of God our Saviour; 4 To Titus, mine own son after the common faith: Grace, mercy, and peace, from God the Father and the Lord Jesus Christ our Saviour. 5 For this cause left I thee in Crete, that thou shouldest set in order the things that are wanting, and ordain elders in every city, as I had appointed thee: 6 If any be blameless, the husband of one wife, having faithful children not accused of riot or unruly. 7 For a bishop must be blameless, as the steward of God; not selfwilled, not soon angry, not given to wine, no striker, not given to filthy lucre; 8 But a lover of hospitality, a lover of good men, sober, just, holy, temperate; 9 Holding fast the faithful word as he hath been taught, that he may be able by sound doctrine both to exhort and to convince the gainsayers. 10 For there are many unruly and vain talkers and deceivers, specially they of the circumcision: 11 Whose mouths must be stopped, who subvert whole houses, teaching things which they ought not, for filthy lucre's sake. 12 One of themselves, even a prophet of their own, said, The Cretians are alway liars, evil beasts, slow bellies. 13 This witness is true. Wherefore rebuke them sharply, that they may be sound in the faith; 14 Not giving heed to Jewish fables, and commandments of men, that turn from the truth. 15 Unto the pure all things are pure: but unto them that are defiled and unbelieving is nothing pure; but even their mind and conscience is defiled. 16 They profess that they know God; but in works they deny him, being abominable, and disobedient, and unto every good work reprobate.

Titus 2

But speak thou the things which become sound doctrine: 2 That the aged men be sober, grave, temperate, sound in faith, in charity, in patience. 3 The aged women likewise, that they be in behaviour as becometh holiness, not false accusers, not given to much wine, teachers of good things; 4 That they may teach the young women to be sober, to love their husbands, to love their children, 5 To be discreet, chaste, keepers at home, good, obedient to their own husbands, that the word of God be not blasphemed. 6 Young men likewise exhort to be sober minded. 7 In all things shewing thyself a pattern of good works: in doctrine shewing uncorruptness, gravity, sincerity, 8 Sound speech, that cannot be condemned; that he that is of the contrary part may be ashamed, having no evil thing to say of you. 9 Exhort servants to be obedient unto their own masters, and to please them well in all things; not answering again; 10 Not purloining, but shewing all good fidelity; that they may adorn the doctrine of God our Saviour in all things. 11 For the grace of God that bringeth salvation hath appeared to all men, 12 Teaching us that, denying ungodliness and worldly lusts, we should live soberly, righteously, and godly, in this present world; 13 Looking for that blessed hope, and the glorious appearing of the great God and our Saviour Jesus Christ; 14 Who gave himself for us, that he might redeem us from all iniquity, and purify unto himself a peculiar people, zealous of good works. 15 These things speak, and exhort, and rebuke with all authority. Let no man despise thee.

Titus 3

Put them in mind to be subject to principalities and powers, to obey magistrates, to be ready to every good work, 2 To speak evil of no man, to be no brawlers, but gentle, shewing all meekness unto all men. 3 For we ourselves also were sometimes foolish, disobedient, deceived, serving divers lusts and pleasures, living in malice and envy, hateful, and hating one another. 4 But after that the kindness and love of God our Saviour toward man appeared, 5 Not by works of righteousness which we have done, but according to his mercy he saved us, by the washing of regeneration, and renewing of the Holy Ghost; 6 Which he shed on us abundantly through Jesus Christ our Saviour; 7 That being justified by his grace, we should be made heirs according to the hope of eternal life. 8 This is a faithful saying, and these things I will that thou affirm constantly, that they which have believed in God might be careful to maintain good works. These things are good and profitable unto men. 9 But avoid foolish questions, and genealogies, and contentions, and strivings about the law; for they are unprofitable and vain. 10 A man that is an heretick after the first and second admonition reject; 11 Knowing that he that is such is subverted, and sinneth, being condemned of himself. 12 When I shall send Artemas unto thee, or Tychicus, be diligent to come unto me to Nicopolis: for I have determined there to winter. 13 Bring Zenas the lawyer and Apollos on their journey diligently, that nothing be wanting unto them. 14 And let ours also learn to maintain good works for necessary uses, that they be not unfruitful. 15 All that are with me salute thee. Greet them that love us in the faith. Grace be with you all. Amen.

List of Books

THE EPISTLE OF PAUL TO

PHILEMON

Philemon 1

Paul, a prisoner of Jesus Christ, and Timothy our brother, unto Philemon our dearly beloved, and fellow labourer, 2 And to our beloved Apphia, and Archippus our fellow soldier, and to the church in thy house: 3 Grace to you, and peace, from God our Father and the Lord Jesus Christ. 4 I thank my God, making mention of thee always in my prayers, 5 Hearing of thy love and faith, which thou hast toward the Lord Jesus, and toward all saints; 6 That the communication of thy faith may become effectual by the acknowledging of every good thing which is in you in Christ Jesus. 7 For we have great joy and consolation in thy love, because the bowels of the saints are refreshed by thee, brother. 8 Wherefore, though I might be much bold in Christ to enjoin thee that which is convenient, 9 Yet for love's sake I rather beseech thee, being such an one as Paul the aged, and now also a prisoner of Jesus Christ. 10 I beseech thee for my son Onesimus, whom I have begotten in my bonds: 11 Which in time past was to thee unprofitable, but now profitable to thee and to me: 12 Whom I have sent again: thou therefore receive him, that is, mine own bowels: 13 Whom I would have retained with me, that in thy stead he might have ministered unto me in the bonds of the gospel: 14 But without thy mind would I do nothing; that thy benefit should not be as it were of necessity, but willingly. 15 For perhaps he therefore departed for a season, that thou shouldest receive him for ever; 16 Not now as a servant, but above a servant, a brother beloved, specially to me, but how much more unto thee, both in the flesh, and in the Lord? 17 If thou count me therefore a partner, receive him as myself. 18 If he hath wronged thee, or oweth thee ought, put that on mine account; 19 I Paul have written it with mine own hand, I will repay it: albeit I do not say to thee how thou owest unto me even thine own self besides. 20 Yea, brother, let me have joy of thee in the Lord: refresh my bowels in the Lord. 21 Having confidence in thy obedience I wrote unto thee, knowing that thou wilt also do more than I say. 22 But withal prepare me also a lodging: for I trust that through your prayers I shall be given unto you. 23 There salute thee Epaphras, my fellow prisoner in Christ Jesus; 24 Marcus, Aristarchus, Demas, Lucas, my fellow labourers. 25 The grace of our Lord Jesus Christ be with your spirit. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

HEBREWS

Hebrews 1

God, who at sundry times and in divers manners spake in time past unto the fathers by the prophets, 2 Hath in these last days spoken unto us by his Son, whom he hath appointed heir of all things, by whom also he made the worlds; 3 Who being the brightness of his glory, and the express image of his person, and upholding all things by the word of his power, when he had by himself purged our sins, sat down on the right hand of the Majesty on high; 4 Being made so much better than the angels, as he hath by inheritance obtained a more excellent name than they. 5 For unto which of the angels said he at any time, Thou art my Son, this day have I begotten thee? And again, I will be to him a Father, and he shall be to me a Son? 6 And again, when he bringeth in the firstbegotten into the world, he saith, And let all the angels of God worship him. 7 And of the angels he saith, Who maketh his angels spirits, and his ministers a flame of fire. 8 But unto the Son he saith, Thy throne, O God, is for ever and ever: a sceptre of righteousness is the sceptre of thy kingdom. 9 Thou hast loved righteousness, and hated iniquity; therefore God, even thy God, hath anointed thee with the oil of gladness above thy fellows. 10 And, Thou, Lord, in the beginning hast laid the foundation of the earth; and the heavens are the works of thine hands: 11 They shall perish; but thou remainest; and they all shall wax old as doth a garment; 12 And as a vesture shalt thou fold them up, and they shall be changed: but thou art the same, and thy years shall not fail. 13 But to which of the angels said he at any times, Sit on my right hand, until I make thine enemies thy footstool? 14 Are they not all ministering spirits, sent forth to minister for them who shall be heirs of salvation?

Hebrews 2

Therefore we ought to give the more earnest heed to the things which we have heard, lest at any time we should let them slip. 2 For if the word spoken by angels was stedfast, and every transgression and disobedience received a just recompence of reward; 3 How shall we escape, if we neglect so great salvation; which at the first began to be spoken by the Lord, and was confirmed unto us by them that heard him; 4 God also bearing them witness, both with signs and wonders, and with divers miracles, and gifts of the Holy Ghost, according to his own will? 5 For unto the angels hath he not put in subjection the world to come, whereof we speak. 6 But one in a certain place testified, saying, What is man, that thou art mindful of him? or the son of man, that thou visitest him? 7 Thou madest him a little lower than the angels; thou crownedst him with glory and honour, and didst set him over the works of thy hands: 8 Thou hast put all things in subjection under his feet. For in that he put all in subjection under him, he left nothing that is not put under him. But now we see not yet all things put under him. 9 But we see Jesus, who was made a little lower than the angels for the suffering of death, crowned with glory and honour; that he by the grace of God should taste death for every man. 10 For it became him, for whom are all things, and by whom are all things, in bringing many sons unto glory, to make the captain of their salvation perfect through sufferings. 11 For both he that sanctifieth and they who are sanctified are all of one: for which cause he is not ashamed to call them brethren, 12 Saying, I will declare thy name unto my brethren, in the midst of the church will I sing praise unto thee. 13 And again, I will put my trust in him. And again, Behold I and the children which God hath given me. 14 Forasmuch then as the children are partakers of flesh and blood, he also himself likewise took part of the same; that through death he might destroy him that had the power of death, that is, the devil; 15 And deliver them who through fear of death were all their lifetime subject to bondage. 16 For verily he took not on him the nature of angels; but he took on him the seed of Abraham. 17 Wherefore in all things it behoved him to be made like unto his brethren, that he might be a merciful and faithful high priest in things pertaining to God, to make reconciliation for the sins of the people. 18 For in that he himself hath suffered being tempted, he is able to succour them that are tempted.

Hebrews 3

Wherefore, holy brethren, partakers of the heavenly calling, consider the Apostle and High Priest of our profession, Christ Jesus; 2 Who was faithful to him that appointed him, as also Moses was faithful in all his house. 3 For this man was counted worthy of more glory than Moses, inasmuch as he who hath builded the house hath more honour than the house. 4 For every house is builded by some man; but he that built all things is God. 5 And Moses verily was faithful in all his house, as a servant, for a testimony of those things which were to be spoken after; 6 But Christ as a son over his own house; whose house are we, if we hold fast the confidence and the rejoicing of the hope firm unto the end. 7 Wherefore as the Holy Ghost saith, To day if ye will hear his voice, 8 Harden not your hearts, as in the provocation, in the day of temptation in the wilderness: 9 When your fathers tempted me, proved me, and saw my works forty years. 10 Wherefore I was grieved with that generation, and said, They do alway err in their heart; and they have not known my ways. 11 So I sware in my wrath, They shall not enter into my rest. 12 Take heed, brethren, lest there be in any of you an evil heart of unbelief, in departing from the living God. 13 But exhort one another daily, while it is called To day; lest any of you be hardened through the deceitfulness of sin. 14 For we are made partakers of Christ, if we hold the beginning of our confidence stedfast unto the end; 15 While it is said, To day if ye will hear his voice, harden not your hearts, as in the provocation. 16 For some, when they had heard, did provoke: howbeit not all that came out of Egypt by Moses. 17 But with whom was he grieved forty years? was it not with them that had sinned, whose carcases fell in the wilderness? 18 And to whom sware he that they should not enter into his rest, but to them that believed not? 19 So we see that they could not enter in because of unbelief.

Hebrews 4

Let us therefore fear, lest, a promise being left us of entering into his rest, any of you should seem to come short of it. 2 For unto us was the gospel preached, as well as unto them: but the word preached did not profit them, not being mixed with faith in them that heard it. 3 For we which have believed do enter into rest, as he said, As I have sworn in my wrath, if they shall enter into my rest: although the works were finished from the foundation of the world. 4 For he spake in a certain place of the seventh day on this wise, And God did rest the seventh day from all his works. 5 And in this place again, If they shall enter into my rest. 6 Seeing therefore it remaineth that some must enter therein, and they to whom it was first preached entered not in because of unbelief: 7 Again, he limiteth a certain day, saying in David, To day, after so long a time; as it is said, To day if ye will hear his voice, harden not your hearts. 8 For if Jesus had given them rest, then would he not afterward have spoken of another day. 9 There remaineth therefore a rest to the people of God. 10 For he that is entered into his rest, he also hath ceased from his own works, as God did from his. 11 Let us labour therefore to enter into that rest, lest any man fall after the same example of unbelief. 12 For the word of God is quick, and powerful, and sharper than any twoedged sword, piercing even to the dividing asunder of soul and spirit, and of the joints and marrow, and is a discerner of the thoughts and intents of the heart. 13 Neither is there any creature that is not manifest in his sight: but all things are naked and opened unto the eyes of him with whom we have to do. 14 Seeing then that we have a great high priest, that is passed into the heavens, Jesus the Son of God, let us hold fast our profession. 15 For we have not an high priest which cannot be touched with the feeling of our infirmities; but was in all points tempted like as we are, yet without sin. 16 Let us therefore come boldly unto the throne of grace, that we may obtain mercy, and find grace to help in time of need.

Hebrews 5

For every high priest taken from among men is ordained for men in things pertaining to God, that he may offer both gifts and sacrifices for sins: 2 Who can have compassion on the ignorant, and on them that are out of the way; for that he himself also is compassed with infirmity. 3 And by reason hereof he ought, as for the people, so also for himself, to offer for sins. 4 And no man taketh this honour unto himself, but he that is called of God, as was Aaron. 5 So also Christ glorified not himself to be made an high priest; but he that said unto him, Thou art my Son, to day have I begotten thee. 6 As he saith also in another place, Thou art a priest for ever after the order of Melchisedec. 7 Who in the days of his flesh, when he had offered up prayers and supplications with strong crying and tears unto him that was able to save him from death, and was heard in that he feared; 8 Though he were a Son, yet learned he obedience by the things which he suffered; 9 And being made perfect, he became the author of eternal salvation unto all them that obey him; 10 Called of God an high priest after the order of Melchisedec. 11 Of whom we have many things to say, and hard to be uttered, seeing ye are dull of hearing. 12 For when for the time ye ought to be teachers, ye have need that one teach you again which be the first principles of the oracles of God; and are become such as have need of milk, and not of strong meat. 13 For every one that useth milk is unskilful in the word of righteousness: for he is a babe. 14 But strong meat belongeth to them that are of full age, even those who by reason of use have their senses exercised to discern both good and evil.

Hebrews 6

Therefore leaving the principles of the doctrine of Christ, let us go on unto perfection; not laying again the foundation of repentance from dead works, and of faith toward God, 2 Of the doctrine of baptisms, and of laying on of hands, and of resurrection of the dead, and of eternal judgment. 3 And this will we do, if God permit. 4 For it is impossible for those who were once enlightened, and have tasted of the heavenly gift, and were made partakers of the Holy Ghost, 5 And have tasted the good word of God, and the powers of the world to come, 6 If they shall fall away, to renew them again unto repentance; seeing they crucify to themselves the Son of God afresh, and put him to an open shame. 7 For the earth which drinketh in the rain that cometh oft upon it, and bringeth forth herbs meet for them by whom it is dressed, receiveth blessing from God: 8 But that which beareth thorns and briers is rejected, and is nigh unto cursing; whose end is to be burned. 9 But, beloved, we are persuaded better things of you, and things that accompany salvation, though we thus speak. 10 For God is not unrighteous to forget your work and labour of love, which ye have shewed toward his name, in that ye have ministered to the saints, and do minister. 11 And we desire that every one of you do shew the same diligence to the full assurance of hope unto the end: 12 That ye be not slothful, but followers of them who through faith and patience inherit the promises. 13 For when God made promise to Abraham, because he could swear by no greater, he sware by himself, 14 Saying, Surely blessing I will bless thee, and multiplying I will multiply thee. 15 And so, after he had patiently endured, he obtained the promise. 16 For men verily swear by the greater: and an oath for confirmation is to them an end of all strife. 17 Wherein God, willing more abundantly to shew unto the heirs of promise the immutability of his counsel, confirmed it by an oath: 18 That by two immutable things, in which it was impossible for God to lie, we might have a strong consolation, who have fled for refuge to lay hold upon the hope set before us: 19 Which hope we have as an anchor of the soul, both sure and stedfast, and which entereth into that within the veil; 20 Whither the forerunner is for us entered, even Jesus, made an high priest for ever after the order of Melchisedec.

Hebrews 7

For this Melchisedec, king of Salem, priest of the most high God, who met Abraham returning from the slaughter of the kings, and blessed him; 2 To whom also Abraham gave a tenth part of all; first being by interpretation King of righteousness, and after that also King of Salem, which is, King of peace; 3 Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest continually. 4 Now consider how great this man was, unto whom even the patriarch Abraham gave the tenth of the spoils. 5 And verily they that are of the sons of Levi, who receive the office of the priesthood, have a commandment to take tithes of the people according to the law, that is, of their brethren, though they come out of the loins of Abraham: 6 But he whose descent is not counted from them received tithes of Abraham, and blessed him that had the promises. 7 And without all contradiction the less is blessed of the better. 8 And here men that die receive tithes; but there he receiveth them, of whom it is witnessed that he liveth. 9 And as I may so say, Levi also, who receiveth tithes, payed tithes in Abraham. 10 For he was yet in the loins of his father, when Melchisedec met him. 11 If therefore perfection were by the Levitical priesthood, for under it the people received the law, what further need was there that another priest should rise after the order of Melchisedec, and not be called after the order of Aaron? 12 For the priesthood being changed, there is made of necessity a change also of the law. 13 For he of whom these things are spoken pertaineth to another tribe, of which no man gave attendance at the altar. 14 For it is evident that our Lord sprang out of Juda; of which tribe Moses spake nothing concerning priesthood. 15 And it is yet far more evident: for that after the similitude of Melchisedec there ariseth another priest, 16 Who is made, not after the law of a carnal commandment, but after the power of an endless life. 17 For he testifieth, Thou art a priest for ever after the order of Melchisedec. 18 For there is verily a disannulling of the commandment going before for the weakness and unprofitableness thereof. 19 For the law made nothing perfect, but the bringing in of a better hope did; by the which we draw nigh unto God. 20 And inasmuch as not without an oath he was made priest: 21 For those priests were made without an oath; but this with an oath by him that said unto him, The Lord sware and will not repent, Thou art a priest for ever after the order of Melchisedec: 22 By so much was Jesus made a surety of a better testament. 23 And they truly were many priests, because they were not suffered to continue by reason of death: 24 But this man, because he continueth ever, hath an unchangeable priesthood. 25 Wherefore he is able also to save them to the uttermost that come unto God by him, seeing he ever liveth to make intercession for them. 26 For such an high priest became us, who is holy, harmless, undefiled, separate from sinners, and made higher than the heavens; 27 Who needeth not daily, as those high priests, to offer up sacrifice, first for his own sins, and then for the people's: for this he did once, when he offered up himself. 28 For the law maketh men high priests which have infirmity; but the word of the oath, which was since the law, maketh the Son, who is consecrated for evermore.

Hebrews 8

Now of the things which we have spoken this is the sum: We have such an high priest, who is set on the right hand of the throne of the Majesty in the heavens; 2 A minister of the sanctuary, and of the true tabernacle, which the Lord pitched, and not man. 3 For every high priest is ordained to offer gifts and sacrifices: wherefore it is of necessity that this man have somewhat also to offer. 4 For if he were on earth, he should not be a priest, seeing that there are priests that offer gifts according to the law: 5 Who serve unto the example and shadow of heavenly things, as Moses was admonished of God when he was about to make the tabernacle: for, See, saith he, that thou make all things according to the pattern shewed to thee in the mount. 6 But now hath he obtained a more excellent ministry, by how much also he is the mediator of a better covenant, which was established upon better promises. 7 For if that first covenant had been faultless, then should no place have been sought for the second. 8 For finding fault with them, he saith, Behold, the days come, saith the Lord, when I will make a new covenant with the house of Israel and with the house of Judah: 9 Not according to the covenant that I made with their fathers in the day when I took them by the hand to lead them out of the land of Egypt; because they continued not in my covenant, and I regarded them not, saith the Lord. 10 For this is the covenant that I will make with the house of Israel after those days, saith the Lord; I will put my laws into their mind, and write them in their hearts: and I will be to them a God, and they shall be to me a people: 11 And they shall not teach every man his neighbour, and every man his brother, saying, Know the Lord: for all shall know me, from the least to the greatest. 12 For I will be merciful to their unrighteousness, and their sins and their iniquities will I remember no more. 13 In that he saith, A new covenant, he hath made the first old. Now that which decayeth and waxeth old is ready to vanish away.

Hebrews 9

Then verily the first covenant had also ordinances of divine service, and a worldly sanctuary. 2 For there was a tabernacle made; the first, wherein was the candlestick, and the table, and the shewbread; which is called the sanctuary. 3 And after the second veil, the tabernacle which is called the Holiest of all; 4 Which had the golden censer, and the ark of the covenant overlaid round about with gold, wherein was the golden pot that had manna, and Aaron's rod that budded, and the tables of the covenant; 5 And over it the cherubims of glory shadowing the mercyseat; of which we cannot now speak particularly. 6 Now when these things were thus ordained, the priests went always into the first tabernacle, accomplishing the service of God. 7 But into the second went the high priest alone once every year, not without blood, which he offered for himself, and for the errors of the people: 8 The Holy Ghost this signifying, that the way into the holiest of all was not yet made manifest, while as the first tabernacle was yet standing: 9 Which was a figure for the time then present, in which were offered both gifts and sacrifices, that could not make him that did the service perfect, as pertaining to the conscience; 10 Which stood only in meats and drinks, and divers washings, and carnal ordinances, imposed on them until the time of reformation. 11 But Christ being come an high priest of good things to come, by a greater and more perfect tabernacle, not made with hands, that is to say, not of this building; 12 Neither by the blood of goats and calves, but by his own blood he entered in once into the holy place, having obtained eternal redemption for us. 13 For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean, sanctifieth to the purifying of the flesh: 14 How much more shall the blood of Christ, who through the eternal Spirit offered himself without spot to God, purge your conscience from dead works to serve the living God? 15 And for this cause he is the mediator of the new testament, that by means of death, for the redemption of the transgressions that were under the first testament, they which are called might receive the promise of eternal inheritance. 16 For where a testament is, there must also of necessity be the death of the testator. 17 For a testament is of force after men are dead: otherwise it is of no strength at all while the testator liveth. 18 Whereupon neither the first testament was dedicated without blood. 19 For when Moses had spoken every precept to all the people according to the law, he took the blood of calves and of goats, with water, and scarlet wool, and hyssop, and sprinkled both the book, and all the people, 20 Saying, This is the blood of the testament which God hath enjoined unto you. 21 Moreover he sprinkled with blood both the tabernacle, and all the vessels of the ministry. 22 And almost all things are by the law purged with blood; and without shedding of blood is no remission. 23 It was therefore necessary that the patterns of things in the heavens should be purified with these; but the heavenly things themselves with better sacrifices than these. 24 For Christ is not entered into the holy places made with hands, which are the figures of the true; but into heaven itself, now to appear in the presence of God for us: 25 Nor yet that he should offer himself often, as the high priest entereth into the holy place every year with blood of others; 26 For then must he often have suffered since the foundation of the world: but now once in the end of the world hath he appeared to put away sin by the sacrifice of himself. 27 And as it is appointed unto men once to die, but after this the judgment: 28 So Christ was once offered to bear the sins of many; and unto them that look for him shall he appear the second time without sin unto salvation.

Hebrews 10

For the law having a shadow of good things to come, and not the very image of the things, can never with those sacrifices which they offered year by year continually make the comers thereunto perfect. 2 For then would they not have ceased to be offered? because that the worshippers once purged should have had no more conscience of sins. 3 But in those sacrifices there is a remembrance again made of sins every year. 4 For it is not possible that the blood of bulls and of goats should take away sins. 5 Wherefore when he cometh into the world, he saith, Sacrifice and offering thou wouldest not, but a body hast thou prepared me: 6 In burnt offerings and sacrifices for sin thou hast had no pleasure. 7 Then said I, Lo, I come in the volume of the book it is written of me, to do thy will, O God. 8 Above when he said, Sacrifice and offering and burnt offerings and offering for sin thou wouldest not, neither hadst pleasure therein; which are offered by the law; 9 Then said he, Lo, I come to do thy will, O God. He taketh away the first, that he may establish the second. 10 By the which will we are sanctified through the offering of the body of Jesus Christ once for all. 11 And every priest standeth daily ministering and offering oftentimes the same sacrifices, which can never take away sins: 12 But this man, after he had offered one sacrifice for sins for ever, sat down on the right hand of God; 13 From henceforth expecting till his enemies be made his footstool. 14 For by one offering he hath perfected for ever them that are sanctified. 15 Whereof the Holy Ghost also is a witness to us: for after that he had said before, 16 This is the covenant that I will make with them after those days, saith the Lord, I will put my laws into their hearts, and in their minds will I write them; 17 And their sins and iniquities will I remember no more. 18 Now where remission of these is, there is no more offering for sin. 19 Having therefore, brethren, boldness to enter into the holiest by the blood of Jesus, 20 By a new and living way, which he hath consecrated for us, through the veil, that is to say, his flesh; 21 And having an high priest over the house of God; 22 Let us draw near with a true heart in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water. 23 Let us hold fast the profession of our faith without wavering; for he is faithful that promised; 24 And let us consider one another to provoke unto love and to good works: 25 Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day approaching. 26 For if we sin wilfully after that we have received the knowledge of the truth, there remaineth no more sacrifice for sins, 27 But a certain fearful looking for of judgment and fiery indignation, which shall devour the adversaries. 28 He that despised Moses' law died without mercy under two or three witnesses: 29 Of how much sorer punishment, suppose ye, shall he be thought worthy, who hath trodden under foot the Son of God, and hath counted the blood of the covenant, wherewith he was sanctified, an unholy thing, and hath done despite unto the Spirit of grace? 30 For we know him that hath said, Vengeance belongeth unto me, I will recompense, saith the Lord. And again, The Lord shall judge his people. 31 It is a fearful thing to fall into the hands of the living God. 32 But call to remembrance the former days, in which, after ye were illuminated, ye endured a great fight of afflictions; 33 Partly, whilst ye were made a gazingstock both by reproaches and afflictions; and partly, whilst ye became companions of them that were so used. 34 For ye had compassion of me in my bonds, and took joyfully the spoiling of your goods, knowing in yourselves that ye have in heaven a better and an enduring substance. 35 Cast not away therefore your confidence, which hath great recompence of reward. 36 For ye have need of patience, that, after ye have done the will of God, ye might receive the promise. 37 For yet a little while, and he that shall come will come, and will not tarry. 38 Now the just shall live by faith: but if any man draw back, my soul shall have no pleasure in him. 39 But we are not of them who draw back unto perdition; but of them that believe to the saving of the soul.

Hebrews 11

Now faith is the substance of things hoped for, the evidence of things not seen. 2 For by it the elders obtained a good report. 3 Through faith we understand that the worlds were framed by the word of God, so that things which are seen were not made of things which do appear. 4 By faith Abel offered unto God a more excellent sacrifice than Cain, by which he obtained witness that he was righteous, God testifying of his gifts: and by it he being dead yet speaketh. 5 By faith Enoch was translated that he should not see death; and was not found, because God had translated him: for before his translation he had this testimony, that he pleased God. 6 But without faith it is impossible to please him: for he that cometh to God must believe that he is, and that he is a rewarder of them that diligently seek him. 7 By faith Noah, being warned of God of things not seen as yet, moved with fear, prepared an ark to the saving of his house; by the which he condemned the world, and became heir of the righteousness which is by faith. 8 By faith Abraham, when he was called to go out into a place which he should after receive for an inheritance, obeyed; and he went out, not knowing whither he went. 9 By faith he sojourned in the land of promise, as in a strange country, dwelling in tabernacles with Isaac and Jacob, the heirs with him of the same promise: 10 For he looked for a city which hath foundations, whose builder and maker is God. 11 Through faith also Sara herself received strength to conceive seed, and was delivered of a child when she was past age, because she judged him faithful who had promised. 12 Therefore sprang there even of one, and him as good as dead, so many as the stars of the sky in multitude, and as the sand which is by the sea shore innumerable. 13 These all died in faith, not having received the promises, but having seen them afar off, and were persuaded of them, and embraced them, and confessed that they were strangers and pilgrims on the earth. 14 For they that say such things declare plainly that they seek a country. 15 And truly, if they had been mindful of that country from whence they came out, they might have had opportunity to have returned. 16 But now they desire a better country, that is, an heavenly: wherefore God is not ashamed to be called their God: for he hath prepared for them a city. 17 By faith Abraham, when he was tried, offered up Isaac: and he that had received the promises offered up his only begotten son, 18 Of whom it was said, That in Isaac shall thy seed be called: 19 Accounting that God was able to raise him up, even from the dead; from whence also he received him in a figure. 20 By faith Isaac blessed Jacob and Esau concerning things to come. 21 By faith Jacob, when he was a dying, blessed both the sons of Joseph; and worshipped, leaning upon the top of his staff. 22 By faith Joseph, when he died, made mention of the departing of the children of Israel; and gave commandment concerning his bones. 23 By faith Moses, when he was born, was hid three months of his parents, because they saw he was a proper child; and they were not afraid of the king's commandment. 24 By faith Moses, when he was come to years, refused to be called the son of Pharaoh's daughter; 25 Choosing rather to suffer affliction with the people of God, than to enjoy the pleasures of sin for a season; 26 Esteeming the reproach of Christ greater riches than the treasures in Egypt: for he had respect unto the recompence of the reward. 27 By faith he forsook Egypt, not fearing the wrath of the king: for he endured, as seeing him who is invisible. 28 Through faith he kept the passover, and the sprinkling of blood, lest he that destroyed the firstborn should touch them. 29 By faith they passed through the Red sea as by dry land: which the Egyptians assaying to do were drowned. 30 By faith the walls of Jericho fell down, after they were compassed about seven days. 31 By faith the harlot Rahab perished not with them that believed not, when she had received the spies with peace. 32 And what shall I more say? for the time would fail me to tell of Gedeon, and of Barak, and of Samson, and of Jephthae; of David also, and Samuel, and of the prophets: 33 Who through faith subdued kingdoms, wrought righteousness, obtained promises, stopped the mouths of lions, 34 Quenched the violence of fire, escaped the edge of the sword, out of weakness were made strong, waxed valiant in fight, turned to flight the armies of the aliens. 35 Women received their dead raised to life again: and others were tortured, not accepting deliverance; that they might obtain a better resurrection: 36 And others had trial of cruel mockings and scourgings, yea, moreover of bonds and imprisonment: 37 They were stoned, they were sawn asunder, were tempted, were slain with the sword: they wandered about in sheepskins and goatskins; being destitute, afflicted, tormented; 38 Of whom the world was not worthy: they wandered in deserts, and in mountains, and in dens and caves of the earth. 39 And these all, having obtained a good report through faith, received not the promise: 40 God having provided some better thing for us, that they without us should not be made perfect.

Hebrews 12

Wherefore seeing we also are compassed about with so great a cloud of witnesses, let us lay aside every weight, and the sin which doth so easily beset us, and let us run with patience the race that is set before us, 2 Looking unto Jesus the author and finisher of our faith; who for the joy that was set before him endured the cross, despising the shame, and is set down at the right hand of the throne of God. 3 For consider him that endured such contradiction of sinners against himself, lest ye be wearied and faint in your minds. 4 Ye have not yet resisted unto blood, striving against sin. 5 And ye have forgotten the exhortation which speaketh unto you as unto children, My son, despise not thou the chastening of the Lord, nor faint when thou art rebuked of him: 6 For whom the Lord loveth he chasteneth, and scourgeth every son whom he receiveth. 7 If ye endure chastening, God dealeth with you as with sons; for what son is he whom the father chasteneth not? 8 But if ye be without chastisement, whereof all are partakers, then are ye bastards, and not sons. 9 Furthermore we have had fathers of our flesh which corrected us, and we gave them reverence: shall we not much rather be in subjection unto the Father of spirits, and live? 10 For they verily for a few days chastened us after their own pleasure; but he for our profit, that we might be partakers of his holiness. 11 Now no chastening for the present seemeth to be joyous, but grievous: nevertheless afterward it yieldeth the peaceable fruit of righteousness unto them which are exercised thereby. 12 Wherefore lift up the hands which hang down, and the feeble knees; 13 And make straight paths for your feet, lest that which is lame be turned out of the way; but let it rather be healed. 14 Follow peace with all men, and holiness, without which no man shall see the Lord: 15 Looking diligently lest any man fail of the grace of God; lest any root of bitterness springing up trouble you, and thereby many be defiled; 16 Lest there be any fornicator, or profane person, as Esau, who for one morsel of meat sold his birthright. 17 For ye know how that afterward, when he would have inherited the blessing, he was rejected: for he found no place of repentance, though he sought it carefully with tears. 18 For ye are not come unto the mount that might be touched, and that burned with fire, nor unto blackness, and darkness, and tempest, 19 And the sound of a trumpet, and the voice of words; which voice they that heard intreated that the word should not be spoken to them any more: 20 For they could not endure that which was commanded, And if so much as a beast touch the mountain, it shall be stoned, or thrust through with a dart: 21 And so terrible was the sight, that Moses said, I exceedingly fear and quake: 22 But ye are come unto mount Sion, and unto the city of the living God, the heavenly Jerusalem, and to an innumerable company of angels, 23 To the general assembly and church of the firstborn, which are written in heaven, and to God the Judge of all, and to the spirits of just men made perfect, 24 And to Jesus the mediator of the new covenant, and to the blood of sprinkling, that speaketh better things than that of Abel. 25 See that ye refuse not him that speaketh. For if they escaped not who refused him that spake on earth, much more shall not we escape, if we turn away from him that speaketh from heaven: 26 Whose voice then shook the earth: but now he hath promised, saying, Yet once more I shake not the earth only, but also heaven. 27 And this word, Yet once more, signifieth the removing of those things that are shaken, as of things that are made, that those things which cannot be shaken may remain. 28 Wherefore we receiving a kingdom which cannot be moved, let us have grace, whereby we may serve God acceptably with reverence and godly fear: 29 For our God is a consuming fire.

Hebrews 13

Let brotherly love continue. 2 Be not forgetful to entertain strangers: for thereby some have entertained angels unawares. 3 Remember them that are in bonds, as bound with them; and them which suffer adversity, as being yourselves also in the body. 4 Marriage is honourable in all, and the bed undefiled: but whoremongers and adulterers God will judge. 5 Let your conversation be without covetousness; and be content with such things as ye have: for he hath said, I will never leave thee, nor forsake thee. 6 So that we may boldly say, The Lord is my helper, and I will not fear what man shall do unto me. 7 Remember them which have the rule over you, who have spoken unto you the word of God: whose faith follow, considering the end of their conversation. 8 Jesus Christ the same yesterday, and to day, and for ever. 9 Be not carried about with divers and strange doctrines. For it is a good thing that the heart be established with grace; not with meats, which have not profited them that have been occupied therein. 10 We have an altar, whereof they have no right to eat which serve the tabernacle. 11 For the bodies of those beasts, whose blood is brought into the sanctuary by the high priest for sin, are burned without the camp. 12 Wherefore Jesus also, that he might sanctify the people with his own blood, suffered without the gate. 13 Let us go forth therefore unto him without the camp, bearing his reproach. 14 For here have we no continuing city, but we seek one to come. 15 By him therefore let us offer the sacrifice of praise to God continually, that is, the fruit of our lips giving thanks to his name. 16 But to do good and to communicate forget not: for with such sacrifices God is well pleased. 17 Obey them that have the rule over you, and submit yourselves: for they watch for your souls, as they that must give account, that they may do it with joy, and not with grief: for that is unprofitable for you. 18 Pray for us: for we trust we have a good conscience, in all things willing to live honestly. 19 But I beseech you the rather to do this, that I may be restored to you the sooner. 20 Now the God of peace, that brought again from the dead our Lord Jesus, that great shepherd of the sheep, through the blood of the everlasting covenant, 21 Make you perfect in every good work to do his will, working in you that which is wellpleasing in his sight, through Jesus Christ; to whom be glory for ever and ever. Amen. 22 And I beseech you, brethren, suffer the word of exhortation: for I have written a letter unto you in few words. 23 Know ye that our brother Timothy is set at liberty; with whom, if he come shortly, I will see you. 24 Salute all them that have the rule over you, and all the saints. They of Italy salute you. 25 Grace be with you all. Amen.

List of Books

THE GENERAL EPISTLE OF

JAMES

James 1

James, a servant of God and of the Lord Jesus Christ, to the twelve tribes which are scattered abroad, greeting. 2 My brethren, count it all joy when ye fall into divers temptations; 3 Knowing this, that the trying of your faith worketh patience. 4 But let patience have her perfect work, that ye may be perfect and entire, wanting nothing. 5 If any of you lack wisdom, let him ask of God, that giveth to all men liberally, and upbraideth not; and it shall be given him. 6 But let him ask in faith, nothing wavering. For he that wavereth is like a wave of the sea driven with the wind and tossed. 7 For let not that man think that he shall receive any thing of the Lord. 8 A double minded man is unstable in all his ways. 9 Let the brother of low degree rejoice in that he is exalted: 10 But the rich, in that he is made low: because as the flower of the grass he shall pass away. 11 For the sun is no sooner risen with a burning heat, but it withereth the grass, and the flower thereof falleth, and the grace of the fashion of it perisheth: so also shall the rich man fade away in his ways. 12 Blessed is the man that endureth temptation: for when he is tried, he shall receive the crown of life, which the Lord hath promised to them that love him. 13 Let no man say when he is tempted, I am tempted of God: for God cannot be tempted with evil, neither tempteth he any man: 14 But every man is tempted, when he is drawn away of his own lust, and enticed. 15 Then when lust hath conceived, it bringeth forth sin: and sin, when it is finished, bringeth forth death. 16 Do not err, my beloved brethren. 17 Every good gift and every perfect gift is from above, and cometh down from the Father of lights, with whom is no variableness, neither shadow of turning. 18 Of his own will begat he us with the word of truth, that we should be a kind of firstfruits of his creatures. 19 Wherefore, my beloved brethren, let every man be swift to hear, slow to speak, slow to wrath: 20 For the wrath of man worketh not the righteousness of God. 21 Wherefore lay apart all filthiness and superfluity of naughtiness, and receive with meekness the engrafted word, which is able to save your souls. 22 But be ye doers of the word, and not hearers only, deceiving your own selves. 23 For if any be a hearer of the word, and not a doer, he is like unto a man beholding his natural face in a glass: 24 For he beholdeth himself, and goeth his way, and straightway forgetteth what manner of man he was. 25 But whoso looketh into the perfect law of liberty, and continueth therein, he being not a forgetful hearer, but a doer of the work, this man shall be blessed in his deed. 26 If any man among you seem to be religious, and bridleth not his tongue, but deceiveth his own heart, this man's religion is vain. 27 Pure religion and undefiled before God and the Father is this, To visit the fatherless and widows in their affliction, and to keep himself unspotted from the world.

James 2

My brethren, have not the faith of our Lord Jesus Christ, the Lord of glory, with respect of persons. 2 For if there come unto your assembly a man with a gold ring, in goodly apparel, and there come in also a poor man in vile raiment; 3 And ye have respect to him that weareth the gay clothing, and say unto him, Sit thou here in a good place; and say to the poor, Stand thou there, or sit here under my footstool: 4 Are ye not then partial in yourselves, and are become judges of evil thoughts? 5 Hearken, my beloved brethren, Hath not God chosen the poor of this world rich in faith, and heirs of the kingdom which he hath promised to them that love him? 6 But ye have despised the poor. Do not rich men oppress you, and draw you before the judgment seats? 7 Do not they blaspheme that worthy name by the which ye are called? 8 If ye fulfil the royal law according to the scripture, Thou shalt love thy neighbour as thyself, ye do well: 9 But if ye have respect to persons, ye commit sin, and are convinced of the law as transgressors. 10 For whosoever shall keep the whole law, and yet offend in one point, he is guilty of all. 11 For he that said, Do not commit adultery, said also, Do not kill. Now if thou commit no adultery, yet if thou kill, thou art become a transgressor of the law. 12 So speak ye, and so do, as they that shall be judged by the law of liberty. 13 For he shall have judgment without mercy, that hath shewed no mercy; and mercy rejoiceth against judgment. 14 What doth it profit, my brethren, though a man say he hath faith, and have not works? can faith save him? 15 If a brother or sister be naked, and destitute of daily food, 16 And one of you say unto them, Depart in peace, be ye warmed and filled; notwithstanding ye give them not those things which are needful to the body; what doth it profit? 17 Even so faith, if it hath not works, is dead, being alone. 18 Yea, a man may say, Thou hast faith, and I have works: shew me thy faith without thy works, and I will shew thee my faith by my works. 19 Thou believest that there is one God; thou doest well: the devils also believe, and tremble. 20 But wilt thou know, O vain man, that faith without works is dead? 21 Was not Abraham our father justified by works, when he had offered Isaac his son upon the altar? 22 Seest thou how faith wrought with his works, and by works was faith made perfect? 23 And the scripture was fulfilled which saith, Abraham believed God, and it was imputed unto him for righteousness: and he was called the Friend of God. 24 Ye see then how that by works a man is justified, and not by faith only. 25 Likewise also was not Rahab the harlot justified by works, when she had received the messengers, and had sent them out another way? 26 For as the body without the spirit is dead, so faith without works is dead also.

James 3

My brethren, be not many masters, knowing that we shall receive the greater condemnation. 2 For in many things we offend all. If any man offend not in word, the same is a perfect man, and able also to bridle the whole body. 3 Behold, we put bits in the horses' mouths, that they may obey us; and we turn about their whole body. 4 Behold also the ships, which though they be so great, and are driven of fierce winds, yet are they turned about with a very small helm, whithersoever the governor listeth. 5 Even so the tongue is a little member, and boasteth great things. Behold, how great a matter a little fire kindleth! 6 And the tongue is a fire, a world of iniquity: so is the tongue among our members, that it defileth the whole body, and setteth on fire the course of nature; and it is set on fire of hell. 7 For every kind of beasts, and of birds, and of serpents, and of things in the sea, is tamed, and hath been tamed of mankind: 8 But the tongue can no man tame; it is an unruly evil, full of deadly poison. 9 Therewith bless we God, even the Father; and therewith curse we men, which are made after the similitude of God. 10 Out of the same mouth proceedeth blessing and cursing. My brethren, these things ought not so to be. 11 Doth a fountain send forth at the same place sweet water and bitter? 12 Can the fig tree, my brethren, bear olive berries? either a vine, figs? so can no fountain both yield salt water and fresh. 13 Who is a wise man and endued with knowledge among you? let him shew out of a good conversation his works with meekness of wisdom. 14 But if ye have bitter envying and strife in your hearts, glory not, and lie not against the truth. 15 This wisdom descendeth not from above, but is earthly, sensual, devilish. 16 For where envying and strife is, there is confusion and every evil work. 17 But the wisdom that is from above is first pure, then peaceable, gentle, and easy to be intreated, full of mercy and good fruits, without partiality, and without hypocrisy. 18 And the fruit of righteousness is sown in peace of them that make peace.

James 4

From whence come wars and fightings among you? come they not hence, even of your lusts that war in your members? 2 Ye lust, and have not: ye kill, and desire to have, and cannot obtain: ye fight and war, yet ye have not, because ye ask not. 3 Ye ask, and receive not, because ye ask amiss, that ye may consume it upon your lusts. 4 Ye adulterers and adulteresses, know ye not that the friendship of the world is enmity with God? whosoever therefore will be a friend of the world is the enemy of God. 5 Do ye think that the scripture saith in vain, The spirit that dwelleth in us lusteth to envy? 6 But he giveth more grace. Wherefore he saith, God resisteth the proud, but giveth grace unto the humble. 7 Submit yourselves therefore to God. Resist the devil, and he will flee from you. 8 Draw nigh to God, and he will draw nigh to you. Cleanse your hands, ye sinners; and purify your hearts, ye double minded. 9 Be afflicted, and mourn, and weep: let your laughter be turned to mourning, and your joy to heaviness. 10 Humble yourselves in the sight of the Lord, and he shall lift you up. 11 Speak not evil one of another, brethren. He that speaketh evil of his brother, and judgeth his brother, speaketh evil of the law, and judgeth the law: but if thou judge the law, thou art not a doer of the law, but a judge. 12 There is one lawgiver, who is able to save and to destroy: who art thou that judgest another? 13 Go to now, ye that say, To day or to morrow we will go into such a city, and continue there a year, and buy and sell, and get gain: 14 Whereas ye know not what shall be on the morrow. For what is your life? It is even a vapour, that appeareth for a little time, and then vanisheth away. 15 For that ye ought to say, If the Lord will, we shall live, and do this, or that. 16 But now ye rejoice in your boastings: all such rejoicing is evil. 17 Therefore to him that knoweth to do good, and doeth it not, to him it is sin.

James 5

Go to now, ye rich men, weep and howl for your miseries that shall come upon you. 2 Your riches are corrupted, and your garments are motheaten. 3 Your gold and silver is cankered; and the rust of them shall be a witness against you, and shall eat your flesh as it were fire. Ye have heaped treasure together for the last days. 4 Behold, the hire of the labourers who have reaped down your fields, which is of you kept back by fraud, crieth: and the cries of them which have reaped are entered into the ears of the Lord of sabaoth. 5 Ye have lived in pleasure on the earth, and been wanton; ye have nourished your hearts, as in a day of slaughter. 6 Ye have condemned and killed the just; and he doth not resist you. 7 Be patient therefore, brethren, unto the coming of the Lord. Behold, the husbandman waiteth for the precious fruit of the earth, and hath long patience for it, until he receive the early and latter rain. 8 Be ye also patient; stablish your hearts: for the coming of the Lord draweth nigh. 9 Grudge not one against another, brethren, lest ye be condemned: behold, the judge standeth before the door. 10 Take, my brethren, the prophets, who have spoken in the name of the Lord, for an example of suffering affliction, and of patience. 11 Behold, we count them happy which endure. Ye have heard of the patience of Job, and have seen the end of the Lord; that the Lord is very pitiful, and of tender mercy. 12 But above all things, my brethren, swear not, neither by heaven, neither by the earth, neither by any other oath: but let your yea be yea; and your nay, nay; lest ye fall into condemnation. 13 Is any among you afflicted? let him pray. Is any merry? let him sing psalms. 14 Is any sick among you? let him call for the elders of the church; and let them pray over him, anointing him with oil in the name of the Lord: 15 And the prayer of faith shall save the sick, and the Lord shall raise him up; and if he have committed sins, they shall be forgiven him. 16 Confess your faults one to another, and pray one for another, that ye may be healed. The effectual fervent prayer of a righteous man availeth much. 17 Elias was a man subject to like passions as we are, and he prayed earnestly that it might not rain: and it rained not on the earth by the space of three years and six months. 18 And he prayed again, and the heaven gave rain, and the earth brought forth her fruit. 19 Brethren, if any of you do err from the truth, and one convert him; 20 Let him know, that he which converteth the sinner from the error of his way shall save a soul from death, and shall hide a multitude of sins.

List of Books

THE FIRST EPISTLE GENERAL OF

1st PETER

1 Peter 1

Peter, an apostle of Jesus Christ, to the strangers scattered throughout Pontus, Galatia, Cappadocia, Asia, and Bithynia, 2 Elect according to the foreknowledge of God the Father, through sanctification of the Spirit, unto obedience and sprinkling of the blood of Jesus Christ: Grace unto you, and peace, be multiplied. 3 Blessed be the God and Father of our Lord Jesus Christ, which according to his abundant mercy hath begotten us again unto a lively hope by the resurrection of Jesus Christ from the dead, 4 To an inheritance incorruptible, and undefiled, and that fadeth not away, reserved in heaven for you, 5 Who are kept by the power of God through faith unto salvation ready to be revealed in the last time. 6 Wherein ye greatly rejoice, though now for a season, if need be, ye are in heaviness through manifold temptations: 7 That the trial of your faith, being much more precious than of gold that perisheth, though it be tried with fire, might be found unto praise and honour and glory at the appearing of Jesus Christ: 8 Whom having not seen, ye love; in whom, though now ye see him not, yet believing, ye rejoice with joy unspeakable and full of glory: 9 Receiving the end of your faith, even the salvation of your souls. 10 Of which salvation the prophets have enquired and searched diligently, who prophesied of the grace that should come unto you: 11 Searching what, or what manner of time the Spirit of Christ which was in them did signify, when it testified beforehand the sufferings of Christ, and the glory that should follow. 12 Unto whom it was revealed, that not unto themselves, but unto us they did minister the things, which are now reported unto you by them that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into. 13 Wherefore gird up the loins of your mind, be sober, and hope to the end for the grace that is to be brought unto you at the revelation of Jesus Christ; 14 As obedient children, not fashioning yourselves according to the former lusts in your ignorance: 15 But as he which hath called you is holy, so be ye holy in all manner of conversation; 16 Because it is written, Be ye holy; for I am holy. 17 And if ye call on the Father, who without respect of persons judgeth according to every man's work, pass the time of your sojourning here in fear: 18 Forasmuch as ye know that ye were not redeemed with corruptible things, as silver and gold, from your vain conversation received by tradition from your fathers; 19 But with the precious blood of Christ, as of a lamb without blemish and without spot: 20 Who verily was foreordained before the foundation of the world, but was manifest in these last times for you, 21 Who by him do believe in God, that raised him up from the dead, and gave him glory; that your faith and hope might be in God. 22 Seeing ye have purified your souls in obeying the truth through the Spirit unto unfeigned love of the brethren, see that ye love one another with a pure heart fervently: 23 Being born again, not of corruptible seed, but of incorruptible, by the word of God, which liveth and abideth for ever. 24 For all flesh is as grass, and all the glory of man as the flower of grass. The grass withereth, and the flower thereof falleth away: 25 But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

1 Peter 2

Wherefore laying aside all malice, and all guile, and hypocrisies, and envies, and all evil speakings, 2 As newborn babes, desire the sincere milk of the word, that ye may grow thereby: 3 If so be ye have tasted that the Lord is gracious. 4 To whom coming, as unto a living stone, disallowed indeed of men, but chosen of God, and precious, 5 Ye also, as lively stones, are built up a spiritual house, an holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ. 6 Wherefore also it is contained in the scripture, Behold, I lay in Sion a chief corner stone, elect, precious: and he that believeth on him shall not be confounded. 7 Unto you therefore which believe he is precious: but unto them which be disobedient, the stone which the builders disallowed, the same is made the head of the corner, 8 And a stone of stumbling, and a rock of offence, even to them which stumble at the word, being disobedient: whereunto also they were appointed. 9 But ye are a chosen generation, a royal priesthood, an holy nation, a peculiar people; that ye should shew forth the praises of him who hath called you out of darkness into his marvellous light: 10 Which in time past were not a people, but are now the people of God: which had not obtained mercy, but now have obtained mercy. 11 Dearly beloved, I beseech you as strangers and pilgrims, abstain from fleshly lusts, which war against the soul; 12 Having your conversation honest among the Gentiles: that, whereas they speak against you as evildoers, they may by your good works, which they shall behold, glorify God in the day of visitation. 13 Submit yourselves to every ordinance of man for the Lord's sake: whether it be to the king, as supreme; 14 Or unto governors, as unto them that are sent by him for the punishment of evildoers, and for the praise of them that do well. 15 For so is the will of God, that with well doing ye may put to silence the ignorance of foolish men: 16 As free, and not using your liberty for a cloke of maliciousness, but as the servants of God. 17 Honour all men. Love the brotherhood. Fear God. Honour the king. 18 Servants, be subject to your masters with all fear; not only to the good and gentle, but also to the froward. 19 For this is thankworthy, if a man for conscience toward God endure grief, suffering wrongfully. 20 For what glory is it, if, when ye be buffeted for your faults, ye shall take it patiently? but if, when ye do well, and suffer for it, ye take it patiently, this is acceptable with God. 21 For even hereunto were ye called: because Christ also suffered for us, leaving us an example, that ye should follow his steps: 22 Who did no sin, neither was guile found in his mouth: 23 Who, when he was reviled, reviled not again; when he suffered, he threatened not; but committed himself to him that judgeth righteously: 24 Who his own self bare our sins in his own body on the tree, that we, being dead to sins, should live unto righteousness: by whose stripes ye were healed. 25 For ye were as sheep going astray; but are now returned unto the Shepherd and Bishop of your souls.

1 Peter 3

Likewise, ye wives, be in subjection to your own husbands; that, if any obey not the word, they also may without the word be won by the conversation of the wives; 2 While they behold your chaste conversation coupled with fear. 3 Whose adorning let it not be that outward adorning of plaiting the hair, and of wearing of gold, or of putting on of apparel; 4 But let it be the hidden man of the heart, in that which is not corruptible, even the ornament of a meek and quiet spirit, which is in the sight of God of great price. 5 For after this manner in the old time the holy women also, who trusted in God, adorned themselves, being in subjection unto their own husbands: 6 Even as Sarah obeyed Abraham, calling him lord: whose daughters ye are, as long as ye do well, and are not afraid with any amazement. 7 Likewise, ye husbands, dwell with them according to knowledge, giving honour unto the wife, as unto the weaker vessel, and as being heirs together of the grace of life; that your prayers be not hindered. 8 Finally, be ye all of one mind, having compassion one of another, love as brethren, be pitiful, be courteous: 9 Not rendering evil for evil, or railing for railing: but contrariwise blessing; knowing that ye are thereunto called, that ye should inherit a blessing. 10 For he that will love life, and see good days, let him refrain his tongue from evil, and his lips that they speak no guile: 11 Let him eschew evil, and do good; let him seek peace, and ensue it. 12 For the eyes of the Lord are over the righteous, and his ears are open unto their prayers: but the face of the Lord is against them that do evil. 13 And who is he that will harm you, if ye be followers of that which is good? 14 But and if ye suffer for righteousness' sake, happy are ye: and be not afraid of their terror, neither be troubled; 15 But sanctify the Lord God in your hearts: and be ready always to give an answer to every man that asketh you a reason of the hope that is in you with meekness and fear: 16 Having a good conscience; that, whereas they speak evil of you, as of evildoers, they may be ashamed that falsely accuse your good conversation in Christ. 17 For it is better, if the will of God be so, that ye suffer for well doing, than for evil doing. 18 For Christ also hath once suffered for sins, the just for the unjust, that he might bring us to God, being put to death in the flesh, but quickened by the Spirit: 19 By which also he went and preached unto the spirits in prison; 20 Which sometime were disobedient, when once the longsuffering of God waited in the days of Noah, while the ark was a preparing, wherein few, that is, eight souls were saved by water. 21 The like figure whereunto even baptism doth also now save us not the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: 22 Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto him.

1 Peter 4

Forasmuch then as Christ hath suffered for us in the flesh, arm yourselves likewise with the same mind: for he that hath suffered in the flesh hath ceased from sin; 2 That he no longer should live the rest of his time in the flesh to the lusts of men, but to the will of God. 3 For the time past of our life may suffice us to have wrought the will of the Gentiles, when we walked in lasciviousness, lusts, excess of wine, revellings, banquetings, and abominable idolatries: 4 Wherein they think it strange that ye run not with them to the same excess of riot, speaking evil of you: 5 Who shall give account to him that is ready to judge the quick and the dead. 6 For for this cause was the gospel preached also to them that are dead, that they might be judged according to men in the flesh, but live according to God in the spirit. 7 But the end of all things is at hand: be ye therefore sober, and watch unto prayer. 8 And above all things have fervent charity among yourselves: for charity shall cover the multitude of sins. 9 Use hospitality one to another without grudging. 10 As every man hath received the gift, even so minister the same one to another, as good stewards of the manifold grace of God. 11 If any man speak, let him speak as the oracles of God; if any man minister, let him do it as of the ability which God giveth: that God in all things may be glorified through Jesus Christ, to whom be praise and dominion for ever and ever. Amen. 12 Beloved, think it not strange concerning the fiery trial which is to try you, as though some strange thing happened unto you: 13 But rejoice, inasmuch as ye are partakers of Christ's sufferings; that, when his glory shall be revealed, ye may be glad also with exceeding joy. 14 If ye be reproached for the name of Christ, happy are ye; for the spirit of glory and of God resteth upon you: on their part he is evil spoken of, but on your part he is glorified. 15 But let none of you suffer as a murderer, or as a thief, or as an evildoer, or as a busybody in other men's matters. 16 Yet if any man suffer as a Christian, let him not be ashamed; but let him glorify God on this behalf. 17 For the time is come that judgment must begin at the house of God: and if it first begin at us, what shall the end be of them that obey not the gospel of God? 18 And if the righteous scarcely be saved, where shall the ungodly and the sinner appear? 19 Wherefore let them that suffer according to the will of God commit the keeping of their souls to him in well doing, as unto a faithful Creator.

1 Peter 5

The elders which are among you I exhort, who am also an elder, and a witness of the sufferings of Christ, and also a partaker of the glory that shall be revealed: 2 Feed the flock of God which is among you, taking the oversight thereof, not by constraint, but willingly; not for filthy lucre, but of a ready mind; 3 Neither as being lords over God's heritage, but being ensamples to the flock. 4 And when the chief Shepherd shall appear, ye shall receive a crown of glory that fadeth not away. 5 Likewise, ye younger, submit yourselves unto the elder. Yea, all of you be subject one to another, and be clothed with humility: for God resisteth the proud, and giveth grace to the humble. 6 Humble yourselves therefore under the mighty hand of God, that he may exalt you in due time: 7 Casting all your care upon him; for he careth for you. 8 Be sober, be vigilant; because your adversary the devil, as a roaring lion, walketh about, seeking whom he may devour: 9 Whom resist stedfast in the faith, knowing that the same afflictions are accomplished in your brethren that are in the world. 10 But the God of all grace, who hath called us unto his eternal glory by Christ Jesus, after that ye have suffered a while, make you perfect, stablish, strengthen, settle you. 11 To him be glory and dominion for ever and ever. Amen. 12 By Silvanus, a faithful brother unto you, as I suppose, I have written briefly, exhorting, and testifying that this is the true grace of God wherein ye stand. 13 The church that is at Babylon, elected together with you, saluteth you; and so doth Marcus my son. 14 Greet ye one another with a kiss of charity. Peace be with you all that are in Christ Jesus. Amen.

List of Books

THE SECOND EPISTLE GENERAL OF

2nd PETER

2 Peter 1

Simon Peter, a servant and an apostle of Jesus Christ, to them that have obtained like precious faith with us through the righteousness of God and our Saviour Jesus Christ: 2 Grace and peace be multiplied unto you through the knowledge of God, and of Jesus our Lord, 3 According as his divine power hath given unto us all things that pertain unto life and godliness, through the knowledge of him that hath called us to glory and virtue: 4 Whereby are given unto us exceeding great and precious promises: that by these ye might be partakers of the divine nature, having escaped the corruption that is in the world through lust. 5 And beside this, giving all diligence, add to your faith virtue; and to virtue knowledge; 6 And to knowledge temperance; and to temperance patience; and to patience godliness; 7 And to godliness brotherly kindness; and to brotherly kindness charity. 8 For if these things be in you, and abound, they make you that ye shall neither be barren nor unfruitful in the knowledge of our Lord Jesus Christ. 9 But he that lacketh these things is blind, and cannot see afar off, and hath forgotten that he was purged from his old sins. 10 Wherefore the rather, brethren, give diligence to make your calling and election sure: for if ye do these things, ye shall never fall: 11 For so an entrance shall be ministered unto you abundantly into the everlasting kingdom of our Lord and Saviour Jesus Christ. 12 Wherefore I will not be negligent to put you always in remembrance of these things, though ye know them, and be established in the present truth. 13 Yea, I think it meet, as long as I am in this tabernacle, to stir you up by putting you in remembrance; 14 Knowing that shortly I must put off this my tabernacle, even as our Lord Jesus Christ hath shewed me. 15 Moreover I will endeavour that ye may be able after my decease to have these things always in remembrance. 16 For we have not followed cunningly devised fables, when we made known unto you the power and coming of our Lord Jesus Christ, but were eyewitnesses of his majesty. 17 For he received from God the Father honour and glory, when there came such a voice to him from the excellent glory, This is my beloved Son, in whom I am well pleased. 18 And this voice which came from heaven we heard, when we were with him in the holy mount. 19 We have also a more sure word of prophecy; whereunto ye do well that ye take heed, as unto a light that shineth in a dark place, until the day dawn, and the day star arise in your hearts: 20 Knowing this first, that no prophecy of the scripture is of any private interpretation. 21 For the prophecy came not in old time by the will of man: but holy men of God spake as they were moved by the Holy Ghost.

2 Peter 2

But there were false prophets also among the people, even as there shall be false teachers among you, who privily shall bring in damnable heresies, even denying the Lord that bought them, and bring upon themselves swift destruction. 2 And many shall follow their pernicious ways; by reason of whom the way of truth shall be evil spoken of. 3 And through covetousness shall they with feigned words make merchandise of you: whose judgment now of a long time lingereth not, and their damnation slumbereth not. 4 For if God spared not the angels that sinned, but cast them down to hell, and delivered them into chains of darkness, to be reserved unto judgment; 5 And spared not the old world, but saved Noah the eighth person, a preacher of righteousness, bringing in the flood upon the world of the ungodly; 6 And turning the cities of Sodom and Gomorrah into ashes condemned them with an overthrow, making them an ensample unto those that after should live ungodly; 7 And delivered just Lot, vexed with the filthy conversation of the wicked: 8 For that righteous man dwelling among them, in seeing and hearing, vexed his righteous soul from day to day with their unlawful deeds; 9 The Lord knoweth how to deliver the godly out of temptations, and to reserve the unjust unto the day of judgment to be punished: 10 But chiefly them that walk after the flesh in the lust of uncleanness, and despise government. Presumptuous are they, selfwilled, they are not afraid to speak evil of dignities. 11 Whereas angels, which are greater in power and might, bring not railing accusation against them before the Lord. 12 But these, as natural brute beasts, made to be taken and destroyed, speak evil of the things that they understand not; and shall utterly perish in their own corruption; 13 And shall receive the reward of unrighteousness, as they that count it pleasure to riot in the daytime. Spots they are and blemishes, sporting themselves with their own deceivings while they feast with you; 14 Having eyes full of adultery, and that cannot cease from sin; beguiling unstable souls: an heart they have exercised with covetous practices; cursed children: 15 Which have forsaken the right way, and are gone astray, following the way of Balaam the son of Bosor, who loved the wages of unrighteousness; 16 But was rebuked for his iniquity: the dumb ass speaking with man's voice forbad the madness of the prophet. 17 These are wells without water, clouds that are carried with a tempest; to whom the mist of darkness is reserved for ever. 18 For when they speak great swelling words of vanity, they allure through the lusts of the flesh, through much wantonness, those that were clean escaped from them who live in error. 19 While they promise them liberty, they themselves are the servants of corruption: for of whom a man is overcome, of the same is he brought in bondage. 20 For if after they have escaped the pollutions of the world through the knowledge of the Lord and Saviour Jesus Christ, they are again entangled therein, and overcome, the latter end is worse with them than the beginning. 21 For it had been better for them not to have known the way of righteousness, than, after they have known it, to turn from the holy commandment delivered unto them. 22 But it is happened unto them according to the true proverb, The dog is turned to his own vomit again; and the sow that was washed to her wallowing in the mire.

2 Peter 3

This second epistle, beloved, I now write unto you; in both which I stir up your pure minds by way of remembrance: 2 That ye may be mindful of the words which were spoken before by the holy prophets, and of the commandment of us the apostles of the Lord and Saviour: 3 Knowing this first, that there shall come in the last days scoffers, walking after their own lusts, 4 And saying, Where is the promise of his coming? for since the fathers fell asleep, all things continue as they were from the beginning of the creation. 5 For this they willingly are ignorant of, that by the word of God the heavens were of old, and the earth standing out of the water and in the water: 6 Whereby the world that then was, being overflowed with water, perished: 7 But the heavens and the earth, which are now, by the same word are kept in store, reserved unto fire against the day of judgment and perdition of ungodly men. 8 But, beloved, be not ignorant of this one thing, that one day is with the Lord as a thousand years, and a thousand years as one day. 9 The Lord is not slack concerning his promise, as some men count slackness; but is longsuffering to us-ward, not willing that any should perish, but that all should come to repentance. 10 But the day of the Lord will come as a thief in the night; in the which the heavens shall pass away with a great noise, and the elements shall melt with fervent heat, the earth also and the works that are therein shall be burned up. 11 Seeing then that all these things shall be dissolved, what manner of persons ought ye to be in all holy conversation and godliness, 12 Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements shall melt with fervent heat? 13 Nevertheless we, according to his promise, look for new heavens and a new earth, wherein dwelleth righteousness. 14 Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of him in peace, without spot, and blameless. 15 And account that the longsuffering of our Lord is salvation; even as our beloved brother Paul also according to the wisdom given unto him hath written unto you; 16 As also in all his epistles, speaking in them of these things; in which are some things hard to be understood, which they that are unlearned and unstable wrest, as they do also the other scriptures, unto their own destruction. 17 Ye therefore, beloved, seeing ye know these things before, beware lest ye also, being led away with the error of the wicked, fall from your own stedfastness. 18 But grow in grace, and in the knowledge of our Lord and Saviour Jesus Christ. To him be glory both now and for ever. Amen.

List of Books

THE FIRST EPISTLE GENERAL OF

1st JOHN

1 John 1

That which was from the beginning, which we have heard, which we have seen with our eyes, which we have looked upon, and our hands have handled, of the Word of life; 2 For the life was manifested, and we have seen it, and bear witness, and shew unto you that eternal life, which was with the Father, and was manifested unto us; 3 That which we have seen and heard declare we unto you, that ye also may have fellowship with us: and truly our fellowship is with the Father, and with his Son Jesus Christ. 4 And these things write we unto you, that your joy may be full. 5 This then is the message which we have heard of him, and declare unto you, that God is light, and in him is no darkness at all. 6 If we say that we have fellowship with him, and walk in darkness, we lie, and do not the truth: 7 But if we walk in the light, as he is in the light, we have fellowship one with another, and the blood of Jesus Christ his Son cleanseth us from all sin. 8 If we say that we have no sin, we deceive ourselves, and the truth is not in us. 9 If we confess our sins, he is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness. 10 If we say that we have not sinned, we make him a liar, and his word is not in us.

1 John 2

My little children, these things write I unto you, that ye sin not. And if any man sin, we have an advocate with the Father, Jesus Christ the righteous: 2 And he is the propitiation for our sins: and not for ours only, but also for the sins of the whole world. 3 And hereby we do know that we know him, if we keep his commandments. 4 He that saith, I know him, and keepeth not his commandments, is a liar, and the truth is not in him. 5 But whoso keepeth his word, in him verily is the love of God perfected: hereby know we that we are in him. 6 He that saith he abideth in him ought himself also so to walk, even as he walked. 7 Brethren, I write no new commandment unto you, but an old commandment which ye had from the beginning. The old commandment is the word which ye have heard from the beginning. 8 Again, a new commandment I write unto you, which thing is true in him and in you: because the darkness is past, and the true light now shineth. 9 He that saith he is in the light, and hateth his brother, is in darkness even until now. 10 He that loveth his brother abideth in the light, and there is none occasion of stumbling in him. 11 But he that hateth his brother is in darkness, and walketh in darkness, and knoweth not whither he goeth, because that darkness hath blinded his eyes. 12 I write unto you, little children, because your sins are forgiven you for his name's sake. 13 I write unto you, fathers, because ye have known him that is from the beginning. I write unto you, young men, because ye have overcome the wicked one. I write unto you, little children, because ye have known the Father. 14 I have written unto you, fathers, because ye have known him that is from the beginning. I have written unto you, young men, because ye are strong, and the word of God abideth in you, and ye have overcome the wicked one. 15 Love not the world, neither the things that are in the world. If any man love the world, the love of the Father is not in him. 16 For all that is in the world, the lust of the flesh, and the lust of the eyes, and the pride of life, is not of the Father, but is of the world. 17 And the world passeth away, and the lust thereof: but he that doeth the will of God abideth for ever. 18 Little children, it is the last time: and as ye have heard that antichrist shall come, even now are there many antichrists; whereby we know that it is the last time. 19 They went out from us, but they were not of us; for if they had been of us, they would no doubt have continued with us: but they went out, that they might be made manifest that they were not all of us. 20 But ye have an unction from the Holy One, and ye know all things. 21 I have not written unto you because ye know not the truth, but because ye know it, and that no lie is of the truth. 22 Who is a liar but he that denieth that Jesus is the Christ? He is antichrist, that denieth the Father and the Son. 23 Whosoever denieth the Son, the same hath not the Father: but he that acknowledgeth the Son hath the Father also. 24 Let that therefore abide in you, which ye have heard from the beginning. If that which ye have heard from the beginning shall remain in you, ye also shall continue in the Son, and in the Father. 25 And this is the promise that he hath promised us, even eternal life. 26 These things have I written unto you concerning them that seduce you. 27 But the anointing which ye have received of him abideth in you, and ye need not that any man teach you: but as the same anointing teacheth you of all things, and is truth, and is no lie, and even as it hath taught you, ye shall abide in him. 28 And now, little children, abide in him; that, when he shall appear, we may have confidence, and not be ashamed before him at his coming. 29 If ye know that he is righteous, ye know that every one that doeth righteousness is born of him.

1 John 3

Behold, what manner of love the Father hath bestowed upon us, that we should be called the sons of God: therefore the world knoweth us not, because it knew him not. 2 Beloved, now are we the sons of God, and it doth not yet appear what we shall be: but we know that, when he shall appear, we shall be like him; for we shall see him as he is. 3 And every man that hath this hope in him purifieth himself, even as he is pure. 4 Whosoever committeth sin transgresseth also the law: for sin is the transgression of the law. 5 And ye know that he was manifested to take away our sins; and in him is no sin. 6 Whosoever abideth in him sinneth not: whosoever sinneth hath not seen him, neither known him. 7 Little children, let no man deceive you: he that doeth righteousness is righteous, even as he is righteous. 8 He that committeth sin is of the devil; for the devil sinneth from the beginning. For this purpose the Son of God was manifested, that he might destroy the works of the devil. 9 Whosoever is born of God doth not commit sin; for his seed remaineth in him: and he cannot sin, because he is born of God. 10 In this the children of God are manifest, and the children of the devil: whosoever doeth not righteousness is not of God, neither he that loveth not his brother. 11 For this is the message that ye heard from the beginning, that we should love one another. 12 Not as Cain, who was of that wicked one, and slew his brother. And wherefore slew he him? Because his own works were evil, and his brother's righteous. 13 Marvel not, my brethren, if the world hate you. 14 We know that we have passed from death unto life, because we love the brethren. He that loveth not his brother abideth in death. 15 Whosoever hateth his brother is a murderer: and ye know that no murderer hath eternal life abiding in him. 16 Hereby perceive we the love of God, because he laid down his life for us: and we ought to lay down our lives for the brethren. 17 But whoso hath this world's good, and seeth his brother have need, and shutteth up his bowels of compassion from him, how dwelleth the love of God in him? 18 My little children, let us not love in word, neither in tongue; but in deed and in truth. 19 And hereby we know that we are of the truth, and shall assure our hearts before him. 20 For if our heart condemn us, God is greater than our heart, and knoweth all things. 21 Beloved, if our heart condemn us not, then have we confidence toward God. 22 And whatsoever we ask, we receive of him, because we keep his commandments, and do those things that are pleasing in his sight. 23 And this is his commandment, That we should believe on the name of his Son Jesus Christ, and love one another, as he gave us commandment. 24 And he that keepeth his commandments dwelleth in him, and he in him. And hereby we know that he abideth in us, by the Spirit which he hath given us.

1 John 4

Beloved, believe not every spirit, but try the spirits whether they are of God: because many false prophets are gone out into the world. 2 Hereby know ye the Spirit of God: Every spirit that confesseth that Jesus Christ is come in the flesh is of God: 3 And every spirit that confesseth not that Jesus Christ is come in the flesh is not of God: and this is that spirit of antichrist, whereof ye have heard that it should come; and even now already is it in the world. 4 Ye are of God, little children, and have overcome them: because greater is he that is in you, than he that is in the world. 5 They are of the world: therefore speak they of the world, and the world heareth them. 6 We are of God: he that knoweth God heareth us; he that is not of God heareth not us. Hereby know we the spirit of truth, and the spirit of error. 7 Beloved, let us love one another: for love is of God; and every one that loveth is born of God, and knoweth God. 8 He that loveth not knoweth not God; for God is love. 9 In this was manifested the love of God toward us, because that God sent his only begotten Son into the world, that we might live through him. 10 Herein is love, not that we loved God, but that he loved us, and sent his Son to be the propitiation for our sins. 11 Beloved, if God so loved us, we ought also to love one another. 12 No man hath seen God at any time. If we love one another, God dwelleth in us, and his love is perfected in us. 13 Hereby know we that we dwell in him, and he in us, because he hath given us of his Spirit. 14 And we have seen and do testify that the Father sent the Son to be the Saviour of the world. 15 Whosoever shall confess that Jesus is the Son of God, God dwelleth in him, and he in God. 16 And we have known and believed the love that God hath to us. God is love; and he that dwelleth in love dwelleth in God, and God in him. 17 Herein is our love made perfect, that we may have boldness in the day of judgment: because as he is, so are we in this world. 18 There is no fear in love; but perfect love casteth out fear: because fear hath torment. He that feareth is not made perfect in love. 19 We love him, because he first loved us. 20 If a man say, I love God, and hateth his brother, he is a liar: for he that loveth not his brother whom he hath seen, how can he love God whom he hath not seen? 21 And this commandment have we from him, That he who loveth God love his brother also.

1 John 5

Whosoever believeth that Jesus is the Christ is born of God: and every one that loveth him that begat loveth him also that is begotten of him. 2 By this we know that we love the children of God, when we love God, and keep his commandments. 3 For this is the love of God, that we keep his commandments: and his commandments are not grievous. 4 For whatsoever is born of God overcometh the world: and this is the victory that overcometh the world, even our faith. 5 Who is he that overcometh the world, but he that believeth that Jesus is the Son of God? 6 This is he that came by water and blood, even Jesus Christ; not by water only, but by water and blood. And it is the Spirit that beareth witness, because the Spirit is truth. 7 For there are three that bear record in heaven, the Father, the Word, and the Holy Ghost: and these three are one. 8 And there are three that bear witness in earth, the spirit, and the water, and the blood: and these three agree in one. 9 If we receive the witness of men, the witness of God is greater: for this is the witness of God which he hath testified of his Son. 10 He that believeth on the Son of God hath the witness in himself: he that believeth not God hath made him a liar; because he believeth not the record that God gave of his Son. 11 And this is the record, that God hath given to us eternal life, and this life is in his Son. 12 He that hath the Son hath life; and he that hath not the Son of God hath not life. 13 These things have I written unto you that believe on the name of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the name of the Son of God. 14 And this is the confidence that we have in him, that, if we ask any thing according to his will, he heareth us: 15 And if we know that he hear us, whatsoever we ask, we know that we have the petitions that we desired of him. 16 If any man see his brother sin a sin which is not unto death, he shall ask, and he shall give him life for them that sin not unto death. There is a sin unto death: I do not say that he shall pray for it. 17 All unrighteousness is sin: and there is a sin not unto death. 18 We know that whosoever is born of God sinneth not; but he that is begotten of God keepeth himself, and that wicked one toucheth him not. 19 And we know that we are of God, and the whole world lieth in wickedness. 20 And we know that the Son of God is come, and hath given us an understanding, that we may know him that is true, and we are in him that is true, even in his Son Jesus Christ. This is the true God, and eternal life. 21 Little children, keep yourselves from idols. Amen.

List of Books

THE SECOND EPISTLE OF

2nd JOHN

2 John 1

The elder unto the elect lady and her children, whom I love in the truth; and not I only, but also all they that have known the truth; 2 For the truth's sake, which dwelleth in us, and shall be with us for ever. 3 Grace be with you, mercy, and peace, from God the Father, and from the Lord Jesus Christ, the Son of the Father, in truth and love. 4 I rejoiced greatly that I found of thy children walking in truth, as we have received a commandment from the Father. 5 And now I beseech thee, lady, not as though I wrote a new commandment unto thee, but that which we had from the beginning, that we love one another. 6 And this is love, that we walk after his commandments. This is the commandment, That, as ye have heard from the beginning, ye should walk in it. 7 For many deceivers are entered into the world, who confess not that Jesus Christ is come in the flesh. This is a deceiver and an antichrist. 8 Look to yourselves, that we lose not those things which we have wrought, but that we receive a full reward. 9 Whosoever transgresseth, and abideth not in the doctrine of Christ, hath not God. He that abideth in the doctrine of Christ, he hath both the Father and the Son. 10 If there come any unto you, and bring not this doctrine, receive him not into your house, neither bid him God speed: 11 For he that biddeth him God speed is partaker of his evil deeds. 12 Having many things to write unto you, I would not write with paper and ink: but I trust to come unto you, and speak face to face, that our joy may be full. 13 The children of thy elect sister greet thee. Amen.

List of Books

THE THIRD EPISTLE OF

3rd JOHN

3 John 1

The elder unto the wellbeloved Gaius, whom I love in the truth. 2 Beloved, I wish above all things that thou mayest prosper and be in health, even as thy soul prospereth. 3 For I rejoiced greatly, when the brethren came and testified of the truth that is in thee, even as thou walkest in the truth. 4 I have no greater joy than to hear that my children walk in truth. 5 Beloved, thou doest faithfully whatsoever thou doest to the brethren, and to strangers; 6 Which have borne witness of thy charity before the church: whom if thou bring forward on their journey after a godly sort, thou shalt do well: 7 Because that for his name's sake they went forth, taking nothing of the Gentiles. 8 We therefore ought to receive such, that we might be fellow helpers to the truth. 9 I wrote unto the church: but Diotrephes, who loveth to have the preeminence among them, receiveth us not. 10 Wherefore, if I come, I will remember his deeds which he doeth, prating against us with malicious words: and not content therewith, neither doth he himself receive the brethren, and forbiddeth them that would, and casteth them out of the church. 11 Beloved, follow not that which is evil, but that which is good. He that doeth good is of God: but he that doeth evil hath not seen God. 12 Demetrius hath good report of all men, and of the truth itself: yea, and we also bear record; and ye know that our record is true. 13 I had many things to write, but I will not with ink and pen write unto thee: 14 But I trust I shall shortly see thee, and we shall speak face to face. Peace be to thee. Our friends salute thee. Greet the friends by name. 14 and I hope straightway to see thee, and mouth to mouth we shall speak. Peace to thee! salute thee do the friends; be saluting the friends by name.

List of Books

THE GENERAL EPISTLE OF

JUDE

Jude 1

Jude, the servant of Jesus Christ, and brother of James, to them that are sanctified by God the Father, and preserved in Jesus Christ, and called: 2 Mercy unto you, and peace, and love, be multiplied. 3 Beloved, when I gave all diligence to write unto you of the common salvation, it was needful for me to write unto you, and exhort you that ye should earnestly contend for the faith which was once delivered unto the saints. 4 For there are certain men crept in unawares, who were before of old ordained to this condemnation, ungodly men, turning the grace of our God into lasciviousness, and denying the only Lord God, and our Lord Jesus Christ. 5 I will therefore put you in remembrance, though ye once knew this, how that the Lord, having saved the people out of the land of Egypt, afterward destroyed them that believed not. 6 And the angels which kept not their first estate, but left their own habitation, he hath reserved in everlasting chains under darkness unto the judgment of the great day. 7 Even as Sodom and Gomorrha, and the cities about them in like manner, giving themselves over to fornication, and going after strange flesh, are set forth for an example, suffering the vengeance of eternal fire. 8 Likewise also these filthy dreamers defile the flesh, despise dominion, and speak evil of dignities. 9 Yet Michael the archangel, when contending with the devil he disputed about the body of Moses, durst not bring against him a railing accusation, but said, The Lord rebuke thee. 10 But these speak evil of those things which they know not: but what they know naturally, as brute beasts, in those things they corrupt themselves. 11 Woe unto them! for they have gone in the way of Cain, and ran greedily after the error of Balaam for reward, and perished in the gainsaying of Core. 12 These are spots in your feasts of charity, when they feast with you, feeding themselves without fear: clouds they are without water, carried about of winds; trees whose fruit withereth, without fruit, twice dead, plucked up by the roots; 13 Raging waves of the sea, foaming out their own shame; wandering stars, to whom is reserved the blackness of darkness for ever. 14 And Enoch also, the seventh from Adam, prophesied of these, saying, Behold, the Lord cometh with ten thousands of his saints, 15 To execute judgment upon all, and to convince all that are ungodly among them of all their ungodly deeds which they have ungodly committed, and of all their hard speeches which ungodly sinners have spoken against him. 16 These are murmurers, complainers, walking after their own lusts; and their mouth speaketh great swelling words, having men's persons in admiration because of advantage. 17 But, beloved, remember ye the words which were spoken before of the apostles of our Lord Jesus Christ; 18 How that they told you there should be mockers in the last time, who should walk after their own ungodly lusts. 19 These be they who separate themselves, sensual, having not the Spirit. 20 But ye, beloved, building up yourselves on your most holy faith, praying in the Holy Ghost, 21 Keep yourselves in the love of God, looking for the mercy of our Lord Jesus Christ unto eternal life. 22 And of some have compassion, making a difference: 23 And others save with fear, pulling them out of the fire; hating even the garment spotted by the flesh. 24 Now unto him that is able to keep you from falling, and to present you faultless before the presence of his glory with exceeding joy, 25 To the only wise God our Saviour, be glory and majesty, dominion and power, both now and ever. Amen.

List of Books

REVELATION

SAINT JOHN THE DIVINE

Revelation 1

The Revelation of Jesus Christ, which God gave unto him, to shew unto his servants things which must shortly come to pass; and he sent and signified it by his angel unto his servant John: 2 Who bare record of the word of God, and of the testimony of Jesus Christ, and of all things that he saw. 3 Blessed is he that readeth, and they that hear the words of this prophecy, and keep those things which are written therein: for the time is at hand. 4 John to the seven churches which are in Asia: Grace be unto you, and peace, from him which is, and which was, and which is to come; and from the seven Spirits which are before his throne; 5 And from Jesus Christ, who is the faithful witness, and the first begotten of the dead, and the prince of the kings of the earth. Unto him that loved us, and washed us from our sins in his own blood, 6 And hath made us kings and priests unto God and his Father; to him be glory and dominion for ever and ever. Amen. 7 Behold, he cometh with clouds; and every eye shall see him, and they also which pierced him: and all kindreds of the earth shall wail because of him. Even so, Amen. 8 I am Alpha and Omega, the beginning and the ending, saith the Lord, which is, and which was, and which is to come, the Almighty. 9 I John, who also am your brother, and companion in tribulation, and in the kingdom and patience of Jesus Christ, was in the isle that is called Patmos, for the word of God, and for the testimony of Jesus Christ. 10 I was in the Spirit on the Lord's day, and heard behind me a great voice, as of a trumpet, 11 Saying, I am Alpha and Omega, the first and the last: and, What thou seest, write in a book, and send it unto the seven churches which are in Asia; unto Ephesus, and unto Smyrna, and unto Pergamos, and unto Thyatira, and unto Sardis, and unto Philadelphia, and unto Laodicea. 12 And I turned to see the voice that spake with me. And being turned, I saw seven golden candlesticks; 13 And in the midst of the seven candlesticks one like unto the Son of man, clothed with a garment down to the foot, and girt about the paps with a golden girdle. 14 His head and his hairs were white like wool, as white as snow; and his eyes were as a flame of fire; 15 And his feet like unto fine brass, as if they burned in a furnace; and his voice as the sound of many waters. 16 And he had in his right hand seven stars: and out of his mouth went a sharp twoedged sword: and his countenance was as the sun shineth in his strength. 17 And when I saw him, I fell at his feet as dead. And he laid his right hand upon me, saying unto me, Fear not; I am the first and the last: 18 I am he that liveth, and was dead; and, behold, I am alive for evermore, Amen; and have the keys of hell and of death. 19 Write the things which thou hast seen, and the things which are, and the things which shall be hereafter; 20 The mystery of the seven stars which thou sawest in my right hand, and the seven golden candlesticks. The seven stars are the angels of the seven churches: and the seven candlesticks which thou sawest are the seven churches.

Revelation 2

Unto the angel of the church of Ephesus write; These things saith he that holdeth the seven stars in his right hand, who walketh in the midst of the seven golden candlesticks; 2 I know thy works, and thy labour, and thy patience, and how thou canst not bear them which are evil: and thou hast tried them which say they are apostles, and are not, and hast found them liars: 3 And hast borne, and hast patience, and for my name's sake hast laboured, and hast not fainted. 4 Nevertheless I have somewhat against thee, because thou hast left thy first love. 5 Remember therefore from whence thou art fallen, and repent, and do the first works; or else I will come unto thee quickly, and will remove thy candlestick out of his place, except thou repent. 6 But this thou hast, that thou hatest the deeds of the Nicolaitanes, which I also hate. 7 He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the tree of life, which is in the midst of the paradise of God. 8 And unto the angel of the church in Smyrna write; These things saith the first and the last, which was dead, and is alive; 9 I know thy works, and tribulation, and poverty, but thou art rich and I know the blasphemy of them which say they are Jews, and are not, but are the synagogue of Satan. 10 Fear none of those things which thou shalt suffer: behold, the devil shall cast some of you into prison, that ye may be tried; and ye shall have tribulation ten days: be thou faithful unto death, and I will give thee a crown of life. 11 He that hath an ear, let him hear what the Spirit saith unto the churches; He that overcometh shall not be hurt of the second death. 12 And to the angel of the church in Pergamos write; These things saith he which hath the sharp sword with two edges; 13 I know thy works, and where thou dwellest, even where Satan's seat is: and thou holdest fast my name, and hast not denied my faith, even in those days wherein Antipas was my faithful martyr, who was slain among you, where Satan dwelleth. 14 But I have a few things against thee, because thou hast there them that hold the doctrine of Balaam, who taught Balac to cast a stumblingblock before the children of Israel, to eat things sacrificed unto idols, and to commit fornication. 15 So hast thou also them that hold the doctrine of the Nicolaitanes, which thing I hate. 16 Repent; or else I will come unto thee quickly, and will fight against them with the sword of my mouth. 17 He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the hidden manna, and will give him a white stone, and in the stone a new name written, which no man knoweth saving he that receiveth it. 18 And unto the angel of the church in Thyatira write; These things saith the Son of God, who hath his eyes like unto a flame of fire, and his feet are like fine brass; 19 I know thy works, and charity, and service, and faith, and thy patience, and thy works; and the last to be more than the first. 20 Notwithstanding I have a few things against thee, because thou sufferest that woman Jezebel, which calleth herself a prophetess, to teach and to seduce my servants to commit fornication, and to eat things sacrificed unto idols. 21 And I gave her space to repent of her fornication; and she repented not. 22 Behold, I will cast her into a bed, and them that commit adultery with her into great tribulation, except they repent of their deeds. 23 And I will kill her children with death; and all the churches shall know that I am he which searcheth the reins and hearts: and I will give unto every one of you according to your works. 24 But unto you I say, and unto the rest in Thyatira, as many as have not this doctrine, and which have not known the depths of Satan, as they speak; I will put upon you none other burden. 25 But that which ye have already hold fast till I come. 26 And he that overcometh, and keepeth my works unto the end, to him will I give power over the nations: 27 And he shall rule them with a rod of iron; as the vessels of a potter shall they be broken to shivers: even as I received of my Father. 28 And I will give him the morning star. 29 He that hath an ear, let him hear what the Spirit saith unto the churches.

Revelation 3

And unto the angel of the church in Sardis write; These things saith he that hath the seven Spirits of God, and the seven stars; I know thy works, that thou hast a name that thou livest, and art dead. 2 Be watchful, and strengthen the things which remain, that are ready to die: for I have not found thy works perfect before God. 3 Remember therefore how thou hast received and heard, and hold fast, and repent. If therefore thou shalt not watch, I will come on thee as a thief, and thou shalt not know what hour I will come upon thee. 4 Thou hast a few names even in Sardis which have not defiled their garments; and they shall walk with me in white: for they are worthy. 5 He that overcometh, the same shall be clothed in white raiment; and I will not blot out his name out of the book of life, but I will confess his name before my Father, and before his angels. 6 He that hath an ear, let him hear what the Spirit saith unto the churches. 7 And to the angel of the church in Philadelphia write; These things saith he that is holy, he that is true, he that hath the key of David, he that openeth, and no man shutteth; and shutteth, and no man openeth; 8 I know thy works: behold, I have set before thee an open door, and no man can shut it: for thou hast a little strength, and hast kept my word, and hast not denied my name. 9 Behold, I will make them of the synagogue of Satan, which say they are Jews, and are not, but do lie; behold, I will make them to come and worship before thy feet, and to know that I have loved thee. 10 Because thou hast kept the word of my patience, I also will keep thee from the hour of temptation, which shall come upon all the world, to try them that dwell upon the earth. 11 Behold, I come quickly: hold that fast which thou hast, that no man take thy crown. 12 Him that overcometh will I make a pillar in the temple of my God, and he shall go no more out: and I will write upon him the name of my God, and the name of the city of my God, which is new Jerusalem, which cometh down out of heaven from my God: and I will write upon him my new name. 13 He that hath an ear, let him hear what the Spirit saith unto the churches. 14 And unto the angel of the church of the Laodiceans write; These things saith the Amen, the faithful and true witness, the beginning of the creation of God; 15 I know thy works, that thou art neither cold nor hot: I would thou wert cold or hot. 16 So then because thou art lukewarm, and neither cold nor hot, I will spue thee out of my mouth. 17 Because thou sayest, I am rich, and increased with goods, and have need of nothing; and knowest not that thou art wretched, and miserable, and poor, and blind, and naked: 18 I counsel thee to buy of me gold tried in the fire, that thou mayest be rich; and white raiment, that thou mayest be clothed, and that the shame of thy nakedness do not appear; and anoint thine eyes with eyesalve, that thou mayest see. 19 As many as I love, I rebuke and chasten: be zealous therefore, and repent. 20 Behold, I stand at the door, and knock: if any man hear my voice, and open the door, I will come in to him, and will sup with him, and he with me. 21 To him that overcometh will I grant to sit with me in my throne, even as I also overcame, and am set down with my Father in his throne. 22 He that hath an ear, let him hear what the Spirit saith unto the churches.

Revelation 4

After this I looked, and, behold, a door was opened in heaven: and the first voice which I heard was as it were of a trumpet talking with me; which said, Come up hither, and I will shew thee things which must be hereafter. 2 And immediately I was in the spirit: and, behold, a throne was set in heaven, and one sat on the throne. 3 And he that sat was to look upon like a jasper and a sardine stone: and there was a rainbow round about the throne, in sight like unto an emerald. 4 And round about the throne were four and twenty seats: and upon the seats I saw four and twenty elders sitting, clothed in white raiment; and they had on their heads crowns of gold. 5 And out of the throne proceeded lightnings and thunderings and voices: and there were seven lamps of fire burning before the throne, which are the seven Spirits of God. 6 And before the throne there was a sea of glass like unto crystal: and in the midst of the throne, and round about the throne, were four beasts full of eyes before and behind. 7 And the first beast was like a lion, and the second beast like a calf, and the third beast had a face as a man, and the fourth beast was like a flying eagle. 8 And the four beasts had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy, holy, holy, Lord God Almighty, which was, and is, and is to come. 9 And when those beasts give glory and honour and thanks to him that sat on the throne, who liveth for ever and ever, 10 The four and twenty elders fall down before him that sat on the throne, and worship him that liveth for ever and ever, and cast their crowns before the throne, saying, 11 Thou art worthy, O Lord, to receive glory and honour and power: for thou hast created all things, and for thy pleasure they are and were created.

Revelation 5

And I saw in the right hand of him that sat on the throne a book written within and on the backside, sealed with seven seals. 2 And I saw a strong angel proclaiming with a loud voice, Who is worthy to open the book, and to loose the seals thereof? 3 And no man in heaven, nor in earth, neither under the earth, was able to open the book, neither to look thereon. 4 And I wept much, because no man was found worthy to open and to read the book, neither to look thereon. 5 And one of the elders saith unto me, Weep not: behold, the Lion of the tribe of Juda, the Root of David, hath prevailed to open the book, and to loose the seven seals thereof. 6 And I beheld, and, lo, in the midst of the throne and of the four beasts, and in the midst of the elders, stood a Lamb as it had been slain, having seven horns and seven eyes, which are the seven Spirits of God sent forth into all the earth. 7 And he came and took the book out of the right hand of him that sat upon the throne. 8 And when he had taken the book, the four beasts and four and twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours, which are the prayers of saints. 9 And they sung a new song, saying, Thou art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God by thy blood out of every kindred, and tongue, and people, and nation; 10 And hast made us unto our God kings and priests: and we shall reign on the earth. 11 And I beheld, and I heard the voice of many angels round about the throne and the beasts and the elders: and the number of them was ten thousand times ten thousand, and thousands of thousands; 12 Saying with a loud voice, Worthy is the Lamb that was slain to receive power, and riches, and wisdom, and strength, and honour, and glory, and blessing. 13 And every creature which is in heaven, and on the earth, and under the earth, and such as are in the sea, and all that are in them, heard I saying, Blessing, and honour, and glory, and power, be unto him that sitteth upon the throne, and unto the Lamb for ever and ever. 14 And the four beasts said, Amen. And the four and twenty elders fell down and worshipped him that liveth for ever and ever.

Revelation 6

And I saw when the Lamb opened one of the seals, and I heard, as it were the noise of thunder, one of the four beasts saying, Come and see. 2 And I saw, and behold a white horse: and he that sat on him had a bow; and a crown was given unto him: and he went forth conquering, and to conquer. 3 And when he had opened the second seal, I heard the second beast say, Come and see. 4 And there went out another horse that was red: and power was given to him that sat thereon to take peace from the earth, and that they should kill one another: and there was given unto him a great sword. 5 And when he had opened the third seal, I heard the third beast say, Come and see. And I beheld, and lo a black horse; and he that sat on him had a pair of balances in his hand. 6 And I heard a voice in the midst of the four beasts say, A measure of wheat for a penny, and three measures of barley for a penny; and see thou hurt not the oil and the wine. 7 And when he had opened the fourth seal, I heard the voice of the fourth beast say, Come and see. 8 And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. And power was given unto them over the fourth part of the earth, to kill with sword, and with hunger, and with death, and with the beasts of the earth. 9 And when he had opened the fifth seal, I saw under the altar the souls of them that were slain for the word of God, and for the testimony which they held: 10 And they cried with a loud voice, saying, How long, O Lord, holy and true, dost thou not judge and avenge our blood on them that dwell on the earth? 11 And white robes were given unto every one of them; and it was said unto them, that they should rest yet for a little season, until their fellow servants also and their brethren, that should be killed as they were, should be fulfilled. 12 And I beheld when he had opened the sixth seal, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood; 13 And the stars of heaven fell unto the earth, even as a fig tree casteth her untimely figs, when she is shaken of a mighty wind. 14 And the heaven departed as a scroll when it is rolled together; and every mountain and island were moved out of their places. 15 And the kings of the earth, and the great men, and the rich men, and the chief captains, and the mighty men, and every bondman, and every free man, hid themselves in the dens and in the rocks of the mountains; 16 And said to the mountains and rocks, Fall on us, and hide us from the face of him that sitteth on the throne, and from the wrath of the Lamb: 17 For the great day of his wrath is come; and who shall be able to stand?

Revelation 7

And after these things I saw four angels standing on the four corners of the earth, holding the four winds of the earth, that the wind should not blow on the earth, nor on the sea, nor on any tree. 2 And I saw another angel ascending from the east, having the seal of the living God: and he cried with a loud voice to the four angels, to whom it was given to hurt the earth and the sea, 3 Saying, Hurt not the earth, neither the sea, nor the trees, till we have sealed the servants of our God in their foreheads. 4 And I heard the number of them which were sealed: and there were sealed an hundred and forty and four thousand of all the tribes of the children of Israel. 5 Of the tribe of Juda were sealed twelve thousand. Of the tribe of Reuben were sealed twelve thousand. Of the tribe of Gad were sealed twelve thousand. 6 Of the tribe of Aser were sealed twelve thousand. Of the tribe of Nepthalim were sealed twelve thousand. Of the tribe of Manasses were sealed twelve thousand. 7 Of the tribe of Simeon were sealed twelve thousand. Of the tribe of Levi were sealed twelve thousand. Of the tribe of Issachar were sealed twelve thousand. 8 Of the tribe of Zabulon were sealed twelve thousand. Of the tribe of Joseph were sealed twelve thousand. Of the tribe of Benjamin were sealed twelve thousand. 9 After this I beheld, and, lo, a great multitude, which no man could number, of all nations, and kindreds, and people, and tongues, stood before the throne, and before the Lamb, clothed with white robes, and palms in their hands; 10 And cried with a loud voice, saying, Salvation to our God which sitteth upon the throne, and unto the Lamb. 11 And all the angels stood round about the throne, and about the elders and the four beasts, and fell before the throne on their faces, and worshipped God, 12 Saying, Amen: Blessing, and glory, and wisdom, and thanksgiving, and honour, and power, and might, be unto our God for ever and ever. Amen. 13 And one of the elders answered, saying unto me, What are these which are arrayed in white robes? and whence came they? 14 And I said unto him, Sir, thou knowest. And he said to me, These are they which came out of great tribulation, and have washed their robes, and made them white in the blood of the Lamb. 15 Therefore are they before the throne of God, and serve him day and night in his temple: and he that sitteth on the throne shall dwell among them. 16 They shall hunger no more, neither thirst any more; neither shall the sun light on them, nor any heat. 17 For the Lamb which is in the midst of the throne shall feed them, and shall lead them unto living fountains of waters: and God shall wipe away all tears from their eyes.

Revelation 8

And when he had opened the seventh seal, there was silence in heaven about the space of half an hour. 2 And I saw the seven angels which stood before God; and to them were given seven trumpets. 3 And another angel came and stood at the altar, having a golden censer; and there was given unto him much incense, that he should offer it with the prayers of all saints upon the golden altar which was before the throne. 4 And the smoke of the incense, which came with the prayers of the saints, ascended up before God out of the angel's hand. 5 And the angel took the censer, and filled it with fire of the altar, and cast it into the earth: and there were voices, and thunderings, and lightnings, and an earthquake. 6 And the seven angels which had the seven trumpets prepared themselves to sound. 7 The first angel sounded, and there followed hail and fire mingled with blood, and they were cast upon the earth: and the third part of trees was burnt up, and all green grass was burnt up. 8 And the second angel sounded, and as it were a great mountain burning with fire was cast into the sea: and the third part of the sea became blood; 9 And the third part of the creatures which were in the sea, and had life, died; and the third part of the ships were destroyed. 10 And the third angel sounded, and there fell a great star from heaven, burning as it were a lamp, and it fell upon the third part of the rivers, and upon the fountains of waters; 11 And the name of the star is called Wormwood: and the third part of the waters became wormwood; and many men died of the waters, because they were made bitter. 12 And the fourth angel sounded, and the third part of the sun was smitten, and the third part of the moon, and the third part of the stars; so as the third part of them was darkened, and the day shone not for a third part of it, and the night likewise. 13 And I beheld, and heard an angel flying through the midst of heaven, saying with a loud voice, Woe, woe, woe, to the inhabiters of the earth by reason of the other voices of the trumpet of the three angels, which are yet to sound!

Revelation 9

And the fifth angel sounded, and I saw a star fall from heaven unto the earth: and to him was given the key of the bottomless pit. 2 And he opened the bottomless pit; and there arose a smoke out of the pit, as the smoke of a great furnace; and the sun and the air were darkened by reason of the smoke of the pit. 3 And there came out of the smoke locusts upon the earth: and unto them was given power, as the scorpions of the earth have power. 4 And it was commanded them that they should not hurt the grass of the earth, neither any green thing, neither any tree; but only those men which have not the seal of God in their foreheads. 5 And to them it was given that they should not kill them, but that they should be tormented five months: and their torment was as the torment of a scorpion, when he striketh a man. 6 And in those days shall men seek death, and shall not find it; and shall desire to die, and death shall flee from them. 7 And the shapes of the locusts were like unto horses prepared unto battle; and on their heads were as it were crowns like gold, and their faces were as the faces of men. 8 And they had hair as the hair of women, and their teeth were as the teeth of lions. 9 And they had breastplates, as it were breastplates of iron; and the sound of their wings was as the sound of chariots of many horses running to battle. 10 And they had tails like unto scorpions, and there were stings in their tails: and their power was to hurt men five months. 11 And they had a king over them, which is the angel of the bottomless pit, whose name in the Hebrew tongue is Abaddon, but in the Greek tongue hath his name Apollyon. 12 One woe is past; and, behold, there come two woes more hereafter. 13 And the sixth angel sounded, and I heard a voice from the four horns of the golden altar which is before God, 14 Saying to the sixth angel which had the trumpet, Loose the four angels which are bound in the great river Euphrates. 15 And the four angels were loosed, which were prepared for an hour, and a day, and a month, and a year, for to slay the third part of men. 16 And the number of the army of the horsemen were two hundred thousand thousand: and I heard the number of them. 17 And thus I saw the horses in the vision, and them that sat on them, having breastplates of fire, and of jacinth, and brimstone: and the heads of the horses were as the heads of lions; and out of their mouths issued fire and smoke and brimstone. 18 By these three was the third part of men killed, by the fire, and by the smoke, and by the brimstone, which issued out of their mouths. 19 For their power is in their mouth, and in their tails: for their tails were like unto serpents, and had heads, and with them they do hurt. 20 And the rest of the men which were not killed by these plagues yet repented not of the works of their hands, that they should not worship devils, and idols of gold, and silver, and brass, and stone, and of wood: which neither can see, nor hear, nor walk: 21 Neither repented they of their murders, nor of their sorceries, nor of their fornication, nor of their thefts.

Revelation 10

And I saw another mighty angel come down from heaven, clothed with a cloud: and a rainbow was upon his head, and his face was as it were the sun, and his feet as pillars of fire: 2 And he had in his hand a little book open: and he set his right foot upon the sea, and his left foot on the earth, 3 And cried with a loud voice, as when a lion roareth: and when he had cried, seven thunders uttered their voices. 4 And when the seven thunders had uttered their voices, I was about to write: and I heard a voice from heaven saying unto me, Seal up those things which the seven thunders uttered, and write them not. 5 And the angel which I saw stand upon the sea and upon the earth lifted up his hand to heaven, 6 And sware by him that liveth for ever and ever, who created heaven, and the things that therein are, and the earth, and the things that therein are, and the sea, and the things which are therein, that there should be time no longer: 7 But in the days of the voice of the seventh angel, when he shall begin to sound, the mystery of God should be finished, as he hath declared to his servants the prophets. 8 And the voice which I heard from heaven spake unto me again, and said, Go and take the little book which is open in the hand of the angel which standeth upon the sea and upon the earth. 9 And I went unto the angel, and said unto him, Give me the little book. And he said unto me, Take it, and eat it up; and it shall make thy belly bitter, but it shall be in thy mouth sweet as honey. 10 And I took the little book out of the angel's hand, and ate it up; and it was in my mouth sweet as honey: and as soon as I had eaten it, my belly was bitter. 11 And he said unto me, Thou must prophesy again before many peoples, and nations, and tongues, and kings.

Revelation 11

And there was given me a reed like unto a rod: and the angel stood, saying, Rise, and measure the temple of God, and the altar, and them that worship therein. 2 But the court which is without the temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city shall they tread under foot forty and two months. 3 And I will give power unto my two witnesses, and they shall prophesy a thousand two hundred and threescore days, clothed in sackcloth. 4 These are the two olive trees, and the two candlesticks standing before the God of the earth. 5 And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them, he must in this manner be killed. 6 These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will. 7 And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them. 8 And their dead bodies shall lie in the street of the great city, which spiritually is called Sodom and Egypt, where also our Lord was crucified. 9 And they of the people and kindreds and tongues and nations shall see their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves. 10 And they that dwell upon the earth shall rejoice over them, and make merry, and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth. 11 And after three days and an half the Spirit of life from God entered into them, and they stood upon their feet; and great fear fell upon them which saw them. 12 And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them. 13 And the same hour was there a great earthquake, and the tenth part of the city fell, and in the earthquake were slain of men seven thousand: and the remnant were affrighted, and gave glory to the God of heaven. 14 The second woe is past; and, behold, the third woe cometh quickly. 15 And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become the kingdoms of our Lord, and of his Christ; and he shall reign for ever and ever. 16 And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God, 17 Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned. 18 And the nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth. 19 And the temple of God was opened in heaven, and there was seen in his temple the ark of his testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail.

Revelation 12

And there appeared a great wonder in heaven; a woman clothed with the sun, and the moon under her feet, and upon her head a crown of twelve stars: 2 And she being with child cried, travailing in birth, and pained to be delivered. 3 And there appeared another wonder in heaven; and behold a great red dragon, having seven heads and ten horns, and seven crowns upon his heads. 4 And his tail drew the third part of the stars of heaven, and did cast them to the earth: and the dragon stood before the woman which was ready to be delivered, for to devour her child as soon as it was born. 5 And she brought forth a man child, who was to rule all nations with a rod of iron: and her child was caught up unto God, and to his throne. 6 And the woman fled into the wilderness, where she hath a place prepared of God, that they should feed her there a thousand two hundred and threescore days. 7 And there was war in heaven: Michael and his angels fought against the dragon; and the dragon fought and his angels, 8 And prevailed not; neither was their place found any more in heaven. 9 And the great dragon was cast out, that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth, and his angels were cast out with him. 10 And I heard a loud voice saying in heaven, Now is come salvation, and strength, and the kingdom of our God, and the power of his Christ: for the accuser of our brethren is cast down, which accused them before our God day and night. 11 And they overcame him by the blood of the Lamb, and by the word of their testimony; and they loved not their lives unto the death. 12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth and of the sea! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. 13 And when the dragon saw that he was cast unto the earth, he persecuted the woman which brought forth the man child. 14 And to the woman were given two wings of a great eagle, that she might fly into the wilderness, into her place, where she is nourished for a time, and times, and half a time, from the face of the serpent. 15 And the serpent cast out of his mouth water as a flood after the woman, that he might cause her to be carried away of the flood. 16 And the earth helped the woman, and the earth opened her mouth, and swallowed up the flood which the dragon cast out of his mouth. 17 And the dragon was wroth with the woman, and went to make war with the remnant of her seed, which keep the commandments of God, and have the testimony of Jesus Christ. 17 and the dragon was angry against the woman, and went away to make war with the rest of her seed, those keeping the commands of God, and having the testimony of Jesus Christ.

Revelation 13

And I stood upon the sand of the sea, and saw a beast rise up out of the sea, having seven heads and ten horns, and upon his horns ten crowns, and upon his heads the name of blasphemy. 2 And the beast which I saw was like unto a leopard, and his feet were as the feet of a bear, and his mouth as the mouth of a lion: and the dragon gave him his power, and his seat, and great authority. 3 And I saw one of his heads as it were wounded to death; and his deadly wound was healed: and all the world wondered after the beast. 4 And they worshipped the dragon which gave power unto the beast: and they worshipped the beast, saying, Who is like unto the beast? who is able to make war with him? 5 And there was given unto him a mouth speaking great things and blasphemies; and power was given unto him to continue forty and two months. 6 And he opened his mouth in blasphemy against God, to blaspheme his name, and his tabernacle, and them that dwell in heaven. 7 And it was given unto him to make war with the saints, and to overcome them: and power was given him over all kindreds, and tongues, and nations. 8 And all that dwell upon the earth shall worship him, whose names are not written in the book of life of the Lamb slain from the foundation of the world. 9 If any man have an ear, let him hear. 10 He that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the patience and the faith of the saints. 11 And I beheld another beast coming up out of the earth; and he had two horns like a lamb, and he spake as a dragon. 12 And he exerciseth all the power of the first beast before him, and causeth the earth and them which dwell therein to worship the first beast, whose deadly wound was healed. 13 And he doeth great wonders, so that he maketh fire come down from heaven on the earth in the sight of men, 14 And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should make an image to the beast, which had the wound by a sword, and did live. 15 And he had power to give life unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed. 16 And he causeth all, both small and great, rich and poor, free and bond, to receive a mark in their right hand, or in their foreheads: 17 And that no man might buy or sell, save he that had the mark, or the name of the beast, or the number of his name. 18 Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred threescore and six.

Revelation 14

And I looked, and, lo, a Lamb stood on the mount Sion, and with him an hundred forty and four thousand, having his Father's name written in their foreheads. 2 And I heard a voice from heaven, as the voice of many waters, and as the voice of a great thunder: and I heard the voice of harpers harping with their harps: 3 And they sung as it were a new song before the throne, and before the four beasts, and the elders: and no man could learn that song but the hundred and forty and four thousand, which were redeemed from the earth. 4 These are they which were not defiled with women; for they are virgins. These are they which follow the Lamb whithersoever he goeth. These were redeemed from among men, being the firstfruits unto God and to the Lamb. 5 And in their mouth was found no guile: for they are without fault before the throne of God. 6 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people, 7 Saying with a loud voice, Fear God, and give glory to him; for the hour of his judgment is come: and worship him that made heaven, and earth, and the sea, and the fountains of waters. 8 And there followed another angel, saying, Babylon is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication. 9 And the third angel followed them, saying with a loud voice, If any man worship the beast and his image, and receive his mark in his forehead, or in his hand, 10 The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of his indignation; and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb: 11 And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name. 12 Here is the patience of the saints: here are they that keep the commandments of God, and the faith of Jesus. 13 And I heard a voice from heaven saying unto me, Write, Blessed are the dead which die in the Lord from henceforth: Yea, saith the Spirit, that they may rest from their labours; and their works do follow them. 14 And I looked, and behold a white cloud, and upon the cloud one sat like unto the Son of man, having on his head a golden crown, and in his hand a sharp sickle. 15 And another angel came out of the temple, crying with a loud voice to him that sat on the cloud, Thrust in thy sickle, and reap: for the time is come for thee to reap; for the harvest of the earth is ripe. 16 And he that sat on the cloud thrust in his sickle on the earth; and the earth was reaped. 17 And another angel came out of the temple which is in heaven, he also having a sharp sickle. 18 And another angel came out from the altar, which had power over fire; and cried with a loud cry to him that had the sharp sickle, saying, Thrust in thy sharp sickle, and gather the clusters of the vine of the earth; for her grapes are fully ripe. 19 And the angel thrust in his sickle into the earth, and gathered the vine of the earth, and cast it into the great winepress of the wrath of God. 20 And the winepress was trodden without the city, and blood came out of the winepress, even unto the horse bridles, by the space of a thousand and six hundred furlongs.

Revelation 15

And I saw another sign in heaven, great and marvellous, seven angels having the seven last plagues; for in them is filled up the wrath of God. 2 And I saw as it were a sea of glass mingled with fire: and them that had gotten the victory over the beast, and over his image, and over his mark, and over the number of his name, stand on the sea of glass, having the harps of God. 3 And they sing the song of Moses the servant of God, and the song of the Lamb, saying, Great and marvellous are thy works, Lord God Almighty; just and true are thy ways, thou King of saints. 4 Who shall not fear thee, O Lord, and glorify thy name? for thou only art holy: for all nations shall come and worship before thee; for thy judgments are made manifest. 5 And after that I looked, and, behold, the temple of the tabernacle of the testimony in heaven was opened: 6 And the seven angels came out of the temple, having the seven plagues, clothed in pure and white linen, and having their breasts girded with golden girdles. 7 And one of the four beasts gave unto the seven angels seven golden vials full of the wrath of God, who liveth for ever and ever. 8 And the temple was filled with smoke from the glory of God, and from his power; and no man was able to enter into the temple, till the seven plagues of the seven angels were fulfilled.

Revelation 16

And I heard a great voice out of the temple saying to the seven angels, Go your ways, and pour out the vials of the wrath of God upon the earth. 2 And the first went, and poured out his vial upon the earth; and there fell a noisome and grievous sore upon the men which had the mark of the beast, and upon them which worshipped his image. 3 And the second angel poured out his vial upon the sea; and it became as the blood of a dead man: and every living soul died in the sea. 4 And the third angel poured out his vial upon the rivers and fountains of waters; and they became blood. 5 And I heard the angel of the waters say, Thou art righteous, O Lord, which art, and wast, and shalt be, because thou hast judged thus. 6 For they have shed the blood of saints and prophets, and thou hast given them blood to drink; for they are worthy. 7 And I heard another out of the altar say, Even so, Lord God Almighty, true and righteous are thy judgments. 8 And the fourth angel poured out his vial upon the sun; and power was given unto him to scorch men with fire. 9 And men were scorched with great heat, and blasphemed the name of God, which hath power over these plagues: and they repented not to give him glory. 10 And the fifth angel poured out his vial upon the seat of the beast; and his kingdom was full of darkness; and they gnawed their tongues for pain, 11 And blasphemed the God of heaven because of their pains and their sores, and repented not of their deeds. 12 And the sixth angel poured out his vial upon the great river Euphrates; and the water thereof was dried up, that the way of the kings of the east might be prepared. 13 And I saw three unclean spirits like frogs come out of the mouth of the dragon, and out of the mouth of the beast, and out of the mouth of the false prophet. 14 For they are the spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world, to gather them to the battle of that great day of God Almighty. 15 Behold, I come as a thief. Blessed is he that watcheth, and keepeth his garments, lest he walk naked, and they see his shame. 16 And he gathered them together into a place called in the Hebrew tongue Armageddon. 17 And the seventh angel poured out his vial into the air; and there came a great voice out of the temple of heaven, from the throne, saying, It is done. 18 And there were voices, and thunders, and lightnings; and there was a great earthquake, such as was not since men were upon the earth, so mighty an earthquake, and so great. 19 And the great city was divided into three parts, and the cities of the nations fell: and great Babylon came in remembrance before God, to give unto her the cup of the wine of the fierceness of his wrath. 20 And every island fled away, and the mountains were not found. 21 And there fell upon men a great hail out of heaven, every stone about the weight of a talent: and men blasphemed God because of the plague of the hail; for the plague thereof was exceeding great.

Revelation 17

And there came one of the seven angels which had the seven vials, and talked with me, saying unto me, Come hither; I will shew unto thee the judgment of the great whore that sitteth upon many waters: 2 With whom the kings of the earth have committed fornication, and the inhabitants of the earth have been made drunk with the wine of her fornication. 3 So he carried me away in the spirit into the wilderness: and I saw a woman sit upon a scarlet coloured beast, full of names of blasphemy, having seven heads and ten horns. 4 And the woman was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: 5 And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. 6 And I saw the woman drunken with the blood of the saints, and with the blood of the martyrs of Jesus: and when I saw her, I wondered with great admiration. 7 And the angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns. 8 The beast that thou sawest was, and is not; and shall ascend out of the bottomless pit, and go into perdition: and they that dwell on the earth shall wonder, whose names were not written in the book of life from the foundation of the world, when they behold the beast that was, and is not, and yet is. 9 And here is the mind which hath wisdom. The seven heads are seven mountains, on which the woman sitteth. 10 And there are seven kings: five are fallen, and one is, and the other is not yet come; and when he cometh, he must continue a short space. 11 And the beast that was, and is not, even he is the eighth, and is of the seven, and goeth into perdition. 12 And the ten horns which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings one hour with the beast. 13 These have one mind, and shall give their power and strength unto the beast. 14 These shall make war with the Lamb, and the Lamb shall overcome them: for he is Lord of lords, and King of kings: and they that are with him are called, and chosen, and faithful. 15 And he saith unto me, The waters which thou sawest, where the whore sitteth, are peoples, and multitudes, and nations, and tongues. 16 And the ten horns which thou sawest upon the beast, these shall hate the whore, and shall make her desolate and naked, and shall eat her flesh, and burn her with fire. 17 For God hath put in their hearts to fulfil his will, and to agree, and give their kingdom unto the beast, until the words of God shall be fulfilled. 18 And the woman which thou sawest is that great city, which reigneth over the kings of the earth.

Revelation 18

And after these things I saw another angel come down from heaven, having great power; and the earth was lightened with his glory. 2 And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. 3 For all nations have drunk of the wine of the wrath of her fornication, and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. 4 And I heard another voice from heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. 5 For her sins have reached unto heaven, and God hath remembered her iniquities. 6 Reward her even as she rewarded you, and double unto her double according to her works: in the cup which she hath filled fill to her double. 7 How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. 8 Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her. 9 And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning, 10 Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come. 11 And the merchants of the earth shall weep and mourn over her; for no man buyeth their merchandise any more: 12 The merchandise of gold, and silver, and precious stones, and of pearls, and fine linen, and purple, and silk, and scarlet, and all thyine wood, and all manner vessels of ivory, and all manner vessels of most precious wood, and of brass, and iron, and marble, 13 And cinnamon, and odours, and ointments, and frankincense, and wine, and oil, and fine flour, and wheat, and beasts, and sheep, and horses, and chariots, and slaves, and souls of men. 14 And the fruits that thy soul lusted after are departed from thee, and all things which were dainty and goodly are departed from thee, and thou shalt find them no more at all. 15 The merchants of these things, which were made rich by her, shall stand afar off for the fear of her torment, weeping and wailing, 16 And saying, Alas, alas, that great city, that was clothed in fine linen, and purple, and scarlet, and decked with gold, and precious stones, and pearls! 17 For in one hour so great riches is come to nought. And every shipmaster, and all the company in ships, and sailors, and as many as trade by sea, stood afar off, 18 And cried when they saw the smoke of her burning, saying, What city is like unto this great city! 19 And they cast dust on their heads, and cried, weeping and wailing, saying, Alas, alas, that great city, wherein were made rich all that had ships in the sea by reason of her costliness! for in one hour is she made desolate. 20 Rejoice over her, thou heaven, and ye holy apostles and prophets; for God hath avenged you on her. 21 And a mighty angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon be thrown down, and shall be found no more at all. 22 And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; 23 And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived. 24 And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth.

Revelation 19

And after these things I heard a great voice of much people in heaven, saying, Alleluia; Salvation, and glory, and honour, and power, unto the Lord our God: 2 For true and righteous are his judgments: for he hath judged the great whore, which did corrupt the earth with her fornication, and hath avenged the blood of his servants at her hand. 3 And again they said, Alleluia. And her smoke rose up for ever and ever. 4 And the four and twenty elders and the four beasts fell down and worshipped God that sat on the throne, saying, Amen; Alleluia. 5 And a voice came out of the throne, saying, Praise our God, all ye his servants, and ye that fear him, both small and great. 6 And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent reigneth. 7 Let us be glad and rejoice, and give honour to him: for the marriage of the Lamb is come, and his wife hath made herself ready. 8 And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. 9 And he saith unto me, Write, Blessed are they which are called unto the marriage supper of the Lamb. And he saith unto me, These are the true sayings of God. 10 And I fell at his feet to worship him. And he said unto me, See thou do it not: I am thy fellow servant, and of thy brethren that have the testimony of Jesus: worship God: for the testimony of Jesus is the spirit of prophecy. 11 And I saw heaven opened, and behold a white horse; and he that sat upon him was called Faithful and True, and in righteousness he doth judge and make war. 12 His eyes were as a flame of fire, and on his head were many crowns; and he had a name written, that no man knew, but he himself. 13 And he was clothed with a vesture dipped in blood: and his name is called The Word of God. 14 And the armies which were in heaven followed him upon white horses, clothed in fine linen, white and clean. 15 And out of his mouth goeth a sharp sword, that with it he should smite the nations: and he shall rule them with a rod of iron: and he treadeth the winepress of the fierceness and wrath of Almighty God. 16 And he hath on his vesture and on his thigh a name written, KING OF KINGS, AND LORD OF LORDS. 17 And I saw an angel standing in the sun; and he cried with a loud voice, saying to all the fowls that fly in the midst of heaven, Come and gather yourselves together unto the supper of the great God; 18 That ye may eat the flesh of kings, and the flesh of captains, and the flesh of mighty men, and the flesh of horses, and of them that sit on them, and the flesh of all men, both free and bond, both small and great. 19 And I saw the beast, and the kings of the earth, and their armies, gathered together to make war against him that sat on the horse, and against his army. 20 And the beast was taken, and with him the false prophet that wrought miracles before him, with which he deceived them that had received the mark of the beast, and them that worshipped his image. These both were cast alive into a lake of fire burning with brimstone. 21 And the remnant were slain with the sword of him that sat upon the horse, which sword proceeded out of his mouth: and all the fowls were filled with their flesh.

Revelation 20

And I saw an angel come down from heaven, having the key of the bottomless pit and a great chain in his hand. 2 And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, 3 And cast him into the bottomless pit, and shut him up, and set a seal upon him, that he should deceive the nations no more, till the thousand years should be fulfilled: and after that he must be loosed a little season. 4 And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them that were beheaded for the witness of Jesus, and for the word of God, and which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; and they lived and reigned with Christ a thousand years. 5 But the rest of the dead lived not again until the thousand years were finished. This is the first resurrection. 6 Blessed and holy is he that hath part in the first resurrection: on such the second death hath no power, but they shall be priests of God and of Christ, and shall reign with him a thousand years. 7 And when the thousand years are expired, Satan shall be loosed out of his prison, 8 And shall go out to deceive the nations which are in the four quarters of the earth, Gog and Magog, to gather them together to battle: the number of whom is as the sand of the sea. 9 And they went up on the breadth of the earth, and compassed the camp of the saints about, and the beloved city: and fire came down from God out of heaven, and devoured them. 10 And the devil that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet are, and shall be tormented day and night for ever and ever. 11 And I saw a great white throne, and him that sat on it, from whose face the earth and the heaven fled away; and there was found no place for them. 12 And I saw the dead, small and great, stand before God; and the books were opened: and another book was opened, which is the book of life: and the dead were judged out of those things which were written in the books, according to their works. 13 And the sea gave up the dead which were in it; and death and hell delivered up the dead which were in them: and they were judged every man according to their works. 14 And death and hell were cast into the lake of fire. This is the second death. 15 And whosoever was not found written in the book of life was cast into the lake of fire.

Revelation 21

And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. 2 And I John saw the holy city, new Jerusalem, coming down from God out of heaven, prepared as a bride adorned for her husband. 3 And I heard a great voice out of heaven saying, Behold, the tabernacle of God is with men, and he will dwell with them, and they shall be his people, and God himself shall be with them, and be their God. 4 And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. 5 And he that sat upon the throne said, Behold, I make all things new. And he said unto me, Write: for these words are true and faithful. 6 And he said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. 7 He that overcometh shall inherit all things; and I will be his God, and he shall be my son. 8 But the fearful, and unbelieving, and the abominable, and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death. 9 And there came unto me one of the seven angels which had the seven vials full of the seven last plagues, and talked with me, saying, Come hither, I will shew thee the bride, the Lamb's wife. 10 And he carried me away in the spirit to a great and high mountain, and shewed me that great city, the holy Jerusalem, descending out of heaven from God, 11 Having the glory of God: and her light was like unto a stone most precious, even like a jasper stone, clear as crystal; 12 And had a wall great and high, and had twelve gates, and at the gates twelve angels, and names written thereon, which are the names of the twelve tribes of the children of Israel: 13 On the east three gates; on the north three gates; on the south three gates; and on the west three gates. 14 And the wall of the city had twelve foundations, and in them the names of the twelve apostles of the Lamb. 15 And he that talked with me had a golden reed to measure the city, and the gates thereof, and the wall thereof. 16 And the city lieth foursquare, and the length is as large as the breadth: and he measured the city with the reed, twelve thousand furlongs. The length and the breadth and the height of it are equal. 17 And he measured the wall thereof, an hundred and forty and four cubits, according to the measure of a man, that is, of the angel. 18 And the building of the wall of it was of jasper: and the city was pure gold, like unto clear glass. 19 And the foundations of the wall of the city were garnished with all manner of precious stones. The first foundation was jasper; the second, sapphire; the third, a chalcedony; the fourth, an emerald; 20 The fifth, sardonyx; the sixth, sardius; the seventh, chrysolite; the eighth, beryl; the ninth, a topaz; the tenth, a chrysoprasus; the eleventh, a jacinth; the twelfth, an amethyst. 21 And the twelve gates were twelve pearls; every several gate was of one pearl: and the street of the city was pure gold, as it were transparent glass. 22 And I saw no temple therein: for the Lord God Almighty and the Lamb are the temple of it. 23 And the city had no need of the sun, neither of the moon, to shine in it: for the glory of God did lighten it, and the Lamb is the light thereof. 24 And the nations of them which are saved shall walk in the light of it: and the kings of the earth do bring their glory and honour into it. 25 And the gates of it shall not be shut at all by day: for there shall be no night there. 26 And they shall bring the glory and honour of the nations into it. 27 And there shall in no wise enter into it any thing that defileth, neither whatsoever worketh abomination, or maketh a lie: but they which are written in the Lamb's book of life.

Revelation 22

And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb. 2 In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations. 3 And there shall be no more curse: but the throne of God and of the Lamb shall be in it; and his servants shall serve him: 4 And they shall see his face; and his name shall be in their foreheads. 5 And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever. 6 And he said unto me, These sayings are faithful and true: and the Lord God of the holy prophets sent his angel to shew unto his servants the things which must shortly be done. 7 Behold, I come quickly: blessed is he that keepeth the sayings of the prophecy of this book. 8 And I John saw these things, and heard them. And when I had heard and seen, I fell down to worship before the feet of the angel which shewed me these things. 9 Then saith he unto me, See thou do it not: for I am thy fellow servant, and of thy brethren the prophets, and of them which keep the sayings of this book: worship God. 10 And he saith unto me, Seal not the sayings of the prophecy of this book: for the time is at hand. 11 He that is unjust, let him be unjust still: and he which is filthy, let him be filthy still: and he that is righteous, let him be righteous still: and he that is holy, let him be holy still. 12 And, behold, I come quickly; and my reward is with me, to give every man according as his work shall be. 13 I am Alpha and Omega, the beginning and the end, the first and the last. 14 Blessed are they that do his commandments, that they may have right to the tree of life, and may enter in through the gates into the city. 15 For without are dogs, and sorcerers, and whoremongers, and murderers, and idolaters, and whosoever loveth and maketh a lie. 16 I Jesus have sent mine angel to testify unto you these things in the churches. I am the root and the offspring of David, and the bright and morning star. 17 And the Spirit and the bride say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely. 18 For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book: 19 And if any man shall take away from the words of the book of this prophecy, God shall take away his part out of the book of life, and out of the holy city, and from the things which are written in this book. 20 He which testifieth these things saith, Surely I come quickly. Amen. Even so, come, Lord Jesus. 21 The grace of our Lord Jesus Christ be with you all. Amen.

Source: www.BasicChristian.info


1611 KJV Holy Bible - Red Letter Edition - Reader Version

1611 KJV Holy Bible - Reading Version

Books of the Bible

Old Testament

Genesis, Exodus, Leviticus, Numbers, Deuteronomy, Joshua, Judges, Ruth, 1 Samuel, 2 Samuel, 1 Kings, 2 Kings, 1 Chronicles, 2 Chronicles, Ezra, Nehemiah, Esther, Job, Psalms, Proverbs, Ecclesiastes, Song of Solomon, Isaiah, Jeremiah, Lamentations, Ezekiel, Daniel, Hosea, Joel, Amos, Obadiah, Jonah, Micah, Nahum, Habakkuk, Zephaniah, Haggai, Zechariah, Malachi

New Testament

Matthew, Mark, Luke, John, Acts, Romans, 1 Corinthians, 2 Corinthians, Galatians, Ephesians, Philippians, Colossians, 1 Thessalonians, 2 Thessalonians, 1 Timothy, 2 Timothy, Titus, Philemon, Hebrews, James, 1 Peter, 2 Peter, 1 John, 2 John, 3 John, Jude, Revelation

Dedication

TO THE MOST HIGH AND MIGHTY PRINCE JAMES, BY THE GRACE OF GOD,
KING OF GREAT BRITAIN, FRANCE, AND IRELAND, DEFENDER OF THE FAITH, ETC.
THE TRANSLATORS OF THE BIBLE WISH GRACE, MERCY, AND PEACE, THROUGH JESUS CHRIST OUR LORD

Great and manifold were the blessings, most dread Sovereign, which Almighty God, the Father of all mercies, bestowed upon us the people of England, when first he sent Your Majesty's Royal Person to rule and reign over us. For whereas it was the expectation of many, who wished not well unto our Sion, that, upon the setting of that bright Occindental Star, Queen Elizabeth, of most happy memory, some thick and palpable clouds of darkness would so have overshadowed this land, that men should have been in doubt which way they were to walk, and that it should hardly be known who was to direct the unsettled State; the appearance of Your Majesty, as of the Sun in his strength, instantly dispelled those supposed and surmised mists, and gave unto all that were well affected exceeding cause of comfort; especially when we beheld the Government established in Your Highness, and Your hopeful Seed, by an undoubted Title; and this also accompanied with peace and tranquillity at home and abroad.

But among all of our joys, there was no one that more filled our hearts than the blessed continuance of the preaching of God's sacred Word among us, which is that inestimable treasure which excelleth all the riches of the earth; because the fruit thereof extendeth itself, not only to the time spent in this transitory world, but directeth and disposeth men unto that eternal happiness which is above in heaven.

Then not to suffer this fall to the ground, but rather to take it up, and to continue it in that state wherein the famous Predecessor of Your Highness did leave it; nay, to go forward with the confidence and resolution of a man, in maintaining the truth of Christ, and propagating it far and near is that which hath so bound and firmly knit the hearts of all Your Majesty's loyal and religious people unto You, that Your very name is precious among them: their eye doth behold You with comfort, and they bless You in their hearts, as that sanctified Person, who, under God, is the immediate author of their true happiness. And this their contentment doth not diminish or decay, but every day increaseth and taketh strength, when they observe that the zeal of Your Majesty toward the house of God doth not slack or go backward, but is more and more kindled, manifesting itself abroad in the farthest parts of Christendom, by writing in defence of the truth, which hath given such a blow unto that Man of Sin as will not be healed, and every day at home, by religious and learned discourse, by frequenting the house of God, by hearing the Word preached, by cherishing the teachers thereof, by caring for the Church, as a most tender and loving nursing father.

There are infinite arguments of this right Christian and religious affection in Your Majesty; but none is more forcible to declare it to others than the vehement and perpetuated desire of accomplishing and publishing of this work, which now, with all humility, we present unto Your Majesty. For when Your Highness had once, out of deep judgement, apprehended how convenient it was, that, out of the Original sacred Tongues, together with comparing of the labours, both in our own and other foreign languages, of many worthy men who went before us, there should be one more exact translation of the Holy Scriptures into the English tongue; Your Majesty did never desist to urge and to excite those to whom it was commended, that the Work might be hastened, and that the business might be expedited in so decent a manner, as a matter of such importance might justly require.

And now at last, by the mercy of God, and the continuance of our labours, it being brought unto such a conclusion, as that we have great hopes that the Church of England shall reap good fruit thereby, we hold it our duty to offer it to Your Majesty, not only as to our King and Sovereign, but as to the principal mover and author of the Work; humbly craving of your most Sacred Majesty, that, since things of this quality have ever been subject to the censures of ill-meaning and discontented persons, it may receive approbation and patronage from so learned and judicious a Prince as Your Highness is; whose allowance and acceptance of our labours shall more honour and encourage us, than all the calumniations and hard interpretations of other men shall dismay us. So that if, on the one side, we shall be traduced by Popish persons at home or abroad, who therefore will malign us, because we are poor instruments to make God's holy truth to be yet more and more known unto the people, whom they desire still to keep in ignorance and darkness; or if, on the other side, we shall be maligned by self-conceited brethren, who run their own ways, and give liking unto nothing but what is framed by themselves, and hammered on their anvil, we may rest secure, supported within by the truth and innocency of a good conscience, having walked the ways of simplicity and integrity, as before the Lord, and sustained without by the powerful protection of Your Majesty's grace and favour, which will ever give countenance to honest and Christian endeavours against bitter censures and uncharitable imputations.

The Lord of heaven and earth bless Your Majesty with many and happy days, that, as his heavenly hand hath enriched Your Highness with many singular and extraordinary graces, so You may be the wonder of the world in this latter age for happiness and true felicity, to the honour of that great God, and the good of his Church, through Jesus Christ our Lord and only Saviour.

List of Books

Old Testament

THE FIRST BOOK OF MOSES, CALLED

Genesis

In the beginning God created the heaven and the earth. And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the waters. And God said, Let there be light: and there was light. And God saw the light, that it was good: and God divided the light from the darkness. And God called the light Day, and the darkness he called Night. And the evening and the morning were the first day. And God said, Let there be a firmament in the midst of the waters, and let it divide the waters from the waters. And God made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so. And God called the firmament Heaven. And the evening and the morning were the second day. And God said, Let the waters under the heaven be gathered together unto one place, and let the dry land appear: and it was so. And God called the dry land Earth; and the gathering together of the waters called he Seas: and God saw that it was good. And God said, Let the earth bring forth grass, the herb yielding seed, and the fruit tree yielding fruit after his kind, whose seed is in itself, upon the earth: and it was so. And the earth brought forth grass, and herb yielding seed after his kind, and the tree yielding fruit, whose seed was in itself, after his kind: and God saw that it was good. And the evening and the morning were the third day. And God said, Let there be lights in the firmament of the heaven to divide the day from the night; and let them be for signs, and for seasons, and for days, and years: And let them be for lights in the firmament of the heaven to give light upon the earth: and it was so. And God made two great lights; the greater light to rule the day, and the lesser light to rule the night: he made the stars also. And God set them in the firmament of the heaven to give light upon the earth, And to rule over the day and over the night, and to divide the light from the darkness: and God saw that it was good. And the evening and the morning were the fourth day. And God said, Let the waters bring forth abundantly the moving creature that hath life, and fowl that may fly above the earth in the open firmament of heaven. And God created great whales, and every living creature that moveth, which the waters brought forth abundantly, after their kind, and every winged fowl after his kind: and God saw that it was good. And God blessed them, saying, Be fruitful, and multiply, and fill the waters in the seas, and let fowl multiply in the earth. And the evening and the morning were the fifth day. And God said, Let the earth bring forth the living creature after his kind, cattle, and creeping thing, and beast of the earth after his kind: and it was so. And God made the beast of the earth after his kind, and cattle after their kind, and every thing that creepeth upon the earth after his kind: and God saw that it was good. And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth. So God created man in his own image, in the image of God created he him; male and female created he them. And God blessed them, and God said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it: and have dominion over the fish of the sea, and over the fowl of the air, and over every living thing that moveth upon the earth. And God said, Behold, I have given you every herb bearing seed, which is upon the face of all the earth, and every tree, in the which is the fruit of a tree yielding seed; to you it shall be for meat. And to every beast of the earth, and to every fowl of the air, and to every thing that creepeth upon the earth, wherein there is life, I have given every green herb for meat: and it was so. And God saw every thing that he had made, and, behold, it was very good. And the evening and the morning were the sixth day.

Thus the heavens and the earth were finished, and all the host of them. And on the seventh day God ended his work which he had made; and he rested on the seventh day from all his work which he had made. And God blessed the seventh day, and sanctified it: because that in it he had rested from all his work which God created and made. These are the generations of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens, And every plant of the field before it was in the earth, and every herb of the field before it grew: for the LORD God had not caused it to rain upon the earth, and there was not a man to till the ground. But there went up a mist from the earth, and watered the whole face of the ground. And the LORD God formed man of the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul. And the LORD God planted a garden eastward in Eden; and there he put the man whom he had formed. And out of the ground made the LORD God to grow every tree that is pleasant to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of knowledge of good and evil. And a river went out of Eden to water the garden; and from thence it was parted, and became into four heads. The name of the first is Pison: that is it which compasseth the whole land of Havilah, where there is gold; And the gold of that land is good: there is bdellium and the onyx stone. And the name of the second river is Gihon: the same is it that compasseth the whole land of Ethiopia. And the name of the third river is Hiddekel: that is it which goeth toward the east of Assyria. And the fourth river is Euphrates. And the LORD God took the man, and put him into the garden of Eden to dress it and to keep it. And the LORD God commanded the man, saying, Of every tree of the garden thou mayest freely eat: But of the tree of the knowledge of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely die. And the LORD God said, It is not good that the man should be alone; I will make him an help meet for him. And out of the ground the LORD God formed every beast of the field, and every fowl of the air; and brought them unto Adam to see what he would call them: and whatsoever Adam called every living creature, that was the name thereof. And Adam gave names to all cattle, and to the fowl of the air, and to every beast of the field; but for Adam there was not found an help meet for him. And the LORD God caused a deep sleep to fall upon Adam and he slept: and he took one of his ribs, and closed up the flesh instead thereof; And the rib, which the LORD God had taken from man, made he a woman, and brought her unto the man. And Adam said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of Man. Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh. And they were both naked, the man and his wife, and were not ashamed.

Now the serpent was more subtil than any beast of the field which the LORD God had made. And he said unto the woman, Yea, hath God said, Ye shall not eat of every tree of the garden? And the woman said unto the serpent, We may eat of the fruit of the trees of the garden: But of the fruit of the tree which is in the midst of the garden, God hath said, Ye shall not eat of it, neither shall ye touch it, lest ye die. And the serpent said unto the woman, Ye shall not surely die: For God doth know that in the day ye eat thereof, then your eyes shall be opened, and ye shall be as gods, knowing good and evil. And when the woman saw that the tree was good for food, and that it was pleasant to the eyes, and a tree to be desired to make one wise, she took of the fruit thereof, and did eat, and gave also unto her husband with her; and he did eat. And the eyes of them both were opened, and they knew that they were naked; and they sewed fig leaves together, and made themselves aprons. And they heard the voice of the LORD God walking in the garden in the cool of the day: and Adam and his wife hid themselves from the presence of the LORD God amongst the trees of the garden. And the LORD God called unto Adam, and said unto him, Where art thou? And he said, I heard thy voice in the garden, and I was afraid, because I was naked; and I hid myself. And he said, Who told thee that thou wast naked? Hast thou eaten of the tree, whereof I commanded thee that thou shouldest not eat? And the man said, The woman whom thou gavest to be with me, she gave me of the tree, and I did eat. And the LORD God said unto the woman, What is this that thou hast done? And the woman said, The serpent beguiled me, and I did eat. And the LORD God said unto the serpent, Because thou hast done this, thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: And I will put enmity between thee and the woman, and between thy seed and her seed; it shall bruise thy head, and thou shalt bruise his heel. Unto the woman he said, I will greatly multiply thy sorrow and thy conception; in sorrow thou shalt bring forth children; and thy desire shall be to thy husband, and he shall rule over thee. And unto Adam he said, Because thou hast hearkened unto the voice of thy wife, and hast eaten of the tree, of which I commanded thee, saying, Thou shalt not eat of it: cursed is the ground for thy sake; in sorrow shalt thou eat of it all the days of thy life; Thorns also and thistles shall it bring forth to thee; and thou shalt eat the herb of the field; In the sweat of thy face shalt thou eat bread, till thou return unto the ground; for out of it wast thou taken: for dust thou art, and unto dust shalt thou return. And Adam called his wife's name Eve; because she was the mother of all living. Unto Adam also and to his wife did the LORD God make coats of skins, and clothed them. And the LORD God said, Behold, the man is become as one of us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken. So he drove out the man; and he placed at the east of the garden of Eden Cherubim, and a flaming sword which turned every way, to keep the way of the tree of life.

And Adam knew Eve his wife; and she conceived, and bare Cain, and said, I have gotten a man from the LORD. And she again bare his brother Abel. And Abel was a keeper of sheep, but Cain was a tiller of the ground. And in process of time it came to pass, that Cain brought of the fruit of the ground an offering unto the LORD. And Abel, he also brought of the firstlings of his flock and of the fat thereof. And the LORD had respect unto Abel and to his offering: But unto Cain and to his offering he had not respect. And Cain was very wroth, and his countenance fell. And the LORD said unto Cain, Why art thou wroth? and why is thy countenance fallen? If thou doest well, shalt thou not be accepted? and if thou doest not well, sin lieth at the door. And unto thee shall be his desire, and thou shalt rule over him. And Cain talked with Abel his brother: and it came to pass, when they were in the field, that Cain rose up against Abel his brother, and slew him. And the LORD said unto Cain, Where is Abel thy brother? And he said, I know not: Am I my brother's keeper? And he said, What hast thou done? the voice of thy brother's blood crieth unto me from the ground. And now art thou cursed from the earth, which hath opened her mouth to receive thy brother's blood from thy hand; When thou tillest the ground, it shall not henceforth yield unto thee her strength; a fugitive and a vagabond shalt thou be in the earth. And Cain said unto the LORD, My punishment is greater than I can bear. Behold, thou hast driven me out this day from the face of the earth; and from thy face shall I be hid; and I shall be a fugitive and a vagabond in the earth; and it shall come to pass, that every one that findeth me shall slay me. And the LORD said unto him, Therefore whosoever slayeth Cain, vengeance shall be taken on him sevenfold. And the LORD set a mark upon Cain, lest any finding him should kill him. And Cain went out from the presence of the LORD, and dwelt in the land of Nod, on the east of Eden. And Cain knew his wife; and she conceived, and bare Enoch: and he builded a city, and called the name of the city, after the name of his son, Enoch. And unto Enoch was born Irad: and Irad begat Mehujael: and Mehujael begat Methusael: and Methusael begat Lamech. And Lamech took unto him two wives: the name of the one was Adah, and the name of the other Zillah. And Adah bare Jabal: he was the father of such as dwell in tents, and of such as have cattle. And his brother's name was Jubal: he was the father of all such as handle the harp and organ. And Zillah, she also bare Tubal-cain, an instructer of every artificer in brass and iron: and the sister of Tubal-cain was Naamah. And Lamech said unto his wives, Adah and Zillah, Hear my voice; ye wives of Lamech, hearken unto my speech: for I have slain a man to my wounding, and a young man to my hurt. If Cain shall be avenged sevenfold, truly Lamech seventy and sevenfold. And Adam knew his wife again; and she bare a son, and called his name Seth: For God, said she, hath appointed me another seed instead of Abel, whom Cain slew. And to Seth, to him also there was born a son; and he called his name Enos: then began men to call upon the name of the LORD.

This is the book of the generations of Adam. In the day that God created man, in the likeness of God made he him; Male and female created he them; and blessed them, and called their name Adam, in the day when they were created. And Adam lived an hundred and thirty years, and begat a son in his own likeness, after his image; and called his name Seth: And the days of Adam after he had begotten Seth were eight hundred years: and he begat sons and daughters: And all the days that Adam lived were nine hundred and thirty years: and he died. And Seth lived an hundred and five years, and begat Enos: And Seth lived after he begat Enos eight hundred and seven years, and begat sons and daughters: And all the days of Seth were nine hundred and twelve years: and he died. And Enos lived ninety years, and begat Cainan: And Enos lived after he begat Cainan eight hundred and fifteen years, and begat sons and daughters: And all the days of Enos were nine hundred and five years: and he died. And Cainan lived seventy years, and begat Mahalaleel: And Cainan lived after he begat Mahalaleel eight hundred and forty years, and begat sons and daughters: And all the days of Cainan were nine hundred and ten years: and he died. And Mahalaleel lived sixty and five years, and begat Jared: And Mahalaleel lived after he begat Jared eight hundred and thirty years, and begat sons and daughters: And all the days of Mahalaleel were eight hundred ninety and five years: and he died. And Jared lived an hundred sixty and two years, and he begat Enoch: And Jared lived after he begat Enoch eight hundred years, and begat sons and daughters: And all the days of Jared were nine hundred sixty and two years: and he died. And Enoch lived sixty and five years, and begat Methuselah: And Enoch walked with God after he begat Methuselah three hundred years, and begat sons and daughters: And all the days of Enoch were three hundred sixty and five years: And Enoch walked with God: and he was not; for God took him. And Methuselah lived an hundred eighty and seven years, and begat Lamech: And Methuselah lived after he begat Lamech seven hundred eighty and two years, and begat sons and daughters: And all the days of Methuselah were nine hundred sixty and nine years: and he died. And Lamech lived an hundred eighty and two years, and begat a son: And he called his name Noah, saying, This same shall comfort us concerning our work and toil of our hands, because of the ground which the LORD hath cursed. And Lamech lived after he begat Noah five hundred ninety and five years, and begat sons and daughters: And all the days of Lamech were seven hundred seventy and seven years: and he died. And Noah was five hundred years old: and Noah begat Shem, Ham, and Japheth.

And it came to pass, when men began to multiply on the face of the earth, and daughters were born unto them, That the sons of God saw the daughters of men that they were fair; and they took them wives of all which they chose. And the LORD said, My spirit shall not always strive with man, for that he also is flesh: yet his days shall be an hundred and twenty years. There were giants in the earth in those days; and also after that, when the sons of God came in unto the daughters of men, and they bare children to them, the same became mighty men which were of old, men of renown. And GOD saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually. And it repented the LORD that he had made man on the earth, and it grieved him at his heart. And the LORD said, I will destroy man whom I have created from the face of the earth; both man, and beast, and the creeping thing, and the fowls of the air; for it repenteth me that I have made them. But Noah found grace in the eyes of the LORD. These are the generations of Noah: Noah was a just man and perfect in his generations, and Noah walked with God. And Noah begat three sons, Shem, Ham, and Japheth. The earth also was corrupt before God, and the earth was filled with violence. And God looked upon the earth, and, behold, it was corrupt; for all flesh had corrupted his way upon the earth. And God said unto Noah, The end of all flesh is come before me; for the earth is filled with violence through them; and, behold, I will destroy them with the earth. Make thee an ark of gopher wood; rooms shalt thou make in the ark, and shalt pitch it within and without with pitch. And this is the fashion which thou shalt make it of: The length of the ark shall be three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits. A window shalt thou make to the ark, and in a cubit shalt thou finish it above; and the door of the ark shalt thou set in the side thereof; with lower, second, and third stories shalt thou make it. And, behold, I, even I, do bring a flood of waters upon the earth, to destroy all flesh, wherein is the breath of life, from under heaven; and every thing that is in the earth shall die. But with thee will I establish my covenant; and thou shalt come into the ark, thou, and thy sons, and thy wife, and thy sons' wives with thee. And of every living thing of all flesh, two of every sort shalt thou bring into the ark, to keep them alive with thee; they shall be male and female. Of fowls after their kind, and of cattle after their kind, of every creeping thing of the earth after his kind, two of every sort shall come unto thee, to keep them alive. And take thou unto thee of all food that is eaten, and thou shalt gather it to thee; and it shall be for food for thee, and for them. Thus did Noah; according to all that God commanded him, so did he.

And the LORD said unto Noah, Come thou and all thy house into the ark; for thee have I seen righteous before me in this generation. Of every clean beast thou shalt take to thee by sevens, the male and his female: and of beasts that are not clean by two, the male and his female. Of fowls also of the air by sevens, the male and the female; to keep seed alive upon the face of all the earth. For yet seven days, and I will cause it to rain upon the earth forty days and forty nights; and every living substance that I have made will I destroy from off the face of the earth. And Noah did according unto all that the LORD commanded him. And Noah was six hundred years old when the flood of waters was upon the earth. And Noah went in, and his sons, and his wife, and his sons' wives with him, into the ark, because of the waters of the flood. Of clean beasts, and of beasts that are not clean, and of fowls, and of every thing that creepeth upon the earth, There went in two and two unto Noah into the ark, the male and the female, as God had commanded Noah. And it came to pass after seven days, that the waters of the flood were upon the earth. In the six hundredth year of Noah's life, in the second month, the seventeenth day of the month, the same day were all the fountains of the great deep broken up, and the windows of heaven were opened. And the rain was upon the earth forty days and forty nights. In the selfsame day entered Noah, and Shem, and Ham, and Japheth, the sons of Noah, and Noah's wife, and the three wives of his sons with them, into the ark; They, and every beast after his kind, and all the cattle after their kind, and every creeping thing that creepeth upon the earth after his kind, and every fowl after his kind, every bird of every sort. And they went in unto Noah into the ark, two and two of all flesh, wherein is the breath of life. And they that went in, went in male and female of all flesh, as God had commanded him: and the LORD shut him in. And the flood was forty days upon the earth; and the waters increased, and bare up the ark, and it was lift up above the earth. And the waters prevailed, and were increased greatly upon the earth; and the ark went upon the face of the waters. And the waters prevailed exceedingly upon the earth; and all the high hills, that were under the whole heaven, were covered. Fifteen cubits upward did the waters prevail; and the mountains were covered. And all flesh died that moved upon the earth, both of fowl, and of cattle, and of beast, and of every creeping thing that creepeth upon the earth, and every man: All in whose nostrils was the breath of life, of all that was in the dry land, died. And every living substance was destroyed which was upon the face of the ground, both man, and cattle, and the creeping things, and the fowl of the heaven; and they were destroyed from the earth: and Noah only remained alive, and they that were with him in the ark. And the waters prevailed upon the earth an hundred and fifty days.

And God remembered Noah, and every living thing, and all the cattle that was with him in the ark: and God made a wind to pass over the earth, and the waters asswaged; The fountains also of the deep and the windows of heaven were stopped, and the rain from heaven was restrained; And the waters returned from off the earth continually: and after the end of the hundred and fifty days the waters were abated. And the ark rested in the seventh month, on the seventeenth day of the month, upon the mountains of Ararat. And the waters decreased continually until the tenth month: in the tenth month, on the first day of the month, were the tops of the mountains seen. And it came to pass at the end of forty days, that Noah opened the window of the ark which he had made: And he sent forth a raven, which went forth to and fro, until the waters were dried up from off the earth. Also he sent forth a dove from him, to see if the waters were abated from off the face of the ground; But the dove found no rest for the sole of her foot, and she returned unto him into the ark, for the waters were on the face of the whole earth: then he put forth his hand, and took her, and pulled her in unto him into the ark. And he stayed yet other seven days; and again he sent forth the dove out of the ark; And the dove came in to him in the evening; and, lo, in her mouth was an olive leaf pluckt off: so Noah knew that the waters were abated from off the earth. And he stayed yet other seven days; and sent forth the dove; which returned not again unto him any more. And it came to pass in the six hundredth and first year, in the first month, the first day of the month, the waters were dried up from off the earth: and Noah removed the covering of the ark, and looked, and, behold, the face of the ground was dry. And in the second month, on the seven and twentieth day of the month, was the earth dried. And God spake unto Noah, saying, Go forth of the ark, thou, and thy wife, and thy sons, and thy sons' wives with thee. Bring forth with thee every living thing that is with thee, of all flesh, both of fowl, and of cattle, and of every creeping thing that creepeth upon the earth; that they may breed abundantly in the earth, and be fruitful, and multiply upon the earth. And Noah went forth, and his sons, and his wife, and his sons' wives with him: Every beast, every creeping thing, and every fowl, and whatsoever creepeth upon the earth, after their kinds, went forth out of the ark. And Noah builded an altar unto the LORD; and took of every clean beast, and of every clean fowl, and offered burnt offerings on the altar. And the LORD smelled a sweet savour; and the LORD said in his heart, I will not again curse the ground any more for man's sake; for the imagination of man's heart is evil from his youth; neither will I again smite any more every thing living, as I have done. While the earth remaineth, seedtime and harvest, and cold and heat, and summer and winter, and day and night shall not cease.

And God blessed Noah and his sons, and said unto them, Be fruitful, and multiply, and replenish the earth. And the fear of you and the dread of you shall be upon every beast of the earth, and upon every fowl of the air, upon all that moveth upon the earth, and upon all the fishes of the sea; into your hand are they delivered. Every moving thing that liveth shall be meat for you; even as the green herb have I given you all things. But flesh with the life thereof, which is the blood thereof, shall ye not eat. And surely your blood of your lives will I require; at the hand of every beast will I require it, and at the hand of man; at the hand of every man's brother will I require the life of man. Whoso sheddeth man's blood, by man shall his blood be shed: for in the image of God made he man. And you, be ye fruitful, and multiply; bring forth abundantly in the earth, and multiply therein. And God spake unto Noah, and to his sons with him, saying, And I, behold, I establish my covenant with you, and with your seed after you; And with every living creature that is with you, of the fowl, of the cattle, and of every beast of the earth with you; from all that go out of the ark, to every beast of the earth. And I will establish my covenant with you; neither shall all flesh be cut off any more by the waters of a flood; neither shall there any more be a flood to destroy the earth. And God said, This is the token of the covenant which I make between me and you and every living creature that is with you, for perpetual generations: I do set my bow in the cloud, and it shall be for a token of a covenant between me and the earth. And it shall come to pass, when I bring a cloud over the earth, that the bow shall be seen in the cloud: And I will remember my covenant, which is between me and you and every living creature of all flesh; and the waters shall no more become a flood to destroy all flesh. And the bow shall be in the cloud; and I will look upon it, that I may remember the everlasting covenant between God and every living creature of all flesh that is upon the earth. And God said unto Noah, This is the token of the covenant, which I have established between me and all flesh that is upon the earth. And the sons of Noah, that went forth of the ark, were Shem, and Ham, and Japheth: and Ham is the father of Canaan. These are the three sons of Noah: and of them was the whole earth overspread. And Noah began to be an husbandman, and he planted a vineyard: And he drank of the wine, and was drunken; and he was uncovered within his tent. And Ham, the father of Canaan, saw the nakedness of his father, and told his two brethren without. And Shem and Japheth took a garment, and laid it upon both their shoulders, and went backward, and covered the nakedness of their father; and their faces were backward, and they saw not their father's nakedness. And Noah awoke from his wine, and knew what his younger son had done unto him. And he said, Cursed be Canaan; a servant of servants shall he be unto his brethren. And he said, Blessed be the LORD God of Shem; and Canaan shall be his servant. God shall enlarge Japheth, and he shall dwell in the tents of Shem; and Canaan shall be his servant. And Noah lived after the flood three hundred and fifty years. And all the days of Noah were nine hundred and fifty years: and he died.

Now these are the generations of the sons of Noah, Shem, Ham, and Japheth: and unto them were sons born after the flood. The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras. And the sons of Gomer; Ashkenaz, and Riphath, and Togarmah. And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim. By these were the isles of the Gentiles divided in their lands; every one after his tongue, after their families, in their nations. And the sons of Ham; Cush, and Mizraim, and Phut, and Canaan. And the sons of Cush; Seba, and Havilah, and Sabtah, and Raamah, and Sabtechah: and the sons of Raamah; Sheba, and Dedan. And Cush begat Nimrod: he began to be a mighty one in the earth. He was a mighty hunter before the LORD: wherefore it is said, Even as Nimrod the mighty hunter before the LORD. And the beginning of his kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar. Out of that land went forth Asshur, and builded Nineveh, and the city Rehoboth, and Calah, And Resen between Nineveh and Calah: the same is a great city. And Mizraim begat Ludim, and Anamim, and Lehabim, and Naphtuhim, And Pathrusim, and Casluhim, out of whom came Philistim, and Caphtorim. And Canaan begat Sidon his firstborn, and Heth, And the Jebusite, and the Amorite, and the Girgasite, And the Hivite, and the Arkite, and the Sinite, And the Arvadite, and the Zemarite, and the Hamathite: and afterward were the families of the Canaanites spread abroad. And the border of the Canaanites was from Sidon, as thou comest to Gerar, unto Gaza; as thou goest, unto Sodom, and Gomorrah, and Admah, and Zeboim, even unto Lasha. These are the sons of Ham, after their families, after their tongues, in their countries, and in their nations. Unto Shem also, the father of all the children of Eber, the brother of Japheth the elder, even to him were children born. The children of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram. And the children of Aram; Uz, and Hul, and Gether, and Mash. And Arphaxad begat Salah; and Salah begat Eber. And unto Eber were born two sons: the name of one was Peleg; for in his days was the earth divided; and his brother's name was Joktan. And Joktan begat Almodad, and Sheleph, and Hazar-maveth, and Jerah, And Hadoram, and Uzal, and Diklah, And Obal, and Abimael, and Sheba, And Ophir, and Havilah, and Jobab: all these were the sons of Joktan. And their dwelling was from Mesha, as thou goest unto Sephar a mount of the east. These are the sons of Shem, after their families, after their tongues, in their lands, after their nations. These are the families of the sons of Noah, after their generations, in their nations: and by these were the nations divided in the earth after the flood.

And the whole earth was of one language, and of one speech. And it came to pass, as they journeyed from the east, that they found a plain in the land of Shinar; and they dwelt there. And they said one to another, Go to, let us make brick, and burn them throughly. And they had brick for stone, and slime had they for morter. And they said, Go to, let us build us a city and a tower, whose top may reach unto heaven; and let us make us a name, lest we be scattered abroad upon the face of the whole earth. And the LORD came down to see the city and the tower, which the children of men builded. And the LORD said, Behold, the people is one, and they have all one language; and this they begin to do: and now nothing will be restrained from them, which they have imagined to do. Go to, let us go down, and there confound their language, that they may not understand one another's speech. So the LORD scattered them abroad from thence upon the face of all the earth: and they left off to build the city. Therefore is the name of it called Babel; because the LORD did there confound the language of all the earth: and from thence did the LORD scatter them abroad upon the face of all the earth. These are the generations of Shem: Shem was an hundred years old, and begat Arphaxad two years after the flood: And Shem lived after he begat Arphaxad five hundred years, and begat sons and daughters. And Arphaxad lived five and thirty years, and begat Salah: And Arphaxad lived after he begat Salah four hundred and three years, and begat sons and daughters. And Salah lived thirty years, and begat Eber: And Salah lived after he begat Eber four hundred and three years, and begat sons and daughters. And Eber lived four and thirty years, and begat Peleg: And Eber lived after he begat Peleg four hundred and thirty years, and begat sons and daughters. And Peleg lived thirty years, and begat Reu: And Peleg lived after he begat Reu two hundred and nine years, and begat sons and daughters. And Reu lived two and thirty years, and begat Serug: And Reu lived after he begat Serug two hundred and seven years, and begat sons and daughters. And Serug lived thirty years, and begat Nahor: And Serug lived after he begat Nahor two hundred years, and begat sons and daughters. And Nahor lived nine and twenty years, and begat Terah: And Nahor lived after he begat Terah an hundred and nineteen years, and begat sons and daughters. And Terah lived seventy years, and begat Abram, Nahor, and Haran. Now these are the generations of Terah: Terah begat Abram, Nahor, and Haran; and Haran begat Lot. And Haran died before his father Terah in the land of his nativity, in Ur of the Chaldees. And Abram and Nahor took them wives: the name of Abram's wife was Sarai; and the name of Nahor's wife, Milcah, the daughter of Haran, the father of Milcah, and the father of Iscah. But Sarai was barren; she had no child. And Terah took Abram his son, and Lot the son of Haran his son's son, and Sarai his daughter in law, his son Abram's wife; and they went forth with them from Ur of the Chaldees, to go into the land of Canaan; and they came unto Haran, and dwelt there. And the days of Terah were two hundred and five years: and Terah died in Haran.

Now the LORD had said unto Abram, Get thee out of thy country, and from thy kindred, and from thy father's house, unto a land that I will shew thee: And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed. So Abram departed, as the LORD had spoken unto him; and Lot went with him: and Abram was seventy and five years old when he departed out of Haran. And Abram took Sarai his wife, and Lot his brother's son, and all their substance that they had gathered, and the souls that they had gotten in Haran; and they went forth to go into the land of Canaan; and into the land of Canaan they came. And Abram passed through the land unto the place of Sichem, unto the plain of Moreh. And the Canaanite was then in the land. And the LORD appeared unto Abram, and said, Unto thy seed will I give this land: and there builded he an altar unto the LORD, who appeared unto him. And he removed from thence unto a mountain on the east of Bethel, and pitched his tent, having Bethel on the west, and Hai on the east: and there he builded an altar unto the LORD, and called upon the name of the LORD. And Abram journeyed, going on still toward the south. And there was a famine in the land: and Abram went down into Egypt to sojourn there; for the famine was grievous in the land. And it came to pass, when he was come near to enter into Egypt, that he said unto Sarai his wife, Behold now, I know that thou art a fair woman to look upon: Therefore it shall come to pass, when the Egyptians shall see thee, that they shall say, This is his wife: and they will kill me, but they will save thee alive. Say, I pray thee, thou art my sister: that it may be well with me for thy sake; and my soul shall live because of thee. And it came to pass, that, when Abram was come into Egypt, the Egyptians beheld the woman that she was very fair. The princes also of Pharaoh saw her, and commended her before Pharaoh: and the woman was taken into Pharaoh's house. And he entreated Abram well for her sake: and he had sheep, and oxen, and he asses, and menservants, and maidservants, and she asses, and camels. And the LORD plagued Pharaoh and his house with great plagues because of Sarai Abram's wife. And Pharaoh called Abram, and said, What is this that thou hast done unto me? why didst thou not tell me that she was thy wife? Why saidst thou, She is my sister? so I might have taken her to me to wife: now therefore behold thy wife, take her, and go thy way. And Pharaoh commanded his men concerning him: and they sent him away, and his wife, and all that he had.

And Abram went up out of Egypt, he, and his wife, and all that he had, and Lot with him, into the south. And Abram was very rich in cattle, in silver, and in gold. And he went on his journeys from the south even to Bethel, unto the place where his tent had been at the beginning, between Bethel and Hai; Unto the place of the altar, which he had made there at the first: and there Abram called on the name of the LORD. And Lot also, which went with Abram, had flocks, and herds, and tents. And the land was not able to bear them, that they might dwell together: for their substance was great, so that they could not dwell together. And there was a strife between the herdmen of Abram's cattle and the herdmen of Lot's cattle: and the Canaanite and the Perizzite dwelled then in the land. And Abram said unto Lot, Let there be no strife, I pray thee, between me and thee, and between my herdmen and thy herdmen; for we be brethren. Is not the whole land before thee? separate thyself, I pray thee, from me: if thou wilt take the left hand, then I will go to the right; or if thou depart to the right hand, then I will go to the left. And Lot lifted up his eyes, and beheld all the plain of Jordan, that it was well watered every where, before the LORD destroyed Sodom and Gomorrah, even as the garden of the LORD, like the land of Egypt, as thou comest unto Zoar. Then Lot chose him all the plain of Jordan; and Lot journeyed east: and they separated themselves the one from the other. Abram dwelled in the land of Canaan, and Lot dwelled in the cities of the plain, and pitched his tent toward Sodom. But the men of Sodom were wicked and sinners before the LORD exceedingly. And the LORD said unto Abram, after that Lot was separated from him, Lift up now thine eyes, and look from the place where thou art northward, and southward, and eastward, and westward: For all the land which thou seest, to thee will I give it, and to thy seed for ever. And I will make thy seed as the dust of the earth: so that if a man can number the dust of the earth, then shall thy seed also be numbered. Arise, walk through the land in the length of it and in the breadth of it; for I will give it unto thee. Then Abram removed his tent, and came and dwelt in the plain of Mamre, which is in Hebron, and built there an altar unto the LORD.

And it came to pass in the days of Amraphel king of Shinar, Arioch king of Ellasar, Chedorlaomer king of Elam, and Tidal king of nations; That these made war with Bera king of Sodom, and with Birsha king of Gomorrah, Shinab king of Admah, and Shemeber king of Zeboiim, and the king of Bela, which is Zoar. All these were joined together in the vale of Siddim, which is the salt sea. Twelve years they served Chedorlaomer, and in the thirteenth year they rebelled. And in the fourteenth year came Chedorlaomer, and the kings that were with him, and smote the Rephaims in Ashteroth Karnaim, and the Zuzims in Ham, and the Emims in Shaveh Kiriathaim, And the Horites in their mount Seir, unto El-paran, which is by the wilderness. And they returned, and came to En-mishpat, which is Kadesh, and smote all the country of the Amalekites, and also the Amorites that dwelt in Hazezon-tamar. And there went out the king of Sodom, and the king of Gomorrah, and the king of Admah, and the king of Zeboiim, and the king of Bela the same is Zoar; and they joined battle with them in the vale of Siddim; With Chedorlaomer the king of Elam, and with Tidal king of nations, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings with five. And the vale of Siddim was full of slimepits; and the kings of Sodom and Gomorrah fled, and fell there; and they that remained fled to the mountain. And they took all the goods of Sodom and Gomorrah, and all their victuals, and went their way. And they took Lot, Abram's brother's son, who dwelt in Sodom, and his goods, and departed. And there came one that had escaped, and told Abram the Hebrew; for he dwelt in the plain of Mamre the Amorite, brother of Eshcol, and brother of Aner: and these were confederate with Abram. And when Abram heard that his brother was taken captive, he armed his trained servants, born in his own house, three hundred and eighteen, and pursued them unto Dan. And he divided himself against them, he and his servants, by night, and smote them, and pursued them unto Hobah, which is on the left hand of Damascus. And he brought back all the goods, and also brought again his brother Lot, and his goods, and the women also, and the people. And the king of Sodom went out to meet him after his return from the slaughter of Chedorlaomer, and of the kings that were with him, at the valley of Shaveh, which is the king's dale. And Melchizedek king of Salem brought forth bread and wine: and he was the priest of the most high God. And he blessed him, and said, Blessed be Abram of the most high God, possessor of heaven and earth: And blessed be the most high God, which hath delivered thine enemies into thy hand. And he gave him tithes of all. And the king of Sodom said unto Abram, Give me the persons, and take the goods to thyself. And Abram said to the king of Sodom, I have lift up mine hand unto the LORD, the most high God, the possessor of heaven and earth, That I will not take from a thread even to a shoelatchet, and that I will not take any thing that is thine, lest thou shouldest say, I have made Abram rich: Save only that which the young men have eaten, and the portion of the men which went with me, Aner, Eshcol, and Mamre; let them take their portion.

After these things the word of the LORD came unto Abram in a vision, saying, Fear not, Abram: I am thy shield, and thy exceeding great reward. And Abram said, Lord GOD, what wilt thou give me, seeing I go childless, and the steward of my house is this Eliezer of Damascus? And Abram said, Behold, to me thou hast given no seed: and, lo, one born in my house is mine heir. And, behold, the word of the LORD came unto him, saying, This shall not be thine heir; but he that shall come forth out of thine own bowels shall be thine heir. And he brought him forth abroad, and said, Look now toward heaven, and tell the stars, if thou be able to number them: and he said unto him, So shall thy seed be. And he believed in the LORD; and he counted it to him for righteousness. And he said unto him, I am the LORD that brought thee out of Ur of the Chaldees, to give thee this land to inherit it. And he said, Lord GOD, whereby shall I know that I shall inherit it? And he said unto him, Take me an heifer of three years old, and a she goat of three years old, and a ram of three years old, and a turtledove, and a young pigeon. And he took unto him all these, and divided them in the midst, and laid each piece one against another: but the birds divided he not. And when the fowls came down upon the carcases, Abram drove them away. And when the sun was going down, a deep sleep fell upon Abram; and, lo, an horror of great darkness fell upon him. And he said unto Abram, Know of a surety that thy seed shall be a stranger in a land that is not theirs, and shall serve them; and they shall afflict them four hundred years; And also that nation, whom they shall serve, will I judge: and afterward shall they come out with great substance. And thou shalt go to thy fathers in peace; thou shalt be buried in a good old age. But in the fourth generation they shall come hither again: for the iniquity of the Amorites is not yet full. And it came to pass, that, when the sun went down, and it was dark, behold a smoking furnace, and a burning lamp that passed between those pieces. In the same day the LORD made a covenant with Abram, saying, Unto thy seed have I given this land, from the river of Egypt unto the great river, the river Euphrates: The Kenites, and the Kenizzites, and the Kadmonites, And the Hittites, and the Perizzites, and the Rephaims, And the Amorites, and the Canaanites, and the Girgashites, and the Jebusites.

Now Sarai Abram's wife bare him no children: and she had an handmaid, an Egyptian, whose name was Hagar. And Sarai said unto Abram, Behold now, the LORD hath restrained me from bearing: I pray thee, go in unto my maid; it may be that I may obtain children by her. And Abram hearkened to the voice of Sarai. And Sarai Abram's wife took Hagar her maid the Egyptian, after Abram had dwelt ten years in the land of Canaan, and gave her to her husband Abram to be his wife. And he went in unto Hagar, and she conceived: and when she saw that she had conceived, her mistress was despised in her eyes. And Sarai said unto Abram, My wrong be upon thee: I have given my maid into thy bosom; and when she saw that she had conceived, I was despised in her eyes: the LORD judge between me and thee. But Abram said unto Sarai, Behold, thy maid is in thy hand; do to her as it pleaseth thee. And when Sarai dealt hardly with her, she fled from her face. And the angel of the LORD found her by a fountain of water in the wilderness, by the fountain in the way to Shur. And he said, Hagar, Sarai's maid, whence camest thou? and whither wilt thou go? And she said, I flee from the face of my mistress Sarai. And the angel of the LORD said unto her, Return to thy mistress, and submit thyself under her hands. And the angel of the LORD said unto her, I will multiply thy seed exceedingly, that it shall not be numbered for multitude. And the angel of the LORD said unto her, Behold, thou art with child, and shalt bear a son, and shalt call his name Ishmael; because the LORD hath heard thy affliction. And he will be a wild man; his hand will be against every man, and every man's hand against him; and he shall dwell in the presence of all his brethren. And she called the name of the LORD that spake unto her, Thou God seest me: for she said, Have I also here looked after him that seeth me? Wherefore the well was called Beer-lahai-roi; behold, it is between Kadesh and Bered. And Hagar bare Abram a son: and Abram called his son's name, which Hagar bare, Ishmael. And Abram was fourscore and six years old, when Hagar bare Ishmael to Abram.

And when Abram was ninety years old and nine, the LORD appeared to Abram, and said unto him, I am the Almighty God; walk before me, and be thou perfect. And I will make my covenant between me and thee, and will multiply thee exceedingly. And Abram fell on his face: and God talked with him, saying, As for me, behold, my covenant is with thee, and thou shalt be a father of many nations. Neither shall thy name any more be called Abram, but thy name shall be Abraham; for a father of many nations have I made thee. And I will make thee exceeding fruitful, and I will make nations of thee, and kings shall come out of thee. And I will establish my covenant between me and thee and thy seed after thee in their generations for an everlasting covenant, to be a God unto thee, and to thy seed after thee. And I will give unto thee, and to thy seed after thee, the land wherein thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God. And God said unto Abraham, Thou shalt keep my covenant therefore, thou, and thy seed after thee in their generations. This is my covenant, which ye shall keep, between me and you and thy seed after thee; Every man child among you shall be circumcised. And ye shall circumcise the flesh of your foreskin; and it shall be a token of the covenant betwixt me and you. And he that is eight days old shall be circumcised among you, every man child in your generations, he that is born in the house, or bought with money of any stranger, which is not of thy seed. He that is born in thy house, and he that is bought with thy money, must needs be circumcised: and my covenant shall be in your flesh for an everlasting covenant. And the uncircumcised man child whose flesh of his foreskin is not circumcised, that soul shall be cut off from his people; he hath broken my covenant. And God said unto Abraham, As for Sarai thy wife, thou shalt not call her name Sarai, but Sarah shall her name be. And I will bless her, and give thee a son also of her: yea, I will bless her, and she shall be a mother of nations; kings of people shall be of her. Then Abraham fell upon his face, and laughed, and said in his heart, Shall a child be born unto him that is an hundred years old? and shall Sarah, that is ninety years old, bear? And Abraham said unto God, O that Ishmael might live before thee! And God said, Sarah thy wife shall bear thee a son indeed; and thou shalt call his name Isaac: and I will establish my covenant with him for an everlasting covenant, and with his seed after him. And as for Ishmael, I have heard thee: Behold, I have blessed him, and will make him fruitful, and will multiply him exceedingly; twelve princes shall he beget, and I will make him a great nation. But my covenant will I establish with Isaac, which Sarah shall bear unto thee at this set time in the next year. And he left off talking with him, and God went up from Abraham. And Abraham took Ishmael his son, and all that were born in his house, and all that were bought with his money, every male among the men of Abraham's house; and circumcised the flesh of their foreskin in the selfsame day, as God had said unto him. And Abraham was ninety years old and nine, when he was circumcised in the flesh of his foreskin. And Ishmael his son was thirteen years old, when he was circumcised in the flesh of his foreskin. In the selfsame day was Abraham circumcised, and Ishmael his son. And all the men of his house, born in the house, and bought with money of the stranger, were circumcised with him.

And the LORD appeared unto him in the plains of Mamre: and he sat in the tent door in the heat of the day; And he lift up his eyes and looked, and, lo, three men stood by him: and when he saw them, he ran to meet them from the tent door, and bowed himself toward the ground, And said, My Lord, if now I have found favour in thy sight, pass not away, I pray thee, from thy servant: Let a little water, I pray you, be fetched, and wash your feet, and rest yourselves under the tree: And I will fetch a morsel of bread, and comfort ye your hearts; after that ye shall pass on: for therefore are ye come to your servant. And they said, So do, as thou hast said. And Abraham hastened into the tent unto Sarah, and said, Make ready quickly three measures of fine meal, knead it, and make cakes upon the hearth. And Abraham ran unto the herd, and fetcht a calf tender and good, and gave it unto a young man; and he hasted to dress it. And he took butter, and milk, and the calf which he had dressed, and set it before them; and he stood by them under the tree, and they did eat. And they said unto him, Where is Sarah thy wife? And he said, Behold, in the tent. And he said, I will certainly return unto thee according to the time of life; and, lo, Sarah thy wife shall have a son. And Sarah heard it in the tent door, which was behind him. Now Abraham and Sarah were old and well stricken in age; and it ceased to be with Sarah after the manner of women. Therefore Sarah laughed within herself, saying, After I am waxed old shall I have pleasure, my lord being old also? And the LORD said unto Abraham, Wherefore did Sarah laugh, saying, Shall I of a surety bear a child, which am old? Is any thing too hard for the LORD? At the time appointed I will return unto thee, according to the time of life, and Sarah shall have a son. Then Sarah denied, saying, I laughed not; for she was afraid. And he said, Nay; but thou didst laugh. And the men rose up from thence, and looked toward Sodom: and Abraham went with them to bring them on the way. And the LORD said, Shall I hide from Abraham that thing which I do; Seeing that Abraham shall surely become a great and mighty nation, and all the nations of the earth shall be blessed in him? For I know him, that he will command his children and his household after him, and they shall keep the way of the LORD, to do justice and judgment; that the LORD may bring upon Abraham that which he hath spoken of him. And the LORD said, Because the cry of Sodom and Gomorrah is great, and because their sin is very grievous; I will go down now, and see whether they have done altogether according to the cry of it, which is come unto me; and if not, I will know. And the men turned their faces from thence, and went toward Sodom: but Abraham stood yet before the LORD. And Abraham drew near, and said, Wilt thou also destroy the righteous with the wicked? Peradventure there be fifty righteous within the city: wilt thou also destroy and not spare the place for the fifty righteous that are therein? That be far from thee to do after this manner, to slay the righteous with the wicked: and that the righteous should be as the wicked, that be far from thee: Shall not the Judge of all the earth do right? And the LORD said, If I find in Sodom fifty righteous within the city, then I will spare all the place for their sakes. And Abraham answered and said, Behold now, I have taken upon me to speak unto the Lord, which am but dust and ashes: Peradventure there shall lack five of the fifty righteous: wilt thou destroy all the city for lack of five? And he said, If I find there forty and five, I will not destroy it. And he spake unto him yet again, and said, Peradventure there shall be forty found there. And he said, I will not do it for forty's sake. And he said unto him, Oh let not the Lord be angry, and I will speak: Peradventure there shall thirty be found there. And he said, I will not do it, if I find thirty there. And he said, Behold now, I have taken upon me to speak unto the Lord: Peradventure there shall be twenty found there. And he said, I will not destroy it for twenty's sake. And he said, Oh let not the Lord be angry, and I will speak yet but this once: Peradventure ten shall be found there. And he said, I will not destroy it for ten's sake. And the LORD went his way, as soon as he had left communing with Abraham: and Abraham returned unto his place.

And there came two angels to Sodom at even; and Lot sat in the gate of Sodom: and Lot seeing them rose up to meet them; and he bowed himself with his face toward the ground; And he said, Behold now, my lords, turn in, I pray you, into your servant's house, and tarry all night, and wash your feet, and ye shall rise up early, and go on your ways. And they said, Nay; but we will abide in the street all night. And he pressed upon them greatly; and they turned in unto him, and entered into his house; and he made them a feast, and did bake unleavened bread, and they did eat. But before they lay down, the men of the city, even the men of Sodom, compassed the house round, both old and young, all the people from every quarter: And they called unto Lot, and said unto him, Where are the men which came in to thee this night? bring them out unto us, that we may know them. And Lot went out at the door unto them, and shut the door after him, And said, I pray you, brethren, do not so wickedly. Behold now, I have two daughters which have not known man; let me, I pray you, bring them out unto you, and do ye to them as is good in your eyes: only unto these men do nothing; for therefore came they under the shadow of my roof. And they said, Stand back. And they said again, This one fellow came in to sojourn, and he will needs be a judge: now will we deal worse with thee, than with them. And they pressed sore upon the man, even Lot, and came near to break the door. But the men put forth their hand, and pulled Lot into the house to them, and shut to the door. And they smote the men that were at the door of the house with blindness, both small and great: so that they wearied themselves to find the door. And the men said unto Lot, Hast thou here any besides? son in law, and thy sons, and thy daughters, and whatsoever thou hast in the city, bring them out of this place: For we will destroy this place, because the cry of them is waxen great before the face of the LORD; and the LORD hath sent us to destroy it. And Lot went out, and spake unto his sons in law, which married his daughters, and said, Up, get you out of this place; for the LORD will destroy this city. But he seemed as one that mocked unto his sons in law. And when the morning arose, then the angels hastened Lot, saying, Arise, take thy wife, and thy two daughters, which are here; lest thou be consumed in the iniquity of the city. And while he lingered, the men laid hold upon his hand, and upon the hand of his wife, and upon the hand of his two daughters; the LORD being merciful unto him: and they brought him forth, and set him without the city. And it came to pass, when they had brought them forth abroad, that he said, Escape for thy life; look not behind thee, neither stay thou in all the plain; escape to the mountain, lest thou be consumed. And Lot said unto them, Oh, not so, my Lord: Behold now, thy servant hath found grace in thy sight, and thou hast magnified thy mercy, which thou hast shewed unto me in saving my life; and I cannot escape to the mountain, lest some evil take me, and I die: Behold now, this city is near to flee unto, and it is a little one: Oh, let me escape thither, is it not a little one? and my soul shall live. And he said unto him, See, I have accepted thee concerning this thing also, that I will not overthrow this city, for the which thou hast spoken. Haste thee, escape thither; for I cannot do any thing till thou be come thither. Therefore the name of the city was called Zoar. The sun was risen upon the earth when Lot entered into Zoar. Then the LORD rained upon Sodom and upon Gomorrah brimstone and fire from the LORD out of heaven; And he overthrew those cities, and all the plain, and all the inhabitants of the cities, and that which grew upon the ground. But his wife looked back from behind him, and she became a pillar of salt. And Abraham gat up early in the morning to the place where he stood before the LORD: And he looked toward Sodom and Gomorrah, and toward all the land of the plain, and beheld, and, lo, the smoke of the country went up as the smoke of a furnace. And it came to pass, when God destroyed the cities of the plain, that God remembered Abraham, and sent Lot out of the midst of the overthrow, when he overthrew the cities in the which Lot dwelt. And Lot went up out of Zoar, and dwelt in the mountain, and his two daughters with him; for he feared to dwell in Zoar: and he dwelt in a cave, he and his two daughters. And the firstborn said unto the younger, Our father is old, and there is not a man in the earth to come in unto us after the manner of all the earth: Come, let us make our father drink wine, and we will lie with him, that we may preserve seed of our father. And they made their father drink wine that night: and the firstborn went in, and lay with her father; and he perceived not when she lay down, nor when she arose. And it came to pass on the morrow, that the firstborn said unto the younger, Behold, I lay yesternight with my father: let us make him drink wine this night also; and go thou in, and lie with him, that we may preserve seed of our father. And they made their father drink wine that night also: and the younger arose, and lay with him; and he perceived not when she lay down, nor when she arose. Thus were both the daughters of Lot with child by their father. And the firstborn bare a son, and called his name Moab: the same is the father of the Moabites unto this day. And the younger, she also bare a son, and called his name Benammi: the same is the father of the children of Ammon unto this day.

And Abraham journeyed from thence toward the south country, and dwelled between Kadesh and Shur, and sojourned in Gerar. And Abraham said of Sarah his wife, She is my sister: and Abimelech king of Gerar sent, and took Sarah. But God came to Abimelech in a dream by night, and said to him, Behold, thou art but a dead man, for the woman which thou hast taken; for she is a man's wife. But Abimelech had not come near her: and he said, Lord, wilt thou slay also a righteous nation? Said he not unto me, She is my sister? and she, even she herself said, He is my brother: in the integrity of my heart and innocency of my hands have I done this. And God said unto him in a dream, Yea, I know that thou didst this in the integrity of thy heart; for I also withheld thee from sinning against me: therefore suffered I thee not to touch her. Now therefore restore the man his wife; for he is a prophet, and he shall pray for thee, and thou shalt live: and if thou restore her not, know thou that thou shalt surely die, thou, and all that are thine. Therefore Abimelech rose early in the morning, and called all his servants, and told all these things in their ears: and the men were sore afraid. Then Abimelech called Abraham, and said unto him, What hast thou done unto us? and what have I offended thee, that thou hast brought on me and on my kingdom a great sin? thou hast done deeds unto me that ought not to be done. And Abimelech said unto Abraham, What sawest thou, that thou hast done this thing? And Abraham said, Because I thought, Surely the fear of God is not in this place; and they will slay me for my wife's sake. And yet indeed she is my sister; she is the daughter of my father, but not the daughter of my mother; and she became my wife. And it came to pass, when God caused me to wander from my father's house, that I said unto her, This is thy kindness which thou shalt shew unto me; at every place whither we shall come, say of me, He is my brother. And Abimelech took sheep, and oxen, and menservants, and womenservants, and gave them unto Abraham, and restored him Sarah his wife. And Abimelech said, Behold, my land is before thee: dwell where it pleaseth thee. And unto Sarah he said, Behold, I have given thy brother a thousand pieces of silver: behold, he is to thee a covering of the eyes, unto all that are with thee, and with all other: thus she was reproved. So Abraham prayed unto God: and God healed Abimelech, and his wife, and his maidservants; and they bare children. For the LORD had fast closed up all the wombs of the house of Abimelech, because of Sarah Abraham's wife.

And the LORD visited Sarah as he had said, and the LORD did unto Sarah as he had spoken. For Sarah conceived, and bare Abraham a son in his old age, at the set time of which God had spoken to him. And Abraham called the name of his son that was born unto him, whom Sarah bare to him, Isaac. And Abraham circumcised his son Isaac being eight days old, as God had commanded him. And Abraham was an hundred years old, when his son Isaac was born unto him. And Sarah said, God hath made me to laugh, so that all that hear will laugh with me. And she said, Who would have said unto Abraham, that Sarah should have given children suck? for I have born him a son in his old age. And the child grew, and was weaned: and Abraham made a great feast the same day that Isaac was weaned. And Sarah saw the son of Hagar the Egyptian, which she had born unto Abraham, mocking. Wherefore she said unto Abraham, Cast out this bondwoman and her son: for the son of this bondwoman shall not be heir with my son, even with Isaac. And the thing was very grievous in Abraham's sight because of his son. And God said unto Abraham, Let it not be grievous in thy sight because of the lad, and because of thy bondwoman; in all that Sarah hath said unto thee, hearken unto her voice; for in Isaac shall thy seed be called. And also of the son of the bondwoman will I make a nation, because he is thy seed. And Abraham rose up early in the morning, and took bread, and a bottle of water, and gave it unto Hagar, putting it on her shoulder, and the child, and sent her away: and she departed, and wandered in the wilderness of Beer-sheba. And the water was spent in the bottle, and she cast the child under one of the shrubs. And she went, and sat her down over against him a good way off, as it were a bowshot: for she said, Let me not see the death of the child. And she sat over against him, and lift up her voice, and wept. And God heard the voice of the lad; and the angel of God called Hagar out of heaven, and said unto her, What aileth thee, Hagar? fear not; for God hath heard the voice of the lad where he is. Arise, lift up the lad, and hold him in thine hand; for I will make him a great nation. And God opened her eyes, and she saw a well of water; and she went, and filled the bottle with water, and gave the lad drink. And God was with the lad; and he grew, and dwelt in the wilderness, and became an archer. And he dwelt in the wilderness of Paran: and his mother took him a wife out of the land of Egypt. And it came to pass at that time, that Abimelech and Phichol the chief captain of his host spake unto Abraham, saying, God is with thee in all that thou doest: Now therefore swear unto me here by God that thou wilt not deal falsely with me, nor with my son, nor with my son's son: but according to the kindness that I have done unto thee, thou shalt do unto me, and to the land wherein thou hast sojourned. And Abraham said, I will swear. And Abraham reproved Abimelech because of a well of water, which Abimelech's servants had violently taken away. And Abimelech said, I wot not who hath done this thing: neither didst thou tell me, neither yet heard I of it, but to day. And Abraham took sheep and oxen, and gave them unto Abimelech; and both of them made a covenant. And Abraham set seven ewe lambs of the flock by themselves. And Abimelech said unto Abraham, What mean these seven ewe lambs which thou hast set by themselves? And he said, For these seven ewe lambs shalt thou take of my hand, that they may be a witness unto me, that I have digged this well. Wherefore he called that place Beer-sheba; because there they sware both of them. Thus they made a covenant at Beer-sheba: then Abimelech rose up, and Phichol the chief captain of his host, and they returned into the land of the Philistines. And Abraham planted a grove in Beer-sheba, and called there on the name of the LORD, the everlasting God. And Abraham sojourned in the Philistines' land many days.

And it came to pass after these things, that God did tempt Abraham, and said unto him, Abraham: and he said, Behold, here I am. And he said, Take now thy son, thine only son Isaac, whom thou lovest, and get thee into the land of Moriah; and offer him there for a burnt offering upon one of the mountains which I will tell thee of. And Abraham rose up early in the morning, and saddled his ass, and took two of his young men with him, and Isaac his son, and clave the wood for the burnt offering, and rose up, and went unto the place of which God had told him. Then on the third day Abraham lifted up his eyes, and saw the place afar off. And Abraham said unto his young men, Abide ye here with the ass; and I and the lad will go yonder and worship, and come again to you, And Abraham took the wood of the burnt offering, and laid it upon Isaac his son; and he took the fire in his hand, and a knife; and they went both of them together. And Isaac spake unto Abraham his father, and said, My father: and he said, Here am I, my son. And he said, Behold the fire and the wood: but where is the lamb for a burnt offering? And Abraham said, My son, God will provide himself a lamb for a burnt offering: so they went both of them together. And they came to the place which God had told him of; and Abraham built an altar there, and laid the wood in order, and bound Isaac his son, and laid him on the altar upon the wood. And Abraham stretched forth his hand, and took the knife to slay his son. And the angel of the LORD called unto him out of heaven, and said, Abraham, Abraham: and he said, Here am I. And he said, Lay not thine hand upon the lad, neither do thou any thing unto him: for now I know that thou fearest God, seeing thou hast not withheld thy son, thine only son from me. And Abraham lifted up his eyes, and looked, and behold behind him a ram caught in a thicket by his horns: and Abraham went and took the ram, and offered him up for a burnt offering in the stead of his son. And Abraham called the name of that place Jehovah-jireh: as it is said to this day, In the mount of the LORD it shall be seen. And the angel of the LORD called unto Abraham out of heaven the second time, And said, By myself have I sworn, saith the LORD, for because thou hast done this thing, and hast not withheld thy son, thine only son: That in blessing I will bless thee, and in multiplying I will multiply thy seed as the stars of the heaven, and as the sand which is upon the sea shore; and thy seed shall possess the gate of his enemies; And in thy seed shall all the nations of the earth be blessed; because thou hast obeyed my voice. So Abraham returned unto his young men, and they rose up and went together to Beer-sheba; and Abraham dwelt at Beer-sheba. And it came to pass after these things, that it was told Abraham, saying, Behold, Milcah, she hath also born children unto thy brother Nahor; Huz his firstborn, and Buz his brother, and Kemuel the father of Aram, And Chesed, and Hazo, and Pildash, and Jidlaph, and Bethuel. And Bethuel begat Rebekah: these eight Milcah did bear to Nahor, Abraham's brother. And his concubine, whose name was Reumah, she bare also Tebah, and Gaham, and Thahash, and Maachah.

And Sarah was an hundred and seven and twenty years old: these were the years of the life of Sarah. And Sarah died in Kirjath-arba; the same is Hebron in the land of Canaan: and Abraham came to mourn for Sarah, and to weep for her. And Abraham stood up from before his dead, and spake unto the sons of Heth, saying, I am a stranger and a sojourner with you: give me a possession of a buryingplace with you, that I may bury my dead out of my sight. And the children of Heth answered Abraham, saying unto him, Hear us, my lord: thou art a mighty prince among us: in the choice of our sepulchres bury thy dead; none of us shall withhold from thee his sepulchre, but that thou mayest bury thy dead. And Abraham stood up, and bowed himself to the people of the land, even to the children of Heth. And he communed with them, saying, If it be your mind that I should bury my dead out of my sight; hear me, and intreat for me to Ephron the son of Zohar, That he may give me the cave of Machpelah, which he hath, which is in the end of his field; for as much money as it is worth he shall give it me for a possession of a buryingplace amongst you. And Ephron dwelt among the children of Heth: and Ephron the Hittite answered Abraham in the audience of the children of Heth, even of all that went in at the gate of his city, saying, Nay, my lord, hear me: the field give I thee, and the cave that is therein, I give it thee; in the presence of the sons of my people give I it thee: bury thy dead. And Abraham bowed down himself before the people of the land. And he spake unto Ephron in the audience of the people of the land, saying, But if thou wilt give it, I pray thee, hear me: I will give thee money for the field; take it of me, and I will bury my dead there. And Ephron answered Abraham, saying unto him, My lord, hearken unto me: the land is worth four hundred shekels of silver; what is that betwixt me and thee? bury therefore thy dead. And Abraham hearkened unto Ephron; and Abraham weighed to Ephron the silver, which he had named in the audience of the sons of Heth, four hundred shekels of silver, current money with the merchant. And the field of Ephron, which was in Machpelah, which was before Mamre, the field, and the cave which was therein, and all the trees that were in the field, that were in all the borders round about, were made sure Unto Abraham for a possession in the presence of the children of Heth, before all that went in at the gate of his city. And after this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre: the same is Hebron in the land of Canaan. And the field, and the cave that is therein, were made sure unto Abraham for a possession of a buryingplace by the sons of Heth.

And Abraham was old, and well stricken in age: and the LORD had blessed Abraham in all things. And Abraham said unto his eldest servant of his house, that ruled over all that he had, Put, I pray thee, thy hand under my thigh: And I will make thee swear by the LORD, the God of heaven, and the God of the earth, that thou shalt not take a wife unto my son of the daughters of the Canaanites, among whom I dwell: But thou shalt go unto my country, and to my kindred, and take a wife unto my son Isaac. And the servant said unto him, Peradventure the woman will not be willing to follow me unto this land: must I needs bring thy son again unto the land from whence thou camest? And Abraham said unto him, Beware thou that thou bring not my son thither again. The LORD God of heaven, which took me from my father's house, and from the land of my kindred, and which spake unto me, and that sware unto me, saying, Unto thy seed will I give this land; he shall send his angel before thee, and thou shalt take a wife unto my son from thence. And if the woman will not be willing to follow thee, then thou shalt be clear from this my oath: only bring not my son thither again. And the servant put his hand under the thigh of Abraham his master, and sware to him concerning that matter. And the servant took ten camels of the camels of his master, and departed; for all the goods of his master were in his hand: and he arose, and went to Mesopotamia, unto the city of Nahor. And he made his camels to kneel down without the city by a well of water at the time of the evening, even the time that women go out to draw water. And he said, O LORD God of my master Abraham, I pray thee, send me good speed this day, and shew kindness unto my master Abraham. Behold, I stand here by the well of water; and the daughters of the men of the city come out to draw water: And let it come to pass, that the damsel to whom I shall say, Let down thy pitcher, I pray thee, that I may drink; and she shall say, Drink, and I will give thy camels drink also: let the same be she that thou hast appointed for thy servant Isaac; and thereby shall I know that thou hast shewed kindness unto my master. And it came to pass, before he had done speaking, that, behold, Rebekah came out, who was born to Bethuel, son of Milcah, the wife of Nahor, Abraham's brother, with her pitcher upon her shoulder. And the damsel was very fair to look upon, a virgin, neither had any man known her: and she went down to the well, and filled her pitcher, and came up. And the servant ran to meet her, and said, Let me, I pray thee, drink a little water of thy pitcher. And she said, Drink, my lord: and she hasted, and let down her pitcher upon her hand, and gave him drink. And when she had done giving him drink, she said, I will draw water for thy camels also, until they have done drinking. And she hasted, and emptied her pitcher into the trough, and ran again unto the well to draw water, and drew for all his camels. And the man wondering at her held his peace, to wit whether the LORD had made his journey prosperous or not. And it came to pass, as the camels had done drinking, that the man took a golden earring of half a shekel weight, and two bracelets for her hands of ten shekels weight of gold; And said, Whose daughter art thou? tell me, I pray thee: is there room in thy father's house for us to lodge in? And she said unto him, I am the daughter of Bethuel the son of Milcah, which she bare unto Nahor. She said moreover unto him, We have both straw and provender enough, and room to lodge in. And the man bowed down his head, and worshipped the LORD. And he said, Blessed be the LORD God of my master Abraham, who hath not left destitute my master of his mercy and his truth: I being in the way, the LORD led me to the house of my master's brethren. And the damsel ran, and told them of her mother's house these things. And Rebekah had a brother, and his name was Laban: and Laban ran out unto the man, unto the well. And it came to pass, when he saw the earring and bracelets upon his sister's hands, and when he heard the words of Rebekah his sister, saying, Thus spake the man unto me; that he came unto the man; and, behold, he stood by the camels at the well. And he said, Come in, thou blessed of the LORD; wherefore standest thou without? for I have prepared the house, and room for the camels. And the man came into the house: and he ungirded his camels, and gave straw and provender for the camels, and water to wash his feet, and the men's feet that were with him. And there was set meat before him to eat: but he said, I will not eat, until I have told mine errand. And he said, Speak on. And he said, I am Abraham's servant. And the LORD hath blessed my master greatly; and he is become great: and he hath given him flocks, and herds, and silver, and gold, and menservants, and maidservants, and camels, and asses. And Sarah my master's wife bare a son to my master when she was old: and unto him hath he given all that he hath. And my master made me swear, saying, Thou shalt not take a wife to my son of the daughters of the Canaanites, in whose land I dwell: But thou shalt go unto my father's house, and to my kindred, and take a wife unto my son. And I said unto my master, Peradventure the woman will not follow me. And he said unto me, The LORD, before whom I walk, will send his angel with thee, and prosper thy way; and thou shalt take a wife for my son of my kindred, and of my father's house: Then shalt thou be clear from this my oath, when thou comest to my kindred; and if they give not thee one, thou shalt be clear from my oath. And I came this day unto the well, and said, O LORD God of my master Abraham, if now thou do prosper my way which I go; Behold, I stand by the well of water; and it shall come to pass, that when the virgin cometh forth to draw water, and I say to her, Give me, I pray thee, a little water of thy pitcher to drink; And she say to me, Both drink thou, and I will also draw for thy camels: let the same be the woman whom the LORD hath appointed out for my master's son. And before I had done speaking in mine heart, behold, Rebekah came forth with her pitcher on her shoulder; and she went down unto the well, and drew water: and I said unto her, Let me drink, I pray thee. And she made haste, and let down her pitcher from her shoulder, and said, Drink, and I will give thy camels drink also: so I drank, and she made the camels drink also. And I asked her, and said, Whose daughter art thou? And she said, The daughter of Bethuel, Nahor's son, whom Milcah bare unto him: and I put the earring upon her face, and the bracelets upon her hands. And I bowed down my head, and worshipped the LORD, and blessed the LORD God of my master Abraham, which had led me in the right way to take my master's brother's daughter unto his son. And now if ye will deal kindly and truly with my master, tell me: and if not, tell me; that I may turn to the right hand, or to the left. Then Laban and Bethuel answered and said, The thing proceedeth from the LORD: we cannot speak unto thee bad or good. Behold, Rebekah is before thee, take her, and go, and let her be thy master's son's wife, as the LORD hath spoken. And it came to pass, that, when Abraham's servant heard their words, he worshipped the LORD, bowing himself to the earth. And the servant brought forth jewels of silver, and jewels of gold, and raiment, and gave them to Rebekah: he gave also to her brother and to her mother precious things. And they did eat and drink, he and the men that were with him, and tarried all night; and they rose up in the morning, and he said, Send me away unto my master. And her brother and her mother said, Let the damsel abide with us a few days, at the least ten; after that she shall go. And he said unto them, Hinder me not, seeing the LORD hath prospered my way; send me away that I may go to my master. And they said, We will call the damsel, and enquire at her mouth. And they called Rebekah, and said unto her, Wilt thou go with this man? And she said, I will go. And they sent away Rebekah their sister, and her nurse, and Abraham's servant, and his men. And they blessed Rebekah, and said unto her, Thou art our sister, be thou the mother of thousands of millions, and let thy seed possess the gate of those which hate them. And Rebekah arose, and her damsels, and they rode upon the camels, and followed the man: and the servant took Rebekah, and went his way. And Isaac came from the way of the well Lahai-roi; for he dwelt in the south country. And Isaac went out to meditate in the field at the eventide: and he lifted up his eyes, and saw, and, behold, the camels were coming. And Rebekah lifted up her eyes, and when she saw Isaac, she lighted off the camel. For she had said unto the servant, What man is this that walketh in the field to meet us? And the servant had said, It is my master: therefore she took a vail, and covered herself. And the servant told Isaac all things that he had done. And Isaac brought her into his mother Sarah's tent, and took Rebekah, and she became his wife; and he loved her: and Isaac was comforted after his mother's death.

Then again Abraham took a wife, and her name was Keturah. And she bare him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And Jokshan begat Sheba, and Dedan. And the sons of Dedan were Asshurim, and Letushim, and Leummim. And the sons of Midian; Ephah, and Epher, and Hanoch, and Abidah, and Eldaah. All these were the children of Keturah. And Abraham gave all that he had unto Isaac. But unto the sons of the concubines, which Abraham had, Abraham gave gifts, and sent them away from Isaac his son, while he yet lived, eastward, unto the east country. And these are the days of the years of Abraham's life which he lived, an hundred threescore and fifteen years. Then Abraham gave up the ghost, and died in a good old age, an old man, and full of years; and was gathered to his people. And his sons Isaac and Ishmael buried him in the cave of Machpelah, in the field of Ephron the son of Zohar the Hittite, which is before Mamre; The field which Abraham purchased of the sons of Heth: there was Abraham buried, and Sarah his wife. And it came to pass after the death of Abraham, that God blessed his son Isaac; and Isaac dwelt by the well Lahai-roi. Now these are the generations of Ishmael, Abraham's son, whom Hagar the Egyptian, Sarah's handmaid, bare unto Abraham: And these are the names of the sons of Ishmael, by their names, according to their generations: the firstborn of Ishmael, Nebajoth; and Kedar, and Adbeel, and Mibsam, And Mishma, and Dumah, and Massa, Hadar, and Tema, Jetur, Naphish, and Kedemah: These are the sons of Ishmael, and these are their names, by their towns, and by their castles; twelve princes according to their nations. And these are the years of the life of Ishmael, an hundred and thirty and seven years: and he gave up the ghost and died; and was gathered unto his people. And they dwelt from Havilah unto Shur, that is before Egypt, as thou goest toward Assyria: and he died in the presence of all his brethren. And these are the generations of Isaac, Abraham's son: Abraham begat Isaac: And Isaac was forty years old when he took Rebekah to wife, the daughter of Bethuel the Syrian of Padan-aram, the sister to Laban the Syrian. And Isaac intreated the LORD for his wife, because she was barren: and the LORD was intreated of him, and Rebekah his wife conceived. And the children struggled together within her; and she said, If it be so, why am I thus? And she went to enquire of the LORD. And the LORD said unto her, Two nations are in thy womb, and two manner of people shall be separated from thy bowels; and the one people shall be stronger than the other people; and the elder shall serve the younger. And when her days to be delivered were fulfilled, behold, there were twins in her womb. And the first came out red, all over like an hairy garment; and they called his name Esau. And after that came his brother out, and his hand took hold on Esau's heel; and his name was called Jacob: and Isaac was threescore years old when she bare them. And the boys grew: and Esau was a cunning hunter, a man of the field; and Jacob was a plain man, dwelling in tents. And Isaac loved Esau, because he did eat of his venison: but Rebekah loved Jacob. And Jacob sod pottage: and Esau came from the field, and he was faint: And Esau said to Jacob, Feed me, I pray thee, with that same red pottage; for I am faint: therefore was his name called Edom. And Jacob said, Sell me this day thy birthright. And Esau said, Behold, I am at the point to die: and what profit shall this birthright do to me? And Jacob said, Swear to me this day; and he sware unto him: and he sold his birthright unto Jacob. Then Jacob gave Esau bread and pottage of lentiles; and he did eat and drink, and rose up, and went his way: thus Esau despised his birthright.

And there was a famine in the land, beside the first famine that was in the days of Abraham. And Isaac went unto Abimelech king of the Philistines unto Gerar. And the LORD appeared unto him, and said, Go not down into Egypt; dwell in the land which I shall tell thee of: Sojourn in this land, and I will be with thee, and will bless thee; for unto thee, and unto thy seed, I will give all these countries, and I will perform the oath which I sware unto Abraham thy father; And I will make thy seed to multiply as the stars of heaven, and will give unto thy seed all these countries; and in thy seed shall all the nations of the earth be blessed; Because that Abraham obeyed my voice, and kept my charge, my commandments, my statutes, and my laws. And Isaac dwelt in Gerar: And the men of the place asked him of his wife; and he said, She is my sister: for he feared to say, She is my wife; lest, said he, the men of the place should kill me for Rebekah; because she was fair to look upon. And it came to pass, when he had been there a long time, that Abimelech king of the Philistines looked out at a window, and saw, and, behold, Isaac was sporting with Rebekah his wife. And Abimelech called Isaac, and said, Behold, of a surety she is thy wife: and how saidst thou, She is my sister? And Isaac said unto him, Because I said, Lest I die for her. And Abimelech said, What is this thou hast done unto us? one of the people might lightly have lien with thy wife, and thou shouldest have brought guiltiness upon us. And Abimelech charged all his people, saying, He that toucheth this man or his wife shall surely be put to death. Then Isaac sowed in that land, and received in the same year an hundredfold: and the LORD blessed him. And the man waxed great, and went forward, and grew until he became very great: For he had possession of flocks, and possession of herds, and great store of servants: and the Philistines envied him. For all the wells which his father's servants had digged in the days of Abraham his father, the Philistines had stopped them, and filled them with earth. And Abimelech said unto Isaac, Go from us; for thou art much mightier than we. And Isaac departed thence, and pitched his tent in the valley of Gerar, and dwelt there. And Isaac digged again the wells of water, which they had digged in the days of Abraham his father; for the philistines had stopped them after the death of Abraham: and he called their names after the names by which his father had called them. And Isaac's servants digged in the valley, and found there a well of springing water. And the herdmen of Gerar did strive with Isaac's herdmen, saying, The water is ours: and he called the name of the well Esek; because they strove with him. And they digged another well, and strove for that also: and he called the name of it Sitnah. And he removed from thence, and digged another well; and for that they strove not: and he called the name of it Rehoboth; and he said, For now the LORD hath made room for us, and we shall be fruitful in the land. And he went up from thence to Beer-sheba. And the LORD appeared unto him the same night, and said, I am the God of Abraham thy father: fear not, for I am with thee, and will bless thee, and multiply thy seed for my servant Abraham's sake. And he builded an altar there, and called upon the name of the LORD and pitched his tent there: and there Isaac's servants digged a well. Then Abimelech went to him from Gerar, and Ahuzzath one of his friends, and Phichol the chief captain of his army. And Isaac said unto them, Wherefore come ye to me, seeing ye hate me, and have sent me away from you? And they said, We saw certainly that the LORD was with thee: and we said, Let there be now an oath betwixt us, even betwixt us and thee, and let us make a covenant with thee; That thou wilt do us no hurt, as we have not touched thee, and as we have done unto thee nothing but good, and have sent thee away in peace: thou art now the blessed of the LORD. And he made them a feast, and they did eat and drink. And they rose up betimes in the morning, and sware one to another: and Isaac sent them away, and they departed from him in peace. And it came to pass the same day, that Isaac's servants came, and told him concerning the well which they had digged, and said unto him, We have found water. And he called it Shebah: therefore the name of the city is Beer-sheba unto this day. And Esau was forty years old when he took to wife Judith the daughter of Beeri the Hittite, and Bashemath the daughter of Elon the Hittite: Which were a grief of mind unto Isaac and to Rebekah.

And it came to pass, that when Isaac was old, and his eyes were dim, so that he could not see, he called Esau his eldest son, and said unto him, My son: and he said unto him, Behold, here am I. And he said, Behold now, I am old, I know not the day of my death: Now therefore take, I pray thee, thy weapons, thy quiver and thy bow, and go out to the field, and take me some venison; And make me savoury meat, such as I love, and bring it to me, that I may eat; that my soul may bless thee before I die. And Rebekah heard when Isaac spake to Esau his son. And Esau went to the field to hunt for venison, and to bring it. And Rebekah spake unto Jacob her son, saying, Behold, I heard thy father speak unto Esau thy brother, saying, Bring me venison, and make me savoury meat, that I may eat, and bless thee before the LORD before my death. Now therefore, my son, obey my voice according to that which I command thee. Go now to the flock, and fetch me from thence two good kids of the goats; and I will make them savoury meat for thy father, such as he loveth: And thou shalt bring it to thy father, that he may eat, and that he may bless thee before his death. And Jacob said to Rebekah his mother, Behold, Esau my brother is a hairy man, and I am a smooth man: My father peradventure will feel me, and I shall seem to him as a deceiver; and I shall bring a curse upon me, and not a blessing. And his mother said unto him, Upon me be thy curse, my son: only obey my voice, and go fetch me them. And he went, and fetched, and brought them to his mother: and his mother made savoury meat, such as his father loved. And Rebekah took goodly raiment of her eldest son Esau, which were with her in the house, and put them upon Jacob her younger son: And she put the skins of the kids of the goats upon his hands, and upon the smooth of his neck: And she gave the savoury meat and the bread, which she had prepared, into the hand of her son Jacob. And he came unto his father, and said, My father: and he said, Here am I; who art thou, my son? And Jacob said unto his father, I am Esau thy firstborn; I have done according as thou badest me: arise, I pray thee, sit and eat of my venison, that thy soul may bless me. And Isaac said unto his son, How is it that thou hast found it so quickly, my son? And he said, Because the LORD thy God brought it to me. And Isaac said unto Jacob, Come near, I pray thee, that I may feel thee, my son, whether thou be my very son Esau or not. And Jacob went near unto Isaac his father; and he felt him, and said, The voice is Jacob's voice, but the hands are the hands of Esau. And he discerned him not, because his hands were hairy, as his brother Esau's hands: so he blessed him. And he said, Art thou my very son Esau? And he said, I am. And he said, Bring it near to me, and I will eat of my son's venison, that my soul may bless thee. And he brought it near to him, and he did eat: and he brought him wine, and he drank. And his father Isaac said unto him, Come near now, and kiss me, my son. And he came near, and kissed him: and he smelled the smell of his raiment, and blessed him, and said, See, the smell of my son is as the smell of a field which the LORD hath blessed: Therefore God give thee of the dew of heaven, and the fatness of the earth, and plenty of corn and wine: Let people serve thee, and nations bow down to thee: be lord over thy brethren, and let thy mother's sons bow down to thee: cursed be every one that curseth thee, and blessed be he that blesseth thee. And it came to pass, as soon as Isaac had made an end of blessing Jacob, and Jacob was yet scarce gone out from the presence of Isaac his father, that Esau his brother came in from his hunting. And he also had made savoury meat, and brought it unto his father, and said unto his father, Let my father arise, and eat of his son's venison, that thy soul may bless me. And Isaac his father said unto him, Who art thou? And he said, I am thy son, thy firstborn Esau. And Isaac trembled very exceedingly, and said, Who? where is he that hath taken venison, and brought it me, and I have eaten of all before thou camest, and have blessed him? yea, and he shall be blessed. And when Esau heard the words of his father, he cried with a great and exceeding bitter cry, and said unto his father, Bless me, even me also, O my father. And he said, Thy brother came with subtilty, and hath taken away thy blessing. And he said, Is not he rightly named Jacob? for he hath supplanted me these two times: he took away my birthright; and, behold, now he hath taken away my blessing. And he said, Hast thou not reserved a blessing for me? And Isaac answered and said unto Esau, Behold, I have made him thy lord, and all his brethren have I given to him for servants; and with corn and wine have I sustained him: and what shall I do now unto thee, my son? And Esau said unto his father, Hast thou but one blessing, my father? bless me, even me also, O my father. And Esau lifted up his voice, and wept. And Isaac his father answered and said unto him, Behold, thy dwelling shall be the fatness of the earth, and of the dew of heaven from above; And by thy sword shalt thou live, and shalt serve thy brother; and it shall come to pass when thou shalt have the dominion, that thou shalt break his yoke from off thy neck. And Esau hated Jacob because of the blessing wherewith his father blessed him: and Esau said in his heart, The days of mourning for my father are at hand; then will I slay my brother Jacob. And these words of Esau her elder son were told to Rebekah: and she sent and called Jacob her younger son, and said unto him, Behold, thy brother Esau, as touching thee, doth comfort himself, purposing to kill thee. Now therefore, my son, obey my voice; and arise, flee thou to Laban my brother to Haran; And tarry with him a few days, until thy brother's fury turn away; Until thy brother's anger turn away from thee, and he forget that which thou hast done to him: then I will send, and fetch thee from thence: why should I be deprived also of you both in one day? And Rebekah said to Isaac, I am weary of my life because of the daughters of Heth: if Jacob take a wife of the daughters of Heth, such as these which are of the daughters of the land, what good shall my life do me?

And Isaac called Jacob, and blessed him, and charged him, and said unto him, Thou shalt not take a wife of the daughters of Canaan. Arise, go to Padan-aram, to the house of Bethuel thy mother's father; and take thee a wife from thence of the daughters of Laban thy mother's brother. And God Almighty bless thee, and make thee fruitful, and multiply thee, that thou mayest be a multitude of people; And give thee the blessing of Abraham, to thee, and to thy seed with thee; that thou mayest inherit the land wherein thou art a stranger, which God gave unto Abraham. And Isaac sent away Jacob: and he went to Padan-aram unto Laban, son of Bethuel the Syrian, the brother of Rebekah, Jacob's and Esau's mother. When Esau saw that Isaac had blessed Jacob, and sent him away to Padan-aram, to take him a wife from thence; and that as he blessed him he gave him a charge, saying, Thou shalt not take a wife of the daughters of Canaan; And that Jacob obeyed his father and his mother, and was gone to Padan-aram; And Esau seeing that the daughters of Canaan pleased not Isaac his father; Then went Esau unto Ishmael, and took unto the wives which he had Mahalath the daughter of Ishmael Abraham's son, the sister of Nebajoth, to be his wife. And Jacob went out from Beer-sheba, and went toward Haran. And he lighted upon a certain place, and tarried there all night, because the sun was set; and he took of the stones of that place, and put them for his pillows, and lay down in that place to sleep. And he dreamed, and behold a ladder set up on the earth, and the top of it reached to heaven: and behold the angels of God ascending and descending on it. And, behold, the LORD stood above it, and said, I am the LORD God of Abraham thy father, and the God of Isaac: the land whereon thou liest, to thee will I give it, and to thy seed; And thy seed shall be as the dust of the earth, and thou shalt spread abroad to the west, and to the east, and to the north, and to the south: and in thee and in thy seed shall all the families of the earth be blessed. And, behold, I am with thee, and will keep thee in all places whither thou goest, and will bring thee again into this land; for I will not leave thee, until I have done that which I have spoken to thee of. And Jacob awaked out of his sleep, and he said, Surely the LORD is in this place; and I knew it not. And he was afraid, and said, How dreadful is this place! this is none other but the house of God, and this is the gate of heaven. And Jacob rose up early in the morning, and took the stone that he had put for his pillows, and set it up for a pillar, and poured oil upon the top of it. And he called the name of that place Bethel: but the name of that city was called Luz at the first. And Jacob vowed a vow, saying, If God will be with me, and will keep me in this way that I go, and will give me bread to eat, and raiment to put on, So that I come again to my father's house in peace; then shall the LORD be my God: And this stone, which I have set for a pillar, shall be God's house: and of all that thou shalt give me I will surely give the tenth unto thee.

Then Jacob went on his journey, and came into the land of the people of the east. And he looked, and behold a well in the field, and, lo, there were three flocks of sheep lying by it; for out of that well they watered the flocks: and a great stone was upon the well's mouth. And thither were all the flocks gathered: and they rolled the stone from the well's mouth, and watered the sheep, and put the stone again upon the well's mouth in his place. And Jacob said unto them, My brethren, whence be ye? And they said, Of Haran are we. And he said unto them, Know ye Laban the son of Nahor? And they said, We know him. And he said unto them, Is he well? And they said, He is well: and, behold, Rachel his daughter cometh with the sheep. And he said, Lo, it is yet high day, neither is it time that the cattle should be gathered together: water ye the sheep, and go and feed them. And they said, We cannot, until all the flocks be gathered together, and till they roll the stone from the well's mouth; then we water the sheep. And while he yet spake with them, Rachel came with her father's sheep: for she kept them. And it came to pass, when Jacob saw Rachel the daughter of Laban his mother's brother, and the sheep of Laban his mother's brother, that Jacob went near, and rolled the stone from the well's mouth, and watered the flock of Laban his mother's brother. And Jacob kissed Rachel, and lifted up his voice, and wept. And Jacob told Rachel that he was her father's brother, and that he was Rebekah's son: and she ran and told her father. And it came to pass, when Laban heard the tidings of Jacob his sister's son, that he ran to meet him, and embraced him, and kissed him, and brought him to his house. And he told Laban all these things. And Laban said to him, Surely thou art my bone and my flesh. And he abode with him the space of a month. And Laban said unto Jacob, Because thou art my brother, shouldest thou therefore serve me for nought? tell me, what shall thy wages be? And Laban had two daughters: the name of the elder was Leah, and the name of the younger was Rachel. Leah was tender eyed; but Rachel was beautiful and well favoured. And Jacob loved Rachel; and said, I will serve thee seven years for Rachel thy younger daughter. And Laban said, It is better that I give her to thee, than that I should give her to another man: abide with me. And Jacob served seven years for Rachel; and they seemed unto him but a few days, for the love he had to her. And Jacob said unto Laban, Give me my wife, for my days are fulfilled, that I may go in unto her. And Laban gathered together all the men of the place, and made a feast. And it came to pass in the evening, that he took Leah his daughter, and brought her to him; and he went in unto her. And Laban gave unto his daughter Leah Zilpah his maid for an handmaid. And it came to pass, that in the morning, behold, it was Leah: and he said to Laban, What is this thou hast done unto me? did not I serve with thee for Rachel? wherefore then hast thou beguiled me? And Laban said, It must not be so done in our country, to give the younger before the firstborn. Fulfil her week, and we will give thee this also for the service which thou shalt serve with me yet seven other years. And Jacob did so, and fulfilled her week: and he gave him Rachel his daughter to wife also. And Laban gave to Rachel his daughter Bilhah his handmaid to be her maid. And he went in also unto Rachel, and he loved also Rachel more than Leah, and served with him yet seven other years. And when the LORD saw that Leah was hated, he opened her womb: but Rachel was barren. And Leah conceived, and bare a son, and she called his name Reuben: for she said, Surely the LORD hath looked upon my affliction; now therefore my husband will love me. And she conceived again, and bare a son; and said, Because the LORD hath heard that I was hated, he hath therefore given me this son also: and she called his name Simeon. And she conceived again, and bare a son; and said, Now this time will my husband be joined unto me, because I have born him three sons: therefore was his name called Levi. And she conceived again, and bare a son: and she said, Now will I praise the LORD: therefore she called his name Judah; and left bearing.

And when Rachel saw that she bare Jacob no children, Rachel envied her sister; and said unto Jacob, Give me children, or else I die. And Jacob's anger was kindled against Rachel: and he said, Am I in God's stead, who hath withheld from thee the fruit of the womb? And she said, Behold my maid Bilhah, go in unto her; and she shall bear upon my knees that I may also have children by her. And she gave him Bilhah her handmaid to wife: and Jacob went in unto her. And Bilhah conceived, and bare Jacob a son. And Rachel said, God hath judged me, and hath also heard my voice, and hath given me a son: therefore called she his name Dan. And Bilhah Rachel's maid conceived again, and bare Jacob a second son. And Rachel said, With great wrestlings have I wrestled with my sister, and I have prevailed: and she called his name Naphtali. When Leah saw that she had left bearing, she took Zilpah her maid, and gave her Jacob to wife. And Zilpah Leah's maid bare Jacob a son. And Leah said, A troop cometh: and she called his name Gad. And Zilpah Leah's maid bare Jacob a second son. And Leah said, Happy am I, for the daughters will call me blessed: and she called his name Asher. And Reuben went in the days of wheat harvest, and found mandrakes in the field, and brought them unto his mother Leah. Then Rachel said to Leah, Give me, I pray thee, of thy son's mandrakes. And she said unto her, Is it a small matter that thou hast taken my husband? and wouldest thou take away my son's mandrakes also? And Rachel said, Therefore he shall lie with thee to night for thy son's mandrakes. And Jacob came out of the field in the evening, and Leah went out to meet him, and said, Thou must come in unto me; for surely I have hired thee with my son's mandrakes. And he lay with her that night. And God hearkened unto Leah, and she conceived, and bare Jacob the fifth son. And Leah said, God hath given me my hire, because I have given my maiden to my husband: and she called his name Issachar. And Leah conceived again, and bare Jacob the sixth son. And Leah said, God hath endued me with a good dowry; now will my husband dwell with me, because I have born him six sons: and she called his name Zebulun. And afterwards she bare a daughter, and called her name Dinah. And God remembered Rachel, and God hearkened to her, and opened her womb. And she conceived, and bare a son; and said, God hath taken away my reproach: And she called his name Joseph; and said, The LORD shall add to me another son. And it came to pass, when Rachel had born Joseph, that Jacob said unto Laban, Send me away, that I may go unto mine own place, and to my country. Give me my wives and my children, for whom I have served thee, and let me go: for thou knowest my service which I have done thee. And Laban said unto him, I pray thee, if I have found favour in thine eyes, tarry: for I have learned by experience that the LORD hath blessed me for thy sake. And he said, Appoint me thy wages, and I will give it. And he said unto him, Thou knowest how I have served thee, and how thy cattle was with me. For it was little which thou hadst before I came, and it is now increased unto a multitude; and the LORD hath blessed thee since my coming: and now when shall I provide for mine own house also? And he said, What shall I give thee? And Jacob said, Thou shalt not give me any thing: if thou wilt do this thing for me, I will again feed and keep thy flock: I will pass through all thy flock to day, removing from thence all the speckled and spotted cattle, and all the brown cattle among the sheep, and the spotted and speckled among the goats: and of such shall be my hire. So shall my righteousness answer for me in time to come, when it shall come for my hire before thy face: every one that is not speckled and spotted among the goats, and brown among the sheep, that shall be counted stolen with me. And Laban said, Behold, I would it might be according to thy word. And he removed that day the he goats that were ringstraked and spotted, and all the she goats that were speckled and spotted, and every one that had some white in it, and all the brown among the sheep, and gave them into the hand of his sons. And he set three days journey betwixt himself and Jacob: and Jacob fed the rest of Laban's flocks. And Jacob took him rods of green poplar, and of the hazel and chesnut tree; and pilled white strakes in them, and made the white appear which was in the rods. And he set the rods which he had pilled before the flocks in the gutters in the watering troughs when the flocks came to drink, that they should conceive when they came to drink. And the flocks conceived before the rods, and brought forth cattle ringstraked, speckled, and spotted. And Jacob did separate the lambs, and set the faces of the flocks toward the ringstraked, and all the brown in the flock of Laban; and he put his own flocks by themselves, and put them not unto Laban's cattle. And it came to pass, whensoever the stronger cattle did conceive, that Jacob laid the rods before the eyes of the cattle in the gutters, that they might conceive among the rods. But when the cattle were feeble, he put them not in: so the feebler were Laban's, and the stronger Jacob's. And the man increased exceedingly, and had much cattle, and maidservants, and menservants, and camels, and asses.

And he heard the words of Laban's sons, saying, Jacob hath taken away all that was our father's; and of that which was our father's hath he gotten all this glory. And Jacob beheld the countenance of Laban, and, behold, it was not toward him as before. And the LORD said unto Jacob, Return unto the land of thy fathers, and to thy kindred; and I will be with thee. And Jacob sent and called Rachel and Leah to the field unto his flock, And said unto them, I see your father's countenance, that it is not toward me as before; but the God of my father hath been with me. And ye know that with all my power I have served your father. And your father hath deceived me, and changed my wages ten times; but God suffered him not to hurt me. If he said thus, The speckled shall be thy wages; then all the cattle bare speckled: and if he said thus, The ringstraked shall be thy hire; then bare all the cattle ringstraked. Thus God hath taken away the cattle of your father, and given them to me. And it came to pass at the time that the cattle conceived, that I lifted up mine eyes, and saw in a dream, and, behold, the rams which leaped upon the cattle were ringstraked, speckled, and grisled. And the angel of God spake unto me in a dream, saying, Jacob: And I said, Here am I. And he said, Lift up now thine eyes, and see, all the rams which leap upon the cattle are ringstraked, speckled, and grisled: for I have seen all that Laban doeth unto thee. I am the God of Bethel, where thou anointedst the pillar, and where thou vowedst a vow unto me: now arise, get thee out from this land, and return unto the land of thy kindred. And Rachel and Leah answered and said unto him, Is there yet any portion or inheritance for us in our father's house? Are we not counted of him strangers? for he hath sold us, and hath quite devoured also our money. For all the riches which God hath taken from our father, that is ours, and our children's: now then, whatsoever God hath said unto thee, do. Then Jacob rose up, and set his sons and his wives upon camels; And he carried away all his cattle, and all his goods which he had gotten, the cattle of his getting, which he had gotten in Padan-aram, for to go to Isaac his father in the land of Canaan. And Laban went to shear his sheep: and Rachel had stolen the images that were her father's. And Jacob stole away unawares to Laban the Syrian, in that he told him not that he fled. So he fled with all that he had; and he rose up, and passed over the river, and set his face toward the mount Gilead. And it was told Laban on the third day that Jacob was fled. And he took his brethren with him, and pursued after him seven days' journey; and they overtook him in the mount Gilead. And God came to Laban the Syrian in a dream by night, and said unto him, Take heed that thou speak not to Jacob either good or bad. Then Laban overtook Jacob. Now Jacob had pitched his tent in the mount: and Laban with his brethren pitched in the mount of Gilead. And Laban said to Jacob, What hast thou done, that thou hast stolen away unawares to me, and carried away my daughters, as captives taken with the sword? Wherefore didst thou flee away secretly, and steal away from me; and didst not tell me, that I might have sent thee away with mirth, and with songs, with tabret, and with harp? And hast not suffered me to kiss my sons and my daughters? thou hast now done foolishly in so doing. It is in the power of my hand to do you hurt: but the God of your father spake unto me yesternight, saying, Take thou heed that thou speak not to Jacob either good or bad. And now, though thou wouldest needs be gone, because thou sore longedst after thy father's house, yet wherefore hast thou stolen my gods? And Jacob answered and said to Laban, Because I was afraid: for I said, Peradventure thou wouldest take by force thy daughters from me. With whomsoever thou findest thy gods, let him not live: before our brethren discern thou what is thine with me, and take it to thee. For Jacob knew not that Rachel had stolen them. And Laban went into Jacob's tent, and into Leah's tent, and into the two maidservants' tents; but he found them not. Then went he out of Leah's tent, and entered into Rachel's tent. Now Rachel had taken the images, and put them in the camel's furniture, and sat upon them. And Laban searched all the tent, but found them not. And she said to her father, Let it not displease my lord that I cannot rise up before thee; for the custom of women is upon me. And he searched, but found not the images. And Jacob was wroth, and chode with Laban: and Jacob answered and said to Laban, What is my trespass? what is my sin, that thou hast so hotly pursued after me? Whereas thou hast searched all my stuff, what hast thou found of all thy household stuff? set it here before my brethren and thy brethren, that they may judge betwixt us both. This twenty years have I been with thee; thy ewes and thy she goats have not cast their young, and the rams of thy flock have I not eaten. That which was torn of beasts I brought not unto thee; I bare the loss of it; of my hand didst thou require it, whether stolen by day, or stolen by night. Thus I was; in the day the drought consumed me, and the frost by night; and my sleep departed from mine eyes. Thus have I been twenty years in thy house; I served thee fourteen years for thy two daughters, and six years for thy cattle: and thou hast changed my wages ten times. Except the God of my father, the God of Abraham, and the fear of Isaac, had been with me, surely thou hadst sent me away now empty. God hath seen mine affliction and the labour of my hands, and rebuked thee yesternight. And Laban answered and said unto Jacob, These daughters are my daughters, and these children are my children, and these cattle are my cattle, and all that thou seest is mine: and what can I do this day unto these my daughters, or unto their children which they have born? Now therefore come thou, let us make a covenant, I and thou; and let it be for a witness between me and thee. And Jacob took a stone, and set it up for a pillar. And Jacob said unto his brethren, Gather stones; and they took stones, and made an heap: and they did eat there upon the heap. And Laban called it Jegar-sahadutha: but Jacob called it Galeed. And Laban said, This heap is a witness between me and thee this day. Therefore was the name of it called Galeed; And Mizpah; for he said, The LORD watch between me and thee, when we are absent one from another. If thou shalt afflict my daughters, or if thou shalt take other wives beside my daughters, no man is with us; see, God is witness betwixt me and thee. And Laban said to Jacob, Behold this heap, and behold this pillar, which I have cast betwixt me and thee; This heap be witness, and this pillar be witness, that I will not pass over this heap to thee, and that thou shalt not pass over this heap and this pillar unto me, for harm. The God of Abraham, and the God of Nahor, the God of their father, judge betwixt us. And Jacob sware by the fear of his father Isaac. Then Jacob offered sacrifice upon the mount, and called his brethren to eat bread: and they did eat bread, and tarried all night in the mount. And early in the morning Laban rose up, and kissed his sons and his daughters, and blessed them: and Laban departed, and returned unto his place.

And Jacob went on his way, and the angels of God met him. And when Jacob saw them, he said, This is God's host: and he called the name of that place Mahanaim. And Jacob sent messengers before him to Esau his brother unto the land of Seir, the country of Edom. And he commanded them, saying, Thus shall ye speak unto my lord Esau; Thy servant Jacob saith thus, I have sojourned with Laban, and stayed there until now: And I have oxen, and asses, flocks, and menservants, and womenservants: and I have sent to tell my lord, that I may find grace in thy sight. And the messengers returned to Jacob, saying, We came to thy brother Esau, and also he cometh to meet thee, and four hundred men with him. Then Jacob was greatly afraid and distressed: and he divided the people that was with him, and the flocks, and herds, and the camels, into two bands; And said, If Esau come to the one company, and smite it, then the other company which is left shall escape. And Jacob said, O God of my father Abraham, and God of my father Isaac, the LORD which saidst unto me, Return unto thy country, and to thy kindred, and I will deal well with thee: I am not worthy of the least of all the mercies, and of all the truth, which thou hast shewed unto thy servant; for with my staff I passed over this Jordan; and now I am become two bands. Deliver me, I pray thee, from the hand of my brother, from the hand of Esau: for I fear him, lest he will come and smite me, and the mother with the children. And thou saidst, I will surely do thee good, and make thy seed as the sand of the sea, which cannot be numbered for multitude. And he lodged there that same night; and took of that which came to his hand a present for Esau his brother; Two hundred she goats, and twenty he goats, two hundred ewes, and twenty rams, Thirty milch camels with their colts, forty kine, and ten bulls, twenty she asses, and ten foals. And he delivered them into the hand of his servants, every drove by themselves; and said unto his servants, Pass over before me, and put a space betwixt drove and drove. And he commanded the foremost, saying, When Esau my brother meeteth thee, and asketh thee, saying, Whose art thou? and whither goest thou? and whose are these before thee? Then thou shalt say, They be thy servant Jacob's; it is a present sent unto my lord Esau: and, behold, also he is behind us. And so commanded he the second, and the third, and all that followed the droves, saying, On this manner shall ye speak unto Esau, when ye find him. And say ye moreover, Behold, thy servant Jacob is behind us. For he said, I will appease him with the present that goeth before me, and afterward I will see his face; peradventure he will accept of me. So went the present over before him: and himself lodged that night in the company. And he rose up that night, and took his two wives, and his two womenservants, and his eleven sons, and passed over the ford Jabbok. And he took them, and sent them over the brook, and sent over that he had. And Jacob was left alone; and there wrestled a man with him until the breaking of the day. And when he saw that he prevailed not against him, he touched the hollow of his thigh; and the hollow of Jacob's thigh was out of joint, as he wrestled with him. And he said, Let me go, for the day breaketh. And he said, I will not let thee go, except thou bless me. And he said unto him, What is thy name? And he said, Jacob. And he said, Thy name shall be called no more Jacob, but Israel: for as a prince hast thou power with God and with men, and hast prevailed. And Jacob asked him, and said, Tell me, I pray thee, thy name. And he said, Wherefore is it that thou dost ask after my name? And he blessed him there. And Jacob called the name of the place Peniel: for I have seen God face to face, and my life is preserved. And as he passed over Penuel the sun rose upon him, and he halted upon his thigh. Therefore the children of Israel eat not of the sinew which shrank, which is upon the hollow of the thigh, unto this day: because he touched the hollow of Jacob's thigh in the sinew that shrank.

And Jacob lifted up his eyes, and looked, and, behold, Esau came, and with him four hundred men. And he divided the children unto Leah, and unto Rachel, and unto the two handmaids. And he put the handmaids and their children foremost, and Leah and her children after, and Rachel and Joseph hindermost. And he passed over before them, and bowed himself to the ground seven times, until he came near to his brother. And Esau ran to meet him, and embraced him, and fell on his neck, and kissed him: and they wept. And he lifted up his eyes, and saw the women and the children; and said, Who are those with thee? And he said, The children which God hath graciously given thy servant. Then the handmaidens came near, they and their children, and they bowed themselves. And Leah also with her children came near, and bowed themselves: and after came Joseph near and Rachel, and they bowed themselves. And he said, What meanest thou by all this drove which I met? And he said, These are to find grace in the sight of my lord. And Esau said, I have enough, my brother; keep that thou hast unto thyself. And Jacob said, Nay, I pray thee, if now I have found grace in thy sight, then receive my present at my hand: for therefore I have seen thy face, as though I had seen the face of God, and thou wast pleased with me. Take, I pray thee, my blessing that is brought to thee; because God hath dealt graciously with me, and because I have enough. And he urged him, and he took it. And he said, Let us take our journey, and let us go, and I will go before thee. And he said unto him, My lord knoweth that the children are tender, and the flocks and herds with young are with me: and if men should overdrive them one day, all the flock will die. Let my lord, I pray thee, pass over before his servant: and I will lead on softly, according as the cattle that goeth before me and the children be able to endure, until I come unto my lord unto Seir. And Esau said, Let me now leave with thee some of the folk that are with me. And he said, What needeth it? let me find grace in the sight of my lord. So Esau returned that day on his way unto Seir. And Jacob journeyed to Succoth, and built him an house, and made booths for his cattle: therefore the name of the place is called Succoth. And Jacob came to Shalem, a city of Shechem, which is in the land of Canaan, when he came from Padan-aram; and pitched his tent before the city. And he bought a parcel of a field, where he had spread his tent, at the hand of the children of Hamor, Shechem's father, for an hundred pieces of money. And he erected there an altar, and called it El-elohe-Israel.

And Dinah the daughter of Leah, which she bare unto Jacob, went out to see the daughters of the land. And when Shechem the son of Hamor the Hivite, prince of the country, saw her, he took her, and lay with her, and defiled her. And his soul clave unto Dinah the daughter of Jacob, and he loved the damsel, and spake kindly unto the damsel. And Shechem spake unto his father Hamor, saying, Get me this damsel to wife. And Jacob heard that he had defiled Dinah his daughter: now his sons were with his cattle in the field: and Jacob held his peace until they were come. And Hamor the father of Shechem went out unto Jacob to commune with him. And the sons of Jacob came out of the field when they heard it: and the men were grieved, and they were very wroth, because he had wrought folly in Israel in lying with Jacob's daughter; which thing ought not to be done. And Hamor communed with them, saying, The soul of my son Shechem longeth for your daughter: I pray you give her him to wife. And make ye marriages with us, and give your daughters unto us, and take our daughters unto you. And ye shall dwell with us: and the land shall be before you; dwell and trade ye therein, and get you possessions therein. And Shechem said unto her father and unto her brethren, Let me find grace in your eyes, and what ye shall say unto me I will give. Ask me never so much dowry and gift, and I will give according as ye shall say unto me: but give me the damsel to wife. And the sons of Jacob answered Shechem and Hamor his father deceitfully, and said, because he had defiled Dinah their sister: And they said unto them, We cannot do this thing, to give our sister to one that is uncircumcised; for that were a reproach unto us: But in this will we consent unto you: If ye will be as we be, that every male of you be circumcised; Then will we give our daughters unto you, and we will take your daughters to us, and we will dwell with you, and we will become one people. But if ye will not hearken unto us, to be circumcised; then will we take our daughter, and we will be gone. And their words pleased Hamor, and Shechem Hamor's son. And the young man deferred not to do the thing, because he had delight in Jacob's daughter: and he was more honourable than all the house of his father. And Hamor and Shechem his son came unto the gate of their city, and communed with the men of their city, saying, These men are peaceable with us; therefore let them dwell in the land, and trade therein; for the land, behold, it is large enough for them; let us take their daughters to us for wives, and let us give them our daughters. Only herein will the men consent unto us for to dwell with us, to be one people, if every male among us be circumcised, as they are circumcised. Shall not their cattle and their substance and every beast of theirs be ours? only let us consent unto them, and they will dwell with us. And unto Hamor and unto Shechem his son hearkened all that went out of the gate of his city; and every male was circumcised, all that went out of the gate of his city. And it came to pass on the third day, when they were sore, that two of the sons of Jacob, Simeon and Levi, Dinah's brethren, took each man his sword, and came upon the city boldly, and slew all the males. And they slew Hamor and Shechem his son with the edge of the sword, and took Dinah out of Shechem's house, and went out. The sons of Jacob came upon the slain, and spoiled the city, because they had defiled their sister. They took their sheep, and their oxen, and their asses, and that which was in the city, and that which was in the field, And all their wealth, and all their little ones, and their wives took they captive, and spoiled even all that was in the house. And Jacob said to Simeon and Levi, Ye have troubled me to make me to stink among the inhabitants of the land, among the Canaanites and the Perizzites: and I being few in number, they shall gather themselves together against me, and slay me; and I shall be destroyed, I and my house. And they said, Should he deal with our sister as with an harlot?

And God said unto Jacob, Arise, go up to Bethel, and dwell there: and make there an altar unto God, that appeared unto thee when thou fleddest from the face of Esau thy brother. Then Jacob said unto his household, and to all that were with him, Put away the strange gods that are among you, and be clean, and change your garments: And let us arise, and go up to Bethel; and I will make there an altar unto God, who answered me in the day of my distress, and was with me in the way which I went. And they gave unto Jacob all the strange gods which were in their hand, and all their earrings which were in their ears; and Jacob hid them under the oak which was by Shechem. And they journeyed: and the terror of God was upon the cities that were round about them, and they did not pursue after the sons of Jacob. So Jacob came to Luz, which is in the land of Canaan, that is, Bethel, he and all the people that were with him. And he built there an altar, and called the place El-beth-el: because there God appeared unto him, when he fled from the face of his brother. But Deborah Rebekah's nurse died, and she was buried beneath Bethel under an oak: and the name of it was called Allon-bachuth. And God appeared unto Jacob again, when he came out of Padan-aram, and blessed him. And God said unto him, Thy name is Jacob: thy name shall not be called any more Jacob, but Israel shall be thy name: and he called his name Israel. And God said unto him, I am God Almighty: be fruitful and multiply; a nation and a company of nations shall be of thee, and kings shall come out of thy loins; And the land which I gave Abraham and Isaac, to thee I will give it, and to thy seed after thee will I give the land. And God went up from him in the place where he talked with him. And Jacob set up a pillar in the place where he talked with him, even a pillar of stone: and he poured a drink offering thereon, and he poured oil thereon. And Jacob called the name of the place where God spake with him, Bethel. And they journeyed from Bethel; and there was but a little way to come to Ephrath: and Rachel travailed, and she had hard labour. And it came to pass, when she was in hard labour, that the midwife said unto her, Fear not; thou shalt have this son also. And it came to pass, as her soul was in departing, for she died that she called his name Ben-oni: but his father called him Benjamin. And Rachel died, and was buried in the way to Ephrath, which is Bethlehem. And Jacob set a pillar upon her grave: that is the pillar of Rachel's grave unto this day. And Israel journeyed, and spread his tent beyond the tower of Edar. And it came to pass, when Israel dwelt in that land, that Reuben went and lay with Bilhah his father's concubine: and Israel heard it. Now the sons of Jacob were twelve: The sons of Leah; Reuben, Jacob's firstborn, and Simeon, and Levi, and Judah, and Issachar, and Zebulun: The sons of Rachel; Joseph, and Benjamin: And the sons of Bilhah, Rachel's handmaid; Dan, and Naphtali: And the sons of Zilpah, Leah's handmaid; Gad, and Asher: these are the sons of Jacob, which were born to him in Padan-aram. And Jacob came unto Isaac his father unto Mamre, unto the city of Arbah, which is Hebron, where Abraham and Isaac sojourned. And the days of Isaac were an hundred and fourscore years. And Isaac gave up the ghost, and died, and was gathered unto his people, being old and full of days: and his sons Esau and Jacob buried him.

Now these are the generations of Esau, who is Edom. Esau took his wives of the daughters of Canaan; Adah the daughter of Elon the Hittite, and Aholibamah the daughter of Anah the daughter of Zibeon the Hivite; And Bashemath Ishmael's daughter, sister of Nebajoth. And Adah bare to Esau Eliphaz; and Bashemath bare Reuel; And Aholibamah bare Jeush, and Jaalam, and Korah: these are the sons of Esau, which were born unto him in the land of Canaan. And Esau took his wives, and his sons, and his daughters, and all the persons of his house, and his cattle, and all his beasts, and all his substance, which he had got in the land of Canaan; and went into the country from the face of his brother Jacob. For their riches were more than that they might dwell together; and the land wherein they were strangers could not bear them because of their cattle. Thus dwelt Esau in mount Seir: Esau is Edom. And these are the generations of Esau the father of the Edomites in mount Seir: These are the names of Esau's sons; Eliphaz the son of Adah the wife of Esau, Reuel the son of Bashemath the wife of Esau. And the sons of Eliphaz were Teman, Omar, Zepho, and Gatam, and Kenaz. And Timna was concubine to Eliphaz Esau's son; and she bare to Eliphaz Amalek: these were the sons of Adah Esau's wife. And these are the sons of Reuel; Nahath, and Zerah, Shammah, and Mizzah: these were the sons of Bashemath Esau's wife. And these were the sons of Aholibamah, the daughter of Anah the daughter of Zibeon, Esau's wife: and she bare to Esau Jeush, and Jaalam, and Korah. These were dukes of the sons of Esau: the sons of Eliphaz the firstborn son of Esau; duke Teman, duke Omar, duke Zepho, duke Kenaz, Duke Korah, duke Gatam, and duke Amalek: these are the dukes that came of Eliphaz in the land of Edom; these were the sons of Adah. And these are the sons of Reuel Esau's son; duke Nahath, duke Zerah, duke Shammah, duke Mizzah: these are the dukes that came of Reuel in the land of Edom; these are the sons of Bashemath Esau's wife. And these are the sons of Aholibamah Esau's wife; duke Jeush, duke Jaalam, duke Korah: these were the dukes that came of Aholibamah the daughter of Anah, Esau's wife. These are the sons of Esau, who is Edom, and these are their dukes. These are the sons of Seir the Horite, who inhabited the land; Lotan, and Shobal, and Zibeon, and Anah, And Dishon, and Ezer, and Dishan: these are the dukes of the Horites, the children of Seir in the land of Edom. And the children of Lotan were Hori and Hemam; and Lotan's sister was Timna. And the children of Shobal were these; Alvan, and Manahath, and Ebal, Shepho, and Onam. And these are the children of Zibeon; both Ajah, and Anah: this was that Anah that found the mules in the wilderness, as he fed the asses of Zibeon his father. And the children of Anah were these; Dishon, and Aholibamah the daughter of Anah. And these are the children of Dishon; Hemdan, and Eshban, and Ithran, and Cheran. The children of Ezer are these; Bilhan, and Zaavan, and Akan. The children of Dishan are these: Uz, and Aran. These are the dukes that came of the Horites; duke Lotan, duke Shobal, duke Zibeon, duke Anah, Duke Dishon, duke Ezer, duke Dishan: these are the dukes that came of Hori, among their dukes in the land of Seir. And these are the kings that reigned in the land of Edom, before there reigned any king over the children of Israel. And Bela the son of Beor reigned in Edom: and the name of his city was Dinhabah. And Bela died, and Jobab the son of Zerah of Bozrah reigned in his stead. And Jobab died, and Husham of the land of Temani reigned in his stead. And Husham died, and Hadad the son of Bedad, who smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith. And Hadad died, and Samlah of Masrekah reigned in his stead. And Samlah died, and Saul of Rehoboth by the river reigned in his stead. And Saul died, and Baal-hanan the son of Achbor reigned in his stead. And Baal-hanan the son of Achbor died, and Hadar reigned in his stead: and the name of his city was Pau; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab. And these are the names of the dukes that came of Esau, according to their families, after their places, by their names; duke Timnah, duke Alvah, duke Jetheth, Duke Aholibamah, duke Elah, duke Pinon, Duke Kenaz, duke Teman, duke Mibzar, Duke Magdiel, duke Iram: these be the dukes of Edom, according to their habitations in the land of their possession: he is Esau the father of the Edomites.

And Jacob dwelt in the land wherein his father was a stranger, in the land of Canaan. These are the generations of Jacob. Joseph, being seventeen years old, was feeding the flock with his brethren; and the lad was with the sons of Bilhah, and with the sons of Zilpah, his father's wives: and Joseph brought unto his father their evil report. Now Israel loved Joseph more than all his children, because he was the son of his old age: and he made him a coat of many colours. And when his brethren saw that their father loved him more than all his brethren, they hated him, and could not speak peaceably unto him. And Joseph dreamed a dream, and he told it his brethren: and they hated him yet the more. And he said unto them, Hear, I pray you, this dream which I have dreamed: For, behold, we were binding sheaves in the field, and, lo, my sheaf arose, and also stood upright; and, behold, your sheaves stood round about, and made obeisance to my sheaf. And his brethren said to him, Shalt thou indeed reign over us? or shalt thou indeed have dominion over us? And they hated him yet the more for his dreams, and for his words. And he dreamed yet another dream, and told it his brethren, and said, Behold, I have dreamed a dream more; and, behold, the sun and the moon and the eleven stars made obeisance to me. And he told it to his father, and to his brethren: and his father rebuked him, and said unto him, What is this dream that thou hast dreamed? Shall I and thy mother and thy brethren indeed come to bow down ourselves to thee to the earth? And his brethren envied him; but his father observed the saying. And his brethren went to feed their father's flock in Shechem. And Israel said unto Joseph, Do not thy brethren feed the flock in Shechem? come, and I will send thee unto them. And he said to him, Here am I. And he said to him, Go, I pray thee, see whether it be well with thy brethren, and well with the flocks; and bring me word again. So he sent him out of the vale of Hebron, and he came to Shechem. And a certain man found him, and, behold, he was wandering in the field: and the man asked him, saying, What seekest thou? And he said, I seek my brethren: tell me, I pray thee, where they feed their flocks. And the man said, They are departed hence; for I heard them say, Let us go to Dothan. And Joseph went after his brethren, and found them in Dothan. And when they saw him afar off, even before he came near unto them, they conspired against him to slay him. And they said one to another, Behold, this dreamer cometh. Come now therefore, and let us slay him, and cast him into some pit, and we will say, Some evil beast hath devoured him: and we shall see what will become of his dreams. And Reuben heard it, and he delivered him out of their hands; and said, Let us not kill him. And Reuben said unto them, Shed no blood, but cast him into this pit that is in the wilderness, and lay no hand upon him; that he might rid him out of their hands, to deliver him to his father again. And it came to pass, when Joseph was come unto his brethren, that they stript Joseph out of his coat, his coat of many colours that was on him; And they took him, and cast him into a pit: and the pit was empty, there was no water in it. And they sat down to eat bread: and they lifted up their eyes and looked, and, behold, a company of Ishmeelites came from Gilead with their camels bearing spicery and balm and myrrh, going to carry it down to Egypt. And Judah said unto his brethren, What profit is it if we slay our brother, and conceal his blood? Come, and let us sell him to the Ishmeelites, and let not our hand be upon him; for he is our brother and our flesh. And his brethren were content. Then there passed by Midianites merchantmen; and they drew and lifted up Joseph out of the pit, and sold Joseph to the Ishmeelites for twenty pieces of silver: and they brought Joseph into Egypt. And Reuben returned unto the pit; and, behold, Joseph was not in the pit; and he rent his clothes. And he returned unto his brethren, and said, The child is not; and I, whither shall I go? And they took Joseph's coat, and killed a kid of the goats, and dipped the coat in the blood; And they sent the coat of many colours, and they brought it to their father; and said, This have we found: know now whether it be thy son's coat or no. And he knew it, and said, It is my son's coat; an evil beast hath devoured him; Joseph is without doubt rent in pieces. And Jacob rent his clothes, and put sackcloth upon his loins, and mourned for his son many days. And all his sons and all his daughters rose up to comfort him; but he refused to be comforted; and he said, For I will go down into the grave unto my son mourning. Thus his father wept for him. And the Midianites sold him into Egypt unto Potiphar, an officer of Pharaoh's, and captain of the guard.

And it came to pass at that time, that Judah went down from his brethren, and turned in to a certain Adullamite, whose name was Hirah. And Judah saw there a daughter of a certain Canaanite, whose name was Shuah; and he took her, and went in unto her. And she conceived, and bare a son; and he called his name Er. And she conceived again, and bare a son; and she called his name Onan. And she yet again conceived, and bare a son; and called his name Shelah: and he was at Chezib, when she bare him. And Judah took a wife for Er his firstborn, whose name was Tamar. And Er, Judah's firstborn, was wicked in the sight of the LORD; and the LORD slew him. And Judah said unto Onan, Go in unto thy brother's wife, and marry her, and raise up seed to thy brother. And Onan knew that the seed should not be his; and it came to pass, when he went in unto his brother's wife, that he spilled it on the ground, lest that he should give seed to his brother. And the thing which he did displeased the LORD: wherefore he slew him also. Then said Judah to Tamar his daughter in law, Remain a widow at thy father's house, till Shelah my son be grown: for he said, Lest peradventure he die also, as his brethren did. And Tamar went and dwelt in her father's house. And in process of time the daughter of Shuah Judah's wife died; and Judah was comforted, and went up unto his sheepshearers to Timnath, he and his friend Hirah the Adullamite. And it was told Tamar, saying, Behold thy father in law goeth up to Timnath to shear his sheep. And she put her widow's garments off from her, and covered her with a vail, and wrapped herself, and sat in an open place, which is by the way to Timnath; for she saw that Shelah was grown, and she was not given unto him to wife. When Judah saw her, he thought her to be an harlot; because she had covered her face. And he turned unto her by the way, and said, Go to, I pray thee, let me come in unto thee; for he knew not that she was his daughter in law. And she said, What wilt thou give me, that thou mayest come in unto me? And he said, I will send thee a kid from the flock. And she said, Wilt thou give me a pledge, till thou send it? And he said, What pledge shall I give thee? And she said, Thy signet, and thy bracelets, and thy staff that is in thine hand. And he gave it her, and came in unto her, and she conceived by him. And she arose, and went away, and laid by her vail from her, and put on the garments of her widowhood. And Judah sent the kid by the hand of his friend the Adullamite, to receive his pledge from the woman's hand: but he found her not. Then he asked the men of that place, saying, Where is the harlot, that was openly by the way side? And they said, There was no harlot in this place. And he returned to Judah, and said, I cannot find her; and also the men of the place said, that there was no harlot in this place. And Judah said, Let her take it to her, lest we be shamed: behold, I sent this kid, and thou hast not found her. And it came to pass about three months after, that it was told Judah, saying, Tamar thy daughter in law hath played the harlot; and also, behold, she is with child by whoredom. And Judah said, Bring her forth, and let her be burnt. When she was brought forth, she sent to her father in law, saying, By the man, whose these are, am I with child: and she said, Discern, I pray thee, whose are these, the signet, and bracelets, and staff. And Judah acknowledged them, and said, She hath been more righteous than I; because that I gave her not to Shelah my son. And he knew her again no more. And it came to pass in the time of her travail, that, behold, twins were in her womb. And it came to pass, when she travailed, that the one put out his hand: and the midwife took and bound upon his hand a scarlet thread, saying, This came out first, And it came to pass, as he drew back his hand, that, behold, his brother came out: and she said, How hast thou broken forth? this breach be upon thee: therefore his name was called Pharez. And afterward came out his brother, that had the scarlet thread upon his hand: and his name was called Zarah.

And Joseph was brought down to Egypt; and Potiphar, an officer of Pharaoh, captain of the guard, an Egyptian, bought him of the hands of the Ishmeelites, which had brought him down thither. And the LORD was with Joseph, and he was a prosperous man; and he was in the house of his master the Egyptian. And his master saw that the LORD was with him, and that the LORD made all that he did to prosper in his hand. And Joseph found grace in his sight, and he served him: and he made him overseer over his house, and all that he had he put into his hand. And it came to pass from the time that he had made him overseer in his house, and over all that he had, that the LORD blessed the Egyptian's house for Joseph's sake; and the blessing of the LORD was upon all that he had in the house, and in the field. And he left all that he had in Joseph's hand; and he knew not ought he had, save the bread which he did eat. And Joseph was a goodly person, and well favoured. And it came to pass after these things, that his master's wife cast her eyes upon Joseph; and she said, Lie with me. But he refused, and said unto his master's wife, Behold, my master wotteth not what is with me in the house, and he hath committed all that he hath to my hand; There is none greater in this house than I; neither hath he kept back any thing from me but thee, because thou art his wife: how then can I do this great wickedness, and sin against God? And it came to pass, as she spake to Joseph day by day, that he hearkened not unto her, to lie by her, or to be with her. And it came to pass about this time, that Joseph went into the house to do his business; and there was none of the men of the house there within. And she caught him by his garment, saying, Lie with me: and he left his garment in her hand, and fled, and got him out. And it came to pass, when she saw that he had left his garment in her hand, and was fled forth, That she called unto the men of her house, and spake unto them, saying, See, he hath brought in an Hebrew unto us to mock us; he came in unto me to lie with me, and I cried with a loud voice: And it came to pass, when he heard that I lifted up my voice and cried, that he left his garment with me, and fled, and got him out. And she laid up his garment by her, until his lord came home. And she spake unto him according to these words, saying, The Hebrew servant, which thou hast brought unto us, came in unto me to mock me: And it came to pass, as I lifted up my voice and cried, that he left his garment with me, and fled out. And it came to pass, when his master heard the words of his wife, which she spake unto him, saying, After this manner did thy servant to me; that his wrath was kindled. And Joseph's master took him, and put him into the prison, a place where the king's prisoners were bound: and he was there in the prison. But the LORD was with Joseph, and shewed him mercy, and gave him favour in the sight of the keeper of the prison. And the keeper of the prison committed to Joseph's hand all the prisoners that were in the prison; and whatsoever they did there, he was the doer of it. The keeper of the prison looked not to any thing that was under his hand; because the LORD was with him, and that which he did, the LORD made it to prosper.

And it came to pass after these things, that the butler of the king of Egypt and his baker had offended their lord the king of Egypt. And Pharaoh was wroth against two of his officers, against the chief of the butlers, and against the chief of the bakers. And he put them in ward in the house of the captain of the guard, into the prison, the place where Joseph was bound. And the captain of the guard charged Joseph with them, and he served them: and they continued a season in ward. And they dreamed a dream both of them, each man his dream in one night, each man according to the interpretation of his dream, the butler and the baker of the king of Egypt, which were bound in the prison. And Joseph came in unto them in the morning, and looked upon them, and, behold, they were sad. And he asked Pharaoh's officers that were with him in the ward of his lord's house, saying, Wherefore look ye so sadly to day? And they said unto him, We have dreamed a dream, and there is no interpreter of it. And Joseph said unto them, Do not interpretations belong to God? tell me them, I pray you. And the chief butler told his dream to Joseph, and said to him, In my dream, behold, a vine was before me; And in the vine were three branches: and it was as though it budded, and her blossoms shot forth; and the clusters thereof brought forth ripe grapes: And Pharaoh's cup was in my hand: and I took the grapes, and pressed them into Pharaoh's cup, and I gave the cup into Pharaoh's hand. And Joseph said unto him, This is the interpretation of it: The three branches are three days: Yet within three days shall Pharaoh lift up thine head, and restore thee unto thy place: and thou shalt deliver Pharaoh's cup into his hand, after the former manner when thou wast his butler. But think on me when it shall be well with thee, and shew kindness, I pray thee, unto me, and make mention of me unto Pharaoh, and bring me out of this house: For indeed I was stolen away out of the land of the Hebrews: and here also have I done nothing that they should put me into the dungeon. When the chief baker saw that the interpretation was good, he said unto Joseph, I also was in my dream, and, behold, I had three white baskets on my head: And in the uppermost basket there was of all manner of bakemeats for Pharaoh; and the birds did eat them out of the basket upon my head. And Joseph answered and said, This is the interpretation thereof: The three baskets are three days: Yet within three days shall Pharaoh lift up thy head from off thee, and shall hang thee on a tree; and the birds shall eat thy flesh from off thee. And it came to pass the third day, which was Pharaoh's birthday, that he made a feast unto all his servants: and he lifted up the head of the chief butler and of the chief baker among his servants. And he restored the chief butler unto his butlership again; and he gave the cup into Pharaoh's hand: But he hanged the chief baker: as Joseph had interpreted to them. Yet did not the chief butler remember Joseph, but forgat him.

And it came to pass at the end of two full years, that Pharaoh dreamed: and, behold, he stood by the river. And, behold, there came up out of the river seven well favoured kine and fatfleshed; and they fed in a meadow. And, behold, seven other kine came up after them out of the river, ill favoured and leanfleshed; and stood by the other kine upon the brink of the river. And the ill favoured and leanfleshed kine did eat up the seven well favoured and fat kine. So Pharaoh awoke. And he slept and dreamed the second time: and, behold, seven ears of corn came up upon one stalk, rank and good. And, behold, seven thin ears and blasted with the east wind sprung up after them. And the seven thin ears devoured the seven rank and full ears. And Pharaoh awoke, and, behold, it was a dream. And it came to pass in the morning that his spirit was troubled; and he sent and called for all the magicians of Egypt, and all the wise men thereof: and Pharaoh told them his dream; but there was none that could interpret them unto Pharaoh. Then spake the chief butler unto Pharaoh, saying, I do remember my faults this day: Pharaoh was wroth with his servants, and put me in ward in the captain of the guard's house, both me and the chief baker: And we dreamed a dream in one night, I and he; we dreamed each man according to the interpretation of his dream. And there was there with us a young man, an Hebrew, servant to the captain of the guard; and we told him, and he interpreted to us our dreams; to each man according to his dream he did interpret. And it came to pass, as he interpreted to us, so it was; me he restored unto mine office, and him he hanged. Then Pharaoh sent and called Joseph, and they brought him hastily out of the dungeon: and he shaved himself, and changed his raiment, and came in unto Pharaoh. And Pharaoh said unto Joseph, I have dreamed a dream, and there is none that can interpret it: and I have heard say of thee, that thou canst understand a dream to interpret it. And Joseph answered Pharaoh, saying, It is not in me: God shall give Pharaoh an answer of peace. And Pharaoh said unto Joseph, In my dream, behold, I stood upon the bank of the river: And, behold, there came up out of the river seven kine, fatfleshed and well favoured; and they fed in a meadow: And, behold, seven other kine came up after them, poor and very ill favoured and leanfleshed, such as I never saw in all the land of Egypt for badness: And the lean and the ill favoured kine did eat up the first seven fat kine: And when they had eaten them up, it could not be known that they had eaten them; but they were still ill favoured, as at the beginning. So I awoke. And I saw in my dream, and, behold, seven ears came up in one stalk, full and good: And, behold, seven ears, withered, thin, and blasted with the east wind, sprung up after them: And the thin ears devoured the seven good ears: and I told this unto the magicians; but there was none that could declare it to me. And Joseph said unto Pharaoh, The dream of Pharaoh is one: God hath shewed Pharaoh what he is about to do. The seven good kine are seven years; and the seven good ears are seven years: the dream is one. And the seven thin and ill favoured kine that came up after them are seven years; and the seven empty ears blasted with the east wind shall be seven years of famine. This is the thing which I have spoken unto Pharaoh: What God is about to do he sheweth unto Pharaoh. Behold, there come seven years of great plenty throughout all the land of Egypt: And there shall arise after them seven years of famine; and all the plenty shall be forgotten in the land of Egypt; and the famine shall consume the land; And the plenty shall not be known in the land by reason of that famine following; for it shall be very grievous. And for that the dream was doubled unto Pharaoh twice; it is because the thing is established by God, and God will shortly bring it to pass. Now therefore let Pharaoh look out a man discreet and wise, and set him over the land of Egypt. Let Pharaoh do this, and let him appoint officers over the land, and take up the fifth part of the land of Egypt in the seven plenteous years. And let them gather all the food of those good years that come, and lay up corn under the hand of Pharaoh, and let them keep food in the cities. And that food shall be for store to the land against the seven years of famine, which shall be in the land of Egypt; that the land perish not through the famine. And the thing was good in the eyes of Pharaoh, and in the eyes of all his servants. And Pharaoh said unto his servants, Can we find such a one as this is, a man in whom the Spirit of God is? And Pharaoh said unto Joseph, Forasmuch as God hath shewed thee all this, there is none so discreet and wise as thou art: Thou shalt be over my house, and according unto thy word shall all my people be ruled: only in the throne will I be greater than thou. And Pharaoh said unto Joseph, See, I have set thee over all the land of Egypt. And Pharaoh took off his ring from his hand, and put it upon Joseph's hand, and arrayed him in vestures of fine linen, and put a gold chain about his neck; And he made him to ride in the second chariot which he had; and they cried before him, Bow the knee: and he made him ruler over all the land of Egypt. And Pharaoh said unto Joseph, I am Pharaoh, and without thee shall no man lift up his hand or foot in all the land of Egypt. And Pharaoh called Joseph's name Zaphnath-paaneah; and he gave him to wife Asenath the daughter of Poti-pherah priest of On. And Joseph went out over all the land of Egypt. And Joseph was thirty years old when he stood before Pharaoh king of Egypt. And Joseph went out from the presence of Pharaoh, and went throughout all the land of Egypt. And in the seven plenteous years the earth brought forth by handfuls. And he gathered up all the food of the seven years, which were in the land of Egypt, and laid up the food in the cities: the food of the field, which was round about every city, laid he up in the same. And Joseph gathered corn as the sand of the sea, very much, until he left numbering; for it was without number. And unto Joseph were born two sons before the years of famine came, which Asenath the daughter of Poti-pherah priest of On bare unto him. And Joseph called the name of the firstborn Manasseh: For God, said he, hath made me forget all my toil, and all my father's house. And the name of the second called he Ephraim: For God hath caused me to be fruitful in the land of my affliction. And the seven years of plenteousness, that was in the land of Egypt, were ended. And the seven years of dearth began to come, according as Joseph had said: and the dearth was in all lands; but in all the land of Egypt there was bread. And when all the land of Egypt was famished, the people cried to Pharaoh for bread: and Pharaoh said unto all the Egyptians, Go unto Joseph; what he saith to you, do. And the famine was over all the face of the earth: and Joseph opened all the storehouses, and sold unto the Egyptians; and the famine waxed sore in the land of Egypt. And all countries came into Egypt to Joseph for to buy corn; because that the famine was so sore in all lands.

Now when Jacob saw that there was corn in Egypt, Jacob said unto his sons, Why do ye look one upon another? And he said, Behold, I have heard that there is corn in Egypt: get you down thither, and buy for us from thence; that we may live, and not die. And Joseph's ten brethren went down to buy corn in Egypt. But Benjamin, Joseph's brother, Jacob sent not with his brethren; for he said, Lest peradventure mischief befall him. And the sons of Israel came to buy corn among those that came: for the famine was in the land of Canaan. And Joseph was the governor over the land, and he it was that sold to all the people of the land: and Joseph's brethren came, and bowed down themselves before him with their faces to the earth. And Joseph saw his brethren, and he knew them, but made himself strange unto them, and spake roughly unto them; and he said unto them, Whence come ye? And they said, From the land of Canaan to buy food. And Joseph knew his brethren, but they knew not him. And Joseph remembered the dreams which he dreamed of them, and said unto them, Ye are spies; to see the nakedness of the land ye are come. And they said unto him, Nay, my lord, but to buy food are thy servants come. We are all one man's sons; we are true men, thy servants are no spies. And he said unto them, Nay, but to see the nakedness of the land ye are come. And they said, Thy servants are twelve brethren, the sons of one man in the land of Canaan; and, behold, the youngest is this day with our father, and one is not. And Joseph said unto them, That is it that I spake unto you, saying, Ye are spies: Hereby ye shall be proved: By the life of Pharaoh ye shall not go forth hence, except your youngest brother come hither. Send one of you, and let him fetch your brother, and ye shall be kept in prison, that your words may be proved, whether there be any truth in you: or else by the life of Pharaoh surely ye are spies. And he put them all together into ward three days. And Joseph said unto them the third day, This do, and live; for I fear God: If ye be true men, let one of your brethren be bound in the house of your prison: go ye, carry corn for the famine of your houses: But bring your youngest brother unto me; so shall your words be verified, and ye shall not die. And they did so. And they said one to another, We are verily guilty concerning our brother, in that we saw the anguish of his soul, when he besought us, and we would not hear; therefore is this distress come upon us. And Reuben answered them, saying, Spake I not unto you, saying, Do not sin against the child; and ye would not hear? therefore, behold, also his blood is required. And they knew not that Joseph understood them; for he spake unto them by an interpreter. And he turned himself about from them, and wept; and returned to them again, and communed with them, and took from them Simeon, and bound him before their eyes. Then Joseph commanded to fill their sacks with corn, and to restore every man's money into his sack, and to give them provision for the way: and thus did he unto them. And they laded their asses with the corn, and departed thence. And as one of them opened his sack to give his ass provender in the inn, he espied his money; for, behold, it was in his sack's mouth. And he said unto his brethren, My money is restored; and, lo, it is even in my sack: and their heart failed them, and they were afraid, saying one to another, What is this that God hath done unto us? And they came unto Jacob their father unto the land of Canaan, and told him all that befell unto them; saying, The man, who is the lord of the land, spake roughly to us, and took us for spies of the country. And we said unto him, We are true men; we are no spies: We be twelve brethren, sons of our father; one is not, and the youngest is this day with our father in the land of Canaan. And the man, the lord of the country, said unto us, Hereby shall I know that ye are true men; leave one of your brethren here with me, and take food for the famine of your households, and be gone: And bring your youngest brother unto me: then shall I know that ye are no spies, but that ye are true men: so will I deliver you your brother, and ye shall traffick in the land. And it came to pass as they emptied their sacks, that, behold, every man's bundle of money was in his sack: and when both they and their father saw the bundles of money, they were afraid. And Jacob their father said unto them, Me have ye bereaved of my children: Joseph is not, and Simeon is not, and ye will take Benjamin away: all these things are against me. And Reuben spake unto his father, saying, Slay my two sons, if I bring him not to thee: deliver him into my hand, and I will bring him to thee again. And he said, My son shall not go down with you; for his brother is dead, and he is left alone: if mischief befall him by the way in the which ye go, then shall ye bring down my gray hairs with sorrow to the grave.

And the famine was sore in the land. And it came to pass, when they had eaten up the corn which they had brought out of Egypt, their father said unto them, Go again, buy us a little food. And Judah spake unto him, saying, The man did solemnly protest unto us, saying, Ye shall not see my face, except your brother be with you. If thou wilt send our brother with us, we will go down and buy thee food: But if thou wilt not send him, we will not go down: for the man said unto us, Ye shall not see my face, except your brother be with you. And Israel said, Wherefore dealt ye so ill with me, as to tell the man whether ye had yet a brother? And they said, The man asked us straitly of our state, and of our kindred, saying, Is your father yet alive? have ye another brother? and we told him according to the tenor of these words: could we certainly know that he would say, Bring your brother down? And Judah said unto Israel his father, Send the lad with me, and we will arise and go; that we may live, and not die, both we, and thou, and also our little ones. I will be surety for him; of my hand shalt thou require him: if I bring him not unto thee, and set him before thee, then let me bear the blame for ever: For except we had lingered, surely now we had returned this second time. And their father Israel said unto them, If it must be so now, do this; take of the best fruits in the land in your vessels, and carry down the man a present, a little balm, and a little honey, spices, and myrrh, nuts, and almonds: And take double money in your hand; and the money that was brought again in the mouth of your sacks, carry it again in your hand; peradventure it was an oversight: Take also your brother, and arise, go again unto the man: And God Almighty give you mercy before the man, that he may send away your other brother, and Benjamin. If I be bereaved of my children, I am bereaved. And the men took that present, and they took double money in their hand, and Benjamin; and rose up, and went down to Egypt, and stood before Joseph. And when Joseph saw Benjamin with them, he said to the ruler of his house, Bring these men home, and slay, and make ready; for these men shall dine with me at noon. And the man did as Joseph bade; and the man brought the men into Joseph's house. And the men were afraid, because they were brought into Joseph's house; and they said, Because of the money that was returned in our sacks at the first time are we brought in; that he may seek occasion against us, and fall upon us, and take us for bondmen, and our asses. And they came near to the steward of Joseph's house, and they communed with him at the door of the house, And said, O sir, we came indeed down at the first time to buy food: And it came to pass, when we came to the inn, that we opened our sacks, and, behold, every man's money was in the mouth of his sack, our money in full weight: and we have brought it again in our hand. And other money have we brought down in our hands to buy food: we cannot tell who put our money in our sacks. And he said, Peace be to you, fear not: your God, and the God of your father, hath given you treasure in your sacks: I had your money. And he brought Simeon out unto them. And the man brought the men into Joseph's house, and gave them water, and they washed their feet; and he gave their asses provender. And they made ready the present against Joseph came at noon: for they heard that they should eat bread there. And when Joseph came home, they brought him the present which was in their hand into the house, and bowed themselves to him to the earth. And he asked them of their welfare, and said, Is your father well, the old man of whom ye spake? Is he yet alive? And they answered, Thy servant our father is in good health, he is yet alive. And they bowed down their heads, and made obeisance. And he lifted up his eyes, and saw his brother Benjamin, his mother's son, and said, Is this your younger brother, of whom ye spake unto me? And he said, God be gracious unto thee, my son. And Joseph made haste; for his bowels did yearn upon his brother: and he sought where to weep; and he entered into his chamber, and wept there. And he washed his face, and went out, and refrained himself, and said, Set on bread. And they set on for him by himself, and for them by themselves, and for the Egyptians, which did eat with him, by themselves: because the Egyptians might not eat bread with the Hebrews; for that is an abomination unto the Egyptians. And they sat before him, the firstborn according to his birthright, and the youngest according to his youth: and the men marvelled one at another. And he took and sent messes unto them from before him: but Benjamin's mess was five times so much as any of theirs. And they drank, and were merry with him.

And he commanded the steward of his house, saying, Fill the men's sacks with food, as much as they can carry, and put every man's money in his sack's mouth. And put my cup, the silver cup, in the sack's mouth of the youngest, and his corn money. And he did according to the word that Joseph had spoken. As soon as the morning was light, the men were sent away, they and their asses. And when they were gone out of the city, and not yet far off, Joseph said unto his steward, Up, follow after the men; and when thou dost overtake them, say unto them, Wherefore have ye rewarded evil for good? Is not this it in which my lord drinketh, and whereby indeed he divineth? ye have done evil in so doing. And he overtook them, and he spake unto them these same words. And they said unto him, Wherefore saith my lord these words? God forbid that thy servants should do according to this thing: Behold, the money, which we found in our sacks' mouths, we brought again unto thee out of the land of Canaan: how then should we steal out of thy lord's house silver or gold? With whomsoever of thy servants it be found, both let him die, and we also will be my lord's bondmen. And he said, Now also let it be according unto your words; he with whom it is found shall be my servant; and ye shall be blameless. Then they speedily took down every man his sack to the ground, and opened every man his sack. And he searched, and began at the eldest, and left at the youngest: and the cup was found in Benjamin's sack. Then they rent their clothes, and laded every man his ass, and returned to the city. And Judah and his brethren came to Joseph's house; for he was yet there: and they fell before him on the ground. And Joseph said unto them, What deed is this that ye have done? wot ye not that such a man as I can certainly divine? And Judah said, What shall we say unto my lord? what shall we speak? or how shall we clear ourselves? God hath found out the iniquity of thy servants: behold, we are my lord's servants, both we, and he also with whom the cup is found. And he said, God forbid that I should do so: but the man in whose hand the cup is found, he shall be my servant; and as for you, get you up in peace unto your father. Then Judah came near unto him, and said, Oh my lord, let thy servant, I pray thee, speak a word in my lord's ears, and let not thine anger burn against thy servant: for thou art even as Pharaoh. My lord asked his servants, saying, Have ye a father, or a brother? And we said unto my lord, We have a father, an old man, and a child of his old age, a little one; and his brother is dead, and he alone is left of his mother, and his father loveth him. And thou saidst unto thy servants, Bring him down unto me, that I may set mine eyes upon him. And we said unto my lord, The lad cannot leave his father: for if he should leave his father, his father would die. And thou saidst unto thy servants, Except your youngest brother come down with you, ye shall see my face no more. And it came to pass when we came up unto thy servant my father, we told him the words of my lord. And our father said, Go again, and buy us a little food. And we said, We cannot go down: if our youngest brother be with us, then will we go down: for we may not see the man's face, except our youngest brother be with us. And thy servant my father said unto us, Ye know that my wife bare me two sons: And the one went out from me, and I said, Surely he is torn in pieces; and I saw him not since: And if ye take this also from me, and mischief befall him, ye shall bring down my gray hairs with sorrow to the grave. Now therefore when I come to thy servant my father, and the lad be not with us; seeing that his life is bound up in the lad's life; It shall come to pass, when he seeth that the lad is not with us, that he will die: and thy servants shall bring down the gray hairs of thy servant our father with sorrow to the grave. For thy servant became surety for the lad unto my father, saying, If I bring him not unto thee, then I shall bear the blame to my father for ever. Now therefore, I pray thee, let thy servant abide instead of the lad a bondman to my lord; and let the lad go up with his brethren. For how shall I go up to my father, and the lad be not with me? lest peradventure I see the evil that shall come on my father.

Then Joseph could not refrain himself before all them that stood by him; and he cried, Cause every man to go out from me. And there stood no man with him, while Joseph made himself known unto his brethren. And he wept aloud: and the Egyptians and the house of Pharaoh heard. And Joseph said unto his brethren, I am Joseph; doth my father yet live? And his brethren could not answer him; for they were troubled at his presence. And Joseph said unto his brethren, Come near to me, I pray you. And they came near. And he said, I am Joseph your brother, whom ye sold into Egypt. Now therefore be not grieved, nor angry with yourselves, that ye sold me hither: for God did send me before you to preserve life. For these two years hath the famine been in the land: and yet there are five years, in the which there shall neither be earing nor harvest. And God sent me before you to preserve you a posterity in the earth, and to save your lives by a great deliverance. So now it was not you that sent me hither, but God: and he hath made me a father to Pharaoh, and lord of all his house, and a ruler throughout all the land of Egypt. Haste ye, and go up to my father, and say unto him, Thus saith thy son Joseph, God hath made me lord of all Egypt: come down unto me, tarry not: And thou shalt dwell in the land of Goshen, and thou shalt be near unto me, thou, and thy children, and thy children's children, and thy flocks, and thy herds, and all that thou hast: And there will I nourish thee; for yet there are five years of famine; lest thou, and thy household, and all that thou hast, come to poverty. And, behold, your eyes see, and the eyes of my brother Benjamin, that it is my mouth that speaketh unto you. And ye shall tell my father of all my glory in Egypt, and of all that ye have seen; and ye shall haste and bring down my father hither. And he fell upon his brother Benjamin's neck, and wept; and Benjamin wept upon his neck. Moreover he kissed all his brethren, and wept upon them: and after that his brethren talked with him. And the fame thereof was heard in Pharaoh's house, saying, Joseph's brethren are come: and it pleased Pharaoh well, and his servants. And Pharaoh said unto Joseph, Say unto thy brethren, This do ye; lade your beasts, and go, get you unto the land of Canaan; And take your father and your households, and come unto me: and I will give you the good of the land of Egypt, and ye shall eat the fat of the land. Now thou art commanded, this do ye; take you wagons out of the land of Egypt for your little ones, and for your wives, and bring your father, and come. Also regard not your stuff; for the good of all the land of Egypt is yours. And the children of Israel did so: and Joseph gave them wagons, according to the commandment of Pharaoh, and gave them provision for the way. To all of them he gave each man changes of raiment; but to Benjamin he gave three hundred pieces of silver, and five changes of raiment. And to his father he sent after this manner; ten asses laden with the good things of Egypt, and ten she asses laden with corn and bread and meat for his father by the way. So he sent his brethren away, and they departed: and he said unto them, See that ye fall not out by the way. And they went up out of Egypt, and came into the land of Canaan unto Jacob their father, And told him, saying, Joseph is yet alive, and he is governor over all the land of Egypt. And Jacob's heart fainted, for he believed them not. And they told him all the words of Joseph, which he had said unto them: and when he saw the wagons which Joseph had sent to carry him, the spirit of Jacob their father revived: And Israel said, It is enough; Joseph my son is yet alive: I will go and see him before I die.

And Israel took his journey with all that he had, and came to Beer-sheba, and offered sacrifices unto the God of his father Isaac. And God spake unto Israel in the visions of the night, and said, Jacob, Jacob. And he said, Here am I. And he said, I am God, the God of thy father: fear not to go down into Egypt; for I will there make of thee a great nation: I will go down with thee into Egypt; and I will also surely bring thee up again: and Joseph shall put his hand upon thine eyes. And Jacob rose up from Beer-sheba: and the sons of Israel carried Jacob their father, and their little ones, and their wives, in the wagons which Pharaoh had sent to carry him. And they took their cattle, and their goods, which they had gotten in the land of Canaan, and came into Egypt, Jacob, and all his seed with him: His sons, and his sons' sons with him, his daughters, and his sons' daughters, and all his seed brought he with him into Egypt. And these are the names of the children of Israel, which came into Egypt, Jacob and his sons: Reuben, Jacob's firstborn. And the sons of Reuben; Hanoch, and Phallu, and Hezron, and Carmi. And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman. And the sons of Levi; Gershon, Kohath, and Merari. And the sons of Judah; Er, and Onan, and Shelah, and Pharez, and Zarah: but Er and Onan died in the land of Canaan. And the sons of Pharez were Hezron and Hamul. And the sons of Issachar; Tola, and Phuvah, and Job, and Shimron. And the sons of Zebulun; Sered, and Elon, and Jahleel. These be the sons of Leah, which she bare unto Jacob in Padan-aram, with his daughter Dinah: all the souls of his sons and his daughters were thirty and three. And the sons of Gad; Ziphion, and Haggi, Shuni, and Ezbon, Eri, and Arodi, and Areli. And the sons of Asher; Jimnah, and Ishuah, and Isui, and Beriah, and Serah their sister: and the sons of Beriah; Heber, and Malchiel. These are the sons of Zilpah, whom Laban gave to Leah his daughter, and these she bare unto Jacob, even sixteen souls. The sons of Rachel Jacob's wife; Joseph, and Benjamin. And unto Joseph in the land of Egypt were born Manasseh and Ephraim, which Asenath the daughter of Poti-pherah priest of On bare unto him. And the sons of Benjamin were Belah, and Becher, and Ashbel, Gera, and Naaman, Ehi, and Rosh, Muppim, and Huppim, and Ard. These are the sons of Rachel, which were born to Jacob: all the souls were fourteen. And the sons of Dan; Hushim. And the sons of Naphtali; Jahzeel, and Guni, and Jezer, and Shillem. These are the sons of Bilhah, which Laban gave unto Rachel his daughter, and she bare these unto Jacob: all the souls were seven. All the souls that came with Jacob into Egypt, which came out of his loins, besides Jacob's sons' wives, all the souls were threescore and six; And the sons of Joseph, which were born him in Egypt, were two souls: all the souls of the house of Jacob, which came into Egypt, were threescore and ten. And he sent Judah before him unto Joseph, to direct his face unto Goshen; and they came into the land of Goshen. And Joseph made ready his chariot, and went up to meet Israel his father, to Goshen, and presented himself unto him; and he fell on his neck, and wept on his neck a good while. And Israel said unto Joseph, Now let me die, since I have seen thy face, because thou art yet alive. And Joseph said unto his brethren, and unto his father's house, I will go up, and shew Pharaoh, and say unto him, My brethren, and my father's house, which were in the land of Canaan, are come unto me; And the men are shepherds, for their trade hath been to feed cattle; and they have brought their flocks, and their herds, and all that they have. And it shall come to pass, when Pharaoh shall call you, and shall say, What is your occupation? That ye shall say, Thy servants' trade hath been about cattle from our youth even until now, both we, and also our fathers: that ye may dwell in the land of Goshen; for every shepherd is an abomination unto the Egyptians.

Then Joseph came and told Pharaoh, and said, My father and my brethren, and their flocks, and their herds, and all that they have, are come out of the land of Canaan; and, behold, they are in the land of Goshen. And he took some of his brethren, even five men, and presented them unto Pharaoh. And Pharaoh said unto his brethren, What is your occupation? And they said unto Pharaoh, Thy servants are shepherds, both we, and also our fathers. They said moreover unto Pharaoh, For to sojourn in the land are we come; for thy servants have no pasture for their flocks; for the famine is sore in the land of Canaan: now therefore, we pray thee, let thy servants dwell in the land of Goshen. And Pharaoh spake unto Joseph, saying, Thy father and thy brethren are come unto thee: The land of Egypt is before thee; in the best of the land make thy father and brethren to dwell; in the land of Goshen let them dwell: and if thou knowest any men of activity among them, then make them rulers over my cattle. And Joseph brought in Jacob his father, and set him before Pharaoh: and Jacob blessed Pharaoh. And Pharaoh said unto Jacob, How old art thou? And Jacob said unto Pharaoh, The days of the years of my pilgrimage are an hundred and thirty years: few and evil have the days of the years of my life been, and have not attained unto the days of the years of the life of my fathers in the days of their pilgrimage. And Jacob blessed Pharaoh, and went out from before Pharaoh. And Joseph placed his father and his brethren, and gave them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded. And Joseph nourished his father, and his brethren, and all his father's household, with bread, according to their families. And there was no bread in all the land; for the famine was very sore, so that the land of Egypt and all the land of Canaan fainted by reason of the famine. And Joseph gathered up all the money that was found in the land of Egypt, and in the land of Canaan, for the corn which they bought: and Joseph brought the money into Pharaoh's house. And when money failed in the land of Egypt, and in the land of Canaan, all the Egyptians came unto Joseph, and said, Give us bread: for why should we die in thy presence? for the money faileth. And Joseph said, Give your cattle; and I will give you for your cattle, if money fail. And they brought their cattle unto Joseph: and Joseph gave them bread in exchange for horses, and for the flocks, and for the cattle of the herds, and for the asses: and he fed them with bread for all their cattle for that year. When that year was ended, they came unto him the second year, and said unto him, We will not hide it from my lord, how that our money is spent; my lord also hath our herds of cattle; there is not ought left in the sight of my lord, but our bodies, and our lands: Wherefore shall we die before thine eyes, both we and our land? buy us and our land for bread, and we and our land will be servants unto Pharaoh: and give us seed, that we may live, and not die, that the land be not desolate. And Joseph bought all the land of Egypt for Pharaoh; for the Egyptians sold every man his field, because the famine prevailed over them: so the land became Pharaoh's. And as for the people, he removed them to cities from one end of the borders of Egypt even to the other end thereof. Only the land of the priests bought he not; for the priests had a portion assigned them of Pharaoh, and did eat their portion which Pharaoh gave them: wherefore they sold not their lands. Then Joseph said unto the people, Behold, I have bought you this day and your land for Pharaoh: lo, here is seed for you, and ye shall sow the land. And it shall come to pass in the increase, that ye shall give the fifth part unto Pharaoh, and four parts shall be your own, for seed of the field, and for your food, and for them of your households, and for food for your little ones. And they said, Thou hast saved our lives: let us find grace in the sight of my lord, and we will be Pharaoh's servants. And Joseph made it a law over the land of Egypt unto this day, that Pharaoh should have the fifth part; except the land of the priests only, which became not Pharaoh's. And Israel dwelt in the land of Egypt, in the country of Goshen; and they had possessions therein, and grew, and multiplied exceedingly. And Jacob lived in the land of Egypt seventeen years: so the whole age of Jacob was an hundred forty and seven years. And the time drew nigh that Israel must die: and he called his son Joseph, and said unto him, If now I have found grace in thy sight, put, I pray thee, thy hand under my thigh, and deal kindly and truly with me; bury me not, I pray thee, in Egypt: But I will lie with my fathers, and thou shalt carry me out of Egypt, and bury me in their buryingplace. And he said, I will do as thou hast said. And he said, Swear unto me. And he sware unto him. And Israel bowed himself upon the bed's head.

And it came to pass after these things, that one told Joseph, Behold, thy father is sick: and he took with him his two sons, Manasseh and Ephraim. And one told Jacob, and said, Behold, thy son Joseph cometh unto thee: and Israel strengthened himself, and sat upon the bed. And Jacob said unto Joseph, God Almighty appeared unto me at Luz in the land of Canaan, and blessed me, And said unto me, Behold, I will make thee fruitful, and multiply thee, and I will make of thee a multitude of people; and will give this land to thy seed after thee for an everlasting possession. And now thy two sons, Ephraim and Manasseh, which were born unto thee in the land of Egypt before I came unto thee into Egypt, are mine; as Reuben and Simeon, they shall be mine. And thy issue, which thou begettest after them, shall be thine, and shall be called after the name of their brethren in their inheritance. And as for me, when I came from Padan, Rachel died by me in the land of Canaan in the way, when yet there was but a little way to come unto Ephrath: and I buried her there in the way of Ephrath; the same is Bethlehem. And Israel beheld Joseph's sons, and said, Who are these? And Joseph said unto his father, They are my sons, whom God hath given me in this place. And he said, Bring them, I pray thee, unto me, and I will bless them. Now the eyes of Israel were dim for age, so that he could not see. And he brought them near unto him; and he kissed them, and embraced them. And Israel said unto Joseph, I had not thought to see thy face: and, lo, God hath shewed me also thy seed. And Joseph brought them out from between his knees, and he bowed himself with his face to the earth. And Joseph took them both, Ephraim in his right hand toward Israel's left hand, and Manasseh in his left hand toward Israel's right hand, and brought them near unto him. And Israel stretched out his right hand, and laid it upon Ephraim's head, who was the younger, and his left hand upon Manasseh's head, guiding his hands wittingly; for Manasseh was the firstborn. And he blessed Joseph, and said, God, before whom my fathers Abraham and Isaac did walk, the God which fed me all my life long unto this day, The Angel which redeemed me from all evil, bless the lads; and let my name be named on them, and the name of my fathers Abraham and Isaac; and let them grow into a multitude in the midst of the earth. And when Joseph saw that his father laid his right hand upon the head of Ephraim, it displeased him: and he held up his father's hand, to remove it from Ephraim's head unto Manasseh's head. And Joseph said unto his father, Not so, my father: for this is the firstborn; put thy right hand upon his head. And his father refused, and said, I know it, my son, I know it: he also shall become a people, and he also shall be great: but truly his younger brother shall be greater than he, and his seed shall become a multitude of nations. And he blessed them that day, saying, In thee shall Israel bless, saying, God make thee as Ephraim and as Manasseh: and he set Ephraim before Manasseh. And Israel said unto Joseph, Behold, I die: but God shall be with you, and bring you again unto the land of your fathers. Moreover I have given to thee one portion above thy brethren, which I took out of the hand of the Amorite with my sword and with my bow.

And Jacob called unto his sons, and said, Gather yourselves together, that I may tell you that which shall befall you in the last days. Gather yourselves together, and hear, ye sons of Jacob; and hearken unto Israel your father. Reuben, thou art my firstborn, my might, and the beginning of my strength, the excellency of dignity, and the excellency of power: Unstable as water, thou shalt not excel; because thou wentest up to thy father's bed; then defiledst thou it: he went up to my couch. Simeon and Levi are brethren; instruments of cruelty are in their habitations. O my soul, come not thou into their secret; unto their assembly, mine honour, be not thou united: for in their anger they slew a man, and in their selfwill they digged down a wall. Cursed be their anger, for it was fierce; and their wrath, for it was cruel: I will divide them in Jacob, and scatter them in Israel. Judah, thou art he whom thy brethren shall praise: thy hand shall be in the neck of thine enemies; thy father's children shall bow down before thee. Judah is a lion's whelp: from the prey, my son, thou art gone up: he stooped down, he couched as a lion, and as an old lion; who shall rouse him up? The sceptre shall not depart from Judah, nor a lawgiver from between his feet, until Shiloh come; and unto him shall the gathering of the people be. Binding his foal unto the vine, and his ass's colt unto the choice vine; he washed his garments in wine, and his clothes in the blood of grapes: His eyes shall be red with wine, and his teeth white with milk. Zebulun shall dwell at the haven of the sea; and he shall be for an haven of ships; and his border shall be unto Zidon. Issachar is a strong ass couching down between two burdens: And he saw that rest was good, and the land that it was pleasant; and bowed his shoulder to bear, and became a servant unto tribute. Dan shall judge his people, as one of the tribes of Israel. Dan shall be a serpent by the way, an adder in the path, that biteth the horse heels, so that his rider shall fall backward. I have waited for thy salvation, O LORD. Gad, a troop shall overcome him: but he shall overcome at the last. Out of Asher his bread shall be fat, and he shall yield royal dainties. Naphtali is a hind let loose: he giveth goodly words. Joseph is a fruitful bough, even a fruitful bough by a well; whose branches run over the wall: The archers have sorely grieved him, and shot at him, and hated him: But his bow abode in strength, and the arms of his hands were made strong by the hands of the mighty God of Jacob; from thence is the shepherd, the stone of Israel: Even by the God of thy father, who shall help thee; and by the Almighty, who shall bless thee with blessings of heaven above, blessings of the deep that lieth under, blessings of the breasts, and of the womb: The blessings of thy father have prevailed above the blessings of my progenitors unto the utmost bound of the everlasting hills: they shall be on the head of Joseph, and on the crown of the head of him that was separate from his brethren. Benjamin shall ravin as a wolf: in the morning he shall devour the prey, and at night he shall divide the spoil. All these are the twelve tribes of Israel: and this is it that their father spake unto them, and blessed them; every one according to his blessing he blessed them. And he charged them, and said unto them, I am to be gathered unto my people: bury me with my fathers in the cave that is in the field of Ephron the Hittite, In the cave that is in the field of Machpelah, which is before Mamre, in the land of Canaan, which Abraham bought with the field of Ephron the Hittite for a possession of a buryingplace. There they buried Abraham and Sarah his wife; there they buried Isaac and Rebekah his wife; and there I buried Leah. The purchase of the field and of the cave that is therein was from the children of Heth. And when Jacob had made an end of commanding his sons, he gathered up his feet into the bed, and yielded up the ghost, and was gathered unto his people.

And Joseph fell upon his father's face, and wept upon him, and kissed him. And Joseph commanded his servants the physicians to embalm his father: and the physicians embalmed Israel. And forty days were fulfilled for him; for so are fulfilled the days of those which are embalmed: and the Egyptians mourned for him threescore and ten days. And when the days of his mourning were past, Joseph spake unto the house of Pharaoh, saying, If now I have found grace in your eyes, speak, I pray you, in the ears of Pharaoh, saying, My father made me swear, saying, Lo, I die: in my grave which I have digged for me in the land of Canaan, there shalt thou bury me. Now therefore let me go up, I pray thee, and bury my father, and I will come again. And Pharaoh said, Go up, and bury thy father, according as he made thee swear. And Joseph went up to bury his father: and with him went up all the servants of Pharaoh, the elders of his house, and all the elders of the land of Egypt, And all the house of Joseph, and his brethren, and his father's house: only their little ones, and their flocks, and their herds, they left in the land of Goshen. And there went up with him both chariots and horsemen: and it was a very great company. And they came to the threshingfloor of Atad, which is beyond Jordan, and there they mourned with a great and very sore lamentation: and he made a mourning for his father seven days. And when the inhabitants of the land, the Canaanites, saw the mourning in the floor of Atad, they said, This is a grievous mourning to the Egyptians: wherefore the name of it was called Abel-mizraim, which is beyond Jordan. And his sons did unto him according as he commanded them: For his sons carried him into the land of Canaan, and buried him in the cave of the field of Machpelah, which Abraham bought with the field for a possession of a buryingplace of Ephron the Hittite, before Mamre. And Joseph returned into Egypt, he, and his brethren, and all that went up with him to bury his father, after he had buried his father. And when Joseph's brethren saw that their father was dead, they said, Joseph will peradventure hate us, and will certainly requite us all the evil which we did unto him. And they sent a messenger unto Joseph, saying, Thy father did command before he died, saying, So shall ye say unto Joseph, Forgive, I pray thee now, the trespass of thy brethren, and their sin; for they did unto thee evil: and now, we pray thee, forgive the trespass of the servants of the God of thy father. And Joseph wept when they spake unto him. And his brethren also went and fell down before his face; and they said, Behold, we be thy servants. And Joseph said unto them, Fear not: for am I in the place of God? But as for you, ye thought evil against me; but God meant it unto good, to bring to pass, as it is this day, to save much people alive. Now therefore fear ye not: I will nourish you, and your little ones. And he comforted them, and spake kindly unto them. And Joseph dwelt in Egypt, he, and his father's house: and Joseph lived an hundred and ten years. And Joseph saw Ephraim's children of the third generation: the children also of Machir the son Manasseh were brought up upon Joseph's knees. And Joseph said unto his brethren, I die: and God will surely visit you, and bring you out of this land unto the land which he sware to Abraham, to Isaac, and to Jacob. And Joseph took an oath of the children of Israel, saying, God will surely visit you, and ye shall carry up my bones from hence. So Joseph died, being an hundred and ten years old: and they embalmed him, and he was put in a coffin in Egypt.

List of Books

THE SECOND BOOK OF MOSES, CALLED

Exodus

Now these are the names of the children of Israel, which came into Egypt; every man and his household came with Jacob. Reuben, Simeon, Levi, and Judah, Issachar, Zebulun, and Benjamin, Dan, and Naphtali, Gad, and Asher. And all the souls that came out of the loins of Jacob were seventy souls: for Joseph was in Egypt already. And Joseph died, and all his brethren, and all that generation. And the children of Israel were fruitful, and increased abundantly, and multiplied, and waxed exceeding mighty; and the land was filled with them. Now there arose up a new king over Egypt, which knew not Joseph. And he said unto his people, Behold, the people of the children of Israel are more and mightier than we: Come on, let us deal wisely with them; lest they multiply, and it come to pass, that, when there falleth out any war, they join also unto our enemies, and fight against us, and so get them up out of the land. Therefore they did set over them taskmasters to afflict them with their burdens. And they built for Pharaoh treasure cities, Pithom and Raamses. But the more they afflicted them, the more they multiplied and grew. And they were grieved because of the children of Israel. And the Egyptians made the children of Israel to serve with rigour: And they made their lives bitter with hard bondage, in morter, and in brick, and in all manner of service in the field: all their service, wherein they made them serve, was with rigour. And the king of Egypt spake to the Hebrew midwives, of which the name of the one was Shiphrah, and the name of the other Puah: And he said, When ye do the office of a midwife to the Hebrew women, and see them upon the stools; if it be a son, then ye shall kill him: but if it be a daughter, then she shall live. But the midwives feared God, and did not as the king of Egypt commanded them, but saved the men children alive. And the king of Egypt called for the midwives, and said unto them, Why have ye done this thing, and have saved the men children alive? And the midwives said unto Pharaoh, Because the Hebrew women are not as the Egyptian women; for they are lively, and are delivered ere the midwives come in unto them. Therefore God dealt well with the midwives: and the people multiplied, and waxed very mighty. And it came to pass, because the midwives feared God, that he made them houses. And Pharaoh charged all his people, saying, Every son that is born ye shall cast into the river, and every daughter ye shall save alive.

And there went a man of the house of Levi, and took to wife a daughter of Levi. And the woman conceived, and bare a son: and when she saw him that he was a goodly child, she hid him three months. And when she could not longer hide him, she took for him an ark of bulrushes, and daubed it with slime and with pitch, and put the child therein; and she laid it in the flags by the river's brink. And his sister stood afar off, to wit what would be done to him. And the daughter of Pharaoh came down to wash herself at the river; and her maidens walked along by the river's side; and when she saw the ark among the flags, she sent her maid to fetch it. And when she had opened it, she saw the child: and, behold, the babe wept. And she had compassion on him, and said, This is one of the Hebrews' children. Then said his sister to Pharaoh's daughter, Shall I go and call to thee a nurse of the Hebrew women, that she may nurse the child for thee? And Pharaoh's daughter said to her, Go. And the maid went and called the child's mother. And Pharaoh's daughter said unto her, Take this child away, and nurse it for me, and I will give thee thy wages. And the woman took the child, and nursed it. And the child grew, and she brought him unto Pharaoh's daughter, and he became her son. And she called his name Moses: and she said, Because I drew him out of the water. And it came to pass in those days, when Moses was grown, that he went out unto his brethren, and looked on their burdens: and he spied an Egyptian smiting an Hebrew, one of his brethren. And he looked this way and that way, and when he saw that there was no man, he slew the Egyptian, and hid him in the sand. And when he went out the second day, behold, two men of the Hebrews strove together: and he said to him that did the wrong, Wherefore smitest thou thy fellow? And he said, Who made thee a prince and a judge over us? intendest thou to kill me, as thou killedst the Egyptian? And Moses feared, and said, Surely this thing is known. Now when Pharaoh heard this thing, he sought to slay Moses. But Moses fled from the face of Pharaoh, and dwelt in the land of Midian: and he sat down by a well. Now the priest of Midian had seven daughters: and they came and drew water, and filled the troughs to water their father's flock. And the shepherds came and drove them away: but Moses stood up and helped them, and watered their flock. And when they came to Reuel their father, he said, How is it that ye are come so soon to day? And they said, An Egyptian delivered us out of the hand of the shepherds, and also drew water enough for us, and watered the flock. And he said unto his daughters, And where is he? why is it that ye have left the man? call him, that he may eat bread. And Moses was content to dwell with the man: and he gave Moses Zipporah his daughter. And she bare him a son, and he called his name Gershom: for he said, I have been a stranger in a strange land. And it came to pass in process of time, that the king of Egypt died: and the children of Israel sighed by reason of the bondage, and they cried, and their cry came up unto God by reason of the bondage. And God heard their groaning, and God remembered his covenant with Abraham, with Isaac, and with Jacob. And God looked upon the children of Israel, and God had respect unto them.

Now Moses kept the flock of Jethro his father in law, the priest of Midian: and he led the flock to the backside of the desert, and came to the mountain of God, even to Horeb. And the angel of the LORD appeared unto him in a flame of fire out of the midst of a bush: and he looked, and, behold, the bush burned with fire, and the bush was not consumed. And Moses said, I will now turn aside, and see this great sight, why the bush is not burnt. And when the LORD saw that he turned aside to see, God called unto him out of the midst of the bush, and said, Moses, Moses. And he said, Here am I. And he said, Draw not nigh hither: put off thy shoes from off thy feet, for the place whereon thou standest is holy ground. Moreover he said, I am the God of thy father, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses hid his face; for he was afraid to look upon God. And the LORD said, I have surely seen the affliction of my people which are in Egypt, and have heard their cry by reason of their taskmasters; for I know their sorrows; And I am come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land unto a good land and a large, unto a land flowing with milk and honey; unto the place of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites. Now therefore, behold, the cry of the children of Israel is come unto me: and I have also seen the oppression wherewith the Egyptians oppress them. Come now therefore, and I will send thee unto Pharaoh, that thou mayest bring forth my people the children of Israel out of Egypt. And Moses said unto God, Who am I, that I should go unto Pharaoh, and that I should bring forth the children of Israel out of Egypt? And he said, Certainly I will be with thee; and this shall be a token unto thee, that I have sent thee: When thou hast brought forth the people out of Egypt, ye shall serve God upon this mountain. And Moses said unto God, Behold, when I come unto the children of Israel, and shall say unto them, The God of your fathers hath sent me unto you; and they shall say to me, What is his name? what shall I say unto them? And God said unto Moses, I AM THAT I AM: and he said, Thus shalt thou say unto the children of Israel, I AM hath sent me unto you. And God said moreover unto Moses, Thus shalt thou say unto the children of Israel, The LORD God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath sent me unto you: this is my name for ever, and this is my memorial unto all generations. Go, and gather the elders of Israel together, and say unto them, The LORD God of your fathers, the God of Abraham, of Isaac, and of Jacob, appeared unto me, saying, I have surely visited you, and seen that which is done to you in Egypt: And I have said, I will bring you up out of the affliction of Egypt unto the land of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, unto a land flowing with milk and honey. And they shall hearken to thy voice: and thou shalt come, thou and the elders of Israel, unto the king of Egypt, and ye shall say unto him, The LORD God of the Hebrews hath met with us: and now let us go, we beseech thee, three days' journey into the wilderness, that we may sacrifice to the LORD our God. And I am sure that the king of Egypt will not let you go, no, not by a mighty hand. And I will stretch out my hand, and smite Egypt with all my wonders which I will do in the midst thereof: and after that he will let you go. And I will give this people favour in the sight of the Egyptians: and it shall come to pass, that, when ye go, ye shall not go empty: But every woman shall borrow of her neighbour, and of her that sojourneth in her house, jewels of silver, and jewels of gold, and raiment: and ye shall put them upon your sons, and upon your daughters; and ye shall spoil the Egyptians.

And Moses answered and said, But, behold, they will not believe me, nor hearken unto my voice: for they will say, The LORD hath not appeared unto thee. And the LORD said unto him, What is that in thine hand? And he said, A rod. And he said, Cast it on the ground. And he cast it on the ground, and it became a serpent; and Moses fled from before it. And the LORD said unto Moses, Put forth thine hand, and take it by the tail. And he put forth his hand, and caught it, and it became a rod in his hand: That they may believe that the LORD God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared unto thee. And the LORD said furthermore unto him, Put now thine hand into thy bosom. And he put his hand into his bosom: and when he took it out, behold, his hand was leprous as snow. And he said, Put thine hand into thy bosom again. And he put his hand into his bosom again; and plucked it out of his bosom, and, behold, it was turned again as his other flesh. And it shall come to pass, if they will not believe thee, neither hearken to the voice of the first sign, that they will believe the voice of the latter sign. And it shall come to pass, if they will not believe also these two signs, neither hearken unto thy voice, that thou shalt take of the water of the river, and pour it upon the dry land: and the water which thou takest out of the river shall become blood upon the dry land. And Moses said unto the LORD, O my Lord, I am not eloquent, neither heretofore, nor since thou hast spoken unto thy servant: but I am slow of speech, and of a slow tongue. And the LORD said unto him, Who hath made man's mouth? or who maketh the dumb, or deaf, or the seeing, or the blind? have not I the LORD? Now therefore go, and I will be with thy mouth, and teach thee what thou shalt say. And he said, O my Lord, send, I pray thee, by the hand of him whom thou wilt send. And the anger of the LORD was kindled against Moses, and he said, Is not Aaron the Levite thy brother? I know that he can speak well. And also, behold, he cometh forth to meet thee: and when he seeth thee, he will be glad in his heart. And thou shalt speak unto him, and put words in his mouth: and I will be with thy mouth, and with his mouth, and will teach you what ye shall do. And he shall be thy spokesman unto the people: and he shall be, even he shall be to thee instead of a mouth, and thou shalt be to him instead of God. And thou shalt take this rod in thine hand, wherewith thou shalt do signs. And Moses went and returned to Jethro his father in law, and said unto him, Let me go, I pray thee, and return unto my brethren which are in Egypt, and see whether they be yet alive. And Jethro said to Moses, Go in peace. And the LORD said unto Moses in Midian, Go, return into Egypt: for all the men are dead which sought thy life. And Moses took his wife and his sons, and set them upon an ass, and he returned to the land of Egypt: and Moses took the rod of God in his hand. And the LORD said unto Moses, When thou goest to return into Egypt, see that thou do all those wonders before Pharaoh, which I have put in thine hand: but I will harden his heart, that he shall not let the people go. And thou shalt say unto Pharaoh, Thus saith the LORD, Israel is my son, even my firstborn: And I say unto thee, Let my son go, that he may serve me: and if thou refuse to let him go, behold, I will slay thy son, even thy firstborn. And it came to pass by the way in the inn, that the LORD met him, and sought to kill him. Then Zipporah took a sharp stone, and cut off the foreskin of her son, and cast it at his feet, and said, Surely a bloody husband art thou to me. So he let him go: then she said, A bloody husband thou art, because of the circumcision. And the LORD said to Aaron, Go into the wilderness to meet Moses. And he went, and met him in the mount of God, and kissed him. And Moses told Aaron all the words of the LORD who had sent him, and all the signs which he had commanded him. And Moses and Aaron went and gathered together all the elders of the children of Israel: And Aaron spake all the words which the LORD had spoken unto Moses, and did the signs in the sight of the people. And the people believed: and when they heard that the LORD had visited the children of Israel, and that he had looked upon their affliction, then they bowed their heads and worshipped.

And afterward Moses and Aaron went in, and told Pharaoh, Thus saith the LORD God of Israel, Let my people go, that they may hold a feast unto me in the wilderness. And Pharaoh said, Who is the LORD, that I should obey his voice to let Israel go? I know not the LORD, neither will I let Israel go. And they said, The God of the Hebrews hath met with us: let us go, we pray thee, three days' journey into the desert, and sacrifice unto the LORD our God; lest he fall upon us with pestilence, or with the sword. And the king of Egypt said unto them, Wherefore do ye, Moses and Aaron, let the people from their works? get you unto your burdens. And Pharaoh said, Behold, the people of the land now are many, and ye make them rest from their burdens. And Pharaoh commanded the same day the taskmasters of the people, and their officers, saying, Ye shall no more give the people straw to make brick, as heretofore: let them go and gather straw for themselves. And the tale of the bricks, which they did make heretofore, ye shall lay upon them; ye shall not diminish ought thereof: for they be idle; therefore they cry, saying, Let us go and sacrifice to our God. Let there more work be laid upon the men, that they may labour therein; and let them not regard vain words. And the taskmasters of the people went out, and their officers, and they spake to the people, saying, Thus saith Pharaoh, I will not give you straw. Go ye, get you straw where ye can find it: yet not ought of your work shall be diminished. So the people were scattered abroad throughout all the land of Egypt to gather stubble instead of straw. And the taskmasters hasted them, saying, Fulfil your works, your daily tasks, as when there was straw. And the officers of the children of Israel, which Pharaoh's taskmasters had set over them, were beaten, and demanded, Wherefore have ye not fulfilled your task in making brick both yesterday and to day, as heretofore? Then the officers of the children of Israel came and cried unto Pharaoh, saying, Wherefore dealest thou thus with thy servants? There is no straw given unto thy servants, and they say to us, Make brick: and, behold, thy servants are beaten; but the fault is in thine own people. But he said, Ye are idle, ye are idle: therefore ye say, Let us go and do sacrifice to the LORD. Go therefore now, and work; for there shall no straw be given you, yet shall ye deliver the tale of bricks. And the officers of the children of Israel did see that they were in evil case, after it was said, Ye shall not minish ought from your bricks of your daily task. And they met Moses and Aaron, who stood in the way, as they came forth from Pharaoh: And they said unto them, The LORD look upon you, and judge; because ye have made our savour to be abhorred in the eyes of Pharaoh, and in the eyes of his servants, to put a sword in their hand to slay us. And Moses returned unto the LORD, and said, Lord, wherefore hast thou so evil entreated this people? why is it that thou hast sent me? For since I came to Pharaoh to speak in thy name, he hath done evil to this people; neither hast thou delivered thy people at all.

Then the LORD said unto Moses, Now shalt thou see what I will do to Pharaoh: for with a strong hand shall he let them go, and with a strong hand shall he drive them out of his land. And God spake unto Moses, and said unto him, I am the LORD: And I appeared unto Abraham, unto Isaac, and unto Jacob, by the name of God Almighty, but by my name JEHOVAH was I not known to them. And I have also established my covenant with them, to give them the land of Canaan, the land of their pilgrimage, wherein they were strangers. And I have also heard the groaning of the children of Israel, whom the Egyptians keep in bondage; and I have remembered my covenant. Wherefore say unto the children of Israel, I am the LORD, and I will bring you out from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with a stretched out arm, and with great judgments: And I will take you to me for a people, and I will be to you a God: and ye shall know that I am the LORD your God, which bringeth you out from under the burdens of the Egyptians. And I will bring you in unto the land, concerning the which I did swear to give it to Abraham, to Isaac, and to Jacob; and I will give it you for an heritage: I am the LORD. And Moses spake so unto the children of Israel: but they hearkened not unto Moses for anguish of spirit, and for cruel bondage. And the LORD spake unto Moses, saying, Go in, speak unto Pharaoh king of Egypt, that he let the children of Israel go out of his land. And Moses spake before the LORD, saying, Behold, the children of Israel have not hearkened unto me; how then shall Pharaoh hear me, who am of uncircumcised lips? And the LORD spake unto Moses and unto Aaron, and gave them a charge unto the children of Israel, and unto Pharaoh king of Egypt, to bring the children of Israel out of the land of Egypt. These be the heads of their fathers' houses: The sons of Reuben the firstborn of Israel; Hanoch, and Pallu, Hezron, and Carmi: these be the families of Reuben. And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman: these are the families of Simeon. And these are the names of the sons of Levi according to their generations; Gershon, and Kohath, and Merari: and the years of the life of Levi were an hundred thirty and seven years. The sons of Gershon; Libni, and Shimi, according to their families. And the sons of Kohath; Amram, and Izhar, and Hebron, and Uzziel: and the years of the life of Kohath were an hundred thirty and three years. And the sons of Merari; Mahali and Mushi: these are the families of Levi according to their generations. And Amram took him Jochebed his father's sister to wife; and she bare him Aaron and Moses: and the years of the life of Amram were an hundred and thirty and seven years. And the sons of Izhar; Korah, and Nepheg, and Zichri. And the sons of Uzziel; Mishael, and Elzaphan, and Zithri. And Aaron took him Elisheba, daughter of Amminadab, sister of Naashon, to wife; and she bare him Nadab, and Abihu, Eleazar, and Ithamar. And the sons of Korah; Assir, and Elkanah, and Abiasaph: these are the families of the Korhites. And Eleazar Aaron's son took him one of the daughters of Putiel to wife; and she bare him Phinehas: these are the heads of the fathers of the Levites according to their families. These are that Aaron and Moses, to whom the LORD said, Bring out the children of Israel from the land of Egypt according to their armies. These are they which spake to Pharaoh king of Egypt, to bring out the children of Israel from Egypt: these are that Moses and Aaron. And it came to pass on the day when the LORD spake unto Moses in the land of Egypt, That the LORD spake unto Moses, saying, I am the LORD: speak thou unto Pharaoh king of Egypt all that I say unto thee. And Moses said before the LORD, Behold, I am of uncircumcised lips, and how shall Pharaoh hearken unto me?

And the LORD said unto Moses, See, I have made thee a god to Pharaoh: and Aaron thy brother shall be thy prophet. Thou shalt speak all that I command thee: and Aaron thy brother shall speak unto Pharaoh, that he send the children of Israel out of his land. And I will harden Pharaoh's heart, and multiply my signs and my wonders in the land of Egypt. But Pharaoh shall not hearken unto you, that I may lay my hand upon Egypt, and bring forth mine armies, and my people the children of Israel, out of the land of Egypt by great judgments. And the Egyptians shall know that I am the LORD, when I stretch forth mine hand upon Egypt, and bring out the children of Israel from among them. And Moses and Aaron did as the LORD commanded them, so did they. And Moses was fourscore years old, and Aaron fourscore and three years old, when they spake unto Pharaoh. And the LORD spake unto Moses and unto Aaron, saying, When Pharaoh shall speak unto you, saying, Shew a miracle for you: then thou shalt say unto Aaron, Take thy rod, and cast it before Pharaoh, and it shall become a serpent. And Moses and Aaron went in unto Pharaoh, and they did so as the LORD had commanded: and Aaron cast down his rod before Pharaoh, and before his servants, and it became a serpent. Then Pharaoh also called the wise men and the sorcerers: now the magicians of Egypt, they also did in like manner with their enchantments. For they cast down every man his rod, and they became serpents: but Aaron's rod swallowed up their rods. And he hardened Pharaoh's heart, that he hearkened not unto them; as the LORD had said. And the LORD said unto Moses, Pharaoh's heart is hardened, he refuseth to let the people go. Get thee unto Pharaoh in the morning; lo, he goeth out unto the water; and thou shalt stand by the river's brink against he come; and the rod which was turned to a serpent shalt thou take in thine hand. And thou shalt say unto him, The LORD God of the Hebrews hath sent me unto thee, saying, Let my people go, that they may serve me in the wilderness: and, behold, hitherto thou wouldest not hear. Thus saith the LORD, In this thou shalt know that I am the LORD: behold, I will smite with the rod that is in mine hand upon the waters which are in the river, and they shall be turned to blood. And the fish that is in the river shall die, and the river shall stink; and the Egyptians shall lothe to drink of the water of the river. And the LORD spake unto Moses, Say unto Aaron, Take thy rod, and stretch out thine hand upon the waters of Egypt, upon their streams, upon their rivers, and upon their ponds, and upon all their pools of water, that they may become blood; and that there may be blood throughout all the land of Egypt, both in vessels of wood, and in vessels of stone. And Moses and Aaron did so, as the LORD commanded; and he lifted up the rod, and smote the waters that were in the river, in the sight of Pharaoh, and in the sight of his servants; and all the waters that were in the river were turned to blood. And the fish that was in the river died; and the river stank, and the Egyptians could not drink of the water of the river; and there was blood throughout all the land of Egypt. And the magicians of Egypt did so with their enchantments: and Pharaoh's heart was hardened, neither did he hearken unto them; as the LORD had said. And Pharaoh turned and went into his house, neither did he set his heart to this also. And all the Egyptians digged round about the river for water to drink; for they could not drink of the water of the river. And seven days were fulfilled, after that the LORD had smitten the river.

And the LORD spake unto Moses, Go unto Pharaoh, and say unto him, Thus saith the LORD, Let my people go, that they may serve me. And if thou refuse to let them go, behold, I will smite all thy borders with frogs: And the river shall bring forth frogs abundantly, which shall go up and come into thine house, and into thy bedchamber, and upon thy bed, and into the house of thy servants, and upon thy people, and into thine ovens, and into thy kneadingtroughs: And the frogs shall come up both on thee, and upon thy people, and upon all thy servants. And the LORD spake unto Moses, Say unto Aaron, Stretch forth thine hand with thy rod over the streams, over the rivers, and over the ponds, and cause frogs to come up upon the land of Egypt. And Aaron stretched out his hand over the waters of Egypt; and the frogs came up, and covered the land of Egypt. And the magicians did so with their enchantments, and brought up frogs upon the land of Egypt. Then Pharaoh called for Moses and Aaron, and said, Intreat the LORD, that he may take away the frogs from me, and from my people; and I will let the people go, that they may do sacrifice unto the LORD. And Moses said unto Pharaoh, Glory over me: when shall I intreat for thee, and for thy servants, and for thy people, to destroy the frogs from thee and thy houses, that they may remain in the river only? And he said, To morrow. And he said, Be it according to thy word: that thou mayest know that there is none like unto the LORD our God. And the frogs shall depart from thee, and from thy houses, and from thy servants, and from thy people; they shall remain in the river only. And Moses and Aaron went out from Pharaoh: and Moses cried unto the LORD because of the frogs which he had brought against Pharaoh. And the LORD did according to the word of Moses; and the frogs died out of the houses, out of the villages, and out of the fields. And they gathered them together upon heaps: and the land stank. But when Pharaoh saw that there was respite, he hardened his heart, and hearkened not unto them; as the LORD had said. And the LORD said unto Moses, Say unto Aaron, Stretch out thy rod, and smite the dust of the land, that it may become lice throughout all the land of Egypt. And they did so; for Aaron stretched out his hand with his rod, and smote the dust of the earth, and it became lice in man, and in beast; all the dust of the land became lice throughout all the land of Egypt. And the magicians did so with their enchantments to bring forth lice, but they could not: so there were lice upon man, and upon beast. Then the magicians said unto Pharaoh, This is the finger of God: and Pharaoh's heart was hardened, and he hearkened not unto them; as the LORD had said. And the LORD said unto Moses, Rise up early in the morning, and stand before Pharaoh; lo, he cometh forth to the water; and say unto him, Thus saith the LORD, Let my people go, that they may serve me. Else, if thou wilt not let my people go, behold, I will send swarms of flies upon thee, and upon thy servants, and upon thy people, and into thy houses: and the houses of the Egyptians shall be full of swarms of flies, and also the ground whereon they are. And I will sever in that day the land of Goshen, in which my people dwell, that no swarms of flies shall be there; to the end thou mayest know that I am the LORD in the midst of the earth. And I will put a division between my people and thy people: to morrow shall this sign be. And the LORD did so; and there came a grievous swarm of flies into the house of Pharaoh, and into his servants' houses, and into all the land of Egypt: the land was corrupted by reason of the swarm of flies. And Pharaoh called for Moses and for Aaron, and said, Go ye, sacrifice to your God in the land. And Moses said, It is not meet so to do; for we shall sacrifice the abomination of the Egyptians to the LORD our God: lo, shall we sacrifice the abomination of the Egyptians before their eyes, and will they not stone us? We will go three days' journey into the wilderness, and sacrifice to the LORD our God, as he shall command us. And Pharaoh said, I will let you go, that ye may sacrifice to the LORD your God in the wilderness; only ye shall not go very far away: intreat for me. And Moses said, Behold, I go out from thee, and I will intreat the LORD that the swarms of flies may depart from Pharaoh, from his servants, and from his people, to morrow: but let not Pharaoh deal deceitfully any more in not letting the people go to sacrifice to the LORD. And Moses went out from Pharaoh, and intreated the LORD. And the LORD did according to the word of Moses; and he removed the swarms of flies from Pharaoh, from his servants, and from his people; there remained not one. And Pharaoh hardened his heart at this time also, neither would he let the people go.

Then the LORD said unto Moses, Go in unto Pharaoh, and tell him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me. For if thou refuse to let them go, and wilt hold them still, Behold, the hand of the LORD is upon thy cattle which is in the field, upon the horses, upon the asses, upon the camels, upon the oxen, and upon the sheep: there shall be a very grievous murrain. And the LORD shall sever between the cattle of Israel and the cattle of Egypt: and there shall nothing die of all that is the children's of Israel. And the LORD appointed a set time, saying, To morrow the LORD shall do this thing in the land. And the LORD did that thing on the morrow, and all the cattle of Egypt died: but of the cattle of the children of Israel died not one. And Pharaoh sent, and, behold, there was not one of the cattle of the Israelites dead. And the heart of Pharaoh was hardened, and he did not let the people go. And the LORD said unto Moses and unto Aaron, Take to you handfuls of ashes of the furnace, and let Moses sprinkle it toward the heaven in the sight of Pharaoh. And it shall become small dust in all the land of Egypt, and shall be a boil breaking forth with blains upon man, and upon beast, throughout all the land of Egypt. And they took ashes of the furnace, and stood before Pharaoh; and Moses sprinkled it up toward heaven; and it became a boil breaking forth with blains upon man, and upon beast. And the magicians could not stand before Moses because of the boils; for the boil was upon the magicians, and upon all the Egyptians. And the LORD hardened the heart of Pharaoh, and he hearkened not unto them; as the LORD had spoken unto Moses. And the LORD said unto Moses, Rise up early in the morning, and stand before Pharaoh, and say unto him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me. For I will at this time send all my plagues upon thine heart, and upon thy servants, and upon thy people; that thou mayest know that there is none like me in all the earth. For now I will stretch out my hand, that I may smite thee and thy people with pestilence; and thou shalt be cut off from the earth. And in very deed for this cause have I raised thee up, for to shew in thee my power; and that my name may be declared throughout all the earth. As yet exaltest thou thyself against my people, that thou wilt not let them go? Behold, to morrow about this time I will cause it to rain a very grievous hail, such as hath not been in Egypt since the foundation thereof even until now. Send therefore now, and gather thy cattle, and all that thou hast in the field; for upon every man and beast which shall be found in the field, and shall not be brought home, the hail shall come down upon them, and they shall die. He that feared the word of the LORD among the servants of Pharaoh made his servants and his cattle flee into the houses: And he that regarded not the word of the LORD left his servants and his cattle in the field. And the LORD said unto Moses, Stretch forth thine hand toward heaven, that there may be hail in all the land of Egypt, upon man, and upon beast, and upon every herb of the field, throughout the land of Egypt. And Moses stretched forth his rod toward heaven: and the LORD sent thunder and hail, and the fire ran along upon the ground; and the LORD rained hail upon the land of Egypt. So there was hail, and fire mingled with the hail, very grievous, such as there was none like it in all the land of Egypt since it became a nation. And the hail smote throughout all the land of Egypt all that was in the field, both man and beast; and the hail smote every herb of the field, and brake every tree of the field. Only in the land of Goshen, where the children of Israel were, was there no hail. And Pharaoh sent, and called for Moses and Aaron, and said unto them, I have sinned this time: the LORD is righteous, and I and my people are wicked. Intreat the LORD for it is enough that there be no more mighty thunderings and hail; and I will let you go, and ye shall stay no longer. And Moses said unto him, As soon as I am gone out of the city, I will spread abroad my hands unto the LORD; and the thunder shall cease, neither shall there be any more hail; that thou mayest know how that the earth is the LORD'S. But as for thee and thy servants, I know that ye will not yet fear the LORD God. And the flax and the barley was smitten: for the barley was in the ear, and the flax was bolled. But the wheat and the rie were not smitten: for they were not grown up. And Moses went out of the city from Pharaoh, and spread abroad his hands unto the LORD: and the thunders and hail ceased, and the rain was not poured upon the earth. And when Pharaoh saw that the rain and the hail and the thunders were ceased, he sinned yet more, and hardened his heart, he and his servants. And the heart of Pharaoh was hardened, neither would he let the children of Israel go; as the LORD had spoken by Moses.

And the LORD said unto Moses, Go in unto Pharaoh: for I have hardened his heart, and the heart of his servants, that I might shew these my signs before him: And that thou mayest tell in the ears of thy son, and of thy son's son, what things I have wrought in Egypt, and my signs which I have done among them; that ye may know how that I am the LORD. And Moses and Aaron came in unto Pharaoh, and said unto him, Thus saith the LORD God of the Hebrews, How long wilt thou refuse to humble thyself before me? let my people go, that they may serve me. Else, if thou refuse to let my people go, behold, to morrow will I bring the locusts into thy coast: And they shall cover the face of the earth, that one cannot be able to see the earth: and they shall eat the residue of that which is escaped, which remaineth unto you from the hail, and shall eat every tree which groweth for you out of the field: And they shall fill thy houses, and the houses of all thy servants, and the houses of all the Egyptians; which neither thy fathers, nor thy fathers' fathers have seen, since the day that they were upon the earth unto this day. And he turned himself, and went out from Pharaoh. And Pharaoh's servants said unto him, How long shall this man be a snare unto us? let the men go, that they may serve the LORD their God: knowest thou not yet that Egypt is destroyed? And Moses and Aaron were brought again unto Pharaoh: and he said unto them, Go, serve the LORD your God: but who are they that shall go? And Moses said, We will go with our young and with our old, with our sons and with our daughters, with our flocks and with our herds will we go; for we must hold a feast unto the LORD. And he said unto them, Let the LORD be so with you, as I will let you go, and your little ones: look to it; for evil is before you. Not so: go now ye that are men, and serve the LORD; for that ye did desire. And they were driven out from Pharaoh's presence. And the LORD said unto Moses, Stretch out thine hand over the land of Egypt for the locusts, that they may come up upon the land of Egypt, and eat every herb of the land, even all that the hail hath left. And Moses stretched forth his rod over the land of Egypt, and the LORD brought an east wind upon the land all that day, and all that night; and when it was morning, the east wind brought the locusts. And the locusts went up over all the land of Egypt, and rested in all the coasts of Egypt: very grievous were they; before them there were no such locusts as they, neither after them shall be such. For they covered the face of the whole earth, so that the land was darkened; and they did eat every herb of the land, and all the fruit of the trees which the hail had left: and there remained not any green thing in the trees, or in the herbs of the field, through all the land of Egypt. Then Pharaoh called for Moses and Aaron in haste; and he said, I have sinned against the LORD your God, and against you. Now therefore forgive, I pray thee, my sin only this once, and intreat the LORD your God, that he may take away from me this death only. And he went out from Pharaoh, and intreated the LORD. And the LORD turned a mighty strong west wind, which took away the locusts, and cast them into the Red sea; there remained not one locust in all the coasts of Egypt. But the LORD hardened Pharaoh's heart, so that he would not let the children of Israel go. And the LORD said unto Moses, Stretch out thine hand toward heaven, that there may be darkness over the land of Egypt, even darkness which may be felt. And Moses stretched forth his hand toward heaven; and there was a thick darkness in all the land of Egypt three days: They saw not one another, neither rose any from his place for three days: but all the children of Israel had light in their dwellings. And Pharaoh called unto Moses, and said, Go ye, serve the LORD; only let your flocks and your herds be stayed: let your little ones also go with you. And Moses said, Thou must give us also sacrifices and burnt offerings, that we may sacrifice unto the LORD our God. Our cattle also shall go with us; there shall not an hoof be left behind; for thereof must we take to serve the LORD our God; and we know not with what we must serve the LORD, until we come thither. But the LORD hardened Pharaoh's heart, and he would not let them go. And Pharaoh said unto him, Get thee from me, take heed to thyself, see my face no more; for in that day thou seest my face thou shalt die. And Moses said, Thou hast spoken well, I will see thy face again no more.

And the LORD said unto Moses, Yet will I bring one plague more upon Pharaoh, and upon Egypt; afterwards he will let you go hence: when he shall let you go, he shall surely thrust you out hence altogether. Speak now in the ears of the people, and let every man borrow of his neighbour, and every woman of her neighbour, jewels of silver, and jewels of gold. And the LORD gave the people favour in the sight of the Egyptians. Moreover the man Moses was very great in the land of Egypt, in the sight of Pharaoh's servants, and in the sight of the people. And Moses said, Thus saith the LORD, About midnight will I go out into the midst of Egypt: And all the firstborn in the land of Egypt shall die, from the firstborn of Pharaoh that sitteth upon his throne, even unto the firstborn of the maidservant that is behind the mill; and all the firstborn of beasts. And there shall be a great cry throughout all the land of Egypt, such as there was none like it, nor shall be like it any more. But against any of the children of Israel shall not a dog move his tongue, against man or beast: that ye may know how that the LORD doth put a difference between the Egyptians and Israel. And all these thy servants shall come down unto me, and bow down themselves unto me, saying, Get thee out, and all the people that follow thee: and after that I will go out. And he went out from Pharaoh in a great anger. And the LORD said unto Moses, Pharaoh shall not hearken unto you; that my wonders may be multiplied in the land of Egypt. And Moses and Aaron did all these wonders before Pharaoh: and the LORD hardened Pharaoh's heart, so that he would not let the children of Israel go out of his land.

And the LORD spake unto Moses and Aaron in the land of Egypt, saying, This month shall be unto you the beginning of months: it shall be the first month of the year to you. Speak ye unto all the congregation of Israel, saying, In the tenth day of this month they shall take to them every man a lamb, according to the house of their fathers, a lamb for an house: And if the household be too little for the lamb, let him and his neighbour next unto his house take it according to the number of the souls; every man according to his eating shall make your count for the lamb. Your lamb shall be without blemish, a male of the first year: ye shall take it out from the sheep, or from the goats: And ye shall keep it up until the fourteenth day of the same month: and the whole assembly of the congregation of Israel shall kill it in the evening. And they shall take of the blood, and strike it on the two side posts and on the upper door post of the houses, wherein they shall eat it. And they shall eat the flesh in that night, roast with fire, and unleavened bread; and with bitter herbs they shall eat it. Eat not of it raw, nor sodden at all with water, but roast with fire; his head with his legs, and with the purtenance thereof. And ye shall let nothing of it remain until the morning; and that which remaineth of it until the morning ye shall burn with fire. And thus shall ye eat it; with your loins girded, your shoes on your feet, and your staff in your hand; and ye shall eat it in haste: it is the LORD'S passover. For I will pass through the land of Egypt this night, and will smite all the firstborn in the land of Egypt, both man and beast; and against all the gods of Egypt I will execute judgment: I am the LORD. And the blood shall be to you for a token upon the houses where ye are: and when I see the blood, I will pass over you, and the plague shall not be upon you to destroy you, when I smite the land of Egypt. And this day shall be unto you for a memorial; and ye shall keep it a feast to the LORD throughout your generations; ye shall keep it a feast by an ordinance for ever. Seven days shall ye eat unleavened bread; even the first day ye shall put away leaven out of your houses: for whosoever eateth leavened bread from the first day until the seventh day, that soul shall be cut off from Israel. And in the first day there shall be an holy convocation, and in the seventh day there shall be an holy convocation to you; no manner of work shall be done in them, save that which every man must eat, that only may be done of you. And ye shall observe the feast of unleavened bread; for in this selfsame day have I brought your armies out of the land of Egypt: therefore shall ye observe this day in your generations by an ordinance for ever. In the first month, on the fourteenth day of the month at even, ye shall eat unleavened bread, until the one and twentieth day of the month at even. Seven days shall there be no leaven found in your houses: for whosoever eateth that which is leavened, even that soul shall be cut off from the congregation of Israel, whether he be a stranger, or born in the land. Ye shall eat nothing leavened; in all your habitations shall ye eat unleavened bread. Then Moses called for all the elders of Israel, and said unto them, Draw out and take you a lamb according to your families, and kill the passover. And ye shall take a bunch of hyssop, and dip it in the blood that is in the bason, and strike the lintel and the two side posts with the blood that is in the bason; and none of you shall go out at the door of his house until the morning. For the LORD will pass through to smite the Egyptians; and when he seeth the blood upon the lintel, and on the two side posts, the LORD will pass over the door, and will not suffer the destroyer to come in unto your houses to smite you. And ye shall observe this thing for an ordinance to thee and to thy sons for ever. And it shall come to pass, when ye be come to the land which the LORD will give you, according as he hath promised, that ye shall keep this service. And it shall come to pass, when your children shall say unto you, What mean ye by this service? That ye shall say, It is the sacrifice of the LORD'S passover, who passed over the houses of the children of Israel in Egypt, when he smote the Egyptians, and delivered our houses. And the people bowed the head and worshipped. And the children of Israel went away, and did as the LORD had commanded Moses and Aaron, so did they. And it came to pass, that at midnight the LORD smote all the firstborn in the land of Egypt, from the firstborn of Pharaoh that sat on his throne unto the firstborn of the captive that was in the dungeon; and all the firstborn of cattle. And Pharaoh rose up in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt; for there was not a house where there was not one dead. And he called for Moses and Aaron by night, and said, Rise up, and get you forth from among my people, both ye and the children of Israel; and go, serve the LORD, as ye have said. Also take your flocks and your herds, as ye have said, and be gone; and bless me also. And the Egyptians were urgent upon the people, that they might send them out of the land in haste; for they said, We be all dead men. And the people took their dough before it was leavened, their kneadingtroughs being bound up in their clothes upon their shoulders. And the children of Israel did according to the word of Moses; and they borrowed of the Egyptians jewels of silver, and jewels of gold, and raiment: And the LORD gave the people favour in the sight of the Egyptians, so that they lent unto them such things as they required. And they spoiled the Egyptians. And the children of Israel journeyed from Rameses to Succoth, about six hundred thousand on foot that were men, beside children. And a mixed multitude went up also with them; and flocks, and herds, even very much cattle. And they baked unleavened cakes of the dough which they brought forth out of Egypt, for it was not leavened; because they were thrust out of Egypt, and could not tarry, neither had they prepared for themselves any victual. Now the sojourning of the children of Israel, who dwelt in Egypt, was four hundred and thirty years. And it came to pass at the end of the four hundred and thirty years, even the selfsame day it came to pass, that all the hosts of the LORD went out from the land of Egypt. It is a night to be much observed unto the LORD for bringing them out from the land of Egypt: this is that night of the LORD to be observed of all the children of Israel in their generations. And the LORD said unto Moses and Aaron, This is the ordinance of the passover: There shall no stranger eat thereof: But every man's servant that is bought for money, when thou hast circumcised him, then shall he eat thereof. A foreigner and an hired servant shall not eat thereof. In one house shall it be eaten; thou shalt not carry forth ought of the flesh abroad out of the house; neither shall ye break a bone thereof. All the congregation of Israel shall keep it. And when a stranger shall sojourn with thee, and will keep the passover to the LORD, let all his males be circumcised, and then let him come near and keep it; and he shall be as one that is born in the land: for no uncircumcised person shall eat thereof. One law shall be to him that is homeborn, and unto the stranger that sojourneth among you. Thus did all the children of Israel; as the LORD commanded Moses and Aaron, so did they. And it came to pass the selfsame day, that the LORD did bring the children of Israel out of the land of Egypt by their armies.

And the LORD spake unto Moses, saying, Sanctify unto me all the firstborn, whatsoever openeth the womb among the children of Israel, both of man and of beast: it is mine. And Moses said unto the people, Remember this day, in which ye came out from Egypt, out of the house of bondage; for by strength of hand the LORD brought you out from this place: there shall no leavened bread be eaten. This day came ye out in the month Abib. And it shall be when the LORD shall bring thee into the land of the Canaanites, and the Hittites, and the Amorites, and the Hivites, and the Jebusites, which he sware unto thy fathers to give thee, a land flowing with milk and honey, that thou shalt keep this service in this month. Seven days thou shalt eat unleavened bread, and in the seventh day shall be a feast to the LORD. Unleavened bread shall be eaten seven days; and there shall no leavened bread be seen with thee, neither shall there be leaven seen with thee in all thy quarters. And thou shalt shew thy son in that day, saying, This is done because of that which the LORD did unto me when I came forth out of Egypt. And it shall be for a sign unto thee upon thine hand, and for a memorial between thine eyes, that the LORD'S law may be in thy mouth: for with a strong hand hath the LORD brought thee out of Egypt. Thou shalt therefore keep this ordinance in his season from year to year. And it shall be when the LORD shall bring thee into the land of the Canaanites, as he sware unto thee and to thy fathers, and shall give it thee, That thou shalt set apart unto the LORD all that openeth the matrix, and every firstling that cometh of a beast which thou hast; the males shall be the LORD'S. And every firstling of an ass thou shalt redeem with a lamb; and if thou wilt not redeem it, then thou shalt break his neck: and all the firstborn of man among thy children shalt thou redeem. And it shall be when thy son asketh thee in time to come, saying, What is this? that thou shalt say unto him, By strength of hand the LORD brought us out from Egypt, from the house of bondage: And it came to pass, when Pharaoh would hardly let us go, that the LORD slew all the firstborn in the land of Egypt, both the firstborn of man, and the firstborn of beast: therefore I sacrifice to the LORD all that openeth the matrix, being males; but all the firstborn of my children I redeem. And it shall be for a token upon thine hand, and for frontlets between thine eyes: for by strength of hand the LORD brought us forth out of Egypt. And it came to pass, when Pharaoh had let the people go, that God led them not through the way of the land of the Philistines, although that was near; for God said, Lest peradventure the people repent when they see war, and they return to Egypt: But God led the people about, through the way of the wilderness of the Red sea: and the children of Israel went up harnessed out of the land of Egypt. And Moses took the bones of Joseph with him: for he had straitly sworn the children of Israel, saying, God will surely visit you; and ye shall carry up my bones away hence with you. And they took their journey from Succoth, and encamped in Etham, in the edge of the wilderness. And the LORD went before them by day in a pillar of a cloud, to lead them the way; and by night in a pillar of fire, to give them light; to go by day and night: He took not away the pillar of the cloud by day, nor the pillar of fire by night, from before the people.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, that they turn and encamp before Pi-hahiroth, between Migdol and the sea, over against Baal-zephon: before it shall ye encamp by the sea. For Pharaoh will say of the children of Israel, They are entangled in the land, the wilderness hath shut them in. And I will harden Pharaoh's heart, that he shall follow after them; and I will be honoured upon Pharaoh, and upon all his host; that the Egyptians may know that I am the LORD. And they did so. And it was told the king of Egypt that the people fled: and the heart of Pharaoh and of his servants was turned against the people, and they said, Why have we done this, that we have let Israel go from serving us? And he made ready his chariot, and took his people with him: And he took six hundred chosen chariots, and all the chariots of Egypt, and captains over every one of them. And the LORD hardened the heart of Pharaoh king of Egypt, and he pursued after the children of Israel: and the children of Israel went out with an high hand. But the Egyptians pursued after them, all the horses and chariots of Pharaoh, and his horsemen, and his army, and overtook them encamping by the sea, beside Pi-hahiroth, before Baal-zephon. And when Pharaoh drew nigh, the children of Israel lifted up their eyes, and, behold, the Egyptians marched after them; and they were sore afraid: and the children of Israel cried out unto the LORD. And they said unto Moses, Because there were no graves in Egypt, hast thou taken us away to die in the wilderness? wherefore hast thou dealt thus with us, to carry us forth out of Egypt? Is not this the word that we did tell thee in Egypt, saying, Let us alone, that we may serve the Egyptians? For it had been better for us to serve the Egyptians, than that we should die in the wilderness. And Moses said unto the people, Fear ye not, stand still, and see the salvation of the LORD, which he will shew to you to day: for the Egyptians whom ye have seen to day, ye shall see them again no more for ever. The LORD shall fight for you, and ye shall hold your peace. And the LORD said unto Moses, Wherefore criest thou unto me? speak unto the children of Israel, that they go forward: But lift thou up thy rod, and stretch out thine hand over the sea, and divide it: and the children of Israel shall go on dry ground through the midst of the sea. And I, behold, I will harden the hearts of the Egyptians, and they shall follow them: and I will get me honour upon Pharaoh, and upon all his host, upon his chariots, and upon his horsemen. And the Egyptians shall know that I am the LORD, when I have gotten me honour upon Pharaoh, upon his chariots, and upon his horsemen. And the angel of God, which went before the camp of Israel, removed and went behind them; and the pillar of the cloud went from before their face, and stood behind them: And it came between the camp of the Egyptians and the camp of Israel; and it was a cloud and darkness to them, but it gave light by night to these: so that the one came not near the other all the night. And Moses stretched out his hand over the sea; and the LORD caused the sea to go back by a strong east wind all that night, and made the sea dry land, and the waters were divided. And the children of Israel went into the midst of the sea upon the dry ground: and the waters were a wall unto them on their right hand, and on their left. And the Egyptians pursued, and went in after them to the midst of the sea, even all Pharaoh's horses, his chariots, and his horsemen. And it came to pass, that in the morning watch the LORD looked unto the host of the Egyptians through the pillar of fire and of the cloud, and troubled the host of the Egyptians, And took off their chariot wheels, that they drave them heavily: so that the Egyptians said, Let us flee from the face of Israel; for the LORD fighteth for them against the Egyptians. And the LORD said unto Moses, Stretch out thine hand over the sea, that the waters may come again upon the Egyptians, upon their chariots, and upon their horsemen. And Moses stretched forth his hand over the sea, and the sea returned to his strength when the morning appeared; and the Egyptians fled against it; and the LORD overthrew the Egyptians in the midst of the sea. And the waters returned, and covered the chariots, and the horsemen, and all the host of Pharaoh that came into the sea after them; there remained not so much as one of them. But the children of Israel walked upon dry land in the midst of the sea; and the waters were a wall unto them on their right hand, and on their left. Thus the LORD saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead upon the sea shore. And Israel saw that great work which the LORD did upon the Egyptians: and the people feared the LORD, and believed the LORD, and his servant Moses.

Then sang Moses and the children of Israel this song unto the LORD, and spake, saying, I will sing unto the LORD, for he hath triumphed gloriously: the horse and his rider hath he thrown into the sea. The LORD is my strength and song, and he is become my salvation: he is my God, and I will prepare him an habitation; my father's God, and I will exalt him. The LORD is a man of war: the LORD is his name. Pharaoh's chariots and his host hath he cast into the sea: his chosen captains also are drowned in the Red sea. The depths have covered them: they sank into the bottom as a stone. Thy right hand, O LORD, is become glorious in power: thy right hand, O LORD, hath dashed in pieces the enemy. And in the greatness of thine excellency thou hast overthrown them that rose up against thee: thou sentest forth thy wrath, which consumed them as stubble. And with the blast of thy nostrils the waters were gathered together, the floods stood upright as an heap, and the depths were congealed in the heart of the sea. The enemy said, I will pursue, I will overtake, I will divide the spoil; my lust shall be satisfied upon them; I will draw my sword, my hand shall destroy them. Thou didst blow with thy wind, the sea covered them: they sank as lead in the mighty waters. Who is like unto thee, O LORD, among the gods? who is like thee, glorious in holiness, fearful in praises, doing wonders? Thou stretchedst out thy right hand, the earth swallowed them. Thou in thy mercy hast led forth the people which thou hast redeemed: thou hast guided them in thy strength unto thy holy habitation. The people shall hear, and be afraid: sorrow shall take hold on the inhabitants of Palestina. Then the dukes of Edom shall be amazed; the mighty men of Moab, trembling shall take hold upon them; all the inhabitants of Canaan shall melt away. Fear and dread shall fall upon them; by the greatness of thine arm they shall be as still as a stone; till thy people pass over, O LORD, till the people pass over, which thou hast purchased. Thou shalt bring them in, and plant them in the mountain of thine inheritance, in the place, O LORD, which thou hast made for thee to dwell in, in the Sanctuary, O Lord, which thy hands have established. The LORD shall reign for ever and ever. For the horse of Pharaoh went in with his chariots and with his horsemen into the sea, and the LORD brought again the waters of the sea upon them; but the children of Israel went on dry land in the midst of the sea. And Miriam the prophetess, the sister of Aaron, took a timbrel in her hand; and all the women went out after her with timbrels and with dances. And Miriam answered them, Sing ye to the LORD, for he hath triumphed gloriously; the horse and his rider hath he thrown into the sea. So Moses brought Israel from the Red sea, and they went out into the wilderness of Shur; and they went three days in the wilderness, and found no water. And when they came to Marah, they could not drink of the waters of Marah, for they were bitter: therefore the name of it was called Marah. And the people murmured against Moses, saying, What shall we drink? And he cried unto the LORD; and the LORD shewed him a tree, which when he had cast into the waters, the waters were made sweet: there he made for them a statute and an ordinance, and there he proved them, And said, If thou wilt diligently hearken to the voice of the LORD thy God, and wilt do that which is right in his sight, and wilt give ear to his commandments, and keep all his statutes, I will put none of these diseases upon thee, which I have brought upon the Egyptians: for I am the LORD that healeth thee. And they came to Elim, where were twelve wells of water, and threescore and ten palm trees: and they encamped there by the waters.

And they took their journey from Elim, and all the congregation of the children of Israel came unto the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departing out of the land of Egypt. And the whole congregation of the children of Israel murmured against Moses and Aaron in the wilderness: And the children of Israel said unto them, Would to God we had died by the hand of the LORD in the land of Egypt, when we sat by the flesh pots, and when we did eat bread to the full; for ye have brought us forth into this wilderness, to kill this whole assembly with hunger. Then said the LORD unto Moses, Behold, I will rain bread from heaven for you; and the people shall go out and gather a certain rate every day, that I may prove them, whether they will walk in my law, or no. And it shall come to pass, that on the sixth day they shall prepare that which they bring in; and it shall be twice as much as they gather daily. And Moses and Aaron said unto all the children of Israel, At even, then ye shall know that the LORD hath brought you out from the land of Egypt: And in the morning, then ye shall see the glory of the LORD; for that he heareth your murmurings against the LORD: and what are we, that ye murmur against us? And Moses said, This shall be, when the LORD shall give you in the evening flesh to eat, and in the morning bread to the full; for that the LORD heareth your murmurings which ye murmur against him: and what are we? your murmurings are not against us, but against the LORD. And Moses spake unto Aaron, Say unto all the congregation of the children of Israel, Come near before the LORD: for he hath heard your murmurings. And it came to pass, as Aaron spake unto the whole congregation of the children of Israel, that they looked toward the wilderness, and, behold, the glory of the LORD appeared in the cloud. And the LORD spake unto Moses, saying, I have heard the murmurings of the children of Israel: speak unto them, saying, At even ye shall eat flesh, and in the morning ye shall be filled with bread; and ye shall know that I am the LORD your God. And it came to pass, that at even the quails came up, and covered the camp: and in the morning the dew lay round about the host. And when the dew that lay was gone up, behold, upon the face of the wilderness there lay a small round thing, as small as the hoar frost on the ground. And when the children of Israel saw it, they said one to another, It is manna: for they wist not what it was. And Moses said unto them, This is the bread which the LORD hath given you to eat. This is the thing which the LORD hath commanded, Gather of it every man according to his eating, an omer for every man, according to the number of your persons; take ye every man for them which are in his tents. And the children of Israel did so, and gathered, some more, some less. And when they did mete it with an omer, he that gathered much had nothing over, and he that gathered little had no lack; they gathered every man according to his eating. And Moses said, Let no man leave of it till the morning. Notwithstanding they hearkened not unto Moses; but some of them left of it until the morning, and it bred worms, and stank: and Moses was wroth with them. And they gathered it every morning, every man according to his eating: and when the sun waxed hot, it melted. And it came to pass, that on the sixth day they gathered twice as much bread, two omers for one man: and all the rulers of the congregation came and told Moses. And he said unto them, This is that which the LORD hath said, To morrow is the rest of the holy sabbath unto the LORD: bake that which ye will bake to day, and seethe that ye will seethe; and that which remaineth over lay up for you to be kept until the morning. And they laid it up till the morning, as Moses bade: and it did not stink, neither was there any worm therein. And Moses said, Eat that to day; for to day is a sabbath unto the LORD: to day ye shall not find it in the field. Six days ye shall gather it; but on the seventh day, which is the sabbath, in it there shall be none. And it came to pass, that there went out some of the people on the seventh day for to gather, and they found none. And the LORD said unto Moses, How long refuse ye to keep my commandments and my laws? See, for that the LORD hath given you the sabbath, therefore he giveth you on the sixth day the bread of two days; abide ye every man in his place, let no man go out of his place on the seventh day. So the people rested on the seventh day. And the house of Israel called the name thereof Manna: and it was like coriander seed, white; and the taste of it was like wafers made with honey. And Moses said, This is the thing which the LORD commandeth, Fill an omer of it to be kept for your generations; that they may see the bread wherewith I have fed you in the wilderness, when I brought you forth from the land of Egypt. And Moses said unto Aaron, Take a pot, and put an omer full of manna therein, and lay it up before the LORD, to be kept for your generations. As the LORD commanded Moses, so Aaron laid it up before the Testimony, to be kept. And the children of Israel did eat manna forty years, until they came to a land inhabited; they did eat manna, until they came unto the borders of the land of Canaan. Now an omer is the tenth part of an ephah.

And all the congregation of the children of Israel journeyed from the wilderness of Sin, after their journeys, according to the commandment of the LORD, and pitched in Rephidim: and there was no water for the people to drink. Wherefore the people did chide with Moses, and said, Give us water that we may drink. And Moses said unto them, Why chide ye with me? wherefore do ye tempt the LORD? And the people thirsted there for water; and the people murmured against Moses, and said, Wherefore is this that thou hast brought us up out of Egypt, to kill us and our children and our cattle with thirst? And Moses cried unto the LORD, saying, What shall I do unto this people? they be almost ready to stone me. And the LORD said unto Moses, Go on before the people, and take with thee of the elders of Israel; and thy rod, wherewith thou smotest the river, take in thine hand, and go. Behold, I will stand before thee there upon the rock in Horeb; and thou shalt smite the rock, and there shall come water out of it, that the people may drink. And Moses did so in the sight of the elders of Israel. And he called the name of the place Massah, and Meribah, because of the chiding of the children of Israel, and because they tempted the LORD, saying, Is the LORD among us, or not? Then came Amalek, and fought with Israel in Rephidim. And Moses said unto Joshua, Choose us out men, and go out, fight with Amalek: to morrow I will stand on the top of the hill with the rod of God in mine hand. So Joshua did as Moses had said to him, and fought with Amalek: and Moses, Aaron, and Hur went up to the top of the hill. And it came to pass, when Moses held up his hand, that Israel prevailed: and when he let down his hand, Amalek prevailed. But Moses' hands were heavy; and they took a stone, and put it under him, and he sat thereon; and Aaron and Hur stayed up his hands, the one on the one side, and the other on the other side; and his hands were steady until the going down of the sun. And Joshua discomfited Amalek and his people with the edge of the sword. And the LORD said unto Moses, Write this for a memorial in a book, and rehearse it in the ears of Joshua: for I will utterly put out the remembrance of Amalek from under heaven. And Moses built an altar, and called the name of it Jehovah-nissi: For he said, Because the LORD hath sworn that the LORD will have war with Amalek from generation to generation.

When Jethro, the priest of Midian, Moses' father in law, heard of all that God had done for Moses, and for Israel his people, and that the LORD had brought Israel out of Egypt; Then Jethro, Moses' father in law, took Zipporah, Moses' wife, after he had sent her back, And her two sons; of which the name of the one was Gershom; for he said, I have been an alien in a strange land: And the name of the other was Eliezer; for the God of my father, said he, was mine help, and delivered me from the sword of Pharaoh: And Jethro, Moses' father in law, came with his sons and his wife unto Moses into the wilderness, where he encamped at the mount of God: And he said unto Moses, I thy father in law Jethro am come unto thee, and thy wife, and her two sons with her. And Moses went out to meet his father in law, and did obeisance, and kissed him; and they asked each other of their welfare; and they came into the tent. And Moses told his father in law all that the LORD had done unto Pharaoh and to the Egyptians for Israel's sake, and all the travail that had come upon them by the way, and how the LORD delivered them. And Jethro rejoiced for all the goodness which the LORD had done to Israel, whom he had delivered out of the hand of the Egyptians. And Jethro said, Blessed be the LORD, who hath delivered you out of the hand of the Egyptians, and out of the hand of Pharaoh, who hath delivered the people from under the hand of the Egyptians. Now I know that the LORD is greater than all gods: for in the thing wherein they dealt proudly he was above them. And Jethro, Moses' father in law, took a burnt offering and sacrifices for God: and Aaron came, and all the elders of Israel, to eat bread with Moses' father in law before God. And it came to pass on the morrow, that Moses sat to judge the people: and the people stood by Moses from the morning unto the evening. And when Moses' father in law saw all that he did to the people, he said, What is this thing that thou doest to the people? why sittest thou thyself alone, and all the people stand by thee from morning unto even? And Moses said unto his father in law, Because the people come unto me to enquire of God: When they have a matter, they come unto me; and I judge between one and another, and I do make them know the statutes of God, and his laws. And Moses' father in law said unto him, The thing that thou doest is not good. Thou wilt surely wear away, both thou, and this people that is with thee: for this thing is too heavy for thee; thou art not able to perform it thyself alone. Hearken now unto my voice, I will give thee counsel, and God shall be with thee: Be thou for the people to God-ward, that thou mayest bring the causes unto God: And thou shalt teach them ordinances and laws, and shalt shew them the way wherein they must walk, and the work that they must do. Moreover thou shalt provide out of all the people able men, such as fear God, men of truth, hating covetousness; and place such over them, to be rulers of thousands, and rulers of hundreds, rulers of fifties, and rulers of tens: And let them judge the people at all seasons: and it shall be, that every great matter they shall bring unto thee, but every small matter they shall judge: so shall it be easier for thyself, and they shall bear the burden with thee. If thou shalt do this thing, and God command thee so, then thou shalt be able to endure, and all this people shall also go to their place in peace. So Moses hearkened to the voice of his father in law, and did all that he had said. And Moses chose able men out of all Israel, and made them heads over the people, rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens. And they judged the people at all seasons: the hard causes they brought unto Moses, but every small matter they judged themselves. And Moses let his father in law depart; and he went his way into his own land.

In the third month, when the children of Israel were gone forth out of the land of Egypt, the same day came they into the wilderness of Sinai. For they were departed from Rephidim, and were come to the desert of Sinai, and had pitched in the wilderness; and there Israel camped before the mount. And Moses went up unto God, and the LORD called unto him out of the mountain, saying, Thus shalt thou say to the house of Jacob, and tell the children of Israel; Ye have seen what I did unto the Egyptians, and how I bare you on eagles' wings, and brought you unto myself. Now therefore, if ye will obey my voice indeed, and keep my covenant, then ye shall be a peculiar treasure unto me above all people: for all the earth is mine: And ye shall be unto me a kingdom of priests, and an holy nation. These are the words which thou shalt speak unto the children of Israel. And Moses came and called for the elders of the people, and laid before their faces all these words which the LORD commanded him. And all the people answered together, and said, All that the LORD hath spoken we will do. And Moses returned the words of the people unto the LORD. And the LORD said unto Moses, Lo, I come unto thee in a thick cloud, that the people may hear when I speak with thee, and believe thee for ever. And Moses told the words of the people unto the LORD. And the LORD said unto Moses, Go unto the people, and sanctify them to day and to morrow, and let them wash their clothes, And be ready against the third day: for the third day the LORD will come down in the sight of all the people upon mount Sinai. And thou shalt set bounds unto the people round about, saying, Take heed to yourselves, that ye go not up into the mount, or touch the border of it: whosoever toucheth the mount shall be surely put to death: There shall not an hand touch it, but he shall surely be stoned, or shot through; whether it be beast or man, it shall not live: when the trumpet soundeth long, they shall come up to the mount. And Moses went down from the mount unto the people, and sanctified the people; and they washed their clothes. And he said unto the people, Be ready against the third day: come not at your wives. And it came to pass on the third day in the morning, that there were thunders and lightnings, and a thick cloud upon the mount, and the voice of the trumpet exceeding loud; so that all the people that was in the camp trembled. And Moses brought forth the people out of the camp to meet with God; and they stood at the nether part of the mount. And mount Sinai was altogether on a smoke, because the LORD descended upon it in fire: and the smoke thereof ascended as the smoke of a furnace, and the whole mount quaked greatly. And when the voice of the trumpet sounded long, and waxed louder and louder, Moses spake, and God answered him by a voice. And the LORD came down upon mount Sinai, on the top of the mount: and the LORD called Moses up to the top of the mount; and Moses went up. And the LORD said unto Moses, Go down, charge the people, lest they break through unto the LORD to gaze, and many of them perish. And let the priests also, which come near to the LORD, sanctify themselves, lest the LORD break forth upon them. And Moses said unto the LORD, The people cannot come up to mount Sinai: for thou chargedst us, saying, Set bounds about the mount, and sanctify it. And the LORD said unto him, Away, get thee down, and thou shalt come up, thou, and Aaron with thee: but let not the priests and the people break through to come up unto the LORD, lest he break forth upon them. So Moses went down unto the people, and spake unto them.

And God spake all these words, saying, I am the LORD thy God, which have brought thee out of the land of Egypt, out of the house of bondage. Thou shalt have no other gods before me. Thou shalt not make unto thee any graven image, or any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the water under the earth: Thou shalt not bow down thyself to them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children unto the third and fourth generation of them that hate me; And shewing mercy unto thousands of them that love me, and keep my commandments. Thou shalt not take the name of the LORD thy God in vain; for the LORD will not hold him guiltless that taketh his name in vain. Remember the sabbath day, to keep it holy. Six days shalt thou labour, and do all thy work: But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy manservant, nor thy maidservant, nor thy cattle, nor thy stranger that is within thy gates: For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the sabbath day, and hallowed it. Honour thy father and thy mother: that thy days may be long upon the land which the LORD thy God giveth thee. Thou shalt not kill. Thou shalt not commit adultery. Thou shalt not steal. Thou shalt not bear false witness against thy neighbour. Thou shalt not covet thy neighbour's house, thou shalt not covet thy neighbour's wife, nor his manservant, nor his maidservant, nor his ox, nor his ass, nor any thing that is thy neighbour's. And all the people saw the thunderings, and the lightnings, and the noise of the trumpet, and the mountain smoking: and when the people saw it, they removed, and stood afar off. And they said unto Moses, Speak thou with us, and we will hear: but let not God speak with us, lest we die. And Moses said unto the people, Fear not: for God is come to prove you, and that his fear may be before your faces, that ye sin not. And the people stood afar off, and Moses drew near unto the thick darkness where God was. And the LORD said unto Moses, Thus thou shalt say unto the children of Israel, Ye have seen that I have talked with you from heaven. Ye shall not make with me gods of silver, neither shall ye make unto you gods of gold. An altar of earth thou shalt make unto me, and shalt sacrifice thereon thy burnt offerings, and thy peace offerings, thy sheep, and thine oxen: in all places where I record my name I will come unto thee, and I will bless thee. And if thou wilt make me an altar of stone, thou shalt not build it of hewn stone: for if thou lift up thy tool upon it, thou hast polluted it. Neither shalt thou go up by steps unto mine altar, that thy nakedness be not discovered thereon.

Now these are the judgments which thou shalt set before them. If thou buy an Hebrew servant, six years he shall serve: and in the seventh he shall go out free for nothing. If he came in by himself, he shall go out by himself: if he were married, then his wife shall go out with him. If his master have given him a wife, and she have born him sons or daughters; the wife and her children shall be her master's, and he shall go out by himself. And if the servant shall plainly say, I love my master, my wife, and my children; I will not go out free: Then his master shall bring him unto the judges; he shall also bring him to the door, or unto the door post; and his master shall bore his ear through with an aul; and he shall serve him for ever. And if a man sell his daughter to be a maidservant, she shall not go out as the menservants do. If she please not her master, who hath betrothed her to himself, then shall he let her be redeemed: to sell her unto a strange nation he shall have no power, seeing he hath dealt deceitfully with her. And if he have betrothed her unto his son, he shall deal with her after the manner of daughters. If he take him another wife; her food, her raiment, and her duty of marriage, shall he not diminish. And if he do not these three unto her, then shall she go out free without money. He that smiteth a man, so that he die, shall be surely put to death. And if a man lie not in wait, but God deliver him into his hand; then I will appoint thee a place whither he shall flee. But if a man come presumptuously upon his neighbour, to slay him with guile; thou shalt take him from mine altar, that he may die. And he that smiteth his father, or his mother, shall be surely put to death. And he that stealeth a man, and selleth him, or if he be found in his hand, he shall surely be put to death. And he that curseth his father, or his mother, shall surely be put to death. And if men strive together, and one smite another with a stone, or with his fist, and he die not, but keepeth his bed: If he rise again, and walk abroad upon his staff, then shall he that smote him be quit: only he shall pay for the loss of his time, and shall cause him to be thoroughly healed. And if a man smite his servant, or his maid, with a rod, and he die under his hand; he shall be surely punished. Notwithstanding, if he continue a day or two, he shall not be punished: for he is his money. If men strive, and hurt a woman with child, so that her fruit depart from her, and yet no mischief follow: he shall be surely punished, according as the woman's husband will lay upon him; and he shall pay as the judges determine. And if any mischief follow, then thou shalt give life for life, Eye for eye, tooth for tooth, hand for hand, foot for foot, Burning for burning, wound for wound, stripe for stripe. And if a man smite the eye of his servant, or the eye of his maid, that it perish; he shall let him go free for his eye's sake. And if he smite out his manservant's tooth, or his maidservant's tooth; he shall let him go free for his tooth's sake. If an ox gore a man or a woman, that they die: then the ox shall be surely stoned, and his flesh shall not be eaten; but the owner of the ox shall be quit. But if the ox were wont to push with his horn in time past, and it hath been testified to his owner, and he hath not kept him in, but that he hath killed a man or a woman; the ox shall be stoned, and his owner also shall be put to death. If there be laid on him a sum of money, then he shall give for the ransom of his life whatsoever is laid upon him. Whether he have gored a son, or have gored a daughter, according to this judgment shall it be done unto him. If the ox shall push a manservant or a maidservant; he shall give unto their master thirty shekels of silver, and the ox shall be stoned. And if a man shall open a pit, or if a man shall dig a pit, and not cover it, and an ox or an ass fall therein; The owner of the pit shall make it good, and give money unto the owner of them; and the dead beast shall be his. And if one man's ox hurt another's, that he die; then they shall sell the live ox, and divide the money of it; and the dead ox also they shall divide. Or if it be known that the ox hath used to push in time past, and his owner hath not kept him in; he shall surely pay ox for ox; and the dead shall be his own.

If a man shall steal an ox, or a sheep, and kill it, or sell it; he shall restore five oxen for an ox, and four sheep for a sheep. If a thief be found breaking up, and be smitten that he die, there shall no blood be shed for him. If the sun be risen upon him, there shall be blood shed for him; for he should make full restitution; if he have nothing, then he shall be sold for his theft. If the theft be certainly found in his hand alive, whether it be ox, or ass, or sheep; he shall restore double. If a man shall cause a field or vineyard to be eaten, and shall put in his beast, and shall feed in another man's field; of the best of his own field, and of the best of his own vineyard, shall he make restitution. If fire break out, and catch in thorns, so that the stacks of corn, or the standing corn, or the field, be consumed therewith; he that kindled the fire shall surely make restitution. If a man shall deliver unto his neighbour money or stuff to keep, and it be stolen out of the man's house; if the thief be found, let him pay double. If the thief be not found, then the master of the house shall be brought unto the judges, to see whether he have put his hand unto his neighbour's goods. For all manner of trespass, whether it be for ox, for ass, for sheep, for raiment, or for any manner of lost thing, which another challengeth to be his, the cause of both parties shall come before the judges; and whom the judges shall condemn, he shall pay double unto his neighbour. If a man deliver unto his neighbour an ass, or an ox, or a sheep, or any beast, to keep; and it die, or be hurt, or driven away, no man seeing it: Then shall an oath of the LORD be between them both, that he hath not put his hand unto his neighbour's goods; and the owner of it shall accept thereof, and he shall not make it good. And if it be stolen from him, he shall make restitution unto the owner thereof. If it be torn in pieces, then let him bring it for witness, and he shall not make good that which was torn. And if a man borrow ought of his neighbour, and it be hurt, or die, the owner thereof being not with it, he shall surely make it good. But if the owner thereof be with it, he shall not make it good: if it be an hired thing, it came for his hire. And if a man entice a maid that is not betrothed, and lie with her, he shall surely endow her to be his wife. If her father utterly refuse to give her unto him, he shall pay money according to the dowry of virgins. Thou shalt not suffer a witch to live. Whosoever lieth with a beast shall surely be put to death. He that sacrificeth unto any god, save unto the LORD only, he shall be utterly destroyed. Thou shalt neither vex a stranger, nor oppress him: for ye were strangers in the land of Egypt. Ye shall not afflict any widow, or fatherless child. If thou afflict them in any wise, and they cry at all unto me, I will surely hear their cry; And my wrath shall wax hot, and I will kill you with the sword; and your wives shall be widows, and your children fatherless. If thou lend money to any of my people that is poor by thee, thou shalt not be to him as an usurer, neither shalt thou lay upon him usury. If thou at all take thy neighbour's raiment to pledge, thou shalt deliver it unto him by that the sun goeth down: For that is his covering only, it is his raiment for his skin: wherein shall he sleep? and it shall come to pass, when he crieth unto me, that I will hear; for I am gracious. Thou shalt not revile the gods, nor curse the ruler of thy people. Thou shalt not delay to offer the first of thy ripe fruits, and of thy liquors: the firstborn of thy sons shalt thou give unto me. Likewise shalt thou do with thine oxen, and with thy sheep: seven days it shall be with his dam; on the eighth day thou shalt give it me. And ye shall be holy men unto me: neither shall ye eat any flesh that is torn of beasts in the field; ye shall cast it to the dogs.

Thou shalt not raise a false report: put not thine hand with the wicked to be an unrighteous witness. Thou shalt not follow a multitude to do evil; neither shalt thou speak in a cause to decline after many to wrest judgment: Neither shalt thou countenance a poor man in his cause. If thou meet thine enemy's ox or his ass going astray, thou shalt surely bring it back to him again. If thou see the ass of him that hateth thee lying under his burden, and wouldest forbear to help him, thou shalt surely help with him. Thou shalt not wrest the judgment of thy poor in his cause. Keep thee far from a false matter; and the innocent and righteous slay thou not: for I will not justify the wicked. And thou shalt take no gift: for the gift blindeth the wise, and perverteth the words of the righteous. Also thou shalt not oppress a stranger: for ye know the heart of a stranger, seeing ye were strangers in the land of Egypt. And six years thou shalt sow thy land, and shalt gather in the fruits thereof: But the seventh year thou shalt let it rest and lie still; that the poor of thy people may eat: and what they leave the beasts of the field shall eat. In like manner thou shalt deal with thy vineyard, and with thy oliveyard. Six days thou shalt do thy work, and on the seventh day thou shalt rest: that thine ox and thine ass may rest, and the son of thy handmaid, and the stranger, may be refreshed. And in all things that I have said unto you be circumspect: and make no mention of the name of other gods, neither let it be heard out of thy mouth. Three times thou shalt keep a feast unto me in the year. Thou shalt keep the feast of unleavened bread: thou shalt eat unleavened bread seven days, as I commanded thee, in the time appointed of the month Abib; for in it thou camest out from Egypt: and none shall appear before me empty: And the feast of harvest, the firstfruits of thy labours, which thou hast sown in the field: and the feast of ingathering, which is in the end of the year, when thou hast gathered in thy labours out of the field. Three times in the year all thy males shall appear before the Lord GOD. Thou shalt not offer the blood of my sacrifice with leavened bread; neither shall the fat of my sacrifice remain until the morning. The first of the firstfruits of thy land thou shalt bring into the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk. Behold, I send an Angel before thee, to keep thee in the way, and to bring thee into the place which I have prepared. Beware of him, and obey his voice, provoke him not; for he will not pardon your transgressions: for my name is in him. But if thou shalt indeed obey his voice, and do all that I speak; then I will be an enemy unto thine enemies, and an adversary unto thine adversaries. For mine Angel shall go before thee, and bring thee in unto the Amorites, and the Hittites, and the Perizzites, and the Canaanites, and the Hivites, and the Jebusites: and I will cut them off. Thou shalt not bow down to their gods, nor serve them, nor do after their works: but thou shalt utterly overthrow them, and quite break down their images. And ye shall serve the LORD your God, and he shall bless thy bread, and thy water; and I will take sickness away from the midst of thee. There shall nothing cast their young, nor be barren, in thy land: the number of thy days I will fulfil. I will send my fear before thee, and will destroy all the people to whom thou shalt come, and I will make all thine enemies turn their backs unto thee. And I will send hornets before thee, which shall drive out the Hivite, the Canaanite, and the Hittite, from before thee. I will not drive them out from before thee in one year; lest the land become desolate, and the beast of the field multiply against thee. By little and little I will drive them out from before thee, until thou be increased, and inherit the land. And I will set thy bounds from the Red sea even unto the sea of the Philistines, and from the desert unto the river: for I will deliver the inhabitants of the land into your hand; and thou shalt drive them out before thee. Thou shalt make no covenant with them, nor with their gods. They shall not dwell in thy land, lest they make thee sin against me: for if thou serve their gods, it will surely be a snare unto thee.

And he said unto Moses, Come up unto the LORD, thou, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel; and worship ye afar off. And Moses alone shall come near the LORD: but they shall not come nigh; neither shall the people go up with him. And Moses came and told the people all the words of the LORD, and all the judgments: and all the people answered with one voice, and said, All the words which the LORD hath said will we do. And Moses wrote all the words of the LORD, and rose up early in the morning, and builded an altar under the hill, and twelve pillars, according to the twelve tribes of Israel. And he sent young men of the children of Israel, which offered burnt offerings, and sacrificed peace offerings of oxen unto the LORD. And Moses took half of the blood, and put it in basons; and half of the blood he sprinkled on the altar. And he took the book of the covenant, and read in the audience of the people: and they said, All that the LORD hath said will we do, and be obedient. And Moses took the blood, and sprinkled it on the people, and said, Behold the blood of the covenant, which the LORD hath made with you concerning all these words. Then went up Moses, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel: And they saw the God of Israel: and there was under his feet as it were a paved work of a sapphire stone, and as it were the body of heaven in his clearness. And upon the nobles of the children of Israel he laid not his hand: also they saw God, and did eat and drink. And the LORD said unto Moses, Come up to me into the mount, and be there: and I will give thee tables of stone, and a law, and commandments which I have written; that thou mayest teach them. And Moses rose up, and his minister Joshua: and Moses went up into the mount of God. And he said unto the elders, Tarry ye here for us, until we come again unto you: and, behold, Aaron and Hur are with you: if any man have any matters to do, let him come unto them. And Moses went up into the mount, and a cloud covered the mount. And the glory of the LORD abode upon mount Sinai, and the cloud covered it six days: and the seventh day he called unto Moses out of the midst of the cloud. And the sight of the glory of the LORD was like devouring fire on the top of the mount in the eyes of the children of Israel. And Moses went into the midst of the cloud, and gat him up into the mount: and Moses was in the mount forty days and forty nights.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, that they bring me an offering: of every man that giveth it willingly with his heart ye shall take my offering. And this is the offering which ye shall take of them; gold, and silver, and brass, And blue, and purple, and scarlet, and fine linen, and goats hair, And rams' skins dyed red, and badgers' skins, and shittim wood, Oil for the light, spices for anointing oil, and for sweet incense, Onyx stones, and stones to be set in the ephod, and in the breastplate. And let them make me a sanctuary; that I may dwell among them. According to all that I shew thee, after the pattern of the tabernacle, and the pattern of all the instruments thereof, even so shall ye make it. And they shall make an ark of shittim wood: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof, and a cubit and a half the height thereof. And thou shalt overlay it with pure gold, within and without shalt thou overlay it, and shalt make upon it a crown of gold round about. And thou shalt cast four rings of gold for it, and put them in the four corners thereof; and two rings shall be in the one side of it, and two rings in the other side of it. And thou shalt make staves of shittim wood, and overlay them with gold. And thou shalt put the staves into the rings by the sides of the ark, that the ark may be borne with them. The staves shall be in the rings of the ark: they shall not be taken from it. And thou shalt put into the ark the testimony which I shall give thee. And thou shalt make a mercy seat of pure gold: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof. And thou shalt make two cherubims of gold, of beaten work shalt thou make them, in the two ends of the mercy seat. And make one cherub on the one end, and the other cherub on the other end: even of the mercy seat shall ye make the cherubims on the two ends thereof. And the cherubim shall stretch forth their wings on high, covering the mercy seat with their wings, and their faces shall look one to another; toward the mercy seat shall the faces of the cherubims be. And thou shalt put the mercy seat above upon the ark; and in the ark thou shalt put the testimony that I shall give thee. And there I will meet with thee, and I will commune with thee from above the mercy seat, from between the two cherubims which are upon the ark of the testimony, of all things which I will give thee in commandment unto the children of Israel. Thou shalt also make a table of shittim wood: two cubits shall be the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof. And thou shalt overlay it with pure gold, and make thereto a crown of gold round about. And thou shalt make unto it a border of an hand breadth round about, and thou shalt make a golden crown to the border thereof round about. And thou shalt make for it four rings of gold, and put the rings in the four corners that are on the four feet thereof. Over against the border shall the rings be for places of the staves to bear the table. And thou shalt make the staves of shittim wood, and overlay them with gold, that the table may be borne with them. And thou shalt make the dishes thereof, and spoons thereof, and covers thereof, and bowls thereof, to cover withal: of pure gold shalt thou make them. And thou shalt set upon the table shewbread before me alway. And thou shalt make a candlestick of pure gold: of beaten work shall the candlestick be made: his shaft, and his branches, his bowls, his knops, and his flowers, shall be of the same. And six branches shall come out of the sides of it; three branches of the candlestick out of the one side, and three branches of the candlestick out of the other side: Three bowls made like unto almonds, with a knop and a flower in one branch; and three bowls made like almonds in the other branch, with a knop and a flower: so in the six branches that come out of the candlestick. And in the candlestick shall be four bowls made like unto almonds, with their knops and their flowers. And there shall be a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches that proceed out of the candlestick. Their knops and their branches shall be of the same: all it shall be one beaten work of pure gold. And thou shalt make the seven lamps thereof: and they shall light the lamps thereof, that they may give light over against it. And the tongs thereof, and the snuffdishes thereof, shall be of pure gold. Of a talent of pure gold shall he make it, with all these vessels. And look that thou make them after their pattern, which was shewed thee in the mount.

Moreover thou shalt make the tabernacle with ten curtains of fine twined linen, and blue, and purple, and scarlet: with cherubims of cunning work shalt thou make them. The length of one curtain shall be eight and twenty cubits, and the breadth of one curtain four cubits: and every one of the curtains shall have one measure. The five curtains shall be coupled together one to another; and other five curtains shall be coupled one to another. And thou shalt make loops of blue upon the edge of the one curtain from the selvedge in the coupling; and likewise shalt thou make in the uttermost edge of another curtain, in the coupling of the second. Fifty loops shalt thou make in the one curtain, and fifty loops shalt thou make in the edge of the curtain that is in the coupling of the second; that the loops may take hold one of another. And thou shalt make fifty taches of gold, and couple the curtains together with the taches: and it shall be one tabernacle. And thou shalt make curtains of goats' hair to be a covering upon the tabernacle: eleven curtains shalt thou make. The length of one curtain shall be thirty cubits, and the breadth of one curtain four cubits: and the eleven curtains shall be all of one measure. And thou shalt couple five curtains by themselves, and six curtains by themselves, and shalt double the sixth curtain in the forefront of the tabernacle. And thou shalt make fifty loops on the edge of the one curtain that is outmost in the coupling, and fifty loops in the edge of the curtain which coupleth the second. And thou shalt make fifty taches of brass, and put the taches into the loops, and couple the tent together, that it may be one. And the remnant that remaineth of the curtains of the tent, the half curtain that remaineth, shall hang over the backside of the tabernacle. And a cubit on the one side, and a cubit on the other side of that which remaineth in the length of the curtains of the tent, it shall hang over the sides of the tabernacle on this side and on that side, to cover it. And thou shalt make a covering for the tent of rams' skins dyed red, and a covering above of badgers skins. And thou shalt make boards for the tabernacle of shittim wood standing up. Ten cubits shall be the length of a board, and a cubit and a half shall be the breadth of one board. Two tenons shall there be in one board, set in order one against another: thus shalt thou make for all the boards of the tabernacle. And thou shalt make the boards for the tabernacle, twenty boards on the south side southward. And thou shalt make forty sockets of silver under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons. And for the second side of the tabernacle on the north side there shall be twenty boards: And their forty sockets of silver; two sockets under one board, and two sockets under another board. And for the sides of the tabernacle westward thou shalt make six boards. And two boards shalt thou make for the corners of the tabernacle in the two sides. And they shall be coupled together beneath, and they shall be coupled together above the head of it unto one ring: thus shall it be for them both; they shall be for the two corners. And they shall be eight boards, and their sockets of silver, sixteen sockets; two sockets under one board, and two sockets under another board. And thou shalt make bars of shittim wood; five for the boards of the one side of the tabernacle, And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the side of the tabernacle, for the two sides westward. And the middle bar in the midst of the boards shall reach from end to end. And thou shalt overlay the boards with gold, and make their rings of gold for places for the bars: and thou shalt overlay the bars with gold. And thou shalt rear up the tabernacle according to the fashion thereof which was shewed thee in the mount. And thou shalt make a vail of blue, and purple, and scarlet, and fine twined linen of cunning work: with cherubims shall it be made: And thou shalt hang it upon four pillars of shittim wood overlaid with gold: their hooks shall be of gold, upon the four sockets of silver. And thou shalt hang up the vail under the taches, that thou mayest bring in thither within the vail the ark of the testimony: and the vail shall divide unto you between the holy place and the most holy. And thou shalt put the mercy seat upon the ark of the testimony in the most holy place. And thou shalt set the table without the vail, and the candlestick over against the table on the side of the tabernacle toward the south: and thou shalt put the table on the north side. And thou shalt make an hanging for the door of the tent, of blue, and purple, and scarlet, and fine twined linen, wrought with needlework. And thou shalt make for the hanging five pillars of shittim wood, and overlay them with gold, and their hooks shall be of gold: and thou shalt cast five sockets of brass for them.

And thou shalt make an altar of shittim wood, five cubits long, and five cubits broad; the altar shall be foursquare: and the height thereof shall be three cubits. And thou shalt make the horns of it upon the four corners thereof: his horns shall be of the same: and thou shalt overlay it with brass. And thou shalt make his pans to receive his ashes, and his shovels, and his basons, and his fleshhooks, and his firepans: all the vessels thereof thou shalt make of brass. And thou shalt make for it a grate of network of brass; and upon the net shalt thou make four brasen rings in the four corners thereof. And thou shalt put it under the compass of the altar beneath, that the net may be even to the midst of the altar. And thou shalt make staves for the altar, staves of shittim wood, and overlay them with brass. And the staves shall be put into the rings, and the staves shall be upon the two sides of the altar, to bear it. Hollow with boards shalt thou make it: as it was shewed thee in the mount, so shall they make it. And thou shalt make the court of the tabernacle: for the south side southward there shall be hangings for the court of fine twined linen of an hundred cubits long for one side: And the twenty pillars thereof and their twenty sockets shall be of brass; the hooks of the pillars and their fillets shall be of silver. And likewise for the north side in length there shall be hangings of an hundred cubits long, and his twenty pillars and their twenty sockets of brass; the hooks of the pillars and their fillets of silver. And for the breadth of the court on the west side shall be hangings of fifty cubits: their pillars ten, and their sockets ten. And the breadth of the court on the east side eastward shall be fifty cubits. The hangings of one side of the gate shall be fifteen cubits: their pillars three, and their sockets three. And on the other side shall be hangings fifteen cubits: their pillars three, and their sockets three. And for the gate of the court shall be an hanging of twenty cubits, of blue, and purple, and scarlet, and fine twined linen, wrought with needlework: and their pillars shall be four, and their sockets four. All the pillars round about the court shall be filleted with silver; their hooks shall be of silver, and their sockets of brass. The length of the court shall be an hundred cubits, and the breadth fifty every where, and the height five cubits of fine twined linen, and their sockets of brass. All the vessels of the tabernacle in all the service thereof, and all the pins thereof, and all the pins of the court, shall be of brass. And thou shalt command the children of Israel, that they bring thee pure oil olive beaten for the light, to cause the lamp to burn always. In the tabernacle of the congregation without the vail, which is before the testimony, Aaron and his sons shall order it from evening to morning before the LORD: it shall be a statute for ever unto their generations on the behalf of the children of Israel.

And take thou unto thee Aaron thy brother, and his sons with him, from among the children of Israel, that he may minister unto me in the priest's office, even Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron's sons. And thou shalt make holy garments for Aaron thy brother for glory and for beauty. And thou shalt speak unto all that are wise hearted, whom I have filled with the spirit of wisdom, that they may make Aaron's garments to consecrate him, that he may minister unto me in the priest's office. And these are the garments which they shall make; a breastplate, and an ephod, and a robe, and a broidered coat, a mitre, and a girdle: and they shall make holy garments for Aaron thy brother, and his sons, that he may minister unto me in the priest's office. And they shall take gold, and blue, and purple, and scarlet, and fine linen. And they shall make the ephod of gold, of blue, and of purple, of scarlet, and fine twined linen, with cunning work. It shall have the two shoulderpieces thereof joined at the two edges thereof; and so it shall be joined together. And the curious girdle of the ephod, which is upon it, shall be of the same, according to the work thereof; even of gold, of blue, and purple, and scarlet, and fine twined linen. And thou shalt take two onyx stones, and grave on them the names of the children of Israel: Six of their names on one stone, and the other six names of the rest on the other stone, according to their birth. With the work of an engraver in stone, like the engravings of a signet, shalt thou engrave the two stones with the names of the children of Israel: thou shalt make them to be set in ouches of gold. And thou shalt put the two stones upon the shoulders of the ephod for stones of memorial unto the children of Israel: and Aaron shall bear their names before the LORD upon his two shoulders for a memorial. And thou shalt make ouches of gold; And two chains of pure gold at the ends; of wreathen work shalt thou make them, and fasten the wreathen chains to the ouches. And thou shalt make the breastplate of judgment with cunning work; after the work of the ephod thou shalt make it; of gold, of blue, and of purple, and of scarlet, and of fine twined linen, shalt thou make it. Foursquare it shall be being doubled; a span shall be the length thereof, and a span shall be the breadth thereof. And thou shalt set in it settings of stones, even four rows of stones: the first row shall be a sardius, a topaz, and a carbuncle: this shall be the first row. And the second row shall be an emerald, a sapphire, and a diamond. And the third row a ligure, an agate, and an amethyst. And the fourth row a beryl, and an onyx, and a jasper: they shall be set in gold in their inclosings. And the stones shall be with the names of the children of Israel, twelve, according to their names, like the engravings of a signet; every one with his name shall they be according to the twelve tribes. And thou shalt make upon the breastplate chains at the ends of wreathen work of pure gold. And thou shalt make upon the breastplate two rings of gold, and shalt put the two rings on the two ends of the breastplate. And thou shalt put the two wreathen chains of gold in the two rings which are on the ends of the breastplate. And the other two ends of the two wreathen chains thou shalt fasten in the two ouches, and put them on the shoulderpieces of the ephod before it. And thou shalt make two rings of gold, and thou shalt put them upon the two ends of the breastplate in the border thereof, which is in the side of the ephod inward. And two other rings of gold thou shalt make, and shalt put them on the two sides of the ephod underneath, toward the forepart thereof, over against the other coupling thereof, above the curious girdle of the ephod. And they shall bind the breastplate by the rings thereof unto the rings of the ephod with a lace of blue, that it may be above the curious girdle of the ephod, and that the breastplate be not loosed from the ephod. And Aaron shall bear the names of the children of Israel in the breastplate of judgment upon his heart, when he goeth in unto the holy place, for a memorial before the LORD continually. And thou shalt put in the breastplate of judgment the Urim and the Thummim; and they shall be upon Aaron's heart, when he goeth in before the LORD: and Aaron shall bear the judgment of the children of Israel upon his heart before the LORD continually. And thou shalt make the robe of the ephod all of blue. And there shall be an hole in the top of it, in the midst thereof: it shall have a binding of woven work round about the hole of it, as it were the hole of an habergeon, that it be not rent. And beneath upon the hem of it thou shalt make pomegranates of blue, and of purple, and of scarlet, round about the hem thereof; and bells of gold between them round about: A golden bell and a pomegranate, a golden bell and a pomegranate, upon the hem of the robe round about. And it shall be upon Aaron to minister: and his sound shall be heard when he goeth in unto the holy place before the LORD, and when he cometh out, that he die not. And thou shalt make a plate of pure gold, and grave upon it, like the engravings of a signet, HOLINESS TO THE LORD. And thou shalt put it on a blue lace, that it may be upon the mitre; upon the forefront of the mitre it shall be. And it shall be upon Aaron's forehead, that Aaron may bear the iniquity of the holy things, which the children of Israel shall hallow in all their holy gifts; and it shall be always upon his forehead, that they may be accepted before the LORD. And thou shalt embroider the coat of fine linen, and thou shalt make the mitre of fine linen, and thou shalt make the girdle of needlework. And for Aaron's sons thou shalt make coats, and thou shalt make for them girdles, and bonnets shalt thou make for them, for glory and for beauty. And thou shalt put them upon Aaron thy brother, and his sons with him; and shalt anoint them, and consecrate them, and sanctify them, that they may minister unto me in the priest's office. And thou shalt make them linen breeches to cover their nakedness; from the loins even unto the thighs they shall reach: And they shall be upon Aaron, and upon his sons, when they come in unto the tabernacle of the congregation, or when they come near unto the altar to minister in the holy place; that they bear not iniquity, and die: it shall be a statute for ever unto him and his seed after him.

And this is the thing that thou shalt do unto them to hallow them, to minister unto me in the priest's office: Take one young bullock, and two rams without blemish, And unleavened bread, and cakes unleavened tempered with oil, and wafers unleavened anointed with oil: of wheaten flour shalt thou make them. And thou shalt put them into one basket, and bring them in the basket, with the bullock and the two rams. And Aaron and his sons thou shalt bring unto the door of the tabernacle of the congregation, and shalt wash them with water. And thou shalt take the garments, and put upon Aaron the coat, and the robe of the ephod, and the ephod, and the breastplate, and gird him with the curious girdle of the ephod: And thou shalt put the mitre upon his head, and put the holy crown upon the mitre. Then shalt thou take the anointing oil, and pour it upon his head, and anoint him. And thou shalt bring his sons, and put coats upon them. And thou shalt gird them with girdles, Aaron and his sons, and put the bonnets on them: and the priest's office shall be theirs for a perpetual statute: and thou shalt consecrate Aaron and his sons. And thou shalt cause a bullock to be brought before the tabernacle of the congregation: and Aaron and his sons shall put their hands upon the head of the bullock. And thou shalt kill the bullock before the LORD, by the door of the tabernacle of the congregation. And thou shalt take of the blood of the bullock, and put it upon the horns of the altar with thy finger, and pour all the blood beside the bottom of the altar. And thou shalt take all the fat that covereth the inwards, and the caul that is above the liver, and the two kidneys, and the fat that is upon them, and burn them upon the altar. But the flesh of the bullock, and his skin, and his dung, shalt thou burn with fire without the camp: it is a sin offering. Thou shalt also take one ram; and Aaron and his sons shall put their hands upon the head of the ram. And thou shalt slay the ram, and thou shalt take his blood, and sprinkle it round about upon the altar. And thou shalt cut the ram in pieces, and wash the inwards of him, and his legs, and put them unto his pieces, and unto his head. And thou shalt burn the whole ram upon the altar: it is a burnt offering unto the LORD: it is a sweet savour, an offering made by fire unto the LORD. And thou shalt take the other ram; and Aaron and his sons shall put their hands upon the head of the ram. Then shalt thou kill the ram, and take of his blood, and put it upon the tip of the right ear of Aaron, and upon the tip of the right ear of his sons, and upon the thumb of their right hand, and upon the great toe of their right foot, and sprinkle the blood upon the altar round about. And thou shalt take of the blood that is upon the altar, and of the anointing oil, and sprinkle it upon Aaron, and upon his garments, and upon his sons, and upon the garments of his sons with him: and he shall be hallowed, and his garments, and his sons, and his sons' garments with him. Also thou shalt take of the ram the fat and the rump, and the fat that covereth the inwards, and the caul above the liver, and the two kidneys, and the fat that is upon them, and the right shoulder; for it is a ram of consecration: And one loaf of bread, and one cake of oiled bread, and one wafer out of the basket of the unleavened bread that is before the LORD: And thou shalt put all in the hands of Aaron, and in the hands of his sons; and shalt wave them for a wave offering before the LORD. And thou shalt receive them of their hands, and burn them upon the altar for a burnt offering, for a sweet savour before the LORD: it is an offering made by fire unto the LORD. And thou shalt take the breast of the ram of Aaron's consecration, and wave it for a wave offering before the LORD: and it shall be thy part. And thou shalt sanctify the breast of the wave offering, and the shoulder of the heave offering, which is waved, and which is heaved up, of the ram of the consecration, even of that which is for Aaron, and of that which is for his sons: And it shall be Aaron's and his sons' by a statute for ever from the children of Israel: for it is an heave offering: and it shall be an heave offering from the children of Israel of the sacrifice of their peace offerings, even their heave offering unto the LORD. And the holy garments of Aaron shall be his sons' after him, to be anointed therein, and to be consecrated in them. And that son that is priest in his stead shall put them on seven days, when he cometh into the tabernacle of the congregation to minister in the holy place. And thou shalt take the ram of the consecration, and seethe his flesh in the holy place. And Aaron and his sons shall eat the flesh of the ram, and the bread that is in the basket, by the door of the tabernacle of the congregation. And they shall eat those things wherewith the atonement was made, to consecrate and to sanctify them: but a stranger shall not eat thereof, because they are holy. And if ought of the flesh of the consecrations, or of the bread, remain unto the morning, then thou shalt burn the remainder with fire: it shall not be eaten, because it is holy. And thus shalt thou do unto Aaron, and to his sons, according to all things which I have commanded thee: seven days shalt thou consecrate them. And thou shalt offer every day a bullock for a sin offering for atonement: and thou shalt cleanse the altar, when thou hast made an atonement for it, and thou shalt anoint it, to sanctify it. Seven days thou shalt make an atonement for the altar, and sanctify it; and it shall be an altar most holy: whatsoever toucheth the altar shall be holy. Now this is that which thou shalt offer upon the altar; two lambs of the first year day by day continually. The one lamb thou shalt offer in the morning; and the other lamb thou shalt offer at even: And with the one lamb a tenth deal of flour mingled with the fourth part of an hin of beaten oil; and the fourth part of an hin of wine for a drink offering. And the other lamb thou shalt offer at even, and shalt do thereto according to the meat offering of the morning, and according to the drink offering thereof, for a sweet savour, an offering made by fire unto the LORD. This shall be a continual burnt offering throughout your generations at the door of the tabernacle of the congregation before the LORD: where I will meet you, to speak there unto thee. And there I will meet with the children of Israel, and the tabernacle shall be sanctified by my glory. And I will sanctify the tabernacle of the congregation, and the altar: I will sanctify also both Aaron and his sons, to minister to me in the priest's office. And I will dwell among the children of Israel, and will be their God. And they shall know that I am the LORD their God, that brought them forth out of the land of Egypt, that I may dwell among them: I am the LORD their God.

And thou shalt make an altar to burn incense upon: of shittim wood shalt thou make it. A cubit shall be the length thereof, and a cubit the breadth thereof; foursquare shall it be: and two cubits shall be the height thereof: the horns thereof shall be of the same. And thou shalt overlay it with pure gold, the top thereof, and the sides thereof round about, and the horns thereof; and thou shalt make unto it a crown of gold round about. And two golden rings shalt thou make to it under the crown of it, by the two corners thereof, upon the two sides of it shalt thou make it; and they shall be for places for the staves to bear it withal. And thou shalt make the staves of shittim wood, and overlay them with gold. And thou shalt put it before the vail that is by the ark of the testimony, before the mercy seat that is over the testimony, where I will meet with thee. And Aaron shall burn thereon sweet incense every morning: when he dresseth the lamps, he shall burn incense upon it. And when Aaron lighteth the lamps at even, he shall burn incense upon it, a perpetual incense before the LORD throughout your generations. Ye shall offer no strange incense thereon, nor burnt sacrifice, nor meat offering; neither shall ye pour drink offering thereon. And Aaron shall make an atonement upon the horns of it once in a year with the blood of the sin offering of atonements: once in the year shall he make atonement upon it throughout your generations: it is most holy unto the LORD. And the LORD spake unto Moses, saying, When thou takest the sum of the children of Israel after their number, then shall they give every man a ransom for his soul unto the LORD, when thou numberest them; that there be no plague among them, when thou numberest them. This they shall give, every one that passeth among them that are numbered, half a shekel after the shekel of the sanctuary: a shekel is twenty gerahs: an half shekel shall be the offering of the LORD. Every one that passeth among them that are numbered, from twenty years old and above, shall give an offering unto the LORD. The rich shall not give more, and the poor shall not give less than half a shekel, when they give an offering unto the LORD, to make an atonement for your souls. And thou shalt take the atonement money of the children of Israel, and shalt appoint it for the service of the tabernacle of the congregation; that it may be a memorial unto the children of Israel before the LORD, to make an atonement for your souls. And the LORD spake unto Moses, saying, Thou shalt also make a laver of brass, and his foot also of brass, to wash withal: and thou shalt put it between the tabernacle of the congregation and the altar, and thou shalt put water therein. For Aaron and his sons shall wash their hands and their feet thereat: When they go into the tabernacle of the congregation, they shall wash with water, that they die not; or when they come near to the altar to minister, to burn offering made by fire unto the LORD: So they shall wash their hands and their feet, that they die not: and it shall be a statute for ever to them, even to him and to his seed throughout their generations. Moreover the LORD spake unto Moses, saying, Take thou also unto thee principal spices, of pure myrrh five hundred shekels, and of sweet cinnamon half so much, even two hundred and fifty shekels, and of sweet calamus two hundred and fifty shekels, And of cassia five hundred shekels, after the shekel of the sanctuary, and of oil olive an hin: And thou shalt make it an oil of holy ointment, an ointment compound after the art of the apothecary: it shall be an holy anointing oil. And thou shalt anoint the tabernacle of the congregation therewith, and the ark of the testimony, And the table and all his vessels, and the candlestick and his vessels, and the altar of incense, And the altar of burnt offering with all his vessels, and the laver and his foot. And thou shalt sanctify them, that they may be most holy: whatsoever toucheth them shall be holy. And thou shalt anoint Aaron and his sons, and consecrate them, that they may minister unto me in the priest's office. And thou shalt speak unto the children of Israel, saying, This shall be an holy anointing oil unto me throughout your generations. Upon man's flesh shall it not be poured, neither shall ye make any other like it, after the composition of it: it is holy, and it shall be holy unto you. Whosoever compoundeth any like it, or whosoever putteth any of it upon a stranger, shall even be cut off from his people. And the LORD said unto Moses, Take unto thee sweet spices, stacte, and onycha, and galbanum; these sweet spices with pure frankincense: of each shall there be a like weight: And thou shalt make it a perfume, a confection after the art of the apothecary, tempered together, pure and holy: And thou shalt beat some of it very small, and put of it before the testimony in the tabernacle of the congregation, where I will meet with thee: it shall be unto you most holy. And as for the perfume which thou shalt make, ye shall not make to yourselves according to the composition thereof: it shall be unto thee holy for the LORD. Whosoever shall make like unto that, to smell thereto, shall even be cut off from his people.

And the LORD spake unto Moses, saying, See, I have called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah: And I have filled him with the spirit of God, in wisdom, and in understanding, and in knowledge, and in all manner of workmanship, To devise cunning works, to work in gold, and in silver, and in brass, And in cutting of stones, to set them, and in carving of timber, to work in all manner of workmanship. And I, behold, I have given with him Aholiab, the son of Ahisamach, of the tribe of Dan: and in the hearts of all that are wise hearted I have put wisdom, that they may make all that I have commanded thee; The tabernacle of the congregation, and the ark of the testimony, and the mercy seat that is thereupon, and all the furniture of the tabernacle, And the table and his furniture, and the pure candlestick with all his furniture, and the altar of incense, And the altar of burnt offering with all his furniture, and the laver and his foot, And the cloths of service, and the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office, And the anointing oil, and sweet incense for the holy place: according to all that I have commanded thee shall they do. And the LORD spake unto Moses, saying, Speak thou also unto the children of Israel, saying, Verily my sabbaths ye shall keep: for it is a sign between me and you throughout your generations; that ye may know that I am the LORD that doth sanctify you. Ye shall keep the sabbath therefore; for it is holy unto you: every one that defileth it shall surely be put to death: for whosoever doeth any work therein, that soul shall be cut off from among his people. Six days may work be done; but in the seventh is the sabbath of rest, holy to the LORD: whosoever doeth any work in the sabbath day, he shall surely be put to death. Wherefore the children of Israel shall keep the sabbath, to observe the sabbath throughout their generations, for a perpetual covenant. It is a sign between me and the children of Israel for ever: for in six days the LORD made heaven and earth, and on the seventh day he rested, and was refreshed. And he gave unto Moses, when he had made an end of communing with him upon mount Sinai, two tables of testimony, tables of stone, written with the finger of God.

And when the people saw that Moses delayed to come down out of the mount, the people gathered themselves together unto Aaron, and said unto him, Up, make us gods, which shall go before us; for as for this Moses, the man that brought us up out of the land of Egypt, we wot not what is become of him. And Aaron said unto them, Break off the golden earrings, which are in the ears of your wives, of your sons, and of your daughters, and bring them unto me. And all the people brake off the golden earrings which were in their ears, and brought them unto Aaron. And he received them at their hand, and fashioned it with a graving tool, after he had made it a molten calf: and they said, These be thy gods, O Israel, which brought thee up out of the land of Egypt. And when Aaron saw it, he built an altar before it; and Aaron made proclamation, and said, To morrow is a feast to the LORD. And they rose up early on the morrow, and offered burnt offerings, and brought peace offerings; and the people sat down to eat and to drink, and rose up to play. And the LORD said unto Moses, Go, get thee down; for thy people, which thou broughtest out of the land of Egypt, have corrupted themselves: They have turned aside quickly out of the way which I commanded them: they have made them a molten calf, and have worshipped it, and have sacrificed thereunto, and said, These be thy gods, O Israel, which have brought thee up out of the land of Egypt. And the LORD said unto Moses, I have seen this people, and, behold, it is a stiffnecked people: Now therefore let me alone, that my wrath may wax hot against them, and that I may consume them: and I will make of thee a great nation. And Moses besought the LORD his God, and said, LORD, why doth thy wrath wax hot against thy people, which thou hast brought forth out of the land of Egypt with great power, and with a mighty hand? Wherefore should the Egyptians speak, and say, For mischief did he bring them out, to slay them in the mountains, and to consume them from the face of the earth? Turn from thy fierce wrath, and repent of this evil against thy people. Remember Abraham, Isaac, and Israel, thy servants, to whom thou swarest by thine own self, and saidst unto them, I will multiply your seed as the stars of heaven, and all this land that I have spoken of will I give unto your seed, and they shall inherit it for ever. And the LORD repented of the evil which he thought to do unto his people. And Moses turned, and went down from the mount, and the two tables of the testimony were in his hand: the tables were written on both their sides; on the one side and on the other were they written. And the tables were the work of God, and the writing was the writing of God, graven upon the tables. And when Joshua heard the noise of the people as they shouted, he said unto Moses, There is a noise of war in the camp. And he said, It is not the voice of them that shout for mastery, neither is it the voice of them that cry for being overcome: but the noise of them that sing do I hear. And it came to pass, as soon as he came nigh unto the camp, that he saw the calf, and the dancing: and Moses' anger waxed hot, and he cast the tables out of his hands, and brake them beneath the mount. And he took the calf which they had made, and burnt it in the fire, and ground it to powder, and strawed it upon the water, and made the children of Israel drink of it. And Moses said unto Aaron, What did this people unto thee, that thou hast brought so great a sin upon them? And Aaron said, Let not the anger of my lord wax hot: thou knowest the people, that they are set on mischief. For they said unto me, Make us gods, which shall go before us: for as for this Moses, the man that brought us up out of the land of Egypt, we wot not what is become of him. And I said unto them, Whosoever hath any gold, let them break it off. So they gave it me: then I cast it into the fire, and there came out this calf. And when Moses saw that the people were naked; for Aaron had made them naked unto their shame among their enemies: Then Moses stood in the gate of the camp, and said, Who is on the LORD'S side? let him come unto me. And all the sons of Levi gathered themselves together unto him. And he said unto them, Thus saith the LORD God of Israel, Put every man his sword by his side, and go in and out from gate to gate throughout the camp, and slay every man his brother, and every man his companion, and every man his neighbour. And the children of Levi did according to the word of Moses: and there fell of the people that day about three thousand men. For Moses had said, Consecrate yourselves to day to the LORD, even every man upon his son, and upon his brother; that he may bestow upon you a blessing this day. And it came to pass on the morrow, that Moses said unto the people, Ye have sinned a great sin: and now I will go up unto the LORD; peradventure I shall make an atonement for your sin. And Moses returned unto the LORD, and said, Oh, this people have sinned a great sin, and have made them gods of gold. Yet now, if thou wilt forgive their sin; and if not, blot me, I pray thee, out of thy book which thou hast written. And the LORD said unto Moses, Whosoever hath sinned against me, him will I blot out of my book. Therefore now go, lead the people unto the place of which I have spoken unto thee: behold, mine Angel shall go before thee: nevertheless in the day when I visit I will visit their sin upon them. And the LORD plagued the people, because they made the calf, which Aaron made.

And the LORD said unto Moses, Depart, and go up hence, thou and the people which thou hast brought up out of the land of Egypt, unto the land which I sware unto Abraham, to Isaac, and to Jacob, saying, Unto thy seed will I give it: And I will send an angel before thee; and I will drive out the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite: Unto a land flowing with milk and honey: for I will not go up in the midst of thee; for thou art a stiffnecked people: lest I consume thee in the way. And when the people heard these evil tidings, they mourned: and no man did put on him his ornaments. For the LORD had said unto Moses, Say unto the children of Israel, Ye are a stiffnecked people: I will come up into the midst of thee in a moment, and consume thee: therefore now put off thy ornaments from thee, that I may know what to do unto thee. And the children of Israel stripped themselves of their ornaments by the mount Horeb. And Moses took the tabernacle, and pitched it without the camp, afar off from the camp, and called it the Tabernacle of the congregation. And it came to pass, that every one which sought the LORD went out unto the tabernacle of the congregation, which was without the camp. And it came to pass, when Moses went out unto the tabernacle, that all the people rose up, and stood every man at his tent door, and looked after Moses, until he was gone into the tabernacle. And it came to pass, as Moses entered into the tabernacle, the cloudy pillar descended, and stood at the door of the tabernacle, and the LORD talked with Moses. And all the people saw the cloudy pillar stand at the tabernacle door: and all the people rose up and worshipped, every man in his tent door. And the LORD spake unto Moses face to face, as a man speaketh unto his friend. And he turned again into the camp: but his servant Joshua, the son of Nun, a young man, departed not out of the tabernacle. And Moses said unto the LORD, See, thou sayest unto me, Bring up this people: and thou hast not let me know whom thou wilt send with me. Yet thou hast said, I know thee by name, and thou hast also found grace in my sight. Now therefore, I pray thee, if I have found grace in thy sight, shew me now thy way, that I may know thee, that I may find grace in thy sight: and consider that this nation is thy people. And he said, My presence shall go with thee, and I will give thee rest. And he said unto him, If thy presence go not with me, carry us not up hence. For wherein shall it be known here that I and thy people have found grace in thy sight? is it not in that thou goest with us? so shall we be separated, I and thy people, from all the people that are upon the face of the earth. And the LORD said unto Moses, I will do this thing also that thou hast spoken: for thou hast found grace in my sight, and I know thee by name. And he said, I beseech thee, shew me thy glory. And he said, I will make all my goodness pass before thee, and I will proclaim the name of the LORD before thee; and will be gracious to whom I will be gracious, and will shew mercy on whom I will shew mercy. And he said, Thou canst not see my face: for there shall no man see me, and live. And the LORD said, Behold, there is a place by me, and thou shalt stand upon a rock: And it shall come to pass, while my glory passeth by, that I will put thee in a clift of the rock, and will cover thee with my hand while I pass by: And I will take away mine hand, and thou shalt see my back parts: but my face shall not be seen.

And the LORD said unto Moses, Hew thee two tables of stone like unto the first: and I will write upon these tables the words that were in the first tables, which thou brakest. And be ready in the morning, and come up in the morning unto mount Sinai, and present thyself there to me in the top of the mount. And no man shall come up with thee, neither let any man be seen throughout all the mount; neither let the flocks nor herds feed before that mount. And he hewed two tables of stone like unto the first; and Moses rose up early in the morning, and went up unto mount Sinai, as the LORD had commanded him, and took in his hand the two tables of stone. And the LORD descended in the cloud, and stood with him there, and proclaimed the name of the LORD. And the LORD passed by before him, and proclaimed, The LORD, The LORD God, merciful and gracious, longsuffering, and abundant in goodness and truth, Keeping mercy for thousands, forgiving iniquity and transgression and sin, and that will by no means clear the guilty; visiting the iniquity of the fathers upon the children, and upon the children's children, unto the third and to the fourth generation. And Moses made haste, and bowed his head toward the earth, and worshipped. And he said, If now I have found grace in thy sight, O Lord, let my Lord, I pray thee, go among us; for it is a stiffnecked people; and pardon our iniquity and our sin, and take us for thine inheritance. And he said, Behold, I make a covenant: before all thy people I will do marvels, such as have not been done in all the earth, nor in any nation: and all the people among which thou art shall see the work of the LORD: for it is a terrible thing that I will do with thee. Observe thou that which I command thee this day: behold, I drive out before thee the Amorite, and the Canaanite, and the Hittite, and the Perizzite, and the Hivite, and the Jebusite. Take heed to thyself, lest thou make a covenant with the inhabitants of the land whither thou goest, lest it be for a snare in the midst of thee: But ye shall destroy their altars, break their images, and cut down their groves: For thou shalt worship no other god: for the LORD, whose name is Jealous, is a jealous God: Lest thou make a covenant with the inhabitants of the land, and they go a whoring after their gods, and do sacrifice unto their gods, and one call thee, and thou eat of his sacrifice; And thou take of their daughters unto thy sons, and their daughters go a whoring after their gods, and make thy sons go a whoring after their gods. Thou shalt make thee no molten gods. The feast of unleavened bread shalt thou keep. Seven days thou shalt eat unleavened bread, as I commanded thee, in the time of the month Abib: for in the month Abib thou camest out from Egypt. All that openeth the matrix is mine; and every firstling among thy cattle, whether ox or sheep, that is male. But the firstling of an ass thou shalt redeem with a lamb: and if thou redeem him not, then shalt thou break his neck. All the firstborn of thy sons thou shalt redeem. And none shall appear before me empty. Six days thou shalt work, but on the seventh day thou shalt rest: in earing time and in harvest thou shalt rest. And thou shalt observe the feast of weeks, of the firstfruits of wheat harvest, and the feast of ingathering at the year's end. Thrice in the year shall all your men children appear before the Lord GOD, the God of Israel. For I will cast out the nations before thee, and enlarge thy borders: neither shall any man desire thy land, when thou shalt go up to appear before the LORD thy God thrice in the year. Thou shalt not offer the blood of my sacrifice with leaven; neither shall the sacrifice of the feast of the passover be left unto the morning. The first of the firstfruits of thy land thou shalt bring unto the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk. And the LORD said unto Moses, Write thou these words: for after the tenor of these words I have made a covenant with thee and with Israel. And he was there with the LORD forty days and forty nights; he did neither eat bread, nor drink water. And he wrote upon the tables the words of the covenant, the ten commandments. And it came to pass, when Moses came down from mount Sinai with the two tables of testimony in Moses' hand, when he came down from the mount, that Moses wist not that the skin of his face shone while he talked with him. And when Aaron and all the children of Israel saw Moses, behold, the skin of his face shone; and they were afraid to come nigh him. And Moses called unto them; and Aaron and all the rulers of the congregation returned unto him: and Moses talked with them. And afterward all the children of Israel came nigh: and he gave them in commandment all that the LORD had spoken with him in mount Sinai. And till Moses had done speaking with them, he put a vail on his face. But when Moses went in before the LORD to speak with him, he took the vail off, until he came out. And he came out, and spake unto the children of Israel that which he was commanded. And the children of Israel saw the face of Moses, that the skin of Moses' face shone: and Moses put the vail upon his face again, until he went in to speak with him.

And Moses gathered all the congregation of the children of Israel together, and said unto them, These are the words which the LORD hath commanded, that ye should do them. Six days shall work be done, but on the seventh day there shall be to you an holy day, a sabbath of rest to the LORD: whosoever doeth work therein shall be put to death. Ye shall kindle no fire throughout your habitations upon the sabbath day. And Moses spake unto all the congregation of the children of Israel, saying, This is the thing which the LORD commanded, saying, Take ye from among you an offering unto the LORD: whosoever is of a willing heart, let him bring it, an offering of the LORD; gold, and silver, and brass, And blue, and purple, and scarlet, and fine linen, and goats' hair, And rams' skins dyed red, and badgers' skins, and shittim wood, And oil for the light, and spices for anointing oil, and for the sweet incense, And onyx stones, and stones to be set for the ephod, and for the breastplate. And every wise hearted among you shall come, and make all that the LORD hath commanded; The tabernacle, his tent, and his covering, his taches, and his boards, his bars, his pillars, and his sockets, The ark, and the staves thereof, with the mercy seat, and the vail of the covering, The table, and his staves, and all his vessels, and the shewbread, The candlestick also for the light, and his furniture, and his lamps, with the oil for the light, And the incense altar, and his staves, and the anointing oil, and the sweet incense, and the hanging for the door at the entering in of the tabernacle, The altar of burnt offering, with his brasen grate, his staves, and all his vessels, the laver and his foot, The hangings of the court, his pillars, and their sockets, and the hanging for the door of the court, The pins of the tabernacle, and the pins of the court, and their cords, The cloths of service, to do service in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office. And all the congregation of the children of Israel departed from the presence of Moses. And they came, every one whose heart stirred him up, and every one whom his spirit made willing, and they brought the LORD'S offering to the work of the tabernacle of the congregation, and for all his service, and for the holy garments. And they came, both men and women, as many as were willing hearted, and brought bracelets, and earrings, and rings, and tablets, all jewels of gold: and every man that offered offered an offering of gold unto the LORD. And every man, with whom was found blue, and purple, and scarlet, and fine linen, and goats' hair, and red skins of rams, and badgers' skins, brought them. Every one that did offer an offering of silver and brass brought the LORD'S offering: and every man, with whom was found shittim wood for any work of the service, brought it. And all the women that were wise hearted did spin with their hands, and brought that which they had spun, both of blue, and of purple, and of scarlet, and of fine linen. And all the women whose heart stirred them up in wisdom spun goats' hair. And the rulers brought onyx stones, and stones to be set, for the ephod, and for the breastplate; And spice, and oil for the light, and for the anointing oil, and for the sweet incense. The children of Israel brought a willing offering unto the LORD, every man and woman, whose heart made them willing to bring for all manner of work, which the LORD had commanded to be made by the hand of Moses. And Moses said unto the children of Israel, See, the LORD hath called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah; And he hath filled him with the spirit of God, in wisdom, in understanding, and in knowledge, and in all manner of workmanship; And to devise curious works, to work in gold, and in silver, and in brass, And in the cutting of stones, to set them, and in carving of wood, to make any manner of cunning work. And he hath put in his heart that he may teach, both he, and Aholiab, the son of Ahisamach, of the tribe of Dan. Them hath he filled with wisdom of heart, to work all manner of work, of the engraver, and of the cunning workman, and of the embroiderer, in blue, and in purple, in scarlet, and in fine linen, and of the weaver, even of them that do any work, and of those that devise cunning work.

Then wrought Bezaleel and Aholiab, and every wise hearted man, in whom the LORD put wisdom and understanding to know how to work all manner of work for the service of the sanctuary, according to all that the LORD had commanded. And Moses called Bezaleel and Aholiab, and every wise hearted man, in whose heart the LORD had put wisdom, even every one whose heart stirred him up to come unto the work to do it: And they received of Moses all the offering, which the children of Israel had brought for the work of the service of the sanctuary, to make it withal. And they brought yet unto him free offerings every morning. And all the wise men, that wrought all the work of the sanctuary, came every man from his work which they made; And they spake unto Moses, saying, The people bring much more than enough for the service of the work, which the LORD commanded to make. And Moses gave commandment, and they caused it to be proclaimed throughout the camp, saying, Let neither man nor woman make any more work for the offering of the sanctuary. So the people were restrained from bringing. For the stuff they had was sufficient for all the work to make it, and too much. And every wise hearted man among them that wrought the work of the tabernacle made ten curtains of fine twined linen, and blue, and purple, and scarlet: with cherubims of cunning work made he them. The length of one curtain was twenty and eight cubits, and the breadth of one curtain four cubits: the curtains were all of one size. And he coupled the five curtains one unto another: and the other five curtains he coupled one unto another. And he made loops of blue on the edge of one curtain from the selvedge in the coupling: likewise he made in the uttermost side of another curtain, in the coupling of the second. Fifty loops made he in one curtain, and fifty loops made he in the edge of the curtain which was in the coupling of the second: the loops held one curtain to another. And he made fifty taches of gold, and coupled the curtains one unto another with the taches: so it became one tabernacle. And he made curtains of goats' hair for the tent over the tabernacle: eleven curtains he made them. The length of one curtain was thirty cubits, and four cubits was the breadth of one curtain: the eleven curtains were of one size. And he coupled five curtains by themselves, and six curtains by themselves. And he made fifty loops upon the uttermost edge of the curtain in the coupling, and fifty loops made he upon the edge of the curtain which coupleth the second. And he made fifty taches of brass to couple the tent together, that it might be one. And he made a covering for the tent of rams' skins dyed red, and a covering of badgers' skins above that. And he made boards for the tabernacle of shittim wood, standing up. The length of a board was ten cubits, and the breadth of a board one cubit and a half. One board had two tenons, equally distant one from another: thus did he make for all the boards of the tabernacle. And he made boards for the tabernacle; twenty boards for the south side southward: And forty sockets of silver he made under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons. And for the other side of the tabernacle, which is toward the north corner, he made twenty boards, And their forty sockets of silver; two sockets under one board, and two sockets under another board. And for the sides of the tabernacle westward he made six boards. And two boards made he for the corners of the tabernacle in the two sides. And they were coupled beneath, and coupled together at the head thereof, to one ring: thus he did to both of them in both the corners. And there were eight boards; and their sockets were sixteen sockets of silver, under every board two sockets. And he made bars of shittim wood; five for the boards of the one side of the tabernacle, And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the tabernacle for the sides westward. And he made the middle bar to shoot through the boards from the one end to the other. And he overlaid the boards with gold, and made their rings of gold to be places for the bars, and overlaid the bars with gold. And he made a vail of blue, and purple, and scarlet, and fine twined linen: with cherubims made he it of cunning work. And he made thereunto four pillars of shittim wood, and overlaid them with gold: their hooks were of gold; and he cast for them four sockets of silver. And he made an hanging for the tabernacle door of blue, and purple, and scarlet, and fine twined linen, of needlework; And the five pillars of it with their hooks: and he overlaid their chapiters and their fillets with gold: but their five sockets were of brass.

And Bezaleel made the ark of shittim wood: two cubits and a half was the length of it, and a cubit and a half the breadth of it, and a cubit and a half the height of it: And he overlaid it with pure gold within and without, and made a crown of gold to it round about. And he cast for it four rings of gold, to be set by the four corners of it; even two rings upon the one side of it, and two rings upon the other side of it. And he made staves of shittim wood, and overlaid them with gold. And he put the staves into the rings by the sides of the ark, to bear the ark. And he made the mercy seat of pure gold: two cubits and a half was the length thereof, and one cubit and a half the breadth thereof. And he made two cherubims of gold, beaten out of one piece made he them, on the two ends of the mercy seat; One cherub on the end on this side, and another cherub on the other end on that side: out of the mercy seat made he the cherubims on the two ends thereof. And the cherubims spread out their wings on high, and covered with their wings over the mercy seat, with their faces one to another; even to the mercy seatward were the faces of the cherubims. And he made the table of shittim wood: two cubits was the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof: And he overlaid it with pure gold, and made thereunto a crown of gold round about. Also he made thereunto a border of an handbreadth round about; and made a crown of gold for the border thereof round about. And he cast for it four rings of gold, and put the rings upon the four corners that were in the four feet thereof. Over against the border were the rings, the places for the staves to bear the table. And he made the staves of shittim wood, and overlaid them with gold, to bear the table. And he made the vessels which were upon the table, his dishes, and his spoons, and his bowls, and his covers to cover withal, of pure gold. And he made the candlestick of pure gold: of beaten work made he the candlestick; his shaft, and his branch, his bowls, his knops, and his flowers, were of the same: And six branches going out of the sides thereof; three branches of the candlestick out of the one side thereof, and three branches of the candlestick out of the other side thereof: Three bowls made after the fashion of almonds in one branch, a knop and a flower; and three bowls made like almonds in another branch, a knop and a flower: so throughout the six branches going out of the candlestick. And in the candlestick were four bowls made like almonds, his knops, and his flowers: And a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches going out of it. Their knops and their branches were of the same: all of it was one beaten work of pure gold. And he made his seven lamps, and his snuffers, and his snuffdishes, of pure gold. Of a talent of pure gold made he it, and all the vessels thereof. And he made the incense altar of shittim wood: the length of it was a cubit, and the breadth of it a cubit; it was foursquare; and two cubits was the height of it; the horns thereof were of the same. And he overlaid it with pure gold, both the top of it, and the sides thereof round about, and the horns of it: also he made unto it a crown of gold round about. And he made two rings of gold for it under the crown thereof, by the two corners of it, upon the two sides thereof, to be places for the staves to bear it withal. And he made the staves of shittim wood, and overlaid them with gold. And he made the holy anointing oil, and the pure incense of sweet spices, according to the work of the apothecary.

And he made the altar of burnt offering of shittim wood: five cubits was the length thereof, and five cubits the breadth thereof; it was foursquare; and three cubits the height thereof. And he made the horns thereof on the four corners of it; the horns thereof were of the same: and he overlaid it with brass. And he made all the vessels of the altar, the pots, and the shovels, and the basons, and the fleshhooks, and the firepans: all the vessels thereof made he of brass. And he made for the altar a brasen grate of network under the compass thereof beneath unto the midst of it. And he cast four rings for the four ends of the grate of brass, to be places for the staves. And he made the staves of shittim wood, and overlaid them with brass. And he put the staves into the rings on the sides of the altar, to bear it withal; he made the altar hollow with boards. And he made the laver of brass, and the foot of it of brass, of the lookingglasses of the women assembling, which assembled at the door of the tabernacle of the congregation. And he made the court: on the south side southward the hangings of the court were of fine twined linen, an hundred cubits: Their pillars were twenty, and their brasen sockets twenty; the hooks of the pillars and their fillets were of silver. And for the north side the hangings were an hundred cubits, their pillars were twenty, and their sockets of brass twenty; the hooks of the pillars and their fillets of silver. And for the west side were hangings of fifty cubits, their pillars ten, and their sockets ten; the hooks of the pillars and their fillets of silver. And for the east side eastward fifty cubits. The hangings of the one side of the gate were fifteen cubits; their pillars three, and their sockets three. And for the other side of the court gate, on this hand and that hand, were hangings of fifteen cubits; their pillars three, and their sockets three. All the hangings of the court round about were of fine twined linen. And the sockets for the pillars were of brass; the hooks of the pillars and their fillets of silver; and the overlaying of their chapiters of silver; and all the pillars of the court were filleted with silver. And the hanging for the gate of the court was needlework, of blue, and purple, and scarlet, and fine twined linen: and twenty cubits was the length, and the height in the breadth was five cubits, answerable to the hangings of the court. And their pillars were four, and their sockets of brass four; their hooks of silver, and the overlaying of their chapiters and their fillets of silver. And all the pins of the tabernacle, and of the court round about, were of brass. This is the sum of the tabernacle, even of the tabernacle of testimony, as it was counted, according to the commandment of Moses, for the service of the Levites, by the hand of Ithamar, son to Aaron the priest. And Bezaleel the son of Uri, the son of Hur, of the tribe of Judah, made all that the LORD commanded Moses. And with him was Aholiab, son of Ahisamach, of the tribe of Dan, an engraver, and a cunning workman, and an embroiderer in blue, and in purple, and in scarlet, and fine linen. All the gold that was occupied for the work in all the work of the holy place, even the gold of the offering, was twenty and nine talents, and seven hundred and thirty shekels, after the shekel of the sanctuary. And the silver of them that were numbered of the congregation was an hundred talents, and a thousand seven hundred and threescore and fifteen shekels, after the shekel of the sanctuary: A bekah for every man, that is, half a shekel, after the shekel of the sanctuary, for every one that went to be numbered, from twenty years old and upward, for six hundred thousand and three thousand and five hundred and fifty men. And of the hundred talents of silver were cast the sockets of the sanctuary, and the sockets of the vail; an hundred sockets of the hundred talents, a talent for a socket. And of the thousand seven hundred seventy and five shekels he made hooks for the pillars, and overlaid their chapiters, and filleted them. And the brass of the offering was seventy talents, and two thousand and four hundred shekels. And therewith he made the sockets to the door of the tabernacle of the congregation, and the brasen altar, and the brasen grate for it, and all the vessels of the altar, And the sockets of the court round about, and the sockets of the court gate, and all the pins of the tabernacle, and all the pins of the court round about.

And of the blue, and purple, and scarlet, they made cloths of service, to do service in the holy place, and made the holy garments for Aaron; as the LORD commanded Moses. And he made the ephod of gold, blue, and purple, and scarlet, and fine twined linen. And they did beat the gold into thin plates, and cut it into wires, to work it in the blue, and in the purple, and in the scarlet, and in the fine linen, with cunning work. They made shoulderpieces for it, to couple it together: by the two edges was it coupled together. And the curious girdle of his ephod, that was upon it, was of the same, according to the work thereof; of gold, blue, and purple, and scarlet, and fine twined linen; as the LORD commanded Moses. And they wrought onyx stones inclosed in ouches of gold, graven, as signets are graven, with the names of the children of Israel. And he put them on the shoulders of the ephod, that they should be stones for a memorial to the children of Israel; as the LORD commanded Moses. And he made the breastplate of cunning work, like the work of the ephod; of gold, blue, and purple, and scarlet, and fine twined linen. It was foursquare; they made the breastplate double: a span was the length thereof, and a span the breadth thereof, being doubled. And they set in it four rows of stones: the first row was a sardius, a topaz, and a carbuncle: this was the first row. And the second row, an emerald, a sapphire, and a diamond. And the third row, a ligure, an agate, and an amethyst. And the fourth row, a beryl, an onyx, and a jasper: they were inclosed in ouches of gold in their inclosings. And the stones were according to the names of the children of Israel, twelve, according to their names, like the engravings of a signet, every one with his name, according to the twelve tribes. And they made upon the breastplate chains at the ends, of wreathen work of pure gold. And they made two ouches of gold, and two gold rings; and put the two rings in the two ends of the breastplate. And they put the two wreathen chains of gold in the two rings on the ends of the breastplate. And the two ends of the two wreathen chains they fastened in the two ouches, and put them on the shoulderpieces of the ephod, before it. And they made two rings of gold, and put them on the two ends of the breastplate, upon the border of it, which was on the side of the ephod inward. And they made two other golden rings, and put them on the two sides of the ephod underneath, toward the forepart of it, over against the other coupling thereof, above the curious girdle of the ephod. And they did bind the breastplate by his rings unto the rings of the ephod with a lace of blue, that it might be above the curious girdle of the ephod, and that the breastplate might not be loosed from the ephod; as the LORD commanded Moses. And he made the robe of the ephod of woven work, all of blue. And there was an hole in the midst of the robe, as the hole of an habergeon, with a band round about the hole, that it should not rend. And they made upon the hems of the robe pomegranates of blue, and purple, and scarlet, and twined linen. And they made bells of pure gold, and put the bells between the pomegranates upon the hem of the robe, round about between the pomegranates; A bell and a pomegranate, a bell and a pomegranate, round about the hem of the robe to minister in; as the LORD commanded Moses. And they made coats of fine linen of woven work for Aaron, and for his sons, And a mitre of fine linen, and goodly bonnets of fine linen, and linen breeches of fine twined linen, And a girdle of fine twined linen, and blue, and purple, and scarlet, of needlework; as the LORD commanded Moses. And they made the plate of the holy crown of pure gold, and wrote upon it a writing, like to the engravings of a signet, HOLINESS TO THE LORD. And they tied unto it a lace of blue, to fasten it on high upon the mitre; as the LORD commanded Moses. Thus was all the work of the tabernacle of the tent of the congregation finished: and the children of Israel did according to all that the LORD commanded Moses, so did they. And they brought the tabernacle unto Moses, the tent, and all his furniture, his taches, his boards, his bars, and his pillars, and his sockets, And the covering of rams' skins dyed red, and the covering of badgers' skins, and the vail of the covering, The ark of the testimony, and the staves thereof, and the mercy seat, The table, and all the vessels thereof, and the shewbread, The pure candlestick, with the lamps thereof, even with the lamps to be set in order, and all the vessels thereof, and the oil for light, And the golden altar, and the anointing oil, and the sweet incense, and the hanging for the tabernacle door, The brasen altar, and his grate of brass, his staves, and all his vessels, the laver and his foot, The hangings of the court, his pillars, and his sockets, and the hanging for the court gate, his cords, and his pins, and all the vessels of the service of the tabernacle, for the tent of the congregation, The cloths of service to do service in the holy place, and the holy garments for Aaron the priest, and his sons' garments, to minister in the priest's office. According to all that the LORD commanded Moses, so the children of Israel made all the work. And Moses did look upon all the work, and, behold, they have done it as the LORD had commanded, even so had they done it: and Moses blessed them.

And the LORD spake unto Moses, saying, On the first day of the first month shalt thou set up the tabernacle of the tent of the congregation. And thou shalt put therein the ark of the testimony, and cover the ark with the vail. And thou shalt bring in the table, and set in order the things that are to be set in order upon it; and thou shalt bring in the candlestick, and light the lamps thereof. And thou shalt set the altar of gold for the incense before the ark of the testimony, and put the hanging of the door to the tabernacle. And thou shalt set the altar of the burnt offering before the door of the tabernacle of the tent of the congregation. And thou shalt set the laver between the tent of the congregation and the altar, and shalt put water therein. And thou shalt set up the court round about, and hang up the hanging at the court gate. And thou shalt take the anointing oil, and anoint the tabernacle, and all that is therein, and shalt hallow it, and all the vessels thereof: and it shall be holy. And thou shalt anoint the altar of the burnt offering, and all his vessels, and sanctify the altar: and it shall be an altar most holy. And thou shalt anoint the laver and his foot, and sanctify it. And thou shalt bring Aaron and his sons unto the door of the tabernacle of the congregation, and wash them with water. And thou shalt put upon Aaron the holy garments, and anoint him, and sanctify him; that he may minister unto me in the priest's office. And thou shalt bring his sons, and clothe them with coats: And thou shalt anoint them, as thou didst anoint their father, that they may minister unto me in the priest's office: for their anointing shall surely be an everlasting priesthood throughout their generations. Thus did Moses: according to all that the LORD commanded him, so did he. And it came to pass in the first month in the second year, on the first day of the month, that the tabernacle was reared up. And Moses reared up the tabernacle, and fastened his sockets, and set up the boards thereof, and put in the bars thereof, and reared up his pillars. And he spread abroad the tent over the tabernacle, and put the covering of the tent above upon it; as the LORD commanded Moses. And he took and put the testimony into the ark, and set the staves on the ark, and put the mercy seat above upon the ark: And he brought the ark into the tabernacle, and set up the vail of the covering, and covered the ark of the testimony; as the LORD commanded Moses. And he put the table in the tent of the congregation, upon the side of the tabernacle northward, without the vail. And he set the bread in order upon it before the LORD; as the LORD had commanded Moses. And he put the candlestick in the tent of the congregation, over against the table, on the side of the tabernacle southward. And he lighted the lamps before the LORD; as the LORD commanded Moses. And he put the golden altar in the tent of the congregation before the vail: And he burnt sweet incense thereon; as the LORD commanded Moses. And he set up the hanging at the door of the tabernacle. And he put the altar of burnt offering by the door of the tabernacle of the tent of the congregation, and offered upon it the burnt offering and the meat offering; as the LORD commanded Moses. And he set the laver between the tent of the congregation and the altar, and put water there, to wash withal. And Moses and Aaron and his sons washed their hands and their feet thereat: When they went into the tent of the congregation, and when they came near unto the altar, they washed; as the LORD commanded Moses. And he reared up the court round about the tabernacle and the altar, and set up the hanging of the court gate. So Moses finished the work. Then a cloud covered the tent of the congregation, and the glory of the LORD filled the tabernacle. And Moses was not able to enter into the tent of the congregation, because the cloud abode thereon, and the glory of the LORD filled the tabernacle. And when the cloud was taken up from over the tabernacle, the children of Israel went onward in all their journeys: But if the cloud were not taken up, then they journeyed not till the day that it was taken up. For the cloud of the LORD was upon the tabernacle by day, and fire was on it by night, in the sight of all the house of Israel, throughout all their journeys.

List of Books

THE THIRD BOOK OF MOSES, CALLED

Leviticus

And the LORD called unto Moses, and spake unto him out of the tabernacle of the congregation, saying, Speak unto the children of Israel, and say unto them, If any man of you bring an offering unto the LORD, ye shall bring your offering of the cattle, even of the herd, and of the flock. If his offering be a burnt sacrifice of the herd, let him offer a male without blemish: he shall offer it of his own voluntary will at the door of the tabernacle of the congregation before the LORD. And he shall put his hand upon the head of the burnt offering; and it shall be accepted for him to make atonement for him. And he shall kill the bullock before the LORD: and the priests, Aaron's sons, shall bring the blood, and sprinkle the blood round about upon the altar that is by the door of the tabernacle of the congregation. And he shall flay the burnt offering, and cut it into his pieces. And the sons of Aaron the priest shall put fire upon the altar, and lay the wood in order upon the fire: And the priests, Aaron's sons, shall lay the parts, the head, and the fat, in order upon the wood that is on the fire which is upon the altar: But his inwards and his legs shall he wash in water: and the priest shall burn all on the altar, to be a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD. And if his offering be of the flocks, namely, of the sheep, or of the goats, for a burnt sacrifice; he shall bring it a male without blemish. And he shall kill it on the side of the altar northward before the LORD: and the priests, Aaron's sons, shall sprinkle his blood round about upon the altar. And he shall cut it into his pieces, with his head and his fat: and the priest shall lay them in order on the wood that is on the fire which is upon the altar: But he shall wash the inwards and the legs with water: and the priest shall bring it all, and burn it upon the altar: it is a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD. And if the burnt sacrifice for his offering to the LORD be of fowls, then he shall bring his offering of turtledoves, or of young pigeons. And the priest shall bring it unto the altar, and wring off his head, and burn it on the altar; and the blood thereof shall be wrung out at the side of the altar: And he shall pluck away his crop with his feathers, and cast it beside the altar on the east part, by the place of the ashes: And he shall cleave it with the wings thereof, but shall not divide it asunder: and the priest shall burn it upon the altar, upon the wood that is upon the fire: it is a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD.

And when any will offer a meat offering unto the LORD, his offering shall be of fine flour; and he shall pour oil upon it, and put frankincense thereon: And he shall bring it to Aaron's sons the priests: and he shall take thereout his handful of the flour thereof, and of the oil thereof, with all the frankincense thereof; and the priest shall burn the memorial of it upon the altar, to be an offering made by fire, of a sweet savour unto the LORD: And the remnant of the meat offerings shall be Aaron's and his sons': it is a thing most holy of the offerings of the LORD made by fire. And if thou bring an oblation of a meat offering baken in the oven, it shall be unleavened cakes of fine flour mingled with oil, or unleavened wafers anointed with oil. And if thy oblation be a meat offering baken in a pan, it shall be of fine flour unleavened, mingled with oil. Thou shalt part it in pieces, and pour oil thereon: it is a meat offering. And if thy oblation be a meat offering baken in the frying pan, it shall be made of fine flour with oil. And thou shalt bring the meat offering that is made of these things unto the LORD: and when it is presented unto the priest, he shall bring it unto the altar. And the priest shall take from the meat offering a memorial thereof, and shall burn it upon the altar: it is an offering made by fire, of a sweet savour unto the LORD. And that which is left of the meat offering shall be Aaron's and his sons': it is a thing most holy of the offerings of the LORD made by fire. No meat offering, which ye shall bring unto the LORD, shall be made with leaven: for ye shall burn no leaven, nor any honey, in any offering of the LORD made by fire. As for the oblation of the firstfruits, ye shall offer them unto the LORD: but they shall not be burnt on the altar for a sweet savour. And every oblation of thy meat offering shalt thou season with salt; neither shalt thou suffer the salt of the covenant of thy God to be lacking from thy meat offering: with all thine offerings thou shalt offer salt. And if thou offer a meat offering of thy firstfruits unto the LORD, thou shalt offer for the meat offering of thy firstfruits green ears of corn dried by the fire, even corn beaten out of full ears. And thou shalt put oil upon it, and lay frankincense thereon: it is a meat offering. And the priest shall burn the memorial of it, part of the beaten corn thereof, and part of the oil thereof, with all the frankincense thereof: it is an offering made by fire unto the LORD.

And if his oblation be a sacrifice of peace offering, if he offer it of the herd; whether it be a male or female, he shall offer it without blemish before the LORD. And he shall lay his hand upon the head of his offering, and kill it at the door of the tabernacle of the congregation: and Aaron's sons the priests shall sprinkle the blood upon the altar round about. And he shall offer of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards, And the two kidneys, and the fat that is on them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away. And Aaron's sons shall burn it on the altar upon the burnt sacrifice, which is upon the wood that is on the fire: it is an offering made by fire, of a sweet savour unto the LORD. And if his offering for a sacrifice of peace offering unto the LORD be of the flock; male or female, he shall offer it without blemish. If he offer a lamb for his offering, then shall he offer it before the LORD. And he shall lay his hand upon the head of his offering, and kill it before the tabernacle of the congregation: and Aaron's sons shall sprinkle the blood thereof round about upon the altar. And he shall offer of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat thereof, and the whole rump, it shall he take off hard by the backbone; and the fat that covereth the inwards, and all the fat that is upon the inwards, And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away. And the priest shall burn it upon the altar: it is the food of the offering made by fire unto the LORD. And if his offering be a goat, then he shall offer it before the LORD. And he shall lay his hand upon the head of it, and kill it before the tabernacle of the congregation: and the sons of Aaron shall sprinkle the blood thereof upon the altar round about. And he shall offer thereof his offering, even an offering made by fire unto the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards, And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away. And the priest shall burn them upon the altar: it is the food of the offering made by fire for a sweet savour: all the fat is the LORD'S. It shall be a perpetual statute for your generations throughout all your dwellings, that ye eat neither fat nor blood.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, saying, If a soul shall sin through ignorance against any of the commandments of the LORD concerning things which ought not to be done, and shall do against any of them: If the priest that is anointed do sin according to the sin of the people; then let him bring for his sin, which he hath sinned, a young bullock without blemish unto the LORD for a sin offering. And he shall bring the bullock unto the door of the tabernacle of the congregation before the LORD; and shall lay his hand upon the bullock's head, and kill the bullock before the LORD. And the priest that is anointed shall take of the bullock's blood, and bring it to the tabernacle of the congregation: And the priest shall dip his finger in the blood, and sprinkle of the blood seven times before the LORD, before the vail of the sanctuary. And the priest shall put some of the blood upon the horns of the altar of sweet incense before the LORD, which is in the tabernacle of the congregation: and shall pour all the blood of the bullock at the bottom of the altar of the burnt offering, which is at the door of the tabernacle of the congregation. And he shall take off from it all the fat of the bullock for the sin offering; the fat that covereth the inwards, and all the fat that is upon the inwards, And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away, As it was taken off from the bullock of the sacrifice of peace offerings: and the priest shall burn them upon the altar of the burnt offering. And the skin of the bullock, and all his flesh, with his head, and with his legs, and his inwards, and his dung, Even the whole bullock shall he carry forth without the camp unto a clean place, where the ashes are poured out, and burn him on the wood with fire: where the ashes are poured out shall he be burnt. And if the whole congregation of Israel sin through ignorance, and the thing be hid from the eyes of the assembly, and they have done somewhat against any of the commandments of the LORD concerning things which should not be done, and are guilty; When the sin, which they have sinned against it, is known, then the congregation shall offer a young bullock for the sin, and bring him before the tabernacle of the congregation. And the elders of the congregation shall lay their hands upon the head of the bullock before the LORD: and the bullock shall be killed before the LORD. And the priest that is anointed shall bring of the bullock's blood to the tabernacle of the congregation: And the priest shall dip his finger in some of the blood, and sprinkle it seven times before the LORD, even before the vail. And he shall put some of the blood upon the horns of the altar which is before the LORD, that is in the tabernacle of the congregation, and shall pour out all the blood at the bottom of the altar of the burnt offering, which is at the door of the tabernacle of the congregation. And he shall take all his fat from him, and burn it upon the altar. And he shall do with the bullock as he did with the bullock for a sin offering, so shall he do with this: and the priest shall make an atonement for them, and it shall be forgiven them. And he shall carry forth the bullock without the camp, and burn him as he burned the first bullock: it is a sin offering for the congregation. When a ruler hath sinned, and done somewhat through ignorance against any of the commandments of the LORD his God concerning things which should not be done, and is guilty; Or if his sin, wherein he hath sinned, come to his knowledge; he shall bring his offering, a kid of the goats, a male without blemish: And he shall lay his hand upon the head of the goat, and kill it in the place where they kill the burnt offering before the LORD: it is a sin offering. And the priest shall take of the blood of the sin offering with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out his blood at the bottom of the altar of burnt offering. And he shall burn all his fat upon the altar, as the fat of the sacrifice of peace offerings: and the priest shall make an atonement for him as concerning his sin, and it shall be forgiven him. And if any one of the common people sin through ignorance, while he doeth somewhat against any of the commandments of the LORD concerning things which ought not to be done, and be guilty; Or if his sin, which he hath sinned, come to his knowledge: then he shall bring his offering, a kid of the goats, a female without blemish, for his sin which he hath sinned. And he shall lay his hand upon the head of the sin offering, and slay the sin offering in the place of the burnt offering. And the priest shall take of the blood thereof with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out all the blood thereof at the bottom of the altar. And he shall take away all the fat thereof, as the fat is taken away from off the sacrifice of peace offerings; and the priest shall burn it upon the altar for a sweet savour unto the LORD; and the priest shall make an atonement for him, and it shall be forgiven him. And if he bring a lamb for a sin offering, he shall bring it a female without blemish. And he shall lay his hand upon the head of the sin offering, and slay it for a sin offering in the place where they kill the burnt offering And the priest shall take of the blood of the sin offering with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out all the blood thereof at the bottom of the altar: And he shall take away all the fat thereof, as the fat of the lamb is taken away from the sacrifice of the peace offerings; and the priest shall burn them upon the altar, according to the offerings made by fire unto the LORD: and the priest shall make an atonement for his sin that he hath committed, and it shall be forgiven him.

And if a soul sin, and hear the voice of swearing, and is a witness, whether he hath seen or known of it; if he do not utter it, then he shall bear his iniquity. Or if a soul touch any unclean thing, whether it be a carcase of an unclean beast, or a carcase of unclean cattle, or the carcase of unclean creeping things, and if it be hidden from him; he also shall be unclean, and guilty. Or if he touch the uncleanness of man, whatsoever uncleanness it be that a man shall be defiled withal, and it be hid from him; when he knoweth of it, then he shall be guilty. Or if a soul swear, pronouncing with his lips to do evil, or to do good, whatsoever it be that a man shall pronounce with an oath, and it be hid from him; when he knoweth of it, then he shall be guilty in one of these. And it shall be, when he shall be guilty in one of these things, that he shall confess that he hath sinned in that thing: And he shall bring his trespass offering unto the LORD for his sin which he hath sinned, a female from the flock, a lamb or a kid of the goats, for a sin offering; and the priest shall make an atonement for him concerning his sin. And if he be not able to bring a lamb, then he shall bring for his trespass, which he hath committed, two turtledoves, or two young pigeons, unto the LORD; one for a sin offering, and the other for a burnt offering. And he shall bring them unto the priest, who shall offer that which is for the sin offering first, and wring off his head from his neck, but shall not divide it asunder: And he shall sprinkle of the blood of the sin offering upon the side of the altar; and the rest of the blood shall be wrung out at the bottom of the altar: it is a sin offering. And he shall offer the second for a burnt offering, according to the manner: and the priest shall make an atonement for him for his sin which he hath sinned, and it shall be forgiven him. But if he be not able to bring two turtledoves, or two young pigeons, then he that sinned shall bring for his offering the tenth part of an ephah of fine flour for a sin offering; he shall put no oil upon it, neither shall he put any frankincense thereon: for it is a sin offering. Then shall he bring it to the priest, and the priest shall take his handful of it, even a memorial thereof, and burn it on the altar, according to the offerings made by fire unto the LORD: it is a sin offering. And the priest shall make an atonement for him as touching his sin that he hath sinned in one of these, and it shall be forgiven him: and the remnant shall be the priest's, as a meat offering. And the LORD spake unto Moses, saying, If a soul commit a trespass, and sin through ignorance, in the holy things of the LORD; then he shall bring for his trespass unto the LORD a ram without blemish out of the flocks, with thy estimation by shekels of silver, after the shekel of the sanctuary, for a trespass offering: And he shall make amends for the harm that he hath done in the holy thing, and shall add the fifth part thereto, and give it unto the priest: and the priest shall make an atonement for him with the ram of the trespass offering, and it shall be forgiven him. And if a soul sin, and commit any of these things which are forbidden to be done by the commandments of the LORD; though he wist it not, yet is he guilty, and shall bear his iniquity. And he shall bring a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest: and the priest shall make an atonement for him concerning his ignorance wherein he erred and wist it not, and it shall be forgiven him. It is a trespass offering: he hath certainly trespassed against the LORD.

And the LORD spake unto Moses, saying, If a soul sin, and commit a trespass against the LORD, and lie unto his neighbour in that which was delivered him to keep, or in fellowship, or in a thing taken away by violence, or hath deceived his neighbour; Or have found that which was lost, and lieth concerning it, and sweareth falsely; in any of all these that a man doeth, sinning therein: Then it shall be, because he hath sinned, and is guilty, that he shall restore that which he took violently away, or the thing which he hath deceitfully gotten, or that which was delivered him to keep, or the lost thing which he found, Or all that about which he hath sworn falsely; he shall even restore it in the principal, and shall add the fifth part more thereto, and give it unto him to whom it appertaineth, in the day of his trespass offering. And he shall bring his trespass offering unto the LORD, a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest: And the priest shall make an atonement for him before the LORD: and it shall be forgiven him for any thing of all that he hath done in trespassing therein. And the LORD spake unto Moses, saying, Command Aaron and his sons, saying, This is the law of the burnt offering: It is the burnt offering, because of the burning upon the altar all night unto the morning, and the fire of the altar shall be burning in it. And the priest shall put on his linen garment, and his linen breeches shall he put upon his flesh, and take up the ashes which the fire hath consumed with the burnt offering on the altar, and he shall put them beside the altar. And he shall put off his garments, and put on other garments, and carry forth the ashes without the camp unto a clean place. And the fire upon the altar shall be burning in it; it shall not be put out: and the priest shall burn wood on it every morning, and lay the burnt offering in order upon it; and he shall burn thereon the fat of the peace offerings. The fire shall ever be burning upon the altar; it shall never go out. And this is the law of the meat offering: the sons of Aaron shall offer it before the LORD, before the altar. And he shall take of it his handful, of the flour of the meat offering, and of the oil thereof, and all the frankincense which is upon the meat offering, and shall burn it upon the altar for a sweet savour, even the memorial of it, unto the LORD. And the remainder thereof shall Aaron and his sons eat: with unleavened bread shall it be eaten in the holy place; in the court of the tabernacle of the congregation they shall eat it. It shall not be baken with leaven. I have given it unto them for their portion of my offerings made by fire; it is most holy, as is the sin offering, and as the trespass offering. All the males among the children of Aaron shall eat of it. It shall be a statute for ever in your generations concerning the offerings of the LORD made by fire: every one that toucheth them shall be holy. And the LORD spake unto Moses, saying, This is the offering of Aaron and of his sons, which they shall offer unto the LORD in the day when he is anointed; the tenth part of an ephah of fine flour for a meat offering perpetual, half of it in the morning, and half thereof at night. In a pan it shall be made with oil; and when it is baken, thou shalt bring it in: and the baken pieces of the meat offering shalt thou offer for a sweet savour unto the LORD. And the priest of his sons that is anointed in his stead shall offer it: it is a statute for ever unto the LORD, it shall be wholly burnt. For every meat offering for the priest shall be wholly burnt: it shall not be eaten. And the LORD spake unto Moses, saying, Speak unto Aaron and to his sons, saying, This is the law of the sin offering: In the place where the burnt offering is killed shall the sin offering be killed before the LORD: it is most holy. The priest that offereth it for sin shall eat it: in the holy place shall it be eaten, in the court of the tabernacle of the congregation. Whatsoever shall touch the flesh thereof shall be holy: and when there is sprinkled of the blood thereof upon any garment, thou shalt wash that whereon it was sprinkled in the holy place. But the earthen vessel wherein it is sodden shall be broken: and if it be sodden in a brasen pot, it shall be both scoured, and rinsed in water. All the males among the priests shall eat thereof: it is most holy. And no sin offering, whereof any of the blood is brought into the tabernacle of the congregation to reconcile withal in the holy place, shall be eaten: it shall be burnt in the fire.

Likewise this is the law of the trespass offering: it is most holy. In the place where they kill the burnt offering shall they kill the trespass offering: and the blood thereof shall he sprinkle round about upon the altar. And he shall offer of it all the fat thereof; the rump, and the fat that covereth the inwards, And the two kidneys, and the fat that is on them, which is by the flanks, and the caul that is above the liver, with the kidneys, it shall he take away: And the priest shall burn them upon the altar for an offering made by fire unto the LORD: it is a trespass offering. Every male among the priests shall eat thereof: it shall be eaten in the holy place: it is most holy. As the sin offering is, so is the trespass offering: there is one law for them: the priest that maketh atonement therewith shall have it. And the priest that offereth any man's burnt offering, even the priest shall have to himself the skin of the burnt offering which he hath offered. And all the meat offering that is baken in the oven, and all that is dressed in the fryingpan, and in the pan, shall be the priest's that offereth it. And every meat offering, mingled with oil, and dry, shall all the sons of Aaron have, one as much as another. And this is the law of the sacrifice of peace offerings, which he shall offer unto the LORD. If he offer it for a thanksgiving, then he shall offer with the sacrifice of thanksgiving unleavened cakes mingled with oil, and unleavened wafers anointed with oil, and cakes mingled with oil, of fine flour, fried. Besides the cakes, he shall offer for his offering leavened bread with the sacrifice of thanksgiving of his peace offerings. And of it he shall offer one out of the whole oblation for an heave offering unto the LORD, and it shall be the priest's that sprinkleth the blood of the peace offerings. And the flesh of the sacrifice of his peace offerings for thanksgiving shall be eaten the same day that it is offered; he shall not leave any of it until the morning. But if the sacrifice of his offering be a vow, or a voluntary offering, it shall be eaten the same day that he offereth his sacrifice: and on the morrow also the remainder of it shall be eaten: But the remainder of the flesh of the sacrifice on the third day shall be burnt with fire. And if any of the flesh of the sacrifice of his peace offerings be eaten at all on the third day, it shall not be accepted, neither shall it be imputed unto him that offereth it: it shall be an abomination, and the soul that eateth of it shall bear his iniquity. And the flesh that toucheth any unclean thing shall not be eaten; it shall be burnt with fire: and as for the flesh, all that be clean shall eat thereof. But the soul that eateth of the flesh of the sacrifice of peace offerings, that pertain unto the LORD, having his uncleanness upon him, even that soul shall be cut off from his people. Moreover the soul that shall touch any unclean thing, as the uncleanness of man, or any unclean beast, or any abominable unclean thing, and eat of the flesh of the sacrifice of peace offerings, which pertain unto the LORD, even that soul shall be cut off from his people. And the LORD spake unto Moses, saying, Speak unto the children of Israel, saying, Ye shall eat no manner of fat, of ox, or of sheep, or of goat. And the fat of the beast that dieth of itself, and the fat of that which is torn with beasts, may be used in any other use: but ye shall in no wise eat of it. For whosoever eateth the fat of the beast, of which men offer an offering made by fire unto the LORD, even the soul that eateth it shall be cut off from his people. Moreover ye shall eat no manner of blood, whether it be of fowl or of beast, in any of your dwellings. Whatsoever soul it be that eateth any manner of blood, even that soul shall be cut off from his people. And the LORD spake unto Moses, saying, Speak unto the children of Israel, saying, He that offereth the sacrifice of his peace offerings unto the LORD shall bring his oblation unto the LORD of the sacrifice of his peace offerings. His own hands shall bring the offerings of the LORD made by fire, the fat with the breast, it shall he bring, that the breast may be waved for a wave offering before the LORD. And the priest shall burn the fat upon the altar: but the breast shall be Aaron's and his sons'. And the right shoulder shall ye give unto the priest for an heave offering of the sacrifices of your peace offerings. He among the sons of Aaron, that offereth the blood of the peace offerings, and the fat, shall have the right shoulder for his part. For the wave breast and the heave shoulder have I taken of the children of Israel from off the sacrifices of their peace offerings, and have given them unto Aaron the priest and unto his sons by a statute for ever from among the children of Israel. This is the portion of the anointing of Aaron, and of the anointing of his sons, out of the offerings of the LORD made by fire, in the day when he presented them to minister unto the LORD in the priest's office; Which the LORD commanded to be given them of the children of Israel, in the day that he anointed them, by a statute for ever throughout their generations. This is the law of the burnt offering, of the meat offering, and of the sin offering, and of the trespass offering, and of the consecrations, and of the sacrifice of the peace offerings; Which the LORD commanded Moses in mount Sinai, in the day that he commanded the children of Israel to offer their oblations unto the LORD, in the wilderness of Sinai.

And the LORD spake unto Moses, saying, Take Aaron and his sons with him, and the garments, and the anointing oil, and a bullock for the sin offering, and two rams, and a basket of unleavened bread; And gather thou all the congregation together unto the door of the tabernacle of the congregation. And Moses did as the LORD commanded him; and the assembly was gathered together unto the door of the tabernacle of the congregation. And Moses said unto the congregation, This is the thing which the LORD commanded to be done. And Moses brought Aaron and his sons, and washed them with water. And he put upon him the coat, and girded him with the girdle, and clothed him with the robe, and put the ephod upon him, and he girded him with the curious girdle of the ephod, and bound it unto him therewith. And he put the breastplate upon him: also he put in the breastplate the Urim and the Thummim. And he put the mitre upon his head; also upon the mitre, even upon his forefront, did he put the golden plate, the holy crown; as the LORD commanded Moses. And Moses took the anointing oil, and anointed the tabernacle and all that was therein, and sanctified them. And he sprinkled thereof upon the altar seven times, and anointed the altar and all his vessels, both the laver and his foot, to sanctify them. And he poured of the anointing oil upon Aaron's head, and anointed him, to sanctify him. And Moses brought Aaron's sons, and put coats upon them, and girded them with girdles, and put bonnets upon them; as the LORD commanded Moses. And he brought the bullock for the sin offering: and Aaron and his sons laid their hands upon the head of the bullock for the sin offering. And he slew it; and Moses took the blood, and put it upon the horns of the altar round about with his finger, and purified the altar, and poured the blood at the bottom of the altar, and sanctified it, to make reconciliation upon it. And he took all the fat that was upon the inwards, and caul above the liver, and the two kidneys, and their fat, and Moses burned it upon the altar. But the bullock, and his hide, his flesh, and his dung, he burnt with fire without the camp; as the LORD commanded Moses. And he brought the ram for the burnt offering: and Aaron and his sons laid their hands upon the head of the ram. And he killed it; and Moses sprinkled the blood upon the altar round about. And he cut the ram into pieces; and Moses burnt the head, and the pieces, and the fat. And he washed the inwards and the legs in water; and Moses burnt the whole ram upon the altar: it was a burnt sacrifice for a sweet savour, and an offering made by fire unto the LORD; as the LORD commanded Moses. And he brought the other ram, the ram of consecration: and Aaron and his sons laid their hands upon the head of the ram. And he slew it; and Moses took of the blood of it, and put it upon the tip of Aaron's right ear, and upon the thumb of his right hand, and upon the great toe of his right foot. And he brought Aaron's sons, and Moses put of the blood upon the tip of their right ear, and upon the thumbs of their right hands, and upon the great toes of their right feet: and Moses sprinkled the blood upon the altar round about. And he took the fat, and the rump, and all the fat that was upon the inwards, and the caul above the liver, and the two kidneys, and their fat, and the right shoulder: And out of the basket of unleavened bread, that was before the LORD, he took one unleavened cake, and a cake of oiled bread, and one wafer, and put them on the fat, and upon the right shoulder: And he put all upon Aaron's hands, and upon his sons' hands, and waved them for a wave offering before the LORD. And Moses took them from off their hands, and burnt them on the altar upon the burnt offering: they were consecrations for a sweet savour: it is an offering made by fire unto the LORD. And Moses took the breast, and waved it for a wave offering before the LORD: for of the ram of consecration it was Moses' part; as the LORD commanded Moses. And Moses took of the anointing oil, and of the blood which was upon the altar, and sprinkled it upon Aaron, and upon his garments, and upon his sons, and upon his sons' garments with him; and sanctified Aaron, and his garments, and his sons, and his sons' garments with him. And Moses said unto Aaron and to his sons, Boil the flesh at the door of the tabernacle of the congregation: and there eat it with the bread that is in the basket of consecrations, as I commanded, saying, Aaron and his sons shall eat it. And that which remaineth of the flesh and of the bread shall ye burn with fire. And ye shall not go out of the door of the tabernacle of the congregation in seven days, until the days of your consecration be at an end: for seven days shall he consecrate you. As he hath done this day, so the LORD hath commanded to do, to make an atonement for you. Therefore shall ye abide at the door of the tabernacle of the congregation day and night seven days, and keep the charge of the LORD, that ye die not: for so I am commanded. So Aaron and his sons did all things which the LORD commanded by the hand of Moses.

And it came to pass on the eighth day, that Moses called Aaron and his sons, and the elders of Israel; And he said unto Aaron, Take thee a young calf for a sin offering, and a ram for a burnt offering, without blemish, and offer them before the LORD. And unto the children of Israel thou shalt speak, saying, Take ye a kid of the goats for a sin offering; and a calf and a lamb, both of the first year, without blemish, for a burnt offering; Also a bullock and a ram for peace offerings, to sacrifice before the LORD; and a meat offering mingled with oil: for to day the LORD will appear unto you. And they brought that which Moses commanded before the tabernacle of the congregation: and all the congregation drew near and stood before the LORD. And Moses said, This is the thing which the LORD commanded that ye should do: and the glory of the LORD shall appear unto you. And Moses said unto Aaron, Go unto the altar, and offer thy sin offering, and thy burnt offering, and make an atonement for thyself, and for the people: and offer the offering of the people, and make an atonement for them; as the LORD commanded. Aaron therefore went unto the altar, and slew the calf of the sin offering, which was for himself. And the sons of Aaron brought the blood unto him: and he dipped his finger in the blood, and put it upon the horns of the altar, and poured out the blood at the bottom of the altar: But the fat, and the kidneys, and the caul above the liver of the sin offering, he burnt upon the altar; as the LORD commanded Moses. And the flesh and the hide he burnt with fire without the camp. And he slew the burnt offering; and Aaron's sons presented unto him the blood, which he sprinkled round about upon the altar. And they presented the burnt offering unto him, with the pieces thereof, and the head: and he burnt them upon the altar. And he did wash the inwards and the legs, and burnt them upon the burnt offering on the altar. And he brought the people's offering, and took the goat, which was the sin offering for the people, and slew it, and offered it for sin, as the first. And he brought the burnt offering, and offered it according to the manner. And he brought the meat offering, and took an handful thereof, and burnt it upon the altar, beside the burnt sacrifice of the morning. He slew also the bullock and the ram for a sacrifice of peace offerings, which was for the people: and Aaron's sons presented unto him the blood, which he sprinkled upon the altar round about, And the fat of the bullock and of the ram, the rump, and that which covereth the inwards, and the kidneys, and the caul above the liver: And they put the fat upon the breasts, and he burnt the fat upon the altar: And the breasts and the right shoulder Aaron waved for a wave offering before the LORD; as Moses commanded. And Aaron lifted up his hand toward the people, and blessed them, and came down from offering of the sin offering, and the burnt offering, and peace offerings. And Moses and Aaron went into the tabernacle of the congregation, and came out, and blessed the people: and the glory of the LORD appeared unto all the people. And there came a fire out from before the LORD, and consumed upon the altar the burnt offering and the fat: which when all the people saw, they shouted, and fell on their faces.

And Nadab and Abihu, the sons of Aaron, took either of them his censer, and put fire therein, and put incense thereon, and offered strange fire before the LORD, which he commanded them not. And there went out fire from the LORD, and devoured them, and they died before the LORD. Then Moses said unto Aaron, This is it that the LORD spake, saying, I will be sanctified in them that come nigh me, and before all the people I will be glorified. And Aaron held his peace. And Moses called Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said unto them, Come near, carry your brethren from before the sanctuary out of the camp. So they went near, and carried them in their coats out of the camp; as Moses had said. And Moses said unto Aaron, and unto Eleazar and unto Ithamar, his sons, Uncover not your heads, neither rend your clothes; lest ye die, and lest wrath come upon all the people: but let your brethren, the whole house of Israel, bewail the burning which the LORD hath kindled. And ye shall not go out from the door of the tabernacle of the congregation, lest ye die: for the anointing oil of the LORD is upon you. And they did according to the word of Moses. And the LORD spake unto Aaron, saying, Do not drink wine nor strong drink, thou, nor thy sons with thee, when ye go into the tabernacle of the congregation, lest ye die: it shall be a statute for ever throughout your generations: And that ye may put difference between holy and unholy, and between unclean and clean; And that ye may teach the children of Israel all the statutes which the LORD hath spoken unto them by the hand of Moses. And Moses spake unto Aaron, and unto Eleazar and unto Ithamar, his sons that were left, Take the meat offering that remaineth of the offerings of the LORD made by fire, and eat it without leaven beside the altar: for it is most holy: And ye shall eat it in the holy place, because it is thy due, and thy sons' due, of the sacrifices of the LORD made by fire: for so I am commanded. And the wave breast and heave shoulder shall ye eat in a clean place; thou, and thy sons, and thy daughters with thee: for they be thy due, and thy sons' due, which are given out of the sacrifices of peace offerings of the children of Israel. The heave shoulder and the wave breast shall they bring with the offerings made by fire of the fat, to wave it for a wave offering before the LORD; and it shall be thine, and thy sons' with thee, by a statute for ever; as the LORD hath commanded. And Moses diligently sought the goat of the sin offering, and, behold, it was burnt: and he was angry with Eleazar and Ithamar, the sons of Aaron which were left alive, saying, Wherefore have ye not eaten the sin offering in the holy place, seeing it is most holy, and God hath given it you to bear the iniquity of the congregation, to make atonement for them before the LORD? Behold, the blood of it was not brought in within the holy place: ye should indeed have eaten it in the holy place, as I commanded. And Aaron said unto Moses, Behold, this day have they offered their sin offering and their burnt offering before the LORD; and such things have befallen me: and if I had eaten the sin offering to day, should it have been accepted in the sight of the LORD? And when Moses heard that, he was content.

And the LORD spake unto Moses and to Aaron, saying unto them, Speak unto the children of Israel, saying, These are the beasts which ye shall eat among all the beasts that are on the earth. Whatsoever parteth the hoof, and is clovenfooted, and cheweth the cud, among the beasts, that shall ye eat. Nevertheless these shall ye not eat of them that chew the cud, or of them that divide the hoof: as the camel, because he cheweth the cud, but divideth not the hoof; he is unclean unto you. And the coney, because he cheweth the cud, but divideth not the hoof; he is unclean unto you. And the hare, because he cheweth the cud, but divideth not the hoof; he is unclean unto you. And the swine, though he divide the hoof, and be clovenfooted, yet he cheweth not the cud; he is unclean to you. Of their flesh shall ye not eat, and their carcase shall ye not touch; they are unclean to you. These shall ye eat of all that are in the waters: whatsoever hath fins and scales in the waters, in the seas, and in the rivers, them shall ye eat. And all that have not fins and scales in the seas, and in the rivers, of all that move in the waters, and of any living thing which is in the waters, they shall be an abomination unto you: They shall be even an abomination unto you; ye shall not eat of their flesh, but ye shall have their carcases in abomination. Whatsoever hath no fins nor scales in the waters, that shall be an abomination unto you. And these are they which ye shall have in abomination among the fowls; they shall not be eaten, they are an abomination: the eagle, and the ossifrage, and the ospray, And the vulture, and the kite after his kind; Every raven after his kind; And the owl, and the night hawk, and the cuckow, and the hawk after his kind, And the little owl, and the cormorant, and the great owl, And the swan, and the pelican, and the gier eagle, And the stork, the heron after her kind, and the lapwing, and the bat. All fowls that creep, going upon all four, shall be an abomination unto you. Yet these may ye eat of every flying creeping thing that goeth upon all four, which have legs above their feet, to leap withal upon the earth; Even these of them ye may eat; the locust after his kind, and the bald locust after his kind, and the beetle after his kind, and the grasshopper after his kind. But all other flying creeping things, which have four feet, shall be an abomination unto you. And for these ye shall be unclean: whosoever toucheth the carcase of them shall be unclean until the even. And whosoever beareth ought of the carcase of them shall wash his clothes, and be unclean until the even. The carcases of every beast which divideth the hoof, and is not clovenfooted, nor cheweth the cud, are unclean unto you: every one that toucheth them shall be unclean. And whatsoever goeth upon his paws, among all manner of beasts that go on all four, those are unclean unto you: whoso toucheth their carcase shall be unclean until the even. And he that beareth the carcase of them shall wash his clothes, and be unclean until the even: they are unclean unto you. These also shall be unclean unto you among the creeping things that creep upon the earth; the weasel, and the mouse, and the tortoise after his kind, And the ferret, and the chameleon, and the lizard, and the snail, and the mole. These are unclean to you among all that creep: whosoever doth touch them, when they be dead, shall be unclean until the even. And upon whatsoever any of them, when they are dead, doth fall, it shall be unclean; whether it be any vessel of wood, or raiment, or skin, or sack, whatsoever vessel it be, wherein any work is done, it must be put into water, and it shall be unclean until the even; so it shall be cleansed. And every earthen vessel, whereinto any of them falleth, whatsoever is in it shall be unclean; and ye shall break it. Of all meat which may be eaten, that on which such water cometh shall be unclean: and all drink that may be drunk in every such vessel shall be unclean. And every thing whereupon any part of their carcase falleth shall be unclean; whether it be oven, or ranges for pots, they shall be broken down: for they are unclean, and shall be unclean unto you. Nevertheless a fountain or pit, wherein there is plenty of water, shall be clean: but that which toucheth their carcase shall be unclean. And if any part of their carcase fall upon any sowing seed which is to be sown, it shall be clean. But if any water be put upon the seed, and any part of their carcase fall thereon, it shall be unclean unto you. And if any beast, of which ye may eat, die; he that toucheth the carcase thereof shall be unclean until the even. And he that eateth of the carcase of it shall wash his clothes, and be unclean until the even: he also that beareth the carcase of it shall wash his clothes, and be unclean until the even. And every creeping thing that creepeth upon the earth shall be an abomination; it shall not be eaten. Whatsoever goeth upon the belly, and whatsoever goeth upon all four, or whatsoever hath more feet among all creeping things that creep upon the earth, them ye shall not eat; for they are an abomination. Ye shall not make yourselves abominable with any creeping thing that creepeth, neither shall ye make yourselves unclean with them, that ye should be defiled thereby. For I am the LORD your God: ye shall therefore sanctify yourselves, and ye shall be holy; for I am holy: neither shall ye defile yourselves with any manner of creeping thing that creepeth upon the earth. For I am the LORD that bringeth you up out of the land of Egypt, to be your God: ye shall therefore be holy, for I am holy. This is the law of the beasts, and of the fowl, and of every living creature that moveth in the waters, and of every creature that creepeth upon the earth: To make a difference between the unclean and the clean, and between the beast that may be eaten and the beast that may not be eaten.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, saying, If a woman have conceived seed, and born a man child: then she shall be unclean seven days; according to the days of the separation for her infirmity shall she be unclean. And in the eighth day the flesh of his foreskin shall be circumcised. And she shall then continue in the blood of her purifying three and thirty days; she shall touch no hallowed thing, nor come into the sanctuary, until the days of her purifying be fulfilled. But if she bear a maid child, then she shall be unclean two weeks, as in her separation: and she shall continue in the blood of her purifying threescore and six days. And when the days of her purifying are fulfilled, for a son, or for a daughter, she shall bring a lamb of the first year for a burnt offering, and a young pigeon, or a turtledove, for a sin offering, unto the door of the tabernacle of the congregation, unto the priest: Who shall offer it before the LORD, and make an atonement for her; and she shall be cleansed from the issue of her blood. This is the law for her that hath born a male or a female. And if she be not able to bring a lamb, then she shall bring two turtles, or two young pigeons; the one for the burnt offering, and the other for a sin offering: and the priest shall make an atonement for her, and she shall be clean.

And the LORD spake unto Moses and Aaron, saying, When a man shall have in the skin of his flesh a rising, a scab, or a bright spot, and it be in the skin of his flesh like the plague of leprosy; then he shall be brought unto Aaron the priest, or unto one of his sons the priests: And the priest shall look on the plague in the skin of the flesh: and when the hair in the plague is turned white, and the plague in sight be deeper than the skin of his flesh, it is a plague of leprosy: and the priest shall look on him, and pronounce him unclean. If the bright spot be white in the skin of his flesh, and in sight be not deeper than the skin, and the hair thereof be not turned white; then the priest shall shut up him that hath the plague seven days: And the priest shall look on him the seventh day: and, behold, if the plague in his sight be at a stay, and the plague spread not in the skin; then the priest shall shut him up seven days more: And the priest shall look on him again the seventh day: and, behold, if the plague be somewhat dark, and the plague spread not in the skin, the priest shall pronounce him clean: it is but a scab: and he shall wash his clothes, and be clean. But if the scab spread much abroad in the skin, after that he hath been seen of the priest for his cleansing, he shall be seen of the priest again: And if the priest see that, behold, the scab spreadeth in the skin, then the priest shall pronounce him unclean: it is a leprosy. When the plague of leprosy is in a man, then he shall be brought unto the priest; And the priest shall see him: and, behold, if the rising be white in the skin, and it have turned the hair white, and there be quick raw flesh in the rising; It is an old leprosy in the skin of his flesh, and the priest shall pronounce him unclean, and shall not shut him up: for he is unclean. And if a leprosy break out abroad in the skin, and the leprosy cover all the skin of him that hath the plague from his head even to his foot, wheresoever the priest looketh; Then the priest shall consider: and, behold, if the leprosy have covered all his flesh, he shall pronounce him clean that hath the plague: it is all turned white: he is clean. But when raw flesh appeareth in him, he shall be unclean. And the priest shall see the raw flesh, and pronounce him to be unclean: for the raw flesh is unclean: it is a leprosy. Or if the raw flesh turn again, and be changed unto white, he shall come unto the priest; And the priest shall see him: and, behold, if the plague be turned into white; then the priest shall pronounce him clean that hath the plague: he is clean. The flesh also, in which, even in the skin thereof, was a boil, and is healed, And in the place of the boil there be a white rising, or a bright spot, white, and somewhat reddish, and it be shewed to the priest; And if, when the priest seeth it, behold, it be in sight lower than the skin, and the hair thereof be turned white; the priest shall pronounce him unclean: it is a plague of leprosy broken out of the boil. But if the priest look on it, and, behold, there be no white hairs therein, and if it be not lower than the skin, but be somewhat dark; then the priest shall shut him up seven days: And if it spread much abroad in the skin, then the priest shall pronounce him unclean: it is a plague. But if the bright spot stay in his place, and spread not, it is a burning boil; and the priest shall pronounce him clean. Or if there be any flesh, in the skin whereof there is a hot burning, and the quick flesh that burneth have a white bright spot, somewhat reddish, or white; Then the priest shall look upon it: and, behold, if the hair in the bright spot be turned white, and it be in sight deeper than the skin; it is a leprosy broken out of the burning: wherefore the priest shall pronounce him unclean: it is the plague of leprosy. But if the priest look on it, and, behold, there be no white hair in the bright spot, and it be no lower than the other skin, but be somewhat dark; then the priest shall shut him up seven days: And the priest shall look upon him the seventh day: and if it be spread much abroad in the skin, then the priest shall pronounce him unclean: it is the plague of leprosy. And if the bright spot stay in his place, and spread not in the skin, but it be somewhat dark; it is a rising of the burning, and the priest shall pronounce him clean: for it is an inflammation of the burning. If a man or woman have a plague upon the head or the beard; Then the priest shall see the plague: and, behold, if it be in sight deeper than the skin; and there be in it a yellow thin hair; then the priest shall pronounce him unclean: it is a dry scall, even a leprosy upon the head or beard. And if the priest look on the plague of the scall, and, behold, it be not in sight deeper than the skin, and that there is no black hair in it; then the priest shall shut up him that hath the plague of the scall seven days: And in the seventh day the priest shall look on the plague: and, behold, if the scall spread not, and there be in it no yellow hair, and the scall be not in sight deeper than the skin; He shall be shaven, but the scall shall he not shave; and the priest shall shut up him that hath the scall seven days more: And in the seventh day the priest shall look on the scall: and, behold, if the scall be not spread in the skin, nor be in sight deeper than the skin; then the priest shall pronounce him clean: and he shall wash his clothes, and be clean. But if the scall spread much in the skin after his cleansing; Then the priest shall look on him: and, behold, if the scall be spread in the skin, the priest shall not seek for yellow hair; he is unclean. But if the scall be in his sight at a stay, and that there is black hair grown up therein; the scall is healed, he is clean: and the priest shall pronounce him clean. If a man also or a woman have in the skin of their flesh bright spots, even white bright spots; Then the priest shall look: and, behold, if the bright spots in the skin of their flesh be darkish white; it is a freckled spot that groweth in the skin; he is clean. And the man whose hair is fallen off his head, he is bald; yet is he clean. And he that hath his hair fallen off from the part of his head toward his face, he is forehead bald: yet is he clean. And if there be in the bald head, or bald forehead, a white reddish sore; it is a leprosy sprung up in his bald head, or his bald forehead. Then the priest shall look upon it: and, behold, if the rising of the sore be white reddish in his bald head, or in his bald forehead, as the leprosy appeareth in the skin of the flesh; He is a leprous man, he is unclean: the priest shall pronounce him utterly unclean; his plague is in his head. And the leper in whom the plague is, his clothes shall be rent, and his head bare, and he shall put a covering upon his upper lip, and shall cry, Unclean, unclean. All the days wherein the plague shall be in him he shall be defiled; he is unclean: he shall dwell alone; without the camp shall his habitation be. The garment also that the plague of leprosy is in, whether it be a woollen garment, or a linen garment; Whether it be in the warp, or woof; of linen, or of woollen; whether in a skin, or in any thing made of skin; And if the plague be greenish or reddish in the garment, or in the skin, either in the warp, or in the woof, or in any thing of skin; it is a plague of leprosy, and shall be shewed unto the priest: And the priest shall look upon the plague, and shut up it that hath the plague seven days: And he shall look on the plague on the seventh day: if the plague be spread in the garment, either in the warp, or in the woof, or in a skin, or in any work that is made of skin; the plague is a fretting leprosy; it is unclean. He shall therefore burn that garment, whether warp or woof, in woollen or in linen, or any thing of skin, wherein the plague is: for it is a fretting leprosy; it shall be burnt in the fire. And if the priest shall look, and, behold, the plague be not spread in the garment, either in the warp, or in the woof, or in any thing of skin; Then the priest shall command that they wash the thing wherein the plague is, and he shall shut it up seven days more: And the priest shall look on the plague, after that it is washed: and, behold, if the plague have not changed his colour, and the plague be not spread; it is unclean; thou shalt burn it in the fire; it is fret inward, whether it be bare within or without. And if the priest look, and, behold, the plague be somewhat dark after the washing of it; then he shall rend it out of the garment, or out of the skin, or out of the warp, or out of the woof: And if it appear still in the garment, either in the warp, or in the woof, or in any thing of skin; it is a spreading plague: thou shalt burn that wherein the plague is with fire. And the garment, either warp, or woof, or whatsoever thing of skin it be, which thou shalt wash, if the plague be departed from them, then it shall be washed the second time, and shall be clean. This is the law of the plague of leprosy in a garment of woollen or linen, either in the warp, or woof, or any thing of skins, to pronounce it clean, or to pronounce it unclean.

And the LORD spake unto Moses, saying, This shall be the law of the leper in the day of his cleansing: He shall be brought unto the priest: And the priest shall go forth out of the camp; and the priest shall look, and, behold, if the plague of leprosy be healed in the leper; Then shall the priest command to take for him that is to be cleansed two birds alive and clean, and cedar wood, and scarlet, and hyssop: And the priest shall command that one of the birds be killed in an earthen vessel over running water: As for the living bird, he shall take it, and the cedar wood, and the scarlet, and the hyssop, and shall dip them and the living bird in the blood of the bird that was killed over the running water: And he shall sprinkle upon him that is to be cleansed from the leprosy seven times, and shall pronounce him clean, and shall let the living bird loose into the open field. And he that is to be cleansed shall wash his clothes, and shave off all his hair, and wash himself in water, that he may be clean: and after that he shall come into the camp, and shall tarry abroad out of his tent seven days. But it shall be on the seventh day, that he shall shave all his hair off his head and his beard and his eyebrows, even all his hair he shall shave off: and he shall wash his clothes, also he shall wash his flesh in water, and he shall be clean. And on the eighth day he shall take two he lambs without blemish, and one ewe lamb of the first year without blemish, and three tenth deals of fine flour for a meat offering, mingled with oil, and one log of oil. And the priest that maketh him clean shall present the man that is to be made clean, and those things, before the LORD, at the door of the tabernacle of the congregation: And the priest shall take one he lamb, and offer him for a trespass offering, and the log of oil, and wave them for a wave offering before the LORD: And he shall slay the lamb in the place where he shall kill the sin offering and the burnt offering, in the holy place: for as the sin offering is the priest's, so is the trespass offering: it is most holy: And the priest shall take some of the blood of the trespass offering, and the priest shall put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot: And the priest shall take some of the log of oil, and pour it into the palm of his own left hand: And the priest shall dip his right finger in the oil that is in his left hand, and shall sprinkle of the oil with his finger seven times before the LORD: And of the rest of the oil that is in his hand shall the priest put upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the blood of the trespass offering: And the remnant of the oil that is in the priest's hand he shall pour upon the head of him that is to be cleansed: and the priest shall make an atonement for him before the LORD. And the priest shall offer the sin offering, and make an atonement for him that is to be cleansed from his uncleanness; and afterward he shall kill the burnt offering: And the priest shall offer the burnt offering and the meat offering upon the altar: and the priest shall make an atonement for him, and he shall be clean. And if he be poor, and cannot get so much; then he shall take one lamb for a trespass offering to be waved, to make an atonement for him, and one tenth deal of fine flour mingled with oil for a meat offering, and a log of oil; And two turtledoves, or two young pigeons, such as he is able to get; and the one shall be a sin offering, and the other a burnt offering. And he shall bring them on the eighth day for his cleansing unto the priest, unto the door of the tabernacle of the congregation, before the LORD. And the priest shall take the lamb of the trespass offering, and the log of oil, and the priest shall wave them for a wave offering before the LORD: And he shall kill the lamb of the trespass offering, and the priest shall take some of the blood of the trespass offering, and put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot: And the priest shall pour of the oil into the palm of his own left hand: And the priest shall sprinkle with his right finger some of the oil that is in his left hand seven times before the LORD: And the priest shall put of the oil that is in his hand upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the place of the blood of the trespass offering: And the rest of the oil that is in the priest's hand he shall put upon the head of him that is to be cleansed, to make an atonement for him before the LORD. And he shall offer the one of the turtledoves, or of the young pigeons, such as he can get; Even such as he is able to get, the one for a sin offering, and the other for a burnt offering, with the meat offering: and the priest shall make an atonement for him that is to be cleansed before the LORD. This is the law of him in whom is the plague of leprosy, whose hand is not able to get that which pertaineth to his cleansing. And the LORD spake unto Moses and unto Aaron, saying, When ye be come into the land of Canaan, which I give to you for a possession, and I put the plague of leprosy in a house of the land of your possession; And he that owneth the house shall come and tell the priest, saying, It seemeth to me there is as it were a plague in the house: Then the priest shall command that they empty the house, before the priest go into it to see the plague, that all that is in the house be not made unclean: and afterward the priest shall go in to see the house: And he shall look on the plague, and, behold, if the plague be in the walls of the house with hollow strakes, greenish or reddish, which in sight are lower than the wall; Then the priest shall go out of the house to the door of the house, and shut up the house seven days: And the priest shall come again the seventh day, and shall look: and, behold, if the plague be spread in the walls of the house; Then the priest shall command that they take away the stones in which the plague is, and they shall cast them into an unclean place without the city: And he shall cause the house to be scraped within round about, and they shall pour out the dust that they scrape off without the city into an unclean place: And they shall take other stones, and put them in the place of those stones; and he shall take other morter, and shall plaister the house. And if the plague come again, and break out in the house, after that he hath taken away the stones, and after he hath scraped the house, and after it is plaistered; Then the priest shall come and look, and, behold, if the plague be spread in the house, it is a fretting leprosy in the house: it is unclean. And he shall break down the house, the stones of it, and the timber thereof, and all the morter of the house; and he shall carry them forth out of the city into an unclean place. Moreover he that goeth into the house all the while that it is shut up shall be unclean until the even. And he that lieth in the house shall wash his clothes; and he that eateth in the house shall wash his clothes. And if the priest shall come in, and look upon it, and, behold, the plague hath not spread in the house, after the house was plaistered: then the priest shall pronounce the house clean, because the plague is healed. And he shall take to cleanse the house two birds, and cedar wood, and scarlet, and hyssop: And he shall kill the one of the birds in an earthen vessel over running water: And he shall take the cedar wood, and the hyssop, and the scarlet, and the living bird, and dip them in the blood of the slain bird, and in the running water, and sprinkle the house seven times: And he shall cleanse the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet: But he shall let go the living bird out of the city into the open fields, and make an atonement for the house: and it shall be clean. This is the law for all manner of plague of leprosy, and scall, And for the leprosy of a garment, and of a house, And for a rising, and for a scab, and for a bright spot: To teach when it is unclean, and when it is clean: this is the law of leprosy.

And the LORD spake unto Moses and to Aaron, saying, Speak unto the children of Israel, and say unto them, When any man hath a running issue out of his flesh, because of his issue he is unclean. And this shall be his uncleanness in his issue: whether his flesh run with his issue, or his flesh be stopped from his issue, it is his uncleanness. Every bed, whereon he lieth that hath the issue, is unclean: and every thing, whereon he sitteth, shall be unclean. And whosoever toucheth his bed shall wash his clothes, and bathe himself in water, and be unclean until the even. And he that sitteth on any thing whereon he sat that hath the issue shall wash his clothes, and bathe himself in water, and be unclean until the even. And he that toucheth the flesh of him that hath the issue shall wash his clothes, and bathe himself in water, and be unclean until the even. And if he that hath the issue spit upon him that is clean; then he shall wash his clothes, and bathe himself in water, and be unclean until the even. And what saddle soever he rideth upon that hath the issue shall be unclean. And whosoever toucheth any thing that was under him shall be unclean until the even: and he that beareth any of those things shall wash his clothes, and bathe himself in water, and be unclean until the even. And whomsoever he toucheth that hath the issue, and hath not rinsed his hands in water, he shall wash his clothes, and bathe himself in water, and be unclean until the even. And the vessel of earth, that he toucheth which hath the issue, shall be broken: and every vessel of wood shall be rinsed in water. And when he that hath an issue is cleansed of his issue; then he shall number to himself seven days for his cleansing, and wash his clothes, and bathe his flesh in running water, and shall be clean. And on the eighth day he shall take to him two turtledoves, or two young pigeons, and come before the LORD unto the door of the tabernacle of the congregation, and give them unto the priest: And the priest shall offer them, the one for a sin offering, and the other for a burnt offering; and the priest shall make an atonement for him before the LORD for his issue. And if any man's seed of copulation go out from him, then he shall wash all his flesh in water, and be unclean until the even. And every garment, and every skin, whereon is the seed of copulation, shall be washed with water, and be unclean until the even. The woman also with whom man shall lie with seed of copulation, they shall both bathe themselves in water, and be unclean until the even. And if a woman have an issue, and her issue in her flesh be blood, she shall be put apart seven days: and whosoever toucheth her shall be unclean until the even. And every thing that she lieth upon in her separation shall be unclean: every thing also that she sitteth upon shall be unclean. And whosoever toucheth her bed shall wash his clothes, and bathe himself in water, and be unclean until the even. And whosoever toucheth any thing that she sat upon shall wash his clothes, and bathe himself in water, and be unclean until the even. And if it be on her bed, or on any thing whereon she sitteth, when he toucheth it, he shall be unclean until the even. And if any man lie with her at all, and her flowers be upon him, he shall be unclean seven days; and all the bed whereon he lieth shall be unclean. And if a woman have an issue of her blood many days out of the time of her separation, or if it run beyond the time of her separation; all the days of the issue of her uncleanness shall be as the days of her separation: she shall be unclean. Every bed whereon she lieth all the days of her issue shall be unto her as the bed of her separation: and whatsoever she sitteth upon shall be unclean, as the uncleanness of her separation. And whosoever toucheth those things shall be unclean, and shall wash his clothes, and bathe himself in water, and be unclean until the even. But if she be cleansed of her issue, then she shall number to herself seven days, and after that she shall be clean. And on the eighth day she shall take unto her two turtles, or two young pigeons, and bring them unto the priest, to the door of the tabernacle of the congregation. And the priest shall offer the one for a sin offering, and the other for a burnt offering; and the priest shall make an atonement for her before the LORD for the issue of her uncleanness. Thus shall ye separate the children of Israel from their uncleanness; that they die not in their uncleanness, when they defile my tabernacle that is among them. This is the law of him that hath an issue, and of him whose seed goeth from him, and is defiled therewith; And of her that is sick of her flowers, and of him that hath an issue, of the man, and of the woman, and of him that lieth with her that is unclean.

And the LORD spake unto Moses after the death of the two sons of Aaron, when they offered before the LORD, and died; And the LORD said unto Moses, Speak unto Aaron thy brother, that he come not at all times into the holy place within the vail before the mercy seat, which is upon the ark; that he die not: for I will appear in the cloud upon the mercy seat. Thus shall Aaron come into the holy place: with a young bullock for a sin offering, and a ram for a burnt offering. He shall put on the holy linen coat, and he shall have the linen breeches upon his flesh, and shall be girded with a linen girdle, and with the linen mitre shall he be attired: these are holy garments; therefore shall he wash his flesh in water, and so put them on. And he shall take of the congregation of the children of Israel two kids of the goats for a sin offering, and one ram for a burnt offering. And Aaron shall offer his bullock of the sin offering, which is for himself, and make an atonement for himself, and for his house. And he shall take the two goats, and present them before the LORD at the door of the tabernacle of the congregation. And Aaron shall cast lots upon the two goats; one lot for the LORD, and the other lot for the scapegoat. And Aaron shall bring the goat upon which the LORD'S lot fell, and offer him for a sin offering. But the goat, on which the lot fell to be the scapegoat, shall be presented alive before the LORD, to make an atonement with him, and to let him go for a scapegoat into the wilderness. And Aaron shall bring the bullock of the sin offering, which is for himself, and shall make an atonement for himself, and for his house, and shall kill the bullock of the sin offering which is for himself: And he shall take a censer full of burning coals of fire from off the altar before the LORD, and his hands full of sweet incense beaten small, and bring it within the vail: And he shall put the incense upon the fire before the LORD, that the cloud of the incense may cover the mercy seat that is upon the testimony, that he die not: And he shall take of the blood of the bullock, and sprinkle it with his finger upon the mercy seat eastward; and before the mercy seat shall he sprinkle of the blood with his finger seven times. Then shall he kill the goat of the sin offering, that is for the people, and bring his blood within the vail, and do with that blood as he did with the blood of the bullock, and sprinkle it upon the mercy seat, and before the mercy seat: And he shall make an atonement for the holy place, because of the uncleanness of the children of Israel, and because of their transgressions in all their sins: and so shall he do for the tabernacle of the congregation, that remaineth among them in the midst of their uncleanness. And there shall be no man in the tabernacle of the congregation when he goeth in to make an atonement in the holy place, until he come out, and have made an atonement for himself, and for his household, and for all the congregation of Israel. And he shall go out unto the altar that is before the LORD, and make an atonement for it; and shall take of the blood of the bullock, and of the blood of the goat, and put it upon the horns of the altar round about. And he shall sprinkle of the blood upon it with his finger seven times, and cleanse it, and hallow it from the uncleanness of the children of Israel. And when he hath made an end of reconciling the holy place, and the tabernacle of the congregation, and the altar, he shall bring the live goat: And Aaron shall lay both his hands upon the head of the live goat, and confess over him all the iniquities of the children of Israel, and all their transgressions in all their sins, putting them upon the head of the goat, and shall send him away by the hand of a fit man into the wilderness: And the goat shall bear upon him all their iniquities unto a land not inhabited: and he shall let go the goat in the wilderness. And Aaron shall come into the tabernacle of the congregation, and shall put off the linen garments, which he put on when he went into the holy place, and shall leave them there: And he shall wash his flesh with water in the holy place, and put on his garments, and come forth, and offer his burnt offering, and the burnt offering of the people, and make an atonement for himself, and for the people. And the fat of the sin offering shall he burn upon the altar. And he that let go the goat for the scapegoat shall wash his clothes, and bathe his flesh in water, and afterward come into the camp. And the bullock for the sin offering, and the goat for the sin offering, whose blood was brought in to make atonement in the holy place, shall one carry forth without the camp; and they shall burn in the fire their skins, and their flesh, and their dung. And he that burneth them shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp. And this shall be a statute for ever unto you: that in the seventh month, on the tenth day of the month, ye shall afflict your souls, and do no work at all, whether it be one of your own country, or a stranger that sojourneth among you: For on that day shall the priest make an atonement for you, to cleanse you, that ye may be clean from all your sins before the LORD. It shall be a sabbath of rest unto you, and ye shall afflict your souls, by a statute for ever. And the priest, whom he shall anoint, and whom he shall consecrate to minister in the priest's office in his father's stead, shall make the atonement, and shall put on the linen clothes, even the holy garments: And he shall make an atonement for the holy sanctuary, and he shall make an atonement for the tabernacle of the congregation, and for the altar, and he shall make an atonement for the priests, and for all the people of the congregation. And this shall be an everlasting statute unto you, to make an atonement for the children of Israel for all their sins once a year. And he did as the LORD commanded Moses.

And the LORD spake unto Moses, saying, Speak unto Aaron, and unto his sons, and unto all the children of Israel, and say unto them; This is the thing which the LORD hath commanded, saying, What man soever there be of the house of Israel, that killeth an ox, or lamb, or goat, in the camp, or that killeth it out of the camp, And bringeth it not unto the door of the tabernacle of the congregation, to offer an offering unto the LORD before the tabernacle of the LORD; blood shall be imputed unto that man; he hath shed blood; and that man shall be cut off from among his people: To the end that the children of Israel may bring their sacrifices, which they offer in the open field, even that they may bring them unto the LORD, unto the door of the tabernacle of the congregation, unto the priest, and offer them for peace offerings unto the LORD. And the priest shall sprinkle the blood upon the altar of the LORD at the door of the tabernacle of the congregation, and burn the fat for a sweet savour unto the LORD. And they shall no more offer their sacrifices unto devils, after whom they have gone a whoring. This shall be a statute for ever unto them throughout their generations. And thou shalt say unto them, Whatsoever man there be of the house of Israel, or of the strangers which sojourn among you, that offereth a burnt offering of sacrifice, And bringeth it not unto the door of the tabernacle of the congregation, to offer it unto the LORD; even that man shall be cut off from among his people. And whatsoever man there be of the house of Israel, or of the strangers that sojourn among you, that eateth any manner of blood; I will even set my face against that soul that eateth blood, and will cut him off from among his people. For the life of the flesh is in the blood: and I have given it to you upon the altar to make an atonement for your souls: for it is the blood that maketh an atonement for the soul. Therefore I said unto the children of Israel, No soul of you shall eat blood, neither shall any stranger that sojourneth among you eat blood. And whatsoever man there be of the children of Israel, or of the strangers that sojourn among you, which hunteth and catcheth any beast or fowl that may be eaten; he shall even pour out the blood thereof, and cover it with dust. For it is the life of all flesh; the blood of it is for the life thereof: therefore I said unto the children of Israel, Ye shall eat the blood of no manner of flesh: for the life of all flesh is the blood thereof: whosoever eateth it shall be cut off. And every soul that eateth that which died of itself, or that which was torn with beasts, whether it be one of your own country, or a stranger, he shall both wash his clothes, and bathe himself in water, and be unclean until the even: then shall he be clean. But if he wash them not, nor bathe his flesh; then he shall bear his iniquity.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, I am the LORD your God. After the doings of the land of Egypt, wherein ye dwelt, shall ye not do: and after the doings of the land of Canaan, whither I bring you, shall ye not do: neither shall ye walk in their ordinances. Ye shall do my judgments, and keep mine ordinances, to walk therein: I am the LORD your God. Ye shall therefore keep my statutes, and my judgments: which if a man do, he shall live in them: I am the LORD. None of you shall approach to any that is near of kin to him, to uncover their nakedness: I am the LORD. The nakedness of thy father, or the nakedness of thy mother, shalt thou not uncover: she is thy mother; thou shalt not uncover her nakedness. The nakedness of thy father's wife shalt thou not uncover: it is thy father's nakedness. The nakedness of thy sister, the daughter of thy father, or daughter of thy mother, whether she be born at home, or born abroad, even their nakedness thou shalt not uncover. The nakedness of thy son's daughter, or of thy daughter's daughter, even their nakedness thou shalt not uncover: for theirs is thine own nakedness. The nakedness of thy father's wife's daughter, begotten of thy father, she is thy sister, thou shalt not uncover her nakedness. Thou shalt not uncover the nakedness of thy father's sister: she is thy father's near kinswoman. Thou shalt not uncover the nakedness of thy mother's sister: for she is thy mother's near kinswoman. Thou shalt not uncover the nakedness of thy father's brother, thou shalt not approach to his wife: she is thine aunt. Thou shalt not uncover the nakedness of thy daughter in law: she is thy son's wife; thou shalt not uncover her nakedness. Thou shalt not uncover the nakedness of thy brother's wife: it is thy brother's nakedness. Thou shalt not uncover the nakedness of a woman and her daughter, neither shalt thou take her son's daughter, or her daughter's daughter, to uncover her nakedness; for they are her near kinswomen: it is wickedness. Neither shalt thou take a wife to her sister, to vex her, to uncover her nakedness, beside the other in her life time. Also thou shalt not approach unto a woman to uncover her nakedness, as long as she is put apart for her uncleanness. Moreover thou shalt not lie carnally with thy neighbour's wife, to defile thyself with her. And thou shalt not let any of thy seed pass through the fire to Molech, neither shalt thou profane the name of thy God: I am the LORD. Thou shalt not lie with mankind, as with womankind: it is abomination. Neither shalt thou lie with any beast to defile thyself therewith: neither shall any woman stand before a beast to lie down thereto: it is confusion. Defile not ye yourselves in any of these things: for in all these the nations are defiled which I cast out before you: And the land is defiled: therefore I do visit the iniquity thereof upon it, and the land itself vomiteth out her inhabitants. Ye shall therefore keep my statutes and my judgments, and shall not commit any of these abominations; neither any of your own nation, nor any stranger that sojourneth among you: For all these abominations have the men of the land done, which were before you, and the land is defiled; That the land spue not you out also, when ye defile it, as it spued out the nations that were before you. For whosoever shall commit any of these abominations, even the souls that commit them shall be cut off from among their people. Therefore shall ye keep mine ordinance, that ye commit not any one of these abominable customs, which were committed before you, and that ye defile not yourselves therein: I am the LORD your God.

And the LORD spake unto Moses, saying, Speak unto all the congregation of the children of Israel, and say unto them, Ye shall be holy: for I the LORD your God am holy. Ye shall fear every man his mother, and his father, and keep my sabbaths: I am the LORD your God. Turn ye not unto idols, nor make to yourselves molten gods: I am the LORD your God. And if ye offer a sacrifice of peace offerings unto the LORD, ye shall offer it at your own will. It shall be eaten the same day ye offer it, and on the morrow: and if ought remain until the third day, it shall be burnt in the fire. And if it be eaten at all on the third day, it is abominable; it shall not be accepted. Therefore every one that eateth it shall bear his iniquity, because he hath profaned the hallowed thing of the LORD: and that soul shall be cut off from among his people. And when ye reap the harvest of your land, thou shalt not wholly reap the corners of thy field, neither shalt thou gather the gleanings of thy harvest. And thou shalt not glean thy vineyard, neither shalt thou gather every grape of thy vineyard; thou shalt leave them for the poor and stranger: I am the LORD your God. Ye shall not steal, neither deal falsely, neither lie one to another. And ye shall not swear by my name falsely, neither shalt thou profane the name of thy God: I am the LORD. Thou shalt not defraud thy neighbour, neither rob him: the wages of him that is hired shall not abide with thee all night until the morning. Thou shalt not curse the deaf, nor put a stumblingblock before the blind, but shalt fear thy God: I am the LORD. Ye shall do no unrighteousness in judgment: thou shalt not respect the person of the poor, nor honour the person of the mighty: but in righteousness shalt thou judge thy neighbour. Thou shalt not go up and down as a talebearer among thy people: neither shalt thou stand against the blood of thy neighbour: I am the LORD. Thou shalt not hate thy brother in thine heart: thou shalt in any wise rebuke thy neighbour, and not suffer sin upon him. Thou shalt not avenge, nor bear any grudge against the children of thy people, but thou shalt love thy neighbour as thyself: I am the LORD. Ye shall keep my statutes. Thou shalt not let thy cattle gender with a diverse kind: thou shalt not sow thy field with mingled seed: neither shall a garment mingled of linen and woollen come upon thee. And whosoever lieth carnally with a woman, that is a bondmaid, betrothed to an husband, and not at all redeemed, nor freedom given her; she shall be scourged; they shall not be put to death, because she was not free. And he shall bring his trespass offering unto the LORD, unto the door of the tabernacle of the congregation, even a ram for a trespass offering. And the priest shall make an atonement for him with the ram of the trespass offering before the LORD for his sin which he hath done: and the sin which he hath done shall be forgiven him. And when ye shall come into the land, and shall have planted all manner of trees for food, then ye shall count the fruit thereof as uncircumcised: three years shall it be as uncircumcised unto you: it shall not be eaten of. But in the fourth year all the fruit thereof shall be holy to praise the LORD withal. And in the fifth year shall ye eat of the fruit thereof, that it may yield unto you the increase thereof: I am the LORD your God. Ye shall not eat any thing with the blood: neither shall ye use enchantment, nor observe times. Ye shall not round the corners of your heads, neither shalt thou mar the corners of thy beard. Ye shall not make any cuttings in your flesh for the dead, nor print any marks upon you: I am the LORD. Do not prostitute thy daughter, to cause her to be a whore; lest the land fall to whoredom, and the land become full of wickedness. Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD. Regard not them that have familiar spirits, neither seek after wizards, to be defiled by them: I am the LORD your God. Thou shalt rise up before the hoary head, and honour the face of the old man, and fear thy God: I am the LORD. And if a stranger sojourn with thee in your land, ye shall not vex him. But the stranger that dwelleth with you shall be unto you as one born among you, and thou shalt love him as thyself; for ye were strangers in the land of Egypt: I am the LORD your God. Ye shall do no unrighteousness in judgment, in meteyard, in weight, or in measure. Just balances, just weights, a just ephah, and a just hin, shall ye have: I am the LORD your God, which brought you out of the land of Egypt. Therefore shall ye observe all my statutes, and all my judgments, and do them: I am the LORD.

And the LORD spake unto Moses, saying, Again, thou shalt say to the children of Israel, Whosoever he be of the children of Israel, or of the strangers that sojourn in Israel, that giveth any of his seed unto Molech; he shall surely be put to death: the people of the land shall stone him with stones. And I will set my face against that man, and will cut him off from among his people; because he hath given of his seed unto Molech, to defile my sanctuary, and to profane my holy name. And if the people of the land do any ways hide their eyes from the man, when he giveth of his seed unto Molech, and kill him not: Then I will set my face against that man, and against his family, and will cut him off, and all that go a whoring after him, to commit whoredom with Molech, from among their people. And the soul that turneth after such as have familiar spirits, and after wizards, to go a whoring after them, I will even set my face against that soul, and will cut him off from among his people. Sanctify yourselves therefore, and be ye holy: for I am the LORD your God. And ye shall keep my statutes, and do them: I am the LORD which sanctify you. For every one that curseth his father or his mother shall be surely put to death: he hath cursed his father or his mother; his blood shall be upon him. And the man that committeth adultery with another man's wife, even he that committeth adultery with his neighbour's wife, the adulterer and the adulteress shall surely be put to death. And the man that lieth with his father's wife hath uncovered his father's nakedness: both of them shall surely be put to death; their blood shall be upon them. And if a man lie with his daughter in law, both of them shall surely be put to death: they have wrought confusion; their blood shall be upon them. If a man also lie with mankind, as he lieth with a woman, both of them have committed an abomination: they shall surely be put to death; their blood shall be upon them. And if a man take a wife and her mother, it is wickedness: they shall be burnt with fire, both he and they; that there be no wickedness among you. And if a man lie with a beast, he shall surely be put to death: and ye shall slay the beast. And if a woman approach unto any beast, and lie down thereto, thou shalt kill the woman, and the beast: they shall surely be put to death; their blood shall be upon them. And if a man shall take his sister, his father's daughter, or his mother's daughter, and see her nakedness, and she see his nakedness; it is a wicked thing; and they shall be cut off in the sight of their people: he hath uncovered his sister's nakedness; he shall bear his iniquity. And if a man shall lie with a woman having her sickness, and shall uncover her nakedness; he hath discovered her fountain, and she hath uncovered the fountain of her blood: and both of them shall be cut off from among their people. And thou shalt not uncover the nakedness of thy mother's sister, nor of thy father's sister: for he uncovereth his near kin: they shall bear their iniquity. And if a man shall lie with his uncle's wife, he hath uncovered his uncle's nakedness: they shall bear their sin; they shall die childless. And if a man shall take his brother's wife, it is an unclean thing: he hath uncovered his brother's nakedness; they shall be childless. Ye shall therefore keep all my statutes, and all my judgments, and do them: that the land, whither I bring you to dwell therein, spue you not out. And ye shall not walk in the manners of the nation, which I cast out before you: for they committed all these things, and therefore I abhorred them. But I have said unto you, Ye shall inherit their land, and I will give it unto you to possess it, a land that floweth with milk and honey: I am the LORD your God, which have separated you from other people. Ye shall therefore put difference between clean beasts and unclean, and between unclean fowls and clean: and ye shall not make your souls abominable by beast, or by fowl, or by any manner of living thing that creepeth on the ground, which I have separated from you as unclean. And ye shall be holy unto me: for I the LORD am holy, and have severed you from other people, that ye should be mine. A man also or woman that hath a familiar spirit, or that is a wizard, shall surely be put to death: they shall stone them with stones: their blood shall be upon them.

And the LORD said unto Moses, Speak unto the priests the sons of Aaron, and say unto them, There shall none be defiled for the dead among his people: But for his kin, that is near unto him, that is, for his mother, and for his father, and for his son, and for his daughter, and for his brother, And for his sister a virgin, that is nigh unto him, which hath had no husband; for her may he be defiled. But he shall not defile himself, being a chief man among his people, to profane himself. They shall not make baldness upon their head, neither shall they shave off the corner of their beard, nor make any cuttings in their flesh. They shall be holy unto their God, and not profane the name of their God: for the offerings of the LORD made by fire, and the bread of their God, they do offer: therefore they shall be holy. They shall not take a wife that is a whore, or profane; neither shall they take a woman put away from her husband: for he is holy unto his God. Thou shalt sanctify him therefore; for he offereth the bread of thy God: he shall be holy unto thee: for I the LORD, which sanctify you, am holy. And the daughter of any priest, if she profane herself by playing the whore, she profaneth her father: she shall be burnt with fire. And he that is the high priest among his brethren, upon whose head the anointing oil was poured, and that is consecrated to put on the garments, shall not uncover his head, nor rend his clothes; Neither shall he go in to any dead body, nor defile himself for his father, or for his mother; Neither shall he go out of the sanctuary, nor profane the sanctuary of his God; for the crown of the anointing oil of his God is upon him: I am the LORD. And he shall take a wife in her virginity. A widow, or a divorced woman, or profane, or an harlot, these shall he not take: but he shall take a virgin of his own people to wife. Neither shall he profane his seed among his people: for I the LORD do sanctify him. And the LORD spake unto Moses, saying, Speak unto Aaron, saying, Whosoever he be of thy seed in their generations that hath any blemish, let him not approach to offer the bread of his God. For whatsoever man he be that hath a blemish, he shall not approach: a blind man, or a lame, or he that hath a flat nose, or any thing superfluous, Or a man that is brokenfooted, or brokenhanded, Or crookbackt, or a dwarf, or that hath a blemish in his eye, or be scurvy, or scabbed, or hath his stones broken; No man that hath a blemish of the seed of Aaron the priest shall come nigh to offer the offerings of the LORD made by fire: he hath a blemish; he shall not come nigh to offer the bread of his God. He shall eat the bread of his God, both of the most holy, and of the holy. Only he shall not go in unto the vail, nor come nigh unto the altar, because he hath a blemish; that he profane not my sanctuaries: for I the LORD do sanctify them. And Moses told it unto Aaron, and to his sons, and unto all the children of Israel.

And the LORD spake unto Moses, saying, Speak unto Aaron and to his sons, that they separate themselves from the holy things of the children of Israel, and that they profane not my holy name in those things which they hallow unto me: I am the LORD. Say unto them, Whosoever he be of all your seed among your generations, that goeth unto the holy things, which the children of Israel hallow unto the LORD, having his uncleanness upon him, that soul shall be cut off from my presence: I am the LORD. What man soever of the seed of Aaron is a leper, or hath a running issue; he shall not eat of the holy things, until he be clean. And whoso toucheth any thing that is unclean by the dead, or a man whose seed goeth from him; Or whosoever toucheth any creeping thing, whereby he may be made unclean, or a man of whom he may take uncleanness, whatsoever uncleanness he hath; The soul which hath touched any such shall be unclean until even, and shall not eat of the holy things, unless he wash his flesh with water. And when the sun is down, he shall be clean, and shall afterward eat of the holy things; because it is his food. That which dieth of itself, or is torn with beasts, he shall not eat to defile himself therewith: I am the LORD. They shall therefore keep mine ordinance, lest they bear sin for it, and die therefore, if they profane it: I the LORD do sanctify them. There shall no stranger eat of the holy thing: a sojourner of the priest, or an hired servant, shall not eat of the holy thing. But if the priest buy any soul with his money, he shall eat of it, and he that is born in his house: they shall eat of his meat. If the priest's daughter also be married unto a stranger, she may not eat of an offering of the holy things. But if the priest's daughter be a widow, or divorced, and have no child, and is returned unto her father's house, as in her youth, she shall eat of her father's meat: but there shall no stranger eat thereof. And if a man eat of the holy thing unwittingly, then he shall put the fifth part thereof unto it, and shall give it unto the priest with the holy thing. And they shall not profane the holy things of the children of Israel, which they offer unto the LORD; Or suffer them to bear the iniquity of trespass, when they eat their holy things: for I the LORD do sanctify them. And the LORD spake unto Moses, saying, Speak unto Aaron, and to his sons, and unto all the children of Israel, and say unto them, Whatsoever he be of the house of Israel, or of the strangers in Israel, that will offer his oblation for all his vows, and for all his freewill offerings, which they will offer unto the LORD for a burnt offering; Ye shall offer at your own will a male without blemish, of the beeves, of the sheep, or of the goats. But whatsoever hath a blemish, that shall ye not offer: for it shall not be acceptable for you. And whosoever offereth a sacrifice of peace offerings unto the LORD to accomplish his vow, or a freewill offering in beeves or sheep, it shall be perfect to be accepted; there shall be no blemish therein. Blind, or broken, or maimed, or having a wen, or scurvy, or scabbed, ye shall not offer these unto the LORD, nor make an offering by fire of them upon the altar unto the LORD. Either a bullock or a lamb that hath any thing superfluous or lacking in his parts, that mayest thou offer for a freewill offering; but for a vow it shall not be accepted. Ye shall not offer unto the LORD that which is bruised, or crushed, or broken, or cut; neither shall ye make any offering thereof in your land. Neither from a stranger's hand shall ye offer the bread of your God of any of these; because their corruption is in them, and blemishes be in them: they shall not be accepted for you. And the LORD spake unto Moses, saying, When a bullock, or a sheep, or a goat, is brought forth, then it shall be seven days under the dam; and from the eighth day and thenceforth it shall be accepted for an offering made by fire unto the LORD. And whether it be cow or ewe, ye shall not kill it and her young both in one day. And when ye will offer a sacrifice of thanksgiving unto the LORD, offer it at your own will. On the same day it shall be eaten up; ye shall leave none of it until the morrow: I am the LORD. Therefore shall ye keep my commandments, and do them: I am the LORD. Neither shall ye profane my holy name; but I will be hallowed among the children of Israel: I am the LORD which hallow you, That brought you out of the land of Egypt, to be your God: I am the LORD.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, Concerning the feasts of the LORD, which ye shall proclaim to be holy convocations, even these are my feasts. Six days shall work be done: but the seventh day is the sabbath of rest, an holy convocation; ye shall do no work therein: it is the sabbath of the LORD in all your dwellings. These are the feasts of the LORD, even holy convocations, which ye shall proclaim in their seasons. In the fourteenth day of the first month at even is the LORD'S passover. And on the fifteenth day of the same month is the feast of unleavened bread unto the LORD: seven days ye must eat unleavened bread. In the first day ye shall have an holy convocation: ye shall do no servile work therein. But ye shall offer an offering made by fire unto the LORD seven days: in the seventh day is an holy convocation: ye shall do no servile work therein. And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, When ye be come into the land which I give unto you, and shall reap the harvest thereof, then ye shall bring a sheaf of the firstfruits of your harvest unto the priest: And he shall wave the sheaf before the LORD, to be accepted for you: on the morrow after the sabbath the priest shall wave it. And ye shall offer that day when ye wave the sheaf an he lamb without blemish of the first year for a burnt offering unto the LORD. And the meat offering thereof shall be two tenth deals of fine flour mingled with oil, an offering made by fire unto the LORD for a sweet savour: and the drink offering thereof shall be of wine, the fourth part of an hin. And ye shall eat neither bread, nor parched corn, nor green ears, until the selfsame day that ye have brought an offering unto your God: it shall be a statute for ever throughout your generations in all your dwellings. And ye shall count unto you from the morrow after the sabbath, from the day that ye brought the sheaf of the wave offering; seven sabbaths shall be complete: Even unto the morrow after the seventh sabbath shall ye number fifty days; and ye shall offer a new meat offering unto the LORD. Ye shall bring out of your habitations two wave loaves of two tenth deals: they shall be of fine flour; they shall be baken with leaven; they are the firstfruits unto the LORD. And ye shall offer with the bread seven lambs without blemish of the first year, and one young bullock, and two rams: they shall be for a burnt offering unto the LORD, with their meat offering, and their drink offerings, even an offering made by fire, of sweet savour unto the LORD. Then ye shall sacrifice one kid of the goats for a sin offering, and two lambs of the first year for a sacrifice of peace offerings. And the priest shall wave them with the bread of the first fruits for a wave offering before the LORD, with the two lambs: they shall be holy to the LORD for the priest. And ye shall proclaim on the selfsame day, that it may be an holy convocation unto you: ye shall do no servile work therein: it shall be a statute for ever in all your dwellings throughout your generations. And when ye reap the harvest of your land, thou shalt not make clean riddance of the corners of thy field when thou reapest, neither shalt thou gather any gleaning of thy harvest: thou shalt leave them unto the poor, and to the stranger: I am the LORD your God. And the LORD spake unto Moses, saying, Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a sabbath, a memorial of blowing of trumpets, an holy convocation. Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD. And the LORD spake unto Moses, saying, Also on the tenth day of this seventh month there shall be a day of atonement: it shall be an holy convocation unto you; and ye shall afflict your souls, and offer an offering made by fire unto the LORD. And ye shall do no work in that same day: for it is a day of atonement, to make an atonement for you before the LORD your God. For whatsoever soul it be that shall not be afflicted in that same day, he shall be cut off from among his people. And whatsoever soul it be that doeth any work in that same day, the same soul will I destroy from among his people. Ye shall do no manner of work: it shall be a statute for ever throughout your generations in all your dwellings. It shall be unto you a sabbath of rest, and ye shall afflict your souls: in the ninth day of the month at even, from even unto even, shall ye celebrate your sabbath. And the LORD spake unto Moses, saying, Speak unto the children of Israel, saying, The fifteenth day of this seventh month shall be the feast of tabernacles for seven days unto the LORD. On the first day shall be an holy convocation: ye shall do no servile work therein. Seven days ye shall offer an offering made by fire unto the LORD: on the eighth day shall be an holy convocation unto you; and ye shall offer an offering made by fire unto the LORD: it is a solemn assembly; and ye shall do no servile work therein. These are the feasts of the LORD, which ye shall proclaim to be holy convocations, to offer an offering made by fire unto the LORD, a burnt offering, and a meat offering, a sacrifice, and drink offerings, every thing upon his day: Beside the sabbaths of the LORD, and beside your gifts, and beside all your vows, and beside all your freewill offerings, which ye give unto the LORD. Also in the fifteenth day of the seventh month, when ye have gathered in the fruit of the land, ye shall keep a feast unto the LORD seven days: on the first day shall be a sabbath, and on the eighth day shall be a sabbath. And ye shall take you on the first day the boughs of goodly trees, branches of palm trees, and the boughs of thick trees, and willows of the brook; and ye shall rejoice before the LORD your God seven days. And ye shall keep it a feast unto the LORD seven days in the year. It shall be a statute for ever in your generations: ye shall celebrate it in the seventh month. Ye shall dwell in booths seven days; all that are Israelites born shall dwell in booths: That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God. And Moses declared unto the children of Israel the feasts of the LORD.

And the LORD spake unto Moses, saying, Command the children of Israel, that they bring unto thee pure oil olive beaten for the light, to cause the lamps to burn continually. Without the vail of the testimony, in the tabernacle of the congregation, shall Aaron order it from the evening unto the morning before the LORD continually: it shall be a statute for ever in your generations. He shall order the lamps upon the pure candlestick before the LORD continually. And thou shalt take fine flour, and bake twelve cakes thereof: two tenth deals shall be in one cake. And thou shalt set them in two rows, six on a row, upon the pure table before the LORD. And thou shalt put pure frankincense upon each row, that it may be on the bread for a memorial, even an offering made by fire unto the LORD. Every sabbath he shall set it in order before the LORD continually, being taken from the children of Israel by an everlasting covenant. And it shall be Aaron's and his sons'; and they shall eat it in the holy place: for it is most holy unto him of the offerings of the LORD made by fire by a perpetual statute. And the son of an Israelitish woman, whose father was an Egyptian, went out among the children of Israel: and this son of the Israelitish woman and a man of Israel strove together in the camp; And the Israelitish woman's son blasphemed the name of the LORD, and cursed. And they brought him unto Moses: and his mother's name was Shelomith, the daughter of Dibri, of the tribe of Dan: And they put him in ward, that the mind of the LORD might be shewed them. And the LORD spake unto Moses, saying, Bring forth him that hath cursed without the camp; and let all that heard him lay their hands upon his head, and let all the congregation stone him. And thou shalt speak unto the children of Israel, saying, Whosoever curseth his God shall bear his sin. And he that blasphemeth the name of the LORD, he shall surely be put to death, and all the congregation shall certainly stone him: as well the stranger, as he that is born in the land, when he blasphemeth the name of the LORD, shall be put to death. And he that killeth any man shall surely be put to death. And he that killeth a beast shall make it good; beast for beast. And if a man cause a blemish in his neighbour; as he hath done, so shall it be done to him; Breach for breach, eye for eye, tooth for tooth: as he hath caused a blemish in a man, so shall it be done to him again. And he that killeth a beast, he shall restore it: and he that killeth a man, he shall be put to death. Ye shall have one manner of law, as well for the stranger, as for one of your own country: for I am the LORD your God. And Moses spake to the children of Israel, that they should bring forth him that had cursed out of the camp, and stone him with stones. And the children of Israel did as the LORD commanded Moses.

And the LORD spake unto Moses in mount Sinai, saying, Speak unto the children of Israel, and say unto them, When ye come into the land which I give you, then shall the land keep a sabbath unto the LORD. Six years thou shalt sow thy field, and six years thou shalt prune thy vineyard, and gather in the fruit thereof; But in the seventh year shall be a sabbath of rest unto the land, a sabbath for the LORD: thou shalt neither sow thy field, nor prune thy vineyard. That which groweth of its own accord of thy harvest thou shalt not reap, neither gather the grapes of thy vine undressed: for it is a year of rest unto the land. And the sabbath of the land shall be meat for you; for thee, and for thy servant, and for thy maid, and for thy hired servant, and for thy stranger that sojourneth with thee, And for thy cattle, and for the beast that are in thy land, shall all the increase thereof be meat. And thou shalt number seven sabbaths of years unto thee, seven times seven years; and the space of the seven sabbaths of years shall be unto thee forty and nine years. Then shalt thou cause the trumpet of the jubile to sound on the tenth day of the seventh month, in the day of atonement shall ye make the trumpet sound throughout all your land. And ye shall hallow the fiftieth year, and proclaim liberty throughout all the land unto all the inhabitants thereof: it shall be a jubile unto you; and ye shall return every man unto his possession, and ye shall return every man unto his family. A jubile shall that fiftieth year be unto you: ye shall not sow, neither reap that which groweth of itself in it, nor gather the grapes in it of thy vine undressed. For it is the jubile; it shall be holy unto you: ye shall eat the increase thereof out of the field. In the year of this jubile ye shall return every man unto his possession. And if thou sell ought unto thy neighbour, or buyest ought of thy neighbour's hand, ye shall not oppress one another: According to the number of years after the jubile thou shalt buy of thy neighbour, and according unto the number of years of the fruits he shall sell unto thee: According to the multitude of years thou shalt increase the price thereof, and according to the fewness of years thou shalt diminish the price of it: for according to the number of the years of the fruits doth he sell unto thee. Ye shall not therefore oppress one another; but thou shalt fear thy God: for I am the LORD your God. Wherefore ye shall do my statutes, and keep my judgments, and do them; and ye shall dwell in the land in safety. And the land shall yield her fruit, and ye shall eat your fill, and dwell therein in safety. And if ye shall say, What shall we eat the seventh year? behold, we shall not sow, nor gather in our increase: Then I will command my blessing upon you in the sixth year, and it shall bring forth fruit for three years. And ye shall sow the eighth year, and eat yet of old fruit until the ninth year; until her fruits come in ye shall eat of the old store. The land shall not be sold for ever: for the land is mine; for ye are strangers and sojourners with me. And in all the land of your possession ye shall grant a redemption for the land. If thy brother be waxen poor, and hath sold away some of his possession, and if any of his kin come to redeem it, then shall he redeem that which his brother sold. And if the man have none to redeem it, and himself be able to redeem it; Then let him count the years of the sale thereof, and restore the overplus unto the man to whom he sold it; that he may return unto his possession. But if he be not able to restore it to him, then that which is sold shall remain in the hand of him that hath bought it until the year of jubile: and in the jubile it shall go out, and he shall return unto his possession. And if a man sell a dwelling house in a walled city, then he may redeem it within a whole year after it is sold; within a full year may he redeem it. And if it be not redeemed within the space of a full year, then the house that is in the walled city shall be established for ever to him that bought it throughout his generations: it shall not go out in the jubile. But the houses of the villages which have no wall round about them shall be counted as the fields of the country: they may be redeemed, and they shall go out in the jubile. Notwithstanding the cities of the Levites, and the houses of the cities of their possession, may the Levites redeem at any time. And if a man purchase of the Levites, then the house that was sold, and the city of his possession, shall go out in the year of jubile: for the houses of the cities of the Levites are their possession among the children of Israel. But the field of the suburbs of their cities may not be sold; for it is their perpetual possession. And if thy brother be waxen poor, and fallen in decay with thee; then thou shalt relieve him: yea, though he be a stranger, or a sojourner; that he may live with thee. Take thou no usury of him, or increase: but fear thy God; that thy brother may live with thee. Thou shalt not give him thy money upon usury, nor lend him thy victuals for increase. I am the LORD your God, which brought you forth out of the land of Egypt, to give you the land of Canaan, and to be your God. And if thy brother that dwelleth by thee be waxen poor, and be sold unto thee; thou shalt not compel him to serve as a bondservant: But as an hired servant, and as a sojourner, he shall be with thee, and shall serve thee unto the year of jubile: And then shall he depart from thee, both he and his children with him, and shall return unto his own family, and unto the possession of his fathers shall he return. For they are my servants, which I brought forth out of the land of Egypt: they shall not be sold as bondmen. Thou shalt not rule over him with rigour; but shalt fear thy God. Both thy bondmen, and thy bondmaids, which thou shalt have, shall be of the heathen that are round about you; of them shall ye buy bondmen and bondmaids. Moreover of the children of the strangers that do sojourn among you, of them shall ye buy, and of their families that are with you, which they begat in your land: and they shall be your possession. And ye shall take them as an inheritance for your children after you, to inherit them for a possession; they shall be your bondmen for ever: but over your brethren the children of Israel, ye shall not rule one over another with rigour. And if a sojourner or stranger wax rich by thee, and thy brother that dwelleth by him wax poor, and sell himself unto the stranger or sojourner by thee, or to the stock of the stranger's family: After that he is sold he may be redeemed again; one of his brethren may redeem him: Either his uncle, or his uncle's son, may redeem him, or any that is nigh of kin unto him of his family may redeem him; or if he be able, he may redeem himself. And he shall reckon with him that bought him from the year that he was sold to him unto the year of jubile: and the price of his sale shall be according unto the number of years, according to the time of an hired servant shall it be with him. If there be yet many years behind, according unto them he shall give again the price of his redemption out of the money that he was bought for. And if there remain but few years unto the year of jubile, then he shall count with him, and according unto his years shall he give him again the price of his redemption. And as a yearly hired servant shall he be with him: and the other shall not rule with rigour over him in thy sight. And if he be not redeemed in these years, then he shall go out in the year of jubile, both he, and his children with him. For unto me the children of Israel are servants; they are my servants whom I brought forth out of the land of Egypt: I am the LORD your God.

Ye shall make you no idols nor graven image, neither rear you up a standing image, neither shall ye set up any image of stone in your land, to bow down unto it: for I am the LORD your God. Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD. If ye walk in my statutes, and keep my commandments, and do them; Then I will give you rain in due season, and the land shall yield her increase, and the trees of the field shall yield their fruit. And your threshing shall reach unto the vintage, and the vintage shall reach unto the sowing time: and ye shall eat your bread to the full, and dwell in your land safely. And I will give peace in the land, and ye shall lie down, and none shall make you afraid: and I will rid evil beasts out of the land, neither shall the sword go through your land. And ye shall chase your enemies, and they shall fall before you by the sword. And five of you shall chase an hundred, and an hundred of you shall put ten thousand to flight: and your enemies shall fall before you by the sword. For I will have respect unto you, and make you fruitful, and multiply you, and establish my covenant with you. And ye shall eat old store, and bring forth the old because of the new. And I will set my tabernacle among you: and my soul shall not abhor you. And I will walk among you, and will be your God, and ye shall be my people. I am the LORD your God, which brought you forth out of the land of Egypt, that ye should not be their bondmen; and I have broken the bands of your yoke, and made you go upright. But if ye will not hearken unto me, and will not do all these commandments; And if ye shall despise my statutes, or if your soul abhor my judgments, so that ye will not do all my commandments, but that ye break my covenant: I also will do this unto you; I will even appoint over you terror, consumption, and the burning ague, that shall consume the eyes, and cause sorrow of heart: and ye shall sow your seed in vain, for your enemies shall eat it. And I will set my face against you, and ye shall be slain before your enemies: they that hate you shall reign over you; and ye shall flee when none pursueth you. And if ye will not yet for all this hearken unto me, then I will punish you seven times more for your sins. And I will break the pride of your power; and I will make your heaven as iron, and your earth as brass: And your strength shall be spent in vain: for your land shall not yield her increase, neither shall the trees of the land yield their fruits. And if ye walk contrary unto me, and will not hearken unto me; I will bring seven times more plagues upon you according to your sins. I will also send wild beasts among you, which shall rob you of your children, and destroy your cattle, and make you few in number; and your high ways shall be desolate. And if ye will not be reformed by me by these things, but will walk contrary unto me; Then will I also walk contrary unto you, and will punish you yet seven times for your sins. And I will bring a sword upon you, that shall avenge the quarrel of my covenant: and when ye are gathered together within your cities, I will send the pestilence among you; and ye shall be delivered into the hand of the enemy. And when I have broken the staff of your bread, ten women shall bake your bread in one oven, and they shall deliver you your bread again by weight: and ye shall eat, and not be satisfied. And if ye will not for all this hearken unto me, but walk contrary unto me; Then I will walk contrary unto you also in fury; and I, even I, will chastise you seven times for your sins. And ye shall eat the flesh of your sons, and the flesh of your daughters shall ye eat. And I will destroy your high places, and cut down your images, and cast your carcases upon the carcases of your idols, and my soul shall abhor you. And I will make your cities waste, and bring your sanctuaries unto desolation, and I will not smell the savour of your sweet odours. And I will bring the land into desolation: and your enemies which dwell therein shall be astonished at it. And I will scatter you among the heathen, and will draw out a sword after you: and your land shall be desolate, and your cities waste. Then shall the land enjoy her sabbaths, as long as it lieth desolate, and ye be in your enemies' land; even then shall the land rest, and enjoy her sabbaths. As long as it lieth desolate it shall rest; because it did not rest in your sabbaths, when ye dwelt upon it. And upon them that are left alive of you I will send a faintness into their hearts in the lands of their enemies; and the sound of a shaken leaf shall chase them; and they shall flee, as fleeing from a sword; and they shall fall when none pursueth. And they shall fall one upon another, as it were before a sword, when none pursueth: and ye shall have no power to stand before your enemies. And ye shall perish among the heathen, and the land of your enemies shall eat you up. And they that are left of you shall pine away in their iniquity in your enemies' lands; and also in the iniquities of their fathers shall they pine away with them. If they shall confess their iniquity, and the iniquity of their fathers, with their trespass which they trespassed against me, and that also they have walked contrary unto me; And that I also have walked contrary unto them, and have brought them into the land of their enemies; if then their uncircumcised hearts be humbled, and they then accept of the punishment of their iniquity: Then will I remember my covenant with Jacob, and also my covenant with Isaac, and also my covenant with Abraham will I remember; and I will remember the land. The land also shall be left of them, and shall enjoy her sabbaths, while she lieth desolate without them: and they shall accept of the punishment of their iniquity: because, even because they despised my judgments, and because their soul abhorred my statutes. And yet for all that, when they be in the land of their enemies, I will not cast them away, neither will I abhor them, to destroy them utterly, and to break my covenant with them: for I am the LORD their God. But I will for their sakes remember the covenant of their ancestors, whom I brought forth out of the land of Egypt in the sight of the heathen, that I might be their God: I am the LORD. These are the statutes and judgments and laws, which the LORD made between him and the children of Israel in mount Sinai by the hand of Moses.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, When a man shall make a singular vow, the persons shall be for the LORD by thy estimation. And thy estimation shall be of the male from twenty years old even unto sixty years old, even thy estimation shall be fifty shekels of silver, after the shekel of the sanctuary. And if it be a female, then thy estimation shall be thirty shekels. And if it be from five years old even unto twenty years old, then thy estimation shall be of the male twenty shekels, and for the female ten shekels. And if it be from a month old even unto five years old, then thy estimation shall be of the male five shekels of silver, and for the female thy estimation shall be three shekels of silver. And if it be from sixty years old and above; if it be a male, then thy estimation shall be fifteen shekels, and for the female ten shekels. But if he be poorer than thy estimation, then he shall present himself before the priest, and the priest shall value him; according to his ability that vowed shall the priest value him. And if it be a beast, whereof men bring an offering unto the LORD, all that any man giveth of such unto the LORD shall be holy. He shall not alter it, nor change it, a good for a bad, or a bad for a good: and if he shall at all change beast for beast, then it and the exchange thereof shall be holy. And if it be any unclean beast, of which they do not offer a sacrifice unto the LORD, then he shall present the beast before the priest: And the priest shall value it, whether it be good or bad: as thou valuest it, who art the priest, so shall it be. But if he will at all redeem it, then he shall add a fifth part thereof unto thy estimation. And when a man shall sanctify his house to be holy unto the LORD, then the priest shall estimate it, whether it be good or bad: as the priest shall estimate it, so shall it stand. And if he that sanctified it will redeem his house, then he shall add the fifth part of the money of thy estimation unto it, and it shall be his. And if a man shall sanctify unto the LORD some part of a field of his possession, then thy estimation shall be according to the seed thereof: an homer of barley seed shall be valued at fifty shekels of silver. If he sanctify his field from the year of jubile, according to thy estimation it shall stand. But if he sanctify his field after the jubile, then the priest shall reckon unto him the money according to the years that remain, even unto the year of the jubile, and it shall be abated from thy estimation. And if he that sanctified the field will in any wise redeem it, then he shall add the fifth part of the money of thy estimation unto it, and it shall be assured to him. And if he will not redeem the field, or if he have sold the field to another man, it shall not be redeemed any more. But the field, when it goeth out in the jubile, shall be holy unto the LORD, as a field devoted; the possession thereof shall be the priest's. And if a man sanctify unto the LORD a field which he hath bought, which is not of the fields of his possession; Then the priest shall reckon unto him the worth of thy estimation, even unto the year of the jubile: and he shall give thine estimation in that day, as a holy thing unto the LORD. In the year of the jubile the field shall return unto him of whom it was bought, even to him to whom the possession of the land did belong. And all thy estimations shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel. Only the firstling of the beasts, which should be the LORD'S firstling, no man shall sanctify it; whether it be ox, or sheep: it is the LORD'S. And if it be of an unclean beast, then he shall redeem it according to thine estimation, and shall add a fifth part of it thereto: or if it be not redeemed, then it shall be sold according to thy estimation. Notwithstanding no devoted thing, that a man shall devote unto the LORD of all that he hath, both of man and beast, and of the field of his possession, shall be sold or redeemed: every devoted thing is most holy unto the LORD. None devoted, which shall be devoted of men, shall be redeemed; but shall surely be put to death. And all the tithe of the land, whether of the seed of the land, or of the fruit of the tree, is the LORD'S: it is holy unto the LORD. And if a man will at all redeem ought of his tithes, he shall add thereto the fifth part thereof. And concerning the tithe of the herd, or of the flock, even of whatsoever passeth under the rod, the tenth shall be holy unto the LORD. He shall not search whether it be good or bad, neither shall he change it: and if he change it at all, then both it and the change thereof shall be holy; it shall not be redeemed. These are the commandments, which the LORD commanded Moses for the children of Israel in mount Sinai.

List of Books

THE FOURTH BOOK OF MOSES, CALLED

Numbers

And the LORD spake unto Moses in the wilderness of Sinai, in the tabernacle of the congregation, on the first day of the second month, in the second year after they were come out of the land of Egypt, saying, Take ye the sum of all the congregation of the children of Israel, after their families, by the house of their fathers, with the number of their names, every male by their polls; From twenty years old and upward, all that are able to go forth to war in Israel: thou and Aaron shall number them by their armies. And with you there shall be a man of every tribe; every one head of the house of his fathers. And these are the names of the men that shall stand with you: of the tribe of Reuben; Elizur the son of Shedeur. Of Simeon; Shelumiel the son of Zurishaddai. Of Judah; Nahshon the son of Amminadab. Of Issachar; Nethaneel the son of Zuar. Of Zebulun; Eliab the son of Helon. Of the children of Joseph: of Ephraim; Elishama the son of Ammihud: of Manasseh; Gamaliel the son of Pedahzur. Of Benjamin; Abidan the son of Gideoni. Of Dan; Ahiezer the son of Ammishaddai. Of Asher; Pagiel the son of Ocran. Of Gad; Eliasaph the son of Deuel. Of Naphtali; Ahira the son of Enan. These were the renowned of the congregation, princes of the tribes of their fathers, heads of thousands in Israel. And Moses and Aaron took these men which are expressed by their names: And they assembled all the congregation together on the first day of the second month, and they declared their pedigrees after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, by their polls. As the LORD commanded Moses, so he numbered them in the wilderness of Sinai. And the children of Reuben, Israel's eldest son, by their generations, after their families, by the house of their fathers, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Reuben, were forty and six thousand and five hundred. Of the children of Simeon, by their generations, after their families, by the house of their fathers, those that were numbered of them, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Simeon, were fifty and nine thousand and three hundred. Of the children of Gad, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Gad, were forty and five thousand six hundred and fifty. Of the children of Judah, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Judah, were threescore and fourteen thousand and six hundred. Of the children of Issachar, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Issachar, were fifty and four thousand and four hundred. Of the children of Zebulun, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Zebulun, were fifty and seven thousand and four hundred. Of the children of Joseph, namely, of the children of Ephraim, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Ephraim, were forty thousand and five hundred. Of the children of Manasseh, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Manasseh, were thirty and two thousand and two hundred. Of the children of Benjamin, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Benjamin, were thirty and five thousand and four hundred. Of the children of Dan, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Dan, were threescore and two thousand and seven hundred. Of the children of Asher, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Asher, were forty and one thousand and five hundred. Of the children of Naphtali, throughout their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; Those that were numbered of them, even of the tribe of Naphtali, were fifty and three thousand and four hundred. These are those that were numbered, which Moses and Aaron numbered, and the princes of Israel, being twelve men: each one was for the house of his fathers. So were all those that were numbered of the children of Israel, by the house of their fathers, from twenty years old and upward, all that were able to go forth to war in Israel; Even all they that were numbered were six hundred thousand and three thousand and five hundred and fifty. But the Levites after the tribe of their fathers were not numbered among them. For the LORD had spoken unto Moses, saying, Only thou shalt not number the tribe of Levi, neither take the sum of them among the children of Israel: But thou shalt appoint the Levites over the tabernacle of testimony, and over all the vessels thereof, and over all things that belong to it: they shall bear the tabernacle, and all the vessels thereof; and they shall minister unto it, and shall encamp round about the tabernacle. And when the tabernacle setteth forward, the Levites shall take it down: and when the tabernacle is to be pitched, the Levites shall set it up: and the stranger that cometh nigh shall be put to death. And the children of Israel shall pitch their tents, every man by his own camp, and every man by his own standard, throughout their hosts. But the Levites shall pitch round about the tabernacle of testimony, that there be no wrath upon the congregation of the children of Israel: and the Levites shall keep the charge of the tabernacle of testimony. And the children of Israel did according to all that the LORD commanded Moses, so did they.

And the LORD spake unto Moses and unto Aaron, saying, Every man of the children of Israel shall pitch by his own standard, with the ensign of their father's house: far off about the tabernacle of the congregation shall they pitch. And on the east side toward the rising of the sun shall they of the standard of the camp of Judah pitch throughout their armies: and Nahshon the son of Amminadab shall be captain of the children of Judah. And his host, and those that were numbered of them, were threescore and fourteen thousand and six hundred. And those that do pitch next unto him shall be the tribe of Issachar: and Nethaneel the son of Zuar shall be captain of the children of Issachar. And his host, and those that were numbered thereof, were fifty and four thousand and four hundred. Then the tribe of Zebulun: and Eliab the son of Helon shall be captain of the children of Zebulun. And his host, and those that were numbered thereof, were fifty and seven thousand and four hundred. All that were numbered in the camp of Judah were an hundred thousand and fourscore thousand and six thousand and four hundred, throughout their armies. These shall first set forth. On the south side shall be the standard of the camp of Reuben according to their armies: and the captain of the children of Reuben shall be Elizur the son of Shedeur. And his host, and those that were numbered thereof, were forty and six thousand and five hundred. And those which pitch by him shall be the tribe of Simeon: and the captain of the children of Simeon shall be Shelumiel the son of Zurishaddai. And his host, and those that were numbered of them, were fifty and nine thousand and three hundred. Then the tribe of Gad: and the captain of the sons of Gad shall be Eliasaph the son of Reuel. And his host, and those that were numbered of them, were forty and five thousand and six hundred and fifty. All that were numbered in the camp of Reuben were an hundred thousand and fifty and one thousand and four hundred and fifty, throughout their armies. And they shall set forth in the second rank. Then the tabernacle of the congregation shall set forward with the camp of the Levites in the midst of the camp: as they encamp, so shall they set forward, every man in his place by their standards. On the west side shall be the standard of the camp of Ephraim according to their armies: and the captain of the sons of Ephraim shall be Elishama the son of Ammihud. And his host, and those that were numbered of them, were forty thousand and five hundred. And by him shall be the tribe of Manasseh: and the captain of the children of Manasseh shall be Gamaliel the son of Pedahzur. And his host, and those that were numbered of them, were thirty and two thousand and two hundred. Then the tribe of Benjamin: and the captain of the sons of Benjamin shall be Abidan the son of Gideoni. And his host, and those that were numbered of them, were thirty and five thousand and four hundred. All that were numbered of the camp of Ephraim were an hundred thousand and eight thousand and an hundred, throughout their armies. And they shall go forward in the third rank. The standard of the camp of Dan shall be on the north side by their armies: and the captain of the children of Dan shall be Ahiezer the son of Ammishaddai. And his host, and those that were numbered of them, were threescore and two thousand and seven hundred. And those that encamp by him shall be the tribe of Asher: and the captain of the children of Asher shall be Pagiel the son of Ocran. And his host, and those that were numbered of them, were forty and one thousand and five hundred. Then the tribe of Naphtali: and the captain of the children of Naphtali shall be Ahira the son of Enan. And his host, and those that were numbered of them, were fifty and three thousand and four hundred. All they that were numbered in the camp of Dan were an hundred thousand and fifty and seven thousand and six hundred. They shall go hindmost with their standards. These are those which were numbered of the children of Israel by the house of their fathers: all those that were numbered of the camps throughout their hosts were six hundred thousand and three thousand and five hundred and fifty. But the Levites were not numbered among the children of Israel; as the LORD commanded Moses. And the children of Israel did according to all that the LORD commanded Moses: so they pitched by their standards, and so they set forward, every one after their families, according to the house of their fathers.

These also are the generations of Aaron and Moses in the day that the LORD spake with Moses in mount Sinai. And these are the names of the sons of Aaron; Nadab the firstborn, and Abihu, Eleazar, and Ithamar. These are the names of the sons of Aaron, the priests which were anointed, whom he consecrated to minister in the priest's office. And Nadab and Abihu died before the LORD, when they offered strange fire before the LORD, in the wilderness of Sinai, and they had no children: and Eleazar and Ithamar ministered in the priest's office in the sight of Aaron their father. And the LORD spake unto Moses, saying, Bring the tribe of Levi near, and present them before Aaron the priest, that they may minister unto him. And they shall keep his charge, and the charge of the whole congregation before the tabernacle of the congregation, to do the service of the tabernacle. And they shall keep all the instruments of the tabernacle of the congregation, and the charge of the children of Israel, to do the service of the tabernacle. And thou shalt give the Levites unto Aaron and to his sons: they are wholly given unto him out of the children of Israel. And thou shalt appoint Aaron and his sons, and they shall wait on their priest's office: and the stranger that cometh nigh shall be put to death. And the LORD spake unto Moses, saying, And I, behold, I have taken the Levites from among the children of Israel instead of all the firstborn that openeth the matrix among the children of Israel: therefore the Levites shall be mine; Because all the firstborn are mine; for on the day that I smote all the firstborn in the land of Egypt I hallowed unto me all the firstborn in Israel, both man and beast: mine shall they be: I am the LORD. And the LORD spake unto Moses in the wilderness of Sinai, saying, Number the children of Levi after the house of their fathers, by their families: every male from a month old and upward shalt thou number them. And Moses numbered them according to the word of the LORD, as he was commanded. And these were the sons of Levi by their names; Gershon, and Kohath, and Merari. And these are the names of the sons of Gershon by their families; Libni, and Shimei. And the sons of Kohath by their families; Amram, and Izehar, Hebron, and Uzziel. And the sons of Merari by their families; Mahli, and Mushi. These are the families of the Levites according to the house of their fathers. Of Gershon was the family of the Libnites, and the family of the Shimites: these are the families of the Gershonites. Those that were numbered of them, according to the number of all the males, from a month old and upward, even those that were numbered of them were seven thousand and five hundred. The families of the Gershonites shall pitch behind the tabernacle westward. And the chief of the house of the father of the Gershonites shall be Eliasaph the son of Lael. And the charge of the sons of Gershon in the tabernacle of the congregation shall be the tabernacle, and the tent, the covering thereof, and the hanging for the door of the tabernacle of the congregation, And the hangings of the court, and the curtain for the door of the court, which is by the tabernacle, and by the altar round about, and the cords of it for all the service thereof. And of Kohath was the family of the Amramites, and the family of the Izeharites, and the family of the Hebronites, and the family of the Uzzielites: these are the families of the Kohathites. In the number of all the males, from a month old and upward, were eight thousand and six hundred, keeping the charge of the sanctuary. The families of the sons of Kohath shall pitch on the side of the tabernacle southward. And the chief of the house of the father of the families of the Kohathites shall be Elizaphan the son of Uzziel. And their charge shall be the ark, and the table, and the candlestick, and the altars, and the vessels of the sanctuary wherewith they minister, and the hanging, and all the service thereof. And Eleazar the son of Aaron the priest shall be chief over the chief of the Levites, and have the oversight of them that keep the charge of the sanctuary. Of Merari was the family of the Mahlites, and the family of the Mushites: these are the families of Merari. And those that were numbered of them, according to the number of all the males, from a month old and upward, were six thousand and two hundred. And the chief of the house of the father of the families of Merari was Zuriel the son of Abihail: these shall pitch on the side of the tabernacle northward. And under the custody and charge of the sons of Merari shall be the boards of the tabernacle, and the bars thereof, and the pillars thereof, and the sockets thereof, and all the vessels thereof, and all that serveth thereto, And the pillars of the court round about, and their sockets, and their pins, and their cords. But those that encamp before the tabernacle toward the east, even before the tabernacle of the congregation eastward, shall be Moses, and Aaron and his sons, keeping the charge of the sanctuary for the charge of the children of Israel; and the stranger that cometh nigh shall be put to death. All that were numbered of the Levites, which Moses and Aaron numbered at the commandment of the LORD, throughout their families, all the males from a month old and upward, were twenty and two thousand. And the LORD said unto Moses, Number all the firstborn of the males of the children of Israel from a month old and upward, and take the number of their names. And thou shalt take the Levites for me I am the LORD instead of all the firstborn among the children of Israel; and the cattle of the Levites instead of all the firstlings among the cattle of the children of Israel. And Moses numbered, as the LORD commanded him, all the firstborn among the children of Israel. And all the firstborn males by the number of names, from a month old and upward, of those that were numbered of them, were twenty and two thousand two hundred and threescore and thirteen. And the LORD spake unto Moses, saying, Take the Levites instead of all the firstborn among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I am the LORD. And for those that are to be redeemed of the two hundred and threescore and thirteen of the firstborn of the children of Israel, which are more than the Levites; Thou shalt even take five shekels apiece by the poll, after the shekel of the sanctuary shalt thou take them: the shekel is twenty gerahs: And thou shalt give the money, wherewith the odd number of them is to be redeemed, unto Aaron and to his sons. And Moses took the redemption money of them that were over and above them that were redeemed by the Levites: Of the firstborn of the children of Israel took he the money; a thousand three hundred and threescore and five shekels, after the shekel of the sanctuary: And Moses gave the money of them that were redeemed unto Aaron and to his sons, according to the word of the LORD, as the LORD commanded Moses.

And the LORD spake unto Moses and unto Aaron, saying, Take the sum of the sons of Kohath from among the sons of Levi, after their families, by the house of their fathers, From thirty years old and upward even until fifty years old, all that enter into the host, to do the work in the tabernacle of the congregation. This shall be the service of the sons of Kohath in the tabernacle of the congregation, about the most holy things: And when the camp setteth forward, Aaron shall come, and his sons, and they shall take down the covering vail, and cover the ark of testimony with it: And shall put thereon the covering of badgers' skins, and shall spread over it a cloth wholly of blue, and shall put in the staves thereof. And upon the table of shewbread they shall spread a cloth of blue, and put thereon the dishes, and the spoons, and the bowls, and covers to cover withal: and the continual bread shall be thereon: And they shall spread upon them a cloth of scarlet, and cover the same with a covering of badgers' skins, and shall put in the staves thereof. And they shall take a cloth of blue, and cover the candlestick of the light, and his lamps, and his tongs, and his snuffdishes, and all the oil vessels thereof, wherewith they minister unto it: And they shall put it and all the vessels thereof within a covering of badgers' skins, and shall put it upon a bar. And upon the golden altar they shall spread a cloth of blue, and cover it with a covering of badgers' skins, and shall put to the staves thereof: And they shall take all the instruments of ministry, wherewith they minister in the sanctuary, and put them in a cloth of blue, and cover them with a covering of badgers' skins, and shall put them on a bar: And they shall take away the ashes from the altar, and spread a purple cloth thereon: And they shall put upon it all the vessels thereof, wherewith they minister about it, even the censers, the fleshhooks, and the shovels, and the basons, all the vessels of the altar; and they shall spread upon it a covering of badgers skins, and put to the staves of it. And when Aaron and his sons have made an end of covering the sanctuary, and all the vessels of the sanctuary, as the camp is to set forward; after that, the sons of Kohath shall come to bear it: but they shall not touch any holy thing, lest they die. These things are the burden of the sons of Kohath in the tabernacle of the congregation. And to the office of Eleazar the son of Aaron the priest pertaineth the oil for the light, and the sweet incense, and the daily meat offering, and the anointing oil, and the oversight of all the tabernacle, and of all that therein is, in the sanctuary, and in the vessels thereof. And the LORD spake unto Moses and unto Aaron, saying, Cut ye not off the tribe of the families of the Kohathites from among the Levites: But thus do unto them, that they may live, and not die, when they approach unto the most holy things: Aaron and his sons shall go in, and appoint them every one to his service and to his burden: But they shall not go in to see when the holy things are covered, lest they die. And the LORD spake unto Moses, saying, Take also the sum of the sons of Gershon, throughout the houses of their fathers, by their families; From thirty years old and upward until fifty years old shalt thou number them; all that enter in to perform the service, to do the work in the tabernacle of the congregation. This is the service of the families of the Gershonites, to serve, and for burdens: And they shall bear the curtains of the tabernacle, and the tabernacle of the congregation, his covering, and the covering of the badgers' skins that is above upon it, and the hanging for the door of the tabernacle of the congregation, And the hangings of the court, and the hanging for the door of the gate of the court, which is by the tabernacle and by the altar round about, and their cords, and all the instruments of their service, and all that is made for them: so shall they serve. At the appointment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their burdens, and in all their service: and ye shall appoint unto them in charge all their burdens. This is the service of the families of the sons of Gershon in the tabernacle of the congregation: and their charge shall be under the hand of Ithamar the son of Aaron the priest. As for the sons of Merari, thou shalt number them after their families, by the house of their fathers; From thirty years old and upward even unto fifty years old shalt thou number them, every one that entereth into the service, to do the work of the tabernacle of the congregation. And this is the charge of their burden, according to all their service in the tabernacle of the congregation; the boards of the tabernacle, and the bars thereof, and the pillars thereof, and sockets thereof, And the pillars of the court round about, and their sockets, and their pins, and their cords, with all their instruments, and with all their service: and by name ye shall reckon the instruments of the charge of their burden. This is the service of the families of the sons of Merari, according to all their service, in the tabernacle of the congregation, under the hand of Ithamar the son of Aaron the priest. And Moses and Aaron and the chief of the congregation numbered the sons of the Kohathites after their families, and after the house of their fathers, From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation: And those that were numbered of them by their families were two thousand seven hundred and fifty. These were they that were numbered of the families of the Kohathites, all that might do service in the tabernacle of the congregation, which Moses and Aaron did number according to the commandment of the LORD by the hand of Moses. And those that were numbered of the sons of Gershon, throughout their families, and by the house of their fathers, From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation, Even those that were numbered of them, throughout their families, by the house of their fathers, were two thousand and six hundred and thirty. These are they that were numbered of the families of the sons of Gershon, of all that might do service in the tabernacle of the congregation, whom Moses and Aaron did number according to the commandment of the LORD. And those that were numbered of the families of the sons of Merari, throughout their families, by the house of their fathers, From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation, Even those that were numbered of them after their families, were three thousand and two hundred. These be those that were numbered of the families of the sons of Merari, whom Moses and Aaron numbered according to the word of the LORD by the hand of Moses. All those that were numbered of the Levites, whom Moses and Aaron and the chief of Israel numbered, after their families, and after the house of their fathers, From thirty years old and upward even unto fifty years old, every one that came to do the service of the ministry, and the service of the burden in the tabernacle of the congregation, Even those that were numbered of them, were eight thousand and five hundred and fourscore. According to the commandment of the LORD they were numbered by the hand of Moses, every one according to his service, and according to his burden: thus were they numbered of him, as the LORD commanded Moses.

And the LORD spake unto Moses, saying, Command the children of Israel, that they put out of the camp every leper, and every one that hath an issue, and whosoever is defiled by the dead: Both male and female shall ye put out, without the camp shall ye put them; that they defile not their camps, in the midst whereof I dwell. And the children of Israel did so, and put them out without the camp: as the LORD spake unto Moses, so did the children of Israel. And the LORD spake unto Moses, saying, Speak unto the children of Israel, When a man or woman shall commit any sin that men commit, to do a trespass against the LORD, and that person be guilty; Then they shall confess their sin which they have done: and he shall recompense his trespass with the principal thereof, and add unto it the fifth part thereof, and give it unto him against whom he hath trespassed. But if the man have no kinsman to recompense the trespass unto, let the trespass be recompensed unto the LORD, even to the priest; beside the ram of the atonement, whereby an atonement shall be made for him. And every offering of all the holy things of the children of Israel, which they bring unto the priest, shall be his. And every man's hallowed things shall be his: whatsoever any man giveth the priest, it shall be his. And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, If any man's wife go aside, and commit a trespass against him, And a man lie with her carnally, and it be hid from the eyes of her husband, and be kept close, and she be defiled, and there be no witness against her, neither she be taken with the manner; And the spirit of jealousy come upon him, and he be jealous of his wife, and she be defiled: or if the spirit of jealousy come upon him, and he be jealous of his wife, and she be not defiled: Then shall the man bring his wife unto the priest, and he shall bring her offering for her, the tenth part of an ephah of barley meal; he shall pour no oil upon it, nor put frankincense thereon; for it is an offering of jealousy, an offering of memorial, bringing iniquity to remembrance. And the priest shall bring her near, and set her before the LORD: And the priest shall take holy water in an earthen vessel; and of the dust that is in the floor of the tabernacle the priest shall take, and put it into the water: And the priest shall set the woman before the LORD, and uncover the woman's head, and put the offering of memorial in her hands, which is the jealousy offering: and the priest shall have in his hand the bitter water that causeth the curse: And the priest shall charge her by an oath, and say unto the woman, If no man have lain with thee, and if thou hast not gone aside to uncleanness with another instead of thy husband, be thou free from this bitter water that causeth the curse: But if thou hast gone aside to another instead of thy husband, and if thou be defiled, and some man have lain with thee beside thine husband: Then the priest shall charge the woman with an oath of cursing, and the priest shall say unto the woman, The LORD make thee a curse and an oath among thy people, when the LORD doth make thy thigh to rot, and thy belly to swell; And this water that causeth the curse shall go into thy bowels, to make thy belly to swell, and thy thigh to rot: And the woman shall say, Amen, amen. And the priest shall write these curses in a book, and he shall blot them out with the bitter water: And he shall cause the woman to drink the bitter water that causeth the curse: and the water that causeth the curse shall enter into her, and become bitter. Then the priest shall take the jealousy offering out of the woman's hand, and shall wave the offering before the LORD, and offer it upon the altar: And the priest shall take an handful of the offering, even the memorial thereof, and burn it upon the altar, and afterward shall cause the woman to drink the water. And when he hath made her to drink the water, then it shall come to pass, that, if she be defiled, and have done trespass against her husband, that the water that causeth the curse shall enter into her, and become bitter, and her belly shall swell, and her thigh shall rot: and the woman shall be a curse among her people. And if the woman be not defiled, but be clean; then she shall be free, and shall conceive seed. This is the law of jealousies, when a wife goeth aside to another instead of her husband, and is defiled; Or when the spirit of jealousy cometh upon him, and he be jealous over his wife, and shall set the woman before the LORD, and the priest shall execute upon her all this law. Then shall the man be guiltless from iniquity, and this woman shall bear her iniquity.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, When either man or woman shall separate themselves to vow a vow of a Nazarite, to separate themselves unto the LORD: He shall separate himself from wine and strong drink, and shall drink no vinegar of wine, or vinegar of strong drink, neither shall he drink any liquor of grapes, nor eat moist grapes, or dried. All the days of his separation shall he eat nothing that is made of the vine tree, from the kernels even to the husk. All the days of the vow of his separation there shall no razor come upon his head: until the days be fulfilled, in the which he separateth himself unto the LORD, he shall be holy, and shall let the locks of the hair of his head grow. All the days that he separateth himself unto the LORD he shall come at no dead body. He shall not make himself unclean for his father, or for his mother, for his brother, or for his sister, when they die: because the consecration of his God is upon his head. All the days of his separation he is holy unto the LORD. And if any man die very suddenly by him, and he hath defiled the head of his consecration; then he shall shave his head in the day of his cleansing, on the seventh day shall he shave it. And on the eighth day he shall bring two turtles, or two young pigeons, to the priest, to the door of the tabernacle of the congregation: And the priest shall offer the one for a sin offering, and the other for a burnt offering, and make an atonement for him, for that he sinned by the dead, and shall hallow his head that same day. And he shall consecrate unto the LORD the days of his separation, and shall bring a lamb of the first year for a trespass offering: but the days that were before shall be lost, because his separation was defiled. And this is the law of the Nazarite, when the days of his separation are fulfilled: he shall be brought unto the door of the tabernacle of the congregation: And he shall offer his offering unto the LORD, one he lamb of the first year without blemish for a burnt offering, and one ewe lamb of the first year without blemish for a sin offering, and one ram without blemish for peace offerings, And a basket of unleavened bread, cakes of fine flour mingled with oil, and wafers of unleavened bread anointed with oil, and their meat offering, and their drink offerings. And the priest shall bring them before the LORD, and shall offer his sin offering, and his burnt offering: And he shall offer the ram for a sacrifice of peace offerings unto the LORD, with the basket of unleavened bread: the priest shall offer also his meat offering, and his drink offering. And the Nazarite shall shave the head of his separation at the door of the tabernacle of the congregation, and shall take the hair of the head of his separation, and put it in the fire which is under the sacrifice of the peace offerings. And the priest shall take the sodden shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put them upon the hands of the Nazarite, after the hair of his separation is shaven: And the priest shall wave them for a wave offering before the LORD: this is holy for the priest, with the wave breast and heave shoulder: and after that the Nazarite may drink wine. This is the law of the Nazarite who hath vowed, and of his offering unto the LORD for his separation, beside that that his hand shall get: according to the vow which he vowed, so he must do after the law of his separation. And the LORD spake unto Moses, saying, Speak unto Aaron and unto his sons, saying, On this wise ye shall bless the children of Israel, saying unto them, The LORD bless thee, and keep thee: The LORD make his face shine upon thee, and be gracious unto thee: The LORD lift up his countenance upon thee, and give thee peace. And they shall put my name upon the children of Israel; and I will bless them.

And it came to pass on the day that Moses had fully set up the tabernacle, and had anointed it, and sanctified it, and all the instruments thereof, both the altar and all the vessels thereof, and had anointed them, and sanctified them; That the princes of Israel, heads of the house of their fathers, who were the princes of the tribes, and were over them that were numbered, offered: And they brought their offering before the LORD, six covered wagons, and twelve oxen; a wagon for two of the princes, and for each one an ox: and they brought them before the tabernacle. And the LORD spake unto Moses, saying, Take it of them, that they may be to do the service of the tabernacle of the congregation; and thou shalt give them unto the Levites, to every man according to his service. And Moses took the wagons and the oxen, and gave them unto the Levites. Two wagons and four oxen he gave unto the sons of Gershon, according to their service: And four wagons and eight oxen he gave unto the sons of Merari, according unto their service, under the hand of Ithamar the son of Aaron the priest. But unto the sons of Kohath he gave none: because the service of the sanctuary belonging unto them was that they should bear upon their shoulders. And the princes offered for dedicating of the altar in the day that it was anointed, even the princes offered their offering before the altar. And the LORD said unto Moses, They shall offer their offering, each prince on his day, for the dedicating of the altar. And he that offered his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah: And his offering was one silver charger, the weight thereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them were full of fine flour mingled with oil for a meat offering: One spoon of ten shekels of gold, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nahshon the son of Amminadab. On the second day Nethaneel the son of Zuar, prince of Issachar, did offer: He offered for his offering one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One spoon of gold of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nethaneel the son of Zuar. On the third day Eliab the son of Helon, prince of the children of Zebulun, did offer: His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Eliab the son of Helon. On the fourth day Elizur the son of Shedeur, prince of the children of Reuben, did offer: His offering was one silver charger of the weight of an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Elizur the son of Shedeur. On the fifth day Shelumiel the son of Zurishaddai, prince of the children of Simeon, did offer: His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Shelumiel the son of Zurishaddai. On the sixth day Eliasaph the son of Deuel, prince of the children of Gad, offered: His offering was one silver charger of the weight of an hundred and thirty shekels, a silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Eliasaph the son of Deuel. On the seventh day Elishama the son of Ammihud, prince of the children of Ephraim, offered: His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: one kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Elishama the son of Ammihud. On the eighth day offered Gamaliel the son of Pedahzur, prince of the children of Manasseh: His offering was one silver charger of the weight of an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Gamaliel the son of Pedahzur. On the ninth day Abidan the son of Gideoni, prince of the children of Benjamin, offered: His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Abidan the son of Gideoni. On the tenth day Ahiezer the son of Ammishaddai, prince of the children of Dan, offered: His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Ahiezer the son of Ammishaddai. On the eleventh day Pagiel the son of Ocran, prince of the children of Asher, offered: His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Pagiel the son of Ocran. On the twelfth day Ahira the son of Enan, prince of the children of Naphtali, offered: His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One golden spoon of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Ahira the son of Enan. This was the dedication of the altar, in the day when it was anointed, by the princes of Israel: twelve chargers of silver, twelve silver bowls, twelve spoons of gold: Each charger of silver weighing an hundred and thirty shekels, each bowl seventy: all the silver vessels weighed two thousand and four hundred shekels, after the shekel of the sanctuary: The golden spoons were twelve, full of incense, weighing ten shekels apiece, after the shekel of the sanctuary: all the gold of the spoons was an hundred and twenty shekels. All the oxen for the burnt offering were twelve bullocks, the rams twelve, the lambs of the first year twelve, with their meat offering: and the kids of the goats for sin offering twelve. And all the oxen for the sacrifice of the peace offerings were twenty and four bullocks, the rams sixty, the he goats sixty, the lambs of the first year sixty. This was the dedication of the altar, after that it was anointed. And when Moses was gone into the tabernacle of the congregation to speak with him, then he heard the voice of one speaking unto him from off the mercy seat that was upon the ark of testimony, from between the two cherubims: and he spake unto him.

And the LORD spake unto Moses, saying, Speak unto Aaron, and say unto him, When thou lightest the lamps, the seven lamps shall give light over against the candlestick. And Aaron did so; he lighted the lamps thereof over against the candlestick, as the LORD commanded Moses. And this work of the candlestick was of beaten gold, unto the shaft thereof, unto the flowers thereof, was beaten work: according unto the pattern which the LORD had shewed Moses, so he made the candlestick. And the LORD spake unto Moses, saying, Take the Levites from among the children of Israel, and cleanse them. And thus shalt thou do unto them, to cleanse them: Sprinkle water of purifying upon them, and let them shave all their flesh, and let them wash their clothes, and so make themselves clean. Then let them take a young bullock with his meat offering, even fine flour mingled with oil, and another young bullock shalt thou take for a sin offering. And thou shalt bring the Levites before the tabernacle of the congregation: and thou shalt gather the whole assembly of the children of Israel together: And thou shalt bring the Levites before the LORD: and the children of Israel shall put their hands upon the Levites: And Aaron shall offer the Levites before the LORD for an offering of the children of Israel, that they may execute the service of the LORD. And the Levites shall lay their hands upon the heads of the bullocks: and thou shalt offer the one for a sin offering, and the other for a burnt offering, unto the LORD, to make an atonement for the Levites. And thou shalt set the Levites before Aaron, and before his sons, and offer them for an offering unto the LORD. Thus shalt thou separate the Levites from among the children of Israel: and the Levites shall be mine. And after that shall the Levites go in to do the service of the tabernacle of the congregation: and thou shalt cleanse them, and offer them for an offering. For they are wholly given unto me from among the children of Israel; instead of such as open every womb, even instead of the firstborn of all the children of Israel, have I taken them unto me. For all the firstborn of the children of Israel are mine, both man and beast: on the day that I smote every firstborn in the land of Egypt I sanctified them for myself. And I have taken the Levites for all the firstborn of the children of Israel. And I have given the Levites as a gift to Aaron and to his sons from among the children of Israel, to do the service of the children of Israel in the tabernacle of the congregation, and to make an atonement for the children of Israel: that there be no plague among the children of Israel, when the children of Israel come nigh unto the sanctuary. And Moses, and Aaron, and all the congregation of the children of Israel, did to the Levites according unto all that the LORD commanded Moses concerning the Levites, so did the children of Israel unto them. And the Levites were purified, and they washed their clothes; and Aaron offered them as an offering before the LORD; and Aaron made an atonement for them to cleanse them. And after that went the Levites in to do their service in the tabernacle of the congregation before Aaron, and before his sons: as the LORD had commanded Moses concerning the Levites, so did they unto them. And the LORD spake unto Moses, saying, This is it that belongeth unto the Levites: from twenty and five years old and upward they shall go in to wait upon the service of the tabernacle of the congregation: And from the age of fifty years they shall cease waiting upon the service thereof, and shall serve no more: But shall minister with their brethren in the tabernacle of the congregation, to keep the charge, and shall do no service. Thus shalt thou do unto the Levites touching their charge.

And the LORD spake unto Moses in the wilderness of Sinai, in the first month of the second year after they were come out of the land of Egypt, saying, Let the children of Israel also keep the passover at his appointed season. In the fourteenth day of this month, at even, ye shall keep it in his appointed season: according to all the rites of it, and according to all the ceremonies thereof, shall ye keep it. And Moses spake unto the children of Israel, that they should keep the passover. And they kept the passover on the fourteenth day of the first month at even in the wilderness of Sinai: according to all that the LORD commanded Moses, so did the children of Israel. And there were certain men, who were defiled by the dead body of a man, that they could not keep the passover on that day: and they came before Moses and before Aaron on that day: And those men said unto him, We are defiled by the dead body of a man: wherefore are we kept back, that we may not offer an offering of the LORD in his appointed season among the children of Israel? And Moses said unto them, Stand still, and I will hear what the LORD will command concerning you. And the LORD spake unto Moses, saying, Speak unto the children of Israel, saying, If any man of you or of your posterity shall be unclean by reason of a dead body, or be in a journey afar off, yet he shall keep the passover unto the LORD. The fourteenth day of the second month at even they shall keep it, and eat it with unleavened bread and bitter herbs. They shall leave none of it unto the morning, nor break any bone of it: according to all the ordinances of the passover they shall keep it. But the man that is clean, and is not in a journey, and forbeareth to keep the passover, even the same soul shall be cut off from among his people: because he brought not the offering of the LORD in his appointed season, that man shall bear his sin. And if a stranger shall sojourn among you, and will keep the passover unto the LORD; according to the ordinance of the passover, and according to the manner thereof, so shall he do: ye shall have one ordinance, both for the stranger, and for him that was born in the land. And on the day that the tabernacle was reared up the cloud covered the tabernacle, namely, the tent of the testimony: and at even there was upon the tabernacle as it were the appearance of fire, until the morning. So it was alway: the cloud covered it by day, and the appearance of fire by night. And when the cloud was taken up from the tabernacle, then after that the children of Israel journeyed: and in the place where the cloud abode, there the children of Israel pitched their tents. At the commandment of the LORD the children of Israel journeyed, and at the commandment of the LORD they pitched: as long as the cloud abode upon the tabernacle they rested in their tents. And when the cloud tarried long upon the tabernacle many days, then the children of Israel kept the charge of the LORD, and journeyed not. And so it was, when the cloud was a few days upon the tabernacle; according to the commandment of the LORD they abode in their tents, and according to the commandment of the LORD they journeyed. And so it was, when the cloud abode from even unto the morning, and that the cloud was taken up in the morning, then they journeyed: whether it was by day or by night that the cloud was taken up, they journeyed. Or whether it were two days, or a month, or a year, that the cloud tarried upon the tabernacle, remaining thereon, the children of Israel abode in their tents, and journeyed not: but when it was taken up, they journeyed. At the commandment of the LORD they rested in the tents, and at the commandment of the LORD they journeyed: they kept the charge of the LORD, at the commandment of the LORD by the hand of Moses.

And the LORD spake unto Moses, saying, Make thee two trumpets of silver; of a whole piece shalt thou make them: that thou mayest use them for the calling of the assembly, and for the journeying of the camps. And when they shall blow with them, all the assembly shall assemble themselves to thee at the door of the tabernacle of the congregation. And if they blow but with one trumpet, then the princes, which are heads of the thousands of Israel, shall gather themselves unto thee. When ye blow an alarm, then the camps that lie on the east parts shall go forward. When ye blow an alarm the second time, then the camps that lie on the south side shall take their journey: they shall blow an alarm for their journeys. But when the congregation is to be gathered together, ye shall blow, but ye shall not sound an alarm. And the sons of Aaron, the priests, shall blow with the trumpets; and they shall be to you for an ordinance for ever throughout your generations. And if ye go to war in your land against the enemy that oppresseth you, then ye shall blow an alarm with the trumpets; and ye shall be remembered before the LORD your God, and ye shall be saved from your enemies. Also in the day of your gladness, and in your solemn days, and in the beginnings of your months, ye shall blow with the trumpets over your burnt offerings, and over the sacrifices of your peace offerings; that they may be to you for a memorial before your God: I am the LORD your God. And it came to pass on the twentieth day of the second month, in the second year, that the cloud was taken up from off the tabernacle of the testimony. And the children of Israel took their journeys out of the wilderness of Sinai; and the cloud rested in the wilderness of Paran. And they first took their journey according to the commandment of the LORD by the hand of Moses. In the first place went the standard of the camp of the children of Judah according to their armies: and over his host was Nahshon the son of Amminadab. And over the host of the tribe of the children of Issachar was Nethaneel the son of Zuar. And over the host of the tribe of the children of Zebulun was Eliab the son of Helon. And the tabernacle was taken down; and the sons of Gershon and the sons of Merari set forward, bearing the tabernacle. And the standard of the camp of Reuben set forward according to their armies: and over his host was Elizur the son of Shedeur. And over the host of the tribe of the children of Simeon was Shelumiel the son of Zurishaddai. And over the host of the tribe of the children of Gad was Eliasaph the son of Deuel. And the Kohathites set forward, bearing the sanctuary: and the other did set up the tabernacle against they came. And the standard of the camp of the children of Ephraim set forward according to their armies: and over his host was Elishama the son of Ammihud. And over the host of the tribe of the children of Manasseh was Gamaliel the son of Pedahzur. And over the host of the tribe of the children of Benjamin was Abidan the son of Gideoni. And the standard of the camp of the children of Dan set forward, which was the rereward of all the camps throughout their hosts: and over his host was Ahiezer the son of Ammishaddai. And over the host of the tribe of the children of Asher was Pagiel the son of Ocran. And over the host of the tribe of the children of Naphtali was Ahira the son of Enan. Thus were the journeyings of the children of Israel according to their armies, when they set forward. And Moses said unto Hobab, the son of Raguel the Midianite, Moses' father in law, We are journeying unto the place of which the LORD said, I will give it you: come thou with us, and we will do thee good: for the LORD hath spoken good concerning Israel. And he said unto him, I will not go; but I will depart to mine own land, and to my kindred. And he said, Leave us not, I pray thee; forasmuch as thou knowest how we are to encamp in the wilderness, and thou mayest be to us instead of eyes. And it shall be, if thou go with us, yea, it shall be, that what goodness the LORD shall do unto us, the same will we do unto thee. And they departed from the mount of the LORD three days' journey: and the ark of the covenant of the LORD went before them in the three days' journey, to search out a resting place for them. And the cloud of the LORD was upon them by day, when they went out of the camp. And it came to pass, when the ark set forward, that Moses said, Rise up, LORD, and let thine enemies be scattered; and let them that hate thee flee before thee. And when it rested, he said, Return, O LORD, unto the many thousands of Israel.

And when the people complained, it displeased the LORD: and the LORD heard it; and his anger was kindled; and the fire of the LORD burnt among them, and consumed them that were in the uttermost parts of the camp. And the people cried unto Moses; and when Moses prayed unto the LORD, the fire was quenched. And he called the name of the place Taberah: because the fire of the LORD burnt among them. And the mixt multitude that was among them fell a lusting: and the children of Israel also wept again, and said, Who shall give us flesh to eat? We remember the fish, which we did eat in Egypt freely; the cucumbers, and the melons, and the leeks, and the onions, and the garlick: But now our soul is dried away: there is nothing at all, beside this manna, before our eyes. And the manna was as coriander seed, and the colour thereof as the colour of bdellium. And the people went about, and gathered it, and ground it in mills, or beat it in a mortar, and baked it in pans, and made cakes of it: and the taste of it was as the taste of fresh oil. And when the dew fell upon the camp in the night, the manna fell upon it. Then Moses heard the people weep throughout their families, every man in the door of his tent: and the anger of the LORD was kindled greatly; Moses also was displeased. And Moses said unto the LORD, Wherefore hast thou afflicted thy servant? and wherefore have I not found favour in thy sight, that thou layest the burden of all this people upon me? Have I conceived all this people? have I begotten them, that thou shouldest say unto me, Carry them in thy bosom, as a nursing father beareth the sucking child, unto the land which thou swarest unto their fathers? Whence should I have flesh to give unto all this people? for they weep unto me, saying, Give us flesh, that we may eat. I am not able to bear all this people alone, because it is too heavy for me. And if thou deal thus with me, kill me, I pray thee, out of hand, if I have found favour in thy sight; and let me not see my wretchedness. And the LORD said unto Moses, Gather unto me seventy men of the elders of Israel, whom thou knowest to be the elders of the people, and officers over them; and bring them unto the tabernacle of the congregation, that they may stand there with thee. And I will come down and talk with thee there: and I will take of the spirit which is upon thee, and will put it upon them; and they shall bear the burden of the people with thee, that thou bear it not thyself alone. And say thou unto the people, Sanctify yourselves against to morrow, and ye shall eat flesh: for ye have wept in the ears of the LORD, saying, Who shall give us flesh to eat? for it was well with us in Egypt: therefore the LORD will give you flesh, and ye shall eat. Ye shall not eat one day, nor two days, nor five days, neither ten days, nor twenty days; But even a whole month, until it come out at your nostrils, and it be loathsome unto you: because that ye have despised the LORD which is among you, and have wept before him, saying, Why came we forth out of Egypt? And Moses said, The people, among whom I am, are six hundred thousand footmen; and thou hast said, I will give them flesh, that they may eat a whole month. Shall the flocks and the herds be slain for them, to suffice them? or shall all the fish of the sea be gathered together for them, to suffice them? And the LORD said unto Moses, Is the LORD'S hand waxed short? thou shalt see now whether my word shall come to pass unto thee or not. And Moses went out, and told the people the words of the LORD, and gathered the seventy men of the elders of the people, and set them round about the tabernacle. And the LORD came down in a cloud, and spake unto him, and took of the spirit that was upon him, and gave it unto the seventy elders: and it came to pass, that, when the spirit rested upon them, they prophesied, and did not cease. But there remained two of the men in the camp, the name of the one was Eldad, and the name of the other Medad: and the spirit rested upon them; and they were of them that were written, but went not out unto the tabernacle: and they prophesied in the camp. And there ran a young man, and told Moses, and said, Eldad and Medad do prophesy in the camp. And Joshua the son of Nun, the servant of Moses, one of his young men, answered and said, My lord Moses, forbid them. And Moses said unto him, Enviest thou for my sake? would God that all the LORD'S people were prophets, and that the LORD would put his spirit upon them! And Moses gat him into the camp, he and the elders of Israel. And there went forth a wind from the LORD, and brought quails from the sea, and let them fall by the camp, as it were a day's journey on this side, and as it were a day's journey on the other side, round about the camp, and as it were two cubits high upon the face of the earth. And the people stood up all that day, and all that night, and all the next day, and they gathered the quails: he that gathered least gathered ten homers: and they spread them all abroad for themselves round about the camp. And while the flesh was yet between their teeth, ere it was chewed, the wrath of the LORD was kindled against the people, and the LORD smote the people with a very great plague. And he called the name of that place Kibroth-hattaavah: because there they buried the people that lusted. And the people journeyed from Kibroth-hattaavah unto Hazeroth; and abode at Hazeroth.

And Miriam and Aaron spake against Moses because of the Ethiopian woman whom he had married: for he had married an Ethiopian woman. And they said, Hath the LORD indeed spoken only by Moses? hath he not spoken also by us? And the LORD heard it. Now the man Moses was very meek, above all the men which were upon the face of the earth. And the LORD spake suddenly unto Moses, and unto Aaron, and unto Miriam, Come out ye three unto the tabernacle of the congregation. And they three came out. And the LORD came down in the pillar of the cloud, and stood in the door of the tabernacle, and called Aaron and Miriam: and they both came forth. And he said, Hear now my words: If there be a prophet among you, I the LORD will make myself known unto him in a vision, and will speak unto him in a dream. My servant Moses is not so, who is faithful in all mine house. With him will I speak mouth to mouth, even apparently, and not in dark speeches; and the similitude of the LORD shall he behold: wherefore then were ye not afraid to speak against my servant Moses? And the anger of the LORD was kindled against them; and he departed. And the cloud departed from off the tabernacle; and, behold, Miriam became leprous, white as snow: and Aaron looked upon Miriam, and, behold, she was leprous. And Aaron said unto Moses, Alas, my lord, I beseech thee, lay not the sin upon us, wherein we have done foolishly, and wherein we have sinned. Let her not be as one dead, of whom the flesh is half consumed when he cometh out of his mother's womb. And Moses cried unto the LORD, saying, Heal her now, O God, I beseech thee. And the LORD said unto Moses, If her father had but spit in her face, should she not be ashamed seven days? let her be shut out from the camp seven days, and after that let her be received in again. And Miriam was shut out from the camp seven days: and the people journeyed not till Miriam was brought in again. And afterward the people removed from Hazeroth, and pitched in the wilderness of Paran.

And the LORD spake unto Moses, saying, Send thou men, that they may search the land of Canaan, which I give unto the children of Israel: of every tribe of their fathers shall ye send a man, every one a ruler among them. And Moses by the commandment of the LORD sent them from the wilderness of Paran: all those men were heads of the children of Israel. And these were their names: of the tribe of Reuben, Shammua the son of Zaccur. Of the tribe of Simeon, Shaphat the son of Hori. Of the tribe of Judah, Caleb the son of Jephunneh. Of the tribe of Issachar, Igal the son of Joseph. Of the tribe of Ephraim, Oshea the son of Nun. Of the tribe of Benjamin, Palti the son of Raphu. Of the tribe of Zebulun, Gaddiel the son of Sodi. Of the tribe of Joseph, namely, of the tribe of Manasseh, Gaddi the son of Susi. Of the tribe of Dan, Ammiel the son of Gemalli. Of the tribe of Asher, Sethur the son of Michael. Of the tribe of Naphtali, Nahbi the son of Vophsi. Of the tribe of Gad, Geuel the son of Machi. These are the names of the men which Moses sent to spy out the land. And Moses called Oshea the son of Nun Jehoshua. And Moses sent them to spy out the land of Canaan, and said unto them, Get you up this way southward, and go up into the mountain: And see the land, what it is; and the people that dwelleth therein, whether they be strong or weak, few or many; And what the land is that they dwell in, whether it be good or bad; and what cities they be that they dwell in, whether in tents, or in strong holds; And what the land is, whether it be fat or lean, whether there be wood therein, or not. And be ye of good courage, and bring of the fruit of the land. Now the time was the time of the firstripe grapes. So they went up, and searched the land from the wilderness of Zin unto Rehob, as men come to Hamath. And they ascended by the south, and came unto Hebron; where Ahiman, Sheshai, and Talmai, the children of Anak, were. Now Hebron was built seven years before Zoan in Egypt. And they came unto the brook of Eshcol, and cut down from thence a branch with one cluster of grapes, and they bare it between two upon a staff; and they brought of the pomegranates, and of the figs. The place was called the brook Eshcol, because of the cluster of grapes which the children of Israel cut down from thence. And they returned from searching of the land after forty days. And they went and came to Moses, and to Aaron, and to all the congregation of the children of Israel, unto the wilderness of Paran, to Kadesh; and brought back word unto them, and unto all the congregation, and shewed them the fruit of the land. And they told him, and said, We came unto the land whither thou sentest us, and surely it floweth with milk and honey; and this is the fruit of it. Nevertheless the people be strong that dwell in the land, and the cities are walled, and very great: and moreover we saw the children of Anak there. The Amalekites dwell in the land of the south: and the Hittites, and the Jebusites, and the Amorites, dwell in the mountains: and the Canaanites dwell by the sea, and by the coast of Jordan. And Caleb stilled the people before Moses, and said, Let us go up at once, and possess it; for we are well able to overcome it. But the men that went up with him said, We be not able to go up against the people; for they are stronger than we. And they brought up an evil report of the land which they had searched unto the children of Israel, saying, The land, through which we have gone to search it, is a land that eateth up the inhabitants thereof; and all the people that we saw in it are men of a great stature. And there we saw the giants, the sons of Anak, which come of the giants: and we were in our own sight as grasshoppers, and so we were in their sight.

And all the congregation lifted up their voice, and cried; and the people wept that night. And all the children of Israel murmured against Moses and against Aaron: and the whole congregation said unto them, Would God that we had died in the land of Egypt! or would God we had died in this wilderness! And wherefore hath the LORD brought us unto this land, to fall by the sword, that our wives and our children should be a prey? were it not better for us to return into Egypt? And they said one to another, Let us make a captain, and let us return into Egypt. Then Moses and Aaron fell on their faces before all the assembly of the congregation of the children of Israel. And Joshua the son of Nun, and Caleb the son of Jephunneh, which were of them that searched the land, rent their clothes: And they spake unto all the company of the children of Israel, saying, The land, which we passed through to search it, is an exceeding good land. If the LORD delight in us, then he will bring us into this land, and give it us; a land which floweth with milk and honey. Only rebel not ye against the LORD, neither fear ye the people of the land; for they are bread for us: their defence is departed from them, and the LORD is with us: fear them not. But all the congregation bade stone them with stones. And the glory of the LORD appeared in the tabernacle of the congregation before all the children of Israel. And the LORD said unto Moses, How long will this people provoke me? and how long will it be ere they believe me, for all the signs which I have shewed among them? I will smite them with the pestilence, and disinherit them, and will make of thee a greater nation and mightier than they. And Moses said unto the LORD, Then the Egyptians shall hear it, for thou broughtest up this people in thy might from among them; And they will tell it to the inhabitants of this land: for they have heard that thou LORD art among this people, that thou LORD art seen face to face, and that thy cloud standeth over them, and that thou goest before them, by daytime in a pillar of a cloud, and in a pillar of fire by night. Now if thou shalt kill all this people as one man, then the nations which have heard the fame of thee will speak, saying, Because the LORD was not able to bring this people into the land which he sware unto them, therefore he hath slain them in the wilderness. And now, I beseech thee, let the power of my Lord be great, according as thou hast spoken, saying, The LORD is longsuffering, and of great mercy, forgiving iniquity and transgression, and by no means clearing the guilty, visiting the iniquity of the fathers upon the children unto the third and fourth generation. Pardon, I beseech thee, the iniquity of this people according unto the greatness of thy mercy, and as thou hast forgiven this people, from Egypt even until now. And the LORD said, I have pardoned according to thy word: But as truly as I live, all the earth shall be filled with the glory of the LORD. Because all those men which have seen my glory, and my miracles, which I did in Egypt and in the wilderness, and have tempted me now these ten times, and have not hearkened to my voice; Surely they shall not see the land which I sware unto their fathers, neither shall any of them that provoked me see it: But my servant Caleb, because he had another spirit with him, and hath followed me fully, him will I bring into the land whereinto he went; and his seed shall possess it. Now the Amalekites and the Canaanites dwelt in the valley. To morrow turn you, and get you into the wilderness by the way of the Red sea. And the LORD spake unto Moses and unto Aaron, saying, How long shall I bear with this evil congregation, which murmur against me? I have heard the murmurings of the children of Israel, which they murmur against me. Say unto them, As truly as I live, saith the LORD, as ye have spoken in mine ears, so will I do to you: Your carcases shall fall in this wilderness; and all that were numbered of you, according to your whole number, from twenty years old and upward, which have murmured against me, Doubtless ye shall not come into the land, concerning which I sware to make you dwell therein, save Caleb the son of Jephunneh, and Joshua the son of Nun. But your little ones, which ye said should be a prey, them will I bring in, and they shall know the land which ye have despised. But as for you, your carcases, they shall fall in this wilderness. And your children shall wander in the wilderness forty years, and bear your whoredoms, until your carcases be wasted in the wilderness. After the number of the days in which ye searched the land, even forty days, each day for a year, shall ye bear your iniquities, even forty years, and ye shall know my breach of promise. I the LORD have said, I will surely do it unto all this evil congregation, that are gathered together against me: in this wilderness they shall be consumed, and there they shall die. And the men, which Moses sent to search the land, who returned, and made all the congregation to murmur against him, by bringing up a slander upon the land, Even those men that did bring up the evil report upon the land, died by the plague before the LORD. But Joshua the son of Nun, and Caleb the son of Jephunneh, which were of the men that went to search the land, lived still. And Moses told these sayings unto all the children of Israel: and the people mourned greatly. And they rose up early in the morning, and gat them up into the top of the mountain, saying, Lo, we be here, and will go up unto the place which the LORD hath promised: for we have sinned. And Moses said, Wherefore now do ye transgress the commandment of the LORD? but it shall not prosper. Go not up, for the LORD is not among you; that ye be not smitten before your enemies. For the Amalekites and the Canaanites are there before you, and ye shall fall by the sword: because ye are turned away from the LORD, therefore the LORD will not be with you. But they presumed to go up unto the hill top: nevertheless the ark of the covenant of the LORD, and Moses, departed not out of the camp. Then the Amalekites came down, and the Canaanites which dwelt in that hill, and smote them, and discomfited them, even unto Hormah.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, When ye be come into the land of your habitations, which I give unto you, And will make an offering by fire unto the LORD, a burnt offering, or a sacrifice in performing a vow, or in a freewill offering, or in your solemn feasts, to make a sweet savour unto the LORD, of the herd, or of the flock: Then shall he that offereth his offering unto the LORD bring a meat offering of a tenth deal of flour mingled with the fourth part of an hin of oil. And the fourth part of an hin of wine for a drink offering shalt thou prepare with the burnt offering or sacrifice, for one lamb. Or for a ram, thou shalt prepare for a meat offering two tenth deals of flour mingled with the third part of an hin of oil. And for a drink offering thou shalt offer the third part of an hin of wine, for a sweet savour unto the LORD. And when thou preparest a bullock for a burnt offering, or for a sacrifice in performing a vow, or peace offerings unto the LORD: Then shall he bring with a bullock a meat offering of three tenth deals of flour mingled with half an hin of oil. And thou shalt bring for a drink offering half an hin of wine, for an offering made by fire, of a sweet savour unto the LORD. Thus shall it be done for one bullock, or for one ram, or for a lamb, or a kid. According to the number that ye shall prepare, so shall ye do to every one according to their number. All that are born of the country shall do these things after this manner, in offering an offering made by fire, of a sweet savour unto the LORD. And if a stranger sojourn with you, or whosoever be among you in your generations, and will offer an offering made by fire, of a sweet savour unto the LORD; as ye do, so he shall do. One ordinance shall be both for you of the congregation, and also for the stranger that sojourneth with you, an ordinance for ever in your generations: as ye are, so shall the stranger be before the LORD. One law and one manner shall be for you, and for the stranger that sojourneth with you. And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, When ye come into the land whither I bring you, Then it shall be, that, when ye eat of the bread of the land, ye shall offer up an heave offering unto the LORD. Ye shall offer up a cake of the first of your dough for an heave offering: as ye do the heave offering of the threshingfloor, so shall ye heave it. Of the first of your dough ye shall give unto the LORD an heave offering in your generations. And if ye have erred, and not observed all these commandments, which the LORD hath spoken unto Moses, Even all that the LORD hath commanded you by the hand of Moses, from the day that the LORD commanded Moses, and henceforward among your generations; Then it shall be, if ought be committed by ignorance without the knowledge of the congregation, that all the congregation shall offer one young bullock for a burnt offering, for a sweet savour unto the LORD, with his meat offering, and his drink offering, according to the manner, and one kid of the goats for a sin offering. And the priest shall make an atonement for all the congregation of the children of Israel, and it shall be forgiven them; for it is ignorance: and they shall bring their offering, a sacrifice made by fire unto the LORD, and their sin offering before the LORD, for their ignorance: And it shall be forgiven all the congregation of the children of Israel, and the stranger that sojourneth among them; seeing all the people were in ignorance. And if any soul sin through ignorance, then he shall bring a she goat of the first year for a sin offering. And the priest shall make an atonement for the soul that sinneth ignorantly, when he sinneth by ignorance before the LORD, to make an atonement for him; and it shall be forgiven him. Ye shall have one law for him that sinneth through ignorance, both for him that is born among the children of Israel, and for the stranger that sojourneth among them. But the soul that doeth ought presumptuously, whether he be born in the land, or a stranger, the same reproacheth the LORD; and that soul shall be cut off from among his people. Because he hath despised the word of the LORD, and hath broken his commandment, that soul shall utterly be cut off; his iniquity shall be upon him. And while the children of Israel were in the wilderness, they found a man that gathered sticks upon the sabbath day. And they that found him gathering sticks brought him unto Moses and Aaron, and unto all the congregation. And they put him in ward, because it was not declared what should be done to him. And the LORD said unto Moses, The man shall be surely put to death: all the congregation shall stone him with stones without the camp. And all the congregation brought him without the camp, and stoned him with stones, and he died; as the LORD commanded Moses. And the LORD spake unto Moses, saying, Speak unto the children of Israel, and bid them that they make them fringes in the borders of their garments throughout their generations, and that they put upon the fringe of the borders a ribband of blue: And it shall be unto you for a fringe, that ye may look upon it, and remember all the commandments of the LORD, and do them; and that ye seek not after your own heart and your own eyes, after which ye use to go a whoring: That ye may remember, and do all my commandments, and be holy unto your God. I am the LORD your God, which brought you out of the land of Egypt, to be your God: I am the LORD your God.

Now Korah, the son of Izhar, the son of Kohath, the son of Levi, and Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, sons of Reuben, took men: And they rose up before Moses, with certain of the children of Israel, two hundred and fifty princes of the assembly, famous in the congregation, men of renown: And they gathered themselves together against Moses and against Aaron, and said unto them, Ye take too much upon you, seeing all the congregation are holy, every one of them, and the LORD is among them: wherefore then lift ye up yourselves above the congregation of the LORD? And when Moses heard it, he fell upon his face: And he spake unto Korah and unto all his company, saying, Even to morrow the LORD will shew who are his, and who is holy; and will cause him to come near unto him: even him whom he hath chosen will he cause to come near unto him. This do; Take you censers, Korah, and all his company; And put fire therein, and put incense in them before the LORD to morrow: and it shall be that the man whom the LORD doth choose, he shall be holy: ye take too much upon you, ye sons of Levi. And Moses said unto Korah, Hear, I pray you, ye sons of Levi: Seemeth it but a small thing unto you, that the God of Israel hath separated you from the congregation of Israel, to bring you near to himself to do the service of the tabernacle of the LORD, and to stand before the congregation to minister unto them? And he hath brought thee near to him, and all thy brethren the sons of Levi with thee: and seek ye the priesthood also? For which cause both thou and all thy company are gathered together against the LORD: and what is Aaron, that ye murmur against him? And Moses sent to call Dathan and Abiram, the sons of Eliab: which said, We will not come up: Is it a small thing that thou hast brought us up out of a land that floweth with milk and honey, to kill us in the wilderness, except thou make thyself altogether a prince over us? Moreover thou hast not brought us into a land that floweth with milk and honey, or given us inheritance of fields and vineyards: wilt thou put out the eyes of these men? we will not come up. And Moses was very wroth, and said unto the LORD, Respect not thou their offering: I have not taken one ass from them, neither have I hurt one of them. And Moses said unto Korah, Be thou and all thy company before the LORD, thou, and they, and Aaron, to morrow: And take every man his censer, and put incense in them, and bring ye before the LORD every man his censer, two hundred and fifty censers; thou also, and Aaron, each of you his censer. And they took every man his censer, and put fire in them, and laid incense thereon, and stood in the door of the tabernacle of the congregation with Moses and Aaron. And Korah gathered all the congregation against them unto the door of the tabernacle of the congregation: and the glory of the LORD appeared unto all the congregation. And the LORD spake unto Moses and unto Aaron, saying, Separate yourselves from among this congregation, that I may consume them in a moment. And they fell upon their faces, and said, O God, the God of the spirits of all flesh, shall one man sin, and wilt thou be wroth with all the congregation? And the LORD spake unto Moses, saying, Speak unto the congregation, saying, Get you up from about the tabernacle of Korah, Dathan, and Abiram. And Moses rose up and went unto Dathan and Abiram; and the elders of Israel followed him. And he spake unto the congregation, saying, Depart, I pray you, from the tents of these wicked men, and touch nothing of theirs, lest ye be consumed in all their sins. So they gat up from the tabernacle of Korah, Dathan, and Abiram, on every side: and Dathan and Abiram came out, and stood in the door of their tents, and their wives, and their sons, and their little children. And Moses said, Hereby ye shall know that the LORD hath sent me to do all these works; for I have not done them of mine own mind. If these men die the common death of all men, or if they be visited after the visitation of all men; then the LORD hath not sent me. But if the LORD make a new thing, and the earth open her mouth, and swallow them up, with all that appertain unto them, and they go down quick into the pit; then ye shall understand that these men have provoked the LORD. And it came to pass, as he had made an end of speaking all these words, that the ground clave asunder that was under them: And the earth opened her mouth, and swallowed them up, and their houses, and all the men that appertained unto Korah, and all their goods. They, and all that appertained to them, went down alive into the pit, and the earth closed upon them: and they perished from among the congregation. And all Israel that were round about them fled at the cry of them: for they said, Lest the earth swallow us up also. And there came out a fire from the LORD, and consumed the two hundred and fifty men that offered incense. And the LORD spake unto Moses, saying, Speak unto Eleazar the son of Aaron the priest, that he take up the censers out of the burning, and scatter thou the fire yonder; for they are hallowed. The censers of these sinners against their own souls, let them make them broad plates for a covering of the altar: for they offered them before the LORD, therefore they are hallowed: and they shall be a sign unto the children of Israel. And Eleazar the priest took the brasen censers, wherewith they that were burnt had offered; and they were made broad plates for a covering of the altar: To be a memorial unto the children of Israel, that no stranger, which is not of the seed of Aaron, come near to offer incense before the LORD; that he be not as Korah, and as his company: as the LORD said to him by the hand of Moses. But on the morrow all the congregation of the children of Israel murmured against Moses and against Aaron, saying, Ye have killed the people of the LORD. And it came to pass, when the congregation was gathered against Moses and against Aaron, that they looked toward the tabernacle of the congregation: and, behold, the cloud covered it, and the glory of the LORD appeared. And Moses and Aaron came before the tabernacle of the congregation. And the LORD spake unto Moses, saying, Get you up from among this congregation, that I may consume them as in a moment. And they fell upon their faces. And Moses said unto Aaron, Take a censer, and put fire therein from off the altar, and put on incense, and go quickly unto the congregation, and make an atonement for them: for there is wrath gone out from the LORD; the plague is begun. And Aaron took as Moses commanded, and ran into the midst of the congregation; and, behold, the plague was begun among the people: and he put on incense, and made an atonement for the people. And he stood between the dead and the living; and the plague was stayed. Now they that died in the plague were fourteen thousand and seven hundred, beside them that died about the matter of Korah. And Aaron returned unto Moses unto the door of the tabernacle of the congregation: and the plague was stayed.

And the LORD spake unto Moses, saying, Speak unto the children of Israel, and take of every one of them a rod according to the house of their fathers, of all their princes according to the house of their fathers twelve rods: write thou every man's name upon his rod. And thou shalt write Aaron's name upon the rod of Levi: for one rod shall be for the head of the house of their fathers. And thou shalt lay them up in the tabernacle of the congregation before the testimony, where I will meet with you. And it shall come to pass, that the man's rod, whom I shall choose, shall blossom: and I will make to cease from me the murmurings of the children of Israel, whereby they murmur against you. And Moses spake unto the children of Israel, and every one of their princes gave him a rod apiece, for each prince one, according to their fathers' houses, even twelve rods: and the rod of Aaron was among their rods. And Moses laid up the rods before the LORD in the tabernacle of witness. And it came to pass, that on the morrow Moses went into the tabernacle of witness; and, behold, the rod of Aaron for the house of Levi was budded, and brought forth buds, and bloomed blossoms, and yielded almonds. And Moses brought out all the rods from before the LORD unto all the children of Israel: and they looked, and took every man his rod. And the LORD said unto Moses, Bring Aaron's rod again before the testimony, to be kept for a token against the rebels; and thou shalt quite take away their murmurings from me, that they die not. And Moses did so: as the LORD commanded him, so did he. And the children of Israel spake unto Moses, saying, Behold, we die, we perish, we all perish. Whosoever cometh any thing near unto the tabernacle of the LORD shall die: shall we be consumed with dying?

And the LORD said unto Aaron, Thou and thy sons and thy father's house with thee shall bear the iniquity of the sanctuary: and thou and thy sons with thee shall bear the iniquity of your priesthood. And thy brethren also of the tribe of Levi, the tribe of thy father, bring thou with thee, that they may be joined unto thee, and minister unto thee: but thou and thy sons with thee shall minister before the tabernacle of witness. And they shall keep thy charge, and the charge of all the tabernacle: only they shall not come nigh the vessels of the sanctuary and the altar, that neither they, nor ye also, die. And they shall be joined unto thee, and keep the charge of the tabernacle of the congregation, for all the service of the tabernacle: and a stranger shall not come nigh unto you. And ye shall keep the charge of the sanctuary, and the charge of the altar: that there be no wrath any more upon the children of Israel. And I, behold, I have taken your brethren the Levites from among the children of Israel: to you they are given as a gift for the LORD, to do the service of the tabernacle of the congregation. Therefore thou and thy sons with thee shall keep your priest's office for every thing of the altar, and within the vail; and ye shall serve: I have given your priest's office unto you as a service of gift: and the stranger that cometh nigh shall be put to death. And the LORD spake unto Aaron, Behold, I also have given thee the charge of mine heave offerings of all the hallowed things of the children of Israel; unto thee have I given them by reason of the anointing, and to thy sons, by an ordinance for ever. This shall be thine of the most holy things, reserved from the fire: every oblation of theirs, every meat offering of theirs, and every sin offering of theirs, and every trespass offering of theirs, which they shall render unto me, shall be most holy for thee and for thy sons. In the most holy place shalt thou eat it; every male shall eat it: it shall be holy unto thee. And this is thine; the heave offering of their gift, with all the wave offerings of the children of Israel: I have given them unto thee, and to thy sons and to thy daughters with thee, by a statute for ever: every one that is clean in thy house shall eat of it. All the best of the oil, and all the best of the wine, and of the wheat, the firstfruits of them which they shall offer unto the LORD, them have I given thee. And whatsoever is first ripe in the land, which they shall bring unto the LORD, shall be thine; every one that is clean in thine house shall eat of it. Every thing devoted in Israel shall be thine. Every thing that openeth the matrix in all flesh, which they bring unto the LORD, whether it be of men or beasts, shall be thine: nevertheless the firstborn of man shalt thou surely redeem, and the firstling of unclean beasts shalt thou redeem. And those that are to be redeemed from a month old shalt thou redeem, according to thine estimation, for the money of five shekels, after the shekel of the sanctuary, which is twenty gerahs. But the firstling of a cow, or the firstling of a sheep, or the firstling of a goat, thou shalt not redeem; they are holy: thou shalt sprinkle their blood upon the altar, and shalt burn their fat for an offering made by fire, for a sweet savour unto the LORD. And the flesh of them shall be thine, as the wave breast and as the right shoulder are thine. All the heave offerings of the holy things, which the children of Israel offer unto the LORD, have I given thee, and thy sons and thy daughters with thee, by a statute for ever: it is a covenant of salt for ever before the LORD unto thee and to thy seed with thee. And the LORD spake unto Aaron, Thou shalt have no inheritance in their land, neither shalt thou have any part among them: I am thy part and thine inheritance among the children of Israel. And, behold, I have given the children of Levi all the tenth in Israel for an inheritance, for their service which they serve, even the service of the tabernacle of the congregation. Neither must the children of Israel henceforth come nigh the tabernacle of the congregation, lest they bear sin, and die. But the Levites shall do the service of the tabernacle of the congregation, and they shall bear their iniquity: it shall be a statute for ever throughout your generations, that among the children of Israel they have no inheritance. But the tithes of the children of Israel, which they offer as an heave offering unto the LORD, I have given to the Levites to inherit: therefore I have said unto them, Among the children of Israel they shall have no inheritance. And the LORD spake unto Moses, saying, Thus speak unto the Levites, and say unto them, When ye take of the children of Israel the tithes which I have given you from them for your inheritance, then ye shall offer up an heave offering of it for the LORD, even a tenth part of the tithe. And this your heave offering shall be reckoned unto you, as though it were the corn of the threshingfloor, and as the fulness of the winepress. Thus ye also shall offer an heave offering unto the LORD of all your tithes, which ye receive of the children of Israel; and ye shall give thereof the LORD'S heave offering to Aaron the priest. Out of all your gifts ye shall offer every heave offering of the LORD, of all the best thereof, even the hallowed part thereof out of it. Therefore thou shalt say unto them, When ye have heaved the best thereof from it, then it shall be counted unto the Levites as the increase of the threshingfloor, and as the increase of the winepress. And ye shall eat it in every place, ye and your households: for it is your reward for your service in the tabernacle of the congregation. And ye shall bear no sin by reason of it, when ye have heaved from it the best of it: neither shall ye pollute the holy things of the children of Israel, lest ye die.

And the LORD spake unto Moses and unto Aaron, saying, This is the ordinance of the law which the LORD hath commanded, saying, Speak unto the children of Israel, that they bring thee a red heifer without spot, wherein is no blemish, and upon which never came yoke: And ye shall give her unto Eleazar the priest, that he may bring her forth without the camp, and one shall slay her before his face: And Eleazar the priest shall take of her blood with his finger, and sprinkle of her blood directly before the tabernacle of the congregation seven times: And one shall burn the heifer in his sight; her skin, and her flesh, and her blood, with her dung, shall he burn: And the priest shall take cedar wood, and hyssop, and scarlet, and cast it into the midst of the burning of the heifer. Then the priest shall wash his clothes, and he shall bathe his flesh in water, and afterward he shall come into the camp, and the priest shall be unclean until the even. And he that burneth her shall wash his clothes in water, and bathe his flesh in water, and shall be unclean until the even. And a man that is clean shall gather up the ashes of the heifer, and lay them up without the camp in a clean place, and it shall be kept for the congregation of the children of Israel for a water of separation: it is a purification for sin. And he that gathereth the ashes of the heifer shall wash his clothes, and be unclean until the even: and it shall be unto the children of Israel, and unto the stranger that sojourneth among them, for a statute for ever. He that toucheth the dead body of any man shall be unclean seven days. He shall purify himself with it on the third day, and on the seventh day he shall be clean: but if he purify not himself the third day, then the seventh day he shall not be clean. Whosoever toucheth the dead body of any man that is dead, and purifieth not himself, defileth the tabernacle of the LORD; and that soul shall be cut off from Israel: because the water of separation was not sprinkled upon him, he shall be unclean; his uncleanness is yet upon him. This is the law, when a man dieth in a tent: all that come into the tent, and all that is in the tent, shall be unclean seven days. And every open vessel, which hath no covering bound upon it, is unclean. And whosoever toucheth one that is slain with a sword in the open fields, or a dead body, or a bone of a man, or a grave, shall be unclean seven days. And for an unclean person they shall take of the ashes of the burnt heifer of purification for sin, and running water shall be put thereto in a vessel: And a clean person shall take hyssop, and dip it in the water, and sprinkle it upon the tent, and upon all the vessels, and upon the persons that were there, and upon him that touched a bone, or one slain, or one dead, or a grave: And the clean person shall sprinkle upon the unclean on the third day, and on the seventh day: and on the seventh day he shall purify himself, and wash his clothes, and bathe himself in water, and shall be clean at even. But the man that shall be unclean, and shall not purify himself, that soul shall be cut off from among the congregation, because he hath defiled the sanctuary of the LORD: the water of separation hath not been sprinkled upon him; he is unclean. And it shall be a perpetual statute unto them, that he that sprinkleth the water of separation shall wash his clothes; and he that toucheth the water of separation shall be unclean until even. And whatsoever the unclean person toucheth shall be unclean; and the soul that toucheth it shall be unclean until even.

Then came the children of Israel, even the whole congregation, into the desert of Zin in the first month: and the people abode in Kadesh; and Miriam died there, and was buried there. And there was no water for the congregation: and they gathered themselves together against Moses and against Aaron. And the people chode with Moses, and spake, saying, Would God that we had died when our brethren died before the LORD! And why have ye brought up the congregation of the LORD into this wilderness, that we and our cattle should die there? And wherefore have ye made us to come up out of Egypt, to bring us in unto this evil place? it is no place of seed, or of figs, or of vines, or of pomegranates; neither is there any water to drink. And Moses and Aaron went from the presence of the assembly unto the door of the tabernacle of the congregation, and they fell upon their faces: and the glory of the LORD appeared unto them. And the LORD spake unto Moses, saying, Take the rod, and gather thou the assembly together, thou, and Aaron thy brother, and speak ye unto the rock before their eyes; and it shall give forth his water, and thou shalt bring forth to them water out of the rock: so thou shalt give the congregation and their beasts drink. And Moses took the rod from before the LORD, as he commanded him. And Moses and Aaron gathered the congregation together before the rock, and he said unto them, Hear now, ye rebels; must we fetch you water out of this rock? And Moses lifted up his hand, and with his rod he smote the rock twice: and the water came out abundantly, and the congregation drank, and their beasts also. And the LORD spake unto Moses and Aaron, Because ye believed me not, to sanctify me in the eyes of the children of Israel, therefore ye shall not bring this congregation into the land which I have given them. This is the water of Meribah; because the children of Israel strove with the LORD, and he was sanctified in them. And Moses sent messengers from Kadesh unto the king of Edom, Thus saith thy brother Israel, Thou knowest all the travail that hath befallen us: How our fathers went down into Egypt, and we have dwelt in Egypt a long time; and the Egyptians vexed us, and our fathers: And when we cried unto the LORD, he heard our voice, and sent an angel, and hath brought us forth out of Egypt: and, behold, we are in Kadesh, a city in the uttermost of thy border: Let us pass, I pray thee, through thy country: we will not pass through the fields, or through the vineyards, neither will we drink of the water of the wells: we will go by the king's high way, we will not turn to the right hand nor to the left, until we have passed thy borders. And Edom said unto him, Thou shalt not pass by me, lest I come out against thee with the sword. And the children of Israel said unto him, We will go by the high way: and if I and my cattle drink of thy water, then I will pay for it: I will only, without doing any thing else, go through on my feet. And he said, Thou shalt not go through. And Edom came out against him with much people, and with a strong hand. Thus Edom refused to give Israel passage through his border: wherefore Israel turned away from him. And the children of Israel, even the whole congregation, journeyed from Kadesh, and came unto mount Hor. And the LORD spake unto Moses and Aaron in mount Hor, by the coast of the land of Edom, saying, Aaron shall be gathered unto his people: for he shall not enter into the land which I have given unto the children of Israel, because ye rebelled against my word at the water of Meribah. Take Aaron and Eleazar his son, and bring them up unto mount Hor: And strip Aaron of his garments, and put them upon Eleazar his son: and Aaron shall be gathered unto his people, and shall die there. And Moses did as the LORD commanded: and they went up into mount Hor in the sight of all the congregation. And Moses stripped Aaron of his garments, and put them upon Eleazar his son; and Aaron died there in the top of the mount: and Moses and Eleazar came down from the mount. And when all the congregation saw that Aaron was dead, they mourned for Aaron thirty days, even all the house of Israel.

And when king Arad the Canaanite, which dwelt in the south, heard tell that Israel came by the way of the spies; then he fought against Israel, and took some of them prisoners. And Israel vowed a vow unto the LORD, and said, If thou wilt indeed deliver this people into my hand, then I will utterly destroy their cities. And the LORD hearkened to the voice of Israel, and delivered up the Canaanites; and they utterly destroyed them and their cities: and he called the name of the place Hormah. And they journeyed from mount Hor by the way of the Red sea, to compass the land of Edom: and the soul of the people was much discouraged because of the way. And the people spake against God, and against Moses, Wherefore have ye brought us up out of Egypt to die in the wilderness? for there is no bread, neither is there any water; and our soul loatheth this light bread. And the LORD sent fiery serpents among the people, and they bit the people; and much people of Israel died. Therefore the people came to Moses, and said, We have sinned, for we have spoken against the LORD, and against thee; pray unto the LORD, that he take away the serpents from us. And Moses prayed for the people. And the LORD said unto Moses, Make thee a fiery serpent, and set it upon a pole: and it shall come to pass, that every one that is bitten, when he looketh upon it, shall live. And Moses made a serpent of brass, and put it upon a pole, and it came to pass, that if a serpent had bitten any man, when he beheld the serpent of brass, he lived. And the children of Israel set forward, and pitched in Oboth. And they journeyed from Oboth, and pitched at Ije-abarim, in the wilderness which is before Moab, toward the sunrising. From thence they removed, and pitched in the valley of Zared. From thence they removed, and pitched on the other side of Arnon, which is in the wilderness that cometh out of the coasts of the Amorites: for Arnon is the border of Moab, between Moab and the Amorites. Wherefore it is said in the book of the wars of the LORD, What he did in the Red sea, and in the brooks of Arnon, And at the stream of the brooks that goeth down to the dwelling of Ar, and lieth upon the border of Moab. And from thence they went to Beer: that is the well whereof the LORD spake unto Moses, Gather the people together, and I will give them water. Then Israel sang this song, Spring up, O well; sing ye unto it: The princes digged the well, the nobles of the people digged it, by the direction of the lawgiver, with their staves. And from the wilderness they went to Mattanah: And from Mattanah to Nahaliel: and from Nahaliel to Bamoth: And from Bamoth in the valley, that is in the country of Moab, to the top of Pisgah, which looketh toward Jeshimon. And Israel sent messengers unto Sihon king of the Amorites, saying, Let me pass through thy land: we will not turn into the fields, or into the vineyards; we will not drink of the waters of the well: but we will go along by the king's high way, until we be past thy borders. And Sihon would not suffer Israel to pass through his border: but Sihon gathered all his people together, and went out against Israel into the wilderness: and he came to Jahaz, and fought against Israel. And Israel smote him with the edge of the sword, and possessed his land from Arnon unto Jabbok, even unto the children of Ammon: for the border of the children of Ammon was strong. And Israel took all these cities: and Israel dwelt in all the cities of the Amorites, in Heshbon, and in all the villages thereof. For Heshbon was the city of Sihon the king of the Amorites, who had fought against the former king of Moab, and taken all his land out of his hand, even unto Arnon. Wherefore they that speak in proverbs say, Come into Heshbon, let the city of Sihon be built and prepared: For there is a fire gone out of Heshbon, a flame from the city of Sihon: it hath consumed Ar of Moab, and the lords of the high places of Arnon. Woe to thee, Moab! thou art undone, O people of Chemosh: he hath given his sons that escaped, and his daughters, into captivity unto Sihon king of the Amorites. We have shot at them; Heshbon is perished even unto Dibon, and we have laid them waste even unto Nophah, which reacheth unto Medeba. Thus Israel dwelt in the land of the Amorites. And Moses sent to spy out Jaazer, and they took the villages thereof, and drove out the Amorites that were there. And they turned and went up by the way of Bashan: and Og the king of Bashan went out against them, he, and all his people, to the battle at Edrei. And the LORD said unto Moses, Fear him not: for I have delivered him into thy hand, and all his people, and his land; and thou shalt do to him as thou didst unto Sihon king of the Amorites, which dwelt at Heshbon. So they smote him, and his sons, and all his people, until there was none left him alive: and they possessed his land.

And the children of Israel set forward, and pitched in the plains of Moab on this side Jordan by Jericho. And Balak the son of Zippor saw all that Israel had done to the Amorites. And Moab was sore afraid of the people, because they were many: and Moab was distressed because of the children of Israel. And Moab said unto the elders of Midian, Now shall this company lick up all that are round about us, as the ox licketh up the grass of the field. And Balak the son of Zippor was king of the Moabites at that time. He sent messengers therefore unto Balaam the son of Beor to Pethor, which is by the river of the land of the children of his people, to call him, saying, Behold, there is a people come out from Egypt: behold, they cover the face of the earth, and they abide over against me: Come now therefore, I pray thee, curse me this people; for they are too mighty for me: peradventure I shall prevail, that we may smite them, and that I may drive them out of the land: for I wot that he whom thou blessest is blessed, and he whom thou cursest is cursed. And the elders of Moab and the elders of Midian departed with the rewards of divination in their hand; and they came unto Balaam, and spake unto him the words of Balak. And he said unto them, Lodge here this night, and I will bring you word again, as the LORD shall speak unto me: and the princes of Moab abode with Balaam. And God came unto Balaam, and said, What men are these with thee? And Balaam said unto God, Balak the son of Zippor, king of Moab, hath sent unto me, saying, Behold, there is a people come out of Egypt, which covereth the face of the earth: come now, curse me them; peradventure I shall be able to overcome them, and drive them out. And God said unto Balaam, Thou shalt not go with them; thou shalt not curse the people: for they are blessed. And Balaam rose up in the morning, and said unto the princes of Balak, Get you into your land: for the LORD refuseth to give me leave to go with you. And the princes of Moab rose up, and they went unto Balak, and said, Balaam refuseth to come with us. And Balak sent yet again princes, more, and more honourable than they. And they came to Balaam, and said to him, Thus saith Balak the son of Zippor, Let nothing, I pray thee, hinder thee from coming unto me: For I will promote thee unto very great honour, and I will do whatsoever thou sayest unto me: come therefore, I pray thee, curse me this people. And Balaam answered and said unto the servants of Balak, If Balak would give me his house full of silver and gold, I cannot go beyond the word of the LORD my God, to do less or more. Now therefore, I pray you, tarry ye also here this night, that I may know what the LORD will say unto me more. And God came unto Balaam at night, and said unto him, If the men come to call thee, rise up, and go with them; but yet the word which I shall say unto thee, that shalt thou do. And Balaam rose up in the morning, and saddled his ass, and went with the princes of Moab. And God's anger was kindled because he went: and the angel of the LORD stood in the way for an adversary against him. Now he was riding upon his ass, and his two servants were with him. And the ass saw the angel of the LORD standing in the way, and his sword drawn in his hand: and the ass turned aside out of the way, and went into the field: and Balaam smote the ass, to turn her into the way. But the angel of the LORD stood in a path of the vineyards, a wall being on this side, and a wall on that side. And when the ass saw the angel of the LORD, she thrust herself unto the wall, and crushed Balaam's foot against the wall: and he smote her again. And the angel of the LORD went further, and stood in a narrow place, where was no way to turn either to the right hand or to the left. And when the ass saw the angel of the LORD, she fell down under Balaam: and Balaam's anger was kindled, and he smote the ass with a staff. And the LORD opened the mouth of the ass, and she said unto Balaam, What have I done unto thee, that thou hast smitten me these three times? And Balaam said unto the ass, Because thou hast mocked me: I would there were a sword in mine hand, for now would I kill thee. And the ass said unto Balaam, Am not I thine ass, upon which thou hast ridden ever since I was thine unto this day? was I ever wont to do so unto thee? And he said, Nay. Then the LORD opened the eyes of Balaam, and he saw the angel of the LORD standing in the way, and his sword drawn in his hand: and he bowed down his head, and fell flat on his face. And the angel of the LORD said unto him, Wherefore hast thou smitten thine ass these three times? behold, I went out to withstand thee, because thy way is perverse before me: And the ass saw me, and turned from me these three times: unless she had turned from me, surely now also I had slain thee, and saved her alive. And Balaam said unto the angel of the LORD, I have sinned; for I knew not that thou stoodest in the way against me: now therefore, if it displease thee, I will get me back again. And the angel of the LORD said unto Balaam, Go with the men: but only the word that I shall speak unto thee, that thou shalt speak. So Balaam went with the princes of Balak. And when Balak heard that Balaam was come, he went out to meet him unto a city of Moab, which is in the border of Arnon, which is in the utmost coast. And Balak said unto Balaam, Did I not earnestly send unto thee to call thee? wherefore camest thou not unto me? am I not able indeed to promote thee to honour? And Balaam said unto Balak, Lo, I am come unto thee: have I now any power at all to say any thing? the word that God putteth in my mouth, that shall I speak. And Balaam went with Balak, and they came unto Kirjath-huzoth. And Balak offered oxen and sheep, and sent to Balaam, and to the princes that were with him. And it came to pass on the morrow, that Balak took Balaam, and brought him up into the high places of Baal, that thence he might see the utmost part of the people.

And Balaam said unto Balak, Build me here seven altars, and prepare me here seven oxen and seven rams. And Balak did as Balaam had spoken; and Balak and Balaam offered on every altar a bullock and a ram. And Balaam said unto Balak, Stand by thy burnt offering, and I will go: peradventure the LORD will come to meet me: and whatsoever he sheweth me I will tell thee. And he went to an high place. And God met Balaam: and he said unto him, I have prepared seven altars, and I have offered upon every altar a bullock and a ram. And the LORD put a word in Balaam's mouth, and said, Return unto Balak, and thus thou shalt speak. And he returned unto him, and, lo, he stood by his burnt sacrifice, he, and all the princes of Moab. And he took up his parable, and said, Balak the king of Moab hath brought me from Aram, out of the mountains of the east, saying, Come, curse me Jacob, and come, defy Israel. How shall I curse, whom God hath not cursed? or how shall I defy, whom the LORD hath not defied? For from the top of the rocks I see him, and from the hills I behold him: lo, the people shall dwell alone, and shall not be reckoned among the nations. Who can count the dust of Jacob, and the number of the fourth part of Israel? Let me die the death of the righteous, and let my last end be like his! And Balak said unto Balaam, What hast thou done unto me? I took thee to curse mine enemies, and, behold, thou hast blessed them altogether. And he answered and said, Must I not take heed to speak that which the LORD hath put in my mouth? And Balak said unto him, Come, I pray thee, with me unto another place, from whence thou mayest see them: thou shalt see but the utmost part of them, and shalt not see them all: and curse me them from thence. And he brought him into the field of Zophim, to the top of Pisgah, and built seven altars, and offered a bullock and a ram on every altar. And he said unto Balak, Stand here by thy burnt offering, while I meet the LORD yonder. And the LORD met Balaam, and put a word in his mouth, and said, Go again unto Balak, and say thus. And when he came to him, behold, he stood by his burnt offering, and the princes of Moab with him. And Balak said unto him, What hath the LORD spoken? And he took up his parable, and said, Rise up, Balak, and hear; hearken unto me, thou son of Zippor: God is not a man, that he should lie; neither the son of man, that he should repent: hath he said, and shall he not do it? or hath he spoken, and shall he not make it good? Behold, I have received commandment to bless: and he hath blessed; and I cannot reverse it. He hath not beheld iniquity in Jacob, neither hath he seen perverseness in Israel: the LORD his God is with him, and the shout of a king is among them. God brought them out of Egypt; he hath as it were the strength of an unicorn. Surely there is no enchantment against Jacob, neither is there any divination against Israel: according to this time it shall be said of Jacob and of Israel, What hath God wrought! Behold, the people shall rise up as a great lion, and lift up himself as a young lion: he shall not lie down until he eat of the prey, and drink the blood of the slain. And Balak said unto Balaam, Neither curse them at all, nor bless them at all. But Balaam answered and said unto Balak, Told not I thee, saying, All that the LORD speaketh, that I must do? And Balak said unto Balaam, Come, I pray thee, I will bring thee unto another place; peradventure it will please God that thou mayest curse me them from thence. And Balak brought Balaam unto the top of Peor, that looketh toward Jeshimon. And Balaam said unto Balak, Build me here seven altars, and prepare me here seven bullocks and seven rams. And Balak did as Balaam had said, and offered a bullock and a ram on every altar.

And when Balaam saw that it pleased the LORD to bless Israel, he went not, as at other times, to seek for enchantments, but he set his face toward the wilderness. And Balaam lifted up his eyes, and he saw Israel abiding in his tents according to their tribes; and the spirit of God came upon him. And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said: He hath said, which heard the words of God, which saw the vision of the Almighty, falling into a trance, but having his eyes open: How goodly are thy tents, O Jacob, and thy tabernacles, O Israel! As the valleys are they spread forth, as gardens by the river's side, as the trees of lign aloes which the LORD hath planted, and as cedar trees beside the waters. He shall pour the water out of his buckets, and his seed shall be in many waters, and his king shall be higher than Agag, and his kingdom shall be exalted. God brought him forth out of Egypt; he hath as it were the strength of an unicorn: he shall eat up the nations his enemies, and shall break their bones, and pierce them through with his arrows. He couched, he lay down as a lion, and as a great lion: who shall stir him up? Blessed is he that blesseth thee, and cursed is he that curseth thee. And Balak's anger was kindled against Balaam, and he smote his hands together: and Balak said unto Balaam, I called thee to curse mine enemies, and, behold, thou hast altogether blessed them these three times. Therefore now flee thou to thy place: I thought to promote thee unto great honour; but, lo, the LORD hath kept thee back from honour. And Balaam said unto Balak, Spake I not also to thy messengers which thou sentest unto me, saying, If Balak would give me his house full of silver and gold, I cannot go beyond the commandment of the LORD, to do either good or bad of mine own mind; but what the LORD saith, that will I speak? And now, behold, I go unto my people: come therefore, and I will advertise thee what this people shall do to thy people in the latter days. And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said: He hath said, which heard the words of God, and knew the knowledge of the most High, which saw the vision of the Almighty, falling into a trance, but having his eyes open: I shall see him, but not now: I shall behold him, but not nigh: there shall come a Star out of Jacob, and a Sceptre shall rise out of Israel, and shall smite the corners of Moab, and destroy all the children of Sheth. And Edom shall be a possession, Seir also shall be a possession for his enemies; and Israel shall do valiantly. Out of Jacob shall come he that shall have dominion, and shall destroy him that remaineth of the city. And when he looked on Amalek, he took up his parable, and said, Amalek was the first of the nations; but his latter end shall be that he perish for ever. And he looked on the Kenites, and took up his parable, and said, Strong is thy dwellingplace, and thou puttest thy nest in a rock. Nevertheless the Kenite shall be wasted, until Asshur shall carry thee away captive. And he took up his parable, and said, Alas, who shall live when God doeth this! And ships shall come from the coast of Chittim, and shall afflict Asshur, and shall afflict Eber, and he also shall perish for ever. And Balaam rose up, and went and returned to his place: and Balak also went his way.

And Israel abode in Shittim, and the people began to commit whoredom with the daughters of Moab. And they called the people unto the sacrifices of their gods: and the people did eat, and bowed down to their gods. And Israel joined himself unto Baal-peor: and the anger of the LORD was kindled against Israel. And the LORD said unto Moses, Take all the heads of the people, and hang them up before the LORD against the sun, that the fierce anger of the LORD may be turned away from Israel. And Moses said unto the judges of Israel, Slay ye every one his men that were joined unto Baal-peor. And, behold, one of the children of Israel came and brought unto his brethren a Midianitish woman in the sight of Moses, and in the sight of all the congregation of the children of Israel, who were weeping before the door of the tabernacle of the congregation. And when Phinehas, the son of Eleazar, the son of Aaron the priest, saw it, he rose up from among the congregation, and took a javelin in his hand; And he went after the man of Israel into the tent, and thrust both of them through, the man of Israel, and the woman through her belly. So the plague was stayed from the children of Israel. And those that died in the plague were twenty and four thousand. And the LORD spake unto Moses, saying, Phinehas, the son of Eleazar, the son of Aaron the priest, hath turned my wrath away from the children of Israel, while he was zealous for my sake among them, that I consumed not the children of Israel in my jealousy. Wherefore say, Behold, I give unto him my covenant of peace: And he shall have it, and his seed after him, even the covenant of an everlasting priesthood; because he was zealous for his God, and made an atonement for the children of Israel. Now the name of the Israelite that was slain, even that was slain with the Midianitish woman, was Zimri, the son of Salu, a prince of a chief house among the Simeonites. And the name of the Midianitish woman that was slain was Cozbi, the daughter of Zur; he was head over a people, and of a chief house in Midian. And the LORD spake unto Moses, saying, Vex the Midianites, and smite them: For they vex you with their wiles, wherewith they have beguiled you in the matter of Peor, and in the matter of Cozbi, the daughter of a prince of Midian, their sister, which was slain in the day of the plague for Peor's sake.

And it came to pass after the plague, that the LORD spake unto Moses and unto Eleazar the son of Aaron the priest, saying, Take the sum of all the congregation of the children of Israel, from twenty years old and upward, throughout their fathers' house, all that are able to go to war in Israel. And Moses and Eleazar the priest spake with them in the plains of Moab by Jordan near Jericho, saying, Take the sum of the people, from twenty years old and upward; as the LORD commanded Moses and the children of Israel, which went forth out of the land of Egypt. Reuben, the eldest son of Israel: the children of Reuben; Hanoch, of whom cometh the family of the Hanochites: of Pallu, the family of the Palluites: Of Hezron, the family of the Hezronites: of Carmi, the family of the Carmites. These are the families of the Reubenites: and they that were numbered of them were forty and three thousand and seven hundred and thirty. And the sons of Pallu; Eliab. And the sons of Eliab; Nemuel, and Dathan, and Abiram. This is that Dathan and Abiram, which were famous in the congregation, who strove against Moses and against Aaron in the company of Korah, when they strove against the LORD: And the earth opened her mouth, and swallowed them up together with Korah, when that company died, what time the fire devoured two hundred and fifty men: and they became a sign. Notwithstanding the children of Korah died not. The sons of Simeon after their families: of Nemuel, the family of the Nemuelites: of Jamin, the family of the Jaminites: of Jachin, the family of the Jachinites: Of Zerah, the family of the Zarhites: of Shaul, the family of the Shaulites. These are the families of the Simeonites, twenty and two thousand and two hundred. The children of Gad after their families: of Zephon, the family of the Zephonites: of Haggi, the family of the Haggites: of Shuni, the family of the Shunites: Of Ozni, the family of the Oznites: of Eri, the family of the Erites: Of Arod, the family of the Arodites: of Areli, the family of the Arelites. These are the families of the children of Gad according to those that were numbered of them, forty thousand and five hundred. The sons of Judah were Er and Onan: and Er and Onan died in the land of Canaan. And the sons of Judah after their families were; of Shelah, the family of the Shelanites: of Pharez, the family of the Pharzites: of Zerah, the family of the Zarhites. And the sons of Pharez were; of Hezron, the family of the Hezronites: of Hamul, the family of the Hamulites. These are the families of Judah according to those that were numbered of them, threescore and sixteen thousand and five hundred. Of the sons of Issachar after their families: of Tola, the family of the Tolaites: of Pua, the family of the Punites: Of Jashub, the family of the Jashubites: of Shimron, the family of the Shimronites. These are the families of Issachar according to those that were numbered of them, threescore and four thousand and three hundred. Of the sons of Zebulun after their families: of Sered, the family of the Sardites: of Elon, the family of the Elonites: of Jahleel, the family of the Jahleelites. These are the families of the Zebulunites according to those that were numbered of them, threescore thousand and five hundred. The sons of Joseph after their families were Manasseh and Ephraim. Of the sons of Manasseh: of Machir, the family of the Machirites: and Machir begat Gilead: of Gilead come the family of the Gileadites. These are the sons of Gilead: of Jeezer, the family of the Jeezerites: of Helek, the family of the Helekites: And of Asriel, the family of the Asrielites: and of Shechem, the family of the Shechemites: And of Shemida, the family of the Shemidaites: and of Hepher, the family of the Hepherites. And Zelophehad the son of Hepher had no sons, but daughters: and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah. These are the families of Manasseh, and those that were numbered of them, fifty and two thousand and seven hundred. These are the sons of Ephraim after their families: of Shuthelah, the family of the Shuthalhites: of Becher, the family of the Bachrites: of Tahan, the family of the Tahanites. And these are the sons of Shuthelah: of Eran, the family of the Eranites. These are the families of the sons of Ephraim according to those that were numbered of them, thirty and two thousand and five hundred. These are the sons of Joseph after their families. The sons of Benjamin after their families: of Bela, the family of the Belaites: of Ashbel, the family of the Ashbelites: of Ahiram, the family of the Ahiramites: Of Shupham, the family of the Shuphamites: of Hupham, the family of the Huphamites. And the sons of Bela were Ard and Naaman: of Ard, the family of the Ardites: and of Naaman, the family of the Naamites. These are the sons of Benjamin after their families: and they that were numbered of them were forty and five thousand and six hundred. These are the sons of Dan after their families: of Shuham, the family of the Shuhamites. These are the families of Dan after their families. All the families of the Shuhamites, according to those that were numbered of them, were threescore and four thousand and four hundred. Of the children of Asher after their families: of Jimna, the family of the Jimnites: of Jesui, the family of the Jesuites: of Beriah, the family of the Beriites. Of the sons of Beriah: of Heber, the family of the Heberites: of Malchiel, the family of the Malchielites. And the name of the daughter of Asher was Sarah. These are the families of the sons of Asher according to those that were numbered of them; who were fifty and three thousand and four hundred. Of the sons of Naphtali after their families: of Jahzeel, the family of the Jahzeelites: of Guni, the family of the Gunites: Of Jezer, the family of the Jezerites: of Shillem, the family of the Shillemites. These are the families of Naphtali according to their families: and they that were numbered of them were forty and five thousand and four hundred. These were the numbered of the children of Israel, six hundred thousand and a thousand seven hundred and thirty. And the LORD spake unto Moses, saying, Unto these the land shall be divided for an inheritance according to the number of names. To many thou shalt give the more inheritance, and to few thou shalt give the less inheritance: to every one shall his inheritance be given according to those that were numbered of him. Notwithstanding the land shall be divided by lot: according to the names of the tribes of their fathers they shall inherit. According to the lot shall the possession thereof be divided between many and few. And these are they that were numbered of the Levites after their families: of Gershon, the family of the Gershonites: of Kohath, the family of the Kohathites: of Merari, the family of the Merarites. These are the families of the Levites: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korathites. And Kohath begat Amram. And the name of Amram's wife was Jochebed, the daughter of Levi, whom her mother bare to Levi in Egypt: and she bare unto Amram Aaron and Moses, and Miriam their sister. And unto Aaron was born Nadab, and Abihu, Eleazar, and Ithamar. And Nadab and Abihu died, when they offered strange fire before the LORD. And those that were numbered of them were twenty and three thousand, all males from a month old and upward: for they were not numbered among the children of Israel, because there was no inheritance given them among the children of Israel. These are they that were numbered by Moses and Eleazar the priest, who numbered the children of Israel in the plains of Moab by Jordan near Jericho. But among these there was not a man of them whom Moses and Aaron the priest numbered, when they numbered the children of Israel in the wilderness of Sinai. For the LORD had said of them, They shall surely die in the wilderness. And there was not left a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Then came the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph: and these are the names of his daughters; Mahlah, Noah, and Hoglah, and Milcah, and Tirzah. And they stood before Moses, and before Eleazar the priest, and before the princes and all the congregation, by the door of the tabernacle of the congregation, saying, Our father died in the wilderness, and he was not in the company of them that gathered themselves together against the LORD in the company of Korah; but died in his own sin, and had no sons. Why should the name of our father be done away from among his family, because he hath no son? Give unto us therefore a possession among the brethren of our father. And Moses brought their cause before the LORD. And the LORD spake unto Moses, saying, The daughters of Zelophehad speak right: thou shalt surely give them a possession of an inheritance among their father's brethren; and thou shalt cause the inheritance of their father to pass unto them. And thou shalt speak unto the children of Israel, saying, If a man die, and have no son, then ye shall cause his inheritance to pass unto his daughter. And if he have no daughter, then ye shall give his inheritance unto his brethren. And if he have no brethren, then ye shall give his inheritance unto his father's brethren. And if his father have no brethren, then ye shall give his inheritance unto his kinsman that is next to him of his family, and he shall possess it: and it shall be unto the children of Israel a statute of judgment, as the LORD commanded Moses. And the LORD said unto Moses, Get thee up into this mount Abarim, and see the land which I have given unto the children of Israel. And when thou hast seen it, thou also shalt be gathered unto thy people, as Aaron thy brother was gathered. For ye rebelled against my commandment in the desert of Zin, in the strife of the congregation, to sanctify me at the water before their eyes: that is the water of Meribah in Kadesh in the wilderness of Zin. And Moses spake unto the LORD, saying, Let the LORD, the God of the spirits of all flesh, set a man over the congregation, Which may go out before them, and which may go in before them, and which may lead them out, and which may bring them in; that the congregation of the LORD be not as sheep which have no shepherd. And the LORD said unto Moses, Take thee Joshua the son of Nun, a man in whom is the spirit, and lay thine hand upon him; And set him before Eleazar the priest, and before all the congregation; and give him a charge in their sight. And thou shalt put some of thine honour upon him, that all the congregation of the children of Israel may be obedient. And he shall stand before Eleazar the priest, who shall ask counsel for him after the judgment of Urim before the LORD: at his word shall they go out, and at his word they shall come in, both he, and all the children of Israel with him, even all the congregation. And Moses did as the LORD commanded him: and he took Joshua, and set him before Eleazar the priest, and before all the congregation: And he laid his hands upon him, and gave him a charge, as the LORD commanded by the hand of Moses.

And the LORD spake unto Moses, saying, Command the children of Israel, and say unto them, My offering, and my bread for my sacrifices made by fire, for a sweet savour unto me, shall ye observe to offer unto me in their due season. And thou shalt say unto them, This is the offering made by fire which ye shall offer unto the LORD; two lambs of the first year without spot day by day, for a continual burnt offering. The one lamb shalt thou offer in the morning, and the other lamb shalt thou offer at even; And a tenth part of an ephah of flour for a meat offering, mingled with the fourth part of an hin of beaten oil. It is a continual burnt offering, which was ordained in mount Sinai for a sweet savour, a sacrifice made by fire unto the LORD. And the drink offering thereof shall be the fourth part of an hin for the one lamb: in the holy place shalt thou cause the strong wine to be poured unto the LORD for a drink offering. And the other lamb shalt thou offer at even: as the meat offering of the morning, and as the drink offering thereof, thou shalt offer it, a sacrifice made by fire, of a sweet savour unto the LORD. And on the sabbath day two lambs of the first year without spot, and two tenth deals of flour for a meat offering, mingled with oil, and the drink offering thereof: This is the burnt offering of every sabbath, beside the continual burnt offering, and his drink offering. And in the beginnings of your months ye shall offer a burnt offering unto the LORD; two young bullocks, and one ram, seven lambs of the first year without spot; And three tenth deals of flour for a meat offering, mingled with oil, for one bullock; and two tenth deals of flour for a meat offering, mingled with oil, for one ram; And a several tenth deal of flour mingled with oil for a meat offering unto one lamb; for a burnt offering of a sweet savour, a sacrifice made by fire unto the LORD. And their drink offerings shall be half an hin of wine unto a bullock, and the third part of an hin unto a ram, and a fourth part of an hin unto a lamb: this is the burnt offering of every month throughout the months of the year. And one kid of the goats for a sin offering unto the LORD shall be offered, beside the continual burnt offering, and his drink offering. And in the fourteenth day of the first month is the passover of the LORD. And in the fifteenth day of this month is the feast: seven days shall unleavened bread be eaten. In the first day shall be an holy convocation; ye shall do no manner of servile work therein: But ye shall offer a sacrifice made by fire for a burnt offering unto the LORD; two young bullocks, and one ram, and seven lambs of the first year: they shall be unto you without blemish: And their meat offering shall be of flour mingled with oil: three tenth deals shall ye offer for a bullock, and two tenth deals for a ram; A several tenth deal shalt thou offer for every lamb, throughout the seven lambs: And one goat for a sin offering, to make an atonement for you. Ye shall offer these beside the burnt offering in the morning, which is for a continual burnt offering. After this manner ye shall offer daily, throughout the seven days, the meat of the sacrifice made by fire, of a sweet savour unto the LORD: it shall be offered beside the continual burnt offering, and his drink offering. And on the seventh day ye shall have an holy convocation; ye shall do no servile work. Also in the day of the firstfruits, when ye bring a new meat offering unto the LORD, after your weeks be out, ye shall have an holy convocation; ye shall do no servile work: But ye shall offer the burnt offering for a sweet savour unto the LORD; two young bullocks, one ram, seven lambs of the first year; And their meat offering of flour mingled with oil, three tenth deals unto one bullock, two tenth deals unto one ram, A several tenth deal unto one lamb, throughout the seven lambs; And one kid of the goats, to make an atonement for you. Ye shall offer them beside the continual burnt offering, and his meat offering, they shall be unto you without blemish and their drink offerings.

And in the seventh month, on the first day of the month, ye shall have an holy convocation; ye shall do no servile work: it is a day of blowing the trumpets unto you. And ye shall offer a burnt offering for a sweet savour unto the LORD; one young bullock, one ram, and seven lambs of the first year without blemish: And their meat offering shall be of flour mingled with oil, three tenth deals for a bullock, and two tenth deals for a ram, And one tenth deal for one lamb, throughout the seven lambs: And one kid of the goats for a sin offering, to make an atonement for you: Beside the burnt offering of the month, and his meat offering, and the daily burnt offering, and his meat offering, and their drink offerings, according unto their manner, for a sweet savour, a sacrifice made by fire unto the LORD. And ye shall have on the tenth day of this seventh month an holy convocation; and ye shall afflict your souls: ye shall not do any work therein: But ye shall offer a burnt offering unto the LORD for a sweet savour; one young bullock, one ram, and seven lambs of the first year; they shall be unto you without blemish: And their meat offering shall be of flour mingled with oil, three tenth deals to a bullock, and two tenth deals to one ram, A several tenth deal for one lamb, throughout the seven lambs: One kid of the goats for a sin offering; beside the sin offering of atonement, and the continual burnt offering, and the meat offering of it, and their drink offerings. And on the fifteenth day of the seventh month ye shall have an holy convocation; ye shall do no servile work, and ye shall keep a feast unto the LORD seven days: And ye shall offer a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD; thirteen young bullocks, two rams, and fourteen lambs of the first year; they shall be without blemish: And their meat offering shall be of flour mingled with oil, three tenth deals unto every bullock of the thirteen bullocks, two tenth deals to each ram of the two rams, And a several tenth deal to each lamb of the fourteen lambs: And one kid of the goats for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. And on the second day ye shall offer twelve young bullocks, two rams, fourteen lambs of the first year without spot: And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: And one kid of the goats for a sin offering; beside the continual burnt offering, and the meat offering thereof, and their drink offerings. And on the third day eleven bullocks, two rams, fourteen lambs of the first year without blemish; And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering. And on the fourth day ten bullocks, two rams, and fourteen lambs of the first year without blemish: Their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: And one kid of the goats for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. And on the fifth day nine bullocks, two rams, and fourteen lambs of the first year without spot: And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering. And on the sixth day eight bullocks, two rams, and fourteen lambs of the first year without blemish: And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: And one goat for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. And on the seventh day seven bullocks, two rams, and fourteen lambs of the first year without blemish: And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: And one goat for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. On the eighth day ye shall have a solemn assembly: ye shall do no servile work therein: But ye shall offer a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD: one bullock, one ram, seven lambs of the first year without blemish: Their meat offering and their drink offerings for the bullock, for the ram, and for the lambs, shall be according to their number, after the manner: And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering. These things ye shall do unto the LORD in your set feasts, beside your vows, and your freewill offerings, for your burnt offerings, and for your meat offerings, and for your drink offerings, and for your peace offerings. And Moses told the children of Israel according to all that the LORD commanded Moses.

And Moses spake unto the heads of the tribes concerning the children of Israel, saying, This is the thing which the LORD hath commanded. If a man vow a vow unto the LORD, or swear an oath to bind his soul with a bond; he shall not break his word, he shall do according to all that proceedeth out of his mouth. If a woman also vow a vow unto the LORD, and bind herself by a bond, being in her father's house in her youth; And her father hear her vow, and her bond wherewith she hath bound her soul, and her father shall hold his peace at her: then all her vows shall stand, and every bond wherewith she hath bound her soul shall stand. But if her father disallow her in the day that he heareth; not any of her vows, or of her bonds wherewith she hath bound her soul, shall stand: and the LORD shall forgive her, because her father disallowed her. And if she had at all an husband, when she vowed, or uttered ought out of her lips, wherewith she bound her soul; And her husband heard it, and held his peace at her in the day that he heard it: then her vows shall stand, and her bonds wherewith she bound her soul shall stand. But if her husband disallowed her on the day that he heard it; then he shall make her vow which she vowed, and that which she uttered with her lips, wherewith she bound her soul, of none effect: and the LORD shall forgive her. But every vow of a widow, and of her that is divorced, wherewith they have bound their souls, shall stand against her. And if she vowed in her husband's house, or bound her soul by a bond with an oath; And her husband heard it, and held his peace at her, and disallowed her not: then all her vows shall stand, and every bond wherewith she bound her soul shall stand. But if her husband hath utterly made them void on the day he heard them; then whatsoever proceeded out of her lips concerning her vows, or concerning the bond of her soul, shall not stand: her husband hath made them void; and the LORD shall forgive her. Every vow, and every binding oath to afflict the soul, her husband may establish it, or her husband may make it void. But if her husband altogether hold his peace at her from day to day; then he establisheth all her vows, or all her bonds, which are upon her: he confirmeth them, because he held his peace at her in the day that he heard them. But if he shall any ways make them void after that he hath heard them; then he shall bear her iniquity. These are the statutes, which the LORD commanded Moses, between a man and his wife, between the father and his daughter, being yet in her youth in her father's house.

And the LORD spake unto Moses, saying, Avenge the children of Israel of the Midianites: afterward shalt thou be gathered unto thy people. And Moses spake unto the people, saying, Arm some of yourselves unto the war, and let them go against the Midianites, and avenge the LORD of Midian. Of every tribe a thousand, throughout all the tribes of Israel, shall ye send to the war. So there were delivered out of the thousands of Israel, a thousand of every tribe, twelve thousand armed for war. And Moses sent them to the war, a thousand of every tribe, them and Phinehas the son of Eleazar the priest, to the war, with the holy instruments, and the trumpets to blow in his hand. And they warred against the Midianites, as the LORD commanded Moses; and they slew all the males. And they slew the kings of Midian, beside the rest of them that were slain; namely, Evi, and Rekem, and Zur, and Hur, and Reba, five kings of Midian: Balaam also the son of Beor they slew with the sword. And the children of Israel took all the women of Midian captives, and their little ones, and took the spoil of all their cattle, and all their flocks, and all their goods. And they burnt all their cities wherein they dwelt, and all their goodly castles, with fire. And they took all the spoil, and all the prey, both of men and of beasts. And they brought the captives, and the prey, and the spoil, unto Moses, and Eleazar the priest, and unto the congregation of the children of Israel, unto the camp at the plains of Moab, which are by Jordan near Jericho. And Moses, and Eleazar the priest, and all the princes of the congregation, went forth to meet them without the camp. And Moses was wroth with the officers of the host, with the captains over thousands, and captains over hundreds, which came from the battle. And Moses said unto them, Have ye saved all the women alive? Behold, these caused the children of Israel, through the counsel of Balaam, to commit trespass against the LORD in the matter of Peor, and there was a plague among the congregation of the LORD. Now therefore kill every male among the little ones, and kill every woman that hath known man by lying with him. But all the women children, that have not known a man by lying with him, keep alive for yourselves. And do ye abide without the camp seven days: whosoever hath killed any person, and whosoever hath touched any slain, purify both yourselves and your captives on the third day, and on the seventh day. And purify all your raiment, and all that is made of skins, and all work of goats' hair, and all things made of wood. And Eleazar the priest said unto the men of war which went to the battle, This is the ordinance of the law which the LORD commanded Moses; Only the gold, and the silver, the brass, the iron, the tin, and the lead, Every thing that may abide the fire, ye shall make it go through the fire, and it shall be clean: nevertheless it shall be purified with the water of separation: and all that abideth not the fire ye shall make go through the water. And ye shall wash your clothes on the seventh day, and ye shall be clean, and afterward ye shall come into the camp. And the LORD spake unto Moses, saying, Take the sum of the prey that was taken, both of man and of beast, thou, and Eleazar the priest, and the chief fathers of the congregation: And divide the prey into two parts; between them that took the war upon them, who went out to battle, and between all the congregation: And levy a tribute unto the LORD of the men of war which went out to battle: one soul of five hundred, both of the persons, and of the beeves, and of the asses, and of the sheep: Take it of their half, and give it unto Eleazar the priest, for an heave offering of the LORD. And of the children of Israel's half, thou shalt take one portion of fifty, of the persons, of the beeves, of the asses, and of the flocks, of all manner of beasts, and give them unto the Levites, which keep the charge of the tabernacle of the LORD. And Moses and Eleazar the priest did as the LORD commanded Moses. And the booty, being the rest of the prey which the men of war had caught, was six hundred thousand and seventy thousand and five thousand sheep, And threescore and twelve thousand beeves, And threescore and one thousand asses, And thirty and two thousand persons in all, of women that had not known man by lying with him. And the half, which was the portion of them that went out to war, was in number three hundred thousand and seven and thirty thousand and five hundred sheep: And the LORD'S tribute of the sheep was six hundred and threescore and fifteen. And the beeves were thirty and six thousand; of which the LORD'S tribute was threescore and twelve. And the asses were thirty thousand and five hundred; of which the LORD'S tribute was threescore and one. And the persons were sixteen thousand; of which the LORD'S tribute was thirty and two persons. And Moses gave the tribute, which was the LORD'S heave offering, unto Eleazar the priest, as the LORD commanded Moses. And of the children of Israel's half, which Moses divided from the men that warred, Now the half that pertained unto the congregation was three hundred thousand and thirty thousand and seven thousand and five hundred sheep, And thirty and six thousand beeves, And thirty thousand asses and five hundred, And sixteen thousand persons; Even of the children of Israel's half, Moses took one portion of fifty, both of man and of beast, and gave them unto the Levites, which kept the charge of the tabernacle of the LORD; as the LORD commanded Moses. And the officers which were over thousands of the host, the captains of thousands, and captains of hundreds, came near unto Moses: And they said unto Moses, Thy servants have taken the sum of the men of war which are under our charge, and there lacketh not one man of us. We have therefore brought an oblation for the LORD, what every man hath gotten, of jewels of gold, chains, and bracelets, rings, earrings, and tablets, to make an atonement for our souls before the LORD. And Moses and Eleazar the priest took the gold of them, even all wrought jewels. And all the gold of the offering that they offered up to the LORD, of the captains of thousands, and of the captains of hundreds, was sixteen thousand seven hundred and fifty shekels. For the men of war had taken spoil, every man for himself. And Moses and Eleazar the priest took the gold of the captains of thousands and of hundreds, and brought it into the tabernacle of the congregation, for a memorial for the children of Israel before the LORD.

Now the children of Reuben and the children of Gad had a very great multitude of cattle: and when they saw the land of Jazer, and the land of Gilead, that, behold, the place was a place for cattle; The children of Gad and the children of Reuben came and spake unto Moses, and to Eleazar the priest, and unto the princes of the congregation, saying, Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Shebam, and Nebo, and Beon, Even the country which the LORD smote before the congregation of Israel, is a land for cattle, and thy servants have cattle: Wherefore, said they, if we have found grace in thy sight, let this land be given unto thy servants for a possession, and bring us not over Jordan. And Moses said unto the children of Gad and to the children of Reuben, Shall your brethren go to war, and shall ye sit here? And wherefore discourage ye the heart of the children of Israel from going over into the land which the LORD hath given them? Thus did your fathers, when I sent them from Kadesh-barnea to see the land. For when they went up unto the valley of Eshcol, and saw the land, they discouraged the heart of the children of Israel, that they should not go into the land which the LORD had given them. And the LORD'S anger was kindled the same time, and he sware, saying, Surely none of the men that came up out of Egypt, from twenty years old and upward, shall see the land which I sware unto Abraham, unto Isaac, and unto Jacob; because they have not wholly followed me: Save Caleb the son of Jephunneh the Kenezite, and Joshua the son of Nun: for they have wholly followed the LORD. And the LORD'S anger was kindled against Israel, and he made them wander in the wilderness forty years, until all the generation, that had done evil in the sight of the LORD, was consumed. And, behold, ye are risen up in your fathers' stead, an increase of sinful men, to augment yet the fierce anger of the LORD toward Israel. For if ye turn away from after him, he will yet again leave them in the wilderness; and ye shall destroy all this people. And they came near unto him, and said, We will build sheepfolds here for our cattle, and cities for our little ones: But we ourselves will go ready armed before the children of Israel, until we have brought them unto their place: and our little ones shall dwell in the fenced cities because of the inhabitants of the land. We will not return unto our houses, until the children of Israel have inherited every man his inheritance. For we will not inherit with them on yonder side Jordan, or forward; because our inheritance is fallen to us on this side Jordan eastward. And Moses said unto them, If ye will do this thing, if ye will go armed before the LORD to war, And will go all of you armed over Jordan before the LORD, until he hath driven out his enemies from before him, And the land be subdued before the LORD: then afterward ye shall return, and be guiltless before the LORD, and before Israel; and this land shall be your possession before the LORD. But if ye will not do so, behold, ye have sinned against the LORD: and be sure your sin will find you out. Build you cities for your little ones, and folds for your sheep; and do that which hath proceeded out of your mouth. And the children of Gad and the children of Reuben spake unto Moses, saying, Thy servants will do as my lord commandeth. Our little ones, our wives, our flocks, and all our cattle, shall be there in the cities of Gilead: But thy servants will pass over, every man armed for war, before the LORD to battle, as my lord saith. So concerning them Moses commanded Eleazar the priest, and Joshua the son of Nun, and the chief fathers of the tribes of the children of Israel: And Moses said unto them, If the children of Gad and the children of Reuben will pass with you over Jordan, every man armed to battle, before the LORD, and the land shall be subdued before you; then ye shall give them the land of Gilead for a possession: But if they will not pass over with you armed, they shall have possessions among you in the land of Canaan. And the children of Gad and the children of Reuben answered, saying, As the LORD hath said unto thy servants, so will we do. We will pass over armed before the LORD into the land of Canaan, that the possession of our inheritance on this side Jordan may be ours. And Moses gave unto them, even to the children of Gad, and to the children of Reuben, and unto half the tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og king of Bashan, the land, with the cities thereof in the coasts, even the cities of the country round about. And the children of Gad built Dibon, and Ataroth, and Aroer, And Atroth, Shophan, and Jaazer, and Jogbehah, And Beth-nimrah, and Beth-haran, fenced cities: and folds for sheep. And the children of Reuben built Heshbon, and Elealeh, and Kirjathaim, And Nebo, and Baal-meon, their names being changed, and Shibmah: and gave other names unto the cities which they builded. And the children of Machir the son of Manasseh went to Gilead, and took it, and dispossessed the Amorite which was in it. And Moses gave Gilead unto Machir the son of Manasseh; and he dwelt therein. And Jair the son of Manasseh went and took the small towns thereof, and called them Havoth-jair. And Nobah went and took Kenath, and the villages thereof, and called it Nobah, after his own name.

These are the journeys of the children of Israel, which went forth out of the land of Egypt with their armies under the hand of Moses and Aaron. And Moses wrote their goings out according to their journeys by the commandment of the LORD: and these are their journeys according to their goings out. And they departed from Rameses in the first month, on the fifteenth day of the first month; on the morrow after the passover the children of Israel went out with an high hand in the sight of all the Egyptians. For the Egyptians buried all their firstborn, which the LORD had smitten among them: upon their gods also the LORD executed judgments. And the children of Israel removed from Rameses, and pitched in Succoth. And they departed from Succoth, and pitched in Etham, which is in the edge of the wilderness. And they removed from Etham, and turned again unto Pi-hahiroth, which is before Baal-zephon: and they pitched before Migdol. And they departed from before Pi-hahiroth, and passed through the midst of the sea into the wilderness, and went three days' journey in the wilderness of Etham, and pitched in Marah. And they removed from Marah, and came unto Elim: and in Elim were twelve fountains of water, and threescore and ten palm trees; and they pitched there. And they removed from Elim, and encamped by the Red sea. And they removed from the Red sea, and encamped in the wilderness of Sin. And they took their journey out of the wilderness of Sin, and encamped in Dophkah. And they departed from Dophkah, and encamped in Alush. And they removed from Alush, and encamped at Rephidim, where was no water for the people to drink. And they departed from Rephidim, and pitched in the wilderness of Sinai. And they removed from the desert of Sinai, and pitched at Kibroth-hattaavah. And they departed from Kibroth-hattaavah, and encamped at Hazeroth. And they departed from Hazeroth, and pitched in Rithmah. And they departed from Rithmah, and pitched at Rimmon-parez. And they departed from Rimmon-parez, and pitched in Libnah. And they removed from Libnah, and pitched at Rissah. And they journeyed from Rissah, and pitched in Kehelathah. And they went from Kehelathah, and pitched in mount Shapher. And they removed from mount Shapher, and encamped in Haradah. And they removed from Haradah, and pitched in Makheloth. And they removed from Makheloth, and encamped at Tahath. And they departed from Tahath, and pitched at Tarah. And they removed from Tarah, and pitched in Mithcah. And they went from Mithcah, and pitched in Hashmonah. And they departed from Hashmonah, and encamped at Moseroth. And they departed from Moseroth, and pitched in Bene-jaakan. And they removed from Bene-jaakan, and encamped at Hor-hagidgad. And they went from Hor-hagidgad, and pitched in Jotbathah. And they removed from Jotbathah, and encamped at Ebronah. And they departed from Ebronah, and encamped at Ezion-gaber. And they removed from Ezion-gaber, and pitched in the wilderness of Zin, which is Kadesh. And they removed from Kadesh, and pitched in mount Hor, in the edge of the land of Edom. And Aaron the priest went up into mount Hor at the commandment of the LORD, and died there, in the fortieth year after the children of Israel were come out of the land of Egypt, in the first day of the fifth month. And Aaron was an hundred and twenty and three years old when he died in mount Hor. And king Arad the Canaanite, which dwelt in the south in the land of Canaan, heard of the coming of the children of Israel. And they departed from mount Hor, and pitched in Zalmonah. And they departed from Zalmonah, and pitched in Punon. And they departed from Punon, and pitched in Oboth. And they departed from Oboth, and pitched in Ije-abarim, in the border of Moab. And they departed from Iim, and pitched in Dibon-gad. And they removed from Dibon-gad, and encamped in Almon-diblathaim. And they removed from Almon-diblathaim, and pitched in the mountains of Abarim, before Nebo. And they departed from the mountains of Abarim, and pitched in the plains of Moab by Jordan near Jericho. And they pitched by Jordan, from Beth-jesimoth even unto Abel-shittim in the plains of Moab. And the LORD spake unto Moses in the plains of Moab by Jordan near Jericho, saying, Speak unto the children of Israel, and say unto them, When ye are passed over Jordan into the land of Canaan; Then ye shall drive out all the inhabitants of the land from before you, and destroy all their pictures, and destroy all their molten images, and quite pluck down all their high places: And ye shall dispossess the inhabitants of the land, and dwell therein: for I have given you the land to possess it. And ye shall divide the land by lot for an inheritance among your families: and to the more ye shall give the more inheritance, and to the fewer ye shall give the less inheritance: every man's inheritance shall be in the place where his lot falleth; according to the tribes of your fathers ye shall inherit. But if ye will not drive out the inhabitants of the land from before you; then it shall come to pass, that those which ye let remain of them shall be pricks in your eyes, and thorns in your sides, and shall vex you in the land wherein ye dwell. Moreover it shall come to pass, that I shall do unto you, as I thought to do unto them.

And the LORD spake unto Moses, saying, Command the children of Israel, and say unto them, When ye come into the land of Canaan; this is the land that shall fall unto you for an inheritance, even the land of Canaan with the coasts thereof: Then your south quarter shall be from the wilderness of Zin along by the coast of Edom, and your south border shall be the outmost coast of the salt sea eastward: And your border shall turn from the south to the ascent of Akrabbim, and pass on to Zin: and the going forth thereof shall be from the south to Kadesh-barnea, and shall go on to Hazar-addar, and pass on to Azmon: And the border shall fetch a compass from Azmon unto the river of Egypt, and the goings out of it shall be at the sea. And as for the western border, ye shall even have the great sea for a border: this shall be your west border. And this shall be your north border: from the great sea ye shall point out for you mount Hor: From mount Hor ye shall point out your border unto the entrance of Hamath; and the goings forth of the border shall be to Zedad: And the border shall go on to Ziphron, and the goings out of it shall be at Hazar-enan: this shall be your north border. And ye shall point out your east border from Hazar-enan to Shepham: And the coast shall go down from Shepham to Riblah, on the east side of Ain; and the border shall descend, and shall reach unto the side of the sea of Chinnereth eastward: And the border shall go down to Jordan, and the goings out of it shall be at the salt sea: this shall be your land with the coasts thereof round about. And Moses commanded the children of Israel, saying, This is the land which ye shall inherit by lot, which the LORD commanded to give unto the nine tribes, and to the half tribe: For the tribe of the children of Reuben according to the house of their fathers, and the tribe of the children of Gad according to the house of their fathers, have received their inheritance; and half the tribe of Manasseh have received their inheritance: The two tribes and the half tribe have received their inheritance on this side Jordan near Jericho eastward, toward the sunrising. And the LORD spake unto Moses, saying, These are the names of the men which shall divide the land unto you: Eleazar the priest, and Joshua the son of Nun. And ye shall take one prince of every tribe, to divide the land by inheritance. And the names of the men are these: Of the tribe of Judah, Caleb the son of Jephunneh. And of the tribe of the children of Simeon, Shemuel the son of Ammihud. Of the tribe of Benjamin, Elidad the son of Chislon. And the prince of the tribe of the children of Dan, Bukki the son of Jogli. The prince of the children of Joseph, for the tribe of the children of Manasseh, Hanniel the son of Ephod. And the prince of the tribe of the children of Ephraim, Kemuel the son of Shiphtan. And the prince of the tribe of the children of Zebulun, Elizaphan the son of Parnach. And the prince of the tribe of the children of Issachar, Paltiel the son of Azzan. And the prince of the tribe of the children of Asher, Ahihud the son of Shelomi. And the prince of the tribe of the children of Naphtali, Pedahel the son of Ammihud. These are they whom the LORD commanded to divide the inheritance unto the children of Israel in the land of Canaan.

And the LORD spake unto Moses in the plains of Moab by Jordan near Jericho, saying, Command the children of Israel, that they give unto the Levites of the inheritance of their possession cities to dwell in; and ye shall give also unto the Levites suburbs for the cities round about them. And the cities shall they have to dwell in; and the suburbs of them shall be for their cattle, and for their goods, and for all their beasts. And the suburbs of the cities, which ye shall give unto the Levites, shall reach from the wall of the city and outward a thousand cubits round about. And ye shall measure from without the city on the east side two thousand cubits, and on the south side two thousand cubits, and on the west side two thousand cubits, and on the north side two thousand cubits and the city shall be in the midst: this shall be to them the suburbs of the cities. And among the cities which ye shall give unto the Levites there shall be six cities for refuge, which ye shall appoint for the manslayer, that he may flee thither: and to them ye shall add forty and two cities. So all the cities which ye shall give to the Levites shall be forty and eight cities: them shall ye give with their suburbs. And the cities which ye shall give shall be of the possession of the children of Israel: from them that have many ye shall give many; but from them that have few ye shall give few: every one shall give of his cities unto the Levites according to his inheritance which he inheriteth. And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, When ye be come over Jordan into the land of Canaan; Then ye shall appoint you cities to be cities of refuge for you; that the slayer may flee thither, which killeth any person at unawares. And they shall be unto you cities for refuge from the avenger; that the manslayer die not, until he stand before the congregation in judgment. And of these cities which ye shall give six cities shall ye have for refuge. Ye shall give three cities on this side Jordan, and three cities shall ye give in the land of Canaan, which shall be cities of refuge. These six cities shall be a refuge, both for the children of Israel, and for the stranger, and for the sojourner among them: that every one that killeth any person unawares may flee thither. And if he smite him with an instrument of iron, so that he die, he is a murderer: the murderer shall surely be put to death. And if he smite him with throwing a stone, wherewith he may die, and he die, he is a murderer: the murderer shall surely be put to death. Or if he smite him with an hand weapon of wood, wherewith he may die, and he die, he is a murderer: the murderer shall surely be put to death. The revenger of blood himself shall slay the murderer: when he meeteth him, he shall slay him. But if he thrust him of hatred, or hurl at him by laying of wait, that he die; Or in enmity smite him with his hand, that he die: he that smote him shall surely be put to death; for he is a murderer: the revenger of blood shall slay the murderer, when he meeteth him. But if he thrust him suddenly without enmity, or have cast upon him any thing without laying of wait, Or with any stone, wherewith a man may die, seeing him not, and cast it upon him, that he die, and was not his enemy, neither sought his harm: Then the congregation shall judge between the slayer and the revenger of blood according to these judgments: And the congregation shall deliver the slayer out of the hand of the revenger of blood, and the congregation shall restore him to the city of his refuge, whither he was fled: and he shall abide in it unto the death of the high priest, which was anointed with the holy oil. But if the slayer shall at any time come without the border of the city of his refuge, whither he was fled; And the revenger of blood find him without the borders of the city of his refuge, and the revenger of blood kill the slayer; he shall not be guilty of blood: Because he should have remained in the city of his refuge until the death of the high priest: but after the death of the high priest the slayer shall return into the land of his possession. So these things shall be for a statute of judgment unto you throughout your generations in all your dwellings. Whoso killeth any person, the murderer shall be put to death by the mouth of witnesses: but one witness shall not testify against any person to cause him to die. Moreover ye shall take no satisfaction for the life of a murderer, which is guilty of death: but he shall be surely put to death. And ye shall take no satisfaction for him that is fled to the city of his refuge, that he should come again to dwell in the land, until the death of the priest. So ye shall not pollute the land wherein ye are: for blood it defileth the land: and the land cannot be cleansed of the blood that is shed therein, but by the blood of him that shed it. Defile not therefore the land which ye shall inhabit, wherein I dwell: for I the LORD dwell among the children of Israel.

And the chief fathers of the families of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, and spake before Moses, and before the princes, the chief fathers of the children of Israel: And they said, The LORD commanded my lord to give the land for an inheritance by lot to the children of Israel: and my lord was commanded by the LORD to give the inheritance of Zelophehad our brother unto his daughters. And if they be married to any of the sons of the other tribes of the children of Israel, then shall their inheritance be taken from the inheritance of our fathers, and shall be put to the inheritance of the tribe whereunto they are received: so shall it be taken from the lot of our inheritance. And when the jubile of the children of Israel shall be, then shall their inheritance be put unto the inheritance of the tribe whereunto they are received: so shall their inheritance be taken away from the inheritance of the tribe of our fathers. And Moses commanded the children of Israel according to the word of the LORD, saying, The tribe of the sons of Joseph hath said well. This is the thing which the LORD doth command concerning the daughters of Zelophehad, saying, Let them marry to whom they think best; only to the family of the tribe of their father shall they marry. So shall not the inheritance of the children of Israel remove from tribe to tribe: for every one of the children of Israel shall keep himself to the inheritance of the tribe of his fathers. And every daughter, that possesseth an inheritance in any tribe of the children of Israel, shall be wife unto one of the family of the tribe of her father, that the children of Israel may enjoy every man the inheritance of his fathers. Neither shall the inheritance remove from one tribe to another tribe; but every one of the tribes of the children of Israel shall keep himself to his own inheritance. Even as the LORD commanded Moses, so did the daughters of Zelophehad: For Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married unto their father's brothers' sons: And they were married into the families of the sons of Manasseh the son of Joseph, and their inheritance remained in the tribe of the family of their father. These are the commandments and the judgments, which the LORD commanded by the hand of Moses unto the children of Israel in the plains of Moab by Jordan near Jericho.

List of Books

THE FIFTH BOOK OF MOSES, CALLED

Deuteronomy

These be the words which Moses spake unto all Israel on this side Jordan in the wilderness, in the plain over against the Red sea, between Paran, and Tophel, and Laban, and Hazeroth, and Dizahab. There are eleven days' journey from Horeb by the way of mount Seir unto Kadesh-barnea. And it came to pass in the fortieth year, in the eleventh month, on the first day of the month, that Moses spake unto the children of Israel, according unto all that the LORD had given him in commandment unto them; After he had slain Sihon the king of the Amorites, which dwelt in Heshbon, and Og the king of Bashan, which dwelt at Astaroth in Edrei: On this side Jordan, in the land of Moab, began Moses to declare this law, saying, The LORD our God spake unto us in Horeb, saying, Ye have dwelt long enough in this mount: Turn you, and take your journey, and go to the mount of the Amorites, and unto all the places nigh thereunto, in the plain, in the hills, and in the vale, and in the south, and by the sea side, to the land of the Canaanites, and unto Lebanon, unto the great river, the river Euphrates. Behold, I have set the land before you: go in and possess the land which the LORD sware unto your fathers, Abraham, Isaac, and Jacob, to give unto them and to their seed after them. And I spake unto you at that time, saying, I am not able to bear you myself alone: The LORD your God hath multiplied you, and, behold, ye are this day as the stars of heaven for multitude. The LORD God of your fathers make you a thousand times so many more as ye are, and bless you, as he hath promised you! How can I myself alone bear your cumbrance, and your burden, and your strife? Take you wise men, and understanding, and known among your tribes, and I will make them rulers over you. And ye answered me, and said, The thing which thou hast spoken is good for us to do. So I took the chief of your tribes, wise men, and known, and made them heads over you, captains over thousands, and captains over hundreds, and captains over fifties, and captains over tens, and officers among your tribes. And I charged your judges at that time, saying, Hear the causes between your brethren, and judge righteously between every man and his brother, and the stranger that is with him. Ye shall not respect persons in judgment; but ye shall hear the small as well as the great; ye shall not be afraid of the face of man; for the judgment is God's: and the cause that is too hard for you, bring it unto me, and I will hear it. And I commanded you at that time all the things which ye should do. And when we departed from Horeb, we went through all that great and terrible wilderness, which ye saw by the way of the mountain of the Amorites, as the LORD our God commanded us; and we came to Kadesh-barnea. And I said unto you, Ye are come unto the mountain of the Amorites, which the LORD our God doth give unto us. Behold, the LORD thy God hath set the land before thee: go up and possess it, as the LORD God of thy fathers hath said unto thee; fear not, neither be discouraged. And ye came near unto me every one of you, and said, We will send men before us, and they shall search us out the land, and bring us word again by what way we must go up, and into what cities we shall come. and the saying pleased me well: and I took twelve men of you, one of a tribe: And they turned and went up into the mountain, and came unto the valley of Eshcol, and searched it out. And they took of the fruit of the land in their hands, and brought it down unto us, and brought us word again, and said, It is a good land which the LORD our God doth give us. Notwithstanding ye would not go up, but rebelled against the commandment of the LORD your God: And ye murmured in your tents, and said, Because the LORD hated us, he hath brought us forth out of the land of Egypt, to deliver us into the hand of the Amorites, to destroy us. Whither shall we go up? our brethren have discouraged our heart, saying, The people is greater and taller than we; the cities are great and walled up to heaven; and moreover we have seen the sons of the Anakims there. Then I said unto you, Dread not, neither be afraid of them. The LORD your God which goeth before you, he shall fight for you, according to all that he did for you in Egypt before your eyes; And in the wilderness, where thou hast seen how that the LORD thy God bare thee, as a man doth bear his son, in all the way that ye went, until ye came into this place. Yet in this thing ye did not believe the LORD your God, Who went in the way before you, to search you out a place to pitch your tents in, in fire by night, to shew you by what way ye should go, and in a cloud by day. And the LORD heard the voice of your words, and was wroth, and sware, saying, Surely there shall not one of these men of this evil generation see that good land, which I sware to give unto your fathers, Save Caleb the son of Jephunneh; he shall see it, and to him will I give the land that he hath trodden upon, and to his children, because he hath wholly followed the LORD. Also the LORD was angry with me for your sakes, saying, Thou also shalt not go in thither. But Joshua the son of Nun, which standeth before thee, he shall go in thither: encourage him: for he shall cause Israel to inherit it. Moreover your little ones, which ye said should be a prey, and your children, which in that day had no knowledge between good and evil, they shall go in thither, and unto them will I give it, and they shall possess it. But as for you, turn you, and take your journey into the wilderness by the way of the Red sea. Then ye answered and said unto me, We have sinned against the LORD, we will go up and fight, according to all that the LORD our God commanded us. And when ye had girded on every man his weapons of war, ye were ready to go up into the hill. And the LORD said unto me, Say unto them, Go not up, neither fight; for I am not among you; lest ye be smitten before your enemies. So I spake unto you; and ye would not hear, but rebelled against the commandment of the LORD, and went presumptuously up into the hill. And the Amorites, which dwelt in that mountain, came out against you, and chased you, as bees do, and destroyed you in Seir, even unto Hormah. And ye returned and wept before the LORD; but the LORD would not hearken to your voice, nor give ear unto you. So ye abode in Kadesh many days, according unto the days that ye abode there.

Then we turned, and took our journey into the wilderness by the way of the Red sea, as the LORD spake unto me: and we compassed mount Seir many days. And the LORD spake unto me, saying, Ye have compassed this mountain long enough: turn you northward. And command thou the people, saying, Ye are to pass through the coast of your brethren the children of Esau, which dwell in Seir; and they shall be afraid of you: take ye good heed unto yourselves therefore: Meddle not with them; for I will not give you of their land, no, not so much as a footbreadth; because I have given mount Seir unto Esau for a possession. Ye shall buy meat of them for money, that ye may eat; and ye shall also buy water of them for money, that ye may drink. For the LORD thy God hath blessed thee in all the works of thy hand: he knoweth thy walking through this great wilderness: these forty years the LORD thy God hath been with thee; thou hast lacked nothing. And when we passed by from our brethren the children of Esau, which dwelt in Seir, through the way of the plain from Elath, and from Ezion-gaber, we turned and passed by the way of the wilderness of Moab. And the LORD said unto me, Distress not the Moabites, neither contend with them in battle: for I will not give thee of their land for a possession; because I have given Ar unto the children of Lot for a possession. The Emims dwelt therein in times past, a people great, and many, and tall, as the Anakims; Which also were accounted giants, as the Anakims; but the Moabites call them Emims. The Horims also dwelt in Seir beforetime; but the children of Esau succeeded them, when they had destroyed them from before them, and dwelt in their stead; as Israel did unto the land of his possession, which the LORD gave unto them. Now rise up, said I, and get you over the brook Zered. And we went over the brook Zered. And the space in which we came from Kadesh-barnea, until we were come over the brook Zered, was thirty and eight years; until all the generation of the men of war were wasted out from among the host, as the LORD sware unto them. For indeed the hand of the LORD was against them, to destroy them from among the host, until they were consumed. So it came to pass, when all the men of war were consumed and dead from among the people, That the LORD spake unto me, saying, Thou art to pass over through Ar, the coast of Moab, this day: And when thou comest nigh over against the children of Ammon, distress them not, nor meddle with them: for I will not give thee of the land of the children of Ammon any possession; because I have given it unto the children of Lot for a possession. That also was accounted a land of giants: giants dwelt therein in old time; and the Ammonites call them Zamzummims; A people great, and many, and tall, as the Anakims; but the LORD destroyed them before them; and they succeeded them, and dwelt in their stead: As he did to the children of Esau, which dwelt in Seir, when he destroyed the Horims from before them; and they succeeded them, and dwelt in their stead even unto this day: And the Avims which dwelt in Hazerim, even unto Azzah, the Caphtorims, which came forth out of Caphtor, destroyed them, and dwelt in their stead. Rise ye up, take your journey, and pass over the river Arnon: behold, I have given into thine hand Sihon the Amorite, king of Heshbon, and his land: begin to possess it, and contend with him in battle. This day will I begin to put the dread of thee and the fear of thee upon the nations that are under the whole heaven, who shall hear report of thee, and shall tremble, and be in anguish because of thee. And I sent messengers out of the wilderness of Kedemoth unto Sihon king of Heshbon with words of peace, saying, Let me pass through thy land: I will go along by the high way, I will neither turn unto the right hand nor to the left. Thou shalt sell me meat for money, that I may eat; and give me water for money, that I may drink: only I will pass through on my feet; As the children of Esau which dwell in Seir, and the Moabites which dwell in Ar, did unto me; until I shall pass over Jordan into the land which the LORD our God giveth us. But Sihon king of Heshbon would not let us pass by him: for the LORD thy God hardened his spirit, and made his heart obstinate, that he might deliver him into thy hand, as appeareth this day. And the LORD said unto me, Behold, I have begun to give Sihon and his land before thee: begin to possess, that thou mayest inherit his land. Then Sihon came out against us, he and all his people, to fight at Jahaz. And the LORD our God delivered him before us; and we smote him, and his sons, and all his people. And we took all his cities at that time, and utterly destroyed the men, and the women, and the little ones, of every city, we left none to remain: Only the cattle we took for a prey unto ourselves, and the spoil of the cities which we took. From Aroer, which is by the brink of the river of Arnon, and from the city that is by the river, even unto Gilead, there was not one city too strong for us: the LORD our God delivered all unto us: Only unto the land of the children of Ammon thou camest not, nor unto any place of the river Jabbok, nor unto the cities in the mountains, nor unto whatsoever the LORD our God forbad us.

Then we turned, and went up the way to Bashan: and Og the king of Bashan came out against us, he and all his people, to battle at Edrei. And the LORD said unto me, Fear him not: for I will deliver him, and all his people, and his land, into thy hand; and thou shalt do unto him as thou didst unto Sihon king of the Amorites, which dwelt at Heshbon. So the LORD our God delivered into our hands Og also, the king of Bashan, and all his people: and we smote him until none was left to him remaining. And we took all his cities at that time, there was not a city which we took not from them, threescore cities, all the region of Argob, the kingdom of Og in Bashan. All these cities were fenced with high walls, gates, and bars; beside unwalled towns a great many. And we utterly destroyed them, as we did unto Sihon king of Heshbon, utterly destroying the men, women, and children, of every city. But all the cattle, and the spoil of the cities, we took for a prey to ourselves. And we took at that time out of the hand of the two kings of the Amorites the land that was on this side Jordan, from the river of Arnon unto mount Hermon; Which Hermon the Sidonians call Sirion; and the Amorites call it Shenir; All the cities of the plain, and all Gilead, and all Bashan, unto Salchah and Edrei, cities of the kingdom of Og in Bashan. For only Og king of Bashan remained of the remnant of giants; behold, his bedstead was a bedstead of iron; is it not in Rabbath of the children of Ammon? nine cubits was the length thereof, and four cubits the breadth of it, after the cubit of a man. And this land, which we possessed at that time, from Aroer, which is by the river Arnon, and half mount Gilead, and the cities thereof, gave I unto the Reubenites and to the Gadites. And the rest of Gilead, and all Bashan, being the kingdom of Og, gave I unto the half tribe of Manasseh; all the region of Argob, with all Bashan, which was called the land of giants. Jair the son of Manasseh took all the country of Argob unto the coasts of Geshuri and Maachathi; and called them after his own name, Bashan-havoth-jair, unto this day. And I gave Gilead unto Machir. And unto the Reubenites and unto the Gadites I gave from Gilead even unto the river Arnon half the valley, and the border even unto the river Jabbok, which is the border of the children of Ammon; The plain also, and Jordan, and the coast thereof, from Chinnereth even unto the sea of the plain, even the salt sea, under Ashdoth-pisgah eastward. And I commanded you at that time, saying, The LORD your God hath given you this land to possess it: ye shall pass over armed before your brethren the children of Israel, all that are meet for the war. But your wives, and your little ones, and your cattle, for I know that ye have much cattle, shall abide in your cities which I have given you; Until the LORD have given rest unto your brethren, as well as unto you, and until they also possess the land which the LORD your God hath given them beyond Jordan: and then shall ye return every man unto his possession, which I have given you. And I commanded Joshua at that time, saying, Thine eyes have seen all that the LORD your God hath done unto these two kings: so shall the LORD do unto all the kingdoms whither thou passest. Ye shall not fear them: for the LORD your God he shall fight for you. And I besought the LORD at that time, saying, O Lord GOD, thou hast begun to shew thy servant thy greatness, and thy mighty hand: for what God is there in heaven or in earth, that can do according to thy works, and according to thy might? I pray thee, let me go over, and see the good land that is beyond Jordan, that goodly mountain, and Lebanon. But the LORD was wroth with me for your sakes, and would not hear me: and the LORD said unto me, Let it suffice thee; speak no more unto me of this matter. Get thee up into the top of Pisgah, and lift up thine eyes westward, and northward, and southward, and eastward, and behold it with thine eyes: for thou shalt not go over this Jordan. But charge Joshua, and encourage him, and strengthen him: for he shall go over before this people, and he shall cause them to inherit the land which thou shalt see. So we abode in the valley over against Beth-peor.

Now therefore hearken, O Israel, unto the statutes and unto the judgments, which I teach you, for to do them, that ye may live, and go in and possess the land which the LORD God of your fathers giveth you. Ye shall not add unto the word which I command you, neither shall ye diminish ought from it, that ye may keep the commandments of the LORD your God which I command you. Your eyes have seen what the LORD did because of Baal-peor: for all the men that followed Baal-peor, the LORD thy God hath destroyed them from among you. But ye that did cleave unto the LORD your God are alive every one of you this day. Behold, I have taught you statutes and judgments, even as the LORD my God commanded me, that ye should do so in the land whither ye go to possess it. Keep therefore and do them; for this is your wisdom and your understanding in the sight of the nations, which shall hear all these statutes, and say, Surely this great nation is a wise and understanding people. For what nation is there so great, who hath God so nigh unto them, as the LORD our God is in all things that we call upon him for? And what nation is there so great, that hath statutes and judgments so righteous as all this law, which I set before you this day? Only take heed to thyself, and keep thy soul diligently, lest thou forget the things which thine eyes have seen, and lest they depart from thy heart all the days of thy life: but teach them thy sons, and thy sons' sons; Specially the day that thou stoodest before the LORD thy God in Horeb, when the LORD said unto me, Gather me the people together, and I will make them hear my words, that they may learn to fear me all the days that they shall live upon the earth, and that they may teach their children. And ye came near and stood under the mountain; and the mountain burned with fire unto the midst of heaven, with darkness, clouds, and thick darkness. And the LORD spake unto you out of the midst of the fire: ye heard the voice of the words, but saw no similitude; only ye heard a voice. And he declared unto you his covenant, which he commanded you to perform, even ten commandments; and he wrote them upon two tables of stone. And the LORD commanded me at that time to teach you statutes and judgments, that ye might do them in the land whither ye go over to possess it. Take ye therefore good heed unto yourselves; for ye saw no manner of similitude on the day that the LORD spake unto you in Horeb out of the midst of the fire: Lest ye corrupt yourselves, and make you a graven image, the similitude of any figure, the likeness of male or female, The likeness of any beast that is on the earth, the likeness of any winged fowl that flieth in the air, The likeness of any thing that creepeth on the ground, the likeness of any fish that is in the waters beneath the earth: And lest thou lift up thine eyes unto heaven, and when thou seest the sun, and the moon, and the stars, even all the host of heaven, shouldest be driven to worship them, and serve them, which the LORD thy God hath divided unto all nations under the whole heaven. But the LORD hath taken you, and brought you forth out of the iron furnace, even out of Egypt, to be unto him a people of inheritance, as ye are this day. Furthermore the LORD was angry with me for your sakes, and sware that I should not go over Jordan, and that I should not go in unto that good land, which the LORD thy God giveth thee for an inheritance: But I must die in this land, I must not go over Jordan: but ye shall go over, and possess that good land. Take heed unto yourselves, lest ye forget the covenant of the LORD your God, which he made with you, and make you a graven image, or the likeness of any thing, which the LORD thy God hath forbidden thee. For the LORD thy God is a consuming fire, even a jealous God. When thou shalt beget children, and children's children, and ye shall have remained long in the land, and shall corrupt yourselves, and make a graven image, or the likeness of any thing, and shall do evil in the sight of the LORD thy God, to provoke him to anger: I call heaven and earth to witness against you this day, that ye shall soon utterly perish from off the land whereunto ye go over Jordan to possess it; ye shall not prolong your days upon it, but shall utterly be destroyed. And the LORD shall scatter you among the nations, and ye shall be left few in number among the heathen, whither the LORD shall lead you. And there ye shall serve gods, the work of men's hands, wood and stone, which neither see, nor hear, nor eat, nor smell. But if from thence thou shalt seek the LORD thy God, thou shalt find him, if thou seek him with all thy heart and with all thy soul. When thou art in tribulation, and all these things are come upon thee, even in the latter days, if thou turn to the LORD thy God, and shalt be obedient unto his voice; For the LORD thy God is a merciful God; he will not forsake thee, neither destroy thee, nor forget the covenant of thy fathers which he sware unto them. For ask now of the days that are past, which were before thee, since the day that God created man upon the earth, and ask from the one side of heaven unto the other, whether there hath been any such thing as this great thing is, or hath been heard like it? Did ever people hear the voice of God speaking out of the midst of the fire, as thou hast heard, and live? Or hath God assayed to go and take him a nation from the midst of another nation, by temptations, by signs, and by wonders, and by war, and by a mighty hand, and by a stretched out arm, and by great terrors, according to all that the LORD your God did for you in Egypt before your eyes? Unto thee it was shewed, that thou mightest know that the LORD he is God; there is none else beside him. Out of heaven he made thee to hear his voice, that he might instruct thee: and upon earth he shewed thee his great fire; and thou heardest his words out of the midst of the fire. And because he loved thy fathers, therefore he chose their seed after them, and brought thee out in his sight with his mighty power out of Egypt; To drive out nations from before thee greater and mightier than thou art, to bring thee in, to give thee their land for an inheritance, as it is this day. Know therefore this day, and consider it in thine heart, that the LORD he is God in heaven above, and upon the earth beneath: there is none else. Thou shalt keep therefore his statutes, and his commandments, which I command thee this day, that it may go well with thee, and with thy children after thee, and that thou mayest prolong thy days upon the earth, which the LORD thy God giveth thee, for ever. Then Moses severed three cities on this side Jordan toward the sunrising; That the slayer might flee thither, which should kill his neighbour unawares, and hated him not in times past; and that fleeing unto one of these cities he might live: Namely, Bezer in the wilderness, in the plain country, of the Reubenites; and Ramoth in Gilead, of the Gadites; and Golan in Bashan, of the Manassites. And this is the law which Moses set before the children of Israel: These are the testimonies, and the statutes, and the judgments, which Moses spake unto the children of Israel, after they came forth out of Egypt, On this side Jordan, in the valley over against Beth-peor, in the land of Sihon king of the Amorites, who dwelt at Heshbon, whom Moses and the children of Israel smote, after they were come forth out of Egypt: And they possessed his land, and the land of Og king of Bashan, two kings of the Amorites, which were on this side Jordan toward the sunrising; From Aroer, which is by the bank of the river Arnon, even unto mount Sion, which is Hermon, And all the plain on this side Jordan eastward, even unto the sea of the plain, under the springs of Pisgah.

And Moses called all Israel, and said unto them, Hear, O Israel, the statutes and judgments which I speak in your ears this day, that ye may learn them, and keep, and do them. The LORD our God made a covenant with us in Horeb. The LORD made not this covenant with our fathers, but with us, even us, who are all of us here alive this day. The LORD talked with you face to face in the mount out of the midst of the fire, I stood between the LORD and you at that time, to shew you the word of the LORD: for ye were afraid by reason of the fire, and went not up into the mount; saying, I am the LORD thy God, which brought thee out of the land of Egypt, from the house of bondage. Thou shalt have none other gods before me. Thou shalt not make thee any graven image, or any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the waters beneath the earth: Thou shalt not bow down thyself unto them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children unto the third and fourth generation of them that hate me, And shewing mercy unto thousands of them that love me and keep my commandments. Thou shalt not take the name of the LORD thy God in vain: for the LORD will not hold him guiltless that taketh his name in vain. Keep the sabbath day to sanctify it, as the LORD thy God hath commanded thee. Six days thou shalt labour, and do all thy work: But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, nor thy manservant, nor thy maidservant, nor thine ox, nor thine ass, nor any of thy cattle, nor thy stranger that is within thy gates; that thy manservant and thy maidservant may rest as well as thou. And remember that thou wast a servant in the land of Egypt, and that the LORD thy God brought thee out thence through a mighty hand and by a stretched out arm: therefore the LORD thy God commanded thee to keep the sabbath day. Honour thy father and thy mother, as the LORD thy God hath commanded thee; that thy days may be prolonged, and that it may go well with thee, in the land which the LORD thy God giveth thee. Thou shalt not kill. Neither shalt thou commit adultery. Neither shalt thou steal. Neither shalt thou bear false witness against thy neighbour. Neither shalt thou desire thy neighbour's wife, neither shalt thou covet thy neighbour's house, his field, or his manservant, or his maidservant, his ox, or his ass, or any thing that is thy neighbour's. These words the LORD spake unto all your assembly in the mount out of the midst of the fire, of the cloud, and of the thick darkness, with a great voice: and he added no more. And he wrote them in two tables of stone, and delivered them unto me. And it came to pass, when ye heard the voice out of the midst of the darkness, for the mountain did burn with fire, that ye came near unto me, even all the heads of your tribes, and your elders; And ye said, Behold, the LORD our God hath shewed us his glory and his greatness, and we have heard his voice out of the midst of the fire: we have seen this day that God doth talk with man, and he liveth. Now therefore why should we die? for this great fire will consume us: if we hear the voice of the LORD our God any more, then we shall die. For who is there of all flesh, that hath heard the voice of the living God speaking out of the midst of the fire, as we have, and lived? Go thou near, and hear all that the LORD our God shall say: and speak thou unto us all that the LORD our God shall speak unto thee; and we will hear it, and do it. And the LORD heard the voice of your words, when ye spake unto me; and the LORD said unto me, I have heard the voice of the words of this people, which they have spoken unto thee: they have well said all that they have spoken. O that there were such an heart in them, that they would fear me, and keep all my commandments always, that it might be well with them, and with their children for ever! Go say to them, Get you into your tents again. But as for thee, stand thou here by me, and I will speak unto thee all the commandments, and the statutes, and the judgments, which thou shalt teach them, that they may do them in the land which I give them to possess it. Ye shall observe to do therefore as the LORD your God hath commanded you: ye shall not turn aside to the right hand or to the left. Ye shall walk in all the ways which the LORD your God hath commanded you, that ye may live, and that it may be well with you, and that ye may prolong your days in the land which ye shall possess.

Now these are the commandments, the statutes, and the judgments, which the LORD your God commanded to teach you, that ye might do them in the land whither ye go to possess it: That thou mightest fear the LORD thy God, to keep all his statutes and his commandments, which I command thee, thou, and thy son, and thy son's son, all the days of thy life; and that thy days may be prolonged. Hear therefore, O Israel, and observe to do it; that it may be well with thee, and that ye may increase mightily, as the LORD God of thy fathers hath promised thee, in the land that floweth with milk and honey. Hear, O Israel: The LORD our God is one LORD: And thou shalt love the LORD thy God with all thine heart, and with all thy soul, and with all thy might. And these words, which I command thee this day, shall be in thine heart: And thou shalt teach them diligently unto thy children, and shalt talk of them when thou sittest in thine house, and when thou walkest by the way, and when thou liest down, and when thou risest up. And thou shalt bind them for a sign upon thine hand, and they shall be as frontlets between thine eyes. And thou shalt write them upon the posts of thy house, and on thy gates. And it shall be, when the LORD thy God shall have brought thee into the land which he sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give thee great and goodly cities, which thou buildedst not, And houses full of all good things, which thou filledst not, and wells digged, which thou diggedst not, vineyards and olive trees, which thou plantedst not; when thou shalt have eaten and be full; Then beware lest thou forget the LORD, which brought thee forth out of the land of Egypt, from the house of bondage. Thou shalt fear the LORD thy God, and serve him, and shalt swear by his name. Ye shall not go after other gods, of the gods of the people which are round about you; For the LORD thy God is a jealous God among you lest the anger of the LORD thy God be kindled against thee, and destroy thee from off the face of the earth. Ye shall not tempt the LORD your God, as ye tempted him in Massah. Ye shall diligently keep the commandments of the LORD your God, and his testimonies, and his statutes, which he hath commanded thee. And thou shalt do that which is right and good in the sight of the LORD: that it may be well with thee, and that thou mayest go in and possess the good land which the LORD sware unto thy fathers, To cast out all thine enemies from before thee, as the LORD hath spoken. And when thy son asketh thee in time to come, saying, What mean the testimonies, and the statutes, and the judgments, which the LORD our God hath commanded you? Then thou shalt say unto thy son, We were Pharaoh's bondmen in Egypt; and the LORD brought us out of Egypt with a mighty hand: And the LORD shewed signs and wonders, great and sore, upon Egypt, upon Pharaoh, and upon all his household, before our eyes: And he brought us out from thence, that he might bring us in, to give us the land which he sware unto our fathers. And the LORD commanded us to do all these statutes, to fear the LORD our God, for our good always, that he might preserve us alive, as it is at this day. And it shall be our righteousness, if we observe to do all these commandments before the LORD our God, as he hath commanded us.

When the LORD thy God shall bring thee into the land whither thou goest to possess it, and hath cast out many nations before thee, the Hittites, and the Girgashites, and the Amorites, and the Canaanites, and the Perizzites, and the Hivites, and the Jebusites, seven nations greater and mightier than thou; And when the LORD thy God shall deliver them before thee; thou shalt smite them, and utterly destroy them; thou shalt make no covenant with them, nor shew mercy unto them: Neither shalt thou make marriages with them; thy daughter thou shalt not give unto his son, nor his daughter shalt thou take unto thy son. For they will turn away thy son from following me, that they may serve other gods: so will the anger of the LORD be kindled against you, and destroy thee suddenly. But thus shall ye deal with them; ye shall destroy their altars, and break down their images, and cut down their groves, and burn their graven images with fire. For thou art an holy people unto the LORD thy God: the LORD thy God hath chosen thee to be a special people unto himself, above all people that are upon the face of the earth. The LORD did not set his love upon you, nor choose you, because ye were more in number than any people; for ye were the fewest of all people: But because the LORD loved you, and because he would keep the oath which he had sworn unto your fathers, hath the LORD brought you out with a mighty hand, and redeemed you out of the house of bondmen, from the hand of Pharaoh king of Egypt. Know therefore that the LORD thy God, he is God, the faithful God, which keepeth covenant and mercy with them that love him and keep his commandments to a thousand generations; And repayeth them that hate him to their face, to destroy them: he will not be slack to him that hateth him, he will repay him to his face. Thou shalt therefore keep the commandments, and the statutes, and the judgments, which I command thee this day, to do them. Wherefore it shall come to pass, if ye hearken to these judgments, and keep, and do them, that the LORD thy God shall keep unto thee the covenant and the mercy which he sware unto thy fathers: And he will love thee, and bless thee, and multiply thee: he will also bless the fruit of thy womb, and the fruit of thy land, thy corn, and thy wine, and thine oil, the increase of thy kine, and the flocks of thy sheep, in the land which he sware unto thy fathers to give thee. Thou shalt be blessed above all people: there shall not be male or female barren among you, or among your cattle. And the LORD will take away from thee all sickness, and will put none of the evil diseases of Egypt, which thou knowest, upon thee; but will lay them upon all them that hate thee. And thou shalt consume all the people which the LORD thy God shall deliver thee; thine eye shall have no pity upon them: neither shalt thou serve their gods; for that will be a snare unto thee. If thou shalt say in thine heart, These nations are more than I; how can I dispossess them? Thou shalt not be afraid of them: but shalt well remember what the LORD thy God did unto Pharaoh, and unto all Egypt; The great temptations which thine eyes saw, and the signs, and the wonders, and the mighty hand, and the stretched out arm, whereby the LORD thy God brought thee out: so shall the LORD thy God do unto all the people of whom thou art afraid. Moreover the LORD thy God will send the hornet among them, until they that are left, and hide themselves from thee, be destroyed. Thou shalt not be affrighted at them: for the LORD thy God is among you, a mighty God and terrible. And the LORD thy God will put out those nations before thee by little and little: thou mayest not consume them at once, lest the beasts of the field increase upon thee. But the LORD thy God shall deliver them unto thee, and shall destroy them with a mighty destruction, until they be destroyed. And he shall deliver their kings into thine hand, and thou shalt destroy their name from under heaven: there shall no man be able to stand before thee, until thou have destroyed them. The graven images of their gods shall ye burn with fire: thou shalt not desire the silver or gold that is on them, nor take it unto thee, lest thou be snared therein: for it is an abomination to the LORD thy God. Neither shalt thou bring an abomination into thine house, lest thou be a cursed thing like it: but thou shalt utterly detest it, and thou shalt utterly abhor it; for it is a cursed thing.

All the commandments which I command thee this day shall ye observe to do, that ye may live, and multiply, and go in and possess the land which the LORD sware unto your fathers. And thou shalt remember all the way which the LORD thy God led thee these forty years in the wilderness, to humble thee, and to prove thee, to know what was in thine heart, whether thou wouldest keep his commandments, or no. And he humbled thee, and suffered thee to hunger, and fed thee with manna, which thou knewest not, neither did thy fathers know; that he might make thee know that man doth not live by bread only, but by every word that proceedeth out of the mouth of the LORD doth man live. Thy raiment waxed not old upon thee, neither did thy foot swell, these forty years. Thou shalt also consider in thine heart, that, as a man chasteneth his son, so the LORD thy God chasteneth thee. Therefore thou shalt keep the commandments of the LORD thy God, to walk in his ways, and to fear him. For the LORD thy God bringeth thee into a good land, a land of brooks of water, of fountains and depths that spring out of valleys and hills; A land of wheat, and barley, and vines, and fig trees, and pomegranates; a land of oil olive, and honey; A land wherein thou shalt eat bread without scarceness, thou shalt not lack any thing in it; a land whose stones are iron, and out of whose hills thou mayest dig brass. When thou hast eaten and art full, then thou shalt bless the LORD thy God for the good land which he hath given thee. Beware that thou forget not the LORD thy God, in not keeping his commandments, and his judgments, and his statutes, which I command thee this day: Lest when thou hast eaten and art full, and hast built goodly houses, and dwelt therein; And when thy herds and thy flocks multiply, and thy silver and thy gold is multiplied, and all that thou hast is multiplied; Then thine heart be lifted up, and thou forget the LORD thy God, which brought thee forth out of the land of Egypt, from the house of bondage; Who led thee through that great and terrible wilderness, wherein were fiery serpents, and scorpions, and drought, where there was no water; who brought thee forth water out of the rock of flint; Who fed thee in the wilderness with manna, which thy fathers knew not, that he might humble thee, and that he might prove thee, to do thee good at thy latter end; And thou say in thine heart, My power and the might of mine hand hath gotten me this wealth. But thou shalt remember the LORD thy God: for it is he that giveth thee power to get wealth, that he may establish his covenant which he sware unto thy fathers, as it is this day. And it shall be, if thou do at all forget the LORD thy God, and walk after other gods, and serve them, and worship them, I testify against you this day that ye shall surely perish. As the nations which the LORD destroyeth before your face, so shall ye perish; because ye would not be obedient unto the voice of the LORD your God.

Hear, O Israel: Thou art to pass over Jordan this day, to go in to possess nations greater and mightier than thyself, cities great and fenced up to heaven, A people great and tall, the children of the Anakims, whom thou knowest, and of whom thou hast heard say, Who can stand before the children of Anak! Understand therefore this day, that the LORD thy God is he which goeth over before thee; as a consuming fire he shall destroy them, and he shall bring them down before thy face: so shalt thou drive them out, and destroy them quickly, as the LORD hath said unto thee. Speak not thou in thine heart, after that the LORD thy God hath cast them out from before thee, saying, For my righteousness the LORD hath brought me in to possess this land: but for the wickedness of these nations the LORD doth drive them out from before thee. Not for thy righteousness, or for the uprightness of thine heart, dost thou go to possess their land: but for the wickedness of these nations the LORD thy God doth drive them out from before thee, and that he may perform the word which the LORD sware unto thy fathers, Abraham, Isaac, and Jacob. Understand therefore, that the LORD thy God giveth thee not this good land to possess it for thy righteousness; for thou art a stiffnecked people. Remember, and forget not, how thou provokedst the LORD thy God to wrath in the wilderness: from the day that thou didst depart out of the land of Egypt, until ye came unto this place, ye have been rebellious against the LORD. Also in Horeb ye provoked the LORD to wrath, so that the LORD was angry with you to have destroyed you. When I was gone up into the mount to receive the tables of stone, even the tables of the covenant which the LORD made with you, then I abode in the mount forty days and forty nights, I neither did eat bread nor drink water: And the LORD delivered unto me two tables of stone written with the finger of God; and on them was written according to all the words, which the LORD spake with you in the mount out of the midst of the fire in the day of the assembly. And it came to pass at the end of forty days and forty nights, that the LORD gave me the two tables of stone, even the tables of the covenant. And the LORD said unto me, Arise, get thee down quickly from hence; for thy people which thou hast brought forth out of Egypt have corrupted themselves; they are quickly turned aside out of the way which I commanded them; they have made them a molten image. Furthermore the LORD spake unto me, saying, I have seen this people, and, behold, it is a stiffnecked people: Let me alone, that I may destroy them, and blot out their name from under heaven: and I will make of thee a nation mightier and greater than they. So I turned and came down from the mount, and the mount burned with fire: and the two tables of the covenant were in my two hands. And I looked, and, behold, ye had sinned against the LORD your God, and had made you a molten calf: ye had turned aside quickly out of the way which the LORD had commanded you. And I took the two tables, and cast them out of my two hands, and brake them before your eyes. And I fell down before the LORD, as at the first, forty days and forty nights: I did neither eat bread, nor drink water, because of all your sins which ye sinned, in doing wickedly in the sight of the LORD, to provoke him to anger. For I was afraid of the anger and hot displeasure, wherewith the LORD was wroth against you to destroy you. But the LORD hearkened unto me at that time also. And the LORD was very angry with Aaron to have destroyed him: and I prayed for Aaron also the same time. And I took your sin, the calf which ye had made, and burnt it with fire, and stamped it, and ground it very small, even until it was as small as dust: and I cast the dust thereof into the brook that descended out of the mount. And at Taberah, and at Massah, and at Kibroth-hattaavah, ye provoked the LORD to wrath. Likewise when the LORD sent you from Kadesh-barnea, saying, Go up and possess the land which I have given you; then ye rebelled against the commandment of the LORD your God, and ye believed him not, nor hearkened to his voice. Ye have been rebellious against the LORD from the day that I knew you. Thus I fell down before the LORD forty days and forty nights, as I fell down at the first; because the LORD had said he would destroy you. I prayed therefore unto the LORD, and said, O Lord GOD, destroy not thy people and thine inheritance, which thou hast redeemed through thy greatness, which thou hast brought forth out of Egypt with a mighty hand. Remember thy servants, Abraham, Isaac, and Jacob; look not unto the stubbornness of this people, nor to their wickedness, nor to their sin: Lest the land whence thou broughtest us out say, Because the LORD was not able to bring them into the land which he promised them, and because he hated them, he hath brought them out to slay them in the wilderness. Yet they are thy people and thine inheritance, which thou broughtest out by thy mighty power and by thy stretched out arm.

At that time the LORD said unto me, Hew thee two tables of stone like unto the first, and come up unto me into the mount, and make thee an ark of wood. And I will write on the tables the words that were in the first tables which thou brakest, and thou shalt put them in the ark. And I made an ark of shittim wood, and hewed two tables of stone like unto the first, and went up into the mount, having the two tables in mine hand. And he wrote on the tables, according to the first writing, the ten commandments, which the LORD spake unto you in the mount out of the midst of the fire in the day of the assembly: and the LORD gave them unto me. And I turned myself and came down from the mount, and put the tables in the ark which I had made; and there they be, as the LORD commanded me. And the children of Israel took their journey from Beeroth of the children of Jaakan to Mosera: there Aaron died, and there he was buried; and Eleazar his son ministered in the priest's office in his stead. From thence they journeyed unto Gudgodah; and from Gudgodah to Jotbath, a land of rivers of waters. At that time the LORD separated the tribe of Levi, to bear the ark of the covenant of the LORD, to stand before the LORD to minister unto him, and to bless in his name, unto this day. Wherefore Levi hath no part nor inheritance with his brethren; the LORD is his inheritance, according as the LORD thy God promised him. And I stayed in the mount, according to the first time, forty days and forty nights; and the LORD hearkened unto me at that time also, and the LORD would not destroy thee. And the LORD said unto me, Arise, take thy journey before the people, that they may go in and possess the land, which I sware unto their fathers to give unto them. And now, Israel, what doth the LORD thy God require of thee, but to fear the LORD thy God, to walk in all his ways, and to love him, and to serve the LORD thy God with all thy heart and with all thy soul, To keep the commandments of the LORD, and his statutes, which I command thee this day for thy good? Behold, the heaven and the heaven of heavens is the LORD'S thy God, the earth also, with all that therein is. Only the LORD had a delight in thy fathers to love them, and he chose their seed after them, even you above all people, as it is this day. Circumcise therefore the foreskin of your heart, and be no more stiffnecked. For the LORD your God is God of gods, and Lord of lords, a great God, a mighty, and a terrible, which regardeth not persons, nor taketh reward: He doth execute the judgment of the fatherless and widow, and loveth the stranger, in giving him food and raiment. Love ye therefore the stranger: for ye were strangers in the land of Egypt. Thou shalt fear the LORD thy God; him shalt thou serve, and to him shalt thou cleave, and swear by his name. He is thy praise, and he is thy God, that hath done for thee these great and terrible things, which thine eyes have seen. Thy fathers went down into Egypt with threescore and ten persons; and now the LORD thy God hath made thee as the stars of heaven for multitude.

Therefore thou shalt love the LORD thy God, and keep his charge, and his statutes, and his judgments, and his commandments, alway. And know ye this day: for I speak not with your children which have not known, and which have not seen the chastisement of the LORD your God, his greatness, his mighty hand, and his stretched out arm, And his miracles, and his acts, which he did in the midst of Egypt unto Pharaoh the king of Egypt, and unto all his land; And what he did unto the army of Egypt, unto their horses, and to their chariots; how he made the water of the Red sea to overflow them as they pursued after you, and how the LORD hath destroyed them unto this day; And what he did unto you in the wilderness, until ye came into this place; And what he did unto Dathan and Abiram, the sons of Eliab, the son of Reuben: how the earth opened her mouth, and swallowed them up, and their households, and their tents, and all the substance that was in their possession, in the midst of all Israel: But your eyes have seen all the great acts of the LORD which he did. Therefore shall ye keep all the commandments which I command you this day, that ye may be strong, and go in and possess the land, whither ye go to possess it; And that ye may prolong your days in the land, which the LORD sware unto your fathers to give unto them and to their seed, a land that floweth with milk and honey. For the land, whither thou goest in to possess it, is not as the land of Egypt, from whence ye came out, where thou sowedst thy seed, and wateredst it with thy foot, as a garden of herbs: But the land, whither ye go to possess it, is a land of hills and valleys, and drinketh water of the rain of heaven: A land which the LORD thy God careth for: the eyes of the LORD thy God are always upon it, from the beginning of the year even unto the end of the year. And it shall come to pass, if ye shall hearken diligently unto my commandments which I command you this day, to love the LORD your God, and to serve him with all your heart and with all your soul, That I will give you the rain of your land in his due season, the first rain and the latter rain, that thou mayest gather in thy corn, and thy wine, and thine oil. And I will send grass in thy fields for thy cattle, that thou mayest eat and be full. Take heed to yourselves, that your heart be not deceived, and ye turn aside, and serve other gods, and worship them; And then the LORD'S wrath be kindled against you, and he shut up the heaven, that there be no rain, and that the land yield not her fruit; and lest ye perish quickly from off the good land which the LORD giveth you. Therefore shall ye lay up these my words in your heart and in your soul, and bind them for a sign upon your hand, that they may be as frontlets between your eyes. And ye shall teach them your children, speaking of them when thou sittest in thine house, and when thou walkest by the way, when thou liest down, and when thou risest up. And thou shalt write them upon the door posts of thine house, and upon thy gates: That your days may be multiplied, and the days of your children, in the land which the LORD sware unto your fathers to give them, as the days of heaven upon the earth. For if ye shall diligently keep all these commandments which I command you, to do them, to love the LORD your God, to walk in all his ways, and to cleave unto him; Then will the LORD drive out all these nations from before you, and ye shall possess greater nations and mightier than yourselves. Every place whereon the soles of your feet shall tread shall be yours: from the wilderness and Lebanon, from the river, the river Euphrates, even unto the uttermost sea shall your coast be. There shall no man be able to stand before you: for the LORD your God shall lay the fear of you and the dread of you upon all the land that ye shall tread upon, as he hath said unto you. Behold, I set before you this day a blessing and a curse; A blessing, if ye obey the commandments of the LORD your God, which I command you this day: And a curse, if ye will not obey the commandments of the LORD your God, but turn aside out of the way which I command you this day, to go after other gods, which ye have not known. And it shall come to pass, when the LORD thy God hath brought thee in unto the land whither thou goest to possess it, that thou shalt put the blessing upon mount Gerizim, and the curse upon mount Ebal. Are they not on the other side Jordan, by the way where the sun goeth down, in the land of the Canaanites, which dwell in the champaign over against Gilgal, beside the plains of Moreh? For ye shall pass over Jordan to go in to possess the land which the LORD your God giveth you, and ye shall possess it, and dwell therein. And ye shall observe to do all the statutes and judgments which I set before you this day.

These are the statutes and judgments, which ye shall observe to do in the land, which the LORD God of thy fathers giveth thee to possess it, all the days that ye live upon the earth. Ye shall utterly destroy all the places, wherein the nations which ye shall possess served their gods, upon the high mountains, and upon the hills, and under every green tree: And ye shall overthrow their altars, and break their pillars, and burn their groves with fire; and ye shall hew down the graven images of their gods, and destroy the names of them out of that place. Ye shall not do so unto the LORD your God. But unto the place which the LORD your God shall choose out of all your tribes to put his name there, even unto his habitation shall ye seek, and thither thou shalt come: And thither ye shall bring your burnt offerings, and your sacrifices, and your tithes, and heave offerings of your hand, and your vows, and your freewill offerings, and the firstlings of your herds and of your flocks: And there ye shall eat before the LORD your God, and ye shall rejoice in all that ye put your hand unto, ye and your households, wherein the LORD thy God hath blessed thee. Ye shall not do after all the things that we do here this day, every man whatsoever is right in his own eyes. For ye are not as yet come to the rest and to the inheritance, which the LORD your God giveth you. But when ye go over Jordan, and dwell in the land which the LORD your God giveth you to inherit, and when he giveth you rest from all your enemies round about, so that ye dwell in safety; Then there shall be a place which the LORD your God shall choose to cause his name to dwell there; thither shall ye bring all that I command you; your burnt offerings, and your sacrifices, your tithes, and the heave offering of your hand, and all your choice vows which ye vow unto the LORD: And ye shall rejoice before the LORD your God, ye, and your sons, and your daughters, and your menservants, and your maidservants, and the Levite that is within your gates; forasmuch as he hath no part nor inheritance with you. Take heed to thyself that thou offer not thy burnt offerings in every place that thou seest: But in the place which the LORD shall choose in one of thy tribes, there thou shalt offer thy burnt offerings, and there thou shalt do all that I command thee. Notwithstanding thou mayest kill and eat flesh in all thy gates, whatsoever thy soul lusteth after, according to the blessing of the LORD thy God which he hath given thee: the unclean and the clean may eat thereof, as of the roebuck, and as of the hart. Only ye shall not eat the blood; ye shall pour it upon the earth as water. Thou mayest not eat within thy gates the tithe of thy corn, or of thy wine, or of thy oil, or the firstlings of thy herds or of thy flock, nor any of thy vows which thou vowest, nor thy freewill offerings, or heave offering of thine hand: But thou must eat them before the LORD thy God in the place which the LORD thy God shall choose, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that is within thy gates: and thou shalt rejoice before the LORD thy God in all that thou puttest thine hands unto. Take heed to thyself that thou forsake not the Levite as long as thou livest upon the earth. When the LORD thy God shall enlarge thy border, as he hath promised thee, and thou shalt say, I will eat flesh, because thy soul longeth to eat flesh; thou mayest eat flesh, whatsoever thy soul lusteth after. If the place which the LORD thy God hath chosen to put his name there be too far from thee, then thou shalt kill of thy herd and of thy flock, which the LORD hath given thee, as I have commanded thee, and thou shalt eat in thy gates whatsoever thy soul lusteth after. Even as the roebuck and the hart is eaten, so thou shalt eat them: the unclean and the clean shall eat of them alike. Only be sure that thou eat not the blood: for the blood is the life; and thou mayest not eat the life with the flesh. Thou shalt not eat it; thou shalt pour it upon the earth as water. Thou shalt not eat it; that it may go well with thee, and with thy children after thee, when thou shalt do that which is right in the sight of the LORD. Only thy holy things which thou hast, and thy vows, thou shalt take, and go unto the place which the LORD shall choose: And thou shalt offer thy burnt offerings, the flesh and the blood, upon the altar of the LORD thy God: and the blood of thy sacrifices shall be poured out upon the altar of the LORD thy God, and thou shalt eat the flesh. Observe and hear all these words which I command thee, that it may go well with thee, and with thy children after thee for ever, when thou doest that which is good and right in the sight of the LORD thy God. When the LORD thy God shall cut off the nations from before thee, whither thou goest to possess them, and thou succeedest them, and dwellest in their land; Take heed to thyself that thou be not snared by following them, after that they be destroyed from before thee; and that thou enquire not after their gods, saying, How did these nations serve their gods? even so will I do likewise. Thou shalt not do so unto the LORD thy God: for every abomination to the LORD, which he hateth, have they done unto their gods; for even their sons and their daughters they have burnt in the fire to their gods. What thing soever I command you, observe to do it: thou shalt not add thereto, nor diminish from it.

If there arise among you a prophet, or a dreamer of dreams, and giveth thee a sign or a wonder, And the sign or the wonder come to pass, whereof he spake unto thee, saying, Let us go after other gods, which thou hast not known, and let us serve them; Thou shalt not hearken unto the words of that prophet, or that dreamer of dreams: for the LORD your God proveth you, to know whether ye love the LORD your God with all your heart and with all your soul. Ye shall walk after the LORD your God, and fear him, and keep his commandments, and obey his voice, and ye shall serve him, and cleave unto him. And that prophet, or that dreamer of dreams, shall be put to death; because he hath spoken to turn you away from the LORD your God, which brought you out of the land of Egypt, and redeemed you out of the house of bondage, to thrust thee out of the way which the LORD thy God commanded thee to walk in. So shalt thou put the evil away from the midst of thee. If thy brother, the son of thy mother, or thy son, or thy daughter, or the wife of thy bosom, or thy friend, which is as thine own soul, entice thee secretly, saying, Let us go and serve other gods, which thou hast not known, thou, nor thy fathers; Namely, of the gods of the people which are round about you, nigh unto thee, or far off from thee, from the one end of the earth even unto the other end of the earth; Thou shalt not consent unto him, nor hearken unto him; neither shall thine eye pity him, neither shalt thou spare, neither shalt thou conceal him: But thou shalt surely kill him; thine hand shall be first upon him to put him to death, and afterwards the hand of all the people. And thou shalt stone him with stones, that he die; because he hath sought to thrust thee away from the LORD thy God, which brought thee out of the land of Egypt, from the house of bondage. And all Israel shall hear, and fear, and shall do no more any such wickedness as this is among you. If thou shalt hear say in one of thy cities, which the LORD thy God hath given thee to dwell there, saying, Certain men, the children of Belial, are gone out from among you, and have withdrawn the inhabitants of their city, saying, Let us go and serve other gods, which ye have not known; Then shalt thou enquire, and make search, and ask diligently; and, behold, if it be truth, and the thing certain, that such abomination is wrought among you; Thou shalt surely smite the inhabitants of that city with the edge of the sword, destroying it utterly, and all that is therein, and the cattle thereof, with the edge of the sword. And thou shalt gather all the spoil of it into the midst of the street thereof, and shalt burn with fire the city, and all the spoil thereof every whit, for the LORD thy God: and it shall be an heap for ever; it shall not be built again. And there shall cleave nought of the cursed thing to thine hand: that the LORD may turn from the fierceness of his anger, and shew thee mercy, and have compassion upon thee, and multiply thee, as he hath sworn unto thy fathers; When thou shalt hearken to the voice of the LORD thy God, to keep all his commandments which I command thee this day, to do that which is right in the eyes of the LORD thy God.

Ye are the children of the LORD your God: ye shall not cut yourselves, nor make any baldness between your eyes for the dead. for thou art an holy people unto the LORD thy God, and the LORD hath chosen thee to be a peculiar people unto himself, above all the nations that are upon the earth. Thou shalt not eat any abominable thing. These are the beasts which ye shall eat: the ox, the sheep, and the goat, The hart, and the roebuck, and the fallow deer, and the wild goat, and the pygarg, and the wild ox, and the chamois. And every beast that parteth the hoof, and cleaveth the cleft into two claws, and cheweth the cud among the beasts, that ye shall eat. Nevertheless these ye shall not eat of them that chew the cud, or of them that divide the cloven hoof; as the camel, and the hare, and the coney: for they chew the cud, but divide not the hoof; therefore they are unclean unto you. And the swine, because it divideth the hoof, yet cheweth not the cud, it is unclean unto you: ye shall not eat of their flesh, nor touch their dead carcase. These ye shall eat of all that are in the waters: all that have fins and scales shall ye eat: And whatsoever hath not fins and scales ye may not eat; it is unclean unto you. Of all clean birds ye shall eat. But these are they of which ye shall not eat: the eagle, and ossifrage, and the ospray, And the glede, and the kite, and the vulture after his kind, And every raven after his kind, And the owl, and the night hawk, and the cuckow, and the hawk after his kind, The little owl, and the great owl, and the swan, And the pelican, and the gier eagle, and the cormorant, And the stork, and the heron after her kind, and the lapwing, and the bat. And every creeping thing that flieth is unclean unto you: they shall not be eaten. But of all clean fowls ye may eat. Ye shall not eat of any thing that dieth of itself: thou shalt give it unto the stranger that is in thy gates, that he may eat it; or thou mayest sell it unto an alien: for thou art an holy people unto the LORD thy God. Thou shalt not seethe a kid in his mother's milk. Thou shalt truly tithe all the increase of thy seed, that the field bringeth forth year by year. And thou shalt eat before the LORD thy God, in the place which he shall choose to place his name there, the tithe of thy corn, of thy wine, and of thine oil, and the firstlings of thy herds and of thy flocks; that thou mayest learn to fear the LORD thy God always. And if the way be too long for thee, so that thou art not able to carry it; or if the place be too far from thee, which the LORD thy God shall choose to set his name there, when the LORD thy God hath blessed thee: Then shalt thou turn it into money, and bind up the money in thine hand, and shalt go unto the place which the LORD thy God shall choose: And thou shalt bestow that money for whatsoever thy soul lusteth after, for oxen, or for sheep, or for wine, or for strong drink, or for whatsoever thy soul desireth: and thou shalt eat there before the LORD thy God, and thou shalt rejoice, thou, and thine household, And the Levite that is within thy gates; thou shalt not forsake him; for he hath no part nor inheritance with thee. At the end of three years thou shalt bring forth all the tithe of thine increase the same year, and shalt lay it up within thy gates: And the Levite, because he hath no part nor inheritance with thee, and the stranger, and the fatherless, and the widow, which are within thy gates, shall come, and shall eat and be satisfied; that the LORD thy God may bless thee in all the work of thine hand which thou doest.

At the end of every seven years thou shalt make a release. And this is the manner of the release: Every creditor that lendeth ought unto his neighbour shall release it; he shall not exact it of his neighbour, or of his brother; because it is called the LORD'S release. Of a foreigner thou mayest exact it again: but that which is thine with thy brother thine hand shall release; Save when there shall be no poor among you; for the LORD shall greatly bless thee in the land which the LORD thy God giveth thee for an inheritance to possess it: Only if thou carefully hearken unto the voice of the LORD thy God, to observe to do all these commandments which I command thee this day. For the LORD thy God blesseth thee, as he promised thee: and thou shalt lend unto many nations, but thou shalt not borrow; and thou shalt reign over many nations,but they shall not reign over thee. If there be among you a poor man of one of thy brethren within any of thy gates in thy land which the LORD thy God giveth thee, thou shalt not harden thine heart, nor shut thine hand from thy poor brother: But thou shalt open thine hand wide unto him, and shalt surely lend him sufficient for his need, in that which he wanteth. Beware that there be not a thought in thy wicked heart, saying, The seventh year, the year of release, is at hand; and thine eye be evil against thy poor brother, and thou givest him nought; and he cry unto the LORD against thee, and it be sin unto thee. Thou shalt surely give him, and thine heart shall not be grieved when thou givest unto him: because that for this thing the LORD thy God shall bless thee in all thy works, and in all that thou puttest thine hand unto. For the poor shall never cease out of the land: therefore I command thee, saying, Thou shalt open thine hand wide unto thy brother, to thy poor, and to thy needy, in thy land. And if thy brother, an Hebrew man, or an Hebrew woman, be sold unto thee, and serve thee six years; then in the seventh year thou shalt let him go free from thee. And when thou sendest him out free from thee, thou shalt not let him go away empty: Thou shalt furnish him liberally out of thy flock, and out of thy floor, and out of thy winepress: of that wherewith the LORD thy God hath blessed thee thou shalt give unto him. And thou shalt remember that thou wast a bondman in the land of Egypt, and the LORD thy God redeemed thee: therefore I command thee this thing to day. And it shall be, if he say unto thee, I will not go away from thee; because he loveth thee and thine house, because he is well with thee; Then thou shalt take an aul, and thrust it through his ear unto the door, and he shall be thy servant for ever. And also unto thy maidservant thou shalt do likewise. It shall not seem hard unto thee, when thou sendest him away free from thee; for he hath been worth a double hired servant to thee, in serving thee six years: and the LORD thy God shall bless thee in all that thou doest. All the firstling males that come of thy herd and of thy flock thou shalt sanctify unto the LORD thy God: thou shalt do no work with the firstling of thy bullock, nor shear the firstling of thy sheep. Thou shalt eat it before the LORD thy God year by year in the place which the LORD shall choose, thou and thy household. And if there be any blemish therein, as if it be lame, or blind, or have any ill blemish, thou shalt not sacrifice it unto the LORD thy God. Thou shalt eat it within thy gates: the unclean and the clean person shall eat it alike, as the roebuck, and as the hart. Only thou shalt not eat the blood thereof; thou shalt pour it upon the ground as water.

Observe the month of Abib, and keep the passover unto the LORD thy God: for in the month of Abib the LORD thy God brought thee forth out of Egypt by night. Thou shalt therefore sacrifice the passover unto the LORD thy God, of the flock and the herd, in the place which the LORD shall choose to place his name there. Thou shalt eat no leavened bread with it; seven days shalt thou eat unleavened bread therewith, even the bread of affliction; for thou camest forth out of the land of Egypt in haste: that thou mayest remember the day when thou camest forth out of the land of Egypt all the days of thy life. And there shall be no leavened bread seen with thee in all thy coast seven days; neither shall there any thing of the flesh, which thou sacrificedst the first day at even, remain all night until the morning. Thou mayest not sacrifice the passover within any of thy gates, which the LORD thy God giveth thee: But at the place which the LORD thy God shall choose to place his name in, there thou shalt sacrifice the passover at even, at the going down of the sun, at the season that thou camest forth out of Egypt. And thou shalt roast and eat it in the place which the LORD thy God shall choose: and thou shalt turn in the morning, and go unto thy tents. Six days thou shalt eat unleavened bread: and on the seventh day shall be a solemn assembly to the LORD thy God: thou shalt do no work therein. Seven weeks shalt thou number unto thee: begin to number the seven weeks from such time as thou beginnest to put the sickle to the corn. And thou shalt keep the feast of weeks unto the LORD thy God with a tribute of a freewill offering of thine hand, which thou shalt give unto the LORD thy God, according as the LORD thy God hath blessed thee: And thou shalt rejoice before the LORD thy God, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that is within thy gates, and the stranger, and the fatherless, and the widow, that are among you, in the place which the LORD thy God hath chosen to place his name there. And thou shalt remember that thou wast a bondman in Egypt: and thou shalt observe and do these statutes. Thou shalt observe the feast of tabernacles seven days, after that thou hast gathered in thy corn and thy wine: And thou shalt rejoice in thy feast, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite, the stranger, and the fatherless, and the widow, that are within thy gates. Seven days shalt thou keep a solemn feast unto the LORD thy God in the place which the LORD shall choose: because the LORD thy God shall bless thee in all thine increase, and in all the works of thine hands, therefore thou shalt surely rejoice. Three times in a year shall all thy males appear before the LORD thy God in the place which he shall choose; in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles: and they shall not appear before the LORD empty: Every man shall give as he is able, according to the blessing of the LORD thy God which he hath given thee. Judges and officers shalt thou make thee in all thy gates, which the LORD thy God giveth thee, throughout thy tribes: and they shall judge the people with just judgment. Thou shalt not wrest judgment; thou shalt not respect persons, neither take a gift: for a gift doth blind the eyes of the wise, and pervert the words of the righteous. That which is altogether just shalt thou follow, that thou mayest live, and inherit the land which the LORD thy God giveth thee. Thou shalt not plant thee a grove of any trees near unto the altar of the LORD thy God, which thou shalt make thee. Neither shalt thou set thee up any image; which the LORD thy God hateth.

Thou shalt not sacrifice unto the LORD thy God any bullock, or sheep, wherein is blemish, or any evilfavouredness: for that is an abomination unto the LORD thy God. If there be found among you, within any of thy gates which the LORD thy God giveth thee, man or woman, that hath wrought wickedness in the sight of the LORD thy God, in transgressing his covenant, And hath gone and served other gods, and worshipped them, either the sun, or moon, or any of the host of heaven, which I have not commanded; And it be told thee, and thou hast heard of it, and enquired diligently, and, behold, it be true, and the thing certain, that such abomination is wrought in Israel: Then shalt thou bring forth that man or that woman, which have committed that wicked thing, unto thy gates, even that man or that woman, and shalt stone them with stones, till they die. At the mouth of two witnesses, or three witnesses, shall he that is worthy of death be put to death; but at the mouth of one witness he shall not be put to death. The hands of the witnesses shall be first upon him to put him to death, and afterward the hands of all the people. So thou shalt put the evil away from among you. If there arise a matter too hard for thee in judgment, between blood and blood, between plea and plea, and between stroke and stroke, being matters of controversy within thy gates: then shalt thou arise, and get thee up into the place which the LORD thy God shall choose; And thou shalt come unto the priests the Levites, and unto the judge that shall be in those days, and enquire; and they shall shew thee the sentence of judgment: And thou shalt do according to the sentence, which they of that place which the LORD shall choose shall shew thee; and thou shalt observe to do according to all that they inform thee: According to the sentence of the law which they shall teach thee, and according to the judgment which they shall tell thee, thou shalt do: thou shalt not decline from the sentence which they shall shew thee, to the right hand, nor to the left. And the man that will do presumptuously, and will not hearken unto the priest that standeth to minister there before the LORD thy God, or unto the judge, even that man shall die: and thou shalt put away the evil from Israel. And all the people shall hear, and fear, and do no more presumptuously. When thou art come unto the land which the LORD thy God giveth thee, and shalt possess it, and shalt dwell therein, and shalt say, I will set a king over me, like as all the nations that are about me; Thou shalt in any wise set him king over thee, whom the LORD thy God shall choose: one from among thy brethren shalt thou set king over thee: thou mayest not set a stranger over thee, which is not thy brother. But he shall not multiply horses to himself, nor cause the people to return to Egypt, to the end that he should multiply horses: forasmuch as the LORD hath said unto you, Ye shall henceforth return no more that way. Neither shall he multiply wives to himself, that his heart turn not away: neither shall he greatly multiply to himself silver and gold. And it shall be, when he sitteth upon the throne of his kingdom, that he shall write him a copy of this law in a book out of that which is before the priests the Levites: And it shall be with him, and he shall read therein all the days of his life: that he may learn to fear the LORD his God, to keep all the words of this law and these statutes, to do them: That his heart be not lifted up above his brethren, and that he turn not aside from the commandment, to the right hand, or to the left: to the end that he may prolong his days in his kingdom, he, and his children, in the midst of Israel.

The priests the Levites, and all the tribe of Levi, shall have no part nor inheritance with Israel: they shall eat the offerings of the LORD made by fire, and his inheritance. Therefore shall they have no inheritance among their brethren: the LORD is their inheritance, as he hath said unto them. And this shall be the priest's due from the people, from them that offer a sacrifice, whether it be ox or sheep; and they shall give unto the priest the shoulder, and the two cheeks, and the maw. The firstfruit also of thy corn, of thy wine, and of thine oil, and the first of the fleece of thy sheep, shalt thou give him. For the LORD thy God hath chosen him out of all thy tribes, to stand to minister in the name of the LORD, him and his sons for ever. And if a Levite come from any of thy gates out of all Israel, where he sojourned, and come with all the desire of his mind unto the place which the LORD shall choose; Then he shall minister in the name of the LORD his God, as all his brethren the Levites do, which stand there before the LORD. They shall have like portions to eat, beside that which cometh of the sale of his patrimony. When thou art come into the land which the LORD thy God giveth thee, thou shalt not learn to do after the abominations of those nations. There shall not be found among you any one that maketh his son or his daughter to pass through the fire, or that useth divination, or an observer of times, or an enchanter, or a witch, Or a charmer, or a consulter with familiar spirits, or a wizard, or a necromancer. For all that do these things are an abomination unto the LORD: and because of these abominations the LORD thy God doth drive them out from before thee. Thou shalt be perfect with the LORD thy God. For these nations, which thou shalt possess, hearkened unto observers of times, and unto diviners: but as for thee, the LORD thy God hath not suffered thee so to do. The LORD thy God will raise up unto thee a Prophet from the midst of thee, of thy brethren, like unto me; unto him ye shall hearken; According to all that thou desiredst of the LORD thy God in Horeb in the day of the assembly, saying, Let me not hear again the voice of the LORD my God, neither let me see this great fire any more, that I die not. And the LORD said unto me, They have well spoken that which they have spoken. I will raise them up a Prophet from among their brethren, like unto thee, and will put my words in his mouth; and he shall speak unto them all that I shall command him. And it shall come to pass, that whosoever will not hearken unto my words which he shall speak in my name, I will require it of him. But the prophet, which shall presume to speak a word in my name, which I have not commanded him to speak, or that shall speak in the name of other gods, even that prophet shall die. And if thou say in thine heart, How shall we know the word which the LORD hath not spoken? When a prophet speaketh in the name of the LORD, if the thing follow not, nor come to pass, that is the thing which the LORD hath not spoken, but the prophet hath spoken it presumptuously: thou shalt not be afraid of him.

When the LORD thy God hath cut off the nations, whose land the LORD thy God giveth thee, and thou succeedest them, and dwellest in their cities, and in their houses; Thou shalt separate three cities for thee in the midst of thy land, which the LORD thy God giveth thee to possess it. Thou shalt prepare thee a way, and divide the coasts of thy land, which the LORD thy God giveth thee to inherit, into three parts, that every slayer may flee thither. And this is the case of the slayer, which shall flee thither, that he may live: Whoso killeth his neighbour ignorantly, whom he hated not in time past; As when a man goeth into the wood with his neighbour to hew wood, and his hand fetcheth a stroke with the axe to cut down the tree, and the head slippeth from the helve, and lighteth upon his neighbour, that he die; he shall flee unto one of those cities, and live: Lest the avenger of the blood pursue the slayer, while his heart is hot, and overtake him, because the way is long, and slay him; whereas he was not worthy of death, inasmuch as he hated him not in time past. Wherefore I command thee, saying, Thou shalt separate three cities for thee. And if the LORD thy God enlarge thy coast, as he hath sworn unto thy fathers, and give thee all the land which he promised to give unto thy fathers; If thou shalt keep all these commandments to do them, which I command thee this day, to love the LORD thy God, and to walk ever in his ways; then shalt thou add three cities more for thee, beside these three: That innocent blood be not shed in thy land, which the LORD thy God giveth thee for an inheritance, and so blood be upon thee. But if any man hate his neighbour, and lie in wait for him, and rise up against him, and smite him mortally that he die, and fleeth into one of these cities: Then the elders of his city shall send and fetch him thence, and deliver him into the hand of the avenger of blood, that he may die. Thine eye shall not pity him, but thou shalt put away the guilt of innocent blood from Israel, that it may go well with thee. Thou shalt not remove thy neighbour's landmark, which they of old time have set in thine inheritance, which thou shalt inherit in the land that the LORD thy God giveth thee to possess it. One witness shall not rise up against a man for any iniquity, or for any sin, in any sin that he sinneth: at the mouth of two witnesses, or at the mouth of three witnesses, shall the matter be established. If a false witness rise up against any man to testify against him that which is wrong; Then both the men, between whom the controversy is, shall stand before the LORD, before the priests and the judges, which shall be in those days; And the judges shall make diligent inquisition: and, behold, if the witness be a false witness, and hath testified falsely against his brother; Then shall ye do unto him, as he had thought to have done unto his brother: so shalt thou put the evil away from among you. And those which remain shall hear, and fear, and shall henceforth commit no more any such evil among you. And thine eye shall not pity; but life shall go for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

When thou goest out to battle against thine enemies, and seest horses, and chariots, and a people more than thou, be not afraid of them: for the LORD thy God is with thee, which brought thee up out of the land of Egypt. And it shall be, when ye are come nigh unto the battle, that the priest shall approach and speak unto the people, And shall say unto them, Hear, O Israel, ye approach this day unto battle against your enemies: let not your hearts faint, fear not, and do not tremble, neither be ye terrified because of them; For the LORD your God is he that goeth with you, to fight for you against your enemies, to save you. And the officers shall speak unto the people, saying, What man is there that hath built a new house, and hath not dedicated it? let him go and return to his house, lest he die in the battle, and another man dedicate it. And what man is he that hath planted a vineyard, and hath not yet eaten of it? let him also go and return unto his house, lest he die in the battle, and another man eat of it. And what man is there that hath betrothed a wife, and hath not taken her? let him go and return unto his house, lest he die in the battle, and another man take her. And the officers shall speak further unto the people, and they shall say, What man is there that is fearful and fainthearted? let him go and return unto his house, lest his brethren's heart faint as well as his heart. And it shall be, when the officers have made an end of speaking unto the people, that they shall make captains of the armies to lead the people. When thou comest nigh unto a city to fight against it, then proclaim peace unto it. And it shall be, if it make thee answer of peace, and open unto thee, then it shall be, that all the people that is found therein shall be tributaries unto thee, and they shall serve thee. And if it will make no peace with thee, but will make war against thee, then thou shalt besiege it: And when the LORD thy God hath delivered it into thine hands, thou shalt smite every male thereof with the edge of the sword: But the women, and the little ones, and the cattle, and all that is in the city, even all the spoil thereof, shalt thou take unto thyself; and thou shalt eat the spoil of thine enemies, which the LORD thy God hath given thee. Thus shalt thou do unto all the cities which are very far off from thee, which are not of the cities of these nations. But of the cities of these people, which the LORD thy God doth give thee for an inheritance, thou shalt save alive nothing that breatheth: But thou shalt utterly destroy them; namely, the Hittites, and the Amorites, the Canaanites, and the Perizzites, the Hivites, and the Jebusites; as the LORD thy God hath commanded thee: That they teach you not to do after all their abominations, which they have done unto their gods; so should ye sin against the LORD your God. When thou shalt besiege a city a long time, in making war against it to take it, thou shalt not destroy the trees thereof by forcing an axe against them: for thou mayest eat of them, and thou shalt not cut them down for the tree of the field is man's life to employ them in the siege: Only the trees which thou knowest that they be not trees for meat, thou shalt destroy and cut them down; and thou shalt build bulwarks against the city that maketh war with thee, until it be subdued.

If one be found slain in the land which the LORD thy God giveth thee to possess it, lying in the field, and it be not known who hath slain him: Then thy elders and thy judges shall come forth, and they shall measure unto the cities which are round about him that is slain: And it shall be, that the city which is next unto the slain man, even the elders of that city shall take an heifer, which hath not been wrought with, and which hath not drawn in the yoke; And the elders of that city shall bring down the heifer unto a rough valley, which is neither eared nor sown, and shall strike off the heifer's neck there in the valley: And the priests the sons of Levi shall come near; for them the LORD thy God hath chosen to minister unto him, and to bless in the name of the LORD; and by their word shall every controversy and every stroke be tried: And all the elders of that city, that are next unto the slain man, shall wash their hands over the heifer that is beheaded in the valley: And they shall answer and say, Our hands have not shed this blood, neither have our eyes seen it. Be merciful, O LORD, unto thy people Israel, whom thou hast redeemed, and lay not innocent blood unto thy people of Israel's charge. And the blood shall be forgiven them. So shalt thou put away the guilt of innocent blood from among you, when thou shalt do that which is right in the sight of the LORD. When thou goest forth to war against thine enemies, and the LORD thy God hath delivered them into thine hands, and thou hast taken them captive, And seest among the captives a beautiful woman, and hast a desire unto her, that thou wouldest have her to thy wife; Then thou shalt bring her home to thine house; and she shall shave her head, and pare her nails; And she shall put the raiment of her captivity from off her, and shall remain in thine house, and bewail her father and her mother a full month: and after that thou shalt go in unto her, and be her husband, and she shall be thy wife. And it shall be, if thou have no delight in her, then thou shalt let her go whither she will; but thou shalt not sell her at all for money, thou shalt not make merchandise of her, because thou hast humbled her. If a man have two wives, one beloved, and another hated, and they have born him children, both the beloved and the hated; and if the firstborn son be hers that was hated: Then it shall be, when he maketh his sons to inherit that which he hath, that he may not make the son of the beloved firstborn before the son of the hated, which is indeed the firstborn: But he shall acknowledge the son of the hated for the firstborn, by giving him a double portion of all that he hath: for he is the beginning of his strength; the right of the firstborn is his. If a man have a stubborn and rebellious son, which will not obey the voice of his father, or the voice of his mother, and that, when they have chastened him, will not hearken unto them: Then shall his father and his mother lay hold on him, and bring him out unto the elders of his city, and unto the gate of his place; And they shall say unto the elders of his city, This our son is stubborn and rebellious, he will not obey our voice; he is a glutton, and a drunkard. And all the men of his city shall stone him with stones, that he die: so shalt thou put evil away from among you; and all Israel shall hear, and fear. And if a man have committed a sin worthy of death, and he be to be put to death, and thou hang him on a tree: His body shall not remain all night upon the tree, but thou shalt in any wise bury him that day; for he that is hanged is accursed of God; that thy land be not defiled, which the LORD thy God giveth thee for an inheritance.

Thou shalt not see the brother's ox or his sheep go astray, and hide thyself from them: thou shalt in any case bring them again unto thy brother. And if thy brother be not nigh unto thee, or if thou know him not, then thou shalt bring it unto thine own house, and it shall be with thee until thy brother seek after it, and thou shalt restore it to him again. In like manner shalt thou do with his ass; and so shalt thou do with his raiment; and with all lost things of thy brother's, which he hath lost, and thou hast found, shalt thou do likewise: thou mayest not hide thyself. Thou shalt not see thy brother's ass or his ox fall down by the way, and hide thyself from them: thou shalt surely help him to lift them up again. The woman shall not wear that which pertaineth unto a man, neither shall a man put on a woman's garment: for all that do so are abomination unto the LORD thy God. If a bird's nest chance to be before thee in the way in any tree, or on the ground, whether they be young ones, or eggs, and the dam sitting upon the young, or upon the eggs, thou shalt not take the dam with the young: But thou shalt in any wise let the dam go, and take the young to thee; that it may be well with thee, and that thou mayest prolong thy days. When thou buildest a new house, then thou shalt make a battlement for thy roof, that thou bring not blood upon thine house, if any man fall from thence. Thou shalt not sow thy vineyard with divers seeds: lest the fruit of thy seed which thou hast sown, and the fruit of thy vineyard, be defiled. Thou shalt not plow with an ox and an ass together. Thou shalt not wear a garment of divers sorts, as of woollen and linen together. Thou shalt make thee fringes upon the four quarters of thy vesture, wherewith thou coverest thyself. If any man take a wife, and go in unto her, and hate her, And give occasions of speech against her, and bring up an evil name upon her, and say, I took this woman, and when I came to her, I found her not a maid: Then shall the father of the damsel, and her mother, take and bring forth the tokens of the damsel's virginity unto the elders of the city in the gate: And the damsel's father shall say unto the elders, I gave my daughter unto this man to wife, and he hateth her; And, lo, he hath given occasions of speech against her, saying, I found not thy daughter a maid; and yet these are the tokens of my daughter's virginity. And they shall spread the cloth before the elders of the city. And the elders of that city shall take that man and chastise him; And they shall amerce him in an hundred shekels of silver, and give them unto the father of the damsel, because he hath brought up an evil name upon a virgin of Israel: and she shall be his wife; he may not put her away all his days. But if this thing be true, and the tokens of virginity be not found for the damsel: Then they shall bring out the damsel to the door of her father's house, and the men of her city shall stone her with stones that she die: because she hath wrought folly in Israel, to play the whore in her father's house: so shalt thou put evil away from among you. If a man be found lying with a woman married to an husband, then they shall both of them die, both the man that lay with the woman, and the woman: so shalt thou put away evil from Israel. If a damsel that is a virgin be betrothed unto an husband, and a man find her in the city, and lie with her; Then ye shall bring them both out unto the gate of that city, and ye shall stone them with stones that they die; the damsel, because she cried not, being in the city; and the man, because he hath humbled his neighbour's wife: so thou shalt put away evil from among you. But if a man find a betrothed damsel in the field, and the man force her, and lie with her: then the man only that lay with her shall die: But unto the damsel thou shalt do nothing; there is in the damsel no sin worthy of death: for as when a man riseth against his neighbour, and slayeth him, even so is this matter: For he found her in the field, and the betrothed damsel cried, and there was none to save her. If a man find a damsel that is a virgin, which is not betrothed, and lay hold on her, and lie with her, and they be found; Then the man that lay with her shall give unto the damsel's father fifty shekels of silver, and she shall be his wife; because he hath humbled her, he may not put her away all his days. A man shall not take his father's wife, nor discover his father's skirt.

He that is wounded in the stones, or hath his privy member cut off, shall not enter into the congregation of the LORD. A bastard shall not enter into the congregation of the LORD; even to his tenth generation shall he not enter into the congregation of the LORD. An Ammonite or Moabite shall not enter into the congregation of the LORD; even to their tenth generation shall they not enter into the congregation of the LORD for ever: Because they met you not with bread and with water in the way, when ye came forth out of Egypt; and because they hired against thee Balaam the son of Beor of Pethor of Mesopotamia, to curse thee. Nevertheless the LORD thy God would not hearken unto Balaam; but the LORD thy God turned the curse into a blessing unto thee, because the LORD thy God loved thee. Thou shalt not seek their peace nor their prosperity all thy days for ever. Thou shalt not abhor an Edomite; for he is thy brother: thou shalt not abhor an Egyptian; because thou wast a stranger in his land. The children that are begotten of them shall enter into the congregation of the LORD in their third generation. When the host goeth forth against thine enemies, then keep thee from every wicked thing. If there be among you any man, that is not clean by reason of uncleanness that chanceth him by night, then shall he go abroad out of the camp, he shall not come within the camp: But it shall be, when evening cometh on, he shall wash himself with water: and when the sun is down, he shall come into the camp again. Thou shalt have a place also without the camp, whither thou shalt go forth abroad: And thou shalt have a paddle upon thy weapon; and it shall be, when thou wilt ease thyself abroad, thou shalt dig therewith, and shalt turn back and cover that which cometh from thee: For the LORD thy God walketh in the midst of thy camp, to deliver thee, and to give up thine enemies before thee; therefore shall thy camp be holy: that he see no unclean thing in thee, and turn away from thee. Thou shalt not deliver unto his master the servant which is escaped from his master unto thee: He shall dwell with thee, even among you, in that place which he shall choose in one of thy gates, where it liketh him best: thou shalt not oppress him. There shall be no whore of the daughters of Israel, nor a sodomite of the sons of Israel. Thou shalt not bring the hire of a whore, or the price of a dog, into the house of the LORD thy God for any vow: for even both these are abomination unto the LORD thy God. Thou shalt not lend upon usury to thy brother; usury of money, usury of victuals, usury of any thing that is lent upon usury: Unto a stranger thou mayest lend upon usury; but unto thy brother thou shalt not lend upon usury: that the LORD thy God may bless thee in all that thou settest thine hand to in the land whither thou goest to possess it. When thou shalt vow a vow unto the LORD thy God, thou shalt not slack to pay it: for the LORD thy God will surely require it of thee; and it would be sin in thee. But if thou shalt forbear to vow, it shall be no sin in thee. That which is gone out of thy lips thou shalt keep and perform; even a freewill offering, according as thou hast vowed unto the LORD thy God, which thou hast promised with thy mouth. When thou comest into thy neighbour's vineyard, then thou mayest eat grapes thy fill at thine own pleasure; but thou shalt not put any in thy vessel. When thou comest into the standing corn of thy neighbour, then thou mayest pluck the ears with thine hand; but thou shalt not move a sickle unto thy neighbour's standing corn.

When a man hath taken a wife, and married her, and it come to pass that she find no favour in his eyes, because he hath found some uncleanness in her: then let him write her a bill of divorcement, and give it in her hand, and send her out of his house. And when she is departed out of his house, she may go and be another man's wife. And if the latter husband hate her, and write her a bill of divorcement, and giveth it in her hand, and sendeth her out of his house; or if the latter husband die, which took her to be his wife; Her former husband, which sent her away, may not take her again to be his wife, after that she is defiled; for that is abomination before the LORD: and thou shalt not cause the land to sin, which the LORD thy God giveth thee for an inheritance. When a man hath taken a new wife, he shall not go out to war, neither shall he be charged with any business: but he shall be free at home one year, and shall cheer up his wife which he hath taken. No man shall take the nether or the upper millstone to pledge: for he taketh a man's life to pledge. If a man be found stealing any of his brethren of the children of Israel, and maketh merchandise of him, or selleth him; then that thief shall die; and thou shalt put evil away from among you. Take heed in the plague of leprosy, that thou observe diligently, and do according to all that the priests the Levites shall teach you: as I commanded them, so ye shall observe to do. Remember what the LORD thy God did unto Miriam by the way, after that ye were come forth out of Egypt. When thou dost lend thy brother any thing, thou shalt not go into his house to fetch his pledge. Thou shalt stand abroad, and the man to whom thou dost lend shall bring out the pledge abroad unto thee. And if the man be poor, thou shalt not sleep with his pledge: In any case thou shalt deliver him the pledge again when the sun goeth down, that he may sleep in his own raiment, and bless thee: and it shall be righteousness unto thee before the LORD thy God. Thou shalt not oppress an hired servant that is poor and needy, whether he be of thy brethren, or of thy strangers that are in thy land within thy gates: At his day thou shalt give him his hire, neither shall the sun go down upon it; for he is poor, and setteth his heart upon it: lest he cry against thee unto the LORD, and it be sin unto thee. The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers: every man shall be put to death for his own sin. Thou shalt not pervert the judgment of the stranger, nor of the fatherless; nor take a widow's raiment to pledge: But thou shalt remember that thou wast a bondman in Egypt, and the LORD thy God redeemed thee thence: therefore I command thee to do this thing. When thou cuttest down thine harvest in thy field, and hast forgot a sheaf in the field, thou shalt not go again to fetch it: it shall be for the stranger, for the fatherless, and for the widow: that the LORD thy God may bless thee in all the work of thine hands. When thou beatest thine olive tree, thou shalt not go over the boughs again: it shall be for the stranger, for the fatherless, and for the widow. When thou gatherest the grapes of thy vineyard, thou shalt not glean it afterward: it shall be for the stranger, for the fatherless, and for the widow. And thou shalt remember that thou wast a bondman in the land of Egypt: therefore I command thee to do this thing.

If there be a controversy between men, and they come unto judgment, that the judges may judge them; then they shall justify the righteous, and condemn the wicked. And it shall be, if the wicked man be worthy to be beaten, that the judge shall cause him to lie down, and to be beaten before his face, according to his fault, by a certain number. Forty stripes he may give him, and not exceed: lest, if he should exceed, and beat him above these with many stripes, then thy brother should seem vile unto thee. Thou shalt not muzzle the ox when he treadeth out the corn. If brethren dwell together, and one of them die, and have no child, the wife of the dead shall not marry without unto a stranger: her husband's brother shall go in unto her, and take her to him to wife, and perform the duty of an husband's brother unto her. And it shall be, that the firstborn which she beareth shall succeed in the name of his brother which is dead, that his name be not put out of Israel. And if the man like not to take his brother's wife, then let his brother's wife go up to the gate unto the elders, and say, My husband's brother refuseth to raise up unto his brother a name in Israel, he will not perform the duty of my husband's brother. Then the elders of his city shall call him, and speak unto him: and if he stand to it, and say, I like not to take her; Then shall his brother's wife come unto him in the presence of the elders, and loose his shoe from off his foot, and spit in his face, and shall answer and say, So shall it be done unto that man that will not build up his brother's house. And his name shall be called in Israel, The house of him that hath his shoe loosed. When men strive together one with another, and the wife of the one draweth near for to deliver her husband out of the hand of him that smiteth him, and putteth forth her hand, and taketh him by the secrets: Then thou shalt cut off her hand, thine eye shall not pity her. Thou shalt not have in thy bag divers weights, a great and a small. Thou shalt not have in thine house divers measures, a great and a small. But thou shalt have a perfect and just weight, a perfect and just measure shalt thou have: that thy days may be lengthened in the land which the LORD thy God giveth thee. For all that do such things, and all that do unrighteously, are an abomination unto the LORD thy God. Remember what Amalek did unto thee by the way, when ye were come forth out of Egypt; How he met thee by the way, and smote the hindmost of thee, even all that were feeble behind thee, when thou wast faint and weary; and he feared not God. Therefore it shall be, when the LORD thy God hath given thee rest from all thine enemies round about, in the land which the LORD thy God giveth thee for an inheritance to possess it, that thou shalt blot out the remembrance of Amalek from under heaven; thou shalt not forget it.

And it shall be, when thou art come in unto the land which the LORD thy God giveth thee for an inheritance, and possessest it, and dwellest therein; That thou shalt take of the first of all the fruit of the earth, which thou shalt bring of thy land that the LORD thy God giveth thee, and shalt put it in a basket, and shalt go unto the place which the LORD thy God shall choose to place his name there. And thou shalt go unto the priest that shall be in those days, and say unto him, I profess this day unto the LORD thy God, that I am come unto the country which the LORD sware unto our fathers for to give us. And the priest shall take the basket out of thine hand, and set it down before the altar of the LORD thy God. And thou shalt speak and say before the LORD thy God, A Syrian ready to perish was my father, and he went down into Egypt, and sojourned there with a few, and became there a nation, great, mighty, and populous: And the Egyptians evil entreated us, and afflicted us, and laid upon us hard bondage: And when we cried unto the LORD God of our fathers, the LORD heard our voice, and looked on our affliction, and our labour, and our oppression: And the LORD brought us forth out of Egypt with a mighty hand, and with an outstretched arm, and with great terribleness, and with signs, and with wonders: And he hath brought us into this place, and hath given us this land, even a land that floweth with milk and honey. And now, behold, I have brought the firstfruits of the land, which thou, O LORD, hast given me. And thou shalt set it before the LORD thy God, and worship before the LORD thy God: And thou shalt rejoice in every good thing which the LORD thy God hath given unto thee, and unto thine house, thou, and the Levite, and the stranger that is among you. When thou hast made an end of tithing all the tithes of thine increase the third year, which is the year of tithing, and hast given it unto the Levite, the stranger, the fatherless, and the widow, that they may eat within thy gates, and be filled; Then thou shalt say before the LORD thy God, I have brought away the hallowed things out of mine house, and also have given them unto the Levite, and unto the stranger, to the fatherless, and to the widow, according to all thy commandments which thou hast commanded me: I have not transgressed thy commandments, neither have I forgotten them: I have not eaten thereof in my mourning, neither have I taken away ought thereof for any unclean use, nor given ought thereof for the dead: but I have hearkened to the voice of the LORD my God, and have done according to all that thou hast commanded me. Look down from thy holy habitation, from heaven, and bless thy people Israel, and the land which thou hast given us, as thou swarest unto our fathers, a land that floweth with milk and honey. This day the LORD thy God hath commanded thee to do these statutes and judgments: thou shalt therefore keep and do them with all thine heart, and with all thy soul. Thou hast avouched the LORD this day to be thy God, and to walk in his ways, and to keep his statutes, and his commandments, and his judgments, and to hearken unto his voice: And the LORD hath avouched thee this day to be his peculiar people, as he hath promised thee, and that thou shouldest keep all his commandments; And to make thee high above all nations which he hath made, in praise, and in name, and in honour; and that thou mayest be an holy people unto the LORD thy God, as he hath spoken.

And Moses with the elders of Israel commanded the people, saying, Keep all the commandments which I command you this day. And it shall be on the day when ye shall pass over Jordan unto the land which the LORD thy God giveth thee, that thou shalt set thee up great stones, and plaister them with plaister: And thou shalt write upon them all the words of this law, when thou art passed over, that thou mayest go in unto the land which the LORD thy God giveth thee, a land that floweth with milk and honey; as the LORD God of thy fathers hath promised thee. Therefore it shall be when ye be gone over Jordan, that ye shall set up these stones, which I command you this day, in mount Ebal, and thou shalt plaister them with plaister. And there shalt thou build an altar unto the LORD thy God, an altar of stones: thou shalt not lift up any iron tool upon them. Thou shalt build the altar of the LORD thy God of whole stones: and thou shalt offer burnt offerings thereon unto the LORD thy God: And thou shalt offer peace offerings, and shalt eat there, and rejoice before the LORD thy God. And thou shalt write upon the stones all the words of this law very plainly. And Moses and the priests the Levites spake unto all Israel, saying, Take heed, and hearken, O Israel; this day thou art become the people of the LORD thy God. Thou shalt therefore obey the voice of the LORD thy God, and do his commandments and his statutes, which I command thee this day. And Moses charged the people the same day, saying, These shall stand upon mount Gerizim to bless the people, when ye are come over Jordan; Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin: And these shall stand upon mount Ebal to curse; Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali. And the Levites shall speak, and say unto all the men of Israel with a loud voice, Cursed be the man that maketh any graven or molten image, an abomination unto the LORD, the work of the hands of the craftsman, and putteth it in a secret place. And all the people shall answer and say, Amen. Cursed be he that setteth light by his father or his mother. And all the people shall say, Amen. Cursed be he that removeth his neighbour's landmark. And all the people shall say, Amen. Cursed be he that maketh the blind to wander out of the way. And all the people shall say, Amen. Cursed be he that perverteth the judgment of the stranger, fatherless, and widow. And all the people shall say, Amen. Cursed be he that lieth with his father's wife; because he uncovereth his father's skirt. And all the people shall say, Amen. Cursed be he that lieth with any manner of beast. And all the people shall say, Amen. Cursed be he that lieth with his sister, the daughter of his father, or the daughter of his mother. And all the people shall say, Amen. Cursed be he that lieth with his mother in law. And all the people shall say, Amen. Cursed be he that smiteth his neighbour secretly. And all the people shall say, Amen. Cursed be he that taketh reward to slay an innocent person. And all the people shall say, Amen. Cursed be he that confirmeth not all the words of this law to do them. And all the people shall say, Amen.

And it shall come to pass, if thou shalt hearken diligently unto the voice of the LORD thy God, to observe and to do all his commandments which I command thee this day, that the LORD thy God will set thee on high above all nations of the earth: And all these blessings shall come on thee, and overtake thee, if thou shalt hearken unto the voice of the LORD thy God. Blessed shalt thou be in the city, and blessed shalt thou be in the field. Blessed shall be the fruit of thy body, and the fruit of thy ground, and the fruit of thy cattle, the increase of thy kine, and the flocks of thy sheep. Blessed shall be thy basket and thy store. Blessed shalt thou be when thou comest in, and blessed shalt thou be when thou goest out. The LORD shall cause thine enemies that rise up against thee to be smitten before thy face: they shall come out against thee one way, and flee before thee seven ways. The LORD shall command the blessing upon thee in thy storehouses, and in all that thou settest thine hand unto; and he shall bless thee in the land which the LORD thy God giveth thee. The LORD shall establish thee an holy people unto himself, as he hath sworn unto thee, if thou shalt keep the commandments of the LORD thy God, and walk in his ways. And all people of the earth shall see that thou art called by the name of the LORD; and they shall be afraid of thee. And the LORD shall make thee plenteous in goods, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, in the land which the LORD sware unto thy fathers to give thee. The LORD shall open unto thee his good treasure, the heaven to give the rain unto thy land in his season, and to bless all the work of thine hand: and thou shalt lend unto many nations, and thou shalt not borrow. And the LORD shall make thee the head, and not the tail; and thou shalt be above only, and thou shalt not be beneath; if that thou hearken unto the commandments of the LORD thy God, which I command thee this day, to observe and to do them: And thou shalt not go aside from any of the words which I command thee this day, to the right hand, or to the left, to go after other gods to serve them. But it shall come to pass, if thou wilt not hearken unto the voice of the LORD thy God, to observe to do all his commandments and his statutes which I command thee this day; that all these curses shall come upon thee, and overtake thee: Cursed shalt thou be in the city, and cursed shalt thou be in the field. Cursed shall be thy basket and thy store. Cursed shall be the fruit of thy body, and the fruit of thy land, the increase of thy kine, and the flocks of thy sheep. Cursed shalt thou be when thou comest in, and cursed shalt thou be when thou goest out. The LORD shall send upon thee cursing, vexation, and rebuke, in all that thou settest thine hand unto for to do, until thou be destroyed, and until thou perish quickly; because of the wickedness of thy doings, whereby thou hast forsaken me. The LORD shall make the pestilence cleave unto thee, until he have consumed thee from off the land, whither thou goest to possess it. The LORD shall smite thee with a consumption, and with a fever, and with an inflammation, and with an extreme burning, and with the sword, and with blasting, and with mildew; and they shall pursue thee until thou perish. And thy heaven that is over thy head shall be brass, and the earth that is under thee shall be iron. The LORD shall make the rain of thy land powder and dust: from heaven shall it come down upon thee, until thou be destroyed. The LORD shall cause thee to be smitten before thine enemies: thou shalt go out one way against them, and flee seven ways before them: and shalt be removed into all the kingdoms of the earth. And thy carcase shall be meat unto all fowls of the air, and unto the beasts of the earth, and no man shall fray them away. The LORD will smite thee with the botch of Egypt, and with the emerods, and with the scab, and with the itch, whereof thou canst not be healed. The LORD shall smite thee with madness, and blindness, and astonishment of heart: And thou shalt grope at noonday, as the blind gropeth in darkness, and thou shalt not prosper in thy ways: and thou shalt be only oppressed and spoiled evermore, and no man shall save thee. Thou shalt betroth a wife, and another man shall lie with her: thou shalt build an house, and thou shalt not dwell therein: thou shalt plant a vineyard, and shalt not gather the grapes thereof. Thine ox shall be slain before thine eyes, and thou shalt not eat thereof: thine ass shall be violently taken away from before thy face, and shall not be restored to thee: thy sheep shall be given unto thine enemies, and thou shalt have none to rescue them. Thy sons and thy daughters shall be given unto another people, and thine eyes shall look, and fail with longing for them all the day long: and there shall be no might in thine hand. The fruit of thy land, and all thy labours, shall a nation which thou knowest not eat up; and thou shalt be only oppressed and crushed alway: So that thou shalt be mad for the sight of thine eyes which thou shalt see. The LORD shall smite thee in the knees, and in the legs, with a sore botch that cannot be healed, from the sole of thy foot unto the top of thy head. The LORD shall bring thee, and thy king which thou shalt set over thee, unto a nation which neither thou nor thy fathers have known; and there shalt thou serve other gods, wood and stone. And thou shalt become an astonishment, a proverb, and a byword, among all nations whither the LORD shall lead thee. Thou shalt carry much seed out into the field, and shalt gather but little in; for the locust shall consume it. Thou shalt plant vineyards, and dress them, but shalt neither drink of the wine, nor gather the grapes; for the worms shall eat them. Thou shalt have olive trees throughout all thy coasts, but thou shalt not anoint thyself with the oil; for thine olive shall cast his fruit. Thou shalt beget sons and daughters, but thou shalt not enjoy them; for they shall go into captivity. All thy trees and fruit of thy land shall the locust consume. The stranger that is within thee shall get up above thee very high; and thou shalt come down very low. He shall lend to thee, and thou shalt not lend to him: he shall be the head, and thou shalt be the tail. Moreover all these curses shall come upon thee, and shall pursue thee, and overtake thee, till thou be destroyed; because thou hearkenedst not unto the voice of the LORD thy God, to keep his commandments and his statutes which he commanded thee: And they shall be upon thee for a sign and for a wonder, and upon thy seed for ever. Because thou servedst not the LORD thy God with joyfulness, and with gladness of heart, for the abundance of all things; Therefore shalt thou serve thine enemies which the LORD shall send against thee, in hunger, and in thirst, and in nakedness, and in want of all things: and he shall put a yoke of iron upon thy neck, until he have destroyed thee. The LORD shall bring a nation against thee from far, from the end of the earth, as swift as the eagle flieth; a nation whose tongue thou shalt not understand; A nation of fierce countenance, which shall not regard the person of the old, nor shew favour to the young: And he shall eat the fruit of thy cattle, and the fruit of thy land, until thou be destroyed: which also shall not leave thee either corn, wine, or oil, or the increase of thy kine, or flocks of thy sheep, until he have destroyed thee. And he shall besiege thee in all thy gates, until thy high and fenced walls come down, wherein thou trustedst, throughout all thy land: and he shall besiege thee in all thy gates throughout all thy land, which the LORD thy God hath given thee. And thou shalt eat the fruit of thine own body, the flesh of thy sons and of thy daughters, which the LORD thy God hath given thee, in the siege, and in the straitness, wherewith thine enemies shall distress thee: So that the man that is tender among you, and very delicate, his eye shall be evil toward his brother, and toward the wife of his bosom, and toward the remnant of his children which he shall leave: So that he will not give to any of them of the flesh of his children whom he shall eat: because he hath nothing left him in the siege, and in the straitness, wherewith thine enemies shall distress thee in all thy gates. The tender and delicate woman among you, which would not adventure to set the sole of her foot upon the ground for delicateness and tenderness, her eye shall be evil toward the husband of her bosom, and toward her son, and toward her daughter, And toward her young one that cometh out from between her feet, and toward her children which she shall bear: for she shall eat them for want of all things secretly in the siege and straitness, wherewith thine enemy shall distress thee in thy gates. If thou wilt not observe to do all the words of this law that are written in this book, that thou mayest fear this glorious and fearful name, THE LORD THY GOD; Then the LORD will make thy plagues wonderful, and the plagues of thy seed, even great plagues, and of long continuance, and sore sicknesses, and of long continuance. Moreover he will bring upon thee all the diseases of Egypt, which thou wast afraid of; and they shall cleave unto thee. Also every sickness, and every plague, which is not written in the book of this law, them will the LORD bring upon thee, until thou be destroyed. And ye shall be left few in number, whereas ye were as the stars of heaven for multitude; because thou wouldest not obey the voice of the LORD thy God. And it shall come to pass, that as the LORD rejoiced over you to do you good, and to multiply you; so the LORD will rejoice over you to destroy you, and to bring you to nought; and ye shall be plucked from off the land whither thou goest to possess it. And the LORD shall scatter thee among all people, from the one end of the earth even unto the other; and there thou shalt serve other gods, which neither thou nor thy fathers have known, even wood and stone. And among these nations shalt thou find no ease, neither shall the sole of thy foot have rest: but the LORD shall give thee there a trembling heart, and failing of eyes, and sorrow of mind: And thy life shall hang in doubt before thee; and thou shalt fear day and night, and shalt have none assurance of thy life: In the morning thou shalt say, Would God it were even! and at even thou shalt say, Would God it were morning! for the fear of thine heart wherewith thou shalt fear, and for the sight of thine eyes which thou shalt see. And the LORD shall bring thee into Egypt again with ships, by the way whereof I spake unto thee, Thou shalt see it no more again: and there ye shall be sold unto your enemies for bondmen and bondwomen, and no man shall buy you.

These are the words of the covenant, which the LORD commanded Moses to make with the children of Israel in the land of Moab, beside the covenant which he made with them in Horeb. And Moses called unto all Israel, and said unto them, Ye have seen all that the LORD did before your eyes in the land of Egypt unto Pharaoh, and unto all his servants, and unto all his land; The great temptations which thine eyes have seen, the signs, and those great miracles: Yet the LORD hath not given you an heart to perceive, and eyes to see, and ears to hear, unto this day. And I have led you forty years in the wilderness: your clothes are not waxen old upon you, and thy shoe is not waxen old upon thy foot. Ye have not eaten bread, neither have ye drunk wine or strong drink: that ye might know that I am the LORD your God. And when ye came unto this place, Sihon the king of Heshbon, and Og the king of Bashan, came out against us unto battle, and we smote them: And we took their land, and gave it for an inheritance unto the Reubenites, and to the Gadites, and to the half tribe of Manasseh. Keep therefore the words of this covenant, and do them, that ye may prosper in all that ye do. Ye stand this day all of you before the LORD your God; your captains of your tribes, your elders, and your officers, with all the men of Israel, Your little ones, your wives, and thy stranger that is in thy camp, from the hewer of thy wood unto the drawer of thy water: That thou shouldest enter into covenant with the LORD thy God, and into his oath, which the LORD thy God maketh with thee this day: That he may establish thee to day for a people unto himself, and that he may be unto thee a God, as he hath said unto thee, and as he hath sworn unto thy fathers, to Abraham, to Isaac, and to Jacob. Neither with you only do I make this covenant and this oath; But with him that standeth here with us this day before the LORD our God, and also with him that is not here with us this day: For ye know how we have dwelt in the land of Egypt; and how we came through the nations which ye passed by; And ye have seen their abominations, and their idols, wood and stone, silver and gold, which were among them: Lest there should be among you man, or woman, or family, or tribe, whose heart turneth away this day from the LORD our God, to go and serve the gods of these nations; lest there should be among you a root that beareth gall and wormwood; And it come to pass, when he heareth the words of this curse, that he bless himself in his heart, saying, I shall have peace, though I walk in the imagination of mine heart, to add drunkenness to thirst: The LORD will not spare him, but then the anger of the LORD and his jealousy shall smoke against that man, and all the curses that are written in this book shall lie upon him, and the LORD shall blot out his name from under heaven. And the LORD shall separate him unto evil out of all the tribes of Israel, according to all the curses of the covenant that are written in this book of the law: So that the generation to come of your children that shall rise up after you, and the stranger that shall come from a far land, shall say, when they see the plagues of that land, and the sicknesses which the LORD hath laid upon it; And that the whole land thereof is brimstone, and salt, and burning, that it is not sown, nor beareth, nor any grass groweth therein, like the overthrow of Sodom, and Gomorrah, Admah, and Zeboim, which the LORD overthrew in his anger, and in his wrath: Even all nations shall say, Wherefore hath the LORD done thus unto this land? what meaneth the heat of this great anger? Then men shall say, Because they have forsaken the covenant of the LORD God of their fathers, which he made with them when he brought them forth out of the land of Egypt: For they went and served other gods, and worshipped them, gods whom they knew not, and whom he had not given unto them: And the anger of the LORD was kindled against this land, to bring upon it all the curses that are written in this book: And the LORD rooted them out of their land in anger, and in wrath, and in great indignation, and cast them into another land, as it is this day. The secret things belong unto the LORD our God: but those things which are revealed belong unto us and to our children for ever, that we may do all the words of this law.

And it shall come to pass, when all these things are come upon thee, the blessing and the curse, which I have set before thee, and thou shalt call them to mind among all the nations, whither the LORD thy God hath driven thee, And shalt return unto the LORD thy God, and shalt obey his voice according to all that I command thee this day, thou and thy children, with all thine heart, and with all thy soul; That then the LORD thy God will turn thy captivity, and have compassion upon thee, and will return and gather thee from all the nations, whither the LORD thy God hath scattered thee. If any of thine be driven out unto the outmost parts of heaven, from thence will the LORD thy God gather thee, and from thence will he fetch thee: And the LORD thy God will bring thee into the land which thy fathers possessed, and thou shalt possess it; and he will do thee good, and multiply thee above thy fathers. And the LORD thy God will circumcise thine heart, and the heart of thy seed, to love the LORD thy God with all thine heart, and with all thy soul, that thou mayest live. And the LORD thy God will put all these curses upon thine enemies, and on them that hate thee, which persecuted thee. And thou shalt return and obey the voice of the LORD, and do all his commandments which I command thee this day. And the LORD thy God will make thee plenteous in every work of thine hand, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy land, for good: for the LORD will again rejoice over thee for good, as he rejoiced over thy fathers: If thou shalt hearken unto the voice of the LORD thy God, to keep his commandments and his statutes which are written in this book of the law, and if thou turn unto the LORD thy God with all thine heart, and with all thy soul. For this commandment which I command thee this day, it is not hidden from thee, neither is it far off. It is not in heaven, that thou shouldest say, Who shall go up for us to heaven, and bring it unto us, that we may hear it, and do it? Neither is it beyond the sea, that thou shouldest say, Who shall go over the sea for us, and bring it unto us, that we may hear it, and do it? But the word is very nigh unto thee, in thy mouth, and in thy heart, that thou mayest do it. See, I have set before thee this day life and good, and death and evil; In that I command thee this day to love the LORD thy God, to walk in his ways, and to keep his commandments and his statutes and his judgments, that thou mayest live and multiply: and the LORD thy God shall bless thee in the land whither thou goest to possess it. But if thine heart turn away, so that thou wilt not hear, but shalt be drawn away, and worship other gods, and serve them; I denounce unto you this day, that ye shall surely perish, and that ye shall not prolong your days upon the land, whither thou passest over Jordan to go to possess it. I call heaven and earth to record this day against you, that I have set before you life and death, blessing and cursing: therefore choose life, that both thou and thy seed may live: That thou mayest love the LORD thy God, and that thou mayest obey his voice, and that thou mayest cleave unto him: for he is thy life, and the length of thy days: that thou mayest dwell in the land which the LORD sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give them.

And Moses went and spake these words unto all Israel. And he said unto them, I am an hundred and twenty years old this day; I can no more go out and come in: also the LORD hath said unto me, Thou shalt not go over this Jordan. The LORD thy God, he will go over before thee, and he will destroy these nations from before thee, and thou shalt possess them: and Joshua, he shall go over before thee, as the LORD hath said. And the LORD shall do unto them as he did to Sihon and to Og, kings of the Amorites, and unto the land of them, whom he destroyed. And the LORD shall give them up before your face, that ye may do unto them according unto all the commandments which I have commanded you. Be strong and of a good courage, fear not, nor be afraid of them: for the LORD thy God, he it is that doth go with thee; he will not fail thee, nor forsake thee. And Moses called unto Joshua, and said unto him in the sight of all Israel, Be strong and of a good courage: for thou must go with this people unto the land which the LORD hath sworn unto their fathers to give them; and thou shalt cause them to inherit it. And the LORD, he it is that doth go before thee; he will be with thee, he will not fail thee, neither forsake thee: fear not, neither be dismayed. And Moses wrote this law, and delivered it unto the priests the sons of Levi, which bare the ark of the covenant of the LORD, and unto all the elders of Israel. And Moses commanded them, saying, At the end of every seven years, in the solemnity of the year of release, in the feast of tabernacles, When all Israel is come to appear before the LORD thy God in the place which he shall choose, thou shalt read this law before all Israel in their hearing. Gather the people together, men, and women, and children, and thy stranger that is within thy gates, that they may hear, and that they may learn, and fear the LORD your God, and observe to do all the words of this law: And that their children, which have not known any thing, may hear, and learn to fear the LORD your God, as long as ye live in the land whither ye go over Jordan to possess it. And the LORD said unto Moses, Behold, thy days approach that thou must die: call Joshua, and present yourselves in the tabernacle of the congregation, that I may give him a charge. And Moses and Joshua went, and presented themselves in the tabernacle of the congregation. And the LORD appeared in the tabernacle in a pillar of a cloud: and the pillar of the cloud stood over the door of the tabernacle. And the LORD said unto Moses, Behold, thou shalt sleep with thy fathers; and this people will rise up, and go a whoring after the gods of the strangers of the land, whither they go to be among them, and will forsake me, and break my covenant which I have made with them. Then my anger shall be kindled against them in that day, and I will forsake them, and I will hide my face from them, and they shall be devoured, and many evils and troubles shall befall them; so that they will say in that day. Are not these evils come upon us, because our God is not among us? And I will surely hide my face in that day for all the evils which they shall have wrought, in that they are turned unto other gods. Now therefore write ye this song for you, and teach it the children of Israel: put it in their mouths, that this song may be a witness for me against the children of Israel. For when I shall have brought them into the land which I sware unto their fathers, that floweth with milk and honey; and they shall have eaten and filled themselves, and waxen fat; then will they turn unto other gods, and serve them, and provoke me, and break my covenant. And it shall come to pass, when many evils and troubles are befallen them, that this song shall testify against them as a witness; for it shall not be forgotten out of the mouths of their seed: for I know their imagination which they go about, even now, before I have brought them into the land which I sware. Moses therefore wrote this song the same day, and taught it the children of Israel. And he gave Joshua the son of Nun a charge, and said, Be strong and of a good courage: for thou shalt bring the children of Israel into the land which I sware unto them: and I will be with thee. And it came to pass, when Moses had made an end of writing the words of this law in a book, until they were finished, That Moses commanded the Levites, which bare the ark of the covenant of the LORD, saying, Take this book of the law, and put it in the side of the ark of the covenant of the LORD your God, that it may be there for a witness against thee. For I know thy rebellion, and thy stiff neck: behold, while I am yet alive with you this day, ye have been rebellious against the LORD; and how much more after my death? Gather unto me all the elders of your tribes, and your officers, that I may speak these words in their ears, and call heaven and earth to record against them. For I know that after my death ye will utterly corrupt yourselves, and turn aside from the way which I have commanded you; and evil will befall you in the latter days; because ye will do evil in the sight of the LORD, to provoke him to anger through the work of your hands. And Moses spake in the ears of all the congregation of Israel the words of this song, until they were ended.

Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth. My doctrine shall drop as the rain, my speech shall distil as the dew, as the small rain upon the tender herb, and as the showers upon the grass: Because I will publish the name of the LORD: ascribe ye greatness unto our God. He is the Rock, his work is perfect: for all his ways are judgment: a God of truth and without iniquity, just and right is he. They have corrupted themselves, their spot is not the spot of his children: they are a perverse and crooked generation. Do ye thus requite the LORD, O foolish people and unwise? is not he thy father that hath bought thee? hath he not made thee, and established thee? Remember the days of old, consider the years of many generations: ask thy father, and he will shew thee; thy elders, and they will tell thee. When the most High divided to the nations their inheritance, when he separated the sons of Adam, he set the bounds of the people according to the number of the children of Israel. For the LORD'S portion is his people; Jacob is the lot of his inheritance. He found him in a desert land, and in the waste howling wilderness; he led him about, he instructed him, he kept him as the apple of his eye. As an eagle stirreth up her nest, fluttereth over her young, spreadeth abroad her wings, taketh them, beareth them on her wings: So the LORD alone did lead him, and there was no strange god with him. He made him ride on the high places of the earth, that he might eat the increase of the fields; and he made him to suck honey out of the rock, and oil out of the flinty rock; Butter of kine, and milk of sheep, with fat of lambs, and rams of the breed of Bashan, and goats, with the fat of kidneys of wheat; and thou didst drink the pure blood of the grape. But Jeshurun waxed fat, and kicked: thou art waxen fat, thou art grown thick, thou art covered with fatness; then he forsook God which made him, and lightly esteemed the Rock of his salvation. They provoked him to jealousy with strange gods, with abominations provoked they him to anger. They sacrificed unto devils, not to God; to gods whom they knew not, to new gods that came newly up, whom your fathers feared not. Of the Rock that begat thee thou art unmindful, and hast forgotten God that formed thee. And when the LORD saw it, he abhorred them, because of the provoking of his sons, and of his daughters. And he said, I will hide my face from them, I will see what their end shall be: for they are a very froward generation, children in whom is no faith. They have moved me to jealousy with that which is not God; they have provoked me to anger with their vanities: and I will move them to jealousy with those which are not a people; I will provoke them to anger with a foolish nation. For a fire is kindled in mine anger, and shall burn unto the lowest hell, and shall consume the earth with her increase, and set on fire the foundations of the mountains. I will heap mischiefs upon them; I will spend mine arrows upon them. They shall be burnt with hunger, and devoured with burning heat, and with bitter destruction: I will also send the teeth of beasts upon them, with the poison of serpents of the dust. The sword without, and terror within, shall destroy both the young man and the virgin, the suckling also with the man of gray hairs. I said, I would scatter them into corners, I would make the remembrance of them to cease from among men: Were it not that I feared the wrath of the enemy, lest their adversaries should behave themselves strangely, and lest they should say, Our hand is high, and the LORD hath not done all this. For they are a nation void of counsel, neither is there any understanding in them. O that they were wise, that they understood this, that they would consider their latter end! How should one chase a thousand, and two put ten thousand to flight, except their Rock had sold them, and the LORD had shut them up? For their rock is not as our Rock, even our enemies themselves being judges. For their vine is of the vine of Sodom, and of the fields of Gomorrah: their grapes are grapes of gall, their clusters are bitter: Their wine is the poison of dragons, and the cruel venom of asps. Is not this laid up in store with me, and sealed up among my treasures? To me belongeth vengeance, and recompence; their foot shall slide in due time: for the day of their calamity is at hand, and the things that shall come upon them make haste. For the LORD shall judge his people, and repent himself for his servants, when he seeth that their power is gone, and there is none shut up, or left. And he shall say, Where are their gods, their rock in whom they trusted, Which did eat the fat of their sacrifices, and drank the wine of their drink offerings? let them rise up and help you, and be your protection. See now that I, even I, am he, and there is no god with me: I kill, and I make alive; I wound, and I heal: neither is there any that can deliver out of my hand. For I lift up my hand to heaven, and say, I live for ever. If I whet my glittering sword, and mine hand take hold on judgment; I will render vengeance to mine enemies, and will reward them that hate me. I will make mine arrows drunk with blood, and my sword shall devour flesh; and that with the blood of the slain and of the captives, from the beginning of revenges upon the enemy. Rejoice, O ye nations, with his people: for he will avenge the blood of his servants, and will render vengeance to his adversaries, and will be merciful unto his land, and to his people. And Moses came and spake all the words of this song in the ears of the people, he, and Hoshea the son of Nun. And Moses made an end of speaking all these words to all Israel: And he said unto them, Set your hearts unto all the words which I testify among you this day, which ye shall command your children to observe to do, all the words of this law. For it is not a vain thing for you; because it is your life: and through this thing ye shall prolong your days in the land, whither ye go over Jordan to possess it. And the LORD spake unto Moses that selfsame day, saying, Get thee up into this mountain Abarim, unto mount Nebo, which is in the land of Moab, that is over against Jericho; and behold the land of Canaan, which I give unto the children of Israel for a possession: And die in the mount whither thou goest up, and be gathered unto thy people; as Aaron thy brother died in mount Hor, and was gathered unto his people: Because ye trespassed against me among the children of Israel at the waters of Meribah-Kadesh, in the wilderness of Zin; because ye sanctified me not in the midst of the children of Israel. Yet thou shalt see the land before thee; but thou shalt not go thither unto the land which I give the children of Israel.

And this is the blessing, wherewith Moses the man of God blessed the children of Israel before his death. And he said, The LORD came from Sinai, and rose up from Seir unto them; he shined forth from mount Paran, and he came with ten thousands of saints: from his right hand went a fiery law for them. Yea, he loved the people; all his saints are in thy hand: and they sat down at thy feet; every one shall receive of thy words. Moses commanded us a law, even the inheritance of the congregation of Jacob. And he was king in Jeshurun, when the heads of the people and the tribes of Israel were gathered together. Let Reuben live, and not die; and let not his men be few. And this is the blessing of Judah: and he said, Hear, LORD, the voice of Judah, and bring him unto his people: let his hands be sufficient for him; and be thou an help to him from his enemies. And of Levi he said, Let thy Thummim and thy Urim be with thy holy one, whom thou didst prove at Massah, and with whom thou didst strive at the waters of Meribah; Who said unto his father and to his mother, I have not seen him; neither did he acknowledge his brethren, nor knew his own children: for they have observed thy word, and kept thy covenant. They shall teach Jacob thy judgments, and Israel thy law: they shall put incense before thee, and whole burnt sacrifice upon thine altar. Bless, LORD, his substance, and accept the work of his hands: smite through the loins of them that rise against him, and of them that hate him, that they rise not again. And of Benjamin he said, The beloved of the LORD shall dwell in safety by him; and the LORD shall cover him all the day long, and he shall dwell between his shoulders. And of Joseph he said, Blessed of the LORD be his land, for the precious things of heaven, for the dew, and for the deep that coucheth beneath, And for the precious fruits brought forth by the sun, and for the precious things put forth by the moon, And for the chief things of the ancient mountains, and for the precious things of the lasting hills, And for the precious things of the earth and fulness thereof, and for the good will of him that dwelt in the bush: let the blessing come upon the head of Joseph, and upon the top of the head of him that was separated from his brethren. His glory is like the firstling of his bullock, and his horns are like the horns of unicorns: with them he shall push the people together to the ends of the earth: and they are the ten thousands of Ephraim, and they are the thousands of Manasseh. And of Zebulun he said, Rejoice, Zebulun, in thy going out; and, Issachar, in thy tents. They shall call the people unto the mountain; there they shall offer sacrifices of righteousness: for they shall suck of the abundance of the seas, and of treasures hid in the sand. And of Gad he said, Blessed be he that enlargeth Gad: he dwelleth as a lion, and teareth the arm with the crown of the head. And he provided the first part for himself, because there, in a portion of the lawgiver, was he seated; and he came with the heads of the people, he executed the justice of the LORD, and his judgments with Israel. And of Dan he said, Dan is a lion's whelp: he shall leap from Bashan. And of Naphtali he said, O Naphtali, satisfied with favour, and full with the blessing of the LORD: possess thou the west and the south. And of Asher he said, Let Asher be blessed with children; let him be acceptable to his brethren, and let him dip his foot in oil. Thy shoes shall be iron and brass; and as thy days, so shall thy strength be. There is none like unto the God of Jeshurun, who rideth upon the heaven in thy help, and in his excellency on the sky. The eternal God is thy refuge, and underneath are the everlasting arms: and he shall thrust out the enemy from before thee; and shall say, Destroy them. Israel then shall dwell in safety alone: the fountain of Jacob shall be upon a land of corn and wine; also his heavens shall drop down dew. Happy art thou, O Israel: who is like unto thee, O people saved by the LORD, the shield of thy help, and who is the sword of thy excellency! and thine enemies shall be found liars unto thee; and thou shalt tread upon their high places.

And Moses went up from the plains of Moab unto the mountain of Nebo, to the top of Pisgah, that is over against Jericho. And the LORD shewed him all the land of Gilead, unto Dan, And all Naphtali, and the land of Ephraim, and Manasseh, and all the land of Judah, unto the utmost sea, And the south, and the plain of the valley of Jericho, the city of palm trees, unto Zoar. And the LORD said unto him, This is the land which I sware unto Abraham, unto Isaac, and unto Jacob, saying, I will give it unto thy seed: I have caused thee to see it with thine eyes, but thou shalt not go over thither. So Moses the servant of the LORD died there in the land of Moab, according to the word of the LORD. And he buried him in a valley in the land of Moab, over against Beth-peor: but no man knoweth of his sepulchre unto this day. And Moses was an hundred and twenty years old when he died: his eye was not dim, nor his natural force abated. And the children of Israel wept for Moses in the plains of Moab thirty days: so the days of weeping and mourning for Moses were ended. And Joshua the son of Nun was full of the spirit of wisdom; for Moses had laid his hands upon him: and the children of Israel hearkened unto him, and did as the LORD commanded Moses. And there arose not a prophet since in Israel like unto Moses, whom the LORD knew face to face, In all the signs and the wonders, which the LORD sent him to do in the land of Egypt to Pharaoh, and to all his servants, and to all his land, And in all that mighty hand, and in all the great terror which Moses shewed in the sight of all Israel.

List of Books

THE BOOK OF

Joshua

Now after the death of Moses the servant of the LORD it came to pass, that the LORD spake unto Joshua the son of Nun, Moses' minister, saying, Moses my servant is dead; now therefore arise, go over this Jordan, thou, and all this people, unto the land which I do give to them, even to the children of Israel. Every place that the sole of your foot shall tread upon, that have I given unto you, as I said unto Moses. From the wilderness and this Lebanon even unto the great river, the river Euphrates, all the land of the Hittites, and unto the great sea toward the going down of the sun, shall be your coast. There shall not any man be able to stand before thee all the days of thy life: as I was with Moses, so I will be with thee: I will not fail thee, nor forsake thee. Be strong and of a good courage: for unto this people shalt thou divide for an inheritance the land, which I sware unto their fathers to give them. Only be thou strong and very courageous, that thou mayest observe to do according to all the law, which Moses my servant commanded thee: turn not from it to the right hand or to the left, that thou mayest prosper whithersoever thou goest. This book of the law shall not depart out of thy mouth; but thou shalt meditate therein day and night, that thou mayest observe to do according to all that is written therein: for then thou shalt make thy way prosperous, and then thou shalt have good success. Have not I commanded thee? Be strong and of a good courage; be not afraid, neither be thou dismayed: for the LORD thy God is with thee whithersoever thou goest. Then Joshua commanded the officers of the people, saying, Pass through the host, and command the people, saying, Prepare you victuals; for within three days ye shall pass over this Jordan, to go in to possess the land, which the LORD your God giveth you to possess it. And to the Reubenites, and to the Gadites, and to half the tribe of Manasseh, spake Joshua, saying, Remember the word which Moses the servant of the LORD commanded you, saying, The LORD your God hath given you rest, and hath given you this land. Your wives, your little ones, and your cattle, shall remain in the land which Moses gave you on this side Jordan; but ye shall pass before your brethren armed, all the mighty men of valour, and help them; Until the LORD have given your brethren rest, as he hath given you, and they also have possessed the land which the LORD your God giveth them: then ye shall return unto the land of your possession, and enjoy it, which Moses the LORD'S servant gave you on this side Jordan toward the sunrising. And they answered Joshua, saying, All that thou commandest us we will do, and whithersoever thou sendest us, we will go. According as we hearkened unto Moses in all things, so will we hearken unto thee: only the LORD thy God be with thee, as he was with Moses. Whosoever he be that doth rebel against thy commandment, and will not hearken unto thy words in all that thou commandest him, he shall be put to death: only be strong and of a good courage.

And Joshua the son of Nun sent out of Shittim two men to spy secretly, saying, Go view the land, even Jericho. And they went, and came into an harlot's house, named Rahab, and lodged there. And it was told the king of Jericho, saying, Behold, there came men in hither to night of the children of Israel to search out the country. And the king of Jericho sent unto Rahab, saying, Bring forth the men that are come to thee, which are entered into thine house: for they be come to search out all the country. And the woman took the two men, and hid them, and said thus, There came men unto me, but I wist not whence they were: And it came to pass about the time of shutting of the gate, when it was dark, that the men went out: whither the men went I wot not: pursue after them quickly; for ye shall overtake them. But she had brought them up to the roof of the house, and hid them with the stalks of flax, which she had laid in order upon the roof. And the men pursued after them the way to Jordan unto the fords: and as soon as they which pursued after them were gone out, they shut the gate. And before they were laid down, she came up unto them upon the roof; And she said unto the men, I know that the LORD hath given you the land, and that your terror is fallen upon us, and that all the inhabitants of the land faint because of you. For we have heard how the LORD dried up the water of the Red sea for you, when ye came out of Egypt; and what ye did unto the two kings of the Amorites, that were on the other side Jordan, Sihon and Og, whom ye utterly destroyed. And as soon as we had heard these things, our hearts did melt, neither did there remain any more courage in any man, because of you: for the LORD your God, he is God in heaven above, and in earth beneath. Now therefore, I pray you, swear unto me by the LORD, since I have shewed you kindness, that ye will also shew kindness unto my father's house, and give me a true token: And that ye will save alive my father, and my mother, and my brethren, and my sisters, and all that they have, and deliver our lives from death. And the men answered her, Our life for yours, if ye utter not this our business. And it shall be, when the LORD hath given us the land, that we will deal kindly and truly with thee. Then she let them down by a cord through the window: for her house was upon the town wall, and she dwelt upon the wall. And she said unto them, Get you to the mountain, lest the pursuers meet you; and hide yourselves there three days, until the pursuers be returned: and afterward may ye go your way. And the men said unto her, We will be blameless of this thine oath which thou hast made us swear. Behold, when we come into the land, thou shalt bind this line of scarlet thread in the window which thou didst let us down by: and thou shalt bring thy father, and thy mother, and thy brethren, and all thy father's household, home unto thee. And it shall be, that whosoever shall go out of the doors of thy house into the street, his blood shall be upon his head, and we will be guiltless: and whosoever shall be with thee in the house, his blood shall be on our head, if any hand be upon him. And if thou utter this our business, then we will be quit of thine oath which thou hast made us to swear. And she said, According unto your words, so be it. And she sent them away, and they departed: and she bound the scarlet line in the window. And they went, and came unto the mountain, and abode there three days, until the pursuers were returned: and the pursuers sought them throughout all the way, but found them not. So the two men returned, and descended from the mountain, and passed over, and came to Joshua the son of Nun, and told him all things that befell them: And they said unto Joshua, Truly the LORD hath delivered into our hands all the land; for even all the inhabitants of the country do faint because of us.

And Joshua rose early in the morning; and they removed from Shittim, and came to Jordan, he and all the children of Israel, and lodged there before they passed over. And it came to pass after three days, that the officers went through the host; And they commanded the people, saying, When ye see the ark of the covenant of the LORD your God, and the priests the Levites bearing it, then ye shall remove from your place, and go after it. Yet there shall be a space between you and it, about two thousand cubits by measure: come not near unto it, that ye may know the way by which ye must go: for ye have not passed this way heretofore. And Joshua said unto the people, Sanctify yourselves: for to morrow the LORD will do wonders among you. And Joshua spake unto the priests, saying, Take up the ark of the covenant, and pass over before the people. And they took up the ark of the covenant, and went before the people. And the LORD said unto Joshua, This day will I begin to magnify thee in the sight of all Israel, that they may know that, as I was with Moses, so I will be with thee. And thou shalt command the priests that bear the ark of the covenant, saying, When ye are come to the brink of the water of Jordan, ye shall stand still in Jordan. And Joshua said unto the children of Israel, Come hither, and hear the words of the LORD your God. And Joshua said, Hereby ye shall know that the living God is among you, and that he will without fail drive out from before you the Canaanites, and the Hittites, and the Hivites, and the Perizzites, and the Girgashites, and the Amorites, and the Jebusites. Behold, the ark of the covenant of the Lord of all the earth passeth over before you into Jordan. Now therefore take you twelve men out of the tribes of Israel, out of every tribe a man. And it shall come to pass, as soon as the soles of the feet of the priests that bear the ark of the LORD, the Lord of all the earth, shall rest in the waters of Jordan, that the waters of Jordan shall be cut off from the waters that come down from above; and they shall stand upon an heap. And it came to pass, when the people removed from their tents, to pass over Jordan, and the priests bearing the ark of the covenant before the people; And as they that bare the ark were come unto Jordan, and the feet of the priests that bare the ark were dipped in the brim of the water, for Jordan overfloweth all his banks all the time of harvest, That the waters which came down from above stood and rose up upon an heap very far from the city Adam, that is beside Zaretan: and those that came down toward the sea of the plain, even the salt sea, failed, and were cut off: and the people passed over right against Jericho. And the priests that bare the ark of the covenant of the LORD stood firm on dry ground in the midst of Jordan, and all the Israelites passed over on dry ground, until all the people were passed clean over Jordan.

And it came to pass, when all the people were clean passed over Jordan, that the LORD spake unto Joshua, saying, Take you twelve men out of the people, out of every tribe a man, And command ye them, saying, Take you hence out of the midst of Jordan, out of the place where the priests' feet stood firm, twelve stones, and ye shall carry them over with you, and leave them in the lodging place, where ye shall lodge this night. Then Joshua called the twelve men, whom he had prepared of the children of Israel, out of every tribe a man: And Joshua said unto them, Pass over before the ark of the LORD your God into the midst of Jordan, and take ye up every man of you a stone upon his shoulder, according unto the number of the tribes of the children of Israel: That this may be a sign among you, that when your children ask their fathers in time to come, saying, What mean ye by these stones? Then ye shall answer them, That the waters of Jordan were cut off before the ark of the covenant of the LORD; when it passed over Jordan, the waters of Jordan were cut off: and these stones shall be for a memorial unto the children of Israel for ever. And the children of Israel did so as Joshua commanded, and took up twelve stones out of the midst of Jordan, as the LORD spake unto Joshua, according to the number of the tribes of the children of Israel, and carried them over with them unto the place where they lodged, and laid them down there. And Joshua set up twelve stones in the midst of Jordan, in the place where the feet of the priests which bare the ark of the covenant stood: and they are there unto this day. For the priests which bare the ark stood in the midst of Jordan, until every thing was finished that the LORD commanded Joshua to speak unto the people, according to all that Moses commanded Joshua: and the people hasted and passed over. And it came to pass, when all the people were clean passed over, that the ark of the LORD passed over, and the priests, in the presence of the people. And the children of Reuben, and the children of Gad, and half the tribe of Manasseh, passed over armed before the children of Israel, as Moses spake unto them: About forty thousand prepared for war passed over before the LORD unto battle, to the plains of Jericho. On that day the LORD magnified Joshua in the sight of all Israel; and they feared him, as they feared Moses, all the days of his life. And the LORD spake unto Joshua, saying, Command the priests that bear the ark of the testimony, that they come up out of Jordan. Joshua therefore commanded the priests, saying, Come ye up out of Jordan. And it came to pass, when the priests that bare the ark of the covenant of the LORD were come up out of the midst of Jordan, and the soles of the priests' feet were lifted up unto the dry land, that the waters of Jordan returned unto their place, and flowed over all his banks, as they did before. And the people came up out of Jordan on the tenth day of the first month, and encamped in Gilgal, in the east border of Jericho. And those twelve stones, which they took out of Jordan, did Joshua pitch in Gilgal. And he spake unto the children of Israel, saying, When your children shall ask their fathers in time to come, saying, What mean these stones? Then ye shall let your children know, saying, Israel came over this Jordan on dry land. For the LORD your God dried up the waters of Jordan from before you, until ye were passed over, as the LORD your God did to the Red sea, which he dried up from before us, until we were gone over: That all the people of the earth might know the hand of the LORD, that it is mighty: that ye might fear the LORD your God for ever.

And it came to pass, when all the kings of the Amorites, which were on the side of Jordan westward, and all the kings of the Canaanites, which were by the sea, heard that the LORD had dried up the waters of Jordan from before the children of Israel, until we were passed over, that their heart melted, neither was there spirit in them any more, because of the children of Israel. At that time the LORD said unto Joshua, Make thee sharp knives, and circumcise again the children of Israel the second time. And Joshua made him sharp knives, and circumcised the children of Israel at the hill of the foreskins. And this is the cause why Joshua did circumcise: All the people that came out of Egypt, that were males, even all the men of war, died in the wilderness by the way, after they came out of Egypt. Now all the people that came out were circumcised: but all the people that were born in the wilderness by the way as they came forth out of Egypt, them they had not circumcised. For the children of Israel walked forty years in the wilderness, till all the people that were men of war, which came out of Egypt, were consumed, because they obeyed not the voice of the LORD: unto whom the LORD sware that he would not shew them the land, which the LORD sware unto their fathers that he would give us, a land that floweth with milk and honey. And their children, whom he raised up in their stead, them Joshua circumcised: for they were uncircumcised, because they had not circumcised them by the way. And it came to pass, when they had done circumcising all the people, that they abode in their places in the camp, till they were whole. And the LORD said unto Joshua, This day have I rolled away the reproach of Egypt from off you. Wherefore the name of the place is called Gilgal unto this day. And the children of Israel encamped in Gilgal, and kept the passover on the fourteenth day of the month at even in the plains of Jericho. And they did eat of the old corn of the land on the morrow after the passover, unleavened cakes, and parched corn in the selfsame day. And the manna ceased on the morrow after they had eaten of the old corn of the land; neither had the children of Israel manna any more; but they did eat of the fruit of the land of Canaan that year. And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with his sword drawn in his hand: and Joshua went unto him, and said unto him, Art thou for us, or for our adversaries? And he said, Nay; but as captain of the host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto him, What saith my lord unto his servant? And the captain of the LORD'S host said unto Joshua, Loose thy shoe from off thy foot; for the place whereon thou standest is holy. And Joshua did so.

Now Jericho was straitly shut up because of the children of Israel: none went out, and none came in. And the LORD said unto Joshua, See, I have given into thine hand Jericho, and the king thereof, and the mighty men of valour. And ye shall compass the city, all ye men of war, and go round about the city once. Thus shalt thou do six days. And seven priests shall bear before the ark seven trumpets of rams horns: and the seventh day ye shall compass the city seven times, and the priests shall blow with the trumpets. And it shall come to pass, that when they make a long blast with the ram's horn, and when ye hear the sound of the trumpet, all the people shall shout with a great shout; and the wall of the city shall fall down flat, and the people shall ascend up every man straight before him. And Joshua the son of Nun called the priests, and said unto them, Take up the ark of the covenant, and let seven priests bear seven trumpets of rams' horns before the ark of the LORD. And he said unto the people, Pass on, and compass the city, and let him that is armed pass on before the ark of the LORD. And it came to pass, when Joshua had spoken unto the people, that the seven priests bearing the seven trumpets of rams' horns passed on before the LORD, and blew with the trumpets: and the ark of the covenant of the LORD followed them. And the armed men went before the priests that blew with the trumpets, and the rereward came after the ark, the priests going on, and blowing with the trumpets. And Joshua had commanded the people, saying, Ye shall not shout, nor make any noise with your voice, neither shall any word proceed out of your mouth, until the day I bid you shout; then shall ye shout. So the ark of the LORD compassed the city, going about it once: and they came into the camp, and lodged in the camp. And Joshua rose early in the morning, and the priests took up the ark of the LORD. And seven priests bearing seven trumpets of rams' horns before the ark of the LORD went on continually, and blew with the trumpets: and the armed men went before them; but the rereward came after the ark of the LORD, the priests going on, and blowing with the trumpets. And the second day they compassed the city once, and returned into the camp: so they did six days. And it came to pass on the seventh day, that they rose early about the dawning of the day, and compassed the city after the same manner seven times: only on that day they compassed the city seven times. And it came to pass at the seventh time, when the priests blew with the trumpets, Joshua said unto the people, Shout; for the LORD hath given you the city. And the city shall be accursed, even it, and all that are therein, to the LORD: only Rahab the harlot shall live, she and all that are with her in the house, because she hid the messengers that we sent. And ye, in any wise keep yourselves from the accursed thing, lest ye make yourselves accursed, when ye take of the accursed thing, and make the camp of Israel a curse, and trouble it. But all the silver, and gold, and vessels of brass and iron, are consecrated unto the LORD: they shall come into the treasury of the LORD. So the people shouted when the priests blew with the trumpets: and it came to pass, when the people heard the sound of the trumpet, and the people shouted with a great shout, that the wall fell down flat, so that the people went up into the city, every man straight before him, and they took the city. And they utterly destroyed all that was in the city, both man and woman, young and old, and ox, and sheep, and ass, with the edge of the sword. But Joshua had said unto the two men that had spied out the country, Go into the harlot's house, and bring out thence the woman, and all that she hath, as ye sware unto her. And the young men that were spies went in, and brought Rahab, and her father, and her mother, and her brethren, and all that she had; and they brought out all her kindred, and left them without the camp of Israel. And they burnt the city with fire, and all that was therein: only the silver, and the gold, and the vessels of brass and of iron, they put into the treasury of the house of the LORD. And Joshua saved Rahab the harlot alive, and her father's household, and all that she had; and she dwelleth in Israel even unto this day; because she hid the messengers, which Joshua sent to spy out Jericho. And Joshua adjured them at that time, saying, Cursed be the man before the LORD, that riseth up and buildeth this city Jericho: he shall lay the foundation thereof in his firstborn, and in his youngest son shall he set up the gates of it. So the LORD was with Joshua; and his fame was noised throughout all the country.

But the children of Israel committed a trespass in the accursed thing: for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took of the accursed thing: and the anger of the LORD was kindled against the children of Israel. And Joshua sent men from Jericho to Ai, which is beside Beth-aven, on the east side of Bethel, and spake unto them, saying, Go up and view the country. And the men went up and viewed Ai. And they returned to Joshua, and said unto him, Let not all the people go up; but let about two or three thousand men go up and smite Ai; and make not all the people to labour thither; for they are but few. So there went up thither of the people about three thousand men: and they fled before the men of Ai. And the men of Ai smote of them about thirty and six men: for they chased them from before the gate even unto Shebarim, and smote them in the going down: wherefore the hearts of the people melted, and became as water. And Joshua rent his clothes, and fell to the earth upon his face before the ark of the LORD until the eventide, he and the elders of Israel, and put dust upon their heads. And Joshua said, Alas, O Lord GOD, wherefore hast thou at all brought this people over Jordan, to deliver us into the hand of the Amorites, to destroy us? would to God we had been content, and dwelt on the other side Jordan! O Lord, what shall I say, when Israel turneth their backs before their enemies! For the Canaanites and all the inhabitants of the land shall hear of it, and shall environ us round, and cut off our name from the earth: and what wilt thou do unto thy great name? And the LORD said unto Joshua, Get thee up; wherefore liest thou thus upon thy face? Israel hath sinned, and they have also transgressed my covenant which I commanded them: for they have even taken of the accursed thing, and have also stolen, and dissembled also, and they have put it even among their own stuff. Therefore the children of Israel could not stand before their enemies, but turned their backs before their enemies, because they were accursed: neither will I be with you any more, except ye destroy the accursed from among you. Up, sanctify the people, and say, Sanctify yourselves against to morrow: for thus saith the LORD God of Israel, There is an accursed thing in the midst of thee, O Israel: thou canst not stand before thine enemies, until ye take away the accursed thing from among you. In the morning therefore ye shall be brought according to your tribes: and it shall be, that the tribe which the LORD taketh shall come according to the families thereof; and the family which the LORD shall take shall come by households; and the household which the LORD shall take shall come man by man. And it shall be, that he that is taken with the accursed thing shall be burnt with fire, he and all that he hath: because he hath transgressed the covenant of the LORD, and because he hath wrought folly in Israel. So Joshua rose up early in the morning, and brought Israel by their tribes; and the tribe of Judah was taken: And he brought the family of Judah; and he took the family of the Zarhites: and he brought the family of the Zarhites man by man; and Zabdi was taken: And he brought his household man by man; and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken. And Joshua said unto Achan, My son, give, I pray thee, glory to the LORD God of Israel, and make confession unto him; and tell me now what thou hast done; hide it not from me. And Achan answered Joshua, and said, Indeed I have sinned against the LORD God of Israel, and thus and thus have I done: When I saw among the spoils a goodly Babylonish garment, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted them, and took them; and, behold, they are hid in the earth in the midst of my tent, and the silver under it. So Joshua sent messengers, and they ran unto the tent; and, behold, it was hid in his tent, and the silver under it. And they took them out of the midst of the tent, and brought them unto Joshua, and unto all the children of Israel, and laid them out before the LORD. And Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the garment, and the wedge of gold, and his sons, and his daughters, and his oxen, and his asses, and his sheep, and his tent, and all that he had: and they brought them unto the valley of Achor. And Joshua said, Why hast thou troubled us? the LORD shall trouble thee this day. And all Israel stoned him with stones, and burned them with fire, after they had stoned them with stones. And they raised over him a great heap of stones unto this day. So the LORD turned from the fierceness of his anger. Wherefore the name of that place was called, The valley of Achor, unto this day.

And the LORD said unto Joshua, Fear not, neither be thou dismayed: take all the people of war with thee, and arise, go up to Ai: see, I have given into thy hand the king of Ai, and his people, and his city, and his land: And thou shalt do to Ai and her king as thou didst unto Jericho and her king: only the spoil thereof, and the cattle thereof, shall ye take for a prey unto yourselves: lay thee an ambush for the city behind it. So Joshua arose, and all the people of war, to go up against Ai: and Joshua chose out thirty thousand mighty men of valour, and sent them away by night. And he commanded them, saying, Behold, ye shall lie in wait against the city, even behind the city: go not very far from the city, but be ye all ready: And I, and all the people that are with me, will approach unto the city: and it shall come to pass, when they come out against us, as at the first, that we will flee before them, For they will come out after us till we have drawn them from the city; for they will say, They flee before us, as at the first: therefore we will flee before them. Then ye shall rise up from the ambush, and seize upon the city: for the LORD your God will deliver it into your hand. And it shall be, when ye have taken the city, that ye shall set the city on fire: according to the commandment of the LORD shall ye do. See, I have commanded you. Joshua therefore sent them forth: and they went to lie in ambush, and abode between Bethel and Ai, on the west side of Ai: but Joshua lodged that night among the people. And Joshua rose up early in the morning, and numbered the people, and went up, he and the elders of Israel, before the people to Ai. And all the people, even the people of war that were with him, went up, and drew nigh, and came before the city, and pitched on the north side of Ai: now there was a valley between them and Ai. And he took about five thousand men, and set them to lie in ambush between Bethel and Ai, on the west side of the city. And when they had set the people, even all the host that was on the north of the city, and their liers in wait on the west of the city, Joshua went that night into the midst of the valley. And it came to pass, when the king of Ai saw it, that they hasted and rose up early, and the men of the city went out against Israel to battle, he and all his people, at a time appointed, before the plain; but he wist not that there were liers in ambush against him behind the city. And Joshua and all Israel made as if they were beaten before them, and fled by the way of the wilderness. And all the people that were in Ai were called together to pursue after them: and they pursued after Joshua, and were drawn away from the city. And there was not a man left in Ai or Bethel, that went not out after Israel: and they left the city open, and pursued after Israel. And the LORD said unto Joshua, Stretch out the spear that is in thy hand toward Ai; for I will give it into thine hand. And Joshua stretched out the spear that he had in his hand toward the city. And the ambush arose quickly out of their place, and they ran as soon as he had stretched out his hand: and they entered into the city, and took it, and hasted and set the city on fire. And when the men of Ai looked behind them, they saw, and, behold, the smoke of the city ascended up to heaven, and they had no power to flee this way or that way: and the people that fled to the wilderness turned back upon the pursuers. And when Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city ascended, then they turned again, and slew the men of Ai. And the other issued out of the city against them; so they were in the midst of Israel, some on this side, and some on that side: and they smote them, so that they let none of them remain or escape. And the king of Ai they took alive, and brought him to Joshua. And it came to pass, when Israel had made an end of slaying all the inhabitants of Ai in the field, in the wilderness wherein they chased them, and when they were all fallen on the edge of the sword, until they were consumed, that all the Israelites returned unto Ai, and smote it with the edge of the sword. And so it was, that all that fell that day, both of men and women, were twelve thousand, even all the men of Ai. For Joshua drew not his hand back, wherewith he stretched out the spear, until he had utterly destroyed all the inhabitants of Ai. Only the cattle and the spoil of that city Israel took for a prey unto themselves, according unto the word of the LORD which he commanded Joshua. And Joshua burnt Ai, and made it an heap for ever, even a desolation unto this day. And the king of Ai he hanged on a tree until eventide: and as soon as the sun was down, Joshua commanded that they should take his carcase down from the tree, and cast it at the entering of the gate of the city, and raise thereon a great heap of stones, that remaineth unto this day. Then Joshua built an altar unto the LORD God of Israel in mount Ebal, As Moses the servant of the LORD commanded the children of Israel, as it is written in the book of the law of Moses, an altar of whole stones, over which no man hath lift up any iron: and they offered thereon burnt offerings unto the LORD, and sacrificed peace offerings. And he wrote there upon the stones a copy of the law of Moses, which he wrote in the presence of the children of Israel. And all Israel, and their elders, and officers, and their judges, stood on this side the ark and on that side before the priests the Levites, which bare the ark of the covenant of the LORD, as well the stranger, as he that was born among them; half of them over against mount Gerizim, and half of them over against mount Ebal; as Moses the servant of the LORD had commanded before, that they should bless the people of Israel. And afterward he read all the words of the law, the blessings and cursings, according to all that is written in the book of the law. There was not a word of all that Moses commanded, which Joshua read not before all the congregation of Israel, with the women, and the little ones, and the strangers that were conversant among them.

And it came to pass, when all the kings which were on this side Jordan, in the hills, and in the valleys, and in all the coasts of the great sea over against Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, heard thereof; That they gathered themselves together, to fight with Joshua and with Israel, with one accord. And when the inhabitants of Gibeon heard what Joshua had done unto Jericho and to Ai, They did work wilily, and went and made as if they had been ambassadors, and took old sacks upon their asses, and wine bottles, old, and rent, and bound up; And old shoes and clouted upon their feet, and old garments upon them; and all the bread of their provision was dry and mouldy. And they went to Joshua unto the camp at Gilgal, and said unto him, and to the men of Israel, We be come from a far country: now therefore make ye a league with us. And the men of Israel said unto the Hivites, Peradventure ye dwell among us; and how shall we make a league with you? And they said unto Joshua, We are thy servants. And Joshua said unto them, Who are ye? and from whence come ye? And they said unto him, From a very far country thy servants are come because of the name of the LORD thy God: for we have heard the fame of him, and all that he did in Egypt, And all that he did to the two kings of the Amorites, that were beyond Jordan, to Sihon king of Heshbon, and to Og king of Bashan, which was at Ashtaroth. Wherefore our elders and all the inhabitants of our country spake to us, saying, Take victuals with you for the journey, and go to meet them, and say unto them, We are your servants: therefore now make ye a league with us. This our bread we took hot for our provision out of our houses on the day we came forth to go unto you; but now, behold, it is dry, and it is mouldy: And these bottles of wine, which we filled, were new; and, behold, they be rent: and these our garments and our shoes are become old by reason of the very long journey. And the men took of their victuals, and asked not counsel at the mouth of the LORD. And Joshua made peace with them, and made a league with them, to let them live: and the princes of the congregation sware unto them. And it came to pass at the end of three days after they had made a league with them, that they heard that they were their neighbours, and that they dwelt among them. And the children of Israel journeyed, and came unto their cities on the third day. Now their cities were Gibeon, and Chephirah, and Beeroth, and Kirjath-jearim. And the children of Israel smote them not, because the princes of the congregation had sworn unto them by the LORD God of Israel. And all the congregation murmured against the princes. But all the princes said unto all the congregation, We have sworn unto them by the LORD God of Israel: now therefore we may not touch them. This we will do to them; we will even let them live, lest wrath be upon us, because of the oath which we sware unto them. And the princes said unto them, Let them live; but let them be hewers of wood and drawers of water unto all the congregation; as the princes had promised them. And Joshua called for them, and he spake unto them, saying, Wherefore have ye beguiled us, saying, We are very far from you; when ye dwell among us? Now therefore ye are cursed, and there shall none of you be freed from being bondmen, and hewers of wood and drawers of water for the house of my God. And they answered Joshua, and said, Because it was certainly told thy servants, how that the LORD thy God commanded his servant Moses to give you all the land, and to destroy all the inhabitants of the land from before you, therefore we were sore afraid of our lives because of you, and have done this thing. And now, behold, we are in thine hand: as it seemeth good and right unto thee to do unto us, do. And so did he unto them, and delivered them out of the hand of the children of Israel, that they slew them not. And Joshua made them that day hewers of wood and drawers of water for the congregation, and for the altar of the LORD, even unto this day, in the place which he should choose.

Now it came to pass, when Adoni-zedek king of Jerusalem had heard how Joshua had taken Ai, and had utterly destroyed it; as he had done to Jericho and her king, so he had done to Ai and her king; and how the inhabitants of Gibeon had made peace with Israel, and were among them; That they feared greatly, because Gibeon was a great city, as one of the royal cities, and because it was greater than Ai, and all the men thereof were mighty. Wherefore Adoni-zedek king of Jerusalem sent unto Hoham king of Hebron, and unto Piram king of Jarmuth, and unto Japhia king of Lachish, and unto Debir king of Eglon, saying, Come up unto me, and help me, that we may smite Gibeon: for it hath made peace with Joshua and with the children of Israel. Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, gathered themselves together, and went up, they and all their hosts, and encamped before Gibeon, and made war against it. And the men of Gibeon sent unto Joshua to the camp to Gilgal, saying, Slack not thy hand from thy servants; come up to us quickly, and save us, and help us: for all the kings of the Amorites that dwell in the mountains are gathered together against us. So Joshua ascended from Gilgal, he, and all the people of war with him, and all the mighty men of valour. And the LORD said unto Joshua, Fear them not: for I have delivered them into thine hand; there shall not a man of them stand before thee. Joshua therefore came unto them suddenly, and went up from Gilgal all night. And the LORD discomfited them before Israel, and slew them with a great slaughter at Gibeon, and chased them along the way that goeth up to Beth-horon, and smote them to Azekah, and unto Makkedah. And it came to pass, as they fled from before Israel, and were in the going down to Beth-horon, that the LORD cast down great stones from heaven upon them unto Azekah, and they died: they were more which died with hailstones than they whom the children of Israel slew with the sword. Then spake Joshua to the LORD in the day when the LORD delivered up the Amorites before the children of Israel, and he said in the sight of Israel, Sun, stand thou still upon Gibeon; and thou, Moon, in the valley of Ajalon. And the sun stood still, and the moon stayed, until the people had avenged themselves upon their enemies. Is not this written in the book of Jasher? So the sun stood still in the midst of heaven, and hasted not to go down about a whole day. And there was no day like that before it or after it, that the LORD hearkened unto the voice of a man: for the LORD fought for Israel. And Joshua returned, and all Israel with him, unto the camp to Gilgal. But these five kings fled, and hid themselves in a cave at Makkedah. And it was told Joshua, saying, The five kings are found hid in a cave at Makkedah. And Joshua said, Roll great stones upon the mouth of the cave, and set men by it for to keep them: And stay ye not, but pursue after your enemies, and smite the hindmost of them; suffer them not to enter into their cities: for the LORD your God hath delivered them into your hand. And it came to pass, when Joshua and the children of Israel had made an end of slaying them with a very great slaughter, till they were consumed, that the rest which remained of them entered into fenced cities. And all the people returned to the camp to Joshua at Makkedah in peace: none moved his tongue against any of the children of Israel. Then said Joshua, Open the mouth of the cave, and bring out those five kings unto me out of the cave. And they did so, and brought forth those five kings unto him out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon. And it came to pass, when they brought out those kings unto Joshua, that Joshua called for all the men of Israel, and said unto the captains of the men of war which went with him, Come near, put your feet upon the necks of these kings. And they came near, and put their feet upon the necks of them. And Joshua said unto them, Fear not, nor be dismayed, be strong and of good courage: for thus shall the LORD do to all your enemies against whom ye fight. And afterward Joshua smote them, and slew them, and hanged them on five trees: and they were hanging upon the trees until the evening. And it came to pass at the time of the going down of the sun, that Joshua commanded, and they took them down off the trees, and cast them into the cave wherein they had been hid, and laid great stones in the cave's mouth, which remain until this very day. And that day Joshua took Makkedah, and smote it with the edge of the sword, and the king thereof he utterly destroyed, them, and all the souls that were therein; he let none remain: and he did to the king of Makkedah as he did unto the king of Jericho. Then Joshua passed from Makkedah, and all Israel with him, unto Libnah, and fought against Libnah: And the LORD delivered it also, and the king thereof, into the hand of Israel; and he smote it with the edge of the sword, and all the souls that were therein; he let none remain in it; but did unto the king thereof as he did unto the king of Jericho. And Joshua passed from Libnah, and all Israel with him, unto Lachish, and encamped against it, and fought against it: And the LORD delivered Lachish into the hand of Israel, which took it on the second day, and smote it with the edge of the sword, and all the souls that were therein, according to all that he had done to Libnah. Then Horam king of Gezer came up to help Lachish; and Joshua smote him and his people, until he had left him none remaining. And from Lachish Joshua passed unto Eglon, and all Israel with him; and they encamped against it, and fought against it: And they took it on that day, and smote it with the edge of the sword, and all the souls that were therein he utterly destroyed that day, according to all that he had done to Lachish. And Joshua went up from Eglon, and all Israel with him, unto Hebron; and they fought against it: And they took it, and smote it with the edge of the sword, and the king thereof, and all the cities thereof, and all the souls that were therein; he left none remaining, according to all that he had done to Eglon; but destroyed it utterly, and all the souls that were therein. And Joshua returned, and all Israel with him, to Debir; and fought against it: And he took it, and the king thereof, and all the cities thereof; and they smote them with the edge of the sword, and utterly destroyed all the souls that were therein; he left none remaining: as he had done to Hebron, so he did to Debir, and to the king thereof; as he had done also to Libnah, and to her king. So Joshua smote all the country of the hills, and of the south, and of the vale, and of the springs, and all their kings: he left none remaining, but utterly destroyed all that breathed, as the LORD God of Israel commanded. And Joshua smote them from Kadesh-barnea even unto Gaza, and all the country of Goshen, even unto Gibeon. And all these kings and their land did Joshua take at one time, because the LORD God of Israel fought for Israel. And Joshua returned, and all Israel with him, unto the camp to Gilgal.

And it came to pass, when Jabin king of Hazor had heard those things, that he sent to Jobab king of Madon, and to the king of Shimron, and to the king of Achshaph, And to the kings that were on the north of the mountains, and of the plains south of Chinneroth, and in the valley, and in the borders of Dor on the west, And to the Canaanite on the east and on the west, and to the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the mountains, and to the Hivite under Hermon in the land of Mizpeh. And they went out, they and all their hosts with them, much people, even as the sand that is upon the sea shore in multitude, with horses and chariots very many. And when all these kings were met together, they came and pitched together at the waters of Merom, to fight against Israel. And the LORD said unto Joshua, Be not afraid because of them: for to morrow about this time will I deliver them up all slain before Israel: thou shalt hough their horses, and burn their chariots with fire. So Joshua came, and all the people of war with him, against them by the waters of Merom suddenly; and they fell upon them. And the LORD delivered them into the hand of Israel, who smote them, and chased them unto great Zidon, and unto Misrephoth-maim, and unto the valley of Mizpeh eastward; and they smote them, until they left them none remaining. And Joshua did unto them as the LORD bade him: he houghed their horses, and burnt their chariots with fire. And Joshua at that time turned back, and took Hazor, and smote the king thereof with the sword: for Hazor beforetime was the head of all those kingdoms. And they smote all the souls that were therein with the edge of the sword, utterly destroying them: there was not any left to breathe: and he burnt Hazor with fire. And all the cities of those kings, and all the kings of them, did Joshua take, and smote them with the edge of the sword, and he utterly destroyed them, as Moses the servant of the LORD commanded. But as for the cities that stood still in their strength, Israel burned none of them, save Hazor only; that did Joshua burn. And all the spoil of these cities, and the cattle, the children of Israel took for a prey unto themselves; but every man they smote with the edge of the sword, until they had destroyed them, neither left they any to breathe. As the LORD commanded Moses his servant, so did Moses command Joshua, and so did Joshua; he left nothing undone of all that the LORD commanded Moses. So Joshua took all that land, the hills, and all the south country, and all the land of Goshen, and the valley, and the plain, and the mountain of Israel, and the valley of the same; Even from the mount Halak, that goeth up to Seir, even unto Baal-gad in the valley of Lebanon under mount Hermon: and all their kings he took, and smote them, and slew them. Joshua made war a long time with all those kings. There was not a city that made peace with the children of Israel, save the Hivites the inhabitants of Gibeon: all other they took in battle. For it was of the LORD to harden their hearts, that they should come against Israel in battle, that he might destroy them utterly, and that they might have no favour, but that he might destroy them, as the LORD commanded Moses. And at that time came Joshua, and cut off the Anakims from the mountains, from Hebron, from Debir, from Anab, and from all the mountains of Judah, and from all the mountains of Israel: Joshua destroyed them utterly with their cities. There was none of the Anakims left in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, there remained. So Joshua took the whole land, according to all that the LORD said unto Moses; and Joshua gave it for an inheritance unto Israel according to their divisions by their tribes. And the land rested from war.

Now these are the kings of the land, which the children of Israel smote, and possessed their land on the other side Jordan toward the rising of the sun, from the river Arnon unto mount Hermon, and all the plain on the east: Sihon king of the Amorites, who dwelt in Heshbon, and ruled from Aroer, which is upon the bank of the river Arnon, and from the middle of the river, and from half Gilead, even unto the river Jabbok, which is the border of the children of Ammon; And from the plain to the sea of Chinneroth on the east, and unto the sea of the plain, even the salt sea on the east, the way to Beth-jeshimoth; and from the south, under Ashdoth-pisgah: And the coast of Og king of Bashan, which was of the remnant of the giants, that dwelt at Ashtaroth and at Edrei, And reigned in mount Hermon, and in Salcah, and in all Bashan, unto the border of the Geshurites and the Maachathites, and half Gilead, the border of Sihon king of Heshbon. Them did Moses the servant of the LORD and the children of Israel smite: and Moses the servant of the LORD gave it for a possession unto the Reubenites, and the Gadites, and the half tribe of Manasseh. And these are the kings of the country which Joshua and the children of Israel smote on this side Jordan on the west, from Baal-gad in the valley of Lebanon even unto the mount Halak, that goeth up to Seir; which Joshua gave unto the tribes of Israel for a possession according to their divisions; In the mountains, and in the valleys, and in the plains, and in the springs, and in the wilderness, and in the south country; the Hittites, the Amorites, and the Canaanites, the Perizzites, the Hivites, and the Jebusites: The king of Jericho, one; the king of Ai, which is beside Bethel, one; The king of Jerusalem, one; the king of Hebron, one; The king of Jarmuth, one; the king of Lachish, one; The king of Eglon, one; the king of Gezer, one; The king of Debir, one; the king of Geder, one; The king of Hormah, one; the king of Arad, one; The king of Libnah, one; the king of Adullam, one; The king of Makkedah, one; the king of Bethel, one; The king of Tappuah, one; the king of Hepher, one; The king of Aphek, one; the king of Lasharon, one; The king of Madon, one; the king of Hazor, one; The king of Shimron-meron, one; the king of Achshaph, one; The king of Taanach, one; the king of Megiddo, one; The king of Kedesh, one; the king of Jokneam of Carmel, one; The king of Dor in the coast of Dor, one; the king of the nations of Gilgal, one; The king of Tirzah, one: all the kings thirty and one.

Now Joshua was old and stricken in years; and the LORD said unto him, Thou art old and stricken in years, and there remaineth yet very much land to be possessed. This is the land that yet remaineth: all the borders of the Philistines, and all Geshuri, From Sihor, which is before Egypt, even unto the borders of Ekron northward, which is counted to the Canaanite: five lords of the Philistines; the Gazathites, and the Ashdothites, the Eshkalonites, the Gittites, and the Ekronites; also the Avites: From the south, all the land of the Canaanites, and Mearah that is beside the Sidonians, unto Aphek, to the borders of the Amorites: And the land of the Giblites, and all Lebanon, toward the sunrising, from Baal-gad under mount Hermon unto the entering into Hamath. All the inhabitants of the hill country from Lebanon unto Misrephoth-maim, and all the Sidonians, them will I drive out from before the children of Israel: only divide thou it by lot unto the Israelites for an inheritance, as I have commanded thee. Now therefore divide this land for an inheritance unto the nine tribes, and the half tribe of Manasseh, With whom the Reubenites and the Gadites have received their inheritance, which Moses gave them, beyond Jordan eastward, even as Moses the servant of the LORD gave them; From Aroer, that is upon the bank of the river Arnon, and the city that is in the midst of the river, and all the plain of Medeba unto Dibon; And all the cities of Sihon king of the Amorites, which reigned in Heshbon, unto the border of the children of Ammon; And Gilead, and the border of the Geshurites and Maachathites, and all mount Hermon, and all Bashan unto Salcah; All the kingdom of Og in Bashan, which reigned in Ashtaroth and in Edrei, who remained of the remnant of the giants: for these did Moses smite, and cast them out. Nevertheless the children of Israel expelled not the Geshurites, nor the Maachathites: but the Geshurites and the Maachathites dwell among the Israelites until this day. Only unto the tribe of Levi he gave none inheritance; the sacrifices of the LORD God of Israel made by fire are their inheritance, as he said unto them. And Moses gave unto the tribe of the children of Reuben inheritance according to their families. And their coast was from Aroer, that is on the bank of the river Arnon, and the city that is in the midst of the river, and all the plain by Medeba; Heshbon, and all her cities that are in the plain; Dibon, and Bamoth-baal, and Beth-baal-meon, And Jahaza, and Kedemoth, and Mephaath, And Kirjathaim, and Sibmah, and Zareth-shahar in the mount of the valley, And Beth-peor, and Ashdoth-pisgah, and Beth-jeshimoth, And all the cities of the plain, and all the kingdom of Sihon king of the Amorites, which reigned in Heshbon, whom Moses smote with the princes of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, which were dukes of Sihon, dwelling in the country. Balaam also the son of Beor, the soothsayer, did the children of Israel slay with the sword among them that were slain by them. And the border of the children of Reuben was Jordan, and the border thereof. This was the inheritance of the children of Reuben after their families, the cities and the villages thereof. And Moses gave inheritance unto the tribe of Gad, even unto the children of Gad according to their families. And their coast was Jazer, and all the cities of Gilead, and half the land of the children of Ammon, unto Aroer that is before Rabbah; And from Heshbon unto Ramath-mizpeh, and Betonim; and from Mahanaim unto the border of Debir; And in the valley, Beth-aram, and Beth-nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, Jordan and his border, even unto the edge of the sea of Chinnereth on the other side Jordan eastward. This is the inheritance of the children of Gad after their families, the cities, and their villages. And Moses gave inheritance unto the half tribe of Manasseh: and this was the possession of the half tribe of the children of Manasseh by their families. And their coast was from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the towns of Jair, which are in Bashan, threescore cities: And half Gilead, and Ashtaroth, and Edrei, cities of the kingdom of Og in Bashan, were pertaining unto the children of Machir the son of Manasseh, even to the one half of the children of Machir by their families. These are the countries which Moses did distribute for inheritance in the plains of Moab, on the other side Jordan, by Jericho, eastward. But unto the tribe of Levi Moses gave not any inheritance: the LORD God of Israel was their inheritance, as he said unto them.

And these are the countries which the children of Israel inherited in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, distributed for inheritance to them. By lot was their inheritance, as the LORD commanded by the hand of Moses, for the nine tribes, and for the half tribe. For Moses had given the inheritance of two tribes and an half tribe on the other side Jordan: but unto the Levites he gave none inheritance among them. For the children of Joseph were two tribes, Manasseh and Ephraim: therefore they gave no part unto the Levites in the land, save cities to dwell in, with their suburbs for their cattle and for their substance. As the LORD commanded Moses, so the children of Israel did, and they divided the land. Then the children of Judah came unto Joshua in Gilgal: and Caleb the son of Jephunneh the Kenezite said unto him, Thou knowest the thing that the LORD said unto Moses the man of God concerning me and thee in Kadesh-barnea. Forty years old was I when Moses the servant of the LORD sent me from Kadesh-barnea to espy out the land; and I brought him word again as it was in mine heart. Nevertheless my brethren that went up with me made the heart of the people melt: but I wholly followed the LORD my God. And Moses sware on that day, saying, Surely the land whereon thy feet have trodden shall be thine inheritance, and thy children's for ever, because thou hast wholly followed the LORD my God. And now, behold, the LORD hath kept me alive, as he said, these forty and five years, even since the LORD spake this word unto Moses, while the children of Israel wandered in the wilderness: and now, lo, I am this day fourscore and five years old. As yet I am as strong this day as I was in the day that Moses sent me: as my strength was then, even so is my strength now, for war, both to go out, and to come in. Now therefore give me this mountain, whereof the LORD spake in that day; for thou heardest in that day how the Anakims were there, and that the cities were great and fenced: if so be the LORD will be with me, then I shall be able to drive them out, as the LORD said. And Joshua blessed him, and gave unto Caleb the son of Jephunneh Hebron for an inheritance. Hebron therefore became the inheritance of Caleb the son of Jephunneh the Kenezite unto this day, because that he wholly followed the LORD God of Israel. And the name of Hebron before was Kirjath-arba; which Arba was a great man among the Anakims. And the land had rest from war. This then was the lot of the tribe of the children of Judah by their families; even to the border of Edom the wilderness of Zin southward was the uttermost part of the south coast. And their south border was from the shore of the salt sea, from the bay that looketh southward: And it went out to the south side to Maaleh-acrabbim, and passed along to Zin, and ascended up on the south side unto Kadesh-barnea, and passed along to Hezron, and went up to Adar, and fetched a compass to Karkaa: From thence it passed toward Azmon, and went out unto the river of Egypt; and the goings out of that coast were at the sea: this shall be your south coast. And the east border was the salt sea, even unto the end of Jordan. And their border in the north quarter was from the bay of the sea at the uttermost part of Jordan: And the border went up to Beth-hogla, and passed along by the north of Beth-arabah; and the border went up to the stone of Bohan the son of Reuben: And the border went up toward Debir from the valley of Achor, and so northward, looking toward Gilgal, that is before the going up to Adummim, which is on the south side of the river: and the border passed toward the waters of En-shemesh, and the goings out thereof were at En-rogel: And the border went up by the valley of the son of Hinnom unto the south side of the Jebusite; the same is Jerusalem: and the border went up to the top of the mountain that lieth before the valley of Hinnom westward, which is at the end of the valley of the giants northward: And the border was drawn from the top of the hill unto the fountain of the water of Nephtoah, and went out to the cities of mount Ephron; and the border was drawn to Baalah, which is Kirjath-jearim: And the border compassed from Baalah westward unto mount Seir, and passed along unto the side of mount Jearim, which is Chesalon, on the north side, and went down to Beth-shemesh, and passed on to Timnah: And the border went out unto the side of Ekron northward: and the border was drawn to Shicron, and passed along to mount Baalah, and went out unto Jabneel; and the goings out of the border were at the sea. And the west border was to the great sea, and the coast thereof. This is the coast of the children of Judah round about according to their families. And unto Caleb the son of Jephunneh he gave a part among the children of Judah, according to the commandment of the LORD to Joshua, even the city of Arba the father of Anak, which city is Hebron. And Caleb drove thence the three sons of Anak, Sheshai, and Ahiman, and Talmai, the children of Anak. And he went up thence to the inhabitants of Debir: and the name of Debir before was Kirjath-sepher. And Caleb said, He that smiteth Kirjath-sepher, and taketh it, to him will I give Achsah my daughter to wife. And Othniel the son of Kenaz, the brother of Caleb, took it: and he gave him Achsah his daughter to wife. And it came to pass, as she came unto him, that she moved him to ask of her father a field: and she lighted off her ass; and Caleb said unto her, What wouldest thou? Who answered, Give me a blessing; for thou hast given me a south land; give me also springs of water. And he gave her the upper springs, and the nether springs. This is the inheritance of the tribe of the children of Judah according to their families. And the uttermost cities of the tribe of the children of Judah toward the coast of Edom southward were Kabzeel, and Eder, and Jagur, And Kinah, and Dimonah, and Adadah, And Kedesh, and Hazor, and Ithnan, Ziph, and Telem, and Bealoth, And Hazor, Hadattah, and Kerioth, and Hezron, which is Hazor, Amam, and Shema, and Moladah, And Hazar-gaddah, and Heshmon, and Beth-palet, And Hazar-shual, and Beer-sheba, and Bizjothjah, Baalah, and Iim, and Azem, And Eltolad, and Chesil, and Hormah, And Ziklag, and Madmannah, and Sansannah, And Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities are twenty and nine, with their villages: And in the valley, Eshtaol, and Zoreah, and Ashnah, And Zanoah, and En-gannim, Tappuah, and Enam, Jarmuth, and Adullam, Socoh, and Azekah, And Sharaim, and Adithaim, and Gederah, and Gederothaim; fourteen cities with their villages: Zenan, and Hadashah, and Migdal-gad, And Dilean, and Mizpeh, and Joktheel, Lachish, and Bozkath, and Eglon, And Cabbon, and Lahmam, and Kithlish, And Gederoth, Beth-dagon, and Naamah, and Makkedah; sixteen cities with their villages: Libnah, and Ether, and Ashan, And Jiphtah, and Ashnah, and Nezib, And Keilah, and Achzib, and Mareshah; nine cities with their villages: Ekron, with her towns and her villages: From Ekron even unto the sea, all that lay near Ashdod, with their villages: Ashdod with her towns and her villages, Gaza with her towns and her villages, unto the river of Egypt, and the great sea, and the border thereof: And in the mountains, Shamir, and Jattir, and Socoh, And Dannah, and Kirjath-sannah, which is Debir, And Anab, and Eshtemoh, and Anim, And Goshen, and Holon, and Giloh; eleven cities with their villages: Arab, and Dumah, and Eshean, And Janum, and Beth-tappuah, and Aphekah, And Humtah, and Kirjath-arba, which is Hebron, and Zior; nine cities with their villages: Maon, Carmel, and Ziph, and Juttah, And Jezreel, and Jokdeam, and Zanoah, Cain, Gibeah, and Timnah; ten cities with their villages: Halhul, Beth-zur, and Gedor, And Maarath, and Beth-anoth, and Eltekon; six cities with their villages: Kirjath-baal, which is Kirjath-jearim, and Rabbah; two cities with their villages: In the wilderness, Beth-arabah, Middin, and Secacah, And Nibshan, and the city of Salt, and En-gedi; six cities with their villages. As for the Jebusites the inhabitants of Jerusalem, the children of Judah could not drive them out: but the Jebusites dwell with the children of Judah at Jerusalem unto this day.

And the lot of the children of Joseph fell from Jordan by Jericho, unto the water of Jericho on the east, to the wilderness that goeth up from Jericho throughout mount Bethel, And goeth out from Bethel to Luz, and passeth along unto the borders of Archi to Ataroth, And goeth down westward to the coast of Japhleti, unto the coast of Beth-horon the nether, and to Gezer: and the goings out thereof are at the sea. So the children of Joseph, Manasseh and Ephraim, took their inheritance. And the border of the children of Ephraim according to their families was thus: even the border of their inheritance on the east side was Ataroth-addar, unto Beth-horon the upper; And the border went out toward the sea to Michmethah on the north side; and the border went about eastward unto Taanath-shiloh, and passed by it on the east to Janohah; And it went down from Janohah to Ataroth, and to Naarath, and came to Jericho, and went out at Jordan. The border went out from Tappuah westward unto the river Kanah; and the goings out thereof were at the sea. This is the inheritance of the tribe of the children of Ephraim by their families. And the separate cities for the children of Ephraim were among the inheritance of the children of Manasseh, all the cities with their villages. And they drave not out the Canaanites that dwelt in Gezer: but the Canaanites dwell among the Ephraimites unto this day, and serve under tribute.

There was also a lot for the tribe of Manasseh; for he was the firstborn of Joseph; to wit, for Machir the firstborn of Manasseh, the father of Gilead: because he was a man of war, therefore he had Gilead and Bashan. There was also a lot for the rest of the children of Manasseh by their families; for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh the son of Joseph by their families. But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters: and these are the names of his daughters, Mahlah, and Noah, Hoglah, Milcah, and Tirzah. And they came near before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, The LORD commanded Moses to give us an inheritance among our brethren. Therefore according to the commandment of the LORD he gave them an inheritance among the brethren of their father. And there fell ten portions to Manasseh, beside the land of Gilead and Bashan, which were on the other side Jordan; Because the daughters of Manasseh had an inheritance among his sons: and the rest of Manasseh's sons had the land of Gilead. And the coast of Manasseh was from Asher to Michmethah, that lieth before Shechem; and the border went along on the right hand unto the inhabitants of En-tappuah. Now Manasseh had the land of Tappuah: but Tappuah on the border of Manasseh belonged to the children of Ephraim; And the coast descended unto the river Kanah, southward of the river: these cities of Ephraim are among the cities of Manasseh: the coast of Manasseh also was on the north side of the river, and the outgoings of it were at the sea: Southward it was Ephraim's, and northward it was Manasseh's, and the sea is his border; and they met together in Asher on the north, and in Issachar on the east. And Manasseh had in Issachar and in Asher Beth-shean and her towns, and Ibleam and her towns, and the inhabitants of Dor and her towns, and the inhabitants of Endor and her towns, and the inhabitants of Taanach and her towns, and the inhabitants of Megiddo and her towns, even three countries. Yet the children of Manasseh could not drive out the inhabitants of those cities; but the Canaanites would dwell in that land. Yet it came to pass, when the children of Israel were waxen strong, that they put the Canaanites to tribute; but did not utterly drive them out. And the children of Joseph spake unto Joshua, saying, Why hast thou given me but one lot and one portion to inherit, seeing I am a great people, forasmuch as the LORD hath blessed me hitherto? And Joshua answered them, If thou be a great people, then get thee up to the wood country, and cut down for thyself there in the land of the Perizzites and of the giants, if mount Ephraim be too narrow for thee. And the children of Joseph said, The hill is not enough for us: and all the Canaanites that dwell in the land of the valley have chariots of iron, both they who are of Beth-shean and her towns, and they who are of the valley of Jezreel. And Joshua spake unto the house of Joseph, even to Ephraim and to Manasseh, saying, Thou art a great people, and hast great power: thou shalt not have one lot only: But the mountain shall be thine; for it is a wood, and thou shalt cut it down: and the outgoings of it shall be thine: for thou shalt drive out the Canaanites, though they have iron chariots, and though they be strong.

And the whole congregation of the children of Israel assembled together at Shiloh, and set up the tabernacle of the congregation there. And the land was subdued before them. And there remained among the children of Israel seven tribes, which had not yet received their inheritance. And Joshua said unto the children of Israel, How long are ye slack to go to possess the land, which the LORD God of your fathers hath given you? Give out from among you three men for each tribe: and I will send them, and they shall rise, and go through the land, and describe it according to the inheritance of them; and they shall come again to me. And they shall divide it into seven parts: Judah shall abide in their coast on the south, and the house of Joseph shall abide in their coasts on the north. Ye shall therefore describe the land into seven parts, and bring the description hither to me, that I may cast lots for you here before the LORD our God. But the Levites have no part among you; for the priesthood of the LORD is their inheritance: and Gad, and Reuben, and half the tribe of Manasseh, have received their inheritance beyond Jordan on the east, which Moses the servant of the LORD gave them. And the men arose, and went away: and Joshua charged them that went to describe the land, saying, Go and walk through the land, and describe it, and come again to me, that I may here cast lots for you before the LORD in Shiloh. And the men went and passed through the land, and described it by cities into seven parts in a book, and came again to Joshua to the host at Shiloh. And Joshua cast lots for them in Shiloh before the LORD: and there Joshua divided the land unto the children of Israel according to their divisions. And the lot of the tribe of the children of Benjamin came up according to their families: and the coast of their lot came forth between the children of Judah and the children of Joseph. And their border on the north side was from Jordan; and the border went up to the side of Jericho on the north side, and went up through the mountains westward; and the goings out thereof were at the wilderness of Beth-aven. And the border went over from thence toward Luz, to the side of Luz, which is Bethel, southward; and the border descended to Ataroth-adar, near the hill that lieth on the south side of the nether Beth-horon. And the border was drawn thence, and compassed the corner of the sea southward, from the hill that lieth before Beth-horon southward; and the goings out thereof were at Kirjath-baal, which is Kirjath-jearim, a city of the children of Judah: this was the west quarter. And the south quarter was from the end of Kirjath-jearim, and the border went out on the west, and went out to the well of waters of Nephtoah: And the border came down to the end of the mountain that lieth before the valley of the son of Hinnom, and which is in the valley of the giants on the north, and descended to the valley of Hinnom, to the side of Jebusi on the south, and descended to En-rogel, And was drawn from the north, and went forth to En-shemesh, and went forth toward Geliloth, which is over against the going up of Adummim, and descended to the stone of Bohan the son of Reuben, And passed along toward the side over against Arabah northward, and went down unto Arabah: And the border passed along to the side of Beth-hoglah northward: and the outgoings of the border were at the north bay of the salt sea at the south end of Jordan: this was the south coast. And Jordan was the border of it on the east side. This was the inheritance of the children of Benjamin, by the coasts thereof round about, according to their families. Now the cities of the tribe of the children of Benjamin according to their families were Jericho, and Beth-hoglah, and the valley of Keziz, And Beth-arabah, and Zemaraim, and Bethel, And Avim, and Parah, and Ophrah, And Chephar-haammonai, and Ophni, and Gaba; twelve cities with their villages: Gibeon, and Ramah, and Beeroth, And Mizpeh, and Chephirah, and Mozah, And Rekem, and Irpeel, and Taralah, And Zelah, Eleph, and Jebusi, which is Jerusalem, Gibeath, and Kirjath; fourteen cities with their villages. This is the inheritance of the children of Benjamin according to their families.

And the second lot came forth to Simeon, even for the tribe of the children of Simeon according to their families: and their inheritance was within the inheritance of the children of Judah. And they had in their inheritance Beer-sheba, or Sheba, and Moladah, And Hazar-shual, and Balah, and Azem, And Eltolad, and Bethul, and Hormah, And Ziklag, and Beth-marcaboth, and Hazar-susah, And Beth-lebaoth, and Sharuhen; thirteen cities and their villages: Ain, Remmon, and Ether, and Ashan; four cities and their villages: And all the villages that were round about these cities to Baalath-beer, Ramath of the south. This is the inheritance of the tribe of the children of Simeon according to their families. Out of the portion of the children of Judah was the inheritance of the children of Simeon: for the part of the children of Judah was too much for them: therefore the children of Simeon had their inheritance within the inheritance of them. And the third lot came up for the children of Zebulun according to their families: and the border of their inheritance was unto Sarid: And their border went up toward the sea, and Maralah, and reached to Dabbasheth, and reached to the river that is before Jokneam; And turned from Sarid eastward toward the sunrising unto the border of Chisloth-tabor, and then goeth out to daberath, and goeth up to Japhia, And from thence passeth on along on the east to Gittah-hepher, to Ittah-kazin, and goeth out to Remmon-methoar to Neah; And the border compasseth it on the north side to Hannathon: and the outgoings thereof are in the valley of Jiphthah-el: And Kattath, and Nahallal, and Shimron, and Idalah, and Bethlehem: twelve cities with their villages. This is the inheritance of the children of Zebulun according to their families, these cities with their villages. And the fourth lot came out to Issachar, for the children of Issachar according to their families. And their border was toward Jezreel, and Chesulloth, and Shunem, And Haphraim, and Shihon, and Anaharath, And Rabbith, and Kishion, and Abez, And Remeth, and En-gannim, and En-haddah, and Beth-pazzez; And the coast reacheth to Tabor, and Shahazimah, and Beth-shemesh; and the outgoings of their border were at Jordan: sixteen cities with their villages. This is the inheritance of the tribe of the children of Issachar according to their families, the cities and their villages. And the fifth lot came out for the tribe of the children of Asher according to their families. And their border was Helkath, and Hali, and Beten, and Achshaph, And Alammelech, and Amad, and Misheal; and reacheth to Carmel westward, and to Shihor-libnath; And turneth toward the sunrising to Beth-dagon, and reacheth to Zebulun, and to the valley of Jiphthah-el toward the north side of Beth-emek, and Neiel, and goeth out to Cabul on the left hand, And Hebron, and Rehob, and Hammon, and Kanah, even unto great Zidon; And then the coast turneth to Ramah, and to the strong city Tyre; and the coast turneth to Hosah; and the outgoings thereof are at the sea from the coast to Achzib: Ummah also, and Aphek, and Rehob: twenty and two cities with their villages. This is the inheritance of the tribe of the children of Asher according to their families, these cities with their villages. The sixth lot came out to the children of Naphtali, even for the children of Naphtali according to their families. And their coast was from Heleph, from Allon to Zaanannim, and Adami, Nekeb, and Jabneel, unto Lakum; and the outgoings thereof were at Jordan: And then the coast turneth westward to Aznoth-tabor, and goeth out from thence to Hukkok, and reacheth to Zebulun on the south side, and reacheth to Asher on the west side, and to Judah upon Jordan toward the sunrising. And the fenced cities are Ziddim, Zer, and Hammath, Rakkath, and Chinnereth, And Adamah, and Ramah, and Hazor, And Kedesh, and Edrei, and En-hazor, And Iron, and Migdal-el, Horem, and Beth-anath, and Beth-shemesh; nineteen cities with their villages. This is the inheritance of the tribe of the children of Naphtali according to their families, the cities and their villages. And the seventh lot came out for the tribe of the children of Dan according to their families. And the coast of their inheritance was Zorah, and Eshtaol, and Ir-shemesh, And Shaalabbin, and Ajalon, and Jethlah, And Elon, and Thimnathah, and Ekron, And Eltekeh, and Gibbethon, and Baalath, And Jehud, and Bene-berak, and Gath-rimmon, And Me-jarkon, and Rakkon, with the border before Japho. And the coast of the children of Dan went out too little for them: therefore the children of Dan went up to fight against Leshem, and took it, and smote it with the edge of the sword, and possessed it, and dwelt therein, and called Leshem, Dan, after the name of Dan their father. This is the inheritance of the tribe of the children of Dan according to their families, these cities with their villages. When they had made an end of dividing the land for inheritance by their coasts, the children of Israel gave an inheritance to Joshua the son of Nun among them: According to the word of the LORD they gave him the city which he asked, even Timnath-serah in mount Ephraim: and he built the city, and dwelt therein. These are the inheritances which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, divided for an inheritance by lot in Shiloh before the LORD, at the door of the tabernacle of the congregation. So they made an end of dividing the country.

The LORD also spake unto Joshua, saying, Speak to the children of Israel, saying, Appoint out for you cities of refuge, whereof I spake unto you by the hand of Moses: That the slayer that killeth any person unawares and unwittingly may flee thither: and they shall be your refuge from the avenger of blood. And when he that doth flee unto one of those cities shall stand at the entering of the gate of the city, and shall declare his cause in the ears of the elders of that city, they shall take him into the city unto them, and give him a place, that he may dwell among them. And if the avenger of blood pursue after him, then they shall not deliver the slayer up into his hand; because he smote his neighbour unwittingly, and hated him not beforetime. And he shall dwell in that city, until he stand before the congregation for judgment, and until the death of the high priest that shall be in those days: then shall the slayer return, and come unto his own city, and unto his own house, unto the city from whence he fled. And they appointed Kedesh in Galilee in mount Naphtali, and Shechem in mount Ephraim, and Kirjath-arba, which is Hebron, in the mountain of Judah. And on the other side Jordan by Jericho eastward, they assigned Bezer in the wilderness upon the plain out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh. These were the cities appointed for all the children of Israel, and for the stranger that sojourneth among them, that whosoever killeth any person at unawares might flee thither, and not die by the hand of the avenger of blood, until he stood before the congregation.

Then came near the heads of the fathers of the Levites unto Eleazar the priest, and unto Joshua the son of Nun, and unto the heads of the fathers of the tribes of the children of Israel; And they spake unto them at Shiloh in the land of Canaan, saying, The LORD commanded by the hand of Moses to give us cities to dwell in, with the suburbs thereof for our cattle. And the children of Israel gave unto the Levites out of their inheritance, at the commandment of the LORD, these cities and their suburbs. And the lot came out for the families of the Kohathites: and the children of Aaron the priest, which were of the Levites, had by lot out of the tribe of Judah, and out of the tribe of Simeon, and out of the tribe of Benjamin, thirteen cities. And the rest of the children of Kohath had by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half tribe of Manasseh, ten cities. And the children of Gershon had by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half tribe of Manasseh in Bashan, thirteen cities. The children of Merari by their families had out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities. And the children of Israel gave by lot unto the Levites these cities with their suburbs, as the LORD commanded by the hand of Moses. And they gave out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which are here mentioned by name, Which the children of Aaron, being of the families of the Kohathites, who were of the children of Levi, had: for theirs was the first lot. And they gave them the city of Arba the father of Anak, which city is Hebron, in the hill country of Judah, with the suburbs thereof round about it. But the fields of the city, and the villages thereof, gave they to Caleb the son of Jephunneh for his possession. Thus they gave to the children of Aaron the priest Hebron with her suburbs, to be a city of refuge for the slayer; and Libnah with her suburbs, And Jattir with her suburbs, and Eshtemoa with her suburbs, And Holon with her suburbs, and Debir with her suburbs, And Ain with her suburbs, and Juttah with her suburbs, and Beth-shemesh with her suburbs; nine cities out of those two tribes. And out of the tribe of Benjamin, Gibeon with her suburbs, Geba with her suburbs, Anathoth with her suburbs, and Almon with her suburbs; four cities. All the cities of the children of Aaron, the priests, were thirteen cities with their suburbs. And the families of the children of Kohath, the Levites which remained of the children of Kohath, even they had the cities of their lot out of the tribe of Ephraim. For they gave them Shechem with her suburbs in mount Ephraim, to be a city of refuge for the slayer; and Gezer with her suburbs, And Kibzaim with her suburbs, and Beth-horon with her suburbs; four cities. And out of the tribe of Dan, Eltekeh with her suburbs, Gibbethon with her suburbs, Aijalon with her suburbs, Gath-rimmon with her suburbs; four cities. And out of the half tribe of Manasseh, Tanach with her suburbs, and Gath-rimmon with her suburbs; two cities. All the cities were ten with their suburbs for the families of the children of Kohath that remained. And unto the children of Gershon, of the families of the Levites, out of the other half tribe of Manasseh they gave Golan in Bashan with her suburbs, to be a city of refuge for the slayer; and Beesh-terah with her suburbs; two cities. And out of the tribe of Issachar, Kishon with her suburbs, Dabareh with her suburbs, Jarmuth with her suburbs, En-gannim with her suburbs; four cities. And out of the tribe of Asher, Mishal with her suburbs, Abdon with her suburbs, Helkath with her suburbs, and Rehob with her suburbs; four cities. And out of the tribe of Naphtali, Kedesh in Galilee with her suburbs, to be a city of refuge for the slayer; and Hammoth-dor with her suburbs, and Kartan with her suburbs; three cities. All the cities of the Gershonites according to their families were thirteen cities with their suburbs. And unto the families of the children of Merari, the rest of the Levites, out of the tribe of Zebulun, Jokneam with her suburbs, and Kartah with her suburbs, Dimnah with her suburbs, Nahalal with her suburbs; four cities. And out of the tribe of Reuben, Bezer with her suburbs, and Jahazah with her suburbs, Kedemoth with her suburbs, and Mephaath with her suburbs; four cities. And out of the tribe of Gad, Ramoth in Gilead with her suburbs, to be a city of refuge for the slayer; and Mahanaim with her suburbs, Heshbon with her suburbs, Jazer with her suburbs; four cities in all. So all the cities for the children of Merari by their families, which were remaining of the families of the Levites, were by their lot twelve cities. All the cities of the Levites within the possession of the children of Israel were forty and eight cities with their suburbs. These cities were every one with their suburbs round about them: thus were all these cities. And the LORD gave unto Israel all the land which he sware to give unto their fathers; and they possessed it, and dwelt therein. And the LORD gave them rest round about, according to all that he sware unto their fathers: and there stood not a man of all their enemies before them; the LORD delivered all their enemies into their hand. There failed not ought of any good thing which the LORD had spoken unto the house of Israel; all came to pass.

Then Joshua called the Reubenites, and the Gadites, and the half tribe of Manasseh, And said unto them, Ye have kept all that Moses the servant of the LORD commanded you, and have obeyed my voice in all that I commanded you: Ye have not left your brethren these many days unto this day, but have kept the charge of the commandment of the LORD your God. And now the LORD your God hath given rest unto your brethren, as he promised them: therefore now return ye, and get you unto your tents, and unto the land of your possession, which Moses the servant of the LORD gave you on the other side Jordan. But take diligent heed to do the commandment and the law, which Moses the servant of the LORD charged you, to love the LORD your God, and to walk in all his ways, and to keep his commandments, and to cleave unto him, and to serve him with all your heart and with all your soul. So Joshua blessed them, and sent them away: and they went unto their tents. Now to the one half of the tribe of Manasseh Moses had given possession in Bashan: but unto the other half thereof gave Joshua among their brethren on this side Jordan westward. And when Joshua sent them away also unto their tents, then he blessed them, And he spake unto them, saying, Return with much riches unto your tents, and with very much cattle, with silver, and with gold, and with brass, and with iron, and with very much raiment: divide the spoil of your enemies with your brethren. And the children of Reuben and the children of Gad and the half tribe of Manasseh returned, and departed from the children of Israel out of Shiloh, which is in the land of Canaan, to go unto the country of Gilead, to the land of their possession, whereof they were possessed, according to the word of the LORD by the hand of Moses. And when they came unto the borders of Jordan, that are in the land of Canaan, the children of Reuben and the children of Gad and the half tribe of Manasseh built there an altar by Jordan, a great altar to see to. And the children of Israel heard say, Behold, the children of Reuben and the children of Gad and the half tribe of Manasseh have built an altar over against the land of Canaan, in the borders of Jordan, at the passage of the children of Israel. And when the children of Israel heard of it, the whole congregation of the children of Israel gathered themselves together at Shiloh, to go up to war against them. And the children of Israel sent unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, into the land of Gilead, Phinehas the son of Eleazar the priest, And with him ten princes, of each chief house a prince throughout all the tribes of Israel; and each one was an head of the house of their fathers among the thousands of Israel. And they came unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, unto the land of Gilead, and they spake with them, saying, Thus saith the whole congregation of the LORD, What trespass is this that ye have committed against the God of Israel, to turn away this day from following the LORD, in that ye have builded you an altar, that ye might rebel this day against the LORD? Is the iniquity of Peor too little for us, from which we are not cleansed until this day, although there was a plague in the congregation of the LORD, But that ye must turn away this day from following the LORD? and it will be, seeing ye rebel to day against the LORD, that to morrow he will be wroth with the whole congregation of Israel. Notwithstanding, if the land of your possession be unclean, then pass ye over unto the land of the possession of the LORD, wherein the LORD'S tabernacle dwelleth, and take possession among us: but rebel not against the LORD, nor rebel against us, in building you an altar beside the altar of the LORD our God. Did not Achan the son of Zerah commit a trespass in the accursed thing, and wrath fell on all the congregation of Israel? and that man perished not alone in his iniquity. Then the children of Reuben and the children of Gad and the half tribe of Manasseh answered, and said unto the heads of the thousands of Israel, The LORD God of gods, the LORD God of gods, he knoweth, and Israel he shall know; if it be in rebellion, or if in transgression against the LORD, save us not this day, That we have built us an altar to turn from following the LORD, or if to offer thereon burnt offering or meat offering, or if to offer peace offerings thereon, let the LORD himself require it; And if we have not rather done it for fear of this thing, saying, In time to come your children might speak unto our children, saying, What have ye to do with the LORD God of Israel? For the LORD hath made Jordan a border between us and you, ye children of Reuben and children of Gad; ye have no part in the LORD: so shall your children make our children cease from fearing the LORD. Therefore we said, Let us now prepare to build us an altar, not for burnt offering, nor for sacrifice: But that it may be a witness between us, and you, and our generations after us, that we might do the service of the LORD before him with our burnt offerings, and with our sacrifices, and with our peace offerings; that your children may not say to our children in time to come, Ye have no part in the LORD. Therefore said we, that it shall be, when they should so say to us or to our generations in time to come, that we may say again, Behold the pattern of the altar of the LORD, which our fathers made, not for burnt offerings, nor for sacrifices; but it is a witness between us and you. God forbid that we should rebel against the LORD, and turn this day from following the LORD, to build an altar for burnt offerings, for meat offerings, or for sacrifices, beside the altar of the LORD our God that is before his tabernacle. And when Phinehas the priest, and the princes of the congregation and heads of the thousands of Israel which were with him, heard the words that the children of Reuben and the children of Gad and the children of Manasseh spake, it pleased them. And Phinehas the son of Eleazar the priest said unto the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we perceive that the LORD is among us, because ye have not committed this trespass against the LORD: now ye have delivered the children of Israel out of the hand of the LORD. And Phinehas the son of Eleazar the priest, and the princes, returned from the children of Reuben, and from the children of Gad, out of the land of Gilead, unto the land of Canaan, to the children of Israel, and brought them word again. And the thing pleased the children of Israel; and the children of Israel blessed God, and did not intend to go up against them in battle, to destroy the land wherein the children of Reuben and Gad dwelt. And the children of Reuben and the children of Gad called the altar Ed: for it shall be a witness between us that the LORD is God.

And it came to pass a long time after that the LORD had given rest unto Israel from all their enemies round about, that Joshua waxed old and stricken in age. And Joshua called for all Israel, and for their elders, and for their heads, and for their judges, and for their officers, and said unto them, I am old and stricken in age: And ye have seen all that the LORD your God hath done unto all these nations because of you; for the LORD your God is he that hath fought for you. Behold, I have divided unto you by lot these nations that remain, to be an inheritance for your tribes, from Jordan, with all the nations that I have cut off, even unto the great sea westward. And the LORD your God, he shall expel them from before you, and drive them from out of your sight; and ye shall possess their land, as the LORD your God hath promised unto you. Be ye therefore very courageous to keep and to do all that is written in the book of the law of Moses, that ye turn not aside therefrom to the right hand or to the left; That ye come not among these nations, these that remain among you; neither make mention of the names of their gods, nor cause to swear by them, neither serve them, nor bow yourselves unto them: But cleave unto the LORD your God, as ye have done unto this day. For the LORD hath driven out from before you great nations and strong: but as for you, no man hath been able to stand before you unto this day. One man of you shall chase a thousand: for the LORD your God, he it is that fighteth for you, as he hath promised you. Take good heed therefore unto yourselves, that ye love the LORD your God. Else if ye do in any wise go back, and cleave unto the remnant of these nations, even these that remain among you, and shall make marriages with them, and go in unto them, and they to you: Know for a certainty that the LORD your God will no more drive out any of these nations from before you; but they shall be snares and traps unto you, and scourges in your sides, and thorns in your eyes, until ye perish from off this good land which the LORD your God hath given you. And, behold, this day I am going the way of all the earth: and ye know in all your hearts and in all your souls, that not one thing hath failed of all the good things which the LORD your God spake concerning you; all are come to pass unto you, and not one thing hath failed thereof. Therefore it shall come to pass, that as all good things are come upon you, which the LORD your God promised you; so shall the LORD bring upon you all evil things, until he have destroyed you from off this good land which the LORD your God hath given you. When ye have transgressed the covenant of the LORD your God, which he commanded you, and have gone and served other gods, and bowed yourselves to them; then shall the anger of the LORD be kindled against you, and ye shall perish quickly from off the good land which he hath given unto you.

And Joshua gathered all the tribes of Israel to Shechem, and called for the elders of Israel, and for their heads, and for their judges, and for their officers; and they presented themselves before God. And Joshua said unto all the people, Thus saith the LORD God of Israel, Your fathers dwelt on the other side of the flood in old time, even Terah, the father of Abraham, and the father of Nachor: and they served other gods. And I took your father Abraham from the other side of the flood, and led him throughout all the land of Canaan, and multiplied his seed, and gave him Isaac. And I gave unto Isaac Jacob and Esau: and I gave unto Esau mount Seir, to possess it; but Jacob and his children went down into Egypt. I sent Moses also and Aaron, and I plagued Egypt, according to that which I did among them: and afterward I brought you out. And I brought your fathers out of Egypt: and ye came unto the sea; and the Egyptians pursued after your fathers with chariots and horsemen unto the Red sea. And when they cried unto the LORD, he put darkness between you and the Egyptians, and brought the sea upon them, and covered them; and your eyes have seen what I have done in Egypt: and ye dwelt in the wilderness a long season. And I brought you into the land of the Amorites, which dwelt on the other side Jordan; and they fought with you: and I gave them into your hand, that ye might possess their land; and I destroyed them from before you. Then Balak the son of Zippor, king of Moab, arose and warred against Israel, and sent and called Balaam the son of Beor to curse you: But I would not hearken unto Balaam; therefore he blessed you still: so I delivered you out of his hand. And ye went over Jordan, and came unto Jericho: and the men of Jericho fought against you, the Amorites, and the Perizzites, and the Canaanites, and the Hittites, and the Girgashites, the Hivites, and the Jebusites; and I delivered them into your hand. And I sent the hornet before you, which drave them out from before you, even the two kings of the Amorites; but not with thy sword, nor with thy bow. And I have given you a land for which ye did not labour, and cities which ye built not, and ye dwell in them; of the vineyards and oliveyards which ye planted not do ye eat. Now therefore fear the LORD, and serve him in sincerity and in truth: and put away the gods which your fathers served on the other side of the flood, and in Egypt; and serve ye the LORD. And if it seem evil unto you to serve the LORD, choose you this day whom ye will serve; whether the gods which your fathers served that were on the other side of the flood, or the gods of the Amorites, in whose land ye dwell: but as for me and my house, we will serve the LORD. And the people answered and said, God forbid that we should forsake the LORD, to serve other gods; For the LORD our God, he it is that brought us up and our fathers out of the land of Egypt, from the house of bondage, and which did those great signs in our sight, and preserved us in all the way wherein we went, and among all the people through whom we passed: And the LORD drave out from before us all the people, even the Amorites which dwelt in the land: therefore will we also serve the LORD; for he is our God. And Joshua said unto the people, Ye cannot serve the LORD: for he is an holy God; he is a jealous God; he will not forgive your transgressions nor your sins. If ye forsake the LORD, and serve strange gods, then he will turn and do you hurt, and consume you, after that he hath done you good. And the people said unto Joshua, Nay; but we will serve the LORD. And Joshua said unto the people, Ye are witnesses against yourselves that ye have chosen you the LORD, to serve him. And they said, We are witnesses. Now therefore put away, said he, the strange gods which are among you, and incline your heart unto the LORD God of Israel. And the people said unto Joshua, The LORD our God will we serve, and his voice will we obey. So Joshua made a covenant with the people that day, and set them a statute and an ordinance in Shechem. And Joshua wrote these words in the book of the law of God, and took a great stone, and set it up there under an oak, that was by the sanctuary of the LORD. And Joshua said unto all the people, Behold, this stone shall be a witness unto us; for it hath heard all the words of the LORD which he spake unto us: it shall be therefore a witness unto you, lest ye deny your God. So Joshua let the people depart, every man unto his inheritance. And it came to pass after these things, that Joshua the son of Nun, the servant of the LORD, died, being an hundred and ten years old. And they buried him in the border of his inheritance in Timnath-serah, which is in mount Ephraim, on the north side of the hill of Gaash. And Israel served the LORD all the days of Joshua, and all the days of the elders that overlived Joshua, and which had known all the works of the LORD, that he had done for Israel. And the bones of Joseph, which the children of Israel brought up out of Egypt, buried they in Shechem, in a parcel of ground which Jacob bought of the sons of Hamor the father of Shechem for an hundred pieces of silver: and it became the inheritance of the children of Joseph. And Eleazar the son of Aaron died; and they buried him in a hill that pertained to Phinehas his son, which was given him in mount Ephraim.

List of Books

THE BOOK OF

Judges

Now after the death of Joshua it came to pass, that the children of Israel asked the LORD, saying, Who shall go up for us against the Canaanites first, to fight against them? And the LORD said, Judah shall go up: behold, I have delivered the land into his hand. And Judah said unto Simeon his brother, Come up with me into my lot, that we may fight against the Canaanites; and I likewise will go with thee into thy lot. So Simeon went with him. And Judah went up; and the LORD delivered the Canaanites and the Perizzites into their hand: and they slew of them in Bezek ten thousand men. And they found Adoni-bezek in Bezek: and they fought against him, and they slew the Canaanites and the Perizzites. But Adoni-bezek fled; and they pursued after him, and caught him, and cut off his thumbs and his great toes. And Adoni-bezek said, Threescore and ten kings, having their thumbs and their great toes cut off, gathered their meat under my table: as I have done, so God hath requited me. And they brought him to Jerusalem, and there he died. Now the children of Judah had fought against Jerusalem, and had taken it, and smitten it with the edge of the sword, and set the city on fire. And afterward the children of Judah went down to fight against the Canaanites, that dwelt in the mountain, and in the south, and in the valley. And Judah went against the Canaanites that dwelt in Hebron: now the name of Hebron before was Kirjath-arba: and they slew Sheshai, and Ahiman, and Talmai. And from thence he went against the inhabitants of Debir: and the name of Debir before was Kirjath-sepher: And Caleb said, He that smiteth Kirjath-sepher, and taketh it, to him will I give Achsah my daughter to wife. And Othniel the son of Kenaz, Caleb's younger brother, took it: and he gave him Achsah his daughter to wife. And it came to pass, when she came to him, that she moved him to ask of her father a field: and she lighted from off her ass; and Caleb said unto her, What wilt thou? And she said unto him, Give me a blessing: for thou hast given me a south land; give me also springs of water. And Caleb gave her the upper springs and the nether springs. And the children of the Kenite, Moses' father in law, went up out of the city of palm trees with the children of Judah into the wilderness of Judah, which lieth in the south of Arad; and they went and dwelt among the people. And Judah went with Simeon his brother, and they slew the Canaanites that inhabited Zephath, and utterly destroyed it. And the name of the city was called Hormah. Also Judah took Gaza with the coast thereof, and Askelon with the coast thereof, and Ekron with the coast thereof. And the LORD was with Judah; and he drave out the inhabitants of the mountain; but could not drive out the inhabitants of the valley, because they had chariots of iron. And they gave Hebron unto Caleb, as Moses said: and he expelled thence the three sons of Anak. And the children of Benjamin did not drive out the Jebusites that inhabited Jerusalem; but the Jebusites dwell with the children of Benjamin in Jerusalem unto this day. And the house of Joseph, they also went up against Bethel: and the LORD was with them. And the house of Joseph sent to descry Bethel. Now the name of the city before was Luz. And the spies saw a man come forth out of the city, and they said unto him, Shew us, we pray thee, the entrance into the city, and we will shew thee mercy. And when he shewed them the entrance into the city, they smote the city with the edge of the sword; but they let go the man and all his family. And the man went into the land of the Hittites, and built a city, and called the name thereof Luz: which is the name thereof unto this day. Neither did Manasseh drive out the inhabitants of Beth-shean and her towns, nor Taanach and her towns, nor the inhabitants of Dor and her towns, nor the inhabitants of Ibleam and her towns, nor the inhabitants of Megiddo and her towns: but the Canaanites would dwell in that land. And it came to pass, when Israel was strong, that they put the Canaanites to tribute, and did not utterly drive them out. Neither did Ephraim drive out the Canaanites that dwelt in Gezer; but the Canaanites dwelt in Gezer among them. Neither did Zebulun drive out the inhabitants of Kitron, nor the inhabitants of Nahalol; but the Canaanites dwelt among them, and became tributaries. Neither did Asher drive out the inhabitants of Accho, nor the inhabitants of Zidon, nor of Ahlab, nor of Achzib, nor of Helbah, nor of Aphik, nor of Rehob: But the Asherites dwelt among the Canaanites, the inhabitants of the land: for they did not drive them out. Neither did Naphtali drive out the inhabitants of Beth-shemesh, nor the inhabitants of Beth-anath; but he dwelt among the Canaanites, the inhabitants of the land: nevertheless the inhabitants of Beth-shemesh and of Beth-anath became tributaries unto them. And the Amorites forced the children of Dan into the mountain: for they would not suffer them to come down to the valley: But the Amorites would dwell in mount Heres in Aijalon, and in Shaalbim: yet the hand of the house of Joseph prevailed, so that they became tributaries. And the coast of the Amorites was from the going up to Akrabbim, from the rock, and upward.

And an angel of the LORD came up from Gilgal to Bochim, and said, I made you to go up out of Egypt, and have brought you unto the land which I sware unto your fathers; and I said, I will never break my covenant with you. And ye shall make no league with the inhabitants of this land; ye shall throw down their altars: but ye have not obeyed my voice: why have ye done this? Wherefore I also said, I will not drive them out from before you; but they shall be as thorns in your sides, and their gods shall be a snare unto you. And it came to pass, when the angel of the LORD spake these words unto all the children of Israel, that the people lifted up their voice, and wept. And they called the name of that place Bochim: and they sacrificed there unto the LORD. And when Joshua had let the people go, the children of Israel went every man unto his inheritance to possess the land. And the people served the LORD all the days of Joshua, and all the days of the elders that outlived Joshua, who had seen all the great works of the LORD, that he did for Israel. And Joshua the son of Nun, the servant of the LORD, died, being an hundred and ten years old. And they buried him in the border of his inheritance in Timnath-heres, in the mount of Ephraim, on the north side of the hill Gaash. And also all that generation were gathered unto their fathers: and there arose another generation after them, which knew not the LORD, nor yet the works which he had done for Israel. And the children of Israel did evil in the sight of the LORD, and served Baalim: And they forsook the LORD God of their fathers, which brought them out of the land of Egypt, and followed other gods, of the gods of the people that were round about them, and bowed themselves unto them, and provoked the LORD to anger. And they forsook the LORD, and served Baal and Ashtaroth. And the anger of the LORD was hot against Israel, and he delivered them into the hands of spoilers that spoiled them, and he sold them into the hands of their enemies round about, so that they could not any longer stand before their enemies. Whithersoever they went out, the hand of the LORD was against them for evil, as the LORD had said, and as the LORD had sworn unto them: and they were greatly distressed. Nevertheless the LORD raised up judges, which delivered them out of the hand of those that spoiled them. And yet they would not hearken unto their judges, but they went a whoring after other gods, and bowed themselves unto them: they turned quickly out of the way which their fathers walked in, obeying the commandments of the LORD; but they did not so. And when the LORD raised them up judges, then the LORD was with the judge, and delivered them out of the hand of their enemies all the days of the judge: for it repented the LORD because of their groanings by reason of them that oppressed them and vexed them. And it came to pass, when the judge was dead, that they returned, and corrupted themselves more than their fathers, in following other gods to serve them, and to bow down unto them; they ceased not from their own doings, nor from their stubborn way. And the anger of the LORD was hot against Israel; and he said, Because that this people hath transgressed my covenant which I commanded their fathers, and have not hearkened unto my voice; I also will not henceforth drive out any from before them of the nations which Joshua left when he died: That through them I may prove Israel, whether they will keep the way of the LORD to walk therein, as their fathers did keep it, or not. Therefore the LORD left those nations, without driving them out hastily; neither delivered he them into the hand of Joshua.

Now these are the nations which the LORD left, to prove Israel by them, even as many of Israel as had not known all the wars of Canaan; Only that the generations of the children of Israel might know, to teach them war, at the least such as before knew nothing thereof; Namely, five lords of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites that dwelt in mount Lebanon, from mount Baal-hermon unto the entering in of Hamath. And they were to prove Israel by them, to know whether they would hearken unto the commandments of the LORD, which he commanded their fathers by the hand of Moses. And the children of Israel dwelt among the Canaanites, Hittites, and Amorites, and Perizzites, and Hivites, and Jebusites: And they took their daughters to be their wives, and gave their daughters to their sons, and served their gods. And the children of Israel did evil in the sight of the LORD, and forgat the LORD their God, and served Baalim and the groves. Therefore the anger of the LORD was hot against Israel, and he sold them into the hand of Chushan-rishathaim king of Mesopotamia: and the children of Israel served Chushan-rishathaim eight years. And when the children of Israel cried unto the LORD, the LORD raised up a deliverer to the children of Israel, who delivered them, even Othniel the son of Kenaz, Caleb's younger brother. And the Spirit of the LORD came upon him, and he judged Israel, and went out to war: and the LORD delivered Chushan-rishathaim king of Mesopotamia into his hand; and his hand prevailed against Chushan-rishathaim. And the land had rest forty years. And Othniel the son of Kenaz died. And the children of Israel did evil again in the sight of the LORD: and the LORD strengthened Eglon the king of Moab against Israel, because they had done evil in the sight of the LORD. And he gathered unto him the children of Ammon and Amalek, and went and smote Israel, and possessed the city of palm trees. So the children of Israel served Eglon the king of Moab eighteen years. But when the children of Israel cried unto the LORD, the LORD raised them up a deliverer, Ehud the son of Gera, a Benjamite, a man lefthanded: and by him the children of Israel sent a present unto Eglon the king of Moab. But Ehud made him a dagger which had two edges, of a cubit length; and he did gird it under his raiment upon his right thigh. And he brought the present unto Eglon king of Moab: and Eglon was a very fat man. And when he had made an end to offer the present, he sent away the people that bare the present. But he himself turned again from the quarries that were by Gilgal, and said, I have a secret errand unto thee, O king: who said, Keep silence. And all that stood by him went out from him. And Ehud came unto him; and he was sitting in a summer parlour, which he had for himself alone. And Ehud said, I have a message from God unto thee. And he arose out of his seat. And Ehud put forth his left hand, and took the dagger from his right thigh, and thrust it into his belly: And the haft also went in after the blade; and the fat closed upon the blade, so that he could not draw the dagger out of his belly; and the dirt came out. Then Ehud went forth through the porch, and shut the doors of the parlour upon him, and locked them. When he was gone out, his servants came; and when they saw that, behold, the doors of the parlour were locked, they said, Surely he covereth his feet in his summer chamber. And they tarried till they were ashamed: and, behold, he opened not the doors of the parlour; therefore they took a key, and opened them: and, behold, their lord was fallen down dead on the earth. And Ehud escaped while they tarried, and passed beyond the quarries, and escaped unto Seirath. And it came to pass, when he was come, that he blew a trumpet in the mountain of Ephraim, and the children of Israel went down with him from the mount, and he before them. And he said unto them, Follow after me: for the LORD hath delivered your enemies the Moabites into your hand. And they went down after him, and took the fords of Jordan toward Moab, and suffered not a man to pass over. And they slew of Moab at that time about ten thousand men, all lusty, and all men of valour; and there escaped not a man. So Moab was subdued that day under the hand of Israel. And the land had rest fourscore years. And after him was Shamgar the son of Anath, which slew of the Philistines six hundred men with an ox goad: and he also delivered Israel.

And the children of Israel again did evil in the sight of the LORD, when Ehud was dead. And the LORD sold them into the hand of Jabin king of Canaan, that reigned in Hazor; the captain of whose host was Sisera, which dwelt in Harosheth of the Gentiles. And the children of Israel cried unto the LORD: for he had nine hundred chariots of iron; and twenty years he mightily oppressed the children of Israel. And Deborah, a prophetess, the wife of Lapidoth, she judged Israel at that time. And she dwelt under the palm tree of Deborah between Ramah and Bethel in mount Ephraim: and the children of Israel came up to her for judgment. And she sent and called Barak the son of Abinoam out of Kedesh-naphtali, and said unto him, Hath not the LORD God of Israel commanded, saying, Go and draw toward mount Tabor, and take with thee ten thousand men of the children of Naphtali and of the children of Zebulun? And I will draw unto thee to the river Kishon Sisera, the captain of Jabin's army, with his chariots and his multitude; and I will deliver him into thine hand. And Barak said unto her, If thou wilt go with me, then I will go: but if thou wilt not go with me, then I will not go. And she said, I will surely go with thee: notwithstanding the journey that thou takest shall not be for thine honour; for the LORD shall sell Sisera into the hand of a woman. And Deborah arose, and went with Barak to Kedesh. And Barak called Zebulun and Naphtali to Kedesh; and he went up with ten thousand men at his feet: and Deborah went up with him. Now Heber the Kenite, which was of the children of Hobab the father in law of Moses, had severed himself from the Kenites, and pitched his tent unto the plain of Zaanaim, which is by Kedesh. And they shewed Sisera that Barak the son of Abinoam was gone up to mount Tabor. And Sisera gathered together all his chariots, even nine hundred chariots of iron, and all the people that were with him, from Harosheth of the Gentiles unto the river of Kishon. And Deborah said unto Barak, Up; for this is the day in which the LORD hath delivered Sisera into thine hand: is not the LORD gone out before thee? So Barak went down from mount Tabor, and ten thousand men after him. And the LORD discomfited Sisera, and all his chariots, and all his host, with the edge of the sword before Barak; so that Sisera lighted down off his chariot, and fled away on his feet. But Barak pursued after the chariots, and after the host, unto Harosheth of the Gentiles: and all the host of Sisera fell upon the edge of the sword; and there was not a man left. Howbeit Sisera fled away on his feet to the tent of Jael the wife of Heber the Kenite: for there was peace between Jabin the king of Hazor and the house of Heber the Kenite. And Jael went out to meet Sisera, and said unto him, Turn in, my lord, turn in to me; fear not. And when he had turned in unto her into the tent, she covered him with a mantle. And he said unto her, Give me, I pray thee, a little water to drink; for I am thirsty. And she opened a bottle of milk, and gave him drink, and covered him. Again he said unto her, Stand in the door of the tent, and it shall be, when any man doth come and enquire of thee, and say, Is there any man here? that thou shalt say, No. Then Jael Heber's wife took a nail of the tent, and took an hammer in her hand, and went softly unto him, and smote the nail into his temples, and fastened it into the ground: for he was fast asleep and weary. So he died. And, behold, as Barak pursued Sisera, Jael came out to meet him, and said unto him, Come, and I will shew thee the man whom thou seekest. And when he came into her tent, behold, Sisera lay dead, and the nail was in his temples. So God subdued on that day Jabin the king of Canaan before the children of Israel. And the hand of the children of Israel prospered, and prevailed against Jabin the king of Canaan, until they had destroyed Jabin king of Canaan.

Then sang Deborah and Barak the son of Abinoam on that day, saying, Praise ye the LORD for the avenging of Israel, when the people willingly offered themselves. Hear, O ye kings; give ear, O ye princes; I, even I, will sing unto the LORD; I will sing praise to the LORD God of Israel. LORD, when thou wentest out of Seir, when thou marchedst out of the field of Edom, the earth trembled, and the heavens dropped, the clouds also dropped water. The mountains melted from before the LORD, even that Sinai from before the LORD God of Israel. In the days of Shamgar the son of Anath, in the days of Jael, the highways were unoccupied, and the travelers walked through byways. The inhabitants of the villages ceased, they ceased in Israel, until that I Deborah arose, that I arose a mother in Israel. They chose new gods; then was war in the gates: was there a shield or spear seen among forty thousand in Israel? My heart is toward the governors of Israel, that offered themselves willingly among the people. Bless ye the LORD. Speak, ye that ride on white asses, ye that sit in judgment, and walk by the way. They that are delivered from the noise of archers in the places of drawing water, there shall they rehearse the righteous acts of the LORD, even the righteous acts toward the inhabitants of his villages in Israel: then shall the people of the LORD go down to the gates. Awake, awake, Deborah: awake, awake, utter a song: arise, Barak, and lead thy captivity captive, thou son of Abinoam. Then he made him that remaineth have dominion over the nobles among the people: the LORD made me have dominion over the mighty. Out of Ephraim was there a root of them against Amalek; after thee, Benjamin, among thy people; out of Machir came down governors, and out of Zebulun they that handle the pen of the writer. And the princes of Issachar were with Deborah; even Issachar, and also Barak: he was sent on foot into the valley. For the divisions of Reuben there were great thoughts of heart. Why abodest thou among the sheepfolds, to hear the bleatings of the flocks? For the divisions of Reuben there were great searchings of heart. Gilead abode beyond Jordan: and why did Dan remain in ships? Asher continued on the sea shore, and abode in his breaches. Zebulun and Naphtali were a people that jeoparded their lives unto the death in the high places of the field. The kings came and fought, then fought the kings of Canaan in Taanach by the waters of Megiddo; they took no gain of money. They fought from heaven; the stars in their courses fought against Sisera. The river of Kishon swept them away, that ancient river, the river Kishon. O my soul, thou hast trodden down strength. Then were the horsehoofs broken by the means of the pransings, the pransings of their mighty ones. Curse ye Meroz, said the angel of the LORD, curse ye bitterly the inhabitants thereof; because they came not to the help of the LORD, to the help of the LORD against the mighty. Blessed above women shall Jael the wife of Heber the Kenite be, blessed shall she be above women in the tent. He asked water, and she gave him milk; she brought forth butter in a lordly dish. She put her hand to the nail, and her right hand to the workmen's hammer; and with the hammer she smote Sisera, she smote off his head, when she had pierced and stricken through his temples. At her feet he bowed, he fell, he lay down: at her feet he bowed, he fell: where he bowed, there he fell down dead. The mother of Sisera looked out at a window, and cried through the lattice, Why is his chariot so long in coming? why tarry the wheels of his chariots? Her wise ladies answered her, yea, she returned answer to herself, Have they not sped? have they not divided the prey; to every man a damsel or two; to Sisera a prey of divers colours, a prey of divers colours of needlework, of divers colours of needlework on both sides, meet for the necks of them that take the spoil? So let all thine enemies perish, O LORD: but let them that love him be as the sun when he goeth forth in his might. And the land had rest forty years.

And the children of Israel did evil in the sight of the LORD: and the LORD delivered them into the hand of Midian seven years. And the hand of Midian prevailed against Israel: and because of the Midianites the children of Israel made them the dens which are in the mountains, and caves, and strong holds. And so it was, when Israel had sown, that the Midianites came up, and the Amalekites, and the children of the east, even they came up against them; And they encamped against them, and destroyed the increase of the earth, till thou come unto Gaza, and left no sustenance for Israel, neither sheep, nor ox, nor ass. For they came up with their cattle and their tents, and they came as grasshoppers for multitude; for both they and their camels were without number: and they entered into the land to destroy it. And Israel was greatly impoverished because of the Midianites; and the children of Israel cried unto the LORD. And it came to pass, when the children of Israel cried unto the LORD because of the Midianites, That the LORD sent a prophet unto the children of Israel, which said unto them, Thus saith the LORD God of Israel, I brought you up from Egypt, and brought you forth out of the house of bondage; And I delivered you out of the hand of the Egyptians, and out of the hand of all that oppressed you, and drave them out from before you, and gave you their land; And I said unto you, I am the LORD your God; fear not the gods of the Amorites, in whose land ye dwell: but ye have not obeyed my voice. And there came an angel of the LORD, and sat under an oak which was in Ophrah, that pertained unto Joash the Abi-ezrite: and his son Gideon threshed wheat by the winepress, to hide it from the Midianites. And the angel of the LORD appeared unto him, and said unto him, The LORD is with thee, thou mighty man of valour. And Gideon said unto him, Oh my Lord, if the LORD be with us, why then is all this befallen us? and where be all his miracles which our fathers told us of, saying, Did not the LORD bring us up from Egypt? but now the LORD hath forsaken us, and delivered us into the hands of the Midianites. And the LORD looked upon him, and said, Go in this thy might, and thou shalt save Israel from the hand of the Midianites: have not I sent thee? And he said unto him, Oh my Lord, wherewith shall I save Israel? behold, my family is poor in Manasseh, and I am the least in my father's house. And the LORD said unto him, Surely I will be with thee, and thou shalt smite the Midianites as one man. And he said unto him, If now I have found grace in thy sight, then shew me a sign that thou talkest with me. Depart not hence, I pray thee, until I come unto thee, and bring forth my present, and set it before thee. And he said, I will tarry until thou come again. And Gideon went in, and made ready a kid, and unleavened cakes of an ephah of flour: the flesh he put in a basket, and he put the broth in a pot, and brought it out unto him under the oak, and presented it. And the angel of God said unto him, Take the flesh and the unleavened cakes, and lay them upon this rock, and pour out the broth. And he did so. Then the angel of the LORD put forth the end of the staff that was in his hand, and touched the flesh and the unleavened cakes; and there rose up fire out of the rock, and consumed the flesh and the unleavened cakes. Then the angel of the LORD departed out of his sight. And when Gideon perceived that he was an angel of the LORD, Gideon said, Alas, O Lord GOD! for because I have seen an angel of the LORD face to face. And the LORD said unto him, Peace be unto thee; fear not: thou shalt not die. Then Gideon built an altar there unto the LORD, and called it Jehovah-shalom: unto this day it is yet in Ophrah of the Abi-ezrites. And it came to pass the same night, that the LORD said unto him, Take thy father's young bullock, even the second bullock of seven years old, and throw down the altar of Baal that thy father hath, and cut down the grove that is by it: And build an altar unto the LORD thy God upon the top of this rock, in the ordered place, and take the second bullock, and offer a burnt sacrifice with the wood of the grove which thou shalt cut down. Then Gideon took ten men of his servants, and did as the LORD had said unto him: and so it was, because he feared his father's household, and the men of the city, that he could not do it by day, that he did it by night. And when the men of the city arose early in the morning, behold, the altar of Baal was cast down, and the grove was cut down that was by it, and the second bullock was offered upon the altar that was built. And they said one to another, Who hath done this thing? And when they enquired and asked, they said, Gideon the son of Joash hath done this thing. Then the men of the city said unto Joash, Bring out thy son, that he may die: because he hath cast down the altar of Baal, and because he hath cut down the grove that was by it. And Joash said unto all that stood against him, Will ye plead for Baal? will ye save him? he that will plead for him, let him be put to death whilst it is yet morning: if he be a god, let him plead for himself, because one hath cast down his altar. Therefore on that day he called him Jerubbaal, saying, Let Baal plead against him, because he hath thrown down his altar. Then all the Midianites and the Amalekites and the children of the east were gathered together, and went over, and pitched in the valley of Jezreel. But the Spirit of the LORD came upon Gideon, and he blew a trumpet; and Abi-ezer was gathered after him. And he sent messengers throughout all Manasseh; who also was gathered after him: and he sent messengers unto Asher, and unto Zebulun, and unto Naphtali; and they came up to meet them. And Gideon said unto God, If thou wilt save Israel by mine hand, as thou hast said, Behold, I will put a fleece of wool in the floor; and if the dew be on the fleece only, and it be dry upon all the earth beside, then shall I know that thou wilt save Israel by mine hand, as thou hast said. And it was so: for he rose up early on the morrow, and thrust the fleece together, and wringed the dew out of the fleece, a bowl full of water. And Gideon said unto God, Let not thine anger be hot against me, and I will speak but this once: let me prove, I pray thee, but this once with the fleece; let it now be dry only upon the fleece, and upon all the ground let there be dew. And God did so that night: for it was dry upon the fleece only, and there was dew on all the ground.

Then Jerubbaal, who is Gideon, and all the people that were with him, rose up early, and pitched beside the well of Harod: so that the host of the Midianites were on the north side of them, by the hill of Moreh, in the valley. And the LORD said unto Gideon, The people that are with thee are too many for me to give the Midianites into their hands, lest Israel vaunt themselves against me, saying, Mine own hand hath saved me. Now therefore go to, proclaim in the ears of the people, saying, Whosoever is fearful and afraid, let him return and depart early from mount Gilead. And there returned of the people twenty and two thousand; and there remained ten thousand. And the LORD said unto Gideon, The people are yet too many; bring them down unto the water, and I will try them for thee there: and it shall be, that of whom I say unto thee, This shall go with thee, the same shall go with thee; and of whomsoever I say unto thee, This shall not go with thee, the same shall not go. So he brought down the people unto the water: and the LORD said unto Gideon, Every one that lappeth of the water with his tongue, as a dog lappeth, him shalt thou set by himself; likewise every one that boweth down upon his knees to drink. And the number of them that lapped, putting their hand to their mouth, were three hundred men: but all the rest of the people bowed down upon their knees to drink water. And the LORD said unto Gideon, By the three hundred men that lapped will I save you, and deliver the Midianites into thine hand: and let all the other people go every man unto his place. So the people took victuals in their hand, and their trumpets: and he sent all the rest of Israel every man unto his tent, and retained those three hundred men: and the host of Midian was beneath him in the valley. And it came to pass the same night, that the LORD said unto him, Arise, get thee down unto the host; for I have delivered it into thine hand. But if thou fear to go down, go thou with Phurah thy servant down to the host: And thou shalt hear what they say; and afterward shall thine hands be strengthened to go down unto the host. Then went he down with Phurah his servant unto the outside of the armed men that were in the host. And the Midianites and the Amalekites and all the children of the east lay along in the valley like grasshoppers for multitude; and their camels were without number, as the sand by the sea side for multitude. And when Gideon was come, behold, there was a man that told a dream unto his fellow, and said, Behold, I dreamed a dream, and, lo, a cake of barley bread tumbled into the host of Midian, and came unto a tent, and smote it that it fell, and overturned it, that the tent lay along. And his fellow answered and said, This is nothing else save the sword of Gideon the son of Joash, a man of Israel: for into his hand hath God delivered Midian, and all the host. And it was so, when Gideon heard the telling of the dream, and the interpretation thereof, that he worshipped, and returned into the host of Israel, and said, Arise; for the LORD hath delivered into your hand the host of Midian. And he divided the three hundred men into three companies, and he put a trumpet in every man's hand, with empty pitchers, and lamps within the pitchers. And he said unto them, Look on me, and do likewise: and, behold, when I come to the outside of the camp, it shall be that, as I do, so shall ye do. When I blow with a trumpet, I and all that are with me, then blow ye the trumpets also on every side of all the camp, and say, The sword of the LORD, and of Gideon. So Gideon, and the hundred men that were with him, came unto the outside of the camp in the beginning of the middle watch; and they had but newly set the watch: and they blew the trumpets, and brake the pitchers that were in their hands. And the three companies blew the trumpets, and brake the pitchers, and held the lamps in their left hands, and the trumpets in their right hands to blow withal: and they cried, The sword of the LORD, and of Gideon. And they stood every man in his place round about the camp: and all the host ran, and cried, and fled. And the three hundred blew the trumpets, and the LORD set every man's sword against his fellow, even throughout all the host: and the host fled to Beth-shittah in Zererath, and to the border of Abel-meholah, unto Tabbath. And the men of Israel gathered themselves together out of Naphtali, and out of Asher, and out of all Manasseh, and pursued after the Midianites. And Gideon sent messengers throughout all mount Ephraim, saying, Come down against the Midianites, and take before them the waters unto Beth-barah and Jordan. Then all the men of Ephraim gathered themselves together, and took the waters unto Beth-barah and Jordan. And they took two princes of the Midianites, Oreb and Zeeb; and they slew Oreb upon the rock Oreb, and Zeeb they slew at the winepress of Zeeb, and pursued Midian, and brought the heads of Oreb and Zeeb to Gideon on the other side Jordan.

And the men of Ephraim said unto him, Why hast thou served us thus, that thou calledst us not, when thou wentest to fight with the Midianites? And they did chide with him sharply. And he said unto them, What have I done now in comparison of you? Is not the gleaning of the grapes of Ephraim better than the vintage of Abi-ezer? God hath delivered into your hands the princes of Midian, Oreb and Zeeb: and what was I able to do in comparison of you? Then their anger was abated toward him, when he had said that. And Gideon came to Jordan, and passed over, he, and the three hundred men that were with him, faint, yet pursuing them. And he said unto the men of Succoth, Give, I pray you, loaves of bread unto the people that follow me; for they be faint, and I am pursuing after Zebah and Zalmunna, kings of Midian. And the princes of Succoth said, Are the hands of Zebah and Zalmunna now in thine hand, that we should give bread unto thine army? And Gideon said, Therefore when the LORD hath delivered Zebah and Zalmunna into mine hand, then I will tear your flesh with the thorns of the wilderness and with briers. And he went up thence to Penuel, and spake unto them likewise: and the men of Penuel answered him as the men of Succoth had answered him. And he spake also unto the men of Penuel, saying, When I come again in peace, I will break down this tower. Now Zebah and Zalmunna were in Karkor, and their hosts with them, about fifteen thousand men, all that were left of all the hosts of the children of the east: for there fell an hundred and twenty thousand men that drew sword. And Gideon went up by the way of them that dwelt in tents on the east of Nobah and Jogbehah, and smote the host: for the host was secure. And when Zebah and Zalmunna fled, he pursued after them, and took the two kings of Midian, Zebah and Zalmunna, and discomfited all the host. And Gideon the son of Joash returned from battle before the sun was up, And caught a young man of the men of Succoth, and enquired of him: and he described unto him the princes of Succoth, and the elders thereof, even threescore and seventeen men. And he came unto the men of Succoth, and said, Behold Zebah and Zalmunna, with whom ye did upbraid me, saying, Are the hands of Zebah and Zalmunna now in thine hand, that we should give bread unto thy men that are weary? And he took the elders of the city, and thorns of the wilderness and briers, and with them he taught the men of Succoth. And he beat down the tower of Penuel, and slew the men of the city. Then said he unto Zebah and Zalmunna, What manner of men were they whom ye slew at Tabor? And they answered, As thou art, so were they; each one resembled the children of a king. And he said, They were my brethren, even the sons of my mother: as the LORD liveth, if ye had saved them alive, I would not slay you. And he said unto Jether his firstborn, Up, and slay them. But the youth drew not his sword: for he feared, because he was yet a youth. Then Zebah and Zalmunna said, Rise thou, and fall upon us: for as the man is, so is his strength. And Gideon arose, and slew Zebah and Zalmunna, and took away the ornaments that were on their camels' necks. Then the men of Israel said unto Gideon, Rule thou over us, both thou, and thy son, and thy son's son also: for thou hast delivered us from the hand of Midian. And Gideon said unto them, I will not rule over you, neither shall my son rule over you: the LORD shall rule over you. And Gideon said unto them, I would desire a request of you, that ye would give me every man the earrings of his prey. For they had golden earrings, because they were Ishmaelites. And they answered, We will willingly give them. And they spread a garment, and did cast therein every man the earrings of his prey. And the weight of the golden earrings that he requested was a thousand and seven hundred shekels of gold; beside ornaments, and collars, and purple raiment that was on the kings of Midian, and beside the chains that were about their camels' necks. And Gideon made an ephod thereof, and put it in his city, even in Ophrah: and all Israel went thither a whoring after it: which thing became a snare unto Gideon, and to his house. Thus was Midian subdued before the children of Israel, so that they lifted up their heads no more. And the country was in quietness forty years in the days of Gideon. And Jerubbaal the son of Joash went and dwelt in his own house. And Gideon had threescore and ten sons of his body begotten: for he had many wives. And his concubine that was in Shechem, she also bare him a son, whose name he called Abimelech. And Gideon the son of Joash died in a good old age, and was buried in the sepulchre of Joash his father, in Ophrah of the Abi-ezrites. And it came to pass, as soon as Gideon was dead, that the children of Israel turned again, and went a whoring after Baalim, and made Baal-berith their god. And the children of Israel remembered not the LORD their God, who had delivered them out of the hands of all their enemies on every side: Neither shewed they kindness to the house of Jerubbaal, namely, Gideon, according to all the goodness which he had shewed unto Israel.

And Abimelech the son of Jerubbaal went to Shechem unto his mother's brethren, and communed with them, and with all the family of the house of his mother's father, saying, Speak, I pray you, in the ears of all the men of Shechem, Whether is better for you, either that all the sons of Jerubbaal, which are threescore and ten persons, reign over you, or that one reign over you? remember also that I am your bone and your flesh. And his mother's brethren spake of him in the ears of all the men of Shechem all these words: and their hearts inclined to follow Abimelech; for they said, He is our brother. And they gave him threescore and ten pieces of silver out of the house of Baal-berith, wherewith Abimelech hired vain and light persons, which followed him. And he went unto his father's house at Ophrah, and slew his brethren the sons of Jerubbaal, being threescore and ten persons, upon one stone: notwithstanding yet Jotham the youngest son of Jerubbaal was left; for he hid himself. And all the men of Shechem gathered together, and all the house of Millo, and went, and made Abimelech king, by the plain of the pillar that was in Shechem. And when they told it to Jotham, he went and stood in the top of mount Gerizim, and lifted up his voice, and cried, and said unto them, Hearken unto me, ye men of Shechem, that God may hearken unto you. The trees went forth on a time to anoint a king over them; and they said unto the olive tree, Reign thou over us. But the olive tree said unto them, Should I leave my fatness, wherewith by me they honour God and man, and go to be promoted over the trees? And the trees said to the fig tree, Come thou, and reign over us. But the fig tree said unto them, Should I forsake my sweetness, and my good fruit, and go to be promoted over the trees? Then said the trees unto the vine, Come thou, and reign over us. And the vine said unto them, Should I leave my wine, which cheereth God and man, and go to be promoted over the trees? Then said all the trees unto the bramble, Come thou, and reign over us. And the bramble said unto the trees, If in truth ye anoint me king over you, then come and put your trust in my shadow: and if not, let fire come out of the bramble, and devour the cedars of Lebanon. Now therefore, if ye have done truly and sincerely, in that ye have made Abimelech king, and if ye have dealt well with Jerubbaal and his house, and have done unto him according to the deserving of his hands; For my father fought for you, and adventured his life far, and delivered you out of the hand of Midian: And ye are risen up against my father's house this day, and have slain his sons, threescore and ten persons, upon one stone, and have made Abimelech, the son of his maidservant, king over the men of Shechem, because he is your brother; If ye then have dealt truly and sincerely with Jerubbaal and with his house this day, then rejoice ye in Abimelech, and let him also rejoice in you: But if not, let fire come out from Abimelech, and devour the men of Shechem, and the house of Millo; and let fire come out from the men of Shechem, and from the house of Millo, and devour Abimelech. And Jotham ran away, and fled, and went to Beer, and dwelt there, for fear of Abimelech his brother. When Abimelech had reigned three years over Israel, Then God sent an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously with Abimelech: That the cruelty done to the threescore and ten sons of Jerubbaal might come, and their blood be laid upon Abimelech their brother, which slew them; and upon the men of Shechem, which aided him in the killing of his brethren. And the men of Shechem set liers in wait for him in the top of the mountains, and they robbed all that came along that way by them: and it was told Abimelech. And Gaal the son of Ebed came with his brethren, and went over to Shechem: and the men of Shechem put their confidence in him. And they went out into the fields, and gathered their vineyards, and trode the grapes, and made merry, and went into the house of their god, and did eat and drink, and cursed Abimelech. And Gaal the son of Ebed said, Who is Abimelech, and who is Shechem, that we should serve him? is not he the son of Jerubbaal? and Zebul his officer? serve the men of Hamor the father of Shechem: for why should we serve him? And would to God this people were under my hand! then would I remove Abimelech. And he said to Abimelech, Increase thine army, and come out. And when Zebul the ruler of the city heard the words of Gaal the son of Ebed, his anger was kindled. And he sent messengers unto Abimelech privily, saying, Behold, Gaal the son of Ebed and his brethren be come to Shechem; and, behold, they fortify the city against thee. Now therefore up by night, thou and the people that is with thee, and lie in wait in the field: And it shall be, that in the morning, as soon as the sun is up, thou shalt rise early, and set upon the city: and, behold, when he and the people that is with him come out against thee, then mayest thou do to them as thou shalt find occasion. And Abimelech rose up, and all the people that were with him, by night, and they laid wait against Shechem in four companies. And Gaal the son of Ebed went out, and stood in the entering of the gate of the city: and Abimelech rose up, and the people that were with him, from lying in wait. And when Gaal saw the people, he said to Zebul, Behold, there come people down from the top of the mountains. And Zebul said unto him, Thou seest the shadow of the mountains as if they were men. And Gaal spake again and said, See there come people down by the middle of the land, and another company come along by the plain of Meonenim. Then said Zebul unto him, Where is now thy mouth, wherewith thou saidst, Who is Abimelech, that we should serve him? is not this the people that thou hast despised? go out, I pray now, and fight with them. And Gaal went out before the men of Shechem, and fought with Abimelech. And Abimelech chased him, and he fled before him, and many were overthrown and wounded, even unto the entering of the gate. And Abimelech dwelt at Arumah: and Zebul thrust out Gaal and his brethren, that they should not dwell in Shechem. And it came to pass on the morrow, that the people went out into the field; and they told Abimelech. And he took the people, and divided them into three companies, and laid wait in the field, and looked, and, behold, the people were come forth out of the city; and he rose up against them, and smote them. And Abimelech, and the company that was with him, rushed forward, and stood in the entering of the gate of the city: and the two other companies ran upon all the people that were in the fields, and slew them. And Abimelech fought against the city all that day; and he took the city, and slew the people that was therein, and beat down the city, and sowed it with salt. And when all the men of the tower of Shechem heard that, they entered into an hold of the house of the god Berith. And it was told Abimelech, that all the men of the tower of Shechem were gathered together. And Abimelech gat him up to mount Zalmon, he and all the people that were with him; and Abimelech took an axe in his hand, and cut down a bough from the trees, and took it, and laid it on his shoulder, and said unto the people that were with him, What ye have seen me do, make haste, and do as I have done. And all the people likewise cut down every man his bough, and followed Abimelech, and put them to the hold, and set the hold on fire upon them; so that all the men of the tower of Shechem died also, about a thousand men and women. Then went Abimelech to Thebez, and encamped against Thebez, and took it. But there was a strong tower within the city, and thither fled all the men and women, and all they of the city, and shut it to them, and gat them up to the top of the tower. And Abimelech came unto the tower, and fought against it, and went hard unto the door of the tower to burn it with fire. And a certain woman cast a piece of a millstone upon Abimelech's head, and all to brake his skull. Then he called hastily unto the young man his armourbearer, and said unto him, Draw thy sword, and slay me, that men say not of me, A woman slew him. And his young man thrust him through, and he died. And when the men of Israel saw that Abimelech was dead, they departed every man unto his place. Thus God rendered the wickedness of Abimelech, which he did unto his father, in slaying his seventy brethren: And all the evil of the men of Shechem did God render upon their heads: and upon them came the curse of Jotham the son of Jerubbaal.

And after Abimelech there arose to defend Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he dwelt in Shamir in mount Ephraim. And he judged Israel twenty and three years, and died, and was buried in Shamir. And after him arose Jair, a Gileadite, and judged Israel twenty and two years. And he had thirty sons that rode on thirty ass colts, and they had thirty cities, which are called Havoth-jair unto this day, which are in the land of Gilead. And Jair died, and was buried in Camon. And the children of Israel did evil again in the sight of the LORD, and served Baalim, and Ashtaroth, and the gods of Syria, and the gods of Zidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines, and forsook the LORD, and served not him. And the anger of the LORD was hot against Israel, and he sold them into the hands of the Philistines, and into the hands of the children of Ammon. And that year they vexed and oppressed the children of Israel: eighteen years, all the children of Israel that were on the other side Jordan in the land of the Amorites, which is in Gilead. Moreover the children of Ammon passed over Jordan to fight also against Judah, and against Benjamin, and against the house of Ephraim; so that Israel was sore distressed. And the children of Israel cried unto the LORD, saying, We have sinned against thee, both because we have forsaken our God, and also served Baalim. And the LORD said unto the children of Israel, Did not I deliver you from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines? The Zidonians also, and the Amalekites, and the Maonites, did oppress you; and ye cried to me, and I delivered you out of their hand. Yet ye have forsaken me, and served other gods: wherefore I will deliver you no more. Go and cry unto the gods which ye have chosen; let them deliver you in the time of your tribulation. And the children of Israel said unto the LORD, We have sinned: do thou unto us whatsoever seemeth good unto thee; deliver us only, we pray thee, this day. And they put away the strange gods from among them, and served the LORD: and his soul was grieved for the misery of Israel. Then the children of Ammon were gathered together, and encamped in Gilead. And the children of Israel assembled themselves together, and encamped in Mizpeh. And the people and princes of Gilead said one to another, What man is he that will begin to fight against the children of Ammon? he shall be head over all the inhabitants of Gilead.

Now Jephthah the Gileadite was a mighty man of valour, and he was the son of an harlot: and Gilead begat Jephthah. And Gilead's wife bare him sons; and his wife's sons grew up, and they thrust out Jephthah, and said unto him, Thou shalt not inherit in our father's house; for thou art the son of a strange woman. Then Jephthah fled from his brethren, and dwelt in the land of Tob: and there were gathered vain men to Jephthah, and went out with him. And it came to pass in process of time, that the children of Ammon made war against Israel. And it was so, that when the children of Ammon made war against Israel, the elders of Gilead went to fetch Jephthah out of the land of Tob: And they said unto Jephthah, Come, and be our captain, that we may fight with the children of Ammon. And Jephthah said unto the elders of Gilead, Did not ye hate me, and expel me out of my father's house? and why are ye come unto me now when ye are in distress? And the elders of Gilead said unto Jephthah, Therefore we turn again to thee now, that thou mayest go with us, and fight against the children of Ammon, and be our head over all the inhabitants of Gilead. And Jephthah said unto the elders of Gilead, If ye bring me home again to fight against the children of Ammon, and the LORD deliver them before me, shall I be your head? And the elders of Gilead said unto Jephthah, The LORD be witness between us, if we do not so according to thy words. Then Jephthah went with the elders of Gilead, and the people made him head and captain over them: and Jephthah uttered all his words before the LORD in Mizpeh. And Jephthah sent messengers unto the king of the children of Ammon, saying, What hast thou to do with me, that thou art come against me to fight in my land? And the king of the children of Ammon answered unto the messengers of Jephthah, Because Israel took away my land, when they came up out of Egypt, from Arnon even unto Jabbok, and unto Jordan: now therefore restore those lands again peaceably. And Jephthah sent messengers again unto the king of the children of Ammon: And said unto him, Thus saith Jephthah, Israel took not away the land of Moab, nor the land of the children of Ammon: But when Israel came up from Egypt, and walked through the wilderness unto the Red sea, and came to Kadesh; Then Israel sent messengers unto the king of Edom, saying, Let me, I pray thee, pass through thy land: but the king of Edom would not hearken thereto. And in like manner they sent unto the king of Moab: but he would not consent: and Israel abode in Kadesh. Then they went along through the wilderness, and compassed the land of Edom, and the land of Moab, and came by the east side of the land of Moab, and pitched on the other side of Arnon, but came not within the border of Moab: for Arnon was the border of Moab. And Israel sent messengers unto Sihon king of the Amorites, the king of Heshbon; and Israel said unto him, Let us pass, we pray thee, through thy land into my place. But Sihon trusted not Israel to pass through his coast: but Sihon gathered all his people together, and pitched in Jahaz, and fought against Israel. And the LORD God of Israel delivered Sihon and all his people into the hand of Israel, and they smote them: so Israel possessed all the land of the Amorites, the inhabitants of that country. And they possessed all the coasts of the Amorites, from Arnon even unto Jabbok, and from the wilderness even unto Jordan. So now the LORD God of Israel hath dispossessed the Amorites from before his people Israel, and shouldest thou possess it? Wilt not thou possess that which Chemosh thy god giveth thee to possess? So whomsoever the LORD our God shall drive out from before us, them will we possess. And now art thou any thing better than Balak the son of Zippor, king of Moab? did he ever strive against Israel, or did he ever fight against them, While Israel dwelt in Heshbon and her towns, and in Aroer and her towns, and in all the cities that be along by the coasts of Arnon, three hundred years? why therefore did ye not recover them within that time? Wherefore I have not sinned against thee, but thou doest me wrong to war against me: the LORD the Judge be judge this day between the children of Israel and the children of Ammon. Howbeit the king of the children of Ammon hearkened not unto the words of Jephthah which he sent him. Then the Spirit of the LORD came upon Jephthah, and he passed over Gilead, and Manasseh, and passed over Mizpeh of Gilead, and from Mizpeh of Gilead he passed over unto the children of Ammon. And Jephthah vowed a vow unto the LORD, and said, If thou shalt without fail deliver the children of Ammon into mine hands, Then it shall be, that whatsoever cometh forth of the doors of my house to meet me, when I return in peace from the children of Ammon, shall surely be the LORD'S, and I will offer it up for a burnt offering. So Jephthah passed over unto the children of Ammon to fight against them; and the LORD delivered them into his hands. And he smote them from Aroer, even till thou come to Minnith, even twenty cities, and unto the plain of the vineyards, with a very great slaughter. Thus the children of Ammon were subdued before the children of Israel. And Jephthah came to Mizpeh unto his house, and, behold, his daughter came out to meet him with timbrels and with dances: and she was his only child; beside her he had neither son nor daughter. And it came to pass, when he saw her, that he rent his clothes, and said, Alas, my daughter! thou hast brought me very low, and thou art one of them that trouble me: for I have opened my mouth unto the LORD, and I cannot go back. And she said unto him, My father, if thou hast opened thy mouth unto the LORD, do to me according to that which hath proceeded out of thy mouth; forasmuch as the LORD hath taken vengeance for thee of thine enemies, even of the children of Ammon. And she said unto her father, Let this thing be done for me: let me alone two months, that I may go up and down upon the mountains, and bewail my virginity, I and my fellows. And he said, Go. And he sent her away for two months: and she went with her companions, and bewailed her virginity upon the mountains. And it came to pass at the end of two months, that she returned unto her father, who did with her according to his vow which he had vowed: and she knew no man. And it was a custom in Israel, That the daughters of Israel went yearly to lament the daughter of Jephthah the Gileadite four days in a year.

And the men of Ephraim gathered themselves together, and went northward, and said unto Jephthah, Wherefore passedst thou over to fight against the children of Ammon, and didst not call us to go with thee? we will burn thine house upon thee with fire. And Jephthah said unto them, I and my people were at great strife with the children of Ammon; and when I called you, ye delivered me not out of their hands. And when I saw that ye delivered me not, I put my life in my hands, and passed over against the children of Ammon, and the LORD delivered them into my hand: wherefore then are ye come up unto me this day, to fight against me? Then Jephthah gathered together all the men of Gilead, and fought with Ephraim: and the men of Gilead smote Ephraim, because they said, Ye Gileadites are fugitives of Ephraim among the Ephraimites, and among the Manassites. And the Gileadites took the passages of Jordan before the Ephraimites: and it was so, that when those Ephraimites which were escaped said, Let me go over; that the men of Gilead said unto him, Art thou an Ephraimite? If he said, Nay; Then said they unto him, Say now Shibboleth: and he said Sibboleth: for he could not frame to pronounce it right. Then they took him, and slew him at the passages of Jordan: and there fell at that time of the Ephraimites forty and two thousand. And Jephthah judged Israel six years. Then died Jephthah the Gileadite, and was buried in one of the cities of Gilead. And after him Ibzan of Bethlehem judged Israel. And he had thirty sons, and thirty daughters, whom he sent abroad, and took in thirty daughters from abroad for his sons. And he judged Israel seven years. Then died Ibzan, and was buried at Bethlehem. And after him Elon, a Zebulonite, judged Israel; and he judged Israel ten years. And Elon the Zebulonite died, and was buried in Aijalon in the country of Zebulun. And after him Abdon the son of Hillel, a Pirathonite, judged Israel. And he had forty sons and thirty nephews, that rode on threescore and ten ass colts: and he judged Israel eight years. And Abdon the son of Hillel the Pirathonite died, and was buried in Pirathon in the land of Ephraim, in the mount of the Amalekites.

And the children of Israel did evil again in the sight of the LORD; and the LORD delivered them into the hand of the Philistines forty years. And there was a certain man of Zorah, of the family of the Danites, whose name was Manoah; and his wife was barren, and bare not. And the angel of the LORD appeared unto the woman, and said unto her, Behold now, thou art barren, and bearest not: but thou shalt conceive, and bear a son. Now therefore beware, I pray thee, and drink not wine nor strong drink, and eat not any unclean thing: For, lo, thou shalt conceive, and bear a son; and no razor shall come on his head: for the child shall be a Nazarite unto God from the womb: and he shall begin to deliver Israel out of the hand of the Philistines. Then the woman came and told her husband, saying, A man of God came unto me, and his countenance was like the countenance of an angel of God, very terrible: but I asked him not whence he was, neither told he me his name: But he said unto me, Behold, thou shalt conceive, and bear a son; and now drink no wine nor strong drink, neither eat any unclean thing: for the child shall be a Nazarite to God from the womb to the day of his death. Then Manoah intreated the LORD, and said, O my Lord, let the man of God which thou didst send come again unto us, and teach us what we shall do unto the child that shall be born. And God hearkened to the voice of Manoah; and the angel of God came again unto the woman as she sat in the field: but Manoah her husband was not with her. And the woman made haste, and ran, and shewed her husband, and said unto him, Behold, the man hath appeared unto me, that came unto me the other day. And Manoah arose, and went after his wife, and came to the man, and said unto him, Art thou the man that spakest unto the woman? And he said, I am. And Manoah said, Now let thy words come to pass. How shall we order the child, and how shall we do unto him? And the angel of the LORD said unto Manoah, Of all that I said unto the woman let her beware. She may not eat of any thing that cometh of the vine, neither let her drink wine or strong drink, nor eat any unclean thing: all that I commanded her let her observe. And Manoah said unto the angel of the LORD, I pray thee, let us detain thee, until we shall have made ready a kid for thee. And the angel of the LORD said unto Manoah, Though thou detain me, I will not eat of thy bread: and if thou wilt offer a burnt offering, thou must offer it unto the LORD. For Manoah knew not that he was an angel of the LORD. And Manoah said unto the angel of the LORD, What is thy name, that when thy sayings come to pass we may do thee honour? And the angel of the LORD said unto him, Why askest thou thus after my name, seeing it is secret? So Manoah took a kid with a meat offering, and offered it upon a rock unto the LORD: and the angel did wonderously; and Manoah and his wife looked on. For it came to pass, when the flame went up toward heaven from off the altar, that the angel of the LORD ascended in the flame of the altar. And Manoah and his wife looked on it, and fell on their faces to the ground. But the angel of the LORD did no more appear to Manoah and to his wife. Then Manoah knew that he was an angel of the LORD. And Manoah said unto his wife, We shall surely die, because we have seen God. But his wife said unto him, If the LORD were pleased to kill us, he would not have received a burnt offering and a meat offering at our hands, neither would he have shewed us all these things, nor would as at this time have told us such things as these. And the woman bare a son, and called his name Samson: and the child grew, and the LORD blessed him. And the Spirit of the LORD began to move him at times in the camp of Dan between Zorah and Eshtaol.

And Samson went down to Timnath, and saw a woman in Timnath of the daughters of the Philistines. And he came up, and told his father and his mother, and said, I have seen a woman in Timnath of the daughters of the Philistines: now therefore get her for me to wife. Then his father and his mother said unto him, Is there never a woman among the daughters of thy brethren, or among all my people, that thou goest to take a wife of the uncircumcised Philistines? And Samson said unto his father, Get her for me; for she pleaseth me well. But his father and his mother knew not that it was of the LORD, that he sought an occasion against the Philistines: for at that time the Philistines had dominion over Israel. Then went Samson down, and his father and his mother, to Timnath, and came to the vineyards of Timnath: and, behold, a young lion roared against him. And the Spirit of the LORD came mightily upon him, and he rent him as he would have rent a kid, and he had nothing in his hand: but he told not his father or his mother what he had done. And he went down, and talked with the woman; and she pleased Samson well. And after a time he returned to take her, and he turned aside to see the carcase of the lion: and, behold, there was a swarm of bees and honey in the carcase of the lion. And he took thereof in his hands, and went on eating, and came to his father and mother, and he gave them, and they did eat: but he told not them that he had taken the honey out of the carcase of the lion. So his father went down unto the woman: and Samson made there a feast; for so used the young men to do. And it came to pass, when they saw him, that they brought thirty companions to be with him. And Samson said unto them, I will now put forth a riddle unto you: if ye can certainly declare it me within the seven days of the feast, and find it out, then I will give you thirty sheets and thirty change of garments: But if ye cannot declare it me, then shall ye give me thirty sheets and thirty change of garments. And they said unto him, Put forth thy riddle, that we may hear it. And he said unto them, Out of the eater came forth meat, and out of the strong came forth sweetness. And they could not in three days expound the riddle. And it came to pass on the seventh day, that they said unto Samson's wife, Entice thy husband, that he may declare unto us the riddle, lest we burn thee and thy father's house with fire: have ye called us to take that we have? is it not so? And Samson's wife wept before him, and said, Thou dost but hate me, and lovest me not: thou hast put forth a riddle unto the children of my people, and hast not told it me. And he said unto her, Behold, I have not told it my father nor my mother, and shall I tell it thee? And she wept before him the seven days, while their feast lasted: and it came to pass on the seventh day, that he told her, because she lay sore upon him: and she told the riddle to the children of her people. And the men of the city said unto him on the seventh day before the sun went down, What is sweeter than honey? and what is stronger than a lion? And he said unto them, If ye had not plowed with my heifer, ye had not found out my riddle. And the Spirit of the LORD came upon him, and he went down to Ashkelon, and slew thirty men of them, and took their spoil, and gave change of garments unto them which expounded the riddle. And his anger was kindled, and he went up to his father's house. But Samson's wife was given to his companion, whom he had used as his friend.

But it came to pass within a while after, in the time of wheat harvest, that Samson visited his wife with a kid; and he said, I will go in to my wife into the chamber. But her father would not suffer him to go in. And her father said, I verily thought that thou hadst utterly hated her; therefore I gave her to thy companion: is not her younger sister fairer than she? take her, I pray thee, instead of her. And Samson said concerning them, Now shall I be more blameless than the Philistines, though I do them a displeasure. And Samson went and caught three hundred foxes, and took firebrands, and turned tail to tail, and put a firebrand in the midst between two tails. And when he had set the brands on fire, he let them go into the standing corn of the Philistines, and burnt up both the shocks, and also the standing corn, with the vineyards and olives. Then the Philistines said, Who hath done this? And they answered, Samson, the son in law of the Timnite, because he had taken his wife, and given her to his companion. And the Philistines came up, and burnt her and her father with fire. And Samson said unto them, Though ye have done this, yet will I be avenged of you, and after that I will cease. And he smote them hip and thigh with a great slaughter: and he went down and dwelt in the top of the rock Etam. Then the Philistines went up, and pitched in Judah, and spread themselves in Lehi. And the men of Judah said, Why are ye come up against us? And they answered, To bind Samson are we come up, to do to him as he hath done to us. Then three thousand men of Judah went to the top of the rock Etam, and said to Samson, Knowest thou not that the Philistines are rulers over us? what is this that thou hast done unto us? And he said unto them, As they did unto me, so have I done unto them. And they said unto him, We are come down to bind thee, that we may deliver thee into the hand of the Philistines. And Samson said unto them, Swear unto me, that ye will not fall upon me yourselves. And they spake unto him, saying, No; but we will bind thee fast, and deliver thee into their hand: but surely we will not kill thee. And they bound him with two new cords, and brought him up from the rock. And when he came unto Lehi, the Philistines shouted against him: and the Spirit of the LORD came mightily upon him, and the cords that were upon his arms became as flax that was burnt with fire, and his bands loosed from off his hands. And he found a new jawbone of an ass, and put forth his hand, and took it, and slew a thousand men therewith. And Samson said, With the jawbone of an ass, heaps upon heaps, with the jaw of an ass have I slain a thousand men. And it came to pass, when he had made an end of speaking, that he cast away the jawbone out of his hand, and called that place Ramath-lehi. And he was sore athirst, and called on the LORD, and said, Thou hast given this great deliverance into the hand of thy servant: and now shall I die for thirst, and fall into the hand of the uncircumcised? But God clave an hollow place that was in the jaw, and there came water thereout; and when he had drunk, his spirit came again, and he revived: wherefore he called the name thereof En-hakkore, which is in Lehi unto this day. And he judged Israel in the days of the Philistines twenty years.

Then went Samson to Gaza, and saw there an harlot, and went in unto her. And it was told the Gazites, saying, Samson is come hither. And they compassed him in, and laid wait for him all night in the gate of the city, and were quiet all the night, saying, In the morning, when it is day, we shall kill him. And Samson lay till midnight, and arose at midnight, and took the doors of the gate of the city, and the two posts, and went away with them, bar and all, and put them upon his shoulders, and carried them up to the top of an hill that is before Hebron. And it came to pass afterward, that he loved a woman in the valley of Sorek, whose name was Delilah. And the lords of the Philistines came up unto her, and said unto her, Entice him, and see wherein his great strength lieth, and by what means we may prevail against him, that we may bind him to afflict him: and we will give thee every one of us eleven hundred pieces of silver. And Delilah said to Samson, Tell me, I pray thee, wherein thy great strength lieth, and wherewith thou mightest be bound to afflict thee. And Samson said unto her, If they bind me with seven green withs that were never dried, then shall I be weak, and be as another man. Then the lords of the Philistines brought up to her seven green withs which had not been dried, and she bound him with them. Now there were men lying in wait, abiding with her in the chamber. And she said unto him, The Philistines be upon thee, Samson. And he brake the withs, as a thread of tow is broken when it toucheth the fire. So his strength was not known. And Delilah said unto Samson, Behold, thou hast mocked me, and told me lies: now tell me, I pray thee, wherewith thou mightest be bound. And he said unto her, If they bind me fast with new ropes that never were occupied, then shall I be weak, and be as another man. Delilah therefore took new ropes, and bound him therewith, and said unto him, The Philistines be upon thee, Samson. And there were liers in wait abiding in the chamber. And he brake them from off his arms like a thread. And Delilah said unto Samson, Hitherto thou hast mocked me, and told me lies: tell me wherewith thou mightest be bound. And he said unto her, If thou weavest the seven locks of my head with the web. And she fastened it with the pin, and said unto him, The Philistines be upon thee, Samson. And he awaked out of his sleep, and went away with the pin of the beam, and with the web. And she said unto him, How canst thou say, I love thee, when thine heart is not with me? thou hast mocked me these three times, and hast not told me wherein thy great strength lieth. And it came to pass, when she pressed him daily with her words, and urged him, so that his soul was vexed unto death; That he told her all his heart, and said unto her. There hath not come a razor upon mine head; for I have been a Nazarite unto God from my mother's womb: if I be shaven, then my strength will go from me, and I shall become weak, and be like any other man. And when Delilah saw that he had told her all his heart, she sent and called for the lords of the Philistines, saying, Come up this once, for he hath shewed me all his heart. Then the lords of the Philistines came up unto her, and brought money in their hand. And she made him sleep upon her knees; and she called for a man, and she caused him to shave off the seven locks of his head; and she began to afflict him, and his strength went from him. And she said, The Philistines be upon thee, Samson. And he awoke out of his sleep, and said, I will go out as at other times before, and shake myself. And he wist not that the LORD was departed from him. But the Philistines took him, and put out his eyes, and brought him down to Gaza, and bound him with fetters of brass; and he did grind in the prison house. Howbeit the hair of his head began to grow again after he was shaven. Then the lords of the Philistines gathered them together for to offer a great sacrifice unto Dagon their god, and to rejoice: for they said, Our god hath delivered Samson our enemy into our hand. And when the people saw him, they praised their god: for they said, Our god hath delivered into our hands our enemy, and the destroyer of our country, which slew many of us. And it came to pass, when their hearts were merry, that they said, Call for Samson, that he may make us sport. And they called for Samson out of the prison house; and he made them sport: and they set him between the pillars. And Samson said unto the lad that held him by the hand, Suffer me that I may feel the pillars whereupon the house standeth, that I may lean upon them. Now the house was full of men and women; and all the lords of the Philistines were there; and there were upon the roof about three thousand men and women, that beheld while Samson made sport. And Samson called unto the LORD, and said, O Lord GOD, remember me, I pray thee, and strengthen me, I pray thee, only this once, O God, that I may be at once avenged of the Philistines for my two eyes. And Samson took hold of the two middle pillars upon which the house stood, and on which it was borne up, of the one with his right hand, and of the other with his left. And Samson said, Let me die with the Philistines. And he bowed himself with all his might; and the house fell upon the lords, and upon all the people that were therein. So the dead which he slew at his death were more than they which he slew in his life. Then his brethren and all the house of his father came down, and took him, and brought him up, and buried him between Zorah and Eshtaol in the buryingplace of Manoah his father. And he judged Israel twenty years.

And there was a man of mount Ephraim, whose name was Micah. And he said unto his mother, The eleven hundred shekels of silver that were taken from thee, about which thou cursedst, and spakest of also in mine ears, behold, the silver is with me; I took it. And his mother said, Blessed be thou of the LORD, my son. And when he had restored the eleven hundred shekels of silver to his mother, his mother said, I had wholly dedicated the silver unto the LORD from my hand for my son, to make a graven image and a molten image: now therefore I will restore it unto thee. Yet he restored the money unto his mother; and his mother took two hundred shekels of silver, and gave them to the founder, who made thereof a graven image and a molten image: and they were in the house of Micah. And the man Micah had an house of gods, and made an ephod, and teraphim, and consecrated one of his sons, who became his priest. In those days there was no king in Israel, but every man did that which was right in his own eyes. And there was a young man out of Bethlehemjudah of the family of Judah, who was a Levite, and he sojourned there. And the man departed out of the city from Bethlehemjudah to sojourn where he could find a place: and he came to mount Ephraim to the house of Micah, as he journeyed. And Micah said unto him, Whence comest thou? And he said unto him, I am a Levite of Bethlehemjudah, and I go to sojourn where I may find a place. And Micah said unto him, Dwell with me, and be unto me a father and a priest, and I will give thee ten shekels of silver by the year, and a suit of apparel, and thy victuals. So the Levite went in. And the Levite was content to dwell with the man; and the young man was unto him as one of his sons. And Micah consecrated the Levite; and the young man became his priest, and was in the house of Micah. Then said Micah, Now know I that the LORD will do me good, seeing I have a Levite to my priest.

In those days there was no king in Israel: and in those days the tribe of the Danites sought them an inheritance to dwell in; for unto that day all their inheritance had not fallen unto them among the tribes of Israel. And the children of Dan sent of their family five men from their coasts, men of valour, from Zorah, and from Eshtaol, to spy out the land, and to search it; and they said unto them, Go, search the land: who when they came to mount Ephraim, to the house of Micah, they lodged there. When they were by the house of Micah, they knew the voice of the young man the Levite: and they turned in thither, and said unto him, Who brought thee hither? and what makest thou in this place? and what hast thou here? And he said unto them, Thus and thus dealeth Micah with me, and hath hired me, and I am his priest. And they said unto him, Ask counsel, we pray thee, of God, that we may know whether our way which we go shall be prosperous. And the priest said unto them, Go in peace: before the LORD is your way wherein ye go. Then the five men departed, and came to Laish, and saw the people that were therein, how they dwelt careless, after the manner of the Zidonians, quiet and secure; and there was no magistrate in the land, that might put them to shame in any thing; and they were far from the Zidonians, and had no business with any man. And they came unto their brethren to Zorah and Eshtaol: and their brethren said unto them, What say ye? And they said, Arise, that we may go up against them: for we have seen the land, and, behold, it is very good: and are ye still? be not slothful to go, and to enter to possess the land. When ye go, ye shall come unto a people secure, and to a large land: for God hath given it into your hands; a place where there is no want of any thing that is in the earth. And there went from thence of the family of the Danites, out of Zorah and out of Eshtaol, six hundred men appointed with weapons of war. And they went up, and pitched in Kirjath-jearim, in Judah: wherefore they called that place Mahaneh-dan unto this day: behold, it is behind Kirjath-jearim. And they passed thence unto mount Ephraim, and came unto the house of Micah. Then answered the five men that went to spy out the country of Laish, and said unto their brethren, Do ye know that there is in these houses an ephod, and teraphim, and a graven image, and a molten image? now therefore consider what ye have to do. And they turned thitherward, and came to the house of the young man the Levite, even unto the house of Micah, and saluted him. And the six hundred men appointed with their weapons of war, which were of the children of Dan, stood by the entering of the gate. And the five men that went to spy out the land went up, and came in thither, and took the graven image, and the ephod, and the teraphim, and the molten image: and the priest stood in the entering of the gate with the six hundred men that were appointed with weapons of war. And these went into Micah's house, and fetched the carved image, the ephod, and the teraphim, and the molten image. Then said the priest unto them, What do ye? And they said unto him, Hold thy peace, lay thine hand upon thy mouth, and go with us, and be to us a father and a priest: is it better for thee to be a priest unto the house of one man, or that thou be a priest unto a tribe and a family in Israel? And the priest's heart was glad, and he took the ephod, and the teraphim, and the graven image, and went in the midst of the people. So they turned and departed, and put the little ones and the cattle and the carriage before them. And when they were a good way from the house of Micah, the men that were in the houses near to Micah's house were gathered together, and overtook the children of Dan. And they cried unto the children of Dan. And they turned their faces, and said unto Micah, What aileth thee, that thou comest with such a company? And he said, Ye have taken away my gods which I made, and the priest, and ye are gone away: and what have I more? and what is this that ye say unto me, What aileth thee? And the children of Dan said unto him, Let not thy voice be heard among us, lest angry fellows run upon thee, and thou lose thy life, with the lives of thy household. And the children of Dan went their way: and when Micah saw that they were too strong for him, he turned and went back unto his house. And they took the things which Micah had made, and the priest which he had, and came unto Laish, unto a people that were at quiet and secure: and they smote them with the edge of the sword, and burnt the city with fire. And there was no deliverer, because it was far from Zidon, and they had no business with any man; and it was in the valley that lieth by Beth-rehob. And they built a city, and dwelt therein. And they called the name of the city Dan, after the name of Dan their father, who was born unto Israel: howbeit the name of the city was Laish at the first. And the children of Dan set up the graven image: and Jonathan, the son of Gershom, the son of Manasseh, he and his sons were priests to the tribe of Dan until the day of the captivity of the land. And they set them up Micah's graven image, which he made, all the time that the house of God was in Shiloh.

And it came to pass in those days, when there was no king in Israel, that there was a certain Levite sojourning on the side of mount Ephraim, who took to him a concubine out of Bethlehemjudah. And his concubine played the whore against him, and went away from him unto her father's house to Bethlehemjudah, and was there four whole months. And her husband arose, and went after her, to speak friendly unto her, and to bring her again, having his servant with him, and a couple of asses: and she brought him into her father's house: and when the father of the damsel saw him, he rejoiced to meet him. And his father in law, the damsel's father, retained him; and he abode with him three days: so they did eat and drink, and lodged there. And it came to pass on the fourth day, when they arose early in the morning, that he rose up to depart: and the damsel's father said unto his son in law, Comfort thine heart with a morsel of bread, and afterward go your way. And they sat down, and did eat and drink both of them together: for the damsel's father had said unto the man, Be content, I pray thee, and tarry all night, and let thine heart be merry. And when the man rose up to depart, his father in law urged him: therefore he lodged there again. And he arose early in the morning on the fifth day to depart: and the damsel's father said, Comfort thine heart, I pray thee. And they tarried until afternoon, and they did eat both of them. And when the man rose up to depart, he, and his concubine, and his servant, his father in law, the damsel's father, said unto him, Behold, now the day draweth toward evening, I pray you tarry all night: behold, the day groweth to an end, lodge here, that thine heart may be merry; and to morrow get you early on your way, that thou mayest go home. But the man would not tarry that night, but he rose up and departed, and came over against Jebus, which is Jerusalem; and there were with him two asses saddled, his concubine also was with him. And when they were by Jebus, the day was far spent; and the servant said unto his master, Come, I pray thee, and let us turn in into this city of the Jebusites, and lodge in it. And his master said unto him, We will not turn aside hither into the city of a stranger, that is not of the children of Israel; we will pass over to Gibeah. And he said unto his servant, Come, and let us draw near to one of these places to lodge all night, in Gibeah, or in Ramah. And they passed on and went their way; and the sun went down upon them when they were by Gibeah, which belongeth to Benjamin. And they turned aside thither, to go in and to lodge in Gibeah: and when he went in, he sat him down in a street of the city: for there was no man that took them into his house to lodging. And, behold, there came an old man from his work out of the field at even, which was also of mount Ephraim; and he sojourned in Gibeah: but the men of the place were Benjamites. And when he had lifted up his eyes, he saw a wayfaring man in the street of the city: and the old man said, Whither goest thou? and whence comest thou? And he said unto him, We are passing from Bethlehemjudah toward the side of mount Ephraim; from thence am I: and I went to Bethlehemjudah, but I am now going to the house of the LORD; and there is no man that receiveth me to house. Yet there is both straw and provender for our asses; and there is bread and wine also for me, and for thy handmaid, and for the young man which is with thy servants: there is no want of any thing. And the old man said, Peace be with thee; howsoever let all thy wants lie upon me; only lodge not in the street. So he brought him into his house, and gave provender unto the asses: and they washed their feet, and did eat and drink. Now as they were making their hearts merry, behold, the men of the city, certain sons of Belial, beset the house round about, and beat at the door, and spake to the master of the house, the old man, saying, Bring forth the man that came into thine house, that we may know him. And the man, the master of the house, went out unto them, and said unto them, Nay, my brethren, nay, I pray you, do not so wickedly; seeing that this man is come into mine house, do not this folly. Behold, here is my daughter a maiden, and his concubine; them I will bring out now, and humble ye them, and do with them what seemeth good unto you: but unto this man do not so vile a thing. But the men would not hearken to him: so the man took his concubine, and brought her forth unto them; and they knew her, and abused her all the night until the morning: and when the day began to spring, they let her go. Then came the woman in the dawning of the day, and fell down at the door of the man's house where her lord was, till it was light. And her lord rose up in the morning, and opened the doors of the house, and went out to go his way: and, behold, the woman his concubine was fallen down at the door of the house, and her hands were upon the threshold. And he said unto her, Up, and let us be going. But none answered. Then the man took her up upon an ass, and the man rose up, and gat him unto his place. And when he was come into his house, he took a knife, and laid hold on his concubine, and divided her, together with her bones, into twelve pieces, and sent her into all the coasts of Israel. And it was so, that all that saw it said, There was no such deed done nor seen from the day that the children of Israel came up out of the land of Egypt unto this day: consider of it, take advice, and speak your minds.

Then all the children of Israel went out, and the congregation was gathered together as one man, from Dan even to Beer-sheba, with the land of Gilead, unto the LORD in Mizpeh. And the chief of all the people, even of all the tribes of Israel, presented themselves in the assembly of the people of God, four hundred thousand footmen that drew sword. Now the children of Benjamin heard that the children of Israel were gone up to Mizpeh. Then said the children of Israel, Tell us, how was this wickedness? And the Levite, the husband of the woman that was slain, answered and said, I came into Gibeah that belongeth to Benjamin, I and my concubine, to lodge. And the men of Gibeah rose against me, and beset the house round about upon me by night, and thought to have slain me: and my concubine have they forced, that she is dead. And I took my concubine, and cut her in pieces, and sent her throughout all the country of the inheritance of Israel: for they have committed lewdness and folly in Israel. Behold, ye are all children of Israel; give here your advice and counsel. And all the people arose as one man, saying, We will not any of us go to his tent, neither will we any of us turn into his house. But now this shall be the thing which we will do to Gibeah; we will go up by lot against it; And we will take ten men of an hundred throughout all the tribes of Israel, and an hundred of a thousand, and a thousand out of ten thousand, to fetch victual for the people, that they may do, when they come to Gibeah of Benjamin, according to all the folly that they have wrought in Israel. So all the men of Israel were gathered against the city, knit together as one man. And the tribes of Israel sent men through all the tribe of Benjamin, saying, What wickedness is this that is done among you? Now therefore deliver us the men, the children of Belial, which are in Gibeah, that we may put them to death, and put away evil from Israel. But the children of Benjamin would not hearken to the voice of their brethren the children of Israel: But the children of Benjamin gathered themselves together out of the cities unto Gibeah, to go out to battle against the children of Israel. And the children of Benjamin were numbered at that time out of the cities twenty and six thousand men that drew sword, beside the inhabitants of Gibeah, which were numbered seven hundred chosen men. Among all this people there were seven hundred chosen men lefthanded; every one could sling stones at an hair breadth, and not miss. And the men of Israel, beside Benjamin, were numbered four hundred thousand men that drew sword: all these were men of war. And the children of Israel arose, and went up to the house of God, and asked counsel of God, and said, Which of us shall go up first to the battle against the children of Benjamin? And the LORD said, Judah shall go up first. And the children of Israel rose up in the morning, and encamped against Gibeah. And the men of Israel went out to battle against Benjamin; and the men of Israel put themselves in array to fight against them at Gibeah. And the children of Benjamin came forth out of Gibeah, and destroyed down to the ground of the Israelites that day twenty and two thousand men. And the people the men of Israel encouraged themselves, and set their battle again in array in the place where they put themselves in array the first day. And the children of Israel went up and wept before the LORD until even, and asked counsel of the LORD, saying, Shall I go up again to battle against the children of Benjamin my brother? And the LORD said, Go up against him. And the children of Israel came near against the children of Benjamin the second day. And Benjamin went forth against them out of Gibeah the second day, and destroyed down to the ground of the children of Israel again eighteen thousand men; all these drew the sword. Then all the children of Israel, and all the people, went up, and came unto the house of God, and wept, and sat there before the LORD, and fasted that day until even, and offered burnt offerings and peace offerings before the LORD. And the children of Israel enquired of the LORD, for the ark of the covenant of God was there in those days, And Phinehas, the son of Eleazar, the son of Aaron, stood before it in those days, saying, Shall I yet again go out to battle against the children of Benjamin my brother, or shall I cease? And the LORD said, Go up; for to morrow I will deliver them into thine hand. And Israel set liers in wait round about Gibeah. And the children of Israel went up against the children of Benjamin on the third day, and put themselves in array against Gibeah, as at other times. And the children of Benjamin went out against the people, and were drawn away from the city; and they began to smite of the people, and kill, as at other times, in the highways, of which one goeth up to the house of God, and the other to Gibeah in the field, about thirty men of Israel. And the children of Benjamin said, They are smitten down before us, as at the first. But the children of Israel said, Let us flee, and draw them from the city unto the highways. And all the men of Israel rose up out of their place, and put themselves in array at Baal-tamar: and the liers in wait of Israel came forth out of their places, even out of the meadows of Gibeah. And there came against Gibeah ten thousand chosen men out of all Israel, and the battle was sore: but they knew not that evil was near them. And the LORD smote Benjamin before Israel: and the children of Israel destroyed of the Benjamites that day twenty and five thousand and an hundred men: all these drew the sword. So the children of Benjamin saw that they were smitten: for the men of Israel gave place to the Benjamites, because they trusted unto the liers in wait which they had set beside Gibeah. And the liers in wait hasted, and rushed upon Gibeah; and the liers in wait drew themselves along, and smote all the city with the edge of the sword. Now there was an appointed sign between the men of Israel and the liers in wait, that they should make a great flame with smoke rise up out of the city. And when the men of Israel retired in the battle, Benjamin began to smite and kill of the men of Israel about thirty persons: for they said, Surely they are smitten down before us, as in the first battle. But when the flame began to arise up out of the city with a pillar of smoke, the Benjamites looked behind them, and, behold, the flame of the city ascended up to heaven. And when the men of Israel turned again, the men of Benjamin were amazed: for they saw that evil was come upon them. Therefore they turned their backs before the men of Israel unto the way of the wilderness; but the battle overtook them; and them which came out of the cities they destroyed in the midst of them. Thus they inclosed the Benjamites round about, and chased them, and trode them down with ease over against Gibeah toward the sunrising. And there fell of Benjamin eighteen thousand men; all these were men of valour. And they turned and fled toward the wilderness unto the rock of Rimmon: and they gleaned of them in the highways five thousand men; and pursued hard after them unto Gidom, and slew two thousand men of them. So that all which fell that day of Benjamin were twenty and five thousand men that drew the sword; all these were men of valour. But six hundred men turned and fled to the wilderness unto the rock Rimmon, and abode in the rock Rimmon four months. And the men of Israel turned again upon the children of Benjamin, and smote them with the edge of the sword, as well the men of every city, as the beast, and all that came to hand: also they set on fire all the cities that they came to.

Now the men of Israel had sworn in Mizpeh, saying, There shall not any of us give his daughter unto Benjamin to wife. And the people came to the house of God, and abode there till even before God, and lifted up their voices, and wept sore; And said, O LORD God of Israel, why is this come to pass in Israel, that there should be to day one tribe lacking in Israel? And it came to pass on the morrow, that the people rose early, and built there an altar, and offered burnt offerings and peace offerings. And the children of Israel said, Who is there among all the tribes of Israel that came not up with the congregation unto the LORD? For they had made a great oath concerning him that came not up to the LORD to Mizpeh, saying, He shall surely be put to death. And the children of Israel repented them for Benjamin their brother, and said, There is one tribe cut off from Israel this day. How shall we do for wives for them that remain, seeing we have sworn by the LORD that we will not give them of our daughters to wives? And they said, What one is there of the tribes of Israel that came not up to Mizpeh to the LORD? And, behold, there came none to the camp from Jabesh-gilead to the assembly. For the people were numbered, and, behold, there were none of the inhabitants of Jabesh-gilead there. And the congregation sent thither twelve thousand men of the valiantest, and commanded them, saying, Go and smite the inhabitants of Jabesh-gilead with the edge of the sword, with the women and the children. And this is the thing that ye shall do, Ye shall utterly destroy every male, and every woman that hath lain by man. And they found among the inhabitants of Jabesh-gilead four hundred young virgins, that had known no man by lying with any male: and they brought them unto the camp to Shiloh, which is in the land of Canaan. And the whole congregation sent some to speak to the children of Benjamin that were in the rock Rimmon, and to call peaceably unto them. And Benjamin came again at that time; and they gave them wives which they had saved alive of the women of Jabesh-gilead: and yet so they sufficed them not. And the people repented them for Benjamin, because that the LORD had made a breach in the tribes of Israel. Then the elders of the congregation said, How shall we do for wives for them that remain, seeing the women are destroyed out of Benjamin? And they said, There must be an inheritance for them that be escaped of Benjamin, that a tribe be not destroyed out of Israel. Howbeit we may not give them wives of our daughters: for the children of Israel have sworn, saying, Cursed be he that giveth a wife to Benjamin. Then they said, Behold, there is a feast of the LORD in Shiloh yearly in a place which is on the north side of Bethel, on the east side of the highway that goeth up from Bethel to Shechem, and on the south of Lebonah. Therefore they commanded the children of Benjamin, saying, Go and lie in wait in the vineyards; And see, and, behold, if the daughters of Shiloh come out to dance in dances, then come ye out of the vineyards, and catch you every man his wife of the daughters of Shiloh, and go to the land of Benjamin. And it shall be, when their fathers or their brethren come unto us to complain, that we will say unto them, Be favourable unto them for our sakes: because we reserved not to each man his wife in the war: for ye did not give unto them at this time, that ye should be guilty. And the children of Benjamin did so, and took them wives, according to their number, of them that danced, whom they caught: and they went and returned unto their inheritance, and repaired the cities, and dwelt in them. And the children of Israel departed thence at that time, every man to his tribe and to his family, and they went out from thence every man to his inheritance. In those days there was no king in Israel: every man did that which was right in his own eyes.

List of Books

THE BOOK OF

Ruth

Now it came to pass in the days when the judges ruled, that there was a famine in the land. And a certain man of Bethlehemjudah went to sojourn in the country of Moab, he, and his wife, and his two sons. And the name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Bethlehemjudah. And they came into the country of Moab, and continued there. And Elimelech Naomi's husband died; and she was left, and her two sons. And they took them wives of the women of Moab; the name of the one was Orpah, and the name of the other Ruth: and they dwelled there about ten years. And Mahlon and Chilion died also both of them; and the woman was left of her two sons and her husband. Then she arose with her daughters in law, that she might return from the country of Moab: for she had heard in the country of Moab how that the LORD had visited his people in giving them bread. Wherefore she went forth out of the place where she was, and her two daughters in law with her; and they went on the way to return unto the land of Judah. And Naomi said unto her two daughters in law, Go, return each to her mother's house: the LORD deal kindly with you, as ye have dealt with the dead, and with me. The LORD grant you that ye may find rest, each of you in the house of her husband. Then she kissed them; and they lifted up their voice, and wept. And they said unto her, Surely we will return with thee unto thy people. And Naomi said, Turn again, my daughters: why will ye go with me? are there yet any more sons in my womb, that they may be your husbands? Turn again, my daughters, go your way; for I am too old to have an husband. If I should say, I have hope, if I should have an husband also to night, and should also bear sons; Would ye tarry for them till they were grown? would ye stay for them from having husbands? nay, my daughters; for it grieveth me much for your sakes that the hand of the LORD is gone out against me. And they lifted up their voice, and wept again: and Orpah kissed her mother in law; but Ruth clave unto her. And she said, Behold, thy sister in law is gone back unto her people, and unto her gods: return thou after thy sister in law. And Ruth said, Intreat me not to leave thee, or to return from following after thee: for whither thou goest, I will go; and where thou lodgest, I will lodge: thy people shall be my people, and thy God my God: Where thou diest, will I die, and there will I be buried: the LORD do so to me, and more also, if ought but death part thee and me. When she saw that she was stedfastly minded to go with her, then she left speaking unto her. So they two went until they came to Bethlehem. And it came to pass, when they were come to Bethlehem, that all the city was moved about them, and they said, Is this Naomi? And she said unto them, Call me not Naomi, call me Mara: for the Almighty hath dealt very bitterly with me. I went out full, and the LORD hath brought me home again empty: why then call ye me Naomi, seeing the LORD hath testified against me, and the Almighty hath afflicted me? So Naomi returned, and Ruth the Moabitess, her daughter in law, with her, which returned out of the country of Moab: and they came to Bethlehem in the beginning of barley harvest.

And Naomi had a kinsman of her husband's, a mighty man of wealth, of the family of Elimelech; and his name was Boaz. And Ruth the Moabitess said unto Naomi, Let me now go to the field, and glean ears of corn after him in whose sight I shall find grace. And she said unto her, Go, my daughter. And she went, and came, and gleaned in the field after the reapers: and her hap was to light on a part of the field belonging unto Boaz, who was of the kindred of Elimelech. And behold, Boaz came from Bethlehem, and said unto the reapers, The LORD be with you. And they answered him, The LORD bless thee. Then said Boaz unto his servant that was set over the reapers, Whose damsel is this? And the servant that was set over the reapers answered and said, It is the Moabitish damsel that came back with Naomi out of the country of Moab: And she said, I pray you, let me glean and gather after the reapers among the sheaves: so she came, and hath continued even from the morning until now, that she tarried a little in the house. Then said Boaz unto Ruth, Hearest thou not, my daughter? Go not to glean in another field, neither go from hence, but abide here fast by my maidens: Let thine eyes be on the field that they do reap, and go thou after them: have I not charged the young men that they shall not touch thee? and when thou art athirst, go unto the vessels, and drink of that which the young men have drawn. Then she fell on her face, and bowed herself to the ground, and said unto him, Why have I found grace in thine eyes, that thou shouldest take knowledge of me, seeing I am a stranger? And Boaz answered and said unto her, It hath fully been shewed me, all that thou hast done unto thy mother in law since the death of thine husband: and how thou hast left thy father and thy mother, and the land of thy nativity, and art come unto a people which thou knewest not heretofore. The LORD recompense thy work, and a full reward be given thee of the LORD God of Israel, under whose wings thou art come to trust. Then she said, Let me find favour in thy sight, my lord; for that thou hast comforted me, and for that thou hast spoken friendly unto thine handmaid, though I be not like unto one of thine handmaidens. And Boaz said unto her, At mealtime come thou hither, and eat of the bread, and dip thy morsel in the vinegar. And she sat beside the reapers: and he reached her parched corn, and she did eat, and was sufficed, and left. And when she was risen up to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and reproach her not: And let fall also some of the handfuls of purpose for her, and leave them, that she may glean them, and rebuke her not. So she gleaned in the field until even, and beat out that she had gleaned: and it was about an ephah of barley. And she took it up, and went into the city: and her mother in law saw what she had gleaned: and she brought forth, and gave to her that she had reserved after she was sufficed. And her mother in law said unto her, Where hast thou gleaned to day? and where wroughtest thou? blessed be he that did take knowledge of thee. And she shewed her mother in law with whom she had wrought, and said, The man's name with whom I wrought to day is Boaz. And Naomi said unto her daughter in law, Blessed be he of the LORD, who hath not left off his kindness to the living and to the dead. And Naomi said unto her, The man is near of kin unto us, one of our next kinsmen. And Ruth the Moabitess said, He said unto me also, Thou shalt keep fast by my young men, until they have ended all my harvest. And Naomi said unto Ruth her daughter in law, It is good, my daughter, that thou go out with his maidens, that they meet thee not in any other field. So she kept fast by the maidens of Boaz to glean unto the end of barley harvest and of wheat harvest; and dwelt with her mother in law.

Then Naomi her mother in law said unto her, My daughter, shall I not seek rest for thee, that it may be well with thee? And now is not Boaz of our kindred, with whose maidens thou wast? Behold, he winnoweth barley to night in the threshingfloor. Wash thyself therefore, and anoint thee, and put thy raiment upon thee, and get thee down to the floor: but make not thyself known unto the man, until he shall have done eating and drinking. And it shall be, when he lieth down, that thou shalt mark the place where he shall lie, and thou shalt go in, and uncover his feet, and lay thee down; and he will tell thee what thou shalt do. And she said unto her, All that thou sayest unto me I will do. And she went down unto the floor, and did according to all that her mother in law bade her. And when Boaz had eaten and drunk, and his heart was merry, he went to lie down at the end of the heap of corn: and she came softly, and uncovered his feet, and laid her down. And it came to pass at midnight, that the man was afraid, and turned himself: and, behold, a woman lay at his feet. And he said, Who art thou? And she answered, I am Ruth thine handmaid: spread therefore thy skirt over thine handmaid; for thou art a near kinsman. And he said, Blessed be thou of the LORD, my daughter: for thou hast shewed more kindness in the latter end than at the beginning, inasmuch as thou followedst not young men, whether poor or rich. And now, my daughter, fear not; I will do to thee all that thou requirest: for all the city of my people doth know that thou art a virtuous woman. And now it is true that I am thy near kinsman: howbeit there is a kinsman nearer than I. Tarry this night, and it shall be in the morning, that if he will perform unto thee the part of a kinsman, well; let him do the kinsman's part: but if he will not do the part of a kinsman to thee, then will I do the part of a kinsman to thee, as the LORD liveth: lie down until the morning. And she lay at his feet until the morning: and she rose up before one could know another. And he said, Let it not be known that a woman came into the floor. Also he said, Bring the vail that thou hast upon thee, and hold it. And when she held it, he measured six measures of barley, and laid it on her: and she went into the city. And when she came to her mother in law, she said, Who art thou, my daughter? And she told her all that the man had done to her. And she said, These six measures of barley gave he me; for he said to me, Go not empty unto thy mother in law. Then said she, Sit still, my daughter, until thou know how the matter will fall: for the man will not be in rest, until he have finished the thing this day.

Then went Boaz up to the gate, and sat him down there: and, behold, the kinsman of whom Boaz spake came by; unto whom he said, Ho, such a one! turn aside, sit down here. And he turned aside, and sat down. And he took ten men of the elders of the city, and said, Sit ye down here. And they sat down. And he said unto the kinsman, Naomi, that is come again out of the country of Moab, selleth a parcel of land, which was our brother Elimelech's: And I thought to advertise thee, saying, Buy it before the inhabitants, and before the elders of my people. If thou wilt redeem it, redeem it: but if thou wilt not redeem it, then tell me, that I may know: for there is none to redeem it beside thee; and I am after thee. And he said, I will redeem it. Then said Boaz, What day thou buyest the field of the hand of Naomi, thou must buy it also of Ruth the Moabitess, the wife of the dead, to raise up the name of the dead upon his inheritance. And the kinsman said, I cannot redeem it for myself, lest I mar mine own inheritance: redeem thou my right to thyself; for I cannot redeem it. Now this was the manner in former time in Israel concerning redeeming and concerning changing, for to confirm all things; a man plucked off his shoe, and gave it to his neighbour: and this was a testimony in Israel. Therefore the kinsman said unto Boaz, Buy it for thee. So he drew off his shoe. And Boaz said unto the elders, and unto all the people, Ye are witnesses this day, that I have bought all that was Elimelech's, and all that was Chilion's and Mahlon's, of the hand of Naomi. Moreover Ruth the Moabitess, the wife of Mahlon, have I purchased to be my wife, to raise up the name of the dead upon his inheritance, that the name of the dead be not cut off from among his brethren, and from the gate of his place: ye are witnesses this day. And all the people that were in the gate, and the elders, said, We are witnesses. The LORD make the woman that is come into thine house like Rachel and like Leah, which two did build the house of Israel: and do thou worthily in Ephratah, and be famous in Bethlehem: And let thy house be like the house of Pharez, whom Tamar bare unto Judah, of the seed which the LORD shall give thee of this young woman. So Boaz took Ruth, and she was his wife: and when he went in unto her, the LORD gave her conception, and she bare a son. And the women said unto Naomi, Blessed be the LORD, which hath not left thee this day without a kinsman, that his name may be famous in Israel. And he shall be unto thee a restorer of thy life, and a nourisher of thine old age: for thy daughter in law, which loveth thee, which is better to thee than seven sons, hath born him. And Naomi took the child, and laid it in her bosom, and became nurse unto it. And the women her neighbours gave it a name, saying, There is a son born to Naomi; and they called his name Obed: he is the father of Jesse, the father of David. Now these are the generations of Pharez: Pharez begat Hezron, And Hezron begat Ram, and Ram begat Amminadab, And Amminadab begat Nahshon, and Nahshon begat Salmon, And Salmon begat Boaz, and Boaz begat Obed, And Obed begat Jesse, and Jesse begat David.

List of Books

THE FIRST BOOK OF

1 Samuel

OTHERWISE CALLED
THE FIRST BOOK OF THE KINGS

Now there was a certain man of Ramathaim-zophim, of mount Ephraim, and his name was Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephrathite: And he had two wives; the name of the one was Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children. And this man went up out of his city yearly to worship and to sacrifice unto the LORD of hosts in Shiloh. And the two sons of Eli, Hophni and Phinehas, the priests of the LORD, were there. And when the time was that Elkanah offered, he gave to Peninnah his wife, and to all her sons and her daughters, portions: But unto Hannah he gave a worthy portion; for he loved Hannah: but the LORD had shut up her womb. And her adversary also provoked her sore, for to make her fret, because the LORD had shut up her womb. And as he did so year by year, when she went up to the house of the LORD, so she provoked her; therefore she wept, and did not eat. Then said Elkanah her husband to her, Hannah, why weepest thou? and why eatest thou not? and why is thy heart grieved? am not I better to thee than ten sons? So Hannah rose up after they had eaten in Shiloh, and after they had drunk. Now Eli the priest sat upon a seat by a post of the temple of the LORD. And she was in bitterness of soul, and prayed unto the LORD, and wept sore. And she vowed a vow, and said, O LORD of hosts, if thou wilt indeed look on the affliction of thine handmaid, and remember me, and not forget thine handmaid, but wilt give unto thine handmaid a man child, then I will give him unto the LORD all the days of his life, and there shall no razor come upon his head. And it came to pass, as she continued praying before the LORD, that Eli marked her mouth. Now Hannah, she spake in her heart; only her lips moved, but her voice was not heard: therefore Eli thought she had been drunken. And Eli said unto her, How long wilt thou be drunken? put away thy wine from thee. And Hannah answered and said, No, my lord, I am a woman of a sorrowful spirit: I have drunken neither wine nor strong drink, but have poured out my soul before the LORD. Count not thine handmaid for a daughter of Belial: for out of the abundance of my complaint and grief have I spoken hitherto. Then Eli answered and said, Go in peace: and the God of Israel grant thee thy petition that thou hast asked of him. And she said, Let thine handmaid find grace in thy sight. So the woman went her way, and did eat, and her countenance was no more sad. And they rose up in the morning early, and worshipped before the LORD, and returned, and came to their house to Ramah: and Elkanah knew Hannah his wife; and the LORD remembered her. Wherefore it came to pass, when the time was come about after Hannah had conceived, that she bare a son, and called his name Samuel, saying, Because I have asked him of the LORD. And the man Elkanah, and all his house, went up to offer unto the LORD the yearly sacrifice, and his vow. But Hannah went not up; for she said unto her husband, I will not go up until the child be weaned, and then I will bring him, that he may appear before the LORD, and there abide for ever. And Elkanah her husband said unto her, Do what seemeth thee good; tarry until thou have weaned him; only the LORD establish his word. So the woman abode, and gave her son suck until she weaned him. And when she had weaned him, she took him up with her, with three bullocks, and one ephah of flour, and a bottle of wine, and brought him unto the house of the LORD in Shiloh: and the child was young. And they slew a bullock, and brought the child to Eli. And she said, Oh my lord, as thy soul liveth, my lord, I am the woman that stood by thee here, praying unto the LORD. For this child I prayed; and the LORD hath given me my petition which I asked of him: Therefore also I have lent him to the LORD; as long as he liveth he shall be lent to the LORD. And he worshipped the LORD there.

And Hannah prayed, and said, My heart rejoiceth in the LORD, mine horn is exalted in the LORD: my mouth is enlarged over mine enemies; because I rejoice in thy salvation. There is none holy as the LORD: for there is none beside thee: neither is there any rock like our God. Talk no more so exceeding proudly; let not arrogancy come out of your mouth: for the LORD is a God of knowledge, and by him actions are weighed. The bows of the mighty men are broken, and they that stumbled are girded with strength. They that were full have hired out themselves for bread; and they that were hungry ceased: so that the barren hath born seven; and she that hath many children is waxed feeble. The LORD killeth, and maketh alive: he bringeth down to the grave, and bringeth up. The LORD maketh poor, and maketh rich: he bringeth low, and lifteth up. He raiseth up the poor out of the dust, and lifteth up the beggar from the dunghill, to set them among princes, and to make them inherit the throne of glory: for the pillars of the earth are the LORD'S, and he hath set the world upon them. He will keep the feet of his saints, and the wicked shall be silent in darkness; for by strength shall no man prevail. The adversaries of the LORD shall be broken to pieces; out of heaven shall he thunder upon them: the LORD shall judge the ends of the earth; and he shall give strength unto his king, and exalt the horn of his anointed. And Elkanah went to Ramah to his house. And the child did minister unto the LORD before Eli the priest. Now the sons of Eli were sons of Belial; they knew not the LORD. And the priest's custom with the people was, that, when any man offered sacrifice, the priest's servant came, while the flesh was in seething, with a fleshhook of three teeth in his hand; And he struck it into the pan, or kettle, or caldron, or pot; all that the fleshhook brought up the priest took for himself. So they did in Shiloh unto all the Israelites that came thither. Also before they burnt the fat, the priest's servant came, and said to the man that sacrificed, Give flesh to roast for the priest; for he will not have sodden flesh of thee, but raw. And if any man said unto him, Let them not fail to burn the fat presently, and then take as much as thy soul desireth; then he would answer him, Nay; but thou shalt give it me now: and if not, I will take it by force. Wherefore the sin of the young men was very great before the LORD: for men abhorred the offering of the LORD. But Samuel ministered before the LORD, being a child, girded with a linen ephod. Moreover his mother made him a little coat, and brought it to him from year to year, when she came up with her husband to offer the yearly sacrifice. And Eli blessed Elkanah and his wife, and said, The LORD give thee seed of this woman for the loan which is lent to the LORD. And they went unto their own home. And the LORD visited Hannah, so that she conceived, and bare three sons and two daughters. And the child Samuel grew before the LORD. Now Eli was very old, and heard all that his sons did unto all Israel; and how they lay with the women that assembled at the door of the tabernacle of the congregation. And he said unto them, Why do ye such things? for I hear of your evil dealings by all this people. Nay, my sons; for it is no good report that I hear: ye make the LORD'S people to transgress. If one man sin against another, the judge shall judge him: but if a man sin against the LORD, who shall intreat for him? Notwithstanding they hearkened not unto the voice of their father, because the LORD would slay them. And the child Samuel grew on, and was in favour both with the LORD, and also with men. And there came a man of God unto Eli, and said unto him, Thus saith the LORD, Did I plainly appear unto the house of thy father, when they were in Egypt in Pharaoh's house? And did I choose him out of all the tribes of Israel to be my priest, to offer upon mine altar, to burn incense, to wear an ephod before me? and did I give unto the house of thy father all the offerings made by fire of the children of Israel? Wherefore kick ye at my sacrifice and at mine offering, which I have commanded in my habitation; and honourest thy sons above me, to make yourselves fat with the chiefest of all the offerings of Israel my people? Wherefore the LORD God of Israel saith, I said indeed that thy house, and the house of thy father, should walk before me for ever: but now the LORD saith, Be it far from me; for them that honour me I will honour, and they that despise me shall be lightly esteemed. Behold, the days come, that I will cut off thine arm, and the arm of thy father's house, that there shall not be an old man in thine house. And thou shalt see an enemy in my habitation, in all the wealth which God shall give Israel: and there shall not be an old man in thine house for ever. And the man of thine, whom I shall not cut off from mine altar, shall be to consume thine eyes, and to grieve thine heart: and all the increase of thine house shall die in the flower of their age. And this shall be a sign unto thee, that shall come upon thy two sons, on Hophni and Phinehas; in one day they shall die both of them. And I will raise me up a faithful priest, that shall do according to that which is in mine heart and in my mind: and I will build him a sure house; and he shall walk before mine anointed for ever. And it shall come to pass, that every one that is left in thine house shall come and crouch to him for a piece of silver and a morsel of bread, and shall say, Put me, I pray thee, into one of the priests' offices, that I may eat a piece of bread.

And the child Samuel ministered unto the LORD before Eli. And the word of the LORD was precious in those days; there was no open vision. And it came to pass at that time, when Eli was laid down in his place, and his eyes began to wax dim, that he could not see; And ere the lamp of God went out in the temple of the LORD, where the ark of God was, and Samuel was laid down to sleep; That the LORD called Samuel: and he answered, Here am I. And he ran unto Eli, and said, Here am I; for thou calledst me. And he said, I called not; lie down again. And he went and lay down. And the LORD called yet again, Samuel. And Samuel arose and went to Eli, and said, Here am I; for thou didst call me. And he answered, I called not, my son; lie down again. Now Samuel did not yet know the LORD, neither was the word of the LORD yet revealed unto him. And the LORD called Samuel again the third time. And he arose and went to Eli, and said, Here am I; for thou didst call me. And Eli perceived that the LORD had called the child. Therefore Eli said unto Samuel, Go, lie down: and it shall be, if he call thee, that thou shalt say, Speak, LORD; for thy servant heareth. So Samuel went and lay down in his place. And the LORD came, and stood, and called as at other times, Samuel, Samuel. Then Samuel answered, Speak; for thy servant heareth. And the LORD said to Samuel, Behold, I will do a thing in Israel, at which both the ears of every one that heareth it shall tingle. In that day I will perform against Eli all things which I have spoken concerning his house: when I begin, I will also make an end. For I have told him that I will judge his house for ever for the iniquity which he knoweth; because his sons made themselves vile, and he restrained them not. And therefore I have sworn unto the house of Eli, that the iniquity of Eli's house shall not be purged with sacrifice nor offering for ever. And Samuel lay until the morning, and opened the doors of the house of the LORD. And Samuel feared to shew Eli the vision. Then Eli called Samuel, and said, Samuel, my son. And he answered, Here am I. And he said, What is the thing that the LORD hath said unto thee? I pray thee hide it not from me: God do so to thee, and more also, if thou hide any thing from me of all the things that he said unto thee. And Samuel told him every whit, and hid nothing from him. And he said, It is the LORD: let him do what seemeth him good. And Samuel grew, and the LORD was with him, and did let none of his words fall to the ground. And all Israel from Dan even to Beer-sheba knew that Samuel was established to be a prophet of the LORD. And the LORD appeared again in Shiloh: for the LORD revealed himself to Samuel in Shiloh by the word of the LORD.

And the word of Samuel came to all Israel. Now Israel went out against the Philistines to battle, and pitched beside Eben-ezer: and the Philistines pitched in Aphek. And the Philistines put themselves in array against Israel: and when they joined battle, Israel was smitten before the Philistines: and they slew of the army in the field about four thousand men. And when the people were come into the camp, the elders of Israel said, Wherefore hath the LORD smitten us to day before the Philistines? Let us fetch the ark of the covenant of the LORD out of Shiloh unto us, that, when it cometh among us, it may save us out of the hand of our enemies. So the people sent to Shiloh, that they might bring from thence the ark of the covenant of the LORD of hosts, which dwelleth between the cherubims: and the two sons of Eli, Hophni and Phinehas, were there with the ark of the covenant of God. And when the ark of the covenant of the LORD came into the camp, all Israel shouted with a great shout, so that the earth rang again. And when the Philistines heard the noise of the shout, they said, What meaneth the noise of this great shout in the camp of the Hebrews? And they understood that the ark of the LORD was come into the camp. And the Philistines were afraid, for they said, God is come into the camp. And they said, Woe unto us! for there hath not been such a thing heretofore. Woe unto us! who shall deliver us out of the hand of these mighty Gods? these are the Gods that smote the Egyptians with all the plagues in the wilderness. Be strong, and quit yourselves like men, O ye Philistines, that ye be not servants unto the Hebrews, as they have been to you: quit yourselves like men, and fight. And the Philistines fought, and Israel was smitten, and they fled every man into his tent: and there was a very great slaughter; for there fell of Israel thirty thousand footmen. And the ark of God was taken; and the two sons of Eli, Hophni and Phinehas, were slain. And there ran a man of Benjamin out of the army, and came to Shiloh the same day with his clothes rent, and with earth upon his head. And when he came, lo, Eli sat upon a seat by the wayside watching: for his heart trembled for the ark of God. And when the man came into the city, and told it, all the city cried out. And when Eli heard the noise of the crying, he said, What meaneth the noise of this tumult? And the man came in hastily, and told Eli. Now Eli was ninety and eight years old; and his eyes were dim, that he could not see. And the man said unto Eli, I am he that came out of the army, and I fled to day out of the army. And he said, What is there done, my son? And the messenger answered and said, Israel is fled before the Philistines, and there hath been also a great slaughter among the people, and thy two sons also, Hophni and Phinehas, are dead, and the ark of God is taken. And it came to pass, when he made mention of the ark of God, that he fell from off the seat backward by the side of the gate, and his neck brake, and he died: for he was an old man, and heavy. And he had judged Israel forty years. And his daughter in law, Phinehas' wife, was with child, near to be delivered: and when she heard the tidings that the ark of God was taken, and that her father in law and her husband were dead, she bowed herself and travailed; for her pains came upon her. And about the time of her death the women that stood by her said unto her, Fear not; for thou hast born a son. But she answered not, neither did she regard it. And she named the child I-chabod, saying, The glory is departed from Israel: because the ark of God was taken, and because of her father in law and her husband. And she said, The glory is departed from Israel: for the ark of God is taken.

And the Philistines took the ark of God, and brought it from Eben-ezer unto Ashdod. When the Philistines took the ark of God, they brought it into the house of Dagon, and set it by Dagon. And when they of Ashdod arose early on the morrow, behold, Dagon was fallen upon his face to the earth before the ark of the LORD. And they took Dagon, and set him in his place again. And when they arose early on the morrow morning, behold, Dagon was fallen upon his face to the ground before the ark of the LORD; and the head of Dagon and both the palms of his hands were cut off upon the threshold; only the stump of Dagon was left to him. Therefore neither the priests of Dagon, nor any that come into Dagon's house, tread on the threshold of Dagon in Ashdod unto this day. But the hand of the LORD was heavy upon them of Ashdod, and he destroyed them, and smote them with emerods, even Ashdod and the coasts thereof. And when the men of Ashdod saw that it was so, they said, The ark of the God of Israel shall not abide with us: for his hand is sore upon us, and upon Dagon our god. They sent therefore and gathered all the lords of the Philistines unto them, and said, What shall we do with the ark of the God of Israel? And they answered, Let the ark of the God of Israel be carried about unto Gath. And they carried the ark of the God of Israel about thither. And it was so, that, after they had carried it about, the hand of the LORD was against the city with a very great destruction: and he smote the men of the city, both small and great, and they had emerods in their secret parts. Therefore they sent the ark of God to Ekron. And it came to pass, as the ark of God came to Ekron, that the Ekronites cried out, saying, They have brought about the ark of the God of Israel to us, to slay us and our people. So they sent and gathered together all the lords of the Philistines, and said, Send away the ark of the God of Israel, and let it go again to his own place, that it slay us not, and our people: for there was a deadly destruction throughout all the city; the hand of God was very heavy there. And the men that died not were smitten with the emerods: and the cry of the city went up to heaven.

And the ark of the LORD was in the country of the Philistines seven months. And the Philistines called for the priests and the diviners, saying, What shall we do to the ark of the LORD? tell us wherewith we shall send it to his place. And they said, If ye send away the ark of the God of Israel, send it not empty; but in any wise return him a trespass offering: then ye shall be healed, and it shall be known to you why his hand is not removed from you. Then said they, What shall be the trespass offering which we shall return to him? They answered, Five golden emerods, and five golden mice, according to the number of the lords of the Philistines: for one plague was on you all, and on your lords. Wherefore ye shall make images of your emerods, and images of your mice that mar the land; and ye shall give glory unto the God of Israel: peradventure he will lighten his hand from off you, and from off your gods, and from off your land. Wherefore then do ye harden your hearts, as the Egyptians and Pharaoh hardened their hearts? when he had wrought wonderfully among them, did they not let the people go, and they departed? Now therefore make a new cart, and take two milch kine, on which there hath come no yoke, and tie the kine to the cart, and bring their calves home from them: And take the ark of the LORD, and lay it upon the cart; and put the jewels of gold, which ye return him for a trespass offering, in a coffer by the side thereof; and send it away, that it may go. And see, if it goeth up by the way of his own coast to Beth-shemesh, then he hath done us this great evil: but if not, then we shall know that it is not his hand that smote us; it was a chance that happened to us. And the men did so; and took two milch kine, and tied them to the cart, and shut up their calves at home: And they laid the ark of the LORD upon the cart, and the coffer with the mice of gold and the images of their emerods. And the kine took the straight way to the way of Beth-shemesh, and went along the highway, lowing as they went, and turned not aside to the right hand or to the left; and the lords of the Philistines went after them unto the border of Beth-shemesh. And they of Beth-shemesh were reaping their wheat harvest in the valley: and they lifted up their eyes, and saw the ark, and rejoiced to see it. And the cart came into the field of Joshua, a Beth-shemite, and stood there, where there was a great stone: and they clave the wood of the cart, and offered the kine a burnt offering unto the LORD. And the Levites took down the ark of the LORD, and the coffer that was with it, wherein the jewels of gold were, and put them on the great stone: and the men of Beth-shemesh offered burnt offerings and sacrificed sacrifices the same day unto the LORD. And when the five lords of the Philistines had seen it, they returned to Ekron the same day. And these are the golden emerods which the Philistines returned for a trespass offering unto the LORD; for Ashdod one, for Gaza one, for Askelon one, for Gath one, for Ekron one; And the golden mice, according to the number of all the cities of the Philistines belonging to the five lords, both of fenced cities, and of country villages, even unto the great stone of Abel, whereon they set down the ark of the LORD: which stone remaineth unto this day in the field of Joshua, the Beth-shemite. And he smote the men of Beth-shemesh, because they had looked into the ark of the LORD, even he smote of the people fifty thousand and threescore and ten men: and the people lamented, because the LORD had smitten many of the people with a great slaughter. And the men of Beth-shemesh said, Who is able to stand before this holy LORD God? and to whom shall he go up from us? And they sent messengers to the inhabitants of Kirjath-jearim, saying, The Philistines have brought again the ark of the LORD; come ye down, and fetch it up to you.

And the men of Kirjath-jearim came, and brought up the ark of the LORD, and brought it into the house of Abinadab in the hill, and sanctified Eleazar his son to keep the ark of the LORD. And it came to pass, while the ark abode in Kirjath-jearim, that the time was long; for it was twenty years: and all the house of Israel lamented after the LORD. And Samuel spake unto all the house of Israel, saying, If ye do return unto the LORD with all your hearts, then put away the strange gods and Ashtaroth from among you, and prepare your hearts unto the LORD, and serve him only: and he will deliver you out of the hand of the Philistines. Then the children of Israel did put away Baalim and Ashtaroth, and served the LORD only. And Samuel said, Gather all Israel to Mizpeh, and I will pray for you unto the LORD. And they gathered together to Mizpeh, and drew water, and poured it out before the LORD, and fasted on that day, and said there, We have sinned against the LORD. And Samuel judged the children of Israel in Mizpeh. And when the Philistines heard that the children of Israel were gathered together to Mizpeh, the lords of the Philistines went up against Israel. And when the children of Israel heard it, they were afraid of the Philistines. And the children of Israel said to Samuel, Cease not to cry unto the LORD our God for us, that he will save us out of the hand of the Philistines. And Samuel took a sucking lamb, and offered it for a burnt offering wholly unto the LORD: and Samuel cried unto the LORD for Israel; and the LORD heard him. And as Samuel was offering up the burnt offering, the Philistines drew near to battle against Israel: but the LORD thundered with a great thunder on that day upon the Philistines, and discomfited them; and they were smitten before Israel. And the men of Israel went out of Mizpeh, and pursued the Philistines, and smote them, until they came under Beth-car. Then Samuel took a stone, and set it between Mizpeh and Shen, and called the name of it Eben-ezer, saying, Hitherto hath the LORD helped us. So the Philistines were subdued, and they came no more into the coast of Israel: and the hand of the LORD was against the Philistines all the days of Samuel. And the cities which the Philistines had taken from Israel were restored to Israel, from Ekron even unto Gath; and the coasts thereof did Israel deliver out of the hands of the Philistines. And there was peace between Israel and the Amorites. And Samuel judged Israel all the days of his life. And he went from year to year in circuit to Bethel, and Gilgal, and Mizpeh, and judged Israel in all those places. And his return was to Ramah; for there was his house; and there he judged Israel; and there he built an altar unto the LORD.

And it came to pass, when Samuel was old, that he made his sons judges over Israel. Now the name of his firstborn was Joel; and the name of his second, Abiah: they were judges in Beer-sheba. And his sons walked not in his ways, but turned aside after lucre, and took bribes, and perverted judgment. Then all the elders of Israel gathered themselves together, and came to Samuel unto Ramah, And said unto him, Behold, thou art old, and thy sons walk not in thy ways: now make us a king to judge us like all the nations. But the thing displeased Samuel, when they said, Give us a king to judge us. And Samuel prayed unto the LORD. And the LORD said unto Samuel, Hearken unto the voice of the people in all that they say unto thee: for they have not rejected thee, but they have rejected me, that I should not reign over them. According to all the works which they have done since the day that I brought them up out of Egypt even unto this day, wherewith they have forsaken me, and served other gods, so do they also unto thee. Now therefore hearken unto their voice: howbeit yet protest solemnly unto them, and shew them the manner of the king that shall reign over them. And Samuel told all the words of the LORD unto the people that asked of him a king. And he said, This will be the manner of the king that shall reign over you: He will take your sons, and appoint them for himself, for his chariots, and to be his horsemen; and some shall run before his chariots. And he will appoint him captains over thousands, and captains over fifties; and will set them to ear his ground, and to reap his harvest, and to make his instruments of war, and instruments of his chariots. And he will take your daughters to be confectionaries, and to be cooks, and to be bakers. And he will take your fields, and your vineyards, and your oliveyards, even the best of them, and give them to his servants. And he will take the tenth of your seed, and of your vineyards, and give to his officers, and to his servants. And he will take your menservants, and your maidservants, and your goodliest young men, and your asses, and put them to his work. He will take the tenth of your sheep: and ye shall be his servants. And ye shall cry out in that day because of your king which ye shall have chosen you; and the LORD will not hear you in that day. Nevertheless the people refused to obey the voice of Samuel; and they said, Nay; but we will have a king over us; That we also may be like all the nations; and that our king may judge us, and go out before us, and fight our battles. And Samuel heard all the words of the people, and he rehearsed them in the ears of the LORD. And the LORD said to Samuel, Hearken unto their voice, and make them a king. And Samuel said unto the men of Israel, Go ye every man unto his city.

Now there was a man of Benjamin, whose name was Kish, the son of Abiel, the son of Zeror, the son of Bechorath, the son of Aphiah, a Benjamite, a mighty man of power. And he had a son, whose name was Saul, a choice young man, and a goodly: and there was not among the children of Israel a goodlier person than he: from his shoulders and upward he was higher than any of the people. And the asses of Kish Saul's father were lost. And Kish said to Saul his son, Take now one of the servants with thee, and arise, go seek the asses. And he passed through mount Ephraim, and passed through the land of Shalisha, but they found them not: then they passed through the land of Shalim, and there they were not: and he passed through the land of the Benjamites, but they found them not. And when they were come to the land of Zuph, Saul said to his servant that was with him, Come, and let us return; lest my father leave caring for the asses, and take thought for us. And he said unto him, Behold now, there is in this city a man of God, and he is an honourable man; all that he saith cometh surely to pass: now let us go thither; peradventure he can shew us our way that we should go. Then said Saul to his servant, But, behold, if we go, what shall we bring the man? for the bread is spent in our vessels, and there is not a present to bring to the man of God: what have we? And the servant answered Saul again, and said, Behold, I have here at hand the fourth part of a shekel of silver: that will I give to the man of God, to tell us our way. Beforetime in Israel, when a man went to enquire of God, thus he spake, Come, and let us go to the seer: for he that is now called a Prophet was beforetime called a Seer. Then said Saul to his servant, Well said; come, let us go. So they went unto the city where the man of God was. And as they went up the hill to the city, they found young maidens going out to draw water, and said unto them, Is the seer here? And they answered them, and said, He is; behold, he is before you: make haste now, for he came to day to the city; for there is a sacrifice of the people to day in the high place: As soon as ye be come into the city, ye shall straightway find him, before he go up to the high place to eat: for the people will not eat until he come, because he doth bless the sacrifice; and afterwards they eat that be bidden. Now therefore get you up; for about this time ye shall find him. And they went up into the city: and when they were come into the city, behold, Samuel came out against them, for to go up to the high place. Now the LORD had told Samuel in his ear a day before Saul came, saying, To morrow about this time I will send thee a man out of the land of Benjamin, and thou shalt anoint him to be captain over my people Israel, that he may save my people out of the hand of the Philistines: for I have looked upon my people, because their cry is come unto me. And when Samuel saw Saul, the LORD said unto him, Behold the man whom I spake to thee of! this same shall reign over my people. Then Saul drew near to Samuel in the gate, and said, Tell me, I pray thee, where the seer's house is. And Samuel answered Saul, and said, I am the seer: go up before me unto the high place; for ye shall eat with me to day, and to morrow I will let thee go, and will tell thee all that is in thine heart. And as for thine asses that were lost three days ago, set not thy mind on them; for they are found. And on whom is all the desire of Israel? Is it not on thee, and on all thy father's house? And Saul answered and said, Am not I a Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? wherefore then speakest thou so to me? And Samuel took Saul and his servant, and brought them into the parlour, and made them sit in the chiefest place among them that were bidden, which were about thirty persons. And Samuel said unto the cook, Bring the portion which I gave thee, of which I said unto thee, Set it by thee. And the cook took up the shoulder, and that which was upon it, and set it before Saul. And Samuel said, Behold that which is left! set it before thee, and eat: for unto this time hath it been kept for thee since I said, I have invited the people. So Saul did eat with Samuel that day. And when they were come down from the high place into the city, Samuel communed with Saul upon the top of the house. And they arose early: and it came to pass about the spring of the day, that Samuel called Saul to the top of the house, saying, Up, that I may send thee away. And Saul arose, and they went out both of them, he and Samuel, abroad. And as they were going down to the end of the city, Samuel said to Saul, Bid the servant pass on before us, and he passed on, but stand thou still a while, that I may shew thee the word of God.

Then Samuel took a vial of oil, and poured it upon his head, and kissed him, and said, Is it not because the LORD hath anointed thee to be captain over his inheritance? When thou art departed from me to day, then thou shalt find two men by Rachel's sepulchre in the border of Benjamin at Zelzah; and they will say unto thee, The asses which thou wentest to seek are found: and, lo, thy father hath left the care of the asses, and sorroweth for you, saying, What shall I do for my son? Then shalt thou go on forward from thence, and thou shalt come to the plain of Tabor, and there shall meet thee three men going up to God to Bethel, one carrying three kids, and another carrying three loaves of bread, and another carrying a bottle of wine: And they will salute thee, and give thee two loaves of bread; which thou shalt receive of their hands. After that thou shalt come to the hill of God, where is the garrison of the Philistines: and it shall come to pass, when thou art come thither to the city, that thou shalt meet a company of prophets coming down from the high place with a psaltery, and a tabret, and a pipe, and a harp, before them; and they shall prophesy: And the Spirit of the LORD will come upon thee, and thou shalt prophesy with them, and shalt be turned into another man. And let it be, when these signs are come unto thee, that thou do as occasion serve thee; for God is with thee. And thou shalt go down before me to Gilgal; and, behold, I will come down unto thee, to offer burnt offerings, and to sacrifice sacrifices of peace offerings: seven days shalt thou tarry, till I come to thee, and shew thee what thou shalt do. And it was so, that when he had turned his back to go from Samuel, God gave him another heart: and all those signs came to pass that day. And when they came thither to the hill, behold, a company of prophets met him; and the Spirit of God came upon him, and he prophesied among them. And it came to pass, when all that knew him beforetime saw that, behold, he prophesied among the prophets, then the people said one to another, What is this that is come unto the son of Kish? Is Saul also among the prophets? And one of the same place answered and said, But who is their father? Therefore it became a proverb, Is Saul also among the prophets? And when he had made an end of prophesying, he came to the high place. And Saul's uncle said unto him and to his servant, Whither went ye? And he said, To seek the asses: and when we saw that they were no where, we came to Samuel. And Saul's uncle said, Tell me, I pray thee, what Samuel said unto you. And Saul said unto his uncle, He told us plainly that the asses were found. But of the matter of the kingdom, whereof Samuel spake, he told him not. And Samuel called the people together unto the LORD to Mizpeh; And said unto the children of Israel, Thus saith the LORD God of Israel, I brought up Israel out of Egypt, and delivered you out of the hand of the Egyptians, and out of the hand of all kingdoms, and of them that oppressed you: And ye have this day rejected your God, who himself saved you out of all your adversities and your tribulations; and ye have said unto him, Nay, but set a king over us. Now therefore present yourselves before the LORD by your tribes, and by your thousands. And when Samuel had caused all the tribes of Israel to come near, the tribe of Benjamin was taken. When he had caused the tribe of Benjamin to come near by their families, the family of Matri was taken, and Saul the son of Kish was taken: and when they sought him, he could not be found. Therefore they enquired of the LORD further, if the man should yet come thither. And the LORD answered, Behold, he hath hid himself among the stuff. And they ran and fetched him thence: and when he stood among the people, he was higher than any of the people from his shoulders and upward. And Samuel said to all the people, See ye him whom the LORD hath chosen, that there is none like him among all the people? And all the people shouted, and said, God save the king. Then Samuel told the people the manner of the kingdom, and wrote it in a book, and laid it up before the LORD. And Samuel sent all the people away, every man to his house. And Saul also went home to Gibeah; and there went with him a band of men, whose hearts God had touched. But the children of Belial said, How shall this man save us? And they despised him, and brought him no presents. But he held his peace.

Then Nahash the Ammonite came up, and encamped against Jabesh-gilead: and all the men of Jabesh said unto Nahash, Make a covenant with us, and we will serve thee. And Nahash the Ammonite answered them, On this condition will I make a covenant with you, that I may thrust out all your right eyes, and lay it for a reproach upon all Israel. And the elders of Jabesh said unto him, Give us seven days respite, that we may send messengers unto all the coasts of Israel: and then, if there be no man to save us, we will come out to thee. Then came the messengers to Gibeah of Saul, and told the tidings in the ears of the people: and all the people lifted up their voices, and wept. And, behold, Saul came after the herd out of the field; and Saul said, What aileth the people that they weep? And they told him the tidings of the men of Jabesh. And the Spirit of God came upon Saul when he heard those tidings, and his anger was kindled greatly. And he took a yoke of oxen, and hewed them in pieces, and sent them throughout all the coasts of Israel by the hands of messengers, saying, Whosoever cometh not forth after Saul and after Samuel, so shall it be done unto his oxen. And the fear of the LORD fell on the people, and they came out with one consent. And when he numbered them in Bezek, the children of Israel were three hundred thousand, and the men of Judah thirty thousand. And they said unto the messengers that came, Thus shall ye say unto the men of Jabesh-gilead, To morrow, by that time the sun be hot, ye shall have help. And the messengers came and shewed it to the men of Jabesh; and they were glad. Therefore the men of Jabesh said, To morrow we will come out unto you, and ye shall do with us all that seemeth good unto you. And it was so on the morrow, that Saul put the people in three companies; and they came into the midst of the host in the morning watch, and slew the Ammonites until the heat of the day: and it came to pass, that they which remained were scattered, so that two of them were not left together. And the people said unto Samuel, Who is he that said, Shall Saul reign over us? bring the men, that we may put them to death. And Saul said, There shall not a man be put to death this day: for to day the LORD hath wrought salvation in Israel. Then said Samuel to the people, Come, and let us go to Gilgal, and renew the kingdom there. And all the people went to Gilgal; and there they made Saul king before the LORD in Gilgal; and there they sacrificed sacrifices of peace offerings before the LORD; and there Saul and all the men of Israel rejoiced greatly.

And Samuel said unto all Israel, Behold, I have hearkened unto your voice in all that ye said unto me, and have made a king over you. And now, behold, the king walketh before you: and I am old and grayheaded; and, behold, my sons are with you: and I have walked before you from my childhood unto this day. Behold, here I am: witness against me before the LORD, and before his anointed: whose ox have I taken? or whose ass have I taken? or whom have I defrauded? whom have I oppressed? or of whose hand have I received any bribe to blind mine eyes therewith? and I will restore it you. And they said, Thou hast not defrauded us, nor oppressed us, neither hast thou taken ought of any man's hand. And he said unto them, The LORD is witness against you, and his anointed is witness this day, that ye have not found ought in my hand. And they answered, He is witness. And Samuel said unto the people, It is the LORD that advanced Moses and Aaron, and that brought your fathers up out of the land of Egypt. Now therefore stand still, that I may reason with you before the LORD of all the righteous acts of the LORD, which he did to you and to your fathers. When Jacob was come into Egypt, and your fathers cried unto the LORD, then the LORD sent Moses and Aaron, which brought forth your fathers out of Egypt, and made them dwell in this place. And when they forgat the LORD their God, he sold them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab, and they fought against them. And they cried unto the LORD, and said, We have sinned, because we have forsaken the LORD, and have served Baalim and Ashtaroth: but now deliver us out of the hand of our enemies, and we will serve thee. And the LORD sent Jerubbaal, and Bedan, and Jephthah, and Samuel, and delivered you out of the hand of your enemies on every side, and ye dwelled safe. And when ye saw that Nahash the king of the children of Ammon came against you, ye said unto me, Nay; but a king shall reign over us: when the LORD your God was your king. Now therefore behold the king whom ye have chosen, and whom ye have desired! and, behold, the LORD hath set a king over you. If ye will fear the LORD, and serve him, and obey his voice, and not rebel against the commandment of the LORD, then shall both ye and also the king that reigneth over you continue following the LORD your God: But if ye will not obey the voice of the LORD, but rebel against the commandment of the LORD, then shall the hand of the LORD be against you, as it was against your fathers. Now therefore stand and see this great thing, which the LORD will do before your eyes. Is it not wheat harvest to day? I will call unto the LORD, and he shall send thunder and rain; that ye may perceive and see that your wickedness is great, which ye have done in the sight of the LORD, in asking you a king. So Samuel called unto the LORD; and the LORD sent thunder and rain that day: and all the people greatly feared the LORD and Samuel. And all the people said unto Samuel, Pray for thy servants unto the LORD thy God, that we die not: for we have added unto all our sins this evil, to ask us a king. And Samuel said unto the people, Fear not: ye have done all this wickedness: yet turn not aside from following the LORD, but serve the LORD with all your heart; And turn ye not aside: for then should ye go after vain things, which cannot profit nor deliver; for they are vain. For the LORD will not forsake his people for his great name's sake: because it hath pleased the LORD to make you his people. Moreover as for me, God forbid that I should sin against the LORD in ceasing to pray for you: but I will teach you the good and the right way: Only fear the LORD, and serve him in truth with all your heart: for consider how great things he hath done for you. But if ye shall still do wickedly, ye shall be consumed, both ye and your king.

Saul reigned one year; and when he had reigned two years over Israel, Saul chose him three thousand men of Israel; whereof two thousand were with Saul in Michmash and in mount Bethel, and a thousand were with Jonathan in Gibeah of Benjamin: and the rest of the people he sent every man to his tent. And Jonathan smote the garrison of the Philistines that was in Geba, and the Philistines heard of it. And Saul blew the trumpet throughout all the land, saying, Let the Hebrews hear. And all Israel heard say that Saul had smitten a garrison of the Philistines, and that Israel also was had in abomination with the Philistines. And the people were called together after Saul to Gilgal. And the Philistines gathered themselves together to fight with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which is on the sea shore in multitude: and they came up, and pitched in Michmash, eastward from Beth-aven. When the men of Israel saw that they were in a strait, for the people were distressed, then the people did hide themselves in caves, and in thickets, and in rocks, and in high places, and in pits. And some of the Hebrews went over Jordan to the land of Gad and Gilead. As for Saul, he was yet in Gilgal, and all the people followed him trembling. And he tarried seven days, according to the set time that Samuel had appointed: but Samuel came not to Gilgal; and the people were scattered from him. And Saul said, Bring hither a burnt offering to me, and peace offerings. And he offered the burnt offering. And it came to pass, that as soon as he had made an end of offering the burnt offering, behold, Samuel came; and Saul went out to meet him, that he might salute him. And Samuel said, What hast thou done? And Saul said, Because I saw that the people were scattered from me, and that thou camest not within the days appointed, and that the Philistines gathered themselves together at Michmash; Therefore said I, The Philistines will come down now upon me to Gilgal, and I have not made supplication unto the LORD: I forced myself therefore, and offered a burnt offering. And Samuel said to Saul, Thou hast done foolishly: thou hast not kept the commandment of the LORD thy God, which he commanded thee: for now would the LORD have established thy kingdom upon Israel for ever. But now thy kingdom shall not continue: the LORD hath sought him a man after his own heart, and the LORD hath commanded him to be captain over his people, because thou hast not kept that which the LORD commanded thee. And Samuel arose, and gat him up from Gilgal unto Gibeah of Benjamin. And Saul numbered the people that were present with him, about six hundred men. And Saul, and Jonathan his son, and the people that were present with them, abode in Gibeah of Benjamin: but the Philistines encamped in Michmash. And the spoilers came out of the camp of the Philistines in three companies: one company turned unto the way that leadeth to Ophrah, unto the land of Shual: And another company turned the way to Beth-horon: and another company turned to the way of the border that looketh to the valley of Zeboim toward the wilderness. Now there was no smith found throughout all the land of Israel: for the Philistines said, Lest the Hebrews make them swords or spears: But all the Israelites went down to the Philistines, to sharpen every man his share, and his coulter, and his axe, and his mattock. Yet they had a file for the mattocks, and for the coulters, and for the forks, and for the axes, and to sharpen the goads. So it came to pass in the day of battle, that there was neither sword nor spear found in the hand of any of the people that were with Saul and Jonathan: but with Saul and with Jonathan his son was there found. And the garrison of the Philistines went out to the passage of Michmash.

Now it came to pass upon a day, that Jonathan the son of Saul said unto the young man that bare his armour, Come, and let us go over to the Philistines' garrison, that is on the other side. But he told not his father. And Saul tarried in the uttermost part of Gibeah under a pomegranate tree which is in Migron: and the people that were with him were about six hundred men; And Ahiah, the son of Ahitub, I-chabod's brother, the son of Phinehas, the son of Eli, the LORD'S priest in Shiloh, wearing an ephod. And the people knew not that Jonathan was gone. And between the passages, by which Jonathan sought to go over unto the Philistines' garrison, there was a sharp rock on the one side and a sharp rock on the other side: and the name of the one was Bozez, and the name of the other Seneh. The forefront of the one was situate northward over against Michmash, and the other southward over against Gibeah. And Jonathan said to the young man that bare his armour, Come, and let us go over unto the garrison of these uncircumcised: it may be that the LORD will work for us: for there is no restraint to the LORD to save by many or by few. And his armourbearer said unto him, Do all that is in thine heart: turn thee; behold, I am with thee according to thy heart. Then said Jonathan, Behold, we will pass over unto these men, and we will discover ourselves unto them. If they say thus unto us, Tarry until we come to you; then we will stand still in our place, and will not go up unto them. But if they say thus, Come up unto us; then we will go up: for the LORD hath delivered them into our hand: and this shall be a sign unto us. And both of them discovered themselves unto the garrison of the Philistines: and the Philistines said, Behold, the Hebrews come forth out of the holes where they had hid themselves. And the men of the garrison answered Jonathan and his armourbearer, and said, Come up to us, and we will shew you a thing. And Jonathan said unto his armourbearer, Come up after me: for the LORD hath delivered them into the hand of Israel. And Jonathan climbed up upon his hands and upon his feet, and his armourbearer after him: and they fell before Jonathan; and his armourbearer slew after him. And that first slaughter, which Jonathan and his armourbearer made, was about twenty men, within as it were an half acre of land, which a yoke of oxen might plow. And there was trembling in the host, in the field, and among all the people: the garrison, and the spoilers, they also trembled, and the earth quaked: so it was a very great trembling. And the watchmen of Saul in Gibeah of Benjamin looked; and, behold, the multitude melted away, and they went on beating down one another. Then said Saul unto the people that were with him, Number now, and see who is gone from us. And when they had numbered, behold, Jonathan and his armourbearer were not there. And Saul said unto Ahiah, Bring hither the ark of God. For the ark of God was at that time with the children of Israel. And it came to pass, while Saul talked unto the priest, that the noise that was in the host of the Philistines went on and increased: and Saul said unto the priest, Withdraw thine hand. And Saul and all the people that were with him assembled themselves, and they came to the battle: and, behold, every man's sword was against his fellow, and there was a very great discomfiture. Moreover the Hebrews that were with the Philistines before that time, which went up with them into the camp from the country round about, even they also turned to be with the Israelites that were with Saul and Jonathan. Likewise all the men of Israel which had hid themselves in mount Ephraim, when they heard that the Philistines fled, even they also followed hard after them in the battle. So the LORD saved Israel that day: and the battle passed over unto Beth-aven. And the men of Israel were distressed that day: for Saul had adjured the people, saying, Cursed be the man that eateth any food until evening, that I may be avenged on mine enemies. So none of the people tasted any food. And all they of the land came to a wood; and there was honey upon the ground. And when the people were come into the wood, behold, the honey dropped; but no man put his hand to his mouth: for the people feared the oath. But Jonathan heard not when his father charged the people with the oath: wherefore he put forth the end of the rod that was in his hand, and dipped it in an honeycomb, and put his hand to his mouth; and his eyes were enlightened. Then answered one of the people, and said, Thy father straitly charged the people with an oath, saying, Cursed be the man that eateth any food this day. And the people were faint. Then said Jonathan, My father hath troubled the land: see, I pray you, how mine eyes have been enlightened, because I tasted a little of this honey. How much more, if haply the people had eaten freely to day of the spoil of their enemies which they found? for had there not been now a much greater slaughter among the Philistines? And they smote the Philistines that day from Michmash to Aijalon: and the people were very faint. And the people flew upon the spoil, and took sheep, and oxen, and calves, and slew them on the ground: and the people did eat them with the blood. Then they told Saul, saying, Behold, the people sin against the LORD, in that they eat with the blood. And he said, Ye have transgressed: roll a great stone unto me this day. And Saul said, Disperse yourselves among the people, and say unto them, Bring me hither every man his ox, and every man his sheep, and slay them here, and eat; and sin not against the LORD in eating with the blood. And all the people brought every man his ox with him that night, and slew them there. And Saul built an altar unto the LORD: the same was the first altar that he built unto the LORD. And Saul said, Let us go down after the Philistines by night, and spoil them until the morning light, and let us not leave a man of them. And they said, Do whatsoever seemeth good unto thee. Then said the priest, Let us draw near hither unto God. And Saul asked counsel of God, Shall I go down after the Philistines? wilt thou deliver them into the hand of Israel? But he answered him not that day. And Saul said, Draw ye near hither, all the chief of the people: and know and see wherein this sin hath been this day. For, as the LORD liveth, which saveth Israel, though it be in Jonathan my son, he shall surely die. But there was not a man among all the people that answered him. Then said he unto all Israel, Be ye on one side, and I and Jonathan my son will be on the other side. And the people said unto Saul, Do what seemeth good unto thee. Therefore Saul said unto the LORD God of Israel, Give a perfect lot. And Saul and Jonathan were taken: but the people escaped. And Saul said, Cast lots between me and Jonathan my son. And Jonathan was taken. Then Saul said to Jonathan, Tell me what thou hast done. And Jonathan told him, and said, I did but taste a little honey with the end of the rod that was in mine hand, and, lo, I must die. And Saul answered, God do so and more also: for thou shalt surely die, Jonathan. And the people said unto Saul, Shall Jonathan die, who hath wrought this great salvation in Israel? God forbid: as the LORD liveth, there shall not one hair of his head fall to the ground; for he hath wrought with God this day. So the people rescued Jonathan, that he died not. Then Saul went up from following the Philistines: and the Philistines went to their own place. So Saul took the kingdom over Israel, and fought against all his enemies on every side, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines: and whithersoever he turned himself, he vexed them. And he gathered an host, and smote the Amalekites, and delivered Israel out of the hands of them that spoiled them. Now the sons of Saul were Jonathan, and Ishui, and Melchi-shua: and the names of his two daughters were these; the name of the firstborn Merab, and the name of the younger Michal: And the name of Saul's wife was Ahinoam, the daughter of Ahimaaz: and the name of the captain of his host was Abner, the son of Ner, Saul's uncle. And Kish was the father of Saul; and Ner the father of Abner was the son of Abiel. And there was sore war against the Philistines all the days of Saul: and when Saul saw any strong man, or any valiant man, he took him unto him.

Samuel also said unto Saul, The LORD sent me to anoint thee to be king over his people, over Israel: now therefore hearken thou unto the voice of the words of the LORD. Thus saith the LORD of hosts, I remember that which Amalek did to Israel, how he laid wait for him in the way, when he came up from Egypt. Now go and smite Amalek, and utterly destroy all that they have, and spare them not; but slay both man and woman, infant and suckling, ox and sheep, camel and ass. And Saul gathered the people together, and numbered them in Telaim, two hundred thousand footmen, and ten thousand men of Judah. And Saul came to a city of Amalek, and laid wait in the valley. And Saul said unto the Kenites, Go, depart, get you down from among the Amalekites, lest I destroy you with them: for ye shewed kindness to all the children of Israel, when they came up out of Egypt. So the Kenites departed from among the Amalekites. And Saul smote the Amalekites from Havilah until thou comest to Shur, that is over against Egypt. And he took Agag the king of the Amalekites alive, and utterly destroyed all the people with the edge of the sword. But Saul and the people spared Agag, and the best of the sheep, and of the oxen, and of the fatlings, and the lambs, and all that was good, and would not utterly destroy them: but every thing that was vile and refuse, that they destroyed utterly. Then came the word of the LORD unto Samuel, saying, It repenteth me that I have set up Saul to be king: for he is turned back from following me, and hath not performed my commandments. And it grieved Samuel; and he cried unto the LORD all night. And when Samuel rose early to meet Saul in the morning, it was told Samuel, saying, Saul came to Carmel, and, behold, he set him up a place, and is gone about, and passed on, and gone down to Gilgal. And Samuel came to Saul: and Saul said unto him, Blessed be thou of the LORD: I have performed the commandment of the LORD. And Samuel said, What meaneth then this bleating of the sheep in mine ears, and the lowing of the oxen which I hear? And Saul said, They have brought them from the Amalekites: for the people spared the best of the sheep and of the oxen, to sacrifice unto the LORD thy God; and the rest we have utterly destroyed. Then Samuel said unto Saul, Stay, and I will tell thee what the LORD hath said to me this night. And he said unto him, Say on. And Samuel said, When thou wast little in thine own sight, wast thou not made the head of the tribes of Israel, and the LORD anointed thee king over Israel? And the LORD sent thee on a journey, and said, Go and utterly destroy the sinners the Amalekites, and fight against them until they be consumed. Wherefore then didst thou not obey the voice of the LORD, but didst fly upon the spoil, and didst evil in the sight of the LORD? And Saul said unto Samuel, Yea, I have obeyed the voice of the LORD, and have gone the way which the LORD sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites. But the people took of the spoil, sheep and oxen, the chief of the things which should have been utterly destroyed, to sacrifice unto the LORD thy God in Gilgal. And Samuel said, Hath the LORD as great delight in burnt offerings and sacrifices, as in obeying the voice of the LORD? Behold, to obey is better than sacrifice, and to hearken than the fat of rams. For rebellion is as the sin of witchcraft, and stubbornness is as iniquity and idolatry. Because thou hast rejected the word of the LORD, he hath also rejected thee from being king. And Saul said unto Samuel, I have sinned: for I have transgressed the commandment of the LORD, and thy words: because I feared the people, and obeyed their voice. Now therefore, I pray thee, pardon my sin, and turn again with me, that I may worship the LORD. And Samuel said unto Saul, I will not return with thee: for thou hast rejected the word of the LORD, and the LORD hath rejected thee from being king over Israel. And as Samuel turned about to go away, he laid hold upon the skirt of his mantle, and it rent. And Samuel said unto him, The LORD hath rent the kingdom of Israel from thee this day, and hath given it to a neighbour of thine, that is better than thou. And also the Strength of Israel will not lie nor repent: for he is not a man, that he should repent. Then he said, I have sinned: yet honour me now, I pray thee, before the elders of my people, and before Israel, and turn again with me, that I may worship the LORD thy God. So Samuel turned again after Saul; and Saul worshipped the LORD. Then said Samuel, Bring ye hither to me Agag the king of the Amalekites. And Agag came unto him delicately. And Agag said, Surely the bitterness of death is past. And Samuel said, As thy sword hath made women childless, so shall thy mother be childless among women. And Samuel hewed Agag in pieces before the LORD in Gilgal. Then Samuel went to Ramah; and Saul went up to his house to Gibeah of Saul. And Samuel came no more to see Saul until the day of his death: nevertheless Samuel mourned for Saul: and the LORD repented that he had made Saul king over Israel.

And the LORD said unto Samuel, How long wilt thou mourn for Saul, seeing I have rejected him from reigning over Israel? fill thine horn with oil, and go, I will send thee to Jesse the Bethlehemite: for I have provided me a king among his sons. And Samuel said, How can I go? if Saul hear it, he will kill me. And the LORD said, Take an heifer with thee, and say, I am come to sacrifice to the LORD. And call Jesse to the sacrifice, and I will shew thee what thou shalt do: and thou shalt anoint unto me him whom I name unto thee. And Samuel did that which the LORD spake, and came to Bethlehem. And the elders of the town trembled at his coming, and said, Comest thou peaceably? And he said, Peaceably: I am come to sacrifice unto the LORD: sanctify yourselves, and come with me to the sacrifice. And he sanctified Jesse and his sons, and called them to the sacrifice. And it came to pass, when they were come, that he looked on Eliab, and said, Surely the LORD'S anointed is before him. But the LORD said unto Samuel, Look not on his countenance, or on the height of his stature; because I have refused him: for the LORD seeth not as man seeth; for man looketh on the outward appearance, but the LORD looketh on the heart. Then Jesse called Abinadab, and made him pass before Samuel. And he said, Neither hath the LORD chosen this. Then Jesse made Shammah to pass by. And he said, Neither hath the LORD chosen this. Again, Jesse made seven of his sons to pass before Samuel. And Samuel said unto Jesse, The LORD hath not chosen these. And Samuel said unto Jesse, Are here all thy children? And he said, There remaineth yet the youngest, and, behold, he keepeth the sheep. And Samuel said unto Jesse, Send and fetch him: for we will not sit down till he come hither. And he sent, and brought him in. Now he was ruddy, and withal of a beautiful countenance, and goodly to look to. And the LORD said, Arise, anoint him: for this is he. Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the Spirit of the LORD came upon David from that day forward. So Samuel rose up, and went to Ramah. But the Spirit of the LORD departed from Saul, and an evil spirit from the LORD troubled him. And Saul's servants said unto him, Behold now, an evil spirit from God troubleth thee. Let our lord now command thy servants, which are before thee, to seek out a man, who is a cunning player on an harp: and it shall come to pass, when the evil spirit from God is upon thee, that he shall play with his hand, and thou shalt be well. And Saul said unto his servants, Provide me now a man that can play well, and bring him to me. Then answered one of the servants, and said, Behold, I have seen a son of Jesse the Bethlehemite, that is cunning in playing, and a mighty valiant man, and a man of war, and prudent in matters, and a comely person, and the LORD is with him. Wherefore Saul sent messengers unto Jesse, and said, Send me David thy son, which is with the sheep. And Jesse took an ass laden with bread, and a bottle of wine, and a kid, and sent them by David his son unto Saul. And David came to Saul, and stood before him: and he loved him greatly; and he became his armourbearer. And Saul sent to Jesse, saying, Let David, I pray thee, stand before me; for he hath found favour in my sight. And it came to pass, when the evil spirit from God was upon Saul, that David took an harp, and played with his hand: so Saul was refreshed, and was well, and the evil spirit departed from him.

Now the Philistines gathered together their armies to battle, and were gathered together at Shochoh, which belongeth to Judah, and pitched between Shochoh and Azekah, in Ephes-dammim. And Saul and the men of Israel were gathered together, and pitched by the valley of Elah, and set the battle in array against the Philistines. And the Philistines stood on a mountain on the one side, and Israel stood on a mountain on the other side: and there was a valley between them. And there went out a champion out of the camp of the Philistines, named Goliath, of Gath, whose height was six cubits and a span. And he had an helmet of brass upon his head, and he was armed with a coat of mail; and the weight of the coat was five thousand shekels of brass. And he had greaves of brass upon his legs, and a target of brass between his shoulders. And the staff of his spear was like a weaver's beam; and his spear's head weighed six hundred shekels of iron: and one bearing a shield went before him. And he stood and cried unto the armies of Israel, and said unto them, Why are ye come out to set your battle in array? am not I a Philistine, and ye servants to Saul? choose you a man for you, and let him come down to me. If he be able to fight with me, and to kill me, then will we be your servants: but if I prevail against him, and kill him, then shall ye be our servants, and serve us. And the Philistine said, I defy the armies of Israel this day; give me a man, that we may fight together. When Saul and all Israel heard those words of the Philistine, they were dismayed, and greatly afraid. Now David was the son of that Ephrathite of Bethlehemjudah, whose name was Jesse; and he had eight sons: and the man went among men for an old man in the days of Saul. And the three eldest sons of Jesse went and followed Saul to the battle: and the names of his three sons that went to the battle were Eliab the first born, and next unto him Abinadab, and the third Shammah. And David was the youngest: and the three eldest followed Saul. But David went and returned from Saul to feed his father's sheep at Bethlehem. And the Philistine drew near morning and evening, and presented himself forty days. And Jesse said unto David his son, Take now for thy brethren an ephah of this parched corn, and these ten loaves, and run to the camp to thy brethren; And carry these ten cheeses unto the captain of their thousand, and look how thy brethren fare, and take their pledge. Now Saul, and they, and all the men of Israel, were in the valley of Elah, fighting with the Philistines. And David rose up early in the morning, and left the sheep with a keeper, and took, and went, as Jesse had commanded him; and he came to the trench, as the host was going forth to the fight, and shouted for the battle. For Israel and the Philistines had put the battle in array, army against army. And David left his carriage in the hand of the keeper of the carriage, and ran into the army, and came and saluted his brethren. And as he talked with them, behold, there came up the champion, the Philistine of Gath, Goliath by name, out of the armies of the Philistines, and spake according to the same words: and David heard them. And all the men of Israel, when they saw the man, fled from him, and were sore afraid. And the men of Israel said, Have ye seen this man that is come up? surely to defy Israel is he come up: and it shall be, that the man who killeth him, the king will enrich him with great riches, and will give him his daughter, and make his father's house free in Israel. And David spake to the men that stood by him, saying, What shall be done to the man that killeth this Philistine, and taketh away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God? And the people answered him after this manner, saying, So shall it be done to the man that killeth him. And Eliab his eldest brother heard when he spake unto the men; and Eliab's anger was kindled against David, and he said, Why camest thou down hither? and with whom hast thou left those few sheep in the wilderness? I know thy pride, and the naughtiness of thine heart; for thou art come down that thou mightest see the battle. And David said, What have I now done? Is there not a cause? And he turned from him toward another, and spake after the same manner: and the people answered him again after the former manner. And when the words were heard which David spake, they rehearsed them before Saul: and he sent for him. And David said to Saul, Let no man's heart fail because of him; thy servant will go and fight with this Philistine. And Saul said to David, Thou art not able to go against this Philistine to fight with him: for thou art but a youth, and he a man of war from his youth. And David said unto Saul, Thy servant kept his father's sheep, and there came a lion, and a bear, and took a lamb out of the flock: And I went out after him, and smote him, and delivered it out of his mouth: and when he arose against me, I caught him by his beard, and smote him, and slew him. Thy servant slew both the lion and the bear: and this uncircumcised Philistine shall be as one of them, seeing he hath defied the armies of the living God. David said moreover, The LORD that delivered me out of the paw of the lion, and out of the paw of the bear, he will deliver me out of the hand of this Philistine. And Saul said unto David, Go, and the LORD be with thee. And Saul armed David with his armour, and he put an helmet of brass upon his head; also he armed him with a coat of mail. And David girded his sword upon his armour, and he assayed to go; for he had not proved it. And David said unto Saul, I cannot go with these; for I have not proved them. And David put them off him. And he took his staff in his hand, and chose him five smooth stones out of the brook, and put them in a shepherd's bag which he had, even in a scrip; and his sling was in his hand: and he drew near to the Philistine. And the Philistine came on and drew near unto David; and the man that bare the shield went before him. And when the Philistine looked about, and saw David, he disdained him: for he was but a youth, and ruddy, and of a fair countenance. And the Philistine said unto David, Am I a dog, that thou comest to me with staves? And the Philistine cursed David by his gods. And the Philistine said to David, Come to me, and I will give thy flesh unto the fowls of the air, and to the beasts of the field. Then said David to the Philistine, Thou comest to me with a sword, and with a spear, and with a shield: but I come to thee in the name of the LORD of hosts, the God of the armies of Israel, whom thou hast defied. This day will the LORD deliver thee into mine hand; and I will smite thee, and take thine head from thee; and I will give the carcases of the host of the Philistines this day unto the fowls of the air, and to the wild beasts of the earth; that all the earth may know that there is a God in Israel. And all this assembly shall know that the LORD saveth not with sword and spear: for the battle is the LORD'S, and he will give you into our hands. And it came to pass, when the Philistine arose, and came and drew nigh to meet David, that David hasted, and ran toward the army to meet the Philistine. And David put his hand in his bag, and took thence a stone, and slang it, and smote the Philistine in his forehead, that the stone sunk into his forehead; and he fell upon his face to the earth. So David prevailed over the Philistine with a sling and with a stone, and smote the Philistine, and slew him; but there was no sword in the hand of David. Therefore David ran, and stood upon the Philistine, and took his sword, and drew it out of the sheath thereof, and slew him, and cut off his head therewith. And when the Philistines saw their champion was dead, they fled. And the men of Israel and of Judah arose, and shouted, and pursued the Philistines, until thou come to the valley, and to the gates of Ekron. And the wounded of the Philistines fell down by the way to Shaaraim, even unto Gath, and unto Ekron. And the children of Israel returned from chasing after the Philistines, and they spoiled their tents. And David took the head of the Philistine, and brought it to Jerusalem; but he put his armour in his tent. And when Saul saw David go forth against the Philistine, he said unto Abner, the captain of the host, Abner, whose son is this youth? And Abner said, As thy soul liveth, O king, I cannot tell. And the king said, Enquire thou whose son the stripling is. And as David returned from the slaughter of the Philistine, Abner took him, and brought him before Saul with the head of the Philistine in his hand. And Saul said to him, Whose son art thou, thou young man? And David answered, I am the son of thy servant Jesse the Bethlehemite.

And it came to pass, when he had made an end of speaking unto Saul, that the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul. And Saul took him that day, and would let him go no more home to his father's house. Then Jonathan and David made a covenant, because he loved him as his own soul. And Jonathan stripped himself of the robe that was upon him, and gave it to David, and his garments, even to his sword, and to his bow, and to his girdle. And David went out whithersoever Saul sent him, and behaved himself wisely: and Saul set him over the men of war, and he was accepted in the sight of all the people, and also in the sight of Saul's servants. And it came to pass as they came, when David was returned from the slaughter of the Philistine, that the women came out of all cities of Israel, singing and dancing, to meet king Saul, with tabrets, with joy, and with instruments of musick. And the women answered one another as they played, and said, Saul hath slain his thousands, and David his ten thousands. And Saul was very wroth, and the saying displeased him; and he said, They have ascribed unto David ten thousands, and to me they have ascribed but thousands: and what can he have more but the kingdom? And Saul eyed David from that day and forward. And it came to pass on the morrow, that the evil spirit from God came upon Saul, and he prophesied in the midst of the house: and David played with his hand, as at other times: and there was a javelin in Saul's hand. And Saul cast the javelin; for he said, I will smite David even to the wall with it. And David avoided out of his presence twice. And Saul was afraid of David, because the LORD was with him, and was departed from Saul. Therefore Saul removed him from him, and made him his captain over a thousand; and he went out and came in before the people. And David behaved himself wisely in all his ways; and the LORD was with him. Wherefore when Saul saw that he behaved himself very wisely, he was afraid of him. But all Israel and Judah loved David, because he went out and came in before them. And Saul said to David, Behold my elder daughter Merab, her will I give thee to wife: only be thou valiant for me, and fight the LORD'S battles. For Saul said, Let not mine hand be upon him, but let the hand of the Philistines be upon him. And David said unto Saul, Who am I? and what is my life, or my father's family in Israel, that I should be son in law to the king? But it came to pass at the time when Merab Saul's daughter should have been given to David, that she was given unto Adriel the Meholathite to wife. And Michal Saul's daughter loved David: and they told Saul, and the thing pleased him. And Saul said, I will give him her, that she may be a snare to him, and that the hand of the Philistines may be against him. Wherefore Saul said to David, Thou shalt this day be my son in law in the one of the twain. And Saul commanded his servants, saying, Commune with David secretly, and say, Behold, the king hath delight in thee, and all his servants love thee: now therefore be the king's son in law. And Saul's servants spake those words in the ears of David. And David said, Seemeth it to you a light thing to be a king's son in law, seeing that I am a poor man, and lightly esteemed? And the servants of Saul told him, saying, On this manner spake David. And Saul said, Thus shall ye say to David, The king desireth not any dowry, but an hundred foreskins of the Philistines, to be avenged of the king's enemies. But Saul thought to make David fall by the hand of the Philistines. And when his servants told David these words, it pleased David well to be the king's son in law: and the days were not expired. Wherefore David arose and went, he and his men, and slew of the Philistines two hundred men; and David brought their foreskins, and they gave them in full tale to the king, that he might be the king's son in law. And Saul gave him Michal his daughter to wife. And Saul saw and knew that the LORD was with David, and that Michal Saul's daughter loved him. And Saul was yet the more afraid of David; and Saul became David's enemy continually. Then the princes of the Philistines went forth: and it came to pass, after they went forth, that David behaved himself more wisely than all the servants of Saul; so that his name was much set by.

And Saul spake to Jonathan his son, and to all his servants, that they should kill David. But Jonathan Saul's son delighted much in David: and Jonathan told David, saying, Saul my father seeketh to kill thee: now therefore, I pray thee, take heed to thyself until the morning, and abide in a secret place, and hide thyself: And I will go out and stand beside my father in the field where thou art, and I will commune with my father of thee; and what I see, that I will tell thee. And Jonathan spake good of David unto Saul his father, and said unto him, Let not the king sin against his servant, against David; because he hath not sinned against thee, and because his works have been to thee-ward very good: For he did put his life in his hand, and slew the Philistine, and the LORD wrought a great salvation for all Israel: thou sawest it, and didst rejoice: wherefore then wilt thou sin against innocent blood, to slay David without a cause? And Saul hearkened unto the voice of Jonathan: and Saul sware, As the LORD liveth, he shall not be slain. And Jonathan called David, and Jonathan shewed him all those things. And Jonathan brought David to Saul, and he was in his presence, as in times past. And there was war again: and David went out, and fought with the Philistines, and slew them with a great slaughter; and they fled from him. And the evil spirit from the LORD was upon Saul, as he sat in his house with his javelin in his hand: and David played with his hand. And Saul sought to smite David even to the wall with the javelin; but he slipped away out of Saul's presence, and he smote the javelin into the wall: and David fled, and escaped that night. Saul also sent messengers unto David's house, to watch him, and to slay him in the morning: and Michal David's wife told him, saying, If thou save not thy life to night, to morrow thou shalt be slain. So Michal let David down through a window: and he went, and fled, and escaped. And Michal took an image, and laid it in the bed, and put a pillow of goats hair for his bolster, and covered it with a cloth. And when Saul sent messengers to take David, she said, He is sick. And Saul sent the messengers again to see David, saying, Bring him up to me in the bed, that I may slay him. And when the messengers were come in, behold, there was an image in the bed, with a pillow of goats' hair for his bolster. And Saul said unto Michal, Why hast thou deceived me so, and sent away mine enemy, that he is escaped? And Michal answered Saul, He said unto me, Let me go; why should I kill thee? So David fled, and escaped, and came to Samuel to Ramah, and told him all that Saul had done to him. And he and Samuel went and dwelt in Naioth. And it was told Saul, saying, Behold, David is at Naioth in Ramah. And Saul sent messengers to take David: and when they saw the company of the prophets prophesying, and Samuel standing as appointed over them, the Spirit of God was upon the messengers of Saul, and they also prophesied. And when it was told Saul, he sent other messengers, and they prophesied likewise. And Saul sent messengers again the third time, and they prophesied also. Then went he also to Ramah, and came to a great well that is in Sechu: and he asked and said, Where are Samuel and David? And one said, Behold, they be at Naioth in Ramah. And he went thither to Naioth in Ramah: and the Spirit of God was upon him also, and he went on, and prophesied, until he came to Naioth in Ramah. And he stript off his clothes also, and prophesied before Samuel in like manner, and lay down naked all that day and all that night. Wherefore they say, Is Saul also among the prophets?

And David fled from Naioth in Ramah, and came and said before Jonathan, What have I done? what is mine iniquity? and what is my sin before thy father, that he seeketh my life? And he said unto him, God forbid; thou shalt not die: behold, my father will do nothing either great or small, but that he will shew it me: and why should my father hide this thing from me? it is not so. And David sware moreover, and said, Thy father certainly knoweth that I have found grace in thine eyes; and he saith, Let not Jonathan know this, lest he be grieved: but truly as the LORD liveth, and as thy soul liveth, there is but a step between me and death. Then said Jonathan unto David, Whatsoever thy soul desireth, I will even do it for thee. And David said unto Jonathan, Behold, to morrow is the new moon, and I should not fail to sit with the king at meat: but let me go, that I may hide myself in the field unto the third day at even. If thy father at all miss me, then say, David earnestly asked leave of me that he might run to Bethlehem his city: for there is a yearly sacrifice there for all the family. If he say thus, It is well; thy servant shall have peace: but if he be very wroth, then be sure that evil is determined by him. Therefore thou shalt deal kindly with thy servant; for thou hast brought thy servant into a covenant of the LORD with thee: notwithstanding, if there be in me iniquity, slay me thyself; for why shouldest thou bring me to thy father? And Jonathan said, Far be it from thee: for if I knew certainly that evil were determined by my father to come upon thee, then would not I tell it thee? Then said David to Jonathan, Who shall tell me? or what if thy father answer thee roughly? And Jonathan said unto David, Come, and let us go out into the field. And they went out both of them into the field. And Jonathan said unto David, O LORD God of Israel, when I have sounded my father about to morrow any time, or the third day, and, behold, if there be good toward David, and I then send not unto thee, and shew it thee; The LORD do so and much more to Jonathan: but if it please my father to do thee evil, then I will shew it thee, and send thee away, that thou mayest go in peace: and the LORD be with thee, as he hath been with my father. And thou shalt not only while yet I live shew me the kindness of the LORD, that I die not: But also thou shalt not cut off thy kindness from my house for ever: no, not when the LORD hath cut off the enemies of David every one from the face of the earth. So Jonathan made a covenant with the house of David, saying, Let the LORD even require it at the hand of David's enemies. And Jonathan caused David to swear again, because he loved him: for he loved him as he loved his own soul. Then Jonathan said to David, To morrow is the new moon: and thou shalt be missed, because thy seat will be empty. And when thou hast stayed three days, then thou shalt go down quickly, and come to the place where thou didst hide thyself when the business was in hand, and shalt remain by the stone Ezel. And I will shoot three arrows on the side thereof, as though I shot at a mark. And, behold, I will send a lad, saying, Go, find out the arrows. If I expressly say unto the lad, Behold, the arrows are on this side of thee, take them; then come thou: for there is peace to thee, and no hurt; as the LORD liveth. But if I say thus unto the young man, Behold, the arrows are beyond thee; go thy way: for the LORD hath sent thee away. And as touching the matter which thou and I have spoken of, behold, the LORD be between thee and me for ever. So David hid himself in the field: and when the new moon was come, the king sat him down to eat meat. And the king sat upon his seat, as at other times, even upon a seat by the wall: and Jonathan arose, and Abner sat by Saul's side, and David's place was empty. Nevertheless Saul spake not any thing that day: for he thought, Something hath befallen him, he is not clean; surely he is not clean. And it came to pass on the morrow, which was the second day of the month, that David's place was empty: and Saul said unto Jonathan his son, Wherefore cometh not the son of Jesse to meat, neither yesterday, nor to day? And Jonathan answered Saul, David earnestly asked leave of me to go to Bethlehem: And he said, Let me go, I pray thee; for our family hath a sacrifice in the city; and my brother, he hath commanded me to be there: and now, if I have found favour in thine eyes, let me get away, I pray thee, and see my brethren. Therefore he cometh not unto the king's table. Then Saul's anger was kindled against Jonathan, and he said unto him, Thou son of the perverse rebellious woman, do not I know that thou hast chosen the son of Jesse to thine own confusion, and unto the confusion of thy mother's nakedness? For as long as the son of Jesse liveth upon the ground, thou shalt not be established, nor thy kingdom. Wherefore now send and fetch him unto me, for he shall surely die. And Jonathan answered Saul his father, and said unto him, Wherefore shall he be slain? what hath he done? And Saul cast a javelin at him to smite him: whereby Jonathan knew that it was determined of his father to slay David. So Jonathan arose from the table in fierce anger, and did eat no meat the second day of the month: for he was grieved for David, because his father had done him shame. And it came to pass in the morning, that Jonathan went out into the field at the time appointed with David, and a little lad with him. And he said unto his lad, Run, find out now the arrows which I shoot. And as the lad ran, he shot an arrow beyond him. And when the lad was come to the place of the arrow which Jonathan had shot, Jonathan cried after the lad, and said, Is not the arrow beyond thee? And Jonathan cried after the lad, Make speed, haste, stay not. And Jonathan's lad gathered up the arrows, and came to his master. But the lad knew not any thing: only Jonathan and David knew the matter. And Jonathan gave his artillery unto his lad, and said unto him, Go, carry them to the city. And as soon as the lad was gone, David arose out of a place toward the south, and fell on his face to the ground, and bowed himself three times: and they kissed one another, and wept one with another, until David exceeded. And Jonathan said to David, Go in peace, forasmuch as we have sworn both of us in the name of the LORD, saying, The LORD be between me and thee, and between my seed and thy seed for ever. And he arose and departed: and Jonathan went into the city.

Then came David to Nob to Ahimelech the priest: and Ahimelech was afraid at the meeting of David, and said unto him, Why art thou alone, and no man with thee? And David said unto Ahimelech the priest, The king hath commanded me a business, and hath said unto me, Let no man know any thing of the business whereabout I send thee, and what I have commanded thee: and I have appointed my servants to such and such a place. Now therefore what is under thine hand? give me five loaves of bread in mine hand, or what there is present. And the priest answered David, and said, There is no common bread under mine hand, but there is hallowed bread; if the young men have kept themselves at least from women. And David answered the priest, and said unto him, Of a truth women have been kept from us about these three days, since I came out, and the vessels of the young men are holy, and the bread is in a manner common, yea, though it were sanctified this day in the vessel. So the priest gave him hallowed bread: for there was no bread there but the shewbread, that was taken from before the LORD, to put hot bread in the day when it was taken away. Now a certain man of the servants of Saul was there that day, detained before the LORD; and his name was Doeg, an Edomite, the chiefest of the herdmen that belonged to Saul. And David said unto Ahimelech, And is there not here under thine hand spear or sword? for I have neither brought my sword nor my weapons with me, because the king's business required haste. And the priest said, The sword of Goliath the Philistine, whom thou slewest in the valley of Elah, behold, it is here wrapped in a cloth behind the ephod: if thou wilt take that, take it: for there is no other save that here. And David said, There is none like that; give it me. And David arose, and fled that day for fear of Saul, and went to Achish the king of Gath. And the servants of Achish said unto him, Is not this David the king of the land? did they not sing one to another of him in dances, saying, Saul hath slain his thousands, and David his ten thousands? And David laid up these words in his heart, and was sore afraid of Achish the king of Gath. And he changed his behaviour before them, and feigned himself mad in their hands, and scrabbled on the doors of the gate, and let his spittle fall down upon his beard. Then said Achish unto his servants, Lo, ye see the man is mad: wherefore then have ye brought him to me? Have I need of mad men, that ye have brought this fellow to play the mad man in my presence? shall this fellow come into my house?

David therefore departed thence, and escaped to the cave Adullam: and when his brethren and all his father's house heard it, they went down thither to him. And every one that was in distress, and every one that was in debt, and every one that was discontented, gathered themselves unto him; and he became a captain over them: and there were with him about four hundred men. And David went thence to Mizpeh of Moab: and he said unto the king of Moab, Let my father and my mother, I pray thee, come forth, and be with you, till I know what God will do for me. And he brought them before the king of Moab: and they dwelt with him all the while that David was in the hold. And the prophet Gad said unto David, Abide not in the hold; depart, and get thee into the land of Judah. Then David departed, and came into the forest of Hareth. When Saul heard that David was discovered, and the men that were with him, now Saul abode in Gibeah under a tree in Ramah, having his spear in his hand, and all his servants were standing about him; Then Saul said unto his servants that stood about him, Hear now, ye Benjamites; will the son of Jesse give every one of you fields and vineyards, and make you all captains of thousands, and captains of hundreds; That all of you have conspired against me, and there is none that sheweth me that my son hath made a league with the son of Jesse, and there is none of you that is sorry for me, or sheweth unto me that my son hath stirred up my servant against me, to lie in wait, as at this day? Then answered Doeg the Edomite, which was set over the servants of Saul, and said, I saw the son of Jesse coming to Nob, to Ahimelech the son of Ahitub. And he enquired of the LORD for him, and gave him victuals, and gave him the sword of Goliath the Philistine. Then the king sent to call Ahimelech the priest, the son of Ahitub, and all his father's house, the priests that were in Nob: and they came all of them to the king. And Saul said, Hear now, thou son of Ahitub. And he answered, Here I am, my lord. And Saul said unto him, Why have ye conspired against me, thou and the son of Jesse, in that thou hast given him bread, and a sword, and hast enquired of God for him, that he should rise against me, to lie in wait, as at this day? Then Ahimelech answered the king, and said, And who is so faithful among all thy servants as David, which is the king's son in law, and goeth at thy bidding, and is honourable in thine house? Did I then begin to enquire of God for him? be it far from me: let not the king impute any thing unto his servant, nor to all the house of my father: for thy servant knew nothing of all this, less or more. And the king said, Thou shalt surely die, Ahimelech, thou, and all thy father's house. And the king said unto the footmen that stood about him, Turn, and slay the priests of the LORD; because their hand also is with David, and because they knew when he fled, and did not shew it to me. But the servants of the king would not put forth their hand to fall upon the priests of the LORD. And the king said to Doeg, Turn thou, and fall upon the priests. And Doeg the Edomite turned, and he fell upon the priests, and slew on that day fourscore and five persons that did wear a linen ephod. And Nob, the city of the priests, smote he with the edge of the sword, both men and women, children and sucklings, and oxen, and asses, and sheep, with the edge of the sword. And one of the sons of Ahimelech the son of Ahitub, named Abiathar, escaped, and fled after David. And Abiathar shewed David that Saul had slain the LORD'S priests. And David said unto Abiathar, I knew it that day, when Doeg the Edomite was there, that he would surely tell Saul: I have occasioned the death of all the persons of thy father's house. Abide thou with me, fear not: for he that seeketh my life seeketh thy life: but with me thou shalt be in safeguard.

Then they told David, saying, Behold, the Philistines fight against Keilah, and they rob the threshingfloors. Therefore David enquired of the LORD, saying, Shall I go and smite these Philistines? And the LORD said unto David, Go, and smite the Philistines, and save Keilah. And David's men said unto him, Behold, we be afraid here in Judah: how much more then if we come to Keilah against the armies of the Philistines? Then David enquired of the LORD yet again. And the LORD answered him and said, Arise, go down to Keilah; for I will deliver the Philistines into thine hand. So David and his men went to Keilah, and fought with the Philistines, and brought away their cattle, and smote them with a great slaughter. So David saved the inhabitants of Keilah. And it came to pass, when Abiathar the son of Ahimelech fled to David to Keilah, that he came down with an ephod in his hand. And it was told Saul that David was come to Keilah. And Saul said, God hath delivered him into mine hand; for he is shut in, by entering into a town that hath gates and bars. And Saul called all the people together to war, to go down to Keilah, to besiege David and his men. And David knew that Saul secretly practised mischief against him; and he said to Abiathar the priest, Bring hither the ephod. Then said David, O LORD God of Israel, thy servant hath certainly heard that Saul seeketh to come to Keilah, to destroy the city for my sake. Will the men of Keilah deliver me up into his hand? will Saul come down, as thy servant hath heard? O LORD God of Israel, I beseech thee, tell thy servant. And the LORD said, He will come down. Then said David, Will the men of Keilah deliver me and my men into the hand of Saul? And the LORD said, They will deliver thee up. Then David and his men, which were about six hundred, arose and departed out of Keilah, and went whithersoever they could go. And it was told Saul that David was escaped from Keilah; and he forbare to go forth. And David abode in the wilderness in strong holds, and remained in a mountain in the wilderness of Ziph. And Saul sought him every day, but God delivered him not into his hand. And David saw that Saul was come out to seek his life: and David was in the wilderness of Ziph in a wood. And Jonathan Saul's son arose, and went to David into the wood, and strengthened his hand in God. And he said unto him, Fear not: for the hand of Saul my father shall not find thee; and thou shalt be king over Israel, and I shall be next unto thee; and that also Saul my father knoweth. And they two made a covenant before the LORD: and David abode in the wood, and Jonathan went to his house. Then came up the Ziphites to Saul to Gibeah, saying, Doth not David hide himself with us in strong holds in the wood, in the hill of Hachilah, which is on the south of Jeshimon? Now therefore, O king, come down according to all the desire of thy soul to come down; and our part shall be to deliver him into the king's hand. And Saul said, Blessed be ye of the LORD; for ye have compassion on me. Go, I pray you, prepare yet, and know and see his place where his haunt is, and who hath seen him there: for it is told me that he dealeth very subtilly. See therefore, and take knowledge of all the lurking places where he hideth himself, and come ye again to me with the certainty, and I will go with you: and it shall come to pass, if he be in the land, that I will search him out throughout all the thousands of Judah. And they arose, and went to Ziph before Saul: but David and his men were in the wilderness of Maon, in the plain on the south of Jeshimon. Saul also and his men went to seek him. And they told David: wherefore he came down into a rock, and abode in the wilderness of Maon. And when Saul heard that, he pursued after David in the wilderness of Maon. And Saul went on this side of the mountain, and David and his men on that side of the mountain: and David made haste to get away for fear of Saul; for Saul and his men compassed David and his men round about to take them. But there came a messenger unto Saul, saying, Haste thee, and come; for the Philistines have invaded the land. Wherefore Saul returned from pursuing after David, and went against the Philistines: therefore they called that place Sela-hammahlekoth. And David went up from thence, and dwelt in strong holds at En-gedi.

And it came to pass, when Saul was returned from following the Philistines, that it was told him, saying, Behold, David is in the wilderness of En-gedi. Then Saul took three thousand chosen men out of all Israel, and went to seek David and his men upon the rocks of the wild goats. And he came to the sheepcotes by the way, where was a cave; and Saul went in to cover his feet: and David and his men remained in the sides of the cave. And the men of David said unto him, Behold the day of which the LORD said unto thee, Behold, I will deliver thine enemy into thine hand, that thou mayest do to him as it shall seem good unto thee. Then David arose, and cut off the skirt of Saul's robe privily. And it came to pass afterward, that David's heart smote him, because he had cut off Saul's skirt. And he said unto his men, The LORD forbid that I should do this thing unto my master, the LORD'S anointed, to stretch forth mine hand against him, seeing he is the anointed of the LORD. So David stayed his servants with these words, and suffered them not to rise against Saul. But Saul rose up out of the cave, and went on his way. David also arose afterward, and went out of the cave, and cried after Saul, saying, My lord the king. And when Saul looked behind him, David stooped with his face to the earth, and bowed himself. And David said to Saul, Wherefore hearest thou men's words, saying, Behold, David seeketh thy hurt? Behold, this day thine eyes have seen how that the LORD had delivered thee to day into mine hand in the cave: and some bade me kill thee: but mine eye spared thee; and I said, I will not put forth mine hand against my lord; for he is the LORD'S anointed. Moreover, my father, see, yea, see the skirt of thy robe in my hand: for in that I cut off the skirt of thy robe and killed thee not, know thou and see that there is neither evil nor transgression in mine hand, and I have not sinned against thee; yet thou huntest my soul to take it. The LORD judge between me and thee, and the LORD avenge me of thee: but mine hand shall not be upon thee. As saith the proverb of the ancients, Wickedness proceedeth from the wicked: but mine hand shall not be upon thee. After whom is the king of Israel come out? after whom dost thou pursue? after a dead dog, after a flea. The LORD therefore be judge, and judge between me and thee, and see, and plead my cause, and deliver me out of thine hand. And it came to pass, when David had made an end of speaking these words unto Saul, that Saul said, Is this thy voice, my son David? And Saul lifted up his voice, and wept. And he said to David, Thou art more righteous than I: for thou hast rewarded me good, whereas I have rewarded thee evil. And thou hast shewed this day how that thou hast dealt well with me: forasmuch as when the LORD had delivered me into thine hand, thou killedst me not. For if a man find his enemy, will he let him go well away? wherefore the LORD reward thee good for that thou hast done unto me this day. And now, behold, I know well that thou shalt surely be king, and that the kingdom of Israel shall be established in thine hand. Swear now therefore unto me by the LORD, that thou wilt not cut off my seed after me, and that thou wilt not destroy my name out of my father's house. And David sware unto Saul. And Saul went home; but David and his men gat them up unto the hold.

And Samuel died; and all the Israelites were gathered together, and lamented him, and buried him in his house at Ramah. And David arose, and went down to the wilderness of Paran. And there was a man in Maon, whose possessions were in Carmel; and the man was very great, and he had three thousand sheep, and a thousand goats: and he was shearing his sheep in Carmel. Now the name of the man was Nabal; and the name of his wife Abigail: and she was a woman of good understanding, and of a beautiful countenance: but the man was churlish and evil in his doings; and he was of the house of Caleb. And David heard in the wilderness that Nabal did shear his sheep. And David sent out ten young men, and David said unto the young men, Get you up to Carmel, and go to Nabal, and greet him in my name: And thus shall ye say to him that liveth in prosperity, Peace be both to thee, and peace be to thine house, and peace be unto all that thou hast. And now I have heard that thou hast shearers: now thy shepherds which were with us, we hurt them not, neither was there ought missing unto them, all the while they were in Carmel. Ask thy young men, and they will shew thee. Wherefore let the young men find favour in thine eyes: for we come in a good day: give, I pray thee, whatsoever cometh to thine hand unto thy servants, and to thy son David. And when David's young men came, they spake to Nabal according to all those words in the name of David, and ceased. And Nabal answered David's servants, and said, Who is David? and who is the son of Jesse? there be many servants now a days that break away every man from his master. Shall I then take my bread, and my water, and my flesh that I have killed for my shearers, and give it unto men, whom I know not whence they be? So David's young men turned their way, and went again, and came and told him all those sayings. And David said unto his men, Gird ye on every man his sword. And they girded on every man his sword; and David also girded on his sword: and there went up after David about four hundred men; and two hundred abode by the stuff. But one of the young men told Abigail, Nabal's wife, saying, Behold, David sent messengers out of the wilderness to salute our master; and he railed on them. But the men were very good unto us, and we were not hurt, neither missed we any thing, as long as we were conversant with them, when we were in the fields: They were a wall unto us both by night and day, all the while we were with them keeping the sheep. Now therefore know and consider what thou wilt do; for evil is determined against our master, and against all his household: for he is such a son of Belial, that a man cannot speak to him. Then Abigail made haste, and took two hundred loaves, and two bottles of wine, and five sheep ready dressed, and five measures of parched corn, and an hundred clusters of raisins, and two hundred cakes of figs, and laid them on asses. And she said unto her servants, Go on before me; behold, I come after you. But she told not her husband Nabal. And it was so, as she rode on the ass, that she came down by the covert of the hill, and, behold, David and his men came down against her; and she met them. Now David had said, Surely in vain have I kept all that this fellow hath in the wilderness, so that nothing was missed of all that pertained unto him: and he hath requited me evil for good. So and more also do God unto the enemies of David, if I leave of all that pertain to him by the morning light any that pisseth against the wall. And when Abigail saw David, she hasted, and lighted off the ass, and fell before David on her face, and bowed herself to the ground, And fell at his feet, and said, Upon me, my lord, upon me let this iniquity be: and let thine handmaid, I pray thee, speak in thine audience, and hear the words of thine handmaid. Let not my lord, I pray thee, regard this man of Belial, even Nabal: for as his name is, so is he; Nabal is his name, and folly is with him: but I thine handmaid saw not the young men of my lord, whom thou didst send. Now therefore, my lord, as the LORD liveth, and as thy soul liveth, seeing the LORD hath withholden thee from coming to shed blood, and from avenging thyself with thine own hand, now let thine enemies, and they that seek evil to my lord, be as Nabal. And now this blessing which thine handmaid hath brought unto my lord, let it even be given unto the young men that follow my lord. I pray thee, forgive the trespass of thine handmaid: for the LORD will certainly make my lord a sure house; because my lord fighteth the battles of the LORD, and evil hath not been found in thee all thy days. Yet a man is risen to pursue thee, and to seek thy soul: but the soul of my lord shall be bound in the bundle of life with the LORD thy God; and the souls of thine enemies, them shall he sling out, as out of the middle of a sling. And it shall come to pass, when the LORD shall have done to my lord according to all the good that he hath spoken concerning thee, and shall have appointed thee ruler over Israel; That this shall be no grief unto thee, nor offence of heart unto my lord, either that thou hast shed blood causeless, or that my lord hath avenged himself: but when the LORD shall have dealt well with my lord, then remember thine handmaid. And David said to Abigail, Blessed be the LORD God of Israel, which sent thee this day to meet me: And blessed be thy advice, and blessed be thou, which hast kept me this day from coming to shed blood, and from avenging myself with mine own hand. For in very deed, as the LORD God of Israel liveth, which hath kept me back from hurting thee, except thou hadst hasted and come to meet me, surely there had not been left unto Nabal by the morning light any that pisseth against the wall. So David received of her hand that which she had brought him, and said unto her, Go up in peace to thine house; see, I have hearkened to thy voice, and have accepted thy person. And Abigail came to Nabal; and, behold, he held a feast in his house, like the feast of a king; and Nabal's heart was merry within him, for he was very drunken: wherefore she told him nothing, less or more, until the morning light. But it came to pass in the morning, when the wine was gone out of Nabal, and his wife had told him these things, that his heart died within him, and he became as a stone. And it came to pass about ten days after, that the LORD smote Nabal, that he died. And when David heard that Nabal was dead, he said, Blessed be the LORD, that hath pleaded the cause of my reproach from the hand of Nabal, and hath kept his servant from evil: for the LORD hath returned the wickedness of Nabal upon his own head. And David sent and communed with Abigail, to take her to him to wife. And when the servants of David were come to Abigail to Carmel, they spake unto her, saying, David sent us unto thee to take thee to him to wife. And she arose, and bowed herself on her face to the earth, and said, Behold, let thine handmaid be a servant to wash the feet of the servants of my lord. And Abigail hasted, and arose, and rode upon an ass, with five damsels of hers that went after her; and she went after the messengers of David, and became his wife. David also took Ahinoam of Jezreel; and they were also both of them his wives. But Saul had given Michal his daughter, David's wife, to Phalti the son of Laish, which was of Gallim.

And the Ziphites came unto Saul to Gibeah, saying, Doth not David hide himself in the hill of Hachilah, which is before Jeshimon? Then Saul arose, and went down to the wilderness of Ziph, having three thousand chosen men of Israel with him, to seek David in the wilderness of Ziph. And Saul pitched in the hill of Hachilah, which is before Jeshimon, by the way. But David abode in the wilderness, and he saw that Saul came after him into the wilderness. David therefore sent out spies, and understood that Saul was come in very deed. And David arose, and came to the place where Saul had pitched: and David beheld the place where Saul lay, and Abner the son of Ner, the captain of his host: and Saul lay in the trench, and the people pitched round about him. Then answered David and said to Ahimelech the Hittite, and to Abishai the son of Zeruiah, brother to Joab, saying, Who will go down with me to Saul to the camp? And Abishai said, I will go down with thee. So David and Abishai came to the people by night: and, behold, Saul lay sleeping within the trench, and his spear stuck in the ground at his bolster: but Abner and the people lay round about him. Then said Abishai to David, God hath delivered thine enemy into thine hand this day: now therefore let me smite him, I pray thee, with the spear even to the earth at once, and I will not smite him the second time. And David said to Abishai, Destroy him not: for who can stretch forth his hand against the LORD'S anointed, and be guiltless? David said furthermore, As the LORD liveth, the LORD shall smite him; or his day shall come to die; or he shall descend into battle, and perish. The LORD forbid that I should stretch forth mine hand against the LORD'S anointed: but, I pray thee, take thou now the spear that is at his bolster, and the cruse of water, and let us go. So David took the spear and the cruse of water from Saul's bolster; and they gat them away, and no man saw it, nor knew it, neither awaked: for they were all asleep; because a deep sleep from the LORD was fallen upon them. Then David went over to the other side, and stood on the top of an hill afar off; a great space being between them: And David cried to the people, and to Abner the son of Ner, saying, Answerest thou not, Abner? Then Abner answered and said, Who art thou that criest to the king? And David said to Abner, Art not thou a valiant man? and who is like to thee in Israel? wherefore then hast thou not kept thy lord the king? for there came one of the people in to destroy the king thy lord. This thing is not good that thou hast done. As the LORD liveth, ye are worthy to die, because ye have not kept your master, the LORD'S anointed. And now see where the king's spear is, and the cruse of water that was at his bolster. And Saul knew David's voice, and said, Is this thy voice, my son David? And David said, It is my voice, my lord, O king. And he said, Wherefore doth my lord thus pursue after his servant? for what have I done? or what evil is in mine hand? Now therefore, I pray thee, let my lord the king hear the words of his servant. If the LORD have stirred thee up against me, let him accept an offering: but if they be the children of men, cursed be they before the LORD; for they have driven me out this day from abiding in the inheritance of the LORD, saying, Go, serve other gods. Now therefore, let not my blood fall to the earth before the face of the LORD: for the king of Israel is come out to seek a flea, as when one doth hunt a partridge in the mountains. Then said Saul, I have sinned: return, my son David: for I will no more do thee harm, because my soul was precious in thine eyes this day: behold, I have played the fool, and have erred exceedingly. And David answered and said, Behold the king's spear! and let one of the young men come over and fetch it. The LORD render to every man his righteousness and his faithfulness: for the LORD delivered thee into my hand to day, but I would not stretch forth mine hand against the LORD'S anointed. And, behold, as thy life was much set by this day in mine eyes, so let my life be much set by in the eyes of the LORD, and let him deliver me out of all tribulation. Then Saul said to David, Blessed be thou, my son David: thou shalt both do great things, and also shalt still prevail. So David went on his way, and Saul returned to his place.

And David said in his heart, I shall now perish one day by the hand of Saul: there is nothing better for me than that I should speedily escape into the land of the Philistines; and Saul shall despair of me, to seek me any more in any coast of Israel: so shall I escape out of his hand. And David arose, and he passed over with the six hundred men that were with him unto Achish, the son of Maoch, king of Gath. And David dwelt with Achish at Gath, he and his men, every man with his household, even David with his two wives, Ahinoam the Jezreelitess, and Abigail the Carmelitess, Nabal's wife. And it was told Saul that David was fled to Gath: and he sought no more again for him. And David said unto Achish, If I have now found grace in thine eyes, let them give me a place in some town in the country, that I may dwell there: for why should thy servant dwell in the royal city with thee? Then Achish gave him Ziklag that day: wherefore Ziklag pertaineth unto the kings of Judah unto this day. And the time that David dwelt in the country of the Philistines was a full year and four months. And David and his men went up, and invaded the Geshurites, and the Gezrites, and the Amalekites: for those nations were of old the inhabitants of the land, as thou goest to Shur, even unto the land of Egypt. And David smote the land, and left neither man nor woman alive, and took away the sheep, and the oxen, and the asses, and the camels, and the apparel, and returned, and came to Achish. And Achish said, Whither have ye made a road to day? And David said, Against the south of Judah, and against the south of the Jerahmeelites, and against the south of the Kenites. And David saved neither man nor woman alive, to bring tidings to Gath, saying, Lest they should tell on us, saying, So did David, and so will be his manner all the while he dwelleth in the country of the Philistines. And Achish believed David, saying, He hath made his people Israel utterly to abhor him; therefore he shall be my servant for ever.

And it came to pass in those days, that the Philistines gathered their armies together for warfare, to fight with Israel. And Achish said unto David, Know thou assuredly, that thou shalt go out with me to battle, thou and thy men. And David said to Achish, Surely thou shalt know what thy servant can do. And Achish said to David, Therefore will I make thee keeper of mine head for ever. Now Samuel was dead, and all Israel had lamented him, and buried him in Ramah, even in his own city. And Saul had put away those that had familiar spirits, and the wizards, out of the land. And the Philistines gathered themselves together, and came and pitched in Shunem: and Saul gathered all Israel together, and they pitched in Gilboa. And when Saul saw the host of the Philistines, he was afraid, and his heart greatly trembled. And when Saul enquired of the LORD, the LORD answered him not, neither by dreams nor by Urim, nor by prophets. Then said Saul unto his servants, Seek me a woman that hath a familiar spirit, that I may go to her, and enquire of her. And his servants said to him, Behold, there is a woman that hath a familiar spirit at Endor. And Saul disguised himself, and put on other raiment, and he went, and two men with him, and they came to the woman by night: and he said, I pray thee, divine unto me by the familiar spirit, and bring me him up, whom I shall name unto thee. And the woman said unto him, Behold, thou knowest what Saul hath done, how he hath cut off those that have familiar spirits, and the wizards, out of the land: wherefore then layest thou a snare for my life, to cause me to die? And Saul sware to her by the LORD, saying, As the LORD liveth, there shall no punishment happen to thee for this thing. Then said the woman, Whom shall I bring up unto thee? And he said, Bring me up Samuel. And when the woman saw Samuel, she cried with a loud voice: and the woman spake to Saul, saying, Why hast thou deceived me? for thou art Saul. And the king said unto her, Be not afraid: for what sawest thou? And the woman said unto Saul, I saw gods ascending out of the earth. And he said unto her, What form is he of? And she said, An old man cometh up; and he is covered with a mantle. And Saul perceived that it was Samuel, and he stooped with his face to the ground, and bowed himself. And Samuel said to Saul, Why hast thou disquieted me, to bring me up? And Saul answered, I am sore distressed; for the Philistines make war against me, and God is departed from me, and answereth me no more, neither by prophets, nor by dreams: therefore I have called thee, that thou mayest make known unto me what I shall do. Then said Samuel, Wherefore then dost thou ask of me, seeing the LORD is departed from thee, and is become thine enemy? And the LORD hath done to him, as he spake by me: for the LORD hath rent the kingdom out of thine hand, and given it to thy neighbour, even to David: Because thou obeyedst not the voice of the LORD, nor executedst his fierce wrath upon Amalek, therefore hath the LORD done this thing unto thee this day. Moreover the LORD will also deliver Israel with thee into the hand of the Philistines: and to morrow shalt thou and thy sons be with me: the LORD also shall deliver the host of Israel into the hand of the Philistines. Then Saul fell straightway all along on the earth, and was sore afraid, because of the words of Samuel: and there was no strength in him; for he had eaten no bread all the day, nor all the night. And the woman came unto Saul, and saw that he was sore troubled, and said unto him, Behold, thine handmaid hath obeyed thy voice, and I have put my life in my hand, and have hearkened unto thy words which thou spakest unto me. Now therefore, I pray thee, hearken thou also unto the voice of thine handmaid, and let me set a morsel of bread before thee; and eat, that thou mayest have strength, when thou goest on thy way. But he refused, and said, I will not eat. But his servants, together with the woman, compelled him; and he hearkened unto their voice. So he arose from the earth, and sat upon the bed. And the woman had a fat calf in the house; and she hasted, and killed it, and took flour, and kneaded it, and did bake unleavened bread thereof: And she brought it before Saul, and before his servants; and they did eat. Then they rose up, and went away that night.

Now the Philistines gathered together all their armies to Aphek: and the Israelites pitched by a fountain which is in Jezreel. And the lords of the Philistines passed on by hundreds, and by thousands: but David and his men passed on in the rereward with Achish. Then said the princes of the Philistines, What do these Hebrews here? And Achish said unto the princes of the Philistines, Is not this David, the servant of Saul the king of Israel, which hath been with me these days, or these years, and I have found no fault in him since he fell unto me unto this day? And the princes of the Philistines were wroth with him; and the princes of the Philistines said unto him, Make this fellow return, that he may go again to his place which thou hast appointed him, and let him not go down with us to battle, lest in the battle he be an adversary to us: for wherewith should he reconcile himself unto his master? should it not be with the heads of these men? Is not this David, of whom they sang one to another in dances, saying, Saul slew his thousands, and David his ten thousands? Then Achish called David, and said unto him, Surely, as the LORD liveth, thou hast been upright, and thy going out and thy coming in with me in the host is good in my sight: for I have not found evil in thee since the day of thy coming unto me unto this day: nevertheless the lords favour thee not. Wherefore now return, and go in peace, that thou displease not the lords of the Philistines. And David said unto Achish, But what have I done? and what hast thou found in thy servant so long as I have been with thee unto this day, that I may not go fight against the enemies of my lord the king? And Achish answered and said to David, I know that thou art good in my sight, as an angel of God: notwithstanding the princes of the Philistines have said, He shall not go up with us to the battle. Wherefore now rise up early in the morning with thy master's servants that are come with thee: and as soon as ye be up early in the morning, and have light, depart. So David and his men rose up early to depart in the morning, to return into the land of the Philistines. And the Philistines went up to Jezreel.

And it came to pass, when David and his men were come to Ziklag on the third day, that the Amalekites had invaded the south, and Ziklag, and smitten Ziklag, and burned it with fire; And had taken the women captives, that were therein: they slew not any, either great or small, but carried them away, and went on their way. So David and his men came to the city, and, behold, it was burned with fire; and their wives, and their sons, and their daughters, were taken captives. Then David and the people that were with him lifted up their voice and wept, until they had no more power to weep. And David's two wives were taken captives, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite. And David was greatly distressed; for the people spake of stoning him, because the soul of all the people was grieved, every man for his sons and for his daughters: but David encouraged himself in the LORD his God. And David said to Abiathar the priest, Ahimelech's son, I pray thee, bring me hither the ephod. And Abiathar brought thither the ephod to David. And David enquired at the LORD, saying, Shall I pursue after this troop? shall I overtake them? And he answered him, Pursue: for thou shalt surely overtake them, and without fail recover all. So David went, he and the six hundred men that were with him, and came to the brook Besor, where those that were left behind stayed. But David pursued, he and four hundred men: for two hundred abode behind, which were so faint that they could not go over the brook Besor. And they found an Egyptian in the field, and brought him to David, and gave him bread, and he did eat; and they made him drink water; And they gave him a piece of a cake of figs, and two clusters of raisins: and when he had eaten, his spirit came again to him: for he had eaten no bread, nor drunk any water, three days and three nights. And David said unto him, To whom belongest thou? and whence art thou? And he said, I am a young man of Egypt, servant to an Amalekite; and my master left me, because three days agone I fell sick. We made an invasion upon the south of the Cherethites, and upon the coast which belongeth to Judah, and upon the south of Caleb; and we burned Ziklag with fire. And David said to him, Canst thou bring me down to this company? And he said, Swear unto me by God, that thou wilt neither kill me, nor deliver me into the hands of my master, and I will bring thee down to this company. And when he had brought him down, behold, they were spread abroad upon all the earth, eating and drinking, and dancing, because of all the great spoil that they had taken out of the land of the Philistines, and out of the land of Judah. And David smote them from the twilight even unto the evening of the next day: and there escaped not a man of them, save four hundred young men, which rode upon camels, and fled. And David recovered all that the Amalekites had carried away: and David rescued his two wives. And there was nothing lacking to them, neither small nor great, neither sons nor daughters, neither spoil, nor any thing that they had taken to them: David recovered all. And David took all the flocks and the herds, which they drave before those other cattle, and said, This is David's spoil. And David came to the two hundred men, which were so faint that they could not follow David, whom they had made also to abide at the brook Besor: and they went forth to meet David, and to meet the people that were with him: and when David came near to the people, he saluted them. Then answered all the wicked men and men of Belial, of those that went with David, and said, Because they went not with us, we will not give them ought of the spoil that we have recovered, save to every man his wife and his children, that they may lead them away, and depart. Then said David, Ye shall not do so, my brethren, with that which the LORD hath given us, who hath preserved us, and delivered the company that came against us into our hand. For who will hearken unto you in this matter? but as his part is that goeth down to the battle, so shall his part be that tarrieth by the stuff: they shall part alike. And it was so from that day forward, that he made it a statute and an ordinance for Israel unto this day. And when David came to Ziklag, he sent of the spoil unto the elders of Judah, even to his friends, saying, Behold a present for you of the spoil of the enemies of the LORD; To them which were in Bethel, and to them which were in south Ramoth, and to them which were in Jattir, And to them which were in Aroer, and to them which were in Siphmoth, and to them which were in Eshtemoa, And to them which were in Rachal, and to them which were in the cities of the Jerahmeelites, and to them which were in the cities of the Kenites, And to them which were in Hormah, and to them which were in Chor-ashan, and to them which were in Athach, And to them which were in Hebron, and to all the places where David himself and his men were wont to haunt.

Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa. And the Philistines followed hard upon Saul and upon his sons; and the Philistines slew Jonathan, and Abinadab, and Melchi-shua, Saul's sons. And the battle went sore against Saul, and the archers hit him; and he was sore wounded of the archers. Then said Saul unto his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and thrust me through, and abuse me. But his armourbearer would not; for he was sore afraid. Therefore Saul took a sword, and fell upon it. And when his armourbearer saw that Saul was dead, he fell likewise upon his sword, and died with him. So Saul died, and his three sons, and his armourbearer, and all his men, that same day together. And when the men of Israel that were on the other side of the valley, and they that were on the other side Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities, and fled; and the Philistines came and dwelt in them. And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his three sons fallen in mount Gilboa. And they cut off his head, and stripped off his armour, and sent into the land of the Philistines round about, to publish it in the house of their idols, and among the people. And they put his armour in the house of Ashtaroth: and they fastened his body to the wall of Beth-shan. And when the inhabitants of Jabesh-gilead heard of that which the Philistines had done to Saul; All the valiant men arose, and went all night, and took the body of Saul and the bodies of his sons from the wall of Beth-shan, and came to Jabesh, and burnt them there. And they took their bones, and buried them under a tree at Jabesh, and fasted seven days.

List of Books

THE SECOND BOOK OF

2 Samuel

OTHERWISE CALLED
THE SECOND BOOK OF THE KINGS

Now it came to pass after the death of Saul, when David was returned from the slaughter of the Amalekites, and David had abode two days in Ziklag; It came even to pass on the third day, that, behold, a man came out of the camp from Saul with his clothes rent, and earth upon his head: and so it was, when he came to David, that he fell to the earth, and did obeisance. And David said unto him, From whence comest thou? And he said unto him, Out of the camp of Israel am I escaped. And David said unto him, How went the matter? I pray thee, tell me. And he answered, That the people are fled from the battle, and many of the people also are fallen and dead; and Saul and Jonathan his son are dead also. And David said unto the young man that told him, How knowest thou that Saul and Jonathan his son be dead? And the young man that told him said, As I happened by chance upon mount Gilboa, behold, Saul leaned upon his spear; and, lo, the chariots and horsemen followed hard after him. And when he looked behind him, he saw me, and called unto me. And I answered, Here am I. And he said unto me, Who art thou? And I answered him, I am an Amalekite. And he said unto me again, Stand, I pray thee, upon me, and slay me: for anguish is come upon me, because my life is yet whole in me. So I stood upon him, and slew him, because I was sure that he could not live after that he was fallen: and I took the crown that was upon his head, and the bracelet that was on his arm, and have brought them hither unto my lord. Then David took hold on his clothes, and rent them; and likewise all the men that were with him: And they mourned, and wept, and fasted until even, for Saul, and for Jonathan his son, and for the people of the LORD, and for the house of Israel; because they were fallen by the sword. And David said unto the young man that told him, Whence art thou? And he answered, I am the son of a stranger, an Amalekite. And David said unto him, How wast thou not afraid to stretch forth thine hand to destroy the LORD'S anointed? And David called one of the young men, and said, Go near, and fall upon him. And he smote him that he died. And David said unto him, Thy blood be upon thy head; for thy mouth hath testified against thee, saying, I have slain the LORD'S anointed. And David lamented with this lamentation over Saul and over Jonathan his son: Also he bade them teach the children of Judah the use of the bow: behold, it is written in the book of Jasher. The beauty of Israel is slain upon thy high places: how are the mighty fallen! Tell it not in Gath, publish it not in the streets of Askelon; lest the daughters of the Philistines rejoice, lest the daughters of the uncircumcised triumph. Ye mountains of Gilboa, let there be no dew, neither let there be rain, upon you, nor fields of offerings: for there the shield of the mighty is vilely cast away, the shield of Saul, as though he had not been anointed with oil. From the blood of the slain, from the fat of the mighty, the bow of Jonathan turned not back, and the sword of Saul returned not empty. Saul and Jonathan were lovely and pleasant in their lives, and in their death they were not divided: they were swifter than eagles, they were stronger than lions. Ye daughters of Israel, weep over Saul, who clothed you in scarlet, with other delights, who put on ornaments of gold upon your apparel. How are the mighty fallen in the midst of the battle! O Jonathan, thou wast slain in thine high places. I am distressed for thee, my brother Jonathan: very pleasant hast thou been unto me: thy love to me was wonderful, passing the love of women. How are the mighty fallen, and the weapons of war perished!

And it came to pass after this, that David enquired of the LORD, saying, Shall I go up into any of the cities of Judah? And the LORD said unto him, Go up. And David said, Whither shall I go up? And he said, Unto Hebron. So David went up thither, and his two wives also, Ahinoam the Jezreelitess, and Abigail Nabal's wife the Carmelite. And his men that were with him did David bring up, every man with his household: and they dwelt in the cities of Hebron. And the men of Judah came, and there they anointed David king over the house of Judah. And they told David, saying, That the men of Jabesh-gilead were they that buried Saul. And David sent messengers unto the men of Jabesh-gilead, and said unto them, Blessed be ye of the LORD, that ye have shewed this kindness unto your lord, even unto Saul, and have buried him. And now the LORD shew kindness and truth unto you: and I also will requite you this kindness, because ye have done this thing. Therefore now let your hands be strengthened, and be ye valiant: for your master Saul is dead, and also the house of Judah have anointed me king over them. But Abner the son of Ner, captain of Saul's host, took Ish-bosheth the son of Saul, and brought him over to Mahanaim; And made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel. Ish-bosheth Saul's son was forty years old when he began to reign over Israel, and reigned two years. But the house of Judah followed David. And the time that David was king in Hebron over the house of Judah was seven years and six months. And Abner the son of Ner, and the servants of Ish-bosheth the son of Saul, went out from Mahanaim to Gibeon. And Joab the son of Zeruiah, and the servants of David, went out, and met together by the pool of Gibeon: and they sat down, the one on the one side of the pool, and the other on the other side of the pool. And Abner said to Joab, Let the young men now arise, and play before us. And Joab said, Let them arise. Then there arose and went over by number twelve of Benjamin, which pertained to Ish-bosheth the son of Saul, and twelve of the servants of David. And they caught every one his fellow by the head, and thrust his sword in his fellow's side; so they fell down together: wherefore that place was called Helkath-hazzurim, which is in Gibeon. And there was a very sore battle that day; and Abner was beaten, and the men of Israel, before the servants of David. And there were three sons of Zeruiah there, Joab, and Abishai, and Asahel: and Asahel was as light of foot as a wild roe. And Asahel pursued after Abner; and in going he turned not to the right hand nor to the left from following Abner. Then Abner looked behind him, and said, Art thou Asahel? And he answered, I am. And Abner said to him, Turn thee aside to thy right hand or to thy left, and lay thee hold on one of the young men, and take thee his armour. But Asahel would not turn aside from following of him. And Abner said again to Asahel, Turn thee aside from following me: wherefore should I smite thee to the ground? how then should I hold up my face to Joab thy brother? Howbeit he refused to turn aside: wherefore Abner with the hinder end of the spear smote him under the fifth rib, that the spear came out behind him; and he fell down there, and died in the same place: and it came to pass, that as many as came to the place where Asahel fell down and died stood still. Joab also and Abishai pursued after Abner: and the sun went down when they were come to the hill of Ammah, that lieth before Giah by the way of the wilderness of Gibeon. And the children of Benjamin gathered themselves together after Abner, and became one troop, and stood on the top of an hill. Then Abner called to Joab, and said, Shall the sword devour for ever? knowest thou not that it will be bitterness in the latter end? how long shall it be then, ere thou bid the people return from following their brethren? And Joab said, As God liveth, unless thou hadst spoken, surely then in the morning the people had gone up every one from following his brother. So Joab blew a trumpet, and all the people stood still, and pursued after Israel no more, neither fought they any more. And Abner and his men walked all that night through the plain, and passed over Jordan, and went through all Bithron, and they came to Mahanaim. And Joab returned from following Abner: and when he had gathered all the people together, there lacked of David's servants nineteen men and Asahel. But the servants of David had smitten of Benjamin, and of Abner's men, so that three hundred and threescore men died. And they took up Asahel, and buried him in the sepulchre of his father, which was in Bethlehem. And Joab and his men went all night, and they came to Hebron at break of day.

Now there was long war between the house of Saul and the house of David: but David waxed stronger and stronger, and the house of Saul waxed weaker and weaker. And unto David were sons born in Hebron: and his firstborn was Amnon, of Ahinoam the Jezreelitess; And his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maacah the daughter of Talmai king of Geshur; And the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital; And the sixth, Ithream, by Eglah David's wife. These were born to David in Hebron. And it came to pass, while there was war between the house of Saul and the house of David, that Abner made himself strong for the house of Saul. And Saul had a concubine, whose name was Rizpah, the daughter of Aiah: and Ish-bosheth said to Abner, Wherefore hast thou gone in unto my father's concubine? Then was Abner very wroth for the words of Ish-bosheth, and said, Am I a dog's head, which against Judah do shew kindness this day unto the house of Saul thy father, to his brethren, and to his friends, and have not delivered thee into the hand of David, that thou chargest me to day with a fault concerning this woman? So do God to Abner, and more also, except, as the LORD hath sworn to David, even so I do to him; To translate the kingdom from the house of Saul, and to set up the throne of David over Israel and over Judah, from Dan even to Beer-sheba. And he could not answer Abner a word again, because he feared him. And Abner sent messengers to David on his behalf, saying, Whose is the land? saying also, Make thy league with me, and, behold, my hand shall be with thee, to bring about all Israel unto thee. And he said, Well; I will make a league with thee: but one thing I require of thee, that is, Thou shalt not see my face, except thou first bring Michal Saul's daughter, when thou comest to see my face. And David sent messengers to Ish-bosheth Saul's son, saying, Deliver me my wife Michal, which I espoused to me for an hundred foreskins of the Philistines. And Ish-bosheth sent, and took her from her husband, even from Phaltiel the son of Laish. And her husband went with her along weeping behind her to Bahurim. Then said Abner unto him, Go, return. And he returned. And Abner had communication with the elders of Israel, saying, Ye sought for David in times past to be king over you: Now then do it: for the LORD hath spoken of David, saying, By the hand of my servant David I will save my people Israel out of the hand of the Philistines, and out of the hand of all their enemies. And Abner also spake in the ears of Benjamin: and Abner went also to speak in the ears of David in Hebron all that seemed good to Israel, and that seemed good to the whole house of Benjamin. So Abner came to David to Hebron, and twenty men with him. And David made Abner and the men that were with him a feast. And Abner said unto David, I will arise and go, and will gather all Israel unto my lord the king, that they may make a league with thee, and that thou mayest reign over all that thine heart desireth. And David sent Abner away; and he went in peace. And, Behold, the servants of David and Joab came from pursuing a troop, and brought in a great spoil with them: but Abner was not with David in Hebron; for he had sent him away, and he was gone in peace. When Joab and all the host that was with him were come, they told Joab, saying, Abner the son of Ner came to the king, and he hath sent him away, and he is gone in peace. Then Joab came to the king, and said, What hast thou done? behold, Abner came unto thee; why is it that thou hast sent him away, and he is quite gone? Thou knowest Abner the son of Ner, that he came to deceive thee, and to know thy going out and thy coming in, and to know all that thou doest. And when Joab was come out from David, he sent messengers after Abner, which brought him again from the well of Sirah: but David knew it not. And when Abner was returned to Hebron, Joab took him aside in the gate to speak with him quietly, and smote him there under the fifth rib, that he died, for the blood of Asahel his brother. And afterward when David heard it, he said, I and my kingdom are guiltless before the LORD for ever from the blood of Abner the son of Ner: Let it rest on the head of Joab, and on all his father's house; and let there not fail from the house of Joab one that hath an issue, or that is a leper, or that leaneth on a staff, or that falleth on the sword, or that lacketh bread. So Joab and Abishai his brother slew Abner, because he had slain their brother Asahel at Gibeon in the battle. And David said to Joab, and to all the people that were with him, Rend your clothes, and gird you with sackcloth, and mourn before Abner. And king David himself followed the bier. And they buried Abner in Hebron: and the king lifted up his voice, and wept at the grave of Abner; and all the people wept. And the king lamented over Abner, and said, Died Abner as a fool dieth? Thy hands were not bound, nor thy feet put into fetters: as a man falleth before wicked men, so fellest thou. And all the people wept again over him. And when all the people came to cause David to eat meat while it was yet day, David sware, saying, So do God to me, and more also, if I taste bread, or ought else, till the sun be down. And all the people took notice of it, and it pleased them: as whatsoever the king did pleased all the people. For all the people and all Israel understood that day that it was not of the king to slay Abner the son of Ner. And the king said unto his servants, Know ye not that there is a prince and a great man fallen this day in Israel? And I am this day weak, though anointed king; and these men the sons of Zeruiah be too hard for me: the LORD shall reward the doer of evil according to his wickedness.

And when Saul's son heard that Abner was dead in Hebron, his hands were feeble, and all the Israelites were troubled. And Saul's son had two men that were captains of bands: the name of the one was Baanah, and the name of the other Rechab, the sons of Rimmon a Beerothite, of the children of Benjamin: for Beeroth also was reckoned to Benjamin: And the Beerothites fled to Gittaim, and were sojourners there until this day. And Jonathan, Saul's son, had a son that was lame of his feet. He was five years old when the tidings came of Saul and Jonathan out of Jezreel, and his nurse took him up, and fled: and it came to pass, as she made haste to flee, that he fell, and became lame. And his name was Mephibosheth. And the sons of Rimmon the Beerothite, Rechab and Baanah, went, and came about the heat of the day to the house of Ish-bosheth, who lay on a bed at noon. And they came thither into the midst of the house, as though they would have fetched wheat; and they smote him under the fifth rib: and Rechab and Baanah his brother escaped. For when they came into the house, he lay on his bed in his bedchamber, and they smote him, and slew him, and beheaded him, and took his head, and gat them away through the plain all night. And they brought the head of Ish-bosheth unto David to Hebron, and said to the king, Behold the head of Ish-bosheth the son of Saul thine enemy, which sought thy life; and the LORD hath avenged my lord the king this day of Saul, and of his seed. And David answered Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said unto them, As the LORD liveth, who hath redeemed my soul out of all adversity, When one told me, saying, Behold, Saul is dead, thinking to have brought good tidings, I took hold of him, and slew him in Ziklag, who thought that I would have given him a reward for his tidings: How much more, when wicked men have slain a righteous person in his own house upon his bed? shall I not therefore now require his blood of your hand, and take you away from the earth? And David commanded his young men, and they slew them, and cut off their hands and their feet, and hanged them up over the pool in Hebron. But they took the head of Ish-bosheth, and buried it in the sepulchre of Abner in Hebron.

Then came all the tribes of Israel to David unto Hebron, and spake, saying, Behold, we are thy bone and thy flesh. Also in time past, when Saul was king over us, thou wast he that leddest out and broughtest in Israel: and the LORD said to thee, Thou shalt feed my people Israel, and thou shalt be a captain over Israel. So all the elders of Israel came to the king to Hebron; and king David made a league with them in Hebron before the LORD: and they anointed David king over Israel. David was thirty years old when he began to reign, and he reigned forty years. In Hebron he reigned over Judah seven years and six months: and in Jerusalem he reigned thirty and three years over all Israel and Judah. And the king and his men went to Jerusalem unto the Jebusites, the inhabitants of the land: which spake unto David, saying, Except thou take away the blind and the lame, thou shalt not come in hither: thinking, David cannot come in hither. Nevertheless David took the strong hold of Zion: the same is the city of David. And David said on that day, Whosoever getteth up to the gutter, and smiteth the Jebusites, and the lame and the blind, that are hated of David's soul, he shall be chief and captain. Wherefore they said, The blind and the lame shall not come into the house. So David dwelt in the fort, and called it the city of David. And David built round about from Millo and inward. And David went on, and grew great, and the LORD God of hosts was with him. And Hiram king of Tyre sent messengers to David, and cedar trees, and carpenters, and masons: and they built David an house. And David perceived that the LORD had established him king over Israel, and that he had exalted his kingdom for his people Israel's sake. And David took him more concubines and wives out of Jerusalem, after he was come from Hebron: and there were yet sons and daughters born to David. And these be the names of those that were born unto him in Jerusalem; Shammuah, and Shobab, and Nathan, and Solomon, Ibhar also, and Elishua, and Nepheg, and Japhia, And Elishama, and Eliada, and Eliphalet. But when the Philistines heard that they had anointed David king over Israel, all the Philistines came up to seek David; and David heard of it, and went down to the hold. The Philistines also came and spread themselves in the valley of Rephaim. And David enquired of the LORD, saying, Shall I go up to the Philistines? wilt thou deliver them into mine hand? And the LORD said unto David, Go up: for I will doubtless deliver the Philistines into thine hand. And David came to Baal-perazim, and David smote them there, and said, The LORD hath broken forth upon mine enemies before me, as the breach of waters. Therefore he called the name of that place Baal-perazim. And there they left their images, and David and his men burned them. And the Philistines came up yet again, and spread themselves in the valley of Rephaim. And when David enquired of the LORD, he said, Thou shalt not go up; but fetch a compass behind them, and come upon them over against the mulberry trees. And let it be, when thou hearest the sound of a going in the tops of the mulberry trees, that then thou shalt bestir thyself: for then shall the LORD go out before thee, to smite the host of the Philistines. And David did so, as the LORD had commanded him; and smote the Philistines from Geba until thou come to Gazer.

Again, David gathered together all the chosen men of Israel, thirty thousand. And David arose, and went with all the people that were with him from Baale of Judah, to bring up from thence the ark of God, whose name is called by the name of the LORD of hosts that dwelleth between the cherubims. And they set the ark of God upon a new cart, and brought it out of the house of Abinadab that was in Gibeah: and Uzzah and Ahio, the sons of Abinadab, drave the new cart. And they brought it out of the house of Abinadab which was at Gibeah, accompanying the ark of God: and Ahio went before the ark. And David and all the house of Israel played before the LORD on all manner of instruments made of fir wood, even on harps, and on psalteries, and on timbrels, and on cornets, and on cymbals. And when they came to Nachon's threshingfloor, Uzzah put forth his hand to the ark of God, and took hold of it; for the oxen shook it. And the anger of the LORD was kindled against Uzzah; and God smote him there for his error; and there he died by the ark of God. And David was displeased, because the LORD had made a breach upon Uzzah: and he called the name of the place Perez-uzzah to this day. And David was afraid of the LORD that day, and said, How shall the ark of the LORD come to me? So David would not remove the ark of the LORD unto him into the city of David: but David carried it aside into the house of Obed-edom the Gittite. And the ark of the LORD continued in the house of Obed-edom the Gittite three months: and the LORD blessed Obed-edom, and all his household. And it was told king David, saying, The LORD hath blessed the house of Obed-edom, and all that pertaineth unto him, because of the ark of God. So David went and brought up the ark of God from the house of Obed-edom into the city of David with gladness. And it was so, that when they that bare the ark of the LORD had gone six paces, he sacrificed oxen and fatlings. And David danced before the LORD with all his might; and David was girded with a linen ephod. So David and all the house of Israel brought up the ark of the LORD with shouting, and with the sound of the trumpet. And as the ark of the LORD came into the city of David, Michal Saul's daughter looked through a window, and saw king David leaping and dancing before the LORD; and she despised him in her heart. And they brought in the ark of the LORD, and set it in his place, in the midst of the tabernacle that David had pitched for it: and David offered burnt offerings and peace offerings before the LORD. And as soon as David had made an end of offering burnt offerings and peace offerings, he blessed the people in the name of the LORD of hosts. And he dealt among all the people, even among the whole multitude of Israel, as well to the women as men, to every one a cake of bread, and a good piece of flesh, and a flagon of wine. So all the people departed every one to his house. Then David returned to bless his household. And Michal the daughter of Saul came out to meet David, and said, How glorious was the king of Israel today, who uncovered himself to day in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovereth himself! And David said unto Michal, It was before the LORD, which chose me before thy father, and before all his house, to appoint me ruler over the people of the LORD, over Israel: therefore will I play before the LORD. And I will yet be more vile than thus, and will be base in mine own sight: and of the maidservants which thou hast spoken of, of them shall I be had in honour. Therefore Michal the daughter of Saul had no child unto the day of her death.

And it came to pass, when the king sat in his house, and the LORD had given him rest round about from all his enemies; That the king said unto Nathan the prophet, See now, I dwell in an house of cedar, but the ark of God dwelleth within curtains. And Nathan said to the king, Go, do all that is in thine heart; for the LORD is with thee. And it came to pass that night, that the word of the LORD came unto Nathan, saying, Go and tell my servant David, Thus saith the LORD, Shalt thou build me an house for me to dwell in? Whereas I have not dwelt in any house since the time that I brought up the children of Israel out of Egypt, even to this day, but have walked in a tent and in a tabernacle. In all the places wherein I have walked with all the children of Israel spake I a word with any of the tribes of Israel, whom I commanded to feed my people Israel, saying, Why build ye not me an house of cedar? Now therefore so shalt thou say unto my servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, from following the sheep, to be ruler over my people, over Israel: And I was with thee whithersoever thou wentest, and have cut off all thine enemies out of thy sight, and have made thee a great name, like unto the name of the great men that are in the earth. Moreover I will appoint a place for my people Israel, and will plant them, that they may dwell in a place of their own, and move no more; neither shall the children of wickedness afflict them any more, as beforetime, And as since the time that I commanded judges to be over my people Israel, and have caused thee to rest from all thine enemies. Also the LORD telleth thee that he will make thee an house. And when thy days be fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed after thee, which shall proceed out of thy bowels, and I will establish his kingdom. He shall build an house for my name, and I will stablish the throne of his kingdom for ever. I will be his father, and he shall be my son. If he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men: But my mercy shall not depart away from him, as I took it from Saul, whom I put away before thee. And thine house and thy kingdom shall be established for ever before thee: thy throne shall be established for ever. According to all these words, and according to all this vision, so did Nathan speak unto David. Then went king David in, and sat before the LORD, and he said, Who am I, O Lord GOD? and what is my house, that thou hast brought me hitherto? And this was yet a small thing in thy sight, O Lord GOD; but thou hast spoken also of thy servant's house for a great while to come. And is this the manner of man, O Lord GOD? And what can David say more unto thee? for thou, Lord GOD, knowest thy servant. For thy word's sake, and according to thine own heart, hast thou done all these great things, to make thy servant know them. Wherefore thou art great, O LORD God: for there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears. And what one nation in the earth is like thy people, even like Israel, whom God went to redeem for a people to himself, and to make him a name, and to do for you great things and terrible, for thy land, before thy people, which thou redeemedst to thee from Egypt, from the nations and their gods? For thou hast confirmed to thyself thy people Israel to be a people unto thee for ever: and thou, LORD, art become their God. And now, O LORD God, the word that thou hast spoken concerning thy servant, and concerning his house, establish it for ever, and do as thou hast said. And let thy name be magnified for ever, saying, The LORD of hosts is the God over Israel: and let the house of thy servant David be established before thee. For thou, O LORD of hosts, God of Israel, hast revealed to thy servant, saying, I will build thee an house: therefore hath thy servant found in his heart to pray this prayer unto thee. And now, O Lord GOD, thou art that God, and thy words be true, and thou hast promised this goodness unto thy servant: Therefore now let it please thee to bless the house of thy servant, that it may continue for ever before thee: for thou, O Lord GOD, hast spoken it: and with thy blessing let the house of thy servant be blessed for ever.

And after this it came to pass, that David smote the Philistines, and subdued them: and David took Metheg-ammah out of the hand of the Philistines. And he smote Moab, and measured them with a line, casting them down to the ground; even with two lines measured he to put to death, and with one full line to keep alive. And so the Moabites became David's servants, and brought gifts. David smote also Hadadezer, the son of Rehob, king of Zobah, as he went to recover his border at the river Euphrates. And David took from him a thousand chariots, and seven hundred horsemen, and twenty thousand footmen: and David houghed all the chariot horses, but reserved of them for an hundred chariots. And when the Syrians of Damascus came to succour Hadadezer king of Zobah, David slew of the Syrians two and twenty thousand men. Then David put garrisons in Syria of Damascus: and the Syrians became servants to David, and brought gifts. And the LORD preserved David whithersoever he went. And David took the shields of gold that were on the servants of Hadadezer, and brought them to Jerusalem. And from Betah, and from Berothai, cities of Hadadezer, king David took exceeding much brass. When Toi king of Hamath heard that David had smitten all the host of Hadadezer, Then Toi sent Joram his son unto king David, to salute him, and to bless him, because he had fought against Hadadezer, and smitten him: for Hadadezer had wars with Toi. And Joram brought with him vessels of silver, and vessels of gold, and vessels of brass: Which also king David did dedicate unto the LORD, with the silver and gold that he had dedicated of all nations which he subdued; Of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer, son of Rehob, king of Zobah. And David gat him a name when he returned from smiting of the Syrians in the valley of salt, being eighteen thousand men. And he put garrisons in Edom; throughout all Edom put he garrisons, and all they of Edom became David's servants. And the LORD preserved David whithersoever he went. And David reigned over all Israel; and David executed judgment and justice unto all his people. And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder; And Zadok the son of Ahitub, and Ahimelech the son of Abiathar, were the priests; and Seraiah was the scribe; And Benaiah the son of Jehoiada was over both the Cherethites and the Pelethites; and David's sons were chief rulers.

And David said, Is there yet any that is left of the house of Saul, that I may shew him kindness for Jonathan's sake? And there was of the house of Saul a servant whose name was Ziba. And when they had called him unto David, the king said unto him, Art thou Ziba? And he said, Thy servant is he. And the king said, Is there not yet any of the house of Saul, that I may shew the kindness of God unto him? And Ziba said unto the king, Jonathan hath yet a son, which is lame on his feet. And the king said unto him, Where is he? And Ziba said unto the king, Behold, he is in the house of Machir, the son of Ammiel, in Lo-debar. Then king David sent, and fetched him out of the house of Machir, the son of Ammiel, from Lo-debar. Now when Mephibosheth, the son of Jonathan, the son of Saul, was come unto David, he fell on his face, and did reverence. And David said, Mephibosheth. And he answered, Behold thy servant! And David said unto him, Fear not: for I will surely shew thee kindness for Jonathan thy father's sake, and will restore thee all the land of Saul thy father; and thou shalt eat bread at my table continually. And he bowed himself, and said, What is thy servant, that thou shouldest look upon such a dead dog as I am? Then the king called to Ziba, Saul's servant, and said unto him, I have given unto thy master's son all that pertained to Saul and to all his house. Thou therefore, and thy sons, and thy servants, shall till the land for him, and thou shalt bring in the fruits, that thy master's son may have food to eat: but Mephibosheth thy master's son shall eat bread alway at my table. Now Ziba had fifteen sons and twenty servants. Then said Ziba unto the king, According to all that my lord the king hath commanded his servant, so shall thy servant do. As for Mephibosheth, said the king, he shall eat at my table, as one of the king's sons. And Mephibosheth had a young son, whose name was Micha. And all that dwelt in the house of Ziba were servants unto Mephibosheth. So Mephibosheth dwelt in Jerusalem: for he did eat continually at the king's table; and was lame on both his feet.

And it came to pass after this, that the king of the children of Ammon died, and Hanun his son reigned in his stead. Then said David, I will shew kindness unto Hanun the son of Nahash, as his father shewed kindness unto me. And David sent to comfort him by the hand of his servants for his father. And David's servants came into the land of the children of Ammon. And the princes of the children of Ammon said unto Hanun their lord, Thinkest thou that David doth honour thy father, that he hath sent comforters unto thee? hath not David rather sent his servants unto thee, to search the city, and to spy it out, and to overthrow it? Wherefore Hanun took David's servants, and shaved off the one half of their beards, and cut off their garments in the middle, even to their buttocks, and sent them away. When they told it unto David, he sent to meet them, because the men were greatly ashamed: and the king said, Tarry at Jericho until your beards be grown, and then return. And when the children of Ammon saw that they stank before David, the children of Ammon sent and hired the Syrians of Beth-rehob, and the Syrians of Zoba, twenty thousand footmen, and of king Maacah a thousand men, and of Ish-tob twelve thousand men. And when David heard of it, he sent Joab, and all the host of the mighty men. And the children of Ammon came out, and put the battle in array at the entering in of the gate: and the Syrians of Zoba, and of Rehob, and Ish-tob, and Maacah, were by themselves in the field. When Joab saw that the front of the battle was against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians: And the rest of the people he delivered into the hand of Abishai his brother, that he might put them in array against the children of Ammon. And he said, If the Syrians be too strong for me, then thou shalt help me: but if the children of Ammon be too strong for thee, then I will come and help thee. Be of good courage, and let us play the men for our people, and for the cities of our God: and the LORD do that which seemeth him good. And Joab drew nigh, and the people that were with him, unto the battle against the Syrians: and they fled before him. And when the children of Ammon saw that the Syrians were fled, then fled they also before Abishai, and entered into the city. So Joab returned from the children of Ammon, and came to Jerusalem. And when the Syrians saw that they were smitten before Israel, they gathered themselves together. And Hadarezer sent, and brought out the Syrians that were beyond the river: and they came to Helam; and Shobach the captain of the host of Hadarezer went before them. And when it was told David, he gathered all Israel together, and passed over Jordan, and came to Helam. And the Syrians set themselves in array against David, and fought with him. And the Syrians fled before Israel; and David slew the men of seven hundred chariots of the Syrians, and forty thousand horsemen, and smote Shobach the captain of their host, who died there. And when all the kings that were servants to Hadarezer saw that they were smitten before Israel, they made peace with Israel, and served them. So the Syrians feared to help the children of Ammon any more.

And it came to pass, after the year was expired, at the time when kings go forth to battle, that David sent Joab, and his servants with him, and all Israel; and they destroyed the children of Ammon, and besieged Rabbah. But David tarried still at Jerusalem. And it came to pass in an eveningtide, that David arose from off his bed, and walked upon the roof of the king's house: and from the roof he saw a woman washing herself; and the woman was very beautiful to look upon. And David sent and enquired after the woman. And one said, Is not this Bath-sheba, the daughter of Eliam, the wife of Uriah the Hittite? And David sent messengers, and took her; and she came in unto him, and he lay with her; for she was purified from her uncleanness: and she returned unto her house. And the woman conceived, and sent and told David, and said, I am with child. And David sent to Joab, saying, Send me Uriah the Hittite. And Joab sent Uriah to David. And when Uriah was come unto him, David demanded of him how Joab did, and how the people did, and how the war prospered. And David said to Uriah, Go down to thy house, and wash thy feet. And Uriah departed out of the king's house, and there followed him a mess of meat from the king. But Uriah slept at the door of the king's house with all the servants of his lord, and went not down to his house. And when they had told David, saying, Uriah went not down unto his house, David said unto Uriah, Camest thou not from thy journey? why then didst thou not go down unto thine house? And Uriah said unto David, The ark, and Israel, and Judah, abide in tents; and my lord Joab, and the servants of my lord, are encamped in the open fields; shall I then go into mine house, to eat and to drink, and to lie with my wife? as thou livest, and as thy soul liveth, I will not do this thing. And David said to Uriah, Tarry here to day also, and to morrow I will let thee depart. So Uriah abode in Jerusalem that day, and the morrow. And when David had called him, he did eat and drink before him; and he made him drunk: and at even he went out to lie on his bed with the servants of his lord, but went not down to his house. And it came to pass in the morning, that David wrote a letter to Joab, and sent it by the hand of Uriah. And he wrote in the letter, saying, Set ye Uriah in the forefront of the hottest battle, and retire ye from him, that he may be smitten, and die. And it came to pass, when Joab observed the city, that he assigned Uriah unto a place where he knew that valiant men were. And the men of the city went out, and fought with Joab: and there fell some of the people of the servants of David; and Uriah the Hittite died also. Then Joab sent and told David all the things concerning the war; And charged the messenger, saying, When thou hast made an end of telling the matters of the war unto the king, And if so be that the king's wrath arise, and he say unto thee, Wherefore approached ye so nigh unto the city when ye did fight? knew ye not that they would shoot from the wall? Who smote Abimelech the son of Jerubbesheth? did not a woman cast a piece of a millstone upon him from the wall, that he died in Thebez? why went ye nigh the wall? then say thou, Thy servant Uriah the Hittite is dead also. So the messenger went, and came and shewed David all that Joab had sent him for. And the messenger said unto David, Surely the men prevailed against us, and came out unto us into the field, and we were upon them even unto the entering of the gate. And the shooters shot from off the wall upon thy servants; and some of the king's servants be dead, and thy servant Uriah the Hittite is dead also. Then David said unto the messenger, Thus shalt thou say unto Joab, Let not this thing displease thee, for the sword devoureth one as well as another: make thy battle more strong against the city, and overthrow it: and encourage thou him. And when the wife of Uriah heard that Uriah her husband was dead, she mourned for her husband. And when the mourning was past, David sent and fetched her to his house, and she became his wife, and bare him a son. But the thing that David had done displeased the LORD.

And the LORD sent Nathan unto David. And he came unto him, and said unto him, There were two men in one city; the one rich, and the other poor. The rich man had exceeding many flocks and herds: But the poor man had nothing, save one little ewe lamb, which he had bought and nourished up: and it grew up together with him, and with his children; it did eat of his own meat, and drank of his own cup, and lay in his bosom, and was unto him as a daughter. And there came a traveller unto the rich man, and he spared to take of his own flock and of his own herd, to dress for the wayfaring man that was come unto him; but took the poor man's lamb, and dressed it for the man that was come to him. And David's anger was greatly kindled against the man; and he said to Nathan, As the LORD liveth, the man that hath done this thing shall surely die: And he shall restore the lamb fourfold, because he did this thing, and because he had no pity. And Nathan said to David, Thou art the man. Thus saith the LORD God of Israel, I anointed thee king over Israel, and I delivered thee out of the hand of Saul; And I gave thee thy master's house, and thy master's wives into thy bosom, and gave thee the house of Israel and of Judah; and if that had been too little, I would moreover have given unto thee such and such things. Wherefore hast thou despised the commandment of the LORD, to do evil in his sight? thou hast killed Uriah the Hittite with the sword, and hast taken his wife to be thy wife, and hast slain him with the sword of the children of Ammon. Now therefore the sword shall never depart from thine house; because thou hast despised me, and hast taken the wife of Uriah the Hittite to be thy wife. Thus saith the LORD, Behold, I will raise up evil against thee out of thine own house, and I will take thy wives before thine eyes, and give them unto thy neighbour, and he shall lie with thy wives in the sight of this sun. For thou didst it secretly: but I will do this thing before all Israel, and before the sun. And David said unto Nathan, I have sinned against the LORD. And Nathan said unto David, The LORD also hath put away thy sin; thou shalt not die. Howbeit, because by this deed thou hast given great occasion to the enemies of the LORD to blaspheme, the child also that is born unto thee shall surely die. And Nathan departed unto his house. And the LORD struck the child that Uriah's wife bare unto David, and it was very sick. David therefore besought God for the child; and David fasted, and went in, and lay all night upon the earth. And the elders of his house arose, and went to him, to raise him up from the earth: but he would not, neither did he eat bread with them. And it came to pass on the seventh day, that the child died. And the servants of David feared to tell him that the child was dead: for they said, Behold, while the child was yet alive, we spake unto him, and he would not hearken unto our voice: how will he then vex himself, if we tell him that the child is dead? But when David saw that his servants whispered, David perceived that the child was dead: therefore David said unto his servants, Is the child dead? And they said, He is dead. Then David arose from the earth, and washed, and anointed himself, and changed his apparel, and came into the house of the LORD, and worshipped: then he came to his own house; and when he required, they set bread before him, and he did eat. Then said his servants unto him, What thing is this that thou hast done? thou didst fast and weep for the child, while it was alive; but when the child was dead, thou didst rise and eat bread. And he said, While the child was yet alive, I fasted and wept: for I said, Who can tell whether GOD will be gracious to me, that the child may live? But now he is dead, wherefore should I fast? can I bring him back again? I shall go to him, but he shall not return to me. And David comforted Bath-sheba his wife, and went in unto her, and lay with her: and she bare a son, and he called his name Solomon: and the LORD loved him. And he sent by the hand of Nathan the prophet; and he called his name Jedidiah, because of the LORD. And Joab fought against Rabbah of the children of Ammon, and took the royal city. And Joab sent messengers to David, and said, I have fought against Rabbah, and have taken the city of waters. Now therefore gather the rest of the people together, and encamp against the city, and take it: lest I take the city, and it be called after my name. And David gathered all the people together, and went to Rabbah, and fought against it, and took it. And he took their king's crown from off his head, the weight whereof was a talent of gold with the precious stones: and it was set on David's head. And he brought forth the spoil of the city in great abundance. And he brought forth the people that were therein, and put them under saws, and under harrows of iron, and under axes of iron, and made them pass through the brickkiln: and thus did he unto all the cities of the children of Ammon. So David and all the people returned unto Jerusalem.

And it came to pass after this, that Absalom the son of David had a fair sister, whose name was Tamar; and Amnon the son of David loved her. And Amnon was so vexed, that he fell sick for his sister Tamar; for she was a virgin; and Amnon thought it hard for him to do any thing to her. But Amnon had a friend, whose name was Jonadab, the son of Shimeah David's brother: and Jonadab was a very subtil man. And he said unto him, Why art thou, being the king's son, lean from day to day? wilt thou not tell me? And Amnon said unto him, I love Tamar, my brother Absalom's sister. And Jonadab said unto him, Lay thee down on thy bed, and make thyself sick: and when thy father cometh to see thee, say unto him, I pray thee, let my sister Tamar come, and give me meat, and dress the meat in my sight, that I may see it, and eat it at her hand. So Amnon lay down, and made himself sick: and when the king was come to see him, Amnon said unto the king, I pray thee, let Tamar my sister come, and make me a couple of cakes in my sight, that I may eat at her hand. Then David sent home to Tamar, saying, Go now to thy brother Amnon's house, and dress him meat. So Tamar went to her brother Amnon's house; and he was laid down. And she took flour, and kneaded it, and made cakes in his sight, and did bake the cakes. And she took a pan, and poured them out before him; but he refused to eat. And Amnon said, Have out all men from me. And they went out every man from him. And Amnon said unto Tamar, Bring the meat into the chamber, that I may eat of thine hand. And Tamar took the cakes which she had made, and brought them into the chamber to Amnon her brother. And when she had brought them unto him to eat, he took hold of her, and said unto her, Come lie with me, my sister. And she answered him, Nay, my brother, do not force me; for no such thing ought to be done in Israel: do not thou this folly. And I, whither shall I cause my shame to go? and as for thee, thou shalt be as one of the fools in Israel. Now therefore, I pray thee, speak unto the king; for he will not withhold me from thee. Howbeit he would not hearken unto her voice: but, being stronger than she, forced her, and lay with her. Then Amnon hated her exceedingly; so that the hatred wherewith he hated her was greater than the love wherewith he had loved her. And Amnon said unto her, Arise, be gone. And she said unto him, There is no cause: this evil in sending me away is greater than the other that thou didst unto me. But he would not hearken unto her. Then he called his servant that ministered unto him, and said, Put now this woman out from me, and bolt the door after her. And she had a garment of divers colours upon her: for with such robes were the king's daughters that were virgins apparelled. Then his servant brought her out, and bolted the door after her. And Tamar put ashes on her head, and rent her garment of divers colours that was on her, and laid her hand on her head, and went on crying. And Absalom her brother said unto her, Hath Amnon thy brother been with thee? but hold now thy peace, my sister: he is thy brother; regard not this thing. So Tamar remained desolate in her brother Absalom's house. But when king David heard of all these things, he was very wroth. And Absalom spake unto his brother Amnon neither good nor bad: for Absalom hated Amnon, because he had forced his sister Tamar. And it came to pass after two full years, that Absalom had sheepshearers in Baal-hazor, which is beside Ephraim: and Absalom invited all the king's sons. And Absalom came to the king, and said, Behold now, thy servant hath sheepshearers; let the king, I beseech thee, and his servants go with thy servant. And the king said to Absalom, Nay, my son, let us not all now go, lest we be chargeable unto thee. And he pressed him: howbeit he would not go, but blessed him. Then said Absalom, If not, I pray thee, let my brother Amnon go with us. And the king said unto him, Why should he go with thee? But Absalom pressed him, that he let Amnon and all the king's sons go with him. Now Absalom had commanded his servants, saying, Mark ye now when Amnon's heart is merry with wine, and when I say unto you, Smite Amnon; then kill him, fear not: have not I commanded you? be courageous and be valiant. And the servants of Absalom did unto Amnon as Absalom had commanded. Then all the king's sons arose, and every man gat him up upon his mule, and fled. And it came to pass, while they were in the way, that tidings came to David, saying, Absalom hath slain all the king's sons, and there is not one of them left. Then the king arose, and tare his garments, and lay on the earth; and all his servants stood by with their clothes rent. And Jonadab, the son of Shimeah David's brother, answered and said, Let not my lord suppose that they have slain all the young men the king's sons; for Amnon only is dead: for by the appointment of Absalom this hath been determined from the day that he forced his sister Tamar. Now therefore let not my lord the king take the thing to his heart, to think that all the king's sons are dead: for Amnon only is dead. But Absalom fled. And the young man that kept the watch lifted up his eyes, and looked, and, behold, there came much people by the way of the hill side behind him. And Jonadab said unto the king, Behold, the king's sons come: as thy servant said, so it is. And it came to pass, as soon as he had made an end of speaking, that, behold, the king's sons came, and lifted up their voice and wept: and the king also and all his servants wept very sore. But Absalom fled, and went to Talmai, the son of Ammihud, king of Geshur. And David mourned for his son every day. So Absalom fled, and went to Geshur, and was there three years. And the soul of king David longed to go forth unto Absalom: for he was comforted concerning Amnon, seeing he was dead.

Now Joab the son of Zeruiah perceived that the king's heart was toward Absalom. And Joab sent to Tekoah, and fetched thence a wise woman, and said unto her, I pray thee, feign thyself to be a mourner, and put on now mourning apparel, and anoint not thyself with oil, but be as a woman that had a long time mourned for the dead: And come to the king, and speak on this manner unto him. So Joab put the words in her mouth. And when the woman of Tekoah spake to the king, she fell on her face to the ground, and did obeisance, and said, Help, O king. And the king said unto her, What aileth thee? And she answered, I am indeed a widow woman, and mine husband is dead. And thy handmaid had two sons, and they two strove together in the field, and there was none to part them, but the one smote the other, and slew him. And, behold, the whole family is risen against thine handmaid, and they said, Deliver him that smote his brother, that we may kill him, for the life of his brother whom he slew; and we will destroy the heir also: and so they shall quench my coal which is left, and shall not leave to my husband neither name nor remainder upon the earth. And the king said unto the woman, Go to thine house, and I will give charge concerning thee. And the woman of Tekoah said unto the king, My lord, O king, the iniquity be on me, and on my father's house: and the king and his throne be guiltless. And the king said, Whosoever saith ought unto thee, bring him to me, and he shall not touch thee any more. Then said she, I pray thee, let the king remember the LORD thy God, that thou wouldest not suffer the revengers of blood to destroy any more, lest they destroy my son. And he said, As the LORD liveth, there shall not one hair of thy son fall to the earth. Then the woman said, Let thine handmaid, I pray thee, speak one word unto my lord the king. And he said, Say on. And the woman said, Wherefore then hast thou thought such a thing against the people of God? for the king doth speak this thing as one which is faulty, in that the king doth not fetch home again his banished. For we must needs die, and are as water spilt on the ground, which cannot be gathered up again; neither doth God respect any person: yet doth he devise means, that his banished be not expelled from him. Now therefore that I am come to speak of this thing unto my lord the king, it is because the people have made me afraid: and thy handmaid said, I will now speak unto the king; it may be that the king will perform the request of his handmaid. For the king will hear, to deliver his handmaid out of the hand of the man that would destroy me and my son together out of the inheritance of God. Then thine handmaid said, The word of my lord the king shall now be comfortable: for as an angel of God, so is my lord the king to discern good and bad: therefore the LORD thy God will be with thee. Then the king answered and said unto the woman, Hide not from me, I pray thee, the thing that I shall ask thee. And the woman said, Let my lord the king now speak. And the king said, Is not the hand of Joab with thee in all this? And the woman answered and said, As thy soul liveth, my lord the king, none can turn to the right hand or to the left from ought that my lord the king hath spoken: for thy servant Joab, he bade me, and he put all these words in the mouth of thine handmaid: To fetch about this form of speech hath thy servant Joab done this thing: and my lord is wise, according to the wisdom of an angel of God, to know all things that are in the earth. And the king said unto Joab, Behold now, I have done this thing: go therefore, bring the young man Absalom again. And Joab fell to the ground on his face, and bowed himself, and thanked the king: and Joab said, Today thy servant knoweth that I have found grace in thy sight, my lord, O king, in that the king hath fulfilled the request of his servant. So Joab arose and went to Geshur, and brought Absalom to Jerusalem. And the king said, Let him turn to his own house, and let him not see my face. So Absalom returned to his own house, and saw not the king's face. But in all Israel there was none to be so much praised as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him. And when he polled his head, for it was at every year's end that he polled it: because the hair was heavy on him, therefore he polled it: he weighed the hair of his head at two hundred shekels after the king's weight. And unto Absalom there were born three sons, and one daughter, whose name was Tamar: she was a woman of a fair countenance. So Absalom dwelt two full years in Jerusalem, and saw not the king's face. Therefore Absalom sent for Joab, to have sent him to the king; but he would not come to him: and when he sent again the second time, he would not come. Therefore he said unto his servants, See, Joab's field is near mine, and he hath barley there; go and set it on fire. And Absalom's servants set the field on fire. Then Joab arose, and came to Absalom unto his house, and said unto him, Wherefore have thy servants set my field on fire? And Absalom answered Joab, Behold, I sent unto thee, saying, Come hither, that I may send thee to the king, to say, Wherefore am I come from Geshur? it had been good for me to have been there still: now therefore let me see the king's face; and if there be any iniquity in me, let him kill me. So Joab came to the king, and told him: and when he had called for Absalom, he came to the king, and bowed himself on his face to the ground before the king: and the king kissed Absalom.

And it came to pass after this, that Absalom prepared him chariots and horses, and fifty men to run before him. And Absalom rose up early, and stood beside the way of the gate: and it was so, that when any man that had a controversy came to the king for judgment, then Absalom called unto him, and said, Of what city art thou? And he said, Thy servant is of one of the tribes of Israel. And Absalom said unto him, See, thy matters are good and right; but there is no man deputed of the king to hear thee. Absalom said moreover, Oh that I were made judge in the land, that every man which hath any suit or cause might come unto me, and I would do him justice! And it was so, that when any man came nigh to him to do him obeisance, he put forth his hand, and took him, and kissed him. And on this manner did Absalom to all Israel that came to the king for judgment: so Absalom stole the hearts of the men of Israel. And it came to pass after forty years, that Absalom said unto the king, I pray thee, let me go and pay my vow, which I have vowed unto the LORD, in Hebron. For thy servant vowed a vow while I abode at Geshur in Syria, saying, If the LORD shall bring me again indeed to Jerusalem, then I will serve the LORD. And the king said unto him, Go in peace. So he arose, and went to Hebron. But Absalom sent spies throughout all the tribes of Israel, saying, As soon as ye hear the sound of the trumpet, then ye shall say, Absalom reigneth in Hebron. And with Absalom went two hundred men out of Jerusalem, that were called; and they went in their simplicity, and they knew not any thing. And Absalom sent for Ahithophel the Gilonite, David's counsellor, from his city, even from Giloh, while he offered sacrifices. And the conspiracy was strong; for the people increased continually with Absalom. And there came a messenger to David, saying, The hearts of the men of Israel are after Absalom. And David said unto all his servants that were with him at Jerusalem, Arise, and let us flee; for we shall not else escape from Absalom: make speed to depart, lest he overtake us suddenly, and bring evil upon us, and smite the city with the edge of the sword. And the king's servants said unto the king, Behold, thy servants are ready to do whatsoever my lord the king shall appoint. And the king went forth, and all his household after him. And the king left ten women, which were concubines, to keep the house. And the king went forth, and all the people after him, and tarried in a place that was far off. And all his servants passed on beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men which came after him from Gath, passed on before the king. Then said the king to Ittai the Gittite, Wherefore goest thou also with us? return to thy place, and abide with the king: for thou art a stranger, and also an exile. Whereas thou camest but yesterday, should I this day make thee go up and down with us? seeing I go whither I may, return thou, and take back thy brethren: mercy and truth be with thee. And Ittai answered the king, and said, As the LORD liveth, and as my lord the king liveth, surely in what place my lord the king shall be, whether in death or life, even there also will thy servant be. And David said to Ittai, Go and pass over. And Ittai the Gittite passed over, and all his men, and all the little ones that were with him. And all the country wept with a loud voice, and all the people passed over: the king also himself passed over the brook Kidron, and all the people passed over, toward the way of the wilderness. And lo Zadok also, and all the Levites were with him, bearing the ark of the covenant of God: and they set down the ark of God; and Abiathar went up, until all the people had done passing out of the city. And the king said unto Zadok, Carry back the ark of God into the city: if I shall find favour in the eyes of the LORD, he will bring me again, and shew me both it, and his habitation: But if he thus say, I have no delight in thee; behold, here am I, let him do to me as seemeth good unto him. The king said also unto Zadok the priest, Art not thou a seer? return into the city in peace, and your two sons with you, Ahimaaz thy son, and Jonathan the son of Abiathar. See, I will tarry in the plain of the wilderness, until there come word from you to certify me. Zadok therefore and Abiathar carried the ark of God again to Jerusalem: and they tarried there. And David went up by the ascent of mount Olivet, and wept as he went up, and had his head covered, and he went barefoot: and all the people that was with him covered every man his head, and they went up, weeping as they went up. And one told David, saying, Ahithophel is among the conspirators with Absalom. And David said, O LORD, I pray thee, turn the counsel of Ahithophel into foolishness. And it came to pass, that when David was come to the top of the mount, where he worshipped God, behold, Hushai the Archite came to meet him with his coat rent, and earth upon his head: Unto whom David said, If thou passest on with me, then thou shalt be a burden unto me: But if thou return to the city, and say unto Absalom, I will be thy servant, O king; as I have been thy father's servant hitherto, so will I now also be thy servant: then mayest thou for me defeat the counsel of Ahithophel. And hast thou not there with thee Zadok and Abiathar the priests? therefore it shall be, that what thing soever thou shalt hear out of the king's house, thou shalt tell it to Zadok and Abiathar the priests. Behold, they have there with them their two sons, Ahimaaz Zadok's son, and Jonathan Abiathar's son; and by them ye shall send unto me every thing that ye can hear. So Hushai David's friend came into the city, and Absalom came into Jerusalem.

And when David was a little past the top of the hill, behold, Ziba the servant of Mephibosheth met him, with a couple of asses saddled, and upon them two hundred loaves of bread, and an hundred bunches of raisins, and an hundred of summer fruits, and a bottle of wine. And the king said unto Ziba, What meanest thou by these? And Ziba said, The asses be for the king's household to ride on; and the bread and summer fruit for the young men to eat; and the wine, that such as be faint in the wilderness may drink. And the king said, And where is thy master's son? And Ziba said unto the king, Behold, he abideth at Jerusalem: for he said, Today shall the house of Israel restore me the kingdom of my father. Then said the king to Ziba, Behold, thine are all that pertained unto Mephibosheth. And Ziba said, I humbly beseech thee that I may find grace in thy sight, my lord, O king. And when king David came to Bahurim, behold, thence came out a man of the family of the house of Saul, whose name was Shimei, the son of Gera: he came forth, and cursed still as he came. And he cast stones at David, and at all the servants of king David: and all the people and all the mighty men were on his right hand and on his left. And thus said Shimei when he cursed, Come out, come out, thou bloody man, and thou man of Belial: The LORD hath returned upon thee all the blood of the house of Saul, in whose stead thou hast reigned; and the LORD hath delivered the kingdom into the hand of Absalom thy son: and, behold, thou art taken in thy mischief, because thou art a bloody man. Then said Abishai the son of Zeruiah unto the king, Why should this dead dog curse my lord the king? let me go over, I pray thee, and take off his head. And the king said, What have I to do with you, ye sons of Zeruiah? so let him curse, because the LORD hath said unto him, Curse David. Who shall then say, Wherefore hast thou done so? And David said to Abishai, and to all his servants, Behold, my son, which came forth of my bowels, seeketh my life: how much more now may this Benjamite do it? let him alone, and let him curse; for the LORD hath bidden him. It may be that the LORD will look on mine affliction, and that the LORD will requite me good for his cursing this day. And as David and his men went by the way, Shimei went along on the hill's side over against him, and cursed as he went, and threw stones at him, and cast dust. And the king, and all the people that were with him, came weary, and refreshed themselves there. And Absalom, and all the people the men of Israel, came to Jerusalem, and Ahithophel with him. And it came to pass, when Hushai the Archite, David's friend, was come unto Absalom, that Hushai said unto Absalom, God save the king, God save the king. And Absalom said to Hushai, Is this thy kindness to thy friend? why wentest thou not with thy friend? And Hushai said unto Absalom, Nay; but whom the LORD, and this people, and all the men of Israel, choose, his will I be, and with him will I abide. And again, whom should I serve? should I not serve in the presence of his son? as I have served in thy father's presence, so will I be in thy presence. Then said Absalom to Ahithophel, Give counsel among you what we shall do. And Ahithophel said unto Absalom, Go in unto thy father's concubines, which he hath left to keep the house; and all Israel shall hear that thou art abhorred of thy father: then shall the hands of all that are with thee be strong. So they spread Absalom a tent upon the top of the house; and Absalom went in unto his father's concubines in the sight of all Israel. And the counsel of Ahithophel, which he counselled in those days, was as if a man had enquired at the oracle of God: so was all the counsel of Ahithophel both with David and with Absalom.

Moreover Ahithophel said unto Absalom, Let me now choose out twelve thousand men, and I will arise and pursue after David this night: And I will come upon him while he is weary and weak handed, and will make him afraid: and all the people that are with him shall flee; and I will smite the king only: And I will bring back all the people unto thee: the man whom thou seekest is as if all returned: so all the people shall be in peace. And the saying pleased Absalom well, and all the elders of Israel. Then said Absalom, Call now Hushai the Archite also, and let us hear likewise what he saith. And when Hushai was come to Absalom, Absalom spake unto him, saying, Ahithophel hath spoken after this manner: shall we do after his saying? if not; speak thou. And Hushai said unto Absalom, The counsel that Ahithophel hath given is not good at this time. For, said Hushai, thou knowest thy father and his men, that they be mighty men, and they be chafed in their minds, as a bear robbed of her whelps in the field: and thy father is a man of war, and will not lodge with the people. Behold, he is hid now in some pit, or in some other place: and it will come to pass, when some of them be overthrown at the first, that whosoever heareth it will say, There is a slaughter among the people that follow Absalom. And he also that is valiant, whose heart is as the heart of a lion, shall utterly melt: for all Israel knoweth that thy father is a mighty man, and they which be with him are valiant men. Therefore I counsel that all Israel be generally gathered unto thee, from Dan even to Beer-sheba, as the sand that is by the sea for multitude; and that thou go to battle in thine own person. So shall we come upon him in some place where he shall be found, and we will light upon him as the dew falleth on the ground: and of him and of all the men that are with him there shall not be left so much as one. Moreover, if he be gotten into a city, then shall all Israel bring ropes to that city, and we will draw it into the river, until there be not one small stone found there. And Absalom and all the men of Israel said, The counsel of Hushai the Archite is better than the counsel of Ahithophel. For the LORD had appointed to defeat the good counsel of Ahithophel, to the intent that the LORD might bring evil upon Absalom. Then said Hushai unto Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel Absalom and the elders of Israel; and thus and thus have I counselled. Now therefore send quickly, and tell David, saying, Lodge not this night in the plains of the wilderness, but speedily pass over; lest the king be swallowed up, and all the people that are with him. Now Jonathan and Ahimaaz stayed by En-rogel; for they might not be seen to come into the city: and a wench went and told them; and they went and told king David. Nevertheless a lad saw them, and told Absalom: but they went both of them away quickly, and came to a man's house in Bahurim, which had a well in his court; whither they went down. And the woman took and spread a covering over the well's mouth, and spread ground corn thereon; and the thing was not known. And when Absalom's servants came to the woman to the house, they said, Where is Ahimaaz and Jonathan? And the woman said unto them, They be gone over the brook of water. And when they had sought and could not find them, they returned to Jerusalem. And it came to pass, after they were departed, that they came up out of the well, and went and told king David, and said unto David, Arise, and pass quickly over the water: for thus hath Ahithophel counselled against you. Then David arose, and all the people that were with him, and they passed over Jordan: by the morning light there lacked not one of them that was not gone over Jordan. And when Ahithophel saw that his counsel was not followed, he saddled his ass, and arose, and gat him home to his house, to his city, and put his household in order, and hanged himself, and died, and was buried in the sepulchre of his father. Then David came to Mahanaim. And Absalom passed over Jordan, he and all the men of Israel with him. And Absalom made Amasa captain of the host instead of Joab: which Amasa was a man's son, whose name was Ithra an Israelite, that went in to Abigail the daughter of Nahash, sister to Zeruiah Joab's mother. So Israel and Absalom pitched in the land of Gilead. And it came to pass, when David was come to Mahanaim, that Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lo-debar, and Barzillai the Gileadite of Rogelim, Brought beds, and basons, and earthen vessels, and wheat, and barley, and flour, and parched corn, and beans, and lentiles, and parched pulse, And honey, and butter, and sheep, and cheese of kine, for David, and for the people that were with him, to eat: for they said, The people is hungry, and weary, and thirsty, in the wilderness.

And David numbered the people that were with him, and set captains of thousands and captains of hundreds over them. And David sent forth a third part of the people under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab's brother, and a third part under the hand of Ittai the Gittite. And the king said unto the people, I will surely go forth with you myself also. But the people answered, Thou shalt not go forth: for if we flee away, they will not care for us; neither if half of us die, will they care for us: but now thou art worth ten thousand of us: therefore now it is better that thou succour us out of the city. And the king said unto them, What seemeth you best I will do. And the king stood by the gate side, and all the people came out by hundreds and by thousands. And the king commanded Joab and Abishai and Ittai, saying, Deal gently for my sake with the young man, even with Absalom. And all the people heard when the king gave all the captains charge concerning Absalom. So the people went out into the field against Israel: and the battle was in the wood of Ephraim; Where the people of Israel were slain before the servants of David, and there was there a great slaughter that day of twenty thousand men. For the battle was there scattered over the face of all the country: and the wood devoured more people that day than the sword devoured. And Absalom met the servants of David. And Absalom rode upon a mule, and the mule went under the thick boughs of a great oak, and his head caught hold of the oak, and he was taken up between the heaven and the earth; and the mule that was under him went away. And a certain man saw it, and told Joab, and said, Behold, I saw Absalom hanged in an oak. And Joab said unto the man that told him, And, behold, thou sawest him, and why didst thou not smite him there to the ground? and I would have given thee ten shekels of silver, and a girdle. And the man said unto Joab, Though I should receive a thousand shekels of silver in mine hand, yet would I not put forth mine hand against the king's son: for in our hearing the king charged thee and Abishai and Ittai, saying, Beware that none touch the young man Absalom. Otherwise I should have wrought falsehood against mine own life: for there is no matter hid from the king, and thou thyself wouldest have set thyself against me. Then said Joab, I may not tarry thus with thee. And he took three darts in his hand, and thrust them through the heart of Absalom, while he was yet alive in the midst of the oak. And ten young men that bare Joab's armour compassed about and smote Absalom, and slew him. And Joab blew the trumpet, and the people returned from pursuing after Israel: for Joab held back the people. And they took Absalom, and cast him into a great pit in the wood, and laid a very great heap of stones upon him: and all Israel fled every one to his tent. Now Absalom in his lifetime had taken and reared up for himself a pillar, which is in the king's dale: for he said, I have no son to keep my name in remembrance: and he called the pillar after his own name: and it is called unto this day, Absalom's place. Then said Ahimaaz the son of Zadok, Let me now run, and bear the king tidings, how that the LORD hath avenged him of his enemies. And Joab said unto him, Thou shalt not bear tidings this day, but thou shalt bear tidings another day: but this day thou shalt bear no tidings, because the king's son is dead. Then said Joab to Cushi, Go tell the king what thou hast seen. And Cushi bowed himself unto Joab, and ran. Then said Ahimaaz the son of Zadok yet again to Joab, But howsoever, let me, I pray thee, also run after Cushi. And Joab said, Wherefore wilt thou run, my son, seeing that thou hast no tidings ready? But howsoever, said he, let me run. And he said unto him, Run. Then Ahimaaz ran by the way of the plain, and overran Cushi. And David sat between the two gates: and the watchman went up to the roof over the gate unto the wall, and lifted up his eyes, and looked, and behold a man running alone. And the watchman cried, and told the king. And the king said, If he be alone, there is tidings in his mouth. And he came apace, and drew near. And the watchman saw another man running: and the watchman called unto the porter, and said, Behold another man running alone. And the king said, He also bringeth tidings. And the watchman said, Me thinketh the running of the foremost is like the running of Ahimaaz the son of Zadok. And the king said, He is a good man, and cometh with good tidings. And Ahimaaz called, and said unto the king, All is well. And he fell down to the earth upon his face before the king, and said, Blessed be the LORD thy God, which hath delivered up the men that lifted up their hand against my lord the king. And the king said, Is the young man Absalom safe? And Ahimaaz answered, When Joab sent the king's servant, and me thy servant, I saw a great tumult, but I knew not what it was. And the king said unto him, Turn aside, and stand here. And he turned aside, and stood still. And, behold, Cushi came; and Cushi said, Tidings, my lord the king: for the LORD hath avenged thee this day of all them that rose up against thee. And the king said unto Cushi, Is the young man Absalom safe? And Cushi answered, The enemies of my lord the king, and all that rise against thee to do thee hurt, be as that young man is. And the king was much moved, and went up to the chamber over the gate, and wept: and as he went, thus he said, O my son Absalom, my son, my son Absalom! would God I had died for thee, O Absalom, my son, my son!

And it was told Joab, Behold, the king weepeth and mourneth for Absalom. And the victory that day was turned into mourning unto all the people: for the people heard say that day how the king was grieved for his son. And the people gat them by stealth that day into the city, as people being ashamed steal away when they flee in battle. But the king covered his face, and the king cried with a loud voice, O my son Absalom, O Absalom, my son, my son! And Joab came into the house to the king, and said, Thou hast shamed this day the faces of all thy servants, which this day have saved thy life, and the lives of thy sons and of thy daughters, and the lives of thy wives, and the lives of thy concubines; In that thou lovest thine enemies, and hatest thy friends. For thou hast declared this day, that thou regardest neither princes nor servants: for this day I perceive, that if Absalom had lived, and all we had died this day, then it had pleased thee well. Now therefore arise, go forth, and speak comfortably unto thy servants: for I swear by the LORD, if thou go not forth, there will not tarry one with thee this night: and that will be worse unto thee than all the evil that befell thee from thy youth until now. Then the king arose, and sat in the gate. And they told unto all the people, saying, Behold, the king doth sit in the gate. And all the people came before the king: for Israel had fled every man to his tent. And all the people were at strife throughout all the tribes of Israel, saying, The king saved us out of the hand of our enemies, and he delivered us out of the hand of the Philistines; and now he is fled out of the land for Absalom. And Absalom, whom we anointed over us, is dead in battle. Now therefore why speak ye not a word of bringing the king back? And king David sent to Zadok and to Abiathar the priests, saying, Speak unto the elders of Judah, saying, Why are ye the last to bring the king back to his house? seeing the speech of all Israel is come to the king, even to his house. Ye are my brethren, ye are my bones and my flesh: wherefore then are ye the last to bring back the king? And say ye to Amasa, Art thou not of my bone, and of my flesh? God do so to me, and more also, if thou be not captain of the host before me continually in the room of Joab. And he bowed the heart of all the men of Judah, even as the heart of one man; so that they sent this word unto the king, Return thou, and all thy servants. So the king returned, and came to Jordan. And Judah came to Gilgal, to go to meet the king, to conduct the king over Jordan. And Shimei the son of Gera, a Benjamite, which was of Bahurim, hasted and came down with the men of Judah to meet king David. And there were a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen sons and his twenty servants with him; and they went over Jordan before the king. And there went over a ferry boat to carry over the king's household, and to do what he thought good. And Shimei the son of Gera fell down before the king, as he was come over Jordan; And said unto the king, Let not my lord impute iniquity unto me, neither do thou remember that which thy servant did perversely the day that my lord the king went out of Jerusalem, that the king should take it to his heart. For thy servant doth know that I have sinned: therefore, behold, I am come the first this day of all the house of Joseph to go down to meet my lord the king. But Abishai the son of Zeruiah answered and said, Shall not Shimei be put to death for this, because he cursed the LORD'S anointed? And David said, What have I to do with you, ye sons of Zeruiah, that ye should this day be adversaries unto me? shall there any man be put to death this day in Israel? for do not I know that I am this day king over Israel? Therefore the king said unto Shimei, Thou shalt not die. And the king sware unto him. And Mephibosheth the son of Saul came down to meet the king, and had neither dressed his feet, nor trimmed his beard, nor washed his clothes, from the day the king departed until the day he came again in peace. And it came to pass, when he was come to Jerusalem to meet the king, that the king said unto him, Wherefore wentest not thou with me, Mephibosheth? And he answered, My lord, O king, my servant deceived me: for thy servant said, I will saddle me an ass, that I may ride thereon, and go to the king; because thy servant is lame. And he hath slandered thy servant unto my lord the king; but my lord the king is as an angel of God: do therefore what is good in thine eyes. For all of my father's house were but dead men before my lord the king: yet didst thou set thy servant among them that did eat at thine own table. What right therefore have I yet to cry any more unto the king? And the king said unto him, Why speakest thou any more of thy matters? I have said, Thou and Ziba divide the land. And Mephibosheth said unto the king, Yea, let him take all, forasmuch as my lord the king is come again in peace unto his own house. And Barzillai the Gileadite came down from Rogelim, and went over Jordan with the king, to conduct him over Jordan. Now Barzillai was a very aged man, even fourscore years old: and he had provided the king of sustenance while he lay at Mahanaim; for he was a very great man. And the king said unto Barzillai, Come thou over with me, and I will feed thee with me in Jerusalem. And Barzillai said unto the king, How long have I to live, that I should go up with the king unto Jerusalem? I am this day fourscore years old: and can I discern between good and evil? can thy servant taste what I eat or what I drink? can I hear any more the voice of singing men and singing women? wherefore then should thy servant be yet a burden unto my lord the king? Thy servant will go a little way over Jordan with the king: and why should the king recompense it me with such a reward? Let thy servant, I pray thee, turn back again, that I may die in mine own city, and be buried by the grave of my father and of my mother. But behold thy servant Chimham; let him go over with my lord the king; and do to him what shall seem good unto thee. And the king answered, Chimham shall go over with me, and I will do to him that which shall seem good unto thee: and whatsoever thou shalt require of me, that will I do for thee. And all the people went over Jordan. And when the king was come over, the king kissed Barzillai, and blessed him; and he returned unto his own place. Then the king went on to Gilgal, and Chimham went on with him: and all the people of Judah conducted the king, and also half the people of Israel. And, behold, all the men of Israel came to the king, and said unto the king, Why have our brethren the men of Judah stolen thee away, and have brought the king, and his household, and all David's men with him, over Jordan? And all the men of Judah answered the men of Israel, Because the king is near of kin to us: wherefore then be ye angry for this matter? have we eaten at all of the king's cost? or hath he given us any gift? And the men of Israel answered the men of Judah, and said, We have ten parts in the king, and we have also more right in David than ye: why then did ye despise us, that our advice should not be first had in bringing back our king? And the words of the men of Judah were fiercer than the words of the men of Israel.

And there happened to be there a man of Belial, whose name was Sheba, the son of Bichri, a Benjamite: and he blew a trumpet, and said, We have no part in David, neither have we inheritance in the son of Jesse: every man to his tents, O Israel. So every man of Israel went up from after David, and followed Sheba the son of Bichri: but the men of Judah clave unto their king, from Jordan even to Jerusalem. And David came to his house at Jerusalem; and the king took the ten women his concubines, whom he had left to keep the house, and put them in ward, and fed them, but went not in unto them. So they were shut up unto the day of their death, living in widowhood. Then said the king to Amasa, Assemble me the men of Judah within three days, and be thou here present. So Amasa went to assemble the men of Judah: but he tarried longer than the set time which he had appointed him. And David said to Abishai, Now shall Sheba the son of Bichri do us more harm than did Absalom: take thou thy lord's servants, and pursue after him, lest he get him fenced cities, and escape us. And there went out after him Joab's men, and the Cherethites, and the Pelethites, and all the mighty men: and they went out of Jerusalem, to pursue after Sheba the son of Bichri. When they were at the great stone which is in Gibeon, Amasa went before them. And Joab's garment that he had put on was girded unto him, and upon it a girdle with a sword fastened upon his loins in the sheath thereof; and as he went forth it fell out. And Joab said to Amasa, Art thou in health, my brother? And Joab took Amasa by the beard with the right hand to kiss him. But Amasa took no heed to the sword that was in Joab's hand: so he smote him therewith in the fifth rib, and shed out his bowels to the ground, and struck him not again; and he died. So Joab and Abishai his brother pursued after Sheba the son of Bichri. And one of Joab's men stood by him, and said, He that favoureth Joab, and he that is for David, let him go after Joab. And Amasa wallowed in blood in the midst of the highway. And when the man saw that all the people stood still, he removed Amasa out of the highway into the field, and cast a cloth upon him, when he saw that every one that came by him stood still. When he was removed out of the highway, all the people went on after Joab, to pursue after Sheba the son of Bichri. And he went through all the tribes of Israel unto Abel, and to Beth-maachah, and all the Berites: and they were gathered together, and went also after him. And they came and besieged him in Abel of Beth-maachah, and they cast up a bank against the city, and it stood in the trench: and all the people that were with Joab battered the wall, to throw it down. Then cried a wise woman out of the city, Hear, hear; say, I pray you, unto Joab, Come near hither, that I may speak with thee. And when he was come near unto her, the woman said, Art thou Joab? And he answered, I am he. Then she said unto him, Hear the words of thine handmaid. And he answered, I do hear. Then she spake, saying, They were wont to speak in old time, saying, They shall surely ask counsel at Abel: and so they ended the matter. I am one of them that are peaceable and faithful in Israel: thou seekest to destroy a city and a mother in Israel: why wilt thou swallow up the inheritance of the LORD? And Joab answered and said, Far be it, far be it from me, that I should swallow up or destroy. The matter is not so: but a man of mount Ephraim, Sheba the son of Bichri by name, hath lifted up his hand against the king, even against David: deliver him only, and I will depart from the city. And the woman said unto Joab, Behold, his head shall be thrown to thee over the wall. Then the woman went unto all the people in her wisdom. And they cut off the head of Sheba the son of Bichri, and cast it out to Joab. And he blew a trumpet, and they retired from the city, every man to his tent. And Joab returned to Jerusalem unto the king. Now Joab was over all the host of Israel: and Benaiah the son of Jehoiada was over the Cherethites and over the Pelethites: And Adoram was over the tribute: and Jehoshaphat the son of Ahilud was recorder: And Sheva was scribe: and Zadok and Abiathar were the priests: And Ira also the Jairite was a chief ruler about David.

Then there was a famine in the days of David three years, year after year; and David enquired of the LORD. And the LORD answered, It is for Saul, and for his bloody house, because he slew the Gibeonites. And the king called the Gibeonites, and said unto them; now the Gibeonites were not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn unto them: and Saul sought to slay them in his zeal to the children of Israel and Judah. Wherefore David said unto the Gibeonites, What shall I do for you? and wherewith shall I make the atonement, that ye may bless the inheritance of the LORD? And the Gibeonites said unto him, We will have no silver nor gold of Saul, nor of his house; neither for us shalt thou kill any man in Israel. And he said, What ye shall say, that will I do for you. And they answered the king, The man that consumed us, and that devised against us that we should be destroyed from remaining in any of the coasts of Israel, Let seven men of his sons be delivered unto us, and we will hang them up unto the LORD in Gibeah of Saul, whom the LORD did choose. And the king said, I will give them. But the king spared Mephibosheth, the son of Jonathan the son of Saul, because of the LORD'S oath that was between them, between David and Jonathan the son of Saul. But the king took the two sons of Rizpah the daughter of Aiah, whom she bare unto Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she brought up for Adriel the son of Barzillai the Meholathite: And he delivered them into the hands of the Gibeonites, and they hanged them in the hill before the LORD: and they fell all seven together, and were put to death in the days of harvest, in the first days, in the beginning of barley harvest. And Rizpah the daughter of Aiah took sackcloth, and spread it for her upon the rock, from the beginning of harvest until water dropped upon them out of heaven, and suffered neither the birds of the air to rest on them by day, nor the beasts of the field by night. And it was told David what Rizpah the daughter of Aiah, the concubine of Saul, had done. And David went and took the bones of Saul and the bones of Jonathan his son from the men of Jabesh-gilead, which had stolen them from the street of Beth-shan, where the Philistines had hanged them, when the Philistines had slain Saul in Gilboa: And he brought up from thence the bones of Saul and the bones of Jonathan his son; and they gathered the bones of them that were hanged. And the bones of Saul and Jonathan his son buried they in the country of Benjamin in Zelah, in the sepulchre of Kish his father: and they performed all that the king commanded. And after that God was intreated for the land. Moreover the Philistines had yet war again with Israel; and David went down, and his servants with him, and fought against the Philistines: and David waxed faint. And Ishbi-benob, which was of the sons of the giant, the weight of whose spear weighed three hundred shekels of brass in weight, he being girded with a new sword, thought to have slain David. But Abishai the son of Zeruiah succoured him, and smote the Philistine, and killed him. Then the men of David sware unto him, saying, Thou shalt go no more out with us to battle, that thou quench not the light of Israel. And it came to pass after this, that there was again a battle with the Philistines at Gob: then Sibbechai the Hushathite slew Saph, which was of the sons of the giant. And there was again a battle in Gob with the Philistines, where Elhanan the son of Jaare-oregim, a Bethlehemite, slew the brother of Goliath the Gittite, the staff of whose spear was like a weaver's beam. And there was yet a battle in Gath, where was a man of great stature, that had on every hand six fingers, and on every foot six toes, four and twenty in number; and he also was born to the giant. And when he defied Israel, Jonathan the son of Shimeah the brother of David slew him. These four were born to the giant in Gath, and fell by the hand of David, and by the hand of his servants.

And David spake unto the LORD the words of this song in the day that the LORD had delivered him out of the hand of all his enemies, and out of the hand of Saul: And he said, The LORD is my rock, and my fortress, and my deliverer; The God of my rock; in him will I trust: he is my shield, and the horn of my salvation, my high tower, and my refuge, my saviour; thou savest me from violence. I will call on the LORD, who is worthy to be praised: so shall I be saved from mine enemies. When the waves of death compassed me, the floods of ungodly men made me afraid; The sorrows of hell compassed me about; the snares of death prevented me; In my distress I called upon the LORD, and cried to my God: and he did hear my voice out of his temple, and my cry did enter into his ears. Then the earth shook and trembled; the foundations of heaven moved and shook, because he was wroth. There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it. He bowed the heavens also, and came down; and darkness was under his feet. And he rode upon a cherub, and did fly: and he was seen upon the wings of the wind. And he made darkness pavilions round about him, dark waters, and thick clouds of the skies. Through the brightness before him were coals of fire kindled. The LORD thundered from heaven, and the most High uttered his voice. And he sent out arrows, and scattered them; lightning, and discomfited them. And the channels of the sea appeared, the foundations of the world were discovered, at the rebuking of the LORD, at the blast of the breath of his nostrils. He sent from above, he took me; he drew me out of many waters; He delivered me from my strong enemy, and from them that hated me: for they were too strong for me. They prevented me in the day of my calamity: but the LORD was my stay. He brought me forth also into a large place: he delivered me, because he delighted in me. The LORD rewarded me according to my righteousness: according to the cleanness of my hands hath he recompensed me. For I have kept the ways of the LORD, and have not wickedly departed from my God. For all his judgments were before me: and as for his statutes, I did not depart from them. I was also upright before him, and have kept myself from mine iniquity. Therefore the LORD hath recompensed me according to my righteousness; according to my cleanness in his eye sight. With the merciful thou wilt shew thyself merciful, and with the upright man thou wilt shew thyself upright. With the pure thou wilt shew thyself pure; and with the froward thou wilt shew thyself unsavoury. And the afflicted people thou wilt save: but thine eyes are upon the haughty, that thou mayest bring them down. For thou art my lamp, O LORD: and the LORD will lighten my darkness. For by thee I have run through a troop: by my God have I leaped over a wall. As for God, his way is perfect; the word of the LORD is tried: he is a buckler to all them that trust in him. For who is God, save the LORD? and who is a rock, save our God? God is my strength and power: and he maketh my way perfect. He maketh my feet like hinds feet: and setteth me upon my high places. He teacheth my hands to war; so that a bow of steel is broken by mine arms. Thou hast also given me the shield of thy salvation: and thy gentleness hath made me great. Thou hast enlarged my steps under me; so that my feet did not slip. I have pursued mine enemies, and destroyed them; and turned not again until I had consumed them. And I have consumed them, and wounded them, that they could not arise: yea, they are fallen under my feet. For thou hast girded me with strength to battle: them that rose up against me hast thou subdued under me. Thou hast also given me the necks of mine enemies, that I might destroy them that hate me. They looked, but there was none to save; even unto the LORD, but he answered them not. Then did I beat them as small as the dust of the earth, I did stamp them as the mire of the street, and did spread them abroad. Thou also hast delivered me from the strivings of my people, thou hast kept me to be head of the heathen: a people which I knew not shall serve me. Strangers shall submit themselves unto me: as soon as they hear, they shall be obedient unto me. Strangers shall fade away, and they shall be afraid out of their close places. The LORD liveth; and blessed be my rock; and exalted be the God of the rock of my salvation. It is God that avengeth me, and that bringeth down the people under me, And that bringeth me forth from mine enemies: thou also hast lifted me up on high above them that rose up against me: thou hast delivered me from the violent man. Therefore I will give thanks unto thee, O LORD, among the heathen, and I will sing praises unto thy name. He is the tower of salvation for his king: and sheweth mercy to his anointed, unto David, and to his seed for evermore.

Now these be the last words of David. David the son of Jesse said, and the man who was raised up on high, the anointed of the God of Jacob, and the sweet psalmist of Israel, said, The Spirit of the LORD spake by me, and his word was in my tongue. The God of Israel said, the Rock of Israel spake to me, He that ruleth over men must be just, ruling in the fear of God. And he shall be as the light of the morning, when the sun riseth, even a morning without clouds; as the tender grass springing out of the earth by clear shining after rain. Although my house be not so with God; yet he hath made with me an everlasting covenant, ordered in all things, and sure: for this is all my salvation, and all my desire, although he make it not to grow. But the sons of Belial shall be all of them as thorns thrust away, because they cannot be taken with hands: But the man that shall touch them must be fenced with iron and the staff of a spear; and they shall be utterly burned with fire in the same place. These be the names of the mighty men whom David had: The Tachmonite that sat in the seat, chief among the captains; the same was Adino the Eznite: he lift up his spear against eight hundred, whom he slew at one time. And after him was Eleazar the son of Dodo the Ahohite, one of the three mighty men with David, when they defied the Philistines that were there gathered together to battle, and the men of Israel were gone away: He arose, and smote the Philistines until his hand was weary, and his hand clave unto the sword: and the LORD wrought a great victory that day; and the people returned after him only to spoil. And after him was Shammah the son of Agee the Hararite. And the Philistines were gathered together into a troop, where was a piece of ground full of lentiles: and the people fled from the Philistines. But he stood in the midst of the ground, and defended it, and slew the Philistines: and the LORD wrought a great victory. And three of the thirty chief went down, and came to David in the harvest time unto the cave of Adullam: and the troop of the Philistines pitched in the valley of Rephaim. And David was then in an hold, and the garrison of the Philistines was then in Bethlehem. And David longed, and said, Oh that one would give me drink of the water of the well of Bethlehem, which is by the gate! And the three mighty men brake through the host of the Philistines, and drew water out of the well of Bethlehem, that was by the gate, and took it, and brought it to David: nevertheless he would not drink thereof, but poured it out unto the LORD. And he said, Be it far from me, O LORD, that I should do this: is not this the blood of the men that went in jeopardy of their lives? therefore he would not drink it. These things did these three mighty men. And Abishai, the brother of Joab, the son of Zeruiah, was chief among three. And he lifted up his spear against three hundred, and slew them, and had the name among three. Was he not most honourable of three? therefore he was their captain: howbeit he attained not unto the first three. And Benaiah the son of Jehoiada, the son of a valiant man, of Kabzeel, who had done many acts, he slew two lionlike men of Moab: he went down also and slew a lion in the midst of a pit in time of snow: And he slew an Egyptian, a goodly man: and the Egyptian had a spear in his hand; but he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear. These things did Benaiah the son of Jehoiada, and had the name among three mighty men. He was more honourable than the thirty, but he attained not to the first three. And David set him over his guard. Asahel the brother of Joab was one of the thirty; Elhanan the son of Dodo of Bethlehem, Shammah the Harodite, Elika the Harodite, Helez the Paltite, Ira the son of Ikkesh the Tekoite, Abiezer the Anethothite, Mebunnai the Hushathite, Zalmon the Ahohite, Maharai the Netophathite, Heleb the son of Baanah, a Netophathite, Ittai the son of Ribai out of Gibeah of the children of Benjamin, Benaiah the Pirathonite, Hiddai of the brooks of Gaash, Abi-albon the Arbathite, Azmaveth the Barhumite, Eliahba the Shaalbonite, of the sons of Jashen, Jonathan, Shammah the Hararite, Ahiam the son of Sharar the Hararite, Eliphelet the son of Ahasbai, the son of the Maachathite, Eliam the son of Ahithophel the Gilonite, Hezrai the Carmelite, Paarai the Arbite, Igal the son of Nathan of Zobah, Bani the Gadite, Zelek the Ammonite, Nahari the Beerothite, armourbearer to Joab the son of Zeruiah, Ira an Ithrite, Gareb an Ithrite, Uriah the Hittite: thirty and seven in all.

And again the anger of the LORD was kindled against Israel, and he moved David against them to say, Go, number Israel and Judah. For the king said to Joab the captain of the host, which was with him, Go now through all the tribes of Israel, from Dan even to Beer-sheba, and number ye the people, that I may know the number of the people. And Joab said unto the king, Now the LORD thy God add unto the people, how many soever they be, an hundredfold, and that the eyes of my lord the king may see it: but why doth my lord the king delight in this thing? Notwithstanding the king's word prevailed against Joab, and against the captains of the host. And Joab and the captains of the host went out from the presence of the king, to number the people of Israel. And they passed over Jordan, and pitched in Aroer, on the right side of the city that lieth in the midst of the river of Gad, and toward Jazer: Then they came to Gilead, and to the land of Tahtim-hodshi; and they came to Dan-jaan, and about to Zidon, And came to the strong hold of Tyre, and to all the cities of the Hivites, and of the Canaanites: and they went out to the south of Judah, even to Beer-sheba. So when they had gone through all the land, they came to Jerusalem at the end of nine months and twenty days. And Joab gave up the sum of the number of the people unto the king: and there were in Israel eight hundred thousand valiant men that drew the sword; and the men of Judah were five hundred thousand men. And David's heart smote him after that he had numbered the people. And David said unto the LORD, I have sinned greatly in that I have done: and now, I beseech thee, O LORD, take away the iniquity of thy servant; for I have done very foolishly. For when David was up in the morning, the word of the LORD came unto the prophet Gad, David's seer, saying, Go and say unto David, Thus saith the LORD, I offer thee three things; choose thee one of them, that I may do it unto thee. So Gad came to David, and told him, and said unto him, Shall seven years of famine come unto thee in thy land? or wilt thou flee three months before thine enemies, while they pursue thee? or that there be three days' pestilence in thy land? now advise, and see what answer I shall return to him that sent me. And David said unto Gad, I am in a great strait: let us fall now into the hand of the LORD; for his mercies are great: and let me not fall into the hand of man. So the LORD sent a pestilence upon Israel from the morning even to the time appointed: and there died of the people from Dan even to Beer-sheba seventy thousand men. And when the angel stretched out his hand upon Jerusalem to destroy it, the LORD repented him of the evil, and said to the angel that destroyed the people, It is enough: stay now thine hand. And the angel of the LORD was by the threshingplace of Araunah the Jebusite. And David spake unto the LORD when he saw the angel that smote the people, and said, Lo, I have sinned, and I have done wickedly: but these sheep, what have they done? let thine hand, I pray thee, be against me, and against my father's house. And Gad came that day to David, and said unto him, Go up, rear an altar unto the LORD in the threshingfloor of Araunah the Jebusite. And David, according to the saying of Gad, went up as the LORD commanded. And Araunah looked, and saw the king and his servants coming on toward him: and Araunah went out, and bowed himself before the king on his face upon the ground. And Araunah said, Wherefore is my lord the king come to his servant? And David said, To buy the threshingfloor of thee, to build an altar unto the LORD, that the plague may be stayed from the people. And Araunah said unto David, Let my lord the king take and offer up what seemeth good unto him: behold, here be oxen for burnt sacrifice, and threshing instruments and other instruments of the oxen for wood. All these things did Araunah, as a king, give unto the king. And Araunah said unto the king, The LORD thy God accept thee. And the king said unto Araunah, Nay; but I will surely buy it of thee at a price: neither will I offer burnt offerings unto the LORD my God of that which doth cost me nothing. So David bought the threshingfloor and the oxen for fifty shekels of silver. And David built there an altar unto the LORD, and offered burnt offerings and peace offerings. So the LORD was intreated for the land, and the plague was stayed from Israel.

List of Books

THE FIRST BOOK OF THE

1 Kings

COMMONLY CALLED
THE THIRD BOOK OF THE KINGS

Now king David was old and stricken in years; and they covered him with clothes, but he gat no heat. Wherefore his servants said unto him, Let there be sought for my lord the king a young virgin: and let her stand before the king, and let her cherish him, and let her lie in thy bosom, that my lord the king may get heat. So they sought for a fair damsel throughout all the coasts of Israel, and found Abishag a Shunammite, and brought her to the king. And the damsel was very fair, and cherished the king, and ministered to him: but the king knew her not. Then Adonijah the son of Haggith exalted himself, saying, I will be king: and he prepared him chariots and horsemen, and fifty men to run before him. And his father had not displeased him at any time in saying, Why hast thou done so? and he also was a very goodly man; and his mother bare him after Absalom. And he conferred with Joab the son of Zeruiah, and with Abiathar the priest: and they following Adonijah helped him. But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men which belonged to David, were not with Adonijah. And Adonijah slew sheep and oxen and fat cattle by the stone of Zoheleth, which is by En-rogel, and called all his brethren the king's sons, and all the men of Judah the king's servants: But Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he called not. Wherefore Nathan spake unto Bath-sheba the mother of Solomon, saying, Hast thou not heard that Adonijah the son of Haggith doth reign, and David our lord knoweth it not? Now therefore come, let me, I pray thee, give thee counsel, that thou mayest save thine own life, and the life of thy son Solomon. Go and get thee in unto king David, and say unto him, Didst not thou, my lord, O king, swear unto thine handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne? why then doth Adonijah reign? Behold, while thou yet talkest there with the king, I also will come in after thee, and confirm thy words. And Bath-sheba went in unto the king into the chamber: and the king was very old; and Abishag the Shunammite ministered unto the king. And Bath-sheba bowed, and did obeisance unto the king. And the king said, What wouldest thou? And she said unto him, My lord, thou swarest by the LORD thy God unto thine handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne. And now, behold, Adonijah reigneth; and now, my lord the king, thou knowest it not: And he hath slain oxen and fat cattle and sheep in abundance, and hath called all the sons of the king, and Abiathar the priest, and Joab the captain of the host: but Solomon thy servant hath he not called. And thou, my lord, O king, the eyes of all Israel are upon thee, that thou shouldest tell them who shall sit on the throne of my lord the king after him. Otherwise it shall come to pass, when my lord the king shall sleep with his fathers, that I and my son Solomon shall be counted offenders. And, lo, while she yet talked with the king, Nathan the prophet also came in. And they told the king, saying, Behold Nathan the prophet. And when he was come in before the king, he bowed himself before the king with his face to the ground. And Nathan said, My lord, O king, hast thou said, Adonijah shall reign after me, and he shall sit upon my throne? For he is gone down this day, and hath slain oxen and fat cattle and sheep in abundance, and hath called all the king's sons, and the captains of the host, and Abiathar the priest; and, behold, they eat and drink before him, and say, God save king Adonijah. But me, even me thy servant, and Zadok the priest, and Benaiah the son of Jehoiada, and thy servant Solomon, hath he not called. Is this thing done by my lord the king, and thou hast not shewed it unto thy servant, who should sit on the throne of my lord the king after him? Then king David answered and said, Call me Bath-sheba. And she came into the king's presence, and stood before the king. And the king sware, and said, As the LORD liveth, that hath redeemed my soul out of all distress, Even as I sware unto thee by the LORD God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; even so will I certainly do this day. Then Bath-sheba bowed with her face to the earth, and did reverence to the king, and said, Let my lord king David live for ever. And king David said, Call me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. And they came before the king. The king also said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon: And let Zadok the priest and Nathan the prophet anoint him there king over Israel: and blow ye with the trumpet, and say, God save king Solomon. Then ye shall come up after him, that he may come and sit upon my throne; for he shall be king in my stead: and I have appointed him to be ruler over Israel and over Judah. And Benaiah the son of Jehoiada answered the king, and said, Amen: the LORD God of my lord the king say so too. As the LORD hath been with my lord the king, even so be he with Solomon, and make his throne greater than the throne of my lord king David. So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon king David's mule, and brought him to Gihon. And Zadok the priest took an horn of oil out of the tabernacle, and anointed Solomon. And they blew the trumpet; and all the people said, God save king Solomon. And all the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth rent with the sound of them. And Adonijah and all the guests that were with him heard it as they had made an end of eating. And when Joab heard the sound of the trumpet, he said, Wherefore is this noise of the city being in an uproar? And while he yet spake, behold, Jonathan the son of Abiathar the priest came: and Adonijah said unto him, Come in; for thou art a valiant man, and bringest good tidings. And Jonathan answered and said to Adonijah, Verily our lord king David hath made Solomon king. And the king hath sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, and they have caused him to ride upon the king's mule: And Zadok the priest and Nathan the prophet have anointed him king in Gihon: and they are come up from thence rejoicing, so that the city rang again. This is the noise that ye have heard. And also Solomon sitteth on the throne of the kingdom. And moreover the king's servants came to bless our lord king David, saying, God make the name of Solomon better than thy name, and make his throne greater than thy throne. And the king bowed himself upon the bed. And also thus said the king, Blessed be the LORD God of Israel, which hath given one to sit on my throne this day, mine eyes even seeing it. And all the guests that were with Adonijah were afraid, and rose up, and went every man his way. And Adonijah feared because of Solomon, and arose, and went, and caught hold on the horns of the altar. And it was told Solomon, saying, Behold, Adonijah feareth king Solomon: for, lo, he hath caught hold on the horns of the altar, saying, Let king Solomon swear unto me to day that he will not slay his servant with the sword. And Solomon said, If he will shew himself a worthy man, there shall not an hair of him fall to the earth: but if wickedness shall be found in him, he shall die. So king Solomon sent, and they brought him down from the altar. And he came and bowed himself to king Solomon: and Solomon said unto him, Go to thine house.

Now the days of David drew nigh that he should die; and he charged Solomon his son, saying, I go the way of all the earth: be thou strong therefore, and shew thyself a man; And keep the charge of the LORD thy God, to walk in his ways, to keep his statutes, and his commandments, and his judgments, and his testimonies, as it is written in the law of Moses, that thou mayest prosper in all that thou doest, and whithersoever thou turnest thyself: That the LORD may continue his word which he spake concerning me, saying, If thy children take heed to their way, to walk before me in truth with all their heart and with all their soul, there shall not fail thee said he a man on the throne of Israel. Moreover thou knowest also what Joab the son of Zeruiah did to me, and what he did to the two captains of the hosts of Israel, unto Abner the son of Ner, and unto Amasa the son of Jether, whom he slew, and shed the blood of war in peace, and put the blood of war upon his girdle that was about his loins, and in his shoes that were on his feet. Do therefore according to thy wisdom, and let not his hoar head go down to the grave in peace. But shew kindness unto the sons of Barzillai the Gileadite, and let them be of those that eat at thy table: for so they came to me when I fled because of Absalom thy brother. And, behold, thou hast with thee Shimei the son of Gera, a Benjamite of Bahurim, which cursed me with a grievous curse in the day when I went to Mahanaim: but he came down to meet me at Jordan, and I sware to him by the LORD, saying, I will not put thee to death with the sword. Now therefore hold him not guiltless: for thou art a wise man, and knowest what thou oughtest to do unto him; but his hoar head bring thou down to the grave with blood. So David slept with his fathers, and was buried in the city of David. And the days that David reigned over Israel were forty years: seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem. Then sat Solomon upon the throne of David his father; and his kingdom was established greatly. And Adonijah the son of Haggith came to Bath-sheba the mother of Solomon. And she said, Comest thou peaceably? And he said, Peaceably. He said moreover, I have somewhat to say unto thee. And she said, Say on. And he said, Thou knowest that the kingdom was mine, and that all Israel set their faces on me, that I should reign: howbeit the kingdom is turned about, and is become my brother's: for it was his from the LORD. And now I ask one petition of thee, deny me not. And she said unto him, Say on. And he said, Speak, I pray thee, unto Solomon the king, for he will not say thee nay, that he give me Abishag the Shunammite to wife. And Bath-sheba said, Well; I will speak for thee unto the king. Bath-sheba therefore went unto king Solomon, to speak unto him for Adonijah. And the king rose up to meet her, and bowed himself unto her, and sat down on his throne, and caused a seat to be set for the king's mother; and she sat on his right hand. Then she said, I desire one small petition of thee; I pray thee, say me not nay. And the king said unto her, Ask on, my mother: for I will not say thee nay. And she said, Let Abishag the Shunammite be given to Adonijah thy brother to wife. And king Solomon answered and said unto his mother, And why dost thou ask Abishag the Shunammite for Adonijah? ask for him the kingdom also; for he is mine elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah. Then king Solomon sware by the LORD, saying, God do so to me, and more also, if Adonijah have not spoken this word against his own life. Now therefore, as the LORD liveth, which hath established me, and set me on the throne of David my father, and who hath made me an house, as he promised, Adonijah shall be put to death this day. And king Solomon sent by the hand of Benaiah the son of Jehoiada; and he fell upon him that he died. And unto Abiathar the priest said the king, Get thee to Anathoth, unto thine own fields; for thou art worthy of death: but I will not at this time put thee to death, because thou barest the ark of the Lord GOD before David my father, and because thou hast been afflicted in all wherein my father was afflicted. So Solomon thrust out Abiathar from being priest unto the LORD; that he might fulfil the word of the LORD, which he spake concerning the house of Eli in Shiloh. Then tidings came to Joab: for Joab had turned after Adonijah, though he turned not after Absalom. And Joab fled unto the tabernacle of the LORD, and caught hold on the horns of the altar. And it was told king Solomon that Joab was fled unto the tabernacle of the LORD; and, behold, he is by the altar. Then Solomon sent Benaiah the son of Jehoiada, saying, Go, fall upon him. And Benaiah came to the tabernacle of the LORD, and said unto him, Thus saith the king, Come forth. And he said, Nay; but I will die here. And Benaiah brought the king word again, saying, Thus said Joab, and thus he answered me. And the king said unto him, Do as he hath said, and fall upon him, and bury him; that thou mayest take away the innocent blood, which Joab shed, from me, and from the house of my father. And the LORD shall return his blood upon his own head, who fell upon two men more righteous and better than he, and slew them with the sword, my father David not knowing thereof, to wit, Abner the son of Ner, captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah. Their blood shall therefore return upon the head of Joab, and upon the head of his seed for ever: but upon David, and upon his seed, and upon his house, and upon his throne, shall there be peace for ever from the LORD. So Benaiah the son of Jehoiada went up, and fell upon him, and slew him: and he was buried in his own house in the wilderness. And the king put Benaiah the son of Jehoiada in his room over the host: and Zadok the priest did the king put in the room of Abiathar. And the king sent and called for Shimei, and said unto him, Build thee an house in Jerusalem, and dwell there, and go not forth thence any whither. For it shall be, that on the day thou goest out, and passest over the brook Kidron, thou shalt know for certain that thou shalt surely die: thy blood shall be upon thine own head. And Shimei said unto the king, The saying is good: as my lord the king hath said, so will thy servant do. And Shimei dwelt in Jerusalem many days. And it came to pass at the end of three years, that two of the servants of Shimei ran away unto Achish son of Maachah king of Gath. And they told Shimei, saying, Behold, thy servants be in Gath. And Shimei arose, and saddled his ass, and went to Gath to Achish to seek his servants: and Shimei went, and brought his servants from Gath. And it was told Solomon that Shimei had gone from Jerusalem to Gath, and was come again. And the king sent and called for Shimei, and said unto him, Did I not make thee to swear by the LORD, and protested unto thee, saying, Know for a certain, on the day thou goest out, and walkest abroad any whither, that thou shalt surely die? and thou saidst unto me, The word that I have heard is good. Why then hast thou not kept the oath of the LORD, and the commandment that I have charged thee with? The king said moreover to Shimei, Thou knowest all the wickedness which thine heart is privy to, that thou didst to David my father: therefore the LORD shall return thy wickedness upon thine own head; And king Solomon shall be blessed, and the throne of David shall be established before the LORD for ever. So the king commanded Benaiah the son of Jehoiada; which went out, and fell upon him, that he died. And the kingdom was established in the hand of Solomon.

And Solomon made affinity with Pharaoh king of Egypt, and took Pharaoh's daughter, and brought her into the city of David, until he had made an end of building his own house, and the house of the LORD, and the wall of Jerusalem round about. Only the people sacrificed in high places, because there was no house built unto the name of the LORD, until those days. And Solomon loved the LORD, walking in the statutes of David his father: only he sacrificed and burnt incense in high places. And the king went to Gibeon to sacrifice there; for that was the great high place: a thousand burnt offerings did Solomon offer upon that altar. In Gibeon the LORD appeared to Solomon in a dream by night: and God said, Ask what I shall give thee. And Solomon said, Thou hast shewed unto thy servant David my father great mercy, according as he walked before thee in truth, and in righteousness, and in uprightness of heart with thee; and thou hast kept for him this great kindness, that thou hast given him a son to sit on his throne, as it is this day. And now, O LORD my God, thou hast made thy servant king instead of David my father: and I am but a little child: I know not how to go out or come in. And thy servant is in the midst of thy people which thou hast chosen, a great people, that cannot be numbered nor counted for multitude. Give therefore thy servant an understanding heart to judge thy people, that I may discern between good and bad: for who is able to judge this thy so great a people? And the speech pleased the Lord, that Solomon had asked this thing. And God said unto him, Because thou hast asked this thing, and hast not asked for thyself long life; neither hast asked riches for thyself, nor hast asked the life of thine enemies; but hast asked for thyself understanding to discern judgment; Behold, I have done according to thy words: lo, I have given thee a wise and an understanding heart; so that there was none like thee before thee, neither after thee shall any arise like unto thee. And I have also given thee that which thou hast not asked, both riches, and honour: so that there shall not be any among the kings like unto thee all thy days. And if thou wilt walk in my ways, to keep my statutes and my commandments, as thy father David did walk, then I will lengthen thy days. And Solomon awoke; and, behold, it was a dream. And he came to Jerusalem, and stood before the ark of the covenant of the LORD, and offered up burnt offerings, and offered peace offerings, and made a feast to all his servants. Then came there two women, that were harlots, unto the king, and stood before him. And the one woman said, O my lord, I and this woman dwell in one house; and I was delivered of a child with her in the house. And it came to pass the third day after that I was delivered, that this woman was delivered also: and we were together; there was no stranger with us in the house, save we two in the house. And this woman's child died in the night; because she overlaid it. And she arose at midnight, and took my son from beside me, while thine handmaid slept, and laid it in her bosom, and laid her dead child in my bosom. And when I rose in the morning to give my child suck, behold, it was dead: but when I had considered it in the morning, behold, it was not my son, which I did bear. And the other woman said, Nay; but the living is my son, and the dead is thy son. And this said, No; but the dead is thy son, and the living is my son. Thus they spake before the king. Then said the king, The one saith, This is my son that liveth, and thy son is the dead: and the other saith, Nay; but thy son is the dead, and my son is the living. And the king said, Bring me a sword. And they brought a sword before the king. And the king said, Divide the living child in two, and give half to the one, and half to the other. Then spake the woman whose the living child was unto the king, for her bowels yearned upon her son, and she said, O my lord, give her the living child, and in no wise slay it. But the other said, Let it be neither mine nor thine, but divide it. Then the king answered and said, Give her the living child, and in no wise slay it: she is the mother thereof. And all Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do judgment.

So king Solomon was king over all Israel. And these were the princes which he had; Azariah the son of Zadok the priest, Elihoreph and Ahiah, the sons of Shisha, scribes; Jehoshaphat the son of Ahilud, the recorder. And Benaiah the son of Jehoiada was over the host: and Zadok and Abiathar were the priests: And Azariah the son of Nathan was over the officers: and Zabud the son of Nathan was principal officer, and the king's friend: And Ahishar was over the household: and Adoniram the son of Abda was over the tribute. And Solomon had twelve officers over all Israel, which provided victuals for the king and his household: each man his month in a year made provision. And these are their names: The son of Hur, in mount Ephraim: The son of Dekar, in Makaz, and in Shaalbim, and Beth-shemesh, and Elon-beth-hanan: The son of Hesed, in Aruboth; to him pertained Sochoh, and all the land of Hepher: The son of Abinadab, in all the region of Dor; which had Taphath the daughter of Solomon to wife: Baana the son of Ahilud; to him pertained Taanach and Megiddo, and all Beth-shean, which is by Zartanah beneath Jezreel, from Beth-shean to Abel-meholah, even unto the place that is beyond Jokneam: The son of Geber, in Ramoth-gilead; to him pertained the towns of Jair the son of Manasseh, which are in Gilead; to him also pertained the region of Argob, which is in Bashan, threescore great cities with walls and brasen bars: Ahinadab the son of Iddo had Mahanaim: Ahimaaz was in Naphtali; he also took Basmath the daughter of Solomon to wife: Baanah the son of Hushai was in Asher and in Aloth: Jehoshaphat the son of Paruah, in Issachar: Shimei the son of Elah, in Benjamin: Geber the son of Uri was in the country of Gilead, in the country of Sihon king of the Amorites, and of Og king of Bashan; and he was the only officer which was in the land. Judah and Israel were many, as the sand which is by the sea in multitude, eating and drinking, and making merry. And Solomon reigned over all kingdoms from the river unto the land of the Philistines, and unto the border of Egypt: they brought presents, and served Solomon all the days of his life. And Solomon's provision for one day was thirty measures of fine flour, and threescore measures of meal, Ten fat oxen, and twenty oxen out of the pastures, and an hundred sheep, beside harts, and roebucks, and fallowdeer, and fatted fowl. For he had dominion over all the region on this side the river, from Tiphsah even to Azzah, over all the kings on this side the river: and he had peace on all sides round about him. And Judah and Israel dwelt safely, every man under his vine and under his fig tree, from Dan even to Beer-sheba, all the days of Solomon. And Solomon had forty thousand stalls of horses for his chariots, and twelve thousand horsemen. And those officers provided victual for king Solomon, and for all that came unto king Solomon's table, every man in his month: they lacked nothing. Barley also and straw for the horses and dromedaries brought they unto the place where the officers were, every man according to his charge. And God gave Solomon wisdom and understanding exceeding much, and largeness of heart, even as the sand that is on the sea shore. And Solomon's wisdom excelled the wisdom of all the children of the east country, and all the wisdom of Egypt. For he was wiser than all men; than Ethan the Ezrahite, and Heman, and Chalcol, and Darda, the sons of Mahol: and his fame was in all nations round about. And he spake three thousand proverbs: and his songs were a thousand and five. And he spake of trees, from the cedar tree that is in Lebanon even unto the hyssop that springeth out of the wall: he spake also of beasts, and of fowl, and of creeping things, and of fishes. And there came of all people to hear the wisdom of Solomon, from all kings of the earth, which had heard of his wisdom.

And Hiram king of Tyre sent his servants unto Solomon; for he had heard that they had anointed him king in the room of his father: for Hiram was ever a lover of David. And Solomon sent to Hiram, saying, Thou knowest how that David my father could not build an house unto the name of the LORD his God for the wars which were about him on every side, until the LORD put them under the soles of his feet. But now the LORD my God hath given me rest on every side, so that there is neither adversary nor evil occurrent. And, behold, I purpose to build an house unto the name of the LORD my God, as the LORD spake unto David my father, saying, Thy son, whom I will set upon thy throne in thy room, he shall build an house unto my name. Now therefore command thou that they hew me cedar trees out of Lebanon; and my servants shall be with thy servants: and unto thee will I give hire for thy servants according to all that thou shalt appoint: for thou knowest that there is not among us any that can skill to hew timber like unto the Sidonians. And it came to pass, when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be the LORD this day, which hath given unto David a wise son over this great people. And Hiram sent to Solomon, saying, I have considered the things which thou sentest to me for: and I will do all thy desire concerning timber of cedar, and concerning timber of fir. My servants shall bring them down from Lebanon unto the sea: and I will convey them by sea in floats unto the place that thou shalt appoint me, and will cause them to be discharged there, and thou shalt receive them: and thou shalt accomplish my desire, in giving food for my household. So Hiram gave Solomon cedar trees and fir trees according to all his desire. And Solomon gave Hiram twenty thousand measures of wheat for food to his household, and twenty measures of pure oil: thus gave Solomon to Hiram year by year. And the LORD gave Solomon wisdom, as he promised him: and there was peace between Hiram and Solomon; and they two made a league together. And king Solomon raised a levy out of all Israel; and the levy was thirty thousand men. And he sent them to Lebanon ten thousand a month by courses: a month they were in Lebanon, and two months at home: and Adoniram was over the levy. And Solomon had threescore and ten thousand that bare burdens, and fourscore thousand hewers in the mountains; Beside the chief of Solomon's officers which were over the work, three thousand and three hundred, which ruled over the people that wrought in the work. And the king commanded, and they brought great stones, costly stones, and hewed stones, to lay the foundation of the house. And Solomon's builders and Hiram's builders did hew them, and the stonesquarers: so they prepared timber and stones to build the house.

And it came to pass in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon's reign over Israel, in the month Zif, which is the second month, that he began to build the house of the LORD. And the house which king Solomon built for the LORD, the length thereof was threescore cubits, and the breadth thereof twenty cubits, and the height thereof thirty cubits. And the porch before the temple of the house, twenty cubits was the length thereof, according to the breadth of the house; and ten cubits was the breadth thereof before the house. And for the house he made windows of narrow lights. And against the wall of the house he built chambers round about, against the walls of the house round about, both of the temple and of the oracle: and he made chambers round about: The nethermost chamber was five cubits broad, and the middle was six cubits broad, and the third was seven cubits broad: for without in the wall of the house he made narrowed rests round about, that the beams should not be fastened in the walls of the house. And the house, when it was in building, was built of stone made ready before it was brought thither: so that there was neither hammer nor axe nor any tool of iron heard in the house, while it was in building. The door for the middle chamber was in the right side of the house: and they went up with winding stairs into the middle chamber, and out of the middle into the third. So he built the house, and finished it; and covered the house with beams and boards of cedar. And then he built chambers against all the house, five cubits high: and they rested on the house with timber of cedar. And the word of the LORD came to Solomon, saying, Concerning this house which thou art in building, if thou wilt walk in my statutes, and execute my judgments, and keep all my commandments to walk in them; then will I perform my word with thee, which I spake unto David thy father: And I will dwell among the children of Israel, and will not forsake my people Israel. So Solomon built the house, and finished it. And he built the walls of the house within with boards of cedar, both the floor of the house, and the walls of the cieling: and he covered them on the inside with wood, and covered the floor of the house with planks of fir. And he built twenty cubits on the sides of the house, both the floor and the walls with boards of cedar: he even built them for it within, even for the oracle, even for the most holy place. And the house, that is, the temple before it, was forty cubits long. And the cedar of the house within was carved with knops and open flowers: all was cedar; there was no stone seen. And the oracle he prepared in the house within, to set there the ark of the covenant of the LORD. And the oracle in the forepart was twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the height thereof: and he overlaid it with pure gold; and so covered the altar which was of cedar. So Solomon overlaid the house within with pure gold: and he made a partition by the chains of gold before the oracle; and he overlaid it with gold. And the whole house he overlaid with gold, until he had finished all the house: also the whole altar that was by the oracle he overlaid with gold. And within the oracle he made two cherubims of olive tree, each ten cubits high. And five cubits was the one wing of the cherub, and five cubits the other wing of the cherub: from the uttermost part of the one wing unto the uttermost part of the other were ten cubits. And the other cherub was ten cubits: both the cherubims were of one measure and one size. The height of the one cherub was ten cubits, and so was it of the other cherub. And he set the cherubims within the inner house: and they stretched forth the wings of the cherubims, so that the wing of the one touched the one wall, and the wing of the other cherub touched the other wall; and their wings touched one another in the midst of the house. And he overlaid the cherubims with gold. And he carved all the walls of the house round about with carved figures of cherubims and palm trees and open flowers, within and without. And the floor of the house he overlaid with gold, within and without. And for the entering of the oracle he made doors of olive tree: the lintel and side posts were a fifth part of the wall. The two doors also were of olive tree; and he carved upon them carvings of cherubims and palm trees and open flowers, and overlaid them with gold, and spread gold upon the cherubims, and upon the palm trees. So also made he for the door of the temple posts of olive tree, a fourth part of the wall. And the two doors were of fir tree: the two leaves of the one door were folding, and the two leaves of the other door were folding. And he carved thereon cherubims and palm trees and open flowers: and covered them with gold fitted upon the carved work. And he built the inner court with three rows of hewed stone, and a row of cedar beams. In the fourth year was the foundation of the house of the LORD laid, in the month Zif: And in the eleventh year, in the month Bul, which is the eighth month, was the house finished throughout all the parts thereof, and according to all the fashion of it. So was he seven years in building it.

But Solomon was building his own house thirteen years, and he finished all his house. He built also the house of the forest of Lebanon; the length thereof was an hundred cubits, and the breadth thereof fifty cubits, and the height thereof thirty cubits, upon four rows of cedar pillars, with cedar beams upon the pillars. And it was covered with cedar above upon the beams, that lay on forty five pillars, fifteen in a row. And there were windows in three rows, and light was against light in three ranks. And all the doors and posts were square, with the windows: and light was against light in three ranks. And he made a porch of pillars; the length thereof was fifty cubits, and the breadth thereof thirty cubits: and the porch was before them: and the other pillars and the thick beam were before them. Then he made a porch for the throne where he might judge, even the porch of judgment: and it was covered with cedar from one side of the floor to the other. And his house where he dwelt had another court within the porch, which was of the like work. Solomon made also an house for Pharaoh's daughter, whom he had taken to wife, like unto this porch. All these were of costly stones, according to the measures of hewed stones, sawed with saws, within and without, even from the foundation unto the coping, and so on the outside toward the great court. And the foundation was of costly stones, even great stones, stones of ten cubits, and stones of eight cubits. And above were costly stones, after the measures of hewed stones, and cedars. And the great court round about was with three rows of hewed stones, and a row of cedar beams, both for the inner court of the house of the LORD, and for the porch of the house. And king Solomon sent and fetched Hiram out of Tyre. He was a widow's son of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass: and he was filled with wisdom, and understanding, and cunning to work all works in brass. And he came to king Solomon, and wrought all his work. For he cast two pillars of brass, of eighteen cubits high apiece: and a line of twelve cubits did compass either of them about. And he made two chapiters of molten brass, to set upon the tops of the pillars: the height of the one chapiter was five cubits, and the height of the other chapiter was five cubits: And nets of checker work, and wreaths of chain work, for the chapiters which were upon the top of the pillars; seven for the one chapiter, and seven for the other chapiter. And he made the pillars, and two rows round about upon the one network, to cover the chapiters that were upon the top, with pomegranates: and so did he for the other chapiter. And the chapiters that were upon the top of the pillars were of lily work in the porch, four cubits. And the chapiters upon the two pillars had pomegranates also above, over against the belly which was by the network: and the pomegranates were two hundred in rows round about upon the other chapiter. And he set up the pillars in the porch of the temple: and he set up the right pillar, and called the name thereof Jachin: and he set up the left pillar, and he called the name thereof Boaz. And upon the top of the pillars was lily work: so was the work of the pillars finished. And he made a molten sea, ten cubits from the one brim to the other: it was round all about, and his height was five cubits: and a line of thirty cubits did compass it round about. And under the brim of it round about there were knops compassing it, ten in a cubit, compassing the sea round about: the knops were cast in two rows, when it was cast. It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set above upon them, and all their hinder parts were inward. And it was an hand breadth thick, and the brim thereof was wrought like the brim of a cup, with flowers of lilies: it contained two thousand baths. And he made ten bases of brass; four cubits was the length of one base, and four cubits the breadth thereof, and three cubits the height of it. And the work of the bases was on this manner: they had borders, and the borders were between the ledges: And on the borders that were between the ledges were lions, oxen, and cherubims: and upon the ledges there was a base above: and beneath the lions and oxen were certain additions made of thin work. And every base had four brasen wheels, and plates of brass: and the four corners thereof had undersetters: under the laver were undersetters molten, at the side of every addition. And the mouth of it within the chapiter and above was a cubit: but the mouth thereof was round after the work of the base, a cubit and an half: and also upon the mouth of it were gravings with their borders, foursquare, not round. And under the borders were four wheels; and the axletrees of the wheels were joined to the base: and the height of a wheel was a cubit and a half a cubit. And the work of the wheels was like the work of a chariot wheel: their axletrees, and their naves, and their felloes, and their spokes, were all molten. And there were four undersetters to the four corners of one base: and the undersetters were of the very base itself. And in the top of the base was there a round compass of half a cubit high: and on the top of the base the ledges thereof and the borders thereof were of the same. For on the plates of the ledges thereof, and on the borders thereof, he graved cherubims, lions, and palm trees, according to the proportion of every one, and additions round about. After this manner he made the ten bases: all of them had one casting, one measure, and one size. Then made he ten lavers of brass: one laver contained forty baths: and every laver was four cubits: and upon every one of the ten bases one laver. And he put five bases on the right side of the house, and five on the left side of the house: and he set the sea on the right side of the house eastward over against the south. And Hiram made the lavers, and the shovels, and the basons. So Hiram made an end of doing all the work that he made king Solomon for the house of the LORD: The two pillars, and the two bowls of the chapiters that were on the top of the two pillars; and the two networks, to cover the two bowls of the chapiters which were upon the top of the pillars; And four hundred pomegranates for the two networks, even two rows of pomegranates for one network, to cover the two bowls of the chapiters that were upon the pillars; And the ten bases, and ten lavers on the bases; And one sea, and twelve oxen under the sea; And the pots, and the shovels, and the basons: and all these vessels, which Hiram made to king Solomon for the house of the LORD, were of bright brass. In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zarthan. And Solomon left all the vessels unweighed, because they were exceeding many: neither was the weight of the brass found out. And Solomon made all the vessels that pertained unto the house of the LORD: the altar of gold, and the table of gold, whereupon the shewbread was, And the candlesticks of pure gold, five on the right side, and five on the left, before the oracle, with the flowers, and the lamps, and the tongs of gold, And the bowls, and the snuffers, and the basons, and the spoons, and the censers of pure gold; and the hinges of gold, both for the doors of the inner house, the most holy place, and for the doors of the house, to wit, of the temple. So was ended all the work that king Solomon made for the house of the LORD. And Solomon brought in the things which David his father had dedicated; even the silver, and the gold, and the vessels, did he put among the treasures of the house of the LORD.

Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto king Solomon in Jerusalem, that they might bring up the ark of the covenant of the LORD out of the city of David, which is Zion. And all the men of Israel assembled themselves unto king Solomon at the feast in the month Ethanim, which is the seventh month. And all the elders of Israel came, and the priests took up the ark. And they brought up the ark of the LORD, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, even those did the priests and the Levites bring up. And king Solomon, and all the congregation of Israel, that were assembled unto him, were with him before the ark, sacrificing sheep and oxen, that could not be told nor numbered for multitude. And the priests brought in the ark of the covenant of the LORD unto his place, into the oracle of the house, to the most holy place, even under the wings of the cherubims. For the cherubims spread forth their two wings over the place of the ark, and the cherubims covered the ark and the staves thereof above. And they drew out the staves, that the ends of the staves were seen out in the holy place before the oracle, and they were not seen without: and there they are unto this day. There was nothing in the ark save the two tables of stone, which Moses put there at Horeb, when the LORD made a covenant with the children of Israel, when they came out of the land of Egypt. And it came to pass, when the priests were come out of the holy place, that the cloud filled the house of the LORD, So that the priests could not stand to minister because of the cloud: for the glory of the LORD had filled the house of the LORD. Then spake Solomon, The LORD said that he would dwell in thick darkness. I have surely built thee an house to dwell in, a settled place for thee to abide in for ever. And the king turned his face about, and blessed all the congregation of Israel: and all the congregation of Israel stood; And he said, Blessed be the LORD God of Israel, which spake with his mouth unto David my father, and hath with his hand fulfilled it, saying, Since the day that I brought forth my people Israel out of Egypt, I chose no city out of all the tribes of Israel to build an house, that my name might be therein; but I chose David to be over my people Israel. And it was in the heart of David my father to build an house for the name of the LORD God of Israel. And the LORD said unto David my father, Whereas it was in thine heart to build an house unto my name, thou didst well that it was in thine heart. Nevertheless thou shalt not build the house; but thy son that shall come forth out of thy loins, he shall build the house unto my name. And the LORD hath performed his word that he spake, and I am risen up in the room of David my father, and sit on the throne of Israel, as the LORD promised, and have built an house for the name of the LORD God of Israel. And I have set there a place for the ark, wherein is the covenant of the LORD, which he made with our fathers, when he brought them out of the land of Egypt. And Solomon stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands toward heaven: And he said, LORD God of Israel, there is no God like thee, in heaven above, or on earth beneath, who keepest covenant and mercy with thy servants that walk before thee with all their heart: Who hast kept with thy servant David my father that thou promisedst him: thou spakest also with thy mouth, and hast fulfilled it with thine hand, as it is this day. Therefore now, LORD God of Israel, keep with thy servant David my father that thou promisedst him, saying, There shall not fail thee a man in my sight to sit on the throne of Israel; so that thy children take heed to their way, that they walk before me as thou hast walked before me. And now, O God of Israel, let thy word, I pray thee, be verified, which thou spakest unto thy servant David my father. But will God indeed dwell on the earth? behold, the heaven and heaven of heavens cannot contain thee; how much less this house that I have builded? Yet have thou respect unto the prayer of thy servant, and to his supplication, O LORD my God, to hearken unto the cry and to the prayer, which thy servant prayeth before thee to day: That thine eyes may be open toward this house night and day, even toward the place of which thou hast said, My name shall be there: that thou mayest hearken unto the prayer which thy servant shall make toward this place. And hearken thou to the supplication of thy servant, and of thy people Israel, when they shall pray toward this place: and hear thou in heaven thy dwelling place: and when thou hearest, forgive. If any man trespass against his neighbour, and an oath be laid upon him to cause him to swear, and the oath come before thine altar in this house: Then hear thou in heaven, and do, and judge thy servants, condemning the wicked, to bring his way upon his head; and justifying the righteous, to give him according to his righteousness. When thy people Israel be smitten down before the enemy, because they have sinned against thee, and shall turn again to thee, and confess thy name, and pray, and make supplication unto thee in this house: Then hear thou in heaven, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest unto their fathers. When heaven is shut up, and there is no rain, because they have sinned against thee; if they pray toward this place, and confess thy name, and turn from their sin, when thou afflictest them: Then hear thou in heaven, and forgive the sin of thy servants, and of thy people Israel, that thou teach them the good way wherein they should walk, and give rain upon thy land, which thou hast given to thy people for an inheritance. If there be in the land famine, if there be pestilence, blasting, mildew, locust, or if there be caterpiller; if their enemy besiege them in the land of their cities; whatsoever plague, whatsoever sickness there be; What prayer and supplication soever be made by any man, or by all thy people Israel, which shall know every man the plague of his own heart, and spread forth his hands toward this house: Then hear thou in heaven thy dwelling place, and forgive, and do, and give to every man according to his ways, whose heart thou knowest; for thou, even thou only, knowest the hearts of all the children of men; That they may fear thee all the days that they live in the land which thou gavest unto our fathers. Moreover concerning a stranger, that is not of thy people Israel, but cometh out of a far country for thy name's sake; For they shall hear of thy great name, and of thy strong hand, and of thy stretched out arm; when he shall come and pray toward this house; Hear thou in heaven thy dwelling place, and do according to all that the stranger calleth to thee for: that all people of the earth may know thy name, to fear thee, as do thy people Israel; and that they may know that this house, which I have builded, is called by thy name. If thy people go out to battle against their enemy, whithersoever thou shalt send them, and shall pray unto the LORD toward the city which thou hast chosen, and toward the house that I have built for thy name: Then hear thou in heaven their prayer and their supplication, and maintain their cause. If they sin against thee, for there is no man that sinneth not, and thou be angry with them, and deliver them to the enemy, so that they carry them away captives unto the land of the enemy, far or near; Yet if they shall bethink themselves in the land whither they were carried captives, and repent, and make supplication unto thee in the land of them that carried them captives, saying, We have sinned, and have done perversely, we have committed wickedness; And so return unto thee with all their heart, and with all their soul, in the land of their enemies, which led them away captive, and pray unto thee toward their land, which thou gavest unto their fathers, the city which thou hast chosen, and the house which I have built for thy name: Then hear thou their prayer and their supplication in heaven thy dwelling place, and maintain their cause, And forgive thy people that have sinned against thee and all their transgressions wherein they have transgressed against thee, and give them compassion before them who carried them captive, that they may have compassion on them: For they be thy people, and thine inheritance, which thou broughtest forth out of Egypt, from the midst of the furnace of iron: That thine eyes may be open unto the supplication of thy servant, and unto the supplication of thy people Israel, to hearken unto them in all that they call for unto thee. For thou didst separate them from among all the people of the earth, to be thine inheritance, as thou spakest by the hand of Moses thy servant, when thou broughtest our fathers out of Egypt, O Lord GOD. And it was so, that when Solomon had made an end of praying all this prayer and supplication unto the LORD, he arose from before the altar of the LORD, from kneeling on his knees with his hands spread up to heaven. And he stood, and blessed all the congregation of Israel with a loud voice, saying, Blessed be the LORD, that hath given rest unto his people Israel, according to all that he promised: there hath not failed one word of all his good promise, which he promised by the hand of Moses his servant. The LORD our God be with us, as he was with our fathers: let him not leave us, nor forsake us: That he may incline our hearts unto him, to walk in all his ways, and to keep his commandments, and his statutes, and his judgments, which he commanded our fathers. And let these my words, wherewith I have made supplication before the LORD, be nigh unto the LORD our God day and night, that he maintain the cause of his servant, and the cause of his people Israel at all times, as the matter shall require: That all the people of the earth may know that the LORD is God, and that there is none else. Let your heart therefore be perfect with the LORD our God, to walk in his statutes, and to keep his commandments, as at this day. And the king, and all Israel with him, offered sacrifice before the LORD. And Solomon offered a sacrifice of peace offerings, which he offered unto the LORD, two and twenty thousand oxen, and an hundred and twenty thousand sheep. So the king and all the children of Israel dedicated the house of the LORD. The same day did the king hallow the middle of the court that was before the house of the LORD: for there he offered burnt offerings, and meat offerings, and the fat of the peace offerings: because the brasen altar that was before the LORD was too little to receive the burnt offerings, and meat offerings, and the fat of the peace offerings. And at that time Solomon held a feast, and all Israel with him, a great congregation, from the entering in of Hamath unto the river of Egypt, before the LORD our God, seven days and seven days, even fourteen days. On the eighth day he sent the people away: and they blessed the king, and went unto their tents joyful and glad of heart for all the goodness that the LORD had done for David his servant, and for Israel his people.

And it came to pass, when Solomon had finished the building of the house of the LORD, and the king's house, and all Solomon's desire which he was pleased to do, That the LORD appeared to Solomon the second time, as he had appeared unto him at Gibeon. And the LORD said unto him, I have heard thy prayer and thy supplication, that thou hast made before me: I have hallowed this house, which thou hast built, to put my name there for ever; and mine eyes and mine heart shall be there perpetually. And if thou wilt walk before me, as David thy father walked, in integrity of heart, and in uprightness, to do according to all that I have commanded thee, and wilt keep my statutes and my judgments: Then I will establish the throne of thy kingdom upon Israel for ever, as I promised to David thy father, saying, There shall not fail thee a man upon the throne of Israel. But if ye shall at all turn from following me, ye or your children, and will not keep my commandments and my statutes which I have set before you, but go and serve other gods, and worship them: Then will I cut off Israel out of the land which I have given them; and this house, which I have hallowed for my name, will I cast out of my sight; and Israel shall be a proverb and a byword among all people: And at this house, which is high, every one that passeth by it shall be astonished, and shall hiss; and they shall say, Why hath the LORD done thus unto this land, and to this house? And they shall answer, Because they forsook the LORD their God, who brought forth their fathers out of the land of Egypt, and have taken hold upon other gods, and have worshipped them, and served them: therefore hath the LORD brought upon them all this evil. And it came to pass at the end of twenty years, when Solomon had built the two houses, the house of the LORD, and the king's house, Now Hiram the king of Tyre had furnished Solomon with cedar trees and fir trees, and with gold, according to all his desire, that then king Solomon gave Hiram twenty cities in the land of Galilee. And Hiram came out from Tyre to see the cities which Solomon had given him; and they pleased him not. And he said, What cities are these which thou hast given me, my brother? And he called them the land of Cabul unto this day. And Hiram sent to the king sixscore talents of gold. And this is the reason of the levy which king Solomon raised; for to build the house of the LORD, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer. For Pharaoh king of Egypt had gone up, and taken Gezer, and burnt it with fire, and slain the Canaanites that dwelt in the city, and given it for a present unto his daughter, Solomon's wife. And Solomon built Gezer, and Beth-horon the nether, and Baalath, and Tadmor in the wilderness, in the land, And all the cities of store that Solomon had, and cities for his chariots, and cities for his horsemen, and that which Solomon desired to build in Jerusalem, and in Lebanon, and in all the land of his dominion. And all the people that were left of the Amorites, Hittites, Perizzites, Hivites, and Jebusites, which were not of the children of Israel, Their children that were left after them in the land, whom the children of Israel also were not able utterly to destroy, upon those did Solomon levy a tribute of bondservice unto this day. But of the children of Israel did Solomon make no bondmen: but they were men of war, and his servants, and his princes, and his captains, and rulers of his chariots, and his horsemen. These were the chief of the officers that were over Solomon's work, five hundred and fifty, which bare rule over the people that wrought in the work. But Pharaoh's daughter came up out of the city of David unto her house which Solomon had built for her: then did he build Millo. And three times in a year did Solomon offer burnt offerings and peace offerings upon the altar which he built unto the LORD, and he burnt incense upon the altar that was before the LORD. So he finished the house. And king Solomon made a navy of ships in Ezion-geber, which is beside Eloth, on the shore of the Red sea, in the land of Edom. And Hiram sent in the navy his servants, shipmen that had knowledge of the sea, with the servants of Solomon. And they came to Ophir, and fetched from thence gold, four hundred and twenty talents, and brought it to king Solomon.

And when the queen of Sheba heard of the fame of Solomon concerning the name of the LORD, she came to prove him with hard questions. And she came to Jerusalem with a very great train, with camels that bare spices, and very much gold, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart. And Solomon told her all her questions: there was not any thing hid from the king, which he told her not. And when the queen of Sheba had seen all Solomon's wisdom, and the house that he had built, And the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel, and his cupbearers, and his ascent by which he went up unto the house of the LORD; there was no more spirit in her. And she said to the king, It was a true report that I heard in mine own land of thy acts and of thy wisdom. Howbeit I believed not the words, until I came, and mine eyes had seen it: and, behold, the half was not told me: thy wisdom and prosperity exceedeth the fame which I heard. Happy are thy men, happy are these thy servants, which stand continually before thee, and that hear thy wisdom. Blessed be the LORD thy God, which delighted in thee, to set thee on the throne of Israel: because the LORD loved Israel for ever, therefore made he thee king, to do judgment and justice. And she gave the king an hundred and twenty talents of gold, and of spices very great store, and precious stones: there came no more such abundance of spices as these which the queen of Sheba gave to king Solomon. And the navy also of Hiram, that brought gold from Ophir, brought in from Ophir great plenty of almug trees, and precious stones. And the king made of the almug trees pillars for the house of the LORD, and for the king's house, harps also and psalteries for singers: there came no such almug trees, nor were seen unto this day. And king Solomon gave unto the queen of Sheba all her desire, whatsoever she asked, beside that which Solomon gave her of his royal bounty. So she turned and went to her own country, she and her servants. Now the weight of gold that came to Solomon in one year was six hundred threescore and six talents of gold. Beside that he had of the merchantmen, and of the traffick of the spice merchants, and of all the kings of Arabia, and of the governors of the country. And king Solomon made two hundred targets of beaten gold: six hundred shekels of gold went to one target. And he made three hundred shields of beaten gold; three pound of gold went to one shield: and the king put them in the house of the forest of Lebanon. Moreover the king made a great throne of ivory, and overlaid it with the best gold. The throne had six steps, and the top of the throne was round behind: and there were stays on either side on the place of the seat, and two lions stood beside the stays. And twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom. And all king Solomon's drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold; none were of silver: it was nothing accounted of in the days of Solomon. For the king had at sea a navy of Tharshish with the navy of Hiram: once in three years came the navy of Tharshish, bringing gold, and silver, ivory, and apes, and peacocks. So king Solomon exceeded all the kings of the earth for riches and for wisdom. And all the earth sought to Solomon, to hear his wisdom, which God had put in his heart. And they brought every man his present, vessels of silver, and vessels of gold, and garments, and armour, and spices, horses, and mules, a rate year by year. And Solomon gathered together chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, whom he bestowed in the cities for chariots, and with the king at Jerusalem. And the king made silver to be in Jerusalem as stones, and cedars made he to be as the sycomore trees that are in the vale, for abundance. And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants received the linen yarn at a price. And a chariot came up and went out of Egypt for six hundred shekels of silver, and an horse for an hundred and fifty: and so for all the kings of the Hittites, and for the kings of Syria, did they bring them out by their means.

But king Solomon loved many strange women, together with the daughter of Pharaoh, women of the Moabites, Ammonites, Edomites, Zidonians, and Hittites; Of the nations concerning which the LORD said unto the children of Israel, Ye shall not go in to them, neither shall they come in unto you: for surely they will turn away your heart after their gods: Solomon clave unto these in love. And he had seven hundred wives, princesses, and three hundred concubines: and his wives turned away his heart. For it came to pass, when Solomon was old, that his wives turned away his heart after other gods: and his heart was not perfect with the LORD his God, as was the heart of David his father. For Solomon went after Ashtoreth the goddess of the Zidonians, and after Milcom the abomination of the Ammonites. And Solomon did evil in the sight of the LORD, and went not fully after the LORD, as did David his father. Then did Solomon build an high place for Chemosh, the abomination of Moab, in the hill that is before Jerusalem, and for Molech, the abomination of the children of Ammon. And likewise did he for all his strange wives, which burnt incense and sacrificed unto their gods. And the LORD was angry with Solomon, because his heart was turned from the LORD God of Israel, which had appeared unto him twice, And had commanded him concerning this thing, that he should not go after other gods: but he kept not that which the LORD commanded. Wherefore the LORD said unto Solomon, Forasmuch as this is done of thee, and thou hast not kept my covenant and my statutes, which I have commanded thee, I will surely rend the kingdom from thee, and will give it to thy servant. Notwithstanding in thy days I will not do it for David thy father's sake: but I will rend it out of the hand of thy son. Howbeit I will not rend away all the kingdom; but will give one tribe to thy son for David my servant's sake, and for Jerusalem's sake which I have chosen. And the LORD stirred up an adversary unto Solomon, Hadad the Edomite: he was of the king's seed in Edom. For it came to pass, when David was in Edom, and Joab the captain of the host was gone up to bury the slain, after he had smitten every male in Edom; For six months did Joab remain there with all Israel, until he had cut off every male in Edom: That Hadad fled, he and certain Edomites of his father's servants with him, to go into Egypt; Hadad being yet a little child. And they arose out of Midian, and came to Paran: and they took men with them out of Paran, and they came to Egypt, unto Pharaoh king of Egypt; which gave him an house, and appointed him victuals, and gave him land. And Hadad found great favour in the sight of Pharaoh, so that he gave him to wife the sister of his own wife, the sister of Tahpenes the queen. And the sister of Tahpenes bare him Genubath his son, whom Tahpenes weaned in Pharaoh's house: and Genubath was in Pharaoh's household among the sons of Pharaoh. And when Hadad heard in Egypt that David slept with his fathers, and that Joab the captain of the host was dead, Hadad said to Pharaoh, Let me depart, that I may go to mine own country. Then Pharaoh said unto him, But what hast thou lacked with me, that, behold, thou seekest to go to thine own country? And he answered, Nothing: howbeit let me go in any wise. And God stirred him up another adversary, Rezon the son of Eliadah, which fled from his lord Hadadezer king of Zobah: And he gathered men unto him, and became captain over a band, when David slew them of Zobah: and they went to Damascus, and dwelt therein, and reigned in Damascus. And he was an adversary to Israel all the days of Solomon, beside the mischief that Hadad did: and he abhorred Israel, and reigned over Syria. And Jeroboam the son of Nebat, an Ephrathite of Zereda, Solomon's servant, whose mother's name was Zeruah, a widow woman, even he lifted up his hand against the king. And this was the cause that he lifted up his hand against the king: Solomon built Millo, and repaired the breaches of the city of David his father. And the man Jeroboam was a mighty man of valour: and Solomon seeing the young man that he was industrious, he made him ruler over all the charge of the house of Joseph. And it came to pass at that time when Jeroboam went out of Jerusalem, that the prophet Ahijah the Shilonite found him in the way; and he had clad himself with a new garment; and they two were alone in the field: And Ahijah caught the new garment that was on him, and rent it in twelve pieces: And he said to Jeroboam, Take thee ten pieces: for thus saith the LORD, the God of Israel, Behold, I will rend the kingdom out of the hand of Solomon, and will give ten tribes to thee: But he shall have one tribe for my servant David's sake, and for Jerusalem's sake, the city which I have chosen out of all the tribes of Israel: Because that they have forsaken me, and have worshipped Ashtoreth the goddess of the Zidonians, Chemosh the god of the Moabites, and Milcom the god of the children of Ammon, and have not walked in my ways, to do that which is right in mine eyes, and to keep my statutes and my judgments, as did David his father. Howbeit I will not take the whole kingdom out of his hand: but I will make him prince all the days of his life for David my servant's sake, whom I chose, because he kept my commandments and my statutes: But I will take the kingdom out of his son's hand, and will give it unto thee, even ten tribes. And unto his son will I give one tribe, that David my servant may have a light alway before me in Jerusalem, the city which I have chosen me to put my name there. And I will take thee, and thou shalt reign according to all that thy soul desireth, and shalt be king over Israel. And it shall be, if thou wilt hearken unto all that I command thee, and wilt walk in my ways, and do that is right in my sight, to keep my statutes and my commandments, as David my servant did; that I will be with thee, and build thee a sure house, as I built for David, and will give Israel unto thee. And I will for this afflict the seed of David, but not for ever. Solomon sought therefore to kill Jeroboam. And Jeroboam arose, and fled into Egypt, unto Shishak king of Egypt, and was in Egypt until the death of Solomon. And the rest of the acts of Solomon, and all that he did, and his wisdom, are they not written in the book of the acts of Solomon? And the time that Solomon reigned in Jerusalem over all Israel was forty years. And Solomon slept with his fathers, and was buried in the city of David his father: and Rehoboam his son reigned in his stead.

And Rehoboam went to Shechem: for all Israel were come to Shechem to make him king. And it came to pass, when Jeroboam the son of Nebat, who was yet in Egypt, heard of it, for he was fled from the presence of king Solomon, and Jeroboam dwelt in Egypt; That they sent and called him. And Jeroboam and all the congregation of Israel came, and spake unto Rehoboam, saying, Thy father made our yoke grievous: now therefore make thou the grievous service of thy father, and his heavy yoke which he put upon us, lighter, and we will serve thee. And he said unto them, Depart yet for three days, then come again to me. And the people departed. And king Rehoboam consulted with the old men, that stood before Solomon his father while he yet lived, and said, How do ye advise that I may answer this people? And they spake unto him, saying, If thou wilt be a servant unto this people this day, and wilt serve them, and answer them, and speak good words to them, then they will be thy servants for ever. But he forsook the counsel of the old men, which they had given him, and consulted with the young men that were grown up with him, and which stood before him: And he said unto them, What counsel give ye that we may answer this people, who have spoken to me, saying, Make the yoke which thy father did put upon us lighter? And the young men that were grown up with him spake unto him, saying, Thus shalt thou speak unto this people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it lighter unto us; thus shalt thou say unto them, My little finger shall be thicker than my father's loins. And now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father hath chastised you with whips, but I will chastise you with scorpions. So Jeroboam and all the people came to Rehoboam the third day, as the king had appointed, saying, Come to me again the third day. And the king answered the people roughly, and forsook the old men's counsel that they gave him; And spake to them after the counsel of the young men, saying, My father made your yoke heavy, and I will add to your yoke: my father also chastised you with whips, but I will chastise you with scorpions. Wherefore the king hearkened not unto the people; for the cause was from the LORD, that he might perform his saying, which the LORD spake by Ahijah the Shilonite unto Jeroboam the son of Nebat. So when all Israel saw that the king hearkened not unto them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: to your tents, O Israel: now see to thine own house, David. So Israel departed unto their tents. But as for the children of Israel which dwelt in the cities of Judah, Rehoboam reigned over them. Then king Rehoboam sent Adoram, who was over the tribute; and all Israel stoned him with stones, that he died. Therefore king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem. So Israel rebelled against the house of David unto this day. And it came to pass, when all Israel heard that Jeroboam was come again, that they sent and called him unto the congregation, and made him king over all Israel: there was none that followed the house of David, but the tribe of Judah only. And when Rehoboam was come to Jerusalem, he assembled all the house of Judah, with the tribe of Benjamin, an hundred and fourscore thousand chosen men, which were warriors, to fight against the house of Israel, to bring the kingdom again to Rehoboam the son of Solomon. But the word of God came unto Shemaiah the man of God, saying, Speak unto Rehoboam, the son of Solomon, king of Judah, and unto all the house of Judah and Benjamin, and to the remnant of the people, saying, Thus saith the LORD, Ye shall not go up, nor fight against your brethren the children of Israel: return every man to his house; for this thing is from me. They hearkened therefore to the word of the LORD, and returned to depart, according to the word of the LORD. Then Jeroboam built Shechem in mount Ephraim, and dwelt therein; and went out from thence, and built Penuel. And Jeroboam said in his heart, Now shall the kingdom return to the house of David: If this people go up to do sacrifice in the house of the LORD at Jerusalem, then shall the heart of this people turn again unto their lord, even unto Rehoboam king of Judah, and they shall kill me, and go again to Rehoboam king of Judah. Whereupon the king took counsel, and made two calves of gold, and said unto them, It is too much for you to go up to Jerusalem: behold thy gods, O Israel, which brought thee up out of the land of Egypt. And he set the one in Bethel, and the other put he in Dan. And this thing became a sin: for the people went to worship before the one, even unto Dan. And he made an house of high places, and made priests of the lowest of the people, which were not of the sons of Levi. And Jeroboam ordained a feast in the eighth month, on the fifteenth day of the month, like unto the feast that is in Judah, and he offered upon the altar. So did he in Bethel, sacrificing unto the calves that he had made: and he placed in Bethel the priests of the high places which he had made. So he offered upon the altar which he had made in Bethel the fifteenth day of the eighth month, even in the month which he had devised of his own heart; and ordained a feast unto the children of Israel: and he offered upon the altar, and burnt incense.

And, behold, there came a man of God out of Judah by the word of the LORD unto Bethel: and Jeroboam stood by the altar to burn incense. And he cried against the altar in the word of the LORD, and said, O altar, altar, thus saith the LORD; Behold, a child shall be born unto the house of David, Josiah by name; and upon thee shall he offer the priests of the high places that burn incense upon thee, and men's bones shall be burnt upon thee. And he gave a sign the same day, saying, This is the sign which the LORD hath spoken; Behold, the altar shall be rent, and the ashes that are upon it shall be poured out. And it came to pass, when king Jeroboam heard the saying of the man of God, which had cried against the altar in Bethel, that he put forth his hand from the altar, saying, Lay hold on him. And his hand, which he put forth against him, dried up, so that he could not pull it in again to him. The altar also was rent, and the ashes poured out from the altar, according to the sign which the man of God had given by the word of the LORD. And the king answered and said unto the man of God, Intreat now the face of the LORD thy God, and pray for me, that my hand may be restored me again. And the man of God besought the LORD, and the king's hand was restored him again, and became as it was before. And the king said unto the man of God, Come home with me, and refresh thyself, and I will give thee a reward. And the man of God said unto the king, If thou wilt give me half thine house, I will not go in with thee, neither will I eat bread nor drink water in this place: For so was it charged me by the word of the LORD, saying, Eat no bread, nor drink water, nor turn again by the same way that thou camest. So he went another way, and returned not by the way that he came to Bethel. Now there dwelt an old prophet in Bethel; and his sons came and told him all the works that the man of God had done that day in Bethel: the words which he had spoken unto the king, them they told also to their father. And their father said unto them, What way went he? For his sons had seen what way the man of God went, which came from Judah. And he said unto his sons, Saddle me the ass. So they saddled him the ass: and he rode thereon, And went after the man of God, and found him sitting under an oak: and he said unto him, Art thou the man of God that camest from Judah? And he said, I am. Then he said unto him, Come home with me, and eat bread. And he said, I may not return with thee, nor go in with thee: neither will I eat bread nor drink water with thee in this place: For it was said to me by the word of the LORD, Thou shalt eat no bread nor drink water there, nor turn again to go by the way that thou camest. He said unto him, I am a prophet also as thou art; and an angel spake unto me by the word of the LORD, saying, Bring him back with thee into thine house, that he may eat bread and drink water. But he lied unto him. So he went back with him, and did eat bread in his house, and drank water. And it came to pass, as they sat at the table, that the word of the LORD came unto the prophet that brought him back: And he cried unto the man of God that came from Judah, saying, Thus saith the LORD, Forasmuch as thou hast disobeyed the mouth of the LORD, and hast not kept the commandment which the LORD thy God commanded thee, But camest back, and hast eaten bread and drunk water in the place, of the which the LORD did say to thee, Eat no bread, and drink no water; thy carcase shall not come unto the sepulchre of thy fathers. And it came to pass, after he had eaten bread, and after he had drunk, that he saddled for him the ass, to wit, for the prophet whom he had brought back. And when he was gone, a lion met him by the way, and slew him: and his carcase was cast in the way, and the ass stood by it, the lion also stood by the carcase. And, behold, men passed by, and saw the carcase cast in the way, and the lion standing by the carcase: and they came and told it in the city where the old prophet dwelt. And when the prophet that brought him back from the way heard thereof, he said, It is the man of God, who was disobedient unto the word of the LORD: therefore the LORD hath delivered him unto the lion, which hath torn him, and slain him, according to the word of the LORD, which he spake unto him. And he spake to his sons, saying, Saddle me the ass. And they saddled him. And he went and found his carcase cast in the way, and the ass and the lion standing by the carcase: the lion had not eaten the carcase, nor torn the ass. And the prophet took up the carcase of the man of God, and laid it upon the ass, and brought it back: and the old prophet came to the city, to mourn and to bury him. And he laid his carcase in his own grave; and they mourned over him, saying, Alas, my brother! And it came to pass, after he had buried him, that he spake to his sons, saying, When I am dead, then bury me in the sepulchre wherein the man of God is buried; lay my bones beside his bones: For the saying which he cried by the word of the LORD against the altar in Bethel, and against all the houses of the high places which are in the cities of Samaria, shall surely come to pass. After this thing Jeroboam returned not from his evil way, but made again of the lowest of the people priests of the high places: whosoever would, he consecrated him, and he became one of the priests of the high places. And this thing became sin unto the house of Jeroboam, even to cut it off, and to destroy it from off the face of the earth.

At that time Abijah the son of Jeroboam fell sick. And Jeroboam said to his wife, Arise, I pray thee, and disguise thyself, that thou be not known to be the wife of Jeroboam; and get thee to Shiloh: behold, there is Ahijah the prophet, which told me that I should be king over this people. And take with thee ten loaves, and cracknels, and a cruse of honey, and go to him: he shall tell thee what shall become of the child. And Jeroboam's wife did so, and arose, and went to Shiloh, and came to the house of Ahijah. But Ahijah could not see; for his eyes were set by reason of his age. And the LORD said unto Ahijah, Behold, the wife of Jeroboam cometh to ask a thing of thee for her son; for he is sick: thus and thus shalt thou say unto her: for it shall be, when she cometh in, that she shall feign herself to be another woman. And it was so, when Ahijah heard the sound of her feet as she came in at the door, that he said, Come in, thou wife of Jeroboam; why feignest thou thyself to be another? for I am sent to thee with heavy tidings. Go, tell Jeroboam, Thus saith the LORD God of Israel, Forasmuch as I exalted thee from among the people, and made thee prince over my people Israel, And rent the kingdom away from the house of David, and gave it thee: and yet thou hast not been as my servant David, who kept my commandments, and who followed me with all his heart, to do that only which was right in mine eyes; But hast done evil above all that were before thee: for thou hast gone and made thee other gods, and molten images, to provoke me to anger, and hast cast me behind thy back: Therefore, behold, I will bring evil upon the house of Jeroboam, and will cut off from Jeroboam him that pisseth against the wall, and him that is shut up and left in Israel, and will take away the remnant of the house of Jeroboam, as a man taketh away dung, till it be all gone. Him that dieth of Jeroboam in the city shall the dogs eat; and him that dieth in the field shall the fowls of the air eat: for the LORD hath spoken it. Arise thou therefore, get thee to thine own house: and when thy feet enter into the city, the child shall die. And all Israel shall mourn for him, and bury him: for he only of Jeroboam shall come to the grave, because in him there is found some good thing toward the LORD God of Israel in the house of Jeroboam. Moreover the LORD shall raise him up a king over Israel, who shall cut off the house of Jeroboam that day: but what? even now. For the LORD shall smite Israel, as a reed is shaken in the water, and he shall root up Israel out of this good land, which he gave to their fathers, and shall scatter them beyond the river, because they have made their groves, provoking the LORD to anger. And he shall give Israel up because of the sins of Jeroboam, who did sin, and who made Israel to sin. And Jeroboam's wife arose, and departed, and came to Tirzah: and when she came to the threshold of the door, the child died; And they buried him; and all Israel mourned for him, according to the word of the LORD, which he spake by the hand of his servant Ahijah the prophet. And the rest of the acts of Jeroboam, how he warred, and how he reigned, behold, they are written in the book of the chronicles of the kings of Israel. And the days which Jeroboam reigned were two and twenty years: and he slept with his fathers, and Nadab his son reigned in his stead. And Rehoboam the son of Solomon reigned in Judah. Rehoboam was forty and one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD did choose out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess. And Judah did evil in the sight of the LORD, and they provoked him to jealousy with their sins which they had committed, above all that their fathers had done. For they also built them high places, and images, and groves, on every high hill, and under every green tree. And there were also sodomites in the land: and they did according to all the abominations of the nations which the LORD cast out before the children of Israel. And it came to pass in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem: And he took away the treasures of the house of the LORD, and the treasures of the king's house; he even took away all: and he took away all the shields of gold which Solomon had made. And king Rehoboam made in their stead brasen shields, and committed them unto the hands of the chief of the guard, which kept the door of the king's house. And it was so, when the king went into the house of the LORD, that the guard bare them, and brought them back into the guard chamber. Now the rest of the acts of Rehoboam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And there was war between Rehoboam and Jeroboam all their days. And Rehoboam slept with his fathers, and was buried with his fathers in the city of David. And his mother's name was Naamah an Ammonitess. And Abijam his son reigned in his stead.

Now in the eighteenth year of king Jeroboam the son of Nebat reigned Abijam over Judah. Three years reigned he in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom. And he walked in all the sins of his father, which he had done before him: and his heart was not perfect with the LORD his God, as the heart of David his father. Nevertheless for David's sake did the LORD his God give him a lamp in Jerusalem, to set up his son after him, and to establish Jerusalem: Because David did that which was right in the eyes of the LORD, and turned not aside from any thing that he commanded him all the days of his life, save only in the matter of Uriah the Hittite. And there was war between Rehoboam and Jeroboam all the days of his life. Now the rest of the acts of Abijam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And there was war between Abijam and Jeroboam. And Abijam slept with his fathers; and they buried him in the city of David: and Asa his son reigned in his stead. And in the twentieth year of Jeroboam king of Israel reigned Asa over Judah. And forty and one years reigned he in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom. And Asa did that which was right in the eyes of the LORD, as did David his father. And he took away the sodomites out of the land, and removed all the idols that his fathers had made. And also Maachah his mother, even her he removed from being queen, because she had made an idol in a grove; and Asa destroyed her idol, and burnt it by the brook Kidron. But the high places were not removed: nevertheless Asa's heart was perfect with the LORD all his days. And he brought in the things which his father had dedicated, and the things which himself had dedicated, into the house of the LORD, silver, and gold, and vessels. And there was war between Asa and Baasha king of Israel all their days. And Baasha king of Israel went up against Judah, and built Ramah, that he might not suffer any to go out or come in to Asa king of Judah. Then Asa took all the silver and the gold that were left in the treasures of the house of the LORD, and the treasures of the king's house, and delivered them into the hand of his servants: and king Asa sent them to Ben-hadad, the son of Tabrimon, the son of Hezion, king of Syria, that dwelt at Damascus, saying, There is a league between me and thee, and between my father and thy father: behold, I have sent unto thee a present of silver and gold; come and break thy league with Baasha king of Israel, that he may depart from me. So Ben-hadad hearkened unto king Asa, and sent the captains of the hosts which he had against the cities of Israel, and smote Ijon, and Dan, and Abel-beth-maachah, and all Cinneroth, with all the land of Naphtali. And it came to pass, when Baasha heard thereof, that he left off building of Ramah, and dwelt in Tirzah. Then king Asa made a proclamation throughout all Judah; none was exempted: and they took away the stones of Ramah, and the timber thereof, wherewith Baasha had builded; and king Asa built with them Geba of Benjamin, and Mizpah. The rest of all the acts of Asa, and all his might, and all that he did, and the cities which he built, are they not written in the book of the chronicles of the kings of Judah? Nevertheless in the time of his old age he was diseased in his feet. And Asa slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoshaphat his son reigned in his stead. And Nadab the son of Jeroboam began to reign over Israel in the second year of Asa king of Judah, and reigned over Israel two years. And he did evil in the sight of the LORD, and walked in the way of his father, and in his sin wherewith he made Israel to sin. And Baasha the son of Ahijah, of the house of Issachar, conspired against him; and Baasha smote him at Gibbethon, which belonged to the Philistines; for Nadab and all Israel laid siege to Gibbethon. Even in the third year of Asa king of Judah did Baasha slay him, and reigned in his stead. And it came to pass, when he reigned, that he smote all the house of Jeroboam; he left not to Jeroboam any that breathed, until he had destroyed him, according unto the saying of the LORD, which he spake by his servant Ahijah the Shilonite: Because of the sins of Jeroboam which he sinned, and which he made Israel sin, by his provocation wherewith he provoked the LORD God of Israel to anger. Now the rest of the acts of Nadab, and all that he did, are they not written in the book of the chronicles of the kings of Israel? And there was war between Asa and Baasha king of Israel all their days. In the third year of Asa king of Judah began Baasha the son of Ahijah to reign over all Israel in Tirzah, twenty and four years. And he did evil in the sight of the LORD, and walked in the way of Jeroboam, and in his sin wherewith he made Israel to sin.

Then the word of the LORD came to Jehu the son of Hanani against Baasha, saying, Forasmuch as I exalted thee out of the dust, and made thee prince over my people Israel; and thou hast walked in the way of Jeroboam, and hast made my people Israel to sin, to provoke me to anger with their sins; Behold, I will take away the posterity of Baasha, and the posterity of his house; and will make thy house like the house of Jeroboam the son of Nebat. Him that dieth of Baasha in the city shall the dogs eat; and him that dieth of his in the fields shall the fowls of the air eat. Now the rest of the acts of Baasha, and what he did, and his might, are they not written in the book of the chronicles of the kings of Israel? So Baasha slept with his fathers, and was buried in Tirzah: and Elah his son reigned in his stead. And also by the hand of the prophet Jehu the son of Hanani came the word of the LORD against Baasha, and against his house, even for all the evil that he did in the sight of the LORD, in provoking him to anger with the work of his hands, in being like the house of Jeroboam; and because he killed him. In the twenty and sixth year of Asa king of Judah began Elah the son of Baasha to reign over Israel in Tirzah, two years. And his servant Zimri, captain of half his chariots, conspired against him, as he was in Tirzah, drinking himself drunk in the house of Arza steward of his house in Tirzah. And Zimri went in and smote him, and killed him, in the twenty and seventh year of Asa king of Judah, and reigned in his stead. And it came to pass, when he began to reign, as soon as he sat on his throne, that he slew all the house of Baasha: he left him not one that pisseth against a wall, neither of his kinsfolks, nor of his friends. Thus did Zimri destroy all the house of Baasha, according to the word of the LORD, which he spake against Baasha by Jehu the prophet, For all the sins of Baasha, and the sins of Elah his son, by which they sinned, and by which they made Israel to sin, in provoking the LORD God of Israel to anger with their vanities. Now the rest of the acts of Elah, and all that he did, are they not written in the book of the chronicles of the kings of Israel? In the twenty and seventh year of Asa king of Judah did Zimri reign seven days in Tirzah. And the people were encamped against Gibbethon, which belonged to the Philistines. And the people that were encamped heard say, Zimri hath conspired, and hath also slain the king: wherefore all Israel made Omri, the captain of the host, king over Israel that day in the camp. And Omri went up from Gibbethon, and all Israel with him, and they besieged Tirzah. And it came to pass, when Zimri saw that the city was taken, that he went into the palace of the king's house, and burnt the king's house over him with fire, and died, For his sins which he sinned in doing evil in the sight of the LORD, in walking in the way of Jeroboam, and in his sin which he did, to make Israel to sin. Now the rest of the acts of Zimri, and his treason that he wrought, are they not written in the book of the chronicles of the kings of Israel? Then were the people of Israel divided into two parts: half of the people followed Tibni the son of Ginath, to make him king; and half followed Omri. But the people that followed Omri prevailed against the people that followed Tibni the son of Ginath: so Tibni died, and Omri reigned. In the thirty and first year of Asa king of Judah began Omri to reign over Israel, twelve years: six years reigned he in Tirzah. And he bought the hill Samaria of Shemer for two talents of silver, and built on the hill, and called the name of the city which he built, after the name of Shemer, owner of the hill, Samaria. But Omri wrought evil in the eyes of the LORD, and did worse than all that were before him. For he walked in all the way of Jeroboam the son of Nebat, and in his sin wherewith he made Israel to sin, to provoke the LORD God of Israel to anger with their vanities. Now the rest of the acts of Omri which he did, and his might that he shewed, are they not written in the book of the chronicles of the kings of Israel? So Omri slept with his fathers, and was buried in Samaria: and Ahab his son reigned in his stead. And in the thirty and eighth year of Asa king of Judah began Ahab the son of Omri to reign over Israel: and Ahab the son of Omri reigned over Israel in Samaria twenty and two years. And Ahab the son of Omri did evil in the sight of the LORD above all that were before him. And it came to pass, as if it had been a light thing for him to walk in the sins of Jeroboam the son of Nebat, that he took to wife Jezebel the daughter of Ethbaal king of the Zidonians, and went and served Baal, and worshipped him. And he reared up an altar for Baal in the house of Baal, which he had built in Samaria. And Ahab made a grove; and Ahab did more to provoke the LORD God of Israel to anger than all the kings of Israel that were before him. In his days did Hiel the Bethelite build Jericho: he laid the foundation thereof in Abiram his firstborn, and set up the gates thereof in his youngest son Segub, according to the word of the LORD, which he spake by Joshua the son of Nun.

And Elijah the Tishbite, who was of the inhabitants of Gilead, said unto Ahab, As the LORD God of Israel liveth, before whom I stand, there shall not be dew nor rain these years, but according to my word. And the word of the LORD came unto him, saying, Get thee hence, and turn thee eastward, and hide thyself by the brook Cherith, that is before Jordan. And it shall be, that thou shalt drink of the brook; and I have commanded the ravens to feed thee there. So he went and did according unto the word of the LORD: for he went and dwelt by the brook Cherith, that is before Jordan. And the ravens brought him bread and flesh in the morning, and bread and flesh in the evening; and he drank of the brook. And it came to pass after a while, that the brook dried up, because there had been no rain in the land. And the word of the LORD came unto him, saying, Arise, get thee to Zarephath, which belongeth to Zidon, and dwell there: behold, I have commanded a widow woman there to sustain thee. So he arose and went to Zarephath. And when he came to the gate of the city, behold, the widow woman was there gathering of sticks: and he called to her, and said, Fetch me, I pray thee, a little water in a vessel, that I may drink. And as she was going to fetch it, he called to her, and said, Bring me, I pray thee, a morsel of bread in thine hand. And she said, As the LORD thy God liveth, I have not a cake, but an handful of meal in a barrel, and a little oil in a cruse: and, behold, I am gathering two sticks, that I may go in and dress it for me and my son, that we may eat it, and die. And Elijah said unto her, Fear not; go and do as thou hast said: but make me thereof a little cake first, and bring it unto me, and after make for thee and for thy son. For thus saith the LORD God of Israel, The barrel of meal shall not waste, neither shall the cruse of oil fail, until the day that the LORD sendeth rain upon the earth. And she went and did according to the saying of Elijah: and she, and he, and her house, did eat many days. And the barrel of meal wasted not, neither did the cruse of oil fail, according to the word of the LORD, which he spake by Elijah. And it came to pass after these things, that the son of the woman, the mistress of the house, fell sick; and his sickness was so sore, that there was no breath left in him. And she said unto Elijah, What have I to do with thee, O thou man of God? art thou come unto me to call my sin to remembrance, and to slay my son? And he said unto her, Give me thy son. And he took him out of her bosom, and carried him up into a loft, where he abode, and laid him upon his own bed. And he cried unto the LORD, and said, O LORD my God, hast thou also brought evil upon the widow with whom I sojourn, by slaying her son? And he stretched himself upon the child three times, and cried unto the LORD, and said, O LORD my God, I pray thee, let this child's soul come into him again. And the LORD heard the voice of Elijah; and the soul of the child came into him again, and he revived. And Elijah took the child, and brought him down out of the chamber into the house, and delivered him unto his mother: and Elijah said, See, thy son liveth. And the woman said to Elijah, Now by this I know that thou art a man of God, and that the word of the LORD in thy mouth is truth.

And it came to pass after many days, that the word of the LORD came to Elijah in the third year, saying, Go, shew thyself unto Ahab; and I will send rain upon the earth. And Elijah went to shew himself unto Ahab. And there was a sore famine in Samaria. And Ahab called Obadiah, which was the governor of his house. Now Obadiah feared the LORD greatly: For it was so, when Jezebel cut off the prophets of the LORD, that Obadiah took an hundred prophets, and hid them by fifty in a cave, and fed them with bread and water. And Ahab said unto Obadiah, Go into the land, unto all fountains of water, and unto all brooks: peradventure we may find grass to save the horses and mules alive, that we lose not all the beasts. So they divided the land between them to pass throughout it: Ahab went one way by himself, and Obadiah went another way by himself. And as Obadiah was in the way, behold, Elijah met him: and he knew him, and fell on his face, and said, Art thou that my lord Elijah? And he answered him, I am: go, tell thy lord, Behold, Elijah is here. And he said, What have I sinned, that thou wouldest deliver thy servant into the hand of Ahab, to slay me? As the LORD thy God liveth, there is no nation or kingdom, whither my lord hath not sent to seek thee: and when they said, He is not there; he took an oath of the kingdom and nation, that they found thee not. And now thou sayest, Go, tell thy lord, Behold, Elijah is here. And it shall come to pass, as soon as I am gone from thee, that the Spirit of the LORD shall carry thee whither I know not; and so when I come and tell Ahab, and he cannot find thee, he shall slay me: but I thy servant fear the LORD from my youth. Was it not told my lord what I did when Jezebel slew the prophets of the LORD, how I hid an hundred men of the LORD'S prophets by fifty in a cave, and fed them with bread and water? And now thou sayest, Go, tell thy lord, Behold, Elijah is here: and he shall slay me. And Elijah said, As the LORD of hosts liveth, before whom I stand, I will surely shew myself unto him to day. So Obadiah went to meet Ahab, and told him: and Ahab went to meet Elijah. And it came to pass, when Ahab saw Elijah, that Ahab said unto him, Art thou he that troubleth Israel? And he answered, I have not troubled Israel; but thou, and thy father's house, in that ye have forsaken the commandments of the LORD, and thou hast followed Baalim. Now therefore send, and gather to me all Israel unto mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the groves four hundred, which eat at Jezebel's table. So Ahab sent unto all the children of Israel, and gathered the prophets together unto mount Carmel. And Elijah came unto all the people, and said, How long halt ye between two opinions? if the LORD be God, follow him: but if Baal, then follow him. And the people answered him not a word. Then said Elijah unto the people, I, even I only, remain a prophet of the LORD; but Baal's prophets are four hundred and fifty men. Let them therefore give us two bullocks; and let them choose one bullock for themselves, and cut it in pieces, and lay it on wood, and put no fire under: and I will dress the other bullock, and lay it on wood, and put no fire under: And call ye on the name of your gods, and I will call on the name of the LORD: and the God that answereth by fire, let him be God. And all the people answered and said, It is well spoken. And Elijah said unto the prophets of Baal, Choose you one bullock for yourselves, and dress it first; for ye are many; and call on the name of your gods, but put no fire under. And they took the bullock which was given them, and they dressed it, and called on the name of Baal from morning even until noon, saying, O Baal, hear us. But there was no voice, nor any that answered. And they leaped upon the altar which was made. And it came to pass at noon, that Elijah mocked them, and said, Cry aloud: for he is a god; either he is talking, or he is pursuing, or he is in a journey, or peradventure he sleepeth, and must be awaked. And they cried aloud, and cut themselves after their manner with knives and lancets, till the blood gushed out upon them. And it came to pass, when midday was past, and they prophesied until the time of the offering of the evening sacrifice, that there was neither voice, nor any to answer, nor any that regarded. And Elijah said unto all the people, Come near unto me. And all the people came near unto him. And he repaired the altar of the LORD that was broken down. And Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, unto whom the word of the LORD came, saying, Israel shall be thy name: And with the stones he built an altar in the name of the LORD: and he made a trench about the altar, as great as would contain two measures of seed. And he put the wood in order, and cut the bullock in pieces, and laid him on the wood, and said, Fill four barrels with water, and pour it on the burnt sacrifice, and on the wood. And he said, Do it the second time. And they did it the second time. And he said, Do it the third time. And they did it the third time. And the water ran round about the altar; and he filled the trench also with water. And it came to pass at the time of the offering of the evening sacrifice, that Elijah the prophet came near, and said, LORD God of Abraham, Isaac, and of Israel, let it be known this day that thou art God in Israel, and that I am thy servant, and that I have done all these things at thy word. Hear me, O LORD, hear me, that this people may know that thou art the LORD God, and that thou hast turned their heart back again. Then the fire of the LORD fell, and consumed the burnt sacrifice, and the wood, and the stones, and the dust, and licked up the water that was in the trench. And when all the people saw it, they fell on their faces: and they said, The LORD, he is the God; the LORD, he is the God. And Elijah said unto them, Take the prophets of Baal; let not one of them escape. And they took them: and Elijah brought them down to the brook Kishon, and slew them there. And Elijah said unto Ahab, Get thee up, eat and drink; for there is a sound of abundance of rain. So Ahab went up to eat and to drink. And Elijah went up to the top of Carmel; and he cast himself down upon the earth, and put his face between his knees, And said to his servant, Go up now, look toward the sea. And he went up, and looked, and said, There is nothing. And he said, Go again seven times. And it came to pass at the seventh time, that he said, Behold, there ariseth a little cloud out of the sea, like a man's hand. And he said, Go up, say unto Ahab, Prepare thy chariot, and get thee down, that the rain stop thee not. And it came to pass in the mean while, that the heaven was black with clouds and wind, and there was a great rain. And Ahab rode, and went to Jezreel. And the hand of the LORD was on Elijah; and he girded up his loins, and ran before Ahab to the entrance of Jezreel.

And Ahab told Jezebel all that Elijah had done, and withal how he had slain all the prophets with the sword. Then Jezebel sent a messenger unto Elijah, saying, So let the gods do to me, and more also, if I make not thy life as the life of one of them by to morrow about this time. And when he saw that, he arose, and went for his life, and came to Beer-sheba, which belongeth to Judah, and left his servant there. But he himself went a day's journey into the wilderness, and came and sat down under a juniper tree: and he requested for himself that he might die; and said, It is enough; now, O LORD, take away my life; for I am not better than my fathers. And as he lay and slept under a juniper tree, behold, then an angel touched him, and said unto him, Arise and eat. And he looked, and, behold, there was a cake baken on the coals, and a cruse of water at his head. And he did eat and drink, and laid him down again. And the angel of the LORD came again the second time, and touched him, and said, Arise and eat; because the journey is too great for thee. And he arose, and did eat and drink, and went in the strength of that meat forty days and forty nights unto Horeb the mount of God. And he came thither unto a cave, and lodged there; and, behold, the word of the LORD came to him, and he said unto him, What doest thou here, Elijah? And he said, I have been very jealous for the LORD God of hosts: for the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away. And he said, Go forth, and stand upon the mount before the LORD. And, behold, the LORD passed by, and a great and strong wind rent the mountains, and brake in pieces the rocks before the LORD; but the LORD was not in the wind: and after the wind an earthquake; but the LORD was not in the earthquake: And after the earthquake a fire; but the LORD was not in the fire: and after the fire a still small voice. And it was so, when Elijah heard it, that he wrapped his face in his mantle, and went out, and stood in the entering in of the cave. And, behold, there came a voice unto him, and said, What doest thou here, Elijah? And he said, I have been very jealous for the LORD God of hosts: because the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away. And the LORD said unto him, Go, return on thy way to the wilderness of Damascus: and when thou comest, anoint Hazael to be king over Syria: And Jehu the son of Nimshi shalt thou anoint to be king over Israel: and Elisha the son of Shaphat of Abel-meholah shalt thou anoint to be prophet in thy room. And it shall come to pass, that him that escapeth the sword of Hazael shall Jehu slay: and him that escapeth from the sword of Jehu shall Elisha slay. Yet I have left me seven thousand in Israel, all the knees which have not bowed unto Baal, and every mouth which hath not kissed him. So he departed thence, and found Elisha the son of Shaphat, who was plowing with twelve yoke of oxen before him, and he with the twelfth: and Elijah passed by him, and cast his mantle upon him. And he left the oxen, and ran after Elijah, and said, Let me, I pray thee, kiss my father and my mother, and then I will follow thee. And he said unto him, Go back again: for what have I done to thee? And he returned back from him, and took a yoke of oxen, and slew them, and boiled their flesh with the instruments of the oxen, and gave unto the people, and they did eat. Then he arose, and went after Elijah, and ministered unto him.

And Ben-hadad the king of Syria gathered all his host together: and there were thirty and two kings with him, and horses, and chariots: and he went up and besieged Samaria, and warred against it. And he sent messengers to Ahab king of Israel into the city, and said unto him, Thus saith Ben-hadad, Thy silver and thy gold is mine; thy wives also and thy children, even the goodliest, are mine. And the king of Israel answered and said, My lord, O king, according to thy saying, I am thine, and all that I have. And the messengers came again, and said, Thus speaketh Ben-hadad, saying, Although I have sent unto thee, saying, Thou shalt deliver me thy silver, and thy gold, and thy wives, and thy children; Yet I will send my servants unto thee to morrow about this time, and they shall search thine house, and the houses of thy servants; and it shall be, that whatsoever is pleasant in thine eyes, they shall put it in their hand, and take it away. Then the king of Israel called all the elders of the land, and said, Mark, I pray you, and see how this man seeketh mischief: for he sent unto me for my wives, and for my children, and for my silver, and for my gold; and I denied him not. And all the elders and all the people said unto him, Hearken not unto him, nor consent. Wherefore he said unto the messengers of Ben-hadad, Tell my lord the king, All that thou didst send for to thy servant at the first I will do: but this thing I may not do. And the messengers departed, and brought him word again. And Ben-hadad sent unto him, and said, The gods do so unto me, and more also, if the dust of Samaria shall suffice for handfuls for all the people that follow me. And the king of Israel answered and said, Tell him, Let not him that girdeth on his harness boast himself as he that putteth it off. And it came to pass, when Ben-hadad heard this message, as he was drinking, he and the kings in the pavilions,that he said unto his servants, Set yourselves in array. And they set themselves in array against the city. And, behold, there came a prophet unto Ahab king of Israel, saying, Thus saith the LORD, Hast thou seen all this great multitude? behold, I will deliver it into thine hand this day; and thou shalt know that I am the LORD. And Ahab said, By whom? And he said, Thus saith the LORD, Even by the young men of the princes of the provinces. Then he said, Who shall order the battle? And he answered, Thou. Then he numbered the young men of the princes of the provinces, and they were two hundred and thirty two: and after them he numbered all the people, even all the children of Israel, being seven thousand. And they went out at noon. But Ben-hadad was drinking himself drunk in the pavilions, he and the kings, the thirty and two kings that helped him. And the young men of the princes of the provinces went out first; and Ben-hadad sent out, and they told him, saying, There are men come out of Samaria. And he said, Whether they be come out for peace, take them alive; or whether they be come out for war, take them alive. So these young men of the princes of the provinces came out of the city, and the army which followed them. And they slew every one his man: and the Syrians fled; and Israel pursued them: and Ben-hadad the king of Syria escaped on an horse with the horsemen. And the king of Israel went out, and smote the horses and chariots, and slew the Syrians with a great slaughter. And the prophet came to the king of Israel, and said unto him, Go, strengthen thyself, and mark, and see what thou doest: for at the return of the year the king of Syria will come up against thee. And the servants of the king of Syria said unto him, Their gods are gods of the hills; therefore they were stronger than we; but let us fight against them in the plain, and surely we shall be stronger than they. And do this thing, Take the kings away, every man out of his place, and put captains in their rooms: And number thee an army, like the army that thou hast lost, horse for horse, and chariot for chariot: and we will fight against them in the plain, and surely we shall be stronger than they. And he hearkened unto their voice, and did so. And it came to pass at the return of the year, that Ben-hadad numbered the Syrians, and went up to Aphek, to fight against Israel. And the children of Israel were numbered, and were all present, and went against them: and the children of Israel pitched before them like two little flocks of kids; but the Syrians filled the country. And there came a man of God, and spake unto the king of Israel, and said, Thus saith the LORD, Because the Syrians have said, The LORD is God of the hills, but he is not God of the valleys, therefore will I deliver all this great multitude into thine hand, and ye shall know that I am the LORD. And they pitched one over against the other seven days. And so it was, that in the seventh day the battle was joined: and the children of Israel slew of the Syrians an hundred thousand footmen in one day. But the rest fled to Aphek, into the city; and there a wall fell upon twenty and seven thousand of the men that were left. And Ben-hadad fled, and came into the city, into an inner chamber. And his servants said unto him, Behold now, we have heard that the kings of the house of Israel are merciful kings: let us, I pray thee, put sackcloth on our loins, and ropes upon our heads, and go out to the king of Israel: peradventure he will save thy life. So they girded sackcloth on their loins, and put ropes on their heads, and came to the king of Israel, and said, Thy servant Ben-hadad saith, I pray thee, let me live. And he said, Is he yet alive? he is my brother. Now the men did diligently observe whether any thing would come from him, and did hastily catch it: and they said, Thy brother Ben-hadad. Then he said, Go ye, bring him. Then Ben-hadad came forth to him; and he caused him to come up into the chariot. And Ben-hadad said unto him, The cities, which my father took from thy father, I will restore; and thou shalt make streets for thee in Damascus, as my father made in Samaria. Then said Ahab, I will send thee away with this covenant. So he made a covenant with him, and sent him away. And a certain man of the sons of the prophets said unto his neighbour in the word of the LORD, Smite me, I pray thee. And the man refused to smite him. Then said he unto him, Because thou hast not obeyed the voice of the LORD, behold, as soon as thou art departed from me, a lion shall slay thee. And as soon as he was departed from him, a lion found him, and slew him. Then he found another man, and said, Smite me, I pray thee. And the man smote him, so that in smiting he wounded him. So the prophet departed, and waited for the king by the way, and disguised himself with ashes upon his face. And as the king passed by, he cried unto the king: and he said, Thy servant went out into the midst of the battle; and, behold, a man turned aside, and brought a man unto me, and said, Keep this man: if by any means he be missing, then shall thy life be for his life, or else thou shalt pay a talent of silver. And as thy servant was busy here and there, he was gone. And the king of Israel said unto him, So shall thy judgment be; thyself hast decided it. And he hasted, and took the ashes away from his face; and the king of Israel discerned him that he was of the prophets. And he said unto him, Thus saith the LORD, Because thou hast let go out of thy hand a man whom I appointed to utter destruction, therefore thy life shall go for his life, and thy people for his people. And the king of Israel went to his house heavy and displeased, and came to Samaria.

And it came to pass after these things, that Naboth the Jezreelite had a vineyard, which was in Jezreel, hard by the palace of Ahab king of Samaria. And Ahab spake unto Naboth, saying, Give me thy vineyard, that I may have it for a garden of herbs, because it is near unto my house: and I will give thee for it a better vineyard than it; or, if it seem good to thee, I will give thee the worth of it in money. And Naboth said to Ahab, The LORD forbid it me, that I should give the inheritance of my fathers unto thee. And Ahab came into his house heavy and displeased because of the word which Naboth the Jezreelite had spoken to him: for he had said, I will not give thee the inheritance of my fathers. And he laid him down upon his bed, and turned away his face, and would eat no bread. But Jezebel his wife came to him, and said unto him, Why is thy spirit so sad, that thou eatest no bread? And he said unto her, Because I spake unto Naboth the Jezreelite, and said unto him, Give me thy vineyard for money; or else, if it please thee, I will give thee another vineyard for it: and he answered, I will not give thee my vineyard. And Jezebel his wife said unto him, Dost thou now govern the kingdom of Israel? arise, and eat bread, and let thine heart be merry: I will give thee the vineyard of Naboth the Jezreelite. So she wrote letters in Ahab's name, and sealed them with his seal, and sent the letters unto the elders and to the nobles that were in his city, dwelling with Naboth. And she wrote in the letters, saying, Proclaim a fast, and set Naboth on high among the people: And set two men, sons of Belial, before him, to bear witness against him, saying, Thou didst blaspheme God and the king. And then carry him out, and stone him, that he may die. And the men of his city, even the elders and the nobles who were the inhabitants in his city, did as Jezebel had sent unto them, and as it was written in the letters which she had sent unto them. They proclaimed a fast, and set Naboth on high among the people. And there came in two men, children of Belial, and sat before him: and the men of Belial witnessed against him, even against Naboth, in the presence of the people, saying, Naboth did blaspheme God and the king. Then they carried him forth out of the city, and stoned him with stones, that he died. Then they sent to Jezebel, saying, Naboth is stoned, and is dead. And it came to pass, when Jezebel heard that Naboth was stoned, and was dead, that Jezebel said to Ahab, Arise, take possession of the vineyard of Naboth the Jezreelite, which he refused to give thee for money: for Naboth is not alive, but dead. And it came to pass, when Ahab heard that Naboth was dead, that Ahab rose up to go down to the vineyard of Naboth the Jezreelite, to take possession of it. And the word of the LORD came to Elijah the Tishbite, saying, Arise, go down to meet Ahab king of Israel, which is in Samaria: behold, he is in the vineyard of Naboth, whither he is gone down to possess it. And thou shalt speak unto him, saying, Thus saith the LORD, Hast thou killed, and also taken possession? And thou shalt speak unto him, saying, Thus saith the LORD, In the place where dogs licked the blood of Naboth shall dogs lick thy blood, even thine. And Ahab said to Elijah, Hast thou found me, O mine enemy? And he answered, I have found thee: because thou hast sold thyself to work evil in the sight of the LORD. Behold, I will bring evil upon thee, and will take away thy posterity, and will cut off from Ahab him that pisseth against the wall, and him that is shut up and left in Israel, And will make thine house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah, for the provocation wherewith thou hast provoked me to anger, and made Israel to sin. And of Jezebel also spake the LORD, saying, The dogs shall eat Jezebel by the wall of Jezreel. Him that dieth of Ahab in the city the dogs shall eat; and him that dieth in the field shall the fowls of the air eat. But there was none like unto Ahab, which did sell himself to work wickedness in the sight of the LORD, whom Jezebel his wife stirred up. And he did very abominably in following idols, according to all things as did the Amorites, whom the LORD cast out before the children of Israel. And it came to pass, when Ahab heard those words, that he rent his clothes, and put sackcloth upon his flesh, and fasted, and lay in sackcloth, and went softly. And the word of the LORD came to Elijah the Tishbite, saying, Seest thou how Ahab humbleth himself before me? because he humbleth himself before me, I will not bring the evil in his days: but in his son's days will I bring the evil upon his house.

And they continued three years without war between Syria and Israel. And it came to pass in the third year, that Jehoshaphat the king of Judah came down to the king of Israel. And the king of Israel said unto his servants, Know ye that Ramoth in Gilead is ours, and we be still, and take it not out of the hand of the king of Syria? And he said unto Jehoshaphat, Wilt thou go with me to battle to Ramoth-gilead? And Jehoshaphat said to the king of Israel, I am as thou art, my people as thy people, my horses as thy horses. And Jehoshaphat said unto the king of Israel, Enquire, I pray thee, at the word of the LORD to day. Then the king of Israel gathered the prophets together, about four hundred men, and said unto them, Shall I go against Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for the Lord shall deliver it into the hand of the king. And Jehoshaphat said, Is there not here a prophet of the LORD besides, that we might enquire of him? And the king of Israel said unto Jehoshaphat, There is yet one man, Micaiah the son of Imlah, by whom we may enquire of the LORD: but I hate him; for he doth not prophesy good concerning me, but evil. And Jehoshaphat said, Let not the king say so. Then the king of Israel called an officer, and said, Hasten hither Micaiah the son of Imlah. And the king of Israel and Jehoshaphat the king of Judah sat each on his throne, having put on their robes, in a void place in the entrance of the gate of Samaria; and all the prophets prophesied before them. And Zedekiah the son of Chenaanah made him horns of iron: and he said, Thus saith the LORD, With these shalt thou push the Syrians, until thou have consumed them. And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper: for the LORD shall deliver it into the king's hand. And the messenger that was gone to call Micaiah spake unto him, saying, Behold now, the words of the prophets declare good unto the king with one mouth: let thy word, I pray thee, be like the word of one of them, and speak that which is good. And Micaiah said, As the LORD liveth, what the LORD saith unto me, that will I speak. So he came to the king. And the king said unto him, Micaiah, shall we go against Ramoth-gilead to battle, or shall we forbear? And he answered him, Go, and prosper: for the LORD shall deliver it into the hand of the king. And the king said unto him, How many times shall I adjure thee that thou tell me nothing but that which is true in the name of the LORD? And he said, I saw all Israel scattered upon the hills, as sheep that have not a shepherd: and the LORD said, These have no master: let them return every man to his house in peace. And the king of Israel said unto Jehoshaphat, Did I not tell thee that he would prophesy no good concerning me, but evil? And he said, Hear thou therefore the word of the LORD: I saw the LORD sitting on his throne, and all the host of heaven standing by him on his right hand and on his left. And the LORD said, Who shall persuade Ahab, that he may go up and fall at Ramoth-gilead? And one said on this manner, and another said on that manner. And there came forth a spirit, and stood before the LORD, and said, I will persuade him. And the LORD said unto him, Wherewith? And he said, I will go forth, and I will be a lying spirit in the mouth of all his prophets. And he said, Thou shalt persuade him, and prevail also: go forth, and do so. Now therefore, behold, the LORD hath put a lying spirit in the mouth of all these thy prophets, and the LORD hath spoken evil concerning thee. But Zedekiah the son of Chenaanah went near, and smote Micaiah on the cheek, and said, Which way went the Spirit of the LORD from me to speak unto thee? And Micaiah said, Behold, thou shalt see in that day, when thou shalt go into an inner chamber to hide thyself. And the king of Israel said, Take Micaiah, and carry him back unto Amon the governor of the city, and to Joash the king's son; And say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I come in peace. And Micaiah said, If thou return at all in peace, the LORD hath not spoken by me. And he said, Hearken, O people, every one of you. So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead. And the king of Israel said unto Jehoshaphat, I will disguise myself, and enter into the battle; but put thou on thy robes. And the king of Israel disguised himself, and went into the battle. But the king of Syria commanded his thirty and two captains that had rule over his chariots, saying, Fight neither with small nor great, save only with the king of Israel. And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, Surely it is the king of Israel. And they turned aside to fight against him: and Jehoshaphat cried out. And it came to pass, when the captains of the chariots perceived that it was not the king of Israel, that they turned back from pursuing him. And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: wherefore he said unto the driver of his chariot, Turn thine hand, and carry me out of the host; for I am wounded. And the battle increased that day: and the king was stayed up in his chariot against the Syrians, and died at even: and the blood ran out of the wound into the midst of the chariot. And there went a proclamation throughout the host about the going down of the sun, saying, Every man to his city, and every man to his own country. So the king died, and was brought to Samaria; and they buried the king in Samaria. And one washed the chariot in the pool of Samaria; and the dogs licked up his blood; and they washed his armour; according unto the word of the LORD which he spake. Now the rest of the acts of Ahab, and all that he did, and the ivory house which he made, and all the cities that he built, are they not written in the book of the chronicles of the kings of Israel? So Ahab slept with his fathers; and Ahaziah his son reigned in his stead. And Jehoshaphat the son of Asa began to reign over Judah in the fourth year of Ahab king of Israel. Jehoshaphat was thirty and five years old when he began to reign; and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi. And he walked in all the ways of Asa his father; he turned not aside from it, doing that which was right in the eyes of the LORD: nevertheless the high places were not taken away; for the people offered and burnt incense yet in the high places. And Jehoshaphat made peace with the king of Israel. Now the rest of the acts of Jehoshaphat, and his might that he shewed, and how he warred, are they not written in the book of the chronicles of the kings of Judah? And the remnant of the sodomites, which remained in the days of his father Asa, he took out of the land. There was then no king in Edom: a deputy was king. Jehoshaphat made ships of Tharshish to go to Ophir for gold: but they went not; for the ships were broken at Ezion-geber. Then said Ahaziah the son of Ahab unto Jehoshaphat, Let my servants go with thy servants in the ships. But Jehoshaphat would not. And Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoram his son reigned in his stead. Ahaziah the son of Ahab began to reign over Israel in Samaria the seventeenth year of Jehoshaphat king of Judah, and reigned two years over Israel. And he did evil in the sight of the LORD, and walked in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, who made Israel to sin: For he served Baal, and worshipped him, and provoked to anger the LORD God of Israel, according to all that his father had done.

List of Books

THE SECOND BOOK OF THE

2 Kings

COMMONLY CALLED
THE FOURTH BOOK OF THE KINGS

Then Moab rebelled against Israel after the death of Ahab. And Ahaziah fell down through a lattice in his upper chamber that was in Samaria, and was sick: and he sent messengers, and said unto them, Go, enquire of Baal-zebub the god of Ekron whether I shall recover of this disease. But the angel of the LORD said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and say unto them, Is it not because there is not a God in Israel, that ye go to enquire of Baal-zebub the god of Ekron? Now therefore thus saith the LORD, Thou shalt not come down from that bed on which thou art gone up, but shalt surely die. And Elijah departed. And when the messengers turned back unto him, he said unto them, Why are ye now turned back? And they said unto him, There came a man up to meet us, and said unto us, Go, turn again unto the king that sent you, and say unto him, Thus saith the LORD, Is it not because there is not a God in Israel, that thou sendest to enquire of Baal-zebub the god of Ekron? therefore thou shalt not come down from that bed on which thou art gone up, but shalt surely die. And he said unto them, What manner of man was he which came up to meet you, and told you these words? And they answered him, He was an hairy man, and girt with a girdle of leather about his loins. And he said, It is Elijah the Tishbite. Then the king sent unto him a captain of fifty with his fifty. And he went up to him: and, behold, he sat on the top of an hill. And he spake unto him, Thou man of God, the king hath said, Come down. And Elijah answered and said to the captain of fifty, If I be a man of God, then let fire come down from heaven, and consume thee and thy fifty. And there came down fire from heaven, and consumed him and his fifty. Again also he sent unto him another captain of fifty with his fifty. And he answered and said unto him, O man of God, thus hath the king said, Come down quickly. And Elijah answered and said unto them, If I be a man of God, let fire come down from heaven, and consume thee and thy fifty. And the fire of God came down from heaven, and consumed him and his fifty. And he sent again a captain of the third fifty with his fifty. And the third captain of fifty went up, and came and fell on his knees before Elijah, and besought him, and said unto him, O man of God, I pray thee, let my life, and the life of these fifty thy servants, be precious in thy sight. Behold, there came fire down from heaven, and burnt up the two captains of the former fifties with their fifties: therefore let my life now be precious in thy sight. And the angel of the LORD said unto Elijah, Go down with him: be not afraid of him. And he arose, and went down with him unto the king. And he said unto him, Thus saith the LORD, Forasmuch as thou hast sent messengers to enquire of Baal-zebub the god of Ekron, is it not because there is no God in Israel to enquire of his word? therefore thou shalt not come down off that bed on which thou art gone up, but shalt surely die. So he died according to the word of the LORD which Elijah had spoken. And Jehoram reigned in his stead in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son. Now the rest of the acts of Ahaziah which he did, are they not written in the book of the chronicles of the kings of Israel?

And it came to pass, when the LORD would take up Elijah into heaven by a whirlwind, that Elijah went with Elisha from Gilgal. And Elijah said unto Elisha, Tarry here, I pray thee; for the LORD hath sent me to Bethel. And Elisha said unto him, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they went down to Bethel. And the sons of the prophets that were at Bethel came forth to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he said, Yea, I know it; hold ye your peace. And Elijah said unto him, Elisha, tarry here, I pray thee; for the LORD hath sent me to Jericho. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they came to Jericho. And the sons of the prophets that were at Jericho came to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he answered, Yea, I know it; hold ye your peace. And Elijah said unto him, Tarry, I pray thee, here; for the LORD hath sent me to Jordan. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And they two went on. And fifty men of the sons of the prophets went, and stood to view afar off: and they two stood by Jordan. And Elijah took his mantle, and wrapped it together, and smote the waters, and they were divided hither and thither, so that they two went over on dry ground. And it came to pass, when they were gone over, that Elijah said unto Elisha, Ask what I shall do for thee, before I be taken away from thee. And Elisha said, I pray thee, let a double portion of thy spirit be upon me. And he said, Thou hast asked a hard thing: nevertheless, if thou see me when I am taken from thee, it shall be so unto thee; but if not, it shall not be so. And it came to pass, as they still went on, and talked, that, behold, there appeared a chariot of fire, and horses of fire, and parted them both asunder; and Elijah went up by a whirlwind into heaven. And Elisha saw it, and he cried, My father, my father, the chariot of Israel, and the horsemen thereof. And he saw him no more: and he took hold of his own clothes, and rent them in two pieces. He took up also the mantle of Elijah that fell from him, and went back, and stood by the bank of Jordan; And he took the mantle of Elijah that fell from him, and smote the waters, and said, Where is the LORD God of Elijah? and when he also had smitten the waters, they parted hither and thither: and Elisha went over. And when the sons of the prophets which were to view at Jericho saw him, they said, The spirit of Elijah doth rest on Elisha. And they came to meet him, and bowed themselves to the ground before him. And they said unto him, Behold now, there be with thy servants fifty strong men; let them go, we pray thee, and seek thy master: lest peradventure the Spirit of the LORD hath taken him up, and cast him upon some mountain, or into some valley. And he said, Ye shall not send. And when they urged him till he was ashamed, he said, Send. They sent therefore fifty men; and they sought three days, but found him not. And when they came again to him, for he tarried at Jericho, he said unto them, Did I not say unto you, Go not? And the men of the city said unto Elisha, Behold, I pray thee, the situation of this city is pleasant, as my lord seeth: but the water is naught, and the ground barren. And he said, Bring me a new cruse, and put salt therein. And they bring it to him. And he went forth unto the spring of the waters, and cast the salt in there, and said, Thus saith the LORD, I have healed these waters; there shall not be from thence any more death or barren land. So the waters were healed unto this day, according to the saying of Elisha which he spake. And he went up from thence unto Bethel: and as he was going up by the way, there came forth little children out of the city, and mocked him, and said unto him, Go up, thou bald head; go up, thou bald head. And he turned back, and looked on them, and cursed them in the name of the LORD. And there came forth two she bears out of the wood, and tare forty and two children of them. And he went from thence to mount Carmel, and from thence he returned to Samaria.

Now Jehoram the son of Ahab began to reign over Israel in Samaria the eighteenth year of Jehoshaphat king of Judah, and reigned twelve years. And he wrought evil in the sight of the LORD; but not like his father, and like his mother: for he put away the image of Baal that his father had made. Nevertheless he cleaved unto the sins of Jeroboam the son of Nebat, which made Israel to sin; he departed not therefrom. And Mesha king of Moab was a sheepmaster, and rendered unto the king of Israel an hundred thousand lambs, and an hundred thousand rams, with the wool. But it came to pass, when Ahab was dead, that the king of Moab rebelled against the king of Israel. And king Jehoram went out of Samaria the same time, and numbered all Israel. And he went and sent to Jehoshaphat the king of Judah, saying, The king of Moab hath rebelled against me: wilt thou go with me against Moab to battle? And he said, I will go up: I am as thou art, my people as thy people, and my horses as thy horses. And he said, Which way shall we go up? And he answered, The way through the wilderness of Edom. So the king of Israel went, and the king of Judah, and the king of Edom: and they fetched a compass of seven days' journey: and there was no water for the host, and for the cattle that followed them. And the king of Israel said, Alas! that the LORD hath called these three kings together, to deliver them into the hand of Moab! But Jehoshaphat said, Is there not here a prophet of the LORD, that we may enquire of the LORD by him? And one of the king of Israel's servants answered and said, Here is Elisha the son of Shaphat, which poured water on the hands of Elijah. And Jehoshaphat said, The word of the LORD is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him. And Elisha said unto the king of Israel, What have I to do with thee? get thee to the prophets of thy father, and to the prophets of thy mother. And the king of Israel said unto him, Nay: for the LORD hath called these three kings together, to deliver them into the hand of Moab. And Elisha said, As the LORD of hosts liveth, before whom I stand, surely, were it not that I regard the presence of Jehoshaphat the king of Judah, I would not look toward thee, nor see thee. But now bring me a minstrel. And it came to pass, when the minstrel played, that the hand of the LORD came upon him. And he said, Thus saith the LORD, Make this valley full of ditches. For thus saith the LORD, Ye shall not see wind, neither shall ye see rain; yet that valley shall be filled with water, that ye may drink, both ye, and your cattle, and your beasts. And this is but a light thing in the sight of the LORD: he will deliver the Moabites also into your hand. And ye shall smite every fenced city, and every choice city, and shall fell every good tree, and stop all wells of water, and mar every good piece of land with stones. And it came to pass in the morning, when the meat offering was offered, that, behold, there came water by the way of Edom, and the country was filled with water. And when all the Moabites heard that the kings were come up to fight against them, they gathered all that were able to put on armour, and upward, and stood in the border. And they rose up early in the morning, and the sun shone upon the water, and the Moabites saw the water on the other side as red as blood: And they said, This is blood: the kings are surely slain, and they have smitten one another: now therefore, Moab, to the spoil. And when they came to the camp of Israel, the Israelites rose up and smote the Moabites, so that they fled before them: but they went forward smiting the Moabites, even in their country. And they beat down the cities, and on every good piece of land cast every man his stone, and filled it; and they stopped all the wells of water, and felled all the good trees: only in Kir-haraseth left they the stones thereof; howbeit the slingers went about it, and smote it. And when the king of Moab saw that the battle was too sore for him, he took with him seven hundred men that drew swords, to break through even unto the king of Edom: but they could not. Then he took his eldest son that should have reigned in his stead, and offered him for a burnt offering upon the wall. And there was great indignation against Israel: and they departed from him, and returned to their own land.

Now there cried a certain woman of the wives of the sons of the prophets unto Elisha, saying, Thy servant my husband is dead; and thou knowest that thy servant did fear the LORD: and the creditor is come to take unto him my two sons to be bondmen. And Elisha said unto her, What shall I do for thee? tell me, what hast thou in the house? And she said, Thine handmaid hath not any thing in the house, save a pot of oil. Then he said, Go, borrow thee vessels abroad of all thy neighbours, even empty vessels; borrow not a few. And when thou art come in, thou shalt shut the door upon thee and upon thy sons, and shalt pour out into all those vessels, and thou shalt set aside that which is full. So she went from him, and shut the door upon her and upon her sons, who brought the vessels to her; and she poured out. And it came to pass, when the vessels were full, that she said unto her son, Bring me yet a vessel. And he said unto her, There is not a vessel more. And the oil stayed. Then she came and told the man of God. And he said, Go, sell the oil, and pay thy debt, and live thou and thy children of the rest. And it fell on a day, that Elisha passed to Shunem, where was a great woman; and she constrained him to eat bread. And so it was, that as oft as he passed by, he turned in thither to eat bread. And she said unto her husband, Behold now, I perceive that this is an holy man of God, which passeth by us continually. Let us make a little chamber, I pray thee, on the wall; and let us set for him there a bed, and a table, and a stool, and a candlestick: and it shall be, when he cometh to us, that he shall turn in thither. And it fell on a day, that he came thither, and he turned into the chamber, and lay there. And he said to Gehazi his servant, Call this Shunammite. And when he had called her, she stood before him. And he said unto him, Say now unto her, Behold, thou hast been careful for us with all this care; what is to be done for thee? wouldest thou be spoken for to the king, or to the captain of the host? And she answered, I dwell among mine own people. And he said, What then is to be done for her? And Gehazi answered, Verily she hath no child, and her husband is old. And he said, Call her. And when he had called her, she stood in the door. And he said, About this season, according to the time of life, thou shalt embrace a son. And she said, Nay, my lord, thou man of God, do not lie unto thine handmaid. And the woman conceived, and bare a son at that season that Elisha had said unto her, according to the time of life. And when the child was grown, it fell on a day, that he went out to his father to the reapers. And he said unto his father, My head, my head. And he said to a lad, Carry him to his mother. And when he had taken him, and brought him to his mother, he sat on her knees till noon, and then died. And she went up, and laid him on the bed of the man of God, and shut the door upon him, and went out. And she called unto her husband, and said, Send me, I pray thee, one of the young men, and one of the asses, that I may run to the man of God, and come again. And he said, Wherefore wilt thou go to him to day? it is neither new moon, nor sabbath. And she said, It shall be well. Then she saddled an ass, and said to her servant, Drive, and go forward; slack not thy riding for me, except I bid thee. So she went and came unto the man of God to mount Carmel. And it came to pass, when the man of God saw her afar off, that he said to Gehazi his servant, Behold, yonder is that Shunammite: Run now, I pray thee, to meet her, and say unto her, Is it well with thee? is it well with thy husband? is it well with the child? And she answered, It is well. And when she came to the man of God to the hill, she caught him by the feet: but Gehazi came near to thrust her away. And the man of God said, Let her alone; for her soul is vexed within her: and the LORD hath hid it from me, and hath not told me. Then she said, Did I desire a son of my lord? did I not say, Do not deceive me? Then he said to Gehazi, Gird up thy loins, and take my staff in thine hand, and go thy way: if thou meet any man, salute him not; and if any salute thee, answer him not again: and lay my staff upon the face of the child. And the mother of the child said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And he arose, and followed her. And Gehazi passed on before them, and laid the staff upon the face of the child; but there was neither voice, nor hearing. Wherefore he went again to meet him, and told him, saying, The child is not awaked. And when Elisha was come into the house, behold, the child was dead, and laid upon his bed. He went in therefore, and shut the door upon them twain, and prayed unto the LORD. And he went up, and lay upon the child, and put his mouth upon his mouth, and his eyes upon his eyes, and his hands upon his hands: and he stretched himself upon the child; and the flesh of the child waxed warm. Then he returned, and walked in the house to and fro; and went up, and stretched himself upon him: and the child sneezed seven times, and the child opened his eyes. And he called Gehazi, and said, Call this Shunammite. So he called her. And when she was come in unto him, he said, Take up thy son. Then she went in, and fell at his feet, and bowed herself to the ground, and took up her son, and went out. And Elisha came again to Gilgal: and there was a dearth in the land; and the sons of the prophets were sitting before him: and he said unto his servant, Set on the great pot, and seethe pottage for the sons of the prophets. And one went out into the field to gather herbs, and found a wild vine, and gathered thereof wild gourds his lap full, and came and shred them into the pot of pottage: for they knew them not. So they poured out for the men to eat. And it came to pass, as they were eating of the pottage, that they cried out, and said, O thou man of God, there is death in the pot. And they could not eat thereof. But he said, Then bring meal. And he cast it into the pot; and he said, Pour out for the people, that they may eat. And there was no harm in the pot. And there came a man from Baal-shalisha, and brought the man of God bread of the firstfruits, twenty loaves of barley, and full ears of corn in the husk thereof. And he said, Give unto the people, that they may eat. And his servitor said, What, should I set this before an hundred men? He said again, Give the people, that they may eat: for thus saith the LORD, They shall eat, and shall leave thereof. So he set it before them, and they did eat, and left thereof, according to the word of the LORD.

Now Naaman, captain of the host of the king of Syria, was a great man with his master, and honourable, because by him the LORD had given deliverance unto Syria: he was also a mighty man in valour, but he was a leper. And the Syrians had gone out by companies, and had brought away captive out of the land of Israel a little maid; and she waited on Naaman's wife. And she said unto her mistress, Would God my lord were with the prophet that is in Samaria! for he would recover him of his leprosy. And one went in, and told his lord, saying, Thus and thus said the maid that is of the land of Israel. And the king of Syria said, Go to, go, and I will send a letter unto the king of Israel. And he departed, and took with him ten talents of silver, and six thousand pieces of gold, and ten changes of raiment. And he brought the letter to the king of Israel, saying, Now when this letter is come unto thee, behold, I have therewith sent Naaman my servant to thee, that thou mayest recover him of his leprosy. And it came to pass, when the king of Israel had read the letter, that he rent his clothes, and said, Am I God, to kill and to make alive, that this man doth send unto me to recover a man of his leprosy? wherefore consider, I pray you, and see how he seeketh a quarrel against me. And it was so, when Elisha the man of God had heard that the king of Israel had rent his clothes, that he sent to the king, saying, Wherefore hast thou rent thy clothes? let him come now to me, and he shall know that there is a prophet in Israel. So Naaman came with his horses and with his chariot, and stood at the door of the house of Elisha. And Elisha sent a messenger unto him, saying, Go and wash in the Jordan seven times, and thy flesh shall come again to thee, and thou shalt be clean. But Naaman was wroth, and went away, and said, Behold, I thought, He will surely come out to me, and stand, and call on the name of the LORD his God, and strike his hand over the place, and recover the leper. Are not Abana and Pharpar, rivers of Damascus, better than all the waters of Israel? may I not wash in them, and be clean? So he turned and went away in a rage. And his servants came near, and spake unto him, and said, My father, if the prophet had bid thee do some great thing, wouldest thou not have done it? how much rather then, when he saith to thee, Wash, and be clean? Then went he down, and dipped himself seven times in Jordan, according to the saying of the man of God: and his flesh came again like unto the flesh of a little child, and he was clean. And he returned to the man of God, he and all his company, and came, and stood before him: and he said, Behold, now I know that there is no God in all earth, but in Israel: now therefore, I pray thee, take a blessing of thy servant. But he said, As the LORD liveth, before whom I stand, I will receive none. And he urged him to take it; but he refused. And Naaman said, Shall there not then, I pray thee, be given to thy servant two mules' burden of earth? for thy servant will henceforth offer neither burnt offering nor sacrifice unto other gods, but unto the LORD. In this thing the LORD pardon thy servant, that when my master goeth into the house of Rimmon to worship there, and he leaneth on my hand, and I bow myself in the house of Rimmon: when I bow down myself in the house of Rimmon, the LORD pardon thy servant in this thing. And he said unto him, Go in peace. So he departed from him a little way. But Gehazi, the servant of Elisha the man of God, said, Behold, my master hath spared Naaman this Syrian, in not receiving at his hands that which he brought: but, as the LORD liveth, I will run after him, and take somewhat of him. So Gehazi followed after Naaman. And when Naaman saw him running after him, he lighted down from the chariot to meet him, and said, Is all well? And he said, All is well. My master hath sent me, saying, Behold, even now there be come to me from mount Ephraim two young men of the sons of the prophets: give them, I pray thee, a talent of silver, and two changes of garments. And Naaman said, Be content, take two talents. And he urged him, and bound two talents of silver in two bags, with two changes of garments, and laid them upon two of his servants; and they bare them before him. And when he came to the tower, he took them from their hand, and bestowed them in the house: and he let the men go, and they departed. But he went in, and stood before his master. And Elisha said unto him, Whence comest thou, Gehazi? And he said, Thy servant went no whither. And he said unto him, Went not mine heart with thee, when the man turned again from his chariot to meet thee? Is it a time to receive money, and to receive garments, and oliveyards, and vineyards, and sheep, and oxen, and menservants, and maidservants? The leprosy therefore of Naaman shall cleave unto thee, and unto thy seed for ever. And he went out from his presence a leper as white as snow.

And the sons of the prophets said unto Elisha, Behold now, the place where we dwell with thee is too strait for us. Let us go, we pray thee, unto Jordan, and take thence every man a beam, and let us make us a place there, where we may dwell. And he answered, Go ye. And one said, Be content, I pray thee, and go with thy servants. And he answered, I will go. So he went with them. And when they came to Jordan, they cut down wood. But as one was felling a beam, the axe head fell into the water: and he cried, and said, Alas, master! for it was borrowed. And the man of God said, Where fell it? And he shewed him the place. And he cut down a stick, and cast it in thither; and the iron did swim. Therefore said he, Take it up to thee. And he put out his hand, and took it. Then the king of Syria warred against Israel, and took counsel with his servants, saying, In such and such a place shall be my camp. And the man of God sent unto the king of Israel, saying, Beware that thou pass not such a place; for thither the Syrians are come down. And the king of Israel sent to the place which the man of God told him and warned him of, and saved himself there, not once nor twice. Therefore the heart of the king of Syria was sore troubled for this thing; and he called his servants, and said unto them, Will ye not shew me which of us is for the king of Israel? And one of his servants said, None, my lord, O king: but Elisha, the prophet that is in Israel, telleth the king of Israel the words that thou speakest in thy bedchamber. And he said, Go and spy where he is, that I may send and fetch him. And it was told him, saying, Behold, he is in Dothan. Therefore sent he thither horses, and chariots, and a great host: and they came by night, and compassed the city about. And when the servant of the man of God was risen early, and gone forth, behold, an host compassed the city both with horses and chariots. And his servant said unto him, Alas, my master! how shall we do? And he answered, Fear not: for they that be with us are more than they that be with them. And Elisha prayed, and said, LORD, I pray thee, open his eyes, that he may see. And the LORD opened the eyes of the young man; and he saw: and, behold, the mountain was full of horses and chariots of fire round about Elisha. And when they came down to him, Elisha prayed unto the LORD, and said, Smite this people, I pray thee, with blindness. And he smote them with blindness according to the word of Elisha. And Elisha said unto them, This is not the way, neither is this the city: follow me, and I will bring you to the man whom ye seek. But he led them to Samaria. And it came to pass, when they were come into Samaria, that Elisha said, LORD, open the eyes of these men, that they may see. And the LORD opened their eyes, and they saw; and, behold, they were in the midst of Samaria. And the king of Israel said unto Elisha, when he saw them, My father, shall I smite them? shall I smite them? And he answered, Thou shalt not smite them: wouldest thou smite those whom thou hast taken captive with thy sword and with thy bow? set bread and water before them, that they may eat and drink, and go to their master. And he prepared great provision for them: and when they had eaten and drunk, he sent them away, and they went to their master. So the bands of Syria came no more into the land of Israel. And it came to pass after this, that Ben-hadad king of Syria gathered all his host, and went up, and besieged Samaria. And there was a great famine in Samaria: and, behold, they besieged it, until an ass's head was sold for fourscore pieces of silver, and the fourth part of a cab of dove's dung for five pieces of silver. And as the king of Israel was passing by upon the wall, there cried a woman unto him, saying, Help, my lord, O king. And he said, If the LORD do not help thee, whence shall I help thee? out of the barnfloor, or out of the winepress? And the king said unto her, What aileth thee? And she answered, This woman said unto me, Give thy son, that we may eat him to day, and we will eat my son to morrow. So we boiled my son, and did eat him: and I said unto her on the next day, Give thy son, that we may eat him: and she hath hid her son. And it came to pass, when the king heard the words of the woman, that he rent his clothes; and he passed by upon the wall, and the people looked, and, behold, he had sackcloth within upon his flesh. Then he said, God do so and more also to me, if the head of Elisha the son of Shaphat shall stand on him this day. But Elisha sat in his house, and the elders sat with him; and the king sent a man from before him: but ere the messenger came to him, he said to the elders, See ye how this son of a murderer hath sent to take away mine head? look, when the messenger cometh, shut the door, and hold him fast at the door: is not the sound of his master's feet behind him? And while he yet talked with them, behold, the messenger came down unto him: and he said, Behold, this evil is of the LORD; what should I wait for the LORD any longer?

Then Elisha said, Hear ye the word of the LORD; Thus saith the LORD, To morrow about this time shall a measure of fine flour be sold for a shekel, and two measures of barley for a shekel, in the gate of Samaria. Then a lord on whose hand the king leaned answered the man of God, and said, Behold, if the LORD would make windows in heaven, might this thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof. And there were four leprous men at the entering in of the gate: and they said one to another, Why sit we here until we die? If we say, We will enter into the city, then the famine is in the city, and we shall die there: and if we sit still here, we die also. Now therefore come, and let us fall unto the host of the Syrians: if they save us alive, we shall live; and if they kill us, we shall but die. And they rose up in the twilight, to go unto the camp of the Syrians: and when they were come to the uttermost part of the camp of Syria, behold, there was no man there. For the Lord had made the host of the Syrians to hear a noise of chariots, and a noise of horses, even the noise of a great host: and they said one to another, Lo, the king of Israel hath hired against us the kings of the Hittites, and the kings of the Egyptians, to come upon us. Wherefore they arose and fled in the twilight, and left their tents, and their horses, and their asses, even the camp as it was, and fled for their life. And when these lepers came to the uttermost part of the camp, they went into one tent, and did eat and drink, and carried thence silver, and gold, and raiment, and went and hid it; and came again, and entered into another tent, and carried thence also, and went and hid it. Then they said one to another, We do not well: this day is a day of good tidings, and we hold our peace: if we tarry till the morning light, some mischief will come upon us: now therefore come, that we may go and tell the king's household. So they came and called unto the porter of the city: and they told them, saying, We came to the camp of the Syrians, and, behold, there was no man there, neither voice of man, but horses tied, and asses tied, and the tents as they were. And he called the porters; and they told it to the king's house within. And the king arose in the night, and said unto his servants, I will now shew you what the Syrians have done to us. They know that we be hungry; therefore are they gone out of the camp to hide themselves in the field, saying, When they come out of the city, we shall catch them alive, and get into the city. And one of his servants answered and said, Let some take, I pray thee, five of the horses that remain, which are left in the city, behold, they are as all the multitude of Israel that are left in it: behold, I say, they are even as all the multitude of the Israelites that are consumed: and let us send and see. They took therefore two chariot horses; and the king sent after the host of the Syrians, saying, Go and see. And they went after them unto Jordan: and, lo, all the way was full of garments and vessels, which the Syrians had cast away in their haste. And the messengers returned, and told the king. And the people went out, and spoiled the tents of the Syrians. So a measure of fine flour was sold for a shekel, and two measures of barley for a shekel, according to the word of the LORD. And the king appointed the lord on whose hand he leaned to have the charge of the gate: and the people trode upon him in the gate, and he died, as the man of God had said, who spake when the king came down to him. And it came to pass as the man of God had spoken to the king, saying, Two measures of barley for a shekel, and a measure of fine flour for a shekel, shall be to morrow about this time in the gate of Samaria: And that lord answered the man of God, and said, Now, behold, if the LORD should make windows in heaven, might such a thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof. And so it fell out unto him: for the people trode upon him in the gate, and he died.

Then spake Elisha unto the woman, whose son he had restored to life, saying, Arise, and go thou and thine household, and sojourn wheresoever thou canst sojourn: for the LORD hath called for a famine; and it shall also come upon the land seven years. And the woman arose, and did after the saying of the man of God: and she went with her household, and sojourned in the land of the Philistines seven years. And it came to pass at the seven years' end, that the woman returned out of the land of the Philistines: and she went forth to cry unto the king for her house and for her land. And the king talked with Gehazi the servant of the man of God, saying, Tell me, I pray thee, all the great things that Elisha hath done. And it came to pass, as he was telling the king how he had restored a dead body to life, that, behold, the woman, whose son he had restored to life, cried to the king for her house and for her land. And Gehazi said, My lord, O king, this is the woman, and this is her son, whom Elisha restored to life. And when the king asked the woman, she told him. So the king appointed unto her a certain officer, saying, Restore all that was hers, and all the fruits of the field since the day that she left the land, even until now. And Elisha came to Damascus; and Ben-hadad the king of Syria was sick; and it was told him, saying, The man of God is come hither. And the king said unto Hazael, Take a present in thine hand, and go, meet the man of God, and enquire of the LORD by him, saying, Shall I recover of this disease? So Hazael went to meet him, and took a present with him, even of every good thing of Damascus, forty camels' burden, and came and stood before him, and said, Thy son Ben-hadad king of Syria hath sent me to thee, saying, Shall I recover of this disease? And Elisha said unto him, Go, say unto him, Thou mayest certainly recover: howbeit the LORD hath shewed me that he shall surely die. And he settled his countenance stedfastly, until he was ashamed: and the man of God wept. And Hazael said, Why weepeth my lord? And he answered, Because I know the evil that thou wilt do unto the children of Israel: their strong holds wilt thou set on fire, and their young men wilt thou slay with the sword, and wilt dash their children, and rip up their women with child. And Hazael said, But what, is thy servant a dog, that he should do this great thing? And Elisha answered, The LORD hath shewed me that thou shalt be king over Syria. So he departed from Elisha, and came to his master; who said to him, What said Elisha to thee? And he answered, He told me that thou shouldest surely recover. And it came to pass on the morrow, that he took a thick cloth, and dipped it in water, and spread it on his face, so that he died: and Hazael reigned in his stead. And in the fifth year of Joram the son of Ahab king of Israel, Jehoshaphat being then king of Judah, Jehoram the son of Jehoshaphat king of Judah began to reign. Thirty and two years old was he when he began to reign; and he reigned eight years in Jerusalem. And he walked in the way of the kings of Israel, as did the house of Ahab: for the daughter of Ahab was his wife: and he did evil in the sight of the LORD. Yet the LORD would not destroy Judah for David his servant's sake, as he promised him to give him alway a light, and to his children. In his days Edom revolted from under the hand of Judah, and made a king over themselves. So Joram went over to Zair, and all the chariots with him: and he rose by night, and smote the Edomites which compassed him about, and the captains of the chariots: and the people fled into their tents. Yet Edom revolted from under the hand of Judah unto this day. Then Libnah revolted at the same time. And the rest of the acts of Joram, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And Joram slept with his fathers, and was buried with his fathers in the city of David: and Ahaziah his son reigned in his stead. In the twelfth year of Joram the son of Ahab king of Israel did Ahaziah the son of Jehoram king of Judah begin to reign. Two and twenty years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem. And his mother's name was Athaliah, the daughter of Omri king of Israel. And he walked in the way of the house of Ahab, and did evil in the sight of the LORD, as did the house of Ahab: for he was the son in law of the house of Ahab. And he went with Joram the son of Ahab to the war against Hazael king of Syria in Ramoth-gilead; and the Syrians wounded Joram. And king Joram went back to be healed in Jezreel of the wounds which the Syrians had given him at Ramah, when he fought against Hazael king of Syria. And Ahaziah the son of Jehoram king of Judah went down to see Joram the son of Ahab in Jezreel, because he was sick.

And Elisha the prophet called one of the children of the prophets, and said unto him, Gird up thy loins, and take this box of oil in thine hand, and go to Ramoth-gilead: And when thou comest thither, look out there Jehu the son of Jehoshaphat the son of Nimshi, and go in, and make him arise up from among his brethren, and carry him to an inner chamber; Then take the box of oil, and pour it on his head, and say, Thus saith the LORD, I have anointed thee king over Israel. Then open the door, and flee, and tarry not. So the young man, even the young man the prophet, went to Ramoth-gilead. And when he came, behold, the captains of the host were sitting; and he said, I have an errand to thee, O captain. And Jehu said, Unto which of all us? And he said, To thee, O captain. And he arose, and went into the house; and he poured the oil on his head, and said unto him, Thus saith the LORD God of Israel, I have anointed thee king over the people of the LORD, even over Israel. And thou shalt smite the house of Ahab thy master, that I may avenge the blood of my servants the prophets, and the blood of all the servants of the LORD, at the hand of Jezebel. For the whole house of Ahab shall perish: and I will cut off from Ahab him that pisseth against the wall, and him that is shut up and left in Israel: And I will make the house of Ahab like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah: And the dogs shall eat Jezebel in the portion of Jezreel, and there shall be none to bury her. And he opened the door, and fled. Then Jehu came forth to the servants of his lord: and one said unto him, Is all well? wherefore came this mad fellow to thee? And he said unto them, Ye know the man, and his communication. And they said, It is false; tell us now. And he said, Thus and thus spake he to me, saying, Thus saith the LORD, I have anointed thee king over Israel. Then they hasted, and took every man his garment, and put it under him on the top of the stairs, and blew with trumpets, saying, Jehu is king. So Jehu the son of Jehoshaphat the son of Nimshi conspired against Joram. Now Joram had kept Ramoth-gilead, he and all Israel, because of Hazael king of Syria. But king Joram was returned to be healed in Jezreel of the wounds which the Syrians had given him, when he fought with Hazael king of Syria. And Jehu said, If it be your minds, then let none go forth nor escape out of the city to go to tell it in Jezreel. So Jehu rode in a chariot, and went to Jezreel; for Joram lay there. And Ahaziah king of Judah was come down to see Joram. And there stood a watchman on the tower in Jezreel, and he spied the company of Jehu as he came, and said, I see a company. And Joram said, Take an horseman, and send to meet them, and let him say, Is it peace? So there went one on horseback to meet him, and said, Thus saith the king, Is it peace? And Jehu said, What hast thou to do with peace? turn thee behind me. And the watchman told, saying, The messenger came to them, but he cometh not again. Then he sent out a second on horseback, which came to them, and said, Thus saith the king, Is it peace? And Jehu answered, What hast thou to do with peace? turn thee behind me. And the watchman told, saying, He came even unto them, and cometh not again: and the driving is like the driving of Jehu the son of Nimshi; for he driveth furiously. And Joram said, Make ready. And his chariot was made ready. And Joram king of Israel and Ahaziah king of Judah went out, each in his chariot, and they went out against Jehu, and met him in the portion of Naboth the Jezreelite. And it came to pass, when Joram saw Jehu, that he said, Is it peace, Jehu? And he answered, What peace, so long as the whoredoms of thy mother Jezebel and her witchcrafts are so many? And Joram turned his hands, and fled, and said to Ahaziah, There is treachery, O Ahaziah. And Jehu drew a bow with his full strength, and smote Jehoram between his arms, and the arrow went out at his heart, and he sunk down in his chariot. Then said Jehu to Bidkar his captain, Take up, and cast him in the portion of the field of Naboth the Jezreelite: for remember how that, when I and thou rode together after Ahab his father, the LORD laid this burden upon him; Surely I have seen yesterday the blood of Naboth, and the blood of his sons, saith the LORD; and I will requite thee in this plat, saith the LORD. Now therefore take and cast him into the plat of ground, according to the word of the LORD. But when Ahaziah the king of Judah saw this, he fled by the way of the garden house. And Jehu followed after him, and said, Smite him also in the chariot. And they did so at the going up to Gur, which is by Ibleam. And he fled to Megiddo, and died there. And his servants carried him in a chariot to Jerusalem, and buried him in his sepulchre with his fathers in the city of David. And in the eleventh year of Joram the son of Ahab began Ahaziah to reign over Judah. And when Jehu was come to Jezreel, Jezebel heard of it; and she painted her face, and tired her head, and looked out at a window. And as Jehu entered in at the gate, she said, Had Zimri peace, who slew his master? And he lifted up his face to the window, and said, Who is on my side? who? And there looked out to him two or three eunuchs. And he said, Throw her down. So they threw her down: and some of her blood was sprinkled on the wall, and on the horses: and he trode her under foot. And when he was come in, he did eat and drink, and said, Go, see now this cursed woman, and bury her: for she is a king's daughter. And they went to bury her: but they found no more of her than the skull, and the feet, and the palms of her hands. Wherefore they came again, and told him. And he said, This is the word of the LORD, which he spake by his servant Elijah the Tishbite, saying, In the portion of Jezreel shall dogs eat the flesh of Jezebel: And the carcase of Jezebel shall be as dung upon the face of the field in the portion of Jezreel; so that they shall not say, This is Jezebel.

And Ahab had seventy sons in Samaria. And Jehu wrote letters, and sent to Samaria, unto the rulers of Jezreel, to the elders, and to them that brought up Ahab's children, saying, Now as soon as this letter cometh to you, seeing your master's sons are with you, and there are with you chariots and horses, a fenced city also, and armour; Look even out the best and meetest of your master's sons, and set him on his father's throne, and fight for your master's house. But they were exceedingly afraid, and said, Behold, two kings stood not before him: how then shall we stand? And he that was over the house, and he that was over the city, the elders also, and the bringers up of the children, sent to Jehu, saying, We are thy servants, and will do all that thou shalt bid us; we will not make any king: do thou that which is good in thine eyes. Then he wrote a letter the second time to them, saying, If ye be mine, and if ye will hearken unto my voice, take ye the heads of the men your master's sons, and come to me to Jezreel by to morrow this time. Now the king's sons, being seventy persons, were with the great men of the city, which brought them up. And it came to pass, when the letter came to them, that they took the king's sons, and slew seventy persons, and put their heads in baskets, and sent him them to Jezreel. And there came a messenger, and told him, saying, They have brought the heads of the king's sons. And he said, Lay ye them in two heaps at the entering in of the gate until the morning. And it came to pass in the morning, that he went out, and stood, and said to all the people, Ye be righteous: behold, I conspired against my master, and slew him: but who slew all these? Know now that there shall fall unto the earth nothing of the word of the LORD, which the LORD spake concerning the house of Ahab: for the LORD hath done that which he spake by his servant Elijah. So Jehu slew all that remained of the house of Ahab in Jezreel, and all his great men, and his kinsfolks, and his priests, until he left him none remaining. And he arose and departed, and came to Samaria. And as he was at the shearing house in the way, Jehu met with the brethren of Ahaziah king of Judah, and said, Who are ye? And they answered, We are the brethren of Ahaziah; and we go down to salute the children of the king and the children of the queen. And he said, Take them alive. And they took them alive, and slew them at the pit of the shearing house, even two and forty men; neither left he any of them. And when he was departed thence, he lighted on Jehonadab the son of Rechab coming to meet him: and he saluted him, and said to him, Is thine heart right, as my heart is with thy heart? And Jehonadab answered, It is. If it be, give me thine hand. And he gave him his hand; and he took him up to him into the chariot. And he said, Come with me, and see my zeal for the LORD. So they made him ride in his chariot. And when he came to Samaria, he slew all that remained unto Ahab in Samaria, till he had destroyed him, according to the saying of the LORD, which he spake to Elijah. And Jehu gathered all the people together, and said unto them, Ahab served Baal a little; but Jehu shall serve him much. Now therefore call unto me all the prophets of Baal, all his servants, and all his priests; let none be wanting: for I have a great sacrifice to do to Baal; whosoever shall be wanting, he shall not live. But Jehu did it in subtilty, to the intent that he might destroy the worshippers of Baal. And Jehu said, Proclaim a solemn assembly for Baal. And they proclaimed it. And Jehu sent through all Israel: and all the worshippers of Baal came, so that there was not a man left that came not. And they came into the house of Baal; and the house of Baal was full from one end to another. And he said unto him that was over the vestry, Bring forth vestments for all the worshippers of Baal. And he brought them forth vestments. And Jehu went, and Jehonadab the son of Rechab, into the house of Baal, and said unto the worshippers of Baal, Search, and look that there be here with you none of the servants of the LORD, but the worshippers of Baal only. And when they went in to offer sacrifices and burnt offerings, Jehu appointed fourscore men without, and said, If any of the men whom I have brought into your hands escape, he that letteth him go, his life shall be for the life of him. And it came to pass, as soon as he had made an end of offering the burnt offering, that Jehu said to the guard and to the captains, Go in, and slay them; let none come forth. And they smote them with the edge of the sword; and the guard and the captains cast them out, and went to the city of the house of Baal. And they brought forth the images out of the house of Baal, and burned them. And they brake down the image of Baal, and brake down the house of Baal, and made it a draught house unto this day. Thus Jehu destroyed Baal out of Israel. Howbeit from the sins of Jeroboam the son of Nebat, who made Israel to sin, Jehu departed not from after them, to wit, the golden calves that were in Bethel, and that were in Dan. And the LORD said unto Jehu, Because thou hast done well in executing that which is right in mine eyes, and hast done unto the house of Ahab according to all that was in mine heart, thy children of the fourth generation shall sit on the throne of Israel. But Jehu took no heed to walk in the law of the LORD God of Israel with all his heart: for he departed not from the sins of Jeroboam, which made Israel to sin. In those days the LORD began to cut Israel short: and Hazael smote them in all the coasts of Israel; From Jordan eastward, all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which is by the river Arnon, even Gilead and Bashan. Now the rest of the acts of Jehu, and all that he did, and all his might, are they not written in the book of the chronicles of the kings of Israel? And Jehu slept with his fathers: and they buried him in Samaria. And Jehoahaz his son reigned in his stead. And the time that Jehu reigned over Israel in Samaria was twenty and eight years.

And when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal. But Jehosheba, the daughter of king Joram, sister of Ahaziah, took Joash the son of Ahaziah and stole him from among the king's sons which were slain; and they hid him, even him and his nurse, in the bedchamber from Athaliah, so that he was not slain. And he was with her hid in the house of the LORD six years. And Athaliah did reign over the land. And the seventh year Jehoiada sent and fetched the rulers over hundreds, with the captains and the guard, and brought them to him into the house of the LORD, and made a covenant with them, and took an oath of them in the house of the LORD, and shewed them the king's son. And he commanded them, saying, This is the thing that ye shall do; A third part of you that enter in on the sabbath shall even be keepers of the watch of the king's house; And a third part shall be at the gate of Sur; and a third part at the gate behind the guard: so shall ye keep the watch of the house, that it be not broken down. And two parts of all you that go forth on the sabbath, even they shall keep the watch of the house of the LORD about the king. And ye shall compass the king round about, every man with his weapons in his hand: and he that cometh within the ranges, let him be slain: and be ye with the king as he goeth out and as he cometh in. And the captains over the hundreds did according to all things that Jehoiada the priest commanded: and they took every man his men that were to come in on the sabbath, with them that should go out on the sabbath, and came to Jehoiada the priest. And to the captains over hundreds did the priest give king David's spears and shields, that were in the temple of the LORD. And the guard stood, every man with his weapons in his hand, round about the king, from the right corner of the temple to the left corner of the temple, along by the altar and the temple. And he brought forth the king's son, and put the crown upon him, and gave him the testimony; and they made him king, and anointed him; and they clapped their hands, and said, God save the king. And when Athaliah heard the noise of the guard and of the people, she came to the people into the temple of the LORD. And when she looked, behold, the king stood by a pillar, as the manner was, and the princes and the trumpeters by the king, and all the people of the land rejoiced, and blew with trumpets: and Athaliah rent her clothes, and cried, Treason, Treason. But Jehoiada the priest commanded the captains of the hundreds, the officers of the host, and said unto them, Have her forth without the ranges: and him that followeth her kill with the sword. For the priest had said, Let her not be slain in the house of the LORD. And they laid hands on her; and she went by the way by the which the horses came into the king's house: and there was she slain. And Jehoiada made a covenant between the LORD and the king and the people that they should be the LORD'S people; between the king also and the people. And all the people of the land went into the house of Baal, and brake it down; his altars and his images brake they in pieces thoroughly, and slew Mattan the priest of Baal before the altars. And the priest appointed officers over the house of the LORD. And he took the rulers over hundreds, and the captains, and the guard, and all the people of the land; and they brought down the king from the house of the LORD, and came by the way of the gate of the guard to the king's house. And he sat on the throne of the kings. And all the people of the land rejoiced, and the city was in quiet: and they slew Athaliah with the sword beside the king's house. Seven years old was Jehoash when he began to reign.

In the seventh year of Jehu Jehoash began to reign; and forty years reigned he in Jerusalem. And his mother's name was Zibiah of Beer-sheba. And Jehoash did that which was right in the sight of the LORD all his days wherein Jehoiada the priest instructed him. But the high places were not taken away: the people still sacrificed and burnt incense in the high places. And Jehoash said to the priests, All the money of the dedicated things that is brought into the house of the LORD, even the money of every one that passeth the account, the money that every man is set at, and all the money that cometh into any man's heart to bring into the house of the LORD, Let the priests take it to them, every man of his acquaintance: and let them repair the breaches of the house, wheresoever any breach shall be found. But it was so, that in the three and twentieth year of king Jehoash the priests had not repaired the breaches of the house. Then king Jehoash called for Jehoiada the priest, and the other priests, and said unto them, Why repair ye not the breaches of the house? now therefore receive no more money of your acquaintance, but deliver it for the breaches of the house. And the priests consented to receive no more money of the people, neither to repair the breaches of the house. But Jehoiada the priest took a chest, and bored a hole in the lid of it, and set it beside the altar, on the right side as one cometh into the house of the LORD: and the priests that kept the door put therein all the money that was brought into the house of the LORD. And it was so, when they saw that there was much money in the chest, that the king's scribe and the high priest came up, and they put up in bags, and told the money that was found in the house of the LORD. And they gave the money, being told, into the hands of them that did the work, that had the oversight of the house of the LORD: and they laid it out to the carpenters and builders, that wrought upon the house of the LORD, And to masons, and hewers of stone, and to buy timber and hewed stone to repair the breaches of the house of the LORD, and for all that was laid out for the house to repair it. Howbeit there were not made for the house of the LORD bowls of silver, snuffers, basons, trumpets, any vessels of gold, or vessels of silver, of the money that was brought into the house of the LORD: But they gave that to the workmen, and repaired therewith the house of the LORD. Moreover they reckoned not with the men, into whose hand they delivered the money to be bestowed on workmen: for they dealt faithfully. The trespass money and sin money was not brought into the house of the LORD: it was the priests'. Then Hazael king of Syria went up, and fought against Gath, and took it: and Hazael set his face to go up to Jerusalem. And Jehoash king of Judah took all the hallowed things that Jehoshaphat, and Jehoram, and Ahaziah, his fathers, kings of Judah, had dedicated, and his own hallowed things, and all the gold that was found in the treasures of the house of the LORD, and in the king's house, and sent it to Hazael king of Syria: and he went away from Jerusalem. And the rest of the acts of Joash, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And his servants arose, and made a conspiracy, and slew Joash in the house of Millo, which goeth down to Silla. For Jozachar the son of Shimeath, and Jehozabad the son of Shomer, his servants, smote him, and he died; and they buried him with his fathers in the city of David: and Amaziah his son reigned in his stead.

In the three and twentieth year of Joash the son of Ahaziah king of Judah Jehoahaz the son of Jehu began to reign over Israel in Samaria, and reigned seventeen years. And he did that which was evil in the sight of the LORD, and followed the sins of Jeroboam the son of Nebat, which made Israel to sin; he departed not therefrom. And the anger of the LORD was kindled against Israel, and he delivered them into the hand of Hazael king of Syria, and into the hand of Ben-hadad the son of Hazael, all their days. And Jehoahaz besought the LORD, and the LORD hearkened unto him: for he saw the oppression of Israel, because the king of Syria oppressed them. And the LORD gave Israel a saviour, so that they went out from under the hand of the Syrians: and the children of Israel dwelt in their tents, as beforetime. Nevertheless they departed not from the sins of the house of Jeroboam, who made Israel sin, but walked therein: and there remained the grove also in Samaria. Neither did he leave of the people to Jehoahaz but fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria had destroyed them, and had made them like the dust by threshing. Now the rest of the acts of Jehoahaz, and all that he did, and his might, are they not written in the book of the chronicles of the kings of Israel? And Jehoahaz slept with his fathers; and they buried him in Samaria: and Joash his son reigned in his stead. In the thirty and seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign over Israel in Samaria, and reigned sixteen years. And he did that which was evil in the sight of the LORD; he departed not from all the sins of Jeroboam the son of Nebat, who made Israel sin: but he walked therein. And the rest of the acts of Joash, and all that he did, and his might wherewith he fought against Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel? And Joash slept with his fathers; and Jeroboam sat upon his throne: and Joash was buried in Samaria with the kings of Israel. Now Elisha was fallen sick of his sickness whereof he died. And Joash the king of Israel came down unto him, and wept over his face, and said, O my father, my father, the chariot of Israel, and the horsemen thereof. And Elisha said unto him, Take bow and arrows. And he took unto him bow and arrows. And he said to the king of Israel, Put thine hand upon the bow. And he put his hand upon it: and Elisha put his hands upon the king's hands. And he said, Open the window eastward. And he opened it. Then Elisha said, Shoot. And he shot. And he said, The arrow of the LORD'S deliverance, and the arrow of deliverance from Syria: for thou shalt smite the Syrians in Aphek, till thou have consumed them. And he said, Take the arrows. And he took them. And he said unto the king of Israel, Smite upon the ground. And he smote thrice, and stayed. And the man of God was wroth with him, and said, Thou shouldest have smitten five or six times; then hadst thou smitten Syria till thou hadst consumed it: whereas now thou shalt smite Syria but thrice. And Elisha died, and they buried him. And the bands of the Moabites invaded the land at the coming in of the year. And it came to pass, as they were burying a man, that, behold, they spied a band of men; and they cast the man into the sepulchre of Elisha: and when the man was let down, and touched the bones of Elisha, he revived, and stood up on his feet. But Hazael king of Syria oppressed Israel all the days of Jehoahaz. And the LORD was gracious unto them, and had compassion on them, and had respect unto them, because of his covenant with Abraham, Isaac, and Jacob, and would not destroy them, neither cast he them from his presence as yet. So Hazael king of Syria died; and Ben-hadad his son reigned in his stead. And Jehoash the son of Jehoahaz took again out of the hand of Ben-hadad the son of Hazael the cities, which he had taken out of the hand of Jehoahaz his father by war. Three times did Joash beat him, and recovered the cities of Israel.

In the second year of Joash son of Jehoahaz king of Israel reigned Amaziah the son of Joash king of Judah. He was twenty and five years old when he began to reign, and reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem. And he did that which was right in the sight of the LORD, yet not like David his father: he did according to all things as Joash his father did. Howbeit the high places were not taken away: as yet the people did sacrifice and burnt incense on the high places. And it came to pass, as soon as the kingdom was confirmed in his hand, that he slew his servants which had slain the king his father. But the children of the murderers he slew not: according unto that which is written in the book of the law of Moses, wherein the LORD commanded, saying, The fathers shall not be put to death for the children, nor the children be put to death for the fathers; but every man shall be put to death for his own sin. He slew of Edom in the valley of salt ten thousand, and took Selah by war, and called the name of it Joktheel unto this day. Then Amaziah sent messengers to Jehoash, the son of Jehoahaz son of Jehu, king of Israel, saying, Come, let us look one another in the face. And Jehoash the king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trode down the thistle. Thou hast indeed smitten Edom, and thine heart hath lifted thee up: glory of this, and tarry at home: for why shouldest thou meddle to thy hurt, that thou shouldest fall, even thou, and Judah with thee? But Amaziah would not hear. Therefore Jehoash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongeth to Judah. And Judah was put to the worse before Israel; and they fled every man to their tents. And Jehoash king of Israel took Amaziah king of Judah, the son of Jehoash the son of Ahaziah, at Beth-shemesh, and came to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim unto the corner gate, four hundred cubits. And he took all the gold and silver, and all the vessels that were found in the house of the LORD, and in the treasures of the king's house, and hostages, and returned to Samaria. Now the rest of the acts of Jehoash which he did, and his might, and how he fought with Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel? And Jehoash slept with his fathers, and was buried in Samaria with the kings of Israel; and Jeroboam his son reigned in his stead. And Amaziah the son of Joash king of Judah lived after the death of Jehoash son of Jehoahaz king of Israel fifteen years. And the rest of the acts of Amaziah, are they not written in the book of the chronicles of the kings of Judah? Now they made a conspiracy against him in Jerusalem: and he fled to Lachish; but they sent after him to Lachish, and slew him there. And they brought him on horses: and he was buried at Jerusalem with his fathers in the city of David. And all the people of Judah took Azariah, which was sixteen years old, and made him king instead of his father Amaziah. He built Elath, and restored it to Judah, after that the king slept with his fathers. In the fifteenth year of Amaziah the son of Joash king of Judah Jeroboam the son of Joash king of Israel began to reign in Samaria, and reigned forty and one years. And he did that which was evil in the sight of the LORD: he departed not from all the sins of Jeroboam the son of Nebat, who made Israel to sin. He restored the coast of Israel from the entering of Hamath unto the sea of the plain, according to the word of the LORD God of Israel, which he spake by the hand of his servant Jonah, the son of Amittai, the prophet, which was of Gath-hepher. For the LORD saw the affliction of Israel, that it was very bitter: for there was not any shut up, nor any left, nor any helper for Israel. And the LORD said not that he would blot out the name of Israel from under heaven: but he saved them by the hand of Jeroboam the son of Joash. Now the rest of the acts of Jeroboam, and all that he did, and his might, how he warred, and how he recovered Damascus, and Hamath, which belonged to Judah, for Israel, are they not written in the book of the chronicles of the kings of Israel? And Jeroboam slept with his fathers, even with the kings of Israel; and Zachariah his son reigned in his stead.

In the twenty and seventh year of Jeroboam king of Israel began Azariah son of Amaziah king of Judah to reign. Sixteen years old was he when he began to reign, and he reigned two and fifty years in Jerusalem. And his mother's name was Jecholiah of Jerusalem. And he did that which was right in the sight of the LORD, according to all that his father Amaziah had done; Save that the high places were not removed: the people sacrificed and burnt incense still on the high places. And the LORD smote the king, so that he was a leper unto the day of his death, and dwelt in a several house. And Jotham the king's son was over the house, judging the people of the land. And the rest of the acts of Azariah, and all that he did, are they not written in the book of the chronicles of the kings of Judah? So Azariah slept with his fathers; and they buried him with his fathers in the city of David: and Jotham his son reigned in his stead. In the thirty and eighth year of Azariah king of Judah did Zachariah the son of Jeroboam reign over Israel in Samaria six months. And he did that which was evil in the sight of the LORD, as his fathers had done: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin. And Shallum the son of Jabesh conspired against him, and smote him before the people, and slew him, and reigned in his stead. And the rest of the acts of Zachariah, behold, they are written in the book of the chronicles of the kings of Israel. This was the word of the LORD which he spake unto Jehu, saying, Thy sons shall sit on the throne of Israel unto the fourth generation. And so it came to pass. Shallum the son of Jabesh began to reign in the nine and thirtieth year of Uzziah king of Judah; and he reigned a full month in Samaria. For Menahem the son of Gadi went up from Tirzah, and came to Samaria, and smote Shallum the son of Jabesh in Samaria, and slew him, and reigned in his stead. And the rest of the acts of Shallum, and his conspiracy which he made, behold, they are written in the book of the chronicles of the kings of Israel. Then Menahem smote Tiphsah, and all that were therein, and the coasts thereof from Tirzah: because they opened not to him, therefore he smote it; and all the women therein that were with child he ripped up. In the nine and thirtieth year of Azariah king of Judah began Menahem the son of Gadi to reign over Israel, and reigned ten years in Samaria. And he did that which was evil in the sight of the LORD: he departed not all his days from the sins of Jeroboam the son of Nebat, who made Israel to sin. And Pul the king of Assyria came against the land: and Menahem gave Pul a thousand talents of silver, that his hand might be with him to confirm the kingdom in his hand. And Menahem exacted the money of Israel, even of all the mighty men of wealth, of each man fifty shekels of silver, to give to the king of Assyria. So the king of Assyria turned back, and stayed not there in the land. And the rest of the acts of Menahem, and all that he did, are they not written in the book of the chronicles of the kings of Israel? And Menahem slept with his fathers; and Pekahiah his son reigned in his stead. In the fiftieth year of Azariah king of Judah Pekahiah the son of Menahem began to reign over Israel in Samaria, and reigned two years. And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin. But Pekah the son of Remaliah, a captain of his, conspired against him, and smote him in Samaria, in the palace of the king's house, with Argob and Arieh, and with him fifty men of the Gileadites: and he killed him, and reigned in his room. And the rest of the acts of Pekahiah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel. In the two and fiftieth year of Azariah king of Judah Pekah the son of Remaliah began to reign over Israel in Samaria, and reigned twenty years. And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin. In the days of Pekah king of Israel came Tiglath-pileser king of Assyria, and took Ijon, and Abel-beth-maachah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali, and carried them captive to Assyria. And Hoshea the son of Elah made a conspiracy against Pekah the son of Remaliah, and smote him, and slew him, and reigned in his stead, in the twentieth year of Jotham the son of Uzziah. And the rest of the acts of Pekah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel. In the second year of Pekah the son of Remaliah king of Israel began Jotham the son of Uzziah king of Judah to reign. Five and twenty years old was he when he began to reign, and he reigned sixteen years in Jerusalem. And his mother's name was Jerusha, the daughter of Zadok. And he did that which was right in the sight of the LORD: he did according to all that his father Uzziah had done. Howbeit the high places were not removed: the people sacrificed and burned incense still in the high places. He built the higher gate of the house of the LORD. Now the rest of the acts of Jotham, and all that he did, are they not written in the book of the chronicles of the kings of Judah? In those days the LORD began to send against Judah Rezin the king of Syria, and Pekah the son of Remaliah. And Jotham slept with his fathers, and was buried with his fathers in the city of David his father: and Ahaz his son reigned in his stead.

In the seventeenth year of Pekah the son of Remaliah Ahaz the son of Jotham king of Judah began to reign. Twenty years old was Ahaz when he began to reign, and reigned sixteen years in Jerusalem, and did not that which was right in the sight of the LORD his God, like David his father. But he walked in the way of the kings of Israel, yea, and made his son to pass through the fire, according to the abominations of the heathen, whom the LORD cast out from before the children of Israel. And he sacrificed and burnt incense in the high places, and on the hills, and under every green tree. Then Rezin king of Syria and Pekah son of Remaliah king of Israel came up to Jerusalem to war: and they besieged Ahaz, but could not overcome him. At that time Rezin king of Syria recovered Elath to Syria, and drave the Jews from Elath: and the Syrians came to Elath, and dwelt there unto this day. So Ahaz sent messengers to Tiglath-pileser king of Assyria, saying, I am thy servant and thy son: come up, and save me out of the hand of the king of Syria, and out of the hand of the king of Israel, which rise up against me. And Ahaz took the silver and gold that was found in the house of the LORD, and in the treasures of the king's house, and sent it for a present to the king of Assyria. And the king of Assyria hearkened unto him: for the king of Assyria went up against Damascus, and took it, and carried the people of it captive to Kir, and slew Rezin. And king Ahaz went to Damascus to meet Tiglath-pileser king of Assyria, and saw an altar that was at Damascus: and king Ahaz sent to Urijah the priest the fashion of the altar, and the pattern of it, according to all the workmanship thereof. And Urijah the priest built an altar according to all that king Ahaz had sent from Damascus: so Urijah the priest made it against king Ahaz came from Damascus. And when the king was come from Damascus, the king saw the altar: and the king approached to the altar, and offered thereon. and he burnt his burnt offering and his meat offering, and poured his drink offering, and sprinkled the blood of his peace offerings, upon the altar. And he brought also the brasen altar, which was before the LORD, from the forefront of the house, from between the altar and the house of the LORD, and put it on the north side of the altar. And king Ahaz commanded Urijah the priest, saying, Upon the great altar burn the morning burnt offering, and the evening meat offering, and the king's burnt sacrifice, and his meat offering, with the burnt offering of all the people of the land, and their meat offering, and their drink offerings; and sprinkle upon it all the blood of the burnt offering, and all the blood of the sacrifice: and the brasen altar shall be for me to enquire by. Thus did Urijah the priest, according to all that king Ahaz commanded. And king Ahaz cut off the borders of the bases, and removed the laver from off them; and took down the sea from off the brasen oxen that were under it, and put it upon a pavement of stones. And the covert for the sabbath that they had built in the house, and the king's entry without, turned he from the house of the LORD for the king of Assyria. Now the rest of the acts of Ahaz which he did, are they not written in the book of the chronicles of the kings of Judah? And Ahaz slept with his fathers, and was buried with his fathers in the city of David: and Hezekiah his son reigned in his stead.

In the twelfth year of Ahaz king of Judah began Hoshea the son of Elah to reign in Samaria over Israel nine years. And he did that which was evil in the sight of the LORD, but not as the kings of Israel that were before him. Against him came up Shalmaneser king of Assyria; and Hoshea became his servant, and gave him presents. And the king of Assyria found conspiracy in Hoshea: for he had sent messengers to So king of Egypt, and brought no present to the king of Assyria, as he had done year by year: therefore the king of Assyria shut him up, and bound him in prison. Then the king of Assyria came up throughout all the land, and went up to Samaria, and besieged it three years. In the ninth year of Hoshea the king of Assyria took Samaria, and carried Israel away into Assyria, and placed them in Halah and in Habor by the river of Gozan, and in the cities of the Medes. For so it was, that the children of Israel had sinned against the LORD their God, which had brought them up out of the land of Egypt, from under the hand of Pharaoh king of Egypt, and had feared other gods, And walked in the statutes of the heathen, whom the LORD cast out from before the children of Israel, and of the kings of Israel, which they had made. And the children of Israel did secretly those things that were not right against the LORD their God, and they built them high places in all their cities, from the tower of the watchmen to the fenced city. And they set them up images and groves in every high hill, and under every green tree: And there they burnt incense in all the high places, as did the heathen whom the LORD carried away before them; and wrought wicked things to provoke the LORD to anger: For they served idols, whereof the LORD had said unto them, Ye shall not do this thing. Yet the LORD testified against Israel, and against Judah, by all the prophets, and by all the seers, saying, Turn ye from your evil ways, and keep my commandments and my statutes, according to all the law which I commanded your fathers, and which I sent to you by my servants the prophets. Notwithstanding they would not hear, but hardened their necks, like to the neck of their fathers, that did not believe in the LORD their God. And they rejected his statutes, and his covenant that he made with their fathers, and his testimonies which he testified against them; and they followed vanity, and became vain, and went after the heathen that were round about them, concerning whom the LORD had charged them, that they should not do like them. And they left all the commandments of the LORD their God, and made them molten images, even two calves, and made a grove, and worshipped all the host of heaven, and served Baal. And they caused their sons and their daughters to pass through the fire, and used divination and enchantments, and sold themselves to do evil in the sight of the LORD, to provoke him to anger. Therefore the LORD was very angry with Israel, and removed them out of his sight: there was none left but the tribe of Judah only. Also Judah kept not the commandments of the LORD their God, but walked in the statutes of Israel which they made. And the LORD rejected all the seed of Israel, and afflicted them, and delivered them into the hand of spoilers, until he had cast them out of his sight. For he rent Israel from the house of David; and they made Jeroboam the son of Nebat king: and Jeroboam drave Israel from following the LORD, and made them sin a great sin. For the children of Israel walked in all the sins of Jeroboam which he did; they departed not from them; Until the LORD removed Israel out of his sight, as he had said by all his servants the prophets. So was Israel carried away out of their own land to Assyria unto this day. And the king of Assyria brought men from Babylon, and from Cuthah, and from Ava, and from Hamath, and from Sepharvaim, and placed them in the cities of Samaria instead of the children of Israel: and they possessed Samaria, and dwelt in the cities thereof. And so it was at the beginning of their dwelling there, that they feared not the LORD: therefore the LORD sent lions among them, which slew some of them. Wherefore they spake to the king of Assyria, saying, The nations which thou hast removed, and placed in the cities of Samaria, know not the manner of the God of the land: therefore he hath sent lions among them, and, behold, they slay them, because they know not the manner of the God of the land. Then the king of Assyria commanded, saying, Carry thither one of the priests whom ye brought from thence; and let them go and dwell there, and let him teach them the manner of the God of the land. Then one of the priests whom they had carried away from Samaria came and dwelt in Bethel, and taught them how they should fear the LORD. Howbeit every nation made gods of their own, and put them in the houses of the high places which the Samaritans had made, every nation in their cities wherein they dwelt. And the men of Babylon made Succoth-benoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima, And the Avites made Nibhaz and Tartak, and the Sepharvites burnt their children in fire to Adrammelech and Anammelech, the gods of Sepharvaim. So they feared the LORD, and made unto themselves of the lowest of them priests of the high places, which sacrificed for them in the houses of the high places. They feared the LORD, and served their own gods, after the manner of the nations whom they carried away from thence. Unto this day they do after the former manners: they fear not the LORD, neither do they after their statutes, or after their ordinances, or after the law and commandment which the LORD commanded the children of Jacob, whom he named Israel; With whom the LORD had made a covenant, and charged them saying, Ye shall not fear other gods, nor bow yourselves to them, nor serve them, nor sacrifice to them: But the LORD, who brought you up out of the land of Egypt with great power and a stretched out arm, him shall ye fear, and him shall ye worship, and to him shall ye do sacrifice. And the statutes, and the ordinances, and the law, and the commandment, which he wrote for you, ye shall observe to do for evermore; and ye shall not fear other gods. And the covenant that I have made with you ye shall not forget; neither shall ye fear other gods. But the LORD your God ye shall fear; and he shall deliver you out of the hand of all your enemies. Howbeit they did not hearken, but they did after their former manner. So these nations feared the LORD, and served their graven images, both their children, and their children's children: as did their fathers, so do they unto this day.

Now it came to pass in the third year of Hoshea son of Elah king of Israel, that Hezekiah the son of Ahaz king of Judah began to reign. Twenty and five years old was he when he began to reign; and he reigned twenty and nine years in Jerusalem. His mother's name also was Abi, the daughter of Zachariah. And he did that which was right in the sight of the LORD, according to all that David his father did. He removed the high places, and brake the images, and cut down the groves, and brake in pieces the brasen serpent that Moses had made: for unto those days the children of Israel did burn incense to it: and he called it Nehushtan. He trusted in the LORD God of Israel; so that after him was none like him among all the kings of Judah, nor any that were before him. For he clave to the LORD, and departed not from following him, but kept his commandments, which the LORD commanded Moses. And the LORD was with him; and he prospered whithersoever he went forth: and he rebelled against the king of Assyria, and served him not. He smote the Philistines, even unto Gaza, and the borders thereof, from the tower of the watchmen to the fenced city. And it came to pass in the fourth year of king Hezekiah, which was the seventh year of Hoshea son of Elah king of Israel, that Shalmaneser king of Assyria came up against Samaria, and besieged it. And at the end of three years they took it: even in the sixth year of Hezekiah, that is the ninth year of Hoshea king of Israel, Samaria was taken. And the king of Assyria did carry away Israel unto Assyria, and put them in Halah and in Habor by the river of Gozan, and in the cities of the Medes: Because they obeyed not the voice of the LORD their God, but transgressed his covenant, and all that Moses the servant of the LORD commanded, and would not hear them, nor do them. Now in the fourteenth year of king Hezekiah did Sennacherib king of Assyria come up against all the fenced cities of Judah, and took them. And Hezekiah king of Judah sent to the king of Assyria to Lachish, saying, I have offended; return from me: that which thou puttest on me will I bear. And the king of Assyria appointed unto Hezekiah king of Judah three hundred talents of silver and thirty talents of gold. And Hezekiah gave him all the silver that was found in the house of the LORD, and in the treasures of the king's house. At that time did Hezekiah cut off the gold from the doors of the temple of the LORD, and from the pillars which Hezekiah king of Judah had overlaid, and gave it to the king of Assyria. And the king of Assyria sent Tartan and Rabsaris and Rab-shakeh from Lachish to king Hezekiah with a great host against Jerusalem. And they went up and came to Jerusalem. And when they were come up, they came and stood by the conduit of the upper pool, which is in the highway of the fuller's field. And when they had called to the king, there came out to them Eliakim the son of Hilkiah, which was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder. And Rab-shakeh said unto them, Speak ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest? Thou sayest, but they are but vain words, I have counsel and strength for the war. Now on whom dost thou trust, that thou rebellest against me? Now, behold, thou trustest upon the staff of this bruised reed, even upon Egypt, on which if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt unto all that trust on him. But if ye say unto me, We trust in the LORD our God: is not that he, whose high places and whose altars Hezekiah hath taken away, and hath said to Judah and Jerusalem, Ye shall worship before this altar in Jerusalem? Now therefore, I pray thee, give pledges to my lord the king of Assyria, and I will deliver thee two thousand horses, if thou be able on thy part to set riders upon them. How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen? Am I now come up without the LORD against this place to destroy it? The LORD said to me, Go up against this land, and destroy it. Then said Eliakim the son of Hilkiah, and Shebna, and Joah, unto Rab-shakeh, Speak, I pray thee, to thy servants in the Syrian language; for we understand it: and talk not with us in the Jews' language in the ears of the people that are on the wall. But Rab-shakeh said unto them, Hath my master sent me to thy master, and to thee, to speak these words? hath he not sent me to the men which sit on the wall, that they may eat their own dung, and drink their own piss with you. Then Rab-shakeh stood and cried with a loud voice in the Jews language, and spake, saying, Hear the word of the great king, the king of Assyria: Thus saith the king, Let not Hezekiah deceive you: for he shall not be able to deliver you out of his hand: Neither let Hezekiah make you trust in the LORD, saying, The LORD will surely deliver us, and this city shall not be delivered into the hand of the king of Assyria. Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me, and then eat ye every man of his own vine, and every one of his fig tree, and drink ye every one the waters of his cistern: Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards, a land of oil olive and of honey, that ye may live, and not die: and hearken not unto Hezekiah, when he persuadeth you, saying, The LORD will deliver us. Hath any of the gods of the nations delivered at all his land out of the hand of the king of Assyria? Where are the gods of Hamath, and of Arpad? where are the gods of Sepharvaim, Hena, and Ivah? have they delivered Samaria out of mine hand? Who are they among all the gods of the countries, that have delivered their country out of mine hand, that the LORD should deliver Jerusalem out of mine hand? But the people held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not. Then came Eliakim the son of Hilkiah, which was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder, to Hezekiah with their clothes rent, and told him the words of Rab-shakeh.

And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD. And he sent Eliakim, which was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to Isaiah the prophet the son of Amoz. And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and blasphemy: for the children are come to the birth, and there is not strength to bring forth. It may be the LORD thy God will hear all the words of Rab-shakeh, whom the king of Assyria his master hath sent to reproach the living God; and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that are left. So the servants of king Hezekiah came to Isaiah. And Isaiah said unto them, Thus shall ye say to your master, Thus saith the LORD, Be not afraid of the words which thou hast heard, with which the servants of the king of Assyria have blasphemed me. Behold, I will send a blast upon him, and he shall hear a rumour, and shall return to his own land; and I will cause him to fall by the sword in his own land. So Rab-shakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he was departed from Lachish. And when he heard say of Tirhakah king of Ethiopia, Behold, he is come out to fight against thee: he sent messengers again unto Hezekiah, saying, Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God in whom thou trustest deceive thee, saying, Jerusalem shall not be delivered into the hand of the king of Assyria. Behold, thou hast heard what the kings of Assyria have done to all lands, by destroying them utterly: and shalt thou be delivered? Have the gods of the nations delivered them which my fathers have destroyed; as Gozan, and Haran, and Rezeph, and the children of Eden which were in Thelasar? Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivah? And Hezekiah received the letter of the hand of the messengers, and read it: and Hezekiah went up into the house of the LORD, and spread it before the LORD. And Hezekiah prayed before the LORD, and said, O LORD God of Israel, which dwellest between the cherubims, thou art the God, even thou alone, of all the kingdoms of the earth: thou hast made heaven and earth. LORD, bow down thine ear, and hear: open, LORD, thine eyes, and see: and hear the words of Sennacherib, which hath sent him to reproach the living God. Of a truth, LORD, the kings of Assyria have destroyed the nations and their lands, And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them. Now therefore, O LORD our God, I beseech thee, save thou us out of his hand, that all the kingdoms of the earth may know that thou art the LORD God, even thou only. Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus saith the LORD God of Israel, That which thou hast prayed to me against Sennacherib king of Assyria I have heard. This is the word that the LORD hath spoken concerning him; The virgin the daughter of Zion hath despised thee, and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee. Whom hast thou reproached and blasphemed? and against whom hast thou exalted thy voice, and lifted up thine eyes on high? even against the Holy One of Israel. By the messengers thou hast reproached the Lord, and hast said, With the multitude of my chariots I am come up to the height of the mountains, to the sides of Lebanon, and will cut down the tall cedar trees thereof, and the choice fir trees thereof: and I will enter into the lodgings of his borders, and into the forest of his Carmel. I have digged and drunk strange waters, and with the sole of my feet have I dried up all the rivers of besieged places. Hast thou not heard long ago how I have done it, and of ancient times that I have formed it? now have I brought it to pass, that thou shouldest be to lay waste fenced cities into ruinous heaps. Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the house tops, and as corn blasted before it be grown up. But I know thy abode, and thy going out, and thy coming in, and thy rage against me. Because thy rage against me and thy tumult is come up into mine ears, therefore I will put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest. And this shall be a sign unto thee, Ye shall eat this year such things as grow of themselves, and in the second year that which springeth of the same; and in the third year sow ye, and reap, and plant vineyards, and eat the fruits thereof. And the remnant that is escaped of the house of Judah shall yet again take root downward, and bear fruit upward. For out of Jerusalem shall go forth a remnant, and they that escape out of mount Zion: the zeal of the LORD of hosts shall do this. Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there, nor come before it with shield, nor cast a bank against it. By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD. For I will defend this city, to save it, for mine own sake, and for my servant David's sake. And it came to pass that night, that the angel of the LORD went out, and smote in the camp of the Assyrians an hundred fourscore and five thousand: and when they arose early in the morning, behold, they were all dead corpses. So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh. And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword: and they escaped into the land of Armenia. And Esar-haddon his son reigned in his stead.

In those days was Hezekiah sick unto death. And the prophet Isaiah the son of Amoz came to him, and said unto him, Thus saith the LORD, Set thine house in order; for thou shalt die, and not live. Then he turned his face to the wall, and prayed unto the LORD, saying, I beseech thee, O LORD, remember now how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore. And it came to pass, afore Isaiah was gone out into the middle court, that the word of the LORD came to him, saying, Turn again, and tell Hezekiah the captain of my people, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will heal thee: on the third day thou shalt go up unto the house of the LORD. And I will add unto thy days fifteen years; and I will deliver thee and this city out of the hand of the king of Assyria; and I will defend this city for mine own sake, and for my servant David's sake. And Isaiah said, Take a lump of figs. And they took and laid it on the boil, and he recovered. And Hezekiah said unto Isaiah, What shall be the sign that the LORD will heal me, and that I shall go up into the house of the LORD the third day? And Isaiah said, This sign shalt thou have of the LORD, that the LORD will do the thing that he hath spoken: shall the shadow go forward ten degrees, or go back ten degrees? And Hezekiah answered, It is a light thing for the shadow to go down ten degrees: nay, but let the shadow return backward ten degrees. And Isaiah the prophet cried unto the LORD: and he brought the shadow ten degrees backward, by which it had gone down in the dial of Ahaz. At that time Berodach-baladan, the son of Baladan, king of Babylon, sent letters and a present unto Hezekiah: for he had heard that Hezekiah had been sick. And Hezekiah hearkened unto them, and shewed them all the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed them not. Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country, even from Babylon. And he said, What have they seen in thine house? And Hezekiah answered, All the things that are in mine house have they seen: there is nothing among my treasures that I have not shewed them. And Isaiah said unto Hezekiah, Hear the word of the LORD. Behold, the days come, that all that is in thine house,and that which thy fathers have laid up in store unto this day, shall be carried into Babylon: nothing shall be left, saith the LORD. And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon. Then said Hezekiah unto Isaiah, Good is the word of the LORD which thou hast spoken. And he said, Is it not good, if peace and truth be in my days? And the rest of the acts of Hezekiah, and all his might, and how he made a pool, and a conduit, and brought water into the city, are they not written in the book of the chronicles of the kings of Judah? And Hezekiah slept with his fathers: and Manasseh his son reigned in his stead.

Manasseh was twelve years old when he began to reign, and reigned fifty and five years in Jerusalem. And his mother's name was Hephzi-bah. And he did that which was evil in the sight of the LORD, after the abominations of the heathen, whom the LORD cast out before the children of Israel. For he built up again the high places which Hezekiah his father had destroyed; and he reared up altars for Baal, and made a grove, as did Ahab king of Israel; and worshipped all the host of heaven, and served them. And he built altars in the house of the LORD, of which the LORD said, In Jerusalem will I put my name. And he built altars for all the host of heaven in the two courts of the house of the LORD. And he made his son pass through the fire, and observed times, and used enchantments, and dealt with familiar spirits and wizards: he wrought much wickedness in the sight of the LORD, to provoke him to anger. And he set a graven image of the grove that he had made in the house, of which the LORD said to David, and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all tribes of Israel, will I put my name for ever: Neither will I make the feet of Israel move any more out of the land which I gave their fathers; only if they will observe to do according to all that I have commanded them, and according to all the law that my servant Moses commanded them. But they hearkened not: and Manasseh seduced them to do more evil than did the nations whom the LORD destroyed before the children of Israel. And the LORD spake by his servants the prophets, saying, Because Manasseh king of Judah hath done these abominations, and hath done wickedly above all that the Amorites did, which were before him, and hath made Judah also to sin with his idols: Therefore thus saith the LORD God of Israel, Behold, I am bringing such evil upon Jerusalem and Judah, that whosoever heareth of it, both his ears shall tingle. And I will stretch over Jerusalem the line of Samaria, and the plummet of the house of Ahab: and I will wipe Jerusalem as a man wipeth a dish, wiping it, and turning it upside down. And I will forsake the remnant of mine inheritance, and deliver them into the hand of their enemies; and they shall become a prey and a spoil to all their enemies; Because they have done that which was evil in my sight,and have provoked me to anger, since the day their fathers came forth out of Egypt, even unto this day. Moreover Manasseh shed innocent blood very much, till he had filled Jerusalem from one end to another; beside his sin wherewith he made Judah to sin, in doing that which was evil in the sight of the LORD. Now the rest of the acts of Manasseh, and all that he did, and his sin that he sinned, are they not written in the book of the chronicles of the kings of Judah? And Manasseh slept with his fathers, and was buried in the garden of his own house, in the garden of Uzza: and Amon his son reigned in his stead. Amon was twenty and two years old when he began to reign, and he reigned two years in Jerusalem. And his mother's name was Meshullemeth, the daughter of Haruz of Jotbah. And he did that which was evil in the sight of the LORD, as his father Manasseh did. And he walked in all the way that his father walked in, and served the idols that his father served, and worshipped them: And he forsook the LORD God of his fathers, and walked not in the way of the LORD. And the servants of Amon conspired against him, and slew the king in his own house. And the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead. Now the rest of the acts of Amon which he did, are they not written in the book of the chronicles of the kings of Judah? And he was buried in his sepulchre in the garden of Uzza: and Josiah his son reigned in his stead.

Josiah was eight years old when he began to reign, and he reigned thirty and one years in Jerusalem. And his mother's name was Jedidah, the daughter of Adaiah of Boscath. And he did that which was right in the sight of the LORD, and walked in all the way of David his father, and turned not aside to the right hand or to the left. And it came to pass in the eighteenth year of king Josiah, that the king sent Shaphan the son of Azaliah, the son of Meshullam, the scribe, to the house of the LORD, saying, Go up to Hilkiah the high priest, that he may sum the silver which is brought into the house of the LORD, which the keepers of the door have gathered of the people: And let them deliver it into the hand of the doers of the work, that have the oversight of the house of the LORD: and let them give it to the doers of the work which is in the house of the LORD, to repair the breaches of the house, Unto carpenters, and builders, and masons, and to buy timber and hewn stone to repair the house. Howbeit there was no reckoning made with them of the money that was delivered into their hand, because they dealt faithfully. And Hilkiah the high priest said unto Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah gave the book to Shaphan, and he read it. And Shaphan the scribe came to the king, and brought the king word again, and said, Thy servants have gathered the money that was found in the house, and have delivered it into the hand of them that do the work, that have the oversight of the house of the LORD. And Shaphan the scribe shewed the king, saying, Hilkiah the priest hath delivered me a book. And Shaphan read it before the king. And it came to pass, when the king had heard the words of the book of the law, that he rent his clothes. And the king commanded Hilkiah the priest, and Ahikam the son of Shaphan, and Achbor the son of Michaiah, and Shaphan the scribe, and Asahiah a servant of the king's, saying, Go ye, enquire of the LORD for me, and for the people, and for all Judah, concerning the words of this book that is found: for great is the wrath of the LORD that is kindled against us, because our fathers have not hearkened unto the words of this book, to do according unto all that which is written concerning us. So Hilkiah the priest, and Ahikam, and Achbor, and Shaphan, and Asahiah, went unto Huldah the prophetess, the wife of Shallum the son of Tikvah, the son of Harhas, keeper of the wardrobe; now she dwelt in Jerusalem in the college; and they communed with her. And she said unto them, Thus saith the LORD God of Israel, Tell the man that sent you to me, Thus saith the LORD, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the words of the book which the king of Judah hath read: Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be kindled against this place, and shall not be quenched. But to the king of Judah which sent you to enquire of the LORD, thus shall ye say to him, Thus saith the LORD God of Israel, As touching the words which thou hast heard; Because thine heart was tender, and thou hast humbled thyself before the LORD, when thou heardest what I spake against this place, and against the inhabitants thereof, that they should become a desolation and a curse, and hast rent thy clothes, and wept before me; I also have heard thee, saith the LORD. Behold therefore, I will gather thee unto thy fathers, and thou shalt be gathered into thy grave in peace; and thine eyes shall not see all the evil which I will bring upon this place. And they brought the king word again.

And the king sent, and they gathered unto him all the elders of Judah and of Jerusalem. And the king went up into the house of the LORD, and all the men of Judah and all the inhabitants of Jerusalem with him, and the priests, and the prophets, and all the people, both small and great: and he read in their ears all the words of the book of the covenant which was found in the house of the LORD. And the king stood by a pillar, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments and his testimonies and his statutes with all their heart and all their soul, to perform the words of this covenant that were written in this book. And all the people stood to the covenant. And the king commanded Hilkiah the high priest, and the priests of the second order, and the keepers of the door, to bring forth out of the temple of the LORD all the vessels that were made for Baal, and for the grove, and for all the host of heaven: and he burned them without Jerusalem in the fields of Kidron, and carried the ashes of them unto Bethel. And he put down the idolatrous priests, whom the kings of Judah had ordained to burn incense in the high places in the cities of Judah, and in the places round about Jerusalem; them also that burned incense unto Baal, to the sun, and to the moon, and to the planets, and to all the host of heaven. And he brought out the grove from the house of the LORD, without Jerusalem, unto the brook Kidron, and burned it at the brook Kidron, and stamped it small to powder, and cast the powder thereof upon the graves of the children of the people. And he brake down the houses of the sodomites, that were by the house of the LORD, where the women wove hangings for the grove. And he brought all the priests out of the cities of Judah, and defiled the high places where the priests had burned incense, from Geba to Beer-sheba, and brake down the high places of the gates that were in the entering in of the gate of Joshua the governor of the city, which were on a man's left hand at the gate of the city. Nevertheless the priests of the high places came not up to the altar of the LORD in Jerusalem, but they did eat of the unleavened bread among their brethren. And he defiled Topheth, which is in the valley of the children of Hinnom, that no man might make his son or his daughter to pass through the fire to Molech. And he took away the horses that the kings of Judah had given to the sun, at the entering in of the house of the LORD, by the chamber of Nathan-melech the chamberlain, which was in the suburbs, and burned the chariots of the sun with fire. And the altars that were on the top of the upper chamber of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two courts of the house of the LORD, did the king beat down, and brake them down from thence, and cast the dust of them into the brook Kidron. And the high places that were before Jerusalem, which were on the right hand of the mount of corruption, which Solomon the king of Israel had builded for Ashtoreth the abomination of the Zidonians, and for Chemosh the abomination of the Moabites, and for Milcom the abomination of the children of Ammon, did the king defile. And he brake in pieces the images, and cut down the groves, and filled their places with the bones of men. Moreover the altar that was at Bethel, and the high place which Jeroboam the son of Nebat, who made Israel to sin, had made, both that altar and the high place he brake down, and burned the high place, and stamped it small to powder, and burned the grove. And as Josiah turned himself, he spied the sepulchres that were there in the mount, and sent, and took the bones out of the sepulchres, and burned them upon the altar, and polluted it, according to the word of the LORD which the man of God proclaimed, who proclaimed these words. Then he said, What title is that that I see? And the men of the city told him, It is the sepulchre of the man of God, which came from Judah, and proclaimed these things that thou hast done against the altar of Bethel. And he said, Let him alone; let no man move his bones. So they let his bones alone, with the bones of the prophet that came out of Samaria. And all the houses also of the high places that were in the cities of Samaria, which the kings of Israel had made to provoke the LORD to anger, Josiah took away, and did to them according to all the acts that he had done in Bethel. And he slew all the priests of the high places that were there upon the altars, and burned men's bones upon them, and returned to Jerusalem. And the king commanded all the people, saying, Keep the passover unto the LORD your God, as it is written in the book of this covenant. Surely there was not holden such a passover from the days of the judges that judged Israel, nor in all the days of the kings of Israel, nor of the kings of Judah; But in the eighteenth year of king Josiah, wherein this passover was holden to the LORD in Jerusalem. Moreover the workers with familiar spirits, and the wizards, and the images, and the idols, and all the abominations that were spied in the land of Judah and in Jerusalem, did Josiah put away, that he might perform the words of the law which were written in the book that Hilkiah the priest found in the house of the LORD. And like unto him was there no king before him, that turned to the LORD with all his heart, and with all his soul, and with all his might, according to all the law of Moses; neither after him arose there any like him. Notwithstanding the LORD turned not from the fierceness of his great wrath, wherewith his anger was kindled against Judah, because of all the provocations that Manasseh had provoked him withal. And the LORD said, I will remove Judah also out of my sight, as I have removed Israel, and will cast off this city Jerusalem which I have chosen, and the house of which I said, My name shall be there. Now the rest of the acts of Josiah, and all that he did, are they not written in the book of the chronicles of the kings of Judah? In his days Pharaoh-nechoh king of Egypt went up against the king of Assyria to the river Euphrates: and king Josiah went against him; and he slew him at Megiddo, when he had seen him. And his servants carried him in a chariot dead from Megiddo, and brought him to Jerusalem, and buried him in his own sepulchre. And the people of the land took Jehoahaz the son of Josiah, and anointed him, and made him king in his father's stead. Jehoahaz was twenty and three years old when he began to reign; and he reigned three months in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah. And he did that which was evil in the sight of the LORD, according to all that his fathers had done. And Pharaoh-nechoh put him in bands at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of an hundred talents of silver, and a talent of gold. And Pharaoh-nechoh made Eliakim the son of Josiah king in the room of Josiah his father, and turned his name to Jehoiakim, and took Jehoahaz away: and he came to Egypt, and died there. And Jehoiakim gave the silver and the gold to Pharaoh; but he taxed the land to give the money according to the commandment of Pharaoh: he exacted the silver and the gold of the people of the land, of every one according to his taxation, to give it unto Pharaoh-nechoh. Jehoiakim was twenty and five years old when he began to reign; and he reigned eleven years in Jerusalem. And his mother's name was Zebudah, the daughter of Pedaiah of Rumah. And he did that which was evil in the sight of the LORD, according to all that his fathers had done.

In his days Nebuchadnezzar king of Babylon came up, and Jehoiakim became his servant three years: then he turned and rebelled against him. And the LORD sent against him bands of the Chaldees, and bands of the Syrians, and bands of the Moabites, and bands of the children of Ammon, and sent them against Judah to destroy it, according to the word of the LORD, which he spake by his servants the prophets. Surely at the commandment of the LORD came this upon Judah, to remove them out of his sight, for the sins of Manasseh, according to all that he did; And also for the innocent blood that he shed: for he filled Jerusalem with innocent blood; which the LORD would not pardon. Now the rest of the acts of Jehoiakim, and all that he did, are they not written in the book of the chronicles of the kings of Judah? So Jehoiakim slept with his fathers: and Jehoiachin his son reigned in his stead. And the king of Egypt came not again any more out of his land: for the king of Babylon had taken from the river of Egypt unto the river Euphrates all that pertained to the king of Egypt. Jehoiachin was eighteen years old when he began to reign, and he reigned in Jerusalem three months. And his mother's name was Nehushta, the daughter of Elnathan of Jerusalem. And he did that which was evil in the sight of the LORD, according to all that his father had done. At that time the servants of Nebuchadnezzar king of Babylon came up against Jerusalem, and the city was besieged. And Nebuchadnezzar king of Babylon came against the city, and his servants did besiege it. And Jehoiachin the king of Judah went out to the king of Babylon, he, and his mother, and his servants, and his princes, and his officers: and the king of Babylon took him in the eighth year of his reign. And he carried out thence all the treasures of the house of the LORD, and the treasures of the king's house, and cut in pieces all the vessels of gold which Solomon king of Israel had made in the temple of the LORD, as the LORD had said. And he carried away all Jerusalem, and all the princes, and all the mighty men of valour, even ten thousand captives, and all the craftsmen and smiths: none remained, save the poorest sort of the people of the land. And he carried away Jehoiachin to Babylon, and the king's mother, and the king's wives, and his officers, and the mighty of the land, those carried he into captivity from Jerusalem to Babylon. And all the men of might, even seven thousand, and craftsmen and smiths a thousand, all that were strong and apt for war, even them the king of Babylon brought captive to Babylon. And the king of Babylon made Mattaniah his father's brother king in his stead, and changed his name to Zedekiah. Zedekiah was twenty and one years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah. And he did that which was evil in the sight of the LORD, according to all that Jehoiakim had done. For through the anger of the LORD it came to pass in Jerusalem and Judah, until he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon.

And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadnezzar king of Babylon came, he, and all his host, against Jerusalem, and pitched against it; and they built forts against it round about. And the city was besieged unto the eleventh year of king Zedekiah. And on the ninth day of the fourth month the famine prevailed in the city, and there was no bread for the people of the land. And the city was broken up, and all the men of war fled by night by the way of the gate between two walls, which is by the king's garden: now the Chaldees were against the city round about: and the king went the way toward the plain. And the army of the Chaldees pursued after the king, and overtook him in the plains of Jericho: and all his army were scattered from him. So they took the king, and brought him up to the king of Babylon to Riblah; and they gave judgment upon him. And they slew the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him with fetters of brass, and carried him to Babylon. And in the fifth month, on the seventh day of the month, which is the nineteenth year of king Nebuchadnezzar king of Babylon, came Nebuzar-adan, captain of the guard, a servant of the king of Babylon, unto Jerusalem: And he burnt the house of the LORD, and the king's house, and all the houses of Jerusalem, and every great man's house burnt he with fire. And all the army of the Chaldees, that were with the captain of the guard, brake down the walls of Jerusalem round about. Now the rest of the people that were left in the city, and the fugitives that fell away to the king of Babylon, with the remnant of the multitude, did Nebuzar-adan the captain of the guard carry away. But the captain of the guard left of the poor of the land to be vinedressers and husbandmen. And the pillars of brass that were in the house of the LORD, and the bases, and the brasen sea that was in the house of the LORD, did the Chaldees break in pieces, and carried the brass of them to Babylon. And the pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass wherewith they ministered, took they away. And the firepans, and the bowls, and such things as were of gold, in gold, and of silver, in silver, the captain of the guard took away. The two pillars, one sea, and the bases which Solomon had made for the house of the LORD; the brass of all these vessels was without weight. The height of the one pillar was eighteen cubits, and the chapiter upon it was brass: and the height of the chapiter three cubits; and the wreathen work, and pomegranates upon the chapiter round about, all of brass: and like unto these had the second pillar with wreathen work. And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door: And out of the city he took an officer that was set over the men of war, and five men of them that were in the king's presence, which were found in the city, and the principal scribe of the host, which mustered the people of the land, and threescore men of the people of the land that were found in the city: And Nebuzar-adan captain of the guard took these, and brought them to the king of Babylon to Riblah: And the king of Babylon smote them, and slew them at Riblah in the land of Hamath. So Judah was carried away out of their land. And as for the people that remained in the land of Judah, whom Nebuchadnezzar king of Babylon had left, even over them he made Gedaliah the son of Ahikam, the son of Shaphan, ruler. And when all the captains of the armies, they and their men, heard that the king of Babylon had made Gedaliah governor, there came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan the son of Careah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of a Maachathite, they and their men. And Gedaliah sware to them, and to their men, and said unto them, Fear not to be the servants of the Chaldees: dwell in the land, and serve the king of Babylon; and it shall be well with you. But it came to pass in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal, came, and ten men with him, and smote Gedaliah, that he died, and the Jews and the Chaldees that were with him at Mizpah. And all the people, both small and great, and the captains of the armies, arose, and came to Egypt: for they were afraid of the Chaldees. And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the seven and twentieth day of the month, that Evil-merodach king of Babylon in the year that he began to reign did lift up the head of Jehoiachin king of Judah out of prison; And he spake kindly to him, and set his throne above the throne of the kings that were with him in Babylon; And changed his prison garments: and he did eat bread continually before him all the days of his life. And his allowance was a continual allowance given him of the king, a daily rate for every day, all the days of his life.

List of Books

THE FIRST BOOK OF THE

1 Chronicles

Adam, Sheth, Enosh, Kenan, Mahalaleel, Jered, Henoch, Methuselah, Lamech, Noah, Shem, Ham, and Japheth. The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras. And the sons of Gomer; Ashchenaz, and Riphath, and Togarmah. And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim. The sons of Ham; Cush, and Mizraim, Put, and Canaan. And the sons of Cush; Seba, and Havilah, and Sabta, and Raamah, and Sabtecha. And the sons of Raamah; Sheba, and Dedan. And Cush begat Nimrod: he began to be mighty upon the earth. And Mizraim begat Ludim, and Anamim, and Lehabim, and Napthtuhim, And Pathrusim, and Casluhim, of whom came the Philistines, and Caphthorim. And Canaan begat Zidon his firstborn, and Heth, The Jebusite also, and the Amorite, and the Girgashite, And the Hivite, and the Arkite, and the Sinite, And the Arvadite, and the Zemarite, and the Hamathite. The sons of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech. And Arphaxad begat Shelah, and Shelah begat Eber. And unto Eber were born two sons: the name of the one was Peleg; because in his days the earth was divided: and his brother's name was Joktan. And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah, Hadoram also, and Uzal, and Diklah, And Ebal, and Abimael, and Sheba, And Ophir, and Havilah, and Jobab. All these were the sons of Joktan. Shem, Arphaxad, Shelah, Eber, Peleg, Reu, Serug, Nahor, Terah, Abram; the same is Abraham. The sons of Abraham; Isaac, and Ishmael. These are their generations: The firstborn of Ishmael, Nebaioth; then Kedar, and Adbeel, and Mibsam, Mishma and Dumah, Massa, Hadad, and Tema, Jetur, Naphish, and Kedemah. These are the sons of Ishmael. Now the sons of Keturah, Abraham's concubine: she bare Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And the sons of Jokshan; Sheba, and Dedan. And the sons of Midian; Ephah, and Epher, and Henoch, and Abida, and Eldaah. All these are the sons of Keturah. And Abraham begat Isaac. The sons of Isaac; Esau and Israel. The sons of Esau; Eliphaz, Reuel, and Jeush, and Jaalam, and Korah. The sons of Eliphaz; Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek. The sons of Reuel; Nahath, Zerah, Shammah, and Mizzah. And the sons of Seir; Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezar, and Dishan. And the sons of Lotan; Hori, and Homam: and Timna was Lotan's sister. The sons of Shobal; Alian, and Manahath, and Ebal, Shephi, and Onam. And the sons of Zibeon; Aiah, and Anah. The sons of Anah; Dishon. And the sons of Dishon; Amram, and Eshban, and Ithran, and Cheran. The sons of Ezer; Bilhan, and Zavan, and Jakan. The sons of Dishan; Uz, and Aran. Now these are the kings that reigned in the land of Edom before any king reigned over the children of Israel; Bela the son of Beor: and the name of his city was Dinhabah. And when Bela was dead, Jobab the son of Zerah of Bozrah reigned in his stead. And when Jobab was dead, Husham of the land of the Temanites reigned in his stead. And when Husham was dead, Hadad the son of Bedad, which smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith. And when Hadad was dead, Samlah of Masrekah reigned in his stead. And when Samlah was dead, Shaul of Rehoboth by the river reigned in his stead. And when Shaul was dead, Baal-hanan the son of Achbor reigned in his stead. And when Baal-hanan was dead, Hadad reigned in his stead: and the name of his city was Pai; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab. Hadad died also. And the dukes of Edom were; duke Timnah, duke Aliah, duke Jetheth, Duke Aholibamah, duke Elah, duke Pinon, Duke Kenaz, duke Teman, duke Mibzar, Duke Magdiel, duke Iram. These are the dukes of Edom.

These are the sons of Israel; Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun, Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher. The sons of Judah; Er, and Onan, and Shelah: which three were born unto him of the daughter of Shua the Canaanitess. And Er, the firstborn of Judah, was evil in the sight of the LORD; and he slew him. And Tamar his daughter in law bare him Pharez and Zerah. All the sons of Judah were five. The sons of Pharez; Hezron, and Hamul. And the sons of Zerah; Zimri, and Ethan, and Heman, and Calcol, and Dara: five of them in all. And the sons of Carmi; Achar, the troubler of Israel, who transgressed in the thing accursed. And the sons of Ethan; Azariah. The sons also of Hezron, that were born unto him; Jerahmeel, and Ram, and Chelubai. And Ram begat Amminadab; and Amminadab begat Nahshon, prince of the children of Judah; And Nahshon begat Salma, and Salma begat Boaz, And Boaz begat Obed, and Obed begat Jesse, And Jesse begat his firstborn Eliab, and Abinadab the second, and Shimma the third, Nethaneel the fourth, Raddai the fifth, Ozem the sixth, David the seventh: Whose sisters were Zeruiah, and Abigail. And the sons of Zeruiah; Abishai, and Joab, and Asahel, three. And Abigail bare Amasa: and the father of Amasa was Jether the Ishmeelite. And Caleb the son of Hezron begat children of Azubah his wife, and of Jerioth: her sons are these; Jesher, and Shobab, and Ardon. And when Azubah was dead, Caleb took unto him Ephrath, which bare him Hur. And Hur begat Uri, and Uri begat Bezaleel. And afterward Hezron went in to the daughter of Machir the father of Gilead, whom he married when he was threescore years old; and she bare him Segub. And Segub begat Jair, who had three and twenty cities in the land of Gilead. And he took Geshur, and Aram, with the towns of Jair, from them, with Kenath, and the towns thereof, even threescore cities. All these belonged to the sons of Machir the father of Gilead. And after that Hezron was dead in Caleb-ephratah, then Abiah Hezron's wife bare him Ashur the father of Tekoa. And the sons of Jerahmeel the firstborn of Hezron were, Ram the firstborn, and Bunah, and Oren, and Ozem, and Ahijah. Jerahmeel had also another wife, whose name was Atarah; she was the mother of Onam. And the sons of Ram the firstborn of Jerahmeel were, Maaz, and Jamin, and Eker. And the sons of Onam were, Shammai, and Jada. And the sons of Shammai; Nadab, and Abishur. And the name of the wife of Abishur was Abihail, and she bare him Ahban, and Molid. And the sons of Nadab; Seled, and Appaim: but Seled died without children. And the sons of Appaim; Ishi. And the sons of Ishi; Sheshan. And the children of Sheshan; Ahlai. And the sons of Jada the brother of Shammai; Jether and Jonathan: and Jether died without children. And the sons of Jonathan; Peleth, and Zaza. These were the sons of Jerahmeel. Now Sheshan had no sons, but daughters. And Sheshan had a servant, an Egyptian, whose name was Jarha. And Sheshan gave his daughter to Jarha his servant to wife; and she bare him Attai. And Attai begat Nathan, and Nathan begat Zabad, And Zabad begat Ephlal, and Ephlal begat Obed, And Obed begat Jehu, and Jehu begat Azariah, And Azariah begat Helez, and Helez begat Eleasah, And Eleasah begat Sisamai, and Sisamai begat Shallum, And Shallum begat Jekamiah, and Jekamiah begat Elishama. Now the sons of Caleb the brother of Jerahmeel were, Mesha his firstborn, which was the father of Ziph; and the sons of Mareshah the father of Hebron. And the sons of Hebron; Korah, and Tappuah, and Rekem, and Shema. And Shema begat Raham, the father of Jorkoam: and Rekem begat Shammai. And the son of Shammai was Maon: and Maon was the father of Beth-zur. And Ephah, Caleb's concubine, bare Haran, and Moza, and Gazez: and Haran begat Gazez. And the sons of Jahdai; Regem, and Jotham, and Gesham, and Pelet, and Ephah, and Shaaph. Maachah, Caleb's concubine, bare Sheber, and Tirhanah. She bare also Shaaph the father of Madmannah, Sheva the father of Machbenah, and the father of Gibea: and the daughter of Caleb was Achsa. These were the sons of Caleb the son of Hur, the firstborn of Ephratah; Shobal the father of Kirjath-jearim, Salma the father of Bethlehem, Hareph the father of Beth-gader. And Shobal the father of Kirjath-jearim had sons; Haroeh, and half of the Manahethites. And the families of Kirjath-jearim; the Ithrites, and the Puhites, and the Shumathites, and the Mishraites; of them came the Zareathites, and the Eshtaulites. The sons of Salma; Bethlehem, and the Netophathites, Ataroth, the house of Joab, and half of the Manahethites, the Zorites. And the families of the scribes which dwelt at Jabez; the Tirathites, the Shimeathites, and Suchathites. These are the Kenites that came of Hemath, the father of the house of Rechab.

Now these were the sons of David, which were born unto him in Hebron; the firstborn Amnon, of Ahinoam the Jezreelitess; the second Daniel, of Abigail the Carmelitess: The third, Absalom the son of Maachah the daughter of Talmai king of Geshur: the fourth, Adonijah the son of Haggith: The fifth, Shephatiah of Abital: the sixth, Ithream by Eglah his wife. These six were born unto him in Hebron; and there he reigned seven years and six months: and in Jerusalem he reigned thirty and three years. And these were born unto him in Jerusalem; Shimea, and Shobab, and Nathan, and Solomon, four, of Bath-shua the daughter of Ammiel: Ibhar also, and Elishama, and Eliphelet, And Nogah, and Nepheg, and Japhia, And Elishama, and Eliada, and Eliphelet, nine. These were all the sons of David, beside the sons of the concubines, and Tamar their sister. And Solomon's son was Rehoboam, Abia his son, Asa his son, Jehoshaphat his son, Joram his son, Ahaziah his son, Joash his son, Amaziah his son, Azariah his son, Jotham his son, Ahaz his son, Hezekiah his son, Manasseh his son, Amon his son, Josiah his son. And the sons of Josiah were, the firstborn Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum. And the sons of Jehoiakim: Jeconiah his son, Zedekiah his son. And the sons of Jeconiah; Assir, Salathiel his son, Malchiram also, and Pedaiah, and Shenazar, Jecamiah, Hoshama, and Nedabiah. And the sons of Pedaiah were, Zerubbabel, and Shimei: and the sons of Zerubbabel; Meshullam, and Hananiah, and Shelomith their sister: And Hashubah, and Ohel, and Berechiah, and Hasadiah, Jushab-hesed, five. And the sons of Hananiah; Pelatiah, and Jesaiah: the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shechaniah. And the sons of Shechaniah; Shemaiah; and the sons of Shemaiah; Hattush, and Igeal, and Bariah, and Neariah, and Shaphat, six. And the sons of Neariah; Elioenai, and Hezekiah, and Azrikam, three. And the sons of Elioenai were, Hodaiah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Dalaiah, and Anani, seven.

The sons of Judah; Pharez, Hezron, and Carmi, and Hur, and Shobal. And Reaiah the son of Shobal begat Jahath; and Jahath begat Ahumai and Lahad. These are the families of the Zorathites. And these were of the father of Etam; Jezreel, and Ishma, and Idbash: and the name of their sister was Hazelelponi: And Penuel the father of Gedor and Ezer the father of Hushah. These are the sons of Hur, the firstborn of Ephratah, the father of Bethlehem. And Ashur the father of Tekoa had two wives, Helah and Naarah. And Naarah bare him Ahuzam, and Hepher, and Temeni, and Haahashtari. These were the sons of Naarah. And the sons of Helah were, Zereth, and Jezoar, and Ethnan. And Coz begat Anub, and Zobebah, and the families of Aharhel the son of Harum. And Jabez was more honourable than his brethren: and his mother called his name Jabez, saying, Because I bare him with sorrow. And Jabez called on the God of Israel, saying, Oh that thou wouldest bless me indeed, and enlarge my coast, and that thine hand might be with me, and that thou wouldest keep me from evil, that it may not grieve me! And God granted him that which he requested. And Chelub the brother of Shuah begat Mehir, which was the father of Eshton. And Eshton begat Beth-rapha, and Paseah, and Tehinnah the father of Ir-nahash. These are the men of Rechah. And the sons of Kenaz; Othniel, and Seraiah: and the sons of Othniel; Hathath. And Meonothai begat Ophrah: and Seraiah begat Joab, the father of the valley of Charashim; for they were craftsmen. And the sons of Caleb the son of Jephunneh; Iru, Elah, and Naam: and the sons of Elah, even Kenaz. And the sons of Jehaleleel; Ziph, and Ziphah, Tiria, and Asareel. And the sons of Ezra were, Jether, and Mered, and Epher, and Jalon: and she bare Miriam, and Shammai, and Ishbah the father of Eshtemoa. And his wife Jehudijah bare Jered the father of Gedor, and Heber the father of Socho, and Jekuthiel the father of Zanoah. And these are the sons of Bithiah the daughter of Pharaoh, which Mered took. And the sons of his wife Hodiah the sister of Naham, the father of Keilah the Garmite, and Eshtemoa the Maachathite. And the sons of Shimon were, Amnon, and Rinnah, Ben-hanan, and Tilon. And the sons of Ishi were, Zoheth, and Ben-zoheth. The sons of Shelah the son of Judah were, Er the father of Lecah, and Laadah the father of Mareshah, and the families of the house of them that wrought fine linen, of the house of Ashbea, And Jokim, and the men of Chozeba, and Joash, and Saraph, who had the dominion in Moab, and Jashubi-lehem. And these are ancient things. These were the potters, and those that dwelt among plants and hedges: there they dwelt with the king for his work. The sons of Simeon were, Nemuel, and Jamin, Jarib, Zerah, and Shaul: Shallum his son, Mibsam his son, Mishma his son. And the sons of Mishma; Hamuel his son, Zacchur his son, Shimei his son. And Shimei had sixteen sons and six daughters; but his brethren had not many children, neither did all their family multiply, like to the children of Judah. And they dwelt at Beer-sheba, and Moladah, and Hazar-shual, And at Bilhah, and at Ezem, and at Tolad, And at Bethuel, and at Hormah, and at Ziklag, And at Beth-marcaboth, and Hazar-susim, and at Beth-birei, and at Shaaraim. These were their cities unto the reign of David. And their villages were, Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities: And all their villages that were round about the same cities, unto Baal. These were their habitations, and their genealogy. And Meshobab, and Jamlech, and Joshah the son of Amaziah, And Joel, and Jehu the son of Josibiah, the son of Seraiah, the son of Asiel, And Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah, And Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah; These mentioned by their names were princes in their families: and the house of their fathers increased greatly. And they went to the entrance of Gedor, even unto the east side of the valley, to seek pasture for their flocks. And they found fat pasture and good, and the land was wide, and quiet, and peaceable; for they of Ham had dwelt there of old. And these written by name came in the days of Hezekiah king of Judah, and smote their tents, and the habitations that were found there, and destroyed them utterly unto this day, and dwelt in their rooms: because there was pasture there for their flocks. And some of them, even of the sons of Simeon, five hundred men, went to mount Seir, having for their captains Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Ishi. And they smote the rest of the Amalekites that were escaped, and dwelt there unto this day.

Now the sons of Reuben the firstborn of Israel, for he was the firstborn; but, forasmuch as he defiled his father's bed, his birthright was given unto the sons of Joseph the son of Israel: and the genealogy is not to be reckoned after the birthright. For Judah prevailed above his brethren, and of him came the chief ruler; but the birthright was Joseph's: The sons, I say, of Reuben the firstborn of Israel were, Hanoch, and Pallu, Hezron, and Carmi. The sons of Joel; Shemaiah his son, Gog his son, Shimei his son, Micah his son, Reaia his son, Baal his son, Beerah his son, whom Tilgath-pilneser king of Assyria carried away captive: he was prince of the Reubenites. And his brethren by their families, when the genealogy of their generations was reckoned, were the chief, Jeiel, and Zechariah, And Bela the son of Azaz, the son of Shema, the son of Joel, who dwelt in Aroer, even unto Nebo and Baal-meon: And eastward he inhabited unto the entering in of the wilderness from the river Euphrates: because their cattle were multiplied in the land of Gilead. And in the days of Saul they made war with the Hagarites, who fell by their hand: and they dwelt in their tents throughout all the east land of Gilead. And the children of Gad dwelt over against them, in the land of Bashan unto Salchah: Joel the chief, and Shapham the next, and Jaanai, and Shaphat in Bashan. And their brethren of the house of their fathers were, Michael, and Meshullam, and Sheba, and Jorai, and Jachan, and Zia, and Heber, seven. These are the children of Abihail the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz; Ahi the son of Abdiel, the son of Guni, chief of the house of their fathers. And they dwelt in Gilead in Bashan, and in her towns, and in all the suburbs of Sharon, upon their borders. All these were reckoned by genealogies in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel. The sons of Reuben, and the Gadites, and half the tribe of Manasseh, of valiant men, men able to bear buckler and sword, and to shoot with bow, and skilful in war, were four and forty thousand seven hundred and threescore, that went out to the war. And they made war with the Hagarites, with Jetur, and Nephish, and Nodab. And they were helped against them, and the Hagarites were delivered into their hand, and all that were with them: for they cried to God in the battle, and he was intreated of them; because they put their trust in him. And they took away their cattle; of their camels fifty thousand, and of sheep two hundred and fifty thousand, and of asses two thousand, and of men an hundred thousand. For there fell down many slain, because the war was of God. And they dwelt in their steads until the captivity. And the children of the half tribe of Manasseh dwelt in the land: they increased from Bashan unto Baal-hermon and Senir, and unto mount Hermon. And these were the heads of the house of their fathers, even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valour, famous men, and heads of the house of their fathers. And they transgressed against the God of their fathers, and went a whoring after the gods of the people of the land, whom God destroyed before them. And the God of Israel stirred up the spirit of Pul king of Assyria, and the spirit of Tilgath-pilneser king of Assyria, and he carried them away, even the Reubenites, and the Gadites, and the half tribe of Manasseh, and brought them unto Halah, and Habor, and Hara, and to the river Gozan, unto this day.

The sons of Levi; Gershon, Kohath, and Merari. And the sons of Kohath; Amram, Izhar, and Hebron, and Uzziel. And the children of Amram; Aaron, and Moses, and Miriam. The sons also of Aaron; Nadab, and Abihu, Eleazar, and Ithamar. Eleazar begat Phinehas, Phinehas begat Abishua, And Abishua begat Bukki, and Bukki begat Uzzi, And Uzzi begat Zerahiah, and Zerahiah begat Meraioth, Meraioth begat Amariah, and Amariah begat Ahitub, And Ahitub begat Zadok, and Zadok begat Ahimaaz, And Ahimaaz begat Azariah, and Azariah begat Johanan, And Johanan begat Azariah, he it is that executed the priest's office in the temple that Solomon built in Jerusalem: And Azariah begat Amariah, and Amariah begat Ahitub, And Ahitub begat Zadok, and Zadok begat Shallum, And Shallum begat Hilkiah, and Hilkiah begat Azariah, And Azariah begat Seraiah, and Seraiah begat Jehozadak, And Jehozadak went into captivity, when the LORD carried away Judah and Jerusalem by the hand of Nebuchadnezzar. The sons of Levi; Gershom, Kohath, and Merari. And these be the names of the sons of Gershom; Libni, and Shimei. And the sons of Kohath were, Amram, and Izhar, and Hebron, and Uzziel. The sons of Merari; Mahli, and Mushi. And these are the families of the Levites according to their fathers. Of Gershom; Libni his son, Jahath his son, Zimmah his son, Joah his son, Iddo his son, Zerah his son, Jeaterai his son. The sons of Kohath; Amminadab his son, Korah his son, Assir his son, Elkanah his son, and Ebiasaph his son, and Assir his son, Tahath his son, Uriel his son, Uzziah his son, and Shaul his son. And the sons of Elkanah; Amasai, and Ahimoth. As for Elkanah: the sons of Elkanah; Zophai his son, and Nahath his son, Eliab his son, Jeroham his son, Elkanah his son. And the sons of Samuel; the firstborn Vashni, and Abiah. The sons of Merari; Mahli, Libni his son, Shimei his son, Uzza his son, Shimea his son, Haggiah his son, Asaiah his son. And these are they whom David set over the service of song in the house of the LORD, after that the ark had rest. And they ministered before the dwelling place of the tabernacle of the congregation with singing, until Solomon had built the house of the LORD in Jerusalem: and then they waited on their office according to their order. And these are they that waited with their children. Of the sons of the Kohathites: Heman a singer, the son of Joel, the son of Shemuel, The son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah, The son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai, The son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah, The son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah, The son of Izhar, the son of Kohath, the son of Levi, the son of Israel. And his brother Asaph, who stood on his right hand, even Asaph the son of Berachiah, the son of Shimea, The son of Michael, the son of Baaseiah, the son of Malchiah, The son of Ethni, the son of Zerah, the son of Adaiah, The son of Ethan, the son of Zimmah, the son of Shimei, The son of Jahath, the son of Gershom, the son of Levi. And their brethren the sons of Merari stood on the left hand: Ethan the son of Kishi, the son of Abdi, the son of Malluch, The son of Hashabiah, the son of Amaziah, the son of Hilkiah, The son of Amzi, the son of Bani, the son of Shamer, The son of Mahli, the son of Mushi, the son of Merari, the son of Levi. Their brethren also the Levites were appointed unto all manner of service of the tabernacle of the house of God. But Aaron and his sons offered upon the altar of the burnt offering, and on the altar of incense, and were appointed for all the work of the place most holy, and to make an atonement for Israel, according to all that Moses the servant of God had commanded. And these are the sons of Aaron; Eleazar his son, Phinehas his son, Abishua his son, Bukki his son, Uzzi his son, Zerahiah his son, Meraioth his son, Amariah his son, Ahitub his son, Zadok his son, Ahimaaz his son. Now these are their dwelling places throughout their castles in their coasts, of the sons of Aaron, of the families of the Kohathites: for theirs was the lot. And they gave them Hebron in the land of Judah, and the suburbs thereof round about it. But the fields of the city, and the villages thereof, they gave to Caleb the son of Jephunneh. And to the sons of Aaron they gave the cities of Judah, namely, Hebron, the city of refuge, and Libnah with her suburbs, and Jattir, and Eshtemoa, with their suburbs, And Hilen with her suburbs, Debir with her suburbs, And Ashan with her suburbs, and Beth-shemesh with her suburbs: And out of the tribe of Benjamin; Geba with her suburbs, and Alemeth with her suburbs, and Anathoth with her suburbs. All their cities throughout their families were thirteen cities. And unto the sons of Kohath, which were left of the family of that tribe, were cities given out of the half tribe, namely, out of the half tribe of Manasseh, by lot, ten cities. And to the sons of Gershom throughout their families out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen cities. Unto the sons of Merari were given by lot, throughout their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities. And the children of Israel gave to the Levites these cities with their suburbs. And they gave by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities, which are called by their names. And the residue of the families of the sons of Kohath had cities of their coasts out of the tribe of Ephraim. And they gave unto them, of the cities of refuge, Shechem in mount Ephraim with her suburbs; they gave also Gezer with her suburbs, And Jokmeam with her suburbs, and Beth-horon with her suburbs, And Aijalon with her suburbs, and Gath-rimmon with her suburbs: And out of the half tribe of Manasseh; Aner with her suburbs, and Bileam with her suburbs, for the family of the remnant of the sons of Kohath. Unto the sons of Gershom were given out of the family of the half tribe of Manasseh, Golan in Bashan with her suburbs, and Ashtaroth with her suburbs: And out of the tribe of Issachar; Kedesh with her suburbs, Daberath with her suburbs, And Ramoth with her suburbs, and Anem with her suburbs: And out of the tribe of Asher; Mashal with her suburbs, and Abdon with her suburbs, And Hukok with her suburbs, and Rehob with her suburbs: And out of the tribe of Naphtali; Kedesh in Galilee with her suburbs, and Hammon with her suburbs, and Kirjathaim with her suburbs. Unto the rest of the children of Merari were given out of the tribe of Zebulun. Rimmon with her suburbs, Tabor with her suburbs: And on the other side Jordan by Jericho, on the east side of Jordan, were given them out of the tribe of Reuben, Bezer in the wilderness with her suburbs, and Jahzah with her suburbs, Kedemoth also with her suburbs, and Mephaath with her suburbs: And out of the tribe of Gad; Ramoth in Gilead with her suburbs, and Mahanaim with her suburbs, And Heshbon with her suburbs, and Jazer with her suburbs.

Now the sons of Issachar were, Tola, and Puah, Jashub, and Shimrom, four. And the sons of Tola; Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Jibsam, and Shemuel, heads of their father's house, to wit, of Tola: they were valiant men of might in their generations; whose number was in the days of David two and twenty thousand and six hundred. And the sons of Uzzi; Izrahiah: and the sons of Izrahiah; Michael, and Obadiah, and Joel, Ishiah, five: all of them chief men. And with them, by their generations, after the house of their fathers, were bands of soldiers for war, six and thirty thousand men: for they had many wives and sons. And their brethren among all the families of Issachar were valiant men of might, reckoned in all by their genealogies fourscore and seven thousand. The sons of Benjamin; Bela, and Becher, and Jediael, three. And the sons of Bela; Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of the house of their fathers, mighty men of valour; and were reckoned by their genealogies twenty and two thousand and thirty and four. And the sons of Becher; Zemira, and Joash, and Eliezer, and Elioenai, and Omri, and Jerimoth, and Abiah, and Anathoth, and Alameth. All these are the sons of Becher. And the number of them, after their genealogy by their generations, heads of the house of the fathers, mighty men of valour, was twenty thousand and two hundred. The sons also of Jediael; Bilhan: and the sons of Bilhan; Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tharshish, and Ahishahar. All these the sons of Jediael, by the heads of their fathers, mighty men of valour, were seventeen thousand and two hundred soldiers, fit to go out for war and battle. Shuppim also, and Huppim, the children of Ir, and Hushim, the sons of Aher. The sons of Naphtali; Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah. The sons of Manasseh; Ashriel, whom she bare: but his concubine the Aramitess bare Machir the father of Gilead: And Machir took to wife the sister of Huppim and Shuppim, whose sister's name was Maachah; and the name of the second was Zelophehad: and Zelophehad had daughters. And Maachah the wife of Machir bare a son, and she called his name Peresh; and the name of his brother was Sheresh; and his sons were Ulam and Rakem. And the sons of Ulam; Bedan. These were the sons of Gilead, the son of Machir, the son of Manasseh. And his sister Hammoleketh bare Ishod, and Abiezer, and Mahalah. And the sons of Shemidah were, Ahian, and Shechem, and Likhi, and Aniam. And the sons of Ephraim; Shuthelah, and Bered his son, and Tahath his son, and Eladah his son, and Tahath his son, And Zabad his son, and Shuthelah his son, and Ezer, and Elead, whom the men of Gath that were born in that land slew, because they came down to take away their cattle. And Ephraim their father mourned many days, and his brethren came to comfort him. And when he went in to his wife, she conceived, and bare a son, and he called his name Beriah, because it went evil with his house. And his daughter was Sherah, who built Beth-horon the nether, and the upper, and Uzzen-sherah. And Rephah was his son, also Resheph, and Telah his son, and Tahan his son, Laadan his son, Ammihud his son, Elishama his son, Non his son, Jehoshuah his son. And their possessions and habitations were, Bethel and the towns thereof, and eastward Naaran, and westward Gezer, with the towns thereof; Shechem also and the towns thereof, unto Gaza and the towns thereof: And by the borders of the children of Manasseh, Beth-shean and her towns, Taanach and her towns, Megiddo and her towns, Dor and her towns. In these dwelt the children of Joseph the son of Israel. The sons of Asher; Imnah, and Isuah, and Ishuai, and Beriah, and Serah their sister. And the sons of Beriah; Heber, and Malchiel, who is the father of Birzavith. And Heber begat Japhlet, and Shomer, and Hotham, and Shua their sister. And the sons of Japhlet; Pasach, and Bimhal, and Ashvath. These are the children of Japhlet. And the sons of Shamer; Ahi, and Rohgah, Jehubbah, and Aram. And the sons of his brother Helem; Zophah, and Imna, and Shelesh, and Amal. The sons of Zophah; Suah, and Harnepher, and Shual, and Beri, and Imrah, Bezer, and Hod, and Shamma and Shilshah, and Ithran, and Beera. And the sons of Jether; Jephunneh, and Pispah, and Ara. And the sons of Ulla; Arah, and Haniel, and Rezia. All these were the children of Asher, heads of their father's house, choice and mighty men of valour, chief of the princes. And the number throughout the genealogy of them that were apt to the war and to battle was twenty and six thousand men.

Now Benjamin begat Bela his firstborn, Ashbel the second, and Aharah the third, Nohah the fourth, and Rapha the fifth. And the sons of Bela were, Addar, and Gera, and Abihud, And Abishua, and Naaman, and Ahoah, And Gera, and Shephuphan, and Huram. And these are the sons of Ehud: these are the heads of the fathers of the inhabitants of Geba, and they removed them to Manahath: And Naaman, and Ahiah, and Gera, he removed them, and begat Uzza, and Ahihud. And Shaharaim begat children in the country of Moab, after he had sent them away; Hushim and Baara were his wives. And he begat of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcham, And Jeuz, and Shachia, and Mirma. These were his sons, heads of the fathers. And of Hushim he begat Abitub, and Elpaal. The sons of Elpaal; Eber, and Misham, and Shamed, who built Ono, and Lod, with the towns thereof: Beriah also, and Shema, who were heads of the fathers of the inhabitants of Aijalon, who drove away the inhabitants of Gath: And Ahio, Shashak, and Jeremoth, And Zebadiah, and Arad, and Ader, And Michael, and Ispah, and Joha, the sons of Beriah; And Zebadiah, and Meshullam, and Hezeki, and Heber, Ishmerai also, and Jezliah, and Jobab, the sons of Elpaal; And Jakim, and Zichri, and Zabdi, And Elienai, and Zilthai, and Eliel, And Adaiah, and Beraiah, and Shimrath, the sons of Shimhi; And Ishpan, and Heber, and Eliel, And Abdon, and Zichri, and Hanan, And Hananiah, and Elam, and Antothijah, And Iphedeiah, and Penuel, the sons of Shashak; And Shamsherai, and Shehariah, and Athaliah, And Jaresiah, and Eliah, and Zichri, the sons of Jeroham. These were heads of the fathers, by their generations, chief men. These dwelt in Jerusalem. And at Gibeon dwelt the father of Gibeon; whose wife's name was Maachah: And his firstborn son Abdon, and Zur, and Kish, and Baal, and Nadab, And Gedor, and Ahio, and Zacher. And Mikloth begat Shimeah. And these also dwelt with their brethren in Jerusalem, over against them. And Ner begat Kish, and Kish begat Saul, and Saul begat Jonathan, and Malchi-shua, and Abinadab, and Esh-baal. And the son of Jonathan was Merib-baal; and Merib-baal begat Micah. And the sons of Micah were, Pithon, and Melech, and Tarea, and Ahaz. And Ahaz begat Jehoadah; and Jehoadah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza, And Moza begat Binea: Rapha was his son, Eleasah his son, Azel his son: And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these were the sons of Azel. And the sons of Eshek his brother were, Ulam his firstborn, Jehush the second, and Eliphelet the third. And the sons of Ulam were mighty men of valour, archers, and had many sons, and sons' sons, an hundred and fifty. All these are of the sons of Benjamin.

So all Israel were reckoned by genealogies; and, behold, they were written in the book of the kings of Israel and Judah, who were carried away to Babylon for their transgression. Now the first inhabitants that dwelt in their possessions in their cities were, the Israelites, the priests, Levites, and the Nethinims. And in Jerusalem dwelt of the children of Judah, and of the children of Benjamin, and of the children of Ephraim, and Manasseh; Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Pharez the son of Judah. And of the Shilonites; Asaiah the firstborn, and his sons. And of the sons of Zerah; Jeuel, and their brethren, six hundred and ninety. And of the sons of Benjamin; Sallu the son of Meshullam, the son of Hodaviah, the son of Hasenuah, And Ibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephatiah, the son of Reuel, the son of Ibnijah; And their brethren, according to their generations, nine hundred and fifty and six. All these men were chief of the fathers in the house of their fathers. And of the priests; Jedaiah, and Jehoiarib, and Jachin, And Azariah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God; And Adaiah the son of Jeroham, the son of Pashur, the son of Malchijah, and Maasiai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer; And their brethren, heads of the house of their fathers, a thousand and seven hundred and threescore; very able men for the work of the service of the house of God. And of the Levites; Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari; And Bakbakkar, Heresh, and Galal, and Mattaniah the son of Micah, the son of Zichri, the son of Asaph; And Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah the son of Asa, the son of Elkanah, that dwelt in the villages of the Netophathites. And the porters were, Shallum, and Akkub, and Talmon, and Ahiman, and their brethren: Shallum was the chief; Who hitherto waited in the king's gate eastward: they were porters in the companies of the children of Levi. And Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brethren, of the house of his father, the Korahites, were over the work of the service, keepers of the gates of the tabernacle: and their fathers, being over the host of the LORD, were keepers of the entry. And Phinehas the son of Eleazar was the ruler over them in time past, and the Lord was with him. And Zechariah the son of Meshelemiah was porter of the door of the tabernacle of the congregation. All these which were chosen to be porters in the gates were two hundred and twelve. These were reckoned by their genealogy in their villages, whom David and Samuel the seer did ordain in their set office. So they and their children had the oversight of the gates of the house of the Lord, namely, the house of the tabernacle, by wards. In four quarters were the porters, toward the east, west, north, and south. And their brethren, which were in their villages, were to come after seven days from time to time with them. For these Levites, the four chief porters, were in their set office, and were over the chambers and treasuries of the house of God. And they lodged round about the house of God, because the charge was upon them, and the opening thereof every morning pertained to them. And certain of them had the charge of the ministering vessels, that they should bring them in and out by tale. Some of them also were appointed to oversee the vessels, and all the instruments of the sanctuary, and the fine flour, and the wine, and the oil, and the frankincense, and the spices. And some of the sons of the priests made the ointment of the spices. And Mattithiah, one of the Levites, who was the firstborn of Shallum the Korahite, had the set office over the things that were made in the pans. And other of their brethren, of the sons of the Kohathites, were over the shewbread, to prepare it every sabbath. And these are the singers, chief of the fathers of the Levites, who remaining in the chambers were free: for they were employed in that work day and night. These chief fathers of the Levites were chief throughout their generations; these dwelt at Jerusalem. And in Gibeon dwelt the father of Gibeon, Jehiel, whose wife's name was Maachah: And his firstborn son Abdon, then Zur, and Kish, and Baal, and Ner, and Nadab, And Gedor, and Ahio, and Zechariah, and Mikloth. And Mikloth begat Shimeam. And they also dwelt with their brethren at Jerusalem, over against their brethren. And Ner begat Kish; and Kish begat Saul; and Saul begat Jonathan, and Malchi-shua, and Abinadab, and Esh-baal. And the son of Jonathan was Merib-baal: and Merib-baal begat Micah. And the sons of Micah were, Pithon, and Melech, and Tahrea, and Ahaz. And Ahaz begat Jarah; and Jarah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza; And Moza begat Binea; and Rephaiah his son, Eleasah his son, Azel his son. And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these were the sons of Azel.

Now the Philistines fought against Israel; and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa. And the Philistines followed hard after Saul, and after his sons; and the Philistines slew Jonathan, and Abinadab, and Malchi-shua, the sons of Saul. And the battle went sore against Saul, and the archers hit him, and he was wounded of the archers. Then said Saul to his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and abuse me. But his armourbearer would not; for he was sore afraid. So Saul took a sword, and fell upon it. And when his armourbearer saw that Saul was dead, he fell likewise on the sword, and died. So Saul died, and his three sons, and all his house died together. And when all the men of Israel that were in the valley saw that they fled, and that Saul and his sons were dead, then they forsook their cities, and fled: and the Philistines came and dwelt in them. And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his sons fallen in mount Gilboa. And when they had stripped him, they took his head, and his armour, and sent into the land of the Philistines round about, to carry tidings unto their idols, and to the people. And they put his armour in the house of their gods, and fastened his head in the temple of Dagon. And when all Jabesh-gilead heard all that the Philistines had done to Saul, They arose, all the valiant men, and took away the body of Saul, and the bodies of his sons, and brought them to Jabesh, and buried their bones under the oak in Jabesh, and fasted seven days. So Saul died for his transgression which he committed against the LORD, even against the word of the LORD, which he kept not, and also for asking counsel of one that had a familiar spirit, to enquire of it; And enquired not of the LORD: therefore he slew him, and turned the kingdom unto David the son of Jesse.

Then all Israel gathered themselves to David unto Hebron, saying, Behold, we are thy bone and thy flesh. And moreover in time past, even when Saul was king, thou wast he that leddest out and broughtest in Israel: and the LORD thy God said unto thee, Thou shalt feed my people Israel, and thou shalt be ruler over my people Israel, and thou shalt be ruler over my people Israel. Therefore came all the elders of Israel to the king to Hebron; and David made a covenant with them in Hebron before the LORD; and they anointed David king over Israel, according to the word of the LORD by Samuel. And David and all Israel went to Jerusalem, which is Jebus; where the Jebusites were, the inhabitants of the land. And the inhabitants of Jebus said to David, Thou shalt not come hither. Nevertheless David took the castle of Zion, which is the city of David. And David said, Whosoever smiteth the Jebusites first shall be chief and captain. So Joab the son of Zeruiah went first up, and was chief. And David dwelt in the castle; therefore they called it the city of David. And he built the city round about, even from Millo round about: and Joab repaired the rest of the city. So David waxed greater and greater: for the LORD of hosts was with him. These also are the chief of the mighty men whom David had, who strengthened themselves with him in his kingdom, and with all Israel, to make him king, according to the word of the LORD concerning Israel. And this is the number of the mighty men whom David had; Jashobeam, and Hachmonite, the chief of the captains: he lifted up his spear against three hundred slain by him at one time. And after him was Eleazar the son of Dodo, the Ahohite, who was one of the three mighties. He was with David at Pas-dammim, and there the Philistines were gathered together to battle, where was a parcel of ground full of barley; and the people fled from before the Philistines. And they set themselves in the midst of that parcel, and delivered it, and slew the Philistines; and the LORD saved them by a great deliverance. Now three of the thirty captains went down to the rock to David, into the cave of Adullam; and the host of the Philistines encamped in the valley of Rephaim. And David was then in the hold, and the Philistines' garrison was then at Bethlehem. And David longed, and said, Oh that one would give me drink of the water of the well of Bethlehem, that is at the gate! And the three brake through the host of the Philistines, and drew water out of the well of Bethlehem, that was by the gate, and took it, and brought it to David: but David would not drink of it, but poured it out to the LORD, And said, My God forbid it me, that I should do this thing: shall I drink the blood of these men that have put their lives in jeopardy? for with the jeopardy of their lives they brought it. Therefore he would not drink it. These things did these three mightiest. And Abishai the brother of Joab, he was chief of the three: for lifting up his spear against three hundred, he slew them, and had a name among the three. Of the three, he was more honourable than the two; for he was their captain: howbeit he attained not to the first three. Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done many acts; he slew two lionlike men of Moab: also he went down and slew a lion in a pit in a snowy day. And he slew an Egyptian, a man of great stature, five cubits high; and in the Egyptian's hand was a spear like a weaver's beam; and he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear. These things did Benaiah the son of Jehoiada, and had the name among the three mighties. Behold, he was honourable among the thirty, but attained not to the first three: and David set him over his guard. Also the valiant men of the armies were, Asahel the brother of Joab, Elhanan the son of Dodo of Bethlehem, Shammoth the Harorite, Helez the Pelonite, Ira the son of Ikkesh the Tekoite, Abi-ezer the Antothite, Sibbecai the Hushathite, Ilai the Ahohite, Maharai the Netophathite, Heled the son of Baanah the Netophathite, Ithai the son of Ribai of Gibeah, that pertained to the children of Benjamin, Benaiah the Pirathonite, Hurai of the brooks of Gaash, Abiel the Arbathite, Azmaveth the Baharumite, Eliahba the Shaalbonite, The sons of Hashem the Gizonite, Jonathan the son of Shage the Hararite, Ahiam the son of Sacar the Hararite, Eliphal the son of Ur, Hepher the Mecherathite, Ahijah the Pelonite, Hezro the Carmelite, Naarai the son of Ezbai, Joel the brother of Nathan, Mibhar the son of Haggeri, Zelek the Ammonite, Naharai the Berothite, the armourbearer of Joab the son of Zeruiah, Ira the Ithrite, Gareb the Ithrite, Uriah the Hittite, Zabad the son of Ahlai, Adina the son of Shiza the Reubenite, a captain of the Reubenites, and thirty with him, Hanan the son of Maachah, and Joshaphat the Mithnite, Uzzia the Ashterathite, Shama and Jehiel the sons of Hothan the Aroerite, Jediael the son of Shimri, and Joha his brother, the Tizite, Eliel the Mahavite, and Jeribai, and Joshaviah, the sons of Elnaam, and Ithmah the Moabite, Eliel, and Obed, and Jasiel the Mesobaite.

Now these are they that came to David to Ziklag, while he yet kept himself close because of Saul the son of Kish: and they were among the mighty men, helpers of the war. They were armed with bows, and could use both the right hand and the left in hurling stones and shooting arrows out of a bow, even of Saul's brethren of Benjamin. The chief was Ahiezer, then Joash, the sons of Shemaah the Gibeathite; and Jeziel, and Pelet, the sons of Azmaveth; and Berachah, and Jehu the Antothite, And Ismaiah the Gibeonite, a mighty man among the thirty, and over the thirty; and Jeremiah, and Jahaziel, and Johanan, and Josabad the Gederathite, Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite, Elkanah, and Jesiah, and Azareel, and Joezer, and Jashobeam, the Korhites, And Joelah, and Zebadiah, the sons of Jeroham of Gedor. And of the Gadites there separated themselves unto David into the hold to the wilderness men of might, and men of war fit for the battle, that could handle shield and buckler, whose faces were like the faces of lions, and were as swift as the roes upon the mountains; Ezer the first, Obadiah the second, Eliab the third, Mishmannah the fourth, Jeremiah the fifth, Attai the sixth, Eliel the seventh, Johanan the eighth, Elzabad the ninth, Jeremiah the tenth, Machbanai the eleventh. These were of the sons of Gad, captains of the host: one of the least was over an hundred, and the greatest over a thousand. These are they that went over Jordan in the first month, when it had overflown all his banks; and they put to flight all them of the valleys, both toward the east, and toward the west. And there came of the children of Benjamin and Judah to the hold unto David. And David went out to meet them, and answered and said unto them, If ye be come peaceably unto me to help me, mine heart shall be knit unto you: but if ye be come to betray me to mine enemies, seeing there is no wrong in mine hands, the God of our fathers look thereon, and rebuke it. Then the spirit came upon Amasai, who was chief of the captains, and he said, Thine are we, David, and on thy side, thou son of Jesse: peace, peace be unto thee, and peace be to thine helpers; for thy God helpeth thee. Then David received them, and made them captains of the band. And there fell some of Manasseh to David, when he came with the Philistines against Saul to battle: but they helped them not: for the lords of the Philistines upon advisement sent him away, saying, He will fall to his master Saul to the jeopardy of our heads. As he went to Ziklag, there fell to him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zilthai, captains of the thousands that were of Manasseh. And they helped David against the band of the rovers: for they were all mighty men of valour, and were captains in the host. For at that time day by day there came to David to help him, until it was a great host, like the host of God. And these are the numbers of the bands that were ready armed to the war, and came to David to Hebron, to turn the kingdom of Saul to him, according to the word of the LORD. The children of Judah that bare shield and spear were six thousand and eight hundred, ready armed to the war. Of the children of Simeon, mighty men of valour for the war, seven thousand and one hundred. Of the children of Levi four thousand and six hundred. And Jehoiada was the leader of the Aaronites, and with him were three thousand and seven hundred; And Zadok, a young man mighty of valour, and of his father's house twenty and two captains. And of the children of Benjamin, the kindred of Saul, three thousand: for hitherto the greatest part of them had kept the ward of the house of Saul. And of the children of Ephraim twenty thousand and eight hundred, mighty men of valour, famous throughout the house of their fathers. And of the half tribe of Manasseh eighteen thousand, which were expressed by name, to come and make David king. And of the children of Issachar, which were men that had understanding of the times, to know what Israel ought to do; the heads of them were two hundred; and all their brethren were at their commandment. Of Zebulun, such as went forth to battle, expert in war, with all instruments of war, fifty thousand, which could keep rank: they were not of double heart. And of Naphtali a thousand captains, and with them with shield and spear thirty and seven thousand. And of the Danites expert in war twenty and eight thousand and six hundred. And of Asher, such as went forth to battle, expert in war, forty thousand. And on the other side of Jordan, of the Reubenites, and the Gadites, and of the half tribe of Manasseh, with all manner of instruments of war for the battle, an hundred and twenty thousand. All these men of war, that could keep rank, came with a perfect heart to Hebron, to make David king over all Israel: and all the rest also of Israel were of one heart to make David king. And there they were with David three days, eating and drinking: for their brethren had prepared for them. Moreover they that were nigh them, even unto Issachar and Zebulun and Naphtali, brought bread on asses, and on camels, and on mules, and on oxen, and meat, meal, cakes of figs, and bunches of raisins, and wine, and oil, and oxen, and sheep abundantly: for there was joy in Israel.

And David consulted with the captains of thousands and hundreds, and with every leader. And David said unto all the congregation of Israel, If it seem good unto you, and that it be of the LORD our God, let us send abroad unto our brethren every where, that are left in all the land of Israel, and with them also to the priests and Levites which are in their cities and suburbs, that they may gather themselves unto us: And let us bring again the ark of our God to us: for we enquired not at it in the days of Saul. And all the congregation said that they would do so: for the thing was right in the eyes of all the people. So David gathered all Israel together, from Shihor of Egypt even unto the entering of Hemath, to bring the ark of God from Kirjath-jearim. And David went up, and all Israel, to Baalah, that is, to Kirjath-jearim, which belonged to Judah, to bring up thence the ark of God the LORD, that dwelleth between the cherubims, whose name is called on it. And they carried the ark of God in a new cart out of the house of Abinadab: and Uzza and Ahio drave the cart. And David and all Israel played before God with all their might, and with singing, and with harps, and with psalteries, and with timbrels, and with cymbals, and with trumpets. And when they came unto the threshingfloor of Chidon, Uzza put forth his hand to hold the ark; for the oxen stumbled. And the anger of the LORD was kindled against Uzza, and he smote him, because he put his hand to the ark: and there he died before God. And David was displeased, because the LORD had made a breach upon Uzza: wherefore that place is called Perez-uzza to this day. And David was afraid of God that day, saying, How shall I bring the ark of God home to me? So David brought not the ark home to himself to the city of David, but carried it aside into the house of Obed-edom the Gittite. And the ark of God remained with the family of Obed-edom in his house three months. And the LORD blessed the house of Obed-edom, and all that he had.

Now Hiram king of Tyre sent messengers to David, and timber of cedars, with masons and carpenters, to build him an house. And David perceived that the LORD had confirmed him king over Israel, for his kingdom was lifted up on high, because of his people Israel. And David took more wives at Jerusalem: and David begat more sons and daughters. Now these are the names of his children which he had in Jerusalem; Shammua, and Shobab, Nathan, and Solomon, And Ibhar, and Elishua, and Elpalet, And Nogah, and Nepheg, and Japhia, And Elishama, and Beeliada, and Eliphalet. And when the Philistines heard that David was anointed king over all Israel, all the Philistines went up to seek David. And David heard of it, and went out against them. And the Philistines came and spread themselves in the valley of Rephaim. And David enquired of God, saying, Shall I go up against the Philistines? and wilt thou deliver them into mine hand? And the LORD said unto him, Go up; for I will deliver them into thine hand. So they came up to Baal-perazim; and David smote them there. Then David said, God hath broken in upon mine enemies by mine hand like the breaking forth of waters: therefore they called the name of that place Baal-perazim. And when they had left their gods there, David gave a commandment, and they were burned with fire. And the Philistines yet again spread themselves abroad in the valley. Therefore David enquired again of God; and God said unto him, Go not up after them; turn away from them, and come upon them over against the mulberry trees. And it shall be, when thou shalt hear a sound of going in the tops of the mulberry trees, that then thou shalt go out to battle: for God is gone forth before thee to smite the host of the Philistines. David therefore did as God commanded him: and they smote the host of the Philistines from Gibeon even to Gazer. And the fame of David went out into all lands; and the LORD brought the fear of him upon all nations.

And David made him houses in the city of David, and prepared a place for the ark of God, and pitched for it a tent. Then David said, None ought to carry the ark of God but the Levites: for them hath the LORD chosen to carry the ark of God, and to minister unto him for ever. And David gathered all Israel together to Jerusalem, to bring up the ark of the LORD unto his place, which he had prepared for it. And David assembled the children of Aaron, and the Levites: Of the sons of Kohath; Uriel the chief, and his brethren an hundred and twenty: Of the sons of Merari; Asaiah the chief, and his brethren two hundred and twenty: Of the sons of Gershom; Joel the chief, and his brethren an hundred and thirty: Of the sons of Elizaphan; Shemaiah the chief, and his brethren two hundred: Of the sons of Hebron; Eliel the chief, and his brethren fourscore: Of the sons of Uzziel; Amminadab the chief, and his brethren an hundred and twelve. And David called for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab, And said unto them, Ye are the chief of the fathers of the Levites: sanctify yourselves, both ye and your brethren, that ye may bring up the ark of the LORD God of Israel unto the place that I have prepared for it. For because ye did it not at the first, the LORD our God made a breach upon us, for that we sought him not after the due order. So the priests and the Levites sanctified themselves to bring up the ark of the LORD God of Israel. And the children of the Levites bare the ark of God upon their shoulders with the staves thereon, as Moses commanded according to the word of the LORD. And David spake to the chief of the Levites to appoint their brethren to be the singers with instruments of musick, psalteries and harps and cymbals, sounding, by lifting up the voice with joy. So the Levites appointed Heman the son of Joel; and of his brethren, Asaph the son of Berechiah; and of the sons of Merari their brethren, Ethan the son of Kushaiah; And with them their brethren of the second degree, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Elipheleh, and Mikneiah, and Obed-edom, and Jeiel, the porters. So the singers, Heman, Asaph, and Ethan, were appointed to sound with cymbals of brass; And Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries on Alamoth; And Mattithiah, and Elipheleh, and Mikneiah, and Obed-edom, and Jeiel, and Azaziah, with harps on the Sheminith to excel. And Chenaniah, chief of the Levites, was for song: he instructed about the song, because he was skilful. And Berechiah and Elkanah were doorkeepers for the ark. And Shebaniah, and Jehoshaphat, and Nethaneel, and Amasai, and Zechariah, and Benaiah, and Eliezer, the priests, did blow with the trumpets before the ark of God: and Obed-edom and Jehiah were doorkeepers for the ark. So David, and the elders of Israel, and the captains over thousands, went to bring up the ark of the covenant of the LORD out of the house of Obed-edom with joy. And it came to pass, when God helped the Levites that bare the ark of the covenant of the LORD, that they offered seven bullocks and seven rams. And David was clothed with a robe of fine linen, and all the Levites that bare the ark, and the singers, and Chenaniah the master of the song with the singers: David also had upon him an ephod of linen. Thus all Israel brought up the ark of the covenant of the LORD with shouting, and with sound of the cornet, and with trumpets, and with cymbals, making a noise with psalteries and harps. And it came to pass, as the ark of the covenant of the LORD came to the city of David, that Michal the daughter of Saul looking out at a window saw king David dancing and playing: and she despised him in her heart.

So they brought the ark of God, and set it in the midst of the tent that David had pitched for it: and they offered burnt sacrifices and peace offerings before God. And when David had made an end of offering the burnt offerings and the peace offerings, he blessed the people in the name of the LORD. And he dealt to every one of Israel, both man and woman, to every one a loaf of bread, and a good piece of flesh, and a flagon of wine. And he appointed certain of the Levites to minister before the ark of the LORD, and to record, and to thank and praise the LORD God of Israel: Asaph the chief, and next to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obed-edom: and Jeiel with psalteries and with harps; but Asaph made a sound with cymbals; Benaiah also and Jahaziel the priests with trumpets continually before the ark of the covenant of God. Then on that day David delivered first this psalm to thank the LORD into the hand of Asaph and his brethren. Give thanks unto the LORD, call upon his name, make known his deeds among the people. Sing unto him, sing psalms unto him, talk ye of all his wondrous works. Glory ye in his holy name: let the heart of them rejoice that seek the LORD. Seek the LORD and his strength, seek his face continually. Remember his marvellous works that he hath done, his wonders, and the judgments of his mouth; O ye seed of Israel his servant, ye children of Jacob, his chosen ones. He is the LORD our God; his judgments are in all the earth. Be ye mindful always of his covenant; the word which he commanded to a thousand generations; Even of the covenant which he made with Abraham, and of his oath unto Isaac; And hath confirmed the same to Jacob for a law, and to Israel for an everlasting covenant, Saying, Unto thee will I give the land of Canaan, the lot of your inheritance; When ye were but few, even a few, and strangers in it. And when they went from nation to nation, and from one kingdom to another people; He suffered no man to do them wrong: yea, he reproved kings for their sakes, Saying, Touch not mine anointed, and do my prophets no harm. Sing unto the LORD, all the earth; shew forth from day to day his salvation. Declare his glory among the heathen; his marvellous works among all nations. For great is the LORD, and greatly to be praised: he also is to be feared above all gods. For all the gods of the people are idols: but the LORD made the heavens. Glory and honour are in his presence; strength and gladness are in his place. Give unto the LORD, ye kindreds of the people, give unto the LORD glory and strength. Give unto the LORD the glory due unto his name: bring an offering, and come before him: worship the LORD in the beauty of holiness. Fear before him, all the earth: the world also shall be stable, that it be not moved. Let the heavens be glad, and let the earth rejoice: and let men say among the nations, The LORD reigneth. Let the sea roar, and the fulness thereof: let the fields rejoice, and all that is therein. Then shall the trees of the wood sing out at the presence of the LORD, because he cometh to judge the earth. O give thanks unto the LORD; for he is good; for his mercy endureth for ever. And say ye, Save us, O God of our salvation, and gather us together, and deliver us from the heathen, that we may give thanks to thy holy name, and glory in thy praise. Blessed be the LORD God of Israel for ever and ever. And all the people said, Amen, and praised the LORD. So he left there before the ark of the covenant of the LORD Asaph and his brethren, to minister before the ark continually, as every day's work required: And Obed-edom with their brethren, threescore and eight; Obed-edom also the son of Jeduthun and Hosah to be porters: And Zadok the priest, and his brethren the priests, before the tabernacle of the LORD in the high place that was at Gibeon, To offer burnt offerings unto the LORD upon the altar of the burnt offering continually morning and evening, and to do according to all that is written in the law of the LORD, which he commanded Israel; And with them Heman and Jeduthun, and the rest that were chosen, who were expressed by name, to give thanks to the LORD, because his mercy endureth for ever; And with them Heman and Jeduthun with trumpets and cymbals for those that should make a sound, and with musical instruments of God. And the sons of Jeduthun were porters. And all the people departed every man to his house: and David returned to bless his house.

Now it came to pass, as David sat in his house, that David said to Nathan the prophet, Lo, I dwell in an house of cedars, but the ark of the covenant of the LORD remaineth under curtains. Then Nathan said unto David, Do all that is in thine heart; for God is with thee. And it came to pass the same night, that the word of God came to Nathan, saying, Go and tell David my servant, Thus saith the LORD, Thou shalt not build me an house to dwell in: For I have not dwelt in an house since the day that I brought up Israel unto this day; but have gone from tent to tent, and from one tabernacle to another. Wheresoever I have walked with all Israel, spake I a word to any of the judges of Israel, whom I commanded to feed my people, saying, Why have ye not built me an house of cedars? Now therefore thus shalt thou say unto my servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, even from following the sheep, that thou shouldest be ruler over my people Israel: And I have been with thee whithersoever thou hast walked, and have cut off all thine enemies from before thee, and have made thee a name like the name of the great men that are in the earth. Also I will ordain a place for my people Israel, and will plant them, and they shall dwell in their place, and shall be moved no more; neither shall the children of wickedness waste them any more, as at the beginning, And since the time that I commanded judges to be over my people Israel. Moreover I will subdue all thine enemies. Furthermore I tell thee that the LORD will build thee an house. And it shall come to pass, when thy days be expired that thou must go to be with thy fathers, that I will raise up thy seed after thee, which shall be of thy sons; and I will establish his kingdom. He shall build me an house, and I will stablish his throne for ever. I will be his father, and he shall be my son: and I will not take my mercy away from him, as I took it from him that was before thee: But I will settle him in mine house and in my kingdom for ever: and his throne shall be established for evermore. According to all these words, and according to all this vision, so did Nathan speak unto David. And David the king came and sat before the LORD, and said, Who am I, O LORD God, and what is mine house, that thou hast brought me hitherto? And yet this was a small thing in thine eyes, O God; for thou hast also spoken of thy servant's house for a great while to come, and hast regarded me according to the estate of a man of high degree, O LORD God. What can David speak more to thee for the honour of thy servant? for thou knowest thy servant. O LORD, for thy servant's sake, and according to thine own heart, hast thou done all this greatness, in making known all these great things. O LORD, there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears. And what one nation in the earth is like thy people Israel, whom God went to redeem to be his own people, to make thee a name of greatness and terribleness, by driving out nations from before thy people, whom thou hast redeemed out of Egypt? For thy people Israel didst thou make thine own people for ever; and thou, LORD, becamest their God. Therefore now, LORD, let the thing that thou hast spoken concerning thy servant and concerning his house be established for ever, and do as thou hast said. Let it even be established, that thy name may be magnified for ever, saying, The LORD of hosts is the God of Israel, even a God to Israel: and let the house of David thy servant be established before thee. For thou, O my God, hast told thy servant that thou wilt build him an house: therefore thy servant hath found in his heart to pray before thee. And now, LORD, thou art God, and hast promised this goodness unto thy servant: Now therefore let it please thee to bless the house of thy servant, that it may be before thee for ever: for thou blessest, O LORD, and it shall be blessed for ever.

Now after this it came to pass, that David smote the Philistines, and subdued them, and took Gath and her towns out of the hand of the Philistines. And he smote Moab; and the Moabites became David's servants, and brought gifts. And David smote Hadarezer king of Zobah unto Hamath, as he went to stablish his dominion by the river Euphrates. And David took from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen: David also houghed all the chariot horses, but reserved of them an hundred chariots. And when the Syrians of Damascus came to help Hadarezer king of Zobah, David slew of the Syrians two and twenty thousand men. Then David put garrisons in Syria-damascus; and the Syrians became David's servants, and brought gifts. Thus the LORD preserved David whithersoever he went. And David took the shields of gold that were on the servants of Hadarezer, and brought them to Jerusalem. Likewise from Tibhath, and from Chun, cities of Hadarezer, brought David very much brass, wherewith Solomon made the brasen sea, and the pillars, and the vessels of brass. Now when Tou king of Hamath heard how David had smitten all the host of Hadarezer king of Zobah; He sent Hadoram his son to king David, to enquire of his welfare, and to congratulate him, because he had fought against Hadarezer, and smitten him; for Hadarezer had war with Tou; and with him all manner of vessels of gold and silver and brass. Them also king David dedicated unto the LORD, with the silver and the gold that he brought from all these nations; from Edom, and from Moab, and from the children of Ammon, and from the Philistines, and from Amalek. Moreover Abishai the son of Zeruiah slew of the Edomites in the valley of salt eighteen thousand. And he put garrisons in Edom; and all the Edomites became David's servants. Thus the LORD preserved David whithersoever he went. So David reigned over all Israel, and executed judgment and justice among all his people. And Joab the son Zeruiah was over the host; and Jehoshaphat the son of Ahilud, recorder. And Zadok the son of Ahitub, and Abimelech the son of Abiathar, were the priests; and Shavsha was scribe; And Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and the sons of David were chief about the king.

Now it came to pass after this, that Nahash the king of the children of Ammon died, and his son reigned in his stead. And David said, I will shew kindness unto Hanun the son of Nahash, because his father shewed kindness to me. And David sent messengers to comfort him concerning his father. So the servants of David came into the land of the children of Ammon to Hanun, to comfort him. But the princes of the children of Ammon said to Hanun, Thinkest thou that David doth honour thy father, that he hath sent comforters unto thee? are not his servants come unto thee for to search, and to overthrow, and to spy out the land? Wherefore Hanun took David's servants, and shaved them, and cut off their garments in the midst hard by their buttocks, and sent them away. Then there went certain, and told David how the men were served. And he sent to meet them: for the men were greatly ashamed. And the king said, Tarry at Jericho until your beards be grown, and then return. And when the children of Ammon saw that they had made themselves odious to David, Hanun and the children of Ammon sent a thousand talents of silver to hire them chariots and horsemen out of Mesopotamia, and out of Syria-maachah, and out of Zobah. So they hired thirty and two thousand chariots, and the king of Maachah and his people; who came and pitched before Medeba. And the children of Ammon gathered themselves together from their cities, and came to battle. And when David heard of it, he sent Joab, and all the host of the mighty men. And the children of Ammon came out, and put the battle in array before the gate of the city: and the kings that were come were by themselves in the field. Now when Joab saw that the battle was set against him before and behind, he chose out of all the choice of Israel, and put them in array against the Syrians. And the rest of the people he delivered unto the hand of Abishai his brother, and they set themselves in array against the children of Ammon. And he said, If the Syrians be too strong for me, then thou shalt help me: but if the children of Ammon be too strong for thee, then I will help thee. Be of good courage, and let us behave ourselves valiantly for our people, and for the cities of our God: and let the LORD do that which is good in his sight. So Joab and the people that were with him drew nigh before the Syrians unto the battle; and they fled before him. And when the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai his brother, and entered into the city. Then Joab came to Jerusalem. And when the Syrians saw that they were put to the worse before Israel, they sent messengers, and drew forth the Syrians that were beyond the river: and Shophach the captain of the host of Hadarezer went before them. And it was told David; and he gathered all Israel, and passed over Jordan, and came upon them, and set the battle in array against them. So when David had put the battle in array against the Syrians, they fought with him. But the Syrians fled before Israel; and David slew of the Syrians seven thousand men which fought in chariots, and forty thousand footmen, and killed Shophach the captain of the host. And when the servants of Hadarezer saw that they were put to the worse before Israel, they made peace with David, and became his servants: neither would the Syrians help the children of Ammon any more.

And it came to pass, that after the year was expired, at the time that kings go out to battle, Joab led forth the power of the army, and wasted the country of the children of Ammon, and came and besieged Rabbah. But David tarried at Jerusalem. And Joab smote Rabbah, and destroyed it. And David took the crown of their king from off his head, and found it to weigh a talent of gold, and there were precious stones in it; and it was set upon David's head: and he brought also exceeding much spoil out of the city. And he brought out the people that were in it, and cut them with saws, and with harrows of iron, and with axes. Even so dealt David with all the cities of the children of Ammon. And David and all the people returned to Jerusalem. And it came to pass after this, that there arose war at Gezer with the Philistines; at which time Sibbechai the Hushathite slew Sippai, that was of the children of the giant: and they were subdued. And there was war again with the Philistines; and Elhanan the son of Jair slew Lahmi the brother of Goliath the Gittite, whose spear staff was like a weaver's beam. And yet again there was war at Gath, where was a man of great stature, whose fingers and toes were four and twenty, six on each hand, and six on each foot: and he also was the son of the giant. But when he defied Israel, Jonathan the son of Shimea David's brother slew him. These were born unto the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

And Satan stood up against Israel, and provoked David to number Israel. And David said to Joab and to the rulers of the people, Go, number Israel from Beer-sheba even to Dan; and bring the number of them to me, that I may know it. And Joab answered, The LORD make his people an hundred times so many more as they be: but, my lord the king, are they not all my lord's servants? why then doth my lord require this thing? why will he be a cause of trespass to Israel? Nevertheless the king's word prevailed against Joab. Wherefore Joab departed, and went throughout all Israel, and came to Jerusalem. And Joab gave the sum of the number of the people unto David. And all they of Israel were a thousand thousand and an hundred thousand men that drew sword: and Judah was four hundred threescore and ten thousand men that drew sword. But Levi and Benjamin counted he not among them: for the king's word was abominable to Joab. And God was displeased with this thing; therefore he smote Israel. And David said unto God, I have sinned greatly, because I have done this thing: but now, I beseech thee, do away the iniquity of thy servant; for I have done very foolishly. And the LORD spake unto Gad, David's seer, saying, Go and tell David, saying, Thus saith the LORD, I offer thee three things: choose thee one of them, that I may do it unto thee. So Gad came to David, and said unto him, Thus saith the LORD, Choose thee Either three years' famine; or three months to be destroyed before thy foes, while that the sword of thine enemies overtaketh thee; or else three days the sword of the LORD, even the pestilence, in the land, and the angel of the LORD destroying throughout all the coasts of Israel. Now therefore advise thyself what word I shall bring again to him that sent me. And David said unto Gad, I am in a great strait: let me fall now into the hand of the LORD; for very great are his mercies: but let me not fall into the hand of man. So the LORD sent pestilence upon Israel: and there fell of Israel seventy thousand men. And God sent an angel unto Jerusalem to destroy it: and as he was destroying, the LORD beheld, and he repented him of the evil, and said to the angel that destroyed, It is enough, stay now thine hand. And the angel of the LORD stood by the threshingfloor of Ornan the Jebusite. And David lifted up his eyes, and saw the angel of the LORD stand between the earth and the heaven, having a drawn sword in his hand stretched out over Jerusalem. Then David and the elders of Israel, who were clothed in sackcloth, fell upon their faces. And David said unto God, Is it not I that commanded the people to be numbered? even I it is that have sinned and done evil indeed; but as for these sheep, what have they done? let thine hand, I pray thee, O LORD my God, be on me, and on my father's house; but not on thy people, that they should be plagued. Then the angel of the LORD commanded Gad to say to David, that David should go up, and set up an altar unto the LORD in the threshingfloor of Ornan the Jebusite. And David went up at the saying of Gad, which he spake in the name of the LORD. And Ornan turned back, and saw the angel; and his four sons with him hid themselves. Now Ornan was threshing wheat. And as David came to Ornan, Ornan looked and saw David, and went out of the threshingfloor, and bowed himself to David with his face to the ground. Then David said to Ornan, Grant me the place of this threshingfloor, that I may build an altar therein unto the LORD: thou shalt grant it me for the full price: that the plague may be stayed from the people. And Ornan said unto David, Take it to thee, and let my lord the king do that which is good in his eyes: lo,I give thee the oxen also for burnt offerings, and the threshing instruments for wood, and the wheat for the meat offering; I give it all. And king David said to Ornan, Nay; but I will verily buy it for the full price: for I will not take that which is thine for the LORD, nor offer burnt offerings without cost. So David gave to Ornan for the place six hundred shekels of gold by weight. And David built there an altar unto the LORD, and offered burnt offerings and peace offerings, and called upon the LORD; and he answered him from heaven by fire upon the altar of burnt offering. And the LORD commanded the angel; and he put up his sword again into the sheath thereof. At that time when David saw that the LORD had answered him in the threshingfloor of Ornan the Jebusite, then he sacrificed there. For the tabernacle of the LORD, which Moses made in the wilderness, and the altar of the burnt offering, were at that season in the high place at Gibeon. But David could not go before it to enquire of God: for he was afraid because of the sword of the angel of the LORD.

Then David said, This is the house of the LORD God, and this is the altar of the burnt offering for Israel. And David commanded to gather together the strangers that were in the land of Israel; and he set masons to hew wrought stones to build the house of God. And David prepared iron in abundance for the nails for the doors of the gates, and for the joinings; and brass in abundance without weight; Also cedar trees in abundance: for the Zidonians and they of Tyre brought much cedar wood to David. And David said, Solomon my son is young and tender, and the house that is to be builded for the LORD must be exceeding magnifical, of fame and of glory throughout all countries: I will therefore now make preparation for it. So David prepared abundantly before his death. Then he called for Solomon his son, and charged him to build an house for the LORD God of Israel. And David said to Solomon, My son, as for me, it was in my mind to build an house unto the name of the LORD my God: But the word of the LORD came to me, saying, Thou hast shed blood abundantly, and hast made great wars: thou shalt not build an house unto my name, because thou hast shed much blood upon the earth in my sight. Behold, a son shall be born to thee, who shall be a man of rest; and I will give him rest from all his enemies round about: for his name shall be Solomon, and I will give peace and quietness unto Israel in his days. He shall build an house for my name; and he shall be my son, and I will be his father; and I will establish the throne of his kingdom over Israel for ever. Now, my son, the LORD be with thee; and prosper thou, and build the house of the LORD thy God, as he hath said of thee. Only the LORD give thee wisdom and understanding, and give thee charge concerning Israel, that thou mayest keep the law of the LORD thy God. Then shalt thou prosper, if thou takest heed to fulfil the statutes and judgments which the LORD charged Moses with concerning Israel: be strong, and of good courage; dread not, nor be dismayed. Now, behold, in my trouble I have prepared for the house of the LORD an hundred thousand talents of gold, and a thousand thousand talents of silver; and of brass and iron without weight; for it is in abundance: timber also and stone have I prepared; and thou mayest add thereto. Moreover there are workmen with thee in abundance, hewers and workers of stone and timber, and all manner of cunning men for every manner of work. Of the gold, the silver, and the brass, and the iron, there is no number. Arise therefore, and be doing, and the LORD be with thee. David also commanded all the princes of Israel to help Solomon his son, saying, Is not the LORD your God with you? and hath he not given you rest on every side? for he hath given the inhabitants of the land into mine hand; and the land is subdued before the LORD, and before his people. Now set your heart and your soul to seek the LORD your God; arise therefore, and build ye the sanctuary of the LORD God, to bring the ark of the covenant of the LORD, and the holy vessels of God, into the house that is to be built to the name of the LORD.

So when David was old and full of days, he made Solomon his son king over Israel. And he gathered together all the princes of Israel, with the priests and the Levites. Now the Levites were numbered from the age of thirty years and upward: and their number by their polls, man by man, was thirty and eight thousand. Of which, twenty and four thousand were to set forward the work of the house of the LORD; and six thousand were officers and judges: Moreover four thousand were porters; and four thousand praised the LORD with the instruments which I made, said David, to praise therewith. And David divided them into courses among the sons of Levi, namely, Gershon, Kohath, and Merari. Of the Gershonites were, Laadan, and Shimei. The sons of Laadan; the chief was Jehiel, and Zetham, and Joel, three. The sons of Shimei; Shelomith, and Haziel, and Haran, three. These were the chief of the fathers of Laadan. And the sons of Shimei were, Jahath, Zina, and Jeush, and Beriah. These four were the sons of Shimei. And Jahath was the chief, and Zizah the second: but Jeush and Beriah had not many sons; therefore they were in one reckoning, according to their father's house. The sons of Kohath; Amram, Izhar, Hebron, and Uzziel, four. The sons of Amram; Aaron and Moses: and Aaron was separated, that he should sanctify the most holy things, he and his sons for ever, to burn incense before the LORD, to minister unto him, and to bless in his name for ever. Now concerning Moses the man of God, his sons were named of the tribe of Levi. The sons of Moses were, Gershom, and Eliezer. Of the sons of Gershom, Shebuel was the chief. And the sons of Eliezer were, Rehabiah the chief. And Eliezer had none other sons; but the sons of Rehabiah were very many. Of the sons of Izhar; Shelomith the chief. Of the sons of Hebron; Jeriah the first, Amariah the second, Jahaziel the third, and Jekameam the fourth. Of the sons of Uzziel; Micah the first, and Jesiah the second. The sons of Merari; Mahli, and Mushi. The sons of Mahli; Eleazar, and Kish. And Eleazar died, and had no sons, but daughters: and their brethren the sons of Kish took them. The sons of Mushi; Mahli, and Eder, and Jeremoth, three. These were the sons of Levi after the house of their fathers; even the chief of the fathers, as they were counted by number of names by their polls, that did the work for the service of the house of the LORD, from the age of twenty years and upward. For David said, The LORD God of Israel hath given rest unto his people, that they may dwell in Jerusalem for ever: And also unto the Levites; they shall no more carry the tabernacle, nor any vessels of it for the service thereof. For by the last words of David the Levites were numbered from twenty years old and above: Because their office was to wait on the sons of Aaron for the service of the house of the LORD, in the courts, and in the chambers, and in the purifying of all holy things, and the work of the service of the house of God; Both for the shewbread, and for the fine flour for meat offering, and for the unleavened cakes, and for that which is baked in the pan, and for that which is fried, and for all manner of measure and size; And to stand every morning to thank and praise the LORD, and likewise at even; And to offer all burnt sacrifices unto the LORD in the sabbaths, in the new moons, and on the set feasts, by number, according to the order commanded unto them, continually before the LORD: And that they should keep the charge of the tabernacle of the congregation, and the charge of the holy place, and the charge of the sons of Aaron their brethren, in the service of the house of the LORD.

Now these are the divisions of the sons of Aaron. The sons of Aaron; Nadab, and Abihu, Eleazar, and Ithamar. But Nadab and Abihu died before their father, and had no children: therefore Eleazar and Ithamar executed the priest's office. And David distributed them, both Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, according to their offices in their service. And there were more chief men found of the sons of Eleazar than of the sons of Ithamar; and thus were they divided. Among the sons of Eleazar there were sixteen chief men of the house of their fathers, and eight among the sons of Ithamar according to the house of their fathers. Thus were they divided by lot, one sort with another; for the governors of the sanctuary, and governors of the house of God, were of the sons of Eleazar, and of the sons of Ithamar. And Shemaiah the son of Nethaneel the scribe, one of the Levites, wrote them before the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and before the chief of the fathers of the priests and Levites: one principal household being taken for Eleazar, and one taken for Ithamar. Now the first lot came forth to Jehoiarib, the second to Jedaiah, The third to Harim, the fourth to Seorim, The fifth to Malchijah, the sixth to Mijamin, The seventh to Hakkoz, the eighth to Abijah, The ninth to Jeshua, the tenth to Shecaniah, The eleventh to Eliashib, the twelfth to Jakim, The thirteenth to Huppah, the fourteenth to Jeshebeab, The fifteenth to Bilgah, the sixteenth to Immer, The seventeenth to Hezir, the eighteenth to Aphses, The nineteenth to Pethahiah, the twentieth to Jehezekel, The one and twentieth to Jachin, the two and twentieth to Gamul, The three and twentieth to Delaiah, the four and twentieth to Maaziah. These were the orderings of them in their service to come into the house of the LORD, according to their manner, under Aaron their father, as the LORD God of Israel had commanded him. And the rest of the sons of Levi were these: Of the sons of Amram; Shubael: of the sons of Shubael; Jehdeiah. Concerning Rehabiah: of the sons of Rehabiah, the first was Isshiah. Of the Izharites; Shelomoth: of the sons of Shelomoth; Jahath. And the sons of Hebron; Jeriah the first, Amariah the second, Jahaziel the third, Jekameam the fourth. Of the sons of Uzziel; Michah: of the sons of Michah; Shamir. The brother of Michah was Isshiah: of the sons of Isshiah; Zechariah. The sons of Merari were Mahli and Mushi: the sons of Jaaziah; Beno. The sons of Merari by Jaaziah; Beno, and Shoham, and Zaccur, and Ibri. Of Mahli came Eleazar, who had no sons. Concerning Kish: the son of Kish was Jerahmeel. The sons also of Mushi; Mahli, and Eder, and Jerimoth. These were the sons of the Levites after the house of their fathers. These likewise cast lots over against their brethren the sons of Aaron in the presence of David the king, and Zadok, and Ahimelech, and the chief of the fathers of the priests and Levites, even the principal fathers over against their younger brethren.

Moreover David and the captains of the host separated to the service of the sons of Asaph, and of Heman, and of Jeduthun, who should prophesy with harps, with psalteries, and with cymbals: and the number of the workmen according to their service was: Of the sons of Asaph; Zaccur, and Joseph, and Nethaniah, and Asarelah, the sons of Asaph under the hands of Asaph, which prophesied according to the order of the king. Of Jeduthun: the sons of Jeduthun; Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, six, under the hands of their father Jeduthun, who prophesied with a harp, to give thanks and to praise the LORD. Of Heman: the sons of Heman; Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamti-ezer, Joshbekashah, Mallothi, Hothir, and Mahazioth: All these were the sons of Heman the king's seer in the words of God, to lift up the horn. And God gave to Heman fourteen sons and three daughters. All these were under the hands of their father for song in the house of the LORD, with cymbals, psalteries, and harps, for the service of the house of God, according to the king's order to Asaph, Jeduthun, and Heman. So the number of them, with their brethren that were instructed in the songs of the LORD, even all that were cunning, was two hundred fourscore and eight. And they cast lots, ward against ward, as well the small as the great, the teacher as the scholar. Now the first lot came forth for Asaph to Joseph: the second to Gedaliah, who with his brethren and sons were twelve: The third to Zaccur, he, his sons, and his brethren, were twelve: The fourth to Izri, he, his sons, and his brethren, were twelve: The fifth to Nethaniah, he, his sons, and his brethren, were twelve: The sixth to Bukkiah, he, his sons, and his brethren, were twelve: The seventh to Jesharelah, he, his sons, and his brethren, were twelve: The eighth to Jeshaiah, he, his sons, and his brethren, were twelve: The ninth to Mattaniah, he, his sons, and his brethren, were twelve: The tenth to Shimei, he, his sons, and his brethren, were twelve: The eleventh to Azareel, he, his sons, and his brethren, were twelve: The twelfth to Hashabiah, he, his sons, and his brethren, were twelve: The thirteenth to Shubael, he, his sons, and his brethren, were twelve: The fourteenth to Mattithiah, he, his sons, and his brethren, were twelve: The fifteenth to Jeremoth, he, his sons, and his brethren, were twelve: The sixteenth to Hananiah, he, his sons, and his brethren, were twelve: The seventeenth to Joshbekashah, he, his sons, and his brethren, were twelve: The eighteenth to Hanani, he, his sons, and his brethren, were twelve: The nineteenth to Mallothi, he, his sons, and his brethren, were twelve: The twentieth to Eliathah, he, his sons, and his brethren, were twelve: The one and twentieth to Hothir, he, his sons, and his brethren, were twelve: The two and twentieth to Giddalti, he, his sons, and his brethren, were twelve: The three and twentieth to Mahazioth, he, his sons, and his brethren, were twelve: The four and twentieth to Romamti-ezer, he, his sons, and his brethren, were twelve.

Concerning the divisions of the porters: Of the Korhites was Meshelemiah the son of Kore, of the sons of Asaph. And the sons of Meshelemiah were, Zechariah the firstborn, Jediael the second, Zebadiah the third, Jathniel the fourth, Elam the fifth, Jehohanan the sixth, Elioenai the seventh. Moreover the sons of Obed-edom were, Shemaiah the firstborn, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethaneel the fifth, Ammiel the sixth, Issachar the seventh, Peulthai the eighth: for God blessed him. Also unto Shemaiah his son were sons born, that ruled throughout the house of their father: for they were mighty men of valour. The sons of Shemaiah; Othni, and Rephael, and Obed, Elzabad, whose brethren were strong men, Elihu, and Semachiah. All these of the sons of Obed-edom: they and their sons and their brethren, able men for strength for the service, were threescore and two of Obed-edom. And Meshelemiah had sons and brethren, strong men, eighteen. Also Hosah, of the children of Merari, had sons; Simri the chief, for though he was not the firstborn, yet his father made him the chief; Hilkiah the second, Tebaliah the third, Zechariah the fourth: all the sons and brethren of Hosah were thirteen. Among these were the divisions of the porters, even among the chief men, having wards one against another, to minister in the house of the LORD. And they cast lots, as well the small as the great, according to the house of their fathers, for every gate. And the lot eastward fell to Shelemiah. Then for Zechariah his son, a wise counsellor, they cast lots; and his lot came out northward. To Obed-edom southward; and to his sons the house of Asuppim. To Shuppim and Hosah the lot came forth westward, with the gate Shallecheth, by the causeway of the going up, ward against ward. Eastward were six Levites, northward four a day, southward four a day, and toward Asuppim two and two. At Parbar westward, four at the causeway, and two at Parbar. These are the divisions of the porters among the sons of Kore, and among the sons of Merari. And of the Levites, Ahijah was over the treasures of the house of God, and over the treasures of the dedicated things. As concerning the sons of Laadan; the sons of the Gershonite Laadan, chief fathers, even of Laadan the Gershonite, were Jehieli. The sons of Jehieli; Zetham, and Joel his brother, which were over the treasures of the house of the LORD. Of the Amramites, and the Izharites, the Hebronites, and the Uzzielites: And Shebuel the son of Gershom, the son of Moses, was ruler of the treasures. And his brethren by Eliezer; Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomith his son. Which Shelomith and his brethren were over all the treasures of the dedicated things, which David the king, and the chief fathers, the captains over thousands and hundreds, and the captains of the host, had dedicated. Out of the spoils won in battles did they dedicate to maintain the house of the LORD. And all that Samuel the seer, and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah, had dedicated; and whosoever had dedicated any thing, it was under the hand of Shelomith, and of his brethren. Of the Izharites, Chenaniah and his sons were for the outward business over Israel, for officers and judges. And of the Hebronites, Hashabiah and his brethren, men of valour, a thousand and seven hundred, were officers among them of Israel on this side Jordan westward in all the business of the LORD, and in the service of the king. Among the Hebronites was Jerijah the chief, even among the Hebronites, according to the generations of his fathers. In the fortieth year of the reign of David they were sought for, and there were found among them mighty men of valour at Jazer of Gilead. And his brethren, men of valour, were two thousand and seven hundred chief fathers, whom king David made rulers over the Reubenites, the Gadites, and the half tribe of Manasseh, for every matter pertaining to God, and affairs of the king.

Now the children of Israel after their number, to wit, the chief fathers and captains of thousands and hundreds, and their officers that served the king in any matter of the courses, which came in and went out month by month throughout all the months of the year, of every course were twenty and four thousand. Over the first course for the first month was Jashobeam the son of Zabdiel: and in his course were twenty and four thousand. Of the children of Perez was the chief of all the captains of the host for the first month. And over the course of the second month was Dodai an Ahohite, and of his course was Mikloth also the ruler: in his course likewise were twenty and four thousand. The third captain of the host for the third month was Benaiah the son of Jehoiada, a chief priest: and in his course were twenty and four thousand. This is that Benaiah, who was mighty among the thirty, and above the thirty: and in his course was Ammizabad his son. The fourth captain for the fourth month was Asahel the brother of Joab, and Zebadiah his son after him: and in his course were twenty and four thousand. The fifth captain for the fifth month was Shamhuth the Izrahite: and in his course were twenty and four thousand. The sixth captain for the sixth month was Ira the son of Ikkesh the Tekoite: and in his course were twenty and four thousand. The seventh captain for the seventh month was Helez the Pelonite, of the children of Ephraim: and in his course were twenty and four thousand. The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zarhites: and in his course were twenty and four thousand. The ninth captain for the ninth month was Abiezer the Anetothite, of the Benjamites: and in his course were twenty and four thousand. The tenth captain for the tenth month was Maharai the Netophathite, of the Zarhites: and in his course were twenty and four thousand. The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the children of Ephraim: and in his course were twenty and four thousand. The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel: and in his course were twenty and four thousand. Furthermore over the tribes of Israel: the ruler of the Reubenites was Eliezer the son of Zichri: of the Simeonites, Shephatiah the son of Maachah: Of the Levites, Hashabiah the son of Kemuel: of the Aaronites, Zadok: Of Judah, Elihu, one of the brethren of David: of Issachar, Omri the son of Michael: Of Zebulun, Ishmaiah the son of Obadiah: of Naphtali, Jerimoth the son of Azriel: Of the children of Ephraim, Hoshea the son of Azaziah: of the half tribe of Manasseh, Joel the son of Pedaiah: Of the half tribe of Manasseh in Gilead, Iddo the son of Zechariah: of Benjamin, Jaasiel the son of Abner: Of Dan, Azareel the son of Jeroham. These were the princes of the tribes of Israel. But David took not the number of them from twenty years old and under: because the LORD had said he would increase Israel like to the stars of the heavens. Joab the son of Zeruiah began to number, but he finished not, because there fell wrath for it against Israel; neither was the number put in the account of the chronicles of king David. And over the king's treasures was Azmaveth the son of Adiel: and over the storehouses in the fields, in the cities, and in the villages, and in the castles, was Jehonathan the son of Uzziah: And over them that did the work of the field for tillage of the ground was Ezri the son of Chelub: And over the vineyards was Shimei the Ramathite: over the increase of the vineyards for the wine cellars was Zabdi the Shiphmite: And over the olive trees and the sycomore trees that were in the low plains was Baal-hanan the Gederite: and over the cellars of oil was Joash: And over the herds that fed in Sharon was Shitrai the Sharonite: and over the herds that were in the valleys was Shaphat the son of Adlai: Over the camels also was Obil the Ishmaelite: and over the asses was Jehdeiah the Meronothite: And over the flocks was Jaziz the Hagerite. All these were the rulers of the substance which was king David's. Also Jonathan David's uncle was a counsellor, a wise man, and a scribe: and Jehiel the son of Hachmoni was with the king's sons: And Ahithophel was the king's counsellor: and Hushai the Archite was the king's companion: And after Ahithophel was Jehoiada the son of Benaiah, and Abiathar: and the general of the king's army was Joab.

And David assembled all the princes of Israel, the princes of the tribes, and the captains of the companies that ministered to the king by course, and the captains over the thousands, and captains over the hundreds, and the stewards over all the substance and possession of the king, and of his sons, with the officers, and with the mighty men, and with all the valiant men, unto Jerusalem. Then David the king stood up upon his feet, and said, Hear me, my brethren, and my people: As for me, I had in mine heart to build an house of rest for the ark of the covenant of the LORD, and for the footstool of our God, and had made ready for the building: But God said unto me, Thou shalt not build an house for my name, because thou hast been a man of war, and hast shed blood. Howbeit the LORD God of Israel chose me before all the house of my father to be king over Israel for ever: for he hath chosen Judah to be the ruler; and of the house of Judah, the house of my father; and among the sons of my father he liked me to make me king over all Israel: And of all my sons, for the LORD hath given me many sons, he hath chosen Solomon my son to sit upon the throne of the kingdom of the LORD over Israel. And he said unto me, Solomon thy son, he shall build my house and my courts: for I have chosen him to be my son, and I will be his father. Moreover I will establish his kingdom for ever, if he be constant to do my commandments and my judgments, as at this day. Now therefore in the sight of all Israel the congregation of the LORD, and in the audience of our God, keep and seek for all the commandments of the LORD your God: that ye may possess this good land, and leave it for an inheritance for your children after you for ever. And thou, Solomon my son, know thou the God of thy father, and serve him with a perfect heart and with a willing mind: for the LORD searcheth all hearts, and understandeth all the imaginations of the thoughts: if thou seek him, he will be found of thee; but if thou forsake him, he will cast thee off for ever. Take heed now; for the LORD hath chosen thee to build an house for the sanctuary: be strong, and do it. Then David gave to Solomon his son the pattern of the porch, and of the houses thereof, and of the treasuries thereof, and of the upper chambers thereof, and of the inner parlours thereof, and of the place of the mercy seat, And the pattern of all that he had by the spirit, of the courts of the house of the LORD, and of all the chambers round about, of the treasuries of the house of God, and of the treasuries of the dedicated things: Also for the courses of the priests and the Levites, and for all the work of the service of the house of the LORD, and for all the vessels of service in the house of the LORD. He gave of gold by weight for things of gold, for all instruments of all manner of service; silver also for all instruments of silver by weight, for all instruments of every kind of service: Even the weight for the candlesticks of gold, and for their lamps of gold, by weight for every candlestick, and for the lamps thereof: and for the candlesticks of silver by weight, both for the candlestick, and also for the lamps thereof, according to the use of every candlestick. And by weight he gave gold for the tables of shewbread, for every table; and likewise silver for the tables of silver: Also pure gold for the fleshhooks, and the bowls, and the cups: and for the golden basons he gave gold by weight for every bason; and likewise silver by weight for every bason of silver: And for the altar of incense refined gold by weight; and gold for the pattern of the chariot of the cherubims, that spread out their wings, and covered the ark of the covenant of the LORD. All this, said David, the LORD made me understand in writing by his hand upon me, even all the works of this pattern. And David said to Solomon his son, Be strong and of good courage, and do it: fear not, nor be dismayed: for the LORD God, even my God, will be with thee; he will not fail thee, nor forsake thee, until thou hast finished all the work for the service of the house of the LORD. And, behold, the courses of the priests and the Levites, even they shall be with thee for all the service of the house of God: and there shall be with thee for all manner of workmanship every willing skilful man, for any manner of service: also the princes and all the people will be wholly at thy commandment.

Furthermore David the king said unto all the congregation, Solomon my son, whom alone God hath chosen, is yet young and tender, and the work is great: for the palace is not for man, but for the LORD God. Now I have prepared with all my might for the house of my God the gold for things to be made of gold, and the silver for things of silver, and the brass for things of brass, the iron for things of iron, and wood for things of wood; onyx stones, and stones to be set, glistering stones, and of divers colours, and all manner of precious stones, and marble stones in abundance. Moreover, because I have set my affection to the house of my God, I have of mine own proper good, of gold and silver, which I have given to the house of my God, over and above all that I have prepared for the holy house, Even three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, to overlay the walls of the houses withal: The gold for things of gold, and the silver for things of silver, and for all manner of work to be made by the hands of artificers. And who then is willing to consecrate his service this day unto the LORD? Then the chief of the fathers and princes of the tribes of Israel, and the captains of thousands and of hundreds, with the rulers of the king's work, offered willingly, And gave for the service of the house of God of gold five thousand talents and ten thousand drams, and of silver ten thousand talents, and of brass eighteen thousand talents, and one hundred thousand talents of iron. And they with whom precious stones were found gave them to the treasure of the house of the LORD, by the hand of Jehiel the Gershonite. Then the people rejoiced, for that they offered willingly, because with perfect heart they offered willingly to the LORD: and David the king also rejoiced with great joy. Wherefore David blessed the LORD before all the congregation: and David said, Blessed be thou, LORD God of Israel our father, for ever and ever. Thine, O LORD, is the greatness, and the power, and the glory, and the victory, and the majesty: for all that is in the heaven and in the earth is thine; thine is the kingdom, O LORD, and thou art exalted as head above all. Both riches and honour come of thee, and thou reignest over all; and in thine hand is power and might; and in thine hand it is to make great, and to give strength unto all. Now therefore, our God, we thank thee, and praise thy glorious name. But who am I, and what is my people, that we should be able to offer so willingly after this sort? for all things come of thee, and of thine own have we given thee. For we are strangers before thee, and sojourners, as were all our fathers: our days on the earth are as a shadow, and there is none abiding. O LORD our God, all this store that we have prepared to build thee an house for thine holy name cometh of thine hand, and is all thine own. I know also, my God, that thou triest the heart, and hast pleasure in uprightness. As for me, in the uprightness of mine heart I have willingly offered all these things: and now have I seen with joy thy people, which are present here, to offer willingly unto thee. O LORD God of Abraham, Isaac, and of Israel, our fathers, keep this for ever in the imagination of the thoughts of the heart of thy people, and prepare their heart unto thee: And give unto Solomon my son a perfect heart, to keep thy commandments, thy testimonies, and thy statutes, and to do all these things, and to build the palace, for the which I have made provision. And David said to all the congregation, Now bless the LORD your God. And all the congregation blessed the LORD God of their fathers, and bowed down their heads, and worshipped the LORD, and the king. And they sacrificed sacrifices unto the LORD, and offered burnt offerings unto the LORD, on the morrow after that day, even a thousand bullocks, a thousand rams, and a thousand lambs, with their drink offerings, and sacrifices in abundance for all Israel: And did eat and drink before the LORD on that day with great gladness. And they made Solomon the son of David king the second time, and anointed him unto the LORD to be the chief governor, and Zadok to be priest. Then Solomon sat on the throne of the LORD as king instead of David his father, and prospered; and all Israel obeyed him. And all the princes, and the mighty men, and all the sons likewise of king David, submitted themselves unto Solomon the king. And the LORD magnified Solomon exceedingly in the sight of all Israel, and bestowed upon him such royal majesty as had not been on any king before him in Israel. Thus David the son of Jesse reigned over all Israel. And the time that he reigned over Israel was forty years; seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem. And he died in a good old age, full of days, riches, and honour: and Solomon his son reigned in his stead. Now the acts of David the king, first and last, behold, they are written in the book of Samuel the seer, and in the book of Nathan the prophet, and in the book of Gad the seer, With all his reign and his might, and the times that went over him, and over Israel, and over all the kingdoms of the countries.

List of Books

THE SECOND BOOK OF THE

2 Chronicles

And Solomon the son of David was strengthened in his kingdom, and the LORD his God was with him, and magnified him exceedingly. Then Solomon spake unto all Israel, to the captains of thousands and of hundreds, and to the judges, and to every governor in all Israel, the chief of the fathers. So Solomon, and all the congregation with him, went to the high place that was at Gibeon; for there was the tabernacle of the congregation of God, which Moses the servant of the LORD had made in the wilderness. But the ark of God had David brought up from Kirjath-jearim to the place which David had prepared for it: for he had pitched a tent for it at Jerusalem. Moreover the brasen altar, that Bezaleel the son of Uri, the son of Hur, had made, he put before the tabernacle of the LORD: and Solomon and the congregation sought unto it. And Solomon went up thither to the brasen altar before the LORD, which was at the tabernacle of the congregation, and offered a thousand burnt offerings upon it. In that night did God appear unto Solomon, and said unto him, Ask what I shall give thee. And Solomon said unto God, Thou hast shewed great mercy unto David my father, and hast made me to reign in his stead. Now, O LORD God, let thy promise unto David my father be established: for thou hast made me king over a people like the dust of the earth in multitude. Give me now wisdom and knowledge, that I may go out and come in before this people: for who can judge this thy people, that is so great? And God said to Solomon, Because this was in thine heart, and thou hast not asked riches, wealth, or honour, nor the life of thine enemies, neither yet hast asked long life; but hast asked wisdom and knowledge for thyself, that thou mayest judge my people, over whom I have made thee king: Wisdom and knowledge is granted unto thee; and I will give thee riches, and wealth, and honour, such as none of the kings have had that have been before thee, neither shall there any after thee have the like. Then Solomon came from his journey to the high place that was at Gibeon to Jerusalem, from before the tabernacle of the congregation, and reigned over Israel. And Solomon gathered chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, which he placed in the chariot cities, and with the king at Jerusalem. And the king made silver and gold at Jerusalem as plenteous as stones, and cedar trees made he as the sycomore trees that are in the vale for abundance. And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants received the linen yarn at a price. And they fetched up, and brought forth out of Egypt a chariot for six hundred shekels of silver, and an horse for an hundred and fifty: and so brought they out horses for all the kings of the Hittites, and for the kings of Syria, by their means.

And Solomon determined to build an house for the name of the LORD, and an house for his kingdom. And Solomon told out threescore and ten thousand men to bear burdens, and fourscore thousand to hew in the mountain, and three thousand and six hundred to oversee them. And Solomon sent to Huram the king of Tyre, saying, As thou didst deal with David my father, and didst send him cedars to build him an house to dwell therein, even so deal with me. Behold, I build an house to the name of the LORD my God, to dedicate it to him, and to burn before him sweet incense, and for the continual shewbread, and for the burnt offerings morning and evening, on the sabbaths, and on the new moons, and on the solemn feasts of the LORD our God. This is an ordinance for ever to Israel. And the house which I build is great: for great is our God above all gods. But who is able to build him an house, seeing the heaven and heaven of heavens cannot contain him? who am I then, that I should build him an house, save only to burn sacrifice before him? Send me now therefore a man cunning to work in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and that can skill to grave with the cunning men that are with me in Judah and in Jerusalem, whom David my father did provide. Send me also cedar trees, fir trees, and algum trees, out of Lebanon: for I know that thy servants can skill to cut timber in Lebanon; and, behold, my servants shall be with thy servants, Even to prepare me timber in abundance: for the house which I am about to build shall be wonderful great. And, behold, I will give to thy servants, the hewers that cut timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil. Then Huram the king of Tyre answered in writing, which he sent to Solomon, Because the LORD hath loved his people, he hath made thee king over them. Huram said moreover, Blessed be the LORD God of Israel, that made heaven and earth, who hath given to David the king a wise son, endued with prudence and understanding, that might build an house for the LORD, and an house for his kingdom. And now I have sent a cunning man, endued with understanding, of Huram my father's, The son of a woman of the daughters of Dan, and his father was a man of Tyre, skilful to work in gold, and in silver, in brass, in iron, in stone, and in timber, in purple, in blue, and in fine linen, and in crimson; also to grave any manner of graving, and to find out every device which shall be put to him, with thy cunning men, and with the cunning men of my lord David thy father. Now therefore the wheat, and the barley, the oil, and the wine, which my lord hath spoken of, let him send unto his servants: And we will cut wood out of Lebanon, as much as thou shalt need: and we will bring it to thee in flotes by sea to Joppa; and thou shall carry it up to Jerusalem. And Solomon numbered all the strangers that were in the land of Israel, after the numbering wherewith David his father had numbered them; and they were found an hundred and fifty thousand and three thousand and six hundred. And he set threescore and ten thousand of them to be bearers of burdens, and fourscore thousand to be hewers in the mountain, and three thousand and six hundred overseers to set the people a work.

Then Solomon began to build the house of the LORD at Jerusalem in mount Moriah, where the LORD appeared unto David his father, in the place that David had prepared in the threshingfloor of Ornan the Jebusite. And he began to build in the second day of the second month, in the fourth year of his reign. Now these are the things wherein Solomon was instructed for the building of the house of God. The length by cubits after the first measure was threescore cubits, and the breadth twenty cubits. And the porch that was in the front of the house, the length of it was according to the breadth of the house, twenty cubits, and the height was an hundred and twenty: and he overlaid it within with pure gold. And the greater house he cieled with fir tree, which he overlaid with fine gold, and set thereon palm trees and chains. And he garnished the house with precious stones for beauty: and the gold was gold of Parvaim. He overlaid also the house, the beams, the posts, and the walls thereof, and the doors thereof, with gold; and graved cherubims on the walls. And he made the most holy house, the length whereof was according to the breadth of the house, twenty cubits, and the breadth thereof twenty cubits: and he overlaid it with fine gold, amounting to six hundred talents. And the weight of the nails was fifty shekels of gold. And he overlaid the upper chambers with gold. And in the most holy house he made two cherubims of image work, and overlaid them with gold. And the wings of the cherubims were twenty cubits long: one wing of the one cherub was five cubits, reaching to the wall of the house: and the other wing was likewise five cubits, reaching to the wing of the other cherub. And one wing of the other cherub was five cubits, reaching to the wall of the house: and the other wing was five cubits also, joining to the wing of the other cherub. The wings of these cherubims spread themselves forth twenty cubits: and they stood on their feet, and their faces were inward. And he made the vail of blue, and purple, and crimson, and fine linen, and wrought cherubims thereon. Also he made before the house two pillars of thirty and five cubits high, and the chapiter that was on the top of each of them was five cubits. And he made chains, as in the oracle, and put them on the heads of the pillars; and made an hundred pomegranates, and put them on the chains. And he reared up the pillars before the temple, one on the right hand, and the other on the left; and called the name of that on the right hand Jachin, and the name of that on the left Boaz.

Moreover he made an altar of brass, twenty cubits the length thereof, and twenty cubits the breadth thereof, and ten cubits the height thereof. Also he made a molten sea of ten cubits from brim to brim, round in compass, and five cubits the height thereof; and a line of thirty cubits did compass it round about. And under it was the similitude of oxen, which did compass it round about: ten in a cubit, compassing the sea round about. Two rows of oxen were cast, when it was cast. It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set above upon them, and all their hinder parts were inward. And the thickness of it was an handbreadth, and the brim of it like the work of the brim of a cup, with flowers of lilies; and it received and held three thousand baths. He made also ten lavers, and put five on the right hand,and five on the left, to wash in them: such things as they offered for the burnt offering they washed in them; but the sea was for the priests to wash in. And he made ten candlesticks of gold according to their form, and set them in the temple, five on the right hand, and five on the left. He made also ten tables, and placed them in the temple, five on the right side, and five on the left. And he made an hundred basons of gold. Furthermore he made the court of the priests, and the great court, and doors for the court, and overlaid the doors of them with brass. And he set the sea on the right side of the east end, over against the south. And Huram made the pots, and the shovels, and the basons. And Huram finished the work that he was to make for king Solomon for the house of God; To wit, the two pillars, and the pommels, and the chapiters which were on the top of the two pillars, and the two wreaths to cover the two pommels of the chapiters which were on the top of the pillars; And four hundred pomegranates on the two wreaths; two rows of pomegranates on each wreath, to cover the two pommels of the chapiters which were upon the pillars. He made also bases, and lavers made he upon the bases; One sea, and twelve oxen under it. The pots also, and the shovels, and the fleshhooks, and all their instruments, did Huram his father make to king Solomon for the house of the LORD of bright brass. In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zeredathah. Thus Solomon made all these vessels in great abundance: for the weight of the brass could not be found out. And Solomon made all the vessels that were for the house of God, the golden altar also, and the tables whereon the shewbread was set; Moreover the candlesticks with their lamps, that they should burn after the manner before the oracle, of pure gold; And the flowers, and the lamps, and the tongs, made he of gold, and that perfect gold; And the snuffers, and the basons, and the spoons, and the censers, of pure gold: and the entry of the house, the inner doors thereof for the most holy place, and the doors of the house of the temple, were of gold.

Thus all the work that Solomon made for the house of the LORD was finished: and Solomon brought in all the things that David his father had dedicated; and the silver, and the gold, and all the instruments, put he among the treasures of the house of God. Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto Jerusalem, to bring up the ark of the covenant of the LORD out of the city of David, which is Zion. Wherefore all the men of Israel assembled themselves unto the king in the feast which was in the seventh month. And all the elders of Israel came; and the Levites took up the ark. And they brought up the ark, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, these did the priests and the Levites bring up. Also king Solomon, and all the congregation of Israel that were assembled unto him before the ark, sacrificed sheep and oxen, which could not be told nor numbered for multitude. And the priests brought in the ark of the covenant of the LORD unto his place, to the oracle of the house, into the most holy place, even under the wings of the cherubims: For the cherubims spread forth their wings over the place of the ark, and the cherubims covered the ark and the staves thereof above. And they drew out the staves of the ark, that the ends of the staves were seen from the ark before the oracle; but they were not seen without. And there it is unto this day. There was nothing in the ark save the two tables which Moses put therein at Horeb, when the LORD made a covenant with the children of Israel, when they came out of Egypt. And it came to pass, when the priests were come out of the holy place: for all the priests that were present were sanctified, and did not then wait by course: Also the Levites which were the singers, all of them of Asaph, of Heman, of Jeduthun, with their sons and their brethren, being arrayed in white linen, having cymbals and psalteries and harps, stood at the east end of the altar, and with them an hundred and twenty priests sounding with trumpets: It came even to pass, as the trumpeters and singers were as one, to make one sound to be heard in praising and thanking the LORD; and when they lifted up their voice with the trumpets and cymbals and instruments of musick, and praised the LORD, saying, For he is good; for his mercy endureth for ever: that then the house was filled with a cloud, even the house of the LORD; So that the priests could not stand to minister by reason of the cloud: for the glory of the LORD had filled the house of God.

Then said Solomon, The LORD hath said that he would dwell in the thick darkness. But I have built an house of habitation for thee, and a place for thy dwelling for ever. And the king turned his face, and blessed the whole congregation of Israel: and all the congregation of Israel stood. And he said, Blessed be the LORD God of Israel, who hath with his hands fulfilled that which he spake with his mouth to my father David, saying, Since the day that I brought forth my people out of the land of Egypt I chose no city among all the tribes of Israel to build an house in, that my name might be there; neither chose I any man to be a ruler over my people Israel: But I have chosen Jerusalem, that my name might be there; and have chosen David to be over my people Israel. Now it was in the heart of David my father to build an house for the name of the LORD God of Israel. But the LORD said to David my father, Forasmuch as it was in thine heart to build an house for my name, thou didst well in that it was in thine heart: Notwithstanding thou shalt not build the house; but thy son which shall come forth out of thy loins, he shall build the house for my name. The LORD therefore hath performed his word that he hath spoken: for I am risen up in the room of David my father, and am set on the throne of Israel, as the LORD promised, and have built the house for the name of the LORD God of Israel. And in it have I put the ark, wherein is the covenant of the LORD, that he made with the children of Israel. And he stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands: For Solomon had made a brasen scaffold, of five cubits long, and five cubits broad, and three cubits high, and had set it in the midst of the court: and upon it he stood, and kneeled down upon his knees before all the congregation of Israel, and spread forth his hands toward heaven, And said, O LORD God of Israel, there is no God like thee in the heaven, nor in the earth; which keepest covenant, and shewest mercy unto thy servants, that walk before thee with all their hearts: Thou which hast kept with thy servant David my father that which thou hast promised him; and spakest with thy mouth, and hast fulfilled it with thine hand, as it is this day. Now therefore, O LORD God of Israel, keep with thy servant David my father that which thou hast promised him, saying, There shall not fail thee a man in my sight to sit upon the throne of Israel; yet so that thy children take heed to their way to walk in my law, as thou hast walked before me. Now then, O LORD God of Israel, let thy word be verified, which thou hast spoken unto thy servant David. But will God in very deed dwell with men on the earth? behold, heaven and the heaven of heavens cannot contain thee; how much less this house which I have built! Have respect therefore to the prayer of thy servant, and to his supplication, O LORD my God, to hearken unto the cry and the prayer which thy servant prayeth before thee: That thine eyes may be open upon this house day and night, upon the place whereof thou hast said that thou wouldest put thy name there; to hearken unto the prayer which thy servant prayeth toward this place. Hearken therefore unto the supplications of thy servant, and of thy people Israel, which they shall make toward this place: hear thou from thy dwelling place, even from heaven; and when thou hearest, forgive. If a man sin against his neighbour, and an oath be laid upon him to make him swear, and the oath come before thine altar in this house; Then hear thou from heaven, and do, and judge thy servants, by requiting the wicked, by recompensing his way upon his own head; and by justifying the righteous, by giving him according to his righteousness. And if thy people Israel be put to the worse before the enemy, because they have sinned against thee; and shall return and confess thy name, and pray and make supplication before thee in this house; Then hear thou from the heavens, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest to them and to their fathers. When the heaven is shut up, and there is no rain, because they have sinned against thee; yet if they pray toward this place, and confess thy name, and turn from their sin, when thou dost afflict them; Then hear thou from heaven, and forgive the sin of thy servants, and of thy people Israel, when thou hast taught them the good way, wherein they should walk; and send rain upon thy land, which thou hast given unto thy people for an inheritance. If there be dearth in the land, if there be pestilence, if there be blasting, or mildew, locusts, or caterpillers; if their enemies besiege them in the cities of their land; whatsoever sore or whatsoever sickness there be: Then what prayer or what supplication soever shall be made of any man, or of all thy people Israel, when every one shall know his own sore and his own grief, and shall spread forth his hands in this house: Then hear thou from heaven thy dwelling place, and forgive, and render unto every man according unto all his ways, whose heart thou knowest; for thou only knowest the hearts of the children of men: That they may fear thee, to walk in thy ways, so long as they live in the land which thou gavest unto our fathers. Moreover concerning the stranger, which is not of thy people Israel, but is come from a far country for thy great name's sake, and thy mighty hand, and thy stretched out arm; if they come and pray in this house; Then hear thou from the heavens, even from thy dwelling place, and do according to all that the stranger calleth to thee for; that all people of the earth may know thy name, and fear thee, as doth thy people Israel, and may know that this house which I have built is called by thy name. If thy people go out to war against their enemies by the way that thou shalt send them, and they pray unto thee toward this city which thou hast chosen, and the house which I have built for thy name; Then hear thou from the heavens their prayer and their supplication, and maintain their cause. If they sin against thee, for there is no man which sinneth not, and thou be angry with them, and deliver them over before their enemies, and they carry them away captives unto a land far off or near; Yet if they bethink themselves in the land whither they are carried captive, and turn and pray unto thee in the land of their captivity, saying, We have sinned, we have done amiss, and have dealt wickedly; If they return to thee with all their heart and with all their soul in the land of their captivity, whither they have carried them captives, and pray toward their land, which thou gavest unto their fathers, and toward the city which thou hast chosen, and toward the house which I have built for thy name: Then hear thou from the heavens, even from thy dwelling place, their prayer and their supplications, and maintain their cause, and forgive thy people which have sinned against thee. Now, my God, let, I beseech thee, thine eyes be open, and let thine ears be attent unto the prayer that is made in this place. Now therefore arise, O LORD God, into thy resting place, thou, and the ark of thy strength: let thy priests, O LORD God, be clothed with salvation, and let thy saints rejoice in goodness. O LORD God, turn not away the face of thine anointed: remember the mercies of David thy servant.

Now when Solomon had made an end of praying, the fire came down from heaven, and consumed the burnt offering and the sacrifices; and the glory of the LORD filled the house. And the priests could not enter into the house of the LORD, because the glory of the LORD had filled the LORD'S house. And when all the children of Israel saw how the fire came down, and the glory of the LORD upon the house, they bowed themselves with their faces to the ground upon the pavement, and worshipped, and praised the LORD, saying, For he is good; for his mercy endureth for ever. Then the king and all the people offered sacrifices before the LORD. And king Solomon offered a sacrifice of twenty and two thousand oxen, and an hundred and twenty thousand sheep: so the king and all the people dedicated the house of God. And the priests waited on their offices: the Levites also with instruments of musick of the LORD, which David the king had made to praise the LORD, because his mercy endureth for ever, when David praised by their ministry; and the priests sounded trumpets before them, and all Israel stood. Moreover Solomon hallowed the middle of the court that was before the house of the LORD: for there he offered burnt offerings, and the fat of the peace offerings, because the brasen altar which Solomon had made was not able to receive the burnt offerings, and the meat offerings, and the fat. Also at the same time Solomon kept the feast seven days, and all Israel with him, a very great congregation, from the entering in of Hamath unto the river of Egypt. And in the eighth day they made a solemn assembly: for they kept the dedication of the altar seven days, and the feast seven days. And on the three and twentieth day of the seventh month he sent the people away into their tents, glad and merry in heart for the goodness that the LORD had shewed unto David, and to Solomon, and to Israel his people. Thus Solomon finished the house of the LORD, and the king's house: and all that came into Solomon's heart to make in the house of the LORD, and in his own house, he prosperously effected. And the LORD appeared to Solomon by night, and said unto him, I have heard thy prayer, and have chosen this place to myself for an house of sacrifice. If I shut up heaven that there be no rain, or if I command the locusts to devour the land, or if I send pestilence among my people; If my people, which are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land. Now mine eyes shall be open, and mine ears attent unto the prayer that is made in this place. For now have I chosen and sanctified this house, that my name may be there for ever: and mine eyes and mine heart shall be there perpetually. And as for thee, if thou wilt walk before me, as David thy father walked, and do according to all that I have commanded thee, and shalt observe my statutes and my judgments; Then will I stablish the throne of thy kingdom, according as I have covenanted with David thy father, saying, There shall not fail thee a man to be ruler in Israel. But if ye turn away, and forsake my statutes and my commandments, which I have set before you, and shall go and serve other gods, and worship them; Then will I pluck them up by the roots out of my land which I have given them; and this house, which I have sanctified for my name, will I cast out of my sight, and will make it to be a proverb and a byword among all nations. And this house, which is high, shall be an astonishment to every one that passeth by it; so that he shall say, Why hath the LORD done thus unto this land, and unto this house? And it shall be answered, Because they forsook the LORD God of their fathers, which brought them forth out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore hath he brought all this evil upon them.

And it came to pass at the end of twenty years, wherein Solomon had built the house of the LORD, and his own house, That the cities which Huram had restored to Solomon, Solomon built them, and caused the children of Israel to dwell there. And Solomon went to Hamath-zobah, and prevailed against it. And he built Tadmor in the wilderness, and all the store cities, which he built in Hamath. Also he built Beth-horon the upper, and Beth-horon the nether, fenced cities, with walls, gates, and bars; And Baalath, and all the store cities that Solomon had, and all the chariot cities, and the cities of the horsemen, and all that Solomon desired to build in Jerusalem, and in Lebanon, and throughout all the land of his dominion. As for all the people that were left of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, which were not of Israel, But of their children, who were left after them in the land, whom the children of Israel consumed not, them did Solomon make to pay tribute until this day. But of the children of Israel did Solomon make no servants for his work; but they were men of war, and chief of his captains, and captains of his chariots and horsemen. And these were the chief of king Solomon's officers, even two hundred and fifty, that bare rule over the people. And Solomon brought up the daughter of Pharaoh out of the city of David unto the house that he had built for her: for he said, My wife shall not dwell in the house of David king of Israel, because the places are holy, whereunto the ark of the LORD hath come. Then Solomon offered burnt offerings unto the LORD on the altar of the LORD, which he had built before the porch, Even after a certain rate every day, offering according to the commandment of Moses, on the sabbaths, and on the new moons, and on the solemn feasts, three times in the year, even in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles. And he appointed, according to the order of David his father, the courses of the priests to their service, and the Levites to their charges, to praise and minister before the priests, as the duty of every day required: the porters also by their courses at every gate: for so had David the man of God commanded. And they departed not from the commandment of the king unto the priests and Levites concerning any matter, or concerning the treasures. Now all the work of Solomon was prepared unto the day of the foundation of the house of the LORD, and until it was finished. So the house of the LORD was perfected. Then went Solomon to Ezion-geber, and to Eloth, at the sea side in the land of Edom. And Huram sent him by the hands of his servants ships, and servants that had knowledge of the sea; and they went with the servants of Solomon to Ophir, and took thence four hundred and fifty talents of gold, and brought them to king Solomon.

And when the queen of Sheba heard of the fame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great company, and camels that bare spices, and gold in abundance, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart. And Solomon told her all her questions: and there was nothing hid from Solomon which he told her not. And when the queen of Sheba had seen the wisdom of Solomon, and the house that he had built, And the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel; his cupbearers also, and their apparel; and his ascent by which he went up into the house of the LORD; there was no more spirit in her. And she said to the king, It was a true report which I heard in mine own land of thine acts, and of thy wisdom: Howbeit I believed not their words, until I came, and mine eyes had seen it: and, behold, the one half of the greatness of thy wisdom was not told me: for thou exceedest the fame that I heard. Happy are thy men, and happy are these thy servants, which stand continually before thee, and hear thy wisdom. Blessed be the LORD thy God, which delighted in thee to set thee on his throne, to be king for the LORD thy God: because thy God loved Israel, to establish them for ever, therefore made he thee king over them, to do judgment and justice. And she gave the king an hundred and twenty talents of gold, and of spices great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave king Solomon. And the servants also of Huram, and the servants of Solomon, which brought gold from Ophir, brought algum trees and precious stones. And the king made of the algum trees terraces to the house of the LORD, and to the king's palace, and harps and psalteries for singers: and there were none such seen before in the land of Judah. And king Solomon gave to the queen of Sheba all her desire, whatsoever she asked, beside that which she had brought unto the king. So she turned, and went away to her own land, she and her servants. Now the weight of gold that came to Solomon in one year was six hundred and threescore and six talents of gold; Beside that which chapmen and merchants brought. And all the kings of Arabia and governors of the country brought gold and silver to Solomon. And king Solomon made two hundred targets of beaten gold: six hundred shekels of beaten gold went to one target. And three hundred shields made he of beaten gold: three hundred shekels of gold went to one shield. And the king put them in the house of the forest of Lebanon. Moreover the king made a great throne of ivory, and overlaid it with pure gold. And there were six steps to the throne, with a footstool of gold, which were fastened to the throne, and stays on each side of the sitting place, and two lions standing by the stays: And twelve lions stood there on the one side and on the other upon the six steps. There was not the like made in any kingdom. And all the drinking vessels of king Solomon were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: none were of silver; it was not any thing accounted of in the days of Solomon. For the king's ships went to Tarshish with the servants of Huram: every three years once came the ships of Tarshish bringing gold, and silver, ivory, and apes, and peacocks. And king Solomon passed all the kings of the earth in riches and wisdom. And all the kings of the earth sought the presence of Solomon, to hear his wisdom, that God had put in his heart. And they brought every man his present, vessels of silver, and vessels of gold, and raiment, harness, and spices, horses, and mules, a rate year by year. And Solomon had four thousand stalls for horses and chariots, and twelve thousand horsemen; whom he bestowed in the chariot cities, and with the king at Jerusalem. And he reigned over all the kings from the river even unto the land of the Philistines, and to the border of Egypt. And the king made silver in Jerusalem as stones, and cedar trees made he as the sycomore trees that are in the low plains in abundance. And they brought unto Solomon horses out of Egypt, and out of all lands. Now the rest of the acts of Solomon, first and last, are they not written in the book of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer against Jeroboam the son of Nebat? And Solomon reigned in Jerusalem over all Israel forty years. And Solomon slept with his fathers, and he was buried in the city of David his father: and Rehoboam his son reigned in his stead.

And Rehoboam went to Shechem: for to Shechem were all Israel come to make him king. And it came to pass, when Jeroboam the son of Nebat, who was in Egypt, whither he had fled from the presence of Solomon the king, heard it, that Jeroboam returned out of Egypt. And they sent and called him. So Jeroboam and all Israel came and spake to Rehoboam, saying, Thy father made our yoke grievous: now therefore ease thou somewhat the grievous servitude of thy father, and his heavy yoke that he put upon us, and we will serve thee. And he said unto them, Come again unto me after three days. And the people departed. And king Rehoboam took counsel with the old men that had stood before Solomon his father while he yet lived, saying, What counsel give ye me to return answer to this people? And they spake unto him, saying, If thou be kind to this people, and please them, and speak good words to them, they will be thy servants for ever. But he forsook the counsel which the old men gave him, and took counsel with the young men that were brought up with him, that stood before him. And he said unto them, What advice give ye that we may return answer to this people, which have spoken to me, saying, Ease somewhat the yoke that thy father did put upon us? And the young men that were brought up with him spake unto him, saying, Thus shalt thou answer the people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it somewhat lighter for us; thus shalt thou say unto them, My little finger shall be thicker than my father's loins. For whereas my father put a heavy yoke upon you, I will put more to your yoke: my father chastised you with whips, but I will chastise you with scorpions. So Jeroboam and all the people came to Rehoboam on the third day, as the king bade, saying, Come again to me on the third day. And the king answered them roughly; and king Rehoboam forsook the counsel of the old men, And answered them after the advice of the young men, saying, My father made your yoke heavy, but I will add thereto: my father chastised you with whips, but I will chastise you with scorpions. So the king hearkened not unto the people: for the cause was of God, that the LORD might perform his word, which he spake by the hand of Ahijah the Shilonite to Jeroboam the son of Nebat. And when all Israel saw that the king would not hearken unto them, the people answered the king, saying, What portion have we in David? and we have none inheritance in the son of Jesse: every man to your tents, O Israel: and now, David, see to thine own house. So all Israel went to their tents. But as for the children of Israel that dwelt in the cities of Judah, Rehoboam reigned over them. Then king Rehoboam sent Hadoram that was over the tribute; and the children of Israel stoned him with stones, that he died. But king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem. And Israel rebelled against the house of David unto this day.

And when Rehoboam was come to Jerusalem, he gathered of the house of Judah and Benjamin an hundred and fourscore thousand chosen men, which were warriors, to fight against Israel, that he might bring the kingdom again to Rehoboam. But the word of the LORD came to Shemaiah the man of God, saying, Speak unto Rehoboam the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin, saying, Thus saith the LORD, Ye shall not go up, nor fight against your brethren: return every man to his house: for this thing is done of me. And they obeyed the words of the LORD, and returned from going against Jeroboam. And Rehoboam dwelt in Jerusalem, and built cities for defence in Judah. He built even Bethlehem, and Etam, and Tekoa, And Beth-zur, and Shoco, and Adullam, And Gath, and Mareshah, and Ziph, And Adoraim, and Lachish, and Azekah, And Zorah, and Aijalon, and Hebron, which are in Judah and in Benjamin fenced cities. And he fortified the strong holds, and put captains in them, and store of victual, and of oil and wine. And in every several city he put shields and spears, and made them exceeding strong, having Judah and Benjamin on his side. And the priests and the Levites that were in all Israel resorted to him out of all their coasts. For the Levites left their suburbs and their possession, and came to Judah and Jerusalem: for Jeroboam and his sons had cast them off from executing the priest's office unto the LORD: And he ordained him priests for the high places, and for the devils, and for the calves which he had made. And after them out of all the tribes of Israel such as set their hearts to seek the LORD God of Israel came to Jerusalem, to sacrifice unto the LORD God of their fathers. So they strengthened the kingdom of Judah, and made Rehoboam the son of Solomon strong, three years: for three years they walked in the way of David and Solomon. And Rehoboam took him Mahalath the daughter of Jerimoth the son of David to wife, and Abihail the daughter of Eliab the son of Jesse; Which bare him children; Jeush, and Shamariah, and Zaham. And after her he took Maachah the daughter of Absalom; which bare him Abijah, and Attai, and Ziza, and Shelomith. And Rehoboam loved Maachah the daughter of Absalom above all his wives and his concubines: for he took eighteen wives, and threescore concubines; and begat twenty and eight sons, and threescore daughters. And Rehoboam made Abijah the son of Maachah the chief, to be ruler among his brethren: for he thought to make him king. And he dealt wisely, and dispersed of all his children throughout all the countries of Judah and Benjamin, unto every fenced city: and he gave them victual in abundance. And he desired many wives.

And it came to pass, when Rehoboam had established the kingdom, and had strengthened himself, he forsook the law of the LORD, and all Israel with him. And it came to pass, that in the fifth year of king Rehoboam Shishak king of Egypt came up against Jerusalem, because they had transgressed against the LORD, With twelve hundred chariots, and threescore thousand horsemen: and the people were without number that came with him out of Egypt; the Lubim, the Sukkiims, and the Ethiopians. And he took the fenced cities which pertained to Judah, and came to Jerusalem. Then came Shemaiah the prophet to Rehoboam, and to the princes of Judah, that were gathered together to Jerusalem because of Shishak, and said unto them, Thus saith the LORD, Ye have forsaken me, and therefore have I also left you in the hand of Shishak. Whereupon the princes of Israel and the king humbled themselves; and they said, The LORD is righteous. And when the LORD saw that they humbled themselves, the word of the LORD came to Shemaiah, saying, They have humbled themselves; therefore I will not destroy them, but I will grant them some deliverance; and my wrath shall not be poured out upon Jerusalem by the hand of Shishak. Nevertheless they shall be his servants; that they may know my service, and the service of the kingdoms of the countries. So Shishak king of Egypt came up against Jerusalem, and took away the treasures of the house of the LORD, and the treasures of the king's house; he took all: he carried away also the shields of gold which Solomon had made. Instead of which king Rehoboam made shields of brass, and committed them to the hands of the chief of the guard, that kept the entrance of the king's house. And when the king entered into the house of the LORD, the guard came and fetched them, and brought them again into the guard chamber. And when he humbled himself, the wrath of the LORD turned from him that he would not destroy him altogether: and also in Judah things went well. So king Rehoboam strengthened himself in Jerusalem, and reigned: for Rehoboam was one and forty years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD had chosen out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess. And he did evil, because he prepared not his heart to seek the LORD. Now the acts of Rehoboam, first and last, are they not written in the book of Shemaiah the prophet, and of Iddo the seer concerning genealogies? And there were wars between Rehoboam and Jeroboam continually. And Rehoboam slept with his fathers, and was buried in the city of David: and Abijah his son reigned in his stead.

Now in the eighteenth year of king Jeroboam began Abijah to reign over Judah. He reigned three years in Jerusalem. His mother's name also was Michaiah the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam. And Abijah set the battle in array with an army of valiant men of war, even four hundred thousand chosen men: Jeroboam also set the battle in array against him with eight hundred thousand chosen men, being mighty men of valour. And Abijah stood up upon mount Zemaraim, which is in mount Ephraim, and said, Hear me, thou Jeroboam, and all Israel; Ought ye not to know that the LORD God of Israel gave the kingdom over Israel to David for ever, even to him and to his sons by a covenant of salt? Yet Jeroboam the son of Nebat, the servant of Solomon the son of David, is risen up, and hath rebelled against his lord. And there are gathered unto him vain men, the children of Belial, and have strengthened themselves against Rehoboam the son of Solomon, when Rehoboam was young and tenderhearted, and could not withstand them. And now ye think to withstand the kingdom of the LORD in the hand of the sons of David; and ye be a great multitude, and there are with you golden calves, which Jeroboam made you for gods. Have ye not cast out the priests of the LORD, the sons of Aaron, and the Levites, and have made you priests after the manner of the nations of other lands? so that whosoever cometh to consecrate himself with a young bullock and seven rams, the same may be a priest of them that are no gods. But as for us, the LORD is our God, and we have not forsaken him; and the priests, which minister unto the LORD, are the sons of Aaron, and the Levites wait upon their business: And they burn unto the LORD every morning and every evening burnt sacrifices and sweet incense: the shewbread also set they in order upon the pure table; and the candlestick of gold with the lamps thereof, to burn every evening: for we keep the charge of the LORD our God; but ye have forsaken him. And, behold, God himself is with us for our captain, and his priests with sounding trumpets to cry alarm against you. O children of Israel, fight ye not against the LORD God of your fathers; for ye shall not prosper. But Jeroboam caused an ambushment to come about behind them: so they were before Judah, and the ambushment was behind them. And when Judah looked back, behold, the battle was before and behind: and they cried unto the LORD, and the priests sounded with the trumpets. Then the men of Judah gave a shout: and as the men of Judah shouted, it came to pass, that God smote Jeroboam and all Israel before Abijah and Judah. And the children of Israel fled before Judah: and God delivered them into their hand. And Abijah and his people slew them with a great slaughter: so there fell down slain of Israel five hundred thousand chosen men. Thus the children of Israel were brought under at that time, and the children of Judah prevailed, because they relied upon the LORD God of their fathers. And Abijah pursued after Jeroboam, and took cities from him, Bethel with the towns thereof, and Jeshanah with the towns thereof, and Ephrain with the towns thereof. Neither did Jeroboam recover strength again in the days of Abijah: and the LORD struck him, and he died. But Abijah waxed mighty, and married fourteen wives, and begat twenty and two sons, and sixteen daughters. And the rest of the acts of Abijah, and his ways, and his sayings, are written in the story of the prophet Iddo.

So Abijah slept with his fathers, and they buried him in the city of David: and Asa his son reigned in his stead. In his days the land was quiet ten years. And Asa did that which was good and right in the eyes of the LORD his God: For he took away the altars of the strange gods, and the high places, and brake down the images, and cut down the groves: And commanded Judah to seek the LORD God of their fathers, and to do the law and the commandment. Also he took away out of all the cities of Judah the high places and the images: and the kingdom was quiet before him. And he built fenced cities in Judah: for the land had rest, and he had no war in those years; because the LORD had given him rest. Therefore he said unto Judah, Let us build these cities, and make about them walls, and towers, gates, and bars, while the land is yet before us; because we have sought the LORD our God, we have sought him, and he hath given us rest on every side. So they built and prospered. And Asa had an army of men that bare targets and spears, out of Judah three hundred thousand; and out of Benjamin, that bare shields and drew bows, two hundred and fourscore thousand: all these were mighty men of valour. And there came out against them Zerah the Ethiopian with an host of a thousand thousand, and three hundred chariots; and came unto Mareshah. Then Asa went out against him, and they set the battle in array in the valley of Zephathah at Mareshah. And Asa cried unto the LORD his God, and said, LORD, it is nothing with thee to help, whether with many, or with them that have no power: help us, O LORD our God; for we rest on thee, and in thy name we go against this multitude. O LORD, thou art our God; let not man prevail against thee. So the LORD smote the Ethiopians before Asa and before Judah; and the Ethiopians fled. And Asa and the people that were with him pursued them unto Gerar: and the Ethiopians were overthrown, that they could not recover themselves; for they were destroyed before the LORD, and before his host; and they carried away very much spoil. And they smote all the cities round about Gerar; for the fear of the LORD came upon them: and they spoiled all the cities; for there was exceeding much spoil in them. They smote also the tents of cattle, and carried away sheep and camels in abundance, and returned to Jerusalem.

And the Spirit of God came upon Azariah the son of Oded: And he went out to meet Asa, and said unto him, Hear ye me, Asa, and all Judah and Benjamin; The LORD is with you, while ye be with him; and if ye seek him, he will be found of you; but if ye forsake him, he will forsake you. Now for a long season Israel hath been without the true God, and without a teaching priest, and without law. But when they in their trouble did turn unto the LORD God of Israel, and sought him, he was found of them. And in those times there was no peace to him that went out, nor to him that came in, but great vexations were upon all the inhabitants of the countries. And nation was destroyed of nation, and city of city: for God did vex them with all adversity. Be ye strong therefore, and let not your hands be weak: for your work shall be rewarded. And when Asa heard these words, and the prophecy of Oded the prophet, he took courage, and put away the abominable idols out of all the land of Judah and Benjamin, and out of the cities which he had taken from mount Ephraim, and renewed the altar of the LORD, that was before the porch of the LORD. And he gathered all Judah and Benjamin, and the strangers with them out of Ephraim and Manasseh, and out of Simeon: for they fell to him out of Israel in abundance, when they saw that the LORD his God was with him. So they gathered themselves together at Jerusalem in the third month, in the fifteenth year of the reign of Asa. And they offered unto the LORD the same time, of the spoil which they had brought, seven hundred oxen and seven thousand sheep. And they entered into a covenant to seek the LORD God of their fathers with all their heart and with all their soul; That whosoever would not seek the LORD God of Israel should be put to death, whether small or great, whether man or woman. And they sware unto the LORD with a loud voice, and with shouting, and with trumpets, and with cornets. And all Judah rejoiced at the oath: for they had sworn with all their heart, and sought him with their whole desire; and he was found of them: and the LORD gave them rest round about. And also concerning Maachah the mother of Asa the king, he removed her from being queen, because she had made an idol in a grove: and Asa cut down her idol, and stamped it, and burnt it at the brook Kidron. But the high places were not taken away out of Israel: nevertheless the heart of Asa was perfect all his days. And he brought into the house of God the things that his father had dedicated, and that he himself had dedicated, silver, and gold, and vessels. And there was no more war unto the five and thirtieth year of the reign of Asa.

In the six and thirtieth year of the reign of Asa Baasha king of Israel came up against Judah, and built Ramah, to the intent that he might let none go out or come in to Asa king of Judah. Then Asa brought out silver and gold out of the treasures of the house of the LORD and of the king's house, and sent to Ben-hadad king of Syria, that dwelt at Damascus, saying, There is a league between me and thee, as there was between my father and thy father: behold, I have sent thee silver and gold; go, break thy league with Baasha king of Israel, that he may depart from me. And Ben-hadad hearkened unto king Asa, and sent the captains of his armies against the cities of Israel; and they smote Ijon, and Dan, and Abel-maim, and all the store cities of Naphtali. And it came to pass, when Baasha heard it, that he left off building of Ramah, and let his work cease. Then Asa the king took all Judah; and they carried away the stones of Ramah, and the timber thereof, wherewith Baasha was building; and he built therewith Geba and Mizpah. And at that time Hanani the seer came to Asa king of Judah, and said unto him, Because thou hast relied on the king of Syria, and not relied on the LORD thy God, therefore is the host of the king of Syria escaped out of thine hand. Were not the Ethiopians and the Lubims a huge host, with very many chariots and horsemen? yet, because thou didst rely on the LORD, he delivered them into thine hand. For the eyes of the LORD run to and fro throughout the whole earth, to shew himself strong in the behalf of them whose heart is perfect toward him. Herein thou hast done foolishly: therefore from henceforth thou shalt have wars. Then Asa was wroth with the seer, and put him in a prison house; for he was in a rage with him because of this thing. And Asa oppressed some of the people the same time. And, behold, the acts of Asa, first and last, lo, they are written in the book of the kings of Judah and Israel. And Asa in the thirty and ninth year of his reign was diseased in his feet, until his disease was exceeding great: yet in his disease he sought not to the LORD, but to the physicians. And Asa slept with his fathers, and died in the one and fortieth year of his reign. And they buried him in his own sepulchres, which he had made for himself in the city of David, and laid him in the bed which was filled with sweet odours and divers kinds of spices prepared by the apothecaries' art: and they made a very great burning for him.

And Jehoshaphat his son reigned in his stead, and strengthened himself against Israel. And he placed forces in all the fenced cities of Judah, and set garrisons in the land of Judah, and in the cities of Ephraim, which Asa his father had taken. And the LORD was with Jehoshaphat, because he walked in the first ways of his father David, and sought not unto Baalim; But sought to the LORD God of his father, and walked in his commandments, and not after the doings of Israel. Therefore the LORD stablished the kingdom in his hand; and all Judah brought to Jehoshaphat presents; and he had riches and honour in abundance. And his heart was lifted up in the ways of the LORD: moreover he took away the high places and groves out of Judah. Also in the third year of his reign he sent to his princes, even to Ben-hail, and to Obadiah, and to Zechariah, and to Nethaneel, and to Michaiah, to teach in the cities of Judah. And with them he sent Levites, even Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijah, and Tob-adonijah, Levites; and with them Elishama and Jehoram, priests. And they taught in Judah, and had the book of the law of the LORD with them, and went about throughout all the cities of Judah, and taught the people. And the fear of the LORD fell upon all the kingdoms of the lands that were round about Judah, so that they made no war against Jehoshaphat. Also some of the Philistines brought Jehoshaphat presents, and tribute silver; and the Arabians brought him flocks, seven thousand and seven hundred rams, and seven thousand and seven hundred he goats. And Jehoshaphat waxed great exceedingly; and he built in Judah castles, and cities of store. And he had much business in the cities of Judah: and the men of war, mighty men of valour, were in Jerusalem. And these are the numbers of them according to the house of their fathers: Of Judah, the captains of thousands; Adnah the chief, and with him mighty men of valour three hundred thousand. And next to him was Jehohanan the captain, and with him two hundred and fourscore thousand. And next him was Amasiah the son of Zichri, who willingly offered himself unto the LORD; and with him two hundred thousand mighty men of valour. And of Benjamin; Eliada a mighty man of valour, and with him armed men with bow and shield two hundred thousand. And next him was Jehozabad, and with him an hundred and fourscore thousand ready prepared for the war. These waited on the king, beside those whom the king put in the fenced cities throughout all Judah.

Now Jehoshaphat had riches and honour in abundance, and joined affinity with Ahab. And after certain years he went down to Ahab to Samaria. And Ahab killed sheep and oxen for him in abundance, and for the people that he had with him, and persuaded him to go up with him to Ramoth-gilead. And Ahab king of Israel said unto Jehoshaphat king of Judah, Wilt thou go with me to Ramoth-gilead? And he answered him, I am as thou art, and my people as thy people; and we will be with thee in the war. And Jehoshaphat said unto the king of Israel, Enquire, I pray thee, at the word of the LORD to day. Therefore the king of Israel gathered together of prophets four hundred men, and said unto them, Shall we go to Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for God will deliver it into the king's hand. But Jehoshaphat said, Is there not here a prophet of the LORD besides, that we might enquire of him? And the king of Israel said unto Jehoshaphat, There is yet one man, by whom we may enquire of the LORD: but I hate him; for he never prophesied good unto me, but always evil: the same is Micaiah the son of Imla. And Jehoshaphat said, Let not the king say so. And the king of Israel called for one of his officers, and said, Fetch quickly Micaiah the son of Imla. And the king of Israel and Jehoshaphat king of Judah sat either of them on his throne, clothed in their robes, and they sat in a void place at the entering in of the gate of Samaria; and all the prophets prophesied before them. And Zedekiah the son of Chenaanah had made him horns of iron, and said, Thus saith the LORD, With these thou shalt push Syria until they be consumed. And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper: for the LORD shall deliver it into the hand of the king. And the messenger that went to call Micaiah spake to him, saying, Behold, the words of the prophets declare good to the king with one assent; let thy word therefore, I pray thee, be like one of theirs, and speak thou good. And Micaiah said, As the LORD liveth, even what my God saith, that will I speak. And when he was come to the king, the king said unto him, Micaiah, shall we go to Ramoth-gilead to battle, or shall I forbear? And he said, Go ye up, and prosper, and they shall be delivered into your hand. And the king said to him, How many times shall I adjure thee that thou say nothing but the truth to me in the name of the LORD? Then he said, I did see all Israel scattered upon the mountains, as sheep that have no shepherd: and the LORD said, These have no master; let them return therefore every man to his house in peace. And the king of Israel said to Jehoshaphat, Did I not tell thee that he would not prophesy good unto me, but evil? Again he said, Therefore hear the word of the LORD; I saw the LORD sitting upon his throne, and all the host of heaven standing on his right hand and on his left. And the LORD said, Who shall entice Ahab king of Israel, that he may go up and fall at Ramoth-gilead? And one spake saying after this manner, and another saying after that manner. Then there came out a spirit, and stood before the LORD, and said, I will entice him. And the LORD said unto him, Wherewith? And he said, I will go out, and be a lying spirit in the mouth of all his prophets. And the LORD said, Thou shalt entice him, and thou shalt also prevail: go out, and do even so. Now therefore, behold, the LORD hath put a lying spirit in the mouth of these thy prophets, and the LORD hath spoken evil against thee. Then Zedekiah the son of Chenaanah came near, and smote Micaiah upon the cheek, and said, Which way went the Spirit of the LORD from me to speak unto thee? And Micaiah said, Behold, thou shalt see on that day when thou shalt go into an inner chamber to hide thyself. Then the king of Israel said, Take ye Micaiah, and carry him back to Amon the governor of the city, and to Joash the king's son; And say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I return in peace. And Micaiah said, If thou certainly return in peace, then hath not the LORD spoken by me. And he said, Hearken, all ye people. So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead. And the king of Israel said unto Jehoshaphat, I will disguise myself, and will go to the battle; but put thou on thy robes. So the king of Israel disguised himself; and they went to the battle. Now the king of Syria had commanded the captains of the chariots that were with him, saying, Fight ye not with small or great, save only with the king of Israel. And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, It is the king of Israel. Therefore they compassed about him to fight: but Jehoshaphat cried out, and the LORD helped him; and God moved them to depart from him. For it came to pass, that, when the captains of the chariots perceived that it was not the king of Israel, they turned back again from pursuing him. And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: therefore he said to his chariot man, Turn thine hand, that thou mayest carry me out of the host; for I am wounded. And the battle increased that day: howbeit the king of Israel stayed himself up in his chariot against the Syrians until the even: and about the time of the sun going down he died.

And Jehoshaphat the king of Judah returned to his house in peace to Jerusalem. And Jehu the son of Hanani the seer went out to meet him, and said to king Jehoshaphat, Shouldest thou help the ungodly, and love them that hate the LORD? therefore is wrath upon thee from before the LORD. Nevertheless there are good things found in thee, in that thou hast taken away the groves out of the land, and hast prepared thine heart to seek God. And Jehoshaphat dwelt at Jerusalem: and he went out again through the people from Beer-sheba to mount Ephraim, and brought them back unto the LORD God of their fathers. And he set judges in the land throughout all the fenced cities of Judah, city by city, And said to the judges, Take heed what ye do: for ye judge not for man, but for the LORD, who is with you in the judgment. Wherefore now let the fear of the LORD be upon you; take heed and do it: for there is no iniquity with the LORD our God, nor respect of persons, nor taking of gifts. Moreover in Jerusalem did Jehoshaphat set of the Levites, and of the priests, and of the chief of the fathers of Israel, for the judgment of the LORD, and for controversies, when they returned to Jerusalem. And he charged them, saying, Thus shall ye do in the fear of the LORD, faithfully, and with a perfect heart. And what cause soever shall come to you of your brethren that dwell in their cities, between blood and blood, between law and commandment, statutes and judgments, ye shall even warn them that they trespass not against the LORD, and so wrath come upon you, and upon your brethren: this do, and ye shall not trespass. And, behold, Amariah the chief priest is over you in all matters of the LORD; and Zebadiah the son of Ishmael, the ruler of the house of Judah, for all the king's matters: also the Levites shall be officers before you. Deal courageously, and the LORD shall be with the good.

It came to pass after this also, that the children of Moab, and the children of Ammon, and with them other beside the Ammonites, came against Jehoshaphat to battle. Then there came some that told Jehoshaphat, saying, There cometh a great multitude against thee from beyond the sea on this side Syria; and, behold, they be Hazazon-tamar, which is En-gedi. And Jehoshaphat feared, and set himself to seek the LORD, and proclaimed a fast throughout all Judah. And Judah gathered themselves together, to ask help of the LORD: even out of all the cities of Judah they came to seek the LORD. And Jehoshaphat stood in the congregation of Judah and Jerusalem, in the house of the LORD, before the new court, And said, O LORD God of our fathers, art not thou God in heaven? and rulest not thou over all the kingdoms of the heathen? and in thine hand is there not power and might, so that none is able to withstand thee? Art not thou our God, who didst drive out the inhabitants of this land before thy people Israel, and gavest it to the seed of Abraham thy friend for ever? And they dwelt therein, and have built thee a sanctuary therein for thy name, saying, If, when evil cometh upon us, as the sword, judgment, or pestilence, or famine, we stand before this house, and in thy presence, for thy name is in this house, and cry unto thee in our affliction, then thou wilt hear and help. And now, behold, the children of Ammon and Moab and mount Seir, whom thou wouldest not let Israel invade, when they came out of the land of Egypt, but they turned from them, and destroyed them not; Behold, I say, how they reward us, to come to cast us out of thy possession, which thou hast given us to inherit. O our God, wilt thou not judge them? for we have no might against this great company that cometh against us; neither know we what to do: but our eyes are upon thee. And all Judah stood before the LORD, with their little ones, their wives, and their children. Then upon Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, a Levite of the sons of Asaph, came the Spirit of the LORD in the midst of the congregation; And he said, Hearken ye, all Judah, and ye inhabitants of Jerusalem, and thou king Jehoshaphat, Thus saith the LORD unto you, Be not afraid nor dismayed by reason of this great multitude; for the battle is not yours, but God's. To morrow go ye down against them: behold, they come up by the cliff of Ziz; and ye shall find them at the end of the brook, before the wilderness of Jeruel. Ye shall not need to fight in this battle: set yourselves, stand ye still, and see the salvation of the LORD with you, O Judah and Jerusalem: fear not, nor be dismayed; to morrow go out against them: for the LORD will be with you. And Jehoshaphat bowed his head with his face to the ground: and all Judah and the inhabitants of Jerusalem fell before the LORD, worshipping the LORD. And the Levites, of the children of the Kohathites, and of the children of the Korhites, stood up to praise the LORD God of Israel with a loud voice on high. And they rose early in the morning, and went forth into the wilderness of Tekoa: and as they went forth, Jehoshaphat stood and said, Hear me, O Judah, and ye inhabitants of Jerusalem; Believe in the LORD your God, so shall ye be established; believe his prophets, so shall ye prosper. And when he had consulted with the people, he appointed singers unto the LORD, and that should praise the beauty of holiness, as they went out before the army, and to say, Praise the LORD; for his mercy endureth for ever. And when they began to sing and to praise, the LORD set ambushments against the children of Ammon, Moab, and mount Seir, which were come against Judah; and they were smitten. For the children of Ammon and Moab stood up against the inhabitants of mount Seir, utterly to slay and destroy them: and when they had made an end of the inhabitants of Seir, every one helped to destroy another. And when Judah came toward the watch tower in the wilderness, they looked unto the multitude, and, behold, they were dead bodies fallen to the earth, and none escaped. And when Jehoshaphat and his people came to take away the spoil of them, they found among them in abundance both riches with the dead bodies, and precious jewels, which they stripped off for themselves, more than they could carry away: and they were three days in gathering of the spoil, it was so much. And on the fourth day they assembled themselves in the valley of Berachah; for there they blessed the LORD: therefore the name of the same place was called, The valley of Berachah, unto this day. Then they returned, every man of Judah and Jerusalem, and Jehoshaphat in the forefront of them, to go again to Jerusalem with joy; for the LORD had made them to rejoice over their enemies. And they came to Jerusalem with psalteries and harps and trumpets unto the house of the LORD. And the fear of God was on all the kingdoms of those countries, when they had heard that the LORD fought against the enemies of Israel. So the realm of Jehoshaphat was quiet: for his God gave him rest round about. And Jehoshaphat reigned over Judah: he was thirty and five years old when he began to reign, and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi. And he walked in the way of Asa his father, and departed not from it, doing that which was right in the sight of the LORD. Howbeit the high places were not taken away: for as yet the people had not prepared their hearts unto the God of their fathers. Now the rest of the acts of Jehoshaphat, first and last, behold, they are written in the book of Jehu the son of Hanani, who is mentioned in the book of the kings of Israel. And after this did Jehoshaphat king of Judah join himself with Ahaziah king of Israel, who did very wickedly: And he joined himself with him to make ships to go to Tarshish: and they made the ships in Ezion-gaber. Then Eliezer the son of Dodavah of Mareshah prophesied against Jehoshaphat, saying, Because thou hast joined thyself with Ahaziah, the LORD hath broken thy works. And the ships were broken, that they were not able to go to Tarshish.

Now Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David. And Jehoram his son reigned in his stead. And he had brethren the sons of Jehoshaphat, Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah: all these were the sons of Jehoshaphat king of Israel. And their father gave them great gifts of silver, and of gold, and of precious things, with fenced cities in Judah: but the kingdom gave he to Jehoram; because he was the firstborn. Now when Jehoram was risen up to the kingdom of his father, he strengthened himself, and slew all his brethren with the sword, and divers also of the princes of Israel. Jehoram was thirty and two years old when he began to reign, and he reigned eight years in Jerusalem. And he walked in the way of the kings of Israel, like as did the house of Ahab: for he had the daughter of Ahab to wife: and he wrought that which was evil in the eyes of the LORD. Howbeit the LORD would not destroy the house of David, because of the covenant that he had made with David, and as he promised to give a light to him and to his sons for ever. In his days the Edomites revolted from under the dominion of Judah, and made themselves a king. Then Jehoram went forth with his princes, and all his chariots with him: and he rose up by night, and smote the Edomites which compassed him in, and the captains of the chariots. So the Edomites revolted from under the hand of Judah unto this day. The same time also did Libnah revolt from under his hand; because he had forsaken the LORD God of his fathers. Moreover he made high places in the mountains of Judah, and caused the inhabitants of Jerusalem to commit fornication, and compelled Judah thereto. And there came a writing to him from Elijah the prophet, saying, Thus saith the LORD God of David thy father, Because thou hast not walked in the ways of Jehoshaphat thy father, nor in the ways of Asa king of Judah, But hast walked in the way of the kings of Israel, and hast made Judah and the inhabitants of Jerusalem to go a whoring, like to the whoredoms of the house of Ahab, and also hast slain thy brethren of thy father's house, which were better than thyself: Behold, with a great plague will the LORD smite thy people, and thy children, and thy wives, and all thy goods: And thou shalt have great sickness by disease of thy bowels, until thy bowels fall out by reason of the sickness day by day. Moreover the LORD stirred up against Jehoram the spirit of the Philistines, and of the Arabians, that were near the Ethiopians: And they came up into Judah, and brake into it, and carried away all the substance that was found in the king's house, and his sons also, and his wives; so that there was never a son left him, save Jehoahaz, the youngest of his sons. And after all this the LORD smote him in his bowels with an incurable disease. And it came to pass, that in process of time, after the end of two years, his bowels fell out by reason of his sickness: so he died of sore diseases. And his people made no burning for him, like the burning of his fathers. Thirty and two years old was he when he began to reign, and he reigned in Jerusalem eight years, and departed without being desired. Howbeit they buried him in the city of David, but not in the sepulchres of the kings.

And the inhabitants of Jerusalem made Ahaziah his youngest son king in his stead: for the band of men that came with the Arabians to the camp had slain all the eldest. So Ahaziah the son of Jehoram king of Judah reigned. Forty and two years old was Ahaziah when he began to reign, and he reigned one year in Jerusalem. His mother's name also was Athaliah the daughter of Omri. He also walked in the ways of the house of Ahab: for his mother was his counsellor to do wickedly. Wherefore he did evil in the sight of the LORD like the house of Ahab: for they were his counsellors after the death of his father to his destruction. He walked also after their counsel, and went with Jehoram the son of Ahab king of Israel to war against Hazael king of Syria at Ramoth-gilead: and the Syrians smote Joram. And he returned to be healed in Jezreel because of the wounds which were given him at Ramah, when he fought with Hazael king of Syria. And Azariah the son of Jehoram king of Judah went down to see Jehoram the son of Ahab at Jezreel, because he was sick. And the destruction of Ahaziah was of God by coming to Joram: for when he was come, he went out with Jehoram against Jehu the son of Nimshi, whom the LORD had anointed to cut off the house of Ahab. And it came to pass, that, when Jehu was executing judgment upon the house of Ahab, and found the princes of Judah, and the sons of the brethren of Ahaziah, that ministered to Ahaziah, he slew them. And he sought Ahaziah: and they caught him, for he was hid in Samaria, and brought him to Jehu: and when they had slain him, they buried him: Because, said they, he is the son of Jehoshaphat, who sought the LORD with all his heart. So the house of Ahaziah had no power to keep still the kingdom. But when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal of the house of Judah. But Jehoshabeath, the daughter of the king, took Joash the son of Ahaziah, and stole him from among the king's sons that were slain, and put him and his nurse in a bedchamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest, for she was the sister of Ahaziah, hid him from Athaliah, so that she slew him not. And he was with them hid in the house of God six years: and Athaliah reigned over the land.

And in the seventh year Jehoiada strengthened himself, and took the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him. And they went about in Judah, and gathered the Levites out of all the cities of Judah, and the chief of the fathers of Israel, and they came to Jerusalem. And all the congregation made a covenant with the king in the house of God. And he said unto them, Behold, the king's son shall reign, as the LORD hath said of the sons of David. This is the thing that ye shall do; A third part of you entering on the sabbath, of the priests and of the Levites, shall be porters of the doors; And a third part shall be at the king's house; and a third part at the gate of the foundation: and all the people shall be in the courts of the house of the LORD. But let none come into the house of the LORD, save the priests, and they that minister of the Levites; they shall go in, for they are holy: but all the people shall keep the watch of the LORD. And the Levites shall compass the king round about, every man with his weapons in his hand; and whosoever else cometh into the house, he shall be put to death: but be ye with the king when he cometh in, and when he goeth out. So the Levites and all Judah did according to all things that Jehoiada the priest had commanded, and took every man his men that were to come in on the sabbath, with them that were to go out on the sabbath: for Jehoiada the priest dismissed not the courses. Moreover Jehoiada the priest delivered to the captains of hundreds spears, and bucklers, and shields, that had been king David's, which were in the house of God. And he set all the people, every man having his weapon in his hand, from the right side of the temple to the left side of the temple, along by the altar and the temple, by the king round about. Then they brought out the king's son, and put upon him the crown, and gave him the testimony, and made him king. And Jehoiada and his sons anointed him, and said, God save the king. Now when Athaliah heard the noise of the people running and praising the king, she came to the people into the house of the LORD: And she looked, and, behold, the king stood at his pillar at the entering in, and the princes and the trumpets by the king: and all the people of the land rejoiced, and sounded with trumpets, also the singers with instruments of musick, and such as taught to sing praise. Then Athaliah rent her clothes, and said, Treason, Treason. Then Jehoiada the priest brought out the captains of hundreds that were set over the host, and said unto them, Have her forth of the ranges: and whoso followeth her, let him be slain with the sword. For the priest said, Slay her not in the house of the LORD. So they laid hands on her; and when she was come to the entering of the horse gate by the king's house, they slew her there. And Jehoiada made a covenant between him, and between all the people, and between the king, that they should be the LORD'S people. Then all the people went to the house of Baal, and brake it down, and brake his altars and his images in pieces, and slew Mattan the priest of Baal before the altars. Also Jehoiada appointed the offices of the house of the LORD by the hand of the priests the Levites, whom David had distributed in the house of the LORD, to offer the burnt offerings of the LORD, as it is written in the law of Moses, with rejoicing and with singing, as it was ordained by David. And he set the porters at the gates of the house of the LORD, that none which was unclean in any thing should enter in. And he took the captains of hundreds, and the nobles, and the governors of the people, and all the people of the land, and brought down the king from the house of the LORD: and they came through the high gate into the king's house, and set the king upon the throne of the kingdom. And all the people of the land rejoiced: and the city was quiet, after that they had slain Athaliah with the sword.

Joash was seven years old when he began to reign, and he reigned forty years in Jerusalem. His mother's name also was Zibiah of Beer-sheba. And Joash did that which was right in the sight of the LORD all the days of Jehoiada the priest. And Jehoiada took for him two wives; and he begat sons and daughters. And it came to pass after this, that Joash was minded to repair the house of the LORD. And he gathered together the priests and the Levites, and said to them, Go out unto the cities of Judah, and gather of all Israel money to repair the house of your God from year to year, and see that ye hasten the matter. Howbeit the Levites hastened it not. And the king called for Jehoiada the chief, and said unto him, Why hast thou not required of the Levites to bring in out of Judah and out of Jerusalem the collection, according to the commandment of Moses the servant of the LORD, and of the congregation of Israel, for the tabernacle of witness? For the sons of Athaliah, that wicked woman, had broken up the house of God; and also all the dedicated things of the house of the LORD did they bestow upon Baalim. And at the king's commandment they made a chest, and set it without at the gate of the house of the LORD. And they made a proclamation through Judah and Jerusalem, to bring in to the LORD the collection that Moses the servant of God laid upon Israel in the wilderness. And all the princes and all the people rejoiced, and brought in, and cast into the chest, until they had made an end. Now it came to pass, that at what time the chest was brought unto the king's office by the hand of the Levites, and when they saw that there was much money, the king's scribe and the high priest's officer came and emptied the chest, and took it, and carried it to his place again. Thus they did day by day, and gathered money in abundance. And the king and Jehoiada gave it to such as did the work of the service of the house of the LORD, and hired masons and carpenters to repair the house of the LORD, and also such as wrought iron and brass to mend the house of the LORD. So the workmen wrought, and the work was perfected by them, and they set the house of God in his state, and strengthened it. And when they had finished it, they brought the rest of the money before the king and Jehoiada, whereof were made vessels for the house of the LORD, even vessels to minister, and to offer withal, and spoons, and vessels of gold and silver. And they offered burnt offerings in the house of the LORD continually all the days of Jehoiada. But Jehoiada waxed old, and was full of days when he died; an hundred and thirty years old was he when he died. And they buried him in the city of David among the kings, because he had done good in Israel, both toward God, and toward his house. Now after the death of Jehoiada came the princes of Judah, and made obeisance to the king. Then the king hearkened unto them. And they left the house of the LORD God of their fathers, and served groves and idols: and wrath came upon Judah and Jerusalem for this their trespass. Yet he sent prophets to them, to bring them again unto the LORD; and they testified against them: but they would not give ear. And the Spirit of God came upon Zechariah the son of Jehoiada the priest, which stood above the people, and said unto them, Thus saith God, Why transgress ye the commandments of the LORD, that ye cannot prosper? because ye have forsaken the LORD, he hath also forsaken you. And they conspired against him, and stoned him with stones at the commandment of the king in the court of the house of the LORD. Thus Joash the king remembered not the kindness which Jehoiada his father had done to him, but slew his son. And when he died, he said, The LORD look upon it, and require it. And it came to pass at the end of the year, that the host of Syria came up against him: and they came to Judah and Jerusalem, and destroyed all the princes of the people from among the people, and sent all the spoil of them unto the king of Damascus. For the army of the Syrians came with a small company of men, and the LORD delivered a very great host into their hand, because they had forsaken the LORD God of their fathers. So they executed judgment against Joash. And when they were departed from him, for they left him in great diseases, his own servants conspired against him for the blood of the sons of Jehoiada the priest, and slew him on his bed, and he died: and they buried him in the city of David, but they buried him not in the sepulchres of the kings. And these are they that conspired against him; Zabad the son of Shimeath an Ammonitess, and Jehozabad the son of Shimrith a Moabitess. Now concerning his sons, and the greatness of the burdens laid upon him, and the repairing of the house of God, behold, they are written in the story of the book of the kings. And Amaziah his son reigned in his stead.

Amaziah was twenty and five years old when he began to reign, and he reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem. And he did that which was right in the sight of the LORD, but not with a perfect heart. Now it came to pass, when the kingdom was established to him, that he slew his servants that had killed the king his father. But he slew not their children, but did as it is written in the law in the book of Moses, where the LORD commanded, saying, The fathers shall not die for the children, neither shall the children die for the fathers, but every man shall die for his own sin. Moreover Amaziah gathered Judah together, and made them captains over thousands, and captains over hundreds, according to the houses of their fathers, throughout all Judah and Benjamin: and he numbered them from twenty years old and above, and found them three hundred thousand choice men, able to go forth to war, that could handle spear and shield. He hired also an hundred thousand mighty men of valour out of Israel for an hundred talents of silver. But there came a man of God to him, saying, O king, let not the army of Israel go with thee; for the LORD is not with Israel, to wit, with all the children of Ephraim. But if thou wilt go, do it, be strong for the battle: God shall make thee fall before the enemy: for God hath power to help, and to cast down. And Amaziah said to the man of God, But what shall we do for the hundred talents which I have given to the army of Israel? And the man of God answered, The LORD is able to give thee much more than this. Then Amaziah separated them, to wit, the army that was come to him out of Ephraim, to go home again: wherefore their anger was greatly kindled against Judah, and they returned home in great anger. And Amaziah strengthened himself, and led forth his people, and went to the valley of salt, and smote of the children of Seir ten thousand. And other ten thousand left alive did the children of Judah carry away captive, and brought them unto the top of the rock, and cast them down from the top of the rock, that they all were broken in pieces. But the soldiers of the army which Amaziah sent back, that they should not go with him to battle, fell upon the cities of Judah, from Samaria even unto Beth-horon, and smote three thousand of them, and took much spoil. Now it came to pass, after that Amaziah was come from the slaughter of the Edomites, that he brought the gods of the children of Seir, and set them up to be his gods, and bowed down himself before them, and burned incense unto them. Wherefore the anger of the LORD was kindled against Amaziah, and he sent unto him a prophet, which said unto him, Why hast thou sought after the gods of the people, which could not deliver their own people out of thine hand? And it came to pass, as he talked with him, that the king said unto him, Art thou made of the king's counsel? forbear; why shouldest thou be smitten? Then the prophet forbare, and said, I know that God hath determined to destroy thee, because thou hast done this, and hast not hearkened unto my counsel. Then Amaziah king of Judah took advice, and sent to Joash, the son of Jehoahaz, the son of Jehu, king of Israel, saying, Come, let us see one another in the face. And Joash king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trode down the thistle. Thou sayest, Lo, thou hast smitten the Edomites; and thine heart lifteth thee up to boast: abide now at home; why shouldest thou meddle to thine hurt, that thou shouldest fall, even thou, and Judah with thee? But Amaziah would not hear; for it came of God, that he might deliver them into the hand of their enemies, because they sought after the gods of Edom. So Joash the king of Israel went up; and they saw one another in the face, both he and Amaziah king of Judah, at Beth-shemesh, which belongeth to Judah. And Judah was put to the worse before Israel, and they fled every man to his tent. And Joash the king of Israel took Amaziah king of Judah, the son of Joash, the son of Jehoahaz, at Beth-shemesh, and brought him to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits. And he took all the gold and the silver, and all the vessels that were found in the house of God with Obed-edom, and the treasures of the king's house, the hostages also, and returned to Samaria. And Amaziah the son of Joash king of Judah lived after the death of Joash son of Jehoahaz king of Israel fifteen years. Now the rest of the acts of Amaziah, first and last, behold, are they not written in the book of the kings of Judah and Israel? Now after the time that Amaziah did turn away from following the LORD they made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent to Lachish after him, and slew him there. And they brought him upon horses, and buried him with his fathers in the city of Judah.

Then all the people of Judah took Uzziah, who was sixteen years old, and made him king in the room of his father Amaziah. He built Eloth, and restored it to Judah, after that the king slept with his fathers. Sixteen years old was Uzziah when he began to reign, and he reigned fifty and two years in Jerusalem. His mother's name also was Jecoliah of Jerusalem. And he did that which was right in the sight of the LORD, according to all that his father Amaziah did. And he sought God in the days of Zechariah, who had understanding in the visions of God: and as long as he sought the LORD, God made him to prosper. And he went forth and warred against the Philistines, and brake down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod, and built cities about Ashdod, and among the Philistines. And God helped him against the Philistines, and against the Arabians that dwelt in Gur-baal, and the Mehunims. And the Ammonites gave gifts to Uzziah: and his name spread abroad even to the entering in of Egypt; for he strengthened himself exceedingly. Moreover Uzziah built towers in Jerusalem at the corner gate, and at the valley gate, and at the turning of the wall, and fortified them. Also he built towers in the desert, and digged many wells: for he had much cattle, both in the low country, and in the plains: husbandmen also, and vine dressers in the mountains, and in Carmel: for he loved husbandry. Moreover Uzziah had an host of fighting men, that went out to war by bands, according to the number of their account by the hand of Jeiel the scribe and Maaseiah the ruler, under the hand of Hananiah, one of the king's captains. The whole number of the chief of the fathers of the mighty men of valour were two thousand and six hundred. And under their hand was an army, three hundred thousand and seven thousand and five hundred, that made war with mighty power, to help the king against the enemy. And Uzziah prepared for them throughout all the host shields, and spears, and helmets, and habergeons, and bows, and slings to cast stones. And he made in Jerusalem engines, invented by cunning men, to be on the towers and upon the bulwarks, to shoot arrows and great stones withal. And his name spread far abroad; for he was marvellously helped, till he was strong. But when he was strong, his heart was lifted up to his destruction: for he transgressed against the LORD his God, and went into the temple of the LORD to burn incense upon the altar of incense. And Azariah the priest went in after him, and with him fourscore priests of the LORD, that were valiant men: And they withstood Uzziah the king, and said unto him, It appertaineth not unto thee, Uzziah, to burn incense unto the LORD, but to the priests the sons of Aaron, that are consecrated to burn incense: go out of the sanctuary; for thou hast trespassed; neither shall it be for thine honour from the LORD God. Then Uzziah was wroth, and had a censer in his hand to burn incense: and while he was wroth with the priests, the leprosy even rose up in his forehead before the priests in the house of the LORD, from beside the incense altar. And Azariah the chief priest, and all the priests, looked upon him, and, behold, he was leprous in his forehead, and they thrust him out from thence; yea, himself hasted also to go out, because the LORD had smitten him. And Uzziah the king was a leper unto the day of his death, and dwelt in a several house, being a leper; for he was cut off from the house of the LORD: and Jotham his son was over the king's house, judging the people of the land. Now the rest of the acts of Uzziah, first and last, did Isaiah the prophet, the son of Amoz, write. So Uzziah slept with his fathers, and they buried him with his fathers in the field of the burial which belonged to the kings; for they said, He is a leper: and Jotham his son reigned in his stead.

Jotham was twenty and five years old when he began to reign, and he reigned sixteen years in Jerusalem. His mother's name also was Jerushah, the daughter of Zadok. And he did that which was right in the sight of the LORD, according to all that his father Uzziah did: howbeit he entered not into the temple of the LORD. And the people did yet corruptly. He built the high gate of the house of the LORD, and on the wall of Ophel he built much. Moreover he built cities in the mountains of Judah, and in the forests he built castles and towers. He fought also with the king of the Ammonites, and prevailed against them. And the children of Ammon gave him the same year an hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. So much did the children of Ammon pay unto him, both the second year, and the third. So Jotham became mighty, because he prepared his ways before the LORD his God. Now the rest of the acts of Jotham, and all his wars, and his ways, lo, they are written in the book of the kings of Israel and Judah. He was five and twenty years old when he began to reign, and reigned sixteen years in Jerusalem. And Jotham slept with his fathers, and they buried him in the city of David: and Ahaz his son reigned in his stead.

Ahaz was twenty years old when he began to reign, and he reigned sixteen years in Jerusalem: but he did not that which was right in the sight of the LORD, like David his father: For he walked in the ways of the kings of Israel, and made also molten images for Baalim. Moreover he burnt incense in the valley of the son of Hinnom, and burnt his children in the fire, after the abominations of the heathen whom the LORD had cast out before the children of Israel. He sacrificed also and burnt incense in the high places, and on the hills, and under every green tree. Wherefore the LORD his God delivered him into the hand of the king of Syria; and they smote him, and carried away a great multitude of them captives, and brought them to Damascus. And he was also delivered into the hand of the king of Israel, who smote him with a great slaughter. For Pekah the son of Remaliah slew in Judah an hundred and twenty thousand in one day, which were all valiant men; because they had forsaken the LORD God of their fathers. And Zichri, a mighty man of Ephraim, slew Maaseiah the king's son, and Azrikam the governor of the house, and Elkanah that was next to the king. And the children of Israel carried away captive of their brethren two hundred thousand, women, sons, and daughters, and took also away much spoil from them, and brought the spoil to Samaria. But a prophet of the LORD was there, whose name was Oded: and he went out before the host that came to Samaria, and said unto them, Behold, because the LORD God of your fathers was wroth with Judah, he hath delivered them into your hand, and ye have slain them in a rage that reacheth up unto heaven. And now ye purpose to keep under the children of Judah and Jerusalem for bondmen and bondwomen unto you: but are there not with you, even with you, sins against the LORD your God? Now hear me therefore, and deliver the captives again, which ye have taken captive of your brethren: for the fierce wrath of the LORD is upon you. Then certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Jehizkiah the son of Shallum, and Amasa the son of Hadlai, stood up against them that came from the war, And said unto them, Ye shall not bring in the captives hither: for whereas we have offended against the LORD already, ye intend to add more to our sins and to our trespass: for our trespass is great, and there is fierce wrath against Israel. So the armed men left the captives and the spoil before the princes and all the congregation. And the men which were expressed by name rose up, and took the captives, and with the spoil clothed all that were naked among them, and arrayed them, and shod them, and gave them to eat and to drink, and anointed them, and carried all the feeble of them upon asses, and brought them to Jericho, the city of palm trees, to their brethren: then they returned to Samaria. At that time did king Ahaz send unto the kings of Assyria to help him. For again the Edomites had come and smitten Judah, and carried away captives. The Philistines also had invaded the cities of the low country, and of the south of Judah, and had taken Beth-shemesh, and Ajalon, and Gederoth, and Shocho with the villages thereof, and Timnah with the villages thereof, Gimzo also and the villages thereof: and they dwelt there. For the LORD brought Judah low because of Ahaz king of Israel; for he made Judah naked, and transgressed sore against the LORD. And Tilgath-pilneser king of Assyria came unto him, and distressed him, but strengthened him not. For Ahaz took away a portion out of the house of the LORD, and out of the house of the king, and of the princes, and gave it unto the king of Assyria: but he helped him not. And in the time of his distress did he trespass yet more against the LORD: this is that king Ahaz. For he sacrificed unto the gods of Damascus, which smote him: and he said, Because the gods of the kings of Syria help them, therefore will I sacrifice to them, that they may help me. But they were the ruin of him, and of all Israel. And Ahaz gathered together the vessels of the house of God, and cut in pieces the vessels of the house of God, and shut up the doors of the house of the LORD, and he made him altars in every corner of Jerusalem. And in every several city of Judah he made high places to burn incense unto other gods, and provoked to anger the LORD God of his fathers. Now the rest of his acts and of all his ways, first and last, behold, they are written in the book of the kings of Judah and Israel. And Ahaz slept with his fathers, and they buried him in the city, even in Jerusalem: but they brought him not into the sepulchres of the kings of Israel: and Hezekiah his son reigned in his stead.

Hezekiah began to reign when he was five and twenty years old, and he reigned nine and twenty years in Jerusalem. And his mother's name was Abijah, the daughter of Zechariah. And he did that which was right in the sight of the LORD, according to all that David his father had done. He in the first year of his reign, in the first month, opened the doors of the house of the LORD, and repaired them. And he brought in the priests and the Levites, and gathered them together into the east street, And said unto them, Hear me, ye Levites, sanctify now yourselves, and sanctify the house of the LORD God of your fathers, and carry forth the filthiness out of the holy place. For our fathers have trespassed, and done that which was evil in the eyes of the LORD our God, and have forsaken him, and have turned away their faces from the habitation of the LORD, and turned their backs. Also they have shut up the doors of the porch, and put out the lamps, and have not burned incense nor offered burnt offerings in the holy place unto the God of Israel. Wherefore the wrath of the LORD was upon Judah and Jerusalem, and he hath delivered them to trouble, to astonishment, and to hissing, as ye see with your eyes. For, lo, our fathers have fallen by the sword, and our sons and our daughters and our wives are in captivity for this. Now it is in mine heart to make a covenant with the LORD God of Israel, that his fierce wrath may turn away from us. My sons, be not now negligent: for the LORD hath chosen you to stand before him, to serve him, and that ye should minister unto him, and burn incense. Then the Levites arose, Mahath the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites: and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehalelel: and of the Gershonites; Joah the son of Zimmah, and Eden the son of Joah: And of the sons of Elizaphan; Shimri, and Jeiel: and of the sons of Asaph; Zechariah, and Mattaniah: And of the sons of Heman; Jehiel, and Shimei: and of the sons of Jeduthun; Shemaiah, and Uzziel. And they gathered their brethren, and sanctified themselves, and came, according to the commandment of the king, by the words of the LORD, to cleanse the house of the LORD. And the priests went into the inner part of the house of the LORD, to cleanse it, and brought out all the uncleanness that they found in the temple of the LORD into the court of the house of the LORD. And the Levites took it, to carry it out abroad into the brook Kidron. Now they began on the first day of the first month to sanctify, and on the eighth day of the month came they to the porch of the LORD: so they sanctified the house of the LORD in eight days; and in the sixteenth day of the first month they made an end. Then they went in to Hezekiah the king, and said, We have cleansed all the house of the LORD, and the altar of burnt offering, with all the vessels thereof, and the shewbread table, with all the vessels thereof. Moreover all the vessels, which king Ahaz in his reign did cast away in his transgression, have we prepared and sanctified, and, behold, they are before the altar of the LORD. Then Hezekiah the king rose early, and gathered the rulers of the city, and went up to the house of the LORD. And they brought seven bullocks, and seven rams, and seven lambs, and seven he goats, for a sin offering for the kingdom, and for the sanctuary, and for Judah. And he commanded the priests the sons of Aaron to offer them on the altar of the LORD. So they killed the bullocks, and the priests received the blood, and sprinkled it on the altar: likewise, when they had killed the rams, they sprinkled the blood upon the altar: they killed also the lambs, and they sprinkled the blood upon the altar. And they brought forth the he goats for the sin offering before the king and the congregation; and they laid their hands upon them: And the priests killed them, and they made reconciliation with their blood upon the altar, to make an atonement for all Israel: for the king commanded that the burnt offering and the sin offering should be made for all Israel. And he set the Levites in the house of the LORD with cymbals, with psalteries, and with harps, according to the commandment of David, and of Gad the king's seer, and Nathan the prophet: for so was the commandment of the LORD by his prophets. And the Levites stood with the instruments of David, and the priests with the trumpets. And Hezekiah commanded to offer the burnt offering upon the altar. And when the burnt offering began, the song of the LORD began also with the trumpets, and with the instruments ordained by David king of Israel. And all the congregation worshipped, and the singers sang, and the trumpeters sounded: and all this continued until the burnt offering was finished. And when they had made an end of offering, the king and all that were present with him bowed themselves, and worshipped. Moreover Hezekiah the king and the princes commanded the Levites to sing praise unto the LORD with the words of David, and of Asaph the seer. And they sang praises with gladness, and they bowed their heads and worshipped. Then Hezekiah answered and said, Now ye have consecrated yourselves unto the LORD, come near and bring sacrifices and thank offerings into the house of the LORD. And the congregation brought in sacrifices and thank offerings; and as many as were of a free heart burnt offerings. And the number of the burnt offerings, which the congregation brought, was threescore and ten bullocks, an hundred rams, and two hundred lambs: all these were for a burnt offering to the LORD. And the consecrated things were six hundred oxen and three thousand sheep. But the priests were too few, so that they could not flay all the burnt offerings: wherefore their brethren the Levites did help them, till the work was ended, and until the other priests had sanctified themselves: for the Levites were more upright in heart to sanctify themselves than the priests. And also the burnt offerings were in abundance,with the fat of the peace offerings, and the drink offerings for every burnt offering. So the service of the house of the LORD was set in order. And Hezekiah rejoiced, and all the people, that God had prepared the people: for the thing was done suddenly.

And Hezekiah sent to all Israel and Judah, and wrote letters also to Ephraim and Manasseh, that they should come to the house of the LORD at Jerusalem, to keep the passover unto the LORD God of Israel. For the king had taken counsel, and his princes, and all the congregation in Jerusalem, to keep the passover in the second month. For they could not keep it at that time, because the priests had not sanctified themselves sufficiently, neither had the people gathered themselves together to Jerusalem. And the thing pleased the king and all the congregation. So they established a decree to make proclamation throughout all Israel, from Beer-sheba even to Dan, that they should come to keep the passover unto the LORD God of Israel at Jerusalem: for they had not done it of a long time in such sort as it was written. So the posts went with the letters from the king and his princes throughout all Israel and Judah, and according to the commandment of the king, saying, Ye children of Israel, turn again unto the LORD God of Abraham, Isaac, and Israel, and he will return to the remnant of you, that are escaped out of the hand of the kings of Assyria. And be not ye like your fathers, and like your brethren, which trespassed against the LORD God of their fathers, who therefore gave them up to desolation, as ye see. Now be ye not stiffnecked, as your fathers were, but yield yourselves unto the LORD, and enter into his sanctuary, which he hath sanctified for ever: and serve the LORD your God, that the fierceness of his wrath may turn away from you. For if ye turn again unto the LORD, your brethren and your children shall find compassion before them that lead them captive, so that they shall come again into this land: for the LORD your God is gracious and merciful, and will not turn away his face from you, if ye return unto him. So the posts passed from city to city through the country of Ephraim and Manasseh even unto Zebulun: but they laughed them to scorn, and mocked them. Nevertheless divers of Asher and Manasseh and of Zebulun humbled themselves, and came to Jerusalem. Also in Judah the hand of God was to give them one heart to do the commandment of the king and of the princes, by the word of the LORD. And there assembled at Jerusalem much people to keep the feast of unleavened bread in the second month, a very great congregation. And they arose and took away the altars that were in Jerusalem, and all the altars for incense took they away, and cast them into the brook Kidron. Then they killed the passover on the fourteenth day of the second month: and the priests and the Levites were ashamed, and sanctified themselves, and brought in the burnt offerings into the house of the LORD. And they stood in their place after their manner, according to the law of Moses the man of God: the priests sprinkled the blood, which they received of the hand of the Levites. For there were many in the congregation that were not sanctified: therefore the Levites had the charge of the killing of the passovers for every one that was not clean, to sanctify them unto the LORD. For a multitude of the people, even many of Ephraim, and Manasseh, Issachar, and Zebulun, had not cleansed themselves, yet did they eat the passover otherwise than it was written. But Hezekiah prayed for them, saying, The good LORD pardon every one That prepareth his heart to seek God, the LORD God of his fathers, though he be not cleansed according to the purification of the sanctuary. And the LORD hearkened to Hezekiah, and healed the people. And the children of Israel that were present at Jerusalem kept the feast of unleavened bread seven days with great gladness: and the Levites and the priests praised the LORD day by day, singing with loud instruments unto the LORD. And Hezekiah spake comfortably unto all the Levites that taught the good knowledge of the LORD: and they did eat throughout the feast seven days, offering peace offerings, and making confession to the LORD God of their fathers. And the whole assembly took counsel to keep other seven days: and they kept other seven days with gladness. For Hezekiah king of Judah did give to the congregation a thousand bullocks and seven thousand sheep; and the princes gave to the congregation a thousand bullocks and ten thousand sheep: and a great number of priests sanctified themselves. And all the congregation of Judah, with the priests and the Levites, and all the congregation that came out of Israel, and the strangers that came out of the land of Israel, and that dwelt in Judah, rejoiced. So there was great joy in Jerusalem: for since the time of Solomon the son of David king of Israel there was not the like in Jerusalem. Then the priests the Levites arose and blessed the people: and their voice was heard, and their prayer came up to his holy dwelling place, even unto heaven.

Now when all this was finished, all Israel that were present went out to the cities of Judah, and brake the images in pieces, and cut down the groves, and threw down the high places and the altars out of all Judah and Benjamin, in Ephraim also and Manasseh, until they had utterly destroyed them all. Then all the children of Israel returned, every man to his possession, into their own cities. And Hezekiah appointed the courses of the priests and the Levites after their courses, every man according to his service, the priests and Levites for burnt offerings and for peace offerings, to minister, and to give thanks, and to praise in the gates of the tents of the LORD. He appointed also the king's portion of his substance for the burnt offerings, to wit, for the morning and evening burnt offerings, and the burnt offerings for the sabbaths, and for the new moons, and for the set feasts, as it is written in the law of the LORD. Moreover he commanded the people that dwelt in Jerusalem to give the portion of the priests and the Levites, that they might be encouraged in the law of the LORD. And as soon as the commandment came abroad, the children of Israel brought in abundance the firstfruits of corn, wine, and oil, and honey, and of all the increase of the field; and the tithe of all things brought they in abundantly. And concerning the children of Israel and Judah, that dwelt in the cities of Judah, they also brought in the tithe of oxen and sheep, and the tithe of holy things which were consecrated unto the LORD their God, and laid them by heaps. In the third month they began to lay the foundation of the heaps, and finished them in the seventh month. And when Hezekiah and the princes came and saw the heaps, they blessed the LORD, and his people Israel. Then Hezekiah questioned with the priests and the Levites concerning the heaps. And Azariah the chief priest of the house of Zadok answered him, and said, Since the people began to bring the offerings into the house of the LORD, we have had enough to eat, and have left plenty: for the LORD hath blessed his people; and that which is left is this great store. Then Hezekiah commanded to prepare chambers in the house of the LORD; and they prepared them, And brought in the offerings and the tithes and the dedicated things faithfully: over which Cononiah the Levite was ruler, and Shimei his brother was the next. And Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, were overseers under the hand of Cononiah and Shimei his brother, at the commandment of Hezekiah the king, and Azariah the ruler of the house of God. And Kore the son of Imnah the Levite, the porter toward the east, was over the freewill offerings of God, to distribute the oblations of the LORD, and the most holy things. And next him were Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shecaniah, in the cities of the priests, in their set office, to give to their brethren by courses, as well to the great as to the small: Beside their genealogy of males, from three years old and upward, even unto every one that entereth into the house of the LORD, his daily portion for their service in their charges according to their courses; Both to the genealogy of the priests by the house of their fathers, and the Levites from twenty years old and upward, in their charges by their courses; And to the genealogy of all their little ones, their wives, and their sons, and their daughters, through all the congregation: for in their set office they sanctified themselves in holiness: Also of the sons of Aaron the priests, which were in the fields of the suburbs of their cities, in every several city, the men that were expressed by name, to give portions to all the males among the priests, and to all that were reckoned by genealogies among the Levites. And thus did Hezekiah throughout all Judah, and wrought that which was good and right and truth before the LORD his God. And in every work that he began in the service of the house of God, and in the law, and in the commandments, to seek his God, he did it with all his heart, and prospered.

After these things, and the establishment thereof, Sennacherib king of Assyria came, and entered into Judah, and encamped against the fenced cities, and thought to win them for himself. And when Hezekiah saw that Sennacherib was come, and that he was purposed to fight against Jerusalem, He took counsel with his princes and his mighty men to stop the waters of the fountains which were without the city: and they did help him. So there was gathered much people together, who stopped all the fountains, and the brook that ran through the midst of the land, saying, Why should the kings of Assyria come, and find much water? Also he strengthened himself, and built up all the wall that was broken, and raised it up to the towers, and another wall without, and repaired Millo in the city of David, and made darts and shields in abundance. And he set captains of war over the people, and gathered them together to him in the street of the gate of the city, and spake comfortably to them, saying, Be strong and courageous, be not afraid nor dismayed for the king of Assyria, nor for all the multitude that is with him: for there be more with us than with him: With him is an arm of flesh; but with us is the LORD our God to help us, and to fight our battles. And the people rested themselves upon the words of Hezekiah king of Judah. After this did Sennacherib king of Assyria send his servants to Jerusalem, but he himself laid siege against Lachish, and all his power with him, unto Hezekiah king of Judah, and unto all Judah that were at Jerusalem, saying, Thus saith Sennacherib king of Assyria, Whereon do ye trust, that ye abide in the siege in Jerusalem? Doth not Hezekiah persuade you to give over yourselves to die by famine and by thirst, saying, The LORD our God shall deliver us out of the hand of the king of Assyria? Hath not the same Hezekiah taken away his high places and his altars, and commanded Judah and Jerusalem, saying, Ye shall worship before one altar, and burn incense upon it? Know ye not what I and my fathers have done unto all the people of other lands? were the gods of the nations of those lands any ways able to deliver their lands out of mine hand? Who was there among all the gods of those nations that my fathers utterly destroyed, that could deliver his people out of mine hand, that your God should be able to deliver you out of mine hand? Now therefore let not Hezekiah deceive you, nor persuade you on this manner, neither yet believe him: for no god of any nation or kingdom was able to deliver his people out of mine hand, and out of the hand of my fathers: how much less shall your God deliver you out of mine hand? And his servants spake yet more against the LORD God, and against his servant Hezekiah. He wrote also letters to rail on the LORD God of Israel, and to speak against him, saying, As the gods of the nations of other lands have not delivered their people out of mine hand, so shall not the God of Hezekiah deliver his people out of mine hand. Then they cried with a loud voice in the Jews' speech unto the people of Jerusalem that were on the wall, to affright them, and to trouble them; that they might take the city. And they spake against the God of Jerusalem, as against the gods of the people of the earth, which were the work of the hands of man. And for this cause Hezekiah the king, and the prophet Isaiah the son of Amoz, prayed and cried to heaven. And the LORD sent an angel, which cut off all the mighty men of valour, and the leaders and captains in the camp of the king of Assyria. So he returned with shame of face to his own land. And when he was come into the house of his god, they that came forth of his own bowels slew him there with the sword. Thus the LORD saved Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all other, and guided them on every side. And many brought gifts unto the LORD to Jerusalem, and presents to Hezekiah king of Judah: so that he was magnified in the sight of all nations from thenceforth. In those days Hezekiah was sick to the death, and prayed unto the LORD: and he spake unto him, and he gave him a sign. But Hezekiah rendered not again according to the benefit done unto him; for his heart was lifted up: therefore there was wrath upon him, and upon Judah and Jerusalem. Notwithstanding Hezekiah humbled himself for the pride of his heart, both he and the inhabitants of Jerusalem, so that the wrath of the LORD came not upon them in the days of Hezekiah. And Hezekiah had exceeding much riches and honour: and he made himself treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of pleasant jewels; Storehouses also for the increase of corn, and wine, and oil; and stalls for all manner of beasts, and cotes for flocks. Moreover he provided him cities, and possessions of flocks and herds in abundance: for God had given him substance very much. This same Hezekiah also stopped the upper watercourse of Gihon, and brought it straight down to the west side of the city of David. And Hezekiah prospered in all his works. Howbeit in the business of the ambassadors of the princes of Babylon, who sent unto him to enquire of the wonder that was done in the land, God left him, to try him, that he might know all that was in his heart. Now the rest of the acts of Hezekiah, and his goodness, behold, they are written in the vision of Isaiah the prophet, the son of Amoz, and in the book of the kings of Judah and Israel. And Hezekiah slept with his fathers, and they buried him in the chiefest of the sepulchres of the sons of David: and all Judah and the inhabitants of Jerusalem did him honour at his death. And Manasseh his son reigned in his stead.

Manasseh was twelve years old when he began to reign, and he reigned fifty and five years in Jerusalem: But did that which was evil in the sight of the LORD, like unto the abominations of the heathen, whom the LORD had cast out before the children of Israel. For he built again the high places which Hezekiah his father had broken down, and he reared up altars for Baalim, and made groves, and worshipped all the host of heaven, and served them. Also he built altars in the house of the LORD, whereof the LORD had said, In Jerusalem shall my name be for ever. And he built altars for all the host of heaven in the two courts of the house of the LORD. And he caused his children to pass through the fire in the valley of the son of Hinnom: also he observed times, and used enchantments, and used witchcraft, and dealt with a familiar spirit, and with wizards: he wrought much evil in the sight of the LORD, to provoke him to anger. And he set a carved image, the idol which he had made, in the house of God, of which God had said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen before all the tribes of Israel, will I put my name for ever: Neither will I any more remove the foot of Israel from out of the land which I have appointed for your fathers; so that they will take heed to do all that I have commanded them, according to the whole law and the statutes and the ordinances by the hand of Moses. So Manasseh made Judah and the inhabitants of Jerusalem to err, and to do worse than the heathen, whom the LORD had destroyed before the children of Israel. And the LORD spake to Manasseh, and to his people: but they would not hearken. Wherefore the LORD brought upon them the captains of the host of the king of Assyria, which took Manasseh among the thorns, and bound him with fetters, and carried him to Babylon. And when he was in affliction, he besought the LORD his God, and humbled himself greatly before the God of his fathers, And prayed unto him: and he was intreated of him, and heard his supplication, and brought him again to Jerusalem into his kingdom. Then Manasseh knew that the LORD he was God. Now after this he built a wall without the city of David, on the west side of Gihon, in the valley, even to the entering in at the fish gate, and compassed about Ophel, and raised it up a very great height, and put captains of war in all the fenced cities of Judah. And he took away the strange gods, and the idol out of the house of the LORD, and all the altars that he had built in the mount of the house of the LORD, and in Jerusalem, and cast them out of the city. And he repaired the altar of the LORD, and sacrificed thereon peace offerings and thank offerings, and commanded Judah to serve the LORD God of Israel. Nevertheless the people did sacrifice still in the high places, yet unto the LORD their God only. Now the rest of the acts of Manasseh, and his prayer unto his God, and the words of the seers that spake to him in the name of the LORD God of Israel, behold, they are written in the book of the kings of Israel. His prayer also, and how God was intreated of him, and all his sin, and his trespass, and the places wherein he built high places, and set up groves and graven images, before he was humbled: behold, they are written among the sayings of the seers. So Manasseh slept with his fathers, and they buried him in his own house: and Amon his son reigned in his stead. Amon was two and twenty years old when he began to reign, and reigned two years in Jerusalem. But he did that which was evil in the sight of the LORD, as did Manasseh his father: for Amon sacrificed unto all the carved images which Manasseh his father had made, and served them; And humbled not himself before the LORD, as Manasseh his father had humbled himself; but Amon trespassed more and more. And his servants conspired against him, and slew him in his own house. But the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

Josiah was eight years old when he began to reign, and he reigned in Jerusalem one and thirty years. And he did that which was right in the sight of the LORD, and walked in the ways of David his father, and declined neither to the right hand, nor to the left. For in the eighth year of his reign, while he was yet young, he began to seek after the God of David his father: and in the twelfth year he began to purge Judah and Jerusalem from the high places, and the groves, and the carved images, and the molten images. And they brake down the altars of Baalim in his presence; and the images, that were on high above them, he cut down; and the groves, and the carved images, and the molten images, he brake in pieces, and made dust of them, and strowed it upon the graves of them that had sacrificed unto them. And he burnt the bones of the priests upon their altars, and cleansed Judah and Jerusalem. And so did he in the cities of Manasseh, and Ephraim, and Simeon, even unto Naphtali, with their mattocks round about. And when he had broken down the altars and the groves, and had beaten the graven images into powder, and cut down all the idols throughout all the land of Israel, he returned to Jerusalem. Now in the eighteenth year of his reign, when he had purged the land, and the house, he sent Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the recorder, to repair the house of the LORD his God. And when they came to Hilkiah the high priest, they delivered the money that was brought into the house of God, which the Levites that kept the doors had gathered of the hand of Manasseh and Ephraim, and of all the remnant of Israel, and of all Judah and Benjamin; and they returned to Jerusalem. And they put it in the hand of the workmen that had the oversight of the house of the LORD, and they gave it to the workmen that wrought in the house of the LORD, to repair and amend the house: Even to the artificers and builders gave they it, to buy hewn stone, and timber for couplings, and to floor the houses which the kings of Judah had destroyed. And the men did the work faithfully: and the overseers of them were Jahath and Obadiah, the Levites, of the sons of Merari; and Zechariah and Meshullam, of the sons of the Kohathites, to set it forward; and other of the Levites, all that could skill of instruments of musick. Also they were over the bearers of burdens, and were overseers of all that wrought the work in any manner of service: and of the Levites there were scribes, and officers, and porters. And when they brought out the money that was brought into the house of the LORD, Hilkiah the priest found a book of the law of the LORD given by Moses. And Hilkiah answered and said to Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah delivered the book to Shaphan. And Shaphan carried the book to the king, and brought the king word back again, saying, All that was committed to thy servants, they do it. And they have gathered together the money that was found in the house of the LORD, and have delivered it into the hand of the overseers, and to the hand of the workmen. Then Shaphan the scribe told the king, saying, Hilkiah the priest hath given me a book. And Shaphan read it before the king. And it came to pass, when the king had heard the words of the law, that he rent his clothes. And the king commanded Hilkiah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, and Asaiah a servant of the king's, saying, Go, enquire of the LORD for me, and for them that are left in Israel and in Judah, concerning the words of the book that is found: for great is the wrath of the LORD that is poured out upon us, because our fathers have not kept the word of the LORD, to do after all that is written in this book. And Hilkiah, and they that the king had appointed, went to Huldah the prophetess, the wife of Shallum the son of Tikvath, the son of Hasrah, keeper of the wardrobe; now she dwelt in Jerusalem in the college: and they spake to her to that effect. And she answered them, Thus saith the LORD God of Israel, Tell ye the man that sent you to me, Thus saith the LORD, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the curses that are written in the book which they have read before the king of Judah: Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be poured out upon this place, and shall not be quenched. And as for the king of Judah, who sent you to enquire of the LORD, so shall ye say unto him, Thus saith the LORD God of Israel concerning the words which thou hast heard; Because thine heart was tender, and thou didst humble thyself before God, when thou heardest his words against this place, and against the inhabitants thereof, and humbledst thyself before me, and didst rend thy clothes, and weep before me; I have even heard thee also, saith the LORD. Behold, I will gather thee to thy fathers, and thou shalt be gathered to thy grave in peace, neither shall thine eyes see all the evil that I will bring upon this place, and upon the inhabitants of the same. So they brought the king word again. Then the king sent and gathered together all the elders of Judah and Jerusalem. And the king went up into the house of the LORD, and all the men of Judah, and the inhabitants of Jerusalem, and the priests, and the Levites, and all the people, great and small: and he read in their ears all the words of the book of the covenant that was found in the house of the LORD. And the king stood in his place, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and with all his soul, to perform the words of the covenant which are written in this book. And he caused all that were present in Jerusalem and Benjamin to stand to it. And the inhabitants of Jerusalem did according to the covenant of God, the God of their fathers. And Josiah took away all the abominations out of all the countries that pertained to the children of Israel, and made all that were present in Israel to serve, even to serve the LORD their God. And all his days they departed not from following the LORD, the God of their fathers.

Moreover Josiah kept a passover unto the LORD in Jerusalem: and they killed the passover on the fourteenth day of the first month. And he set the priests in their charges, and encouraged them to the service of the house of the LORD, And said unto the Levites that taught all Israel, which were holy unto the LORD, Put the holy ark in the house which Solomon the son of David king of Israel did build; it shall not be a burden upon your shoulders: serve now the LORD your God, and his people Israel, And prepare yourselves by the houses of your fathers, after your courses, according to the writing of David king of Israel, and according to the writing of Solomon his son. And stand in the holy place according to the divisions of the families of the fathers of your brethren the people, and after the division of the families of the Levites. So kill the passover, and sanctify yourselves, and prepare your brethren, that they may do according to the word of the LORD by the hand of Moses. And Josiah gave to the people, of the flock, lambs and kids, all for the passover offerings, for all that were present, to the number of thirty thousand, and three thousand bullocks: these were of the king's substance. And his princes gave willingly unto the people, to the priests, and to the Levites: Hilkiah and Zechariah and Jehiel, rulers of the house of God, gave unto the priests for the passover offerings two thousand and six hundred small cattle, and three hundred oxen. Conaniah also, and Shemaiah and Nethaneel, his brethren, and Hashabiah and Jeiel and Jozabad, chief of the Levites, gave unto the Levites for passover offerings five thousand small cattle, and five hundred oxen. So the service was prepared, and the priests stood in their place, and the Levites in their courses, according to the king's commandment. And they killed the passover, and the priests sprinkled the blood from their hands, and the Levites flayed them. And they removed the burnt offerings, that they might give according to the divisions of the families of the people, to offer unto the LORD, as it is written in the book of Moses. And so did they with the oxen. And they roasted the passover with fire according to the ordinance: but the other holy offerings sod they in pots, and in caldrons, and in pans, and divided them speedily among all the people. And afterward they made ready for themselves, and for the priests: because the priests the sons of Aaron were busied in offering of burnt offerings and the fat until night; therefore the Levites prepared for themselves, and for the priests the sons of Aaron. And the singers the sons of Asaph were in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king's seer; and the porters waited at every gate; they might not depart from their service; for their brethren the Levites prepared for them. So all the service of the LORD was prepared the same day, to keep the passover, and to offer burnt offerings upon the altar of the LORD, according to the commandment of king Josiah. And the children of Israel that were present kept the passover at that time, and the feast of unleavened bread seven days. And there was no passover like to that kept in Israel from the days of Samuel the prophet; neither did all the kings of Israel keep such a passover as Josiah kept, and the priests, and the Levites, and all Judah and Israel that were present, and the inhabitants of Jerusalem. In the eighteenth year of the reign of Josiah was this passover kept. After all this, when Josiah had prepared the temple, Necho king of Egypt came up to fight against Charchemish by Euphrates: and Josiah went out against him. But he sent ambassadors to him, saying, What have I to do with thee, thou king of Judah? I come not against thee this day, but against the house wherewith I have war: for God commanded me to make haste: forbear thee from meddling with God, who is with me, that he destroy thee not. Nevertheless Josiah would not turn his face from him, but disguised himself, that he might fight with him, and hearkened not unto the words of Necho from the mouth of God, and came to fight in the valley of Megiddo. And the archers shot at king Josiah; and the king said to his servants, Have me away; for I am sore wounded. His servants therefore took him out of that chariot, and put him in the second chariot that he had; and they brought him to Jerusalem, and he died, and was buried in one of the sepulchres of his fathers. And all Judah and Jerusalem mourned for Josiah. And Jeremiah lamented for Josiah: and all the singing men and the singing women spake of Josiah in their lamentations to this day, and made them an ordinance in Israel: and, behold, they are written in the lamentations. Now the rest of the acts of Josiah, and his goodness, according to that which was written in the law of the LORD, And his deeds, first and last, behold, they are written in the book of the kings of Israel and Judah.

Then the people of the land took Jehoahaz the son of Josiah, and made him king in his father's stead in Jerusalem. Jehoahaz was twenty and three years old when he began to reign, and he reigned three months in Jerusalem. And the king of Egypt put him down at Jerusalem, and condemned the land in an hundred talents of silver and a talent of gold. And the king of Egypt made Eliakim his brother king over Judah and Jerusalem, and turned his name to Jehoiakim. And Necho took Jehoahaz his brother, and carried him to Egypt. Jehoiakim was twenty and five years old when he began to reign, and he reigned eleven years in Jerusalem: and he did that which was evil in the sight of the LORD his God. Against him came up Nebuchadnezzar king of Babylon, and bound him in fetters, to carry him to Babylon. Nebuchadnezzar also carried of the vessels of the house of the LORD to Babylon, and put them in his temple at Babylon. Now the rest of the acts of Jehoiakim, and his abominations which he did, and that which was found in him, behold, they are written in the book of the kings of Israel and Judah: and Jehoiachin his son reigned in his stead. Jehoiachin was eight years old when he began to reign, and he reigned three months and ten days in Jerusalem: and he did that which was evil in the sight of the LORD. And when the year was expired, king Nebuchadnezzar sent, and brought him to Babylon, with the goodly vessels of the house of the LORD, and made Zedekiah his brother king over Judah and Jerusalem. Zedekiah was one and twenty years old when he began to reign, and reigned eleven years in Jerusalem. And he did that which was evil in the sight of the LORD his God, and humbled not himself before Jeremiah the prophet speaking from the mouth of the LORD. And he also rebelled against king Nebuchadnezzar, who had made him swear by God: but he stiffened his neck, and hardened his heart from turning unto the LORD God of Israel. Moreover all the chief of the priests, and the people, transgressed very much after all the abominations of the heathen; and polluted the house of the LORD which he had hallowed in Jerusalem. And the LORD God of their fathers sent to them by his messengers, rising up betimes, and sending; because he had compassion on his people, and on his dwelling place: But they mocked the messengers of God, and despised his words, and misused his prophets, until the wrath of the LORD arose against his people, till there was no remedy. Therefore he brought upon them the king of the Chaldees, who slew their young men with the sword in the house of their sanctuary, and had no compassion upon young man or maiden, old man, or him that stooped for age: he gave them all into his hand. And all the vessels of the house of God, great and small, and the treasures of the house of the LORD, and the treasures of the king, and of his princes; all these he brought to Babylon. And they burnt the house of God, and brake down the wall of Jerusalem, and burnt all the palaces thereof with fire, and destroyed all the goodly vessels thereof. And them that had escaped from the sword carried he away to Babylon; where they were servants to him and his sons until the reign of the kingdom of Persia: To fulfil the word of the LORD by the mouth of Jeremiah, until the land had enjoyed her sabbaths: for as long as she lay desolate she kept sabbath, to fulfil threescore and ten years. Now in the first year of Cyrus king of Persia, that the word of the LORD spoken by the mouth of Jeremiah might be accomplished, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying, Thus saith Cyrus king of Persia, All the kingdoms of the earth hath the LORD God of heaven given me; and he hath charged me to build him an house in Jerusalem, which is in Judah. Who is there among you of all his people? The LORD his God be with him, and let him go up.

List of Books

Ezra

Now in the first year of Cyrus king of Persia, that the word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying, Thus saith Cyrus king of Persia, The LORD God of heaven hath given me all the kingdoms of the earth; and he hath charged me to build him an house at Jerusalem, which is in Judah. Who is there among you of all his people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the house of the LORD God of Israel, he is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the house of God that is in Jerusalem. Then rose up the chief of the fathers of Judah and Benjamin, and the priests, and the Levites, with all them whose spirit God had raised, to go up to build the house of the LORD which is in Jerusalem. And all they that were about them strengthened their hands with vessels of silver, with gold, with goods, and with beasts, and with precious things, beside all that was willingly offered. Also Cyrus the king brought forth the vessels of the house of the LORD, which Nebuchadnezzar had brought forth out of Jerusalem, and had put them in the house of his gods; Even those did Cyrus king of Persia bring forth by the hand of Mithredath the treasurer, and numbered them unto Sheshbazzar, the prince of Judah. And this is the number of them: thirty chargers of gold, a thousand chargers of silver, nine and twenty knives, Thirty basons of gold, silver basons of a second sort four hundred and ten, and other vessels a thousand. All the vessels of gold and of silver were five thousand and four hundred. All these did Sheshbazzar bring up with them of the captivity that were brought up from Babylon unto Jerusalem.

Now these are the children of the province that went up out of the captivity, of those which had been carried away, whom Nebuchadnezzar the king of Babylon had carried away unto Babylon, and came again unto Jerusalem and Judah, every one unto his city; Which came with Zerubbabel: Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mizpar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel: The children of Parosh, two thousand an hundred seventy and two. The children of Shephatiah, three hundred seventy and two. The children of Arah, seven hundred seventy and five. The children of Pahath-moab, of the children of Jeshua and Joab, two thousand eight hundred and twelve. The children of Elam, a thousand two hundred fifty and four. The children of Zattu, nine hundred forty and five. The children of Zaccai, seven hundred and threescore. The children of Bani, six hundred forty and two. The children of Bebai, six hundred twenty and three. The children of Azgad, a thousand two hundred twenty and two. The children of Adonikam, six hundred sixty and six. The children of Bigvai, two thousand fifty and six. The children of Adin, four hundred fifty and four. The children of Ater of Hezekiah, ninety and eight. The children of Bezai, three hundred twenty and three. The children of Jorah, an hundred and twelve. The children of Hashum, two hundred twenty and three. The children of Gibbar, ninety and five. The children of Bethlehem, an hundred twenty and three. The men of Netophah, fifty and six. The men of Anathoth, an hundred twenty and eight. The children of Azmaveth, forty and two. The children of Kirjath-arim, Chephirah, and Beeroth, seven hundred and forty and three. The children of Ramah and Gaba, six hundred twenty and one. The men of Michmas, an hundred twenty and two. The men of Bethel and Ai, two hundred twenty and three. The children of Nebo, fifty and two. The children of Magbish, an hundred fifty and six. The children of the other Elam, a thousand two hundred fifty and four. The children of Harim, three hundred and twenty. The children of Lod, Hadid, and Ono, seven hundred twenty and five. The children of Jericho, three hundred forty and five. The children of Senaah, three thousand and six hundred and thirty. The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three. The children of Immer, a thousand fifty and two. The children of Pashur, a thousand two hundred forty and seven. The children of Harim, a thousand and seventeen. The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy and four. The singers: the children of Asaph, an hundred twenty and eight. The children of the porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, in all an hundred thirty and nine. The Nethinims: the children of Ziha, the children of Hasupha, the children of Tabbaoth, The children of Keros, the children of Siaha, the children of Padon, The children of Lebanah, the children of Hagabah, the children of Akkub, The children of Hagab, the children of Shalmai, the children of Hanan, The children of Giddel, the children of Gahar, the children of Reaiah, The children of Rezin, the children of Nekoda, the children of Gazzam, The children of Uzza, the children of Paseah, the children of Besai, The children of Asnah, the children of Mehunim, the children of Nephusim, The children of Bakbuk, the children of Hakupha, the children of Harhur, The children of Bazluth, the children of Mehida, the children of Harsha, The children of Barkos, the children of Sisera, the children of Thamah, The children of Neziah, the children of Hatipha. The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Peruda, The children of Jaalah, the children of Darkon, the children of Giddel, The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Ami. All the Nethinims, and the children of Solomon's servants, were three hundred ninety and two. And these were they which went up from Tel-melah, Tel-harsa, Cherub, Addan, and Immer: but they could not shew their father's house, and their seed, whether they were of Israel: The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred fifty and two. And of the children of the priests: the children of Habaiah, the children of Koz, the children of Barzillai; which took a wife of the daughters of Barzillai the Gileadite, and was called after their name: These sought their register among those that were reckoned by genealogy, but they were not found: therefore were they, as polluted, put from the priesthood. And the Tirshatha said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and with Thummim. The whole congregation together was forty and two thousand three hundred and threescore, Beside their servants and their maids, of whom there were seven thousand three hundred thirty and seven: and there were among them two hundred singing men and singing women. Their horses were seven hundred thirty and six; their mules, two hundred forty and five; Their camels, four hundred thirty and five; their asses, six thousand seven hundred and twenty. And some of the chief of the fathers, when they came to the house of the LORD which is at Jerusalem, offered freely for the house of God to set it up in his place: They gave after their ability unto the treasure of the work threescore and one thousand drams of gold, and five thousand pound of silver, and one hundred priests garments. So the priests, and the Levites, and some of the people, and the singers, and the porters, and the Nethinims, dwelt in their cities, and all Israel in their cities.

And when the seventh month was come, and the children of Israel were in the cities, the people gathered themselves together as one man to Jerusalem. Then stood up Jeshua the son of Jozadak, and his brethren the priests, and Zerubbabel the son of Shealtiel, and his brethren, and builded the altar of the God of Israel, to offer burnt offerings thereon, as it is written in the law of Moses the man of God. And they set the altar upon his bases; for fear was upon them because of the people of those countries: and they offered burnt offerings thereon unto the LORD, even burnt offerings morning and evening. They kept also the feast of tabernacles, as it is written, and offered the daily burnt offerings by number, according to the custom, as the duty of every day required; And afterward offered the continual burnt offering, both of the new moons, and of all the set feasts of the LORD that were consecrated, and of every one that willingly offered a freewill offering unto the LORD. From the first day of the seventh month began they to offer burnt offerings unto the LORD. But the foundation of the temple of the LORD was not yet laid. They gave money also unto the masons, and to the carpenters; and meat, and drink, and oil, unto them of Zidon, and to them of Tyre, to bring cedar trees from Lebanon to the sea of Joppa, according to the grant that they had of Cyrus king of Persia. Now in the second year of their coming unto the house of God at Jerusalem, in the second month, began Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the remnant of their brethren the priests and the Levites, and all they that were come out of the captivity unto Jerusalem; and appointed the Levites, from twenty years old and upward, to set forward the work of the house of the LORD. Then stood Jeshua with his sons and his brethren, Kadmiel and his sons, the sons of Judah, together, to set forward the workmen in the house of God: the sons of Henadad, with their sons and their brethren the Levites. And when the builders laid the foundation of the temple of the LORD, they set the priests in their apparel with trumpets, and the Levites the sons of Asaph with cymbals, to praise the LORD, after the ordinance of David king of Israel. And they sang together by course in praising and giving thanks unto the LORD; because he is good, for his mercy endureth for ever toward Israel. And all the people shouted with a great shout, when they praised the LORD, because the foundation of the house of the LORD was laid. But many of the priests and Levites and chief of the fathers, who were ancient men, that had seen the first house, when the foundation of this house was laid before their eyes, wept with a loud voice; and many shouted aloud for joy: So that the people could not discern the noise of the shout of joy from the noise of the weeping of the people: for the people shouted with a loud shout, and the noise was heard afar off.

Now when the adversaries of Judah and Benjamin heard that the children of the captivity builded the temple unto the LORD God of Israel; Then they came to Zerubbabel, and to the chief of the fathers, and said unto them, Let us build with you: for we seek your God, as ye do; and we do sacrifice unto him since the days of Esar-haddon king of Assur, which brought us up hither. But Zerubbabel, and Jeshua, and the rest of the chief of the fathers of Israel, said unto them, Ye have nothing to do with us to build an house unto our God; but we ourselves together will build unto the LORD God of Israel, as king Cyrus the king of Persia hath commanded us. Then the people of the land weakened the hands of the people of Judah, and troubled them in building, And hired counsellors against them, to frustrate their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia. And in the reign of Ahasuerus, in the beginning of his reign, wrote they unto him an accusation against the inhabitants of Judah and Jerusalem. And in the days of Artaxerxes wrote Bishlam, Mithredath, Tabeel, and the rest of their companions, unto Artaxerxes king of Persia; and the writing of the letter was written in the Syrian tongue, and interpreted in the Syrian tongue. Rehum the chancellor and Shimshai the scribe wrote a letter against Jerusalem to Artaxerxes the king in this sort: Then wrote Rehum the chancellor, and Shimshai the scribe, and the rest of their companions; the Dinaites, the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Susanchites, the Dehavites, and the Elamites, And the rest of the nations whom the great and noble Asnapper brought over, and set in the cities of Samaria, and the rest that are on this side the river, and at such a time. This is the copy of the letter that they sent unto him, even unto Artaxerxes the king; Thy servants the men on this side the river, and at such a time. Be it known unto the king, that the Jews which came up from thee to us are come unto Jerusalem, building the rebellious and the bad city, and have set up the walls thereof, and joined the foundations. Be it known now unto the king, that, if this city be builded, and the walls set up again, then will they not pay toll, tribute, and custom, and so thou shalt endamage the revenue of the kings. Now because we have maintenance from the king's palace, and it was not meet for us to see the king's dishonour, therefore have we sent and certified the king; That search may be made in the book of the records of thy fathers: so shalt thou find in the book of the records, and know that this city is a rebellious city, and hurtful unto kings and provinces, and that they have moved sedition within the same of old time: for which cause was this city destroyed. We certify the king that, if this city be builded again, and the walls thereof set up, by this means thou shalt have no portion on this side the river. Then sent the king an answer unto Rehum the chancellor, and to Shimshai the scribe, and to the rest of their companions that dwell in Samaria, and unto the rest beyond the river, Peace, and at such a time. The letter which ye sent unto us hath been plainly read before me. And I commanded, and search hath been made, and it is found that this city of old time hath made insurrection against kings, and that rebellion and sedition have been made therein. There have been mighty kings also over Jerusalem, which have ruled over all countries beyond the river; and toll, tribute, and custom, was paid unto them. Give ye now commandment to cause these men to cease, and that this city be not builded, until another commandment shall be given from me. Take heed now that ye fail not to do this: why should damage grow to the hurt of the kings? Now when the copy of king Artaxerxes' letter was read before Rehum, and Shimshai the scribe, and their companions, they went up in haste to Jerusalem unto the Jews, and made them to cease by force and power. Then ceased the work of the house of God which is at Jerusalem. So it ceased unto the second year of the reign of Darius king of Persia.

Then the prophets, Haggai the prophet, and Zechariah the son of Iddo, prophesied unto the Jews that were in Judah and Jerusalem in the name of the God of Israel, even unto them. Then rose up Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and began to build the house of God which is at Jerusalem: and with them were the prophets of God helping them. At the same time came to them Tatnai, governor on this side the river, and Shethar-boznai, and their companions, and said thus unto them, Who hath commanded you to build this house, and to make up this wall? Then said we unto them after this manner, What are the names of the men that make this building? But the eye of their God was upon the elders of the Jews, that they could not cause them to cease, till the matter came to Darius: and then they returned answer by letter concerning this matter. The copy of the letter that Tatnai, governor on this side the river, and Shethar-boznai, and his companions the Apharsachites, which were on this side the river, sent unto Darius the king: They sent a letter unto him, wherein was written thus; Unto Darius the king, all peace. Be it known unto the king, that we went into the province of Judea, to the house of the great God, which is builded with great stones, and timber is laid in the walls, and this work goeth fast on, and prospereth in their hands. Then asked we those elders, and said unto them thus, Who commanded you to build this house, and to make up these walls? We asked their names also, to certify thee, that we might write the names of the men that were the chief of them. And thus they returned us answer, saying, We are the servants of the God of heaven and earth, and build the house that was builded these many years ago, which a great king of Israel builded and set up. But after that our fathers had provoked the God of heaven unto wrath, he gave them into the hand of Nebuchadnezzar the king of Babylon, the Chaldean, who destroyed this house, and carried the people away into Babylon. But in the first year of Cyrus the king of Babylon the same king Cyrus made a decree to build this house of God. And the vessels also of gold and silver of the house of God, which Nebuchadnezzar took out of the temple that was in Jerusalem, and brought them into the temple of Babylon, those did Cyrus the king take out of the temple of Babylon, and they were delivered unto one, whose name was Sheshbazzar, whom he had made governor; And said unto him, Take these vessels, go, carry them into the temple that is in Jerusalem, and let the house of God be builded in his place. Then came the same Sheshbazzar, and laid the foundation of the house of God which is in Jerusalem: and since that time even until now hath it been in building, and yet it is not finished. Now therefore, if it seem good to the king, let there be search made in the king's treasure house, which is there at Babylon, whether it be so, that a decree was made of Cyrus the king to build this house of God at Jerusalem, and let the king send his pleasure to us concerning this matter.

Then Darius the king made a decree, and search was made in the house of the rolls, where the treasures were laid up in Babylon. And there was found at Achmetha, in the palace that is in the province of the Medes, a roll, and therein was a record thus written: In the first year of Cyrus the king the same Cyrus the king made a decree concerning the house of God at Jerusalem, Let the house be builded, the place where they offered sacrifices, and let the foundations thereof be strongly laid; the height thereof threescore cubits, and the breadth thereof threescore cubits; With three rows of great stones, and a row of new timber: and let the expences be given out of the king's house: And also let the golden and silver vessels of the house of God, which Nebuchadnezzar took forth out of the temple which is at Jerusalem, and brought unto Babylon, be restored, and brought again unto the temple which is at Jerusalem, every one to his place, and place them in the house of God. Now therefore, Tatnai, governor beyond the river, Shethar-boznai, and your companions the Apharsachites, which are beyond the river, be ye far from thence: Let the work of this house of God alone; let the governor of the Jews and the elders of the Jews build this house of God in his place. Moreover I make a decree what ye shall do to the elders of these Jews for the building of this house of God: that of the king's goods, even of the tribute beyond the river, forthwith expences be given unto these men, that they be not hindered. And that which they have need of, both young bullocks, and rams, and lambs, for the burnt offerings of the God of heaven, wheat, salt, wine, and oil, according to the appointment of the priests which are at Jerusalem, let it be given them day by day without fail: That they may offer sacrifices of sweet savours unto the God of heaven, and pray for the life of the king, and of his sons. Also I have made a decree, that whosoever shall alter this word, let timber be pulled down from his house, and being set up, let him be hanged thereon; and let his house be made a dunghill for this. And the God that hath caused his name to dwell there destroy all kings and people, that shall put to their hand to alter and to destroy this house of God which is at Jerusalem. I Darius have made a decree; let it be done with speed. Then Tatnai, governor on this side the river, Shethar-boznai, and their companions, according to that which Darius the king had sent, so they did speedily. And the elders of the Jews builded, and they prospered through the prophesying of Haggai the prophet and Zechariah the son of Iddo. And they builded, and finished it, according to the commandment of the God of Israel, and according to the commandment of Cyrus, and Darius, and Artaxerxes king of Persia. And this house was finished on the third day of the month Adar, which was in the sixth year of the reign of Darius the king. And the children of Israel, the priests, and the Levites, and the rest of the children of the captivity, kept the dedication of this house of God with joy, And offered at the dedication of this house of God an hundred bullocks, two hundred rams, four hundred lambs; and for a sin offering for all Israel, twelve he goats, according to the number of the tribes of Israel. And they set the priests in their divisions, and the Levites in their courses, for the service of God, which is at Jerusalem; as it is written in the book of Moses. And the children of the captivity kept the passover upon the fourteenth day of the first month. For the priests and the Levites were purified together, all of them were pure, and killed the passover for all the children of the captivity, and for their brethren the priests, and for themselves. And the children of Israel, which were come again out of captivity, and all such as had separated themselves unto them from the filthiness of the heathen of the land, to seek the LORD God of Israel, did eat, And kept the feast of unleavened bread seven days with joy: for the LORD had made them joyful, and turned the heart of the king of Assyria unto them, to strengthen their hands in the work of the house of God, the God of Israel.

Now after these things, in the reign of Artaxerxes king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkiah, The son of Shallum, the son of Zadok, the son of Ahitub, The son of Amariah, the son of Azariah, the son of Meraioth, The son of Zerahiah, the son of Uzzi, the son of Bukki, The son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest: This Ezra went up from Babylon; and he was a ready scribe in the law of Moses, which the LORD God of Israel had given: and the king granted him all his request, according to the hand of the LORD his God upon him. And there went up some of the children of Israel, and of the priests, and the Levites, and the singers, and the porters, and the Nethinims, unto Jerusalem, in the seventh year of Artaxerxes the king. And he came to Jerusalem in the fifth month, which was in the seventh year of the king. For upon the first day of the first month began he to go up from Babylon, and on the first day of the fifth month came he to Jerusalem, according to the good hand of his God upon him. For Ezra had prepared his heart to seek the law of the LORD, and to do it, and to teach in Israel statutes and judgments. Now this is the copy of the letter that the king Artaxerxes gave unto Ezra the priest, the scribe, even a scribe of the words of the commandments of the LORD, and of his statutes to Israel. Artaxerxes, king of kings, unto Ezra the priest, a scribe of the law of the God of heaven, perfect peace, and at such a time. I make a decree, that all they of the people of Israel, and of his priests and Levites, in my realm, which are minded of their own freewill to go up to Jerusalem, go with thee. Forasmuch as thou art sent of the king, and of his seven counsellors, to enquire concerning Judah and Jerusalem, according to the law of thy God which is in thine hand; And to carry the silver and gold, which the king and his counsellors have freely offered unto the God of Israel, whose habitation is in Jerusalem, And all the silver and gold that thou canst find in all the province of Babylon, with the freewill offering of the people, and of the priests, offering willingly for the house of their God which is in Jerusalem: That thou mayest buy speedily with this money bullocks, rams, lambs, with their meat offerings and their drink offerings, and offer them upon the altar of the house of your God which is in Jerusalem. And whatsoever shall seem good to thee, and to thy brethren, to do with the rest of the silver and the gold, that do after the will of your God. The vessels also that are given thee for the service of the house of thy God, those deliver thou before the God of Jerusalem. And whatsoever more shall be needful for the house of thy God, which thou shalt have occasion to bestow, bestow it out of the king's treasure house. And I, even I Artaxerxes the king, do make a decree to all the treasurers which are beyond the river, that whatsoever Ezra the priest, the scribe of the law of the God of heaven, shall require of you, it be done speedily, Unto an hundred talents of silver, and to an hundred measures of wheat, and to an hundred baths of wine, and to an hundred baths of oil, and salt without prescribing how much. Whatsoever is commanded by the God of heaven, let it be diligently done for the house of the God of heaven: for why should there be wrath against the realm of the king and his sons? Also we certify you, that touching any of the priests and Levites, singers, porters, Nethinims, or ministers of this house of God, it shall not be lawful to impose toll, tribute, or custom, upon them. And thou, Ezra, after the wisdom of thy God, that is in thine hand, set magistrates and judges, which may judge all the people that are beyond the river, all such as know the laws of thy God; and teach ye them that know them not. And whosoever will not do the law of thy God, and the law of the king, let judgment be executed speedily upon him, whether it be unto death, or to banishment, or to confiscation of goods, or to imprisonment. Blessed be the LORD God of our fathers, which hath put such a thing as this in the king's heart, to beautify the house of the LORD which is in Jerusalem: And hath extended mercy unto me before the king, and his counsellors, and before all the king's mighty princes. And I was strengthened as the hand of the LORD my God was upon me, and I gathered together out of Israel chief men to go up with me.

These are now the chief of their fathers, and this is the genealogy of them that went up with me from Babylon, in the reign of Artaxerxes the king. Of the sons of Phinehas; Gershom: of the sons of Ithamar; Daniel: of the sons of David; Hattush. Of the sons of Shechaniah, of the sons of Pharosh; Zechariah: and with him were reckoned by genealogy of the males an hundred and fifty. Of the sons of Pahath-moab; Elihoenai the son of Zerahiah, and with him two hundred males. Of the sons of Shechaniah; the son of Jahaziel, and with him three hundred males. Of the sons also of Adin; Ebed the son of Jonathan, and with him fifty males. And of the sons of Elam; Jeshaiah the son of Athaliah, and with him seventy males. And of the sons of Shephatiah; Zebadiah the son of Michael, and with him fourscore males. Of the sons of Joab; Obadiah the son of Jehiel, and with him two hundred and eighteen males. And of the sons of Shelomith; the son of Josiphiah, and with him an hundred and threescore males. And of the sons of Bebai; Zechariah the son of Bebai, and with him twenty and eight males. And of the sons of Azgad; Johanan the son of Hakkatan, and with him an hundred and ten males. And of the last sons of Adonikam, whose names are these, Eliphelet, Jeiel, and Shemaiah, and with them threescore males. Of the sons also of Bigvai; Uthai, and Zabbud, and with them seventy males. And I gathered them together to the river than runneth to Ahava; and there abode we in tents three days: and I viewed the people, and the priests, and found there none of the sons of Levi. Then sent I for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men; also for Joiarib, and for Elnathan, men of understanding. And I sent them with commandment unto Iddo the chief at the place Casiphia, and I told them what they should say unto Iddo, and to his brethren the Nethinims, at the place Casiphia, that they should bring unto us ministers for the house of our God. And by the good hand of our God upon us they brought us a man of understanding, of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah, with his sons and his brethren, eighteen; And Hashabiah, and with him Jeshaiah of the sons of Merari, his brethren and their sons, twenty; Also of the Nethinims, whom David and the princes had appointed for the service of the Levites, two hundred and twenty Nethinims: all of them were expressed by name. Then I proclaimed a fast there, at the river of Ahava, that we might afflict ourselves before our God, to seek of him a right way for us, and for our little ones, and for all our substance. For I was ashamed to require of the king a band of soldiers and horsemen to help us against the enemy in the way: because we had spoken unto the king, saying, The hand of our God is upon all them for good that seek him; but his power and his wrath is against all them that forsake him. So we fasted and besought our God for this: and he was intreated of us. Then I separated twelve of the chief of the priests, Sherebiah, Hashabiah, and ten of their brethren with them, And weighed unto them the silver, and the gold, and the vessels, even the offering of the house of our God, which the king, and his counsellors, and his lords, and all Israel there present, had offered: I even weighed unto their hand six hundred and fifty talents of silver, and silver vessels an hundred talents, and of gold an hundred talents; Also twenty basons of gold, of a thousand drams; and two vessels of fine copper, precious as gold. And I said unto them, Ye are holy unto the LORD; the vessels are holy also; and the silver and the gold are a freewill offering unto the LORD God of your fathers. Watch ye, and keep them, until ye weigh them before the chief of the priests and the Levites, and chief of the fathers of Israel, at Jerusalem, in the chambers of the house of the LORD. So took the priests and the Levites the weight of the silver, and the gold, and the vessels, to bring them to Jerusalem unto the house of our God. Then we departed from the river of Ahava on the twelfth day of the first month, to go unto Jerusalem: and the hand of our God was upon us, and he delivered us from the hand of the enemy, and of such as lay in wait by the way. And we came to Jerusalem, and abode there three days. Now on the fourth day was the silver and the gold and the vessels weighed in the house of our God by the hand of Meremoth the son of Uriah the priest; and with him was Eleazar the son of Phinehas; and with them was Jozabad the son of Jeshua, and Noadiah the son of Binnui, Levites; By number and by weight of every one: and all the weight was written at that time. Also the children of those that had been carried away, which were come out of the captivity, offered burnt offerings unto the God of Israel, twelve bullocks for all Israel, ninety and six rams, seventy and seven lambs, twelve he goats for a sin offering: all this was a burnt offering unto the LORD. And they delivered the king's commissions unto the king's lieutenants, and to the governors on this side the river: and they furthered the people, and the house of God.

Now when these things were done, the princes came to me, saying, The people of Israel, and the priests, and the Levites, have not separated themselves from the people of the lands, doing according to their abominations, even of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites. For they have taken of their daughters for themselves, and for their sons: so that the holy seed have mingled themselves with the people of those lands: yea, the hand of the princes and rulers hath been chief in this trespass. And when I heard this thing, I rent my garment and my mantle, and plucked off the hair of my head and of my beard, and sat down astonied. Then were assembled unto me every one that trembled at the words of the God of Israel, because of the transgression of those that had been carried away; and I sat astonied until the evening sacrifice. And at the evening sacrifice I arose up from my heaviness; and having rent my garment and my mantle, I fell upon my knees, and spread out my hands unto the LORD my God. And said, O my God, I am ashamed and blush to lift up my face to thee, my God: for our iniquities are increased over our head, and our trespass is grown up unto the heavens. Since the days of our fathers have we been in a great trespass unto this day; and for our iniquities have we, our kings, and our priests, been delivered into the hand of the kings of the lands, to the sword, to captivity, and to a spoil, and to confusion of face, as it is this day. And now for a little space grace hath been shewed from the LORD our God, to leave us a remnant to escape, and to give us a nail in his holy place, that our God may lighten our eyes, and give us a little reviving in our bondage. For we were bondmen; yet our God hath not forsaken us in our bondage, but hath extended mercy unto us in the sight of the kings of Persia, to give us a reviving, to set up the house of our God, and to repair the desolations thereof, and to give us a wall in Judah and in Jerusalem. And now, O our God, what shall we say after this? for we have forsaken thy commandments, Which thou hast commanded by thy servants the prophets, saying, The land, unto which ye go to possess it, is an unclean land with the filthiness of the people of the lands, with their abominations, which have filled it from one end to another with their uncleanness. Now therefore give not your daughters unto their sons, neither take their daughters unto your sons, nor seek their peace or their wealth for ever: that ye may be strong, and eat the good of the land, and leave it for an inheritance to your children for ever. And after all that is come upon us for our evil deeds, and for our great trespass, seeing that thou our God hast punished us less than our iniquities deserve, and hast given us such deliverance as this; Should we again break thy commandments, and join in affinity with the people of these abominations? wouldest not thou be angry with us till thou hadst consumed us, so that there should be no remnant nor escaping? O LORD God of Israel, thou art righteous: for we remain yet escaped, as it is this day: behold, we are before thee in our trespasses: for we cannot stand before thee because of this.

Now when Ezra had prayed, and when he had confessed, weeping and casting himself down before the house of God, there assembled unto him out of Israel a very great congregation of men and women and children: for the people wept very sore. And Shechaniah the son of Jehiel, one of the sons of Elam, answered and said unto Ezra, We have trespassed against our God, and have taken strange wives of the people of the land: yet now there is hope in Israel concerning this thing. Now therefore let us make a covenant with our God to put away all the wives, and such as are born of them, according to the counsel of my lord, and of those that tremble at the commandment of our God; and let it be done according to the law. Arise; for this matter belongeth unto thee: we also will be with thee: be of good courage, and do it. Then arose Ezra, and made the chief priests, the Levites, and all Israel, to swear that they should do according to this word. And they sware. Then Ezra rose up from before the house of God, and went into the chamber of Johanan the son of Eliashib: and when he came thither, he did eat no bread, nor drink water: for he mourned because of the transgression of them that had been carried away. And they made proclamation throughout Judah and Jerusalem unto all the children of the captivity, that they should gather themselves together unto Jerusalem; And that whosoever would not come within three days, according to the counsel of the princes and the elders, all his substance should be forfeited, and himself separated from the congregation of those that had been carried away. Then all the men of Judah and Benjamin gathered themselves together unto Jerusalem within three days. It was the ninth month, on the twentieth day of the month; and all the people sat in the street of the house of God, trembling because of this matter, and for the great rain. And Ezra the priest stood up, and said unto them, Ye have transgressed, and have taken strange wives, to increase the trespass of Israel. Now therefore make confession unto the LORD God of your fathers, and do his pleasure: and separate yourselves from the people of the land, and from the strange wives. Then all the congregation answered and said with a loud voice, As thou hast said, so must we do. But the people are many, and it is a time of much rain, and we are not able to stand without, neither is this a work of one day or two: for we are many that have transgressed in this thing. Let now our rulers of all the congregation stand, and let all them which have taken strange wives in our cities come at appointed times, and with them the elders of every city, and the judges thereof, until the fierce wrath of our God for this matter be turned from us. Only Jonathan the son of Asahel and Jahaziah the son of Tikvah were employed about this matter: and Meshullam and Shabbethai the Levite helped them. And the children of the captivity did so. And Ezra the priest, with certain chief of the fathers, after the house of their fathers, and all of them by their names, were separated, and sat down in the first day of the tenth month to examine the matter. And they made an end with all the men that had taken strange wives by the first day of the first month. And among the sons of the priests there were found that had taken strange wives: namely, of the sons of Jeshua the son of Jozadak, and his brethren; Maaseiah, and Eliezer, and Jarib, and Gedaliah. And they gave their hands that they would put away their wives; and being guilty, they offered a ram of the flock for their trespass. And of the sons of Immer; Hanani, and Zebadiah. And of the sons of Harim; Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah. And of the sons of Pashur; Elioenai, Maaseiah, Ishmael, Nethaneel, Jozabad, and Elasah. Also of the Levites; Jozabad, and Shimei, and Kelaiah, the same is Kelita, Pethahiah, Judah, and Eliezer. Of the singers also; Eliashib: and of the porters; Shallum, and Telem, and Uri. Moreover of Israel: of the sons of Parosh; Ramiah, and Jeziah, and Malchiah, and Miamin, and Eleazar, and Malchijah, and Benaiah. And of the sons of Elam; Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Eliah. And of the sons of Zattu; Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza. Of the sons also of Bebai; Jehohanan, Hananiah, Zabbai, and Athlai. And of the sons of Bani; Meshullam, Malluch, and Adaiah, Jashub, and Sheal, and Ramoth. And of the sons of Pahath-moab; Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezaleel, and Binnui, and Manasseh. And of the sons of Harim; Eliezer, Ishijah, Malchiah, Shemaiah, Shimeon, Benjamin, Malluch, and Shemariah. Of the sons of Hashum; Mattenai, Mattathah, Zabad, Eliphelet, Jeremai, Manasseh, and Shimei. Of the sons of Bani; Maadai, Amram, and Uel, Benaiah, Bedeiah, Chelluh, Vaniah, Meremoth, Eliashib, Mattaniah, Mattenai, and Jaasau, And Bani, and Binnui, Shimei, And Shelemiah, and Nathan, and Adaiah, Machnadebai, Shashai, Sharai, Azareel, and Shelemiah, Shemariah, Shallum, Amariah, and Joseph. Of the sons of Nebo; Jeiel, Mattithiah, Zabad, Zebina, Jadau, and Joel, Benaiah. All these had taken strange wives: and some of them had wives by whom they had children.

List of Books

THE BOOK OF

Nehemiah

The words of Nehemiah the son of Hachaliah. And it came to pass in the month Chisleu, in the twentieth year, as I was in Shushan the palace, That Hanani, one of my brethren, came, he and certain men of Judah; and I asked them concerning the Jews that had escaped, which were left of the captivity, and concerning Jerusalem. And they said unto me, The remnant that are left of the captivity there in the province are in great affliction and reproach: the wall of Jerusalem also is broken down, and the gates thereof are burned with fire. And it came to pass, when I heard these words, that I sat down and wept, and mourned certain days, and fasted, and prayed before the God of heaven, And said, I beseech thee, O LORD God of heaven, the great and terrible God, that keepeth covenant and mercy for them that love him and observe his commandments: Let thine ear now be attentive, and thine eyes open, that thou mayest hear the prayer of thy servant, which I pray before thee now, day and night, for the children of Israel thy servants, and confess the sins of the children of Israel, which we have sinned against thee: both I and my father's house have sinned. We have dealt very corruptly against thee, and have not kept the commandments, nor the statutes, nor the judgments, which thou commandedst thy servant Moses. Remember, I beseech thee, the word that thou commandedst thy servant Moses, saying, If ye transgress, I will scatter you abroad among the nations: But if ye turn unto me, and keep my commandments, and do them; though there were of you cast out unto the uttermost part of the heaven, yet will I gather them from thence, and will bring them unto the place that I have chosen to set my name there. Now these are thy servants and thy people, whom thou hast redeemed by thy great power, and by thy strong hand. O Lord, I beseech thee, let now thine ear be attentive to the prayer of thy servant, and to the prayer of thy servants, who desire to fear thy name: and prosper, I pray thee, thy servant this day, and grant him mercy in the sight of this man. For I was the king's cupbearer.

And it came to pass in the month Nisan, in the twentieth year of Artaxerxes the king, that wine was before him: and I took up the wine, and gave it unto the king. Now I had not been beforetime sad in his presence. Wherefore the king said unto me, Why is thy countenance sad, seeing thou art not sick? this is nothing else but sorrow of heart. Then I was very sore afraid, And said unto the king, Let the king live for ever: why should not my countenance be sad, when the city, the place of my fathers' sepulchres, lieth waste, and the gates thereof are consumed with fire? Then the king said unto me, For what dost thou make request? So I prayed to the God of heaven. And I said unto the king, If it please the king, and if thy servant have found favour in thy sight, that thou wouldest send me unto Judah, unto the city of my fathers' sepulchres, that I may build it. And the king said unto me, the queen also sitting by him, For how long shall thy journey be? and when wilt thou return? So it pleased the king to send me; and I set him a time. Moreover I said unto the king, If it please the king, let letters be given me to the governors beyond the river, that they may convey me over till I come into Judah; And a letter unto Asaph the keeper of the king's forest, that he may give me timber to make beams for the gates of the palace which appertained to the house, and for the wall of the city, and for the house that I shall enter into. And the king granted me, according to the good hand of my God upon me. Then I came to the governors beyond the river, and gave them the king's letters. Now the king had sent captains of the army and horsemen with me. When Sanballat the Horonite, and Tobiah the servant, the Ammonite, heard of it, it grieved them exceedingly that there was come a man to seek the welfare of the children of Israel. So I came to Jerusalem, and was there three days. And I arose in the night, I and some few men with me; neither told I any man what my God had put in my heart to do at Jerusalem: neither was there any beast with me, save the beast that I rode upon. And I went out by night by the gate of the valley, even before the dragon well, and to the dung port, and viewed the walls of Jerusalem, which were broken down, and the gates thereof were consumed with fire. Then I went on to the gate of the fountain, and to the king's pool: but there was no place for the beast that was under me to pass. Then went I up in the night by the brook, and viewed the wall, and turned back, and entered by the gate of the valley, and so returned. And the rulers knew not whither I went, or what I did; neither had I as yet told it to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest that did the work. Then said I unto them, Ye see the distress that we are in, how Jerusalem lieth waste, and the gates thereof are burned with fire: come, and let us build up the wall of Jerusalem, that we be no more a reproach. Then I told them of the hand of my God which was good upon me; as also the king's words that he had spoken unto me. And they said, Let us rise up and build. So they strengthened their hands for this good work. But when Sanballat the Horonite, and Tobiah the servant, the Ammonite, and Geshem the Arabian, heard it, they laughed us to scorn, and despised us, and said, What is this thing that ye do? will ye rebel against the king? Then answered I them, and said unto them, The God of heaven, he will prosper us; therefore we his servants will arise and build: but ye have no portion, nor right, nor memorial, in Jerusalem.

Then Eliashib the high priest rose up with his brethren the priests, and they builded the sheep gate; they sanctified it, and set up the doors of it; even unto the tower of Meah they sanctified it, unto the tower of Hananeel. And next unto him builded the men of Jericho. And next to them builded Zaccur the son of Imri. But the fish gate did the sons of Hassenaah build, who also laid the beams thereof, and set up the doors thereof, the locks thereof, and the bars thereof. And next unto them repaired Meremoth the son of Urijah, the son of Koz. And next unto them repaired Meshullam the son of Berechiah, the son of Meshezabeel. And next unto them repaired Zadok the son of Baana. And next unto them the Tekoites repaired; but their nobles put not their necks to the work of their Lord. Moreover the old gate repaired Jehoiada the son of Paseah, and Meshullam the son of Besodeiah; they laid the beams thereof, and set up the doors thereof, and the locks thereof, and the bars thereof. And next unto them repaired Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon, and of Mizpah, unto the throne of the governor on this side the river. Next unto him repaired Uzziel the son of Harhaiah, of the goldsmiths. Next unto him also repaired Hananiah the son of one of the apothecaries, and they fortified Jerusalem unto the broad wall. And next unto them repaired Rephaiah the son of Hur, the ruler of the half part of Jerusalem. And next unto them repaired Jedaiah the son of Harumaph, even over against his house. And next unto him repaired Hattush the son of Hashabniah. Malchijah the son of Harim, and Hashub the son of Pahath-moab, repaired the other piece, and the tower of the furnaces. And next unto him repaired Shallum the son of Halohesh, the ruler of the half part of Jerusalem, he and his daughters. The valley gate repaired Hanun, and the inhabitants of Zanoah; they built it, and set up the doors thereof, the locks thereof, and the bars thereof, and a thousand cubits on the wall unto the dung gate. But the dung gate repaired Malchiah the son of Rechab, the ruler of part of Beth-haccerem; he build it, and set up the doors thereof, the locks thereof, and the bars thereof. But the gate of the fountain repaired Shallun the son of Col-hozeh, the ruler of part of Mizpah; he built it, and covered it, and set up the doors thereof, the locks thereof, and the bars thereof, and the wall of the pool of Siloah by the king's garden, and unto the stairs that go down from the city of David. After him repaired Nehemiah the son of Azbuk, the ruler of the half part of Beth-zur, unto the place over against the sepulchres of David, and to the pool that was made, and unto the house of the mighty. After him repaired the Levites, Rehum the son of Bani. Next unto him repaired Hashabiah, the ruler of the half part of Keilah, in his part. After him repaired their brethren, Bavai the son of Henadad, the ruler of the half part of Keilah. And next to him repaired Ezer the son of Jeshua, the ruler of Mizpah, another piece over against the going up to the armoury at the turning of the wall. After him Baruch the son of Zabbai earnestly repaired the other piece, from the turning of the wall unto the door of the house of Eliashib the high priest. After him repaired Meremoth the son of Urijah the son of Koz another piece, from the door of the house of Eliashib even to the end of the house of Eliashib. And after him repaired the priests, the men of the plain. After him repaired Benjamin and Hashub over against their house. After him repaired Azariah the son of Maaseiah the son of Ananiah by his house. After him repaired Binnui the son of Henadad another piece, from the house of Azariah unto the turning of the wall, even unto the corner. Palal the son of Uzai, over against the turning of the wall, and the tower which lieth out from the king's high house, that was by the court of the prison. After him Pedaiah the son of Parosh. Moreover the Nethinims dwelt in Ophel, unto the place over against the water gate toward the east, and the tower that lieth out. After them the Tekoites repaired another piece, over against the great tower that lieth out, even unto the wall of Ophel. From above the horse gate repaired the priests, every one over against his house. After them repaired Zadok the son of Immer over against his house. After him repaired also Shemaiah the son of Shechaniah, the keeper of the east gate. After him repaired Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, another piece. After him repaired Meshullam the son of Berechiah over against his chamber. After him repaired Malchiah the goldsmith's son unto the place of the Nethinims, and of the merchants, over against the gate Miphkad, and to the going up of the corner. And between the going up of the corner unto the sheep gate repaired the goldsmiths and the merchants.

But it came to pass, that when Sanballat heard that we builded the wall, he was wroth, and took great indignation, and mocked the Jews. And he spake before his brethren and the army of Samaria, and said, What do these feeble Jews? will they fortify themselves? will they sacrifice? will they make an end in a day? will they revive the stones out of the heaps of the rubbish which are burned? Now Tobiah the Ammonite was by him, and he said, Even that which they build, if a fox go up, he shall even break down their stone wall. Hear, O our God; for we are despised: and turn their reproach upon their own head, and give them for a prey in the land of captivity: And cover not their iniquity, and let not their sin be blotted out from before thee: for they have provoked thee to anger before the builders. So built we the wall; and all the wall was joined together unto the half thereof: for the people had a mind to work. But it came to pass, that when Sanballat, and Tobiah, and the Arabians, and the Ammonites, and the Ashdodites, heard that the walls of Jerusalem were made up, and that the breaches began to be stopped, then they were very wroth, And conspired all of them together to come and to fight against Jerusalem, and to hinder it. Nevertheless we made our prayer unto our God, and set a watch against them day and night, because of them. And Judah said, The strength of the bearers of burdens is decayed, and there is much rubbish; so that we are not able to build the wall. And our adversaries said, They shall not know, neither see, till we come in the midst among them, and slay them, and cause the work to cease. And it came to pass, that when the Jews which dwelt by them came, they said unto us ten times, From all places whence ye shall return unto us they will be upon you. Therefore set I in the lower places behind the wall, and on the higher places, I even set the people after their families with their swords, their spears, and their bows. And I looked, and rose up, and said unto the nobles, and to the rulers, and to the rest of the people, Be not ye afraid of them: remember the Lord, which is great and terrible, and fight for your brethren, your sons, and your daughters, your wives, and your houses. And it came to pass, when our enemies heard that it was known unto us, and God had brought their counsel to nought, that we returned all of us to the wall, every one unto his work. And it came to pass from that time forth, that the half of my servants wrought in the work, and the other half of them held both the spears, the shields, and the bows, and the habergeons; and the rulers were behind all the house of Judah. They which builded on the wall, and they that bare burdens, with those that laded, every one with one of his hands wrought in the work, and with the other hand held a weapon. For the builders, every one had his sword girded by his side, and so builded. And he that sounded the trumpet was by me. And I said unto the nobles, and to the rulers, and to the rest of the people, The work is great and large, and we are separated upon the wall, one far from another. In what place therefore ye hear the sound of the trumpet, resort ye thither unto us: our God shall fight for us. So we laboured in the work: and half of them held the spears from the rising of the morning till the stars appeared. Likewise at the same time said I unto the people, Let every one with his servant lodge within Jerusalem, that in the night they may be a guard to us, and labour on the day. So neither I, nor my brethren, nor my servants, nor the men of the guard which followed me, none of us put off our clothes, saving that every one put them off for washing.

And there was a great cry of the people and of their wives against their brethren the Jews. For there were that said, We, our sons, and our daughters, are many: therefore we take up corn for them, that we may eat, and live. Some also there were that said, We have mortgaged our lands, vineyards, and houses, that we might buy corn, because of the dearth. There were also that said, We have borrowed money for the king's tribute, and that upon our lands and vineyards. Yet now our flesh is as the flesh of our brethren, our children as their children: and, lo, we bring into bondage our sons and our daughters to be servants, and some of our daughters are brought unto bondage already: neither is it in our power to redeem them; for other men have our lands and vineyards. And I was very angry when I heard their cry and these words. Then I consulted with myself, and I rebuked the nobles, and the rulers, and said unto them, Ye exact usury, every one of his brother. And I set a great assembly against them. And I said unto them, We after our ability have redeemed our brethren the Jews, which were sold unto the heathen; and will ye even sell your brethren? or shall they be sold unto us? Then held they their peace, and found nothing to answer. Also I said, It is not good that ye do: ought ye not to walk in the fear of our God because of the reproach of the heathen our enemies? I likewise, and my brethren, and my servants, might exact of them money and corn: I pray you, let us leave off this usury. Restore, I pray you, to them, even this day, their lands, their vineyards, their oliveyards, and their houses, also the the hundredth part of the money, and of the corn, the wine, and the oil, that ye exact of them. Then said they, We will restore them, and will require nothing of them; so will we do as thou sayest. Then I called the priests, and took an oath of them, that they should do according to this promise. Also I shook my lap, and said, So God shake out every man from his house, and from his labour, that performeth not this promise, even thus be he shaken out, and emptied. And all the congregation said, Amen, and praised the LORD. And the people did according to this promise. Moreover from the time that I was appointed to be their governor in the land of Judah, from the twentieth year even unto the two and thirtieth year of Artaxerxes the king, that is, twelve years, I and my brethren have not eaten the bread of the governor. But the former governors that had been before me were chargeable unto the people, and had taken of them bread and wine, beside forty shekels of silver; yea, even their servants bare rule over the people: but so did not I, because of the fear of God. Yea, also I continued in the work of this wall, neither bought we any land: and all my servants were gathered thither unto the work. Moreover there were at my table an hundred and fifty of the Jews and rulers, beside those that came unto us from among the heathen that are about us. Now that which was prepared for me daily was one ox and six choice sheep; also fowls were prepared for me, and once in ten days store of all sorts of wine: yet for all this required not I the bread of the governor, because the bondage was heavy upon this people. Think upon me, my God, for good, according to all that I have done for this people.

Now it came to pass, when Sanballat, and Tobiah, and Geshem the Arabian, and the rest of our enemies, heard that I had builded the wall, and that there was no breach left therein; though at that time I had not set up the doors upon the gates; That Sanballat and Geshem sent unto me, saying, Come, let us meet together in some one of the villages in the plain of Ono. But they thought to do me mischief. And I sent messengers unto them, saying, I am doing a great work, so that I cannot come down: why should the work cease, whilst I leave it, and come down to you? Yet they sent unto me four times after this sort; and I answered them after the same manner. Then sent Sanballat his servant unto me in like manner the fifth time with an open letter in his hand; Wherein was written, It is reported among the heathen, and Gashmu saith it, that thou and the Jews think to rebel: for which cause thou buildest the wall, that thou mayest be their king, according to these words. And thou hast also appointed prophets to preach of thee at Jerusalem, saying, There is a king in Judah: and now shall it be reported to the king according to these words. Come now therefore, and let us take counsel together. Then I sent unto him, saying, There are no such things done as thou sayest, but thou feignest them out of thine own heart. For they all made us afraid, saying, Their hands shall be weakened from the work, that it be not done. Now therefore, O God, strengthen my hands. Afterward I came unto the house of Shemaiah the son of Delaiah the son of Mehetabeel, who was shut up; and he said, Let us meet together in the house of God, within the temple, and let us shut the doors of the temple: for they will come to slay thee; yea, in the night will they come to slay thee. And I said, Should such a man as I flee? and who is there, that, being as I am, would go into the temple to save his life? I will not go in. And, lo, I perceived that God had not sent him; but that he pronounced this prophecy against me: for Tobiah and Sanballat had hired him. Therefore was he hired, that I should be afraid, and do so, and sin, and that they might have matter for an evil report, that they might reproach me. My God, think thou upon Tobiah and Sanballat according to these their works, and on the prophetess Noadiah, and the rest of the prophets, that would have put me in fear. So the wall was finished in the twenty and fifth day of the month Elul, in fifty and two days. And it came to pass, that when all our enemies heard thereof, and all the heathen that were about us saw these things, they were much cast down in their own eyes: for they perceived that this work was wrought of our God. Moreover in those days the nobles of Judah sent many letters unto Tobiah, and the letters of Tobiah came unto them. For there were many in Judah sworn unto him, because he was the son in law of Shechaniah the son of Arah; and his son Johanan had taken the daughter of Meshullam the son of Berechiah. Also they reported his good deeds before me, and uttered my words to him. And Tobiah sent letters to put me in fear.

Now it came to pass, when the wall was built, and I had set up the doors, and the porters and the singers and the Levites were appointed, That I gave my brother Hanani, and Hananiah the ruler of the palace, charge over Jerusalem: for he was a faithful man, and feared God above many. And I said unto them, Let not the gates of Jerusalem be opened until the sun be hot; and while they stand by, let them shut the doors, and bar them: and appoint watches of the inhabitants of Jerusalem, every one in his watch, and every one to be over against his house. Now the city was large and great: but the people were few therein, and the houses were not builded. And my God put into mine heart to gather together the nobles, and the rulers, and the people, that they might be reckoned by genealogy. And I found a register of the genealogy of them which came up at the first, and found written therein, These are the children of the province, that went up out of the captivity, of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, and came again to Jerusalem and to Judah, every one unto his city; Who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number, I say, of the men of the people of Israel was this; The children of Parosh, two thousand an hundred seventy and two. The children of Shephatiah, three hundred seventy and two. The children of Arah, six hundred fifty and two. The children of Pahath-moab, of the children of Jeshua and Joab, two thousand and eight hundred and eighteen. The children of Elam, a thousand two hundred fifty and four. The children of Zattu, eight hundred forty and five. The children of Zaccai, seven hundred and threescore. The children of Binnui, six hundred forty and eight. The children of Bebai, six hundred twenty and eight. The children of Azgad, two thousand three hundred twenty and two. The children of Adonikam, six hundred threescore and seven. The children of Bigvai, two thousand threescore and seven. The children of Adin, six hundred fifty and five. The children of Ater of Hezekiah, ninety and eight. The children of Hashum, three hundred twenty and eight. The children of Bezai, three hundred twenty and four. The children of Hariph, an hundred and twelve. The children of Gibeon, ninety and five. The men of Bethlehem and Netophah, an hundred fourscore and eight. The men of Anathoth, an hundred twenty and eight. The men of Beth-azmaveth, forty and two. The men of Kirjath-jearim, Chephirah, and Beeroth, seven hundred forty and three. The men of Ramah and Gaba, six hundred twenty and one. The men of Michmas, an hundred and twenty and two. The men of Bethel and Ai, an hundred twenty and three. The men of the other Nebo, fifty and two. The children of the other Elam, a thousand two hundred fifty and four. The children of Harim, three hundred and twenty. The children of Jericho, three hundred forty and five. The children of Lod, Hadid, and Ono, seven hundred twenty and one. The children of Senaah, three thousand nine hundred and thirty. The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three. The children of Immer, a thousand fifty and two. The children of Pashur, a thousand two hundred forty and seven. The children of Harim, a thousand and seventeen. The Levites: the children of Jeshua, of Kadmiel, and of the children of Hodevah, seventy and four. The singers: the children of Asaph, an hundred forty and eight. The porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, an hundred thirty and eight. The Nethinims: the children of Ziha, the children of Hashupha, the children of Tabbaoth, The children of Keros, the children of Sia, the children of Padon, The children of Lebana, the children of Hagaba, the children of Shalmai, The children of Hanan, the children of Giddel, the children of Gahar, The children of Reaiah, the children of Rezin, the children of Nekoda, The children of Gazzam, the children of Uzza, the children of Phaseah, The children of Besai, the children of Meunim, the children of Nephishesim, The children of Bakbuk, the children of Hakupha, the children of Harhur, The children of Bazlith, the children of Mehida, the children of Harsha, The children of Barkos, the children of Sisera, the children of Tamah, The children of Neziah, the children of Hatipha. The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Perida, The children of Jaala, the children of Darkon, the children of Giddel, The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Amon. All the Nethinims, and the children of Solomon's servants, were three hundred ninety and two. And these were they which went up also from Telmelah, Telharesha, Cherub, Addon, and Immer: but they could not shew their father's house, nor their seed, whether they were of Israel. The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred forty and two. And of the priests: the children of Habaiah, the children of Koz, the children of Barzillai, which took one of the daughters of Barzillai the Gileadite to wife, and was called after their name. These sought their register among those that were reckoned by genealogy, but it was not found: therefore were they, as polluted, put from the priesthood. And the Tirshatha said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and Thummim. The whole congregation together was forty and two thousand three hundred and threescore, Beside their manservants and their maidservants, of whom there were seven thousand three hundred thirty and seven: and they had two hundred forty and five singing men and singing women. Their horses, seven hundred thirty and six: their mules, two hundred forty and five: Their camels, four hundred thirty and five: six thousand seven hundred and twenty asses. And some of the chief of the fathers gave unto the work. The Tirshatha gave to the treasure a thousand drams of gold, fifty basons, five hundred and thirty priests' garments. And some of the chief of the fathers gave to the treasure of the work twenty thousand drams of gold, and two thousand and two hundred pounds of silver. And that which the rest of the people gave was twenty thousand drams of gold, and two thousand pounds of silver, and threescore and seven priests' garments. So the priests, and the Levites, and the porters, and the singers, and some of the people, and the Nethinims, and all Israel, dwelt in their cities; and when the seventh month came, the children of Israel were in their cities.

And all the people gathered themselves together as one man into the street that was before the water gate; and they spake unto Ezra the scribe to bring the book of the law of Moses, which the LORD had commanded to Israel. And Ezra the priest brought the law before the congregation both of men and women, and all that could hear with understanding, upon the first day of the seventh month. And he read therein before the street that was before the water gate from the morning until midday, before the men and the women, and those that could understand; and the ears of all the people were attentive unto the book of the law. And Ezra the scribe stood upon a pulpit of wood, which they had made for the purpose; and beside him stood Mattithiah, and Shema, and Anaiah, and Urijah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchiah, and Hashum, and Hashbadana, Zechariah, and Meshullam. And Ezra opened the book in the sight of all the people; for he was above all the people; and when he opened it, all the people stood up: And Ezra blessed the LORD, the great God. And all the people answered, Amen, Amen, with lifting up their hands: and they bowed their heads, and worshipped the LORD with their faces to the ground. Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodijah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law: and the people stood in their place. So they read in the book in the law of God distinctly, and gave the sense, and caused them to understand the reading. And Nehemiah, which is the Tirshatha, and Ezra the priest the scribe, and the Levites that taught the people, said unto all the people, This day is holy unto the LORD your God; mourn not, nor weep. For all the people wept, when they heard the words of the law. Then he said unto them, Go your way, eat the fat, and drink the sweet, and send portions unto them for whom nothing is prepared: for this day is holy unto our Lord: neither be ye sorry; for the joy of the LORD is your strength. So the Levites stilled all the people, saying, Hold your peace, for the day is holy; neither be ye grieved. And all the people went their way to eat, and to drink, and to send portions, and to make great mirth, because they had understood the words that were declared unto them. And on the second day were gathered together the chief of the fathers of all the people, the priests, and the Levites, unto Ezra the scribe, even to understand the words of the law. And they found written in the law which the LORD had commanded by Moses, that the children of Israel should dwell in booths in the feast of the seventh month: And that they should publish and proclaim in all their cities, and in Jerusalem, saying, Go forth unto the mount, and fetch olive branches, and pine branches, and myrtle branches, and palm branches, and branches of thick trees, to make booths, as it is written. So the people went forth, and brought them, and made themselves booths, every one upon the roof of his house, and in their courts, and in the courts of the house of God, and in the street of the water gate, and in the street of the gate of Ephraim. And all the congregation of them that were come again out of the captivity made booths, and sat under the booths: for since the days of Jeshua the son of Nun unto that day had not the children of Israel done so. And there was very great gladness. Also day by day, from the first day unto the last day, he read in the book of the law of God. And they kept the feast seven days; and on the eighth day was a solemn assembly, according unto the manner.

Now in the twenty and fourth day of this month the children of Israel were assembled with fasting, and with sackclothes, and earth upon them. And the seed of Israel separated themselves from all strangers, and stood and confessed their sins, and the iniquities of their fathers. And they stood up in their place, and read in the book of the law of the LORD their God one fourth part of the day; and another fourth part they confessed, and worshipped the LORD their God. Then stood up upon the stairs, of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani, and cried with a loud voice unto the LORD their God. Then the Levites, Jeshua, and Kadmiel, Bani, Hashabniah, Sherebiah, Hodijah, Shebaniah, and Pethahiah, said, Stand up and bless the LORD your God for ever and ever: and blessed be thy glorious name, which is exalted above all blessing and praise. Thou, even thou, art LORD alone; thou hast made heaven, the heaven of heavens, with all their host, the earth, and all things that are therein, the seas, and all that is therein, and thou preservest them all; and the host of heaven worshippeth thee. Thou art the LORD the God, who didst choose Abram, and broughtest him forth out of Ur of the Chaldees, and gavest him the name of Abraham; And foundest his heart faithful before thee, and madest a covenant with him to give the land of the Canaanites, the Hittites, the Amorites, and the Perizzites, and the Jebusites, and the Girgashites, to give it, I say, to his seed, and hast performed thy words; for thou art righteous: And didst see the affliction of our fathers in Egypt, and heardest their cry by the Red sea; And shewedst signs and wonders upon Pharaoh, and on all his servants, and on all the people of his land: for thou knewest that they dealt proudly against them. So didst thou get thee a name, as it is this day. And thou didst divide the sea before them, so that they went through the midst of the sea on the dry land; and their persecutors thou threwest into the deeps, as a stone into the mighty waters. Moreover thou leddest them in the day by a cloudy pillar; and in the night by a pillar of fire, to give them light in the way wherein they should go. Thou camest down also upon mount Sinai, and spakest with them from heaven, and gavest them right judgments, and true laws, good statutes and commandments: And madest known unto them thy holy sabbath, and commandedst them precepts, statutes, and laws, by the hand of Moses thy servant: And gavest them bread from heaven for their hunger, and broughtest forth water for them out of the rock for their thirst, and promisedst them that they should go in to possess the land which thou hadst sworn to give them. But they and our fathers dealt proudly, and hardened their necks, and hearkened not to thy commandments, And refused to obey, neither were mindful of thy wonders that thou didst among them; but hardened their necks, and in their rebellion appointed a captain to return to their bondage: but thou art a God ready to pardon, gracious and merciful, slow to anger, and of great kindness, and forsookest them not. Yea, when they had made them a molten calf, and said, This is thy God that brought thee up out of Egypt, and had wrought great provocations; Yet thou in thy manifold mercies forsookest them not in the wilderness: the pillar of the cloud departed not from them by day, to lead them in the way; neither the pillar of fire by night, to shew them light, and the way wherein they should go. Thou gavest also thy good spirit to instruct them, and withheldest not thy manna from their mouth, and gavest them water for their thirst. Yea, forty years didst thou sustain them in the wilderness, so that they lacked nothing; their clothes waxed not old, and their feet swelled not. Moreover thou gavest them kingdoms and nations, and didst divide them into corners: so they possessed the land of Sihon, and the land of the king of Heshbon, and the land of Og king of Bashan. Their children also multipliedst thou as the stars of heaven, and broughtest them into the land, concerning which thou hadst promised to their fathers, that they should go in to possess it. So the children went in and possessed the land, and thou subduedst before them the inhabitants of the land, the Canaanites, and gavest them into their hands, with their kings, and the people of the land, that they might do with them as they would. And they took strong cities, and a fat land, and possessed houses full of all goods, wells digged, vineyards, and oliveyards, and fruit trees in abundance: so they did eat, and were filled, and became fat, and delighted themselves in thy great goodness. Nevertheless they were disobedient, and rebelled against thee, and cast thy law behind their backs, and slew thy prophets which testified against them to turn them to thee, and they wrought great provocations. Therefore thou deliveredst them into the hand of their enemies, who vexed them: and in the time of their trouble, when they cried unto thee, thou heardest them from heaven; and according to thy manifold mercies thou gavest them saviours, who saved them out of the hand of their enemies. But after they had rest, they did evil again before thee: therefore leftest thou them in the hand of their enemies, so that they had the dominion over them: yet when they returned, and cried unto thee, thou heardest them from heaven; and many times didst thou deliver them according to thy mercies; And testifiedst against them, that thou mightest bring them again unto thy law: yet they dealt proudly, and hearkened not unto thy commandments, but sinned against thy judgments, which if a man do, he shall live in them; and withdrew the shoulder, and hardened their neck, and would not hear. Yet many years didst thou forbear them, and testifiedst against them by thy spirit in thy prophets: yet would they not give ear: therefore gavest thou them into the hand of the people of the lands. Nevertheless for thy great mercies' sake thou didst not utterly consume them, nor forsake them; for thou art a gracious and merciful God. Now therefore, our God, the great, the mighty, and the terrible God, who keepest covenant and mercy, let not all the trouble seem little before thee, that hath come upon us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all thy people, since the time of the kings of Assyria unto this day. Howbeit thou art just in all that is brought upon us; for thou hast done right, but we have done wickedly: Neither have our kings, our princes, our priests, nor our fathers, kept thy law, nor hearkened unto thy commandments and thy testimonies, wherewith thou didst testify against them. For they have not served thee in their kingdom, and in thy great goodness that thou gavest them, and in the large and fat land which thou gavest before them, neither turned they from their wicked works. Behold, we are servants this day, and for the land that thou gavest unto our fathers to eat the fruit thereof and the good thereof, behold, we are servants in it: And it yieldeth much increase unto the kings whom thou hast set over us because of our sins: also they have dominion over our bodies, and over our cattle, at their pleasure, and we are in great distress. And because of all this we make a sure covenant, and write it; and our princes, Levites, and priests, seal unto it.

Now those that sealed were, Nehemiah, the Tirshatha, the son of Hachaliah, and Zidkijah, Seraiah, Azariah, Jeremiah, Pashur, Amariah, Malchijah, Hattush, Shebaniah, Malluch, Harim, Meremoth, Obadiah, Daniel, Ginnethon, Baruch, Meshullam, Abijah, Mijamin, Maaziah, Bilgai, Shemaiah: these were the priests. And the Levites: both Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel; And their brethren, Shebaniah, Hodijah, Kelita, Pelaiah, Hanan, Micha, Rehob, Hashabiah, Zaccur, Sherebiah, Shebaniah, Hodijah, Bani, Beninu. The chief of the people; Parosh, Pahath-moab, Elam, Zatthu, Bani, Bunni, Azgad, Bebai, Adonijah, Bigvai, Adin, Ater, Hizkijah, Azzur, Hodijah, Hashum, Bezai, Hariph, Anathoth, Nebai, Magpiash, Meshullam, Hezir, Meshezabeel, Zadok, Jaddua, Pelatiah, Hanan, Anaiah, Hoshea, Hananiah, Hashub, Hallohesh, Pileha, Shobek, Rehum, Hashabnah, Maaseiah, And Ahijah, Hanan, Anan, Malluch, Harim, Baanah. And the rest of the people, the priests, the Levites, the porters, the singers, the Nethinims, and all they that had separated themselves from the people of the lands unto the law of God, their wives, their sons, and their daughters, every one having knowledge, and having understanding; They clave to their brethren, their nobles, and entered into a curse, and into an oath, to walk in God's law, which was given by Moses the servant of God, and to observe and do all the commandments of the LORD our Lord, and his judgments and his statutes; And that we would not give our daughters unto the people of the land, nor take their daughters for our sons: And if the people of the land bring ware or any victuals on the sabbath day to sell, that we would not buy it of them on the sabbath, or on the holy day: and that we would leave the seventh year, and the exaction of every debt. Also we made ordinances for us, to charge ourselves yearly with the third part of a shekel for the service of the house of our God; For the shewbread, and for the continual meat offering, and for the continual burnt offering, of the sabbaths, of the new moons, for the set feasts, and for the holy things, and for the sin offerings to make an atonement for Israel, and for all the work of the house of our God. And we cast the lots among the priests, the Levites, and the people, for the wood offering, to bring it into the house of our God, after the houses of our fathers, at times appointed year by year, to burn upon the altar of the LORD our God, as it is written in the law: And to bring the firstfruits of our ground, and the firstfruits of all fruit of all trees, year by year, unto the house of the LORD: Also the firstborn of our sons, and of our cattle, as it is written in the law, and the firstlings of our herds and of our flocks, to bring to the house of our God, unto the priests that minister in the house of our God: And that we should bring the firstfruits of our dough, and our offerings, and the fruit of all manner of trees, of wine and of oil, unto the priests, to the chambers of the house of our God; and the tithes of our ground unto the Levites, that the same Levites might have the tithes in all the cities of our tillage. And the priest the son of Aaron shall be with the Levites, when the Levites take tithes: and the Levites shall bring up the tithe of the tithes unto the house of our God, to the chambers, into the treasure house. For the children of Israel and the children of Levi shall bring the offering of the corn, of the new wine, and the oil, unto the chambers, where are the vessels of the sanctuary, and the priests that minister, and the porters, and the singers: and we will not forsake the house of our God.

And the rulers of the people dwelt at Jerusalem: the rest of the people also cast lots, to bring one of ten to dwell in Jerusalem the holy city, and nine parts to dwell in other cities. And the people blessed all the men, that willingly offered themselves to dwell at Jerusalem. Now these are the chief of the province that dwelt in Jerusalem: but in the cities of Judah dwelt every one in his possession in their cities, to wit, Israel, the priests, and the Levites, and the Nethinims, and the children of Solomon's servants. And at Jerusalem dwelt certain of the children of Judah, and of the children of Benjamin. Of the children of Judah; Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalaleel, of the children of Perez; And Maaseiah the son of Baruch, the son of Col-hozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of Shiloni. All the sons of Perez that dwelt at Jerusalem were four hundred threescore and eight valiant men. And these are the sons of Benjamin; Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jesaiah. And after him Gabbai, Sallai, nine hundred twenty and eight. And Joel the son of Zichri was their overseer: and Judah the son of Senuah was second over the city. Of the priests: Jedaiah the son of Joiarib, Jachin. Seraiah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, was the ruler of the house of God. And their brethren that did the work of the house were eight hundred twenty and two: and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashur, the son of Malchiah, And his brethren, chief of the fathers, two hundred forty and two: and Amashai the son of Azareel, the son of Ahasai, the son of Meshillemoth, the son of Immer, And their brethren, mighty men of valour, an hundred twenty and eight: and their overseer was Zabdiel, the son of one of the great men. Also of the Levites: Shemaiah the son of Hashub, the son of Azrikam, the son of Hashabiah, the son of Bunni; And Shabbethai and Jozabad, of the chief of the Levites, had the oversight of the outward business of the house of God. And Mattaniah the son of Micha, the son of Zabdi, the son of Asaph, was the principal to begin the thanksgiving in prayer: and Bakbukiah the second among his brethren, and Abda the son of Shammua, the son of Galal, the son of Jeduthun. All the Levites in the holy city were two hundred fourscore and four. Moreover the porters, Akkub, Talmon, and their brethren that kept the gates, were an hundred seventy and two. And the residue of Israel, of the priests, and the Levites, were in all the cities of Judah, every one in his inheritance. But the Nethinims dwelt in Ophel: and Ziha and Gispa were over the Nethinims. The overseer also of the Levites at Jerusalem was Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Micha. Of the sons of Asaph, the singers were over the business of the house of God. For it was the king's commandment concerning them, that a certain portion should be for the singers, due for every day. And Pethahiah the son of Meshezabeel, of the children of Zerah the son of Judah, was at the king's hand in all matters concerning the people. And for the villages, with their fields, some of the children of Judah dwelt at Kirjath-arba, and in the villages thereof, and at Dibon, and in the villages thereof, and at Jekabzeel, and in the villages thereof, And at Jeshua, and at Moladah, and at Beth-phelet, And at Hazar-shual, and at Beer-sheba, and in the villages thereof, And at Ziklag, and at Mekonah, and in the villages thereof, And at En-rimmon, and at Zareah, and at Jarmuth, Zanoah, Adullam, and in their villages, at Lachish, and the fields thereof, at Azekah, and in the villages thereof. And they dwelt from Beer-sheba unto the valley of Hinnom. The children also of Benjamin from Geba dwelt at Michmash, and Aija, and Bethel, and in their villages, And at Anathoth, Nob, Ananiah, Hazor, Ramah, Gittaim, Hadid, Zeboim, Neballat, Lod, and Ono, the valley of craftsmen. And of the Levites were divisions in Judah, and in Benjamin.

Now these are the priests and the Levites that went up with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra, Amariah, Malluch, Hattush, Shechaniah, Rehum, Meremoth, Iddo, Ginnetho, Abijah, Miamin, Maadiah, Bilgah, Shemaiah, and Joiarib, Jedaiah, Sallu, Amok, Hilkiah, Jedaiah. These were the chief of the priests and of their brethren in the days of Jeshua. Moreover the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, which was over the thanksgiving, he and his brethren. Also Bakbukiah and Unni, their brethren, were over against them in the watches. And Jeshua begat Joiakim, Joiakim also begat Eliashib, and Eliashib begat Joiada, And Joiada begat Jonathan, and Jonathan begat Jaddua. And in the days of Joiakim were priests, the chief of the fathers: of Seraiah, Meraiah; of Jeremiah, Hananiah; Of Ezra, Meshullam; of Amariah, Jehohanan; Of Melicu, Jonathan; of Shebaniah, Joseph; Of Harim, Adna; of Meraioth, Helkai; Of Iddo, Zechariah; of Ginnethon, Meshullam; Of Abijah, Zichri; of Miniamin, of Moadiah, Piltai; Of Bilgah, Shammua; of Shemaiah, Jehonathan; And of Joiarib, Mattenai; of Jedaiah, Uzzi; Of Sallai, Kallai; of Amok, Eber; Of Hilkiah, Hashabiah; of Jedaiah, Nethaneel. The Levites in the days of Eliashib, Joiada, and Johanan, and Jaddua, were recorded chief of the fathers: also the priests, to the reign of Darius the Persian. The sons of Levi, the chief of the fathers, were written in the book of the chronicles, even until the days of Johanan the son of Eliashib. And the chief of the Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brethren over against them, to praise and to give thanks, according to the commandment of David the man of God, ward over against ward. Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were porters keeping the ward at the thresholds of the gates. These were in the days of Joiakim the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest, the scribe. And at the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, to keep the dedication with gladness, both with thanksgivings, and with singing, with cymbals, psalteries, and with harps. And the sons of the singers gathered themselves together, both out of the plain country round about Jerusalem, and from the villages of Netophathi; Also from the house of Gilgal, and out of the fields of Geba and Azmaveth: for the singers had builded them villages round about Jerusalem. And the priests and the Levites purified themselves, and purified the people, and the gates, and the wall. Then I brought up the princes of Judah upon the wall, and appointed two great companies of them that gave thanks, whereof one went on the right hand upon the wall toward the dung gate: And after them went Hoshaiah, and half of the princes of Judah, And Azariah, Ezra, and Meshullam, Judah, and Benjamin, and Shemaiah, and Jeremiah, And certain of the priests' sons with trumpets; namely, Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Michaiah, the son of Zaccur, the son of Asaph: And his brethren, Shemaiah, and Azarael, Milalai, Gilalai, Maai, Nethaneel, and Judah, Hanani, with the musical instruments of David the man of God, and Ezra the scribe before them. And at the fountain gate, which was over against them, they went up by the stairs of the city of David, at the going up of the wall, above the house of David, even unto the water gate eastward. And the other company of them that gave thanks went over against them, and I after them, and the half of the people upon the wall, from beyond the tower of the furnaces even unto the broad wall; And from above the gate of Ephraim, and above the old gate, and above the fish gate, and the tower of Hananeel, and the tower of Meah, even unto the sheep gate: and they stood still in the prison gate. So stood the two companies of them that gave thanks in the house of God, and I, and the half of the rulers with me: And the priests; Eliakim, Maaseiah, Miniamin, Michaiah, Elioenai, Zechariah, and Hananiah, with trumpets; And Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. And the singers sang loud, with Jezrahiah their overseer. Also that day they offered great sacrifices, and rejoiced: for God had made them rejoice with great joy: the wives also and the children rejoiced: so that the joy of Jerusalem was heard even afar off. And at that time were some appointed over the chambers for the treasures, for the offerings, for the firstfruits, and for the tithes, to gather into them out of the fields of the cities the portions of the law for the priests and Levites: for Judah rejoiced for the priests and for the Levites that waited. And both the singers and the porters kept the ward of their God, and the ward of the purification, according to the commandment of David, and of Solomon his son. For in the days of David and Asaph of old there were chief of the singers, and songs of praise and thanksgiving unto God. And all Israel in the days of Zerubbabel, and in the days of Nehemiah, gave the portions of the singers and the porters, every day his portion: and they sanctified holy things unto the Levites; and the Levites sanctified them unto the children of Aaron.

On that day they read in the book of Moses in the audience of the people; and therein was found written, that the Ammonite and the Moabite should not come into the congregation of God for ever; Because they met not the children of Israel with bread and with water, but hired Balaam against them, that he should curse them: howbeit our God turned the curse into a blessing. Now it came to pass, when they had heard the law, that they separated from Israel all the mixed multitude. And before this, Eliashib the priest, having the oversight of the chamber of the house of our God, was allied unto Tobiah: And he had prepared for him a great chamber, where aforetime they laid the meat offerings, the frankincense, and the vessels, and the tithes of the corn, the new wine, and the oil, which was commanded to be given to the Levites, and the singers, and the porters; and the offerings of the priests. But in all this time was not I at Jerusalem: for in the two and thirtieth year of Artaxerxes king of Babylon came I unto the king, and after certain days obtained I leave of the king: And I came to Jerusalem, and understood of the evil that Eliashib did for Tobiah, in preparing him a chamber in the courts of the house of God. And it grieved me sore: therefore I cast forth all the household stuff of Tobiah out of the chamber. Then I commanded, and they cleansed the chambers: and thither brought I again the vessels of the house of God, with the meat offering and the frankincense. And I perceived that the portions of the Levites had not been given them: for the Levites and the singers, that did the work, were fled every one to his field. Then contended I with the rulers, and said, Why is the house of God forsaken? And I gathered them together, and set them in their place. Then brought all Judah the tithe of the corn and the new wine and the oil unto the treasuries. And I made treasurers over the treasuries, Shelemiah the priest, and Zadok the scribe, and of the Levites, Pedaiah: and next to them was Hanan the son of Zaccur, the son of Mattaniah: for they were counted faithful, and their office was to distribute unto their brethren. Remember me, O my God, concerning this, and wipe not out my good deeds that I have done for the house of my God, and for the offices thereof. In those days saw I in Judah some treading winepresses on the sabbath, and bringing in sheaves, and lading asses; as also wine, grapes, and figs, and all manner of burdens, which they brought into Jerusalem on the sabbath day: and I testified against them in the day wherein they sold victuals. There dwelt men of Tyre also therein, which brought fish, and all manner of ware, and sold on the sabbath unto the children of Judah, and in Jerusalem. Then I contended with the nobles of Judah, and said unto them, What evil thing is this that ye do, and profane the sabbath day? Did not your fathers thus, and did not our God bring all this evil upon us, and upon this city? yet ye bring more wrath upon Israel by profaning the sabbath. And it came to pass, that when the gates of Jerusalem began to be dark before the sabbath, I commanded that the gates should be shut, and charged that they should not be opened till after the sabbath: and some of my servants set I at the gates, that there should no burden be brought in on the sabbath day. So the merchants and sellers of all kind of ware lodged without Jerusalem once or twice. Then I testified against them, and said unto them, Why lodge ye about the wall? if ye do so again, I will lay hands on you. From that time forth came they no more on the sabbath. And I commanded the Levites that they should cleanse themselves, and that they should come and keep the gates, to sanctify the sabbath day. Remember me, O my God, concerning this also, and spare me according to the greatness of thy mercy. In those days also saw I Jews that had married wives of Ashdod, of Ammon, and of Moab: And their children spake half in the speech of Ashdod, and could not speak in the Jews' language, but according to the language of each people. And I contended with them, and cursed them, and smote certain of them, and plucked off their hair, and made them swear by God, saying, Ye shall not give your daughters unto their sons, nor take their daughters unto your sons, or for yourselves. Did not Solomon king of Israel sin by these things? yet among many nations was there no king like him, who was beloved of his God, and God made him king over all Israel: nevertheless even him did outlandish women cause to sin. Shall we then hearken unto you to do all this great evil, to transgress against our God in marrying strange wives? And one of the sons of Joiada, the son of Eliashib the high priest, was son in law to Sanballat the Horonite: therefore I chased him from me. Remember them, O my God, because they have defiled the priesthood, and the covenant of the priesthood, and of the Levites. Thus cleansed I them from all strangers, and appointed the wards of the priests and the Levites, every one in his business; And for the wood offering, at times appointed, and for the firstfruits. Remember me, O my God, for good.

List of Books

THE BOOK OF

Esther

Now it came to pass in the days of Ahasuerus, this is Ahasuerus which reigned, from India even unto Ethiopia, over an hundred and seven and twenty provinces: That in those days, when the king Ahasuerus sat on the throne of his kingdom, which was in Shushan the palace, In the third year of his reign, he made a feast unto all his princes and his servants; the power of Persia and Media, the nobles and princes of the provinces, being before him: When he shewed the riches of his glorious kingdom and the honour of his excellent majesty many days, even an hundred and fourscore days. And when these days were expired, the king made a feast unto all the people that were present in Shushan the palace, both unto great and small, seven days, in the court of the garden of the king's palace; Where were white, green, and blue, hangings, fastened with cords of fine linen and purple to silver rings and pillars of marble: the beds were of gold and silver, upon a pavement of red, and blue, and white, and black, marble. And they gave them drink in vessels of gold, the vessels being diverse one from another, and royal wine in abundance, according to the state of the king. And the drinking was according to the law; none did compel: for so the king had appointed to all the officers of his house, that they should do according to every man's pleasure. Also Vashti the queen made a feast for the women in the royal house which belonged to king Ahasuerus. On the seventh day, when the heart of the king was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven chamberlains that served in the presence of Ahasuerus the king, To bring Vashti the queen before the king with the crown royal, to shew the people and the princes her beauty: for she was fair to look on. But the queen Vashti refused to come at the king's commandment by his chamberlains: therefore was the king very wroth, and his anger burned in him. Then the king said to the wise men, which knew the times, for so was the king's manner toward all that knew law and judgment: And the next unto him was Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven princes of Persia and Media, which saw the king's face, and which sat the first in the kingdom; What shall we do unto the queen Vashti according to law, because she hath not performed the commandment of the king Ahasuerus by the chamberlains? And Memucan answered before the king and the princes, Vashti the queen hath not done wrong to the king only, but also to all the princes, and to all the people that are in all the provinces of the king Ahasuerus. For this deed of the queen shall come abroad unto all women, so that they shall despise their husbands in their eyes, when it shall be reported, The king Ahasuerus commanded Vashti the queen to be brought in before him, but she came not. Likewise shall the ladies of Persia and Media say this day unto all the king's princes, which have heard of the deed of the queen. Thus shall there arise too much contempt and wrath. If it please the king, let there go a royal commandment from him, and let it be written among the laws of the Persians and the Medes, that it be not altered, That Vashti come no more before king Ahasuerus; and let the king give her royal estate unto another that is better than she. And when the king's decree which he shall make shall be published throughout all his empire, for it is great, all the wives shall give to their husbands honour, both to great and small. And the saying pleased the king and the princes; and the king did according to the word of Memucan: For he sent letters into all the king's provinces, into every province according to the writing thereof, and to every people after their language, that every man should bear rule in his own house, and that it should be published according to the language of every people.

After these things, when the wrath of king Ahasuerus was appeased, he remembered Vashti, and what she had done, and what was decreed against her. Then said the king's servants that ministered unto him, Let there be fair young virgins sought for the king: And let the king appoint officers in all the provinces of his kingdom, that they may gather together all the fair young virgins unto Shushan the palace, to the house of the women unto the custody of Hege the king's chamberlain, keeper of the women; and let their things for purification be given them: And let the maiden which pleaseth the king be queen instead of Vashti. And the thing pleased the king; and he did so. Now in Shushan the palace there was a certain Jew, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite; Who had been carried away from Jerusalem with the captivity which had been carried away with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away. And he brought up Hadassah, that is, Esther, his uncle's daughter: for she had neither father nor mother, and the maid was fair and beautiful; whom Mordecai, when her father and mother were dead, took for his own daughter. So it came to pass, when the king's commandment and his decree was heard, and when many maidens were gathered together unto Shushan the palace, to the custody of Hegai, that Esther was brought also unto the king's house, to the custody of Hegai, keeper of the women. And the maiden pleased him, and she obtained kindness of him; and he speedily gave her her things for purification, with such things as belonged to her, and seven maidens, which were meet to be given her, out of the king's house: and he preferred her and her maids unto the best place of the house of the women. Esther had not shewed her people nor her kindred: for Mordecai had charged her that she should not shew it. And Mordecai walked every day before the court of the women's house, to know how Esther did, and what should become of her. Now when every maid's turn was come to go in to king Ahasuerus, after that she had been twelve months, according to the manner of the women, for so were the days of their purifications accomplished, to wit, six months with oil of myrrh, and six months with sweet odours, and with other things for the purifying of the women; Then thus came every maiden unto the king; whatsoever she desired was given her to go with her out of the house of the women unto the king's house. In the evening she went, and on the morrow she returned into the second house of the women, to the custody of Shaashgaz, the king's chamberlain, which kept the concubines: she came in unto the king no more, except the king delighted in her, and that she were called by name. Now when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken her for his daughter, was come to go in unto the king, she required nothing but what Hegai the king's chamberlain, the keeper of the women, appointed. And Esther obtained favour in the sight of all them that looked upon her. So Esther was taken unto king Ahasuerus into his house royal in the tenth month, which is the month Tebeth, in the seventh year of his reign. And the king loved Esther above all the women, and she obtained grace and favour in his sight more than all the virgins; so that he set the royal crown upon her head, and made her queen instead of Vashti. Then the king made a great feast unto all his princes and his servants, even Esther's feast; and he made a release to the provinces, and gave gifts, according to the state of the king. And when the virgins were gathered together the second time, then Mordecai sat in the king's gate. Esther had not yet shewed her kindred nor her people; as Mordecai had charged her: for Esther did the commandment of Mordecai, like as when she was brought up with him. In those days, while Mordecai sat in the king's gate, two of the king's chamberlains, Bigthan and Teresh, of those which kept the door, were wroth, and sought to lay hand on the king Ahasuerus. And the thing was known to Mordecai, who told it unto Esther the queen; and Esther certified the king thereof in Mordecai's name. And when inquisition was made of the matter, it was found out; therefore they were both hanged on a tree: and it was written in the book of the chronicles before the king.

After these things did king Ahasuerus promote Haman the son of Hammedatha the Agagite, and advanced him, and set his seat above all the princes that were with him. And all the king's servants, that were in the king's gate, bowed, and reverenced Haman: for the king had so commanded concerning him. But Mordecai bowed not, nor did him reverence. Then the king's servants, which were in the king's gate, said unto Mordecai, Why transgressest thou the king's commandment? Now it came to pass, when they spake daily unto him, and he hearkened not unto them, that they told Haman, to see whether Mordecai's matters would stand: for he had told them that he was a Jew. And when Haman saw that Mordecai bowed not, nor did him reverence, then was Haman full of wrath. And he thought scorn to lay hands on Mordecai alone; for they had shewed him the people of Mordecai: wherefore Haman sought to destroy all the Jews that were throughout the whole kingdom of Ahasuerus, even the people of Mordecai. In the first month, that is, the month Nisan, in the twelfth year of king Ahasuerus, they cast Pur, that is, the lot, before Haman from day to day, and from month to month, to the twelfth month, that is, the month Adar. And Haman said unto king Ahasuerus, There is a certain people scattered abroad and dispersed among the people in all the provinces of thy kingdom; and their laws are diverse from all people; neither keep they the king's laws: therefore it is not for the king's profit to suffer them. If it please the king, let it be written that they may be destroyed: and I will pay ten thousand talents of silver to the hands of those that have the charge of the business, to bring it into the king's treasuries. And the king took his ring from his hand, and gave it unto Haman the son of Hammedatha the Agagite, the Jews' enemy. And the king said unto Haman, The silver is given to thee, the people also, to do with them as it seemeth good to thee. Then were the king's scribes called on the thirteenth day of the first month, and there was written according to all that Haman had commanded unto the king's lieutenants, and to the governors that were over every province, and to the rulers of every people of every province according to the writing thereof, and to every people after their language; in the name of king Ahasuerus was it written, and sealed with the king's ring. And the letters were sent by posts into all the king's provinces, to destroy, to kill, and to cause to perish, all Jews, both young and old, little children and women, in one day, even upon the thirteenth day of the twelfth month, which is the month Adar, and to take the spoil of them for a prey. The copy of the writing for a commandment to be given in every province was published unto all people, that they should be ready against that day. The posts went out, being hastened by the king's commandment, and the decree was given in Shushan the palace. And the king and Haman sat down to drink; but the city Shushan was perplexed.

When Mordecai perceived all that was done, Mordecai rent his clothes, and put on sackcloth with ashes, and went out into the midst of the city, and cried with a loud and a bitter cry; And came even before the king's gate: for none might enter into the king's gate clothed with sackcloth. And in every province, whithersoever the king's commandment and his decree came, there was great mourning among the Jews, and fasting, and weeping, and wailing; and many lay in sackcloth and ashes. So Esther's maids and her chamberlains came and told it her. Then was the queen exceedingly grieved; and she sent raiment to clothe Mordecai, and to take away his sackcloth from him: but he received it not. Then called Esther for Hatach, one of the king's chamberlains, whom he had appointed to attend upon her, and gave him a commandment to Mordecai, to know what it was, and why it was. So Hatach went forth to Mordecai unto the street of the city, which was before the king's gate. And Mordecai told him of all that had happened unto him, and of the sum of the money that Haman had promised to pay to the king's treasuries for the Jews, to destroy them. Also he gave him the copy of the writing of the decree that was given at Shushan to destroy them, to shew it unto Esther, and to declare it unto her, and to charge her that she should go in unto the king, to make supplication unto him, and to make request before him for her people. And Hatach came and told Esther the words of Mordecai. Again Esther spake unto Hatach, and gave him commandment unto Mordecai; All the king's servants, and the people of the king's provinces, do know, that whosoever, whether man or woman, shall come unto the king into the inner court, who is not called, there is one law of his to put him to death, except such to whom the king shall hold out the golden sceptre, that he may live: but I have not been called to come in unto the king these thirty days. And they told to Mordecai Esther's words. Then Mordecai commanded to answer Esther, Think not with thyself that thou shalt escape in the king's house, more than all the Jews. For if thou altogether holdest thy peace at this time, then shall there enlargement and deliverance arise to the Jews from another place; but thou and thy father's house shall be destroyed: and who knoweth whether thou art come to the kingdom for such a time as this? Then Esther bade them return Mordecai this answer, Go, gather together all the Jews that are present in Shushan, and fast ye for me, and neither eat nor drink three days, night or day: I also and my maidens will fast likewise; and so will I go in unto the king, which is not according to the law: and if I perish, I perish. So Mordecai went his way, and did according to all that Esther had commanded him.

Now it came to pass on the third day, that Esther put on her royal apparel, and stood in the inner court of the king's house, over against the king's house: and the king sat upon his royal throne in the royal house, over against the gate of the house. And it was so, when the king saw Esther the queen standing in the court, that she obtained favour in his sight: and the king held out to Esther the golden sceptre that was in his hand. So Esther drew near, and touched the top of the sceptre. Then said the king unto her, What wilt thou, queen Esther? and what is thy request? it shall be even given thee to the half of the kingdom. And Esther answered, If it seem good unto the king, let the king and Haman come this day unto the banquet that I have prepared for him. Then the king said, Cause Haman to make haste, that he may do as Esther hath said. So the king and Haman came to the banquet that Esther had prepared. And the king said unto Esther at the banquet of wine, What is thy petition? and it shall be granted thee: and what is thy request? even to the half of the kingdom it shall be performed. Then answered Esther, and said, My petition and my request is; If I have found favour in the sight of the king, and if it please the king to grant my petition, and to perform my request, let the king and Haman come to the banquet that I shall prepare for them, and I will do to morrow as the king hath said. Then went Haman forth that day joyful and with a glad heart: but when Haman saw Mordecai in the king's gate, that he stood not up, nor moved for him, he was full of indignation against Mordecai. Nevertheless Haman refrained himself: and when he came home, he sent and called for his friends, and Zeresh his wife. And Haman told them of the glory of his riches, and the multitude of his children, and all the things wherein the king had promoted him, and how he had advanced him above the princes and servants of the king. Haman said moreover, Yea, Esther the queen did let no man come in with the king unto the banquet that she had prepared but myself; and to morrow am I invited unto her also with the king. Yet all this availeth me nothing, so long as I see Mordecai the Jew sitting at the king's gate. Then said Zeresh his wife and all his friends unto him, Let a gallows be made of fifty cubits high, and to morrow speak thou unto the king that Mordecai may be hanged thereon: then go thou in merrily with the king unto the banquet. And the thing pleased Haman; and he caused the gallows to be made.

On that night could not the king sleep, and he commanded to bring the book of records of the chronicles; and they were read before the king. And it was found written, that Mordecai had told of Bigthana and Teresh, two of the king's chamberlains, the keepers of the door, who sought to lay hand on the king Ahasuerus. And the king said, What honour and dignity hath been done to Mordecai for this? Then said the king's servants that ministered unto him, There is nothing done for him. And the king said, Who is in the court? Now Haman was come into the outward court of the king's house, to speak unto the king to hang Mordecai on the gallows that he had prepared for him. And the king's servants said unto him, Behold, Haman standeth in the court. And the king said, Let him come in. So Haman came in. And the king said unto him, What shall be done unto the man whom the king delighteth to honour? Now Haman thought in his heart, To whom would the king delight to do honour more than to myself? And Haman answered the king, For the man whom the king delighteth to honour, Let the royal apparel be brought which the king useth to wear, and the horse that the king rideth upon, and the crown royal which is set upon his head: And let this apparel and horse be delivered to the hand of one of the king's most noble princes, that they may array the man withal whom the king delighteth to honour, and bring him on horseback through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delighteth to honour. Then the king said to Haman, Make haste, and take the apparel and the horse, as thou hast said, and do even so to Mordecai the Jew, that sitteth at the king's gate: let nothing fail of all that thou hast spoken. Then took Haman the apparel and the horse, and arrayed Mordecai, and brought him on horseback through the street of the city, and proclaimed before him, Thus shall it be done unto the man whom the king delighteth to honour. And Mordecai came again to the king's gate. But Haman hasted to his house mourning, and having his head covered. And Haman told Zeresh his wife and all his friends every thing that had befallen him. Then said his wise men and Zeresh his wife unto him, If Mordecai be of the seed of the Jews, before whom thou hast begun to fall, thou shalt not prevail against him, but shalt surely fall before him. And while they were yet talking with him, came the king's chamberlains, and hasted to bring Haman unto the banquet that Esther had prepared.

So the king and Haman came to banquet with Esther the queen. And the king said again unto Esther on the second day at the banquet of wine, What is thy petition, queen Esther? and it shall be granted thee: and what is thy request? and it shall be performed, even to the half of the kingdom. Then Esther the queen answered and said, If I have found favour in thy sight, O king, and if it please the king, let my life be given me at my petition, and my people at my request: For we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bondmen and bondwomen, I had held my tongue, although the enemy could not countervail the king's damage. Then the king Ahasuerus answered and said unto Esther the queen, Who is he, and where is he, that durst presume in his heart to do so? And Esther said, The adversary and enemy is this wicked Haman. Then Haman was afraid before the king and the queen. And the king arising from the banquet of wine in his wrath went into the palace garden: and Haman stood up to make request for his life to Esther the queen; for he saw that there was evil determined against him by the king. Then the king returned out of the palace garden into the place of the banquet of wine; and Haman was fallen upon the bed whereon Esther was. Then said the king, Will he force the queen also before me in the house? As the word went out of the king's mouth, they covered Haman's face. And Harbonah, one of the chamberlains, said before the king, Behold also, the gallows fifty cubits high, which Haman had made for Mordecai, who had spoken good for the king, standeth in the house of Haman. Then the king said, Hang him thereon. So they hanged Haman on the gallows that he had prepared for Mordecai. Then was the king's wrath pacified.

On that day did the king Ahasuerus give the house of Haman the Jews' enemy unto Esther the queen. And Mordecai came before the king; for Esther had told what he was unto her. And the king took off his ring, which he had taken from Haman, and gave it unto Mordecai. And Esther set Mordecai over the house of Haman. And Esther spake yet again before the king, and fell down at his feet, and besought him with tears to put away the mischief of Haman the Agagite, and his device that he had devised against the Jews. Then the king held out the golden sceptre toward Esther. So Esther arose, and stood before the king, And said, If it please the king, and if I have found favour in his sight, and the thing seem right before the king, and I be pleasing in his eyes, let it be written to reverse the letters devised by Haman the son of Hammedatha the Agagite, which he wrote to destroy the Jews which are in all the king's provinces: For how can I endure to see the evil that shall come unto my people? or how can I endure to see the destruction of my kindred? Then the king Ahasuerus said unto Esther the queen and to Mordecai the Jew, Behold, I have given Esther the house of Haman, and him they have hanged upon the gallows, because he laid his hand upon the Jews. Write ye also for the Jews, as it liketh you, in the king's name, and seal it with the king's ring: for the writing which is written in the king's name, and sealed with the king's ring, may no man reverse. Then were the king's scribes called at that time in the third month, that is, the month Sivan, on the three and twentieth day thereof; and it was written according to all that Mordecai commanded unto the Jews, and to the lieutenants, and the deputies and rulers of the provinces which are from India unto Ethiopia, an hundred twenty and seven provinces, unto every province according to the writing thereof, and unto every people after their language, and to the Jews according to their writing, and according to their language. And he wrote in the king Ahasuerus' name, and sealed it with the king's ring, and sent letters by posts on horseback, and riders on mules, camels, and young dromedaries: Wherein the king granted the Jews which were in every city to gather themselves together, and to stand for their life, to destroy, to slay, and to cause to perish, all the power of the people and province that would assault them, both little ones and women, and to take the spoil of them for a prey, Upon one day in all the provinces of king Ahasuerus, namely, upon the thirteenth day of the twelfth month, which is the month Adar. The copy of the writing for a commandment to be given in every province was published unto all people, and that the Jews should be ready against that day to avenge themselves on their enemies. So the posts that rode upon mules and camels went out, being hastened and pressed on by the king's commandment. And the decree was given at Shushan the palace. And Mordecai went out from the presence of the king in royal apparel of blue and white, and with a great crown of gold, and with a garment of fine linen and purple: and the city of Shushan rejoiced and was glad. The Jews had light, and gladness, and joy, and honour. And in every province, and in every city, whithersoever the king's commandment and his decree came, the Jews had joy and gladness, a feast and a good day. And many of the people of the land became Jews; for the fear of the Jews fell upon them.

Now in the twelfth month, that is, the month Adar, on the thirteenth day of the same, when the king's commandment and his decree drew near to be put in execution, in the day that the enemies of the Jews hoped to have power over them, though it was turned to the contrary, that the Jews had rule over them that hated them; The Jews gathered themselves together in their cities throughout all the provinces of the king Ahasuerus, to lay hand on such as sought their hurt: and no man could withstand them; for the fear of them fell upon all people. And all the rulers of the provinces, and the lieutenants, and the deputies, and officers of the king, helped the Jews; because the fear of Mordecai fell upon them. For Mordecai was great in the king's house, and his fame went out throughout all the provinces: for this man Mordecai waxed greater and greater. Thus the Jews smote all their enemies with the stroke of the sword, and slaughter, and destruction, and did what they would unto those that hated them. And in Shushan the palace the Jews slew and destroyed five hundred men. And Parshandatha, and Dalphon, and Aspatha, And Poratha, and Adalia, and Aridatha, And Parmashta, and Arisai, and Aridai, and Vajezatha, The ten sons of Haman the son of Hammedatha, the enemy of the Jews, slew they; but on the spoil laid they not their hand. On that day the number of those that were slain in Shushan the palace was brought before the king. And the king said unto Esther the queen, The Jews have slain and destroyed five hundred men in Shushan the palace, and the ten sons of Haman; what have they done in the rest of the king's provinces? now what is thy petition? and it shall be granted thee: or what is thy request further? and it shall be done. Then said Esther, If it please the king, let it be granted to the Jews which are in Shushan to do to morrow also according unto this day's decree, and let Haman's ten sons be hanged upon the gallows. And the king commanded it so to be done: and the decree was given at Shushan; and they hanged Haman's ten sons. For the Jews that were in Shushan gathered themselves together on the fourteenth day also of the month Adar, and slew three hundred men at Shushan; but on the prey they laid not their hand. But the other Jews that were in the king's provinces gathered themselves together, and stood for their lives, and had rest from their enemies, and slew of their foes seventy and five thousand, but they laid not their hands on the prey, On the thirteenth day of the month Adar; and on the fourteenth day of the same rested they, and made it a day of feasting and gladness. But the Jews that were at Shushan assembled together on the thirteenth day thereof; and on the fourteenth thereof; and on the fifteenth day of the same they rested, and made it a day of feasting and gladness. Therefore the Jews of the villages, that dwelt in the unwalled towns, made the fourteenth day of the month Adar a day of gladness and feasting, and a good day, and of sending portions one to another. And Mordecai wrote these things, and sent letters unto all the Jews that were in all the provinces of the king Ahasuerus, both nigh and far, To stablish this among them, that they should keep the fourteenth day of the month Adar, and the fifteenth day of the same, yearly, As the days wherein the Jews rested from their enemies, and the month which was turned unto them from sorrow to joy, and from mourning into a good day: that they should make them days of feasting and joy, and of sending portions one to another, and gifts to the poor. And the Jews undertook to do as they had begun, and as Mordecai had written unto them; Because Haman the son of Hammedatha, the Agagite, the enemy of all the Jews, had devised against the Jews to destroy them, and had cast Pur, that is, the lot, to consume them, and to destroy them; But when Esther came before the king, he commanded by letters that his wicked device, which he devised against the Jews, should return upon his own head, and that he and his sons should be hanged on the gallows. Wherefore they called these days Purim after the name of Pur. Therefore for all the words of this letter, and of that which they had seen concerning this matter, and which had come unto them, The Jews ordained, and took upon them, and upon their seed, and upon all such as joined themselves unto them, so as it should not fail, that they would keep these two days according to their writing, and according to their appointed time every year; And that these days should be remembered and kept throughout every generation, every family, every province, and every city; and that these days of Purim should not fail from among the Jews, nor the memorial of them perish from their seed. Then Esther the queen, the daughter of Abihail, and Mordecai the Jew, wrote with all authority, to confirm this second letter of Purim. And he sent the letters unto all the Jews, to the hundred twenty and seven provinces of the kingdom of Ahasuerus, with words of peace and truth, To confirm these days of Purim in their times appointed, according as Mordecai the Jew and Esther the queen had enjoined them, and as they had decreed for themselves and for their seed, the matters of the fastings and their cry. And the decree of Esther confirmed these matters of Purim; and it was written in the book.

And the king Ahasuerus laid a tribute upon the land, and upon the isles of the sea. And all the acts of his power and of his might, and the declaration of the greatness of Mordecai, whereunto the king advanced him, are they not written in the book of the chronicles of the kings of Media and Persia? For Mordecai the Jew was next unto king Ahasuerus, and great among the Jews, and accepted of the multitude of his brethren, seeking the wealth of his people, and speaking peace to all his seed.

List of Books

THE BOOK OF

Job

There was a man in the land of Uz, whose name was Job; and that man was perfect and upright, and one that feared God, and eschewed evil. And there were born unto him seven sons and three daughters. His substance also was seven thousand sheep, and three thousand camels, and five hundred yoke of oxen, and five hundred she asses, and a very great household; so that this man was the greatest of all the men of the east. And his sons went and feasted in their houses, every one his day; and sent and called for their three sisters to eat and to drink with them. And it was so, when the days of their feasting were gone about, that Job sent and sanctified them, and rose up early in the morning, and offered burnt offerings according to the number of them all: for Job said, It may be that my sons have sinned, and cursed God in their hearts. Thus did Job continually. Now there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them. And the LORD said unto Satan, Whence comest thou? Then Satan answered the LORD, and said, From going to and fro in the earth, and from walking up and down in it. And the LORD said unto Satan, Hast thou considered my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil? Then Satan answered the LORD, and said, Doth Job fear God for nought? Hast not thou made an hedge about him, and about his house, and about all that he hath on every side? thou hast blessed the work of his hands, and his substance is increased in the land. But put forth thine hand now, and touch all that he hath, and he will curse thee to thy face. And the LORD said unto Satan, Behold, all that he hath is in thy power; only upon himself put not forth thine hand. So Satan went forth from the presence of the LORD. And there was a day when his sons and his daughters were eating and drinking wine in their eldest brother's house: And there came a messenger unto Job, and said, The oxen were plowing, and the asses feeding beside them: And the Sabeans fell upon them, and took them away; yea, they have slain the servants with the edge of the sword; and I only am escaped alone to tell thee. While he was yet speaking, there came also another, and said, The fire of God is fallen from heaven, and hath burned up the sheep, and the servants, and consumed them; and I only am escaped alone to tell thee. While he was yet speaking, there came also another, and said, The Chaldeans made out three bands, and fell upon the camels, and have carried them away, yea, and slain the servants with the edge of the sword; and I only am escaped alone to tell thee. While he was yet speaking, there came also another, and said, Thy sons and thy daughters were eating and drinking wine in their eldest brother's house: And, behold, there came a great wind from the wilderness, and smote the four corners of the house, and it fell upon the young men, and they are dead; and I only am escaped alone to tell thee. Then Job arose, and rent his mantle, and shaved his head, and fell down upon the ground, and worshipped, And said, Naked came I out of my mother's womb, and naked shall I return thither: the LORD gave, and the LORD hath taken away; blessed be the name of the LORD. In all this Job sinned not, nor charged God foolishly.

Again there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them to present himself before the LORD. And the LORD said unto Satan, From whence comest thou? And Satan answered the LORD, and said, From going to and fro in the earth, and from walking up and down in it. And the LORD said unto Satan, Hast thou considered my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil? and still he holdeth fast his integrity, although thou movedst me against him, to destroy him without cause. And Satan answered the LORD, and said, Skin for skin, yea, all that a man hath will he give for his life. But put forth thine hand now, and touch his bone and his flesh, and he will curse thee to thy face. And the LORD said unto Satan, Behold, he is in thine hand; but save his life. So went Satan forth from the presence of the LORD, and smote Job with sore boils from the sole of his foot unto his crown. And he took him a potsherd to scrape himself withal; and he sat down among the ashes. Then said his wife unto him, Dost thou still retain thine integrity? curse God, and die. But he said unto her, Thou speakest as one of the foolish women speaketh. What? shall we receive good at the hand of God, and shall we not receive evil? In all this did not Job sin with his lips. Now when Job's three friends heard of all this evil that was come upon him, they came every one from his own place; Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite: for they had made an appointment together to come to mourn with him and to comfort him. And when they lifted up their eyes afar off, and knew him not, they lifted up their voice, and wept; and they rent every one his mantle, and sprinkled dust upon their heads toward heaven. So they sat down with him upon the ground seven days and seven nights, and none spake a word unto him: for they saw that his grief was very great.

After this opened Job his mouth, and cursed his day. And Job spake, and said, Let the day perish wherein I was born, and the night in which it was said, There is a man child conceived. Let that day be darkness; let not God regard it from above, neither let the light shine upon it. Let darkness and the shadow of death stain it; let a cloud dwell upon it; let the blackness of the day terrify it. As for that night, let darkness seize upon it; let it not be joined unto the days of the year, let it not come into the number of the months. Lo, let that night be solitary, let no joyful voice come therein. Let them curse it that curse the day, who are ready to raise up their mourning. Let the stars of the twilight thereof be dark; let it look for light, but have none; neither let it see the dawning of the day: Because it shut not up the doors of my mother's womb, nor hid sorrow from mine eyes. Why died I not from the womb? why did I not give up the ghost when I came out of the belly? Why did the knees prevent me? or why the breasts that I should suck? For now should I have lain still and been quiet, I should have slept: then had I been at rest, With kings and counsellors of the earth, which built desolate places for themselves; Or with princes that had gold, who filled their houses with silver: Or as an hidden untimely birth I had not been; as infants which never saw light. There the wicked cease from troubling; and there the weary be at rest. There the prisoners rest together; they hear not the voice of the oppressor. The small and great are there; and the servant is free from his master. Wherefore is light given to him that is in misery, and life unto the bitter in soul; Which long for death, but it cometh not; and dig for it more than for hid treasures; Which rejoice exceedingly, and are glad, when they can find the grave? Why is light given to a man whose way is hid, and whom God hath hedged in? For my sighing cometh before I eat, and my roarings are poured out like the waters. For the thing which I greatly feared is come upon me, and that which I was afraid of is come unto me. I was not in safety, neither had I rest, neither was I quiet; yet trouble came.

Then Eliphaz the Temanite answered and said, If we assay to commune with thee, wilt thou be grieved? but who can withhold himself from speaking? Behold, thou hast instructed many, and thou hast strengthened the weak hands. Thy words have upholden him that was falling, and thou hast strengthened the feeble knees. But now it is come upon thee, and thou faintest; it toucheth thee, and thou art troubled. Is not this thy fear, thy confidence, thy hope, and the uprightness of thy ways? Remember, I pray thee, who ever perished, being innocent? or where were the righteous cut off? Even as I have seen, they that plow iniquity, and sow wickedness, reap the same. By the blast of God they perish, and by the breath of his nostrils are they consumed. The roaring of the lion, and the voice of the fierce lion, and the teeth of the young lions, are broken. The old lion perisheth for lack of prey, and the stout lion's whelps are scattered abroad. Now a thing was secretly brought to me, and mine ear received a little thereof. In thoughts from the visions of the night, when deep sleep falleth on men, Fear came upon me, and trembling, which made all my bones to shake. Then a spirit passed before my face; the hair of my flesh stood up: It stood still, but I could not discern the form thereof: an image was before mine eyes, there was silence, and I heard a voice, saying, Shall mortal man be more just than God? shall a man be more pure than his maker? Behold, he put no trust in his servants; and his angels he charged with folly: How much less in them that dwell in houses of clay, whose foundation is in the dust, which are crushed before the moth? They are destroyed from morning to evening: they perish for ever without any regarding it. Doth not their excellency which is in them go away? they die, even without wisdom.

Call now, if there be any that will answer thee; and to which of the saints wilt thou turn? For wrath killeth the foolish man, and envy slayeth the silly one. I have seen the foolish taking root: but suddenly I cursed his habitation. His children are far from safety, and they are crushed in the gate, neither is there any to deliver them. Whose harvest the hungry eateth up, and taketh it even out of the thorns, and the robber swalloweth up their substance. Although affliction cometh not forth of the dust, neither doth trouble spring out of the ground; Yet man is born unto trouble, as the sparks fly upward. I would seek unto God, and unto God would I commit my cause: Which doeth great things and unsearchable; marvellous things without number: Who giveth rain upon the earth, and sendeth waters upon the fields: To set up on high those that be low; that those which mourn may be exalted to safety. He disappointeth the devices of the crafty, so that their hands cannot perform their enterprise. He taketh the wise in their own craftiness: and the counsel of the froward is carried headlong. They meet with darkness in the daytime, and grope in the noonday as in the night. But he saveth the poor from the sword, from their mouth, and from the hand of the mighty. So the poor hath hope, and iniquity stoppeth her mouth. Behold, happy is the man whom God correcteth: therefore despise not thou the chastening of the Almighty: For he maketh sore, and bindeth up: he woundeth, and his hands make whole. He shall deliver thee in six troubles: yea, in seven there shall no evil touch thee. In famine he shall redeem thee from death: and in war from the power of the sword. Thou shalt be hid from the scourge of the tongue: neither shalt thou be afraid of destruction when it cometh. At destruction and famine thou shalt laugh: neither shalt thou be afraid of the beasts of the earth. For thou shalt be in league with the stones of the field: and the beasts of the field shall be at peace with thee. And thou shalt know that thy tabernacle shall be in peace; and thou shalt visit thy habitation, and shalt not sin. Thou shalt know also that thy seed shall be great, and thine offspring as the grass of the earth. Thou shalt come to thy grave in a full age, like as a shock of corn cometh in in his season. Lo this, we have searched it, so it is; hear it, and know thou it for thy good.

But Job answered and said, O that my grief were throughly weighed, and my calamity laid in the balances together! For now it would be heavier than the sand of the sea: therefore my words are swallowed up. For the arrows of the Almighty are within me, the poison whereof drinketh up my spirit: the terrors of God do set themselves in array against me. Doth the wild ass bray when he hath grass? or loweth the ox over his fodder? Can that which is unsavoury be eaten without salt? or is there any taste in the white of an egg? The things that my soul refused to touch are as my sorrowful meat. Oh that I might have my request; and that God would grant me the thing that I long for! Even that it would please God to destroy me; that he would let loose his hand, and cut me off! Then should I yet have comfort; yea, I would harden myself in sorrow: let him not spare; for I have not concealed the words of the Holy One. What is my strength, that I should hope? and what is mine end, that I should prolong my life? Is my strength the strength of stones? or is my flesh of brass? Is not my help in me? and is wisdom driven quite from me? To him that is afflicted pity should be shewed from his friend; but he forsaketh the fear of the Almighty. My brethren have dealt deceitfully as a brook, and as the stream of brooks they pass away; Which are blackish by reason of the ice, and wherein the snow is hid: What time they wax warm, they vanish: when it is hot, they are consumed out of their place. The paths of their way are turned aside; they go to nothing, and perish. The troops of Tema looked, the companies of Sheba waited for them. They were confounded because they had hoped; they came thither, and were ashamed. For now ye are no thing; ye see my casting down, and are afraid. Did I say, Bring unto me? or, Give a reward for me of your substance? Or, Deliver me from the enemy's hand? or, Redeem me from the hand of the mighty? Teach me, and I will hold my tongue: and cause me to understand wherein I have erred. How forcible are right words! but what doth your arguing reprove? Do ye imagine to reprove words, and the speeches of one that is desperate, which are as wind? Yea, ye overwhelm the fatherless, and ye dig a pit for your friend. Now therefore be content, look upon me; for it is evident unto you if I lie. Return, I pray you, let it not be iniquity; yea, return again, my righteousness is in it. Is there iniquity in my tongue? cannot my taste discern perverse things? Is there not an appointed time to man upon earth? are not his days also like the days of an hireling? As a servant earnestly desireth the shadow, and as an hireling looketh for the reward of his work: So am I made to possess months of vanity, and wearisome nights are appointed to me. When I lie down, I say, When shall I arise, and the night be gone? and I am full of tossings to and fro unto the dawning of the day. My flesh is clothed with worms and clods of dust; my skin is broken, and become loathsome. My days are swifter than a weaver's shuttle, and are spent without hope. O remember that my life is wind: mine eye shall no more see good. The eye of him that hath seen me shall see me no more: thine eyes are upon me, and I am not. As the cloud is consumed and vanisheth away: so he that goeth down to the grave shall come up no more. He shall return no more to his house, neither shall his place know him any more. Therefore I will not refrain my mouth; I will speak in the anguish of my spirit; I will complain in the bitterness of my soul. Am I a sea, or a whale, that thou settest a watch over me? When I say, My bed shall comfort me, my couch shall ease my complaint; Then thou scarest me with dreams, and terrifiest me through visions: So that my soul chooseth strangling, and death rather than my life. I loathe it; I would not live alway: let me alone; for my days are vanity. What is man, that thou shouldest magnify him? and that thou shouldest set thine heart upon him? And that thou shouldest visit him every morning, and try him every moment? How long wilt thou not depart from me, nor let me alone till I swallow down my spittle? I have sinned; what shall I do unto thee, O thou preserver of men? why hast thou set me as a mark against thee, so that I am a burden to myself? And why dost thou not pardon my transgression, and take away mine iniquity? for now shall I sleep in the dust; and thou shalt seek me in the morning, but I shall not be.

Then answered Bildad the Shuhite, and said, How long wilt thou speak these things? and how long shall the words of thy mouth be like a strong wind? Doth God pervert judgment? or doth the Almighty pervert justice? If thy children have sinned against him, and he have cast them away for their transgression; If thou wouldest seek unto God betimes, and make thy supplication to the Almighty; If thou wert pure and upright; surely now he would awake for thee, and make the habitation of thy righteousness prosperous. Though thy beginning was small, yet thy latter end should greatly increase. For enquire, I pray thee, of the former age, and prepare thyself to the search of their fathers: For we are but of yesterday, and know nothing, because our days upon earth are a shadow: Shall not they teach thee, and tell thee, and utter words out of their heart? Can the rush grow up without mire? can the flag grow without water? Whilst it is yet in his greenness, and not cut down, it withereth before any other herb. So are the paths of all that forget God; and the hypocrite's hope shall perish: Whose hope shall be cut off, and whose trust shall be a spider's web. He shall lean upon his house, but it shall not stand: he shall hold it fast, but it shall not endure. He is green before the sun, and his branch shooteth forth in his garden. His roots are wrapped about the heap, and seeth the place of stones. If he destroy him from his place, then it shall deny him, saying, I have not seen thee. Behold, this is the joy of his way, and out of the earth shall others grow. Behold, God will not cast away a perfect man, neither will he help the evil doers: Till he fill thy mouth with laughing, and thy lips with rejoicing. They that hate thee shall be clothed with shame; and the dwelling place of the wicked shall come to nought.

Then Job answered and said, I know it is so of a truth: but how should man be just with God? If he will contend with him, he cannot answer him one of a thousand. He is wise in heart, and mighty in strength: who hath hardened himself against him, and hath prospered? Which removeth the mountains, and they know not: which overturneth them in his anger. Which shaketh the earth out of her place, and the pillars thereof tremble. Which commandeth the sun, and it riseth not; and sealeth up the stars. Which alone spreadeth out the heavens, and treadeth upon the waves of the sea. Which maketh Arcturus, Orion, and Pleiades, and the chambers of the south. Which doeth great things past finding out; yea, and wonders without number. Lo, he goeth by me, and I see him not: he passeth on also, but I perceive him not. Behold, he taketh away, who can hinder him? who will say unto him, What doest thou? If God will not withdraw his anger, the proud helpers do stoop under him. How much less shall I answer him, and choose out my words to reason with him? Whom, though I were righteous, yet would I not answer, but I would make supplication to my judge. If I had called, and he had answered me; yet would I not believe that he had hearkened unto my voice. For he breaketh me with a tempest, and multiplieth my wounds without cause. He will not suffer me to take my breath, but filleth me with bitterness. If I speak of strength, lo, he is strong: and if of judgment, who shall set me a time to plead? If I justify myself, mine own mouth shall condemn me: if I say, I am perfect, it shall also prove me perverse. Though I were perfect, yet would I not know my soul: I would despise my life. This is one thing, therefore I said it, He destroyeth the perfect and the wicked. If the scourge slay suddenly, he will laugh at the trial of the innocent. The earth is given into the hand of the wicked: he covereth the faces of the judges thereof; if not, where, and who is he? Now my days are swifter than a post: they flee away, they see no good. They are passed away as the swift ships: as the eagle that hasteth to the prey. If I say, I will forget my complaint, I will leave off my heaviness, and comfort myself: I am afraid of all my sorrows, I know that thou wilt not hold me innocent. If I be wicked, why then labour I in vain? If I wash myself with snow water, and make my hands never so clean; Yet shalt thou plunge me in the ditch, and mine own clothes shall abhor me. For he is not a man, as I am, that I should answer him, and we should come together in judgment. Neither is there any daysman betwixt us, that might lay his hand upon us both. Let him take his rod away from me, and let not his fear terrify me: Then would I speak, and not fear him; but it is not so with me.

My soul is weary of my life; I will leave my complaint upon myself; I will speak in the bitterness of my soul. I will say unto God, Do not condemn me; shew me wherefore thou contendest with me. Is it good unto thee that thou shouldest oppress, that thou shouldest despise the work of thine hands, and shine upon the counsel of the wicked? Hast thou eyes of flesh? or seest thou as man seeth? Are thy days as the days of man? are thy years as man's days, That thou enquirest after mine iniquity, and searchest after my sin? Thou knowest that I am not wicked; and there is none that can deliver out of thine hand. Thine hands have made me and fashioned me together round about; yet thou dost destroy me. Remember, I beseech thee, that thou hast made me as the clay; and wilt thou bring me into dust again? Hast thou not poured me out as milk, and curdled me like cheese? Thou hast clothed me with skin and flesh, and hast fenced me with bones and sinews. Thou hast granted me life and favour, and thy visitation hath preserved my spirit. And these things hast thou hid in thine heart: I know that this is with thee. If I sin, then thou markest me, and thou wilt not acquit me from mine iniquity. If I be wicked, woe unto me; and if I be righteous, yet will I not lift up my head. I am full of confusion; therefore see thou mine affliction; For it increaseth. Thou huntest me as a fierce lion: and again thou shewest thyself marvellous upon me. Thou renewest thy witnesses against me, and increasest thine indignation upon me; changes and war are against me. Wherefore then hast thou brought me forth out of the womb? Oh that I had given up the ghost, and no eye had seen me! I should have been as though I had not been; I should have been carried from the womb to the grave. Are not my days few? cease then, and let me alone, that I may take comfort a little, Before I go whence I shall not return, even to the land of darkness and the shadow of death; A land of darkness, as darkness itself; and of the shadow of death, without any order, and where the light is as darkness.

Then answered Zophar the Naamathite, and said, Should not the multitude of words be answered? and should a man full of talk be justified? Should thy lies make men hold their peace? and when thou mockest, shall no man make thee ashamed? For thou hast said, My doctrine is pure, and I am clean in thine eyes. But oh that God would speak, and open his lips against thee; And that he would shew thee the secrets of wisdom, that they are double to that which is! Know therefore that God exacteth of thee less than thine iniquity deserveth. Canst thou by searching find out God? canst thou find out the Almighty unto perfection? It is as high as heaven; what canst thou do? deeper than hell; what canst thou know? The measure thereof is longer than the earth, and broader than the sea. If he cut off, and shut up, or gather together, then who can hinder him? For he knoweth vain men: he seeth wickedness also; will he not then consider it? For vain man would be wise, though man be born like a wild ass's colt. If thou prepare thine heart, and stretch out thine hands toward him; If iniquity be in thine hand, put it far away, and let not wickedness dwell in thy tabernacles. For then shalt thou lift up thy face without spot; yea, thou shalt be stedfast, and shalt not fear: Because thou shalt forget thy misery, and remember it as waters that pass away: And thine age shall be clearer than the noonday; thou shalt shine forth, thou shalt be as the morning. And thou shalt be secure, because there is hope; yea, thou shalt dig about thee, and thou shalt take thy rest in safety. Also thou shalt lie down, and none shall make thee afraid; yea, many shall make suit unto thee. But the eyes of the wicked shall fail, and they shall not escape, and their hope shall be as the giving up of the ghost.

And Job answered and said, No doubt but ye are the people, and wisdom shall die with you. But I have understanding as well as you; I am not inferior to you: yea, who knoweth not such things as these? I am as one mocked of his neighbour, who calleth upon God, and he answereth him: the just upright man is laughed to scorn. He that is ready to slip with his feet is as a lamp despised in the thought of him that is at ease. The tabernacles of robbers prosper, and they that provoke God are secure; into whose hand God bringeth abundantly. But ask now the beasts, and they shall teach thee; and the fowls of the air, and they shall tell thee: Or speak to the earth, and it shall teach thee: and the fishes of the sea shall declare unto thee. Who knoweth not in all these that the hand of the LORD hath wrought this? In whose hand is the soul of every living thing, and the breath of all mankind. Doth not the ear try words? and the mouth taste his meat? With the ancient is wisdom; and in length of days understanding. With him is wisdom and strength, he hath counsel and understanding. Behold, he breaketh down, and it cannot be built again: he shutteth up a man, and there can be no opening. Behold, he withholdeth the waters, and they dry up: also he sendeth them out, and they overturn the earth. With him is strength and wisdom: the deceived and the deceiver are his. He leadeth counsellors away spoiled, and maketh the judges fools. He looseth the bond of kings, and girdeth their loins with a girdle. He leadeth princes away spoiled, and overthroweth the mighty. He removeth away the speech of the trusty, and taketh away the understanding of the aged. He poureth contempt upon princes, and weakeneth the strength of the mighty. He discovereth deep things out of darkness, and bringeth out to light the shadow of death. He increaseth the nations, and destroyeth them: he enlargeth the nations, and straiteneth them again. He taketh away the heart of the chief of the people of the earth, and causeth them to wander in a wilderness where there is no way. They grope in the dark without light, and he maketh them to stagger like a drunken man.

Lo, mine eye hath seen all this, mine ear hath heard and understood it. What ye know, the same do I know also: I am not inferior unto you. Surely I would speak to the Almighty, and I desire to reason with God. But ye are forgers of lies, ye are all physicians of no value. Oh that ye would altogether hold your peace! and it should be your wisdom. Hear now my reasoning, and hearken to the pleadings of my lips. Will ye speak wickedly for God? and talk deceitfully for him? Will ye accept his person? will ye contend for God? Is it good that he should search you out? or as one man mocketh another, do ye so mock him? He will surely reprove you, if ye do secretly accept persons. Shall not his excellency make you afraid? and his dread fall upon you? Your remembrances are like unto ashes, your bodies to bodies of clay. Hold your peace, let me alone, that I may speak, and let come on me what will. Wherefore do I take my flesh in my teeth, and put my life in mine hand? Though he slay me, yet will I trust in him: but I will maintain mine own ways before him. He also shall be my salvation: for an hypocrite shall not come before him. Hear diligently my speech, and my declaration with your ears. Behold now, I have ordered my cause; I know that I shall be justified. Who is he that will plead with me? for now, if I hold my tongue, I shall give up the ghost. Only do not two things unto me: then will I not hide myself from thee. Withdraw thine hand far from me: and let not thy dread make me afraid. Then call thou, and I will answer: or let me speak, and answer thou me. How many are mine iniquities and sins? make me to know my transgression and my sin. Wherefore hidest thou thy face, and holdest me for thine enemy? Wilt thou break a leaf driven to and fro? and wilt thou pursue the dry stubble? For thou writest bitter things against me, and makest me to possess the iniquities of my youth. Thou puttest my feet also in the stocks, and lookest narrowly unto all my paths; thou settest a print upon the heels of my feet. And he, as a rotten thing, consumeth, as a garment that is moth eaten.

Man that is born of a woman is of few days, and full of trouble. He cometh forth like a flower, and is cut down: he fleeth also as a shadow, and continueth not. And dost thou open thine eyes upon such an one, and bringest me into judgment with thee? Who can bring a clean thing out of an unclean? not one. Seeing his days are determined, the number of his months are with thee, thou hast appointed his bounds that he cannot pass; Turn from him, that he may rest, till he shall accomplish, as an hireling, his day. For there is hope of a tree, if it be cut down, that it will sprout again, and that the tender branch thereof will not cease. Though the root thereof wax old in the earth, and the stock thereof die in the ground; Yet through the scent of water it will bud, and bring forth boughs like a plant. But man dieth, and wasteth away: yea, man giveth up the ghost, and where is he? As the waters fail from the sea, and the flood decayeth and drieth up: So man lieth down, and riseth not: till the heavens be no more, they shall not awake, nor be raised out of their sleep. Oh that thou wouldest hide me in the grave, that thou wouldest keep me secret, until thy wrath be past, that thou wouldest appoint me a set time, and remember me! If a man die, shall he live again? all the days of my appointed time will I wait, till my change come. Thou shalt call, and I will answer thee: thou wilt have a desire to the work of thine hands. For now thou numberest my steps: dost thou not watch over my sin? My transgression is sealed up in a bag, and thou sewest up mine iniquity. And surely the mountain falling cometh to nought, and the rock is removed out of his place. The waters wear the stones: thou washest away the things which grow out of the dust of the earth; and thou destroyest the hope of man. Thou prevailest for ever against him, and he passeth: thou changest his countenance, and sendest him away. His sons come to honour, and he knoweth it not; and they are brought low, but he perceiveth it not of them. But his flesh upon him shall have pain, and his soul within him shall mourn.

Then answered Eliphaz the Temanite, and said, Should a wise man utter vain knowledge, and fill his belly with the east wind? Should he reason with unprofitable talk? or with speeches wherewith he can do no good? Yea, thou castest off fear, and restrainest prayer before God. For thy mouth uttereth thine iniquity, and thou choosest the tongue of the crafty. Thine own mouth condemneth thee, and not I: yea, thine own lips testify against thee. Art thou the first man that was born? or wast thou made before the hills? Hast thou heard the secret of God? and dost thou restrain wisdom to thyself? What knowest thou, that we know not? what understandest thou, which is not in us? With us are both the grayheaded and very aged men, much elder than thy father. Are the consolations of God small with thee? is there any secret thing with thee? Why doth thine heart carry thee away? and what do thy eyes wink at, That thou turnest thy spirit against God, and lettest such words go out of thy mouth? What is man, that he should be clean? and he which is born of a woman, that he should be righteous? Behold, he putteth no trust in his saints; yea, the heavens are not clean in his sight. How much more abominable and filthy is man, which drinketh iniquity like water? I will shew thee, hear me; and that which I have seen I will declare; Which wise men have told from their fathers, and have not hid it: Unto whom alone the earth was given, and no stranger passed among them. The wicked man travaileth with pain all his days, and the number of years is hidden to the oppressor. A dreadful sound is in his ears: in prosperity the destroyer shall come upon him. He believeth not that he shall return out of darkness, and he is waited for of the sword. He wandereth abroad for bread, saying, Where is it? he knoweth that the day of darkness is ready at his hand. Trouble and anguish shall make him afraid; they shall prevail against him, as a king ready to the battle. For he stretcheth out his hand against God, and strengtheneth himself against the Almighty. He runneth upon him, even on his neck, upon the thick bosses of his bucklers: Because he covereth his face with his fatness, and maketh collops of fat on his flanks. And he dwelleth in desolate cities, and in houses which no man inhabiteth, which are ready to become heaps. He shall not be rich, neither shall his substance continue, neither shall he prolong the perfection thereof upon the earth. He shall not depart out of darkness; the flame shall dry up his branches, and by the breath of his mouth shall he go away. Let not him that is deceived trust in vanity: for vanity shall be his recompence. It shall be accomplished before his time, and his branch shall not be green. He shall shake off his unripe grape as the vine, and shall cast off his flower as the olive. For the congregation of hypocrites shall be desolate, and fire shall consume the tabernacles of bribery. They conceive mischief, and bring forth vanity, and their belly prepareth deceit.

Then Job answered and said, I have heard many such things: miserable comforters are ye all. Shall vain words have an end? or what emboldeneth thee that thou answerest? I also could speak as ye do: if your soul were in my soul's stead, I could heap up words against you, and shake mine head at you. But I would strengthen you with my mouth, and the moving of my lips should asswage your grief. Though I speak, my grief is not asswaged: and though I forbear, what am I eased? But now he hath made me weary: thou hast made desolate all my company. And thou hast filled me with wrinkles, which is a witness against me: and my leanness rising up in me beareth witness to my face. He teareth me in his wrath, who hateth me: he gnasheth upon me with his teeth; mine enemy sharpeneth his eyes upon me. They have gaped upon me with their mouth; they have smitten me upon the cheek reproachfully; they have gathered themselves together against me. God hath delivered me to the ungodly, and turned me over into the hands of the wicked. I was at ease, but he hath broken me asunder: he hath also taken me by my neck, and shaken me to pieces, and set me up for his mark. His archers compass me round about, he cleaveth my reins asunder, and doth not spare; he poureth out my gall upon the ground. He breaketh me with breach upon breach, he runneth upon me like a giant. I have sewed sackcloth upon my skin, and defiled my horn in the dust. My face is foul with weeping, and my eyelids is the shadow of death; Not for any injustice in mine hands: also my prayer is pure. O earth, cover not thou my blood, and let my cry have no place. Also now, behold, my witness is in heaven, and my record is on high. My friends scorn me: but mine eye poureth out tears unto God. Oh that one might plead for a man with God, as a man pleadeth for his neighbour! When a few years are come, then I shall go the way whence I shall not return.

My breath is corrupt, my days are extinct, the graves are ready for me. Are there not mockers with me? and doth not mine eye continue in their provocation? Lay down now, put me in a surety with thee; who is he that will strike hands with me? For thou hast hid their heart from understanding: therefore shalt thou not exalt them. He that speaketh flattery to his friends, even the eyes of his children shall fail. He hath made me also a byword of the people; and aforetime I was as a tabret. Mine eye also is dim by reason of sorrow, and all my members are as a shadow. Upright men shall be astonied at this, and the innocent shall stir up himself against the hypocrite. The righteous also shall hold on his way, and he that hath clean hands shall be stronger and stronger. But as for you all, do ye return, and come now: for I cannot find one wise man among you. My days are past, my purposes are broken off, even the thoughts of my heart. They change the night into day: the light is short because of darkness. If I wait, the grave is mine house: I have made my bed in the darkness. I have said to corruption, Thou art my father: to the worm, Thou art my mother, and my sister. And where is now my hope? as for my hope, who shall see it? They shall go down to the bars of the pit, when our rest together is in the dust.

Then answered Bildad the Shuhite, and said, How long will it be ere ye make an end of words? mark, and afterwards we will speak. Wherefore are we counted as beasts, and reputed vile in your sight? He teareth himself in his anger: shall the earth be forsaken for thee? and shall the rock be removed out of his place? Yea, the light of the wicked shall be put out, and the spark of his fire shall not shine. The light shall be dark in his tabernacle, and his candle shall be put out with him. The steps of his strength shall be straitened, and his own counsel shall cast him down. For he is cast into a net by his own feet, and he walketh upon a snare. The gin shall take him by the heel, and the robber shall prevail against him. The snare is laid for him in the ground, and a trap for him in the way. Terrors shall make him afraid on every side, and shall drive him to his feet. His strength shall be hungerbitten, and destruction shall be ready at his side. It shall devour the strength of his skin: even the firstborn of death shall devour his strength. His confidence shall be rooted out of his tabernacle, and it shall bring him to the king of terrors. It shall dwell in his tabernacle, because it is none of his: brimstone shall be scattered upon his habitation. His roots shall be dried up beneath, and above shall his branch be cut off. His remembrance shall perish from the earth, and he shall have no name in the street. He shall be driven from light into darkness, and chased out of the world. He shall neither have son nor nephew among his people, nor any remaining in his dwellings. They that come after him shall be astonied at his day, as they that went before were affrighted. Surely such are the dwellings of the wicked, and this is the place of him that knoweth not God.

Then Job answered and said, How long will ye vex my soul, and break me in pieces with words? These ten times have ye reproached me: ye are not ashamed that ye make yourselves strange to me. And be it indeed that I have erred, mine error remaineth with myself. If indeed ye will magnify yourselves against me, and plead against me my reproach: Know now that God hath overthrown me, and hath compassed me with his net. Behold, I cry out of wrong, but I am not heard: I cry aloud, but there is no judgment. He hath fenced up my way that I cannot pass, and he hath set darkness in my paths. He hath stripped me of my glory, and taken the crown from my head. He hath destroyed me on every side, and I am gone: and mine hope hath he removed like a tree. He hath also kindled his wrath against me, and he counteth me unto him as one of his enemies. His troops come together, and raise up their way against me, and encamp round about my tabernacle. He hath put my brethren far from me, and mine acquaintance are verily estranged from me. My kinsfolk have failed, and my familiar friends have forgotten me. They that dwell in mine house, and my maids, count me for a stranger: I am an alien in their sight. I called my servant, and he gave me no answer; I intreated him with my mouth. My breath is strange to my wife, though I intreated for the children's sake of mine own body. Yea, young children despised me; I arose, and they spake against me. All my inward friends abhorred me: and they whom I loved are turned against me. My bone cleaveth to my skin and to my flesh, and I am escaped with the skin of my teeth. Have pity upon me, have pity upon me, O ye my friends; for the hand of God hath touched me. Why do ye persecute me as God, and are not satisfied with my flesh? Oh that my words were now written! oh that they were printed in a book! That they were graven with an iron pen and lead in the rock for ever! For I know that my redeemer liveth, and that he shall stand at the latter day upon the earth: And though after my skin worms destroy this body, yet in my flesh shall I see God: Whom I shall see for myself, and mine eyes shall behold, and not another; though my reins be consumed within me. But ye should say, Why persecute we him, seeing the root of the matter is found in me? Be ye afraid of the sword: for wrath bringeth the punishments of the sword, that ye may know there is a judgment.

Then answered Zophar the Naamathite, and said, Therefore do my thoughts cause me to answer, and for this I make haste. I have heard the check of my reproach, and the spirit of my understanding causeth me to answer. Knowest thou not this of old, since man was placed upon earth, That the triumphing of the wicked is short, and the joy of the hypocrite but for a moment? Though his excellency mount up to the heavens, and his head reach unto the clouds; Yet he shall perish for ever like his own dung: they which have seen him shall say, Where is he? He shall fly away as a dream, and shall not be found: yea, he shall be chased away as a vision of the night. The eye also which saw him shall see him no more; neither shall his place any more behold him. His children shall seek to please the poor, and his hands shall restore their goods. His bones are full of the sin of his youth, which shall lie down with him in the dust. Though wickedness be sweet in his mouth, though he hide it under his tongue; Though he spare it, and forsake it not; but keep it still within his mouth: Yet his meat in his bowels is turned, it is the gall of asps within him. He hath swallowed down riches, and he shall vomit them up again: God shall cast them out of his belly. He shall suck the poison of asps: the viper's tongue shall slay him. He shall not see the rivers, the floods, the brooks of honey and butter. That which he laboured for shall he restore, and shall not swallow it down: according to his substance shall the restitution be, and he shall not rejoice therein. Because he hath oppressed and hath forsaken the poor; because he hath violently taken away an house which he builded not; Surely he shall not feel quietness in his belly, he shall not save of that which he desired. There shall none of his meat be left; therefore shall no man look for his goods. In the fulness of his sufficiency he shall be in straits: every hand of the wicked shall come upon him. When he is about to fill his belly, God shall cast the fury of his wrath upon him, and shall rain it upon him while he is eating. He shall flee from the iron weapon, and the bow of steel shall strike him through. It is drawn, and cometh out of the body; yea, the glittering sword cometh out of his gall: terrors are upon him. All darkness shall be hid in his secret places: a fire not blown shall consume him; it shall go ill with him that is left in his tabernacle. The heaven shall reveal his iniquity; and the earth shall rise up against him. The increase of his house shall depart, and his goods shall flow away in the day of his wrath. This is the portion of a wicked man from God, and the heritage appointed unto him by God.

But Job answered and said, Hear diligently my speech, and let this be your consolations. Suffer me that I may speak; and after that I have spoken, mock on. As for me, is my complaint to man? and if it were so, why should not my spirit be troubled? Mark me, and be astonished, and lay your hand upon your mouth. Even when I remember I am afraid, and trembling taketh hold on my flesh. Wherefore do the wicked live, become old, yea, are mighty in power? Their seed is established in their sight with them, and their offspring before their eyes. Their houses are safe from fear, neither is the rod of God upon them. Their bull gendereth, and faileth not; their cow calveth, and casteth not her calf. They send forth their little ones like a flock, and their children dance. They take the timbrel and harp, and rejoice at the sound of the organ. They spend their days in wealth, and in a moment go down to the grave. Therefore they say unto God, Depart from us; for we desire not the knowledge of thy ways. What is the Almighty, that we should serve him? and what profit should we have, if we pray unto him? Lo, their good is not in their hand: the counsel of the wicked is far from me. How oft is the candle of the wicked put out! and how oft cometh their destruction upon them! God distributeth sorrows in his anger. They are as stubble before the wind, and as chaff that the storm carrieth away. God layeth up his iniquity for his children: he rewardeth him, and he shall know it. His eyes shall see his destruction, and he shall drink of the wrath of the Almighty. For what pleasure hath he in his house after him, when the number of his months is cut off in the midst? Shall any teach God knowledge? seeing he judgeth those that are high. One dieth in his full strength, being wholly at ease and quiet. His breasts are full of milk, and his bones are moistened with marrow. And another dieth in the bitterness of his soul, and never eateth with pleasure. They shall lie down alike in the dust, and the worms shall cover them. Behold, I know your thoughts, and the devices which ye wrongfully imagine against me. For ye say, Where is the house of the prince? and where are the dwelling places of the wicked? Have ye not asked them that go by the way? and do ye not know their tokens, That the wicked is reserved to the day of destruction? they shall be brought forth to the day of wrath. Who shall declare his way to his face? and who shall repay him what he hath done? Yet shall he be brought to the grave, and shall remain in the tomb. The clods of the valley shall be sweet unto him, and every man shall draw after him, as there are innumerable before him. How then comfort ye me in vain, seeing in your answers there remaineth falsehood?

Then Eliphaz the Temanite answered and said, Can a man be profitable unto God, as he that is wise may be profitable unto himself? Is it any pleasure to the Almighty, that thou art righteous? or is it gain to him that thou makest thy ways perfect? Will he reprove thee for fear of thee? will he enter with thee into judgment? Is not thy wickedness great? and thine iniquities infinite? For thou hast taken a pledge from thy brother for nought, and stripped the naked of their clothing. Thou hast not given water to the weary to drink, and thou hast withholden bread from the hungry. But as for the mighty man, he had the earth; and the honourable man dwelt in it. Thou hast sent widows away empty, and the arms of the fatherless have been broken. Therefore snares are round about thee, and sudden fear troubleth thee; Or darkness, that thou canst not see; and abundance of waters cover thee. Is not God in the height of heaven? and behold the height of the stars, how high they are! And thou sayest, How doth God know? can he judge through the dark cloud? Thick clouds are a covering to him, that he seeth not; and he walketh in the circuit of heaven. Hast thou marked the old way which wicked men have trodden? Which were cut down out of time, whose foundation was overflown with a flood: Which said unto God, Depart from us: and what can the Almighty do for them? Yet he filled their houses with good things: but the counsel of the wicked is far from me. The righteous see it, and are glad: and the innocent laugh them to scorn. Whereas our substance is not cut down, but the remnant of them the fire consumeth. Acquaint now thyself with him, and be at peace: thereby good shall come unto thee. Receive, I pray thee, the law from his mouth, and lay up his words in thine heart. If thou return to the Almighty, thou shalt be built up, thou shalt put away iniquity far from thy tabernacles. Then shalt thou lay up gold as dust, and the gold of Ophir as the stones of the brooks. Yea, the Almighty shall be thy defence, and thou shalt have plenty of silver. For then shalt thou have thy delight in the Almighty, and shalt lift up thy face unto God. Thou shalt make thy prayer unto him, and he shall hear thee, and thou shalt pay thy vows. Thou shalt also decree a thing, and it shall be established unto thee: and the light shall shine upon thy ways. When men are cast down, then thou shalt say, There is lifting up; and he shall save the humble person. He shall deliver the island of the innocent: and it is delivered by the pureness of thine hands.

Then Job answered and said, Even to day is my complaint bitter: my stroke is heavier than my groaning. Oh that I knew where I might find him! that I might come even to his seat! I would order my cause before him, and fill my mouth with arguments. I would know the words which he would answer me, and understand what he would say unto me. Will he plead against me with his great power? No; but he would put strength in me. There the righteous might dispute with him; so should I be delivered for ever from my judge. Behold, I go forward, but he is not there; and backward, but I cannot perceive him: On the left hand, where he doth work, but I cannot behold him: he hideth himself on the right hand, that I cannot see him: But he knoweth the way that I take: when he hath tried me, I shall come forth as gold. My foot hath held his steps, his way have I kept, and not declined. Neither have I gone back from the commandment of his lips; I have esteemed the words of his mouth more than my necessary food. But he is in one mind, and who can turn him? and what his soul desireth, even that he doeth. For he performeth the thing that is appointed for me: and many such things are with him. Therefore am I troubled at his presence: when I consider, I am afraid of him. For God maketh my heart soft, and the Almighty troubleth me: Because I was not cut off before the darkness, neither hath he covered the darkness from my face.

Why, seeing times are not hidden from the Almighty, do they that know him not see his days? Some remove the landmarks; they violently take away flocks, and feed thereof. They drive away the ass of the fatherless, they take the widow's ox for a pledge. They turn the needy out of the way: the poor of the earth hide themselves together. Behold, as wild asses in the desert, go they forth to their work; rising betimes for a prey: the wilderness yieldeth food for them and for their children. They reap every one his corn in the field: and they gather the vintage of the wicked. They cause the naked to lodge without clothing, that they have no covering in the cold. They are wet with the showers of the mountains, and embrace the rock for want of a shelter. They pluck the fatherless from the breast, and take a pledge of the poor. They cause him to go naked without clothing, and they take away the sheaf from the hungry; Which make oil within their walls, and tread their winepresses, and suffer thirst. Men groan from out of the city, and the soul of the wounded crieth out: yet God layeth not folly to them. They are of those that rebel against the light; they know not the ways thereof, nor abide in the paths thereof. The murderer rising with the light killeth the poor and needy, and in the night is as a thief. The eye also of the adulterer waiteth for the twilight, saying, No eye shall see me: and disguiseth his face. In the dark they dig through houses, which they had marked for themselves in the daytime: they know not the light. For the morning is to them even as the shadow of death: if one know them, they are in the terrors of the shadow of death. He is swift as the waters; their portion is cursed in the earth: he beholdeth not the way of the vineyards. Drought and heat consume the snow waters: so doth the grave those which have sinned. The womb shall forget him; the worm shall feed sweetly on him; he shall be no more remembered; and wickedness shall be broken as a tree. He evil entreateth the barren that beareth not: and doeth not good to the widow. He draweth also the mighty with his power: he riseth up, and no man is sure of life. Though it be given him to be in safety, whereon he resteth; yet his eyes are upon their ways. They are exalted for a little while, but are gone and brought low; they are taken out of the way as all other, and cut off as the tops of the ears of corn. And if it be not so now, who will make me a liar, and make my speech nothing worth?

Then answered Bildad the Shuhite, and said, Dominion and fear are with him, he maketh peace in his high places. Is there any number of his armies? and upon whom doth not his light arise? How then can man be justified with God? or how can he be clean that is born of a woman? Behold even to the moon, and it shineth not; yea, the stars are not pure in his sight. How much less man, that is a worm? and the son of man, which is a worm?

But Job answered and said, How hast thou helped him that is without power? how savest thou the arm that hath no strength? How hast thou counseled him that hath no wisdom? and how hast thou plentifully declared the thing as it is? To whom hast thou uttered words? and whose spirit came from thee? Dead things are formed from under the waters, and the inhabitants thereof. Hell is naked before him, and destruction hath no covering. He stretcheth out the north over the empty place, and hangeth the earth upon nothing. He bindeth up the waters in his thick clouds; and the cloud is not rent under them. He holdeth back the face of his throne, and spreadeth his cloud upon it. He hath compassed the waters with bounds, until the day and night come to an end. The pillars of heaven tremble and are astonished at his reproof. He divideth the sea with his power, and by his understanding he smiteth through the proud. By his spirit he hath garnished the heavens; his hand hath formed the crooked serpent. Lo, these are parts of his ways: but how little a portion is heard of him? but the thunder of his power who can understand?

Moreover Job continued his parable, and said, As God liveth, who hath taken away my judgment; and the Almighty, who hath vexed my soul; All the while my breath is in me, and the spirit of God is in my nostrils; My lips shall not speak wickedness, nor my tongue utter deceit. God forbid that I should justify you: till I die I will not remove mine integrity from me. My righteousness I hold fast, and will not let it go: my heart shall not reproach me so long as I live. Let mine enemy be as the wicked, and he that riseth up against me as the unrighteous. For what is the hope of the hypocrite, though he hath gained, when God taketh away his soul? Will God hear his cry when trouble cometh upon him? Will he delight himself in the Almighty? will he always call upon God? I will teach you by the hand of God: that which is with the Almighty will I not conceal. Behold, all ye yourselves have seen it; why then are ye thus altogether vain? This is the portion of a wicked man with God, and the heritage of oppressors, which they shall receive of the Almighty. If his children be multiplied, it is for the sword: and his offspring shall not be satisfied with bread. Those that remain of him shall be buried in death: and his widows shall not weep. Though he heap up silver as the dust, and prepare raiment as the clay; He may prepare it, but the just shall put it on, and the innocent shall divide the silver. He buildeth his house as a moth, and as a booth that the keeper maketh. The rich man shall lie down, but he shall not be gathered: he openeth his eyes, and he is not. Terrors take hold on him as waters, a tempest stealeth him away in the night. The east wind carrieth him away, and he departeth: and as a storm hurleth him out of his place. For God shall cast upon him, and not spare: he would fain flee out of his hand. Men shall clap their hands at him, and shall hiss him out of his place.

Surely there is a vein for the silver, and a place for gold where they fine it. Iron is taken out of the earth, and brass is molten out of the stone. He setteth an end to darkness, and searcheth out all perfection: the stones of darkness, and the shadow of death. The flood breaketh out from the inhabitant; even the waters forgotten of the foot: they are dried up, they are gone away from men. As for the earth, out of it cometh bread: and under it is turned up as it were fire. The stones of it are the place of sapphires: and it hath dust of gold. There is a path which no fowl knoweth, and which the vulture's eye hath not seen: The lion's whelps have not trodden it, nor the fierce lion passed by it. He putteth forth his hand upon the rock; he overturneth the mountains by the roots. He cutteth out rivers among the rocks; and his eye seeth every precious thing. He bindeth the floods from overflowing; and the thing that is hid bringeth he forth to light. But where shall wisdom be found? and where is the place of understanding? Man knoweth not the price thereof; neither is it found in the land of the living. The depth saith, It is not in me: and the sea saith, It is not with me. It cannot be gotten for gold, neither shall silver be weighed for the price thereof. It cannot be valued with the gold of Ophir, with the precious onyx, or the sapphire. The gold and the crystal cannot equal it: and the exchange of it shall not be for jewels of fine gold. No mention shall be made of coral, or of pearls: for the price of wisdom is above rubies. The topaz of Ethiopia shall not equal it, neither shall it be valued with pure gold. Whence then cometh wisdom? and where is the place of understanding? Seeing it is hid from the eyes of all living, and kept close from the fowls of the air. Destruction and death say, We have heard the fame thereof with our ears. God understandeth the way thereof, and he knoweth the place thereof. For he looketh to the ends of the earth, and seeth under the whole heaven; To make the weight for the winds; and he weigheth the waters by measure. When he made a decree for the rain, and a way for the lightning of the thunder: Then did he see it, and declare it; he prepared it, yea, and searched it out. And unto man he said, Behold, the fear of the Lord, that is wisdom; and to depart from evil is understanding.

Moreover Job continued his parable, and said, Oh that I were as in months past, as in the days when God preserved me; When his candle shined upon my head, and when by his light I walked through darkness; As I was in the days of my youth, when the secret of God was upon my tabernacle; When the Almighty was yet with me, when my children were about me; When I washed my steps with butter, and the rock poured me out rivers of oil; When I went out to the gate through the city, when I prepared my seat in the street! The young men saw me, and hid themselves: and the aged arose, and stood up. The princes refrained talking, and laid their hand on their mouth. The nobles held their peace, and their tongue cleaved to the roof of their mouth. When the ear heard me, then it blessed me; and when the eye saw me, it gave witness to me: Because I delivered the poor that cried, and the fatherless, and him that had none to help him. The blessing of him that was ready to perish came upon me: and I caused the widow's heart to sing for joy. I put on righteousness, and it clothed me: my judgment was as a robe and a diadem. I was eyes to the blind, and feet was I to the lame. I was a father to the poor: and the cause which I knew not I searched out. And I brake the jaws of the wicked, and plucked the spoil out of his teeth. Then I said, I shall die in my nest, and I shall multiply my days as the sand. My root was spread out by the waters, and the dew lay all night upon my branch. My glory was fresh in me, and my bow was renewed in my hand. Unto me men gave ear, and waited, and kept silence at my counsel. After my words they spake not again; and my speech dropped upon them. And they waited for me as for the rain; and they opened their mouth wide as for the latter rain. If I laughed on them, they believed it not; and the light of my countenance they cast not down. I chose out their way, and sat chief, and dwelt as a king in the army, as one that comforteth the mourners.

But now they that are younger than I have me in derision, whose fathers I would have disdained to have set with the dogs of my flock. Yea, whereto might the strength of their hands profit me, in whom old age was perished? For want and famine they were solitary; fleeing into the wilderness in former time desolate and waste. Who cut up mallows by the bushes, and juniper roots for their meat. They were driven forth from among men, they cried after them as after a thief; To dwell in the cliffs of the valleys, in caves of the earth, and in the rocks. Among the bushes they brayed; under the nettles they were gathered together. They were children of fools, yea, children of base men: they were viler than the earth. And now am I their song, yea, I am their byword. They abhor me, they flee far from me, and spare not to spit in my face. Because he hath loosed my cord, and afflicted me, they have also let loose the bridle before me. Upon my right hand rise the youth; they push away my feet, and they raise up against me the ways of their destruction. They mar my path, they set forward my calamity, they have no helper. They came upon me as a wide breaking in of waters: in the desolation they rolled themselves upon me. Terrors are turned upon me: they pursue my soul as the wind: and my welfare passeth away as a cloud. And now my soul is poured out upon me; the days of affliction have taken hold upon me. My bones are pierced in me in the night season: and my sinews take no rest. By the great force of my disease is my garment changed: it bindeth me about as the collar of my coat. He hath cast me into the mire, and I am become like dust and ashes. I cry unto thee, and thou dost not hear me: I stand up, and thou regardest me not. Thou art become cruel to me: with thy strong hand thou opposest thyself against me. Thou liftest me up to the wind; thou causest me to ride upon it, and dissolvest my substance. For I know that thou wilt bring me to death, and to the house appointed for all living. Howbeit he will not stretch out his hand to the grave, though they cry in his destruction. Did not I weep for him that was in trouble? was not my soul grieved for the poor? When I looked for good, then evil came unto me: and when I waited for light, there came darkness. My bowels boiled, and rested not: the days of affliction prevented me. I went mourning without the sun: I stood up, and I cried in the congregation. I am a brother to dragons, and a companion to owls. My skin is black upon me, and my bones are burned with heat. My harp also is turned to mourning, and my organ into the voice of them that weep.

I made a covenant with mine eyes; why then should I think upon a maid? For what portion of God is there from above? and what inheritance of the Almighty from on high? Is not destruction to the wicked? and a strange punishment to the workers of iniquity? Doth not he see my ways, and count all my steps? If I have walked with vanity, or if my foot hath hasted to deceit; Let me be weighed in an even balance, that God may know mine integrity. If my step hath turned out of the way, and mine heart walked after mine eyes, and if any blot hath cleaved to mine hands; Then let me sow, and let another eat; yea, let my offspring be rooted out. If mine heart have been deceived by a woman, or if I have laid wait at my neighbour's door; Then let my wife grind unto another, and let others bow down upon her. For this is an heinous crime; yea, it is an iniquity to be punished by the judges. For it is a fire that consumeth to destruction, and would root out all mine increase. If I did despise the cause of my manservant or of my maidservant, when they contended with me; What then shall I do when God riseth up? and when he visiteth, what shall I answer him? Did not he that made me in the womb make him? and did not one fashion us in the womb? If I have withheld the poor from their desire, or have caused the eyes of the widow to fail; Or have eaten my morsel myself alone, and the fatherless hath not eaten thereof; For from my youth he was brought up with me, as with a father, and I have guided her from my mother's womb; If I have seen any perish for want of clothing, or any poor without covering; If his loins have not blessed me, and if he were not warmed with the fleece of my sheep; If I have lifted up my hand against the fatherless, when I saw my help in the gate: Then let mine arm fall from my shoulder blade, and mine arm be broken from the bone. For destruction from God was a terror to me, and by reason of his highness I could not endure. If I have made gold my hope, or have said to the fine gold, Thou art my confidence; If I rejoiced because my wealth was great, and because mine hand had gotten much; If I beheld the sun when it shined, or the moon walking in brightness; And my heart hath been secretly enticed, or my mouth hath kissed my hand: This also were an iniquity to be punished by the judge: for I should have denied the God that is above. If I rejoiced at the destruction of him that hated me, or lifted up myself when evil found him: Neither have I suffered my mouth to sin by wishing a curse to his soul. If the men of my tabernacle said not, Oh that we had of his flesh! we cannot be satisfied. The stranger did not lodge in the street: but I opened my doors to the traveller. If I covered my transgressions as Adam, by hiding mine iniquity in my bosom: Did I fear a great multitude, or did the contempt of families terrify me, that I kept silence, and went not out of the door? Oh that one would hear me! behold, my desire is, that the Almighty would answer me, and that mine adversary had written a book. Surely I would take it upon my shoulder, and bind it as a crown to me. I would declare unto him the number of my steps; as a prince would I go near unto him. If my land cry against me, or that the furrows likewise thereof complain; If I have eaten the fruits thereof without money, or have caused the owners thereof to lose their life: Let thistles grow instead of wheat, and cockle instead of barley. The words of Job are ended.

So these three men ceased to answer Job, because he was righteous in his own eyes. Then was kindled the wrath of Elihu the son of Barachel the Buzite, of the kindred of Ram: against Job was his wrath kindled, because he justified himself rather than God. Also against his three friends was his wrath kindled, because they had found no answer, and yet had condemned Job. Now Elihu had waited till Job had spoken, because they were elder than he. When Elihu saw that there was no answer in the mouth of these three men, then his wrath was kindled. And Elihu the son of Barachel the Buzite answered and said, I am young, and ye are very old; wherefore I was afraid, and durst not shew you mine opinion. I said, Days should speak, and multitude of years should teach wisdom. But there is a spirit in man: and the inspiration of the Almighty giveth them understanding. Great men are not always wise: neither do the aged understand judgment. Therefore I said, Hearken to me; I also will shew mine opinion. Behold, I waited for your words; I gave ear to your reasons, whilst ye searched out what to say. Yea, I attended unto you, and, behold, there was none of you that convinced Job, or that answered his words: Lest ye should say, We have found out wisdom: God thrusteth him down, not man. Now he hath not directed his words against me: neither will I answer him with your speeches. They were amazed, they answered no more: they left off speaking. When I had waited, for they spake not, but stood still, and answered no more; I said, I will answer also my part, I also will shew mine opinion. For I am full of matter, the spirit within me constraineth me. Behold, my belly is as wine which hath no vent; it is ready to burst like new bottles. I will speak, that I may be refreshed: I will open my lips and answer. Let me not, I pray you, accept any man's person, neither let me give flattering titles unto man. For I know not to give flattering titles; in so doing my maker would soon take me away.

Wherefore, Job, I pray thee, hear my speeches, and hearken to all my words. Behold, now I have opened my mouth, my tongue hath spoken in my mouth. My words shall be of the uprightness of my heart: and my lips shall utter knowledge clearly. The Spirit of God hath made me, and the breath of the Almighty hath given me life. If thou canst answer me, set thy words in order before me, stand up. Behold, I am according to thy wish in God's stead: I also am formed out of the clay. Behold, my terror shall not make thee afraid, neither shall my hand be heavy upon thee. Surely thou hast spoken in mine hearing, and I have heard the voice of thy words, saying, I am clean without transgression, I am innocent; neither is there iniquity in me. Behold, he findeth occasions against me, he counteth me for his enemy, He putteth my feet in the stocks, he marketh all my paths. Behold, in this thou art not just: I will answer thee, that God is greater than man. Why dost thou strive against him? for he giveth not account of any of his matters. For God speaketh once, yea twice, yet man perceiveth it not. In a dream, in a vision of the night, when deep sleep falleth upon men, in slumberings upon the bed; Then he openeth the ears of men, and sealeth their instruction, That he may withdraw man from his purpose, and hide pride from man. He keepeth back his soul from the pit, and his life from perishing by the sword. He is chastened also with pain upon his bed, and the multitude of his bones with strong pain: So that his life abhorreth bread, and his soul dainty meat. His flesh is consumed away, that it cannot be seen; and his bones that were not seen stick out. Yea, his soul draweth near unto the grave, and his life to the destroyers. If there be a messenger with him, an interpreter, one among a thousand, to shew unto man his uprightness: Then he is gracious unto him, and saith, Deliver him from going down to the pit: I have found a ransom. His flesh shall be fresher than a child's: he shall return to the days of his youth: He shall pray unto God, and he will be favourable unto him: and he shall see his face with joy: for he will render unto man his righteousness. He looketh upon men, and if any say, I have sinned, and perverted that which was right, and it profited me not; He will deliver his soul from going into the pit, and his life shall see the light. Lo, all these things worketh God oftentimes with man, To bring back his soul from the pit, to be enlightened with the light of the living. Mark well, O Job, hearken unto me: hold thy peace, and I will speak. If thou hast any thing to say, answer me: speak, for I desire to justify thee. If not, hearken unto me: hold thy peace, and I shall teach thee wisdom.

Furthermore Elihu answered and said, Hear my words, O ye wise men; and give ear unto me, ye that have knowledge. For the ear trieth words, as the mouth tasteth meat. Let us choose to us judgment: let us know among ourselves what is good. For Job hath said, I am righteous: and God hath taken away my judgment. Should I lie against my right? my wound is incurable without transgression. What man is like Job, who drinketh up scorning like water? Which goeth in company with the workers of iniquity, and walketh with wicked men. For he hath said, It profiteth a man nothing that he should delight himself with God. Therefore hearken unto me, ye men of understanding: far be it from God, that he should do wickedness; and from the Almighty, that he should commit iniquity. For the work of a man shall he render unto him, and cause every man to find according to his ways. Yea, surely God will not do wickedly, neither will the Almighty pervert judgment. Who hath given him a charge over the earth? or who hath disposed the whole world? If he set his heart upon man, if he gather unto himself his spirit and his breath; All flesh shall perish together, and man shall turn again unto dust. If now thou hast understanding, hear this: hearken to the voice of my words. Shall even he that hateth right govern? and wilt thou condemn him that is most just? Is it fit to say to a king, Thou art wicked? and to princes, Ye are ungodly? How much less to him that accepteth not the persons of princes, nor regardeth the rich more than the poor? for they all are the work of his hands. In a moment shall they die, and the people shall be troubled at midnight, and pass away: and the mighty shall be taken away without hand. For his eyes are upon the ways of man, and he seeth all his goings. There is no darkness, nor shadow of death, where the workers of iniquity may hide themselves. For he will not lay upon man more than right; that he should enter into judgment with God. He shall break in pieces mighty men without number, and set others in their stead. Therefore he knoweth their works, and he overturneth them in the night, so that they are destroyed. He striketh them as wicked men in the open sight of others; Because they turned back from him, and would not consider any of his ways: So that they cause the cry of the poor to come unto him, and he heareth the cry of the afflicted. When he giveth quietness, who then can make trouble? and when he hideth his face, who then can behold him? whether it be done against a nation, or against a man only: That the hypocrite reign not, lest the people be ensnared. Surely it is meet to be said unto God, I have borne chastisement, I will not offend any more: That which I see not teach thou me: if I have done iniquity, I will do no more. Should it be according to thy mind? he will recompense it, whether thou refuse, or whether thou choose; and not I: therefore speak what thou knowest. Let men of understanding tell me, and let a wise man hearken unto me. Job hath spoken without knowledge, and his words were without wisdom. My desire is that Job may be tried unto the end because of his answers for wicked men. For he addeth rebellion unto his sin, he clappeth his hands among us, and multiplieth his words against God.

Elihu spake moreover, and said, Thinkest thou this to be right, that thou saidst, My righteousness is more than God's? For thou saidst, What advantage will it be unto thee? and, What profit shall I have, if I be cleansed from my sin? I will answer thee, and thy companions with thee. Look unto the heavens, and see; and behold the clouds which are higher than thou. If thou sinnest, what doest thou against him? or if thy transgressions be multiplied, what doest thou unto him? If thou be righteous, what givest thou him? or what receiveth he of thine hand? Thy wickedness may hurt a man as thou art; and thy righteousness may profit the son of man. By reason of the multitude of oppressions they make the oppressed to cry: they cry out by reason of the arm of the mighty. But none saith, Where is God my maker, who giveth songs in the night; Who teacheth us more than the beasts of the earth, and maketh us wiser than the fowls of heaven? There they cry, but none giveth answer, because of the pride of evil men. Surely God will not hear vanity, neither will the Almighty regard it. Although thou sayest thou shalt not see him, yet judgment is before him; therefore trust thou in him. But now, because it is not so, he hath visited in his anger; yet he knoweth it not in great extremity: Therefore doth Job open his mouth in vain; he multiplieth words without knowledge.

Elihu also proceeded, and said, Suffer me a little, and I will shew thee that I have yet to speak on God's behalf. I will fetch my knowledge from afar, and will ascribe righteousness to my Maker. For truly my words shall not be false: he that is perfect in knowledge is with thee. Behold, God is mighty, and despiseth not any: he is mighty in strength and wisdom. He preserveth not the life of the wicked: but giveth right to the poor. He withdraweth not his eyes from the righteous: but with kings are they on the throne; yea, he doth establish them for ever, and they are exalted. And if they be bound in fetters, and be holden in cords of affliction; Then he sheweth them their work, and their transgressions that they have exceeded. He openeth also their ear to discipline, and commandeth that they return from iniquity. If they obey and serve him, they shall spend their days in prosperity, and their years in pleasures. But if they obey not, they shall perish by the sword, and they shall die without knowledge. But the hypocrites in heart heap up wrath: they cry not when he bindeth them. They die in youth, and their life is among the unclean. He delivereth the poor in his affliction, and openeth their ears in oppression. Even so would he have removed thee out of the strait into a broad place, where there is no straitness; and that which should be set on thy table should be full of fatness. But thou hast fulfilled the judgment of the wicked: judgment and justice take hold on thee. Because there is wrath, beware lest he take thee away with his stroke: then a great ransom cannot deliver thee. Will he esteem thy riches? no, not gold, nor all the forces of strength. Desire not the night, when people are cut off in their place. Take heed, regard not iniquity: for this hast thou chosen rather than affliction. Behold, God exalteth by his power: who teacheth like him? Who hath enjoined him his way? or who can say, Thou hast wrought iniquity? Remember that thou magnify his work, which men behold. Every man may see it; man may behold it afar off. Behold, God is great, and we know him not, neither can the number of his years be searched out. For he maketh small the drops of water: they pour down rain according to the vapour thereof: Which the clouds do drop and distil upon man abundantly. Also can any understand the spreadings of the clouds, or the noise of his tabernacle? Behold, he spreadeth his light upon it, and covereth the bottom of the sea. For by them judgeth he the people; he giveth meat in abundance. With clouds he covereth the light; and commandeth it not to shine by the cloud that cometh betwixt. The noise thereof sheweth concerning it, the cattle also concerning the vapour.

At this also my heart trembleth, and is moved out of his place. Hear attentively the noise of his voice, and the sound that goeth out of his mouth. He directeth it under the whole heaven, and his lightning unto the ends of the earth. After it a voice roareth: he thundereth with the voice of his excellency; and he will not stay them when his voice is heard. God thundereth marvellously with his voice; great things doeth he, which we cannot comprehend. For he saith to the snow, Be thou on the earth; likewise to the small rain, and to the great rain of his strength. He sealeth up the hand of every man; that all men may know his work. Then the beasts go into dens, and remain in their places. Out of the south cometh the whirlwind: and cold out of the north. By the breath of God frost is given: and the breadth of the waters is straitened. Also by watering he wearieth the thick cloud: he scattereth his bright cloud: And it is turned round about by his counsels: that they may do whatsoever he commandeth them upon the face of the world in the earth. He causeth it to come, whether for correction, or for his land, or for mercy. Hearken unto this, O Job: stand still, and consider the wondrous works of God. Dost thou know when God disposed them, and caused the light of his cloud to shine? Dost thou know the balancings of the clouds, the wondrous works of him which is perfect in knowledge? How thy garments are warm, when he quieteth the earth by the south wind? Hast thou with him spread out the sky, which is strong, and as a molten looking glass? Teach us what we shall say unto him; for we cannot order our speech by reason of darkness. Shall it be told him that I speak? if a man speak, surely he shall be swallowed up. And now men see not the bright light which is in the clouds: but the wind passeth, and cleanseth them. Fair weather cometh out of the north: with God is terrible majesty. Touching the Almighty, we cannot find him out: he is excellent in power, and in judgment, and in plenty of justice: he will not afflict. Men do therefore fear him: he respecteth not any that are wise of heart.

Then the LORD answered Job out of the whirlwind, and said, Who is this that darkeneth counsel by words without knowledge? Gird up now thy loins like a man; for I will demand of thee, and answer thou me. Where wast thou when I laid the foundations of the earth? declare, if thou hast understanding. Who hath laid the measures thereof, if thou knowest? or who hath stretched the line upon it? Whereupon are the foundations thereof fastened? or who laid the corner stone thereof; When the morning stars sang together, and all the sons of God shouted for joy? Or who shut up the sea with doors, when it brake forth, as if it had issued out of the womb? When I made the cloud the garment thereof, and thick darkness a swaddlingband for it, And brake up for it my decreed place, and set bars and doors, And said, Hitherto shalt thou come, but no further: and here shall thy proud waves be stayed? Hast thou commanded the morning since thy days; and caused the dayspring to know his place; That it might take hold of the ends of the earth, that the wicked might be shaken out of it? It is turned as clay to the seal; and they stand as a garment. And from the wicked their light is withholden, and the high arm shall be broken. Hast thou entered into the springs of the sea? or hast thou walked in the search of the depth? Have the gates of death been opened unto thee? or hast thou seen the doors of the shadow of death? Hast thou perceived the breadth of the earth? declare if thou knowest it all. Where is the way where light dwelleth? and as for darkness, where is the place thereof, That thou shouldest take it to the bound thereof, and that thou shouldest know the paths to the house thereof? Knowest thou it, because thou wast then born? or because the number of thy days is great? Hast thou entered into the treasures of the snow? or hast thou seen the treasures of the hail, Which I have reserved against the time of trouble, against the day of battle and war? By what way is the light parted, which scattereth the east wind upon the earth? Who hath divided a watercourse for the overflowing of waters, or a way for the lightning of thunder; To cause it to rain on the earth, where no man is; on the wilderness, wherein there is no man; To satisfy the desolate and waste ground; and to cause the bud of the tender herb to spring forth? Hath the rain a father? or who hath begotten the drops of dew? Out of whose womb came the ice? and the hoary frost of heaven, who hath gendered it? The waters are hid as with a stone, and the face of the deep is frozen. Canst thou bind the sweet influences of Pleiades, or loose the bands of Orion? Canst thou bring forth Mazzaroth in his season? or canst thou guide Arcturus with his sons? Knowest thou the ordinances of heaven? canst thou set the dominion thereof in the earth? Canst thou lift up thy voice to the clouds, that abundance of waters may cover thee? Canst thou send lightnings, that they may go, and say unto thee, Here we are? Who hath put wisdom in the inward parts? or who hath given understanding to the heart? Who can number the clouds in wisdom? or who can stay the bottles of heaven, When the dust groweth into hardness, and the clods cleave fast together? Wilt thou hunt the prey for the lion? or fill the appetite of the young lions, When they couch in their dens, and abide in the covert to lie in wait? Who provideth for the raven his food? when his young ones cry unto God, they wander for lack of meat.

Knowest thou the time when the wild goats of the rock bring forth? or canst thou mark when the hinds do calve? Canst thou number the months that they fulfil? or knowest thou the time when they bring forth? They bow themselves, they bring forth their young ones, they cast out their sorrows. Their young ones are in good liking, they grow up with corn; they go forth, and return not unto them. Who hath sent out the wild ass free? or who hath loosed the bands of the wild ass? Whose house I have made the wilderness, and the barren land his dwellings. He scorneth the multitude of the city, neither regardeth he the crying of the driver. The range of the mountains is his pasture, and he searcheth after every green thing. Will the unicorn be willing to serve thee, or abide by thy crib? Canst thou bind the unicorn with his band in the furrow? or will he harrow the valleys after thee? Wilt thou trust him, because his strength is great? or wilt thou leave thy labour to him? Wilt thou believe him, that he will bring home thy seed, and gather it into thy barn? Gavest thou the goodly wings unto the peacocks? or wings and feathers unto the ostrich? Which leaveth her eggs in the earth, and warmeth them in dust, And forgetteth that the foot may crush them, or that the wild beast may break them. She is hardened against her young ones, as though they were not hers: her labour is in vain without fear; Because God hath deprived her of wisdom, neither hath he imparted to her understanding. What time she lifteth up herself on high, she scorneth the horse and his rider. Hath thou given the horse strength? hast thou clothed his neck with thunder? Canst thou make him afraid as a grasshopper? the glory of his nostrils is terrible. He paweth in the valley, and rejoiceth in his strength: he goeth on to meet the armed men. He mocketh at fear, and is not affrighted; neither turneth he back from the sword. The quiver rattleth against him, the glittering spear and the shield. He swalloweth the ground with fierceness and rage: neither believeth he that it is the sound of the trumpet. He saith among the trumpets, Ha, ha; and he smelleth the battle afar off, the thunder of the captains, and the shouting. Doth the hawk fly by thy wisdom, and stretch her wings toward the south? Doth the eagle mount up at thy command, and make her nest on high? She dwelleth and abideth on the rock, upon the crag of the rock, and the strong place. From thence she seeketh the prey, and her eyes behold afar off. Her young ones also suck up blood: and where the slain are, there is she.

Moreover the LORD answered Job, and said, Shall he that contendeth with the Almighty instruct him? he that reproveth God, let him answer it. Then Job answered the LORD, and said, Behold, I am vile; what shall I answer thee? I will lay mine hand upon my mouth. Once have I spoken; but I will not answer: yea, twice; but I will proceed no further. Then answered the LORD unto Job out of the whirlwind, and said, Gird up thy loins now like a man: I will demand of thee, and declare thou unto me. Wilt thou also disannul my judgment? wilt thou condemn me, that thou mayest be righteous? Hast thou an arm like God? or canst thou thunder with a voice like him? Deck thyself now with majesty and excellency; and array thyself with glory and beauty. Cast abroad the rage of thy wrath: and behold every one that is proud, and abase him. Look on every one that is proud, and bring him low; and tread down the wicked in their place. Hide them in the dust together; and bind their faces in secret. Then will I also confess unto thee that thine own right hand can save thee. Behold now behemoth, which I made with thee; he eateth grass as an ox. Lo now, his strength is in his loins, and his force is in the navel of his belly. He moveth his tail like a cedar: the sinews of his stones are wrapped together. His bones are as strong pieces of brass; his bones are like bars of iron. He is the chief of the ways of God: he that made him can make his sword to approach unto him. Surely the mountains bring him forth food, where all the beasts of the field play. He lieth under the shady trees, in the covert of the reed, and fens. The shady trees cover him with their shadow; the willows of the brook compass him about. Behold, he drinketh up a river, and hasteth not: he trusteth that he can draw up Jordan into his mouth. He taketh it with his eyes: his nose pierceth through snares.

Canst thou draw out leviathan with an hook? or his tongue with a cord which thou lettest down? Canst thou put an hook into his nose? or bore his jaw through with a thorn? Will he make many supplications unto thee? will he speak soft words unto thee? Will he make a covenant with thee? wilt thou take him for a servant for ever? Wilt thou play with him as with a bird? or wilt thou bind him for thy maidens? Shall the companions make a banquet of him? shall they part him among the merchants? Canst thou fill his skin with barbed irons? or his head with fish spears? Lay thine hand upon him, remember the battle, do no more. Behold, the hope of him is in vain: shall not one be cast down even at the sight of him? None is so fierce that dare stir him up: who then is able to stand before me? Who hath prevented me, that I should repay him? whatsoever is under the whole heaven is mine. I will not conceal his parts, nor his power, nor his comely proportion. Who can discover the face of his garment? or who can come to him with his double bridle? Who can open the doors of his face? his teeth are terrible round about. His scales are his pride, shut up together as with a close seal. One is so near to another, that no air can come between them. They are joined one to another, they stick together, that they cannot be sundered. By his neesings a light doth shine, and his eyes are like the eyelids of the morning. Out of his mouth go burning lamps, and sparks of fire leap out. Out of his nostrils goeth smoke, as out of a seething pot or caldron. His breath kindleth coals, and a flame goeth out of his mouth. In his neck remaineth strength, and sorrow is turned into joy before him. The flakes of his flesh are joined together: they are firm in themselves; they cannot be moved. His heart is as firm as a stone; yea, as hard as a piece of the nether millstone. When he raiseth up himself, the mighty are afraid: by reason of breakings they purify themselves. The sword of him that layeth at him cannot hold: the spear, the dart, nor the habergeon. He esteemeth iron as straw, and brass as rotten wood. The arrow cannot make him flee: slingstones are turned with him into stubble. Darts are counted as stubble: he laugheth at the shaking of a spear. Sharp stones are under him: he spreadeth sharp pointed things upon the mire. He maketh the deep to boil like a pot: he maketh the sea like a pot of ointment. He maketh a path to shine after him; one would think the deep to be hoary. Upon earth there is not his like, who is made without fear. He beholdeth all high things: he is a king over all the children of pride.

Then Job answered the LORD, and said, I know that thou canst do every thing, and that no thought can be withholden from thee. Who is he that hideth counsel without knowledge? therefore have I uttered that I understood not; things too wonderful for me, which I knew not. Hear, I beseech thee, and I will speak: I will demand of thee, and declare thou unto me. I have heard of thee by the hearing of the ear: but now mine eye seeth thee. Wherefore I abhor myself, and repent in dust and ashes. And it was so, that after the LORD had spoken these words unto Job, the LORD said to Eliphaz the Temanite, My wrath is kindled against thee, and against thy two friends: for ye have not spoken of me the thing that is right, as my servant Job hath. Therefore take unto you now seven bullocks and seven rams, and go to my servant Job, and offer up for yourselves a burnt offering; and my servant Job shall pray for you: for him will I accept: lest I deal with you after your folly, in that ye have not spoken of me the thing which is right, like my servant Job. So Eliphaz the Temanite and Bildad the Shuhite and Zophar the Naamathite went, and did according as the LORD commanded them: the LORD also accepted Job. And the LORD turned the captivity of Job, when he prayed for his friends: also the LORD gave Job twice as much as he had before. Then came there unto him all his brethren, and all his sisters, and all they that had been of his acquaintance before, and did eat bread with him in his house: and they bemoaned him, and comforted him over all the evil that the LORD had brought upon him: every man also gave him a piece of money, and every one an earring of gold. So the LORD blessed the latter end of Job more than his beginning: for he had fourteen thousand sheep, and six thousand camels, and a thousand yoke of oxen, and a thousand she asses. He had also seven sons and three daughters. And he called the name of the first, Jemima; and the name of the second, Kezia; and the name of the third, Keren-happuch. And in all the land were no women found so fair as the daughters of Job: and their father gave them inheritance among their brethren. After this lived Job an hundred and forty years, and saw his sons, and his sons' sons, even four generations. So Job died, being old and full of days.

List of Books

THE BOOK OF

Psalms

Blessed is the man that walketh not in the counsel of the ungodly, nor standeth in the way of sinners, nor sitteth in the seat of the scornful. But his delight is in the law of the LORD; and in his law doth he meditate day and night. And he shall be like a tree planted by the rivers of water, that bringeth forth his fruit in his season; his leaf also shall not wither; and whatsoever he doeth shall prosper. The ungodly are not so: but are like the chaff which the wind driveth away. Therefore the ungodly shall not stand in the judgment, nor sinners in the congregation of the righteous. For the LORD knoweth the way of the righteous: but the way of the ungodly shall perish.

Why do the heathen rage, and the people imagine a vain thing? The kings of the earth set themselves, and the rulers take counsel together, against the LORD, and against his anointed, saying, Let us break their bands asunder, and cast away their cords from us. He that sitteth in the heavens shall laugh: the Lord shall have them in derision. Then shall he speak unto them in his wrath, and vex them in his sore displeasure. Yet have I set my king upon my holy hill of Zion. I will declare the decree: the LORD hath said unto me, Thou art my Son; this day have I begotten thee. Ask of me, and I shall give thee the heathen for thine inheritance, and the uttermost parts of the earth for thy possession. Thou shalt break them with a rod of iron; thou shalt dash them in pieces like a potter's vessel. Be wise now therefore, O ye kings: be instructed, ye judges of the earth. Serve the LORD with fear, and rejoice with trembling. Kiss the Son, lest he be angry, and ye perish from the way, when his wrath is kindled but a little. Blessed are all they that put their trust in him.

A Psalm of David, when he fled from Absalom his son.

LORD, how are they increased that trouble me! many are they that rise up against me. Many there be which say of my soul, There is no help for him in God. Selah. But thou, O LORD, art a shield for me; my glory, and the lifter up of mine head. I cried unto the LORD with my voice, and he heard me out of his holy hill. Selah. I laid me down and slept; I awaked; for the LORD sustained me. I will not be afraid of ten thousands of people, that have set themselves against me round about. Arise, O LORD; save me, O my God: for thou hast smitten all mine enemies upon the cheek bone; thou hast broken the teeth of the ungodly. Salvation belongeth unto the LORD: thy blessing is upon thy people. Selah.

To the chief Musician on Neginoth, A Psalm of David.

Hear me when I call, O God of my righteousness: thou hast enlarged me when I was in distress; have mercy upon me, and hear my prayer. O ye sons of men, how long will ye turn my glory into shame? how long will ye love vanity, and seek after leasing? Selah. But know that the LORD hath set apart him that is godly for himself: the LORD will hear when I call unto him. Stand in awe, and sin not: commune with your own heart upon your bed, and be still. Selah. Offer the sacrifices of righteousness, and put your trust in the LORD. There be many that say, Who will shew us any good? LORD, lift thou up the light of thy countenance upon us. Thou hast put gladness in my heart, more than in the time that their corn and their wine increased. I will both lay me down in peace, and sleep: for thou, LORD, only makest me dwell in safety.

To the chief Musician upon Nehiloth, A Psalm of David.

Give ear to my words, O LORD, consider my meditation. Hearken unto the voice of my cry, my King, and my God: for unto thee will I pray. My voice shalt thou hear in the morning, O LORD; in the morning will I direct my prayer unto thee, and will look up. For thou art not a God that hath pleasure in wickedness: neither shall evil dwell with thee. The foolish shall not stand in thy sight: thou hatest all workers of iniquity. Thou shalt destroy them that speak leasing: the LORD will abhor the bloody and deceitful man. But as for me, I will come into thy house in the multitude of thy mercy: and in thy fear will I worship toward thy holy temple. Lead me, O LORD, in thy righteousness because of mine enemies; make thy way straight before my face. For there is no faithfulness in their mouth; their inward part is very wickedness; their throat is an open sepulchre; they flatter with their tongue. Destroy thou them, O God; let them fall by their own counsels; cast them out in the multitude of their transgressions; for they have rebelled against thee. But let all those that put their trust in thee rejoice: let them ever shout for joy, because thou defendest them: let them also that love thy name be joyful in thee. For thou, LORD, wilt bless the righteous; with favour wilt thou compass him as with a shield.

To the chief Musician on Neginoth upon Sheminith, A Psalm of David.

O LORD, rebuke me not in thine anger, neither chasten me in thy hot displeasure. Have mercy upon me, O LORD; for I am weak: O LORD, heal me; for my bones are vexed. My soul is also sore vexed: but thou, O LORD, how long? Return, O LORD, deliver my soul: oh save me for thy mercies' sake. For in death there is no remembrance of thee: in the grave who shall give thee thanks? I am weary with my groaning; all the night make I my bed to swim; I water my couch with my tears. Mine eye is consumed because of grief; it waxeth old because of all mine enemies. Depart from me, all ye workers of iniquity; for the LORD hath heard the voice of my weeping. The LORD hath heard my supplication; the LORD will receive my prayer. Let all mine enemies be ashamed and sore vexed: let them return and be ashamed suddenly.

Shiggaion of David, which he sang unto the Lord, concerning the words of Cush the Benjamite.

O Lord my God, in thee do I put my trust: save me from all them that persecute me, and deliver me: Lest he tear my soul like a lion, rending it in pieces, while there is none to deliver. O LORD my God, if I have done this; if there be iniquity in my hands; If I have rewarded evil unto him that was at peace with me; yea, I have delivered him that without cause is mine enemy: Let the enemy persecute my soul, and take it; yea, let him tread down my life upon the earth, and lay mine honour in the dust. Selah. Arise, O LORD, in thine anger, lift up thyself because of the rage of mine enemies: and awake for me to the judgment that thou hast commanded. So shall the congregation of the people compass thee about: for their sakes therefore return thou on high. The LORD shall judge the people: judge me, O LORD, according to my righteousness, and according to mine integrity that is in me. Oh let the wickedness of the wicked come to an end; but establish the just: for the righteous God trieth the hearts and reins. My defence is of God, which saveth the upright in heart. God judgeth the righteous, and God is angry with the wicked every day. If he turn not, he will whet his sword; he hath bent his bow, and made it ready. He hath also prepared for him the instruments of death; he ordaineth his arrows against the persecutors. Behold, he travaileth with iniquity, and hath conceived mischief, and brought forth falsehood. He made a pit, and digged it, and is fallen into the ditch which he made. His mischief shall return upon his own head, and his violent dealing shall come down upon his own pate. I will praise the LORD according to his righteousness: and will sing praise to the name of the LORD most high.

To the chief Musician upon Gittith, A Psalm of David.

O LORD our Lord, how excellent is thy name in all the earth! who hast set thy glory above the heavens. Out of the mouth of babes and sucklings hast thou ordained strength because of thine enemies, that thou mightest still the enemy and the avenger. When I consider thy heavens, the work of thy fingers, the moon and the stars, which thou hast ordained; What is man, that thou art mindful of him? and the son of man, that thou visitest him? For thou hast made him a little lower than the angels, and hast crowned him with glory and honour. Thou madest him to have dominion over the works of thy hands; thou hast put all things under his feet: All sheep and oxen, yea, and the beasts of the field; The fowl of the air, and the fish of the sea, and whatsoever passeth through the paths of the seas. O LORD our Lord, how excellent is thy name in all the earth!

To the chief Musician upon Muthlabben, A Psalm of David.

I will praise thee, O LORD, with my whole heart; I will shew forth all thy marvellous works. I will be glad and rejoice in thee: I will sing praise to thy name, O thou most High. When mine enemies are turned back, they shall fall and perish at thy presence. For thou hast maintained my right and my cause; thou satest in the throne judging right. Thou hast rebuked the heathen, thou hast destroyed the wicked, thou hast put out their name for ever and ever. O thou enemy, destructions are come to a perpetual end: and thou hast destroyed cities; their memorial is perished with them. But the LORD shall endure for ever: he hath prepared his throne for judgment. And he shall judge the world in righteousness, he shall minister judgment to the people in uprightness. The LORD also will be a refuge for the oppressed, a refuge in times of trouble. And they that know thy name will put their trust in thee: for thou, LORD, hast not forsaken them that seek thee. Sing praises to the LORD, which dwelleth in Zion: declare among the people his doings. When he maketh inquisition for blood, he remembereth them: he forgetteth not the cry of the humble. Have mercy upon me, O LORD; consider my trouble which I suffer of them that hate me, thou that liftest me up from the gates of death: That I may shew forth all thy praise in the gates of the daughter of Zion: I will rejoice in thy salvation. The heathen are sunk down in the pit that they made: in the net which they hid is their own foot taken. The LORD is known by the judgment which he executeth: the wicked is snared in the work of his own hands. Higgaion. Selah. The wicked shall be turned into hell, and all the nations that forget God. For the needy shall not alway be forgotten: the expectation of the poor shall not perish for ever. Arise, O LORD; let not man prevail: let the heathen be judged in thy sight. Put them in fear, O LORD: that the nations may know themselves to be but men. Selah.

Why standest thou afar off, O LORD? why hidest thou thyself in times of trouble? The wicked in his pride doth persecute the poor: let them be taken in the devices that they have imagined. For the wicked boasteth of his heart's desire, and blesseth the covetous, whom the LORD abhorreth. The wicked, through the pride of his countenance, will not seek after God: God is not in all his thoughts. His ways are always grievous; thy judgments are far above out of his sight: as for all his enemies, he puffeth at them. He hath said in his heart, I shall not be moved: for I shall never be in adversity. His mouth is full of cursing and deceit and fraud: under his tongue is mischief and vanity. He sitteth in the lurking places of the villages: in the secret places doth he murder the innocent: his eyes are privily set against the poor. He lieth in wait secretly as a lion in his den: he lieth in wait to catch the poor: he doth catch the poor, when he draweth him into his net. He croucheth, and humbleth himself, that the poor may fall by his strong ones. He hath said in his heart, God hath forgotten: he hideth his face; he will never see it. Arise, O LORD; O God, lift up thine hand: forget not the humble. Wherefore doth the wicked contemn God? he hath said in his heart, Thou wilt not require it. Thou hast seen it; for thou beholdest mischief and spite, to requite it with thy hand: the poor committeth himself unto thee; thou art the helper of the fatherless. Break thou the arm of the wicked and the evil man: seek out his wickedness till thou find none. The LORD is King for ever and ever: the heathen are perished out of his land. LORD, thou hast heard the desire of the humble: thou wilt prepare their heart, thou wilt cause thine ear to hear: To judge the fatherless and the oppressed, that the man of the earth may no more oppress.

To the chief Musician, A Psalm of David.

In the LORD put I my trust: How say ye to my soul, Flee as a bird to your mountain? For, lo, the wicked bend their bow, they make ready their arrow upon the string, that they may privily shoot at the upright in heart. If the foundations be destroyed, what can the righteous do? The LORD is in his holy temple, the LORD'S throne is in heaven: his eyes behold, his eyelids try, the children of men. The LORD trieth the righteous: but the wicked and him that loveth violence his soul hateth. Upon the wicked he shall rain snares, fire and brimstone, and an horrible tempest: this shall be the portion of their cup. For the righteous LORD loveth righteousness; his countenance doth behold the upright.

To the chief Musician upon Sheminith, A Psalm of David.

Help, LORD; for the godly man ceaseth; for the faithful fail from among the children of men. They speak vanity every one with his neighbour: with flattering lips and with a double heart do they speak. The LORD shall cut off all flattering lips, and the tongue that speaketh proud things: Who have said, With our tongue will we prevail; our lips are our own: who is lord over us? For the oppression of the poor, for the sighing of the needy, now will I arise, saith the LORD; I will set him in safety from him that puffeth at him. The words of the LORD are pure words: as silver tried in a furnace of earth, purified seven times. Thou shalt keep them, O LORD, thou shalt preserve them from this generation for ever. The wicked walk on every side, when the vilest men are exalted.

To the chief Musician, A Psalm of David.

How long wilt thou forget me, O LORD? for ever? how long wilt thou hide thy face from me? How long shall I take counsel in my soul, having sorrow in my heart daily? how long shall mine enemy be exalted over me? Consider and hear me, O LORD my God: lighten mine eyes, lest I sleep the sleep of death; Lest mine enemy say, I have prevailed against him; and those that trouble me rejoice when I am moved. But I have trusted in thy mercy; my heart shall rejoice in thy salvation. I will sing unto the LORD, because he hath dealt bountifully with me.

To the chief Musician, A Psalm of David.

The fool hath said in his heart, There is no God. They are corrupt, they have done abominable works, there is none that doeth good. The LORD looked down from heaven upon the children of men, to see if there were any that did understand, and seek God. They are all gone aside, they are all together become filthy: there is none that doeth good, no, not one. Have all the workers of iniquity no knowledge? who eat up my people as they eat bread, and call not upon the LORD. There were they in great fear: for God is in the generation of the righteous. Ye have shamed the counsel of the poor, because the LORD is his refuge. Oh that the salvation of Israel were come out of Zion! when the LORD bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

A Psalm of David.

LORD, who shall abide in thy tabernacle? who shall dwell in thy holy hill? He that walketh uprightly, and worketh righteousness, and speaketh the truth in his heart. He that backbiteth not with his tongue, nor doeth evil to his neighbour, nor taketh up a reproach against his neighbour. In whose eyes a vile person is contemned; but he honoureth them that fear the LORD. He that sweareth to his own hurt, and changeth not. He that putteth not out his money to usury, nor taketh reward against the innocent. He that doeth these things shall never be moved.

Michtam of David.

Preserve me, O God: for in thee do I put my trust. O my soul, thou hast said unto the LORD, Thou art my Lord: my goodness extendeth not to thee; But to the saints that are in the earth, and to the excellent, in whom is all my delight. Their sorrows shall be multiplied that hasten after another god: their drink offerings of blood will I not offer, nor take up their names into my lips. The LORD is the portion of mine inheritance and of my cup: thou maintainest my lot. The lines are fallen unto me in pleasant places; yea, I have a goodly heritage. I will bless the LORD, who hath given me counsel: my reins also instruct me in the night seasons. I have set the LORD always before me: because he is at my right hand, I shall not be moved. Therefore my heart is glad, and my glory rejoiceth: my flesh also shall rest in hope. For thou wilt not leave my soul in hell; neither wilt thou suffer thine Holy One to see corruption. Thou wilt shew me the path of life: in thy presence is fulness of joy; at thy right hand there are pleasures for evermore.

A Prayer of David.

Hear the right, O LORD, attend unto my cry, give ear unto my prayer, that goeth not out of feigned lips. Let my sentence come forth from thy presence; let thine eyes behold the things that are equal. Thou hast proved mine heart; thou hast visited me in the night; thou hast tried me, and shalt find nothing; I am purposed that my mouth shall not transgress. Concerning the words of men, by the word of thy lips I have kept me from the paths of the destroyer. Hold up my goings in thy paths, that my footsteps slip not. I have called upon thee, for thou wilt hear me, O God: incline thine ear unto me, and hear my speech. Shew thy marvellous lovingkindness, O thou that savest by thy right hand them which put their trust in thee from those that rise up against them. Keep me as the apple of the eye, hide me under the shadow of thy wings, From the wicked that oppress me, from my deadly enemies, who compass me about. They are inclosed in their own fat: with their mouth they speak proudly. They have now compassed us in our steps: they have set their eyes bowing down to the earth; Like as a lion that is greedy of his prey, and as it were a young lion lurking in secret places. Arise, O LORD, disappoint him, cast him down: deliver my soul from the wicked, which is thy sword: From men which are thy hand, O LORD, from men of the world, which have their portion in this life, and whose belly thou fillest with thy hid treasure: they are full of children, and leave the rest of their substance to their babes. As for me, I will behold thy face in righteousness: I shall be satisfied, when I awake, with thy likeness.

To the chief Musician, A Psalm of David, the servant of the Lord, who spake unto the Lord the words of this song in the day that the Lord delivered him from the hand of all his enemies, and from the hand of Saul: and he said,

I will love thee, O LORD, my strength. The LORD is my rock, and my fortress, and my deliverer; my God, my strength, in whom I will trust; my buckler, and the horn of my salvation, and my high tower. I will call upon the LORD, who is worthy to be praised: so shall I be saved from mine enemies. The sorrows of death compassed me, and the floods of ungodly men made me afraid. The sorrows of hell compassed me about: the snares of death prevented me. In my distress I called upon the LORD, and cried unto my God: he heard my voice out of his temple, and my cry came before him, even into his ears. Then the earth shook and trembled; the foundations also of the hills moved and were shaken, because he was wroth. There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it. He bowed the heavens also, and came down: and darkness was under his feet. And he rode upon a cherub, and did fly: yea, he did fly upon the wings of the wind. He made darkness his secret place; his pavilion round about him were dark waters and thick clouds of the skies. At the brightness that was before him his thick clouds passed, hail stones and coals of fire. The LORD also thundered in the heavens, and the Highest gave his voice; hail stones and coals of fire. Yea, he sent out his arrows, and scattered them; and he shot out lightnings, and discomfited them. Then the channels of waters were seen, and the foundations of the world were discovered at thy rebuke, O LORD, at the blast of the breath of thy nostrils. He sent from above, he took me, he drew me out of many waters. He delivered me from my strong enemy, and from them which hated me: for they were too strong for me. They prevented me in the day of my calamity: but the LORD was my stay. He brought me forth also into a large place; he delivered me, because he delighted in me. The LORD rewarded me according to my righteousness; according to the cleanness of my hands hath he recompensed me. For I have kept the ways of the LORD, and have not wickedly departed from my God. For all his judgments were before me, and I did not put away his statutes from me. I was also upright before him, and I kept myself from mine iniquity. Therefore hath the LORD recompensed me according to my righteousness, according to the cleanness of my hands in his eyesight. With the merciful thou wilt shew thyself merciful; with an upright man thou wilt shew thyself upright; With the pure thou wilt shew thyself pure; and with the froward thou wilt shew thyself froward. For thou wilt save the afflicted people; but wilt bring down high looks. For thou wilt light my candle: the LORD my God will enlighten my darkness. For by thee I have run through a troop; and by my God have I leaped over a wall. As for God, his way is perfect: the word of the LORD is tried: he is a buckler to all those that trust in him. For who is God save the LORD? or who is a rock save our God? It is God that girdeth me with strength, and maketh my way perfect. He maketh my feet like hinds' feet, and setteth me upon my high places. He teacheth my hands to war, so that a bow of steel is broken by mine arms. Thou hast also given me the shield of thy salvation: and thy right hand hath holden me up, and thy gentleness hath made me great. Thou hast enlarged my steps under me, that my feet did not slip. I have pursued mine enemies, and overtaken them: neither did I turn again till they were consumed. I have wounded them that they were not able to rise: they are fallen under my feet. For thou hast girded me with strength unto the battle: thou hast subdued under me those that rose up against me. Thou hast also given me the necks of mine enemies; that I might destroy them that hate me. They cried, but there was none to save them: even unto the LORD, but he answered them not. Then did I beat them small as the dust before the wind: I did cast them out as the dirt in the streets. Thou hast delivered me from the strivings of the people; and thou hast made me the head of the heathen: a people whom I have not known shall serve me. As soon as they hear of me, they shall obey me: the strangers shall submit themselves unto me. The strangers shall fade away, and be afraid out of their close places. The LORD liveth; and blessed be my rock; and let the God of my salvation be exalted. It is God that avengeth me, and subdueth the people under me. He delivereth me from mine enemies: yea, thou liftest me up above those that rise up against me: thou hast delivered me from the violent man. Therefore will I give thanks unto thee, O LORD, among the heathen, and sing praises unto thy name. Great deliverance giveth he to his king; and sheweth mercy to his anointed, to David, and to his seed for evermore.

To the chief Musician, A Psalm of David.

The heavens declare the glory of God; and the firmament sheweth his handywork. Day unto day uttereth speech, and night unto night sheweth knowledge. There is no speech nor language, where their voice is not heard. Their line is gone out through all the earth, and their words to the end of the world. In them hath he set a tabernacle for the sun, Which is as a bridegroom coming out of his chamber, and rejoiceth as a strong man to run a race. His going forth is from the end of the heaven, and his circuit unto the ends of it: and there is nothing hid from the heat thereof. The law of the LORD is perfect, converting the soul: the testimony of the LORD is sure, making wise the simple. The statutes of the LORD are right, rejoicing the heart: the commandment of the LORD is pure, enlightening the eyes. The fear of the LORD is clean, enduring for ever: the judgments of the LORD are true and righteous altogether. More to be desired are they than gold, yea, than much fine gold: sweeter also than honey and the honeycomb. Moreover by them is thy servant warned: and in keeping of them there is great reward. Who can understand his errors? cleanse thou me from secret faults. Keep back thy servant also from presumptuous sins; let them not have dominion over me: then shall I be upright, and I shall be innocent from the great transgression. Let the words of my mouth, and the meditation of my heart, be acceptable in thy sight, O LORD, my strength, and my redeemer.

To the chief Musician, A Psalm of David.

The LORD hear thee in the day of trouble; the name of the God of Jacob defend thee; Send thee help from the sanctuary, and strengthen thee out of Zion; Remember all thy offerings, and accept thy burnt sacrifice; Selah. Grant thee according to thine own heart, and fulfil all thy counsel. We will rejoice in thy salvation, and in the name of our God we will set up our banners: the LORD fulfil all thy petitions. Now know I that the LORD saveth his anointed; he will hear him from his holy heaven with the saving strength of his right hand. Some trust in chariots, and some in horses: but we will remember the name of the LORD our God. They are brought down and fallen: but we are risen, and stand upright. Save, LORD: let the king hear us when we call.

To the chief Musician, A Psalm of David.

The king shall joy in thy strength, O LORD; and in thy salvation how greatly shall he rejoice! Thou hast given him his heart's desire, and hast not withholden the request of his lips. Selah. For thou preventest him with the blessings of goodness: thou settest a crown of pure gold on his head. He asked life of thee, and thou gavest it him, even length of days for ever and ever. His glory is great in thy salvation: honour and majesty hast thou laid upon him. For thou hast made him most blessed for ever: thou hast made him exceeding glad with thy countenance. For the king trusteth in the LORD, and through the mercy of the most High he shall not be moved. Thine hand shall find out all thine enemies: thy right hand shall find out those that hate thee. Thou shalt make them as a fiery oven in the time of thine anger: the LORD shall swallow them up in his wrath, and the fire shall devour them. Their fruit shalt thou destroy from the earth, and their seed from among the children of men. For they intended evil against thee: they imagined a mischievous device, which they are not able to perform. Therefore shalt thou make them turn their back, when thou shalt make ready thine arrows upon thy strings against the face of them. Be thou exalted, LORD, in thine own strength: so will we sing and praise thy power.

To the chief Musician upon Aijaleth Shahar, A Psalm of David.

My God, my God, why hast thou forsaken me? why art thou so far from helping me, and from the words of my roaring? O my God, I cry in the daytime, but thou hearest not; and in the night season, and am not silent. But thou art holy, O thou that inhabitest the praises of Israel. Our fathers trusted in thee: they trusted, and thou didst deliver them. They cried unto thee, and were delivered: they trusted in thee, and were not confounded. But I am a worm, and no man; a reproach of men, and despised of the people. All they that see me laugh me to scorn: they shoot out the lip, they shake the head saying, He trusted on the LORD that he would deliver him: let him deliver him, seeing he delighted in him. But thou art he that took me out of the womb: thou didst make me hope when I was upon my mother's breasts. I was cast upon thee from the womb: thou art my God from my mother's belly. Be not far from me; for trouble is near; for there is none to help. Many bulls have compassed me: strong bulls of Bashan have beset me round. They gaped upon me with their mouths, as a ravening and a roaring lion. I am poured out like water, and all my bones are out of joint: my heart is like wax; it is melted in the midst of my bowels. My strength is dried up like a potsherd; and my tongue cleaveth to my jaws; and thou hast brought me into the dust of death. For dogs have compassed me: the assembly of the wicked have inclosed me: they pierced my hands and my feet. I may tell all my bones: they look and stare upon me. They part my garments among them, and cast lots upon my vesture. But be not thou far from me, O LORD: O my strength, haste thee to help me. Deliver my soul from the sword; my darling from the power of the dog. Save me from the lion's mouth: for thou hast heard me from the horns of the unicorns. I will declare thy name unto my brethren: in the midst of the congregation will I praise thee. Ye that fear the LORD, praise him; all ye the seed of Jacob, glorify him; and fear him, all ye the seed of Israel. For he hath not despised nor abhorred the affliction of the afflicted; neither hath he hid his face from him; but when he cried unto him, he heard. My praise shall be of thee in the great congregation: I will pay my vows before them that fear him. The meek shall eat and be satisfied: they shall praise the LORD that seek him: your heart shall live for ever. All the ends of the world shall remember and turn unto the LORD: and all the kindreds of the nations shall worship before thee. For the kingdom is the LORD'S: and he is the governor among the nations. All they that be fat upon earth shall eat and worship: all they that go down to the dust shall bow before him: and none can keep alive his own soul. A seed shall serve him; it shall be accounted to the Lord for a generation. They shall come, and shall declare his righteousness unto a people that shall be born, that he hath done this.

A Psalm of David.

The LORD is my shepherd; I shall not want. He maketh me to lie down in green pastures: he leadeth me beside the still waters. He restoreth my soul: he leadeth me in the paths of righteousness for his name's sake. Yea, though I walk through the valley of the shadow of death, I will fear no evil: for thou art with me; thy rod and thy staff they comfort me. Thou preparest a table before me in the presence of mine enemies: thou anointest my head with oil; my cup runneth over. Surely goodness and mercy shall follow me all the days of my life: and I will dwell in the house of the LORD for ever.

A Psalm of David.

The earth is the LORD'S, and the fulness thereof; the world, and they that dwell therein. For he hath founded it upon the seas, and established it upon the floods. Who shall ascend into the hill of the LORD? or who shall stand in his holy place? He that hath clean hands, and a pure heart; who hath not lifted up his soul unto vanity, nor sworn deceitfully. He shall receive the blessing from the LORD, and righteousness from the God of his salvation. This is the generation of them that seek him, that seek thy face, O Jacob. Selah. Lift up your heads, O ye gates; and be ye lift up, ye everlasting doors; and the King of glory shall come in. Who is this King of glory? The LORD strong and mighty, the LORD mighty in battle. Lift up your heads, O ye gates; even lift them up, ye everlasting doors; and the King of glory shall come in. Who is this King of glory? The LORD of hosts, he is the King of glory. Selah.

A Psalm of David.

Unto thee, O LORD, do I lift up my soul. O my God, I trust in thee: let me not be ashamed, let not mine enemies triumph over me. Yea, let none that wait on thee be ashamed: let them be ashamed which transgress without cause. Shew me thy ways, O LORD; teach me thy paths. Lead me in thy truth, and teach me: for thou art the God of my salvation; on thee do I wait all the day. Remember, O LORD, thy tender mercies and thy lovingkindnesses; for they have been ever of old. Remember not the sins of my youth, nor my transgressions: according to thy mercy remember thou me for thy goodness' sake, O LORD. Good and upright is the LORD: therefore will he teach sinners in the way. The meek will he guide in judgment: and the meek will he teach his way. All the paths of the LORD are mercy and truth unto such as keep his covenant and his testimonies. For thy name's sake, O LORD, pardon mine iniquity; for it is great. What man is he that feareth the LORD? him shall he teach in the way that he shall choose. His soul shall dwell at ease; and his seed shall inherit the earth. The secret of the LORD is with them that fear him; and he will shew them his covenant. Mine eyes are ever toward the LORD; for he shall pluck my feet out of the net. Turn thee unto me, and have mercy upon me; for I am desolate and afflicted. The troubles of my heart are enlarged: O bring thou me out of my distresses. Look upon mine affliction and my pain; and forgive all my sins. Consider mine enemies; for they are many; and they hate me with cruel hatred. O keep my soul, and deliver me: let me not be ashamed; for I put my trust in thee. Let integrity and uprightness preserve me; for I wait on thee. Redeem Israel, O God, out of all his troubles.

A Psalm of David.

Judge me, O LORD; for I have walked in mine integrity: I have trusted also in the LORD; therefore I shall not slide. Examine me, O LORD, and prove me; try my reins and my heart. For thy lovingkindness is before mine eyes: and I have walked in thy truth. I have not sat with vain persons, neither will I go in with dissemblers. I have hated the congregation of evildoers; and will not sit with the wicked. I will wash mine hands in innocency: so will I compass thine altar, O LORD: That I may publish with the voice of thanksgiving, and tell of all thy wondrous works. LORD, I have loved the habitation of thy house, and the place where thine honour dwelleth. Gather not my soul with sinners, nor my life with bloody men: In whose hands is mischief, and their right hand is full of bribes. But as for me, I will walk in mine integrity: redeem me, and be merciful unto me. My foot standeth in an even place: in the congregations will I bless the LORD.

A Psalm of David.

The LORD is my light and my salvation; whom shall I fear? the LORD is the strength of my life; of whom shall I be afraid? When the wicked, even mine enemies and my foes, came upon me to eat up my flesh, they stumbled and fell. Though an host should encamp against me, my heart shall not fear: though war should rise against me, in this will I be confident. One thing have I desired of the LORD, that will I seek after; that I may dwell in the house of the LORD all the days of my life, to behold the beauty of the LORD, and to enquire in his temple. For in the time of trouble he shall hide me in his pavilion: in the secret of his tabernacle shall he hide me; he shall set me up upon a rock. And now shall mine head be lifted up above mine enemies round about me: therefore will I offer in his tabernacle sacrifices of joy; I will sing, yea, I will sing praises unto the LORD. Hear, O LORD, when I cry with my voice: have mercy also upon me, and answer me. When thou saidst, Seek ye my face; my heart said unto thee, Thy face, LORD, will I seek. Hide not thy face far from me; put not thy servant away in anger: thou hast been my help; leave me not, neither forsake me, O God of my salvation. When my father and my mother forsake me, then the LORD will take me up. Teach me thy way, O LORD, and lead me in a plain path, because of mine enemies. Deliver me not over unto the will of mine enemies: for false witnesses are risen up against me, and such as breathe out cruelty. I had fainted, unless I had believed to see the goodness of the LORD in the land of the living. Wait on the LORD: be of good courage, and he shall strengthen thine heart: wait, I say, on the LORD.

A Psalm of David.

Unto thee will I cry, O LORD my rock; be not silent to me: lest, if thou be silent to me, I become like them that go down into the pit. Hear the voice of my supplications, when I cry unto thee, when I lift up my hands toward thy holy oracle. Draw me not away with the wicked, and with the workers of iniquity, which speak peace to their neighbours, but mischief is in their hearts. Give them according to their deeds, and according to the wickedness of their endeavours: give them after the work of their hands; render to them their desert. Because they regard not the works of the LORD, nor the operation of his hands, he shall destroy them, and not build them up. Blessed be the LORD, because he hath heard the voice of my supplications. The LORD is my strength and my shield; my heart trusted in him, and I am helped: therefore my heart greatly rejoiceth; and with my song will I praise him. The LORD is their strength, and he is the saving strength of his anointed. Save thy people, and bless thine inheritance: feed them also, and lift them up for ever.

A Psalm of David.

Give unto the LORD, O ye mighty, give unto the LORD glory and strength. Give unto the LORD the glory due unto his name; worship the LORD in the beauty of holiness. The voice of the LORD is upon the waters: the God of glory thundereth: the LORD is upon many waters. The voice of the LORD is powerful; the voice of the LORD is full of majesty. The voice of the LORD breaketh the cedars; yea, the LORD breaketh the cedars of Lebanon. He maketh them also to skip like a calf; Lebanon and Sirion like a young unicorn. The voice of the LORD divideth the flames of fire. The voice of the LORD shaketh the wilderness; the LORD shaketh the wilderness of Kadesh. The voice of the LORD maketh the hinds to calve, and discovereth the forests: and in his temple doth every one speak of his glory. The LORD sitteth upon the flood; yea, the LORD sitteth King for ever. The LORD will give strength unto his people; the LORD will bless his people with peace.

A Psalm and Song at the dedication of the House of David.

I will extol thee, O LORD; for thou hast lifted me up, and hast not made my foes to rejoice over me. O LORD my God, I cried unto thee, and thou hast healed me. O LORD, thou hast brought up my soul from the grave: thou hast kept me alive, that I should not go down to the pit. Sing unto the LORD, O ye saints of his, and give thanks at the remembrance of his holiness. For his anger endureth but a moment; in his favour is life: weeping may endure for a night, but joy cometh in the morning. And in my prosperity I said, I shall never be moved. LORD, by thy favour thou hast made my mountain to stand strong: thou didst hide thy face, and I was troubled. I cried to thee, O LORD; and unto the LORD I made supplication. What profit is there in my blood, when I go down to the pit? Shall the dust praise thee? shall it declare thy truth? Hear, O LORD, and have mercy upon me: LORD, be thou my helper. Thou hast turned for me my mourning into dancing: thou hast put off my sackcloth, and girded me with gladness; To the end that my glory may sing praise to thee, and not be silent. O LORD my God, I will give thanks unto thee for ever.

To the chief Musician, A Psalm of David.

In thee, O LORD, do I put my trust; let me never be ashamed: deliver me in thy righteousness. Bow down thine ear to me; deliver me speedily: be thou my strong rock, for an house of defence to save me. For thou art my rock and my fortress; therefore for thy name's sake lead me, and guide me. Pull me out of the net that they have laid privily for me: for thou art my strength. Into thine hand I commit my spirit: thou hast redeemed me, O LORD God of truth. I have hated them that regard lying vanities: but I trust in the LORD. I will be glad and rejoice in thy mercy: for thou hast considered my trouble; thou hast known my soul in adversities; And hast not shut me up into the hand of the enemy: thou hast set my feet in a large room. Have mercy upon me, O LORD, for I am in trouble: mine eye is consumed with grief, yea, my soul and my belly. For my life is spent with grief, and my years with sighing: my strength faileth because of mine iniquity, and my bones are consumed. I was a reproach among all mine enemies, but especially among my neighbours, and a fear to mine acquaintance: they that did see me without fled from me. I am forgotten as a dead man out of mind: I am like a broken vessel. For I have heard the slander of many: fear was on every side: while they took counsel together against me, they devised to take away my life. But I trusted in thee, O LORD: I said, Thou art my God. My times are in thy hand: deliver me from the hand of mine enemies, and from them that persecute me. Make thy face to shine upon thy servant: save me for thy mercies' sake. Let me not be ashamed, O LORD; for I have called upon thee: let the wicked be ashamed, and let them be silent in the grave. Let the lying lips be put to silence; which speak grievous things proudly and contemptuously against the righteous. Oh how great is thy goodness, which thou hast laid up for them that fear thee; which thou hast wrought for them that trust in thee before the sons of men! Thou shalt hide them in the secret of thy presence from the pride of man: thou shalt keep them secretly in a pavilion from the strife of tongues. Blessed be the LORD: for he hath shewed me his marvellous kindness in a strong city. For I said in my haste, I am cut off from before thine eyes: nevertheless thou heardest the voice of my supplications when I cried unto thee. O love the LORD, all ye his saints: for the LORD preserveth the faithful, and plentifully rewardeth the proud doer. Be of good courage, and he shall strengthen your heart, all ye that hope in the LORD.

A Psalm of David, Maschil.

Blessed is he whose transgression is forgiven, whose sin is covered. Blessed is the man unto whom the LORD imputeth not iniquity, and in whose spirit there is no guile. When I kept silence, my bones waxed old through my roaring all the day long. For day and night thy hand was heavy upon me: my moisture is turned into the drought of summer. Selah. I acknowledged my sin unto thee, and mine iniquity have I not hid. I said, I will confess my transgressions unto the LORD; and thou forgavest the iniquity of my sin. Selah. For this shall every one that is godly pray unto thee in a time when thou mayest be found: surely in the floods of great waters they shall not come nigh unto him. Thou art my hiding place; thou shalt preserve me from trouble; thou shalt compass me about with songs of deliverance. Selah. I will instruct thee and teach thee in the way which thou shalt go: I will guide thee with mine eye. Be ye not as the horse, or as the mule, which have no understanding: whose mouth must be held in with bit and bridle, lest they come near unto thee. Many sorrows shall be to the wicked: but he that trusteth in the LORD, mercy shall compass him about. Be glad in the LORD, and rejoice, ye righteous: and shout for joy, all ye that are upright in heart.

Rejoice in the LORD, O ye righteous: for praise is comely for the upright. Praise the LORD with harp: sing unto him with the psaltery and an instrument of ten strings. Sing unto him a new song; play skilfully with a loud noise. For the word of the LORD is right; and all his works are done in truth. He loveth righteousness and judgment: the earth is full of the goodness of the LORD. By the word of the LORD were the heavens made; and all the host of them by the breath of his mouth. He gathereth the waters of the sea together as an heap: he layeth up the depth in storehouses. Let all the earth fear the LORD: let all the inhabitants of the world stand in awe of him. For he spake, and it was done; he commanded, and it stood fast. The LORD bringeth the counsel of the heathen to nought: he maketh the devices of the people of none effect. The counsel of the LORD standeth for ever, the thoughts of his heart to all generations. Blessed is the nation whose God is the LORD: and the people whom he hath chosen for his own inheritance. The LORD looketh from heaven; he beholdeth all the sons of men. From the place of his habitation he looketh upon all the inhabitants of the earth. He fashioneth their hearts alike; he considereth all their works. There is no king saved by the multitude of an host: a mighty man is not delivered by much strength. An horse is a vain thing for safety: neither shall he deliver any by his great strength. Behold, the eye of the LORD is upon them that fear him, upon them that hope in his mercy; To deliver their soul from death, and to keep them alive in famine. Our soul waiteth for the LORD: he is our help and our shield. For our heart shall rejoice in him, because we have trusted in his holy name. Let thy mercy, O LORD, be upon us, according as we hope in thee.

A Psalm of David, when he changed his behaviour before Abimelech, who drove him away, and he departed.

I will bless the LORD at all times: his praise shall continually be in my mouth. My soul shall make her boast in the LORD: the humble shall hear thereof, and be glad. O magnify the LORD with me, and let us exalt his name together. I sought the LORD, and he heard me, and delivered me from all my fears. They looked unto him, and were lightened: and their faces were not ashamed. This poor man cried, and the LORD heard him, and saved him out of all his troubles. The angel of the LORD encampeth round about them that fear him, and delivereth them. O taste and see that the LORD is good: blessed is the man that trusteth in him. O fear the LORD, ye his saints: for there is no want to them that fear him. The young lions do lack, and suffer hunger: but they that seek the LORD shall not want any good thing. Come, ye children, hearken unto me: I will teach you the fear of the LORD. What man is he that desireth life, and loveth many days, that he may see good? Keep thy tongue from evil, and thy lips from speaking guile. Depart from evil, and do good; seek peace, and pursue it. The eyes of the LORD are upon the righteous, and his ears are open unto their cry. The face of the LORD is against them that do evil, to cut off the remembrance of them from the earth. The righteous cry, and the LORD heareth, and delivereth them out of all their troubles. The LORD is nigh unto them that are of a broken heart; and saveth such as be of a contrite spirit. Many are the afflictions of the righteous: but the LORD delivereth him out of them all. He keepeth all his bones: not one of them is broken. Evil shall slay the wicked: and they that hate the righteous shall be desolate. The LORD redeemeth the soul of his servants: and none of them that trust in him shall be desolate.

A Psalm of David.

Plead my cause, O LORD, with them that strive with me: fight against them that fight against me. Take hold of shield and buckler, and stand up for mine help. Draw out also the spear, and stop the way against them that persecute me: say unto my soul, I am thy salvation. Let them be confounded and put to shame that seek after my soul: let them be turned back and brought to confusion that devise my hurt. Let them be as chaff before the wind: and let the angel of the LORD chase them. Let their way be dark and slippery: and let the angel of the LORD persecute them. For without cause have they hid for me their net in a pit, which without cause they have digged for my soul. Let destruction come upon him at unawares; and let his net that he hath hid catch himself: into that very destruction let him fall. And my soul shall be joyful in the LORD: it shall rejoice in his salvation. All my bones shall say, LORD, who is like unto thee, which deliverest the poor from him that is too strong for him, yea, the poor and the needy from him that spoileth him? False witnesses did rise up; they laid to my charge things that I knew not. They rewarded me evil for good to the spoiling of my soul. But as for me, when they were sick, my clothing was sackcloth: I humbled my soul with fasting; and my prayer returned into mine own bosom. I behaved myself as though he had been my friend or brother: I bowed down heavily, as one that mourneth for his mother. But in mine adversity they rejoiced, and gathered themselves together: yea, the abjects gathered themselves together against me, and I knew it not; they did tear me, and ceased not: With hypocritical mockers in feasts, they gnashed upon me with their teeth. Lord, how long wilt thou look on? rescue my soul from their destructions, my darling from the lions. I will give thee thanks in the great congregation: I will praise thee among much people. Let not them that are mine enemies wrongfully rejoice over me: neither let them wink with the eye that hate me without a cause. For they speak not peace: but they devise deceitful matters against them that are quiet in the land. Yea, they opened their mouth wide against me, and said, Aha, aha, our eye hath seen it. This thou hast seen, O LORD: keep not silence: O Lord, be not far from me. Stir up thyself, and awake to my judgment, even unto my cause, my God and my Lord. Judge me, O LORD my God, according to thy righteousness; and let them not rejoice over me. Let them not say in their hearts, Ah, so would we have it: let them not say, We have swallowed him up. Let them be ashamed and brought to confusion together that rejoice at mine hurt: let them be clothed with shame and dishonour that magnify themselves against me. Let them shout for joy, and be glad, that favour my righteous cause: yea, let them say continually, Let the LORD be magnified, which hath pleasure in the prosperity of his servant. And my tongue shall speak of thy righteousness and of thy praise all the day long.

To the chief Musician, A Psalm of David the servant of the Lord.

The transgression of the wicked saith within my heart, that there is no fear of God before his eyes. For he flattereth himself in his own eyes, until his iniquity be found to be hateful. The words of his mouth are iniquity and deceit: he hath left off to be wise, and to do good. He deviseth mischief upon his bed; he setteth himself in a way that is not good; he abhorreth not evil. Thy mercy, O LORD, is in the heavens; and thy faithfulness reacheth unto the clouds. Thy righteousness is like the great mountains; thy judgments are a great deep: O LORD, thou preservest man and beast. How excellent is thy lovingkindness, O God! therefore the children of men put their trust under the shadow of thy wings. They shall be abundantly satisfied with the fatness of thy house; and thou shalt make them drink of the river of thy pleasures. For with thee is the fountain of life: in thy light shall we see light. O continue thy lovingkindness unto them that know thee; and thy righteousness to the upright in heart. Let not the foot of pride come against me, and let not the hand of the wicked remove me. There are the workers of iniquity fallen: they are cast down, and shall not be able to rise.

A Psalm of David.

Fret not thyself because of evildoers, neither be thou envious against the workers of iniquity. For they shall soon be cut down like the grass, and wither as the green herb. Trust in the LORD, and do good; so shalt thou dwell in the land, and verily thou shalt be fed. Delight thyself also in the LORD; and he shall give thee the desires of thine heart. Commit thy way unto the LORD; trust also in him; and he shall bring it to pass. And he shall bring forth thy righteousness as the light, and thy judgment as the noonday. Rest in the LORD, and wait patiently for him: fret not thyself because of him who prospereth in his way, because of the man who bringeth wicked devices to pass. Cease from anger, and forsake wrath: fret not thyself in any wise to do evil. For evildoers shall be cut off: but those that wait upon the LORD, they shall inherit the earth. For yet a little while, and the wicked shall not be: yea, thou shalt diligently consider his place, and it shall not be. But the meek shall inherit the earth; and shall delight themselves in the abundance of peace. The wicked plotteth against the just, and gnasheth upon him with his teeth. The Lord shall laugh at him: for he seeth that his day is coming. The wicked have drawn out the sword, and have bent their bow, to cast down the poor and needy, and to slay such as be of upright conversation. Their sword shall enter into their own heart, and their bows shall be broken. A little that a righteous man hath is better than the riches of many wicked. For the arms of the wicked shall be broken: but the LORD upholdeth the righteous. The LORD knoweth the days of the upright: and their inheritance shall be for ever. They shall not be ashamed in the evil time: and in the days of famine they shall be satisfied. But the wicked shall perish, and the enemies of the LORD shall be as the fat of lambs: they shall consume; into smoke shall they consume away. The wicked borroweth, and payeth not again: but the righteous sheweth mercy, and giveth. For such as be blessed of him shall inherit the earth; and they that be cursed of him shall be cut off. The steps of a good man are ordered by the LORD: and he delighteth in his way. Though he fall, he shall not be utterly cast down: for the LORD upholdeth him with his hand. I have been young, and now am old; yet have I not seen the righteous forsaken, nor his seed begging bread. He is ever merciful, and lendeth; and his seed is blessed. Depart from evil, and do good; and dwell for evermore. For the LORD loveth judgment, and forsaketh not his saints; they are preserved for ever: but the seed of the wicked shall be cut off. The righteous shall inherit the land, and dwell therein for ever. The mouth of the righteous speaketh wisdom, and his tongue talketh of judgment. The law of his God is in his heart; none of his steps shall slide. The wicked watcheth the righteous, and seeketh to slay him. The LORD will not leave him in his hand, nor condemn him when he is judged. Wait on the LORD, and keep his way, and he shall exalt thee to inherit the land: when the wicked are cut off, thou shalt see it. I have seen the wicked in great power, and spreading himself like a green bay tree. Yet he passed away, and, lo, he was not: yea, I sought him, but he could not be found. Mark the perfect man, and behold the upright: for the end of that man is peace. But the transgressors shall be destroyed together: the end of the wicked shall be cut off. But the salvation of the righteous is of the LORD: he is their strength in the time of trouble. And the LORD shall help them and deliver them: he shall deliver them from the wicked, and save them, because they trust in him.

A Psalm of David, to bring to remembrance.

O LORD, rebuke me not in thy wrath: neither chasten me in thy hot displeasure. For thine arrows stick fast in me, and thy hand presseth me sore. There is no soundness in my flesh because of thine anger; neither is there any rest in my bones because of my sin. For mine iniquities are gone over mine head: as an heavy burden they are too heavy for me. My wounds stink and are corrupt because of my foolishness. I am troubled; I am bowed down greatly; I go mourning all the day long. For my loins are filled with a loathsome disease: and there is no soundness in my flesh. I am feeble and sore broken: I have roared by reason of the disquietness of my heart. Lord, all my desire is before thee; and my groaning is not hid from thee. My heart panteth, my strength faileth me: as for the light of mine eyes, it also is gone from me. My lovers and my friends stand aloof from my sore; and my kinsmen stand afar off. They also that seek after my life lay snares for me: and they that seek my hurt speak mischievous things, and imagine deceits all the day long. But I, as a deaf man, heard not; and I was as a dumb man that openeth not his mouth. Thus I was as a man that heareth not, and in whose mouth are no reproofs. For in thee, O LORD, do I hope: thou wilt hear, O Lord my God. For I said, Hear me, lest otherwise they should rejoice over me: when my foot slippeth, they magnify themselves against me. For I am ready to halt, and my sorrow is continually before me. For I will declare mine iniquity; I will be sorry for my sin. But mine enemies are lively, and they are strong: and they that hate me wrongfully are multiplied. They also that render evil for good are mine adversaries; because I follow the thing that good is. Forsake me not, O LORD: O my God, be not far from me. Make haste to help me, O Lord my salvation.

To the chief Musician, even to Jeduthun, A Psalm of David.

I said, I will take heed to my ways, that I sin not with my tongue: I will keep my mouth with a bridle, while the wicked is before me. I was dumb with silence, I held my peace, even from good; and my sorrow was stirred. My heart was hot within me, while I was musing the fire burned: then spake I with my tongue, LORD, make me to know mine end, and the measure of my days, what it is; that I may know how frail I am. Behold, thou hast made my days as an handbreadth; and mine age is as nothing before thee: verily every man at his best state is altogether vanity. Selah. Surely every man walketh in a vain shew: surely they are disquieted in vain: he heapeth up riches, and knoweth not who shall gather them. And now, Lord, what wait I for? my hope is in thee. Deliver me from all my transgressions: make me not the reproach of the foolish. I was dumb, I opened not my mouth; because thou didst it. Remove thy stroke away from me: I am consumed by the blow of thine hand. When thou with rebukes dost correct man for iniquity, thou makest his beauty to consume away like a moth: surely every man is vanity. Selah. Hear my prayer, O LORD, and give ear unto my cry; hold not thy peace at my tears: for I am a stranger with thee, and a sojourner, as all my fathers were. O spare me, that I may recover strength, before I go hence, and be no more.

To the chief Musician, A Psalm of David.

I waited patiently for the LORD; and he inclined unto me, and heard my cry. He brought me up also out of an horrible pit, out of the miry clay, and set my feet upon a rock, and established my goings. And he hath put a new song in my mouth, even praise unto our God: many shall see it, and fear, and shall trust in the LORD. Blessed is that man that maketh the LORD his trust, and respecteth not the proud, nor such as turn aside to lies. Many, O LORD my God, are thy wonderful works which thou hast done, and thy thoughts which are to us-ward: they cannot be reckoned up in order unto thee: if I would declare and speak of them, they are more than can be numbered. Sacrifice and offering thou didst not desire; mine ears hast thou opened: burnt offering and sin offering hast thou not required. Then said I, Lo, I come: in the volume of the book it is written of me, I delight to do thy will, O my God: yea, thy law is within my heart. I have preached righteousness in the great congregation: lo, I have not refrained my lips, O LORD, thou knowest. I have not hid thy righteousness within my heart; I have declared thy faithfulness and thy salvation: I have not concealed thy lovingkindness and thy truth from the great congregation. Withhold not thou thy tender mercies from me, O LORD: let thy lovingkindness and thy truth continually preserve me. For innumerable evils have compassed me about: mine iniquities have taken hold upon me, so that I am not able to look up; they are more than the hairs of mine head: therefore my heart faileth me. Be pleased, O LORD, to deliver me: O LORD, make haste to help me. Let them be ashamed and confounded together that seek after my soul to destroy it; let them be driven backward and put to shame that wish me evil. Let them be desolate for a reward of their shame that say unto me, Aha, aha. Let all those that seek thee rejoice and be glad in thee: let such as love thy salvation say continually, The LORD be magnified. But I am poor and needy; yet the Lord thinketh upon me: thou art my help and my deliverer; make no tarrying, O my God.

To the chief Musician, A Psalm of David.

Blessed is he that considereth the poor: the LORD will deliver him in time of trouble. The LORD will preserve him, and keep him alive; and he shall be blessed upon the earth: and thou wilt not deliver him unto the will of his enemies. The LORD will strengthen him upon the bed of languishing: thou wilt make all his bed in his sickness. I said, LORD, be merciful unto me: heal my soul; for I have sinned against thee. Mine enemies speak evil of me, When shall he die, and his name perish? And if he come to see me, he speaketh vanity: his heart gathereth iniquity to itself; when he goeth abroad, he telleth it. All that hate me whisper together against me: against me do they devise my hurt. An evil disease, say they, cleaveth fast unto him: and now that he lieth he shall rise up no more. Yea, mine own familiar friend, in whom I trusted, which did eat of my bread, hath lifted up his heel against me. But thou, O LORD, be merciful unto me, and raise me up, that I may requite them. By this I know that thou favourest me, because mine enemy doth not triumph over me. And as for me, thou upholdest me in mine integrity, and settest me before thy face for ever. Blessed be the LORD God of Israel from everlasting, and to everlasting. Amen, and Amen.

To the chief Musician, Maschil, for the sons of Korah.

As the hart panteth after the water brooks, so panteth my soul after thee, O God. My soul thirsteth for God, for the living God: when shall I come and appear before God? My tears have been my meat day and night, while they continually say unto me, Where is thy God? When I remember these things, I pour out my soul in me: for I had gone with the multitude, I went with them to the house of God, with the voice of joy and praise, with a multitude that kept holyday. Why art thou cast down, O my soul? and why art thou disquieted in me? hope thou in God: for I shall yet praise him for the help of his countenance. O my God, my soul is cast down within me: therefore will I remember thee from the land of Jordan, and of the Hermonites, from the hill Mizar. Deep calleth unto deep at the noise of thy waterspouts: all thy waves and thy billows are gone over me. Yet the LORD will command his lovingkindness in the daytime, and in the night his song shall be with me, and my prayer unto the God of my life. I will say unto God my rock, Why hast thou forgotten me? why go I mourning because of the oppression of the enemy? As with a sword in my bones, mine enemies reproach me; while they say daily unto me, Where is thy God? Why art thou cast down, O my soul? and why art thou disquieted within me? hope thou in God: for I shall yet praise him, who is the health of my countenance, and my God.

Judge me, O God, and plead my cause against an ungodly nation: O deliver me from the deceitful and unjust man. For thou art the God of my strength: why dost thou cast me off? why go I mourning because of the oppression of the enemy? O send out thy light and thy truth: let them lead me; let them bring me unto thy holy hill, and to thy tabernacles. Then will I go unto the altar of God, unto God my exceeding joy: yea, upon the harp will I praise thee, O God my God. Why art thou cast down, O my soul? and why art thou disquieted within me? hope in God: for I shall yet praise him, who is the health of my countenance, and my God.

To the chief Musician for the sons of Korah, Maschil.

We have heard with our ears, O God, our fathers have told us, what work thou didst in their days, in the times of old. How thou didst drive out the heathen with thy hand, and plantedst them; how thou didst afflict the people, and cast them out. For they got not the land in possession by their own sword, neither did their own arm save them: but thy right hand, and thine arm, and the light of thy countenance, because thou hadst a favour unto them. Thou art my King, O God: command deliverances for Jacob. Through thee will we push down our enemies: through thy name will we tread them under that rise up against us. For I will not trust in my bow, neither shall my sword save me. But thou hast saved us from our enemies, and hast put them to shame that hated us. In God we boast all the day long, and praise thy name for ever. Selah. But thou hast cast off, and put us to shame; and goest not forth with our armies. Thou makest us to turn back from the enemy: and they which hate us spoil for themselves. Thou hast given us like sheep appointed for meat; and hast scattered us among the heathen. Thou sellest thy people for nought, and dost not increase thy wealth by their price. Thou makest us a reproach to our neighbours, a scorn and a derision to them that are round about us. Thou makest us a byword among the heathen, a shaking of the head among the people. My confusion is continually before me, and the shame of my face hath covered me, For the voice of him that reproacheth and blasphemeth; by reason of the enemy and avenger. All this is come upon us; yet have we not forgotten thee, neither have we dealt falsely in thy covenant. Our heart is not turned back, neither have our steps declined from thy way; Though thou hast sore broken us in the place of dragons, and covered us with the shadow of death. If we have forgotten the name of our God, or stretched out our hands to a strange god; Shall not God search this out? for he knoweth the secrets of the heart. Yea, for thy sake are we killed all the day long; we are counted as sheep for the slaughter. Awake, why sleepest thou, O Lord? arise, cast us not off for ever. Wherefore hidest thou thy face, and forgettest our affliction and our oppression? For our soul is bowed down to the dust: our belly cleaveth unto the earth. Arise for our help, and redeem us for thy mercies' sake.

To the chief Musician upon Shoshannim, for the sons of Korah, Maschil, A Song of loves.

My heart is inditing a good matter: I speak of the things which I have made touching the king: my tongue is the pen of a ready writer. Thou art fairer than the children of men: grace is poured into thy lips: therefore God hath blessed thee for ever. Gird thy sword upon thy thigh, O most mighty, with thy glory and thy majesty. And in thy majesty ride prosperously because of truth and meekness and righteousness; and thy right hand shall teach thee terrible things. Thine arrows are sharp in the heart of the king's enemies; whereby the people fall under thee. Thy throne, O God, is for ever and ever: the sceptre of thy kingdom is a right sceptre. Thou lovest righteousness, and hatest wickedness: therefore God, thy God, hath anointed thee with the oil of gladness above thy fellows. All thy garments smell of myrrh, and aloes, and cassia, out of the ivory palaces, whereby they have made thee glad. Kings' daughters were among thy honourable women: upon thy right hand did stand the queen in gold of Ophir. Hearken, O daughter, and consider, and incline thine ear; forget also thine own people, and thy father's house; So shall the king greatly desire thy beauty: for he is thy Lord; and worship thou him. And the daughter of Tyre shall be there with a gift; even the rich among the people shall intreat thy favour. The king's daughter is all glorious within: her clothing is of wrought gold. She shall be brought unto the king in raiment of needlework: the virgins her companions that follow her shall be brought unto thee. With gladness and rejoicing shall they be brought: they shall enter into the king's palace. Instead of thy fathers shall be thy children, whom thou mayest make princes in all the earth. I will make thy name to be remembered in all generations: therefore shall the people praise thee for ever and ever.

To the chief Musician for the sons of Korah, A Song upon Alamoth.

God is our refuge and strength, a very present help in trouble. Therefore will not we fear, though the earth be removed, and though the mountains be carried into the midst of the sea; Though the waters thereof roar and be troubled, though the mountains shake with the swelling thereof. Selah. There is a river, the streams whereof shall make glad the city of God, the holy place of the tabernacles of the most High. God is in the midst of her; she shall not be moved: God shall help her, and that right early. The heathen raged, the kingdoms were moved: he uttered his voice, the earth melted. The LORD of hosts is with us; the God of Jacob is our refuge. Selah. Come, behold the works of the LORD, what desolations he hath made in the earth. He maketh wars to cease unto the end of the earth; he breaketh the bow, and cutteth the spear in sunder; he burneth the chariot in the fire. Be still, and know that I am God: I will be exalted among the heathen, I will be exalted in the earth. The LORD of hosts is with us; the God of Jacob is our refuge. Selah.

To the chief Musician, A Psalm for the sons of Korah.

O clap your hands, all ye people; shout unto God with the voice of triumph. For the LORD most high is terrible; he is a great King over all the earth. He shall subdue the people under us, and the nations under our feet. He shall choose our inheritance for us, the excellency of Jacob whom he loved. Selah. God is gone up with a shout, the LORD with the sound of a trumpet. Sing praises to God, sing praises: sing praises unto our King, sing praises. For God is the King of all the earth: sing ye praises with understanding. God reigneth over the heathen: God sitteth upon the throne of his holiness. The princes of the people are gathered together, even the people of the God of Abraham: for the shields of the earth belong unto God: he is greatly exalted.

A Song and Psalm for the sons of Korah.

Great is the LORD, and greatly to be praised in the city of our God, in the mountain of his holiness. Beautiful for situation, the joy of the whole earth, is mount Zion, on the sides of the north, the city of the great King. God is known in her palaces for a refuge. For, lo, the kings were assembled, they passed by together. They saw it, and so they marvelled; they were troubled, and hasted away. Fear took hold upon them there, and pain, as of a woman in travail. Thou breakest the ships of Tarshish with an east wind. As we have heard, so have we seen in the city of the LORD of hosts, in the city of our God: God will establish it for ever. Selah. We have thought of thy lovingkindness, O God, in the midst of thy temple. According to thy name, O God, so is thy praise unto the ends of the earth: thy right hand is full of righteousness. Let mount Zion rejoice, let the daughters of Judah be glad, because of thy judgments. Walk about Zion, and go round about her: tell the towers thereof. Mark ye well her bulwarks, consider her palaces; that ye may tell it to the generation following. For this God is our God for ever and ever: he will be our guide even unto death.

To the chief Musician, A Psalm for the sons of Korah.

Hear this, all ye people; give ear, all ye inhabitants of the world: Both low and high, rich and poor, together. My mouth shall speak of wisdom; and the meditation of my heart shall be of understanding. I will incline mine ear to a parable: I will open my dark saying upon the harp. Wherefore should I fear in the days of evil, when the iniquity of my heels shall compass me about? They that trust in their wealth, and boast themselves in the multitude of their riches; None of them can by any means redeem his brother, nor give to God a ransom for him: For the redemption of their soul is precious, and it ceaseth for ever: That he should still live for ever, and not see corruption. For he seeth that wise men die, likewise the fool and the brutish person perish, and leave their wealth to others. Their inward thought is, that their houses shall continue for ever, and their dwelling places to all generations; they call their lands after their own names. Nevertheless man being in honour abideth not: he is like the beasts that perish. This their way is their folly: yet their posterity approve their sayings. Selah. Like sheep they are laid in the grave; death shall feed on them; and the upright shall have dominion over them in the morning; and their beauty shall consume in the grave from their dwelling. But God will redeem my soul from the power of the grave: for he shall receive me. Selah. Be not thou afraid when one is made rich, when the glory of his house is increased; For when he dieth he shall carry nothing away: his glory shall not descend after him. Though while he lived he blessed his soul: and men will praise thee, when thou doest well to thyself. He shall go to the generation of his fathers; they shall never see light. Man that is in honour, and understandeth not, is like the beasts that perish.

A Psalm of Asaph.

The mighty God, even the LORD, hath spoken, and called the earth from the rising of the sun unto the going down thereof. Out of Zion, the perfection of beauty, God hath shined. Our God shall come, and shall not keep silence: a fire shall devour before him, and it shall be very tempestuous round about him. He shall call to the heavens from above, and to the earth, that he may judge his people. Gather my saints together unto me; those that have made a covenant with me by sacrifice. And the heavens shall declare his righteousness: for God is judge himself. Selah. Hear, O my people, and I will speak; O Israel, and I will testify against thee: I am God, even thy God. I will not reprove thee for thy sacrifices or thy burnt offerings, to have been continually before me. I will take no bullock out of thy house, nor he goats out of thy folds. For every beast of the forest is mine, and the cattle upon a thousand hills. I know all the fowls of the mountains: and the wild beasts of the field are mine. If I were hungry, I would not tell thee: for the world is mine, and the fulness thereof. Will I eat the flesh of bulls, or drink the blood of goats? Offer unto God thanksgiving; and pay thy vows unto the most High: And call upon me in the day of trouble: I will deliver thee, and thou shalt glorify me. But unto the wicked God saith, What hast thou to do to declare my statutes, or that thou shouldest take my covenant in thy mouth? Seeing thou hatest instruction, and castest my words behind thee. When thou sawest a thief, then thou consentedst with him, and hast been partaker with adulterers. Thou givest thy mouth to evil, and thy tongue frameth deceit. Thou sittest and speakest against thy brother; thou slanderest thine own mother's son. These things hast thou done, and I kept silence; thou thoughtest that I was altogether such an one as thyself: but I will reprove thee, and set them in order before thine eyes. Now consider this, ye that forget God, lest I tear you in pieces, and there be none to deliver. Whoso offereth praise glorifieth me: and to him that ordereth his conversation aright will I shew the salvation of God.

To the chief Musician, A Psalm of David, when Nathan the prophet came unto him, after he had gone in to Bathsheba.

Have mercy upon me, O God, according to thy lovingkindness: according unto the multitude of thy tender mercies blot out my transgressions. Wash me throughly from mine iniquity, and cleanse me from my sin. For I acknowledge my transgressions: and my sin is ever before me. Against thee, thee only, have I sinned, and done this evil in thy sight: that thou mightest be justified when thou speakest, and be clear when thou judgest. Behold, I was shapen in iniquity; and in sin did my mother conceive me. Behold, thou desirest truth in the inward parts: and in the hidden part thou shalt make me to know wisdom. Purge me with hyssop, and I shall be clean: wash me, and I shall be whiter than snow. Make me to hear joy and gladness; that the bones which thou hast broken may rejoice. Hide thy face from my sins, and blot out all mine iniquities. Create in me a clean heart, O God; and renew a right spirit within me. Cast me not away from thy presence; and take not thy holy spirit from me. Restore unto me the joy of thy salvation; and uphold me with thy free spirit. Then will I teach transgressors thy ways; and sinners shall be converted unto thee. Deliver me from bloodguiltiness, O God, thou God of my salvation: and my tongue shall sing aloud of thy righteousness. O Lord, open thou my lips; and my mouth shall shew forth thy praise. For thou desirest not sacrifice; else would I give it: thou delightest not in burnt offering. The sacrifices of God are a broken spirit: a broken and a contrite heart, O God, thou wilt not despise. Do good in thy good pleasure unto Zion: build thou the walls of Jerusalem. Then shalt thou be pleased with the sacrifices of righteousness, with burnt offering and whole burnt offering: then shall they offer bullocks upon thine altar.

To the chief Musician, Maschil, A Psalm of David, when Doeg the Edomite came and told Saul, and said unto him, David is come to the house of Ahimelech.

Why boastest thou thyself in mischief, O mighty man? the goodness of God endureth continually. Thy tongue deviseth mischiefs; like a sharp rasor, working deceitfully. Thou lovest evil more than good; and lying rather than to speak righteousness. Selah. Thou lovest all devouring words, O thou deceitful tongue. God shall likewise destroy thee for ever, he shall take thee away, and pluck thee out of thy dwelling place, and root thee out of the land of the living. Selah. The righteous also shall see, and fear, and shall laugh at him: Lo, this is the man that made not God his strength; but trusted in the abundance of his riches, and strengthened himself in his wickedness. But I am like a green olive tree in the house of God: I trust in the mercy of God for ever and ever. I will praise thee for ever, because thou hast done it: and I will wait on thy name; for it is good before thy saints.

To the chief Musician, upon Mahalath, Maschil, A Psalm of David.

The fool hath said in his heart, There is no God. Corrupt are they, and have done abominable iniquity: there is none that doeth good. God looked down from heaven upon the children of men, to see if there were any that did understand, that did seek God. Every one of them is gone back: they are altogether become filthy; there is none that doeth good, no, not one. Have the workers of iniquity no knowledge? who eat up my people as they eat bread: they have not called upon God. There were they in great fear, where no fear was: for God hath scattered the bones of him that encampeth against thee: thou hast put them to shame, because God hath despised them. Oh that the salvation of Israel were come out of Zion! When God bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

To the chief Musician on Neginoth, Maschil, A Psalm of David, when the Ziphims came and said to Saul, Doth not David hide himself with us?

Save me, O God, by thy name, and judge me by thy strength. Hear my prayer, O God; give ear to the words of my mouth. For strangers are risen up against me, and oppressors seek after my soul: they have not set God before them. Selah. Behold, God is mine helper: the Lord is with them that uphold my soul. He shall reward evil unto mine enemies: cut them off in thy truth. I will freely sacrifice unto thee: I will praise thy name, O LORD; for it is good. For he hath delivered me out of all trouble: and mine eye hath seen his desire upon mine enemies.

To the chief Musician on Neginoth, Maschil, A Psalm of David.

Give ear to my prayer, O God; and hide not thyself from my supplication. Attend unto me, and hear me: I mourn in my complaint, and make a noise; Because of the voice of the enemy, because of the oppression of the wicked: for they cast iniquity upon me, and in wrath they hate me. My heart is sore pained within me: and the terrors of death are fallen upon me. Fearfulness and trembling are come upon me, and horror hath overwhelmed me. And I said, Oh that I had wings like a dove! for then would I fly away, and be at rest. Lo, then would I wander far off, and remain in the wilderness. Selah. I would hasten my escape from the windy storm and tempest. Destroy, O Lord, and divide their tongues: for I have seen violence and strife in the city. Day and night they go about it upon the walls thereof: mischief also and sorrow are in the midst of it. Wickedness is in the midst thereof: deceit and guile depart not from her streets. For it was not an enemy that reproached me; then I could have borne it: neither was it he that hated me that did magnify himself against me; then I would have hid myself from him: But it was thou, a man mine equal, my guide, and mine acquaintance. We took sweet counsel together, and walked unto the house of God in company. Let death seize upon them, and let them go down quick into hell: for wickedness is in their dwellings, and among them. As for me, I will call upon God; and the LORD shall save me. Evening, and morning, and at noon, will I pray, and cry aloud: and he shall hear my voice. He hath delivered my soul in peace from the battle that was against me: for there were many with me. God shall hear, and afflict them, even he that abideth of old. Selah. Because they have no changes, therefore they fear not God. He hath put forth his hands against such as be at peace with him: he hath broken his covenant. The words of his mouth were smoother than butter, but war was in his heart: his words were softer than oil, yet were they drawn swords. Cast thy burden upon the LORD, and he shall sustain thee: he shall never suffer the righteous to be moved. But thou, O God, shalt bring them down into the pit of destruction: bloody and deceitful men shall not live out half their days; but I will trust in thee.

To the chief Musician, upon Jonath-elem-rechokim, Michtam of David, when the Philistines took him in Gath.

Be merciful unto me, O God: for man would swallow me up; he fighting daily oppresseth me. Mine enemies would daily swallow me up: for they be many that fight against me, O thou most High. What time I am afraid, I will trust in thee. In God I will praise his word, in God I have put my trust; I will not fear what flesh can do unto me. Every day they wrest my words: all their thoughts are against me for evil. They gather themselves together, they hide themselves, they mark my steps, when they wait for my soul. Shall they escape by iniquity? in thine anger cast down the people, O God. Thou tellest my wanderings: put thou my tears into thy bottle: are they not in thy book? When I cry unto thee, then shall mine enemies turn back: this I know; for God is for me. In God will I praise his word: in the LORD will I praise his word. In God have I put my trust: I will not be afraid what man can do unto me. Thy vows are upon me, O God: I will render praises unto thee. For thou hast delivered my soul from death: wilt not thou deliver my feet from falling, that I may walk before God in the light of the living?

To the chief Musician, Al-taschith, Michtam of David, when he fled from Saul in the cave.

Be merciful unto me, O God, be merciful unto me: for my soul trusteth in thee: yea, in the shadow of thy wings will I make my refuge, until these calamities be overpast. I will cry unto God most high; unto God that performeth all things for me. He shall send from heaven, and save from the reproach of him that would swallow me up. Selah. God shall send forth his mercy and his truth. My soul is among lions: and I lie even among them that are set on fire, even the sons of men, whose teeth are spears and arrows, and their tongue a sharp sword. Be thou exalted, O God, above the heavens; let thy glory be above all the earth. They have prepared a net for my steps; my soul is bowed down: they have digged a pit before me, into the midst whereof they are fallen themselves. Selah. My heart is fixed, O God, my heart is fixed: I will sing and give praise. Awake up, my glory; awake, psaltery and harp: I myself will awake early. I will praise thee, O Lord, among the people: I will sing unto thee among the nations. For thy mercy is great unto the heavens, and thy truth unto the clouds. Be thou exalted, O God, above the heavens: let thy glory be above all the earth.

To the chief Musician, Al-taschith, Michtam of David.

Do ye indeed speak righteousness, O congregation? do ye judge uprightly, O ye sons of men? Yea, in heart ye work wickedness; ye weigh the violence of your hands in the earth. The wicked are estranged from the womb: they go astray as soon as they be born, speaking lies. Their poison is like the poison of a serpent: they are like the deaf adder that stoppeth her ear; Which will not hearken to the voice of charmers, charming never so wisely. Break their teeth, O God, in their mouth: break out the great teeth of the young lions, O LORD. Let them melt away as waters which run continually: when he bendeth his bow to shoot his arrows, let them be as cut in pieces. As a snail which melteth, let every one of them pass away: like the untimely birth of a woman, that they may not see the sun. Before your pots can feel the thorns, he shall take them away as with a whirlwind, both living, and in his wrath. The righteous shall rejoice when he seeth the vengeance: he shall wash his feet in the blood of the wicked. So that a man shall say, Verily there is a reward for the righteous: verily he is a God that judgeth in the earth.

To the chief Musician, Al-taschith, Michtam of David; when Saul sent, and they watched the house to kill him.

Deliver me from mine enemies, O my God: defend me from them that rise up against me. Deliver me from the workers of iniquity, and save me from bloody men. For, lo, they lie in wait for my soul: the mighty are gathered against me; not for my transgression, nor for my sin, O LORD. They run and prepare themselves without my fault: awake to help me, and behold. Thou therefore, O LORD God of hosts, the God of Israel, awake to visit all the heathen: be not merciful to any wicked transgressors. Selah. They return at evening: they make a noise like a dog, and go round about the city. Behold, they belch out with their mouth: swords are in their lips: for who, say they, doth hear? But thou, O LORD, shalt laugh at them; thou shalt have all the heathen in derision. Because of his strength will I wait upon thee: for God is my defence. The God of my mercy shall prevent me: God shall let me see my desire upon mine enemies. Slay them not, lest my people forget: scatter them by thy power; and bring them down, O Lord our shield. For the sin of their mouth and the words of their lips let them even be taken in their pride: and for cursing and lying which they speak. Consume them in wrath, consume them, that they may not be: and let them know that God ruleth in Jacob unto the ends of the earth. Selah. And at evening let them return; and let them make a noise like a dog, and go round about the city. Let them wander up and down for meat, and grudge if they be not satisfied. But I will sing of thy power; yea, I will sing aloud of thy mercy in the morning: for thou hast been my defence and refuge in the day of my trouble. Unto thee, O my strength, will I sing: for God is my defence, and the God of my mercy.

To the chief Musician upon Shushan-eduth, Michtam of David, to teach; when he strove with Aram-naharaim and with Aram-zobah, when Joab returned, and smote of Edom in the valley of salt twelve thousand.

O God, thou hast cast us off, thou hast scattered us, thou hast been displeased; O turn thyself to us again. Thou hast made the earth to tremble; thou hast broken it: heal the breaches thereof; for it shaketh. Thou hast shewed thy people hard things: thou hast made us to drink the wine of astonishment. Thou hast given a banner to them that fear thee, that it may be displayed because of the truth. Selah. That thy beloved may be delivered; save with thy right hand, and hear me. God hath spoken in his holiness; I will rejoice, I will divide Shechem, and mete out the valley of Succoth. Gilead is mine, and Manasseh is mine; Ephraim also is the strength of mine head; Judah is my lawgiver; Moab is my washpot; over Edom will I cast out my shoe: Philistia, triumph thou because of me. Who will bring me into the strong city? who will lead me into Edom? Wilt not thou, O God, which hadst cast us off? and thou, O God, which didst not go out with our armies? Give us help from trouble: for vain is the help of man. Through God we shall do valiantly: for he it is that shall tread down our enemies.

To the chief Musician upon Neginah, A Psalm of David.

Hear my cry, O God; attend unto my prayer. From the end of the earth will I cry unto thee, when my heart is overwhelmed: lead me to the rock that is higher than I. For thou hast been a shelter for me, and a strong tower from the enemy. I will abide in thy tabernacle for ever: I will trust in the covert of thy wings. Selah. For thou, O God, hast heard my vows: thou hast given me the heritage of those that fear thy name. Thou wilt prolong the king's life: and his years as many generations. He shall abide before God for ever: O prepare mercy and truth, which may preserve him. So will I sing praise unto thy name for ever, that I may daily perform my vows.

To the chief Musician, to Jeduthan, A Psalm of David.

Truly my soul waiteth upon God: from him cometh my salvation. He only is my rock and my salvation; he is my defence; I shall not be greatly moved. How long will ye imagine mischief against a man? ye shall be slain all of you: as a bowing wall shall ye be, and as a tottering fence. They only consult to cast him down from his excellency: they delight in lies: they bless with their mouth, but they curse inwardly. Selah. My soul, wait thou only upon God; for my expectation is from him. He only is my rock and my salvation: he is my defence; I shall not be moved. In God is my salvation and my glory: the rock of my strength, and my refuge, is in God. Trust in him at all times; ye people, pour out your heart before him: God is a refuge for us. Selah. Surely men of low degree are vanity, and men of high degree are a lie: to be laid in the balance, they are altogether lighter than vanity. Trust not in oppression, and become not vain in robbery: if riches increase, set not your heart upon them. God hath spoken once; twice have I heard this; that power belongeth unto God. Also unto thee, O Lord, belongeth mercy: for thou renderest to every man according to his work.

A Psalm of David when he was in the wilderness of Judah.

O God, thou art my God; early will I seek thee: my soul thirsteth for thee, my flesh longeth for thee in a dry and thirsty land, where no water is; To see thy power and thy glory, so as I have seen thee in the sanctuary. Because thy lovingkindness is better than life, my lips shall praise thee. Thus will I bless thee while I live: I will lift up my hands in thy name. My soul shall be satisfied as with marrow and fatness; and my mouth shall praise thee with joyful lips: When I remember thee upon my bed, and meditate on thee in the night watches. Because thou hast been my help, therefore in the shadow of thy wings will I rejoice. My soul followeth hard after thee: thy right hand upholdeth me. But those that seek my soul, to destroy it, shall go into the lower parts of the earth. They shall fall by the sword: they shall be a portion for foxes. But the king shall rejoice in God; every one that sweareth by him shall glory: but the mouth of them that speak lies shall be stopped.

To the chief Musician, A Psalm of David.

Hear my voice, O God, in my prayer: preserve my life from fear of the enemy. Hide me from the secret counsel of the wicked; from the insurrection of the workers of iniquity: Who whet their tongue like a sword, and bend their bows to shoot their arrows, even bitter words: That they may shoot in secret at the perfect: suddenly do they shoot at him, and fear not. They encourage themselves in an evil matter: they commune of laying snares privily; they say, Who shall see them? They search out iniquities; they accomplish a diligent search: both the inward thought of every one of them, and the heart, is deep. But God shall shoot at them with an arrow; suddenly shall they be wounded. So they shall make their own tongue to fall upon themselves: all that see them shall flee away. And all men shall fear, and shall declare the work of God; for they shall wisely consider of his doing. The righteous shall be glad in the LORD, and shall trust in him; and all the upright in heart shall glory.

To the chief Musician, A Psalm and Song of David.

Praise waiteth for thee, O God, in Sion: and unto thee shall the vow be performed. O thou that hearest prayer, unto thee shall all flesh come. Iniquities prevail against me: as for our transgressions, thou shalt purge them away. Blessed is the man whom thou choosest, and causest to approach unto thee, that he may dwell in thy courts: we shall be satisfied with the goodness of thy house, even of thy holy temple. By terrible things in righteousness wilt thou answer us, O God of our salvation; who art the confidence of all the ends of the earth, and of them that are afar off upon the sea: Which by his strength setteth fast the mountains; being girded with power: Which stilleth the noise of the seas, the noise of their waves, and the tumult of the people. They also that dwell in the uttermost parts are afraid at thy tokens: thou makest the outgoings of the morning and evening to rejoice. Thou visitest the earth, and waterest it: thou greatly enrichest it with the river of God, which is full of water: thou preparest them corn, when thou hast so provided for it. Thou waterest the ridges thereof abundantly: thou settlest the furrows thereof: thou makest it soft with showers: thou blessest the springing thereof. Thou crownest the year with thy goodness; and thy paths drop fatness. They drop upon the pastures of the wilderness: and the little hills rejoice on every side. The pastures are clothed with flocks; the valleys also are covered over with corn; they shout for joy, they also sing.

To the chief Musician, A Song or Psalm.

Make a joyful noise unto God, all ye lands: Sing forth the honour of his name: make his praise glorious. Say unto God, How terrible art thou in thy works! through the greatness of thy power shall thine enemies submit themselves unto thee. All the earth shall worship thee, and shall sing unto thee; they shall sing to thy name. Selah. Come and see the works of God: he is terrible in his doing toward the children of men. He turned the sea into dry land: they went through the flood on foot: there did we rejoice in him. He ruleth by his power for ever; his eyes behold the nations: let not the rebellious exalt themselves. Selah. O bless our God, ye people, and make the voice of his praise to be heard: Which holdeth our soul in life, and suffereth not our feet to be moved. For thou, O God, hast proved us: thou hast tried us, as silver is tried. Thou broughtest us into the net; thou laidst affliction upon our loins. Thou hast caused men to ride over our heads; we went through fire and through water: but thou broughtest us out into a wealthy place. I will go into thy house with burnt offerings: I will pay thee my vows, Which my lips have uttered, and my mouth hath spoken, when I was in trouble. I will offer unto thee burnt sacrifices of fatlings, with the incense of rams; I will offer bullocks with goats. Selah. Come and hear, all ye that fear God, and I will declare what he hath done for my soul. I cried unto him with my mouth, and he was extolled with my tongue. If I regard iniquity in my heart, the Lord will not hear me: But verily God hath heard me; he hath attended to the voice of my prayer. Blessed be God, which hath not turned away my prayer, nor his mercy from me.

To the chief Musician on Neginoth, A Psalm or Song.

God be merciful unto us, and bless us; and cause his face to shine upon us; Selah. That thy way may be known upon earth, thy saving health among all nations. Let the people praise thee, O God; let all the people praise thee. O let the nations be glad and sing for joy: for thou shalt judge the people righteously, and govern the nations upon earth. Selah. Let the people praise thee, O God; let all the people praise thee. Then shall the earth yield her increase; and God, even our own God, shall bless us. God shall bless us; and all the ends of the earth shall fear him.

To the chief Musician, A Psalm or Song of David.

Let God arise, let his enemies be scattered: let them also that hate him flee before him. As smoke is driven away, so drive them away: as wax melteth before the fire, so let the wicked perish at the presence of God. But let the righteous be glad; let them rejoice before God: yea, let them exceedingly rejoice. Sing unto God, sing praises to his name: extol him that rideth upon the heavens by his name JAH, and rejoice before him. A father of the fatherless, and a judge of the widows, is God in his holy habitation. God setteth the solitary in families: he bringeth out those which are bound with chains: but the rebellious dwell in a dry land. O God, when thou wentest forth before thy people, when thou didst march through the wilderness; Selah: The earth shook, the heavens also dropped at the presence of God: even Sinai itself was moved at the presence of God, the God of Israel. Thou, O God, didst send a plentiful rain, whereby thou didst confirm thine inheritance, when it was weary. Thy congregation hath dwelt therein: thou, O God, hast prepared of thy goodness for the poor. The Lord gave the word: great was the company of those that published it. Kings of armies did flee apace: and she that tarried at home divided the spoil. Though ye have lien among the pots, yet shall ye be as the wings of a dove covered with silver, and her feathers with yellow gold. When the Almighty scattered kings in it, it was white as snow in Salmon. The hill of God is as the hill of Bashan; an high hill as the hill of Bashan. Why leap ye, ye high hills? this is the hill which God desireth to dwell in; yea, the LORD will dwell in it for ever. The chariots of God are twenty thousand, even thousands of angels: the Lord is among them, as in Sinai, in the holy place. Thou hast ascended on high, thou hast led captivity captive: thou hast received gifts for men; yea, for the rebellious also, that the LORD God might dwell among them. Blessed be the Lord, who daily loadeth us with benefits, even the God of our salvation. Selah. He that is our God is the God of salvation; and unto God the Lord belong the issues from death. But God shall wound the head of his enemies, and the hairy scalp of such an one as goeth on still in his trespasses. The Lord said, I will bring again from Bashan, I will bring my people again from the depths of the sea: That thy foot may be dipped in the blood of thine enemies, and the tongue of thy dogs in the same. They have seen thy goings, O God; even the goings of my God, my King, in the sanctuary. The singers went before, the players on instruments followed after; among them were the damsels playing with timbrels. Bless ye God in the congregations, even the Lord, from the fountain of Israel. There is little Benjamin with their ruler, the princes of Judah and their council, the princes of Zebulun, and the princes of Naphtali. Thy God hath commanded thy strength: strengthen, O God, that which thou hast wrought for us. Because of thy temple at Jerusalem shall kings bring presents unto thee. Rebuke the company of spearmen, the multitude of the bulls, with the calves of the people, till every one submit himself with pieces of silver: scatter thou the people that delight in war. Princes shall come out of Egypt; Ethiopia shall soon stretch out her hands unto God. Sing unto God, ye kingdoms of the earth; O sing praises unto the Lord; Selah: To him that rideth upon the heavens of heavens, which were of old; lo, he doth send out his voice, and that a mighty voice. Ascribe ye strength unto God: his excellency is over Israel, and his strength is in the clouds. O God, thou art terrible out of thy holy places: the God of Israel is he that giveth strength and power unto his people. Blessed be God.

To the chief Musician upon Shoshannim, A Psalm of David.

Save me, O God; for the waters are come in unto my soul. I sink in deep mire, where there is no standing: I am come into deep waters, where the floods overflow me. I am weary of my crying: my throat is dried: mine eyes fail while I wait for my God. They that hate me without a cause are more than the hairs of mine head: they that would destroy me, being mine enemies wrongfully, are mighty: then I restored that which I took not away. O God, thou knowest my foolishness; and my sins are not hid from thee. Let not them that wait on thee, O Lord GOD of hosts, be ashamed for my sake: let not those that seek thee be confounded for my sake, O God of Israel. Because for thy sake I have borne reproach; shame hath covered my face. I am become a stranger unto my brethren, and an alien unto my mother's children. For the zeal of thine house hath eaten me up; and the reproaches of them that reproached thee are fallen upon me. When I wept, and chastened my soul with fasting, that was to my reproach. I made sackcloth also my garment; and I became a proverb to them. They that sit in the gate speak against me; and I was the song of the drunkards. But as for me, my prayer is unto thee, O LORD, in an acceptable time: O God, in the multitude of thy mercy hear me, in the truth of thy salvation. Deliver me out of the mire, and let me not sink: let me be delivered from them that hate me, and out of the deep waters. Let not the waterflood overflow me, neither let the deep swallow me up, and let not the pit shut her mouth upon me. Hear me, O LORD; for thy lovingkindness is good: turn unto me according to the multitude of thy tender mercies. And hide not thy face from thy servant; for I am in trouble: hear me speedily. Draw nigh unto my soul, and redeem it: deliver me because of mine enemies. Thou hast known my reproach, and my shame, and my dishonour: mine adversaries are all before thee. Reproach hath broken my heart; and I am full of heaviness: and I looked for some to take pity, but there was none; and for comforters, but I found none. They gave me also gall for my meat; and in my thirst they gave me vinegar to drink. Let their table become a snare before them: and that which should have been for their welfare, let it become a trap. Let their eyes be darkened, that they see not; and make their loins continually to shake. Pour out thine indignation upon them, and let thy wrathful anger take hold of them. Let their habitation be desolate; and let none dwell in their tents. For they persecute him whom thou hast smitten; and they talk to the grief of those whom thou hast wounded. Add iniquity unto their iniquity: and let them not come into thy righteousness. Let them be blotted out of the book of the living, and not be written with the righteous. But I am poor and sorrowful: let thy salvation, O God, set me up on high. I will praise the name of God with a song, and will magnify him with thanksgiving. This also shall please the LORD better than an ox or bullock that hath horns and hoofs. The humble shall see this, and be glad: and your heart shall live that seek God. For the LORD heareth the poor, and despiseth not his prisoners. Let the heaven and earth praise him, the seas, and every thing that moveth therein. For God will save Zion, and will build the cities of Judah: that they may dwell there, and have it in possession. The seed also of his servants shall inherit it: and they that love his name shall dwell therein.

To the chief Musician, A Psalm of David, to bring to remembrance.

Make haste, O God, to deliver me; make haste to help me, O LORD. Let them be ashamed and confounded that seek after my soul: let them be turned backward, and put to confusion, that desire my hurt. Let them be turned back for a reward of their shame that say, Aha, aha. Let all those that seek thee rejoice and be glad in thee: and let such as love thy salvation say continually, Let God be magnified. But I am poor and needy: make haste unto me, O God: thou art my help and my deliverer; O LORD, make no tarrying.

In thee, O LORD, do I put my trust: let me never be put to confusion. Deliver me in thy righteousness, and cause me to escape: incline thine ear unto me, and save me. Be thou my strong habitation, whereunto I may continually resort: thou hast given commandment to save me; for thou art my rock and my fortress. Deliver me, O my God, out of the hand of the wicked, out of the hand of the unrighteous and cruel man. For thou art my hope, O Lord GOD: thou art my trust from my youth. By thee have I been holden up from the womb: thou art he that took me out of my mother's bowels: my praise shall be continually of thee. I am as a wonder unto many; but thou art my strong refuge. Let my mouth be filled with thy praise and with thy honour all the day. Cast me not off in the time of old age; forsake me not when my strength faileth. For mine enemies speak against me; and they that lay wait for my soul take counsel together, Saying, God hath forsaken him: persecute and take him; for there is none to deliver him. O God, be not far from me: O my God, make haste for my help. Let them be confounded and consumed that are adversaries to my soul; let them be covered with reproach and dishonour that seek my hurt. But I will hope continually, and will yet praise thee more and more. My mouth shall shew forth thy righteousness and thy salvation all the day; for I know not the numbers thereof. I will go in the strength of the Lord GOD: I will make mention of thy righteousness, even of thine only. O God, thou hast taught me from my youth: and hitherto have I declared thy wondrous works. Now also when I am old and greyheaded, O God, forsake me not; until I have shewed thy strength unto this generation, and thy power to every one that is to come. Thy righteousness also, O God, is very high, who hast done great things: O God, who is like unto thee! Thou, which hast shewed me great and sore troubles, shalt quicken me again, and shalt bring me up again from the depths of the earth. Thou shalt increase my greatness, and comfort me on every side. I will also praise thee with the psaltery, even thy truth, O my God: unto thee will I sing with the harp, O thou Holy One of Israel. My lips shall greatly rejoice when I sing unto thee; and my soul, which thou hast redeemed. My tongue also shall talk of thy righteousness all the day long: for they are confounded, for they are brought unto shame, that seek my hurt.

A Psalm for Solomon.

Give the king thy judgments, O God, and thy righteousness unto the king's son. He shall judge thy people with righteousness, and thy poor with judgment. The mountains shall bring peace to the people, and the little hills, by righteousness. He shall judge the poor of the people, he shall save the children of the needy, and shall break in pieces the oppressor. They shall fear thee as long as the sun and moon endure, throughout all generations. He shall come down like rain upon the mown grass: as showers that water the earth. In his days shall the righteous flourish; and abundance of peace so long as the moon endureth. He shall have dominion also from sea to sea, and from the river unto the ends of the earth. They that dwell in the wilderness shall bow before him; and his enemies shall lick the dust. The kings of Tarshish and of the isles shall bring presents: the kings of Sheba and Seba shall offer gifts. Yea, all kings shall fall down before him: all nations shall serve him. For he shall deliver the needy when he crieth; the poor also, and him that hath no helper. He shall spare the poor and needy, and shall save the souls of the needy. He shall redeem their soul from deceit and violence: and precious shall their blood be in his sight. And he shall live, and to him shall be given of the gold of Sheba: prayer also shall be made for him continually; and daily shall he be praised. There shall be an handful of corn in the earth upon the top of the mountains; the fruit thereof shall shake like Lebanon: and they of the city shall flourish like grass of the earth. His name shall endure for ever: his name shall be continued as long as the sun: and men shall be blessed in him: all nations shall call him blessed. Blessed be the LORD God, the God of Israel, who only doeth wondrous things. And blessed be his glorious name for ever: and let the whole earth be filled with his glory; Amen, and Amen. The prayers of David the son of Jesse are ended.

A Psalm of Asaph.

Truly God is good to Israel, even to such as are of a clean heart. But as for me, my feet were almost gone; my steps had well nigh slipped. For I was envious at the foolish, when I saw the prosperity of the wicked. For there are no bands in their death: but their strength is firm. They are not in trouble as other men; neither are they plagued like other men. Therefore pride compasseth them about as a chain; violence covereth them as a garment. Their eyes stand out with fatness: they have more than heart could wish. They are corrupt, and speak wickedly concerning oppression: they speak loftily. They set their mouth against the heavens, and their tongue walketh through the earth. Therefore his people return hither: and waters of a full cup are wrung out to them. And they say, How doth God know? and is there knowledge in the most High? Behold, these are the ungodly, who prosper in the world; they increase in riches. Verily I have cleansed my heart in vain, and washed my hands in innocency. For all the day long have I been plagued, and chastened every morning. If I say, I will speak thus; behold, I should offend against the generation of thy children. When I thought to know this, it was too painful for me; Until I went into the sanctuary of God; then understood I their end. Surely thou didst set them in slippery places: thou castedst them down into destruction. How are they brought into desolation, as in a moment! they are utterly consumed with terrors. As a dream when one awaketh; so, O Lord, when thou awakest, thou shalt despise their image. Thus my heart was grieved, and I was pricked in my reins. So foolish was I, and ignorant: I was as a beast before thee. Nevertheless I am continually with thee: thou hast holden me by my right hand. Thou shalt guide me with thy counsel, and afterward receive me to glory. Whom have I in heaven but thee? and there is none upon earth that I desire beside thee. My flesh and my heart faileth: but God is the strength of my heart, and my portion for ever. For, lo, they that are far from thee shall perish: thou hast destroyed all them that go a whoring from thee. But it is good for me to draw near to God: I have put my trust in the Lord GOD, that I may declare all thy works.

Maschil of Asaph.

O God, why hast thou cast us off for ever? why doth thine anger smoke against the sheep of thy pasture? Remember thy congregation, which thou hast purchased of old; the rod of thine inheritance, which thou hast redeemed; this mount Zion, wherein thou hast dwelt. Lift up thy feet unto the perpetual desolations; even all that the enemy hath done wickedly in the sanctuary. Thine enemies roar in the midst of thy congregations; they set up their ensigns for signs. A man was famous according as he had lifted up axes upon the thick trees. But now they break down the carved work thereof at once with axes and hammers. They have cast fire into thy sanctuary, they have defiled by casting down the dwelling place of thy name to the ground. They said in their hearts, Let us destroy them together: they have burned up all the synagogues of God in the land. We see not our signs: there is no more any prophet: neither is there among us any that knoweth how long. O God, how long shall the adversary reproach? shall the enemy blaspheme thy name for ever? Why withdrawest thou thy hand, even thy right hand? pluck it out of thy bosom. For God is my King of old, working salvation in the midst of the earth. Thou didst divide the sea by thy strength: thou brakest the heads of the dragons in the waters. Thou brakest the heads of leviathan in pieces, and gavest him to be meat to the people inhabiting the wilderness. Thou didst cleave the fountain and the flood: thou driedst up mighty rivers. The day is thine, the night also is thine: thou hast prepared the light and the sun. Thou hast set all the borders of the earth: thou hast made summer and winter. Remember this, that the enemy hath reproached, O LORD, and that the foolish people have blasphemed thy name. O deliver not the soul of thy turtledove unto the multitude of the wicked: forget not the congregation of thy poor for ever. Have respect unto the covenant: for the dark places of the earth are full of the habitations of cruelty. O let not the oppressed return ashamed: let the poor and needy praise thy name. Arise, O God, plead thine own cause: remember how the foolish man reproacheth thee daily. Forget not the voice of thine enemies: the tumult of those that rise up against thee increaseth continually.

To the chief Musician, Al-taschith, A Psalm or Song of Asaph.

Unto thee, O God, do we give thanks, unto thee do we give thanks: for that thy name is near thy wondrous works declare. When I shall receive the congregation I will judge uprightly. The earth and all the inhabitants thereof are dissolved: I bear up the pillars of it. Selah. I said unto the fools, Deal not foolishly: and to the wicked, Lift not up the horn: Lift not up your horn on high: speak not with a stiff neck. For promotion cometh neither from the east, nor from the west, nor from the south. But God is the judge: he putteth down one, and setteth up another. For in the hand of the LORD there is a cup, and the wine is red; it is full of mixture; and he poureth out of the same: but the dregs thereof, all the wicked of the earth shall wring them out, and drink them. But I will declare for ever; I will sing praises to the God of Jacob. All the horns of the wicked also will I cut off; but the horns of the righteous shall be exalted.

To the chief Musician on Neginoth, A Psalm or Song of Asaph.

In Judah is God known: his name is great in Israel. In Salem also is his tabernacle, and his dwelling place in Zion. There brake he the arrows of the bow, the shield, and the sword, and the battle. Selah. Thou art more glorious and excellent than the mountains of prey. The stouthearted are spoiled, they have slept their sleep: and none of the men of might have found their hands. At thy rebuke, O God of Jacob, both the chariot and horse are cast into a dead sleep. Thou, even thou, art to be feared: and who may stand in thy sight when once thou art angry? Thou didst cause judgment to be heard from heaven; the earth feared, and was still, When God arose to judgment, to save all the meek of the earth. Selah. Surely the wrath of man shall praise thee: the remainder of wrath shalt thou restrain. Vow, and pay unto the LORD your God: let all that be round about him bring presents unto him that ought to be feared. He shall cut off the spirit of princes: he is terrible to the kings of the earth.

To the chief Musician, to Jeduthan, A Psalm of Asaph.

I cried unto God with my voice, even unto God with my voice; and he gave ear unto me. In the day of my trouble I sought the Lord: my sore ran in the night, and ceased not: my soul refused to be comforted. I remembered God, and was troubled: I complained, and my spirit was overwhelmed. Selah. Thou holdest mine eyes waking: I am so troubled that I cannot speak. I have considered the days of old, the years of ancient times. I call to remembrance my song in the night: I commune with mine own heart: and my spirit made diligent search. Will the Lord cast off for ever? and will he be favourable no more? Is his mercy clean gone for ever? doth his promise fail for evermore? Hath God forgotten to be gracious? hath he in anger shut up his tender mercies? Selah. And I said, This is my infirmity: but I will remember the years of the right hand of the most High. I will remember the works of the LORD: surely I will remember thy wonders of old. I will meditate also of all thy work, and talk of thy doings. Thy way, O God, is in the sanctuary: who is so great a God as our God? Thou art the God that doest wonders: thou hast declared thy strength among the people. Thou hast with thine arm redeemed thy people, the sons of Jacob and Joseph. Selah. The waters saw thee, O God, the waters saw thee; they were afraid: the depths also were troubled. The clouds poured out water: the skies sent out a sound: thine arrows also went abroad. The voice of thy thunder was in the heaven: the lightnings lightened the world: the earth trembled and shook. Thy way is in the sea, and thy path in the great waters, and thy footsteps are not known. Thou leddest thy people like a flock by the hand of Moses and Aaron.

Maschil of Asaph.

Give ear, O my people, to my law: incline your ears to the words of my mouth. I will open my mouth in a parable: I will utter dark sayings of old: Which we have heard and known, and our fathers have told us. We will not hide them from their children, shewing to the generation to come the praises of the LORD, and his strength, and his wonderful works that he hath done. For he established a testimony in Jacob, and appointed a law in Israel, which he commanded our fathers, that they should make them known to their children: That the generation to come might know them, even the children which should be born; who should arise and declare them to their children: That they might set their hope in God, and not forget the works of God, but keep his commandments: And might not be as their fathers, a stubborn and rebellious generation; a generation that set not their heart aright, and whose spirit was not stedfast with God. The children of Ephraim, being armed, and carrying bows, turned back in the day of battle. They kept not the covenant of God, and refused to walk in his law; And forgat his works, and his wonders that he had shewed them. Marvellous things did he in the sight of their fathers, in the land of Egypt, in the field of Zoan. He divided the sea, and caused them to pass through; and he made the waters to stand as an heap. In the daytime also he led them with a cloud, and all the night with a light of fire. He clave the rocks in the wilderness, and gave them drink as out of the great depths. He brought streams also out of the rock, and caused waters to run down like rivers. And they sinned yet more against him by provoking the most High in the wilderness. And they tempted God in their heart by asking meat for their lust. Yea, they spake against God; they said, Can God furnish a table in the wilderness? Behold, he smote the rock, that the waters gushed out, and the streams overflowed; can he give bread also? can he provide flesh for his people? Therefore the LORD heard this, and was wroth: so a fire was kindled against Jacob, and anger also came up against Israel; Because they believed not in God, and trusted not in his salvation: Though he had commanded the clouds from above, and opened the doors of heaven, And had rained down manna upon them to eat, and had given them of the corn of heaven. Man did eat angels' food: he sent them meat to the full. He caused an east wind to blow in the heaven: and by his power he brought in the south wind. He rained flesh also upon them as dust, and feathered fowls like as the sand of the sea: And he let it fall in the midst of their camp, round about their habitations. So they did eat, and were well filled: for he gave them their own desire; They were not estranged from their lust. But while their meat was yet in their mouths, The wrath of God came upon them, and slew the fattest of them, and smote down the chosen men of Israel. For all this they sinned still, and believed not for his wondrous works. Therefore their days did he consume in vanity, and their years in trouble. When he slew them, then they sought him: and they returned and enquired early after God. And they remembered that God was their rock, and the high God their redeemer. Nevertheless they did flatter him with their mouth, and they lied unto him with their tongues. For their heart was not right with him, neither were they stedfast in his covenant. But he, being full of compassion, forgave their iniquity, and destroyed them not: yea, many a time turned he his anger away, and did not stir up all his wrath. For he remembered that they were but flesh; a wind that passeth away, and cometh not again. How oft did they provoke him in the wilderness, and grieve him in the desert! Yea, they turned back and tempted God, and limited the Holy One of Israel. They remembered not his hand, nor the day when he delivered them from the enemy. How he had wrought his signs in Egypt, and his wonders in the field of Zoan: And had turned their rivers into blood; and their floods, that they could not drink. He sent divers sorts of flies among them, which devoured them; and frogs, which destroyed them. He gave also their increase unto the caterpiller, and their labour unto the locust. He destroyed their vines with hail, and their sycomore trees with frost. He gave up their cattle also to the hail, and their flocks to hot thunderbolts. He cast upon them the fierceness of his anger, wrath, and indignation, and trouble, by sending evil angels among them. He made a way to his anger; he spared not their soul from death, but gave their life over to the pestilence; And smote all the firstborn in Egypt; the chief of their strength in the tabernacles of Ham: But made his own people to go forth like sheep, and guided them in the wilderness like a flock. And he led them on safely, so that they feared not: but the sea overwhelmed their enemies. And he brought them to the border of his sanctuary, even to this mountain, which his right hand had purchased. He cast out the heathen also before them, and divided them an inheritance by line, and made the tribes of Israel to dwell in their tents. Yet they tempted and provoked the most high God, and kept not his testimonies: But turned back, and dealt unfaithfully like their fathers: they were turned aside like a deceitful bow. For they provoked him to anger with their high places, and moved him to jealousy with their graven images. When God heard this, he was wroth, and greatly abhorred Israel: So that he forsook the tabernacle of Shiloh, the tent which he placed among men; And delivered his strength into captivity, and his glory into the enemy's hand. He gave his people over also unto the sword; and was wroth with his inheritance. The fire consumed their young men; and their maidens were not given to marriage. Their priests fell by the sword; and their widows made no lamentation. Then the Lord awaked as one out of sleep, and like a mighty man that shouteth by reason of wine. And he smote his enemies in the hinder parts: he put them to a perpetual reproach. Moreover he refused the tabernacle of Joseph, and chose not the tribe of Ephraim: But chose the tribe of Judah, the mount Zion which he loved. And he built his sanctuary like high palaces, like the earth which he hath established for ever. He chose David also his servant, and took him from the sheepfolds: From following the ewes great with young he brought him to feed Jacob his people, and Israel his inheritance. So he fed them according to the integrity of his heart; and guided them by the skilfulness of his hands.

A Psalm of Asaph.

O God, the heathen are come into thine inheritance; thy holy temple have they defiled; they have laid Jerusalem on heaps. The dead bodies of thy servants have they given to be meat unto the fowls of the heaven, the flesh of thy saints unto the beasts of the earth. Their blood have they shed like water round about Jerusalem; and there was none to bury them. We are become a reproach to our neighbours, a scorn and derision to them that are round about us. How long, LORD? wilt thou be angry for ever? shall thy jealousy burn like fire? Pour out thy wrath upon the heathen that have not known thee, and upon the kingdoms that have not called upon thy name. For they have devoured Jacob, and laid waste his dwelling place. O remember not against us former iniquities: let thy tender mercies speedily prevent us: for we are brought very low. Help us, O God of our salvation, for the glory of thy name: and deliver us, and purge away our sins, for thy name's sake. Wherefore should the heathen say, Where is their God? let him be known among the heathen in our sight by the revenging of the blood of thy servants which is shed. Let the sighing of the prisoner come before thee; according to the greatness of thy power preserve thou those that are appointed to die; And render unto our neighbours sevenfold into their bosom their reproach, wherewith they have reproached thee, O Lord. So we thy people and sheep of thy pasture will give thee thanks for ever: we will shew forth thy praise to all generations.

To the chief Musician upon Shoshanim-eduth, A Psalm of Asaph.

Give ear, O Shepherd of Israel, thou that leadest Joseph like a flock; thou that dwellest between the cherubims, shine forth. Before Ephraim and Benjamin and Manasseh stir up thy strength, and come and save us. Turn us again, O God, and cause thy face to shine; and we shall be saved. O LORD God of hosts, how long wilt thou be angry against the prayer of thy people? Thou feedest them with the bread of tears; and givest them tears to drink in great measure. Thou makest us a strife unto our neighbours: and our enemies laugh among themselves. Turn us again, O God of hosts, and cause thy face to shine; and we shall be saved. Thou hast brought a vine out of Egypt: thou hast cast out the heathen, and planted it. Thou preparedst room before it, and didst cause it to take deep root, and it filled the land. The hills were covered with the shadow of it, and the boughs thereof were like the goodly cedars. She sent out her boughs unto the sea, and her branches unto the river. Why hast thou then broken down her hedges, so that all they which pass by the way do pluck her? The boar out of the wood doth waste it, and the wild beast of the field doth devour it. Return, we beseech thee, O God of hosts: look down from heaven, and behold, and visit this vine; And the vineyard which thy right hand hath planted, and the branch that thou madest strong for thyself. It is burned with fire, it is cut down: they perish at the rebuke of thy countenance. Let thy hand be upon the man of thy right hand, upon the son of man whom thou madest strong for thyself. So will not we go back from thee: quicken us, and we will call upon thy name. Turn us again, O LORD God of hosts, cause thy face to shine; and we shall be saved.

To the chief Musician upon Gittith, A Psalm of Asaph.

Sing aloud unto God our strength: make a joyful noise unto the God of Jacob. Take a psalm, and bring hither the timbrel, the pleasant harp with the psaltery. Blow up the trumpet in the new moon, in the time appointed, on our solemn feast day. For this was a statute for Israel, and a law of the God of Jacob. This he ordained in Joseph for a testimony, when he went out through the land of Egypt: where I heard a language that I understood not. I removed his shoulder from the burden: his hands were delivered from the pots. Thou calledst in trouble, and I delivered thee; I answered thee in the secret place of thunder: I proved thee at the waters of Meribah. Selah. Hear, O my people, and I will testify unto thee: O Israel, if thou wilt hearken unto me; There shall no strange god be in thee; neither shalt thou worship any strange god. I am the LORD thy God, which brought thee out of the land of Egypt: open thy mouth wide, and I will fill it. But my people would not hearken to my voice; and Israel would none of me. So I gave them up unto their own hearts' lust: and they walked in their own counsels. Oh that my people had hearkened unto me, and Israel had walked in my ways! I should soon have subdued their enemies, and turned my hand against their adversaries. The haters of the LORD should have submitted themselves unto him: but their time should have endured for ever. He should have fed them also with the finest of the wheat: and with honey out of the rock should I have satisfied thee.

A Psalm of Asaph.

God standeth in the congregation of the mighty; he judgeth among the gods. How long will ye judge unjustly, and accept the persons of the wicked? Selah. Defend the poor and fatherless: do justice to the afflicted and needy. Deliver the poor and needy: rid them out of the hand of the wicked. They know not, neither will they understand; they walk on in darkness: all the foundations of the earth are out of course. I have said, Ye are gods; and all of you are children of the most High. But ye shall die like men, and fall like one of the princes. Arise, O God, judge the earth: for thou shalt inherit all nations.

A Song or Psalm of Asaph.

Keep not thou silence, O God: hold not thy peace, and be not still, O God. For, lo, thine enemies make a tumult: and they that hate thee have lifted up the head. They have taken crafty counsel against thy people, and consulted against thy hidden ones. They have said, Come, and let us cut them off from being a nation; that the name of Israel may be no more in remembrance. For they have consulted together with one consent: they are confederate against thee: The tabernacles of Edom, and the Ishmaelites; of Moab, and the Hagarenes; Gebal, and Ammon, and Amalek; the Philistines with the inhabitants of Tyre; Assur also is joined with them: they have holpen the children of Lot. Selah. Do unto them as unto the Midianites; as to Sisera, as to Jabin, at the brook of Kison: Which perished at Endor: they became as dung for the earth. Make their nobles like Oreb, and like Zeeb: yea, all their princes as Zebah, and as Zalmunna: Who said, Let us take to ourselves the houses of God in possession. O my God, make them like a wheel; as the stubble before the wind. As the fire burneth a wood, and as the flame setteth the mountains on fire; So persecute them with thy tempest, and make them afraid with thy storm. Fill their faces with shame; that they may seek thy name, O LORD. Let them be confounded and troubled for ever; yea, let them be put to shame, and perish: That men may know that thou, whose name alone is JEHOVAH, art the most high over all the earth.

To the chief Musician upon Gittith, A Psalm for the sons of Korah.

How amiable are thy tabernacles, O LORD of hosts! My soul longeth, yea, even fainteth for the courts of the LORD: my heart and my flesh crieth out for the living God. Yea, the sparrow hath found an house, and the swallow a nest for herself, where she may lay her young, even thine altars, O LORD of hosts, my King, and my God. Blessed are they that dwell in thy house: they will be still praising thee. Selah. Blessed is the man whose strength is in thee; in whose heart are the ways of them. Who passing through the valley of Baca make it a well; the rain also filleth the pools. They go from strength to strength, every one of them in Zion appeareth before God. O LORD God of hosts, hear my prayer: give ear, O God of Jacob. Selah. Behold, O God our shield, and look upon the face of thine anointed. For a day in thy courts is better than a thousand. I had rather be a doorkeeper in the house of my God, than to dwell in the tents of wickedness. For the LORD God is a sun and shield: the LORD will give grace and glory: no good thing will he withhold from them that walk uprightly. O LORD of hosts, blessed is the man that trusteth in thee.

To the chief Musician, A Psalm for the sons of Korah.

LORD, thou hast been favourable unto thy land: thou hast brought back the captivity of Jacob. Thou hast forgiven the iniquity of thy people, thou hast covered all their sin. Selah. Thou hast taken away all thy wrath: thou hast turned thyself from the fierceness of thine anger. Turn us, O God of our salvation, and cause thine anger toward us to cease. Wilt thou be angry with us for ever? wilt thou draw out thine anger to all generations? Wilt thou not revive us again: that thy people may rejoice in thee? Shew us thy mercy, O LORD, and grant us thy salvation. I will hear what God the LORD will speak: for he will speak peace unto his people, and to his saints: but let them not turn again to folly. Surely his salvation is nigh them that fear him; that glory may dwell in our land. Mercy and truth are met together; righteousness and peace have kissed each other. Truth shall spring out of the earth; and righteousness shall look down from heaven. Yea, the LORD shall give that which is good; and our land shall yield her increase. Righteousness shall go before him; and shall set us in the way of his steps.

A Prayer of David.

Bow down thine ear, O LORD, hear me: for I am poor and needy. Preserve my soul; for I am holy: O thou my God, save thy servant that trusteth in thee. Be merciful unto me, O Lord: for I cry unto thee daily. Rejoice the soul of thy servant: for unto thee, O Lord, do I lift up my soul. For thou, Lord, art good, and ready to forgive; and plenteous in mercy unto all them that call upon thee. Give ear, O LORD, unto my prayer; and attend to the voice of my supplications. In the day of my trouble I will call upon thee: for thou wilt answer me. Among the gods there is none like unto thee, O Lord; neither are there any works like unto thy works. All nations whom thou hast made shall come and worship before thee, O Lord; and shall glorify thy name. For thou art great, and doest wondrous things: thou art God alone. Teach me thy way, O LORD; I will walk in thy truth: unite my heart to fear thy name. I will praise thee, O Lord my God, with all my heart: and I will glorify thy name for evermore. For great is thy mercy toward me: and thou hast delivered my soul from the lowest hell. O God, the proud are risen against me, and the assemblies of violent men have sought after my soul; and have not set thee before them. But thou, O Lord, art a God full of compassion, and gracious, longsuffering, and plenteous in mercy and truth. O turn unto me, and have mercy upon me; give thy strength unto thy servant, and save the son of thine handmaid. Shew me a token for good; that they which hate me may see it, and be ashamed: because thou, LORD, hast holpen me, and comforted me.

A Psalm or Song for the sons of Korah.

His foundation is in the holy mountains. The LORD loveth the gates of Zion more than all the dwellings of Jacob. Glorious things are spoken of thee, O city of God. Selah. I will make mention of Rahab and Babylon to them that know me: behold Philistia, and Tyre, with Ethiopia; this man was born there. And of Zion it shall be said, This and that man was born in her: and the highest himself shall establish her. The LORD shall count, when he writeth up the people, that this man was born there. Selah. As well the singers as the players on instruments shall be there: all my springs are in thee.

A Song or Psalm for the sons of Korah, to the chief Musician upon Mahalath Leannoth, Maschil of Heman the Ezrahite.

O LORD God of my salvation, I have cried day and night before thee: Let my prayer come before thee: incline thine ear unto my cry; For my soul is full of troubles: and my life draweth nigh unto the grave. I am counted with them that go down into the pit: I am as a man that hath no strength: Free among the dead, like the slain that lie in the grave, whom thou rememberest no more: and they are cut off from thy hand. Thou hast laid me in the lowest pit, in darkness, in the deeps. Thy wrath lieth hard upon me, and thou hast afflicted me with all thy waves. Selah. Thou hast put away mine acquaintance far from me; thou hast made me an abomination unto them: I am shut up, and I cannot come forth. Mine eye mourneth by reason of affliction: LORD, I have called daily upon thee, I have stretched out my hands unto thee. Wilt thou shew wonders to the dead? shall the dead arise and praise thee? Selah. Shall thy lovingkindness be declared in the grave? or thy faithfulness in destruction? Shall thy wonders be known in the dark? and thy righteousness in the land of forgetfulness? But unto thee have I cried, O LORD; and in the morning shall my prayer prevent thee. LORD, why castest thou off my soul? why hidest thou thy face from me? I am afflicted and ready to die from my youth up: while I suffer thy terrors I am distracted. Thy fierce wrath goeth over me; thy terrors have cut me off. They came round about me daily like water; they compassed me about together. Lover and friend hast thou put far from me, and mine acquaintance into darkness.

Maschil of Ethan the Ezrahite.

I will sing of the mercies of the LORD for ever: with my mouth will I make known thy faithfulness to all generations. For I have said, Mercy shall be built up for ever: thy faithfulness shalt thou establish in the very heavens. I have made a covenant with my chosen, I have sworn unto David my servant, Thy seed will I establish for ever, and build up thy throne to all generations. Selah. And the heavens shall praise thy wonders, O LORD: thy faithfulness also in the congregation of the saints. For who in the heaven can be compared unto the LORD? who among the sons of the mighty can be likened unto the LORD? God is greatly to be feared in the assembly of the saints, and to be had in reverence of all them that are about him. O LORD God of hosts, who is a strong LORD like unto thee? or to thy faithfulness round about thee? Thou rulest the raging of the sea: when the waves thereof arise, thou stillest them. Thou hast broken Rahab in pieces, as one that is slain; thou hast scattered thine enemies with thy strong arm. The heavens are thine, the earth also is thine: as for the world and the fulness thereof, thou hast founded them. The north and the south thou hast created them: Tabor and Hermon shall rejoice in thy name. Thou hast a mighty arm: strong is thy hand, and high is thy right hand. Justice and judgment are the habitation of thy throne: mercy and truth shall go before thy face. Blessed is the people that know the joyful sound: they shall walk, O LORD, in the light of thy countenance. In thy name shall they rejoice all the day: and in thy righteousness shall they be exalted. For thou art the glory of their strength: and in thy favour our horn shall be exalted. For the LORD is our defence; and the Holy One of Israel is our king. Then thou spakest in vision to thy holy one, and saidst, I have laid help upon one that is mighty; I have exalted one chosen out of the people. I have found David my servant; with my holy oil have I anointed him: With whom my hand shall be established: mine arm also shall strengthen him. The enemy shall not exact upon him; nor the son of wickedness afflict him. And I will beat down his foes before his face, and plague them that hate him. But my faithfulness and my mercy shall be with him: and in my name shall his horn be exalted. I will set his hand also in the sea, and his right hand in the rivers. He shall cry unto me, Thou art my father, my God, and the rock of my salvation. Also I will make him my firstborn, higher than the kings of the earth. My mercy will I keep for him for evermore, and my covenant shall stand fast with him. His seed also will I make to endure for ever, and his throne as the days of heaven. If his children forsake my law, and walk not in my judgments; If they break my statutes, and keep not my commandments; Then will I visit their transgression with the rod, and their iniquity with stripes. Nevertheless my lovingkindness will I not utterly take from him, nor suffer my faithfulness to fail. My covenant will I not break, nor alter the thing that is gone out of my lips. Once have I sworn by my holiness that I will not lie unto David. His seed shall endure for ever, and his throne as the sun before me. It shall be established for ever as the moon, and as a faithful witness in heaven. Selah. But thou hast cast off and abhorred, thou hast been wroth with thine anointed. Thou hast made void the covenant of thy servant: thou hast profaned his crown by casting it to the ground. Thou hast broken down all his hedges; thou hast brought his strong holds to ruin. All that pass by the way spoil him: he is a reproach to his neighbours. Thou hast set up the right hand of his adversaries; thou hast made all his enemies to rejoice. Thou hast also turned the edge of his sword, and hast not made him to stand in the battle. Thou hast made his glory to cease, and cast his throne down to the ground. The days of his youth hast thou shortened: thou hast covered him with shame. Selah. How long, LORD? wilt thou hide thyself for ever? shall thy wrath burn like fire? Remember how short my time is: wherefore hast thou made all men in vain? What man is he that liveth, and shall not see death? shall he deliver his soul from the hand of the grave? Selah. Lord, where are thy former lovingkindnesses, which thou swarest unto David in thy truth? Remember, Lord, the reproach of thy servants; how I do bear in my bosom the reproach of all the mighty people; Wherewith thine enemies have reproached, O LORD; wherewith they have reproached the footsteps of thine anointed. Blessed be the LORD for evermore. Amen, and Amen.

A Prayer of Moses the man of God.

LORD, thou hast been our dwelling place in all generations. Before the mountains were brought forth, or ever thou hadst formed the earth and the world, even from everlasting to everlasting, thou art God. Thou turnest man to destruction; and sayest, Return, ye children of men. For a thousand years in thy sight are but as yesterday when it is past, and as a watch in the night. Thou carriest them away as with a flood; they are as a sleep: in the morning they are like grass which groweth up. In the morning it flourisheth, and groweth up; in the evening it is cut down, and withereth. For we are consumed by thine anger, and by thy wrath are we troubled. Thou hast set our iniquities before thee, our secret sins in the light of thy countenance. For all our days are passed away in thy wrath: we spend our years as a tale that is told. The days of our years are threescore years and ten; and if by reason of strength they be fourscore years, yet is their strength labour and sorrow; for it is soon cut off, and we fly away. Who knoweth the power of thine anger? even according to thy fear, so is thy wrath. So teach us to number our days, that we may apply our hearts unto wisdom. Return, O LORD, how long? and let it repent thee concerning thy servants. O satisfy us early with thy mercy; that we may rejoice and be glad all our days. Make us glad according to the days wherein thou hast afflicted us, and the years wherein we have seen evil. Let thy work appear unto thy servants, and thy glory unto their children. And let the beauty of the LORD our God be upon us: and establish thou the work of our hands upon us; yea, the work of our hands establish thou it.

He that dwelleth in the secret place of the most High shall abide under the shadow of the Almighty. I will say of the LORD, He is my refuge and my fortress: my God; in him will I trust. Surely he shall deliver thee from the snare of the fowler, and from the noisome pestilence. He shall cover thee with his feathers, and under his wings shalt thou trust: his truth shall be thy shield and buckler. Thou shalt not be afraid for the terror by night; nor for the arrow that flieth by day; Nor for the pestilence that walketh in darkness; nor for the destruction that wasteth at noonday. A thousand shall fall at thy side, and ten thousand at thy right hand; but it shall not come nigh thee. Only with thine eyes shalt thou behold and see the reward of the wicked. Because thou hast made the LORD, which is my refuge, even the most High, thy habitation; There shall no evil befall thee, neither shall any plague come nigh thy dwelling. For he shall give his angels charge over thee, to keep thee in all thy ways. They shall bear thee up in their hands, lest thou dash thy foot against a stone. Thou shalt tread upon the lion and adder: the young lion and the dragon shalt thou trample under feet. Because he hath set his love upon me, therefore will I deliver him: I will set him on high, because he hath known my name. He shall call upon me, and I will answer him: I will be with him in trouble; I will deliver him, and honour him. With long life will I satisfy him, and shew him my salvation.

A Psalm or Song for the sabbath day.

It is a good thing to give thanks unto the LORD, and to sing praises unto thy name, O most High: To shew forth thy lovingkindness in the morning, and thy faithfulness every night, Upon an instrument of ten strings, and upon the psaltery; upon the harp with a solemn sound. For thou, LORD, hast made me glad through thy work: I will triumph in the works of thy hands. O LORD, how great are thy works! and thy thoughts are very deep. A brutish man knoweth not; neither doth a fool understand this. When the wicked spring as the grass, and when all the workers of iniquity do flourish; it is that they shall be destroyed for ever: But thou, LORD, art most high for evermore. For, lo, thine enemies, O LORD, for, lo, thine enemies shall perish; all the workers of iniquity shall be scattered. But my horn shalt thou exalt like the horn of an unicorn: I shall be anointed with fresh oil. Mine eye also shall see my desire on mine enemies, and mine ears shall hear my desire of the wicked that rise up against me. The righteous shall flourish like the palm tree: he shall grow like a cedar in Lebanon. Those that be planted in the house of the LORD shall flourish in the courts of our God. They shall still bring forth fruit in old age; they shall be fat and flourishing; To shew that the LORD is upright: he is my rock, and there is no unrighteousness in him.

The LORD reigneth, he is clothed with majesty; the LORD is clothed with strength, wherewith he hath girded himself: the world also is stablished, that it cannot be moved. Thy throne is established of old: thou art from everlasting. The floods have lifted up, O LORD, the floods have lifted up their voice; the floods lift up their waves. The LORD on high is mightier than the noise of many waters, yea, than the mighty waves of the sea. Thy testimonies are very sure: holiness becometh thine house, O LORD, for ever.

O LORD God, to whom vengeance belongeth; O God, to whom vengeance belongeth, shew thyself. Lift up thyself, thou judge of the earth: render a reward to the proud. LORD, how long shall the wicked, how long shall the wicked triumph? How long shall they utter and speak hard things? and all the workers of iniquity boast themselves? They break in pieces thy people, O LORD, and afflict thine heritage. They slay the widow and the stranger, and murder the fatherless. Yet they say, The LORD shall not see, neither shall the God of Jacob regard it. Understand, ye brutish among the people: and ye fools, when will ye be wise? He that planted the ear, shall he not hear? he that formed the eye, shall he not see? He that chastiseth the heathen, shall not he correct? he that teacheth man knowledge, shall not he know? The LORD knoweth the thoughts of man, that they are vanity. Blessed is the man whom thou chastenest, O LORD, and teachest him out of thy law; That thou mayest give him rest from the days of adversity, until the pit be digged for the wicked. For the LORD will not cast off his people, neither will he forsake his inheritance. But judgment shall return unto righteousness: and all the upright in heart shall follow it. Who will rise up for me against the evildoers? or who will stand up for me against the workers of iniquity? Unless the LORD had been my help, my soul had almost dwelt in silence. When I said, My foot slippeth; thy mercy, O LORD, held me up. In the multitude of my thoughts within me thy comforts delight my soul. Shall the throne of iniquity have fellowship with thee, which frameth mischief by a law? They gather themselves together against the soul of the righteous, and condemn the innocent blood. But the LORD is my defence; and my God is the rock of my refuge. And he shall bring upon them their own iniquity, and shall cut them off in their own wickedness; yea, the LORD our God shall cut them off.

O come, let us sing unto the LORD: let us make a joyful noise to the rock of our salvation. Let us come before his presence with thanksgiving, and make a joyful noise unto him with psalms. For the LORD is a great God, and a great King above all gods. In his hand are the deep places of the earth: the strength of the hills is his also. The sea is his, and he made it: and his hands formed the dry land. O come, let us worship and bow down: let us kneel before the LORD our maker. For he is our God; and we are the people of his pasture, and the sheep of his hand. To day if ye will hear his voice, Harden not your heart, as in the provocation, and as in the day of temptation in the wilderness: When your fathers tempted me, proved me, and saw my work. Forty years long was I grieved with this generation, and said, It is a people that do err in their heart, and they have not known my ways: Unto whom I sware in my wrath that they should not enter into my rest.

O sing unto the LORD a new song: sing unto the LORD, all the earth. Sing unto the LORD, bless his name; shew forth his salvation from day to day. Declare his glory among the heathen, his wonders among all people. For the LORD is great, and greatly to be praised: he is to be feared above all gods. For all the gods of the nations are idols: but the LORD made the heavens. Honour and majesty are before him: strength and beauty are in his sanctuary. Give unto the LORD, O ye kindreds of the people, give unto the LORD glory and strength. Give unto the LORD the glory due unto his name: bring an offering, and come into his courts. O worship the LORD in the beauty of holiness: fear before him, all the earth. Say among the heathen that the LORD reigneth: the world also shall be established that it shall not be moved: he shall judge the people righteously. Let the heavens rejoice, and let the earth be glad; let the sea roar, and the fulness thereof. Let the field be joyful, and all that is therein: then shall all the trees of the wood rejoice Before the LORD: for he cometh, for he cometh to judge the earth: he shall judge the world with righteousness, and the people with his truth.

The LORD reigneth; let the earth rejoice; let the multitude of isles be glad thereof. Clouds and darkness are round about him: righteousness and judgment are the habitation of his throne. A fire goeth before him, and burneth up his enemies round about. His lightnings enlightened the world: the earth saw, and trembled. The hills melted like wax at the presence of the LORD, at the presence of the Lord of the whole earth. The heavens declare his righteousness, and all the people see his glory. Confounded be all they that serve graven images, that boast themselves of idols: worship him, all ye gods. Zion heard, and was glad; and the daughters of Judah rejoiced because of thy judgments, O LORD. For thou, LORD, art high above all the earth: thou art exalted far above all gods. Ye that love the LORD, hate evil: he preserveth the souls of his saints; he delivereth them out of the hand of the wicked. Light is sown for the righteous, and gladness for the upright in heart. Rejoice in the LORD, ye righteous; and give thanks at the remembrance of his holiness.

A Psalm.

O sing unto the LORD a new song; for he hath done marvellous things: his right hand, and his holy arm, hath gotten him the victory. The LORD hath made known his salvation: his righteousness hath he openly shewed in the sight of the heathen. He hath remembered his mercy and his truth toward the house of Israel: all the ends of the earth have seen the salvation of our God. Make a joyful noise unto the LORD, all the earth: make a loud noise, and rejoice, and sing praise. Sing unto the LORD with the harp; with the harp, and the voice of a psalm. With trumpets and sound of cornet make a joyful noise before the LORD, the King. Let the sea roar, and the fulness thereof; the world, and they that dwell therein. Let the floods clap their hands: let the hills be joyful together Before the LORD; for he cometh to judge the earth: with righteousness shall he judge the world, and the people with equity.

The LORD reigneth; let the people tremble: he sitteth between the cherubims; let the earth be moved. The LORD is great in Zion; and he is high above all the people. Let them praise thy great and terrible name; for it is holy. The king's strength also loveth judgment; thou dost establish equity, thou executest judgment and righteousness in Jacob. Exalt ye the LORD our God, and worship at his footstool; for he is holy. Moses and Aaron among his priests, and Samuel among them that call upon his name; they called upon the LORD, and he answered them. He spake unto them in the cloudy pillar: they kept his testimonies, and the ordinance that he gave them. Thou answeredst them, O LORD our God: thou wast a God that forgavest them, though thou tookest vengeance of their inventions. Exalt the LORD our God, and worship at his holy hill; for the LORD our God is holy.

A Psalm of praise.

Make a joyful noise unto the LORD, all ye lands. Serve the LORD with gladness: come before his presence with singing. Know ye that the LORD he is God: it is he that hath made us, and not we ourselves; we are his people, and the sheep of his pasture. Enter into his gates with thanksgiving, and into his courts with praise: be thankful unto him, and bless his name. For the LORD is good; his mercy is everlasting; and his truth endureth to all generations.

A Psalm of David.

I will sing of mercy and judgment: unto thee, O LORD, will I sing. I will behave myself wisely in a perfect way. O when wilt thou come unto me? I will walk within my house with a perfect heart. I will set no wicked thing before mine eyes: I hate the work of them that turn aside; it shall not cleave to me. A froward heart shall depart from me: I will not know a wicked person. Whoso privily slandereth his neighbour, him will I cut off: him that hath an high look and a proud heart will not I suffer. Mine eyes shall be upon the faithful of the land, that they may dwell with me: he that walketh in a perfect way, he shall serve me. He that worketh deceit shall not dwell within my house: he that telleth lies shall not tarry in my sight. I will early destroy all the wicked of the land; that I may cut off all wicked doers from the city of the LORD.

A Prayer of the afflicted, when he is overwhelmed, and poureth out his complaint before the Lord.

Hear my prayer, O LORD, and let my cry come unto thee. Hide not thy face from me in the day when I am in trouble; incline thine ear unto me: in the day when I call answer me speedily. For my days are consumed like smoke, and my bones are burned as an hearth. My heart is smitten, and withered like grass; so that I forget to eat my bread. By reason of the voice of my groaning my bones cleave to my skin. I am like a pelican of the wilderness: I am like an owl of the desert. I watch, and am as a sparrow alone upon the house top. Mine enemies reproach me all the day; and they that are mad against me are sworn against me. For I have eaten ashes like bread, and mingled my drink with weeping, Because of thine indignation and thy wrath: for thou hast lifted me up, and cast me down. My days are like a shadow that declineth; and I am withered like grass. But thou, O LORD, shalt endure for ever; and thy remembrance unto all generations. Thou shalt arise, and have mercy upon Zion: for the time to favour her, yea, the set time, is come. For thy servants take pleasure in her stones, and favour the dust thereof. So the heathen shall fear the name of the LORD, and all the kings of the earth thy glory. When the LORD shall build up Zion, he shall appear in his glory. He will regard the prayer of the destitute, and not despise their prayer. This shall be written for the generation to come: and the people which shall be created shall praise the LORD. For he hath looked down from the height of his sanctuary; from heaven did the LORD behold the earth; To hear the groaning of the prisoner; to loose those that are appointed to death; To declare the name of the LORD in Zion, and his praise in Jerusalem; When the people are gathered together, and the kingdoms, to serve the LORD. He weakened my strength in the way; he shortened my days. I said, O my God, take me not away in the midst of my days: thy years are throughout all generations. Of old hast thou laid the foundation of the earth: and the heavens are the work of thy hands. They shall perish, but thou shalt endure: yea, all of them shall wax old like a garment; as a vesture shalt thou change them, and they shall be changed: But thou art the same, and thy years shall have no end. The children of thy servants shall continue, and their seed shall be established before thee.

A Psalm of David.

Bless the LORD, O my soul: and all that is within me, bless his holy name. Bless the LORD, O my soul, and forget not all his benefits: Who forgiveth all thine iniquities; who healeth all thy diseases; Who redeemeth thy life from destruction; who crowneth thee with lovingkindness and tender mercies; Who satisfieth thy mouth with good things; so that thy youth is renewed like the eagle's. The LORD executeth righteousness and judgment for all that are oppressed. He made known his ways unto Moses, his acts unto the children of Israel. The LORD is merciful and gracious, slow to anger, and plenteous in mercy. He will not always chide: neither will he keep his anger for ever. He hath not dealt with us after our sins; nor rewarded us according to our iniquities. For as the heaven is high above the earth, so great is his mercy toward them that fear him. As far as the east is from the west, so far hath he removed our transgressions from us. Like as a father pitieth his children, so the LORD pitieth them that fear him. For he knoweth our frame; he remembereth that we are dust. As for man, his days are as grass: as a flower of the field, so he flourisheth. For the wind passeth over it, and it is gone; and the place thereof shall know it no more. But the mercy of the LORD is from everlasting to everlasting upon them that fear him, and his righteousness unto children's children; To such as keep his covenant, and to those that remember his commandments to do them. The LORD hath prepared his throne in the heavens; and his kingdom ruleth over all. Bless the LORD, ye his angels, that excel in strength, that do his commandments, hearkening unto the voice of his word. Bless ye the LORD, all ye his hosts; ye ministers of his, that do his pleasure. Bless the LORD, all his works in all places of his dominion: bless the LORD, O my soul.

Bless the LORD, O my soul. O LORD my God, thou art very great; thou art clothed with honour and majesty. Who coverest thyself with light as with a garment: who stretchest out the heavens like a curtain: Who layeth the beams of his chambers in the waters: who maketh the clouds his chariot: who walketh upon the wings of the wind: Who maketh his angels spirits; his ministers a flaming fire: Who laid the foundations of the earth, that it should not be removed for ever. Thou coveredst it with the deep as with a garment: the waters stood above the mountains. At thy rebuke they fled; at the voice of thy thunder they hasted away. They go up by the mountains; they go down by the valleys unto the place which thou hast founded for them. Thou hast set a bound that they may not pass over; that they turn not again to cover the earth. He sendeth the springs into the valleys, which run among the hills. They give drink to every beast of the field: the wild asses quench their thirst. By them shall the fowls of the heaven have their habitation, which sing among the branches. He watereth the hills from his chambers: the earth is satisfied with the fruit of thy works. He causeth the grass to grow for the cattle, and herb for the service of man: that he may bring forth food out of the earth; And wine that maketh glad the heart of man, and oil to make his face to shine, and bread which strengtheneth man's heart. The trees of the LORD are full of sap; the cedars of Lebanon, which he hath planted; Where the birds make their nests: as for the stork, the fir trees are her house. The high hills are a refuge for the wild goats; and the rocks for the conies. He appointed the moon for seasons: the sun knoweth his going down. Thou makest darkness, and it is night: wherein all the beasts of the forest do creep forth. The young lions roar after their prey, and seek their meat from God. The sun ariseth, they gather themselves together, and lay them down in their dens. Man goeth forth unto his work and to his labour until the evening. O LORD, how manifold are thy works! in wisdom hast thou made them all: the earth is full of thy riches. So is this great and wide sea, wherein are things creeping innumerable, both small and great beasts. There go the ships: there is that leviathan, whom thou hast made to play therein. These wait all upon thee; that thou mayest give them their meat in due season. That thou givest them they gather: thou openest thine hand, they are filled with good. Thou hidest thy face, they are troubled: thou takest away their breath, they die, and return to their dust. Thou sendest forth thy spirit, they are created: and thou renewest the face of the earth. The glory of the LORD shall endure for ever: the LORD shall rejoice in his works. He looketh on the earth, and it trembleth: he toucheth the hills, and they smoke. I will sing unto the LORD as long as I live: I will sing praise to my God while I have my being. My meditation of him shall be sweet: I will be glad in the LORD. Let the sinners be consumed out of the earth, and let the wicked be no more. Bless thou the LORD, O my soul. Praise ye the LORD.

O give thanks unto the LORD; call upon his name: make known his deeds among the people. Sing unto him, sing psalms unto him: talk ye of all his wondrous works. Glory ye in his holy name: let the heart of them rejoice that seek the LORD. Seek the LORD, and his strength: seek his face evermore. Remember his marvellous works that he hath done; his wonders, and the judgments of his mouth; O ye seed of Abraham his servant, ye children of Jacob his chosen. He is the LORD our God: his judgments are in all the earth. He hath remembered his covenant for ever, the word which he commanded to a thousand generations. Which covenant he made with Abraham, and his oath unto Isaac; And confirmed the same unto Jacob for a law, and to Israel for an everlasting covenant: Saying, Unto thee will I give the land of Canaan, the lot of your inheritance: When they were but a few men in number; yea, very few, and strangers in it. When they went from one nation to another, from one kingdom to another people; He suffered no man to do them wrong: yea, he reproved kings for their sakes; Saying, Touch not mine anointed, and do my prophets no harm. Moreover he called for a famine upon the land: he brake the whole staff of bread. He sent a man before them, even Joseph, who was sold for a servant: Whose feet they hurt with fetters: he was laid in iron: Until the time that his word came: the word of the LORD tried him. The king sent and loosed him; even the ruler of the people, and let him go free. He made him lord of his house, and ruler of all his substance: To bind his princes at his pleasure; and teach his senators wisdom. Israel also came into Egypt; and Jacob sojourned in the land of Ham. And he increased his people greatly; and made them stronger than their enemies. He turned their heart to hate his people, to deal subtilly with his servants. He sent Moses his servant; and Aaron whom he had chosen. They shewed his signs among them, and wonders in the land of Ham. He sent darkness, and made it dark; and they rebelled not against his word. He turned their waters into blood, and slew their fish. Their land brought forth frogs in abundance, in the chambers of their kings. He spake, and there came divers sorts of flies, and lice in all their coasts. He gave them hail for rain, and flaming fire in their land. He smote their vines also and their fig trees; and brake the trees of their coasts. He spake, and the locusts came, and caterpillers, and that without number, And did eat up all the herbs in their land, and devoured the fruit of their ground. He smote also all the firstborn in their land, the chief of all their strength. He brought them forth also with silver and gold: and there was not one feeble person among their tribes. Egypt was glad when they departed: for the fear of them fell upon them. He spread a cloud for a covering; and fire to give light in the night. The people asked, and he brought quails, and satisfied them with the bread of heaven. He opened the rock, and the waters gushed out; they ran in the dry places like a river. For he remembered his holy promise, and Abraham his servant. And he brought forth his people with joy, and his chosen with gladness: And gave them the lands of the heathen: and they inherited the labour of the people; That they might observe his statutes, and keep his laws. Praise ye the LORD.

Praise ye the LORD. O give thanks unto the LORD; for he is good: for his mercy endureth for ever. Who can utter the mighty acts of the LORD? who can shew forth all his praise? Blessed are they that keep judgment, and he that doeth righteousness at all times. Remember me, O LORD, with the favour that thou bearest unto thy people: O visit me with thy salvation; That I may see the good of thy chosen, that I may rejoice in the gladness of thy nation, that I may glory with thine inheritance. We have sinned with our fathers, we have committed iniquity, we have done wickedly. Our fathers understood not thy wonders in Egypt; they remembered not the multitude of thy mercies; but provoked him at the sea, even at the Red sea. Nevertheless he saved them for his name's sake, that he might make his mighty power to be known. He rebuked the Red sea also, and it was dried up: so he led them through the depths, as through the wilderness. And he saved them from the hand of him that hated them, and redeemed them from the hand of the enemy. And the waters covered their enemies: there was not one of them left. Then believed they his words; they sang his praise. They soon forgat his works; they waited not for his counsel: But lusted exceedingly in the wilderness, and tempted God in the desert. And he gave them their request; but sent leanness into their soul. They envied Moses also in the camp, and Aaron the saint of the LORD. The earth opened and swallowed up Dathan, and covered the company of Abiram. And a fire was kindled in their company; the flame burned up the wicked. They made a calf in Horeb, and worshipped the molten image. Thus they changed their glory into the similitude of an ox that eateth grass. They forgat God their saviour, which had done great things in Egypt; Wondrous works in the land of Ham, and terrible things by the Red sea. Therefore he said that he would destroy them, had not Moses his chosen stood before him in the breach, to turn away his wrath, lest he should destroy them. Yea, they despised the pleasant land, they believed not his word: But murmured in their tents, and hearkened not unto the voice of the LORD. Therefore he lifted up his hand against them, to overthrow them in the wilderness: To overthrow their seed also among the nations, and to scatter them in the lands. They joined themselves also unto Baal-peor, and ate the sacrifices of the dead. Thus they provoked him to anger with their inventions: and the plague brake in upon them. Then stood up Phinehas, and executed judgment: and so the plague was stayed. And that was counted unto him for righteousness unto all generations for evermore. They angered him also at the waters of strife, so that it went ill with Moses for their sakes: Because they provoked his spirit, so that he spake unadvisedly with his lips. They did not destroy the nations, concerning whom the LORD commanded them: But were mingled among the heathen, and learned their works. And they served their idols: which were a snare unto them. Yea, they sacrificed their sons and their daughters unto devils, And shed innocent blood, even the blood of their sons and of their daughters, whom they sacrificed unto the idols of Canaan: and the land was polluted with blood. Thus were they defiled with their own works, and went a whoring with their own inventions. Therefore was the wrath of the LORD kindled against his people, insomuch that he abhorred his own inheritance. And he gave them into the hand of the heathen; and they that hated them ruled over them. Their enemies also oppressed them, and they were brought into subjection under their hand. Many times did he deliver them; but they provoked him with their counsel, and were brought low for their iniquity. Nevertheless he regarded their affliction, when he heard their cry: And he remembered for them his covenant, and repented according to the multitude of his mercies. He made them also to be pitied of all those that carried them captives. Save us, O LORD our God, and gather us from among the heathen, to give thanks unto thy holy name, and to triumph in thy praise. Blessed be the Lord God of Israel from everlasting to everlasting: and let all the people say, Amen. Praise ye the LORD.

O give thanks unto the LORD, for he is good: for his mercy endureth for ever. Let the redeemed of the LORD say so, whom he hath redeemed from the hand of the enemy; And gathered them out of the lands, from the east, and from the west, from the north, and from the south. They wandered in the wilderness in a solitary way; they found no city to dwell in. Hungry and thirsty, their soul fainted in them. Then they cried unto the LORD in their trouble, and he delivered them out of their distresses. And he led them forth by the right way, that they might go to a city of habitation. Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! For he satisfieth the longing soul, and filleth the hungry soul with goodness. Such as sit in darkness and in the shadow of death, being bound in affliction and iron; Because they rebelled against the words of God, and contemned the counsel of the most High: Therefore he brought down their heart with labour; they fell down, and there was none to help. Then they cried unto the LORD in their trouble, and he saved them out of their distresses. He brought them out of darkness and the shadow of death, and brake their bands in sunder. Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! For he hath broken the gates of brass, and cut the bars of iron in sunder. Fools because of their transgression, and because of their iniquities, are afflicted. Their soul abhorreth all manner of meat; and they draw near unto the gates of death. Then they cry unto the LORD in their trouble, and he saveth them out of their distresses. He sent his word, and healed them, and delivered them from their destructions. Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! And let them sacrifice the sacrifices of thanksgiving, and declare his works with rejoicing. They that go down to the sea in ships, that do business in great waters; These see the works of the LORD, and his wonders in the deep. For he commandeth, and raiseth the stormy wind, which lifteth up the waves thereof. They mount up to the heaven, they go down again to the depths: their soul is melted because of trouble. They reel to and fro, and stagger like a drunken man, and are at their wit's end. Then they cry unto the LORD in their trouble, and he bringeth them out of their distresses. He maketh the storm a calm, so that the waves thereof are still. Then are they glad because they be quiet; so he bringeth them unto their desired haven. Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! Let them exalt him also in the congregation of the people, and praise him in the assembly of the elders. He turneth rivers into a wilderness, and the watersprings into dry ground; A fruitful land into barrenness, for the wickedness of them that dwell therein. He turneth the wilderness into a standing water, and dry ground into watersprings. And there he maketh the hungry to dwell, that they may prepare a city for habitation; And sow the fields, and plant vineyards, which may yield fruits of increase. He blesseth them also, so that they are multiplied greatly; and suffereth not their cattle to decrease. Again, they are minished and brought low through oppression, affliction, and sorrow. He poureth contempt upon princes, and causeth them to wander in the wilderness, where there is no way. Yet setteth he the poor on high from affliction, and maketh him families like a flock. The righteous shall see it, and rejoice: and all iniquity shall stop her mouth. Whoso is wise, and will observe these things, even they shall understand the lovingkindness of the LORD.

A Song or Psalm of David.

O God, my heart is fixed; I will sing and give praise, even with my glory. Awake, psaltery and harp: I myself will awake early. I will praise thee, O LORD, among the people: and I will sing praises unto thee among the nations. For thy mercy is great above the heavens: and thy truth reacheth unto the clouds. Be thou exalted, O God, above the heavens: and thy glory above all the earth; That thy beloved may be delivered: save with thy right hand, and answer me. God hath spoken in his holiness; I will rejoice, I will divide Shechem, and mete out the valley of Succoth. Gilead is mine; Manasseh is mine; Ephraim also is the strength of mine head; Judah is my lawgiver; Moab is my washpot; over Edom will I cast out my shoe; over Philistia will I triumph. Who will bring me into the strong city? who will lead me into Edom? Wilt not thou, O God, who hast cast us off? and wilt not thou, O God, go forth with our hosts? Give us help from trouble: for vain is the help of man. Through God we shall do valiantly: for he it is that shall tread down our enemies.

To the chief Musician, A Psalm of David.

Hold not thy peace, O God of my praise; For the mouth of the wicked and the mouth of the deceitful are opened against me: they have spoken against me with a lying tongue. They compassed me about also with words of hatred; and fought against me without a cause. For my love they are my adversaries: but I give myself unto prayer. And they have rewarded me evil for good, and hatred for my love. Set thou a wicked man over him: and let Satan stand at his right hand. When he shall be judged, let him be condemned: and let his prayer become sin. Let his days be few; and let another take his office. Let his children be fatherless, and his wife a widow. Let his children be continually vagabonds, and beg: let them seek their bread also out of their desolate places. Let the extortioner catch all that he hath; and let the strangers spoil his labour. Let there be none to extend mercy unto him: neither let there be any to favour his fatherless children. Let his posterity be cut off; and in the generation following let their name be blotted out. Let the iniquity of his fathers be remembered with the LORD; and let not the sin of his mother be blotted out. Let them be before the LORD continually, that he may cut off the memory of them from the earth. Because that he remembered not to shew mercy, but persecuted the poor and needy man, that he might even slay the broken in heart. As he loved cursing, so let it come unto him: as he delighted not in blessing, so let it be far from him. As he clothed himself with cursing like as with his garment, so let it come into his bowels like water, and like oil into his bones. Let it be unto him as the garment which covereth him, and for a girdle wherewith he is girded continually. Let this be the reward of mine adversaries from the LORD, and of them that speak evil against my soul. But do thou for me, O GOD the Lord, for thy name's sake: because thy mercy is good, deliver thou me. For I am poor and needy, and my heart is wounded within me. I am gone like the shadow when it declineth: I am tossed up and down as the locust. My knees are weak through fasting; and my flesh faileth of fatness. I became also a reproach unto them: when they looked upon me they shaked their heads. Help me, O LORD my God: O save me according to thy mercy: That they may know that this is thy hand; that thou, LORD, hast done it. Let them curse, but bless thou: when they arise, let them be ashamed; but let thy servant rejoice. Let mine adversaries be clothed with shame, and let them cover themselves with their own confusion, as with a mantle. I will greatly praise the LORD with my mouth; yea, I will praise him among the multitude. For he shall stand at the right hand of the poor, to save him from those that condemn his soul.

A Psalm of David.

The LORD said unto my Lord, Sit thou at my right hand, until I make thine enemies thy footstool. The LORD shall send the rod of thy strength out of Zion: rule thou in the midst of thine enemies. Thy people shall be willing in the day of thy power, in the beauties of holiness from the womb of the morning: thou hast the dew of thy youth. The LORD hath sworn, and will not repent, Thou art a priest for ever after the order of Melchizedek. The Lord at thy right hand shall strike through kings in the day of his wrath. He shall judge among the heathen, he shall fill the places with the dead bodies; he shall wound the heads over many countries. He shall drink of the brook in the way: therefore shall he lift up the head.

Praise ye the LORD. I will praise the LORD with my whole heart, in the assembly of the upright, and in the congregation. The works of the LORD are great, sought out of all them that have pleasure therein. His work is honourable and glorious: and his righteousness endureth for ever. He hath made his wonderful works to be remembered: the LORD is gracious and full of compassion. He hath given meat unto them that fear him: he will ever be mindful of his covenant. He hath shewed his people the power of his works, that he may give them the heritage of the heathen. The works of his hands are verity and judgment; all his commandments are sure. They stand fast for ever and ever, and are done in truth and uprightness. He sent redemption unto his people: he hath commanded his covenant for ever: holy and reverend is his name. The fear of the LORD is the beginning of wisdom: a good understanding have all they that do his commandments: his praise endureth for ever.

Praise ye the LORD. Blessed is the man that feareth the LORD, that delighteth greatly in his commandments. His seed shall be mighty upon earth: the generation of the upright shall be blessed. Wealth and riches shall be in his house: and his righteousness endureth for ever. Unto the upright there ariseth light in the darkness: he is gracious, and full of compassion, and righteous. A good man sheweth favour, and lendeth: he will guide his affairs with discretion. Surely he shall not be moved for ever: the righteous shall be in everlasting remembrance. He shall not be afraid of evil tidings: his heart is fixed, trusting in the LORD. His heart is established, he shall not be afraid, until he see his desire upon his enemies. He hath dispersed, he hath given to the poor; his righteousness endureth for ever; his horn shall be exalted with honour. The wicked shall see it, and be grieved; he shall gnash with his teeth, and melt away: the desire of the wicked shall perish.

Praise ye the LORD. Praise, O ye servants of the LORD, praise the name of the LORD. Blessed be the name of the LORD from this time forth and for evermore. From the rising of the sun unto the going down of the same the LORD'S name is to be praised. The LORD is high above all nations, and his glory above the heavens. Who is like unto the LORD our God, who dwelleth on high, Who humbleth himself to behold the things that are in heaven, and in the earth! He raiseth up the poor out of the dust, and lifteth the needy out of the dunghill; That he may set him with princes, even with the princes of his people. He maketh the barren woman to keep house, and to be a joyful mother of children. Praise ye the LORD.

When Israel went out of Egypt, the house of Jacob from a people of strange language; Judah was his sanctuary, and Israel his dominion. The sea saw it, and fled: Jordan was driven back. The mountains skipped like rams, and the little hills like lambs. What ailed thee, O thou sea, that thou fleddest? thou Jordan, that thou wast driven back? Ye mountains, that ye skipped like rams; and ye little hills, like lambs? Tremble, thou earth, at the presence of the Lord, at the presence of the God of Jacob; Which turned the rock into a standing water, the flint into a fountain of waters.

Not unto us, O LORD, not unto us, but unto thy name give glory, for thy mercy, and for thy truth's sake. Wherefore should the heathen say, Where is now their God? But our God is in the heavens: he hath done whatsoever he hath pleased. Their idols are silver and gold, the work of men's hands. They have mouths, but they speak not: eyes have they, but they see not: They have ears, but they hear not: noses have they, but they smell not: They have hands, but they handle not: feet have they, but they walk not: neither speak they through their throat. They that make them are like unto them; so is every one that trusteth in them. O Israel, trust thou in the LORD: he is their help and their shield. O house of Aaron, trust in the LORD: he is their help and their shield. Ye that fear the LORD, trust in the LORD: he is their help and their shield. The LORD hath been mindful of us: he will bless us; he will bless the house of Israel; he will bless the house of Aaron. He will bless them that fear the LORD, both small and great. The LORD shall increase you more and more, you and your children. Ye are blessed of the LORD which made heaven and earth. The heaven, even the heavens, are the LORD'S: but the earth hath he given to the children of men. The dead praise not the LORD, neither any that go down into silence. But we will bless the LORD from this time forth and for evermore. Praise the LORD.

I love the LORD, because he hath heard my voice and my supplications. Because he hath inclined his ear unto me, therefore will I call upon him as long as I live. The sorrows of death compassed me, and the pains of hell gat hold upon me: I found trouble and sorrow. Then called I upon the name of the LORD; O LORD, I beseech thee, deliver my soul. Gracious is the LORD, and righteous; yea, our God is merciful. The LORD preserveth the simple: I was brought low, and he helped me. Return unto thy rest, O my soul; for the LORD hath dealt bountifully with thee. For thou hast delivered my soul from death, mine eyes from tears, and my feet from falling. I will walk before the LORD in the land of the living. I believed, therefore have I spoken: I was greatly afflicted: I said in my haste, All men are liars. What shall I render unto the LORD for all his benefits toward me? I will take the cup of salvation, and call upon the name of the LORD. I will pay my vows unto the LORD now in the presence of all his people. Precious in the sight of the LORD is the death of his saints. O LORD, truly I am thy servant; I am thy servant, and the son of thine handmaid: thou hast loosed my bonds. I will offer to thee the sacrifice of thanksgiving, and will call upon the name of the LORD. I will pay my vows unto the LORD now in the presence of all his people, In the courts of the LORD'S house, in the midst of thee, O Jerusalem. Praise ye the LORD.

O praise the LORD, all ye nations: praise him, all ye people. For his merciful kindness is great toward us: and the truth of the LORD endureth for ever. Praise ye the LORD.

O give thanks unto the LORD; for he is good: because his mercy endureth for ever. Let Israel now say, that his mercy endureth for ever. Let the house of Aaron now say, that his mercy endureth for ever. Let them now that fear the LORD say, that his mercy endureth for ever. I called upon the LORD in distress: the LORD answered me, and set me in a large place. The LORD is on my side; I will not fear: what can man do unto me? The LORD taketh my part with them that help me: therefore shall I see my desire upon them that hate me. It is better to trust in the LORD than to put confidence in man. It is better to trust in the LORD than to put confidence in princes. All nations compassed me about: but in the name of the LORD will I destroy them. They compassed me about; yea, they compassed me about: but in the name of the LORD I will destroy them. They compassed me about like bees; they are quenched as the fire of thorns: for in the name of the LORD I will destroy them. Thou hast thrust sore at me that I might fall: but the LORD helped me. The LORD is my strength and song, and is become my salvation. The voice of rejoicing and salvation is in the tabernacles of the righteous: the right hand of the LORD doeth valiantly. The right hand of the LORD is exalted: the right hand of the LORD doeth valiantly. I shall not die, but live, and declare the works of the LORD. The LORD hath chastened me sore: but he hath not given me over unto death. Open to me the gates of righteousness: I will go into them, and I will praise the LORD: This gate of the LORD, into which the righteous shall enter. I will praise thee: for thou hast heard me, and art become my salvation. The stone which the builders refused is become the head stone of the corner. This is the LORD'S doing; it is marvellous in our eyes. This is the day which the LORD hath made; we will rejoice and be glad in it. Save now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity. Blessed be he that cometh in the name of the LORD: we have blessed you out of the house of the LORD. God is the LORD, which hath shewed us light: bind the sacrifice with cords, even unto the horns of the altar. Thou art my God, and I will praise thee: thou art my God, I will exalt thee. O give thanks unto the LORD; for he is good: for his mercy endureth for ever.

ALEPH

Blessed are the undefiled in the way, who walk in the law of the LORD. Blessed are they that keep his testimonies, and that seek him with the whole heart. They also do no iniquity: they walk in his ways. Thou hast commanded us to keep thy precepts diligently. O that my ways were directed to keep thy statutes! Then shall I not be ashamed, when I have respect unto all thy commandments. I will praise thee with uprightness of heart, when I shall have learned thy righteous judgments. I will keep thy statutes: O forsake me not utterly.

BETH

Wherewithal shall a young man cleanse his way? by taking heed thereto according to thy word. With my whole heart have I sought thee: O let me not wander from thy commandments. Thy word have I hid in mine heart, that I might not sin against thee. Blessed art thou, O LORD: teach me thy statutes. With my lips have I declared all the judgments of thy mouth. I have rejoiced in the way of thy testimonies, as much as in all riches. I will meditate in thy precepts, and have respect unto thy ways. I will delight myself in thy statutes: I will not forget thy word.

GIMEL

Deal bountifully with thy servant, that I may live, and keep thy word. Open thou mine eyes, that I may behold wondrous things out of thy law. I am a stranger in the earth: hide not thy commandments from me. My soul breaketh for the longing that it hath unto thy judgments at all times. Thou hast rebuked the proud that are cursed, which do err from thy commandments. Remove from me reproach and contempt; for I have kept thy testimonies. Princes also did sit and speak against me: but thy servant did meditate in thy statutes. Thy testimonies also are my delight and my counsellors.

DALETH

My soul cleaveth unto the dust: quicken thou me according to thy word. I have declared my ways, and thou heardest me: teach me thy statutes. Make me to understand the way of thy precepts: so shall I talk of thy wondrous works. My soul melteth for heaviness: strengthen thou me according unto thy word. Remove from me the way of lying: and grant me thy law graciously. I have chosen the way of truth: thy judgments have I laid before me. I have stuck unto thy testimonies: O LORD, put me not to shame. I will run the way of thy commandments, when thou shalt enlarge my heart.

HE

Teach me, O LORD, the way of thy statutes; and I shall keep it unto the end. Give me understanding, and I shall keep thy law; yea, I shall observe it with my whole heart. Make me to go in the path of thy commandments; for therein do I delight. Incline my heart unto thy testimonies, and not to covetousness. Turn away mine eyes from beholding vanity; and quicken thou me in thy way. Stablish thy word unto thy servant, who is devoted to thy fear. Turn away my reproach which I fear: for thy judgments are good. Behold, I have longed after thy precepts: quicken me in thy righteousness.

VAU

Let thy mercies come also unto me, O LORD, even thy salvation, according to thy word. So shall I have wherewith to answer him that reproacheth me: for I trust in thy word. And take not the word of truth utterly out of my mouth; for I have hoped in thy judgments. So shall I keep thy law continually for ever and ever. And I will walk at liberty: for I seek thy precepts. I will speak of thy testimonies also before kings, and will not be ashamed. And I will delight myself in thy commandments, which I have loved. My hands also will I lift up unto thy commandments, which I have loved; and I will meditate in thy statutes.

ZAIN

Remember the word unto thy servant, upon which thou hast caused me to hope. This is my comfort in my affliction: for thy word hath quickened me. The proud have had me greatly in derision: yet have I not declined from thy law. I remembered thy judgments of old, O LORD; and have comforted myself. Horror hath taken hold upon me because of the wicked that forsake thy law. Thy statutes have been my songs in the house of my pilgrimage. I have remembered thy name, O LORD, in the night, and have kept thy law. This I had, because I kept thy precepts.

CHETH

Thou art my portion, O LORD: I have said that I would keep thy words. I intreated thy favour with my whole heart: be merciful unto me according to thy word. I thought on my ways, and turned my feet unto thy testimonies. I made haste, and delayed not to keep thy commandments. The bands of the wicked have robbed me: but I have not forgotten thy law. At midnight I will rise to give thanks unto thee because of thy righteous judgments. I am a companion of all them that fear thee, and of them that keep thy precepts. The earth, O LORD, is full of thy mercy: teach me thy statutes.

TETH

Thou hast dealt well with thy servant, O LORD, according unto thy word. Teach me good judgment and knowledge: for I have believed thy commandments. Before I was afflicted I went astray: but now have I kept thy word. Thou art good, and doest good; teach me thy statutes. The proud have forged a lie against me: but I will keep thy precepts with my whole heart. Their heart is as fat as grease; but I delight in thy law. It is good for me that I have been afflicted; that I might learn thy statutes. The law of thy mouth is better unto me than thousands of gold and silver.

JOD

Thy hands have made me and fashioned me: give me understanding, that I may learn thy commandments. They that fear thee will be glad when they see me; because I have hoped in thy word. I know, O LORD, that thy judgments are right, and that thou in faithfulness hast afflicted me. Let, I pray thee, thy merciful kindness be for my comfort, according to thy word unto thy servant. Let thy tender mercies come unto me, that I may live: for thy law is my delight. Let the proud be ashamed; for they dealt perversely with me without a cause: but I will meditate in thy precepts. Let those that fear thee turn unto me, and those that have known thy testimonies. Let my heart be sound in thy statutes; that I be not ashamed.

CAPH

My soul fainteth for thy salvation: but I hope in thy word. Mine eyes fail for thy word, saying, When wilt thou comfort me? For I am become like a bottle in the smoke; yet do I not forget thy statutes. How many are the days of thy servant? when wilt thou execute judgment on them that persecute me? The proud have digged pits for me, which are not after thy law. All thy commandments are faithful: they persecute me wrongfully; help thou me. They had almost consumed me upon earth; but I forsook not thy precepts. Quicken me after thy lovingkindness; so shall I keep the testimony of thy mouth.

LAMED

For ever, O LORD, thy word is settled in heaven. Thy faithfulness is unto all generations: thou hast established the earth, and it abideth. They continue this day according to thine ordinances: for all are thy servants. Unless thy law had been my delights, I should then have perished in mine affliction. I will never forget thy precepts: for with them thou hast quickened me. I am thine, save me; for I have sought thy precepts. The wicked have waited for me to destroy me: but I will consider thy testimonies. I have seen an end of all perfection: but thy commandment is exceeding broad.

MEM

O how love I thy law! it is my meditation all the day. Thou through thy commandments hast made me wiser than mine enemies: for they are ever with me. I have more understanding than all my teachers: for thy testimonies are my meditation. I understand more than the ancients, because I keep thy precepts. I have refrained my feet from every evil way, that I might keep thy word. I have not departed from thy judgments: for thou hast taught me. How sweet are thy words unto my taste! yea, sweeter than honey to my mouth! Through thy precepts I get understanding: therefore I hate every false way.

NUN

Thy word is a lamp unto my feet, and a light unto my path. I have sworn, and I will perform it, that I will keep thy righteous judgments. I am afflicted very much: quicken me, O LORD, according unto thy word. Accept, I beseech thee, the freewill offerings of my mouth, O LORD, and teach me thy judgments. My soul is continually in my hand: yet do I not forget thy law. The wicked have laid a snare for me: yet I erred not from thy precepts. Thy testimonies have I taken as an heritage for ever: for they are the rejoicing of my heart. I have inclined mine heart to perform thy statutes alway, even unto the end.

SAMECH

I hate vain thoughts: but thy law do I love. Thou art my hiding place and my shield: I hope in thy word. Depart from me, ye evildoers: for I will keep the commandments of my God. Uphold me according unto thy word, that I may live: and let me not be ashamed of my hope. Hold thou me up, and I shall be safe: and I will have respect unto thy statutes continually. Thou hast trodden down all them that err from thy statutes: for their deceit is falsehood. Thou puttest away all the wicked of the earth like dross: therefore I love thy testimonies. My flesh trembleth for fear of thee; and I am afraid of thy judgments.

AIN

I have done judgment and justice: leave me not to mine oppressors. Be surety for thy servant for good: let not the proud oppress me. Mine eyes fail for thy salvation, and for the word of thy righteousness. Deal with thy servant according unto thy mercy, and teach me thy statutes. I am thy servant; give me understanding, that I may know thy testimonies. It is time for thee, LORD, to work: for they have made void thy law. Therefore I love thy commandments above gold; yea, above fine gold. Therefore I esteem all thy precepts concerning all things to be right; and I hate every false way. PE

Thy testimonies are wonderful: therefore doth my soul keep them. The entrance of thy words giveth light; it giveth understanding unto the simple. I opened my mouth, and panted: for I longed for thy commandments. Look thou upon me, and be merciful unto me, as thou usest to do unto those that love thy name. Order my steps in thy word: and let not any iniquity have dominion over me. Deliver me from the oppression of man: so will I keep thy precepts. Make thy face to shine upon thy servant; and teach me thy statutes. Rivers of waters run down mine eyes, because they keep not thy law.

TZADDI

Righteous art thou, O LORD, and upright are thy judgments. Thy testimonies that thou hast commanded are righteous and very faithful. My zeal hath consumed me, because mine enemies have forgotten thy words. Thy word is very pure: therefore thy servant loveth it. I am small and despised: yet do not I forget thy precepts. Thy righteousness is an everlasting righteousness, and thy law is the truth. Trouble and anguish have taken hold on me: yet thy commandments are my delights. The righteousness of thy testimonies is everlasting: give me understanding, and I shall live.

KOPH

I cried with my whole heart; hear me, O LORD: I will keep thy statutes. I cried unto thee; save me, and I shall keep thy testimonies. I prevented the dawning of the morning, and cried: I hoped in thy word. Mine eyes prevent the night watches, that I might meditate in thy word. Hear my voice according unto thy lovingkindness: O LORD, quicken me according to thy judgment. They draw nigh that follow after mischief: they are far from thy law. Thou art near, O LORD; and all thy commandments are truth. Concerning thy testimonies, I have known of old that thou hast founded them for ever.

RESH

Consider mine affliction, and deliver me: for I do not forget thy law. Plead my cause, and deliver me: quicken me according to thy word. Salvation is far from the wicked: for they seek not thy statutes. Great are thy tender mercies, O LORD: quicken me according to thy judgments. Many are my persecutors and mine enemies; yet do I not decline from thy testimonies. I beheld the transgressors, and was grieved; because they kept not thy word. Consider how I love thy precepts: quicken me, O LORD, according to thy lovingkindness. Thy word is true from the beginning: and every one of thy righteous judgments endureth for ever.

SCHIN

Princes have persecuted me without a cause: but my heart standeth in awe of thy word. I rejoice at thy word, as one that findeth great spoil. I hate and abhor lying: but thy law do I love. Seven times a day do I praise thee because of thy righteous judgments. Great peace have they which love thy law: and nothing shall offend them. LORD, I have hoped for thy salvation, and done thy commandments. My soul hath kept thy testimonies; and I love them exceedingly. I have kept thy precepts and thy testimonies: for all my ways are before thee.

TAU

Let my cry come near before thee, O LORD: give me understanding according to thy word. Let my supplication come before thee: deliver me according to thy word. My lips shall utter praise, when thou hast taught me thy statutes. My tongue shall speak of thy word: for all thy commandments are righteousness. Let thine hand help me; for I have chosen thy precepts. I have longed for thy salvation, O LORD; and thy law is my delight. Let my soul live, and it shall praise thee; and let thy judgments help me. I have gone astray like a lost sheep; seek thy servant; for I do not forget thy commandments.

A Song of degrees.

In my distress I cried unto the LORD, and he heard me. Deliver my soul, O LORD, from lying lips, and from a deceitful tongue. What shall be given unto thee? or what shall be done unto thee, thou false tongue? Sharp arrows of the mighty, with coals of juniper. Woe is me, that I sojourn in Mesech, that I dwell in the tents of Kedar! My soul hath long dwelt with him that hateth peace. I am for peace: but when I speak, they are for war.

A Song of degrees.

I will lift up mine eyes unto the hills, from whence cometh my help. My help cometh from the LORD, which made heaven and earth. He will not suffer thy foot to be moved: he that keepeth thee will not slumber. Behold, he that keepeth Israel shall neither slumber nor sleep. The LORD is thy keeper: the LORD is thy shade upon thy right hand. The sun shall not smite thee by day, nor the moon by night. The LORD shall preserve thee from all evil: he shall preserve thy soul. The LORD shall preserve thy going out and thy coming in from this time forth, and even for evermore.

A Song of degrees of David.

I was glad when they said unto me, Let us go into the house of the LORD. Our feet shall stand within thy gates, O Jerusalem. Jerusalem is builded as a city that is compact together: Whither the tribes go up, the tribes of the LORD, unto the testimony of Israel, to give thanks unto the name of the LORD. For there are set thrones of judgment, the thrones of the house of David. Pray for the peace of Jerusalem: they shall prosper that love thee. Peace be within thy walls, and prosperity within thy palaces. For my brethren and companions' sakes, I will now say, Peace be within thee. Because of the house of the LORD our God I will seek thy good.

A Song of degrees.

Unto thee lift I up mine eyes, O thou that dwellest in the heavens. Behold, as the eyes of servants look unto the hand of their masters, and as the eyes of a maiden unto the hand of her mistress; so our eyes wait upon the LORD our God, until that he have mercy upon us. Have mercy upon us, O LORD, have mercy upon us: for we are exceedingly filled with contempt. Our soul is exceedingly filled with the scorning of those that are at ease, and with the contempt of the proud.

A Song of degrees of David.

If it had not been the LORD who was on our side, now may Israel say; If it had not been the LORD who was on our side, when men rose up against us: Then they had swallowed us up quick, when their wrath was kindled against us: Then the waters had overwhelmed us, the stream had gone over our soul: Then the proud waters had gone over our soul. Blessed be the LORD, who hath not given us as a prey to their teeth. Our soul is escaped as a bird out of the snare of the fowlers: the snare is broken, and we are escaped. Our help is in the name of the LORD, who made heaven and earth.

A Song of degrees.

They that trust in the LORD shall be as mount Zion, which cannot be removed, but abideth for ever. As the mountains are round about Jerusalem, so the LORD is round about his people from henceforth even for ever. For the rod of the wicked shall not rest upon the lot of the righteous; lest the righteous put forth their hands unto iniquity. Do good, O LORD, unto those that be good, and to them that are upright in their hearts. As for such as turn aside unto their crooked ways, the LORD shall lead them forth with the workers of iniquity: but peace shall be upon Israel.

A Song of degrees.

When the LORD turned again the captivity of Zion, we were like them that dream. Then was our mouth filled with laughter, and our tongue with singing: then said they among the heathen, The LORD hath done great things for them. The LORD hath done great things for us; whereof we are glad. Turn again our captivity, O LORD, as the streams in the south. They that sow in tears shall reap in joy. He that goeth forth and weepeth, bearing precious seed, shall doubtless come again with rejoicing, bringing his sheaves with him.

A Song of degrees for Solomon.

Except the LORD build the house, they labour in vain that build it: except the LORD keep the city, the watchman waketh but in vain. It is vain for you to rise up early, to sit up late, to eat the bread of sorrows: for so he giveth his beloved sleep. Lo, children are an heritage of the LORD: and the fruit of the womb is his reward. As arrows are in the hand of a mighty man; so are children of the youth. Happy is the man that hath his quiver full of them: they shall not be ashamed, but they shall speak with the enemies in the gate.

A Song of degrees.

Blessed is every one that feareth the LORD; that walketh in his ways. For thou shalt eat the labour of thine hands: happy shalt thou be, and it shall be well with thee. Thy wife shall be as a fruitful vine by the sides of thine house: thy children like olive plants round about thy table. Behold, that thus shall the man be blessed that feareth the LORD. The LORD shall bless thee out of Zion: and thou shalt see the good of Jerusalem all the days of thy life. Yea, thou shalt see thy children's children, and peace upon Israel.

A Song of degrees.

Many a time have they afflicted me from my youth, may Israel now say: Many a time have they afflicted me from my youth: yet they have not prevailed against me. The plowers plowed upon my back: they made long their furrows. The LORD is righteous: he hath cut asunder the cords of the wicked. Let them all be confounded and turned back that hate Zion. Let them be as the grass upon the housetops, which withereth afore it groweth up: Wherewith the mower filleth not his hand; nor he that bindeth sheaves his bosom. Neither do they which go by say, The blessing of the LORD be upon you: we bless you in the name of the LORD.

A Song of degrees.

Out of the depths have I cried unto thee, O LORD. Lord, hear my voice: let thine ears be attentive to the voice of my supplications. If thou, LORD, shouldest mark iniquities, O Lord, who shall stand? But there is forgiveness with thee, that thou mayest be feared. I wait for the LORD, my soul doth wait, and in his word do I hope. My soul waiteth for the Lord more than they that watch for the morning: I say, more than they that watch for the morning. Let Israel hope in the LORD: for with the LORD there is mercy, and with him is plenteous redemption. And he shall redeem Israel from all his iniquities.

A Song of degrees of David.

LORD, my heart is not haughty, nor mine eyes lofty: neither do I exercise myself in great matters, or in things too high for me. Surely I have behaved and quieted myself, as a child that is weaned of his mother: my soul is even as a weaned child. Let Israel hope in the LORD from henceforth and for ever.

A Song of degrees.

LORD, remember David, and all his afflictions: How he sware unto the LORD, and vowed unto the mighty God of Jacob; Surely I will not come into the tabernacle of my house, nor go up into my bed; I will not give sleep to mine eyes, or slumber to mine eyelids, Until I find out a place for the LORD, an habitation for the mighty God of Jacob. Lo, we heard of it at Ephratah: we found it in the fields of the wood. We will go into his tabernacles: we will worship at his footstool. Arise, O LORD, into thy rest; thou, and the ark of thy strength. Let thy priests be clothed with righteousness; and let thy saints shout for joy. For thy servant David's sake turn not away the face of thine anointed. The LORD hath sworn in truth unto David; he will not turn from it; Of the fruit of thy body will I set upon thy throne. If thy children will keep my covenant and my testimony that I shall teach them, their children shall also sit upon thy throne for evermore. For the LORD hath chosen Zion; he hath desired it for his habitation. This is my rest for ever: here will I dwell; for I have desired it. I will abundantly bless her provision: I will satisfy her poor with bread. I will also clothe her priests with salvation: and her saints shall shout aloud for joy. There will I make the horn of David to bud: I have ordained a lamp for mine anointed. His enemies will I clothe with shame: but upon himself shall his crown flourish.

A Song of degrees of David.

Behold, how good and how pleasant it is for brethren to dwell together in unity! It is like the precious ointment upon the head, that ran down upon the beard, even Aaron's beard: that went down to the skirts of his garments; As the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded the blessing, even life for evermore.

A Song of degrees.

Behold, bless ye the LORD, all ye servants of the LORD, which by night stand in the house of the LORD. Lift up your hands in the sanctuary, and bless the LORD. The LORD that made heaven and earth bless thee out of Zion.

Praise ye the LORD. Praise ye the name of the LORD; praise him, O ye servants of the LORD. Ye that stand in the house of the LORD, in the courts of the house of our God, Praise the LORD; for the LORD is good: sing praises unto his name; for it is pleasant. For the LORD hath chosen Jacob unto himself, and Israel for his peculiar treasure. For I know that the LORD is great, and that our Lord is above all gods. Whatsoever the LORD pleased, that did he in heaven, and in earth, in the seas, and all deep places. He causeth the vapours to ascend from the ends of the earth; he maketh lightnings for the rain; he bringeth the wind out of his treasuries. Who smote the firstborn of Egypt, both of man and beast. Who sent tokens and wonders into the midst of thee, O Egypt, upon Pharaoh, and upon all his servants. Who smote great nations, and slew mighty kings; Sihon king of the Amorites, and Og king of Bashan, and all the kingdoms of Canaan: And gave their land for an heritage, an heritage unto Israel his people. Thy name, O LORD, endureth for ever; and thy memorial, O LORD, throughout all generations. For the LORD will judge his people, and he will repent himself concerning his servants. The idols of the heathen are silver and gold, the work of men's hands. They have mouths, but they speak not; eyes have they, but they see not; They have ears, but they hear not; neither is there any breath in their mouths. They that make them are like unto them: so is every one that trusteth in them. Bless the LORD, O house of Israel: bless the LORD, O house of Aaron: Bless the LORD, O house of Levi: ye that fear the LORD, bless the LORD. Blessed be the LORD out of Zion, which dwelleth at Jerusalem. Praise ye the LORD.

O give thanks unto the LORD; for he is good: for his mercy endureth for ever. O give thanks unto the God of gods: for his mercy endureth for ever. O give thanks to the Lord of lords: for his mercy endureth for ever. To him who alone doeth great wonders: for his mercy endureth for ever. To him that by wisdom made the heavens: for his mercy endureth for ever. To him that stretched out the earth above the waters: for his mercy endureth for ever. To him that made great lights: for his mercy endureth for ever: The sun to rule by day: for his mercy endureth for ever: The moon and stars to rule by night: for his mercy endureth for ever. To him that smote Egypt in their firstborn: for his mercy endureth for ever: And brought out Israel from among them: for his mercy endureth for ever: With a strong hand, and with a stretched out arm: for his mercy endureth for ever. To him which divided the Red sea into parts: for his mercy endureth for ever: And made Israel to pass through the midst of it: for his mercy endureth for ever: But overthrew Pharaoh and his host in the Red sea: for his mercy endureth for ever. To him which led his people through the wilderness: for his mercy endureth for ever. To him which smote great kings: for his mercy endureth for ever: And slew famous kings: for his mercy endureth for ever: Sihon king of the Amorites: for his mercy endureth for ever: And Og the king of Bashan: for his mercy endureth for ever: And gave their land for an heritage: for his mercy endureth for ever: Even an heritage unto Israel his servant: for his mercy endureth for ever. Who remembered us in our low estate: for his mercy endureth for ever: And hath redeemed us from our enemies: for his mercy endureth for ever. Who giveth food to all flesh: for his mercy endureth for ever. O give thanks unto the God of heaven: for his mercy endureth for ever.

By the rivers of Babylon, there we sat down, yea, we wept, when we remembered Zion. We hanged our harps upon the willows in the midst thereof. For there they that carried us away captive required of us a song; and they that wasted us required of us mirth, saying, Sing us one of the songs of Zion. How shall we sing the LORD'S song in a strange land? If I forget thee, O Jerusalem, let my right hand forget her cunning. If I do not remember thee, let my tongue cleave to the roof of my mouth; if I prefer not Jerusalem above my chief joy. Remember, O LORD, the children of Edom in the day of Jerusalem; who said, Rase it, rase it, even to the foundation thereof. O daughter of Babylon, who art to be destroyed; happy shall he be, that rewardeth thee as thou hast served us. Happy shall he be, that taketh and dasheth thy little ones against the stones.

A Psalm of David.

I will praise thee with my whole heart: before the gods will I sing praise unto thee. I will worship toward thy holy temple, and praise thy name for thy lovingkindness and for thy truth: for thou hast magnified thy word above all thy name. In the day when I cried thou answeredst me, and strengthenedst me with strength in my soul. All the kings of the earth shall praise thee, O LORD, when they hear the words of thy mouth. Yea, they shall sing in the ways of the LORD: for great is the glory of the LORD. Though the LORD be high, yet hath he respect unto the lowly: but the proud he knoweth afar off. Though I walk in the midst of trouble, thou wilt revive me: thou shalt stretch forth thine hand against the wrath of mine enemies, and thy right hand shall save me. The LORD will perfect that which concerneth me: thy mercy, O LORD, endureth for ever: forsake not the works of thine own hands.

To the chief Musician, A Psalm of David.

O LORD, thou hast searched me, and known me. Thou knowest my downsitting and mine uprising, thou understandest my thought afar off. Thou compassest my path and my lying down, and art acquainted with all my ways. For there is not a word in my tongue, but, lo, O LORD, thou knowest it altogether. Thou hast beset me behind and before, and laid thine hand upon me. Such knowledge is too wonderful for me; it is high, I cannot attain unto it. Whither shall I go from thy spirit? or whither shall I flee from thy presence? If I ascend up into heaven, thou art there: if I make my bed in hell, behold, thou art there. If I take the wings of the morning, and dwell in the uttermost parts of the sea; Even there shall thy hand lead me, and thy right hand shall hold me. If I say, Surely the darkness shall cover me; even the night shall be light about me. Yea, the darkness hideth not from thee; but the night shineth as the day: the darkness and the light are both alike to thee. For thou hast possessed my reins: thou hast covered me in my mother's womb. I will praise thee; for I am fearfully and wonderfully made: marvellous are thy works; and that my soul knoweth right well. My substance was not hid from thee, when I was made in secret, and curiously wrought in the lowest parts of the earth. Thine eyes did see my substance, yet being unperfect; and in thy book all my members were written, which in continuance were fashioned, when as yet there was none of them. How precious also are thy thoughts unto me, O God! how great is the sum of them! If I should count them, they are more in number than the sand: when I awake, I am still with thee. Surely thou wilt slay the wicked, O God: depart from me therefore, ye bloody men. For they speak against thee wickedly, and thine enemies take thy name in vain. Do not I hate them, O LORD, that hate thee? and am not I grieved with those that rise up against thee? I hate them with perfect hatred: I count them mine enemies. Search me, O God, and know my heart: try me, and know my thoughts: And see if there be any wicked way in me, and lead me in the way everlasting.

To the chief Musician, A Psalm of David.

Deliver me, O LORD, from the evil man: preserve me from the violent man; Which imagine mischiefs in their heart; continually are they gathered together for war. They have sharpened their tongues like a serpent; adders' poison is under their lips. Selah. Keep me, O LORD, from the hands of the wicked; preserve me from the violent man; who have purposed to overthrow my goings. The proud have hid a snare for me, and cords; they have spread a net by the wayside; they have set gins for me. Selah. I said unto the LORD, Thou art my God: hear the voice of my supplications, O LORD. O GOD the Lord, the strength of my salvation, thou hast covered my head in the day of battle. Grant not, O LORD, the desires of the wicked: further not his wicked device; lest they exalt themselves. Selah. As for the head of those that compass me about, let the mischief of their own lips cover them. Let burning coals fall upon them: let them be cast into the fire; into deep pits, that they rise not up again. Let not an evil speaker be established in the earth: evil shall hunt the violent man to overthrow him. I know that the LORD will maintain the cause of the afflicted, and the right of the poor. Surely the righteous shall give thanks unto thy name: the upright shall dwell in thy presence.

A Psalm of David.

LORD, I cry unto thee: make haste unto me; give ear unto my voice, when I cry unto thee. Let my prayer be set forth before thee as incense; and the lifting up of my hands as the evening sacrifice. Set a watch, O LORD, before my mouth; keep the door of my lips. Incline not my heart to any evil thing, to practise wicked works with men that work iniquity: and let me not eat of their dainties. Let the righteous smite me; it shall be a kindness: and let him reprove me; it shall be an excellent oil, which shall not break my head: for yet my prayer also shall be in their calamities. When their judges are overthrown in stony places, they shall hear my words; for they are sweet. Our bones are scattered at the grave's mouth, as when one cutteth and cleaveth wood upon the earth. But mine eyes are unto thee, O GOD the Lord: in thee is my trust; leave not my soul destitute. Keep me from the snares which they have laid for me, and the gins of the workers of iniquity. Let the wicked fall into their own nets, whilst that I withal escape.

Maschil of David; A Prayer when he was in the cave.

I cried unto the LORD with my voice; with my voice unto the LORD did I make my supplication. I poured out my complaint before him; I shewed before him my trouble. When my spirit was overwhelmed within me, then thou knewest my path. In the way wherein I walked have they privily laid a snare for me. I looked on my right hand, and beheld, but there was no man that would know me: refuge failed me; no man cared for my soul. I cried unto thee, O LORD: I said, Thou art my refuge and my portion in the land of the living. Attend unto my cry; for I am brought very low: deliver me from my persecutors; for they are stronger than I. Bring my soul out of prison, that I may praise thy name: the righteous shall compass me about; for thou shalt deal bountifully with me.

A Psalm of David.

Hear my prayer, O LORD, give ear to my supplications: in thy faithfulness answer me, and in thy righteousness. And enter not into judgment with thy servant: for in thy sight shall no man living be justified. For the enemy hath persecuted my soul; he hath smitten my life down to the ground; he hath made me to dwell in darkness, as those that have been long dead. Therefore is my spirit overwhelmed within me; my heart within me is desolate. I remember the days of old; I meditate on all thy works; I muse on the work of thy hands. I stretch forth my hands unto thee: my soul thirsteth after thee, as a thirsty land. Selah. Hear me speedily, O LORD: my spirit faileth: hide not thy face from me, lest I be like unto them that go down into the pit. Cause me to hear thy lovingkindness in the morning; for in thee do I trust: cause me to know the way wherein I should walk; for I lift up my soul unto thee. Deliver me, O LORD, from mine enemies: I flee unto thee to hide me. Teach me to do thy will; for thou art my God: thy spirit is good; lead me into the land of uprightness. Quicken me, O LORD, for thy name's sake: for thy righteousness' sake bring my soul out of trouble. And of thy mercy cut off mine enemies, and destroy all them that afflict my soul: for I am thy servant.

A Psalm of David.

Blessed be the LORD my strength, which teacheth my hands to war, and my fingers to fight: My goodness, and my fortress; my high tower, and my deliverer; my shield, and he in whom I trust; who subdueth my people under me. LORD, what is man, that thou takest knowledge of him! or the son of man, that thou makest account of him! Man is like to vanity: his days are as a shadow that passeth away. Bow thy heavens, O LORD, and come down: touch the mountains, and they shall smoke. Cast forth lightning, and scatter them: shoot out thine arrows, and destroy them. Send thine hand from above; rid me, and deliver me out of great waters, from the hand of strange children; Whose mouth speaketh vanity, and their right hand is a right hand of falsehood. I will sing a new song unto thee, O God: upon a psaltery and an instrument of ten strings will I sing praises unto thee. It is he that giveth salvation unto kings: who delivereth David his servant from the hurtful sword. Rid me, and deliver me from the hand of strange children, whose mouth speaketh vanity, and their right hand is a right hand of falsehood: That our sons may be as plants grown up in their youth; that our daughters may be as corner stones, polished after the similitude of a palace: That our garners may be full, affording all manner of store: that our sheep may bring forth thousands and ten thousands in our streets: That our oxen may be strong to labour; that there be no breaking in, nor going out; that there be no complaining in our streets. Happy is that people, that is in such a case: yea, happy is that people, whose God is the LORD.

David's Psalm of praise.

I will extol thee, my God, O king; and I will bless thy name for ever and ever. Every day will I bless thee; and I will praise thy name for ever and ever. Great is the LORD, and greatly to be praised; and his greatness is unsearchable. One generation shall praise thy works to another, and shall declare thy mighty acts. I will speak of the glorious honour of thy majesty, and of thy wondrous works. And men shall speak of the might of thy terrible acts: and I will declare thy greatness. They shall abundantly utter the memory of thy great goodness, and shall sing of thy righteousness. The LORD is gracious, and full of compassion; slow to anger, and of great mercy. The LORD is good to all: and his tender mercies are over all his works. All thy works shall praise thee, O LORD; and thy saints shall bless thee. They shall speak of the glory of thy kingdom, and talk of thy power; To make known to the sons of men his mighty acts, and the glorious majesty of his kingdom. Thy kingdom is an everlasting kingdom, and thy dominion endureth throughout all generations. The LORD upholdeth all that fall, and raiseth up all those that be bowed down. The eyes of all wait upon thee; and thou givest them their meat in due season. Thou openest thine hand, and satisfiest the desire of every living thing. The LORD is righteous in all his ways, and holy in all his works. The LORD is nigh unto all them that call upon him, to all that call upon him in truth. He will fulfil the desire of them that fear him: he also will hear their cry, and will save them. The LORD preserveth all them that love him: but all the wicked will he destroy. My mouth shall speak the praise of the LORD: and let all flesh bless his holy name for ever and ever.

Praise ye the LORD. Praise the LORD, O my soul. While I live will I praise the LORD: I will sing praises unto my God while I have any being. Put not your trust in princes, nor in the son of man, in whom there is no help. His breath goeth forth, he returneth to his earth; in that very day his thoughts perish. Happy is he that hath the God of Jacob for his help, whose hope is in the LORD his God: Which made heaven, and earth, the sea, and all that therein is: which keepeth truth for ever: Which executeth judgment for the oppressed: which giveth food to the hungry. The LORD looseth the prisoners: The LORD openeth the eyes of the blind: the LORD raiseth them that are bowed down: the LORD loveth the righteous: The LORD preserveth the strangers; he relieveth the fatherless and widow: but the way of the wicked he turneth upside down. The LORD shall reign for ever, even thy God, O Zion, unto all generations. Praise ye the LORD.

Praise ye the LORD: for it is good to sing praises unto our God; for it is pleasant; and praise is comely. The LORD doth build up Jerusalem: he gathereth together the outcasts of Israel. He healeth the broken in heart, and bindeth up their wounds. He telleth the number of the stars; he calleth them all by their names. Great is our Lord, and of great power: his understanding is infinite. The LORD lifteth up the meek: he casteth the wicked down to the ground. Sing unto the LORD with thanksgiving; sing praise upon the harp unto our God: Who covereth the heaven with clouds, who prepareth rain for the earth, who maketh grass to grow upon the mountains. He giveth to the beast his food, and to the young ravens which cry. He delighteth not in the strength of the horse: he taketh not pleasure in the legs of a man. The LORD taketh pleasure in them that fear him, in those that hope in his mercy. Praise the LORD, O Jerusalem; praise thy God, O Zion. For he hath strengthened the bars of thy gates; he hath blessed thy children within thee. He maketh peace in thy borders, and filleth thee with the finest of the wheat. He sendeth forth his commandment upon earth: his word runneth very swiftly. He giveth snow like wool: he scattereth the hoar frost like ashes. He casteth forth his ice like morsels: who can stand before his cold? He sendeth out his word, and melteth them: he causeth his wind to blow, and the waters flow. He sheweth his word unto Jacob, his statutes and his judgments unto Israel. He hath not dealt so with any nation: and as for his judgments, they have not known them. Praise ye the LORD.

Praise ye the LORD. Praise ye the LORD from the heavens: praise him in the heights. Praise ye him, all his angels: praise ye him, all his hosts. Praise ye him, sun and moon: praise him, all ye stars of light. Praise him, ye heavens of heavens, and ye waters that be above the heavens. Let them praise the name of the LORD: for he commanded, and they were created. He hath also stablished them for ever and ever: he hath made a decree which shall not pass. Praise the LORD from the earth, ye dragons, and all deeps: Fire, and hail; snow, and vapours; stormy wind fulfilling his word: Mountains, and all hills; fruitful trees, and all cedars: Beasts, and all cattle; creeping things, and flying fowl: Kings of the earth, and all people; princes, and all judges of the earth: Both young men, and maidens; old men, and children: Let them praise the name of the LORD: for his name alone is excellent; his glory is above the earth and heaven. He also exalteth the horn of his people, the praise of all his saints; even of the children of Israel, a people near unto him. Praise ye the LORD.

Praise ye the LORD. Sing unto the LORD a new song, and his praise in the congregation of saints. Let Israel rejoice in him that made him: let the children of Zion be joyful in their King. Let them praise his name in the dance: let them sing praises unto him with the timbrel and harp. For the LORD taketh pleasure in his people: he will beautify the meek with salvation. Let the saints be joyful in glory: let them sing aloud upon their beds. Let the high praises of God be in their mouth, and a twoedged sword in their hand; To execute vengeance upon the heathen, and punishments upon the people; To bind their kings with chains, and their nobles with fetters of iron; To execute upon them the judgment written: this honour have all his saints. Praise ye the LORD.

Praise ye the LORD. Praise God in his sanctuary: praise him in the firmament of his power. Praise him for his mighty acts: praise him according to his excellent greatness. Praise him with the sound of the trumpet: praise him with the psaltery and harp. Praise him with the timbrel and dance: praise him with stringed instruments and organs. Praise him upon the loud cymbals: praise him upon the high sounding cymbals. Let every thing that hath breath praise the LORD. Praise ye the LORD.

List of Books

THE

Proverbs

The proverbs of Solomon the son of David, king of Israel; To know wisdom and instruction; to perceive the words of understanding; To receive the instruction of wisdom, justice, and judgment, and equity; To give subtilty to the simple, to the young man knowledge and discretion. A wise man will hear, and will increase learning; and a man of understanding shall attain unto wise counsels: To understand a proverb, and the interpretation; the words of the wise, and their dark sayings. The fear of the LORD is the beginning of knowledge: but fools despise wisdom and instruction. My son, hear the instruction of thy father, and forsake not the law of thy mother: For they shall be an ornament of grace unto thy head, and chains about thy neck. My son, if sinners entice thee, consent thou not. If they say, Come with us, let us lay wait for blood, let us lurk privily for the innocent without cause: Let us swallow them up alive as the grave; and whole, as those that go down into the pit: We shall find all precious substance, we shall fill our houses with spoil: Cast in thy lot among us; let us all have one purse: My son, walk not thou in the way with them; refrain thy foot from their path: For their feet run to evil, and make haste to shed blood. Surely in vain the net is spread in the sight of any bird. And they lay wait for their own blood; they lurk privily for their own lives. So are the ways of every one that is greedy of gain; which taketh away the life of the owners thereof. Wisdom crieth without; she uttereth her voice in the streets: She crieth in the chief place of concourse, in the openings of the gates: in the city she uttereth her words, saying, How long, ye simple ones, will ye love simplicity? and the scorners delight in their scorning, and fools hate knowledge? Turn you at my reproof: behold, I will pour out my spirit unto you, I will make known my words unto you. Because I have called, and ye refused; I have stretched out my hand, and no man regarded; But ye have set at nought all my counsel, and would none of my reproof: I also will laugh at your calamity; I will mock when your fear cometh; When your fear cometh as desolation, and your destruction cometh as a whirlwind; when distress and anguish cometh upon you. Then shall they call upon me, but I will not answer; they shall seek me early, but they shall not find me: For that they hated knowledge, and did not choose the fear of the LORD: They would none of my counsel: they despised all my reproof. Therefore shall they eat of the fruit of their own way, and be filled with their own devices. For the turning away of the simple shall slay them, and the prosperity of fools shall destroy them. But whoso hearkeneth unto me shall dwell safely, and shall be quiet from fear of evil.

My son, if thou wilt receive my words, and hide my commandments with thee; So that thou incline thine ear unto wisdom, and apply thine heart to understanding; Yea, if thou criest after knowledge, and liftest up thy voice for understanding; If thou seekest her as silver, and searchest for her as for hid treasures; Then shalt thou understand the fear of the LORD, and find the knowledge of God. For the LORD giveth wisdom: out of his mouth cometh knowledge and understanding. He layeth up sound wisdom for the righteous: he is a buckler to them that walk uprightly. He keepeth the paths of judgment, and preserveth the way of his saints. Then shalt thou understand righteousness, and judgment, and equity; yea, every good path. When wisdom entereth into thine heart, and knowledge is pleasant unto thy soul; Discretion shall preserve thee, understanding shall keep thee: To deliver thee from the way of the evil man, from the man that speaketh froward things; Who leave the paths of uprightness, to walk in the ways of darkness; Who rejoice to do evil, and delight in the frowardness of the wicked; Whose ways are crooked, and they froward in their paths: To deliver thee from the strange woman, even from the stranger which flattereth with her words; Which forsaketh the guide of her youth, and forgetteth the covenant of her God. For her house inclineth unto death, and her paths unto the dead. None that go unto her return again, neither take they hold of the paths of life. That thou mayest walk in the way of good men, and keep the paths of the righteous. For the upright shall dwell in the land, and the perfect shall remain in it. But the wicked shall be cut off from the earth, and the transgressors shall be rooted out of it.

My son, forget not my law; but let thine heart keep my commandments: For length of days, and long life, and peace, shall they add to thee. Let not mercy and truth forsake thee: bind them about thy neck; write them upon the table of thine heart: So shalt thou find favour and good understanding in the sight of God and man. Trust in the LORD with all thine heart; and lean not unto thine own understanding. In all thy ways acknowledge him, and he shall direct thy paths. Be not wise in thine own eyes: fear the LORD, and depart from evil. It shall be health to thy navel, and marrow to thy bones. Honour the LORD with thy substance, and with the firstfruits of all thine increase: So shall thy barns be filled with plenty, and thy presses shall burst out with new wine. My son, despise not the chastening of the LORD; neither be weary of his correction: For whom the LORD loveth he correcteth; even as a father the son in whom he delighteth. Happy is the man that findeth wisdom, and the man that getteth understanding. For the merchandise of it is better than the merchandise of silver, and the gain thereof than fine gold. She is more precious than rubies: and all the things thou canst desire are not to be compared unto her. Length of days is in her right hand; and in her left hand riches and honour. Her ways are ways of pleasantness, and all her paths are peace. She is a tree of life to them that lay hold upon her: and happy is every one that retaineth her. The LORD by wisdom hath founded the earth; by understanding hath he established the heavens. By his knowledge the depths are broken up, and the clouds drop down the dew. My son, let not them depart from thine eyes: keep sound wisdom and discretion: So shall they be life unto thy soul, and grace to thy neck. Then shalt thou walk in thy way safely, and thy foot shall not stumble. When thou liest down, thou shalt not be afraid: yea, thou shalt lie down, and thy sleep shall be sweet. Be not afraid of sudden fear, neither of the desolation of the wicked, when it cometh. For the LORD shall be thy confidence, and shall keep thy foot from being taken. Withhold not good from them to whom it is due, when it is in the power of thine hand to do it. Say not unto thy neighbour, Go, and come again, and to morrow I will give; when thou hast it by thee. Devise not evil against thy neighbour, seeing he dwelleth securely by thee. Strive not with a man without cause, if he have done thee no harm. Envy thou not the oppressor, and choose none of his ways. For the froward is abomination to the LORD: but his secret is with the righteous. The curse of the LORD is in the house of the wicked: but he blesseth the habitation of the just. Surely he scorneth the scorners: but he giveth grace unto the lowly. The wise shall inherit glory: but shame shall be the promotion of fools.

Hear, ye children, the instruction of a father, and attend to know understanding. For I give you good doctrine, forsake ye not my law. For I was my father's son, tender and only beloved in the sight of my mother. He taught me also, and said unto me, Let thine heart retain my words: keep my commandments, and live. Get wisdom, get understanding: forget it not; neither decline from the words of my mouth. Forsake her not, and she shall preserve thee: love her, and she shall keep thee. Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding. Exalt her, and she shall promote thee: she shall bring thee to honour, when thou dost embrace her. She shall give to thine head an ornament of grace: a crown of glory shall she deliver to thee. Hear, O my son, and receive my sayings; and the years of thy life shall be many. I have taught thee in the way of wisdom; I have led thee in right paths. When thou goest, thy steps shall not be straitened; and when thou runnest, thou shalt not stumble. Take fast hold of instruction; let her not go: keep her; for she is thy life. Enter not into the path of the wicked, and go not in the way of evil men. Avoid it, pass not by it, turn from it, and pass away. For they sleep not, except they have done mischief; and their sleep is taken away, unless they cause some to fall. For they eat the bread of wickedness, and drink the wine of violence. But the path of the just is as the shining light, that shineth more and more unto the perfect day. The way of the wicked is as darkness: they know not at what they stumble. My son, attend to my words; incline thine ear unto my sayings. Let them not depart from thine eyes; keep them in the midst of thine heart. For they are life unto those that find them, and health to all their flesh. Keep thy heart with all diligence; for out of it are the issues of life. Put away from thee a froward mouth, and perverse lips put far from thee. Let thine eyes look right on, and let thine eyelids look straight before thee. Ponder the path of thy feet, and let all thy ways be established. Turn not to the right hand nor to the left: remove thy foot from evil.

My son, attend unto my wisdom, and bow thine ear to my understanding: That thou mayest regard discretion, and that thy lips may keep knowledge. For the lips of a strange woman drop as an honeycomb, and her mouth is smoother than oil: But her end is bitter as wormwood, sharp as a twoedged sword. Her feet go down to death; her steps take hold on hell. Lest thou shouldest ponder the path of life, her ways are moveable, that thou canst not know them. Hear me now therefore, O ye children, and depart not from the words of my mouth. Remove thy way far from her, and come not nigh the door of her house: Lest thou give thine honour unto others, and thy years unto the cruel: Lest strangers be filled with thy wealth; and thy labours be in the house of a stranger; And thou mourn at the last, when thy flesh and thy body are consumed, And say, How have I hated instruction, and my heart despised reproof; And have not obeyed the voice of my teachers, nor inclined mine ear to them that instructed me! I was almost in all evil in the midst of the congregation and assembly. Drink waters out of thine own cistern, and running waters out of thine own well. Let thy fountains be dispersed abroad, and rivers of waters in the streets. Let them be only thine own, and not strangers' with thee. Let thy fountain be blessed: and rejoice with the wife of thy youth. Let her be as the loving hind and pleasant roe; let her breasts satisfy thee at all times; and be thou ravished always with her love. And why wilt thou, my son, be ravished with a strange woman, and embrace the bosom of a stranger? For the ways of man are before the eyes of the LORD, and he pondereth all his goings. His own iniquities shall take the wicked himself, and he shall be holden with the cords of his sins. He shall die without instruction; and in the greatness of his folly he shall go astray.

My son, if thou be surety for thy friend, if thou hast stricken thy hand with a stranger, Thou art snared with the words of thy mouth, thou art taken with the words of thy mouth. Do this now, my son, deliver thyself, when thou art come into the hand of thy friend; go, humble thyself, and make sure thy friend. Give not sleep to thine eyes, nor slumber to thine eyelids. Deliver thyself as a roe from the hand of the hunter, and as a bird from the hand of the fowler. Go to the ant, thou sluggard; consider her ways, and be wise: Which having no guide, overseer, or ruler, Provideth her meat in the summer, and gathereth her food in the harvest. How long wilt thou sleep, O sluggard? when wilt thou arise out of thy sleep? Yet a little sleep, a little slumber, a little folding of the hands to sleep: So shall thy poverty come as one that travelleth, and thy want as an armed man. A naughty person, a wicked man, walketh with a froward mouth. He winketh with his eyes, he speaketh with his feet, he teacheth with his fingers; Frowardness is in his heart, he deviseth mischief continually; he soweth discord. Therefore shall his calamity come suddenly; suddenly shall he be broken without remedy. These six things doth the LORD hate: yea, seven are an abomination unto him: A proud look, a lying tongue, and hands that shed innocent blood, An heart that deviseth wicked imaginations, feet that be swift in running to mischief, A false witness that speaketh lies, and he that soweth discord among brethren. My son, keep thy father's commandment, and forsake not the law of thy mother: Bind them continually upon thine heart, and tie them about thy neck. When thou goest, it shall lead thee; when thou sleepest, it shall keep thee; and when thou awakest, it shall talk with thee. For the commandment is a lamp; and the law is light; and reproofs of instruction are the way of life: To keep thee from the evil woman, from the flattery of the tongue of a strange woman. Lust not after her beauty in thine heart; neither let her take thee with her eyelids. For by means of a whorish woman a man is brought to a piece of bread: and the adulteress will hunt for the precious life. Can a man take fire in his bosom, and his clothes not be burned? Can one go upon hot coals, and his feet not be burned? So he that goeth in to his neighbour's wife; whosoever toucheth her shall not be innocent. Men do not despise a thief, if he steal to satisfy his soul when he is hungry; But if he be found, he shall restore sevenfold; he shall give all the substance of his house. But whoso committeth adultery with a woman lacketh understanding: he that doeth it destroyeth his own soul. A wound and dishonour shall he get; and his reproach shall not be wiped away. For jealousy is the rage of a man: therefore he will not spare in the day of vengeance. He will not regard any ransom; neither will he rest content, though thou givest many gifts.

My son, keep my words, and lay up my commandments with thee. Keep my commandments, and live; and my law as the apple of thine eye. Bind them upon thy fingers, write them upon the table of thine heart. Say unto wisdom, Thou art my sister; and call understanding thy kinswoman: That they may keep thee from the strange woman, from the stranger which flattereth with her words. For at the window of my house I looked through my casement, And beheld among the simple ones, I discerned among the youths, a young man void of understanding, Passing through the street near her corner; and he went the way to her house, In the twilight, in the evening, in the black and dark night: And, behold, there met him a woman with the attire of an harlot, and subtil of heart. She is loud and stubborn; her feet abide not in her house: Now is she without, now in the streets, and lieth in wait at every corner. So she caught him, and kissed him, and with an impudent face said unto him, I have peace offerings with me; this day have I payed my vows. Therefore came I forth to meet thee, diligently to seek thy face, and I have found thee. I have decked my bed with coverings of tapestry, with carved works, with fine linen of Egypt. I have perfumed my bed with myrrh, aloes, and cinnamon. Come, let us take our fill of love until the morning: let us solace ourselves with loves. For the goodman is not at home, he is gone a long journey: He hath taken a bag of money with him, and will come home at the day appointed. With her much fair speech she caused him to yield, with the flattering of her lips she forced him. He goeth after her straightway, as an ox goeth to the slaughter, or as a fool to the correction of the stocks; Till a dart strike through his liver; as a bird hasteth to the snare, and knoweth not that it is for his life. Hearken unto me now therefore, O ye children, and attend to the words of my mouth. Let not thine heart decline to her ways, go not astray in her paths. For she hath cast down many wounded: yea, many strong men have been slain by her. Her house is the way to hell, going down to the chambers of death.

Doth not wisdom cry? and understanding put forth her voice? She standeth in the top of high places, by the way in the places of the paths. She crieth at the gates, at the entry of the city, at the coming in at the doors. Unto you, O men, I call; and my voice is to the sons of man. O ye simple, understand wisdom: and, ye fools, be ye of an understanding heart. Hear; for I will speak of excellent things; and the opening of my lips shall be right things. For my mouth shall speak truth; and wickedness is an abomination to my lips. All the words of my mouth are in righteousness; there is nothing froward or perverse in them. They are all plain to him that understandeth, and right to them that find knowledge. Receive my instruction, and not silver; and knowledge rather than choice gold. For wisdom is better than rubies; and all the things that may be desired are not to be compared to it. I wisdom dwell with prudence, and find out knowledge of witty inventions. The fear of the LORD is to hate evil: pride, and arrogancy, and the evil way, and the froward mouth, do I hate. Counsel is mine, and sound wisdom: I am understanding; I have strength. By me kings reign, and princes decree justice. By me princes rule, and nobles, even all the judges of the earth. I love them that love me; and those that seek me early shall find me. Riches and honour are with me; yea, durable riches and righteousness. My fruit is better than gold, yea, than fine gold; and my revenue than choice silver. I lead in the way of righteousness, in the midst of the paths of judgment: That I may cause those that love me to inherit substance; and I will fill their treasures. The LORD possessed me in the beginning of his way, before his works of old. I was set up from everlasting, from the beginning, or ever the earth was. When there were no depths, I was brought forth; when there were no fountains abounding with water. Before the mountains were settled, before the hills was I brought forth: While as yet he had not made the earth, nor the fields, nor the highest part of the dust of the world. When he prepared the heavens, I was there: when he set a compass upon the face of the depth: When he established the clouds above: when he strengthened the fountains of the deep: When he gave to the sea his decree, that the waters should not pass his commandment: when he appointed the foundations of the earth: Then I was by him, as one brought up with him: and I was daily his delight, rejoicing always before him; Rejoicing in the habitable part of his earth; and my delights were with the sons of men. Now therefore hearken unto me, O ye children: for blessed are they that keep my ways. Hear instruction, and be wise, and refuse it not. Blessed is the man that heareth me, watching daily at my gates, waiting at the posts of my doors. For whoso findeth me findeth life, and shall obtain favour of the LORD. But he that sinneth against me wrongeth his own soul: all they that hate me love death.

Wisdom hath builded her house, she hath hewn out her seven pillars: She hath killed her beasts; she hath mingled her wine; she hath also furnished her table. She hath sent forth her maidens: she crieth upon the highest places of the city, Whoso is simple, let him turn in hither: as for him that wanteth understanding, she saith to him, Come, eat of my bread, and drink of the wine which I have mingled. Forsake the foolish, and live; and go in the way of understanding. He that reproveth a scorner getteth to himself shame: and he that rebuketh a wicked man getteth himself a blot. Reprove not a scorner, lest he hate thee: rebuke a wise man, and he will love thee. Give instruction to a wise man, and he will be yet wiser: teach a just man, and he will increase in learning. The fear of the LORD is the beginning of wisdom: and the knowledge of the holy is understanding. For by me thy days shall be multiplied, and the years of thy life shall be increased. If thou be wise, thou shalt be wise for thyself: but if thou scornest, thou alone shalt bear it. A foolish woman is clamorous: she is simple, and knoweth nothing. For she sitteth at the door of her house, on a seat in the high places of the city, To call passengers who go right on their ways: Whoso is simple, let him turn in hither: and as for him that wanteth understanding, she saith to him, Stolen waters are sweet, and bread eaten in secret is pleasant. But he knoweth not that the dead are there; and that her guests are in the depths of hell.

The proverbs of Solomon. A wise son maketh a glad father: but a foolish son is the heaviness of his mother. Treasures of wickedness profit nothing: but righteousness delivereth from death. The LORD will not suffer the soul of the righteous to famish: but he casteth away the substance of the wicked. He becometh poor that dealeth with a slack hand: but the hand of the diligent maketh rich. He that gathereth in summer is a wise son: but he that sleepeth in harvest is a son that causeth shame. Blessings are upon the head of the just: but violence covereth the mouth of the wicked. The memory of the just is blessed: but the name of the wicked shall rot. The wise in heart will receive commandments: but a prating fool shall fall. He that walketh uprightly walketh surely: but he that perverteth his ways shall be known. He that winketh with the eye causeth sorrow: but a prating fool shall fall. The mouth of a righteous man is a well of life: but violence covereth the mouth of the wicked. Hatred stirreth up strifes: but love covereth all sins. In the lips of him that hath understanding wisdom is found: but a rod is for the back of him that is void of understanding. Wise men lay up knowledge: but the mouth of the foolish is near destruction. The rich man's wealth is his strong city: the destruction of the poor is their poverty. The labour of the righteous tendeth to life: the fruit of the wicked to sin. He is in the way of life that keepeth instruction: but he that refuseth reproof erreth. He that hideth hatred with lying lips, and he that uttereth a slander, is a fool. In the multitude of words there wanteth not sin: but he that refraineth his lips is wise. The tongue of the just is as choice silver: the heart of the wicked is little worth. The lips of the righteous feed many: but fools die for want of wisdom. The blessing of the LORD, it maketh rich, and he addeth no sorrow with it. It is as sport to a fool to do mischief: but a man of understanding hath wisdom. The fear of the wicked, it shall come upon him: but the desire of the righteous shall be granted. As the whirlwind passeth, so is the wicked no more: but the righteous is an everlasting foundation. As vinegar to the teeth, and as smoke to the eyes, so is the sluggard to them that send him. The fear of the LORD prolongeth days: but the years of the wicked shall be shortened. The hope of the righteous shall be gladness: but the expectation of the wicked shall perish. The way of the LORD is strength to the upright: but destruction shall be to the workers of iniquity. The righteous shall never be removed: but the wicked shall not inhabit the earth. The mouth of the just bringeth forth wisdom: but the froward tongue shall be cut out. The lips of the righteous know what is acceptable: but the mouth of the wicked speaketh frowardness.

A false balance is abomination to the LORD: but a just weight is his delight. When pride cometh, then cometh shame: but with the lowly is wisdom. The integrity of the upright shall guide them: but the perverseness of transgressors shall destroy them. Riches profit not in the day of wrath: but righteousness delivereth from death. The righteousness of the perfect shall direct his way: but the wicked shall fall by his own wickedness. The righteousness of the upright shall deliver them: but transgressors shall be taken in their own naughtiness. When a wicked man dieth, his expectation shall perish: and the hope of unjust men perisheth. The righteous is delivered out of trouble, and the wicked cometh in his stead. An hypocrite with his mouth destroyeth his neighbour: but through knowledge shall the just be delivered. When it goeth well with the righteous, the city rejoiceth: and when the wicked perish, there is shouting. By the blessing of the upright the city is exalted: but it is overthrown by the mouth of the wicked. He that is void of wisdom despiseth his neighbour: but a man of understanding holdeth his peace. A talebearer revealeth secrets: but he that is of a faithful spirit concealeth the matter. Where no counsel is, the people fall: but in the multitude of counsellors there is safety. He that is surety for a stranger shall smart for it: and he that hateth suretiship is sure. A gracious woman retaineth honour: and strong men retain riches. The merciful man doeth good to his own soul: but he that is cruel troubleth his own flesh. The wicked worketh a deceitful work: but to him that soweth righteousness shall be a sure reward. As righteousness tendeth to life: so he that pursueth evil pursueth it to his own death. They that are of a froward heart are abomination to the LORD: but such as are upright in their way are his delight. Though hand join in hand, the wicked shall not be unpunished: but the seed of the righteous shall be delivered. As a jewel of gold in a swine's snout, so is a fair woman which is without discretion. The desire of the righteous is only good: but the expectation of the wicked is wrath. There is that scattereth, and yet increaseth; and there is that withholdeth more than is meet, but it tendeth to poverty. The liberal soul shall be made fat: and he that watereth shall be watered also himself. He that withholdeth corn, the people shall curse him: but blessing shall be upon the head of him that selleth it. He that diligently seeketh good procureth favour: but he that seeketh mischief, it shall come unto him. He that trusteth in his riches shall fall: but the righteous shall flourish as a branch. He that troubleth his own house shall inherit the wind: and the fool shall be servant to the wise of heart. The fruit of the righteous is a tree of life; and he that winneth souls is wise. Behold, the righteous shall be recompensed in the earth: much more the wicked and the sinner.

Whoso loveth instruction loveth knowledge: but he that hateth reproof is brutish. A good man obtaineth favour of the LORD: but a man of wicked devices will he condemn. A man shall not be established by wickedness: but the root of the righteous shall not be moved. A virtuous woman is a crown to her husband: but she that maketh ashamed is as rottenness in his bones. The thoughts of the righteous are right: but the counsels of the wicked are deceit. The words of the wicked are to lie in wait for blood: but the mouth of the upright shall deliver them. The wicked are overthrown, and are not: but the house of the righteous shall stand. A man shall be commended according to his wisdom: but he that is of a perverse heart shall be despised. He that is despised, and hath a servant, is better than he that honoureth himself, and lacketh bread. A righteous man regardeth the life of his beast: but the tender mercies of the wicked are cruel. He that tilleth his land shall be satisfied with bread: but he that followeth vain persons is void of understanding. The wicked desireth the net of evil men: but the root of the righteous yieldeth fruit. The wicked is snared by the transgression of his lips: but the just shall come out of trouble. A man shall be satisfied with good by the fruit of his mouth: and the recompense of a man's hands shall be rendered unto him. The way of a fool is right in his own eyes: but he that hearkeneth unto counsel is wise. A fool's wrath is presently known: but a prudent man covereth shame. He that speaketh truth sheweth forth righteousness: but a false witness deceit. There is that speaketh like the piercings of a sword: but the tongue of the wise is health. The lip of truth shall be established for ever: but a lying tongue is but for a moment. Deceit is in the heart of them that imagine evil: but to the counsellors of peace is joy. There shall no evil happen to the just: but the wicked shall be filled with mischief. Lying lips are abomination to the LORD: but they that deal truly are his delight. A prudent man concealeth knowledge: but the heart of fools proclaimeth foolishness. The hand of the diligent shall bear rule: but the slothful shall be under tribute. Heaviness in the heart of man maketh it stoop: but a good word maketh it glad. The righteous is more excellent than his neighbour: but the way of the wicked seduceth them. The slothful man roasteth not that which he took in hunting: but the substance of a diligent man is precious. In the way of righteousness is life; and in the pathway thereof there is no death.

A wise son heareth his father's instruction: but a scorner heareth not rebuke. A man shall eat good by the fruit of his mouth: but the soul of the transgressors shall eat violence. He that keepeth his mouth keepeth his life: but he that openeth wide his lips shall have destruction. The soul of the sluggard desireth, and hath nothing: but the soul of the diligent shall be made fat. A righteous man hateth lying: but a wicked man is loathsome, and cometh to shame. Righteousness keepeth him that is upright in the way: but wickedness overthroweth the sinner. There is that maketh himself rich, yet hath nothing: there is that maketh himself poor, yet hath great riches. The ransom of a man's life are his riches: but the poor heareth not rebuke. The light of the righteous rejoiceth: but the lamp of the wicked shall be put out. Only by pride cometh contention: but with the well advised is wisdom. Wealth gotten by vanity shall be diminished: but he that gathereth by labour shall increase. Hope deferred maketh the heart sick: but when the desire cometh, it is a tree of life. Whoso despiseth the word shall be destroyed: but he that feareth the commandment shall be rewarded. The law of the wise is a fountain of life, to depart from the snares of death. Good understanding giveth favour: but the way of transgressors is hard. Every prudent man dealeth with knowledge: but a fool layeth open his folly. A wicked messenger falleth into mischief: but a faithful ambassador is health. Poverty and shame shall be to him that refuseth instruction: but he that regardeth reproof shall be honoured. The desire accomplished is sweet to the soul: but it is abomination to fools to depart from evil. He that walketh with wise men shall be wise: but a companion of fools shall be destroyed. Evil pursueth sinners: but to the righteous good shall be repaid. A good man leaveth an inheritance to his children's children: and the wealth of the sinner is laid up for the just. Much food is in the tillage of the poor: but there is that is destroyed for want of judgment. He that spareth his rod hateth his son: but he that loveth him chasteneth him betimes. The righteous eateth to the satisfying of his soul: but the belly of the wicked shall want.

Every wise woman buildeth her house: but the foolish plucketh it down with her hands. He that walketh in his uprightness feareth the LORD: but he that is perverse in his ways despiseth him. In the mouth of the foolish is a rod of pride: but the lips of the wise shall preserve them. Where no oxen are, the crib is clean: but much increase is by the strength of the ox. A faithful witness will not lie: but a false witness will utter lies. A scorner seeketh wisdom, and findeth it not: but knowledge is easy unto him that understandeth. Go from the presence of a foolish man, when thou perceivest not in him the lips of knowledge. The wisdom of the prudent is to understand his way: but the folly of fools is deceit. Fools make a mock at sin: but among the righteous there is favour. The heart knoweth his own bitterness; and a stranger doth not intermeddle with his joy. The house of the wicked shall be overthrown: but the tabernacle of the upright shall flourish. There is a way which seemeth right unto a man, but the end thereof are the ways of death. Even in laughter the heart is sorrowful; and the end of that mirth is heaviness. The backslider in heart shall be filled with his own ways: and a good man shall be satisfied from himself. The simple believeth every word: but the prudent man looketh well to his going. A wise man feareth, and departeth from evil: but the fool rageth, and is confident. He that is soon angry dealeth foolishly: and a man of wicked devices is hated. The simple inherit folly: but the prudent are crowned with knowledge. The evil bow before the good; and the wicked at the gates of the righteous. The poor is hated even of his own neighbour: but the rich hath many friends. He that despiseth his neighbour sinneth: but he that hath mercy on the poor, happy is he. Do they not err that devise evil? but mercy and truth shall be to them that devise good. In all labour there is profit: but the talk of the lips tendeth only to penury. The crown of the wise is their riches: but the foolishness of fools is folly. A true witness delivereth souls: but a deceitful witness speaketh lies. In the fear of the LORD is strong confidence: and his children shall have a place of refuge. The fear of the LORD is a fountain of life, to depart from the snares of death. In the multitude of people is the king's honour: but in the want of people is the destruction of the prince. He that is slow to wrath is of great understanding: but he that is hasty of spirit exalteth folly. A sound heart is the life of the flesh: but envy the rottenness of the bones. He that oppresseth the poor reproacheth his Maker: but he that honoureth him hath mercy on the poor. The wicked is driven away in his wickedness: but the righteous hath hope in his death. Wisdom resteth in the heart of him that hath understanding: but that which is in the midst of fools is made known. Righteousness exalteth a nation: but sin is a reproach to any people. The king's favour is toward a wise servant: but his wrath is against him that causeth shame.

A soft answer turneth away wrath: but grievous words stir up anger. The tongue of the wise useth knowledge aright: but the mouth of fools poureth out foolishness. The eyes of the LORD are in every place, beholding the evil and the good. A wholesome tongue is a tree of life: but perverseness therein is a breach in the spirit. A fool despiseth his father's instruction: but he that regardeth reproof is prudent. In the house of the righteous is much treasure: but in the revenues of the wicked is trouble. The lips of the wise disperse knowledge: but the heart of the foolish doeth not so. The sacrifice of the wicked is an abomination to the LORD: but the prayer of the upright is his delight. The way of the wicked is an abomination unto the LORD: but he loveth him that followeth after righteousness. Correction is grievous unto him that forsaketh the way: and he that hateth reproof shall die. Hell and destruction are before the LORD: how much more then the hearts of the children of men? A scorner loveth not one that reproveth him: neither will he go unto the wise. A merry heart maketh a cheerful countenance: but by sorrow of the heart the spirit is broken. The heart of him that hath understanding seeketh knowledge: but the mouth of fools feedeth on foolishness. All the days of the afflicted are evil: but he that is of a merry heart hath a continual feast. Better is little with the fear of the LORD than great treasure and trouble therewith. Better is a dinner of herbs where love is, than a stalled ox and hatred therewith. A wrathful man stirreth up strife: but he that is slow to anger appeaseth strife. The way of the slothful man is as an hedge of thorns: but the way of the righteous is made plain. A wise son maketh a glad father: but a foolish man despiseth his mother. Folly is joy to him that is destitute of wisdom: but a man of understanding walketh uprightly. Without counsel purposes are disappointed: but in the multitude of counsellors they are established. A man hath joy by the answer of his mouth: and a word spoken in due season, how good is it! The way of life is above to the wise, that he may depart from hell beneath. The LORD will destroy the house of the proud: but he will establish the border of the widow. The thoughts of the wicked are an abomination to the LORD: but the words of the pure are pleasant words. He that is greedy of gain troubleth his own house; but he that hateth gifts shall live. The heart of the righteous studieth to answer: but the mouth of the wicked poureth out evil things. The LORD is far from the wicked: but he heareth the prayer of the righteous. The light of the eyes rejoiceth the heart: and a good report maketh the bones fat. The ear that heareth the reproof of life abideth among the wise. He that refuseth instruction despiseth his own soul: but he that heareth reproof getteth understanding. The fear of the LORD is the instruction of wisdom; and before honour is humility.

The preparations of the heart in man, and the answer of the tongue, is from the LORD. All the ways of a man are clean in his own eyes; but the LORD weigheth the spirits. Commit thy works unto the LORD, and thy thoughts shall be established. The LORD hath made all things for himself: yea, even the wicked for the day of evil. Every one that is proud in heart is an abomination to the LORD: though hand join in hand, he shall not be unpunished. By mercy and truth iniquity is purged: and by the fear of the LORD men depart from evil. When a man's ways please the LORD, he maketh even his enemies to be at peace with him. Better is a little with righteousness than great revenues without right. A man's heart deviseth his way: but the LORD directeth his steps. A divine sentence is in the lips of the king: his mouth transgresseth not in judgment. A just weight and balance are the LORD'S: all the weights of the bag are his work. It is an abomination to kings to commit wickedness: for the throne is established by righteousness. Righteous lips are the delight of kings; and they love him that speaketh right. The wrath of a king is as messengers of death: but a wise man will pacify it. In the light of the king's countenance is life; and his favour is as a cloud of the latter rain. How much better is it to get wisdom than gold! and to get understanding rather to be chosen than silver! The highway of the upright is to depart from evil: he that keepeth his way preserveth his soul. Pride goeth before destruction, and an haughty spirit before a fall. Better it is to be of an humble spirit with the lowly, than to divide the spoil with the proud. He that handleth a matter wisely shall find good: and whoso trusteth in the LORD, happy is he. The wise in heart shall be called prudent: and the sweetness of the lips increaseth learning. Understanding is a wellspring of life unto him that hath it: but the instruction of fools is folly. The heart of the wise teacheth his mouth, and addeth learning to his lips. Pleasant words are as an honeycomb, sweet to the soul, and health to the bones. There is a way that seemeth right unto a man, but the end thereof are the ways of death. He that laboureth laboureth for himself; for his mouth craveth it of him. An ungodly man diggeth up evil: and in his lips there is as a burning fire. A froward man soweth strife: and a whisperer separateth chief friends. A violent man enticeth his neighbour, and leadeth him into the way that is not good. He shutteth his eyes to devise froward things: moving his lips he bringeth evil to pass. The hoary head is a crown of glory, if it be found in the way of righteousness. He that is slow to anger is better than the mighty; and he that ruleth his spirit than he that taketh a city. The lot is cast into the lap; but the whole disposing thereof is of the LORD.

Better is a dry morsel, and quietness therewith, than an house full of sacrifices with strife. A wise servant shall have rule over a son that causeth shame, and shall have part of the inheritance among the brethren. The fining pot is for silver, and the furnace for gold: but the LORD trieth the hearts. A wicked doer giveth heed to false lips; and a liar giveth ear to a naughty tongue. Whoso mocketh the poor reproacheth his Maker: and he that is glad at calamities shall not be unpunished. Children's children are the crown of old men; and the glory of children are their fathers. Excellent speech becometh not a fool: much less do lying lips a prince. A gift is as a precious stone in the eyes of him that hath it: whithersoever it turneth, it prospereth. He that covereth a transgression seeketh love; but he that repeateth a matter separateth very friends. A reproof entereth more into a wise man than an hundred stripes into a fool. An evil man seeketh only rebellion: therefore a cruel messenger shall be sent against him. Let a bear robbed of her whelps meet a man, rather than a fool in his folly. Whoso rewardeth evil for good, evil shall not depart from his house. The beginning of strife is as when one letteth out water: therefore leave off contention, before it be meddled with. He that justifieth the wicked, and he that condemneth the just, even they both are abomination to the LORD. Wherefore is there a price in the hand of a fool to get wisdom, seeing he hath no heart to it? A friend loveth at all times, and a brother is born for adversity. A man void of understanding striketh hands, and becometh surety in the presence of his friend. He loveth transgression that loveth strife: and he that exalteth his gate seeketh destruction. He that hath a froward heart findeth no good: and he that hath a perverse tongue falleth into mischief. He that begetteth a fool doeth it to his sorrow: and the father of a fool hath no joy. A merry heart doeth good like a medicine: but a broken spirit drieth the bones. A wicked man taketh a gift out of the bosom to pervert the ways of judgment. Wisdom is before him that hath understanding; but the eyes of a fool are in the ends of the earth. A foolish son is a grief to his father, and bitterness to her that bare him. Also to punish the just is not good, nor to strike princes for equity. He that hath knowledge spareth his words: and a man of understanding is of an excellent spirit. Even a fool, when he holdeth his peace, is counted wise: and he that shutteth his lips is esteemed a man of understanding.

Through desire a man, having separated himself, seeketh and intermeddleth with all wisdom. A fool hath no delight in understanding, but that his heart may discover itself. When the wicked cometh, then cometh also contempt, and with ignominy reproach. The words of a man's mouth are as deep waters, and the wellspring of wisdom as a flowing brook. It is not good to accept the person of the wicked, to overthrow the righteous in judgment. A fool's lips enter into contention, and his mouth calleth for strokes. A fool's mouth is his destruction, and his lips are the snare of his soul. The words of a talebearer are as wounds, and they go down into the innermost parts of the belly. He also that is slothful in his work is brother to him that is a great waster. The name of the LORD is a strong tower: the righteous runneth into it, and is safe. The rich man's wealth is his strong city, and as an high wall in his own conceit. Before destruction the heart of man is haughty, and before honour is humility. He that answereth a matter before he heareth it, it is folly and shame unto him. The spirit of a man will sustain his infirmity; but a wounded spirit who can bear? The heart of the prudent getteth knowledge; and the ear of the wise seeketh knowledge. A man's gift maketh room for him, and bringeth him before great men. He that is first in his own cause seemeth just; but his neighbour cometh and searcheth him. The lot causeth contentions to cease, and parteth between the mighty. A brother offended is harder to be won than a strong city: and their contentions are like the bars of a castle. A man's belly shall be satisfied with the fruit of his mouth; and with the increase of his lips shall he be filled. Death and life are in the power of the tongue: and they that love it shall eat the fruit thereof. Whoso findeth a wife findeth a good thing, and obtaineth favour of the LORD. The poor useth intreaties; but the rich answereth roughly. A man that hath friends must shew himself friendly: and there is a friend that sticketh closer than a brother.

Better is the poor that walketh in his integrity, than he that is perverse in his lips, and is a fool. Also, that the soul be without knowledge, it is not good; and he that hasteth with his feet sinneth. The foolishness of man perverteth his way: and his heart fretteth against the LORD. Wealth maketh many friends; but the poor is separated from his neighbour. A false witness shall not be unpunished, and he that speaketh lies shall not escape. Many will intreat the favour of the prince: and every man is a friend to him that giveth gifts. All the brethren of the poor do hate him: how much more do his friends go far from him? he pursueth them with words, yet they are wanting to him. He that getteth wisdom loveth his own soul: he that keepeth understanding shall find good. A false witness shall not be unpunished, and he that speaketh lies shall perish. Delight is not seemly for a fool; much less for a servant to have rule over princes. The discretion of a man deferreth his anger; and it is his glory to pass over a transgression. The king's wrath is as the roaring of a lion; but his favour is as dew upon the grass. A foolish son is the calamity of his father: and the contentions of a wife are a continual dropping. House and riches are the inheritance of fathers and a prudent wife is from the LORD. Slothfulness casteth into a deep sleep; and an idle soul shall suffer hunger. He that keepeth the commandment keepeth his own soul; but he that despiseth his ways shall die. He that hath pity upon the poor lendeth unto the LORD; and that which he hath given will he pay him again. Chasten thy son while there is hope, and let not thy soul spare for his crying. A man of great wrath shall suffer punishment: for if thou deliver him, yet thou must do it again. Hear counsel, and receive instruction, that thou mayest be wise in thy latter end. There are many devices in a man's heart; nevertheless the counsel of the LORD, that shall stand. The desire of a man is his kindness: and a poor man is better than a liar. The fear of the LORD tendeth to life: and he that hath it shall abide satisfied; he shall not be visited with evil. A slothful man hideth his hand in his bosom, and will not so much as bring it to his mouth again. Smite a scorner, and the simple will beware: and reprove one that hath understanding, and he will understand knowledge. He that wasteth his father, and chaseth away his mother, is a son that causeth shame, and bringeth reproach. Cease, my son, to hear the instruction that causeth to err from the words of knowledge. An ungodly witness scorneth judgment: and the mouth of the wicked devoureth iniquity. Judgments are prepared for scorners, and stripes for the back of fools.

Wine is a mocker, strong drink is raging: and whosoever is deceived thereby is not wise. The fear of a king is as the roaring of a lion: whoso provoketh him to anger sinneth against his own soul. It is an honour for a man to cease from strife: but every fool will be meddling. The sluggard will not plow by reason of the cold; therefore shall he beg in harvest, and have nothing. Counsel in the heart of man is like deep water; but a man of understanding will draw it out. Most men will proclaim every one his own goodness: but a faithful man who can find? The just man walketh in his integrity: his children are blessed after him. A king that sitteth in the throne of judgment scattereth away all evil with his eyes. Who can say, I have made my heart clean, I am pure from my sin? Divers weights, and divers measures, both of them are alike abomination to the LORD. Even a child is known by his doings, whether his work be pure, and whether it be right. The hearing ear, and the seeing eye, the LORD hath made even both of them. Love not sleep, lest thou come to poverty; open thine eyes, and thou shalt be satisfied with bread. It is naught, it is naught, saith the buyer: but when he is gone his way, then he boasteth. There is gold, and a multitude of rubies: but the lips of knowledge are a precious jewel. Take his garment that is surety for a stranger: and take a pledge of him for a strange woman. Bread of deceit is sweet to a man; but afterwards his mouth shall be filled with gravel. Every purpose is established by counsel: and with good advice make war. He that goeth about as a talebearer revealeth secrets: therefore meddle not with him that flattereth with his lips. Whoso curseth his father or his mother, his lamp shall be put out in obscure darkness. An inheritance may be gotten hastily at the beginning; but the end thereof shall not be blessed. Say not thou, I will recompense evil; but wait on the LORD, and he shall save thee. Divers weights are an abomination unto the LORD; and a false balance is not good. Man's goings are of the LORD; how can a man then understand his own way? It is a snare to the man who devoureth that which is holy, and after vows to make enquiry. A wise king scattereth the wicked, and bringeth the wheel over them. The spirit of man is the candle of the LORD, searching all the inward parts of the belly. Mercy and truth preserve the king: and his throne is upholden by mercy. The glory of young men is their strength: and the beauty of old men is the grey head. The blueness of a wound cleanseth away evil: so do stripes the inward parts of the belly.

The king's heart is in the hand of the LORD, as the rivers of water: he turneth it whithersoever he will. Every way of a man is right in his own eyes: but the LORD pondereth the hearts. To do justice and judgment is more acceptable to the LORD than sacrifice. An high look, and a proud heart, and the plowing of the wicked, is sin. The thoughts of the diligent tend only to plenteousness; but of every one that is hasty only to want. The getting of treasures by a lying tongue is a vanity tossed to and fro of them that seek death. The robbery of the wicked shall destroy them; because they refuse to do judgment. The way of man is froward and strange: but as for the pure, his work is right. It is better to dwell in a corner of the housetop, than with a brawling woman in a wide house. The soul of the wicked desireth evil: his neighbour findeth no favour in his eyes. When the scorner is punished, the simple is made wise: and when the wise is instructed, he receiveth knowledge. The righteous man wisely considereth the house of the wicked: but God overthroweth the wicked for their wickedness. Whoso stoppeth his ears at the cry of the poor, he also shall cry himself, but shall not be heard. A gift in secret pacifieth anger: and a reward in the bosom strong wrath. It is joy to the just to do judgment: but destruction shall be to the workers of iniquity. The man that wandereth out of the way of understanding shall remain in the congregation of the dead. He that loveth pleasure shall be a poor man: he that loveth wine and oil shall not be rich. The wicked shall be a ransom for the righteous, and the transgressor for the upright. It is better to dwell in the wilderness, than with a contentious and an angry woman. There is treasure to be desired and oil in the dwelling of the wise; but a foolish man spendeth it up. He that followeth after righteousness and mercy findeth life, righteousness, and honour. A wise man scaleth the city of the mighty, and casteth down the strength of the confidence thereof. Whoso keepeth his mouth and his tongue keepeth his soul from troubles. Proud and haughty scorner is his name, who dealeth in proud wrath. The desire of the slothful killeth him; for his hands refuse to labour. He coveteth greedily all the day long: but the righteous giveth and spareth not. The sacrifice of the wicked is abomination: how much more, when he bringeth it with a wicked mind? A false witness shall perish: but the man that heareth speaketh constantly. A wicked man hardeneth his face: but as for the upright, he directeth his way. There is no wisdom nor understanding nor counsel against the LORD. The horse is prepared against the day of battle: but safety is of the LORD.

A good name is rather to be chosen than great riches, and loving favour rather than silver and gold. The rich and poor meet together: the LORD is the maker of them all. A prudent man foreseeth the evil, and hideth himself: but the simple pass on, and are punished. By humility and the fear of the LORD are riches, and honour, and life. Thorns and snares are in the way of the froward: he that doth keep his soul shall be far from them. Train up a child in the way he should go: and when he is old, he will not depart from it. The rich ruleth over the poor, and the borrower is servant to the lender. He that soweth iniquity shall reap vanity: and the rod of his anger shall fail. He that hath a bountiful eye shall be blessed; for he giveth of his bread to the poor. Cast out the scorner, and contention shall go out; yea, strife and reproach shall cease. He that loveth pureness of heart, for the grace of his lips the king shall be his friend. The eyes of the LORD preserve knowledge, and he overthroweth the words of the transgressor. The slothful man saith, There is a lion without, I shall be slain in the streets. The mouth of strange women is a deep pit: he that is abhorred of the LORD shall fall therein. Foolishness is bound in the heart of a child; but the rod of correction shall drive it far from him. He that oppresseth the poor to increase his riches, and he that giveth to the rich, shall surely come to want. Bow down thine ear, and hear the words of the wise, and apply thine heart unto my knowledge. For it is a pleasant thing if thou keep them within thee; they shall withal be fitted in thy lips. That thy trust may be in the LORD, I have made known to thee this day, even to thee. Have not I written to thee excellent things in counsels and knowledge, That I might make thee know the certainty of the words of truth; that thou mightest answer the words of truth to them that send unto thee? Rob not the poor, because he is poor: neither oppress the afflicted in the gate: For the LORD will plead their cause, and spoil the soul of those that spoiled them. Make no friendship with an angry man; and with a furious man thou shalt not go: Lest thou learn his ways, and get a snare to thy soul. Be not thou one of them that strike hands, or of them that are sureties for debts. If thou hast nothing to pay, why should he take away thy bed from under thee? Remove not the ancient landmark, which thy fathers have set. Seest thou a man diligent in his business? he shall stand before kings; he shall not stand before mean men.

When thou sittest to eat with a ruler, consider diligently what is before thee: And put a knife to thy throat, if thou be a man given to appetite. Be not desirous of his dainties: for they are deceitful meat. Labour not to be rich: cease from thine own wisdom. Wilt thou set thine eyes upon that which is not? for riches certainly make themselves wings; they fly away as an eagle toward heaven. Eat thou not the bread of him that hath an evil eye, neither desire thou his dainty meats: For as he thinketh in his heart, so is he: Eat and drink, saith he to thee; but his heart is not with thee. The morsel which thou hast eaten shalt thou vomit up, and lose thy sweet words. Speak not in the ears of a fool: for he will despise the wisdom of thy words. Remove not the old landmark; and enter not into the fields of the fatherless: For their redeemer is mighty; he shall plead their cause with thee. Apply thine heart unto instruction, and thine ears to the words of knowledge. Withhold not correction from the child: for if thou beatest him with the rod, he shall not die. Thou shalt beat him with the rod, and shalt deliver his soul from hell. My son, if thine heart be wise, my heart shall rejoice, even mine. Yea, my reins shall rejoice, when thy lips speak right things. Let not thine heart envy sinners: but be thou in the fear of the LORD all the day long. For surely there is an end; and thine expectation shall not be cut off. Hear thou, my son, and be wise, and guide thine heart in the way. Be not among winebibbers; among riotous eaters of flesh: For the drunkard and the glutton shall come to poverty: and drowsiness shall clothe a man with rags. Hearken unto thy father that begat thee, and despise not thy mother when she is old. Buy the truth, and sell it not; also wisdom, and instruction, and understanding. The father of the righteous shall greatly rejoice: and he that begetteth a wise child shall have joy of him. Thy father and thy mother shall be glad, and she that bare thee shall rejoice. My son, give me thine heart, and let thine eyes observe my ways. For a whore is a deep ditch; and a strange woman is a narrow pit. She also lieth in wait as for a prey, and increaseth the transgressors among men. Who hath woe? who hath sorrow? who hath contentions? who hath babbling? who hath wounds without cause? who hath redness of eyes? They that tarry long at the wine; they that go to seek mixed wine. Look not thou upon the wine when it is red, when it giveth his colour in the cup, when it moveth itself aright. At the last it biteth like a serpent, and stingeth like an adder. Thine eyes shall behold strange women, and thine heart shall utter perverse things. Yea, thou shalt be as he that lieth down in the midst of the sea, or as he that lieth upon the top of a mast. They have stricken me, shalt thou say, and I was not sick; they have beaten me, and I felt it not: when shall I awake? I will seek it yet again.

Be not thou envious against evil men, neither desire to be with them. For their heart studieth destruction, and their lips talk of mischief. Through wisdom is an house builded; and by understanding it is established: And by knowledge shall the chambers be filled with all precious and pleasant riches. A wise man is strong; yea, a man of knowledge increaseth strength. For by wise counsel thou shalt make thy war: and in multitude of counsellors there is safety. Wisdom is too high for a fool: he openeth not his mouth in the gate. He that deviseth to do evil shall be called a mischievous person. The thought of foolishness is sin: and the scorner is an abomination to men. If thou faint in the day of adversity, thy strength is small. If thou forbear to deliver them that are drawn unto death, and those that are ready to be slain; If thou sayest, Behold, we knew it not; doth not he that pondereth the heart consider it? and he that keepeth thy soul, doth not he know it? and shall not he render to every man according to his works? My son, eat thou honey, because it is good; and the honeycomb, which is sweet to thy taste: So shall the knowledge of wisdom be unto thy soul: when thou hast found it, then there shall be a reward, and thy expectation shall not be cut off. Lay not wait, O wicked man, against the dwelling of the righteous; spoil not his resting place: For a just man falleth seven times, and riseth up again: but the wicked shall fall into mischief. Rejoice not when thine enemy falleth, and let not thine heart be glad when he stumbleth: Lest the LORD see it, and it displease him, and he turn away his wrath from him. Fret not thyself because of evil men, neither be thou envious at the wicked; For there shall be no reward to the evil man; the candle of the wicked shall be put out. My son, fear thou the LORD and the king: and meddle not with them that are given to change: For their calamity shall rise suddenly; and who knoweth the ruin of them both? These things also belong to the wise. It is not good to have respect of persons in judgment. He that saith unto the wicked, Thou art righteous; him shall the people curse, nations shall abhor him: But to them that rebuke him shall be delight, and a good blessing shall come upon them. Every man shall kiss his lips that giveth a right answer. Prepare thy work without, and make it fit for thyself in the field; and afterwards build thine house. Be not a witness against thy neighbour without cause; and deceive not with thy lips. Say not, I will do so to him as he hath done to me: I will render to the man according to his work. I went by the field of the slothful, and by the vineyard of the man void of understanding; And, lo, it was all grown over with thorns, and nettles had covered the face thereof, and the stone wall thereof was broken down. Then I saw, and considered it well: I looked upon it, and received instruction. Yet a little sleep, a little slumber, a little folding of the hands to sleep: So shall thy poverty come as one that travelleth; and thy want as an armed man.

These are also proverbs of Solomon, which the men of Hezekiah king of Judah copied out. It is the glory of God to conceal a thing: but the honour of kings is to search out a matter. The heaven for height, and the earth for depth, and the heart of kings is unsearchable. Take away the dross from the silver, and there shall come forth a vessel for the finer. Take away the wicked from before the king, and his throne shall be established in righteousness. Put not forth thyself in the presence of the king, and stand not in the place of great men: For better it is that it be said unto thee, Come up hither; than that thou shouldest be put lower in the presence of the prince whom thine eyes have seen. Go not forth hastily to strive, lest thou know not what to do in the end thereof, when thy neighbour hath put thee to shame. Debate thy cause with thy neighbour himself; and discover not a secret to another: Lest he that heareth it put thee to shame, and thine infamy turn not away. A word fitly spoken is like apples of gold in pictures of silver. As an earring of gold, and an ornament of fine gold, so is a wise reprover upon an obedient ear. As the cold of snow in the time of harvest, so is a faithful messenger to them that send him: for he refresheth the soul of his masters. Whoso boasteth himself of a false gift is like clouds and wind without rain. By long forbearing is a prince persuaded, and a soft tongue breaketh the bone. Hast thou found honey? eat so much as is sufficient for thee, lest thou be filled therewith, and vomit it. Withdraw thy foot from thy neighbour's house; lest he be weary of thee, and so hate thee. A man that beareth false witness against his neighbour is a maul, and a sword, and a sharp arrow. Confidence in an unfaithful man in time of trouble is like a broken tooth, and a foot out of joint. As he that taketh away a garment in cold weather, and as vinegar upon nitre, so is he that singeth songs to an heavy heart. If thine enemy be hungry, give him bread to eat; and if he be thirsty, give him water to drink: For thou shalt heap coals of fire upon his head, and the LORD shall reward thee. The north wind driveth away rain: so doth an angry countenance a backbiting tongue. It is better to dwell in the corner of the housetop, than with a brawling woman and in a wide house. As cold waters to a thirsty soul, so is good news from a far country. A righteous man falling down before the wicked is as a troubled fountain, and a corrupt spring. It is not good to eat much honey: so for men to search their own glory is not glory. He that hath no rule over his own spirit is like a city that is broken down, and without walls.

As snow in summer, and as rain in harvest, so honour is not seemly for a fool. As the bird by wandering, as the swallow by flying, so the curse causeless shall not come. A whip for the horse, a bridle for the ass, and a rod for the fool's back. Answer not a fool according to his folly, lest thou also be like unto him. Answer a fool according to his folly, lest he be wise in his own conceit. He that sendeth a message by the hand of a fool cutteth off the feet, and drinketh damage. The legs of the lame are not equal: so is a parable in the mouth of fools. As he that bindeth a stone in a sling, so is he that giveth honour to a fool. As a thorn goeth up into the hand of a drunkard, so is a parable in the mouth of fools. The great God that formed all things both rewardeth the fool, and rewardeth transgressors. As a dog returneth to his vomit, so a fool returneth to his folly. Seest thou a man wise in his own conceit? there is more hope of a fool than of him. The slothful man saith, There is a lion in the way; a lion is in the streets. As the door turneth upon his hinges, so doth the slothful upon his bed. The slothful hideth his hand in his bosom; it grieveth him to bring it again to his mouth. The sluggard is wiser in his own conceit than seven men that can render a reason. He that passeth by, and meddleth with strife belonging not to him, is like one that taketh a dog by the ears. As a mad man who casteth firebrands, arrows, and death, So is the man that deceiveth his neighbour, and saith, Am not I in sport? Where no wood is, there the fire goeth out: so where there is no talebearer, the strife ceaseth. As coals are to burning coals, and wood to fire; so is a contentious man to kindle strife. The words of a talebearer are as wounds, and they go down into the innermost parts of the belly. Burning lips and a wicked heart are like a potsherd covered with silver dross. He that hateth dissembleth with his lips, and layeth up deceit within him; When he speaketh fair, believe him not: for there are seven abominations in his heart. Whose hatred is covered by deceit, his wickedness shall be shewed before the whole congregation. Whoso diggeth a pit shall fall therein: and he that rolleth a stone, it will return upon him. A lying tongue hateth those that are afflicted by it; and a flattering mouth worketh ruin.

Boast not thyself of to morrow; for thou knowest not what a day may bring forth. Let another man praise thee, and not thine own mouth; a stranger, and not thine own lips. A stone is heavy, and the sand weighty; but a fool's wrath is heavier than them both. Wrath is cruel, and anger is outrageous; but who is able to stand before envy? Open rebuke is better than secret love. Faithful are the wounds of a friend; but the kisses of an enemy are deceitful. The full soul loatheth an honeycomb; but to the hungry soul every bitter thing is sweet. As a bird that wandereth from her nest, so is a man that wandereth from his place. Ointment and perfume rejoice the heart: so doth the sweetness of a man's friend by hearty counsel. Thine own friend, and thy father's friend, forsake not; neither go into thy brother's house in the day of thy calamity: for better is a neighbour that is near than a brother far off. My son, be wise, and make my heart glad, that I may answer him that reproacheth me. A prudent man foreseeth the evil, and hideth himself; but the simple pass on, and are punished. Take his garment that is surety for a stranger, and take a pledge of him for a strange woman. He that blesseth his friend with a loud voice, rising early in the morning, it shall be counted a curse to him. A continual dropping in a very rainy day and a contentious woman are alike. Whosoever hideth her hideth the wind, and the ointment of his right hand, which bewrayeth itself. Iron sharpeneth iron; so a man sharpeneth the countenance of his friend. Whoso keepeth the fig tree shall eat the fruit thereof: so he that waiteth on his master shall be honoured. As in water face answereth to face, so the heart of man to man. Hell and destruction are never full; so the eyes of man are never satisfied. As the fining pot for silver, and the furnace for gold; so is a man to his praise. Though thou shouldest bray a fool in a mortar among wheat with a pestle, yet will not his foolishness depart from him. Be thou diligent to know the state of thy flocks, and look well to thy herds. For riches are not for ever: and doth the crown endure to every generation? The hay appeareth, and the tender grass sheweth itself, and herbs of the mountains are gathered. The lambs are for thy clothing, and the goats are the price of the field. And thou shalt have goats' milk enough for thy food, for the food of thy household, and for the maintenance for thy maidens.

The wicked flee when no man pursueth: but the righteous are bold as a lion. For the transgression of a land many are the princes thereof: but by a man of understanding and knowledge the state thereof shall be prolonged. A poor man that oppresseth the poor is like a sweeping rain which leaveth no food. They that forsake the law praise the wicked: but such as keep the law contend with them. Evil men understand not judgment: but they that seek the LORD understand all things. Better is the poor that walketh in his uprightness, than he that is perverse in his ways, though he be rich. Whoso keepeth the law is a wise son: but he that is a companion of riotous men shameth his father. He that by usury and unjust gain increaseth his substance, he shall gather it for him that will pity the poor. He that turneth away his ear from hearing the law, even his prayer shall be abomination. Whoso causeth the righteous to go astray in an evil way, he shall fall himself into his own pit: but the upright shall have good things in possession. The rich man is wise in his own conceit; but the poor that hath understanding searcheth him out. When righteous men do rejoice, there is great glory: but when the wicked rise, a man is hidden. He that covereth his sins shall not prosper: but whoso confesseth and forsaketh them shall have mercy. Happy is the man that feareth alway: but he that hardeneth his heart shall fall into mischief. As a roaring lion, and a ranging bear; so is a wicked ruler over the poor people. The prince that wanteth understanding is also a great oppressor: but he that hateth covetousness shall prolong his days. A man that doeth violence to the blood of any person shall flee to the pit; let no man stay him. Whoso walketh uprightly shall be saved: but he that is perverse in his ways shall fall at once. He that tilleth his land shall have plenty of bread: but he that followeth after vain persons shall have poverty enough. A faithful man shall abound with blessings: but he that maketh haste to be rich shall not be innocent. To have respect of persons is not good: for for a piece of bread that man will transgress. He that hasteth to be rich hath an evil eye, and considereth not that poverty shall come upon him. He that rebuketh a man afterwards shall find more favour than he that flattereth with the tongue. Whoso robbeth his father or his mother, and saith, It is no transgression; the same is the companion of a destroyer. He that is of a proud heart stirreth up strife: but he that putteth his trust in the LORD shall be made fat. He that trusteth in his own heart is a fool: but whoso walketh wisely, he shall be delivered. He that giveth unto the poor shall not lack: but he that hideth his eyes shall have many a curse. When the wicked rise, men hide themselves: but when they perish, the righteous increase.

He, that being often reproved hardeneth his neck, shall suddenly be destroyed, and that without remedy. When the righteous are in authority, the people rejoice: but when the wicked beareth rule, the people mourn. Whoso loveth wisdom rejoiceth his father: but he that keepeth company with harlots spendeth his substance. The king by judgment establisheth the land: but he that receiveth gifts overthroweth it. A man that flattereth his neighbour spreadeth a net for his feet. In the transgression of an evil man there is a snare: but the righteous doth sing and rejoice. The righteous considereth the cause of the poor: but the wicked regardeth not to know it. Scornful men bring a city into a snare: but wise men turn away wrath. If a wise man contendeth with a foolish man, whether he rage or laugh, there is no rest. The bloodthirsty hate the upright: but the just seek his soul. A fool uttereth all his mind: but a wise man keepeth it in till afterwards. If a ruler hearken to lies, all his servants are wicked. The poor and the deceitful man meet together: the LORD lighteneth both their eyes. The king that faithfully judgeth the poor, his throne shall be established for ever. The rod and reproof give wisdom: but a child left to himself bringeth his mother to shame. When the wicked are multiplied, transgression increaseth: but the righteous shall see their fall. Correct thy son, and he shall give thee rest; yea, he shall give delight unto thy soul. Where there is no vision, the people perish: but he that keepeth the law, happy is he. A servant will not be corrected by words: for though he understand he will not answer. Seest thou a man that is hasty in his words? there is more hope of a fool than of him. He that delicately bringeth up his servant from a child shall have him become his son at the length. An angry man stirreth up strife, and a furious man aboundeth in transgression. A man's pride shall bring him low: but honour shall uphold the humble in spirit. Whoso is partner with a thief hateth his own soul: he heareth cursing, and bewrayeth it not. The fear of man bringeth a snare: but whoso putteth his trust in the LORD shall be safe. Many seek the ruler's favour; but every man's judgment cometh from the LORD. An unjust man is an abomination to the just: and he that is upright in the way is abomination to the wicked.

The words of Agur the son of Jakeh, even the prophecy: the man spake unto Ithiel, even unto Ithiel and Ucal, Surely I am more brutish than any man, and have not the understanding of a man. I neither learned wisdom, nor have the knowledge of the holy. Who hath ascended up into heaven, or descended? who hath gathered the wind in his fists? who hath bound the waters in a garment? who hath established all the ends of the earth? what is his name, and what is his son's name, if thou canst tell? Every word of God is pure: he is a shield unto them that put their trust in him. Add thou not unto his words, lest he reprove thee, and thou be found a liar. Two things have I required of thee; deny me them not before I die: Remove far from me vanity and lies: give me neither poverty nor riches; feed me with food convenient for me: Lest I be full, and deny thee, and say, Who is the LORD? or lest I be poor, and steal, and take the name of my God in vain. Accuse not a servant unto his master, lest he curse thee, and thou be found guilty. There is a generation that curseth their father, and doth not bless their mother. There is a generation that are pure in their own eyes, and yet is not washed from their filthiness. There is a generation, O how lofty are their eyes! and their eyelids are lifted up. There is a generation, whose teeth are as swords, and their jaw teeth as knives, to devour the poor from off the earth, and the needy from among men. The horseleach hath two daughters, crying, Give, give. There are three things that are never satisfied, yea, four things say not, It is enough: The grave; and the barren womb; the earth that is not filled with water; and the fire that saith not, It is enough. The eye that mocketh at his father, and despiseth to obey his mother, the ravens of the valley shall pick it out, and the young eagles shall eat it. There be three things which are too wonderful for me, yea, four which I know not: The way of an eagle in the air; the way of a serpent upon a rock; the way of a ship in the midst of the sea; and the way of a man with a maid. Such is the way of an adulterous woman; she eateth, and wipeth her mouth, and saith, I have done no wickedness. For three things the earth is disquieted, and for four which it cannot bear: For a servant when he reigneth; and a fool when he is filled with meat; For an odious woman when she is married; and an handmaid that is heir to her mistress. There be four things which are little upon the earth, but they are exceeding wise: The ants are a people not strong, yet they prepare their meat in the summer; The conies are but a feeble folk, yet make they their houses in the rocks; The locusts have no king, yet go they forth all of them by bands; The spider taketh hold with her hands, and is in kings' palaces. There be three things which go well, yea, four are comely in going: A lion which is strongest among beasts, and turneth not away for any; A greyhound; an he goat also; and a king, against whom there is no rising up. If thou hast done foolishly in lifting up thyself, or if thou hast thought evil, lay thine hand upon thy mouth. Surely the churning of milk bringeth forth butter, and the wringing of the nose bringeth forth blood: so the forcing of wrath bringeth forth strife.

The words of king Lemuel, the prophecy that his mother taught him. What, my son? and what, the son of my womb? and what, the son of my vows? Give not thy strength unto women, nor thy ways to that which destroyeth kings. It is not for kings, O Lemuel, it is not for kings to drink wine; nor for princes strong drink: Lest they drink, and forget the law, and pervert the judgment of any of the afflicted. Give strong drink unto him that is ready to perish, and wine unto those that be of heavy hearts. Let him drink, and forget his poverty, and remember his misery no more. Open thy mouth for the dumb in the cause of all such as are appointed to destruction. Open thy mouth, judge righteously, and plead the cause of the poor and needy. Who can find a virtuous woman? for her price is far above rubies. The heart of her husband doth safely trust in her, so that he shall have no need of spoil. She will do him good and not evil all the days of her life. She seeketh wool, and flax, and worketh willingly with her hands. She is like the merchants' ships; she bringeth her food from afar. She riseth also while it is yet night, and giveth meat to her household, and a portion to her maidens. She considereth a field, and buyeth it: with the fruit of her hands she planteth a vineyard. She girdeth her loins with strength, and strengtheneth her arms. She perceiveth that her merchandise is good: her candle goeth not out by night. She layeth her hands to the spindle, and her hands hold the distaff. She stretcheth out her hand to the poor; yea, she reacheth forth her hands to the needy. She is not afraid of the snow for her household: for all her household are clothed with scarlet. She maketh herself coverings of tapestry; her clothing is silk and purple. Her husband is known in the gates, when he sitteth among the elders of the land. She maketh fine linen, and selleth it; and delivereth girdles unto the merchant. Strength and honour are her clothing; and she shall rejoice in time to come. She openeth her mouth with wisdom; and in her tongue is the law of kindness. She looketh well to the ways of her household, and eateth not the bread of idleness. Her children arise up, and call her blessed; her husband also, and he praiseth her. Many daughters have done virtuously, but thou excellest them all. Favour is deceitful, and beauty is vain: but a woman that feareth the LORD, she shall be praised. Give her of the fruit of her hands; and let her own works praise her in the gates.

List of Books

Ecclesiastes

OR THE PREACHER

The words of the Preacher, the son of David, king in Jerusalem. Vanity of vanities, saith the Preacher, vanity of vanities; all is vanity. What profit hath a man of all his labour which he taketh under the sun? One generation passeth away, and another generation cometh: but the earth abideth for ever. The sun also ariseth, and the sun goeth down, and hasteth to his place where he arose. The wind goeth toward the south, and turneth about unto the north; it whirleth about continually, and the wind returneth again according to his circuits. All the rivers run into the sea; yet the sea is not full; unto the place from whence the rivers come, thither they return again. All things are full of labour; man cannot utter it: the eye is not satisfied with seeing, nor the ear filled with hearing. The thing that hath been, it is that which shall be; and that which is done is that which shall be done: and there is no new thing under the sun. Is there any thing whereof it may be said, See, this is new? it hath been already of old time, which was before us. There is no remembrance of former things; neither shall there be any remembrance of things that are to come with those that shall come after. I the Preacher was king over Israel in Jerusalem. And I gave my heart to seek and search out by wisdom concerning all things that are done under heaven: this sore travail hath God given to the sons of man to be exercised therewith. I have seen all the works that are done under the sun; and, behold, all is vanity and vexation of spirit. That which is crooked cannot be made straight: and that which is wanting cannot be numbered. I communed with mine own heart, saying, Lo, I am come to great estate, and have gotten more wisdom than all they that have been before me in Jerusalem: yea, my heart had great experience of wisdom and knowledge. And I gave my heart to know wisdom, and to know madness and folly: I perceived that this also is vexation of spirit. For in much wisdom is much grief: and he that increaseth knowledge increaseth sorrow.

I said in mine heart, Go to now, I will prove thee with mirth, therefore enjoy pleasure: and, behold, this also is vanity. I said of laughter, It is mad: and of mirth, What doeth it? I sought in mine heart to give myself unto wine, yet acquainting mine heart with wisdom; and to lay hold on folly, till I might see what was that good for the sons of men, which they should do under the heaven all the days of their life. I made me great works; I builded me houses; I planted me vineyards: I made me gardens and orchards, and I planted trees in them of all kind of fruits: I made me pools of water, to water therewith the wood that bringeth forth trees: I got me servants and maidens, and had servants born in my house; also I had great possessions of great and small cattle above all that were in Jerusalem before me: I gathered me also silver and gold, and the peculiar treasure of kings and of the provinces: I gat me men singers and women singers, and the delights of the sons of men, as musical instruments, and that of all sorts. So I was great, and increased more than all that were before me in Jerusalem: also my wisdom remained with me. And whatsoever mine eyes desired I kept not from them, I withheld not my heart from any joy; for my heart rejoiced in all my labour: and this was my portion of all my labour. Then I looked on all the works that my hands had wrought, and on the labour that I had laboured to do: and, behold, all was vanity and vexation of spirit, and there was no profit under the sun. And I turned myself to behold wisdom, and madness, and folly: for what can the man do that cometh after the king? even that which hath been already done. Then I saw that wisdom excelleth folly, as far as light excelleth darkness. The wise man's eyes are in his head; but the fool walketh in darkness: and I myself perceived also that one event happeneth to them all. Then said I in my heart, As it happeneth to the fool, so it happeneth even to me; and why was I then more wise? Then I said in my heart, that this also is vanity. For there is no remembrance of the wise more than of the fool for ever; seeing that which now is in the days to come shall all be forgotten. And how dieth the wise man? as the fool. Therefore I hated life; because the work that is wrought under the sun is grievous unto me: for all is vanity and vexation of spirit. Yea, I hated all my labour which I had taken under the sun: because I should leave it unto the man that shall be after me. And who knoweth whether he shall be a wise man or a fool? yet shall he have rule over all my labour wherein I have laboured, and wherein I have shewed myself wise under the sun. This is also vanity. Therefore I went about to cause my heart to despair of all the labour which I took under the sun. For there is a man whose labour is in wisdom, and in knowledge, and in equity; yet to a man that hath not laboured therein shall he leave it for his portion. This also is vanity and a great evil. For what hath man of all his labour, and of the vexation of his heart, wherein he hath laboured under the sun? For all his days are sorrows, and his travail grief; yea, his heart taketh not rest in the night. This is also vanity. There is nothing better for a man, than that he should eat and drink, and that he should make his soul enjoy good in his labour. This also I saw, that it was from the hand of God. For who can eat, or who else can hasten hereunto, more than I? For God giveth to a man that is good in his sight wisdom, and knowledge, and joy: but to the sinner he giveth travail, to gather and to heap up, that he may give to him that is good before God. This also is vanity and vexation of spirit.

To every thing there is a season, and a time to every purpose under the heaven: A time to be born, and a time to die; a time to plant, and a time to pluck up that which is planted; A time to kill, and a time to heal; a time to break down, and a time to build up; A time to weep, and a time to laugh; a time to mourn, and a time to dance; A time to cast away stones, and a time to gather stones together; a time to embrace, and a time to refrain from embracing; A time to get, and a time to lose; a time to keep, and a time to cast away; A time to rend, and a time to sew; a time to keep silence, and a time to speak; A time to love, and a time to hate; a time of war, and a time of peace. What profit hath he that worketh in that wherein he laboureth? I have seen the travail, which God hath given to the sons of men to be exercised in it. He hath made every thing beautiful in his time: also he hath set the world in their heart, so that no man can find out the work that God maketh from the beginning to the end. I know that there is no good in them, but for a man to rejoice, and to do good in his life. And also that every man should eat and drink, and enjoy the good of all his labour, it is the gift of God. I know that, whatsoever God doeth, it shall be for ever: nothing can be put to it, nor any thing taken from it: and God doeth it, that men should fear before him. That which hath been is now; and that which is to be hath already been; and God requireth that which is past. And moreover I saw under the sun the place of judgment, that wickedness was there; and the place of righteousness, that iniquity was there. I said in mine heart, God shall judge the righteous and the wicked: for there is a time there for every purpose and for every work. I said in mine heart concerning the estate of the sons of men, that God might manifest them, and that they might see that they themselves are beasts. For that which befalleth the sons of men befalleth beasts; even one thing befalleth them: as the one dieth, so dieth the other; yea, they have all one breath; so that a man hath no preeminence above a beast: for all is vanity. All go unto one place; all are of the dust, and all turn to dust again. Who knoweth the spirit of man that goeth upward, and the spirit of the beast that goeth downward to the earth? Wherefore I perceive that there is nothing better, than that a man should rejoice in his own works; for that is his portion: for who shall bring him to see what shall be after him?

So I returned, and considered all the oppressions that are done under the sun: and behold the tears of such as were oppressed, and they had no comforter; and on the side of their oppressors there was power; but they had no comforter. Wherefore I praised the dead which are already dead more than the living which are yet alive. Yea, better is he than both they, which hath not yet been, who hath not seen the evil work that is done under the sun. Again, I considered all travail, and every right work, that for this a man is envied of his neighbour. This is also vanity and vexation of spirit. The fool foldeth his hands together, and eateth his own flesh. Better is an handful with quietness, than both the hands full with travail and vexation of spirit. Then I returned, and I saw vanity under the sun. There is one alone, and there is not a second; yea, he hath neither child nor brother: yet is there no end of all his labour; neither is his eye satisfied with riches; neither saith he, For whom do I labour, and bereave my soul of good? This is also vanity, yea, it is a sore travail. Two are better than one; because they have a good reward for their labour. For if they fall, the one will lift up his fellow: but woe to him that is alone when he falleth; for he hath not another to help him up. Again, if two lie together, then they have heat: but how can one be warm alone? And if one prevail against him, two shall withstand him; and a threefold cord is not quickly broken. Better is a poor and a wise child than an old and foolish king, who will no more be admonished. For out of prison he cometh to reign; whereas also he that is born in his kingdom becometh poor. I considered all the living which walk under the sun, with the second child that shall stand up in his stead. There is no end of all the people, even of all that have been before them: they also that come after shall not rejoice in him. Surely this also is vanity and vexation of spirit.

Keep thy foot when thou goest to the house of God, and be more ready to hear, than to give the sacrifice of fools: for they consider not that they do evil. Be not rash with thy mouth, and let not thine heart be hasty to utter any thing before God: for God is in heaven, and thou upon earth: therefore let thy words be few. For a dream cometh through the multitude of business; and a fool's voice is known by multitude of words. When thou vowest a vow unto God, defer not to pay it; for he hath no pleasure in fools: pay that which thou hast vowed. Better is it that thou shouldest not vow, than that thou shouldest vow and not pay. Suffer not thy mouth to cause thy flesh to sin; neither say thou before the angel, that it was an error: wherefore should God be angry at thy voice, and destroy the work of thine hands? For in the multitude of dreams and many words there are also divers vanities: but fear thou God. If thou seest the oppression of the poor, and violent perverting of judgment and justice in a province, marvel not at the matter: for he that is higher than the highest regardeth; and there be higher than they. Moreover the profit of the earth is for all: the king himself is served by the field. He that loveth silver shall not be satisfied with silver; nor he that loveth abundance with increase: this is also vanity. When goods increase, they are increased that eat them: and what good is there to the owners thereof, saving the beholding of them with their eyes? The sleep of a labouring man is sweet, whether he eat little or much: but the abundance of the rich will not suffer him to sleep. There is a sore evil which I have seen under the sun, namely, riches kept for the owners thereof to their hurt. But those riches perish by evil travail: and he begetteth a son, and there is nothing in his hand. As he came forth of his mother's womb, naked shall he return to go as he came, and shall take nothing of his labour, which he may carry away in his hand. And this also is a sore evil, that in all points as he came, so shall he go: and what profit hath he that hath laboured for the wind? All his days also he eateth in darkness, and he hath much sorrow and wrath with his sickness. Behold that which I have seen: it is good and comely for one to eat and to drink, and to enjoy the good of all his labour that he taketh under the sun all the days of his life, which God giveth him: for it is his portion. Every man also to whom God hath given riches and wealth, and hath given him power to eat thereof, and to take his portion, and to rejoice in his labour; this is the gift of God. For he shall not much remember the days of his life; because God answereth him in the joy of his heart.

There is an evil which I have seen under the sun, and it is common among men: A man to whom God hath given riches, wealth, and honour, so that he wanteth nothing for his soul of all that he desireth, yet God giveth him not power to eat thereof, but a stranger eateth it: this is vanity, and it is an evil disease. If a man beget an hundred children, and live many years, so that the days of his years be many, and his soul be not filled with good, and also that he have no burial; I say, that an untimely birth is better than he. For he cometh in with vanity, and departeth in darkness, and his name shall be covered with darkness. Moreover he hath not seen the sun, nor known any thing: this hath more rest than the other. Yea, though he live a thousand years twice told, yet hath he seen no good: do not all go to one place? All the labour of man is for his mouth, and yet the appetite is not filled. For what hath the wise more than the fool? what hath the poor, that knoweth to walk before the living? Better is the sight of the eyes than the wandering of the desire: this is also vanity and vexation of spirit. That which hath been is named already, and it is known that it is man: neither may he contend with him that is mightier than he. Seeing there be many things that increase vanity, what is man the better? For who knoweth what is good for man in this life, all the days of his vain life which he spendeth as a shadow? for who can tell a man what shall be after him under the sun?

A good name is better than precious ointment; and the day of death than the day of one's birth. It is better to go to the house of mourning, than to go to the house of feasting: for that is the end of all men; and the living will lay it to his heart. Sorrow is better than laughter: for by the sadness of the countenance the heart is made better. The heart of the wise is in the house of mourning; but the heart of fools is in the house of mirth. It is better to hear the rebuke of the wise, than for a man to hear the song of fools. For as the crackling of thorns under a pot, so is the laughter of the fool: this also is vanity. Surely oppression maketh a wise man mad; and a gift destroyeth the heart. Better is the end of a thing than the beginning thereof: and the patient in spirit is better than the proud in spirit. Be not hasty in thy spirit to be angry: for anger resteth in the bosom of fools. Say not thou, What is the cause that the former days were better than these? for thou dost not enquire wisely concerning this. Wisdom is good with an inheritance: and by it there is profit to them that see the sun. For wisdom is a defence, and money is a defence: but the excellency of knowledge is, that wisdom giveth life to them that have it. Consider the work of God: for who can make that straight, which he hath made crooked? In the day of prosperity be joyful, but in the day of adversity consider: God also hath set the one over against the other, to the end that man should find nothing after him. All things have I seen in the days of my vanity: there is a just man that perisheth in his righteousness, and there is a wicked man that prolongeth his life in his wickedness. Be not righteous over much; neither make thyself over wise: why shouldest thou destroy thyself? Be not over much wicked, neither be thou foolish: why shouldest thou die before thy time? It is good that thou shouldest take hold of this; yea, also from this withdraw not thine hand: for he that feareth God shall come forth of them all. Wisdom strengtheneth the wise more than ten mighty men which are in the city. For there is not a just man upon earth, that doeth good, and sinneth not. Also take no heed unto all words that are spoken; lest thou hear thy servant curse thee: For oftentimes also thine own heart knoweth that thou thyself likewise hast cursed others. All this have I proved by wisdom: I said, I will be wise; but it was far from me. That which is far off, and exceeding deep, who can find it out? I applied mine heart to know, and to search, and to seek out wisdom, and the reason of things, and to know the wickedness of folly, even of foolishness and madness: And I find more bitter than death the woman, whose heart is snares and nets, and her hands as bands: whoso pleaseth God shall escape from her; but the sinner shall be taken by her. Behold, this have I found, saith the preacher, counting one by one, to find out the account: Which yet my soul seeketh, but I find not: one man among a thousand have I found; but a woman among all those have I not found. Lo, this only have I found, that God hath made man upright; but they have sought out many inventions.

Who is as the wise man? and who knoweth the interpretation of a thing? a man's wisdom maketh his face to shine, and the boldness of his face shall be changed. I counsel thee to keep the king's commandment, and that in regard of the oath of God. Be not hasty to go out of his sight: stand not in an evil thing; for he doeth whatsoever pleaseth him. Where the word of a king is, there is power: and who may say unto him, What doest thou? Whoso keepeth the commandment shall feel no evil thing: and a wise man's heart discerneth both time and judgment. Because to every purpose there is time and judgment, therefore the misery of man is great upon him. For he knoweth not that which shall be: for who can tell him when it shall be? There is no man that hath power over the spirit to retain the spirit; neither hath he power in the day of death: and there is no discharge in that war; neither shall wickedness deliver those that are given to it. All this have I seen, and applied my heart unto every work that is done under the sun: there is a time wherein one man ruleth over another to his own hurt. And so I saw the wicked buried, who had come and gone from the place of the holy, and they were forgotten in the city where they had so done: this is also vanity. Because sentence against an evil work is not executed speedily, therefore the heart of the sons of men is fully set in them to do evil. Though a sinner do evil an hundred times, and his days be prolonged, yet surely I know that it shall be well with them that fear God, which fear before him: But it shall not be well with the wicked, neither shall he prolong his days, which are as a shadow; because he feareth not before God. There is a vanity which is done upon the earth; that there be just men, unto whom it happeneth according to the work of the wicked; again, there be wicked men, to whom it happeneth according to the work of the righteous: I said that this also is vanity. Then I commended mirth, because a man hath no better thing under the sun, than to eat, and to drink, and to be merry: for that shall abide with him of his labour the days of his life, which God giveth him under the sun. When I applied mine heart to know wisdom, and to see the business that is done upon the earth: for also there is that neither day nor night seeth sleep with his eyes: Then I beheld all the work of God, that a man cannot find out the work that is done under the sun: because though a man labour to seek it out, yet he shall not find it; yea further; though a wise man think to know it, yet shall he not be able to find it.

For all this I considered in my heart even to declare all this, that the righteous, and the wise, and their works, are in the hand of God: no man knoweth either love or hatred by all that is before them. All things come alike to all: there is one event to the righteous, and to the wicked; to the good and to the clean, and to the unclean; to him that sacrificeth, and to him that sacrificeth not: as is the good, so is the sinner; and he that sweareth, as he that feareth an oath. This is an evil among all things that are done under the sun, that there is one event unto all: yea, also the heart of the sons of men is full of evil, and madness is in their heart while they live, and after that they go to the dead. For to him that is joined to all the living there is hope: for a living dog is better than a dead lion. For the living know that they shall die: but the dead know not any thing, neither have they any more a reward; for the memory of them is forgotten. Also their love, and their hatred, and their envy, is now perished; neither have they any more a portion for ever in any thing that is done under the sun. Go thy way, eat thy bread with joy, and drink thy wine with a merry heart; for God now accepteth thy works. Let thy garments be always white; and let thy head lack no ointment. Live joyfully with the wife whom thou lovest all the days of the life of thy vanity, which he hath given thee under the sun, all the days of thy vanity: for that is thy portion in this life, and in thy labour which thou takest under the sun. Whatsoever thy hand findeth to do, do it with thy might; for there is no work, nor device, nor knowledge, nor wisdom, in the grave, whither thou goest. I returned, and saw under the sun, that the race is not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to men of understanding, nor yet favour to men of skill; but time and chance happeneth to them all. For man also knoweth not his time: as the fishes that are taken in an evil net, and as the birds that are caught in the snare; so are the sons of men snared in an evil time, when it falleth suddenly upon them. This wisdom have I seen also under the sun, and it seemed great unto me: There was a little city, and few men within it; and there came a great king against it, and besieged it, and built great bulwarks against it: Now there was found in it a poor wise man, and he by his wisdom delivered the city; yet no man remembered that same poor man. Then said I, Wisdom is better than strength: nevertheless the poor man's wisdom is despised, and his words are not heard. The words of wise men are heard in quiet more than the cry of him that ruleth among fools. Wisdom is better than weapons of war: but one sinner destroyeth much good.

Dead flies cause the ointment of the apothecary to send forth a stinking savour: so doth a little folly him that is in reputation for wisdom and honour. A wise man's heart is at his right hand; but a fool's heart at his left. Yea also, when he that is a fool walketh by the way, his wisdom faileth him, and he saith to every one that he is a fool. If the spirit of the ruler rise up against thee, leave not thy place; for yielding pacifieth great offences. There is an evil which I have seen under the sun, as an error which proceedeth from the ruler: Folly is set in great dignity, and the rich sit in low place. I have seen servants upon horses, and princes walking as servants upon the earth. He that diggeth a pit shall fall into it; and whoso breaketh an hedge, a serpent shall bite him. Whoso removeth stones shall be hurt therewith; and he that cleaveth wood shall be endangered thereby. If the iron be blunt, and he do not whet the edge, then must he put to more strength: but wisdom is profitable to direct. Surely the serpent will bite without enchantment; and a babbler is no better. The words of a wise man's mouth are gracious; but the lips of a fool will swallow up himself. The beginning of the words of his mouth is foolishness: and the end of his talk is mischievous madness. A fool also is full of words: a man cannot tell what shall be; and what shall be after him, who can tell him? The labour of the foolish wearieth every one of them, because he knoweth not how to go to the city. Woe to thee, O land, when thy king is a child, and thy princes eat in the morning! Blessed art thou, O land, when thy king is the son of nobles, and thy princes eat in due season, for strength, and not for drunkenness! By much slothfulness the building decayeth; and through idleness of the hands the house droppeth through. A feast is made for laughter, and wine maketh merry: but money answereth all things. Curse not the king, no not in thy thought; and curse not the rich in thy bedchamber: for a bird of the air shall carry the voice, and that which hath wings shall tell the matter.

Cast thy bread upon the waters: for thou shalt find it after many days. Give a portion to seven, and also to eight; for thou knowest not what evil shall be upon the earth. If the clouds be full of rain, they empty themselves upon the earth: and if the tree fall toward the south, or toward the north, in the place where the tree falleth, there it shall be. He that observeth the wind shall not sow; and he that regardeth the clouds shall not reap. As thou knowest not what is the way of the spirit, nor how the bones do grow in the womb of her that is with child: even so thou knowest not the works of God who maketh all. In the morning sow thy seed, and in the evening withhold not thine hand: for thou knowest not whether shall prosper, either this or that, or whether they both shall be alike good. Truly the light is sweet, and a pleasant thing it is for the eyes to behold the sun: But if a man live many years, and rejoice in them all; yet let him remember the days of darkness; for they shall be many. All that cometh is vanity. Rejoice, O young man, in thy youth; and let thy heart cheer thee in the days of thy youth, and walk in the ways of thine heart, and in the sight of thine eyes: but know thou, that for all these things God will bring thee into judgment. Therefore remove sorrow from thy heart, and put away evil from thy flesh: for childhood and youth are vanity.

Remember now thy Creator in the days of thy youth, while the evil days come not, nor the years draw nigh, when thou shalt say, I have no pleasure in them; While the sun, or the light, or the moon, or the stars, be not darkened, nor the clouds return after the rain: In the day when the keepers of the house shall tremble, and the strong men shall bow themselves, and the grinders cease because they are few, and those that look out of the windows be darkened, And the doors shall be shut in the streets, when the sound of the grinding is low, and he shall rise up at the voice of the bird, and all the daughters of musick shall be brought low; Also when they shall be afraid of that which is high, and fears shall be in the way, and the almond tree shall flourish, and the grasshopper shall be a burden, and desire shall fail: because man goeth to his long home, and the mourners go about the streets: Or ever the silver cord be loosed, or the golden bowl be broken, or the pitcher be broken at the fountain, or the wheel broken at the cistern. Then shall the dust return to the earth as it was: and the spirit shall return unto God who gave it. Vanity of vanities, saith the preacher; all is vanity. And moreover, because the preacher was wise, he still taught the people knowledge; yea, he gave good heed, and sought out, and set in order many proverbs. The preacher sought to find out acceptable words: and that which was written was upright, even words of truth. The words of the wise are as goads, and as nails fastened by the masters of assemblies, which are given from one shepherd. And further, by these, my son, be admonished: of making many books there is no end; and much study is a weariness of the flesh. Let us hear the conclusion of the whole matter: Fear God, and keep his commandments: for this is the whole duty of man. For God shall bring every work into judgment, with every secret thing, whether it be good, or whether it be evil.

List of Books

THE

Song of Solomon

The song of songs, which is Solomon's. Let him kiss me with the kisses of his mouth: for thy love is better than wine. Because of the savour of thy good ointments thy name is as ointment poured forth, therefore do the virgins love thee. Draw me, we will run after thee: the king hath brought me into his chambers: we will be glad and rejoice in thee, we will remember thy love more than wine: the upright love thee. I am black, but comely, O ye daughters of Jerusalem, as the tents of Kedar, as the curtains of Solomon. Look not upon me, because I am black, because the sun hath looked upon me: my mother's children were angry with me; they made me the keeper of the vineyards; but mine own vineyard have I not kept. Tell me, O thou whom my soul loveth, where thou feedest, where thou makest thy flock to rest at noon: for why should I be as one that turneth aside by the flocks of thy companions? If thou know not, O thou fairest among women, go thy way forth by the footsteps of the flock, and feed thy kids beside the shepherds' tents. I have compared thee, O my love, to a company of horses in Pharaoh's chariots. Thy cheeks are comely with rows of jewels, thy neck with chains of gold. We will make thee borders of gold with studs of silver. While the king sitteth at his table, my spikenard sendeth forth the smell thereof. A bundle of myrrh is my wellbeloved unto me; he shall lie all night betwixt my breasts. My beloved is unto me as a cluster of camphire in the vineyards of En-gedi. Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes. Behold, thou art fair, my beloved, yea, pleasant: also our bed is green. The beams of our house are cedar, and our rafters of fir.

I am the rose of Sharon, and the lily of the valleys. As the lily among thorns, so is my love among the daughters. As the apple tree among the trees of the wood, so is my beloved among the sons. I sat down under his shadow with great delight, and his fruit was sweet to my taste. He brought me to the banqueting house, and his banner over me was love. Stay me with flagons, comfort me with apples: for I am sick of love. His left hand is under my head, and his right hand doth embrace me. I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, nor awake my love, till he please. The voice of my beloved! behold, he cometh leaping upon the mountains, skipping upon the hills. My beloved is like a roe or a young hart: behold, he standeth behind our wall, he looketh forth at the windows, shewing himself through the lattice. My beloved spake, and said unto me, Rise up, my love, my fair one, and come away. For, lo, the winter is past, the rain is over and gone; The flowers appear on the earth; the time of the singing of birds is come, and the voice of the turtle is heard in our land; The fig tree putteth forth her green figs, and the vines with the tender grape give a good smell. Arise, my love, my fair one, and come away. O my dove, that art in the clefts of the rock, in the secret places of the stairs, let me see thy countenance, let me hear thy voice; for sweet is thy voice, and thy countenance is comely. Take us the foxes, the little foxes, that spoil the vines: for our vines have tender grapes. My beloved is mine, and I am his: he feedeth among the lilies. Until the day break, and the shadows flee away, turn, my beloved, and be thou like a roe or a young hart upon the mountains of Bether.

By night on my bed I sought him whom my soul loveth: I sought him, but I found him not. I will rise now, and go about the city in the streets, and in the broad ways I will seek him whom my soul loveth: I sought him, but I found him not. The watchmen that go about the city found me: to whom I said, Saw ye him whom my soul loveth? It was but a little that I passed from them, but I found him whom my soul loveth: I held him, and would not let him go, until I had brought him into my mother's house, and into the chamber of her that conceived me. I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, nor awake my love, till he please. Who is this that cometh out of the wilderness like pillars of smoke, perfumed with myrrh and frankincense, with all powders of the merchant? Behold his bed, which is Solomon's; threescore valiant men are about it, of the valiant of Israel. They all hold swords, being expert in war: every man hath his sword upon his thigh because of fear in the night. King Solomon made himself a chariot of the wood of Lebanon. He made the pillars thereof of silver, the bottom thereof of gold, the covering of it of purple, the midst thereof being paved with love, for the daughters of Jerusalem. Go forth, O ye daughters of Zion, and behold king Solomon with the crown wherewith his mother crowned him in the day of his espousals, and in the day of the gladness of his heart.

Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes within thy locks: thy hair is as a flock of goats, that appear from mount Gilead. Thy teeth are like a flock of sheep that are even shorn, which came up from the washing; whereof every one bear twins, and none is barren among them. Thy lips are like a thread of scarlet, and thy speech is comely: thy temples are like a piece of a pomegranate within thy locks. Thy neck is like the tower of David builded for an armoury, whereon there hang a thousand bucklers, all shields of mighty men. Thy two breasts are like two young roes that are twins, which feed among the lilies. Until the day break, and the shadows flee away, I will get me to the mountain of myrrh, and to the hill of frankincense. Thou art all fair, my love; there is no spot in thee. Come with me from Lebanon, my spouse, with me from Lebanon: look from the top of Amana, from the top of Shenir and Hermon, from the lions' dens, from the mountains of the leopards. Thou hast ravished my heart, my sister, my spouse; thou hast ravished my heart with one of thine eyes, with one chain of thy neck. How fair is thy love, my sister, my spouse! how much better is thy love than wine! and the smell of thine ointments than all spices! Thy lips, O my spouse, drop as the honeycomb: honey and milk are under thy tongue; and the smell of thy garments is like the smell of Lebanon. A garden inclosed is my sister, my spouse; a spring shut up, a fountain sealed. Thy plants are an orchard of pomegranates, with pleasant fruits; camphire, with spikenard, Spikenard and saffron; calamus and cinnamon, with all trees of frankincense; myrrh and aloes, with all the chief spices: A fountain of gardens, a well of living waters, and streams from Lebanon. Awake, O north wind; and come, thou south; blow upon my garden, that the spices thereof may flow out. Let my beloved come into his garden, and eat his pleasant fruits.

I am come into my garden, my sister, my spouse: I have gathered my myrrh with my spice; I have eaten my honeycomb with my honey; I have drunk my wine with my milk: eat, O friends; drink, yea, drink abundantly, O beloved. I sleep, but my heart waketh: it is the voice of my beloved that knocketh, saying, Open to me, my sister, my love, my dove, my undefiled: for my head is filled with dew, and my locks with the drops of the night. I have put off my coat; how shall I put it on? I have washed my feet; how shall I defile them? My beloved put in his hand by the hole of the door, and my bowels were moved for him. I rose up to open to my beloved; and my hands dropped with myrrh, and my fingers with sweet smelling myrrh, upon the handles of the lock. I opened to my beloved; but my beloved had withdrawn himself, and was gone: my soul failed when he spake: I sought him, but I could not find him; I called him, but he gave me no answer. The watchmen that went about the city found me, they smote me, they wounded me; the keepers of the walls took away my veil from me. I charge you, O daughters of Jerusalem, if ye find my beloved, that ye tell him, that I am sick of love. What is thy beloved more than another beloved, O thou fairest among women? what is thy beloved more than another beloved, that thou dost so charge us? My beloved is white and ruddy, the chiefest among ten thousand. His head is as the most fine gold, his locks are bushy, and black as a raven. His eyes are as the eyes of doves by the rivers of waters, washed with milk, and fitly set. His cheeks are as a bed of spices, as sweet flowers: his lips like lilies, dropping sweet smelling myrrh. His hands are as gold rings set with the beryl: his belly is as bright ivory overlaid with sapphires. His legs are as pillars of marble, set upon sockets of fine gold: his countenance is as Lebanon, excellent as the cedars. His mouth is most sweet: yea, he is altogether lovely. This is my beloved, and this is my friend, O daughters of Jerusalem.

Whither is thy beloved gone, O thou fairest among women? whither is thy beloved turned aside? that we may seek him with thee. My beloved is gone down into his garden, to the beds of spices, to feed in the gardens, and to gather lilies. I am my beloved's, and my beloved is mine: he feedeth among the lilies. Thou art beautiful, O my love, as Tirzah, comely as Jerusalem, terrible as an army with banners. Turn away thine eyes from me, for they have overcome me: thy hair is as a flock of goats that appear from Gilead. Thy teeth are as a flock of sheep which go up from the washing, whereof every one beareth twins, and there is not one barren among them. As a piece of a pomegranate are thy temples within thy locks. There are threescore queens, and fourscore concubines, and virgins without number. My dove, my undefiled is but one; she is the only one of her mother, she is the choice one of her that bare her. The daughters saw her, and blessed her; yea, the queens and the concubines, and they praised her. Who is she that looketh forth as the morning, fair as the moon, clear as the sun, and terrible as an army with banners? I went down into the garden of nuts to see the fruits of the valley, and to see whether the vine flourished, and the pomegranates budded. Or ever I was aware, my soul made me like the chariots of Amminadib. Return, return, O Shulamite; return, return, that we may look upon thee. What will ye see in the Shulamite? As it were the company of two armies.

How beautiful are thy feet with shoes, O prince's daughter! the joints of thy thighs are like jewels, the work of the hands of a cunning workman. Thy navel is like a round goblet, which wanteth not liquor: thy belly is like an heap of wheat set about with lilies. Thy two breasts are like two young roes that are twins. Thy neck is as a tower of ivory; thine eyes like the fishpools in Heshbon, by the gate of Bath-rabbim: thy nose is as the tower of Lebanon which looketh toward Damascus. Thine head upon thee is like Carmel, and the hair of thine head like purple; the king is held in the galleries. How fair and how pleasant art thou, O love, for delights! This thy stature is like to a palm tree, and thy breasts to clusters of grapes. I said, I will go up to the palm tree, I will take hold of the boughs thereof: now also thy breasts shall be as clusters of the vine, and the smell of thy nose like apples; And the roof of thy mouth like the best wine for my beloved, that goeth down sweetly, causing the lips of those that are asleep to speak. I am my beloved's, and his desire is toward me. Come, my beloved, let us go forth into the field; let us lodge in the villages. Let us get up early to the vineyards; let us see if the vine flourish, whether the tender grape appear, and the pomegranates bud forth: there will I give thee my loves. The mandrakes give a smell, and at our gates are all manner of pleasant fruits, new and old, which I have laid up for thee, O my beloved.

O that thou wert as my brother, that sucked the breasts of my mother! when I should find thee without, I would kiss thee; yea, I should not be despised. I would lead thee, and bring thee into my mother's house, who would instruct me: I would cause thee to drink of spiced wine of the juice of my pomegranate. His left hand should be under my head, and his right hand should embrace me. I charge you, O daughters of Jerusalem, that ye stir not up, nor awake my love, until he please. Who is this that cometh up from the wilderness, leaning upon her beloved? I raised thee up under the apple tree: there thy mother brought thee forth: there she brought thee forth that bare thee. Set me as a seal upon thine heart, as a seal upon thine arm: for love is strong as death; jealousy is cruel as the grave: the coals thereof are coals of fire, which hath a most vehement flame. Many waters cannot quench love, neither can the floods drown it: if a man would give all the substance of his house for love, it would utterly be contemned. We have a little sister, and she hath no breasts: what shall we do for our sister in the day when she shall be spoken for? If she be a wall, we will build upon her a palace of silver: and if she be a door, we will inclose her with boards of cedar. I am a wall, and my breasts like towers: then was I in his eyes as one that found favour. Solomon had a vineyard at Baal-hamon; he let out the vineyard unto keepers; every one for the fruit thereof was to bring a thousand pieces of silver. My vineyard, which is mine, is before me: thou, O Solomon, must have a thousand, and those that keep the fruit thereof two hundred. Thou that dwellest in the gardens, the companions hearken to thy voice: cause me to hear it. Make haste, my beloved, and be thou like to a roe or to a young hart upon the mountains of spices.

List of Books

THE BOOK OF THE PROPHET

Isaiah

The vision of Isaiah the son of Amoz, which he saw concerning Judah and Jerusalem in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah. Hear, O heavens, and give ear, O earth: for the LORD hath spoken, I have nourished and brought up children, and they have rebelled against me. The ox knoweth his owner, and the ass his master's crib: but Israel doth not know, my people doth not consider. Ah sinful nation, a people laden with iniquity, a seed of evildoers, children that are corrupters: they have forsaken the LORD, they have provoked the Holy One of Israel unto anger, they are gone away backward. Why should ye be stricken any more? ye will revolt more and more: the whole head is sick, and the whole heart faint. From the sole of the foot even unto the head there is no soundness in it; but wounds, and bruises, and putrifying sores: they have not been closed, neither bound up, neither mollified with ointment. Your country is desolate, your cities are burned with fire: your land, strangers devour it in your presence, and it is desolate, as overthrown by strangers. And the daughter of Zion is left as a cottage in a vineyard, as a lodge in a garden of cucumbers, as a besieged city. Except the LORD of hosts had left unto us a very small remnant, we should have been as Sodom, and we should have been like unto Gomorrah. Hear the word of the LORD, ye rulers of Sodom; give ear unto the law of our God, ye people of Gomorrah. To what purpose is the multitude of your sacrifices unto me? saith the LORD: I am full of the burnt offerings of rams, and the fat of fed beasts; and I delight not in the blood of bullocks, or of lambs, or of he goats. When ye come to appear before me, who hath required this at your hand, to tread my courts? Bring no more vain oblations; incense is an abomination unto me; the new moons and sabbaths, the calling of assemblies, I cannot away with; it is iniquity, even the solemn meeting. Your new moons and your appointed feasts my soul hateth: they are a trouble unto me; I am weary to bear them. And when ye spread forth your hands, I will hide mine eyes from you: yea, when ye make many prayers, I will not hear: your hands are full of blood. Wash you, make you clean; put away the evil of your doings from before mine eyes; cease to do evil; Learn to do well; seek judgment, relieve the oppressed, judge the fatherless, plead for the widow. Come now, and let us reason together, saith the LORD: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool. If ye be willing and obedient, ye shall eat the good of the land: But if ye refuse and rebel, ye shall be devoured with the sword: for the mouth of the LORD hath spoken it. How is the faithful city become an harlot! it was full of judgment; righteousness lodged in it; but now murderers. Thy silver is become dross, thy wine mixed with water: Thy princes are rebellious, and companions of thieves: every one loveth gifts, and followeth after rewards: they judge not the fatherless, neither doth the cause of the widow come unto them. Therefore saith the Lord, the LORD of hosts, the mighty One of Israel, Ah, I will ease me of mine adversaries, and avenge me of mine enemies: And I will turn my hand upon thee, and purely purge away thy dross, and take away all thy tin: And I will restore thy judges as at the first, and thy counsellors as at the beginning: afterward thou shalt be called, The city of righteousness, the faithful city. Zion shall be redeemed with judgment, and her converts with righteousness. And the destruction of the transgressors and of the sinners shall be together, and they that forsake the LORD shall be consumed. For they shall be ashamed of the oaks which ye have desired, and ye shall be confounded for the gardens that ye have chosen. For ye shall be as an oak whose leaf fadeth, and as a garden that hath no water. And the strong shall be as tow, and the maker of it as a spark, and they shall both burn together, and none shall quench them.

The word that Isaiah the son of Amoz saw concerning Judah and Jerusalem. And it shall come to pass in the last days, that the mountain of the LORD'S house shall be established in the top of the mountains, and shall be exalted above the hills; and all nations shall flow unto it. And many people shall go and say, Come ye, and let us go up to the mountain of the LORD, to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for out of Zion shall go forth the law, and the word of the LORD from Jerusalem. And he shall judge among the nations, and shall rebuke many people: and they shall beat their swords into plowshares, and their spears into pruninghooks: nation shall not lift up sword against nation, neither shall they learn war any more. O house of Jacob, come ye, and let us walk in the light of the LORD. Therefore thou hast forsaken thy people the house of Jacob, because they be replenished from the east, and are soothsayers like the Philistines, and they please themselves in the children of strangers. Their land also is full of silver and gold, neither is there any end of their treasures; their land is also full of horses, neither is there any end of their chariots: Their land also is full of idols; they worship the work of their own hands, that which their own fingers have made: And the mean man boweth down, and the great man humbleth himself: therefore forgive them not. Enter into the rock, and hide thee in the dust, for fear of the LORD, and for the glory of his majesty. The lofty looks of man shall be humbled, and the haughtiness of men shall be bowed down, and the LORD alone shall be exalted in that day. For the day of the LORD of hosts shall be upon every one that is proud and lofty, and upon every one that is lifted up; and he shall be brought low: And upon all the cedars of Lebanon, that are high and lifted up, and upon all the oaks of Bashan, And upon all the high mountains, and upon all the hills that are lifted up, And upon every high tower, and upon every fenced wall, And upon all the ships of Tarshish, and upon all pleasant pictures. And the loftiness of man shall be bowed down, and the haughtiness of men shall be made low: and the LORD alone shall be exalted in that day. And the idols he shall utterly abolish. And they shall go into the holes of the rocks, and into the caves of the earth, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth. In that day a man shall cast his idols of silver, and his idols of gold, which they made each one for himself to worship, to the moles and to the bats; To go into the clefts of the rocks, and into the tops of the ragged rocks, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth. Cease ye from man, whose breath is in his nostrils: for wherein is he to be accounted of?

For, behold, the Lord, the LORD of hosts, doth take away from Jerusalem and from Judah the stay and the staff, the whole stay of bread, and the whole stay of water, The mighty man, and the man of war, the judge, and the prophet, and the prudent, and the ancient, The captain of fifty, and the honourable man, and the counsellor, and the cunning artificer, and the eloquent orator. And I will give children to be their princes, and babes shall rule over them. And the people shall be oppressed, every one by another, and every one by his neighbour: the child shall behave himself proudly against the ancient, and the base against the honourable. When a man shall take hold of his brother of the house of his father, saying, Thou hast clothing, be thou our ruler, and let this ruin be under thy hand: In that day shall he swear, saying, I will not be an healer; for in my house is neither bread nor clothing: make me not a ruler of the people. For Jerusalem is ruined, and Judah is fallen: because their tongue and their doings are against the LORD, to provoke the eyes of his glory. The shew of their countenance doth witness against them; and they declare their sin as Sodom, they hide it not. Woe unto their soul! for they have rewarded evil unto themselves. Say ye to the righteous, that it shall be well with him: for they shall eat the fruit of their doings. Woe unto the wicked! it shall be ill with him: for the reward of his hands shall be given him. As for my people, children are their oppressors, and women rule over them. O my people, they which lead thee cause thee to err, and destroy the way of thy paths. The LORD standeth up to plead, and standeth to judge the people. The LORD will enter into judgment with the ancients of his people, and the princes thereof: for ye have eaten up the vineyard; the spoil of the poor is in your houses. What mean ye that ye beat my people to pieces, and grind the faces of the poor? saith the LORD GOD of hosts. Moreover the LORD saith, Because the daughters of Zion are haughty, and walk with stretched forth necks and wanton eyes, walking and mincing as they go, and making a tinkling with their feet: Therefore the LORD will smite with a scab the crown of the head of the daughters of Zion, and the LORD will discover their secret parts. In that day the Lord will take away the bravery of their tinkling ornaments about their feet, and their cauls, and their round tires like the moon, The chains, and the bracelets, and the mufflers, The bonnets, and the ornaments of the legs, and the headbands, and the tablets, and the earrings, The rings, and nose jewels, The changeable suits of apparel, and the mantles, and the wimples, and the crisping pins, The glasses, and the fine linen, and the hoods, and the vails. And it shall come to pass, that instead of sweet smell there shall be stink; and instead of a girdle a rent; and instead of well set hair baldness; and instead of a stomacher a girding of sackcloth; and burning instead of beauty. Thy men shall fall by the sword, and thy mighty in the war. And her gates shall lament and mourn; and she being desolate shall sit upon the ground.

And in that day seven women shall take hold of one man, saying, We will eat our own bread, and wear our own apparel: only let us be called by thy name, to take away our reproach. In that day shall the branch of the LORD be beautiful and glorious, and the fruit of the earth shall be excellent and comely for them that are escaped of Israel. And it shall come to pass, that he that is left in Zion, and he that remaineth in Jerusalem, shall be called holy, even every one that is written among the living in Jerusalem: When the Lord shall have washed away the filth of the daughters of Zion, and shall have purged the blood of Jerusalem from the midst thereof by the spirit of judgment, and by the spirit of burning. And the LORD will create upon every dwelling place of mount Zion, and upon her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night: for upon all the glory shall be a defence. And there shall be a tabernacle for a shadow in the daytime from the heat, and for a place of refuge, and for a covert from storm and from rain.

Now will I sing to my wellbeloved a song of my beloved touching his vineyard. My wellbeloved hath a vineyard in a very fruitful hill: And he fenced it, and gathered out the stones thereof, and planted it with the choicest vine, and built a tower in the midst of it, and also made a winepress therein: and he looked that it should bring forth grapes, and it brought forth wild grapes. And now, O inhabitants of Jerusalem, and men of Judah, judge, I pray you, betwixt me and my vineyard. What could have been done more to my vineyard, that I have not done in it? wherefore, when I looked that it should bring forth grapes, brought it forth wild grapes? And now go to; I will tell you what I will do to my vineyard: I will take away the hedge thereof, and it shall be eaten up; and break down the wall thereof, and it shall be trodden down: And I will lay it waste: it shall not be pruned, nor digged; but there shall come up briers and thorns: I will also command the clouds that they rain no rain upon it. For the vineyard of the LORD of hosts is the house of Israel, and the men of Judah his pleasant plant: and he looked for judgment, but behold oppression; for righteousness, but behold a cry. Woe unto them that join house to house, that lay field to field, till there be no place, that they may be placed alone in the midst of the earth! In mine ears said the LORD of hosts, Of a truth many houses shall be desolate, even great and fair, without inhabitant. Yea, ten acres of vineyard shall yield one bath, and the seed of an homer shall yield an ephah. Woe unto them that rise up early in the morning, that they may follow strong drink; that continue until night, till wine inflame them! And the harp, and the viol, the tabret, and pipe, and wine, are in their feasts: but they regard not the work of the LORD, neither consider the operation of his hands. Therefore my people are gone into captivity, because they have no knowledge: and their honourable men are famished, and their multitude dried up with thirst. Therefore hell hath enlarged herself, and opened her mouth without measure: and their glory, and their multitude, and their pomp, and he that rejoiceth, shall descend into it. And the mean man shall be brought down, and the mighty man shall be humbled, and the eyes of the lofty shall be humbled: But the LORD of hosts shall be exalted in judgment, and God that is holy shall be sanctified in righteousness. Then shall the lambs feed after their manner, and the waste places of the fat ones shall strangers eat. Woe unto them that draw iniquity with cords of vanity, and sin as it were with a cart rope: That say, Let him make speed, and hasten his work, that we may see it: and let the counsel of the Holy One of Israel draw nigh and come, that we may know it! Woe unto them that call evil good, and good evil; that put darkness for light, and light for darkness; that put bitter for sweet, and sweet for bitter! Woe unto them that are wise in their own eyes, and prudent in their own sight! Woe unto them that are mighty to drink wine, and men of strength to mingle strong drink: Which justify the wicked for reward, and take away the righteousness of the righteous from him! Therefore as the fire devoureth the stubble, and the flame consumeth the chaff, so their root shall be as rottenness, and their blossom shall go up as dust: because they have cast away the law of the LORD of hosts, and despised the word of the Holy One of Israel. Therefore is the anger of the LORD kindled against his people, and he hath stretched forth his hand against them, and hath smitten them: and the hills did tremble, and their carcases were torn in the midst of the streets. For all this his anger is not turned away, but his hand is stretched out still. And he will lift up an ensign to the nations from far, and will hiss unto them from the end of the earth: and, behold, they shall come with speed swiftly: None shall be weary nor stumble among them; none shall slumber nor sleep; neither shall the girdle of their loins be loosed, nor the latchet of their shoes be broken: Whose arrows are sharp, and all their bows bent, their horses' hoofs shall be counted like flint, and their wheels like a whirlwind: Their roaring shall be like a lion, they shall roar like young lions: yea, they shall roar, and lay hold of the prey, and shall carry it away safe, and none shall deliver it. And in that day they shall roar against them like the roaring of the sea: and if one look unto the land, behold darkness and sorrow, and the light is darkened in the heavens thereof.

In the year that king Uzziah died I saw also the Lord sitting upon a throne, high and lifted up, and his train filled the temple. Above it stood the seraphims: each one had six wings; with twain he covered his face, and with twain he covered his feet, and with twain he did fly. And one cried unto another, and said, Holy, holy, holy, is the LORD of hosts: the whole earth is full of his glory. And the posts of the door moved at the voice of him that cried, and the house was filled with smoke. Then said I, Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for mine eyes have seen the King, the LORD of hosts. Then flew one of the seraphims unto me, having a live coal in his hand, which he had taken with the tongs from off the altar: And he laid it upon my mouth, and said, Lo, this hath touched thy lips; and thine iniquity is taken away, and thy sin purged. Also I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then said I, Here am I; send me. And he said, Go, and tell this people, Hear ye indeed, but understand not; and see ye indeed, but perceive not. Make the heart of this people fat, and make their ears heavy, and shut their eyes; lest they see with their eyes, and hear with their ears, and understand with their heart, and convert, and be healed. Then said I, Lord, how long? And he answered, Until the cities be wasted without inhabitant, and the houses without man, and the land be utterly desolate, And the LORD have removed men far away, and there be a great forsaking in the midst of the land. But yet in it shall be a tenth, and it shall return, and shall be eaten: as a teil tree, and as an oak, whose substance is in them, when they cast their leaves: so the holy seed shall be the substance thereof.

And it came to pass in the days of Ahaz the son of Jotham, the son of Uzziah, king of Judah, that Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, went up toward Jerusalem to war against it, but could not prevail against it. And it was told the house of David, saying, Syria is confederate with Ephraim. And his heart was moved, and the heart of his people, as the trees of the wood are moved with the wind. Then said the LORD unto Isaiah, Go forth now to meet Ahaz, thou, and Shear-jashub thy son, at the end of the conduit of the upper pool in the highway of the fuller's field; And say unto him, Take heed, and be quiet; fear not, neither be fainthearted for the two tails of these smoking firebrands, for the fierce anger of Rezin with Syria, and of the son of Remaliah. Because Syria, Ephraim, and the son of Remaliah, have taken evil counsel against thee, saying, Let us go up against Judah, and vex it, and let us make a breach therein for us, and set a king in the midst of it, even the son of Tabeal: Thus saith the Lord GOD, It shall not stand, neither shall it come to pass. For the head of Syria is Damascus, and the head of Damascus is Rezin; and within threescore and five years shall Ephraim be broken, that it be not a people. And the head of Ephraim is Samaria, and the head of Samaria is Remaliah's son. If ye will not believe, surely ye shall not be established. Moreover the LORD spake again unto Ahaz, saying, Ask thee a sign of the LORD thy God; ask it either in the depth, or in the height above. But Ahaz said, I will not ask, neither will I tempt the LORD. And he said, Hear ye now, O house of David; Is it a small thing for you to weary men, but will ye weary my God also? Therefore the Lord himself shall give you a sign; Behold, a virgin shall conceive, and bear a son, and shall call his name Immanuel. Butter and honey shall he eat, that he may know to refuse the evil, and choose the good. For before the child shall know to refuse the evil, and choose the good, the land that thou abhorrest shall be forsaken of both her kings. The LORD shall bring upon thee, and upon thy people, and upon thy father's house, days that have not come, from the day that Ephraim departed from Judah; even the king of Assyria. And it shall come to pass in that day, that the LORD shall hiss for the fly that is in the uttermost part of the rivers of Egypt, and for the bee that is in the land of Assyria. And they shall come, and shall rest all of them in the desolate valleys, and in the holes of the rocks, and upon all thorns, and upon all bushes. In the same day shall the Lord shave with a razor that is hired, namely, by them beyond the river, by the king of Assyria, the head, and the hair of the feet: and it shall also consume the beard. And it shall come to pass in that day, that a man shall nourish a young cow, and two sheep; And it shall come to pass, for the abundance of milk that they shall give he shall eat butter: for butter and honey shall every one eat that is left in the land. And it shall come to pass in that day, that every place shall be, where there were a thousand vines at a thousand silverlings, it shall even be for briers and thorns. With arrows and with bows shall men come thither; because all the land shall become briers and thorns. And on all hills that shall be digged with the mattock, there shall not come thither the fear of briers and thorns: but it shall be for the sending forth of oxen, and for the treading of lesser cattle.

Moreover the LORD said unto me, Take thee a great roll, and write in it with a man's pen concerning Maher-shalal-hash-baz. And I took unto me faithful witnesses to record, Uriah the priest, and Zechariah the son of Jeberechiah. And I went unto the prophetess; and she conceived, and bare a son. Then said the LORD to me, Call his name Maher-shalal-hash-baz. For before the child shall have knowledge to cry, My father, and my mother, the riches of Damascus and the spoil of Samaria shall be taken away before the king of Assyria. The LORD spake also unto me again, saying, Forasmuch as this people refuseth the waters of Shiloah that go softly, and rejoice in Rezin and Remaliah's son; Now therefore, behold, the Lord bringeth up upon them the waters of the river, strong and many, even the king of Assyria, and all his glory: and he shall come up over all his channels, and go over all his banks: And he shall pass through Judah; he shall overflow and go over, he shall reach even to the neck; and the stretching out of his wings shall fill the breadth of thy land, O Immanuel. Associate yourselves, O ye people, and ye shall be broken in pieces; and give ear, all ye of far countries: gird yourselves, and ye shall be broken in pieces; gird yourselves, and ye shall be broken in pieces. Take counsel together, and it shall come to nought; speak the word, and it shall not stand: for God is with us. For the LORD spake thus to me with a strong hand, and instructed me that I should not walk in the way of this people, saying, Say ye not, A confederacy, to all them to whom this people shall say, A confederacy; neither fear ye their fear, nor be afraid. Sanctify the LORD of hosts himself; and let him be your fear, and let him be your dread. And he shall be for a sanctuary; but for a stone of stumbling and for a rock of offence to both the houses of Israel, for a gin and for a snare to the inhabitants of Jerusalem. And many among them shall stumble, and fall, and be broken, and be snared, and be taken. Bind up the testimony, seal the law among my disciples. And I will wait upon the LORD, that hideth his face from the house of Jacob, and I will look for him. Behold, I and the children whom the LORD hath given me are for signs and for wonders in Israel from the LORD of hosts, which dwelleth in mount Zion. And when they shall say unto you, Seek unto them that have familiar spirits, and unto wizards that peep, and that mutter: should not a people seek unto their God? for the living to the dead? To the law and to the testimony: if they speak not according to this word, it is because there is no light in them. And they shall pass through it, hardly bestead and hungry: and it shall come to pass, that when they shall be hungry, they shall fret themselves, and curse their king and their God, and look upward. And they shall look unto the earth; and behold trouble and darkness, dimness of anguish; and they shall be driven to darkness.

Nevertheless the dimness shall not be such as was in her vexation, when at the first he lightly afflicted the land of Zebulun and the land of Naphtali, and afterward did more grievously afflict her by the way of the sea, beyond Jordan, in Galilee of the nations. The people that walked in darkness have seen a great light: they that dwell in the land of the shadow of death, upon them hath the light shined. Thou hast multiplied the nation, and not increased the joy: they joy before thee according to the joy in harvest, and as men rejoice when they divide the spoil. For thou hast broken the yoke of his burden, and the staff of his shoulder, the rod of his oppressor, as in the day of Midian. For every battle of the warrior is with confused noise, and garments rolled in blood; but this shall be with burning and fuel of fire. For unto us a child is born, unto us a son is given: and the government shall be upon his shoulder: and his name shall be called Wonderful, Counsellor, The mighty God, The everlasting Father, The Prince of Peace. Of the increase of his government and peace there shall be no end, upon the throne of David, and upon his kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this. The Lord sent a word into Jacob, and it hath lighted upon Israel. And all the people shall know, even Ephraim and the inhabitant of Samaria, that say in the pride and stoutness of heart, The bricks are fallen down, but we will build with hewn stones: the sycomores are cut down, but we will change them into cedars. Therefore the LORD shall set up the adversaries of Rezin against him, and join his enemies together; The Syrians before, and the Philistines behind; and they shall devour Israel with open mouth. For all this his anger is not turned away, but his hand is stretched out still. For the people turneth not unto him that smiteth them, neither do they seek the LORD of hosts. Therefore the LORD will cut off from Israel head and tail, branch and rush, in one day. The ancient and honourable, he is the head; and the prophet that teacheth lies, he is the tail. For the leaders of this people cause them to err; and they that are led of them are destroyed. Therefore the Lord shall have no joy in their young men, neither shall have mercy on their fatherless and widows: for every one is an hypocrite and an evildoer, and every mouth speaketh folly. For all this his anger is not turned away, but his hand is stretched out still. For wickedness burneth as the fire: it shall devour the briers and thorns, and shall kindle in the thickets of the forest, and they shall mount up like the lifting up of smoke. Through the wrath of the LORD of hosts is the land darkened, and the people shall be as the fuel of the fire: no man shall spare his brother. And he shall snatch on the right hand, and be hungry; and he shall eat on the left hand, and they shall not be satisfied: they shall eat every man the flesh of his own arm: Manasseh, Ephraim; and Ephraim, Manasseh: and they together shall be against Judah. For all this his anger is not turned away, but his hand is stretched out still.

Woe unto them that decree unrighteous decrees, and that write grievousness which they have prescribed; To turn aside the needy from judgment, and to take away the right from the poor of my people, that widows may be their prey, and that they may rob the fatherless! And what will ye do in the day of visitation, and in the desolation which shall come from far? to whom will ye flee for help? and where will ye leave your glory? Without me they shall bow down under the prisoners, and they shall fall under the slain. For all this his anger is not turned away, but his hand is stretched out still. O Assyrian, the rod of mine anger, and the staff in their hand is mine indignation. I will send him against an hypocritical nation, and against the people of my wrath will I give him a charge, to take the spoil, and to take the prey, and to tread them down like the mire of the streets. Howbeit he meaneth not so, neither doth his heart think so; but it is in his heart to destroy and cut off nations not a few. For he saith, Are not my princes altogether kings? Is not Calno as Carchemish? is not Hamath as Arpad? is not Samaria as Damascus? As my hand hath found the kingdoms of the idols, and whose graven images did excel them of Jerusalem and of Samaria; Shall I not, as I have done unto Samaria and her idols, so do to Jerusalem and her idols? Wherefore it shall come to pass, that when the Lord hath performed his whole work upon mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria, and the glory of his high looks. For he saith, By the strength of my hand I have done it, and by my wisdom; for I am prudent: and I have removed the bounds of the people, and have robbed their treasures, and I have put down the inhabitants like a valiant man: And my hand hath found as a nest the riches of the people: and as one gathereth eggs that are left, have I gathered all the earth; and there was none that moved the wing, or opened the mouth, or peeped. Shall the axe boast itself against him that heweth therewith? or shall the saw magnify itself against him that shaketh it? as if the rod should shake itself against them that lift it up, or as if the staff should lift up itself, as if it were no wood. Therefore shall the Lord, the Lord of hosts, send among his fat ones leanness; and under his glory he shall kindle a burning like the burning of a fire. And the light of Israel shall be for a fire, and his Holy One for a flame: and it shall burn and devour his thorns and his briers in one day; And shall consume the glory of his forest, and of his fruitful field, both soul and body: and they shall be as when a standardbearer fainteth. And the rest of the trees of his forest shall be few, that a child may write them. And it shall come to pass in that day, that the remnant of Israel, and such as are escaped of the house of Jacob, shall no more again stay upon him that smote them; but shall stay upon the LORD, the Holy One of Israel, in truth. The remnant shall return, even the remnant of Jacob, unto the mighty God. For though thy people Israel be as the sand of the sea, yet a remnant of them shall return: the consumption decreed shall overflow with righteousness. For the Lord GOD of hosts shall make a consumption, even determined, in the midst of all the land. Therefore thus saith the Lord GOD of hosts, O my people that dwellest in Zion, be not afraid of the Assyrian: he shall smite thee with a rod, and shall lift up his staff against thee, after the manner of Egypt. For yet a very little while, and the indignation shall cease, and mine anger in their destruction. And the LORD of hosts shall stir up a scourge for him according to the slaughter of Midian at the rock of Oreb: and as his rod was upon the sea, so shall he lift it up after the manner of Egypt. And it shall come to pass in that day, that his burden shall be taken away from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed because of the anointing. He is come to Aiath, he is passed to Migron; at Michmash he hath laid up his carriages: They are gone over the passage: they have taken up their lodging at Geba; Ramah is afraid; Gibeah of Saul is fled. Lift up thy voice, O daughter of Gallim: cause it to be heard unto Laish, O poor Anathoth. Madmenah is removed; the inhabitants of Gebim gather themselves to flee. As yet shall he remain at Nob that day: he shall shake his hand against the mount of the daughter of Zion, the hill of Jerusalem. Behold, the Lord, the LORD of hosts, shall lop the bough with terror: and the high ones of stature shall be hewn down, and the haughty shall be humbled. And he shall cut down the thickets of the forest with iron, and Lebanon shall fall by a mighty one.

And there shall come forth a rod out of the stem of Jesse, and a Branch shall grow out of his roots: And the spirit of the LORD shall rest upon him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of the LORD; And shall make him of quick understanding in the fear of the LORD: and he shall not judge after the sight of his eyes, neither reprove after the hearing of his ears: But with righteousness shall he judge the poor, and reprove with equity for the meek of the earth: and he shall smite the earth with the rod of his mouth, and with the breath of his lips shall he slay the wicked. And righteousness shall be the girdle of his loins, and faithfulness the girdle of his reins. The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them. And the cow and the bear shall feed; their young ones shall lie down together: and the lion shall eat straw like the ox. And the sucking child shall play on the hole of the asp, and the weaned child shall put his hand on the cockatrice' den. They shall not hurt nor destroy in all my holy mountain: for the earth shall be full of the knowledge of the LORD, as the waters cover the sea. And in that day there shall be a root of Jesse, which shall stand for an ensign of the people; to it shall the Gentiles seek: and his rest shall be glorious. And it shall come to pass in that day, that the Lord shall set his hand again the second time to recover the remnant of his people, which shall be left, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands of the sea. And he shall set up an ensign for the nations, and shall assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth. The envy also of Ephraim shall depart, and the adversaries of Judah shall be cut off: Ephraim shall not envy Judah, and Judah shall not vex Ephraim. But they shall fly upon the shoulders of the Philistines toward the west; they shall spoil them of the east together: they shall lay their hand upon Edom and Moab; and the children of Ammon shall obey them. And the LORD shall utterly destroy the tongue of the Egyptian sea; and with his mighty wind shall he shake his hand over the river, and shall smite it in the seven streams, and make men go over dryshod. And there shall be an highway for the remnant of his people, which shall be left, from Assyria; like as it was to Israel in the day that he came up out of the land of Egypt.

And in that day thou shalt say, O LORD, I will praise thee: though thou wast angry with me, thine anger is turned away, and thou comfortedst me. Behold, God is my salvation; I will trust, and not be afraid: for the LORD JEHOVAH is my strength and my song; he also is become my salvation. Therefore with joy shall ye draw water out of the wells of salvation. And in that day shall ye say, Praise the LORD, call upon his name, declare his doings among the people, make mention that his name is exalted. Sing unto the LORD; for he hath done excellent things: this is known in all the earth. Cry out and shout, thou inhabitant of Zion: for great is the Holy One of Israel in the midst of thee.

The burden of Babylon, which Isaiah the son of Amoz did see. Lift ye up a banner upon the high mountain, exalt the voice unto them, shake the hand, that they may go into the gates of the nobles. I have commanded my sanctified ones, I have also called my mighty ones for mine anger, even them that rejoice in my highness. The noise of a multitude in the mountains, like as of a great people; a tumultuous noise of the kingdoms of nations gathered together: the LORD of hosts mustereth the host of the battle. They come from a far country, from the end of heaven, even the LORD, and the weapons of his indignation, to destroy the whole land. Howl ye; for the day of the LORD is at hand; it shall come as a destruction from the Almighty. Therefore shall all hands be faint, and every man's heart shall melt: And they shall be afraid: pangs and sorrows shall take hold of them; they shall be in pain as a woman that travaileth: they shall be amazed one at another; their faces shall be as flames. Behold, the day of the LORD cometh, cruel both with wrath and fierce anger, to lay the land desolate: and he shall destroy the sinners thereof out of it. For the stars of heaven and the constellations thereof shall not give their light: the sun shall be darkened in his going forth, and the moon shall not cause her light to shine. And I will punish the world for their evil, and the wicked for their iniquity; and I will cause the arrogancy of the proud to cease, and will lay low the haughtiness of the terrible. I will make a man more precious than fine gold; even a man than the golden wedge of Ophir. Therefore I will shake the heavens, and the earth shall remove out of her place, in the wrath of the LORD of hosts, and in the day of his fierce anger. And it shall be as the chased roe, and as a sheep that no man taketh up: they shall every man turn to his own people, and flee every one into his own land. Every one that is found shall be thrust through; and every one that is joined unto them shall fall by the sword. Their children also shall be dashed to pieces before their eyes; their houses shall be spoiled, and their wives ravished. Behold, I will stir up the Medes against them, which shall not regard silver; and as for gold, they shall not delight in it. Their bows also shall dash the young men to pieces; and they shall have no pity on the fruit of the womb; their eye shall not spare children. And Babylon, the glory of kingdoms, the beauty of the Chaldees' excellency, shall be as when God overthrew Sodom and Gomorrah. It shall never be inhabited, neither shall it be dwelt in from generation to generation: neither shall the Arabian pitch tent there; neither shall the shepherds make their fold there. But wild beasts of the desert shall lie there; and their houses shall be full of doleful creatures; and owls shall dwell there, and satyrs shall dance there. And the wild beasts of the islands shall cry in their desolate houses, and dragons in their pleasant palaces: and her time is near to come, and her days shall not be prolonged.

For the LORD will have mercy on Jacob, and will yet choose Israel, and set them in their own land: and the strangers shall be joined with them, and they shall cleave to the house of Jacob. And the people shall take them, and bring them to their place: and the house of Israel shall possess them in the land of the LORD for servants and handmaids: and they shall take them captives, whose captives they were; and they shall rule over their oppressors. And it shall come to pass in the day that the LORD shall give thee rest from thy sorrow, and from thy fear, and from the hard bondage wherein thou wast made to serve, That thou shalt take up this proverb against the king of Babylon, and say, How hath the oppressor ceased! the golden city ceased! The LORD hath broken the staff of the wicked, and the sceptre of the rulers. He who smote the people in wrath with a continual stroke, he that ruled the nations in anger, is persecuted, and none hindereth. The whole earth is at rest, and is quiet: they break forth into singing. Yea, the fir trees rejoice at thee, and the cedars of Lebanon, saying, Since thou art laid down, no feller is come up against us. Hell from beneath is moved for thee to meet thee at thy coming: it stirreth up the dead for thee, even all the chief ones of the earth; it hath raised up from their thrones all the kings of the nations. All they shall speak and say unto thee, Art thou also become weak as we? art thou become like unto us? Thy pomp is brought down to the grave, and the noise of thy viols: the worm is spread under thee, and the worms cover thee. How art thou fallen from heaven, O Lucifer, son of the morning! how art thou cut down to the ground, which didst weaken the nations! For thou hast said in thine heart, I will ascend into heaven, I will exalt my throne above the stars of God: I will sit also upon the mount of the congregation, in the sides of the north: I will ascend above the heights of the clouds; I will be like the most High. Yet thou shalt be brought down to hell, to the sides of the pit. They that see thee shall narrowly look upon thee, and consider thee, saying, Is this the man that made the earth to tremble, that did shake kingdoms; That made the world as a wilderness, and destroyed the cities thereof; that opened not the house of his prisoners? All the kings of the nations, even all of them, lie in glory, every one in his own house. But thou art cast out of thy grave like an abominable branch, and as the raiment of those that are slain, thrust through with a sword, that go down to the stones of the pit; as a carcase trodden under feet. Thou shalt not be joined with them in burial, because thou hast destroyed thy land, and slain thy people: the seed of evildoers shall never be renowned. Prepare slaughter for his children for the iniquity of their fathers; that they do not rise, nor possess the land, nor fill the face of the world with cities. For I will rise up against them, saith the LORD of hosts, and cut off from Babylon the name, and remnant, and son, and nephew, saith the LORD. I will also make it a possession for the bittern, and pools of water: and I will sweep it with the besom of destruction, saith the LORD of hosts. The LORD of hosts hath sworn, saying, Surely as I have thought, so shall it come to pass; and as I have purposed, so shall it stand: That I will break the Assyrian in my land, and upon my mountains tread him under foot: then shall his yoke depart from off them, and his burden depart from off their shoulders. This is the purpose that is purposed upon the whole earth: and this is the hand that is stretched out upon all the nations. For the LORD of hosts hath purposed, and who shall disannul it? and his hand is stretched out, and who shall turn it back? In the year that king Ahaz died was this burden. Rejoice not thou, whole Palestina, because the rod of him that smote thee is broken: for out of the serpent's root shall come forth a cockatrice, and his fruit shall be a fiery flying serpent. And the firstborn of the poor shall feed, and the needy shall lie down in safety: and I will kill thy root with famine, and he shall slay thy remnant. Howl, O gate; cry, O city; thou, whole Palestina, art dissolved: for there shall come from the north a smoke, and none shall be alone in his appointed times. What shall one then answer the messengers of the nation? That the LORD hath founded Zion, and the poor of his people shall trust in it.

The burden of Moab. Because in the night Ar of Moab is laid waste, and brought to silence; because in the night Kir of Moab is laid waste, and brought to silence; He is gone up to Bajith, and to Dibon, the high places, to weep: Moab shall howl over Nebo, and over Medeba: on all their heads shall be baldness, and every beard cut off. In their streets they shall gird themselves with sackcloth: on the tops of their houses, and in their streets, every one shall howl, weeping abundantly. And Heshbon shall cry, and Elealeh: their voice shall be heard even unto Jahaz: therefore the armed soldiers of Moab shall cry out; his life shall be grievous unto him. My heart shall cry out for Moab; his fugitives shall flee unto Zoar, an heifer of three years old: for by the mounting up of Luhith with weeping shall they go it up; for in the way of Horonaim they shall raise up a cry of destruction. For the waters of Nimrim shall be desolate: for the hay is withered away, the grass faileth, there is no green thing. Therefore the abundance they have gotten, and that which they have laid up, shall they carry away to the brook of the willows. For the cry is gone round about the borders of Moab; the howling thereof unto Eglaim, and the howling thereof unto Beer-elim. For the waters of Dimon shall be full of blood: for I will bring more upon Dimon, lions upon him that escapeth of Moab, and upon the remnant of the land.

Send ye the lamb to the ruler of the land from Sela to the wilderness, unto the mount of the daughter of Zion. For it shall be, that, as a wandering bird cast out of the nest, so the daughters of Moab shall be at the fords of Arnon. Take counsel, execute judgment; make thy shadow as the night in the midst of the noonday; hide the outcasts; bewray not him that wandereth. Let mine outcasts dwell with thee, Moab; be thou a covert to them from the face of the spoiler: for the extortioner is at an end, the spoiler ceaseth, the oppressors are consumed out of the land. And in mercy shall the throne be established: and he shall sit upon it in truth in the tabernacle of David, judging, and seeking judgment, and hasting righteousness. We have heard of the pride of Moab; he is very proud: even of his haughtiness, and his pride, and his wrath: but his lies shall not be so. Therefore shall Moab howl for Moab, every one shall howl: for the foundations of Kir-hareseth shall ye mourn; surely they are stricken. For the fields of Heshbon languish, and the vine of Sibmah: the lords of the heathen have broken down the principal plants thereof, they are come even unto Jazer, they wandered through the wilderness: her branches are stretched out, they are gone over the sea. Therefore I will bewail with the weeping of Jazer the vine of Sibmah: I will water thee with my tears, O Heshbon, and Elealeh: for the shouting for thy summer fruits and for thy harvest is fallen. And gladness is taken away, and joy out of the plentiful field; and in the vineyards there shall be no singing, neither shall there be shouting: the treaders shall tread out no wine in their presses; I have made their vintage shouting to cease. Wherefore my bowels shall sound like an harp for Moab, and mine inward parts for Kir-haresh. And it shall come to pass, when it is seen that Moab is weary on the high place, that he shall come to his sanctuary to pray; but he shall not prevail. This is the word that the LORD hath spoken concerning Moab since that time. But now the LORD hath spoken, saying, Within three years, as the years of an hireling, and the glory of Moab shall be contemned, with all that great multitude; and the remnant shall be very small and feeble.

The burden of Damascus. Behold, Damascus is taken away from being a city, and it shall be a ruinous heap. The cities of Aroer are forsaken: they shall be for flocks, which shall lie down, and none shall make them afraid. The fortress also shall cease from Ephraim, and the kingdom from Damascus, and the remnant of Syria: they shall be as the glory of the children of Israel, saith the LORD of hosts. And in that day it shall come to pass, that the glory of Jacob shall be made thin, and the fatness of his flesh shall wax lean. And it shall be as when the harvestman gathereth the corn, and reapeth the ears with his arm; and it shall be as he that gathereth ears in the valley of Rephaim. Yet gleaning grapes shall be left in it, as the shaking of an olive tree, two or three berries in the top of the uppermost bough, four or five in the outmost fruitful branches thereof, saith the LORD God of Israel. At that day shall a man look to his Maker, and his eyes shall have respect to the Holy One of Israel. And he shall not look to the altars, the work of his hands, neither shall respect that which his fingers have made, either the groves, or the images. In that day shall his strong cities be as a forsaken bough, and an uppermost branch, which they left because of the children of Israel: and there shall be desolation. Because thou hast forgotten the God of thy salvation, and hast not been mindful of the rock of thy strength, therefore shalt thou plant pleasant plants, and shalt set it with strange slips: In the day shalt thou make thy plant to grow, and in the morning shalt thou make thy seed to flourish: but the harvest shall be a heap in the day of grief and of desperate sorrow. Woe to the multitude of many people, which make a noise like the noise of the seas; and to the rushing of nations, that make a rushing like the rushing of mighty waters! The nations shall rush like the rushing of many waters: but God shall rebuke them, and they shall flee far off, and shall be chased as the chaff of the mountains before the wind, and like a rolling thing before the whirlwind. And behold at eveningtide trouble; and before the morning he is not. This is the portion of them that spoil us, and the lot of them that rob us.

Woe to the land shadowing with wings, which is beyond the rivers of Ethiopia: That sendeth ambassadors by the sea, even in vessels of bulrushes upon the waters, saying, Go, ye swift messengers, to a nation scattered and peeled, to a people terrible from their beginning hitherto; a nation meted out and trodden down, whose land the rivers have spoiled! All ye inhabitants of the world, and dwellers on the earth, see ye, when he lifteth up an ensign on the mountains; and when he bloweth a trumpet, hear ye. For so the LORD said unto me, I will take my rest, and I will consider in my dwelling place like a clear heat upon herbs, and like a cloud of dew in the heat of harvest. For afore the harvest, when the bud is perfect, and the sour grape is ripening in the flower, he shall both cut off the sprigs with pruninghooks, and take away and cut down the branches. They shall be left together unto the fowls of the mountains, and to the beasts of the earth: and the fowls shall summer upon them, and all the beasts of the earth shall winter upon them. In that time shall the present be brought unto the LORD of hosts of a people scattered and peeled, and from a people terrible from their beginning hitherto; a nation meted out and trodden under foot, whose land the rivers have spoiled, to the place of the name of the LORD of hosts, the mount Zion.

The burden of Egypt. Behold, the LORD rideth upon a swift cloud, and shall come into Egypt: and the idols of Egypt shall be moved at his presence, and the heart of Egypt shall melt in the midst of it. And I will set the Egyptians against the Egyptians: and they shall fight every one against his brother, and every one against his neighbour; city against city, and kingdom against kingdom. And the spirit of Egypt shall fail in the midst thereof; and I will destroy the counsel thereof: and they shall seek to the idols, and to the charmers, and to them that have familiar spirits, and to the wizards. And the Egyptians will I give over into the hand of a cruel lord; and a fierce king shall rule over them, saith the Lord, the LORD of hosts. And the waters shall fail from the sea, and the river shall be wasted and dried up. And they shall turn the rivers far away; and the brooks of defence shall be emptied and dried up: the reeds and flags shall wither. The paper reeds by the brooks, by the mouth of the brooks, and every thing sown by the brooks, shall wither, be driven away, and be no more. The fishers also shall mourn, and all they that cast angle into the brooks shall lament, and they that spread nets upon the waters shall languish. Moreover they that work in fine flax, and they that weave networks, shall be confounded. And they shall be broken in the purposes thereof, all that make sluices and ponds for fish. Surely the princes of Zoan are fools, the counsel of the wise counsellors of Pharaoh is become brutish: how say ye unto Pharaoh, I am the son of the wise, the son of ancient kings? Where are they? where are thy wise men? and let them tell thee now, and let them know what the LORD of hosts hath purposed upon Egypt. The princes of Zoan are become fools, the princes of Noph are deceived; they have also seduced Egypt, even they that are the stay of the tribes thereof. The LORD hath mingled a perverse spirit in the midst thereof: and they have caused Egypt to err in every work thereof, as a drunken man staggereth in his vomit. Neither shall there be any work for Egypt, which the head or tail, branch or rush, may do. In that day shall Egypt be like unto women: and it shall be afraid and fear because of the shaking of the hand of the LORD of hosts, which he shaketh over it. And the land of Judah shall be a terror unto Egypt, every one that maketh mention thereof shall be afraid in himself, because of the counsel of the LORD of hosts, which he hath determined against it. In that day shall five cities in the land of Egypt speak the language of Canaan, and swear to the LORD of hosts; one shall be called, The city of destruction. In that day shall there be an altar to the LORD in the midst of the land of Egypt, and a pillar at the border thereof to the LORD. And it shall be for a sign and for a witness unto the LORD of hosts in the land of Egypt: for they shall cry unto the LORD because of the oppressors, and he shall send them a saviour, and a great one, and he shall deliver them. And the LORD shall be known to Egypt, and the Egyptians shall know the LORD in that day, and shall do sacrifice and oblation; yea, they shall vow a vow unto the LORD, and perform it. And the LORD shall smite Egypt: he shall smite and heal it: and they shall return even to the LORD, and he shall be intreated of them, and shall heal them. In that day shall there be a highway out of Egypt to Assyria, and the Assyrian shall come into Egypt, and the Egyptian into Assyria, and the Egyptians shall serve with the Assyrians. In that day shall Israel be the third with Egypt and with Assyria, even a blessing in the midst of the land: Whom the LORD of hosts shall bless, saying, Blessed be Egypt my people, and Assyria the work of my hands, and Israel mine inheritance.

In the year that Tartan came unto Ashdod, when Sargon the king of Assyria sent him, and fought against Ashdod, and took it; At the same time spake the LORD by Isaiah the son of Amoz, saying, Go and loose the sackcloth from off thy loins, and put off thy shoe from thy foot. And he did so, walking naked and barefoot. And the LORD said, Like as my servant Isaiah hath walked naked and barefoot three years for a sign and wonder upon Egypt and upon Ethiopia; So shall the king of Assyria lead away the Egyptians prisoners, and the Ethiopians captives, young and old, naked and barefoot, even with their buttocks uncovered, to the shame of Egypt. And they shall be afraid and ashamed of Ethiopia their expectation, and of Egypt their glory. And the inhabitant of this isle shall say in that day, Behold, such is our expectation, whither we flee for help to be delivered from the king of Assyria: and how shall we escape?

The burden of the desert of the sea. As whirlwinds in the south pass through; so it cometh from the desert, from a terrible land. A grievous vision is declared unto me; the treacherous dealer dealeth treacherously, and the spoiler spoileth. Go up, O Elam: besiege, O Media; all the sighing thereof have I made to cease. Therefore are my loins filled with pain: pangs have taken hold upon me, as the pangs of a woman that travaileth: I was bowed down at the hearing of it; I was dismayed at the seeing of it. My heart panted, fearfulness affrighted me: the night of my pleasure hath he turned into fear unto me. Prepare the table, watch in the watchtower, eat, drink: arise, ye princes, and anoint the shield. For thus hath the Lord said unto me, Go, set a watchman, let him declare what he seeth. And he saw a chariot with a couple of horsemen, a chariot of asses, and a chariot of camels; and he hearkened diligently with much heed: And he cried, A lion: My lord, I stand continually upon the watchtower in the daytime, and I am set in my ward whole nights: And, behold, here cometh a chariot of men, with a couple of horsemen. And he answered and said, Babylon is fallen, is fallen; and all the graven images of her gods he hath broken unto the ground. O my threshing, and the corn of my floor: that which I have heard of the LORD of hosts, the God of Israel, have I declared unto you. The burden of Dumah. He calleth to me out of Seir, Watchman, what of the night? Watchman, what of the night? The watchman said, The morning cometh, and also the night: if ye will enquire, enquire ye: return, come. The burden upon Arabia. In the forest in Arabia shall ye lodge, O ye travelling companies of Dedanim. The inhabitants of the land of Tema brought water to him that was thirsty, they prevented with their bread him that fled. For they fled from the swords, from the drawn sword, and from the bent bow, and from the grievousness of war. For thus hath the Lord said unto me, Within a year, according to the years of an hireling, and all the glory of Kedar shall fail: And the residue of the number of archers, the mighty men of the children of Kedar, shall be diminished: for the LORD God of Israel hath spoken it.

The burden of the valley of vision. What aileth thee now, that thou art wholly gone up to the housetops? Thou that art full of stirs, a tumultuous city, a joyous city: thy slain men are not slain with the sword, nor dead in battle. All thy rulers are fled together, they are bound by the archers: all that are found in thee are bound together, which have fled from far. Therefore said I, Look away from me; I will weep bitterly, labour not to comfort me, because of the spoiling of the daughter of my people. For it is a day of trouble, and of treading down, and of perplexity by the Lord GOD of hosts in the valley of vision, breaking down the walls, and of crying to the mountains. And Elam bare the quiver with chariots of men and horsemen, and Kir uncovered the shield. And it shall come to pass, that thy choicest valleys shall be full of chariots, and the horsemen shall set themselves in array at the gate. And he discovered the covering of Judah, and thou didst look in that day to the armour of the house of the forest. Ye have seen also the breaches of the city of David, that they are many: and ye gathered together the waters of the lower pool. And ye have numbered the houses of Jerusalem, and the houses have ye broken down to fortify the wall. Ye made also a ditch between the two walls for the water of the old pool: but ye have not looked unto the maker thereof, neither had respect unto him that fashioned it long ago. And in that day did the Lord GOD of hosts call to weeping, and to mourning, and to baldness, and to girding with sackcloth: And behold joy and gladness, slaying oxen, and killing sheep, eating flesh, and drinking wine: let us eat and drink; for to morrow we shall die. And it was revealed in mine ears by the LORD of hosts, Surely this iniquity shall not be purged from you till ye die, saith the Lord GOD of hosts. Thus saith the Lord GOD of hosts, Go, get thee unto this treasurer, even unto Shebna, which is over the house, and say, What hast thou here? and whom hast thou here, that thou hast hewed thee out a sepulchre here, as he that heweth him out a sepulchre on high, and that graveth an habitation for himself in a rock? Behold, the LORD will carry thee away with a mighty captivity, and will surely cover thee. He will surely violently turn and toss thee like a ball into a large country: there shalt thou die, and there the chariots of thy glory shall be the shame of thy lord's house. And I will drive thee from thy station, and from thy state shall he pull thee down. And it shall come to pass in that day, that I will call my servant Eliakim the son of Hilkiah: And I will clothe him with thy robe, and strengthen him with thy girdle, and I will commit thy government into his hand: and he shall be a father to the inhabitants of Jerusalem, and to the house of Judah. And the key of the house of David will I lay upon his shoulder; so he shall open, and none shall shut; and he shall shut, and none shall open. And I will fasten him as a nail in a sure place; and he shall be for a glorious throne to his father's house. And they shall hang upon him all the glory of his father's house, the offspring and the issue, all vessels of small quantity, from the vessels of cups, even to all the vessels of flagons. In that day, saith the LORD of hosts, shall the nail that is fastened in the sure place be removed, and be cut down, and fall; and the burden that was upon it shall be cut off: for the LORD hath spoken it.

The burden of Tyre. Howl, ye ships of Tarshish; for it is laid waste, so that there is no house, no entering in: from the land of Chittim it is revealed to them. Be still, ye inhabitants of the isle; thou whom the merchants of Zidon, that pass over the sea, have replenished. And by great waters the seed of Sihor, the harvest of the river, is her revenue; and she is a mart of nations. Be thou ashamed, O Zidon: for the sea hath spoken, even the strength of the sea, saying, I travail not, nor bring forth children, neither do I nourish up young men, nor bring up virgins. As at the report concerning Egypt, so shall they be sorely pained at the report of Tyre. Pass ye over to Tarshish; howl, ye inhabitants of the isle. Is this your joyous city, whose antiquity is of ancient days? her own feet shall carry her afar off to sojourn. Who hath taken this counsel against Tyre, the crowning city, whose merchants are princes, whose traffickers are the honourable of the earth? The LORD of hosts hath purposed it, to stain the pride of all glory, and to bring into contempt all the honourable of the earth. Pass through thy land as a river, O daughter of Tarshish: there is no more strength. He stretched out his hand over the sea, he shook the kingdoms: the LORD hath given a commandment against the merchant city, to destroy the strong holds thereof. And he said, Thou shalt no more rejoice, O thou oppressed virgin, daughter of Zidon: arise, pass over to Chittim; there also shalt thou have no rest. Behold the land of the Chaldeans; this people was not, til the Assyrian founded it for them that dwell in the wilderness: they set up the towers thereof, they raised up the palaces thereof; and he brought it to ruin. Howl, ye ships of Tarshish: for your strength is laid waste. And it shall come to pass in that day, that Tyre shall be forgotten seventy years, according to the days of one king: after the end of seventy years shall Tyre sing as an harlot. Take an harp, go about the city, thou harlot that hast been forgotten; make sweet melody, sing many songs, that thou mayest be remembered. And it shall come to pass after the end of seventy years, that the LORD will visit Tyre, and she shall turn to her hire, and shall commit fornication with all the kingdoms of the world upon the face of the earth. And her merchandise and her hire shall be holiness to the LORD: it shall not be treasured nor laid up; for her merchandise shall be for them that dwell before the LORD, to eat sufficiently, and for durable clothing.

Behold, the LORD maketh the earth empty, and maketh it waste, and turneth it upside down, and scattereth abroad the inhabitants thereof. And it shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, so with the seller; as with the lender, so with the borrower; as with the taker of usury, so with the giver of usury to him. The land shall be utterly emptied, and utterly spoiled: for the LORD hath spoken this word. The earth mourneth and fadeth away, the world languisheth and fadeth away, the haughty people of the earth do languish. The earth also is defiled under the inhabitants thereof; because they have transgressed the laws, changed the ordinance, broken the everlasting covenant. Therefore hath the curse devoured the earth, and they that dwell therein are desolate: therefore the inhabitants of the earth are burned, and few men left. The new wine mourneth, the vine languisheth, all the merryhearted do sigh. The mirth of tabrets ceaseth, the noise of them that rejoice endeth, the joy of the harp ceaseth. They shall not drink wine with a song; strong drink shall be bitter to them that drink it. The city of confusion is broken down: every house is shut up, that no man may come in. There is a crying for wine in the streets; all joy is darkened, the mirth of the land is gone. In the city is left desolation, and the gate is smitten with destruction. When thus it shall be in the midst of the land among the people, there shall be as the shaking of an olive tree, and as the gleaning grapes when the vintage is done. They shall lift up their voice, they shall sing for the majesty of the LORD, they shall cry aloud from the sea. Wherefore glorify ye the LORD in the fires, even the name of the LORD God of Israel in the isles of the sea. From the uttermost part of the earth have we heard songs, even glory to the righteous. But I said, My leanness, my leanness, woe unto me! the treacherous dealers have dealt treacherously; yea, the treacherous dealers have dealt very treacherously. Fear, and the pit, and the snare, are upon thee, O inhabitant of the earth. And it shall come to pass, that he who fleeth from the noise of the fear shall fall into the pit; and he that cometh up out of the midst of the pit shall be taken in the snare: for the windows from on high are open, and the foundations of the earth do shake. The earth is utterly broken down, the earth is clean dissolved, the earth is moved exceedingly. The earth shall reel to and fro like a drunkard, and shall be removed like a cottage; and the transgression thereof shall be heavy upon it; and it shall fall, and not rise again. And it shall come to pass in that day, that the LORD shall punish the host of the high ones that are on high, and the kings of the earth upon the earth. And they shall be gathered together, as prisoners are gathered in the pit, and shall be shut up in the prison, and after many days shall they be visited. Then the moon shall be confounded, and the sun ashamed, when the LORD of hosts shall reign in mount Zion, and in Jerusalem, and before his ancients gloriously.

O LORD, thou art my God; I will exalt thee, I will praise thy name; for thou hast done wonderful things; thy counsels of old are faithfulness and truth. For thou hast made of a city an heap; of a defenced city a ruin: a palace of strangers to be no city; it shall never be built. Therefore shall the strong people glorify thee, the city of the terrible nations shall fear thee. For thou hast been a strength to the poor, a strength to the needy in his distress, a refuge from the storm, a shadow from the heat, when the blast of the terrible ones is as a storm against the wall. Thou shalt bring down the noise of strangers, as the heat in a dry place; even the heat with the shadow of a cloud: the branch of the terrible ones shall be brought low. And in this mountain shall the LORD of hosts make unto all people a feast of fat things, a feast of wines on the lees, of fat things full of marrow, of wines on the lees well refined. And he will destroy in this mountain the face of the covering cast over all people, and the vail that is spread over all nations. He will swallow up death in victory; and the Lord GOD will wipe away tears from off all faces; and the rebuke of his people shall he take away from off all the earth: for the LORD hath spoken it. And it shall be said in that day, Lo, this is our God; we have waited for him, and he will save us: this is the LORD; we have waited for him, we will be glad and rejoice in his salvation. For in this mountain shall the hand of the LORD rest, and Moab shall be trodden down under him, even as straw is trodden down for the dunghill. And he shall spread forth his hands in the midst of them, as he that swimmeth spreadeth forth his hands to swim: and he shall bring down their pride together with the spoils of their hands. And the fortress of the high fort of thy walls shall he bring down, lay low, and bring to the ground, even to the dust.

In that day shall this song be sung in the land of Judah; We have a strong city; salvation will God appoint for walls and bulwarks. Open ye the gates, that the righteous nation which keepeth the truth may enter in. Thou wilt keep him in perfect peace, whose mind is stayed on thee: because he trusteth in thee. Trust ye in the LORD for ever: for in the LORD JEHOVAH is everlasting strength: For he bringeth down them that dwell on high; the lofty city, he layeth it low; he layeth it low, even to the ground; he bringeth it even to the dust. The foot shall tread it down, even the feet of the poor, and the steps of the needy. The way of the just is uprightness: thou, most upright, dost weigh the path of the just. Yea, in the way of thy judgments, O LORD, have we waited for thee; the desire of our soul is to thy name, and to the remembrance of thee. With my soul have I desired thee in the night; yea, with my spirit within me will I seek thee early: for when thy judgments are in the earth, the inhabitants of the world will learn righteousness. Let favour be shewed to the wicked, yet will he not learn righteousness: in the land of uprightness will he deal unjustly, and will not behold the majesty of the LORD. LORD, when thy hand is lifted up, they will not see: but they shall see, and be ashamed for their envy at the people; yea, the fire of thine enemies shall devour them. LORD, thou wilt ordain peace for us: for thou also hast wrought all our works in us. O LORD our God, other lords besides thee have had dominion over us: but by thee only will we make mention of thy name. They are dead, they shall not live; they are deceased, they shall not rise: therefore hast thou visited and destroyed them, and made all their memory to perish. Thou hast increased the nation, O LORD, thou hast increased the nation: thou art glorified: thou hadst removed it far unto all the ends of the earth. LORD, in trouble have they visited thee, they poured out a prayer when thy chastening was upon them. Like as a woman with child, that draweth near the time of her delivery, is in pain, and crieth out in her pangs; so have we been in thy sight, O LORD. We have been with child, we have been in pain, we have as it were brought forth wind; we have not wrought any deliverance in the earth; neither have the inhabitants of the world fallen. Thy dead men shall live, together with my dead body shall they arise. Awake and sing, ye that dwell in dust: for thy dew is as the dew of herbs, and the earth shall cast out the dead. Come, my people, enter thou into thy chambers, and shut thy doors about thee: hide thyself as it were for a little moment, until the indignation be overpast. For, behold, the LORD cometh out of his place to punish the inhabitants of the earth for their iniquity: the earth also shall disclose her blood, and shall no more cover her slain.

In that day the LORD with his sore and great and strong sword shall punish leviathan the piercing serpent, even leviathan that crooked serpent; and he shall slay the dragon that is in the sea. In that day sing ye unto her, A vineyard of red wine. I the LORD do keep it; I will water it every moment: lest any hurt it, I will keep it night and day. Fury is not in me: who would set the briers and thorns against me in battle? I would go through them, I would burn them together. Or let him take hold of my strength, that he may make peace with me; and he shall make peace with me. He shall cause them that come of Jacob to take root: Israel shall blossom and bud, and fill the face of the world with fruit. Hath he smitten him, as he smote those that smote him? or is he slain according to the slaughter of them that are slain by him? In measure, when it shooteth forth, thou wilt debate with it: he stayeth his rough wind in the day of the east wind. By this therefore shall the iniquity of Jacob be purged; and this is all the fruit to take away his sin; when he maketh all the stones of the altar as chalkstones that are beaten in sunder, the groves and images shall not stand up. Yet the defenced city shall be desolate, and the habitation forsaken, and left like a wilderness: there shall the calf feed, and there shall he lie down, and consume the branches thereof. When the boughs thereof are withered, they shall be broken off: the women come, and set them on fire: for it is a people of no understanding: therefore he that made them will not have mercy on them, and he that formed them will shew them no favour. And it shall come to pass in that day, that the LORD shall beat off from the channel of the river unto the stream of Egypt, and ye shall be gathered one by one, O ye children of Israel. And it shall come to pass in that day, that the great trumpet shall be blown, and they shall come which were ready to perish in the land of Assyria, and the outcasts in the land of Egypt, and shall worship the LORD in the holy mount at Jerusalem.

Woe to the crown of pride, to the drunkards of Ephraim, whose glorious beauty is a fading flower, which are on the head of the fat valleys of them that are overcome with wine! Behold, the Lord hath a mighty and strong one, which as a tempest of hail and a destroying storm, as a flood of mighty waters overflowing, shall cast down to the earth with the hand. The crown of pride, the drunkards of Ephraim, shall be trodden under feet: And the glorious beauty, which is on the head of the fat valley, shall be a fading flower, and as the hasty fruit before the summer; which when he that looketh upon it seeth, while it is yet in his hand he eateth it up. In that day shall the LORD of hosts be for a crown of glory, and for a diadem of beauty, unto the residue of his people, And for a spirit of judgment to him that sitteth in judgment, and for strength to them that turn the battle to the gate. But they also have erred through wine, and through strong drink are out of the way; the priest and the prophet have erred through strong drink, they are swallowed up of wine, they are out of the way through strong drink; they err in vision, they stumble in judgment. For all tables are full of vomit and filthiness, so that there is no place clean. Whom shall he teach knowledge? and whom shall he make to understand doctrine? them that are weaned from the milk, and drawn from the breasts. For precept must be upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little: For with stammering lips and another tongue will he speak to this people. To whom he said, This is the rest wherewith ye may cause the weary to rest; and this is the refreshing: yet they would not hear. But the word of the LORD was unto them precept upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little; that they might go, and fall backward, and be broken, and snared, and taken. Wherefore hear the word of the LORD, ye scornful men, that rule this people which is in Jerusalem. Because ye have said, We have made a covenant with death, and with hell are we at agreement; when the overflowing scourge shall pass through, it shall not come unto us: for we have made lies our refuge, and under falsehood have we hid ourselves: Therefore thus saith the Lord GOD, Behold, I lay in Zion for a foundation a stone, a tried stone, a precious corner stone, a sure foundation: he that believeth shall not make haste. Judgment also will I lay to the line, and righteousness to the plummet: and the hail shall sweep away the refuge of lies, and the waters shall overflow the hiding place. And your covenant with death shall be disannulled, and your agreement with hell shall not stand; when the overflowing scourge shall pass through, then ye shall be trodden down by it. From the time that it goeth forth it shall take you: for morning by morning shall it pass over, by day and by night: and it shall be a vexation only to understand the report. For the bed is shorter than that a man can stretch himself on it: and the covering narrower than that he can wrap himself in it. For the LORD shall rise up as in mount Perazim, he shall be wroth as in the valley of Gibeon, that he may do his work, his strange work; and bring to pass his act, his strange act. Now therefore be ye not mockers, lest your bands be made strong: for I have heard from the Lord GOD of hosts a consumption, even determined upon the whole earth. Give ye ear, and hear my voice; hearken, and hear my speech. Doth the plowman plow all day to sow? doth he open and break the clods of his ground? When he hath made plain the face thereof, doth he not cast abroad the fitches, and scatter the cummin, and cast in the principal wheat and the appointed barley and rie in their place? For his God doth instruct him to discretion, and doth teach him. For the fitches are not threshed with a threshing instrument, neither is a cart wheel turned about upon the cummin; but the fitches are beaten out with a staff, and the cummin with a rod. Bread corn is bruised; because he will not ever be threshing it, nor break it with the wheel of his cart, nor bruise it with his horsemen. This also cometh forth from the LORD of hosts, which is wonderful in counsel, and excellent in working.

Woe to Ariel, to Ariel, the city where David dwelt! add ye year to year; let them kill sacrifices. Yet I will distress Ariel, and there shall be heaviness and sorrow: and it shall be unto me as Ariel. And I will camp against thee round about, and will lay siege against thee with a mount, and I will raise forts against thee. And thou shalt be brought down, and shalt speak out of the ground, and thy speech shall be low out of the dust, and thy voice shall be, as of one that hath a familiar spirit, out of the ground, and thy speech shall whisper out of the dust. Moreover the multitude of thy strangers shall be like small dust, and the multitude of the terrible ones shall be as chaff that passeth away: yea, it shall be at an instant suddenly. Thou shalt be visited of the LORD of hosts with thunder, and with earthquake, and great noise, with storm and tempest, and the flame of devouring fire. And the multitude of all the nations that fight against Ariel, even all that fight against her and her munition, and that distress her, shall be as a dream of a night vision. It shall even be as when an hungry man dreameth, and, behold, he eateth; but he awaketh, and his soul is empty: or as when a thirsty man dreameth, and, behold, he drinketh; but he awaketh, and, behold, he is faint, and his soul hath appetite: so shall the multitude of all the nations be, that fight against mount Zion. Stay yourselves, and wonder; cry ye out, and cry: they are drunken, but not with wine; they stagger, but not with strong drink. For the LORD hath poured out upon you the spirit of deep sleep, and hath closed your eyes: the prophets and your rulers, the seers hath he covered. And the vision of all is become unto you as the words of a book that is sealed, which men deliver to one that is learned, saying, Read this, I pray thee: and he saith, I cannot; for it is sealed: And the book is delivered to him that is not learned, saying, Read this, I pray thee: and he saith, I am not learned. Wherefore the Lord said, Forasmuch as this people draw near me with their mouth, and with their lips do honour me, but have removed their heart far from me, and their fear toward me is taught by the precept of men: Therefore, behold, I will proceed to do a marvellous work among this people, even a marvellous work and a wonder: for the wisdom of their wise men shall perish, and the understanding of their prudent men shall be hid. Woe unto them that seek deep to hide their counsel from the LORD, and their works are in the dark, and they say, Who seeth us? and who knoweth us? Surely your turning of things upside down shall be esteemed as the potter's clay: for shall the work say of him that made it, He made me not? or shall the thing framed say of him that framed it, He had no understanding? Is it not yet a very little while, and Lebanon shall be turned into a fruitful field, and the fruitful field shall be esteemed as a forest? And in that day shall the deaf hear the words of the book, and the eyes of the blind shall see out of obscurity, and out of darkness. The meek also shall increase their joy in the LORD, and the poor among men shall rejoice in the Holy One of Israel. For the terrible one is brought to nought, and the scorner is consumed, and all that watch for iniquity are cut off: That make a man an offender for a word, and lay a snare for him that reproveth in the gate, and turn aside the just for a thing of nought. Therefore thus saith the LORD, who redeemed Abraham, concerning the house of Jacob, Jacob shall not now be ashamed, neither shall his face now wax pale. But when he seeth his children, the work of mine hands, in the midst of him, they shall sanctify my name, and sanctify the Holy One of Jacob, and shall fear the God of Israel. They also that erred in spirit shall come to understanding, and they that murmured shall learn doctrine.

Woe to the rebellious children, saith the LORD, that take counsel, but not of me; and that cover with a covering, but not of my spirit, that they may add sin to sin: That walk to go down into Egypt, and have not asked at my mouth; to strengthen themselves in the strength of Pharaoh, and to trust in the shadow of Egypt! Therefore shall the strength of Pharaoh be your shame, and the trust in the shadow of Egypt your confusion. For his princes were at Zoan, and his ambassadors came to Hanes. They were all ashamed of a people that could not profit them, nor be an help nor profit, but a shame, and also a reproach. The burden of the beasts of the south: into the land of trouble and anguish, from whence come the young and old lion, the viper and fiery flying serpent, they will carry their riches upon the shoulders of young asses, and their treasures upon the bunches of camels, to a people that shall not profit them. For the Egyptians shall help in vain, and to no purpose: therefore have I cried concerning this, Their strength is to sit still. Now go, write it before them in a table, and note it in a book, that it may be for the time to come for ever and ever: That this is a rebellious people, lying children, children that will not hear the law of the LORD: Which say to the seers, See not; and to the prophets, Prophesy not unto us right things, speak unto us smooth things, prophesy deceits: Get you out of the way, turn aside out of the path, cause the Holy One of Israel to cease from before us. Wherefore thus saith the Holy One of Israel, Because ye despise this word, and trust in oppression and perverseness, and stay thereon: Therefore this iniquity shall be to you as a breach ready to fall, swelling out in a high wall, whose breaking cometh suddenly at an instant. And he shall break it as the breaking of the potters' vessel that is broken in pieces; he shall not spare: so that there shall not be found in the bursting of it a sherd to take fire from the hearth, or to take water withal out of the pit. For thus saith the Lord GOD, the Holy One of Israel; In returning and rest shall ye be saved; in quietness and in confidence shall be your strength: and ye would not. But ye said, No; for we will flee upon horses; therefore shall ye flee: and, We will ride upon the swift; therefore shall they that pursue you be swift. One thousand shall flee at the rebuke of one; at the rebuke of five shall ye flee: till ye be left as a beacon upon the top of a mountain, and as an ensign on an hill. And therefore will the LORD wait, that he may be gracious unto you, and therefore will he be exalted, that he may have mercy upon you: for the LORD is a God of judgment: blessed are all they that wait for him. For the people shall dwell in Zion at Jerusalem: thou shalt weep no more: he will be very gracious unto thee at the voice of thy cry; when he shall hear it, he will answer thee. And though the Lord give you the bread of adversity, and the water of affliction, yet shall not thy teachers be removed into a corner any more, but thine eyes shall see thy teachers: And thine ears shall hear a word behind thee, saying, This is the way, walk ye in it, when ye turn to the right hand, and when ye turn to the left. Ye shall defile also the covering of thy graven images of silver, and the ornament of thy molten images of gold: thou shalt cast them away as a menstruous cloth; thou shalt say unto it, Get thee hence. Then shall he give the rain of thy seed, that thou shalt sow the ground withal; and bread of the increase of the earth, and it shall be fat and plenteous: in that day shall thy cattle feed in large pastures. The oxen likewise and the young asses that ear the ground shall eat clean provender, which hath been winnowed with the shovel and with the fan. And there shall be upon every high mountain, and upon every high hill, rivers and streams of waters in the day of the great slaughter, when the towers fall. Moreover the light of the moon shall be as the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days, in the day that the LORD bindeth up the breach of his people, and healeth the stroke of their wound. Behold, the name of the LORD cometh from far, burning with his anger, and the burden thereof is heavy: his lips are full of indignation, and his tongue as a devouring fire: And his breath, as an overflowing stream, shall reach to the midst of the neck, to sift the nations with the sieve of vanity: and there shall be a bridle in the jaws of the people, causing them to err. Ye shall have a song, as in the night when a holy solemnity is kept; and gladness of heart, as when one goeth with a pipe to come into the mountain of the LORD, to the mighty One of Israel. And the LORD shall cause his glorious voice to be heard, and shall shew the lighting down of his arm, with the indignation of his anger, and with the flame of a devouring fire, with scattering, and tempest, and hailstones. For through the voice of the LORD shall the Assyrian be beaten down, which smote with a rod. And in every place where the grounded staff shall pass, which the LORD shall lay upon him, it shall be with tabrets and harps: and in battles of shaking will he fight with it. For Tophet is ordained of old; yea, for the king it is prepared; he hath made it deep and large: the pile thereof is fire and much wood; the breath of the LORD, like a stream of brimstone, doth kindle it.

Woe to them that go down to Egypt for help; and stay on horses, and trust in chariots, because they are many; and in horsemen, because they are very strong; but they look not unto the Holy One of Israel, neither seek the LORD! Yet he also is wise, and will bring evil, and will not call back his words: but will arise against the house of the evildoers, and against the help of them that work iniquity. Now the Egyptians are men, and not God; and their horses flesh, and not spirit. When the LORD shall stretch out his hand, both he that helpeth shall fall, and he that is holpen shall fall down, and they all shall fail together. For thus hath the LORD spoken unto me, Like as the lion and the young lion roaring on his prey, when a multitude of shepherds is called forth against him, he will not be afraid of their voice, nor abase himself for the noise of them: so shall the LORD of hosts come down to fight for mount Zion, and for the hill thereof. As birds flying, so will the LORD of hosts defend Jerusalem; defending also he will deliver it; and passing over he will preserve it. Turn ye unto him from whom the children of Israel have deeply revolted. For in that day every man shall cast away his idols of silver, and his idols of gold, which your own hands have made unto you for a sin. Then shall the Assyrian fall with the sword, not of a mighty man; and the sword, not of a mean man, shall devour him: but he shall flee from the sword, and his young men shall be discomfited. And he shall pass over to his strong hold for fear, and his princes shall be afraid of the ensign, saith the LORD, whose fire is in Zion, and his furnace in Jerusalem.

Behold, a king shall reign in righteousness, and princes shall rule in judgment. And a man shall be as an hiding place from the wind, and a covert from the tempest; as rivers of water in a dry place, as the shadow of a great rock in a weary land. And the eyes of them that see shall not be dim, and the ears of them that hear shall hearken. The heart also of the rash shall understand knowledge, and the tongue of the stammerers shall be ready to speak plainly. The vile person shall be no more called liberal, nor the churl said to be bountiful. For the vile person will speak villany, and his heart will work iniquity, to practise hypocrisy, and to utter error against the LORD, to make empty the soul of the hungry, and he will cause the drink of the thirsty to fail. The instruments also of the churl are evil: he deviseth wicked devices to destroy the poor with lying words, even when the needy speaketh right. But the liberal deviseth liberal things; and by liberal things shall he stand. Rise up, ye women that are at ease; hear my voice, ye careless daughters; give ear unto my speech. Many days and years shall ye be troubled, ye careless women: for the vintage shall fail, the gathering shall not come. Tremble, ye women that are at ease; be troubled, ye careless ones: strip you, and make you bare, and gird sackcloth upon your loins. They shall lament for the teats, for the pleasant fields, for the fruitful vine. Upon the land of my people shall come up thorns and briers; yea, upon all the houses of joy in the joyous city: Because the palaces shall be forsaken; the multitude of the city shall be left; the forts and towers shall be for dens for ever, a joy of wild asses, a pasture of flocks; Until the spirit be poured upon us from on high, and the wilderness be a fruitful field, and the fruitful field be counted for a forest. Then judgment shall dwell in the wilderness, and righteousness remain in the fruitful field. And the work of righteousness shall be peace; and the effect of righteousness quietness and assurance for ever. And my people shall dwell in a peaceable habitation, and in sure dwellings, and in quiet resting places; When it shall hail, coming down on the forest; and the city shall be low in a low place. Blessed are ye that sow beside all waters, that send forth thither the feet of the ox and the ass.

Woe to thee that spoilest, and thou wast not spoiled; and dealest treacherously, and they dealt not treacherously with thee! when thou shalt cease to spoil, thou shalt be spoiled; and when thou shalt make an end to deal treacherously, they shall deal treacherously with thee. O LORD, be gracious unto us; we have waited for thee: be thou their arm every morning, our salvation also in the time of trouble. At the noise of the tumult the people fled; at the lifting up of thyself the nations were scattered. And your spoil shall be gathered like the gathering of the caterpiller: as the running to and fro of locusts shall he run upon them. The LORD is exalted; for he dwelleth on high: he hath filled Zion with judgment and righteousness. And wisdom and knowledge shall be the stability of thy times, and strength of salvation: the fear of the LORD is his treasure. Behold, their valiant ones shall cry without: the ambassadors of peace shall weep bitterly. The highways lie waste, the wayfaring man ceaseth: he hath broken the covenant, he hath despised the cities, he regardeth no man. The earth mourneth and languisheth: Lebanon is ashamed and hewn down: Sharon is like a wilderness; and Bashan and Carmel shake off their fruits. Now will I rise, saith the LORD; now will I be exalted; now will I lift up myself. Ye shall conceive chaff, ye shall bring forth stubble: your breath, as fire, shall devour you. And the people shall be as the burnings of lime: as thorns cut up shall they be burned in the fire. Hear, ye that are far off, what I have done; and, ye that are near, acknowledge my might. The sinners in Zion are afraid; fearfulness hath surprised the hypocrites. Who among us shall dwell with the devouring fire? who among us shall dwell with everlasting burnings? He that walketh righteously, and speaketh uprightly; he that despiseth the gain of oppressions, that shaketh his hands from holding of bribes, that stoppeth his ears from hearing of blood, and shutteth his eyes from seeing evil; He shall dwell on high: his place of defence shall be the munitions of rocks: bread shall be given him; his waters shall be sure. Thine eyes shall see the king in his beauty: they shall behold the land that is very far off. Thine heart shall meditate terror. Where is the scribe? where is the receiver? where is he that counted the towers? Thou shalt not see a fierce people, a people of a deeper speech than thou canst perceive; of a stammering tongue, that thou canst not understand. Look upon Zion, the city of our solemnities: thine eyes shall see Jerusalem a quiet habitation, a tabernacle that shall not be taken down; not one of the stakes thereof shall ever be removed, neither shall any of the cords thereof be broken. But there the glorious LORD will be unto us a place of broad rivers and streams; wherein shall go no galley with oars, neither shall gallant ship pass thereby. For the LORD is our judge, the LORD is our lawgiver, the LORD is our king; he will save us. Thy tacklings are loosed; they could not well strengthen their mast, they could not spread the sail: then is the prey of a great spoil divided; the lame take the prey. And the inhabitant shall not say, I am sick: the people that dwell therein shall be forgiven their iniquity.

Come near, ye nations, to hear; and hearken, ye people: let the earth hear, and all that is therein; the world, and all things that come forth of it. For the indignation of the LORD is upon all nations, and his fury upon all their armies: he hath utterly destroyed them, he hath delivered them to the slaughter. Their slain also shall be cast out, and their stink shall come up out of their carcases, and the mountains shall be melted with their blood. And all the host of heaven shall be dissolved, and the heavens shall be rolled together as a scroll: and all their host shall fall down, as the leaf falleth off from the vine, and as a falling fig from the fig tree. For my sword shall be bathed in heaven: behold, it shall come down upon Idumea, and upon the people of my curse, to judgment. The sword of the LORD is filled with blood, it is made fat with fatness, and with the blood of lambs and goats, with the fat of the kidneys of rams: for the LORD hath a sacrifice in Bozrah, and a great slaughter in the land of Idumea. And the unicorns shall come down with them, and the bullocks with the bulls; and their land shall be soaked with blood, and their dust made fat with fatness. For it is the day of the LORD'S vengeance, and the year of recompences for the controversy of Zion. And the streams thereof shall be turned into pitch, and the dust thereof into brimstone, and the land thereof shall become burning pitch. It shall not be quenched night nor day; the smoke thereof shall go up for ever: from generation to generation it shall lie waste; none shall pass through it for ever and ever. But the cormorant and the bittern shall possess it; the owl also and the raven shall dwell in it: and he shall stretch out upon it the line of confusion, and the stones of emptiness. They shall call the nobles thereof to the kingdom, but none shall be there, and all her princes shall be nothing. And thorns shall come up in her palaces, nettles and brambles in the fortresses thereof: and it shall be an habitation of dragons, and a court for owls. The wild beasts of the desert shall also meet with the wild beasts of the island, and the satyr shall cry to his fellow; the screech owl also shall rest there, and find for herself a place of rest. There shall the great owl make her nest, and lay, and hatch, and gather under her shadow: there shall the vultures also be gathered, every one with her mate. Seek ye out of the book of the LORD, and read: no one of these shall fail, none shall want her mate: for my mouth it hath commanded, and his spirit it hath gathered them. And he hath cast the lot for them, and his hand hath divided it unto them by line: they shall possess it for ever, from generation to generation shall they dwell therein.

The wilderness and the solitary place shall be glad for them; and the desert shall rejoice, and blossom as the rose. It shall blossom abundantly, and rejoice even with joy and singing: the glory of Lebanon shall be given unto it, the excellency of Carmel and Sharon, they shall see the glory of the LORD, and the excellency of our God. Strengthen ye the weak hands, and confirm the feeble knees. Say to them that are of a fearful heart, Be strong, fear not: behold, your God will come with vengeance, even God with a recompence; he will come and save you. Then the eyes of the blind shall be opened, and the ears of the deaf shall be unstopped. Then shall the lame man leap as an hart, and the tongue of the dumb sing: for in the wilderness shall waters break out, and streams in the desert. And the parched ground shall become a pool, and the thirsty land springs of water: in the habitation of dragons, where each lay, shall be grass with reeds and rushes. And an highway shall be there, and a way, and it shall be called The way of holiness; the unclean shall not pass over it; but it shall be for those: the wayfaring men, though fools, shall not err therein. No lion shall be there, nor any ravenous beast shall go up thereon, it shall not be found there; but the redeemed shall walk there: And the ransomed of the LORD shall return, and come to Zion with songs and everlasting joy upon their heads: they shall obtain joy and gladness, and sorrow and sighing shall flee away.

Now it came to pass in the fourteenth year of king Hezekiah, that Sennacherib king of Assyria came up against all the defenced cities of Judah, and took them. And the king of Assyria sent Rabshakeh from Lachish to Jerusalem unto king Hezekiah with a great army. And he stood by the conduit of the upper pool in the highway of the fuller's field. Then came forth unto him Eliakim, Hilkiah's son, which was over the house, and Shebna the scribe, and Joah, Asaph's son, the recorder. And Rabshakeh said unto them, Say ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest? I say, sayest thou, but they are but vain words I have counsel and strength for war: now on whom dost thou trust, that thou rebellest against me? Lo, thou trustest in the staff of this broken reed, on Egypt; whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all that trust in him. But if thou say to me, We trust in the LORD our God: is it not he, whose high places and whose altars Hezekiah hath taken away, and said to Judah and to Jerusalem, Ye shall worship before this altar? Now therefore give pledges, I pray thee, to my master the king of Assyria, and I will give thee two thousand horses, if thou be able on thy part to set riders upon them. How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen? And am I now come up without the LORD against this land to destroy it? the LORD said unto me, Go up against this land, and destroy it. Then said Eliakim and Shebna and Joah unto Rabshakeh, Speak, I pray thee, unto thy servants in the Syrian language; for we understand it: and speak not to us in the Jews' language, in the ears of the people that are on the wall. But Rabshakeh said, Hath my master sent me to thy master and to thee to speak these words? hath he not sent me to the men that sit upon the wall, that they may eat their own dung, and drink their own piss with you? Then Rabshakeh stood, and cried with a loud voice in the Jews' language, and said, Hear ye the words of the great king, the king of Assyria. Thus saith the king, Let not Hezekiah deceive you: for he shall not be able to deliver you. Neither let Hezekiah make you trust in the LORD, saying, The LORD will surely deliver us: this city shall not be delivered into the hand of the king of Assyria. Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me: and eat ye every one of his vine, and every one of his fig tree, and drink ye every one the waters of his own cistern; Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards. Beware lest Hezekiah persuade you, saying, The LORD will deliver us. Hath any of the gods of the nations delivered his land out of the hand of the king of Assyria? Where are the gods of Hamath and Arphad? where are the gods of Sepharvaim? and have they delivered Samaria out of my hand? Who are they among all the gods of these lands, that have delivered their land out of my hand, that the LORD should deliver Jerusalem out of my hand? But they held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not. Then came Eliakim, the son of Hilkiah, that was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder, to Hezekiah with their clothes rent, and told him the words of Rabshakeh.

And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD. And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests covered with sackcloth, unto Isaiah the prophet the son of Amoz. And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and of blasphemy: for the children are come to the birth, and there is not strength to bring forth. It may be the LORD thy God will hear the words of Rabshakeh, whom the king of Assyria his master hath sent to reproach the living God, and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that is left. So the servants of king Hezekiah came to Isaiah. And Isaiah said unto them, Thus shall ye say unto your master, Thus saith the LORD, Be not afraid of the words that thou hast heard, wherewith the servants of the king of Assyria have blasphemed me. Behold, I will send a blast upon him, and he shall hear a rumour, and return to his own land; and I will cause him to fall by the sword in his own land. So Rabshakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he was departed from Lachish. And he heard say concerning Tirhakah king of Ethiopia, He is come forth to make war with thee. And when he heard it, he sent messengers to Hezekiah, saying, Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God, in whom thou trustest, deceive thee, saying, Jerusalem shall not be given into the hand of the king of Assyria. Behold, thou hast heard what the kings of Assyria have done to all lands by destroying them utterly; and shalt thou be delivered? Have the gods of the nations delivered them which my fathers have destroyed, as Gozan, and Haran, and Rezeph, and the children of Eden which were in Telassar? Where is the king of Hamath, and the king of Arphad, and the king of the city of Sepharvaim, Hena, and Ivah? And Hezekiah received the letter from the hand of the messengers, and read it: and Hezekiah went up unto the house of the LORD, and spread it before the LORD. And Hezekiah prayed unto the LORD, saying, O LORD of hosts, God of Israel, that dwellest between the cherubims, thou art the God, even thou alone, of all the kingdoms of the earth: thou hast made heaven and earth. Incline thine ear, O LORD, and hear; open thine eyes, O LORD, and see: and hear all the words of Sennacherib, which hath sent to reproach the living God. Of a truth, LORD, the kings of Assyria have laid waste all the nations, and their countries, And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them. Now therefore, O LORD our God, save us from his hand, that all the kingdoms of the earth may know that thou art the LORD, even thou only. Then Isaiah the son of Amoz sent unto Hezekiah, saying, Thus saith the LORD God of Israel, Whereas thou hast prayed to me against Sennacherib king of Assyria: This is the word which the LORD hath spoken concerning him; The virgin, the daughter of Zion, hath despised thee, and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee. Whom hast thou reproached and blasphemed? and against whom hast thou exalted thy voice, and lifted up thine eyes on high? even against the Holy One of Israel. By thy servants hast thou reproached the Lord, and hast said, By the multitude of my chariots am I come up to the height of the mountains, to the sides of Lebanon; and I will cut down the tall cedars thereof, and the choice fir trees thereof: and I will enter into the height of his border, and the forest of his Carmel. I have digged, and drunk water; and with the sole of my feet have I dried up all the rivers of the besieged places. Hast thou not heard long ago, how I have done it; and of ancient times, that I have formed it? now have I brought it to pass, that thou shouldest be to lay waste defenced cities into ruinous heaps. Therefore their inhabitants were of small power, they were dismayed and confounded: they were as the grass of the field, and as the green herb, as the grass on the housetops, and as corn blasted before it be grown up. But I know thy abode, and thy going out, and thy coming in, and thy rage against me. Because thy rage against me, and thy tumult, is come up into mine ears, therefore will I put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest. And this shall be a sign unto thee, Ye shall eat this year such as groweth of itself; and the second year that which springeth of the same: and in the third year sow ye, and reap, and plant vineyards, and eat the fruit thereof. And the remnant that is escaped of the house of Judah shall again take root downward, and bear fruit upward: For out of Jerusalem shall go forth a remnant, and they that escape out of mount Zion: the zeal of the LORD of hosts shall do this. Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there nor come before it with shields, nor cast a bank against it. By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD. For I will defend this city to save it for mine own sake, and for my servant David's sake. Then the angel of the LORD went forth, and smote in the camp of the Assyrians a hundred and fourscore and five thousand: and when they arose early in the morning, behold, they were all dead corpses. So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh. And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword; and they escaped into the land of Armenia: and Esar-haddon his son reigned in his stead.

In those days was Hezekiah sick unto death. And Isaiah the prophet the son of Amoz came unto him, and said unto him, Thus saith the LORD, Set thine house in order: for thou shalt die, and not live. Then Hezekiah turned his face toward the wall, and prayed unto the LORD, And said, Remember now, O LORD, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore. Then came the word of the LORD to Isaiah, saying, Go, and say to Hezekiah, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will add unto thy days fifteen years. And I will deliver thee and this city out of the hand of the king of Assyria: and I will defend this city. And this shall be a sign unto thee from the LORD, that the LORD will do this thing that he hath spoken; Behold, I will bring again the shadow of the degrees, which is gone down in the sun dial of Ahaz, ten degrees backward. So the sun returned ten degrees, by which degrees it was gone down. The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness: I said in the cutting off of my days, I shall go to the gates of the grave: I am deprived of the residue of my years. I said, I shall not see the LORD, even the LORD, in the land of the living: I shall behold man no more with the inhabitants of the world. Mine age is departed, and is removed from me as a shepherd's tent: I have cut off like a weaver my life: he will cut me off with pining sickness: from day even to night wilt thou make an end of me. I reckoned till morning, that, as a lion, so will he break all my bones: from day even to night wilt thou make an end of me. Like a crane or a swallow, so did I chatter: I did mourn as a dove: mine eyes fail with looking upward: O LORD, I am oppressed; undertake for me. What shall I say? he hath both spoken unto me, and himself hath done it: I shall go softly all my years in the bitterness of my soul. O Lord, by these things men live, and in all these things is the life of my spirit: so wilt thou recover me, and make me to live. Behold, for peace I had great bitterness: but thou hast in love to my soul delivered it from the pit of corruption: for thou hast cast all my sins behind thy back. For the grave cannot praise thee, death can not celebrate thee: they that go down into the pit cannot hope for thy truth. The living, the living, he shall praise thee, as I do this day: the father to the children shall make known thy truth. The LORD was ready to save me: therefore we will sing my songs to the stringed instruments all the days of our life in the house of the LORD. For Isaiah had said, Let them take a lump of figs, and lay it for a plaister upon the boil, and he shall recover. Hezekiah also had said, What is the sign that I shall go up to the house of the LORD?

At that time Merodach-baladan, the son of Baladan, king of Babylon, sent letters and a present to Hezekiah: for he had heard that he had been sick, and was recovered. And Hezekiah was glad of them, and shewed them the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed them not. Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country unto me, even from Babylon. Then said he, What have they seen in thine house? And Hezekiah answered, All that is in mine house have they seen: there is nothing among my treasures that I have not shewed them. Then said Isaiah to Hezekiah, Hear the word of the LORD of hosts: Behold, the days come, that all that is in thine house, and that which thy fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, saith the LORD. And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon. Then said Hezekiah to Isaiah, Good is the word of the LORD which thou hast spoken. He said moreover, For there shall be peace and truth in my days.

Comfort ye, comfort ye my people, saith your God. Speak ye comfortably to Jerusalem, and cry unto her, that her warfare is accomplished, that her iniquity is pardoned: for she hath received of the LORD'S hand double for all her sins. The voice of him that crieth in the wilderness, Prepare ye the way of the LORD, make straight in the desert a highway for our God. Every valley shall be exalted, and every mountain and hill shall be made low: and the crooked shall be made straight, and the rough places plain: And the glory of the LORD shall be revealed, and all flesh shall see it together: for the mouth of the LORD hath spoken it. The voice said, Cry. And he said, What shall I cry? All flesh is grass, and all the goodliness thereof is as the flower of the field: The grass withereth, the flower fadeth: because the spirit of the LORD bloweth upon it: surely the people is grass. The grass withereth, the flower fadeth: but the word of our God shall stand for ever. O Zion, that bringest good tidings, get thee up into the high mountain; O Jerusalem, that bringest good tidings, lift up thy voice with strength; lift it up, be not afraid; say unto the cities of Judah, Behold your God! Behold, the Lord GOD will come with strong hand, and his arm shall rule for him: behold, his reward is with him, and his work before him. He shall feed his flock like a shepherd: he shall gather the lambs with his arm, and carry them in his bosom, and shall gently lead those that are with young. Who hath measured the waters in the hollow of his hand, and meted out heaven with the span, and comprehended the dust of the earth in a measure, and weighed the mountains in scales, and the hills in a balance? Who hath directed the Spirit of the LORD, or being his counsellor hath taught him? With whom took he counsel, and who instructed him, and taught him in the path of judgment, and taught him knowledge, and shewed to him the way of understanding? Behold, the nations are as a drop of a bucket, and are counted as the small dust of the balance: behold, he taketh up the isles as a very little thing. And Lebanon is not sufficient to burn, nor the beasts thereof sufficient for a burnt offering. All nations before him are as nothing; and they are counted to him less than nothing, and vanity. To whom then will ye liken God? or what likeness will ye compare unto him? The workman melteth a graven image, and the goldsmith spreadeth it over with gold, and casteth silver chains. He that is so impoverished that he hath no oblation chooseth a tree that will not rot; he seeketh unto him a cunning workman to prepare a graven image, that shall not be moved. Have ye not known? have ye not heard? hath it not been told you from the beginning? have ye not understood from the foundations of the earth? It is he that sitteth upon the circle of the earth, and the inhabitants thereof are as grasshoppers; that stretcheth out the heavens as a curtain, and spreadeth them out as a tent to dwell in: That bringeth the princes to nothing; he maketh the judges of the earth as vanity. Yea, they shall not be planted; yea, they shall not be sown: yea, their stock shall not take root in the earth: and he shall also blow upon them, and they shall wither, and the whirlwind shall take them away as stubble. To whom then will ye liken me, or shall I be equal? saith the Holy One. Lift up your eyes on high, and behold who hath created these things, that bringeth out their host by number: he calleth them all by names by the greatness of his might, for that he is strong in power; not one faileth. Why sayest thou, O Jacob, and speakest, O Israel, My way is hid from the LORD, and my judgment is passed over from my God? Hast thou not known? hast thou not heard, that the everlasting God, the LORD, the Creator of the ends of the earth, fainteth not, neither is weary? there is no searching of his understanding. He giveth power to the faint; and to them that have no might he increaseth strength. Even the youths shall faint and be weary, and the young men shall utterly fall: But they that wait upon the LORD shall renew their strength; they shall mount up with wings as eagles; they shall run, and not be weary; and they shall walk, and not faint.

Keep silence before me, O islands; and let the people renew their strength: let them come near; then let them speak: let us come near together to judgment. Who raised up the righteous man from the east, called him to his foot, gave the nations before him, and made him rule over kings? he gave them as the dust to his sword, and as driven stubble to his bow. He pursued them, and passed safely; even by the way that he had not gone with his feet. Who hath wrought and done it, calling the generations from the beginning? I the LORD, the first, and with the last; I am he. The isles saw it, and feared; the ends of the earth were afraid, drew near, and came. They helped every one his neighbour; and every one said to his brother, Be of good courage. So the carpenter encouraged the goldsmith, and he that smootheth with the hammer him that smote the anvil, saying, It is ready for the sodering: and he fastened it with nails, that it should not be moved. But thou, Israel, art my servant, Jacob whom I have chosen, the seed of Abraham my friend. Thou whom I have taken from the ends of the earth, and called thee from the chief men thereof, and said unto thee, Thou art my servant; I have chosen thee, and not cast thee away. Fear thou not; for I am with thee: be not dismayed; for I am thy God: I will strengthen thee; yea, I will help thee; yea, I will uphold thee with the right hand of my righteousness. Behold, all they that were incensed against thee shall be ashamed and confounded: they shall be as nothing; and they that strive with thee shall perish. Thou shalt seek them, and shalt not find them, even them that contended with thee: they that war against thee shall be as nothing, and as a thing of nought. For I the LORD thy God will hold thy right hand, saying unto thee, Fear not; I will help thee. Fear not, thou worm Jacob, and ye men of Israel; I will help thee, saith the LORD, and thy redeemer, the Holy One of Israel. Behold, I will make thee a new sharp threshing instrument having teeth: thou shalt thresh the mountains, and beat them small, and shalt make the hills as chaff. Thou shalt fan them, and the wind shall carry them away, and the whirlwind shall scatter them: and thou shalt rejoice in the LORD, and shalt glory in the Holy One of Israel. When the poor and needy seek water, and there is none, and their tongue faileth for thirst, I the LORD will hear them, I the God of Israel will not forsake them. I will open rivers in high places, and fountains in the midst of the valleys: I will make the wilderness a pool of water, and the dry land springs of water. I will plant in the wilderness the cedar, the shittah tree, and the myrtle, and the oil tree; I will set in the desert the fir tree, and the pine, and the box tree together: That they may see, and know, and consider, and understand together, that the hand of the LORD hath done this, and the Holy One of Israel hath created it. Produce your cause, saith the LORD; bring forth your strong reasons, saith the King of Jacob. Let them bring them forth, and shew us what shall happen: let them shew the former things, what they be, that we may consider them, and know the latter end of them; or declare us things for to come. Shew the things that are to come hereafter, that we may know that ye are gods: yea, do good, or do evil, that we may be dismayed, and behold it together. Behold, ye are of nothing, and your work of nought: an abomination is he that chooseth you. I have raised up one from the north, and he shall come: from the rising of the sun shall he call upon my name: and he shall come upon princes as upon morter, and as the potter treadeth clay. Who hath declared from the beginning, that we may know? and beforetime, that we may say, He is righteous? yea, there is none that sheweth, yea, there is none that declareth, yea, there is none that heareth your words. The first shall say to Zion, Behold, behold them: and I will give to Jerusalem one that bringeth good tidings. For I beheld, and there was no man; even among them, and there was no counsellor, that, when I asked of them, could answer a word. Behold, they are all vanity; their works are nothing: their molten images are wind and confusion.

Behold my servant, whom I uphold; mine elect, in whom my soul delighteth; I have put my spirit upon him: he shall bring forth judgment to the Gentiles. He shall not cry, nor lift up, nor cause his voice to be heard in the street. A bruised reed shall he not break, and the smoking flax shall he not quench: he shall bring forth judgment unto truth. He shall not fail nor be discouraged, till he have set judgment in the earth: and the isles shall wait for his law. Thus saith God the LORD, he that created the heavens, and stretched them out; he that spread forth the earth, and that which cometh out of it; he that giveth breath unto the people upon it, and spirit to them that walk therein: I the LORD have called thee in righteousness, and will hold thine hand, and will keep thee, and give thee for a covenant of the people, for a light of the Gentiles; To open the blind eyes, to bring out the prisoners from the prison, and them that sit in darkness out of the prison house. I am the LORD: that is my name: and my glory will I not give to another, neither my praise to graven images. Behold, the former things are come to pass, and new things do I declare: before they spring forth I tell you of them. Sing unto the LORD a new song, and his praise from the end of the earth, ye that go down to the sea, and all that is therein; the isles, and the inhabitants thereof. Let the wilderness and the cities thereof lift up their voice, the villages that Kedar doth inhabit: let the inhabitants of the rock sing, let them shout from the top of the mountains. Let them give glory unto the LORD, and declare his praise in the islands. The LORD shall go forth as a mighty man, he shall stir up jealousy like a man of war: he shall cry, yea, roar; he shall prevail against his enemies. I have long time holden my peace; I have been still, and refrained myself: now will I cry like a travailing woman; I will destroy and devour at once. I will make waste mountains and hills, and dry up all their herbs; and I will make the rivers islands, and I will dry up the pools. And I will bring the blind by a way that they knew not; I will lead them in paths that they have not known: I will make darkness light before them, and crooked things straight. These things will I do unto them, and not forsake them. They shall be turned back, they shall be greatly ashamed, that trust in graven images, that say to the molten images, Ye are our gods. Hear, ye deaf; and look, ye blind, that ye may see. Who is blind, but my servant? or deaf, as my messenger that I sent? who is blind as he that is perfect, and blind as the LORD'S servant? Seeing many things, but thou observest not; opening the ears, but he heareth not. The LORD is well pleased for his righteousness' sake; he will magnify the law, and make it honourable. But this is a people robbed and spoiled; they are all of them snared in holes, and they are hid in prison houses: they are for a prey, and none delivereth; for a spoil, and none saith, Restore. Who among you will give ear to this? who will hearken and hear for the time to come? Who gave Jacob for a spoil, and Israel to the robbers? did not the LORD, he against whom we have sinned? for they would not walk in his ways, neither were they obedient unto his law. Therefore he hath poured upon him the fury of his anger, and the strength of battle: and it hath set him on fire round about, yet he knew not; and it burned him, yet he laid it not to heart.

But now thus saith the LORD that created thee, O Jacob, and he that formed thee, O Israel, Fear not: for I have redeemed thee, I have called thee by thy name; thou art mine. When thou passest through the waters, I will be with thee; and through the rivers, they shall not overflow thee: when thou walkest through the fire, thou shalt not be burned; neither shall the flame kindle upon thee. For I am the LORD thy God, the Holy One of Israel, thy Saviour: I gave Egypt for thy ransom, Ethiopia and Seba for thee. Since thou wast precious in my sight, thou hast been honourable, and I have loved thee: therefore will I give men for thee, and people for thy life. Fear not: for I am with thee: I will bring thy seed from the east, and gather thee from the west; I will say to the north, Give up; and to the south, Keep not back: bring my sons from far, and my daughters from the ends of the earth; Even every one that is called by my name: for I have created him for my glory, I have formed him; yea, I have made him. Bring forth the blind people that have eyes, and the deaf that have ears. Let all the nations be gathered together, and let the people be assembled: who among them can declare this, and shew us former things? let them bring forth their witnesses, that they may be justified: or let them hear, and say, It is truth. Ye are my witnesses, saith the LORD, and my servant whom I have chosen: that ye may know and believe me, and understand that I am he: before me there was no God formed, neither shall there be after me. I, even I, am the LORD; and beside me there is no saviour. I have declared, and have saved, and I have shewed, when there was no strange god among you: therefore ye are my witnesses, saith the LORD, that I am God. Yea, before the day was I am he; and there is none that can deliver out of my hand: I will work, and who shall let it? Thus saith the LORD, your redeemer, the Holy One of Israel; For your sake I have sent to Babylon, and have brought down all their nobles, and the Chaldeans, whose cry is in the ships. I am the LORD, your Holy One, the creator of Israel, your King. Thus saith the LORD, which maketh a way in the sea, and a path in the mighty waters; Which bringeth forth the chariot and horse, the army and the power; they shall lie down together, they shall not rise: they are extinct, they are quenched as tow. Remember ye not the former things, neither consider the things of old. Behold, I will do a new thing; now it shall spring forth; shall ye not know it? I will even make a way in the wilderness, and rivers in the desert. The beast of the field shall honour me, the dragons and the owls: because I give waters in the wilderness, and rivers in the desert, to give drink to my people, my chosen. This people have I formed for myself; they shall shew forth my praise. But thou hast not called upon me, O Jacob; but thou hast been weary of me, O Israel. Thou hast not brought me the small cattle of thy burnt offerings; neither hast thou honoured me with thy sacrifices. I have not caused thee to serve with an offering, nor wearied thee with incense. Thou hast bought me no sweet cane with money, neither hast thou filled me with the fat of thy sacrifices: but thou hast made me to serve with thy sins, thou hast wearied me with thine iniquities. I, even I, am he that blotteth out thy transgressions for mine own sake, and will not remember thy sins. Put me in remembrance: let us plead together: declare thou, that thou mayest be justified. Thy first father hath sinned, and thy teachers have transgressed against me. Therefore I have profaned the princes of the sanctuary, and have given Jacob to the curse, and Israel to reproaches.

Yet now hear, O Jacob my servant; and Israel, whom I have chosen: Thus saith the LORD that made thee, and formed thee from the womb, which will help thee; Fear not, O Jacob, my servant; and thou, Jesurun, whom I have chosen. For I will pour water upon him that is thirsty, and floods upon the dry ground: I will pour my spirit upon thy seed, and my blessing upon thine offspring: And they shall spring up as among the grass, as willows by the water courses. One shall say, I am the LORD'S; and another shall call himself by the name of Jacob; and another shall subscribe with his hand unto the LORD, and surname himself by the name of Israel. Thus saith the LORD the King of Israel, and his redeemer the LORD of hosts; I am the first, and I am the last; and beside me there is no God. And who, as I, shall call, and shall declare it, and set it in order for me, since I appointed the ancient people? and the things that are coming, and shall come, let them shew unto them. Fear ye not, neither be afraid: have not I told thee from that time, and have declared it? ye are even my witnesses. Is there a God beside me? yea, there is no God; I know not any. They that make a graven image are all of them vanity; and their delectable things shall not profit; and they are their own witnesses; they see not, nor know; that they may be ashamed. Who hath formed a god, or molten a graven image that is profitable for nothing? Behold, all his fellows shall be ashamed: and the workmen, they are of men: let them all be gathered together, let them stand up; yet they shall fear, and they shall be ashamed together. The smith with the tongs both worketh in the coals, and fashioneth it with hammers, and worketh it with the strength of his arms: yea, he is hungry, and his strength faileth: he drinketh no water, and is faint. The carpenter stretcheth out his rule; he marketh it out with a line; he fitteth it with planes, and he marketh it out with the compass, and maketh it after the figure of a man, according to the beauty of a man; that it may remain in the house. He heweth him down cedars, and taketh the cypress and the oak, which he strengtheneth for himself among the trees of the forest: he planteth an ash, and the rain doth nourish it. Then shall it be for a man to burn: for he will take thereof, and warm himself; yea, he kindleth it, and baketh bread; yea, he maketh a god, and worshippeth it; he maketh it a graven image, and falleth down thereto. He burneth part thereof in the fire; with part thereof he eateth flesh; he roasteth roast, and is satisfied: yea, he warmeth himself, and saith, Aha, I am warm, I have seen the fire: And the residue thereof he maketh a god, even his graven image: he falleth down unto it, and worshippeth it, and prayeth unto it, and saith, Deliver me; for thou art my god. They have not known nor understood: for he hath shut their eyes, that they cannot see; and their hearts, that they cannot understand. And none considereth in his heart, neither is there knowledge nor understanding to say, I have burned part of it in the fire; yea, also I have baked bread upon the coals thereof; I have roasted flesh, and eaten it: and shall I make the residue thereof an abomination? shall I fall down to the stock of a tree? He feedeth on ashes: a deceived heart hath turned him aside, that he cannot deliver his soul, nor say, Is there not a lie in my right hand? Remember these, O Jacob and Israel; for thou art my servant: I have formed thee; thou art my servant: O Israel, thou shalt not be forgotten of me. I have blotted out, as a thick cloud, thy transgressions, and, as a cloud, thy sins: return unto me; for I have redeemed thee. Sing, O ye heavens; for the LORD hath done it: shout, ye lower parts of the earth: break forth into singing, ye mountains, O forest, and every tree therein: for the LORD hath redeemed Jacob, and glorified himself in Israel. Thus saith the LORD, thy redeemer, and he that formed thee from the womb, I am the LORD that maketh all things; that stretcheth forth the heavens alone; that spreadeth abroad the earth by myself; That frustrateth the tokens of the liars, and maketh diviners mad; that turneth wise men backward, and maketh their knowledge foolish; That confirmeth the word of his servant, and performeth the counsel of his messengers; that saith to Jerusalem, Thou shalt be inhabited; and to the cities of Judah, Ye shall be built, and I will raise up the decayed places thereof: That saith to the deep, Be dry, and I will dry up thy rivers: That saith of Cyrus, He is my shepherd, and shall perform all my pleasure: even saying to Jerusalem, Thou shalt be built; and to the temple, Thy foundation shall be laid.

Thus saith the LORD to his anointed, to Cyrus, whose right hand I have holden, to subdue nations before him; and I will loose the loins of kings, to open before him the two leaved gates; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: And I will give thee the treasures of darkness, and hidden riches of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. For Jacob my servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known me. I am the LORD, and there is none else, there is no God beside me: I girded thee, though thou hast not known me: That they may know from the rising of the sun, and from the west, that there is none beside me. I am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. Drop down, ye heavens, from above, and let the skies pour down righteousness: let the earth open, and let them bring forth salvation, and let righteousness spring up together; I the LORD have created it. Woe unto him that striveth with his Maker! Let the potsherd strive with the potsherds of the earth. Shall the clay say to him that fashioneth it, What makest thou? or thy work, He hath no hands? Woe unto him that saith unto his father, What begettest thou? or to the woman, What hast thou brought forth? Thus saith the LORD, the Holy One of Israel, and his Maker, Ask me of things to come concerning my sons, and concerning the work of my hands command ye me. I have made the earth, and created man upon it: I, even my hands, have stretched out the heavens, and all their host have I commanded. I have raised him up in righteousness, and I will direct all his ways: he shall build my city, and he shall let go my captives, not for price nor reward, saith the LORD of hosts. Thus saith the LORD, The labour of Egypt, and merchandise of Ethiopia and of the Sabeans, men of stature, shall come over unto thee, and they shall be thine: they shall come after thee; in chains they shall come over, and they shall fall down unto thee, they shall make supplication unto thee, saying, Surely God is in thee; and there is none else, there is no God. Verily thou art a God that hidest thyself, O God of Israel, the Saviour. They shall be ashamed, and also confounded, all of them: they shall go to confusion together that are makers of idols. But Israel shall be saved in the LORD with an everlasting salvation: ye shall not be ashamed nor confounded world without end. For thus saith the LORD that created the heavens; God himself that formed the earth and made it; he hath established it, he created it not in vain, he formed it to be inhabited: I am the LORD; and there is none else. I have not spoken in secret, in a dark place of the earth: I said not unto the seed of Jacob, Seek ye me in vain: I the LORD speak righteousness, I declare things that are right. Assemble yourselves and come; draw near together, ye that are escaped of the nations: they have no knowledge that set up the wood of their graven image, and pray unto a god that cannot save. Tell ye, and bring them near; yea, let them take counsel together: who hath declared this from ancient time? who hath told it from that time? have not I the LORD? and there is no God else beside me; a just God and a Saviour; there is none beside me. Look unto me, and be ye saved, all the ends of the earth: for I am God, and there is none else. I have sworn by myself, the word is gone out of my mouth in righteousness, and shall not return, That unto me every knee shall bow, every tongue shall swear. Surely, shall one say, in the LORD have I righteousness and strength: even to him shall men come; and all that are incensed against him shall be ashamed. In the LORD shall all the seed of Israel be justified, and shall glory.

Bel boweth down, Nebo stoopeth, their idols were upon the beasts, and upon the cattle: your carriages were heavy loaden; they are a burden to the weary beast. They stoop, they bow down together; they could not deliver the burden, but themselves are gone into captivity. Hearken unto me, O house of Jacob, and all the remnant of the house of Israel, which are borne by me from the belly, which are carried from the womb: And even to your old age I am he; and even to hoar hairs will I carry you: I have made, and I will bear; even I will carry, and will deliver you. To whom will ye liken me, and make me equal, and compare me, that we may be like? They lavish gold out of the bag, and weigh silver in the balance, and hire a goldsmith; and he maketh it a god: they fall down, yea, they worship. They bear him upon the shoulder, they carry him, and set him in his place, and he standeth; from his place shall he not remove: yea, one shall cry unto him, yet can he not answer, nor save him out of his trouble. Remember this, and shew yourselves men: bring it again to mind, O ye transgressors. Remember the former things of old: for I am God, and there is none else; I am God, and there is none like me, Declaring the end from the beginning, and from ancient times the things that are not yet done, saying, My counsel shall stand, and I will do all my pleasure: Calling a ravenous bird from the east, the man that executeth my counsel from a far country: yea, I have spoken it, I will also bring it to pass; I have purposed it, I will also do it. Hearken unto me, ye stouthearted, that are far from righteousness: I bring near my righteousness; it shall not be far off, and my salvation shall not tarry: and I will place salvation in Zion for Israel my glory.

Come down, and sit in the dust, O virgin daughter of Babylon, sit on the ground: there is no throne, O daughter of the Chaldeans: for thou shalt no more be called tender and delicate. Take the millstones, and grind meal: uncover thy locks, make bare the leg, uncover the thigh, pass over the rivers. Thy nakedness shall be uncovered, yea, thy shame shall be seen: I will take vengeance, and I will not meet thee as a man. As for our redeemer, the LORD of hosts is his name, the Holy One of Israel. Sit thou silent, and get thee into darkness, O daughter of the Chaldeans: for thou shalt no more be called, The lady of kingdoms. I was wroth with my people, I have polluted mine inheritance, and given them into thine hand: thou didst shew them no mercy; upon the ancient hast thou very heavily laid thy yoke. And thou saidst, I shall be a lady for ever: so that thou didst not lay these things to thy heart, neither didst remember the latter end of it. Therefore hear now this, thou that art given to pleasures, that dwellest carelessly, that sayest in thine heart, I am, and none else beside me; I shall not sit as a widow, neither shall I know the loss of children: But these two things shall come to thee in a moment in one day, the loss of children, and widowhood: they shall come upon thee in their perfection for the multitude of thy sorceries, and for the great abundance of thine enchantments. For thou hast trusted in thy wickedness: thou hast said, None seeth me. Thy wisdom and thy knowledge, it hath perverted thee; and thou hast said in thine heart, I am, and none else beside me. Therefore shall evil come upon thee; thou shalt not know from whence it riseth: and mischief shall fall upon thee; thou shalt not be able to put if off: and desolation shall come upon thee suddenly, which thou shalt not know. Stand now with thine enchantments, and with the multitude of thy sorceries, wherein thou hast laboured from thy youth; if so be thou shalt be able to profit, if so be thou mayest prevail. Thou art wearied in the multitude of thy counsels. Let now the astrologers, the stargazers, the monthly prognosticators, stand up, and save thee from these things that shall come upon thee. Behold, they shall be as stubble; the fire shall burn them; they shall not deliver themselves from the power of the flame: there shall not be a coal to warm at, nor fire to sit before it. Thus shall they be unto thee with whom thou hast laboured, even thy merchants, from thy youth: they shall wander every one to his quarter; none shall save thee.

Hear ye this, O house of Jacob, which are called by the name of Israel, and are come forth out of the waters of Judah, which swear by the name of the LORD, and make mention of the God of Israel, but not in truth, nor in righteousness. For they call themselves of the holy city, and stay themselves upon the God of Israel; The LORD of hosts is his name. I have declared the former things from the beginning; and they went forth out of my mouth, and I shewed them; I did them suddenly, and they came to pass. Because I knew that thou art obstinate, and thy neck is an iron sinew, and thy brow brass; I have even from the beginning declared it to thee; before it came to pass I shewed it thee: lest thou shouldest say, Mine idol hath done them, and my graven image, and my molten image, hath commanded them. Thou hast heard, see all this; and will not ye declare it? I have shewed thee new things from this time, even hidden things, and thou didst not know them. They are created now, and not from the beginning; even before the day when thou heardest them not; lest thou shouldest say, Behold, I knew them. Yea, thou heardest not; yea, thou knewest not; yea, from that time that thine ear was not opened: for I knew that thou wouldest deal very treacherously, and wast called a transgressor from the womb. For my name's sake will I defer mine anger, and for my praise will I refrain for thee, that I cut thee not off. Behold, I have refined thee, but not with silver; I have chosen thee in the furnace of affliction. For mine own sake, even for mine own sake, will I do it: for how should my name be polluted? and I will not give my glory unto another. Hearken unto me, O Jacob and Israel, my called; I am he; I am the first, I also am the last. Mine hand also hath laid the foundation of the earth, and my right hand hath spanned the heavens: when I call unto them, they stand up together. All ye, assemble yourselves, and hear; which among them hath declared these things? The LORD hath loved him: he will do his pleasure on Babylon, and his arm shall be on the Chaldeans. I, even I, have spoken; yea, I have called him: I have brought him, and he shall make his way prosperous. Come ye near unto me, hear ye this; I have not spoken in secret from the beginning; from the time that it was, there am I: and now the Lord GOD, and his Spirit, hath sent me. Thus saith the LORD, thy Redeemer, the Holy One of Israel; I am the LORD thy God which teacheth thee to profit, which leadeth thee by the way that thou shouldest go. O that thou hadst hearkened to my commandments! then had thy peace been as a river, and thy righteousness as the waves of the sea: Thy seed also had been as the sand, and the offspring of thy bowels like the gravel thereof; his name should not have been cut off nor destroyed from before me. Go ye forth of Babylon, flee ye from the Chaldeans, with a voice of singing declare ye, tell this, utter it even to the end of the earth; say ye, The LORD hath redeemed his servant Jacob. And they thirsted not when he led them through the deserts: he caused the waters to flow out of the rock for them: he clave the rock also, and the waters gushed out. There is no peace, saith the LORD, unto the wicked.

Listen, O isles, unto me; and hearken, ye people, from far; The LORD hath called me from the womb; from the bowels of my mother hath he made mention of my name. And he hath made my mouth like a sharp sword; in the shadow of his hand hath he hid me, and made me a polished shaft; in his quiver hath he hid me; And said unto me, Thou art my servant, O Israel, in whom I will be glorified. Then I said, I have laboured in vain, I have spent my strength for nought, and in vain: yet surely my judgment is with the LORD, and my work with my God. And now, saith the LORD that formed me from the womb to be his servant, to bring Jacob again to him, Though Israel be not gathered, yet shall I be glorious in the eyes of the LORD, and my God shall be my strength. And he said, It is a light thing that thou shouldest be my servant to raise up the tribes of Jacob, and to restore the preserved of Israel: I will also give thee for a light to the Gentiles, that thou mayest be my salvation unto the end of the earth. Thus saith the LORD, the Redeemer of Israel, and his Holy One, to him whom man despiseth, to him whom the nation abhorreth, to a servant of rulers, Kings shall see and arise, princes also shall worship, because of the LORD that is faithful, and the Holy One of Israel, and he shall choose thee. Thus saith the LORD, In an acceptable time have I heard thee, and in a day of salvation have I helped thee: and I will preserve thee, and give thee for a covenant of the people, to establish the earth, to cause to inherit the desolate heritages; That thou mayest say to the prisoners, Go forth; to them that are in darkness, Shew yourselves. They shall feed in the ways, and their pastures shall be in all high places. They shall not hunger nor thirst; neither shall the heat nor sun smite them: for he that hath mercy on them shall lead them, even by the springs of water shall he guide them. And I will make all my mountains a way, and my highways shall be exalted. Behold, these shall come from far: and, lo, these from the north and from the west; and these from the land of Sinim. Sing, O heavens; and be joyful, O earth; and break forth into singing, O mountains: for the LORD hath comforted his people, and will have mercy upon his afflicted. But Zion said, The LORD hath forsaken me, and my Lord hath forgotten me. Can a woman forget her sucking child, that she should not have compassion on the son of her womb? yea, they may forget, yet will I not forget thee. Behold, I have graven thee upon the palms of my hands; thy walls are continually before me. Thy children shall make haste; thy destroyers and they that made thee waste shall go forth of thee. Lift up thine eyes round about, and behold: all these gather themselves together, and come to thee. As I live, saith the LORD, thou shalt surely clothe thee with them all, as with an ornament, and bind them on thee, as a bride doeth. For thy waste and thy desolate places, and the land of thy destruction, shall even now be too narrow by reason of the inhabitants, and they that swallowed thee up shall be far away. The children which thou shalt have, after thou hast lost the other, shall say again in thine ears, The place is too strait for me: give place to me that I may dwell. Then shalt thou say in thine heart, Who hath begotten me these, seeing I have lost my children, and am desolate, a captive, and removing to and fro? and who hath brought up these? Behold, I was left alone; these, where had they been? Thus saith the Lord GOD, Behold, I will lift up mine hand to the Gentiles, and set up my standard to the people: and they shall bring thy sons in their arms, and thy daughters shall be carried upon their shoulders. And kings shall be thy nursing fathers, and their queens thy nursing mothers: they shall bow down to thee with their face toward the earth, and lick up the dust of thy feet; and thou shalt know that I am the LORD: for they shall not be ashamed that wait for me. Shall the prey be taken from the mighty, or the lawful captive delivered? But thus saith the LORD, Even the captives of the mighty shall be taken away, and the prey of the terrible shall be delivered: for I will contend with him that contendeth with thee, and I will save thy children. And I will feed them that oppress thee with their own flesh; and they shall be drunken with their own blood, as with sweet wine: and all flesh shall know that I the LORD am thy Saviour and thy Redeemer, the mighty One of Jacob.

Thus saith the LORD, Where is the bill of your mother's divorcement, whom I have put away? or which of my creditors is it to whom I have sold you? Behold, for your iniquities have ye sold yourselves, and for your transgressions is your mother put away. Wherefore, when I came, was there no man? when I called, was there none to answer? Is my hand shortened at all, that it cannot redeem? or have I no power to deliver? behold, at my rebuke I dry up the sea, I make the rivers a wilderness: their fish stinketh, because there is no water, and dieth for thirst. I clothe the heavens with blackness, and I make sackcloth their covering. The Lord GOD hath given me the tongue of the learned, that I should know how to speak a word in season to him that is weary: he wakeneth morning by morning, he wakeneth mine ear to hear as the learned. The Lord GOD hath opened mine ear, and I was not rebellious, neither turned away back. I gave my back to the smiters, and my cheeks to them that plucked off the hair: I hid not my face from shame and spitting. For the Lord GOD will help me; therefore shall I not be confounded: therefore have I set my face like a flint, and I know that I shall not be ashamed. He is near that justifieth me; who will contend with me? let us stand together: who is mine adversary? let him come near to me. Behold, the Lord GOD will help me; who is he that shall condemn me? lo, they all shall wax old as a garment; the moth shall eat them up. Who is among you that feareth the LORD, that obeyeth the voice of his servant, that walketh in darkness, and hath no light? let him trust in the name of the LORD, and stay upon his God. Behold, all ye that kindle a fire, that compass yourselves about with sparks: walk in the light of your fire, and in the sparks that ye have kindled. This shall ye have of mine hand; ye shall lie down in sorrow.

Hearken to me, ye that follow after righteousness, ye that seek the LORD: look unto the rock whence ye are hewn, and to the hole of the pit whence ye are digged. Look unto Abraham your father, and unto Sarah that bare you: for I called him alone, and blessed him, and increased him. For the LORD shall comfort Zion: he will comfort all her waste places; and he will make her wilderness like Eden, and her desert like the garden of the LORD; joy and gladness shall be found therein, thanksgiving, and the voice of melody. Hearken unto me, my people; and give ear unto me, O my nation: for a law shall proceed from me, and I will make my judgment to rest for a light of the people. My righteousness is near; my salvation is gone forth, and mine arms shall judge the people; the isles shall wait upon me, and on mine arm shall they trust. Lift up your eyes to the heavens, and look upon the earth beneath: for the heavens shall vanish away like smoke, and the earth shall wax old like a garment, and they that dwell therein shall die in like manner: but my salvation shall be for ever, and my righteousness shall not be abolished. Hearken unto me, ye that know righteousness, the people in whose heart is my law; fear ye not the reproach of men, neither be ye afraid of their revilings. For the moth shall eat them up like a garment, and the worm shall eat them like wool: but my righteousness shall be for ever, and my salvation from generation to generation. Awake, awake, put on strength, O arm of the LORD; awake, as in the ancient days, in the generations of old. Art thou not it that hath cut Rahab, and wounded the dragon? Art thou not it which hath dried the sea, the waters of the great deep; that hath made the depths of the sea a way for the ransomed to pass over? Therefore the redeemed of the LORD shall return, and come with singing unto Zion; and everlasting joy shall be upon their head: they shall obtain gladness and joy; and sorrow and mourning shall flee away. I, even I, am he that comforteth you: who art thou, that thou shouldest be afraid of a man that shall die, and of the son of man which shall be made as grass; And forgettest the LORD thy maker, that hath stretched forth the heavens, and laid the foundations of the earth; and hast feared continually every day because of the fury of the oppressor, as if he were ready to destroy? and where is the fury of the oppressor? The captive exile hasteneth that he may be loosed, and that he should not die in the pit, nor that his bread should fail. But I am the LORD thy God, that divided the sea, whose waves roared: The LORD of hosts is his name. And I have put my words in thy mouth, and I have covered thee in the shadow of mine hand, that I may plant the heavens, and lay the foundations of the earth, and say unto Zion, Thou art my people. Awake, awake, stand up, O Jerusalem, which hast drunk at the hand of the LORD the cup of his fury; thou hast drunken the dregs of the cup of trembling, and wrung them out. There is none to guide her among all the sons whom she hath brought forth; neither is there any that taketh her by the hand of all the sons that she hath brought up. These two things are come unto thee; who shall be sorry for thee? desolation, and destruction, and the famine, and the sword: by whom shall I comfort thee? Thy sons have fainted, they lie at the head of all the streets, as a wild bull in a net: they are full of the fury of the LORD, the rebuke of thy God. Therefore hear now this, thou afflicted, and drunken, but not with wine: Thus saith thy Lord the LORD, and thy God that pleadeth the cause of his people, Behold, I have taken out of thine hand the cup of trembling, even the dregs of the cup of my fury; thou shalt no more drink it again: But I will put it into the hand of them that afflict thee; which have said to thy soul, Bow down, that we may go over: and thou hast laid thy body as the ground, and as the street, to them that went over.

Awake, awake; put on thy strength, O Zion; put on thy beautiful garments, O Jerusalem, the holy city: for henceforth there shall no more come into thee the uncircumcised and the unclean. Shake thyself from the dust; arise, and sit down, O Jerusalem: loose thyself from the bands of thy neck, O captive daughter of Zion. For thus saith the LORD, Ye have sold yourselves for nought; and ye shall be redeemed without money. For thus saith the Lord GOD, My people went down aforetime into Egypt to sojourn there; and the Assyrian oppressed them without cause. Now therefore, what have I here, saith the LORD, that my people is taken away for nought? they that rule over them make them to howl, saith the LORD; and my name continually every day is blasphemed. Therefore my people shall know my name: therefore they shall know in that day that I am he that doth speak: behold, it is I. How beautiful upon the mountains are the feet of him that bringeth good tidings, that publisheth peace; that bringeth good tidings of good, that publisheth salvation; that saith unto Zion, Thy God reigneth! Thy watchmen shall lift up the voice; with the voice together shall they sing: for they shall see eye to eye, when the LORD shall bring again Zion. Break forth into joy, sing together, ye waste places of Jerusalem: for the LORD hath comforted his people, he hath redeemed Jerusalem. The LORD hath made bare his holy arm in the eyes of all the nations; and all the ends of the earth shall see the salvation of our God. Depart ye, depart ye, go ye out from thence, touch no unclean thing; go ye out of the midst of her; be ye clean, that bear the vessels of the LORD. For ye shall not go out with haste, nor go by flight: for the LORD will go before you; and the God of Israel will be your rereward. Behold, my servant shall deal prudently, he shall be exalted and extolled, and be very high. As many were astonied at thee; his visage was so marred more than any man, and his form more than the sons of men: So shall he sprinkle many nations; the kings shall shut their mouths at him: for that which had not been told them shall they see; and that which they had not heard shall they consider.

Who hath believed our report? and to whom is the arm of the LORD revealed? For he shall grow up before him as a tender plant, and as a root out of a dry ground: he hath no form nor comeliness; and when we shall see him, there is no beauty that we should desire him. He is despised and rejected of men; a man of sorrows, and acquainted with grief: and we hid as it were our faces from him; he was despised, and we esteemed him not. Surely he hath borne our griefs, and carried our sorrows: yet we did esteem him stricken, smitten of God, and afflicted. But he was wounded for our transgressions, he was bruised for our iniquities: the chastisement of our peace was upon him; and with his stripes we are healed. All we like sheep have gone astray; we have turned every one to his own way; and the LORD hath laid on him the iniquity of us all. He was oppressed, and he was afflicted, yet he opened not his mouth: he is brought as a lamb to the slaughter, and as a sheep before her shearers is dumb, so he openeth not his mouth. He was taken from prison and from judgment: and who shall declare his generation? for he was cut off out of the land of the living: for the transgression of my people was he stricken. And he made his grave with the wicked, and with the rich in his death; because he had done no violence, neither was any deceit in his mouth. Yet it pleased the LORD to bruise him; he hath put him to grief: when thou shalt make his soul an offering for sin, he shall see his seed, he shall prolong his days, and the pleasure of the LORD shall prosper in his hand. He shall see of the travail of his soul, and shall be satisfied: by his knowledge shall my righteous servant justify many; for he shall bear their iniquities. Therefore will I divide him a portion with the great, and he shall divide the spoil with the strong; because he hath poured out his soul unto death: and he was numbered with the transgressors; and he bare the sin of many, and made intercession for the transgressors.

Sing, O barren, thou that didst not bear; break forth into singing, and cry aloud, thou that didst not travail with child: for more are the children of the desolate than the children of the married wife, saith the LORD. Enlarge the place of thy tent, and let them stretch forth the curtains of thine habitations: spare not, lengthen thy cords, and strengthen thy stakes; For thou shalt break forth on the right hand and on the left; and thy seed shall inherit the Gentiles, and make the desolate cities to be inhabited. Fear not; for thou shalt not be ashamed: neither be thou confounded; for thou shalt not be put to shame: for thou shalt forget the shame of thy youth, and shalt not remember the reproach of thy widowhood any more. For thy Maker is thine husband; the LORD of hosts is his name; and thy Redeemer the Holy One of Israel; The God of the whole earth shall he be called. For the LORD hath called thee as a woman forsaken and grieved in spirit, and a wife of youth, when thou wast refused, saith thy God. For a small moment have I forsaken thee; but with great mercies will I gather thee. In a little wrath I hid my face from thee for a moment; but with everlasting kindness will I have mercy on thee, saith the LORD thy Redeemer. For this is as the waters of Noah unto me: for as I have sworn that the waters of Noah should no more go over the earth; so have I sworn that I would not be wroth with thee, nor rebuke thee. For the mountains shall depart, and the hills be removed; but my kindness shall not depart from thee, neither shall the covenant of my peace be removed, saith the LORD that hath mercy on thee. O thou afflicted, tossed with tempest, and not comforted, behold, I will lay thy stones with fair colors, and lay thy foundations with sapphires. And I will make thy windows of agates, and thy gates of carbuncles, and all thy borders of pleasant stones. And all thy children shall be taught of the LORD; and great shall be the peace of thy children. In righteousness shalt thou be established: thou shalt be far from oppression; for thou shalt not fear: and from terror; for it shall not come near thee. Behold, they shall surely gather together, but not by me: whosoever shall gather together against thee shall fall for thy sake. Behold, I have created the smith that bloweth the coals in the fire, and that bringeth forth an instrument for his work; and I have created the waster to destroy. No weapon that is formed against thee shall prosper; and every tongue that shall rise against thee in judgment thou shalt condemn. This is the heritage of the servants of the LORD, and their righteousness is of me, saith the LORD.

Ho, every one that thirsteth, come ye to the waters, and he that hath no money; come ye, buy, and eat; yea, come, buy wine and milk without money and without price. Wherefore do ye spend money for that which is not bread? and your labour for that which satisfieth not? hearken diligently unto me, and eat ye that which is good, and let your soul delight itself in fatness. Incline your ear, and come unto me: hear, and your soul shall live; and I will make an everlasting covenant with you, even the sure mercies of David. Behold, I have given him for a witness to the people, a leader and commander to the people. Behold, thou shalt call a nation that thou knowest not, and nations that knew not thee shall run unto thee because of the LORD thy God, and for the Holy One of Israel; for he hath glorified thee. Seek ye the LORD while he may be found, call ye upon him while he is near: Let the wicked forsake his way, and the unrighteous man his thoughts: and let him return unto the LORD, and he will have mercy upon him; and to our God, for he will abundantly pardon. For my thoughts are not your thoughts, neither are your ways my ways, saith the LORD. For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts. For as the rain cometh down, and the snow from heaven, and returneth not thither, but watereth the earth, and maketh it bring forth and bud, that it may give seed to the sower, and bread to the eater: So shall my word be that goeth forth out of my mouth: it shall not return unto me void, but it shall accomplish that which I please, and it shall prosper in the thing whereto I sent it. For ye shall go out with joy, and be led forth with peace: the mountains and the hills shall break forth before you into singing, and all the trees of the field shall clap their hands. Instead of the thorn shall come up the fir tree, and instead of the brier shall come up the myrtle tree: and it shall be to the LORD for a name, for an everlasting sign that shall not be cut off.

Thus saith the LORD, Keep ye judgment, and do justice: for my salvation is near to come, and my righteousness to be revealed. Blessed is the man that doeth this, and the son of man that layeth hold on it; that keepeth the sabbath from polluting it, and keepeth his hand from doing any evil. Neither let the son of the stranger, that hath joined himself to the LORD, speak, saying, The LORD hath utterly separated me from his people: neither let the eunuch say, Behold, I am a dry tree. For thus saith the LORD unto the eunuchs that keep my sabbaths, and choose the things that please me, and take hold of my covenant; Even unto them will I give in mine house and within my walls a place and a name better than of sons and of daughters: I will give them an everlasting name, that shall not be cut off. Also the sons of the stranger, that join themselves to the LORD, to serve him, and to love the name of the LORD, to be his servants, every one that keepeth the sabbath from polluting it, and taketh hold of my covenant; Even them will I bring to my holy mountain, and make them joyful in my house of prayer: their burnt offerings and their sacrifices shall be accepted upon mine altar; for mine house shall be called an house of prayer for all people. The Lord GOD which gathereth the outcasts of Israel saith, Yet will I gather others to him, beside those that are gathered unto him. All ye beasts of the field, come to devour, yea, all ye beasts in the forest. His watchmen are blind: they are all ignorant, they are all dumb dogs, they cannot bark; sleeping, lying down, loving to slumber. Yea, they are greedy dogs which can never have enough, and they are shepherds that cannot understand: they all look to their own way, every one for his gain, from his quarter. Come ye, say they, I will fetch wine, and we will fill ourselves with strong drink; and to morrow shall be as this day, and much more abundant.

The righteous perisheth, and no man layeth it to heart: and merciful men are taken away, none considering that the righteous is taken away from the evil to come. He shall enter into peace: they shall rest in their beds, each one walking in his uprightness. But draw near hither, ye sons of the sorceress, the seed of the adulterer and the whore. Against whom do ye sport yourselves? against whom make ye a wide mouth, and draw out the tongue? are ye not children of transgression, a seed of falsehood, Enflaming yourselves with idols under every green tree, slaying the children in the valleys under the clifts of the rocks? Among the smooth stones of the stream is thy portion; they, they are thy lot: even to them hast thou poured a drink offering, thou hast offered a meat offering. Should I receive comfort in these? Upon a lofty and high mountain hast thou set thy bed: even thither wentest thou up to offer sacrifice. Behind the doors also and the posts hast thou set up thy remembrance: for thou hast discovered thyself to another than me, and art gone up; thou hast enlarged thy bed, and made thee a covenant with them; thou lovedst their bed where thou sawest it. And thou wentest to the king with ointment, and didst increase thy perfumes, and didst send thy messengers far off, and didst debase thyself even unto hell. Thou art wearied in the greatness of thy way; yet saidst thou not, There is no hope: thou hast found the life of thine hand; therefore thou wast not grieved. And of whom hast thou been afraid or feared, that thou hast lied, and hast not remembered me, nor laid it to thy heart? have not I held my peace even of old, and thou fearest me not? I will declare thy righteousness, and thy works; for they shall not profit thee. When thou criest, let thy companies deliver thee; but the wind shall carry them all away; vanity shall take them: but he that putteth his trust in me shall possess the land, and shall inherit my holy mountain; And shall say, Cast ye up, cast ye up, prepare the way, take up the stumblingblock out of the way of my people. For thus saith the high and lofty One that inhabiteth eternity, whose name is Holy; I dwell in the high and holy place, with him also that is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite ones. For I will not contend for ever, neither will I be always wroth: for the spirit should fail before me, and the souls which I have made. For the iniquity of his covetousness was I wroth, and smote him: I hid me, and was wroth, and he went on frowardly in the way of his heart. I have seen his ways, and will heal him: I will lead him also, and restore comforts unto him and to his mourners. I create the fruit of the lips; Peace, peace to him that is far off, and to him that is near, saith the LORD; and I will heal him. But the wicked are like the troubled sea, when it cannot rest, whose waters cast up mire and dirt. There is no peace, saith my God, to the wicked.

Cry aloud, spare not, lift up thy voice like a trumpet, and shew my people their transgression, and the house of Jacob their sins. Yet they seek me daily, and delight to know my ways, as a nation that did righteousness, and forsook not the ordinance of their God: they ask of me the ordinances of justice; they take delight in approaching to God. Wherefore have we fasted, say they, and thou seest not? wherefore have we afflicted our soul, and thou takest no knowledge? Behold, in the day of your fast ye find pleasure, and exact all your labours. Behold, ye fast for strife and debate, and to smite with the fist of wickedness: ye shall not fast as ye do this day, to make your voice to be heard on high. Is it such a fast that I have chosen? a day for a man to afflict his soul? is it to bow down his head as a bulrush, and to spread sackcloth and ashes under him? wilt thou call this a fast, and an acceptable day to the LORD? Is not this the fast that I have chosen? to loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every yoke? Is it not to deal thy bread to the hungry, and that thou bring the poor that are cast out to thy house? when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own flesh? Then shall thy light break forth as the morning, and thine health shall spring forth speedily: and thy righteousness shall go before thee; the glory of the LORD shall be thy rereward. Then shalt thou call, and the LORD shall answer; thou shalt cry, and he shall say, Here I am. If thou take away from the midst of thee the yoke, the putting forth of the finger, and speaking vanity; And if thou draw out thy soul to the hungry, and satisfy the afflicted soul; then shall thy light rise in obscurity, and thy darkness be as the noonday: And the LORD shall guide thee continually, and satisfy thy soul in drought, and make fat thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail not. And they that shall be of thee shall build the old waste places: thou shalt raise up the foundations of many generations; and thou shalt be called, The repairer of the breach, The restorer of paths to dwell in. If thou turn away thy foot from the sabbath, from doing thy pleasure on my holy day; and call the sabbath a delight, the holy of the LORD, honourable; and shalt honour him, not doing thine own ways, nor finding thine own pleasure, nor speaking thine own words: Then shalt thou delight thyself in the LORD; and I will cause thee to ride upon the high places of the earth, and feed thee with the heritage of Jacob thy father: for the mouth of the LORD hath spoken it.

Behold, the LORD'S hand is not shortened, that it cannot save; neither his ear heavy, that it cannot hear: But your iniquities have separated between you and your God, and your sins have hid his face from you, that he will not hear. For your hands are defiled with blood, and your fingers with iniquity; your lips have spoken lies, your tongue hath muttered perverseness. None calleth for justice, nor any pleadeth for truth: they trust in vanity, and speak lies; they conceive mischief, and bring forth iniquity. They hatch cockatrice' eggs, and weave the spider's web: he that eateth of their eggs dieth, and that which is crushed breaketh out into a viper. Their webs shall not become garments, neither shall they cover themselves with their works: their works are works of iniquity, and the act of violence is in their hands. Their feet run to evil, and they make haste to shed innocent blood: their thoughts are thoughts of iniquity; wasting and destruction are in their paths. The way of peace they know not; and there is no judgment in their goings: they have made them crooked paths: whosoever goeth therein shall not know peace. Therefore is judgment far from us, neither doth justice overtake us: we wait for light, but behold obscurity; for brightness, but we walk in darkness. We grope for the wall like the blind, and we grope as if we had no eyes: we stumble at noonday as in the night; we are in desolate places as dead men. We roar all like bears, and mourn sore like doves: we look for judgment, but there is none; for salvation, but it is far off from us. For our transgressions are multiplied before thee, and our sins testify against us: for our transgressions are with us; and as for our iniquities, we know them; In transgressing and lying against the LORD, and departing away from our God, speaking oppression and revolt, conceiving and uttering from the heart words of falsehood. And judgment is turned away backward, and justice standeth afar off: for truth is fallen in the street, and equity cannot enter. Yea, truth faileth; and he that departeth from evil maketh himself a prey: and the LORD saw it, and it displeased him that there was no judgment. And he saw that there was no man, and wondered that there was no intercessor: therefore his arm brought salvation unto him; and his righteousness, it sustained him. For he put on righteousness as a breastplate, and an helmet of salvation upon his head; and he put on the garments of vengeance for clothing, and was clad with zeal as a cloke. According to their deeds, accordingly he will repay, fury to his adversaries, recompence to his enemies; to the islands he will repay recompence. So shall they fear the name of the LORD from the west, and his glory from the rising of the sun. When the enemy shall come in like a flood, the Spirit of the LORD shall lift up a standard against him. And the Redeemer shall come to Zion, and unto them that turn from transgression in Jacob, saith the LORD. As for me, this is my covenant with them, saith the LORD; My spirit that is upon thee, and my words which I have put in thy mouth, shall not depart out of thy mouth, nor out of the mouth of thy seed, nor out of the mouth of thy seed's seed, saith the LORD, from henceforth and for ever.

Arise, shine; for thy light is come, and the glory of the LORD is risen upon thee. For, behold, the darkness shall cover the earth, and gross darkness the people: but the LORD shall arise upon thee, and his glory shall be seen upon thee. And the Gentiles shall come to thy light, and kings to the brightness of thy rising. Lift up thine eyes round about, and see: all they gather themselves together, they come to thee: thy sons shall come from far, and thy daughters shall be nursed at thy side. Then thou shalt see, and flow together, and thine heart shall fear, and be enlarged; because the abundance of the sea shall be converted unto thee, the forces of the Gentiles shall come unto thee. The multitude of camels shall cover thee, the dromedaries of Midian and Ephah; all they from Sheba shall come: they shall bring gold and incense; and they shall shew forth the praises of the LORD. All the flocks of Kedar shall be gathered together unto thee, the rams of Nebaioth shall minister unto thee: they shall come up with acceptance on mine altar, and I will glorify the house of my glory. Who are these that fly as a cloud, and as the doves to their windows? Surely the isles shall wait for me, and the ships of Tarshish first, to bring thy sons from far, their silver and their gold with them, unto the name of the LORD thy God, and to the Holy One of Israel, because he hath glorified thee. And the sons of strangers shall build up thy walls, and their kings shall minister unto thee: for in my wrath I smote thee, but in my favour have I had mercy on thee. Therefore thy gates shall be open continually; they shall not be shut day nor night; that men may bring unto thee the forces of the Gentiles, and that their kings may be brought. For the nation and kingdom that will not serve thee shall perish; yea, those nations shall be utterly wasted. The glory of Lebanon shall come unto thee, the fir tree, the pine tree, and the box together, to beautify the place of my sanctuary; and I will make the place of my feet glorious. The sons also of them that afflicted thee shall come bending unto thee; and all they that despised thee shall bow themselves down at the soles of thy feet; and they shall call thee, The city of the LORD, The Zion of the Holy One of Israel. Whereas thou hast been forsaken and hated, so that no man went through thee, I will make thee an eternal excellency, a joy of many generations. Thou shalt also suck the milk of the Gentiles, and shalt suck the breast of kings: and thou shalt know that I the LORD am thy Saviour and thy Redeemer, the mighty One of Jacob. For brass I will bring gold, and for iron I will bring silver, and for wood brass, and for stones iron: I will also make thy officers peace, and thine exactors righteousness. Violence shall no more be heard in thy land, wasting nor destruction within thy borders; but thou shalt call thy walls Salvation, and thy gates Praise. The sun shall be no more thy light by day; neither for brightness shall the moon give light unto thee: but the LORD shall be unto thee an everlasting light, and thy God thy glory. Thy sun shall no more go down; neither shall thy moon withdraw itself: for the LORD shall be thine everlasting light, and the days of thy mourning shall be ended. Thy people also shall be all righteous: they shall inherit the land for ever, the branch of my planting, the work of my hands, that I may be glorified. A little one shall become a thousand, and a small one a strong nation: I the LORD will hasten it in his time.

The Spirit of the Lord GOD is upon me; because the LORD hath anointed me to preach good tidings unto the meek; he hath sent me to bind up the brokenhearted, to proclaim liberty to the captives, and the opening of the prison to them that are bound; To proclaim the acceptable year of the LORD, and the day of vengeance of our God; to comfort all that mourn; To appoint unto them that mourn in Zion, to give unto them beauty for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they might be called trees of righteousness, the planting of the LORD, that he might be glorified. And they shall build the old wastes, they shall raise up the former desolations, and they shall repair the waste cities, the desolations of many generations. And strangers shall stand and feed your flocks, and the sons of the alien shall be your plowmen and your vinedressers. But ye shall be named the Priests of the LORD: men shall call you the Ministers of our God: ye shall eat the riches of the Gentiles, and in their glory shall ye boast yourselves. For your shame ye shall have double; and for confusion they shall rejoice in their portion: therefore in their land they shall possess the double: everlasting joy shall be unto them. For I the LORD love judgment, I hate robbery for burnt offering; and I will direct their work in truth, and I will make an everlasting covenant with them. And their seed shall be known among the Gentiles, and their offspring among the people: all that see them shall acknowledge them, that they are the seed which the LORD hath blessed. I will greatly rejoice in the LORD, my soul shall be joyful in my God; for he hath clothed me with the garments of salvation, he hath covered me with the robe of righteousness, as a bridegroom decketh himself with ornaments, and as a bride adorneth herself with her jewels. For as the earth bringeth forth her bud, and as the garden causeth the things that are sown in it to spring forth; so the Lord GOD will cause righteousness and praise to spring forth before all the nations.

For Zion's sake will I not hold my peace, and for Jerusalem's sake I will not rest, until the righteousness thereof go forth as brightness, and the salvation thereof as a lamp that burneth. And the Gentiles shall see thy righteousness, and all kings thy glory: and thou shalt be called by a new name, which the mouth of the LORD shall name. Thou shalt also be a crown of glory in the hand of the LORD, and a royal diadem in the hand of thy God. Thou shalt no more be termed Forsaken; neither shall thy land any more be termed Desolate: but thou shalt be called Hephzi-bah, and thy land Beulah: for the LORD delighteth in thee, and thy land shall be married. For as a young man marrieth a virgin, so shall thy sons marry thee: and as the bridegroom rejoiceth over the bride, so shall thy God rejoice over thee. I have set watchmen upon thy walls, O Jerusalem, which shall never hold their peace day nor night: ye that make mention of the LORD, keep not silence, And give him no rest, till he establish, and till he make Jerusalem a praise in the earth. The LORD hath sworn by his right hand, and by the arm of his strength, Surely I will no more give thy corn to be meat for thine enemies; and the sons of the stranger shall not drink thy wine, for the which thou hast laboured: But they that have gathered it shall eat it, and praise the LORD; and they that have brought it together shall drink it in the courts of my holiness. Go through, go through the gates; prepare ye the way of the people; cast up, cast up the highways; gather out the stones; lift up a standard for the people. Behold, the LORD hath proclaimed unto the end of the world, Say ye to the daughter of Zion, Behold, thy salvation cometh; behold, his reward is with him, and his work before him. And they shall call them, The holy people, The redeemed of the LORD: and thou shalt be called, Sought out, A city not forsaken.

Who is this that cometh from Edom, with dyed garments from Bozrah? this that is glorious in his apparel, travelling in the greatness of his strength? I that speak in righteousness, mighty to save. Wherefore art thou red in thine apparel, and thy garments like him that treadeth in the winefat? I have trodden the winepress alone; and of the people there was none with me: for I will tread them in mine anger, and trample them in my fury; and their blood shall be sprinkled upon my garments, and I will stain all my raiment. For the day of vengeance is in mine heart, and the year of my redeemed is come. And I looked, and there was none to help; and I wondered that there was none to uphold: therefore mine own arm brought salvation unto me; and my fury, it upheld me. And I will tread down the people in mine anger, and make them drunk in my fury, and I will bring down their strength to the earth. I will mention the lovingkindnesses of the LORD, and the praises of the LORD, according to all that the LORD hath bestowed on us, and the great goodness toward the house of Israel, which he hath bestowed on them according to his mercies, and according to the multitude of his lovingkindnesses. For he said, Surely they are my people, children that will not lie: so he was their Saviour. In all their affliction he was afflicted, and the angel of his presence saved them: in his love and in his pity he redeemed them; and he bare them, and carried them all the days of old. But they rebelled, and vexed his holy Spirit: therefore he was turned to be their enemy, and he fought against them. Then he remembered the days of old, Moses, and his people, saying, Where is he that brought them up out of the sea with the shepherd of his flock? where is he that put his holy Spirit within him? That led them by the right hand of Moses with his glorious arm, dividing the water before them, to make himself an everlasting name? That led them through the deep, as an horse in the wilderness, that they should not stumble? As a beast goeth down into the valley, the Spirit of the LORD caused him to rest: so didst thou lead thy people, to make thyself a glorious name. Look down from heaven, and behold from the habitation of thy holiness and of thy glory: where is thy zeal and thy strength, the sounding of thy bowels and of thy mercies toward me? are they restrained? Doubtless thou art our father, though Abraham be ignorant of us, and Israel acknowledge us not: thou, O LORD, art our father, our redeemer; thy name is from everlasting. O LORD, why hast thou made us to err from thy ways, and hardened our heart from thy fear? Return for thy servants' sake, the tribes of thine inheritance. The people of thy holiness have possessed it but a little while: our adversaries have trodden down thy sanctuary. We are thine: thou never barest rule over them; they were not called by thy name.

Oh that thou wouldest rend the heavens, that thou wouldest come down, that the mountains might flow down at thy presence, As when the melting fire burneth, the fire causeth the waters to boil, to make thy name known to thine adversaries, that the nations may tremble at thy presence! When thou didst terrible things which we looked not for, thou camest down, the mountains flowed down at thy presence. For since the beginning of the world men have not heard, nor perceived by the ear, neither hath the eye seen, O God, beside thee, what he hath prepared for him that waiteth for him. Thou meetest him that rejoiceth and worketh righteousness, those that remember thee in thy ways: behold, thou art wroth; for we have sinned: in those is continuance, and we shall be saved. But we are all as an unclean thing, and all our righteousnesses are as filthy rags; and we all do fade as a leaf; and our iniquities, like the wind, have taken us away. And there is none that calleth upon thy name, that stirreth up himself to take hold of thee: for thou hast hid thy face from us, and hast consumed us, because of our iniquities. But now, O LORD, thou art our father; we are the clay, and thou our potter; and we all are the work of thy hand. Be not wroth very sore, O LORD, neither remember iniquity for ever: behold, see, we beseech thee, we are all thy people. Thy holy cities are a wilderness, Zion is a wilderness, Jerusalem a desolation. Our holy and our beautiful house, where our fathers praised thee, is burned up with fire: and all our pleasant things are laid waste. Wilt thou refrain thyself for these things, O LORD? wilt thou hold thy peace, and afflict us very sore?

I am sought of them that asked not for me; I am found of them that sought me not: I said, Behold me, behold me, unto a nation that was not called by my name. I have spread out my hands all the day unto a rebellious people, which walketh in a way that was not good, after their own thoughts; A people that provoketh me to anger continually to my face; that sacrificeth in gardens, and burneth incense upon altars of brick; Which remain among the graves, and lodge in the monuments, which eat swine's flesh, and broth of abominable things is in their vessels; Which say, Stand by thyself, come not near to me; for I am holier than thou. These are a smoke in my nose, a fire that burneth all the day. Behold, it is written before me: I will not keep silence, but will recompense, even recompense into their bosom, Your iniquities, and the iniquities of your fathers together, saith the LORD, which have burned incense upon the mountains, and blasphemed me upon the hills: therefore will I measure their former work into their bosom. Thus saith the LORD, As the new wine is found in the cluster, and one saith, Destroy it not; for a blessing is in it: so will I do for my servants' sakes, that I may not destroy them all. And I will bring forth a seed out of Jacob, and out of Judah an inheritor of my mountains: and mine elect shall inherit it, and my servants shall dwell there. And Sharon shall be a fold of flocks, and the valley of Achor a place for the herds to lie down in, for my people that have sought me. But ye are they that forsake the LORD, that forget my holy mountain, that prepare a table for that troop, and that furnish the drink offering unto that number. Therefore will I number you to the sword, and ye shall all bow down to the slaughter: because when I called, ye did not answer; when I spake, ye did not hear; but did evil before mine eyes, and did choose that wherein I delighted not. Therefore thus saith the Lord GOD, Behold, my servants shall eat, but ye shall be hungry: behold, my servants shall drink, but ye shall be thirsty: behold, my servants shall rejoice, but ye shall be ashamed: Behold, my servants shall sing for joy of heart, but ye shall cry for sorrow of heart, and shall howl for vexation of spirit. And ye shall leave your name for a curse unto my chosen: for the Lord GOD shall slay thee, and call his servants by another name: That he who blesseth himself in the earth shall bless himself in the God of truth; and he that sweareth in the earth shall swear by the God of truth; because the former troubles are forgotten, and because they are hid from mine eyes. For, behold, I create new heavens and a new earth: and the former shall not be remembered, nor come into mind. But be ye glad and rejoice for ever in that which I create: for, behold, I create Jerusalem a rejoicing, and her people a joy. And I will rejoice in Jerusalem, and joy in my people: and the voice of weeping shall be no more heard in her, nor the voice of crying. There shall be no more thence an infant of days, nor an old man that hath not filled his days: for the child shall die an hundred years old; but the sinner being an hundred years old shall be accursed. And they shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruit of them. They shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree are the days of my people, and mine elect shall long enjoy the work of their hands. They shall not labour in vain, nor bring forth for trouble; for they are the seed of the blessed of the LORD, and their offspring with them. And it shall come to pass, that before they call, I will answer; and while they are yet speaking, I will hear. The wolf and the lamb shall feed together, and the lion shall eat straw like the bullock: and dust shall be the serpent's meat. They shall not hurt nor destroy in all my holy mountain, saith the LORD.

Thus saith the LORD, The heaven is my throne, and the earth is my footstool: where is the house that ye build unto me? and where is the place of my rest? For all those things hath mine hand made, and all those things have been, saith the LORD: but to this man will I look, even to him that is poor and of a contrite spirit, and trembleth at my word. He that killeth an ox is as if he slew a man; he that sacrificeth a lamb, as if he cut off a dog's neck; he that offereth an oblation, as if he offered swine's blood; he that burneth incense, as if he blessed an idol. Yea, they have chosen their own ways, and their soul delighteth in their abominations. I also will choose their delusions, and will bring their fears upon them; because when I called, none did answer; when I spake, they did not hear: but they did evil before mine eyes, and chose that in which I delighted not. Hear the word of the LORD, ye that tremble at his word; your brethren that hated you, that cast you out for my name's sake, said, Let the LORD be glorified: but he shall appear to your joy, and they shall be ashamed. A voice of noise from the city, a voice from the temple, a voice of the LORD that rendereth recompence to his enemies. Before she travailed, she brought forth; before her pain came, she was delivered of a man child. Who hath heard such a thing? who hath seen such things? Shall the earth be made to bring forth in one day? or shall a nation be born at once? for as soon as Zion travailed, she brought forth her children. Shall I bring to the birth, and not cause to bring forth? saith the LORD: shall I cause to bring forth, and shut the womb? saith thy God. Rejoice ye with Jerusalem, and be glad with her, all ye that love her: rejoice for joy with her, all ye that mourn for her: That ye may suck, and be satisfied with the breasts of her consolations; that ye may milk out, and be delighted with the abundance of her glory. For thus saith the LORD, Behold, I will extend peace to her like a river, and the glory of the Gentiles like a flowing stream: then shall ye suck, ye shall be borne upon her sides, and be dandled upon her knees. As one whom his mother comforteth, so will I comfort you; and ye shall be comforted in Jerusalem. And when ye see this, your heart shall rejoice, and your bones shall flourish like an herb: and the hand of the LORD shall be known toward his servants, and his indignation toward his enemies. For, behold, the LORD will come with fire, and with his chariots like a whirlwind, to render his anger with fury, and his rebuke with flames of fire. For by fire and by his sword will the LORD plead with all flesh: and the slain of the LORD shall be many. They that sanctify themselves, and purify themselves in the gardens behind one tree in the midst, eating swine's flesh, and the abomination, and the mouse, shall be consumed together, saith the LORD. For I know their works and their thoughts: it shall come, that I will gather all nations and tongues; and they shall come, and see my glory. And I will set a sign among them, and I will send those that escape of them unto the nations, to Tarshish, Pul, and Lud, that draw the bow, to Tubal, and Javan, to the isles afar off, that have not heard my fame, neither have seen my glory; and they shall declare my glory among the Gentiles. And they shall bring all your brethren for an offering unto the LORD out of all nations upon horses, and in chariots, and in litters, and upon mules, and upon swift beasts, to my holy mountain Jerusalem, saith the LORD, as the children of Israel bring an offering in a clean vessel into the house of the LORD. And I will also take of them for priests and for Levites, saith the LORD. For as the new heavens and the new earth, which I will make, shall remain before me, saith the LORD, so shall your seed and your name remain. And it shall come to pass, that from one new moon to another, and from one sabbath to another, shall all flesh come to worship before me, saith the LORD. And they shall go forth, and look upon the carcases of the men that have transgressed against me: for their worm shall not die, neither shall their fire be quenched; and they shall be an abhorring unto all flesh.

List of Books

THE BOOK OF THE PROPHET

Jeremiah

The words of Jeremiah the son of Hilkiah, of the priests that were in Anathoth in the land of Benjamin: To whom the word of the LORD came in the days of Josiah the son of Amon king of Judah, in the thirteenth year of his reign. It came also in the days of Jehoiakim the son of Josiah king of Judah, unto the end of the eleventh year of Zedekiah the son of Josiah king of Judah, unto the carrying away of Jerusalem captive in the fifth month. Then the word of the LORD came unto me, saying, Before I formed thee in the belly I knew thee; and before thou camest forth out of the womb I sanctified thee, and I ordained thee a prophet unto the nations. Then said I, Ah, Lord GOD! behold, I cannot speak: for I am a child. But the LORD said unto me, Say not, I am a child: for thou shalt go to all that I shall send thee, and whatsoever I command thee thou shalt speak. Be not afraid of their faces: for I am with thee to deliver thee, saith the LORD. Then the LORD put forth his hand, and touched my mouth. And the LORD said unto me, Behold, I have put my words in thy mouth. See, I have this day set thee over the nations and over the kingdoms, to root out, and to pull down, and to destroy, and to throw down, to build, and to plant. Moreover the word of the LORD came unto me, saying, Jeremiah, what seest thou? And I said, I see a rod of an almond tree. Then said the LORD unto me, Thou hast well seen: for I will hasten my word to perform it. And the word of the LORD came unto me the second time, saying, What seest thou? And I said, I see a seething pot; and the face thereof is toward the north. Then the LORD said unto me, Out of the north an evil shall break forth upon all the inhabitants of the land. For, lo, I will call all the families of the kingdoms of the north, saith the LORD; and they shall come, and they shall set every one his throne at the entering of the gates of Jerusalem, and against all the walls thereof round about, and against all the cities of Judah. And I will utter my judgments against them touching all their wickedness, who have forsaken me, and have burned incense unto other gods, and worshipped the works of their own hands. Thou therefore gird up thy loins, and arise, and speak unto them all that I command thee: be not dismayed at their faces, lest I confound thee before them. For, behold, I have made thee this day a defenced city, and an iron pillar, and brasen walls against the whole land, against the kings of Judah, against the princes thereof, against the priests thereof, and against the people of the land. And they shall fight against thee; but they shall not prevail against thee; for I am with thee, saith the LORD, to deliver thee.

Moreover the word of the LORD came to me, saying, Go and cry in the ears of Jerusalem, saying, Thus saith the LORD; I remember thee, the kindness of thy youth, the love of thine espousals, when thou wentest after me in the wilderness, in a land that was not sown. Israel was holiness unto the LORD, and the firstfruits of his increase: all that devour him shall offend; evil shall come upon them, saith the LORD. Hear ye the word of the LORD, O house of Jacob, and all the families of the house of Israel: Thus saith the LORD, What iniquity have your fathers found in me, that they are gone far from me, and have walked after vanity, and are become vain? Neither said they, Where is the LORD that brought us up out of the land of Egypt, that led us through the wilderness, through a land of deserts and of pits, through a land of drought, and of the shadow of death, through a land that no man passed through, and where no man dwelt? And I brought you into a plentiful country, to eat the fruit thereof and the goodness thereof; but when ye entered, ye defiled my land, and made mine heritage an abomination. The priests said not, Where is the LORD? and they that handle the law knew me not: the pastors also transgressed against me, and the prophets prophesied by Baal, and walked after things that do not profit. Wherefore I will yet plead with you, saith the LORD, and with your children's children will I plead. For pass over the isles of Chittim, and see; and send unto Kedar, and consider diligently, and see if there be such a thing. Hath a nation changed their gods, which are yet no gods? but my people have changed their glory for that which doth not profit. Be astonished, O ye heavens, at this, and be horribly afraid, be ye very desolate, saith the LORD. For my people have committed two evils; they have forsaken me the fountain of living waters, and hewed them out cisterns, broken cisterns, that can hold no water. Is Israel a servant? is he a homeborn slave? why is he spoiled? The young lions roared upon him, and yelled, and they made his land waste: his cities are burned without inhabitant. Also the children of Noph and Tahapanes have broken the crown of thy head. Hast thou not procured this unto thyself, in that thou hast forsaken the LORD thy God, when he led thee by the way? And now what hast thou to do in the way of Egypt, to drink the waters of Sihor? or what hast thou to do in the way of Assyria, to drink the waters of the river? Thine own wickedness shall correct thee, and thy backslidings shall reprove thee: know therefore and see that it is an evil thing and bitter, that thou hast forsaken the LORD thy God, and that my fear is not in thee, saith the Lord GOD of hosts. For of old time I have broken thy yoke, and burst thy bands; and thou saidst, I will not transgress; when upon every high hill and under every green tree thou wanderest, playing the harlot. Yet I had planted thee a noble vine, wholly a right seed: how then art thou turned into the degenerate plant of a strange vine unto me? For though thou wash thee with nitre, and take thee much sope, yet thine iniquity is marked before me, saith the Lord GOD. How canst thou say, I am not polluted, I have not gone after Baalim? see thy way in the valley, know what thou hast done: thou art a swift dromedary traversing her ways; A wild ass used to the wilderness, that snuffeth up the wind at her pleasure; in her occasion who can turn her away? all they that seek her will not weary themselves; in her month they shall find her. Withhold thy foot from being unshod, and thy throat from thirst: but thou saidst, There is no hope: no; for I have loved strangers, and after them will I go. As the thief is ashamed when he is found, so is the house of Israel ashamed; they, their kings, their princes, and their priests, and their prophets, Saying to a stock, Thou art my father; and to a stone, Thou hast brought me forth: for they have turned their back unto me, and not their face: but in the time of their trouble they will say, Arise, and save us. But where are thy gods that thou hast made thee? let them arise, if they can save thee in the time of thy trouble: for according to the number of thy cities are thy gods, O Judah. Wherefore will ye plead with me? ye all have transgressed against me, saith the LORD. In vain have I smitten your children; they received no correction: your own sword hath devoured your prophets, like a destroying lion. O generation, see ye the word of the LORD. Have I been a wilderness unto Israel? a land of darkness? wherefore say my people, We are lords; we will come no more unto thee? Can a maid forget her ornaments, or a bride her attire? yet my people have forgotten me days without number. Why trimmest thou thy way to seek love? therefore hast thou also taught the wicked ones thy ways. Also in thy skirts is found the blood of the souls of the poor innocents: I have not found it by secret search, but upon all these. Yet thou sayest, Because I am innocent, surely his anger shall turn from me. Behold, I will plead with thee, because thou sayest, I have not sinned. Why gaddest thou about so much to change thy way? thou also shalt be ashamed of Egypt, as thou wast ashamed of Assyria. Yea, thou shalt go forth from him, and thine hands upon thine head: for the LORD hath rejected thy confidences, and thou shalt not prosper in them.

They say, If a man put away his wife, and she go from him, and become another man's, shall he return unto her again? shall not that land be greatly polluted? but thou hast played the harlot with many lovers; yet return again to me, saith the LORD. Lift up thine eyes unto the high places, and see where thou hast not been lien with. In the ways hast thou sat for them, as the Arabian in the wilderness; and thou hast polluted the land with thy whoredoms and with thy wickedness. Therefore the showers have been withholden, and there hath been no latter rain; and thou hadst a whore's forehead, thou refusedst to be ashamed. Wilt thou not from this time cry unto me, My father, thou art the guide of my youth? Will he reserve his anger for ever? will he keep it to the end? Behold, thou hast spoken and done evil things as thou couldest. The LORD said also unto me in the days of Josiah the king, Hast thou seen that which backsliding Israel hath done? she is gone up upon every high mountain and under every green tree, and there hath played the harlot. And I said after she had done all these things, Turn thou unto me. But she returned not. And her treacherous sister Judah saw it. And I saw, when for all the causes whereby backsliding Israel committed adultery I had put her away, and given her a bill of divorce; yet her treacherous sister Judah feared not, but went and played the harlot also. And it came to pass through the lightness of her whoredom, that she defiled the land, and committed adultery with stones and with stocks. And yet for all this her treacherous sister Judah hath not turned unto me with her whole heart, but feignedly, saith the LORD. And the LORD said unto me, The backsliding Israel hath justified herself more than treacherous Judah. Go and proclaim these words toward the north, and say, Return, thou backsliding Israel, saith the LORD; and I will not cause mine anger to fall upon you: for I am merciful, saith the LORD, and I will not keep anger for ever. Only acknowledge thine iniquity, that thou hast transgressed against the LORD thy God, and hast scattered thy ways to the strangers under every green tree, and ye have not obeyed my voice, saith the LORD. Turn, O backsliding children, saith the LORD; for I am married unto you: and I will take you one of a city, and two of a family, and I will bring you to Zion: And I will give you pastors according to mine heart, which shall feed you with knowledge and understanding. And it shall come to pass, when ye be multiplied and increased in the land, in those days, saith the LORD, they shall say no more, The ark of the covenant of the LORD: neither shall it come to mind: neither shall they remember it; neither shall they visit it; neither shall that be done any more. At that time they shall call Jerusalem the throne of the LORD; and all the nations shall be gathered unto it, to the name of the LORD, to Jerusalem: neither shall they walk any more after the imagination of their evil heart. In those days the house of Judah shall walk with the house of Israel, and they shall come together out of the land of the north to the land that I have given for an inheritance unto your fathers. But I said, How shall I put thee among the children, and give thee a pleasant land, a goodly heritage of the hosts of nations? and I said, Thou shalt call me, My father; and shalt not turn away from me. Surely as a wife treacherously departeth from her husband, so have ye dealt treacherously with me, O house of Israel, saith the LORD. A voice was heard upon the high places, weeping and supplications of the children of Israel: for they have perverted their way, and they have forgotten the LORD their God. Return, ye backsliding children, and I will heal your backslidings. Behold, we come unto thee; for thou art the LORD our God. Truly in vain is salvation hoped for from the hills, and from the multitude of mountains: truly in the LORD our God is the salvation of Israel. For shame hath devoured the labour of our fathers from our youth; their flocks and their herds, their sons and their daughters. We lie down in our shame, and our confusion covereth us: for we have sinned against the LORD our God, we and our fathers, from our youth even unto this day, and have not obeyed the voice of the LORD our God.

If thou wilt return, O Israel, saith the LORD, return unto me: and if thou wilt put away thine abominations out of my sight, then shalt thou not remove. And thou shalt swear, The LORD liveth, in truth, in judgment, and in righteousness; and the nations shall bless themselves in him, and in him shall they glory. For thus saith the LORD to the men of Judah and Jerusalem, Break up your fallow ground, and sow not among thorns. Circumcise yourselves to the LORD, and take away the foreskins of your heart, ye men of Judah and inhabitants of Jerusalem: lest my fury come forth like fire, and burn that none can quench it, because of the evil of your doings. Declare ye in Judah, and publish in Jerusalem; and say, Blow ye the trumpet in the land: cry, gather together, and say, Assemble yourselves, and let us go into the defenced cities. Set up the standard toward Zion: retire, stay not: for I will bring evil from the north, and a great destruction. The lion is come up from his thicket, and the destroyer of the Gentiles is on his way; he is gone forth from his place to make thy land desolate; and thy cities shall be laid waste, without an inhabitant. For this gird you with sackcloth, lament and howl: for the fierce anger of the LORD is not turned back from us. And it shall come to pass at that day, saith the LORD, that the heart of the king shall perish, and the heart of the princes; and the priests shall be astonished, and the prophets shall wonder. Then said I, Ah, Lord GOD! surely thou hast greatly deceived this people and Jerusalem, saying, Ye shall have peace; whereas the sword reacheth unto the soul. At that time shall it be said to this people and to Jerusalem, A dry wind of the high places in the wilderness toward the daughter of my people, not to fan, nor to cleanse, Even a full wind from those places shall come unto me: now also will I give sentence against them. Behold, he shall come up as clouds, and his chariots shall be as a whirlwind: his horses are swifter than eagles. Woe unto us! for we are spoiled. O Jerusalem, wash thine heart from wickedness, that thou mayest be saved. How long shall thy vain thoughts lodge within thee? For a voice declareth from Dan, and publisheth affliction from mount Ephraim. Make ye mention to the nations; behold, publish against Jerusalem, that watchers come from a far country, and give out their voice against the cities of Judah. As keepers of a field, are they against her round about; because she hath been rebellious against me, saith the LORD. Thy way and thy doings have procured these things unto thee; this is thy wickedness, because it is bitter, because it reacheth unto thine heart. My bowels, my bowels! I am pained at my very heart; my heart maketh a noise in me; I cannot hold my peace, because thou hast heard, O my soul, the sound of the trump, the alarm of war. Destruction upon destruction is cried; for the whole land is spoiled: suddenly are my tents spoiled, and my curtains in a moment. How long shall I see the standard, and hear the sound of the trumpet? For my people is foolish, they have not known me; they are sottish children, and they have none understanding: they are wise to do evil, but to do good they have no knowledge. I beheld the earth, and, lo, it was without form, and void; and the heavens, and they had no light. I beheld the mountains, and, lo, they trembled, and all the hills moved lightly. I beheld, and, lo, there was no man, and all the birds of the heavens were fled. I beheld, and, lo, the fruitful place was a wilderness, and all the cities thereof were broken down at the presence of the LORD, and by his fierce anger. For thus hath the LORD said, The whole land shall be desolate; yet will I not make a full end. For this shall the earth mourn, and the heavens above be black: because I have spoken it, I have purposed it, and will not repent, neither will I turn back from it. The whole city shall flee for the noise of the horsemen and bowmen; they shall go into thickets, and climb up upon the rocks: every city shall be forsaken, and not a man dwell therein. And when thou art spoiled, what wilt thou do? Though thou clothest thyself with crimson, though thou deckest thee with ornaments of gold, though thou rentest thy face with painting, in vain shalt thou make thyself fair; thy lovers will despise thee, they will seek thy life. For I have heard a voice as of a woman in travail, and the anguish as of her that bringeth forth her first child, the voice of the daughter of Zion, that bewaileth herself, that spreadeth her hands, saying, Woe is me now! for my soul is wearied because of murderers.

Run ye to and fro through the streets of Jerusalem, and see now, and know, and seek in the broad places thereof, if ye can find a man, if there be any that executeth judgment, that seeketh the truth; and I will pardon it. And though they say, The LORD liveth; surely they swear falsely. O LORD, are not thine eyes upon the truth? thou hast stricken them, but they have not grieved; thou hast consumed them, but they have refused to receive correction: they have made their faces harder than a rock; they have refused to return. Therefore I said, Surely these are poor; they are foolish: for they know not the way of the LORD, nor the judgment of their God. I will get me unto the great men, and will speak unto them; for they have known the way of the LORD, and the judgment of their God: but these have altogether broken the yoke, and burst the bonds. Wherefore a lion out of the forest shall slay them, and a wolf of the evenings shall spoil them, a leopard shall watch over their cities: every one that goeth out thence shall be torn in pieces: because their transgressions are many, and their backslidings are increased. How shall I pardon thee for this? thy children have forsaken me, and sworn by them that are no gods: when I had fed them to the full, they then committed adultery, and assembled themselves by troops in the harlots' houses. They were as fed horses in the morning: every one neighed after his neighbour's wife. Shall I not visit for these things? saith the LORD: and shall not my soul be avenged on such a nation as this? Go ye up upon her walls, and destroy; but make not a full end: take away her battlements; for they are not the LORD'S. For the house of Israel and the house of Judah have dealt very treacherously against me, saith the LORD. They have belied the LORD, and said, It is not he; neither shall evil come upon us; neither shall we see sword nor famine: And the prophets shall become wind, and the word is not in them: thus shall it be done unto them. Wherefore thus saith the LORD God of hosts, Because ye speak this word, behold, I will make my words in thy mouth fire, and this people wood, and it shall devour them. Lo, I will bring a nation upon you from far, O house of Israel, saith the LORD: it is a mighty nation, it is an ancient nation, a nation whose language thou knowest not, neither understandest what they say. Their quiver is as an open sepulchre, they are all mighty men. And they shall eat up thine harvest, and thy bread, which thy sons and thy daughters should eat: they shall eat up thy flocks and thine herds: they shall eat up thy vines and thy fig trees: they shall impoverish thy fenced cities, wherein thou trustedst, with the sword. Nevertheless in those days, saith the LORD, I will not make a full end with you. And it shall come to pass, when ye shall say, Wherefore doeth the LORD our God all these things unto us? then shalt thou answer them, Like as ye have forsaken me, and served strange gods in your land, so shall ye serve strangers in a land that is not yours. Declare this in the house of Jacob, and publish it in Judah, saying, Hear now this, O foolish people, and without understanding; which have eyes, and see not; which have ears, and hear not: Fear ye not me? saith the LORD: will ye not tremble at my presence, which have placed the sand for the bound of the sea by a perpetual decree, that it cannot pass it: and though the waves thereof toss themselves, yet can they not prevail; though they roar, yet can they not pass over it? But this people hath a revolting and a rebellious heart; they are revolted and gone. Neither say they in their heart, Let us now fear the LORD our God, that giveth rain, both the former and the latter, in his season: he reserveth unto us the appointed weeks of the harvest. Your iniquities have turned away these things, and your sins have withholden good things from you. For among my people are found wicked men: they lay wait, as he that setteth snares; they set a trap, they catch men. As a cage is full of birds, so are their houses full of deceit: therefore they are become great, and waxen rich. They are waxen fat, they shine: yea, they overpass the deeds of the wicked: they judge not the cause, the cause of the fatherless, yet they prosper; and the right of the needy do they not judge. Shall I not visit for these things? saith the LORD: shall not my soul be avenged on such a nation as this? A wonderful and horrible thing is committed in the land; The prophets prophesy falsely, and the priests bear rule by their means; and my people love to have it so: and what will ye do in the end thereof?

O ye children of Benjamin, gather yourselves to flee out of the midst of Jerusalem, and blow the trumpet in Tekoa, and set up a sign of fire in Beth-haccerem: for evil appeareth out of the north, and great destruction. I have likened the daughter of Zion to a comely and delicate woman. The shepherds with their flocks shall come unto her; they shall pitch their tents against her round about; they shall feed every one in his place. Prepare ye war against her; arise, and let us go up at noon. Woe unto us! for the day goeth away, for the shadows of the evening are stretched out. Arise, and let us go by night, and let us destroy her palaces. For thus hath the LORD of hosts said, Hew ye down trees, and cast a mount against Jerusalem: this is the city to be visited; she is wholly oppression in the midst of her. As a fountain casteth out her waters, so she casteth out her wickedness: violence and spoil is heard in her; before me continually is grief and wounds. Be thou instructed, O Jerusalem, lest my soul depart from thee; lest I make thee desolate, a land not inhabited. Thus saith the LORD of hosts, They shall throughly glean the remnant of Israel as a vine: turn back thine hand as a grapegatherer into the baskets. To whom shall I speak, and give warning, that they may hear? behold, their ear is uncircumcised, and they cannot hearken: behold, the word of the LORD is unto them a reproach; they have no delight in it. Therefore I am full of the fury of the LORD; I am weary with holding in: I will pour it out upon the children abroad, and upon the assembly of young men together: for even the husband with the wife shall be taken, the aged with him that is full of days. And their houses shall be turned unto others, with their fields and wives together: for I will stretch out my hand upon the inhabitants of the land, saith the LORD. For from the least of them even unto the greatest of them every one is given to covetousness; and from the prophet even unto the priest every one dealeth falsely. They have healed also the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace. Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore they shall fall among them that fall: at the time that I visit them they shall be cast down, saith the LORD. Thus saith the LORD, Stand ye in the ways, and see, and ask for the old paths, where is the good way, and walk therein, and ye shall find rest for your souls. But they said, We will not walk therein. Also I set watchmen over you, saying, Hearken to the sound of the trumpet. But they said, We will not hearken. Therefore hear, ye nations, and know, O congregation, what is among them. Hear, O earth: behold, I will bring evil upon this people, even the fruit of their thoughts, because they have not hearkened unto my words, nor to my law, but rejected it. To what purpose cometh there to me incense from Sheba, and the sweet cane from a far country? your burnt offerings are not acceptable, nor your sacrifices sweet unto me. Therefore thus saith the LORD, Behold, I will lay stumblingblocks before this people, and the fathers and the sons together shall fall upon them; the neighbour and his friend shall perish. Thus saith the LORD, Behold, a people cometh from the north country, and a great nation shall be raised from the sides of the earth. They shall lay hold on bow and spear; they are cruel, and have no mercy; their voice roareth like the sea; and they ride upon horses, set in array as men for war against thee, O daughter of Zion. We have heard the fame thereof: our hands wax feeble: anguish hath taken hold of us, and pain, as of a woman in travail. Go not forth into the field, nor walk by the way; for the sword of the enemy and fear is on every side. O daughter of my people, gird thee with sackcloth, and wallow thyself in ashes: make thee mourning, as for an only son, most bitter lamentation: for the spoiler shall suddenly come upon us. I have set thee for a tower and a fortress among my people, that thou mayest know and try their way. They are all grievous revolters, walking with slanders: they are brass and iron; they are all corrupters. The bellows are burned, the lead is consumed of the fire; the founder melteth in vain: for the wicked are not plucked away. Reprobate silver shall men call them, because the LORD hath rejected them.

The word that came to Jeremiah from the LORD, saying, Stand in the gate of the LORD'S house, and proclaim there this word, and say, Hear the word of the LORD, all ye of Judah, that enter in at these gates to worship the LORD. Thus saith the LORD of hosts, the God of Israel, Amend your ways and your doings, and I will cause you to dwell in this place. Trust ye not in lying words, saying, The temple of the LORD, The temple of the LORD, The temple of the LORD, are these. For if ye throughly amend your ways and your doings; if ye throughly execute judgment between a man and his neighbour; If ye oppress not the stranger, the fatherless, and the widow, and shed not innocent blood in this place, neither walk after other gods to your hurt: Then will I cause you to dwell in this place, in the land that I gave to your fathers, for ever and ever. Behold, ye trust in lying words, that cannot profit. Will ye steal, murder, and commit adultery, and swear falsely, and burn incense unto Baal, and walk after other gods whom ye know not; And come and stand before me in this house, which is called by my name, and say, We are delivered to do all these abominations? Is this house, which is called by my name, become a den of robbers in your eyes? Behold, even I have seen it, saith the LORD. But go ye now unto my place which was in Shiloh, where I set my name at the first, and see what I did to it for the wickedness of my people Israel. And now, because ye have done all these works, saith the LORD, and I spake unto you, rising up early and speaking, but ye heard not; and I called you, but ye answered not; Therefore will I do unto this house, which is called by my name, wherein ye trust, and unto the place which I gave to you and to your fathers, as I have done to Shiloh. And I will cast you out of my sight, as I have cast out all your brethren, even the whole seed of Ephraim. Therefore pray not thou for this people, neither lift up cry nor prayer for them, neither make intercession to me: for I will not hear thee. Seest thou not what they do in the cities of Judah and in the streets of Jerusalem? The children gather wood, and the fathers kindle the fire, and the women knead their dough, to make cakes to the queen of heaven, and to pour out drink offerings unto other gods, that they may provoke me to anger. Do they provoke me to anger? saith the LORD: do they not provoke themselves to the confusion of their own faces? Therefore thus saith the Lord GOD; Behold, mine anger and my fury shall be poured out upon this place, upon man, and upon beast, and upon the trees of the field, and upon the fruit of the ground; and it shall burn, and shall not be quenched. Thus saith the LORD of hosts, the God of Israel; Put your burnt offerings unto your sacrifices, and eat flesh. For I spake not unto your fathers, nor commanded them in the day that I brought them out of the land of Egypt, concerning burnt offerings or sacrifices: But this thing commanded I them, saying, Obey my voice, and I will be your God, and ye shall be my people: and walk ye in all the ways that I have commanded you, that it may be well unto you. But they hearkened not, nor inclined their ear, but walked in the counsels and in the imagination of their evil heart, and went backward, and not forward. Since the day that your fathers came forth out of the land of Egypt unto this day I have even sent unto you all my servants the prophets, daily rising up early and sending them: Yet they hearkened not unto me, nor inclined their ear, but hardened their neck: they did worse than their fathers. Therefore thou shalt speak all these words unto them; but they will not hearken to thee: thou shalt also call unto them; but they will not answer thee. But thou shalt say unto them, This is a nation that obeyeth not the voice of the LORD their God, nor receiveth correction: truth is perished, and is cut off from their mouth. Cut off thine hair, O Jerusalem, and cast it away, and take up a lamentation on high places; for the LORD hath rejected and forsaken the generation of his wrath. For the children of Judah have done evil in my sight, saith the LORD: they have set their abominations in the house which is called by my name, to pollute it. And they have built the high places of Tophet, which is in the valley of the son of Hinnom, to burn their sons and their daughters in the fire; which I commanded them not, neither came it into my heart. Therefore, behold, the days come, saith the LORD, that it shall no more be called Tophet, nor the valley of the son of Hinnom, but the valley of slaughter: for they shall bury in Tophet, till there be no place. And the carcases of this people shall be meat for the fowls of the heaven, and for the beasts of the earth; and none shall fray them away. Then will I cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride: for the land shall be desolate.

At that time, saith the LORD, they shall bring out the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants of Jerusalem, out of their graves: And they shall spread them before the sun, and the moon, and all the host of heaven, whom they have loved, and whom they have served, and after whom they have walked, and whom they have sought, and whom they have worshipped: they shall not be gathered, nor be buried; they shall be for dung upon the face of the earth. And death shall be chosen rather than life by all the residue of them that remain of this evil family, which remain in all the places whither I have driven them, saith the LORD of hosts. Moreover thou shalt say unto them, Thus saith the LORD; Shall they fall, and not arise? shall he turn away, and not return? Why then is this people of Jerusalem slidden back by a perpetual backsliding? they hold fast deceit, they refuse to return. I hearkened and heard, but they spake not aright: no man repented him of his wickedness, saying, What have I done? every one turned to his course, as the horse rusheth into the battle. Yea, the stork in the heaven knoweth her appointed times; and the turtle and the crane and the swallow observe the time of their coming; but my people know not the judgment of the LORD. How do ye say, We are wise, and the law of the LORD is with us? Lo, certainly in vain made he it; the pen of the scribes is in vain. The wise men are ashamed, they are dismayed and taken: lo, they have rejected the word of the LORD; and what wisdom is in them? Therefore will I give their wives unto others, and their fields to them that shall inherit them: for every one from the least even unto the greatest is given to covetousness, from the prophet even unto the priest every one dealeth falsely. For they have healed the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace. Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore shall they fall among them that fall: in the time of their visitation they shall be cast down, saith the LORD. I will surely consume them, saith the LORD: there shall be no grapes on the vine, nor figs on the fig tree, and the leaf shall fade; and the things that I have given them shall pass away from them. Why do we sit still? assemble yourselves, and let us enter into the defenced cities, and let us be silent there: for the LORD our God hath put us to silence, and given us water of gall to drink, because we have sinned against the LORD. We looked for peace, but no good came; and for a time of health, and behold trouble! The snorting of his horses was heard from Dan: the whole land trembled at the sound of the neighing of his strong ones; for they are come, and have devoured the land, and all that is in it; the city, and those that dwell therein. For, behold, I will send serpents, cockatrices, among you, which will not be charmed, and they shall bite you, saith the LORD. When I would comfort myself against sorrow, my heart is faint in me. Behold the voice of the cry of the daughter of my people because of them that dwell in a far country: Is not the LORD in Zion? is not her king in her? Why have they provoked me to anger with their graven images, and with strange vanities? The harvest is past, the summer is ended, and we are not saved. For the hurt of the daughter of my people am I hurt; I am black; astonishment hath taken hold on me. Is there no balm in Gilead; is there no physician there? why then is not the health of the daughter of my people recovered?

Oh that my head were waters, and mine eyes a fountain of tears, that I might weep day and night for the slain of the daughter of my people! Oh that I had in the wilderness a lodging place of wayfaring men; that I might leave my people, and go from them! for they be all adulterers, an assembly of treacherous men. And they bend their tongues like their bow for lies: but they are not valiant for the truth upon the earth; for they proceed from evil to evil, and they know not me, saith the LORD. Take ye heed every one of his neighbour, and trust ye not in any brother: for every brother will utterly supplant, and every neighbour will walk with slanders. And they will deceive every one his neighbour, and will not speak the truth: they have taught their tongue to speak lies, and weary themselves to commit iniquity. Thine habitation is in the midst of deceit; through deceit they refuse to know me, saith the LORD. Therefore thus saith the LORD of hosts, Behold, I will melt them, and try them; for how shall I do for the daughter of my people? Their tongue is as an arrow shot out; it speaketh deceit: one speaketh peaceably to his neighbour with his mouth, but in heart he layeth his wait. Shall I not visit them for these things? saith the LORD: shall not my soul be avenged on such a nation as this? For the mountains will I take up a weeping and wailing, and for the habitations of the wilderness a lamentation, because they are burned up, so that none can pass through them; neither can men hear the voice of the cattle; both the fowl of the heavens and the beast are fled; they are gone. And I will make Jerusalem heaps, and a den of dragons; and I will make the cities of Judah desolate, without an inhabitant. Who is the wise man, that may understand this? and who is he to whom the mouth of the LORD hath spoken, that he may declare it, for what the land perisheth and is burned up like a wilderness, that none passeth through? And the LORD saith, Because they have forsaken my law which I set before them, and have not obeyed my voice, neither walked therein; But have walked after the imagination of their own heart, and after Baalim, which their fathers taught them: Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will feed them, even this people, with wormwood, and give them water of gall to drink. I will scatter them also among the heathen, whom neither they nor their fathers have known: and I will send a sword after them, till I have consumed them. Thus saith the LORD of hosts, Consider ye, and call for the mourning women, that they may come; and send for cunning women, that they may come: And let them make haste, and take up a wailing for us, that our eyes may run down with tears, and our eyelids gush out with waters. For a voice of wailing is heard out of Zion, How are we spoiled! we are greatly confounded, because we have forsaken the land, because our dwellings have cast us out. Yet hear the word of the LORD, O ye women, and let your ear receive the word of his mouth, and teach your daughters wailing, and every one her neighbour lamentation. For death is come up into our windows, and is entered into our palaces, to cut off the children from without, and the young men from the streets. Speak, Thus saith the LORD, Even the carcases of men shall fall as dung upon the open field, and as the handful after the harvestman, and none shall gather them. Thus saith the LORD, Let not the wise man glory in his wisdom, neither let the mighty man glory in his might, let not the rich man glory in his riches: But let him that glorieth glory in this, that he understandeth and knoweth me, that I am the LORD which exercise lovingkindness, judgment, and righteousness, in the earth: for in these things I delight, saith the LORD. Behold, the days come, saith the LORD, that I will punish all them which are circumcised with the uncircumcised; Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all that are in the utmost corners, that dwell in the wilderness: for all these nations are uncircumcised, and all the house of Israel are uncircumcised in the heart.

Hear ye the word which the LORD speaketh unto you, O house of Israel: Thus saith the LORD, Learn not the way of the heathen, and be not dismayed at the signs of heaven; for the heathen are dismayed at them. For the customs of the people are vain: for one cutteth a tree out of the forest, the work of the hands of the workman, with the axe. They deck it with silver and with gold; they fasten it with nails and with hammers, that it move not. They are upright as the palm tree, but speak not: they must needs be borne, because they cannot go. Be not afraid of them; for they cannot do evil, neither also is it in them to do good. Forasmuch as there is none like unto thee, O LORD; thou art great, and thy name is great in might. Who would not fear thee, O King of nations? for to thee doth it appertain: forasmuch as among all the wise men of the nations, and in all their kingdoms, there is none like unto thee. But they are altogether brutish and foolish: the stock is a doctrine of vanities. Silver spread into plates is brought from Tarshish, and gold from Uphaz, the work of the workman, and of the hands of the founder: blue and purple is their clothing: they are all the work of cunning men. But the LORD is the true God, he is the living God, and an everlasting king: at his wrath the earth shall tremble, and the nations shall not be able to abide his indignation. Thus shall ye say unto them, The gods that have not made the heavens and the earth, even they shall perish from the earth, and from under these heavens. He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heavens by his discretion. When he uttereth his voice, there is a multitude of waters in the heavens, and he causeth the vapors to ascend from the ends of the earth; he maketh lightnings with rain, and bringeth forth the wind out of his treasures. Every man is brutish in his knowledge: every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them. They are vanity, and the work of errors: in the time of their visitation they shall perish. The portion of Jacob is not like them: for he is the former of all things; and Israel is the rod of his inheritance: The LORD of hosts is his name. Gather up thy wares out of the land, O inhabitant of the fortress. For thus saith the LORD, Behold, I will sling out the inhabitants of the land at this once, and will distress them, that they may find it so. Woe is me for my hurt! my wound is grievous: but I said, Truly this is a grief, and I must bear it. My tabernacle is spoiled, and all my cords are broken: my children are gone forth of me, and they are not: there is none to stretch forth my tent any more, and to set up my curtains. For the pastors are become brutish, and have not sought the LORD: therefore they shall not prosper, and all their flocks shall be scattered. Behold, the noise of the bruit is come, and a great commotion out of the north country, to make the cities of Judah desolate, and a den of dragons. O LORD, I know that the way of man is not in himself: it is not in man that walketh to direct his steps. O LORD, correct me, but with judgment; not in thine anger, lest thou bring me to nothing. Pour out thy fury upon the heathen that know thee not, and upon the families that call not on thy name: for they have eaten up Jacob, and devoured him, and consumed him, and have made his habitation desolate.

The word that came to Jeremiah from the LORD, saying, Hear ye the words of this covenant, and speak unto the men of Judah, and to the inhabitants of Jerusalem; And say thou unto them, Thus saith the LORD God of Israel; Cursed be the man that obeyeth not the words of this covenant, Which I commanded your fathers in the day that I brought them forth out of the land of Egypt, from the iron furnace, saying, Obey my voice, and do them, according to all which I command you: so shall ye be my people, and I will be your God: That I may perform the oath which I have sworn unto your fathers, to give them a land flowing with milk and honey, as it is this day. Then answered I, and said, So be it, O LORD. Then the LORD said unto me, Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying, Hear ye the words of this covenant, and do them. For I earnestly protested unto your fathers in the day that I brought them up out of the land of Egypt, even unto this day, rising early and protesting, saying, Obey my voice. Yet they obeyed not, nor inclined their ear, but walked every one in the imagination of their evil heart: therefore I will bring upon them all the words of this covenant, which I commanded them to do; but they did them not. And the LORD said unto me, A conspiracy is found among the men of Judah, and among the inhabitants of Jerusalem. They are turned back to the iniquities of their forefathers, which refused to hear my words; and they went after other gods to serve them: the house of Israel and the house of Judah have broken my covenant which I made with their fathers. Therefore thus saith the LORD, Behold, I will bring evil upon them, which they shall not be able to escape; and though they shall cry unto me, I will not hearken unto them. Then shall the cities of Judah and inhabitants of Jerusalem go, and cry unto the gods unto whom they offer incense: but they shall not save them at all in the time of their trouble. For according to the number of thy cities were thy gods, O Judah; and according to the number of the streets of Jerusalem have ye set up altars to that shameful thing, even altars to burn incense unto Baal. Therefore pray not thou for this people, neither lift up a cry or prayer for them: for I will not hear them in the time that they cry unto me for their trouble. What hath my beloved to do in mine house, seeing she hath wrought lewdness with many, and the holy flesh is passed from thee? when thou doest evil, then thou rejoicest. The LORD called thy name, A green olive tree, fair, and of goodly fruit: with the noise of a great tumult he hath kindled fire upon it, and the branches of it are broken. For the LORD of hosts, that planted thee, hath pronounced evil against thee, for the evil of the house of Israel and of the house of Judah, which they have done against themselves to provoke me to anger in offering incense unto Baal. And the LORD hath given me knowledge of it, and I know it: then thou shewedst me their doings. But I was like a lamb or an ox that is brought to the slaughter; and I knew not that they had devised devices against me, saying, Let us destroy the tree with the fruit thereof, and let us cut him off from the land of the living, that his name may be no more remembered. But, O LORD of hosts, that judgest righteously, that triest the reins and the heart, let me see thy vengeance on them: for unto thee have I revealed my cause. Therefore thus saith the LORD of the men of Anathoth, that seek thy life, saying, Prophesy not in the name of the LORD, that thou die not by our hand: Therefore thus saith the LORD of hosts, Behold, I will punish them: the young men shall die by the sword; their sons and their daughters shall die by famine: And there shall be no remnant of them: for I will bring evil upon the men of Anathoth, even the year of their visitation.

Righteous art thou, O LORD, when I plead with thee: yet let me talk with thee of thy judgments: Wherefore doth the way of the wicked prosper? wherefore are all they happy that deal very treacherously? Thou hast planted them, yea, they have taken root: they grow, yea, they bring forth fruit: thou art near in their mouth, and far from their reins. But thou, O LORD, knowest me: thou hast seen me, and tried mine heart toward thee: pull them out like sheep for the slaughter, and prepare them for the day of slaughter. How long shall the land mourn, and the herbs of every field wither, for the wickedness of them that dwell therein? the beasts are consumed, and the birds; because they said, He shall not see our last end. If thou hast run with the footmen, and they have wearied thee, then how canst thou contend with horses? and if in the land of peace, wherein thou trustedst, they wearied thee, then how wilt thou do in the swelling of Jordan? For even thy brethren, and the house of thy father, even they have dealt treacherously with thee; yea, they have called a multitude after thee: believe them not, though they speak fair words unto thee. I have forsaken mine house, I have left mine heritage; I have given the dearly beloved of my soul into the hand of her enemies. Mine heritage is unto me as a lion in the forest; it crieth out against me: therefore have I hated it. Mine heritage is unto me as a speckled bird, the birds round about are against her; come ye, assemble all the beasts of the field, come to devour. Many pastors have destroyed my vineyard, they have trodden my portion under foot, they have made my pleasant portion a desolate wilderness. They have made it desolate, and being desolate it mourneth unto me; the whole land is made desolate, because no man layeth it to heart. The spoilers are come upon all high places through the wilderness: for the sword of the LORD shall devour from the one end of the land even to the other end of the land: no flesh shall have peace. They have sown wheat, but shall reap thorns: they have put themselves to pain, but shall not profit: and they shall be ashamed of your revenues because of the fierce anger of the LORD. Thus saith the LORD against all mine evil neighbours, that touch the inheritance which I have caused my people Israel to inherit; Behold, I will pluck them out of their land, and pluck out the house of Judah from among them. And it shall come to pass, after that I have plucked them out I will return, and have compassion on them, and will bring them again, every man to his heritage, and every man to his land. And it shall come to pass, if they will diligently learn the ways of my people, to swear by my name, The LORD liveth; as they taught my people to swear by Baal; then shall they be built in the midst of my people. But if they will not obey, I will utterly pluck up and destroy that nation, saith the LORD.

Thus saith the LORD unto me, Go and get thee a linen girdle, and put it upon thy loins, and put it not in water. So I got a girdle according to the word of the LORD, and put it on my loins. And the word of the LORD came unto me the second time, saying, Take the girdle that thou hast got, which is upon thy loins, and arise, go to Euphrates, and hide it there in a hole of the rock. So I went, and hid it by Euphrates, as the LORD commanded me. And it came to pass after many days, that the LORD said unto me, Arise, go to Euphrates, and take the girdle from thence, which I commanded thee to hide there. Then I went to Euphrates, and digged, and took the girdle from the place where I had hid it: and, behold, the girdle was marred, it was profitable for nothing. Then the word of the LORD came unto me, saying, Thus saith the LORD, After this manner will I mar the pride of Judah, and the great pride of Jerusalem. This evil people, which refuse to hear my words, which walk in the imagination of their heart, and walk after other gods, to serve them, and to worship them, shall even be as this girdle, which is good for nothing. For as the girdle cleaveth to the loins of a man, so have I caused to cleave unto me the whole house of Israel and the whole house of Judah, saith the LORD; that they might be unto me for a people, and for a name, and for a praise, and for a glory: but they would not hear. Therefore thou shalt speak unto them this word; Thus saith the LORD God of Israel, Every bottle shall be filled with wine: and they shall say unto thee, Do we not certainly know that every bottle shall be filled with wine? Then shalt thou say unto them, Thus saith the LORD, Behold, I will fill all the inhabitants of this land, even the kings that sit upon David's throne, and the priests, and the prophets, and all the inhabitants of Jerusalem, with drunkenness. And I will dash them one against another, even the fathers and the sons together, saith the LORD: I will not pity, nor spare, nor have mercy, but destroy them. Hear ye, and give ear; be not proud: for the LORD hath spoken. Give glory to the LORD your God, before he cause darkness, and before your feet stumble upon the dark mountains, and, while ye look for light, he turn it into the shadow of death, and make it gross darkness. But if ye will not hear it, my soul shall weep in secret places for your pride; and mine eye shall weep sore, and run down with tears, because the LORD'S flock is carried away captive. Say unto the king and to the queen, Humble yourselves, sit down: for your principalities shall come down, even the crown of your glory. The cities of the south shall be shut up, and none shall open them: Judah shall be carried away captive all of it, it shall be wholly carried away captive. Lift up your eyes, and behold them that come from the north: where is the flock that was given thee, thy beautiful flock? What wilt thou say when he shall punish thee? for thou hast taught them to be captains, and as chief over thee: shall not sorrows take thee, as a woman in travail? And if thou say in thine heart, Wherefore come these things upon me? For the greatness of thine iniquity are thy skirts discovered, and thy heels made bare. Can the Ethiopian change his skin, or the leopard his spots? then may ye also do good, that are accustomed to do evil. Therefore will I scatter them as the stubble that passeth away by the wind of the wilderness. This is thy lot, the portion of thy measures from me, saith the LORD; because thou hast forgotten me, and trusted in falsehood. Therefore will I discover thy skirts upon thy face, that thy shame may appear. I have seen thine adulteries, and thy neighings, the lewdness of thy whoredom, and thine abominations on the hills in the fields. Woe unto thee, O Jerusalem! wilt thou not be made clean? when shall it once be?

The word of the LORD that came to Jeremiah concerning the dearth. Judah mourneth, and the gates thereof languish; they are black unto the ground; and the cry of Jerusalem is gone up. And their nobles have sent their little ones to the waters: they came to the pits, and found no water; they returned with their vessels empty; they were ashamed and confounded, and covered their heads. Because the ground is chapt, for there was no rain in the earth, the plowmen were ashamed, they covered their heads. Yea, the hind also calved in the field, and forsook it, because there was no grass. And the wild asses did stand in the high places, they snuffed up the wind like dragons; their eyes did fail, because there was no grass. O LORD, though our iniquities testify against us, do thou it for thy name's sake: for our backslidings are many; we have sinned against thee. O the hope of Israel, the saviour thereof in time of trouble, why shouldest thou be as a stranger in the land, and as a wayfaring man that turneth aside to tarry for a night? Why shouldest thou be as a man astonied, as a mighty man that cannot save? yet thou, O LORD, art in the midst of us, and we are called by thy name; leave us not. Thus saith the LORD unto this people, Thus have they loved to wander, they have not refrained their feet, therefore the LORD doth not accept them; he will now remember their iniquity, and visit their sins. Then said the LORD unto me, Pray not for this people for their good. When they fast, I will not hear their cry; and when they offer burnt offering and an oblation, I will not accept them: but I will consume them by the sword, and by the famine, and by the pestilence. Then said I, Ah, Lord GOD! behold, the prophets say unto them, Ye shall not see the sword, neither shall ye have famine; but I will give you assured peace in this place. Then the LORD said unto me, The prophets prophesy lies in my name: I sent them not, neither have I commanded them, neither spake unto them: they prophesy unto you a false vision and divination, and a thing of nought, and the deceit of their heart. Therefore thus saith the LORD concerning the prophets that prophesy in my name, and I sent them not, yet they say, Sword and famine shall not be in this land; By sword and famine shall those prophets be consumed. And the people to whom they prophesy shall be cast out in the streets of Jerusalem because of the famine and the sword; and they shall have none to bury them, them, their wives, nor their sons, nor their daughters: for I will pour their wickedness upon them. Therefore thou shalt say this word unto them; Let mine eyes run down with tears night and day, and let them not cease: for the virgin daughter of my people is broken with a great breach, with a very grievous blow. If I go forth into the field, then behold the slain with the sword! and if I enter into the city, then behold them that are sick with famine! yea, both the prophet and the priest go about into a land that they know not. Hast thou utterly rejected Judah? hath thy soul lothed Zion? why hast thou smitten us, and there is no healing for us? we looked for peace, and there is no good; and for the time of healing, and behold trouble! We acknowledge, O LORD, our wickedness, and the iniquity of our fathers: for we have sinned against thee. Do not abhor us, for thy name's sake, do not disgrace the throne of thy glory: remember, break not thy covenant with us. Are there any among the vanities of the Gentiles that can cause rain? or can the heavens give showers? art not thou he, O LORD our God? therefore we will wait upon thee: for thou hast made all these things.

Then said the LORD unto me, Though Moses and Samuel stood before me, yet my mind could not be toward this people: cast them out of my sight, and let them go forth. And it shall come to pass, if they say unto thee, Whither shall we go forth? then thou shalt tell them, Thus saith the LORD; Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for the captivity, to the captivity. And I will appoint over them four kinds, saith the LORD: the sword to slay, and the dogs to tear, and the fowls of the heaven, and the beasts of the earth, to devour and destroy. And I will cause them to be removed into all kingdoms of the earth, because of Manasseh the son of Hezekiah king of Judah, for that which he did in Jerusalem. For who shall have pity upon thee, O Jerusalem? or who shall bemoan thee? or who shall go aside to ask how thou doest? Thou hast forsaken me, saith the LORD, thou art gone backward: therefore will I stretch out my hand against thee, and destroy thee; I am weary with repenting. And I will fan them with a fan in the gates of the land; I will bereave them of children, I will destroy my people, since they return not from their ways. Their widows are increased to me above the sand of the seas: I have brought upon them against the mother of the young men a spoiler at noonday: I have caused him to fall upon it suddenly, and terrors upon the city. She that hath borne seven languisheth: she hath given up the ghost; her sun is gone down while it was yet day: she hath been ashamed and confounded: and the residue of them will I deliver to the sword before their enemies, saith the LORD. Woe is me, my mother, that thou hast borne me a man of strife and a man of contention to the whole earth! I have neither lent on usury, nor men have lent to me on usury; yet every one of them doth curse me. The LORD said, Verily it shall be well with thy remnant; verily I will cause the enemy to entreat thee well in the time of evil and in the time of affliction. Shall iron break the northern iron and the steel? Thy substance and thy treasures will I give to the spoil without price, and that for all thy sins, even in all thy borders. And I will make thee to pass with thine enemies into a land which thou knowest not: for a fire is kindled in mine anger, which shall burn upon you. O LORD, thou knowest: remember me, and visit me, and revenge me of my persecutors; take me not away in thy longsuffering: know that for thy sake I have suffered rebuke. Thy words were found, and I did eat them; and thy word was unto me the joy and rejoicing of mine heart: for I am called by thy name, O LORD God of hosts. I sat not in the assembly of the mockers, nor rejoiced; I sat alone because of thy hand: for thou hast filled me with indignation. Why is my pain perpetual, and my wound incurable, which refuseth to be healed? wilt thou be altogether unto me as a liar, and as waters that fail? Therefore thus saith the LORD, If thou return, then will I bring thee again, and thou shalt stand before me: and if thou take forth the precious from the vile, thou shalt be as my mouth: let them return unto thee; but return not thou unto them. And I will make thee unto this people a fenced brasen wall: and they shall fight against thee, but they shall not prevail against thee: for I am with thee to save thee and to deliver thee, saith the LORD. And I will deliver thee out of the hand of the wicked, and I will redeem thee out of the hand of the terrible.

The word of the LORD came also unto me, saying, Thou shalt not take thee a wife, neither shalt thou have sons or daughters in this place. For thus saith the LORD concerning the sons and concerning the daughters that are born in this place, and concerning their mothers that bare them, and concerning their fathers that begat them in this land; They shall die of grievous deaths; they shall not be lamented; neither shall they be buried; but they shall be as dung upon the face of the earth: and they shall be consumed by the sword, and by famine; and their carcases shall be meat for the fowls of heaven, and for the beasts of the earth. For thus saith the LORD, Enter not into the house of mourning, neither go to lament nor bemoan them: for I have taken away my peace from this people, saith the LORD, even lovingkindness and mercies. Both the great and the small shall die in this land: they shall not be buried, neither shall men lament for them, nor cut themselves, nor make themselves bald for them: Neither shall men tear themselves for them in mourning, to comfort them for the dead; neither shall men give them the cup of consolation to drink for their father or for their mother. Thou shalt not also go into the house of feasting, to sit with them to eat and to drink. For thus saith the LORD of hosts, the God of Israel; Behold, I will cause to cease out of this place in your eyes, and in your days, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride. And it shall come to pass, when thou shalt shew this people all these words, and they shall say unto thee, Wherefore hath the LORD pronounced all this great evil against us? or what is our iniquity? or what is our sin that we have committed against the LORD our God? Then shalt thou say unto them, Because your fathers have forsaken me, saith the LORD, and have walked after other gods, and have served them, and have worshipped them, and have forsaken me, and have not kept my law; And ye have done worse than your fathers; for, behold, ye walk every one after the imagination of his evil heart, that they may not hearken unto me: Therefore will I cast you out of this land into a land that ye know not, neither ye nor your fathers; and there shall ye serve other gods day and night; where I will not shew you favour. Therefore, behold, the days come, saith the LORD, that it shall no more be said, The LORD liveth, that brought up the children of Israel out of the land of Egypt; But, The LORD liveth, that brought up the children of Israel from the land of the north, and from all the lands whither he had driven them: and I will bring them again into their land that I gave unto their fathers. Behold, I will send for many fishers, saith the LORD, and they shall fish them; and after will I send for many hunters, and they shall hunt them from every mountain, and from every hill, and out of the holes of the rocks. For mine eyes are upon all their ways: they are not hid from my face, neither is their iniquity hid from mine eyes. And first I will recompense their iniquity and their sin double; because they have defiled my land, they have filled mine inheritance with the carcases of their detestable and abominable things. O LORD, my strength, and my fortress, and my refuge in the day of affliction, the Gentiles shall come unto thee from the ends of the earth, and shall say, Surely our fathers have inherited lies, vanity, and things wherein there is no profit. Shall a man make gods unto himself, and they are no gods? Therefore, behold, I will this once cause them to know, I will cause them to know mine hand and my might; and they shall know that my name is The LORD.

The sin of Judah is written with a pen of iron, and with the point of a diamond: it is graven upon the table of their heart, and upon the horns of your altars; Whilst their children remember their altars and their groves by the green trees upon the high hills. O my mountain in the field, I will give thy substance and all thy treasures to the spoil, and thy high places for sin, throughout all thy borders. And thou, even thyself, shalt discontinue from thine heritage that I gave thee; and I will cause thee to serve thine enemies in the land which thou knowest not: for ye have kindled a fire in mine anger, which shall burn for ever. Thus saith the LORD; Cursed be the man that trusteth in man, and maketh flesh his arm, and whose heart departeth from the LORD. For he shall be like the heath in the desert, and shall not see when good cometh; but shall inhabit the parched places in the wilderness, in a salt land and not inhabited. Blessed is the man that trusteth in the LORD, and whose hope the LORD is. For he shall be as a tree planted by the waters, and that spreadeth out her roots by the river, and shall not see when heat cometh, but her leaf shall be green; and shall not be careful in the year of drought, neither shall cease from yielding fruit. The heart is deceitful above all things, and desperately wicked: who can know it? I the LORD search the heart, I try the reins, even to give every man according to his ways, and according to the fruit of his doings. As the partridge sitteth on eggs, and hatcheth them not; so he that getteth riches, and not by right, shall leave them in the midst of his days, and at his end shall be a fool. A glorious high throne from the beginning is the place of our sanctuary. O LORD, the hope of Israel, all that forsake thee shall be ashamed, and they that depart from me shall be written in the earth, because they have forsaken the LORD, the fountain of living waters. Heal me, O LORD, and I shall be healed; save me, and I shall be saved: for thou art my praise. Behold, they say unto me, Where is the word of the LORD? let it come now. As for me, I have not hastened from being a pastor to follow thee: neither have I desired the woeful day; thou knowest: that which came out of my lips was right before thee. Be not a terror unto me: thou art my hope in the day of evil. Let them be confounded that persecute me, but let not me be confounded: let them be dismayed, but let not me be dismayed: bring upon them the day of evil, and destroy them with double destruction. Thus said the LORD unto me; Go and stand in the gate of the children of the people, whereby the kings of Judah come in, and by the which they go out, and in all the gates of Jerusalem; And say unto them, Hear ye the word of the LORD, ye kings of Judah, and all Judah, and all the inhabitants of Jerusalem, that enter in by these gates: Thus saith the LORD; Take heed to yourselves, and bear no burden on the sabbath day, nor bring it in by the gates of Jerusalem; Neither carry forth a burden out of your houses on the sabbath day, neither do ye any work, but hallow ye the sabbath day, as I commanded your fathers. But they obeyed not, neither inclined their ear, but made their neck stiff, that they might not hear, nor receive instruction. And it shall come to pass, if ye diligently hearken unto me, saith the LORD, to bring in no burden through the gates of this city on the sabbath day, but hallow the sabbath day, to do no work therein; Then shall there enter into the gates of this city kings and princes sitting upon the throne of David, riding in chariots and on horses, they, and their princes, the men of Judah, and the inhabitants of Jerusalem: and this city shall remain for ever. And they shall come from the cities of Judah, and from the places about Jerusalem, and from the land of Benjamin, and from the plain, and from the mountains, and from the south, bringing burnt offerings, and sacrifices, and meat offerings, and incense, and bringing sacrifices of praise, unto the house of the LORD. But if ye will not hearken unto me to hallow the sabbath day, and not to bear a burden, even entering in at the gates of Jerusalem on the sabbath day; then will I kindle a fire in the gates thereof, and it shall devour the palaces of Jerusalem, and it shall not be quenched.

The word which came to Jeremiah from the LORD, saying, Arise, and go down to the potter's house, and there I will cause thee to hear my words. Then I went down to the potter's house, and, behold, he wrought a work on the wheels. And the vessel that he made of clay was marred in the hand of the potter: so he made it again another vessel, as seemed good to the potter to make it. Then the word of the LORD came to me, saying, O house of Israel, cannot I do with you as this potter? saith the LORD. Behold, as the clay is in the potter's hand, so are ye in mine hand, O house of Israel. At what instant I shall speak concerning a nation, and concerning a kingdom, to pluck up, and to pull down, and to destroy it; If that nation, against whom I have pronounced, turn from their evil, I will repent of the evil that I thought to do unto them. And at what instant I shall speak concerning a nation, and concerning a kingdom, to build and to plant it; If it do evil in my sight, that it obey not my voice, then I will repent of the good, wherewith I said I would benefit them. Now therefore go to, speak to the men of Judah, and to the inhabitants of Jerusalem, saying, Thus saith the LORD; Behold, I frame evil against you, and devise a device against you: return ye now every one from his evil way, and make your ways and your doings good. And they said, There is no hope: but we will walk after our own devices, and we will every one do the imagination of his evil heart. Therefore thus saith the LORD; Ask ye now among the heathen, who hath heard such things: the virgin of Israel hath done a very horrible thing. Will a man leave the snow of Lebanon which cometh from the rock of the field? or shall the cold flowing waters that come from another place be forsaken? Because my people hath forgotten me, they have burned incense to vanity, and they have caused them to stumble in their ways from the ancient paths, to walk in paths, in a way not cast up; To make their land desolate, and a perpetual hissing; every one that passeth thereby shall be astonished, and wag his head. I will scatter them as with an east wind before the enemy; I will shew them the back, and not the face, in the day of their calamity. Then said they, Come, and let us devise devices against Jeremiah; for the law shall not perish from the priest, nor counsel from the wise, nor the word from the prophet. Come, and let us smite him with the tongue, and let us not give heed to any of his words. Give heed to me, O LORD, and hearken to the voice of them that contend with me. Shall evil be recompensed for good? for they have digged a pit for my soul. Remember that I stood before thee to speak good for them, and to turn away thy wrath from them. Therefore deliver up their children to the famine, and pour out their blood by the force of the sword; and let their wives be bereaved of their children, and be widows; and let their men be put to death; let their young men be slain by the sword in battle. Let a cry be heard from their houses, when thou shalt bring a troop suddenly upon them: for they have digged a pit to take me, and hid snares for my feet. Yet, LORD, thou knowest all their counsel against me to slay me: forgive not their iniquity, neither blot out their sin from thy sight, but let them be overthrown before thee; deal thus with them in the time of thine anger.

Thus saith the LORD, Go and get a potter's earthen bottle, and take of the ancients of the people, and of the ancients of the priests; And go forth unto the valley of the son of Hinnom, which is by the entry of the east gate, and proclaim there the words that I shall tell thee, And say, Hear ye the word of the LORD, O kings of Judah, and inhabitants of Jerusalem; Thus saith the LORD of hosts, the God of Israel; Behold, I will bring evil upon this place, the which whosoever heareth, his ears shall tingle. Because they have forsaken me, and have estranged this place, and have burned incense in it unto other gods, whom neither they nor their fathers have known, nor the kings of Judah, and have filled this place with the blood of innocents; They have built also the high places of Baal, to burn their sons with fire for burnt offerings unto Baal, which I commanded not, nor spake it, neither came it into my mind: Therefore, behold, the days come, saith the LORD, that this place shall no more be called Tophet, nor The valley of the son of Hinnom, but The valley of slaughter. And I will make void the counsel of Judah and Jerusalem in this place; and I will cause them to fall by the sword before their enemies, and by the hands of them that seek their lives: and their carcases will I give to be meat for the fowls of the heaven, and for the beasts of the earth. And I will make this city desolate, and an hissing; every one that passeth thereby shall be astonished and hiss because of all the plagues thereof. And I will cause them to eat the flesh of their sons and the flesh of their daughters, and they shall eat every one the flesh of his friend in the siege and straitness, wherewith their enemies, and they that seek their lives, shall straiten them. Then shalt thou break the bottle in the sight of the men that go with thee, And shalt say unto them, Thus saith the LORD of hosts; Even so will I break this people and this city, as one breaketh a potter's vessel, that cannot be made whole again: and they shall bury them in Tophet, till there be no place to bury. Thus will I do unto this place, saith the LORD, and to the inhabitants thereof, and even make this city as Tophet: And the houses of Jerusalem, and the houses of the kings of Judah, shall be defiled as the place of Tophet, because of all the houses upon whose roofs they have burned incense unto all the host of heaven, and have poured out drink offerings unto other gods. Then came Jeremiah from Tophet, whither the LORD had sent him to prophesy; and he stood in the court of the LORD'S house; and said to all the people, Thus saith the LORD of hosts, the God of Israel; Behold, I will bring upon this city and upon all her towns all the evil that I have pronounced against it, because they have hardened their necks, that they might not hear my words.

Now Pashur the son of Immer the priest, who was also chief governor in the house of the LORD, heard that Jeremiah prophesied these things. Then Pashur smote Jeremiah the prophet, and put him in the stocks that were in the high gate of Benjamin, which was by the house of the LORD. And it came to pass on the morrow, that Pashur brought forth Jeremiah out of the stocks. Then said Jeremiah unto him, The LORD hath not called thy name Pashur, but Magor-missabib. For thus saith the LORD, Behold, I will make thee a terror to thyself, and to all thy friends: and they shall fall by the sword of their enemies, and thine eyes shall behold it: and I will give all Judah into the hand of the king of Babylon, and he shall carry them captive into Babylon, and shall slay them with the sword. Moreover I will deliver all the strength of this city, and all the labours thereof, and all the precious things thereof, and all the treasures of the kings of Judah will I give into the hand of their enemies, which shall spoil them, and take them, and carry them to Babylon. And thou, Pashur, and all that dwell in thine house shall go into captivity: and thou shalt come to Babylon, and there thou shalt die, and shalt be buried there, thou, and all thy friends, to whom thou hast prophesied lies. O LORD, thou hast deceived me, and I was deceived: thou art stronger than I, and hast prevailed: I am in derision daily, every one mocketh me. For since I spake, I cried out, I cried violence and spoil; because the word of the LORD was made a reproach unto me, and a derision, daily. Then I said, I will not make mention of him, nor speak any more in his name. But his word was in mine heart as a burning fire shut up in my bones, and I was weary with forbearing, and I could not stay. For I heard the defaming of many, fear on every side. Report, say they, and we will report it. All my familiars watched for my halting, saying, Peradventure he will be enticed, and we shall prevail against him, and we shall take our revenge on him. But the LORD is with me as a mighty terrible one: therefore my persecutors shall stumble, and they shall not prevail: they shall be greatly ashamed; for they shall not prosper: their everlasting confusion shall never be forgotten. But, O LORD of hosts, that triest the righteous, and seest the reins and the heart, let me see thy vengeance on them: for unto thee have I opened my cause. Sing unto the LORD, praise ye the LORD: for he hath delivered the soul of the poor from the hand of evildoers. Cursed be the day wherein I was born: let not the day wherein my mother bare me be blessed. Cursed be the man who brought tidings to my father, saying, A man child is born unto thee; making him very glad. And let that man be as the cities which the LORD overthrew, and repented not: and let him hear the cry in the morning, and the shouting at noontide; Because he slew me not from the womb; or that my mother might have been my grave, and her womb to be always great with me. Wherefore came I forth out of the womb to see labour and sorrow, that my days should be consumed with shame?

The word which came unto Jeremiah from the LORD, when king Zedekiah sent unto him Pashur the son of Melchiah, and Zephaniah the son of Maaseiah the priest, saying, Enquire, I pray thee, of the LORD for us; for Nebuchadrezzar king of Babylon maketh war against us; if so be that the LORD will deal with us according to all his wondrous works, that he may go up from us. Then said Jeremiah unto them, Thus shall ye say to Zedekiah: Thus saith the LORD God of Israel; Behold, I will turn back the weapons of war that are in your hands, wherewith ye fight against the king of Babylon, and against the Chaldeans, which besiege you without the walls, and I will assemble them into the midst of this city. And I myself will fight against you with an outstretched hand and with a strong arm, even in anger, and in fury, and in great wrath. And I will smite the inhabitants of this city, both man and beast: they shall die of a great pestilence. And afterward, saith the LORD, I will deliver Zedekiah king of Judah, and his servants, and the people, and such as are left in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadrezzar king of Babylon, and into the hand of their enemies, and into the hand of those that seek their life: and he shall smite them with the edge of the sword; he shall not spare them, neither have pity, nor have mercy. And unto this people thou shalt say, Thus saith the LORD; Behold, I set before you the way of life, and the way of death. He that abideth in this city shall die by the sword, and by the famine, and by the pestilence: but he that goeth out, and falleth to the Chaldeans that besiege you, he shall live, and his life shall be unto him for a prey. For I have set my face against this city for evil, and not for good, saith the LORD: it shall be given into the hand of the king of Babylon, and he shall burn it with fire. And touching the house of the king of Judah, say, Hear ye the word of the LORD; O house of David, thus saith the LORD; Execute judgment in the morning, and deliver him that is spoiled out of the hand of the oppressor, lest my fury go out like fire, and burn that none can quench it, because of the evil of your doings. Behold, I am against thee, O inhabitant of the valley, and rock of the plain, saith the LORD; which say, Who shall come down against us? or who shall enter into our habitations? But I will punish you according to the fruit of your doings, saith the LORD: and I will kindle a fire in the forest thereof, and it shall devour all things round about it.

Thus saith the LORD; Go down to the house of the king of Judah, and speak there this word, And say, Hear the word of the LORD, O king of Judah, that sittest upon the throne of David, thou, and thy servants, and thy people that enter in by these gates: Thus saith the LORD; Execute ye judgment and righteousness, and deliver the spoiled out of the hand of the oppressor: and do no wrong, do no violence to the stranger, the fatherless, nor the widow, neither shed innocent blood in this place. For if ye do this thing indeed, then shall there enter in by the gates of this house kings sitting upon the throne of David, riding in chariots and on horses, he, and his servants, and his people. But if ye will not hear these words, I swear by myself, saith the LORD, that this house shall become a desolation. For thus saith the LORD unto the king's house of Judah; Thou art Gilead unto me, and the head of Lebanon: yet surely I will make thee a wilderness, and cities which are not inhabited. And I will prepare destroyers against thee, every one with his weapons: and they shall cut down thy choice cedars, and cast them into the fire. And many nations shall pass by this city, and they shall say every man to his neighbour, Wherefore hath the LORD done thus unto this great city? Then they shall answer, Because they have forsaken the covenant of the LORD their God, and worshipped other gods, and served them. Weep ye not for the dead, neither bemoan him: but weep sore for him that goeth away: for he shall return no more, nor see his native country. For thus saith the LORD touching Shallum the son of Josiah king of Judah, which reigned instead of Josiah his father, which went forth out of this place; He shall not return thither any more: But he shall die in the place whither they have led him captive, and shall see this land no more. Woe unto him that buildeth his house by unrighteousness, and his chambers by wrong; that useth his neighbour's service without wages, and giveth him not for his work; That saith, I will build me a wide house and large chambers, and cutteth him out windows; and it is cieled with cedar, and painted with vermilion. Shalt thou reign, because thou closest thyself in cedar? did not thy father eat and drink, and do judgment and justice, and then it was well with him? He judged the cause of the poor and needy; then it was well with him: was not this to know me? saith the LORD. But thine eyes and thine heart are not but for thy covetousness, and for to shed innocent blood, and for oppression, and for violence, to do it. Therefore thus saith the LORD concerning Jehoiakim the son of Josiah king of Judah; They shall not lament for him, saying, Ah my brother! or, Ah sister! they shall not lament for him, saying, Ah lord! or, Ah his glory! He shall be buried with the burial of an ass, drawn and cast forth beyond the gates of Jerusalem. Go up to Lebanon, and cry; and lift up thy voice in Bashan, and cry from the passages: for all thy lovers are destroyed. I spake unto thee in thy prosperity; but thou saidst, I will not hear. This hath been thy manner from thy youth, that thou obeyedst not my voice. The wind shall eat up all thy pastors, and thy lovers shall go into captivity: surely then shalt thou be ashamed and confounded for all thy wickedness. O inhabitant of Lebanon, that makest thy nest in the cedars, how gracious shalt thou be when pangs come upon thee, the pain as of a woman in travail! As I live, saith the LORD, though Coniah the son of Jehoiakim king of Judah were the signet upon my right hand, yet would I pluck thee thence; And I will give thee into the hand of them that seek thy life, and into the hand of them whose face thou fearest, even into the hand of Nebuchadrezzar king of Babylon, and into the hand of the Chaldeans. And I will cast thee out, and thy mother that bare thee, into another country, where ye were not born; and there shall ye die. But to the land whereunto they desire to return, thither shall they not return. Is this man Coniah a despised broken idol? is he a vessel wherein is no pleasure? wherefore are they cast out, he and his seed, and are cast into a land which they know not? O earth, earth, earth, hear the word of the LORD. Thus saith the LORD, Write ye this man childless, a man that shall not prosper in his days: for no man of his seed shall prosper, sitting upon the throne of David, and ruling any more in Judah.

Woe be unto the pastors that destroy and scatter the sheep of my pasture! saith the LORD. Therefore thus saith the LORD God of Israel against the pastors that feed my people; Ye have scattered my flock, and driven them away, and have not visited them: behold, I will visit upon you the evil of your doings, saith the LORD. And I will gather the remnant of my flock out of all countries whither I have driven them, and will bring them again to their folds; and they shall be fruitful and increase. And I will set up shepherds over them which shall feed them: and they shall fear no more, nor be dismayed, neither shall they be lacking, saith the LORD. Behold, the days come, saith the LORD, that I will raise unto David a righteous Branch, and a King shall reign and prosper, and shall execute judgment and justice in the earth. In his days Judah shall be saved, and Israel shall dwell safely: and this is his name whereby he shall be called, THE LORD OUR RIGHTEOUSNESS. Therefore, behold, the days come, saith the LORD, that they shall no more say, The LORD liveth, which brought up the children of Israel out of the land of Egypt; But, The LORD liveth, which brought up and which led the seed of the house of Israel out of the north country, and from all countries whither I had driven them; and they shall dwell in their own land. Mine heart within me is broken because of the prophets; all my bones shake; I am like a drunken man, and like a man whom wine hath overcome, because of the LORD, and because of the words of his holiness. For the land is full of adulterers; for because of swearing the land mourneth; the pleasant places of the wilderness are dried up, and their course is evil, and their force is not right. For both prophet and priest are profane; yea, in my house have I found their wickedness, saith the LORD. Wherefore their way shall be unto them as slippery ways in the darkness: they shall be driven on, and fall therein: for I will bring evil upon them, even the year of their visitation, saith the LORD. And I have seen folly in the prophets of Samaria; they prophesied in Baal, and caused my people Israel to err. I have seen also in the prophets of Jerusalem an horrible thing: they commit adultery, and walk in lies: they strengthen also the hands of evildoers, that none doth return from his wickedness: they are all of them unto me as Sodom, and the inhabitants thereof as Gomorrah. Therefore thus saith the LORD of hosts concerning the prophets; Behold, I will feed them with wormwood, and make them drink the water of gall: for from the prophets of Jerusalem is profaneness gone forth into all the land. Thus saith the LORD of hosts, Hearken not unto the words of the prophets that prophesy unto you: they make you vain: they speak a vision of their own heart, and not out of the mouth of the LORD. They say still unto them that despise me, The LORD hath said, Ye shall have peace; and they say unto every one that walketh after the imagination of his own heart, No evil shall come upon you. For who hath stood in the counsel of the LORD, and hath perceived and heard his word? who hath marked his word, and heard it? Behold, a whirlwind of the LORD is gone forth in fury, even a grievous whirlwind: it shall fall grievously upon the head of the wicked. The anger of the LORD shall not return, until he have executed, and till he have performed the thoughts of his heart: in the latter days ye shall consider it perfectly. I have not sent these prophets, yet they ran: I have not spoken to them, yet they prophesied. But if they had stood in my counsel, and had caused my people to hear my words, then they should have turned them from their evil way, and from the evil of their doings. Am I a God at hand, saith the LORD, and not a God afar off? Can any hide himself in secret places that I shall not see him? saith the LORD. Do not I fill heaven and earth? saith the LORD. I have heard what the prophets said, that prophesy lies in my name, saying, I have dreamed, I have dreamed. How long shall this be in the heart of the prophets that prophesy lies? yea, they are prophets of the deceit of their own heart; Which think to cause my people to forget my name by their dreams which they tell every man to his neighbour, as their fathers have forgotten my name for Baal. The prophet that hath a dream, let him tell a dream; and he that hath my word, let him speak my word faithfully. What is the chaff to the wheat? saith the LORD. Is not my word like as a fire? saith the LORD; and like a hammer that breaketh the rock in pieces? Therefore, behold, I am against the prophets, saith the LORD, that steal my words every one from his neighbour. Behold, I am against the prophets, saith the LORD, that use their tongues, and say, He saith. Behold, I am against them that prophesy false dreams, saith the LORD, and do tell them, and cause my people to err by their lies, and by their lightness; yet I sent them not, nor commanded them: therefore they shall not profit this people at all, saith the LORD. And when this people, or the prophet, or a priest, shall ask thee, saying, What is the burden of the LORD? thou shalt then say unto them, What burden? I will even forsake you, saith the LORD. And as for the prophet, and the priest, and the people, that shall say, The burden of the LORD, I will even punish that man and his house. Thus shall ye say every one to his neighbour, and every one to his brother, What hath the LORD answered? and, What hath the LORD spoken? And the burden of the LORD shall ye mention no more: for every man's word shall be his burden; for ye have perverted the words of the living God, of the LORD of hosts our God. Thus shalt thou say to the prophet, What hath the LORD answered thee? and, What hath the LORD spoken? But since ye say, The burden of the LORD; therefore thus saith the LORD; Because ye say this word, The burden of the LORD, and I have sent unto you, saying, Ye shall not say, The burden of the LORD; Therefore, behold, I, even I, will utterly forget you, and I will forsake you, and the city that I gave you and your fathers, and cast you out of my presence: And I will bring an everlasting reproach upon you, and a perpetual shame, which shall not be forgotten.

The LORD shewed me, and, behold, two baskets of figs were set before the temple of the LORD, after that Nebuchadrezzar king of Babylon had carried away captive Jeconiah the son of Jehoiakim king of Judah, and the princes of Judah, with the carpenters and smiths, from Jerusalem, and had brought them to Babylon. One basket had very good figs, even like the figs that are first ripe: and the other basket had very naughty figs, which could not be eaten, they were so bad. Then said the LORD unto me, What seest thou, Jeremiah? And I said, Figs; the good figs, very good; and the evil, very evil, that cannot be eaten, they are so evil. Again the word of the LORD came unto me, saying, Thus saith the LORD, the God of Israel; Like these good figs, so will I acknowledge them that are carried away captive of Judah, whom I have sent out of this place into the land of the Chaldeans for their good. For I will set mine eyes upon them for good, and I will bring them again to this land: and I will build them, and not pull them down; and I will plant them, and not pluck them up. And I will give them an heart to know me, that I am the LORD: and they shall be my people, and I will be their God: for they shall return unto me with their whole heart. And as the evil figs, which cannot be eaten, they are so evil; surely thus saith the LORD, So will I give Zedekiah the king of Judah, and his princes, and the residue of Jerusalem, that remain in this land, and them that dwell in the land of Egypt: And I will deliver them to be removed into all the kingdoms of the earth for their hurt, to be a reproach and a proverb, a taunt and a curse, in all places whither I shall drive them. And I will send the sword, the famine, and the pestilence, among them, till they be consumed from off the land that I gave unto them and to their fathers.

The word that came to Jeremiah concerning all the people of Judah in the fourth year of Jehoiakim the son of Josiah king of Judah, that was the first year of Nebuchadrezzar king of Babylon; The which Jeremiah the prophet spake unto all the people of Judah, and to all the inhabitants of Jerusalem, saying, From the thirteenth year of Josiah the son of Amon king of Judah, even unto this day, that is the three and twentieth year, the word of the LORD hath come unto me, and I have spoken unto you, rising early and speaking; but ye have not hearkened. And the LORD hath sent unto you all his servants the prophets, rising early and sending them; but ye have not hearkened, nor inclined your ear to hear. They said, Turn ye again now every one from his evil way, and from the evil of your doings, and dwell in the land that the LORD hath given unto you and to your fathers for ever and ever: And go not after other gods to serve them, and to worship them, and provoke me not to anger with the works of your hands; and I will do you no hurt. Yet ye have not hearkened unto me, saith the LORD; that ye might provoke me to anger with the works of your hands to your own hurt. Therefore thus saith the LORD of hosts; Because ye have not heard my words, Behold, I will send and take all the families of the north, saith the LORD, and Nebuchadrezzar the king of Babylon, my servant, and will bring them against this land, and against the inhabitants thereof, and against all these nations round about, and will utterly destroy them, and make them an astonishment, and an hissing, and perpetual desolations. Moreover I will take from them the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the sound of the millstones, and the light of the candle. And this whole land shall be a desolation, and an astonishment; and these nations shall serve the king of Babylon seventy years. And it shall come to pass, when seventy years are accomplished, that I will punish the king of Babylon, and that nation, saith the LORD, for their iniquity, and the land of the Chaldeans, and will make it perpetual desolations. And I will bring upon that land all my words which I have pronounced against it, even all that is written in this book, which Jeremiah hath prophesied against all the nations. For many nations and great kings shall serve themselves of them also: and I will recompense them according to their deeds, and according to the works of their own hands. For thus saith the LORD God of Israel unto me; Take the wine cup of this fury at my hand, and cause all the nations, to whom I send thee, to drink it. And they shall drink, and be moved, and be mad, because of the sword that I will send among them. Then took I the cup at the LORD'S hand, and made all the nations to drink, unto whom the LORD had sent me: To wit, Jerusalem, and the cities of Judah, and the kings thereof, and the princes thereof, to make them a desolation, an astonishment, an hissing, and a curse; as it is this day; Pharaoh king of Egypt, and his servants, and his princes, and all his people; And all the mingled people, and all the kings of the land of Uz, and all the kings of the land of the Philistines, and Ashkelon, and Azzah, and Ekron, and the remnant of Ashdod, Edom, and Moab, and the children of Ammon, And all the kings of Tyrus, and all the kings of Zidon, and the kings of the isles which are beyond the sea, Dedan, and Tema, and Buz, and all that are in the utmost corners, And all the kings of Arabia, and all the kings of the mingled people that dwell in the desert, And all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes, And all the kings of the north, far and near, one with another, and all the kingdoms of the world, which are upon the face of the earth: and the king of Sheshach shall drink after them. Therefore thou shalt say unto them, Thus saith the LORD of hosts, the God of Israel; Drink ye, and be drunken, and spue, and fall, and rise no more, because of the sword which I will send among you. And it shall be, if they refuse to take the cup at thine hand to drink, then shalt thou say unto them, Thus saith the LORD of hosts; Ye shall certainly drink. For, lo, I begin to bring evil on the city which is called by my name, and should ye be utterly unpunished? Ye shall not be unpunished: for I will call for a sword upon all the inhabitants of the earth, saith the LORD of hosts. Therefore prophesy thou against them all these words, and say unto them, The LORD shall roar from on high, and utter his voice from his holy habitation; he shall mightily roar upon his habitation; he shall give a shout, as they that tread the grapes, against all the inhabitants of the earth. A noise shall come even to the ends of the earth; for the LORD hath a controversy with the nations, he will plead with all flesh; he will give them that are wicked to the sword, saith the LORD. Thus saith the LORD of hosts, Behold, evil shall go forth from nation to nation, and a great whirlwind shall be raised up from the coasts of the earth. And the slain of the LORD shall be at that day from one end of the earth even unto the other end of the earth: they shall not be lamented, neither gathered, nor buried; they shall be dung upon the ground. Howl, ye shepherds, and cry; and wallow yourselves in the ashes, ye principal of the flock: for the days of your slaughter and of your dispersions are accomplished; and ye shall fall like a pleasant vessel. And the shepherds shall have no way to flee, nor the principal of the flock to escape. A voice of the cry of the shepherds, and an howling of the principal of the flock, shall be heard: for the LORD hath spoiled their pasture. And the peaceable habitations are cut down because of the fierce anger of the LORD. He hath forsaken his covert, as the lion: for their land is desolate because of the fierceness of the oppressor, and because of his fierce anger.

In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word from the LORD, saying, Thus saith the LORD; Stand in the court of the LORD'S house, and speak unto all the cities of Judah, which come to worship in the LORD'S house, all the words that I command thee to speak unto them; diminish not a word: If so be they will hearken, and turn every man from his evil way, that I may repent me of the evil, which I purpose to do unto them because of the evil of their doings. And thou shalt say unto them, Thus saith the LORD; If ye will not hearken to me, to walk in my law, which I have set before you, To hearken to the words of my servants the prophets, whom I sent unto you, both rising up early, and sending them, but ye have not hearkened; Then will I make this house like Shiloh, and will make this city a curse to all the nations of the earth. So the priests and the prophets and all the people heard Jeremiah speaking these words in the house of the LORD. Now it came to pass, when Jeremiah had made an end of speaking all that the LORD had commanded him to speak unto all the people, that the priests and the prophets and all the people took him, saying, Thou shalt surely die. Why hast thou prophesied in the name of the LORD, saying, This house shall be like Shiloh, and this city shall be desolate without an inhabitant? And all the people were gathered against Jeremiah in the house of the LORD. When the princes of Judah heard these things, then they came up from the king's house unto the house of the LORD, and sat down in the entry of the new gate of the LORD'S house. Then spake the priests and the prophets unto the princes and to all the people, saying, This man is worthy to die; for he hath prophesied against this city, as ye have heard with your ears. Then spake Jeremiah unto all the princes and to all the people, saying, The LORD sent me to prophesy against this house and against this city all the words that ye have heard. Therefore now amend your ways and your doings, and obey the voice of the LORD your God; and the LORD will repent him of the evil that he hath pronounced against you. As for me, behold, I am in your hand: do with me as seemeth good and meet unto you. But know ye for certain, that if ye put me to death, ye shall surely bring innocent blood upon yourselves, and upon this city, and upon the inhabitants thereof: for of a truth the LORD hath sent me unto you to speak all these words in your ears. Then said the princes and all the people unto the priests and to the prophets; This man is not worthy to die: for he hath spoken to us in the name of the LORD our God. Then rose up certain of the elders of the land, and spake to all the assembly of the people, saying, Micah the Morasthite prophesied in the days of Hezekiah king of Judah, and spake to all the people of Judah, saying, Thus saith the LORD of hosts; Zion shall be plowed like a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest. Did Hezekiah king of Judah and all Judah put him at all to death? did he not fear the LORD, and besought the LORD, and the LORD repented him of the evil which he had pronounced against them? Thus might we procure great evil against our souls. And there was also a man that prophesied in the name of the LORD, Urijah the son of Shemaiah of Kirjath-jearim, who prophesied against this city and against this land according to all the words of Jeremiah: And when Jehoiakim the king, with all his mighty men, and all the princes, heard his words, the king sought to put him to death: but when Urijah heard it, he was afraid, and fled, and went into Egypt; And Jehoiakim the king sent men into Egypt, namely, Elnathan the son of Achbor, and certain men with him into Egypt. And they fetched forth Urijah out of Egypt, and brought him unto Jehoiakim the king; who slew him with the sword, and cast his dead body into the graves of the common people. Nevertheless the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give him into the hand of the people to put him to death.

In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word unto Jeremiah from the LORD, saying, Thus saith the LORD to me; Make thee bonds and yokes, and put them upon thy neck, And send them to the king of Edom, and to the king of Moab, and to the king of the Ammonites, and to the king of Tyrus, and to the king of Zidon, by the hand of the messengers which come to Jerusalem unto Zedekiah king of Judah; And command them to say unto their masters, Thus saith the LORD of hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by my great power and by my outstretched arm, and have given it unto whom it seemed meet unto me. And now have I given all these lands into the hand of Nebuchadnezzar the king of Babylon, my servant; and the beasts of the field have I given him also to serve him. And all nations shall serve him, and his son, and his son's son, until the very time of his land come: and then many nations and great kings shall serve themselves of him. And it shall come to pass, that the nation and kingdom which will not serve the same Nebuchadnezzar the king of Babylon, and that will not put their neck under the yoke of the king of Babylon, that nation will I punish, saith the LORD, with the sword, and with the famine, and with the pestilence, until I have consumed them by his hand. Therefore hearken not ye to your prophets, nor to your diviners, nor to your dreamers, nor to your enchanters, nor to your sorcerers, which speak unto you, saying, Ye shall not serve the king of Babylon: For they prophesy a lie unto you, to remove you far from your land; and that I should drive you out, and ye should perish. But the nations that bring their neck under the yoke of the king of Babylon, and serve him, those will I let remain still in their own land, saith the LORD; and they shall till it, and dwell therein. I spake also to Zedekiah king of Judah according to all these words, saying, Bring your necks under the yoke of the king of Babylon, and serve him and his people, and live. Why will ye die, thou and thy people, by the sword, by the famine, and by the pestilence, as the LORD hath spoken against the nation that will not serve the king of Babylon? Therefore hearken not unto the words of the prophets that speak unto you, saying, Ye shall not serve the king of Babylon: for they prophesy a lie unto you. For I have not sent them, saith the LORD, yet they prophesy a lie in my name; that I might drive you out, and that ye might perish, ye, and the prophets that prophesy unto you. Also I spake to the priests and to all this people, saying, Thus saith the LORD; Hearken not to the words of your prophets that prophesy unto you, saying, Behold, the vessels of the LORD'S house shall now shortly be brought again from Babylon: for they prophesy a lie unto you. Hearken not unto them; serve the king of Babylon, and live: wherefore should this city be laid waste? But if they be prophets, and if the word of the LORD be with them, let them now make intercession to the LORD of hosts, that the vessels which are left in the house of the LORD, and in the house of the king of Judah, and at Jerusalem, go not to Babylon. For thus saith the LORD of hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the residue of the vessels that remain in this city, Which Nebuchadnezzar king of Babylon took not, when he carried away captive Jeconiah the son of Jehoiakim king of Judah from Jerusalem to Babylon, and all the nobles of Judah and Jerusalem; Yea, thus saith the LORD of hosts, the God of Israel, concerning the vessels that remain in the house of the LORD, and in the house of the king of Judah and of Jerusalem; They shall be carried to Babylon, and there shall they be until the day that I visit them, saith the LORD; then will I bring them up, and restore them to this place.

And it came to pass the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, and in the fifth month, that Hananiah the son of Azur the prophet, which was of Gibeon, spake unto me in the house of the LORD, in the presence of the priests and of all the people, saying, Thus speaketh the LORD of hosts, the God of Israel, saying, I have broken the yoke of the king of Babylon. Within two full years will I bring again into this place all the vessels of the LORD'S house, that Nebuchadnezzar king of Babylon took away from this place, and carried them to Babylon: And I will bring again to this place Jeconiah the son of Jehoiakim king of Judah, with all the captives of Judah, that went into Babylon, saith the LORD: for I will break the yoke of the king of Babylon. Then the prophet Jeremiah said unto the prophet Hananiah in the presence of the priests, and in the presence of all the people that stood in the house of the LORD, Even the prophet Jeremiah said, Amen: the LORD do so: the LORD perform thy words which thou hast prophesied, to bring again the vessels of the LORD'S house, and all that is carried away captive, from Babylon into this place. Nevertheless hear thou now this word that I speak in thine ears, and in the ears of all the people; The prophets that have been before me and before thee of old prophesied both against many countries, and against great kingdoms, of war, and of evil, and of pestilence. The prophet which prophesieth of peace, when the word of the prophet shall come to pass, then shall the prophet be known, that the LORD hath truly sent him. Then Hananiah the prophet took the yoke from off the prophet Jeremiah's neck, and brake it. And Hananiah spake in the presence of all the people, saying, Thus saith the LORD; Even so will I break the yoke of Nebuchadnezzar king of Babylon from the neck of all nations within the space of two full years. And the prophet Jeremiah went his way. Then the word of the LORD came unto Jeremiah the prophet, after that Hananiah the prophet had broken the yoke from off the neck of the prophet Jeremiah, saying, Go and tell Hananiah, saying, Thus saith the LORD; Thou hast broken the yokes of wood; but thou shalt make for them yokes of iron. For thus saith the LORD of hosts, the God of Israel; I have put a yoke of iron upon the neck of all these nations, that they may serve Nebuchadnezzar king of Babylon; and they shall serve him: and I have given him the beasts of the field also. Then said the prophet Jeremiah unto Hananiah the prophet, Hear now, Hananiah; The LORD hath not sent thee; but thou makest this people to trust in a lie. Therefore thus saith the LORD; Behold, I will cast thee from off the face of the earth: this year thou shalt die, because thou hast taught rebellion against the LORD. So Hananiah the prophet died the same year in the seventh month.

Now these are the words of the letter that Jeremiah the prophet sent from Jerusalem unto the residue of the elders which were carried away captives, and to the priests, and to the prophets, and to all the people whom Nebuchadnezzar had carried away captive from Jerusalem to Babylon; After that Jeconiah the king, and the queen, and the eunuchs, the princes of Judah and Jerusalem, and the carpenters, and the smiths, were departed from Jerusalem; By the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkiah, whom Zedekiah king of Judah sent unto Babylon to Nebuchadnezzar king of Babylon saying, Thus saith the LORD of hosts, the God of Israel, unto all that are carried away captives, whom I have caused to be carried away from Jerusalem unto Babylon; Build ye houses, and dwell in them; and plant gardens, and eat the fruit of them; Take ye wives, and beget sons and daughters; and take wives for your sons, and give your daughters to husbands, that they may bear sons and daughters; that ye may be increased there, and not diminished. And seek the peace of the city whither I have caused you to be carried away captives, and pray unto the LORD for it: for in the peace thereof shall ye have peace. For thus saith the LORD of hosts, the God of Israel; Let not your prophets and your diviners, that be in the midst of you, deceive you, neither hearken to your dreams which ye cause to be dreamed. For they prophesy falsely unto you in my name: I have not sent them, saith the LORD. For thus saith the LORD, That after seventy years be accomplished at Babylon I will visit you, and perform my good word toward you, in causing you to return to this place. For I know the thoughts that I think toward you, saith the LORD, thoughts of peace, and not of evil, to give you an expected end. Then shall ye call upon me, and ye shall go and pray unto me, and I will hearken unto you. And ye shall seek me, and find me, when ye shall search for me with all your heart. And I will be found of you, saith the LORD: and I will turn away your captivity, and I will gather you from all the nations, and from all the places whither I have driven you, saith the LORD; and I will bring you again into the place whence I caused you to be carried away captive. Because ye have said, The LORD hath raised us up prophets in Babylon; Know that thus saith the LORD of the king that sitteth upon the throne of David, and of all the people that dwelleth in this city, and of your brethren that are not gone forth with you into captivity; Thus saith the LORD of hosts; Behold, I will send upon them the sword, the famine, and the pestilence, and will make them like vile figs, that cannot be eaten, they are so evil. And I will persecute them with the sword, with the famine, and with the pestilence, and will deliver them to be removed to all the kingdoms of the earth, to be a curse, and an astonishment, and an hissing, and a reproach, among all the nations whither I have driven them: Because they have not hearkened to my words, saith the LORD, which I sent unto them by my servants the prophets, rising up early and sending them; but ye would not hear, saith the LORD. Hear ye therefore the word of the LORD, all ye of the captivity, whom I have sent from Jerusalem to Babylon: Thus saith the LORD of hosts, the God of Israel, of Ahab the son of Kolaiah, and of Zedekiah the son of Maaseiah, which prophesy a lie unto you in my name; Behold, I will deliver them into the hand of Nebuchadrezzar king of Babylon; and he shall slay them before your eyes; And of them shall be taken up a curse by all the captivity of Judah which are in Babylon, saying, The LORD make thee like Zedekiah and like Ahab, whom the king of Babylon roasted in the fire; Because they have committed villany in Israel, and have committed adultery with their neighbours' wives, and have spoken lying words in my name, which I have not commanded them; even I know, and am a witness, saith the LORD. Thus shalt thou also speak to Shemaiah the Nehelamite, saying, Thus speaketh the LORD of hosts, the God of Israel, saying, Because thou hast sent letters in thy name unto all the people that are at Jerusalem, and to Zephaniah the son of Maaseiah the priest, and to all the priests, saying, The LORD hath made thee priest in the stead of Jehoiada the priest, that ye should be officers in the house of the LORD, for every man that is mad, and maketh himself a prophet, that thou shouldest put him in prison, and in the stocks. Now therefore why hast thou not reproved Jeremiah of Anathoth, which maketh himself a prophet to you? For therefore he sent unto us in Babylon, saying, This captivity is long: build ye houses, and dwell in them; and plant gardens, and eat the fruit of them. And Zephaniah the priest read this letter in the ears of Jeremiah the prophet. Then came the word of the LORD unto Jeremiah, saying, Send to all them of the captivity, saying, Thus saith the LORD concerning Shemaiah the Nehelamite; Because that Shemaiah hath prophesied unto you, and I sent him not, and he caused you to trust in a lie: Therefore thus saith the LORD; Behold, I will punish Shemaiah the Nehelamite, and his seed: he shall not have a man to dwell among this people; neither shall he behold the good that I will do for my people, saith the LORD; because he hath taught rebellion against the LORD.

The word that came to Jeremiah from the LORD, saying, Thus speaketh the LORD God of Israel, saying, Write thee all the words that I have spoken unto thee in a book. For, lo, the days come, saith the LORD, that I will bring again the captivity of my people Israel and Judah, saith the LORD: and I will cause them to return to the land that I gave to their fathers, and they shall possess it. And these are the words that the LORD spake concerning Israel and concerning Judah. For thus saith the LORD; We have heard a voice of trembling, of fear, and not of peace. Ask ye now, and see whether a man doth travail with child? wherefore do I see every man with his hands on his loins, as a woman in travail, and all faces are turned into paleness? Alas! for that day is great, so that none is like it: it is even the time of Jacob's trouble; but he shall be saved out of it. For it shall come to pass in that day, saith the LORD of hosts, that I will break his yoke from off thy neck, and will burst thy bonds, and strangers shall no more serve themselves of him: But they shall serve the LORD their God, and David their king, whom I will raise up unto them. Therefore fear thou not, O my servant Jacob, saith the LORD; neither be dismayed, O Israel: for, lo, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and shall be in rest, and be quiet, and none shall make him afraid. For I am with thee, saith the LORD, to save thee: though I make a full end of all nations whither I have scattered thee, yet will I not make a full end of thee: but I will correct thee in measure, and will not leave thee altogether unpunished. For thus saith the LORD, Thy bruise is incurable, and thy wound is grievous. There is none to plead thy cause, that thou mayest be bound up: thou hast no healing medicines. All thy lovers have forgotten thee; they seek thee not; for I have wounded thee with the wound of an enemy, with the chastisement of a cruel one, for the multitude of thine iniquity; because thy sins were increased. Why criest thou for thine affliction? thy sorrow is incurable for the multitude of thine iniquity: because thy sins were increased, I have done these things unto thee. Therefore all they that devour thee shall be devoured; and all thine adversaries, every one of them, shall go into captivity; and they that spoil thee shall be a spoil, and all that prey upon thee will I give for a prey. For I will restore health unto thee, and I will heal thee of thy wounds, saith the LORD; because they called thee an Outcast, saying, This is Zion, whom no man seeketh after. Thus saith the LORD; Behold, I will bring again the captivity of Jacob's tents, and have mercy on his dwellingplaces; and the city shall be builded upon her own heap, and the palace shall remain after the manner thereof. And out of them shall proceed thanksgiving and the voice of them that make merry: and I will multiply them, and they shall not be few; I will also glorify them, and they shall not be small. Their children also shall be as aforetime, and their congregation shall be established before me, and I will punish all that oppress them. And their nobles shall be of themselves, and their governor shall proceed from the midst of them; and I will cause him to draw near, and he shall approach unto me: for who is this that engaged his heart to approach unto me? saith the LORD. And ye shall be my people, and I will be your God. Behold, the whirlwind of the LORD goeth forth with fury, a continuing whirlwind: it shall fall with pain upon the head of the wicked. The fierce anger of the LORD shall not return, until he have done it, and until he have performed the intents of his heart: in the latter days ye shall consider it.

At the same time, saith the LORD, will I be the God of all the families of Israel, and they shall be my people. Thus saith the LORD, The people which were left of the sword found grace in the wilderness; even Israel, when I went to cause him to rest. The LORD hath appeared of old unto me, saying, Yea, I have loved thee with an everlasting love: therefore with lovingkindness have I drawn thee. Again I will build thee, and thou shalt be built, O virgin of Israel: thou shalt again be adorned with thy tabrets, and shalt go forth in the dances of them that make merry. Thou shalt yet plant vines upon the mountains of Samaria: the planters shall plant, and shall eat them as common things. For there shall be a day, that the watchmen upon the mount Ephraim shall cry, Arise ye, and let us go up to Zion unto the LORD our God. For thus saith the LORD; Sing with gladness for Jacob, and shout among the chief of the nations: publish ye, praise ye, and say, O LORD, save thy people, the remnant of Israel. Behold, I will bring them from the north country, and gather them from the coasts of the earth, and with them the blind and the lame, the woman with child and her that travaileth with child together: a great company shall return thither. They shall come with weeping, and with supplications will I lead them: I will cause them to walk by the rivers of waters in a straight way, wherein they shall not stumble: for I am a father to Israel, and Ephraim is my firstborn. Hear the word of the LORD, O ye nations, and declare it in the isles afar off, and say, He that scattered Israel will gather him, and keep him, as a shepherd doth his flock. For the LORD hath redeemed Jacob, and ransomed him from the hand of him that was stronger than he. Therefore they shall come and sing in the height of Zion, and shall flow together to the goodness of the LORD, for wheat, and for wine, and for oil, and for the young of the flock and of the herd: and their soul shall be as a watered garden; and they shall not sorrow any more at all. Then shall the virgin rejoice in the dance, both young men and old together: for I will turn their mourning into joy, and will comfort them, and make them rejoice from their sorrow. And I will satiate the soul of the priests with fatness, and my people shall be satisfied with my goodness, saith the LORD. Thus saith the LORD; A voice was heard in Ramah, lamentation, and bitter weeping; Rahel weeping for her children refused to be comforted for her children, because they were not. Thus saith the LORD; Refrain thy voice from weeping, and thine eyes from tears: for thy work shall be rewarded, saith the LORD; and they shall come again from the land of the enemy. And there is hope in thine end, saith the LORD, that thy children shall come again to their own border. I have surely heard Ephraim bemoaning himself thus; Thou hast chastised me, and I was chastised, as a bullock unaccustomed to the yoke: turn thou me, and I shall be turned; for thou art the LORD my God. Surely after that I was turned, I repented; and after that I was instructed, I smote upon my thigh: I was ashamed, yea, even confounded, because I did bear the reproach of my youth. Is Ephraim my dear son? is he a pleasant child? for since I spake against him, I do earnestly remember him still: therefore my bowels are troubled for him; I will surely have mercy upon him, saith the LORD. Set thee up waymarks, make thee high heaps: set thine heart toward the highway, even the way which thou wentest: turn again, O virgin of Israel, turn again to these thy cities. How long wilt thou go about, O thou backsliding daughter? for the LORD hath created a new thing in the earth, A woman shall compass a man. Thus saith the LORD of hosts, the God of Israel; As yet they shall use this speech in the land of Judah and in the cities thereof, when I shall bring again their captivity; The LORD bless thee, O habitation of justice, and mountain of holiness. And there shall dwell in Judah itself, and in all the cities thereof together, husbandmen, and they that go forth with flocks. For I have satiated the weary soul, and I have replenished every sorrowful soul. Upon this I awaked, and beheld; and my sleep was sweet unto me. Behold, the days come, saith the LORD, that I will sow the house of Israel and the house of Judah with the seed of man, and with the seed of beast. And it shall come to pass, that like as I have watched over them, to pluck up, and to break down, and to throw down, and to destroy, and to afflict; so will I watch over them, to build, and to plant, saith the LORD. In those days they shall say no more, The fathers have eaten a sour grape, and the children's teeth are set on edge. But every one shall die for his own iniquity: every man that eateth the sour grape, his teeth shall be set on edge. Behold, the days come, saith the LORD, that I will make a new covenant with the house of Israel, and with the house of Judah: Not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which my covenant they brake, although I was an husband unto them, saith the LORD: But this shall be the covenant that I will make with the house of Israel; After those days, saith the LORD, I will put my law in their inward parts, and write it in their hearts; and will be their God, and they shall be my people. And they shall teach no more every man his neighbour, and every man his brother, saying, Know the LORD: for they shall all know me, from the least of them unto the greatest of them, saith the LORD; for I will forgive their iniquity, and I will remember their sin no more. Thus saith the LORD, which giveth the sun for a light by day, and the ordinances of the moon and of the stars for a light by night, which divideth the sea when the waves thereof roar; The LORD of hosts is his name: If those ordinances depart from before me, saith the LORD, then the seed of Israel also shall cease from being a nation before me for ever. Thus saith the LORD; If heaven above can be measured, and the foundations of the earth searched out beneath, I will also cast off all the seed of Israel for all that they have done, saith the LORD. Behold, the days come, saith the LORD, that the city shall be built to the LORD from the tower of Hananeel unto the gate of the corner. And the measuring line shall yet go forth over against it upon the hill Gareb, and shall compass about to Goath. And the whole valley of the dead bodies, and of the ashes, and all the fields unto the brook of Kidron, unto the corner of the horse gate toward the east, shall be holy unto the LORD; it shall not be plucked up, nor thrown down any more for ever.

The word that came to Jeremiah from the LORD in the tenth year of Zedekiah king of Judah, which was the eighteenth year of Nebuchadrezzar. For then the king of Babylon's army besieged Jerusalem: and Jeremiah the prophet was shut up in the court of the prison, which was in the king of Judah's house. For Zedekiah king of Judah had shut him up, saying, Wherefore dost thou prophesy, and say, Thus saith the LORD, Behold, I will give this city into the hand of the king of Babylon, and he shall take it; And Zedekiah king of Judah shall not escape out of the hand of the Chaldeans, but shall surely be delivered into the hand of the king of Babylon, and shall speak with him mouth to mouth, and his eyes shall behold his eyes; And he shall lead Zedekiah to Babylon, and there shall he be until I visit him, saith the LORD: though ye fight with the Chaldeans, ye shall not prosper? And Jeremiah said, The word of the LORD came unto me, saying, Behold, Hanameel the son of Shallum thine uncle shall come unto thee, saying, Buy thee my field that is in Anathoth: for the right of redemption is thine to buy it. So Hanameel mine uncle's son came to me in the court of the prison according to the word of the LORD, and said unto me, Buy my field, I pray thee, that is in Anathoth, which is in the country of Benjamin: for the right of inheritance is thine, and the redemption is thine; buy it for thyself. Then I knew that this was the word of the LORD. And I bought the field of Hanameel my uncle's son, that was in Anathoth, and weighed him the money, even seventeen shekels of silver. And I subscribed the evidence, and sealed it, and took witnesses, and weighed him the money in the balances. So I took the evidence of the purchase, both that which was sealed according to the law and custom, and that which was open: And I gave the evidence of the purchase unto Baruch the son of Neriah, the son of Maaseiah, in the sight of Hanameel mine uncle's son, and in the presence of the witnesses that subscribed the book of the purchase, before all the Jews that sat in the court of the prison. And I charged Baruch before them, saying, Thus saith the LORD of hosts, the God of Israel; Take these evidences, this evidence of the purchase, both which is sealed, and this evidence which is open; and put them in an earthen vessel, that they may continue many days. For thus saith the LORD of hosts, the God of Israel; Houses and fields and vineyards shall be possessed again in this land. Now when I had delivered the evidence of the purchase unto Baruch the son of Neriah, I prayed unto the LORD, saying, Ah Lord GOD! behold, thou hast made the heaven and the earth by thy great power and stretched out arm, and there is nothing too hard for thee: Thou shewest lovingkindness unto thousands, and recompensest the iniquity of the fathers into the bosom of their children after them: the Great, the Mighty God, the LORD of hosts, is his name, Great in counsel, and mighty in work: for thine eyes are open upon all the ways of the sons of men: to give every one according to his ways, and according to the fruit of his doings: Which hast set signs and wonders in the land of Egypt, even unto this day, and in Israel, and among other men; and hast made thee a name, as at this day; And hast brought forth thy people Israel out of the land of Egypt with signs, and with wonders, and with a strong hand, and with a stretched out arm, and with great terror; And hast given them this land, which thou didst swear to their fathers to give them, a land flowing with milk and honey; And they came in, and possessed it; but they obeyed not thy voice, neither walked in thy law; they have done nothing of all that thou commandedst them to do: therefore thou hast caused all this evil to come upon them: Behold the mounts, they are come unto the city to take it; and the city is given into the hand of the Chaldeans, that fight against it, because of the sword, and of the famine, and of the pestilence: and what thou hast spoken is come to pass; and, behold, thou seest it. And thou hast said unto me, O Lord GOD, Buy thee the field for money, and take witnesses; for the city is given into the hand of the Chaldeans. Then came the word of the LORD unto Jeremiah, saying, Behold, I am the LORD, the God of all flesh: is there any thing too hard for me? Therefore thus saith the LORD; Behold, I will give this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he shall take it: And the Chaldeans, that fight against this city, shall come and set fire on this city, and burn it with the houses, upon whose roofs they have offered incense unto Baal, and poured out drink offerings unto other gods, to provoke me to anger. For the children of Israel and the children of Judah have only done evil before me from their youth: for the children of Israel have only provoked me to anger with the work of their hands, saith the LORD. For this city hath been to me as a provocation of mine anger and of my fury from the day that they built it even unto this day; that I should remove it from before my face, Because of all the evil of the children of Israel and of the children of Judah, which they have done to provoke me to anger, they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem. And they have turned unto me the back, and not the face: though I taught them, rising up early and teaching them, yet they have not hearkened to receive instruction. But they set their abominations in the house, which is called by my name, to defile it. And they built the high places of Baal, which are in the valley of the son of Hinnom, to cause their sons and their daughters to pass through the fire unto Molech; which I commanded them not, neither came it into my mind, that they should do this abomination, to cause Judah to sin. And now therefore thus saith the LORD, the God of Israel, concerning this city, whereof ye say, It shall be delivered into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence; Behold, I will gather them out of all countries, whither I have driven them in mine anger, and in my fury, and in great wrath; and I will bring them again unto this place, and I will cause them to dwell safely: And they shall be my people, and I will be their God: And I will give them one heart, and one way, that they may fear me for ever, for the good of them, and of their children after them: And I will make an everlasting covenant with them, that I will not turn away from them, to do them good; but I will put my fear in their hearts, that they shall not depart from me. Yea, I will rejoice over them to do them good, and I will plant them in this land assuredly with my whole heart and with my whole soul. For thus saith the LORD; Like as I have brought all this great evil upon this people, so will I bring upon them all the good that I have promised them. And fields shall be bought in this land, whereof ye say, It is desolate without man or beast; it is given into the hand of the Chaldeans. Men shall buy fields for money, and subscribe evidences, and seal them, and take witnesses in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, and in the cities of the mountains, and in the cities of the valley, and in the cities of the south: for I will cause their captivity to return, saith the LORD.

Moreover the word of the LORD came unto Jeremiah the second time, while he was yet shut up in the court of the prison, saying, Thus saith the LORD the maker thereof, the LORD that formed it, to establish it; the LORD is his name; Call unto me, and I will answer thee, and shew thee great and mighty things, which thou knowest not. For thus saith the LORD, the God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, which are thrown down by the mounts, and by the sword; They come to fight with the Chaldeans, but it is fill them with the dead bodies of men, whom I have slain in mine anger and in my fury, and for all whose wickedness I have hid my face from this city. Behold, I will bring it health and cure, and I will cure them, and will reveal unto them the abundance of peace and truth. And I will cause the captivity of Judah and the captivity of Israel to return, and will build them, as at the first. And I will cleanse them from all their iniquity, whereby they have sinned against me; and I will pardon all their iniquities, whereby they have sinned, and whereby they have transgressed against me. And it shall be to me a name of joy, a praise and an honour before all the nations of the earth, which shall hear all the good that I do unto them: and they shall fear and tremble for all the goodness and for all the prosperity that I procure unto it. Thus saith the LORD; Again there shall be heard in this place, which ye say shall be desolate without man and without beast, even in the cities of Judah, and in the streets of Jerusalem, that are desolate, without man, and without inhabitant, and without beast, The voice of joy, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the voice of them that shall say, Praise the LORD of hosts: for the LORD is good; for his mercy endureth for ever: and of them that shall bring the sacrifice of praise into the house of the LORD. For I will cause to return the captivity of the land, as at the first, saith the LORD. Thus saith the LORD of hosts; Again in this place, which is desolate without man and without beast, and in all the cities thereof, shall be an habitation of shepherds causing their flocks to lie down. In the cities of the mountains, in the cities of the vale, and in the cities of the south, and in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, shall the flocks pass again under the hands of him that telleth them, saith the LORD. Behold, the days come, saith the LORD, that I will perform that good thing which I have promised unto the house of Israel and to the house of Judah. In those days, and at that time, will I cause the Branch of righteousness to grow up unto David; and he shall execute judgment and righteousness in the land. In those days shall Judah be saved, and Jerusalem shall dwell safely: and this is the name wherewith she shall be called, The LORD our righteousness. For thus saith the LORD; David shall never want a man to sit upon the throne of the house of Israel; Neither shall the priests the Levites want a man before me to offer burnt offerings, and to kindle meat offerings, and to do sacrifice continually. And the word of the LORD came unto Jeremiah, saying, Thus saith the LORD; If ye can break my covenant of the day, and my covenant of the night, and that there should not be day and night in their season; Then may also my covenant be broken with David my servant, that he should not have a son to reign upon his throne; and with the Levites the priests, my ministers. As the host of heaven cannot be numbered, neither the sand of the sea measured: so will I multiply the seed of David my servant, and the Levites that minister unto me. Moreover the word of the LORD came to Jeremiah, saying, Considerest thou not what this people have spoken, saying, The two families which the LORD hath chosen, he hath even cast them off? thus they have despised my people, that they should be no more a nation before them. Thus saith the LORD; If my covenant be not with day and night, and if I have not appointed the ordinances of heaven and earth; Then will I cast away the seed of Jacob, and David my servant, so that I will not take any of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will cause their captivity to return, and have mercy on them.

The word which came unto Jeremiah from the LORD, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth of his dominion, and all the people, fought against Jerusalem, and against all the cities thereof, saying, Thus saith the LORD, the God of Israel; Go and speak to Zedekiah king of Judah, and tell him, Thus saith the LORD; Behold, I will give this city into the hand of the king of Babylon, and he shall burn it with fire: And thou shalt not escape out of his hand, but shalt surely be taken, and delivered into his hand; and thine eyes shall behold the eyes of the king of Babylon, and he shall speak with thee mouth to mouth, and thou shalt go to Babylon. Yet hear the word of the LORD, O Zedekiah king of Judah; Thus saith the LORD of thee, Thou shalt not die by the sword: But thou shalt die in peace: and with the burnings of thy fathers, the former kings which were before thee, so shall they burn odours for thee; and they will lament thee, saying, Ah lord! for I have pronounced the word, saith the LORD. Then Jeremiah the prophet spake all these words unto Zedekiah king of Judah in Jerusalem, When the king of Babylon's army fought against Jerusalem, and against all the cities of Judah that were left, against Lachish, and against Azekah: for these defenced cities remained of the cities of Judah. This is the word that came unto Jeremiah from the LORD, after that the king Zedekiah had made a covenant with all the people which were at Jerusalem, to proclaim liberty unto them; That every man should let his manservant, and every man his maidservant, being an Hebrew or an Hebrewess, go free; that none should serve himself of them, to wit, of a Jew his brother. Now when all the princes, and all the people, which had entered into the covenant, heard that every one should let his manservant, and every one his maidservant, go free, that none should serve themselves of them any more, then they obeyed, and let them go. But afterward they turned, and caused the servants and the handmaids, whom they had let go free, to return, and brought them into subjection for servants and for handmaids. Therefore the word of the LORD came to Jeremiah from the LORD, saying, Thus saith the LORD, the God of Israel; I made a covenant with your fathers in the day that I brought them forth out of the land of Egypt, out of the house of bondmen, saying, At the end of seven years let ye go every man his brother an Hebrew, which hath been sold unto thee; and when he hath served thee six years, thou shalt let him go free from thee: but your fathers hearkened not unto me, neither inclined their ear. And ye were now turned, and had done right in my sight, in proclaiming liberty every man to his neighbour; and ye had made a covenant before me in the house which is called by my name: But ye turned and polluted my name, and caused every man his servant, and every man his handmaid, whom ye had set at liberty at their pleasure, to return, and brought them into subjection, to be unto you for servants and for handmaids. Therefore thus saith the LORD; Ye have not hearkened unto me, in proclaiming liberty, every one to his brother, and every man to his neighbour: behold, I proclaim a liberty for you, saith the LORD, to the sword, to the pestilence, and to the famine; and I will make you to be removed into all the kingdoms of the earth. And I will give the men that have transgressed my covenant, which have not performed the words of the covenant which they had made before me, when they cut the calf in twain, and passed between the parts thereof, The princes of Judah, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, which passed between the parts of the calf; I will even give them into the hand of their enemies, and into the hand of them that seek their life: and their dead bodies shall be for meat unto the fowls of the heaven, and to the beasts of the earth. And Zedekiah king of Judah and his princes will I give into the hand of their enemies, and into the hand of them that seek their life, and into the hand of the king of Babylon's army, which are gone up from you. Behold, I will command, saith the LORD, and cause them to return to this city; and they shall fight against it, and take it, and burn it with fire: and I will make the cities of Judah a desolation without an inhabitant.

The word which came unto Jeremiah from the LORD in the days of Jehoiakim the son of Josiah king of Judah, saying, Go unto the house of the Rechabites, and speak unto them, and bring them into the house of the LORD, into one of the chambers, and give them wine to drink. Then I took Jaazaniah the son of Jeremiah, the son of Habaziniah, and his brethren, and all his sons, and the whole house of the Rechabites; And I brought them into the house of the LORD, into the chamber of the sons of Hanan, the son of Igdaliah, a man of God, which was by the chamber of the princes, which was above the chamber of Maaseiah the son of Shallum, the keeper of the door: And I set before the sons of the house of the Rechabites pots full of wine, and cups, and I said unto them, Drink ye wine. But they said, We will drink no wine: for Jonadab the son of Rechab our father commanded us, saying, Ye shall drink no wine, neither ye, nor your sons for ever: Neither shall ye build house, nor sow seed, nor plant vineyard, nor have any: but all your days ye shall dwell in tents; that ye may live many days in the land where ye be strangers. Thus have we obeyed the voice of Jonadab the son of Rechab our father in all that he hath charged us, to drink no wine all our days, we, our wives, our sons, nor our daughters; Nor to build houses for us to dwell in: neither have we vineyard, nor field, nor seed: But we have dwelt in tents, and have obeyed, and done according to all that Jonadab our father commanded us. But it came to pass, when Nebuchadrezzar king of Babylon came up into the land, that we said, Come, and let us go to Jerusalem for fear of the army of the Chaldeans, and for fear of the army of the Syrians: so we dwell at Jerusalem. Then came the word of the LORD unto Jeremiah, saying, Thus saith the LORD of hosts, the God of Israel; Go and tell the men of Judah and the inhabitants of Jerusalem, Will ye not receive instruction to hearken to my words? saith the LORD. The words of Jonadab the son of Rechab, that he commanded his sons not to drink wine, are performed; for unto this day they drink none, but obey their father's commandment: notwithstanding I have spoken unto you, rising early and speaking; but ye hearkened not unto me. I have sent also unto you all my servants the prophets, rising up early and sending them, saying, Return ye now every man from his evil way, and amend your doings, and go not after other gods to serve them, and ye shall dwell in the land which I have given to you and to your fathers: but ye have not inclined your ear, nor hearkened unto me. Because the sons of Jonadab the son of Rechab have performed the commandment of their father, which he commanded them; but this people hath not hearkened unto me: Therefore thus saith the LORD God of hosts, the God of Israel; Behold, I will bring upon Judah and upon all the inhabitants of Jerusalem all the evil that I have pronounced against them: because I have spoken unto them, but they have not heard; and I have called unto them, but they have not answered. And Jeremiah said unto the house of the Rechabites, Thus saith the LORD of hosts, the God of Israel; Because ye have obeyed the commandment of Jonadab your father, and kept all his precepts, and done according unto all that he hath commanded you: Therefore thus saith the LORD of hosts, the God of Israel; Jonadab the son of Rechab shall not want a man to stand before me for ever.

And it came to pass in the fourth year of Jehoiakim the son of Josiah king of Judah, that this word came unto Jeremiah from the LORD, saying, Take thee a roll of a book, and write therein all the words that I have spoken unto thee against Israel, and against Judah, and against all the nations, from the day I spake unto thee, from the days of Josiah, even into this day. It may be that the house of Judah will hear all the evil which I purpose to do unto them; that they may return every man from his evil way; that I may forgive their iniquity and their sin. Then Jeremiah called Baruch the son of Neriah: and Baruch wrote from the mouth of Jeremiah all the words of the LORD, which he had spoken unto him, upon a roll of a book. And Jeremiah commanded Baruch, saying, I am shut up; I cannot go into the house of the LORD: Therefore go thou, and read in the roll, which thou hast written from my mouth, the words of the LORD in the ears of the people in the LORD'S house upon the fasting day: and also thou shalt read them in the ears of all Judah that come out of their cities. It may be they will present their supplication before the LORD, and will return every one from his evil way: for great is the anger and the fury that the LORD hath pronounced against this people. And Baruch the son of Neriah did according to all that Jeremiah the prophet commanded him, reading in the book the words of the LORD in the LORD'S house. And it came to pass in the fifth year of Jehoiakim the son of Josiah king of Judah, in the ninth month, that they proclaimed a fast before the LORD to all the people in Jerusalem, and to all the people that came from the cities of Judah unto Jerusalem. Then read Baruch in the book the words of Jeremiah in the house of the LORD, in the chamber of Gemariah the son of Shaphan the scribe, in the higher court, at the entry of the new gate of the LORD'S house, in the ears of all the people. When Michaiah the son of Gemariah, the son of Shaphan, had heard out of the book all the words of the LORD, Then he went down into the king's house, into the scribe's chamber: and, lo, all the princes sat there, even Elishama the scribe, and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes. Then Michaiah declared unto them all the words that he had heard, when Baruch read the book in the ears of the people. Therefore all the princes sent Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, unto Baruch, saying, Take in thine hand the roll wherein thou hast read in the ears of the people, and come. So Baruch the son of Neriah took the roll in his hand, and came unto them. And they said unto him, Sit down now, and read it in our ears. So Baruch read it in their ears. Now it came to pass, when they had heard all the words, they were afraid both one and other, and said unto Baruch, We will surely tell the king of all these words. And they asked Baruch, saying, Tell us now, How didst thou write all these words at his mouth? Then Baruch answered them, He pronounced all these words unto me with his mouth, and I wrote them with ink in the book. Then said the princes unto Baruch, Go, hide thee, thou and Jeremiah; and let no man know where ye be. And they went in to the king into the court, but they laid up the roll in the chamber of Elishama the scribe, and told all the words in the ears of the king. So the king sent Jehudi to fetch the roll: and he took it out of Elishama the scribe's chamber. And Jehudi read it in the ears of the king, and in the ears of all the princes which stood beside the king. Now the king sat in the winterhouse in the ninth month: and there was a fire on the hearth burning before him. And it came to pass, that when Jehudi had read three or four leaves, he cut it with the penknife, and cast it into the fire that was on the hearth, until all the roll was consumed in the fire that was on the hearth. Yet they were not afraid, nor rent their garments, neither the king, nor any of his servants that heard all these words. Nevertheless Elnathan and Delaiah and Gemariah had made intercession to the king that he would not burn the roll: but he would not hear them. But the king commanded Jerahmeel the son of Hammelech, and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet: but the LORD hid them. Then the word of the LORD came to Jeremiah, after that the king had burned the roll, and the words which Baruch wrote at the mouth of Jeremiah, saying, Take thee again another roll, and write in it all the former words that were in the first roll, which Jehoiakim the king of Judah hath burned. And thou shalt say to Jehoiakim the king of Judah, Thus saith the LORD; Thou hast burned this roll, saying, Why hast thou written therein, saying, The king of Babylon shall certainly come and destroy this land, and shall cause to cease from thence man and beast? Therefore thus saith the LORD of Jehoiakim king of Judah; He shall have none to sit upon the throne of David: and his dead body shall be cast out in the day to the heat, and in the night to the frost. And I will punish him and his seed and his servants for their iniquity; and I will bring upon them, and upon the inhabitants of Jerusalem, and upon the men of Judah, all the evil that I have pronounced against them; but they hearkened not. Then took Jeremiah another roll, and gave it to Baruch the scribe, the son of Neriah; who wrote therein from the mouth of Jeremiah all the words of the book which Jehoiakim king of Judah had burned in the fire: and there were added besides unto them many like words.

And king Zedekiah the son of Josiah reigned instead of Coniah the son of Jehoiakim, whom Nebuchadrezzar king of Babylon made king in the land of Judah. But neither he, nor his servants, nor the people of the land, did hearken unto the words of the LORD, which he spake by the prophet Jeremiah. And Zedekiah the king sent Jehucal the son of Shelemiah and Zephaniah the son of Maaseiah the priest to the prophet Jeremiah, saying, Pray now unto the LORD our God for us. Now Jeremiah came in and went out among the people: for they had not put him into prison. Then Pharaoh's army was come forth out of Egypt: and when the Chaldeans that besieged Jerusalem heard tidings of them, they departed from Jerusalem. Then came the word of the LORD unto the prophet Jeremiah, saying, Thus saith the LORD, the God of Israel; Thus shall ye say to the king of Judah, that sent you unto me to enquire of me; Behold, Pharaoh's army, which is come forth to help you, shall return to Egypt into their own land. And the Chaldeans shall come again, and fight against this city, and take it, and burn it with fire. Thus saith the LORD; Deceive not yourselves, saying, The Chaldeans shall surely depart from us: for they shall not depart. For though ye had smitten the whole army of the Chaldeans that fight against you, and there remained but wounded men among them, yet should they rise up every man in his tent, and burn this city with fire. And it came to pass, that when the army of the Chaldeans was broken up from Jerusalem for fear of Pharaoh's army, Then Jeremiah went forth out of Jerusalem to go into the land of Benjamin, to separate himself thence in the midst of the people. And when he was in the gate of Benjamin, a captain of the ward was there, whose name was Irijah, the son of Shelemiah, the son of Hananiah; and he took Jeremiah the prophet, saying, Thou fallest away to the Chaldeans. Then said Jeremiah, It is false; I fall not away to the Chaldeans. But he hearkened not to him: so Irijah took Jeremiah, and brought him to the princes. Wherefore the princes were wroth with Jeremiah, and smote him, and put him in prison in the house of Jonathan the scribe: for they had made that the prison. When Jeremiah was entered into the dungeon, and into the cabins, and Jeremiah had remained there many days; Then Zedekiah the king sent, and took him out: and the king asked him secretly in his house, and said, Is there any word from the LORD? And Jeremiah said, There is: for, said he, thou shalt be delivered into the hand of the king of Babylon. Moreover Jeremiah said unto king Zedekiah, What have I offended against thee, or against thy servants, or against this people, that ye have put me in prison? Where are now your prophets which prophesied unto you, saying, The king of Babylon shall not come against you, nor against this land? Therefore hear now, I pray thee, O my lord the king: let my supplication, I pray thee, be accepted before thee; that thou cause me not to return to the house of Jonathan the scribe, lest I die there. Then Zedekiah the king commanded that they should commit Jeremiah into the court of the prison, and that they should give him daily a piece of bread out of the bakers street, until all the bread in the city were spent. Thus Jeremiah remained in the court of the prison.

Then Shephatiah the son of Mattan, and Gedaliah the son of Pashur, and Jucal the son of Shelemiah, and Pashur the son of Malchiah, heard the words that Jeremiah had spoken unto all the people, saying, Thus saith the LORD, He that remaineth in this city shall die by the sword, by the famine, and by the pestilence: but he that goeth forth to the Chaldeans shall live; for he shall have his life for a prey, and shall live. Thus saith the LORD, This city shall surely be given into the hand of the king of Babylon's army, which shall take it. Therefore the princes said unto the king, We beseech thee, let this man be put to death: for thus he weakeneth the hands of the men of war that remain in this city, and the hands of all the people, in speaking such words unto them: for this man seeketh not the welfare of this people, but the hurt. Then Zedekiah the king said, Behold, he is in your hand: for the king is not he that can do any thing against you. Then took they Jeremiah, and cast him into the dungeon of Malchiah the son of Hammelech, that was in the court of the prison: and they let down Jeremiah with cords. And in the dungeon there was no water, but mire: so Jeremiah sunk in the mire. Now when Ebed-melech the Ethiopian, one of the eunuchs which was in the king's house, heard that they had put Jeremiah in the dungeon; the king then sitting in the gate of Benjamin; Ebed-melech went forth out of the king's house, and spake to the king, saying, My lord the king, these men have done evil in all that they have done to Jeremiah the prophet, whom they have cast into the dungeon; and he is like to die for hunger in the place where he is: for there is no more bread in the city. Then the king commanded Ebed-melech the Ethiopian, saying, Take from hence thirty men with thee, and take up Jeremiah the prophet out of the dungeon, before he die. So Ebed-melech took the men with him, and went into the house of the king under the treasury, and took thence old cast clouts and old rotten rags, and let them down by cords into the dungeon to Jeremiah. And Ebed-melech the Ethiopian said unto Jeremiah, Put now these old cast clouts and rotten rags under thine armholes under the cords. And Jeremiah did so. So they drew up Jeremiah with cords, and took him up out of the dungeon: and Jeremiah remained in the court of the prison. Then Zedekiah the king sent, and took Jeremiah the prophet unto him into the third entry that is in the house of the LORD: and the king said unto Jeremiah, I will ask thee a thing; hide nothing from me. Then Jeremiah said unto Zedekiah, If I declare it unto thee, wilt thou not surely put me to death? and if I give thee counsel, wilt thou not hearken unto me? So Zedekiah the king sware secretly unto Jeremiah, saying, As the LORD liveth, that made us this soul, I will not put thee to death, neither will I give thee into the hand of these men that seek thy life. Then said Jeremiah unto Zedekiah, Thus saith the LORD, the God of hosts, the God of Israel; If thou wilt assuredly go forth unto the king of Babylon's princes, then thy soul shall live, and this city shall not be burned with fire; and thou shalt live, and thine house: But if thou wilt not go forth to the king of Babylon's princes, then shall this city be given into the hand of the Chaldeans, and they shall burn it with fire, and thou shalt not escape out of their hand. And Zedekiah the king said unto Jeremiah, I am afraid of the Jews that are fallen to the Chaldeans, lest they deliver me into their hand, and they mock me. But Jeremiah said, They shall not deliver thee. Obey, I beseech thee, the voice of the LORD, which I speak unto thee: so it shall be well unto thee, and thy soul shall live. But if thou refuse to go forth, this is the word that the LORD hath shewed me: And, behold, all the women that are left in the king of Judah's house shall be brought forth to the king of Babylon's princes, and those women shall say, Thy friends have set thee on, and have prevailed against thee: thy feet are sunk in the mire, and they are turned away back. So they shall bring out all thy wives and thy children to the Chaldeans: and thou shalt not escape out of their hand, but shalt be taken by the hand of the king of Babylon: and thou shalt cause this city to be burned with fire. Then said Zedekiah unto Jeremiah, Let no man know of these words, and thou shalt not die. But if the princes hear that I have talked with thee, and they come unto thee, and say unto thee, Declare unto us now what thou hast said unto the king, hide it not from us, and we will not put thee to death; also what the king said unto thee: Then thou shalt say unto them, I presented my supplication before the king, that he would not cause me to return to Jonathan's house, to die there. Then came all the princes unto Jeremiah, and asked him: and he told them according to all these words that the king had commanded. So they left off speaking with him; for the matter was not perceived. So Jeremiah abode in the court of the prison until the day that Jerusalem was taken: and he was there when Jerusalem was taken.

In the ninth year of Zedekiah king of Judah, in the tenth month, came Nebuchadrezzar king of Babylon and all his army against Jerusalem, and they besieged it. And in the eleventh year of Zedekiah, in the fourth month, the ninth day of the month, the city was broken up. And all the princes of the king of Babylon came in, and sat in the middle gate, even Nergal-sharezer, Samgar-nebo, Sarsechim, Rab-saris, Nergal-sharezer, Rabmag, with all the residue of the princes of the king of Babylon. And it came to pass, that when Zedekiah the king of Judah saw them, and all the men of war, then they fled, and went forth out of the city by night, by the way of the king's garden, by the gate betwixt the two walls: and he went out the way of the plain. But the Chaldeans' army pursued after them, and overtook Zedekiah in the plains of Jericho: and when they had taken him, they brought him up to Nebuchadnezzar king of Babylon to Riblah in the land of Hamath, where he gave judgment upon him. Then the king of Babylon slew the sons of Zedekiah in Riblah before his eyes: also the king of Babylon slew all the nobles of Judah. Moreover he put out Zedekiah's eyes, and bound him with chains, to carry him to Babylon. And the Chaldeans burned the king's house, and the houses of the people, with fire, and brake down the walls of Jerusalem. Then Nebuzar-adan the captain of the guard carried away captive into Babylon the remnant of the people that remained in the city, and those that fell away, that fell to him, with the rest of the people that remained. But Nebuzar-adan the captain of the guard left of the poor of the people, which had nothing, in the land of Judah, and gave them vineyards and fields at the same time. Now Nebuchadrezzar king of Babylon gave charge concerning Jeremiah to Nebuzar-adan the captain of the guard, saying, Take him, and look well to him, and do him no harm; but do unto him even as he shall say unto thee. So Nebuzar-adan the captain of the guard sent, and Nebushasban, Rab-saris, and Nergal-sharezer, Rabmag, and all the king of Babylon's princes; Even they sent, and took Jeremiah out of the court of the prison, and committed him unto Gedaliah the son of Ahikam the son of Shaphan, that he should carry him home: so he dwelt among the people. Now the word of the LORD came unto Jeremiah, while he was shut up in the court of the prison, saying, Go and speak to Ebed-melech the Ethiopian, saying, Thus saith the LORD of hosts, the God of Israel; Behold, I will bring my words upon this city for evil, and not for good; and they shall be accomplished in that day before thee. But I will deliver thee in that day, saith the LORD: and thou shalt not be given into the hand of the men of whom thou art afraid. For I will surely deliver thee, and thou shalt not fall by the sword, but thy life shall be for a prey unto thee: because thou hast put thy trust in me, saith the LORD.

The word that came to Jeremiah from the LORD, after that Nebuzar-adan the captain of the guard had let him go from Ramah, when he had taken him being bound in chains among all that were carried away captive of Jerusalem and Judah, which were carried away captive unto Babylon. And the captain of the guard took Jeremiah, and said unto him, The LORD thy God hath pronounced this evil upon this place. Now the LORD hath brought it, and done according as he hath said: because ye have sinned against the LORD, and have not obeyed his voice, therefore this thing is come upon you. And now, behold, I loose thee this day from the chains which were upon thine hand. If it seem good unto thee to come with me into Babylon, come; and I will look well unto thee: but if it seem ill unto thee to come with me into Babylon, forbear: behold, all the land is before thee: whither it seemeth good and convenient for thee to go, thither go. Now while he was not yet gone back, he said, Go back also to Gedaliah the son of Ahikam the son of Shaphan, whom the king of Babylon hath made governor over the cities of Judah, and dwell with him among the people: or go wheresoever it seemeth convenient unto thee to go. So the captain of the guard gave him victuals and a reward, and let him go. Then went Jeremiah unto Gedaliah the son of Ahikam to Mizpah; and dwelt with him among the people that were left in the land. Now when all the captains of the forces which were in the fields, even they and their men, heard that the king of Babylon had made Gedaliah the son of Ahikam governor in the land, and had committed unto him men, and women, and children, and of the poor of the land, of them that were not carried away captive to Babylon; Then they came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of a Maachathite, they and their men. And Gedaliah the son of Ahikam the son of Shaphan sware unto them and to their men, saying, Fear not to serve the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you. As for me, behold, I will dwell at Mizpah to serve the Chaldeans, which will come unto us: but ye, gather ye wine, and summer fruits, and oil, and put them in your vessels, and dwell in your cities that ye have taken. Likewise when all the Jews that were in Moab, and among the Ammonites, and in Edom, and that were in all the countries, heard that the king of Babylon had left a remnant of Judah, and that he had set over them Gedaliah the son of Ahikam the son of Shaphan; Even all the Jews returned out of all places whither they were driven, and came to the land of Judah, to Gedaliah, unto Mizpah, and gathered wine and summer fruits very much. Moreover Johanan the son of Kareah, and all the captains of the forces that were in the fields, came to Gedaliah to Mizpah, And said unto him, Dost thou certainly know that Baalis the king of the Ammonites hath sent Ishmael the son of Nethaniah to slay thee? But Gedaliah the son of Ahikam believed them not. Then Johanan the son of Kareah spake to Gedaliah in Mizpah secretly, saying, Let me go, I pray thee, and I will slay Ishmael the son of Nethaniah, and no man shall know it: wherefore should he slay thee, that all the Jews which are gathered unto thee should be scattered, and the remnant in Judah perish? But Gedaliah the son of Ahikam said unto Johanan the son of Kareah, Thou shalt not do this thing: for thou speakest falsely of Ishmael.

Now it came to pass in the seventh month, that Ishmael the son of Nethaniah the son of Elishama, of the seed royal, and the princes of the king, even ten men with him, came unto Gedaliah the son of Ahikam to Mizpah; and there they did eat bread together in Mizpah. Then arose Ishmael the son of Nethaniah, and the ten men that were with him, and smote Gedaliah the son of Ahikam the son of Shaphan with the sword, and slew him, whom the king of Babylon had made governor over the land. Ishmael also slew all the Jews that were with him, even with Gedaliah, at Mizpah, and the Chaldeans that were found there, and the men of war. And it came to pass the second day after he had slain Gedaliah, and no man knew it, That there came certain from Shechem, from Shiloh, and from Samaria, even fourscore men, having their beards shaven, and their clothes rent, and having cut themselves, with offerings and incense in their hand, to bring them to the house of the LORD. And Ishmael the son of Nethaniah went forth from Mizpah to meet them, weeping all along as he went: and it came to pass, as he met them, he said unto them, Come to Gedaliah the son of Ahikam. And it was so, when they came into the midst of the city, that Ishmael the son of Nethaniah slew them, and cast them into the midst of the pit, he, and the men that were with him. But ten men were found among them that said unto Ishmael, Slay us not: for we have treasures in the field, of wheat, and of barley, and of oil, and of honey. So he forbare, and slew them not among their brethren. Now the pit wherein Ishmael had cast all the dead bodies of the men, whom he had slain because of Gedaliah, was it which Asa the king had made for fear of Baasha king of Israel: and Ishmael the son of Nethaniah filled it with them that were slain. Then Ishmael carried away captive all the residue of the people that were in Mizpah, even the king's daughters, and all the people that remained in Mizpah, whom Nebuzar-adan the captain of the guard had committed to Gedaliah the son of Ahikam: and Ishmael the son of Nethaniah carried them away captive, and departed to go over to the Ammonites. But when Johanan the son of Kareah, and all the captains of the forces that were with him, heard of all the evil that Ishmael the son of Nethaniah had done, Then they took all the men, and went to fight with Ishmael the son of Nethaniah, and found him by the great waters that are in Gibeon. Now it came to pass, that when all the people which were with Ishmael saw Johanan the son of Kareah, and all the captains of the forces that were with him, then they were glad. So all the people that Ishmael had carried away captive from Mizpah cast about and returned, and went unto Johanan the son of Kareah. But Ishmael the son of Nethaniah escaped from Johanan with eight men, and went to the Ammonites. Then took Johanan the son of Kareah, and all the captains of the forces that were with him, all the remnant of the people whom he had recovered from Ishmael the son of Nethaniah, from Mizpah, after that he had slain Gedaliah the son of Ahikam, even mighty men of war, and the women, and the children, and the eunuchs, whom he had brought again from Gibeon: And they departed, and dwelt in the habitation of Chimham, which is by Bethlehem, to go to enter into Egypt, Because of the Chaldeans: for they were afraid of them, because Ishmael the son of Nethaniah had slain Gedaliah the son of Ahikam, whom the king of Babylon made governor in the land.

Then all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even unto the greatest, came near, And said unto Jeremiah the prophet, Let, we beseech thee, our supplication be accepted before thee, and pray for us unto the LORD thy God, even for all this remnant; for we are left but a few of many, as thine eyes do behold us: That the LORD thy God may shew us the way wherein we may walk, and the thing that we may do. Then Jeremiah the prophet said unto them, I have heard you; behold, I will pray unto the LORD your God according to your words; and it shall come to pass, that whatsoever thing the LORD shall answer you, I will declare it unto you; I will keep nothing back from you. Then they said to Jeremiah, The LORD be a true and faithful witness between us, if we do not even according to all things for the which the LORD thy God shall send thee to us. Whether it be good, or whether it be evil, we will obey the voice of the LORD our God, to whom we send thee; that it may be well with us, when we obey the voice of the LORD our God. And it came to pass after ten days, that the word of the LORD came unto Jeremiah. Then called he Johanan the son of Kareah, and all the captains of the forces which were with him, and all the people from the least even to the greatest, And said unto them, Thus saith the LORD, the God of Israel, unto whom ye sent me to present your supplication before him; If ye will still abide in this land, then will I build you, and not pull you down, and I will plant you, and not pluck you up: for I repent me of the evil that I have done unto you. Be not afraid of the king of Babylon, of whom ye are afraid; be not afraid of him, saith the LORD: for I am with you to save you, and to deliver you from his hand. And I will shew mercies unto you, that he may have mercy upon you, and cause you to return to your own land. But if ye say, We will not dwell in this land, neither obey the voice of the LORD your God, Saying, No; but we will go into the land of Egypt, where we shall see no war, nor hear the sound of the trumpet, nor have hunger of bread; and there will we dwell: And now therefore hear the word of the LORD, ye remnant of Judah; Thus saith the LORD of hosts, the God of Israel; If ye wholly set your faces to enter into Egypt, and go to sojourn there; Then it shall come to pass, that the sword, which ye feared, shall overtake you there in the land of Egypt, and the famine, whereof ye were afraid, shall follow close after you there in Egypt; and there ye shall die. So shall it be with all the men that set their faces to go into Egypt to sojourn there; they shall die by the sword, by the famine, and by the pestilence: and none of them shall remain or escape from the evil that I will bring upon them. For thus saith the LORD of hosts, the God of Israel; As mine anger and my fury hath been poured forth upon the inhabitants of Jerusalem; so shall my fury be poured forth upon you, when ye shall enter into Egypt: and ye shall be an execration, and an astonishment, and a curse, and a reproach; and ye shall see this place no more. The LORD hath said concerning you, O ye remnant of Judah; Go ye not into Egypt: know certainly that I have admonished you this day. For ye dissembled in your hearts, when ye sent me unto the LORD your God, saying, Pray for us unto the LORD our God; and according unto all that the LORD our God shall say, so declare unto us, and we will do it. And now I have this day declared it to you; but ye have not obeyed the voice of the LORD your God, nor any thing for the which he hath sent me unto you. Now therefore know certainly that ye shall die by the sword, by the famine, and by the pestilence, in the place whither ye desire to go and to sojourn.

And it came to pass, that when Jeremiah had made an end of speaking unto all the people all the words of the LORD their God, for which the LORD their God had sent him to them, even all these words, Then spake Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying unto Jeremiah, Thou speakest falsely: the LORD our God hath not sent thee to say, Go not into Egypt to sojourn there: But Baruch the son of Neriah setteth thee on against us, for to deliver us into the hand of the Chaldeans, that they might put us to death, and carry us away captives into Babylon. So Johanan the son of Kareah, and all the captains of the forces, and all the people, obeyed not the voice of the LORD, to dwell in the land of Judah. But Johanan the son of Kareah, and all the captains of the forces, took all the remnant of Judah, that were returned from all nations, whither they had been driven, to dwell in the land of Judah; Even men, and women, and children, and the king's daughters, and every person that Nebuzar-adan the captain of the guard had left with Gedaliah the son of Ahikam the son of Shaphan, and Jeremiah the prophet, and Baruch the son of Neriah. So they came into the land of Egypt: for they obeyed not the voice of the LORD: thus came they even to Tahpanhes. Then came the word of the LORD unto Jeremiah in Tahpanhes, saying, Take great stones in thine hand, and hide them in the clay in the brickkiln, which is at the entry of Pharaoh's house in Tahpanhes, in the sight of the men of Judah; And say unto them, Thus saith the LORD of hosts, the God of Israel; Behold, I will send and take Nebuchadrezzar the king of Babylon, my servant, and will set his throne upon these stones that I have hid; and he shall spread his royal pavilion over them. And when he cometh, he shall smite the land of Egypt, and deliver such as are for death to death; and such as are for captivity to captivity; and such as are for the sword to the sword. And I will kindle a fire in the houses of the gods of Egypt; and he shall burn them, and carry them away captives: and he shall array himself with the land of Egypt, as a shepherd putteth on his garment; and he shall go forth from thence in peace. He shall break also the images of Beth-shemesh, that is in the land of Egypt; and the houses of the gods of the Egyptians shall he burn with fire.

The word that came to Jeremiah concerning all the Jews which dwell in the land of Egypt, which dwell at Migdol, and at Tahpanhes, and at Noph, and in the country of Pathros, saying, Thus saith the LORD of hosts, the God of Israel; Ye have seen all the evil that I have brought upon Jerusalem, and upon all the cities of Judah; and, behold, this day they are a desolation, and no man dwelleth therein, Because of their wickedness which they have committed to provoke me to anger, in that they went to burn incense, and to serve other gods, whom they knew not, neither they, ye, nor your fathers. Howbeit I sent unto you all my servants the prophets, rising early and sending them, saying, Oh, do not this abominable thing that I hate. But they hearkened not, nor inclined their ear to turn from their wickedness, to burn no incense unto other gods. Wherefore my fury and mine anger was poured forth, and was kindled in the cities of Judah and in the streets of Jerusalem; and they are wasted and desolate, as at this day. Therefore now thus saith the LORD, the God of hosts, the God of Israel; Wherefore commit ye this great evil against your souls, to cut off from you man and woman, child and suckling, out of Judah, to leave you none to remain; In that ye provoke me unto wrath with the works of your hands, burning incense unto other gods in the land of Egypt, whither ye be gone to dwell, that ye might cut yourselves off, and that ye might be a curse and a reproach among all the nations of the earth? Have ye forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives, which they have committed in the land of Judah, and in the streets of Jerusalem? They are not humbled even unto this day, neither have they feared, nor walked in my law, nor in my statutes, that I set before you and before your fathers. Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will set my face against you for evil, and to cut off all Judah. And I will take the remnant of Judah, that have set their faces to go into the land of Egypt to sojourn there, and they shall all be consumed, and fall in the land of Egypt; they shall even be consumed by the sword and by the famine: they shall die, from the least even unto the greatest, by the sword and by the famine: and they shall be an execration, and an astonishment, and a curse, and a reproach. For I will punish them that dwell in the land of Egypt, as I have punished Jerusalem, by the sword, by the famine, and by the pestilence: So that none of the remnant of Judah, which are gone into the land of Egypt to sojourn there, shall escape or remain, that they should return into the land of Judah, to the which they have a desire to return to dwell there: for none shall return but such as shall escape. Then all the men which knew that their wives had burned incense unto other gods, and all the women that stood by, a great multitude, even all the people that dwelt in the land of Egypt, in Pathros, answered Jeremiah, saying, As for the word that thou hast spoken unto us in the name of the LORD, we will not hearken unto thee. But we will certainly do whatsoever thing goeth forth out of our own mouth, to burn incense unto the queen of heaven, and to pour out drink offerings unto her, as we have done, we, and our fathers, our kings, and our princes, in the cities of Judah, and in the streets of Jerusalem: for then had we plenty of victuals, and were well, and saw no evil. But since we left off to burn incense to the queen of heaven, and to pour out drink offerings unto her, we have wanted all things, and have been consumed by the sword and by the famine. And when we burned incense to the queen of heaven, and poured out drink offerings unto her, did we make her cakes to worship her, and pour out drink offerings unto her, without our men? Then Jeremiah said unto all the people, to the men, and to the women, and to all the people which had given him that answer, saying, The incense that ye burned in the cities of Judah, and in the streets of Jerusalem, ye, and your fathers, your kings, and your princes, and the people of the land, did not the LORD remember them, and came it not into his mind? So that the LORD could no longer bear, because of the evil of your doings, and because of the abominations which ye have committed; therefore is your land a desolation, and an astonishment, and a curse, without an inhabitant, as at this day. Because ye have burned incense, and because ye have sinned against the LORD, and have not obeyed the voice of the LORD, nor walked in his law, nor in his statutes, nor in his testimonies; therefore this evil is happened unto you, as at this day. Moreover Jeremiah said unto all the people, and to all the women, Hear the word of the LORD, all Judah that are in the land of Egypt: Thus saith the LORD of hosts, the God of Israel, saying; Ye and your wives have both spoken with your mouths, and fulfilled with your hand, saying, We will surely perform our vows that we have vowed, to burn incense to the queen of heaven, and to pour out drink offerings unto her: ye will surely accomplish your vows, and surely perform your vows. Therefore hear ye the word of the LORD, all Judah that dwell in the land of Egypt; Behold, I have sworn by my great name, saith the LORD, that my name shall no more be named in the mouth of any man of Judah in all the land of Egypt, saying, The Lord GOD liveth. Behold, I will watch over them for evil, and not for good: and all the men of Judah that are in the land of Egypt shall be consumed by the sword and by the famine, until there be an end of them. Yet a small number that escape the sword shall return out of the land of Egypt into the land of Judah, and all the remnant of Judah, that are gone into the land of Egypt to sojourn there, shall know whose words shall stand, mine, or theirs. And this shall be a sign unto you, saith the LORD, that I will punish you in this place, that ye may know that my words shall surely stand against you for evil: Thus saith the LORD; Behold, I will give Pharaoh-hophra king of Egypt into the hand of his enemies, and into the hand of them that seek his life; as I gave Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, his enemy, and that sought his life.

The word that Jeremiah the prophet spake unto Baruch the son of Neriah, when he had written these words in a book at the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah king of Judah, saying, Thus saith the LORD, the God of Israel, unto thee, O Baruch; Thou didst say, Woe is me now! for the LORD hath added grief to my sorrow; I fainted in my sighing, and I find no rest. Thus shalt thou say unto him, The LORD saith thus; Behold, that which I have built will I break down, and that which I have planted I will pluck up, even this whole land. And seekest thou great things for thyself? seek them not: for, behold, I will bring evil upon all flesh, saith the LORD: but thy life will I give unto thee for a prey in all places whither thou goest.

The word of the LORD which came to Jeremiah the prophet against the Gentiles; Against Egypt, against the army of Pharaoh-necho king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar king of Babylon smote in the fourth year of Jehoiakim the son of Josiah king of Judah. Order ye the buckler and shield, and draw near to battle. Harness the horses; and get up, ye horsemen, and stand forth with your helmets; furbish the spears, and put on the brigandines. Wherefore have I seen them dismayed and turned away back? and their mighty ones are beaten down, and are fled apace, and look not back: for fear was round about, saith the LORD. Let not the swift flee away, nor the mighty man escape; they shall stumble, and fall toward the north by the river Euphrates. Who is this that cometh up as a flood, whose waters are moved as the rivers? Egypt riseth up like a flood, and his waters are moved like the rivers; and he saith, I will go up, and will cover the earth; I will destroy the city and the inhabitants thereof. Come up, ye horses; and rage, ye chariots; and let the mighty men come forth; the Ethiopians and the Libyans, that handle the shield; and the Lydians, that handle and bend the bow. For this is the day of the Lord GOD of hosts, a day of vengeance, that he may avenge him of his adversaries: and the sword shall devour, and it shall be satiate and made drunk with their blood: for the Lord GOD of hosts hath a sacrifice in the north country by the river Euphrates. Go up into Gilead, and take balm, O virgin, the daughter of Egypt: in vain shalt thou use many medicines; for thou shalt not be cured. The nations have heard of thy shame, and thy cry hath filled the land: for the mighty man hath stumbled against the mighty, and they are fallen both together. The word that the LORD spake to Jeremiah the prophet, how Nebuchadrezzar king of Babylon should come and smite the land of Egypt. Declare ye in Egypt, and publish in Migdol, and publish in Noph and in Tahpanhes: say ye, Stand fast, and prepare thee; for the sword shall devour round about thee. Why are thy valiant men swept away? they stood not, because the LORD did drive them. He made many to fall, yea, one fell upon another: and they said, Arise, and let us go again to our own people, and to the land of our nativity, from the oppressing sword. They did cry there, Pharaoh king of Egypt is but a noise; he hath passed the time appointed. As I live, saith the King, whose name is the LORD of hosts, Surely as Tabor is among the mountains, and as Carmel by the sea, so shall he come. O thou daughter dwelling in Egypt, furnish thyself to go into captivity: for Noph shall be waste and desolate without an inhabitant. Egypt is like a very fair heifer, but destruction cometh; it cometh out of the north. Also her hired men are in the midst of her like fatted bullocks; for they also are turned back, and are fled away together: they did not stand, because the day of their calamity was come upon them, and the time of their visitation. The voice thereof shall go like a serpent; for they shall march with an army, and come against her with axes, as hewers of wood. They shall cut down her forest, saith the LORD, though it cannot be searched; because they are more than the grasshoppers, and are innumerable. The daughter of Egypt shall be confounded; she shall be delivered into the hand of the people of the north. The LORD of hosts, the God of Israel, saith; Behold, I will punish the multitude of No, and Pharaoh, and Egypt, with their gods, and their kings; even Pharaoh, and all them that trust in him: And I will deliver them into the hand of those that seek their lives, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants: and afterward it shall be inhabited, as in the days of old, saith the LORD. But fear not thou, O my servant Jacob, and be not dismayed, O Israel: for, behold, I will save thee from afar off, and thy seed from the land of their captivity; and Jacob shall return, and be in rest and at ease, and none shall make him afraid. Fear thou not, O Jacob my servant, saith the LORD: for I am with thee; for I will make a full end of all the nations whither I have driven thee: but I will not make a full end of thee, but correct thee in measure; yet will I not leave thee wholly unpunished.

The word of the LORD that came to Jeremiah the prophet against the Philistines, before that Pharaoh smote Gaza. Thus saith the LORD; Behold, waters rise up out of the north, and shall be an overflowing flood, and shall overflow the land, and all that is therein; the city, and them that dwell therein: then the men shall cry, and all the inhabitants of the land shall howl. At the noise of the stamping of the hoofs of his strong horses, at the rushing of his chariots, and at the rumbling of his wheels, the fathers shall not look back to their children for feebleness of hands; Because of the day that cometh to spoil all the Philistines, and to cut off from Tyrus and Zidon every helper that remaineth: for the LORD will spoil the Philistines, the remnant of the country of Caphtor. Baldness is come upon Gaza; Ashkelon is cut off with the remnant of their valley: how long wilt thou cut thyself? O thou sword of the LORD, how long will it be ere thou be quiet? put up thyself into thy scabbard, rest, and be still. How can it be quiet, seeing the LORD hath given it a charge against Ashkelon, and against the sea shore? there hath he appointed it.

Against Moab thus saith the LORD of hosts, the God of Israel; Woe unto Nebo! for it is spoiled: Kiriathaim is confounded and taken: Misgab is confounded and dismayed. There shall be no more praise of Moab: in Heshbon they have devised evil against it; come, and let us cut it off from being a nation. Also thou shalt be cut down, O Madmen; the sword shall pursue thee. A voice of crying shall be from Horonaim, spoiling and great destruction. Moab is destroyed; her little ones have caused a cry to be heard. For in the going up of Luhith continual weeping shall go up; for in the going down of Horonaim the enemies have heard a cry of destruction. Flee, save your lives, and be like the heath in the wilderness. For because thou hast trusted in thy works and in thy treasures, thou shalt also be taken: and Chemosh shall go forth into captivity with his priests and his princes together. And the spoiler shall come upon every city, and no city shall escape: the valley also shall perish, and the plain shall be destroyed, as the LORD hath spoken. Give wings unto Moab, that it may flee and get away: for the cities thereof shall be desolate, without any to dwell therein. Cursed be he that doeth the work of the LORD deceitfully, and cursed be he that keepeth back his sword from blood. Moab hath been at ease from his youth, and he hath settled on his lees, and hath not been emptied from vessel to vessel, neither hath he gone into captivity: therefore his taste remained in him, and his scent is not changed. Therefore, behold, the days come, saith the LORD, that I will send unto him wanderers, that shall cause him to wander, and shall empty his vessels, and break their bottles. And Moab shall be ashamed of Chemosh, as the house of Israel was ashamed of Bethel their confidence. How say ye, We are mighty and strong men for the war? Moab is spoiled, and gone up out of her cities, and his chosen young men are gone down to the slaughter, saith the King, whose name is the LORD of hosts. The calamity of Moab is near to come, and his affliction hasteth fast. All ye that are about him, bemoan him; and all ye that know his name, say, How is the strong staff broken, and the beautiful rod! Thou daughter that dost inhabit Dibon, come down from thy glory, and sit in thirst; for the spoiler of Moab shall come upon thee, and he shall destroy thy strong holds. O inhabitant of Aroer, stand by the way, and espy; ask him that fleeth, and her that escapeth, and say, What is done? Moab is confounded; for it is broken down: howl and cry; and tell ye it in Arnon, that Moab is spoiled, And judgment is come upon the plain country; upon Holon, and upon Jahazah, and upon Mephaath, And upon Dibon, and upon Nebo, and upon Beth-diblathaim, And upon Kiriathaim, and upon Beth-gamul, and upon Beth-meon, And upon Kerioth, and upon Bozrah, and upon all the cities of the land of Moab, far or near. The horn of Moab is cut off, and his arm is broken, saith the LORD. Make ye him drunken: for he magnified himself against the LORD: Moab also shall wallow in his vomit, and he also shall be in derision. For was not Israel a derision unto thee? was he found among thieves? for since thou spakest of him, thou skippedst for joy. O ye that dwell in Moab, leave the cities, and dwell in the rock, and be like the dove that maketh her nest in the sides of the hole's mouth. We have heard the pride of Moab, he is exceeding proud his loftiness, and his arrogancy, and his pride, and the haughtiness of his heart. I know his wrath, saith the LORD; but it shall not be so; his lies shall not so effect it. Therefore will I howl for Moab, and I will cry out for all Moab; mine heart shall mourn for the men of Kir-heres. O vine of Sibmah, I will weep for thee with the weeping of Jazer: thy plants are gone over the sea, they reach even to the sea of Jazer: the spoiler is fallen upon thy summer fruits and upon thy vintage. And joy and gladness is taken from the plentiful field, and from the land of Moab; and I have caused wine to fail from the winepresses: none shall tread with shouting; their shouting shall be no shouting. From the cry of Heshbon even unto Elealeh, and even unto Jahaz, have they uttered their voice, from Zoar even unto Horonaim, as an heifer of three years old: for the waters also of Nimrim shall be desolate. Moreover I will cause to cease in Moab, saith the LORD, him that offereth in the high places, and him that burneth incense to his gods. Therefore mine heart shall sound for Moab like pipes, and mine heart shall sound like pipes for the men of Kir-heres: because the riches that he hath gotten are perished. For every head shall be bald, and every beard clipped: upon all the hands shall be cuttings, and upon the loins sackcloth. There shall be lamentation generally upon all the housetops of Moab, and in the streets thereof: for I have broken Moab like a vessel wherein is no pleasure, saith the LORD. They shall howl, saying, How is it broken down! how hath Moab turned the back with shame! so shall Moab be a derision and a dismaying to all them about him. For thus saith the LORD; Behold, he shall fly as an eagle, and shall spread his wings over Moab. Kerioth is taken, and the strong holds are surprised, and the mighty men's hearts in Moab at that day shall be as the heart of a woman in her pangs. And Moab shall be destroyed from being a people, because he hath magnified himself against the LORD. Fear, and the pit, and the snare, shall be upon thee, O inhabitant of Moab, saith the LORD. He that fleeth from the fear shall fall into the pit; and he that getteth up out of the pit shall be taken in the snare: for I will bring upon it, even upon Moab, the year of their visitation, saith the LORD. They that fled stood under the shadow of Heshbon because of the force: but a fire shall come forth out of Heshbon, and a flame from the midst of Sihon, and shall devour the corner of Moab, and the crown of the head of the tumultuous ones. Woe be unto thee, O Moab! the people of Chemosh perisheth: for thy sons are taken captives, and thy daughters captives. Yet will I bring again the captivity of Moab in the latter days, saith the LORD. Thus far is the judgment of Moab.

Concerning the Ammonites, thus saith the LORD; Hath Israel no sons? hath he no heir? why then doth their king inherit Gad, and his people dwell in his cities? Therefore, behold, the days come, saith the LORD, that I will cause an alarm of war to be heard in Rabbah of the Ammonites; and it shall be a desolate heap, and her daughters shall be burned with fire: then shall Israel be heir unto them that were his heirs, saith the LORD. Howl, O Heshbon, for Ai is spoiled: cry, ye daughters of Rabbah, gird you with sackcloth; lament, and run to and fro by the hedges; for their king shall go into captivity, and his priests and his princes together. Wherefore gloriest thou in the valleys, thy flowing valley, O backsliding daughter? that trusted in her treasures, saying, Who shall come unto me? Behold, I will bring a fear upon thee, saith the Lord GOD of hosts, from all those that be about thee; and ye shall be driven out every man right forth; and none shall gather up him that wandereth. And afterward I will bring again the captivity of the children of Ammon, saith the LORD. Concerning Edom, thus saith the LORD of hosts; Is wisdom no more in Teman? is counsel perished from the prudent? is their wisdom vanished? Flee ye, turn back, dwell deep, O inhabitants of Dedan; for I will bring the calamity of Esau upon him, the time that I will visit him. If grapegatherers come to thee, would they not leave some gleaning grapes? if thieves by night, they will destroy till they have enough. But I have made Esau bare, I have uncovered his secret places, and he shall not be able to hide himself: his seed is spoiled, and his brethren, and his neighbours, and he is not. Leave thy fatherless children, I will preserve them alive; and let thy widows trust in me. For thus saith the LORD; Behold, they whose judgment was not to drink of the cup have assuredly drunken; and art thou he that shall altogether go unpunished? thou shalt not go unpunished, but thou shalt surely drink of it. For I have sworn by myself, saith the LORD, that Bozrah shall become a desolation, a reproach, a waste, and a curse; and all the cities thereof shall be perpetual wastes. I have heard a rumour from the LORD, and an ambassador is sent unto the heathen, saying, Gather ye together, and come against her, and rise up to the battle. For, lo, I will make thee small among the heathen, and despised among men. Thy terribleness hath deceived thee, and the pride of thine heart, O thou that dwellest in the clefts of the rock, that holdest the height of the hill: though thou shouldest make thy nest as high as the eagle, I will bring thee down from thence, saith the LORD. Also Edom shall be a desolation: every one that goeth by it shall be astonished, and shall hiss at all the plagues thereof. As in the overthrow of Sodom and Gomorrah and the neighbour cities thereof, saith the LORD, no man shall abide there, neither shall a son of man dwell in it. Behold, he shall come up like a lion from the swelling of Jordan against the habitation of the strong: but I will suddenly make him run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me? Therefore hear the counsel of the LORD, that he hath taken against Edom; and his purposes, that he hath purposed against the inhabitants of Teman: Surely the least of the flock shall draw them out: surely he shall make their habitations desolate with them. The earth is moved at the noise of their fall, at the cry the noise thereof was heard in the Red sea. Behold, he shall come up and fly as the eagle, and spread his wings over Bozrah: and at that day shall the heart of the mighty men of Edom be as the heart of a woman in her pangs. Concerning Damascus. Hamath is confounded, and Arpad: for they have heard evil tidings: they are fainthearted; there is sorrow on the sea; it cannot be quiet. Damascus is waxed feeble, and turneth herself to flee, and fear hath seized on her: anguish and sorrows have taken her, as a woman in travail. How is the city of praise not left, the city of my joy! Therefore her young men shall fall in her streets, and all the men of war shall be cut off in that day, saith the LORD of hosts. And I will kindle a fire in the wall of Damascus, and it shall consume the palaces of Ben-hadad. Concerning Kedar, and concerning the kingdoms of Hazor, which Nebuchadrezzar king of Babylon shall smite, thus saith the LORD; Arise ye, go up to Kedar, and spoil the men of the east. Their tents and their flocks shall they take away: they shall take to themselves their curtains, and all their vessels, and their camels; and they shall cry unto them, Fear is on every side. Flee, get you far off, dwell deep, O ye inhabitants of Hazor, saith the LORD; for Nebuchadrezzar king of Babylon hath taken counsel against you, and hath conceived a purpose against you. Arise, get you up unto the wealthy nation, that dwelleth without care, saith the LORD, which have neither gates nor bars, which dwell alone. And their camels shall be a booty, and the multitude of their cattle a spoil: and I will scatter into all winds them that are in the utmost corners; and I will bring their calamity from all sides thereof, saith the LORD. And Hazor shall be a dwelling for dragons, and a desolation for ever: there shall no man abide there, nor any son of man dwell in it. The word of the LORD that came to Jeremiah the prophet against Elam in the beginning of the reign of Zedekiah king of Judah, saying, Thus saith the LORD of hosts; Behold, I will break the bow of Elam, the chief of their might. And upon Elam will I bring the four winds from the four quarters of heaven, and will scatter them toward all those winds; and there shall be no nation whither the outcasts of Elam shall not come. For I will cause Elam to be dismayed before their enemies, and before them that seek their life: and I will bring evil upon them even my fierce anger, saith the LORD; and I will send the sword after them, till I have consumed them: And I will set my throne in Elam, and will destroy from thence the king and the princes, saith the LORD. But it shall come to pass in the latter days, that I will bring again the captivity of Elam, saith the LORD.

The word that the LORD spake against Babylon and against the land of the Chaldeans by Jeremiah the prophet. Declare ye among the nations, and publish, and set up a standard; publish, and conceal not: say, Babylon is taken, Bel is confounded, Merodach is broken in pieces; her idols are confounded, her images are broken in pieces. For out of the north there cometh up a nation against her, which shall make her land desolate, and none shall dwell therein: they shall remove, they shall depart, both man and beast. In those days, and in that time, saith the LORD, the children of Israel shall come, they and the children of Judah together, going and weeping: they shall go, and seek the LORD their God. They shall ask the way to Zion with their faces thitherward, saying, Come, and let us join ourselves to the LORD in a perpetual covenant that shall not be forgotten. My people hath been lost sheep: their shepherds have caused them to go astray, they have turned them away on the mountains: they have gone from mountain to hill, they have forgotten their restingplace. All that found them have devoured them: and their adversaries said, We offend not, because they have sinned against the LORD, the habitation of justice, even the LORD, the hope of their fathers. Remove out of the midst of Babylon, and go forth out of the land of the Chaldeans, and be as the he goats before the flocks. For, lo, I will raise and cause to come up against Babylon an assembly of great nations from the north country: and they shall set themselves in array against her; from thence she shall be taken: their arrows shall be as of a mighty expert man; none shall return in vain. And Chaldea shall be a spoil: all that spoil her shall be satisfied, saith the LORD. Because ye were glad, because ye rejoiced, O ye destroyers of mine heritage, because ye are grown fat as the heifer at grass, and bellow as bulls; Your mother shall be sore confounded; she that bare you shall be ashamed: behold, the hindermost of the nations shall be a wilderness, a dry land, and a desert. Because of the wrath of the LORD it shall not be inhabited, but it shall be wholly desolate: every one that goeth by Babylon shall be astonished, and hiss at all her plagues. Put yourselves in array against Babylon round about: all ye that bend the bow, shoot at her, spare no arrows: for she hath sinned against the LORD. Shout against her round about: she hath given her hand: her foundations are fallen, her walls are thrown down: for it is the vengeance of the LORD: take vengeance upon her; as she hath done, do unto her. Cut off the sower from Babylon, and him that handleth the sickle in the time of harvest: for fear of the oppressing sword they shall turn every one to his people, and they shall flee every one to his own land. Israel is a scattered sheep; the lions have driven him away: first the king of Assyria hath devoured him; and last this Nebuchadrezzar king of Babylon hath broken his bones. Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will punish the king of Babylon and his land, as I have punished the king of Assyria. And I will bring Israel again to his habitation, and he shall feed on Carmel and Bashan, and his soul shall be satisfied upon mount Ephraim and Gilead. In those days, and in that time, saith the LORD, the iniquity of Israel shall be sought for, and there shall be none; and the sins of Judah, and they shall not be found: for I will pardon them whom I reserve. Go up against the land of Merathaim, even against it, and against the inhabitants of Pekod: waste and utterly destroy after them, saith the LORD, and do according to all that I have commanded thee. A sound of battle is in the land, and of great destruction. How is the hammer of the whole earth cut asunder and broken! how is Babylon become a desolation among the nations! I have laid a snare for thee, and thou art also taken, O Babylon, and thou wast not aware: thou art found, and also caught, because thou hast striven against the LORD. The LORD hath opened his armoury, and hath brought forth the weapons of his indignation: for this is the work of the Lord GOD of hosts in the land of the Chaldeans. Come against her from the utmost border, open her storehouses: cast her up as heaps, and destroy her utterly: let nothing of her be left. Slay all her bullocks; let them go down to the slaughter: woe unto them! for their day is come, the time of their visitation. The voice of them that flee and escape out of the land of Babylon, to declare in Zion the vengeance of the LORD our God, the vengeance of his temple. Call together the archers against Babylon: all ye that bend the bow, camp against it round about; let none thereof escape: recompense her according to her work; according to all that she hath done, do unto her: for she hath been proud against the LORD, against the Holy One of Israel. Therefore shall her young men fall in the streets, and all her men of war shall be cut off in that day, saith the LORD. Behold, I am against thee, O thou most proud, saith the Lord GOD of hosts: for thy day is come, the time that I will visit thee. And the most proud shall stumble and fall, and none shall raise him up: and I will kindle a fire in his cities, and it shall devour all round about him. Thus saith the LORD of hosts; The children of Israel and the children of Judah were oppressed together: and all that took them captives held them fast; they refused to let them go. Their Redeemer is strong; the LORD of hosts is his name: he shall throughly plead their cause, that he may give rest to the land, and disquiet the inhabitants of Babylon. A sword is upon the Chaldeans, saith the LORD, and upon the inhabitants of Babylon, and upon her princes, and upon her wise men. A sword is upon the liars; and they shall dote: a sword is upon her mighty men; and they shall be dismayed. A sword is upon their horses, and upon their chariots, and upon all the mingled people that are in the midst of her; and they shall become as women: a sword is upon her treasures; and they shall be robbed. A drought is upon her waters; and they shall be dried up: for it is the land of graven images, and they are mad upon their idols. Therefore the wild beasts of the desert with the wild beasts of the islands shall dwell there, and the owls shall dwell therein: and it shall be no more inhabited for ever; neither shall it be dwelt in from generation to generation. As God overthrew Sodom and Gomorrah and the neighbour cities thereof, saith the LORD; so shall no man abide there, neither shall any son of man dwell therein. Behold, a people shall come from the north, and a great nation, and many kings shall be raised up from the coasts of the earth. They shall hold the bow and the lance: they are cruel, and will not shew mercy: their voice shall roar like the sea, and they shall ride upon horses, every one put in array, like a man to the battle, against thee, O daughter of Babylon. The king of Babylon hath heard the report of them, and his hands waxed feeble: anguish took hold of him, and pangs as of a woman in travail. Behold, he shall come up like a lion from the swelling of Jordan unto the habitation of the strong: but I will make them suddenly run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me? Therefore hear ye the counsel of the LORD, that he hath taken against Babylon; and his purposes, that he hath purposed against the land of the Chaldeans: Surely the least of the flock shall draw them out: surely he shall make their habitation desolate with them. At the noise of the taking of Babylon the earth is moved, and the cry is heard among the nations.

Thus saith the LORD; Behold, I will raise up against Babylon, and against them that dwell in the midst of them that rise up against me, a destroying wind; And will send unto Babylon fanners, that shall fan her, and shall empty her land: for in the day of trouble they shall be against her round about. Against him that bendeth let the archer bend his bow, and against him that lifteth himself up in his brigandine: and spare ye not her young men; destroy ye utterly all her host. Thus the slain shall fall in the land of the Chaldeans, and they that are thrust through in her streets. For Israel hath not been forsaken, nor Judah of his God, of the LORD of hosts; though their land was filled with sin against the Holy One of Israel. Flee out of the midst of Babylon, and deliver every man his soul: be not cut off in her iniquity; for this is the time of the LORD'S vengeance; he will render unto her a recompence. Babylon hath been a golden cup in the LORD'S hand, that made all the earth drunken: the nations have drunken of her wine; therefore the nations are mad. Babylon is suddenly fallen and destroyed: howl for her; take balm for her pain, if so she may be healed. We would have healed Babylon, but she is not healed: forsake her, and let us go every one into his own country: for her judgment reacheth unto heaven, and is lifted up even to the skies. The LORD hath brought forth our righteousness: come, and let us declare in Zion the work of the LORD our God. Make bright the arrows; gather the shields: the LORD hath raised up the spirit of the kings of the Medes: for his device is against Babylon, to destroy it; because it is the vengeance of the LORD, the vengeance of his temple. Set up the standard upon the walls of Babylon, make the watch strong, set up the watchmen, prepare the ambushes: for the LORD hath both devised and done that which he spake against the inhabitants of Babylon. O thou that dwellest upon many waters, abundant in treasures, thine end is come, and the measure of thy covetousness. The LORD of hosts hath sworn by himself, saying, Surely I will fill thee with men, as with caterpillers; and they shall lift up a shout against thee. He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heaven by his understanding. When he uttereth his voice, there is a multitude of waters in the heavens; and he causeth the vapors to ascend from the ends of the earth: he maketh lightnings with rain, and bringeth forth the wind out of his treasures. Every man is brutish by his knowledge; every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them. They are vanity, the work of errors: in the time of their visitation they shall perish. The portion of Jacob is not like them; for he is the former of all things: and Israel is the rod of his inheritance: the LORD of hosts is his name. Thou art my battle axe and weapons of war: for with thee will I break in pieces the nations, and with thee will I destroy kingdoms; And with thee will I break in pieces the horse and his rider; and with thee will I break in pieces the chariot and his rider; With thee also will I break in pieces man and woman; and with thee will I break in pieces old and young; and with thee will I break in pieces the young man and the maid; I will also break in pieces with thee the shepherd and his flock; and with thee will I break in pieces the husbandman and his yoke of oxen; and with thee will I break in pieces captains and rulers. And I will render unto Babylon and to all the inhabitants of Chaldea all their evil that they have done in Zion in your sight, saith the LORD. Behold, I am against thee, O destroying mountain, saith the LORD, which destroyest all the earth: and I will stretch out mine hand upon thee, and roll thee down from the rocks, and will make thee a burnt mountain. And they shall not take of thee a stone for a corner, nor a stone for foundations; but thou shalt be desolate for ever, saith the LORD. Set ye up a standard in the land, blow the trumpet among the nations, prepare the nations against her, call together against her the kingdoms of Ararat, Minni, and Ashchenaz; appoint a captain against her; cause the horses to come up as the rough caterpillers. Prepare against her the nations with the kings of the Medes, the captains thereof, and all the rulers thereof, and all the land of his dominion. And the land shall tremble and sorrow: for every purpose of the LORD shall be performed against Babylon, to make the land of Babylon a desolation without an inhabitant. The mighty men of Babylon have forborn to fight, they have remained in their holds: their might hath failed; they became as women: they have burned her dwellingplaces; her bars are broken. One post shall run to meet another, and one messenger to meet another, to shew the king of Babylon that his city is taken at one end, And that the passages are stopped, and the reeds they have burned with fire, and the men of war are affrighted. For thus saith the LORD of hosts, the God of Israel; The daughter of Babylon is like a threshingfloor, it is time to thresh her: yet a little while, and the time of her harvest shall come. Nebuchadrezzar the king of Babylon hath devoured me, he hath crushed me, he hath made me an empty vessel, he hath swallowed me up like a dragon, he hath filled his belly with my delicates, he hath cast me out. The violence done to me and to my flesh be upon Babylon, shall the inhabitant of Zion say; and my blood upon the inhabitants of Chaldea, shall Jerusalem say. Therefore thus saith the LORD; Behold, I will plead thy cause, and take vengeance for thee; and I will dry up her sea, and make her springs dry. And Babylon shall become heaps, a dwelling place for dragons, an astonishment, and an hissing, without an inhabitant. They shall roar together like lions: they shall yell as lions' whelps. In their heat I will make their feasts, and I will make them drunken, that they may rejoice, and sleep a perpetual sleep, and not wake, saith the LORD. I will bring them down like lambs to the slaughter, like rams with he goats. How is Sheshach taken! and how is the praise of the whole earth surprised! how is Babylon become an astonishment among the nations! The sea is come up upon Babylon: she is covered with the multitude of the waves thereof. Her cities are a desolation, a dry land, and a wilderness, a land wherein no man dwelleth, neither doth any son of man pass thereby. And I will punish Bel in Babylon, and I will bring forth out of his mouth that which he hath swallowed up: and the nations shall not flow together any more unto him: yea, the wall of Babylon shall fall. My people, go ye out of the midst of her, and deliver ye every man his soul from the fierce anger of the LORD. And lest your heart faint, and ye fear for the rumour that shall be heard in the land; a rumour shall both come one year, and after that in another year shall come a rumour, and violence in the land, ruler against ruler. Therefore, behold, the days come, that I will do judgment upon the graven images of Babylon: and her whole land shall be confounded, and all her slain shall fall in the midst of her. Then the heaven and the earth, and all that is therein, shall sing for Babylon: for the spoilers shall come unto her from the north, saith the LORD. As Babylon hath caused the slain of Israel to fall, so at Babylon shall fall the slain of all the earth. Ye that have escaped the sword, go away, stand not still: remember the LORD afar off, and let Jerusalem come into your mind. We are confounded, because we have heard reproach: shame hath covered our faces: for strangers are come into the sanctuaries of the LORD'S house. Wherefore, behold, the days come, saith the LORD, that I will do judgment upon her graven images: and through all her land the wounded shall groan. Though Babylon should mount up to heaven, and though she should fortify the height of her strength, yet from me shall spoilers come unto her, saith the LORD. A sound of a cry cometh from Babylon, and great destruction from the land of the Chaldeans: Because the LORD hath spoiled Babylon, and destroyed out of her the great voice; when her waves do roar like great waters, a noise of their voice is uttered: Because the spoiler is come upon her, even upon Babylon, and her mighty men are taken, every one of their bows is broken: for the LORD God of recompences shall surely requite. And I will make drunk her princes, and her wise men, her captains, and her rulers, and her mighty men: and they shall sleep a perpetual sleep, and not wake, saith the King, whose name is the LORD of hosts. Thus saith the LORD of hosts; The broad walls of Babylon shall be utterly broken, and her high gates shall be burned with fire; and the people shall labour in vain, and the folk in the fire, and they shall be weary. The word which Jeremiah the prophet commanded Seraiah the son of Neriah, the son of Maaseiah, when he went with Zedekiah the king of Judah into Babylon in the fourth year of his reign. And this Seraiah was a quiet prince. So Jeremiah wrote in a book all the evil that should come upon Babylon, even all these words that are written against Babylon. And Jeremiah said to Seraiah, When thou comest to Babylon, and shalt see, and shalt read all these words; Then shalt thou say, O LORD, thou hast spoken against this place, to cut it off, that none shall remain in it, neither man nor beast, but that it shall be desolate for ever. And it shall be, when thou hast made an end of reading this book, that thou shalt bind a stone to it, and cast it into the midst of Euphrates: And thou shalt say, Thus shall Babylon sink, and shall not rise from the evil that I will bring upon her: and they shall be weary. Thus far are the words of Jeremiah.

Zedekiah was one and twenty years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal the daughter of Jeremiah of Libnah. And he did that which was evil in the eyes of the LORD, according to all that Jehoiakim had done. For through the anger of the LORD it came to pass in Jerusalem and Judah, till he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon. And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadrezzar king of Babylon came, he and all his army, against Jerusalem, and pitched against it, and built forts against it round about. So the city was besieged unto the eleventh year of king Zedekiah. And in the fourth month, in the ninth day of the month, the famine was sore in the city, so that there was no bread for the people of the land. Then the city was broken up, and all the men of war fled, and went forth out of the city by night by the way of the gate between the two walls, which was by the king's garden; now the Chaldeans were by the city round about: and they went by the way of the plain. But the army of the Chaldeans pursued after the king, and overtook Zedekiah in the plains of Jericho; and all his army was scattered from him. Then they took the king, and carried him up unto the king of Babylon to Riblah in the land of Hamath; where he gave judgment upon him. And the king of Babylon slew the sons of Zedekiah before his eyes: he slew also all the princes of Judah in Riblah. Then he put out the eyes of Zedekiah; and the king of Babylon bound him in chains, and carried him to Babylon, and put him in prison till the day of his death. Now in the fifth month, in the tenth day of the month, which was the nineteenth year of Nebuchadrezzar king of Babylon, came Nebuzar-adan, captain of the guard, which served the king of Babylon, into Jerusalem, And burned the house of the LORD, and the king's house; and all the houses of Jerusalem, and all the houses of the great men, burned he with fire: And all the army of the Chaldeans, that were with the captain of the guard, brake down all the walls of Jerusalem round about. Then Nebuzar-adan the captain of the guard carried away captive certain of the poor of the people, and the residue of the people that remained in the city, and those that fell away, that fell to the king of Babylon, and the rest of the multitude. But Nebuzar-adan the captain of the guard left certain of the poor of the land for vinedressers and for husbandmen. Also the pillars of brass that were in the house of the LORD, and the bases, and the brasen sea that was in the house of the LORD, the Chaldeans brake, and carried all the brass of them to Babylon. The caldrons also, and the shovels, and the snuffers, and the bowls, and the spoons, and all the vessels of brass wherewith they ministered, took they away. And the basons, and the firepans, and the bowls, and the caldrons, and the candlesticks, and the spoons, and the cups; that which was of gold in gold, and that which was of silver in silver, took the captain of the guard away. The two pillars, one sea, and twelve brasen bulls that were under the bases, which king Solomon had made in the house of the LORD: the brass of all these vessels was without weight. And concerning the pillars, the height of one pillar was eighteen cubits; and a fillet of twelve cubits did compass it; and the thickness thereof was four fingers: it was hollow. And a chapiter of brass was upon it; and the height of one chapiter was five cubits, with network and pomegranates upon the chapiters round about, all of brass. The second pillar also and the pomegranates were like unto these. And there were ninety and six pomegranates on a side; and all the pomegranates upon the network were an hundred round about. And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door: He took also out of the city an eunuch, which had the charge of the men of war; and seven men of them that were near the king's person, which were found in the city; and the principal scribe of the host, who mustered the people of the land; and threescore men of the people of the land, that were found in the midst of the city. So Nebuzar-adan the captain of the guard took them, and brought them to the king of Babylon to Riblah. And the king of Babylon smote them, and put them to death in Riblah in the land of Hamath. Thus Judah was carried away captive out of his own land. This is the people whom Nebuchadrezzar carried away captive: in the seventh year three thousand Jews and three and twenty: In the eighteenth year of Nebuchadrezzar he carried away captive from Jerusalem eight hundred thirty and two persons: In the three and twentieth year of Nebuchadrezzar Nebuzar-adan the captain of the guard carried away captive of the Jews seven hundred forty and five persons: all the persons were four thousand and six hundred. And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, in the five and twentieth day of the month, that Evil-merodach king of Babylon in the first year of his reign lifted up the head of Jehoiachin king of Judah, and brought him forth out of prison, And spake kindly unto him, and set his throne above the throne of the kings that were with him in Babylon, And changed his prison garments: and he did continually eat bread before him all the days of his life. And for his diet, there was a continual diet given him of the king of Babylon, every day a portion until the day of his death, all the days of his life.

List of Books

THE

Lamentations

OF JEREMIAH

How doth the city sit solitary, that was full of people how is she become as a widow she that was great among the nations, and princess among the provinces, how is she become tributary She weepeth sore in the night, and her tears are on her cheeks: among all her lovers she hath none to comfort her: all her friends have dealt treacherously with her, they are become her enemies. Judah is gone into captivity because of affliction, and because of great servitude: she dwelleth among the heathen, she findeth no rest: all her persecutors overtook her between the straits. The ways of Zion do mourn, because none come to the solemn feasts: all her gates are desolate: her priests sigh, her virgins are afflicted, and she is in bitterness. Her adversaries are the chief, her enemies prosper; for the LORD hath afflicted her for the multitude of her transgressions: her children are gone into captivity before the enemy. And from the daughter of Zion all her beauty is departed: her princes are become like harts that find no pasture, and they are gone without strength before the pursuer. Jerusalem remembered in the days of her affliction and of her miseries all her pleasant things that she had in the days of old, when her people fell into the hand of the enemy, and none did help her: the adversaries saw her, and did mock at her sabbaths. Jerusalem hath grievously sinned; therefore she is removed: all that honoured her despise her, because they have seen her nakedness: yea, she sigheth, and turneth backward. Her filthiness is in her skirts; she remembereth not her last end; therefore she came down wonderfully: she had no comforter. O LORD, behold my affliction: for the enemy hath magnified himself. The adversary hath spread out his hand upon all her pleasant things: for she hath seen that the heathen entered into her sanctuary, whom thou didst command that they should not enter into thy congregation. All her people sigh, they seek bread; they have given their pleasant things for meat to relieve the soul: see, O LORD, and consider; for I am become vile. Is it nothing to you, all ye that pass by? behold, and see if there be any sorrow like unto my sorrow, which is done unto me, wherewith the LORD hath afflicted me in the day of his fierce anger. From above hath he sent fire into my bones, and it prevaileth against them: he hath spread a net for my feet, he hath turned me back: he hath made me desolate and faint all the day. The yoke of my transgressions is bound by his hand: they are wreathed, and come up upon my neck: he hath made my strength to fall, the Lord hath delivered me into their hands, from whom I am not able to rise up. The Lord hath trodden under foot all my mighty men in the midst of me: he hath called an assembly against me to crush my young men: the Lord hath trodden the virgin, the daughter of Judah, as in a winepress. For these things I weep; mine eye, mine eye runneth down with water, because the comforter that should relieve my soul is far from me: my children are desolate, because the enemy prevailed. Zion spreadeth forth her hands, and there is none to comfort her: the LORD hath commanded concerning Jacob, that his adversaries should be round about him: Jerusalem is as a menstruous woman among them. The LORD is righteous; for I have rebelled against his commandment: hear, I pray you, all people, and behold my sorrow: my virgins and my young men are gone into captivity. I called for my lovers, but they deceived me: my priests and mine elders gave up the ghost in the city, while they sought their meat to relieve their souls. Behold, O LORD; for I am in distress: my bowels are troubled; mine heart is turned within me; for I have grievously rebelled: abroad the sword bereaveth, at home there is as death. They have heard that I sigh: there is none to comfort me: all mine enemies have heard of my trouble; they are glad that thou hast done it: thou wilt bring the day that thou hast called, and they shall be like unto me. Let all their wickedness come before thee; and do unto them, as thou hast done unto me for all my transgressions: for my sighs are many, and my heart is faint.

How hath the Lord covered the daughter of Zion with a cloud in his anger, and cast down from heaven unto the earth the beauty of Israel, and remembered not his footstool in the day of his anger! The Lord hath swallowed up all the habitations of Jacob, and hath not pitied: he hath thrown down in his wrath the strong holds of the daughter of Judah; he hath brought them down to the ground: he hath polluted the kingdom and the princes thereof. He hath cut off in his fierce anger all the horn of Israel: he hath drawn back his right hand from before the enemy, and he burned against Jacob like a flaming fire, which devoureth round about. He hath bent his bow like an enemy: he stood with his right hand as an adversary, and slew all that were pleasant to the eye in the tabernacle of the daughter of Zion: he poured out his fury like fire. The Lord was as an enemy: he hath swallowed up Israel, he hath swallowed up all her palaces: he hath destroyed his strong holds, and hath increased in the daughter of Judah mourning and lamentation. And he hath violently taken away his tabernacle, as if it were of a garden: he hath destroyed his places of the assembly: the LORD hath caused the solemn feasts and sabbaths to be forgotten in Zion, and hath despised in the indignation of his anger the king and the priest. The Lord hath cast off his altar, he hath abhorred his sanctuary, he hath given up into the hand of the enemy the walls of her palaces; they have made a noise in the house of the LORD, as in the day of a solemn feast. The LORD hath purposed to destroy the wall of the daughter of Zion: he hath stretched out a line, he hath not withdrawn his hand from destroying: therefore he made the rampart and the wall to lament; they languished together. Her gates are sunk into the ground; he hath destroyed and broken her bars: her king and her princes are among the Gentiles: the law is no more; her prophets also find no vision from the LORD. The elders of the daughter of Zion sit upon the ground, and keep silence: they have cast up dust upon their heads; they have girded themselves with sackcloth: the virgins of Jerusalem hang down their heads to the ground. Mine eyes do fail with tears, my bowels are troubled, my liver is poured upon the earth, for the destruction of the daughter of my people; because the children and the sucklings swoon in the streets of the city. They say to their mothers, Where is corn and wine? when they swooned as the wounded in the streets of the city, when their soul was poured out into their mothers' bosom. What thing shall I take to witness for thee? what thing shall I liken to thee, O daughter of Jerusalem? what shall I equal to thee, that I may comfort thee, O virgin daughter of Zion? for thy breach is great like the sea: who can heal thee? Thy prophets have seen vain and foolish things for thee: and they have not discovered thine iniquity, to turn away thy captivity; but have seen for thee false burdens and causes of banishment. All that pass by clap their hands at thee; they hiss and wag their head at the daughter of Jerusalem, saying, Is this the city that men call The perfection of beauty, The joy of the whole earth? All thine enemies have opened their mouth against thee: they hiss and gnash the teeth: they say, We have swallowed her up: certainly this is the day that we looked for; we have found, we have seen it. The LORD hath done that which he had devised; he hath fulfilled his word that he had commanded in the days of old: he hath thrown down, and hath not pitied: and he hath caused thine enemy to rejoice over thee, he hath set up the horn of thine adversaries. Their heart cried unto the Lord, O wall of the daughter of Zion, let tears run down like a river day and night: give thyself no rest; let not the apple of thine eye cease. Arise, cry out in the night: in the beginning of the watches pour out thine heart like water before the face of the Lord: lift up thy hands toward him for the life of thy young children, that faint for hunger in the top of every street. Behold, O LORD, and consider to whom thou hast done this. Shall the women eat their fruit, and children of a span long? shall the priest and the prophet be slain in the sanctuary of the Lord? The young and the old lie on the ground in the streets: my virgins and my young men are fallen by the sword; thou hast slain them in the day of thine anger; thou hast killed, and not pitied. Thou hast called as in a solemn day my terrors round about, so that in the day of the LORD'S anger none escaped nor remained: those that I have swaddled and brought up hath mine enemy consumed.

I am the man that hath seen affliction by the rod of his wrath. He hath led me, and brought me into darkness, but not into light. Surely against me is he turned; he turneth his hand against me all the day. My flesh and my skin hath he made old; he hath broken my bones. He hath builded against me, and compassed me with gall and travail. He hath set me in dark places, as they that be dead of old. He hath hedged me about, that I cannot get out: he hath made my chain heavy. Also when I cry and shout, he shutteth out my prayer. He hath inclosed my ways with hewn stone, he hath made my paths crooked. He was unto me as a bear lying in wait, and as a lion in secret places. He hath turned aside my ways, and pulled me in pieces: he hath made me desolate. He hath bent his bow, and set me as a mark for the arrow. He hath caused the arrows of his quiver to enter into my reins. I was a derision to all my people; and their song all the day. He hath filled me with bitterness, he hath made me drunken with wormwood. He hath also broken my teeth with gravel stones, he hath covered me with ashes. And thou hast removed my soul far off from peace: I forgat prosperity. And I said, My strength and my hope is perished from the LORD: Remembering mine affliction and my misery, the wormwood and the gall. My soul hath them still in remembrance, and is humbled in me. This I recall to my mind, therefore have I hope. It is of the LORD'S mercies that we are not consumed, because his compassions fail not. They are new every morning: great is thy faithfulness. The LORD is my portion, saith my soul; therefore will I hope in him. The LORD is good unto them that wait for him, to the soul that seeketh him. It is good that a man should both hope and quietly wait for the salvation of the LORD. It is good for a man that he bear the yoke in his youth. He sitteth alone and keepeth silence, because he hath borne it upon him. He putteth his mouth in the dust; if so be there may be hope. He giveth his cheek to him that smiteth him: he is filled full with reproach. For the Lord will not cast off for ever: But though he cause grief, yet will he have compassion according to the multitude of his mercies. For he doth not afflict willingly nor grieve the children of men. To crush under his feet all the prisoners of the earth, To turn aside the right of a man before the face of the most High, To subvert a man in his cause, the Lord approveth not. Who is he that saith, and it cometh to pass, when the Lord commandeth it not? Out of the mouth of the most High proceedeth not evil and good? Wherefore doth a living man complain, a man for the punishment of his sins? Let us search and try our ways, and turn again to the LORD. Let us lift up our heart with our hands unto God in the heavens. We have transgressed and have rebelled: thou hast not pardoned. Thou hast covered with anger, and persecuted us: thou hast slain, thou hast not pitied. Thou hast covered thyself with a cloud, that our prayer should not pass through. Thou hast made us as the offscouring and refuse in the midst of the people. All our enemies have opened their mouths against us. Fear and a snare is come upon us, desolation and destruction. Mine eye runneth down with rivers of water for the destruction of the daughter of my people. Mine eye trickleth down, and ceaseth not, without any intermission, Till the LORD look down, and behold from heaven. Mine eye affecteth mine heart because of all the daughters of my city. Mine enemies chased me sore, like a bird, without cause. They have cut off my life in the dungeon, and cast a stone upon me. Waters flowed over mine head; then I said, I am cut off. I called upon thy name, O LORD, out of the low dungeon. Thou hast heard my voice: hide not thine ear at my breathing, at my cry. Thou drewest near in the day that I called upon thee: thou saidst, Fear not. O Lord, thou hast pleaded the causes of my soul; thou hast redeemed my life. O LORD, thou hast seen my wrong: judge thou my cause. Thou hast seen all their vengeance and all their imaginations against me. Thou hast heard their reproach, O LORD, and all their imaginations against me; The lips of those that rose up against me, and their device against me all the day. Behold their sitting down, and their rising up; I am their musick. Render unto them a recompence, O LORD, according to the work of their hands. Give them sorrow of heart, thy curse unto them. Persecute and destroy them in anger from under the heavens of the LORD.

How is the gold become dim! how is the most fine gold changed! the stones of the sanctuary are poured out in the top of every street. The precious sons of Zion, comparable to fine gold, how are they esteemed as earthen pitchers, the work of the hands of the potter! Even the sea monsters draw out the breast, they give suck to their young ones: the daughter of my people is become cruel, like the ostriches in the wilderness. The tongue of the sucking child cleaveth to the roof of his mouth for thirst: the young children ask bread, and no man breaketh it unto them. They that did feed delicately are desolate in the streets: they that were brought up in scarlet embrace dunghills. For the punishment of the iniquity of the daughter of my people is greater than the punishment of the sin of Sodom, that was overthrown as in a moment, and no hands stayed on her. Her Nazarites were purer than snow, they were whiter than milk, they were more ruddy in body than rubies, their polishing was of sapphire: Their visage is blacker than a coal; they are not known in the streets: their skin cleaveth to their bones; it is withered, it is become like a stick. They that be slain with the sword are better than they that be slain with hunger: for these pine away, stricken through for want of the fruits of the field. The hands of the pitiful women have sodden their own children: they were their meat in the destruction of the daughter of my people. The LORD hath accomplished his fury; he hath poured out his fierce anger, and hath kindled a fire in Zion, and it hath devoured the foundations thereof. The kings of the earth, and all the inhabitants of the world, would not have believed that the adversary and the enemy should have entered into the gates of Jerusalem. For the sins of her prophets, and the iniquities of her priests, that have shed the blood of the just in the midst of her, They have wandered as blind men in the streets, they have polluted themselves with blood, so that men could not touch their garments. They cried unto them, Depart ye; it is unclean; depart, depart, touch not: when they fled away and wandered, they said among the heathen, They shall no more sojourn there. The anger of the LORD hath divided them; he will no more regard them: they respected not the persons of the priests, they favoured not the elders. As for us, our eyes as yet failed for our vain help: in our watching we have watched for a nation that could not save us. They hunt our steps, that we cannot go in our streets: our end is near, our days are fulfilled; for our end is come. Our persecutors are swifter than the eagles of the heaven: they pursued us upon the mountains, they laid wait for us in the wilderness. The breath of our nostrils, the anointed of the LORD, was taken in their pits, of whom we said, Under his shadow we shall live among the heathen. Rejoice and be glad, O daughter of Edom, that dwellest in the land of Uz; the cup also shall pass through unto thee: thou shalt be drunken, and shalt make thyself naked. The punishment of thine iniquity is accomplished, O daughter of Zion; he will no more carry thee away into captivity: he will visit thine iniquity, O daughter of Edom; he will discover thy sins.

Remember, O LORD, what is come upon us: consider, and behold our reproach. Our inheritance is turned to strangers, our houses to aliens. We are orphans and fatherless, our mothers are as widows. We have drunken our water for money; our wood is sold unto us. Our necks are under persecution: we labour, and have no rest. We have given the hand to the Egyptians, and to the Assyrians, to be satisfied with bread. Our fathers have sinned, and are not; and we have borne their iniquities. Servants have ruled over us: there is none that doth deliver us out of their hand. We gat our bread with the peril of our lives because of the sword of the wilderness. Our skin was black like an oven because of the terrible famine. They ravished the women in Zion, and the maids in the cities of Judah. Princes are hanged up by their hand: the faces of elders were not honoured. They took the young men to grind, and the children fell under the wood. The elders have ceased from the gate, the young men from their musick. The joy of our heart is ceased; our dance is turned into mourning. The crown is fallen from our head: woe unto us, that we have sinned! For this our heart is faint; for these things our eyes are dim. Because of the mountain of Zion, which is desolate, the foxes walk upon it. Thou, O LORD, remainest for ever; thy throne from generation to generation. Wherefore dost thou forget us for ever, and forsake us so long time? Turn thou us unto thee, O LORD, and we shall be turned; renew our days as of old. But thou hast utterly rejected us; thou art very wroth against us.

List of Books

THE BOOK OF THE PROPHET

Ezekiel

Now it came to pass in the thirtieth year, in the fourth month, in the fifth day of the month, as I was among the captives by the river of Chebar, that the heavens were opened, and I saw visions of God. In the fifth day of the month, which was the fifth year of king Jehoiachin's captivity, The word of the LORD came expressly unto Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of the LORD was there upon him. And I looked, and, behold, a whirlwind came out of the north, a great cloud, and a fire infolding itself, and a brightness was about it, and out of the midst thereof as the colour of amber, out of the midst of the fire. Also out of the midst thereof came the likeness of four living creatures. And this was their appearance; they had the likeness of a man. And every one had four faces, and every one had four wings. And their feet were straight feet; and the sole of their feet was like the sole of a calf's foot: and they sparkled like the colour of burnished brass. And they had the hands of a man under their wings on their four sides; and they four had their faces and their wings. Their wings were joined one to another; they turned not when they went; they went every one straight forward. As for the likeness of their faces, they four had the face of a man, and the face of a lion, on the right side: and they four had the face of an ox on the left side; they four also had the face of an eagle. Thus were their faces: and their wings were stretched upward; two wings of every one were joined one to another, and two covered their bodies. And they went every one straight forward: whither the spirit was to go, they went; and they turned not when they went. As for the likeness of the living creatures, their appearance was like burning coals of fire, and like the appearance of lamps: it went up and down among the living creatures; and the fire was bright, and out of the fire went forth lightning. And the living creatures ran and returned as the appearance of a flash of lightning. Now as I beheld the living creatures, behold one wheel upon the earth by the living creatures, with his four faces. The appearance of the wheels and their work was like unto the colour of a beryl: and they four had one likeness: and their appearance and their work was as it were a wheel in the middle of a wheel. When they went, they went upon their four sides: and they turned not when they went. As for their rings, they were so high that they were dreadful; and their rings were full of eyes round about them four. And when the living creatures went, the wheels went by them: and when the living creatures were lifted up from the earth, the wheels were lifted up. Whithersoever the spirit was to go, they went, thither was their spirit to go; and the wheels were lifted up over against them: for the spirit of the living creature was in the wheels. When those went, these went; and when those stood, these stood; and when those were lifted up from the earth, the wheels were lifted up over against them: for the spirit of the living creature was in the wheels. And the likeness of the firmament upon the heads of the living creature was as the colour of the terrible crystal, stretched forth over their heads above. And under the firmament were their wings straight, the one toward the other: every one had two, which covered on this side, and every one had two, which covered on that side, their bodies. And when they went, I heard the noise of their wings, like the noise of great waters, as the voice of the Almighty, the voice of speech, as the noise of an host: when they stood, they let down their wings. And there was a voice from the firmament that was over their heads, when they stood, and had let down their wings. And above the firmament that was over their heads was the likeness of a throne, as the appearance of a sapphire stone: and upon the likeness of the throne was the likeness as the appearance of a man above upon it. And I saw as the colour of amber, as the appearance of fire round about within it, from the appearance of his loins even upward, and from the appearance of his loins even downward, I saw as it were the appearance of fire, and it had brightness round about. As the appearance of the bow that is in the cloud in the day of rain, so was the appearance of the brightness round about. This was the appearance of the likeness of the glory of the LORD. And when I saw it, I fell upon my face, and I heard a voice of one that spake.

And he said unto me, Son of man, stand upon thy feet, and I will speak unto thee. And the spirit entered into me when he spake unto me, and set me upon my feet, that I heard him that spake unto me. And he said unto me, Son of man, I send thee to the children of Israel, to a rebellious nation that hath rebelled against me: they and their fathers have transgressed against me, even unto this very day. For they are impudent children and stiffhearted. I do send thee unto them; and thou shalt say unto them, Thus saith the Lord GOD. And they, whether they will hear, or whether they will forbear, for they are a rebellious house, yet shall know that there hath been a prophet among them. And thou, son of man, be not afraid of them, neither be afraid of their words, though briers and thorns be with thee, and thou dost dwell among scorpions: be not afraid of their words, nor be dismayed at their looks, though they be a rebellious house. And thou shalt speak my words unto them, whether they will hear, or whether they will forbear: for they are most rebellious. But thou, son of man, hear what I say unto thee; Be not thou rebellious like that rebellious house: open thy mouth, and eat that I give thee. And when I looked, behold, an hand was sent unto me; and, lo, a roll of a book was therein; And he spread it before me; and it was written within and without: and there was written therein lamentations, and mourning, and woe.

Moreover he said unto me, Son of man, eat that thou findest; eat this roll, and go speak unto the house of Israel. So I opened my mouth, and he caused me to eat that roll. And he said unto me, Son of man, cause thy belly to eat, and fill thy bowels with this roll that I give thee. Then did I eat it; and it was in my mouth as honey for sweetness. And he said unto me, Son of man, go, get thee unto the house of Israel, and speak with my words unto them. For thou art not sent to a people of a strange speech and of an hard language, but to the house of Israel; Not to many people of a strange speech and of an hard language, whose words thou canst not understand. Surely, had I sent thee to them, they would have hearkened unto thee. But the house of Israel will not hearken unto thee; for they will not hearken unto me: for all the house of Israel are impudent and hardhearted. Behold, I have made thy face strong against their faces, and thy forehead strong against their foreheads. As an adamant harder than flint have I made thy forehead: fear them not, neither be dismayed at their looks, though they be a rebellious house. Moreover he said unto me, Son of man, all my words that I shall speak unto thee receive in thine heart, and hear with thine ears. And go, get thee to them of the captivity, unto the children of thy people, and speak unto them, and tell them, Thus saith the Lord GOD; whether they will hear, or whether they will forbear. Then the spirit took me up, and I heard behind me a voice of a great rushing, saying, Blessed be the glory of the LORD from his place. I heard also the noise of the wings of the living creatures that touched one another, and the noise of the wheels over against them, and a noise of a great rushing. So the spirit lifted me up, and took me away, and I went in bitterness, in the heat of my spirit; but the hand of the LORD was strong upon me. Then I came to them of the captivity at Tel-abib, that dwelt by the river of Chebar, and I sat where they sat, and remained there astonished among them seven days. And it came to pass at the end of seven days, that the word of the LORD came unto me, saying, Son of man, I have made thee a watchman unto the house of Israel: therefore hear the word at my mouth, and give them warning from me. When I say unto the wicked, Thou shalt surely die; and thou givest him not warning, nor speakest to warn the wicked from his wicked way, to save his life; the same wicked man shall die in his iniquity; but his blood will I require at thine hand. Yet if thou warn the wicked, and he turn not from his wickedness, nor from his wicked way, he shall die in his iniquity; but thou hast delivered thy soul. Again, When a righteous man doth turn from his righteousness, and commit iniquity, and I lay a stumblingblock before him, he shall die: because thou hast not given him warning, he shall die in his sin, and his righteousness which he hath done shall not be remembered; but his blood will I require at thine hand. Nevertheless if thou warn the righteous man, that the righteous sin not, and he doth not sin, he shall surely live, because he is warned; also thou hast delivered thy soul. And the hand of the LORD was there upon me; and he said unto me, Arise, go forth into the plain, and I will there talk with thee. Then I arose, and went forth into the plain: and, behold, the glory of the LORD stood there, as the glory which I saw by the river of Chebar: and I fell on my face. Then the spirit entered into me, and set me upon my feet, and spake with me, and said unto me, Go, shut thyself within thine house. But thou, O son of man, behold, they shall put bands upon thee, and shall bind thee with them, and thou shalt not go out among them: And I will make thy tongue cleave to the roof of thy mouth, that thou shalt be dumb, and shalt not be to them a reprover: for they are a rebellious house. But when I speak with thee, I will open thy mouth, and thou shalt say unto them, Thus saith the Lord GOD; He that heareth, let him hear; and he that forbeareth, let him forbear: for they are a rebellious house.

Thou also, son of man, take thee a tile, and lay it before thee, and pourtray upon it the city, even Jerusalem: And lay siege against it, and build a fort against it, and cast a mount against it; set the camp also against it, and set battering rams against it round about. Moreover take thou unto thee an iron pan, and set it for a wall of iron between thee and the city: and set thy face against it, and it shall be besieged, and thou shalt lay siege against it. This shall be a sign to the house of Israel. Lie thou also upon thy left side, and lay the iniquity of the house of Israel upon it: according to the number of the days that thou shalt lie upon it thou shalt bear their iniquity. For I have laid upon thee the years of their iniquity, according to the number of the days, three hundred and ninety days: so shalt thou bear the iniquity of the house of Israel. And when thou hast accomplished them, lie again on thy right side, and thou shalt bear the iniquity of the house of Judah forty days: I have appointed thee each day for a year. Therefore thou shalt set thy face toward the siege of Jerusalem, and thine arm shall be uncovered, and thou shalt prophesy against it. And, behold, I will lay bands upon thee, and thou shalt not turn thee from one side to another, till thou hast ended the days of thy siege. Take thou also unto thee wheat, and barley, and beans, and lentiles, and millet, and fitches, and put them in one vessel, and make thee bread thereof, according to the number of the days that thou shalt lie upon thy side, three hundred and ninety days shalt thou eat thereof. And thy meat which thou shalt eat shall be by weight, twenty shekels a day: from time to time shalt thou eat it. Thou shalt drink also water by measure, the sixth part of an hin: from time to time shalt thou drink. And thou shalt eat it as barley cakes, and thou shalt bake it with dung that cometh out of man, in their sight. And the LORD said, Even thus shall the children of Israel eat their defiled bread among the Gentiles, whither I will drive them. Then said I, Ah Lord GOD! behold, my soul hath not been polluted: for from my youth up even till now have I not eaten of that which dieth of itself, or is torn in pieces; neither came there abominable flesh into my mouth. Then he said unto me, Lo, I have given thee cow's dung for man's dung, and thou shalt prepare thy bread therewith. Moreover he said unto me, Son of man, behold, I will break the staff of bread in Jerusalem: and they shall eat bread by weight, and with care; and they shall drink water by measure, and with astonishment: That they may want bread and water, and be astonied one with another, and consume away for their iniquity.

And thou, son of man, take thee a sharp knife, take thee a barber's razor, and cause it to pass upon thine head and upon thy beard: then take thee balances to weigh, and divide the hair. Thou shalt burn with fire a third part in the midst of the city, when the days of the siege are fulfilled: and thou shalt take a third part, and smite about it with a knife: and a third part thou shalt scatter in the wind; and I will draw out a sword after them. Thou shalt also take thereof a few in number, and bind them in thy skirts. Then take of them again, and cast them into the midst of the fire, and burn them in the fire; for thereof shall a fire come forth into all the house of Israel. Thus saith the Lord GOD; This is Jerusalem: I have set it in the midst of the nations and countries that are round about her. And she hath changed my judgments into wickedness more than the nations, and my statutes more than the countries that are round about her: for they have refused my judgments and my statutes, they have not walked in them. Therefore thus saith the Lord GOD; Because ye multiplied more than the nations that are round about you, and have not walked in my statutes, neither have kept my judgments, neither have done according to the judgments of the nations that are round about you; Therefore thus saith the Lord GOD; Behold, I, even I, am against thee, and will execute judgments in the midst of thee in the sight of the nations. And I will do in thee that which I have not done, and whereunto I will not do any more the like, because of all thine abominations. Therefore the fathers shall eat the sons in the midst of thee, and the sons shall eat their fathers; and I will execute judgments in thee, and the whole remnant of thee will I scatter into all the winds. Wherefore, as I live, saith the Lord GOD; Surely, because thou hast defiled my sanctuary with all thy detestable things, and with all thine abominations, therefore will I also diminish thee; neither shall mine eye spare, neither will I have any pity. A third part of thee shall die with the pestilence, and with famine shall they be consumed in the midst of thee: and a third part shall fall by the sword round about thee and I will scatter a third part into all the winds, and I will draw out a sword after them. Thus shall mine anger be accomplished, and I will cause my fury to rest upon them, and I will be comforted: and they shall know that I the LORD have spoken it in my zeal, when I have accomplished my fury in them. Moreover I will make thee waste, and a reproach among the nations that are round about thee, in the sight of all that pass by. So it shall be a reproach and a taunt, an instruction and an astonishment unto the nations that are round about thee, when I shall execute judgments in thee in anger and in fury and in furious rebukes. I the LORD have spoken it. When I shall send upon them the evil arrows of famine, which shall be for their destruction, and which I will send to destroy you: and I will increase the famine upon you, and will break your staff of bread: So will I send upon you famine and evil beasts, and they shall bereave thee; and pestilence and blood shall pass through thee; and I will bring the sword upon thee. I the LORD have spoken it.

And the word of the LORD came unto me, saying, Son of man, set thy face toward the mountains of Israel, and prophesy against them, And say, Ye mountains of Israel, hear the word of the Lord GOD; Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys; Behold, I, even I, will bring a sword upon you, and I will destroy your high places. And your altars shall be desolate, and your images shall be broken: and I will cast down your slain men before your idols. And I will lay the dead carcases of the children of Israel before their idols; and I will scatter your bones round about your altars. In all your dwellingplaces the cities shall be laid waste, and the high places shall be desolate; that your altars may be laid waste and made desolate, and your idols may be broken and cease, and your images may be cut down, and your works may be abolished. And the slain shall fall in the midst of you, and ye shall know that I am the LORD. Yet will I leave a remnant, that ye may have some that shall escape the sword among the nations, when ye shall be scattered through the countries. And they that escape of you shall remember me among the nations whither they shall be carried captives, because I am broken with their whorish heart, which hath departed from me, and with their eyes, which go a whoring after their idols: and they shall lothe themselves for the evils which they have committed in all their abominations. And they shall know that I am the LORD, and that I have not said in vain that I would do this evil unto them. Thus saith the Lord GOD; Smite with thine hand, and stamp with thy foot, and say, Alas for all the evil abominations of the house of Israel! for they shall fall by the sword, by the famine, and by the pestilence. He that is far off shall die of the pestilence; and he that is near shall fall by the sword; and he that remaineth and is besieged shall die by the famine: thus will I accomplish my fury upon them. Then shall ye know that I am the LORD, when their slain men shall be among their idols round about their altars, upon every high hill, in all the tops of the mountains, and under every green tree, and under every thick oak, the place where they did offer sweet savour to all their idols. So will I stretch out my hand upon them, and make the land desolate, yea, more desolate than the wilderness toward Diblath, in all their habitations: and they shall know that I am the LORD.

Moreover the word of the LORD came unto me, saying, Also, thou son of man, thus saith the Lord GOD unto the land of Israel; An end, the end is come upon the four corners of the land. Now is the end come upon thee, and I will send mine anger upon thee, and will judge thee according to thy ways, and will recompense upon thee all thine abominations. And mine eye shall not spare thee, neither will I have pity: but I will recompense thy ways upon thee, and thine abominations shall be in the midst of thee: and ye shall know that I am the LORD. Thus saith the Lord GOD; An evil, an only evil, behold, is come. An end is come, the end is come: it watcheth for thee; behold, it is come. The morning is come unto thee, O thou that dwellest in the land: the time is come, the day of trouble is near, and not the sounding again of the mountains. Now will I shortly pour out my fury upon thee, and accomplish mine anger upon thee: and I will judge thee according to thy ways, and will recompense thee for all thine abominations. And mine eye shall not spare, neither will I have pity: I will recompense thee according to thy ways and thine abominations that are in the midst of thee; and ye shall know that I am the LORD that smiteth. Behold the day, behold, it is come: the morning is gone forth; the rod hath blossomed, pride hath budded. Violence is risen up into a rod of wickedness: none of them shall remain, nor of their multitude, nor of any of theirs: neither shall there be wailing for them. The time is come, the day draweth near: let not the buyer rejoice, nor the seller mourn: for wrath is upon all the multitude thereof. For the seller shall not return to that which is sold, although they were yet alive: for the vision is touching the whole multitude thereof, which shall not return; neither shall any strengthen himself in the iniquity of his life. They have blown the trumpet, even to make all ready; but none goeth to the battle: for my wrath is upon all the multitude thereof. The sword is without, and the pestilence and the famine within: he that is in the field shall die with the sword; and he that is in the city, famine and pestilence shall devour him. But they that escape of them shall escape, and shall be on the mountains like doves of the valleys, all of them mourning, every one for his iniquity. All hands shall be feeble, and all knees shall be weak as water. They shall also gird themselves with sackcloth, and horror shall cover them; and shame shall be upon all faces, and baldness upon all their heads. They shall cast their silver in the streets, and their gold shall be removed: their silver and their gold shall not be able to deliver them in the day of the wrath of the LORD: they shall not satisfy their souls, neither fill their bowels: because it is the stumblingblock of their iniquity. As for the beauty of his ornament, he set it in majesty: but they made the images of their abominations and of their detestable things therein: therefore have I set it far from them. And I will give it into the hands of the strangers for a prey, and to the wicked of the earth for a spoil; and they shall pollute it. My face will I turn also from them, and they shall pollute my secret place: for the robbers shall enter into it, and defile it. Make a chain: for the land is full of bloody crimes, and the city is full of violence. Wherefore I will bring the worst of the heathen, and they shall possess their houses: I will also make the pomp of the strong to cease; and their holy places shall be defiled. Destruction cometh; and they shall seek peace, and there shall be none. Mischief shall come upon mischief, and rumour shall be upon rumour; then shall they seek a vision of the prophet; but the law shall perish from the priest, and counsel from the ancients. The king shall mourn, and the prince shall be clothed with desolation, and the hands of the people of the land shall be troubled: I will do unto them after their way, and according to their deserts will I judge them; and they shall know that I am the LORD.

And it came to pass in the sixth year, in the sixth month, in the fifth day of the month, as I sat in mine house, and the elders of Judah sat before me, that the hand of the Lord GOD fell there upon me. Then I beheld, and lo a likeness as the appearance of fire: from the appearance of his loins even downward, fire; and from his loins even upward, as the appearance of brightness, as the colour of amber. And he put forth the form of an hand, and took me by a lock of mine head; and the spirit lifted me up between the earth and the heaven, and brought me in the visions of God to Jerusalem, to the door of the inner gate that looketh toward the north; where was the seat of the image of jealousy, which provoketh to jealousy. And, behold, the glory of the God of Israel was there, according to the vision that I saw in the plain. Then said he unto me, Son of man, lift up thine eyes now the way toward the north. So I lifted up mine eyes the way toward the north, and behold northward at the gate of the altar this image of jealousy in the entry. He said furthermore unto me, Son of man, seest thou what they do? even the great abominations that the house of Israel committeth here, that I should go far off from my sanctuary? but turn thee yet again, and thou shalt see greater abominations. And he brought me to the door of the court; and when I looked, behold a hole in the wall. Then said he unto me, Son of man, dig now in the wall: and when I had digged in the wall, behold a door. And he said unto me, Go in, and behold the wicked abominations that they do here. So I went in and saw; and behold every form of creeping things, and abominable beasts, and all the idols of the house of Israel, pourtrayed upon the wall round about. And there stood before them seventy men of the ancients of the house of Israel, and in the midst of them stood Jaazaniah the son of Shaphan, with every man his censer in his hand; and a thick cloud of incense went up. Then said he unto me, Son of man, hast thou seen what the ancients of the house of Israel do in the dark, every man in the chambers of his imagery? for they say, The LORD seeth us not; the LORD hath forsaken the earth. He said also unto me, Turn thee yet again, and thou shalt see greater abominations that they do. Then he brought me to the door of the gate of the LORD'S house which was toward the north; and, behold, there sat women weeping for Tammuz. Then said he unto me, Hast thou seen this, O son of man? turn thee yet again, and thou shalt see greater abominations than these. And he brought me into the inner court of the LORD'S house, and, behold, at the door of the temple of the LORD, between the porch and the altar, were about five and twenty men, with their backs toward the temple of the LORD, and their faces toward the east; and they worshipped the sun toward the east. Then he said unto me, Hast thou seen this, O son of man? Is it a light thing to the house of Judah that they commit the abominations which they commit here? for they have filled the land with violence, and have returned to provoke me to anger: and, lo, they put the branch to their nose. Therefore will I also deal in fury: mine eye shall not spare, neither will I have pity: and though they cry in mine ears with a loud voice, yet will I not hear them.

He cried also in mine ears with a loud voice, saying, Cause them that have charge over the city to draw near, even every man with his destroying weapon in his hand. And, behold, six men came from the way of the higher gate, which lieth toward the north, and every man a slaughter weapon in his hand; and one man among them was clothed with linen, with a writer's inkhorn by his side: and they went in, and stood beside the brasen altar. And the glory of the God of Israel was gone up from the cherub, whereupon he was, to the threshold of the house. And he called to the man clothed with linen, which had the writer's inkhorn by his side; And the LORD said unto him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry for all the abominations that be done in the midst thereof. And to the others he said in mine hearing, Go ye after him through the city, and smite: let not your eye spare, neither have ye pity: Slay utterly old and young, both maids, and little children, and women: but come not near any man upon whom is the mark; and begin at my sanctuary. Then they began at the ancient men which were before the house. And he said unto them, Defile the house, and fill the courts with the slain: go ye forth. And they went forth, and slew in the city. And it came to pass, while they were slaying them, and I was left, that I fell upon my face, and cried, and said, Ah Lord GOD! wilt thou destroy all the residue of Israel in thy pouring out of thy fury upon Jerusalem? Then said he unto me, The iniquity of the house of Israel and Judah is exceeding great, and the land is full of blood, and the city full of perverseness: for they say, The LORD hath forsaken the earth, and the LORD seeth not. And as for me also, mine eye shall not spare, neither will I have pity, but I will recompense their way upon their head. And, behold, the man clothed with linen, which had the inkhorn by his side, reported the matter, saying, I have done as thou hast commanded me.

Then I looked, and, behold, in the firmament that was above the head of the cherubims there appeared over them as it were a sapphire stone, as the appearance of the likeness of a throne. And he spake unto the man clothed with linen, and said, Go in between the wheels, even under the cherub, and fill thine hand with coals of fire from between the cherubims, and scatter them over the city. And he went in in my sight. Now the cherubims stood on the right side of the house, when the man went in; and the cloud filled the inner court. Then the glory of the LORD went up from the cherub, and stood over the threshold of the house; and the house was filled with the cloud, and the court was full of the brightness of the LORD'S glory. And the sound of the cherubims' wings was heard even to the outer court, as the voice of the Almighty God when he speaketh. And it came to pass, that when he had commanded the man clothed with linen, saying, Take fire from between the wheels, from between the cherubims; then he went in, and stood beside the wheels. And one cherub stretched forth his hand from between the cherubims unto the fire that was between the cherubims, and took thereof, and put it into the hands of him that was clothed with linen: who took it, and went out. And there appeared in the cherubims the form of a man's hand under their wings. And when I looked, behold the four wheels by the cherubims, one wheel by one cherub, and another wheel by another cherub: and the appearance of the wheels was as the colour of a beryl stone. And as for their appearances, they four had one likeness, as if a wheel had been in the midst of a wheel. When they went, they went upon their four sides; they turned not as they went, but to the place whither the head looked they followed it; they turned not as they went. And their whole body, and their backs, and their hands, and their wings, and the wheels, were full of eyes round about, even the wheels that they four had. As for the wheels, it was cried unto them in my hearing, O wheel. And every one had four faces: the first face was the face of a cherub, and the second face was the face of a man, and the third the face of a lion, and the fourth the face of an eagle. And the cherubims were lifted up. This is the living creature that I saw by the river of Chebar. And when the cherubims went, the wheels went by them: and when the cherubims lifted up their wings to mount up from the earth, the same wheels also turned not from beside them. When they stood, these stood; and when they were lifted up, these lifted up themselves also: for the spirit of the living creature was in them. Then the glory of the LORD departed from off the threshold of the house, and stood over the cherubims. And the cherubims lifted up their wings, and mounted up from the earth in my sight: when they went out, the wheels also were beside them, and every one stood at the door of the east gate of the LORD'S house; and the glory of the God of Israel was over them above. This is the living creature that I saw under the God of Israel by the river of Chebar; and I knew that they were the cherubims. Every one had four faces apiece, and every one four wings; and the likeness of the hands of a man was under their wings. And the likeness of their faces was the same faces which I saw by the river of Chebar, their appearances and themselves: they went every one straight forward.

Moreover the spirit lifted me up, and brought me unto the east gate of the LORD'S house, which looketh eastward: and behold at the door of the gate five and twenty men; among whom I saw Jaazaniah the son of Azur, and Pelatiah the son of Benaiah, the princes of the people. Then said he unto me, Son of man, these are the men that devise mischief, and give wicked counsel in this city: Which say, It is not near; let us build houses: this city is the caldron, and we be the flesh. Therefore prophesy against them, prophesy, O son of man. And the Spirit of the LORD fell upon me, and said unto me, Speak; Thus saith the LORD; Thus have ye said, O house of Israel: for I know the things that come into your mind, every one of them. Ye have multiplied your slain in this city, and ye have filled the streets thereof with the slain. Therefore thus saith the Lord GOD; Your slain whom ye have laid in the midst of it, they are the flesh, and this city is the caldron: but I will bring you forth out of the midst of it. Ye have feared the sword; and I will bring a sword upon you, saith the Lord GOD. And I will bring you out of the midst thereof, and deliver you into the hands of strangers, and will execute judgments among you. Ye shall fall by the sword; I will judge you in the border of Israel; and ye shall know that I am the LORD. This city shall not be your caldron, neither shall ye be the flesh in the midst thereof; but I will judge you in the border of Israel: And ye shall know that I am the LORD: for ye have not walked in my statutes, neither executed my judgments, but have done after the manners of the heathen that are round about you. And it came to pass, when I prophesied, that Pelatiah the son of Benaiah died. Then fell I down upon my face, and cried with a loud voice, and said, Ah Lord GOD! wilt thou make a full end of the remnant of Israel? Again the word of the LORD came unto me, saying, Son of man, thy brethren, even thy brethren, the men of thy kindred, and all the house of Israel wholly, are they unto whom the inhabitants of Jerusalem have said, Get you far from the LORD: unto us is this land given in possession. Therefore say, Thus saith the Lord GOD; Although I have cast them far off among the heathen, and although I have scattered them among the countries, yet will I be to them as a little sanctuary in the countries where they shall come. Therefore say, Thus saith the Lord GOD; I will even gather you from the people, and assemble you out of the countries where ye have been scattered, and I will give you the land of Israel. And they shall come thither, and they shall take away all the detestable things thereof and all the abominations thereof from thence. And I will give them one heart, and I will put a new spirit within you; and I will take the stony heart out of their flesh, and will give them an heart of flesh: That they may walk in my statutes, and keep mine ordinances, and do them: and they shall be my people, and I will be their God. But as for them whose heart walketh after the heart of their detestable things and their abominations, I will recompense their way upon their own heads, saith the Lord GOD. Then did the cherubims lift up their wings, and the wheels beside them; and the glory of the God of Israel was over them above. And the glory of the LORD went up from the midst of the city, and stood upon the mountain which is on the east side of the city. Afterwards the spirit took me up, and brought me in a vision by the Spirit of God into Chaldea, to them of the captivity. So the vision that I had seen went up from me. Then I spake unto them of the captivity all the things that the LORD had shewed me.

The word of the LORD also came unto me, saying, Son of man, thou dwellest in the midst of a rebellious house, which have eyes to see, and see not; they have ears to hear, and hear not: for they are a rebellious house. Therefore, thou son of man, prepare thee stuff for removing, and remove by day in their sight; and thou shalt remove from thy place to another place in their sight: it may be they will consider, though they be a rebellious house. Then shalt thou bring forth thy stuff by day in their sight, as stuff for removing: and thou shalt go forth at even in their sight, as they that go forth into captivity. Dig thou through the wall in their sight, and carry out thereby. In their sight shalt thou bear it upon thy shoulders, and carry it forth in the twilight: thou shalt cover thy face, that thou see not the ground: for I have set thee for a sign unto the house of Israel. And I did so as I was commanded: I brought forth my stuff by day, as stuff for captivity, and in the even I digged through the wall with mine hand; I brought it forth in the twilight, and I bare it upon my shoulder in their sight. And in the morning came the word of the LORD unto me, saying, Son of man, hath not the house of Israel, the rebellious house, said unto thee, What doest thou? Say thou unto them, Thus saith the Lord GOD; This burden concerneth the prince in Jerusalem, and all the house of Israel that are among them. Say, I am your sign: like as I have done, so shall it be done unto them: they shall remove and go into captivity. And the prince that is among them shall bear upon his shoulder in the twilight, and shall go forth: they shall dig through the wall to carry out thereby: he shall cover his face, that he see not the ground with his eyes. My net also will I spread upon him, and he shall be taken in my snare: and I will bring him to Babylon to the land of the Chaldeans; yet shall he not see it, though he shall die there. And I will scatter toward every wind all that are about him to help him, and all his bands; and I will draw out the sword after them. And they shall know that I am the LORD, when I shall scatter them among the nations, and disperse them in the countries. But I will leave a few men of them from the sword, from the famine, and from the pestilence; that they may declare all their abominations among the heathen whither they come; and they shall know that I am the LORD. Moreover the word of the LORD came to me, saying, Son of man, eat thy bread with quaking, and drink thy water with trembling and with carefulness; And say unto the people of the land, Thus saith the Lord GOD of the inhabitants of Jerusalem, and of the land of Israel; They shall eat their bread with carefulness, and drink their water with astonishment, that her land may be desolate from all that is therein, because of the violence of all them that dwell therein. And the cities that are inhabited shall be laid waste, and the land shall be desolate; and ye shall know that I am the LORD. And the word of the LORD came unto me, saying, Son of man, what is that proverb that ye have in the land of Israel, saying, The days are prolonged, and every vision faileth? Tell them therefore, Thus saith the Lord GOD; I will make this proverb to cease, and they shall no more use it as a proverb in Israel; but say unto them, The days are at hand, and the effect of every vision. For there shall be no more any vain vision nor flattering divination within the house of Israel. For I am the LORD: I will speak, and the word that I shall speak shall come to pass; it shall be no more prolonged: for in your days, O rebellious house, will I say the word, and will perform it, saith the Lord GOD. Again the word of the LORD came to me, saying, Son of man, behold, they of the house of Israel say, The vision that he seeth is for many days to come, and he prophesieth of the times that are far off. Therefore say unto them, Thus saith the Lord GOD; There shall none of my words be prolonged any more, but the word which I have spoken shall be done, saith the Lord GOD.

And the word of the LORD came unto me, saying, Son of man, prophesy against the prophets of Israel that prophesy, and say thou unto them that prophesy out of their own hearts, Hear ye the word of the LORD; Thus saith the Lord GOD; Woe unto the foolish prophets, that follow their own spirit, and have seen nothing! O Israel, thy prophets are like the foxes in the deserts. Ye have not gone up into the gaps, neither made up the hedge for the house of Israel to stand in the battle in the day of the LORD. They have seen vanity and lying divination, saying, The LORD saith: and the LORD hath not sent them: and they have made others to hope that they would confirm the word. Have ye not seen a vain vision, and have ye not spoken a lying divination, whereas ye say, The LORD saith it; albeit I have not spoken? Therefore thus saith the Lord GOD; Because ye have spoken vanity, and seen lies, therefore, behold, I am against you, saith the Lord GOD. And mine hand shall be upon the prophets that see vanity, and that divine lies: they shall not be in the assembly of my people, neither shall they be written in the writing of the house of Israel, neither shall they enter into the land of Israel; and ye shall know that I am the Lord GOD. Because, even because they have seduced my people, saying, Peace; and there was no peace; and one built up a wall, and, lo, others daubed it with untempered morter: Say unto them which daub it with untempered morter, that it shall fall: there shall be an overflowing shower; and ye, O great hailstones, shall fall; and a stormy wind shall rend it. Lo, when the wall is fallen, shall it not be said unto you, Where is the daubing wherewith ye have daubed it? Therefore thus saith the Lord GOD; I will even rend it with a stormy wind in my fury; and there shall be an overflowing shower in mine anger, and great hailstones in my fury to consume it. So will I break down the wall that ye have daubed with untempered morter, and bring it down to the ground, so that the foundation thereof shall be discovered, and it shall fall, and ye shall be consumed in the midst thereof: and ye shall know that I am the LORD. Thus will I accomplish my wrath upon the wall, and upon them that have daubed it with untempered morter, and will say unto you, The wall is no more, neither they that daubed it; To wit, the prophets of Israel which prophesy concerning Jerusalem, and which see visions of peace for her, and there is no peace, saith the Lord GOD. Likewise, thou son of man, set thy face against the daughters of thy people, which prophesy out of their own heart; and prophesy thou against them, And say, Thus saith the Lord GOD; Woe to the women that sew pillows to all armholes, and make kerchiefs upon the head of every stature to hunt souls! Will ye hunt the souls of my people, and will ye save the souls alive that come unto you? And will ye pollute me among my people for handfuls of barley and for pieces of bread, to slay the souls that should not die, and to save the souls alive that should not live, by your lying to my people that hear your lies? Wherefore thus saith the Lord GOD; Behold, I am against your pillows, wherewith ye there hunt the souls to make them fly, and I will tear them from your arms, and will let the souls go, even the souls that ye hunt to make them fly. Your kerchiefs also will I tear, and deliver my people out of your hand, and they shall be no more in your hand to be hunted; and ye shall know that I am the LORD. Because with lies ye have made the heart of the righteous sad, whom I have not made sad; and strengthened the hands of the wicked, that he should not return from his wicked way, by promising him life: Therefore ye shall see no more vanity, nor divine divinations: for I will deliver my people out of your hand: and ye shall know that I am the LORD.

Then came certain of the elders of Israel unto me, and sat before me. And the word of the LORD came unto me, saying, Son of man, these men have set up their idols in their heart, and put the stumblingblock of their iniquity before their face: should I be enquired of at all by them? Therefore speak unto them, and say unto them, Thus saith the Lord GOD; Every man of the house of Israel that setteth up his idols in his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to the prophet; I the LORD will answer him that cometh according to the multitude of his idols; That I may take the house of Israel in their own heart, because they are all estranged from me through their idols. Therefore say unto the house of Israel, Thus saith the Lord GOD; Repent, and turn yourselves from your idols; and turn away your faces from all your abominations. For every one of the house of Israel, or of the stranger that sojourneth in Israel, which separateth himself from me, and setteth up his idols in his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to a prophet to enquire of him concerning me; I the LORD will answer him by myself: And I will set my face against that man, and will make him a sign and a proverb, and I will cut him off from the midst of my people; and ye shall know that I am the LORD. And if the prophet be deceived when he hath spoken a thing, I the LORD have deceived that prophet, and I will stretch out my hand upon him, and will destroy him from the midst of my people Israel. And they shall bear the punishment of their iniquity: the punishment of the prophet shall be even as the punishment of him that seeketh unto him; That the house of Israel may go no more astray from me, neither be polluted any more with all their transgressions; but that they may be my people, and I may be their God, saith the Lord GOD. The word of the LORD came again to me, saying, Son of man, when the land sinneth against me by trespassing grievously, then will I stretch out mine hand upon it, and will break the staff of the bread thereof, and will send famine upon it, and will cut off man and beast from it: Though these three men, Noah, Daniel, and Job, were in it, they should deliver but their own souls by their righteousness, saith the Lord GOD. If I cause noisome beasts to pass through the land, and they spoil it, so that it be desolate, that no man may pass through because of the beasts: Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters; they only shall be delivered, but the land shall be desolate. Or if I bring a sword upon that land, and say, Sword, go through the land; so that I cut off man and beast from it: Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters, but they only shall be delivered themselves. Or if I send a pestilence into that land, and pour out my fury upon it in blood, to cut off from it man and beast: Though Noah, Daniel, and Job, were in it, as I live, saith the Lord GOD, they shall deliver neither son nor daughter; they shall but deliver their own souls by their righteousness. For thus saith the Lord GOD; How much more when I send my four sore judgments upon Jerusalem, the sword, and the famine, and the noisome beast, and the pestilence, to cut off from it man and beast? Yet, behold, therein shall be left a remnant that shall be brought forth, both sons and daughters: behold, they shall come forth unto you, and ye shall see their way and their doings: and ye shall be comforted concerning the evil that I have brought upon Jerusalem, even concerning all that I have brought upon it. And they shall comfort you, when ye see their ways and their doings: and ye shall know that I have not done without cause all that I have done in it, saith the Lord GOD.

And the word of the LORD came unto me, saying, Son of man, What is the vine tree more than any tree, or than a branch which is among the trees of the forest? Shall wood be taken thereof to do any work? or will men take a pin of it to hang any vessel thereon? Behold, it is cast into the fire for fuel; the fire devoureth both the ends of it, and the midst of it is burned. Is it meet for any work? Behold, when it was whole, it was meet for no work: how much less shall it be meet yet for any work, when the fire hath devoured it, and it is burned? Therefore thus saith the Lord GOD; As the vine tree among the trees of the forest, which I have given to the fire for fuel, so will I give the inhabitants of Jerusalem. And I will set my face against them; they shall go out from one fire, and another fire shall devour them; and ye shall know that I am the LORD, when I set my face against them. And I will make the land desolate, because they have committed a trespass, saith the Lord GOD.

Again the word of the LORD came unto me, saying, Son of man, cause Jerusalem to know her abominations, And say, Thus saith the Lord GOD unto Jerusalem; Thy birth and thy nativity is of the land of Canaan; thy father was an Amorite, and thy mother an Hittite. And as for thy nativity, in the day thou wast born thy navel was not cut, neither wast thou washed in water to supple thee; thou wast not salted at all, nor swaddled at all. None eye pitied thee, to do any of these unto thee, to have compassion upon thee; but thou wast cast out in the open field, to the lothing of thy person, in the day that thou wast born. And when I passed by thee, and saw thee polluted in thine own blood, I said unto thee when thou wast in thy blood, Live; yea, I said unto thee when thou wast in thy blood, Live. I have caused thee to multiply as the bud of the field, and thou hast increased and waxen great, and thou art come to excellent ornaments: thy breasts are fashioned, and thine hair is grown, whereas thou wast naked and bare. Now when I passed by thee, and looked upon thee, behold, thy time was the time of love; and I spread my skirt over thee, and covered thy nakedness: yea, I sware unto thee, and entered into a covenant with thee, saith the Lord GOD, and thou becamest mine. Then washed I thee with water; yea, I throughly washed away thy blood from thee, and I anointed thee with oil. I clothed thee also with broidered work, and shod thee with badgers' skin, and I girded thee about with fine linen, and I covered thee with silk. I decked thee also with ornaments, and I put bracelets upon thy hands, and a chain on thy neck. And I put a jewel on thy forehead, and earrings in thine ears, and a beautiful crown upon thine head. Thus wast thou decked with gold and silver; and thy raiment was of fine linen, and silk, and broidered work; thou didst eat fine flour, and honey, and oil: and thou wast exceeding beautiful, and thou didst prosper into a kingdom. And thy renown went forth among the heathen for thy beauty: for it was perfect through my comeliness, which I had put upon thee, saith the Lord GOD. But thou didst trust in thine own beauty, and playedst the harlot because of thy renown, and pouredst out thy fornications on every one that passed by; his it was. And of thy garments thou didst take, and deckedst thy high places with divers colours, and playedst the harlot thereupon: the like things shall not come, neither shall it be so. Thou hast also taken thy fair jewels of my gold and of my silver, which I had given thee, and madest to thyself images of men, and didst commit whoredom with them, And tookest thy broidered garments, and coveredst them: and thou hast set mine oil and mine incense before them. My meat also which I gave thee, fine flour, and oil, and honey, wherewith I fed thee, thou hast even set it before them for a sweet savour: and thus it was, saith the Lord GOD. Moreover thou hast taken thy sons and thy daughters, whom thou hast borne unto me, and these hast thou sacrificed unto them to be devoured. Is this of thy whoredoms a small matter, That thou hast slain my children, and delivered them to cause them to pass through the fire for them? And in all thine abominations and thy whoredoms thou hast not remembered the days of thy youth, when thou wast naked and bare, and wast polluted in thy blood. And it came to pass after all thy wickedness, woe, woe unto thee! saith the Lord GOD; That thou hast also built unto thee an eminent place, and hast made thee an high place in every street. Thou hast built thy high place at every head of the way, and hast made thy beauty to be abhorred, and hast opened thy feet to every one that passed by, and multiplied thy whoredoms. Thou hast also committed fornication with the Egyptians thy neighbours, great of flesh; and hast increased thy whoredoms, to provoke me to anger. Behold, therefore I have stretched out my hand over thee, and have diminished thine ordinary food, and delivered thee unto the will of them that hate thee, the daughters of the Philistines, which are ashamed of thy lewd way. Thou hast played the whore also with the Assyrians, because thou wast unsatiable; yea, thou hast played the harlot with them, and yet couldest not be satisfied. Thou hast moreover multiplied thy fornication in the land of Canaan unto Chaldea; and yet thou wast not satisfied herewith. How weak is thine heart, saith the Lord GOD, seeing thou doest all these things, the work of an imperious whorish woman; In that thou buildest thine eminent place in the head of every way, and makest thine high place in every street; and hast not been as an harlot, in that thou scornest hire; But as a wife that committeth adultery, which taketh strangers instead of her husband! They give gifts to all whores: but thou givest thy gifts to all thy lovers, and hirest them, that they may come unto thee on every side for thy whoredom. And the contrary is in thee from other women in thy whoredoms, whereas none followeth thee to commit whoredoms: and in that thou givest a reward, and no reward is given unto thee, therefore thou art contrary. Wherefore, O harlot, hear the word of the LORD: Thus saith the Lord GOD; Because thy filthiness was poured out, and thy nakedness discovered through thy whoredoms with thy lovers, and with all the idols of thy abominations, and by the blood of thy children, which thou didst give unto them; Behold, therefore I will gather all thy lovers, with whom thou hast taken pleasure, and all them that thou hast loved, with all them that thou hast hated; I will even gather them round about against thee, and will discover thy nakedness unto them, that they may see all thy nakedness. And I will judge thee, as women that break wedlock and shed blood are judged; and I will give thee blood in fury and jealousy. And I will also give thee into their hand, and they shall throw down thine eminent place, and shall break down thy high places: they shall strip thee also of thy clothes, and shall take thy fair jewels, and leave thee naked and bare. They shall also bring up a company against thee, and they shall stone thee with stones, and thrust thee through with their swords. And they shall burn thine houses with fire, and execute judgments upon thee in the sight of many women: and I will cause thee to cease from playing the harlot, and thou also shalt give no hire any more. So will I make my fury toward thee to rest, and my jealousy shall depart from thee, and I will be quiet, and will be no more angry. Because thou hast not remembered the days of thy youth, but hast fretted me in all these things; behold, therefore I also will recompense thy way upon thine head, saith the Lord GOD: and thou shalt not commit this lewdness above all thine abominations. Behold, every one that useth proverbs shall use this proverb against thee, saying, As is the mother, so is her daughter. Thou art thy mother's daughter, that lotheth her husband and her children; and thou art the sister of thy sisters, which lothed their husbands and their children: your mother was an Hittite, and your father an Amorite. And thine elder sister is Samaria, she and her daughters that dwell at thy left hand: and thy younger sister, that dwelleth at thy right hand, is Sodom and her daughters. Yet hast thou not walked after their ways, nor done after their abominations: but, as if that were a very little thing, thou wast corrupted more than they in all thy ways. As I live, saith the Lord GOD, Sodom thy sister hath not done, she nor her daughters, as thou hast done, thou and thy daughters. Behold, this was the iniquity of thy sister Sodom, pride, fulness of bread, and abundance of idleness was in her and in her daughters, neither did she strengthen the hand of the poor and needy. And they were haughty, and committed abomination before me: therefore I took them away as I saw good. Neither hath Samaria committed half of thy sins; but thou hast multiplied thine abominations more than they, and hast justified thy sisters in all thine abominations which thou hast done. Thou also, which hast judged thy sisters, bear thine own shame for thy sins that thou hast committed more abominable than they: they are more righteous than thou: yea, be thou confounded also, and bear thy shame, in that thou hast justified thy sisters. When I shall bring again their captivity, the captivity of Sodom and her daughters, and the captivity of Samaria and her daughters, then will I bring again the captivity of thy captives in the midst of them: That thou mayest bear thine own shame, and mayest be confounded in all that thou hast done, in that thou art a comfort unto them. When thy sisters, Sodom and her daughters, shall return to their former estate, and Samaria and her daughters shall return to their former estate, then thou and thy daughters shall return to your former estate. For thy sister Sodom was not mentioned by thy mouth in the day of thy pride, Before thy wickedness was discovered, as at the time of thy reproach of the daughters of Syria, and all that are round about her, the daughters of the Philistines, which despise thee round about. Thou hast borne thy lewdness and thine abominations, saith the LORD. For thus saith the Lord GOD; I will even deal with thee as thou hast done, which hast despised the oath in breaking the covenant. Nevertheless I will remember my covenant with thee in the days of thy youth, and I will establish unto thee an everlasting covenant. Then thou shalt remember thy ways, and be ashamed, when thou shalt receive thy sisters, thine elder and thy younger: and I will give them unto thee for daughters, but not by thy covenant. And I will establish my covenant with thee; and thou shalt know that I am the LORD: That thou mayest remember, and be confounded, and never open thy mouth any more because of thy shame, when I am pacified toward thee for all that thou hast done, saith the Lord GOD.

And the word of the LORD came unto me, saying, Son of man, put forth a riddle, and speak a parable unto the house of Israel; And say, Thus saith the Lord GOD; A great eagle with great wings, longwinged, full of feathers, which had divers colours, came unto Lebanon, and took the highest branch of the cedar: He cropped off the top of his young twigs, and carried it into a land of traffick; he set it in a city of merchants. He took also of the seed of the land, and planted it in a fruitful field; he placed it by great waters, and set it as a willow tree. And it grew, and became a spreading vine of low stature, whose branches turned toward him, and the roots thereof were under him: so it became a vine, and brought forth branches, and shot forth sprigs. There was also another great eagle with great wings and many feathers: and, behold, this vine did bend her roots toward him, and shot forth her branches toward him, that he might water it by the furrows of her plantation. It was planted in a good soil by great waters, that it might bring forth branches, and that it might bear fruit, that it might be a goodly vine. Say thou, Thus saith the Lord GOD; Shall it prosper? shall he not pull up the roots thereof, and cut off the fruit thereof, that it wither? it shall wither in all the leaves of her spring, even without great power or many people to pluck it up by the roots thereof. Yea, behold, being planted, shall it prosper? shall it not utterly wither, when the east wind toucheth it? it shall wither in the furrows where it grew. Moreover the word of the LORD came unto me, saying, Say now to the rebellious house, Know ye not what these things mean? tell them, Behold, the king of Babylon is come to Jerusalem, and hath taken the king thereof, and the princes thereof, and led them with him to Babylon; And hath taken of the king's seed, and made a covenant with him, and hath taken an oath of him: he hath also taken the mighty of the land: That the kingdom might be base, that it might not lift itself up, but that by keeping of his covenant it might stand. But he rebelled against him in sending his ambassadors into Egypt, that they might give him horses and much people. Shall he prosper? shall he escape that doeth such things? or shall he break the covenant, and be delivered? As I live, saith the Lord GOD, surely in the place where the king dwelleth that made him king, whose oath he despised, and whose covenant he brake, even with him in the midst of Babylon he shall die. Neither shall Pharaoh with his mighty army and great company make for him in the war, by casting up mounts, and building forts, to cut off many persons: Seeing he despised the oath by breaking the covenant, when, lo, he had given his hand, and hath done all these things, he shall not escape. Therefore thus saith the Lord GOD; As I live, surely mine oath that he hath despised, and my covenant that he hath broken, even it will I recompense upon his own head. And I will spread my net upon him, and he shall be taken in my snare, and I will bring him to Babylon, and will plead with him there for his trespass that he hath trespassed against me. And all his fugitives with all his bands shall fall by the sword, and they that remain shall be scattered toward all winds: and ye shall know that I the LORD have spoken it. Thus saith the Lord GOD; I will also take of the highest branch of the high cedar, and will set it; I will crop off from the top of his young twigs a tender one, and will plant it upon an high mountain and eminent: In the mountain of the height of Israel will I plant it: and it shall bring forth boughs, and bear fruit, and be a goodly cedar: and under it shall dwell all fowl of every wing; in the shadow of the branches thereof shall they dwell. And all the trees of the field shall know that I the LORD have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish: I the LORD have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish: I the LORD have spoken and have done it.

The word of the LORD came unto me again, saying, What mean ye, that ye use this proverb concerning the land of Israel, saying, The fathers have eaten sour grapes, and the children's teeth are set on edge? As I live, saith the Lord GOD, ye shall not have occasion any more to use this proverb in Israel. Behold, all souls are mine; as the soul of the father, so also the soul of the son is mine: the soul that sinneth, it shall die. But if a man be just, and do that which is lawful and right, And hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, neither hath defiled his neighbour's wife, neither hath come near to a menstruous woman, And hath not oppressed any, but hath restored to the debtor his pledge, hath spoiled none by violence, hath given his bread to the hungry, and hath covered the naked with a garment; He that hath not given forth upon usury, neither hath taken any increase, that hath withdrawn his hand from iniquity, hath executed true judgment between man and man, Hath walked in my statutes, and hath kept my judgments, to deal truly; he is just, he shall surely live, saith the Lord GOD. If he beget a son that is a robber, a shedder of blood, and that doeth the like to any one of these things, And that doeth not any of those duties, but even hath eaten upon the mountains, and defiled his neighbour's wife, Hath oppressed the poor and needy, hath spoiled by violence, hath not restored the pledge, and hath lifted up his eyes to the idols, hath committed abomination, Hath given forth upon usury, and hath taken increase: shall he then live? he shall not live: he hath done all these abominations; he shall surely die; his blood shall be upon him. Now, lo, if he beget a son, that seeth all his father's sins which he hath done, and considereth, and doeth not such like, That hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, hath not defiled his neighbour's wife, Neither hath oppressed any, hath not withholden the pledge, neither hath spoiled by violence, but hath given his bread to the hungry, and hath covered the naked with a garment, That hath taken off his hand from the poor, that hath not received usury nor increase, hath executed my judgments, hath walked in my statutes; he shall not die for the iniquity of his father, he shall surely live. As for his father, because he cruelly oppressed, spoiled his brother by violence, and did that which is not good among his people, lo, even he shall die in his iniquity. Yet say ye, Why? doth not the son bear the iniquity of the father? When the son hath done that which is lawful and right, and hath kept all my statutes, and hath done them, he shall surely live. The soul that sinneth, it shall die. The son shall not bear the iniquity of the father, neither shall the father bear the iniquity of the son: the righteousness of the righteous shall be upon him, and the wickedness of the wicked shall be upon him. But if the wicked will turn from all his sins that he hath committed, and keep all my statutes, and do that which is lawful and right, he shall surely live, he shall not die. All his transgressions that he hath committed, they shall not be mentioned unto him: in his righteousness that he hath done he shall live. Have I any pleasure at all that the wicked should die? saith the Lord GOD: and not that he should return from his ways, and live? But when the righteous turneth away from his righteousness, and committeth iniquity, and doeth according to all the abominations that the wicked man doeth, shall he live? All his righteousness that he hath done shall not be mentioned: in his trespass that he hath trespassed, and in his sin that he hath sinned, in them shall he die. Yet ye say, The way of the Lord is not equal. Hear now, O house of Israel; Is not my way equal? are not your ways unequal? When a righteous man turneth away from his righteousness, and committeth iniquity, and dieth in them; for his iniquity that he hath done shall he die. Again, when the wicked man turneth away from his wickedness that he hath committed, and doeth that which is lawful and right, he shall save his soul alive. Because he considereth, and turneth away from all his transgressions that he hath committed, he shall surely live, he shall not die. Yet saith the house of Israel, The way of the Lord is not equal. O house of Israel, are not my ways equal? are not your ways unequal? Therefore I will judge you, O house of Israel, every one according to his ways, saith the Lord GOD. Repent, and turn yourselves from all your transgressions; so iniquity shall not be your ruin. Cast away from you all your transgressions, whereby ye have transgressed; and make you a new heart and a new spirit: for why will ye die, O house of Israel? For I have no pleasure in the death of him that dieth, saith the Lord GOD: wherefore turn yourselves, and live ye.

Moreover take thou up a lamentation for the princes of Israel, And say, What is thy mother? A lioness: she lay down among lions, she nourished her whelps among young lions. And she brought up one of her whelps: it became a young lion, and it learned to catch the prey; it devoured men. The nations also heard of him; he was taken in their pit, and they brought him with chains unto the land of Egypt. Now when she saw that she had waited, and her hope was lost, then she took another of her whelps, and made him a young lion. And he went up and down among the lions, he became a young lion, and learned to catch the prey, and devoured men. And he knew their desolate palaces, and he laid waste their cities; and the land was desolate, and the fulness thereof, by the noise of his roaring. Then the nations set against him on every side from the provinces, and spread their net over him: he was taken in their pit. And they put him in ward in chains, and brought him to the king of Babylon: they brought him into holds, that his voice should no more be heard upon the mountains of Israel. Thy mother is like a vine in thy blood, planted by the waters: she was fruitful and full of branches by reason of many waters. And she had strong rods for the sceptres of them that bare rule, and her stature was exalted among the thick branches, and she appeared in her height with the multitude of her branches. But she was plucked up in fury, she was cast down to the ground, and the east wind dried up her fruit: her strong rods were broken and withered; the fire consumed them. And now she is planted in the wilderness, in a dry and thirsty ground. And fire is gone out of a rod of her branches, which hath devoured her fruit, so that she hath no strong rod to be a sceptre to rule. This is a lamentation, and shall be for a lamentation.

And it came to pass in the seventh year, in the fifth month, the tenth day of the month, that certain of the elders of Israel came to enquire of the LORD, and sat before me. Then came the word of the LORD unto me, saying, Son of man, speak unto the elders of Israel, and say unto them, Thus saith the Lord GOD; Are ye come to enquire of me? As I live, saith the Lord GOD, I will not be enquired of by you. Wilt thou judge them, son of man, wilt thou judge them? cause them to know the abominations of their fathers: And say unto them, Thus saith the Lord GOD; In the day when I chose Israel, and lifted up mine hand unto the seed of the house of Jacob, and made myself known unto them in the land of Egypt, when I lifted up mine hand unto them, saying, I am the LORD your God; In the day that I lifted up mine hand unto them, to bring them forth of the land of Egypt into a land that I had espied for them, flowing with milk and honey, which is the glory of all lands: Then said I unto them, Cast ye away every man the abominations of his eyes, and defile not yourselves with the idols of Egypt: I am the LORD your God. But they rebelled against me, and would not hearken unto me: they did not every man cast away the abominations of their eyes, neither did they forsake the idols of Egypt: then I said, I will pour out my fury upon them to accomplish my anger against them in the midst of the land of Egypt. But I wrought for my name's sake, that it should not be polluted before the heathen, among whom they were, in whose sight I made myself known unto them, in bringing them forth out of the land of Egypt. Wherefore I caused them to go forth out of the land of Egypt, and brought them into the wilderness. And I gave them my statutes, and shewed them my judgments, which if a man do, he shall even live in them. Moreover also I gave them my sabbaths, to be a sign between me and them, that they might know that I am the LORD that sanctify them. But the house of Israel rebelled against me in the wilderness: they walked not in my statutes, and they despised my judgments, which if a man do, he shall even live in them; and my sabbaths they greatly polluted: then I said, I would pour out my fury upon them in the wilderness, to consume them. But I wrought for my name's sake, that it should not be polluted before the heathen, in whose sight I brought them out. Yet also I lifted up my hand unto them in the wilderness, that I would not bring them into the land which I had given them, flowing with milk and honey, which is the glory of all lands; Because they despised my judgments, and walked not in my statutes, but polluted my sabbaths: for their heart went after their idols. Nevertheless mine eye spared them from destroying them, neither did I make an end of them in the wilderness. But I said unto their children in the wilderness, Walk ye not in the statutes of your fathers, neither observe their judgments, nor defile yourselves with their idols: I am the LORD your God; walk in my statutes, and keep my judgments, and do them; And hallow my sabbaths; and they shall be a sign between me and you, that ye may know that I am the LORD your God. Notwithstanding the children rebelled against me: they walked not in my statutes, neither kept my judgments to do them, which if a man do, he shall even live in them; they polluted my sabbaths: then I said, I would pour out my fury upon them, to accomplish my anger against them in the wilderness. Nevertheless I withdrew mine hand, and wrought for my name's sake, that it should not be polluted in the sight of the heathen, in whose sight I brought them forth. I lifted up mine hand unto them also in the wilderness, that I would scatter them among the heathen, and disperse them through the countries; Because they had not executed my judgments, but had despised my statutes, and had polluted my sabbaths, and their eyes were after their fathers' idols. Wherefore I gave them also statutes that were not good, and judgments whereby they should not live; And I polluted them in their own gifts, in that they caused to pass through the fire all that openeth the womb, that I might make them desolate, to the end that they might know that I am the LORD. Therefore, son of man, speak unto the house of Israel, and say unto them, Thus saith the Lord GOD; Yet in this your fathers have blasphemed me, in that they have committed a trespass against me. For when I had brought them into the land, for the which I lifted up mine hand to give it to them, then they saw every high hill, and all the thick trees, and they offered there their sacrifices, and there they presented the provocation of their offering: there also they made their sweet savour, and poured out there their drink offerings. Then I said unto them, What is the high place whereunto ye go? And the name thereof is called Bamah unto this day. Wherefore say unto the house of Israel, Thus saith the Lord GOD; Are ye polluted after the manner of your fathers? and commit ye whoredom after their abominations? For when ye offer your gifts, when ye make your sons to pass through the fire, ye pollute yourselves with all your idols, even unto this day: and shall I be enquired of by you, O house of Israel? As I live, saith the Lord GOD, I will not be enquired of by you. And that which cometh into your mind shall not be at all, that ye say, We will be as the heathen, as the families of the countries, to serve wood and stone. As I live, saith the Lord GOD, surely with a mighty hand, and with a stretched out arm, and with fury poured out, will I rule over you: And I will bring you out from the people, and will gather you out of the countries wherein ye are scattered, with a mighty hand, and with a stretched out arm, and with fury poured out. And I will bring you into the wilderness of the people, and there will I plead with you face to face. Like as I pleaded with your fathers in the wilderness of the land of Egypt, so will I plead with you, saith the Lord GOD. And I will cause you to pass under the rod, and I will bring you into the bond of the covenant: And I will purge out from among you the rebels, and them that transgress against me: I will bring them forth out of the country where they sojourn, and they shall not enter into the land of Israel: and ye shall know that I am the LORD. As for you, O house of Israel, thus saith the Lord GOD; Go ye, serve ye every one his idols, and hereafter also, if ye will not hearken unto me: but pollute ye my holy name no more with your gifts, and with your idols. For in mine holy mountain, in the mountain of the height of Israel, saith the Lord GOD, there shall all the house of Israel, all of them in the land, serve me: there will I accept them, and there will I require your offerings, and the firstfruits of your oblations, with all your holy things. I will accept you with your sweet savour, when I bring you out from the people, and gather you out of the countries wherein ye have been scattered; and I will be sanctified in you before the heathen. And ye shall know that I am the LORD, when I shall bring you into the land of Israel, into the country for the which I lifted up mine hand to give it to your fathers. And there shall ye remember your ways, and all your doings, wherein ye have been defiled; and ye shall lothe yourselves in your own sight for all your evils that ye have committed. And ye shall know that I am the LORD, when I have wrought with you for my name's sake, not according to your wicked ways, nor according to your corrupt doings, O ye house of Israel, saith the Lord GOD. Moreover the word of the LORD came unto me, saying, Son of man, set thy face toward the south, and drop thy word toward the south, and prophesy against the forest of the south field; And say to the forest of the south, Hear the word of the LORD; Thus saith the Lord GOD; Behold, I will kindle a fire in thee, and it shall devour every green tree in thee, and every dry tree: the flaming flame shall not be quenched, and all faces from the south to the north shall be burned therein. And all flesh shall see that I the LORD have kindled it: it shall not be quenched. Then said I, Ah Lord GOD! they say of me, Doth he not speak parables?

And the word of the LORD came unto me, saying, Son of man, set thy face toward Jerusalem, and drop thy word toward the holy places, and prophesy against the land of Israel, And say to the land of Israel, Thus saith the LORD; Behold, I am against thee, and will draw forth my sword out of his sheath, and will cut off from thee the righteous and the wicked. Seeing then that I will cut off from thee the righteous and the wicked, therefore shall my sword go forth out of his sheath against all flesh from the south to the north: That all flesh may know that I the LORD have drawn forth my sword out of his sheath: it shall not return any more. Sigh therefore, thou son of man, with the breaking of thy loins; and with bitterness sigh before their eyes. And it shall be, when they say unto thee, Wherefore sighest thou? that thou shalt answer, For the tidings; because it cometh: and every heart shall melt, and all hands shall be feeble, and every spirit shall faint, and all knees shall be weak as water: behold, it cometh, and shall be brought to pass, saith the Lord GOD. Again the word of the LORD came unto me, saying, Son of man, prophesy, and say, Thus saith the LORD; Say, A sword, a sword is sharpened, and also furbished: It is sharpened to make a sore slaughter; it is furbished that it may glitter: should we then make mirth? it contemneth the rod of my son, as every tree. And he hath given it to be furbished, that it may be handled: this sword is sharpened, and it is furbished, to give it into the hand of the slayer. Cry and howl, son of man: for it shall be upon my people, it shall be upon all the princes of Israel: terrors by reason of the sword shall be upon my people: smite therefore upon thy thigh. Because it is a trial, and what if the sword contemn even the rod? it shall be no more, saith the Lord GOD. Thou therefore, son of man, prophesy, and smite thine hands together, and let the sword be doubled the third time, the sword of the slain: it is the sword of the great men that are slain, which entereth into their privy chambers. I have set the point of the sword against all their gates, that their heart may faint, and their ruins be multiplied: ah! it is made bright, it is wrapped up for the slaughter. Go thee one way or other, either on the right hand, or on the left, whithersoever thy face is set. I will also smite mine hands together, and I will cause my fury to rest: I the LORD have said it. The word of the LORD came unto me again, saying, Also, thou son of man, appoint thee two ways, that the sword of the king of Babylon may come: both twain shall come forth out of one land: and choose thou a place, choose it at the head of the way to the city. Appoint a way, that the sword may come to Rabbath of the Ammonites, and to Judah in Jerusalem the defenced. For the king of Babylon stood at the parting of the way, at the head of the two ways, to use divination: he made his arrows bright, he consulted with images, he looked in the liver. At his right hand was the divination for Jerusalem, to appoint captains, to open the mouth in the slaughter, to lift up the voice with shouting, to appoint battering rams against the gates, to cast a mount, and to build a fort. And it shall be unto them as a false divination in their sight, to them that have sworn oaths: but he will call to remembrance the iniquity, that they may be taken. Therefore thus saith the Lord GOD; Because ye have made your iniquity to be remembered, in that your transgressions are discovered, so that in all your doings your sins do appear; because, I say, that ye are come to remembrance, ye shall be taken with the hand. And thou, profane wicked prince of Israel, whose day is come, when iniquity shall have an end, Thus saith the Lord GOD; Remove the diadem, and take off the crown: this shall not be the same: exalt him that is low, and abase him that is high. I will overturn, overturn, overturn, it: and it shall be no more, until he come whose right it is; and I will give it him. And thou, son of man, prophesy and say, Thus saith the Lord GOD concerning the Ammonites, and concerning their reproach; even say thou, The sword, the sword is drawn: for the slaughter it is furbished, to consume because of the glittering: Whiles they see vanity unto thee, whiles they divine a lie unto thee, to bring thee upon the necks of them that are slain, of the wicked, whose day is come, when their iniquity shall have an end. Shall I cause it to return into his sheath? I will judge thee in the place where thou wast created, in the land of thy nativity. And I will pour out mine indignation upon thee, I will blow against thee in the fire of my wrath, and deliver thee into the hand of brutish men, and skilful to destroy. Thou shalt be for fuel to the fire; thy blood shall be in the midst of the land; thou shalt be no more remembered: for I the LORD have spoken it.

Moreover the word of the LORD came unto me, saying, Now, thou son of man, wilt thou judge, wilt thou judge the bloody city? yea, thou shalt shew her all her abominations. Then say thou, Thus saith the Lord GOD, The city sheddeth blood in the midst of it, that her time may come, and maketh idols against herself to defile herself. Thou art become guilty in thy blood that thou hast shed; and hast defiled thyself in thine idols which thou hast made; and thou hast caused thy days to draw near, and art come even unto thy years: therefore have I made thee a reproach unto the heathen, and a mocking to all countries. Those that be near, and those that be far from thee, shall mock thee, which art infamous and much vexed. Behold, the princes of Israel, every one were in thee to their power to shed blood. In thee have they set light by father and mother: in the midst of thee have they dealt by oppression with the stranger: in thee have they vexed the fatherless and the widow. Thou hast despised mine holy things, and hast profaned my sabbaths. In thee are men that carry tales to shed blood: and in thee they eat upon the mountains: in the midst of thee they commit lewdness. In thee have they discovered their fathers' nakedness: in thee have they humbled her that was set apart for pollution. And one hath committed abomination with his neighbour's wife; and another hath lewdly defiled his daughter in law; and another in thee hath humbled his sister, his father's daughter. In thee have they taken gifts to shed blood; thou hast taken usury and increase, and thou hast greedily gained of thy neighbours by extortion, and hast forgotten me, saith the Lord GOD. Behold, therefore I have smitten mine hand at thy dishonest gain which thou hast made, and at thy blood which hath been in the midst of thee. Can thine heart endure, or can thine hands be strong, in the days that I shall deal with thee? I the LORD have spoken it, and will do it. And I will scatter thee among the heathen, and disperse thee in the countries, and will consume thy filthiness out of thee. And thou shalt take thine inheritance in thyself in the sight of the heathen, and thou shalt know that I am the LORD. And the word of the LORD came unto me, saying, Son of man, the house of Israel is to me become dross: all they are brass, and tin, and iron, and lead, in the midst of the furnace; they are even the dross of silver. Therefore thus saith the Lord GOD; Because ye are all become dross, behold, therefore I will gather you into the midst of Jerusalem. As they gather silver, and brass, and iron, and lead, and tin, into the midst of the furnace, to blow the fire upon it, to melt it; so will I gather you in mine anger and in my fury, and I will leave you there, and melt you. Yea, I will gather you, and blow upon you in the fire of my wrath, and ye shall be melted in the midst thereof. As silver is melted in the midst of the furnace, so shall ye be melted in the midst thereof; and ye shall know that I the LORD have poured out my fury upon you. And the word of the LORD came unto me, saying, Son of man, say unto her, Thou art the land that is not cleansed, nor rained upon in the day of indignation. There is a conspiracy of her prophets in the midst thereof, like a roaring lion ravening the prey; they have devoured souls; they have taken the treasure and precious things; they have made her many widows in the midst thereof. Her priests have violated my law, and have profaned mine holy things: they have put no difference between the holy and profane, neither have they shewed difference between the unclean and the clean, and have hid their eyes from my sabbaths, and I am profaned among them. Her princes in the midst thereof are like wolves ravening the prey, to shed blood, and to destroy souls, to get dishonest gain. And her prophets have daubed them with untempered morter, seeing vanity, and divining lies unto them, saying, Thus saith the Lord GOD, when the LORD hath not spoken. The people of the land have used oppression, and exercised robbery, and have vexed the poor and needy: yea, they have oppressed the stranger wrongfully. And I sought for a man among them, that should make up the hedge, and stand in the gap before me for the land, that I should not destroy it: but I found none. Therefore have I poured out mine indignation upon them; I have consumed them with the fire of my wrath: their own way have I recompensed upon their heads, saith the Lord GOD.

The word of the LORD came again unto me, saying, Son of man, there were two women, the daughters of one mother: And they committed whoredoms in Egypt; they committed whoredoms in their youth: there were their breasts pressed, and there they bruised the teats of their virginity. And the names of them were Aholah the elder, and Aholibah her sister: and they were mine, and they bare sons and daughters. Thus were their names; Samaria is Aholah, and Jerusalem Aholibah. And Aholah played the harlot when she was mine; and she doted on her lovers, on the Assyrians her neighbours, Which were clothed with blue, captains and rulers, all of them desirable young men, horsemen riding upon horses. Thus she committed her whoredoms with them, with all them that were the chosen men of Assyria, and with all on whom she doted: with all their idols she defiled herself. Neither left she her whoredoms brought from Egypt: for in her youth they lay with her, and they bruised the breasts of her virginity, and poured their whoredom upon her. Wherefore I have delivered her into the hand of her lovers, into the hand of the Assyrians, upon whom she doted. These discovered her nakedness: they took her sons and her daughters, and slew her with the sword: and she became famous among women; for they had executed judgment upon her. And when her sister Aholibah saw this, she was more corrupt in her inordinate love than she, and in her whoredoms more than her sister in her whoredoms. She doted upon the Assyrians her neighbours, captains and rulers clothed most gorgeously, horsemen riding upon horses, all of them desirable young men. Then I saw that she was defiled, that they took both one way, And that she increased her whoredoms: for when she saw men pourtrayed upon the wall, the images of the Chaldeans pourtrayed with vermilion, Girded with girdles upon their loins, exceeding in dyed attire upon their heads, all of them princes to look to, after the manner of the Babylonians of Chaldea, the land of their nativity: And as soon as she saw them with her eyes, she doted upon them, and sent messengers unto them into Chaldea. And the Babylonians came to her into the bed of love, and they defiled her with their whoredom, and she was polluted with them, and her mind was alienated from them. So she discovered her whoredoms, and discovered her nakedness: then my mind was alienated from her, like as my mind was alienated from her sister. Yet she multiplied her whoredoms, in calling to remembrance the days of her youth, wherein she had played the harlot in the land of Egypt. For she doted upon their paramours, whose flesh is as the flesh of asses, and whose issue is like the issue of horses. Thus thou calledst to remembrance the lewdness of thy youth, in bruising thy teats by the Egyptians for the paps of thy youth. Therefore, O Aholibah, thus saith the Lord GOD; Behold, I will raise up thy lovers against thee, from whom thy mind is alienated, and I will bring them against thee on every side; The Babylonians, and all the Chaldeans, Pekod, and Shoa, and Koa, and all the Assyrians with them: all of them desirable young men, captains and rulers, great lords and renowned, all of them riding upon horses. And they shall come against thee with chariots, wagons, and wheels, and with an assembly of people, which shall set against thee buckler and shield and helmet round about: and I will set judgment before them, and they shall judge thee according to their judgments. And I will set my jealousy against thee, and they shall deal furiously with thee: they shall take away thy nose and thine ears; and thy remnant shall fall by the sword: they shall take thy sons and thy daughters; and thy residue shall be devoured by the fire. They shall also strip thee out of thy clothes, and take away thy fair jewels. Thus will I make thy lewdness to cease from thee, and thy whoredom brought from the land of Egypt: so that thou shalt not lift up thine eyes unto them, nor remember Egypt any more. For thus saith the Lord GOD; Behold, I will deliver thee into the hand of them whom thou hatest, into the hand of them from whom thy mind is alienated: And they shall deal with thee hatefully, and shall take away all thy labour, and shall leave thee naked and bare: and the nakedness of thy whoredoms shall be discovered, both thy lewdness and thy whoredoms. I will do these things unto thee, because thou hast gone a whoring after the heathen, and because thou art polluted with their idols. Thou hast walked in the way of thy sister; therefore will I give her cup into thine hand. Thus saith the Lord GOD; Thou shalt drink of thy sister's cup deep and large: thou shalt be laughed to scorn and had in derision; it containeth much. Thou shalt be filled with drunkenness and sorrow, with the cup of astonishment and desolation, with the cup of thy sister Samaria. Thou shalt even drink it and suck it out, and thou shalt break the sherds thereof, and pluck off thine own breasts: for I have spoken it, saith the Lord GOD. Therefore thus saith the Lord GOD; Because thou hast forgotten me, and cast me behind thy back, therefore bear thou also thy lewdness and thy whoredoms. The LORD said moreover unto me; Son of man, wilt thou judge Aholah and Aholibah? yea, declare unto them their abominations; That they have committed adultery, and blood is in their hands, and with their idols have they committed adultery, and have also caused their sons, whom they bare unto me, to pass for them through the fire, to devour them. Moreover this they have done unto me: they have defiled my sanctuary in the same day, and have profaned my sabbaths. For when they had slain their children to their idols, then they came the same day into my sanctuary to profane it; and, lo, thus have they done in the midst of mine house. And furthermore, that ye have sent for men to come from far, unto whom a messenger was sent; and, lo, they came: for whom thou didst wash thyself, paintedst thy eyes, and deckedst thyself with ornaments, And satest upon a stately bed, and a table prepared before it, whereupon thou hast set mine incense and mine oil. And a voice of a multitude being at ease was with her: and with the men of the common sort were brought Sabeans from the wilderness, which put bracelets upon their hands, and beautiful crowns upon their heads. Then said I unto her that was old in adulteries, Will they now commit whoredoms with her, and she with them? Yet they went in unto her, as they go in unto a woman that playeth the harlot: so went they in unto Aholah and unto Aholibah, the lewd women. And the righteous men, they shall judge them after the manner of adulteresses, and after the manner of women that shed blood; because they are adulteresses, and blood is in their hands. For thus saith the Lord GOD; I will bring up a company upon them, and will give them to be removed and spoiled. And the company shall stone them with stones, and dispatch them with their swords; they shall slay their sons and their daughters, and burn up their houses with fire. Thus will I cause lewdness to cease out of the land, that all women may be taught not to do after your lewdness. And they shall recompense your lewdness upon you, and ye shall bear the sins of your idols: and ye shall know that I am the Lord GOD.

Again in the ninth year, in the tenth month, in the tenth day of the month, the word of the LORD came unto me, saying, Son of man, write thee the name of the day, even of this same day: the king of Babylon set himself against Jerusalem this same day. And utter a parable unto the rebellious house, and say unto them, Thus saith the Lord GOD; Set on a pot, set it on, and also pour water into it: Gather the pieces thereof into it, even every good piece, the thigh, and the shoulder; fill it with the choice bones. Take the choice of the flock, and burn also the bones under it, and make it boil well, and let them seethe the bones of it therein. Wherefore thus saith the Lord GOD; Woe to the bloody city, to the pot whose scum is therein, and whose scum is not gone out of it! bring it out piece by piece; let no lot fall up on it. For her blood is in the midst of her; she set it upon the top of a rock; she poured it not upon the ground, to cover it with dust; That it might cause fury to come up to take vengeance; I have set her blood upon the top of a rock, that it should not be covered. Therefore thus saith the Lord GOD; Woe to the bloody city! I will even make the pile for fire great. Heap on wood, kindle the fire, consume the flesh, and spice it well, and let the bones be burned. Then set it empty upon the coals thereof, that the brass of it may be hot, and may burn, and that the filthiness of it may be molten in it, that the scum of it may be consumed. She hath wearied herself with lies, and her great scum went not forth out of her: her scum shall be in the fire. In thy filthiness is lewdness: because I have purged thee, and thou wast not purged, thou shalt not be purged from thy filthiness any more, till I have caused my fury to rest upon thee. I the LORD have spoken it: it shall come to pass, and I will do it; I will not go back, neither will I spare, neither will I repent; according to thy ways, and according to thy doings, shall they judge thee, saith the Lord GOD. Also the word of the LORD came unto me, saying, Son of man, behold, I take away from thee the desire of thine eyes with a stroke: yet neither shalt thou mourn nor weep, neither shall thy tears run down. Forbear to cry, make no mourning for the dead, bind the tire of thine head upon thee, and put on thy shoes upon thy feet, and cover not thy lips, and eat not the bread of men. So I spake unto the people in the morning: and at even my wife died; and I did in the morning as I was commanded. And the people said unto me, Wilt thou not tell us what these things are to us, that thou doest so? Then I answered them, The word of the LORD came unto me, saying, Speak unto the house of Israel, Thus saith the Lord GOD; Behold, I will profane my sanctuary, the excellency of your strength, the desire of your eyes, and that which your soul pitieth; and your sons and your daughters whom ye have left shall fall by the sword. And ye shall do as I have done: ye shall not cover your lips, nor eat the bread of men. And your tires shall be upon your heads, and your shoes upon your feet: ye shall not mourn nor weep; but ye shall pine away for your iniquities, and mourn one toward another. Thus Ezekiel is unto you a sign: according to all that he hath done shall ye do: and when this cometh, ye shall know that I am the Lord GOD. Also, thou son of man, shall it not be in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that whereupon they set their minds, their sons and their daughters, That he that escapeth in that day shall come unto thee, to cause thee to hear it with thine ears? In that day shall thy mouth be opened to him which is escaped, and thou shalt speak, and be no more dumb: and thou shalt be a sign unto them; and they shall know that I am the LORD.

The word of the LORD came again unto me, saying, Son of man, set thy face against the Ammonites, and prophesy against them; And say unto the Ammonites, Hear the word of the Lord GOD; Thus saith the Lord GOD; Because thou saidst, Aha, against my sanctuary, when it was profaned; and against the land of Israel, when it was desolate; and against the house of Judah, when they went into captivity; Behold, therefore I will deliver thee to the men of the east for a possession, and they shall set their palaces in thee, and make their dwellings in thee: they shall eat thy fruit, and they shall drink thy milk. And I will make Rabbah a stable for camels, and the Ammonites a couchingplace for flocks: and ye shall know that I am the LORD. For thus saith the Lord GOD; Because thou hast clapped thine hands, and stamped with the feet, and rejoiced in heart with all thy despite against the land of Israel; Behold, therefore I will stretch out mine hand upon thee, and will deliver thee for a spoil to the heathen; and I will cut thee off from the people, and I will cause thee to perish out of the countries: I will destroy thee; and thou shalt know that I am the LORD. Thus saith the Lord GOD; Because that Moab and Seir do say, Behold, the house of Judah is like unto all the heathen; Therefore, behold, I will open the side of Moab from the cities, from his cities which are on his frontiers, the glory of the country, Beth-jeshimoth, Baal-meon, and Kiriathaim, Unto the men of the east with the Ammonites, and will give them in possession, that the Ammonites may not be remembered among the nations. And I will execute judgments upon Moab; and they shall know that I am the LORD. Thus saith the Lord GOD; Because that Edom hath dealt against the house of Judah by taking vengeance, and hath greatly offended, and revenged himself upon them; Therefore thus saith the Lord GOD; I will also stretch out mine hand upon Edom, and will cut off man and beast from it; and I will make it desolate from Teman; and they of Dedan shall fall by the sword. And I will lay my vengeance upon Edom by the hand of my people Israel: and they shall do in Edom according to mine anger and according to my fury; and they shall know my vengeance, saith the Lord GOD. Thus saith the Lord GOD; Because the Philistines have dealt by revenge, and have taken vengeance with a despiteful heart, to destroy it for the old hatred; Therefore thus saith the Lord GOD; Behold, I will stretch out mine hand upon the Philistines, and I will cut off the Cherethims, and destroy the remnant of the sea coast. And I will execute great vengeance upon them with furious rebukes; and they shall know that I am the LORD, when I shall lay my vengeance upon them.

And it came to pass in the eleventh year, in the first day of the month, that the word of the LORD came unto me, saying, Son of man, because that Tyrus hath said against Jerusalem, Aha, she is broken that was the gates of the people: she is turned unto me: I shall be replenished, now she is laid waste: Therefore thus saith the Lord GOD; Behold, I am against thee, O Tyrus, and will cause many nations to come up against thee, as the sea causeth his waves to come up. And they shall destroy the walls of Tyrus, and break down her towers: I will also scrape her dust from her, and make her like the top of a rock. It shall be a place for the spreading of nets in the midst of the sea: for I have spoken it, saith the Lord GOD: and it shall become a spoil to the nations. And her daughters which are in the field shall be slain by the sword; and they shall know that I am the LORD. For thus saith the Lord GOD; Behold, I will bring upon Tyrus Nebuchadrezzar king of Babylon, a king of kings, from the north, with horses, and with chariots, and with horsemen, and companies, and much people. He shall slay with the sword thy daughters in the field: and he shall make a fort against thee, and cast a mount against thee, and lift up the buckler against thee. And he shall set engines of war against thy walls, and with his axes he shall break down thy towers. By reason of the abundance of his horses their dust shall cover thee: thy walls shall shake at the noise of the horsemen, and of the wheels, and of the chariots, when he shall enter into thy gates, as men enter into a city wherein is made a breach. With the hoofs of his horses shall he tread down all thy streets: he shall slay thy people by the sword, and thy strong garrisons shall go down to the ground. And they shall make a spoil of thy riches, and make a prey of thy merchandise: and they shall break down thy walls, and destroy thy pleasant houses: and they shall lay thy stones and thy timber and thy dust in the midst of the water. And I will cause the noise of thy songs to cease; and the sound of thy harps shall be no more heard. And I will make thee like the top of a rock: thou shalt be a place to spread nets upon; thou shalt be built no more: for I the LORD have spoken it, saith the Lord GOD. Thus saith the Lord GOD to Tyrus; Shall not the isles shake at the sound of thy fall, when the wounded cry, when the slaughter is made in the midst of thee? Then all the princes of the sea shall come down from their thrones, and lay away their robes, and put off their broidered garments: they shall clothe themselves with trembling; they shall sit upon the ground, and shall tremble at every moment, and be astonished at thee. And they shall take up a lamentation for thee, and say to thee, How art thou destroyed, that wast inhabited of seafaring men, the renowned city, which wast strong in the sea, she and her inhabitants, which cause their terror to be on all that haunt it! Now shall the isles tremble in the day of thy fall; yea, the isles that are in the sea shall be troubled at thy departure. For thus saith the Lord GOD; When I shall make thee a desolate city, like the cities that are not inhabited; when I shall bring up the deep upon thee, and great waters shall cover thee; When I shall bring thee down with them that descend into the pit, with the people of old time, and shall set thee in the low parts of the earth, in places desolate of old, with them that go down to the pit, that thou be not inhabited; and I shall set glory in the land of the living; I will make thee a terror, and thou shalt be no more: though thou be sought for, yet shalt thou never be found again, saith the Lord GOD.

The word of the LORD came again unto me, saying, Now, thou son of man, take up a lamentation for Tyrus; And say unto Tyrus, O thou that art situate at the entry of the sea, which art a merchant of the people for many isles, Thus saith the Lord GOD; O Tyrus, thou hast said, I am of perfect beauty. Thy borders are in the midst of the seas, thy builders have perfected thy beauty. They have made all thy ship boards of fir trees of Senir: they have taken cedars from Lebanon to make masts for thee. Of the oaks of Bashan have they made thine oars; the company of the Ashurites have made thy benches of ivory, brought out of the isles of Chittim. Fine linen with broidered work from Egypt was that which thou spreadest forth to be thy sail; blue and purple from the isles of Elishah was that which covered thee. The inhabitants of Zidon and Arvad were thy mariners: thy wise men, O Tyrus, that were in thee, were thy pilots. The ancients of Gebal and the wise men thereof were in thee thy calkers: all the ships of the sea with their mariners were in thee to occupy thy merchandise. They of Persia and of Lud and of Phut were in thine army, thy men of war: they hanged the shield and helmet in thee; they set forth thy comeliness. The men of Arvad with thine army were upon thy walls round about, and the Gammadims were in thy towers: they hanged their shields upon thy walls round about; they have made thy beauty perfect. Tarshish was thy merchant by reason of the multitude of all kind of riches; with silver, iron, tin, and lead, they traded in thy fairs. Javan, Tubal, and Meshech, they were thy merchants: they traded the persons of men and vessels of brass in thy market. They of the house of Togarmah traded in thy fairs with horses and horsemen and mules. The men of Dedan were thy merchants; many isles were the merchandise of thine hand: they brought thee for a present horns of ivory and ebony. Syria was thy merchant by reason of the multitude of the wares of thy making: they occupied in thy fairs with emeralds, purple, and broidered work, and fine linen, and coral, and agate. Judah, and the land of Israel, they were thy merchants: they traded in thy market wheat of Minnith, and Pannag, and honey, and oil, and balm. Damascus was thy merchant in the multitude of the wares of thy making, for the multitude of all riches; in the wine of Helbon, and white wool. Dan also and Javan going to and fro occupied in thy fairs: bright iron, cassia, and calamus, were in thy market. Dedan was thy merchant in precious clothes for chariots. Arabia, and all the princes of Kedar, they occupied with thee in lambs, and rams, and goats: in these were they thy merchants. The merchants of Sheba and Raamah, they were thy merchants: they occupied in thy fairs with chief of all spices, and with all precious stones, and gold. Haran, and Canneh, and Eden, the merchants of Sheba, Asshur, and Chilmad, were thy merchants. These were thy merchants in all sorts of things, in blue clothes, and broidered work, and in chests of rich apparel, bound with cords, and made of cedar, among thy merchandise. The ships of Tarshish did sing of thee in thy market: and thou wast replenished, and made very glorious in the midst of the seas. Thy rowers have brought thee into great waters: the east wind hath broken thee in the midst of the seas. Thy riches, and thy fairs, thy merchandise, thy mariners, and thy pilots, thy calkers, and the occupiers of thy merchandise, and all thy men of war, that are in thee, and in all thy company which is in the midst of thee, shall fall into the midst of the seas in the day of thy ruin. The suburbs shall shake at the sound of the cry of thy pilots. And all that handle the oar, the mariners, and all the pilots of the sea, shall come down from their ships, they shall stand upon the land; And shall cause their voice to be heard against thee, and shall cry bitterly, and shall cast up dust upon their heads, they shall wallow themselves in the ashes: And they shall make themselves utterly bald for thee, and gird them with sackcloth, and they shall weep for thee with bitterness of heart and bitter wailing. And in their wailing they shall take up a lamentation for thee, and lament over thee, saying, What city is like Tyrus, like the destroyed in the midst of the sea? When thy wares went forth out of the seas, thou filledst many people; thou didst enrich the kings of the earth with the multitude of thy riches and of thy merchandise. In the time when thou shalt be broken by the seas in the depths of the waters thy merchandise and all thy company in the midst of thee shall fall. All the inhabitants of the isles shall be astonished at thee, and their kings shall be sore afraid, they shall be troubled in their countenance. The merchants among the people shall hiss at thee; thou shalt be a terror, and never shalt be any more.

The word of the LORD came again unto me, saying, Son of man, say unto the prince of Tyrus, Thus saith the Lord GOD; Because thine heart is lifted up, and thou hast said, I am a God, I sit in the seat of God, in the midst of the seas; yet thou art a man, and not God, though thou set thine heart as the heart of God: Behold, thou art wiser than Daniel; there is no secret that they can hide from thee: With thy wisdom and with thine understanding thou hast gotten thee riches, and hast gotten gold and silver into thy treasures: By thy great wisdom and by thy traffick hast thou increased thy riches, and thine heart is lifted up because of thy riches: Therefore thus saith the Lord GOD; Because thou hast set thine heart as the heart of God; Behold, therefore I will bring strangers upon thee, the terrible of the nations: and they shall draw their swords against the beauty of thy wisdom, and they shall defile thy brightness. They shall bring thee down to the pit, and thou shalt die the deaths of them that are slain in the midst of the seas. Wilt thou yet say before him that slayeth thee, I am God? but thou shalt be a man, and no God, in the hand of him that slayeth thee. Thou shalt die the deaths of the uncircumcised by the hand of strangers: for I have spoken it, saith the Lord GOD. Moreover the word of the LORD came unto me, saying, Son of man, take up a lamentation upon the king of Tyrus, and say unto him, Thus saith the Lord GOD; Thou sealest up the sum, full of wisdom, and perfect in beauty. Thou hast been in Eden the garden of God; every precious stone was thy covering, the sardius, topaz, and the diamond, the beryl, the onyx, and the jasper, the sapphire, the emerald, and the carbuncle, and gold: the workmanship of thy tabrets and of thy pipes was prepared in thee in the day that thou wast created. Thou art the anointed cherub that covereth; and I have set thee so: thou wast upon the holy mountain of God; thou hast walked up and down in the midst of the stones of fire. Thou wast perfect in thy ways from the day that thou wast created, till iniquity was found in thee. By the multitude of thy merchandise they have filled the midst of thee with violence, and thou hast sinned: therefore I will cast thee as profane out of the mountain of God: and I will destroy thee, O covering cherub, from the midst of the stones of fire. Thine heart was lifted up because of thy beauty, thou hast corrupted thy wisdom by reason of thy brightness: I will cast thee to the ground, I will lay thee before kings, that they may behold thee. Thou hast defiled thy sanctuaries by the multitude of thine iniquities, by the iniquity of thy traffick; therefore will I bring forth a fire from the midst of thee, it shall devour thee, and I will bring thee to ashes upon the earth in the sight of all them that behold thee. All they that know thee among the people shall be astonished at thee: thou shalt be a terror, and never shalt thou be any more. Again the word of the LORD came unto me, saying, Son of man, set thy face against Zidon, and prophesy against it, And say, Thus saith the Lord GOD; Behold, I am against thee, O Zidon; and I will be glorified in the midst of thee: and they shall know that I am the LORD, when I shall have executed judgments in her, and shall be sanctified in her. For I will send into her pestilence, and blood into her street; and the wounded shall be judged in the midst of her by the sword upon her on every side; and they shall know that I am the LORD. And there shall be no more a pricking brier unto the house of Israel, nor any grieving thorn of all that are round about them, that despised them; and they shall know that I am the Lord GOD. Thus saith the Lord GOD; When I shall have gathered the house of Israel from the people among whom they are scattered, and shall be sanctified in them in the sight of the heathen, then shall they dwell in their land that I have given to my servant Jacob. And they shall dwell safely therein, and shall build houses, and plant vineyards; yea, they shall dwell with confidence, when I have executed judgments upon all those that despise them round about them; and they shall know that I am the LORD their God.

In the tenth year, in the tenth month, in the twelfth day of the month, the word of the LORD came unto me, saying, Son of man, set thy face against Pharaoh king of Egypt, and prophesy against him, and against all Egypt: Speak, and say, Thus saith the Lord GOD; Behold, I am against thee, Pharaoh king of Egypt, the great dragon that lieth in the midst of his rivers, which hath said, My river is mine own, and I have made it for myself. But I will put hooks in thy jaws, and I will cause the fish of thy rivers to stick unto thy scales, and I will bring thee up out of the midst of thy rivers, and all the fish of thy rivers shall stick unto thy scales. And I will leave thee thrown into the wilderness, thee and all the fish of thy rivers: thou shalt fall upon the open fields; thou shalt not be brought together, nor gathered: I have given thee for meat to the beasts of the field and to the fowls of the heaven. And all the inhabitants of Egypt shall know that I am the LORD, because they have been a staff of reed to the house of Israel. When they took hold of thee by thy hand, thou didst break, and rend all their shoulder: and when they leaned upon thee, thou brakest, and madest all their loins to be at a stand. Therefore thus saith the Lord GOD; Behold, I will bring a sword upon thee, and cut off man and beast out of thee. And the land of Egypt shall be desolate and waste; and they shall know that I am the LORD: because he hath said, The river is mine, and I have made it. Behold, therefore I am against thee, and against thy rivers, and I will make the land of Egypt utterly waste and desolate, from the tower of Syene even unto the border of Ethiopia. No foot of man shall pass through it, nor foot of beast shall pass through it, neither shall it be inhabited forty years. And I will make the land of Egypt desolate in the midst of the countries that are desolate, and her cities among the cities that are laid waste shall be desolate forty years: and I will scatter the Egyptians among the nations, and will disperse them through the countries. Yet thus saith the Lord GOD; At the end of forty years will I gather the Egyptians from the people whither they were scattered: And I will bring again the captivity of Egypt, and will cause them to return into the land of Pathros, into the land of their habitation; and they shall be there a base kingdom. It shall be the basest of the kingdoms; neither shall it exalt itself any more above the nations: for I will diminish them, that they shall no more rule over the nations. And it shall be no more the confidence of the house of Israel, which bringeth their iniquity to remembrance, when they shall look after them: but they shall know that I am the Lord GOD. And it came to pass in the seven and twentieth year, in the first month, in the first day of the month, the word of the LORD came unto me, saying, Son of man, Nebuchadrezzar king of Babylon caused his army to serve a great service against Tyrus: every head was made bald, and every shoulder was peeled: yet had he no wages, nor his army, for Tyrus, for the service that he had served against it: Therefore thus saith the Lord GOD; Behold, I will give the land of Egypt unto Nebuchadrezzar king of Babylon; and he shall take her multitude, and take her spoil, and take her prey; and it shall be the wages for his army. I have given him the land of Egypt for his labour wherewith he served against it, because they wrought for me, saith the Lord GOD. In that day will I cause the horn of the house of Israel to bud forth, and I will give thee the opening of the mouth in the midst of them; and they shall know that I am the LORD.

The word of the LORD came again unto me, saying, Son of man, prophesy and say, Thus saith the Lord GOD; Howl ye, Woe worth the day For the day is near, even the day of the LORD is near, a cloudy day; it shall be the time of the heathen. And the sword shall come upon Egypt, and great pain shall be in Ethiopia, when the slain shall fall in Egypt, and they shall take away her multitude, and her foundations shall be broken down. Ethiopia, and Libya, and Lydia, and all the mingled people, and Chub, and the men of the land that is in league, shall fall with them by the sword. Thus saith the LORD; They also that uphold Egypt shall fall; and the pride of her power shall come down: from the tower of Syene shall they fall in it by the sword, saith the Lord GOD. And they shall be desolate in the midst of the countries that are desolate, and her cities shall be in the midst of the cities that are wasted. And they shall know that I am the LORD, when I have set a fire in Egypt, and when all her helpers shall be destroyed. In that day shall messengers go forth from me in ships to make the careless Ethiopians afraid, and great pain shall come upon them, as in the day of Egypt: for, lo, it cometh. Thus saith the Lord GOD; I will also make the multitude of Egypt to cease by the hand of Nebuchadrezzar king of Babylon. He and his people with him, the terrible of the nations, shall be brought to destroy the land: and they shall draw their swords against Egypt, and fill the land with the slain. And I will make the rivers dry, and sell the land into the hand of the wicked: and I will make the land waste, and all that is therein, by the hand of strangers: I the LORD have spoken it. Thus saith the Lord GOD; I will also destroy the idols, and I will cause their images to cease out of Noph; and there shall be no more a prince of the land of Egypt: and I will put a fear in the land of Egypt. And I will make Pathros desolate, and will set fire in Zoan, and will execute judgments in No. And I will pour my fury upon Sin, the strength of Egypt; and I will cut off the multitude of No. And I will set fire in Egypt: Sin shall have great pain, and No shall be rent asunder, and Noph shall have distresses daily. The young men of Aven and of Pi-beseth shall fall by the sword: and these cities shall go into captivity. At Tehaphnehes also the day shall be darkened, when I shall break there the yokes of Egypt: and the pomp of her strength shall cease in her: as for her, a cloud shall cover her, and her daughters shall go into captivity. Thus will I execute judgments in Egypt: and they shall know that I am the LORD. And it came to pass in the eleventh year, in the first month, in the seventh day of the month, that the word of the LORD came unto me, saying, Son of man, I have broken the arm of Pharaoh king of Egypt; and, lo, it shall not be bound up to be healed, to put a roller to bind it, to make it strong to hold the sword. Therefore thus saith the Lord GOD; Behold, I am against Pharaoh king of Egypt, and will break his arms, the strong, and that which was broken; and I will cause the sword to fall out of his hand. And I will scatter the Egyptians among the nations, and will disperse them through the countries. And I will strengthen the arms of the king of Babylon, and put my sword in his hand: but I will break Pharaoh's arms, and he shall groan before him with the groanings of a deadly wounded man. But I will strengthen the arms of the king of Babylon, and the arms of Pharaoh shall fall down; and they shall know that I am the LORD, when I shall put my sword into the hand of the king of Babylon, and he shall stretch it out upon the land of Egypt. And I will scatter the Egyptians among the nations, and disperse them among the countries; and they shall know that I am the LORD.

And it came to pass in the eleventh year, in the third month, in the first day of the month, that the word of the LORD came unto me, saying, Son of man, speak unto Pharaoh king of Egypt, and to his multitude; Whom art thou like in thy greatness? Behold, the Assyrian was a cedar in Lebanon with fair branches, and with a shadowing shroud, and of an high stature; and his top was among the thick boughs. The waters made him great, the deep set him up on high with her rivers running round about his plants, and sent out her little rivers unto all the trees of the field. Therefore his height was exalted above all the trees of the field, and his boughs were multiplied, and his branches became long because of the multitude of waters, when he shot forth. All the fowls of heaven made their nests in his boughs, and under his branches did all the beasts of the field bring forth their young, and under his shadow dwelt all great nations. Thus was he fair in his greatness, in the length of his branches: for his root was by great waters. The cedars in the garden of God could not hide him: the fir trees were not like his boughs, and the chesnut trees were not like his branches; nor any tree in the garden of God was like unto him in his beauty. I have made him fair by the multitude of his branches: so that all the trees of Eden, that were in the garden of God, envied him. Therefore thus saith the Lord GOD; Because thou hast lifted up thyself in height, and he hath shot up his top among the thick boughs, and his heart is lifted up in his height; I have therefore delivered him into the hand of the mighty one of the heathen; he shall surely deal with him: I have driven him out for his wickedness. And strangers, the terrible of the nations, have cut him off, and have left him: upon the mountains and in all the valleys his branches are fallen, and his boughs are broken by all the rivers of the land; and all the people of the earth are gone down from his shadow, and have left him. Upon his ruin shall all the fowls of the heaven remain, and all the beasts of the field shall be upon his branches: To the end that none of all the trees by the waters exalt themselves for their height, neither shoot up their top among the thick boughs, neither their trees stand up in their height, all that drink water: for they are all delivered unto death, to the nether parts of the earth, in the midst of the children of men, with them that go down to the pit. Thus saith the Lord GOD; In the day when he went down to the grave I caused a mourning: I covered the deep for him, and I restrained the floods thereof, and the great waters were stayed: and I caused Lebanon to mourn for him, and all the trees of the field fainted for him. I made the nations to shake at the sound of his fall, when I cast him down to hell with them that descend into the pit: and all the trees of Eden, the choice and best of Lebanon, all that drink water, shall be comforted in the nether parts of the earth. They also went down into hell with him unto them that be slain with the sword; and they that were his arm, that dwelt under his shadow in the midst of the heathen. To whom art thou thus like in glory and in greatness among the trees of Eden? yet shalt thou be brought down with the trees of Eden unto the nether parts of the earth: thou shalt lie in the midst of the uncircumcised with them that be slain by the sword. This is Pharaoh and all his multitude, saith the Lord GOD.

And it came to pass in the twelfth year, in the twelfth month, in the first day of the month, that the word of the LORD came unto me, saying, Son of man, take up a lamentation for Pharaoh king of Egypt, and say unto him, Thou art like a young lion of the nations, and thou art as a whale in the seas: and thou camest forth with thy rivers, and troubledst the waters with thy feet, and fouledst their rivers. Thus saith the Lord GOD; I will therefore spread out my net over thee with a company of many people; and they shall bring thee up in my net. Then will I leave thee upon the land, I will cast thee forth upon the open field, and will cause all the fowls of the heaven to remain upon thee, and I will fill the beasts of the whole earth with thee. And I will lay thy flesh upon the mountains, and fill the valleys with thy height. I will also water with thy blood the land wherein thou swimmest, even to the mountains; and the rivers shall be full of thee. And when I shall put thee out, I will cover the heaven, and make the stars thereof dark; I will cover the sun with a cloud, and the moon shall not give her light. All the bright lights of heaven will I make dark over thee, and set darkness upon thy land, saith the Lord GOD. I will also vex the hearts of many people, when I shall bring thy destruction among the nations, into the countries which thou hast not known. Yea, I will make many people amazed at thee, and their kings shall be horribly afraid for thee, when I shall brandish my sword before them; and they shall tremble at every moment, every man for his own life, in the day of thy fall. For thus saith the Lord GOD; The sword of the king of Babylon shall come upon thee. By the swords of the mighty will I cause thy multitude to fall, the terrible of the nations, all of them: and they shall spoil the pomp of Egypt, and all the multitude thereof shall be destroyed. I will destroy also all the beasts thereof from beside the great waters; neither shall the foot of man trouble them any more, nor the hoofs of beasts trouble them. Then will I make their waters deep, and cause their rivers to run like oil, saith the Lord GOD. When I shall make the land of Egypt desolate, and the country shall be destitute of that whereof it was full, when I shall smite all them that dwell therein, then shall they know that I am the LORD. This is the lamentation wherewith they shall lament her: the daughters of the nations shall lament her: they shall lament for her, even for Egypt, and for all her multitude, saith the Lord GOD. It came to pass also in the twelfth year, in the fifteenth day of the month, that the word of the LORD came unto me, saying, Son of man, wail for the multitude of Egypt, and cast them down, even her, and the daughters of the famous nations, unto the nether parts of the earth, with them that go down into the pit. Whom dost thou pass in beauty? go down, and be thou laid with the uncircumcised. They shall fall in the midst of them that are slain by the sword: she is delivered to the sword: draw her and all her multitudes. The strong among the mighty shall speak to him out of the midst of hell with them that help him: they are gone down, they lie uncircumcised, slain by the sword. Asshur is there and all her company: his graves are about him: all of them slain, fallen by the sword: Whose graves are set in the sides of the pit, and her company is round about her grave: all of them slain, fallen by the sword, which caused terror in the land of the living. There is Elam and all her multitude round about her grave, all of them slain, fallen by the sword, which are gone down uncircumcised into the nether parts of the earth, which caused their terror in the land of the living; yet have they borne their shame with them that go down to the pit. They have set her a bed in the midst of the slain with all her multitude: her graves are round about him: all of them uncircumcised, slain by the sword: though their terror was caused in the land of the living, yet have they borne their shame with them that go down to the pit: he is put in the midst of them that be slain. There is Meshech, Tubal, and all her multitude: her graves are round about him: all of them uncircumcised, slain by the sword, though they caused their terror in the land of the living. And they shall not lie with the mighty that are fallen of the uncircumcised, which are gone down to hell with their weapons of war: and they have laid their swords under their heads, but their iniquities shall be upon their bones, though they were the terror of the mighty in the land of the living. Yea, thou shalt be broken in the midst of the uncircumcised, and shalt lie with them that are slain with the sword. There is Edom, her kings, and all her princes, which with their might are laid by them that were slain by the sword: they shall lie with the uncircumcised, and with them that go down to the pit. There be the princes of the north, all of them, and all the Zidonians, which are gone down with the slain; with their terror they are ashamed of their might; and they lie uncircumcised with them that be slain by the sword, and bear their shame with them that go down to the pit. Pharaoh shall see them, and shall be comforted over all his multitude, even Pharaoh and all his army slain by the sword, saith the Lord GOD. For I have caused my terror in the land of the living: and he shall be laid in the midst of the uncircumcised with them that are slain with the sword, even Pharaoh and all his multitude, saith the Lord GOD.

Again the word of the LORD came unto me, saying, Son of man, speak to the children of thy people, and say unto them, When I bring the sword upon a land, if the people of the land take a man of their coasts, and set him for their watchman: If when he seeth the sword come upon the land, he blow the trumpet, and warn the people; Then whosoever heareth the sound of the trumpet, and taketh not warning; if the sword come, and take him away, his blood shall be upon his own head. He heard the sound of the trumpet, and took not warning; his blood shall be upon him. But he that taketh warning shall deliver his soul. But if the watchman see the sword come, and blow not the trumpet, and the people be not warned; if the sword come, and take any person from among them, he is taken away in his iniquity; but his blood will I require at the watchman's hand. So thou, O son of man, I have set thee a watchman unto the house of Israel; therefore thou shalt hear the word at my mouth, and warn them from me. When I say unto the wicked, O wicked man, thou shalt surely die; if thou dost not speak to warn the wicked from his way, that wicked man shall die in his iniquity; but his blood will I require at thine hand. Nevertheless, if thou warn the wicked of his way to turn from it; if he do not turn from his way, he shall die in his iniquity; but thou hast delivered thy soul. Therefore, O thou son of man, speak unto the house of Israel; Thus ye speak, saying, If our transgressions and our sins be upon us, and we pine away in them, how should we then live? Say unto them, As I live, saith the Lord GOD, I have no pleasure in the death of the wicked; but that the wicked turn from his way and live: turn ye, turn ye from your evil ways; for why will ye die, O house of Israel? Therefore, thou son of man, say unto the children of thy people, The righteousness of the righteous shall not deliver him in the day of his transgression: as for the wickedness of the wicked, he shall not fall thereby in the day that he turneth from his wickedness; neither shall the righteous be able to live for his righteousness in the day that he sinneth. When I shall say to the righteous, that he shall surely live; if he trust to his own righteousness, and commit iniquity, all his righteousnesses shall not be remembered; but for his iniquity that he hath committed, he shall die for it. Again, when I say unto the wicked, Thou shalt surely die; if he turn from his sin, and do that which is lawful and right; If the wicked restore the pledge, give again that he had robbed, walk in the statutes of life, without committing iniquity; he shall surely live, he shall not die. None of his sins that he hath committed shall be mentioned unto him: he hath done that which is lawful and right; he shall surely live. Yet the children of thy people say, The way of the Lord is not equal: but as for them, their way is not equal. When the righteous turneth from his righteousness, and committeth iniquity, he shall even die thereby. But if the wicked turn from his wickedness, and do that which is lawful and right, he shall live thereby. Yet ye say, The way of the Lord is not equal. O ye house of Israel, I will judge you every one after his ways. And it came to pass in the twelfth year of our captivity, in the tenth month, in the fifth day of the month, that one that had escaped out of Jerusalem came unto me, saying, The city is smitten. Now the hand of the LORD was upon me in the evening, afore he that was escaped came; and had opened my mouth, until he came to me in the morning; and my mouth was opened, and I was no more dumb. Then the word of the LORD came unto me, saying, Son of man, they that inhabit those wastes of the land of Israel speak, saying, Abraham was one, and he inherited the land: but we are many; the land is given us for inheritance. Wherefore say unto them, Thus saith the Lord GOD; Ye eat with the blood, and lift up your eyes toward your idols, and shed blood: and shall ye possess the land? Ye stand upon your sword, ye work abomination, and ye defile every one his neighbour's wife: and shall ye possess the land? Say thou thus unto them, Thus saith the Lord GOD; As I live, surely they that are in the wastes shall fall by the sword, and him that is in the open field will I give to the beasts to be devoured, and they that be in the forts and in the caves shall die of the pestilence. For I will lay the land most desolate, and the pomp of her strength shall cease; and the mountains of Israel shall be desolate, that none shall pass through. Then shall they know that I am the LORD, when I have laid the land most desolate because of all their abominations which they have committed. Also, thou son of man, the children of thy people still are talking against thee by the walls and in the doors of the houses, and speak one to another, every one to his brother, saying, Come, I pray you, and hear what is the word that cometh forth from the LORD. And they come unto thee as the people cometh, and they sit before thee as my people, and they hear thy words, but they will not do them: for with their mouth they shew much love, but their heart goeth after their covetousness. And, lo, thou art unto them as a very lovely song of one that hath a pleasant voice, and can play well on an instrument: for they hear thy words, but they do them not. And when this cometh to pass, lo, it will come, then shall they know that a prophet hath been among them.

And the word of the LORD came unto me, saying, Son of man, prophesy against the shepherds of Israel, prophesy, and say unto them, Thus saith the Lord GOD unto the shepherds; Woe be to the shepherds of Israel that do feed themselves! should not the shepherds feed the flocks? Ye eat the fat, and ye clothe you with the wool, ye kill them that are fed: but ye feed not the flock. The diseased have ye not strengthened, neither have ye healed that which was sick, neither have ye bound up that which was broken, neither have ye brought again that which was driven away, neither have ye sought that which was lost; but with force and with cruelty have ye ruled them. And they were scattered, because there is no shepherd: and they became meat to all the beasts of the field, when they were scattered. My sheep wandered through all the mountains, and upon every high hill: yea, my flock was scattered upon all the face of the earth, and none did search or seek after them. Therefore, ye shepherds, hear the word of the LORD; As I live, saith the Lord GOD, surely because my flock became a prey, and my flock became meat to every beast of the field, because there was no shepherd, neither did my shepherds search for my flock, but the shepherds fed themselves, and fed not my flock; Therefore, O ye shepherds, hear the word of the LORD; Thus saith the Lord GOD; Behold, I am against the shepherds; and I will require my flock at their hand, and cause them to cease from feeding the flock; neither shall the shepherds feed themselves any more; for I will deliver my flock from their mouth, that they may not be meat for them. For thus saith the Lord GOD; Behold, I, even I, will both search my sheep, and seek them out. As a shepherd seeketh out his flock in the day that he is among his sheep that are scattered; so will I seek out my sheep, and will deliver them out of all places where they have been scattered in the cloudy and dark day. And I will bring them out from the people, and gather them from the countries, and will bring them to their own land, and feed them upon the mountains of Israel by the rivers, and in all the inhabited places of the country. I will feed them in a good pasture, and upon the high mountains of Israel shall their fold be: there shall they lie in a good fold, and in a fat pasture shall they feed upon the mountains of Israel. I will feed my flock, and I will cause them to lie down, saith the Lord GOD. I will seek that which was lost, and bring again that which was driven away, and will bind up that which was broken, and will strengthen that which was sick: but I will destroy the fat and the strong; I will feed them with judgment. And as for you, O my flock, thus saith the Lord GOD; Behold, I judge between cattle and cattle, between the rams and the he goats. Seemeth it a small thing unto you to have eaten up the good pasture, but ye must tread down with your feet the residue of your pastures? and to have drunk of the deep waters, but ye must foul the residue with your feet? And as for my flock, they eat that which ye have trodden with your feet; and they drink that which ye have fouled with your feet. Therefore thus saith the Lord GOD unto them; Behold, I, even I, will judge between the fat cattle and between the lean cattle. Because ye have thrust with side and with shoulder, and pushed all the diseased with your horns, till ye have scattered them abroad; Therefore will I save my flock, and they shall no more be a prey; and I will judge between cattle and cattle. And I will set up one shepherd over them, and he shall feed them, even my servant David; he shall feed them, and he shall be their shepherd. And I the LORD will be their God, and my servant David a prince among them; I the LORD have spoken it. And I will make with them a covenant of peace, and will cause the evil beasts to cease out of the land: and they shall dwell safely in the wilderness, and sleep in the woods. And I will make them and the places round about my hill a blessing; and I will cause the shower to come down in his season; there shall be showers of blessing. And the tree of the field shall yield her fruit, and the earth shall yield her increase, and they shall be safe in their land, and shall know that I am the LORD, when I have broken the bands of their yoke, and delivered them out of the hand of those that served themselves of them. And they shall no more be a prey to the heathen, neither shall the beast of the land devour them; but they shall dwell safely, and none shall make them afraid. And I will raise up for them a plant of renown, and they shall be no more consumed with hunger in the land, neither bear the shame of the heathen any more. Thus shall they know that I the LORD their God am with them, and that they, even the house of Israel, are my people, saith the Lord GOD. And ye my flock, the flock of my pasture, are men, and I am your God, saith the Lord GOD.

Moreover the word of the LORD came unto me, saying, Son of man, set thy face against mount Seir, and prophesy against it, And say unto it, Thus saith the Lord GOD; Behold, O mount Seir, I am against thee, and I will stretch out mine hand against thee, and I will make thee most desolate. I will lay thy cities waste, and thou shalt be desolate, and thou shalt know that I am the LORD. Because thou hast had a perpetual hatred, and hast shed the blood of the children of Israel by the force of the sword in the time of their calamity, in the time that their iniquity had an end: Therefore, as I live, saith the Lord GOD, I will prepare thee unto blood, and blood shall pursue thee: sith thou hast not hated blood, even blood shall pursue thee. Thus will I make mount Seir most desolate, and cut off from it him that passeth out and him that returneth. And I will fill his mountains with his slain men: in thy hills, and in thy valleys, and in all thy rivers, shall they fall that are slain with the sword. I will make thee perpetual desolations, and thy cities shall not return: and ye shall know that I am the LORD. Because thou hast said, These two nations and these two countries shall be mine, and we will possess it; whereas the LORD was there: Therefore, as I live, saith the Lord GOD, I will even do according to thine anger, and according to thine envy which thou hast used out of thy hatred against them; and I will make myself known among them, when I have judged thee. And thou shalt know that I am the LORD, and that I have heard all thy blasphemies which thou hast spoken against the mountains of Israel, saying, They are laid desolate, they are given us to consume. Thus with your mouth ye have boasted against me, and have multiplied your words against me: I have heard them. Thus saith the Lord GOD; When the whole earth rejoiceth, I will make thee desolate. As thou didst rejoice at the inheritance of the house of Israel, because it was desolate, so will I do unto thee: thou shalt be desolate, O mount Seir, and all Idumea, even all of it: and they shall know that I am the LORD.

Also, thou son of man, prophesy unto the mountains of Israel, and say, Ye mountains of Israel, hear the word of the LORD: Thus saith the Lord GOD; Because the enemy hath said against you, Aha, even the ancient high places are ours in possession: Therefore prophesy and say, Thus saith the Lord GOD; Because they have made you desolate, and swallowed you up on every side, that ye might be a possession unto the residue of the heathen, and ye are taken up in the lips of talkers, and are an infamy of the people: Therefore, ye mountains of Israel, hear the word of the Lord GOD; Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys, to the desolate wastes, and to the cities that are forsaken, which became a prey and derision to the residue of the heathen that are round about; Therefore thus saith the Lord GOD; Surely in the fire of my jealousy have I spoken against the residue of the heathen, and against all Idumea, which have appointed my land into their possession with the joy of all their heart, with despiteful minds, to cast it out for a prey. Prophesy therefore concerning the land of Israel, and say unto the mountains, and to the hills, to the rivers, and to the valleys, Thus saith the Lord GOD; Behold, I have spoken in my jealousy and in my fury, because ye have borne the shame of the heathen: Therefore thus saith the Lord GOD; I have lifted up mine hand, Surely the heathen that are about you, they shall bear their shame. But ye, O mountains of Israel, ye shall shoot forth your branches, and yield your fruit to my people of Israel; for they are at hand to come. For, behold, I am for you, and I will turn unto you, and ye shall be tilled and sown: And I will multiply men upon you, all the house of Israel, even all of it: and the cities shall be inhabited, and the wastes shall be builded: And I will multiply upon you man and beast; and they shall increase and bring fruit: and I will settle you after your old estates, and will do better unto you than at your beginnings: and ye shall know that I am the LORD. Yea, I will cause men to walk upon you, even my people Israel; and they shall possess thee, and thou shalt be their inheritance, and thou shalt no more henceforth bereave them of men. Thus saith the Lord GOD; Because they say unto you, Thou land devourest up men, and hast bereaved thy nations; Therefore thou shalt devour men no more, neither bereave thy nations any more, saith the Lord GOD. Neither will I cause men to hear in thee the shame of the heathen any more, neither shalt thou bear the reproach of the people any more, neither shalt thou cause thy nations to fall any more, saith the Lord GOD. Moreover the word of the LORD came unto me, saying, Son of man, when the house of Israel dwelt in their own land, they defiled it by their own way and by their doings: their way was before me as the uncleanness of a removed woman. Wherefore I poured my fury upon them for the blood that they had shed upon the land, and for their idols wherewith they had polluted it: And I scattered them among the heathen, and they were dispersed through the countries: according to their way and according to their doings I judged them. And when they entered unto the heathen, whither they went, they profaned my holy name, when they said to them, These are the people of the LORD, and are gone forth out of his land. But I had pity for mine holy name, which the house of Israel had profaned among the heathen, whither they went. Therefore say unto the house of Israel, Thus saith the Lord GOD; I do not this for your sakes, O house of Israel, but for mine holy name's sake, which ye have profaned among the heathen, whither ye went. And I will sanctify my great name, which was profaned among the heathen, which ye have profaned in the midst of them; and the heathen shall know that I am the LORD, saith the Lord GOD, when I shall be sanctified in you before their eyes. For I will take you from among the heathen, and gather you out of all countries, and will bring you into your own land. Then will I sprinkle clean water upon you, and ye shall be clean: from all your filthiness, and from all your idols, will I cleanse you. A new heart also will I give you, and a new spirit will I put within you: and I will take away the stony heart out of your flesh, and I will give you an heart of flesh. And I will put my spirit within you, and cause you to walk in my statutes, and ye shall keep my judgments, and do them. And ye shall dwell in the land that I gave to your fathers; and ye shall be my people, and I will be your God. I will also save you from all your uncleannesses: and I will call for the corn, and will increase it, and lay no famine upon you. And I will multiply the fruit of the tree, and the increase of the field, that ye shall receive no more reproach of famine among the heathen. Then shall ye remember your own evil ways, and your doings that were not good, and shall lothe yourselves in your own sight for your iniquities and for your abominations. Not for your sakes do I this, saith the Lord GOD, be it known unto you: be ashamed and confounded for your own ways, O house of Israel. Thus saith the Lord GOD; In the day that I shall have cleansed you from all your iniquities I will also cause you to dwell in the cities, and the wastes shall be builded. And the desolate land shall be tilled, whereas it lay desolate in the sight of all that passed by. And they shall say, This land that was desolate is become like the garden of Eden; and the waste and desolate and ruined cities are become fenced, and are inhabited. Then the heathen that are left round about you shall know that I the LORD build the ruined places, and plant that that was desolate: I the LORD have spoken it, and I will do it. Thus saith the Lord GOD; I will yet for this be enquired of by the house of Israel, to do it for them; I will increase them with men like a flock. As the holy flock, as the flock of Jerusalem in her solemn feasts; so shall the waste cities be filled with flocks of men: and they shall know that I am the LORD.

The hand of the LORD was upon me, and carried me out in the spirit of the LORD, and set me down in the midst of the valley which was full of bones, And caused me to pass by them round about: and, behold, there were very many in the open valley; and, lo, they were very dry. And he said unto me, Son of man, can these bones live? And I answered, O Lord GOD, thou knowest. Again he said unto me, Prophesy upon these bones, and say unto them, O ye dry bones, hear the word of the LORD. Thus saith the Lord GOD unto these bones; Behold, I will cause breath to enter into you, and ye shall live: And I will lay sinews upon you, and will bring up flesh upon you, and cover you with skin, and put breath in you, and ye shall live; and ye shall know that I am the LORD. So I prophesied as I was commanded: and as I prophesied, there was a noise, and behold a shaking, and the bones came together, bone to his bone. And when I beheld, lo, the sinews and the flesh came up upon them, and the skin covered them above: but there was no breath in them. Then said he unto me, Prophesy unto the wind, prophesy, son of man, and say to the wind, Thus saith the Lord GOD; Come from the four winds, O breath, and breathe upon these slain, that they may live. So I prophesied as he commanded me, and the breath came into them, and they lived, and stood up upon their feet, an exceeding great army. Then he said unto me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried, and our hope is lost: we are cut off for our parts. Therefore prophesy and say unto them, Thus saith the Lord GOD; Behold, O my people, I will open your graves, and cause you to come up out of your graves, and bring you into the land of Israel. And ye shall know that I am the LORD, when I have opened your graves, O my people, and brought you up out of your graves, And shall put my spirit in you, and ye shall live, and I shall place you in your own land: then shall ye know that I the LORD have spoken it, and performed it, saith the LORD. The word of the LORD came again unto me, saying, Moreover, thou son of man, take thee one stick, and write upon it, For Judah, and for the children of Israel his companions: then take another stick, and write upon it, For Joseph, the stick of Ephraim, and for all the house of Israel his companions: And join them one to another into one stick; and they shall become one in thine hand. And when the children of thy people shall speak unto thee, saying, Wilt thou not shew us what thou meanest by these? Say unto them, Thus saith the Lord GOD; Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel his fellows, and will put them with him, even with the stick of Judah, and make them one stick, and they shall be one in mine hand. And the sticks whereon thou writest shall be in thine hand before their eyes. And say unto them, Thus saith the Lord GOD; Behold, I will take the children of Israel from among the heathen, whither they be gone, and will gather them on every side, and bring them into their own land: And I will make them one nation in the land upon the mountains of Israel; and one king shall be king to them all: and they shall be no more two nations, neither shall they be divided into two kingdoms any more at all: Neither shall they defile themselves any more with their idols, nor with their detestable things, nor with any of their transgressions: but I will save them out of all their dwellingplaces, wherein they have sinned, and will cleanse them: so shall they be my people, and I will be their God. And David my servant shall be king over them; and they all shall have one shepherd: they shall also walk in my judgments, and observe my statutes, and do them. And they shall dwell in the land that I have given unto Jacob my servant, wherein your fathers have dwelt; and they shall dwell therein, even they, and their children, and their children's children for ever: and my servant David shall be their prince for ever. Moreover I will make a covenant of peace with them; it shall be an everlasting covenant with them: and I will place them, and multiply them, and will set my sanctuary in the midst of them for evermore. My tabernacle also shall be with them: yea, I will be their God, and they shall be my people. And the heathen shall know that I the LORD do sanctify Israel, when my sanctuary shall be in the midst of them for evermore.

And the word of the LORD came unto me, saying, Son of man, set thy face against Gog, the land of Magog, the chief prince of Meshech and Tubal, and prophesy against him, And say, Thus saith the Lord GOD; Behold I am against thee, O Gog, the chief prince of Meshech and Tubal: And I will turn thee back, and put hooks into thy jaws, and I will bring thee forth, and all thine army, horses and horsemen, all of them clothed with all sorts of armour, even a great company with bucklers and shields, all of them handling swords: Persia, Ethiopia, and Libya with them; all of them with shield and helmet: Gomer, and all his bands; the house of Togarmah of the north quarters, and all his bands: and many people with thee. Be thou prepared, and prepare for thyself, thou, and all thy company that are assembled unto thee, and be thou a guard unto them. After many days thou shalt be visited: in the latter years thou shalt come into the land that is brought back from the sword, and is gathered out of many people, against the mountains of Israel, which have been always waste: but it is brought forth out of the nations, and they shall dwell safely all of them. Thou shalt ascend and come like a storm, thou shalt be like a cloud to cover the land, thou, and all thy bands, and many people with thee. Thus saith the Lord GOD; It shall also come to pass, that at the same time shall things come into thy mind, and thou shalt think an evil thought: And thou shalt say, I will go up to the land of unwalled villages; I will go to them that are at rest, that dwell safely, all of them dwelling without walls, and having neither bars nor gates, To take a spoil, and to take a prey; to turn thine hand upon the desolate places that are now inhabited, and upon the people that are gathered out of the nations, which have gotten cattle and goods, that dwell in the midst of the land. Sheba, and Dedan, and the merchants of Tarshish, with all the young lions thereof, shall say unto thee, Art thou come to take a spoil? hast thou gathered thy company to take a prey? to carry away silver and gold, to take away cattle and goods, to take a great spoil? Therefore, son of man, prophesy and say unto Gog, Thus saith the Lord GOD; In that day when my people of Israel dwelleth safely, shalt thou not know it? And thou shalt come from thy place out of the north parts, thou, and many people with thee, all of them riding upon horses, a great company, and a mighty army: And thou shalt come up against my people of Israel, as a cloud to cover the land; it shall be in the latter days, and I will bring thee against my land, that the heathen may know me, when I shall be sanctified in thee, O Gog, before their eyes. Thus saith the Lord GOD; Art thou he of whom I have spoken in old time by my servants the prophets of Israel, which prophesied in those days many years that I would bring thee against them? And it shall come to pass at the same time when Gog shall come against the land of Israel, saith the Lord GOD, that my fury shall come up in my face. For in my jealousy and in the fire of my wrath have I spoken, Surely in that day there shall be a great shaking in the land of Israel; So that the fishes of the sea, and the fowls of the heaven, and the beasts of the field, and all creeping things that creep upon the earth, and all the men that are upon the face of the earth, shall shake at my presence, and the mountains shall be thrown down, and the steep places shall fall, and every wall shall fall to the ground. And I will call for a sword against him throughout all my mountains, saith the Lord GOD: every man's sword shall be against his brother. And I will plead against him with pestilence and with blood; and I will rain upon him, and upon his bands, and upon the many people that are with him, an overflowing rain, and great hailstones, fire, and brimstone. Thus will I magnify myself, and sanctify myself; and I will be known in the eyes of many nations, and they shall know that I am the LORD.

Therefore, thou son of man, prophesy against Gog, and say, Thus saith the Lord GOD; Behold, I am against thee, O Gog, the chief prince of Meshech and Tubal: And I will turn thee back, and leave but the sixth part of thee, and will cause thee to come up from the north parts, and will bring thee upon the mountains of Israel: And I will smite thy bow out of thy left hand, and will cause thine arrows to fall out of thy right hand. Thou shalt fall upon the mountains of Israel, thou, and all thy bands, and the people that is with thee: I will give thee unto the ravenous birds of every sort, and to the beasts of the field to be devoured. Thou shalt fall upon the open field: for I have spoken it, saith the Lord GOD. And I will send a fire on Magog, and among them that dwell carelessly in the isles: and they shall know that I am the LORD. So will I make my holy name known in the midst of my people Israel; and I will not let them pollute my holy name any more: and the heathen shall know that I am the LORD, the Holy One in Israel. Behold, it is come, and it is done, saith the Lord GOD; this is the day whereof I have spoken. And they that dwell in the cities of Israel shall go forth, and shall set on fire and burn the weapons, both the shields and the bucklers, the bows and the arrows, and the handstaves, and the spears, and they shall burn them with fire seven years: So that they shall take no wood out of the field, neither cut down any out of the forests; for they shall burn the weapons with fire: and they shall spoil those that spoiled them, and rob those that robbed them, saith the Lord GOD. And it shall come to pass in that day, that I will give unto Gog a place there of graves in Israel, the valley of the passengers on the east of the sea: and it shall stop the noses of the passengers: and there shall they bury Gog and all his multitude: and they shall call it The valley of Hamon-gog. And seven months shall the house of Israel be burying of them, that they may cleanse the land. Yea, all the people of the land shall bury them; and it shall be to them a renown the day that I shall be glorified, saith the Lord GOD. And they shall sever out men of continual employment, passing through the land to bury with the passengers those that remain upon the face of the earth, to cleanse it: after the end of seven months shall they search. And the passengers that pass through the land, when any seeth a man's bone, then shall he set up a sign by it, till the buriers have buried it in the valley of Hamon-gog. And also the name of the city shall be Hamonah. Thus shall they cleanse the land. And, thou son of man, thus saith the Lord GOD; Speak unto every feathered fowl, and to every beast of the field, Assemble yourselves, and come; gather yourselves on every side to my sacrifice that I do sacrifice for you, even a great sacrifice upon the mountains of Israel, that ye may eat flesh, and drink blood. Ye shall eat the flesh of the mighty, and drink the blood of the princes of the earth, of rams, of lambs, and of goats, of bullocks, all of them fatlings of Bashan. And ye shall eat fat till ye be full, and drink blood till ye be drunken, of my sacrifice which I have sacrificed for you. Thus ye shall be filled at my table with horses and chariots, with mighty men, and with all men of war, saith the Lord GOD. And I will set my glory among the heathen, and all the heathen shall see my judgment that I have executed, and my hand that I have laid upon them. So the house of Israel shall know that I am the LORD their God from that day and forward. And the heathen shall know that the house of Israel went into captivity for their iniquity: because they trespassed against me, therefore hid I my face from them, and gave them into the hand of their enemies: so fell they all by the sword. According to their uncleanness and according to their transgressions have I done unto them, and hid my face from them. Therefore thus saith the Lord GOD; Now will I bring again the captivity of Jacob, and have mercy upon the whole house of Israel, and will be jealous for my holy name; After that they have borne their shame, and all their trespasses whereby they have trespassed against me, when they dwelt safely in their land, and none made them afraid. When I have brought them again from the people, and gathered them out of their enemies' lands, and am sanctified in them in the sight of many nations; Then shall they know that I am the LORD their God, which caused them to be led into captivity among the heathen: but I have gathered them unto their own land, and have left none of them any more there. Neither will I hide my face any more from them: for I have poured out my spirit upon the house of Israel, saith the Lord GOD.

In the five and twentieth year of our captivity, in the beginning of the year, in the tenth day of the month, in the fourteenth year after that the city was smitten, in the selfsame day the hand of the LORD was upon me, and brought me thither. In the visions of God brought he me into the land of Israel, and set me upon a very high mountain, by which was as the frame of a city on the south. And he brought me thither, and, behold, there was a man, whose appearance was like the appearance of brass, with a line of flax in his hand, and a measuring reed; and he stood in the gate. And the man said unto me, Son of man, behold with thine eyes, and hear with thine ears, and set thine heart upon all that I shall shew thee; for to the intent that I might shew them unto thee art thou brought hither: declare all that thou seest to the house of Israel. And behold a wall on the outside of the house round about, and in the man's hand a measuring reed of six cubits long by the cubit and an hand breadth: so he measured the breadth of the building, one reed; and the height, one reed. Then came he unto the gate which looketh toward the east, and went up the stairs thereof, and measured the threshold of the gate, which was one reed broad; and the other threshold of the gate, which was one reed broad. And every little chamber was one reed long, and one reed broad; and between the little chambers were five cubits; and the threshold of the gate by the porch of the gate within was one reed. He measured also the porch of the gate within, one reed. Then measured he the porch of the gate, eight cubits; and the posts thereof, two cubits; and the porch of the gate was inward. And the little chambers of the gate eastward were three on this side, and three on that side; they three were of one measure: and the posts had one measure on this side and on that side. And he measured the breadth of the entry of the gate, ten cubits; and the length of the gate, thirteen cubits. The space also before the little chambers was one cubit on this side, and the space was one cubit on that side: and the little chambers were six cubits on this side, and six cubits on that side. He measured then the gate from the roof of one little chamber to the roof of another: the breadth was five and twenty cubits, door against door. He made also posts of threescore cubits, even unto the post of the court round about the gate. And from the face of the gate of the entrance unto the face of the porch of the inner gate were fifty cubits. And there were narrow windows to the little chambers, and to their posts within the gate round about, and likewise to the arches: and windows were round about inward: and upon each post were palm trees. Then brought he me into the outward court, and, lo, there were chambers, and a pavement made for the court round about: thirty chambers were upon the pavement. And the pavement by the side of the gates over against the length of the gates was the lower pavement. Then he measured the breadth from the forefront of the lower gate unto the forefront of the inner court without, an hundred cubits eastward and northward. And the gate of the outward court that looked toward the north, he measured the length thereof, and the breadth thereof. And the little chambers thereof were three on this side and three on that side; and the posts thereof and the arches thereof were after the measure of the first gate: the length thereof was fifty cubits, and the breadth five and twenty cubits. And their windows, and their arches, and their palm trees, were after the measure of the gate that looketh toward the east; and they went up unto it by seven steps; and the arches thereof were before them. And the gate of the inner court was over against the gate toward the north, and toward the east; and he measured from gate to gate an hundred cubits. After that he brought me toward the south, and behold a gate toward the south: and he measured the posts thereof and the arches thereof according to these measures. And there were windows in it and in the arches thereof round about, like those windows: the length was fifty cubits, and the breadth five and twenty cubits. And there were seven steps to go up to it, and the arches thereof were before them: and it had palm trees, one on this side, and another on that side, upon the posts thereof. And there was a gate in the inner court toward the south: and he measured from gate to gate toward the south an hundred cubits. And he brought me to the inner court by the south gate: and he measured the south gate according to these measures; And the little chambers thereof, and the posts thereof, and the arches thereof, according to these measures: and there were windows in it and in the arches thereof round about: it was fifty cubits long, and five and twenty cubits broad. And the arches round about were five and twenty cubits long, and five cubits broad. And the arches thereof were toward the utter court; and palm trees were upon the posts thereof: and the going up to it had eight steps. And he brought me into the inner court toward the east: and he measured the gate according to these measures. And the little chambers thereof, and the posts thereof, and the arches thereof, were according to these measures: and there were windows therein and in the arches thereof round about: it was fifty cubits long, and five and twenty cubits broad. And the arches thereof were toward the outward court; and palm trees were upon the posts thereof, on this side, and on that side: and the going up to it had eight steps. And he brought me to the north gate, and measured it according to these measures; The little chambers thereof, the posts thereof, and the arches thereof, and the windows to it round about: the length was fifty cubits, and the breadth five and twenty cubits. And the posts thereof were toward the utter court; and palm trees were upon the posts thereof, on this side, and on that side: and the going up to it had eight steps. And the chambers and the entries thereof were by the posts of the gates, where they washed the burnt offering. And in the porch of the gate were two tables on this side, and two tables on that side, to slay thereon the burnt offering and the sin offering and the trespass offering. And at the side without, as one goeth up to the entry of the north gate, were two tables; and on the other side, which was at the porch of the gate, were two tables. Four tables were on this side, and four tables on that side, by the side of the gate; eight tables, whereupon they slew their sacrifices. And the four tables were of hewn stone for the burnt offering, of a cubit and an half long, and a cubit and an half broad, and one cubit high: whereupon also they laid the instruments wherewith they slew the burnt offering and the sacrifice. And within were hooks, an hand broad, fastened round about: and upon the tables was the flesh of the offering. And without the inner gate were the chambers of the singers in the inner court, which was at the side of the north gate; and their prospect was toward the south: one at the side of the east gate having the prospect toward the north. And he said unto me, This chamber, whose prospect is toward the south, is for the priests, the keepers of the charge of the house. And the chamber whose prospect is toward the north is for the priests, the keepers of the charge of the altar: these are the sons of Zadok among the sons of Levi, which come near to the LORD to minister unto him. So he measured the court, an hundred cubits long, and an hundred cubits broad, foursquare; and the altar that was before the house. And he brought me to the porch of the house, and measured each post of the porch, five cubits on this side, and five cubits on that side: and the breadth of the gate was three cubits on this side, and three cubits on that side. The length of the porch was twenty cubits, and the breadth eleven cubits; and he brought me by the steps whereby they went up to it: and there were pillars by the posts, one on this side, and another on that side.

Afterward he brought me to the temple, and measured the posts, six cubits broad on the one side, and six cubits broad on the other side, which was the breadth of the tabernacle. And the breadth of the door was ten cubits; and the sides of the door were five cubits on the one side, and five cubits on the other side: and he measured the length thereof, forty cubits: and the breadth, twenty cubits. Then went he inward, and measured the post of the door, two cubits; and the door, six cubits; and the breadth of the door, seven cubits. So he measured the length thereof, twenty cubits; and the breadth, twenty cubits, before the temple: and he said unto me, This is the most holy place. After he measured the wall of the house, six cubits; and the breadth of every side chamber, four cubits, round about the house on every side. And the side chambers were three, one over another, and thirty in order; and they entered into the wall which was of the house for the side chambers round about, that they might have hold, but they had not hold in the wall of the house. And there was an enlarging, and a winding about still upward to the side chambers: for the winding about of the house went still upward round about the house: therefore the breadth of the house was still upward, and so increased from the lowest chamber to the highest by the midst. I saw also the height of the house round about: the foundations of the side chambers were a full reed of six great cubits. The thickness of the wall, which was for the side chamber without, was five cubits: and that which was left was the place of the side chambers that were within. And between the chambers was the wideness of twenty cubits round about the house on every side. And the doors of the side chambers were toward the place that was left, one door toward the north, and another door toward the south: and the breadth of the place that was left was five cubits round about. Now the building that was before the separate place at the end toward the west was seventy cubits broad; and the wall of the building was five cubits thick round about, and the length thereof ninety cubits. So he measured the house, an hundred cubits long; and the separate place, and the building, with the walls thereof, an hundred cubits long; Also the breadth of the face of the house, and of the separate place toward the east, an hundred cubits. And he measured the length of the building over against the separate place which was behind it, and the galleries thereof on the one side and on the other side, an hundred cubits, with the inner temple, and the porches of the court; The door posts, and the narrow windows, and the galleries round about on their three stories, over against the door, cieled with wood round about, and from the ground up to the windows, and the windows were covered; To that above the door, even unto the inner house, and without, and by all the wall round about within and without, by measure. And it was made with cherubims and palm trees, so that a palm tree was between a cherub and a cherub; and every cherub had two faces; So that the face of a man was toward the palm tree on the one side, and the face of a young lion toward the palm tree on the other side: it was made through all the house round about. From the ground unto above the door were cherubims and palm trees made, and on the wall of the temple. The posts of the temple were squared, and the face of the sanctuary; the appearance of the one as the appearance of the other. The altar of wood was three cubits high, and the length thereof two cubits; and the corners thereof, and the length thereof, and the walls thereof, were of wood: and he said unto me, This is the table that is before the LORD. And the temple and the sanctuary had two doors. And the doors had two leaves apiece, two turning leaves; two leaves for the one door, and two leaves for the other door. And there were made on them, on the doors of the temple, cherubims and palm trees, like as were made upon the walls; and there were thick planks upon the face of the porch without. And there were narrow windows and palm trees on the one side and on the other side, on the sides of the porch, and upon the side chambers of the house, and thick planks.

Then he brought me forth into the utter court, the way toward the north: and he brought me into the chamber that was over against the separate place, and which was before the building toward the north. Before the length of an hundred cubits was the north door, and the breadth was fifty cubits. Over against the twenty cubits which were for the inner court, and over against the pavement which was for the utter court, was gallery against gallery in three stories. And before the chambers was a walk of ten cubits breadth inward, a way of one cubit; and their doors toward the north. Now the upper chambers were shorter: for the galleries were higher than these, than the lower, and than the middlemost of the building. For they were in three stories, but had not pillars as the pillars of the courts: therefore the building was straitened more than the lowest and the middlemost from the ground. And the wall that was without over against the chambers, toward the utter court on the forepart of the chambers, the length thereof was fifty cubits. For the length of the chambers that were in the utter court was fifty cubits: and, lo, before the temple were an hundred cubits. And from under these chambers was the entry on the east side, as one goeth into them from the utter court. The chambers were in the thickness of the wall of the court toward the east, over against the separate place, and over against the building. And the way before them was like the appearance of the chambers which were toward the north, as long as they, and as broad as they: and all their goings out were both according to their fashions, and according to their doors. And according to the doors of the chambers that were toward the south was a door in the head of the way, even the way directly before the wall toward the east, as one entereth into them. Then said he unto me, The north chambers and the south chambers, which are before the separate place, they be holy chambers, where the priests that approach unto the LORD shall eat the most holy things: there shall they lay the most holy things, and the meat offering, and the sin offering, and the trespass offering; for the place is holy. When the priests enter therein, then shall they not go out of the holy place into the utter court, but there they shall lay their garments wherein they minister; for they are holy; and shall put on other garments, and shall approach to those things which are for the people. Now when he had made an end of measuring the inner house, he brought me forth toward the gate whose prospect is toward the east, and measured it round about. He measured the east side with the measuring reed, five hundred reeds, with the measuring reed round about. He measured the north side, five hundred reeds, with the measuring reed round about. He measured the south side, five hundred reeds, with the measuring reed. He turned about to the west side, and measured five hundred reeds with the measuring reed. He measured it by the four sides: it had a wall round about, five hundred reeds long, and five hundred broad, to make a separation between the sanctuary and the profane place.

Afterward he brought me to the gate, even the gate that looketh toward the east: And, behold, the glory of the God of Israel came from the way of the east: and his voice was like a noise of many waters: and the earth shined with his glory. And it was according to the appearance of the vision which I saw, even according to the vision that I saw when I came to destroy the city: and the visions were like the vision that I saw by the river Chebar; and I fell upon my face. And the glory of the LORD came into the house by the way of the gate whose prospect is toward the east. So the spirit took me up, and brought me into the inner court; and, behold, the glory of the LORD filled the house. And I heard him speaking unto me out of the house; and the man stood by me. And he said unto me, Son of man, the place of my throne, and the place of the soles of my feet, where I will dwell in the midst of the children of Israel for ever, and my holy name, shall the house of Israel no more defile, neither they, nor their kings, by their whoredom, nor by the carcases of their kings in their high places. In their setting of their threshold by my thresholds, and their post by my posts, and the wall between me and them, they have even defiled my holy name by their abominations that they have committed: wherefore I have consumed them in mine anger. Now let them put away their whoredom, and the carcases of their kings, far from me, and I will dwell in the midst of them for ever. Thou son of man, shew the house to the house of Israel, that they may be ashamed of their iniquities: and let them measure the pattern. And if they be ashamed of all that they have done, shew them the form of the house, and the fashion thereof, and the goings out thereof, and the comings in thereof, and all the forms thereof, and all the ordinances thereof, and all the forms thereof, and all the laws thereof: and write it in their sight, that they may keep the whole form thereof, and all the ordinances thereof, and do them. This is the law of the house; Upon the top of the mountain the whole limit thereof round about shall be most holy. Behold, this is the law of the house. And these are the measures of the altar after the cubits: The cubit is a cubit and an hand breadth; even the bottom shall be a cubit, and the breadth a cubit, and the border thereof by the edge thereof round about shall be a span: and this shall be the higher place of the altar. And from the bottom upon the ground even to the lower settle shall be two cubits, and the breadth one cubit; and from the lesser settle even to the greater settle shall be four cubits, and the breadth one cubit. So the altar shall be four cubits; and from the altar and upward shall be four horns. And the altar shall be twelve cubits long, twelve broad, square in the four squares thereof. And the settle shall be fourteen cubits long and fourteen broad in the four squares thereof; and the border about it shall be half a cubit; and the bottom thereof shall be a cubit about; and his stairs shall look toward the east. And he said unto me, Son of man, thus saith the Lord GOD; These are the ordinances of the altar in the day when they shall make it, to offer burnt offerings thereon, and to sprinkle blood thereon. And thou shalt give to the priests the Levites that be of the seed of Zadok, which approach unto me, to minister unto me, saith the Lord GOD, a young bullock for a sin offering. And thou shalt take of the blood thereof, and put it on the four horns of it, and on the four corners of the settle, and upon the border round about: thus shalt thou cleanse and purge it. Thou shalt take the bullock also of the sin offering, and he shall burn it in the appointed place of the house, without the sanctuary. And on the second day thou shalt offer a kid of the goats without blemish for a sin offering; and they shall cleanse the altar, as they did cleanse it with the bullock. When thou hast made an end of cleansing it, thou shalt offer a young bullock without blemish, and a ram out of the flock without blemish. And thou shalt offer them before the LORD, and the priests shall cast salt upon them, and they shall offer them up for a burnt offering unto the LORD. Seven days shalt thou prepare every day a goat for a sin offering: they shall also prepare a young bullock, and a ram out of the flock, without blemish. Seven days shall they purge the altar and purify it; and they shall consecrate themselves. And when these days are expired, it shall be, that upon the eighth day, and so forward, the priests shall make your burnt offerings upon the altar, and your peace offerings; and I will accept you, saith the Lord GOD.

Then he brought me back the way of the gate of the outward sanctuary which looketh toward the east; and it was shut. Then said the LORD unto me; This gate shall be shut, it shall not be opened, and no man shall enter in by it; because the LORD, the God of Israel, hath entered in by it, therefore it shall be shut. It is for the prince; the prince, he shall sit in it to eat bread before the LORD; he shall enter by the way of the porch of that gate, and shall go out by the way of the same. Then brought he me the way of the north gate before the house: and I looked, and, behold, the glory of the LORD filled the house of the LORD: and I fell upon my face. And the LORD said unto me, Son of man, mark well, and behold with thine eyes, and hear with thine ears all that I say unto thee concerning all the ordinances of the house of the LORD, and all the laws thereof; and mark well the entering in of the house, with every going forth of the sanctuary. And thou shalt say to the rebellious, even to the house of Israel, Thus saith the Lord GOD; O ye house of Israel, let it suffice you of all your abominations, In that ye have brought into my sanctuary strangers, uncircumcised in heart, and uncircumcised in flesh, to be in my sanctuary, to pollute it, even my house, when ye offer my bread, the fat and the blood, and they have broken my covenant because of all your abominations. And ye have not kept the charge of mine holy things: but ye have set keepers of my charge in my sanctuary for yourselves. Thus saith the Lord GOD; No stranger, uncircumcised in heart, nor uncircumcised in flesh, shall enter into my sanctuary, of any stranger that is among the children of Israel. And the Levites that are gone away far from me, when Israel went astray, which went astray away from me after their idols; they shall even bear their iniquity. Yet they shall be ministers in my sanctuary, having charge at the gates of the house, and ministering to the house: they shall slay the burnt offering and the sacrifice for the people, and they shall stand before them to minister unto them. Because they ministered unto them before their idols, and caused the house of Israel to fall into iniquity; therefore have I lifted up mine hand against them, saith the Lord GOD, and they shall bear their iniquity. And they shall not come near unto me, to do the office of a priest unto me, nor to come near to any of my holy things, in the most holy place: but they shall bear their shame, and their abominations which they have committed. But I will make them keepers of the charge of the house, for all the service thereof, and for all that shall be done therein. But the priests the Levites, the sons of Zadok, that kept the charge of my sanctuary when the children of Israel went astray from me, they shall come near to me to minister unto me, and they shall stand before me to offer unto me the fat and the blood, saith the Lord GOD: They shall enter into my sanctuary, and they shall come near to my table, to minister unto me, and they shall keep my charge. And it shall come to pass, that when they enter in at the gates of the inner court, they shall be clothed with linen garments; and no wool shall come upon them, whiles they minister in the gates of the inner court, and within. They shall have linen bonnets upon their heads, and shall have linen breeches upon their loins; they shall not gird themselves with any thing that causeth sweat. And when they go forth into the utter court, even into the utter court to the people, they shall put off their garments wherein they ministered, and lay them in the holy chambers, and they shall put on other garments; and they shall not sanctify the people with their garments. Neither shall they shave their heads, nor suffer their locks to grow long; they shall only poll their heads. Neither shall any priest drink wine, when they enter into the inner court. Neither shall they take for their wives a widow, nor her that is put away: but they shall take maidens of the seed of the house of Israel, or a widow that had a priest before. And they shall teach my people the difference between the holy and profane, and cause them to discern between the unclean and the clean. And in controversy they shall stand in judgment; and they shall judge it according to my judgments: and they shall keep my laws and my statutes in all mine assemblies; and they shall hallow my sabbaths. And they shall come at no dead person to defile themselves: but for father, or for mother, or for son, or for daughter, for brother, or for sister that hath had no husband, they may defile themselves. And after he is cleansed, they shall reckon unto him seven days. And in the day that he goeth into the sanctuary, unto the inner court, to minister in the sanctuary, he shall offer his sin offering, saith the Lord GOD. And it shall be unto them for an inheritance: I am their inheritance: and ye shall give them no possession in Israel: I am their possession. They shall eat the meat offering, and the sin offering, and the trespass offering; and every dedicated thing in Israel shall be theirs. And the first of all the firstfruits of all things, and every oblation of all, of every sort of your oblations, shall be the priest's: ye shall also give unto the priest the first of your dough, that he may cause the blessing to rest in thine house. The priests shall not eat of any thing that is dead of itself, or torn, whether it be fowl or beast.

Moreover, when ye shall divide by lot the land for inheritance, ye shall offer an oblation unto the LORD, an holy portion of the land: the length shall be the length of five and twenty thousand reeds, and the breadth shall be ten thousand. This shall be holy in all the borders thereof round about. Of this there shall be for the sanctuary five hundred in length, with five hundred in breadth, square round about; and fifty cubits round about for the suburbs thereof. And of this measure shalt thou measure the length of five and twenty thousand, and the breadth of ten thousand: and in it shall be the sanctuary and the most holy place. The holy portion of the land shall be for the priests the ministers of the sanctuary, which shall come near to minister unto the LORD: and it shall be a place for their houses, and an holy place for the sanctuary. And the five and twenty thousand of length, and the ten thousand of breadth, shall also the Levites, the ministers of the house, have for themselves, for a possession for twenty chambers. And ye shall appoint the possession of the city five thousand broad, and five and twenty thousand long, over against the oblation of the holy portion: it shall be for the whole house of Israel. And a portion shall be for the prince on the one side and on the other side of the oblation of the holy portion, and of the possession of the city, before the oblation of the holy portion, and before the possession of the city, from the west side westward, and from the east side eastward: and the length shall be over against one of the portions, from the west border unto the east border. In the land shall be his possession in Israel: and my princes shall no more oppress my people; and the rest of the land shall they give to the house of Israel according to their tribes. Thus saith the Lord GOD; Let it suffice you, O princes of Israel: remove violence and spoil, and execute judgment and justice, take away your exactions from my people, saith the Lord GOD. Ye shall have just balances, and a just ephah, and a just bath. I The ephah and the bath shall be of one measure, that the bath may contain the tenth part of an homer, and the ephah the tenth part of an homer: the measure thereof shall be after the homer. And the shekel shall be twenty gerahs: twenty shekels, five and twenty shekels, fifteen shekels, shall be your maneh. This is the oblation that ye shall offer; the sixth part of an ephah of an homer of wheat, and ye shall give the sixth part of an ephah of an homer of barley: Concerning the ordinance of oil, the bath of oil, ye shall offer the tenth part of a bath out of the cor, which is an homer of ten baths; for ten baths are an homer: And one lamb out of the flock, out of two hundred, out of the fat pastures of Israel; for a meat offering, and for a burnt offering, and for peace offerings, to make reconciliation for them, saith the Lord GOD. All the people of the land shall give this oblation for the prince in Israel. And it shall be the prince's part to give burnt offerings, and meat offerings, and drink offerings, in the feasts, and in the new moons, and in the sabbaths, in all solemnities of the house of Israel: he shall prepare the sin offering, and the meat offering, and the burnt offering, and the peace offerings, to make reconciliation for the house of Israel. Thus saith the Lord GOD; In the first month, in the first day of the month, thou shalt take a young bullock without blemish, and cleanse the sanctuary: And the priest shall take of the blood of the sin offering, and put it upon the posts of the house, and upon the four corners of the settle of the altar, and upon the posts of the gate of the inner court. And so thou shalt do the seventh day of the month for every one that erreth, and for him that is simple: so shall ye reconcile the house. In the first month, in the fourteenth day of the month, ye shall have the passover, a feast of seven days; unleavened bread shall be eaten. And upon that day shall the prince prepare for himself and for all the people of the land a bullock for a sin offering. And seven days of the feast he shall prepare a burnt offering to the LORD, seven bullocks and seven rams without blemish daily the seven days; and a kid of the goats daily for a sin offering. And he shall prepare a meat offering of an ephah for a bullock, and an ephah for a ram, and an hin of oil for an ephah. In the seventh month, in the fifteenth day of the month, shall he do the like in the feast of the seven days, according to the sin offering, according to the burnt offering, and according to the meat offering, and according to the oil.

Thus saith the Lord GOD; The gate of the inner court that looketh toward the east shall be shut the six working days; but on the sabbath it shall be opened, and in the day of the new moon it shall be opened. And the prince shall enter by the way of the porch of that gate without, and shall stand by the post of the gate, and the priests shall prepare his burnt offering and his peace offerings, and he shall worship at the threshold of the gate: then he shall go forth; but the gate shall not be shut until the evening. Likewise the people of the land shall worship at the door of this gate before the LORD in the sabbaths and in the new moons. And the burnt offering that the prince shall offer unto the LORD in the sabbath day shall be six lambs without blemish, and a ram without blemish. And the meat offering shall be an ephah for a ram, and the meat offering for the lambs as he shall be able to give, and an hin of oil to an ephah. And in the day of the new moon it shall be a young bullock without blemish, and six lambs, and a ram: they shall be without blemish. And he shall prepare a meat offering, an ephah for a bullock, and an ephah for a ram, and for the lambs according as his hand shall attain unto, and an hin of oil to an ephah. And when the prince shall enter, he shall go in by the way of the porch of that gate, and he shall go forth by the way thereof. But when the people of the land shall come before the LORD in the solemn feasts, he that entereth in by the way of the north gate to worship shall go out by the way of the south gate; and he that entereth by the way of the south gate shall go forth by the way of the north gate: he shall not return by the way of the gate whereby he came in, but shall go forth over against it. And the prince in the midst of them, when they go in, shall go in; and when they go forth, shall go forth. And in the feasts and in the solemnities the meat offering shall be an ephah to a bullock, and ephah to a ram, and to the lambs as he is able to give, and an hin of oil to an ephah. Now when the prince shall prepare a voluntary burnt offering or peace offerings voluntarily unto the LORD, one shall then open him the gate that looketh toward the east, and he shall prepare his burnt offering and his peace offerings, as he did on the sabbath day: then he shall go forth; and after his going forth one shall shut the gate. Thou shalt daily prepare a burnt offering unto the LORD of a lamb of the first year without blemish: thou shalt prepare it every morning. And thou shalt prepare a meat offering for it every morning, the sixth part of an ephah, and the third part of an hin of oil, to temper with the fine flour; a meat offering continually by a perpetual ordinance unto the LORD. Thus shall they prepare the lamb, and the meat offering, and the oil, every morning for a continual burnt offering. Thus saith the Lord GOD; If the prince give a gift unto any of his sons, the inheritance thereof shall be his sons'; it shall be their possession by inheritance. But if he give a gift of his inheritance to one of his servants, then it shall be his to the year of liberty; after it shall return to the prince: but his inheritance shall be his sons' for them. Moreover the prince shall not take of the people's inheritance by oppression, to thrust them out of their possession; but he shall give his sons inheritance out of his own possession: that my people be not scattered every man from his possession. After he brought me through the entry, which was at the side of the gate, into the holy chambers of the priests, which looked toward the north: and, behold, there was a place on the two sides westward. Then said he unto me, This is the place where the priests shall boil the trespass offering and the sin offering, where they shall bake the meat offering; that they bear them not out into the utter court, to sanctify the people. Then he brought me forth into the utter court, and caused me to pass by the four corners of the court; and, behold, in every corner of the court there was a court. In the four corners of the court there were courts joined of forty cubits long and thirty broad: these four corners were of one measure. And there was a row of building round about in them, round about them four, and it was made with boiling places under the rows round about. Then said he unto me, These are the places of them that boil, where the ministers of the house shall boil the sacrifice of the people.

Afterward he brought me again unto the door of the house; and, behold, waters issued out from under the threshold of the house eastward: for the forefront of the house stood toward the east, and the waters came down from under from the right side of the house, at the south side of the altar. Then brought he me out of the way of the gate northward, and led me about the way without unto the utter gate by the way that looketh eastward; and, behold, there ran out waters on the right side. And when the man that had the line in his hand went forth eastward, he measured a thousand cubits, and he brought me through the waters; the waters were to the ancles. Again he measured a thousand, and brought me through the waters; the waters were to the knees. Again he measured a thousand, and brought me through; the waters were to the loins. Afterward he measured a thousand; and it was a river that I could not pass over: for the waters were risen, waters to swim in, a river that could not be passed over. And he said unto me, Son of man, hast thou seen this? Then he brought me, and caused me to return to the brink of the river. Now when I had returned, behold, at the bank of the river were very many trees on the one side and on the other. Then said he unto me, These waters issue out toward the east country, and go down into the desert, and go into the sea: which being brought forth into the sea, the waters shall be healed. And it shall come to pass, that every thing that liveth, which moveth, whithersoever the rivers shall come, shall live: and there shall be a very great multitude of fish, because these waters shall come thither: for they shall be healed; and every thing shall live whither the river cometh. And it shall come to pass, that the fishers shall stand upon it from En-gedi even unto En-eglaim; they shall be a place to spread forth nets; their fish shall be according to their kinds, as the fish of the great sea, exceeding many. But the miry places thereof and the marishes thereof shall not be healed; they shall be given to salt. And by the river upon the bank thereof, on this side and on that side, shall grow all trees for meat, whose leaf shall not fade, neither shall the fruit thereof be consumed: it shall bring forth new fruit according to his months, because their waters they issued out of the sanctuary: and the fruit thereof shall be for meat, and the leaf thereof for medicine. Thus saith the Lord GOD; This shall be the border, whereby ye shall inherit the land according to the twelve tribes of Israel: Joseph shall have two portions. And ye shall inherit it, one as well as another: concerning the which I lifted up mine hand to give it unto your fathers: and this land shall fall unto you for inheritance. And this shall be the border of the land toward the north side, from the great sea, the way of Hethlon, as men go to Zedad; Hamath, Berothah, Sibraim, which is between the border of Damascus and the border of Hamath; Hazar-hatticon, which is by the coast of Hauran. And the border from the sea shall be Hazar-enan, the border of Damascus, and the north northward, and the border of Hamath. And this is the north side. And the east side ye shall measure from Hauran, and from Damascus, and from Gilead, and from the land of Israel by Jordan, from the border unto the east sea. And this is the east side. And the south side southward, from Tamar even to the waters of strife in Kadesh, the river to the great sea. And this is the south side southward. The west side also shall be the great sea from the border, till a man come over against Hamath. This is the west side. So shall ye divide this land unto you according to the tribes of Israel. And it shall come to pass, that ye shall divide it by lot for an inheritance unto you, and to the strangers that sojourn among you, which shall beget children among you: and they shall be unto you as born in the country among the children of Israel; they shall have inheritance with you among the tribes of Israel. And it shall come to pass, that in what tribe the stranger sojourneth, there shall ye give him his inheritance, saith the Lord GOD.

Now these are the names of the tribes. From the north end to the coast of the way of Hethlon, as one goeth to Hamath, Hazar-enan, the border of Damascus northward, to the coast of Hamath; for these are his sides east and west; a portion for Dan. And by the border of Dan, from the east side unto the west side, a portion for Asher. And by the border of Asher, from the east side even unto the west side, a portion for Naphtali. And by the border of Naphtali, from the east side unto the west side, a portion for Manasseh. And by the border of Manasseh, from the east side unto the west side, a portion for Ephraim. And by the border of Ephraim, from the east side even unto the west side, a portion for Reuben. And by the border of Reuben, from the east side unto the west side, a portion for Judah. And by the border of Judah, from the east side unto the west side, shall be the offering which ye shall offer of five and twenty thousand reeds in breadth, and in length as one of the other parts, from the east side unto the west side: and the sanctuary shall be in the midst of it. The oblation that ye shall offer unto the LORD shall be of five and twenty thousand in length, and of ten thousand in breadth. And for them, even for the priests, shall be this holy oblation; toward the north five and twenty thousand in length, and toward the west ten thousand in breadth, and toward the east ten thousand in breadth, and toward the south five and twenty thousand in length: and the sanctuary of the LORD shall be in the midst thereof. It shall be for the priests that are sanctified of the sons of Zadok; which have kept my charge, which went not astray when the children of Israel went astray, as the Levites went astray. And this oblation of the land that is offered shall be unto them a thing most holy by the border of the Levites. And over against the border of the priests the Levites shall have five and twenty thousand in length, and ten thousand in breadth: all the length shall be five and twenty thousand, and the breadth ten thousand. And they shall not sell of it, neither exchange, nor alienate the firstfruits of the land: for it is holy unto the LORD. And the five thousand, that are left in the breadth over against the five and twenty thousand, shall be a profane place for the city, for dwelling, and for suburbs: and the city shall be in the midst thereof. And these shall be the measures thereof; the north side four thousand and five hundred, and the south side four thousand and five hundred, and on the east side four thousand and five hundred, and the west side four thousand and five hundred. And the suburbs of the city shall be toward the north two hundred and fifty, and toward the south two hundred and fifty, and toward the east two hundred and fifty, and toward the west two hundred and fifty. And the residue in length over against the oblation of the holy portion shall be ten thousand eastward, and ten thousand westward: and it shall be over against the oblation of the holy portion; and the increase thereof shall be for food unto them that serve the city. And they that serve the city shall serve it out of all the tribes of Israel. All the oblation shall be five and twenty thousand by five and twenty thousand: ye shall offer the holy oblation foursquare, with the possession of the city. And the residue shall be for the prince, on the one side and on the other of the holy oblation, and of the possession of the city, over against the five and twenty thousand of the oblation toward the east border, and westward over against the five and twenty thousand toward the west border, over against the portions for the prince: and it shall be the holy oblation; and the sanctuary of the house shall be in the midst thereof. Moreover from the possession of the Levites, and from the possession of the city, being in the midst of that which is the prince's, between the border of Judah and the border of Benjamin, shall be for the prince. As for the rest of the tribes, from the east side unto the west side, Benjamin shall have a portion. And by the border of Benjamin, from the east side unto the west side, Simeon shall have a portion. And by the border of Simeon, from the east side unto the west side, Issachar a portion. And by the border of Issachar, from the east side unto the west side, Zebulun a portion. And by the border of Zebulun, from the east side unto the west side, Gad a portion. And by the border of Gad, at the south side southward, the border shall be even from Tamar unto the waters of strife in Kadesh, and to the river toward the great sea. This is the land which ye shall divide by lot unto the tribes of Israel for inheritance, and these are their portions, saith the Lord GOD. And these are the goings out of the city on the north side, four thousand and five hundred measures. And the gates of the city shall be after the names of the tribes of Israel: three gates northward; one gate of Reuben, one gate of Judah, one gate of Levi. And at the east side four thousand and five hundred: and three gates; and one gate of Joseph, one gate of Benjamin, one gate of Dan. And at the south side four thousand and five hundred measures: and three gates; one gate of Simeon, one gate of Issachar, one gate of Zebulun. At the west side four thousand and five hundred, with their three gates; one gate of Gad, one gate of Asher, one gate of Naphtali. It was round about eighteen thousand measures: and the name of the city from that day shall be, The LORD is there.

List of Books

THE BOOK OF

Daniel

In the third year of the reign of Jehoiakim king of Judah came Nebuchadnezzar king of Babylon unto Jerusalem, and besieged it. And the Lord gave Jehoiakim king of Judah into his hand, with part of the vessels of the house of God: which he carried into the land of Shinar to the house of his god; and he brought the vessels into the treasure house of his god. And the king spake unto Ashpenaz the master of his eunuchs, that he should bring certain of the children of Israel, and of the king's seed, and of the princes; Children in whom was no blemish, but well favoured, and skilful in all wisdom, and cunning in knowledge, and understanding science, and such as had ability in them to stand in the king's palace, and whom they might teach the learning and the tongue of the Chaldeans. And the king appointed them a daily provision of the king's meat, and of the wine which he drank: so nourishing them three years, that at the end thereof they might stand before the king. Now among these were of the children of Judah, Daniel, Hananiah, Mishael, and Azariah: Unto whom the prince of the eunuchs gave names: for he gave unto Daniel the name of Belteshazzar; and to Hananiah, of Shadrach; and to Mishael, of Meshach; and to Azariah, of Abed-nego. But Daniel purposed in his heart that he would not defile himself with the portion of the king's meat, nor with the wine which he drank: therefore he requested of the prince of the eunuchs that he might not defile himself. Now God had brought Daniel into favour and tender love with the prince of the eunuchs. And the prince of the eunuchs said unto Daniel, I fear my lord the king, who hath appointed your meat and your drink: for why should he see your faces worse liking than the children which are of your sort? then shall ye make me endanger my head to the king. Then said Daniel to Melzar, whom the prince of the eunuchs had set over Daniel, Hananiah, Mishael, and Azariah, Prove thy servants, I beseech thee, ten days; and let them give us pulse to eat, and water to drink. Then let our countenances be looked upon before thee, and the countenance of the children that eat of the portion of the king's meat: and as thou seest, deal with thy servants. So he consented to them in this matter, and proved them ten days. And at the end of ten days their countenances appeared fairer and fatter in flesh than all the children which did eat the portion of the king's meat. Thus Melzar took away the portion of their meat, and the wine that they should drink; and gave them pulse. As for these four children, God gave them knowledge and skill in all learning and wisdom: and Daniel had understanding in all visions and dreams. Now at the end of the days that the king had said he should bring them in, then the prince of the eunuchs brought them in before Nebuchadnezzar. And the king communed with them; and among them all was found none like Daniel, Hananiah, Mishael, and Azariah: therefore stood they before the king. And in all matters of wisdom and understanding, that the king enquired of them, he found them ten times better than all the magicians and astrologers that were in all his realm. And Daniel continued even unto the first year of king Cyrus.

And in the second year of the reign of Nebuchadnezzar Nebuchadnezzar dreamed dreams, wherewith his spirit was troubled, and his sleep brake from him. Then the king commanded to call the magicians, and the astrologers, and the sorcerers, and the Chaldeans, for to shew the king his dreams. So they came and stood before the king. And the king said unto them, I have dreamed a dream, and my spirit was troubled to know the dream. Then spake the Chaldeans to the king in Syriack, O king, live for ever: tell thy servants the dream, and we will shew the interpretation. The king answered and said to the Chaldeans, The thing is gone from me: if ye will not make known unto me the dream, with the interpretation thereof, ye shall be cut in pieces, and your houses shall be made a dunghill. But if ye shew the dream, and the interpretation thereof, ye shall receive of me gifts and rewards and great honour: therefore shew me the dream, and the interpretation thereof. They answered again and said, Let the king tell his servants the dream, and we will shew the interpretation of it. The king answered and said, I know of certainty that ye would gain the time, because ye see the thing is gone from me. But if ye will not make known unto me the dream, there is but one decree for you: for ye have prepared lying and corrupt words to speak before me, till the time be changed: therefore tell me the dream, and I shall know that ye can shew me the interpretation thereof. The Chaldeans answered before the king, and said, There is not a man upon the earth that can shew the king's matter: therefore there is no king, lord, nor ruler, that asked such things at any magician, or astrologer, or Chaldean. And it is a rare thing that the king requireth, and there is none other that can shew it before the king, except the gods, whose dwelling is not with flesh. For this cause the king was angry and very furious, and commanded to destroy all the wise men of Babylon. And the decree went forth that the wise men should be slain; and they sought Daniel and his fellows to be slain. Then Daniel answered with counsel and wisdom to Arioch the captain of the king's guard, which was gone forth to slay the wise men of Babylon: He answered and said to Arioch the king's captain, Why is the decree so hasty from the king? Then Arioch made the thing known to Daniel. Then Daniel went in, and desired of the king that he would give him time, and that he would shew the king the interpretation. Then Daniel went to his house, and made the thing known to Hananiah, Mishael, and Azariah, his companions: That they would desire mercies of the God of heaven concerning this secret; that Daniel and his fellows should not perish with the rest of the wise men of Babylon. Then was the secret revealed unto Daniel in a night vision. Then Daniel blessed the God of heaven. Daniel answered and said, Blessed be the name of God for ever and ever: for wisdom and might are his: And he changeth the times and the seasons: he removeth kings, and setteth up kings: he giveth wisdom unto the wise, and knowledge to them that know understanding: He revealeth the deep and secret things: he knoweth what is in the darkness, and the light dwelleth with him. I thank thee, and praise thee, O thou God of my fathers, who hast given me wisdom and might, and hast made known unto me now what we desired of thee: for thou hast now made known unto us the king's matter. Therefore Daniel went in unto Arioch, whom the king had ordained to destroy the wise men of Babylon: he went and said thus unto him; Destroy not the wise men of Babylon: bring me in before the king, and I will shew unto the king the interpretation. Then Arioch brought in Daniel before the king in haste and said thus unto him, I have found a man of the captives of Judah, that will make known unto the king the interpretation. The king answered and said to Daniel, whose name was Belteshazzar, Art thou able to make known unto me the dream which I have seen, and the interpretation thereof? Daniel answered in the presence of the king, and said, The secret which the king hath demanded cannot the wise men, the astrologers, the magicians, the soothsayers, shew unto the king; But there is a God in heaven that revealeth secrets, and maketh known to the king Nebuchadnezzar what shall be in the latter days. Thy dream, and the visions of thy head upon thy bed, are these; As for thee, O king, thy thoughts came into thy mind upon thy bed, what should come to pass hereafter: and he that revealeth secrets maketh known to thee what shall come to pass. But as for me, this secret is not revealed to me for any wisdom that I have more than any living, but for their sakes that shall make known the interpretation to the king, and that thou mightest know the thoughts of thy heart. Thou, O king, sawest, and behold a great image. This great image, whose brightness was excellent, stood before thee; and the form thereof was terrible. This image's head was of fine gold, his breast and his arms of silver, his belly and his thighs of brass, His legs of iron, his feet part of iron and part of clay. Thou sawest till that a stone was cut out without hands, which smote the image upon his feet that were of iron and clay, and brake them to pieces. Then was the iron, the clay, the brass, the silver, and the gold, broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them: and the stone that smote the image became a great mountain, and filled the whole earth. This is the dream; and we will tell the interpretation thereof before the king. Thou, O king, art a king of kings: for the God of heaven hath given thee a kingdom, power, and strength, and glory. And wheresoever the children of men dwell, the beasts of the field and the fowls of the heaven hath he given into thine hand, and hath made thee ruler over them all. Thou art this head of gold. And after thee shall arise another kingdom inferior to thee, and another third kingdom of brass, which shall bear rule over all the earth. And the fourth kingdom shall be strong as iron: forasmuch as iron breaketh in pieces and subdueth all things: and as iron that breaketh all these, shall it break in pieces and bruise. And whereas thou sawest the feet and toes, part of potters' clay, and part of iron, the kingdom shall be divided; but there shall be in it of the strength of the iron, forasmuch as thou sawest the iron mixed with miry clay. And as the toes of the feet were part of iron, and part of clay, so the kingdom shall be partly strong, and partly broken. And whereas thou sawest iron mixed with miry clay, they shall mingle themselves with the seed of men: but they shall not cleave one to another, even as iron is not mixed with clay. And in the days of these kings shall the God of heaven set up a kingdom, which shall never be destroyed: and the kingdom shall not be left to other people, but it shall break in pieces and consume all these kingdoms, and it shall stand for ever. Forasmuch as thou sawest that the stone was cut out of the mountain without hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the great God hath made known to the king what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure. Then the king Nebuchadnezzar fell upon his face, and worshipped Daniel, and commanded that they should offer an oblation and sweet odours unto him. The king answered unto Daniel, and said, Of a truth it is, that your God is a God of gods, and a Lord of kings, and a revealer of secrets, seeing thou couldst reveal this secret. Then the king made Daniel a great man, and gave him many great gifts, and made him ruler over the whole province of Babylon, and chief of the governors over all the wise men of Babylon. Then Daniel requested of the king, and he set Shadrach, Meshach, and Abed-nego, over the affairs of the province of Babylon: but Daniel sat in the gate of the king.

Nebuchadnezzar the king made an image of gold, whose height was threescore cubits, and the breadth thereof six cubits: he set it up in the plain of Dura, in the province of Babylon. Then Nebuchadnezzar the king sent to gather together the princes, the governors, and the captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, to come to the dedication of the image which Nebuchadnezzar the king had set up. Then the princes, the governors, and captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, were gathered together unto the dedication of the image that Nebuchadnezzar the king had set up; and they stood before the image that Nebuchadnezzar had set up. Then an herald cried aloud, To you it is commanded, O people, nations, and languages, That at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, dulcimer, and all kinds of musick, ye fall down and worship the golden image that Nebuchadnezzar the king hath set up: And whoso falleth not down and worshippeth shall the same hour be cast into the midst of a burning fiery furnace. Therefore at that time, when all the people heard the sound of the cornet, flute, harp, sackbut, psaltery, and all kinds of musick, all the people, the nations, and the languages, fell down and worshipped the golden image that Nebuchadnezzar the king had set up. Wherefore at that time certain Chaldeans came near, and accused the Jews. They spake and said to the king Nebuchadnezzar, O king, live for ever. Thou, O king, hast made a decree, that every man that shall hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of musick, shall fall down and worship the golden image: And whoso falleth not down and worshippeth, that he should be cast into the midst of a burning fiery furnace. There are certain Jews whom thou hast set over the affairs of the province of Babylon, Shadrach, Meshach, and Abed-nego; these men, O king, have not regarded thee: they serve not thy gods, nor worship the golden image which thou hast set up. Then Nebuchadnezzar in his rage and fury commanded to bring Shadrach, Meshach, and Abed-nego. Then they brought these men before the king. Nebuchadnezzar spake and said unto them, Is it true, O Shadrach, Meshach, and Abed-nego, do not ye serve my gods, nor worship the golden image which I have set up? Now if ye be ready that at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of musick, ye fall down and worship the image which I have made; well: but if ye worship not, ye shall be cast the same hour into the midst of a burning fiery furnace; and who is that God that shall deliver you out of my hands? Shadrach, Meshach, and Abed-nego, answered and said to the king, O Nebuchadnezzar, we are not careful to answer thee in this matter. If it be so, our God whom we serve is able to deliver us from the burning fiery furnace, and he will deliver us out of thine hand, O king. But if not, be it known unto thee, O king, that we will not serve thy gods, nor worship the golden image which thou hast set up. Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abed-nego: therefore he spake, and commanded that they should heat the furnace one seven times more than it was wont to be heated. And he commanded the most mighty men that were in his army to bind Shadrach, Meshach, and Abed-nego, and to cast them into the burning fiery furnace. Then these men were bound in their coats, their hosen, and their hats, and their other garments, and were cast into the midst of the burning fiery furnace. Therefore because the king's commandment was urgent, and the furnace exceeding hot, the flame of the fire slew those men that took up Shadrach, Meshach, and Abed-nego. And these three men, Shadrach, Meshach, and Abed-nego, fell down bound into the midst of the burning fiery furnace. Then Nebuchadnezzar the king was astonied, and rose up in haste, and spake, and said unto his counsellors, Did not we cast three men bound into the midst of the fire? They answered and said unto the king, True, O king. He answered and said, Lo, I see four men loose, walking in the midst of the fire, and they have no hurt; and the form of the fourth is like the Son of God. Then Nebuchadnezzar came near to the mouth of the burning fiery furnace, and spake, and said, Shadrach, Meshach, and Abed-nego, ye servants of the most high God, come forth, and come hither. Then Shadrach, Meshach, and Abed-nego, came forth of the midst of the fire. And the princes, governors, and captains, and the king's counsellors, being gathered together, saw these men, upon whose bodies the fire had no power, nor was an hair of their head singed, neither were their coats changed, nor the smell of fire had passed on them. Then Nebuchadnezzar spake, and said, Blessed be the God of Shadrach, Meshach, and Abed-nego, who hath sent his angel, and delivered his servants that trusted in him, and have changed the king's word, and yielded their bodies, that they might not serve nor worship any god, except their own God. Therefore I make a decree, That every people, nation, and language, which speak any thing amiss against the God of Shadrach, Meshach, and Abed-nego, shall be cut in pieces, and their houses shall be made a dunghill: because there is no other God that can deliver after this sort. Then the king promoted Shadrach, Meshach, and Abed-nego, in the province of Babylon.

Nebuchadnezzar the king, unto all people, nations, and languages, that dwell in all the earth; Peace be multiplied unto you. I thought it good to shew the signs and wonders that the high God hath wrought toward me. How great are his signs! and how mighty are his wonders! his kingdom is an everlasting kingdom, and his dominion is from generation to generation. I Nebuchadnezzar was at rest in mine house, and flourishing in my palace: I saw a dream which made me afraid, and the thoughts upon my bed and the visions of my head troubled me. Therefore made I a decree to bring in all the wise men of Babylon before me, that they might make known unto me the interpretation of the dream. Then came in the magicians, the astrologers, the Chaldeans, and the soothsayers: and I told the dream before them; but they did not make known unto me the interpretation thereof. But at the last Daniel came in before me, whose name was Belteshazzar, according to the name of my god, and in whom is the spirit of the holy gods: and before him I told the dream, saying, O Belteshazzar, master of the magicians, because I know that the spirit of the holy gods is in thee, and no secret troubleth thee, tell me the visions of my dream that I have seen, and the interpretation thereof. Thus were the visions of mine head in my bed; I saw, and behold a tree in the midst of the earth, and the height thereof was great. The tree grew, and was strong, and the height thereof reached unto heaven, and the sight thereof to the end of all the earth: The leaves thereof were fair, and the fruit thereof much, and in it was meat for all: the beasts of the field had shadow under it, and the fowls of the heaven dwelt in the boughs thereof, and all flesh was fed of it. I saw in the visions of my head upon my bed, and, behold, a watcher and an holy one came down from heaven; He cried aloud, and said thus, Hew down the tree, and cut off his branches, shake off his leaves, and scatter his fruit: let the beasts get away from under it, and the fowls from his branches: Nevertheless leave the stump of his roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let his portion be with the beasts in the grass of the earth: Let his heart be changed from man's, and let a beast's heart be given unto him; and let seven times pass over him. This matter is by the decree of the watchers, and the demand by the word of the holy ones: to the intent that the living may know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will, and setteth up over it the basest of men. This dream I king Nebuchadnezzar have seen. Now thou, O Belteshazzar, declare the interpretation thereof, forasmuch as all the wise men of my kingdom are not able to make known unto me the interpretation: but thou art able; for the spirit of the holy gods is in thee. Then Daniel, whose name was Belteshazzar, was astonied for one hour, and his thoughts troubled him. The king spake, and said, Belteshazzar, let not the dream, or the interpretation thereof, trouble thee. Belteshazzar answered and said, My lord, the dream be to them that hate thee, and the interpretation thereof to thine enemies. The tree that thou sawest, which grew, and was strong, whose height reached unto the heaven, and the sight thereof to all the earth; Whose leaves were fair, and the fruit thereof much, and in it was meat for all; under which the beasts of the field dwelt, and upon whose branches the fowls of the heaven had their habitation: It is thou, O king, that art grown and become strong: for thy greatness is grown, and reacheth unto heaven, and thy dominion to the end of the earth. And whereas the king saw a watcher and an holy one coming down from heaven, and saying, Hew the tree down, and destroy it; yet leave the stump of the roots thereof in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let his portion be with the beasts of the field, till seven times pass over him; This is the interpretation, O king, and this is the decree of the most High, which is come upon my lord the king: That they shall drive thee from men, and thy dwelling shall be with the beasts of the field, and they shall make thee to eat grass as oxen, and they shall wet thee with the dew of heaven, and seven times shall pass over thee, till thou know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will. And whereas they commanded to leave the stump of the tree roots; thy kingdom shall be sure unto thee, after that thou shalt have known that the heavens do rule. Wherefore, O king, let my counsel be acceptable unto thee, and break off thy sins by righteousness, and thine iniquities by shewing mercy to the poor; if it may be a lengthening of thy tranquility. All this came upon the king Nebuchadnezzar. At the end of twelve months he walked in the palace of the kingdom of Babylon. The king spake, and said, Is not this great Babylon, that I have built for the house of the kingdom by the might of my power, and for the honour of my majesty? While the word was in the king's mouth, there fell a voice from heaven, saying, O king Nebuchadnezzar, to thee it is spoken; The kingdom is departed from thee. And they shall drive thee from men, and thy dwelling shall be with the beasts of the field: they shall make thee to eat grass as oxen, and seven times shall pass over thee, until thou know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will. The same hour was the thing fulfilled upon Nebuchadnezzar: and he was driven from men, and did eat grass as oxen, and his body was wet with the dew of heaven, till his hairs were grown like eagles feathers, and his nails like birds' claws. And at the end of the days I Nebuchadnezzar lifted up mine eyes unto heaven, and mine understanding returned unto me, and I blessed the most High, and I praised and honoured him that liveth for ever, whose dominion is an everlasting dominion, and his kingdom is from generation to generation: And all the inhabitants of the earth are reputed as nothing: and he doeth according to his will in the army of heaven, and among the inhabitants of the earth: and none can stay his hand, or say unto him, What doest thou? At the same time my reason returned unto me; and for the glory of my kingdom, mine honour and brightness returned unto me; and my counsellors and my lords sought unto me; and I was established in my kingdom, and excellent majesty was added unto me. Now I Nebuchadnezzar praise and extol and honour the King of heaven, all whose works are truth, and his ways judgment: and those that walk in pride he is able to abase.

Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand. Belshazzar, whiles he tasted the wine, commanded to bring the golden and silver vessels which his father Nebuchadnezzar had taken out of the temple which was in Jerusalem; that the king, and his princes, his wives, and his concubines, might drink therein. Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king, and his princes, his wives, and his concubines, drank in them. They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone. In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaister of the wall of the king's palace: and the king saw the part of the hand that wrote. Then the king's countenance was changed, and his thoughts troubled him, so that the joints of his loins were loosed, and his knees smote one against another. The king cried aloud to bring in the astrologers, the Chaldeans, and the soothsayers. And the king spake, and said to the wise men of Babylon, Whosoever shall read this writing, and shew me the interpretation thereof, shall be clothed with scarlet, and have a chain of gold about his neck, and shall be the third ruler in the kingdom. Then came in all the king's wise men: but they could not read the writing, nor make known to the king the interpretation thereof. Then was king Belshazzar greatly troubled, and his countenance was changed in him, and his lords were astonied. Now the queen, by reason of the words of the king and his lords, came into the banquet house: and the queen spake and said, O king, live for ever: let not thy thoughts trouble thee, nor let thy countenance be changed: There is a man in thy kingdom, in whom is the spirit of the holy gods; and in the days of thy father light and understanding and wisdom, like the wisdom of the gods, was found in him; whom the king Nebuchadnezzar thy father, the king, I say, thy father, made master of the magicians, astrologers, Chaldeans, and soothsayers; Forasmuch as an excellent spirit, and knowledge, and understanding, interpreting of dreams, and shewing of hard sentences, and dissolving of doubts, were found in the same Daniel, whom the king named Belteshazzar: now let Daniel be called, and he will shew the interpretation. Then was Daniel brought in before the king. And the king spake and said unto Daniel, Art thou that Daniel, which art of the children of the captivity of Judah, whom the king my father brought out of Jewry? I have even heard of thee, that the spirit of the gods is in thee, and that light and understanding and excellent wisdom is found in thee. And now the wise men, the astrologers, have been brought in before me, that they should read this writing, and make known unto me the interpretation thereof: but they could not shew the interpretation of the thing: And I have heard of thee, that thou canst make interpretations, and dissolve doubts: now if thou canst read the writing, and make known to me the interpretation thereof, thou shalt be clothed with scarlet, and have a chain of gold about thy neck, and shalt be the third ruler in the kingdom. Then Daniel answered and said before the king, Let thy gifts be to thyself, and give thy rewards to another; yet I will read the writing unto the king, and make known to him the interpretation. O thou king, the most high God gave Nebuchadnezzar thy father a kingdom, and majesty, and glory, and honour: And for the majesty that he gave him, all people, nations, and languages, trembled and feared before him: whom he would he slew; and whom he would he kept alive; and whom he would he set up; and whom he would he put down. But when his heart was lifted up, and his mind hardened in pride, he was deposed from his kingly throne, and they took his glory from him: And he was driven from the sons of men; and his heart was made like the beasts, and his dwelling was with the wild asses: they fed him with grass like oxen, and his body was wet with the dew of heaven; till he knew that the most high God ruled in the kingdom of men, and that he appointeth over it whomsoever he will. And thou his son, O Belshazzar, hast not humbled thine heart, though thou knewest all this; But hast lifted up thyself against the Lord of heaven; and they have brought the vessels of his house before thee, and thou, and thy lords, thy wives, and thy concubines, have drunk wine in them; and thou hast praised the gods of silver, and gold, of brass, iron, wood, and stone, which see not, nor hear, nor know: and the God in whose hand thy breath is, and whose are all thy ways, hast thou not glorified: Then was the part of the hand sent from him; and this writing was written. And this is the writing that was written, MENE, MENE, TEKEL, UPHARSIN. This is the interpretation of the thing: MENE; God hath numbered thy kingdom, and finished it. TEKEL; Thou art weighed in the balances, and art found wanting. PERES; Thy kingdom is divided, and given to the Medes and Persians. Then commanded Belshazzar, and they clothed Daniel with scarlet, and put a chain of gold about his neck, and made a proclamation concerning him, that he should be the third ruler in the kingdom. In that night was Belshazzar the king of the Chaldeans slain. And Darius the Median took the kingdom, being about threescore and two years old.

It pleased Darius to set over the kingdom an hundred and twenty princes, which should be over the whole kingdom; And over these three presidents; of whom Daniel was first: that the princes might give accounts unto them, and the king should have no damage. Then this Daniel was preferred above the presidents and princes, because an excellent spirit was in him; and the king thought to set him over the whole realm. Then the presidents and princes sought to find occasion against Daniel concerning the kingdom; but they could find none occasion nor fault; forasmuch as he was faithful, neither was there any error or fault found in him. Then said these men, We shall not find any occasion against this Daniel, except we find it against him concerning the law of his God. Then these presidents and princes assembled together to the king, and said thus unto him, King Darius, live for ever. All the presidents of the kingdom, the governors, and the princes, the counsellors, and the captains, have consulted together to establish a royal statute, and to make a firm decree, that whosoever shall ask a petition of any God or man for thirty days, save of thee, O king, he shall be cast into the den of lions. Now, O king, establish the decree, and sign the writing, that it be not changed, according to the law of the Medes and Persians, which altereth not. Wherefore king Darius signed the writing and the decree. Now when Daniel knew that the writing was signed, he went into his house; and his windows being open in his chamber toward Jerusalem, he kneeled upon his knees three times a day, and prayed, and gave thanks before his God, as he did aforetime. Then these men assembled, and found Daniel praying and making supplication before his God. Then they came near, and spake before the king concerning the king's decree; Hast thou not signed a decree, that every man that shall ask a petition of any God or man within thirty days, save of thee, O king, shall be cast into the den of lions? The king answered and said, The thing is true, according to the law of the Medes and Persians, which altereth not. Then answered they and said before the king, That Daniel, which is of the children of the captivity of Judah, regardeth not thee, O king, nor the decree that thou hast signed, but maketh his petition three times a day. Then the king, when he heard these words, was sore displeased with himself, and set his heart on Daniel to deliver him: and he laboured till the going down of the sun to deliver him. Then these men assembled unto the king, and said unto the king, Know, O king, that the law of the Medes and Persians is, That no decree nor statute which the king establisheth may be changed. Then the king commanded, and they brought Daniel, and cast him into the den of lions. Now the king spake and said unto Daniel, Thy God whom thou servest continually, he will deliver thee. And a stone was brought and laid upon the mouth of the den; and the king sealed it with his own signet, and with the signet of his lords; that the purpose might not be changed concerning Daniel. Then the king went to his palace, and passed the night fasting: neither were instruments of musick brought before him: and his sleep went from him. Then the king arose very early in the morning, and went in haste unto the den of lions. And when he came to the den, he cried with a lamentable voice unto Daniel: and the king spake and said to Daniel, O Daniel, servant of the living God, is thy God, whom thou servest continually, able to deliver thee from the lions? Then said Daniel unto the king, O king, live for ever. My God hath sent his angel, and hath shut the lions mouths, that they have not hurt me: forasmuch as before him innocency was found in me; and also before thee, O king, have I done no hurt. Then was the king exceeding glad for him, and commanded that they should take Daniel up out of the den. So Daniel was taken up out of the den, and no manner of hurt was found upon him, because he believed in his God. And the king commanded, and they brought those men which had accused Daniel, and they cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and brake all their bones in pieces or ever they came at the bottom of the den. Then king Darius wrote unto all people, nations, and languages, that dwell in all the earth; Peace be multiplied unto you. I make a decree, That in every dominion of my kingdom men tremble and fear before the God of Daniel: for he is the living God, and stedfast for ever, and his kingdom that which shall not be destroyed, and his dominion shall be even unto the end. He delivereth and rescueth, and he worketh signs and wonders in heaven and in earth, who hath delivered Daniel from the power of the lions. So this Daniel prospered in the reign of Darius, and in the reign of Cyrus the Persian.

In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters. Daniel spake and said, I saw in my vision by night, and, behold, the four winds of the heaven strove upon the great sea. And four great beasts came up from the sea, diverse one from another. The first was like a lion, and had eagle's wings: I beheld till the wings thereof were plucked, and it was lifted up from the earth, and made stand upon the feet as a man, and a man's heart was given to it. And behold another beast, a second, like to a bear, and it raised up itself on one side, and it had three ribs in the mouth of it between the teeth of it: and they said thus unto it, Arise, devour much flesh. After this I beheld, and lo another, like a leopard, which had upon the back of it four wings of a fowl; the beast had also four heads; and dominion was given to it. After this I saw in the night visions, and behold a fourth beast, dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and brake in pieces, and stamped the residue with the feet of it: and it was diverse from all the beasts that were before it; and it had ten horns. I considered the horns, and, behold, there came up among them another little horn, before whom there were three of the first horns plucked up by the roots: and, behold, in this horn were eyes like the eyes of man, and a mouth speaking great things. I beheld till the thrones were cast down, and the Ancient of days did sit, whose garment was white as snow, and the hair of his head like the pure wool: his throne was like the fiery flame, and his wheels as burning fire. A fiery stream issued and came forth from before him: thousand thousands ministered unto him, and ten thousand times ten thousand stood before him: the judgment was set, and the books were opened. I beheld then because of the voice of the great words which the horn spake: I beheld even till the beast was slain, and his body destroyed, and given to the burning flame. As concerning the rest of the beasts, they had their dominion taken away: yet their lives were prolonged for a season and time. I saw in the night visions, and, behold, one like the Son of man came with the clouds of heaven, and came to the Ancient of days, and they brought him near before him. And there was given him dominion, and glory, and a kingdom, that all people, nations, and languages, should serve him: his dominion is an everlasting dominion, which shall not pass away, and his kingdom that which shall not be destroyed. I Daniel was grieved in my spirit in the midst of my body, and the visions of my head troubled me. I came near unto one of them that stood by, and asked him the truth of all this. So he told me, and made me know the interpretation of the things. These great beasts, which are four, are four kings, which shall arise out of the earth. But the saints of the most High shall take the kingdom, and possess the kingdom for ever, even for ever and ever. Then I would know the truth of the fourth beast, which was diverse from all the others, exceeding dreadful, whose teeth were of iron, and his nails of brass; which devoured, brake in pieces, and stamped the residue with his feet; And of the ten horns that were in his head, and of the other which came up, and before whom three fell; even of that horn that had eyes, and a mouth that spake very great things, whose look was more stout than his fellows. I beheld, and the same horn made war with the saints, and prevailed against them; Until the Ancient of days came, and judgment was given to the saints of the most High; and the time came that the saints possessed the kingdom. Thus he said, The fourth beast shall be the fourth kingdom upon earth, which shall be diverse from all kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces. And the ten horns out of this kingdom are ten kings that shall arise: and another shall rise after them; and he shall be diverse from the first, and he shall subdue three kings. And he shall speak great words against the most High, and shall wear out the saints of the most High, and think to change times and laws: and they shall be given into his hand until a time and times and the dividing of time. But the judgment shall sit, and they shall take away his dominion, to consume and to destroy it unto the end. And the kingdom and dominion, and the greatness of the kingdom under the whole heaven, shall be given to the people of the saints of the most High, whose kingdom is an everlasting kingdom, and all dominions shall serve and obey him. Hitherto is the end of the matter. As for me Daniel, my cogitations much troubled me, and my countenance changed in me: but I kept the matter in my heart.

In the third year of the reign of king Belshazzar a vision appeared unto me, even unto me Daniel, after that which appeared unto me at the first. And I saw in a vision; and it came to pass, when I saw, that I was at Shushan in the palace, which is in the province of Elam; and I saw in a vision, and I was by the river of Ulai. Then I lifted up mine eyes, and saw, and, behold, there stood before the river a ram which had two horns: and the two horns were high; but one was higher than the other, and the higher came up last. I saw the ram pushing westward, and northward, and southward; so that no beasts might stand before him, neither was there any that could deliver out of his hand; but he did according to his will, and became great. And as I was considering, behold, an he goat came from the west on the face of the whole earth, and touched not the ground: and the goat had a notable horn between his eyes. And he came to the ram that had two horns, which I had seen standing before the river, and ran unto him in the fury of his power. And I saw him come close unto the ram, and he was moved with choler against him, and smote the ram, and brake his two horns: and there was no power in the ram to stand before him, but he cast him down to the ground, and stamped upon him: and there was none that could deliver the ram out of his hand. Therefore the he goat waxed very great: and when he was strong, the great horn was broken; and for it came up four notable ones toward the four winds of heaven. And out of one of them came forth a little horn, which waxed exceeding great, toward the south, and toward the east, and toward the pleasant land. And it waxed great, even to the host of heaven; and it cast down some of the host and of the stars to the ground, and stamped upon them. Yea, he magnified himself even to the prince of the host, and by him the daily sacrifice was taken away, and the place of his sanctuary was cast down. And an host was given him against the daily sacrifice by reason of transgression, and it cast down the truth to the ground; and it practised, and prospered. Then I heard one saint speaking, and another saint said unto that certain saint which spake, How long shall be the vision concerning the daily sacrifice, and the transgression of desolation, to give both the sanctuary and the host to be trodden under foot? And he said unto me, Unto two thousand and three hundred days; then shall the sanctuary be cleansed. And it came to pass, when I, even I Daniel, had seen the vision, and sought for the meaning, then, behold, there stood before me as the appearance of a man. And I heard a man's voice between the banks of Ulai, which called, and said, Gabriel, make this man to understand the vision. So he came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man: for at the time of the end shall be the vision. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for at the time appointed the end shall be. The ram which thou sawest having two horns are the kings of Media and Persia. And the rough goat is the king of Grecia: and the great horn that is between his eyes is the first king. Now that being broken, whereas four stood up for it, four kingdoms shall stand up out of the nation, but not in his power. And in the latter time of their kingdom, when the transgressors are come to the full, a king of fierce countenance, and understanding dark sentences, shall stand up. And his power shall be mighty, but not by his own power: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft to prosper in his hand; and he shall magnify himself in his heart, and by peace shall destroy many: he shall also stand up against the Prince of princes; but he shall be broken without hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's business; and I was astonished at the vision, but none understood it.

In the first year of Darius the son of Ahasuerus, of the seed of the Medes, which was made king over the realm of the Chaldeans; In the first year of his reign I Daniel understood by books the number of the years, whereof the word of the LORD came to Jeremiah the prophet, that he would accomplish seventy years in the desolations of Jerusalem. And I set my face unto the Lord God, to seek by prayer and supplications, with fasting, and sackcloth, and ashes: And I prayed unto the LORD my God, and made my confession, and said, O Lord, the great and dreadful God, keeping the covenant and mercy to them that love him, and to them that keep his commandments; We have sinned, and have committed iniquity, and have done wickedly, and have rebelled, even by departing from thy precepts and from thy judgments: Neither have we hearkened unto thy servants the prophets, which spake in thy name to our kings, our princes, and our fathers, and to all the people of the land. O Lord, righteousness belongeth unto thee, but unto us confusion of faces, as at this day; to the men of Judah, and to the inhabitants of Jerusalem, and unto all Israel, that are near, and that are far off, through all the countries whither thou hast driven them, because of their trespass that they have trespassed against thee. O Lord, to us belongeth confusion of face, to our kings, to our princes, and to our fathers, because we have sinned against thee. To the Lord our God belong mercies and forgivenesses, though we have rebelled against him; Neither have we obeyed the voice of the LORD our God, to walk in his laws, which he set before us by his servants the prophets. Yea, all Israel have transgressed thy law, even by departing, that they might not obey thy voice; therefore the curse is poured upon us, and the oath that is written in the law of Moses the servant of God, because we have sinned against him. And he hath confirmed his words, which he spake against us, and against our judges that judged us, by bringing upon us a great evil: for under the whole heaven hath not been done as hath been done upon Jerusalem. As it is written in the law of Moses, all this evil is come upon us: yet made we not our prayer before the LORD our God, that we might turn from our iniquities, and understand thy truth. Therefore hath the LORD watched upon the evil, and brought it upon us: for the LORD our God is righteous in all his works which he doeth: for we obeyed not his voice. And now, O Lord our God, that hast brought thy people forth out of the land of Egypt with a mighty hand, and hast gotten thee renown, as at this day; we have sinned, we have done wickedly. O Lord, according to all thy righteousness, I beseech thee, let thine anger and thy fury be turned away from thy city Jerusalem, thy holy mountain: because for our sins, and for the iniquities of our fathers, Jerusalem and thy people are become a reproach to all that are about us. Now therefore, O our God, hear the prayer of thy servant, and his supplications, and cause thy face to shine upon thy sanctuary that is desolate, for the Lord's sake. O my God, incline thine ear, and hear; open thine eyes, and behold our desolations, and the city which is called by thy name: for we do not present our supplications before thee for our righteousnesses, but for thy great mercies. O Lord, hear; O Lord, forgive; O Lord, hearken and do; defer not, for thine own sake, O my God: for thy city and thy people are called by thy name. And whiles I was speaking, and praying, and confessing my sin and the sin of my people Israel, and presenting my supplication before the LORD my God for the holy mountain of my God; Yea, whiles I was speaking in prayer, even the man Gabriel, whom I had seen in the vision at the beginning, being caused to fly swiftly, touched me about the time of the evening oblation. And he informed me, and talked with me, and said, O Daniel, I am now come forth to give thee skill and understanding. At the beginning of thy supplications the commandment came forth, and I am come to shew thee; for thou art greatly beloved: therefore understand the matter, and consider the vision. Seventy weeks are determined upon thy people and upon thy holy city, to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy. Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah the Prince shall be seven weeks, and threescore and two weeks: the street shall be built again, and the wall, even in troublous times. And after threescore and two weeks shall Messiah be cut off, but not for himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. And he shall confirm the covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the oblation to cease, and for the overspreading of abominations he shall make it desolate, even until the consummation, and that determined shall be poured upon the desolate.

In the third year of Cyrus king of Persia a thing was revealed unto Daniel, whose name was called Belteshazzar; and the thing was true, but the time appointed was long: and he understood the thing, and had understanding of the vision. In those days I Daniel was mourning three full weeks. I ate no pleasant bread, neither came flesh nor wine in my mouth, neither did I anoint myself at all, till three whole weeks were fulfilled. And in the four and twentieth day of the first month, as I was by the side of the great river, which is Hiddekel; Then I lifted up mine eyes, and looked, and behold a certain man clothed in linen, whose loins were girded with fine gold of Uphaz: His body also was like the beryl, and his face as the appearance of lightning, and his eyes as lamps of fire, and his arms and his feet like in colour to polished brass, and the voice of his words like the voice of a multitude. And I Daniel alone saw the vision: for the men that were with me saw not the vision; but a great quaking fell upon them, so that they fled to hide themselves. Therefore I was left alone, and saw this great vision, and there remained no strength in me: for my comeliness was turned in me into corruption, and I retained no strength. Yet heard I the voice of his words: and when I heard the voice of his words, then was I in a deep sleep on my face, and my face toward the ground. And, behold, an hand touched me, which set me upon my knees and upon the palms of my hands. And he said unto me, O Daniel, a man greatly beloved, understand the words that I speak unto thee, and stand upright: for unto thee am I now sent. And when he had spoken this word unto me, I stood trembling. Then said he unto me, Fear not, Daniel: for from the first day that thou didst set thine heart to understand, and to chasten thyself before thy God, thy words were heard, and I am come for thy words. But the prince of the kingdom of Persia withstood me one and twenty days: but, lo, Michael, one of the chief princes, came to help me; and I remained there with the kings of Persia. Now I am come to make thee understand what shall befall thy people in the latter days: for yet the vision is for many days. And when he had spoken such words unto me, I set my face toward the ground, and I became dumb. And, behold, one like the similitude of the sons of men touched my lips: then I opened my mouth, and spake, and said unto him that stood before me, O my lord, by the vision my sorrows are turned upon me, and I have retained no strength. For how can the servant of this my lord talk with this my lord? for as for me, straightway there remained no strength in me, neither is there breath left in me. Then there came again and touched me one like the appearance of a man, and he strengthened me, And said, O man greatly beloved, fear not: peace be unto thee, be strong, yea, be strong. And when he had spoken unto me, I was strengthened, and said, Let my lord speak; for thou hast strengthened me. Then said he, Knowest thou wherefore I come unto thee? and now will I return to fight with the prince of Persia: and when I am gone forth, lo, the prince of Grecia shall come. But I will shew thee that which is noted in the scripture of truth: and there is none that holdeth with me in these things, but Michael your prince.

Also I in the first year of Darius the Mede, even I, stood to confirm and to strengthen him. And now will I shew thee the truth. Behold, there shall stand up yet three kings in Persia; and the fourth shall be far richer than they all: and by his strength through his riches he shall stir up all against the realm of Grecia. And a mighty king shall stand up, that shall rule with great dominion, and do according to his will. And when he shall stand up, his kingdom shall be broken, and shall be divided toward the four winds of heaven; and not to his posterity, nor according to his dominion which he ruled: for his kingdom shall be plucked up, even for others beside those. And the king of the south shall be strong, and one of his princes; and he shall be strong above him, and have dominion; his dominion shall be a great dominion. And in the end of years they shall join themselves together; for the king's daughter of the south shall come to the king of the north to make an agreement: but she shall not retain the power of the arm; neither shall he stand, nor his arm: but she shall be given up, and they that brought her, and he that begat her, and he that strengthened her in these times. But out of a branch of her roots shall one stand up in his estate, which shall come with an army, and shall enter into the fortress of the king of the north, and shall deal against them, and shall prevail: And shall also carry captives into Egypt their gods, with their princes, and with their precious vessels of silver and of gold; and he shall continue more years than the king of the north. So the king of the south shall come into his kingdom, and shall return into his own land. But his sons shall be stirred up, and shall assemble a multitude of great forces: and one shall certainly come, and overflow, and pass through: then shall he return, and be stirred up, even to his fortress. And the king of the south shall be moved with choler, and shall come forth and fight with him, even with the king of the north: and he shall set forth a great multitude; but the multitude shall be given into his hand. And when he hath taken away the multitude, his heart shall be lifted up; and he shall cast down many ten thousands: but he shall not be strengthened by it. For the king of the north shall return, and shall set forth a multitude greater than the former, and shall certainly come after certain years with a great army and with much riches. And in those times there shall many stand up against the king of the south: also the robbers of thy people shall exalt themselves to establish the vision; but they shall fall. So the king of the north shall come, and cast up a mount, and take the most fenced cities: and the arms of the south shall not withstand, neither his chosen people, neither shall there be any strength to withstand. But he that cometh against him shall do according to his own will, and none shall stand before him: and he shall stand in the glorious land, which by his hand shall be consumed. He shall also set his face to enter with the strength of his whole kingdom, and upright ones with him; thus shall he do: and he shall give him the daughter of women, corrupting her: but she shall not stand on his side, neither be for him. After this shall he turn his face unto the isles, and shall take many: but a prince for his own behalf shall cause the reproach offered by him to cease; without his own reproach he shall cause it to turn upon him. Then he shall turn his face toward the fort of his own land: but he shall stumble and fall, and not be found. Then shall stand up in his estate a raiser of taxes in the glory of the kingdom: but within few days he shall be destroyed, neither in anger, nor in battle. And in his estate shall stand up a vile person, to whom they shall not give the honour of the kingdom: but he shall come in peaceably, and obtain the kingdom by flatteries. And with the arms of a flood shall they be overflown from before him, and shall be broken; yea, also the prince of the covenant. And after the league made with him he shall work deceitfully: for he shall come up, and shall become strong with a small people. He shall enter peaceably even upon the fattest places of the province; and he shall do that which his fathers have not done, nor his fathers' fathers; he shall scatter among them the prey, and spoil, and riches: yea, and he shall forecast his devices against the strong holds, even for a time. And he shall stir up his power and his courage against the king of the south with a great army; and the king of the south shall be stirred up to battle with a very great and mighty army; but he shall not stand: for they shall forecast devices against him. Yea, they that feed of the portion of his meat shall destroy him, and his army shall overflow: and many shall fall down slain. And both these kings' hearts shall be to do mischief, and they shall speak lies at one table; but it shall not prosper: for yet the end shall be at the time appointed. Then shall he return into his land with great riches; and his heart shall be against the holy covenant; and he shall do exploits, and return to his own land. At the time appointed he shall return, and come toward the south; but it shall not be as the former, or as the latter. For the ships of Chittim shall come against him: therefore he shall be grieved, and return, and have indignation against the holy covenant: so shall he do; he shall even return, and have intelligence with them that forsake the holy covenant. And arms shall stand on his part, and they shall pollute the sanctuary of strength, and shall take away the daily sacrifice, and they shall place the abomination that maketh desolate. And such as do wickedly against the covenant shall he corrupt by flatteries: but the people that do know their God shall be strong, and do exploits. And they that understand among the people shall instruct many: yet they shall fall by the sword, and by flame, by captivity, and by spoil, many days. Now when they shall fall, they shall be holpen with a little help: but many shall cleave to them with flatteries. And some of them of understanding shall fall, to try them, and to purge, and to make them white, even to the time of the end: because it is yet for a time appointed. And the king shall do according to his will; and he shall exalt himself, and magnify himself above every god, and shall speak marvellous things against the God of gods, and shall prosper till the indignation be accomplished: for that that is determined shall be done. Neither shall he regard the God of his fathers, nor the desire of women, nor regard any god: for he shall magnify himself above all. But in his estate shall he honour the God of forces: and a god whom his fathers knew not shall he honour with gold, and silver, and with precious stones, and pleasant things. Thus shall he do in the most strong holds with a strange god, whom he shall acknowledge and increase with glory: and he shall cause them to rule over many, and shall divide the land for gain. And at the time of the end shall the king of the south push at him: and the king of the north shall come against him like a whirlwind, with chariots, and with horsemen, and with many ships; and he shall enter into the countries, and shall overflow and pass over. He shall enter also into the glorious land, and many countries shall be overthrown: but these shall escape out of his hand, even Edom, and Moab, and the chief of the children of Ammon. He shall stretch forth his hand also upon the countries: and the land of Egypt shall not escape. But he shall have power over the treasures of gold and of silver, and over all the precious things of Egypt: and the Libyans and the Ethiopians shall be at his steps. But tidings out of the east and out of the north shall trouble him: therefore he shall go forth with great fury to destroy, and utterly to make away many. And he shall plant the tabernacles of his palace between the seas in the glorious holy mountain; yet he shall come to his end, and none shall help him.

And at that time shall Michael stand up, the great prince which standeth for the children of thy people: and there shall be a time of trouble, such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book. And many of them that sleep in the dust of the earth shall awake, some to everlasting life, and some to shame and everlasting contempt. And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever. But thou, O Daniel, shut up the words, and seal the book, even to the time of the end: many shall run to and fro, and knowledge shall be increased. Then I Daniel looked, and, behold, there stood other two, the one on this side of the bank of the river, and the other on that side of the bank of the river. And one said to the man clothed in linen, which was upon the waters of the river, How long shall it be to the end of these wonders? And I heard the man clothed in linen, which was upon the waters of the river, when he held up his right hand and his left hand unto heaven, and sware by him that liveth for ever that it shall be for a time, times, and an half; and when he shall have accomplished to scatter the power of the holy people, all these things shall be finished. And I heard, but I understood not: then said I, O my Lord, what shall be the end of these things? And he said, Go thy way, Daniel: for the words are closed up and sealed till the time of the end. Many shall be purified, and made white, and tried; but the wicked shall do wickedly: and none of the wicked shall understand; but the wise shall understand. And from the time that the daily sacrifice shall be taken away, and the abomination that maketh desolate set up, there shall be a thousand two hundred and ninety days. Blessed is he that waiteth, and cometh to the thousand three hundred and five and thirty days. But go thou thy way till the end be: for thou shalt rest, and stand in thy lot at the end of the days.

List of Books

Hosea

The word of the LORD that came unto Hosea, the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel. The beginning of the word of the LORD by Hosea. And the LORD said to Hosea, Go, take unto thee a wife of whoredoms and children of whoredoms: for the land hath committed great whoredom, departing from the LORD. So he went and took Gomer the daughter of Diblaim; which conceived, and bare him a son. And the LORD said unto him, Call his name Jezreel; for yet a little while, and I will avenge the blood of Jezreel upon the house of Jehu, and will cause to cease the kingdom of the house of Israel. And it shall come to pass at that day, that I will break the bow of Israel in the valley of Jezreel. And she conceived again, and bare a daughter. And God said unto him, Call her name Lo-ruhamah: for I will no more have mercy upon the house of Israel; but I will utterly take them away. But I will have mercy upon the house of Judah, and will save them by the LORD their God, and will not save them by bow, nor by sword, nor by battle, by horses, nor by horsemen. Now when she had weaned Lo-ruhamah, she conceived, and bare a son. Then said God, Call his name Lo-ammi: for ye are not my people, and I will not be your God. Yet the number of the children of Israel shall be as the sand of the sea, which cannot be measured nor numbered; and it shall come to pass, that in the place where it was said unto them, Ye are not my people, there it shall be said unto them, Ye are the sons of the living God. Then shall the children of Judah and the children of Israel be gathered together, and appoint themselves one head, and they shall come up out of the land: for great shall be the day of Jezreel.

Say ye unto your brethren, Ammi; and to your sisters, Ru-hamah. Plead with your mother, plead: for she is not my wife, neither am I her husband: let her therefore put away her whoredoms out of her sight, and her adulteries from between her breasts; Lest I strip her naked, and set her as in the day that she was born, and make her as a wilderness, and set her like a dry land, and slay her with thirst. And I will not have mercy upon her children; for they be the children of whoredoms. For their mother hath played the harlot: she that conceived them hath done shamefully: for she said, I will go after my lovers, that give me my bread and my water, my wool and my flax, mine oil and my drink. Therefore, behold, I will hedge up thy way with thorns, and make a wall, that she shall not find her paths. And she shall follow after her lovers, but she shall not overtake them; and she shall seek them, but shall not find them: then shall she say, I will go and return to my first husband; for then was it better with me than now. For she did not know that I gave her corn, and wine, and oil, and multiplied her silver and gold, which they prepared for Baal. Therefore will I return, and take away my corn in the time thereof, and my wine in the season thereof, and will recover my wool and my flax given to cover her nakedness. And now will I discover her lewdness in the sight of her lovers, and none shall deliver her out of mine hand. I will also cause all her mirth to cease, her feast days, her new moons, and her sabbaths, and all her solemn feasts. And I will destroy her vines and her fig trees, whereof she hath said, These are my rewards that my lovers have given me: and I will make them a forest, and the beasts of the field shall eat them. And I will visit upon her the days of Baalim, wherein she burned incense to them, and she decked herself with her earrings and her jewels, and she went after her lovers, and forgat me, saith the LORD. Therefore, behold, I will allure her, and bring her into the wilderness, and speak comfortably unto her. And I will give her her vineyards from thence, and the valley of Achor for a door of hope: and she shall sing there, as in the days of her youth, and as in the day when she came up out of the land of Egypt. And it shall be at that day, saith the LORD, that thou shalt call me Ishi; and shalt call me no more Baali. For I will take away the names of Baalim out of her mouth, and they shall no more be remembered by their name. And in that day will I make a covenant for them with the beasts of the field, and with the fowls of heaven, and with the creeping things of the ground: and I will break the bow and the sword and the battle out of the earth, and will make them to lie down safely. And I will betroth thee unto me for ever; yea, I will betroth thee unto me in righteousness, and in judgment, and in lovingkindness, and in mercies. I will even betroth thee unto me in faithfulness: and thou shalt know the LORD. And it shall come to pass in that day, I will hear, saith the LORD, I will hear the heavens, and they shall hear the earth; And the earth shall hear the corn, and the wine, and the oil; and they shall hear Jezreel. And I will sow her unto me in the earth; and I will have mercy upon her that had not obtained mercy; and I will say to them which were not my people, Thou art my people; and they shall say, Thou art my God.

Then said the LORD unto me, Go yet, love a woman beloved of her friend, yet an adulteress, according to the love of the LORD toward the children of Israel, who look to other gods, and love flagons of wine. So I bought her to me for fifteen pieces of silver, and for an homer of barley, and an half homer of barley: And I said unto her, Thou shalt abide for me many days; thou shalt not play the harlot, and thou shalt not be for another man: so will I also be for thee. For the children of Israel shall abide many days without a king, and without a prince, and without a sacrifice, and without an image, and without an ephod, and without teraphim: Afterward shall the children of Israel return, and seek the LORD their God, and David their king; and shall fear the LORD and his goodness in the latter days.

Hear the word of the LORD, ye children of Israel: for the LORD hath a controversy with the inhabitants of the land, because there is no truth, nor mercy, nor knowledge of God in the land. By swearing, and lying, and killing, and stealing, and committing adultery, they break out, and blood toucheth blood. Therefore shall the land mourn, and every one that dwelleth therein shall languish, with the beasts of the field, and with the fowls of heaven; yea, the fishes of the sea also shall be taken away. Yet let no man strive, nor reprove another: for thy people are as they that strive with the priest. Therefore shalt thou fall in the day, and the prophet also shall fall with thee in the night, and I will destroy thy mother. My people are destroyed for lack of knowledge: because thou hast rejected knowledge, I will also reject thee, that thou shalt be no priest to me: seeing thou hast forgotten the law of thy God, I will also forget thy children. As they were increased, so they sinned against me: therefore will I change their glory into shame. They eat up the sin of my people, and they set their heart on their iniquity. And there shall be, like people, like priest: and I will punish them for their ways, and reward them their doings. For they shall eat, and not have enough: they shall commit whoredom, and shall not increase: because they have left off to take heed to the LORD. Whoredom and wine and new wine take away the heart. My people ask counsel at their stocks, and their staff declareth unto them: for the spirit of whoredoms hath caused them to err, and they have gone a whoring from under their God. They sacrifice upon the tops of the mountains, and burn incense upon the hills, under oaks and poplars and elms, because the shadow thereof is good: therefore your daughters shall commit whoredom, and your spouses shall commit adultery. I will not punish your daughters when they commit whoredom, nor your spouses when they commit adultery: for themselves are separated with whores, and they sacrifice with harlots: therefore the people that doth not understand shall fall. Though thou, Israel, play the harlot, yet let not Judah offend; and come not ye unto Gilgal, neither go ye up to Beth-aven, nor swear, The LORD liveth. For Israel slideth back as a backsliding heifer: now the LORD will feed them as a lamb in a large place. Ephraim is joined to idols: let him alone. Their drink is sour: they have committed whoredom continually: her rulers with shame do love, Give ye. The wind hath bound her up in her wings, and they shall be ashamed because of their sacrifices.

Hear ye this, O priests; and hearken, ye house of Israel; and give ye ear, O house of the king; for judgment is toward you, because ye have been a snare on Mizpah, and a net spread upon Tabor. And the revolters are profound to make slaughter, though I have been a rebuker of them all. I know Ephraim, and Israel is not hid from me: for now, O Ephraim, thou committest whoredom, and Israel is defiled. They will not frame their doings to turn unto their God: for the spirit of whoredoms is in the midst of them, and they have not known the LORD. And the pride of Israel doth testify to his face: therefore shall Israel and Ephraim fall in their iniquity; Judah also shall fall with them. They shall go with their flocks and with their herds to seek the LORD; but they shall not find him; he hath withdrawn himself from them. They have dealt treacherously against the LORD: for they have begotten strange children: now shall a month devour them with their portions. Blow ye the cornet in Gibeah, and the trumpet in Ramah: cry aloud at Beth-aven, after thee, O Benjamin. Ephraim shall be desolate in the day of rebuke: among the tribes of Israel have I made known that which shall surely be. The princes of Judah were like them that remove the bound: therefore I will pour out my wrath upon them like water. Ephraim is oppressed and broken in judgment, because he willingly walked after the commandment. Therefore will I be unto Ephraim as a moth, and to the house of Judah as rottenness. When Ephraim saw his sickness, and Judah saw his wound, then went Ephraim to the Assyrian, and sent to king Jareb: yet could he not heal you, nor cure you of your wound. For I will be unto Ephraim as a lion, and as a young lion to the house of Judah: I, even I, will tear and go away; I will take away, and none shall rescue him. I will go and return to my place, till they acknowledge their offence, and seek my face: in their affliction they will seek me early.

Come, and let us return unto the LORD: for he hath torn, and he will heal us; he hath smitten, and he will bind us up. After two days will he revive us: in the third day he will raise us up, and we shall live in his sight. Then shall we know, if we follow on to know the LORD: his going forth is prepared as the morning; and he shall come unto us as the rain, as the latter and former rain unto the earth. O Ephraim, what shall I do unto thee? O Judah, what shall I do unto thee? for your goodness is as a morning cloud, and as the early dew it goeth away. Therefore have I hewed them by the prophets; I have slain them by the words of my mouth: and thy judgments are as the light that goeth forth. For I desired mercy, and not sacrifice; and the knowledge of God more than burnt offerings. But they like men have transgressed the covenant: there have they dealt treacherously against me. Gilead is a city of them that work iniquity, and is polluted with blood. And as troops of robbers wait for a man, so the company of priests murder in the way by consent: for they commit lewdness. I have seen an horrible thing in the house of Israel: there is the whoredom of Ephraim, Israel is defiled. Also, O Judah, he hath set an harvest for thee, when I returned the captivity of my people.

When I would have healed Israel, then the iniquity of Ephraim was discovered, and the wickedness of Samaria: for they commit falsehood; and the thief cometh in, and the troop of robbers spoileth without. And they consider not in their hearts that I remember all their wickedness: now their own doings have beset them about; they are before my face. They make the king glad with their wickedness, and the princes with their lies. They are all adulterers, as an oven heated by the baker, who ceaseth from raising after he hath kneaded the dough, until it be leavened. In the day of our king the princes have made him sick with bottles of wine; he stretched out his hand with scorners. For they have made ready their heart like an oven, whiles they lie in wait: their baker sleepeth all the night; in the morning it burneth as a flaming fire. They are all hot as an oven, and have devoured their judges; all their kings are fallen: there is none among them that calleth unto me. Ephraim, he hath mixed himself among the people; Ephraim is a cake not turned. Strangers have devoured his strength, and he knoweth it not: yea, gray hairs are here and there upon him, yet he knoweth not. And the pride of Israel testifieth to his face: and they do not return to the LORD their God, nor seek him for all this. Ephraim also is like a silly dove without heart: they call to Egypt, they go to Assyria. When they shall go, I will spread my net upon them; I will bring them down as the fowls of the heaven; I will chastise them, as their congregation hath heard. Woe unto them! for they have fled from me: destruction unto them! because they have transgressed against me: though I have redeemed them, yet they have spoken lies against me. And they have not cried unto me with their heart, when they howled upon their beds: they assemble themselves for corn and wine, and they rebel against me. Though I have bound and strengthened their arms, yet do they imagine mischief against me. They return, but not to the most High: they are like a deceitful bow: their princes shall fall by the sword for the rage of their tongue: this shall be their derision in the land of Egypt. Set the trumpet to thy mouth. He shall come as an eagle against the house of the LORD, because they have transgressed my covenant, and trespassed against my law. Israel shall cry unto me, My God, we know thee. Israel hath cast off the thing that is good: the enemy shall pursue him. They have set up kings, but not by me: they have made princes, and I knew it not: of their silver and their gold have they made them idols, that they may be cut off. Thy calf, O Samaria, hath cast thee off; mine anger is kindled against them: how long will it be ere they attain to innocency? For from Israel was it also: the workman made it; therefore it is not God: but the calf of Samaria shall be broken in pieces. For they have sown the wind, and they shall reap the whirlwind: it hath no stalk: the bud shall yield no meal: if so be it yield, the strangers shall swallow it up. Israel is swallowed up: now shall they be among the Gentiles as a vessel wherein is no pleasure. For they are gone up to Assyria, a wild ass alone by himself: Ephraim hath hired lovers. Yea, though they have hired among the nations, now will I gather them, and they shall sorrow a little for the burden of the king of princes. Because Ephraim hath made many altars to sin, altars shall be unto him to sin. I have written to him the great things of my law, but they were counted as a strange thing. They sacrifice flesh for the sacrifices of mine offerings, and eat it; but the LORD accepteth them not; now will he remember their iniquity, and visit their sins: they shall return to Egypt. For Israel hath forgotten his Maker, and buildeth temples; and Judah hath multiplied fenced cities: but I will send a fire upon his cities, and it shall devour the palaces thereof.

Rejoice not, O Israel, for joy, as other people: for thou hast gone a whoring from thy God, thou hast loved a reward upon every cornfloor. The floor and the winepress shall not feed them, and the new wine shall fail in her. They shall not dwell in the LORD'S land; but Ephraim shall return to Egypt, and they shall eat unclean things in Assyria. They shall not offer wine offerings to the LORD, neither shall they be pleasing unto him: their sacrifices shall be unto them as the bread of mourners; all that eat thereof shall be polluted: for their bread for their soul shall not come into the house of the LORD. What will ye do in the solemn day, and in the day of the feast of the LORD? For, lo, they are gone because of destruction: Egypt shall gather them up, Memphis shall bury them: the pleasant places for their silver, nettles shall possess them: thorns shall be in their tabernacles. The days of visitation are come, the days of recompence are come; Israel shall know it: the prophet is a fool, the spiritual man is mad, for the multitude of thine iniquity, and the great hatred. The watchman of Ephraim was with my God: but the prophet is a snare of a fowler in all his ways, and hatred in the house of his God. They have deeply corrupted themselves, as in the days of Gibeah: therefore he will remember their iniquity, he will visit their sins. I found Israel like grapes in the wilderness; I saw your fathers as the firstripe in the fig tree at her first time: but they went to Baal-peor, and separated themselves unto that shame; and their abominations were according as they loved. As for Ephraim, their glory shall fly away like a bird, from the birth, and from the womb, and from the conception. Though they bring up their children, yet will I bereave them, that there shall not be a man left: yea, woe also to them when I depart from them! Ephraim, as I saw Tyrus, is planted in a pleasant place: but Ephraim shall bring forth his children to the murderer. Give them, O LORD: what wilt thou give? give them a miscarrying womb and dry breasts. All their wickedness is in Gilgal: for there I hated them: for the wickedness of their doings I will drive them out of mine house, I will love them no more: all their princes are revolters. Ephraim is smitten, their root is dried up, they shall bear no fruit: yea, though they bring forth, yet will I slay even the beloved fruit of their womb. My God will cast them away, because they did not hearken unto him: and they shall be wanderers among the nations.

Israel is an empty vine, he bringeth forth fruit unto himself: according to the multitude of his fruit he hath increased the altars; according to the goodness of his land they have made goodly images. Their heart is divided; now shall they be found faulty: he shall break down their altars, he shall spoil their images. For now they shall say, We have no king, because we feared not the LORD; what then should a king do to us? They have spoken words, swearing falsely in making a covenant: thus judgment springeth up as hemlock in the furrows of the field. The inhabitants of Samaria shall fear because of the calves of Beth-aven: for the people thereof shall mourn over it, and the priests thereof that rejoiced on it, for the glory thereof, because it is departed from it. It shall be also carried unto Assyria for a present to king Jareb: Ephraim shall receive shame, and Israel shall be ashamed of his own counsel. As for Samaria, her king is cut off as the foam upon the water. The high places also of Aven, the sin of Israel, shall be destroyed: the thorn and the thistle shall come up on their altars; and they shall say to the mountains, Cover us; and to the hills, Fall on us. O Israel, thou hast sinned from the days of Gibeah: there they stood: the battle in Gibeah against the children of iniquity did not overtake them. It is in my desire that I should chastise them; and the people shall be gathered against them, when they shall bind themselves in their two furrows. And Ephraim is as an heifer that is taught, and loveth to tread out the corn; but I passed over upon her fair neck: I will make Ephraim to ride; Judah shall plow, and Jacob shall break his clods. Sow to yourselves in righteousness, reap in mercy; break up your fallow ground: for it is time to seek the LORD, till he come and rain righteousness upon you. Ye have plowed wickedness, ye have reaped iniquity; ye have eaten the fruit of lies: because thou didst trust in thy way, in the multitude of thy mighty men. Therefore shall a tumult arise among thy people, and all thy fortresses shall be spoiled, as Shalman spoiled Beth-arbel in the day of battle: the mother was dashed in pieces upon her children. So shall Bethel do unto you because of your great wickedness: in a morning shall the king of Israel utterly be cut off.

When Israel was a child, then I loved him, and called my son out of Egypt. As they called them, so they went from them: they sacrificed unto Baalim, and burned incense to graven images. I taught Ephraim also to go, taking them by their arms; but they knew not that I healed them. I drew them with cords of a man, with bands of love: and I was to them as they that take off the yoke on their jaws, and I laid meat unto them. He shall not return into the land of Egypt, but the Assyrian shall be his king, because they refused to return. And the sword shall abide on his cities, and shall consume his branches, and devour them, because of their own counsels. And my people are bent to backsliding from me: though they called them to the most High, none at all would exalt him. How shall I give thee up, Ephraim? how shall I deliver thee, Israel? how shall I make thee as Admah? how shall I set thee as Zeboim? mine heart is turned within me, my repentings are kindled together. I will not execute the fierceness of mine anger, I will not return to destroy Ephraim: for I am God, and not man; the Holy One in the midst of thee: and I will not enter into the city. They shall walk after the LORD: he shall roar like a lion: when he shall roar, then the children shall tremble from the west. They shall tremble as a bird out of Egypt, and as a dove out of the land of Assyria: and I will place them in their houses, saith the LORD. Ephraim compasseth me about with lies, and the house of Israel with deceit: but Judah yet ruleth with God, and is faithful with the saints.

Ephraim feedeth on wind, and followeth after the east wind: he daily increaseth lies and desolation; and they do make a covenant with the Assyrians, and oil is carried into Egypt. The LORD hath also a controversy with Judah, and will punish Jacob according to his ways; according to his doings will he recompense him. He took his brother by the heel in the womb, and by his strength he had power with God: Yea, he had power over the angel, and prevailed: he wept, and made supplication unto him: he found him in Bethel, and there he spake with us; Even the LORD God of hosts; the LORD is his memorial. Therefore turn thou to thy God: keep mercy and judgment, and wait on thy God continually. He is a merchant, the balances of deceit are in his hand: he loveth to oppress. And Ephraim said, Yet I am become rich, I have found me out substance: in all my labours they shall find none iniquity in me that were sin. And I that am the LORD thy God from the land of Egypt will yet make thee to dwell in tabernacles, as in the days of the solemn feast. I have also spoken by the prophets, and I have multiplied visions, and used similitudes, by the ministry of the prophets. Is there iniquity in Gilead? surely they are vanity: they sacrifice bullocks in Gilgal; yea, their altars are as heaps in the furrows of the fields. And Jacob fled into the country of Syria, and Israel served for a wife, and for a wife he kept sheep. And by a prophet the LORD brought Israel out of Egypt, and by a prophet was he preserved. Ephraim provoked him to anger most bitterly: therefore shall he leave his blood upon him, and his reproach shall his Lord return unto him.

Then Ephraim spake trembling, he exalted himself in Israel; but when he offended in Baal, he died. And now they sin more and more, and have made them molten images of their silver, and idols according to their own understanding, all of it the work of the craftsmen: they say of them, Let the men that sacrifice kiss the calves. Therefore they shall be as the morning cloud, and as the early dew that passeth away, as the chaff that is driven with the whirlwind out of the floor, and as the smoke out of the chimney. Yet I am the LORD thy God from the land of Egypt, and thou shalt know no god but me: for there is no saviour beside me. I did know thee in the wilderness, in the land of great drought. According to their pasture, so were they filled; they were filled, and their heart was exalted; therefore have they forgotten me. Therefore I will be unto them as a lion: as a leopard by the way will I observe them: I will meet them as a bear that is bereaved of her whelps, and will rend the caul of their heart, and there will I devour them like a lion: the wild beast shall tear them. O Israel, thou hast destroyed thyself; but in me is thine help. I will be thy king: where is any other that may save thee in all thy cities? and thy judges of whom thou saidst, Give me a king and princes? I gave thee a king in mine anger, and took him away in my wrath. The iniquity of Ephraim is bound up; his sin is hid. The sorrows of a travailing woman shall come upon him: he is an unwise son; for he should not stay long in the place of the breaking forth of children. I will ransom them from the power of the grave; I will redeem them from death: O death, I will be thy plagues; O grave, I will be thy destruction: repentance shall be hid from mine eyes. Though he be fruitful among his brethren, an east wind shall come, the wind of the LORD shall come up from the wilderness, and his spring shall become dry, and his fountain shall be dried up: he shall spoil the treasure of all pleasant vessels. Samaria shall become desolate; for she hath rebelled against her God: they shall fall by the sword: their infants shall be dashed in pieces, and their women with child shall be ripped up.

O Israel, return unto the LORD thy God; for thou hast fallen by thine iniquity. Take with you words, and turn to the LORD: say unto him, Take away all iniquity, and receive us graciously: so will we render the calves of our lips. Asshur shall not save us; we will not ride upon horses: neither will we say any more to the work of our hands, Ye are our gods: for in thee the fatherless findeth mercy. I will heal their backsliding, I will love them freely: for mine anger is turned away from him. I will be as the dew unto Israel: he shall grow as the lily, and cast forth his roots as Lebanon. His branches shall spread, and his beauty shall be as the olive tree, and his smell as Lebanon. They that dwell under his shadow shall return; they shall revive as the corn, and grow as the vine: the scent thereof shall be as the wine of Lebanon. Ephraim shall say, What have I to do any more with idols? I have heard him, and observed him: I am like a green fir tree. From me is thy fruit found. Who is wise, and he shall understand these things? prudent, and he shall know them? for the ways of the LORD are right, and the just shall walk in them: but the transgressors shall fall therein.

List of Books

Joel

The word of the LORD that came to Joel the son of Pethuel. Hear this, ye old men, and give ear, all ye inhabitants of the land. Hath this been in your days, or even in the days of your fathers? Tell ye your children of it, and let your children tell their children, and their children another generation. That which the palmerworm hath left hath the locust eaten; and that which the locust hath left hath the cankerworm eaten; and that which the cankerworm hath left hath the caterpiller eaten. Awake, ye drunkards, and weep; and howl, all ye drinkers of wine, because of the new wine; for it is cut off from your mouth. For a nation is come up upon my land, strong, and without number, whose teeth are the teeth of a lion, and he hath the cheek teeth of a great lion. He hath laid my vine waste, and barked my fig tree: he hath made it clean bare, and cast it away; the branches thereof are made white. Lament like a virgin girded with sackcloth for the husband of her youth. The meat offering and the drink offering is cut off from the house of the LORD; the priests, the LORD'S ministers, mourn. The field is wasted, the land mourneth; for the corn is wasted: the new wine is dried up, the oil languisheth. Be ye ashamed, O ye husbandmen; howl, O ye vinedressers, for the wheat and for the barley; because the harvest of the field is perished. The vine is dried up, and the fig tree languisheth; the pomegranate tree, the palm tree also, and the apple tree, even all the trees of the field, are withered: because joy is withered away from the sons of men. Gird yourselves, and lament, ye priests: howl, ye ministers of the altar: come, lie all night in sackcloth, ye ministers of my God: for the meat offering and the drink offering is withholden from the house of your God. Sanctify ye a fast, call a solemn assembly, gather the elders and all the inhabitants of the land into the house of the LORD your God, and cry unto the LORD, Alas for the day! for the day of the LORD is at hand, and as a destruction from the Almighty shall it come. Is not the meat cut off before our eyes, yea, joy and gladness from the house of our God? The seed is rotten under their clods, the garners are laid desolate, the barns are broken down; for the corn is withered. How do the beasts groan! the herds of cattle are perplexed, because they have no pasture; yea, the flocks of sheep are made desolate. O LORD, to thee will I cry: for the fire hath devoured the pastures of the wilderness, and the flame hath burned all the trees of the field. The beasts of the field cry also unto thee: for the rivers of waters are dried up, and the fire hath devoured the pastures of the wilderness.

Blow ye the trumpet in Zion, and sound an alarm in my holy mountain: let all the inhabitants of the land tremble: for the day of the LORD cometh, for it is nigh at hand; A day of darkness and of gloominess, a day of clouds and of thick darkness, as the morning spread upon the mountains: a great people and a strong; there hath not been ever the like, neither shall be any more after it, even to the years of many generations. A fire devoureth before them; and behind them a flame burneth: the land is as the garden of Eden before them, and behind them a desolate wilderness; yea, and nothing shall escape them. The appearance of them is as the appearance of horses; and as horsemen, so shall they run. Like the noise of chariots on the tops of mountains shall they leap, like the noise of a flame of fire that devoureth the stubble, as a strong people set in battle array. Before their face the people shall be much pained: all faces shall gather blackness. They shall run like mighty men; they shall climb the wall like men of war; and they shall march every one on his ways, and they shall not break their ranks: Neither shall one thrust another; they shall walk every one in his path: and when they fall upon the sword, they shall not be wounded. They shall run to and fro in the city; they shall run upon the wall, they shall climb up upon the houses; they shall enter in at the windows like a thief. The earth shall quake before them; the heavens shall tremble: the sun and the moon shall be dark, and the stars shall withdraw their shining: And the LORD shall utter his voice before his army: for his camp is very great: for he is strong that executeth his word: for the day of the LORD is great and very terrible; and who can abide it? Therefore also now, saith the LORD, turn ye even to me with all your heart, and with fasting, and with weeping, and with mourning: And rend your heart, and not your garments, and turn unto the LORD your God: for he is gracious and merciful, slow to anger, and of great kindness, and repenteth him of the evil. Who knoweth if he will return and repent, and leave a blessing behind him; even a meat offering and a drink offering unto the LORD your God? Blow the trumpet in Zion, sanctify a fast, call a solemn assembly: Gather the people, sanctify the congregation, assemble the elders, gather the children, and those that suck the breasts: let the bridegroom go forth of his chamber, and the bride out of her closet. Let the priests, the ministers of the LORD, weep between the porch and the altar, and let them say, Spare thy people, O LORD, and give not thine heritage to reproach, that the heathen should rule over them: wherefore should they say among the people, Where is their God? Then will the LORD be jealous for his land, and pity his people. Yea, the LORD will answer and say unto his people, Behold, I will send you corn, and wine, and oil, and ye shall be satisfied therewith: and I will no more make you a reproach among the heathen: But I will remove far off from you the northern army, and will drive him into a land barren and desolate, with his face toward the east sea, and his hinder part toward the utmost sea, and his stink shall come up, and his ill savour shall come up, because he hath done great things. Fear not, O land; be glad and rejoice: for the LORD will do great things. Be not afraid, ye beasts of the field: for the pastures of the wilderness do spring, for the tree beareth her fruit, the fig tree and the vine do yield their strength. Be glad then, ye children of Zion, and rejoice in the LORD your God: for he hath given you the former rain moderately, and he will cause to come down for you the rain, the former rain, and the latter rain in the first month. And the floors shall be full of wheat, and the fats shall overflow with wine and oil. And I will restore to you the years that the locust hath eaten, the cankerworm, and the caterpiller, and the palmerworm, my great army which I sent among you. And ye shall eat in plenty, and be satisfied, and praise the name of the LORD your God, that hath dealt wondrously with you: and my people shall never be ashamed. And ye shall know that I am in the midst of Israel, and that I am the LORD your God, and none else: and my people shall never be ashamed. And it shall come to pass afterward, that I will pour out my spirit upon all flesh; and your sons and your daughters shall prophesy, your old men shall dream dreams, your young men shall see visions: And also upon the servants and upon the handmaids in those days will I pour out my spirit. And I will shew wonders in the heavens and in the earth, blood, and fire, and pillars of smoke. The sun shall be turned into darkness, and the moon into blood, before the great and the terrible day of the LORD come. And it shall come to pass, that whosoever shall call on the name of the LORD shall be delivered: for in mount Zion and in Jerusalem shall be deliverance, as the LORD hath said, and in the remnant whom the LORD shall call.

For, behold, in those days, and in that time, when I shall bring again the captivity of Judah and Jerusalem, I will also gather all nations, and will bring them down into the valley of Jehoshaphat, and will plead with them there for my people and for my heritage Israel, whom they have scattered among the nations, and parted my land. And they have cast lots for my people; and have given a boy for an harlot, and sold a girl for wine, that they might drink. Yea, and what have ye to do with me, O Tyre, and Zidon, and all the coasts of Palestine? will ye render me a recompence? and if ye recompense me, swiftly and speedily will I return your recompence upon your own head; Because ye have taken my silver and my gold, and have carried into your temples my goodly pleasant things: The children also of Judah and the children of Jerusalem have ye sold unto the Grecians, that ye might remove them far from their border. Behold, I will raise them out of the place whither ye have sold them, and will return your recompence upon your own head: And I will sell your sons and your daughters into the hand of the children of Judah, and they shall sell them to the Sabeans, to a people far off: for the LORD hath spoken it. Proclaim ye this among the Gentiles; Prepare war, wake up the mighty men, let all the men of war draw near; let them come up: Beat your plowshares into swords, and your pruninghooks into spears: let the weak say, I am strong. Assemble yourselves, and come, all ye heathen, and gather yourselves together round about: thither cause thy mighty ones to come down, O LORD. Let the heathen be wakened, and come up to the valley of Jehoshaphat: for there will I sit to judge all the heathen round about. Put ye in the sickle, for the harvest is ripe: come, get you down; for the press is full, the fats overflow; for their wickedness is great. Multitudes, multitudes in the valley of decision: for the day of the LORD is near in the valley of decision. The sun and the moon shall be darkened, and the stars shall withdraw their shining. The LORD also shall roar out of Zion, and utter his voice from Jerusalem; and the heavens and the earth shall shake: but the LORD will be the hope of his people, and the strength of the children of Israel. So shall ye know that I am the LORD your God dwelling in Zion, my holy mountain: then shall Jerusalem be holy, and there shall no strangers pass through her any more. And it shall come to pass in that day, that the mountains shall drop down new wine, and the hills shall flow with milk, and all the rivers of Judah shall flow with waters, and a fountain shall come forth of the house of the LORD, and shall water the valley of Shittim. Egypt shall be a desolation, and Edom shall be a desolate wilderness, for the violence against the children of Judah, because they have shed innocent blood in their land. But Judah shall dwell for ever, and Jerusalem from generation to generation. For I will cleanse their blood that I have not cleansed: for the LORD dwelleth in Zion.

List of Books

Amos

The words of Amos, who was among the herdmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake. And he said, The LORD will roar from Zion, and utter his voice from Jerusalem; and the habitations of the shepherds shall mourn, and the top of Carmel shall wither. Thus saith the LORD; For three transgressions of Damascus, and for four, I will not turn away the punishment thereof; because they have threshed Gilead with threshing instruments of iron: But I will send a fire into the house of Hazael, which shall devour the palaces of Ben-hadad. I will break also the bar of Damascus, and cut off the inhabitant from the plain of Aven, and him that holdeth the sceptre from the house of Eden: and the people of Syria shall go into captivity unto Kir, saith the LORD. Thus saith the LORD; For three transgressions of Gaza, and for four, I will not turn away the punishment thereof; because they carried away captive the whole captivity, to deliver them up to Edom: But I will send a fire on the wall of Gaza, which shall devour the palaces thereof: And I will cut off the inhabitant from Ashdod, and him that holdeth the sceptre from Ashkelon, and I will turn mine hand against Ekron: and the remnant of the Philistines shall perish, saith the Lord GOD. Thus saith the LORD; For three transgressions of Tyrus, and for four, I will not turn away the punishment thereof; because they delivered up the whole captivity to Edom, and remembered not the brotherly covenant: But I will send a fire on the wall of Tyrus, which shall devour the palaces thereof. Thus saith the LORD; For three transgressions of Edom, and for four, I will not turn away the punishment thereof; because he did pursue his brother with the sword, and did cast off all pity, and his anger did tear perpetually, and he kept his wrath for ever: But I will send a fire upon Teman, which shall devour the palaces of Bozrah. Thus saith the LORD; For three transgressions of the children of Ammon, and for four, I will not turn away the punishment thereof; because they have ripped up the women with child of Gilead, that they might enlarge their border: But I will kindle a fire in the wall of Rabbah, and it shall devour the palaces thereof, with shouting in the day of battle, with a tempest in the day of the whirlwind: And their king shall go into captivity, he and his princes together, saith the LORD.

Thus saith the LORD; For three transgressions of Moab, and for four, I will not turn away the punishment thereof; because he burned the bones of the king of Edom into lime: But I will send a fire upon Moab, and it shall devour the palaces of Kirioth: and Moab shall die with tumult, with shouting, and with the sound of the trumpet: And I will cut off the judge from the midst thereof, and will slay all the princes thereof with him, saith the LORD. Thus saith the LORD; For three transgressions of Judah, and for four, I will not turn away the punishment thereof; because they have despised the law of the LORD, and have not kept his commandments, and their lies caused them to err, after the which their fathers have walked: But I will send a fire upon Judah, and it shall devour the palaces of Jerusalem. Thus saith the LORD; For three transgressions of Israel, and for four, I will not turn away the punishment thereof; because they sold the righteous for silver, and the poor for a pair of shoes; That pant after the dust of the earth on the head of the poor, and turn aside the way of the meek: and a man and his father will go in unto the same maid, to profane my holy name: And they lay themselves down upon clothes laid to pledge by every altar, and they drink the wine of the condemned in the house of their god. Yet destroyed I the Amorite before them, whose height was like the height of the cedars, and he was strong as the oaks; yet I destroyed his fruit from above, and his roots from beneath. Also I brought you up from the land of Egypt, and led you forty years through the wilderness, to possess the land of the Amorite. And I raised up of your sons for prophets, and of your young men for Nazarites. Is it not even thus, O ye children of Israel? saith the LORD. But ye gave the Nazarites wine to drink; and commanded the prophets, saying, Prophesy not. Behold, I am pressed under you, as a cart is pressed that is full of sheaves. Therefore the flight shall perish from the swift, and the strong shall not strengthen his force, neither shall the mighty deliver himself: Neither shall he stand that handleth the bow; and he that is swift of foot shall not deliver himself: neither shall he that rideth the horse deliver himself. And he that is courageous among the mighty shall flee away naked in that day, saith the LORD.

Hear this word that the LORD hath spoken against you, O children of Israel, against the whole family which I brought up from the land of Egypt, saying, You only have I known of all the families of the earth: therefore I will punish you for all your iniquities. Can two walk together, except they be agreed? Will a lion roar in the forest, when he hath no prey? will a young lion cry out of his den, if he have taken nothing? Can a bird fall in a snare upon the earth, where no gin is for him? shall one take up a snare from the earth, and have taken nothing at all? Shall a trumpet be blown in the city, and the people not be afraid? shall there be evil in a city, and the LORD hath not done it? Surely the Lord GOD will do nothing, but he revealeth his secret unto his servants the prophets. The lion hath roared, who will not fear? the Lord GOD hath spoken, who can but prophesy? Publish in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, Assemble yourselves upon the mountains of Samaria, and behold the great tumults in the midst thereof, and the oppressed in the midst thereof. For they know not to do right, saith the LORD, who store up violence and robbery in their palaces. Therefore thus saith the Lord GOD; An adversary there shall be even round about the land; and he shall bring down thy strength from thee, and thy palaces shall be spoiled. Thus saith the LORD; As the shepherd taketh out of the mouth of the lion two legs, or a piece of an ear; so shall the children of Israel be taken out that dwell in Samaria in the corner of a bed, and in Damascus in a couch. Hear ye, and testify in the house of Jacob, saith the Lord GOD, the God of hosts, That in the day that I shall visit the transgressions of Israel upon him I will also visit the altars of Bethel: and the horns of the altar shall be cut off, and fall to the ground. And I will smite the winter house with the summer house; and the houses of ivory shall perish, and the great houses shall have an end, saith the LORD.

Hear this word, ye kine of Bashan, that are in the mountain of Samaria, which oppress the poor, which crush the needy, which say to their masters, Bring, and let us drink. The Lord GOD hath sworn by his holiness, that, lo, the days shall come upon you, that he will take you away with hooks, and your posterity with fishhooks. And ye shall go out at the breaches, every cow at that which is before her; and ye shall cast them into the palace, saith the LORD. Come to Bethel, and transgress; at Gilgal multiply transgression; and bring your sacrifices every morning, and your tithes after three years: And offer a sacrifice of thanksgiving with leaven, and proclaim and publish the free offerings: for this liketh you, O ye children of Israel, saith the Lord GOD. And I also have given you cleanness of teeth in all your cities, and want of bread in all your places: yet have ye not returned unto me, saith the LORD. And also I have withholden the rain from you, when there were yet three months to the harvest: and I caused it to rain upon one city, and caused it not to rain upon another city: one piece was rained upon, and the piece whereupon it rained not withered. So two or three cities wandered unto one city, to drink water; but they were not satisfied: yet have ye not returned unto me, saith the LORD. I have smitten you with blasting and mildew: when your gardens and your vineyards and your fig trees and your olive trees increased, the palmerworm devoured them: yet have ye not returned unto me, saith the LORD. I have sent among you the pestilence after the manner of Egypt: your young men have I slain with the sword, and have taken away your horses; and I have made the stink of your camps to come up unto your nostrils: yet have ye not returned unto me, saith the LORD. I have overthrown some of you, as God overthrew Sodom and Gomorrah, and ye were as a firebrand plucked out of the burning: yet have ye not returned unto me, saith the LORD. Therefore thus will I do unto thee, O Israel: and because I will do this unto thee, prepare to meet thy God, O Israel. For, lo, he that formeth the mountains, and createth the wind, and declareth unto man what is his thought, that maketh the morning darkness, and treadeth upon the high places of the earth, The LORD, The God of hosts, is his name.

Hear ye this word which I take up against you, even a lamentation, O house of Israel. The virgin of Israel is fallen; she shall no more rise: she is forsaken upon her land; there is none to raise her up. For thus saith the Lord GOD; The city that went out by a thousand shall leave an hundred, and that which went forth by an hundred shall leave ten, to the house of Israel. For thus saith the LORD unto the house of Israel, Seek ye me, and ye shall live: But seek not Bethel, nor enter into Gilgal, and pass not to Beer-sheba: for Gilgal shall surely go into captivity, and Bethel shall come to nought. Seek the LORD, and ye shall live; lest he break out like fire in the house of Joseph, and devour it, and there be none to quench it in Bethel. Ye who turn judgment to wormwood, and leave off righteousness in the earth, Seek him that maketh the seven stars and Orion, and turneth the shadow of death into the morning, and maketh the day dark with night: that calleth for the waters of the sea, and poureth them out upon the face of the earth: The LORD is his name: That strengtheneth the spoiled against the strong, so that the spoiled shall come against the fortress. They hate him that rebuketh in the gate, and they abhor him that speaketh uprightly. Forasmuch therefore as your treading is upon the poor, and ye take from him burdens of wheat: ye have built houses of hewn stone, but ye shall not dwell in them; ye have planted pleasant vineyards, but ye shall not drink wine of them. For I know your manifold transgressions and your mighty sins: they afflict the just, they take a bribe, and they turn aside the poor in the gate from their right. Therefore the prudent shall keep silence in that time; for it is an evil time. Seek good, and not evil, that ye may live: and so the LORD, the God of hosts, shall be with you, as ye have spoken. Hate the evil, and love the good, and establish judgment in the gate: it may be that the LORD God of hosts will be gracious unto the remnant of Joseph. Therefore the LORD, the God of hosts, the Lord, saith thus; Wailing shall be in all streets; and they shall say in all the highways, Alas! alas! and they shall call the husbandman to mourning, and such as are skilful of lamentation to wailing. And in all vineyards shall be wailing: for I will pass through thee, saith the LORD. Woe unto you that desire the day of the LORD! to what end is it for you? the day of the LORD is darkness, and not light. As if a man did flee from a lion, and a bear met him; or went into the house, and leaned his hand on the wall, and a serpent bit him. Shall not the day of the LORD be darkness, and not light? even very dark, and no brightness in it? I hate, I despise your feast days, and I will not smell in your solemn assemblies. Though ye offer me burnt offerings and your meat offerings, I will not accept them: neither will I regard the peace offerings of your fat beasts. Take thou away from me the noise of thy songs; for I will not hear the melody of thy viols. But let judgment run down as waters, and righteousness as a mighty stream. Have ye offered unto me sacrifices and offerings in the wilderness forty years, O house of Israel? But ye have borne the tabernacle of your Moloch and Chiun your images, the star of your god, which ye made to yourselves. Therefore will I cause you to go into captivity beyond Damascus, saith the LORD, whose name is The God of hosts.

Woe to them that are at ease in Zion, and trust in the mountain of Samaria, which are named chief of the nations, to whom the house of Israel came! Pass ye unto Calneh, and see; and from thence go ye to Hamath the great: then go down to Gath of the Philistines: be they better than these kingdoms? or their border greater than your border? Ye that put far away the evil day, and cause the seat of violence to come near; That lie upon beds of ivory, and stretch themselves upon their couches, and eat the lambs out of the flock, and the calves out of the midst of the stall; That chant to the sound of the viol, and invent to themselves instruments of musick, like David; That drink wine in bowls, and anoint themselves with the chief ointments: but they are not grieved for the affliction of Joseph. Therefore now shall they go captive with the first that go captive, and the banquet of them that stretched themselves shall be removed. The Lord GOD hath sworn by himself, saith the LORD the God of hosts, I abhor the excellency of Jacob, and hate his palaces: therefore will I deliver up the city with all that is therein. And it shall come to pass, if there remain ten men in one house, that they shall die. And a man's uncle shall take him up, and he that burneth him, to bring out the bones out of the house, and shall say unto him that is by the sides of the house, Is there yet any with thee? and he shall say, No. Then shall he say, Hold thy tongue: for we may not make mention of the name of the LORD. For, behold, the LORD commandeth, and he will smite the great house with breaches, and the little house with clefts. Shall horses run upon the rock? will one plow there with oxen? for ye have turned judgment into gall, and the fruit of righteousness into hemlock: Ye which rejoice in a thing of nought, which say, Have we not taken to us horns by our own strength? But, behold, I will raise up against you a nation, O house of Israel, saith the LORD the God of hosts; and they shall afflict you from the entering in of Hemath unto the river of the wilderness.

Thus hath the Lord GOD shewed unto me; and, behold, he formed grasshoppers in the beginning of the shooting up of the latter growth; and, lo, it was the latter growth after the king's mowings. And it came to pass, that when they had made an end of eating the grass of the land, then I said, O Lord GOD, forgive, I beseech thee: by whom shall Jacob arise? for he is small. The LORD repented for this: It shall not be, saith the LORD. Thus hath the Lord GOD shewed unto me: and, behold, the Lord GOD called to contend by fire, and it devoured the great deep, and did eat up a part. Then said I, O Lord GOD, cease, I beseech thee: by whom shall Jacob arise? for he is small. The LORD repented for this: This also shall not be, saith the Lord GOD. Thus he shewed me: and, behold, the Lord stood upon a wall made by a plumbline, with a plumbline in his hand. And the LORD said unto me, Amos, what seest thou? And I said, A plumbline. Then said the Lord, Behold, I will set a plumbline in the midst of my people Israel: I will not again pass by them any more: And the high places of Isaac shall be desolate, and the sanctuaries of Israel shall be laid waste; and I will rise against the house of Jeroboam with the sword. Then Amaziah the priest of Bethel sent to Jeroboam king of Israel, saying, Amos hath conspired against thee in the midst of the house of Israel: the land is not able to bear all his words. For thus Amos saith, Jeroboam shall die by the sword, and Israel shall surely be led away captive out of their own land. Also Amaziah said unto Amos, O thou seer, go, flee thee away into the land of Judah, and there eat bread, and prophesy there: But prophesy not again any more at Bethel: for it is the king's chapel, and it is the king's court. Then answered Amos, and said to Amaziah, I was no prophet, neither was I a prophet's son; but I was an herdman, and a gatherer of sycomore fruit: And the LORD took me as I followed the flock, and the LORD said unto me, Go, prophesy unto my people Israel. Now therefore hear thou the word of the LORD: Thou sayest, Prophesy not against Israel, and drop not thy word against the house of Isaac. Therefore thus saith the LORD; Thy wife shall be an harlot in the city, and thy sons and thy daughters shall fall by the sword, and thy land shall be divided by line; and thou shalt die in a polluted land: and Israel shall surely go into captivity forth of his land.

Thus hath the Lord GOD shewed unto me: and behold a basket of summer fruit. And he said, Amos, what seest thou? And I said, A basket of summer fruit. Then said the LORD unto me, The end is come upon my people of Israel; I will not again pass by them any more. And the songs of the temple shall be howlings in that day, saith the Lord GOD: there shall be many dead bodies in every place; they shall cast them forth with silence. Hear this, O ye that swallow up the needy, even to make the poor of the land to fail, Saying, When will the new moon be gone, that we may sell corn? and the sabbath, that we may set forth wheat, making the ephah small, and the shekel great, and falsifying the balances by deceit? That we may buy the poor for silver, and the needy for a pair of shoes; yea, and sell the refuse of the wheat? The LORD hath sworn by the excellency of Jacob, Surely I will never forget any of their works. Shall not the land tremble for this, and every one mourn that dwelleth therein? and it shall rise up wholly as a flood; and it shall be cast out and drowned, as by the flood of Egypt. And it shall come to pass in that day, saith the Lord GOD, that I will cause the sun to go down at noon, and I will darken the earth in the clear day: And I will turn your feasts into mourning, and all your songs into lamentation; and I will bring up sackcloth upon all loins, and baldness upon every head; and I will make it as the mourning of an only son, and the end thereof as a bitter day. Behold, the days come, saith the Lord GOD, that I will send a famine in the land, not a famine of bread, nor a thirst for water, but of hearing the words of the LORD: And they shall wander from sea to sea, and from the north even to the east, they shall run to and fro to seek the word of the LORD, and shall not find it. In that day shall the fair virgins and young men faint for thirst. They that swear by the sin of Samaria, and say, Thy god, O Dan, liveth; and, The manner of Beer-sheba liveth; even they shall fall, and never rise up again.

I saw the LORD standing upon the altar: and he said, Smite the lintel of the door, that the posts may shake: and cut them in the head, all of them; and I will slay the last of them with the sword: he that fleeth of them shall not flee away, and he that escapeth of them shall not be delivered. Though they dig into hell, thence shall mine hand take them; though they climb up to heaven, thence will I bring them down: And though they hide themselves in the top of Carmel, I will search and take them out thence; and though they be hid from my sight in the bottom of the sea, thence will I command the serpent, and he shall bite them: And though they go into captivity before their enemies, thence will I command the sword, and it shall slay them: and I will set mine eyes upon them for evil, and not for good. And the Lord GOD of hosts is he that toucheth the land, and it shall melt, and all that dwell therein shall mourn: and it shall rise up wholly like a flood; and shall be drowned, as by the flood of Egypt. It is he that buildeth his stories in the heaven, and hath founded his troop in the earth; he that calleth for the waters of the sea, and poureth them out upon the face of the earth: The LORD is his name. Are ye not as children of the Ethiopians unto me, O children of Israel? saith the LORD. Have not I brought up Israel out of the land of Egypt? and the Philistines from Caphtor, and the Syrians from Kir? Behold, the eyes of the Lord GOD are upon the sinful kingdom, and I will destroy it from off the face of the earth; saving that I will not utterly destroy the house of Jacob, saith the LORD. For, lo, I will command, and I will sift the house of Israel among all nations, like as corn is sifted in a sieve, yet shall not the least grain fall upon the earth. All the sinners of my people shall die by the sword, which say, The evil shall not overtake nor prevent us. In that day will I raise up the tabernacle of David that is fallen, and close up the breaches thereof; and I will raise up his ruins, and I will build it as in the days of old: That they may possess the remnant of Edom, and of all the heathen, which are called by my name, saith the LORD that doeth this. Behold, the days come, saith the LORD, that the plowman shall overtake the reaper, and the treader of grapes him that soweth seed; and the mountains shall drop sweet wine, and all the hills shall melt. And I will bring again the captivity of my people of Israel, and they shall build the waste cities, and inhabit them; and they shall plant vineyards, and drink the wine thereof; they shall also make gardens, and eat the fruit of them. And I will plant them upon their land, and they shall no more be pulled up out of their land which I have given them, saith the LORD thy God.

List of Books

Obadiah

The vision of Obadiah. Thus saith the Lord GOD concerning Edom; We have heard a rumour from the LORD, and an ambassador is sent among the heathen, Arise ye, and let us rise up against her in battle. Behold, I have made thee small among the heathen: thou art greatly despised. The pride of thine heart hath deceived thee, thou that dwellest in the clefts of the rock, whose habitation is high; that saith in his heart, Who shall bring me down to the ground? Though thou exalt thyself as the eagle, and though thou set thy nest among the stars, thence will I bring thee down, saith the LORD. If thieves came to thee, if robbers by night, how art thou cut off! would they not have stolen till they had enough? if the grapegatherers came to thee, would they not leave some grapes? How are the things of Esau searched out! how are his hidden things sought up! All the men of thy confederacy have brought thee even to the border: the men that were at peace with thee have deceived thee, and prevailed against thee; they that eat thy bread have laid a wound under thee: there is none understanding in him. Shall I not in that day, saith the LORD, even destroy the wise men out of Edom, and understanding out of the mount of Esau? And thy mighty men, O Teman, shall be dismayed, to the end that every one of the mount of Esau may be cut off by slaughter. For thy violence against thy brother Jacob shame shall cover thee, and thou shalt be cut off for ever. In the day that thou stoodest on the other side, in the day that the strangers carried away captive his forces, and foreigners entered into his gates, and cast lots upon Jerusalem, even thou wast as one of them. But thou shouldest not have looked on the day of thy brother in the day that he became a stranger; neither shouldest thou have rejoiced over the children of Judah in the day of their destruction; neither shouldest thou have spoken proudly in the day of distress. Thou shouldest not have entered into the gate of my people in the day of their calamity; yea, thou shouldest not have looked on their affliction in the day of their calamity, nor have laid hands on their substance in the day of their calamity; Neither shouldest thou have stood in the crossway, to cut off those of his that did escape; neither shouldest thou have delivered up those of his that did remain in the day of distress. For the day of the LORD is near upon all the heathen: as thou hast done, it shall be done unto thee: thy reward shall return upon thine own head. For as ye have drunk upon my holy mountain, so shall all the heathen drink continually, yea, they shall drink, and they shall swallow down, and they shall be as though they had not been. But upon mount Zion shall be deliverance, and there shall be holiness; and the house of Jacob shall possess their possessions. And the house of Jacob shall be a fire, and the house of Joseph a flame, and the house of Esau for stubble, and they shall kindle in them, and devour them; and there shall not be any remaining of the house of Esau; for the LORD hath spoken it. And they of the south shall possess the mount of Esau; and they of the plain the Philistines: and they shall possess the fields of Ephraim, and the fields of Samaria: and Benjamin shall possess Gilead. And the captivity of this host of the children of Israel shall possess that of the Canaanites, even unto Zarephath; and the captivity of Jerusalem, which is in Sepharad, shall possess the cities of the south. And saviours shall come up on mount Zion to judge the mount of Esau; and the kingdom shall be the LORD'S.

List of Books

Jonah

Now the word of the LORD came unto Jonah the son of Amittai, saying, Arise, go to Nineveh, that great city, and cry against it; for their wickedness is come up before me. But Jonah rose up to flee unto Tarshish from the presence of the LORD, and went down to Joppa; and he found a ship going to Tarshish: so he paid the fare thereof, and went down into it, to go with them unto Tarshish from the presence of the LORD. But the LORD sent out a great wind into the sea, and there was a mighty tempest in the sea, so that the ship was like to be broken. Then the mariners were afraid, and cried every man unto his god, and cast forth the wares that were in the ship into the sea, to lighten it of them. But Jonah was gone down into the sides of the ship; and he lay, and was fast asleep. So the shipmaster came to him, and said unto him, What meanest thou, O sleeper? arise, call upon thy God, if so be that God will think upon us, that we perish not. And they said every one to his fellow, Come, and let us cast lots, that we may know for whose cause this evil is upon us. So they cast lots, and the lot fell upon Jonah. Then said they unto him, Tell us, we pray thee, for whose cause this evil is upon us; What is thine occupation? and whence comest thou? what is thy country? and of what people art thou? And he said unto them, I am an Hebrew; and I fear the LORD, the God of heaven, which hath made the sea and the dry land. Then were the men exceedingly afraid, and said unto him, Why hast thou done this? For the men knew that he fled from the presence of the LORD, because he had told them. Then said they unto him, What shall we do unto thee, that the sea may be calm unto us? for the sea wrought, and was tempestuous. And he said unto them, Take me up, and cast me forth into the sea; so shall the sea be calm unto you: for I know that for my sake this great tempest is upon you. Nevertheless the men rowed hard to bring it to the land; but they could not: for the sea wrought, and was tempestuous against them. Wherefore they cried unto the LORD, and said, We beseech thee, O LORD, we beseech thee, let us not perish for this man's life, and lay not upon us innocent blood: for thou, O LORD, hast done as it pleased thee. So they took up Jonah, and cast him forth into the sea: and the sea ceased from her raging. Then the men feared the LORD exceedingly, and offered a sacrifice unto the LORD, and made vows. Now the LORD had prepared a great fish to swallow up Jonah. And Jonah was in the belly of the fish three days and three nights.

Then Jonah prayed unto the LORD his God out of the fish's belly, And said, I cried by reason of mine affliction unto the LORD, and he heard me; out of the belly of hell cried I, and thou heardest my voice. For thou hadst cast me into the deep, in the midst of the seas; and the floods compassed me about: all thy billows and thy waves passed over me. Then I said, I am cast out of thy sight; yet I will look again toward thy holy temple. The waters compassed me about, even to the soul: the depth closed me round about, the weeds were wrapped about my head. I went down to the bottoms of the mountains; the earth with her bars was about me for ever: yet hast thou brought up my life from corruption, O LORD my God. When my soul fainted within me I remembered the LORD: and my prayer came in unto thee, into thine holy temple. They that observe lying vanities forsake their own mercy. But I will sacrifice unto thee with the voice of thanksgiving; I will pay that that I have vowed. Salvation is of the LORD. And the LORD spake unto the fish, and it vomited out Jonah upon the dry land.

And the word of the LORD came unto Jonah the second time, saying, Arise, go unto Nineveh, that great city, and preach unto it the preaching that I bid thee. So Jonah arose, and went unto Nineveh, according to the word of the LORD. Now Nineveh was an exceeding great city of three days' journey. And Jonah began to enter into the city a day's journey, and he cried, and said, Yet forty days, and Nineveh shall be overthrown. So the people of Nineveh believed God, and proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them. For word came unto the king of Nineveh, and he arose from his throne, and he laid his robe from him, and covered him with sackcloth, and sat in ashes. And he caused it to be proclaimed and published through Nineveh by the decree of the king and his nobles, saying, Let neither man nor beast, herd nor flock, taste any thing: let them not feed, nor drink water: But let man and beast be covered with sackcloth, and cry mightily unto God: yea, let them turn every one from his evil way, and from the violence that is in their hands. Who can tell if God will turn and repent, and turn away from his fierce anger, that we perish not? And God saw their works, that they turned from their evil way; and God repented of the evil, that he had said that he would do unto them; and he did it not.

But it displeased Jonah exceedingly, and he was very angry. And he prayed unto the LORD, and said, I pray thee, O LORD, was not this my saying, when I was yet in my country? Therefore I fled before unto Tarshish: for I knew that thou art a gracious God, and merciful, slow to anger, and of great kindness, and repentest thee of the evil. Therefore now, O LORD, take, I beseech thee, my life from me; for it is better for me to die than to live. Then said the LORD, Doest thou well to be angry? So Jonah went out of the city, and sat on the east side of the city, and there made him a booth, and sat under it in the shadow, till he might see what would become of the city. And the LORD God prepared a gourd, and made it to come up over Jonah, that it might be a shadow over his head, to deliver him from his grief. So Jonah was exceeding glad of the gourd. But God prepared a worm when the morning rose the next day, and it smote the gourd that it withered. And it came to pass, when the sun did arise, that God prepared a vehement east wind; and the sun beat upon the head of Jonah, that he fainted, and wished in himself to die, and said, It is better for me to die than to live. And God said to Jonah, Doest thou well to be angry for the gourd? And he said, I do well to be angry, even unto death. Then said the LORD, Thou hast had pity on the gourd, for the which thou hast not laboured, neither madest it grow; which came up in a night, and perished in a night: And should not I spare Nineveh, that great city, wherein are more than sixscore thousand persons that cannot discern between their right hand and their left hand; and also much cattle?

List of Books

Micah

The word of the LORD that came to Micah the Morasthite in the days of Jotham, Ahaz, and Hezekiah, kings of Judah, which he saw concerning Samaria and Jerusalem. Hear, all ye people; hearken, O earth, and all that therein is: and let the Lord GOD be witness against you, the Lord from his holy temple. For, behold, the LORD cometh forth out of his place, and will come down, and tread upon the high places of the earth. And the mountains shall be molten under him, and the valleys shall be cleft, as wax before the fire, and as the waters that are poured down a steep place. For the transgression of Jacob is all this, and for the sins of the house of Israel. What is the transgression of Jacob? is it not Samaria? and what are the high places of Judah? are they not Jerusalem? Therefore I will make Samaria as an heap of the field, and as plantings of a vineyard: and I will pour down the stones thereof into the valley, and I will discover the foundations thereof. And all the graven images thereof shall be beaten to pieces, and all the hires thereof shall be burned with the fire, and all the idols thereof will I lay desolate: for she gathered it of the hire of an harlot, and they shall return to the hire of an harlot. Therefore I will wail and howl, I will go stripped and naked: I will make a wailing like the dragons, and mourning as the owls. For her wound is incurable; for it is come unto Judah; he is come unto the gate of my people, even to Jerusalem. Declare ye it not at Gath, weep ye not at all: in the house of Aphrah roll thyself in the dust. Pass ye away, thou inhabitant of Saphir, having thy shame naked: the inhabitant of Zaanan came not forth in the mourning of Beth-ezel; he shall receive of you his standing. For the inhabitant of Maroth waited carefully for good: but evil came down from the LORD unto the gate of Jerusalem. O thou inhabitant of Lachish, bind the chariot to the swift beast: she is the beginning of the sin to the daughter of Zion: for the transgressions of Israel were found in thee. Therefore shalt thou give presents to Moresheth-gath: the houses of Achzib shall be a lie to the kings of Israel. Yet will I bring an heir unto thee, O inhabitant of Mareshah: he shall come unto Adullam the glory of Israel. Make thee bald, and poll thee for thy delicate children; enlarge thy baldness as the eagle; for they are gone into captivity from thee.

Woe to them that devise iniquity, and work evil upon their beds! when the morning is light, they practise it, because it is in the power of their hand. And they covet fields, and take them by violence; and houses, and take them away: so they oppress a man and his house, even a man and his heritage. Therefore thus saith the LORD; Behold, against this family do I devise an evil, from which ye shall not remove your necks; neither shall ye go haughtily: for this time is evil. In that day shall one take up a parable against you, and lament with a doleful lamentation, and say, We be utterly spoiled: he hath changed the portion of my people: how hath he removed it from me! turning away he hath divided our fields. Therefore thou shalt have none that shall cast a cord by lot in the congregation of the LORD. Prophesy ye not, say they to them that prophesy: they shall not prophesy to them, that they shall not take shame. O thou that art named the house of Jacob, is the spirit of the LORD straitened? are these his doings? do not my words do good to him that walketh uprightly? Even of late my people is risen up as an enemy: ye pull off the robe with the garment from them that pass by securely as men averse from war. The women of my people have ye cast out from their pleasant houses; from their children have ye taken away my glory for ever. Arise ye, and depart; for this is not your rest: because it is polluted, it shall destroy you, even with a sore destruction. If a man walking in the spirit and falsehood do lie, saying, I will prophesy unto thee of wine and of strong drink; he shall even be the prophet of this people. I will surely assemble, O Jacob, all of thee; I will surely gather the remnant of Israel; I will put them together as the sheep of Bozrah, as the flock in the midst of their fold: they shall make great noise by reason of the multitude of men. The breaker is come up before them: they have broken up, and have passed through the gate, and are gone out by it: and their king shall pass before them, and the LORD on the head of them.

And I said, Hear, I pray you, O heads of Jacob, and ye princes of the house of Israel; Is it not for you to know judgment? Who hate the good, and love the evil; who pluck off their skin from off them, and their flesh from off their bones; Who also eat the flesh of my people, and flay their skin from off them; and they break their bones, and chop them in pieces, as for the pot, and as flesh within the caldron. Then shall they cry unto the LORD, but he will not hear them: he will even hide his face from them at that time, as they have behaved themselves ill in their doings. Thus saith the LORD concerning the prophets that make my people err, that bite with their teeth, and cry, Peace; and he that putteth not into their mouths, they even prepare war against him. Therefore night shall be unto you, that ye shall not have a vision; and it shall be dark unto you, that ye shall not divine; and the sun shall go down over the prophets, and the day shall be dark over them. Then shall the seers be ashamed, and the diviners confounded: yea, they shall all cover their lips; for there is no answer of God. But truly I am full of power by the spirit of the LORD, and of judgment, and of might, to declare unto Jacob his transgression, and to Israel his sin. Hear this, I pray you, ye heads of the house of Jacob, and princes of the house of Israel, that abhor judgment, and pervert all equity. They build up Zion with blood, and Jerusalem with iniquity. The heads thereof judge for reward, and the priests thereof teach for hire, and the prophets thereof divine for money: yet will they lean upon the LORD, and say, Is not the LORD among us? none evil can come upon us. Therefore shall Zion for your sake be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of the forest.

But in the last days it shall come to pass, that the mountain of the house of the LORD shall be established in the top of the mountains, and it shall be exalted above the hills; and people shall flow unto it. And many nations shall come, and say, Come, and let us go up to the mountain of the LORD, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for the law shall go forth of Zion, and the word of the LORD from Jerusalem. And he shall judge among many people, and rebuke strong nations afar off; and they shall beat their swords into plowshares, and their spears into pruninghooks: nation shall not lift up a sword against nation, neither shall they learn war any more. But they shall sit every man under his vine and under his fig tree; and none shall make them afraid: for the mouth of the LORD of hosts hath spoken it. For all people will walk every one in the name of his god, and we will walk in the name of the LORD our God for ever and ever. In that day, saith the LORD, will I assemble her that halteth, and I will gather her that is driven out, and her that I have afflicted; And I will make her that halted a remnant, and her that was cast far off a strong nation: and the LORD shall reign over them in mount Zion from henceforth, even for ever. And thou, O tower of the flock, the strong hold of the daughter of Zion, unto thee shall it come, even the first dominion; the kingdom shall come to the daughter of Jerusalem. Now why dost thou cry out aloud? is there no king in thee? is thy counsellor perished? for pangs have taken thee as a woman in travail. Be in pain, and labour to bring forth, O daughter of Zion, like a woman in travail: for now shalt thou go forth out of the city, and thou shalt dwell in the field, and thou shalt go even to Babylon; there shalt thou be delivered; there the LORD shall redeem thee from the hand of thine enemies. Now also many nations are gathered against thee, that say, Let her be defiled, and let our eye look upon Zion. But they know not the thoughts of the LORD, neither understand they his counsel: for he shall gather them as the sheaves into the floor. Arise and thresh, O daughter of Zion: for I will make thine horn iron, and I will make thy hoofs brass: and thou shalt beat in pieces many people: and I will consecrate their gain unto the LORD, and their substance unto the Lord of the whole earth.

Now gather thyself in troops, O daughter of troops: he hath laid siege against us: they shall smite the judge of Israel with a rod upon the cheek. But thou, Bethlehem Ephratah, though thou be little among the thousands of Judah, yet out of thee shall he come forth unto me that is to be ruler in Israel; whose goings forth have been from of old, from everlasting. Therefore will he give them up, until the time that she which travaileth hath brought forth: then the remnant of his brethren shall return unto the children of Israel. And he shall stand and feed in the strength of the LORD, in the majesty of the name of the LORD his God; and they shall abide: for now shall he be great unto the ends of the earth. And this man shall be the peace, when the Assyrian shall come into our land: and when he shall tread in our palaces, then shall we raise against him seven shepherds, and eight principal men. And they shall waste the land of Assyria with the sword, and the land of Nimrod in the entrances thereof: thus shall he deliver us from the Assyrian, when he cometh into our land, and when he treadeth within our borders. And the remnant of Jacob shall be in the midst of many people as a dew from the LORD, as the showers upon the grass, that tarrieth not for man, nor waiteth for the sons of men. And the remnant of Jacob shall be among the Gentiles in the midst of many people as a lion among the beasts of the forest, as a young lion among the flocks of sheep: who, if he go through, both treadeth down, and teareth in pieces, and none can deliver. Thine hand shall be lifted up upon thine adversaries, and all thine enemies shall be cut off. And it shall come to pass in that day, saith the LORD, that I will cut off thy horses out of the midst of thee, and I will destroy thy chariots: And I will cut off the cities of thy land, and throw down all thy strong holds: And I will cut off witchcrafts out of thine hand; and thou shalt have no more soothsayers: Thy graven images also will I cut off, and thy standing images out of the midst of thee; and thou shalt no more worship the work of thine hands. And I will pluck up thy groves out of the midst of thee: so will I destroy thy cities. And I will execute vengeance in anger and fury upon the heathen, such as they have not heard.

Hear ye now what the LORD saith; Arise, contend thou before the mountains, and let the hills hear thy voice. Hear ye, O mountains, the LORD'S controversy, and ye strong foundations of the earth: for the LORD hath a controversy with his people, and he will plead with Israel. O my people, what have I done unto thee? and wherein have I wearied thee? testify against me. For I brought thee up out of the land of Egypt, and redeemed thee out of the house of servants; and I sent before thee Moses, Aaron, and Miriam. O my people, remember now what Balak king of Moab consulted, and what Balaam the son of Beor answered him from Shittim unto Gilgal; that ye may know the righteousness of the LORD. Wherewith shall I come before the LORD, and bow myself before the high God? shall I come before him with burnt offerings, with calves of a year old? Will the LORD be pleased with thousands of rams, or with ten thousands of rivers of oil? shall I give my firstborn for my transgression, the fruit of my body for the sin of my soul? He hath shewed thee, O man, what is good; and what doth the LORD require of thee, but to do justly, and to love mercy, and to walk humbly with thy God? The LORD'S voice crieth unto the city, and the man of wisdom shall see thy name: hear ye the rod, and who hath appointed it. Are there yet the treasures of wickedness in the house of the wicked, and the scant measure that is abominable? Shall I count them pure with the wicked balances, and with the bag of deceitful weights? For the rich men thereof are full of violence, and the inhabitants thereof have spoken lies, and their tongue is deceitful in their mouth. Therefore also will I make thee sick in smiting thee, in making thee desolate because of thy sins. Thou shalt eat, but not be satisfied; and thy casting down shall be in the midst of thee; and thou shalt take hold, but shalt not deliver; and that which thou deliverest will I give up to the sword. Thou shalt sow, but thou shalt not reap; thou shalt tread the olives, but thou shalt not anoint thee with oil; and sweet wine, but shalt not drink wine. For the statutes of Omri are kept, and all the works of the house of Ahab, and ye walk in their counsels; that I should make thee a desolation, and the inhabitants thereof an hissing: therefore ye shall bear the reproach of my people.

Woe is me! for I am as when they have gathered the summer fruits, as the grapegleanings of the vintage: there is no cluster to eat: my soul desired the firstripe fruit. The good man is perished out of the earth: and there is none upright among men: they all lie in wait for blood; they hunt every man his brother with a net. That they may do evil with both hands earnestly, the prince asketh, and the judge asketh for a reward; and the great man, he uttereth his mischievous desire: so they wrap it up. The best of them is as a brier: the most upright is sharper than a thorn hedge: the day of thy watchmen and thy visitation cometh; now shall be their perplexity. Trust ye not in a friend, put ye not confidence in a guide: keep the doors of thy mouth from her that lieth in thy bosom. For the son dishonoureth the father, the daughter riseth up against her mother, the daughter in law against her mother in law; a man's enemies are the men of his own house. Therefore I will look unto the LORD; I will wait for the God of my salvation: my God will hear me. Rejoice not against me, O mine enemy: when I fall, I shall arise; when I sit in darkness, the LORD shall be a light unto me. I will bear the indignation of the LORD, because I have sinned against him, until he plead my cause, and execute judgment for me: he will bring me forth to the light, and I shall behold his righteousness. Then she that is mine enemy shall see it, and shame shall cover her which said unto me, Where is the LORD thy God? mine eyes shall behold her: now shall she be trodden down as the mire of the streets. In the day that thy walls are to be built, in that day shall the decree be far removed. In that day also he shall come even to thee from Assyria, and from the fortified cities, and from the fortress even to the river, and from sea to sea, and from mountain to mountain. Notwithstanding the land shall be desolate because of them that dwell therein, for the fruit of their doings. Feed thy people with thy rod, the flock of thine heritage, which dwell solitarily in the wood, in the midst of Carmel: let them feed in Bashan and Gilead, as in the days of old. According to the days of thy coming out of the land of Egypt will I shew unto him marvellous things. The nations shall see and be confounded at all their might: they shall lay their hand upon their mouth, their ears shall be deaf. They shall lick the dust like a serpent, they shall move out of their holes like worms of the earth: they shall be afraid of the LORD our God, and shall fear because of thee. Who is a God like unto thee, that pardoneth iniquity, and passeth by the transgression of the remnant of his heritage? he retaineth not his anger for ever, because he delighteth in mercy. He will turn again, he will have compassion upon us; he will subdue our iniquities; and thou wilt cast all their sins into the depths of the sea. Thou wilt perform the truth to Jacob, and the mercy to Abraham, which thou hast sworn unto our fathers from the days of old.

List of Books

Nahum

The burden of Nineveh. The book of the vision of Nahum the Elkoshite. God is jealous, and the LORD revengeth; the LORD revengeth, and is furious; the LORD will take vengeance on his adversaries, and he reserveth wrath for his enemies. The LORD is slow to anger, and great in power, and will not at all acquit the wicked: the LORD hath his way in the whirlwind and in the storm, and the clouds are the dust of his feet. He rebuketh the sea, and maketh it dry, and drieth up all the rivers: Bashan languisheth, and Carmel, and the flower of Lebanon languisheth. The mountains quake at him, and the hills melt, and the earth is burned at his presence, yea, the world, and all that dwell therein. Who can stand before his indignation? and who can abide in the fierceness of his anger? his fury is poured out like fire, and the rocks are thrown down by him. The LORD is good, a strong hold in the day of trouble; and he knoweth them that trust in him. But with an overrunning flood he will make an utter end of the place thereof, and darkness shall pursue his enemies. What do ye imagine against the LORD? he will make an utter end: affliction shall not rise up the second time. For while they be folden together as thorns, and while they are drunken as drunkards, they shall be devoured as stubble fully dry. There is one come out of thee, that imagineth evil against the LORD, a wicked counsellor. Thus saith the LORD: Though they be quiet, and likewise many, yet thus shall they be cut down, when he shall pass through. Though I have afflicted thee, I will afflict thee no more. For now will I break his yoke from off thee, and will burst thy bonds in sunder. And the LORD hath given a commandment concerning thee, that no more of thy name be sown: out of the house of thy gods will I cut off the graven image and the molten image: I will make thy grave; for thou art vile. Behold upon the mountains the feet of him that bringeth good tidings, that publisheth peace! O Judah, keep thy solemn feasts, perform thy vows: for the wicked shall no more pass through thee; he is utterly cut off.

He that dasheth in pieces is come up before thy face: keep the munition, watch the way, make thy loins strong, fortify thy power mightily. For the LORD hath turned away the excellency of Jacob, as the excellency of Israel: for the emptiers have emptied them out, and marred their vine branches. The shield of his mighty men is made red, the valiant men are in scarlet: the chariots shall be with flaming torches in the day of his preparation, and the fir trees shall be terribly shaken. The chariots shall rage in the streets, they shall justle one against another in the broad ways: they shall seem like torches, they shall run like the lightnings. He shall recount his worthies: they shall stumble in their walk; they shall make haste to the wall thereof, and the defence shall be prepared. The gates of the rivers shall be opened, and the palace shall be dissolved. And Huzzab shall be led away captive, she shall be brought up, and her maids shall lead her as with the voice of doves, tabering upon their breasts. But Nineveh is of old like a pool of water: yet they shall flee away. Stand, stand, shall they cry; but none shall look back. Take ye the spoil of silver, take the spoil of gold: for there is none end of the store and glory out of all the pleasant furniture. She is empty, and void, and waste: and the heart melteth, and the knees smite together, and much pain is in all loins, and the faces of them all gather blackness. Where is the dwelling of the lions, and the feeding place of the young lions, where the lion, even the old lion, walked, and the lion's whelp, and none made them afraid? The lion did tear in pieces enough for his whelps, and strangled for his lionesses, and filled his holes with prey, and his dens with ravin. Behold, I am against thee, saith the LORD of hosts, and I will burn her chariots in the smoke, and the sword shall devour thy young lions: and I will cut off thy prey from the earth, and the voice of thy messengers shall no more be heard.

Woe to the bloody city! it is all full of lies and robbery; the prey departeth not; The noise of a whip, and the noise of the rattling of the wheels, and of the pransing horses, and of the jumping chariots. The horseman lifteth up both the bright sword and the glittering spear: and there is a multitude of slain, and a great number of carcases; and there is none end of their corpses; they stumble upon their corpses: Because of the multitude of the whoredoms of the wellfavoured harlot, the mistress of witchcrafts, that selleth nations through her whoredoms, and families through her witchcrafts. Behold, I am against thee, saith the LORD of hosts; and I will discover thy skirts upon thy face, and I will shew the nations thy nakedness, and the kingdoms thy shame. And I will cast abominable filth upon thee, and make thee vile, and will set thee as a gazingstock. And it shall come to pass, that all they that look upon thee shall flee from thee, and say, Nineveh is laid waste: who will bemoan her? whence shall I seek comforters for thee? Art thou better than populous No, that was situate among the rivers, that had the waters round about it, whose rampart was the sea, and her wall was from the sea? Ethiopia and Egypt were her strength, and it was infinite; Put and Lubim were thy helpers. Yet was she carried away, she went into captivity: her young children also were dashed in pieces at the top of all the streets: and they cast lots for her honourable men, and all her great men were bound in chains. Thou also shalt be drunken: thou shalt be hid, thou also shalt seek strength because of the enemy. All thy strong holds shall be like fig trees with the firstripe figs: if they be shaken, they shall even fall into the mouth of the eater. Behold, thy people in the midst of thee are women: the gates of thy land shall be set wide open unto thine enemies: the fire shall devour thy bars. Draw thee waters for the siege, fortify thy strong holds: go into clay, and tread the morter, make strong the brickkiln. There shall the fire devour thee; the sword shall cut thee off, it shall eat thee up like the cankerworm: make thyself many as the cankerworm, make thyself many as the locusts. Thou hast multiplied thy merchants above the stars of heaven: the cankerworm spoileth, and fleeth away. Thy crowned are as the locusts, and thy captains as the great grasshoppers, which camp in the hedges in the cold day, but when the sun ariseth they flee away, and their place is not known where they are. Thy shepherds slumber, O king of Assyria: thy nobles shall dwell in the dust: thy people is scattered upon the mountains, and no man gathereth them. There is no healing of thy bruise; thy wound is grievous: all that hear the bruit of thee shall clap the hands over thee: for upon whom hath not thy wickedness passed continually?

List of Books

Habakkuk

The burden which Habakkuk the prophet did see. O LORD, how long shall I cry, and thou wilt not hear! even cry out unto thee of violence, and thou wilt not save! Why dost thou shew me iniquity, and cause me to behold grievance? for spoiling and violence are before me: and there are that raise up strife and contention. Therefore the law is slacked, and judgment doth never go forth: for the wicked doth compass about the righteous; therefore wrong judgment proceedeth. Behold ye among the heathen, and regard, and wonder marvellously: for I will work a work in your days, which ye will not believe, though it be told you. For, lo, I raise up the Chaldeans, that bitter and hasty nation, which shall march through the breadth of the land, to possess the dwellingplaces that are not theirs. They are terrible and dreadful: their judgment and their dignity shall proceed of themselves. Their horses also are swifter than the leopards, and are more fierce than the evening wolves: and their horsemen shall spread themselves, and their horsemen shall come from far; they shall fly as the eagle that hasteth to eat. They shall come all for violence: their faces shall sup up as the east wind, and they shall gather the captivity as the sand. And they shall scoff at the kings, and the princes shall be a scorn unto them: they shall deride every strong hold; for they shall heap dust, and take it. Then shall his mind change, and he shall pass over, and offend, imputing this his power unto his god. Art thou not from everlasting, O LORD my God, mine Holy One? we shall not die. O LORD, thou hast ordained them for judgment; and, O mighty God, thou hast established them for correction. Thou art of purer eyes than to behold evil, and canst not look on iniquity: wherefore lookest thou upon them that deal treacherously, and holdest thy tongue when the wicked devoureth the man that is more righteous than he? And makest men as the fishes of the sea, as the creeping things, that have no ruler over them? They take up all of them with the angle, they catch them in their net, and gather them in their drag: therefore they rejoice and are glad. Therefore they sacrifice unto their net, and burn incense unto their drag; because by them their portion is fat, and their meat plenteous. Shall they therefore empty their net, and not spare continually to slay the nations?

I will stand upon my watch, and set me upon the tower, and will watch to see what he will say unto me, and what I shall answer when I am reproved. And the LORD answered me, and said, Write the vision, and make it plain upon tables, that he may run that readeth it. For the vision is yet for an appointed time, but at the end it shall speak, and not lie: though it tarry, wait for it; because it will surely come, it will not tarry. Behold, his soul which is lifted up is not upright in him: but the just shall live by his faith. Yea also, because he transgresseth by wine, he is a proud man, neither keepeth at home, who enlargeth his desire as hell, and is as death, and cannot be satisfied, but gathereth unto him all nations, and heapeth unto him all people: Shall not all these take up a parable against him, and a taunting proverb against him, and say, Woe to him that increaseth that which is not his! how long? and to him that ladeth himself with thick clay! Shall they not rise up suddenly that shall bite thee, and awake that shall vex thee, and thou shalt be for booties unto them? Because thou hast spoiled many nations, all the remnant of the people shall spoil thee; because of men's blood, and for the violence of the land, of the city, and of all that dwell therein. Woe to him that coveteth an evil covetousness to his house, that he may set his nest on high, that he may be delivered from the power of evil! Thou hast consulted shame to thy house by cutting off many people, and hast sinned against thy soul. For the stone shall cry out of the wall, and the beam out of the timber shall answer it. Woe to him that buildeth a town with blood, and stablisheth a city by iniquity! Behold, is it not of the LORD of hosts that the people shall labour in the very fire, and the people shall weary themselves for very vanity? For the earth shall be filled with the knowledge of the glory of the LORD, as the waters cover the sea. Woe unto him that giveth his neighbour drink, that puttest thy bottle to him, and makest him drunken also, that thou mayest look on their nakedness! Thou art filled with shame for glory: drink thou also, and let thy foreskin be uncovered: the cup of the LORD'S right hand shall be turned unto thee, and shameful spewing shall be on thy glory. For the violence of Lebanon shall cover thee, and the spoil of beasts, which made them afraid, because of men's blood, and for the violence of the land, of the city, and of all that dwell therein. What profiteth the graven image that the maker thereof hath graven it; the molten image, and a teacher of lies, that the maker of his work trusteth therein, to make dumb idols? Woe unto him that saith to the wood, Awake; to the dumb stone, Arise, it shall teach! Behold, it is laid over with gold and silver, and there is no breath at all in the midst of it. But the LORD is in his holy temple: let all the earth keep silence before him.

A prayer of Habakkuk the prophet upon Shigionoth. O LORD, I have heard thy speech, and was afraid: O LORD, revive thy work in the midst of the years, in the midst of the years make known; in wrath remember mercy. God came from Teman, and the Holy One from mount Paran. Selah. His glory covered the heavens, and the earth was full of his praise. And his brightness was as the light; he had horns coming out of his hand: and there was the hiding of his power. Before him went the pestilence, and burning coals went forth at his feet. He stood, and measured the earth: he beheld, and drove asunder the nations; and the everlasting mountains were scattered, the perpetual hills did bow: his ways are everlasting. I saw the tents of Cushan in affliction: and the curtains of the land of Midian did tremble. Was the LORD displeased against the rivers? was thine anger against the rivers? was thy wrath against the sea, that thou didst ride upon thine horses and thy chariots of salvation? Thy bow was made quite naked, according to the oaths of the tribes, even thy word. Selah. Thou didst cleave the earth with rivers. The mountains saw thee, and they trembled: the overflowing of the water passed by: the deep uttered his voice, and lifted up his hands on high. The sun and moon stood still in their habitation: at the light of thine arrows they went, and at the shining of thy glittering spear. Thou didst march through the land in indignation, thou didst thresh the heathen in anger. Thou wentest forth for the salvation of thy people, even for salvation with thine anointed; thou woundedst the head out of the house of the wicked, by discovering the foundation unto the neck. Selah. Thou didst strike through with his staves the head of his villages: they came out as a whirlwind to scatter me: their rejoicing was as to devour the poor secretly. Thou didst walk through the sea with thine horses, through the heap of great waters. When I heard, my belly trembled; my lips quivered at the voice: rottenness entered into my bones, and I trembled in myself, that I might rest in the day of trouble: when he cometh up unto the people, he will invade them with his troops. Although the fig tree shall not blossom, neither shall fruit be in the vines; the labour of the olive shall fail, and the fields shall yield no meat; the flock shall be cut off from the fold, and there shall be no herd in the stalls: Yet I will rejoice in the LORD, I will joy in the God of my salvation. The LORD God is my strength, and he will make my feet like hinds' feet, and he will make me to walk upon mine high places. To the chief singer on my stringed instruments.

List of Books

Zephaniah

The word of the LORD which came unto Zephaniah the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hizkiah, in the days of Josiah the son of Amon, king of Judah. I will utterly consume all things from off the land, saith the LORD. I will consume man and beast; I will consume the fowls of the heaven, and the fishes of the sea, and the stumblingblocks with the wicked; and I will cut off man from off the land, saith the LORD. I will also stretch out mine hand upon Judah, and upon all the inhabitants of Jerusalem; and I will cut off the remnant of Baal from this place, and the name of the Chemarims with the priests; And them that worship the host of heaven upon the housetops; and them that worship and that swear by the LORD, and that swear by Malcham; And them that are turned back from the LORD; and those that have not sought the LORD, nor enquired for him. Hold thy peace at the presence of the Lord GOD: for the day of the LORD is at hand: for the LORD hath prepared a sacrifice, he hath bid his guests. And it shall come to pass in the day of the LORD'S sacrifice, that I will punish the princes, and the king's children, and all such as are clothed with strange apparel. In the same day also will I punish all those that leap on the threshold, which fill their masters' houses with violence and deceit. And it shall come to pass in that day, saith the LORD, that there shall be the noise of a cry from the fish gate, and an howling from the second, and a great crashing from the hills. Howl, ye inhabitants of Maktesh, for all the merchant people are cut down; all they that bear silver are cut off. And it shall come to pass at that time, that I will search Jerusalem with candles, and punish the men that are settled on their lees: that say in their heart, The LORD will not do good, neither will he do evil. Therefore their goods shall become a booty, and their houses a desolation: they shall also build houses, but not inhabit them; and they shall plant vineyards, but not drink the wine thereof. The great day of the LORD is near, it is near, and hasteth greatly, even the voice of the day of the LORD: the mighty man shall cry there bitterly. That day is a day of wrath, a day of trouble and distress, a day of wasteness and desolation, a day of darkness and gloominess, a day of clouds and thick darkness, A day of the trumpet and alarm against the fenced cities, and against the high towers. And I will bring distress upon men, that they shall walk like blind men, because they have sinned against the LORD: and their blood shall be poured out as dust, and their flesh as the dung. Neither their silver nor their gold shall be able to deliver them in the day of the LORD'S wrath; but the whole land shall be devoured by the fire of his jealousy: for he shall make even a speedy riddance of all them that dwell in the land.

Gather yourselves together, yea, gather together, O nation not desired; Before the decree bring forth, before the day pass as the chaff, before the fierce anger of the LORD come upon you, before the day of the LORD'S anger come upon you. Seek ye the LORD, all ye meek of the earth, which have wrought his judgment; seek righteousness, seek meekness: it may be ye shall be hid in the day of the LORD'S anger. For Gaza shall be forsaken, and Ashkelon a desolation: they shall drive out Ashdod at the noonday, and Ekron shall be rooted up. Woe unto the inhabitants of the sea coast, the nation of the Cherethites! the word of the LORD is against you; O Canaan, the land of the Philistines, I will even destroy thee, that there shall be no inhabitant. And the sea coast shall be dwellings and cottages for shepherds, and folds for flocks. And the coast shall be for the remnant of the house of Judah; they shall feed thereupon: in the houses of Ashkelon shall they lie down in the evening: for the LORD their God shall visit them, and turn away their captivity. I have heard the reproach of Moab, and the revilings of the children of Ammon, whereby they have reproached my people, and magnified themselves against their border. Therefore as I live, saith the LORD of hosts, the God of Israel, Surely Moab shall be as Sodom, and the children of Ammon as Gomorrah, even the breeding of nettles, and saltpits, and a perpetual desolation: the residue of my people shall spoil them, and the remnant of my people shall possess them. This shall they have for their pride, because they have reproached and magnified themselves against the people of the LORD of hosts. The LORD will be terrible unto them: for he will famish all the gods of the earth; and men shall worship him, every one from his place, even all the isles of the heathen. Ye Ethiopians also, ye shall be slain by my sword. And he will stretch out his hand against the north, and destroy Assyria; and will make Nineveh a desolation, and dry like a wilderness. And flocks shall lie down in the midst of her, all the beasts of the nations: both the cormorant and the bittern shall lodge in the upper lintels of it; their voice shall sing in the windows; desolation shall be in the thresholds: for he shall uncover the cedar work. This is the rejoicing city that dwelt carelessly, that said in her heart, I am, and there is none beside me: how is she become a desolation, a place for beasts to lie down in! every one that passeth by her shall hiss, and wag his hand.

Woe to her that is filthy and polluted, to the oppressing city! She obeyed not the voice; she received not correction; she trusted not in the LORD; she drew not near to her God. Her princes within her are roaring lions; her judges are evening wolves; they gnaw not the bones till the morrow. Her prophets are light and treacherous persons: her priests have polluted the sanctuary, they have done violence to the law. The just LORD is in the midst thereof; he will not do iniquity: every morning doth he bring his judgment to light, he faileth not; but the unjust knoweth no shame. I have cut off the nations: their towers are desolate; I made their streets waste, that none passeth by: their cities are destroyed, so that there is no man, that there is none inhabitant. I said, Surely thou wilt fear me, thou wilt receive instruction; so their dwelling should not be cut off, howsoever I punished them: but they rose early, and corrupted all their doings. Therefore wait ye upon me, saith the LORD, until the day that I rise up to the prey: for my determination is to gather the nations, that I may assemble the kingdoms, to pour upon them mine indignation, even all my fierce anger: for all the earth shall be devoured with the fire of my jealousy. For then will I turn to the people a pure language, that they may all call upon the name of the LORD, to serve him with one consent. From beyond the rivers of Ethiopia my suppliants, even the daughter of my dispersed, shall bring mine offering. In that day shalt thou not be ashamed for all thy doings, wherein thou hast transgressed against me: for then I will take away out of the midst of thee them that rejoice in thy pride, and thou shalt no more be haughty because of my holy mountain. I will also leave in the midst of thee an afflicted and poor people, and they shall trust in the name of the LORD. The remnant of Israel shall not do iniquity, nor speak lies; neither shall a deceitful tongue be found in their mouth: for they shall feed and lie down, and none shall make them afraid. Sing, O daughter of Zion; shout, O Israel; be glad and rejoice with all the heart, O daughter of Jerusalem. The LORD hath taken away thy judgments, he hath cast out thine enemy: the king of Israel, even the LORD, is in the midst of thee: thou shalt not see evil any more. In that day it shall be said to Jerusalem, Fear thou not: and to Zion, Let not thine hands be slack. The LORD thy God in the midst of thee is mighty; he will save, he will rejoice over thee with joy; he will rest in his love, he will joy over thee with singing. I will gather them that are sorrowful for the solemn assembly, who are of thee, to whom the reproach of it was a burden. Behold, at that time I will undo all that afflict thee: and I will save her that halteth, and gather her that was driven out; and I will get them praise and fame in every land where they have been put to shame. At that time will I bring you again, even in the time that I gather you: for I will make you a name and a praise among all people of the earth, when I turn back your captivity before your eyes, saith the LORD.

List of Books

Haggai

In the second year of Darius the king, in the sixth month, in the first day of the month, came the word of the LORD by Haggai the prophet unto Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, saying, Thus speaketh the LORD of hosts, saying, This people say, The time is not come, the time that the LORD'S house should be built. Then came the word of the LORD by Haggai the prophet, saying, Is it time for you, O ye, to dwell in your cieled houses, and this house lie waste? Now therefore thus saith the LORD of hosts; Consider your ways. Ye have sown much, and bring in little; ye eat, but ye have not enough; ye drink, but ye are not filled with drink; ye clothe you, but there is none warm; and he that earneth wages earneth wages to put it into a bag with holes. Thus saith the LORD of hosts; Consider your ways. Go up to the mountain, and bring wood, and build the house; and I will take pleasure in it, and I will be glorified, saith the LORD. Ye looked for much, and, lo, it came to little; and when ye brought it home, I did blow upon it. Why? saith the LORD of hosts. Because of mine house that is waste, and ye run every man unto his own house. Therefore the heaven over you is stayed from dew, and the earth is stayed from her fruit. And I called for a drought upon the land, and upon the mountains, and upon the corn, and upon the new wine, and upon the oil, and upon that which the ground bringeth forth, and upon men, and upon cattle, and upon all the labour of the hands. Then Zerubbabel the son of Shealtiel, and Joshua the son of Josedech, the high priest, with all the remnant of the people, obeyed the voice of the LORD their God, and the words of Haggai the prophet, as the LORD their God had sent him, and the people did fear before the LORD. Then spake Haggai the LORD'S messenger in the LORD'S message unto the people, saying, I am with you, saith the LORD. And the LORD stirred up the spirit of Zerubbabel the son of Shealtiel, governor of Judah, and the spirit of Joshua the son of Josedech, the high priest, and the spirit of all the remnant of the people; and they came and did work in the house of the LORD of hosts, their God, In the four and twentieth day of the sixth month, in the second year of Darius the king.

In the seventh month, in the one and twentieth day of the month, came the word of the LORD by the prophet Haggai, saying, Speak now to Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, and to the residue of the people, saying, Who is left among you that saw this house in her first glory? and how do ye see it now? is it not in your eyes in comparison of it as nothing? Yet now be strong, O Zerubbabel, saith the LORD; and be strong, O Joshua, son of Josedech, the high priest; and be strong, all ye people of the land, saith the LORD, and work: for I am with you, saith the LORD of hosts: According to the word that I covenanted with you when ye came out of Egypt, so my spirit remaineth among you: fear ye not. For thus saith the LORD of hosts; Yet once, it is a little while, and I will shake the heavens, and the earth, and the sea, and the dry land; And I will shake all nations, and the desire of all nations shall come: and I will fill this house with glory, saith the LORD of hosts. The silver is mine, and the gold is mine, saith the LORD of hosts. The glory of this latter house shall be greater than of the former, saith the LORD of hosts: and in this place will I give peace, saith the LORD of hosts. In the four and twentieth day of the ninth month, in the second year of Darius, came the word of the LORD by Haggai the prophet, saying, Thus saith the LORD of hosts; Ask now the priests concerning the law, saying, If one bear holy flesh in the skirt of his garment, and with his skirt do touch bread, or pottage, or wine, or oil, or any meat, shall it be holy? And the priests answered and said, No. Then said Haggai, If one that is unclean by a dead body touch any of these, shall it be unclean? And the priests answered and said, It shall be unclean. Then answered Haggai, and said, So is this people, and so is this nation before me, saith the LORD; and so is every work of their hands; and that which they offer there is unclean. And now, I pray you, consider from this day and upward, from before a stone was laid upon a stone in the temple of the LORD: Since those days were, when one came to an heap of twenty measures, there were but ten: when one came to the pressfat for to draw out fifty vessels out of the press, there were but twenty. I smote you with blasting and with mildew and with hail in all the labours of your hands; yet ye turned not to me, saith the LORD. Consider now from this day and upward, from the four and twentieth day of the ninth month, even from the day that the foundation of the LORD'S temple was laid, consider it. Is the seed yet in the barn? yea, as yet the vine, and the fig tree, and the pomegranate, and the olive tree, hath not brought forth: from this day will I bless you. And again the word of the LORD came unto Haggai in the four and twentieth day of the month, saying, Speak to Zerubbabel, governor of Judah, saying, I will shake the heavens and the earth; And I will overthrow the throne of kingdoms, and I will destroy the strength of the kingdoms of the heathen; and I will overthrow the chariots, and those that ride in them; and the horses and their riders shall come down, every one by the sword of his brother. In that day, saith the LORD of hosts, will I take thee, O Zerubbabel, my servant, the son of Shealtiel, saith the LORD, and will make thee as a signet: for I have chosen thee, saith the LORD of hosts.

List of Books

Zechariah

In the eighth month, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying, The LORD hath been sore displeased with your fathers. Therefore say thou unto them, Thus saith the LORD of hosts; Turn ye unto me, saith the LORD of hosts, and I will turn unto you, saith the LORD of hosts. Be ye not as your fathers, unto whom the former prophets have cried, saying, Thus saith the LORD of hosts; Turn ye now from your evil ways, and from your evil doings: but they did not hear, nor hearken unto me, saith the LORD. Your fathers, where are they? and the prophets, do they live for ever? But my words and my statutes, which I commanded my servants the prophets, did they not take hold of your fathers? and they returned and said, Like as the LORD of hosts thought to do unto us, according to our ways, and according to our doings, so hath he dealt with us. Upon the four and twentieth day of the eleventh month, which is the month Sebat, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying, I saw by night, and behold a man riding upon a red horse, and he stood among the myrtle trees that were in the bottom; and behind him were there red horses, speckled, and white. Then said I, O my lord, what are these? And the angel that talked with me said unto me, I will shew thee what these be. And the man that stood among the myrtle trees answered and said, These are they whom the LORD hath sent to walk to and fro through the earth. And they answered the angel of the LORD that stood among the myrtle trees, and said, We have walked to and fro through the earth, and, behold, all the earth sitteth still, and is at rest. Then the angel of the LORD answered and said, O LORD of hosts, how long wilt thou not have mercy on Jerusalem and on the cities of Judah, against which thou hast had indignation these threescore and ten years? And the LORD answered the angel that talked with me with good words and comfortable words. So the angel that communed with me said unto me, Cry thou, saying, Thus saith the LORD of hosts; I am jealous for Jerusalem and for Zion with a great jealousy. And I am very sore displeased with the heathen that are at ease: for I was but a little displeased, and they helped forward the affliction. Therefore thus saith the LORD; I am returned to Jerusalem with mercies: my house shall be built in it, saith the LORD of hosts, and a line shall be stretched forth upon Jerusalem. Cry yet, saying, Thus saith the LORD of hosts; My cities through prosperity shall yet be spread abroad; and the LORD shall yet comfort Zion, and shall yet choose Jerusalem. Then lifted I up mine eyes, and saw, and behold four horns. And I said unto the angel that talked with me, What be these? And he answered me, These are the horns which have scattered Judah, Israel, and Jerusalem. And the LORD shewed me four carpenters. Then said I, What come these to do? And he spake, saying, These are the horns which have scattered Judah, so that no man did lift up his head: but these are come to fray them, to cast out the horns of the Gentiles, which lifted up their horn over the land of Judah to scatter it.

I lifted up mine eyes again, and looked, and behold a man with a measuring line in his hand. Then said I, Whither goest thou? And he said unto me, To measure Jerusalem, to see what is the breadth thereof, and what is the length thereof. And, behold, the angel that talked with me went forth, and another angel went out to meet him, And said unto him, Run, speak to this young man, saying, Jerusalem shall be inhabited as towns without walls for the multitude of men and cattle therein: For I, saith the LORD, will be unto her a wall of fire round about, and will be the glory in the midst of her. Ho, ho, come forth, and flee from the land of the north, saith the LORD: for I have spread you abroad as the four winds of the heaven, saith the LORD. Deliver thyself, O Zion, that dwellest with the daughter of Babylon. For thus saith the LORD of hosts; After the glory hath he sent me unto the nations which spoiled you: for he that toucheth you toucheth the apple of his eye. For, behold, I will shake mine hand upon them, and they shall be a spoil to their servants: and ye shall know that the LORD of hosts hath sent me. Sing and rejoice, O daughter of Zion: for, lo, I come, and I will dwell in the midst of thee, saith the LORD. And many nations shall be joined to the LORD in that day, and shall be my people: and I will dwell in the midst of thee, and thou shalt know that the LORD of hosts hath sent me unto thee. And the LORD shall inherit Judah his portion in the holy land, and shall choose Jerusalem again. Be silent, O all flesh, before the LORD: for he is raised up out of his holy habitation.

And he shewed me Joshua the high priest standing before the angel of the LORD, and Satan standing at his right hand to resist him. And the LORD said unto Satan, The LORD rebuke thee, O Satan; even the LORD that hath chosen Jerusalem rebuke thee: is not this a brand plucked out of the fire? Now Joshua was clothed with filthy garments, and stood before the angel. And he answered and spake unto those that stood before him, saying, Take away the filthy garments from him. And unto him he said, Behold, I have caused thine iniquity to pass from thee, and I will clothe thee with change of raiment. And I said, Let them set a fair mitre upon his head. So they set a fair mitre upon his head, and clothed him with garments. And the angel of the LORD stood by. And the angel of the LORD protested unto Joshua, saying, Thus saith the LORD of hosts; If thou wilt walk in my ways, and if thou wilt keep my charge, then thou shalt also judge my house, and shalt also keep my courts, and I will give thee places to walk among these that stand by. Hear now, O Joshua the high priest, thou, and thy fellows that sit before thee: for they are men wondered at: for, behold, I will bring forth my servant the BRANCH. For behold the stone that I have laid before Joshua; upon one stone shall be seven eyes: behold, I will engrave the graving thereof, saith the LORD of hosts, and I will remove the iniquity of that land in one day. In that day, saith the LORD of hosts, shall ye call every man his neighbour under the vine and under the fig tree.

And the angel that talked with me came again, and waked me, as a man that is wakened out of his sleep, And said unto me, What seest thou? And I said, I have looked, and behold a candlestick all of gold, with a bowl upon the top of it, and his seven lamps thereon, and seven pipes to the seven lamps, which are upon the top thereof: And two olive trees by it, one upon the right side of the bowl, and the other upon the left side thereof. So I answered and spake to the angel that talked with me, saying, What are these, my lord? Then the angel that talked with me answered and said unto me, Knowest thou not what these be? And I said, No, my lord. Then he answered and spake unto me, saying, This is the word of the LORD unto Zerubbabel, saying, Not by might, nor by power, but by my spirit, saith the LORD of hosts. Who art thou, O great mountain? before Zerubbabel thou shalt become a plain: and he shall bring forth the headstone thereof with shoutings, crying, Grace, grace unto it. Moreover the word of the LORD came unto me, saying, The hands of Zerubbabel have laid the foundation of this house; his hands shall also finish it; and thou shalt know that the LORD of hosts hath sent me unto you. For who hath despised the day of small things? for they shall rejoice, and shall see the plummet in the hand of Zerubbabel with those seven; they are the eyes of the LORD, which run to and fro through the whole earth. Then answered I, and said unto him, What are these two olive trees upon the right side of the candlestick and upon the left side thereof? And I answered again, and said unto him, What be these two olive branches which through the two golden pipes empty the golden oil out of themselves? And he answered me and said, Knowest thou not what these be? And I said, No, my lord. Then said he, These are the two anointed ones, that stand by the LORD of the whole earth.

Then I turned, and lifted up mine eyes, and looked, and behold a flying roll. And he said unto me, What seest thou? And I answered, I see a flying roll; the length thereof is twenty cubits, and the breadth thereof ten cubits. Then said he unto me, This is the curse that goeth forth over the face of the whole earth: for every one that stealeth shall be cut off as on this side according to it; and every one that sweareth shall be cut off as on that side according to it. I will bring it forth, saith the LORD of hosts, and it shall enter into the house of the thief, and into the house of him that sweareth falsely by my name: and it shall remain in the midst of his house, and shall consume it with the timber thereof and the stones thereof. Then the angel that talked with me went forth, and said unto me, Lift up now thine eyes, and see what is this that goeth forth. And I said, What is it? And he said, This is an ephah that goeth forth. He said moreover, This is their resemblance through all the earth. And, behold, there was lifted up a talent of lead: and this is a woman that sitteth in the midst of the ephah. And he said, This is wickedness. And he cast it into the midst of the ephah; and he cast the weight of lead upon the mouth thereof. Then lifted I up mine eyes, and looked, and, behold, there came out two women, and the wind was in their wings; for they had wings like the wings of a stork: and they lifted up the ephah between the earth and the heaven. Then said I to the angel that talked with me, Whither do these bear the ephah? And he said unto me, To build it an house in the land of Shinar: and it shall be established, and set there upon her own base.

And I turned, and lifted up mine eyes, and looked, and, behold, there came four chariots out from between two mountains; and the mountains were mountains of brass. In the first chariot were red horses; and in the second chariot black horses; And in the third chariot white horses; and in the fourth chariot grisled and bay horses. Then I answered and said unto the angel that talked with me, What are these, my lord? And the angel answered and said unto me, These are the four spirits of the heavens, which go forth from standing before the Lord of all the earth. The black horses which are therein go forth into the north country; and the white go forth after them; and the grisled go forth toward the south country. And the bay went forth, and sought to go that they might walk to and fro through the earth: and he said, Get you hence, walk to and fro through the earth. So they walked to and fro through the earth. Then cried he upon me, and spake unto me, saying, Behold, these that go toward the north country have quieted my spirit in the north country. And the word of the LORD came unto me, saying, Take of them of the captivity, even of Heldai, of Tobijah, and of Jedaiah, which are come from Babylon, and come thou the same day, and go into the house of Josiah the son of Zephaniah; Then take silver and gold, and make crowns, and set them upon the head of Joshua the son of Josedech, the high priest; And speak unto him, saying, Thus speaketh the LORD of hosts, saying, Behold the man whose name is The BRANCH; and he shall grow up out of his place, and he shall build the temple of the LORD: Even he shall build the temple of the LORD; and he shall bear the glory, and shall sit and rule upon his throne; and he shall be a priest upon his throne: and the counsel of peace shall be between them both. And the crowns shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, for a memorial in the temple of the LORD. And they that are far off shall come and build in the temple of the LORD, and ye shall know that the LORD of hosts hath sent me unto you. And this shall come to pass, if ye will diligently obey the voice of the LORD your God.

And it came to pass in the fourth year of king Darius, that the word of the LORD came unto Zechariah in the fourth day of the ninth month, even in Chisleu; When they had sent unto the house of God Sherezer and Regem-melech, and their men, to pray before the LORD, And to speak unto the priests which were in the house of the LORD of hosts, and to the prophets, saying, Should I weep in the fifth month, separating myself, as I have done these so many years? Then came the word of the LORD of hosts unto me, saying, Speak unto all the people of the land, and to the priests, saying, When ye fasted and mourned in the fifth and seventh month, even those seventy years, did ye at all fast unto me, even to me? And when ye did eat, and when ye did drink, did not ye eat for yourselves, and drink for yourselves? Should ye not hear the words which the LORD hath cried by the former prophets, when Jerusalem was inhabited and in prosperity, and the cities thereof round about her, when men inhabited the south and the plain? And the word of the LORD came unto Zechariah, saying, Thus speaketh the LORD of hosts, saying, Execute true judgment, and shew mercy and compassions every man to his brother: And oppress not the widow, nor the fatherless, the stranger, nor the poor; and let none of you imagine evil against his brother in your heart. But they refused to hearken, and pulled away the shoulder, and stopped their ears, that they should not hear. Yea, they made their hearts as an adamant stone, lest they should hear the law, and the words which the LORD of hosts hath sent in his spirit by the former prophets: therefore came a great wrath from the LORD of hosts. Therefore it is come to pass, that as he cried, and they would not hear; so they cried, and I would not hear, saith the LORD of hosts: But I scattered them with a whirlwind among all the nations whom they knew not. Thus the land was desolate after them, that no man passed through nor returned: for they laid the pleasant land desolate.

Again the word of the LORD of hosts came to me, saying, Thus saith the LORD of hosts; I was jealous for Zion with great jealousy, and I was jealous for her with great fury. Thus saith the LORD; I am returned unto Zion, and will dwell in the midst of Jerusalem: and Jerusalem shall be called a city of truth; and the mountain of the LORD of hosts the holy mountain. Thus saith the LORD of hosts; There shall yet old men and old women dwell in the streets of Jerusalem, and every man with his staff in his hand for very age. And the streets of the city shall be full of boys and girls playing in the streets thereof. Thus saith the LORD of hosts; If it be marvellous in the eyes of the remnant of this people in these days, should it also be marvellous in mine eyes? saith the LORD of hosts. Thus saith the LORD of hosts; Behold, I will save my people from the east country, and from the west country; And I will bring them, and they shall dwell in the midst of Jerusalem: and they shall be my people, and I will be their God, in truth and in righteousness. Thus saith the LORD of hosts; Let your hands be strong, ye that hear in these days these words by the mouth of the prophets, which were in the day that the foundation of the house of the LORD of hosts was laid, that the temple might be built. For before these days there was no hire for man, nor any hire for beast; neither was there any peace to him that went out or came in because of the affliction: for I set all men every one against his neighbour. But now I will not be unto the residue of this people as in the former days, saith the LORD of hosts. For the seed shall be prosperous; the vine shall give her fruit, and the ground shall give her increase, and the heavens shall give their dew; and I will cause the remnant of this people to possess all these things. And it shall come to pass, that as ye were a curse among the heathen, O house of Judah, and house of Israel; so will I save you, and ye shall be a blessing: fear not, but let your hands be strong. For thus saith the LORD of hosts; As I thought to punish you, when your fathers provoked me to wrath, saith the LORD of hosts, and I repented not: So again have I thought in these days to do well unto Jerusalem and to the house of Judah: fear ye not. These are the things that ye shall do; Speak ye every man the truth to his neighbour; execute the judgment of truth and peace in your gates: And let none of you imagine evil in your hearts against his neighbour; and love no false oath: for all these are things that I hate, saith the LORD. And the word of the LORD of hosts came unto me, saying, Thus saith the LORD of hosts; The fast of the fourth month, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful feasts; therefore love the truth and peace. Thus saith the LORD of hosts; It shall yet come to pass, that there shall come people, and the inhabitants of many cities: And the inhabitants of one city shall go to another, saying, Let us go speedily to pray before the LORD, and to seek the LORD of hosts: I will go also. Yea, many people and strong nations shall come to seek the LORD of hosts in Jerusalem, and to pray before the LORD. Thus saith the LORD of hosts; In those days it shall come to pass, that ten men shall take hold out of all languages of the nations, even shall take hold of the skirt of him that is a Jew, saying, We will go with you: for we have heard that God is with you.

The burden of the word of the LORD in the land of Hadrach, and Damascus shall be the rest thereof: when the eyes of man, as of all the tribes of Israel, shall be toward the LORD. And Hamath also shall border thereby; Tyrus, and Zidon, though it be very wise. And Tyrus did build herself a strong hold, and heaped up silver as the dust, and fine gold as the mire of the streets. Behold, the Lord will cast her out, and he will smite her power in the sea; and she shall be devoured with fire. Ashkelon shall see it, and fear; Gaza also shall see it, and be very sorrowful, and Ekron; for her expectation shall be ashamed; and the king shall perish from Gaza, and Ashkelon shall not be inhabited. And a bastard shall dwell in Ashdod, and I will cut off the pride of the Philistines. And I will take away his blood out of his mouth, and his abominations from between his teeth: but he that remaineth, even he, shall be for our God, and he shall be as a governor in Judah, and Ekron as a Jebusite. And I will encamp about mine house because of the army, because of him that passeth by, and because of him that returneth: and no oppressor shall pass through them any more: for now have I seen with mine eyes. Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: he is just, and having salvation; lowly, and riding upon an ass, and upon a colt the foal of an ass. And I will cut off the chariot from Ephraim, and the horse from Jerusalem, and the battle bow shall be cut off: and he shall speak peace unto the heathen: and his dominion shall be from sea even to sea, and from river even to the ends of the earth. As for thee also, by the blood of thy covenant I have sent forth thy prisoners out of the pit wherein is no water. Turn you to the strong hold, ye prisoners of hope: even to day do I declare that I will render double unto thee; When I have bent Judah for me, filled the bow with Ephraim, and raised up thy sons, O Zion, against thy sons, O Greece, and made thee as the sword of a mighty man. And the LORD shall be seen over them, and his arrow shall go forth as the lightning: and the LORD GOD shall blow the trumpet, and shall go with whirlwinds of the south. The LORD of hosts shall defend them; and they shall devour, and subdue with sling stones; and they shall drink, and make a noise as through wine; and they shall be filled like bowls, and as the corners of the altar. And the LORD their God shall save them in that day as the flock of his people: for they shall be as the stones of a crown, lifted up as an ensign upon his land. For how great is his goodness, and how great is his beauty! corn shall make the young men cheerful, and new wine the maids.

Ask ye of the LORD rain in the time of the latter rain; so the LORD shall make bright clouds, and give them showers of rain, to every one grass in the field. For the idols have spoken vanity, and the diviners have seen a lie, and have told false dreams; they comfort in vain: therefore they went their way as a flock, they were troubled, because there was no shepherd. Mine anger was kindled against the shepherds, and I punished the goats: for the LORD of hosts hath visited his flock the house of Judah, and hath made them as his goodly horse in the battle. Out of him came forth the corner, out of him the nail, out of him the battle bow, out of him every oppressor together. And they shall be as mighty men, which tread down their enemies in the mire of the streets in the battle: and they shall fight, because the LORD is with them, and the riders on horses shall be confounded. And I will strengthen the house of Judah, and I will save the house of Joseph, and I will bring them again to place them; for I have mercy upon them: and they shall be as though I had not cast them off: for I am the LORD their God, and will hear them. And they of Ephraim shall be like a mighty man, and their heart shall rejoice as through wine: yea, their children shall see it, and be glad; their heart shall rejoice in the LORD. I will hiss for them, and gather them; for I have redeemed them: and they shall increase as they have increased. And I will sow them among the people: and they shall remember me in far countries; and they shall live with their children, and turn again. I will bring them again also out of the land of Egypt, and gather them out of Assyria; and I will bring them into the land of Gilead and Lebanon; and place shall not be found for them. And he shall pass through the sea with affliction, and shall smite the waves in the sea, and all the deeps of the river shall dry up: and the pride of Assyria shall be brought down, and the sceptre of Egypt shall depart away. And I will strengthen them in the LORD; and they shall walk up and down in his name, saith the LORD.

Open thy doors, O Lebanon, that the fire may devour thy cedars. Howl, fir tree; for the cedar is fallen; because the mighty are spoiled: howl, O ye oaks of Bashan; for the forest of the vintage is come down. There is a voice of the howling of the shepherds; for their glory is spoiled: a voice of the roaring of young lions; for the pride of Jordan is spoiled. Thus saith the LORD my God; Feed the flock of the slaughter; Whose possessors slay them, and hold themselves not guilty: and they that sell them say, Blessed be the LORD; for I am rich: and their own shepherds pity them not. For I will no more pity the inhabitants of the land, saith the LORD: but, lo, I will deliver the men every one into his neighbour's hand, and into the hand of his king: and they shall smite the land, and out of their hand I will not deliver them. And I will feed the flock of slaughter, even you, O poor of the flock. And I took unto me two staves; the one I called Beauty, and the other I called Bands; and I fed the flock. Three shepherds also I cut off in one month; and my soul lothed them, and their soul also abhorred me. Then said I, I will not feed you: that that dieth, let it die; and that that is to be cut off, let it be cut off; and let the rest eat every one the flesh of another. And I took my staff, even Beauty, and cut it asunder, that I might break my covenant which I had made with all the people. And it was broken in that day: and so the poor of the flock that waited upon me knew that it was the word of the LORD. And I said unto them, If ye think good, give me my price; and if not, forbear. So they weighed for my price thirty pieces of silver. And the LORD said unto me, Cast it unto the potter: a goodly price that I was prised at of them. And I took the thirty pieces of silver, and cast them to the potter in the house of the LORD. Then I cut asunder mine other staff, even Bands, that I might break the brotherhood between Judah and Israel. And the LORD said unto me, Take unto thee yet the instruments of a foolish shepherd. For, lo, I will raise up a shepherd in the land, which shall not visit those that be cut off, neither shall seek the young one, nor heal that that is broken, nor feed that that standeth still: but he shall eat the flesh of the fat, and tear their claws in pieces. Woe to the idol shepherd that leaveth the flock! the sword shall be upon his arm, and upon his right eye: his arm shall be clean dried up, and his right eye shall be utterly darkened.

The burden of the word of the LORD for Israel, saith the LORD, which stretcheth forth the heavens, and layeth the foundation of the earth, and formeth the spirit of man within him. Behold, I will make Jerusalem a cup of trembling unto all the people round about, when they shall be in the siege both against Judah and against Jerusalem. And in that day will I make Jerusalem a burdensome stone for all people: all that burden themselves with it shall be cut in pieces, though all the people of the earth be gathered together against it. In that day, saith the LORD, I will smite every horse with astonishment, and his rider with madness: and I will open mine eyes upon the house of Judah, and will smite every horse of the people with blindness. And the governors of Judah shall say in their heart, The inhabitants of Jerusalem shall be my strength in the LORD of hosts their God. In that day will I make the governors of Judah like an hearth of fire among the wood, and like a torch of fire in a sheaf; and they shall devour all the people round about, on the right hand and on the left: and Jerusalem shall be inhabited again in her own place, even in Jerusalem. The LORD also shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem do not magnify themselves against Judah. In that day shall the LORD defend the inhabitants of Jerusalem; and he that is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of the LORD before them. And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem. And I will pour upon the house of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look upon me whom they have pierced, and they shall mourn for him, as one mourneth for his only son, and shall be in bitterness for him, as one that is in bitterness for his firstborn. In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain, every family apart, and their wives apart.

In that day there shall be a fountain opened to the house of David and to the inhabitants of Jerusalem for sin and for uncleanness. And it shall come to pass in that day, saith the LORD of hosts, that I will cut off the names of the idols out of the land, and they shall no more be remembered: and also I will cause the prophets and the unclean spirit to pass out of the land. And it shall come to pass, that when any shall yet prophesy, then his father and his mother that begat him shall say unto him, Thou shalt not live; for thou speakest lies in the name of the LORD: and his father and his mother that begat him shall thrust him through when he prophesieth. And it shall come to pass in that day, that the prophets shall be ashamed every one of his vision, when he hath prophesied; neither shall they wear a rough garment to deceive: But he shall say, I am no prophet, I am an husbandman; for man taught me to keep cattle from my youth. And one shall say unto him, What are these wounds in thine hands? Then he shall answer, Those with which I was wounded in the house of my friends. Awake, O sword, against my shepherd, and against the man that is my fellow, saith the LORD of hosts: smite the shepherd, and the sheep shall be scattered: and I will turn mine hand upon the little ones. And it shall come to pass, that in all the land, saith the LORD, two parts therein shall be cut off and die; but the third shall be left therein. And I will bring the third part through the fire, and will refine them as silver is refined, and will try them as gold is tried: they shall call on my name, and I will hear them: I will say, It is my people: and they shall say, The LORD is my God.

Behold, the day of the LORD cometh, and thy spoil shall be divided in the midst of thee. For I will gather all nations against Jerusalem to battle; and the city shall be taken, and the houses rifled, and the women ravished; and half of the city shall go forth into captivity, and the residue of the people shall not be cut off from the city. Then shall the LORD go forth, and fight against those nations, as when he fought in the day of battle. And his feet shall stand in that day upon the mount of Olives, which is before Jerusalem on the east, and the mount of Olives shall cleave in the midst thereof toward the east and toward the west, and there shall be a very great valley; and half of the mountain shall remove toward the north, and half of it toward the south. And ye shall flee to the valley of the mountains; for the valley of the mountains shall reach unto Azal: yea, ye shall flee, like as ye fled from before the earthquake in the days of Uzziah king of Judah: and the LORD my God shall come, and all the saints with thee. And it shall come to pass in that day, that the light shall not be clear, nor dark: But it shall be one day which shall be known to the LORD, not day, nor night: but it shall come to pass, that at evening time it shall be light. And it shall be in that day, that living waters shall go out from Jerusalem; half of them toward the former sea, and half of them toward the hinder sea: in summer and in winter shall it be. And the LORD shall be king over all the earth: in that day shall there be one LORD, and his name one. All the land shall be turned as a plain from Geba to Rimmon south of Jerusalem: and it shall be lifted up, and inhabited in her place, from Benjamin's gate unto the place of the first gate, unto the corner gate, and from the tower of Hananeel unto the king's winepresses. And men shall dwell in it, and there shall be no more utter destruction; but Jerusalem shall be safely inhabited. And this shall be the plague wherewith the LORD will smite all the people that have fought against Jerusalem; Their flesh shall consume away while they stand upon their feet, and their eyes shall consume away in their holes, and their tongue shall consume away in their mouth. And it shall come to pass in that day, that a great tumult from the LORD shall be among them; and they shall lay hold every one on the hand of his neighbour, and his hand shall rise up against the hand of his neighbour. And Judah also shall fight at Jerusalem; and the wealth of all the heathen round about shall be gathered together, gold, and silver, and apparel, in great abundance. And so shall be the plague of the horse, of the mule, of the camel, and of the ass, and of all the beasts that shall be in these tents, as this plague. And it shall come to pass, that every one that is left of all the nations which came against Jerusalem shall even go up from year to year to worship the King, the LORD of hosts, and to keep the feast of tabernacles. And it shall be, that whoso will not come up of all the families of the earth unto Jerusalem to worship the King, the LORD of hosts, even upon them shall be no rain. And if the family of Egypt go not up, and come not, that have no rain; there shall be the plague, wherewith the LORD will smite the heathen that come not up to keep the feast of tabernacles. This shall be the punishment of Egypt, and the punishment of all nations that come not up to keep the feast of tabernacles. In that day shall there be upon the bells of the horses, HOLINESS UNTO THE LORD; and the pots in the LORD'S house shall be like the bowls before the altar. Yea, every pot in Jerusalem and in Judah shall be holiness unto the LORD of hosts: and all they that sacrifice shall come and take of them, and seethe therein: and in that day there shall be no more the Canaanite in the house of the LORD of hosts.

List of Books

Malachi

The burden of the word of the LORD to Israel by Malachi. I have loved you, saith the LORD. Yet ye say, Wherein hast thou loved us? Was not Esau Jacob's brother? saith the LORD: yet I loved Jacob, And I hated Esau, and laid his mountains and his heritage waste for the dragons of the wilderness. Whereas Edom saith, We are impoverished, but we will return and build the desolate places; thus saith the LORD of hosts, They shall build, but I will throw down; and they shall call them, The border of wickedness, and, The people against whom the LORD hath indignation for ever. And your eyes shall see, and ye shall say, The LORD will be magnified from the border of Israel. A son honoureth his father, and a servant his master: if then I be a father, where is mine honour? and if I be a master, where is my fear? saith the LORD of hosts unto you, O priests, that despise my name. And ye say, Wherein have we despised thy name? Ye offer polluted bread upon mine altar; and ye say, Wherein have we polluted thee? In that ye say, The table of the LORD is contemptible. And if ye offer the blind for sacrifice, is it not evil? and if ye offer the lame and sick, is it not evil? offer it now unto thy governor; will he be pleased with thee, or accept thy person? saith the LORD of hosts. And now, I pray you, beseech God that he will be gracious unto us: this hath been by your means: will he regard your persons? saith the LORD of hosts. Who is there even among you that would shut the doors for nought? neither do ye kindle fire on mine altar for nought. I have no pleasure in you, saith the LORD of hosts, neither will I accept an offering at your hand. For from the rising of the sun even unto the going down of the same my name shall be great among the Gentiles; and in every place incense shall be offered unto my name, and a pure offering: for my name shall be great among the heathen, saith the LORD of hosts. But ye have profaned it, in that ye say, The table of the LORD is polluted; and the fruit thereof, even his meat, is contemptible. Ye said also, Behold, what a weariness is it! and ye have snuffed at it, saith the LORD of hosts; and ye brought that which was torn, and the lame, and the sick; thus ye brought an offering: should I accept this of your hand? saith the LORD. But cursed be the deceiver, which hath in his flock a male, and voweth, and sacrificeth unto the LORD a corrupt thing: for I am a great King, saith the LORD of hosts, and my name is dreadful among the heathen.

And now, O ye priests, this commandment is for you. If ye will not hear, and if ye will not lay it to heart, to give glory unto my name, saith the LORD of hosts, I will even send a curse upon you, and I will curse your blessings: yea, I have cursed them already, because ye do not lay it to heart. Behold, I will corrupt your seed, and spread dung upon your faces, even the dung of your solemn feasts; and one shall take you away with it. And ye shall know that I have sent this commandment unto you, that my covenant might be with Levi, saith the LORD of hosts. My covenant was with him of life and peace; and I gave them to him for the fear wherewith he feared me, and was afraid before my name. The law of truth was in his mouth, and iniquity was not found in his lips: he walked with me in peace and equity, and did turn many away from iniquity. For the priest's lips should keep knowledge, and they should seek the law at his mouth: for he is the messenger of the LORD of hosts. But ye are departed out of the way; ye have caused many to stumble at the law; ye have corrupted the covenant of Levi, saith the LORD of hosts. Therefore have I also made you contemptible and base before all the people, according as ye have not kept my ways, but have been partial in the law. Have we not all one father? hath not one God created us? why do we deal treacherously every man against his brother, by profaning the covenant of our fathers? Judah hath dealt treacherously, and an abomination is committed in Israel and in Jerusalem; for Judah hath profaned the holiness of the LORD which he loved, and hath married the daughter of a strange god. The LORD will cut off the man that doeth this, the master and the scholar, out of the tabernacles of Jacob, and him that offereth an offering unto the LORD of hosts. And this have ye done again, covering the altar of the LORD with tears, with weeping, and with crying out, insomuch that he regardeth not the offering any more, or receiveth it with good will at your hand. Yet ye say, Wherefore? Because the LORD hath been witness between thee and the wife of thy youth, against whom thou hast dealt treacherously: yet is she thy companion, and the wife of thy covenant. And did not he make one? Yet had he the residue of the spirit. And wherefore one? That he might seek a godly seed. Therefore take heed to your spirit, and let none deal treacherously against the wife of his youth. For the LORD, the God of Israel, saith that he hateth putting away: for one covereth violence with his garment, saith the LORD of hosts: therefore take heed to your spirit, that ye deal not treacherously. Ye have wearied the LORD with your words. Yet ye say, Wherein have we wearied him? When ye say, Every one that doeth evil is good in the sight of the LORD, and he delighteth in them; or, Where is the God of judgment?

Behold, I will send my messenger, and he shall prepare the way before me: and the Lord, whom ye seek, shall suddenly come to his temple, even the messenger of the covenant, whom ye delight in: behold, he shall come, saith the LORD of hosts. But who may abide the day of his coming? and who shall stand when he appeareth? for he is like a refiner's fire, and like fullers' sope: And he shall sit as a refiner and purifier of silver: and he shall purify the sons of Levi, and purge them as gold and silver, that they may offer unto the LORD an offering in righteousness. Then shall the offering of Judah and Jerusalem be pleasant unto the LORD, as in the days of old, and as in former years. And I will come near to you to judgment; and I will be a swift witness against the sorcerers, and against the adulterers, and against false swearers, and against those that oppress the hireling in his wages, the widow, and the fatherless, and that turn aside the stranger from his right, and fear not me, saith the LORD of hosts. For I am the LORD, I change not; therefore ye sons of Jacob are not consumed. Even from the days of your fathers ye are gone away from mine ordinances, and have not kept them. Return unto me, and I will return unto you, saith the LORD of hosts. But ye said, Wherein shall we return? Will a man rob God? Yet ye have robbed me. But ye say, Wherein have we robbed thee? In tithes and offerings. Ye are cursed with a curse: for ye have robbed me, even this whole nation. Bring ye all the tithes into the storehouse, that there may be meat in mine house, and prove me now herewith, saith the LORD of hosts, if I will not open you the windows of heaven, and pour you out a blessing, that there shall not be room enough to receive it. And I will rebuke the devourer for your sakes, and he shall not destroy the fruits of your ground; neither shall your vine cast her fruit before the time in the field, saith the LORD of hosts. And all nations shall call you blessed: for ye shall be a delightsome land, saith the LORD of hosts. Your words have been stout against me, saith the LORD. Yet ye say, What have we spoken so much against thee? Ye have said, It is vain to serve God: and what profit is it that we have kept his ordinance, and that we have walked mournfully before the LORD of hosts? And now we call the proud happy; yea, they that work wickedness are set up; yea, they that tempt God are even delivered. Then they that feared the LORD spake often one to another: and the LORD hearkened, and heard it, and a book of remembrance was written before him for them that feared the LORD, and that thought upon his name. And they shall be mine, saith the LORD of hosts, in that day when I make up my jewels; and I will spare them, as a man spareth his own son that serveth him. Then shall ye return, and discern between the righteous and the wicked, between him that serveth God and him that serveth him not.

For, behold, the day cometh, that shall burn as an oven; and all the proud, yea, and all that do wickedly, shall be stubble: and the day that cometh shall burn them up, saith the LORD of hosts, that it shall leave them neither root nor branch. But unto you that fear my name shall the Sun of righteousness arise with healing in his wings; and ye shall go forth, and grow up as calves of the stall. And ye shall tread down the wicked; for they shall be ashes under the soles of your feet in the day that I shall do this, saith the LORD of hosts. Remember ye the law of Moses my servant, which I commanded unto him in Horeb for all Israel, with the statutes and judgments. Behold, I will send you Elijah the prophet before the coming of the great and dreadful day of the LORD: And he shall turn the heart of the fathers to the children, and the heart of the children to their fathers, lest I come and smite the earth with a curse.

List of Books

New Testament

THE GOSPEL ACCORDING TO

Saint Matthew

The book of the generation of Jesus Christ, the son of David, the son of Abraham. Abraham begat Isaac; and Isaac begat Jacob; and Jacob begat Judas and his brethren; And Judas begat Phares and Zara of Thamar; and Phares begat Esrom; and Esrom begat Aram; And Aram begat Aminadab; and Aminadab begat Naasson; and Naasson begat Salmon; And Salmon begat Booz of Rachab; and Booz begat Obed of Ruth; and Obed begat Jesse; And Jesse begat David the king; and David the king begat Solomon of her that had been the wife of Urias; And Solomon begat Roboam; and Roboam begat Abia; and Abia begat Asa; And Asa begat Josaphat; and Josaphat begat Joram; and Joram begat Ozias; And Ozias begat Joatham; and Joatham begat Achaz; and Achaz begat Ezekias; And Ezekias begat Manasses; and Manasses begat Amon; and Amon begat Josias; And Josias begat Jechonias and his brethren, about the time they were carried away to Babylon: And after they were brought to Babylon, Jechonias begat Salathiel; and Salathiel begat Zorobabel; And Zorobabel begat Abiud; and Abiud begat Eliakim; and Eliakim begat Azor; And Azor begat Sadoc; and Sadoc begat Achim; and Achim begat Eliud; And Eliud begat Eleazar; and Eleazar begat Matthan; and Matthan begat Jacob; And Jacob begat Joseph the husband of Mary, of whom was born Jesus, who is called Christ. So all the generations from Abraham to David are fourteen generations; and from David until the carrying away into Babylon are fourteen generations; and from the carrying away into Babylon unto Christ are fourteen generations. Now the birth of Jesus Christ was on this wise: When as his mother Mary was espoused to Joseph, before they came together, she was found with child of the Holy Ghost. Then Joseph her husband, being a just man, and not willing to make her a publick example, was minded to put her away privily. But while he thought on these things, behold, the angel of the Lord appeared unto him in a dream, saying, Joseph, thou son of David, fear not to take unto thee Mary thy wife: for that which is conceived in her is of the Holy Ghost. And she shall bring forth a son, and thou shalt call his name JESUS: for he shall save his people from their sins. Now all this was done, that it might be fulfilled which was spoken of the Lord by the prophet, saying, Behold, a virgin shall be with child, and shall bring forth a son, and they shall call his name Emmanuel, which being interpreted is, God with us. Then Joseph being raised from sleep did as the angel of the Lord had bidden him, and took unto him his wife: And knew her not till she had brought forth her firstborn son: and he called his name JESUS.

Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, Saying, Where is he that is born King of the Jews? for we have seen his star in the east, and are come to worship him. When Herod the king had heard these things, he was troubled, and all Jerusalem with him. And when he had gathered all the chief priests and scribes of the people together, he demanded of them where Christ should be born. And they said unto him, In Bethlehem of Judaea: for thus it is written by the prophet, And thou Bethlehem, in the land of Juda, art not the least among the princes of Juda: for out of thee shall come a Governor, that shall rule my people Israel. Then Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared. And he sent them to Bethlehem, and said, Go and search diligently for the young child; and when ye have found him, bring me word again, that I may come and worship him also. When they had heard the king, they departed; and, lo, the star, which they saw in the east, went before them, till it came and stood over where the young child was. When they saw the star, they rejoiced with exceeding great joy. And when they were come into the house, they saw the young child with Mary his mother, and fell down, and worshipped him: and when they had opened their treasures, they presented unto him gifts; gold, and frankincense, and myrrh. And being warned of God in a dream that they should not return to Herod, they departed into their own country another way. And when they were departed, behold, the angel of the Lord appeareth to Joseph in a dream, saying, Arise, and take the young child and his mother, and flee into Egypt, and be thou there until I bring thee word: for Herod will seek the young child to destroy him. When he arose, he took the young child and his mother by night, and departed into Egypt: And was there until the death of Herod: that it might be fulfilled which was spoken of the Lord by the prophet, saying, Out of Egypt have I called my son. Then Herod, when he saw that he was mocked of the wise men, was exceeding wroth, and sent forth, and slew all the children that were in Bethlehem, and in all the coasts thereof, from two years old and under, according to the time which he had diligently enquired of the wise men. Then was fulfilled that which was spoken by Jeremy the prophet, saying, In Rama was there a voice heard, lamentation, and weeping, and great mourning, Rachel weeping for her children, and would not be comforted, because they are not. But when Herod was dead, behold, an angel of the Lord appeareth in a dream to Joseph in Egypt, Saying, Arise, and take the young child and his mother, and go into the land of Israel: for they are dead which sought the young child's life. And he arose, and took the young child and his mother, and came into the land of Israel. But when he heard that Archelaus did reign in Judaea in the room of his father Herod, he was afraid to go thither: notwithstanding, being warned of God in a dream, he turned aside into the parts of Galilee: And he came and dwelt in a city called Nazareth: that it might be fulfilled which was spoken by the prophets, He shall be called a Nazarene.

In those days came John the Baptist, preaching in the wilderness of Judaea, And saying, Repent ye: for the kingdom of heaven is at hand. For this is he that was spoken of by the prophet Esaias, saying, The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. And the same John had his raiment of camel's hair, and a leathern girdle about his loins; and his meat was locusts and wild honey. Then went out to him Jerusalem, and all Judaea, and all the region round about Jordan, And were baptized of him in Jordan, confessing their sins. But when he saw many of the Pharisees and Sadducees come to his baptism, he said unto them, O generation of vipers, who hath warned you to flee from the wrath to come? Bring forth therefore fruits meet for repentance: And think not to say within yourselves, We have Abraham to our father: for I say unto you, that God is able of these stones to raise up children unto Abraham. And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire. I indeed baptize you with water unto repentance: but he that cometh after me is mightier than I, whose shoes I am not worthy to bear: he shall baptize you with the Holy Ghost, and with fire: Whose fan is in his hand, and he will throughly purge his floor, and gather his wheat into the garner; but he will burn up the chaff with unquenchable fire. Then cometh Jesus from Galilee to Jordan unto John, to be baptized of him. But John forbad him, saying, I have need to be baptized of thee, and comest thou to me? And Jesus answering said unto him, Suffer it to be so now: for thus it becometh us to fulfil all righteousness. Then he suffered him. And Jesus, when he was baptized, went up straightway out of the water: and, lo, the heavens were opened unto him, and he saw the Spirit of God descending like a dove, and lighting upon him: And lo a voice from heaven, saying, This is my beloved Son, in whom I am well pleased.

Then was Jesus led up of the Spirit into the wilderness to be tempted of the devil. And when he had fasted forty days and forty nights, he was afterward an hungred. And when the tempter came to him, he said, If thou be the Son of God, command that these stones be made bread. But he answered and said, It is written, Man shall not live by bread alone, but by every word that proceedeth out of the mouth of God. Then the devil taketh him up into the holy city, and setteth him on a pinnacle of the temple, And saith unto him, If thou be the Son of God, cast thyself down: for it is written, He shall give his angels charge concerning thee: and in their hands they shall bear thee up, lest at any time thou dash thy foot against a stone. Jesus said unto him, It is written again, Thou shalt not tempt the Lord thy God. Again, the devil taketh him up into an exceeding high mountain, and sheweth him all the kingdoms of the world, and the glory of them; And saith unto him, All these things will I give thee, if thou wilt fall down and worship me. Then saith Jesus unto him, Get thee hence, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve. Then the devil leaveth him, and, behold, angels came and ministered unto him. Now when Jesus had heard that John was cast into prison, he departed into Galilee; And leaving Nazareth, he came and dwelt in Capernaum, which is upon the sea coast, in the borders of Zabulon and Nephthalim: That it might be fulfilled which was spoken by Esaias the prophet, saying, The land of Zabulon, and the land of Nephthalim, by the way of the sea, beyond Jordan, Galilee of the Gentiles; The people which sat in darkness saw great light; and to them which sat in the region and shadow of death light is sprung up. From that time Jesus began to preach, and to say, Repent: for the kingdom of heaven is at hand. And Jesus, walking by the sea of Galilee, saw two brethren, Simon called Peter, and Andrew his brother, casting a net into the sea: for they were fishers. And he saith unto them, Follow me, and I will make you fishers of men. And they straightway left their nets, and followed him. And going on from thence, he saw other two brethren, James the son of Zebedee, and John his brother, in a ship with Zebedee their father, mending their nets; and he called them. And they immediately left the ship and their father, and followed him. And Jesus went about all Galilee, teaching in their synagogues, and preaching the gospel of the kingdom, and healing all manner of sickness and all manner of disease among the people. And his fame went throughout all Syria: and they brought unto him all sick people that were taken with divers diseases and torments, and those which were possessed with devils, and those which were lunatick, and those that had the palsy; and he healed them. And there followed him great multitudes of people from Galilee, and from Decapolis, and from Jerusalem, and from Judaea, and from beyond Jordan.

And seeing the multitudes, he went up into a mountain: and when he was set, his disciples came unto him: And he opened his mouth, and taught them, saying, Blessed are the poor in spirit: for theirs is the kingdom of heaven. Blessed are they that mourn: for they shall be comforted. Blessed are the meek: for they shall inherit the earth. Blessed are they which do hunger and thirst after righteousness: for they shall be filled. Blessed are the merciful: for they shall obtain mercy. Blessed are the pure in heart: for they shall see God. Blessed are the peacemakers: for they shall be called the children of God. Blessed are they which are persecuted for righteousness sake: for theirs is the kingdom of heaven. Blessed are ye, when men shall revile you, and persecute you, and shall say all manner of evil against you falsely, for my sake. Rejoice, and be exceeding glad: for great is your reward in heaven: for so persecuted they the prophets which were before you. Ye are the salt of the earth: but if the salt have lost his savour, wherewith shall it be salted? it is thenceforth good for nothing, but to be cast out, and to be trodden under foot of men. Ye are the light of the world. A city that is set on an hill cannot be hid. Neither do men light a candle, and put it under a bushel, but on a candlestick; and it giveth light unto all that are in the house. Let your light so shine before men, that they may see your good works, and glorify your Father which is in heaven. Think not that I am come to destroy the law, or the prophets: I am not come to destroy, but to fulfil. For verily I say unto you, Till heaven and earth pass, one jot or one tittle shall in no wise pass from the law, till all be fulfilled. Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the kingdom of heaven: but whosoever shall do and teach them, the same shall be called great in the kingdom of heaven. For I say unto you, That except your righteousness shall exceed the righteousness of the scribes and Pharisees, ye shall in no case enter into the kingdom of heaven. Ye have heard that it was said by them of old time, Thou shalt not kill; and whosoever shall kill shall be in danger of the judgment: But I say unto you, That whosoever is angry with his brother without a cause shall be in danger of the judgment: and whosoever shall say to his brother, Raca, shall be in danger of the council: but whosoever shall say, Thou fool, shall be in danger of hell fire. Therefore if thou bring thy gift to the altar, and there rememberest that thy brother hath ought against thee; Leave there thy gift before the altar, and go thy way; first be reconciled to thy brother, and then come and offer thy gift. Agree with thine adversary quickly, whiles thou art in the way with him; lest at any time the adversary deliver thee to the judge, and the judge deliver thee to the officer, and thou be cast into prison. Verily I say unto thee, Thou shalt by no means come out thence, till thou hast paid the uttermost farthing. Ye have heard that it was said by them of old time, Thou shalt not commit adultery: But I say unto you, That whosoever looketh on a woman to lust after her hath committed adultery with her already in his heart. And if thy right eye offend thee, pluck it out, and cast it from thee: for it is profitable for thee that one of thy members should perish, and not that thy whole body should be cast into hell. And if thy right hand offend thee, cut if off, and cast it from thee: for it is profitable for thee that one of thy members should perish, and not that thy whole body should be cast into hell. It hath been said, Whosoever shall put away his wife, let him give her a writing of divorcement: But I say unto you, That whosoever shall put away his wife, saving for the cause of fornication, causeth her to commit adultery: and whosoever shall marry her that is divorced committeth adultery. Again, ye have heard that it hath been said by them of old time, Thou shalt not forswear thyself, but shalt perform unto the Lord thine oaths: But I say unto you, Swear not at all; neither by heaven; for it is God's throne: Nor by the earth; for it is his footstool: neither by Jerusalem; for it is the city of the great King. Neither shalt thou swear by thy head, because thou canst not make one hair white or black. But let your communication be, Yea, yea; Nay, nay: for whatsoever is more than these cometh of evil. Ye have heard that it hath been said, An eye for an eye, and a tooth for a tooth: But I say unto you, That ye resist not evil: but whosoever shall smite thee on thy right cheek, turn to him the other also. And if any man will sue thee at the law, and take away thy coat, let him have thy cloke also. And whosoever shall compel thee to go a mile, go with him twain. Give to him that asketh thee, and from him that would borrow of thee turn not thou away. Ye have heard that it hath been said, Thou shalt love thy neighbour, and hate thine enemy. But I say unto you, Love your enemies, bless them that curse you, do good to them that hate you, and pray for them which despitefully use you, and persecute you; That ye may be the children of your Father which is in heaven: for he maketh his sun to rise on the evil and on the good, and sendeth rain on the just and on the unjust. For if ye love them which love you, what reward have ye? do not even the publicans the same? And if ye salute your brethren only, what do ye more than others? do not even the publicans so? Be ye therefore perfect, even as your Father which is in heaven is perfect.

Take heed that ye do not your alms before men, to be seen of them: otherwise ye have no reward of your Father which is in heaven. Therefore when thou doest thine alms, do not sound a trumpet before thee, as the hypocrites do in the synagogues and in the streets, that they may have glory of men. Verily I say unto you, They have their reward. But when thou doest alms, let not thy left hand know what thy right hand doeth: That thine alms may be in secret: and thy Father which seeth in secret himself shall reward thee openly. And when thou prayest, thou shalt not be as the hypocrites are: for they love to pray standing in the synagogues and in the corners of the streets, that they may be seen of men. Verily I say unto you, They have their reward. But thou, when thou prayest, enter into thy closet, and when thou hast shut thy door, pray to thy Father which is in secret; and thy Father which seeth in secret shall reward thee openly. But when ye pray, use not vain repetitions, as the heathen do: for they think that they shall be heard for their much speaking. Be not ye therefore like unto them: for your Father knoweth what things ye have need of, before ye ask him. After this manner therefore pray ye: Our Father which art in heaven, Hallowed be thy name. Thy kingdom come. Thy will be done in earth, as it is in heaven. Give us this day our daily bread. And forgive us our debts, as we forgive our debtors. And lead us not into temptation, but deliver us from evil: For thine is the kingdom, and the power, and the glory, for ever. Amen. For if ye forgive men their trespasses, your heavenly Father will also forgive you: But if ye forgive not men their trespasses, neither will your Father forgive your trespasses. Moreover when ye fast, be not, as the hypocrites, of a sad countenance: for they disfigure their faces, that they may appear unto men to fast. Verily I say unto you, They have their reward. But thou, when thou fastest, anoint thine head, and wash thy face; That thou appear not unto men to fast, but unto thy Father which is in secret: and thy Father, which seeth in secret, shall reward thee openly. Lay not up for yourselves treasures upon earth, where moth and rust doth corrupt, and where thieves break through and steal: But lay up for yourselves treasures in heaven, where neither moth nor rust doth corrupt, and where thieves do not break through nor steal: For where your treasure is, there will your heart be also. The light of the body is the eye: if therefore thine eye be single, thy whole body shall be full of light. But if thine eye be evil, thy whole body shall be full of darkness. If therefore the light that is in thee be darkness, how great is that darkness! No man can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon. Therefore I say unto you, Take no thought for your life, what ye shall eat, or what ye shall drink; nor yet for your body, what ye shall put on. Is not the life more than meat, and the body than raiment? Behold the fowls of the air: for they sow not, neither do they reap, nor gather into barns; yet your heavenly Father feedeth them. Are ye not much better than they? Which of you by taking thought can add one cubit unto his stature? And why take ye thought for raiment? Consider the lilies of the field, how they grow; they toil not, neither do they spin: And yet I say unto you, That even Solomon in all his glory was not arrayed like one of these. Wherefore, if God so clothe the grass of the field, which to day is, and to morrow is cast into the oven, shall he not much more clothe you, O ye of little faith? Therefore take no thought, saying, What shall we eat? or, What shall we drink? or, Wherewithal shall we be clothed? For after all these things do the Gentiles seek: for your heavenly Father knoweth that ye have need of all these things. But seek ye first the kingdom of God, and his righteousness; and all these things shall be added unto you. Take therefore no thought for the morrow: for the morrow shall take thought for the things of itself. Sufficient unto the day is the evil thereof.

Judge not, that ye be not judged. For with what judgment ye judge, ye shall be judged: and with what measure ye mete, it shall be measured to you again. And why beholdest thou the mote that is in thy brother's eye, but considerest not the beam that is in thine own eye? Or how wilt thou say to thy brother, Let me pull out the mote out of thine eye; and, behold, a beam is in thine own eye? Thou hypocrite, first cast out the beam out of thine own eye; and then shalt thou see clearly to cast out the mote out of thy brother's eye. Give not that which is holy unto the dogs, neither cast ye your pearls before swine, lest they trample them under their feet, and turn again and rend you. Ask, and it shall be given you; seek, and ye shall find; knock, and it shall be opened unto you: For every one that asketh receiveth; and he that seeketh findeth; and to him that knocketh it shall be opened. Or what man is there of you, whom if his son ask bread, will he give him a stone? Or if he ask a fish, will he give him a serpent? If ye then, being evil, know how to give good gifts unto your children, how much more shall your Father which is in heaven give good things to them that ask him? Therefore all things whatsoever ye would that men should do to you, do ye even so to them: for this is the law and the prophets. Enter ye in at the strait gate: for wide is the gate, and broad is the way, that leadeth to destruction, and many there be which go in thereat: Because strait is the gate, and narrow is the way, which leadeth unto life, and few there be that find it. Beware of false prophets, which come to you in sheep's clothing, but inwardly they are ravening wolves. Ye shall know them by their fruits. Do men gather grapes of thorns, or figs of thistles? Even so every good tree bringeth forth good fruit; but a corrupt tree bringeth forth evil fruit. A good tree cannot bring forth evil fruit, neither can a corrupt tree bring forth good fruit. Every tree that bringeth not forth good fruit is hewn down, and cast into the fire. Wherefore by their fruits ye shall know them. Not every one that saith unto me, Lord, Lord, shall enter into the kingdom of heaven; but he that doeth the will of my Father which is in heaven. Many will say to me in that day, Lord, Lord, have we not prophesied in thy name? and in thy name have cast out devils? and in thy name done many wonderful works? And then will I profess unto them, I never knew you: depart from me, ye that work iniquity. Therefore whosoever heareth these sayings of mine, and doeth them, I will liken him unto a wise man, which built his house upon a rock: And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell not: for it was founded upon a rock. And every one that heareth these sayings of mine, and doeth them not, shall be likened unto a foolish man, which built his house upon the sand: And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell: and great was the fall of it. And it came to pass, when Jesus had ended these sayings, the people were astonished at his doctrine: For he taught them as one having authority, and not as the scribes.

When he was come down from the mountain, great multitudes followed him. And, behold, there came a leper and worshipped him, saying, Lord, if thou wilt, thou canst make me clean. And Jesus put forth his hand, and touched him, saying, I will; be thou clean. And immediately his leprosy was cleansed. And Jesus saith unto him, See thou tell no man; but go thy way, shew thyself to the priest, and offer the gift that Moses commanded, for a testimony unto them. And when Jesus was entered into Capernaum, there came unto him a centurion, beseeching him, And saying, Lord, my servant lieth at home sick of the palsy, grievously tormented. And Jesus saith unto him, I will come and heal him. The centurion answered and said, Lord, I am not worthy that thou shouldest come under my roof: but speak the word only, and my servant shall be healed. For I am a man under authority, having soldiers under me: and I say to this man, Go, and he goeth; and to another, Come, and he cometh; and to my servant, Do this, and he doeth it. When Jesus heard it, he marvelled, and said to them that followed, Verily I say unto you, I have not found so great faith, no, not in Israel. And I say unto you, That many shall come from the east and west, and shall sit down with Abraham, and Isaac, and Jacob, in the kingdom of heaven. But the children of the kingdom shall be cast out into outer darkness: there shall be weeping and gnashing of teeth. And Jesus said unto the centurion, Go thy way; and as thou hast believed, so be it done unto thee. And his servant was healed in the selfsame hour. And when Jesus was come into Peter's house, he saw his wife's mother laid, and sick of a fever. And he touched her hand, and the fever left her: and she arose, and ministered unto them. When the even was come, they brought unto him many that were possessed with devils: and he cast out the spirits with his word, and healed all that were sick: That it might be fulfilled which was spoken by Esaias the prophet, saying, Himself took our infirmities, and bare our sicknesses. Now when Jesus saw great multitudes about him, he gave commandment to depart unto the other side. And a certain scribe came, and said unto him, Master, I will follow thee whithersoever thou goest. And Jesus saith unto him, The foxes have holes, and the birds of the air have nests; but the Son of man hath not where to lay his head. And another of his disciples said unto him, Lord, suffer me first to go and bury my father. But Jesus said unto him, Follow me; and let the dead bury their dead. And when he was entered into a ship, his disciples followed him. And, behold, there arose a great tempest in the sea, insomuch that the ship was covered with the waves: but he was asleep. And his disciples came to him, and awoke him, saying, Lord, save us: we perish. And he saith unto them, Why are ye fearful, O ye of little faith? Then he arose, and rebuked the winds and the sea; and there was a great calm. But the men marvelled, saying, What manner of man is this, that even the winds and the sea obey him! And when he was come to the other side into the country of the Gergesenes, there met him two possessed with devils, coming out of the tombs, exceeding fierce, so that no man might pass by that way. And, behold, they cried out, saying, What have we to do with thee, Jesus, thou Son of God? art thou come hither to torment us before the time? And there was a good way off from them an herd of many swine feeding. So the devils besought him, saying, If thou cast us out, suffer us to go away into the herd of swine. And he said unto them, Go. And when they were come out, they went into the herd of swine: and, behold, the whole herd of swine ran violently down a steep place into the sea, and perished in the waters. And they that kept them fled, and went their ways into the city, and told every thing, and what was befallen to the possessed of the devils. And, behold, the whole city came out to meet Jesus: and when they saw him, they besought him that he would depart out of their coasts.

And he entered into a ship, and passed over, and came into his own city. And, behold, they brought to him a man sick of the palsy, lying on a bed: and Jesus seeing their faith said unto the sick of the palsy; Son, be of good cheer; thy sins be forgiven thee. And, behold, certain of the scribes said within themselves, This man blasphemeth. And Jesus knowing their thoughts said, Wherefore think ye evil in your hearts? For whether is easier, to say, Thy sins be forgiven thee; or to say, Arise, and walk? But that ye may know that the Son of man hath power on earth to forgive sins, then saith he to the sick of the palsy, Arise, take up thy bed, and go unto thine house. And he arose, and departed to his house. But when the multitudes saw it, they marvelled, and glorified God, which had given such power unto men. And as Jesus passed forth from thence, he saw a man, named Matthew, sitting at the receipt of custom: and he saith unto him, Follow me. And he arose, and followed him. And it came to pass, as Jesus sat at meat in the house, behold, many publicans and sinners came and sat down with him and his disciples. And when the Pharisees saw it, they said unto his disciples, Why eateth your Master with publicans and sinners? But when Jesus heard that, he said unto them, They that be whole need not a physician, but they that are sick. But go ye and learn what that meaneth, I will have mercy, and not sacrifice: for I am not come to call the righteous, but sinners to repentance. Then came to him the disciples of John, saying, Why do we and the Pharisees fast oft, but thy disciples fast not? And Jesus said unto them, Can the children of the bridechamber mourn, as long as the bridegroom is with them? But the days will come, when the bridegroom shall be taken from them, and then shall they fast. No man putteth a piece of new cloth unto an old garment, for that which is put in to fill it up taketh from the garment, and the rent is made worse. Neither do men put new wine into old bottles: else the bottles break, and the wine runneth out, and the bottles perish: but they put new wine into new bottles, and both are preserved. While he spake these things unto them, behold, there came a certain ruler, and worshipped him, saying, My daughter is even now dead: but come and lay thy hand upon her, and she shall live. And Jesus arose, and followed him, and so did his disciples. And, behold, a woman, which was diseased with an issue of blood twelve years, came behind him, and touched the hem of his garment: For she said within herself, If I may but touch his garment, I shall be whole. But Jesus turned him about, and when he saw her, he said, Daughter, be of good comfort; thy faith hath made thee whole. And the woman was made whole from that hour. And when Jesus came into the ruler's house, and saw the minstrels and the people making a noise, He said unto them, Give place: for the maid is not dead, but sleepeth. And they laughed him to scorn. But when the people were put forth, he went in, and took her by the hand, and the maid arose. And the fame hereof went abroad into all that land. And when Jesus departed thence, two blind men followed him, crying, and saying, Thou Son of David, have mercy on us. And when he was come into the house, the blind men came to him: and Jesus saith unto them, Believe ye that I am able to do this? They said unto him, Yea, Lord. Then touched he their eyes, saying, According to your faith be it unto you. And their eyes were opened; and Jesus straitly charged them, saying, See that no man know it. But they, when they were departed, spread abroad his fame in all that country. As they went out, behold, they brought to him a dumb man possessed with a devil. And when the devil was cast out, the dumb spake: and the multitudes marvelled, saying, It was never so seen in Israel. But the Pharisees said, He casteth out devils through the prince of the devils. And Jesus went about all the cities and villages, teaching in their synagogues, and preaching the gospel of the kingdom, and healing every sickness and every disease among the people. But when he saw the multitudes, he was moved with compassion on them, because they fainted, and were scattered abroad, as sheep having no shepherd. Then saith he unto his disciples, The harvest truly is plenteous, but the labourers are few; Pray ye therefore the Lord of the harvest, that he will send forth labourers into his harvest.

And when he had called unto him his twelve disciples, he gave them power against unclean spirits, to cast them out, and to heal all manner of sickness and all manner of disease. Now the names of the twelve apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James the son of Zebedee, and John his brother; Philip, and Bartholomew; Thomas, and Matthew the publican; James the son of Alphaeus, and Lebbaeus, whose surname was Thaddaeus; Simon the Canaanite, and Judas Iscariot, who also betrayed him. These twelve Jesus sent forth, and commanded them, saying, Go not into the way of the Gentiles, and into any city of the Samaritans enter ye not: But go rather to the lost sheep of the house of Israel. And as ye go, preach, saying, The kingdom of heaven is at hand. Heal the sick, cleanse the lepers, raise the dead, cast out devils: freely ye have received, freely give. Provide neither gold, nor silver, nor brass in your purses, Nor scrip for your journey, neither two coats, neither shoes, nor yet staves: for the workman is worthy of his meat. And into whatsoever city or town ye shall enter, enquire who in it is worthy; and there abide till ye go thence. And when ye come into an house, salute it. And if the house be worthy, let your peace come upon it: but if it be not worthy, let your peace return to you. And whosoever shall not receive you, nor hear your words, when ye depart out of that house or city, shake off the dust of your feet. Verily I say unto you, It shall be more tolerable for the land of Sodom and Gomorrha in the day of judgment, than for that city. Behold, I send you forth as sheep in the midst of wolves: be ye therefore wise as serpents, and harmless as doves. But beware of men: for they will deliver you up to the councils, and they will scourge you in their synagogues; And ye shall be brought before governors and kings for my sake, for a testimony against them and the Gentiles. But when they deliver you up, take no thought how or what ye shall speak: for it shall be given you in that same hour what ye shall speak. For it is not ye that speak, but the Spirit of your Father which speaketh in you. And the brother shall deliver up the brother to death, and the father the child: and the children shall rise up against their parents, and cause them to be put to death. And ye shall be hated of all men for my name's sake: but he that endureth to the end shall be saved. But when they persecute you in this city, flee ye into another: for verily I say unto you, Ye shall not have gone over the cities of Israel, till the Son of man be come. The disciple is not above his master, nor the servant above his lord. It is enough for the disciple that he be as his master, and the servant as his lord. If they have called the master of the house Beelzebub, how much more shall they call them of his household? Fear them not therefore: for there is nothing covered, that shall not be revealed; and hid, that shall not be known. What I tell you in darkness, that speak ye in light: and what ye hear in the ear, that preach ye upon the housetops. And fear not them which kill the body, but are not able to kill the soul: but rather fear him which is able to destroy both soul and body in hell. Are not two sparrows sold for a farthing? and one of them shall not fall on the ground without your Father. But the very hairs of your head are all numbered. Fear ye not therefore, ye are of more value than many sparrows. Whosoever therefore shall confess me before men, him will I confess also before my Father which is in heaven. But whosoever shall deny me before men, him will I also deny before my Father which is in heaven. Think not that I am come to send peace on earth: I came not to send peace, but a sword. For I am come to set a man at variance against his father, and the daughter against her mother, and the daughter in law against her mother in law. And a man's foes shall be they of his own household. He that loveth father or mother more than me is not worthy of me: and he that loveth son or daughter more than me is not worthy of me. And he that taketh not his cross, and followeth after me, is not worthy of me. He that findeth his life shall lose it: and he that loseth his life for my sake shall find it. He that receiveth you receiveth me, and he that receiveth me receiveth him that sent me. He that receiveth a prophet in the name of a prophet shall receive a prophet's reward; and he that receiveth a righteous man in the name of a righteous man shall receive a righteous man's reward. And whosoever shall give to drink unto one of these little ones a cup of cold water only in the name of a disciple, verily I say unto you, he shall in no wise lose his reward.

And it came to pass, when Jesus had made an end of commanding his twelve disciples, he departed thence to teach and to preach in their cities. Now when John had heard in the prison the works of Christ, he sent two of his disciples, And said unto him, Art thou he that should come, or do we look for another? Jesus answered and said unto them, Go and shew John again those things which ye do hear and see: The blind receive their sight, and the lame walk, the lepers are cleansed, and the deaf hear, the dead are raised up, and the poor have the gospel preached to them. And blessed is he, whosoever shall not be offended in me. And as they departed, Jesus began to say unto the multitudes concerning John, What went ye out into the wilderness to see? A reed shaken with the wind? But what went ye out for to see? A man clothed in soft raiment? behold, they that wear soft clothing are in kings' houses. But what went ye out for to see? A prophet? yea, I say unto you, and more than a prophet. For this is he, of whom it is written, Behold, I send my messenger before thy face, which shall prepare thy way before thee. Verily I say unto you, Among them that are born of women there hath not risen a greater than John the Baptist: notwithstanding he that is least in the kingdom of heaven is greater than he. And from the days of John the Baptist until now the kingdom of heaven suffereth violence, and the violent take it by force. For all the prophets and the law prophesied until John. And if ye will receive it, this is Elias, which was for to come. He that hath ears to hear, let him hear. But whereunto shall I liken this generation? It is like unto children sitting in the markets, and calling unto their fellows, And saying, We have piped unto you, and ye have not danced; we have mourned unto you, and ye have not lamented. For John came neither eating nor drinking, and they say, He hath a devil. The Son of man came eating and drinking, and they say, Behold a man gluttonous, and a winebibber, a friend of publicans and sinners. But wisdom is justified of her children. Then began he to upbraid the cities wherein most of his mighty works were done, because they repented not: Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works, which were done in you, had been done in Tyre and Sidon, they would have repented long ago in sackcloth and ashes. But I say unto you, It shall be more tolerable for Tyre and Sidon at the day of judgment, than for you. And thou, Capernaum, which art exalted unto heaven, shalt be brought down to hell: for if the mighty works, which have been done in thee, had been done in Sodom, it would have remained until this day. But I say unto you, That it shall be more tolerable for the land of Sodom in the day of judgment, than for thee. At that time Jesus answered and said, I thank thee, O Father, Lord of heaven and earth, because thou hast hid these things from the wise and prudent, and hast revealed them unto babes. Even so, Father: for so it seemed good in thy sight. All things are delivered unto me of my Father: and no man knoweth the Son, but the Father; neither knoweth any man the Father, save the Son, and he to whomsoever the Son will reveal him. Come unto me, all ye that labour and are heavy laden, and I will give you rest. Take my yoke upon you, and learn of me; for I am meek and lowly in heart: and ye shall find rest unto your souls. For my yoke is easy, and my burden is light.

At that time Jesus went on the sabbath day through the corn; and his disciples were an hungred, and began to pluck the ears of corn, and to eat. But when the Pharisees saw it, they said unto him, Behold, thy disciples do that which is not lawful to do upon the sabbath day. But he said unto them, Have ye not read what David did, when he was an hungred, and they that were with him; How he entered into the house of God, and did eat the shewbread, which was not lawful for him to eat, neither for them which were with him, but only for the priests? Or have ye not read in the law, how that on the sabbath days the priests in the temple profane the sabbath, and are blameless? But I say unto you, That in this place is one greater than the temple. But if ye had known what this meaneth, I will have mercy, and not sacrifice, ye would not have condemned the guiltless. For the Son of man is Lord even of the sabbath day. And when he was departed thence, he went into their synagogue: And, behold, there was a man which had his hand withered. And they asked him, saying, Is it lawful to heal on the sabbath days? that they might accuse him. And he said unto them, What man shall there be among you, that shall have one sheep, and if it fall into a pit on the sabbath day, will he not lay hold on it, and lift it out? How much then is a man better than a sheep? Wherefore it is lawful to do well on the sabbath days. Then saith he to the man, Stretch forth thine hand. And he stretched it forth; and it was restored whole, like as the other. Then the Pharisees went out, and held a council against him, how they might destroy him. But when Jesus knew it, he withdrew himself from thence: and great multitudes followed him, and he healed them all; And charged them that they should not make him known: That it might be fulfilled which was spoken by Esaias the prophet, saying, Behold my servant, whom I have chosen; my beloved, in whom my soul is well pleased: I will put my spirit upon him, and he shall shew judgment to the Gentiles. He shall not strive, nor cry; neither shall any man hear his voice in the streets. A bruised reed shall he not break, and smoking flax shall he not quench, till he send forth judgment unto victory. And in his name shall the Gentiles trust. Then was brought unto him one possessed with a devil, blind, and dumb: and he healed him, insomuch that the blind and dumb both spake and saw. And all the people were amazed, and said, Is not this the son of David? But when the Pharisees heard it, they said, This fellow doth not cast out devils, but by Beelzebub the prince of the devils. And Jesus knew their thoughts, and said unto them, Every kingdom divided against itself is brought to desolation; and every city or house divided against itself shall not stand: And if Satan cast out Satan, he is divided against himself; how shall then his kingdom stand? And if I by Beelzebub cast out devils, by whom do your children cast them out? therefore they shall be your judges. But if I cast out devils by the Spirit of God, then the kingdom of God is come unto you. Or else how can one enter into a strong man's house, and spoil his goods, except he first bind the strong man? and then he will spoil his house. He that is not with me is against me; and he that gathereth not with me scattereth abroad. Wherefore I say unto you, All manner of sin and blasphemy shall be forgiven unto men: but the blasphemy against the Holy Ghost shall not be forgiven unto men. And whosoever speaketh a word against the Son of man, it shall be forgiven him: but whosoever speaketh against the Holy Ghost, it shall not be forgiven him, neither in this world, neither in the world to come. Either make the tree good, and his fruit good; or else make the tree corrupt, and his fruit corrupt: for the tree is known by his fruit. O generation of vipers, how can ye, being evil, speak good things? for out of the abundance of the heart the mouth speaketh. A good man out of the good treasure of the heart bringeth forth good things: and an evil man out of the evil treasure bringeth forth evil things. But I say unto you, That every idle word that men shall speak, they shall give account thereof in the day of judgment. For by thy words thou shalt be justified, and by thy words thou shalt be condemned. Then certain of the scribes and of the Pharisees answered, saying, Master, we would see a sign from thee. But he answered and said unto them, An evil and adulterous generation seeketh after a sign; and there shall no sign be given to it, but the sign of the prophet Jonas: For as Jonas was three days and three nights in the whale's belly; so shall the Son of man be three days and three nights in the heart of the earth. The men of Nineveh shall rise in judgment with this generation, and shall condemn it: because they repented at the preaching of Jonas; and, behold, a greater than Jonas is here. The queen of the south shall rise up in the judgment with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold, a greater than Solomon is here. When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest, and findeth none. Then he saith, I will return into my house from whence I came out; and when he is come, he findeth it empty, swept, and garnished. Then goeth he, and taketh with himself seven other spirits more wicked than himself, and they enter in and dwell there: and the last state of that man is worse than the first. Even so shall it be also unto this wicked generation. While he yet talked to the people, behold, his mother and his brethren stood without, desiring to speak with him. Then one said unto him, Behold, thy mother and thy brethren stand without, desiring to speak with thee. But he answered and said unto him that told him, Who is my mother? and who are my brethren? And he stretched forth his hand toward his disciples, and said, Behold my mother and my brethren! For whosoever shall do the will of my Father which is in heaven, the same is my brother, and sister, and mother.

The same day went Jesus out of the house, and sat by the sea side. And great multitudes were gathered together unto him, so that he went into a ship, and sat; and the whole multitude stood on the shore. And he spake many things unto them in parables, saying, Behold, a sower went forth to sow; And when he sowed, some seeds fell by the way side, and the fowls came and devoured them up: Some fell upon stony places, where they had not much earth: and forthwith they sprung up, because they had no deepness of earth: And when the sun was up, they were scorched; and because they had no root, they withered away. And some fell among thorns; and the thorns sprung up, and choked them: But other fell into good ground, and brought forth fruit, some an hundredfold, some sixtyfold, some thirtyfold. Who hath ears to hear, let him hear. And the disciples came, and said unto him, Why speakest thou unto them in parables? He answered and said unto them, Because it is given unto you to know the mysteries of the kingdom of heaven, but to them it is not given. For whosoever hath, to him shall be given, and he shall have more abundance: but whosoever hath not, from him shall be taken away even that he hath. Therefore speak I to them in parables: because they seeing see not; and hearing they hear not, neither do they understand. And in them is fulfilled the prophecy of Esaias, which saith, By hearing ye shall hear, and shall not understand; and seeing ye shall see, and shall not perceive: For this people's heart is waxed gross, and their ears are dull of hearing, and their eyes they have closed; lest at any time they should see with their eyes, and hear with their ears, and should understand with their heart, and should be converted, and I should heal them. But blessed are your eyes, for they see: and your ears, for they hear. For verily I say unto you, That many prophets and righteous men have desired to see those things which ye see, and have not seen them; and to hear those things which ye hear, and have not heard them. Hear ye therefore the parable of the sower. When any one heareth the word of the kingdom, and understandeth it not, then cometh the wicked one, and catcheth away that which was sown in his heart. This is he which received seed by the way side. But he that received the seed into stony places, the same is he that heareth the word, and anon with joy receiveth it; Yet hath he not root in himself, but dureth for a while: for when tribulation or persecution ariseth because of the word, by and by he is offended. He also that received seed among the thorns is he that heareth the word; and the care of this world, and the deceitfulness of riches, choke the word, and he becometh unfruitful. But he that received seed into the good ground is he that heareth the word, and understandeth it; which also beareth fruit, and bringeth forth, some an hundredfold, some sixty, some thirty. Another parable put he forth unto them, saying, The kingdom of heaven is likened unto a man which sowed good seed in his field: But while men slept, his enemy came and sowed tares among the wheat, and went his way. But when the blade was sprung up, and brought forth fruit, then appeared the tares also. So the servants of the householder came and said unto him, Sir, didst not thou sow good seed in thy field? from whence then hath it tares? He said unto them, An enemy hath done this. The servants said unto him, Wilt thou then that we go and gather them up? But he said, Nay; lest while ye gather up the tares, ye root up also the wheat with them. Let both grow together until the harvest: and in the time of harvest I will say to the reapers, Gather ye together first the tares, and bind them in bundles to burn them: but gather the wheat into my barn. Another parable put he forth unto them, saying, The kingdom of heaven is like to a grain of mustard seed, which a man took, and sowed in his field: Which indeed is the least of all seeds: but when it is grown, it is the greatest among herbs, and becometh a tree, so that the birds of the air come and lodge in the branches thereof. Another parable spake he unto them; The kingdom of heaven is like unto leaven, which a woman took, and hid in three measures of meal, till the whole was leavened. All these things spake Jesus unto the multitude in parables; and without a parable spake he not unto them: That it might be fulfilled which was spoken by the prophet, saying, I will open my mouth in parables; I will utter things which have been kept secret from the foundation of the world. Then Jesus sent the multitude away, and went into the house: and his disciples came unto him, saying, Declare unto us the parable of the tares of the field. He answered and said unto them, He that soweth the good seed is the Son of man; The field is the world; the good seed are the children of the kingdom; but the tares are the children of the wicked one; The enemy that sowed them is the devil; the harvest is the end of the world; and the reapers are the angels. As therefore the tares are gathered and burned in the fire; so shall it be in the end of this world. The Son of man shall send forth his angels, and they shall gather out of his kingdom all things that offend, and them which do iniquity; And shall cast them into a furnace of fire: there shall be wailing and gnashing of teeth. Then shall the righteous shine forth as the sun in the kingdom of their Father. Who hath ears to hear, let him hear. Again, the kingdom of heaven is like unto treasure hid in a field; the which when a man hath found, he hideth, and for joy thereof goeth and selleth all that he hath, and buyeth that field. Again, the kingdom of heaven is like unto a merchant man, seeking goodly pearls: Who, when he had found one pearl of great price, went and sold all that he had, and bought it. Again, the kingdom of heaven is like unto a net, that was cast into the sea, and gathered of every kind: Which, when it was full, they drew to shore, and sat down, and gathered the good into vessels, but cast the bad away. So shall it be at the end of the world: the angels shall come forth, and sever the wicked from among the just, And shall cast them into the furnace of fire: there shall be wailing and gnashing of teeth. Jesus saith unto them, Have ye understood all these things? They say unto him, Yea, Lord. Then said he unto them, Therefore every scribe which is instructed unto the kingdom of heaven is like unto a man that is an householder, which bringeth forth out of his treasure things new and old. And it came to pass, that when Jesus had finished these parables, he departed thence. And when he was come into his own country, he taught them in their synagogue, insomuch that they were astonished, and said, Whence hath this man this wisdom, and these mighty works? Is not this the carpenter's son? is not his mother called Mary? and his brethren, James, and Joses, and Simon, and Judas? And his sisters, are they not all with us? Whence then hath this man all these things? And they were offended in him. But Jesus said unto them, A prophet is not without honour, save in his own country, and in his own house. And he did not many mighty works there because of their unbelief.

At that time Herod the tetrarch heard of the fame of Jesus, And said unto his servants, This is John the Baptist; he is risen from the dead; and therefore mighty works do shew forth themselves in him. For Herod had laid hold on John, and bound him, and put him in prison for Herodias' sake, his brother Philip's wife. For John said unto him, It is not lawful for thee to have her. And when he would have put him to death, he feared the multitude, because they counted him as a prophet. But when Herod's birthday was kept, the daughter of Herodias danced before them, and pleased Herod. Whereupon he promised with an oath to give her whatsoever she would ask. And she, being before instructed of her mother, said, Give me here John Baptist's head in a charger. And the king was sorry: nevertheless for the oath's sake, and them which sat with him at meat, he commanded it to be given her. And he sent, and beheaded John in the prison. And his head was brought in a charger, and given to the damsel: and she brought it to her mother. And his disciples came, and took up the body, and buried it, and went and told Jesus. When Jesus heard of it, he departed thence by ship into a desert place apart: and when the people had heard thereof, they followed him on foot out of the cities. And Jesus went forth, and saw a great multitude, and was moved with compassion toward them, and he healed their sick. And when it was evening, his disciples came to him, saying, This is a desert place, and the time is now past; send the multitude away, that they may go into the villages, and buy themselves victuals. But Jesus said unto them, They need not depart; give ye them to eat. And they say unto him, We have here but five loaves, and two fishes. He said, Bring them hither to me. And he commanded the multitude to sit down on the grass, and took the five loaves, and the two fishes, and looking up to heaven, he blessed, and brake, and gave the loaves to his disciples, and the disciples to the multitude. And they did all eat, and were filled: and they took up of the fragments that remained twelve baskets full. And they that had eaten were about five thousand men, beside women and children. And straightway Jesus constrained his disciples to get into a ship, and to go before him unto the other side, while he sent the multitudes away. And when he had sent the multitudes away, he went up into a mountain apart to pray: and when the evening was come, he was there alone. But the ship was now in the midst of the sea, tossed with waves: for the wind was contrary. And in the fourth watch of the night Jesus went unto them, walking on the sea. And when the disciples saw him walking on the sea, they were troubled, saying, It is a spirit; and they cried out for fear. But straightway Jesus spake unto them, saying, Be of good cheer; it is I; be not afraid. And Peter answered him and said, Lord, if it be thou, bid me come unto thee on the water. And he said, Come. And when Peter was come down out of the ship, he walked on the water, to go to Jesus. But when he saw the wind boisterous, he was afraid; and beginning to sink, he cried, saying, Lord, save me. And immediately Jesus stretched forth his hand, and caught him, and said unto him, O thou of little faith, wherefore didst thou doubt? And when they were come into the ship, the wind ceased. Then they that were in the ship came and worshipped him, saying, Of a truth thou art the Son of God. And when they were gone over, they came into the land of Gennesaret. And when the men of that place had knowledge of him, they sent out into all that country round about, and brought unto him all that were diseased; And besought him that they might only touch the hem of his garment: and as many as touched were made perfectly whole.

Then came to Jesus scribes and Pharisees, which were of Jerusalem, saying, Why do thy disciples transgress the tradition of the elders? for they wash not their hands when they eat bread. But he answered and said unto them, Why do ye also transgress the commandment of God by your tradition? For God commanded, saying, Honour thy father and mother: and, He that curseth father or mother, let him die the death. But ye say, Whosoever shall say to his father or his mother, It is a gift, by whatsoever thou mightest be profited by me; And honour not his father or his mother, he shall be free. Thus have ye made the commandment of God of none effect by your tradition. Ye hypocrites, well did Esaias prophesy of you, saying, This people draweth nigh unto me with their mouth, and honoureth me with their lips; but their heart is far from me. But in vain they do worship me, teaching for doctrines the commandments of men. And he called the multitude, and said unto them, Hear, and understand: Not that which goeth into the mouth defileth a man; but that which cometh out of the mouth, this defileth a man. Then came his disciples, and said unto him, Knowest thou that the Pharisees were offended, after they heard this saying? But he answered and said, Every plant, which my heavenly Father hath not planted, shall be rooted up. Let them alone: they be blind leaders of the blind. And if the blind lead the blind, both shall fall into the ditch. Then answered Peter and said unto him, Declare unto us this parable. And Jesus said, Are ye also yet without understanding? Do not ye yet understand, that whatsoever entereth in at the mouth goeth into the belly, and is cast out into the draught? But those things which proceed out of the mouth come forth from the heart; and they defile the man. For out of the heart proceed evil thoughts, murders, adulteries, fornications, thefts, false witness, blasphemies: These are the things which defile a man: but to eat with unwashen hands defileth not a man. Then Jesus went thence, and departed into the coasts of Tyre and Sidon. And, behold, a woman of Canaan came out of the same coasts, and cried unto him, saying, Have mercy on me, O Lord, thou Son of David; my daughter is grievously vexed with a devil. But he answered her not a word. And his disciples came and besought him, saying, Send her away; for she crieth after us. But he answered and said, I am not sent but unto the lost sheep of the house of Israel. Then came she and worshipped him, saying, Lord, help me. But he answered and said, It is not meet to take the children's bread, and to cast it to dogs. And she said, Truth, Lord: yet the dogs eat of the crumbs which fall from their masters' table. Then Jesus answered and said unto her, O woman, great is thy faith: be it unto thee even as thou wilt. And her daughter was made whole from that very hour. And Jesus departed from thence, and came nigh unto the sea of Galilee; and went up into a mountain, and sat down there. And great multitudes came unto him, having with them those that were lame, blind, dumb, maimed, and many others, and cast them down at Jesus' feet; and he healed them: Insomuch that the multitude wondered, when they saw the dumb to speak, the maimed to be whole, the lame to walk, and the blind to see: and they glorified the God of Israel. Then Jesus called his disciples unto him, and said, I have compassion on the multitude, because they continue with me now three days, and have nothing to eat: and I will not send them away fasting, lest they faint in the way. And his disciples say unto him, Whence should we have so much bread in the wilderness, as to fill so great a multitude? And Jesus saith unto them, How many loaves have ye? And they said, Seven, and a few little fishes. And he commanded the multitude to sit down on the ground. And he took the seven loaves and the fishes, and gave thanks, and brake them, and gave to his disciples, and the disciples to the multitude. And they did all eat, and were filled: and they took up of the broken meat that was left seven baskets full. And they that did eat were four thousand men, beside women and children. And he sent away the multitude, and took ship, and came into the coasts of Magdala,

The Pharisees also with the Sadducees came, and tempting desired him that he would shew them a sign from heaven. He answered and said unto them, When it is evening, ye say, It will be fair weather: for the sky is red. And in the morning, It will be foul weather to day: for the sky is red and lowring. O ye hypocrites, ye can discern the face of the sky; but can ye not discern the signs of the times? A wicked and adulterous generation seeketh after a sign; and there shall no sign be given unto it, but the sign of the prophet Jonas. And he left them, and departed. And when his disciples were come to the other side, they had forgotten to take bread. Then Jesus said unto them, Take heed and beware of the leaven of the Pharisees and of the Sadducees. And they reasoned among themselves, saying, It is because we have taken no bread. Which when Jesus perceived, he said unto them, O ye of little faith, why reason ye among yourselves, because ye have brought no bread? Do ye not yet understand, neither remember the five loaves of the five thousand, and how many baskets ye took up? Neither the seven loaves of the four thousand, and how many baskets ye took up? How is it that ye do not understand that I spake it not to you concerning bread, that ye should beware of the leaven of the Pharisees and of the Sadducees? Then understood they how that he bade them not beware of the leaven of bread, but of the doctrine of the Pharisees and of the Sadducees. When Jesus came into the coasts of Caesarea Philippi, he asked his disciples, saying, Whom do men say that I the Son of man am? And they said, Some say that thou art John the Baptist: some, Elias; and others, Jeremias, or one of the prophets. He saith unto them, But whom say ye that I am? And Simon Peter answered and said, Thou art the Christ, the Son of the living God. And Jesus answered and said unto him, Blessed art thou, Simon Barjona: for flesh and blood hath not revealed it unto thee, but my Father which is in heaven. And I say also unto thee, That thou art Peter, and upon this rock I will build my church; and the gates of hell shall not prevail against it. And I will give unto thee the keys of the kingdom of heaven: and whatsoever thou shalt bind on earth shall be bound in heaven: and whatsoever thou shalt loose on earth shall be loosed in heaven. Then charged he his disciples that they should tell no man that he was Jesus the Christ. From that time forth began Jesus to shew unto his disciples, how that he must go unto Jerusalem, and suffer many things of the elders and chief priests and scribes, and be killed, and be raised again the third day. Then Peter took him, and began to rebuke him, saying, Be it far from thee, Lord: this shall not be unto thee. But he turned, and said unto Peter, Get thee behind me, Satan: thou art an offence unto me: for thou savourest not the things that be of God, but those that be of men. Then said Jesus unto his disciples, If any man will come after me, let him deny himself, and take up his cross, and follow me. For whosoever will save his life shall lose it: and whosoever will lose his life for my sake shall find it. For what is a man profited, if he shall gain the whole world, and lose his own soul? or what shall a man give in exchange for his soul? For the Son of man shall come in the glory of his Father with his angels; and then he shall reward every man according to his works. Verily I say unto you, There be some standing here, which shall not taste of death, till they see the Son of man coming in his kingdom.

And after six days Jesus taketh Peter, James, and John his brother, and bringeth them up into an high mountain apart, And was transfigured before them: and his face did shine as the sun, and his raiment was white as the light. And, behold, there appeared unto them Moses and Elias talking with him. Then answered Peter, and said unto Jesus, Lord, it is good for us to be here: if thou wilt, let us make here three tabernacles; one for thee, and one for Moses, and one for Elias. While he yet spake, behold, a bright cloud overshadowed them: and behold a voice out of the cloud, which said, This is my beloved Son, in whom I am well pleased; hear ye him. And when the disciples heard it, they fell on their face, and were sore afraid. And Jesus came and touched them, and said, Arise, and be not afraid. And when they had lifted up their eyes, they saw no man, save Jesus only. And as they came down from the mountain, Jesus charged them, saying, Tell the vision to no man, until the Son of man be risen again from the dead. And his disciples asked him, saying, Why then say the scribes that Elias must first come? And Jesus answered and said unto them, Elias truly shall first come, and restore all things. But I say unto you, That Elias is come already, and they knew him not, but have done unto him whatsoever they listed. Likewise shall also the Son of man suffer of them. Then the disciples understood that he spake unto them of John the Baptist. And when they were come to the multitude, there came to him a certain man, kneeling down to him, and saying, Lord, have mercy on my son: for he is lunatick, and sore vexed: for ofttimes he falleth into the fire, and oft into the water. And I brought him to thy disciples, and they could not cure him. Then Jesus answered and said, O faithless and perverse generation, how long shall I be with you? how long shall I suffer you? bring him hither to me. And Jesus rebuked the devil; and he departed out of him: and the child was cured from that very hour. Then came the disciples to Jesus apart, and said, Why could not we cast him out? And Jesus said unto them, Because of your unbelief: for verily I say unto you, If ye have faith as a grain of mustard seed, ye shall say unto this mountain, Remove hence to yonder place; and it shall remove; and nothing shall be impossible unto you. Howbeit this kind goeth not out but by prayer and fasting. And while they abode in Galilee, Jesus said unto them, The Son of man shall be betrayed into the hands of men: And they shall kill him, and the third day he shall be raised again. And they were exceeding sorry. And when they were come to Capernaum, they that received tribute money came to Peter, and said, Doth not your master pay tribute? He saith, Yes. And when he was come into the house, Jesus prevented him, saying, What thinkest thou, Simon? of whom do the kings of the earth take custom or tribute? of their own children, or of strangers? Peter saith unto him, Of strangers. Jesus saith unto him, Then are the children free. Notwithstanding, lest we should offend them, go thou to the sea, and cast an hook, and take up the fish that first cometh up; and when thou hast opened his mouth, thou shalt find a piece of money: that take, and give unto them for me and thee.

At the same time came the disciples unto Jesus, saying, Who is the greatest in the kingdom of heaven? And Jesus called a little child unto him, and set him in the midst of them, And said, Verily I say unto you, Except ye be converted, and become as little children, ye shall not enter into the kingdom of heaven. Whosoever therefore shall humble himself as this little child, the same is greatest in the kingdom of heaven. And whoso shall receive one such little child in my name receiveth me. But whoso shall offend one of these little ones which believe in me, it were better for him that a millstone were hanged about his neck, and that he were drowned in the depth of the sea. Woe unto the world because of offences! for it must needs be that offences come; but woe to that man by whom the offence cometh! Wherefore if thy hand or thy foot offend thee, cut them off, and cast them from thee: it is better for thee to enter into life halt or maimed, rather than having two hands or two feet to be cast into everlasting fire. And if thine eye offend thee, pluck it out, and cast it from thee: it is better for thee to enter into life with one eye, rather than having two eyes to be cast into hell fire. Take heed that ye despise not one of these little ones; for I say unto you, That in heaven their angels do always behold the face of my Father which is in heaven. For the Son of man is come to save that which was lost. How think ye? if a man have an hundred sheep, and one of them be gone astray, doth he not leave the ninety and nine, and goeth into the mountains, and seeketh that which is gone astray? And if so be that he find it, verily I say unto you, he rejoiceth more of that sheep, than of the ninety and nine which went not astray. Even so it is not the will of your Father which is in heaven, that one of these little ones should perish. Moreover if thy brother shall trespass against thee, go and tell him his fault between thee and him alone: if he shall hear thee, thou hast gained thy brother. But if he will not hear thee, then take with thee one or two more, that in the mouth of two or three witnesses every word may be established. And if he shall neglect to hear them, tell it unto the church: but if he neglect to hear the church, let him be unto thee as an heathen man and a publican. Verily I say unto you, Whatsoever ye shall bind on earth shall be bound in heaven: and whatsoever ye shall loose on earth shall be loosed in heaven. Again I say unto you, That if two of you shall agree on earth as touching any thing that they shall ask, it shall be done for them of my Father which is in heaven. For where two or three are gathered together in my name, there am I in the midst of them. Then came Peter to him, and said, Lord, how oft shall my brother sin against me, and I forgive him? till seven times? Jesus saith unto him, I say not unto thee, Until seven times: but, Until seventy times seven. Therefore is the kingdom of heaven likened unto a certain king, which would take account of his servants. And when he had begun to reckon, one was brought unto him, which owed him ten thousand talents. But forasmuch as he had not to pay, his lord commanded him to be sold, and his wife, and children, and all that he had, and payment to be made. The servant therefore fell down, and worshipped him, saying, Lord, have patience with me, and I will pay thee all. Then the lord of that servant was moved with compassion, and loosed him, and forgave him the debt. But the same servant went out, and found one of his fellowservants, which owed him an hundred pence: and he laid hands on him, and took him by the throat, saying, Pay me that thou owest. And his fellowservant fell down at his feet, and besought him, saying, Have patience with me, and I will pay thee all. And he would not: but went and cast him into prison, till he should pay the debt. So when his fellowservants saw what was done, they were very sorry, and came and told unto their lord all that was done. Then his lord, after that he had called him, said unto him, O thou wicked servant, I forgave thee all that debt, because thou desiredst me: Shouldest not thou also have had compassion on thy fellowservant, even as I had pity on thee? And his lord was wroth, and delivered him to the tormentors, till he should pay all that was due unto him. So likewise shall my heavenly Father do also unto you, if ye from your hearts forgive not every one his brother their trespasses.

And it came to pass, that when Jesus had finished these sayings, he departed from Galilee, and came into the coasts of Judaea beyond Jordan; And great multitudes followed him; and he healed them there. The Pharisees also came unto him, tempting him, and saying unto him, Is it lawful for a man to put away his wife for every cause? And he answered and said unto them, Have ye not read, that he which made them at the beginning made them male and female, And said, For this cause shall a man leave father and mother, and shall cleave to his wife: and they twain shall be one flesh? Wherefore they are no more twain, but one flesh. What therefore God hath joined together, let not man put asunder. They say unto him, Why did Moses then command to give a writing of divorcement, and to put her away? He saith unto them, Moses because of the hardness of your hearts suffered you to put away your wives: but from the beginning it was not so. And I say unto you, Whosoever shall put away his wife, except it be for fornication, and shall marry another, committeth adultery: and whoso marrieth her which is put away doth commit adultery. His disciples say unto him, If the case of the man be so with his wife, it is not good to marry. But he said unto them, All men cannot receive this saying, save they to whom it is given. For there are some eunuchs, which were so born from their mother's womb: and there are some eunuchs, which were made eunuchs of men: and there be eunuchs, which have made themselves eunuchs for the kingdom of heaven's sake. He that is able to receive it, let him receive it. Then were there brought unto him little children, that he should put his hands on them, and pray: and the disciples rebuked them. But Jesus said, Suffer little children, and forbid them not, to come unto me: for of such is the kingdom of heaven. And he laid his hands on them, and departed thence. And, behold, one came and said unto him, Good Master, what good thing shall I do, that I may have eternal life? And he said unto him, Why callest thou me good? there is none good but one, that is, God: but if thou wilt enter into life, keep the commandments. He saith unto him, Which? Jesus said, Thou shalt do no murder, Thou shalt not commit adultery, Thou shalt not steal, Thou shalt not bear false witness, Honour thy father and thy mother: and, Thou shalt love thy neighbour as thyself. The young man saith unto him, All these things have I kept from my youth up: what lack I yet? Jesus said unto him, If thou wilt be perfect, go and sell that thou hast, and give to the poor, and thou shalt have treasure in heaven: and come and follow me. But when the young man heard that saying, he went away sorrowful: for he had great possessions. Then said Jesus unto his disciples, Verily I say unto you, That a rich man shall hardly enter into the kingdom of heaven. And again I say unto you, It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God. When his disciples heard it, they were exceedingly amazed, saying, Who then can be saved? But Jesus beheld them, and said unto them, With men this is impossible; but with God all things are possible. Then answered Peter and said unto him, Behold, we have forsaken all, and followed thee; what shall we have therefore? And Jesus said unto them, Verily I say unto you, That ye which have followed me, in the regeneration when the Son of man shall sit in the throne of his glory, ye also shall sit upon twelve thrones, judging the twelve tribes of Israel. And every one that hath forsaken houses, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my name's sake, shall receive an hundredfold, and shall inherit everlasting life. But many that are first shall be last; and the last shall be first.

For the kingdom of heaven is like unto a man that is an householder, which went out early in the morning to hire labourers into his vineyard. And when he had agreed with the labourers for a penny a day, he sent them into his vineyard. And he went out about the third hour, and saw others standing idle in the marketplace, And said unto them; Go ye also into the vineyard, and whatsoever is right I will give you. And they went their way. Again he went out about the sixth and ninth hour, and did likewise. And about the eleventh hour he went out, and found others standing idle, and saith unto them, Why stand ye here all the day idle? They say unto him, Because no man hath hired us. He saith unto them, Go ye also into the vineyard; and whatsoever is right, that shall ye receive. So when even was come, the lord of the vineyard saith unto his steward, Call the labourers, and give them their hire, beginning from the last unto the first. And when they came that were hired about the eleventh hour, they received every man a penny. But when the first came, they supposed that they should have received more; and they likewise received every man a penny. And when they had received it, they murmured against the goodman of the house, Saying, These last have wrought but one hour, and thou hast made them equal unto us, which have borne the burden and heat of the day. But he answered one of them, and said, Friend, I do thee no wrong: didst not thou agree with me for a penny? Take that thine is, and go thy way: I will give unto this last, even as unto thee. Is it not lawful for me to do what I will with mine own? Is thine eye evil, because I am good? So the last shall be first, and the first last: for many be called, but few chosen. And Jesus going up to Jerusalem took the twelve disciples apart in the way, and said unto them, Behold, we go up to Jerusalem; and the Son of man shall be betrayed unto the chief priests and unto the scribes, and they shall condemn him to death, And shall deliver him to the Gentiles to mock, and to scourge, and to crucify him: and the third day he shall rise again. Then came to him the mother of Zebedee's children with her sons, worshipping him, and desiring a certain thing of him. And he said unto her, What wilt thou? She saith unto him, Grant that these my two sons may sit, the one on thy right hand, and the other on the left, in thy kingdom. But Jesus answered and said, Ye know not what ye ask. Are ye able to drink of the cup that I shall drink of, and to be baptized with the baptism that I am baptized with? They say unto him, We are able. And he saith unto them, Ye shall drink indeed of my cup, and be baptized with the baptism that I am baptized with: but to sit on my right hand, and on my left, is not mine to give, but it shall be given to them for whom it is prepared of my Father. And when the ten heard it, they were moved with indignation against the two brethren. But Jesus called them unto him, and said, Ye know that the princes of the Gentiles exercise dominion over them, and they that are great exercise authority upon them. But it shall not be so among you: but whosoever will be great among you, let him be your minister; And whosoever will be chief among you, let him be your servant: Even as the Son of man came not to be ministered unto, but to minister, and to give his life a ransom for many. And as they departed from Jericho, a great multitude followed him. And, behold, two blind men sitting by the way side, when they heard that Jesus passed by, cried out, saying, Have mercy on us, O Lord, thou Son of David. And the multitude rebuked them, because they should hold their peace: but they cried the more, saying, Have mercy on us, O Lord, thou Son of David. And Jesus stood still, and called them, and said, What will ye that I shall do unto you? They say unto him, Lord, that our eyes may be opened. So Jesus had compassion on them, and touched their eyes: and immediately their eyes received sight, and they followed him.

And when they drew nigh unto Jerusalem, and were come to Bethphage, unto the mount of Olives, then sent Jesus two disciples, Saying unto them, Go into the village over against you, and straightway ye shall find an ass tied, and a colt with her: loose them, and bring them unto me. And if any man say ought unto you, ye shall say, The Lord hath need of them; and straightway he will send them. All this was done, that it might be fulfilled which was spoken by the prophet, saying, Tell ye the daughter of Sion, Behold, thy King cometh unto thee, meek, and sitting upon an ass, and a colt the foal of an ass. And the disciples went, and did as Jesus commanded them, And brought the ass, and the colt, and put on them their clothes, and they set him thereon. And a very great multitude spread their garments in the way; others cut down branches from the trees, and strawed them in the way. And the multitudes that went before, and that followed, cried, saying, Hosanna to the Son of David: Blessed is he that cometh in the name of the Lord; Hosanna in the highest. And when he was come into Jerusalem, all the city was moved, saying, Who is this? And the multitude said, This is Jesus the prophet of Nazareth of Galilee. And Jesus went into the temple of God, and cast out all them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves, And said unto them, It is written, My house shall be called the house of prayer; but ye have made it a den of thieves. And the blind and the lame came to him in the temple; and he healed them. And when the chief priests and scribes saw the wonderful things that he did, and the children crying in the temple, and saying, Hosanna to the Son of David; they were sore displeased, And said unto him, Hearest thou what these say? And Jesus saith unto them, Yea; have ye never read, Out of the mouth of babes and sucklings thou hast perfected praise? And he left them, and went out of the city into Bethany; and he lodged there. Now in the morning as he returned into the city, he hungered. And when he saw a fig tree in the way, he came to it, and found nothing thereon, but leaves only, and said unto it, Let no fruit grow on thee henceforward for ever. And presently the fig tree withered away. And when the disciples saw it, they marvelled, saying, How soon is the fig tree withered away! Jesus answered and said unto them, Verily I say unto you, If ye have faith, and doubt not, ye shall not only do this which is done to the fig tree, but also if ye shall say unto this mountain, Be thou removed, and be thou cast into the sea; it shall be done. And all things, whatsoever ye shall ask in prayer, believing, ye shall receive. And when he was come into the temple, the chief priests and the elders of the people came unto him as he was teaching, and said, By what authority doest thou these things? and who gave thee this authority? And Jesus answered and said unto them, I also will ask you one thing, which if ye tell me, I in like wise will tell you by what authority I do these things. The baptism of John, whence was it? from heaven, or of men? And they reasoned with themselves, saying, If we shall say, From heaven; he will say unto us, Why did ye not then believe him? But if we shall say, Of men; we fear the people; for all hold John as a prophet. And they answered Jesus, and said, We cannot tell. And he said unto them, Neither tell I you by what authority I do these things. But what think ye? A certain man had two sons; and he came to the first, and said, Son, go work to day in my vineyard. He answered and said, I will not: but afterward he repented, and went. And he came to the second, and said likewise. And he answered and said, I go, sir: and went not. Whether of them twain did the will of his father? They say unto him, The first. Jesus saith unto them, Verily I say unto you, That the publicans and the harlots go into the kingdom of God before you. For John came unto you in the way of righteousness, and ye believed him not: but the publicans and the harlots believed him: and ye, when ye had seen it, repented not afterward, that ye might believe him. Hear another parable: There was a certain householder, which planted a vineyard, and hedged it round about, and digged a winepress in it, and built a tower, and let it out to husbandmen, and went into a far country: And when the time of the fruit drew near, he sent his servants to the husbandmen, that they might receive the fruits of it. And the husbandmen took his servants, and beat one, and killed another, and stoned another. Again, he sent other servants more than the first: and they did unto them likewise. But last of all he sent unto them his son, saying, They will reverence my son. But when the husbandmen saw the son, they said among themselves, This is the heir; come, let us kill him, and let us seize on his inheritance. And they caught him, and cast him out of the vineyard, and slew him. When the lord therefore of the vineyard cometh, what will he do unto those husbandmen? They say unto him, He will miserably destroy those wicked men, and will let out his vineyard unto other husbandmen, which shall render him the fruits in their seasons. Jesus saith unto them, Did ye never read in the scriptures, The stone which the builders rejected, the same is become the head of the corner: this is the Lord's doing, and it is marvellous in our eyes? Therefore say I unto you, The kingdom of God shall be taken from you, and given to a nation bringing forth the fruits thereof. And whosoever shall fall on this stone shall be broken: but on whomsoever it shall fall, it will grind him to powder. And when the chief priests and Pharisees had heard his parables, they perceived that he spake of them. But when they sought to lay hands on him, they feared the multitude, because they took him for a prophet.

And Jesus answered and spake unto them again by parables, and said, The kingdom of heaven is like unto a certain king, which made a marriage for his son, And sent forth his servants to call them that were bidden to the wedding: and they would not come. Again, he sent forth other servants, saying, Tell them which are bidden, Behold, I have prepared my dinner: my oxen and my fatlings are killed, and all things are ready: come unto the marriage. But they made light of it, and went their ways, one to his farm, another to his merchandise: And the remnant took his servants, and entreated them spitefully, and slew them. But when the king heard thereof, he was wroth: and he sent forth his armies, and destroyed those murderers, and burned up their city. Then saith he to his servants, The wedding is ready, but they which were bidden were not worthy. Go ye therefore into the highways, and as many as ye shall find, bid to the marriage. So those servants went out into the highways, and gathered together all as many as they found, both bad and good: and the wedding was furnished with guests. And when the king came in to see the guests, he saw there a man which had not on a wedding garment: And he saith unto him, Friend, how camest thou in hither not having a wedding garment? And he was speechless. Then said the king to the servants, Bind him hand and foot, and take him away, and cast him into outer darkness; there shall be weeping and gnashing of teeth. For many are called, but few are chosen. Then went the Pharisees, and took counsel how they might entangle him in his talk. And they sent out unto him their disciples with the Herodians, saying, Master, we know that thou art true, and teachest the way of God in truth, neither carest thou for any man: for thou regardest not the person of men. Tell us therefore, What thinkest thou? Is it lawful to give tribute unto Caesar, or not? But Jesus perceived their wickedness, and said, Why tempt ye me, ye hypocrites? Shew me the tribute money. And they brought unto him a penny. And he saith unto them, Whose is this image and superscription? They say unto him, Caesar's. Then saith he unto them, Render therefore unto Caesar the things which are Caesar's; and unto God the things that are God's. When they had heard these words, they marvelled, and left him, and went their way. The same day came to him the Sadducees, which say that there is no resurrection, and asked him, Saying, Master, Moses said, If a man die, having no children, his brother shall marry his wife, and raise up seed unto his brother. Now there were with us seven brethren: and the first, when he had married a wife, deceased, and, having no issue, left his wife unto his brother: Likewise the second also, and the third, unto the seventh. And last of all the woman died also. Therefore in the resurrection whose wife shall she be of the seven? for they all had her. Jesus answered and said unto them, Ye do err, not knowing the scriptures, nor the power of God. For in the resurrection they neither marry, nor are given in marriage, but are as the angels of God in heaven. But as touching the resurrection of the dead, have ye not read that which was spoken unto you by God, saying, I am the God of Abraham, and the God of Isaac, and the God of Jacob? God is not the God of the dead, but of the living. And when the multitude heard this, they were astonished at his doctrine. But when the Pharisees had heard that he had put the Sadducees to silence, they were gathered together. Then one of them, which was a lawyer, asked him a question, tempting him, and saying, Master, which is the great commandment in the law? Jesus said unto him, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind. This is the first and great commandment. And the second is like unto it, Thou shalt love thy neighbour as thyself. On these two commandments hang all the law and the prophets. While the Pharisees were gathered together, Jesus asked them, Saying, What think ye of Christ? whose son is he? They say unto him, The Son of David. He saith unto them, How then doth David in spirit call him Lord, saying, The LORD said unto my Lord, Sit thou on my right hand, till I make thine enemies thy footstool? If David then call him Lord, how is he his son? And no man was able to answer him a word, neither durst any man from that day forth ask him any more questions.

Then spake Jesus to the multitude, and to his disciples, Saying, The scribes and the Pharisees sit in Moses' seat: All therefore whatsoever they bid you observe, that observe and do; but do not ye after their works: for they say, and do not. For they bind heavy burdens and grievous to be borne, and lay them on men's shoulders; but they themselves will not move them with one of their fingers. But all their works they do for to be seen of men: they make broad their phylacteries, and enlarge the borders of their garments, And love the uppermost rooms at feasts, and the chief seats in the synagogues, And greetings in the markets, and to be called of men, Rabbi, Rabbi. But be not ye called Rabbi: for one is your Master, even Christ; and all ye are brethren. And call no man your father upon the earth: for one is your Father, which is in heaven. Neither be ye called masters: for one is your Master, even Christ. But he that is greatest among you shall be your servant. And whosoever shall exalt himself shall be abased; and he that shall humble himself shall be exalted. But woe unto you, scribes and Pharisees, hypocrites! for ye shut up the kingdom of heaven against men: for ye neither go in yourselves, neither suffer ye them that are entering to go in. Woe unto you, scribes and Pharisees, hypocrites! for ye devour widows' houses, and for a pretence make long prayer: therefore ye shall receive the greater damnation. Woe unto you, scribes and Pharisees, hypocrites! for ye compass sea and land to make one proselyte, and when he is made, ye make him twofold more the child of hell than yourselves. Woe unto you, ye blind guides, which say, Whosoever shall swear by the temple, it is nothing; but whosoever shall swear by the gold of the temple, he is a debtor! Ye fools and blind: for whether is greater, the gold, or the temple that sanctifieth the gold? And, Whosoever shall swear by the altar, it is nothing; but whosoever sweareth by the gift that is upon it, he is guilty. Ye fools and blind: for whether is greater, the gift, or the altar that sanctifieth the gift? Whoso therefore shall swear by the altar, sweareth by it, and by all things thereon. And whoso shall swear by the temple, sweareth by it, and by him that dwelleth therein. And he that shall swear by heaven, sweareth by the throne of God, and by him that sitteth thereon. Woe unto you, scribes and Pharisees, hypocrites! for ye pay tithe of mint and anise and cummin, and have omitted the weightier matters of the law, judgment, mercy, and faith: these ought ye to have done, and not to leave the other undone. Ye blind guides, which strain at a gnat, and swallow a camel. Woe unto you, scribes and Pharisees, hypocrites! for ye make clean the outside of the cup and of the platter, but within they are full of extortion and excess. Thou blind Pharisee, cleanse first that which is within the cup and platter, that the outside of them may be clean also. Woe unto you, scribes and Pharisees, hypocrites! for ye are like unto whited sepulchres, which indeed appear beautiful outward, but are within full of dead men's bones, and of all uncleanness. Even so ye also outwardly appear righteous unto men, but within ye are full of hypocrisy and iniquity. Woe unto you, scribes and Pharisees, hypocrites! because ye build the tombs of the prophets, and garnish the sepulchres of the righteous, And say, If we had been in the days of our fathers, we would not have been partakers with them in the blood of the prophets. Wherefore ye be witnesses unto yourselves, that ye are the children of them which killed the prophets. Fill ye up then the measure of your fathers. Ye serpents, ye generation of vipers, how can ye escape the damnation of hell? Wherefore, behold, I send unto you prophets, and wise men, and scribes: and some of them ye shall kill and crucify; and some of them shall ye scourge in your synagogues, and persecute them from city to city: That upon you may come all the righteous blood shed upon the earth, from the blood of righteous Abel unto the blood of Zacharias son of Barachias, whom ye slew between the temple and the altar. Verily I say unto you, All these things shall come upon this generation. O Jerusalem, Jerusalem, thou that killest the prophets, and stonest them which are sent unto thee, how often would I have gathered thy children together, even as a hen gathereth her chickens under her wings, and ye would not! Behold, your house is left unto you desolate. For I say unto you, Ye shall not see me henceforth, till ye shall say, Blessed is he that cometh in the name of the Lord.

And Jesus went out, and departed from the temple: and his disciples came to him for to shew him the buildings of the temple. And Jesus said unto them, See ye not all these things? verily I say unto you, There shall not be left here one stone upon another, that shall not be thrown down. And as he sat upon the mount of Olives, the disciples came unto him privately, saying, Tell us, when shall these things be? and what shall be the sign of thy coming, and of the end of the world? And Jesus answered and said unto them, Take heed that no man deceive you. For many shall come in my name, saying, I am Christ; and shall deceive many. And ye shall hear of wars and rumours of wars: see that ye be not troubled: for all these things must come to pass, but the end is not yet. For nation shall rise against nation, and kingdom against kingdom: and there shall be famines, and pestilences, and earthquakes, in divers places. All these are the beginning of sorrows. Then shall they deliver you up to be afflicted, and shall kill you: and ye shall be hated of all nations for my name's sake. And then shall many be offended, and shall betray one another, and shall hate one another. And many false prophets shall rise, and shall deceive many. And because iniquity shall abound, the love of many shall wax cold. But he that shall endure unto the end, the same shall be saved. And this gospel of the kingdom shall be preached in all the world for a witness unto all nations; and then shall the end come. When ye therefore shall see the abomination of desolation, spoken of by Daniel the prophet, stand in the holy place, whoso readeth, let him understand: Then let them which be in Judaea flee into the mountains: Let him which is on the housetop not come down to take any thing out of his house: Neither let him which is in the field return back to take his clothes. And woe unto them that are with child, and to them that give suck in those days! But pray ye that your flight be not in the winter, neither on the sabbath day: For then shall be great tribulation, such as was not since the beginning of the world to this time, no, nor ever shall be. And except those days should be shortened, there should no flesh be saved: but for the elect's sake those days shall be shortened. Then if any man shall say unto you, Lo, here is Christ, or there; believe it not. For there shall arise false Christs, and false prophets, and shall shew great signs and wonders; insomuch that, if it were possible, they shall deceive the very elect. Behold, I have told you before. Wherefore if they shall say unto you, Behold, he is in the desert; go not forth: behold, he is in the secret chambers; believe it not. For as the lightning cometh out of the east, and shineth even unto the west; so shall also the coming of the Son of man be. For wheresoever the carcase is, there will the eagles be gathered together. Immediately after the tribulation of those days shall the sun be darkened, and the moon shall not give her light, and the stars shall fall from heaven, and the powers of the heavens shall be shaken: And then shall appear the sign of the Son of man in heaven: and then shall all the tribes of the earth mourn, and they shall see the Son of man coming in the clouds of heaven with power and great glory. And he shall send his angels with a great sound of a trumpet, and they shall gather together his elect from the four winds, from one end of heaven to the other. Now learn a parable of the fig tree; When his branch is yet tender, and putteth forth leaves, ye know that summer is nigh: So likewise ye, when ye shall see all these things, know that it is near, even at the doors. Verily I say unto you, This generation shall not pass, till all these things be fulfilled. Heaven and earth shall pass away, but my words shall not pass away. But of that day and hour knoweth no man, no, not the angels of heaven, but my Father only. But as the days of Noe were, so shall also the coming of the Son of man be. For as in the days that were before the flood they were eating and drinking, marrying and giving in marriage, until the day that Noe entered into the ark, And knew not until the flood came, and took them all away; so shall also the coming of the Son of man be. Then shall two be in the field; the one shall be taken, and the other left. Two women shall be grinding at the mill; the one shall be taken, and the other left. Watch therefore: for ye know not what hour your Lord doth come. But know this, that if the goodman of the house had known in what watch the thief would come, he would have watched, and would not have suffered his house to be broken up. Therefore be ye also ready: for in such an hour as ye think not the Son of man cometh. Who then is a faithful and wise servant, whom his lord hath made ruler over his household, to give them meat in due season? Blessed is that servant, whom his lord when he cometh shall find so doing. Verily I say unto you, That he shall make him ruler over all his goods. But and if that evil servant shall say in his heart, My lord delayeth his coming; And shall begin to smite his fellowservants, and to eat and drink with the drunken; The lord of that servant shall come in a day when he looketh not for him, and in an hour that he is not aware of, And shall cut him asunder, and appoint him his portion with the hypocrites: there shall be weeping and gnashing of teeth.

Then shall the kingdom of heaven be likened unto ten virgins, which took their lamps, and went forth to meet the bridegroom. And five of them were wise, and five were foolish. They that were foolish took their lamps, and took no oil with them: But the wise took oil in their vessels with their lamps. While the bridegroom tarried, they all slumbered and slept. And at midnight there was a cry made, Behold, the bridegroom cometh; go ye out to meet him. Then all those virgins arose, and trimmed their lamps. And the foolish said unto the wise, Give us of your oil; for our lamps are gone out. But the wise answered, saying, Not so; lest there be not enough for us and you: but go ye rather to them that sell, and buy for yourselves. And while they went to buy, the bridegroom came; and they that were ready went in with him to the marriage: and the door was shut. Afterward came also the other virgins, saying, Lord, Lord, open to us. But he answered and said, Verily I say unto you, I know you not. Watch therefore, for ye know neither the day nor the hour wherein the Son of man cometh. For the kingdom of heaven is as a man travelling into a far country, who called his own servants, and delivered unto them his goods. And unto one he gave five talents, to another two, and to another one; to every man according to his several ability; and straightway took his journey. Then he that had received the five talents went and traded with the same, and made them other five talents. And likewise he that had received two, he also gained other two. But he that had received one went and digged in the earth, and hid his lord's money. After a long time the lord of those servants cometh, and reckoneth with them. And so he that had received five talents came and brought other five talents, saying, Lord, thou deliveredst unto me five talents: behold, I have gained beside them five talents more. His lord said unto him, Well done, thou good and faithful servant: thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord. He also that had received two talents came and said, Lord, thou deliveredst unto me two talents: behold, I have gained two other talents beside them. His lord said unto him, Well done, good and faithful servant; thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord. Then he which had received the one talent came and said, Lord, I knew thee that thou art an hard man, reaping where thou hast not sown, and gathering where thou hast not strawed: And I was afraid, and went and hid thy talent in the earth: lo, there thou hast that is thine. His lord answered and said unto him, Thou wicked and slothful servant, thou knewest that I reap where I sowed not, and gather where I have not strawed: Thou oughtest therefore to have put my money to the exchangers, and then at my coming I should have received mine own with usury. Take therefore the talent from him, and give it unto him which hath ten talents. For unto every one that hath shall be given, and he shall have abundance: but from him that hath not shall be taken away even that which he hath. And cast ye the unprofitable servant into outer darkness: there shall be weeping and gnashing of teeth. When the Son of man shall come in his glory, and all the holy angels with him, then shall he sit upon the throne of his glory: And before him shall be gathered all nations: and he shall separate them one from another, as a shepherd divideth his sheep from the goats: And he shall set the sheep on his right hand, but the goats on the left. Then shall the King say unto them on his right hand, Come, ye blessed of my Father, inherit the kingdom prepared for you from the foundation of the world: For I was an hungred, and ye gave me meat: I was thirsty, and ye gave me drink: I was a stranger, and ye took me in: Naked, and ye clothed me: I was sick, and ye visited me: I was in prison, and ye came unto me. Then shall the righteous answer him, saying, Lord, when saw we thee an hungred, and fed thee? or thirsty, and gave thee drink? When saw we thee a stranger, and took thee in? or naked, and clothed thee? Or when saw we thee sick, or in prison, and came unto thee? And the King shall answer and say unto them, Verily I say unto you, Inasmuch as ye have done it unto one of the least of these my brethren, ye have done it unto me. Then shall he say also unto them on the left hand, Depart from me, ye cursed, into everlasting fire, prepared for the devil and his angels: For I was an hungred, and ye gave me no meat: I was thirsty, and ye gave me no drink: I was a stranger, and ye took me not in: naked, and ye clothed me not: sick, and in prison, and ye visited me not. Then shall they also answer him, saying, Lord, when saw we thee an hungred, or athirst, or a stranger, or naked, or sick, or in prison, and did not minister unto thee? Then shall he answer them, saying, Verily I say unto you, Inasmuch as ye did it not to one of the least of these, ye did it not to me. And these shall go away into everlasting punishment: but the righteous into life eternal.

And it came to pass, when Jesus had finished all these sayings, he said unto his disciples, Ye know that after two days is the feast of the passover, and the Son of man is betrayed to be crucified. Then assembled together the chief priests, and the scribes, and the elders of the people, unto the palace of the high priest, who was called Caiaphas, And consulted that they might take Jesus by subtilty, and kill him. But they said, Not on the feast day, lest there be an uproar among the people. Now when Jesus was in Bethany, in the house of Simon the leper, There came unto him a woman having an alabaster box of very precious ointment, and poured it on his head, as he sat at meat. But when his disciples saw it, they had indignation, saying, To what purpose is this waste? For this ointment might have been sold for much, and given to the poor. When Jesus understood it, he said unto them, Why trouble ye the woman? for she hath wrought a good work upon me. For ye have the poor always with you; but me ye have not always. For in that she hath poured this ointment on my body, she did it for my burial. Verily I say unto you, Wheresoever this gospel shall be preached in the whole world, there shall also this, that this woman hath done, be told for a memorial of her. Then one of the twelve, called Judas Iscariot, went unto the chief priests, And said unto them, What will ye give me, and I will deliver him unto you? And they covenanted with him for thirty pieces of silver. And from that time he sought opportunity to betray him. Now the first day of the feast of unleavened bread the disciples came to Jesus, saying unto him, Where wilt thou that we prepare for thee to eat the passover? And he said, Go into the city to such a man, and say unto him, The Master saith, My time is at hand; I will keep the passover at thy house with my disciples. And the disciples did as Jesus had appointed them; and they made ready the passover. Now when the even was come, he sat down with the twelve. And as they did eat, he said, Verily I say unto you, that one of you shall betray me. And they were exceeding sorrowful, and began every one of them to say unto him, Lord, is it I? And he answered and said, He that dippeth his hand with me in the dish, the same shall betray me. The Son of man goeth as it is written of him: but woe unto that man by whom the Son of man is betrayed! it had been good for that man if he had not been born. Then Judas, which betrayed him, answered and said, Master, is it I? He said unto him, Thou hast said. And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is my body. And he took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is my blood of the new testament, which is shed for many for the remission of sins. But I say unto you, I will not drink henceforth of this fruit of the vine, until that day when I drink it new with you in my Father's kingdom. And when they had sung an hymn, they went out into the mount of Olives. Then saith Jesus unto them, All ye shall be offended because of me this night: for it is written, I will smite the shepherd, and the sheep of the flock shall be scattered abroad. But after I am risen again, I will go before you into Galilee. Peter answered and said unto him, Though all men shall be offended because of thee, yet will I never be offended. Jesus said unto him, Verily I say unto thee, That this night, before the cock crow, thou shalt deny me thrice. Peter said unto him, Though I should die with thee, yet will I not deny thee. Likewise also said all the disciples. Then cometh Jesus with them unto a place called Gethsemane, and saith unto the disciples, Sit ye here, while I go and pray yonder. And he took with him Peter and the two sons of Zebedee, and began to be sorrowful and very heavy. Then saith he unto them, My soul is exceeding sorrowful, even unto death: tarry ye here, and watch with me. And he went a little farther, and fell on his face, and prayed, saying, O my Father, if it be possible, let this cup pass from me: nevertheless not as I will, but as thou wilt. And he cometh unto the disciples, and findeth them asleep, and saith unto Peter, What, could ye not watch with me one hour? Watch and pray, that ye enter not into temptation: the spirit indeed is willing, but the flesh is weak. He went away again the second time, and prayed, saying, O my Father, if this cup may not pass away from me, except I drink it, thy will be done. And he came and found them asleep again: for their eyes were heavy. And he left them, and went away again, and prayed the third time, saying the same words. Then cometh he to his disciples, and saith unto them, Sleep on now, and take your rest: behold, the hour is at hand, and the Son of man is betrayed into the hands of sinners. Rise, let us be going: behold, he is at hand that doth betray me. And while he yet spake, lo, Judas, one of the twelve, came, and with him a great multitude with swords and staves, from the chief priests and elders of the people. Now he that betrayed him gave them a sign, saying, Whomsoever I shall kiss, that same is he: hold him fast. And forthwith he came to Jesus, and said, Hail, master; and kissed him. And Jesus said unto him, Friend, wherefore art thou come? Then came they, and laid hands on Jesus, and took him. And, behold, one of them which were with Jesus stretched out his hand, and drew his sword, and struck a servant of the high priest's, and smote off his ear. Then said Jesus unto him, Put up again thy sword into his place: for all they that take the sword shall perish with the sword. Thinkest thou that I cannot now pray to my Father, and he shall presently give me more than twelve legions of angels? But how then shall the scriptures be fulfilled, that thus it must be? In that same hour said Jesus to the multitudes, Are ye come out as against a thief with swords and staves for to take me? I sat daily with you teaching in the temple, and ye laid no hold on me. But all this was done, that the scriptures of the prophets might be fulfilled. Then all the disciples forsook him, and fled. And they that had laid hold on Jesus led him away to Caiaphas the high priest, where the scribes and the elders were assembled. But Peter followed him afar off unto the high priest's palace, and went in, and sat with the servants, to see the end. Now the chief priests, and elders, and all the council, sought false witness against Jesus, to put him to death; But found none: yea, though many false witnesses came, yet found they none. At the last came two false witnesses, And said, This fellow said, I am able to destroy the temple of God, and to build it in three days. And the high priest arose, and said unto him, Answerest thou nothing? what is it which these witness against thee? But Jesus held his peace. And the high priest answered and said unto him, I adjure thee by the living God, that thou tell us whether thou be the Christ, the Son of God. Jesus saith unto him, Thou hast said: nevertheless I say unto you, Hereafter shall ye see the Son of man sitting on the right hand of power, and coming in the clouds of heaven. Then the high priest rent his clothes, saying, He hath spoken blasphemy; what further need have we of witnesses? behold, now ye have heard his blasphemy. What think ye? They answered and said, He is guilty of death. Then did they spit in his face, and buffeted him; and others smote him with the palms of their hands, Saying, Prophesy unto us, thou Christ, Who is he that smote thee? Now Peter sat without in the palace: and a damsel came unto him, saying, Thou also wast with Jesus of Galilee. But he denied before them all, saying, I know not what thou sayest. And when he was gone out into the porch, another maid saw him, and said unto them that were there, This fellow was also with Jesus of Nazareth. And again he denied with an oath, I do not know the man. And after a while came unto him they that stood by, and said to Peter, Surely thou also art one of them; for thy speech bewrayeth thee. Then began he to curse and to swear, saying, I know not the man. And immediately the cock crew. And Peter remembered the word of Jesus, which said unto him, Before the cock crow, thou shalt deny me thrice. And he went out, and wept bitterly.

When the morning was come, all the chief priests and elders of the people took counsel against Jesus to put him to death: And when they had bound him, they led him away, and delivered him to Pontius Pilate the governor. Then Judas, which had betrayeth him, when he saw that he was condemned, repented himself, and brought again the thirty pieces of silver to the chief priests and elders, Saying, I have sinned in that I have betrayed the innocent blood. And they said, What is that to us? see thou to that. And he cast down the pieces of silver in the temple, and departed, and went and hanged himself. And the chief priests took the silver pieces, and said, It is not lawful for to put them into the treasury, because it is the price of blood. And they took counsel, and bought with them the potter's field, to bury strangers in. Wherefore that field was called, The field of blood, unto this day. Then was fulfilled that which was spoken by Jeremy the prophet, saying, And they took the thirty pieces of silver, the price of him that was valued, whom they of the children of Israel did value; And gave them for the potter's field, as the Lord appointed me. And Jesus stood before the governor: and the governor asked him, saying, Art thou the King of the Jews? And Jesus said unto him, Thou sayest. And when he was accused of the chief priests and elders, he answered nothing. Then said Pilate unto him, Hearest thou not how many things they witness against thee? And he answered him to never a word; insomuch that the governor marvelled greatly. Now at that feast the governor was wont to release unto the people a prisoner, whom they would. And they had then a notable prisoner, called Barabbas. Therefore when they were gathered together, Pilate said unto them, Whom will ye that I release unto you? Barabbas, or Jesus which is called Christ? For he knew that for envy they had delivered him. When he was set down on the judgment seat, his wife sent unto him, saying, Have thou nothing to do with that just man: for I have suffered many things this day in a dream because of him. But the chief priests and elders persuaded the multitude that they should ask Barabbas, and destroy Jesus. The governor answered and said unto them, Whether of the twain will ye that I release unto you? They said, Barabbas. Pilate saith unto them, What shall I do then with Jesus which is called Christ? They all say unto him, Let him be crucified. And the governor said, Why, what evil hath he done? But they cried out the more, saying, Let him be crucified. When Pilate saw that he could prevail nothing, but that rather a tumult was made, he took water, and washed his hands before the multitude, saying, I am innocent of the blood of this just person: see ye to it. Then answered all the people, and said, His blood be on us, and on our children. Then released he Barabbas unto them: and when he had scourged Jesus, he delivered him to be crucified. Then the soldiers of the governor took Jesus into the common hall, and gathered unto him the whole band of soldiers. And they stripped him, and put on him a scarlet robe. And when they had platted a crown of thorns, they put it upon his head, and a reed in his right hand: and they bowed the knee before him, and mocked him, saying, Hail, King of the Jews! And they spit upon him, and took the reed, and smote him on the head. And after that they had mocked him, they took the robe off from him, and put his own raiment on him, and led him away to crucify him. And as they came out, they found a man of Cyrene, Simon by name: him they compelled to bear his cross. And when they were come unto a place called Golgotha, that is to say, a place of a skull, They gave him vinegar to drink mingled with gall: and when he had tasted thereof, he would not drink. And they crucified him, and parted his garments, casting lots: that it might be fulfilled which was spoken by the prophet, They parted my garments among them, and upon my vesture did they cast lots. And sitting down they watched him there; And set up over his head his accusation written, THIS IS JESUS THE KING OF THE JEWS. Then were there two thieves crucified with him, one on the right hand, and another on the left. And they that passed by reviled him, wagging their heads, And saying, Thou that destroyest the temple, and buildest it in three days, save thyself. If thou be the Son of God, come down from the cross. Likewise also the chief priests mocking him, with the scribes and elders, said, He saved others; himself he cannot save. If he be the King of Israel, let him now come down from the cross, and we will believe him. He trusted in God; let him deliver him now, if he will have him: for he said, I am the Son of God. The thieves also, which were crucified with him, cast the same in his teeth. Now from the sixth hour there was darkness over all the land unto the ninth hour. And about the ninth hour Jesus cried with a loud voice, saying, Eli, Eli, lama sabachthani? that is to say, My God, my God, why hast thou forsaken me? Some of them that stood there, when they heard that, said, This man calleth for Elias. And straightway one of them ran, and took a spunge, and filled it with vinegar, and put it on a reed, and gave him to drink. The rest said, Let be, let us see whether Elias will come to save him. Jesus, when he had cried again with a loud voice, yielded up the ghost. And, behold, the veil of the temple was rent in twain from the top to the bottom; and the earth did quake, and the rocks rent; And the graves were opened; and many bodies of the saints which slept arose, And came out of the graves after his resurrection, and went into the holy city, and appeared unto many. Now when the centurion, and they that were with him, watching Jesus, saw the earthquake, and those things that were done, they feared greatly, saying, Truly this was the Son of God. And many women were there beholding afar off, which followed Jesus from Galilee, ministering unto him: Among which was Mary Magdalene, and Mary the mother of James and Joses, and the mother of Zebedee's children. When the even was come, there came a rich man of Arimathaea, named Joseph, who also himself was Jesus' disciple: He went to Pilate, and begged the body of Jesus. Then Pilate commanded the body to be delivered. And when Joseph had taken the body, he wrapped it in a clean linen cloth, And laid it in his own new tomb, which he had hewn out in the rock: and he rolled a great stone to the door of the sepulchre, and departed. And there was Mary Magdalene, and the other Mary, sitting over against the sepulchre. Now the next day, that followed the day of the preparation, the chief priests and Pharisees came together unto Pilate, Saying, Sir, we remember that that deceiver said, while he was yet alive, After three days I will rise again. Command therefore that the sepulchre be made sure until the third day, lest his disciples come by night, and steal him away, and say unto the people, He is risen from the dead: so the last error shall be worse than the first. Pilate said unto them, Ye have a watch: go your way, make it as sure as ye can. So they went, and made the sepulchre sure, sealing the stone, and setting a watch.

In the end of the sabbath, as it began to dawn toward the first day of the week, came Mary Magdalene and the other Mary to see the sepulchre. And, behold, there was a great earthquake: for the angel of the Lord descended from heaven, and came and rolled back the stone from the door, and sat upon it. His countenance was like lightning, and his raiment white as snow: And for fear of him the keepers did shake, and became as dead men. And the angel answered and said unto the women, Fear not ye: for I know that ye seek Jesus, which was crucified. He is not here: for he is risen, as he said. Come, see the place where the Lord lay. And go quickly, and tell his disciples that he is risen from the dead; and, behold, he goeth before you into Galilee; there shall ye see him: lo, I have told you. And they departed quickly from the sepulchre with fear and great joy; and did run to bring his disciples word. And as they went to tell his disciples, behold, Jesus met them, saying, All hail. And they came and held him by the feet, and worshipped him. Then said Jesus unto them, Be not afraid: go tell my brethren that they go into Galilee, and there shall they see me. Now when they were going, behold, some of the watch came into the city, and shewed unto the chief priests all the things that were done. And when they were assembled with the elders, and had taken counsel, they gave large money unto the soldiers, Saying, Say ye, His disciples came by night, and stole him away while we slept. And if this come to the governor's ears, we will persuade him, and secure you. So they took the money, and did as they were taught: and this saying is commonly reported among the Jews until this day. Then the eleven disciples went away into Galilee, into a mountain where Jesus had appointed them. And when they saw him, they worshipped him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto me in heaven and in earth. Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.

List of Books

THE GOSPEL ACCORDING TO

Saint Mark

The beginning of the gospel of Jesus Christ, the Son of God; As it is written in the prophets, Behold, I send my messenger before thy face, which shall prepare thy way before thee. The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. John did baptize in the wilderness, and preach the baptism of repentance for the remission of sins. And there went out unto him all the land of Judaea, and they of Jerusalem, and were all baptized of him in the river of Jordan, confessing their sins. And John was clothed with camel's hair, and with a girdle of a skin about his loins; and he did eat locusts and wild honey; And preached, saying, There cometh one mightier than I after me, the latchet of whose shoes I am not worthy to stoop down and unloose. I indeed have baptized you with water: but he shall baptize you with the Holy Ghost. And it came to pass in those days, that Jesus came from Nazareth of Galilee, and was baptized of John in Jordan. And straightway coming up out of the water, he saw the heavens opened, and the Spirit like a dove descending upon him: And there came a voice from heaven, saying, Thou art my beloved Son, in whom I am well pleased. And immediately the Spirit driveth him into the wilderness. And he was there in the wilderness forty days, tempted of Satan; and was with the wild beasts; and the angels ministered unto him. Now after that John was put in prison, Jesus came into Galilee, preaching the gospel of the kingdom of God, And saying, The time is fulfilled, and the kingdom of God is at hand: repent ye, and believe the gospel. Now as he walked by the sea of Galilee, he saw Simon and Andrew his brother casting a net into the sea: for they were fishers. And Jesus said unto them, Come ye after me, and I will make you to become fishers of men. And straightway they forsook their nets, and followed him. And when he had gone a little farther thence, he saw James the son of Zebedee, and John his brother, who also were in the ship mending their nets. And straightway he called them: and they left their father Zebedee in the ship with the hired servants, and went after him. And they went into Capernaum; and straightway on the sabbath day he entered into the synagogue, and taught. And they were astonished at his doctrine: for he taught them as one that had authority, and not as the scribes. And there was in their synagogue a man with an unclean spirit; and he cried out, Saying, Let us alone; what have we to do with thee, thou Jesus of Nazareth? art thou come to destroy us? I know thee who thou art, the Holy One of God. And Jesus rebuked him, saying, Hold thy peace, and come out of him. And when the unclean spirit had torn him, and cried with a loud voice, he came out of him. And they were all amazed, insomuch that they questioned among themselves, saying, What thing is this? what new doctrine is this? for with authority commandeth he even the unclean spirits, and they do obey him. And immediately his fame spread abroad throughout all the region round about Galilee. And forthwith, when they were come out of the synagogue, they entered into the house of Simon and Andrew, with James and John. But Simon's wife's mother lay sick of a fever, and anon they tell him of her. And he came and took her by the hand, and lifted her up; and immediately the fever left her, and she ministered unto them. And at even, when the sun did set, they brought unto him all that were diseased, and them that were possessed with devils. And all the city was gathered together at the door. And he healed many that were sick of divers diseases, and cast out many devils; and suffered not the devils to speak, because they knew him. And in the morning, rising up a great while before day, he went out, and departed into a solitary place, and there prayed. And Simon and they that were with him followed after him. And when they had found him, they said unto him, All men seek for thee. And he said unto them, Let us go into the next towns, that I may preach there also: for therefore came I forth. And he preached in their synagogues throughout all Galilee, and cast out devils. And there came a leper to him, beseeching him, and kneeling down to him, and saying unto him, If thou wilt, thou canst make me clean. And Jesus, moved with compassion, put forth his hand, and touched him, and saith unto him, I will; be thou clean. And as soon as he had spoken, immediately the leprosy departed from him, and he was cleansed. And he straitly charged him, and forthwith sent him away; And saith unto him, See thou say nothing to any man: but go thy way, shew thyself to the priest, and offer for thy cleansing those things which Moses commanded, for a testimony unto them. But he went out, and began to publish it much, and to blaze abroad the matter, insomuch that Jesus could no more openly enter into the city, but was without in desert places: and they came to him from every quarter.

And again he entered into Capernaum, after some days; and it was noised that he was in the house. And straightway many were gathered together, insomuch that there was no room to receive them, no, not so much as about the door: and he preached the word unto them. And they come unto him, bringing one sick of the palsy, which was borne of four. And when they could not come nigh unto him for the press, they uncovered the roof where he was: and when they had broken it up, they let down the bed wherein the sick of the palsy lay. When Jesus saw their faith, he said unto the sick of the palsy, Son, thy sins be forgiven thee. But there were certain of the scribes sitting there, and reasoning in their hearts, Why doth this man thus speak blasphemies? who can forgive sins but God only? And immediately when Jesus perceived in his spirit that they so reasoned within themselves, he said unto them, Why reason ye these things in your hearts? Whether is it easier to say to the sick of the palsy, Thy sins be forgiven thee; or to say, Arise, and take up thy bed, and walk? But that ye may know that the Son of man hath power on earth to forgive sins, he saith to the sick of the palsy, I say unto thee, Arise, and take up thy bed, and go thy way into thine house. And immediately he arose, took up the bed, and went forth before them all; insomuch that they were all amazed, and glorified God, saying, We never saw it on this fashion. And he went forth again by the sea side; and all the multitude resorted unto him, and he taught them. And as he passed by, he saw Levi the son of Alphaeus sitting at the receipt of custom, and said unto him, Follow me. And he arose and followed him. And it came to pass, that, as Jesus sat at meat in his house, many publicans and sinners sat also together with Jesus and his disciples: for there were many, and they followed him. And when the scribes and Pharisees saw him eat with publicans and sinners, they said unto his disciples, How is it that he eateth and drinketh with publicans and sinners? When Jesus heard it, he saith unto them, They that are whole have no need of the physician, but they that are sick: I came not to call the righteous, but sinners to repentance. And the disciples of John and of the Pharisees used to fast: and they come and say unto him, Why do the disciples of John and of the Pharisees fast, but thy disciples fast not? And Jesus said unto them, Can the children of the bridechamber fast, while the bridegroom is with them? as long as they have the bridegroom with them, they cannot fast. But the days will come, when the bridegroom shall be taken away from them, and then shall they fast in those days. No man also seweth a piece of new cloth on an old garment: else the new piece that filled it up taketh away from the old, and the rent is made worse. And no man putteth new wine into old bottles: else the new wine doth burst the bottles, and the wine is spilled, and the bottles will be marred: but new wine must be put into new bottles. And it came to pass, that he went through the corn fields on the sabbath day; and his disciples began, as they went, to pluck the ears of corn. And the Pharisees said unto him, Behold, why do they on the sabbath day that which is not lawful? And he said unto them, Have ye never read what David did, when he had need, and was an hungred, he, and they that were with him? How he went into the house of God in the days of Abiathar the high priest, and did eat the shewbread, which is not lawful to eat but for the priests, and gave also to them which were with him? And he said unto them, The sabbath was made for man, and not man for the sabbath: Therefore the Son of man is Lord also of the sabbath.

And he entered again into the synagogue; and there was a man there which had a withered hand. And they watched him, whether he would heal him on the sabbath day; that they might accuse him. And he saith unto the man which had the withered hand, Stand forth. And he saith unto them, Is it lawful to do good on the sabbath days, or to do evil? to save life, or to kill? But they held their peace. And when he had looked round about on them with anger, being grieved for the hardness of their hearts, he saith unto the man, Stretch forth thine hand. And he stretched it out: and his hand was restored whole as the other. And the Pharisees went forth, and straightway took counsel with the Herodians against him, how they might destroy him. But Jesus withdrew himself with his disciples to the sea: and a great multitude from Galilee followed him, and from Judaea, And from Jerusalem, and from Idumaea, and from beyond Jordan; and they about Tyre and Sidon, a great multitude, when they had heard what great things he did, came unto him. And he spake to his disciples, that a small ship should wait on him because of the multitude, lest they should throng him. For he had healed many; insomuch that they pressed upon him for to touch him, as many as had plagues. And unclean spirits, when they saw him, fell down before him, and cried, saying, Thou art the Son of God. And he straitly charged them that they should not make him known. And he goeth up into a mountain, and calleth unto him whom he would: and they came unto him. And he ordained twelve, that they should be with him, and that he might send them forth to preach, And to have power to heal sicknesses, and to cast out devils: And Simon he surnamed Peter; And James the son of Zebedee, and John the brother of James; and he surnamed them Boanerges, which is, The sons of thunder: And Andrew, and Philip, and Bartholomew, and Matthew, and Thomas, and James the son of Alphaeus, and Thaddaeus, and Simon the Canaanite, And Judas Iscariot, which also betrayed him: and they went into an house. And the multitude cometh together again, so that they could not so much as eat bread. And when his friends heard of it, they went out to lay hold on him: for they said, He is beside himself. And the scribes which came down from Jerusalem said, He hath Beelzebub, and by the prince of the devils casteth he out devils. And he called them unto him, and said unto them in parables, How can Satan cast out Satan? And if a kingdom be divided against itself, that kingdom cannot stand. And if a house be divided against itself, that house cannot stand. And if Satan rise up against himself, and be divided, he cannot stand, but hath an end. No man can enter into a strong man's house, and spoil his goods, except he will first bind the strong man; and then he will spoil his house. Verily I say unto you, All sins shall be forgiven unto the sons of men, and blasphemies wherewith soever they shall blaspheme: But he that shall blaspheme against the Holy Ghost hath never forgiveness, but is in danger of eternal damnation: Because they said, He hath an unclean spirit. There came then his brethren and his mother, and, standing without, sent unto him, calling him. And the multitude sat about him, and they said unto him, Behold, thy mother and thy brethren without seek for thee. And he answered them, saying, Who is my mother, or my brethren? And he looked round about on them which sat about him, and said, Behold my mother and my brethren! For whosoever shall do the will of God, the same is my brother, and my sister, and mother.

And he began again to teach by the sea side: and there was gathered unto him a great multitude, so that he entered into a ship, and sat in the sea; and the whole multitude was by the sea on the land. And he taught them many things by parables, and said unto them in his doctrine, Hearken; Behold, there went out a sower to sow: And it came to pass, as he sowed, some fell by the way side, and the fowls of the air came and devoured it up. And some fell on stony ground, where it had not much earth; and immediately it sprang up, because it had no depth of earth: But when the sun was up, it was scorched; and because it had no root, it withered away. And some fell among thorns, and the thorns grew up, and choked it, and it yielded no fruit. And other fell on good ground, and did yield fruit that sprang up and increased; and brought forth, some thirty, and some sixty, and some an hundred. And he said unto them, He that hath ears to hear, let him hear. And when he was alone, they that were about him with the twelve asked of him the parable. And he said unto them, Unto you it is given to know the mystery of the kingdom of God: but unto them that are without, all these things are done in parables: That seeing they may see, and not perceive; and hearing they may hear, and not understand; lest at any time they should be converted, and their sins should be forgiven them. And he said unto them, Know ye not this parable? and how then will ye know all parables? The sower soweth the word. And these are they by the way side, where the word is sown; but when they have heard, Satan cometh immediately, and taketh away the word that was sown in their hearts. And these are they likewise which are sown on stony ground; who, when they have heard the word, immediately receive it with gladness; And have no root in themselves, and so endure but for a time: afterward, when affliction or persecution ariseth for the word's sake, immediately they are offended. And these are they which are sown among thorns; such as hear the word, And the cares of this world, and the deceitfulness of riches, and the lusts of other things entering in, choke the word, and it becometh unfruitful. And these are they which are sown on good ground; such as hear the word, and receive it, and bring forth fruit, some thirtyfold, some sixty, and some an hundred. And he said unto them, Is a candle brought to be put under a bushel, or under a bed? and not to be set on a candlestick? For there is nothing hid, which shall not be manifested; neither was any thing kept secret, but that it should come abroad. If any man have ears to hear, let him hear. And he said unto them, Take heed what ye hear: with what measure ye mete, it shall be measured to you: and unto you that hear shall more be given. For he that hath, to him shall be given: and he that hath not, from him shall be taken even that which he hath. And he said, So is the kingdom of God, as if a man should cast seed into the ground; And should sleep, and rise night and day, and the seed should spring and grow up, he knoweth not how. For the earth bringeth forth fruit of herself; first the blade, then the ear, after that the full corn in the ear. But when the fruit is brought forth, immediately he putteth in the sickle, because the harvest is come. And he said, Whereunto shall we liken the kingdom of God? or with what comparison shall we compare it? It is like a grain of mustard seed, which, when it is sown in the earth, is less than all the seeds that be in the earth: But when it is sown, it groweth up, and becometh greater than all herbs, and shooteth out great branches; so that the fowls of the air may lodge under the shadow of it. And with many such parables spake he the word unto them, as they were able to hear it. But without a parable spake he not unto them: and when they were alone, he expounded all things to his disciples. And the same day, when the even was come, he saith unto them, Let us pass over unto the other side. And when they had sent away the multitude, they took him even as he was in the ship. And there were also with him other little ships. And there arose a great storm of wind, and the waves beat into the ship, so that it was now full. And he was in the hinder part of the ship, asleep on a pillow: and they awake him, and say unto him, Master, carest thou not that we perish? And he arose, and rebuked the wind, and said unto the sea, Peace, be still. And the wind ceased, and there was a great calm. And he said unto them, Why are ye so fearful? how is it that ye have no faith? And they feared exceedingly, and said one to another, What manner of man is this, that even the wind and the sea obey him?

And they came over unto the other side of the sea, into the country of the Gadarenes. And when he was come out of the ship, immediately there met him out of the tombs a man with an unclean spirit, Who had his dwelling among the tombs; and no man could bind him, no, not with chains: Because that he had been often bound with fetters and chains, and the chains had been plucked asunder by him, and the fetters broken in pieces: neither could any man tame him. And always, night and day, he was in the mountains, and in the tombs, crying, and cutting himself with stones. But when he saw Jesus afar off, he ran and worshipped him, And cried with a loud voice, and said, What have I to do with thee, Jesus, thou Son of the most high God? I adjure thee by God, that thou torment me not. For he said unto him, Come out of the man, thou unclean spirit. And he asked him, What is thy name? And he answered, saying, My name is Legion: for we are many. And he besought him much that he would not send them away out of the country. Now there was there nigh unto the mountains a great herd of swine feeding. And all the devils besought him, saying, Send us into the swine, that we may enter into them. And forthwith Jesus gave them leave. And the unclean spirits went out, and entered into the swine: and the herd ran violently down a steep place into the sea, they were about two thousand; and were choked in the sea. And they that fed the swine fled, and told it in the city, and in the country. And they went out to see what it was that was done. And they come to Jesus, and see him that was possessed with the devil, and had the legion, sitting, and clothed, and in his right mind: and they were afraid. And they that saw it told them how it befell to him that was possessed with the devil, and also concerning the swine. And they began to pray him to depart out of their coasts. And when he was come into the ship, he that had been possessed with the devil prayed him that he might be with him. Howbeit Jesus suffered him not, but saith unto him, Go home to thy friends, and tell them how great things the Lord hath done for thee, and hath had compassion on thee. And he departed, and began to publish in Decapolis how great things Jesus had done for him: and all men did marvel. And when Jesus was passed over again by ship unto the other side, much people gathered unto him: and he was nigh unto the sea. And, behold, there cometh one of the rulers of the synagogue, Jairus by name; and when he saw him, he fell at his feet, And besought him greatly, saying, My little daughter lieth at the point of death: I pray thee, come and lay thy hands on her, that she may be healed; and she shall live. And Jesus went with him; and much people followed him, and thronged him. And a certain woman, which had an issue of blood twelve years, And had suffered many things of many physicians, and had spent all that she had, and was nothing bettered, but rather grew worse, When she had heard of Jesus, came in the press behind, and touched his garment. For she said, If I may touch but his clothes, I shall be whole. And straightway the fountain of her blood was dried up; and she felt in her body that she was healed of that plague. And Jesus, immediately knowing in himself that virtue had gone out of him, turned him about in the press, and said, Who touched my clothes? And his disciples said unto him, Thou seest the multitude thronging thee, and sayest thou, Who touched me? And he looked round about to see her that had done this thing. But the woman fearing and trembling, knowing what was done in her, came and fell down before him, and told him all the truth. And he said unto her, Daughter, thy faith hath made thee whole; go in peace, and be whole of thy plague. While he yet spake, there came from the ruler of the synagogue's house certain which said, Thy daughter is dead: why troublest thou the Master any further? As soon as Jesus heard the word that was spoken, he saith unto the ruler of the synagogue, Be not afraid, only believe. And he suffered no man to follow him, save Peter, and James, and John the brother of James. And he cometh to the house of the ruler of the synagogue, and seeth the tumult, and them that wept and wailed greatly. And when he was come in, he saith unto them, Why make ye this ado, and weep? the damsel is not dead, but sleepeth. And they laughed him to scorn. But when he had put them all out, he taketh the father and the mother of the damsel, and them that were with him, and entereth in where the damsel was lying. And he took the damsel by the hand, and said unto her, Talitha cumi; which is, being interpreted, Damsel, I say unto thee, arise. And straightway the damsel arose, and walked; for she was of the age of twelve years. And they were astonished with a great astonishment. And he charged them straitly that no man should know it; and commanded that something should be given her to eat.

And he went out from thence, and came into his own country; and his disciples follow him. And when the sabbath day was come, he began to teach in the synagogue: and many hearing him were astonished, saying, From whence hath this man these things? and what wisdom is this which is given unto him, that even such mighty works are wrought by his hands? Is not this the carpenter, the son of Mary, the brother of James, and Joses, and of Juda, and Simon? and are not his sisters here with us? And they were offended at him. But Jesus said unto them, A prophet is not without honour, but in his own country, and among his own kin, and in his own house. And he could there do no mighty work, save that he laid his hands upon a few sick folk, and healed them. And he marvelled because of their unbelief. And he went round about the villages, teaching. And he called unto him the twelve, and began to send them forth by two and two; and gave them power over unclean spirits; And commanded them that they should take nothing for their journey, save a staff only; no scrip, no bread, no money in their purse: But be shod with sandals; and not put on two coats. And he said unto them, In what place soever ye enter into an house, there abide till ye depart from that place. And whosoever shall not receive you, nor hear you, when ye depart thence, shake off the dust under your feet for a testimony against them. Verily I say unto you, It shall be more tolerable for Sodom and Gomorrha in the day of judgment, than for that city. And they went out, and preached that men should repent. And they cast out many devils, and anointed with oil many that were sick, and healed them. And king Herod heard of him; for his name was spread abroad: and he said, That John the Baptist was risen from the dead, and therefore mighty works do shew forth themselves in him. Others said, That it is Elias. And others said, That it is a prophet, or as one of the prophets. But when Herod heard thereof, he said, It is John, whom I beheaded: he is risen from the dead. For Herod himself had sent forth and laid hold upon John, and bound him in prison for Herodias' sake, his brother Philip's wife: for he had married her. For John had said unto Herod, It is not lawful for thee to have thy brother's wife. Therefore Herodias had a quarrel against him, and would have killed him; but she could not: For Herod feared John, knowing that he was a just man and an holy, and observed him; and when he heard him, he did many things, and heard him gladly. And when a convenient day was come, that Herod on his birthday made a supper to his lords, high captains, and chief estates of Galilee; And when the daughter of the said Herodias came in, and danced, and pleased Herod and them that sat with him, the king said unto the damsel, Ask of me whatsoever thou wilt, and I will give it thee. And he sware unto her, Whatsoever thou shalt ask of me, I will give it thee, unto the half of my kingdom. And she went forth, and said unto her mother, What shall I ask? And she said, The head of John the Baptist. And she came in straightway with haste unto the king, and asked, saying, I will that thou give me by and by in a charger the head of John the Baptist. And the king was exceeding sorry; yet for his oath's sake, and for their sakes which sat with him, he would not reject her. And immediately the king sent an executioner, and commanded his head to be brought: and he went and beheaded him in the prison, And brought his head in a charger, and gave it to the damsel: and the damsel gave it to her mother. And when his disciples heard of it, they came and took up his corpse, and laid it in a tomb. And the apostles gathered themselves together unto Jesus, and told him all things, both what they had done, and what they had taught. And he said unto them, Come ye yourselves apart into a desert place, and rest a while: for there were many coming and going, and they had no leisure so much as to eat. And they departed into a desert place by ship privately. And the people saw them departing, and many knew him, and ran afoot thither out of all cities, and outwent them, and came together unto him. And Jesus, when he came out, saw much people, and was moved with compassion toward them, because they were as sheep not having a shepherd: and he began to teach them many things. And when the day was now far spent, his disciples came unto him, and said, This is a desert place, and now the time is far passed: Send them away, that they may go into the country round about, and into the villages, and buy themselves bread: for they have nothing to eat. He answered and said unto them, Give ye them to eat. And they say unto him, Shall we go and buy two hundred pennyworth of bread, and give them to eat? He saith unto them, How many loaves have ye? go and see. And when they knew, they say, Five, and two fishes. And he commanded them to make all sit down by companies upon the green grass. And they sat down in ranks, by hundreds, and by fifties. And when he had taken the five loaves and the two fishes, he looked up to heaven, and blessed, and brake the loaves, and gave them to his disciples to set before them; and the two fishes divided he among them all. And they did all eat, and were filled. And they took up twelve baskets full of the fragments, and of the fishes. And they that did eat of the loaves were about five thousand men. And straightway he constrained his disciples to get into the ship, and to go to the other side before unto Bethsaida, while he sent away the people. And when he had sent them away, he departed into a mountain to pray. And when even was come, the ship was in the midst of the sea, and he alone on the land. And he saw them toiling in rowing; for the wind was contrary unto them: and about the fourth watch of the night he cometh unto them, walking upon the sea, and would have passed by them. But when they saw him walking upon the sea, they supposed it had been a spirit, and cried out: For they all saw him, and were troubled. And immediately he talked with them, and saith unto them, Be of good cheer: it is I; be not afraid. And he went up unto them into the ship; and the wind ceased: and they were sore amazed in themselves beyond measure, and wondered. For they considered not the miracle of the loaves: for their heart was hardened. And when they had passed over, they came into the land of Gennesaret, and drew to the shore. And when they were come out of the ship, straightway they knew him, And ran through that whole region round about, and began to carry about in beds those that were sick, where they heard he was. And whithersoever he entered, into villages, or cities, or country, they laid the sick in the streets, and besought him that they might touch if it were but the border of his garment: and as many as touched him were made whole.

Then came together unto him the Pharisees, and certain of the scribes, which came from Jerusalem. And when they saw some of his disciples eat bread with defiled, that is to say, with unwashen, hands, they found fault. For the Pharisees, and all the Jews, except they wash their hands oft, eat not, holding the tradition of the elders. And when they come from the market, except they wash, they eat not. And many other things there be, which they have received to hold, as the washing of cups, and pots, brasen vessels, and of tables. Then the Pharisees and scribes asked him, Why walk not thy disciples according to the tradition of the elders, but eat bread with unwashen hands? He answered and said unto them, Well hath Esaias prophesied of you hypocrites, as it is written, This people honoureth me with their lips, but their heart is far from me. Howbeit in vain do they worship me, teaching for doctrines the commandments of men. For laying aside the commandment of God, ye hold the tradition of men, as the washing of pots and cups: and many other such like things ye do. And he said unto them, Full well ye reject the commandment of God, that ye may keep your own tradition. For Moses said, Honour thy father and thy mother; and, Whoso curseth father or mother, let him die the death: But ye say, If a man shall say to his father or mother, It is Corban, that is to say, a gift, by whatsoever thou mightest be profited by me; he shall be free. And ye suffer him no more to do ought for his father or his mother; Making the word of God of none effect through your tradition, which ye have delivered: and many such like things do ye. And when he had called all the people unto him, he said unto them, Hearken unto me every one of you, and understand: There is nothing from without a man, that entering into him can defile him: but the things which come out of him, those are they that defile the man. If any man have ears to hear, let him hear. And when he was entered into the house from the people, his disciples asked him concerning the parable. And he saith unto them, Are ye so without understanding also? Do ye not perceive, that whatsoever thing from without entereth into the man, it cannot defile him; Because it entereth not into his heart, but into the belly, and goeth out into the draught, purging all meats? And he said, That which cometh out of the man, that defileth the man. For from within, out of the heart of men, proceed evil thoughts, adulteries, fornications, murders, Thefts, covetousness, wickedness, deceit, lasciviousness, an evil eye, blasphemy, pride, foolishness: All these evil things come from within, and defile the man. And from thence he arose, and went into the borders of Tyre and Sidon, and entered into an house, and would have no man know it: but he could not be hid. For a certain woman, whose young daughter had an unclean spirit, heard of him, and came and fell at his feet: The woman was a Greek, a Syrophenician by nation; and she besought him that he would cast forth the devil out of her daughter. But Jesus said unto her, Let the children first be filled: for it is not meet to take the children's bread, and to cast it unto the dogs. And she answered and said unto him, Yes, Lord: yet the dogs under the table eat of the children's crumbs. And he said unto her, For this saying go thy way; the devil is gone out of thy daughter. And when she was come to her house, she found the devil gone out, and her daughter laid upon the bed. And again, departing from the coasts of Tyre and Sidon, he came unto the sea of Galilee, through the midst of the coasts of Decapolis. And they bring unto him one that was deaf, and had an impediment in his speech; and they beseech him to put his hand upon him. And he took him aside from the multitude, and put his fingers into his ears, and he spit, and touched his tongue; And looking up to heaven, he sighed, and saith unto him, Ephphatha, that is, Be opened. And straightway his ears were opened, and the string of his tongue was loosed, and he spake plain. And he charged them that they should tell no man: but the more he charged them, so much the more a great deal they published it; And were beyond measure astonished, saying, He hath done all things well: he maketh both the deaf to hear, and the dumb to speak.

In those days the multitude being very great, and having nothing to eat, Jesus called his disciples unto him, and saith unto them, I have compassion on the multitude, because they have now been with me three days, and have nothing to eat: And if I send them away fasting to their own houses, they will faint by the way: for divers of them came from far. And his disciples answered him, From whence can a man satisfy these men with bread here in the wilderness? And he asked them, How many loaves have ye? And they said, Seven. And he commanded the people to sit down on the ground: and he took the seven loaves, and gave thanks, and brake, and gave to his disciples to set before them; and they did set them before the people. And they had a few small fishes: and he blessed, and commanded to set them also before them. So they did eat, and were filled: and they took up of the broken meat that was left seven baskets. And they that had eaten were about four thousand: and he sent them away. And straightway he entered into a ship with his disciples, and came into the parts of Dalmanutha. And the Pharisees came forth, and began to question with him, seeking of him a sign from heaven, tempting him. And he sighed deeply in his spirit, and saith, Why doth this generation seek after a sign? verily I say unto you, There shall no sign be given unto this generation. And he left them, and entering into the ship again departed to the other side. Now the disciples had forgotten to take bread, neither had they in the ship with them more than one loaf. And he charged them, saying, Take heed, beware of the leaven of the Pharisees, and of the leaven of Herod. And they reasoned among themselves, saying, It is because we have no bread. And when Jesus knew it, he saith unto them, Why reason ye, because ye have no bread? perceive ye not yet, neither understand? have ye your heart yet hardened? Having eyes, see ye not? and having ears, hear ye not? and do ye not remember? When I brake the five loaves among five thousand, how many baskets full of fragments took ye up? They say unto him, Twelve. And when the seven among four thousand, how many baskets full of fragments took ye up? And they said, Seven. And he said unto them, How is it that ye do not understand? And he cometh to Bethsaida; and they bring a blind man unto him, and besought him to touch him. And he took the blind man by the hand, and led him out of the town; and when he had spit on his eyes, and put his hands upon him, he asked him if he saw ought. And he looked up, and said, I see men as trees, walking. After that he put his hands again upon his eyes, and made him look up: and he was restored, and saw every man clearly. And he sent him away to his house, saying, Neither go into the town, nor tell it to any in the town. And Jesus went out, and his disciples, into the towns of Caesarea Philippi: and by the way he asked his disciples, saying unto them, Whom do men say that I am? And they answered, John the Baptist: but some say, Elias; and others, One of the prophets. And he saith unto them, But whom say ye that I am? And Peter answereth and saith unto him, Thou art the Christ. And he charged them that they should tell no man of him. And he began to teach them, that the Son of man must suffer many things, and be rejected of the elders, and of the chief priests, and scribes, and be killed, and after three days rise again. And he spake that saying openly. And Peter took him, and began to rebuke him. But when he had turned about and looked on his disciples, he rebuked Peter, saying, Get thee behind me, Satan: for thou savourest not the things that be of God, but the things that be of men. And when he had called the people unto him with his disciples also, he said unto them, Whosoever will come after me, let him deny himself, and take up his cross, and follow me. For whosoever will save his life shall lose it; but whosoever shall lose his life for my sake and the gospel's, the same shall save it. For what shall it profit a man, if he shall gain the whole world, and lose his own soul? Or what shall a man give in exchange for his soul? Whosoever therefore shall be ashamed of me and of my words in this adulterous and sinful generation; of him also shall the Son of man be ashamed, when he cometh in the glory of his Father with the holy angels.

And he said unto them, Verily I say unto you, That there be some of them that stand here, which shall not taste of death, till they have seen the kingdom of God come with power. And after six days Jesus taketh with him Peter, and James, and John, and leadeth them up into an high mountain apart by themselves: and he was transfigured before them. And his raiment became shining, exceeding white as snow; so as no fuller on earth can white them. And there appeared unto them Elias with Moses: and they were talking with Jesus. And Peter answered and said to Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias. For he wist not what to say; for they were sore afraid. And there was a cloud that overshadowed them: and a voice came out of the cloud, saying, This is my beloved Son: hear him. And suddenly, when they had looked round about, they saw no man any more, save Jesus only with themselves. And as they came down from the mountain, he charged them that they should tell no man what things they had seen, till the Son of man were risen from the dead. And they kept that saying with themselves, questioning one with another what the rising from the dead should mean. And they asked him, saying, Why say the scribes that Elias must first come? And he answered and told them, Elias verily cometh first, and restoreth all things; and how it is written of the Son of man, that he must suffer many things, and be set at nought. But I say unto you, That Elias is indeed come, and they have done unto him whatsoever they listed, as it is written of him. And when he came to his disciples, he saw a great multitude about them, and the scribes questioning with them. And straightway all the people, when they beheld him, were greatly amazed, and running to him saluted him. And he asked the scribes, What question ye with them? And one of the multitude answered and said, Master, I have brought unto thee my son, which hath a dumb spirit; And wheresoever he taketh him, he teareth him: and he foameth, and gnasheth with his teeth, and pineth away: and I spake to thy disciples that they should cast him out; and they could not. He answereth him, and saith, O faithless generation, how long shall I be with you? how long shall I suffer you? bring him unto me. And they brought him unto him: and when he saw him, straightway the spirit tare him; and he fell on the ground, and wallowed foaming. And he asked his father, How long is it ago since this came unto him? And he said, Of a child. And ofttimes it hath cast him into the fire, and into the waters, to destroy him: but if thou canst do any thing, have compassion on us, and help us. Jesus said unto him, If thou canst believe, all things are possible to him that believeth. And straightway the father of the child cried out, and said with tears, Lord, I believe; help thou mine unbelief. When Jesus saw that the people came running together, he rebuked the foul spirit, saying unto him, Thou dumb and deaf spirit, I charge thee, come out of him, and enter no more into him. And the spirit cried, and rent him sore, and came out of him: and he was as one dead; insomuch that many said, He is dead. But Jesus took him by the hand, and lifted him up; and he arose. And when he was come into the house, his disciples asked him privately, Why could not we cast him out? And he said unto them, This kind can come forth by nothing, but by prayer and fasting. And they departed thence, and passed through Galilee; and he would not that any man should know it. For he taught his disciples, and said unto them, The Son of man is delivered into the hands of men, and they shall kill him; and after that he is killed, he shall rise the third day. But they understood not that saying, and were afraid to ask him. And he came to Capernaum: and being in the house he asked them, What was it that ye disputed among yourselves by the way? But they held their peace: for by the way they had disputed among themselves, who should be the greatest. And he sat down, and called the twelve, and saith unto them, If any man desire to be first, the same shall be last of all, and servant of all. And he took a child, and set him in the midst of them: and when he had taken him in his arms, he said unto them, Whosoever shall receive one of such children in my name, receiveth me: and whosoever shall receive me, receiveth not me, but him that sent me. And John answered him, saying, Master, we saw one casting out devils in thy name, and he followeth not us: and we forbad him, because he followeth not us. But Jesus said, Forbid him not: for there is no man which shall do a miracle in my name, that can lightly speak evil of me. For he that is not against us is on our part. For whosoever shall give you a cup of water to drink in my name, because ye belong to Christ, verily I say unto you, he shall not lose his reward. And whosoever shall offend one of these little ones that believe in me, it is better for him that a millstone were hanged about his neck, and he were cast into the sea. And if thy hand offend thee, cut it off: it is better for thee to enter into life maimed, than having two hands to go into hell, into the fire that never shall be quenched: Where their worm dieth not, and the fire is not quenched. And if thy foot offend thee, cut it off: it is better for thee to enter halt into life, than having two feet to be cast into hell, into the fire that never shall be quenched: Where their worm dieth not, and the fire is not quenched. And if thine eye offend thee, pluck it out: it is better for thee to enter into the kingdom of God with one eye, than having two eyes to be cast into hell fire: Where their worm dieth not, and the fire is not quenched. For every one shall be salted with fire, and every sacrifice shall be salted with salt. Salt is good: but if the salt have lost his saltness, wherewith will ye season it? Have salt in yourselves, and have peace one with another.

And he arose from thence, and cometh into the coasts of Judaea by the farther side of Jordan: and the people resort unto him again; and, as he was wont, he taught them again. And the Pharisees came to him, and asked him, Is it lawful for a man to put away his wife? tempting him. And he answered and said unto them, What did Moses command you? And they said, Moses suffered to write a bill of divorcement, and to put her away. And Jesus answered and said unto them, For the hardness of your heart he wrote you this precept. But from the beginning of the creation God made them male and female. For this cause shall a man leave his father and mother, and cleave to his wife; And they twain shall be one flesh: so then they are no more twain, but one flesh. What therefore God hath joined together, let not man put asunder. And in the house his disciples asked him again of the same matter. And he saith unto them, Whosoever shall put away his wife, and marry another, committeth adultery against her. And if a woman shall put away her husband, and be married to another, she committeth adultery. And they brought young children to him, that he should touch them: and his disciples rebuked those that brought them. But when Jesus saw it, he was much displeased, and said unto them, Suffer the little children to come unto me, and forbid them not: for of such is the kingdom of God. Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child, he shall not enter therein. And he took them up in his arms, put his hands upon them, and blessed them. And when he was gone forth into the way, there came one running, and kneeled to him, and asked him, Good Master, what shall I do that I may inherit eternal life? And Jesus said unto him, Why callest thou me good? there is none good but one, that is, God. Thou knowest the commandments, Do not commit adultery, Do not kill, Do not steal, Do not bear false witness, Defraud not, Honour thy father and mother. And he answered and said unto him, Master, all these have I observed from my youth. Then Jesus beholding him loved him, and said unto him, One thing thou lackest: go thy way, sell whatsoever thou hast, and give to the poor, and thou shalt have treasure in heaven: and come, take up the cross, and follow me. And he was sad at that saying, and went away grieved: for he had great possessions. And Jesus looked round about, and saith unto his disciples, How hardly shall they that have riches enter into the kingdom of God! And the disciples were astonished at his words. But Jesus answereth again, and saith unto them, Children, how hard is it for them that trust in riches to enter into the kingdom of God! It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God. And they were astonished out of measure, saying among themselves, Who then can be saved? And Jesus looking upon them saith, With men it is impossible, but not with God: for with God all things are possible. Then Peter began to say unto him, Lo, we have left all, and have followed thee. And Jesus answered and said, Verily I say unto you, There is no man that hath left house, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my sake, and the gospel's, But he shall receive an hundredfold now in this time, houses, and brethren, and sisters, and mothers, and children, and lands, with persecutions; and in the world to come eternal life. But many that are first shall be last; and the last first. And they were in the way going up to Jerusalem; and Jesus went before them: and they were amazed; and as they followed, they were afraid. And he took again the twelve, and began to tell them what things should happen unto him, Saying, Behold, we go up to Jerusalem; and the Son of man shall be delivered unto the chief priests, and unto the scribes; and they shall condemn him to death, and shall deliver him to the Gentiles: And they shall mock him, and shall scourge him, and shall spit upon him, and shall kill him: and the third day he shall rise again. And James and John, the sons of Zebedee, come unto him, saying, Master, we would that thou shouldest do for us whatsoever we shall desire. And he said unto them, What would ye that I should do for you? They said unto him, Grant unto us that we may sit, one on thy right hand, and the other on thy left hand, in thy glory. But Jesus said unto them, Ye know not what ye ask: can ye drink of the cup that I drink of? and be baptized with the baptism that I am baptized with? And they said unto him, We can. And Jesus said unto them, Ye shall indeed drink of the cup that I drink of; and with the baptism that I am baptized withal shall ye be baptized: But to sit on my right hand and on my left hand is not mine to give; but it shall be given to them for whom it is prepared. And when the ten heard it, they began to be much displeased with James and John. But Jesus called them to him, and saith unto them, Ye know that they which are accounted to rule over the Gentiles exercise lordship over them; and their great ones exercise authority upon them. But so shall it not be among you: but whosoever will be great among you, shall be your minister: And whosoever of you will be the chiefest, shall be servant of all. For even the Son of man came not to be ministered unto, but to minister, and to give his life a ransom for many. And they came to Jericho: and as he went out of Jericho with his disciples and a great number of people, blind Bartimaeus, the son of Timaeus, sat by the highway side begging. And when he heard that it was Jesus of Nazareth, he began to cry out, and say, Jesus, thou Son of David, have mercy on me. And many charged him that he should hold his peace: but he cried the more a great deal, Thou Son of David, have mercy on me. And Jesus stood still, and commanded him to be called. And they call the blind man, saying unto him, Be of good comfort, rise; he calleth thee. And he, casting away his garment, rose, and came to Jesus. And Jesus answered and said unto him, What wilt thou that I should do unto thee? The blind man said unto him, Lord, that I might receive my sight. And Jesus said unto him, Go thy way; thy faith hath made thee whole. And immediately he received his sight, and followed Jesus in the way.

And when they came nigh to Jerusalem, unto Bethphage and Bethany, at the mount of Olives, he sendeth forth two of his disciples, And saith unto them, Go your way into the village over against you: and as soon as ye be entered into it, ye shall find a colt tied, whereon never man sat; loose him, and bring him. And if any man say unto you, Why do ye this? say ye that the Lord hath need of him; and straightway he will send him hither. And they went their way, and found the colt tied by the door without in a place where two ways met; and they loose him. And certain of them that stood there said unto them, What do ye, loosing the colt? And they said unto them even as Jesus had commanded: and they let them go. And they brought the colt to Jesus, and cast their garments on him; and he sat upon him. And many spread their garments in the way: and others cut down branches off the trees, and strawed them in the way. And they that went before, and they that followed, cried, saying, Hosanna; Blessed is he that cometh in the name of the Lord: Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide was come, he went out unto Bethany with the twelve. And on the morrow, when they were come from Bethany, he was hungry: And seeing a fig tree afar off having leaves, he came, if haply he might find any thing thereon: and when he came to it, he found nothing but leaves; for the time of figs was not yet. And Jesus answered and said unto it, No man eat fruit of thee hereafter for ever. And his disciples heard it. And they come to Jerusalem: and Jesus went into the temple, and began to cast out them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves; And would not suffer that any man should carry any vessel through the temple. And he taught, saying unto them, Is it not written, My house shall be called of all nations the house of prayer? but ye have made it a den of thieves. And the scribes and chief priests heard it, and sought how they might destroy him: for they feared him, because all the people was astonished at his doctrine. And when even was come, he went out of the city. And in the morning, as they passed by, they saw the fig tree dried up from the roots. And Peter calling to remembrance saith unto him, Master, behold, the fig tree which thou cursedst is withered away. And Jesus answering saith unto them, Have faith in God. For verily I say unto you, That whosoever shall say unto this mountain, Be thou removed, and be thou cast into the sea; and shall not doubt in his heart, but shall believe that those things which he saith shall come to pass; he shall have whatsoever he saith. Therefore I say unto you, What things soever ye desire, when ye pray, believe that ye receive them, and ye shall have them. And when ye stand praying, forgive, if ye have ought against any: that your Father also which is in heaven may forgive you your trespasses. But if ye do not forgive, neither will your Father which is in heaven forgive your trespasses. And they come again to Jerusalem: and as he was walking in the temple, there come to him the chief priests, and the scribes, and the elders, And say unto him, By what authority doest thou these things? and who gave thee this authority to do these things? And Jesus answered and said unto them, I will also ask of you one question, and answer me, and I will tell you by what authority I do these things. The baptism of John, was it from heaven, or of men? answer me. And they reasoned with themselves, saying, If we shall say, From heaven; he will say, Why then did ye not believe him? But if we shall say, Of men; they feared the people: for all men counted John, that he was a prophet indeed. And they answered and said unto Jesus, We cannot tell. And Jesus answering saith unto them, Neither do I tell you by what authority I do these things.

And he began to speak unto them by parables. A certain man planted a vineyard, and set an hedge about it, and digged a place for the winefat, and built a tower, and let it out to husbandmen, and went into a far country. And at the season he sent to the husbandmen a servant, that he might receive from the husbandmen of the fruit of the vineyard. And they caught him, and beat him, and sent him away empty. And again he sent unto them another servant; and at him they cast stones, and wounded him in the head, and sent him away shamefully handled. And again he sent another; and him they killed, and many others; beating some, and killing some. Having yet therefore one son, his wellbeloved, he sent him also last unto them, saying, They will reverence my son. But those husbandmen said among themselves, This is the heir; come, let us kill him, and the inheritance shall be ours. And they took him, and killed him, and cast him out of the vineyard. What shall therefore the lord of the vineyard do? he will come and destroy the husbandmen, and will give the vineyard unto others. And have ye not read this scripture; The stone which the builders rejected is become the head of the corner: This was the Lord's doing, and it is marvellous in our eyes? And they sought to lay hold on him, but feared the people: for they knew that he had spoken the parable against them: and they left him, and went their way. And they send unto him certain of the Pharisees and of the Herodians, to catch him in his words. And when they were come, they say unto him, Master, we know that thou art true, and carest for no man: for thou regardest not the person of men, but teachest the way of God in truth: Is it lawful to give tribute to Caesar, or not? Shall we give, or shall we not give? But he, knowing their hypocrisy, said unto them, Why tempt ye me? bring me a penny, that I may see it. And they brought it. And he saith unto them, Whose is this image and superscription? And they said unto him, Caesar's. And Jesus answering said unto them, Render to Caesar the things that are Caesar's, and to God the things that are God's. And they marvelled at him. Then come unto him the Sadducees, which say there is no resurrection; and they asked him, saying, Master, Moses wrote unto us, If a man's brother die, and leave his wife behind him, and leave no children, that his brother should take his wife, and raise up seed unto his brother. Now there were seven brethren: and the first took a wife, and dying left no seed. And the second took her, and died, neither left he any seed: and the third likewise. And the seven had her, and left no seed: last of all the woman died also. In the resurrection therefore, when they shall rise, whose wife shall she be of them? for the seven had her to wife. And Jesus answering said unto them, Do ye not therefore err, because ye know not the scriptures, neither the power of God? For when they shall rise from the dead, they neither marry, nor are given in marriage; but are as the angels which are in heaven. And as touching the dead, that they rise: have ye not read in the book of Moses, how in the bush God spake unto him, saying, I am the God of Abraham, and the God of Isaac, and the God of Jacob? He is not the God of the dead, but the God of the living: ye therefore do greatly err. And one of the scribes came, and having heard them reasoning together, and perceiving that he had answered them well, asked him, Which is the first commandment of all? And Jesus answered him, The first of all the commandments is, Hear, O Israel; The Lord our God is one Lord: And thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind, and with all thy strength: this is the first commandment. And the second is like, namely this, Thou shalt love thy neighbour as thyself. There is none other commandment greater than these. And the scribe said unto him, Well, Master, thou hast said the truth: for there is one God; and there is none other but he: And to love him with all the heart, and with all the understanding, and with all the soul, and with all the strength, and to love his neighbour as himself, is more than all whole burnt offerings and sacrifices. And when Jesus saw that he answered discreetly, he said unto him, Thou art not far from the kingdom of God. And no man after that durst ask him any question. And Jesus answered and said, while he taught in the temple, How say the scribes that Christ is the Son of David? For David himself said by the Holy Ghost, The Lord said to my Lord, Sit thou on my right hand, till I make thine enemies thy footstool. David therefore himself calleth him Lord; and whence is he then his son? And the common people heard him gladly. And he said unto them in his doctrine, Beware of the scribes, which love to go in long clothing, and love salutations in the marketplaces, And the chief seats in the synagogues, and the uppermost rooms at feasts: Which devour widows' houses, and for a pretence make long prayers: these shall receive greater damnation. And Jesus sat over against the treasury, and beheld how the people cast money into the treasury: and many that were rich cast in much. And there came a certain poor widow, and she threw in two mites, which make a farthing. And he called unto him his disciples, and saith unto them, Verily I say unto you, That this poor widow hath cast more in, than all they which have cast into the treasury: For all they did cast in of their abundance; but she of her want did cast in all that she had, even all her living.

And as he went out of the temple, one of his disciples saith unto him, Master, see what manner of stones and what buildings are here! And Jesus answering said unto him, Seest thou these great buildings? there shall not be left one stone upon another, that shall not be thrown down. And as he sat upon the mount of Olives over against the temple, Peter and James and John and Andrew asked him privately, Tell us, when shall these things be? and what shall be the sign when all these things shall be fulfilled? And Jesus answering them began to say, Take heed lest any man deceive you: For many shall come in my name, saying, I am Christ; and shall deceive many. And when ye shall hear of wars and rumours of wars, be ye not troubled: for such things must needs be; but the end shall not be yet. For nation shall rise against nation, and kingdom against kingdom: and there shall be earthquakes in divers places, and there shall be famines and troubles: these are the beginnings of sorrows. But take heed to yourselves: for they shall deliver you up to councils; and in the synagogues ye shall be beaten: and ye shall be brought before rulers and kings for my sake, for a testimony against them. And the gospel must first be published among all nations. But when they shall lead you, and deliver you up, take no thought beforehand what ye shall speak, neither do ye premeditate: but whatsoever shall be given you in that hour, that speak ye: for it is not ye that speak, but the Holy Ghost. Now the brother shall betray the brother to death, and the father the son; and children shall rise up against their parents, and shall cause them to be put to death. And ye shall be hated of all men for my name's sake: but he that shall endure unto the end, the same shall be saved. But when ye shall see the abomination of desolation, spoken of by Daniel the prophet, standing where it ought not, let him that readeth understand, then let them that be in Judaea flee to the mountains: And let him that is on the housetop not go down into the house, neither enter therein, to take any thing out of his house: And let him that is in the field not turn back again for to take up his garment. But woe to them that are with child, and to them that give suck in those days! And pray ye that your flight be not in the winter. For in those days shall be affliction, such as was not from the beginning of the creation which God created unto this time, neither shall be. And except that the Lord had shortened those days, no flesh should be saved: but for the elect's sake, whom he hath chosen, he hath shortened the days. And then if any man shall say to you, Lo, here is Christ; or, lo, he is there; believe him not: For false Christs and false prophets shall rise, and shall shew signs and wonders, to seduce, if it were possible, even the elect. But take ye heed: behold, I have foretold you all things. But in those days, after that tribulation, the sun shall be darkened, and the moon shall not give her light, And the stars of heaven shall fall, and the powers that are in heaven shall be shaken. And then shall they see the Son of man coming in the clouds with great power and glory. And then shall he send his angels, and shall gather together his elect from the four winds, from the uttermost part of the earth to the uttermost part of heaven. Now learn a parable of the fig tree; When her branch is yet tender, and putteth forth leaves, ye know that summer is near: So ye in like manner, when ye shall see these things come to pass, know that it is nigh, even at the doors. Verily I say unto you, that this generation shall not pass, till all these things be done. Heaven and earth shall pass away: but my words shall not pass away. But of that day and that hour knoweth no man, no, not the angels which are in heaven, neither the Son, but the Father. Take ye heed, watch and pray: for ye know not when the time is. For the Son of man is as a man taking a far journey, who left his house, and gave authority to his servants, and to every man his work, and commanded the porter to watch. Watch ye therefore: for ye know not when the master of the house cometh, at even, or at midnight, or at the cockcrowing, or in the morning: Lest coming suddenly he find you sleeping. And what I say unto you I say unto all, Watch.

After two days was the feast of the passover, and of unleavened bread: and the chief priests and the scribes sought how they might take him by craft, and put him to death. But they said, Not on the feast day, lest there be an uproar of the people. And being in Bethany in the house of Simon the leper, as he sat at meat, there came a woman having an alabaster box of ointment of spikenard very precious; and she brake the box, and poured it on his head. And there were some that had indignation within themselves, and said, Why was this waste of the ointment made? For it might have been sold for more than three hundred pence, and have been given to the poor. And they murmured against her. And Jesus said, Let her alone; why trouble ye her? she hath wrought a good work on me. For ye have the poor with you always, and whensoever ye will ye may do them good: but me ye have not always. She hath done what she could: she is come aforehand to anoint my body to the burying. Verily I say unto you, Wheresoever this gospel shall be preached throughout the whole world, this also that she hath done shall be spoken of for a memorial of her. And Judas Iscariot, one of the twelve, went unto the chief priests, to betray him unto them. And when they heard it, they were glad, and promised to give him money. And he sought how he might conveniently betray him. And the first day of unleavened bread, when they killed the passover, his disciples said unto him, Where wilt thou that we go and prepare that thou mayest eat the passover? And he sendeth forth two of his disciples, and saith unto them, Go ye into the city, and there shall meet you a man bearing a pitcher of water: follow him. And wheresoever he shall go in, say ye to the goodman of the house, The Master saith, Where is the guestchamber, where I shall eat the passover with my disciples? And he will shew you a large upper room furnished and prepared: there make ready for us. And his disciples went forth, and came into the city, and found as he had said unto them: and they made ready the passover. And in the evening he cometh with the twelve. And as they sat and did eat, Jesus said, Verily I say unto you, One of you which eateth with me shall betray me. And they began to be sorrowful, and to say unto him one by one, Is it I? and another said, Is it I? And he answered and said unto them, It is one of the twelve, that dippeth with me in the dish. The Son of man indeed goeth, as it is written of him: but woe to that man by whom the Son of man is betrayed! good were it for that man if he had never been born. And as they did eat, Jesus took bread, and blessed, and brake it, and gave to them, and said, Take, eat: this is my body. And he took the cup, and when he had given thanks, he gave it to them: and they all drank of it. And he said unto them, This is my blood of the new testament, which is shed for many. Verily I say unto you, I will drink no more of the fruit of the vine, until that day that I drink it new in the kingdom of God. And when they had sung an hymn, they went out into the mount of Olives. And Jesus saith unto them, All ye shall be offended because of me this night: for it is written, I will smite the shepherd, and the sheep shall be scattered. But after that I am risen, I will go before you into Galilee. But Peter said unto him, Although all shall be offended, yet will not I. And Jesus saith unto him, Verily I say unto thee, That this day, even in this night, before the cock crow twice, thou shalt deny me thrice. But he spake the more vehemently, If I should die with thee, I will not deny thee in any wise. Likewise also said they all. And they came to a place which was named Gethsemane: and he saith to his disciples, Sit ye here, while I shall pray. And he taketh with him Peter and James and John, and began to be sore amazed, and to be very heavy; And saith unto them, My soul is exceeding sorrowful unto death: tarry ye here, and watch. And he went forward a little, and fell on the ground, and prayed that, if it were possible, the hour might pass from him. And he said, Abba, Father, all things are possible unto thee; take away this cup from me: nevertheless not what I will, but what thou wilt. And he cometh, and findeth them sleeping, and saith unto Peter, Simon, sleepest thou? couldest not thou watch one hour? Watch ye and pray, lest ye enter into temptation. The spirit truly is ready, but the flesh is weak. And again he went away, and prayed, and spake the same words. And when he returned, he found them asleep again, for their eyes were heavy, neither wist they what to answer him. And he cometh the third time, and saith unto them, Sleep on now, and take your rest: it is enough, the hour is come; behold, the Son of man is betrayed into the hands of sinners. Rise up, let us go; lo, he that betrayeth me is at hand. And immediately, while he yet spake, cometh Judas, one of the twelve, and with him a great multitude with swords and staves, from the chief priest and the scribes and the elders. And he that betrayed him had given them a token, saying, Whomsoever I shall kiss, that same is he; take him, and lead him away safely. And as soon as he was come, he goeth straightway to him, and saith, Master, master; and kissed him. And they laid their hands on him, and took him. And one of them that stood by drew a sword, and smote a servant of the high priest, and cut off his ear. And Jesus answered and said unto them, Are ye come out, as against a thief, with swords and with staves to take me? I was daily with you in the temple teaching, and ye took me not: but the scriptures must be fulfilled. And they all forsook him, and fled. And there followed him a certain young man, having a linen cloth cast about his naked body; and the young men laid hold on him: And he left the linen cloth, and fled from them naked. And they led Jesus away to the high priest: and with him were assembled all the chief priests and the elders and the scribes. And Peter followed him afar off, even into the palace of the high priest: and he sat with the servants, and warmed himself at the fire. And the chief priests and all the council sought for witness against Jesus to put him to death; and found none. For many bare false witness against him, but their witness agreed not together. And there arose certain, and bare false witness against him, saying, We heard him say, I will destroy this temple that is made with hands, and within three days I will build another made without hands. But neither so did their witness agree together. And the high priest stood up in the midst, and asked Jesus, saying, Answerest thou nothing? what is it which these witness against thee? But he held his peace, and answered nothing. Again the high priest asked him, and said unto him, Art thou the Christ, the Son of the Blessed? And Jesus said, I am: and ye shall see the Son of man sitting on the right hand of power, and coming in the clouds of heaven. Then the high priest rent his clothes, and saith, What need we any further witnesses? Ye have heard the blasphemy: what think ye? And they all condemned him to be guilty of death. And some began to spit on him, and to cover his face, and to buffet him, and to say unto him, Prophesy: and the servants did strike him with the palms of their hands. And as Peter was beneath in the palace, there cometh one of the maids of the high priest: And when she saw Peter warming himself, she looked upon him, and said, And thou also wast with Jesus of Nazareth. But he denied, saying, I know not, neither understand I what thou sayest. And he went out into the porch; and the cock crew. And a maid saw him again, and began to say to them that stood by, This is one of them. And he denied it again. And a little after, they that stood by said again to Peter, Surely thou art one of them: for thou art a Galilaean, and thy speech agreeth thereto. But he began to curse and to swear, saying, I know not this man of whom ye speak. And the second time the cock crew. And Peter called to mind the word that Jesus said unto him, Before the cock crow twice, thou shalt deny me thrice. And when he thought thereon, he wept.

And straightway in the morning the chief priests held a consultation with the elders and scribes and the whole council, and bound Jesus, and carried him away, and delivered him to Pilate. And Pilate asked him, Art thou the King of the Jews? And he answering said unto him, Thou sayest it. And the chief priests accused him of many things: but he answered nothing. And Pilate asked him again, saying, Answerest thou nothing? behold how many things they witness against thee. But Jesus yet answered nothing; so that Pilate marvelled. Now at that feast he released unto them one prisoner, whomsoever they desired. And there was one named Barabbas, which lay bound with them that had made insurrection with him, who had committed murder in the insurrection. And the multitude crying aloud began to desire him to do as he had ever done unto them. But Pilate answered them, saying, Will ye that I release unto you the King of the Jews? For he knew that the chief priests had delivered him for envy. But the chief priests moved the people, that he should rather release Barabbas unto them. And Pilate answered and said again unto them, What will ye then that I shall do unto him whom ye call the King of the Jews? And they cried out again, Crucify him. Then Pilate said unto them, Why, what evil hath he done? And they cried out the more exceedingly, Crucify him. And so Pilate, willing to content the people, released Barabbas unto them, and delivered Jesus, when he had scourged him, to be crucified. And the soldiers led him away into the hall, called Praetorium; and they call together the whole band. And they clothed him with purple, and platted a crown of thorns, and put it about his head, And began to salute him, Hail, King of the Jews! And they smote him on the head with a reed, and did spit upon him, and bowing their knees worshipped him. And when they had mocked him, they took off the purple from him, and put his own clothes on him, and led him out to crucify him. And they compel one Simon a Cyrenian, who passed by, coming out of the country, the father of Alexander and Rufus, to bear his cross. And they bring him unto the place Golgotha, which is, being interpreted, The place of a skull. And they gave him to drink wine mingled with myrrh: but he received it not. And when they had crucified him, they parted his garments, casting lots upon them, what every man should take. And it was the third hour, and they crucified him. And the superscription of his accusation was written over, THE KING OF THE JEWS. And with him they crucify two thieves; the one on his right hand, and the other on his left. And the scripture was fulfilled, which saith, And he was numbered with the transgressors. And they that passed by railed on him, wagging their heads, and saying, Ah, thou that destroyest the temple, and buildest it in three days, Save thyself, and come down from the cross. Likewise also the chief priests mocking said among themselves with the scribes, He saved others; himself he cannot save. Let Christ the King of Israel descend now from the cross, that we may see and believe. And they that were crucified with him reviled him. And when the sixth hour was come, there was darkness over the whole land until the ninth hour. And at the ninth hour Jesus cried with a loud voice, saying, Eloi, Eloi, lama sabachthani? which is, being interpreted, My God, my God, why hast thou forsaken me? And some of them that stood by, when they heard it, said, Behold, he calleth Elias. And one ran and filled a spunge full of vinegar, and put it on a reed, and gave him to drink, saying, Let alone; let us see whether Elias will come to take him down. And Jesus cried with a loud voice, and gave up the ghost. And the veil of the temple was rent in twain from the top to the bottom. And when the centurion, which stood over against him, saw that he so cried out, and gave up the ghost, he said, Truly this man was the Son of God. There were also women looking on afar off: among whom was Mary Magdalene, and Mary the mother of James the less and of Joses, and Salome; Who also, when he was in Galilee, followed him, and ministered unto him; and many other women which came up with him unto Jerusalem. And now when the even was come, because it was the preparation, that is, the day before the sabbath, Joseph of Arimathaea, an honourable counsellor, which also waited for the kingdom of God, came, and went in boldly unto Pilate, and craved the body of Jesus. And Pilate marvelled if he were already dead: and calling unto him the centurion, he asked him whether he had been any while dead. And when he knew it of the centurion, he gave the body to Joseph. And he bought fine linen, and took him down, and wrapped him in the linen, and laid him in a sepulchre which was hewn out of a rock, and rolled a stone unto the door of the sepulchre. And Mary Magdalene and Mary the mother of Joses beheld where he was laid.

And when the sabbath was past, Mary Magdalene, and Mary the mother of James, and Salome, had bought sweet spices, that they might come and anoint him. And very early in the morning the first day of the week, they came unto the sepulchre at the rising of the sun. And they said among themselves, Who shall roll us away the stone from the door of the sepulchre? And when they looked, they saw that the stone was rolled away: for it was very great. And entering into the sepulchre, they saw a young man sitting on the right side, clothed in a long white garment; and they were affrighted. And he saith unto them, Be not affrighted: Ye seek Jesus of Nazareth, which was crucified: he is risen; he is not here: behold the place where they laid him. But go your way, tell his disciples and Peter that he goeth before you into Galilee: there shall ye see him, as he said unto you. And they went out quickly, and fled from the sepulchre; for they trembled and were amazed: neither said they any thing to any man; for they were afraid. Now when Jesus was risen early the first day of the week, he appeared first to Mary Magdalene, out of whom he had cast seven devils. And she went and told them that had been with him, as they mourned and wept. And they, when they had heard that he was alive, and had been seen of her, believed not. After that he appeared in another form unto two of them, as they walked, and went into the country. And they went and told it unto the residue: neither believed they them. Afterward he appeared unto the eleven as they sat at meat, and upbraided them with their unbelief and hardness of heart, because they believed not them which had seen him after he was risen. And he said unto them, Go ye into all the world, and preach the gospel to every creature. He that believeth and is baptized shall be saved; but he that believeth not shall be damned. And these signs shall follow them that believe; In my name shall they cast out devils; they shall speak with new tongues; They shall take up serpents; and if they drink any deadly thing, it shall not hurt them; they shall lay hands on the sick, and they shall recover. So then after the Lord had spoken unto them, he was received up into heaven, and sat on the right hand of God. And they went forth, and preached every where, the Lord working with them, and confirming the word with signs following. Amen.

List of Books

THE GOSPEL ACCORDING TO

Saint Luke

Forasmuch as many have taken in hand to set forth in order a declaration of those things which are most surely believed among us, Even as they delivered them unto us, which from the beginning were eyewitnesses, and ministers of the word; It seemed good to me also, having had perfect understanding of all things from the very first, to write unto thee in order, most excellent Theophilus, That thou mightest know the certainty of those things, wherein thou hast been instructed. There was in the days of Herod, the king of Judaea, a certain priest named Zacharias, of the course of Abia: and his wife was of the daughters of Aaron, and her name was Elisabeth. And they were both righteous before God, walking in all the commandments and ordinances of the Lord blameless. And they had no child, because that Elisabeth was barren, and they both were now well stricken in years. And it came to pass, that while he executed the priest's office before God in the order of his course, According to the custom of the priest's office, his lot was to burn incense when he went into the temple of the Lord. And the whole multitude of the people were praying without at the time of incense. And there appeared unto him an angel of the Lord standing on the right side of the altar of incense. And when Zacharias saw him, he was troubled, and fear fell upon him. But the angel said unto him, Fear not, Zacharias: for thy prayer is heard; and thy wife Elisabeth shall bear thee a son, and thou shalt call his name John. And thou shalt have joy and gladness; and many shall rejoice at his birth. For he shall be great in the sight of the Lord, and shall drink neither wine nor strong drink; and he shall be filled with the Holy Ghost, even from his mother's womb. And many of the children of Israel shall he turn to the Lord their God. And he shall go before him in the spirit and power of Elias, to turn the hearts of the fathers to the children, and the disobedient to the wisdom of the just; to make ready a people prepared for the Lord. And Zacharias said unto the angel, Whereby shall I know this? for I am an old man, and my wife well stricken in years. And the angel answering said unto him, I am Gabriel, that stand in the presence of God; and am sent to speak unto thee, and to shew thee these glad tidings. And, behold, thou shalt be dumb, and not able to speak, until the day that these things shall be performed, because thou believest not my words, which shall be fulfilled in their season. And the people waited for Zacharias, and marvelled that he tarried so long in the temple. And when he came out, he could not speak unto them: and they perceived that he had seen a vision in the temple: for he beckoned unto them, and remained speechless. And it came to pass, that, as soon as the days of his ministration were accomplished, he departed to his own house. And after those days his wife Elisabeth conceived, and hid herself five months, saying, Thus hath the Lord dealt with me in the days wherein he looked on me, to take away my reproach among men. And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth, To a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name was Mary. And the angel came in unto her, and said, Hail, thou that art highly favoured, the Lord is with thee: blessed art thou among women. And when she saw him, she was troubled at his saying, and cast in her mind what manner of salutation this should be. And the angel said unto her, Fear not, Mary: for thou hast found favour with God. And, behold, thou shalt conceive in thy womb, and bring forth a son, and shalt call his name JESUS. He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto him the throne of his father David: And he shall reign over the house of Jacob for ever; and of his kingdom there shall be no end. Then said Mary unto the angel, How shall this be, seeing I know not a man? And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that holy thing which shall be born of thee shall be called the Son of God. And, behold, thy cousin Elisabeth, she hath also conceived a son in her old age: and this is the sixth month with her, who was called barren. For with God nothing shall be impossible. And Mary said, Behold the handmaid of the Lord; be it unto me according to thy word. And the angel departed from her. And Mary arose in those days, and went into the hill country with haste, into a city of Juda; And entered into the house of Zacharias, and saluted Elisabeth. And it came to pass, that, when Elisabeth heard the salutation of Mary, the babe leaped in her womb; and Elisabeth was filled with the Holy Ghost: And she spake out with a loud voice, and said, Blessed art thou among women, and blessed is the fruit of thy womb. And whence is this to me, that the mother of my Lord should come to me? For, lo, as soon as the voice of thy salutation sounded in mine ears, the babe leaped in my womb for joy. And blessed is she that believed: for there shall be a performance of those things which were told her from the Lord. And Mary said, My soul doth magnify the Lord, And my spirit hath rejoiced in God my Saviour. For he hath regarded the low estate of his handmaiden: for, behold, from henceforth all generations shall call me blessed. For he that is mighty hath done to me great things; and holy is his name. And his mercy is on them that fear him from generation to generation. He hath shewed strength with his arm; he hath scattered the proud in the imagination of their hearts. He hath put down the mighty from their seats, and exalted them of low degree. He hath filled the hungry with good things; and the rich he hath sent empty away. He hath holpen his servant Israel, in remembrance of his mercy; As he spake to our fathers, to Abraham, and to his seed for ever. And Mary abode with her about three months, and returned to her own house. Now Elisabeth's full time came that she should be delivered; and she brought forth a son. And her neighbours and her cousins heard how the Lord had shewed great mercy upon her; and they rejoiced with her. And it came to pass, that on the eighth day they came to circumcise the child; and they called him Zacharias, after the name of his father. And his mother answered and said, Not so; but he shall be called John. And they said unto her, There is none of thy kindred that is called by this name. And they made signs to his father, how he would have him called. And he asked for a writing table, and wrote, saying, His name is John. And they marvelled all. And his mouth was opened immediately, and his tongue loosed, and he spake, and praised God. And fear came on all that dwelt round about them: and all these sayings were noised abroad throughout all the hill country of Judaea. And all they that heard them laid them up in their hearts, saying, What manner of child shall this be! And the hand of the Lord was with him. And his father Zacharias was filled with the Holy Ghost, and prophesied, saying, Blessed be the Lord God of Israel; for he hath visited and redeemed his people, And hath raised up an horn of salvation for us in the house of his servant David; As he spake by the mouth of his holy prophets, which have been since the world began: That we should be saved from our enemies, and from the hand of all that hate us; To perform the mercy promised to our fathers, and to remember his holy covenant; The oath which he sware to our father Abraham, That he would grant unto us, that we being delivered out of the hand of our enemies might serve him without fear, In holiness and righteousness before him, all the days of our life. And thou, child, shalt be called the prophet of the Highest: for thou shalt go before the face of the Lord to prepare his ways; To give knowledge of salvation unto his people by the remission of their sins, Through the tender mercy of our God; whereby the dayspring from on high hath visited us, To give light to them that sit in darkness and in the shadow of death, to guide our feet into the way of peace. And the child grew, and waxed strong in spirit, and was in the deserts till the day of his shewing unto Israel.

And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn. And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men. And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them. And when eight days were accomplished for the circumcising of the child, his name was called JESUS, which was so named of the angel before he was conceived in the womb. And when the days of her purification according to the law of Moses were accomplished, they brought him to Jerusalem, to present him to the Lord; As it is written in the law of the Lord, Every male that openeth the womb shall be called holy to the Lord; And to offer a sacrifice according to that which is said in the law of the Lord, A pair of turtledoves, or two young pigeons. And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation of Israel: and the Holy Ghost was upon him. And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ. And he came by the Spirit into the temple: and when the parents brought in the child Jesus, to do for him after the custom of the law, Then took he him up in his arms, and blessed God, and said, Lord, now lettest thou thy servant depart in peace, according to thy word: For mine eyes have seen thy salvation, Which thou hast prepared before the face of all people; A light to lighten the Gentiles, and the glory of thy people Israel. And Joseph and his mother marvelled at those things which were spoken of him. And Simeon blessed them, and said unto Mary his mother, Behold, this child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; Yea, a sword shall pierce through thy own soul also, that the thoughts of many hearts may be revealed. And there was one Anna, a prophetess, the daughter of Phanuel, of the tribe of Aser: she was of a great age, and had lived with an husband seven years from her virginity; And she was a widow of about fourscore and four years, which departed not from the temple, but served God with fastings and prayers night and day. And she coming in that instant gave thanks likewise unto the Lord, and spake of him to all them that looked for redemption in Jerusalem. And when they had performed all things according to the law of the Lord, they returned into Galilee, to their own city Nazareth. And the child grew, and waxed strong in spirit, filled with wisdom: and the grace of God was upon him. Now his parents went to Jerusalem every year at the feast of the passover. And when he was twelve years old, they went up to Jerusalem after the custom of the feast. And when they had fulfilled the days, as they returned, the child Jesus tarried behind in Jerusalem; and Joseph and his mother knew not of it. But they, supposing him to have been in the company, went a day's journey; and they sought him among their kinsfolk and acquaintance. And when they found him not, they turned back again to Jerusalem, seeking him. And it came to pass, that after three days they found him in the temple, sitting in the midst of the doctors, both hearing them, and asking them questions. And all that heard him were astonished at his understanding and answers. And when they saw him, they were amazed: and his mother said unto him, Son, why hast thou thus dealt with us? behold, thy father and I have sought thee sorrowing. And he said unto them, How is it that ye sought me? wist ye not that I must be about my Father's business? And they understood not the saying which he spake unto them. And he went down with them, and came to Nazareth, and was subject unto them: but his mother kept all these sayings in her heart. And Jesus increased in wisdom and stature, and in favour with God and man.

Now in the fifteenth year of the reign of Tiberius Caesar, Pontius Pilate being governor of Judaea, and Herod being tetrarch of Galilee, and his brother Philip tetrarch of Ituraea and of the region of Trachonitis, and Lysanias the tetrarch of Abilene, Annas and Caiaphas being the high priests, the word of God came unto John the son of Zacharias in the wilderness. And he came into all the country about Jordan, preaching the baptism of repentance for the remission of sins; As it is written in the book of the words of Esaias the prophet, saying, The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. Every valley shall be filled, and every mountain and hill shall be brought low; and the crooked shall be made straight, and the rough ways shall be made smooth; And all flesh shall see the salvation of God. Then said he to the multitude that came forth to be baptized of him, O generation of vipers, who hath warned you to flee from the wrath to come? Bring forth therefore fruits worthy of repentance, and begin not to say within yourselves, We have Abraham to our father: for I say unto you, That God is able of these stones to raise up children unto Abraham. And now also the axe is laid unto the root of the trees: every tree therefore which bringeth not forth good fruit is hewn down, and cast into the fire. And the people asked him, saying, What shall we do then? He answereth and saith unto them, He that hath two coats, let him impart to him that hath none; and he that hath meat, let him do likewise. Then came also publicans to be baptized, and said unto him, Master, what shall we do? And he said unto them, Exact no more than that which is appointed you. And the soldiers likewise demanded of him, saying, And what shall we do? And he said unto them, Do violence to no man, neither accuse any falsely; and be content with your wages. And as the people were in expectation, and all men mused in their hearts of John, whether he were the Christ, or not; John answered, saying unto them all, I indeed baptize you with water; but one mightier than I cometh, the latchet of whose shoes I am not worthy to unloose: he shall baptize you with the Holy Ghost and with fire: Whose fan is in his hand, and he will throughly purge his floor, and will gather the wheat into his garner; but the chaff he will burn with fire unquenchable. And many other things in his exhortation preached he unto the people. But Herod the tetrarch, being reproved by him for Herodias his brother Philip's wife, and for all the evils which Herod had done, Added yet this above all, that he shut up John in prison. Now when all the people were baptized, it came to pass, that Jesus also being baptized, and praying, the heaven was opened, And the Holy Ghost descended in a bodily shape like a dove upon him, and a voice came from heaven, which said, Thou art my beloved Son; in thee I am well pleased. And Jesus himself began to be about thirty years of age, being as was supposed the son of Joseph, which was the son of Heli, Which was the son of Matthat, which was the son of Levi, which was the son of Melchi, which was the son of Janna, which was the son of Joseph, Which was the son of Mattathias, which was the son of Amos, which was the son of Naum, which was the son of Esli, which was the son of Nagge, Which was the son of Maath, which was the son of Mattathias, which was the son of Semei, which was the son of Joseph, which was the son of Juda, Which was the son of Joanna, which was the son of Rhesa, which was the son of Zorobabel, which was the son of Salathiel, which was the son of Neri, Which was the son of Melchi, which was the son of Addi, which was the son of Cosam, which was the son of Elmodam, which was the son of Er, Which was the son of Jose, which was the son of Eliezer, which was the son of Jorim, which was the son of Matthat, which was the son of Levi, Which was the son of Simeon, which was the son of Juda, which was the son of Joseph, which was the son of Jonan, which was the son of Eliakim, Which was the son of Melea, which was the son of Menan, which was the son of Mattatha, which was the son of Nathan, which was the son of David, Which was the son of Jesse, which was the son of Obed, which was the son of Booz, which was the son of Salmon, which was the son of Naasson, Which was the son of Aminadab, which was the son of Aram, which was the son of Esrom, which was the son of Phares, which was the son of Juda, Which was the son of Jacob, which was the son of Isaac, which was the son of Abraham, which was the son of Thara, which was the son of Nachor, Which was the son of Saruch, which was the son of Ragau, which was the son of Phalec, which was the son of Heber, which was the son of Sala, Which was the son of Cainan, which was the son of Arphaxad, which was the son of Sem, which was the son of Noe, which was the son of Lamech, Which was the son of Mathusala, which was the son of Enoch, which was the son of Jared, which was the son of Maleleel, which was the son of Cainan, Which was the son of Enos, which was the son of Seth, which was the son of Adam, which was the son of God.

And Jesus being full of the Holy Ghost returned from Jordan, and was led by the Spirit into the wilderness, Being forty days tempted of the devil. And in those days he did eat nothing: and when they were ended, he afterward hungered. And the devil said unto him, If thou be the Son of God, command this stone that it be made bread. And Jesus answered him, saying, It is written, That man shall not live by bread alone, but by every word of God. And the devil, taking him up into an high mountain, shewed unto him all the kingdoms of the world in a moment of time. And the devil said unto him, All this power will I give thee, and the glory of them: for that is delivered unto me; and to whomsoever I will I give it. If thou therefore wilt worship me, all shall be thine. And Jesus answered and said unto him, Get thee behind me, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve. And he brought him to Jerusalem, and set him on a pinnacle of the temple, and said unto him, If thou be the Son of God, cast thyself down from hence: For it is written, He shall give his angels charge over thee, to keep thee: And in their hands they shall bear thee up, lest at any time thou dash thy foot against a stone. And Jesus answering said unto him, It is said, Thou shalt not tempt the Lord thy God. And when the devil had ended all the temptation, he departed from him for a season. And Jesus returned in the power of the Spirit into Galilee: and there went out a fame of him through all the region round about. And he taught in their synagogues, being glorified of all. And he came to Nazareth, where he had been brought up: and, as his custom was, he went into the synagogue on the sabbath day, and stood up for to read. And there was delivered unto him the book of the prophet Esaias. And when he had opened the book, he found the place where it was written, The Spirit of the Lord is upon me, because he hath anointed me to preach the gospel to the poor; he hath sent me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, To preach the acceptable year of the Lord. And he closed the book, and he gave it again to the minister, and sat down. And the eyes of all them that were in the synagogue were fastened on him. And he began to say unto them, This day is this scripture fulfilled in your ears. And all bare him witness, and wondered at the gracious words which proceeded out of his mouth. And they said, Is not this Joseph's son? And he said unto them, Ye will surely say unto me this proverb, Physician, heal thyself: whatsoever we have heard done in Capernaum, do also here in thy country. And he said, Verily I say unto you, No prophet is accepted in his own country. But I tell you of a truth, many widows were in Israel in the days of Elias, when the heaven was shut up three years and six months, when great famine was throughout all the land; But unto none of them was Elias sent, save unto Sarepta, a city of Sidon, unto a woman that was a widow. And many lepers were in Israel in the time of Eliseus the prophet; and none of them was cleansed, saving Naaman the Syrian. And all they in the synagogue, when they heard these things, were filled with wrath, And rose up, and thrust him out of the city, and led him unto the brow of the hill whereon their city was built, that they might cast him down headlong. But he passing through the midst of them went his way, And came down to Capernaum, a city of Galilee, and taught them on the sabbath days. And they were astonished at his doctrine: for his word was with power. And in the synagogue there was a man, which had a spirit of an unclean devil, and cried out with a loud voice, Saying, Let us alone; what have we to do with thee, thou Jesus of Nazareth? art thou come to destroy us? I know thee who thou art; the Holy One of God. And Jesus rebuked him, saying, Hold thy peace, and come out of him. And when the devil had thrown him in the midst, he came out of him, and hurt him not. And they were all amazed, and spake among themselves, saying, What a word is this! for with authority and power he commandeth the unclean spirits, and they come out. And the fame of him went out into every place of the country round about. And he arose out of the synagogue, and entered into Simon's house. And Simon's wife's mother was taken with a great fever; and they besought him for her. And he stood over her, and rebuked the fever; and it left her: and immediately she arose and ministered unto them. Now when the sun was setting, all they that had any sick with divers diseases brought them unto him; and he laid his hands on every one of them, and healed them. And devils also came out of many, crying out, and saying, Thou art Christ the Son of God. And he rebuking them suffered them not to speak: for they knew that he was Christ. And when it was day, he departed and went into a desert place: and the people sought him, and came unto him, and stayed him, that he should not depart from them. And he said unto them, I must preach the kingdom of God to other cities also: for therefore am I sent. And he preached in the synagogues of Galilee.

And it came to pass, that, as the people pressed upon him to hear the word of God, he stood by the lake of Gennesaret, And saw two ships standing by the lake: but the fishermen were gone out of them, and were washing their nets. And he entered into one of the ships, which was Simon's, and prayed him that he would thrust out a little from the land. And he sat down, and taught the people out of the ship. Now when he had left speaking, he said unto Simon, Launch out into the deep, and let down your nets for a draught. And Simon answering said unto him, Master, we have toiled all the night, and have taken nothing: nevertheless at thy word I will let down the net. And when they had this done, they inclosed a great multitude of fishes: and their net brake. And they beckoned unto their partners, which were in the other ship, that they should come and help them. And they came, and filled both the ships, so that they began to sink. When Simon Peter saw it, he fell down at Jesus' knees, saying, Depart from me; for I am a sinful man, O Lord. For he was astonished, and all that were with him, at the draught of the fishes which they had taken: And so was also James, and John, the sons of Zebedee, which were partners with Simon. And Jesus said unto Simon, Fear not; from henceforth thou shalt catch men. And when they had brought their ships to land, they forsook all, and followed him. And it came to pass, when he was in a certain city, behold a man full of leprosy: who seeing Jesus fell on his face, and besought him, saying, Lord, if thou wilt, thou canst make me clean. And he put forth his hand, and touched him, saying, I will: be thou clean. And immediately the leprosy departed from him. And he charged him to tell no man: but go, and shew thyself to the priest, and offer for thy cleansing, according as Moses commanded, for a testimony unto them. But so much the more went there a fame abroad of him: and great multitudes came together to hear, and to be healed by him of their infirmities. And he withdrew himself into the wilderness, and prayed. And it came to pass on a certain day, as he was teaching, that there were Pharisees and doctors of the law sitting by, which were come out of every town of Galilee, and Judaea, and Jerusalem: and the power of the Lord was present to heal them. And, behold, men brought in a bed a man which was taken with a palsy: and they sought means to bring him in, and to lay him before him. And when they could not find by what way they might bring him in because of the multitude, they went upon the housetop, and let him down through the tiling with his couch into the midst before Jesus. And when he saw their faith, he said unto him, Man, thy sins are forgiven thee. And the scribes and the Pharisees began to reason, saying, Who is this which speaketh blasphemies? Who can forgive sins, but God alone? But when Jesus perceived their thoughts, he answering said unto them, What reason ye in your hearts? Whether is easier, to say, Thy sins be forgiven thee; or to say, Rise up and walk? But that ye may know that the Son of man hath power upon earth to forgive sins, he said unto the sick of the palsy, I say unto thee, Arise, and take up thy couch, and go into thine house. And immediately he rose up before them, and took up that whereon he lay, and departed to his own house, glorifying God. And they were all amazed, and they glorified God, and were filled with fear, saying, We have seen strange things to day. And after these things he went forth, and saw a publican, named Levi, sitting at the receipt of custom: and he said unto him, Follow me. And he left all, rose up, and followed him. And Levi made him a great feast in his own house: and there was a great company of publicans and of others that sat down with them. But their scribes and Pharisees murmured against his disciples, saying, Why do ye eat and drink with publicans and sinners? And Jesus answering said unto them, They that are whole need not a physician; but they that are sick. I came not to call the righteous, but sinners to repentance. And they said unto him, Why do the disciples of John fast often, and make prayers, and likewise the disciples of the Pharisees; but thine eat and drink? And he said unto them, Can ye make the children of the bridechamber fast, while the bridegroom is with them? But the days will come, when the bridegroom shall be taken away from them, and then shall they fast in those days. And he spake also a parable unto them; No man putteth a piece of a new garment upon an old; if otherwise, then both the new maketh a rent, and the piece that was taken out of the new agreeth not with the old. And no man putteth new wine into old bottles; else the new wine will burst the bottles, and be spilled, and the bottles shall perish. But new wine must be put into new bottles; and both are preserved. No man also having drunk old wine straightway desireth new: for he saith, The old is better.

And it came to pass on the second sabbath after the first, that he went through the corn fields; and his disciples plucked the ears of corn, and did eat, rubbing them in their hands. And certain of the Pharisees said unto them, Why do ye that which is not lawful to do on the sabbath days? And Jesus answering them said, Have ye not read so much as this, what David did, when himself was an hungred, and they which were with him; How he went into the house of God, and did take and eat the shewbread, and gave also to them that were with him; which it is not lawful to eat but for the priests alone? And he said unto them, That the Son of man is Lord also of the sabbath. And it came to pass also on another sabbath, that he entered into the synagogue and taught: and there was a man whose right hand was withered. And the scribes and Pharisees watched him, whether he would heal on the sabbath day; that they might find an accusation against him. But he knew their thoughts, and said to the man which had the withered hand, Rise up, and stand forth in the midst. And he arose and stood forth. Then said Jesus unto them, I will ask you one thing; Is it lawful on the sabbath days to do good, or to do evil? to save life, or to destroy it? And looking round about upon them all, he said unto the man, Stretch forth thy hand. And he did so: and his hand was restored whole as the other. And they were filled with madness; and communed one with another what they might do to Jesus. And it came to pass in those days, that he went out into a mountain to pray, and continued all night in prayer to God. And when it was day, he called unto him his disciples: and of them he chose twelve, whom also he named apostles; Simon, whom he also named Peter, and Andrew his brother, James and John, Philip and Bartholomew, Matthew and Thomas, James the son of Alphaeus, and Simon called Zelotes, And Judas the brother of James, and Judas Iscariot, which also was the traitor. And he came down with them, and stood in the plain, and the company of his disciples, and a great multitude of people out of all Judaea and Jerusalem, and from the sea coast of Tyre and Sidon, which came to hear him, and to be healed of their diseases; And they that were vexed with unclean spirits: and they were healed. And the whole multitude sought to touch him: for there went virtue out of him, and healed them all. And he lifted up his eyes on his disciples, and said, Blessed be ye poor: for yours is the kingdom of God. Blessed are ye that hunger now: for ye shall be filled. Blessed are ye that weep now: for ye shall laugh. Blessed are ye, when men shall hate you, and when they shall separate you from their company, and shall reproach you, and cast out your name as evil, for the Son of man's sake. Rejoice ye in that day, and leap for joy: for, behold, your reward is great in heaven: for in the like manner did their fathers unto the prophets. But woe unto you that are rich! for ye have received your consolation. Woe unto you that are full! for ye shall hunger. Woe unto you that laugh now! for ye shall mourn and weep. Woe unto you, when all men shall speak well of you! for so did their fathers to the false prophets. But I say unto you which hear, Love your enemies, do good to them which hate you, Bless them that curse you, and pray for them which despitefully use you. And unto him that smiteth thee on the one cheek offer also the other; and him that taketh away thy cloke forbid not to take thy coat also. Give to every man that asketh of thee; and of him that taketh away thy goods ask them not again. And as ye would that men should do to you, do ye also to them likewise. For if ye love them which love you, what thank have ye? for sinners also love those that love them. And if ye do good to them which do good to you, what thank have ye? for sinners also do even the same. And if ye lend to them of whom ye hope to receive, what thank have ye? for sinners also lend to sinners, to receive as much again. But love ye your enemies, and do good, and lend, hoping for nothing again; and your reward shall be great, and ye shall be the children of the Highest: for he is kind unto the unthankful and to the evil. Be ye therefore merciful, as your Father also is merciful. Judge not, and ye shall not be judged: condemn not, and ye shall not be condemned: forgive, and ye shall be forgiven: Give, and it shall be given unto you; good measure, pressed down, and shaken together, and running over, shall men give into your bosom. For with the same measure that ye mete withal it shall be measured to you again. And he spake a parable unto them, Can the blind lead the blind? shall they not both fall into the ditch? The disciple is not above his master: but every one that is perfect shall be as his master. And why beholdest thou the mote that is in thy brother's eye, but perceivest not the beam that is in thine own eye? Either how canst thou say to thy brother, Brother, let me pull out the mote that is in thine eye, when thou thyself beholdest not the beam that is in thine own eye? Thou hypocrite, cast out first the beam out of thine own eye, and then shalt thou see clearly to pull out the mote that is in thy brother's eye. For a good tree bringeth not forth corrupt fruit; neither doth a corrupt tree bring forth good fruit. For every tree is known by his own fruit. For of thorns men do not gather figs, nor of a bramble bush gather they grapes. A good man out of the good treasure of his heart bringeth forth that which is good; and an evil man out of the evil treasure of his heart bringeth forth that which is evil: for of the abundance of the heart his mouth speaketh. And why call ye me, Lord, Lord, and do not the things which I say? Whosoever cometh to me, and heareth my sayings, and doeth them, I will shew you to whom he is like: He is like a man which built an house, and digged deep, and laid the foundation on a rock: and when the flood arose, the stream beat vehemently upon that house, and could not shake it: for it was founded upon a rock. But he that heareth, and doeth not, is like a man that without a foundation built an house upon the earth; against which the stream did beat vehemently, and immediately it fell; and the ruin of that house was great.

Now when he had ended all his sayings in the audience of the people, he entered into Capernaum. And a certain centurion's servant, who was dear unto him, was sick, and ready to die. And when he heard of Jesus, he sent unto him the elders of the Jews, beseeching him that he would come and heal his servant. And when they came to Jesus, they besought him instantly, saying, That he was worthy for whom he should do this: For he loveth our nation, and he hath built us a synagogue. Then Jesus went with them. And when he was now not far from the house, the centurion sent friends to him, saying unto him, Lord, trouble not thyself: for I am not worthy that thou shouldest enter under my roof: Wherefore neither thought I myself worthy to come unto thee: but say in a word, and my servant shall be healed. For I also am a man set under authority, having under me soldiers, and I say unto one, Go, and he goeth; and to another, Come, and he cometh; and to my servant, Do this, and he doeth it. When Jesus heard these things, he marvelled at him, and turned him about, and said unto the people that followed him, I say unto you, I have not found so great faith, no, not in Israel. And they that were sent, returning to the house, found the servant whole that had been sick. And it came to pass the day after, that he went into a city called Nain; and many of his disciples went with him, and much people. Now when he came nigh to the gate of the city, behold, there was a dead man carried out, the only son of his mother, and she was a widow: and much people of the city was with her. And when the Lord saw her, he had compassion on her, and said unto her, Weep not. And he came and touched the bier: and they that bare him stood still. And he said, Young man, I say unto thee, Arise. And he that was dead sat up, and began to speak. And he delivered him to his mother. And there came a fear on all: and they glorified God, saying, That a great prophet is risen up among us; and, That God hath visited his people. And this rumour of him went forth throughout all Judaea, and throughout all the region round about. And the disciples of John shewed him of all these things. And John calling unto him two of his disciples sent them to Jesus, saying, Art thou he that should come? or look we for another? When the men were come unto him, they said, John Baptist hath sent us unto thee, saying, Art thou he that should come? or look we for another? And in that same hour he cured many of their infirmities and plagues, and of evil spirits; and unto many that were blind he gave sight. Then Jesus answering said unto them, Go your way, and tell John what things ye have seen and heard; how that the blind see, the lame walk, the lepers are cleansed, the deaf hear, the dead are raised, to the poor the gospel is preached. And blessed is he, whosoever shall not be offended in me. And when the messengers of John were departed, he began to speak unto the people concerning John, What went ye out into the wilderness for to see? A reed shaken with the wind? But what went ye out for to see? A man clothed in soft raiment? Behold, they which are gorgeously apparelled, and live delicately, are in kings courts. But what went ye out for to see? A prophet? Yea, I say unto you, and much more than a prophet. This is he, of whom it is written, Behold, I send my messenger before thy face, which shall prepare thy way before thee. For I say unto you, Among those that are born of women there is not a greater prophet than John the Baptist: but he that is least in the kingdom of God is greater than he. And all the people that heard him, and the publicans, justified God, being baptized with the baptism of John. But the Pharisees and lawyers rejected the counsel of God against themselves, being not baptized of him. And the Lord said, Whereunto then shall I liken the men of this generation? and to what are they like? They are like unto children sitting in the marketplace, and calling one to another, and saying, We have piped unto you, and ye have not danced; we have mourned to you, and ye have not wept. For John the Baptist came neither eating bread nor drinking wine; and ye say, He hath a devil. The Son of man is come eating and drinking; and ye say, Behold a gluttonous man, and a winebibber, a friend of publicans and sinners! But wisdom is justified of all her children. And one of the Pharisees desired him that he would eat with him. And he went into the Pharisee's house, and sat down to meat. And, behold, a woman in the city, which was a sinner, when she knew that Jesus sat at meat in the Pharisee's house, brought an alabaster box of ointment, And stood at his feet behind him weeping, and began to wash his feet with tears, and did wipe them with the hairs of her head, and kissed his feet, and anointed them with the ointment. Now when the Pharisee which had bidden him saw it, he spake within himself, saying, This man, if he were a prophet, would have known who and what manner of woman this is that toucheth him: for she is a sinner. And Jesus answering said unto him, Simon, I have somewhat to say unto thee. And he saith, Master, say on. There was a certain creditor which had two debtors: the one owed five hundred pence, and the other fifty. And when they had nothing to pay, he frankly forgave them both. Tell me therefore, which of them will love him most? Simon answered and said, I suppose that he, to whom he forgave most. And he said unto him, Thou hast rightly judged. And he turned to the woman, and said unto Simon, Seest thou this woman? I entered into thine house, thou gavest me no water for my feet: but she hath washed my feet with tears, and wiped them with the hairs of her head. Thou gavest me no kiss: but this woman since the time I came in hath not ceased to kiss my feet. My head with oil thou didst not anoint: but this woman hath anointed my feet with ointment. Wherefore I say unto thee, Her sins, which are many, are forgiven; for she loved much: but to whom little is forgiven, the same loveth little. And he said unto her, Thy sins are forgiven. And they that sat at meat with him began to say within themselves, Who is this that forgiveth sins also? And he said to the woman, Thy faith hath saved thee; go in peace.

And it came to pass afterward, that he went throughout every city and village, preaching and shewing the glad tidings of the kingdom of God: and the twelve were with him, And certain women, which had been healed of evil spirits and infirmities, Mary called Magdalene, out of whom went seven devils, And Joanna the wife of Chuza Herod's steward, and Susanna, and many others, which ministered unto him of their substance. And when much people were gathered together, and were come to him out of every city, he spake by a parable: A sower went out to sow his seed: and as he sowed, some fell by the way side; and it was trodden down, and the fowls of the air devoured it. And some fell upon a rock; and as soon as it was sprung up, it withered away, because it lacked moisture. And some fell among thorns; and the thorns sprang up with it, and choked it. And other fell on good ground, and sprang up, and bare fruit an hundredfold. And when he had said these things, he cried, He that hath ears to hear, let him hear. And his disciples asked him, saying, What might this parable be? And he said, Unto you it is given to know the mysteries of the kingdom of God: but to others in parables; that seeing they might not see, and hearing they might not understand. Now the parable is this: The seed is the word of God. Those by the way side are they that hear; then cometh the devil, and taketh away the word out of their hearts, lest they should believe and be saved. They on the rock are they, which, when they hear, receive the word with joy; and these have no root, which for a while believe, and in time of temptation fall away. And that which fell among thorns are they, which, when they have heard, go forth, and are choked with cares and riches and pleasures of this life, and bring no fruit to perfection. But that on the good ground are they, which in an honest and good heart, having heard the word, keep it, and bring forth fruit with patience. No man, when he hath lighted a candle, covereth it with a vessel, or putteth it under a bed; but setteth it on a candlestick, that they which enter in may see the light. For nothing is secret, that shall not be made manifest; neither any thing hid, that shall not be known and come abroad. Take heed therefore how ye hear: for whosoever hath, to him shall be given; and whosoever hath not, from him shall be taken even that which he seemeth to have. Then came to him his mother and his brethren, and could not come at him for the press. And it was told him by certain which said, Thy mother and thy brethren stand without, desiring to see thee. And he answered and said unto them, My mother and my brethren are these which hear the word of God, and do it. Now it came to pass on a certain day, that he went into a ship with his disciples: and he said unto them, Let us go over unto the other side of the lake. And they launched forth. But as they sailed he fell asleep: and there came down a storm of wind on the lake; and they were filled with water, and were in jeopardy. And they came to him, and awoke him, saying, Master, master, we perish. Then he arose, and rebuked the wind and the raging of the water: and they ceased, and there was a calm. And he said unto them, Where is your faith? And they being afraid wondered, saying one to another, What manner of man is this! for he commandeth even the winds and water, and they obey him. And they arrived at the country of the Gadarenes, which is over against Galilee. And when he went forth to land, there met him out of the city a certain man, which had devils long time, and ware no clothes, neither abode in any house, but in the tombs. When he saw Jesus, he cried out, and fell down before him, and with a loud voice said, What have I to do with thee, Jesus, thou Son of God most high? I beseech thee, torment me not. For he had commanded the unclean spirit to come out of the man. For oftentimes it had caught him: and he was kept bound with chains and in fetters; and he brake the bands, and was driven of the devil into the wilderness. And Jesus asked him, saying, What is thy name? And he said, Legion: because many devils were entered into him. And they besought him that he would not command them to go out into the deep. And there was there an herd of many swine feeding on the mountain: and they besought him that he would suffer them to enter into them. And he suffered them. Then went the devils out of the man, and entered into the swine: and the herd ran violently down a steep place into the lake, and were choked. When they that fed them saw what was done, they fled, and went and told it in the city and in the country. Then they went out to see what was done; and came to Jesus, and found the man, out of whom the devils were departed, sitting at the feet of Jesus, clothed, and in his right mind: and they were afraid. They also which saw it told them by what means he that was possessed of the devils was healed. Then the whole multitude of the country of the Gadarenes round about besought him to depart from them; for they were taken with great fear: and he went up into the ship, and returned back again. Now the man out of whom the devils were departed besought him that he might be with him: but Jesus sent him away, saying, Return to thine own house, and shew how great things God hath done unto thee. And he went his way, and published throughout the whole city how great things Jesus had done unto him. And it came to pass, that, when Jesus was returned, the people gladly received him: for they were all waiting for him. And, behold, there came a man named Jairus, and he was a ruler of the synagogue: and he fell down at Jesus' feet, and besought him that he would come into his house: For he had one only daughter, about twelve years of age, and she lay a dying. But as he went the people thronged him. And a woman having an issue of blood twelve years, which had spent all her living upon physicians, neither could be healed of any, Came behind him, and touched the border of his garment: and immediately her issue of blood stanched. And Jesus said, Who touched me? When all denied, Peter and they that were with him said, Master, the multitude throng thee and press thee, and sayest thou, Who touched me? And Jesus said, Somebody hath touched me: for I perceive that virtue is gone out of me. And when the woman saw that she was not hid, she came trembling, and falling down before him, she declared unto him before all the people for what cause she had touched him and how she was healed immediately. And he said unto her, Daughter, be of good comfort: thy faith hath made thee whole; go in peace. While he yet spake, there cometh one from the ruler of the synagogue's house, saying to him, Thy daughter is dead; trouble not the Master. But when Jesus heard it, he answered him, saying, Fear not: believe only, and she shall be made whole. And when he came into the house, he suffered no man to go in, save Peter, and James, and John, and the father and the mother of the maiden. And all wept, and bewailed her: but he said, Weep not; she is not dead, but sleepeth. And they laughed him to scorn, knowing that she was dead. And he put them all out, and took her by the hand, and called, saying, Maid, arise. And her spirit came again, and she arose straightway: and he commanded to give her meat. And her parents were astonished: but he charged them that they should tell no man what was done.

Then he called his twelve disciples together, and gave them power and authority over all devils, and to cure diseases. And he sent them to preach the kingdom of God, and to heal the sick. And he said unto them, Take nothing for your journey, neither staves, nor scrip, neither bread, neither money; neither have two coats apiece. And whatsoever house ye enter into, there abide, and thence depart. And whosoever will not receive you, when ye go out of that city, shake off the very dust from your feet for a testimony against them. And they departed, and went through the towns, preaching the gospel, and healing every where. Now Herod the tetrarch heard of all that was done by him: and he was perplexed, because that it was said of some, that John was risen from the dead; And of some, that Elias had appeared; and of others, that one of the old prophets was risen again. And Herod said, John have I beheaded: but who is this, of whom I hear such things? And he desired to see him. And the apostles, when they were returned, told him all that they had done. And he took them, and went aside privately into a desert place belonging to the city called Bethsaida. And the people, when they knew it, followed him: and he received them, and spake unto them of the kingdom of God, and healed them that had need of healing. And when the day began to wear away, then came the twelve, and said unto him, Send the multitude away, that they may go into the towns and country round about, and lodge, and get victuals: for we are here in a desert place. But he said unto them, Give ye them to eat. And they said, We have no more but five loaves and two fishes; except we should go and buy meat for all this people. For they were about five thousand men. And he said to his disciples, Make them sit down by fifties in a company. And they did so, and made them all sit down. Then he took the five loaves and the two fishes, and looking up to heaven, he blessed them, and brake, and gave to the disciples to set before the multitude. And they did eat, and were all filled: and there was taken up of fragments that remained to them twelve baskets. And it came to pass, as he was alone praying, his disciples were with him: and he asked them, saying, Whom say the people that I am? They answering said, John the Baptist; but some say, Elias; and others say, that one of the old prophets is risen again. He said unto them, But whom say ye that I am? Peter answering said, The Christ of God. And he straitly charged them, and commanded them to tell no man that thing; Saying, The Son of man must suffer many things, and be rejected of the elders and chief priests and scribes, and be slain, and be raised the third day. And he said to them all, If any man will come after me, let him deny himself, and take up his cross daily, and follow me. For whosoever will save his life shall lose it: but whosoever will lose his life for my sake, the same shall save it. For what is a man advantaged, if he gain the whole world, and lose himself, or be cast away? For whosoever shall be ashamed of me and of my words, of him shall the Son of man be ashamed, when he shall come in his own glory, and in his Father's, and of the holy angels. But I tell you of a truth, there be some standing here, which shall not taste of death, till they see the kingdom of God. And it came to pass about an eight days after these sayings, he took Peter and John and James, and went up into a mountain to pray. And as he prayed, the fashion of his countenance was altered, and his raiment was white and glistering. And, behold, there talked with him two men, which were Moses and Elias: Who appeared in glory, and spake of his decease which he should accomplish at Jerusalem. But Peter and they that were with him were heavy with sleep: and when they were awake, they saw his glory, and the two men that stood with him. And it came to pass, as they departed from him, Peter said unto Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias: not knowing what he said. While he thus spake, there came a cloud, and overshadowed them: and they feared as they entered into the cloud. And there came a voice out of the cloud, saying, This is my beloved Son: hear him. And when the voice was past, Jesus was found alone. And they kept it close, and told no man in those days any of those things which they had seen. And it came to pass, that on the next day, when they were come down from the hill, much people met him. And, behold, a man of the company cried out, saying, Master, I beseech thee, look upon my son: for he is mine only child. And, lo, a spirit taketh him, and he suddenly crieth out; and it teareth him that he foameth again, and bruising him hardly departeth from him. And I besought thy disciples to cast him out; and they could not. And Jesus answering said, O faithless and perverse generation, how long shall I be with you, and suffer you? Bring thy son hither. And as he was yet a coming, the devil threw him down, and tare him. And Jesus rebuked the unclean spirit, and healed the child, and delivered him again to his father. And they were all amazed at the mighty power of God. But while they wondered every one at all things which Jesus did, he said unto his disciples, Let these sayings sink down into your ears: for the Son of man shall be delivered into the hands of men. But they understood not this saying, and it was hid from them, that they perceived it not: and they feared to ask him of that saying. Then there arose a reasoning among them, which of them should be greatest. And Jesus, perceiving the thought of their heart, took a child, and set him by him, And said unto them, Whosoever shall receive this child in my name receiveth me: and whosoever shall receive me receiveth him that sent me: for he that is least among you all, the same shall be great. And John answered and said, Master, we saw one casting out devils in thy name; and we forbad him, because he followeth not with us. And Jesus said unto him, Forbid him not: for he that is not against us is for us. And it came to pass, when the time was come that he should be received up, he stedfastly set his face to go to Jerusalem, And sent messengers before his face: and they went, and entered into a village of the Samaritans, to make ready for him. And they did not receive him, because his face was as though he would go to Jerusalem. And when his disciples James and John saw this, they said, Lord, wilt thou that we command fire to come down from heaven, and consume them, even as Elias did? But he turned, and rebuked them, and said, Ye know not what manner of spirit ye are of. For the Son of man is not come to destroy men's lives, but to save them. And they went to another village. And it came to pass, that, as they went in the way, a certain man said unto him, Lord, I will follow thee whithersoever thou goest. And Jesus said unto him, Foxes have holes, and birds of the air have nests; but the Son of man hath not where to lay his head. And he said unto another, Follow me. But he said, Lord, suffer me first to go and bury my father. Jesus said unto him, Let the dead bury their dead: but go thou and preach the kingdom of God. And another also said, Lord, I will follow thee; but let me first go bid them farewell, which are at home at my house. And Jesus said unto him, No man, having put his hand to the plough, and looking back, is fit for the kingdom of God.

After these things the Lord appointed other seventy also, and sent them two and two before his face into every city and place, whither he himself would come. Therefore said he unto them, The harvest truly is great, but the labourers are few: pray ye therefore the Lord of the harvest, that he would send forth labourers into his harvest. Go your ways: behold, I send you forth as lambs among wolves. Carry neither purse, nor scrip, nor shoes: and salute no man by the way. And into whatsoever house ye enter, first say, Peace be to this house. And if the son of peace be there, your peace shall rest upon it: if not, it shall turn to you again. And in the same house remain, eating and drinking such things as they give: for the labourer is worthy of his hire. Go not from house to house. And into whatsoever city ye enter, and they receive you, eat such things as are set before you: And heal the sick that are therein, and say unto them, The kingdom of God is come nigh unto you. But into whatsoever city ye enter, and they receive you not, go your ways out into the streets of the same, and say, Even the very dust of your city, which cleaveth on us, we do wipe off against you: notwithstanding be ye sure of this, that the kingdom of God is come nigh unto you. But I say unto you, that it shall be more tolerable in that day for Sodom, than for that city. Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works had been done in Tyre and Sidon, which have been done in you, they had a great while ago repented, sitting in sackcloth and ashes. But it shall be more tolerable for Tyre and Sidon at the judgment, than for you. And thou, Capernaum, which art exalted to heaven, shalt be thrust down to hell. He that heareth you heareth me; and he that despiseth you despiseth me; and he that despiseth me despiseth him that sent me. And the seventy returned again with joy, saying, Lord, even the devils are subject unto us through thy name. And he said unto them, I beheld Satan as lightning fall from heaven. Behold, I give unto you power to tread on serpents and scorpions, and over all the power of the enemy: and nothing shall by any means hurt you. Notwithstanding in this rejoice not, that the spirits are subject unto you; but rather rejoice, because your names are written in heaven. In that hour Jesus rejoiced in spirit, and said, I thank thee, O Father, Lord of heaven and earth, that thou hast hid these things from the wise and prudent, and hast revealed them unto babes: even so, Father; for so it seemed good in thy sight. All things are delivered to me of my Father: and no man knoweth who the Son is, but the Father; and who the Father is, but the Son, and he to whom the Son will reveal him. And he turned him unto his disciples, and said privately, Blessed are the eyes which see the things that ye see: For I tell you, that many prophets and kings have desired to see those things which ye see, and have not seen them; and to hear those things which ye hear, and have not heard them. And, behold, a certain lawyer stood up, and tempted him, saying, Master, what shall I do to inherit eternal life? He said unto him, What is written in the law? how readest thou? And he answering said, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy strength, and with all thy mind; and thy neighbour as thyself. And he said unto him, Thou hast answered right: this do, and thou shalt live. But he, willing to justify himself, said unto Jesus, And who is my neighbour? And Jesus answering said, A certain man went down from Jerusalem to Jericho, and fell among thieves, which stripped him of his raiment, and wounded him, and departed, leaving him half dead. And by chance there came down a certain priest that way: and when he saw him, he passed by on the other side. And likewise a Levite, when he was at the place, came and looked on him, and passed by on the other side. But a certain Samaritan, as he journeyed, came where he was: and when he saw him, he had compassion on him, And went to him, and bound up his wounds, pouring in oil and wine, and set him on his own beast, and brought him to an inn, and took care of him. And on the morrow when he departed, he took out two pence, and gave them to the host, and said unto him, Take care of him; and whatsoever thou spendest more, when I come again, I will repay thee. Which now of these three, thinkest thou, was neighbour unto him that fell among the thieves? And he said, He that shewed mercy on him. Then said Jesus unto him, Go, and do thou likewise. Now it came to pass, as they went, that he entered into a certain village: and a certain woman named Martha received him into her house. And she had a sister called Mary, which also sat at Jesus' feet, and heard his word. But Martha was cumbered about much serving, and came to him, and said, Lord, dost thou not care that my sister hath left me to serve alone? bid her therefore that she help me. And Jesus answered and said unto her, Martha, Martha, thou art careful and troubled about many things: But one thing is needful: and Mary hath chosen that good part, which shall not be taken away from her.

And it came to pass, that, as he was praying in a certain place, when he ceased, one of his disciples said unto him, Lord, teach us to pray, as John also taught his disciples. And he said unto them, When ye pray, say, Our Father which art in heaven, Hallowed be thy name. Thy kingdom come. Thy will be done, as in heaven, so in earth. Give us day by day our daily bread. And forgive us our sins; for we also forgive every one that is indebted to us. And lead us not into temptation; but deliver us from evil. And he said unto them, Which of you shall have a friend, and shall go unto him at midnight, and say unto him, Friend, lend me three loaves; For a friend of mine in his journey is come to me, and I have nothing to set before him? And he from within shall answer and say, Trouble me not: the door is now shut, and my children are with me in bed; I cannot rise and give thee. I say unto you, Though he will not rise and give him, because he is his friend, yet because of his importunity he will rise and give him as many as he needeth. And I say unto you, Ask, and it shall be given you; seek, and ye shall find; knock, and it shall be opened unto you. For every one that asketh receiveth; and he that seeketh findeth; and to him that knocketh it shall be opened. If a son shall ask bread of any of you that is a father, will he give him a stone? or if he ask a fish, will he for a fish give him a serpent? Or if he shall ask an egg, will he offer him a scorpion? If ye then, being evil, know how to give good gifts unto your children: how much more shall your heavenly Father give the Holy Spirit to them that ask him? And he was casting out a devil, and it was dumb. And it came to pass, when the devil was gone out, the dumb spake; and the people wondered. But some of them said, He casteth out devils through Beelzebub the chief of the devils. And others, tempting him, sought of him a sign from heaven. But he, knowing their thoughts, said unto them, Every kingdom divided against itself is brought to desolation; and a house divided against a house falleth. If Satan also be divided against himself, how shall his kingdom stand? because ye say that I cast out devils through Beelzebub. And if I by Beelzebub cast out devils, by whom do your sons cast them out? therefore shall they be your judges. But if I with the finger of God cast out devils, no doubt the kingdom of God is come upon you. When a strong man armed keepeth his palace, his goods are in peace: But when a stronger than he shall come upon him, and overcome him, he taketh from him all his armour wherein he trusted, and divideth his spoils. He that is not with me is against me: and he that gathereth not with me scattereth. When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest; and finding none, he saith, I will return unto my house whence I came out. And when he cometh, he findeth it swept and garnished. Then goeth he, and taketh to him seven other spirits more wicked than himself; and they enter in, and dwell there: and the last state of that man is worse than the first. And it came to pass, as he spake these things, a certain woman of the company lifted up her voice, and said unto him, Blessed is the womb that bare thee, and the paps which thou hast sucked. But he said, Yea rather, blessed are they that hear the word of God, and keep it. And when the people were gathered thick together, he began to say, This is an evil generation: they seek a sign; and there shall no sign be given it, but the sign of Jonas the prophet. For as Jonas was a sign unto the Ninevites, so shall also the Son of man be to this generation. The queen of the south shall rise up in the judgment with the men of this generation, and condemn them: for she came from the utmost parts of the earth to hear the wisdom of Solomon; and, behold, a greater than Solomon is here. The men of Nineve shall rise up in the judgment with this generation, and shall condemn it: for they repented at the preaching of Jonas; and, behold, a greater than Jonas is here. No man, when he hath lighted a candle, putteth it in a secret place, neither under a bushel, but on a candlestick, that they which come in may see the light. The light of the body is the eye: therefore when thine eye is single, thy whole body also is full of light; but when thine eye is evil, thy body also is full of darkness. Take heed therefore that the light which is in thee be not darkness. If thy whole body therefore be full of light, having no part dark, the whole shall be full of light, as when the bright shining of a candle doth give thee light. And as he spake, a certain Pharisee besought him to dine with him: and he went in, and sat down to meat. And when the Pharisee saw it, he marvelled that he had not first washed before dinner. And the Lord said unto him, Now do ye Pharisees make clean the outside of the cup and the platter; but your inward part is full of ravening and wickedness. Ye fools, did not he that made that which is without make that which is within also? But rather give alms of such things as ye have; and, behold, all things are clean unto you. But woe unto you, Pharisees! for ye tithe mint and rue and all manner of herbs, and pass over judgment and the love of God: these ought ye to have done, and not to leave the other undone. Woe unto you, Pharisees! for ye love the uppermost seats in the synagogues, and greetings in the markets. Woe unto you, scribes and Pharisees, hypocrites! for ye are as graves which appear not, and the men that walk over them are not aware of them. Then answered one of the lawyers, and said unto him, Master, thus saying thou reproachest us also. And he said, Woe unto you also, ye lawyers! for ye lade men with burdens grievous to be borne, and ye yourselves touch not the burdens with one of your fingers. Woe unto you! for ye build the sepulchres of the prophets, and your fathers killed them. Truly ye bear witness that ye allow the deeds of your fathers: for they indeed killed them, and ye build their sepulchres. Therefore also said the wisdom of God, I will send them prophets and apostles, and some of them they shall slay and persecute: That the blood of all the prophets, which was shed from the foundation of the world, may be required of this generation; From the blood of Abel unto the blood of Zacharias, which perished between the altar and the temple: verily I say unto you, It shall be required of this generation. Woe unto you, lawyers! for ye have taken away the key of knowledge: ye entered not in yourselves, and them that were entering in ye hindered. And as he said these things unto them, the scribes and the Pharisees began to urge him vehemently, and to provoke him to speak of many things: Laying wait for him, and seeking to catch something out of his mouth, that they might accuse him.

In the mean time, when there were gathered together an innumerable multitude of people, insomuch that they trode one upon another, he began to say unto his disciples first of all, Beware ye of the leaven of the Pharisees, which is hypocrisy. For there is nothing covered, that shall not be revealed; neither hid, that shall not be known. Therefore whatsoever ye have spoken in darkness shall be heard in the light; and that which ye have spoken in the ear in closets shall be proclaimed upon the housetops. And I say unto you my friends, Be not afraid of them that kill the body, and after that have no more that they can do. But I will forewarn you whom ye shall fear: Fear him, which after he hath killed hath power to cast into hell; yea, I say unto you, Fear him. Are not five sparrows sold for two farthings, and not one of them is forgotten before God? But even the very hairs of your head are all numbered. Fear not therefore: ye are of more value than many sparrows. Also I say unto you, Whosoever shall confess me before men, him shall the Son of man also confess before the angels of God: But he that denieth me before men shall be denied before the angels of God. And whosoever shall speak a word against the Son of man, it shall be forgiven him: but unto him that blasphemeth against the Holy Ghost it shall not be forgiven. And when they bring you unto the synagogues, and unto magistrates, and powers, take ye no thought how or what thing ye shall answer, or what ye shall say: For the Holy Ghost shall teach you in the same hour what ye ought to say. And one of the company said unto him, Master, speak to my brother, that he divide the inheritance with me. And he said unto him, Man, who made me a judge or a divider over you? And he said unto them, Take heed, and beware of covetousness: for a man's life consisteth not in the abundance of the things which he possesseth. And he spake a parable unto them, saying, The ground of a certain rich man brought forth plentifully: And he thought within himself, saying, What shall I do, because I have no room where to bestow my fruits? And he said, This will I do: I will pull down my barns, and build greater; and there will I bestow all my fruits and my goods. And I will say to my soul, Soul, thou hast much goods laid up for many years; take thine ease, eat, drink, and be merry. But God said unto him, Thou fool, this night thy soul shall be required of thee: then whose shall those things be, which thou hast provided? So is he that layeth up treasure for himself, and is not rich toward God. And he said unto his disciples, Therefore I say unto you, Take no thought for your life, what ye shall eat; neither for the body, what ye shall put on. The life is more than meat, and the body is more than raiment. Consider the ravens: for they neither sow nor reap; which neither have storehouse nor barn; and God feedeth them: how much more are ye better than the fowls? And which of you with taking thought can add to his stature one cubit? If ye then be not able to do that thing which is least, why take ye thought for the rest? Consider the lilies how they grow: they toil not, they spin not; and yet I say unto you, that Solomon in all his glory was not arrayed like one of these. If then God so clothe the grass, which is to day in the field, and to morrow is cast into the oven; how much more will he clothe you, O ye of little faith? And seek not ye what ye shall eat, or what ye shall drink, neither be ye of doubtful mind. For all these things do the nations of the world seek after: and your Father knoweth that ye have need of these things. But rather seek ye the kingdom of God; and all these things shall be added unto you. Fear not, little flock; for it is your Father's good pleasure to give you the kingdom. Sell that ye have, and give alms; provide yourselves bags which wax not old, a treasure in the heavens that faileth not, where no thief approacheth, neither moth corrupteth. For where your treasure is, there will your heart be also. Let your loins be girded about, and your lights burning; And ye yourselves like unto men that wait for their lord, when he will return from the wedding; that when he cometh and knocketh, they may open unto him immediately. Blessed are those servants, whom the lord when he cometh shall find watching: verily I say unto you, that he shall gird himself, and make them to sit down to meat, and will come forth and serve them. And if he shall come in the second watch, or come in the third watch, and find them so, blessed are those servants. And this know, that if the goodman of the house had known what hour the thief would come, he would have watched, and not have suffered his house to be broken through. Be ye therefore ready also: for the Son of man cometh at an hour when ye think not. Then Peter said unto him, Lord, speakest thou this parable unto us, or even to all? And the Lord said, Who then is that faithful and wise steward, whom his lord shall make ruler over his household, to give them their portion of meat in due season? Blessed is that servant, whom his lord when he cometh shall find so doing. Of a truth I say unto you, that he will make him ruler over all that he hath. But and if that servant say in his heart, My lord delayeth his coming; and shall begin to beat the menservants and maidens, and to eat and drink, and to be drunken; The lord of that servant will come in a day when he looketh not for him, and at an hour when he is not aware, and will cut him in sunder, and will appoint him his portion with the unbelievers. And that servant, which knew his lord's will, and prepared not himself, neither did according to his will, shall be beaten with many stripes. But he that knew not, and did commit things worthy of stripes, shall be beaten with few stripes. For unto whomsoever much is given, of him shall be much required: and to whom men have committed much, of him they will ask the more. I am come to send fire on the earth; and what will I if it be already kindled? But I have a baptism to be baptized with; and how am I straitened till it be accomplished! Suppose ye that I am come to give peace on earth? I tell you, Nay; but rather division: For from henceforth there shall be five in one house divided, three against two, and two against three. The father shall be divided against the son, and the son against the father; the mother against the daughter, and the daughter against the mother; the mother in law against her daughter in law, and the daughter in law against her mother in law. And he said also to the people, When ye see a cloud rise out of the west, straightway ye say, There cometh a shower; and so it is. And when ye see the south wind blow, ye say, There will be heat; and it cometh to pass. Ye hypocrites, ye can discern the face of the sky and of the earth; but how is it that ye do not discern this time? Yea, and why even of yourselves judge ye not what is right? When thou goest with thine adversary to the magistrate, as thou art in the way, give diligence that thou mayest be delivered from him; lest he hale thee to the judge, and the judge deliver thee to the officer, and the officer cast thee into prison. I tell thee, thou shalt not depart thence, till thou hast paid the very last mite.

There were present at that season some that told him of the Galilaeans, whose blood Pilate had mingled with their sacrifices. And Jesus answering said unto them, Suppose ye that these Galilaeans were sinners above all the Galilaeans, because they suffered such things? I tell you, Nay: but, except ye repent, ye shall all likewise perish. Or those eighteen, upon whom the tower in Siloam fell, and slew them, think ye that they were sinners above all men that dwelt in Jerusalem? I tell you, Nay: but, except ye repent, ye shall all likewise perish. He spake also this parable; A certain man had a fig tree planted in his vineyard; and he came and sought fruit thereon, and found none. Then said he unto the dresser of his vineyard, Behold, these three years I come seeking fruit on this fig tree, and find none: cut it down; why cumbereth it the ground? And he answering said unto him, Lord, let it alone this year also, till I shall dig about it, and dung it: And if it bear fruit, well: and if not, then after that thou shalt cut it down. And he was teaching in one of the synagogues on the sabbath. And, behold, there was a woman which had a spirit of infirmity eighteen years, and was bowed together, and could in no wise lift up herself. And when Jesus saw her, he called her to him, and said unto her, Woman, thou art loosed from thine infirmity. And he laid his hands on her: and immediately she was made straight, and glorified God. And the ruler of the synagogue answered with indignation, because that Jesus had healed on the sabbath day, and said unto the people, There are six days in which men ought to work: in them therefore come and be healed, and not on the sabbath day. The Lord then answered him, and said, Thou hypocrite, doth not each one of you on the sabbath loose his ox or his ass from the stall, and lead him away to watering? And ought not this woman, being a daughter of Abraham, whom Satan hath bound, lo, these eighteen years, be loosed from this bond on the sabbath day? And when he had said these things, all his adversaries were ashamed: and all the people rejoiced for all the glorious things that were done by him. Then said he, Unto what is the kingdom of God like? and whereunto shall I resemble it? It is like a grain of mustard seed, which a man took, and cast into his garden; and it grew, and waxed a great tree; and the fowls of the air lodged in the branches of it. And again he said, Whereunto shall I liken the kingdom of God? It is like leaven, which a woman took and hid in three measures of meal, till the whole was leavened. And he went through the cities and villages, teaching, and journeying toward Jerusalem. Then said one unto him, Lord, are there few that be saved? And he said unto them, Strive to enter in at the strait gate: for many, I say unto you, will seek to enter in, and shall not be able. When once the master of the house is risen up, and hath shut to the door, and ye begin to stand without, and to knock at the door, saying, Lord, Lord, open unto us; and he shall answer and say unto you, I know you not whence ye are: Then shall ye begin to say, We have eaten and drunk in thy presence, and thou hast taught in our streets. But he shall say, I tell you, I know you not whence ye are; depart from me, all ye workers of iniquity. There shall be weeping and gnashing of teeth, when ye shall see Abraham, and Isaac, and Jacob, and all the prophets, in the kingdom of God, and you yourselves thrust out. And they shall come from the east, and from the west, and from the north, and from the south, and shall sit down in the kingdom of God. And, behold, there are last which shall be first, and there are first which shall be last. The same day there came certain of the Pharisees, saying unto him, Get thee out, and depart hence: for Herod will kill thee. And he said unto them, Go ye, and tell that fox, Behold, I cast out devils, and I do cures to day and to morrow, and the third day I shall be perfected. Nevertheless I must walk to day, and to morrow, and the day following: for it cannot be that a prophet perish out of Jerusalem. O Jerusalem, Jerusalem, which killest the prophets, and stonest them that are sent unto thee; how often would I have gathered thy children together, as a hen doth gather her brood under her wings, and ye would not! Behold, your house is left unto you desolate: and verily I say unto you, Ye shall not see me, until the time come when ye shall say, Blessed is he that cometh in the name of the Lord.

And it came to pass, as he went into the house of one of the chief Pharisees to eat bread on the sabbath day, that they watched him. And, behold, there was a certain man before him which had the dropsy. And Jesus answering spake unto the lawyers and Pharisees, saying, Is it lawful to heal on the sabbath day? And they held their peace. And he took him, and healed him, and let him go; And answered them, saying, Which of you shall have an ass or an ox fallen into a pit, and will not straightway pull him out on the sabbath day? And they could not answer him again to these things. And he put forth a parable to those which were bidden, when he marked how they chose out the chief rooms; saying unto them, When thou art bidden of any man to a wedding, sit not down in the highest room; lest a more honourable man than thou be bidden of him; And he that bade thee and him come and say to thee, Give this man place; and thou begin with shame to take the lowest room. But when thou art bidden, go and sit down in the lowest room; that when he that bade thee cometh, he may say unto thee, Friend, go up higher: then shalt thou have worship in the presence of them that sit at meat with thee. For whosoever exalteth himself shall be abased; and he that humbleth himself shall be exalted. Then said he also to him that bade him, When thou makest a dinner or a supper, call not thy friends, nor thy brethren, neither thy kinsmen, nor thy rich neighbours; lest they also bid thee again, and a recompence be made thee. But when thou makest a feast, call the poor, the maimed, the lame, the blind: And thou shalt be blessed; for they cannot recompense thee: for thou shalt be recompensed at the resurrection of the just. And when one of them that sat at meat with him heard these things, he said unto him, Blessed is he that shall eat bread in the kingdom of God. Then said he unto him, A certain man made a great supper, and bade many: And sent his servant at supper time to say to them that were bidden, Come; for all things are now ready. And they all with one consent began to make excuse. The first said unto him, I have bought a piece of ground, and I must needs go and see it: I pray thee have me excused. And another said, I have bought five yoke of oxen, and I go to prove them: I pray thee have me excused. And another said, I have married a wife, and therefore I cannot come. So that servant came, and shewed his lord these things. Then the master of the house being angry said to his servant, Go out quickly into the streets and lanes of the city, and bring in hither the poor, and the maimed, and the halt, and the blind. And the servant said, Lord, it is done as thou hast commanded, and yet there is room. And the lord said unto the servant, Go out into the highways and hedges, and compel them to come in, that my house may be filled. For I say unto you, That none of those men which were bidden shall taste of my supper. And there went great multitudes with him: and he turned, and said unto them, If any man come to me, and hate not his father, and mother, and wife, and children, and brethren, and sisters, yea, and his own life also, he cannot be my disciple. And whosoever doth not bear his cross, and come after me, cannot be my disciple. For which of you, intending to build a tower, sitteth not down first, and counteth the cost, whether he have sufficient to finish it? Lest haply, after he hath laid the foundation, and is not able to finish it, all that behold it begin to mock him, Saying, This man began to build, and was not able to finish. Or what king, going to make war against another king, sitteth not down first, and consulteth whether he be able with ten thousand to meet him that cometh against him with twenty thousand? Or else, while the other is yet a great way off, he sendeth an ambassage, and desireth conditions of peace. So likewise, whosoever he be of you that forsaketh not all that he hath, he cannot be my disciple. Salt is good: but if the salt have lost his savour, wherewith shall it be seasoned? It is neither fit for the land, nor yet for the dunghill; but men cast it out. He that hath ears to hear, let him hear.

Then drew near unto him all the publicans and sinners for to hear him. And the Pharisees and scribes murmured, saying, This man receiveth sinners, and eateth with them. And he spake this parable unto them, saying, What man of you, having an hundred sheep, if he lose one of them, doth not leave the ninety and nine in the wilderness, and go after that which is lost, until he find it? And when he hath found it, he layeth it on his shoulders, rejoicing. And when he cometh home, he calleth together his friends and neighbours, saying unto them, Rejoice with me; for I have found my sheep which was lost. I say unto you, that likewise joy shall be in heaven over one sinner that repenteth, more than over ninety and nine just persons, which need no repentance. Either what woman having ten pieces of silver, if she lose one piece, doth not light a candle, and sweep the house, and seek diligently till she find it? And when she hath found it, she calleth her friends and her neighbours together, saying, Rejoice with me; for I have found the piece which I had lost. Likewise, I say unto you, there is joy in the presence of the angels of God over one sinner that repenteth. And he said, A certain man had two sons: And the younger of them said to his father, Father, give me the portion of goods that falleth to me. And he divided unto them his living. And not many days after the younger son gathered all together, and took his journey into a far country, and there wasted his substance with riotous living. And when he had spent all, there arose a mighty famine in that land; and he began to be in want. And he went and joined himself to a citizen of that country; and he sent him into his fields to feed swine. And he would fain have filled his belly with the husks that the swine did eat: and no man gave unto him. And when he came to himself, he said, How many hired servants of my father's have bread enough and to spare, and I perish with hunger! I will arise and go to my father, and will say unto him, Father, I have sinned against heaven, and before thee, And am no more worthy to be called thy son: make me as one of thy hired servants. And he arose, and came to his father. But when he was yet a great way off, his father saw him, and had compassion, and ran, and fell on his neck, and kissed him. And the son said unto him, Father, I have sinned against heaven, and in thy sight, and am no more worthy to be called thy son. But the father said to his servants, Bring forth the best robe, and put it on him; and put a ring on his hand, and shoes on his feet: And bring hither the fatted calf, and kill it; and let us eat, and be merry: For this my son was dead, and is alive again; he was lost, and is found. And they began to be merry. Now his elder son was in the field: and as he came and drew nigh to the house, he heard musick and dancing. And he called one of the servants, and asked what these things meant. And he said unto him, Thy brother is come; and thy father hath killed the fatted calf, because he hath received him safe and sound. And he was angry, and would not go in: therefore came his father out, and intreated him. And he answering said to his father, Lo, these many years do I serve thee, neither transgressed I at any time thy commandment: and yet thou never gavest me a kid, that I might make merry with my friends: But as soon as this thy son was come, which hath devoured thy living with harlots, thou hast killed for him the fatted calf. And he said unto him, Son, thou art ever with me, and all that I have is thine. It was meet that we should make merry, and be glad: for this thy brother was dead, and is alive again; and was lost, and is found.

And he said also unto his disciples, There was a certain rich man, which had a steward; and the same was accused unto him that he had wasted his goods. And he called him, and said unto him, How is it that I hear this of thee? give an account of thy stewardship; for thou mayest be no longer steward. Then the steward said within himself, What shall I do? for my lord taketh away from me the stewardship: I cannot dig; to beg I am ashamed. I am resolved what to do, that, when I am put out of the stewardship, they may receive me into their houses. So he called every one of his lord's debtors unto him, and said unto the first, How much owest thou unto my lord? And he said, An hundred measures of oil. And he said unto him, Take thy bill, and sit down quickly, and write fifty. Then said he to another, And how much owest thou? And he said, An hundred measures of wheat. And he said unto him, Take thy bill, and write fourscore. And the lord commended the unjust steward, because he had done wisely: for the children of this world are in their generation wiser than the children of light. And I say unto you, Make to yourselves friends of the mammon of unrighteousness; that, when ye fail, they may receive you into everlasting habitations. He that is faithful in that which is least is faithful also in much: and he that is unjust in the least is unjust also in much. If therefore ye have not been faithful in the unrighteous mammon, who will commit to your trust the true riches? And if ye have not been faithful in that which is another man's, who shall give you that which is your own? No servant can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon. And the Pharisees also, who were covetous, heard all these things: and they derided him. And he said unto them, Ye are they which justify yourselves before men; but God knoweth your hearts: for that which is highly esteemed among men is abomination in the sight of God. The law and the prophets were until John: since that time the kingdom of God is preached, and every man presseth into it. And it is easier for heaven and earth to pass, than one tittle of the law to fail. Whosoever putteth away his wife, and marrieth another, committeth adultery: and whosoever marrieth her that is put away from her husband committeth adultery. There was a certain rich man, which was clothed in purple and fine linen, and fared sumptuously every day: And there was a certain beggar named Lazarus, which was laid at his gate, full of sores, And desiring to be fed with the crumbs which fell from the rich man's table: moreover the dogs came and licked his sores. And it came to pass, that the beggar died, and was carried by the angels into Abraham's bosom: the rich man also died, and was buried; And in hell he lift up his eyes, being in torments, and seeth Abraham afar off, and Lazarus in his bosom. And he cried and said, Father Abraham, have mercy on me, and send Lazarus, that he may dip the tip of his finger in water, and cool my tongue; for I am tormented in this flame. But Abraham said, Son, remember that thou in thy lifetime receivedst thy good things, and likewise Lazarus evil things: but now he is comforted, and thou art tormented. And beside all this, between us and you there is a great gulf fixed: so that they which would pass from hence to you cannot; neither can they pass to us, that would come from thence. Then he said, I pray thee therefore, father, that thou wouldest send him to my father's house: For I have five brethren; that he may testify unto them, lest they also come into this place of torment. Abraham saith unto him, They have Moses and the prophets; let them hear them. And he said, Nay, father Abraham: but if one went unto them from the dead, they will repent. And he said unto him, If they hear not Moses and the prophets, neither will they be persuaded, though one rose from the dead.

Then said he unto the disciples, It is impossible but that offences will come: but woe unto him, through whom they come! It were better for him that a millstone were hanged about his neck, and he cast into the sea, than that he should offend one of these little ones. Take heed to yourselves: If thy brother trespass against thee, rebuke him; and if he repent, forgive him. And if he trespass against thee seven times in a day, and seven times in a day turn again to thee, saying, I repent; thou shalt forgive him. And the apostles said unto the Lord, Increase our faith. And the Lord said, If ye had faith as a grain of mustard seed, ye might say unto this sycamine tree, Be thou plucked up by the root, and be thou planted in the sea; and it should obey you. But which of you, having a servant plowing or feeding cattle, will say unto him by and by, when he is come from the field, Go and sit down to meat? And will not rather say unto him, Make ready wherewith I may sup, and gird thyself, and serve me, till I have eaten and drunken; and afterward thou shalt eat and drink? Doth he thank that servant because he did the things that were commanded him? I trow not. So likewise ye, when ye shall have done all those things which are commanded you, say, We are unprofitable servants: we have done that which was our duty to do. And it came to pass, as he went to Jerusalem, that he passed through the midst of Samaria and Galilee. And as he entered into a certain village, there met him ten men that were lepers, which stood afar off: And they lifted up their voices, and said, Jesus, Master, have mercy on us. And when he saw them, he said unto them, Go shew yourselves unto the priests. And it came to pass, that, as they went, they were cleansed. And one of them, when he saw that he was healed, turned back, and with a loud voice glorified God, And fell down on his face at his feet, giving him thanks: and he was a Samaritan. And Jesus answering said, Were there not ten cleansed? but where are the nine? There are not found that returned to give glory to God, save this stranger. And he said unto him, Arise, go thy way: thy faith hath made thee whole. And when he was demanded of the Pharisees, when the kingdom of God should come, he answered them and said, The kingdom of God cometh not with observation: Neither shall they say, Lo here! or, lo there! for, behold, the kingdom of God is within you. And he said unto the disciples, The days will come, when ye shall desire to see one of the days of the Son of man, and ye shall not see it. And they shall say to you, See here; or, see there: go not after them, nor follow them. For as the lightning, that lighteneth out of the one part under heaven, shineth unto the other part under heaven; so shall also the Son of man be in his day. But first must he suffer many things, and be rejected of this generation. And as it was in the days of Noe, so shall it be also in the days of the Son of man. They did eat, they drank, they married wives, they were given in marriage, until the day that Noe entered into the ark, and the flood came, and destroyed them all. Likewise also as it was in the days of Lot; they did eat, they drank, they bought, they sold, they planted, they builded; But the same day that Lot went out of Sodom it rained fire and brimstone from heaven, and destroyed them all. Even thus shall it be in the day when the Son of man is revealed. In that day, he which shall be upon the housetop, and his stuff in the house, let him not come down to take it away: and he that is in the field, let him likewise not return back. Remember Lot's wife. Whosoever shall seek to save his life shall lose it; and whosoever shall lose his life shall preserve it. I tell you, in that night there shall be two men in one bed; the one shall be taken, and the other shall be left. Two women shall be grinding together; the one shall be taken, and the other left. Two men shall be in the field; the one shall be taken, and the other left. And they answered and said unto him, Where, Lord? And he said unto them, Wheresoever the body is, thither will the eagles be gathered together.

And he spake a parable unto them to this end, that men ought always to pray, and not to faint; Saying, There was in a city a judge, which feared not God, neither regarded man: And there was a widow in that city; and she came unto him, saying, Avenge me of mine adversary. And he would not for a while: but afterward he said within himself, Though I fear not God, nor regard man; Yet because this widow troubleth me, I will avenge her, lest by her continual coming she weary me. And the Lord said, Hear what the unjust judge saith. And shall not God avenge his own elect, which cry day and night unto him, though he bear long with them? I tell you that he will avenge them speedily. Nevertheless when the Son of man cometh, shall he find faith on the earth? And he spake this parable unto certain which trusted in themselves that they were righteous, and despised others: Two men went up into the temple to pray; the one a Pharisee, and the other a publican. The Pharisee stood and prayed thus with himself, God, I thank thee, that I am not as other men are, extortioners, unjust, adulterers, or even as this publican. I fast twice in the week, I give tithes of all that I possess. And the publican, standing afar off, would not lift up so much as his eyes unto heaven, but smote upon his breast, saying, God be merciful to me a sinner. I tell you, this man went down to his house justified rather than the other: for every one that exalteth himself shall be abased; and he that humbleth himself shall be exalted. And they brought unto him also infants, that he would touch them: but when his disciples saw it, they rebuked them. But Jesus called them unto him, and said, Suffer little children to come unto me, and forbid them not: for of such is the kingdom of God. Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child shall in no wise enter therein. And a certain ruler asked him, saying, Good Master, what shall I do to inherit eternal life? And Jesus said unto him, Why callest thou me good? none is good, save one, that is, God. Thou knowest the commandments, Do not commit adultery, Do not kill, Do not steal, Do not bear false witness, Honour thy father and thy mother. And he said, All these have I kept from my youth up. Now when Jesus heard these things, he said unto him, Yet lackest thou one thing: sell all that thou hast, and distribute unto the poor, and thou shalt have treasure in heaven: and come, follow me. And when he heard this, he was very sorrowful: for he was very rich. And when Jesus saw that he was very sorrowful, he said, How hardly shall they that have riches enter into the kingdom of God! For it is easier for a camel to go through a needle's eye, than for a rich man to enter into the kingdom of God. And they that heard it said, Who then can be saved? And he said, The things which are impossible with men are possible with God. Then Peter said, Lo, we have left all, and followed thee. And he said unto them, Verily I say unto you, There is no man that hath left house, or parents, or brethren, or wife, or children, for the kingdom of God's sake, Who shall not receive manifold more in this present time, and in the world to come life everlasting. Then he took unto him the twelve, and said unto them, Behold, we go up to Jerusalem, and all things that are written by the prophets concerning the Son of man shall be accomplished. For he shall be delivered unto the Gentiles, and shall be mocked, and spitefully entreated, and spitted on: And they shall scourge him, and put him to death: and the third day he shall rise again. And they understood none of these things: and this saying was hid from them, neither knew they the things which were spoken. And it came to pass, that as he was come nigh unto Jericho, a certain blind man sat by the way side begging: And hearing the multitude pass by, he asked what it meant. And they told him, that Jesus of Nazareth passeth by. And he cried, saying, Jesus, thou Son of David, have mercy on me. And they which went before rebuked him, that he should hold his peace: but he cried so much the more, Thou Son of David, have mercy on me. And Jesus stood, and commanded him to be brought unto him: and when he was come near, he asked him, Saying, What wilt thou that I shall do unto thee? And he said, Lord, that I may receive my sight. And Jesus said unto him, Receive thy sight: thy faith hath saved thee. And immediately he received his sight, and followed him, glorifying God: and all the people, when they saw it, gave praise unto God.

And Jesus entered and passed through Jericho. And, behold, there was a man named Zacchaeus, which was the chief among the publicans, and he was rich. And he sought to see Jesus who he was; and could not for the press, because he was little of stature. And he ran before, and climbed up into a sycomore tree to see him: for he was to pass that way. And when Jesus came to the place, he looked up, and saw him, and said unto him, Zacchaeus, make haste, and come down; for to day I must abide at thy house. And he made haste, and came down, and received him joyfully. And when they saw it, they all murmured, saying, That he was gone to be guest with a man that is a sinner. And Zacchaeus stood, and said unto the Lord; Behold, Lord, the half of my goods I give to the poor; and if I have taken any thing from any man by false accusation, I restore him fourfold. And Jesus said unto him, This day is salvation come to this house, forsomuch as he also is a son of Abraham. For the Son of man is come to seek and to save that which was lost. And as they heard these things, he added and spake a parable, because he was nigh to Jerusalem, and because they thought that the kingdom of God should immediately appear. He said therefore, A certain nobleman went into a far country to receive for himself a kingdom, and to return. And he called his ten servants, and delivered them ten pounds, and said unto them, Occupy till I come. But his citizens hated him, and sent a message after him, saying, We will not have this man to reign over us. And it came to pass, that when he was returned, having received the kingdom, then he commanded these servants to be called unto him, to whom he had given the money, that he might know how much every man had gained by trading. Then came the first, saying, Lord, thy pound hath gained ten pounds. And he said unto him, Well, thou good servant: because thou hast been faithful in a very little, have thou authority over ten cities. And the second came, saying, Lord, thy pound hath gained five pounds. And he said likewise to him, Be thou also over five cities. And another came, saying, Lord, behold, here is thy pound, which I have kept laid up in a napkin: For I feared thee, because thou art an austere man: thou takest up that thou layedst not down, and reapest that thou didst not sow. And he saith unto him, Out of thine own mouth will I judge thee, thou wicked servant. Thou knewest that I was an austere man, taking up that I laid not down, and reaping that I did not sow: Wherefore then gavest not thou my money into the bank, that at my coming I might have required mine own with usury? And he said unto them that stood by, Take from him the pound, and give it to him that hath ten pounds. And they said unto him, Lord, he hath ten pounds. For I say unto you, That unto every one which hath shall be given; and from him that hath not, even that he hath shall be taken away from him. But those mine enemies, which would not that I should reign over them, bring hither, and slay them before me. And when he had thus spoken, he went before, ascending up to Jerusalem. And it came to pass, when he was come nigh to Bethphage and Bethany, at the mount called the mount of Olives, he sent two of his disciples, Saying, Go ye into the village over against you; in the which at your entering ye shall find a colt tied, whereon yet never man sat: loose him, and bring him hither. And if any man ask you, Why do ye loose him? thus shall ye say unto him, Because the Lord hath need of him. And they that were sent went their way, and found even as he had said unto them. And as they were loosing the colt, the owners thereof said unto them, Why loose ye the colt? And they said, The Lord hath need of him. And they brought him to Jesus: and they cast their garments upon the colt, and they set Jesus thereon. And as he went, they spread their clothes in the way. And when he was come nigh, even now at the descent of the mount of Olives, the whole multitude of the disciples began to rejoice and praise God with a loud voice for all the mighty works that they had seen; Saying, Blessed be the King that cometh in the name of the Lord: peace in heaven, and glory in the highest. And some of the Pharisees from among the multitude said unto him, Master, rebuke thy disciples. And he answered and said unto them, I tell you that, if these should hold their peace, the stones would immediately cry out. And when he was come near, he beheld the city, and wept over it, Saying, If thou hadst known, even thou, at least in this thy day, the things which belong unto thy peace! but now they are hid from thine eyes. For the days shall come upon thee, that thine enemies shall cast a trench about thee, and compass thee round, and keep thee in on every side, And shall lay thee even with the ground, and thy children within thee; and they shall not leave in thee one stone upon another; because thou knewest not the time of thy visitation. And he went into the temple, and began to cast out them that sold therein, and them that bought; Saying unto them, It is written, My house is the house of prayer: but ye have made it a den of thieves. And he taught daily in the temple. But the chief priests and the scribes and the chief of the people sought to destroy him, And could not find what they might do: for all the people were very attentive to hear him.

And it came to pass, that on one of those days, as he taught the people in the temple, and preached the gospel, the chief priests and the scribes came upon him with the elders, And spake unto him, saying, Tell us, by what authority doest thou these things? or who is he that gave thee this authority? And he answered and said unto them, I will also ask you one thing; and answer me: The baptism of John, was it from heaven, or of men? And they reasoned with themselves, saying, If we shall say, From heaven; he will say, Why then believed ye him not? But and if we say, Of men; all the people will stone us: for they be persuaded that John was a prophet. And they answered, that they could not tell whence it was. And Jesus said unto them, Neither tell I you by what authority I do these things. Then began he to speak to the people this parable; A certain man planted a vineyard, and let it forth to husbandmen, and went into a far country for a long time. And at the season he sent a servant to the husbandmen, that they should give him of the fruit of the vineyard: but the husbandmen beat him, and sent him away empty. And again he sent another servant: and they beat him also, and entreated him shamefully, and sent him away empty. And again he sent a third: and they wounded him also, and cast him out. Then said the lord of the vineyard, What shall I do? I will send my beloved son: it may be they will reverence him when they see him. But when the husbandmen saw him, they reasoned among themselves, saying, This is the heir: come, let us kill him, that the inheritance may be ours. So they cast him out of the vineyard, and killed him. What therefore shall the lord of the vineyard do unto them? He shall come and destroy these husbandmen, and shall give the vineyard to others. And when they heard it, they said, God forbid. And he beheld them, and said, What is this then that is written, The stone which the builders rejected, the same is become the head of the corner? Whosoever shall fall upon that stone shall be broken; but on whomsoever it shall fall, it will grind him to powder. And the chief priests and the scribes the same hour sought to lay hands on him; and they feared the people: for they perceived that he had spoken this parable against them. And they watched him, and sent forth spies, which should feign themselves just men, that they might take hold of his words, that so they might deliver him unto the power and authority of the governor. And they asked him, saying, Master, we know that thou sayest and teachest rightly, neither acceptest thou the person of any, but teachest the way of God truly: Is it lawful for us to give tribute unto Caesar, or no? But he perceived their craftiness, and said unto them, Why tempt ye me? Shew me a penny. Whose image and superscription hath it? They answered and said, Caesar's. And he said unto them, Render therefore unto Caesar the things which be Caesar's, and unto God the things which be God's. And they could not take hold of his words before the people: and they marvelled at his answer, and held their peace. Then came to him certain of the Sadducees, which deny that there is any resurrection; and they asked him, Saying, Master, Moses wrote unto us, If any man's brother die, having a wife, and he die without children, that his brother should take his wife, and raise up seed unto his brother. There were therefore seven brethren: and the first took a wife, and died without children. And the second took her to wife, and he died childless. And the third took her; and in like manner the seven also: and they left no children, and died. Last of all the woman died also. Therefore in the resurrection whose wife of them is she? for seven had her to wife. And Jesus answering said unto them, The children of this world marry, and are given in marriage: But they which shall be accounted worthy to obtain that world, and the resurrection from the dead, neither marry, nor are given in marriage: Neither can they die any more: for they are equal unto the angels; and are the children of God, being the children of the resurrection. Now that the dead are raised, even Moses shewed at the bush, when he calleth the Lord the God of Abraham, and the God of Isaac, and the God of Jacob. For he is not a God of the dead, but of the living: for all live unto him. Then certain of the scribes answering said, Master, thou hast well said. And after that they durst not ask him any question at all. And he said unto them, How say they that Christ is David's son? And David himself saith in the book of Psalms, The LORD said unto my Lord, Sit thou on my right hand, Till I make thine enemies thy footstool. David therefore calleth him Lord, how is he then his son? Then in the audience of all the people he said unto his disciples, Beware of the scribes, which desire to walk in long robes, and love greetings in the markets, and the highest seats in the synagogues, and the chief rooms at feasts; Which devour widows' houses, and for a shew make long prayers: the same shall receive greater damnation.

And he looked up, and saw the rich men casting their gifts into the treasury. And he saw also a certain poor widow casting in thither two mites. And he said, Of a truth I say unto you, that this poor widow hath cast in more than they all: For all these have of their abundance cast in unto the offerings of God: but she of her penury hath cast in all the living that she had. And as some spake of the temple, how it was adorned with goodly stones and gifts, he said, As for these things which ye behold, the days will come, in the which there shall not be left one stone upon another, that shall not be thrown down. And they asked him, saying, Master, but when shall these things be? and what sign will there be when these things shall come to pass? And he said, Take heed that ye be not deceived: for many shall come in my name, saying, I am Christ; and the time draweth near: go ye not therefore after them. But when ye shall hear of wars and commotions, be not terrified: for these things must first come to pass; but the end is not by and by. Then said he unto them, Nation shall rise against nation, and kingdom against kingdom: And great earthquakes shall be in divers places, and famines, and pestilences; and fearful sights and great signs shall there be from heaven. But before all these, they shall lay their hands on you, and persecute you, delivering you up to the synagogues, and into prisons, being brought before kings and rulers for my name's sake. And it shall turn to you for a testimony. Settle it therefore in your hearts, not to meditate before what ye shall answer: For I will give you a mouth and wisdom, which all your adversaries shall not be able to gainsay nor resist. And ye shall be betrayed both by parents, and brethren, and kinsfolks, and friends; and some of you shall they cause to be put to death. And ye shall be hated of all men for my name's sake. But there shall not an hair of your head perish. In your patience possess ye your souls. And when ye shall see Jerusalem compassed with armies, then know that the desolation thereof is nigh. Then let them which are in Judaea flee to the mountains; and let them which are in the midst of it depart out; and let not them that are in the countries enter thereinto. For these be the days of vengeance, that all things which are written may be fulfilled. But woe unto them that are with child, and to them that give suck, in those days! for there shall be great distress in the land, and wrath upon this people. And they shall fall by the edge of the sword, and shall be led away captive into all nations: and Jerusalem shall be trodden down of the Gentiles, until the times of the Gentiles be fulfilled. And there shall be signs in the sun, and in the moon, and in the stars; and upon the earth distress of nations, with perplexity; the sea and the waves roaring; Men's hearts failing them for fear, and for looking after those things which are coming on the earth: for the powers of heaven shall be shaken. And then shall they see the Son of man coming in a cloud with power and great glory. And when these things begin to come to pass, then look up, and lift up your heads; for your redemption draweth nigh. And he spake to them a parable; Behold the fig tree, and all the trees; When they now shoot forth, ye see and know of your own selves that summer is now nigh at hand. So likewise ye, when ye see these things come to pass, know ye that the kingdom of God is nigh at hand. Verily I say unto you, This generation shall not pass away, till all be fulfilled. Heaven and earth shall pass away: but my words shall not pass away. And take heed to yourselves, lest at any time your hearts be overcharged with surfeiting, and drunkenness, and cares of this life, and so that day come upon you unawares. For as a snare shall it come on all them that dwell on the face of the whole earth. Watch ye therefore, and pray always, that ye may be accounted worthy to escape all these things that shall come to pass, and to stand before the Son of man. And in the day time he was teaching in the temple; and at night he went out, and abode in the mount that is called the mount of Olives. And all the people came early in the morning to him in the temple, for to hear him.

Now the feast of unleavened bread drew nigh, which is called the Passover. And the chief priests and scribes sought how they might kill him; for they feared the people. Then entered Satan into Judas surnamed Iscariot, being of the number of the twelve. And he went his way, and communed with the chief priests and captains, how he might betray him unto them. And they were glad, and covenanted to give him money. And he promised, and sought opportunity to betray him unto them in the absence of the multitude. Then came the day of unleavened bread, when the passover must be killed. And he sent Peter and John, saying, Go and prepare us the passover, that we may eat. And they said unto him, Where wilt thou that we prepare? And he said unto them, Behold, when ye are entered into the city, there shall a man meet you, bearing a pitcher of water; follow him into the house where he entereth in. And ye shall say unto the goodman of the house, The Master saith unto thee, Where is the guestchamber, where I shall eat the passover with my disciples? And he shall shew you a large upper room furnished: there make ready. And they went, and found as he had said unto them: and they made ready the passover. And when the hour was come, he sat down, and the twelve apostles with him. And he said unto them, With desire I have desired to eat this passover with you before I suffer: For I say unto you, I will not any more eat thereof, until it be fulfilled in the kingdom of God. And he took the cup, and gave thanks, and said, Take this, and divide it among yourselves: For I say unto you, I will not drink of the fruit of the vine, until the kingdom of God shall come. And he took bread, and gave thanks, and brake it, and gave unto them, saying, This is my body which is given for you: this do in remembrance of me. Likewise also the cup after supper, saying, This cup is the new testament in my blood, which is shed for you. But, behold, the hand of him that betrayeth me is with me on the table. And truly the Son of man goeth, as it was determined: but woe unto that man by whom he is betrayed! And they began to enquire among themselves, which of them it was that should do this thing. And there was also a strife among them, which of them should be accounted the greatest. And he said unto them, The kings of the Gentiles exercise lordship over them; and they that exercise authority upon them are called benefactors. But ye shall not be so: but he that is greatest among you, let him be as the younger; and he that is chief, as he that doth serve. For whether is greater, he that sitteth at meat, or he that serveth? is not he that sitteth at meat? but I am among you as he that serveth. Ye are they which have continued with me in my temptations. And I appoint unto you a kingdom, as my Father hath appointed unto me; That ye may eat and drink at my table in my kingdom, and sit on thrones judging the twelve tribes of Israel. And the Lord said, Simon, Simon, behold, Satan hath desired to have you, that he may sift you as wheat: But I have prayed for thee, that thy faith fail not: and when thou art converted, strengthen thy brethren. And he said unto him, Lord, I am ready to go with thee, both into prison, and to death. And he said, I tell thee, Peter, the cock shall not crow this day, before that thou shalt thrice deny that thou knowest me. And he said unto them, When I sent you without purse, and scrip, and shoes, lacked ye any thing? And they said, Nothing. Then said he unto them, But now, he that hath a purse, let him take it, and likewise his scrip: and he that hath no sword, let him sell his garment, and buy one. For I say unto you, that this that is written must yet be accomplished in me, And he was reckoned among the transgressors: for the things concerning me have an end. And they said, Lord, behold, here are two swords. And he said unto them, It is enough. And he came out, and went, as he was wont, to the mount of Olives; and his disciples also followed him. And when he was at the place, he said unto them, Pray that ye enter not into temptation. And he was withdrawn from them about a stone's cast, and kneeled down, and prayed, Saying, Father, if thou be willing, remove this cup from me: nevertheless not my will, but thine, be done. And there appeared an angel unto him from heaven, strengthening him. And being in an agony he prayed more earnestly: and his sweat was as it were great drops of blood falling down to the ground. And when he rose up from prayer, and was come to his disciples, he found them sleeping for sorrow, And said unto them, Why sleep ye? rise and pray, lest ye enter into temptation. And while he yet spake, behold a multitude, and he that was called Judas, one of the twelve, went before them, and drew near unto Jesus to kiss him. But Jesus said unto him, Judas, betrayest thou the Son of man with a kiss? When they which were about him saw what would follow, they said unto him, Lord, shall we smite with the sword? And one of them smote the servant of the high priest, and cut off his right ear. And Jesus answered and said, Suffer ye thus far. And he touched his ear, and healed him. Then Jesus said unto the chief priests, and captains of the temple, and the elders, which were come to him, Be ye come out, as against a thief, with swords and staves? When I was daily with you in the temple, ye stretched forth no hands against me: but this is your hour, and the power of darkness. Then took they him, and led him, and brought him into the high priest's house. And Peter followed afar off. And when they had kindled a fire in the midst of the hall, and were set down together, Peter sat down among them. But a certain maid beheld him as he sat by the fire, and earnestly looked upon him, and said, This man was also with him. And he denied him, saying, Woman, I know him not. And after a little while another saw him, and said, Thou art also of them. And Peter said, Man, I am not. And about the space of one hour after another confidently affirmed, saying, Of a truth this fellow also was with him: for he is a Galilaean. And Peter said, Man, I know not what thou sayest. And immediately, while he yet spake, the cock crew. And the Lord turned, and looked upon Peter. And Peter remembered the word of the Lord, how he had said unto him, Before the cock crow, thou shalt deny me thrice. And Peter went out, and wept bitterly. And the men that held Jesus mocked him, and smote him. And when they had blindfolded him, they struck him on the face, and asked him, saying, Prophesy, who is it that smote thee? And many other things blasphemously spake they against him. And as soon as it was day, the elders of the people and the chief priests and the scribes came together, and led him into their council, saying, Art thou the Christ? tell us. And he said unto them, If I tell you, ye will not believe: And if I also ask you, ye will not answer me, nor let me go. Hereafter shall the Son of man sit on the right hand of the power of God. Then said they all, Art thou then the Son of God? And he said unto them, Ye say that I am. And they said, What need we any further witness? for we ourselves have heard of his own mouth.

And the whole multitude of them arose, and led him unto Pilate. And they began to accuse him, saying, We found this fellow perverting the nation, and forbidding to give tribute to Caesar, saying that he himself is Christ a King. And Pilate asked him, saying, Art thou the King of the Jews? And he answered him and said, Thou sayest it. Then said Pilate to the chief priests and to the people, I find no fault in this man. And they were the more fierce, saying, He stirreth up the people, teaching throughout all Jewry, beginning from Galilee to this place. When Pilate heard of Galilee, he asked whether the man were a Galilaean. And as soon as he knew that he belonged unto Herod's jurisdiction, he sent him to Herod, who himself also was at Jerusalem at that time. And when Herod saw Jesus, he was exceeding glad: for he was desirous to see him of a long season, because he had heard many things of him; and he hoped to have seen some miracle done by him. Then he questioned with him in many words; but he answered him nothing. And the chief priests and scribes stood and vehemently accused him. And Herod with his men of war set him at nought, and mocked him, and arrayed him in a gorgeous robe, and sent him again to Pilate. And the same day Pilate and Herod were made friends together: for before they were at enmity between themselves. And Pilate, when he had called together the chief priests and the rulers and the people, Said unto them, Ye have brought this man unto me, as one that perverteth the people: and, behold, I, having examined him before you, have found no fault in this man touching those things whereof ye accuse him: No, nor yet Herod: for I sent you to him; and, lo, nothing worthy of death is done unto him. I will therefore chastise him, and release him. For of necessity he must release one unto them at the feast. And they cried out all at once, saying, Away with this man, and release unto us Barabbas: Who for a certain sedition made in the city, and for murder, was cast into prison. Pilate therefore, willing to release Jesus, spake again to them. But they cried, saying, Crucify him, crucify him. And he said unto them the third time, Why, what evil hath he done? I have found no cause of death in him: I will therefore chastise him, and let him go. And they were instant with loud voices, requiring that he might be crucified. And the voices of them and of the chief priests prevailed. And Pilate gave sentence that it should be as they required. And he released unto them him that for sedition and murder was cast into prison, whom they had desired; but he delivered Jesus to their will. And as they led him away, they laid hold upon one Simon, a Cyrenian, coming out of the country, and on him they laid the cross, that he might bear it after Jesus. And there followed him a great company of people, and of women, which also bewailed and lamented him. But Jesus turning unto them said, Daughters of Jerusalem, weep not for me, but weep for yourselves, and for your children. For, behold, the days are coming, in the which they shall say, Blessed are the barren, and the wombs that never bare, and the paps which never gave suck. Then shall they begin to say to the mountains, Fall on us; and to the hills, Cover us. For if they do these things in a green tree, what shall be done in the dry? And there were also two others, malefactors, led with him to be put to death. And when they were come to the place, which is called Calvary, there they crucified him, and the malefactors, one on the right hand, and the other on the left. Then said Jesus, Father, forgive them; for they know not what they do. And they parted his raiment, and cast lots. And the people stood beholding. And the rulers also with them derided him, saying, He saved others; let him save himself, if he be Christ, the chosen of God. And the soldiers also mocked him, coming to him, and offering him vinegar, And saying, If thou be the king of the Jews, save thyself. And a superscription also was written over him in letters of Greek, and Latin, and Hebrew, THIS IS THE KING OF THE JEWS. And one of the malefactors which were hanged railed on him, saying, If thou be Christ, save thyself and us. But the other answering rebuked him, saying, Dost not thou fear God, seeing thou art in the same condemnation? And we indeed justly; for we receive the due reward of our deeds: but this man hath done nothing amiss. And he said unto Jesus, Lord, remember me when thou comest into thy kingdom. And Jesus said unto him, Verily I say unto thee, To day shalt thou be with me in paradise. And it was about the sixth hour, and there was a darkness over all the earth until the ninth hour. And the sun was darkened, and the veil of the temple was rent in the midst. And when Jesus had cried with a loud voice, he said, Father, into thy hands I commend my spirit: and having said thus, he gave up the ghost. Now when the centurion saw what was done, he glorified God, saying, Certainly this was a righteous man. And all the people that came together to that sight, beholding the things which were done, smote their breasts, and returned. And all his acquaintance, and the women that followed him from Galilee, stood afar off, beholding these things. And, behold, there was a man named Joseph, a counsellor; and he was a good man, and a just: The same had not consented to the counsel and deed of them; he was of Arimathaea, a city of the Jews: who also himself waited for the kingdom of God. This man went unto Pilate, and begged the body of Jesus. And he took it down, and wrapped it in linen, and laid it in a sepulchre that was hewn in stone, wherein never man before was laid. And that day was the preparation, and the sabbath drew on. And the women also, which came with him from Galilee, followed after, and beheld the sepulchre, and how his body was laid. And they returned, and prepared spices and ointments; and rested the sabbath day according to the commandment.

Now upon the first day of the week, very early in the morning, they came unto the sepulchre, bringing the spices which they had prepared, and certain others with them. And they found the stone rolled away from the sepulchre. And they entered in, and found not the body of the Lord Jesus. And it came to pass, as they were much perplexed thereabout, behold, two men stood by them in shining garments: And as they were afraid, and bowed down their faces to the earth, they said unto them, Why seek ye the living among the dead? He is not here, but is risen: remember how he spake unto you when he was yet in Galilee, Saying, The Son of man must be delivered into the hands of sinful men, and be crucified, and the third day rise again. And they remembered his words, And returned from the sepulchre, and told all these things unto the eleven, and to all the rest. It was Mary Magdalene, and Joanna, and Mary the mother of James, and other women that were with them, which told these things unto the apostles. And their words seemed to them as idle tales, and they believed them not. Then arose Peter, and ran unto the sepulchre; and stooping down, he beheld the linen clothes laid by themselves, and departed, wondering in himself at that which was come to pass. And, behold, two of them went that same day to a village called Emmaus, which was from Jerusalem about threescore furlongs. And they talked together of all these things which had happened. And it came to pass, that, while they communed together and reasoned, Jesus himself drew near, and went with them. But their eyes were holden that they should not know him. And he said unto them, What manner of communications are these that ye have one to another, as ye walk, and are sad? And the one of them, whose name was Cleopas, answering said unto him, Art thou only a stranger in Jerusalem, and hast not known the things which are come to pass there in these days? And he said unto them, What things? And they said unto him, Concerning Jesus of Nazareth, which was a prophet mighty in deed and word before God and all the people: And how the chief priests and our rulers delivered him to be condemned to death, and have crucified him. But we trusted that it had been he which should have redeemed Israel: and beside all this, to day is the third day since these things were done. Yea, and certain women also of our company made us astonished, which were early at the sepulchre; And when they found not his body, they came, saying, that they had also seen a vision of angels, which said that he was alive. And certain of them which were with us went to the sepulchre, and found it even so as the women had said: but him they saw not. Then he said unto them, O fools, and slow of heart to believe all that the prophets have spoken: Ought not Christ to have suffered these things, and to enter into his glory? And beginning at Moses and all the prophets, he expounded unto them in all the scriptures the things concerning himself. And they drew nigh unto the village, whither they went: and he made as though he would have gone further. But they constrained him, saying, Abide with us: for it is toward evening, and the day is far spent. And he went in to tarry with them. And it came to pass, as he sat at meat with them, he took bread, and blessed it, and brake, and gave to them. And their eyes were opened, and they knew him; and he vanished out of their sight. And they said one to another, Did not our heart burn within us, while he talked with us by the way, and while he opened to us the scriptures? And they rose up the same hour, and returned to Jerusalem, and found the eleven gathered together, and them that were with them, Saying, The Lord is risen indeed, and hath appeared to Simon. And they told what things were done in the way, and how he was known of them in breaking of bread. And as they thus spake, Jesus himself stood in the midst of them, and saith unto them, Peace be unto you. But they were terrified and affrighted, and supposed that they had seen a spirit. And he said unto them, Why are ye troubled? and why do thoughts arise in your hearts? Behold my hands and my feet, that it is I myself: handle me, and see; for a spirit hath not flesh and bones, as ye see me have. And when he had thus spoken, he shewed them his hands and his feet. And while they yet believed not for joy, and wondered, he said unto them, Have ye here any meat? And they gave him a piece of a broiled fish, and of an honeycomb. And he took it, and did eat before them. And he said unto them, These are the words which I spake unto you, while I was yet with you, that all things must be fulfilled, which were written in the law of Moses, and in the prophets, and in the psalms, concerning me. Then opened he their understanding, that they might understand the scriptures, And said unto them, Thus it is written, and thus it behoved Christ to suffer, and to rise from the dead the third day: And that repentance and remission of sins should be preached in his name among all nations, beginning at Jerusalem. And ye are witnesses of these things. And, behold, I send the promise of my Father upon you: but tarry ye in the city of Jerusalem, until ye be endued with power from on high. And he led them out as far as to Bethany, and he lifted up his hands, and blessed them. And it came to pass, while he blessed them, he was parted from them, and carried up into heaven. And they worshipped him, and returned to Jerusalem with great joy: And were continually in the temple, praising and blessing God. Amen.

List of Books

THE GOSPEL ACCORDING TO

Saint John

In the beginning was the Word, and the Word was with God, and the Word was God. The same was in the beginning with God. All things were made by him; and without him was not any thing made that was made. In him was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehended it not. There was a man sent from God, whose name was John. The same came for a witness, to bear witness of the Light, that all men through him might believe. He was not that Light, but was sent to bear witness of that Light. That was the true Light, which lighteth every man that cometh into the world. He was in the world, and the world was made by him, and the world knew him not. He came unto his own, and his own received him not. But as many as received him, to them gave he power to become the sons of God, even to them that believe on his name: Which were born, not of blood, nor of the will of the flesh, nor of the will of man, but of God. And the Word was made flesh, and dwelt among us, and we beheld his glory, the glory as of the only begotten of the Father, full of grace and truth. John bare witness of him, and cried, saying, This was he of whom I spake, He that cometh after me is preferred before me: for he was before me. And of his fulness have all we received, and grace for grace. For the law was given by Moses, but grace and truth came by Jesus Christ. No man hath seen God at any time; the only begotten Son, which is in the bosom of the Father, he hath declared him. And this is the record of John, when the Jews sent priests and Levites from Jerusalem to ask him, Who art thou? And he confessed, and denied not; but confessed, I am not the Christ. And they asked him, What then? Art thou Elias? And he saith, I am not. Art thou that prophet? And he answered, No. Then said they unto him, Who art thou? that we may give an answer to them that sent us. What sayest thou of thyself? He said, I am the voice of one crying in the wilderness, Make straight the way of the Lord, as said the prophet Esaias. And they which were sent were of the Pharisees. And they asked him, and said unto him, Why baptizest thou then, if thou be not that Christ, nor Elias, neither that prophet? John answered them, saying, I baptize with water: but there standeth one among you, whom ye know not; He it is, who coming after me is preferred before me, whose shoe's latchet I am not worthy to unloose. These things were done in Bethabara beyond Jordan, where John was baptizing. The next day John seeth Jesus coming unto him, and saith, Behold the Lamb of God, which taketh away the sin of the world. This is he of whom I said, After me cometh a man which is preferred before me: for he was before me. And I knew him not: but that he should be made manifest to Israel, therefore am I come baptizing with water. And John bare record, saying, I saw the Spirit descending from heaven like a dove, and it abode upon him. And I knew him not: but he that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on him, the same is he which baptizeth with the Holy Ghost. And I saw, and bare record that this is the Son of God. Again the next day after John stood, and two of his disciples; And looking upon Jesus as he walked, he saith, Behold the Lamb of God! And the two disciples heard him speak, and they followed Jesus. Then Jesus turned, and saw them following, and saith unto them, What seek ye? They said unto him, Rabbi, which is to say, being interpreted, Master, where dwellest thou? He saith unto them, Come and see. They came and saw where he dwelt, and abode with him that day: for it was about the tenth hour. One of the two which heard John speak, and followed him, was Andrew, Simon Peter's brother. He first findeth his own brother Simon, and saith unto him, We have found the Messias, which is, being interpreted, the Christ. And he brought him to Jesus. And when Jesus beheld him, he said, Thou art Simon the son of Jona: thou shalt be called Cephas, which is by interpretation, A stone. The day following Jesus would go forth into Galilee, and findeth Philip, and saith unto him, Follow me. Now Philip was of Bethsaida, the city of Andrew and Peter. Philip findeth Nathanael, and saith unto him, We have found him, of whom Moses in the law, and the prophets, did write, Jesus of Nazareth, the son of Joseph. And Nathanael said unto him, Can there any good thing come out of Nazareth? Philip saith unto him, Come and see. Jesus saw Nathanael coming to him, and saith of him, Behold an Israelite indeed, in whom is no guile! Nathanael saith unto him, Whence knowest thou me? Jesus answered and said unto him, Before that Philip called thee, when thou wast under the fig tree, I saw thee. Nathanael answered and saith unto him, Rabbi, thou art the Son of God; thou art the King of Israel. Jesus answered and said unto him, Because I said unto thee, I saw thee under the fig tree, believest thou? thou shalt see greater things than these. And he saith unto him, Verily, verily, I say unto you, Hereafter ye shall see heaven open, and the angels of God ascending and descending upon the Son of man.

And the third day there was a marriage in Cana of Galilee; and the mother of Jesus was there: And both Jesus was called, and his disciples, to the marriage. And when they wanted wine, the mother of Jesus saith unto him, They have no wine. Jesus saith unto her, Woman, what have I to do with thee? mine hour is not yet come. His mother saith unto the servants, Whatsoever he saith unto you, do it. And there were set there six waterpots of stone, after the manner of the purifying of the Jews, containing two or three firkins apiece. Jesus saith unto them, Fill the waterpots with water. And they filled them up to the brim. And he saith unto them, Draw out now, and bear unto the governor of the feast. And they bare it. When the ruler of the feast had tasted the water that was made wine, and knew not whence it was: but the servants which drew the water knew; the governor of the feast called the bridegroom, And saith unto him, Every man at the beginning doth set forth good wine; and when men have well drunk, then that which is worse: but thou hast kept the good wine until now. This beginning of miracles did Jesus in Cana of Galilee, and manifested forth his glory; and his disciples believed on him. After this he went down to Capernaum, he, and his mother, and his brethren, and his disciples: and they continued there not many days. And the Jews' passover was at hand, and Jesus went up to Jerusalem, And found in the temple those that sold oxen and sheep and doves, and the changers of money sitting: And when he had made a scourge of small cords, he drove them all out of the temple, and the sheep, and the oxen; and poured out the changers' money, and overthrew the tables; And said unto them that sold doves, Take these things hence; make not my Father's house an house of merchandise. And his disciples remembered that it was written, The zeal of thine house hath eaten me up. Then answered the Jews and said unto him, What sign shewest thou unto us, seeing that thou doest these things? Jesus answered and said unto them, Destroy this temple, and in three days I will raise it up. Then said the Jews, Forty and six years was this temple in building, and wilt thou rear it up in three days? But he spake of the temple of his body. When therefore he was risen from the dead, his disciples remembered that he had said this unto them; and they believed the scripture, and the word which Jesus had said. Now when he was in Jerusalem at the passover, in the feast day, many believed in his name, when they saw the miracles which he did. But Jesus did not commit himself unto them, because he knew all men, And needed not that any should testify of man: for he knew what was in man.

There was a man of the Pharisees, named Nicodemus, a ruler of the Jews: The same came to Jesus by night, and said unto him, Rabbi, we know that thou art a teacher come from God: for no man can do these miracles that thou doest, except God be with him. Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be born again, he cannot see the kingdom of God. Nicodemus saith unto him, How can a man be born when he is old? can he enter the second time into his mother's womb, and be born? Jesus answered, Verily, verily, I say unto thee, Except a man be born of water and of the Spirit, he cannot enter into the kingdom of God. That which is born of the flesh is flesh; and that which is born of the Spirit is spirit. Marvel not that I said unto thee, Ye must be born again. The wind bloweth where it listeth, and thou hearest the sound thereof, but canst not tell whence it cometh, and whither it goeth: so is every one that is born of the Spirit. Nicodemus answered and said unto him, How can these things be? Jesus answered and said unto him, Art thou a master of Israel, and knowest not these things? Verily, verily, I say unto thee, We speak that we do know, and testify that we have seen; and ye receive not our witness. If I have told you earthly things, and ye believe not, how shall ye believe, if I tell you of heavenly things? And no man hath ascended up to heaven, but he that came down from heaven, even the Son of man which is in heaven. And as Moses lifted up the serpent in the wilderness, even so must the Son of man be lifted up: That whosoever believeth in him should not perish, but have eternal life. For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life. For God sent not his Son into the world to condemn the world; but that the world through him might be saved. He that believeth on him is not condemned: but he that believeth not is condemned already, because he hath not believed in the name of the only begotten Son of God. And this is the condemnation, that light is come into the world, and men loved darkness rather than light, because their deeds were evil. For every one that doeth evil hateth the light, neither cometh to the light, lest his deeds should be reproved. But he that doeth truth cometh to the light, that his deeds may be made manifest, that they are wrought in God. After these things came Jesus and his disciples into the land of Judaea; and there he tarried with them, and baptized. And John also was baptizing in Aenon near to Salim, because there was much water there: and they came, and were baptized. For John was not yet cast into prison. Then there arose a question between some of John's disciples and the Jews about purifying. And they came unto John, and said unto him, Rabbi, he that was with thee beyond Jordan, to whom thou barest witness, behold, the same baptizeth, and all men come to him. John answered and said, A man can receive nothing, except it be given him from heaven. Ye yourselves bear me witness, that I said, I am not the Christ, but that I am sent before him. He that hath the bride is the bridegroom: but the friend of the bridegroom, which standeth and heareth him, rejoiceth greatly because of the bridegroom's voice: this my joy therefore is fulfilled. He must increase, but I must decrease. He that cometh from above is above all: he that is of the earth is earthly, and speaketh of the earth: he that cometh from heaven is above all. And what he hath seen and heard, that he testifieth; and no man receiveth his testimony. He that hath received his testimony hath set to his seal that God is true. For he whom God hath sent speaketh the words of God: for God giveth not the Spirit by measure unto him. The Father loveth the Son, and hath given all things into his hand. He that believeth on the Son hath everlasting life: and he that believeth not the Son shall not see life; but the wrath of God abideth on him.

When therefore the Lord knew how the Pharisees had heard that Jesus made and baptized more disciples than John, Though Jesus himself baptized not, but his disciples, He left Judaea, and departed again into Galilee. And he must needs go through Samaria. Then cometh he to a city of Samaria, which is called Sychar, near to the parcel of ground that Jacob gave to his son Joseph. Now Jacob's well was there. Jesus therefore, being wearied with his journey, sat thus on the well: and it was about the sixth hour. There cometh a woman of Samaria to draw water: Jesus saith unto her, Give me to drink. For his disciples were gone away unto the city to buy meat. Then saith the woman of Samaria unto him, How is it that thou, being a Jew, askest drink of me, which am a woman of Samaria? for the Jews have no dealings with the Samaritans. Jesus answered and said unto her, If thou knewest the gift of God, and who it is that saith to thee, Give me to drink; thou wouldest have asked of him, and he would have given thee living water. The woman saith unto him, Sir, thou hast nothing to draw with, and the well is deep: from whence then hast thou that living water? Art thou greater than our father Jacob, which gave us the well, and drank thereof himself, and his children, and his cattle? Jesus answered and said unto her, Whosoever drinketh of this water shall thirst again: But whosoever drinketh of the water that I shall give him shall never thirst; but the water that I shall give him shall be in him a well of water springing up into everlasting life. The woman saith unto him, Sir, give me this water, that I thirst not, neither come hither to draw. Jesus saith unto her, Go, call thy husband, and come hither. The woman answered and said, I have no husband. Jesus said unto her, Thou hast well said, I have no husband: For thou hast had five husbands; and he whom thou now hast is not thy husband: in that saidst thou truly. The woman saith unto him, Sir, I perceive that thou art a prophet. Our fathers worshipped in this mountain; and ye say, that in Jerusalem is the place where men ought to worship. Jesus saith unto her, Woman, believe me, the hour cometh, when ye shall neither in this mountain, nor yet at Jerusalem, worship the Father. Ye worship ye know not what: we know what we worship: for salvation is of the Jews. But the hour cometh, and now is, when the true worshippers shall worship the Father in spirit and in truth: for the Father seeketh such to worship him. God is a Spirit: and they that worship him must worship him in spirit and in truth. The woman saith unto him, I know that Messias cometh, which is called Christ: when he is come, he will tell us all things. Jesus saith unto her, I that speak unto thee am he. And upon this came his disciples, and marvelled that he talked with the woman: yet no man said, What seekest thou? or, Why talkest thou with her? The woman then left her waterpot, and went her way into the city, and saith to the men, Come, see a man, which told me all things that ever I did: is not this the Christ? Then they went out of the city, and came unto him. In the mean while his disciples prayed him, saying, Master, eat. But he said unto them, I have meat to eat that ye know not of. Therefore said the disciples one to another, Hath any man brought him ought to eat? Jesus saith unto them, My meat is to do the will of him that sent me, and to finish his work. Say not ye, There are yet four months, and then cometh harvest? behold, I say unto you, Lift up your eyes, and look on the fields; for they are white already to harvest. And he that reapeth receiveth wages, and gathereth fruit unto life eternal: that both he that soweth and he that reapeth may rejoice together. And herein is that saying true, One soweth, and another reapeth. I sent you to reap that whereon ye bestowed no labour: other men laboured, and ye are entered into their labours. And many of the Samaritans of that city believed on him for the saying of the woman, which testified, He told me all that ever I did. So when the Samaritans were come unto him, they besought him that he would tarry with them: and he abode there two days. And many more believed because of his own word; And said unto the woman, Now we believe, not because of thy saying: for we have heard him ourselves, and know that this is indeed the Christ, the Saviour of the world. Now after two days he departed thence, and went into Galilee. For Jesus himself testified, that a prophet hath no honour in his own country. Then when he was come into Galilee, the Galilaeans received him, having seen all the things that he did at Jerusalem at the feast: for they also went unto the feast. So Jesus came again into Cana of Galilee, where he made the water wine. And there was a certain nobleman, whose son was sick at Capernaum. When he heard that Jesus was come out of Judaea into Galilee, he went unto him, and besought him that he would come down, and heal his son: for he was at the point of death. Then said Jesus unto him, Except ye see signs and wonders, ye will not believe. The nobleman saith unto him, Sir, come down ere my child die. Jesus saith unto him, Go thy way; thy son liveth. And the man believed the word that Jesus had spoken unto him, and he went his way. And as he was now going down, his servants met him, and told him, saying, Thy son liveth. Then enquired he of them the hour when he began to amend. And they said unto him, Yesterday at the seventh hour the fever left him. So the father knew that it was at the same hour, in the which Jesus said unto him, Thy son liveth: and himself believed, and his whole house. This is again the second miracle that Jesus did, when he was come out of Judaea into Galilee.

After this there was a feast of the Jews; and Jesus went up to Jerusalem. Now there is at Jerusalem by the sheep market a pool, which is called in the Hebrew tongue Bethesda, having five porches. In these lay a great multitude of impotent folk, of blind, halt, withered, waiting for the moving of the water. For an angel went down at a certain season into the pool, and troubled the water: whosoever then first after the troubling of the water stepped in was made whole of whatsoever disease he had. And a certain man was there, which had an infirmity thirty and eight years. When Jesus saw him lie, and knew that he had been now a long time in that case, he saith unto him, Wilt thou be made whole? The impotent man answered him, Sir, I have no man, when the water is troubled, to put me into the pool: but while I am coming, another steppeth down before me. Jesus saith unto him, Rise, take up thy bed, and walk. And immediately the man was made whole, and took up his bed, and walked: and on the same day was the sabbath. The Jews therefore said unto him that was cured, It is the sabbath day: it is not lawful for thee to carry thy bed. He answered them, He that made me whole, the same said unto me, Take up thy bed, and walk. Then asked they him, What man is that which said unto thee, Take up thy bed, and walk? And he that was healed wist not who it was: for Jesus had conveyed himself away, a multitude being in that place. Afterward Jesus findeth him in the temple, and said unto him, Behold, thou art made whole: sin no more, lest a worse thing come unto thee. The man departed, and told the Jews that it was Jesus, which had made him whole. And therefore did the Jews persecute Jesus, and sought to slay him, because he had done these things on the sabbath day. But Jesus answered them, My Father worketh hitherto, and I work. Therefore the Jews sought the more to kill him, because he not only had broken the sabbath, but said also that God was his Father, making himself equal with God. Then answered Jesus and said unto them, Verily, verily, I say unto you, The Son can do nothing of himself, but what he seeth the Father do: for what things soever he doeth, these also doeth the Son likewise. For the Father loveth the Son, and sheweth him all things that himself doeth: and he will shew him greater works than these, that ye may marvel. For as the Father raiseth up the dead, and quickeneth them; even so the Son quickeneth whom he will. For the Father judgeth no man, but hath committed all judgment unto the Son: That all men should honour the Son, even as they honour the Father. He that honoureth not the Son honoureth not the Father which hath sent him. Verily, verily, I say unto you, He that heareth my word, and believeth on him that sent me, hath everlasting life, and shall not come into condemnation; but is passed from death unto life. Verily, verily, I say unto you, The hour is coming, and now is, when the dead shall hear the voice of the Son of God: and they that hear shall live. For as the Father hath life in himself; so hath he given to the Son to have life in himself; And hath given him authority to execute judgment also, because he is the Son of man. Marvel not at this: for the hour is coming, in the which all that are in the graves shall hear his voice, And shall come forth; they that have done good, unto the resurrection of life; and they that have done evil, unto the resurrection of damnation. I can of mine own self do nothing: as I hear, I judge: and my judgment is just; because I seek not mine own will, but the will of the Father which hath sent me. If I bear witness of myself, my witness is not true. There is another that beareth witness of me; and I know that the witness which he witnesseth of me is true. Ye sent unto John, and he bare witness unto the truth. But I receive not testimony from man: but these things I say, that ye might be saved. He was a burning and a shining light: and ye were willing for a season to rejoice in his light. But I have greater witness than that of John: for the works which the Father hath given me to finish, the same works that I do, bear witness of me, that the Father hath sent me. And the Father himself, which hath sent me, hath borne witness of me. Ye have neither heard his voice at any time, nor seen his shape. And ye have not his word abiding in you: for whom he hath sent, him ye believe not. Search the scriptures; for in them ye think ye have eternal life: and they are they which testify of me. And ye will not come to me, that ye might have life. I receive not honour from men. But I know you, that ye have not the love of God in you. I am come in my Father's name, and ye receive me not: if another shall come in his own name, him ye will receive. How can ye believe, which receive honour one of another, and seek not the honour that cometh from God only? Do not think that I will accuse you to the Father: there is one that accuseth you, even Moses, in whom ye trust. For had ye believed Moses, ye would have believed me: for he wrote of me. But if ye believe not his writings, how shall ye believe my words?

After these things Jesus went over the sea of Galilee, which is the sea of Tiberias. And a great multitude followed him, because they saw his miracles which he did on them that were diseased. And Jesus went up into a mountain, and there he sat with his disciples. And the passover, a feast of the Jews, was nigh. When Jesus then lifted up his eyes, and saw a great company come unto him, he saith unto Philip, Whence shall we buy bread, that these may eat? And this he said to prove him: for he himself knew what he would do. Philip answered him, Two hundred pennyworth of bread is not sufficient for them, that every one of them may take a little. One of his disciples, Andrew, Simon Peter's brother, saith unto him, There is a lad here, which hath five barley loaves, and two small fishes: but what are they among so many? And Jesus said, Make the men sit down. Now there was much grass in the place. So the men sat down, in number about five thousand. And Jesus took the loaves; and when he had given thanks, he distributed to the disciples, and the disciples to them that were set down; and likewise of the fishes as much as they would. When they were filled, he said unto his disciples, Gather up the fragments that remain, that nothing be lost. Therefore they gathered them together, and filled twelve baskets with the fragments of the five barley loaves, which remained over and above unto them that had eaten. Then those men, when they had seen the miracle that Jesus did, said, This is of a truth that prophet that should come into the world. When Jesus therefore perceived that they would come and take him by force, to make him a king, he departed again into a mountain himself alone. And when even was now come, his disciples went down unto the sea, And entered into a ship, and went over the sea toward Capernaum. And it was now dark, and Jesus was not come to them. And the sea arose by reason of a great wind that blew. So when they had rowed about five and twenty or thirty furlongs, they see Jesus walking on the sea, and drawing nigh unto the ship: and they were afraid. But he saith unto them, It is I; be not afraid. Then they willingly received him into the ship: and immediately the ship was at the land whither they went. The day following, when the people which stood on the other side of the sea saw that there was none other boat there, save that one whereinto his disciples were entered, and that Jesus went not with his disciples into the boat, but that his disciples were gone away alone; Howbeit there came other boats from Tiberias nigh unto the place where they did eat bread, after that the Lord had given thanks: When the people therefore saw that Jesus was not there, neither his disciples, they also took shipping, and came to Capernaum, seeking for Jesus. And when they had found him on the other side of the sea, they said unto him, Rabbi, when camest thou hither? Jesus answered them and said, Verily, verily, I say unto you, Ye seek me, not because ye saw the miracles, but because ye did eat of the loaves, and were filled. Labour not for the meat which perisheth, but for that meat which endureth unto everlasting life, which the Son of man shall give unto you: for him hath God the Father sealed. Then said they unto him, What shall we do, that we might work the works of God? Jesus answered and said unto them, This is the work of God, that ye believe on him whom he hath sent. They said therefore unto him, What sign shewest thou then, that we may see, and believe thee? what dost thou work? Our fathers did eat manna in the desert; as it is written, He gave them bread from heaven to eat. Then Jesus said unto them, Verily, verily, I say unto you, Moses gave you not that bread from heaven; but my Father giveth you the true bread from heaven. For the bread of God is he which cometh down from heaven, and giveth life unto the world. Then said they unto him, Lord, evermore give us this bread. And Jesus said unto them, I am the bread of life: he that cometh to me shall never hunger; and he that believeth on me shall never thirst. But I said unto you, That ye also have seen me, and believe not. All that the Father giveth me shall come to me; and him that cometh to me I will in no wise cast out. For I came down from heaven, not to do mine own will, but the will of him that sent me. And this is the Father's will which hath sent me, that of all which he hath given me I should lose nothing, but should raise it up again at the last day. And this is the will of him that sent me, that every one which seeth the Son, and believeth on him, may have everlasting life: and I will raise him up at the last day. The Jews then murmured at him, because he said, I am the bread which came down from heaven. And they said, Is not this Jesus, the son of Joseph, whose father and mother we know? how is it then that he saith, I came down from heaven? Jesus therefore answered and said unto them, Murmur not among yourselves. No man can come to me, except the Father which hath sent me draw him: and I will raise him up at the last day. It is written in the prophets, And they shall be all taught of God. Every man therefore that hath heard, and hath learned of the Father, cometh unto me. Not that any man hath seen the Father, save he which is of God, he hath seen the Father. Verily, verily, I say unto you, He that believeth on me hath everlasting life. I am that bread of life. Your fathers did eat manna in the wilderness, and are dead. This is the bread which cometh down from heaven, that a man may eat thereof, and not die. I am the living bread which came down from heaven: if any man eat of this bread, he shall live for ever: and the bread that I will give is my flesh, which I will give for the life of the world. The Jews therefore strove among themselves, saying, How can this man give us his flesh to eat? Then Jesus said unto them, Verily, verily, I say unto you, Except ye eat the flesh of the Son of man, and drink his blood, ye have no life in you. Whoso eateth my flesh, and drinketh my blood, hath eternal life; and I will raise him up at the last day. For my flesh is meat indeed, and my blood is drink indeed. He that eateth my flesh, and drinketh my blood, dwelleth in me, and I in him. As the living Father hath sent me, and I live by the Father: so he that eateth me, even he shall live by me. This is that bread which came down from heaven: not as your fathers did eat manna, and are dead: he that eateth of this bread shall live for ever. These things said he in the synagogue, as he taught in Capernaum. Many therefore of his disciples, when they had heard this, said, This is an hard saying; who can hear it? When Jesus knew in himself that his disciples murmured at it, he said unto them, Doth this offend you? What and if ye shall see the Son of man ascend up where he was before? It is the spirit that quickeneth; the flesh profiteth nothing: the words that I speak unto you, they are spirit, and they are life. But there are some of you that believe not. For Jesus knew from the beginning who they were that believed not, and who should betray him. And he said, Therefore said I unto you, that no man can come unto me, except it were given unto him of my Father. From that time many of his disciples went back, and walked no more with him. Then said Jesus unto the twelve, Will ye also go away? Then Simon Peter answered him, Lord, to whom shall we go? thou hast the words of eternal life. And we believe and are sure that thou art that Christ, the Son of the living God. Jesus answered them, Have not I chosen you twelve, and one of you is a devil? He spake of Judas Iscariot the son of Simon: for he it was that should betray him, being one of the twelve.

After these things Jesus walked in Galilee: for he would not walk in Jewry, because the Jews sought to kill him. Now the Jews' feast of tabernacles was at hand. His brethren therefore said unto him, Depart hence, and go into Judaea, that thy disciples also may see the works that thou doest. For there is no man that doeth any thing in secret, and he himself seeketh to be known openly. If thou do these things, shew thyself to the world. For neither did his brethren believe in him. Then Jesus said unto them, My time is not yet come: but your time is alway ready. The world cannot hate you; but me it hateth, because I testify of it, that the works thereof are evil. Go ye up unto this feast: I go not up yet unto this feast; for my time is not yet full come. When he had said these words unto them, he abode still in Galilee. But when his brethren were gone up, then went he also up unto the feast, not openly, but as it were in secret. Then the Jews sought him at the feast, and said, Where is he? And there was much murmuring among the people concerning him: for some said, He is a good man: others said, Nay; but he deceiveth the people. Howbeit no man spake openly of him for fear of the Jews. Now about the midst of the feast Jesus went up into the temple, and taught. And the Jews marvelled, saying, How knoweth this man letters, having never learned? Jesus answered them, and said, My doctrine is not mine, but his that sent me. If any man will do his will, he shall know of the doctrine, whether it be of God, or whether I speak of myself. He that speaketh of himself seeketh his own glory: but he that seeketh his glory that sent him, the same is true, and no unrighteousness is in him. Did not Moses give you the law, and yet none of you keepeth the law? Why go ye about to kill me? The people answered and said, Thou hast a devil: who goeth about to kill thee? Jesus answered and said unto them, I have done one work, and ye all marvel. Moses therefore gave unto you circumcision; not because it is of Moses, but of the fathers; and ye on the sabbath day circumcise a man. If a man on the sabbath day receive circumcision, that the law of Moses should not be broken; are ye angry at me, because I have made a man every whit whole on the sabbath day? Judge not according to the appearance, but judge righteous judgment. Then said some of them of Jerusalem, Is not this he, whom they seek to kill? But, lo, he speaketh boldly, and they say nothing unto him. Do the rulers know indeed that this is the very Christ? Howbeit we know this man whence he is: but when Christ cometh, no man knoweth whence he is. Then cried Jesus in the temple as he taught, saying, Ye both know me, and ye know whence I am: and I am not come of myself, but he that sent me is true, whom ye know not. But I know him: for I am from him, and he hath sent me. Then they sought to take him: but no man laid hands on him, because his hour was not yet come. And many of the people believed on him, and said, When Christ cometh, will he do more miracles than these which this man hath done? The Pharisees heard that the people murmured such things concerning him; and the Pharisees and the chief priests sent officers to take him. Then said Jesus unto them, Yet a little while am I with you, and then I go unto him that sent me. Ye shall seek me, and shall not find me: and where I am, thither ye cannot come. Then said the Jews among themselves, Whither will he go, that we shall not find him? will he go unto the dispersed among the Gentiles, and teach the Gentiles? What manner of saying is this that he said, Ye shall seek me, and shall not find me: and where I am, thither ye cannot come? In the last day, that great day of the feast, Jesus stood and cried, saying, If any man thirst, let him come unto me, and drink. He that believeth on me, as the scripture hath said, out of his belly shall flow rivers of living water. But this spake he of the Spirit, which they that believe on him should receive: for the Holy Ghost was not yet given; because that Jesus was not yet glorified. Many of the people therefore, when they heard this saying, said, Of a truth this is the Prophet. Others said, This is the Christ. But some said, Shall Christ come out of Galilee? Hath not the scripture said, That Christ cometh of the seed of David, and out of the town of Bethlehem, where David was? So there was a division among the people because of him. And some of them would have taken him; but no man laid hands on him. Then came the officers to the chief priests and Pharisees; and they said unto them, Why have ye not brought him? The officers answered, Never man spake like this man. Then answered them the Pharisees, Are ye also deceived? Have any of the rulers or of the Pharisees believed on him? But this people who knoweth not the law are cursed. Nicodemus saith unto them, he that came to Jesus by night, being one of them, Doth our law judge any man, before it hear him, and know what he doeth? They answered and said unto him, Art thou also of Galilee? Search, and look: for out of Galilee ariseth no prophet. And every man went unto his own house.

Jesus went unto the mount of Olives. And early in the morning he came again into the temple, and all the people came unto him; and he sat down, and taught them. And the scribes and Pharisees brought unto him a woman taken in adultery; and when they had set her in the midst, They say unto him, Master, this woman was taken in adultery, in the very act. Now Moses in the law commanded us, that such should be stoned: but what sayest thou? This they said, tempting him, that they might have to accuse him. But Jesus stooped down, and with his finger wrote on the ground, as though he heard them not. So when they continued asking him, he lifted up himself, and said unto them, He that is without sin among you, let him first cast a stone at her. And again he stooped down, and wrote on the ground. And they which heard it, being convicted by their own conscience, went out one by one, beginning at the eldest, even unto the last: and Jesus was left alone, and the woman standing in the midst. When Jesus had lifted up himself, and saw none but the woman, he said unto her, Woman, where are those thine accusers? hath no man condemned thee? She said, No man, Lord. And Jesus said unto her, Neither do I condemn thee: go, and sin no more. Then spake Jesus again unto them, saying, I am the light of the world: he that followeth me shall not walk in darkness, but shall have the light of life. The Pharisees therefore said unto him, Thou bearest record of thyself; thy record is not true. Jesus answered and said unto them, Though I bear record of myself, yet my record is true: for I know whence I came, and whither I go; but ye cannot tell whence I come, and whither I go. Ye judge after the flesh; I judge no man. And yet if I judge, my judgment is true: for I am not alone, but I and the Father that sent me. It is also written in your law, that the testimony of two men is true. I am one that bear witness of myself, and the Father that sent me beareth witness of me. Then said they unto him, Where is thy Father? Jesus answered, Ye neither know me, nor my Father: if ye had known me, ye should have known my Father also. These words spake Jesus in the treasury, as he taught in the temple: and no man laid hands on him; for his hour was not yet come. Then said Jesus again unto them, I go my way, and ye shall seek me, and shall die in your sins: whither I go, ye cannot come. Then said the Jews, Will he kill himself? because he saith, Whither I go, ye cannot come. And he said unto them, Ye are from beneath; I am from above: ye are of this world; I am not of this world. I said therefore unto you, that ye shall die in your sins: for if ye believe not that I am he, ye shall die in your sins. Then said they unto him, Who art thou? And Jesus saith unto them, Even the same that I said unto you from the beginning. I have many things to say and to judge of you: but he that sent me is true; and I speak to the world those things which I have heard of him. They understood not that he spake to them of the Father. Then said Jesus unto them, When ye have lifted up the Son of man, then shall ye know that I am he, and that I do nothing of myself; but as my Father hath taught me, I speak these things. And he that sent me is with me: the Father hath not left me alone; for I do always those things that please him. As he spake these words, many believed on him. Then said Jesus to those Jews which believed on him, If ye continue in my word, then are ye my disciples indeed; And ye shall know the truth, and the truth shall make you free. They answered him, We be Abraham's seed, and were never in bondage to any man: how sayest thou, Ye shall be made free? Jesus answered them, Verily, verily, I say unto you, Whosoever committeth sin is the servant of sin. And the servant abideth not in the house for ever: but the Son abideth ever. If the Son therefore shall make you free, ye shall be free indeed. I know that ye are Abraham's seed; but ye seek to kill me, because my word hath no place in you. I speak that which I have seen with my Father: and ye do that which ye have seen with your father. They answered and said unto him, Abraham is our father. Jesus saith unto them, If ye were Abraham's children, ye would do the works of Abraham. But now ye seek to kill me, a man that hath told you the truth, which I have heard of God: this did not Abraham. Ye do the deeds of your father. Then said they to him, We be not born of fornication; we have one Father, even God. Jesus said unto them, If God were your Father, ye would love me: for I proceeded forth and came from God; neither came I of myself, but he sent me. Why do ye not understand my speech? even because ye cannot hear my word. Ye are of your father the devil, and the lusts of your father ye will do. He was a murderer from the beginning, and abode not in the truth, because there is no truth in him. When he speaketh a lie, he speaketh of his own: for he is a liar, and the father of it. And because I tell you the truth, ye believe me not. Which of you convinceth me of sin? And if I say the truth, why do ye not believe me? He that is of God heareth God's words: ye therefore hear them not, because ye are not of God. Then answered the Jews, and said unto him, Say we not well that thou art a Samaritan, and hast a devil? Jesus answered, I have not a devil; but I honour my Father, and ye do dishonour me. And I seek not mine own glory: there is one that seeketh and judgeth. Verily, verily, I say unto you, If a man keep my saying, he shall never see death. Then said the Jews unto him, Now we know that thou hast a devil. Abraham is dead, and the prophets; and thou sayest, If a man keep my saying, he shall never taste of death. Art thou greater than our father Abraham, which is dead? and the prophets are dead: whom makest thou thyself? Jesus answered, If I honour myself, my honour is nothing: it is my Father that honoureth me; of whom ye say, that he is your God: Yet ye have not known him; but I know him: and if I should say, I know him not, I shall be a liar like unto you: but I know him, and keep his saying. Your father Abraham rejoiced to see my day: and he saw it, and was glad. Then said the Jews unto him, Thou art not yet fifty years old, and hast thou seen Abraham? Jesus said unto them, Verily, verily, I say unto you, Before Abraham was, I am. Then took they up stones to cast at him: but Jesus hid himself, and went out of the temple, going through the midst of them, and so passed by.

And as Jesus passed by, he saw a man which was blind from his birth. And his disciples asked him, saying, Master, who did sin, this man, or his parents, that he was born blind? Jesus answered, Neither hath this man sinned, nor his parents: but that the works of God should be made manifest in him. I must work the works of him that sent me, while it is day: the night cometh, when no man can work. As long as I am in the world, I am the light of the world. When he had thus spoken, he spat on the ground, and made clay of the spittle, and he anointed the eyes of the blind man with the clay, And said unto him, Go, wash in the pool of Siloam, which is by interpretation, Sent. He went his way therefore, and washed, and came seeing. The neighbours therefore, and they which before had seen him that he was blind, said, Is not this he that sat and begged? Some said, This is he: others said, He is like him: but he said, I am he. Therefore said they unto him, How were thine eyes opened? He answered and said, A man that is called Jesus made clay, and anointed mine eyes, and said unto me, Go to the pool of Siloam, and wash: and I went and washed, and I received sight. Then said they unto him, Where is he? He said, I know not. They brought to the Pharisees him that aforetime was blind. And it was the sabbath day when Jesus made the clay, and opened his eyes. Then again the Pharisees also asked him how he had received his sight. He said unto them, He put clay upon mine eyes, and I washed, and do see. Therefore said some of the Pharisees, This man is not of God, because he keepeth not the sabbath day. Others said, How can a man that is a sinner do such miracles? And there was a division among them. They say unto the blind man again, What sayest thou of him, that he hath opened thine eyes? He said, He is a prophet. But the Jews did not believe concerning him, that he had been blind, and received his sight, until they called the parents of him that had received his sight. And they asked them, saying, Is this your son, who ye say was born blind? how then doth he now see? His parents answered them and said, We know that this is our son, and that he was born blind: But by what means he now seeth, we know not; or who hath opened his eyes, we know not: he is of age; ask him: he shall speak for himself. These words spake his parents, because they feared the Jews: for the Jews had agreed already, that if any man did confess that he was Christ, he should be put out of the synagogue. Therefore said his parents, He is of age; ask him. Then again called they the man that was blind, and said unto him, Give God the praise: we know that this man is a sinner. He answered and said, Whether he be a sinner or no, I know not: one thing I know, that, whereas I was blind, now I see. Then said they to him again, What did he to thee? how opened he thine eyes? He answered them, I have told you already, and ye did not hear: wherefore would ye hear it again? will ye also be his disciples? Then they reviled him, and said, Thou art his disciple; but we are Moses' disciples. We know that God spake unto Moses: as for this fellow, we know not from whence he is. The man answered and said unto them, Why herein is a marvellous thing, that ye know not from whence he is, and yet he hath opened mine eyes. Now we know that God heareth not sinners: but if any man be a worshipper of God, and doeth his will, him he heareth. Since the world began was it not heard that any man opened the eyes of one that was born blind. If this man were not of God, he could do nothing. They answered and said unto him, Thou wast altogether born in sins, and dost thou teach us? And they cast him out. Jesus heard that they had cast him out; and when he had found him, he said unto him, Dost thou believe on the Son of God? He answered and said, Who is he, Lord, that I might believe on him? And Jesus said unto him, Thou hast both seen him, and it is he that talketh with thee. And he said, Lord, I believe. And he worshipped him. And Jesus said, For judgment I am come into this world, that they which see not might see; and that they which see might be made blind. And some of the Pharisees which were with him heard these words, and said unto him, Are we blind also? Jesus said unto them, If ye were blind, ye should have no sin: but now ye say, We see; therefore your sin remaineth.

Verily, verily, I say unto you, He that entereth not by the door into the sheepfold, but climbeth up some other way, the same is a thief and a robber. But he that entereth in by the door is the shepherd of the sheep. To him the porter openeth; and the sheep hear his voice: and he calleth his own sheep by name, and leadeth them out. And when he putteth forth his own sheep, he goeth before them, and the sheep follow him: for they know his voice. And a stranger will they not follow, but will flee from him: for they know not the voice of strangers. This parable spake Jesus unto them: but they understood not what things they were which he spake unto them. Then said Jesus unto them again, Verily, verily, I say unto you, I am the door of the sheep. All that ever came before me are thieves and robbers: but the sheep did not hear them. I am the door: by me if any man enter in, he shall be saved, and shall go in and out, and find pasture. The thief cometh not, but for to steal, and to kill, and to destroy: I am come that they might have life, and that they might have it more abundantly. I am the good shepherd: the good shepherd giveth his life for the sheep. But he that is an hireling, and not the shepherd, whose own the sheep are not, seeth the wolf coming, and leaveth the sheep, and fleeth: and the wolf catcheth them, and scattereth the sheep. The hireling fleeth, because he is an hireling, and careth not for the sheep. I am the good shepherd, and know my sheep, and am known of mine. As the Father knoweth me, even so know I the Father: and I lay down my life for the sheep. And other sheep I have, which are not of this fold: them also I must bring, and they shall hear my voice; and there shall be one fold, and one shepherd. Therefore doth my Father love me, because I lay down my life, that I might take it again. No man taketh it from me, but I lay it down of myself. I have power to lay it down, and I have power to take it again. This commandment have I received of my Father. There was a division therefore again among the Jews for these sayings. And many of them said, He hath a devil, and is mad; why hear ye him? Others said, These are not the words of him that hath a devil. Can a devil open the eyes of the blind? And it was at Jerusalem the feast of the dedication, and it was winter. And Jesus walked in the temple in Solomon's porch. Then came the Jews round about him, and said unto him, How long dost thou make us to doubt? If thou be the Christ, tell us plainly. Jesus answered them, I told you, and ye believed not: the works that I do in my Father's name, they bear witness of me. But ye believe not, because ye are not of my sheep, as I said unto you. My sheep hear my voice, and I know them, and they follow me: And I give unto them eternal life; and they shall never perish, neither shall any man pluck them out of my hand. My Father, which gave them me, is greater than all; and no man is able to pluck them out of my Father's hand. I and my Father are one. Then the Jews took up stones again to stone him. Jesus answered them, Many good works have I shewed you from my Father; for which of those works do ye stone me? The Jews answered him, saying, For a good work we stone thee not; but for blasphemy; and because that thou, being a man, makest thyself God. Jesus answered them, Is it not written in your law, I said, Ye are gods? If he called them gods, unto whom the word of God came, and the scripture cannot be broken; Say ye of him, whom the Father hath sanctified, and sent into the world, Thou blasphemest; because I said, I am the Son of God? If I do not the works of my Father, believe me not. But if I do, though ye believe not me, believe the works: that ye may know, and believe, that the Father is in me, and I in him. Therefore they sought again to take him: but he escaped out of their hand, And went away again beyond Jordan into the place where John at first baptized; and there he abode. And many resorted unto him, and said, John did no miracle: but all things that John spake of this man were true. And many believed on him there.

Now a certain man was sick, named Lazarus, of Bethany, the town of Mary and her sister Martha. It was that Mary which anointed the Lord with ointment, and wiped his feet with her hair, whose brother Lazarus was sick. Therefore his sisters sent unto him, saying, Lord, behold, he whom thou lovest is sick. When Jesus heard that, he said, This sickness is not unto death, but for the glory of God, that the Son of God might be glorified thereby. Now Jesus loved Martha, and her sister, and Lazarus. When he had heard therefore that he was sick, he abode two days still in the same place where he was. Then after that saith he to his disciples, Let us go into Judaea again. His disciples say unto him, Master, the Jews of late sought to stone thee; and goest thou thither again? Jesus answered, Are there not twelve hours in the day? If any man walk in the day, he stumbleth not, because he seeth the light of this world. But if a man walk in the night, he stumbleth, because there is no light in him. These things said he: and after that he saith unto them, Our friend Lazarus sleepeth; but I go, that I may awake him out of sleep. Then said his disciples, Lord, if he sleep, he shall do well. Howbeit Jesus spake of his death: but they thought that he had spoken of taking of rest in sleep. Then said Jesus unto them plainly, Lazarus is dead. And I am glad for your sakes that I was not there, to the intent ye may believe; nevertheless let us go unto him. Then said Thomas, which is called Didymus, unto his fellowdisciples, Let us also go, that we may die with him. Then when Jesus came, he found that he had lain in the grave four days already. Now Bethany was nigh unto Jerusalem, about fifteen furlongs off: And many of the Jews came to Martha and Mary, to comfort them concerning their brother. Then Martha, as soon as she heard that Jesus was coming, went and met him: but Mary sat still in the house. Then said Martha unto Jesus, Lord, if thou hadst been here, my brother had not died. But I know, that even now, whatsoever thou wilt ask of God, God will give it thee. Jesus saith unto her, Thy brother shall rise again. Martha saith unto him, I know that he shall rise again in the resurrection at the last day. Jesus said unto her, I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live: And whosoever liveth and believeth in me shall never die. Believest thou this? She saith unto him, Yea, Lord: I believe that thou art the Christ, the Son of God, which should come into the world. And when she had so said, she went her way, and called Mary her sister secretly, saying, The Master is come, and calleth for thee. As soon as she heard that, she arose quickly, and came unto him. Now Jesus was not yet come into the town, but was in that place where Martha met him. The Jews then which were with her in the house, and comforted her, when they saw Mary, that she rose up hastily and went out, followed her, saying, She goeth unto the grave to weep there. Then when Mary was come where Jesus was, and saw him, she fell down at his feet, saying unto him, Lord, if thou hadst been here, my brother had not died. When Jesus therefore saw her weeping, and the Jews also weeping which came with her, he groaned in the spirit, and was troubled, And said, Where have ye laid him? They said unto him, Lord, come and see. Jesus wept. Then said the Jews, Behold how he loved him! And some of them said, Could not this man, which opened the eyes of the blind, have caused that even this man should not have died? Jesus therefore again groaning in himself cometh to the grave. It was a cave, and a stone lay upon it. Jesus said, Take ye away the stone. Martha, the sister of him that was dead, saith unto him, Lord, by this time he stinketh: for he hath been dead four days. Jesus saith unto her, Said I not unto thee, that, if thou wouldest believe, thou shouldest see the glory of God? Then they took away the stone from the place where the dead was laid. And Jesus lifted up his eyes, and said, Father, I thank thee that thou hast heard me. And I knew that thou hearest me always: but because of the people which stand by I said it, that they may believe that thou hast sent me. And when he thus had spoken, he cried with a loud voice, Lazarus, come forth. And he that was dead came forth, bound hand and foot with graveclothes: and his face was bound about with a napkin. Jesus saith unto them, Loose him, and let him go. Then many of the Jews which came to Mary, and had seen the things which Jesus did, believed on him. But some of them went their ways to the Pharisees, and told them what things Jesus had done. Then gathered the chief priests and the Pharisees a council, and said, What do we? for this man doeth many miracles. If we let him thus alone, all men will believe on him: and the Romans shall come and take away both our place and nation. And one of them, named Caiaphas, being the high priest that same year, said unto them, Ye know nothing at all, Nor consider that it is expedient for us, that one man should die for the people, and that the whole nation perish not. And this spake he not of himself: but being high priest that year, he prophesied that Jesus should die for that nation; And not for that nation only, but that also he should gather together in one the children of God that were scattered abroad. Then from that day forth they took counsel together for to put him to death. Jesus therefore walked no more openly among the Jews; but went thence unto a country near to the wilderness, into a city called Ephraim, and there continued with his disciples. And the Jews' passover was nigh at hand: and many went out of the country up to Jerusalem before the passover, to purify themselves. Then sought they for Jesus, and spake among themselves, as they stood in the temple, What think ye, that he will not come to the feast? Now both the chief priests and the Pharisees had given a commandment, that, if any man knew where he were, he should shew it, that they might take him.

Then Jesus six days before the passover came to Bethany, where Lazarus was which had been dead, whom he raised from the dead. There they made him a supper; and Martha served: but Lazarus was one of them that sat at the table with him. Then took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped his feet with her hair: and the house was filled with the odour of the ointment. Then saith one of his disciples, Judas Iscariot, Simon's son, which should betray him, Why was not this ointment sold for three hundred pence, and given to the poor? This he said, not that he cared for the poor; but because he was a thief, and had the bag, and bare what was put therein. Then said Jesus, Let her alone: against the day of my burying hath she kept this. For the poor always ye have with you; but me ye have not always. Much people of the Jews therefore knew that he was there: and they came not for Jesus' sake only, but that they might see Lazarus also, whom he had raised from the dead. But the chief priests consulted that they might put Lazarus also to death; Because that by reason of him many of the Jews went away, and believed on Jesus. On the next day much people that were come to the feast, when they heard that Jesus was coming to Jerusalem, Took branches of palm trees, and went forth to meet him, and cried, Hosanna: Blessed is the King of Israel that cometh in the name of the Lord. And Jesus, when he had found a young ass, sat thereon; as it is written, Fear not, daughter of Sion: behold, thy King cometh, sitting on an ass's colt. These things understood not his disciples at the first: but when Jesus was glorified, then remembered they that these things were written of him, and that they had done these things unto him. The people therefore that was with him when he called Lazarus out of his grave, and raised him from the dead, bare record. For this cause the people also met him, for that they heard that he had done this miracle. The Pharisees therefore said among themselves, Perceive ye how ye prevail nothing? behold, the world is gone after him. And there were certain Greeks among them that came up to worship at the feast: The same came therefore to Philip, which was of Bethsaida of Galilee, and desired him, saying, Sir, we would see Jesus. Philip cometh and telleth Andrew: and again Andrew and Philip tell Jesus. And Jesus answered them, saying, The hour is come, that the Son of man should be glorified. Verily, verily, I say unto you, Except a corn of wheat fall into the ground and die, it abideth alone: but if it die, it bringeth forth much fruit. He that loveth his life shall lose it; and he that hateth his life in this world shall keep it unto life eternal. If any man serve me, let him follow me; and where I am, there shall also my servant be: if any man serve me, him will my Father honour. Now is my soul troubled; and what shall I say? Father, save me from this hour: but for this cause came I unto this hour. Father, glorify thy name. Then came there a voice from heaven, saying, I have both glorified it, and will glorify it again. The people therefore, that stood by, and heard it, said that it thundered: others said, An angel spake to him. Jesus answered and said, This voice came not because of me, but for your sakes. Now is the judgment of this world: now shall the prince of this world be cast out. And I, if I be lifted up from the earth, will draw all men unto me. This he said, signifying what death he should die. The people answered him, We have heard out of the law that Christ abideth for ever: and how sayest thou, The Son of man must be lifted up? who is this Son of man? Then Jesus said unto them, Yet a little while is the light with you. Walk while ye have the light, lest darkness come upon you: for he that walketh in darkness knoweth not whither he goeth. While ye have light, believe in the light, that ye may be the children of light. These things spake Jesus, and departed, and did hide himself from them. But though he had done so many miracles before them, yet they believed not on him: That the saying of Esaias the prophet might be fulfilled, which he spake, Lord, who hath believed our report? and to whom hath the arm of the Lord been revealed? Therefore they could not believe, because that Esaias said again, He hath blinded their eyes, and hardened their heart; that they should not see with their eyes, nor understand with their heart, and be converted, and I should heal them. These things said Esaias, when he saw his glory, and spake of him. Nevertheless among the chief rulers also many believed on him; but because of the Pharisees they did not confess him, lest they should be put out of the synagogue: For they loved the praise of men more than the praise of God. Jesus cried and said, He that believeth on me, believeth not on me, but on him that sent me. And he that seeth me seeth him that sent me. I am come a light into the world, that whosoever believeth on me should not abide in darkness. And if any man hear my words, and believe not, I judge him not: for I came not to judge the world, but to save the world. He that rejecteth me, and receiveth not my words, hath one that judgeth him: the word that I have spoken, the same shall judge him in the last day. For I have not spoken of myself; but the Father which sent me, he gave me a commandment, what I should say, and what I should speak. And I know that his commandment is life everlasting: whatsoever I speak therefore, even as the Father said unto me, so I speak.

Now before the feast of the passover, when Jesus knew that his hour was come that he should depart out of this world unto the Father, having loved his own which were in the world, he loved them unto the end. And supper being ended, the devil having now put into the heart of Judas Iscariot, Simon's son, to betray him; Jesus knowing that the Father had given all things into his hands, and that he was come from God, and went to God; He riseth from supper, and laid aside his garments; and took a towel, and girded himself. After that he poureth water into a bason, and began to wash the disciples' feet, and to wipe them with the towel wherewith he was girded. Then cometh he to Simon Peter: and Peter saith unto him, Lord, dost thou wash my feet? Jesus answered and said unto him, What I do thou knowest not now; but thou shalt know hereafter. Peter saith unto him, Thou shalt never wash my feet. Jesus answered him, If I wash thee not, thou hast no part with me. Simon Peter saith unto him, Lord, not my feet only, but also my hands and my head. Jesus saith to him, He that is washed needeth not save to wash his feet, but is clean every whit: and ye are clean, but not all. For he knew who should betray him; therefore said he, Ye are not all clean. So after he had washed their feet, and had taken his garments, and was set down again, he said unto them, Know ye what I have done to you? Ye call me Master and Lord: and ye say well; for so I am. If I then, your Lord and Master, have washed your feet; ye also ought to wash one another's feet. For I have given you an example, that ye should do as I have done to you. Verily, verily, I say unto you, The servant is not greater than his lord; neither he that is sent greater than he that sent him. If ye know these things, happy are ye if ye do them. I speak not of you all: I know whom I have chosen: but that the scripture may be fulfilled, He that eateth bread with me hath lifted up his heel against me. Now I tell you before it come, that, when it is come to pass, ye may believe that I am he. Verily, verily, I say unto you, He that receiveth whomsoever I send receiveth me; and he that receiveth me receiveth him that sent me. When Jesus had thus said, he was troubled in spirit, and testified, and said, Verily, verily, I say unto you, that one of you shall betray me. Then the disciples looked one on another, doubting of whom he spake. Now there was leaning on Jesus' bosom one of his disciples, whom Jesus loved. Simon Peter therefore beckoned to him, that he should ask who it should be of whom he spake. He then lying on Jesus' breast saith unto him, Lord, who is it? Jesus answered, He it is, to whom I shall give a sop, when I have dipped it. And when he had dipped the sop, he gave it to Judas Iscariot, the son of Simon. And after the sop Satan entered into him. Then said Jesus unto him, That thou doest, do quickly. Now no man at the table knew for what intent he spake this unto him. For some of them thought, because Judas had the bag, that Jesus had said unto him, Buy those things that we have need of against the feast; or, that he should give something to the poor. He then having received the sop went immediately out: and it was night. Therefore, when he was gone out, Jesus said, Now is the Son of man glorified, and God is glorified in him. If God be glorified in him, God shall also glorify him in himself, and shall straightway glorify him. Little children, yet a little while I am with you. Ye shall seek me: and as I said unto the Jews, Whither I go, ye cannot come; so now I say to you. A new commandment I give unto you, That ye love one another; as I have loved you, that ye also love one another. By this shall all men know that ye are my disciples, if ye have love one to another. Simon Peter said unto him, Lord, whither goest thou? Jesus answered him, Whither I go, thou canst not follow me now; but thou shalt follow me afterwards. Peter said unto him, Lord, why cannot I follow thee now? I will lay down my life for thy sake. Jesus answered him, Wilt thou lay down thy life for my sake? Verily, verily, I say unto thee, The cock shall not crow, till thou hast denied me thrice.

Let not your heart be troubled: ye believe in God, believe also in me. In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. And if I go and prepare a place for you, I will come again, and receive you unto myself; that where I am, there ye may be also. And whither I go ye know, and the way ye know. Thomas saith unto him, Lord, we know not whither thou goest; and how can we know the way? Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by me. If ye had known me, ye should have known my Father also: and from henceforth ye know him, and have seen him. Philip saith unto him, Lord, shew us the Father, and it sufficeth us. Jesus saith unto him, Have I been so long time with you, and yet hast thou not known me, Philip? he that hath seen me hath seen the Father; and how sayest thou then, Shew us the Father? Believest thou not that I am in the Father, and the Father in me? the words that I speak unto you I speak not of myself: but the Father that dwelleth in me, he doeth the works. Believe me that I am in the Father, and the Father in me: or else believe me for the very works' sake. Verily, verily, I say unto you, He that believeth on me, the works that I do shall he do also; and greater works than these shall he do; because I go unto my Father. And whatsoever ye shall ask in my name, that will I do, that the Father may be glorified in the Son. If ye shall ask any thing in my name, I will do it. If ye love me, keep my commandments. And I will pray the Father, and he shall give you another Comforter, that he may abide with you for ever; Even the Spirit of truth; whom the world cannot receive, because it seeth him not, neither knoweth him: but ye know him; for he dwelleth with you, and shall be in you. I will not leave you comfortless: I will come to you. Yet a little while, and the world seeth me no more; but ye see me: because I live, ye shall live also. At that day ye shall know that I am in my Father, and ye in me, and I in you. He that hath my commandments, and keepeth them, he it is that loveth me: and he that loveth me shall be loved of my Father, and I will love him, and will manifest myself to him. Judas saith unto him, not Iscariot, Lord, how is it that thou wilt manifest thyself unto us, and not unto the world? Jesus answered and said unto him, If a man love me, he will keep my words: and my Father will love him, and we will come unto him, and make our abode with him. He that loveth me not keepeth not my sayings: and the word which ye hear is not mine, but the Father's which sent me. These things have I spoken unto you, being yet present with you. But the Comforter, which is the Holy Ghost, whom the Father will send in my name, he shall teach you all things, and bring all things to your remembrance, whatsoever I have said unto you. Peace I leave with you, my peace I give unto you: not as the world giveth, give I unto you. Let not your heart be troubled, neither let it be afraid. Ye have heard how I said unto you, I go away, and come again unto you. If ye loved me, ye would rejoice, because I said, I go unto the Father: for my Father is greater than I. And now I have told you before it come to pass, that, when it is come to pass, ye might believe. Hereafter I will not talk much with you: for the prince of this world cometh, and hath nothing in me. But that the world may know that I love the Father; and as the Father gave me commandment, even so I do. Arise, let us go hence.

I am the true vine, and my Father is the husbandman. Every branch in me that beareth not fruit he taketh away: and every branch that beareth fruit, he purgeth it, that it may bring forth more fruit. Now ye are clean through the word which I have spoken unto you. Abide in me, and I in you. As the branch cannot bear fruit of itself, except it abide in the vine; no more can ye, except ye abide in me. I am the vine, ye are the branches: He that abideth in me, and I in him, the same bringeth forth much fruit: for without me ye can do nothing. If a man abide not in me, he is cast forth as a branch, and is withered; and men gather them, and cast them into the fire, and they are burned. If ye abide in me, and my words abide in you, ye shall ask what ye will, and it shall be done unto you. Herein is my Father glorified, that ye bear much fruit; so shall ye be my disciples. As the Father hath loved me, so have I loved you: continue ye in my love. If ye keep my commandments, ye shall abide in my love; even as I have kept my Father's commandments, and abide in his love. These things have I spoken unto you, that my joy might remain in you, and that your joy might be full. This is my commandment, That ye love one another, as I have loved you. Greater love hath no man than this, that a man lay down his life for his friends. Ye are my friends, if ye do whatsoever I command you. Henceforth I call you not servants; for the servant knoweth not what his lord doeth: but I have called you friends; for all things that I have heard of my Father I have made known unto you. Ye have not chosen me, but I have chosen you, and ordained you, that ye should go and bring forth fruit, and that your fruit should remain: that whatsoever ye shall ask of the Father in my name, he may give it you. These things I command you, that ye love one another. If the world hate you, ye know that it hated me before it hated you. If ye were of the world, the world would love his own: but because ye are not of the world, but I have chosen you out of the world, therefore the world hateth you. Remember the word that I said unto you, The servant is not greater than his lord. If they have persecuted me, they will also persecute you; if they have kept my saying, they will keep yours also. But all these things will they do unto you for my name's sake, because they know not him that sent me. If I had not come and spoken unto them, they had not had sin: but now they have no cloke for their sin. He that hateth me hateth my Father also. If I had not done among them the works which none other man did, they had not had sin: but now have they both seen and hated both me and my Father. But this cometh to pass, that the word might be fulfilled that is written in their law, They hated me without a cause. But when the Comforter is come, whom I will send unto you from the Father, even the Spirit of truth, which proceedeth from the Father, he shall testify of me: And ye also shall bear witness, because ye have been with me from the beginning.

These things have I spoken unto you, that ye should not be offended. They shall put you out of the synagogues: yea, the time cometh, that whosoever killeth you will think that he doeth God service. And these things will they do unto you, because they have not known the Father, nor me. But these things have I told you, that when the time shall come, ye may remember that I told you of them. And these things I said not unto you at the beginning, because I was with you. But now I go my way to him that sent me; and none of you asketh me, Whither goest thou? But because I have said these things unto you, sorrow hath filled your heart. Nevertheless I tell you the truth; It is expedient for you that I go away: for if I go not away, the Comforter will not come unto you; but if I depart, I will send him unto you. And when he is come, he will reprove the world of sin, and of righteousness, and of judgment: Of sin, because they believe not on me; Of righteousness, because I go to my Father, and ye see me no more; Of judgment, because the prince of this world is judged. I have yet many things to say unto you, but ye cannot bear them now. Howbeit when he, the Spirit of truth, is come, he will guide you into all truth: for he shall not speak of himself; but whatsoever he shall hear, that shall he speak: and he will shew you things to come. He shall glorify me: for he shall receive of mine, and shall shew it unto you. All things that the Father hath are mine: therefore said I, that he shall take of mine, and shall shew it unto you. A little while, and ye shall not see me: and again, a little while, and ye shall see me, because I go to the Father. Then said some of his disciples among themselves, What is this that he saith unto us, A little while, and ye shall not see me: and again, a little while, and ye shall see me: and, Because I go to the Father? They said therefore, What is this that he saith, A little while? we cannot tell what he saith. Now Jesus knew that they were desirous to ask him, and said unto them, Do ye enquire among yourselves of that I said, A little while, and ye shall not see me: and again, a little while, and ye shall see me? Verily, verily, I say unto you, That ye shall weep and lament, but the world shall rejoice: and ye shall be sorrowful, but your sorrow shall be turned into joy. A woman when she is in travail hath sorrow, because her hour is come: but as soon as she is delivered of the child, she remembereth no more the anguish, for joy that a man is born into the world. And ye now therefore have sorrow: but I will see you again, and your heart shall rejoice, and your joy no man taketh from you. And in that day ye shall ask me nothing. Verily, verily, I say unto you, Whatsoever ye shall ask the Father in my name, he will give it you. Hitherto have ye asked nothing in my name: ask, and ye shall receive, that your joy may be full. These things have I spoken unto you in proverbs: but the time cometh, when I shall no more speak unto you in proverbs, but I shall shew you plainly of the Father. At that day ye shall ask in my name: and I say not unto you, that I will pray the Father for you: For the Father himself loveth you, because ye have loved me, and have believed that I came out from God. I came forth from the Father, and am come into the world: again, I leave the world, and go to the Father. His disciples said unto him, Lo, now speakest thou plainly, and speakest no proverb. Now are we sure that thou knowest all things, and needest not that any man should ask thee: by this we believe that thou camest forth from God. Jesus answered them, Do ye now believe? Behold, the hour cometh, yea, is now come, that ye shall be scattered, every man to his own, and shall leave me alone: and yet I am not alone, because the Father is with me. These things I have spoken unto you, that in me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I have overcome the world.

These words spake Jesus, and lifted up his eyes to heaven, and said, Father, the hour is come; glorify thy Son, that thy Son also may glorify thee: As thou hast given him power over all flesh, that he should give eternal life to as many as thou hast given him. And this is life eternal, that they might know thee the only true God, and Jesus Christ, whom thou hast sent. I have glorified thee on the earth: I have finished the work which thou gavest me to do. And now, O Father, glorify thou me with thine own self with the glory which I had with thee before the world was. I have manifested thy name unto the men which thou gavest me out of the world: thine they were, and thou gavest them me; and they have kept thy word. Now they have known that all things whatsoever thou hast given me are of thee. For I have given unto them the words which thou gavest me; and they have received them, and have known surely that I came out from thee, and they have believed that thou didst send me. I pray for them: I pray not for the world, but for them which thou hast given me; for they are thine. And all mine are thine, and thine are mine; and I am glorified in them. And now I am no more in the world, but these are in the world, and I come to thee. Holy Father, keep through thine own name those whom thou hast given me, that they may be one, as we are. While I was with them in the world, I kept them in thy name: those that thou gavest me I have kept, and none of them is lost, but the son of perdition; that the scripture might be fulfilled. And now come I to thee; and these things I speak in the world, that they might have my joy fulfilled in themselves. I have given them thy word; and the world hath hated them, because they are not of the world, even as I am not of the world. I pray not that thou shouldest take them out of the world, but that thou shouldest keep them from the evil. They are not of the world, even as I am not of the world. Sanctify them through thy truth: thy word is truth. As thou hast sent me into the world, even so have I also sent them into the world. And for their sakes I sanctify myself, that they also might be sanctified through the truth. Neither pray I for these alone, but for them also which shall believe on me through their word; That they all may be one; as thou, Father, art in me, and I in thee, that they also may be one in us: that the world may believe that thou hast sent me. And the glory which thou gavest me I have given them; that they may be one, even as we are one: I in them, and thou in me, that they may be made perfect in one; and that the world may know that thou hast sent me, and hast loved them, as thou hast loved me. Father, I will that they also, whom thou hast given me, be with me where I am; that they may behold my glory, which thou hast given me: for thou lovedst me before the foundation of the world. O righteous Father, the world hath not known thee: but I have known thee, and these have known that thou hast sent me. And I have declared unto them thy name, and will declare it: that the love wherewith thou hast loved me may be in them, and I in them.

When Jesus had spoken these words, he went forth with his disciples over the brook Cedron, where was a garden, into the which he entered, and his disciples. And Judas also, which betrayed him, knew the place: for Jesus ofttimes resorted thither with his disciples. Judas then, having received a band of men and officers from the chief priests and Pharisees, cometh thither with lanterns and torches and weapons. Jesus therefore, knowing all things that should come upon him, went forth, and said unto them, Whom seek ye? They answered him, Jesus of Nazareth. Jesus saith unto them, I am he. And Judas also, which betrayed him, stood with them. As soon then as he had said unto them, I am he, they went backward, and fell to the ground. Then asked he them again, Whom seek ye? And they said, Jesus of Nazareth. Jesus answered, I have told you that I am he: if therefore ye seek me, let these go their way: That the saying might be fulfilled, which he spake, Of them which thou gavest me have I lost none. Then Simon Peter having a sword drew it, and smote the high priest's servant, and cut off his right ear. The servant's name was Malchus. Then said Jesus unto Peter, Put up thy sword into the sheath: the cup which my Father hath given me, shall I not drink it? Then the band and the captain and officers of the Jews took Jesus, and bound him, And led him away to Annas first; for he was father in law to Caiaphas, which was the high priest that same year. Now Caiaphas was he, which gave counsel to the Jews, that it was expedient that one man should die for the people. And Simon Peter followed Jesus, and so did another disciple: that disciple was known unto the high priest, and went in with Jesus into the palace of the high priest. But Peter stood at the door without. Then went out that other disciple, which was known unto the high priest, and spake unto her that kept the door, and brought in Peter. Then saith the damsel that kept the door unto Peter, Art not thou also one of this man's disciples? He saith, I am not. And the servants and officers stood there, who had made a fire of coals; for it was cold: and they warmed themselves: and Peter stood with them, and warmed himself. The high priest then asked Jesus of his disciples, and of his doctrine. Jesus answered him, I spake openly to the world; I ever taught in the synagogue, and in the temple, whither the Jews always resort; and in secret have I said nothing. Why askest thou me? ask them which heard me, what I have said unto them: behold, they know what I said. And when he had thus spoken, one of the officers which stood by struck Jesus with the palm of his hand, saying, Answerest thou the high priest so? Jesus answered him, If I have spoken evil, bear witness of the evil: but if well, why smitest thou me? Now Annas had sent him bound unto Caiaphas the high priest. And Simon Peter stood and warmed himself. They said therefore unto him, Art not thou also one of his disciples? He denied it, and said, I am not. One of the servants of the high priest, being his kinsman whose ear Peter cut off, saith, Did not I see thee in the garden with him? Peter then denied again: and immediately the cock crew. Then led they Jesus from Caiaphas unto the hall of judgment: and it was early; and they themselves went not into the judgment hall, lest they should be defiled; but that they might eat the passover. Pilate then went out unto them, and said, What accusation bring ye against this man? They answered and said unto him, If he were not a malefactor, we would not have delivered him up unto thee. Then said Pilate unto them, Take ye him, and judge him according to your law. The Jews therefore said unto him, It is not lawful for us to put any man to death: That the saying of Jesus might be fulfilled, which he spake, signifying what death he should die. Then Pilate entered into the judgment hall again, and called Jesus, and said unto him, Art thou the King of the Jews? Jesus answered him, Sayest thou this thing of thyself, or did others tell it thee of me? Pilate answered, Am I a Jew? Thine own nation and the chief priests have delivered thee unto me: what hast thou done? Jesus answered, My kingdom is not of this world: if my kingdom were of this world, then would my servants fight, that I should not be delivered to the Jews: but now is my kingdom not from hence. Pilate therefore said unto him, Art thou a king then? Jesus answered, Thou sayest that I am a king. To this end was I born, and for this cause came I into the world, that I should bear witness unto the truth. Every one that is of the truth heareth my voice. Pilate saith unto him, What is truth? And when he had said this, he went out again unto the Jews, and saith unto them, I find in him no fault at all. But ye have a custom, that I should release unto you one at the passover: will ye therefore that I release unto you the King of the Jews? Then cried they all again, saying, Not this man, but Barabbas. Now Barabbas was a robber.

Then Pilate therefore took Jesus, and scourged him. And the soldiers platted a crown of thorns, and put it on his head, and they put on him a purple robe, And said, Hail, King of the Jews! and they smote him with their hands. Pilate therefore went forth again, and saith unto them, Behold, I bring him forth to you, that ye may know that I find no fault in him. Then came Jesus forth, wearing the crown of thorns, and the purple robe. And Pilate saith unto them, Behold the man! When the chief priests therefore and officers saw him, they cried out, saying, Crucify him, crucify him. Pilate saith unto them, Take ye him, and crucify him: for I find no fault in him. The Jews answered him, We have a law, and by our law he ought to die, because he made himself the Son of God. When Pilate therefore heard that saying, he was the more afraid; And went again into the judgment hall, and saith unto Jesus, Whence art thou? But Jesus gave him no answer. Then saith Pilate unto him, Speakest thou not unto me? knowest thou not that I have power to crucify thee, and have power to release thee? Jesus answered, Thou couldest have no power at all against me, except it were given thee from above: therefore he that delivered me unto thee hath the greater sin. And from thenceforth Pilate sought to release him: but the Jews cried out, saying, If thou let this man go, thou art not Caesar's friend: whosoever maketh himself a king speaketh against Caesar. When Pilate therefore heard that saying, he brought Jesus forth, and sat down in the judgment seat in a place that is called the Pavement, but in the Hebrew, Gabbatha. And it was the preparation of the passover, and about the sixth hour: and he saith unto the Jews, Behold your King! But they cried out, Away with him, away with him, crucify him. Pilate saith unto them, Shall I crucify your King? The chief priests answered, We have no king but Caesar. Then delivered he him therefore unto them to be crucified. And they took Jesus, and led him away. And he bearing his cross went forth into a place called the place of a skull, which is called in the Hebrew Golgotha: Where they crucified him, and two others with him, on either side one, and Jesus in the midst. And Pilate wrote a title, and put it on the cross. And the writing was, JESUS OF NAZARETH THE KING OF THE JEWS. This title then read many of the Jews: for the place where Jesus was crucified was nigh to the city: and it was written in Hebrew, and Greek, and Latin. Then said the chief priests of the Jews to Pilate, Write not, The King of the Jews; but that he said, I am King of the Jews. Pilate answered, What I have written I have written. Then the soldiers, when they had crucified Jesus, took his garments, and made four parts, to every soldier a part; and also his coat: now the coat was without seam, woven from the top throughout. They said therefore among themselves, Let us not rend it, but cast lots for it, whose it shall be: that the scripture might be fulfilled, which saith, They parted my raiment among them, and for my vesture they did cast lots. These things therefore the soldiers did. Now there stood by the cross of Jesus his mother, and his mother's sister, Mary the wife of Cleophas, and Mary Magdalene. When Jesus therefore saw his mother, and the disciple standing by, whom he loved, he saith unto his mother, Woman, behold thy son! Then saith he to the disciple, Behold thy mother! And from that hour that disciple took her unto his own home. After this, Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst. Now there was set a vessel full of vinegar: and they filled a spunge with vinegar, and put it upon hyssop, and put it to his mouth. When Jesus therefore had received the vinegar, he said, It is finished: and he bowed his head, and gave up the ghost. The Jews therefore, because it was the preparation, that the bodies should not remain upon the cross on the sabbath day, for that sabbath day was an high day, besought Pilate that their legs might be broken, and that they might be taken away. Then came the soldiers, and brake the legs of the first, and of the other which was crucified with him. But when they came to Jesus, and saw that he was dead already, they brake not his legs: But one of the soldiers with a spear pierced his side, and forthwith came there out blood and water. And he that saw it bare record, and his record is true: and he knoweth that he saith true, that ye might believe. For these things were done, that the scripture should be fulfilled, A bone of him shall not be broken. And again another scripture saith, They shall look on him whom they pierced. And after this Joseph of Arimathaea, being a disciple of Jesus, but secretly for fear of the Jews, besought Pilate that he might take away the body of Jesus: and Pilate gave him leave. He came therefore, and took the body of Jesus. And there came also Nicodemus, which at the first came to Jesus by night, and brought a mixture of myrrh and aloes, about an hundred pound weight. Then took they the body of Jesus, and wound it in linen clothes with the spices, as the manner of the Jews is to bury. Now in the place where he was crucified there was a garden; and in the garden a new sepulchre, wherein was never man yet laid. There laid they Jesus therefore because of the Jews' preparation day; for the sepulchre was nigh at hand.

The first day of the week cometh Mary Magdalene early, when it was yet dark, unto the sepulchre, and seeth the stone taken away from the sepulchre. Then she runneth, and cometh to Simon Peter, and to the other disciple, whom Jesus loved, and saith unto them, They have taken away the Lord out of the sepulchre, and we know not where they have laid him. Peter therefore went forth, and that other disciple, and came to the sepulchre. So they ran both together: and the other disciple did outrun Peter, and came first to the sepulchre. And he stooping down, and looking in, saw the linen clothes lying; yet went he not in. Then cometh Simon Peter following him, and went into the sepulchre, and seeth the linen clothes lie, And the napkin, that was about his head, not lying with the linen clothes, but wrapped together in a place by itself. Then went in also that other disciple, which came first to the sepulchre, and he saw, and believed. For as yet they knew not the scripture, that he must rise again from the dead. Then the disciples went away again unto their own home. But Mary stood without at the sepulchre weeping: and as she wept, she stooped down, and looked into the sepulchre, And seeth two angels in white sitting, the one at the head, and the other at the feet, where the body of Jesus had lain. And they say unto her, Woman, why weepest thou? She saith unto them, Because they have taken away my Lord, and I know not where they have laid him. And when she had thus said, she turned herself back, and saw Jesus standing, and knew not that it was Jesus. Jesus saith unto her, Woman, why weepest thou? whom seekest thou? She, supposing him to be the gardener, saith unto him, Sir, if thou have borne him hence, tell me where thou hast laid him, and I will take him away. Jesus saith unto her, Mary. She turned herself, and saith unto him, Rabboni; which is to say, Master. Jesus saith unto her, Touch me not; for I am not yet ascended to my Father: but go to my brethren, and say unto them, I ascend unto my Father, and your Father; and to my God, and your God. Mary Magdalene came and told the disciples that she had seen the Lord, and that he had spoken these things unto her. Then the same day at evening, being the first day of the week, when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst, and saith unto them, Peace be unto you. And when he had so said, he shewed unto them his hands and his side. Then were the disciples glad, when they saw the Lord. Then said Jesus to them again, Peace be unto you: as my Father hath sent me, even so send I you. And when he had said this, he breathed on them, and saith unto them, Receive ye the Holy Ghost: Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained. But Thomas, one of the twelve, called Didymus, was not with them when Jesus came. The other disciples therefore said unto him, We have seen the Lord. But he said unto them, Except I shall see in his hands the print of the nails, and put my finger into the print of the nails, and thrust my hand into his side, I will not believe. And after eight days again his disciples were within, and Thomas with them: then came Jesus, the doors being shut, and stood in the midst, and said, Peace be unto you. Then saith he to Thomas, reach hither thy finger, and behold my hands; and reach hither thy hand, and thrust it into my side: and be not faithless, but believing. And Thomas answered and said unto him, My Lord and my God. Jesus saith unto him, Thomas, because thou hast seen me, thou hast believed: blessed are they that have not seen, and yet have believed. And many other signs truly did Jesus in the presence of his disciples, which are not written in this book: But these are written, that ye might believe that Jesus is the Christ, the Son of God; and that believing ye might have life through his name.

After these things Jesus shewed himself again to the disciples at the sea of Tiberias; and on this wise shewed he himself. There were together Simon Peter, and Thomas called Didymus, and Nathanael of Cana in Galilee, and the sons of Zebedee, and two other of his disciples. Simon Peter saith unto them, I go a fishing. They say unto him, We also go with thee. They went forth, and entered into a ship immediately; and that night they caught nothing. But when the morning was now come, Jesus stood on the shore: but the disciples knew not that it was Jesus. Then Jesus saith unto them, Children, have ye any meat? They answered him, No. And he said unto them, Cast the net on the right side of the ship, and ye shall find. They cast therefore, and now they were not able to draw it for the multitude of fishes. Therefore that disciple whom Jesus loved saith unto Peter, It is the Lord. Now when Simon Peter heard that it was the Lord, he girt his fisher's coat unto him, for he was naked, and did cast himself into the sea. And the other disciples came in a little ship; for they were not far from land, but as it were two hundred cubits, dragging the net with fishes. As soon then as they were come to land, they saw a fire of coals there, and fish laid thereon, and bread. Jesus saith unto them, Bring of the fish which ye have now caught. Simon Peter went up, and drew the net to land full of great fishes, and hundred and fifty and three: and for all there were so many, yet was not the net broken. Jesus saith unto them, Come and dine. And none of the disciples durst ask him, Who art thou? knowing that it was the Lord. Jesus then cometh, and taketh bread, and giveth them, and fish likewise. This is now the third time that Jesus shewed himself to his disciples, after that he was risen from the dead. So when they had dined, Jesus saith to Simon Peter, Simon, son of Jonas, lovest thou me more than these? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my lambs. He saith to him again the second time, Simon, son of Jonas, lovest thou me? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my sheep. He saith unto him the third time, Simon, son of Jonas, lovest thou me? Peter was grieved because he said unto him the third time, Lovest thou me? And he said unto him, Lord, thou knowest all things; thou knowest that I love thee. Jesus saith unto him, Feed my sheep. Verily, verily, I say unto thee, When thou wast young, thou girdedst thyself, and walkedst whither thou wouldest: but when thou shalt be old, thou shalt stretch forth thy hands, and another shall gird thee, and carry thee whither thou wouldest not. This spake he, signifying by what death he should glorify God. And when he had spoken this, he saith unto him, Follow me. Then Peter, turning about, seeth the disciple whom Jesus loved following; which also leaned on his breast at supper, and said, Lord, which is he that betrayeth thee? Peter seeing him saith to Jesus, Lord, and what shall this man do? Jesus saith unto him, If I will that he tarry till I come, what is that to thee? follow thou me. Then went this saying abroad among the brethren, that that disciple should not die: yet Jesus said not unto him, He shall not die; but, If I will that he tarry till I come, what is that to thee? This is the disciple which testifieth of these things, and wrote these things: and we know that his testimony is true. And there are also many other things which Jesus did, the which, if they should be written every one, I suppose that even the world itself could not contain the books that should be written. Amen.

List of Books

THE

Acts

OF THE APOSTLES

The former treatise have I made, O Theophilus, of all that Jesus began both to do and teach, Until the day in which he was taken up, after that he through the Holy Ghost had given commandments unto the apostles whom he had chosen: To whom also he shewed himself alive after his passion by many infallible proofs, being seen of them forty days, and speaking of the things pertaining to the kingdom of God: And, being assembled together with them, commanded them that they should not depart from Jerusalem, but wait for the promise of the Father, which, saith he, ye have heard of me. For John truly baptized with water; but ye shall be baptized with the Holy Ghost not many days hence. When they therefore were come together, they asked of him, saying, Lord, wilt thou at this time restore again the kingdom to Israel? And he said unto them, It is not for you to know the times or the seasons, which the Father hath put in his own power. But ye shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth. And when he had spoken these things, while they beheld, he was taken up; and a cloud received him out of their sight. And while they looked stedfastly toward heaven as he went up, behold, two men stood by them in white apparel; Which also said, Ye men of Galilee, why stand ye gazing up into heaven? this same Jesus, which is taken up from you into heaven, shall so come in like manner as ye have seen him go into heaven. Then returned they unto Jerusalem from the mount called Olivet, which is from Jerusalem a sabbath day's journey. And when they were come in, they went up into an upper room, where abode both Peter, and James, and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James the son of Alphaeus, and Simon Zelotes, and Judas the brother of James. These all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with his brethren. And in those days Peter stood up in the midst of the disciples, and said, the number of names together were about an hundred and twenty, Men and brethren, this scripture must needs have been fulfilled, which the Holy Ghost by the mouth of David spake before concerning Judas, which was guide to them that took Jesus. For he was numbered with us, and had obtained part of this ministry. Now this man purchased a field with the reward of iniquity; and falling headlong, he burst asunder in the midst, and all his bowels gushed out. And it was known unto all the dwellers at Jerusalem; insomuch as that field is called in their proper tongue, Aceldama, that is to say, The field of blood. For it is written in the book of Psalms, Let his habitation be desolate, and let no man dwell therein: and his bishoprick let another take. Wherefore of these men which have companied with us all the time that the Lord Jesus went in and out among us, Beginning from the baptism of John, unto that same day that he was taken up from us, must one be ordained to be a witness with us of his resurrection. And they appointed two, Joseph called Barsabas, who was surnamed Justus, and Matthias. And they prayed, and said, Thou, Lord, which knowest the hearts of all men, shew whether of these two thou hast chosen, That he may take part of this ministry and apostleship, from which Judas by transgression fell, that he might go to his own place. And they gave forth their lots; and the lot fell upon Matthias; and he was numbered with the eleven apostles.

And when the day of Pentecost was fully come, they were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance. And there were dwelling at Jerusalem Jews, devout men, out of every nation under heaven. Now when this was noised abroad, the multitude came together, and were confounded, because that every man heard them speak in his own language. And they were all amazed and marvelled, saying one to another, Behold, are not all these which speak Galilaeans? And how hear we every man in our own tongue, wherein we were born? Parthians, and Medes, and Elamites, and the dwellers in Mesopotamia, and in Judaea, and Cappadocia, in Pontus, and Asia, Phrygia, and Pamphylia, in Egypt, and in the parts of Libya about Cyrene, and strangers of Rome, Jews and proselytes, Cretes and Arabians, we do hear them speak in our tongues the wonderful works of God. And they were all amazed, and were in doubt, saying one to another, What meaneth this? Others mocking said, These men are full of new wine. But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, be this known unto you, and hearken to my words: For these are not drunken, as ye suppose, seeing it is but the third hour of the day. But this is that which was spoken by the prophet Joel; And it shall come to pass in the last days, saith God,I will pour out of my Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: And on my servants and on my handmaidens I will pour out in those days of my Spirit; and they shall prophesy: And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: The sun shall be turned into darkness, and the moon into blood, before that great and notable day of the Lord come: And it shall come to pass, that whosoever shall call on the name of the Lord shall be saved. Ye men of Israel, hear these words; Jesus of Nazareth, a man approved of God among you by miracles and wonders and signs, which God did by him in the midst of you, as ye yourselves also know: Him, being delivered by the determinate counsel and foreknowledge of God, ye have taken, and by wicked hands have crucified and slain: Whom God hath raised up, having loosed the pains of death: because it was not possible that he should be holden of it. For David speaketh concerning him, I foresaw the Lord always before my face, for he is on my right hand, that I should not be moved: Therefore did my heart rejoice, and my tongue was glad; moreover also my flesh shall rest in hope: Because thou wilt not leave my soul in hell, neither wilt thou suffer thine Holy One to see corruption. Thou hast made known to me the ways of life; thou shalt make me full of joy with thy countenance. Men and brethren, let me freely speak unto you of the patriarch David, that he is both dead and buried, and his sepulchre is with us unto this day. Therefore being a prophet, and knowing that God had sworn with an oath to him, that of the fruit of his loins, according to the flesh, he would raise up Christ to sit on his throne; He seeing this before spake of the resurrection of Christ, that his soul was not left in hell, neither his flesh did see corruption. This Jesus hath God raised up, whereof we all are witnesses. Therefore being by the right hand of God exalted, and having received of the Father the promise of the Holy Ghost, he hath shed forth this, which ye now see and hear. For David is not ascended into the heavens: but he saith himself, The LORD said unto my Lord, Sit thou on my right hand, Until I make thy foes thy footstool. Therefore let all the house of Israel know assuredly, that God hath made that same Jesus, whom ye have crucified, both Lord and Christ. Now when they heard this, they were pricked in their heart, and said unto Peter and to the rest of the apostles, Men and brethren, what shall we do? Then Peter said unto them, Repent, and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost. For the promise is unto you, and to your children, and to all that are afar off, even as many as the Lord our God shall call. And with many other words did he testify and exhort, saying, Save yourselves from this untoward generation. Then they that gladly received his word were baptized: and the same day there were added unto them about three thousand souls. And they continued stedfastly in the apostles' doctrine and fellowship, and in breaking of bread, and in prayers. And fear came upon every soul: and many wonders and signs were done by the apostles. And all that believed were together, and had all things common; And sold their possessions and goods, and parted them to all men, as every man had need. And they, continuing daily with one accord in the temple, and breaking bread from house to house, did eat their meat with gladness and singleness of heart, Praising God, and having favour with all the people. And the Lord added to the church daily such as should be saved.

Now Peter and John went up together into the temple at the hour of prayer, being the ninth hour. And a certain man lame from his mother's womb was carried, whom they laid daily at the gate of the temple which is called Beautiful, to ask alms of them that entered into the temple; Who seeing Peter and John about to go into the temple asked an alms. And Peter, fastening his eyes upon him with John, said, Look on us. And he gave heed unto them, expecting to receive something of them. Then Peter said, Silver and gold have I none; but such as I have give I thee: In the name of Jesus Christ of Nazareth rise up and walk. And he took him by the right hand, and lifted him up: and immediately his feet and ancle bones received strength. And he leaping up stood, and walked, and entered with them into the temple, walking, and leaping, and praising God. And all the people saw him walking and praising God: And they knew that it was he which sat for alms at the Beautiful gate of the temple: and they were filled with wonder and amazement at that which had happened unto him. And as the lame man which was healed held Peter and John, all the people ran together unto them in the porch that is called Solomon's, greatly wondering. And when Peter saw it, he answered unto the people, Ye men of Israel, why marvel ye at this? or why look ye so earnestly on us, as though by our own power or holiness we had made this man to walk? The God of Abraham, and of Isaac, and of Jacob, the God of our fathers, hath glorified his Son Jesus; whom ye delivered up, and denied him in the presence of Pilate, when he was determined to let him go. But ye denied the Holy One and the Just, and desired a murderer to be granted unto you; And killed the Prince of life, whom God hath raised from the dead; whereof we are witnesses. And his name through faith in his name hath made this man strong, whom ye see and know: yea, the faith which is by him hath given him this perfect soundness in the presence of you all. And now, brethren, I wot that through ignorance ye did it, as did also your rulers. But those things, which God before had shewed by the mouth of all his prophets, that Christ should suffer, he hath so fulfilled. Repent ye therefore, and be converted, that your sins may be blotted out, when the times of refreshing shall come from the presence of the Lord; And he shall send Jesus Christ, which before was preached unto you: Whom the heaven must receive until the times of restitution of all things, which God hath spoken by the mouth of all his holy prophets since the world began. For Moses truly said unto the fathers, A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear in all things whatsoever he shall say unto you. And it shall come to pass, that every soul, which will not hear that prophet, shall be destroyed from among the people. Yea, and all the prophets from Samuel and those that follow after, as many as have spoken, have likewise foretold of these days. Ye are the children of the prophets, and of the covenant which God made with our fathers, saying unto Abraham, And in thy seed shall all the kindreds of the earth be blessed. Unto you first God, having raised up his Son Jesus, sent him to bless you, in turning away every one of you from his iniquities.

And as they spake unto the people, the priests, and the captain of the temple, and the Sadducees, came upon them, Being grieved that they taught the people, and preached through Jesus the resurrection from the dead. And they laid hands on them, and put them in hold unto the next day: for it was now eventide. Howbeit many of them which heard the word believed; and the number of the men was about five thousand. And it came to pass on the morrow, that their rulers, and elders, and scribes, And Annas the high priest, and Caiaphas, and John, and Alexander, and as many as were of the kindred of the high priest, were gathered together at Jerusalem. And when they had set them in the midst, they asked, By what power, or by what name, have ye done this? Then Peter, filled with the Holy Ghost, said unto them, Ye rulers of the people, and elders of Israel, If we this day be examined of the good deed done to the impotent man, by what means he is made whole; Be it known unto you all, and to all the people of Israel, that by the name of Jesus Christ of Nazareth, whom ye crucified, whom God raised from the dead, even by him doth this man stand here before you whole. This is the stone which was set at nought of you builders, which is become the head of the corner. Neither is there salvation in any other: for there is none other name under heaven given among men, whereby we must be saved. Now when they saw the boldness of Peter and John, and perceived that they were unlearned and ignorant men, they marvelled; and they took knowledge of them, that they had been with Jesus. And beholding the man which was healed standing with them, they could say nothing against it. But when they had commanded them to go aside out of the council, they conferred among themselves, Saying, What shall we do to these men? for that indeed a notable miracle hath been done by them is manifest to all them that dwell in Jerusalem; and we cannot deny it. But that it spread no further among the people, let us straitly threaten them, that they speak henceforth to no man in this name. And they called them, and commanded them not to speak at all nor teach in the name of Jesus. But Peter and John answered and said unto them, Whether it be right in the sight of God to hearken unto you more than unto God, judge ye. For we cannot but speak the things which we have seen and heard. So when they had further threatened them, they let them go, finding nothing how they might punish them, because of the people: for all men glorified God for that which was done. For the man was above forty years old, on whom this miracle of healing was shewed. And being let go, they went to their own company, and reported all that the chief priests and elders had said unto them. And when they heard that, they lifted up their voice to God with one accord, and said, Lord, thou art God, which hast made heaven, and earth, and the sea, and all that in them is: Who by the mouth of thy servant David hast said, Why did the heathen rage, and the people imagine vain things? The kings of the earth stood up, and the rulers were gathered together against the Lord, and against his Christ. For of a truth against thy holy child Jesus, whom thou hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, For to do whatsoever thy hand and thy counsel determined before to be done. And now, Lord, behold their threatenings: and grant unto thy servants, that with all boldness they may speak thy word, By stretching forth thine hand to heal; and that signs and wonders may be done by the name of thy holy child Jesus. And when they had prayed, the place was shaken where they were assembled together; and they were all filled with the Holy Ghost, and they spake the word of God with boldness. And the multitude of them that believed were of one heart and of one soul: neither said any of them that ought of the things which he possessed was his own; but they had all things common. And with great power gave the apostles witness of the resurrection of the Lord Jesus: and great grace was upon them all. Neither was there any among them that lacked: for as many as were possessors of lands or houses sold them, and brought the prices of the things that were sold, And laid them down at the apostles' feet: and distribution was made unto every man according as he had need. And Joses, who by the apostles was surnamed Barnabas, which is, being interpreted, The son of consolation, a Levite, and of the country of Cyprus, Having land, sold it, and brought the money, and laid it at the apostles' feet.

But a certain man named Ananias, with Sapphira his wife, sold a possession, And kept back part of the price, his wife also being privy to it, and brought a certain part, and laid it at the apostles' feet. But Peter said, Ananias, why hath Satan filled thine heart to lie to the Holy Ghost, and to keep back part of the price of the land? Whiles it remained, was it not thine own? and after it was sold, was it not in thine own power? why hast thou conceived this thing in thine heart? thou hast not lied unto men, but unto God. And Ananias hearing these words fell down, and gave up the ghost: and great fear came on all them that heard these things. And the young men arose, wound him up, and carried him out, and buried him. And it was about the space of three hours after, when his wife, not knowing what was done, came in. And Peter answered unto her, Tell me whether ye sold the land for so much? And she said, Yea, for so much. Then Peter said unto her, How is it that ye have agreed together to tempt the Spirit of the Lord? behold, the feet of them which have buried thy husband are at the door, and shall carry thee out. Then fell she down straightway at his feet, and yielded up the ghost: and the young men came in, and found her dead, and, carrying her forth, buried her by her husband. And great fear came upon all the church, and upon as many as heard these things. And by the hands of the apostles were many signs and wonders wrought among the people; and they were all with one accord in Solomon's porch. And of the rest durst no man join himself to them: but the people magnified them. And believers were the more added to the Lord, multitudes both of men and women. Insomuch that they brought forth the sick into the streets, and laid them on beds and couches, that at the least the shadow of Peter passing by might overshadow some of them. There came also a multitude out of the cities round about unto Jerusalem, bringing sick folks, and them which were vexed with unclean spirits: and they were healed every one. Then the high priest rose up, and all they that were with him, which is the sect of the Sadducees, and were filled with indignation, And laid their hands on the apostles, and put them in the common prison. But the angel of the Lord by night opened the prison doors, and brought them forth, and said, Go, stand and speak in the temple to the people all the words of this life. And when they heard that, they entered into the temple early in the morning, and taught. But the high priest came, and they that were with him, and called the council together, and all the senate of the children of Israel and sent to the prison to have them brought. But when the officers came, and found them not in the prison, they returned, and told, Saying, The prison truly found we shut with all safety, and the keepers standing without before the doors: but when we had opened, we found no man within. Now when the high priest and the captain of the temple and the chief priests heard these things, they doubted of them whereunto this would grow. Then came one and told them, saying, Behold, the men whom ye put in prison are standing in the temple, and teaching the people. Then went the captain with the officers, and brought them without violence: for they feared the people, lest they should have been stoned. And when they had brought them, they set them before the council: and the high priest asked them, Saying, Did not we straitly command you that ye should not teach in this name? and, behold, ye have filled Jerusalem with your doctrine, and intend to bring this man's blood upon us. Then Peter and the other apostles answered and said, We ought to obey God rather than men. The God of our fathers raised up Jesus, whom ye slew and hanged on a tree. Him hath God exalted with his right hand to be a Prince and a Saviour, for to give repentance to Israel, and forgiveness of sins. And we are his witnesses of these things; and so is also the Holy Ghost, whom God hath given to them that obey him. When they heard that, they were cut to the heart, and took counsel to slay them. Then stood there up one in the council, a Pharisee, named Gamaliel, a doctor of the law, had in reputation among all the people, and commanded to put the apostles forth a little space; And said unto them, Ye men of Israel, take heed to yourselves what ye intend to do as touching these men. For before these days rose up Theudas, boasting himself to be somebody; to whom a number of men, about four hundred, joined themselves: who was slain; and all, as many as obeyed him, were scattered, and brought to nought. After this man rose up Judas of Galilee in the days of the taxing, and drew away much people after him: he also perished; and all, even as many as obeyed him, were dispersed. And now I say unto you, Refrain from these men, and let them alone: for if this counsel or this work be of men, it will come to nought: But if it be of God, ye cannot overthrow it; lest haply ye be found even to fight against God. And to him they agreed: and when they had called the apostles, and beaten them, they commanded that they should not speak in the name of Jesus, and let them go. And they departed from the presence of the council, rejoicing that they were counted worthy to suffer shame for his name. And daily in the temple, and in every house, they ceased not to teach and preach Jesus Christ.

And in those days, when the number of the disciples was multiplied, there arose a murmuring of the Grecians against the Hebrews, because their widows were neglected in the daily ministration. Then the twelve called the multitude of the disciples unto them, and said, It is not reason that we should leave the word of God, and serve tables. Wherefore, brethren, look ye out among you seven men of honest report, full of the Holy Ghost and wisdom, whom we may appoint over this business. But we will give ourselves continually to prayer, and to the ministry of the word. And the saying pleased the whole multitude: and they chose Stephen, a man full of faith and of the Holy Ghost, and Philip, and Prochorus, and Nicanor, and Timon, and Parmenas, and Nicolas a proselyte of Antioch: Whom they set before the apostles: and when they had prayed, they laid their hands on them. And the word of God increased; and the number of the disciples multiplied in Jerusalem greatly; and a great company of the priests were obedient to the faith. And Stephen, full of faith and power, did great wonders and miracles among the people. Then there arose certain of the synagogue, which is called the synagogue of the Libertines, and Cyrenians, and Alexandrians, and of them of Cilicia and of Asia, disputing with Stephen. And they were not able to resist the wisdom and the spirit by which he spake. Then they suborned men, which said, We have heard him speak blasphemous words against Moses, and against God. And they stirred up the people, and the elders, and the scribes, and came upon him, and caught him, and brought him to the council, And set up false witnesses, which said, This man ceaseth not to speak blasphemous words against this holy place, and the law: For we have heard him say, that this Jesus of Nazareth shall destroy this place, and shall change the customs which Moses delivered us. And all that sat in the council, looking stedfastly on him, saw his face as it had been the face of an angel.

Then said the high priest, Are these things so? And he said, Men, brethren, and fathers, hearken; The God of glory appeared unto our father Abraham, when he was in Mesopotamia, before he dwelt in Charran, And said unto him, Get thee out of thy country, and from thy kindred, and come into the land which I shall shew thee. Then came he out of the land of the Chaldaeans, and dwelt in Charran: and from thence, when his father was dead, he removed him into this land, wherein ye now dwell. And he gave him none inheritance in it, no, not so much as to set his foot on: yet he promised that he would give it to him for a possession, and to his seed after him, when as yet he had no child. And God spake on this wise, That his seed should sojourn in a strange land; and that they should bring them into bondage, and entreat them evil four hundred years. And the nation to whom they shall be in bondage will I judge, said God: and after that shall they come forth, and serve me in this place. And he gave him the covenant of circumcision: and so Abraham begat Isaac, and circumcised him the eighth day; and Isaac begat Jacob; and Jacob begat the twelve patriarchs. And the patriarchs, moved with envy, sold Joseph into Egypt: but God was with him, And delivered him out of all his afflictions, and gave him favour and wisdom in the sight of Pharaoh king of Egypt; and he made him governor over Egypt and all his house. Now there came a dearth over all the land of Egypt and Chanaan, and great affliction: and our fathers found no sustenance. But when Jacob heard that there was corn in Egypt, he sent out our fathers first. And at the second time Joseph was made known to his brethren; and Joseph's kindred was made known unto Pharaoh. Then sent Joseph, and called his father Jacob to him, and all his kindred, threescore and fifteen souls. So Jacob went down into Egypt, and died, he, and our fathers, And were carried over into Sychem, and laid in the sepulchre that Abraham bought for a sum of money of the sons of Emmor the father of Sychem. But when the time of the promise drew nigh, which God had sworn to Abraham, the people grew and multiplied in Egypt, Till another king arose, which knew not Joseph. The same dealt subtilly with our kindred, and evil entreated our fathers, so that they cast out their young children, to the end they might not live. In which time Moses was born, and was exceeding fair, and nourished up in his father's house three months: And when he was cast out, Pharaoh's daughter took him up, and nourished him for her own son. And Moses was learned in all the wisdom of the Egyptians, and was mighty in words and in deeds. And when he was full forty years old, it came into his heart to visit his brethren the children of Israel. And seeing one of them suffer wrong, he defended him, and avenged him that was oppressed, and smote the Egyptian: For he supposed his brethren would have understood how that God by his hand would deliver them: but they understood not. And the next day he shewed himself unto them as they strove, and would have set them at one again, saying, Sirs, ye are brethren; why do ye wrong one to another? But he that did his neighbour wrong thrust him away, saying, Who made thee a ruler and a judge over us? Wilt thou kill me, as thou diddest the Egyptian yesterday? Then fled Moses at this saying, and was a stranger in the land of Madian, where he begat two sons. And when forty years were expired, there appeared to him in the wilderness of mount Sina an angel of the Lord in a flame of fire in a bush. When Moses saw it, he wondered at the sight: and as he drew near to behold it, the voice of the Lord came unto him, Saying, I am the God of thy fathers, the God of Abraham, and the God of Isaac, and the God of Jacob. Then Moses trembled, and durst not behold. Then said the Lord to him, Put off thy shoes from thy feet: for the place where thou standest is holy ground. I have seen, I have seen the affliction of my people which is in Egypt, and I have heard their groaning, and am come down to deliver them. And now come, I will send thee into Egypt. This Moses whom they refused, saying, Who made thee a ruler and a judge? the same did God send to be a ruler and a deliverer by the hand of the angel which appeared to him in the bush. He brought them out, after that he had shewed wonders and signs in the land of Egypt, and in the Red sea, and in the wilderness forty years. This is that Moses, which said unto the children of Israel, A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear. This is he, that was in the church in the wilderness with the angel which spake to him in the mount Sina, and with our fathers: who received the lively oracles to give unto us: To whom our fathers would not obey, but thrust him from them, and in their hearts turned back again into Egypt, Saying unto Aaron, Make us gods to go before us: for as for this Moses, which brought us out of the land of Egypt, we wot not what is become of him. And they made a calf in those days, and offered sacrifice unto the idol, and rejoiced in the works of their own hands. Then God turned, and gave them up to worship the host of heaven; as it is written in the book of the prophets, O ye house of Israel, have ye offered to me slain beasts and sacrifices by the space of forty years in the wilderness? Yea, ye took up the tabernacle of Moloch, and the star of your god Remphan, figures which ye made to worship them: and I will carry you away beyond Babylon. Our fathers had the tabernacle of witness in the wilderness, as he had appointed, speaking unto Moses, that he should make it according to the fashion that he had seen. Which also our fathers that came after brought in with Jesus into the possession of the Gentiles, whom God drave out before the face of our fathers, unto the days of David; Who found favour before God, and desired to find a tabernacle for the God of Jacob. But Solomon built him an house. Howbeit the most High dwelleth not in temples made with hands; as saith the prophet, Heaven is my throne, and earth is my footstool: what house will ye build me? saith the Lord: or what is the place of my rest? Hath not my hand made all these things? Ye stiffnecked and uncircumcised in heart and ears, ye do always resist the Holy Ghost: as your fathers did, so do ye. Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One; of whom ye have been now the betrayers and murderers: Who have received the law by the disposition of angels, and have not kept it. When they heard these things, they were cut to the heart, and they gnashed on him with their teeth. But he, being full of the Holy Ghost, looked up stedfastly into heaven, and saw the glory of God, and Jesus standing on the right hand of God, And said, Behold, I see the heavens opened, and the Son of man standing on the right hand of God. Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul. And they stoned Stephen, calling upon God, and saying, Lord Jesus, receive my spirit. And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he fell asleep.

And Saul was consenting unto his death. And at that time there was a great persecution against the church which was at Jerusalem; and they were all scattered abroad throughout the regions of Judaea and Samaria, except the apostles. And devout men carried Stephen to his burial, and made great lamentation over him. As for Saul, he made havock of the church, entering into every house, and haling men and women committed them to prison. Therefore they that were scattered abroad went every where preaching the word. Then Philip went down to the city of Samaria, and preached Christ unto them. And the people with one accord gave heed unto those things which Philip spake, hearing and seeing the miracles which he did. For unclean spirits, crying with loud voice, came out of many that were possessed with them: and many taken with palsies, and that were lame, were healed. And there was great joy in that city. But there was a certain man, called Simon, which beforetime in the same city used sorcery, and bewitched the people of Samaria, giving out that himself was some great one: To whom they all gave heed, from the least to the greatest, saying, This man is the great power of God. And to him they had regard, because that of long time he had bewitched them with sorceries. But when they believed Philip preaching the things concerning the kingdom of God, and the name of Jesus Christ, they were baptized, both men and women. Then Simon himself believed also: and when he was baptized, he continued with Philip, and wondered, beholding the miracles and signs which were done. Now when the apostles which were at Jerusalem heard that Samaria had received the word of God, they sent unto them Peter and John: Who, when they were come down, prayed for them, that they might receive the Holy Ghost: For as yet he was fallen upon none of them: only they were baptized in the name of the Lord Jesus. Then laid they their hands on them, and they received the Holy Ghost. And when Simon saw that through laying on of the apostles' hands the Holy Ghost was given, he offered them money, Saying, Give me also this power, that on whomsoever I lay hands, he may receive the Holy Ghost. But Peter said unto him, Thy money perish with thee, because thou hast thought that the gift of God may be purchased with money. Thou hast neither part nor lot in this matter: for thy heart is not right in the sight of God. Repent therefore of this thy wickedness, and pray God, if perhaps the thought of thine heart may be forgiven thee. For I perceive that thou art in the gall of bitterness, and in the bond of iniquity. Then answered Simon, and said, Pray ye to the Lord for me, that none of these things which ye have spoken come upon me. And they, when they had testified and preached the word of the Lord, returned to Jerusalem, and preached the gospel in many villages of the Samaritans. And the angel of the Lord spake unto Philip, saying, Arise, and go toward the south unto the way that goeth down from Jerusalem unto Gaza, which is desert. And he arose and went: and, behold, a man of Ethiopia, an eunuch of great authority under Candace queen of the Ethiopians, who had the charge of all her treasure, and had come to Jerusalem for to worship, Was returning, and sitting in his chariot read Esaias the prophet. Then the Spirit said unto Philip, Go near, and join thyself to this chariot. And Philip ran thither to him, and heard him read the prophet Esaias, and said, Understandest thou what thou readest? And he said, How can I, except some man should guide me? And he desired Philip that he would come up and sit with him. The place of the scripture which he read was this, He was led as a sheep to the slaughter; and like a lamb dumb before his shearer, so opened he not his mouth: In his humiliation his judgment was taken away: and who shall declare his generation? for his life is taken from the earth. And the eunuch answered Philip, and said, I pray thee, of whom speaketh the prophet this? of himself, or of some other man? Then Philip opened his mouth, and began at the same scripture, and preached unto him Jesus. And as they went on their way, they came unto a certain water: and the eunuch said, See, here is water; what doth hinder me to be baptized? And Philip said, If thou believest with all thine heart, thou mayest. And he answered and said, I believe that Jesus Christ is the Son of God. And he commanded the chariot to stand still: and they went down both into the water, both Philip and the eunuch; and he baptized him. And when they were come up out of the water, the Spirit of the Lord caught away Philip, that the eunuch saw him no more: and he went on his way rejoicing. But Philip was found at Azotus: and passing through he preached in all the cities, till he came to Caesarea.

And Saul, yet breathing out threatenings and slaughter against the disciples of the Lord, went unto the high priest, And desired of him letters to Damascus to the synagogues, that if he found any of this way, whether they were men or women, he might bring them bound unto Jerusalem. And as he journeyed, he came near Damascus: and suddenly there shined round about him a light from heaven: And he fell to the earth, and heard a voice saying unto him, Saul, Saul, why persecutest thou me? And he said, Who art thou, Lord? And the Lord said, I am Jesus whom thou persecutest: it is hard for thee to kick against the pricks. And he trembling and astonished said, Lord, what wilt thou have me to do? And the Lord said unto him, Arise, and go into the city, and it shall be told thee what thou must do. And the men which journeyed with him stood speechless, hearing a voice, but seeing no man. And Saul arose from the earth; and when his eyes were opened, he saw no man: but they led him by the hand, and brought him into Damascus. And he was three days without sight, and neither did eat nor drink. And there was a certain disciple at Damascus, named Ananias; and to him said the Lord in a vision, Ananias. And he said, Behold, I am here, Lord. And the Lord said unto him, Arise, and go into the street which is called Straight, and enquire in the house of Judas for one called Saul, of Tarsus: for, behold, he prayeth, And hath seen in a vision a man named Ananias coming in, and putting his hand on him, that he might receive his sight. Then Ananias answered, Lord, I have heard by many of this man, how much evil he hath done to thy saints at Jerusalem: And here he hath authority from the chief priests to bind all that call on thy name. But the Lord said unto him, Go thy way: for he is a chosen vessel unto me, to bear my name before the Gentiles, and kings, and the children of Israel: For I will shew him how great things he must suffer for my name's sake. And Ananias went his way, and entered into the house; and putting his hands on him said, Brother Saul, the Lord, even Jesus, that appeared unto thee in the way as thou camest, hath sent me, that thou mightest receive thy sight, and be filled with the Holy Ghost. And immediately there fell from his eyes as it had been scales: and he received sight forthwith, and arose, and was baptized. And when he had received meat, he was strengthened. Then was Saul certain days with the disciples which were at Damascus. And straightway he preached Christ in the synagogues, that he is the Son of God. But all that heard him were amazed, and said; Is not this he that destroyed them which called on this name in Jerusalem, and came hither for that intent, that he might bring them bound unto the chief priests? But Saul increased the more in strength, and confounded the Jews which dwelt at Damascus, proving that this is very Christ. And after that many days were fulfilled, the Jews took counsel to kill him: But their laying await was known of Saul. And they watched the gates day and night to kill him. Then the disciples took him by night, and let him down by the wall in a basket. And when Saul was come to Jerusalem, he assayed to join himself to the disciples: but they were all afraid of him, and believed not that he was a disciple. But Barnabas took him, and brought him to the apostles, and declared unto them how he had seen the Lord in the way, and that he had spoken to him, and how he had preached boldly at Damascus in the name of Jesus. And he was with them coming in and going out at Jerusalem. And he spake boldly in the name of the Lord Jesus, and disputed against the Grecians: but they went about to slay him. Which when the brethren knew, they brought him down to Caesarea, and sent him forth to Tarsus. Then had the churches rest throughout all Judaea and Galilee and Samaria, and were edified; and walking in the fear of the Lord, and in the comfort of the Holy Ghost, were multiplied. And it came to pass, as Peter passed throughout all quarters, he came down also to the saints which dwelt at Lydda. And there he found a certain man named Aeneas, which had kept his bed eight years, and was sick of the palsy. And Peter said unto him, Aeneas, Jesus Christ maketh thee whole: arise, and make thy bed. And he arose immediately. And all that dwelt at Lydda and Saron saw him, and turned to the Lord. Now there was at Joppa a certain disciple named Tabitha, which by interpretation is called Dorcas: this woman was full of good works and almsdeeds which she did. And it came to pass in those days, that she was sick, and died: whom when they had washed, they laid her in an upper chamber. And forasmuch as Lydda was nigh to Joppa, and the disciples had heard that Peter was there, they sent unto him two men, desiring him that he would not delay to come to them. Then Peter arose and went with them. When he was come, they brought him into the upper chamber: and all the widows stood by him weeping, and shewing the coats and garments which Dorcas made, while she was with them. But Peter put them all forth, and kneeled down, and prayed; and turning him to the body said, Tabitha, arise. And she opened her eyes: and when she saw Peter, she sat up. And he gave her his hand, and lifted her up, and when he had called the saints and widows, presented her alive. And it was known throughout all Joppa; and many believed in the Lord. And it came to pass, that he tarried many days in Joppa with one Simon a tanner.

There was a certain man in Caesarea called Cornelius, a centurion of the band called the Italian band, A devout man, and one that feared God with all his house, which gave much alms to the people, and prayed to God alway. He saw in a vision evidently about the ninth hour of the day an angel of God coming in to him, and saying unto him, Cornelius. And when he looked on him, he was afraid, and said, What is it, Lord? And he said unto him, Thy prayers and thine alms are come up for a memorial before God. And now send men to Joppa, and call for one Simon, whose surname is Peter: He lodgeth with one Simon a tanner, whose house is by the sea side: he shall tell thee what thou oughtest to do. And when the angel which spake unto Cornelius was departed, he called two of his household servants, and a devout soldier of them that waited on him continually; And when he had declared all these things unto them, he sent them to Joppa. On the morrow, as they went on their journey, and drew nigh unto the city, Peter went up upon the housetop to pray about the sixth hour: And he became very hungry, and would have eaten: but while they made ready, he fell into a trance, And saw heaven opened, and a certain vessel descending unto him, as it had been a great sheet knit at the four corners, and let down to the earth: Wherein were all manner of fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air. And there came a voice to him, Rise, Peter; kill, and eat. But Peter said, Not so, Lord; for I have never eaten any thing that is common or unclean. And the voice spake unto him again the second time, What God hath cleansed, that call not thou common. This was done thrice: and the vessel was received up again into heaven. Now while Peter doubted in himself what this vision which he had seen should mean, behold, the men which were sent from Cornelius had made enquiry for Simon's house, and stood before the gate, And called, and asked whether Simon, which was surnamed Peter, were lodged there. While Peter thought on the vision, the Spirit said unto him, Behold, three men seek thee. Arise therefore, and get thee down, and go with them, doubting nothing: for I have sent them. Then Peter went down to the men which were sent unto him from Cornelius; and said, Behold, I am he whom ye seek: what is the cause wherefore ye are come? And they said, Cornelius the centurion, a just man, and one that feareth God, and of good report among all the nation of the Jews, was warned from God by an holy angel to send for thee into his house, and to hear words of thee. Then called he them in, and lodged them. And on the morrow Peter went away with them, and certain brethren from Joppa accompanied him. And the morrow after they entered into Caesarea. And Cornelius waited for them, and had called together his kinsmen and near friends. And as Peter was coming in, Cornelius met him, and fell down at his feet, and worshipped him. But Peter took him up, saying, Stand up; I myself also am a man. And as he talked with him, he went in, and found many that were come together. And he said unto them, Ye know how that it is an unlawful thing for a man that is a Jew to keep company, or come unto one of another nation; but God hath shewed me that I should not call any man common or unclean. Therefore came I unto you without gainsaying, as soon as I was sent for: I ask therefore for what intent ye have sent for me? And Cornelius said, Four days ago I was fasting until this hour; and at the ninth hour I prayed in my house, and, behold, a man stood before me in bright clothing, And said, Cornelius, thy prayer is heard, and thine alms are had in remembrance in the sight of God. Send therefore to Joppa, and call hither Simon, whose surname is Peter; he is lodged in the house of one Simon a tanner by the sea side: who, when he cometh, shall speak unto thee. Immediately therefore I sent to thee; and thou hast well done that thou art come. Now therefore are we all here present before God, to hear all things that are commanded thee of God. Then Peter opened his mouth, and said, Of a truth I perceive that God is no respecter of persons: But in every nation he that feareth him, and worketh righteousness, is accepted with him. The word which God sent unto the children of Israel, preaching peace by Jesus Christ: he is Lord of all: That word, I say, ye know, which was published throughout all Judaea, and began from Galilee, after the baptism which John preached; How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with him. And we are witnesses of all things which he did both in the land of the Jews, and in Jerusalem; whom they slew and hanged on a tree: Him God raised up the third day, and shewed him openly; Not to all the people, but unto witnesses chosen before of God, even to us, who did eat and drink with him after he rose from the dead. And he commanded us to preach unto the people, and to testify that it is he which was ordained of God to be the Judge of quick and dead. To him give all the prophets witness, that through his name whosoever believeth in him shall receive remission of sins. While Peter yet spake these words, the Holy Ghost fell on all them which heard the word. And they of the circumcision which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost. For they heard them speak with tongues, and magnify God. Then answered Peter, Can any man forbid water, that these should not be baptized, which have received the Holy Ghost as well as we? And he commanded them to be baptized in the name of the Lord. Then prayed they him to tarry certain days.

And the apostles and brethren that were in Judaea heard that the Gentiles had also received the word of God. And when Peter was come up to Jerusalem, they that were of the circumcision contended with him, Saying, Thou wentest in to men uncircumcised, and didst eat with them. But Peter rehearsed the matter from the beginning, and expounded it by order unto them, saying, I was in the city of Joppa praying: and in a trance I saw a vision, A certain vessel descend, as it had been a great sheet, let down from heaven by four corners; and it came even to me: Upon the which when I had fastened mine eyes, I considered, and saw fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air. And I heard a voice saying unto me, Arise, Peter; slay and eat. But I said, Not so, Lord: for nothing common or unclean hath at any time entered into my mouth. But the voice answered me again from heaven, What God hath cleansed, that call not thou common. And this was done three times: and all were drawn up again into heaven. And, behold, immediately there were three men already come unto the house where I was, sent from Caesarea unto me. And the spirit bade me go with them, nothing doubting. Moreover these six brethren accompanied me, and we entered into the man's house: And he shewed us how he had seen an angel in his house, which stood and said unto him, Send men to Joppa, and call for Simon, whose surname is Peter; Who shall tell thee words, whereby thou and all thy house shall be saved. And as I began to speak, the Holy Ghost fell on them, as on us at the beginning. Then remembered I the word of the Lord, how that he said, John indeed baptized with water; but ye shall be baptized with the Holy Ghost. Forasmuch then as God gave them the like gift as he did unto us, who believed on the Lord Jesus Christ; what was I, that I could withstand God? When they heard these things, they held their peace, and glorified God, saying, Then hath God also to the Gentiles granted repentance unto life. Now they which were scattered abroad upon the persecution that arose about Stephen travelled as far as Phenice, and Cyprus, and Antioch, preaching the word to none but unto the Jews only. And some of them were men of Cyprus and Cyrene, which, when they were come to Antioch, spake unto the Grecians, preaching the Lord Jesus. And the hand of the Lord was with them: and a great number believed, and turned unto the Lord. Then tidings of these things came unto the ears of the church which was in Jerusalem: and they sent forth Barnabas, that he should go as far as Antioch. Who, when he came, and had seen the grace of God, was glad, and exhorted them all, that with purpose of heart they would cleave unto the Lord. For he was a good man, and full of the Holy Ghost and of faith: and much people was added unto the Lord. Then departed Barnabas to Tarsus, for to seek Saul: And when he had found him, he brought him unto Antioch. And it came to pass, that a whole year they assembled themselves with the church, and taught much people. And the disciples were called Christians first in Antioch. And in these days came prophets from Jerusalem unto Antioch. And there stood up one of them named Agabus, and signified by the spirit that there should be great dearth throughout all the world: which came to pass in the days of Claudius Caesar. Then the disciples, every man according to his ability, determined to send relief unto the brethren which dwelt in Judaea: Which also they did, and sent it to the elders by the hands of Barnabas and Saul.

Now about that time Herod the king stretched forth his hands to vex certain of the church. And he killed James the brother of John with the sword. And because he saw it pleased the Jews, he proceeded further to take Peter also. Then were the days of unleavened bread. And when he had apprehended him, he put him in prison, and delivered him to four quaternions of soldiers to keep him; intending after Easter to bring him forth to the people. Peter therefore was kept in prison: but prayer was made without ceasing of the church unto God for him. And when Herod would have brought him forth, the same night Peter was sleeping between two soldiers, bound with two chains: and the keepers before the door kept the prison. And, behold, the angel of the Lord came upon him, and a light shined in the prison: and he smote Peter on the side, and raised him up, saying, Arise up quickly. And his chains fell off from his hands. And the angel said unto him, Gird thyself, and bind on thy sandals. And so he did. And he saith unto him, Cast thy garment about thee, and follow me. And he went out, and followed him; and wist not that it was true which was done by the angel; but thought he saw a vision. When they were past the first and the second ward, they came unto the iron gate that leadeth unto the city; which opened to them of his own accord: and they went out, and passed on through one street; and forthwith the angel departed from him. And when Peter was come to himself, he said, Now I know of a surety, that the Lord hath sent his angel, and hath delivered me out of the hand of Herod, and from all the expectation of the people of the Jews. And when he had considered the thing, he came to the house of Mary the mother of John, whose surname was Mark; where many were gathered together praying. And as Peter knocked at the door of the gate, a damsel came to hearken, named Rhoda. And when she knew Peter's voice, she opened not the gate for gladness, but ran in, and told how Peter stood before the gate. And they said unto her, Thou art mad. But she constantly affirmed that it was even so. Then said they, It is his angel. But Peter continued knocking: and when they had opened the door, and saw him, they were astonished. But he, beckoning unto them with the hand to hold their peace, declared unto them how the Lord had brought him out of the prison. And he said, Go shew these things unto James, and to the brethren. And he departed, and went into another place. Now as soon as it was day, there was no small stir among the soldiers, what was become of Peter. And when Herod had sought for him, and found him not, he examined the keepers, and commanded that they should be put to death. And he went down from Judaea to Caesarea, and there abode. And Herod was highly displeased with them of Tyre and Sidon: but they came with one accord to him, and, having made Blastus the king's chamberlain their friend, desired peace; because their country was nourished by the king's country. And upon a set day Herod, arrayed in royal apparel, sat upon his throne, and made an oration unto them. And the people gave a shout, saying, It is the voice of a god, and not of a man. And immediately the angel of the Lord smote him, because he gave not God the glory: and he was eaten of worms, and gave up the ghost. But the word of God grew and multiplied. And Barnabas and Saul returned from Jerusalem, when they had fulfilled their ministry, and took with them John, whose surname was Mark.

Now there were in the church that was at Antioch certain prophets and teachers; as Barnabas, and Simeon that was called Niger, and Lucius of Cyrene, and Manaen, which had been brought up with Herod the tetrarch, and Saul. As they ministered to the Lord, and fasted, the Holy Ghost said, Separate me Barnabas and Saul for the work whereunto I have called them. And when they had fasted and prayed, and laid their hands on them, they sent them away. So they, being sent forth by the Holy Ghost, departed unto Seleucia; and from thence they sailed to Cyprus. And when they were at Salamis, they preached the word of God in the synagogues of the Jews: and they had also John to their minister. And when they had gone through the isle unto Paphos, they found a certain sorcerer, a false prophet, a Jew, whose name was Bar-jesus: Which was with the deputy of the country, Sergius Paulus, a prudent man; who called for Barnabas and Saul, and desired to hear the word of God. But Elymas the sorcerer for so is his name by interpretation withstood them, seeking to turn away the deputy from the faith. Then Saul, who also is called Paul, filled with the Holy Ghost, set his eyes on him, And said, O full of all subtilty and all mischief, thou child of the devil, thou enemy of all righteousness, wilt thou not cease to pervert the right ways of the Lord? And now, behold, the hand of the Lord is upon thee, and thou shalt be blind, not seeing the sun for a season. And immediately there fell on him a mist and a darkness; and he went about seeking some to lead him by the hand. Then the deputy, when he saw what was done, believed, being astonished at the doctrine of the Lord. Now when Paul and his company loosed from Paphos, they came to Perga in Pamphylia: and John departing from them returned to Jerusalem. But when they departed from Perga, they came to Antioch in Pisidia, and went into the synagogue on the sabbath day, and sat down. And after the reading of the law and the prophets the rulers of the synagogue sent unto them, saying, Ye men and brethren, if ye have any word of exhortation for the people, say on. Then Paul stood up, and beckoning with his hand said, Men of Israel, and ye that fear God, give audience. The God of this people of Israel chose our fathers, and exalted the people when they dwelt as strangers in the land of Egypt, and with an high arm brought he them out of it. And about the time of forty years suffered he their manners in the wilderness. And when he had destroyed seven nations in the land of Chanaan, he divided their land to them by lot. And after that he gave unto them judges about the space of four hundred and fifty years, until Samuel the prophet. And afterward they desired a king: and God gave unto them Saul the son of Cis, a man of the tribe of Benjamin, by the space of forty years. And when he had removed him, he raised up unto them David to be their king; to whom also he gave testimony, and said, I have found David the son of Jesse, a man after mine own heart, which shall fulfil all my will. Of this man's seed hath God according to his promise raised unto Israel a Saviour, Jesus: When John had first preached before his coming the baptism of repentance to all the people of Israel. And as John fulfilled his course, he said, Whom think ye that I am? I am not he. But, behold, there cometh one after me, whose shoes of his feet I am not worthy to loose. Men and brethren, children of the stock of Abraham, and whosoever among you feareth God, to you is the word of this salvation sent. For they that dwell at Jerusalem, and their rulers, because they knew him not, nor yet the voices of the prophets which are read every sabbath day, they have fulfilled them in condemning him. And though they found no cause of death in him, yet desired they Pilate that he should be slain. And when they had fulfilled all that was written of him, they took him down from the tree, and laid him in a sepulchre. But God raised him from the dead: And he was seen many days of them which came up with him from Galilee to Jerusalem, who are his witnesses unto the people. And we declare unto you glad tidings, how that the promise which was made unto the fathers, God hath fulfilled the same unto us their children, in that he hath raised up Jesus again; as it is also written in the second psalm, Thou art my Son, this day have I begotten thee. And as concerning that he raised him up from the dead, now no more to return to corruption, he said on this wise, I will give you the sure mercies of David. Wherefore he saith also in another psalm, Thou shalt not suffer thine Holy One to see corruption. For David, after he had served his own generation by the will of God, fell on sleep, and was laid unto his fathers, and saw corruption: But he, whom God raised again, saw no corruption. Be it known unto you therefore, men and brethren, that through this man is preached unto you the forgiveness of sins: And by him all that believe are justified from all things, from which ye could not be justified by the law of Moses. Beware therefore, lest that come upon you, which is spoken of in the prophets; Behold, ye despisers, and wonder, and perish: for I work a work in your days, a work which ye shall in no wise believe, though a man declare it unto you. And when the Jews were gone out of the synagogue, the Gentiles besought that these words might be preached to them the next sabbath. Now when the congregation was broken up, many of the Jews and religious proselytes followed Paul and Barnabas: who, speaking to them, persuaded them to continue in the grace of God. And the next sabbath day came almost the whole city together to hear the word of God. But when the Jews saw the multitudes, they were filled with envy, and spake against those things which were spoken by Paul, contradicting and blaspheming. Then Paul and Barnabas waxed bold, and said, It was necessary that the word of God should first have been spoken to you: but seeing ye put it from you, and judge yourselves unworthy of everlasting life, lo, we turn to the Gentiles. For so hath the Lord commanded us, saying, I have set thee to be a light of the Gentiles, that thou shouldest be for salvation unto the ends of the earth. And when the Gentiles heard this, they were glad, and glorified the word of the Lord: and as many as were ordained to eternal life believed. And the word of the Lord was published throughout all the region. But the Jews stirred up the devout and honourable women, and the chief men of the city, and raised persecution against Paul and Barnabas, and expelled them out of their coasts. But they shook off the dust of their feet against them, and came unto Iconium. And the disciples were filled with joy, and with the Holy Ghost.

And it came to pass in Iconium, that they went both together into the synagogue of the Jews, and so spake, that a great multitude both of the Jews and also of the Greeks believed. But the unbelieving Jews stirred up the Gentiles, and made their minds evil affected against the brethren. Long time therefore abode they speaking boldly in the Lord, which gave testimony unto the word of his grace, and granted signs and wonders to be done by their hands. But the multitude of the city was divided: and part held with the Jews, and part with the apostles. And when there was an assault made both of the Gentiles, and also of the Jews with their rulers, to use them despitefully, and to stone them, They were ware of it, and fled unto Lystra and Derbe, cities of Lycaonia, and unto the region that lieth round about: And there they preached the gospel. And there sat a certain man at Lystra, impotent in his feet, being a cripple from his mother's womb, who never had walked: The same heard Paul speak: who stedfastly beholding him, and perceiving that he had faith to be healed, Said with a loud voice, Stand upright on thy feet. And he leaped and walked. And when the people saw what Paul had done, they lifted up their voices, saying in the speech of Lycaonia, The gods are come down to us in the likeness of men. And they called Barnabas, Jupiter; and Paul, Mercurius, because he was the chief speaker. Then the priest of Jupiter, which was before their city, brought oxen and garlands unto the gates, and would have done sacrifice with the people. Which when the apostles, Barnabas and Paul, heard of, they rent their clothes, and ran in among the people, crying out, And saying, Sirs, why do ye these things? We also are men of like passions with you, and preach unto you that ye should turn from these vanities unto the living God, which made heaven, and earth, and the sea, and all things that are therein: Who in times past suffered all nations to walk in their own ways. Nevertheless he left not himself without witness, in that he did good, and gave us rain from heaven, and fruitful seasons, filling our hearts with food and gladness. And with these sayings scarce restrained they the people, that they had not done sacrifice unto them. And there came thither certain Jews from Antioch and Iconium, who persuaded the people, and, having stoned Paul, drew him out of the city, supposing he had been dead. Howbeit, as the disciples stood round about him, he rose up, and came into the city: and the next day he departed with Barnabas to Derbe. And when they had preached the gospel to that city, and had taught many, they returned again to Lystra, and to Iconium, and Antioch, Confirming the souls of the disciples, and exhorting them to continue in the faith, and that we must through much tribulation enter into the kingdom of God. And when they had ordained them elders in every church, and had prayed with fasting, they commended them to the Lord, on whom they believed. And after they had passed throughout Pisidia, they came to Pamphylia. And when they had preached the word in Perga, they went down into Attalia: And thence sailed to Antioch, from whence they had been recommended to the grace of God for the work which they fulfilled. And when they were come, and had gathered the church together, they rehearsed all that God had done with them, and how he had opened the door of faith unto the Gentiles. And there they abode long time with the disciples.

And certain men which came down from Judaea taught the brethren, and said, Except ye be circumcised after the manner of Moses, ye cannot be saved. When therefore Paul and Barnabas had no small dissension and disputation with them, they determined that Paul and Barnabas, and certain other of them, should go up to Jerusalem unto the apostles and elders about this question. And being brought on their way by the church, they passed through Phenice and Samaria, declaring the conversion of the Gentiles: and they caused great joy unto all the brethren. And when they were come to Jerusalem, they were received of the church, and of the apostles and elders, and they declared all things that God had done with them. But there rose up certain of the sect of the Pharisees which believed, saying, That it was needful to circumcise them, and to command them to keep the law of Moses. And the apostles and elders came together for to consider of this matter. And when there had been much disputing, Peter rose up, and said unto them, Men and brethren, ye know how that a good while ago God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. And God, which knoweth the hearts, bare them witness, giving them the Holy Ghost, even as he did unto us; And put no difference between us and them, purifying their hearts by faith. Now therefore why tempt ye God, to put a yoke upon the neck of the disciples, which neither our fathers nor we were able to bear? But we believe that through the grace of the Lord Jesus Christ we shall be saved, even as they. Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. And after they had held their peace, James answered, saying, Men and brethren, hearken unto me: Simeon hath declared how God at the first did visit the Gentiles, to take out of them a people for his name. And to this agree the words of the prophets; as it is written, After this I will return, and will build again the tabernacle of David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That the residue of men might seek after the Lord, and all the Gentiles, upon whom my name is called, saith the Lord, who doeth all these things. Known unto God are all his works from the beginning of the world. Wherefore my sentence is, that we trouble not them, which from among the Gentiles are turned to God: But that we write unto them, that they abstain from pollutions of idols, and from fornication, and from things strangled, and from blood. For Moses of old time hath in every city them that preach him, being read in the synagogues every sabbath day. Then pleased it the apostles and elders, with the whole church, to send chosen men of their own company to Antioch with Paul and Barnabas; namely, Judas surnamed Barsabas, and Silas, chief men among the brethren: And they wrote letters by them after this manner; The apostles and elders and brethren send greeting unto the brethren which are of the Gentiles in Antioch and Syria and Cilicia: Forasmuch as we have heard, that certain which went out from us have troubled you with words, subverting your souls, saying, Ye must be circumcised, and keep the law: to whom we gave no such commandment: It seemed good unto us, being assembled with one accord, to send chosen men unto you with our beloved Barnabas and Paul, Men that have hazarded their lives for the name of our Lord Jesus Christ. We have sent therefore Judas and Silas, who shall also tell you the same things by mouth. For it seemed good to the Holy Ghost, and to us, to lay upon you no greater burden than these necessary things; That ye abstain from meats offered to idols, and from blood, and from things strangled, and from fornication: from which if ye keep yourselves, ye shall do well. Fare ye well. So when they were dismissed, they came to Antioch: and when they had gathered the multitude together, they delivered the epistle: Which when they had read, they rejoiced for the consolation. And Judas and Silas, being prophets also themselves, exhorted the brethren with many words, and confirmed them. And after they had tarried there a space, they were let go in peace from the brethren unto the apostles. Notwithstanding it pleased Silas to abide there still. Paul also and Barnabas continued in Antioch, teaching and preaching the word of the Lord, with many others also. And some days after Paul said unto Barnabas, Let us go again and visit our brethren in every city where we have preached the word of the Lord, and see how they do. And Barnabas determined to take with them John, whose surname was Mark. But Paul thought not good to take him with them, who departed from them from Pamphylia, and went not with them to the work. And the contention was so sharp between them, that they departed asunder one from the other: and so Barnabas took Mark, and sailed unto Cyprus; And Paul chose Silas, and departed, being recommended by the brethren unto the grace of God. And he went through Syria and Cilicia, confirming the churches.

Then came he to Derbe and Lystra: and, behold, a certain disciple was there, named Timotheus, the son of a certain woman, which was a Jewess, and believed; but his father was a Greek: Which was well reported of by the brethren that were at Lystra and Iconium. Him would Paul have to go forth with him; and took and circumcised him because of the Jews which were in those quarters: for they knew all that his father was a Greek. And as they went through the cities, they delivered them the decrees for to keep, that were ordained of the apostles and elders which were at Jerusalem. And so were the churches established in the faith, and increased in number daily. Now when they had gone throughout Phrygia and the region of Galatia, and were forbidden of the Holy Ghost to preach the word in Asia, After they were come to Mysia, they assayed to go into Bithynia: but the Spirit suffered them not. And they passing by Mysia came down to Troas. And a vision appeared to Paul in the night; There stood a man of Macedonia, and prayed him, saying, Come over into Macedonia, and help us. And after he had seen the vision, immediately we endeavoured to go into Macedonia, assuredly gathering that the Lord had called us for to preach the gospel unto them. Therefore loosing from Troas, we came with a straight course to Samothracia, and the next day to Neapolis; And from thence to Philippi, which is the chief city of that part of Macedonia, and a colony: and we were in that city abiding certain days. And on the sabbath we went out of the city by a river side, where prayer was wont to be made; and we sat down, and spake unto the women which resorted thither. And a certain woman named Lydia, a seller of purple, of the city of Thyatira, which worshipped God, heard us: whose heart the Lord opened, that she attended unto the things which were spoken of Paul. And when she was baptized, and her household, she besought us, saying, If ye have judged me to be faithful to the Lord, come into my house, and abide there. And she constrained us. And it came to pass, as we went to prayer, a certain damsel possessed with a spirit of divination met us, which brought her masters much gain by soothsaying: The same followed Paul and us, and cried, saying, These men are the servants of the most high God, which shew unto us the way of salvation. And this did she many days. But Paul, being grieved, turned and said to the spirit, I command thee in the name of Jesus Christ to come out of her. And he came out the same hour. And when her masters saw that the hope of their gains was gone, they caught Paul and Silas, and drew them into the marketplace unto the rulers, And brought them to the magistrates, saying, These men, being Jews, do exceedingly trouble our city, And teach customs, which are not lawful for us to receive, neither to observe, being Romans. And the multitude rose up together against them: and the magistrates rent off their clothes, and commanded to beat them. And when they had laid many stripes upon them, they cast them into prison, charging the jailer to keep them safely: Who, having received such a charge, thrust them into the inner prison, and made their feet fast in the stocks. And at midnight Paul and Silas prayed, and sang praises unto God: and the prisoners heard them. And suddenly there was a great earthquake, so that the foundations of the prison were shaken: and immediately all the doors were opened, and every one's bands were loosed. And the keeper of the prison awaking out of his sleep, and seeing the prison doors open, he drew out his sword, and would have killed himself, supposing that the prisoners had been fled. But Paul cried with a loud voice, saying, Do thyself no harm: for we are all here. Then he called for a light, and sprang in, and came trembling, and fell down before Paul and Silas, And brought them out, and said, Sirs, what must I do to be saved? And they said, Believe on the Lord Jesus Christ, and thou shalt be saved, and thy house. And they spake unto him the word of the Lord, and to all that were in his house. And he took them the same hour of the night, and washed their stripes; and was baptized, he and all his, straightway. And when he had brought them into his house, he set meat before them, and rejoiced, believing in God with all his house. And when it was day, the magistrates sent the serjeants, saying, Let those men go. And the keeper of the prison told this saying to Paul, The magistrates have sent to let you go: now therefore depart, and go in peace. But Paul said unto them, They have beaten us openly uncondemned, being Romans, and have cast us into prison; and now do they thrust us out privily? nay verily; but let them come themselves and fetch us out. And the serjeants told these words unto the magistrates: and they feared, when they heard that they were Romans. And they came and besought them, and brought them out, and desired them to depart out of the city. And they went out of the prison, and entered into the house of Lydia and when they had seen the brethren, they comforted them, and departed.

Now when they had passed through Amphipolis and Apollonia, they came to Thessalonica, where was a synagogue of the Jews: And Paul, as his manner was, went in unto them, and three sabbath days reasoned with them out of the scriptures, Opening and alleging, that Christ must needs have suffered, and risen again from the dead; and that this Jesus, whom I preach unto you, is Christ. And some of them believed, and consorted with Paul and Silas; and of the devout Greeks a great multitude, and of the chief women not a few. But the Jews which believed not, moved with envy, took unto them certain lewd fellows of the baser sort, and gathered a company, and set all the city on an uproar, and assaulted the house of Jason, and sought to bring them out to the people. And when they found them not, they drew Jason and certain brethren unto the rulers of the city, crying, These that have turned the world upside down are come hither also; Whom Jason hath received: and these all do contrary to the decrees of Caesar, saying that there is another king, one Jesus. And they troubled the people and the rulers of the city, when they heard these things. And when they had taken security of Jason, and of the other, they let them go. And the brethren immediately sent away Paul and Silas by night unto Berea: who coming thither went into the synagogue of the Jews. These were more noble than those in Thessalonica, in that they received the word with all readiness of mind, and searched the scriptures daily, whether those things were so. Therefore many of them believed; also of honourable women which were Greeks, and of men, not a few. But when the Jews of Thessalonica had knowledge that the word of God was preached of Paul at Berea, they came thither also, and stirred up the people. And then immediately the brethren sent away Paul to go as it were to the sea: but Silas and Timotheus abode there still. And they that conducted Paul brought him unto Athens: and receiving a commandment unto Silas and Timotheus for to come to him with all speed, they departed. Now while Paul waited for them at Athens, his spirit was stirred in him, when he saw the city wholly given to idolatry. Therefore disputed he in the synagogue with the Jews, and with the devout persons, and in the market daily with them that met with him. Then certain philosophers of the Epicureans, and of the Stoicks, encountered him. And some said, What will this babbler say? other some, He seemeth to be a setter forth of strange gods: because he preached unto them Jesus, and the resurrection. And they took him, and brought him unto Areopagus, saying, May we know what this new doctrine, whereof thou speakest, is? For thou bringest certain strange things to our ears: we would know therefore what these things mean. For all the Athenians and strangers which were there spent their time in nothing else, but either to tell, or to hear some new thing. Then Paul stood in the midst of Mars' hill, and said, Ye men of Athens, I perceive that in all things ye are too superstitious. For as I passed by, and beheld your devotions, I found an altar with this inscription, TO THE UNKNOWN GOD. Whom therefore ye ignorantly worship, him declare I unto you. God that made the world and all things therein, seeing that he is Lord of heaven and earth, dwelleth not in temples made with hands; Neither is worshipped with men's hands, as though he needed any thing, seeing he giveth to all life, and breath, and all things; And hath made of one blood all nations of men for to dwell on all the face of the earth, and hath determined the times before appointed, and the bounds of their habitation; That they should seek the Lord, if haply they might feel after him, and find him, though he be not far from every one of us: For in him we live, and move, and have our being; as certain also of your own poets have said, For we are also his offspring. Forasmuch then as we are the offspring of God, we ought not to think that the Godhead is like unto gold, or silver, or stone, graven by art and man's device. And the times of this ignorance God winked at; but now commandeth all men every where to repent: Because he hath appointed a day, in the which he will judge the world in righteousness by that man whom he hath ordained; whereof he hath given assurance unto all men, in that he hath raised him from the dead. And when they heard of the resurrection of the dead, some mocked: and others said, We will hear thee again of this matter. So Paul departed from among them. Howbeit certain men clave unto him, and believed: among the which was Dionysius the Areopagite, and a woman named Damaris, and others with them.

After these things Paul departed from Athens, and came to Corinth; And found a certain Jew named Aquila, born in Pontus, lately come from Italy, with his wife Priscilla; because that Claudius had commanded all Jews to depart from Rome: and came unto them. And because he was of the same craft, he abode with them, and wrought: for by their occupation they were tentmakers. And he reasoned in the synagogue every sabbath, and persuaded the Jews and the Greeks. And when Silas and Timotheus were come from Macedonia, Paul was pressed in the spirit, and testified to the Jews that Jesus was Christ. And when they opposed themselves, and blasphemed, he shook his raiment, and said unto them, Your blood be upon your own heads; I am clean: from henceforth I will go unto the Gentiles. And he departed thence, and entered into a certain man's house, named Justus, one that worshipped God, whose house joined hard to the synagogue. And Crispus, the chief ruler of the synagogue, believed on the Lord with all his house; and many of the Corinthians hearing believed, and were baptized. Then spake the Lord to Paul in the night by a vision, Be not afraid, but speak, and hold not thy peace: For I am with thee, and no man shall set on thee to hurt thee: for I have much people in this city. And he continued there a year and six months, teaching the word of God among them. And when Gallio was the deputy of Achaia, the Jews made insurrection with one accord against Paul, and brought him to the judgment seat, Saying, This fellow persuadeth men to worship God contrary to the law. And when Paul was now about to open his mouth, Gallio said unto the Jews, If it were a matter of wrong or wicked lewdness, O ye Jews, reason would that I should bear with you: But if it be a question of words and names, and of your law, look ye to it; for I will be no judge of such matters. And he drave them from the judgment seat. Then all the Greeks took Sosthenes, the chief ruler of the synagogue, and beat him before the judgment seat. And Gallio cared for none of those things. And Paul after this tarried there yet a good while, and then took his leave of the brethren, and sailed thence into Syria, and with him Priscilla and Aquila; having shorn his head in Cenchrea: for he had a vow. And he came to Ephesus, and left them there: but he himself entered into the synagogue, and reasoned with the Jews. When they desired him to tarry longer time with them, he consented not; But bade them farewell, saying, I must by all means keep this feast that cometh in Jerusalem: but I will return again unto you, if God will. And he sailed from Ephesus. And when he had landed at Caesarea, and gone up, and saluted the church, he went down to Antioch. And after he had spent some time there, he departed, and went over all the country of Galatia and Phrygia in order, strengthening all the disciples. And a certain Jew named Apollos, born at Alexandria, an eloquent man, and mighty in the scriptures, came to Ephesus. This man was instructed in the way of the Lord; and being fervent in the spirit, he spake and taught diligently the things of the Lord, knowing only the baptism of John. And he began to speak boldly in the synagogue: whom when Aquila and Priscilla had heard, they took him unto them, and expounded unto him the way of God more perfectly. And when he was disposed to pass into Achaia, the brethren wrote, exhorting the disciples to receive him: who, when he was come, helped them much which had believed through grace: For he mightily convinced the Jews, and that publickly, shewing by the scriptures that Jesus was Christ.

And it came to pass, that, while Apollos was at Corinth, Paul having passed through the upper coasts came to Ephesus: and finding certain disciples, He said unto them, Have ye received the Holy Ghost since ye believed? And they said unto him, We have not so much as heard whether there be any Holy Ghost. And he said unto them, Unto what then were ye baptized? And they said, Unto John's baptism. Then said Paul, John verily baptized with the baptism of repentance, saying unto the people, that they should believe on him which should come after him, that is, on Christ Jesus. When they heard this, they were baptized in the name of the Lord Jesus. And when Paul had laid his hands upon them, the Holy Ghost came on them; and they spake with tongues, and prophesied. And all the men were about twelve. And he went into the synagogue, and spake boldly for the space of three months, disputing and persuading the things concerning the kingdom of God. But when divers were hardened, and believed not, but spake evil of that way before the multitude, he departed from them, and separated the disciples, disputing daily in the school of one Tyrannus. And this continued by the space of two years; so that all they which dwelt in Asia heard the word of the Lord Jesus, both Jews and Greeks. And God wrought special miracles by the hands of Paul: So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them. Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you by Jesus whom Paul preacheth. And there were seven sons of one Sceva, a Jew, and chief of the priests, which did so. And the evil spirit answered and said, Jesus I know, and Paul I know; but who are ye? And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded. And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the name of the Lord Jesus was magnified. And many that believed came, and confessed, and shewed their deeds. Many of them also which used curious arts brought their books together, and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. So mightily grew the word of God and prevailed. After these things were ended, Paul purposed in the spirit, when he had passed through Macedonia and Achaia, to go to Jerusalem, saying, After I have been there, I must also see Rome. So he sent into Macedonia two of them that ministered unto him, Timotheus and Erastus; but he himself stayed in Asia for a season. And the same time there arose no small stir about that way. For a certain man named Demetrius, a silversmith, which made silver shrines for Diana, brought no small gain unto the craftsmen; Whom he called together with the workmen of like occupation, and said, Sirs, ye know that by this craft we have our wealth. Moreover ye see and hear, that not alone at Ephesus, but almost throughout all Asia, this Paul hath persuaded and turned away much people, saying that they be no gods, which are made with hands: So that not only this our craft is in danger to be set at nought; but also that the temple of the great goddess Diana should be despised, and her magnificence should be destroyed, whom all Asia and the world worshippeth. And when they heard these sayings, they were full of wrath, and cried out, saying, Great is Diana of the Ephesians. And the whole city was filled with confusion: and having caught Gaius and Aristarchus, men of Macedonia, Paul's companions in travel, they rushed with one accord into the theatre. And when Paul would have entered in unto the people, the disciples suffered him not. And certain of the chief of Asia, which were his friends, sent unto him, desiring him that he would not adventure himself into the theatre. Some therefore cried one thing, and some another: for the assembly was confused; and the more part knew not wherefore they were come together. And they drew Alexander out of the multitude, the Jews putting him forward. And Alexander beckoned with the hand, and would have made his defence unto the people. But when they knew that he was a Jew, all with one voice about the space of two hours cried out, Great is Diana of the Ephesians. And when the townclerk had appeased the people, he said, Ye men of Ephesus, what man is there that knoweth not how that the city of the Ephesians is a worshipper of the great goddess Diana, and of the image which fell down from Jupiter? Seeing then that these things cannot be spoken against, ye ought to be quiet, and to do nothing rashly. For ye have brought hither these men, which are neither robbers of churches, nor yet blasphemers of your goddess. Wherefore if Demetrius, and the craftsmen which are with him, have a matter against any man, the law is open, and there are deputies: let them implead one another. But if ye enquire any thing concerning other matters, it shall be determined in a lawful assembly. For we are in danger to be called in question for this day's uproar, there being no cause whereby we may give an account of this concourse. And when he had thus spoken, he dismissed the assembly.

And after the uproar was ceased, Paul called unto him the disciples, and embraced them, and departed for to go into Macedonia. And when he had gone over those parts, and had given them much exhortation, he came into Greece, And there abode three months. And when the Jews laid wait for him, as he was about to sail into Syria, he purposed to return through Macedonia. And there accompanied him into Asia Sopater of Berea; and of the Thessalonians, Aristarchus and Secundus; and Gaius of Derbe, and Timotheus; and of Asia, Tychicus and Trophimus. These going before tarried for us at Troas. And we sailed away from Philippi after the days of unleavened bread, and came unto them to Troas in five days; where we abode seven days. And upon the first day of the week, when the disciples came together to break bread, Paul preached unto them, ready to depart on the morrow; and continued his speech until midnight. And there were many lights in the upper chamber, where they were gathered together. And there sat in a window a certain young man named Eutychus, being fallen into a deep sleep: and as Paul was long preaching, he sunk down with sleep, and fell down from the third loft, and was taken up dead. And Paul went down, and fell on him, and embracing him said, Trouble not yourselves; for his life is in him. When he therefore was come up again, and had broken bread, and eaten, and talked a long while, even till break of day, so he departed. And they brought the young man alive, and were not a little comforted. And we went before to ship, and sailed unto Assos, there intending to take in Paul: for so had he appointed, minding himself to go afoot. And when he met with us at Assos, we took him in, and came to Mitylene. And we sailed thence, and came the next day over against Chios; and the next day we arrived at Samos, and tarried at Trogyllium; and the next day we came to Miletus. For Paul had determined to sail by Ephesus, because he would not spend the time in Asia: for he hasted, if it were possible for him, to be at Jerusalem the day of Pentecost. And from Miletus he sent to Ephesus, and called the elders of the church. And when they were come to him, he said unto them, Ye know, from the first day that I came into Asia, after what manner I have been with you at all seasons, Serving the Lord with all humility of mind, and with many tears, and temptations, which befell me by the lying in wait of the Jews: And how I kept back nothing that was profitable unto you, but have shewed you, and have taught you publickly, and from house to house, Testifying both to the Jews, and also to the Greeks, repentance toward God, and faith toward our Lord Jesus Christ. And now, behold, I go bound in the spirit unto Jerusalem, not knowing the things that shall befall me there: Save that the Holy Ghost witnesseth in every city, saying that bonds and afflictions abide me. But none of these things move me, neither count I my life dear unto myself, so that I might finish my course with joy, and the ministry, which I have received of the Lord Jesus, to testify the gospel of the grace of God. And now, behold, I know that ye all, among whom I have gone preaching the kingdom of God, shall see my face no more. Wherefore I take you to record this day, that I am pure from the blood of all men. For I have not shunned to declare unto you all the counsel of God. Take heed therefore unto yourselves, and to all the flock, over the which the Holy Ghost hath made you overseers, to feed the church of God, which he hath purchased with his own blood. For I know this, that after my departing shall grievous wolves enter in among you, not sparing the flock. Also of your own selves shall men arise, speaking perverse things, to draw away disciples after them. Therefore watch, and remember, that by the space of three years I ceased not to warn every one night and day with tears. And now, brethren, I commend you to God, and to the word of his grace, which is able to build you up, and to give you an inheritance among all them which are sanctified. I have coveted no man's silver, or gold, or apparel. Yea, ye yourselves know, that these hands have ministered unto my necessities, and to them that were with me. I have shewed you all things, how that so labouring ye ought to support the weak, and to remember the words of the Lord Jesus, how he said, It is more blessed to give than to receive. And when he had thus spoken, he kneeled down, and prayed with them all. And they all wept sore, and fell on Paul's neck, and kissed him, Sorrowing most of all for the words which he spake, that they should see his face no more. And they accompanied him unto the ship.

And it came to pass, that after we were gotten from them, and had launched, we came with a straight course unto Coos, and the day following unto Rhodes, and from thence unto Patara: And finding a ship sailing over unto Phenicia, we went aboard, and set forth. Now when we had discovered Cyprus, we left it on the left hand, and sailed into Syria, and landed at Tyre: for there the ship was to unlade her burden. And finding disciples, we tarried there seven days: who said to Paul through the Spirit, that he should not go up to Jerusalem. And when we had accomplished those days, we departed and went our way; and they all brought us on our way, with wives and children, till we were out of the city: and we kneeled down on the shore, and prayed. And when we had taken our leave one of another, we took ship; and they returned home again. And when we had finished our course from Tyre, we came to Ptolemais, and saluted the brethren, and abode with them one day. And the next day we that were of Paul's company departed, and came unto Caesarea: and we entered into the house of Philip the evangelist, which was one of the seven; and abode with him. And the same man had four daughters, virgins, which did prophesy. And as we tarried there many days, there came down from Judaea a certain prophet, named Agabus. And when he was come unto us, he took Paul's girdle, and bound his own hands and feet, and said, Thus saith the Holy Ghost, So shall the Jews at Jerusalem bind the man that owneth this girdle, and shall deliver him into the hands of the Gentiles. And when we heard these things, both we, and they of that place, besought him not to go up to Jerusalem. Then Paul answered, What mean ye to weep and to break mine heart? for I am ready not to be bound only, but also to die at Jerusalem for the name of the Lord Jesus. And when he would not be persuaded, we ceased, saying, The will of the Lord be done. And after those days we took up our carriages, and went up to Jerusalem. There went with us also certain of the disciples of Caesarea, and brought with them one Mnason of Cyprus, an old disciple, with whom we should lodge. And when we were come to Jerusalem, the brethren received us gladly. And the day following Paul went in with us unto James; and all the elders were present. And when he had saluted them, he declared particularly what things God had wrought among the Gentiles by his ministry. And when they heard it, they glorified the Lord, and said unto him, Thou seest, brother, how many thousands of Jews there are which believe; and they are all zealous of the law: And they are informed of thee, that thou teachest all the Jews which are among the Gentiles to forsake Moses, saying that they ought not to circumcise their children, neither to walk after the customs. What is it therefore? the multitude must needs come together: for they will hear that thou art come. Do therefore this that we say to thee: We have four men which have a vow on them; Them take, and purify thyself with them, and be at charges with them, that they may shave their heads: and all may know that those things, whereof they were informed concerning thee, are nothing; but that thou thyself also walkest orderly, and keepest the law. As touching the Gentiles which believe, we have written and concluded that they observe no such thing, save only that they keep themselves from things offered to idols, and from blood, and from strangled, and from fornication. Then Paul took the men, and the next day purifying himself with them entered into the temple, to signify the accomplishment of the days of purification, until that an offering should be offered for every one of them. And when the seven days were almost ended, the Jews which were of Asia, when they saw him in the temple, stirred up all the people, and laid hands on him, Crying out, Men of Israel, help: This is the man, that teacheth all men every where against the people, and the law, and this place: and further brought Greeks also into the temple, and hath polluted this holy place. For they had seen before with him in the city Trophimus an Ephesian, whom they supposed that Paul had brought into the temple. And all the city was moved, and the people ran together: and they took Paul, and drew him out of the temple: and forthwith the doors were shut. And as they went about to kill him, tidings came unto the chief captain of the band, that all Jerusalem was in an uproar. Who immediately took soldiers and centurions, and ran down unto them: and when they saw the chief captain and the soldiers, they left beating of Paul. Then the chief captain came near, and took him, and commanded him to be bound with two chains; and demanded who he was, and what he had done. And some cried one thing, some another, among the multitude: and when he could not know the certainty for the tumult, he commanded him to be carried into the castle. And when he came upon the stairs, so it was, that he was borne of the soldiers for the violence of the people. For the multitude of the people followed after, crying, Away with him. And as Paul was to be led into the castle, he said unto the chief captain, May I speak unto thee? Who said, Canst thou speak Greek? Art not thou that Egyptian, which before these days madest an uproar, and leddest out into the wilderness four thousand men that were murderers? But Paul said, I am a man which am a Jew of Tarsus, a city in Cilicia, a citizen of no mean city: and, I beseech thee, suffer me to speak unto the people. And when he had given him licence, Paul stood on the stairs, and beckoned with the hand unto the people. And when there was made a great silence, he spake unto them in the Hebrew tongue, saying,

Men, brethren, and fathers, hear ye my defence which I make now unto you. And when they heard that he spake in the Hebrew tongue to them, they kept the more silence: and he saith, I am verily a man which am a Jew, born in Tarsus, a city in Cilicia, yet brought up in this city at the feet of Gamaliel, and taught according to the perfect manner of the law of the fathers, and was zealous toward God, as ye all are this day. And I persecuted this way unto the death, binding and delivering into prisons both men and women. As also the high priest doth bear me witness, and all the estate of the elders: from whom also I received letters unto the brethren, and went to Damascus, to bring them which were there bound unto Jerusalem, for to be punished. And it came to pass, that, as I made my journey, and was come nigh unto Damascus about noon, suddenly there shone from heaven a great light round about me. And I fell unto the ground, and heard a voice saying unto me, Saul, Saul, why persecutest thou me? And I answered, Who art thou, Lord? And he said unto me, I am Jesus of Nazareth, whom thou persecutest. And they that were with me saw indeed the light, and were afraid; but they heard not the voice of him that spake to me. And I said, What shall I do, Lord? And the Lord said unto me, Arise, and go into Damascus; and there it shall be told thee of all things which are appointed for thee to do. And when I could not see for the glory of that light, being led by the hand of them that were with me, I came into Damascus. And one Ananias, a devout man according to the law, having a good report of all the Jews which dwelt there, Came unto me, and stood, and said unto me, Brother Saul, receive thy sight. And the same hour I looked up upon him. And he said, The God of our fathers hath chosen thee, that thou shouldest know his will, and see that Just One, and shouldest hear the voice of his mouth. For thou shalt be his witness unto all men of what thou hast seen and heard. And now why tarriest thou? arise, and be baptized, and wash away thy sins, calling on the name of the Lord. And it came to pass, that, when I was come again to Jerusalem, even while I prayed in the temple, I was in a trance; And saw him saying unto me, Make haste, and get thee quickly out of Jerusalem: for they will not receive thy testimony concerning me. And I said, Lord, they know that I imprisoned and beat in every synagogue them that believed on thee: And when the blood of thy martyr Stephen was shed, I also was standing by, and consenting unto his death, and kept the raiment of them that slew him. And he said unto me, Depart: for I will send thee far hence unto the Gentiles. And they gave him audience unto this word, and then lifted up their voices, and said, Away with such a fellow from the earth: for it is not fit that he should live. And as they cried out, and cast off their clothes, and threw dust into the air, The chief captain commanded him to be brought into the castle, and bade that he should be examined by scourging; that he might know wherefore they cried so against him. And as they bound him with thongs, Paul said unto the centurion that stood by, Is it lawful for you to scourge a man that is a Roman, and uncondemned? When the centurion heard that, he went and told the chief captain, saying, Take heed what thou doest: for this man is a Roman. Then the chief captain came, and said unto him, Tell me, art thou a Roman? He said, Yea. And the chief captain answered, With a great sum obtained I this freedom. And Paul said, But I was free born. Then straightway they departed from him which should have examined him: and the chief captain also was afraid, after he knew that he was a Roman, and because he had bound him. On the morrow, because he would have known the certainty wherefore he was accused of the Jews, he loosed him from his bands, and commanded the chief priests and all their council to appear, and brought Paul down, and set him before them.

And Paul, earnestly beholding the council, said, Men and brethren, I have lived in all good conscience before God until this day. And the high priest Ananias commanded them that stood by him to smite him on the mouth. Then said Paul unto him, God shall smite thee, thou whited wall: for sittest thou to judge me after the law, and commandest me to be smitten contrary to the law? And they that stood by said, Revilest thou God's high priest? Then said Paul, I wist not, brethren, that he was the high priest: for it is written, Thou shalt not speak evil of the ruler of thy people. But when Paul perceived that the one part were Sadducees, and the other Pharisees, he cried out in the council, Men and brethren, I am a Pharisee, the son of a Pharisee: of the hope and resurrection of the dead I am called in question. And when he had so said, there arose a dissension between the Pharisees and the Sadducees: and the multitude was divided. For the Sadducees say that there is no resurrection, neither angel, nor spirit: but the Pharisees confess both. And there arose a great cry: and the scribes that were of the Pharisees' part arose, and strove, saying, We find no evil in this man: but if a spirit or an angel hath spoken to him, let us not fight against God. And when there arose a great dissension, the chief captain, fearing lest Paul should have been pulled in pieces of them, commanded the soldiers to go down, and to take him by force from among them, and to bring him into the castle. And the night following the Lord stood by him, and said, Be of good cheer, Paul: for as thou hast testified of me in Jerusalem, so must thou bear witness also at Rome. And when it was day, certain of the Jews banded together, and bound themselves under a curse, saying that they would neither eat nor drink till they had killed Paul. And they were more than forty which had made this conspiracy. And they came to the chief priests and elders, and said, We have bound ourselves under a great curse, that we will eat nothing until we have slain Paul. Now therefore ye with the council signify to the chief captain that he bring him down unto you to morrow, as though ye would enquire something more perfectly concerning him: and we, or ever he come near, are ready to kill him. And when Paul's sister's son heard of their lying in wait, he went and entered into the castle, and told Paul. Then Paul called one of the centurions unto him, and said, Bring this young man unto the chief captain: for he hath a certain thing to tell him. So he took him, and brought him to the chief captain, and said, Paul the prisoner called me unto him, and prayed me to bring this young man unto thee, who hath something to say unto thee. Then the chief captain took him by the hand, and went with him aside privately, and asked him, What is that thou hast to tell me? And he said, The Jews have agreed to desire thee that thou wouldest bring down Paul to morrow into the council, as though they would enquire somewhat of him more perfectly. But do not thou yield unto them: for there lie in wait for him of them more than forty men, which have bound themselves with an oath, that they will neither eat nor drink till they have killed him: and now are they ready, looking for a promise from thee. So the chief captain then let the young man depart, and charged him, See thou tell no man that thou hast shewed these things to me. And he called unto him two centurions, saying, Make ready two hundred soldiers to go to Caesarea, and horsemen threescore and ten, and spearmen two hundred, at the third hour of the night; And provide them beasts, that they may set Paul on, and bring him safe unto Felix the governor. And he wrote a letter after this manner: Claudius Lysias unto the most excellent governor Felix sendeth greeting. This man was taken of the Jews, and should have been killed of them: then came I with an army, and rescued him, having understood that he was a Roman. And when I would have known the cause wherefore they accused him, I brought him forth into their council: Whom I perceived to be accused of questions of their law, but to have nothing laid to his charge worthy of death or of bonds. And when it was told me how that the Jews laid wait for the man, I sent straightway to thee, and gave commandment to his accusers also to say before thee what they had against him. Farewell. Then the soldiers, as it was commanded them, took Paul, and brought him by night to Antipatris. On the morrow they left the horsemen to go with him, and returned to the castle: Who, when they came to Caesarea, and delivered the epistle to the governor, presented Paul also before him. And when the governor had read the letter, he asked of what province he was. And when he understood that he was of Cilicia; I will hear thee, said he, when thine accusers are also come. And he commanded him to be kept in Herod's judgment hall.

And after five days Ananias the high priest descended with the elders, and with a certain orator named Tertullus, who informed the governor against Paul. And when he was called forth, Tertullus began to accuse him, saying, Seeing that by thee we enjoy great quietness, and that very worthy deeds are done unto this nation by thy providence, We accept it always, and in all places, most noble Felix, with all thankfulness. Notwithstanding, that I be not further tedious unto thee, I pray thee that thou wouldest hear us of thy clemency a few words. For we have found this man a pestilent fellow, and a mover of sedition among all the Jews throughout the world, and a ringleader of the sect of the Nazarenes: Who also hath gone about to profane the temple: whom we took, and would have judged according to our law. But the chief captain Lysias came upon us, and with great violence took him away out of our hands, Commanding his accusers to come unto thee: by examining of whom thyself mayest take knowledge of all these things, whereof we accuse him. And the Jews also assented, saying that these things were so. Then Paul, after that the governor had beckoned unto him to speak, answered, Forasmuch as I know that thou hast been of many years a judge unto this nation, I do the more cheerfully answer for myself: Because that thou mayest understand, that there are yet but twelve days since I went up to Jerusalem for to worship. And they neither found me in the temple disputing with any man, neither raising up the people, neither in the synagogues, nor in the city: Neither can they prove the things whereof they now accuse me. But this I confess unto thee, that after the way which they call heresy, so worship I the God of my fathers, believing all things which are written in the law and in the prophets: And have hope toward God, which they themselves also allow, that there shall be a resurrection of the dead, both of the just and unjust. And herein do I exercise myself, to have always a conscience void of offence toward God, and toward men. Now after many years I came to bring alms to my nation, and offerings. Whereupon certain Jews from Asia found me purified in the temple, neither with multitude, nor with tumult. Who ought to have been here before thee, and object, if they had ought against me. Or else let these same here say, if they have found any evil doing in me, while I stood before the council, Except it be for this one voice, that I cried standing among them, Touching the resurrection of the dead I am called in question by you this day. And when Felix heard these things, having more perfect knowledge of that way, he deferred them, and said, When Lysias the chief captain shall come down, I will know the uttermost of your matter. And he commanded a centurion to keep Paul, and to let him have liberty, and that he should forbid none of his acquaintance to minister or come unto him. And after certain days, when Felix came with his wife Drusilla, which was a Jewess, he sent for Paul, and heard him concerning the faith in Christ. And as he reasoned of righteousness, temperance, and judgment to come Felix trembled, and answered, Go thy way for this time; when I have a convenient season, I will call for thee. He hoped also that money should have been given him of Paul, that he might loose him: wherefore he sent for him the oftener, and communed with him. But after two years Porcius Festus came into Felix' room: and Felix, willing to shew the Jews a pleasure, left Paul bound.

Now when Festus was come into the province, after three days he ascended from Caesarea to Jerusalem. Then the high priest and the chief of the Jews informed him against Paul, and besought him, And desired favour against him, that he would send for him to Jerusalem, laying wait in the way to kill him. But Festus answered, that Paul should be kept at Caesarea, and that he himself would depart shortly thither. Let them therefore, said he, which among you are able, go down with me, and accuse this man, if there be any wickedness in him. And when he had tarried among them more than ten days, he went down unto Caesarea; and the next day sitting on the judgment seat commanded Paul to be brought. And when he was come, the Jews which came down from Jerusalem stood round about, and laid many and grievous complaints against Paul, which they could not prove. While he answered for himself, Neither against the law of the Jews, neither against the temple, nor yet against Caesar, have I offended any thing at all. But Festus, willing to do the Jews a pleasure, answered Paul, and said, Wilt thou go up to Jerusalem, and there be judged of these things before me? Then said Paul, I stand at Caesar's judgment seat, where I ought to be judged: to the Jews have I done no wrong, as thou very well knowest. For if I be an offender, or have committed any thing worthy of death, I refuse not to die: but if there be none of these things whereof these accuse me, no man may deliver me unto them. I appeal unto Caesar. Then Festus, when he had conferred with the council, answered, Hast thou appealed unto Caesar? unto Caesar shalt thou go. And after certain days king Agrippa and Bernice came unto Caesarea to salute Festus. And when they had been there many days, Festus declared Paul's cause unto the king, saying, There is a certain man left in bonds by Felix: About whom, when I was at Jerusalem, the chief priests and the elders of the Jews informed me, desiring to have judgment against him. To whom I answered, It is not the manner of the Romans to deliver any man to die, before that he which is accused have the accusers face to face, and have licence to answer for himself concerning the crime laid against him. Therefore, when they were come hither, without any delay on the morrow I sat on the judgment seat, and commanded the man to be brought forth. Against whom when the accusers stood up, they brought none accusation of such things as I supposed: But had certain questions against him of their own superstition, and of one Jesus, which was dead, whom Paul affirmed to be alive. And because I doubted of such manner of questions, I asked him whether he would go to Jerusalem, and there be judged of these matters. But when Paul had appealed to be reserved unto the hearing of Augustus, I commanded him to be kept till I might send him to Caesar. Then Agrippa said unto Festus, I would also hear the man myself. To morrow, said he, thou shalt hear him. And on the morrow, when Agrippa was come, and Bernice, with great pomp, and was entered into the place of hearing, with the chief captains, and principal men of the city, at Festus' commandment Paul was brought forth. And Festus said, King Agrippa, and all men which are here present with us, ye see this man, about whom all the multitude of the Jews have dealt with me, both at Jerusalem, and also here, crying that he ought not to live any longer. But when I found that he had committed nothing worthy of death, and that he himself hath appealed to Augustus, I have determined to send him. Of whom I have no certain thing to write unto my lord. Wherefore I have brought him forth before you, and specially before thee, O king Agrippa, that, after examination had, I might have somewhat to write. For it seemeth to me unreasonable to send a prisoner, and not withal to signify the crimes laid against him.

Then Agrippa said unto Paul, Thou art permitted to speak for thyself. Then Paul stretched forth the hand, and answered for himself: I think myself happy, king Agrippa, because I shall answer for myself this day before thee touching all the things whereof I am accused of the Jews: Especially because I know thee to be expert in all customs and questions which are among the Jews: wherefore I beseech thee to hear me patiently. My manner of life from my youth, which was at the first among mine own nation at Jerusalem, know all the Jews; Which knew me from the beginning, if they would testify, that after the most straitest sect of our religion I lived a Pharisee. And now I stand and am judged for the hope of the promise made of God unto our fathers: Unto which promise our twelve tribes, instantly serving God day and night, hope to come. For which hope's sake, king Agrippa, I am accused of the Jews. Why should it be thought a thing incredible with you, that God should raise the dead? I verily thought with myself, that I ought to do many things contrary to the name of Jesus of Nazareth. Which thing I also did in Jerusalem: and many of the saints did I shut up in prison, having received authority from the chief priests; and when they were put to death, I gave my voice against them. And I punished them oft in every synagogue, and compelled them to blaspheme; and being exceedingly mad against them, I persecuted them even unto strange cities. Whereupon as I went to Damascus with authority and commission from the chief priests, At midday, O king, I saw in the way a light from heaven, above the brightness of the sun, shining round about me and them which journeyed with me. And when we were all fallen to the earth, I heard a voice speaking unto me, and saying in the Hebrew tongue, Saul, Saul, why persecutest thou me? it is hard for thee to kick against the pricks. And I said, Who art thou, Lord? And he said, I am Jesus whom thou persecutest. But rise, and stand upon thy feet: for I have appeared unto thee for this purpose, to make thee a minister and a witness both of these things which thou hast seen, and of those things in the which I will appear unto thee; Delivering thee from the people, and from the Gentiles, unto whom now I send thee, To open their eyes, and to turn them from darkness to light, and from the power of Satan unto God, that they may receive forgiveness of sins, and inheritance among them which are sanctified by faith that is in me. Whereupon, O king Agrippa, I was not disobedient unto the heavenly vision: But shewed first unto them of Damascus, and at Jerusalem, and throughout all the coasts of Judaea, and then to the Gentiles, that they should repent and turn to God, and do works meet for repentance. For these causes the Jews caught me in the temple, and went about to kill me. Having therefore obtained help of God, I continue unto this day, witnessing both to small and great, saying none other things than those which the prophets and Moses did say should come: That Christ should suffer, and that he should be the first that should rise from the dead, and should shew light unto the people, and to the Gentiles. And as he thus spake for himself, Festus said with a loud voice, Paul, thou art beside thyself; much learning doth make thee mad. But he said, I am not mad, most noble Festus; but speak forth the words of truth and soberness. For the king knoweth of these things, before whom also I speak freely: for I am persuaded that none of these things are hidden from him; for this thing was not done in a corner. King Agrippa, believest thou the prophets? I know that thou believest. Then Agrippa said unto Paul, Almost thou persuadest me to be a Christian. And Paul said, I would to God, that not only thou, but also all that hear me this day, were both almost, and altogether such as I am, except these bonds. And when he had thus spoken, the king rose up, and the governor, and Bernice, and they that sat with them: And when they were gone aside, they talked between themselves, saying, This man doeth nothing worthy of death or of bonds. Then said Agrippa unto Festus, This man might have been set at liberty, if he had not appealed unto Caesar.

And when it was determined that we should sail into Italy, they delivered Paul and certain other prisoners unto one named Julius, a centurion of Augustus' band. And entering into a ship of Adramyttium, we launched, meaning to sail by the coasts of Asia; one Aristarchus, a Macedonian of Thessalonica, being with us. And the next day we touched at Sidon. And Julius courteously entreated Paul, and gave him liberty to go unto his friends to refresh himself. And when we had launched from thence, we sailed under Cyprus, because the winds were contrary. And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia. And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein. And when we had sailed slowly many days, and scarce were come over against Cnidus, the wind not suffering us, we sailed under Crete, over against Salmone; And, hardly passing it, came unto a place which is called The fair havens; nigh whereunto was the city of Lasea. Now when much time was spent, and when sailing was now dangerous, because the fast was now already past, Paul admonished them, And said unto them, Sirs, I perceive that this voyage will be with hurt and much damage, not only of the lading and ship, but also of our lives. Nevertheless the centurion believed the master and the owner of the ship, more than those things which were spoken by Paul. And because the haven was not commodious to winter in, the more part advised to depart thence also, if by any means they might attain to Phenice, and there to winter; which is an haven of Crete, and lieth toward the south west and north west. And when the south wind blew softly, supposing that they had obtained their purpose, loosing thence, they sailed close by Crete. But not long after there arose against it a tempestuous wind, called Euroclydon. And when the ship was caught, and could not bear up into the wind, we let her drive. And running under a certain island which is called Clauda, we had much work to come by the boat: Which when they had taken up, they used helps, undergirding the ship; and, fearing lest they should fall into the quicksands, strake sail, and so were driven. And we being exceedingly tossed with a tempest, the next day they lightened the ship; And the third day we cast out with our own hands the tackling of the ship. And when neither sun nor stars in many days appeared, and no small tempest lay on us, all hope that we should be saved was then taken away. But after long abstinence Paul stood forth in the midst of them, and said, Sirs, ye should have hearkened unto me, and not have loosed from Crete, and to have gained this harm and loss. And now I exhort you to be of good cheer: for there shall be no loss of any man's life among you, but of the ship. For there stood by me this night the angel of God, whose I am, and whom I serve, Saying, Fear not, Paul; thou must be brought before Caesar: and, lo, God hath given thee all them that sail with thee. Wherefore, sirs, be of good cheer: for I believe God, that it shall be even as it was told me. Howbeit we must be cast upon a certain island. But when the fourteenth night was come, as we were driven up and down in Adria, about midnight the shipmen deemed that they drew near to some country; And sounded, and found it twenty fathoms: and when they had gone a little further, they sounded again, and found it fifteen fathoms. Then fearing lest we should have fallen upon rocks, they cast four anchors out of the stern, and wished for the day. And as the shipmen were about to flee out of the ship, when they had let down the boat into the sea, under colour as though they would have cast anchors out of the foreship, Paul said to the centurion and to the soldiers, Except these abide in the ship, ye cannot be saved. Then the soldiers cut off the ropes of the boat, and let her fall off. And while the day was coming on, Paul besought them all to take meat, saying, This day is the fourteenth day that ye have tarried and continued fasting, having taken nothing. Wherefore I pray you to take some meat: for this is for your health: for there shall not an hair fall from the head of any of you. And when he had thus spoken, he took bread, and gave thanks to God in presence of them all: and when he had broken it, he began to eat. Then were they all of good cheer, and they also took some meat. And we were in all in the ship two hundred threescore and sixteen souls. And when they had eaten enough, they lightened the ship, and cast out the wheat into the sea. And when it was day, they knew not the land: but they discovered a certain creek with a shore, into the which they were minded, if it were possible, to thrust in the ship. And when they had taken up the anchors, they committed themselves unto the sea, and loosed the rudder bands, and hoised up the mainsail to the wind, and made toward shore. And falling into a place where two seas met, they ran the ship aground; and the forepart stuck fast, and remained unmoveable, but the hinder part was broken with the violence of the waves. And the soldiers' counsel was to kill the prisoners, lest any of them should swim out, and escape. But the centurion, willing to save Paul, kept them from their purpose; and commanded that they which could swim should cast themselves first into the sea, and get to land: And the rest, some on boards, and some on broken pieces of the ship. And so it came to pass, that they escaped all safe to land.

And when they were escaped, then they knew that the island was called Melita. And the barbarous people shewed us no little kindness: for they kindled a fire, and received us every one, because of the present rain, and because of the cold. And when Paul had gathered a bundle of sticks, and laid them on the fire, there came a viper out of the heat, and fastened on his hand. And when the barbarians saw the venomous beast hang on his hand, they said among themselves, No doubt this man is a murderer, whom, though he hath escaped the sea, yet vengeance suffereth not to live. And he shook off the beast into the fire, and felt no harm. Howbeit they looked when he should have swollen, or fallen down dead suddenly: but after they had looked a great while, and saw no harm come to him, they changed their minds, and said that he was a god. In the same quarters were possessions of the chief man of the island, whose name was Publius; who received us, and lodged us three days courteously. And it came to pass, that the father of Publius lay sick of a fever and of a bloody flux: to whom Paul entered in, and prayed, and laid his hands on him, and healed him. So when this was done, others also, which had diseases in the island, came, and were healed: Who also honoured us with many honours; and when we departed, they laded us with such things as were necessary. And after three months we departed in a ship of Alexandria, which had wintered in the isle, whose sign was Castor and Pollux. And landing at Syracuse, we tarried there three days. And from thence we fetched a compass, and came to Rhegium: and after one day the south wind blew, and we came the next day to Puteoli: Where we found brethren, and were desired to tarry with them seven days: and so we went toward Rome. And from thence, when the brethren heard of us, they came to meet us as far as Appii Forum, and The three taverns: whom when Paul saw, he thanked God, and took courage. And when we came to Rome, the centurion delivered the prisoners to the captain of the guard: but Paul was suffered to dwell by himself with a soldier that kept him. And it came to pass, that after three days Paul called the chief of the Jews together: and when they were come together, he said unto them, Men and brethren, though I have committed nothing against the people, or customs of our fathers, yet was I delivered prisoner from Jerusalem into the hands of the Romans. Who, when they had examined me, would have let me go, because there was no cause of death in me. But when the Jews spake against it, I was constrained to appeal unto Caesar; not that I had ought to accuse my nation of. For this cause therefore have I called for you, to see you, and to speak with you: because that for the hope of Israel I am bound with this chain. And they said unto him, We neither received letters out of Judaea concerning thee, neither any of the brethren that came shewed or spake any harm of thee. But we desire to hear of thee what thou thinkest: for as concerning this sect, we know that every where it is spoken against. And when they had appointed him a day, there came many to him into his lodging; to whom he expounded and testified the kingdom of God, persuading them concerning Jesus, both out of the law of Moses, and out of the prophets, from morning till evening. And some believed the things which were spoken, and some believed not. And when they agreed not among themselves, they departed, after that Paul had spoken one word, Well spake the Holy Ghost by Esaias the prophet unto our fathers, Saying, Go unto this people, and say, Hearing ye shall hear, and shall not understand; and seeing ye shall see, and not perceive: For the heart of this people is waxed gross, and their ears are dull of hearing, and their eyes have they closed; lest they should see with their eyes, and hear with their ears, and understand with their heart, and should be converted, and I should heal them. Be it known therefore unto you, that the salvation of God is sent unto the Gentiles, and that they will hear it. And when he had said these words, the Jews departed, and had great reasoning among themselves. And Paul dwelt two whole years in his own hired house, and received all that came in unto him, Preaching the kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

Romans

Paul, a servant of Jesus Christ, called to be an apostle, separated unto the gospel of God, Which he had promised afore by his prophets in the holy scriptures, Concerning his Son Jesus Christ our Lord, which was made of the seed of David according to the flesh; And declared to be the Son of God with power, according to the spirit of holiness, by the resurrection from the dead: By whom we have received grace and apostleship, for obedience to the faith among all nations, for his name: Among whom are ye also the called of Jesus Christ: To all that be in Rome, beloved of God, called to be saints: Grace to you and peace from God our Father, and the Lord Jesus Christ. First, I thank my God through Jesus Christ for you all, that your faith is spoken of throughout the whole world. For God is my witness, whom I serve with my spirit in the gospel of his Son, that without ceasing I make mention of you always in my prayers; Making request, if by any means now at length I might have a prosperous journey by the will of God to come unto you. For I long to see you, that I may impart unto you some spiritual gift, to the end ye may be established; That is, that I may be comforted together with you by the mutual faith both of you and me. Now I would not have you ignorant, brethren, that oftentimes I purposed to come unto you, but was let hitherto, that I might have some fruit among you also, even as among other Gentiles. I am debtor both to the Greeks, and to the Barbarians; both to the wise, and to the unwise. So, as much as in me is, I am ready to preach the gospel to you that are at Rome also. For I am not ashamed of the gospel of Christ: for it is the power of God unto salvation to every one that believeth; to the Jew first, and also to the Greek. For therein is the righteousness of God revealed from faith to faith: as it is written, The just shall live by faith. For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men, who hold the truth in unrighteousness; Because that which may be known of God is manifest in them; for God hath shewed it unto them. For the invisible things of him from the creation of the world are clearly seen, being understood by the things that are made, even his eternal power and Godhead; so that they are without excuse: Because that, when they knew God, they glorified him not as God, neither were thankful; but became vain in their imaginations, and their foolish heart was darkened. Professing themselves to be wise, they became fools, And changed the glory of the uncorruptible God into an image made like to corruptible man, and to birds, and fourfooted beasts, and creeping things. Wherefore God also gave them up to uncleanness through the lusts of their own hearts, to dishonour their own bodies between themselves: Who changed the truth of God into a lie, and worshipped and served the creature more than the Creator, who is blessed for ever. Amen. For this cause God gave them up unto vile affections: for even their women did change the natural use into that which is against nature: And likewise also the men, leaving the natural use of the woman, burned in their lust one toward another; men with men working that which is unseemly, and receiving in themselves that recompence of their error which was meet. And even as they did not like to retain God in their knowledge, God gave them over to a reprobate mind, to do those things which are not convenient; Being filled with all unrighteousness, fornication, wickedness, covetousness, maliciousness; full of envy, murder, debate, deceit, malignity; whisperers, Backbiters, haters of God, despiteful, proud, boasters, inventors of evil things, disobedient to parents, Without understanding, covenantbreakers, without natural affection, implacable, unmerciful: Who knowing the judgment of God, that they which commit such things are worthy of death, not only do the same, but have pleasure in them that do them.

Therefore thou art inexcusable, O man, whosoever thou art that judgest: for wherein thou judgest another, thou condemnest thyself; for thou that judgest doest the same things. But we are sure that the judgment of God is according to truth against them which commit such things. And thinkest thou this, O man, that judgest them which do such things, and doest the same, that thou shalt escape the judgment of God? Or despisest thou the riches of his goodness and forbearance and longsuffering; not knowing that the goodness of God leadeth thee to repentance? But after thy hardness and impenitent heart treasurest up unto thyself wrath against the day of wrath and revelation of the righteous judgment of God; Who will render to every man according to his deeds: To them who by patient continuance in well doing seek for glory and honour and immortality, eternal life: But unto them that are contentious, and do not obey the truth, but obey unrighteousness, indignation and wrath, Tribulation and anguish, upon every soul of man that doeth evil, of the Jew first, and also of the Gentile; But glory, honour, and peace, to every man that worketh good, to the Jew first, and also to the Gentile: For there is no respect of persons with God. For as many as have sinned without law shall also perish without law: and as many as have sinned in the law shall be judged by the law; For not the hearers of the law are just before God, but the doers of the law shall be justified. For when the Gentiles, which have not the law, do by nature the things contained in the law, these, having not the law, are a law unto themselves: Which shew the work of the law written in their hearts, their conscience also bearing witness, and their thoughts the mean while accusing or else excusing one another; In the day when God shall judge the secrets of men by Jesus Christ according to my gospel. Behold, thou art called a Jew, and restest in the law, and makest thy boast of God, And knowest his will, and approvest the things that are more excellent, being instructed out of the law; And art confident that thou thyself art a guide of the blind, a light of them which are in darkness, An instructor of the foolish, a teacher of babes, which hast the form of knowledge and of the truth in the law. Thou therefore which teachest another, teachest thou not thyself? thou that preachest a man should not steal, dost thou steal? Thou that sayest a man should not commit adultery, dost thou commit adultery? thou that abhorrest idols, dost thou commit sacrilege? Thou that makest thy boast of the law, through breaking the law dishonourest thou God? For the name of God is blasphemed among the Gentiles through you, as it is written. For circumcision verily profiteth, if thou keep the law: but if thou be a breaker of the law, thy circumcision is made uncircumcision. Therefore if the uncircumcision keep the righteousness of the law, shall not his uncircumcision be counted for circumcision? And shall not uncircumcision which is by nature, if it fulfil the law, judge thee, who by the letter and circumcision dost transgress the law? For he is not a Jew, which is one outwardly; neither is that circumcision, which is outward in the flesh: But he is a Jew, which is one inwardly; and circumcision is that of the heart, in the spirit, and not in the letter; whose praise is not of men, but of God.

What advantage then hath the Jew? or what profit is there of circumcision? Much every way: chiefly, because that unto them were committed the oracles of God. For what if some did not believe? shall their unbelief make the faith of God without effect? God forbid: yea, let God be true, but every man a liar; as it is written, That thou mightest be justified in thy sayings, and mightest overcome when thou art judged. But if our unrighteousness commend the righteousness of God, what shall we say? Is God unrighteous who taketh vengeance? I speak as a man God forbid: for then how shall God judge the world? For if the truth of God hath more abounded through my lie unto his glory; why yet am I also judged as a sinner? And not rather, as we be slanderously reported, and as some affirm that we say, Let us do evil, that good may come? whose damnation is just. What then? are we better than they? No, in no wise: for we have before proved both Jews and Gentiles, that they are all under sin; As it is written, There is none righteous, no, not one: There is none that understandeth, there is none that seeketh after God. They are all gone out of the way, they are together become unprofitable; there is none that doeth good, no, not one. Their throat is an open sepulchre; with their tongues they have used deceit; the poison of asps is under their lips: Whose mouth is full of cursing and bitterness: Their feet are swift to shed blood: Destruction and misery are in their ways: And the way of peace have they not known: There is no fear of God before their eyes. Now we know that what things soever the law saith, it saith to them who are under the law: that every mouth may be stopped, and all the world may become guilty before God. Therefore by the deeds of the law there shall no flesh be justified in his sight: for by the law is the knowledge of sin. But now the righteousness of God without the law is manifested, being witnessed by the law and the prophets; Even the righteousness of God which is by faith of Jesus Christ unto all and upon all them that believe: for there is no difference: For all have sinned, and come short of the glory of God; Being justified freely by his grace through the redemption that is in Christ Jesus: Whom God hath set forth to be a propitiation through faith in his blood, to declare his righteousness for the remission of sins that are past, through the forbearance of God; To declare, I say, at this time his righteousness: that he might be just, and the justifier of him which believeth in Jesus. Where is boasting then? It is excluded. By what law? of works? Nay: but by the law of faith. Therefore we conclude that a man is justified by faith without the deeds of the law. Is he the God of the Jews only? is he not also of the Gentiles? Yes, of the Gentiles also: Seeing it is one God, which shall justify the circumcision by faith, and uncircumcision through faith. Do we then make void the law through faith? God forbid: yea, we establish the law.

What shall we say then that Abraham our father, as pertaining to the flesh, hath found? For if Abraham were justified by works, he hath whereof to glory; but not before God. For what saith the scripture? Abraham believed God, and it was counted unto him for righteousness. Now to him that worketh is the reward not reckoned of grace, but of debt. But to him that worketh not, but believeth on him that justifieth the ungodly, his faith is counted for righteousness. Even as David also describeth the blessedness of the man, unto whom God imputeth righteousness without works, Saying, Blessed are they whose iniquities are forgiven, and whose sins are covered. Blessed is the man to whom the Lord will not impute sin. Cometh this blessedness then upon the circumcision only, or upon the uncircumcision also? for we say that faith was reckoned to Abraham for righteousness. How was it then reckoned? when he was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision. And he received the sign of circumcision, a seal of the righteousness of the faith which he had yet being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also: And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised. For the promise, that he should be the heir of the world, was not to Abraham, or to his seed, through the law, but through the righteousness of faith. For if they which are of the law be heirs, faith is made void, and the promise made of none effect: Because the law worketh wrath: for where no law is, there is no transgression. Therefore it is of faith, that it might be by grace; to the end the promise might be sure to all the seed; not to that only which is of the law, but to that also which is of the faith of Abraham; who is the father of us all, As it is written, I have made thee a father of many nations, before him whom he believed, even God, who quickeneth the dead, and calleth those things which be not as though they were. Who against hope believed in hope, that he might become the father of many nations; according to that which was spoken, So shall thy seed be. And being not weak in faith, he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sarah's womb: He staggered not at the promise of God through unbelief; but was strong in faith, giving glory to God; And being fully persuaded that, what he had promised, he was able also to perform. And therefore it was imputed to him for righteousness. Now it was not written for his sake alone, that it was imputed to him; But for us also, to whom it shall be imputed, if we believe on him that raised up Jesus our Lord from the dead; Who was delivered for our offences, and was raised again for our justification.

Therefore being justified by faith, we have peace with God through our Lord Jesus Christ: By whom also we have access by faith into this grace wherein we stand, and rejoice in hope of the glory of God. And not only so, but we glory in tribulations also: knowing that tribulation worketh patience; And patience, experience; and experience, hope: And hope maketh not ashamed; because the love of God is shed abroad in our hearts by the Holy Ghost which is given unto us. For when we were yet without strength, in due time Christ died for the ungodly. For scarcely for a righteous man will one die: yet peradventure for a good man some would even dare to die. But God commendeth his love toward us, in that, while we were yet sinners, Christ died for us. Much more then, being now justified by his blood, we shall be saved from wrath through him. For if, when we were enemies, we were reconciled to God by the death of his Son, much more, being reconciled, we shall be saved by his life. And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement. Wherefore, as by one man sin entered into the world, and death by sin; and so death passed upon all men, for that all have sinned: For until the law sin was in the world: but sin is not imputed when there is no law. Nevertheless death reigned from Adam to Moses, even over them that had not sinned after the similitude of Adam's transgression, who is the figure of him that was to come. But not as the offence, so also is the free gift. For if through the offence of one many be dead, much more the grace of God, and the gift by grace, which is by one man, Jesus Christ, hath abounded unto many. And not as it was by one that sinned, so is the gift: for the judgment was by one to condemnation, but the free gift is of many offences unto justification. For if by one man's offence death reigned by one; much more they which receive abundance of grace and of the gift of righteousness shall reign in life by one, Jesus Christ. Therefore as by the offence of one judgment came upon all men to condemnation; even so by the righteousness of one the free gift came upon all men unto justification of life. For as by one man's disobedience many were made sinners, so by the obedience of one shall many be made righteous. Moreover the law entered, that the offence might abound. But where sin abounded, grace did much more abound: That as sin hath reigned unto death, even so might grace reign through righteousness unto eternal life by Jesus Christ our Lord.

What shall we say then? Shall we continue in sin, that grace may abound? God forbid. How shall we, that are dead to sin, live any longer therein? Know ye not, that so many of us as were baptized into Jesus Christ were baptized into his death? Therefore we are buried with him by baptism into death: that like as Christ was raised up from the dead by the glory of the Father, even so we also should walk in newness of life. For if we have been planted together in the likeness of his death, we shall be also in the likeness of his resurrection: Knowing this, that our old man is crucified with him, that the body of sin might be destroyed, that henceforth we should not serve sin. For he that is dead is freed from sin. Now if we be dead with Christ, we believe that we shall also live with him: Knowing that Christ being raised from the dead dieth no more; death hath no more dominion over him. For in that he died, he died unto sin once: but in that he liveth, he liveth unto God. Likewise reckon ye also yourselves to be dead indeed unto sin, but alive unto God through Jesus Christ our Lord. Let not sin therefore reign in your mortal body, that ye should obey it in the lusts thereof. Neither yield ye your members as instruments of unrighteousness unto sin: but yield yourselves unto God, as those that are alive from the dead, and your members as instruments of righteousness unto God. For sin shall not have dominion over you: for ye are not under the law, but under grace. What then? shall we sin, because we are not under the law, but under grace? God forbid. Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness? But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of doctrine which was delivered you. Being then made free from sin, ye became the servants of righteousness. I speak after the manner of men because of the infirmity of your flesh: for as ye have yielded your members servants to uncleanness and to iniquity unto iniquity; even so now yield your members servants to righteousness unto holiness. For when ye were the servants of sin, ye were free from righteousness. What fruit had ye then in those things whereof ye are now ashamed? for the end of those things is death. But now being made free from sin, and become servants to God, ye have your fruit unto holiness, and the end everlasting life. For the wages of sin is death; but the gift of God is eternal life through Jesus Christ our Lord.

Know ye not, brethren, for I speak to them that know the law, how that the law hath dominion over a man as long as he liveth? For the woman which hath an husband is bound by the law to her husband so long as he liveth; but if the husband be dead, she is loosed from the law of her husband. So then if, while her husband liveth, she be married to another man, she shall be called an adulteress: but if her husband be dead, she is free from that law; so that she is no adulteress, though she be married to another man. Wherefore, my brethren, ye also are become dead to the law by the body of Christ; that ye should be married to another, even to him who is raised from the dead, that we should bring forth fruit unto God. For when we were in the flesh, the motions of sins, which were by the law, did work in our members to bring forth fruit unto death. But now we are delivered from the law, that being dead wherein we were held; that we should serve in newness of spirit, and not in the oldness of the letter. What shall we say then? Is the law sin? God forbid. Nay, I had not known sin, but by the law: for I had not known lust, except the law had said, Thou shalt not covet. But sin, taking occasion by the commandment, wrought in me all manner of concupiscence. For without the law sin was dead. For I was alive without the law once: but when the commandment came, sin revived, and I died. And the commandment, which was ordained to life, I found to be unto death. For sin, taking occasion by the commandment, deceived me, and by it slew me. Wherefore the law is holy, and the commandment holy, and just, and good. Was then that which is good made death unto me? God forbid. But sin, that it might appear sin, working death in me by that which is good; that sin by the commandment might become exceeding sinful. For we know that the law is spiritual: but I am carnal, sold under sin. For that which I do I allow not: for what I would, that do I not; but what I hate, that do I. If then I do that which I would not, I consent unto the law that it is good. Now then it is no more I that do it, but sin that dwelleth in me. For I know that in me that is, in my flesh, dwelleth no good thing: for to will is present with me; but how to perform that which is good I find not. For the good that I would I do not: but the evil which I would not, that I do. Now if I do that I would not, it is no more I that do it, but sin that dwelleth in me. I find then a law, that, when I would do good, evil is present with me. For I delight in the law of God after the inward man: But I see another law in my members, warring against the law of my mind, and bringing me into captivity to the law of sin which is in my members. O wretched man that I am! who shall deliver me from the body of this death? I thank God through Jesus Christ our Lord. So then with the mind I myself serve the law of God; but with the flesh the law of sin.

There is therefore now no condemnation to them which are in Christ Jesus, who walk not after the flesh, but after the Spirit. For the law of the Spirit of life in Christ Jesus hath made me free from the law of sin and death. For what the law could not do, in that it was weak through the flesh, God sending his own Son in the likeness of sinful flesh, and for sin, condemned sin in the flesh: That the righteousness of the law might be fulfilled in us, who walk not after the flesh, but after the Spirit. For they that are after the flesh do mind the things of the flesh; but they that are after the Spirit the things of the Spirit. For to be carnally minded is death; but to be spiritually minded is life and peace. Because the carnal mind is enmity against God: for it is not subject to the law of God, neither indeed can be. So then they that are in the flesh cannot please God. But ye are not in the flesh, but in the Spirit, if so be that the Spirit of God dwell in you. Now if any man have not the Spirit of Christ, he is none of his. And if Christ be in you, the body is dead because of sin; but the Spirit is life because of righteousness. But if the Spirit of him that raised up Jesus from the dead dwell in you, he that raised up Christ from the dead shall also quicken your mortal bodies by his Spirit that dwelleth in you. Therefore, brethren, we are debtors, not to the flesh, to live after the flesh. For if ye live after the flesh, ye shall die: but if ye through the Spirit do mortify the deeds of the body, ye shall live. For as many as are led by the Spirit of God, they are the sons of God. For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry, Abba, Father. The Spirit itself beareth witness with our spirit, that we are the children of God: And if children, then heirs; heirs of God, and joint-heirs with Christ; if so be that we suffer with him, that we may be also glorified together. For I reckon that the sufferings of this present time are not worthy to be compared with the glory which shall be revealed in us. For the earnest expectation of the creature waiteth for the manifestation of the sons of God. For the creature was made subject to vanity, not willingly, but by reason of him who hath subjected the same in hope, Because the creature itself also shall be delivered from the bondage of corruption into the glorious liberty of the children of God. For we know that the whole creation groaneth and travaileth in pain together until now. And not only they, but ourselves also, which have the firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the redemption of our body. For we are saved by hope: but hope that is seen is not hope: for what a man seeth, why doth he yet hope for? But if we hope for that we see not, then do we with patience wait for it. Likewise the Spirit also helpeth our infirmities: for we know not what we should pray for as we ought: but the Spirit itself maketh intercession for us with groanings which cannot be uttered. And he that searcheth the hearts knoweth what is the mind of the Spirit, because he maketh intercession for the saints according to the will of God. And we know that all things work together for good to them that love God, to them who are the called according to his purpose. For whom he did foreknow, he also did predestinate to be conformed to the image of his Son, that he might be the firstborn among many brethren. Moreover whom he did predestinate, them he also called: and whom he called, them he also justified: and whom he justified, them he also glorified. What shall we then say to these things? If God be for us, who can be against us? He that spared not his own Son, but delivered him up for us all, how shall he not with him also freely give us all things? Who shall lay any thing to the charge of God's elect? It is God that justifieth. Who is he that condemneth? It is Christ that died, yea rather, that is risen again, who is even at the right hand of God, who also maketh intercession for us. Who shall separate us from the love of Christ? shall tribulation, or distress, or persecution, or famine, or nakedness, or peril, or sword? As it is written, For thy sake we are killed all the day long; we are accounted as sheep for the slaughter. Nay, in all these things we are more than conquerors through him that loved us. For I am persuaded, that neither death, nor life, nor angels, nor principalities, nor powers, nor things present, nor things to come, Nor height, nor depth, nor any other creature, shall be able to separate us from the love of God, which is in Christ Jesus our Lord.

I say the truth in Christ, I lie not, my conscience also bearing me witness in the Holy Ghost, That I have great heaviness and continual sorrow in my heart. For I could wish that myself were accursed from Christ for my brethren, my kinsmen according to the flesh: Who are Israelites; to whom pertaineth the adoption, and the glory, and the covenants, and the giving of the law, and the service of God, and the promises; Whose are the fathers, and of whom as concerning the flesh Christ came, who is over all, God blessed for ever. Amen. Not as though the word of God hath taken none effect. For they are not all Israel, which are of Israel: Neither, because they are the seed of Abraham, are they all children: but, In Isaac shall thy seed be called. That is, They which are the children of the flesh, these are not the children of God: but the children of the promise are counted for the seed. For this is the word of promise, At this time will I come, and Sarah shall have a son. And not only this; but when Rebecca also had conceived by one, even by our father Isaac; For the children being not yet born, neither having done any good or evil, that the purpose of God according to election might stand, not of works, but of him that calleth; It was said unto her, The elder shall serve the younger. As it is written, Jacob have I loved, but Esau have I hated. What shall we say then? Is there unrighteousness with God? God forbid. For he saith to Moses, I will have mercy on whom I will have mercy, and I will have compassion on whom I will have compassion. So then it is not of him that willeth, nor of him that runneth, but of God that sheweth mercy. For the scripture saith unto Pharaoh, Even for this same purpose have I raised thee up, that I might shew my power in thee, and that my name might be declared throughout all the earth. Therefore hath he mercy on whom he will have mercy, and whom he will he hardeneth. Thou wilt say then unto me, Why doth he yet find fault? For who hath resisted his will? Nay but, O man, who art thou that repliest against God? Shall the thing formed say to him that formed it, Why hast thou made me thus? Hath not the potter power over the clay, of the same lump to make one vessel unto honour, and another unto dishonour? What if God, willing to shew his wrath, and to make his power known, endured with much longsuffering the vessels of wrath fitted to destruction: And that he might make known the riches of his glory on the vessels of mercy, which he had afore prepared unto glory, Even us, whom he hath called, not of the Jews only, but also of the Gentiles? As he saith also in Osee, I will call them my people, which were not my people; and her beloved, which was not beloved. And it shall come to pass, that in the place where it was said unto them, Ye are not my people; there shall they be called the children of the living God. Esaias also crieth concerning Israel, Though the number of the children of Israel be as the sand of the sea, a remnant shall be saved: For he will finish the work, and cut it short in righteousness: because a short work will the Lord make upon the earth. And as Esaias said before, Except the Lord of Sabaoth had left us a seed, we had been as Sodoma, and been made like unto Gomorrha. What shall we say then? That the Gentiles, which followed not after righteousness, have attained to righteousness, even the righteousness which is of faith. But Israel, which followed after the law of righteousness, hath not attained to the law of righteousness. Wherefore? Because they sought it not by faith, but as it were by the works of the law. For they stumbled at that stumblingstone; As it is written, Behold, I lay in Sion a stumblingstone and rock of offence: and whosoever believeth on him shall not be ashamed.

Brethren, my heart's desire and prayer to God for Israel is, that they might be saved. For I bear them record that they have a zeal of God, but not according to knowledge. For they being ignorant of God's righteousness, and going about to establish their own righteousness, have not submitted themselves unto the righteousness of God. For Christ is the end of the law for righteousness to every one that believeth. For Moses describeth the righteousness which is of the law, That the man which doeth those things shall live by them. But the righteousness which is of faith speaketh on this wise, Say not in thine heart, Who shall ascend into heaven? that is, to bring Christ down from above: Or, Who shall descend into the deep? that is, to bring up Christ again from the dead. But what saith it? The word is nigh thee, even in thy mouth, and in thy heart: that is, the word of faith, which we preach; That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised him from the dead, thou shalt be saved. For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. For the scripture saith, Whosoever believeth on him shall not be ashamed. For there is no difference between the Jew and the Greek: for the same Lord over all is rich unto all that call upon him. For whosoever shall call upon the name of the Lord shall be saved. How then shall they call on him in whom they have not believed? and how shall they believe in him of whom they have not heard? and how shall they hear without a preacher? And how shall they preach, except they be sent? as it is written, How beautiful are the feet of them that preach the gospel of peace, and bring glad tidings of good things! But they have not all obeyed the gospel. For Esaias saith, Lord, who hath believed our report? So then faith cometh by hearing, and hearing by the word of God. But I say, Have they not heard? Yes verily, their sound went into all the earth, and their words unto the ends of the world. But I say, Did not Israel know? First Moses saith, I will provoke you to jealousy by them that are no people, and by a foolish nation I will anger you. But Esaias is very bold, and saith, I was found of them that sought me not; I was made manifest unto them that asked not after me. But to Israel he saith, All day long I have stretched forth my hands unto a disobedient and gainsaying people.

I say then, Hath God cast away his people? God forbid. For I also am an Israelite, of the seed of Abraham, of the tribe of Benjamin. God hath not cast away his people which he foreknew. Wot ye not what the scripture saith of Elias? how he maketh intercession to God against Israel, saying, Lord, they have killed thy prophets, and digged down thine altars; and I am left alone, and they seek my life. But what saith the answer of God unto him? I have reserved to myself seven thousand men, who have not bowed the knee to the image of Baal. Even so then at this present time also there is a remnant according to the election of grace. And if by grace, then is it no more of works: otherwise grace is no more grace. But if it be of works, then is it no more grace: otherwise work is no more work. What then? Israel hath not obtained that which he seeketh for; but the election hath obtained it, and the rest were blinded According as it is written, God hath given them the spirit of slumber, eyes that they should not see, and ears that they should not hear; unto this day. And David saith, Let their table be made a snare, and a trap, and a stumblingblock, and a recompence unto them: Let their eyes be darkened, that they may not see, and bow down their back alway. I say then, Have they stumbled that they should fall? God forbid: but rather through their fall salvation is come unto the Gentiles, for to provoke them to jealousy. Now if the fall of them be the riches of the world, and the diminishing of them the riches of the Gentiles; how much more their fulness? For I speak to you Gentiles, inasmuch as I am the apostle of the Gentiles, I magnify mine office: If by any means I may provoke to emulation them which are my flesh, and might save some of them. For if the casting away of them be the reconciling of the world, what shall the receiving of them be, but life from the dead? For if the firstfruit be holy, the lump is also holy: and if the root be holy, so are the branches. And if some of the branches be broken off, and thou, being a wild olive tree, wert graffed in among them, and with them partakest of the root and fatness of the olive tree; Boast not against the branches. But if thou boast, thou bearest not the root, but the root thee. Thou wilt say then, The branches were broken off, that I might be graffed in. Well; because of unbelief they were broken off, and thou standest by faith. Be not highminded, but fear: For if God spared not the natural branches, take heed lest he also spare not thee. Behold therefore the goodness and severity of God: on them which fell, severity; but toward thee, goodness, if thou continue in his goodness: otherwise thou also shalt be cut off. And they also, if they abide not still in unbelief, shall be graffed in: for God is able to graff them in again. For if thou wert cut out of the olive tree which is wild by nature, and wert graffed contrary to nature into a good olive tree: how much more shall these, which be the natural branches, be graffed into their own olive tree? For I would not, brethren, that ye should be ignorant of this mystery, lest ye should be wise in your own conceits; that blindness in part is happened to Israel, until the fulness of the Gentiles be come in. And so all Israel shall be saved: as it is written, There shall come out of Sion the Deliverer, and shall turn away ungodliness from Jacob: For this is my covenant unto them, when I shall take away their sins. As concerning the gospel, they are enemies for your sakes: but as touching the election, they are beloved for the fathers' sakes. For the gifts and calling of God are without repentance. For as ye in times past have not believed God, yet have now obtained mercy through their unbelief: Even so have these also now not believed, that through your mercy they also may obtain mercy. For God hath concluded them all in unbelief, that he might have mercy upon all. O the depth of the riches both of the wisdom and knowledge of God! how unsearchable are his judgments, and his ways past finding out! For who hath known the mind of the Lord? or who hath been his counsellor? Or who hath first given to him, and it shall be recompensed unto him again? For of him, and through him, and to him, are all things: to whom be glory for ever. Amen.

I beseech you therefore, brethren, by the mercies of God, that ye present your bodies a living sacrifice, holy, acceptable unto God, which is your reasonable service. And be not conformed to this world: but be ye transformed by the renewing of your mind, that ye may prove what is that good, and acceptable, and perfect, will of God. For I say, through the grace given unto me, to every man that is among you, not to think of himself more highly than he ought to think; but to think soberly, according as God hath dealt to every man the measure of faith. For as we have many members in one body, and all members have not the same office: So we, being many, are one body in Christ, and every one members one of another. Having then gifts differing according to the grace that is given to us, whether prophecy, let us prophesy according to the proportion of faith; Or ministry, let us wait on our ministering: or he that teacheth, on teaching; Or he that exhorteth, on exhortation: he that giveth, let him do it with simplicity; he that ruleth, with diligence; he that sheweth mercy, with cheerfulness. Let love be without dissimulation. Abhor that which is evil; cleave to that which is good. Be kindly affectioned one to another with brotherly love; in honour preferring one another; Not slothful in business; fervent in spirit; serving the Lord; Rejoicing in hope; patient in tribulation; continuing instant in prayer; Distributing to the necessity of saints; given to hospitality. Bless them which persecute you: bless, and curse not. Rejoice with them that do rejoice, and weep with them that weep. Be of the same mind one toward another. Mind not high things, but condescend to men of low estate. Be not wise in your own conceits. Recompense to no man evil for evil. Provide things honest in the sight of all men. If it be possible, as much as lieth in you, live peaceably with all men. Dearly beloved, avenge not yourselves, but rather give place unto wrath: for it is written, Vengeance is mine; I will repay, saith the Lord. Therefore if thine enemy hunger, feed him; if he thirst, give him drink: for in so doing thou shalt heap coals of fire on his head. Be not overcome of evil, but overcome evil with good.

Let every soul be subject unto the higher powers. For there is no power but of God: the powers that be are ordained of God. Whosoever therefore resisteth the power, resisteth the ordinance of God: and they that resist shall receive to themselves damnation. For rulers are not a terror to good works, but to the evil. Wilt thou then not be afraid of the power? do that which is good, and thou shalt have praise of the same: For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain: for he is the minister of God, a revenger to execute wrath upon him that doeth evil. Wherefore ye must needs be subject, not only for wrath, but also for conscience sake. For for this cause pay ye tribute also: for they are God's ministers, attending continually upon this very thing. Render therefore to all their dues: tribute to whom tribute is due; custom to whom custom; fear to whom fear; honour to whom honour. Owe no man any thing, but to love one another: for he that loveth another hath fulfilled the law. For this, Thou shalt not commit adultery, Thou shalt not kill, Thou shalt not steal, Thou shalt not bear false witness, Thou shalt not covet; and if there be any other commandment, it is briefly comprehended in this saying, namely, Thou shalt love thy neighbour as thyself. Love worketh no ill to his neighbour: therefore love is the fulfilling of the law. And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armour of light. Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying. But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfil the lusts thereof.

Him that is weak in the faith receive ye, but not to doubtful disputations. For one believeth that he may eat all things: another, who is weak, eateth herbs. Let not him that eateth despise him that eateth not; and let not him which eateth not judge him that eateth: for God hath received him. Who art thou that judgest another man's servant? to his own master he standeth or falleth. Yea, he shall be holden up: for God is able to make him stand. One man esteemeth one day above another: another esteemeth every day alike. Let every man be fully persuaded in his own mind. He that regardeth the day, regardeth it unto the Lord; and he that regardeth not the day, to the Lord he doth not regard it. He that eateth, eateth to the Lord, for he giveth God thanks; and he that eateth not, to the Lord he eateth not, and giveth God thanks. For none of us liveth to himself, and no man dieth to himself. For whether we live, we live unto the Lord; and whether we die, we die unto the Lord: whether we live therefore, or die, we are the Lord's. For to this end Christ both died, and rose, and revived, that he might be Lord both of the dead and living. But why dost thou judge thy brother? or why dost thou set at nought thy brother? for we shall all stand before the judgment seat of Christ. For it is written, As I live, saith the Lord, every knee shall bow to me, and every tongue shall confess to God. So then every one of us shall give account of himself to God. Let us not therefore judge one another any more: but judge this rather, that no man put a stumblingblock or an occasion to fall in his brother's way. I know, and am persuaded by the Lord Jesus, that there is nothing unclean of itself: but to him that esteemeth any thing to be unclean, to him it is unclean. But if thy brother be grieved with thy meat, now walkest thou not charitably. Destroy not him with thy meat, for whom Christ died. Let not then your good be evil spoken of: For the kingdom of God is not meat and drink; but righteousness, and peace, and joy in the Holy Ghost. For he that in these things serveth Christ is acceptable to God, and approved of men. Let us therefore follow after the things which make for peace, and things wherewith one may edify another. For meat destroy not the work of God. All things indeed are pure; but it is evil for that man who eateth with offence. It is good neither to eat flesh, nor to drink wine, nor any thing whereby thy brother stumbleth, or is offended, or is made weak. Hast thou faith? have it to thyself before God. Happy is he that condemneth not himself in that thing which he alloweth. And he that doubteth is damned if he eat, because he eateth not of faith: for whatsoever is not of faith is sin.

We then that are strong ought to bear the infirmities of the weak, and not to please ourselves. Let every one of us please his neighbour for his good to edification. For even Christ pleased not himself; but, as it is written, The reproaches of them that reproached thee fell on me. For whatsoever things were written aforetime were written for our learning, that we through patience and comfort of the scriptures might have hope. Now the God of patience and consolation grant you to be likeminded one toward another according to Christ Jesus: That ye may with one mind and one mouth glorify God, even the Father of our Lord Jesus Christ. Wherefore receive ye one another, as Christ also received us to the glory of God. Now I say that Jesus Christ was a minister of the circumcision for the truth of God, to confirm the promises made unto the fathers: And that the Gentiles might glorify God for his mercy; as it is written, For this cause I will confess to thee among the Gentiles, and sing unto thy name. And again he saith, Rejoice, ye Gentiles, with his people. And again, Praise the Lord, all ye Gentiles; and laud him, all ye people. And again, Esaias saith, There shall be a root of Jesse, and he that shall rise to reign over the Gentiles; in him shall the Gentiles trust. Now the God of hope fill you with all joy and peace in believing, that ye may abound in hope, through the power of the Holy Ghost. And I myself also am persuaded of you, my brethren, that ye also are full of goodness, filled with all knowledge, able also to admonish one another. Nevertheless, brethren, I have written the more boldly unto you in some sort, as putting you in mind, because of the grace that is given to me of God, That I should be the minister of Jesus Christ to the Gentiles, ministering the gospel of God, that the offering up of the Gentiles might be acceptable, being sanctified by the Holy Ghost. I have therefore whereof I may glory through Jesus Christ in those things which pertain to God. For I will not dare to speak of any of those things which Christ hath not wrought by me, to make the Gentiles obedient, by word and deed, Through mighty signs and wonders, by the power of the Spirit of God; so that from Jerusalem, and round about unto Illyricum, I have fully preached the gospel of Christ. Yea, so have I strived to preach the gospel, not where Christ was named, lest I should build upon another man's foundation: But as it is written, To whom he was not spoken of, they shall see: and they that have not heard shall understand. For which cause also I have been much hindered from coming to you. But now having no more place in these parts, and having a great desire these many years to come unto you; Whensoever I take my journey into Spain, I will come to you: for I trust to see you in my journey, and to be brought on my way thitherward by you, if first I be somewhat filled with your company. But now I go unto Jerusalem to minister unto the saints. For it hath pleased them of Macedonia and Achaia to make a certain contribution for the poor saints which are at Jerusalem. It hath pleased them verily; and their debtors they are. For if the Gentiles have been made partakers of their spiritual things, their duty is also to minister unto them in carnal things. When therefore I have performed this, and have sealed to them this fruit, I will come by you into Spain. And I am sure that, when I come unto you, I shall come in the fulness of the blessing of the gospel of Christ. Now I beseech you, brethren, for the Lord Jesus Christ's sake, and for the love of the Spirit, that ye strive together with me in your prayers to God for me; That I may be delivered from them that do not believe in Judaea; and that my service which I have for Jerusalem may be accepted of the saints; That I may come unto you with joy by the will of God, and may with you be refreshed. Now the God of peace be with you all. Amen.

I commend unto you Phebe our sister, which is a servant of the church which is at Cenchrea: That ye receive her in the Lord, as becometh saints, and that ye assist her in whatsoever business she hath need of you: for she hath been a succourer of many, and of myself also. Greet Priscilla and Aquila my helpers in Christ Jesus: Who have for my life laid down their own necks: unto whom not only I give thanks, but also all the churches of the Gentiles. Likewise greet the church that is in their house. Salute my wellbeloved Epaenetus, who is the firstfruits of Achaia unto Christ. Greet Mary, who bestowed much labour on us. Salute Andronicus and Junia, my kinsmen, and my fellowprisoners, who are of note among the apostles, who also were in Christ before me. Greet Amplias my beloved in the Lord. Salute Urbane, our helper in Christ, and Stachys my beloved. Salute Apelles approved in Christ. Salute them which are of Aristobulus' household. Salute Herodion my kinsman. Greet them that be of the household of Narcissus, which are in the Lord. Salute Tryphena and Tryphosa, who labour in the Lord. Salute the beloved Persis, which laboured much in the Lord. Salute Rufus chosen in the Lord, and his mother and mine. Salute Asyncritus, Phlegon, Hermas, Patrobas, Hermes, and the brethren which are with them. Salute Philologus, and Julia, Nereus, and his sister, and Olympas, and all the saints which are with them. Salute one another with an holy kiss. The churches of Christ salute you. Now I beseech you, brethren, mark them which cause divisions and offences contrary to the doctrine which ye have learned; and avoid them. For they that are such serve not our Lord Jesus Christ, but their own belly; and by good words and fair speeches deceive the hearts of the simple. For your obedience is come abroad unto all men. I am glad therefore on your behalf: but yet I would have you wise unto that which is good, and simple concerning evil. And the God of peace shall bruise Satan under your feet shortly. The grace of our Lord Jesus Christ be with you. Amen. Timotheus my workfellow, and Lucius, and Jason, and Sosipater, my kinsmen, salute you. I Tertius, who wrote this epistle, salute you in the Lord. Gaius mine host, and of the whole church, saluteth you. Erastus the chamberlain of the city saluteth you, and Quartus a brother. The grace of our Lord Jesus Christ be with you all. Amen. Now to him that is of power to stablish you according to my gospel, and the preaching of Jesus Christ, according to the revelation of the mystery, which was kept secret since the world began, But now is made manifest, and by the scriptures of the prophets, according to the commandment of the everlasting God, made known to all nations for the obedience of faith: To God only wise, be glory through Jesus Christ for ever. Amen.

List of Books

THE FIRST EPISTLE OF PAUL THE APOSTLE TO THE

1 Corinthians

Paul, called to be an apostle of Jesus Christ through the will of God, and Sosthenes our brother, Unto the church of God which is at Corinth, to them that are sanctified in Christ Jesus, called to be saints, with all that in every place call upon the name of Jesus Christ our Lord, both theirs and ours: Grace be unto you, and peace, from God our Father, and from the Lord Jesus Christ. I thank my God always on your behalf, for the grace of God which is given you by Jesus Christ; That in every thing ye are enriched by him, in all utterance, and in all knowledge; Even as the testimony of Christ was confirmed in you: So that ye come behind in no gift; waiting for the coming of our Lord Jesus Christ: Who shall also confirm you unto the end, that ye may be blameless in the day of our Lord Jesus Christ. God is faithful, by whom ye were called unto the fellowship of his Son Jesus Christ our Lord. Now I beseech you, brethren, by the name of our Lord Jesus Christ, that ye all speak the same thing, and that there be no divisions among you; but that ye be perfectly joined together in the same mind and in the same judgment. For it hath been declared unto me of you, my brethren, by them which are of the house of Chloe, that there are contentions among you. Now this I say, that every one of you saith, I am of Paul; and I of Apollos; and I of Cephas; and I of Christ. Is Christ divided? was Paul crucified for you? or were ye baptized in the name of Paul? I thank God that I baptized none of you, but Crispus and Gaius; Lest any should say that I had baptized in mine own name. And I baptized also the household of Stephanas: besides, I know not whether I baptized any other. For Christ sent me not to baptize, but to preach the gospel: not with wisdom of words, lest the cross of Christ should be made of none effect. For the preaching of the cross is to them that perish foolishness; but unto us which are saved it is the power of God. For it is written, I will destroy the wisdom of the wise, and will bring to nothing the understanding of the prudent. Where is the wise? where is the scribe? where is the disputer of this world? hath not God made foolish the wisdom of this world? For after that in the wisdom of God the world by wisdom knew not God, it pleased God by the foolishness of preaching to save them that believe. For the Jews require a sign, and the Greeks seek after wisdom: But we preach Christ crucified, unto the Jews a stumblingblock, and unto the Greeks foolishness; But unto them which are called, both Jews and Greeks, Christ the power of God, and the wisdom of God. Because the foolishness of God is wiser than men; and the weakness of God is stronger than men. For ye see your calling, brethren, how that not many wise men after the flesh, not many mighty, not many noble, are called: But God hath chosen the foolish things of the world to confound the wise; and God hath chosen the weak things of the world to confound the things which are mighty; And base things of the world, and things which are despised, hath God chosen, yea, and things which are not, to bring to nought things that are: That no flesh should glory in his presence. But of him are ye in Christ Jesus, who of God is made unto us wisdom, and righteousness, and sanctification, and redemption: That, according as it is written, He that glorieth, let him glory in the Lord.

And I, brethren, when I came to you, came not with excellency of speech or of wisdom, declaring unto you the testimony of God. For I determined not to know any thing among you, save Jesus Christ, and him crucified. And I was with you in weakness, and in fear, and in much trembling. And my speech and my preaching was not with enticing words of man's wisdom, but in demonstration of the Spirit and of power: That your faith should not stand in the wisdom of men, but in the power of God. Howbeit we speak wisdom among them that are perfect: yet not the wisdom of this world, nor of the princes of this world, that come to nought: But we speak the wisdom of God in a mystery, even the hidden wisdom, which God ordained before the world unto our glory: Which none of the princes of this world knew: for had they known it, they would not have crucified the Lord of glory. But as it is written, Eye hath not seen, nor ear heard, neither have entered into the heart of man, the things which God hath prepared for them that love him. But God hath revealed them unto us by his Spirit: for the Spirit searcheth all things, yea, the deep things of God. For what man knoweth the things of a man, save the spirit of man which is in him? even so the things of God knoweth no man, but the Spirit of God. Now we have received, not the spirit of the world, but the spirit which is of God; that we might know the things that are freely given to us of God. Which things also we speak, not in the words which man's wisdom teacheth, but which the Holy Ghost teacheth; comparing spiritual things with spiritual. But the natural man receiveth not the things of the Spirit of God: for they are foolishness unto him: neither can he know them, because they are spiritually discerned. But he that is spiritual judgeth all things, yet he himself is judged of no man. For who hath known the mind of the Lord, that he may instruct him? But we have the mind of Christ.

And I, brethren, could not speak unto you as unto spiritual, but as unto carnal, even as unto babes in Christ. I have fed you with milk, and not with meat: for hitherto ye were not able to bear it, neither yet now are ye able. For ye are yet carnal: for whereas there is among you envying, and strife, and divisions, are ye not carnal, and walk as men? For while one saith, I am of Paul; and another, I am of Apollos; are ye not carnal? Who then is Paul, and who is Apollos, but ministers by whom ye believed, even as the Lord gave to every man? I have planted, Apollos watered; but God gave the increase. So then neither is he that planteth any thing, neither he that watereth; but God that giveth the increase. Now he that planteth and he that watereth are one: and every man shall receive his own reward according to his own labour. For we are labourers together with God: ye are God's husbandry, ye are God's building. According to the grace of God which is given unto me, as a wise masterbuilder, I have laid the foundation, and another buildeth thereon. But let every man take heed how he buildeth thereupon. For other foundation can no man lay than that is laid, which is Jesus Christ. Now if any man build upon this foundation gold, silver, precious stones, wood, hay, stubble; Every man's work shall be made manifest: for the day shall declare it, because it shall be revealed by fire; and the fire shall try every man's work of what sort it is. If any man's work abide which he hath built thereupon, he shall receive a reward. If any man's work shall be burned, he shall suffer loss: but he himself shall be saved; yet so as by fire. Know ye not that ye are the temple of God, and that the Spirit of God dwelleth in you? If any man defile the temple of God, him shall God destroy; for the temple of God is holy, which temple ye are. Let no man deceive himself. If any man among you seemeth to be wise in this world, let him become a fool, that he may be wise. For the wisdom of this world is foolishness with God. For it is written, He taketh the wise in their own craftiness. And again, The Lord knoweth the thoughts of the wise, that they are vain. Therefore let no man glory in men. For all things are yours; Whether Paul, or Apollos, or Cephas, or the world, or life, or death, or things present, or things to come; all are yours; And ye are Christ's; and Christ is God's.

Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God. Moreover it is required in stewards, that a man be found faithful. But with me it is a very small thing that I should be judged of you, or of man's judgment: yea, I judge not mine own self. For I know nothing by myself; yet am I not hereby justified: but he that judgeth me is the Lord. Therefore judge nothing before the time, until the Lord come, who both will bring to light the hidden things of darkness, and will make manifest the counsels of the hearts: and then shall every man have praise of God. And these things, brethren, I have in a figure transferred to myself and to Apollos for your sakes; that ye might learn in us not to think of men above that which is written, that no one of you be puffed up for one against another. For who maketh thee to differ from another? and what hast thou that thou didst not receive? now if thou didst receive it, why dost thou glory, as if thou hadst not received it? Now ye are full, now ye are rich, ye have reigned as kings without us: and I would to God ye did reign, that we also might reign with you. For I think that God hath set forth us the apostles last, as it were appointed to death: for we are made a spectacle unto the world, and to angels, and to men. We are fools for Christ's sake, but ye are wise in Christ; we are weak, but ye are strong; ye are honourable, but we are despised. Even unto this present hour we both hunger, and thirst, and are naked, and are buffeted, and have no certain dwellingplace; And labour, working with our own hands: being reviled, we bless; being persecuted, we suffer it: Being defamed, we intreat: we are made as the filth of the world, and are the offscouring of all things unto this day. I write not these things to shame you, but as my beloved sons I warn you. For though ye have ten thousand instructers in Christ, yet have ye not many fathers: for in Christ Jesus I have begotten you through the gospel. Wherefore I beseech you, be ye followers of me. For this cause have I sent unto you Timotheus, who is my beloved son, and faithful in the Lord, who shall bring you into remembrance of my ways which be in Christ, as I teach every where in every church. Now some are puffed up, as though I would not come to you. But I will come to you shortly, if the Lord will, and will know, not the speech of them which are puffed up, but the power. For the kingdom of God is not in word, but in power. What will ye? shall I come unto you with a rod, or in love, and in the spirit of meekness?

It is reported commonly that there is fornication among you, and such fornication as is not so much as named among the Gentiles, that one should have his father's wife. And ye are puffed up, and have not rather mourned, that he that hath done this deed might be taken away from among you. For I verily, as absent in body, but present in spirit, have judged already, as though I were present, concerning him that hath so done this deed, In the name of our Lord Jesus Christ, when ye are gathered together, and my spirit, with the power of our Lord Jesus Christ, To deliver such an one unto Satan for the destruction of the flesh, that the spirit may be saved in the day of the Lord Jesus. Your glorying is not good. Know ye not that a little leaven leaveneth the whole lump? Purge out therefore the old leaven, that ye may be a new lump, as ye are unleavened. For even Christ our passover is sacrificed for us: Therefore let us keep the feast, not with old leaven, neither with the leaven of malice and wickedness; but with the unleavened bread of sincerity and truth. I wrote unto you in an epistle not to company with fornicators: Yet not altogether with the fornicators of this world, or with the covetous, or extortioners, or with idolaters; for then must ye needs go out of the world. But now I have written unto you not to keep company, if any man that is called a brother be a fornicator, or covetous, or an idolater, or a railer, or a drunkard, or an extortioner; with such an one no not to eat. For what have I to do to judge them also that are without? do not ye judge them that are within? But them that are without God judgeth. Therefore put away from among yourselves that wicked person.

Dare any of you, having a matter against another, go to law before the unjust, and not before the saints? Do ye not know that the saints shall judge the world? and if the world shall be judged by you, are ye unworthy to judge the smallest matters? Know ye not that we shall judge angels? how much more things that pertain to this life? If then ye have judgments of things pertaining to this life, set them to judge who are least esteemed in the church. I speak to your shame. Is it so, that there is not a wise man among you? no, not one that shall be able to judge between his brethren? But brother goeth to law with brother, and that before the unbelievers. Now therefore there is utterly a fault among you, because ye go to law one with another. Why do ye not rather take wrong? why do ye not rather suffer yourselves to be defrauded? Nay, ye do wrong, and defraud, and that your brethren. Know ye not that the unrighteous shall not inherit the kingdom of God? Be not deceived: neither fornicators, nor idolaters, nor adulterers, nor effeminate, nor abusers of themselves with mankind, Nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the kingdom of God. And such were some of you: but ye are washed, but ye are sanctified, but ye are justified in the name of the Lord Jesus, and by the Spirit of our God. All things are lawful unto me, but all things are not expedient: all things are lawful for me, but I will not be brought under the power of any. Meats for the belly, and the belly for meats: but God shall destroy both it and them. Now the body is not for fornication, but for the Lord; and the Lord for the body. And God hath both raised up the Lord, and will also raise up us by his own power. Know ye not that your bodies are the members of Christ? shall I then take the members of Christ, and make them the members of an harlot? God forbid. What? know ye not that he which is joined to an harlot is one body? for two, saith he, shall be one flesh. But he that is joined unto the Lord is one spirit. Flee fornication. Every sin that a man doeth is without the body; but he that committeth fornication sinneth against his own body. What? know ye not that your body is the temple of the Holy Ghost which is in you, which ye have of God, and ye are not your own? For ye are bought with a price: therefore glorify God in your body, and in your spirit, which are God's.

Now concerning the things whereof ye wrote unto me: It is good for a man not to touch a woman. Nevertheless, to avoid fornication, let every man have his own wife, and let every woman have her own husband. Let the husband render unto the wife due benevolence: and likewise also the wife unto the husband. The wife hath not power of her own body, but the husband: and likewise also the husband hath not power of his own body, but the wife. Defraud ye not one the other, except it be with consent for a time, that ye may give yourselves to fasting and prayer; and come together again, that Satan tempt you not for your incontinency. But I speak this by permission, and not of commandment. For I would that all men were even as I myself. But every man hath his proper gift of God, one after this manner, and another after that. I say therefore to the unmarried and widows, It is good for them if they abide even as I. But if they cannot contain, let them marry: for it is better to marry than to burn. And unto the married I command, yet not I, but the Lord, Let not the wife depart from her husband: But and if she depart, let her remain unmarried, or be reconciled to her husband: and let not the husband put away his wife. But to the rest speak I, not the Lord: If any brother hath a wife that believeth not, and she be pleased to dwell with him, let him not put her away. And the woman which hath an husband that believeth not, and if he be pleased to dwell with her, let her not leave him. For the unbelieving husband is sanctified by the wife, and the unbelieving wife is sanctified by the husband: else were your children unclean; but now are they holy. But if the unbelieving depart, let him depart. A brother or a sister is not under bondage in such cases: but God hath called us to peace. For what knowest thou, O wife, whether thou shalt save thy husband? or how knowest thou, O man, whether thou shalt save thy wife? But as God hath distributed to every man, as the Lord hath called every one, so let him walk. And so ordain I in all churches. Is any man called being circumcised? let him not become uncircumcised. Is any called in uncircumcision? let him not be circumcised. Circumcision is nothing, and uncircumcision is nothing, but the keeping of the commandments of God. Let every man abide in the same calling wherein he was called. Art thou called being a servant? care not for it: but if thou mayest be made free, use it rather. For he that is called in the Lord, being a servant, is the Lord's freeman: likewise also he that is called, being free, is Christ's servant. Ye are bought with a price; be not ye the servants of men. Brethren, let every man, wherein he is called, therein abide with God. Now concerning virgins I have no commandment of the Lord: yet I give my judgment, as one that hath obtained mercy of the Lord to be faithful. I suppose therefore that this is good for the present distress, I say, that it is good for a man so to be. Art thou bound unto a wife? seek not to be loosed. Art thou loosed from a wife? seek not a wife. But and if thou marry, thou hast not sinned; and if a virgin marry, she hath not sinned. Nevertheless such shall have trouble in the flesh: but I spare you. But this I say, brethren, the time is short: it remaineth, that both they that have wives be as though they had none; And they that weep, as though they wept not; and they that rejoice, as though they rejoiced not; and they that buy, as though they possessed not; And they that use this world, as not abusing it: for the fashion of this world passeth away. But I would have you without carefulness. He that is unmarried careth for the things that belong to the Lord, how he may please the Lord: But he that is married careth for the things that are of the world, how he may please his wife. There is difference also between a wife and a virgin. The unmarried woman careth for the things of the Lord, that she may be holy both in body and in spirit: but she that is married careth for the things of the world, how she may please her husband. And this I speak for your own profit; not that I may cast a snare upon you, but for that which is comely, and that ye may attend upon the Lord without distraction. But if any man think that he behaveth himself uncomely toward his virgin, if she pass the flower of her age, and need so require, let him do what he will, he sinneth not: let them marry. Nevertheless he that standeth stedfast in his heart, having no necessity, but hath power over his own will, and hath so decreed in his heart that he will keep his virgin, doeth well. So then he that giveth her in marriage doeth well; but he that giveth her not in marriage doeth better. The wife is bound by the law as long as her husband liveth; but if her husband be dead, she is at liberty to be married to whom she will; only in the Lord. But she is happier if she so abide, after my judgment: and I think also that I have the Spirit of God.

Now as touching things offered unto idols, we know that we all have knowledge. Knowledge puffeth up, but charity edifieth. And if any man think that he knoweth any thing, he knoweth nothing yet as he ought to know. But if any man love God, the same is known of him. As concerning therefore the eating of those things that are offered in sacrifice unto idols, we know that an idol is nothing in the world, and that there is none other God but one. For though there be that are called gods, whether in heaven or in earth, as there be gods many, and lords many, But to us there is but one God, the Father, of whom are all things, and we in him; and one Lord Jesus Christ, by whom are all things, and we by him. Howbeit there is not in every man that knowledge: for some with conscience of the idol unto this hour eat it as a thing offered unto an idol; and their conscience being weak is defiled. But meat commendeth us not to God: for neither, if we eat, are we the better; neither, if we eat not, are we the worse. But take heed lest by any means this liberty of yours become a stumblingblock to them that are weak. For if any man see thee which hast knowledge sit at meat in the idol's temple, shall not the conscience of him which is weak be emboldened to eat those things which are offered to idols; And through thy knowledge shall the weak brother perish, for whom Christ died? But when ye sin so against the brethren, and wound their weak conscience, ye sin against Christ. Wherefore, if meat make my brother to offend, I will eat no flesh while the world standeth, lest I make my brother to offend.

Am I not an apostle? am I not free? have I not seen Jesus Christ our Lord? are not ye my work in the Lord? If I be not an apostle unto others, yet doubtless I am to you: for the seal of mine apostleship are ye in the Lord. Mine answer to them that do examine me is this, Have we not power to eat and to drink? Have we not power to lead about a sister, a wife, as well as other apostles, and as the brethren of the Lord, and Cephas? Or I only and Barnabas, have not we power to forbear working? Who goeth a warfare any time at his own charges? who planteth a vineyard, and eateth not of the fruit thereof? or who feedeth a flock, and eateth not of the milk of the flock? Say I these things as a man? or saith not the law the same also? For it is written in the law of Moses, Thou shalt not muzzle the mouth of the ox that treadeth out the corn. Doth God take care for oxen? Or saith he it altogether for our sakes? For our sakes, no doubt, this is written: that he that ploweth should plow in hope; and that he that thresheth in hope should be partaker of his hope. If we have sown unto you spiritual things, is it a great thing if we shall reap your carnal things? If others be partakers of this power over you, are not we rather? Nevertheless we have not used this power; but suffer all things, lest we should hinder the gospel of Christ. Do ye not know that they which minister about holy things live of the things of the temple? and they which wait at the altar are partakers with the altar? Even so hath the Lord ordained that they which preach the gospel should live of the gospel. But I have used none of these things: neither have I written these things, that it should be so done unto me: for it were better for me to die, than that any man should make my glorying void. For though I preach the gospel, I have nothing to glory of: for necessity is laid upon me; yea, woe is unto me, if I preach not the gospel! For if I do this thing willingly, I have a reward: but if against my will, a dispensation of the gospel is committed unto me. What is my reward then? Verily that, when I preach the gospel, I may make the gospel of Christ without charge, that I abuse not my power in the gospel. For though I be free from all men, yet have I made myself servant unto all, that I might gain the more. And unto the Jews I became as a Jew, that I might gain the Jews; to them that are under the law, as under the law, that I might gain them that are under the law; To them that are without law, as without law, being not without law to God, but under the law to Christ, that I might gain them that are without law. To the weak became I as weak, that I might gain the weak: I am made all things to all men, that I might by all means save some. And this I do for the gospel's sake, that I might be partaker thereof with you. Know ye not that they which run in a race run all, but one receiveth the prize? So run, that ye may obtain. And every man that striveth for the mastery is temperate in all things. Now they do it to obtain a corruptible crown; but we an incorruptible. I therefore so run, not as uncertainly; so fight I, not as one that beateth the air: But I keep under my body, and bring it into subjection: lest that by any means, when I have preached to others, I myself should be a castaway.

Moreover, brethren, I would not that ye should be ignorant, how that all our fathers were under the cloud, and all passed through the sea; And were all baptized unto Moses in the cloud and in the sea; And did all eat the same spiritual meat; And did all drink the same spiritual drink: for they drank of that spiritual Rock that followed them: and that Rock was Christ. But with many of them God was not well pleased: for they were overthrown in the wilderness. Now these things were our examples, to the intent we should not lust after evil things, as they also lusted. Neither be ye idolaters, as were some of them; as it is written, The people sat down to eat and drink, and rose up to play. Neither let us commit fornication, as some of them committed, and fell in one day three and twenty thousand. Neither let us tempt Christ, as some of them also tempted, and were destroyed of serpents. Neither murmur ye, as some of them also murmured, and were destroyed of the destroyer. Now all these things happened unto them for ensamples: and they are written for our admonition, upon whom the ends of the world are come. Wherefore let him that thinketh he standeth take heed lest he fall. There hath no temptation taken you but such as is common to man: but God is faithful, who will not suffer you to be tempted above that ye are able; but will with the temptation also make a way to escape, that ye may be able to bear it. Wherefore, my dearly beloved, flee from idolatry. I speak as to wise men; judge ye what I say. The cup of blessing which we bless, is it not the communion of the blood of Christ? The bread which we break, is it not the communion of the body of Christ? For we being many are one bread, and one body: for we are all partakers of that one bread. Behold Israel after the flesh: are not they which eat of the sacrifices partakers of the altar? What say I then? that the idol is any thing, or that which is offered in sacrifice to idols is any thing? But I say, that the things which the Gentiles sacrifice, they sacrifice to devils, and not to God: and I would not that ye should have fellowship with devils. Ye cannot drink the cup of the Lord, and the cup of devils: ye cannot be partakers of the Lord's table, and of the table of devils. Do we provoke the Lord to jealousy? are we stronger than he? All things are lawful for me, but all things are not expedient: all things are lawful for me, but all things edify not. Let no man seek his own, but every man another's wealth. Whatsoever is sold in the shambles, that eat, asking no question for conscience sake: For the earth is the Lord's, and the fulness thereof. If any of them that believe not bid you to a feast, and ye be disposed to go; whatsoever is set before you, eat, asking no question for conscience sake. But if any man say unto you, This is offered in sacrifice unto idols, eat not for his sake that shewed it, and for conscience sake: for the earth is the Lord's, and the fulness thereof: Conscience, I say, not thine own, but of the other: for why is my liberty judged of another man's conscience? For if I by grace be a partaker, why am I evil spoken of for that for which I give thanks? Whether therefore ye eat, or drink, or whatsoever ye do, do all to the glory of God. Give none offence, neither to the Jews, nor to the Gentiles, nor to the church of God: Even as I please all men in all things, not seeking mine own profit, but the profit of many, that they may be saved.

Be ye followers of me, even as I also am of Christ. Now I praise you, brethren, that ye remember me in all things, and keep the ordinances, as I delivered them to you. But I would have you know, that the head of every man is Christ; and the head of the woman is the man; and the head of Christ is God. Every man praying or prophesying, having his head covered, dishonoureth his head. But every woman that prayeth or prophesieth with her head uncovered dishonoureth her head: for that is even all one as if she were shaven. For if the woman be not covered, let her also be shorn: but if it be a shame for a woman to be shorn or shaven, let her be covered. For a man indeed ought not to cover his head, forasmuch as he is the image and glory of God: but the woman is the glory of the man. For the man is not of the woman; but the woman of the man. Neither was the man created for the woman; but the woman for the man. For this cause ought the woman to have power on her head because of the angels. Nevertheless neither is the man without the woman, neither the woman without the man, in the Lord. For as the woman is of the man, even so is the man also by the woman; but all things of god. Judge in yourselves: is it comely that a woman pray unto God uncovered? Doth not even nature itself teach you, that, if a man have long hair, it is a shame unto him? But if a woman have long hair, it is a glory to her: for her hair is given her for a covering. But if any man seem to be contentious, we have no such custom, neither the churches of God. Now in this that I declare unto you I praise you not, that ye come together not for the better, but for the worse. For first of all, when ye come together in the church, I hear that there be divisions among you; and I partly believe it. For there must be also heresies among you, that they which are approved may be made manifest among you. When ye come together therefore into one place, this is not to eat the Lord's supper. For in eating every one taketh before other his own supper: and one is hungry, and another is drunken. What? have ye not houses to eat and to drink in? or despise ye the church of God, and shame them that have not? What shall I say to you? shall I praise you in this? I praise you not. For I have received of the Lord that which also I delivered unto you, That the Lord Jesus the same night in which he was betrayed took bread: And when he had given thanks, he brake it, and said, Take, eat: this is my body, which is broken for you: this do in remembrance of me. After the same manner also he took the cup, when he had supped, saying, This cup is the new testament in my blood: this do ye, as oft as ye drink it, in remembrance of me. For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death till he come. Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily, shall be guilty of the body and blood of the Lord. But let a man examine himself, and so let him eat of that bread, and drink of that cup. For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, not discerning the Lord's body. For this cause many are weak and sickly among you, and many sleep. For if we would judge ourselves, we should not be judged. But when we are judged, we are chastened of the Lord, that we should not be condemned with the world. Wherefore, my brethren, when ye come together to eat, tarry one for another. And if any man hunger, let him eat at home; that ye come not together unto condemnation. And the rest will I set in order when I come.

Now concerning spiritual gifts, brethren, I would not have you ignorant. Ye know that ye were Gentiles, carried away unto these dumb idols, even as ye were led. Wherefore I give you to understand, that no man speaking by the Spirit of God calleth Jesus accursed: and that no man can say that Jesus is the Lord, but by the Holy Ghost. Now there are diversities of gifts, but the same Spirit. And there are differences of administrations, but the same Lord. And there are diversities of operations, but it is the same God which worketh all in all. But the manifestation of the Spirit is given to every man to profit withal. For to one is given by the Spirit the word of wisdom; to another the word of knowledge by the same Spirit; To another faith by the same Spirit; to another the gifts of healing by the same Spirit; To another the working of miracles; to another prophecy; to another discerning of spirits; to another divers kinds of tongues; to another the interpretation of tongues: But all these worketh that one and the selfsame Spirit, dividing to every man severally as he will. For as the body is one, and hath many members, and all the members of that one body, being many, are one body: so also is Christ. For by one Spirit are we all baptized into one body, whether we be Jews or Gentiles, whether we be bond or free; and have been all made to drink into one Spirit. For the body is not one member, but many. If the foot shall say, Because I am not the hand, I am not of the body; is it therefore not of the body? And if the ear shall say, Because I am not the eye, I am not of the body; is it therefore not of the body? If the whole body were an eye, where were the hearing? If the whole were hearing, where were the smelling? But now hath God set the members every one of them in the body, as it hath pleased him. And if they were all one member, where were the body? But now are they many members, yet but one body. And the eye cannot say unto the hand, I have no need of thee: nor again the head to the feet, I have no need of you. Nay, much more those members of the body, which seem to be more feeble, are necessary: And those members of the body, which we think to be less honourable, upon these we bestow more abundant honour; and our uncomely parts have more abundant comeliness. For our comely parts have no need: but God hath tempered the body together, having given more abundant honour to that part which lacked: That there should be no schism in the body; but that the members should have the same care one for another. And whether one member suffer, all the members suffer with it; or one member be honoured, all the members rejoice with it. Now ye are the body of Christ, and members in particular. And God hath set some in the church, first apostles, secondarily prophets, thirdly teachers, after that miracles, then gifts of healings, helps, governments, diversities of tongues. Are all apostles? are all prophets? are all teachers? are all workers of miracles? Have all the gifts of healing? do all speak with tongues? do all interpret? But covet earnestly the best gifts: and yet shew I unto you a more excellent way.

Though I speak with the tongues of men and of angels, and have not charity, I am become as sounding brass, or a tinkling cymbal. And though I have the gift of prophecy, and understand all mysteries, and all knowledge; and though I have all faith, so that I could remove mountains, and have not charity, I am nothing. And though I bestow all my goods to feed the poor, and though I give my body to be burned, and have not charity, it profiteth me nothing. Charity suffereth long, and is kind; charity envieth not; charity vaunteth not itself, is not puffed up, Doth not behave itself unseemly, seeketh not her own, is not easily provoked, thinketh no evil; Rejoiceth not in iniquity, but rejoiceth in the truth; Beareth all things, believeth all things, hopeth all things, endureth all things. Charity never faileth: but whether there be prophecies, they shall fail; whether there be tongues, they shall cease; whether there be knowledge, it shall vanish away. For we know in part, and we prophesy in part. But when that which is perfect is come, then that which is in part shall be done away. When I was a child, I spake as a child, I understood as a child, I thought as a child: but when I became a man, I put away childish things. For now we see through a glass, darkly; but then face to face: now I know in part; but then shall I know even as also I am known. And now abideth faith, hope, charity, these three; but the greatest of these is charity.

Follow after charity, and desire spiritual gifts, but rather that ye may prophesy. For he that speaketh in an unknown tongue speaketh not unto men, but unto God: for no man understandeth him; howbeit in the spirit he speaketh mysteries. But he that prophesieth speaketh unto men to edification, and exhortation, and comfort. He that speaketh in an unknown tongue edifieth himself; but he that prophesieth edifieth the church. I would that ye all spake with tongues, but rather that ye prophesied: for greater is he that prophesieth than he that speaketh with tongues, except he interpret, that the church may receive edifying. Now, brethren, if I come unto you speaking with tongues, what shall I profit you, except I shall speak to you either by revelation, or by knowledge, or by prophesying, or by doctrine? And even things without life giving sound, whether pipe or harp, except they give a distinction in the sounds, how shall it be known what is piped or harped? For if the trumpet give an uncertain sound, who shall prepare himself to the battle? So likewise ye, except ye utter by the tongue words easy to be understood, how shall it be known what is spoken? for ye shall speak into the air. There are, it may be, so many kinds of voices in the world, and none of them is without signification. Therefore if I know not the meaning of the voice, I shall be unto him that speaketh a barbarian, and he that speaketh shall be a barbarian unto me. Even so ye, forasmuch as ye are zealous of spiritual gifts, seek that ye may excel to the edifying of the church. Wherefore let him that speaketh in an unknown tongue pray that he may interpret. For if I pray in an unknown tongue, my spirit prayeth, but my understanding is unfruitful. What is it then? I will pray with the spirit, and I will pray with the understanding also: I will sing with the spirit, and I will sing with the understanding also. Else when thou shalt bless with the spirit, how shall he that occupieth the room of the unlearned say Amen at thy giving of thanks, seeing he understandeth not what thou sayest? For thou verily givest thanks well, but the other is not edified. I thank my God, I speak with tongues more than ye all: Yet in the church I had rather speak five words with my understanding, that by my voice I might teach others also, than ten thousand words in an unknown tongue. Brethren, be not children in understanding: howbeit in malice be ye children, but in understanding be men. In the law it is written, With men of other tongues and other lips will I speak unto this people; and yet for all that will they not hear me, saith the Lord. Wherefore tongues are for a sign, not to them that believe, but to them that believe not: but prophesying serveth not for them that believe not, but for them which believe. If therefore the whole church be come together into one place, and all speak with tongues, and there come in those that are unlearned, or unbelievers, will they not say that ye are mad? But if all prophesy, and there come in one that believeth not, or one unlearned, he is convinced of all, he is judged of all: And thus are the secrets of his heart made manifest; and so falling down on his face he will worship God, and report that God is in you of a truth. How is it then, brethren? when ye come together, every one of you hath a psalm, hath a doctrine, hath a tongue, hath a revelation, hath an interpretation. Let all things be done unto edifying. If any man speak in an unknown tongue, let it be by two, or at the most by three, and that by course; and let one interpret. But if there be no interpreter, let him keep silence in the church; and let him speak to himself, and to God. Let the prophets speak two or three, and let the other judge. If any thing be revealed to another that sitteth by, let the first hold his peace. For ye may all prophesy one by one, that all may learn, and all may be comforted. And the spirits of the prophets are subject to the prophets. For God is not the author of confusion, but of peace, as in all churches of the saints. Let your women keep silence in the churches: for it is not permitted unto them to speak; but they are commanded to be under obedience, as also saith the law. And if they will learn any thing, let them ask their husbands at home: for it is a shame for women to speak in the church. What? came the word of God out from you? or came it unto you only? If any man think himself to be a prophet, or spiritual, let him acknowledge that the things that I write unto you are the commandments of the Lord. But if any man be ignorant, let him be ignorant. Wherefore, brethren, covet to prophesy, and forbid not to speak with tongues. Let all things be done decently and in order.

Moreover, brethren, I declare unto you the gospel which I preached unto you, which also ye have received, and wherein ye stand; By which also ye are saved, if ye keep in memory what I preached unto you, unless ye have believed in vain. For I delivered unto you first of all that which I also received, how that Christ died for our sins according to the scriptures; And that he was buried, and that he rose again the third day according to the scriptures: And that he was seen of Cephas, then of the twelve: After that, he was seen of above five hundred brethren at once; of whom the greater part remain unto this present, but some are fallen asleep. After that, he was seen of James; then of all the apostles. And last of all he was seen of me also, as of one born out of due time. For I am the least of the apostles, that am not meet to be called an apostle, because I persecuted the church of God. But by the grace of God I am what I am: and his grace which was bestowed upon me was not in vain; but I laboured more abundantly than they all: yet not I, but the grace of God which was with me. Therefore whether it were I or they, so we preach, and so ye believed. Now if Christ be preached that he rose from the dead, how say some among you that there is no resurrection of the dead? But if there be no resurrection of the dead, then is Christ not risen: And if Christ be not risen, then is our preaching vain, and your faith is also vain. Yea, and we are found false witnesses of God; because we have testified of God that he raised up Christ: whom he raised not up, if so be that the dead rise not. For if the dead rise not, then is not Christ raised: And if Christ be not raised, your faith is vain; ye are yet in your sins. Then they also which are fallen asleep in Christ are perished. If in this life only we have hope in Christ, we are of all men most miserable. But now is Christ risen from the dead, and become the firstfruits of them that slept. For since by man came death, by man came also the resurrection of the dead. For as in Adam all die, even so in Christ shall all be made alive. But every man in his own order: Christ the firstfruits; afterward they that are Christ's at his coming. Then cometh the end, when he shall have delivered up the kingdom to God, even the Father; when he shall have put down all rule and all authority and power. For he must reign, till he hath put all enemies under his feet. The last enemy that shall be destroyed is death. For he hath put all things under his feet. But when he saith, all things are put under him, it is manifest that he is excepted, which did put all things under him. And when all things shall be subdued unto him, then shall the Son also himself be subject unto him that put all things under him, that God may be all in all. Else what shall they do which are baptized for the dead, if the dead rise not at all? why are they then baptized for the dead? And why stand we in jeopardy every hour? I protest by your rejoicing which I have in Christ Jesus our Lord, I die daily. If after the manner of men I have fought with beasts at Ephesus, what advantageth it me, if the dead rise not? let us eat and drink; for to morrow we die. Be not deceived: evil communications corrupt good manners. Awake to righteousness, and sin not; for some have not the knowledge of God: I speak this to your shame. But some man will say, How are the dead raised up? and with what body do they come? Thou fool, that which thou sowest is not quickened, except it die: And that which thou sowest, thou sowest not that body that shall be, but bare grain, it may chance of wheat, or of some other grain: But God giveth it a body as it hath pleased him, and to every seed his own body. All flesh is not the same flesh: but there is one kind of flesh of men, another flesh of beasts, another of fishes, and another of birds. There are also celestial bodies, and bodies terrestrial: but the glory of the celestial is one, and the glory of the terrestrial is another. There is one glory of the sun, and another glory of the moon, and another glory of the stars: for one star differeth from another star in glory. So also is the resurrection of the dead. It is sown in corruption; it is raised in incorruption: It is sown in dishonour; it is raised in glory: it is sown in weakness; it is raised in power: It is sown a natural body; it is raised a spiritual body. There is a natural body, and there is a spiritual body. And so it is written, The first man Adam was made a living soul; the last Adam was made a quickening spirit. Howbeit that was not first which is spiritual, but that which is natural; and afterward that which is spiritual. The first man is of the earth, earthy: the second man is the Lord from heaven. As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly. And as we have borne the image of the earthy, we shall also bear the image of the heavenly. Now this I say, brethren, that flesh and blood cannot inherit the kingdom of God; neither doth corruption inherit incorruption. Behold, I shew you a mystery; We shall not all sleep, but we shall all be changed, In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed. For this corruptible must put on incorruption, and this mortal must put on immortality. So when this corruptible shall have put on incorruption, and this mortal shall have put on immortality, then shall be brought to pass the saying that is written, Death is swallowed up in victory. O death, where is thy sting? O grave, where is thy victory? The sting of death is sin; and the strength of sin is the law. But thanks be to God, which giveth us the victory through our Lord Jesus Christ. Therefore, my beloved brethren, be ye stedfast, unmovable, always abounding in the work of the Lord, forasmuch as ye know that your labour is not in vain in the Lord.

Now concerning the collection for the saints, as I have given order to the churches of Galatia, even so do ye. Upon the first day of the week let every one of you lay by him in store, as God hath prospered him, that there be no gatherings when I come. And when I come, whomsoever ye shall approve by your letters, them will I send to bring your liberality unto Jerusalem. And if it be meet that I go also, they shall go with me. Now I will come unto you, when I shall pass through Macedonia: for I do pass through Macedonia. And it may be that I will abide, yea, and winter with you, that ye may bring me on my journey whithersoever I go. For I will not see you now by the way; but I trust to tarry a while with you, if the Lord permit. But I will tarry at Ephesus until Pentecost. For a great door and effectual is opened unto me, and there are many adversaries. Now if Timotheus come, see that he may be with you without fear: for he worketh the work of the Lord, as I also do. Let no man therefore despise him: but conduct him forth in peace, that he may come unto me: for I look for him with the brethren. As touching our brother Apollos, I greatly desired him to come unto you with the brethren: but his will was not at all to come at this time; but he will come when he shall have convenient time. Watch ye, stand fast in the faith, quit you like men, be strong. Let all your things be done with charity. I beseech you, brethren, ye know the house of Stephanas, that it is the firstfruits of Achaia, and that they have addicted themselves to the ministry of the saints, That ye submit yourselves unto such, and to every one that helpeth with us, and laboureth. I am glad of the coming of Stephanas and Fortunatus and Achaicus: for that which was lacking on your part they have supplied. For they have refreshed my spirit and yours: therefore acknowledge ye them that are such. The churches of Asia salute you. Aquila and Priscilla salute you much in the Lord, with the church that is in their house. All the brethren greet you. Greet ye one another with an holy kiss. The salutation of me Paul with mine own hand. If any man love not the Lord Jesus Christ, let him be Anathema Maranatha. The grace of our Lord Jesus Christ be with you. My love be with you all in Christ Jesus. Amen.

List of Books

THE SECOND EPISTLE OF PAUL THE APOSTLE TO THE

2 Corinthians

Paul, an apostle of Jesus Christ by the will of God, and Timothy our brother, unto the church of God which is at Corinth, with all the saints which are in all Achaia: Grace be to you and peace from God our Father, and from the Lord Jesus Christ. Blessed be God, even the Father of our Lord Jesus Christ, the Father of mercies, and the God of all comfort; Who comforteth us in all our tribulation, that we may be able to comfort them which are in any trouble, by the comfort wherewith we ourselves are comforted of God. For as the sufferings of Christ abound in us, so our consolation also aboundeth by Christ. And whether we be afflicted, it is for your consolation and salvation, which is effectual in the enduring of the same sufferings which we also suffer: or whether we be comforted, it is for your consolation and salvation. And our hope of you is stedfast, knowing, that as ye are partakers of the sufferings, so shall ye be also of the consolation. For we would not, brethren, have you ignorant of our trouble which came to us in Asia, that we were pressed out of measure, above strength, insomuch that we despaired even of life: But we had the sentence of death in ourselves, that we should not trust in ourselves, but in God which raiseth the dead: Who delivered us from so great a death, and doth deliver: in whom we trust that he will yet deliver us; Ye also helping together by prayer for us, that for the gift bestowed upon us by the means of many persons thanks may be given by many on our behalf. For our rejoicing is this, the testimony of our conscience, that in simplicity and godly sincerity, not with fleshly wisdom, but by the grace of God, we have had our conversation in the world, and more abundantly to you-ward. For we write none other things unto you, than what ye read or acknowledge; and I trust ye shall acknowledge even to the end; As also ye have acknowledged us in part, that we are your rejoicing, even as ye also are ours in the day of the Lord Jesus. And in this confidence I was minded to come unto you before, that ye might have a second benefit; And to pass by you into Macedonia, and to come again out of Macedonia unto you, and of you to be brought on my way toward Judaea. When I therefore was thus minded, did I use lightness? or the things that I purpose, do I purpose according to the flesh, that with me there should be yea yea, and nay nay? But as God is true, our word toward you was not yea and nay. For the Son of God, Jesus Christ, who was preached among you by us, even by me and Silvanus and Timotheus, was not yea and nay, but in him was yea. For all the promises of God in him are yea, and in him Amen, unto the glory of God by us. Now he which stablisheth us with you in Christ, and hath anointed us, is God; Who hath also sealed us, and given the earnest of the Spirit in our hearts. Moreover I call God for a record upon my soul, that to spare you I came not as yet unto Corinth. Not for that we have dominion over your faith, but are helpers of your joy: for by faith ye stand.

But I determined this with myself, that I would not come again to you in heaviness. For if I make you sorry, who is he then that maketh me glad, but the same which is made sorry by me? And I wrote this same unto you, lest, when I came, I should have sorrow from them of whom I ought to rejoice; having confidence in you all, that my joy is the joy of you all. For out of much affliction and anguish of heart I wrote unto you with many tears; not that ye should be grieved, but that ye might know the love which I have more abundantly unto you. But if any have caused grief, he hath not grieved me, but in part: that I may not overcharge you all. Sufficient to such a man is this punishment, which was inflicted of many. So that contrariwise ye ought rather to forgive him, and comfort him, lest perhaps such a one should be swallowed up with overmuch sorrow. Wherefore I beseech you that ye would confirm your love toward him. For to this end also did I write, that I might know the proof of you, whether ye be obedient in all things. To whom ye forgive any thing, I forgive also: for if I forgave any thing, to whom I forgave it, for your sakes forgave I it in the person of Christ; Lest Satan should get an advantage of us: for we are not ignorant of his devices. Furthermore, when I came to Troas to preach Christ's gospel, and a door was opened unto me of the Lord, I had no rest in my spirit, because I found not Titus my brother: but taking my leave of them, I went from thence into Macedonia. Now thanks be unto God, which always causeth us to triumph in Christ, and maketh manifest the savour of his knowledge by us in every place. For we are unto God a sweet savour of Christ, in them that are saved, and in them that perish: To the one we are the savour of death unto death; and to the other the savour of life unto life. And who is sufficient for these things? For we are not as many, which corrupt the word of God: but as of sincerity, but as of God, in the sight of God speak we in Christ.

Do we begin again to commend ourselves? or need we, as some others, epistles of commendation to you, or letters of commendation from you? Ye are our epistle written in our hearts, known and read of all men: Forasmuch as ye are manifestly declared to be the epistle of Christ ministered by us, written not with ink, but with the Spirit of the living God; not in tables of stone, but in fleshy tables of the heart. And such trust have we through Christ to God-ward: Not that we are sufficient of ourselves to think any thing as of ourselves; but our sufficiency is of God; Who also hath made us able ministers of the new testament; not of the letter, but of the spirit: for the letter killeth, but the spirit giveth life. But if the ministration of death, written and engraven in stones, was glorious, so that the children of Israel could not stedfastly behold the face of Moses for the glory of his countenance; which glory was to be done away: How shall not the ministration of the spirit be rather glorious? For if the ministration of condemnation be glory, much more doth the ministration of righteousness exceed in glory. For even that which was made glorious had no glory in this respect, by reason of the glory that excelleth. For if that which is done away was glorious, much more that which remaineth is glorious. Seeing then that we have such hope, we use great plainness of speech: And not as Moses, which put a vail over his face, that the children of Israel could not stedfastly look to the end of that which is abolished: But their minds were blinded: for until this day remaineth the same vail untaken away in the reading of the old testament; which vail is done away in Christ. But even unto this day, when Moses is read, the vail is upon their heart. Nevertheless when it shall turn to the Lord, the vail shall be taken away. Now the Lord is that Spirit: and where the Spirit of the Lord is, there is liberty. But we all, with open face beholding as in a glass the glory of the Lord, are changed into the same image from glory to glory, even as by the Spirit of the Lord.

Therefore seeing we have this ministry, as we have received mercy, we faint not; But have renounced the hidden things of dishonesty, not walking in craftiness, nor handling the word of God deceitfully; but by manifestation of the truth commending ourselves to every man's conscience in the sight of God. But if our gospel be hid, it is hid to them that are lost: In whom the god of this world hath blinded the minds of them which believe not, lest the light of the glorious gospel of Christ, who is the image of God, should shine unto them. For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake. For God, who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ. But we have this treasure in earthen vessels, that the excellency of the power may be of God, and not of us. We are troubled on every side, yet not distressed; we are perplexed, but not in despair; Persecuted, but not forsaken; cast down, but not destroyed; Always bearing about in the body the dying of the Lord Jesus, that the life also of Jesus might be made manifest in our body. For we which live are alway delivered unto death for Jesus' sake, that the life also of Jesus might be made manifest in our mortal flesh. So then death worketh in us, but life in you. We having the same spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak; Knowing that he which raised up the Lord Jesus shall raise up us also by Jesus, and shall present us with you. For all things are for your sakes, that the abundant grace might through the thanksgiving of many redound to the glory of God. For which cause we faint not; but though our outward man perish, yet the inward man is renewed day by day. For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory; While we look not at the things which are seen, but at the things which are not seen: for the things which are seen are temporal; but the things which are not seen are eternal.

For we know that if our earthly house of this tabernacle were dissolved, we have a building of God, an house not made with hands, eternal in the heavens. For in this we groan, earnestly desiring to be clothed upon with our house which is from heaven: If so be that being clothed we shall not be found naked. For we that are in this tabernacle do groan, being burdened: not for that we would be unclothed, but clothed upon, that mortality might be swallowed up of life. Now he that hath wrought us for the selfsame thing is God, who also hath given unto us the earnest of the Spirit. Therefore we are always confident, knowing that, whilst we are at home in the body, we are absent from the Lord: For we walk by faith, not by sight: We are confident, I say, and willing rather to be absent from the body, and to be present with the Lord. Wherefore we labour, that, whether present or absent, we may be accepted of him. For we must all appear before the judgment seat of Christ; that every one may receive the things done in his body, according to that he hath done, whether it be good or bad. Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences. For we commend not ourselves again unto you, but give you occasion to glory on our behalf, that ye may have somewhat to answer them which glory in appearance, and not in heart. For whether we be beside ourselves, it is to God: or whether we be sober, it is for your cause. For the love of Christ constraineth us; because we thus judge, that if one died for all, then were all dead: And that he died for all, that they which live should not henceforth live unto themselves, but unto him which died for them, and rose again. Wherefore henceforth know we no man after the flesh: yea, though we have known Christ after the flesh, yet now henceforth know we him no more. Therefore if any man be in Christ, he is a new creature: old things are passed away; behold, all things are become new. And all things are of God, who hath reconciled us to himself by Jesus Christ, and hath given to us the ministry of reconciliation; To wit, that God was in Christ, reconciling the world unto himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation. Now then we are ambassadors for Christ, as though God did beseech you by us: we pray you in Christ's stead, be ye reconciled to God. For he hath made him to be sin for us, who knew no sin; that we might be made the righteousness of God in him.

We then, as workers together with him, beseech you also that ye receive not the grace of God in vain. For he saith, I have heard thee in a time accepted, and in the day of salvation have I succoured thee: behold, now is the accepted time; behold, now is the day of salvation. Giving no offence in any thing, that the ministry be not blamed: But in all things approving ourselves as the ministers of God, in much patience, in afflictions, in necessities, in distresses, In stripes, in imprisonments, in tumults, in labours, in watchings, in fastings; By pureness, by knowledge, by longsuffering, by kindness, by the Holy Ghost, by love unfeigned, By the word of truth, by the power of God, by the armour of righteousness on the right hand and on the left, By honour and dishonour, by evil report and good report: as deceivers, and yet true; As unknown, and yet well known; as dying, and, behold, we live; as chastened, and not killed; As sorrowful, yet alway rejoicing; as poor, yet making many rich; as having nothing, and yet possessing all things. O ye Corinthians, our mouth is open unto you, our heart is enlarged. Ye are not straitened in us, but ye are straitened in your own bowels. Now for a recompence in the same, I speak as unto my children, be ye also enlarged. Be ye not unequally yoked together with unbelievers: for what fellowship hath righteousness with unrighteousness? and what communion hath light with darkness? And what concord hath Christ with Belial? or what part hath he that believeth with an infidel? And what agreement hath the temple of God with idols? for ye are the temple of the living God; as God hath said, I will dwell in them, and walk in them; and I will be their God, and they shall be my people. Wherefore come out from among them, and be ye separate, saith the Lord, and touch not the unclean thing; and I will receive you, And will be a Father unto you, and ye shall be my sons and daughters, saith the Lord Almighty.

Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God. Receive us; we have wronged no man, we have corrupted no man, we have defrauded no man. I speak not this to condemn you: for I have said before, that ye are in our hearts to die and live with you. Great is my boldness of speech toward you, great is my glorying of you: I am filled with comfort, I am exceeding joyful in all our tribulation. For, when we were come into Macedonia, our flesh had no rest, but we were troubled on every side; without were fightings, within were fears. Nevertheless God, that comforteth those that are cast down, comforted us by the coming of Titus; And not by his coming only, but by the consolation wherewith he was comforted in you, when he told us your earnest desire, your mourning, your fervent mind toward me; so that I rejoiced the more. For though I made you sorry with a letter, I do not repent, though I did repent: for I perceive that the same epistle hath made you sorry, though it were but for a season. Now I rejoice, not that ye were made sorry, but that ye sorrowed to repentance: for ye were made sorry after a godly manner, that ye might receive damage by us in nothing. For godly sorrow worketh repentance to salvation not to be repented of: but the sorrow of the world worketh death. For behold this selfsame thing, that ye sorrowed after a godly sort, what carefulness it wrought in you, yea, what clearing of yourselves, yea, what indignation, yea, what fear, yea, what vehement desire, yea, what zeal, yea, what revenge! In all things ye have approved yourselves to be clear in this matter. Wherefore, though I wrote unto you, I did it not for his cause that had done the wrong, nor for his cause that suffered wrong, but that our care for you in the sight of God might appear unto you. Therefore we were comforted in your comfort: yea, and exceedingly the more joyed we for the joy of Titus, because his spirit was refreshed by you all. For if I have boasted any thing to him of you, I am not ashamed; but as we spake all things to you in truth, even so our boasting, which I made before Titus, is found a truth. And his inward affection is more abundant toward you, whilst he remembereth the obedience of you all, how with fear and trembling ye received him. I rejoice therefore that I have confidence in you in all things.

Moreover, brethren, we do you to wit of the grace of God bestowed on the churches of Macedonia; How that in a great trial of affliction the abundance of their joy and their deep poverty abounded unto the riches of their liberality. For to their power, I bear record, yea, and beyond their power they were willing of themselves; Praying us with much intreaty that we would receive the gift, and take upon us the fellowship of the ministering to the saints. And this they did, not as we hoped, but first gave their own selves to the Lord, and unto us by the will of God. Insomuch that we desired Titus, that as he had begun, so he would also finish in you the same grace also. Therefore, as ye abound in every thing, in faith, and utterance, and knowledge, and in all diligence, and in your love to us, see that ye abound in this grace also. I speak not by commandment, but by occasion of the forwardness of others, and to prove the sincerity of your love. For ye know the grace of our Lord Jesus Christ, that, though he was rich, yet for your sakes he became poor, that ye through his poverty might be rich. And herein I give my advice: for this is expedient for you, who have begun before, not only to do, but also to be forward a year ago. Now therefore perform the doing of it; that as there was a readiness to will, so there may be a performance also out of that which ye have. For if there be first a willing mind, it is accepted according to that a man hath, and not according to that he hath not. For I mean not that other men be eased, and ye burdened: But by an equality, that now at this time your abundance may be a supply for their want, that their abundance also may be a supply for your want: that there may be equality: As it is written, He that had gathered much had nothing over; and he that had gathered little had no lack. But thanks be to God, which put the same earnest care into the heart of Titus for you. For indeed he accepted the exhortation; but being more forward, of his own accord he went unto you. And we have sent with him the brother, whose praise is in the gospel throughout all the churches; And not that only, but who was also chosen of the churches to travel with us with this grace, which is administered by us to the glory of the same Lord, and declaration of your ready mind: Avoiding this, that no man should blame us in this abundance which is administered by us: Providing for honest things, not only in the sight of the Lord, but also in the sight of men. And we have sent with them our brother, whom we have oftentimes proved diligent in many things, but now much more diligent, upon the great confidence which I have in you. Whether any do enquire of Titus, he is my partner and fellowhelper concerning you: or our brethren be enquired of, they are the messengers of the churches, and the glory of Christ. Wherefore shew ye to them, and before the churches, the proof of your love, and of our boasting on your behalf.

For as touching the ministering to the saints, it is superfluous for me to write to you: For I know the forwardness of your mind, for which I boast of you to them of Macedonia, that Achaia was ready a year ago; and your zeal hath provoked very many. Yet have I sent the brethren, lest our boasting of you should be in vain in this behalf; that, as I said, ye may be ready: Lest haply if they of Macedonia come with me, and find you unprepared, we that we say not, ye should be ashamed in this same confident boasting. Therefore I thought it necessary to exhort the brethren, that they would go before unto you, and make up beforehand your bounty, whereof ye had notice before, that the same might be ready, as a matter of bounty, and not as of covetousness. But this I say, He which soweth sparingly shall reap also sparingly; and he which soweth bountifully shall reap also bountifully. Every man according as he purposeth in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful giver. And God is able to make all grace abound toward you; that ye, always having all sufficiency in all things, may abound to every good work: As it is written, He hath dispersed abroad; he hath given to the poor: his righteousness remaineth for ever. Now he that ministereth seed to the sower both minister bread for your food, and multiply your seed sown, and increase the fruits of your righteousness; Being enriched in every thing to all bountifulness, which causeth through us thanksgiving to God. For the administration of this service not only supplieth the want of the saints, but is abundant also by many thanksgivings unto God; Whiles by the experiment of this ministration they glorify God for your professed subjection into the gospel of Christ, and for your liberal distribution unto them, and unto all men; And by their prayer for you, which long after you for the exceeding grace of God in you. Thanks be unto God for his unspeakable gift.

Now I Paul myself beseech you by the meekness and gentleness of Christ, who in presence am base among you, but being absent am bold toward you: But I beseech you, that I may not be bold when I am present with that confidence, wherewith I think to be bold against some, which think of us as if we walked according to the flesh. For though we walk in the flesh, we do not war after the flesh: For the weapons of our warfare are not carnal, but mighty through God to the pulling down of strong holds; Casting down imaginations, and every high thing that exalteth itself against the knowledge of God, and bringing into captivity every thought to the obedience of Christ; And having in a readiness to revenge all disobedience, when your obedience is fulfilled. Do ye look on things after the outward appearance? If any man trust to himself that he is Christ's, let him of himself think this again, that, as he is Christ's, even so are we Christ's. For though I should boast somewhat more of our authority, which the Lord hath given us for edification, and not for your destruction, I should not be ashamed: That I may not seem as if I would terrify you by letters. For his letters, say they, are weighty and powerful; but his bodily presence is weak, and his speech contemptible. Let such an one think this, that, such as we are in word by letters when we are absent, such will we be also in deed when we are present. For we dare not make ourselves of the number, or compare ourselves with some that commend themselves: but they measuring themselves by themselves, and comparing themselves among themselves, are not wise. But we will not boast of things without our measure, but according to the measure of the rule which God hath distributed to us, a measure to reach even unto you. For we stretch not ourselves beyond our measure, as though we reached not unto you: for we are come as far as to you also in preaching the gospel of Christ: Not boasting of things without our measure, that is, of other men's labours; but having hope, when your faith is increased, that we shall be enlarged by you according to our rule abundantly, To preach the gospel in the regions beyond you, and not to boast in another man's line of things made ready to our hand. But he that glorieth, let him glory in the Lord. For not he that commendeth himself is approved, but whom the Lord commendeth.

Would to God ye could bear with me a little in my folly: and indeed bear with me. For I am jealous over you with godly jealousy: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ. But I fear, lest by any means, as the serpent beguiled Eve through his subtilty, so your minds should be corrupted from the simplicity that is in Christ. For if he that cometh preacheth another Jesus, whom we have not preached, or if ye receive another spirit, which ye have not received, or another gospel, which ye have not accepted, ye might well bear with him. For I suppose I was not a whit behind the very chiefest apostles. But though I be rude in speech, yet not in knowledge; but we have been throughly made manifest among you in all things. Have I committed an offence in abasing myself that ye might be exalted, because I have preached to you the gospel of God freely? I robbed other churches, taking wages of them, to do you service. And when I was present with you, and wanted, I was chargeable to no man: for that which was lacking to me the brethren which came from Macedonia supplied: and in all things I have kept myself from being burdensome unto you, and so will I keep myself. As the truth of Christ is in me, no man shall stop me of this boasting in the regions of Achaia. Wherefore? because I love you not? God knoweth. But what I do, that I will do, that I may cut off occasion from them which desire occasion; that wherein they glory, they may be found even as we. For such are false apostles, deceitful workers, transforming themselves into the apostles of Christ. And no marvel; for Satan himself is transformed into an angel of light. Therefore it is no great thing if his ministers also be transformed as the ministers of righteousness; whose end shall be according to their works. I say again, Let no man think me a fool; if otherwise, yet as a fool receive me, that I may boast myself a little. That which I speak, I speak it not after the Lord, but as it were foolishly, in this confidence of boasting. Seeing that many glory after the flesh, I will glory also. For ye suffer fools gladly, seeing ye yourselves are wise. For ye suffer, if a man bring you into bondage, if a man devour you, if a man take of you, if a man exalt himself, if a man smite you on the face. I speak as concerning reproach, as though we had been weak. Howbeit whereinsoever any is bold, I speak foolishly, I am bold also. Are they Hebrews? so am I. Are they Israelites? so am I. Are they the seed of Abraham? so am I. Are they ministers of Christ? I speak as a fool I am more; in labours more abundant, in stripes above measure, in prisons more frequent, in deaths oft. Of the Jews five times received I forty stripes save one. Thrice was I beaten with rods, once was I stoned, thrice I suffered shipwreck, a night and a day I have been in the deep; In journeyings often, in perils of waters, in perils of robbers, in perils by mine own countrymen, in perils by the heathen, in perils in the city, in perils in the wilderness, in perils in the sea, in perils among false brethren; In weariness and painfulness, in watchings often, in hunger and thirst, in fastings often, in cold and nakedness. Beside those things that are without, that which cometh upon me daily, the care of all the churches. Who is weak, and I am not weak? who is offended, and I burn not? If I must needs glory, I will glory of the things which concern mine infirmities. The God and Father of our Lord Jesus Christ, which is blessed for evermore, knoweth that I lie not. In Damascus the governor under Aretas the king kept the city of the Damascenes with a garrison, desirous to apprehend me: And through a window in a basket was I let down by the wall, and escaped his hands.

It is not expedient for me doubtless to glory. I will come to visions and revelations of the Lord. I knew a man in Christ above fourteen years ago, whether in the body, I cannot tell; or whether out of the body, I cannot tell: God knoweth; such an one caught up to the third heaven. And I knew such a man, whether in the body, or out of the body, I cannot tell: God knoweth; How that he was caught up into paradise, and heard unspeakable words, which it is not lawful for a man to utter. Of such an one will I glory: yet of myself I will not glory, but in mine infirmities. For though I would desire to glory, I shall not be a fool; for I will say the truth: but now I forbear, lest any man should think of me above that which he seeth me to be, or that he heareth of me. And lest I should be exalted above measure through the abundance of the revelations, there was given to me a thorn in the flesh, the messenger of Satan to buffet me, lest I should be exalted above measure. For this thing I besought the Lord thrice, that it might depart from me. And he said unto me, My grace is sufficient for thee: for my strength is made perfect in weakness. Most gladly therefore will I rather glory in my infirmities, that the power of Christ may rest upon me. Therefore I take pleasure in infirmities, in reproaches, in necessities, in persecutions, in distresses for Christ's sake: for when I am weak, then am I strong. I am become a fool in glorying; ye have compelled me: for I ought to have been commended of you: for in nothing am I behind the very chiefest apostles, though I be nothing. Truly the signs of an apostle were wrought among you in all patience, in signs, and wonders, and mighty deeds. For what is it wherein ye were inferior to other churches, except it be that I myself was not burdensome to you? forgive me this wrong. Behold, the third time I am ready to come to you; and I will not be burdensome to you: for I seek not yours, but you: for the children ought not to lay up for the parents, but the parents for the children. And I will very gladly spend and be spent for you; though the more abundantly I love you, the less I be loved. But be it so, I did not burden you: nevertheless, being crafty, I caught you with guile. Did I make a gain of you by any of them whom I sent unto you? I desired Titus, and with him I sent a brother. Did Titus make a gain of you? walked we not in the same spirit? walked we not in the same steps? Again, think ye that we excuse ourselves unto you? we speak before God in Christ: but we do all things, dearly beloved, for your edifying. For I fear, lest, when I come, I shall not find you such as I would, and that I shall be found unto you such as ye would not: lest there be debates, envyings, wraths, strifes, backbitings, whisperings, swellings, tumults: And lest, when I come again, my God will humble me among you, and that I shall bewail many which have sinned already, and have not repented of the uncleanness and fornication and lasciviousness which they have committed.

This is the third time I am coming to you. In the mouth of two or three witnesses shall every word be established. I told you before, and foretell you, as if I were present, the second time; and being absent now I write to them which heretofore have sinned, and to all other, that, if I come again, I will not spare: Since ye seek a proof of Christ speaking in me, which to you-ward is not weak, but is mighty in you. For though he was crucified through weakness, yet he liveth by the power of God. For we also are weak in him, but we shall live with him by the power of God toward you. Examine yourselves, whether ye be in the faith; prove your own selves. Know ye not your own selves, how that Jesus Christ is in you, except ye be reprobates? But I trust that ye shall know that we are not reprobates. Now I pray to God that ye do no evil; not that we should appear approved, but that ye should do that which is honest, though we be as reprobates. For we can do nothing against the truth, but for the truth. For we are glad, when we are weak, and ye are strong: and this also we wish, even your perfection. Therefore I write these things being absent, lest being present I should use sharpness, according to the power which the Lord hath given me to edification, and not to destruction. Finally, brethren, farewell. Be perfect, be of good comfort, be of one mind, live in peace; and the God of love and peace shall be with you. Greet one another with an holy kiss. All the saints salute you. The grace of the Lord Jesus Christ, and the love of God, and the communion of the Holy Ghost, be with you all. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

Galatians

Paul, an apostle, not of men, neither by man, but by Jesus Christ, and God the Father, who raised him from the dead; And all the brethren which are with me, unto the churches of Galatia: Grace be to you and peace from God the Father, and from our Lord Jesus Christ, Who gave himself for our sins, that he might deliver us from this present evil world, according to the will of God and our Father: To whom be glory for ever and ever. Amen. I marvel that ye are so soon removed from him that called you into the grace of Christ unto another gospel: Which is not another; but there be some that trouble you, and would pervert the gospel of Christ. But though we, or an angel from heaven, preach any other gospel unto you than that which we have preached unto you, let him be accursed. As we said before, so say I now again, If any man preach any other gospel unto you than that ye have received, let him be accursed. For do I now persuade men, or God? or do I seek to please men? for if I yet pleased men, I should not be the servant of Christ. But I certify you, brethren, that the gospel which was preached of me is not after man. For I neither received it of man, neither was I taught it, but by the revelation of Jesus Christ. For ye have heard of my conversation in time past in the Jews' religion, how that beyond measure I persecuted the church of God, and wasted it: And profited in the Jews' religion above many my equals in mine own nation, being more exceedingly zealous of the traditions of my fathers. But when it pleased God, who separated me from my mother's womb, and called me by his grace, To reveal his Son in me, that I might preach him among the heathen; immediately I conferred not with flesh and blood: Neither went I up to Jerusalem to them which were apostles before me; but I went into Arabia, and returned again unto Damascus. Then after three years I went up to Jerusalem to see Peter, and abode with him fifteen days. But other of the apostles saw I none, save James the Lord's brother. Now the things which I write unto you, behold, before God, I lie not. Afterwards I came into the regions of Syria and Cilicia; And was unknown by face unto the churches of Judaea which were in Christ: But they had heard only, That he which persecuted us in times past now preacheth the faith which once he destroyed. And they glorified God in me.

Then fourteen years after I went up again to Jerusalem with Barnabas, and took Titus with me also. And I went up by revelation, and communicated unto them that gospel which I preach among the Gentiles, but privately to them which were of reputation, lest by any means I should run, or had run, in vain. But neither Titus, who was with me, being a Greek, was compelled to be circumcised: And that because of false brethren unawares brought in, who came in privily to spy out our liberty which we have in Christ Jesus, that they might bring us into bondage: To whom we gave place by subjection, no, not for an hour; that the truth of the gospel might continue with you. But of these who seemed to be somewhat, whatsoever they were, it maketh no matter to me: God accepteth no man's person: for they who seemed to be somewhat in conference added nothing to me: But contrariwise, when they saw that the gospel of the uncircumcision was committed unto me, as the gospel of the circumcision was unto Peter; For he that wrought effectually in Peter to the apostleship of the circumcision, the same was mighty in me toward the Gentiles: And when James, Cephas, and John, who seemed to be pillars, perceived the grace that was given unto me, they gave to me and Barnabas the right hands of fellowship; that we should go unto the heathen, and they unto the circumcision. Only they would that we should remember the poor; the same which I also was forward to do. But when Peter was come to Antioch, I withstood him to the face, because he was to be blamed. For before that certain came from James, he did eat with the Gentiles: but when they were come, he withdrew and separated himself, fearing them which were of the circumcision. And the other Jews dissembled likewise with him; insomuch that Barnabas also was carried away with their dissimulation. But when I saw that they walked not uprightly according to the truth of the gospel, I said unto Peter before them all, If thou, being a Jew, livest after the manner of Gentiles, and not as do the Jews, why compellest thou the Gentiles to live as do the Jews? We who are Jews by nature, and not sinners of the Gentiles, Knowing that a man is not justified by the works of the law, but by the faith of Jesus Christ, even we have believed in Jesus Christ, that we might be justified by the faith of Christ, and not by the works of the law: for by the works of the law shall no flesh be justified. But if, while we seek to be justified by Christ, we ourselves also are found sinners, is therefore Christ the minister of sin? God forbid. For if I build again the things which I destroyed, I make myself a transgressor. For I through the law am dead to the law, that I might live unto God. I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me, and gave himself for me. I do not frustrate the grace of God: for if righteousness come by the law, then Christ is dead in vain.

O foolish Galatians, who hath bewitched you, that ye should not obey the truth, before whose eyes Jesus Christ hath been evidently set forth, crucified among you? This only would I learn of you, Received ye the Spirit by the works of the law, or by the hearing of faith? Are ye so foolish? having begun in the Spirit, are ye now made perfect by the flesh? Have ye suffered so many things in vain? if it be yet in vain. He therefore that ministereth to you the Spirit, and worketh miracles among you, doeth he it by the works of the law, or by the hearing of faith? Even as Abraham believed God, and it was accounted to him for righteousness. Know ye therefore that they which are of faith, the same are the children of Abraham. And the scripture, foreseeing that God would justify the heathen through faith, preached before the gospel unto Abraham, saying, In thee shall all nations be blessed. So then they which be of faith are blessed with faithful Abraham. For as many as are of the works of the law are under the curse: for it is written, Cursed is every one that continueth not in all things which are written in the book of the law to do them. But that no man is justified by the law in the sight of God, it is evident: for, The just shall live by faith. And the law is not of faith: but, The man that doeth them shall live in them. Christ hath redeemed us from the curse of the law, being made a curse for us: for it is written, Cursed is every one that hangeth on a tree: That the blessing of Abraham might come on the Gentiles through Jesus Christ; that we might receive the promise of the Spirit through faith. Brethren, I speak after the manner of men; Though it be but a man's covenant, yet if it be confirmed, no man disannulleth, or addeth thereto. Now to Abraham and his seed were the promises made. He saith not, And to seeds, as of many; but as of one, And to thy seed, which is Christ. And this I say, that the covenant, that was confirmed before of God in Christ, the law, which was four hundred and thirty years after, cannot disannul, that it should make the promise of none effect. For if the inheritance be of the law, it is no more of promise: but God gave it to Abraham by promise. Wherefore then serveth the law? It was added because of transgressions, till the seed should come to whom the promise was made; and it was ordained by angels in the hand of a mediator. Now a mediator is not a mediator of one, but God is one. Is the law then against the promises of God? God forbid: for if there had been a law given which could have given life, verily righteousness should have been by the law. But the scripture hath concluded all under sin, that the promise by faith of Jesus Christ might be given to them that believe. But before faith came, we were kept under the law, shut up unto the faith which should afterwards be revealed. Wherefore the law was our schoolmaster to bring us unto Christ, that we might be justified by faith. But after that faith is come, we are no longer under a schoolmaster. For ye are all the children of God by faith in Christ Jesus. For as many of you as have been baptized into Christ have put on Christ. There is neither Jew nor Greek, there is neither bond nor free, there is neither male nor female: for ye are all one in Christ Jesus. And if ye be Christ's, then are ye Abraham's seed, and heirs according to the promise.

Now I say, That the heir, as long as he is a child, differeth nothing from a servant, though he be lord of all; But is under tutors and governors until the time appointed of the father. Even so we, when we were children, were in bondage under the elements of the world: But when the fulness of the time was come, God sent forth his Son, made of a woman, made under the law, To redeem them that were under the law, that we might receive the adoption of sons. And because ye are sons, God hath sent forth the Spirit of his Son into your hearts, crying, Abba, Father. Wherefore thou art no more a servant, but a son; and if a son, then an heir of God through Christ. Howbeit then, when ye knew not God, ye did service unto them which by nature are no gods. But now, after that ye have known God, or rather are known of God, how turn ye again to the weak and beggarly elements, whereunto ye desire again to be in bondage? Ye observe days, and months, and times, and years. I am afraid of you, lest I have bestowed upon you labour in vain. Brethren, I beseech you, be as I am; for I am as ye are: ye have not injured me at all. Ye know how through infirmity of the flesh I preached the gospel unto you at the first. And my temptation which was in my flesh ye despised not, nor rejected; but received me as an angel of God, even as Christ Jesus. Where is then the blessedness ye spake of? for I bear you record, that, if it had been possible, ye would have plucked out your own eyes, and have given them to me. Am I therefore become your enemy, because I tell you the truth? They zealously affect you, but not well; yea, they would exclude you, that ye might affect them. But it is good to be zealously affected always in a good thing, and not only when I am present with you. My little children, of whom I travail in birth again until Christ be formed in you, I desire to be present with you now, and to change my voice; for I stand in doubt of you. Tell me, ye that desire to be under the law, do ye not hear the law? For it is written, that Abraham had two sons, the one by a bondmaid, the other by a freewoman. But he who was of the bondwoman was born after the flesh; but he of the freewoman was by promise. Which things are an allegory: for these are the two covenants; the one from the mount Sinai, which gendereth to bondage, which is Agar. For this Agar is mount Sinai in Arabia, and answereth to Jerusalem which now is, and is in bondage with her children. But Jerusalem which is above is free, which is the mother of us all. For it is written, Rejoice, thou barren that bearest not; break forth and cry, thou that travailest not: for the desolate hath many more children than she which hath an husband. Now we, brethren, as Isaac was, are the children of promise. But as then he that was born after the flesh persecuted him that was born after the Spirit, even so it is now. Nevertheless what saith the scripture? Cast out the bondwoman and her son: for the son of the bondwoman shall not be heir with the son of the free woman. So then, brethren, we are not children of the bondwoman, but of the free.

Stand fast therefore in the liberty wherewith Christ hath made us free, and be not entangled again with the yoke of bondage. Behold, I Paul say unto you, that if ye be circumcised, Christ shall profit you nothing. For I testify again to every man that is circumcised, that he is a debtor to do the whole law. Christ is become of no effect unto you, whosoever of you are justified by the law; ye are fallen from grace. For we through the Spirit wait for the hope of righteousness by faith. For in Jesus Christ neither circumcision availeth any thing, nor uncircumcision; but faith which worketh by love. Ye did run well; who did hinder you that ye should not obey the truth? This persuasion cometh not of him that calleth you. A little leaven leaveneth the whole lump. I have confidence in you through the Lord, that ye will be none otherwise minded: but he that troubleth you shall bear his judgment, whosoever he be. And I, brethren, if I yet preach circumcision, why do I yet suffer persecution? then is the offence of the cross ceased. I would they were even cut off which trouble you. For, brethren, ye have been called unto liberty; only use not liberty for an occasion to the flesh, but by love serve one another. For all the law is fulfilled in one word, even in this; Thou shalt love thy neighbour as thyself. But if ye bite and devour one another, take heed that ye be not consumed one of another. This I say then, Walk in the Spirit, and ye shall not fulfil the lust of the flesh. For the flesh lusteth against the Spirit, and the Spirit against the flesh: and these are contrary the one to the other: so that ye cannot do the things that ye would. But if ye be led of the Spirit, ye are not under the law. Now the works of the flesh are manifest, which are these; Adultery, fornication, uncleanness, lasciviousness, Idolatry, witchcraft, hatred, variance, emulations, wrath, strife, seditions, heresies, Envyings, murders, drunkenness, revellings, and such like: of the which I tell you before, as I have also told you in time past, that they which do such things shall not inherit the kingdom of God. But the fruit of the Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, Meekness, temperance: against such there is no law. And they that are Christ's have crucified the flesh with the affections and lusts. If we live in the Spirit, let us also walk in the Spirit. Let us not be desirous of vain glory, provoking one another, envying one another.

Brethren, if a man be overtaken in a fault, ye which are spiritual, restore such an one in the spirit of meekness; considering thyself, lest thou also be tempted. Bear ye one another's burdens, and so fulfil the law of Christ. For if a man think himself to be something, when he is nothing, he deceiveth himself. But let every man prove his own work, and then shall he have rejoicing in himself alone, and not in another. For every man shall bear his own burden. Let him that is taught in the word communicate unto him that teacheth in all good things. Be not deceived; God is not mocked: for whatsoever a man soweth, that shall he also reap. For he that soweth to his flesh shall of the flesh reap corruption; but he that soweth to the Spirit shall of the Spirit reap life everlasting. And let us not be weary in well doing: for in due season we shall reap, if we faint not. As we have therefore opportunity, let us do good unto all men, especially unto them who are of the household of faith. Ye see how large a letter I have written unto you with mine own hand. As many as desire to make a fair shew in the flesh, they constrain you to be circumcised; only lest they should suffer persecution for the cross of Christ. For neither they themselves who are circumcised keep the law; but desire to have you circumcised, that they may glory in your flesh. But God forbid that I should glory, save in the cross of our Lord Jesus Christ, by whom the world is crucified unto me, and I unto the world. For in Christ Jesus neither circumcision availeth any thing, nor uncircumcision, but a new creature. And as many as walk according to this rule, peace be on them, and mercy, and upon the Israel of God. From henceforth let no man trouble me: for I bear in my body the marks of the Lord Jesus. Brethren, the grace of our Lord Jesus Christ be with your spirit. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

Ephesians

Paul, an apostle of Jesus Christ by the will of God, to the saints which are at Ephesus, and to the faithful in Christ Jesus: Grace be to you, and peace, from God our Father, and from the Lord Jesus Christ. Blessed be the God and Father of our Lord Jesus Christ, who hath blessed us with all spiritual blessings in heavenly places in Christ: According as he hath chosen us in him before the foundation of the world, that we should be holy and without blame before him in love: Having predestinated us unto the adoption of children by Jesus Christ to himself, according to the good pleasure of his will, To the praise of the glory of his grace, wherein he hath made us accepted in the beloved. In whom we have redemption through his blood, the forgiveness of sins, according to the riches of his grace; Wherein he hath abounded toward us in all wisdom and prudence; Having made known unto us the mystery of his will, according to his good pleasure which he hath purposed in himself: That in the dispensation of the fulness of times he might gather together in one all things in Christ, both which are in heaven, and which are on earth; even in him: In whom also we have obtained an inheritance, being predestinated according to the purpose of him who worketh all things after the counsel of his own will: That we should be to the praise of his glory, who first trusted in Christ. In whom ye also trusted, after that ye heard the word of truth, the gospel of your salvation: in whom also after that ye believed, ye were sealed with that holy Spirit of promise, Which is the earnest of our inheritance until the redemption of the purchased possession, unto the praise of his glory. Wherefore I also, after I heard of your faith in the Lord Jesus, and love unto all the saints, Cease not to give thanks for you, making mention of you in my prayers; That the God of our Lord Jesus Christ, the Father of glory, may give unto you the spirit of wisdom and revelation in the knowledge of him: The eyes of your understanding being enlightened; that ye may know what is the hope of his calling, and what the riches of the glory of his inheritance in the saints, And what is the exceeding greatness of his power to us-ward who believe, according to the working of his mighty power, Which he wrought in Christ, when he raised him from the dead, and set him at his own right hand in the heavenly places, Far above all principality, and power, and might, and dominion, and every name that is named, not only in this world, but also in that which is to come: And hath put all things under his feet, and gave him to be the head over all things to the church, Which is his body, the fulness of him that filleth all in all.

And you hath he quickened, who were dead in trespasses and sins; Wherein in time past ye walked according to the course of this world, according to the prince of the power of the air, the spirit that now worketh in the children of disobedience: Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others. But God, who is rich in mercy, for his great love wherewith he loved us, Even when we were dead in sins, hath quickened us together with Christ, by grace ye are saved; And hath raised us up together, and made us sit together in heavenly places in Christ Jesus: That in the ages to come he might shew the exceeding riches of his grace in his kindness toward us through Christ Jesus. For by grace are ye saved through faith; and that not of yourselves: it is the gift of God: Not of works, lest any man should boast. For we are his workmanship, created in Christ Jesus unto good works, which God hath before ordained that we should walk in them. Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; That at that time ye were without Christ, being aliens from the commonwealth of Israel, and strangers from the covenants of promise, having no hope, and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ. For he is our peace, who hath made both one, and hath broken down the middle wall of partition between us; Having abolished in his flesh the enmity, even the law of commandments contained in ordinances; for to make in himself of twain one new man, so making peace; And that he might reconcile both unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you which were afar off, and to them that were nigh. For through him we both have access by one Spirit unto the Father. Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints, and of the household of God; And are built upon the foundation of the apostles and prophets, Jesus Christ himself being the chief corner stone; In whom all the building fitly framed together groweth unto an holy temple in the Lord: In whom ye also are builded together for an habitation of God through the Spirit.

For this cause I Paul, the prisoner of Jesus Christ for you Gentiles, If ye have heard of the dispensation of the grace of God which is given me to youward: How that by revelation he made known unto me the mystery; as I wrote afore in few words, Whereby, when ye read, ye may understand my knowledge in the mystery of Christ Which in other ages was not made known unto the sons of men, as it is now revealed unto his holy apostles and prophets by the Spirit; That the Gentiles should be fellowheirs, and of the same body, and partakers of his promise in Christ by the gospel: Whereof I was made a minister, according to the gift of the grace of God given unto me by the effectual working of his power. Unto me, who am less than the least of all saints, is this grace given, that I should preach among the Gentiles the unsearchable riches of Christ; And to make all men see what is the fellowship of the mystery, which from the beginning of the world hath been hid in God, who created all things by Jesus Christ: To the intent that now unto the principalities and powers in heavenly places might be known by the church the manifold wisdom of God, According to the eternal purpose which he purposed in Christ Jesus our Lord: In whom we have boldness and access with confidence by the faith of him. Wherefore I desire that ye faint not at my tribulations for you, which is your glory. For this cause I bow my knees unto the Father of our Lord Jesus Christ, Of whom the whole family in heaven and earth is named, That he would grant you, according to the riches of his glory, to be strengthened with might by his Spirit in the inner man; That Christ may dwell in your hearts by faith; that ye, being rooted and grounded in love, May be able to comprehend with all saints what is the breadth, and length, and depth, and height; And to know the love of Christ, which passeth knowledge, that ye might be filled with all the fulness of God. Now unto him that is able to do exceeding abundantly above all that we ask or think, according to the power that worketh in us, Unto him be glory in the church by Christ Jesus throughout all ages, world without end. Amen.

I therefore, the prisoner of the Lord, beseech you that ye walk worthy of the vocation wherewith ye are called, With all lowliness and meekness, with longsuffering, forbearing one another in love; Endeavouring to keep the unity of the Spirit in the bond of peace. There is one body, and one Spirit, even as ye are called in one hope of your calling; One Lord, one faith, one baptism, One God and Father of all, who is above all, and through all, and in you all. But unto every one of us is given grace according to the measure of the gift of Christ. Wherefore he saith, When he ascended up on high, he led captivity captive, and gave gifts unto men. Now that he ascended, what is it but that he also descended first into the lower parts of the earth? He that descended is the same also that ascended up far above all heavens, that he might fill all things. And he gave some, apostles; and some, prophets; and some, evangelists; and some, pastors and teachers; For the perfecting of the saints, for the work of the ministry, for the edifying of the body of Christ: Till we all come in the unity of the faith, and of the knowledge of the Son of God, unto a perfect man, unto the measure of the stature of the fulness of Christ: That we henceforth be no more children, tossed to and fro, and carried about with every wind of doctrine, by the sleight of men, and cunning craftiness, whereby they lie in wait to deceive; But speaking the truth in love, may grow up into him in all things, which is the head, even Christ: From whom the whole body fitly joined together and compacted by that which every joint supplieth, according to the effectual working in the measure of every part, maketh increase of the body unto the edifying of itself in love. This I say therefore, and testify in the Lord, that ye henceforth walk not as other Gentiles walk, in the vanity of their mind, Having the understanding darkened, being alienated from the life of God through the ignorance that is in them, because of the blindness of their heart: Who being past feeling have given themselves over unto lasciviousness, to work all uncleanness with greediness. But ye have not so learned Christ; If so be that ye have heard him, and have been taught by him, as the truth is in Jesus: That ye put off concerning the former conversation the old man, which is corrupt according to the deceitful lusts; And be renewed in the spirit of your mind; And that ye put on the new man, which after God is created in righteousness and true holiness. Wherefore putting away lying, speak every man truth with his neighbour: for we are members one of another. Be ye angry, and sin not: let not the sun go down upon your wrath: Neither give place to the devil. Let him that stole steal no more: but rather let him labour, working with his hands the thing which is good, that he may have to give to him that needeth. Let no corrupt communication proceed out of your mouth, but that which is good to the use of edifying, that it may minister grace unto the hearers. And grieve not the holy Spirit of God, whereby ye are sealed unto the day of redemption. Let all bitterness, and wrath, and anger, and clamour, and evil speaking, be put away from you, with all malice: And be ye kind one to another, tenderhearted, forgiving one another, even as God for Christ's sake hath forgiven you.

Be ye therefore followers of God, as dear children; And walk in love, as Christ also hath loved us, and hath given himself for us an offering and a sacrifice to God for a sweetsmelling savour. But fornication, and all uncleanness, or covetousness, let it not be once named among you, as becometh saints; Neither filthiness, nor foolish talking, nor jesting, which are not convenient: but rather giving of thanks. For this ye know, that no whoremonger, nor unclean person, nor covetous man, who is an idolater, hath any inheritance in the kingdom of Christ and of God. Let no man deceive you with vain words: for because of these things cometh the wrath of God upon the children of disobedience. Be not ye therefore partakers with them. For ye were sometimes darkness, but now are ye light in the Lord: walk as children of light: For the fruit of the Spirit is in all goodness and righteousness and truth; Proving what is acceptable unto the Lord. And have no fellowship with the unfruitful works of darkness, but rather reprove them. For it is a shame even to speak of those things which are done of them in secret. But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light. Wherefore he saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. See then that ye walk circumspectly, not as fools, but as wise, Redeeming the time, because the days are evil. Wherefore be ye not unwise, but understanding what the will of the Lord is. And be not drunk with wine, wherein is excess; but be filled with the Spirit; Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord; Giving thanks always for all things unto God and the Father in the name of our Lord Jesus Christ; Submitting yourselves one to another in the fear of God. Wives, submit yourselves unto your own husbands, as unto the Lord. For the husband is the head of the wife, even as Christ is the head of the church: and he is the saviour of the body. Therefore as the church is subject unto Christ, so let the wives be to their own husbands in every thing. Husbands, love your wives, even as Christ also loved the church, and gave himself for it; That he might sanctify and cleanse it with the washing of water by the word, That he might present it to himself a glorious church, not having spot, or wrinkle, or any such thing; but that it should be holy and without blemish. So ought men to love their wives as their own bodies. He that loveth his wife loveth himself. For no man ever yet hated his own flesh; but nourisheth and cherisheth it, even as the Lord the church: For we are members of his body, of his flesh, and of his bones. For this cause shall a man leave his father and mother, and shall be joined unto his wife, and they two shall be one flesh. This is a great mystery: but I speak concerning Christ and the church. Nevertheless let every one of you in particular so love his wife even as himself; and the wife see that she reverence her husband.

Children, obey your parents in the Lord: for this is right. Honour thy father and mother; which is the first commandment with promise; That it may be well with thee, and thou mayest live long on the earth. And, ye fathers, provoke not your children to wrath: but bring them up in the nurture and admonition of the Lord. Servants, be obedient to them that are your masters according to the flesh, with fear and trembling, in singleness of your heart, as unto Christ; Not with eyeservice, as menpleasers; but as the servants of Christ, doing the will of God from the heart; With good will doing service, as to the Lord, and not to men: Knowing that whatsoever good thing any man doeth, the same shall he receive of the Lord, whether he be bond or free. And, ye masters, do the same things unto them, forbearing threatening: knowing that your Master also is in heaven; neither is there respect of persons with him. Finally, my brethren, be strong in the Lord, and in the power of his might. Put on the whole armour of God, that ye may be able to stand against the wiles of the devil. For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places. Wherefore take unto you the whole armour of God, that ye may be able to withstand in the evil day, and having done all, to stand. Stand therefore, having your loins girt about with truth, and having on the breastplate of righteousness; And your feet shod with the preparation of the gospel of peace; Above all, taking the shield of faith, wherewith ye shall be able to quench all the fiery darts of the wicked. And take the helmet of salvation, and the sword of the Spirit, which is the word of God: Praying always with all prayer and supplication in the Spirit, and watching thereunto with all perseverance and supplication for all saints; And for me, that utterance may be given unto me, that I may open my mouth boldly, to make known the mystery of the gospel, For which I am an ambassador in bonds: that therein I may speak boldly, as I ought to speak. But that ye also may know my affairs, and how I do, Tychicus, a beloved brother and faithful minister in the Lord, shall make known to you all things: Whom I have sent unto you for the same purpose, that ye might know our affairs, and that he might comfort your hearts. Peace be to the brethren, and love with faith, from God the Father and the Lord Jesus Christ. Grace be with all them that love our Lord Jesus Christ in sincerity. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

Philippians

Paul and Timotheus, the servants of Jesus Christ, to all the saints in Christ Jesus which are at Philippi, with the bishops and deacons: Grace be unto you, and peace, from God our Father, and from the Lord Jesus Christ. I thank my God upon every remembrance of you, Always in every prayer of mine for you all making request with joy, For your fellowship in the gospel from the first day until now; Being confident of this very thing, that he which hath begun a good work in you will perform it until the day of Jesus Christ: Even as it is meet for me to think this of you all, because I have you in my heart; inasmuch as both in my bonds, and in the defence and confirmation of the gospel, ye all are partakers of my grace. For God is my record, how greatly I long after you all in the bowels of Jesus Christ. And this I pray, that your love may abound yet more and more in knowledge and in all judgment; That ye may approve things that are excellent; that ye may be sincere and without offence till the day of Christ; Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God. But I would ye should understand, brethren, that the things which happened unto me have fallen out rather unto the furtherance of the gospel; So that my bonds in Christ are manifest in all the palace, and in all other places; And many of the brethren in the Lord, waxing confident by my bonds, are much more bold to speak the word without fear. Some indeed preach Christ even of envy and strife; and some also of good will: The one preach Christ of contention, not sincerely, supposing to add affliction to my bonds: But the other of love, knowing that I am set for the defence of the gospel. What then? notwithstanding, every way, whether in pretence, or in truth, Christ is preached; and I therein do rejoice, yea, and will rejoice. For I know that this shall turn to my salvation through your prayer, and the supply of the Spirit of Jesus Christ, According to my earnest expectation and my hope, that in nothing I shall be ashamed, but that with all boldness, as always, so now also Christ shall be magnified in my body, whether it be by life, or by death. For to me to live is Christ, and to die is gain. But if I live in the flesh, this is the fruit of my labour: yet what I shall choose I wot not. For I am in a strait betwixt two, having a desire to depart, and to be with Christ; which is far better: Nevertheless to abide in the flesh is more needful for you. And having this confidence, I know that I shall abide and continue with you all for your furtherance and joy of faith; That your rejoicing may be more abundant in Jesus Christ for me by my coming to you again. Only let your conversation be as it becometh the gospel of Christ: that whether I come and see you, or else be absent, I may hear of your affairs, that ye stand fast in one spirit, with one mind striving together for the faith of the gospel; And in nothing terrified by your adversaries: which is to them an evident token of perdition, but to you of salvation, and that of God. For unto you it is given in the behalf of Christ, not only to believe on him, but also to suffer for his sake; Having the same conflict which ye saw in me, and now hear to be in me.

If there be therefore any consolation in Christ, if any comfort of love, if any fellowship of the Spirit, if any bowels and mercies, Fulfil ye my joy, that ye be likeminded, having the same love, being of one accord, of one mind. Let nothing be done through strife or vainglory; but in lowliness of mind let each esteem other better than themselves. Look not every man on his own things, but every man also on the things of others. Let this mind be in you, which was also in Christ Jesus: Who, being in the form of God, thought it not robbery to be equal with God: But made himself of no reputation, and took upon him the form of a servant, and was made in the likeness of men: And being found in fashion as a man, he humbled himself, and became obedient unto death, even the death of the cross. Wherefore God also hath highly exalted him, and given him a name which is above every name: That at the name of Jesus every knee should bow, of things in heaven, and things in earth, and things under the earth; And that every tongue should confess that Jesus Christ is Lord, to the glory of God the Father. Wherefore, my beloved, as ye have always obeyed, not as in my presence only, but now much more in my absence, work out your own salvation with fear and trembling. For it is God which worketh in you both to will and to do of his good pleasure. Do all things without murmurings and disputings: That ye may be blameless and harmless, the sons of God, without rebuke, in the midst of a crooked and perverse nation, among whom ye shine as lights in the world; Holding forth the word of life; that I may rejoice in the day of Christ, that I have not run in vain, neither laboured in vain. Yea, and if I be offered upon the sacrifice and service of your faith, I joy, and rejoice with you all. For the same cause also do ye joy, and rejoice with me. But I trust in the Lord Jesus to send Timotheus shortly unto you, that I also may be of good comfort, when I know your state. For I have no man likeminded, who will naturally care for your state. For all seek their own, not the things which are Jesus Christ's. But ye know the proof of him, that, as a son with the father, he hath served with me in the gospel. Him therefore I hope to send presently, so soon as I shall see how it will go with me. But I trust in the Lord that I also myself shall come shortly. Yet I supposed it necessary to send to you Epaphroditus, my brother, and companion in labour, and fellow soldier, but your messenger, and he that ministered to my wants. For he longed after you all, and was full of heaviness, because that ye had heard that he had been sick. For indeed he was sick nigh unto death: but God had mercy on him; and not on him only, but on me also, lest I should have sorrow upon sorrow. I sent him therefore the more carefully, that, when ye see him again, ye may rejoice, and that I may be the less sorrowful. Receive him therefore in the Lord with all gladness; and hold such in reputation: Because for the work of Christ he was nigh unto death, not regarding his life, to supply your lack of service toward me.

Finally, my brethren, rejoice in the Lord. To write the same things to you, to me indeed is not grievous, but for you it is safe. Beware of dogs, beware of evil workers, beware of the concision. For we are the circumcision, which worship God in the spirit, and rejoice in Christ Jesus, and have no confidence in the flesh. Though I might also have confidence in the flesh. If any other man thinketh that he hath whereof he might trust in the flesh, I more: Circumcised the eighth day, of the stock of Israel, of the tribe of Benjamin, an Hebrew of the Hebrews; as touching the law, a Pharisee; Concerning zeal, persecuting the church; touching the righteousness which is in the law, blameless. But what things were gain to me, those I counted loss for Christ. Yea doubtless, and I count all things but loss for the excellency of the knowledge of Christ Jesus my Lord: for whom I have suffered the loss of all things, and do count them but dung, that I may win Christ, And be found in him, not having mine own righteousness, which is of the law, but that which is through the faith of Christ, the righteousness which is of God by faith: That I may know him, and the power of his resurrection, and the fellowship of his sufferings, being made conformable unto his death; If by any means I might attain unto the resurrection of the dead. Not as though I had already attained, either were already perfect: but I follow after, if that I may apprehend that for which also I am apprehended of Christ Jesus. Brethren, I count not myself to have apprehended: but this one thing I do, forgetting those things which are behind, and reaching forth unto those things which are before, I press toward the mark for the prize of the high calling of God in Christ Jesus. Let us therefore, as many as be perfect, be thus minded: and if in any thing ye be otherwise minded, God shall reveal even this unto you. Nevertheless, whereto we have already attained, let us walk by the same rule, let us mind the same thing. Brethren, be followers together of me, and mark them which walk so as ye have us for an ensample. For many walk, of whom I have told you often, and now tell you even weeping, that they are the enemies of the cross of Christ: Whose end is destruction, whose God is their belly, and whose glory is in their shame, who mind earthly things. For our conversation is in heaven; from whence also we look for the Saviour, the Lord Jesus Christ: Who shall change our vile body, that it may be fashioned like unto his glorious body, according to the working whereby he is able even to subdue all things unto himself.

Therefore, my brethren dearly beloved and longed for, my joy and crown, so stand fast in the Lord, my dearly beloved. I beseech Euodias, and beseech Syntyche, that they be of the same mind in the Lord. And I intreat thee also, true yokefellow, help those women which laboured with me in the gospel, with Clement also, and with other my fellowlabourers, whose names are in the book of life. Rejoice in the Lord alway: and again I say, Rejoice. Let your moderation be known unto all men. The Lord is at hand. Be careful for nothing; but in every thing by prayer and supplication with thanksgiving let your requests be made known unto God. And the peace of God, which passeth all understanding, shall keep your hearts and minds through Christ Jesus. Finally, brethren, whatsoever things are true, whatsoever things are honest, whatsoever things are just, whatsoever things are pure, whatsoever things are lovely, whatsoever things are of good report; if there be any virtue, and if there be any praise, think on these things. Those things, which ye have both learned, and received, and heard, and seen in me, do: and the God of peace shall be with you. But I rejoiced in the Lord greatly, that now at the last your care of me hath flourished again; wherein ye were also careful, but ye lacked opportunity. Not that I speak in respect of want: for I have learned, in whatsoever state I am, therewith to be content. I know both how to be abased, and I know how to abound: every where and in all things I am instructed both to be full and to be hungry, both to abound and to suffer need. I can do all things through Christ which strengtheneth me. Notwithstanding ye have well done, that ye did communicate with my affliction. Now ye Philippians know also, that in the beginning of the gospel, when I departed from Macedonia, no church communicated with me as concerning giving and receiving, but ye only. For even in Thessalonica ye sent once and again unto my necessity. Not because I desire a gift: but I desire fruit that may abound to your account. But I have all, and abound: I am full, having received of Epaphroditus the things which were sent from you, an odour of a sweet smell, a sacrifice acceptable, wellpleasing to God. But my God shall supply all your need according to his riches in glory by Christ Jesus. Now unto God and our Father be glory for ever and ever. Amen. Salute every saint in Christ Jesus. The brethren which are with me greet you. All the saints salute you, chiefly they that are of Caesar's household. The grace of our Lord Jesus Christ be with you all. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

Colossians

Paul, an apostle of Jesus Christ by the will of God, and Timotheus our brother, To the saints and faithful brethren in Christ which are at Colosse: Grace be unto you, and peace, from God our Father and the Lord Jesus Christ. We give thanks to God and the Father of our Lord Jesus Christ, praying always for you, Since we heard of your faith in Christ Jesus, and of the love which ye have to all the saints, For the hope which is laid up for you in heaven, whereof ye heard before in the word of the truth of the gospel; Which is come unto you, as it is in all the world; and bringeth forth fruit, as it doth also in you, since the day ye heard of it, and knew the grace of God in truth: As ye also learned of Epaphras our dear fellowservant, who is for you a faithful minister of Christ; Who also declared unto us your love in the Spirit. For this cause we also, since the day we heard it, do not cease to pray for you, and to desire that ye might be filled with the knowledge of his will in all wisdom and spiritual understanding; That ye might walk worthy of the Lord unto all pleasing, being fruitful in every good work, and increasing in the knowledge of God; Strengthened with all might, according to his glorious power, unto all patience and longsuffering with joyfulness; Giving thanks unto the Father, which hath made us meet to be partakers of the inheritance of the saints in light: Who hath delivered us from the power of darkness, and hath translated us into the kingdom of his dear Son: In whom we have redemption through his blood, even the forgiveness of sins: Who is the image of the invisible God, the firstborn of every creature: For by him were all things created, that are in heaven, and that are in earth, visible and invisible, whether they be thrones, or dominions, or principalities, or powers: all things were created by him, and for him: And he is before all things, and by him all things consist. And he is the head of the body, the church: who is the beginning, the firstborn from the dead; that in all things he might have the preeminence. For it pleased the Father that in him should all fulness dwell; And, having made peace through the blood of his cross, by him to reconcile all things unto himself; by him, I say, whether they be things in earth, or things in heaven. And you, that were sometime alienated and enemies in your mind by wicked works, yet now hath he reconciled In the body of his flesh through death, to present you holy and unblameable and unreproveable in his sight: If ye continue in the faith grounded and settled, and be not moved away from the hope of the gospel, which ye have heard, and which was preached to every creature which is under heaven; whereof I Paul am made a minister; Who now rejoice in my sufferings for you, and fill up that which is behind of the afflictions of Christ in my flesh for his body's sake, which is the church: Whereof I am made a minister, according to the dispensation of God which is given to me for you, to fulfil the word of God; Even the mystery which hath been hid from ages and from generations, but now is made manifest to his saints: To whom God would make known what is the riches of the glory of this mystery among the Gentiles; which is Christ in you, the hope of glory: Whom we preach, warning every man, and teaching every man in all wisdom; that we may present every man perfect in Christ Jesus: Whereunto I also labour, striving according to his working, which worketh in me mightily.

For I would that ye knew what great conflict I have for you, and for them at Laodicea, and for as many as have not seen my face in the flesh; That their hearts might be comforted, being knit together in love, and unto all riches of the full assurance of understanding, to the acknowledgement of the mystery of God, and of the Father, and of Christ; In whom are hid all the treasures of wisdom and knowledge. And this I say, lest any man should beguile you with enticing words. For though I be absent in the flesh, yet am I with you in the spirit, joying and beholding your order, and the stedfastness of your faith in Christ. As ye have therefore received Christ Jesus the Lord, so walk ye in him: Rooted and built up in him, and stablished in the faith, as ye have been taught, abounding therein with thanksgiving. Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world, and not after Christ. For in him dwelleth all the fulness of the Godhead bodily. And ye are complete in him, which is the head of all principality and power: In whom also ye are circumcised with the circumcision made without hands, in putting off the body of the sins of the flesh by the circumcision of Christ: Buried with him in baptism, wherein also ye are risen with him through the faith of the operation of God, who hath raised him from the dead. And you, being dead in your sins and the uncircumcision of your flesh, hath he quickened together with him, having forgiven you all trespasses; Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to his cross; And having spoiled principalities and powers, he made a shew of them openly, triumphing over them in it. Let no man therefore judge you in meat, or in drink, or in respect of an holyday, or of the new moon, or of the sabbath days: Which are a shadow of things to come; but the body is of Christ. Let no man beguile you of your reward in a voluntary humility and worshipping of angels, intruding into those things which he hath not seen, vainly puffed up by his fleshly mind, And not holding the Head, from which all the body by joints and bands having nourishment ministered, and knit together, increaseth with the increase of God. Wherefore if ye be dead with Christ from the rudiments of the world, why, as though living in the world, are ye subject to ordinances, Touch not; taste not; handle not; Which all are to perish with the using; after the commandments and doctrines of men? Which things have indeed a shew of wisdom in will worship, and humility, and neglecting of the body; not in any honour to the satisfying of the flesh.

If ye then be risen with Christ, seek those things which are above, where Christ sitteth on the right hand of God. Set your affection on things above, not on things on the earth. For ye are dead, and your life is hid with Christ in God. When Christ, who is our life, shall appear, then shall ye also appear with him in glory. Mortify therefore your members which are upon the earth; fornication, uncleanness, inordinate affection, evil concupiscence, and covetousness, which is idolatry: For which things' sake the wrath of God cometh on the children of disobedience: In the which ye also walked some time, when ye lived in them. But now ye also put off all these; anger, wrath, malice, blasphemy, filthy communication out of your mouth. Lie not one to another, seeing that ye have put off the old man with his deeds; And have put on the new man, which is renewed in knowledge after the image of him that created him: Where there is neither Greek nor Jew, circumcision nor uncircumcision, Barbarian, Scythian, bond nor free: but Christ is all, and in all. Put on therefore, as the elect of God, holy and beloved, bowels of mercies, kindness, humbleness of mind, meekness, longsuffering; Forbearing one another, and forgiving one another, if any man have a quarrel against any: even as Christ forgave you, so also do ye. And above all these things put on charity, which is the bond of perfectness. And let the peace of God rule in your hearts, to the which also ye are called in one body; and be ye thankful. Let the word of Christ dwell in you richly in all wisdom; teaching and admonishing one another in psalms and hymns and spiritual songs, singing with grace in your hearts to the Lord. And whatsoever ye do in word or deed, do all in the name of the Lord Jesus, giving thanks to God and the Father by him. Wives, submit yourselves unto your own husbands, as it is fit in the Lord. Husbands, love your wives, and be not bitter against them. Children, obey your parents in all things: for this is well pleasing unto the Lord. Fathers, provoke not your children to anger, lest they be discouraged. Servants, obey in all things your masters according to the flesh; not with eyeservice, as menpleasers; but in singleness of heart, fearing God: And whatsoever ye do, do it heartily, as to the Lord, and not unto men; Knowing that of the Lord ye shall receive the reward of the inheritance: for ye serve the Lord Christ. But he that doeth wrong shall receive for the wrong which he hath done: and there is no respect of persons.

Masters, give unto your servants that which is just and equal; knowing that ye also have a Master in heaven. Continue in prayer, and watch in the same with thanksgiving; Withal praying also for us, that God would open unto us a door of utterance, to speak the mystery of Christ, for which I am also in bonds: That I may make it manifest, as I ought to speak. Walk in wisdom toward them that are without, redeeming the time. Let your speech be alway with grace, seasoned with salt, that ye may know how ye ought to answer every man. All my state shall Tychicus declare unto you, who is a beloved brother, and a faithful minister and fellowservant in the Lord: Whom I have sent unto you for the same purpose, that he might know your estate, and comfort your hearts; With Onesimus, a faithful and beloved brother, who is one of you. They shall make known unto you all things which are done here. Aristarchus my fellowprisoner saluteth you, and Marcus, sister's son to Barnabas, touching whom ye received commandments: if he come unto you, receive him; And Jesus, which is called Justus, who are of the circumcision. These only are my fellow workers unto the kingdom of God, which have been a comfort unto me. Epaphras, who is one of you, a servant of Christ, saluteth you, always labouring fervently for you in prayers, that ye may stand perfect and complete in all the will of God. For I bear him record, that he hath a great zeal for you, and them that are in Laodicea, and them in Hierapolis. Luke, the beloved physician, and Demas, greet you. Salute the brethren which are in Laodicea, and Nymphas, and the church which is in his house. And when this epistle is read among you, cause that it be read also in the church of the Laodiceans; and that ye likewise read the epistle from Laodicea. And say to Archippus, Take heed to the ministry which thou hast received in the Lord, that thou fulfil it. The salutation by the hand of me Paul. Remember my bonds. Grace be with you. Amen.

List of Books

THE FIRST EPISTLE OF PAUL THE APOSTLE TO THE

1 Thessalonians

Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians which is in God the Father and in the Lord Jesus Christ: Grace be unto you, and peace, from God our Father, and the Lord Jesus Christ. We give thanks to God always for you all, making mention of you in our prayers; Remembering without ceasing your work of faith, and labour of love, and patience of hope in our Lord Jesus Christ, in the sight of God and our Father; Knowing, brethren beloved, your election of God. For our gospel came not unto you in word only, but also in power, and in the Holy Ghost, and in much assurance; as ye know what manner of men we were among you for your sake. And ye became followers of us, and of the Lord, having received the word in much affliction, with joy of the Holy Ghost: So that ye were ensamples to all that believe in Macedonia and Achaia. For from you sounded out the word of the Lord not only in Macedonia and Achaia, but also in every place your faith to God-ward is spread abroad; so that we need not to speak any thing. For they themselves shew of us what manner of entering in we had unto you, and how ye turned to God from idols to serve the living and true God; And to wait for his Son from heaven, whom he raised from the dead, even Jesus, which delivered us from the wrath to come.

For yourselves, brethren, know our entrance in unto you, that it was not in vain: But even after that we had suffered before, and were shamefully entreated, as ye know, at Philippi, we were bold in our God to speak unto you the gospel of God with much contention. For our exhortation was not of deceit, nor of uncleanness, nor in guile: But as we were allowed of God to be put in trust with the gospel, even so we speak; not as pleasing men, but God, which trieth our hearts. For neither at any time used we flattering words, as ye know, nor a cloke of covetousness; God is witness: Nor of men sought we glory, neither of you, nor yet of others, when we might have been burdensome, as the apostles of Christ. But we were gentle among you, even as a nurse cherisheth her children: So being affectionately desirous of you, we were willing to have imparted unto you, not the gospel of God only, but also our own souls, because ye were dear unto us. For ye remember, brethren, our labour and travail: for labouring night and day, because we would not be chargeable unto any of you, we preached unto you the gospel of God. Ye are witnesses, and God also, how holily and justly and unblameably we behaved ourselves among you that believe: As ye know how we exhorted and comforted and charged every one of you, as a father doth his children, That ye would walk worthy of God, who hath called you unto his kingdom and glory. For this cause also thank we God without ceasing, because, when ye received the word of God which ye heard of us, ye received it not as the word of men, but as it is in truth, the word of God, which effectually worketh also in you that believe. For ye, brethren, became followers of the churches of God which in Judaea are in Christ Jesus: for ye also have suffered like things of your own countrymen, even as they have of the Jews: Who both killed the Lord Jesus, and their own prophets, and have persecuted us; and they please not God, and are contrary to all men: Forbidding us to speak to the Gentiles that they might be saved, to fill up their sins alway: for the wrath is come upon them to the uttermost. But we, brethren, being taken from you for a short time in presence, not in heart, endeavoured the more abundantly to see your face with great desire. Wherefore we would have come unto you, even I Paul, once and again; but Satan hindered us. For what is our hope, or joy, or crown of rejoicing? Are not even ye in the presence of our Lord Jesus Christ at his coming? For ye are our glory and joy.

Wherefore when we could no longer forbear, we thought it good to be left at Athens alone; And sent Timotheus, our brother, and minister of God, and our fellowlabourer in the gospel of Christ, to establish you, and to comfort you concerning your faith: That no man should be moved by these afflictions: for yourselves know that we are appointed thereunto. For verily, when we were with you, we told you before that we should suffer tribulation; even as it came to pass, and ye know. For this cause, when I could no longer forbear, I sent to know your faith, lest by some means the tempter have tempted you, and our labour be in vain. But now when Timotheus came from you unto us, and brought us good tidings of your faith and charity, and that ye have good remembrance of us always, desiring greatly to see us, as we also to see you: Therefore, brethren, we were comforted over you in all our affliction and distress by your faith: For now we live, if ye stand fast in the Lord. For what thanks can we render to God again for you, for all the joy wherewith we joy for your sakes before our God; Night and day praying exceedingly that we might see your face, and might perfect that which is lacking in your faith? Now God himself and our Father, and our Lord Jesus Christ, direct our way unto you. And the Lord make you to increase and abound in love one toward another, and toward all men, even as we do toward you: To the end he may stablish your hearts unblameable in holiness before God, even our Father, at the coming of our Lord Jesus Christ with all his saints.

Furthermore then we beseech you, brethren, and exhort you by the Lord Jesus, that as ye have received of us how ye ought to walk and to please God, so ye would abound more and more. For ye know what commandments we gave you by the Lord Jesus. For this is the will of God, even your sanctification, that ye should abstain from fornication: That every one of you should know how to possess his vessel in sanctification and honour; Not in the lust of concupiscence, even as the Gentiles which know not God: That no man go beyond and defraud his brother in any matter: because that the Lord is the avenger of all such, as we also have forewarned you and testified. For God hath not called us unto uncleanness, but unto holiness. He therefore that despiseth, despiseth not man, but God, who hath also given unto us his holy Spirit. But as touching brotherly love ye need not that I write unto you: for ye yourselves are taught of God to love one another. And indeed ye do it toward all the brethren which are in all Macedonia: but we beseech you, brethren, that ye increase more and more; And that ye study to be quiet, and to do your own business, and to work with your own hands, as we commanded you; That ye may walk honestly toward them that are without, and that ye may have lack of nothing. But I would not have you to be ignorant, brethren, concerning them which are asleep, that ye sorrow not, even as others which have no hope. For if we believe that Jesus died and rose again, even so them also which sleep in Jesus will God bring with him. For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord. Wherefore comfort one another with these words.

But of the times and the seasons, brethren, ye have no need that I write unto you. For yourselves know perfectly that the day of the Lord so cometh as a thief in the night. For when they shall say, Peace and safety; then sudden destruction cometh upon them, as travail upon a woman with child; and they shall not escape. But ye, brethren, are not in darkness, that that day should overtake you as a thief. Ye are all the children of light, and the children of the day: we are not of the night, nor of darkness. Therefore let us not sleep, as do others; but let us watch and be sober. For they that sleep sleep in the night; and they that be drunken are drunken in the night. But let us, who are of the day, be sober, putting on the breastplate of faith and love; and for an helmet, the hope of salvation. For God hath not appointed us to wrath, but to obtain salvation by our Lord Jesus Christ, Who died for us, that, whether we wake or sleep, we should live together with him. Wherefore comfort yourselves together, and edify one another, even as also ye do. And we beseech you, brethren, to know them which labour among you, and are over you in the Lord, and admonish you; And to esteem them very highly in love for their work's sake. And be at peace among yourselves. Now we exhort you, brethren, warn them that are unruly, comfort the feebleminded, support the weak, be patient toward all men. See that none render evil for evil unto any man; but ever follow that which is good, both among yourselves, and to all men. Rejoice evermore. Pray without ceasing. In every thing give thanks: for this is the will of God in Christ Jesus concerning you. Quench not the Spirit. Despise not prophesyings. Prove all things; hold fast that which is good. Abstain from all appearance of evil. And the very God of peace sanctify you wholly; and I pray God your whole spirit and soul and body be preserved blameless unto the coming of our Lord Jesus Christ. Faithful is he that calleth you, who also will do it. Brethren, pray for us. Greet all the brethren with an holy kiss. I charge you by the Lord that this epistle be read unto all the holy brethren. The grace of our Lord Jesus Christ be with you. Amen.

List of Books

THE SECOND EPISTLE OF PAUL THE APOSTLE TO THE

2 Thessalonians

Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians in God our Father and the Lord Jesus Christ: Grace unto you, and peace, from God our Father and the Lord Jesus Christ. We are bound to thank God always for you, brethren, as it is meet, because that your faith groweth exceedingly, and the charity of every one of you all toward each other aboundeth; So that we ourselves glory in you in the churches of God for your patience and faith in all your persecutions and tribulations that ye endure: Which is a manifest token of the righteous judgment of God, that ye may be counted worthy of the kingdom of God, for which ye also suffer: Seeing it is a righteous thing with God to recompense tribulation to them that trouble you; And to you who are troubled rest with us, when the Lord Jesus shall be revealed from heaven with his mighty angels, In flaming fire taking vengeance on them that know not God, and that obey not the gospel of our Lord Jesus Christ: Who shall be punished with everlasting destruction from the presence of the Lord, and from the glory of his power; When he shall come to be glorified in his saints, and to be admired in all them that believe because our testimony among you was believed in that day. Wherefore also we pray always for you, that our God would count you worthy of this calling, and fulfil all the good pleasure of his goodness, and the work of faith with power: That the name of our Lord Jesus Christ may be glorified in you, and ye in him, according to the grace of our God and the Lord Jesus Christ.

Now we beseech you, brethren, by the coming of our Lord Jesus Christ, and by our gathering together unto him, That ye be not soon shaken in mind, or be troubled, neither by spirit, nor by word, nor by letter as from us, as that the day of Christ is at hand. Let no man deceive you by any means: for that day shall not come, except there come a falling away first, and that man of sin be revealed, the son of perdition; Who opposeth and exalteth himself above all that is called God, or that is worshipped; so that he as God sitteth in the temple of God, shewing himself that he is God. Remember ye not, that, when I was yet with you, I told you these things? And now ye know what withholdeth that he might be revealed in his time. For the mystery of iniquity doth already work: only he who now letteth will let, until he be taken out of the way. And then shall that Wicked be revealed, whom the Lord shall consume with the spirit of his mouth, and shall destroy with the brightness of his coming: Even him, whose coming is after the working of Satan with all power and signs and lying wonders, And with all deceivableness of unrighteousness in them that perish; because they received not the love of the truth, that they might be saved. And for this cause God shall send them strong delusion, that they should believe a lie: That they all might be damned who believed not the truth, but had pleasure in unrighteousness. But we are bound to give thanks alway to God for you, brethren beloved of the Lord, because God hath from the beginning chosen you to salvation through sanctification of the Spirit and belief of the truth: Whereunto he called you by our gospel, to the obtaining of the glory of our Lord Jesus Christ. Therefore, brethren, stand fast, and hold the traditions which ye have been taught, whether by word, or our epistle. Now our Lord Jesus Christ himself, and God, even our Father, which hath loved us, and hath given us everlasting consolation and good hope through grace, Comfort your hearts, and stablish you in every good word and work.

Finally, brethren, pray for us, that the word of the Lord may have free course, and be glorified, even as it is with you: And that we may be delivered from unreasonable and wicked men: for all men have not faith. But the Lord is faithful, who shall stablish you, and keep you from evil. And we have confidence in the Lord touching you, that ye both do and will do the things which we command you. And the Lord direct your hearts into the love of God, and into the patient waiting for Christ. Now we command you, brethren, in the name of our Lord Jesus Christ, that ye withdraw yourselves from every brother that walketh disorderly, and not after the tradition which he received of us. For yourselves know how ye ought to follow us: for we behaved not ourselves disorderly among you; Neither did we eat any man's bread for nought; but wrought with labour and travail night and day, that we might not be chargeable to any of you: Not because we have not power, but to make ourselves an ensample unto you to follow us. For even when we were with you, this we commanded you, that if any would not work, neither should he eat. For we hear that there are some which walk among you disorderly, working not at all, but are busybodies. Now them that are such we command and exhort by our Lord Jesus Christ, that with quietness they work, and eat their own bread. But ye, brethren, be not weary in well doing. And if any man obey not our word by this epistle, note that man, and have no company with him, that he may be ashamed. Yet count him not as an enemy, but admonish him as a brother. Now the Lord of peace himself give you peace always by all means. The Lord be with you all. The salutation of Paul with mine own hand, which is the token in every epistle: so I write. The grace of our Lord Jesus Christ be with you all. Amen.

List of Books

THE FIRST EPISTLE OF PAUL THE APOSTLE TO

1 Timothy

Paul, an apostle of Jesus Christ by the commandment of God our Saviour, and Lord Jesus Christ, which is our hope; Unto Timothy, my own son in the faith: Grace, mercy, and peace, from God our Father and Jesus Christ our Lord. As I besought thee to abide still at Ephesus, when I went into Macedonia, that thou mightest charge some that they teach no other doctrine, Neither give heed to fables and endless genealogies, which minister questions, rather than godly edifying which is in faith: so do. Now the end of the commandment is charity out of a pure heart, and of a good conscience, and of faith unfeigned: From which some having swerved have turned aside unto vain jangling; Desiring to be teachers of the law; understanding neither what they say, nor whereof they affirm. But we know that the law is good, if a man use it lawfully; Knowing this, that the law is not made for a righteous man, but for the lawless and disobedient, for the ungodly and for sinners, for unholy and profane, for murderers of fathers and murderers of mothers, for manslayers, For whoremongers, for them that defile themselves with mankind, for menstealers, for liars, for perjured persons, and if there be any other thing that is contrary to sound doctrine; According to the glorious gospel of the blessed God, which was committed to my trust. And I thank Christ Jesus our Lord, who hath enabled me, for that he counted me faithful, putting me into the ministry; Who was before a blasphemer, and a persecutor, and injurious: but I obtained mercy, because I did it ignorantly in unbelief. And the grace of our Lord was exceeding abundant with faith and love which is in Christ Jesus. This is a faithful saying, and worthy of all acceptation, that Christ Jesus came into the world to save sinners; of whom I am chief. Howbeit for this cause I obtained mercy, that in me first Jesus Christ might shew forth all longsuffering, for a pattern to them which should hereafter believe on him to life everlasting. Now unto the King eternal, immortal, invisible, the only wise God, be honour and glory for ever and ever. Amen. This charge I commit unto thee, son Timothy, according to the prophecies which went before on thee, that thou by them mightest war a good warfare; Holding faith, and a good conscience; which some having put away concerning faith have made shipwreck: Of whom is Hymenaeus and Alexander; whom I have delivered unto Satan, that they may learn not to blaspheme.

I exhort therefore, that, first of all, supplications, prayers, intercessions, and giving of thanks, be made for all men; For kings, and for all that are in authority; that we may lead a quiet and peaceable life in all godliness and honesty. For this is good and acceptable in the sight of God our Saviour; Who will have all men to be saved, and to come unto the knowledge of the truth. For there is one God, and one mediator between God and men, the man Christ Jesus; Who gave himself a ransom for all, to be testified in due time. Whereunto I am ordained a preacher, and an apostle, I speak the truth in Christ, and lie not; a teacher of the Gentiles in faith and verity. I will therefore that men pray every where, lifting up holy hands, without wrath and doubting. In like manner also, that women adorn themselves in modest apparel, with shamefacedness and sobriety; not with broided hair, or gold, or pearls, or costly array; But which becometh women professing godliness with good works. Let the woman learn in silence with all subjection. But I suffer not a woman to teach, nor to usurp authority over the man, but to be in silence. For Adam was first formed, then Eve. And Adam was not deceived, but the woman being deceived was in the transgression. Notwithstanding she shall be saved in childbearing, if they continue in faith and charity and holiness with sobriety.

This is a true saying, If a man desire the office of a bishop, he desireth a good work. A bishop then must be blameless, the husband of one wife, vigilant, sober, of good behaviour, given to hospitality, apt to teach; Not given to wine, no striker, not greedy of filthy lucre; but patient, not a brawler, not covetous; One that ruleth well his own house, having his children in subjection with all gravity; For if a man know not how to rule his own house, how shall he take care of the church of God? Not a novice, lest being lifted up with pride he fall into the condemnation of the devil. Moreover he must have a good report of them which are without; lest he fall into reproach and the snare of the devil. Likewise must the deacons be grave, not doubletongued, not given to much wine, not greedy of filthy lucre; Holding the mystery of the faith in a pure conscience. And let these also first be proved; then let them use the office of a deacon, being found blameless. Even so must their wives be grave, not slanderers, sober, faithful in all things. Let the deacons be the husbands of one wife, ruling their children and their own houses well. For they that have used the office of a deacon well purchase to themselves a good degree, and great boldness in the faith which is in Christ Jesus. These things write I unto thee, hoping to come unto thee shortly: But if I tarry long, that thou mayest know how thou oughtest to behave thyself in the house of God, which is the church of the living God, the pillar and ground of the truth. And without controversy great is the mystery of godliness: God was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on in the world, received up into glory.

Now the Spirit speaketh expressly, that in the latter times some shall depart from the faith, giving heed to seducing spirits, and doctrines of devils; Speaking lies in hypocrisy; having their conscience seared with a hot iron; Forbidding to marry, and commanding to abstain from meats, which God hath created to be received with thanksgiving of them which believe and know the truth. For every creature of God is good, and nothing to be refused, if it be received with thanksgiving: For it is sanctified by the word of God and prayer. If thou put the brethren in remembrance of these things, thou shalt be a good minister of Jesus Christ, nourished up in the words of faith and of good doctrine, whereunto thou hast attained. But refuse profane and old wives' fables, and exercise thyself rather unto godliness. For bodily exercise profiteth little: but godliness is profitable unto all things, having promise of the life that now is, and of that which is to come. This is a faithful saying and worthy of all acceptation. For therefore we both labour and suffer reproach, because we trust in the living God, who is the Saviour of all men, specially of those that believe. These things command and teach. Let no man despise thy youth; but be thou an example of the believers, in word, in conversation, in charity, in spirit, in faith, in purity. Till I come, give attendance to reading, to exhortation, to doctrine. Neglect not the gift that is in thee, which was given thee by prophecy, with the laying on of the hands of the presbytery. Meditate upon these things; give thyself wholly to them; that thy profiting may appear to all. Take heed unto thyself, and unto the doctrine; continue in them: for in doing this thou shalt both save thyself, and them that hear thee.

Rebuke not an elder, but intreat him as a father; and the younger men as brethren; The elder women as mothers; the younger as sisters, with all purity. Honour widows that are widows indeed. But if any widow have children or nephews, let them learn first to shew piety at home, and to requite their parents: for that is good and acceptable before God. Now she that is a widow indeed, and desolate, trusteth in God, and continueth in supplications and prayers night and day. But she that liveth in pleasure is dead while she liveth. And these things give in charge, that they may be blameless. But if any provide not for his own, and specially for those of his own house, he hath denied the faith, and is worse than an infidel. Let not a widow be taken into the number under threescore years old, having been the wife of one man, Well reported of for good works; if she have brought up children, if she have lodged strangers, if she have washed the saints' feet, if she have relieved the afflicted, if she have diligently followed every good work. But the younger widows refuse: for when they have begun to wax wanton against Christ, they will marry; Having damnation, because they have cast off their first faith. And withal they learn to be idle, wandering about from house to house; and not only idle, but tattlers also and busybodies, speaking things which they ought not. I will therefore that the younger women marry, bear children, guide the house, give none occasion to the adversary to speak reproachfully. For some are already turned aside after Satan. If any man or woman that believeth have widows, let them relieve them, and let not the church be charged; that it may relieve them that are widows indeed. Let the elders that rule well be counted worthy of double honour, especially they who labour in the word and doctrine. For the scripture saith, Thou shalt not muzzle the ox that treadeth out the corn. And, The labourer is worthy of his reward. Against an elder receive not an accusation, but before two or three witnesses. Them that sin rebuke before all, that others also may fear. I charge thee before God, and the Lord Jesus Christ, and the elect angels, that thou observe these things without preferring one before another, doing nothing by partiality. Lay hands suddenly on no man, neither be partaker of other men's sins: keep thyself pure. Drink no longer water, but use a little wine for thy stomach's sake and thine often infirmities. Some men's sins are open beforehand, going before to judgment; and some men they follow after. Likewise also the good works of some are manifest beforehand; and they that are otherwise cannot be hid.

Let as many servants as are under the yoke count their own masters worthy of all honour, that the name of God and his doctrine be not blasphemed. And they that have believing masters, let them not despise them, because they are brethren; but rather do them service, because they are faithful and beloved, partakers of the benefit. These things teach and exhort. If any man teach otherwise, and consent not to wholesome words, even the words of our Lord Jesus Christ, and to the doctrine which is according to godliness; He is proud, knowing nothing, but doting about questions and strifes of words, whereof cometh envy, strife, railings, evil surmisings, Perverse disputings of men of corrupt minds, and destitute of the truth, supposing that gain is godliness: from such withdraw thyself. But godliness with contentment is great gain. For we brought nothing into this world, and it is certain we can carry nothing out. And having food and raiment let us be therewith content. But they that will be rich fall into temptation and a snare, and into many foolish and hurtful lusts, which drown men in destruction and perdition. For the love of money is the root of all evil: which while some coveted after, they have erred from the faith, and pierced themselves through with many sorrows. But thou, O man of God, flee these things; and follow after righteousness, godliness, faith, love, patience, meekness. Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses. I give thee charge in the sight of God, who quickeneth all things, and before Christ Jesus, who before Pontius Pilate witnessed a good confession; That thou keep this commandment without spot, unrebukeable, until the appearing of our Lord Jesus Christ: Which in his times he shall shew, who is the blessed and only Potentate, the King of kings, and Lord of lords; Who only hath immortality, dwelling in the light which no man can approach unto; whom no man hath seen, nor can see: to whom be honour and power everlasting. Amen. Charge them that are rich in this world, that they be not highminded, nor trust in uncertain riches, but in the living God, who giveth us richly all things to enjoy; That they do good, that they be rich in good works, ready to distribute, willing to communicate; Laying up in store for themselves a good foundation against the time to come, that they may lay hold on eternal life. O Timothy, keep that which is committed to thy trust, avoiding profane and vain babblings, and oppositions of science falsely so called: Which some professing have erred concerning the faith. Grace be with thee. Amen.

List of Books

THE SECOND EPISTLE OF PAUL THE APOSTLE TO

2 Timothy

Paul, an apostle of Jesus Christ by the will of God, according to the promise of life which is in Christ Jesus, To Timothy, my dearly beloved son: Grace, mercy, and peace, from God the Father and Christ Jesus our Lord. I thank God, whom I serve from my forefathers with pure conscience, that without ceasing I have remembrance of thee in my prayers night and day; Greatly desiring to see thee, being mindful of thy tears, that I may be filled with joy; When I call to remembrance the unfeigned faith that is in thee, which dwelt first in thy grandmother Lois, and thy mother Eunice; and I am persuaded that in thee also. Wherefore I put thee in remembrance that thou stir up the gift of God, which is in thee by the putting on of my hands. For God hath not given us the spirit of fear; but of power, and of love, and of a sound mind. Be not thou therefore ashamed of the testimony of our Lord, nor of me his prisoner: but be thou partaker of the afflictions of the gospel according to the power of God; Who hath saved us, and called us with an holy calling, not according to our works, but according to his own purpose and grace, which was given us in Christ Jesus before the world began, But is now made manifest by the appearing of our Saviour Jesus Christ, who hath abolished death, and hath brought life and immortality to light through the gospel: Whereunto I am appointed a preacher, and an apostle, and a teacher of the Gentiles. For the which cause I also suffer these things: nevertheless I am not ashamed: for I know whom I have believed, and am persuaded that he is able to keep that which I have committed unto him against that day. Hold fast the form of sound words, which thou hast heard of me, in faith and love which is in Christ Jesus. That good thing which was committed unto thee keep by the Holy Ghost which dwelleth in us. This thou knowest, that all they which are in Asia be turned away from me; of whom are Phygellus and Hermogenes. The Lord give mercy unto the house of Onesiphorus; for he oft refreshed me, and was not ashamed of my chain: But, when he was in Rome, he sought me out very diligently, and found me. The Lord grant unto him that he may find mercy of the Lord in that day: and in how many things he ministered unto me at Ephesus, thou knowest very well.

Thou therefore, my son, be strong in the grace that is in Christ Jesus. And the things that thou hast heard of me among many witnesses, the same commit thou to faithful men, who shall be able to teach others also. Thou therefore endure hardness, as a good soldier of Jesus Christ. No man that warreth entangleth himself with the affairs of this life; that he may please him who hath chosen him to be a soldier. And if a man also strive for masteries, yet is he not crowned, except he strive lawfully. The husbandman that laboureth must be first partaker of the fruits. Consider what I say; and the Lord give thee understanding in all things. Remember that Jesus Christ of the seed of David was raised from the dead according to my gospel: Wherein I suffer trouble, as an evil doer, even unto bonds; but the word of God is not bound. Therefore I endure all things for the elect's sakes, that they may also obtain the salvation which is in Christ Jesus with eternal glory. It is a faithful saying: For if we be dead with him, we shall also live with him: If we suffer, we shall also reign with him: if we deny him, he also will deny us: If we believe not, yet he abideth faithful: he cannot deny himself. Of these things put them in remembrance, charging them before the Lord that they strive not about words to no profit, but to the subverting of the hearers. Study to shew thyself approved unto God, a workman that needeth not to be ashamed, rightly dividing the word of truth. But shun profane and vain babblings: for they will increase unto more ungodliness. And their word will eat as doth a canker: of whom is Hymenaeus and Philetus; Who concerning the truth have erred, saying that the resurrection is past already; and overthrow the faith of some. Nevertheless the foundation of God standeth sure, having this seal, The Lord knoweth them that are his. And, Let every one that nameth the name of Christ depart from iniquity. But in a great house there are not only vessels of gold and of silver, but also of wood and of earth; and some to honour, and some to dishonour. If a man therefore purge himself from these, he shall be a vessel unto honour, sanctified, and meet for the master's use, and prepared unto every good work. Flee also youthful lusts: but follow righteousness, faith, charity, peace, with them that call on the Lord out of a pure heart. But foolish and unlearned questions avoid, knowing that they do gender strifes. And the servant of the Lord must not strive; but be gentle unto all men, apt to teach, patient, In meekness instructing those that oppose themselves; if God peradventure will give them repentance to the acknowledging of the truth; And that they may recover themselves out of the snare of the devil, who are taken captive by him at his will.

This know also, that in the last days perilous times shall come. For men shall be lovers of their own selves, covetous, boasters, proud, blasphemers, disobedient to parents, unthankful, unholy, Without natural affection, trucebreakers, false accusers, incontinent, fierce, despisers of those that are good, Traitors, heady, highminded, lovers of pleasures more than lovers of God; Having a form of godliness, but denying the power thereof: from such turn away. For of this sort are they which creep into houses, and lead captive silly women laden with sins, led away with divers lusts, Ever learning, and never able to come to the knowledge of the truth. Now as Jannes and Jambres withstood Moses, so do these also resist the truth: men of corrupt minds, reprobate concerning the faith. But they shall proceed no further: for their folly shall be manifest unto all men, as theirs also was. But thou hast fully known my doctrine, manner of life, purpose, faith, longsuffering, charity, patience, Persecutions, afflictions, which came unto me at Antioch, at Iconium, at Lystra; what persecutions I endured: but out of them all the Lord delivered me. Yea, and all that will live godly in Christ Jesus shall suffer persecution. But evil men and seducers shall wax worse and worse, deceiving, and being deceived. But continue thou in the things which thou hast learned and hast been assured of, knowing of whom thou hast learned them; And that from a child thou hast known the holy scriptures, which are able to make thee wise unto salvation through faith which is in Christ Jesus. All scripture is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man of God may be perfect, throughly furnished unto all good works.

I charge thee therefore before God, and the Lord Jesus Christ, who shall judge the quick and the dead at his appearing and his kingdom; Preach the word; be instant in season, out of season; reprove, rebuke, exhort with all longsuffering and doctrine. For the time will come when they will not endure sound doctrine; but after their own lusts shall they heap to themselves teachers, having itching ears; And they shall turn away their ears from the truth, and shall be turned unto fables. But watch thou in all things, endure afflictions, do the work of an evangelist, make full proof of thy ministry. For I am now ready to be offered, and the time of my departure is at hand. I have fought a good fight, I have finished my course, I have kept the faith: Henceforth there is laid up for me a crown of righteousness, which the Lord, the righteous judge, shall give me at that day: and not to me only, but unto all them also that love his appearing. Do thy diligence to come shortly unto me: For Demas hath forsaken me, having loved this present world, and is departed unto Thessalonica; Crescens to Galatia, Titus unto Dalmatia. Only Luke is with me. Take Mark, and bring him with thee: for he is profitable to me for the ministry. And Tychicus have I sent to Ephesus. The cloke that I left at Troas with Carpus, when thou comest, bring with thee, and the books, but especially the parchments. Alexander the coppersmith did me much evil: the Lord reward him according to his works: Of whom be thou ware also; for he hath greatly withstood our words. At my first answer no man stood with me, but all men forsook me: I pray God that it may not be laid to their charge. Notwithstanding the Lord stood with me, and strengthened me; that by me the preaching might be fully known, and that all the Gentiles might hear: and I was delivered out of the mouth of the lion. And the Lord shall deliver me from every evil work, and will preserve me unto his heavenly kingdom: to whom be glory for ever and ever. Amen. Salute Prisca and Aquila, and the household of Onesiphorus. Erastus abode at Corinth: but Trophimus have I left at Miletum sick. Do thy diligence to come before winter. Eubulus greeteth thee, and Pudens, and Linus, and Claudia, and all the brethren. The Lord Jesus Christ be with thy spirit. Grace be with you. Amen.

List of Books

THE EPISTLE OF PAUL TO

Titus

Paul, a servant of God, and an apostle of Jesus Christ, according to the faith of God's elect, and the acknowledging of the truth which is after godliness; In hope of eternal life, which God, that cannot lie, promised before the world began; But hath in due times manifested his word through preaching, which is committed unto me according to the commandment of God our Saviour; To Titus, mine own son after the common faith: Grace, mercy, and peace, from God the Father and the Lord Jesus Christ our Saviour. For this cause left I thee in Crete, that thou shouldest set in order the things that are wanting, and ordain elders in every city, as I had appointed thee: If any be blameless, the husband of one wife, having faithful children not accused of riot or unruly. For a bishop must be blameless, as the steward of God; not selfwilled, not soon angry, not given to wine, no striker, not given to filthy lucre; But a lover of hospitality, a lover of good men, sober, just, holy, temperate; Holding fast the faithful word as he hath been taught, that he may be able by sound doctrine both to exhort and to convince the gainsayers. For there are many unruly and vain talkers and deceivers, specially they of the circumcision: Whose mouths must be stopped, who subvert whole houses, teaching things which they ought not, for filthy lucre's sake. One of themselves, even a prophet of their own, said, The Cretians are alway liars, evil beasts, slow bellies. This witness is true. Wherefore rebuke them sharply, that they may be sound in the faith; Not giving heed to Jewish fables, and commandments of men, that turn from the truth. Unto the pure all things are pure: but unto them that are defiled and unbelieving is nothing pure; but even their mind and conscience is defiled. They profess that they know God; but in works they deny him, being abominable, and disobedient, and unto every good work reprobate.

But speak thou the things which become sound doctrine: That the aged men be sober, grave, temperate, sound in faith, in charity, in patience. The aged women likewise, that they be in behaviour as becometh holiness, not false accusers, not given to much wine, teachers of good things; That they may teach the young women to be sober, to love their husbands, to love their children, To be discreet, chaste, keepers at home, good, obedient to their own husbands, that the word of God be not blasphemed. Young men likewise exhort to be sober minded. In all things shewing thyself a pattern of good works: in doctrine shewing uncorruptness, gravity, sincerity, Sound speech, that cannot be condemned; that he that is of the contrary part may be ashamed, having no evil thing to say of you. Exhort servants to be obedient unto their own masters, and to please them well in all things; not answering again; Not purloining, but shewing all good fidelity; that they may adorn the doctrine of God our Saviour in all things. For the grace of God that bringeth salvation hath appeared to all men, Teaching us that, denying ungodliness and worldly lusts, we should live soberly, righteously, and godly, in this present world; Looking for that blessed hope, and the glorious appearing of the great God and our Saviour Jesus Christ; Who gave himself for us, that he might redeem us from all iniquity, and purify unto himself a peculiar people, zealous of good works. These things speak, and exhort, and rebuke with all authority. Let no man despise thee.

Put them in mind to be subject to principalities and powers, to obey magistrates, to be ready to every good work, To speak evil of no man, to be no brawlers, but gentle, shewing all meekness unto all men. For we ourselves also were sometimes foolish, disobedient, deceived, serving divers lusts and pleasures, living in malice and envy, hateful, and hating one another. But after that the kindness and love of God our Saviour toward man appeared, Not by works of righteousness which we have done, but according to his mercy he saved us, by the washing of regeneration, and renewing of the Holy Ghost; Which he shed on us abundantly through Jesus Christ our Saviour; That being justified by his grace, we should be made heirs according to the hope of eternal life. This is a faithful saying, and these things I will that thou affirm constantly, that they which have believed in God might be careful to maintain good works. These things are good and profitable unto men. But avoid foolish questions, and genealogies, and contentions, and strivings about the law; for they are unprofitable and vain. A man that is an heretick after the first and second admonition reject; Knowing that he that is such is subverted, and sinneth, being condemned of himself. When I shall send Artemas unto thee, or Tychicus, be diligent to come unto me to Nicopolis: for I have determined there to winter. Bring Zenas the lawyer and Apollos on their journey diligently, that nothing be wanting unto them. And let ours also learn to maintain good works for necessary uses, that they be not unfruitful. All that are with me salute thee. Greet them that love us in the faith. Grace be with you all. Amen.

List of Books

THE EPISTLE OF PAUL TO

Philemon

Paul, a prisoner of Jesus Christ, and Timothy our brother, unto Philemon our dearly beloved, and fellowlabourer, And to our beloved Apphia, and Archippus our fellowsoldier, and to the church in thy house: Grace to you, and peace, from God our Father and the Lord Jesus Christ. I thank my God, making mention of thee always in my prayers, Hearing of thy love and faith, which thou hast toward the Lord Jesus, and toward all saints; That the communication of thy faith may become effectual by the acknowledging of every good thing which is in you in Christ Jesus. For we have great joy and consolation in thy love, because the bowels of the saints are refreshed by thee, brother. Wherefore, though I might be much bold in Christ to enjoin thee that which is convenient, Yet for love's sake I rather beseech thee, being such an one as Paul the aged, and now also a prisoner of Jesus Christ. I beseech thee for my son Onesimus, whom I have begotten in my bonds: Which in time past was to thee unprofitable, but now profitable to thee and to me: Whom I have sent again: thou therefore receive him, that is, mine own bowels: Whom I would have retained with me, that in thy stead he might have ministered unto me in the bonds of the gospel: But without thy mind would I do nothing; that thy benefit should not be as it were of necessity, but willingly. For perhaps he therefore departed for a season, that thou shouldest receive him for ever; Not now as a servant, but above a servant, a brother beloved, specially to me, but how much more unto thee, both in the flesh, and in the Lord? If thou count me therefore a partner, receive him as myself. If he hath wronged thee, or oweth thee ought, put that on mine account; I Paul have written it with mine own hand, I will repay it: albeit I do not say to thee how thou owest unto me even thine own self besides. Yea, brother, let me have joy of thee in the Lord: refresh my bowels in the Lord. Having confidence in thy obedience I wrote unto thee, knowing that thou wilt also do more than I say. But withal prepare me also a lodging: for I trust that through your prayers I shall be given unto you. There salute thee Epaphras, my fellowprisoner in Christ Jesus; Marcus, Aristarchus, Demas, Lucas, my fellowlabourers. The grace of our Lord Jesus Christ be with your spirit. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

Hebrews

God, who at sundry times and in divers manners spake in time past unto the fathers by the prophets, Hath in these last days spoken unto us by his Son, whom he hath appointed heir of all things, by whom also he made the worlds; Who being the brightness of his glory, and the express image of his person, and upholding all things by the word of his power, when he had by himself purged our sins, sat down on the right hand of the Majesty on high; Being made so much better than the angels, as he hath by inheritance obtained a more excellent name than they. For unto which of the angels said he at any time, Thou art my Son, this day have I begotten thee? And again, I will be to him a Father, and he shall be to me a Son? And again, when he bringeth in the firstbegotten into the world, he saith, And let all the angels of God worship him. And of the angels he saith, Who maketh his angels spirits, and his ministers a flame of fire. But unto the Son he saith, Thy throne, O God, is for ever and ever: a sceptre of righteousness is the sceptre of thy kingdom. Thou hast loved righteousness, and hated iniquity; therefore God, even thy God, hath anointed thee with the oil of gladness above thy fellows. And, Thou, Lord, in the beginning hast laid the foundation of the earth; and the heavens are the works of thine hands: They shall perish; but thou remainest; and they all shall wax old as doth a garment; And as a vesture shalt thou fold them up, and they shall be changed: but thou art the same, and thy years shall not fail. But to which of the angels said he at any times, Sit on my right hand, until I make thine enemies thy footstool? Are they not all ministering spirits, sent forth to minister for them who shall be heirs of salvation?

Therefore we ought to give the more earnest heed to the things which we have heard, lest at any time we should let them slip. For if the word spoken by angels was stedfast, and every transgression and disobedience received a just recompence of reward; How shall we escape, if we neglect so great salvation; which at the first began to be spoken by the Lord, and was confirmed unto us by them that heard him; God also bearing them witness, both with signs and wonders, and with divers miracles, and gifts of the Holy Ghost, according to his own will? For unto the angels hath he not put in subjection the world to come, whereof we speak. But one in a certain place testified, saying, What is man, that thou art mindful of him? or the son of man, that thou visitest him? Thou madest him a little lower than the angels; thou crownedst him with glory and honour, and didst set him over the works of thy hands: Thou hast put all things in subjection under his feet. For in that he put all in subjection under him, he left nothing that is not put under him. But now we see not yet all things put under him. But we see Jesus, who was made a little lower than the angels for the suffering of death, crowned with glory and honour; that he by the grace of God should taste death for every man. For it became him, for whom are all things, and by whom are all things, in bringing many sons unto glory, to make the captain of their salvation perfect through sufferings. For both he that sanctifieth and they who are sanctified are all of one: for which cause he is not ashamed to call them brethren, Saying, I will declare thy name unto my brethren, in the midst of the church will I sing praise unto thee. And again, I will put my trust in him. And again, Behold I and the children which God hath given me. Forasmuch then as the children are partakers of flesh and blood, he also himself likewise took part of the same; that through death he might destroy him that had the power of death, that is, the devil; And deliver them who through fear of death were all their lifetime subject to bondage. For verily he took not on him the nature of angels; but he took on him the seed of Abraham. Wherefore in all things it behoved him to be made like unto his brethren, that he might be a merciful and faithful high priest in things pertaining to God, to make reconciliation for the sins of the people. For in that he himself hath suffered being tempted, he is able to succour them that are tempted.

Wherefore, holy brethren, partakers of the heavenly calling, consider the Apostle and High Priest of our profession, Christ Jesus; Who was faithful to him that appointed him, as also Moses was faithful in all his house. For this man was counted worthy of more glory than Moses, inasmuch as he who hath builded the house hath more honour than the house. For every house is builded by some man; but he that built all things is God. And Moses verily was faithful in all his house, as a servant, for a testimony of those things which were to be spoken after; But Christ as a son over his own house; whose house are we, if we hold fast the confidence and the rejoicing of the hope firm unto the end. Wherefore as the Holy Ghost saith, To day if ye will hear his voice, Harden not your hearts, as in the provocation, in the day of temptation in the wilderness: When your fathers tempted me, proved me, and saw my works forty years. Wherefore I was grieved with that generation, and said, They do alway err in their heart; and they have not known my ways. So I sware in my wrath, They shall not enter into my rest. Take heed, brethren, lest there be in any of you an evil heart of unbelief, in departing from the living God. But exhort one another daily, while it is called To day; lest any of you be hardened through the deceitfulness of sin. For we are made partakers of Christ, if we hold the beginning of our confidence stedfast unto the end; While it is said, To day if ye will hear his voice, harden not your hearts, as in the provocation. For some, when they had heard, did provoke: howbeit not all that came out of Egypt by Moses. But with whom was he grieved forty years? was it not with them that had sinned, whose carcases fell in the wilderness? And to whom sware he that they should not enter into his rest, but to them that believed not? So we see that they could not enter in because of unbelief.

Let us therefore fear, lest, a promise being left us of entering into his rest, any of you should seem to come short of it. For unto us was the gospel preached, as well as unto them: but the word preached did not profit them, not being mixed with faith in them that heard it. For we which have believed do enter into rest, as he said, As I have sworn in my wrath, if they shall enter into my rest: although the works were finished from the foundation of the world. For he spake in a certain place of the seventh day on this wise, And God did rest the seventh day from all his works. And in this place again, If they shall enter into my rest. Seeing therefore it remaineth that some must enter therein, and they to whom it was first preached entered not in because of unbelief: Again, he limiteth a certain day, saying in David, To day, after so long a time; as it is said, To day if ye will hear his voice, harden not your hearts. For if Jesus had given them rest, then would he not afterward have spoken of another day. There remaineth therefore a rest to the people of God. For he that is entered into his rest, he also hath ceased from his own works, as God did from his. Let us labour therefore to enter into that rest, lest any man fall after the same example of unbelief. For the word of God is quick, and powerful, and sharper than any twoedged sword, piercing even to the dividing asunder of soul and spirit, and of the joints and marrow, and is a discerner of the thoughts and intents of the heart. Neither is there any creature that is not manifest in his sight: but all things are naked and opened unto the eyes of him with whom we have to do. Seeing then that we have a great high priest, that is passed into the heavens, Jesus the Son of God, let us hold fast our profession. For we have not an high priest which cannot be touched with the feeling of our infirmities; but was in all points tempted like as we are, yet without sin. Let us therefore come boldly unto the throne of grace, that we may obtain mercy, and find grace to help in time of need.

For every high priest taken from among men is ordained for men in things pertaining to God, that he may offer both gifts and sacrifices for sins: Who can have compassion on the ignorant, and on them that are out of the way; for that he himself also is compassed with infirmity. And by reason hereof he ought, as for the people, so also for himself, to offer for sins. And no man taketh this honour unto himself, but he that is called of God, as was Aaron. So also Christ glorified not himself to be made an high priest; but he that said unto him, Thou art my Son, to day have I begotten thee. As he saith also in another place, Thou art a priest for ever after the order of Melchisedec. Who in the days of his flesh, when he had offered up prayers and supplications with strong crying and tears unto him that was able to save him from death, and was heard in that he feared; Though he were a Son, yet learned he obedience by the things which he suffered; And being made perfect, he became the author of eternal salvation unto all them that obey him; Called of God an high priest after the order of Melchisedec. Of whom we have many things to say, and hard to be uttered, seeing ye are dull of hearing. For when for the time ye ought to be teachers, ye have need that one teach you again which be the first principles of the oracles of God; and are become such as have need of milk, and not of strong meat. For every one that useth milk is unskilful in the word of righteousness: for he is a babe. But strong meat belongeth to them that are of full age, even those who by reason of use have their senses exercised to discern both good and evil.

Therefore leaving the principles of the doctrine of Christ, let us go on unto perfection; not laying again the foundation of repentance from dead works, and of faith toward God, Of the doctrine of baptisms, and of laying on of hands, and of resurrection of the dead, and of eternal judgment. And this will we do, if God permit. For it is impossible for those who were once enlightened, and have tasted of the heavenly gift, and were made partakers of the Holy Ghost, And have tasted the good word of God, and the powers of the world to come, If they shall fall away, to renew them again unto repentance; seeing they crucify to themselves the Son of God afresh, and put him to an open shame. For the earth which drinketh in the rain that cometh oft upon it, and bringeth forth herbs meet for them by whom it is dressed, receiveth blessing from God: But that which beareth thorns and briers is rejected, and is nigh unto cursing; whose end is to be burned. But, beloved, we are persuaded better things of you, and things that accompany salvation, though we thus speak. For God is not unrighteous to forget your work and labour of love, which ye have shewed toward his name, in that ye have ministered to the saints, and do minister. And we desire that every one of you do shew the same diligence to the full assurance of hope unto the end: That ye be not slothful, but followers of them who through faith and patience inherit the promises. For when God made promise to Abraham, because he could swear by no greater, he sware by himself, Saying, Surely blessing I will bless thee, and multiplying I will multiply thee. And so, after he had patiently endured, he obtained the promise. For men verily swear by the greater: and an oath for confirmation is to them an end of all strife. Wherein God, willing more abundantly to shew unto the heirs of promise the immutability of his counsel, confirmed it by an oath: That by two immutable things, in which it was impossible for God to lie, we might have a strong consolation, who have fled for refuge to lay hold upon the hope set before us: Which hope we have as an anchor of the soul, both sure and stedfast, and which entereth into that within the veil; Whither the forerunner is for us entered, even Jesus, made an high priest for ever after the order of Melchisedec.

For this Melchisedec, king of Salem, priest of the most high God, who met Abraham returning from the slaughter of the kings, and blessed him; To whom also Abraham gave a tenth part of all; first being by interpretation King of righteousness, and after that also King of Salem, which is, King of peace; Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest continually. Now consider how great this man was, unto whom even the patriarch Abraham gave the tenth of the spoils. And verily they that are of the sons of Levi, who receive the office of the priesthood, have a commandment to take tithes of the people according to the law, that is, of their brethren, though they come out of the loins of Abraham: But he whose descent is not counted from them received tithes of Abraham, and blessed him that had the promises. And without all contradiction the less is blessed of the better. And here men that die receive tithes; but there he receiveth them, of whom it is witnessed that he liveth. And as I may so say, Levi also, who receiveth tithes, payed tithes in Abraham. For he was yet in the loins of his father, when Melchisedec met him. If therefore perfection were by the Levitical priesthood, for under it the people received the law, what further need was there that another priest should rise after the order of Melchisedec, and not be called after the order of Aaron? For the priesthood being changed, there is made of necessity a change also of the law. For he of whom these things are spoken pertaineth to another tribe, of which no man gave attendance at the altar. For it is evident that our Lord sprang out of Juda; of which tribe Moses spake nothing concerning priesthood. And it is yet far more evident: for that after the similitude of Melchisedec there ariseth another priest, Who is made, not after the law of a carnal commandment, but after the power of an endless life. For he testifieth, Thou art a priest for ever after the order of Melchisedec. For there is verily a disannulling of the commandment going before for the weakness and unprofitableness thereof. For the law made nothing perfect, but the bringing in of a better hope did; by the which we draw nigh unto God. And inasmuch as not without an oath he was made priest: For those priests were made without an oath; but this with an oath by him that said unto him, The Lord sware and will not repent, Thou art a priest for ever after the order of Melchisedec: By so much was Jesus made a surety of a better testament. And they truly were many priests, because they were not suffered to continue by reason of death: But this man, because he continueth ever, hath an unchangeable priesthood. Wherefore he is able also to save them to the uttermost that come unto God by him, seeing he ever liveth to make intercession for them. For such an high priest became us, who is holy, harmless, undefiled, separate from sinners, and made higher than the heavens; Who needeth not daily, as those high priests, to offer up sacrifice, first for his own sins, and then for the people's: for this he did once, when he offered up himself. For the law maketh men high priests which have infirmity; but the word of the oath, which was since the law, maketh the Son, who is consecrated for evermore.

Now of the things which we have spoken this is the sum: We have such an high priest, who is set on the right hand of the throne of the Majesty in the heavens; A minister of the sanctuary, and of the true tabernacle, which the Lord pitched, and not man. For every high priest is ordained to offer gifts and sacrifices: wherefore it is of necessity that this man have somewhat also to offer. For if he were on earth, he should not be a priest, seeing that there are priests that offer gifts according to the law: Who serve unto the example and shadow of heavenly things, as Moses was admonished of God when he was about to make the tabernacle: for, See, saith he, that thou make all things according to the pattern shewed to thee in the mount. But now hath he obtained a more excellent ministry, by how much also he is the mediator of a better covenant, which was established upon better promises. For if that first covenant had been faultless, then should no place have been sought for the second. For finding fault with them, he saith, Behold, the days come, saith the Lord, when I will make a new covenant with the house of Israel and with the house of Judah: Not according to the covenant that I made with their fathers in the day when I took them by the hand to lead them out of the land of Egypt; because they continued not in my covenant, and I regarded them not, saith the Lord. For this is the covenant that I will make with the house of Israel after those days, saith the Lord; I will put my laws into their mind, and write them in their hearts: and I will be to them a God, and they shall be to me a people: And they shall not teach every man his neighbour, and every man his brother, saying, Know the Lord: for all shall know me, from the least to the greatest. For I will be merciful to their unrighteousness, and their sins and their iniquities will I remember no more. In that he saith, A new covenant, he hath made the first old. Now that which decayeth and waxeth old is ready to vanish away.

Then verily the first covenant had also ordinances of divine service, and a worldly sanctuary. For there was a tabernacle made; the first, wherein was the candlestick, and the table, and the shewbread; which is called the sanctuary. And after the second veil, the tabernacle which is called the Holiest of all; Which had the golden censer, and the ark of the covenant overlaid round about with gold, wherein was the golden pot that had manna, and Aaron's rod that budded, and the tables of the covenant; And over it the cherubims of glory shadowing the mercyseat; of which we cannot now speak particularly. Now when these things were thus ordained, the priests went always into the first tabernacle, accomplishing the service of God. But into the second went the high priest alone once every year, not without blood, which he offered for himself, and for the errors of the people: The Holy Ghost this signifying, that the way into the holiest of all was not yet made manifest, while as the first tabernacle was yet standing: Which was a figure for the time then present, in which were offered both gifts and sacrifices, that could not make him that did the service perfect, as pertaining to the conscience; Which stood only in meats and drinks, and divers washings, and carnal ordinances, imposed on them until the time of reformation. But Christ being come an high priest of good things to come, by a greater and more perfect tabernacle, not made with hands, that is to say, not of this building; Neither by the blood of goats and calves, but by his own blood he entered in once into the holy place, having obtained eternal redemption for us. For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean, sanctifieth to the purifying of the flesh: How much more shall the blood of Christ, who through the eternal Spirit offered himself without spot to God, purge your conscience from dead works to serve the living God? And for this cause he is the mediator of the new testament, that by means of death, for the redemption of the transgressions that were under the first testament, they which are called might receive the promise of eternal inheritance. For where a testament is, there must also of necessity be the death of the testator. For a testament is of force after men are dead: otherwise it is of no strength at all while the testator liveth. Whereupon neither the first testament was dedicated without blood. For when Moses had spoken every precept to all the people according to the law, he took the blood of calves and of goats, with water, and scarlet wool, and hyssop, and sprinkled both the book, and all the people, Saying, This is the blood of the testament which God hath enjoined unto you. Moreover he sprinkled with blood both the tabernacle, and all the vessels of the ministry. And almost all things are by the law purged with blood; and without shedding of blood is no remission. It was therefore necessary that the patterns of things in the heavens should be purified with these; but the heavenly things themselves with better sacrifices than these. For Christ is not entered into the holy places made with hands, which are the figures of the true; but into heaven itself, now to appear in the presence of God for us: Nor yet that he should offer himself often, as the high priest entereth into the holy place every year with blood of others; For then must he often have suffered since the foundation of the world: but now once in the end of the world hath he appeared to put away sin by the sacrifice of himself. And as it is appointed unto men once to die, but after this the judgment: So Christ was once offered to bear the sins of many; and unto them that look for him shall he appear the second time without sin unto salvation.

For the law having a shadow of good things to come, and not the very image of the things, can never with those sacrifices which they offered year by year continually make the comers thereunto perfect. For then would they not have ceased to be offered? because that the worshippers once purged should have had no more conscience of sins. But in those sacrifices there is a remembrance again made of sins every year. For it is not possible that the blood of bulls and of goats should take away sins. Wherefore when he cometh into the world, he saith, Sacrifice and offering thou wouldest not, but a body hast thou prepared me: In burnt offerings and sacrifices for sin thou hast had no pleasure. Then said I, Lo, I come in the volume of the book it is written of me, to do thy will, O God. Above when he said, Sacrifice and offering and burnt offerings and offering for sin thou wouldest not, neither hadst pleasure therein; which are offered by the law; Then said he, Lo, I come to do thy will, O God. He taketh away the first, that he may establish the second. By the which will we are sanctified through the offering of the body of Jesus Christ once for all. And every priest standeth daily ministering and offering oftentimes the same sacrifices, which can never take away sins: But this man, after he had offered one sacrifice for sins for ever, sat down on the right hand of God; From henceforth expecting till his enemies be made his footstool. For by one offering he hath perfected for ever them that are sanctified. Whereof the Holy Ghost also is a witness to us: for after that he had said before, This is the covenant that I will make with them after those days, saith the Lord, I will put my laws into their hearts, and in their minds will I write them; And their sins and iniquities will I remember no more. Now where remission of these is, there is no more offering for sin. Having therefore, brethren, boldness to enter into the holiest by the blood of Jesus, By a new and living way, which he hath consecrated for us, through the veil, that is to say, his flesh; And having an high priest over the house of God; Let us draw near with a true heart in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water. Let us hold fast the profession of our faith without wavering; for he is faithful that promised; And let us consider one another to provoke unto love and to good works: Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day approaching. For if we sin wilfully after that we have received the knowledge of the truth, there remaineth no more sacrifice for sins, But a certain fearful looking for of judgment and fiery indignation, which shall devour the adversaries. He that despised Moses' law died without mercy under two or three witnesses: Of how much sorer punishment, suppose ye, shall he be thought worthy, who hath trodden under foot the Son of God, and hath counted the blood of the covenant, wherewith he was sanctified, an unholy thing, and hath done despite unto the Spirit of grace? For we know him that hath said, Vengeance belongeth unto me, I will recompense, saith the Lord. And again, The Lord shall judge his people. It is a fearful thing to fall into the hands of the living God. But call to remembrance the former days, in which, after ye were illuminated, ye endured a great fight of afflictions; Partly, whilst ye were made a gazingstock both by reproaches and afflictions; and partly, whilst ye became companions of them that were so used. For ye had compassion of me in my bonds, and took joyfully the spoiling of your goods, knowing in yourselves that ye have in heaven a better and an enduring substance. Cast not away therefore your confidence, which hath great recompence of reward. For ye have need of patience, that, after ye have done the will of God, ye might receive the promise. For yet a little while, and he that shall come will come, and will not tarry. Now the just shall live by faith: but if any man draw back, my soul shall have no pleasure in him. But we are not of them who draw back unto perdition; but of them that believe to the saving of the soul.

Now faith is the substance of things hoped for, the evidence of things not seen. For by it the elders obtained a good report. Through faith we understand that the worlds were framed by the word of God, so that things which are seen were not made of things which do appear. By faith Abel offered unto God a more excellent sacrifice than Cain, by which he obtained witness that he was righteous, God testifying of his gifts: and by it he being dead yet speaketh. By faith Enoch was translated that he should not see death; and was not found, because God had translated him: for before his translation he had this testimony, that he pleased God. But without faith it is impossible to please him: for he that cometh to God must believe that he is, and that he is a rewarder of them that diligently seek him. By faith Noah, being warned of God of things not seen as yet, moved with fear, prepared an ark to the saving of his house; by the which he condemned the world, and became heir of the righteousness which is by faith. By faith Abraham, when he was called to go out into a place which he should after receive for an inheritance, obeyed; and he went out, not knowing whither he went. By faith he sojourned in the land of promise, as in a strange country, dwelling in tabernacles with Isaac and Jacob, the heirs with him of the same promise: For he looked for a city which hath foundations, whose builder and maker is God. Through faith also Sara herself received strength to conceive seed, and was delivered of a child when she was past age, because she judged him faithful who had promised. Therefore sprang there even of one, and him as good as dead, so many as the stars of the sky in multitude, and as the sand which is by the sea shore innumerable. These all died in faith, not having received the promises, but having seen them afar off, and were persuaded of them, and embraced them, and confessed that they were strangers and pilgrims on the earth. For they that say such things declare plainly that they seek a country. And truly, if they had been mindful of that country from whence they came out, they might have had opportunity to have returned. But now they desire a better country, that is, an heavenly: wherefore God is not ashamed to be called their God: for he hath prepared for them a city. By faith Abraham, when he was tried, offered up Isaac: and he that had received the promises offered up his only begotten son, Of whom it was said, That in Isaac shall thy seed be called: Accounting that God was able to raise him up, even from the dead; from whence also he received him in a figure. By faith Isaac blessed Jacob and Esau concerning things to come. By faith Jacob, when he was a dying, blessed both the sons of Joseph; and worshipped, leaning upon the top of his staff. By faith Joseph, when he died, made mention of the departing of the children of Israel; and gave commandment concerning his bones. By faith Moses, when he was born, was hid three months of his parents, because they saw he was a proper child; and they were not afraid of the king's commandment. By faith Moses, when he was come to years, refused to be called the son of Pharaoh's daughter; Choosing rather to suffer affliction with the people of God, than to enjoy the pleasures of sin for a season; Esteeming the reproach of Christ greater riches than the treasures in Egypt: for he had respect unto the recompence of the reward. By faith he forsook Egypt, not fearing the wrath of the king: for he endured, as seeing him who is invisible. Through faith he kept the passover, and the sprinkling of blood, lest he that destroyed the firstborn should touch them. By faith they passed through the Red sea as by dry land: which the Egyptians assaying to do were drowned. By faith the walls of Jericho fell down, after they were compassed about seven days. By faith the harlot Rahab perished not with them that believed not, when she had received the spies with peace. And what shall I more say? for the time would fail me to tell of Gedeon, and of Barak, and of Samson, and of Jephthae; of David also, and Samuel, and of the prophets: Who through faith subdued kingdoms, wrought righteousness, obtained promises, stopped the mouths of lions, Quenched the violence of fire, escaped the edge of the sword, out of weakness were made strong, waxed valiant in fight, turned to flight the armies of the aliens. Women received their dead raised to life again: and others were tortured, not accepting deliverance; that they might obtain a better resurrection: And others had trial of cruel mockings and scourgings, yea, moreover of bonds and imprisonment: They were stoned, they were sawn asunder, were tempted, were slain with the sword: they wandered about in sheepskins and goatskins; being destitute, afflicted, tormented; Of whom the world was not worthy: they wandered in deserts, and in mountains, and in dens and caves of the earth. And these all, having obtained a good report through faith, received not the promise: God having provided some better thing for us, that they without us should not be made perfect.

Wherefore seeing we also are compassed about with so great a cloud of witnesses, let us lay aside every weight, and the sin which doth so easily beset us, and let us run with patience the race that is set before us, Looking unto Jesus the author and finisher of our faith; who for the joy that was set before him endured the cross, despising the shame, and is set down at the right hand of the throne of God. For consider him that endured such contradiction of sinners against himself, lest ye be wearied and faint in your minds. Ye have not yet resisted unto blood, striving against sin. And ye have forgotten the exhortation which speaketh unto you as unto children, My son, despise not thou the chastening of the Lord, nor faint when thou art rebuked of him: For whom the Lord loveth he chasteneth, and scourgeth every son whom he receiveth. If ye endure chastening, God dealeth with you as with sons; for what son is he whom the father chasteneth not? But if ye be without chastisement, whereof all are partakers, then are ye bastards, and not sons. Furthermore we have had fathers of our flesh which corrected us, and we gave them reverence: shall we not much rather be in subjection unto the Father of spirits, and live? For they verily for a few days chastened us after their own pleasure; but he for our profit, that we might be partakers of his holiness. Now no chastening for the present seemeth to be joyous, but grievous: nevertheless afterward it yieldeth the peaceable fruit of righteousness unto them which are exercised thereby. Wherefore lift up the hands which hang down, and the feeble knees; And make straight paths for your feet, lest that which is lame be turned out of the way; but let it rather be healed. Follow peace with all men, and holiness, without which no man shall see the Lord: Looking diligently lest any man fail of the grace of God; lest any root of bitterness springing up trouble you, and thereby many be defiled; Lest there be any fornicator, or profane person, as Esau, who for one morsel of meat sold his birthright. For ye know how that afterward, when he would have inherited the blessing, he was rejected: for he found no place of repentance, though he sought it carefully with tears. For ye are not come unto the mount that might be touched, and that burned with fire, nor unto blackness, and darkness, and tempest, And the sound of a trumpet, and the voice of words; which voice they that heard intreated that the word should not be spoken to them any more: For they could not endure that which was commanded, And if so much as a beast touch the mountain, it shall be stoned, or thrust through with a dart: And so terrible was the sight, that Moses said, I exceedingly fear and quake: But ye are come unto mount Sion, and unto the city of the living God, the heavenly Jerusalem, and to an innumerable company of angels, To the general assembly and church of the firstborn, which are written in heaven, and to God the Judge of all, and to the spirits of just men made perfect, And to Jesus the mediator of the new covenant, and to the blood of sprinkling, that speaketh better things than that of Abel. See that ye refuse not him that speaketh. For if they escaped not who refused him that spake on earth, much more shall not we escape, if we turn away from him that speaketh from heaven: Whose voice then shook the earth: but now he hath promised, saying, Yet once more I shake not the earth only, but also heaven. And this word, Yet once more, signifieth the removing of those things that are shaken, as of things that are made, that those things which cannot be shaken may remain. Wherefore we receiving a kingdom which cannot be moved, let us have grace, whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire.

Let brotherly love continue. Be not forgetful to entertain strangers: for thereby some have entertained angels unawares. Remember them that are in bonds, as bound with them; and them which suffer adversity, as being yourselves also in the body. Marriage is honourable in all, and the bed undefiled: but whoremongers and adulterers God will judge. Let your conversation be without covetousness; and be content with such things as ye have: for he hath said, I will never leave thee, nor forsake thee. So that we may boldly say, The Lord is my helper, and I will not fear what man shall do unto me. Remember them which have the rule over you, who have spoken unto you the word of God: whose faith follow, considering the end of their conversation. Jesus Christ the same yesterday, and to day, and for ever. Be not carried about with divers and strange doctrines. For it is a good thing that the heart be established with grace; not with meats, which have not profited them that have been occupied therein. We have an altar, whereof they have no right to eat which serve the tabernacle. For the bodies of those beasts, whose blood is brought into the sanctuary by the high priest for sin, are burned without the camp. Wherefore Jesus also, that he might sanctify the people with his own blood, suffered without the gate. Let us go forth therefore unto him without the camp, bearing his reproach. For here have we no continuing city, but we seek one to come. By him therefore let us offer the sacrifice of praise to God continually, that is, the fruit of our lips giving thanks to his name. But to do good and to communicate forget not: for with such sacrifices God is well pleased. Obey them that have the rule over you, and submit yourselves: for they watch for your souls, as they that must give account, that they may do it with joy, and not with grief: for that is unprofitable for you. Pray for us: for we trust we have a good conscience, in all things willing to live honestly. But I beseech you the rather to do this, that I may be restored to you the sooner. Now the God of peace, that brought again from the dead our Lord Jesus, that great shepherd of the sheep, through the blood of the everlasting covenant, Make you perfect in every good work to do his will, working in you that which is wellpleasing in his sight, through Jesus Christ; to whom be glory for ever and ever. Amen. And I beseech you, brethren, suffer the word of exhortation: for I have written a letter unto you in few words. Know ye that our brother Timothy is set at liberty; with whom, if he come shortly, I will see you. Salute all them that have the rule over you, and all the saints. They of Italy salute you. Grace be with you all. Amen.

List of Books

THE GENERAL EPISTLE OF

James

James, a servant of God and of the Lord Jesus Christ, to the twelve tribes which are scattered abroad, greeting. My brethren, count it all joy when ye fall into divers temptations; Knowing this, that the trying of your faith worketh patience. But let patience have her perfect work, that ye may be perfect and entire, wanting nothing. If any of you lack wisdom, let him ask of God, that giveth to all men liberally, and upbraideth not; and it shall be given him. But let him ask in faith, nothing wavering. For he that wavereth is like a wave of the sea driven with the wind and tossed. For let not that man think that he shall receive any thing of the Lord. A double minded man is unstable in all his ways. Let the brother of low degree rejoice in that he is exalted: But the rich, in that he is made low: because as the flower of the grass he shall pass away. For the sun is no sooner risen with a burning heat, but it withereth the grass, and the flower thereof falleth, and the grace of the fashion of it perisheth: so also shall the rich man fade away in his ways. Blessed is the man that endureth temptation: for when he is tried, he shall receive the crown of life, which the Lord hath promised to them that love him. Let no man say when he is tempted, I am tempted of God: for God cannot be tempted with evil, neither tempteth he any man: But every man is tempted, when he is drawn away of his own lust, and enticed. Then when lust hath conceived, it bringeth forth sin: and sin, when it is finished, bringeth forth death. Do not err, my beloved brethren. Every good gift and every perfect gift is from above, and cometh down from the Father of lights, with whom is no variableness, neither shadow of turning. Of his own will begat he us with the word of truth, that we should be a kind of firstfruits of his creatures. Wherefore, my beloved brethren, let every man be swift to hear, slow to speak, slow to wrath: For the wrath of man worketh not the righteousness of God. Wherefore lay apart all filthiness and superfluity of naughtiness, and receive with meekness the engrafted word, which is able to save your souls. But be ye doers of the word, and not hearers only, deceiving your own selves. For if any be a hearer of the word, and not a doer, he is like unto a man beholding his natural face in a glass: For he beholdeth himself, and goeth his way, and straightway forgetteth what manner of man he was. But whoso looketh into the perfect law of liberty, and continueth therein, he being not a forgetful hearer, but a doer of the work, this man shall be blessed in his deed. If any man among you seem to be religious, and bridleth not his tongue, but deceiveth his own heart, this man's religion is vain. Pure religion and undefiled before God and the Father is this, To visit the fatherless and widows in their affliction, and to keep himself unspotted from the world.

My brethren, have not the faith of our Lord Jesus Christ, the Lord of glory, with respect of persons. For if there come unto your assembly a man with a gold ring, in goodly apparel, and there come in also a poor man in vile raiment; And ye have respect to him that weareth the gay clothing, and say unto him, Sit thou here in a good place; and say to the poor, Stand thou there, or sit here under my footstool: Are ye not then partial in yourselves, and are become judges of evil thoughts? Hearken, my beloved brethren, Hath not God chosen the poor of this world rich in faith, and heirs of the kingdom which he hath promised to them that love him? But ye have despised the poor. Do not rich men oppress you, and draw you before the judgment seats? Do not they blaspheme that worthy name by the which ye are called? If ye fulfil the royal law according to the scripture, Thou shalt love thy neighbour as thyself, ye do well: But if ye have respect to persons, ye commit sin, and are convinced of the law as transgressors. For whosoever shall keep the whole law, and yet offend in one point, he is guilty of all. For he that said, Do not commit adultery, said also, Do not kill. Now if thou commit no adultery, yet if thou kill, thou art become a transgressor of the law. So speak ye, and so do, as they that shall be judged by the law of liberty. For he shall have judgment without mercy, that hath shewed no mercy; and mercy rejoiceth against judgment. What doth it profit, my brethren, though a man say he hath faith, and have not works? can faith save him? If a brother or sister be naked, and destitute of daily food, And one of you say unto them, Depart in peace, be ye warmed and filled; notwithstanding ye give them not those things which are needful to the body; what doth it profit? Even so faith, if it hath not works, is dead, being alone. Yea, a man may say, Thou hast faith, and I have works: shew me thy faith without thy works, and I will shew thee my faith by my works. Thou believest that there is one God; thou doest well: the devils also believe, and tremble. But wilt thou know, O vain man, that faith without works is dead? Was not Abraham our father justified by works, when he had offered Isaac his son upon the altar? Seest thou how faith wrought with his works, and by works was faith made perfect? And the scripture was fulfilled which saith, Abraham believed God, and it was imputed unto him for righteousness: and he was called the Friend of God. Ye see then how that by works a man is justified, and not by faith only. Likewise also was not Rahab the harlot justified by works, when she had received the messengers, and had sent them out another way? For as the body without the spirit is dead, so faith without works is dead also.

My brethren, be not many masters, knowing that we shall receive the greater condemnation. For in many things we offend all. If any man offend not in word, the same is a perfect man, and able also to bridle the whole body. Behold, we put bits in the horses' mouths, that they may obey us; and we turn about their whole body. Behold also the ships, which though they be so great, and are driven of fierce winds, yet are they turned about with a very small helm, whithersoever the governor listeth. Even so the tongue is a little member, and boasteth great things. Behold, how great a matter a little fire kindleth! And the tongue is a fire, a world of iniquity: so is the tongue among our members, that it defileth the whole body, and setteth on fire the course of nature; and it is set on fire of hell. For every kind of beasts, and of birds, and of serpents, and of things in the sea, is tamed, and hath been tamed of mankind: But the tongue can no man tame; it is an unruly evil, full of deadly poison. Therewith bless we God, even the Father; and therewith curse we men, which are made after the similitude of God. Out of the same mouth proceedeth blessing and cursing. My brethren, these things ought not so to be. Doth a fountain send forth at the same place sweet water and bitter? Can the fig tree, my brethren, bear olive berries? either a vine, figs? so can no fountain both yield salt water and fresh. Who is a wise man and endued with knowledge among you? let him shew out of a good conversation his works with meekness of wisdom. But if ye have bitter envying and strife in your hearts, glory not, and lie not against the truth. This wisdom descendeth not from above, but is earthly, sensual, devilish. For where envying and strife is, there is confusion and every evil work. But the wisdom that is from above is first pure, then peaceable, gentle, and easy to be intreated, full of mercy and good fruits, without partiality, and without hypocrisy. And the fruit of righteousness is sown in peace of them that make peace.

From whence come wars and fightings among you? come they not hence, even of your lusts that war in your members? Ye lust, and have not: ye kill, and desire to have, and cannot obtain: ye fight and war, yet ye have not, because ye ask not. Ye ask, and receive not, because ye ask amiss, that ye may consume it upon your lusts. Ye adulterers and adulteresses, know ye not that the friendship of the world is enmity with God? whosoever therefore will be a friend of the world is the enemy of God. Do ye think that the scripture saith in vain, The spirit that dwelleth in us lusteth to envy? But he giveth more grace. Wherefore he saith, God resisteth the proud, but giveth grace unto the humble. Submit yourselves therefore to God. Resist the devil, and he will flee from you. Draw nigh to God, and he will draw nigh to you. Cleanse your hands, ye sinners; and purify your hearts, ye double minded. Be afflicted, and mourn, and weep: let your laughter be turned to mourning, and your joy to heaviness. Humble yourselves in the sight of the Lord, and he shall lift you up. Speak not evil one of another, brethren. He that speaketh evil of his brother, and judgeth his brother, speaketh evil of the law, and judgeth the law: but if thou judge the law, thou art not a doer of the law, but a judge. There is one lawgiver, who is able to save and to destroy: who art thou that judgest another? Go to now, ye that say, To day or to morrow we will go into such a city, and continue there a year, and buy and sell, and get gain: Whereas ye know not what shall be on the morrow. For what is your life? It is even a vapour, that appeareth for a little time, and then vanisheth away. For that ye ought to say, If the Lord will, we shall live, and do this, or that. But now ye rejoice in your boastings: all such rejoicing is evil. Therefore to him that knoweth to do good, and doeth it not, to him it is sin.

Go to now, ye rich men, weep and howl for your miseries that shall come upon you. Your riches are corrupted, and your garments are motheaten. Your gold and silver is cankered; and the rust of them shall be a witness against you, and shall eat your flesh as it were fire. Ye have heaped treasure together for the last days. Behold, the hire of the labourers who have reaped down your fields, which is of you kept back by fraud, crieth: and the cries of them which have reaped are entered into the ears of the Lord of sabaoth. Ye have lived in pleasure on the earth, and been wanton; ye have nourished your hearts, as in a day of slaughter. Ye have condemned and killed the just; and he doth not resist you. Be patient therefore, brethren, unto the coming of the Lord. Behold, the husbandman waiteth for the precious fruit of the earth, and hath long patience for it, until he receive the early and latter rain. Be ye also patient; stablish your hearts: for the coming of the Lord draweth nigh. Grudge not one against another, brethren, lest ye be condemned: behold, the judge standeth before the door. Take, my brethren, the prophets, who have spoken in the name of the Lord, for an example of suffering affliction, and of patience. Behold, we count them happy which endure. Ye have heard of the patience of Job, and have seen the end of the Lord; that the Lord is very pitiful, and of tender mercy. But above all things, my brethren, swear not, neither by heaven, neither by the earth, neither by any other oath: but let your yea be yea; and your nay, nay; lest ye fall into condemnation. Is any among you afflicted? let him pray. Is any merry? let him sing psalms. Is any sick among you? let him call for the elders of the church; and let them pray over him, anointing him with oil in the name of the Lord: And the prayer of faith shall save the sick, and the Lord shall raise him up; and if he have committed sins, they shall be forgiven him. Confess your faults one to another, and pray one for another, that ye may be healed. The effectual fervent prayer of a righteous man availeth much. Elias was a man subject to like passions as we are, and he prayed earnestly that it might not rain: and it rained not on the earth by the space of three years and six months. And he prayed again, and the heaven gave rain, and the earth brought forth her fruit. Brethren, if any of you do err from the truth, and one convert him; Let him know, that he which converteth the sinner from the error of his way shall save a soul from death, and shall hide a multitude of sins.

List of Books

THE FIRST EPISTLE GENERAL OF

1 Peter

Peter, an apostle of Jesus Christ, to the strangers scattered throughout Pontus, Galatia, Cappadocia, Asia, and Bithynia, Elect according to the foreknowledge of God the Father, through sanctification of the Spirit, unto obedience and sprinkling of the blood of Jesus Christ: Grace unto you, and peace, be multiplied. Blessed be the God and Father of our Lord Jesus Christ, which according to his abundant mercy hath begotten us again unto a lively hope by the resurrection of Jesus Christ from the dead, To an inheritance incorruptible, and undefiled, and that fadeth not away, reserved in heaven for you, Who are kept by the power of God through faith unto salvation ready to be revealed in the last time. Wherein ye greatly rejoice, though now for a season, if need be, ye are in heaviness through manifold temptations: That the trial of your faith, being much more precious than of gold that perisheth, though it be tried with fire, might be found unto praise and honour and glory at the appearing of Jesus Christ: Whom having not seen, ye love; in whom, though now ye see him not, yet believing, ye rejoice with joy unspeakable and full of glory: Receiving the end of your faith, even the salvation of your souls. Of which salvation the prophets have enquired and searched diligently, who prophesied of the grace that should come unto you: Searching what, or what manner of time the Spirit of Christ which was in them did signify, when it testified beforehand the sufferings of Christ, and the glory that should follow. Unto whom it was revealed, that not unto themselves, but unto us they did minister the things, which are now reported unto you by them that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into. Wherefore gird up the loins of your mind, be sober, and hope to the end for the grace that is to be brought unto you at the revelation of Jesus Christ; As obedient children, not fashioning yourselves according to the former lusts in your ignorance: But as he which hath called you is holy, so be ye holy in all manner of conversation; Because it is written, Be ye holy; for I am holy. And if ye call on the Father, who without respect of persons judgeth according to every man's work, pass the time of your sojourning here in fear: Forasmuch as ye know that ye were not redeemed with corruptible things, as silver and gold, from your vain conversation received by tradition from your fathers; But with the precious blood of Christ, as of a lamb without blemish and without spot: Who verily was foreordained before the foundation of the world, but was manifest in these last times for you, Who by him do believe in God, that raised him up from the dead, and gave him glory; that your faith and hope might be in God. Seeing ye have purified your souls in obeying the truth through the Spirit unto unfeigned love of the brethren, see that ye love one another with a pure heart fervently: Being born again, not of corruptible seed, but of incorruptible, by the word of God, which liveth and abideth for ever. For all flesh is as grass, and all the glory of man as the flower of grass. The grass withereth, and the flower thereof falleth away: But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

Wherefore laying aside all malice, and all guile, and hypocrisies, and envies, and all evil speakings, As newborn babes, desire the sincere milk of the word, that ye may grow thereby: If so be ye have tasted that the Lord is gracious. To whom coming, as unto a living stone, disallowed indeed of men, but chosen of God, and precious, Ye also, as lively stones, are built up a spiritual house, an holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ. Wherefore also it is contained in the scripture, Behold, I lay in Sion a chief corner stone, elect, precious: and he that believeth on him shall not be confounded. Unto you therefore which believe he is precious: but unto them which be disobedient, the stone which the builders disallowed, the same is made the head of the corner, And a stone of stumbling, and a rock of offence, even to them which stumble at the word, being disobedient: whereunto also they were appointed. But ye are a chosen generation, a royal priesthood, an holy nation, a peculiar people; that ye should shew forth the praises of him who hath called you out of darkness into his marvellous light: Which in time past were not a people, but are now the people of God: which had not obtained mercy, but now have obtained mercy. Dearly beloved, I beseech you as strangers and pilgrims, abstain from fleshly lusts, which war against the soul; Having your conversation honest among the Gentiles: that, whereas they speak against you as evildoers, they may by your good works, which they shall behold, glorify God in the day of visitation. Submit yourselves to every ordinance of man for the Lord's sake: whether it be to the king, as supreme; Or unto governors, as unto them that are sent by him for the punishment of evildoers, and for the praise of them that do well. For so is the will of God, that with well doing ye may put to silence the ignorance of foolish men: As free, and not using your liberty for a cloke of maliciousness, but as the servants of God. Honour all men. Love the brotherhood. Fear God. Honour the king. Servants, be subject to your masters with all fear; not only to the good and gentle, but also to the froward. For this is thankworthy, if a man for conscience toward God endure grief, suffering wrongfully. For what glory is it, if, when ye be buffeted for your faults, ye shall take it patiently? but if, when ye do well, and suffer for it, ye take it patiently, this is acceptable with God. For even hereunto were ye called: because Christ also suffered for us, leaving us an example, that ye should follow his steps: Who did no sin, neither was guile found in his mouth: Who, when he was reviled, reviled not again; when he suffered, he threatened not; but committed himself to him that judgeth righteously: Who his own self bare our sins in his own body on the tree, that we, being dead to sins, should live unto righteousness: by whose stripes ye were healed. For ye were as sheep going astray; but are now returned unto the Shepherd and Bishop of your souls.

Likewise, ye wives, be in subjection to your own husbands; that, if any obey not the word, they also may without the word be won by the conversation of the wives; While they behold your chaste conversation coupled with fear. Whose adorning let it not be that outward adorning of plaiting the hair, and of wearing of gold, or of putting on of apparel; But let it be the hidden man of the heart, in that which is not corruptible, even the ornament of a meek and quiet spirit, which is in the sight of God of great price. For after this manner in the old time the holy women also, who trusted in God, adorned themselves, being in subjection unto their own husbands: Even as Sarah obeyed Abraham, calling him lord: whose daughters ye are, as long as ye do well, and are not afraid with any amazement. Likewise, ye husbands, dwell with them according to knowledge, giving honour unto the wife, as unto the weaker vessel, and as being heirs together of the grace of life; that your prayers be not hindered. Finally, be ye all of one mind, having compassion one of another, love as brethren, be pitiful, be courteous: Not rendering evil for evil, or railing for railing: but contrariwise blessing; knowing that ye are thereunto called, that ye should inherit a blessing. For he that will love life, and see good days, let him refrain his tongue from evil, and his lips that they speak no guile: Let him eschew evil, and do good; let him seek peace, and ensue it. For the eyes of the Lord are over the righteous, and his ears are open unto their prayers: but the face of the Lord is against them that do evil. And who is he that will harm you, if ye be followers of that which is good? But and if ye suffer for righteousness' sake, happy are ye: and be not afraid of their terror, neither be troubled; But sanctify the Lord God in your hearts: and be ready always to give an answer to every man that asketh you a reason of the hope that is in you with meekness and fear: Having a good conscience; that, whereas they speak evil of you, as of evildoers, they may be ashamed that falsely accuse your good conversation in Christ. For it is better, if the will of God be so, that ye suffer for well doing, than for evil doing. For Christ also hath once suffered for sins, the just for the unjust, that he might bring us to God, being put to death in the flesh, but quickened by the Spirit: By which also he went and preached unto the spirits in prison; Which sometime were disobedient, when once the longsuffering of God waited in the days of Noah, while the ark was a preparing, wherein few, that is, eight souls were saved by water. The like figure whereunto even baptism doth also now save us not the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto him.

Forasmuch then as Christ hath suffered for us in the flesh, arm yourselves likewise with the same mind: for he that hath suffered in the flesh hath ceased from sin; That he no longer should live the rest of his time in the flesh to the lusts of men, but to the will of God. For the time past of our life may suffice us to have wrought the will of the Gentiles, when we walked in lasciviousness, lusts, excess of wine, revellings, banquetings, and abominable idolatries: Wherein they think it strange that ye run not with them to the same excess of riot, speaking evil of you: Who shall give account to him that is ready to judge the quick and the dead. For for this cause was the gospel preached also to them that are dead, that they might be judged according to men in the flesh, but live according to God in the spirit. But the end of all things is at hand: be ye therefore sober, and watch unto prayer. And above all things have fervent charity among yourselves: for charity shall cover the multitude of sins. Use hospitality one to another without grudging. As every man hath received the gift, even so minister the same one to another, as good stewards of the manifold grace of God. If any man speak, let him speak as the oracles of God; if any man minister, let him do it as of the ability which God giveth: that God in all things may be glorified through Jesus Christ, to whom be praise and dominion for ever and ever. Amen. Beloved, think it not strange concerning the fiery trial which is to try you, as though some strange thing happened unto you: But rejoice, inasmuch as ye are partakers of Christ's sufferings; that, when his glory shall be revealed, ye may be glad also with exceeding joy. If ye be reproached for the name of Christ, happy are ye; for the spirit of glory and of God resteth upon you: on their part he is evil spoken of, but on your part he is glorified. But let none of you suffer as a murderer, or as a thief, or as an evildoer, or as a busybody in other men's matters. Yet if any man suffer as a Christian, let him not be ashamed; but let him glorify God on this behalf. For the time is come that judgment must begin at the house of God: and if it first begin at us, what shall the end be of them that obey not the gospel of God? And if the righteous scarcely be saved, where shall the ungodly and the sinner appear? Wherefore let them that suffer according to the will of God commit the keeping of their souls to him in well doing, as unto a faithful Creator.

The elders which are among you I exhort, who am also an elder, and a witness of the sufferings of Christ, and also a partaker of the glory that shall be revealed: Feed the flock of God which is among you, taking the oversight thereof, not by constraint, but willingly; not for filthy lucre, but of a ready mind; Neither as being lords over God's heritage, but being ensamples to the flock. And when the chief Shepherd shall appear, ye shall receive a crown of glory that fadeth not away. Likewise, ye younger, submit yourselves unto the elder. Yea, all of you be subject one to another, and be clothed with humility: for God resisteth the proud, and giveth grace to the humble. Humble yourselves therefore under the mighty hand of God, that he may exalt you in due time: Casting all your care upon him; for he careth for you. Be sober, be vigilant; because your adversary the devil, as a roaring lion, walketh about, seeking whom he may devour: Whom resist stedfast in the faith, knowing that the same afflictions are accomplished in your brethren that are in the world. But the God of all grace, who hath called us unto his eternal glory by Christ Jesus, after that ye have suffered a while, make you perfect, stablish, strengthen, settle you. To him be glory and dominion for ever and ever. Amen. By Silvanus, a faithful brother unto you, as I suppose, I have written briefly, exhorting, and testifying that this is the true grace of God wherein ye stand. The church that is at Babylon, elected together with you, saluteth you; and so doth Marcus my son. Greet ye one another with a kiss of charity. Peace be with you all that are in Christ Jesus. Amen.

List of Books

THE SECOND EPISTLE GENERAL OF

2 Peter

Simon Peter, a servant and an apostle of Jesus Christ, to them that have obtained like precious faith with us through the righteousness of God and our Saviour Jesus Christ: Grace and peace be multiplied unto you through the knowledge of God, and of Jesus our Lord, According as his divine power hath given unto us all things that pertain unto life and godliness, through the knowledge of him that hath called us to glory and virtue: Whereby are given unto us exceeding great and precious promises: that by these ye might be partakers of the divine nature, having escaped the corruption that is in the world through lust. And beside this, giving all diligence, add to your faith virtue; and to virtue knowledge; And to knowledge temperance; and to temperance patience; and to patience godliness; And to godliness brotherly kindness; and to brotherly kindness charity. For if these things be in you, and abound, they make you that ye shall neither be barren nor unfruitful in the knowledge of our Lord Jesus Christ. But he that lacketh these things is blind, and cannot see afar off, and hath forgotten that he was purged from his old sins. Wherefore the rather, brethren, give diligence to make your calling and election sure: for if ye do these things, ye shall never fall: For so an entrance shall be ministered unto you abundantly into the everlasting kingdom of our Lord and Saviour Jesus Christ. Wherefore I will not be negligent to put you always in remembrance of these things, though ye know them, and be established in the present truth. Yea, I think it meet, as long as I am in this tabernacle, to stir you up by putting you in remembrance; Knowing that shortly I must put off this my tabernacle, even as our Lord Jesus Christ hath shewed me. Moreover I will endeavour that ye may be able after my decease to have these things always in remembrance. For we have not followed cunningly devised fables, when we made known unto you the power and coming of our Lord Jesus Christ, but were eyewitnesses of his majesty. For he received from God the Father honour and glory, when there came such a voice to him from the excellent glory, This is my beloved Son, in whom I am well pleased. And this voice which came from heaven we heard, when we were with him in the holy mount. We have also a more sure word of prophecy; whereunto ye do well that ye take heed, as unto a light that shineth in a dark place, until the day dawn, and the day star arise in your hearts: Knowing this first, that no prophecy of the scripture is of any private interpretation. For the prophecy came not in old time by the will of man: but holy men of God spake as they were moved by the Holy Ghost.

But there were false prophets also among the people, even as there shall be false teachers among you, who privily shall bring in damnable heresies, even denying the Lord that bought them, and bring upon themselves swift destruction. And many shall follow their pernicious ways; by reason of whom the way of truth shall be evil spoken of. And through covetousness shall they with feigned words make merchandise of you: whose judgment now of a long time lingereth not, and their damnation slumbereth not. For if God spared not the angels that sinned, but cast them down to hell, and delivered them into chains of darkness, to be reserved unto judgment; And spared not the old world, but saved Noah the eighth person, a preacher of righteousness, bringing in the flood upon the world of the ungodly; And turning the cities of Sodom and Gomorrah into ashes condemned them with an overthrow, making them an ensample unto those that after should live ungodly; And delivered just Lot, vexed with the filthy conversation of the wicked: For that righteous man dwelling among them, in seeing and hearing, vexed his righteous soul from day to day with their unlawful deeds; The Lord knoweth how to deliver the godly out of temptations, and to reserve the unjust unto the day of judgment to be punished: But chiefly them that walk after the flesh in the lust of uncleanness, and despise government. Presumptuous are they, selfwilled, they are not afraid to speak evil of dignities. Whereas angels, which are greater in power and might, bring not railing accusation against them before the Lord. But these, as natural brute beasts, made to be taken and destroyed, speak evil of the things that they understand not; and shall utterly perish in their own corruption; And shall receive the reward of unrighteousness, as they that count it pleasure to riot in the daytime. Spots they are and blemishes, sporting themselves with their own deceivings while they feast with you; Having eyes full of adultery, and that cannot cease from sin; beguiling unstable souls: an heart they have exercised with covetous practices; cursed children: Which have forsaken the right way, and are gone astray, following the way of Balaam the son of Bosor, who loved the wages of unrighteousness; But was rebuked for his iniquity: the dumb ass speaking with man's voice forbad the madness of the prophet. These are wells without water, clouds that are carried with a tempest; to whom the mist of darkness is reserved for ever. For when they speak great swelling words of vanity, they allure through the lusts of the flesh, through much wantonness, those that were clean escaped from them who live in error. While they promise them liberty, they themselves are the servants of corruption: for of whom a man is overcome, of the same is he brought in bondage. For if after they have escaped the pollutions of the world through the knowledge of the Lord and Saviour Jesus Christ, they are again entangled therein, and overcome, the latter end is worse with them than the beginning. For it had been better for them not to have known the way of righteousness, than, after they have known it, to turn from the holy commandment delivered unto them. But it is happened unto them according to the true proverb, The dog is turned to his own vomit again; and the sow that was washed to her wallowing in the mire.

This second epistle, beloved, I now write unto you; in both which I stir up your pure minds by way of remembrance: That ye may be mindful of the words which were spoken before by the holy prophets, and of the commandment of us the apostles of the Lord and Saviour: Knowing this first, that there shall come in the last days scoffers, walking after their own lusts, And saying, Where is the promise of his coming? for since the fathers fell asleep, all things continue as they were from the beginning of the creation. For this they willingly are ignorant of, that by the word of God the heavens were of old, and the earth standing out of the water and in the water: Whereby the world that then was, being overflowed with water, perished: But the heavens and the earth, which are now, by the same word are kept in store, reserved unto fire against the day of judgment and perdition of ungodly men. But, beloved, be not ignorant of this one thing, that one day is with the Lord as a thousand years, and a thousand years as one day. The Lord is not slack concerning his promise, as some men count slackness; but is longsuffering to us-ward, not willing that any should perish, but that all should come to repentance. But the day of the Lord will come as a thief in the night; in the which the heavens shall pass away with a great noise, and the elements shall melt with fervent heat, the earth also and the works that are therein shall be burned up. Seeing then that all these things shall be dissolved, what manner of persons ought ye to be in all holy conversation and godliness, Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements shall melt with fervent heat? Nevertheless we, according to his promise, look for new heavens and a new earth, wherein dwelleth righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of him in peace, without spot, and blameless. And account that the longsuffering of our Lord is salvation; even as our beloved brother Paul also according to the wisdom given unto him hath written unto you; As also in all his epistles, speaking in them of these things; in which are some things hard to be understood, which they that are unlearned and unstable wrest, as they do also the other scriptures, unto their own destruction. Ye therefore, beloved, seeing ye know these things before, beware lest ye also, being led away with the error of the wicked, fall from your own stedfastness. But grow in grace, and in the knowledge of our Lord and Saviour Jesus Christ. To him be glory both now and for ever. Amen.

List of Books

THE FIRST EPISTLE GENERAL OF

1 John

That which was from the beginning, which we have heard, which we have seen with our eyes, which we have looked upon, and our hands have handled, of the Word of life; For the life was manifested, and we have seen it, and bear witness, and shew unto you that eternal life, which was with the Father, and was manifested unto us; That which we have seen and heard declare we unto you, that ye also may have fellowship with us: and truly our fellowship is with the Father, and with his Son Jesus Christ. And these things write we unto you, that your joy may be full. This then is the message which we have heard of him, and declare unto you, that God is light, and in him is no darkness at all. If we say that we have fellowship with him, and walk in darkness, we lie, and do not the truth: But if we walk in the light, as he is in the light, we have fellowship one with another, and the blood of Jesus Christ his Son cleanseth us from all sin. If we say that we have no sin, we deceive ourselves, and the truth is not in us. If we confess our sins, he is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness. If we say that we have not sinned, we make him a liar, and his word is not in us.

My little children, these things write I unto you, that ye sin not. And if any man sin, we have an advocate with the Father, Jesus Christ the righteous: And he is the propitiation for our sins: and not for ours only, but also for the sins of the whole world. And hereby we do know that we know him, if we keep his commandments. He that saith, I know him, and keepeth not his commandments, is a liar, and the truth is not in him. But whoso keepeth his word, in him verily is the love of God perfected: hereby know we that we are in him. He that saith he abideth in him ought himself also so to walk, even as he walked. Brethren, I write no new commandment unto you, but an old commandment which ye had from the beginning. The old commandment is the word which ye have heard from the beginning. Again, a new commandment I write unto you, which thing is true in him and in you: because the darkness is past, and the true light now shineth. He that saith he is in the light, and hateth his brother, is in darkness even until now. He that loveth his brother abideth in the light, and there is none occasion of stumbling in him. But he that hateth his brother is in darkness, and walketh in darkness, and knoweth not whither he goeth, because that darkness hath blinded his eyes. I write unto you, little children, because your sins are forgiven you for his name's sake. I write unto you, fathers, because ye have known him that is from the beginning. I write unto you, young men, because ye have overcome the wicked one. I write unto you, little children, because ye have known the Father. I have written unto you, fathers, because ye have known him that is from the beginning. I have written unto you, young men, because ye are strong, and the word of God abideth in you, and ye have overcome the wicked one. Love not the world, neither the things that are in the world. If any man love the world, the love of the Father is not in him. For all that is in the world, the lust of the flesh, and the lust of the eyes, and the pride of life, is not of the Father, but is of the world. And the world passeth away, and the lust thereof: but he that doeth the will of God abideth for ever. Little children, it is the last time: and as ye have heard that antichrist shall come, even now are there many antichrists; whereby we know that it is the last time. They went out from us, but they were not of us; for if they had been of us, they would no doubt have continued with us: but they went out, that they might be made manifest that they were not all of us. But ye have an unction from the Holy One, and ye know all things. I have not written unto you because ye know not the truth, but because ye know it, and that no lie is of the truth. Who is a liar but he that denieth that Jesus is the Christ? He is antichrist, that denieth the Father and the Son. Whosoever denieth the Son, the same hath not the Father: but he that acknowledgeth the Son hath the Father also. Let that therefore abide in you, which ye have heard from the beginning. If that which ye have heard from the beginning shall remain in you, ye also shall continue in the Son, and in the Father. And this is the promise that he hath promised us, even eternal life. These things have I written unto you concerning them that seduce you. But the anointing which ye have received of him abideth in you, and ye need not that any man teach you: but as the same anointing teacheth you of all things, and is truth, and is no lie, and even as it hath taught you, ye shall abide in him. And now, little children, abide in him; that, when he shall appear, we may have confidence, and not be ashamed before him at his coming. If ye know that he is righteous, ye know that every one that doeth righteousness is born of him.

Behold, what manner of love the Father hath bestowed upon us, that we should be called the sons of God: therefore the world knoweth us not, because it knew him not. Beloved, now are we the sons of God, and it doth not yet appear what we shall be: but we know that, when he shall appear, we shall be like him; for we shall see him as he is. And every man that hath this hope in him purifieth himself, even as he is pure. Whosoever committeth sin transgresseth also the law: for sin is the transgression of the law. And ye know that he was manifested to take away our sins; and in him is no sin. Whosoever abideth in him sinneth not: whosoever sinneth hath not seen him, neither known him. Little children, let no man deceive you: he that doeth righteousness is righteous, even as he is righteous. He that committeth sin is of the devil; for the devil sinneth from the beginning. For this purpose the Son of God was manifested, that he might destroy the works of the devil. Whosoever is born of God doth not commit sin; for his seed remaineth in him: and he cannot sin, because he is born of God. In this the children of God are manifest, and the children of the devil: whosoever doeth not righteousness is not of God, neither he that loveth not his brother. For this is the message that ye heard from the beginning, that we should love one another. Not as Cain, who was of that wicked one, and slew his brother. And wherefore slew he him? Because his own works were evil, and his brother's righteous. Marvel not, my brethren, if the world hate you. We know that we have passed from death unto life, because we love the brethren. He that loveth not his brother abideth in death. Whosoever hateth his brother is a murderer: and ye know that no murderer hath eternal life abiding in him. Hereby perceive we the love of God, because he laid down his life for us: and we ought to lay down our lives for the brethren. But whoso hath this world's good, and seeth his brother have need, and shutteth up his bowels of compassion from him, how dwelleth the love of God in him? My little children, let us not love in word, neither in tongue; but in deed and in truth. And hereby we know that we are of the truth, and shall assure our hearts before him. For if our heart condemn us, God is greater than our heart, and knoweth all things. Beloved, if our heart condemn us not, then have we confidence toward God. And whatsoever we ask, we receive of him, because we keep his commandments, and do those things that are pleasing in his sight. And this is his commandment, That we should believe on the name of his Son Jesus Christ, and love one another, as he gave us commandment. And he that keepeth his commandments dwelleth in him, and he in him. And hereby we know that he abideth in us, by the Spirit which he hath given us.

Beloved, believe not every spirit, but try the spirits whether they are of God: because many false prophets are gone out into the world. Hereby know ye the Spirit of God: Every spirit that confesseth that Jesus Christ is come in the flesh is of God: And every spirit that confesseth not that Jesus Christ is come in the flesh is not of God: and this is that spirit of antichrist, whereof ye have heard that it should come; and even now already is it in the world. Ye are of God, little children, and have overcome them: because greater is he that is in you, than he that is in the world. They are of the world: therefore speak they of the world, and the world heareth them. We are of God: he that knoweth God heareth us; he that is not of God heareth not us. Hereby know we the spirit of truth, and the spirit of error. Beloved, let us love one another: for love is of God; and every one that loveth is born of God, and knoweth God. He that loveth not knoweth not God; for God is love. In this was manifested the love of God toward us, because that God sent his only begotten Son into the world, that we might live through him. Herein is love, not that we loved God, but that he loved us, and sent his Son to be the propitiation for our sins. Beloved, if God so loved us, we ought also to love one another. No man hath seen God at any time. If we love one another, God dwelleth in us, and his love is perfected in us. Hereby know we that we dwell in him, and he in us, because he hath given us of his Spirit. And we have seen and do testify that the Father sent the Son to be the Saviour of the world. Whosoever shall confess that Jesus is the Son of God, God dwelleth in him, and he in God. And we have known and believed the love that God hath to us. God is love; and he that dwelleth in love dwelleth in God, and God in him. Herein is our love made perfect, that we may have boldness in the day of judgment: because as he is, so are we in this world. There is no fear in love; but perfect love casteth out fear: because fear hath torment. He that feareth is not made perfect in love. We love him, because he first loved us. If a man say, I love God, and hateth his brother, he is a liar: for he that loveth not his brother whom he hath seen, how can he love God whom he hath not seen? And this commandment have we from him, That he who loveth God love his brother also.

Whosoever believeth that Jesus is the Christ is born of God: and every one that loveth him that begat loveth him also that is begotten of him. By this we know that we love the children of God, when we love God, and keep his commandments. For this is the love of God, that we keep his commandments: and his commandments are not grievous. For whatsoever is born of God overcometh the world: and this is the victory that overcometh the world, even our faith. Who is he that overcometh the world, but he that believeth that Jesus is the Son of God? This is he that came by water and blood, even Jesus Christ; not by water only, but by water and blood. And it is the Spirit that beareth witness, because the Spirit is truth. For there are three that bear record in heaven, the Father, the Word, and the Holy Ghost: and these three are one. And there are three that bear witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, the witness of God is greater: for this is the witness of God which he hath testified of his Son. He that believeth on the Son of God hath the witness in himself: he that believeth not God hath made him a liar; because he believeth not the record that God gave of his Son. And this is the record, that God hath given to us eternal life, and this life is in his Son. He that hath the Son hath life; and he that hath not the Son of God hath not life. These things have I written unto you that believe on the name of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the name of the Son of God. And this is the confidence that we have in him, that, if we ask any thing according to his will, he heareth us: And if we know that he hear us, whatsoever we ask, we know that we have the petitions that we desired of him. If any man see his brother sin a sin which is not unto death, he shall ask, and he shall give him life for them that sin not unto death. There is a sin unto death: I do not say that he shall pray for it. All unrighteousness is sin: and there is a sin not unto death. We know that whosoever is born of God sinneth not; but he that is begotten of God keepeth himself, and that wicked one toucheth him not. And we know that we are of God, and the whole world lieth in wickedness. And we know that the Son of God is come, and hath given us an understanding, that we may know him that is true, and we are in him that is true, even in his Son Jesus Christ. This is the true God, and eternal life. Little children, keep yourselves from idols. Amen.

List of Books

THE SECOND EPISTLE OF

2 John

The elder unto the elect lady and her children, whom I love in the truth; and not I only, but also all they that have known the truth; For the truth's sake, which dwelleth in us, and shall be with us for ever. Grace be with you, mercy, and peace, from God the Father, and from the Lord Jesus Christ, the Son of the Father, in truth and love. I rejoiced greatly that I found of thy children walking in truth, as we have received a commandment from the Father. And now I beseech thee, lady, not as though I wrote a new commandment unto thee, but that which we had from the beginning, that we love one another. And this is love, that we walk after his commandments. This is the commandment, That, as ye have heard from the beginning, ye should walk in it. For many deceivers are entered into the world, who confess not that Jesus Christ is come in the flesh. This is a deceiver and an antichrist. Look to yourselves, that we lose not those things which we have wrought, but that we receive a full reward. Whosoever transgresseth, and abideth not in the doctrine of Christ, hath not God. He that abideth in the doctrine of Christ, he hath both the Father and the Son. If there come any unto you, and bring not this doctrine, receive him not into your house, neither bid him God speed: For he that biddeth him God speed is partaker of his evil deeds. Having many things to write unto you, I would not write with paper and ink: but I trust to come unto you, and speak face to face, that our joy may be full. The children of thy elect sister greet thee. Amen.

List of Books

THE THIRD EPISTLE OF

3 John

The elder unto the wellbeloved Gaius, whom I love in the truth. Beloved, I wish above all things that thou mayest prosper and be in health, even as thy soul prospereth. For I rejoiced greatly, when the brethren came and testified of the truth that is in thee, even as thou walkest in the truth. I have no greater joy than to hear that my children walk in truth. Beloved, thou doest faithfully whatsoever thou doest to the brethren, and to strangers; Which have borne witness of thy charity before the church: whom if thou bring forward on their journey after a godly sort, thou shalt do well: Because that for his name's sake they went forth, taking nothing of the Gentiles. We therefore ought to receive such, that we might be fellowhelpers to the truth. I wrote unto the church: but Diotrephes, who loveth to have the preeminence among them, receiveth us not. Wherefore, if I come, I will remember his deeds which he doeth, prating against us with malicious words: and not content therewith, neither doth he himself receive the brethren, and forbiddeth them that would, and casteth them out of the church. Beloved, follow not that which is evil, but that which is good. He that doeth good is of God: but he that doeth evil hath not seen God. Demetrius hath good report of all men, and of the truth itself: yea, and we also bear record; and ye know that our record is true. I had many things to write, but I will not with ink and pen write unto thee: But I trust I shall shortly see thee, and we shall speak face to face. Peace be to thee. Our friends salute thee. Greet the friends by name. and I hope straightway to see thee, and mouth to mouth we shall speak. Peace to thee! salute thee do the friends; be saluting the friends by name.

List of Books

THE GENERAL EPISTLE OF

Jude

Jude, the servant of Jesus Christ, and brother of James, to them that are sanctified by God the Father, and preserved in Jesus Christ, and called: Mercy unto you, and peace, and love, be multiplied. Beloved, when I gave all diligence to write unto you of the common salvation, it was needful for me to write unto you, and exhort you that ye should earnestly contend for the faith which was once delivered unto the saints. For there are certain men crept in unawares, who were before of old ordained to this condemnation, ungodly men, turning the grace of our God into lasciviousness, and denying the only Lord God, and our Lord Jesus Christ. I will therefore put you in remembrance, though ye once knew this, how that the Lord, having saved the people out of the land of Egypt, afterward destroyed them that believed not. And the angels which kept not their first estate, but left their own habitation, he hath reserved in everlasting chains under darkness unto the judgment of the great day. Even as Sodom and Gomorrha, and the cities about them in like manner, giving themselves over to fornication, and going after strange flesh, are set forth for an example, suffering the vengeance of eternal fire. Likewise also these filthy dreamers defile the flesh, despise dominion, and speak evil of dignities. Yet Michael the archangel, when contending with the devil he disputed about the body of Moses, durst not bring against him a railing accusation, but said, The Lord rebuke thee. But these speak evil of those things which they know not: but what they know naturally, as brute beasts, in those things they corrupt themselves. Woe unto them! for they have gone in the way of Cain, and ran greedily after the error of Balaam for reward, and perished in the gainsaying of Core. These are spots in your feasts of charity, when they feast with you, feeding themselves without fear: clouds they are without water, carried about of winds; trees whose fruit withereth, without fruit, twice dead, plucked up by the roots; Raging waves of the sea, foaming out their own shame; wandering stars, to whom is reserved the blackness of darkness for ever. And Enoch also, the seventh from Adam, prophesied of these, saying, Behold, the Lord cometh with ten thousands of his saints, To execute judgment upon all, and to convince all that are ungodly among them of all their ungodly deeds which they have ungodly committed, and of all their hard speeches which ungodly sinners have spoken against him. These are murmurers, complainers, walking after their own lusts; and their mouth speaketh great swelling words, having men's persons in admiration because of advantage. But, beloved, remember ye the words which were spoken before of the apostles of our Lord Jesus Christ; How that they told you there should be mockers in the last time, who should walk after their own ungodly lusts. These be they who separate themselves, sensual, having not the Spirit. But ye, beloved, building up yourselves on your most holy faith, praying in the Holy Ghost, Keep yourselves in the love of God, looking for the mercy of our Lord Jesus Christ unto eternal life. And of some have compassion, making a difference: And others save with fear, pulling them out of the fire; hating even the garment spotted by the flesh. Now unto him that is able to keep you from falling, and to present you faultless before the presence of his glory with exceeding joy, To the only wise God our Saviour, be glory and majesty, dominion and power, both now and ever. Amen.

List of Books

THE

Revelation

OF SAINT JOHN THE DIVINE

The Revelation of Jesus Christ, which God gave unto him, to shew unto his servants things which must shortly come to pass; and he sent and signified it by his angel unto his servant John: Who bare record of the word of God, and of the testimony of Jesus Christ, and of all things that he saw. Blessed is he that readeth, and they that hear the words of this prophecy, and keep those things which are written therein: for the time is at hand. John to the seven churches which are in Asia: Grace be unto you, and peace, from him which is, and which was, and which is to come; and from the seven Spirits which are before his throne; And from Jesus Christ, who is the faithful witness, and the first begotten of the dead, and the prince of the kings of the earth. Unto him that loved us, and washed us from our sins in his own blood, And hath made us kings and priests unto God and his Father; to him be glory and dominion for ever and ever. Amen. Behold, he cometh with clouds; and every eye shall see him, and they also which pierced him: and all kindreds of the earth shall wail because of him. Even so, Amen. I am Alpha and Omega, the beginning and the ending, saith the Lord, which is, and which was, and which is to come, the Almighty. I John, who also am your brother, and companion in tribulation, and in the kingdom and patience of Jesus Christ, was in the isle that is called Patmos, for the word of God, and for the testimony of Jesus Christ. I was in the Spirit on the Lord's day, and heard behind me a great voice, as of a trumpet, Saying, I am Alpha and Omega, the first and the last: and, What thou seest, write in a book, and send it unto the seven churches which are in Asia; unto Ephesus, and unto Smyrna, and unto Pergamos, and unto Thyatira, and unto Sardis, and unto Philadelphia, and unto Laodicea. And I turned to see the voice that spake with me. And being turned, I saw seven golden candlesticks; And in the midst of the seven candlesticks one like unto the Son of man, clothed with a garment down to the foot, and girt about the paps with a golden girdle. His head and his hairs were white like wool, as white as snow; and his eyes were as a flame of fire; And his feet like unto fine brass, as if they burned in a furnace; and his voice as the sound of many waters. And he had in his right hand seven stars: and out of his mouth went a sharp twoedged sword: and his countenance was as the sun shineth in his strength. And when I saw him, I fell at his feet as dead. And he laid his right hand upon me, saying unto me, Fear not; I am the first and the last: I am he that liveth, and was dead; and, behold, I am alive for evermore, Amen; and have the keys of hell and of death. Write the things which thou hast seen, and the things which are, and the things which shall be hereafter; The mystery of the seven stars which thou sawest in my right hand, and the seven golden candlesticks. The seven stars are the angels of the seven churches: and the seven candlesticks which thou sawest are the seven churches.

Unto the angel of the church of Ephesus write; These things saith he that holdeth the seven stars in his right hand, who walketh in the midst of the seven golden candlesticks; I know thy works, and thy labour, and thy patience, and how thou canst not bear them which are evil: and thou hast tried them which say they are apostles, and are not, and hast found them liars: And hast borne, and hast patience, and for my name's sake hast laboured, and hast not fainted. Nevertheless I have somewhat against thee, because thou hast left thy first love. Remember therefore from whence thou art fallen, and repent, and do the first works; or else I will come unto thee quickly, and will remove thy candlestick out of his place, except thou repent. But this thou hast, that thou hatest the deeds of the Nicolaitanes, which I also hate. He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the tree of life, which is in the midst of the paradise of God. And unto the angel of the church in Smyrna write; These things saith the first and the last, which was dead, and is alive; I know thy works, and tribulation, and poverty, but thou art rich and I know the blasphemy of them which say they are Jews, and are not, but are the synagogue of Satan. Fear none of those things which thou shalt suffer: behold, the devil shall cast some of you into prison, that ye may be tried; and ye shall have tribulation ten days: be thou faithful unto death, and I will give thee a crown of life. He that hath an ear, let him hear what the Spirit saith unto the churches; He that overcometh shall not be hurt of the second death. And to the angel of the church in Pergamos write; These things saith he which hath the sharp sword with two edges; I know thy works, and where thou dwellest, even where Satan's seat is: and thou holdest fast my name, and hast not denied my faith, even in those days wherein Antipas was my faithful martyr, who was slain among you, where Satan dwelleth. But I have a few things against thee, because thou hast there them that hold the doctrine of Balaam, who taught Balac to cast a stumblingblock before the children of Israel, to eat things sacrificed unto idols, and to commit fornication. So hast thou also them that hold the doctrine of the Nicolaitanes, which thing I hate. Repent; or else I will come unto thee quickly, and will fight against them with the sword of my mouth. He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the hidden manna, and will give him a white stone, and in the stone a new name written, which no man knoweth saving he that receiveth it. And unto the angel of the church in Thyatira write; These things saith the Son of God, who hath his eyes like unto a flame of fire, and his feet are like fine brass; I know thy works, and charity, and service, and faith, and thy patience, and thy works; and the last to be more than the first. Notwithstanding I have a few things against thee, because thou sufferest that woman Jezebel, which calleth herself a prophetess, to teach and to seduce my servants to commit fornication, and to eat things sacrificed unto idols. And I gave her space to repent of her fornication; and she repented not. Behold, I will cast her into a bed, and them that commit adultery with her into great tribulation, except they repent of their deeds. And I will kill her children with death; and all the churches shall know that I am he which searcheth the reins and hearts: and I will give unto every one of you according to your works. But unto you I say, and unto the rest in Thyatira, as many as have not this doctrine, and which have not known the depths of Satan, as they speak; I will put upon you none other burden. But that which ye have already hold fast till I come. And he that overcometh, and keepeth my works unto the end, to him will I give power over the nations: And he shall rule them with a rod of iron; as the vessels of a potter shall they be broken to shivers: even as I received of my Father. And I will give him the morning star. He that hath an ear, let him hear what the Spirit saith unto the churches.

And unto the angel of the church in Sardis write; These things saith he that hath the seven Spirits of God, and the seven stars; I know thy works, that thou hast a name that thou livest, and art dead. Be watchful, and strengthen the things which remain, that are ready to die: for I have not found thy works perfect before God. Remember therefore how thou hast received and heard, and hold fast, and repent. If therefore thou shalt not watch, I will come on thee as a thief, and thou shalt not know what hour I will come upon thee. Thou hast a few names even in Sardis which have not defiled their garments; and they shall walk with me in white: for they are worthy. He that overcometh, the same shall be clothed in white raiment; and I will not blot out his name out of the book of life, but I will confess his name before my Father, and before his angels. He that hath an ear, let him hear what the Spirit saith unto the churches. And to the angel of the church in Philadelphia write; These things saith he that is holy, he that is true, he that hath the key of David, he that openeth, and no man shutteth; and shutteth, and no man openeth; I know thy works: behold, I have set before thee an open door, and no man can shut it: for thou hast a little strength, and hast kept my word, and hast not denied my name. Behold, I will make them of the synagogue of Satan, which say they are Jews, and are not, but do lie; behold, I will make them to come and worship before thy feet, and to know that I have loved thee. Because thou hast kept the word of my patience, I also will keep thee from the hour of temptation, which shall come upon all the world, to try them that dwell upon the earth. Behold, I come quickly: hold that fast which thou hast, that no man take thy crown. Him that overcometh will I make a pillar in the temple of my God, and he shall go no more out: and I will write upon him the name of my God, and the name of the city of my God, which is new Jerusalem, which cometh down out of heaven from my God: and I will write upon him my new name. He that hath an ear, let him hear what the Spirit saith unto the churches. And unto the angel of the church of the Laodiceans write; These things saith the Amen, the faithful and true witness, the beginning of the creation of God; I know thy works, that thou art neither cold nor hot: I would thou wert cold or hot. So then because thou art lukewarm, and neither cold nor hot, I will spue thee out of my mouth. Because thou sayest, I am rich, and increased with goods, and have need of nothing; and knowest not that thou art wretched, and miserable, and poor, and blind, and naked: I counsel thee to buy of me gold tried in the fire, that thou mayest be rich; and white raiment, that thou mayest be clothed, and that the shame of thy nakedness do not appear; and anoint thine eyes with eyesalve, that thou mayest see. As many as I love, I rebuke and chasten: be zealous therefore, and repent. Behold, I stand at the door, and knock: if any man hear my voice, and open the door, I will come in to him, and will sup with him, and he with me. To him that overcometh will I grant to sit with me in my throne, even as I also overcame, and am set down with my Father in his throne. He that hath an ear, let him hear what the Spirit saith unto the churches.

After this I looked, and, behold, a door was opened in heaven: and the first voice which I heard was as it were of a trumpet talking with me; which said, Come up hither, and I will shew thee things which must be hereafter. And immediately I was in the spirit: and, behold, a throne was set in heaven, and one sat on the throne. And he that sat was to look upon like a jasper and a sardine stone: and there was a rainbow round about the throne, in sight like unto an emerald. And round about the throne were four and twenty seats: and upon the seats I saw four and twenty elders sitting, clothed in white raiment; and they had on their heads crowns of gold. And out of the throne proceeded lightnings and thunderings and voices: and there were seven lamps of fire burning before the throne, which are the seven Spirits of God. And before the throne there was a sea of glass like unto crystal: and in the midst of the throne, and round about the throne, were four beasts full of eyes before and behind. And the first beast was like a lion, and the second beast like a calf, and the third beast had a face as a man, and the fourth beast was like a flying eagle. And the four beasts had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy, holy, holy, Lord God Almighty, which was, and is, and is to come. And when those beasts give glory and honour and thanks to him that sat on the throne, who liveth for ever and ever, The four and twenty elders fall down before him that sat on the throne, and worship him that liveth for ever and ever, and cast their crowns before the throne, saying, Thou art worthy, O Lord, to receive glory and honour and power: for thou hast created all things, and for thy pleasure they are and were created.

And I saw in the right hand of him that sat on the throne a book written within and on the backside, sealed with seven seals. And I saw a strong angel proclaiming with a loud voice, Who is worthy to open the book, and to loose the seals thereof? And no man in heaven, nor in earth, neither under the earth, was able to open the book, neither to look thereon. And I wept much, because no man was found worthy to open and to read the book, neither to look thereon. And one of the elders saith unto me, Weep not: behold, the Lion of the tribe of Juda, the Root of David, hath prevailed to open the book, and to loose the seven seals thereof. And I beheld, and, lo, in the midst of the throne and of the four beasts, and in the midst of the elders, stood a Lamb as it had been slain, having seven horns and seven eyes, which are the seven Spirits of God sent forth into all the earth. And he came and took the book out of the right hand of him that sat upon the throne. And when he had taken the book, the four beasts and four and twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours, which are the prayers of saints. And they sung a new song, saying, Thou art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God by thy blood out of every kindred, and tongue, and people, and nation; And hast made us unto our God kings and priests: and we shall reign on the earth. And I beheld, and I heard the voice of many angels round about the throne and the beasts and the elders: and the number of them was ten thousand times ten thousand, and thousands of thousands; Saying with a loud voice, Worthy is the Lamb that was slain to receive power, and riches, and wisdom, and strength, and honour, and glory, and blessing. And every creature which is in heaven, and on the earth, and under the earth, and such as are in the sea, and all that are in them, heard I saying, Blessing, and honour, and glory, and power, be unto him that sitteth upon the throne, and unto the Lamb for ever and ever. And the four beasts said, Amen. And the four and twenty elders fell down and worshipped him that liveth for ever and ever.

And I saw when the Lamb opened one of the seals, and I heard, as it were the noise of thunder, one of the four beasts saying, Come and see. And I saw, and behold a white horse: and he that sat on him had a bow; and a crown was given unto him: and he went forth conquering, and to conquer. And when he had opened the second seal, I heard the second beast say, Come and see. And there went out another horse that was red: and power was given to him that sat thereon to take peace from the earth, and that they should kill one another: and there was given unto him a great sword. And when he had opened the third seal, I heard the third beast say, Come and see. And I beheld, and lo a black horse; and he that sat on him had a pair of balances in his hand. And I heard a voice in the midst of the four beasts say, A measure of wheat for a penny, and three measures of barley for a penny; and see thou hurt not the oil and the wine. And when he had opened the fourth seal, I heard the voice of the fourth beast say, Come and see. And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. And power was given unto them over the fourth part of the earth, to kill with sword, and with hunger, and with death, and with the beasts of the earth. And when he had opened the fifth seal, I saw under the altar the souls of them that were slain for the word of God, and for the testimony which they held: And they cried with a loud voice, saying, How long, O Lord, holy and true, dost thou not judge and avenge our blood on them that dwell on the earth? And white robes were given unto every one of them; and it was said unto them, that they should rest yet for a little season, until their fellowservants also and their brethren, that should be killed as they were, should be fulfilled. And I beheld when he had opened the sixth seal, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood; And the stars of heaven fell unto the earth, even as a fig tree casteth her untimely figs, when she is shaken of a mighty wind. And the heaven departed as a scroll when it is rolled together; and every mountain and island were moved out of their places. And the kings of the earth, and the great men, and the rich men, and the chief captains, and the mighty men, and every bondman, and every free man, hid themselves in the dens and in the rocks of the mountains; And said to the mountains and rocks, Fall on us, and hide us from the face of him that sitteth on the throne, and from the wrath of the Lamb: For the great day of his wrath is come; and who shall be able to stand?

And after these things I saw four angels standing on the four corners of the earth, holding the four winds of the earth, that the wind should not blow on the earth, nor on the sea, nor on any tree. And I saw another angel ascending from the east, having the seal of the living God: and he cried with a loud voice to the four angels, to whom it was given to hurt the earth and the sea, Saying, Hurt not the earth, neither the sea, nor the trees, till we have sealed the servants of our God in their foreheads. And I heard the number of them which were sealed: and there were sealed an hundred and forty and four thousand of all the tribes of the children of Israel. Of the tribe of Juda were sealed twelve thousand. Of the tribe of Reuben were sealed twelve thousand. Of the tribe of Gad were sealed twelve thousand. Of the tribe of Aser were sealed twelve thousand. Of the tribe of Nepthalim were sealed twelve thousand. Of the tribe of Manasses were sealed twelve thousand. Of the tribe of Simeon were sealed twelve thousand. Of the tribe of Levi were sealed twelve thousand. Of the tribe of Issachar were sealed twelve thousand. Of the tribe of Zabulon were sealed twelve thousand. Of the tribe of Joseph were sealed twelve thousand. Of the tribe of Benjamin were sealed twelve thousand. After this I beheld, and, lo, a great multitude, which no man could number, of all nations, and kindreds, and people, and tongues, stood before the throne, and before the Lamb, clothed with white robes, and palms in their hands; And cried with a loud voice, saying, Salvation to our God which sitteth upon the throne, and unto the Lamb. And all the angels stood round about the throne, and about the elders and the four beasts, and fell before the throne on their faces, and worshipped God, Saying, Amen: Blessing, and glory, and wisdom, and thanksgiving, and honour, and power, and might, be unto our God for ever and ever. Amen. And one of the elders answered, saying unto me, What are these which are arrayed in white robes? and whence came they? And I said unto him, Sir, thou knowest. And he said to me, These are they which came out of great tribulation, and have washed their robes, and made them white in the blood of the Lamb. Therefore are they before the throne of God, and serve him day and night in his temple: and he that sitteth on the throne shall dwell among them. They shall hunger no more, neither thirst any more; neither shall the sun light on them, nor any heat. For the Lamb which is in the midst of the throne shall feed them, and shall lead them unto living fountains of waters: and God shall wipe away all tears from their eyes.

And when he had opened the seventh seal, there was silence in heaven about the space of half an hour. And I saw the seven angels which stood before God; and to them were given seven trumpets. And another angel came and stood at the altar, having a golden censer; and there was given unto him much incense, that he should offer it with the prayers of all saints upon the golden altar which was before the throne. And the smoke of the incense, which came with the prayers of the saints, ascended up before God out of the angel's hand. And the angel took the censer, and filled it with fire of the altar, and cast it into the earth: and there were voices, and thunderings, and lightnings, and an earthquake. And the seven angels which had the seven trumpets prepared themselves to sound. The first angel sounded, and there followed hail and fire mingled with blood, and they were cast upon the earth: and the third part of trees was burnt up, and all green grass was burnt up. And the second angel sounded, and as it were a great mountain burning with fire was cast into the sea: and the third part of the sea became blood; And the third part of the creatures which were in the sea, and had life, died; and the third part of the ships were destroyed. And the third angel sounded, and there fell a great star from heaven, burning as it were a lamp, and it fell upon the third part of the rivers, and upon the fountains of waters; And the name of the star is called Wormwood: and the third part of the waters became wormwood; and many men died of the waters, because they were made bitter. And the fourth angel sounded, and the third part of the sun was smitten, and the third part of the moon, and the third part of the stars; so as the third part of them was darkened, and the day shone not for a third part of it, and the night likewise. And I beheld, and heard an angel flying through the midst of heaven, saying with a loud voice, Woe, woe, woe, to the inhabiters of the earth by reason of the other voices of the trumpet of the three angels, which are yet to sound!

And the fifth angel sounded, and I saw a star fall from heaven unto the earth: and to him was given the key of the bottomless pit. And he opened the bottomless pit; and there arose a smoke out of the pit, as the smoke of a great furnace; and the sun and the air were darkened by reason of the smoke of the pit. And there came out of the smoke locusts upon the earth: and unto them was given power, as the scorpions of the earth have power. And it was commanded them that they should not hurt the grass of the earth, neither any green thing, neither any tree; but only those men which have not the seal of God in their foreheads. And to them it was given that they should not kill them, but that they should be tormented five months: and their torment was as the torment of a scorpion, when he striketh a man. And in those days shall men seek death, and shall not find it; and shall desire to die, and death shall flee from them. And the shapes of the locusts were like unto horses prepared unto battle; and on their heads were as it were crowns like gold, and their faces were as the faces of men. And they had hair as the hair of women, and their teeth were as the teeth of lions. And they had breastplates, as it were breastplates of iron; and the sound of their wings was as the sound of chariots of many horses running to battle. And they had tails like unto scorpions, and there were stings in their tails: and their power was to hurt men five months. And they had a king over them, which is the angel of the bottomless pit, whose name in the Hebrew tongue is Abaddon, but in the Greek tongue hath his name Apollyon. One woe is past; and, behold, there come two woes more hereafter. And the sixth angel sounded, and I heard a voice from the four horns of the golden altar which is before God, Saying to the sixth angel which had the trumpet, Loose the four angels which are bound in the great river Euphrates. And the four angels were loosed, which were prepared for an hour, and a day, and a month, and a year, for to slay the third part of men. And the number of the army of the horsemen were two hundred thousand thousand: and I heard the number of them. And thus I saw the horses in the vision, and them that sat on them, having breastplates of fire, and of jacinth, and brimstone: and the heads of the horses were as the heads of lions; and out of their mouths issued fire and smoke and brimstone. By these three was the third part of men killed, by the fire, and by the smoke, and by the brimstone, which issued out of their mouths. For their power is in their mouth, and in their tails: for their tails were like unto serpents, and had heads, and with them they do hurt. And the rest of the men which were not killed by these plagues yet repented not of the works of their hands, that they should not worship devils, and idols of gold, and silver, and brass, and stone, and of wood: which neither can see, nor hear, nor walk: Neither repented they of their murders, nor of their sorceries, nor of their fornication, nor of their thefts.

And I saw another mighty angel come down from heaven, clothed with a cloud: and a rainbow was upon his head, and his face was as it were the sun, and his feet as pillars of fire: And he had in his hand a little book open: and he set his right foot upon the sea, and his left foot on the earth, And cried with a loud voice, as when a lion roareth: and when he had cried, seven thunders uttered their voices. And when the seven thunders had uttered their voices, I was about to write: and I heard a voice from heaven saying unto me, Seal up those things which the seven thunders uttered, and write them not. And the angel which I saw stand upon the sea and upon the earth lifted up his hand to heaven, And sware by him that liveth for ever and ever, who created heaven, and the things that therein are, and the earth, and the things that therein are, and the sea, and the things which are therein, that there should be time no longer: But in the days of the voice of the seventh angel, when he shall begin to sound, the mystery of God should be finished, as he hath declared to his servants the prophets. And the voice which I heard from heaven spake unto me again, and said, Go and take the little book which is open in the hand of the angel which standeth upon the sea and upon the earth. And I went unto the angel, and said unto him, Give me the little book. And he said unto me, Take it, and eat it up; and it shall make thy belly bitter, but it shall be in thy mouth sweet as honey. And I took the little book out of the angel's hand, and ate it up; and it was in my mouth sweet as honey: and as soon as I had eaten it, my belly was bitter. And he said unto me, Thou must prophesy again before many peoples, and nations, and tongues, and kings.

And there was given me a reed like unto a rod: and the angel stood, saying, Rise, and measure the temple of God, and the altar, and them that worship therein. But the court which is without the temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city shall they tread under foot forty and two months. And I will give power unto my two witnesses, and they shall prophesy a thousand two hundred and threescore days, clothed in sackcloth. These are the two olive trees, and the two candlesticks standing before the God of the earth. And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them, he must in this manner be killed. These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will. And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them. And their dead bodies shall lie in the street of the great city, which spiritually is called Sodom and Egypt, where also our Lord was crucified. And they of the people and kindreds and tongues and nations shall see their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves. And they that dwell upon the earth shall rejoice over them, and make merry, and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth. And after three days and an half the Spirit of life from God entered into them, and they stood upon their feet; and great fear fell upon them which saw them. And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them. And the same hour was there a great earthquake, and the tenth part of the city fell, and in the earthquake were slain of men seven thousand: and the remnant were affrighted, and gave glory to the God of heaven. The second woe is past; and, behold, the third woe cometh quickly. And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become the kingdoms of our Lord, and of his Christ; and he shall reign for ever and ever. And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God, Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned. And the nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth. And the temple of God was opened in heaven, and there was seen in his temple the ark of his testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail.

And there appeared a great wonder in heaven; a woman clothed with the sun, and the moon under her feet, and upon her head a crown of twelve stars: And she being with child cried, travailing in birth, and pained to be delivered. And there appeared another wonder in heaven; and behold a great red dragon, having seven heads and ten horns, and seven crowns upon his heads. And his tail drew the third part of the stars of heaven, and did cast them to the earth: and the dragon stood before the woman which was ready to be delivered, for to devour her child as soon as it was born. And she brought forth a man child, who was to rule all nations with a rod of iron: and her child was caught up unto God, and to his throne. And the woman fled into the wilderness, where she hath a place prepared of God, that they should feed her there a thousand two hundred and threescore days. And there was war in heaven: Michael and his angels fought against the dragon; and the dragon fought and his angels, And prevailed not; neither was their place found any more in heaven. And the great dragon was cast out, that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth, and his angels were cast out with him. And I heard a loud voice saying in heaven, Now is come salvation, and strength, and the kingdom of our God, and the power of his Christ: for the accuser of our brethren is cast down, which accused them before our God day and night. And they overcame him by the blood of the Lamb, and by the word of their testimony; and they loved not their lives unto the death. Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth and of the sea! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. And when the dragon saw that he was cast unto the earth, he persecuted the woman which brought forth the man child. And to the woman were given two wings of a great eagle, that she might fly into the wilderness, into her place, where she is nourished for a time, and times, and half a time, from the face of the serpent. And the serpent cast out of his mouth water as a flood after the woman, that he might cause her to be carried away of the flood. And the earth helped the woman, and the earth opened her mouth, and swallowed up the flood which the dragon cast out of his mouth. And the dragon was wroth with the woman, and went to make war with the remnant of her seed, which keep the commandments of God, and have the testimony of Jesus Christ. and the dragon was angry against the woman, and went away to make war with the rest of her seed, those keeping the commands of God, and having the testimony of Jesus Christ.

And I stood upon the sand of the sea, and saw a beast rise up out of the sea, having seven heads and ten horns, and upon his horns ten crowns, and upon his heads the name of blasphemy. And the beast which I saw was like unto a leopard, and his feet were as the feet of a bear, and his mouth as the mouth of a lion: and the dragon gave him his power, and his seat, and great authority. And I saw one of his heads as it were wounded to death; and his deadly wound was healed: and all the world wondered after the beast. And they worshipped the dragon which gave power unto the beast: and they worshipped the beast, saying, Who is like unto the beast? who is able to make war with him? And there was given unto him a mouth speaking great things and blasphemies; and power was given unto him to continue forty and two months. And he opened his mouth in blasphemy against God, to blaspheme his name, and his tabernacle, and them that dwell in heaven. And it was given unto him to make war with the saints, and to overcome them: and power was given him over all kindreds, and tongues, and nations. And all that dwell upon the earth shall worship him, whose names are not written in the book of life of the Lamb slain from the foundation of the world. If any man have an ear, let him hear. He that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the patience and the faith of the saints. And I beheld another beast coming up out of the earth; and he had two horns like a lamb, and he spake as a dragon. And he exerciseth all the power of the first beast before him, and causeth the earth and them which dwell therein to worship the first beast, whose deadly wound was healed. And he doeth great wonders, so that he maketh fire come down from heaven on the earth in the sight of men, And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should make an image to the beast, which had the wound by a sword, and did live. And he had power to give life unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed. And he causeth all, both small and great, rich and poor, free and bond, to receive a mark in their right hand, or in their foreheads: And that no man might buy or sell, save he that had the mark, or the name of the beast, or the number of his name. Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred threescore and six.

And I looked, and, lo, a Lamb stood on the mount Sion, and with him an hundred forty and four thousand, having his Father's name written in their foreheads. And I heard a voice from heaven, as the voice of many waters, and as the voice of a great thunder: and I heard the voice of harpers harping with their harps: And they sung as it were a new song before the throne, and before the four beasts, and the elders: and no man could learn that song but the hundred and forty and four thousand, which were redeemed from the earth. These are they which were not defiled with women; for they are virgins. These are they which follow the Lamb whithersoever he goeth. These were redeemed from among men, being the firstfruits unto God and to the Lamb. And in their mouth was found no guile: for they are without fault before the throne of God. And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people, Saying with a loud voice, Fear God, and give glory to him; for the hour of his judgment is come: and worship him that made heaven, and earth, and the sea, and the fountains of waters. And there followed another angel, saying, Babylon is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication. And the third angel followed them, saying with a loud voice, If any man worship the beast and his image, and receive his mark in his forehead, or in his hand, The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of his indignation; and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb: And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name. Here is the patience of the saints: here are they that keep the commandments of God, and the faith of Jesus. And I heard a voice from heaven saying unto me, Write, Blessed are the dead which die in the Lord from henceforth: Yea, saith the Spirit, that they may rest from their labours; and their works do follow them. And I looked, and behold a white cloud, and upon the cloud one sat like unto the Son of man, having on his head a golden crown, and in his hand a sharp sickle. And another angel came out of the temple, crying with a loud voice to him that sat on the cloud, Thrust in thy sickle, and reap: for the time is come for thee to reap; for the harvest of the earth is ripe. And he that sat on the cloud thrust in his sickle on the earth; and the earth was reaped. And another angel came out of the temple which is in heaven, he also having a sharp sickle. And another angel came out from the altar, which had power over fire; and cried with a loud cry to him that had the sharp sickle, saying, Thrust in thy sharp sickle, and gather the clusters of the vine of the earth; for her grapes are fully ripe. And the angel thrust in his sickle into the earth, and gathered the vine of the earth, and cast it into the great winepress of the wrath of God. And the winepress was trodden without the city, and blood came out of the winepress, even unto the horse bridles, by the space of a thousand and six hundred furlongs.

And I saw another sign in heaven, great and marvellous, seven angels having the seven last plagues; for in them is filled up the wrath of God. And I saw as it were a sea of glass mingled with fire: and them that had gotten the victory over the beast, and over his image, and over his mark, and over the number of his name, stand on the sea of glass, having the harps of God. And they sing the song of Moses the servant of God, and the song of the Lamb, saying, Great and marvellous are thy works, Lord God Almighty; just and true are thy ways, thou King of saints. Who shall not fear thee, O Lord, and glorify thy name? for thou only art holy: for all nations shall come and worship before thee; for thy judgments are made manifest. And after that I looked, and, behold, the temple of the tabernacle of the testimony in heaven was opened: And the seven angels came out of the temple, having the seven plagues, clothed in pure and white linen, and having their breasts girded with golden girdles. And one of the four beasts gave unto the seven angels seven golden vials full of the wrath of God, who liveth for ever and ever. And the temple was filled with smoke from the glory of God, and from his power; and no man was able to enter into the temple, till the seven plagues of the seven angels were fulfilled.

And I heard a great voice out of the temple saying to the seven angels, Go your ways, and pour out the vials of the wrath of God upon the earth. And the first went, and poured out his vial upon the earth; and there fell a noisome and grievous sore upon the men which had the mark of the beast, and upon them which worshipped his image. And the second angel poured out his vial upon the sea; and it became as the blood of a dead man: and every living soul died in the sea. And the third angel poured out his vial upon the rivers and fountains of waters; and they became blood. And I heard the angel of the waters say, Thou art righteous, O Lord, which art, and wast, and shalt be, because thou hast judged thus. For they have shed the blood of saints and prophets, and thou hast given them blood to drink; for they are worthy. And I heard another out of the altar say, Even so, Lord God Almighty, true and righteous are thy judgments. And the fourth angel poured out his vial upon the sun; and power was given unto him to scorch men with fire. And men were scorched with great heat, and blasphemed the name of God, which hath power over these plagues: and they repented not to give him glory. And the fifth angel poured out his vial upon the seat of the beast; and his kingdom was full of darkness; and they gnawed their tongues for pain, And blasphemed the God of heaven because of their pains and their sores, and repented not of their deeds. And the sixth angel poured out his vial upon the great river Euphrates; and the water thereof was dried up, that the way of the kings of the east might be prepared. And I saw three unclean spirits like frogs come out of the mouth of the dragon, and out of the mouth of the beast, and out of the mouth of the false prophet. For they are the spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world, to gather them to the battle of that great day of God Almighty. Behold, I come as a thief. Blessed is he that watcheth, and keepeth his garments, lest he walk naked, and they see his shame. And he gathered them together into a place called in the Hebrew tongue Armageddon. And the seventh angel poured out his vial into the air; and there came a great voice out of the temple of heaven, from the throne, saying, It is done. And there were voices, and thunders, and lightnings; and there was a great earthquake, such as was not since men were upon the earth, so mighty an earthquake, and so great. And the great city was divided into three parts, and the cities of the nations fell: and great Babylon came in remembrance before God, to give unto her the cup of the wine of the fierceness of his wrath. And every island fled away, and the mountains were not found. And there fell upon men a great hail out of heaven, every stone about the weight of a talent: and men blasphemed God because of the plague of the hail; for the plague thereof was exceeding great.

And there came one of the seven angels which had the seven vials, and talked with me, saying unto me, Come hither; I will shew unto thee the judgment of the great whore that sitteth upon many waters: With whom the kings of the earth have committed fornication, and the inhabitants of the earth have been made drunk with the wine of her fornication. So he carried me away in the spirit into the wilderness: and I saw a woman sit upon a scarlet coloured beast, full of names of blasphemy, having seven heads and ten horns. And the woman was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. And I saw the woman drunken with the blood of the saints, and with the blood of the martyrs of Jesus: and when I saw her, I wondered with great admiration. And the angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns. The beast that thou sawest was, and is not; and shall ascend out of the bottomless pit, and go into perdition: and they that dwell on the earth shall wonder, whose names were not written in the book of life from the foundation of the world, when they behold the beast that was, and is not, and yet is. And here is the mind which hath wisdom. The seven heads are seven mountains, on which the woman sitteth. And there are seven kings: five are fallen, and one is, and the other is not yet come; and when he cometh, he must continue a short space. And the beast that was, and is not, even he is the eighth, and is of the seven, and goeth into perdition. And the ten horns which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings one hour with the beast. These have one mind, and shall give their power and strength unto the beast. These shall make war with the Lamb, and the Lamb shall overcome them: for he is Lord of lords, and King of kings: and they that are with him are called, and chosen, and faithful. And he saith unto me, The waters which thou sawest, where the whore sitteth, are peoples, and multitudes, and nations, and tongues. And the ten horns which thou sawest upon the beast, these shall hate the whore, and shall make her desolate and naked, and shall eat her flesh, and burn her with fire. For God hath put in their hearts to fulfil his will, and to agree, and give their kingdom unto the beast, until the words of God shall be fulfilled. And the woman which thou sawest is that great city, which reigneth over the kings of the earth.

And after these things I saw another angel come down from heaven, having great power; and the earth was lightened with his glory. And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. For all nations have drunk of the wine of the wrath of her fornication, and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. And I heard another voice from heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins have reached unto heaven, and God hath remembered her iniquities. Reward her even as she rewarded you, and double unto her double according to her works: in the cup which she hath filled fill to her double. How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her. And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning, Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come. And the merchants of the earth shall weep and mourn over her; for no man buyeth their merchandise any more: The merchandise of gold, and silver, and precious stones, and of pearls, and fine linen, and purple, and silk, and scarlet, and all thyine wood, and all manner vessels of ivory, and all manner vessels of most precious wood, and of brass, and iron, and marble, And cinnamon, and odours, and ointments, and frankincense, and wine, and oil, and fine flour, and wheat, and beasts, and sheep, and horses, and chariots, and slaves, and souls of men. And the fruits that thy soul lusted after are departed from thee, and all things which were dainty and goodly are departed from thee, and thou shalt find them no more at all. The merchants of these things, which were made rich by her, shall stand afar off for the fear of her torment, weeping and wailing, And saying, Alas, alas, that great city, that was clothed in fine linen, and purple, and scarlet, and decked with gold, and precious stones, and pearls! For in one hour so great riches is come to nought. And every shipmaster, and all the company in ships, and sailors, and as many as trade by sea, stood afar off, And cried when they saw the smoke of her burning, saying, What city is like unto this great city! And they cast dust on their heads, and cried, weeping and wailing, saying, Alas, alas, that great city, wherein were made rich all that had ships in the sea by reason of her costliness! for in one hour is she made desolate. Rejoice over her, thou heaven, and ye holy apostles and prophets; for God hath avenged you on her. And a mighty angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon be thrown down, and shall be found no more at all. And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived. And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth.

And after these things I heard a great voice of much people in heaven, saying, Alleluia; Salvation, and glory, and honour, and power, unto the Lord our God: For true and righteous are his judgments: for he hath judged the great whore, which did corrupt the earth with her fornication, and hath avenged the blood of his servants at her hand. And again they said, Alleluia. And her smoke rose up for ever and ever. And the four and twenty elders and the four beasts fell down and worshipped God that sat on the throne, saying, Amen; Alleluia. And a voice came out of the throne, saying, Praise our God, all ye his servants, and ye that fear him, both small and great. And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent reigneth. Let us be glad and rejoice, and give honour to him: for the marriage of the Lamb is come, and his wife hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. And he saith unto me, Write, Blessed are they which are called unto the marriage supper of the Lamb. And he saith unto me, These are the true sayings of God. And I fell at his feet to worship him. And he said unto me, See thou do it not: I am thy fellowservant, and of thy brethren that have the testimony of Jesus: worship God: for the testimony of Jesus is the spirit of prophecy. And I saw heaven opened, and behold a white horse; and he that sat upon him was called Faithful and True, and in righteousness he doth judge and make war. His eyes were as a flame of fire, and on his head were many crowns; and he had a name written, that no man knew, but he himself. And he was clothed with a vesture dipped in blood: and his name is called The Word of God. And the armies which were in heaven followed him upon white horses, clothed in fine linen, white and clean. And out of his mouth goeth a sharp sword, that with it he should smite the nations: and he shall rule them with a rod of iron: and he treadeth the winepress of the fierceness and wrath of Almighty God. And he hath on his vesture and on his thigh a name written, KING OF KINGS, AND LORD OF LORDS. And I saw an angel standing in the sun; and he cried with a loud voice, saying to all the fowls that fly in the midst of heaven, Come and gather yourselves together unto the supper of the great God; That ye may eat the flesh of kings, and the flesh of captains, and the flesh of mighty men, and the flesh of horses, and of them that sit on them, and the flesh of all men, both free and bond, both small and great. And I saw the beast, and the kings of the earth, and their armies, gathered together to make war against him that sat on the horse, and against his army. And the beast was taken, and with him the false prophet that wrought miracles before him, with which he deceived them that had received the mark of the beast, and them that worshipped his image. These both were cast alive into a lake of fire burning with brimstone. And the remnant were slain with the sword of him that sat upon the horse, which sword proceeded out of his mouth: and all the fowls were filled with their flesh.

And I saw an angel come down from heaven, having the key of the bottomless pit and a great chain in his hand. And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, And cast him into the bottomless pit, and shut him up, and set a seal upon him, that he should deceive the nations no more, till the thousand years should be fulfilled: and after that he must be loosed a little season. And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them that were beheaded for the witness of Jesus, and for the word of God, and which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; and they lived and reigned with Christ a thousand years. But the rest of the dead lived not again until the thousand years were finished. This is the first resurrection. Blessed and holy is he that hath part in the first resurrection: on such the second death hath no power, but they shall be priests of God and of Christ, and shall reign with him a thousand years. And when the thousand years are expired, Satan shall be loosed out of his prison, And shall go out to deceive the nations which are in the four quarters of the earth, Gog and Magog, to gather them together to battle: the number of whom is as the sand of the sea. And they went up on the breadth of the earth, and compassed the camp of the saints about, and the beloved city: and fire came down from God out of heaven, and devoured them. And the devil that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet are, and shall be tormented day and night for ever and ever. And I saw a great white throne, and him that sat on it, from whose face the earth and the heaven fled away; and there was found no place for them. And I saw the dead, small and great, stand before God; and the books were opened: and another book was opened, which is the book of life: and the dead were judged out of those things which were written in the books, according to their works. And the sea gave up the dead which were in it; and death and hell delivered up the dead which were in them: and they were judged every man according to their works. And death and hell were cast into the lake of fire. This is the second death. And whosoever was not found written in the book of life was cast into the lake of fire.

And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. And I John saw the holy city, new Jerusalem, coming down from God out of heaven, prepared as a bride adorned for her husband. And I heard a great voice out of heaven saying, Behold, the tabernacle of God is with men, and he will dwell with them, and they shall be his people, and God himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And he that sat upon the throne said, Behold, I make all things new. And he said unto me, Write: for these words are true and faithful. And he said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, and he shall be my son. But the fearful, and unbelieving, and the abominable, and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death. And there came unto me one of the seven angels which had the seven vials full of the seven last plagues, and talked with me, saying, Come hither, I will shew thee the bride, the Lamb's wife. And he carried me away in the spirit to a great and high mountain, and shewed me that great city, the holy Jerusalem, descending out of heaven from God, Having the glory of God: and her light was like unto a stone most precious, even like a jasper stone, clear as crystal; And had a wall great and high, and had twelve gates, and at the gates twelve angels, and names written thereon, which are the names of the twelve tribes of the children of Israel: On the east three gates; on the north three gates; on the south three gates; and on the west three gates. And the wall of the city had twelve foundations, and in them the names of the twelve apostles of the Lamb. And he that talked with me had a golden reed to measure the city, and the gates thereof, and the wall thereof. And the city lieth foursquare, and the length is as large as the breadth: and he measured the city with the reed, twelve thousand furlongs. The length and the breadth and the height of it are equal. And he measured the wall thereof, an hundred and forty and four cubits, according to the measure of a man, that is, of the angel. And the building of the wall of it was of jasper: and the city was pure gold, like unto clear glass. And the foundations of the wall of the city were garnished with all manner of precious stones. The first foundation was jasper; the second, sapphire; the third, a chalcedony; the fourth, an emerald; The fifth, sardonyx; the sixth, sardius; the seventh, chrysolite; the eighth, beryl; the ninth, a topaz; the tenth, a chrysoprasus; the eleventh, a jacinth; the twelfth, an amethyst. And the twelve gates were twelve pearls; every several gate was of one pearl: and the street of the city was pure gold, as it were transparent glass. And I saw no temple therein: for the Lord God Almighty and the Lamb are the temple of it. And the city had no need of the sun, neither of the moon, to shine in it: for the glory of God did lighten it, and the Lamb is the light thereof. And the nations of them which are saved shall walk in the light of it: and the kings of the earth do bring their glory and honour into it. And the gates of it shall not be shut at all by day: for there shall be no night there. And they shall bring the glory and honour of the nations into it. And there shall in no wise enter into it any thing that defileth, neither whatsoever worketh abomination, or maketh a lie: but they which are written in the Lamb's book of life.

And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb. In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations. And there shall be no more curse: but the throne of God and of the Lamb shall be in it; and his servants shall serve him: And they shall see his face; and his name shall be in their foreheads. And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever. And he said unto me, These sayings are faithful and true: and the Lord God of the holy prophets sent his angel to shew unto his servants the things which must shortly be done. Behold, I come quickly: blessed is he that keepeth the sayings of the prophecy of this book. And I John saw these things, and heard them. And when I had heard and seen, I fell down to worship before the feet of the angel which shewed me these things. Then saith he unto me, See thou do it not: for I am thy fellowservant, and of thy brethren the prophets, and of them which keep the sayings of this book: worship God. And he saith unto me, Seal not the sayings of the prophecy of this book: for the time is at hand. He that is unjust, let him be unjust still: and he which is filthy, let him be filthy still: and he that is righteous, let him be righteous still: and he that is holy, let him be holy still. And, behold, I come quickly; and my reward is with me, to give every man according as his work shall be. I am Alpha and Omega, the beginning and the end, the first and the last. Blessed are they that do his commandments, that they may have right to the tree of life, and may enter in through the gates into the city. For without are dogs, and sorcerers, and whoremongers, and murderers, and idolaters, and whosoever loveth and maketh a lie. I Jesus have sent mine angel to testify unto you these things in the churches. I am the root and the offspring of David, and the bright and morning star. And the Spirit and the bride say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely. For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book: And if any man shall take away from the words of the book of this prophecy, God shall take away his part out of the book of life, and out of the holy city, and from the things which are written in this book. He which testifieth these things saith, Surely I come quickly. Amen. Even so, come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen.


Holy Bible: King James Version of 1611

Holy Bible

King James Version of 1611

Topics

Dedication

Old Testament

Genesis, Exodus, Leviticus, Numbers, Deuteronomy, Joshua, Judges, Ruth, 1st Samuel, 2nd Samuel, 1st Kings, 2nd Kings, 1st Chronicles, 2nd Chronicles, Ezra, Nehemiah, Esther, Job, Psalms, Proverbs, Ecclesiastes, Song of Solomon, Isaiah, Jeremiah, Lamentations, Ezekiel, Daniel, Hosea, Joel, Amos, Obadiah, Jonah, Micah, Nahum, Habakkuk, Zephaniah, Haggai, Zechariah, Malachi

New Testament

Matthew, Mark, Luke, John, Acts, Romans, 1st Corinthians, 2nd Corinthians, Galatians, Ephesians, Philippians, Colossians, 1st Thessalonians, 2nd Thessalonians, 1st Timothy, 2nd Timothy, Titus, Philemon, Hebrews, James, 1st Peter, 2nd Peter, 1st John, 2nd John, 3rd John, Jude, Revelation

Dedication

TO THE MOST HIGH AND MIGHTY PRINCE JAMES, BY THE GRACE OF GOD,

KING OF GREAT BRITAIN, FRANCE, AND IRELAND,

DEFENDER OF THE FAITH, ETC.

THE TRANSLATORS OF THE BIBLE WISH GRACE, MERCY, AND PEACE,

THROUGH JESUS CHRIST OUR LORD

Great and manifold were the blessings, most dread Sovereign, which Almighty God, the Father of all mercies, bestowed upon us the people of England, when first he sent Your Majesty's Royal Person to rule and reign over us. For whereas it was the expectation of many, who wished not well unto our Sion, that, upon the setting of that bright Occindental Star, Queen Elizabeth, of most happy memory, some thick and palpable clouds of darkness would so have overshadowed this land, that men should have been in doubt which way they were to walk, and that it should hardly be known who was to direct the unsettled State; the appearance of Your Majesty, as of the Sun in his strength, instantly dispelled those supposed and surmised mists, and gave unto all that were well affected exceeding cause of comfort; especially when we beheld the Government established in Your Highness, and Your hopeful Seed, by an undoubted Title; and this also accompanied with peace and tranquillity at home and abroad.

But among all of our joys, there was no one that more filled our hearts than the blessed continuance of the preaching of God's sacred Word among us, which is that inestimable treasure which excelleth all the riches of the earth; because the fruit thereof extendeth itself, not only to the time spent in this transitory world, but directeth and disposeth men unto that eternal happiness which is above in heaven.

Then not to suffer this fall to the ground, but rather to take it up, and to continue it in that state wherein the famous Predecessor of Your Highness did leave it; nay, to go forward with the confidence and resolution of a man, in maintaining the truth of Christ, and propagating it far and near is that which hath so bound and firmly knit the hearts of all Your Majesty's loyal and religious people unto You, that Your very name is precious among them: their eye doth behold You with comfort, and they bless You in their hearts, as that sanctified Person, who, under God, is the immediate author of their true happiness. And this their contentment doth not diminish or decay, but every day increaseth and taketh strength, when they observe that the zeal of Your Majesty toward the house of God doth not slack or go backward, but is more and more kindled, manifesting itself abroad in the farthest parts of Christendom, by writing in defence of the truth, (which hath given such a blow unto that Man of Sin as will not be healed,) and every day at home, by religious and learned discourse, by frequenting the house of God, by hearing the Word preached, by cherishing the teachers thereof, by caring for the Church, as a most tender and loving nursing father.

There are infinite arguments of this right Christian and religious affection in Your Majesty; but none is more forcible to declare it to others than the vehement and perpetuated desire of accomplishing and publishing of this work, which now, with all humility, we present unto Your Majesty. For when Your Highness had once, out of deep judgement, apprehended how convenient it was, that, out of the Original sacred Tongues, together with comparing of the labours, both in our own and other foreign languages, of many worthy men who went before us, there should be one more exact translation of the Holy Scriptures into the English tongue; Your Majesty did never desist to urge and to excite those to whom it was commended, that the Work might be hastened, and that the business might be expedited in so decent a manner, as a matter of such importance might justly require.

And now at last, by the mercy of God, and the continuance of our labours, it being brought unto such a conclusion, as that we have great hopes that the Church of England shall reap good fruit thereby, we hold it our duty to offer it to Your Majesty, not only as to our King and Sovereign, but as to the principal mover and author of the Work; humbly craving of your most Sacred Majesty, that, since things of this quality have ever been subject to the censures of ill-meaning and discontented persons, it may receive approbation and patronage from so learned and judicious a Prince as Your Highness is; whose allowance and acceptance of our labours shall more honour and encourage us, than all the calumniations and hard interpretations of other men shall dismay us. So that if, on the one side, we shall be traduced by Popish persons at home or abroad, who therefore will malign us, because we are poor instruments to make God's holy truth to be yet more and more known unto the people, whom they desire still to keep in ignorance and darkness; or if, on the other side, we shall be maligned by self-conceited brethren, who run their own ways, and give liking unto nothing but what is framed by themselves, and hammered on their anvil, we may rest secure, supported within by the truth and innocency of a good conscience, having walked the ways of simplicity and integrity, as before the Lord, and sustained without by the powerful protection of Your Majesty's grace and favour, which will ever give countenance to honest and Christian endeavours against bitter censures and uncharitable imputations.

The Lord of heaven and earth bless Your Majesty with many and happy days, that, as his heavenly hand hath enriched Your Highness with many singular and extraordinary graces, so You may be the wonder of the world in this latter age for happiness and true felicity, to the honour of that great God, and the good of his Church, through Jesus Christ our Lord and only Saviour.

List of Books

THE FIRST BOOK OF MOSES, CALLED

GENESIS

Genesis 1

In the beginning God created the heaven and the earth. 2 And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the waters. 3 And God said, Let there be light: and there was light. 4 And God saw the light, that it was good: and God divided the light from the darkness. 5 And God called the light Day, and the darkness he called Night. And the evening and the morning were the first day. 6 And God said, Let there be a firmament in the midst of the waters, and let it divide the waters from the waters. 7 And God made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so. 8 And God called the firmament Heaven. And the evening and the morning were the second day. 9 And God said, Let the waters under the heaven be gathered together unto one place, and let the dry land appear: and it was so. 10 And God called the dry land Earth; and the gathering together of the waters called he Seas: and God saw that it was good. 11 And God said, Let the earth bring forth grass, the herb yielding seed, and the fruit tree yielding fruit after his kind, whose seed is in itself, upon the earth: and it was so. 12 And the earth brought forth grass, and herb yielding seed after his kind, and the tree yielding fruit, whose seed was in itself, after his kind: and God saw that it was good. 13 And the evening and the morning were the third day. 14 And God said, Let there be lights in the firmament of the heaven to divide the day from the night; and let them be for signs, and for seasons, and for days, and years: 15 And let them be for lights in the firmament of the heaven to give light upon the earth: and it was so. 16 And God made two great lights; the greater light to rule the day, and the lesser light to rule the night: he made the stars also. 17 And God set them in the firmament of the heaven to give light upon the earth, 18 And to rule over the day and over the night, and to divide the light from the darkness: and God saw that it was good. 19 And the evening and the morning were the fourth day. 20 And God said, Let the waters bring forth abundantly the moving creature that hath life, and fowl that may fly above the earth in the open firmament of heaven. 21 And God created great whales, and every living creature that moveth, which the waters brought forth abundantly, after their kind, and every winged fowl after his kind: and God saw that it was good. 22 And God blessed them, saying, Be fruitful, and multiply, and fill the waters in the seas, and let fowl multiply in the earth. 23 And the evening and the morning were the fifth day. 24 And God said, Let the earth bring forth the living creature after his kind, cattle, and creeping thing, and beast of the earth after his kind: and it was so. 25 And God made the beast of the earth after his kind, and cattle after their kind, and every thing that creepeth upon the earth after his kind: and God saw that it was good. 26 And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth. 27 So God created man in his own image, in the image of God created he him; male and female created he them. 28 And God blessed them, and God said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it: and have dominion over the fish of the sea, and over the fowl of the air, and over every living thing that moveth upon the earth. 29 And God said, Behold, I have given you every herb bearing seed, which is upon the face of all the earth, and every tree, in the which is the fruit of a tree yielding seed; to you it shall be for meat. 30 And to every beast of the earth, and to every fowl of the air, and to every thing that creepeth upon the earth, wherein there is life, I have given every green herb for meat: and it was so. 31 And God saw every thing that he had made, and, behold, it was very good. And the evening and the morning were the sixth day.

Genesis 2

Thus the heavens and the earth were finished, and all the host of them. 2 And on the seventh day God ended his work which he had made; and he rested on the seventh day from all his work which he had made. 3 And God blessed the seventh day, and sanctified it: because that in it he had rested from all his work which God created and made. 4 These are the generations of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens, 5 And every plant of the field before it was in the earth, and every herb of the field before it grew: for the LORD God had not caused it to rain upon the earth, and there was not a man to till the ground. 6 But there went up a mist from the earth, and watered the whole face of the ground. 7 And the LORD God formed man of the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul. 8 And the LORD God planted a garden eastward in Eden; and there he put the man whom he had formed. 9 And out of the ground made the LORD God to grow every tree that is pleasant to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of knowledge of good and evil. 10 And a river went out of Eden to water the garden; and from thence it was parted, and became into four heads. 11 The name of the first is Pison: that is it which compasseth the whole land of Havilah, where there is gold; 12 And the gold of that land is good: there is bdellium and the onyx stone. 13 And the name of the second river is Gihon: the same is it that compasseth the whole land of Ethiopia. 14 And the name of the third river is Hiddekel: that is it which goeth toward the east of Assyria. And the fourth river is Euphrates. 15 And the LORD God took the man, and put him into the garden of Eden to dress it and to keep it. 16 And the LORD God commanded the man, saying, Of every tree of the garden thou mayest freely eat: 17 But of the tree of the knowledge of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely die. 18 And the LORD God said, It is not good that the man should be alone; I will make him an help meet for him. 19 And out of the ground the LORD God formed every beast of the field, and every fowl of the air; and brought them unto Adam to see what he would call them: and whatsoever Adam called every living creature, that was the name thereof. 20 And Adam gave names to all cattle, and to the fowl of the air, and to every beast of the field; but for Adam there was not found an help meet for him. 21 And the LORD God caused a deep sleep to fall upon Adam and he slept: and he took one of his ribs, and closed up the flesh instead thereof; 22 And the rib, which the LORD God had taken from man, made he a woman, and brought her unto the man. 23 And Adam said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of Man. 24 Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh. 25 And they were both naked, the man and his wife, and were not ashamed.

Genesis 3

Now the serpent was more subtil than any beast of the field which the LORD God had made. And he said unto the woman, Yea, hath God said, Ye shall not eat of every tree of the garden? 2 And the woman said unto the serpent, We may eat of the fruit of the trees of the garden: 3 But of the fruit of the tree which is in the midst of the garden, God hath said, Ye shall not eat of it, neither shall ye touch it, lest ye die. 4 And the serpent said unto the woman, Ye shall not surely die: 5 For God doth know that in the day ye eat thereof, then your eyes shall be opened, and ye shall be as gods, knowing good and evil. 6 And when the woman saw that the tree was good for food, and that it was pleasant to the eyes, and a tree to be desired to make one wise, she took of the fruit thereof, and did eat, and gave also unto her husband with her; and he did eat. 7 And the eyes of them both were opened, and they knew that they were naked; and they sewed fig leaves together, and made themselves aprons. 8 And they heard the voice of the LORD God walking in the garden in the cool of the day: and Adam and his wife hid themselves from the presence of the LORD God amongst the trees of the garden. 9 And the LORD God called unto Adam, and said unto him, Where art thou? 10 And he said, I heard thy voice in the garden, and I was afraid, because I was naked; and I hid myself. 11 And he said, Who told thee that thou wast naked? Hast thou eaten of the tree, whereof I commanded thee that thou shouldest not eat? 12 And the man said, The woman whom thou gavest to be with me, she gave me of the tree, and I did eat. 13 And the LORD God said unto the woman, What is this that thou hast done? And the woman said, The serpent beguiled me, and I did eat. 14 And the LORD God said unto the serpent, Because thou hast done this, thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: 15 And I will put enmity between thee and the woman, and between thy seed and her seed; it shall bruise thy head, and thou shalt bruise his heel. 16 Unto the woman he said, I will greatly multiply thy sorrow and thy conception; in sorrow thou shalt bring forth children; and thy desire shall be to thy husband, and he shall rule over thee. 17 And unto Adam he said, Because thou hast hearkened unto the voice of thy wife, and hast eaten of the tree, of which I commanded thee, saying, Thou shalt not eat of it: cursed is the ground for thy sake; in sorrow shalt thou eat of it all the days of thy life; 18 Thorns also and thistles shall it bring forth to thee; and thou shalt eat the herb of the field; 19 In the sweat of thy face shalt thou eat bread, till thou return unto the ground; for out of it wast thou taken: for dust thou art, and unto dust shalt thou return. 20 And Adam called his wife's name Eve; because she was the mother of all living. 21 Unto Adam also and to his wife did the LORD God make coats of skins, and clothed them. 22 And the LORD God said, Behold, the man is become as one of us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: 23 Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken. 24 So he drove out the man; and he placed at the east of the garden of Eden Cherubim, and a flaming sword which turned every way, to keep the way of the tree of life.

Genesis 4

And Adam knew Eve his wife; and she conceived, and bare Cain, and said, I have gotten a man from the LORD. 2 And she again bare his brother Abel. And Abel was a keeper of sheep, but Cain was a tiller of the ground. 3 And in process of time it came to pass, that Cain brought of the fruit of the ground an offering unto the LORD. 4 And Abel, he also brought of the firstlings of his flock and of the fat thereof. And the LORD had respect unto Abel and to his offering: 5 But unto Cain and to his offering he had not respect. And Cain was very wroth, and his countenance fell. 6 And the LORD said unto Cain, Why art thou wroth? and why is thy countenance fallen? 7 If thou doest well, shalt thou not be accepted? and if thou doest not well, sin lieth at the door. And unto thee shall be his desire, and thou shalt rule over him. 8 And Cain talked with Abel his brother: and it came to pass, when they were in the field, that Cain rose up against Abel his brother, and slew him. 9 And the LORD said unto Cain, Where is Abel thy brother? And he said, I know not: Am I my brother's keeper? 10 And he said, What hast thou done? the voice of thy brother's blood crieth unto me from the ground. 11 And now art thou cursed from the earth, which hath opened her mouth to receive thy brother's blood from thy hand; 12 When thou tillest the ground, it shall not henceforth yield unto thee her strength; a fugitive and a vagabond shalt thou be in the earth. 13 And Cain said unto the LORD, My punishment is greater than I can bear. 14 Behold, thou hast driven me out this day from the face of the earth; and from thy face shall I be hid; and I shall be a fugitive and a vagabond in the earth; and it shall come to pass, that every one that findeth me shall slay me. 15 And the LORD said unto him, Therefore whosoever slayeth Cain, vengeance shall be taken on him sevenfold. And the LORD set a mark upon Cain, lest any finding him should kill him. 16 And Cain went out from the presence of the LORD, and dwelt in the land of Nod, on the east of Eden. 17 And Cain knew his wife; and she conceived, and bare Enoch: and he builded a city, and called the name of the city, after the name of his son, Enoch. 18 And unto Enoch was born Irad: and Irad begat Mehujael: and Mehujael begat Methusael: and Methusael begat Lamech. 19 And Lamech took unto him two wives: the name of the one was Adah, and the name of the other Zillah. 20 And Adah bare Jabal: he was the father of such as dwell in tents, and of such as have cattle. 21 And his brother's name was Jubal: he was the father of all such as handle the harp and organ. 22 And Zillah, she also bare Tubal-cain, an instructer of every artificer in brass and iron: and the sister of Tubal-cain was Naamah. 23 And Lamech said unto his wives, Adah and Zillah, Hear my voice; ye wives of Lamech, hearken unto my speech: for I have slain a man to my wounding, and a young man to my hurt. 24 If Cain shall be avenged sevenfold, truly Lamech seventy and sevenfold. 25 And Adam knew his wife again; and she bare a son, and called his name Seth: For God, said she, hath appointed me another seed instead of Abel, whom Cain slew. 26 And to Seth, to him also there was born a son; and he called his name Enos: then began men to call upon the name of the LORD.

Genesis 5

This is the book of the generations of Adam. In the day that God created man, in the likeness of God made he him; 2 Male and female created he them; and blessed them, and called their name Adam, in the day when they were created. 3 And Adam lived an hundred and thirty years, and begat a son in his own likeness, after his image; and called his name Seth: 4 And the days of Adam after he had begotten Seth were eight hundred years: and he begat sons and daughters: 5 And all the days that Adam lived were nine hundred and thirty years: and he died. 6 And Seth lived an hundred and five years, and begat Enos: 7 And Seth lived after he begat Enos eight hundred and seven years, and begat sons and daughters: 8 And all the days of Seth were nine hundred and twelve years: and he died. 9 And Enos lived ninety years, and begat Cainan: 10 And Enos lived after he begat Cainan eight hundred and fifteen years, and begat sons and daughters: 11 And all the days of Enos were nine hundred and five years: and he died. 12 And Cainan lived seventy years, and begat Mahalaleel: 13 And Cainan lived after he begat Mahalaleel eight hundred and forty years, and begat sons and daughters: 14 And all the days of Cainan were nine hundred and ten years: and he died. 15 And Mahalaleel lived sixty and five years, and begat Jared: 16 And Mahalaleel lived after he begat Jared eight hundred and thirty years, and begat sons and daughters: 17 And all the days of Mahalaleel were eight hundred ninety and five years: and he died. 18 And Jared lived an hundred sixty and two years, and he begat Enoch: 19 And Jared lived after he begat Enoch eight hundred years, and begat sons and daughters: 20 And all the days of Jared were nine hundred sixty and two years: and he died. 21 And Enoch lived sixty and five years, and begat Methuselah: 22 And Enoch walked with God after he begat Methuselah three hundred years, and begat sons and daughters: 23 And all the days of Enoch were three hundred sixty and five years: 24 And Enoch walked with God: and he was not; for God took him. 25 And Methuselah lived an hundred eighty and seven years, and begat Lamech: 26 And Methuselah lived after he begat Lamech seven hundred eighty and two years, and begat sons and daughters: 27 And all the days of Methuselah were nine hundred sixty and nine years: and he died. 28 And Lamech lived an hundred eighty and two years, and begat a son: 29 And he called his name Noah, saying, This same shall comfort us concerning our work and toil of our hands, because of the ground which the LORD hath cursed. 30 And Lamech lived after he begat Noah five hundred ninety and five years, and begat sons and daughters: 31 And all the days of Lamech were seven hundred seventy and seven years: and he died. 32 And Noah was five hundred years old: and Noah begat Shem, Ham, and Japheth.

Genesis 6

And it came to pass, when men began to multiply on the face of the earth, and daughters were born unto them, 2 That the sons of God saw the daughters of men that they were fair; and they took them wives of all which they chose. 3 And the LORD said, My spirit shall not always strive with man, for that he also is flesh: yet his days shall be an hundred and twenty years. 4 There were giants in the earth in those days; and also after that, when the sons of God came in unto the daughters of men, and they bare children to them, the same became mighty men which were of old, men of renown. 5 And GOD saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually. 6 And it repented the LORD that he had made man on the earth, and it grieved him at his heart. 7 And the LORD said, I will destroy man whom I have created from the face of the earth; both man, and beast, and the creeping thing, and the fowls of the air; for it repenteth me that I have made them. 8 But Noah found grace in the eyes of the LORD. 9 These are the generations of Noah: Noah was a just man and perfect in his generations, and Noah walked with God. 10 And Noah begat three sons, Shem, Ham, and Japheth. 11 The earth also was corrupt before God, and the earth was filled with violence. 12 And God looked upon the earth, and, behold, it was corrupt; for all flesh had corrupted his way upon the earth. 13 And God said unto Noah, The end of all flesh is come before me; for the earth is filled with violence through them; and, behold, I will destroy them with the earth. 14 Make thee an ark of gopher wood; rooms shalt thou make in the ark, and shalt pitch it within and without with pitch. 15 And this is the fashion which thou shalt make it of: The length of the ark shall be three hundred cubits, the breadth of it fifty cubits, and the height of it thirty cubits. 16 A window shalt thou make to the ark, and in a cubit shalt thou finish it above; and the door of the ark shalt thou set in the side thereof; with lower, second, and third stories shalt thou make it. 17 And, behold, I, even I, do bring a flood of waters upon the earth, to destroy all flesh, wherein is the breath of life, from under heaven; and every thing that is in the earth shall die. 18 But with thee will I establish my covenant; and thou shalt come into the ark, thou, and thy sons, and thy wife, and thy sons' wives with thee. 19 And of every living thing of all flesh, two of every sort shalt thou bring into the ark, to keep them alive with thee; they shall be male and female. 20 Of fowls after their kind, and of cattle after their kind, of every creeping thing of the earth after his kind, two of every sort shall come unto thee, to keep them alive. 21 And take thou unto thee of all food that is eaten, and thou shalt gather it to thee; and it shall be for food for thee, and for them. 22 Thus did Noah; according to all that God commanded him, so did he.

Genesis 7

And the LORD said unto Noah, Come thou and all thy house into the ark; for thee have I seen righteous before me in this generation. 2 Of every clean beast thou shalt take to thee by sevens, the male and his female: and of beasts that are not clean by two, the male and his female. 3 Of fowls also of the air by sevens, the male and the female; to keep seed alive upon the face of all the earth. 4 For yet seven days, and I will cause it to rain upon the earth forty days and forty nights; and every living substance that I have made will I destroy from off the face of the earth. 5 And Noah did according unto all that the LORD commanded him. 6 And Noah was six hundred years old when the flood of waters was upon the earth. 7 And Noah went in, and his sons, and his wife, and his sons' wives with him, into the ark, because of the waters of the flood. 8 Of clean beasts, and of beasts that are not clean, and of fowls, and of every thing that creepeth upon the earth, 9 There went in two and two unto Noah into the ark, the male and the female, as God had commanded Noah. 10 And it came to pass after seven days, that the waters of the flood were upon the earth. 11 In the six hundredth year of Noah's life, in the second month, the seventeenth day of the month, the same day were all the fountains of the great deep broken up, and the windows of heaven were opened. 12 And the rain was upon the earth forty days and forty nights. 13 In the selfsame day entered Noah, and Shem, and Ham, and Japheth, the sons of Noah, and Noah's wife, and the three wives of his sons with them, into the ark; 14 They, and every beast after his kind, and all the cattle after their kind, and every creeping thing that creepeth upon the earth after his kind, and every fowl after his kind, every bird of every sort. 15 And they went in unto Noah into the ark, two and two of all flesh, wherein is the breath of life. 16 And they that went in, went in male and female of all flesh, as God had commanded him: and the LORD shut him in. 17 And the flood was forty days upon the earth; and the waters increased, and bare up the ark, and it was lift up above the earth. 18 And the waters prevailed, and were increased greatly upon the earth; and the ark went upon the face of the waters. 19 And the waters prevailed exceedingly upon the earth; and all the high hills, that were under the whole heaven, were covered. 20 Fifteen cubits upward did the waters prevail; and the mountains were covered. 21 And all flesh died that moved upon the earth, both of fowl, and of cattle, and of beast, and of every creeping thing that creepeth upon the earth, and every man: 22 All in whose nostrils was the breath of life, of all that was in the dry land, died. 23 And every living substance was destroyed which was upon the face of the ground, both man, and cattle, and the creeping things, and the fowl of the heaven; and they were destroyed from the earth: and Noah only remained alive, and they that were with him in the ark. 24 And the waters prevailed upon the earth an hundred and fifty days.

Genesis 8

And God remembered Noah, and every living thing, and all the cattle that was with him in the ark: and God made a wind to pass over the earth, and the waters asswaged; 2 The fountains also of the deep and the windows of heaven were stopped, and the rain from heaven was restrained; 3 And the waters returned from off the earth continually: and after the end of the hundred and fifty days the waters were abated. 4 And the ark rested in the seventh month, on the seventeenth day of the month, upon the mountains of Ararat. 5 And the waters decreased continually until the tenth month: in the tenth month, on the first day of the month, were the tops of the mountains seen. 6 And it came to pass at the end of forty days, that Noah opened the window of the ark which he had made: 7 And he sent forth a raven, which went forth to and fro, until the waters were dried up from off the earth. 8 Also he sent forth a dove from him, to see if the waters were abated from off the face of the ground; 9 But the dove found no rest for the sole of her foot, and she returned unto him into the ark, for the waters were on the face of the whole earth: then he put forth his hand, and took her, and pulled her in unto him into the ark. 10 And he stayed yet other seven days; and again he sent forth the dove out of the ark; 11 And the dove came in to him in the evening; and, lo, in her mouth was an olive leaf pluckt off: so Noah knew that the waters were abated from off the earth. 12 And he stayed yet other seven days; and sent forth the dove; which returned not again unto him any more. 13 And it came to pass in the six hundredth and first year, in the first month, the first day of the month, the waters were dried up from off the earth: and Noah removed the covering of the ark, and looked, and, behold, the face of the ground was dry. 14 And in the second month, on the seven and twentieth day of the month, was the earth dried. 15 And God spake unto Noah, saying, 16 Go forth of the ark, thou, and thy wife, and thy sons, and thy sons' wives with thee. 17 Bring forth with thee every living thing that is with thee, of all flesh, both of fowl, and of cattle, and of every creeping thing that creepeth upon the earth; that they may breed abundantly in the earth, and be fruitful, and multiply upon the earth. 18 And Noah went forth, and his sons, and his wife, and his sons' wives with him: 19 Every beast, every creeping thing, and every fowl, and whatsoever creepeth upon the earth, after their kinds, went forth out of the ark. 20 And Noah builded an altar unto the LORD; and took of every clean beast, and of every clean fowl, and offered burnt offerings on the altar. 21 And the LORD smelled a sweet savour; and the LORD said in his heart, I will not again curse the ground any more for man's sake; for the imagination of man's heart is evil from his youth; neither will I again smite any more every thing living, as I have done. 22 While the earth remaineth, seedtime and harvest, and cold and heat, and summer and winter, and day and night shall not cease.

Genesis 9

And God blessed Noah and his sons, and said unto them, Be fruitful, and multiply, and replenish the earth. 2 And the fear of you and the dread of you shall be upon every beast of the earth, and upon every fowl of the air, upon all that moveth upon the earth, and upon all the fishes of the sea; into your hand are they delivered. 3 Every moving thing that liveth shall be meat for you; even as the green herb have I given you all things. 4 But flesh with the life thereof, which is the blood thereof, shall ye not eat. 5 And surely your blood of your lives will I require; at the hand of every beast will I require it, and at the hand of man; at the hand of every man's brother will I require the life of man. 6 Whoso sheddeth man's blood, by man shall his blood be shed: for in the image of God made he man. 7 And you, be ye fruitful, and multiply; bring forth abundantly in the earth, and multiply therein. 8 And God spake unto Noah, and to his sons with him, saying, 9 And I, behold, I establish my covenant with you, and with your seed after you; 10 And with every living creature that is with you, of the fowl, of the cattle, and of every beast of the earth with you; from all that go out of the ark, to every beast of the earth. 11 And I will establish my covenant with you; neither shall all flesh be cut off any more by the waters of a flood; neither shall there any more be a flood to destroy the earth. 12 And God said, This is the token of the covenant which I make between me and you and every living creature that is with you, for perpetual generations: 13 I do set my bow in the cloud, and it shall be for a token of a covenant between me and the earth. 14 And it shall come to pass, when I bring a cloud over the earth, that the bow shall be seen in the cloud: 15 And I will remember my covenant, which is between me and you and every living creature of all flesh; and the waters shall no more become a flood to destroy all flesh. 16 And the bow shall be in the cloud; and I will look upon it, that I may remember the everlasting covenant between God and every living creature of all flesh that is upon the earth. 17 And God said unto Noah, This is the token of the covenant, which I have established between me and all flesh that is upon the earth. 18 And the sons of Noah, that went forth of the ark, were Shem, and Ham, and Japheth: and Ham is the father of Canaan. 19 These are the three sons of Noah: and of them was the whole earth overspread. 20 And Noah began to be an husbandman, and he planted a vineyard: 21 And he drank of the wine, and was drunken; and he was uncovered within his tent. 22 And Ham, the father of Canaan, saw the nakedness of his father, and told his two brethren without. 23 And Shem and Japheth took a garment, and laid it upon both their shoulders, and went backward, and covered the nakedness of their father; and their faces were backward, and they saw not their father's nakedness. 24 And Noah awoke from his wine, and knew what his younger son had done unto him. 25 And he said, Cursed be Canaan; a servant of servants shall he be unto his brethren. 26 And he said, Blessed be the LORD God of Shem; and Canaan shall be his servant. 27 God shall enlarge Japheth, and he shall dwell in the tents of Shem; and Canaan shall be his servant. 28 And Noah lived after the flood three hundred and fifty years. 29 And all the days of Noah were nine hundred and fifty years: and he died.

Genesis 10

Now these are the generations of the sons of Noah, Shem, Ham, and Japheth: and unto them were sons born after the flood. 2 The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras. 3 And the sons of Gomer; Ashkenaz, and Riphath, and Togarmah. 4 And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim. 5 By these were the isles of the Gentiles divided in their lands; every one after his tongue, after their families, in their nations. 6 And the sons of Ham; Cush, and Mizraim, and Phut, and Canaan. 7 And the sons of Cush; Seba, and Havilah, and Sabtah, and Raamah, and Sabtechah: and the sons of Raamah; Sheba, and Dedan. 8 And Cush begat Nimrod: he began to be a mighty one in the earth. 9 He was a mighty hunter before the LORD: wherefore it is said, Even as Nimrod the mighty hunter before the LORD. 10 And the beginning of his kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar. 11 Out of that land went forth Asshur, and builded Nineveh, and the city Rehoboth, and Calah, 12 And Resen between Nineveh and Calah: the same is a great city. 13 And Mizraim begat Ludim, and Anamim, and Lehabim, and Naphtuhim, 14 And Pathrusim, and Casluhim, (out of whom came Philistim,) and Caphtorim. 15 And Canaan begat Sidon his firstborn, and Heth, 16 And the Jebusite, and the Amorite, and the Girgasite, 17 And the Hivite, and the Arkite, and the Sinite, 18 And the Arvadite, and the Zemarite, and the Hamathite: and afterward were the families of the Canaanites spread abroad. 19 And the border of the Canaanites was from Sidon, as thou comest to Gerar, unto Gaza; as thou goest, unto Sodom, and Gomorrah, and Admah, and Zeboim, even unto Lasha. 20 These are the sons of Ham, after their families, after their tongues, in their countries, and in their nations. 21 Unto Shem also, the father of all the children of Eber, the brother of Japheth the elder, even to him were children born. 22 The children of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram. 23 And the children of Aram; Uz, and Hul, and Gether, and Mash. 24 And Arphaxad begat Salah; and Salah begat Eber. 25 And unto Eber were born two sons: the name of one was Peleg; for in his days was the earth divided; and his brother's name was Joktan. 26 And Joktan begat Almodad, and Sheleph, and Hazar-maveth, and Jerah, 27 And Hadoram, and Uzal, and Diklah, 28 And Obal, and Abimael, and Sheba, 29 And Ophir, and Havilah, and Jobab: all these were the sons of Joktan. 30 And their dwelling was from Mesha, as thou goest unto Sephar a mount of the east. 31 These are the sons of Shem, after their families, after their tongues, in their lands, after their nations. 32 These are the families of the sons of Noah, after their generations, in their nations: and by these were the nations divided in the earth after the flood.

Genesis 11

And the whole earth was of one language, and of one speech. 2 And it came to pass, as they journeyed from the east, that they found a plain in the land of Shinar; and they dwelt there. 3 And they said one to another, Go to, let us make brick, and burn them throughly. And they had brick for stone, and slime had they for morter. 4 And they said, Go to, let us build us a city and a tower, whose top may reach unto heaven; and let us make us a name, lest we be scattered abroad upon the face of the whole earth. 5 And the LORD came down to see the city and the tower, which the children of men builded. 6 And the LORD said, Behold, the people is one, and they have all one language; and this they begin to do: and now nothing will be restrained from them, which they have imagined to do. 7 Go to, let us go down, and there confound their language, that they may not understand one another's speech. 8 So the LORD scattered them abroad from thence upon the face of all the earth: and they left off to build the city. 9 Therefore is the name of it called Babel; because the LORD did there confound the language of all the earth: and from thence did the LORD scatter them abroad upon the face of all the earth. 10 These are the generations of Shem: Shem was an hundred years old, and begat Arphaxad two years after the flood: 11 And Shem lived after he begat Arphaxad five hundred years, and begat sons and daughters. 12 And Arphaxad lived five and thirty years, and begat Salah: 13 And Arphaxad lived after he begat Salah four hundred and three years, and begat sons and daughters. 14 And Salah lived thirty years, and begat Eber: 15 And Salah lived after he begat Eber four hundred and three years, and begat sons and daughters. 16 And Eber lived four and thirty years, and begat Peleg: 17 And Eber lived after he begat Peleg four hundred and thirty years, and begat sons and daughters. 18 And Peleg lived thirty years, and begat Reu: 19 And Peleg lived after he begat Reu two hundred and nine years, and begat sons and daughters. 20 And Reu lived two and thirty years, and begat Serug: 21 And Reu lived after he begat Serug two hundred and seven years, and begat sons and daughters. 22 And Serug lived thirty years, and begat Nahor: 23 And Serug lived after he begat Nahor two hundred years, and begat sons and daughters. 24 And Nahor lived nine and twenty years, and begat Terah: 25 And Nahor lived after he begat Terah an hundred and nineteen years, and begat sons and daughters. 26 And Terah lived seventy years, and begat Abram, Nahor, and Haran. 27 Now these are the generations of Terah: Terah begat Abram, Nahor, and Haran; and Haran begat Lot. 28 And Haran died before his father Terah in the land of his nativity, in Ur of the Chaldees. 29 And Abram and Nahor took them wives: the name of Abram's wife was Sarai; and the name of Nahor's wife, Milcah, the daughter of Haran, the father of Milcah, and the father of Iscah. 30 But Sarai was barren; she had no child. 31 And Terah took Abram his son, and Lot the son of Haran his son's son, and Sarai his daughter in law, his son Abram's wife; and they went forth with them from Ur of the Chaldees, to go into the land of Canaan; and they came unto Haran, and dwelt there. 32 And the days of Terah were two hundred and five years: and Terah died in Haran.

Genesis 12

Now the LORD had said unto Abram, Get thee out of thy country, and from thy kindred, and from thy father's house, unto a land that I will shew thee: 2 And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: 3 And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed. 4 So Abram departed, as the LORD had spoken unto him; and Lot went with him: and Abram was seventy and five years old when he departed out of Haran. 5 And Abram took Sarai his wife, and Lot his brother's son, and all their substance that they had gathered, and the souls that they had gotten in Haran; and they went forth to go into the land of Canaan; and into the land of Canaan they came. 6 And Abram passed through the land unto the place of Sichem, unto the plain of Moreh. And the Canaanite was then in the land. 7 And the LORD appeared unto Abram, and said, Unto thy seed will I give this land: and there builded he an altar unto the LORD, who appeared unto him. 8 And he removed from thence unto a mountain on the east of Bethel, and pitched his tent, having Bethel on the west, and Hai on the east: and there he builded an altar unto the LORD, and called upon the name of the LORD. 9 And Abram journeyed, going on still toward the south. 10 And there was a famine in the land: and Abram went down into Egypt to sojourn there; for the famine was grievous in the land. 11 And it came to pass, when he was come near to enter into Egypt, that he said unto Sarai his wife, Behold now, I know that thou art a fair woman to look upon: 12 Therefore it shall come to pass, when the Egyptians shall see thee, that they shall say, This is his wife: and they will kill me, but they will save thee alive. 13 Say, I pray thee, thou art my sister: that it may be well with me for thy sake; and my soul shall live because of thee. 14 And it came to pass, that, when Abram was come into Egypt, the Egyptians beheld the woman that she was very fair. 15 The princes also of Pharaoh saw her, and commended her before Pharaoh: and the woman was taken into Pharaoh's house. 16 And he entreated Abram well for her sake: and he had sheep, and oxen, and he asses, and menservants, and maidservants, and she asses, and camels. 17 And the LORD plagued Pharaoh and his house with great plagues because of Sarai Abram's wife. 18 And Pharaoh called Abram, and said, What is this that thou hast done unto me? why didst thou not tell me that she was thy wife? 19 Why saidst thou, She is my sister? so I might have taken her to me to wife: now therefore behold thy wife, take her, and go thy way. 20 And Pharaoh commanded his men concerning him: and they sent him away, and his wife, and all that he had.

Genesis 13

And Abram went up out of Egypt, he, and his wife, and all that he had, and Lot with him, into the south. 2 And Abram was very rich in cattle, in silver, and in gold. 3 And he went on his journeys from the south even to Bethel, unto the place where his tent had been at the beginning, between Bethel and Hai; 4 Unto the place of the altar, which he had made there at the first: and there Abram called on the name of the LORD. 5 And Lot also, which went with Abram, had flocks, and herds, and tents. 6 And the land was not able to bear them, that they might dwell together: for their substance was great, so that they could not dwell together. 7 And there was a strife between the herdmen of Abram's cattle and the herdmen of Lot's cattle: and the Canaanite and the Perizzite dwelled then in the land. 8 And Abram said unto Lot, Let there be no strife, I pray thee, between me and thee, and between my herdmen and thy herdmen; for we be brethren. 9 Is not the whole land before thee? separate thyself, I pray thee, from me: if thou wilt take the left hand, then I will go to the right; or if thou depart to the right hand, then I will go to the left. 10 And Lot lifted up his eyes, and beheld all the plain of Jordan, that it was well watered every where, before the LORD destroyed Sodom and Gomorrah, even as the garden of the LORD, like the land of Egypt, as thou comest unto Zoar. 11 Then Lot chose him all the plain of Jordan; and Lot journeyed east: and they separated themselves the one from the other. 12 Abram dwelled in the land of Canaan, and Lot dwelled in the cities of the plain, and pitched his tent toward Sodom. 13 But the men of Sodom were wicked and sinners before the LORD exceedingly. 14 And the LORD said unto Abram, after that Lot was separated from him, Lift up now thine eyes, and look from the place where thou art northward, and southward, and eastward, and westward: 15 For all the land which thou seest, to thee will I give it, and to thy seed for ever. 16 And I will make thy seed as the dust of the earth: so that if a man can number the dust of the earth, then shall thy seed also be numbered. 17 Arise, walk through the land in the length of it and in the breadth of it; for I will give it unto thee. 18 Then Abram removed his tent, and came and dwelt in the plain of Mamre, which is in Hebron, and built there an altar unto the LORD.

Genesis 14

And it came to pass in the days of Amraphel king of Shinar, Arioch king of Ellasar, Chedorlaomer king of Elam, and Tidal king of nations; 2 That these made war with Bera king of Sodom, and with Birsha king of Gomorrah, Shinab king of Admah, and Shemeber king of Zeboiim, and the king of Bela, which is Zoar. 3 All these were joined together in the vale of Siddim, which is the salt sea. 4 Twelve years they served Chedorlaomer, and in the thirteenth year they rebelled. 5 And in the fourteenth year came Chedorlaomer, and the kings that were with him, and smote the Rephaims in Ashteroth Karnaim, and the Zuzims in Ham, and the Emims in Shaveh Kiriathaim, 6 And the Horites in their mount Seir, unto El-paran, which is by the wilderness. 7 And they returned, and came to En-mishpat, which is Kadesh, and smote all the country of the Amalekites, and also the Amorites that dwelt in Hazezon-tamar. 8 And there went out the king of Sodom, and the king of Gomorrah, and the king of Admah, and the king of Zeboiim, and the king of Bela (the same is Zoar;) and they joined battle with them in the vale of Siddim; 9 With Chedorlaomer the king of Elam, and with Tidal king of nations, and Amraphel king of Shinar, and Arioch king of Ellasar; four kings with five. 10 And the vale of Siddim was full of slimepits; and the kings of Sodom and Gomorrah fled, and fell there; and they that remained fled to the mountain. 11 And they took all the goods of Sodom and Gomorrah, and all their victuals, and went their way. 12 And they took Lot, Abram's brother's son, who dwelt in Sodom, and his goods, and departed. 13 And there came one that had escaped, and told Abram the Hebrew; for he dwelt in the plain of Mamre the Amorite, brother of Eshcol, and brother of Aner: and these were confederate with Abram. 14 And when Abram heard that his brother was taken captive, he armed his trained servants, born in his own house, three hundred and eighteen, and pursued them unto Dan. 15 And he divided himself against them, he and his servants, by night, and smote them, and pursued them unto Hobah, which is on the left hand of Damascus. 16 And he brought back all the goods, and also brought again his brother Lot, and his goods, and the women also, and the people. 17 And the king of Sodom went out to meet him after his return from the slaughter of Chedorlaomer, and of the kings that were with him, at the valley of Shaveh, which is the king's dale. 18 And Melchizedek king of Salem brought forth bread and wine: and he was the priest of the most high God. 19 And he blessed him, and said, Blessed be Abram of the most high God, possessor of heaven and earth: 20 And blessed be the most high God, which hath delivered thine enemies into thy hand. And he gave him tithes of all. 21 And the king of Sodom said unto Abram, Give me the persons, and take the goods to thyself. 22 And Abram said to the king of Sodom, I have lift up mine hand unto the LORD, the most high God, the possessor of heaven and earth, 23 That I will not take from a thread even to a shoelatchet, and that I will not take any thing that is thine, lest thou shouldest say, I have made Abram rich: 24 Save only that which the young men have eaten, and the portion of the men which went with me, Aner, Eshcol, and Mamre; let them take their portion.

Genesis 15

After these things the word of the LORD came unto Abram in a vision, saying, Fear not, Abram: I am thy shield, and thy exceeding great reward. 2 And Abram said, Lord GOD, what wilt thou give me, seeing I go childless, and the steward of my house is this Eliezer of Damascus? 3 And Abram said, Behold, to me thou hast given no seed: and, lo, one born in my house is mine heir. 4 And, behold, the word of the LORD came unto him, saying, This shall not be thine heir; but he that shall come forth out of thine own bowels shall be thine heir. 5 And he brought him forth abroad, and said, Look now toward heaven, and tell the stars, if thou be able to number them: and he said unto him, So shall thy seed be. 6 And he believed in the LORD; and he counted it to him for righteousness. 7 And he said unto him, I am the LORD that brought thee out of Ur of the Chaldees, to give thee this land to inherit it. 8 And he said, Lord GOD, whereby shall I know that I shall inherit it? 9 And he said unto him, Take me an heifer of three years old, and a she goat of three years old, and a ram of three years old, and a turtledove, and a young pigeon. 10 And he took unto him all these, and divided them in the midst, and laid each piece one against another: but the birds divided he not. 11 And when the fowls came down upon the carcases, Abram drove them away. 12 And when the sun was going down, a deep sleep fell upon Abram; and, lo, an horror of great darkness fell upon him. 13 And he said unto Abram, Know of a surety that thy seed shall be a stranger in a land that is not theirs, and shall serve them; and they shall afflict them four hundred years; 14 And also that nation, whom they shall serve, will I judge: and afterward shall they come out with great substance. 15 And thou shalt go to thy fathers in peace; thou shalt be buried in a good old age. 16 But in the fourth generation they shall come hither again: for the iniquity of the Amorites is not yet full. 17 And it came to pass, that, when the sun went down, and it was dark, behold a smoking furnace, and a burning lamp that passed between those pieces. 18 In the same day the LORD made a covenant with Abram, saying, Unto thy seed have I given this land, from the river of Egypt unto the great river, the river Euphrates: 19 The Kenites, and the Kenizzites, and the Kadmonites, 20 And the Hittites, and the Perizzites, and the Rephaims, 21 And the Amorites, and the Canaanites, and the Girgashites, and the Jebusites.

Genesis 16

Now Sarai Abram's wife bare him no children: and she had an handmaid, an Egyptian, whose name was Hagar. 2 And Sarai said unto Abram, Behold now, the LORD hath restrained me from bearing: I pray thee, go in unto my maid; it may be that I may obtain children by her. And Abram hearkened to the voice of Sarai. 3 And Sarai Abram's wife took Hagar her maid the Egyptian, after Abram had dwelt ten years in the land of Canaan, and gave her to her husband Abram to be his wife. 4 And he went in unto Hagar, and she conceived: and when she saw that she had conceived, her mistress was despised in her eyes. 5 And Sarai said unto Abram, My wrong be upon thee: I have given my maid into thy bosom; and when she saw that she had conceived, I was despised in her eyes: the LORD judge between me and thee. 6 But Abram said unto Sarai, Behold, thy maid is in thy hand; do to her as it pleaseth thee. And when Sarai dealt hardly with her, she fled from her face. 7 And the angel of the LORD found her by a fountain of water in the wilderness, by the fountain in the way to Shur. 8 And he said, Hagar, Sarai's maid, whence camest thou? and whither wilt thou go? And she said, I flee from the face of my mistress Sarai. 9 And the angel of the LORD said unto her, Return to thy mistress, and submit thyself under her hands. 10 And the angel of the LORD said unto her, I will multiply thy seed exceedingly, that it shall not be numbered for multitude. 11 And the angel of the LORD said unto her, Behold, thou art with child, and shalt bear a son, and shalt call his name Ishmael; because the LORD hath heard thy affliction. 12 And he will be a wild man; his hand will be against every man, and every man's hand against him; and he shall dwell in the presence of all his brethren. 13 And she called the name of the LORD that spake unto her, Thou God seest me: for she said, Have I also here looked after him that seeth me? 14 Wherefore the well was called Beer-lahai-roi; behold, it is between Kadesh and Bered. 15 And Hagar bare Abram a son: and Abram called his son's name, which Hagar bare, Ishmael. 16 And Abram was fourscore and six years old, when Hagar bare Ishmael to Abram.

Genesis 17

And when Abram was ninety years old and nine, the LORD appeared to Abram, and said unto him, I am the Almighty God; walk before me, and be thou perfect. 2 And I will make my covenant between me and thee, and will multiply thee exceedingly. 3 And Abram fell on his face: and God talked with him, saying, 4 As for me, behold, my covenant is with thee, and thou shalt be a father of many nations. 5 Neither shall thy name any more be called Abram, but thy name shall be Abraham; for a father of many nations have I made thee. 6 And I will make thee exceeding fruitful, and I will make nations of thee, and kings shall come out of thee. 7 And I will establish my covenant between me and thee and thy seed after thee in their generations for an everlasting covenant, to be a God unto thee, and to thy seed after thee. 8 And I will give unto thee, and to thy seed after thee, the land wherein thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God. 9 And God said unto Abraham, Thou shalt keep my covenant therefore, thou, and thy seed after thee in their generations. 10 This is my covenant, which ye shall keep, between me and you and thy seed after thee; Every man child among you shall be circumcised. 11 And ye shall circumcise the flesh of your foreskin; and it shall be a token of the covenant betwixt me and you. 12 And he that is eight days old shall be circumcised among you, every man child in your generations, he that is born in the house, or bought with money of any stranger, which is not of thy seed. 13 He that is born in thy house, and he that is bought with thy money, must needs be circumcised: and my covenant shall be in your flesh for an everlasting covenant. 14 And the uncircumcised man child whose flesh of his foreskin is not circumcised, that soul shall be cut off from his people; he hath broken my covenant. 15 And God said unto Abraham, As for Sarai thy wife, thou shalt not call her name Sarai, but Sarah shall her name be. 16 And I will bless her, and give thee a son also of her: yea, I will bless her, and she shall be a mother of nations; kings of people shall be of her. 17 Then Abraham fell upon his face, and laughed, and said in his heart, Shall a child be born unto him that is an hundred years old? and shall Sarah, that is ninety years old, bear? 18 And Abraham said unto God, O that Ishmael might live before thee! 19 And God said, Sarah thy wife shall bear thee a son indeed; and thou shalt call his name Isaac: and I will establish my covenant with him for an everlasting covenant, and with his seed after him. 20 And as for Ishmael, I have heard thee: Behold, I have blessed him, and will make him fruitful, and will multiply him exceedingly; twelve princes shall he beget, and I will make him a great nation. 21 But my covenant will I establish with Isaac, which Sarah shall bear unto thee at this set time in the next year. 22 And he left off talking with him, and God went up from Abraham. 23 And Abraham took Ishmael his son, and all that were born in his house, and all that were bought with his money, every male among the men of Abraham's house; and circumcised the flesh of their foreskin in the selfsame day, as God had said unto him. 24 And Abraham was ninety years old and nine, when he was circumcised in the flesh of his foreskin. 25 And Ishmael his son was thirteen years old, when he was circumcised in the flesh of his foreskin. 26 In the selfsame day was Abraham circumcised, and Ishmael his son. 27 And all the men of his house, born in the house, and bought with money of the stranger, were circumcised with him.

Genesis 18

And the LORD appeared unto him in the plains of Mamre: and he sat in the tent door in the heat of the day; 2 And he lift up his eyes and looked, and, lo, three men stood by him: and when he saw them, he ran to meet them from the tent door, and bowed himself toward the ground, 3 And said, My Lord, if now I have found favour in thy sight, pass not away, I pray thee, from thy servant: 4 Let a little water, I pray you, be fetched, and wash your feet, and rest yourselves under the tree: 5 And I will fetch a morsel of bread, and comfort ye your hearts; after that ye shall pass on: for therefore are ye come to your servant. And they said, So do, as thou hast said. 6 And Abraham hastened into the tent unto Sarah, and said, Make ready quickly three measures of fine meal, knead it, and make cakes upon the hearth. 7 And Abraham ran unto the herd, and fetcht a calf tender and good, and gave it unto a young man; and he hasted to dress it. 8 And he took butter, and milk, and the calf which he had dressed, and set it before them; and he stood by them under the tree, and they did eat. 9 And they said unto him, Where is Sarah thy wife? And he said, Behold, in the tent. 10 And he said, I will certainly return unto thee according to the time of life; and, lo, Sarah thy wife shall have a son. And Sarah heard it in the tent door, which was behind him. 11 Now Abraham and Sarah were old and well stricken in age; and it ceased to be with Sarah after the manner of women. 12 Therefore Sarah laughed within herself, saying, After I am waxed old shall I have pleasure, my lord being old also? 13 And the LORD said unto Abraham, Wherefore did Sarah laugh, saying, Shall I of a surety bear a child, which am old? 14 Is any thing too hard for the LORD? At the time appointed I will return unto thee, according to the time of life, and Sarah shall have a son. 15 Then Sarah denied, saying, I laughed not; for she was afraid. And he said, Nay; but thou didst laugh. 16 And the men rose up from thence, and looked toward Sodom: and Abraham went with them to bring them on the way. 17 And the LORD said, Shall I hide from Abraham that thing which I do; 18 Seeing that Abraham shall surely become a great and mighty nation, and all the nations of the earth shall be blessed in him? 19 For I know him, that he will command his children and his household after him, and they shall keep the way of the LORD, to do justice and judgment; that the LORD may bring upon Abraham that which he hath spoken of him. 20 And the LORD said, Because the cry of Sodom and Gomorrah is great, and because their sin is very grievous; 21 I will go down now, and see whether they have done altogether according to the cry of it, which is come unto me; and if not, I will know. 22 And the men turned their faces from thence, and went toward Sodom: but Abraham stood yet before the LORD. 23 And Abraham drew near, and said, Wilt thou also destroy the righteous with the wicked? 24 Peradventure there be fifty righteous within the city: wilt thou also destroy and not spare the place for the fifty righteous that are therein? 25 That be far from thee to do after this manner, to slay the righteous with the wicked: and that the righteous should be as the wicked, that be far from thee: Shall not the Judge of all the earth do right? 26 And the LORD said, If I find in Sodom fifty righteous within the city, then I will spare all the place for their sakes. 27 And Abraham answered and said, Behold now, I have taken upon me to speak unto the Lord, which am but dust and ashes: 28 Peradventure there shall lack five of the fifty righteous: wilt thou destroy all the city for lack of five? And he said, If I find there forty and five, I will not destroy it. 29 And he spake unto him yet again, and said, Peradventure there shall be forty found there. And he said, I will not do it for forty's sake. 30 And he said unto him, Oh let not the Lord be angry, and I will speak: Peradventure there shall thirty be found there. And he said, I will not do it, if I find thirty there. 31 And he said, Behold now, I have taken upon me to speak unto the Lord: Peradventure there shall be twenty found there. And he said, I will not destroy it for twenty's sake. 32 And he said, Oh let not the Lord be angry, and I will speak yet but this once: Peradventure ten shall be found there. And he said, I will not destroy it for ten's sake. 33 And the LORD went his way, as soon as he had left communing with Abraham: and Abraham returned unto his place.

Genesis 19

And there came two angels to Sodom at even; and Lot sat in the gate of Sodom: and Lot seeing them rose up to meet them; and he bowed himself with his face toward the ground; 2 And he said, Behold now, my lords, turn in, I pray you, into your servant's house, and tarry all night, and wash your feet, and ye shall rise up early, and go on your ways. And they said, Nay; but we will abide in the street all night. 3 And he pressed upon them greatly; and they turned in unto him, and entered into his house; and he made them a feast, and did bake unleavened bread, and they did eat. 4 But before they lay down, the men of the city, even the men of Sodom, compassed the house round, both old and young, all the people from every quarter: 5 And they called unto Lot, and said unto him, Where are the men which came in to thee this night? bring them out unto us, that we may know them. 6 And Lot went out at the door unto them, and shut the door after him, 7 And said, I pray you, brethren, do not so wickedly. 8 Behold now, I have two daughters which have not known man; let me, I pray you, bring them out unto you, and do ye to them as is good in your eyes: only unto these men do nothing; for therefore came they under the shadow of my roof. 9 And they said, Stand back. And they said again, This one fellow came in to sojourn, and he will needs be a judge: now will we deal worse with thee, than with them. And they pressed sore upon the man, even Lot, and came near to break the door. 10 But the men put forth their hand, and pulled Lot into the house to them, and shut to the door. 11 And they smote the men that were at the door of the house with blindness, both small and great: so that they wearied themselves to find the door. 12 And the men said unto Lot, Hast thou here any besides? son in law, and thy sons, and thy daughters, and whatsoever thou hast in the city, bring them out of this place: 13 For we will destroy this place, because the cry of them is waxen great before the face of the LORD; and the LORD hath sent us to destroy it. 14 And Lot went out, and spake unto his sons in law, which married his daughters, and said, Up, get you out of this place; for the LORD will destroy this city. But he seemed as one that mocked unto his sons in law. 15 And when the morning arose, then the angels hastened Lot, saying, Arise, take thy wife, and thy two daughters, which are here; lest thou be consumed in the iniquity of the city. 16 And while he lingered, the men laid hold upon his hand, and upon the hand of his wife, and upon the hand of his two daughters; the LORD being merciful unto him: and they brought him forth, and set him without the city. 17 And it came to pass, when they had brought them forth abroad, that he said, Escape for thy life; look not behind thee, neither stay thou in all the plain; escape to the mountain, lest thou be consumed. 18 And Lot said unto them, Oh, not so, my Lord: 19 Behold now, thy servant hath found grace in thy sight, and thou hast magnified thy mercy, which thou hast shewed unto me in saving my life; and I cannot escape to the mountain, lest some evil take me, and I die: 20 Behold now, this city is near to flee unto, and it is a little one: Oh, let me escape thither, (is it not a little one?) and my soul shall live. 21 And he said unto him, See, I have accepted thee concerning this thing also, that I will not overthrow this city, for the which thou hast spoken. 22 Haste thee, escape thither; for I cannot do any thing till thou be come thither. Therefore the name of the city was called Zoar. 23 The sun was risen upon the earth when Lot entered into Zoar. 24 Then the LORD rained upon Sodom and upon Gomorrah brimstone and fire from the LORD out of heaven; 25 And he overthrew those cities, and all the plain, and all the inhabitants of the cities, and that which grew upon the ground. 26 But his wife looked back from behind him, and she became a pillar of salt. 27 And Abraham gat up early in the morning to the place where he stood before the LORD: 28 And he looked toward Sodom and Gomorrah, and toward all the land of the plain, and beheld, and, lo, the smoke of the country went up as the smoke of a furnace. 29 And it came to pass, when God destroyed the cities of the plain, that God remembered Abraham, and sent Lot out of the midst of the overthrow, when he overthrew the cities in the which Lot dwelt. 30 And Lot went up out of Zoar, and dwelt in the mountain, and his two daughters with him; for he feared to dwell in Zoar: and he dwelt in a cave, he and his two daughters. 31 And the firstborn said unto the younger, Our father is old, and there is not a man in the earth to come in unto us after the manner of all the earth: 32 Come, let us make our father drink wine, and we will lie with him, that we may preserve seed of our father. 33 And they made their father drink wine that night: and the firstborn went in, and lay with her father; and he perceived not when she lay down, nor when she arose. 34 And it came to pass on the morrow, that the firstborn said unto the younger, Behold, I lay yesternight with my father: let us make him drink wine this night also; and go thou in, and lie with him, that we may preserve seed of our father. 35 And they made their father drink wine that night also: and the younger arose, and lay with him; and he perceived not when she lay down, nor when she arose. 36 Thus were both the daughters of Lot with child by their father. 37 And the firstborn bare a son, and called his name Moab: the same is the father of the Moabites unto this day. 38 And the younger, she also bare a son, and called his name Benammi: the same is the father of the children of Ammon unto this day.

Genesis 20

And Abraham journeyed from thence toward the south country, and dwelled between Kadesh and Shur, and sojourned in Gerar. 2 And Abraham said of Sarah his wife, She is my sister: and Abimelech king of Gerar sent, and took Sarah. 3 But God came to Abimelech in a dream by night, and said to him, Behold, thou art but a dead man, for the woman which thou hast taken; for she is a man's wife. 4 But Abimelech had not come near her: and he said, Lord, wilt thou slay also a righteous nation? 5 Said he not unto me, She is my sister? and she, even she herself said, He is my brother: in the integrity of my heart and innocency of my hands have I done this. 6 And God said unto him in a dream, Yea, I know that thou didst this in the integrity of thy heart; for I also withheld thee from sinning against me: therefore suffered I thee not to touch her. 7 Now therefore restore the man his wife; for he is a prophet, and he shall pray for thee, and thou shalt live: and if thou restore her not, know thou that thou shalt surely die, thou, and all that are thine. 8 Therefore Abimelech rose early in the morning, and called all his servants, and told all these things in their ears: and the men were sore afraid. 9 Then Abimelech called Abraham, and said unto him, What hast thou done unto us? and what have I offended thee, that thou hast brought on me and on my kingdom a great sin? thou hast done deeds unto me that ought not to be done. 10 And Abimelech said unto Abraham, What sawest thou, that thou hast done this thing? 11 And Abraham said, Because I thought, Surely the fear of God is not in this place; and they will slay me for my wife's sake. 12 And yet indeed she is my sister; she is the daughter of my father, but not the daughter of my mother; and she became my wife. 13 And it came to pass, when God caused me to wander from my father's house, that I said unto her, This is thy kindness which thou shalt shew unto me; at every place whither we shall come, say of me, He is my brother. 14 And Abimelech took sheep, and oxen, and menservants, and womenservants, and gave them unto Abraham, and restored him Sarah his wife. 15 And Abimelech said, Behold, my land is before thee: dwell where it pleaseth thee. 16 And unto Sarah he said, Behold, I have given thy brother a thousand pieces of silver: behold, he is to thee a covering of the eyes, unto all that are with thee, and with all other: thus she was reproved. 17 So Abraham prayed unto God: and God healed Abimelech, and his wife, and his maidservants; and they bare children. 18 For the LORD had fast closed up all the wombs of the house of Abimelech, because of Sarah Abraham's wife.

Genesis 21

And the LORD visited Sarah as he had said, and the LORD did unto Sarah as he had spoken. 2 For Sarah conceived, and bare Abraham a son in his old age, at the set time of which God had spoken to him. 3 And Abraham called the name of his son that was born unto him, whom Sarah bare to him, Isaac. 4 And Abraham circumcised his son Isaac being eight days old, as God had commanded him. 5 And Abraham was an hundred years old, when his son Isaac was born unto him. 6 And Sarah said, God hath made me to laugh, so that all that hear will laugh with me. 7 And she said, Who would have said unto Abraham, that Sarah should have given children suck? for I have born him a son in his old age. 8 And the child grew, and was weaned: and Abraham made a great feast the same day that Isaac was weaned. 9 And Sarah saw the son of Hagar the Egyptian, which she had born unto Abraham, mocking. 10 Wherefore she said unto Abraham, Cast out this bondwoman and her son: for the son of this bondwoman shall not be heir with my son, even with Isaac. 11 And the thing was very grievous in Abraham's sight because of his son. 12 And God said unto Abraham, Let it not be grievous in thy sight because of the lad, and because of thy bondwoman; in all that Sarah hath said unto thee, hearken unto her voice; for in Isaac shall thy seed be called. 13 And also of the son of the bondwoman will I make a nation, because he is thy seed. 14 And Abraham rose up early in the morning, and took bread, and a bottle of water, and gave it unto Hagar, putting it on her shoulder, and the child, and sent her away: and she departed, and wandered in the wilderness of Beer-sheba. 15 And the water was spent in the bottle, and she cast the child under one of the shrubs. 16 And she went, and sat her down over against him a good way off, as it were a bowshot: for she said, Let me not see the death of the child. And she sat over against him, and lift up her voice, and wept. 17 And God heard the voice of the lad; and the angel of God called Hagar out of heaven, and said unto her, What aileth thee, Hagar? fear not; for God hath heard the voice of the lad where he is. 18 Arise, lift up the lad, and hold him in thine hand; for I will make him a great nation. 19 And God opened her eyes, and she saw a well of water; and she went, and filled the bottle with water, and gave the lad drink. 20 And God was with the lad; and he grew, and dwelt in the wilderness, and became an archer. 21 And he dwelt in the wilderness of Paran: and his mother took him a wife out of the land of Egypt. 22 And it came to pass at that time, that Abimelech and Phichol the chief captain of his host spake unto Abraham, saying, God is with thee in all that thou doest: 23 Now therefore swear unto me here by God that thou wilt not deal falsely with me, nor with my son, nor with my son's son: but according to the kindness that I have done unto thee, thou shalt do unto me, and to the land wherein thou hast sojourned. 24 And Abraham said, I will swear. 25 And Abraham reproved Abimelech because of a well of water, which Abimelech's servants had violently taken away. 26 And Abimelech said, I wot not who hath done this thing: neither didst thou tell me, neither yet heard I of it, but to day. 27 And Abraham took sheep and oxen, and gave them unto Abimelech; and both of them made a covenant. 28 And Abraham set seven ewe lambs of the flock by themselves. 29 And Abimelech said unto Abraham, What mean these seven ewe lambs which thou hast set by themselves? 30 And he said, For these seven ewe lambs shalt thou take of my hand, that they may be a witness unto me, that I have digged this well. 31 Wherefore he called that place Beer-sheba; because there they sware both of them. 32 Thus they made a covenant at Beer-sheba: then Abimelech rose up, and Phichol the chief captain of his host, and they returned into the land of the Philistines. 33 And Abraham planted a grove in Beer-sheba, and called there on the name of the LORD, the everlasting God. 34 And Abraham sojourned in the Philistines' land many days.

Genesis 22

And it came to pass after these things, that God did tempt Abraham, and said unto him, Abraham: and he said, Behold, here I am. 2 And he said, Take now thy son, thine only son Isaac, whom thou lovest, and get thee into the land of Moriah; and offer him there for a burnt offering upon one of the mountains which I will tell thee of. 3 And Abraham rose up early in the morning, and saddled his ass, and took two of his young men with him, and Isaac his son, and clave the wood for the burnt offering, and rose up, and went unto the place of which God had told him. 4 Then on the third day Abraham lifted up his eyes, and saw the place afar off. 5 And Abraham said unto his young men, Abide ye here with the ass; and I and the lad will go yonder and worship, and come again to you, 6 And Abraham took the wood of the burnt offering, and laid it upon Isaac his son; and he took the fire in his hand, and a knife; and they went both of them together. 7 And Isaac spake unto Abraham his father, and said, My father: and he said, Here am I, my son. And he said, Behold the fire and the wood: but where is the lamb for a burnt offering? 8 And Abraham said, My son, God will provide himself a lamb for a burnt offering: so they went both of them together. 9 And they came to the place which God had told him of; and Abraham built an altar there, and laid the wood in order, and bound Isaac his son, and laid him on the altar upon the wood. 10 And Abraham stretched forth his hand, and took the knife to slay his son. 11 And the angel of the LORD called unto him out of heaven, and said, Abraham, Abraham: and he said, Here am I. 12 And he said, Lay not thine hand upon the lad, neither do thou any thing unto him: for now I know that thou fearest God, seeing thou hast not withheld thy son, thine only son from me. 13 And Abraham lifted up his eyes, and looked, and behold behind him a ram caught in a thicket by his horns: and Abraham went and took the ram, and offered him up for a burnt offering in the stead of his son. 14 And Abraham called the name of that place Jehovah-jireh: as it is said to this day, In the mount of the LORD it shall be seen. 15 And the angel of the LORD called unto Abraham out of heaven the second time, 16 And said, By myself have I sworn, saith the LORD, for because thou hast done this thing, and hast not withheld thy son, thine only son: 17 That in blessing I will bless thee, and in multiplying I will multiply thy seed as the stars of the heaven, and as the sand which is upon the sea shore; and thy seed shall possess the gate of his enemies; 18 And in thy seed shall all the nations of the earth be blessed; because thou hast obeyed my voice. 19 So Abraham returned unto his young men, and they rose up and went together to Beer-sheba; and Abraham dwelt at Beer-sheba. 20 And it came to pass after these things, that it was told Abraham, saying, Behold, Milcah, she hath also born children unto thy brother Nahor; 21 Huz his firstborn, and Buz his brother, and Kemuel the father of Aram, 22 And Chesed, and Hazo, and Pildash, and Jidlaph, and Bethuel. 23 And Bethuel begat Rebekah: these eight Milcah did bear to Nahor, Abraham's brother. 24 And his concubine, whose name was Reumah, she bare also Tebah, and Gaham, and Thahash, and Maachah.

Genesis 23

And Sarah was an hundred and seven and twenty years old: these were the years of the life of Sarah. 2 And Sarah died in Kirjath-arba; the same is Hebron in the land of Canaan: and Abraham came to mourn for Sarah, and to weep for her. 3 And Abraham stood up from before his dead, and spake unto the sons of Heth, saying, 4 I am a stranger and a sojourner with you: give me a possession of a buryingplace with you, that I may bury my dead out of my sight. 5 And the children of Heth answered Abraham, saying unto him, 6 Hear us, my lord: thou art a mighty prince among us: in the choice of our sepulchres bury thy dead; none of us shall withhold from thee his sepulchre, but that thou mayest bury thy dead. 7 And Abraham stood up, and bowed himself to the people of the land, even to the children of Heth. 8 And he communed with them, saying, If it be your mind that I should bury my dead out of my sight; hear me, and intreat for me to Ephron the son of Zohar, 9 That he may give me the cave of Machpelah, which he hath, which is in the end of his field; for as much money as it is worth he shall give it me for a possession of a buryingplace amongst you. 10 And Ephron dwelt among the children of Heth: and Ephron the Hittite answered Abraham in the audience of the children of Heth, even of all that went in at the gate of his city, saying, 11 Nay, my lord, hear me: the field give I thee, and the cave that is therein, I give it thee; in the presence of the sons of my people give I it thee: bury thy dead. 12 And Abraham bowed down himself before the people of the land. 13 And he spake unto Ephron in the audience of the people of the land, saying, But if thou wilt give it, I pray thee, hear me: I will give thee money for the field; take it of me, and I will bury my dead there. 14 And Ephron answered Abraham, saying unto him, 15 My lord, hearken unto me: the land is worth four hundred shekels of silver; what is that betwixt me and thee? bury therefore thy dead. 16 And Abraham hearkened unto Ephron; and Abraham weighed to Ephron the silver, which he had named in the audience of the sons of Heth, four hundred shekels of silver, current money with the merchant. 17 And the field of Ephron, which was in Machpelah, which was before Mamre, the field, and the cave which was therein, and all the trees that were in the field, that were in all the borders round about, were made sure 18 Unto Abraham for a possession in the presence of the children of Heth, before all that went in at the gate of his city. 19 And after this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre: the same is Hebron in the land of Canaan. 20 And the field, and the cave that is therein, were made sure unto Abraham for a possession of a buryingplace by the sons of Heth.

Genesis 24

And Abraham was old, and well stricken in age: and the LORD had blessed Abraham in all things. 2 And Abraham said unto his eldest servant of his house, that ruled over all that he had, Put, I pray thee, thy hand under my thigh: 3 And I will make thee swear by the LORD, the God of heaven, and the God of the earth, that thou shalt not take a wife unto my son of the daughters of the Canaanites, among whom I dwell: 4 But thou shalt go unto my country, and to my kindred, and take a wife unto my son Isaac. 5 And the servant said unto him, Peradventure the woman will not be willing to follow me unto this land: must I needs bring thy son again unto the land from whence thou camest? 6 And Abraham said unto him, Beware thou that thou bring not my son thither again. 7 The LORD God of heaven, which took me from my father's house, and from the land of my kindred, and which spake unto me, and that sware unto me, saying, Unto thy seed will I give this land; he shall send his angel before thee, and thou shalt take a wife unto my son from thence. 8 And if the woman will not be willing to follow thee, then thou shalt be clear from this my oath: only bring not my son thither again. 9 And the servant put his hand under the thigh of Abraham his master, and sware to him concerning that matter. 10 And the servant took ten camels of the camels of his master, and departed; for all the goods of his master were in his hand: and he arose, and went to Mesopotamia, unto the city of Nahor. 11 And he made his camels to kneel down without the city by a well of water at the time of the evening, even the time that women go out to draw water. 12 And he said, O LORD God of my master Abraham, I pray thee, send me good speed this day, and shew kindness unto my master Abraham. 13 Behold, I stand here by the well of water; and the daughters of the men of the city come out to draw water: 14 And let it come to pass, that the damsel to whom I shall say, Let down thy pitcher, I pray thee, that I may drink; and she shall say, Drink, and I will give thy camels drink also: let the same be she that thou hast appointed for thy servant Isaac; and thereby shall I know that thou hast shewed kindness unto my master. 15 And it came to pass, before he had done speaking, that, behold, Rebekah came out, who was born to Bethuel, son of Milcah, the wife of Nahor, Abraham's brother, with her pitcher upon her shoulder. 16 And the damsel was very fair to look upon, a virgin, neither had any man known her: and she went down to the well, and filled her pitcher, and came up. 17 And the servant ran to meet her, and said, Let me, I pray thee, drink a little water of thy pitcher. 18 And she said, Drink, my lord: and she hasted, and let down her pitcher upon her hand, and gave him drink. 19 And when she had done giving him drink, she said, I will draw water for thy camels also, until they have done drinking. 20 And she hasted, and emptied her pitcher into the trough, and ran again unto the well to draw water, and drew for all his camels. 21 And the man wondering at her held his peace, to wit whether the LORD had made his journey prosperous or not. 22 And it came to pass, as the camels had done drinking, that the man took a golden earring of half a shekel weight, and two bracelets for her hands of ten shekels weight of gold; 23 And said, Whose daughter art thou? tell me, I pray thee: is there room in thy father's house for us to lodge in? 24 And she said unto him, I am the daughter of Bethuel the son of Milcah, which she bare unto Nahor. 25 She said moreover unto him, We have both straw and provender enough, and room to lodge in. 26 And the man bowed down his head, and worshipped the LORD. 27 And he said, Blessed be the LORD God of my master Abraham, who hath not left destitute my master of his mercy and his truth: I being in the way, the LORD led me to the house of my master's brethren. 28 And the damsel ran, and told them of her mother's house these things. 29 And Rebekah had a brother, and his name was Laban: and Laban ran out unto the man, unto the well. 30 And it came to pass, when he saw the earring and bracelets upon his sister's hands, and when he heard the words of Rebekah his sister, saying, Thus spake the man unto me; that he came unto the man; and, behold, he stood by the camels at the well. 31 And he said, Come in, thou blessed of the LORD; wherefore standest thou without? for I have prepared the house, and room for the camels. 32 And the man came into the house: and he ungirded his camels, and gave straw and provender for the camels, and water to wash his feet, and the men's feet that were with him. 33 And there was set meat before him to eat: but he said, I will not eat, until I have told mine errand. And he said, Speak on. 34 And he said, I am Abraham's servant. 35 And the LORD hath blessed my master greatly; and he is become great: and he hath given him flocks, and herds, and silver, and gold, and menservants, and maidservants, and camels, and asses. 36 And Sarah my master's wife bare a son to my master when she was old: and unto him hath he given all that he hath. 37 And my master made me swear, saying, Thou shalt not take a wife to my son of the daughters of the Canaanites, in whose land I dwell: 38 But thou shalt go unto my father's house, and to my kindred, and take a wife unto my son. 39 And I said unto my master, Peradventure the woman will not follow me. 40 And he said unto me, The LORD, before whom I walk, will send his angel with thee, and prosper thy way; and thou shalt take a wife for my son of my kindred, and of my father's house: 41 Then shalt thou be clear from this my oath, when thou comest to my kindred; and if they give not thee one, thou shalt be clear from my oath. 42 And I came this day unto the well, and said, O LORD God of my master Abraham, if now thou do prosper my way which I go; 43 Behold, I stand by the well of water; and it shall come to pass, that when the virgin cometh forth to draw water, and I say to her, Give me, I pray thee, a little water of thy pitcher to drink; 44 And she say to me, Both drink thou, and I will also draw for thy camels: let the same be the woman whom the LORD hath appointed out for my master's son. 45 And before I had done speaking in mine heart, behold, Rebekah came forth with her pitcher on her shoulder; and she went down unto the well, and drew water: and I said unto her, Let me drink, I pray thee. 46 And she made haste, and let down her pitcher from her shoulder, and said, Drink, and I will give thy camels drink also: so I drank, and she made the camels drink also. 47 And I asked her, and said, Whose daughter art thou? And she said, The daughter of Bethuel, Nahor's son, whom Milcah bare unto him: and I put the earring upon her face, and the bracelets upon her hands. 48 And I bowed down my head, and worshipped the LORD, and blessed the LORD God of my master Abraham, which had led me in the right way to take my master's brother's daughter unto his son. 49 And now if ye will deal kindly and truly with my master, tell me: and if not, tell me; that I may turn to the right hand, or to the left. 50 Then Laban and Bethuel answered and said, The thing proceedeth from the LORD: we cannot speak unto thee bad or good. 51 Behold, Rebekah is before thee, take her, and go, and let her be thy master's son's wife, as the LORD hath spoken. 52 And it came to pass, that, when Abraham's servant heard their words, he worshipped the LORD, bowing himself to the earth. 53 And the servant brought forth jewels of silver, and jewels of gold, and raiment, and gave them to Rebekah: he gave also to her brother and to her mother precious things. 54 And they did eat and drink, he and the men that were with him, and tarried all night; and they rose up in the morning, and he said, Send me away unto my master. 55 And her brother and her mother said, Let the damsel abide with us a few days, at the least ten; after that she shall go. 56 And he said unto them, Hinder me not, seeing the LORD hath prospered my way; send me away that I may go to my master. 57 And they said, We will call the damsel, and enquire at her mouth. 58 And they called Rebekah, and said unto her, Wilt thou go with this man? And she said, I will go. 59 And they sent away Rebekah their sister, and her nurse, and Abraham's servant, and his men. 60 And they blessed Rebekah, and said unto her, Thou art our sister, be thou the mother of thousands of millions, and let thy seed possess the gate of those which hate them. 61 And Rebekah arose, and her damsels, and they rode upon the camels, and followed the man: and the servant took Rebekah, and went his way. 62 And Isaac came from the way of the well Lahai-roi; for he dwelt in the south country. 63 And Isaac went out to meditate in the field at the eventide: and he lifted up his eyes, and saw, and, behold, the camels were coming. 64 And Rebekah lifted up her eyes, and when she saw Isaac, she lighted off the camel. 65 For she had said unto the servant, What man is this that walketh in the field to meet us? And the servant had said, It is my master: therefore she took a vail, and covered herself. 66 And the servant told Isaac all things that he had done. 67 And Isaac brought her into his mother Sarah's tent, and took Rebekah, and she became his wife; and he loved her: and Isaac was comforted after his mother's death.

Genesis 25

Then again Abraham took a wife, and her name was Keturah. 2 And she bare him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. 3 And Jokshan begat Sheba, and Dedan. And the sons of Dedan were Asshurim, and Letushim, and Leummim. 4 And the sons of Midian; Ephah, and Epher, and Hanoch, and Abidah, and Eldaah. All these were the children of Keturah. 5 And Abraham gave all that he had unto Isaac. 6 But unto the sons of the concubines, which Abraham had, Abraham gave gifts, and sent them away from Isaac his son, while he yet lived, eastward, unto the east country. 7 And these are the days of the years of Abraham's life which he lived, an hundred threescore and fifteen years. 8 Then Abraham gave up the ghost, and died in a good old age, an old man, and full of years; and was gathered to his people. 9 And his sons Isaac and Ishmael buried him in the cave of Machpelah, in the field of Ephron the son of Zohar the Hittite, which is before Mamre; 10 The field which Abraham purchased of the sons of Heth: there was Abraham buried, and Sarah his wife. 11 And it came to pass after the death of Abraham, that God blessed his son Isaac; and Isaac dwelt by the well Lahai-roi. 12 Now these are the generations of Ishmael, Abraham's son, whom Hagar the Egyptian, Sarah's handmaid, bare unto Abraham: 13 And these are the names of the sons of Ishmael, by their names, according to their generations: the firstborn of Ishmael, Nebajoth; and Kedar, and Adbeel, and Mibsam, 14 And Mishma, and Dumah, and Massa, 15 Hadar, and Tema, Jetur, Naphish, and Kedemah: 16 These are the sons of Ishmael, and these are their names, by their towns, and by their castles; twelve princes according to their nations. 17 And these are the years of the life of Ishmael, an hundred and thirty and seven years: and he gave up the ghost and died; and was gathered unto his people. 18 And they dwelt from Havilah unto Shur, that is before Egypt, as thou goest toward Assyria: and he died in the presence of all his brethren. 19 And these are the generations of Isaac, Abraham's son: Abraham begat Isaac: 20 And Isaac was forty years old when he took Rebekah to wife, the daughter of Bethuel the Syrian of Padan-aram, the sister to Laban the Syrian. 21 And Isaac intreated the LORD for his wife, because she was barren: and the LORD was intreated of him, and Rebekah his wife conceived. 22 And the children struggled together within her; and she said, If it be so, why am I thus? And she went to enquire of the LORD. 23 And the LORD said unto her, Two nations are in thy womb, and two manner of people shall be separated from thy bowels; and the one people shall be stronger than the other people; and the elder shall serve the younger. 24 And when her days to be delivered were fulfilled, behold, there were twins in her womb. 25 And the first came out red, all over like an hairy garment; and they called his name Esau. 26 And after that came his brother out, and his hand took hold on Esau's heel; and his name was called Jacob: and Isaac was threescore years old when she bare them. 27 And the boys grew: and Esau was a cunning hunter, a man of the field; and Jacob was a plain man, dwelling in tents. 28 And Isaac loved Esau, because he did eat of his venison: but Rebekah loved Jacob. 29 And Jacob sod pottage: and Esau came from the field, and he was faint: 30 And Esau said to Jacob, Feed me, I pray thee, with that same red pottage; for I am faint: therefore was his name called Edom. 31 And Jacob said, Sell me this day thy birthright. 32 And Esau said, Behold, I am at the point to die: and what profit shall this birthright do to me? 33 And Jacob said, Swear to me this day; and he sware unto him: and he sold his birthright unto Jacob. 34 Then Jacob gave Esau bread and pottage of lentiles; and he did eat and drink, and rose up, and went his way: thus Esau despised his birthright.

Genesis 26

And there was a famine in the land, beside the first famine that was in the days of Abraham. And Isaac went unto Abimelech king of the Philistines unto Gerar. 2 And the LORD appeared unto him, and said, Go not down into Egypt; dwell in the land which I shall tell thee of: 3 Sojourn in this land, and I will be with thee, and will bless thee; for unto thee, and unto thy seed, I will give all these countries, and I will perform the oath which I sware unto Abraham thy father; 4 And I will make thy seed to multiply as the stars of heaven, and will give unto thy seed all these countries; and in thy seed shall all the nations of the earth be blessed; 5 Because that Abraham obeyed my voice, and kept my charge, my commandments, my statutes, and my laws. 6 And Isaac dwelt in Gerar: 7 And the men of the place asked him of his wife; and he said, She is my sister: for he feared to say, She is my wife; lest, said he, the men of the place should kill me for Rebekah; because she was fair to look upon. 8 And it came to pass, when he had been there a long time, that Abimelech king of the Philistines looked out at a window, and saw, and, behold, Isaac was sporting with Rebekah his wife. 9 And Abimelech called Isaac, and said, Behold, of a surety she is thy wife: and how saidst thou, She is my sister? And Isaac said unto him, Because I said, Lest I die for her. 10 And Abimelech said, What is this thou hast done unto us? one of the people might lightly have lien with thy wife, and thou shouldest have brought guiltiness upon us. 11 And Abimelech charged all his people, saying, He that toucheth this man or his wife shall surely be put to death. 12 Then Isaac sowed in that land, and received in the same year an hundredfold: and the LORD blessed him. 13 And the man waxed great, and went forward, and grew until he became very great: 14 For he had possession of flocks, and possession of herds, and great store of servants: and the Philistines envied him. 15 For all the wells which his father's servants had digged in the days of Abraham his father, the Philistines had stopped them, and filled them with earth. 16 And Abimelech said unto Isaac, Go from us; for thou art much mightier than we. 17 And Isaac departed thence, and pitched his tent in the valley of Gerar, and dwelt there. 18 And Isaac digged again the wells of water, which they had digged in the days of Abraham his father; for the philistines had stopped them after the death of Abraham: and he called their names after the names by which his father had called them. 19 And Isaac's servants digged in the valley, and found there a well of springing water. 20 And the herdmen of Gerar did strive with Isaac's herdmen, saying, The water is ours: and he called the name of the well Esek; because they strove with him. 21 And they digged another well, and strove for that also: and he called the name of it Sitnah. 22 And he removed from thence, and digged another well; and for that they strove not: and he called the name of it Rehoboth; and he said, For now the LORD hath made room for us, and we shall be fruitful in the land. 23 And he went up from thence to Beer-sheba. 24 And the LORD appeared unto him the same night, and said, I am the God of Abraham thy father: fear not, for I am with thee, and will bless thee, and multiply thy seed for my servant Abraham's sake. 25 And he builded an altar there, and called upon the name of the LORD and pitched his tent there: and there Isaac's servants digged a well. 26 Then Abimelech went to him from Gerar, and Ahuzzath one of his friends, and Phichol the chief captain of his army. 27 And Isaac said unto them, Wherefore come ye to me, seeing ye hate me, and have sent me away from you? 28 And they said, We saw certainly that the LORD was with thee: and we said, Let there be now an oath betwixt us, even betwixt us and thee, and let us make a covenant with thee; 29 That thou wilt do us no hurt, as we have not touched thee, and as we have done unto thee nothing but good, and have sent thee away in peace: thou art now the blessed of the LORD. 30 And he made them a feast, and they did eat and drink. 31 And they rose up betimes in the morning, and sware one to another: and Isaac sent them away, and they departed from him in peace. 32 And it came to pass the same day, that Isaac's servants came, and told him concerning the well which they had digged, and said unto him, We have found water. 33 And he called it Shebah: therefore the name of the city is Beer-sheba unto this day. 34 And Esau was forty years old when he took to wife Judith the daughter of Beeri the Hittite, and Bashemath the daughter of Elon the Hittite: 35 Which were a grief of mind unto Isaac and to Rebekah.

Genesis 27

And it came to pass, that when Isaac was old, and his eyes were dim, so that he could not see, he called Esau his eldest son, and said unto him, My son: and he said unto him, Behold, here am I. 2 And he said, Behold now, I am old, I know not the day of my death: 3 Now therefore take, I pray thee, thy weapons, thy quiver and thy bow, and go out to the field, and take me some venison; 4 And make me savoury meat, such as I love, and bring it to me, that I may eat; that my soul may bless thee before I die. 5 And Rebekah heard when Isaac spake to Esau his son. And Esau went to the field to hunt for venison, and to bring it. 6 And Rebekah spake unto Jacob her son, saying, Behold, I heard thy father speak unto Esau thy brother, saying, 7 Bring me venison, and make me savoury meat, that I may eat, and bless thee before the LORD before my death. 8 Now therefore, my son, obey my voice according to that which I command thee. 9 Go now to the flock, and fetch me from thence two good kids of the goats; and I will make them savoury meat for thy father, such as he loveth: 10 And thou shalt bring it to thy father, that he may eat, and that he may bless thee before his death. 11 And Jacob said to Rebekah his mother, Behold, Esau my brother is a hairy man, and I am a smooth man: 12 My father peradventure will feel me, and I shall seem to him as a deceiver; and I shall bring a curse upon me, and not a blessing. 13 And his mother said unto him, Upon me be thy curse, my son: only obey my voice, and go fetch me them. 14 And he went, and fetched, and brought them to his mother: and his mother made savoury meat, such as his father loved. 15 And Rebekah took goodly raiment of her eldest son Esau, which were with her in the house, and put them upon Jacob her younger son: 16 And she put the skins of the kids of the goats upon his hands, and upon the smooth of his neck: 17 And she gave the savoury meat and the bread, which she had prepared, into the hand of her son Jacob. 18 And he came unto his father, and said, My father: and he said, Here am I; who art thou, my son? 19 And Jacob said unto his father, I am Esau thy firstborn; I have done according as thou badest me: arise, I pray thee, sit and eat of my venison, that thy soul may bless me. 20 And Isaac said unto his son, How is it that thou hast found it so quickly, my son? And he said, Because the LORD thy God brought it to me. 21 And Isaac said unto Jacob, Come near, I pray thee, that I may feel thee, my son, whether thou be my very son Esau or not. 22 And Jacob went near unto Isaac his father; and he felt him, and said, The voice is Jacob's voice, but the hands are the hands of Esau. 23 And he discerned him not, because his hands were hairy, as his brother Esau's hands: so he blessed him. 24 And he said, Art thou my very son Esau? And he said, I am. 25 And he said, Bring it near to me, and I will eat of my son's venison, that my soul may bless thee. And he brought it near to him, and he did eat: and he brought him wine, and he drank. 26 And his father Isaac said unto him, Come near now, and kiss me, my son. 27 And he came near, and kissed him: and he smelled the smell of his raiment, and blessed him, and said, See, the smell of my son is as the smell of a field which the LORD hath blessed: 28 Therefore God give thee of the dew of heaven, and the fatness of the earth, and plenty of corn and wine: 29 Let people serve thee, and nations bow down to thee: be lord over thy brethren, and let thy mother's sons bow down to thee: cursed be every one that curseth thee, and blessed be he that blesseth thee. 30 And it came to pass, as soon as Isaac had made an end of blessing Jacob, and Jacob was yet scarce gone out from the presence of Isaac his father, that Esau his brother came in from his hunting. 31 And he also had made savoury meat, and brought it unto his father, and said unto his father, Let my father arise, and eat of his son's venison, that thy soul may bless me. 32 And Isaac his father said unto him, Who art thou? And he said, I am thy son, thy firstborn Esau. 33 And Isaac trembled very exceedingly, and said, Who? where is he that hath taken venison, and brought it me, and I have eaten of all before thou camest, and have blessed him? yea, and he shall be blessed. 34 And when Esau heard the words of his father, he cried with a great and exceeding bitter cry, and said unto his father, Bless me, even me also, O my father. 35 And he said, Thy brother came with subtilty, and hath taken away thy blessing. 36 And he said, Is not he rightly named Jacob? for he hath supplanted me these two times: he took away my birthright; and, behold, now he hath taken away my blessing. And he said, Hast thou not reserved a blessing for me? 37 And Isaac answered and said unto Esau, Behold, I have made him thy lord, and all his brethren have I given to him for servants; and with corn and wine have I sustained him: and what shall I do now unto thee, my son? 38 And Esau said unto his father, Hast thou but one blessing, my father? bless me, even me also, O my father. And Esau lifted up his voice, and wept. 39 And Isaac his father answered and said unto him, Behold, thy dwelling shall be the fatness of the earth, and of the dew of heaven from above; 40 And by thy sword shalt thou live, and shalt serve thy brother; and it shall come to pass when thou shalt have the dominion, that thou shalt break his yoke from off thy neck. 41 And Esau hated Jacob because of the blessing wherewith his father blessed him: and Esau said in his heart, The days of mourning for my father are at hand; then will I slay my brother Jacob. 42 And these words of Esau her elder son were told to Rebekah: and she sent and called Jacob her younger son, and said unto him, Behold, thy brother Esau, as touching thee, doth comfort himself, purposing to kill thee. 43 Now therefore, my son, obey my voice; and arise, flee thou to Laban my brother to Haran; 44 And tarry with him a few days, until thy brother's fury turn away; 45 Until thy brother's anger turn away from thee, and he forget that which thou hast done to him: then I will send, and fetch thee from thence: why should I be deprived also of you both in one day? 46 And Rebekah said to Isaac, I am weary of my life because of the daughters of Heth: if Jacob take a wife of the daughters of Heth, such as these which are of the daughters of the land, what good shall my life do me?

Genesis 28

And Isaac called Jacob, and blessed him, and charged him, and said unto him, Thou shalt not take a wife of the daughters of Canaan. 2 Arise, go to Padan-aram, to the house of Bethuel thy mother's father; and take thee a wife from thence of the daughters of Laban thy mother's brother. 3 And God Almighty bless thee, and make thee fruitful, and multiply thee, that thou mayest be a multitude of people; 4 And give thee the blessing of Abraham, to thee, and to thy seed with thee; that thou mayest inherit the land wherein thou art a stranger, which God gave unto Abraham. 5 And Isaac sent away Jacob: and he went to Padan-aram unto Laban, son of Bethuel the Syrian, the brother of Rebekah, Jacob's and Esau's mother. 6 When Esau saw that Isaac had blessed Jacob, and sent him away to Padan-aram, to take him a wife from thence; and that as he blessed him he gave him a charge, saying, Thou shalt not take a wife of the daughters of Canaan; 7 And that Jacob obeyed his father and his mother, and was gone to Padan-aram; 8 And Esau seeing that the daughters of Canaan pleased not Isaac his father; 9 Then went Esau unto Ishmael, and took unto the wives which he had Mahalath the daughter of Ishmael Abraham's son, the sister of Nebajoth, to be his wife. 10 And Jacob went out from Beer-sheba, and went toward Haran. 11 And he lighted upon a certain place, and tarried there all night, because the sun was set; and he took of the stones of that place, and put them for his pillows, and lay down in that place to sleep. 12 And he dreamed, and behold a ladder set up on the earth, and the top of it reached to heaven: and behold the angels of God ascending and descending on it. 13 And, behold, the LORD stood above it, and said, I am the LORD God of Abraham thy father, and the God of Isaac: the land whereon thou liest, to thee will I give it, and to thy seed; 14 And thy seed shall be as the dust of the earth, and thou shalt spread abroad to the west, and to the east, and to the north, and to the south: and in thee and in thy seed shall all the families of the earth be blessed. 15 And, behold, I am with thee, and will keep thee in all places whither thou goest, and will bring thee again into this land; for I will not leave thee, until I have done that which I have spoken to thee of. 16 And Jacob awaked out of his sleep, and he said, Surely the LORD is in this place; and I knew it not. 17 And he was afraid, and said, How dreadful is this place! this is none other but the house of God, and this is the gate of heaven. 18 And Jacob rose up early in the morning, and took the stone that he had put for his pillows, and set it up for a pillar, and poured oil upon the top of it. 19 And he called the name of that place Bethel: but the name of that city was called Luz at the first. 20 And Jacob vowed a vow, saying, If God will be with me, and will keep me in this way that I go, and will give me bread to eat, and raiment to put on, 21 So that I come again to my father's house in peace; then shall the LORD be my God: 22 And this stone, which I have set for a pillar, shall be God's house: and of all that thou shalt give me I will surely give the tenth unto thee.

Genesis 29

Then Jacob went on his journey, and came into the land of the people of the east. 2 And he looked, and behold a well in the field, and, lo, there were three flocks of sheep lying by it; for out of that well they watered the flocks: and a great stone was upon the well's mouth. 3 And thither were all the flocks gathered: and they rolled the stone from the well's mouth, and watered the sheep, and put the stone again upon the well's mouth in his place. 4 And Jacob said unto them, My brethren, whence be ye? And they said, Of Haran are we. 5 And he said unto them, Know ye Laban the son of Nahor? And they said, We know him. 6 And he said unto them, Is he well? And they said, He is well: and, behold, Rachel his daughter cometh with the sheep. 7 And he said, Lo, it is yet high day, neither is it time that the cattle should be gathered together: water ye the sheep, and go and feed them. 8 And they said, We cannot, until all the flocks be gathered together, and till they roll the stone from the well's mouth; then we water the sheep. 9 And while he yet spake with them, Rachel came with her father's sheep: for she kept them. 10 And it came to pass, when Jacob saw Rachel the daughter of Laban his mother's brother, and the sheep of Laban his mother's brother, that Jacob went near, and rolled the stone from the well's mouth, and watered the flock of Laban his mother's brother. 11 And Jacob kissed Rachel, and lifted up his voice, and wept. 12 And Jacob told Rachel that he was her father's brother, and that he was Rebekah's son: and she ran and told her father. 13 And it came to pass, when Laban heard the tidings of Jacob his sister's son, that he ran to meet him, and embraced him, and kissed him, and brought him to his house. And he told Laban all these things. 14 And Laban said to him, Surely thou art my bone and my flesh. And he abode with him the space of a month. 15 And Laban said unto Jacob, Because thou art my brother, shouldest thou therefore serve me for nought? tell me, what shall thy wages be? 16 And Laban had two daughters: the name of the elder was Leah, and the name of the younger was Rachel. 17 Leah was tender eyed; but Rachel was beautiful and well favoured. 18 And Jacob loved Rachel; and said, I will serve thee seven years for Rachel thy younger daughter. 19 And Laban said, It is better that I give her to thee, than that I should give her to another man: abide with me. 20 And Jacob served seven years for Rachel; and they seemed unto him but a few days, for the love he had to her. 21 And Jacob said unto Laban, Give me my wife, for my days are fulfilled, that I may go in unto her. 22 And Laban gathered together all the men of the place, and made a feast. 23 And it came to pass in the evening, that he took Leah his daughter, and brought her to him; and he went in unto her. 24 And Laban gave unto his daughter Leah Zilpah his maid for an handmaid. 25 And it came to pass, that in the morning, behold, it was Leah: and he said to Laban, What is this thou hast done unto me? did not I serve with thee for Rachel? wherefore then hast thou beguiled me? 26 And Laban said, It must not be so done in our country, to give the younger before the firstborn. 27 Fulfil her week, and we will give thee this also for the service which thou shalt serve with me yet seven other years. 28 And Jacob did so, and fulfilled her week: and he gave him Rachel his daughter to wife also. 29 And Laban gave to Rachel his daughter Bilhah his handmaid to be her maid. 30 And he went in also unto Rachel, and he loved also Rachel more than Leah, and served with him yet seven other years. 31 And when the LORD saw that Leah was hated, he opened her womb: but Rachel was barren. 32 And Leah conceived, and bare a son, and she called his name Reuben: for she said, Surely the LORD hath looked upon my affliction; now therefore my husband will love me. 33 And she conceived again, and bare a son; and said, Because the LORD hath heard that I was hated, he hath therefore given me this son also: and she called his name Simeon. 34 And she conceived again, and bare a son; and said, Now this time will my husband be joined unto me, because I have born him three sons: therefore was his name called Levi. 35 And she conceived again, and bare a son: and she said, Now will I praise the LORD: therefore she called his name Judah; and left bearing.

Genesis 30

And when Rachel saw that she bare Jacob no children, Rachel envied her sister; and said unto Jacob, Give me children, or else I die. 2 And Jacob's anger was kindled against Rachel: and he said, Am I in God's stead, who hath withheld from thee the fruit of the womb? 3 And she said, Behold my maid Bilhah, go in unto her; and she shall bear upon my knees that I may also have children by her. 4 And she gave him Bilhah her handmaid to wife: and Jacob went in unto her. 5 And Bilhah conceived, and bare Jacob a son. 6 And Rachel said, God hath judged me, and hath also heard my voice, and hath given me a son: therefore called she his name Dan. 7 And Bilhah Rachel's maid conceived again, and bare Jacob a second son. 8 And Rachel said, With great wrestlings have I wrestled with my sister, and I have prevailed: and she called his name Naphtali. 9 When Leah saw that she had left bearing, she took Zilpah her maid, and gave her Jacob to wife. 10 And Zilpah Leah's maid bare Jacob a son. 11 And Leah said, A troop cometh: and she called his name Gad. 12 And Zilpah Leah's maid bare Jacob a second son. 13 And Leah said, Happy am I, for the daughters will call me blessed: and she called his name Asher. 14 And Reuben went in the days of wheat harvest, and found mandrakes in the field, and brought them unto his mother Leah. Then Rachel said to Leah, Give me, I pray thee, of thy son's mandrakes. 15 And she said unto her, Is it a small matter that thou hast taken my husband? and wouldest thou take away my son's mandrakes also? And Rachel said, Therefore he shall lie with thee to night for thy son's mandrakes. 16 And Jacob came out of the field in the evening, and Leah went out to meet him, and said, Thou must come in unto me; for surely I have hired thee with my son's mandrakes. And he lay with her that night. 17 And God hearkened unto Leah, and she conceived, and bare Jacob the fifth son. 18 And Leah said, God hath given me my hire, because I have given my maiden to my husband: and she called his name Issachar. 19 And Leah conceived again, and bare Jacob the sixth son. 20 And Leah said, God hath endued me with a good dowry; now will my husband dwell with me, because I have born him six sons: and she called his name Zebulun. 21 And afterwards she bare a daughter, and called her name Dinah. 22 And God remembered Rachel, and God hearkened to her, and opened her womb. 23 And she conceived, and bare a son; and said, God hath taken away my reproach: 24 And she called his name Joseph; and said, The LORD shall add to me another son. 25 And it came to pass, when Rachel had born Joseph, that Jacob said unto Laban, Send me away, that I may go unto mine own place, and to my country. 26 Give me my wives and my children, for whom I have served thee, and let me go: for thou knowest my service which I have done thee. 27 And Laban said unto him, I pray thee, if I have found favour in thine eyes, tarry: for I have learned by experience that the LORD hath blessed me for thy sake. 28 And he said, Appoint me thy wages, and I will give it. 29 And he said unto him, Thou knowest how I have served thee, and how thy cattle was with me. 30 For it was little which thou hadst before I came, and it is now increased unto a multitude; and the LORD hath blessed thee since my coming: and now when shall I provide for mine own house also? 31 And he said, What shall I give thee? And Jacob said, Thou shalt not give me any thing: if thou wilt do this thing for me, I will again feed and keep thy flock: 32 I will pass through all thy flock to day, removing from thence all the speckled and spotted cattle, and all the brown cattle among the sheep, and the spotted and speckled among the goats: and of such shall be my hire. 33 So shall my righteousness answer for me in time to come, when it shall come for my hire before thy face: every one that is not speckled and spotted among the goats, and brown among the sheep, that shall be counted stolen with me. 34 And Laban said, Behold, I would it might be according to thy word. 35 And he removed that day the he goats that were ringstraked and spotted, and all the she goats that were speckled and spotted, and every one that had some white in it, and all the brown among the sheep, and gave them into the hand of his sons. 36 And he set three days journey betwixt himself and Jacob: and Jacob fed the rest of Laban's flocks. 37 And Jacob took him rods of green poplar, and of the hazel and chesnut tree; and pilled white strakes in them, and made the white appear which was in the rods. 38 And he set the rods which he had pilled before the flocks in the gutters in the watering troughs when the flocks came to drink, that they should conceive when they came to drink. 39 And the flocks conceived before the rods, and brought forth cattle ringstraked, speckled, and spotted. 40 And Jacob did separate the lambs, and set the faces of the flocks toward the ringstraked, and all the brown in the flock of Laban; and he put his own flocks by themselves, and put them not unto Laban's cattle. 41 And it came to pass, whensoever the stronger cattle did conceive, that Jacob laid the rods before the eyes of the cattle in the gutters, that they might conceive among the rods. 42 But when the cattle were feeble, he put them not in: so the feebler were Laban's, and the stronger Jacob's. 43 And the man increased exceedingly, and had much cattle, and maidservants, and menservants, and camels, and asses.

Genesis 31

And he heard the words of Laban's sons, saying, Jacob hath taken away all that was our father's; and of that which was our father's hath he gotten all this glory. 2 And Jacob beheld the countenance of Laban, and, behold, it was not toward him as before. 3 And the LORD said unto Jacob, Return unto the land of thy fathers, and to thy kindred; and I will be with thee. 4 And Jacob sent and called Rachel and Leah to the field unto his flock, 5 And said unto them, I see your father's countenance, that it is not toward me as before; but the God of my father hath been with me. 6 And ye know that with all my power I have served your father. 7 And your father hath deceived me, and changed my wages ten times; but God suffered him not to hurt me. 8 If he said thus, The speckled shall be thy wages; then all the cattle bare speckled: and if he said thus, The ringstraked shall be thy hire; then bare all the cattle ringstraked. 9 Thus God hath taken away the cattle of your father, and given them to me. 10 And it came to pass at the time that the cattle conceived, that I lifted up mine eyes, and saw in a dream, and, behold, the rams which leaped upon the cattle were ringstraked, speckled, and grisled. 11 And the angel of God spake unto me in a dream, saying, Jacob: And I said, Here am I. 12 And he said, Lift up now thine eyes, and see, all the rams which leap upon the cattle are ringstraked, speckled, and grisled: for I have seen all that Laban doeth unto thee. 13 I am the God of Bethel, where thou anointedst the pillar, and where thou vowedst a vow unto me: now arise, get thee out from this land, and return unto the land of thy kindred. 14 And Rachel and Leah answered and said unto him, Is there yet any portion or inheritance for us in our father's house? 15 Are we not counted of him strangers? for he hath sold us, and hath quite devoured also our money. 16 For all the riches which God hath taken from our father, that is ours, and our children's: now then, whatsoever God hath said unto thee, do. 17 Then Jacob rose up, and set his sons and his wives upon camels; 18 And he carried away all his cattle, and all his goods which he had gotten, the cattle of his getting, which he had gotten in Padan-aram, for to go to Isaac his father in the land of Canaan. 19 And Laban went to shear his sheep: and Rachel had stolen the images that were her father's. 20 And Jacob stole away unawares to Laban the Syrian, in that he told him not that he fled. 21 So he fled with all that he had; and he rose up, and passed over the river, and set his face toward the mount Gilead. 22 And it was told Laban on the third day that Jacob was fled. 23 And he took his brethren with him, and pursued after him seven days' journey; and they overtook him in the mount Gilead. 24 And God came to Laban the Syrian in a dream by night, and said unto him, Take heed that thou speak not to Jacob either good or bad. 25 Then Laban overtook Jacob. Now Jacob had pitched his tent in the mount: and Laban with his brethren pitched in the mount of Gilead. 26 And Laban said to Jacob, What hast thou done, that thou hast stolen away unawares to me, and carried away my daughters, as captives taken with the sword? 27 Wherefore didst thou flee away secretly, and steal away from me; and didst not tell me, that I might have sent thee away with mirth, and with songs, with tabret, and with harp? 28 And hast not suffered me to kiss my sons and my daughters? thou hast now done foolishly in so doing. 29 It is in the power of my hand to do you hurt: but the God of your father spake unto me yesternight, saying, Take thou heed that thou speak not to Jacob either good or bad. 30 And now, though thou wouldest needs be gone, because thou sore longedst after thy father's house, yet wherefore hast thou stolen my gods? 31 And Jacob answered and said to Laban, Because I was afraid: for I said, Peradventure thou wouldest take by force thy daughters from me. 32 With whomsoever thou findest thy gods, let him not live: before our brethren discern thou what is thine with me, and take it to thee. For Jacob knew not that Rachel had stolen them. 33 And Laban went into Jacob's tent, and into Leah's tent, and into the two maidservants' tents; but he found them not. Then went he out of Leah's tent, and entered into Rachel's tent. 34 Now Rachel had taken the images, and put them in the camel's furniture, and sat upon them. And Laban searched all the tent, but found them not. 35 And she said to her father, Let it not displease my lord that I cannot rise up before thee; for the custom of women is upon me. And he searched, but found not the images. 36 And Jacob was wroth, and chode with Laban: and Jacob answered and said to Laban, What is my trespass? what is my sin, that thou hast so hotly pursued after me? 37 Whereas thou hast searched all my stuff, what hast thou found of all thy household stuff? set it here before my brethren and thy brethren, that they may judge betwixt us both. 38 This twenty years have I been with thee; thy ewes and thy she goats have not cast their young, and the rams of thy flock have I not eaten. 39 That which was torn of beasts I brought not unto thee; I bare the loss of it; of my hand didst thou require it, whether stolen by day, or stolen by night. 40 Thus I was; in the day the drought consumed me, and the frost by night; and my sleep departed from mine eyes. 41 Thus have I been twenty years in thy house; I served thee fourteen years for thy two daughters, and six years for thy cattle: and thou hast changed my wages ten times. 42 Except the God of my father, the God of Abraham, and the fear of Isaac, had been with me, surely thou hadst sent me away now empty. God hath seen mine affliction and the labour of my hands, and rebuked thee yesternight. 43 And Laban answered and said unto Jacob, These daughters are my daughters, and these children are my children, and these cattle are my cattle, and all that thou seest is mine: and what can I do this day unto these my daughters, or unto their children which they have born? 44 Now therefore come thou, let us make a covenant, I and thou; and let it be for a witness between me and thee. 45 And Jacob took a stone, and set it up for a pillar. 46 And Jacob said unto his brethren, Gather stones; and they took stones, and made an heap: and they did eat there upon the heap. 47 And Laban called it Jegar-sahadutha: but Jacob called it Galeed. 48 And Laban said, This heap is a witness between me and thee this day. Therefore was the name of it called Galeed; 49 And Mizpah; for he said, The LORD watch between me and thee, when we are absent one from another. 50 If thou shalt afflict my daughters, or if thou shalt take other wives beside my daughters, no man is with us; see, God is witness betwixt me and thee. 51 And Laban said to Jacob, Behold this heap, and behold this pillar, which I have cast betwixt me and thee; 52 This heap be witness, and this pillar be witness, that I will not pass over this heap to thee, and that thou shalt not pass over this heap and this pillar unto me, for harm. 53 The God of Abraham, and the God of Nahor, the God of their father, judge betwixt us. And Jacob sware by the fear of his father Isaac. 54 Then Jacob offered sacrifice upon the mount, and called his brethren to eat bread: and they did eat bread, and tarried all night in the mount. 55 And early in the morning Laban rose up, and kissed his sons and his daughters, and blessed them: and Laban departed, and returned unto his place.

Genesis 32

And Jacob went on his way, and the angels of God met him. 2 And when Jacob saw them, he said, This is God's host: and he called the name of that place Mahanaim. 3 And Jacob sent messengers before him to Esau his brother unto the land of Seir, the country of Edom. 4 And he commanded them, saying, Thus shall ye speak unto my lord Esau; Thy servant Jacob saith thus, I have sojourned with Laban, and stayed there until now: 5 And I have oxen, and asses, flocks, and menservants, and womenservants: and I have sent to tell my lord, that I may find grace in thy sight. 6 And the messengers returned to Jacob, saying, We came to thy brother Esau, and also he cometh to meet thee, and four hundred men with him. 7 Then Jacob was greatly afraid and distressed: and he divided the people that was with him, and the flocks, and herds, and the camels, into two bands; 8 And said, If Esau come to the one company, and smite it, then the other company which is left shall escape. 9 And Jacob said, O God of my father Abraham, and God of my father Isaac, the LORD which saidst unto me, Return unto thy country, and to thy kindred, and I will deal well with thee: 10 I am not worthy of the least of all the mercies, and of all the truth, which thou hast shewed unto thy servant; for with my staff I passed over this Jordan; and now I am become two bands. 11 Deliver me, I pray thee, from the hand of my brother, from the hand of Esau: for I fear him, lest he will come and smite me, and the mother with the children. 12 And thou saidst, I will surely do thee good, and make thy seed as the sand of the sea, which cannot be numbered for multitude. 13 And he lodged there that same night; and took of that which came to his hand a present for Esau his brother; 14 Two hundred she goats, and twenty he goats, two hundred ewes, and twenty rams, 15 Thirty milch camels with their colts, forty kine, and ten bulls, twenty she asses, and ten foals. 16 And he delivered them into the hand of his servants, every drove by themselves; and said unto his servants, Pass over before me, and put a space betwixt drove and drove. 17 And he commanded the foremost, saying, When Esau my brother meeteth thee, and asketh thee, saying, Whose art thou? and whither goest thou? and whose are these before thee? 18 Then thou shalt say, They be thy servant Jacob's; it is a present sent unto my lord Esau: and, behold, also he is behind us. 19 And so commanded he the second, and the third, and all that followed the droves, saying, On this manner shall ye speak unto Esau, when ye find him. 20 And say ye moreover, Behold, thy servant Jacob is behind us. For he said, I will appease him with the present that goeth before me, and afterward I will see his face; peradventure he will accept of me. 21 So went the present over before him: and himself lodged that night in the company. 22 And he rose up that night, and took his two wives, and his two womenservants, and his eleven sons, and passed over the ford Jabbok. 23 And he took them, and sent them over the brook, and sent over that he had. 24 And Jacob was left alone; and there wrestled a man with him until the breaking of the day. 25 And when he saw that he prevailed not against him, he touched the hollow of his thigh; and the hollow of Jacob's thigh was out of joint, as he wrestled with him. 26 And he said, Let me go, for the day breaketh. And he said, I will not let thee go, except thou bless me. 27 And he said unto him, What is thy name? And he said, Jacob. 28 And he said, Thy name shall be called no more Jacob, but Israel: for as a prince hast thou power with God and with men, and hast prevailed. 29 And Jacob asked him, and said, Tell me, I pray thee, thy name. And he said, Wherefore is it that thou dost ask after my name? And he blessed him there. 30 And Jacob called the name of the place Peniel: for I have seen God face to face, and my life is preserved. 31 And as he passed over Penuel the sun rose upon him, and he halted upon his thigh. 32 Therefore the children of Israel eat not of the sinew which shrank, which is upon the hollow of the thigh, unto this day: because he touched the hollow of Jacob's thigh in the sinew that shrank.

Genesis 33

And Jacob lifted up his eyes, and looked, and, behold, Esau came, and with him four hundred men. And he divided the children unto Leah, and unto Rachel, and unto the two handmaids. 2 And he put the handmaids and their children foremost, and Leah and her children after, and Rachel and Joseph hindermost. 3 And he passed over before them, and bowed himself to the ground seven times, until he came near to his brother. 4 And Esau ran to meet him, and embraced him, and fell on his neck, and kissed him: and they wept. 5 And he lifted up his eyes, and saw the women and the children; and said, Who are those with thee? And he said, The children which God hath graciously given thy servant. 6 Then the handmaidens came near, they and their children, and they bowed themselves. 7 And Leah also with her children came near, and bowed themselves: and after came Joseph near and Rachel, and they bowed themselves. 8 And he said, What meanest thou by all this drove which I met? And he said, These are to find grace in the sight of my lord. 9 And Esau said, I have enough, my brother; keep that thou hast unto thyself. 10 And Jacob said, Nay, I pray thee, if now I have found grace in thy sight, then receive my present at my hand: for therefore I have seen thy face, as though I had seen the face of God, and thou wast pleased with me. 11 Take, I pray thee, my blessing that is brought to thee; because God hath dealt graciously with me, and because I have enough. And he urged him, and he took it. 12 And he said, Let us take our journey, and let us go, and I will go before thee. 13 And he said unto him, My lord knoweth that the children are tender, and the flocks and herds with young are with me: and if men should overdrive them one day, all the flock will die. 14 Let my lord, I pray thee, pass over before his servant: and I will lead on softly, according as the cattle that goeth before me and the children be able to endure, until I come unto my lord unto Seir. 15 And Esau said, Let me now leave with thee some of the folk that are with me. And he said, What needeth it? let me find grace in the sight of my lord. 16 So Esau returned that day on his way unto Seir. 17 And Jacob journeyed to Succoth, and built him an house, and made booths for his cattle: therefore the name of the place is called Succoth. 18 And Jacob came to Shalem, a city of Shechem, which is in the land of Canaan, when he came from Padan-aram; and pitched his tent before the city. 19 And he bought a parcel of a field, where he had spread his tent, at the hand of the children of Hamor, Shechem's father, for an hundred pieces of money. 20 And he erected there an altar, and called it El-elohe-Israel.

Genesis 34

And Dinah the daughter of Leah, which she bare unto Jacob, went out to see the daughters of the land. 2 And when Shechem the son of Hamor the Hivite, prince of the country, saw her, he took her, and lay with her, and defiled her. 3 And his soul clave unto Dinah the daughter of Jacob, and he loved the damsel, and spake kindly unto the damsel. 4 And Shechem spake unto his father Hamor, saying, Get me this damsel to wife. 5 And Jacob heard that he had defiled Dinah his daughter: now his sons were with his cattle in the field: and Jacob held his peace until they were come. 6 And Hamor the father of Shechem went out unto Jacob to commune with him. 7 And the sons of Jacob came out of the field when they heard it: and the men were grieved, and they were very wroth, because he had wrought folly in Israel in lying with Jacob's daughter; which thing ought not to be done. 8 And Hamor communed with them, saying, The soul of my son Shechem longeth for your daughter: I pray you give her him to wife. 9 And make ye marriages with us, and give your daughters unto us, and take our daughters unto you. 10 And ye shall dwell with us: and the land shall be before you; dwell and trade ye therein, and get you possessions therein. 11 And Shechem said unto her father and unto her brethren, Let me find grace in your eyes, and what ye shall say unto me I will give. 12 Ask me never so much dowry and gift, and I will give according as ye shall say unto me: but give me the damsel to wife. 13 And the sons of Jacob answered Shechem and Hamor his father deceitfully, and said, because he had defiled Dinah their sister: 14 And they said unto them, We cannot do this thing, to give our sister to one that is uncircumcised; for that were a reproach unto us: 15 But in this will we consent unto you: If ye will be as we be, that every male of you be circumcised; 16 Then will we give our daughters unto you, and we will take your daughters to us, and we will dwell with you, and we will become one people. 17 But if ye will not hearken unto us, to be circumcised; then will we take our daughter, and we will be gone. 18 And their words pleased Hamor, and Shechem Hamor's son. 19 And the young man deferred not to do the thing, because he had delight in Jacob's daughter: and he was more honourable than all the house of his father. 20 And Hamor and Shechem his son came unto the gate of their city, and communed with the men of their city, saying, 21 These men are peaceable with us; therefore let them dwell in the land, and trade therein; for the land, behold, it is large enough for them; let us take their daughters to us for wives, and let us give them our daughters. 22 Only herein will the men consent unto us for to dwell with us, to be one people, if every male among us be circumcised, as they are circumcised. 23 Shall not their cattle and their substance and every beast of theirs be ours? only let us consent unto them, and they will dwell with us. 24 And unto Hamor and unto Shechem his son hearkened all that went out of the gate of his city; and every male was circumcised, all that went out of the gate of his city. 25 And it came to pass on the third day, when they were sore, that two of the sons of Jacob, Simeon and Levi, Dinah's brethren, took each man his sword, and came upon the city boldly, and slew all the males. 26 And they slew Hamor and Shechem his son with the edge of the sword, and took Dinah out of Shechem's house, and went out. 27 The sons of Jacob came upon the slain, and spoiled the city, because they had defiled their sister. 28 They took their sheep, and their oxen, and their asses, and that which was in the city, and that which was in the field, 29 And all their wealth, and all their little ones, and their wives took they captive, and spoiled even all that was in the house. 30 And Jacob said to Simeon and Levi, Ye have troubled me to make me to stink among the inhabitants of the land, among the Canaanites and the Perizzites: and I being few in number, they shall gather themselves together against me, and slay me; and I shall be destroyed, I and my house. 31 And they said, Should he deal with our sister as with an harlot?

Genesis 35

And God said unto Jacob, Arise, go up to Bethel, and dwell there: and make there an altar unto God, that appeared unto thee when thou fleddest from the face of Esau thy brother. 2 Then Jacob said unto his household, and to all that were with him, Put away the strange gods that are among you, and be clean, and change your garments: 3 And let us arise, and go up to Bethel; and I will make there an altar unto God, who answered me in the day of my distress, and was with me in the way which I went. 4 And they gave unto Jacob all the strange gods which were in their hand, and all their earrings which were in their ears; and Jacob hid them under the oak which was by Shechem. 5 And they journeyed: and the terror of God was upon the cities that were round about them, and they did not pursue after the sons of Jacob. 6 So Jacob came to Luz, which is in the land of Canaan, that is, Bethel, he and all the people that were with him. 7 And he built there an altar, and called the place El-beth-el: because there God appeared unto him, when he fled from the face of his brother. 8 But Deborah Rebekah's nurse died, and she was buried beneath Bethel under an oak: and the name of it was called Allon-bachuth. 9 And God appeared unto Jacob again, when he came out of Padan-aram, and blessed him. 10 And God said unto him, Thy name is Jacob: thy name shall not be called any more Jacob, but Israel shall be thy name: and he called his name Israel. 11 And God said unto him, I am God Almighty: be fruitful and multiply; a nation and a company of nations shall be of thee, and kings shall come out of thy loins; 12 And the land which I gave Abraham and Isaac, to thee I will give it, and to thy seed after thee will I give the land. 13 And God went up from him in the place where he talked with him. 14 And Jacob set up a pillar in the place where he talked with him, even a pillar of stone: and he poured a drink offering thereon, and he poured oil thereon. 15 And Jacob called the name of the place where God spake with him, Bethel. 16 And they journeyed from Bethel; and there was but a little way to come to Ephrath: and Rachel travailed, and she had hard labour. 17 And it came to pass, when she was in hard labour, that the midwife said unto her, Fear not; thou shalt have this son also. 18 And it came to pass, as her soul was in departing, (for she died) that she called his name Ben-oni: but his father called him Benjamin. 19 And Rachel died, and was buried in the way to Ephrath, which is Bethlehem. 20 And Jacob set a pillar upon her grave: that is the pillar of Rachel's grave unto this day. 21 And Israel journeyed, and spread his tent beyond the tower of Edar. 22 And it came to pass, when Israel dwelt in that land, that Reuben went and lay with Bilhah his father's concubine: and Israel heard it. Now the sons of Jacob were twelve: 23 The sons of Leah; Reuben, Jacob's firstborn, and Simeon, and Levi, and Judah, and Issachar, and Zebulun: 24 The sons of Rachel; Joseph, and Benjamin: 25 And the sons of Bilhah, Rachel's handmaid; Dan, and Naphtali: 26 And the sons of Zilpah, Leah's handmaid; Gad, and Asher: these are the sons of Jacob, which were born to him in Padan-aram. 27 And Jacob came unto Isaac his father unto Mamre, unto the city of Arbah, which is Hebron, where Abraham and Isaac sojourned. 28 And the days of Isaac were an hundred and fourscore years. 29 And Isaac gave up the ghost, and died, and was gathered unto his people, being old and full of days: and his sons Esau and Jacob buried him.

Genesis 36

Now these are the generations of Esau, who is Edom. 2 Esau took his wives of the daughters of Canaan; Adah the daughter of Elon the Hittite, and Aholibamah the daughter of Anah the daughter of Zibeon the Hivite; 3 And Bashemath Ishmael's daughter, sister of Nebajoth. 4 And Adah bare to Esau Eliphaz; and Bashemath bare Reuel; 5 And Aholibamah bare Jeush, and Jaalam, and Korah: these are the sons of Esau, which were born unto him in the land of Canaan. 6 And Esau took his wives, and his sons, and his daughters, and all the persons of his house, and his cattle, and all his beasts, and all his substance, which he had got in the land of Canaan; and went into the country from the face of his brother Jacob. 7 For their riches were more than that they might dwell together; and the land wherein they were strangers could not bear them because of their cattle. 8 Thus dwelt Esau in mount Seir: Esau is Edom. 9 And these are the generations of Esau the father of the Edomites in mount Seir: 10 These are the names of Esau's sons; Eliphaz the son of Adah the wife of Esau, Reuel the son of Bashemath the wife of Esau. 11 And the sons of Eliphaz were Teman, Omar, Zepho, and Gatam, and Kenaz. 12 And Timna was concubine to Eliphaz Esau's son; and she bare to Eliphaz Amalek: these were the sons of Adah Esau's wife. 13 And these are the sons of Reuel; Nahath, and Zerah, Shammah, and Mizzah: these were the sons of Bashemath Esau's wife. 14 And these were the sons of Aholibamah, the daughter of Anah the daughter of Zibeon, Esau's wife: and she bare to Esau Jeush, and Jaalam, and Korah. 15 These were dukes of the sons of Esau: the sons of Eliphaz the firstborn son of Esau; duke Teman, duke Omar, duke Zepho, duke Kenaz, 16 Duke Korah, duke Gatam, and duke Amalek: these are the dukes that came of Eliphaz in the land of Edom; these were the sons of Adah. 17 And these are the sons of Reuel Esau's son; duke Nahath, duke Zerah, duke Shammah, duke Mizzah: these are the dukes that came of Reuel in the land of Edom; these are the sons of Bashemath Esau's wife. 18 And these are the sons of Aholibamah Esau's wife; duke Jeush, duke Jaalam, duke Korah: these were the dukes that came of Aholibamah the daughter of Anah, Esau's wife. 19 These are the sons of Esau, who is Edom, and these are their dukes. 20 These are the sons of Seir the Horite, who inhabited the land; Lotan, and Shobal, and Zibeon, and Anah, 21 And Dishon, and Ezer, and Dishan: these are the dukes of the Horites, the children of Seir in the land of Edom. 22 And the children of Lotan were Hori and Hemam; and Lotan's sister was Timna. 23 And the children of Shobal were these; Alvan, and Manahath, and Ebal, Shepho, and Onam. 24 And these are the children of Zibeon; both Ajah, and Anah: this was that Anah that found the mules in the wilderness, as he fed the asses of Zibeon his father. 25 And the children of Anah were these; Dishon, and Aholibamah the daughter of Anah. 26 And these are the children of Dishon; Hemdan, and Eshban, and Ithran, and Cheran. 27 The children of Ezer are these; Bilhan, and Zaavan, and Akan. 28 The children of Dishan are these: Uz, and Aran. 29 These are the dukes that came of the Horites; duke Lotan, duke Shobal, duke Zibeon, duke Anah, 30 Duke Dishon, duke Ezer, duke Dishan: these are the dukes that came of Hori, among their dukes in the land of Seir. 31 And these are the kings that reigned in the land of Edom, before there reigned any king over the children of Israel. 32 And Bela the son of Beor reigned in Edom: and the name of his city was Dinhabah. 33 And Bela died, and Jobab the son of Zerah of Bozrah reigned in his stead. 34 And Jobab died, and Husham of the land of Temani reigned in his stead. 35 And Husham died, and Hadad the son of Bedad, who smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith. 36 And Hadad died, and Samlah of Masrekah reigned in his stead. 37 And Samlah died, and Saul of Rehoboth by the river reigned in his stead. 38 And Saul died, and Baal-hanan the son of Achbor reigned in his stead. 39 And Baal-hanan the son of Achbor died, and Hadar reigned in his stead: and the name of his city was Pau; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab. 40 And these are the names of the dukes that came of Esau, according to their families, after their places, by their names; duke Timnah, duke Alvah, duke Jetheth, 41 Duke Aholibamah, duke Elah, duke Pinon, 42 Duke Kenaz, duke Teman, duke Mibzar, 43 Duke Magdiel, duke Iram: these be the dukes of Edom, according to their habitations in the land of their possession: he is Esau the father of the Edomites.

Genesis 37

And Jacob dwelt in the land wherein his father was a stranger, in the land of Canaan. 2 These are the generations of Jacob. Joseph, being seventeen years old, was feeding the flock with his brethren; and the lad was with the sons of Bilhah, and with the sons of Zilpah, his father's wives: and Joseph brought unto his father their evil report. 3 Now Israel loved Joseph more than all his children, because he was the son of his old age: and he made him a coat of many colours. 4 And when his brethren saw that their father loved him more than all his brethren, they hated him, and could not speak peaceably unto him. 5 And Joseph dreamed a dream, and he told it his brethren: and they hated him yet the more. 6 And he said unto them, Hear, I pray you, this dream which I have dreamed: 7 For, behold, we were binding sheaves in the field, and, lo, my sheaf arose, and also stood upright; and, behold, your sheaves stood round about, and made obeisance to my sheaf. 8 And his brethren said to him, Shalt thou indeed reign over us? or shalt thou indeed have dominion over us? And they hated him yet the more for his dreams, and for his words. 9 And he dreamed yet another dream, and told it his brethren, and said, Behold, I have dreamed a dream more; and, behold, the sun and the moon and the eleven stars made obeisance to me. 10 And he told it to his father, and to his brethren: and his father rebuked him, and said unto him, What is this dream that thou hast dreamed? Shall I and thy mother and thy brethren indeed come to bow down ourselves to thee to the earth? 11 And his brethren envied him; but his father observed the saying. 12 And his brethren went to feed their father's flock in Shechem. 13 And Israel said unto Joseph, Do not thy brethren feed the flock in Shechem? come, and I will send thee unto them. And he said to him, Here am I. 14 And he said to him, Go, I pray thee, see whether it be well with thy brethren, and well with the flocks; and bring me word again. So he sent him out of the vale of Hebron, and he came to Shechem. 15 And a certain man found him, and, behold, he was wandering in the field: and the man asked him, saying, What seekest thou? 16 And he said, I seek my brethren: tell me, I pray thee, where they feed their flocks. 17 And the man said, They are departed hence; for I heard them say, Let us go to Dothan. And Joseph went after his brethren, and found them in Dothan. 18 And when they saw him afar off, even before he came near unto them, they conspired against him to slay him. 19 And they said one to another, Behold, this dreamer cometh. 20 Come now therefore, and let us slay him, and cast him into some pit, and we will say, Some evil beast hath devoured him: and we shall see what will become of his dreams. 21 And Reuben heard it, and he delivered him out of their hands; and said, Let us not kill him. 22 And Reuben said unto them, Shed no blood, but cast him into this pit that is in the wilderness, and lay no hand upon him; that he might rid him out of their hands, to deliver him to his father again. 23 And it came to pass, when Joseph was come unto his brethren, that they stript Joseph out of his coat, his coat of many colours that was on him; 24 And they took him, and cast him into a pit: and the pit was empty, there was no water in it. 25 And they sat down to eat bread: and they lifted up their eyes and looked, and, behold, a company of Ishmeelites came from Gilead with their camels bearing spicery and balm and myrrh, going to carry it down to Egypt. 26 And Judah said unto his brethren, What profit is it if we slay our brother, and conceal his blood? 27 Come, and let us sell him to the Ishmeelites, and let not our hand be upon him; for he is our brother and our flesh. And his brethren were content. 28 Then there passed by Midianites merchantmen; and they drew and lifted up Joseph out of the pit, and sold Joseph to the Ishmeelites for twenty pieces of silver: and they brought Joseph into Egypt. 29 And Reuben returned unto the pit; and, behold, Joseph was not in the pit; and he rent his clothes. 30 And he returned unto his brethren, and said, The child is not; and I, whither shall I go? 31 And they took Joseph's coat, and killed a kid of the goats, and dipped the coat in the blood; 32 And they sent the coat of many colours, and they brought it to their father; and said, This have we found: know now whether it be thy son's coat or no. 33 And he knew it, and said, It is my son's coat; an evil beast hath devoured him; Joseph is without doubt rent in pieces. 34 And Jacob rent his clothes, and put sackcloth upon his loins, and mourned for his son many days. 35 And all his sons and all his daughters rose up to comfort him; but he refused to be comforted; and he said, For I will go down into the grave unto my son mourning. Thus his father wept for him. 36 And the Midianites sold him into Egypt unto Potiphar, an officer of Pharaoh's, and captain of the guard.

Genesis 38

And it came to pass at that time, that Judah went down from his brethren, and turned in to a certain Adullamite, whose name was Hirah. 2 And Judah saw there a daughter of a certain Canaanite, whose name was Shuah; and he took her, and went in unto her. 3 And she conceived, and bare a son; and he called his name Er. 4 And she conceived again, and bare a son; and she called his name Onan. 5 And she yet again conceived, and bare a son; and called his name Shelah: and he was at Chezib, when she bare him. 6 And Judah took a wife for Er his firstborn, whose name was Tamar. 7 And Er, Judah's firstborn, was wicked in the sight of the LORD; and the LORD slew him. 8 And Judah said unto Onan, Go in unto thy brother's wife, and marry her, and raise up seed to thy brother. 9 And Onan knew that the seed should not be his; and it came to pass, when he went in unto his brother's wife, that he spilled it on the ground, lest that he should give seed to his brother. 10 And the thing which he did displeased the LORD: wherefore he slew him also. 11 Then said Judah to Tamar his daughter in law, Remain a widow at thy father's house, till Shelah my son be grown: for he said, Lest peradventure he die also, as his brethren did. And Tamar went and dwelt in her father's house. 12 And in process of time the daughter of Shuah Judah's wife died; and Judah was comforted, and went up unto his sheepshearers to Timnath, he and his friend Hirah the Adullamite. 13 And it was told Tamar, saying, Behold thy father in law goeth up to Timnath to shear his sheep. 14 And she put her widow's garments off from her, and covered her with a vail, and wrapped herself, and sat in an open place, which is by the way to Timnath; for she saw that Shelah was grown, and she was not given unto him to wife. 15 When Judah saw her, he thought her to be an harlot; because she had covered her face. 16 And he turned unto her by the way, and said, Go to, I pray thee, let me come in unto thee; (for he knew not that she was his daughter in law.) And she said, What wilt thou give me, that thou mayest come in unto me? 17 And he said, I will send thee a kid from the flock. And she said, Wilt thou give me a pledge, till thou send it? 18 And he said, What pledge shall I give thee? And she said, Thy signet, and thy bracelets, and thy staff that is in thine hand. And he gave it her, and came in unto her, and she conceived by him. 19 And she arose, and went away, and laid by her vail from her, and put on the garments of her widowhood. 20 And Judah sent the kid by the hand of his friend the Adullamite, to receive his pledge from the woman's hand: but he found her not. 21 Then he asked the men of that place, saying, Where is the harlot, that was openly by the way side? And they said, There was no harlot in this place. 22 And he returned to Judah, and said, I cannot find her; and also the men of the place said, that there was no harlot in this place. 23 And Judah said, Let her take it to her, lest we be shamed: behold, I sent this kid, and thou hast not found her. 24 And it came to pass about three months after, that it was told Judah, saying, Tamar thy daughter in law hath played the harlot; and also, behold, she is with child by whoredom. And Judah said, Bring her forth, and let her be burnt. 25 When she was brought forth, she sent to her father in law, saying, By the man, whose these are, am I with child: and she said, Discern, I pray thee, whose are these, the signet, and bracelets, and staff. 26 And Judah acknowledged them, and said, She hath been more righteous than I; because that I gave her not to Shelah my son. And he knew her again no more. 27 And it came to pass in the time of her travail, that, behold, twins were in her womb. 28 And it came to pass, when she travailed, that the one put out his hand: and the midwife took and bound upon his hand a scarlet thread, saying, This came out first, 29 And it came to pass, as he drew back his hand, that, behold, his brother came out: and she said, How hast thou broken forth? this breach be upon thee: therefore his name was called Pharez. 30 And afterward came out his brother, that had the scarlet thread upon his hand: and his name was called Zarah.

Genesis 39

And Joseph was brought down to Egypt; and Potiphar, an officer of Pharaoh, captain of the guard, an Egyptian, bought him of the hands of the Ishmeelites, which had brought him down thither. 2 And the LORD was with Joseph, and he was a prosperous man; and he was in the house of his master the Egyptian. 3 And his master saw that the LORD was with him, and that the LORD made all that he did to prosper in his hand. 4 And Joseph found grace in his sight, and he served him: and he made him overseer over his house, and all that he had he put into his hand. 5 And it came to pass from the time that he had made him overseer in his house, and over all that he had, that the LORD blessed the Egyptian's house for Joseph's sake; and the blessing of the LORD was upon all that he had in the house, and in the field. 6 And he left all that he had in Joseph's hand; and he knew not ought he had, save the bread which he did eat. And Joseph was a goodly person, and well favoured. 7 And it came to pass after these things, that his master's wife cast her eyes upon Joseph; and she said, Lie with me. 8 But he refused, and said unto his master's wife, Behold, my master wotteth not what is with me in the house, and he hath committed all that he hath to my hand; 9 There is none greater in this house than I; neither hath he kept back any thing from me but thee, because thou art his wife: how then can I do this great wickedness, and sin against God? 10 And it came to pass, as she spake to Joseph day by day, that he hearkened not unto her, to lie by her, or to be with her. 11 And it came to pass about this time, that Joseph went into the house to do his business; and there was none of the men of the house there within. 12 And she caught him by his garment, saying, Lie with me: and he left his garment in her hand, and fled, and got him out. 13 And it came to pass, when she saw that he had left his garment in her hand, and was fled forth, 14 That she called unto the men of her house, and spake unto them, saying, See, he hath brought in an Hebrew unto us to mock us; he came in unto me to lie with me, and I cried with a loud voice: 15 And it came to pass, when he heard that I lifted up my voice and cried, that he left his garment with me, and fled, and got him out. 16 And she laid up his garment by her, until his lord came home. 17 And she spake unto him according to these words, saying, The Hebrew servant, which thou hast brought unto us, came in unto me to mock me: 18 And it came to pass, as I lifted up my voice and cried, that he left his garment with me, and fled out. 19 And it came to pass, when his master heard the words of his wife, which she spake unto him, saying, After this manner did thy servant to me; that his wrath was kindled. 20 And Joseph's master took him, and put him into the prison, a place where the king's prisoners were bound: and he was there in the prison. 21 But the LORD was with Joseph, and shewed him mercy, and gave him favour in the sight of the keeper of the prison. 22 And the keeper of the prison committed to Joseph's hand all the prisoners that were in the prison; and whatsoever they did there, he was the doer of it. 23 The keeper of the prison looked not to any thing that was under his hand; because the LORD was with him, and that which he did, the LORD made it to prosper.

Genesis 40

And it came to pass after these things, that the butler of the king of Egypt and his baker had offended their lord the king of Egypt. 2 And Pharaoh was wroth against two of his officers, against the chief of the butlers, and against the chief of the bakers. 3 And he put them in ward in the house of the captain of the guard, into the prison, the place where Joseph was bound. 4 And the captain of the guard charged Joseph with them, and he served them: and they continued a season in ward. 5 And they dreamed a dream both of them, each man his dream in one night, each man according to the interpretation of his dream, the butler and the baker of the king of Egypt, which were bound in the prison. 6 And Joseph came in unto them in the morning, and looked upon them, and, behold, they were sad. 7 And he asked Pharaoh's officers that were with him in the ward of his lord's house, saying, Wherefore look ye so sadly to day? 8 And they said unto him, We have dreamed a dream, and there is no interpreter of it. And Joseph said unto them, Do not interpretations belong to God? tell me them, I pray you. 9 And the chief butler told his dream to Joseph, and said to him, In my dream, behold, a vine was before me; 10 And in the vine were three branches: and it was as though it budded, and her blossoms shot forth; and the clusters thereof brought forth ripe grapes: 11 And Pharaoh's cup was in my hand: and I took the grapes, and pressed them into Pharaoh's cup, and I gave the cup into Pharaoh's hand. 12 And Joseph said unto him, This is the interpretation of it: The three branches are three days: 13 Yet within three days shall Pharaoh lift up thine head, and restore thee unto thy place: and thou shalt deliver Pharaoh's cup into his hand, after the former manner when thou wast his butler. 14 But think on me when it shall be well with thee, and shew kindness, I pray thee, unto me, and make mention of me unto Pharaoh, and bring me out of this house: 15 For indeed I was stolen away out of the land of the Hebrews: and here also have I done nothing that they should put me into the dungeon. 16 When the chief baker saw that the interpretation was good, he said unto Joseph, I also was in my dream, and, behold, I had three white baskets on my head: 17 And in the uppermost basket there was of all manner of bakemeats for Pharaoh; and the birds did eat them out of the basket upon my head. 18 And Joseph answered and said, This is the interpretation thereof: The three baskets are three days: 19 Yet within three days shall Pharaoh lift up thy head from off thee, and shall hang thee on a tree; and the birds shall eat thy flesh from off thee. 20 And it came to pass the third day, which was Pharaoh's birthday, that he made a feast unto all his servants: and he lifted up the head of the chief butler and of the chief baker among his servants. 21 And he restored the chief butler unto his butlership again; and he gave the cup into Pharaoh's hand: 22 But he hanged the chief baker: as Joseph had interpreted to them. 23 Yet did not the chief butler remember Joseph, but forgat him.

Genesis 41

And it came to pass at the end of two full years, that Pharaoh dreamed: and, behold, he stood by the river. 2 And, behold, there came up out of the river seven well favoured kine and fatfleshed; and they fed in a meadow. 3 And, behold, seven other kine came up after them out of the river, ill favoured and leanfleshed; and stood by the other kine upon the brink of the river. 4 And the ill favoured and leanfleshed kine did eat up the seven well favoured and fat kine. So Pharaoh awoke. 5 And he slept and dreamed the second time: and, behold, seven ears of corn came up upon one stalk, rank and good. 6 And, behold, seven thin ears and blasted with the east wind sprung up after them. 7 And the seven thin ears devoured the seven rank and full ears. And Pharaoh awoke, and, behold, it was a dream. 8 And it came to pass in the morning that his spirit was troubled; and he sent and called for all the magicians of Egypt, and all the wise men thereof: and Pharaoh told them his dream; but there was none that could interpret them unto Pharaoh. 9 Then spake the chief butler unto Pharaoh, saying, I do remember my faults this day: 10 Pharaoh was wroth with his servants, and put me in ward in the captain of the guard's house, both me and the chief baker: 11 And we dreamed a dream in one night, I and he; we dreamed each man according to the interpretation of his dream. 12 And there was there with us a young man, an Hebrew, servant to the captain of the guard; and we told him, and he interpreted to us our dreams; to each man according to his dream he did interpret. 13 And it came to pass, as he interpreted to us, so it was; me he restored unto mine office, and him he hanged. 14 Then Pharaoh sent and called Joseph, and they brought him hastily out of the dungeon: and he shaved himself, and changed his raiment, and came in unto Pharaoh. 15 And Pharaoh said unto Joseph, I have dreamed a dream, and there is none that can interpret it: and I have heard say of thee, that thou canst understand a dream to interpret it. 16 And Joseph answered Pharaoh, saying, It is not in me: God shall give Pharaoh an answer of peace. 17 And Pharaoh said unto Joseph, In my dream, behold, I stood upon the bank of the river: 18 And, behold, there came up out of the river seven kine, fatfleshed and well favoured; and they fed in a meadow: 19 And, behold, seven other kine came up after them, poor and very ill favoured and leanfleshed, such as I never saw in all the land of Egypt for badness: 20 And the lean and the ill favoured kine did eat up the first seven fat kine: 21 And when they had eaten them up, it could not be known that they had eaten them; but they were still ill favoured, as at the beginning. So I awoke. 22 And I saw in my dream, and, behold, seven ears came up in one stalk, full and good: 23 And, behold, seven ears, withered, thin, and blasted with the east wind, sprung up after them: 24 And the thin ears devoured the seven good ears: and I told this unto the magicians; but there was none that could declare it to me. 25 And Joseph said unto Pharaoh, The dream of Pharaoh is one: God hath shewed Pharaoh what he is about to do. 26 The seven good kine are seven years; and the seven good ears are seven years: the dream is one. 27 And the seven thin and ill favoured kine that came up after them are seven years; and the seven empty ears blasted with the east wind shall be seven years of famine. 28 This is the thing which I have spoken unto Pharaoh: What God is about to do he sheweth unto Pharaoh. 29 Behold, there come seven years of great plenty throughout all the land of Egypt: 30 And there shall arise after them seven years of famine; and all the plenty shall be forgotten in the land of Egypt; and the famine shall consume the land; 31 And the plenty shall not be known in the land by reason of that famine following; for it shall be very grievous. 32 And for that the dream was doubled unto Pharaoh twice; it is because the thing is established by God, and God will shortly bring it to pass. 33 Now therefore let Pharaoh look out a man discreet and wise, and set him over the land of Egypt. 34 Let Pharaoh do this, and let him appoint officers over the land, and take up the fifth part of the land of Egypt in the seven plenteous years. 35 And let them gather all the food of those good years that come, and lay up corn under the hand of Pharaoh, and let them keep food in the cities. 36 And that food shall be for store to the land against the seven years of famine, which shall be in the land of Egypt; that the land perish not through the famine. 37 And the thing was good in the eyes of Pharaoh, and in the eyes of all his servants. 38 And Pharaoh said unto his servants, Can we find such a one as this is, a man in whom the Spirit of God is? 39 And Pharaoh said unto Joseph, Forasmuch as God hath shewed thee all this, there is none so discreet and wise as thou art: 40 Thou shalt be over my house, and according unto thy word shall all my people be ruled: only in the throne will I be greater than thou. 41 And Pharaoh said unto Joseph, See, I have set thee over all the land of Egypt. 42 And Pharaoh took off his ring from his hand, and put it upon Joseph's hand, and arrayed him in vestures of fine linen, and put a gold chain about his neck; 43 And he made him to ride in the second chariot which he had; and they cried before him, Bow the knee: and he made him ruler over all the land of Egypt. 44 And Pharaoh said unto Joseph, I am Pharaoh, and without thee shall no man lift up his hand or foot in all the land of Egypt. 45 And Pharaoh called Joseph's name Zaphnath-paaneah; and he gave him to wife Asenath the daughter of Poti-pherah priest of On. And Joseph went out over all the land of Egypt. 46 And Joseph was thirty years old when he stood before Pharaoh king of Egypt. And Joseph went out from the presence of Pharaoh, and went throughout all the land of Egypt. 47 And in the seven plenteous years the earth brought forth by handfuls. 48 And he gathered up all the food of the seven years, which were in the land of Egypt, and laid up the food in the cities: the food of the field, which was round about every city, laid he up in the same. 49 And Joseph gathered corn as the sand of the sea, very much, until he left numbering; for it was without number. 50 And unto Joseph were born two sons before the years of famine came, which Asenath the daughter of Poti-pherah priest of On bare unto him. 51 And Joseph called the name of the firstborn Manasseh: For God, said he, hath made me forget all my toil, and all my father's house. 52 And the name of the second called he Ephraim: For God hath caused me to be fruitful in the land of my affliction. 53 And the seven years of plenteousness, that was in the land of Egypt, were ended. 54 And the seven years of dearth began to come, according as Joseph had said: and the dearth was in all lands; but in all the land of Egypt there was bread. 55 And when all the land of Egypt was famished, the people cried to Pharaoh for bread: and Pharaoh said unto all the Egyptians, Go unto Joseph; what he saith to you, do. 56 And the famine was over all the face of the earth: and Joseph opened all the storehouses, and sold unto the Egyptians; and the famine waxed sore in the land of Egypt. 57 And all countries came into Egypt to Joseph for to buy corn; because that the famine was so sore in all lands.

Genesis 42

Now when Jacob saw that there was corn in Egypt, Jacob said unto his sons, Why do ye look one upon another? 2 And he said, Behold, I have heard that there is corn in Egypt: get you down thither, and buy for us from thence; that we may live, and not die. 3 And Joseph's ten brethren went down to buy corn in Egypt. 4 But Benjamin, Joseph's brother, Jacob sent not with his brethren; for he said, Lest peradventure mischief befall him. 5 And the sons of Israel came to buy corn among those that came: for the famine was in the land of Canaan. 6 And Joseph was the governor over the land, and he it was that sold to all the people of the land: and Joseph's brethren came, and bowed down themselves before him with their faces to the earth. 7 And Joseph saw his brethren, and he knew them, but made himself strange unto them, and spake roughly unto them; and he said unto them, Whence come ye? And they said, From the land of Canaan to buy food. 8 And Joseph knew his brethren, but they knew not him. 9 And Joseph remembered the dreams which he dreamed of them, and said unto them, Ye are spies; to see the nakedness of the land ye are come. 10 And they said unto him, Nay, my lord, but to buy food are thy servants come. 11 We are all one man's sons; we are true men, thy servants are no spies. 12 And he said unto them, Nay, but to see the nakedness of the land ye are come. 13 And they said, Thy servants are twelve brethren, the sons of one man in the land of Canaan; and, behold, the youngest is this day with our father, and one is not. 14 And Joseph said unto them, That is it that I spake unto you, saying, Ye are spies: 15 Hereby ye shall be proved: By the life of Pharaoh ye shall not go forth hence, except your youngest brother come hither. 16 Send one of you, and let him fetch your brother, and ye shall be kept in prison, that your words may be proved, whether there be any truth in you: or else by the life of Pharaoh surely ye are spies. 17 And he put them all together into ward three days. 18 And Joseph said unto them the third day, This do, and live; for I fear God: 19 If ye be true men, let one of your brethren be bound in the house of your prison: go ye, carry corn for the famine of your houses: 20 But bring your youngest brother unto me; so shall your words be verified, and ye shall not die. And they did so. 21 And they said one to another, We are verily guilty concerning our brother, in that we saw the anguish of his soul, when he besought us, and we would not hear; therefore is this distress come upon us. 22 And Reuben answered them, saying, Spake I not unto you, saying, Do not sin against the child; and ye would not hear? therefore, behold, also his blood is required. 23 And they knew not that Joseph understood them; for he spake unto them by an interpreter. 24 And he turned himself about from them, and wept; and returned to them again, and communed with them, and took from them Simeon, and bound him before their eyes. 25 Then Joseph commanded to fill their sacks with corn, and to restore every man's money into his sack, and to give them provision for the way: and thus did he unto them. 26 And they laded their asses with the corn, and departed thence. 27 And as one of them opened his sack to give his ass provender in the inn, he espied his money; for, behold, it was in his sack's mouth. 28 And he said unto his brethren, My money is restored; and, lo, it is even in my sack: and their heart failed them, and they were afraid, saying one to another, What is this that God hath done unto us? 29 And they came unto Jacob their father unto the land of Canaan, and told him all that befell unto them; saying, 30 The man, who is the lord of the land, spake roughly to us, and took us for spies of the country. 31 And we said unto him, We are true men; we are no spies: 32 We be twelve brethren, sons of our father; one is not, and the youngest is this day with our father in the land of Canaan. 33 And the man, the lord of the country, said unto us, Hereby shall I know that ye are true men; leave one of your brethren here with me, and take food for the famine of your households, and be gone: 34 And bring your youngest brother unto me: then shall I know that ye are no spies, but that ye are true men: so will I deliver you your brother, and ye shall traffick in the land. 35 And it came to pass as they emptied their sacks, that, behold, every man's bundle of money was in his sack: and when both they and their father saw the bundles of money, they were afraid. 36 And Jacob their father said unto them, Me have ye bereaved of my children: Joseph is not, and Simeon is not, and ye will take Benjamin away: all these things are against me. 37 And Reuben spake unto his father, saying, Slay my two sons, if I bring him not to thee: deliver him into my hand, and I will bring him to thee again. 38 And he said, My son shall not go down with you; for his brother is dead, and he is left alone: if mischief befall him by the way in the which ye go, then shall ye bring down my gray hairs with sorrow to the grave.

Genesis 43

And the famine was sore in the land. 2 And it came to pass, when they had eaten up the corn which they had brought out of Egypt, their father said unto them, Go again, buy us a little food. 3 And Judah spake unto him, saying, The man did solemnly protest unto us, saying, Ye shall not see my face, except your brother be with you. 4 If thou wilt send our brother with us, we will go down and buy thee food: 5 But if thou wilt not send him, we will not go down: for the man said unto us, Ye shall not see my face, except your brother be with you. 6 And Israel said, Wherefore dealt ye so ill with me, as to tell the man whether ye had yet a brother? 7 And they said, The man asked us straitly of our state, and of our kindred, saying, Is your father yet alive? have ye another brother? and we told him according to the tenor of these words: could we certainly know that he would say, Bring your brother down? 8 And Judah said unto Israel his father, Send the lad with me, and we will arise and go; that we may live, and not die, both we, and thou, and also our little ones. 9 I will be surety for him; of my hand shalt thou require him: if I bring him not unto thee, and set him before thee, then let me bear the blame for ever: 10 For except we had lingered, surely now we had returned this second time. 11 And their father Israel said unto them, If it must be so now, do this; take of the best fruits in the land in your vessels, and carry down the man a present, a little balm, and a little honey, spices, and myrrh, nuts, and almonds: 12 And take double money in your hand; and the money that was brought again in the mouth of your sacks, carry it again in your hand; peradventure it was an oversight: 13 Take also your brother, and arise, go again unto the man: 14 And God Almighty give you mercy before the man, that he may send away your other brother, and Benjamin. If I be bereaved of my children, I am bereaved. 15 And the men took that present, and they took double money in their hand, and Benjamin; and rose up, and went down to Egypt, and stood before Joseph. 16 And when Joseph saw Benjamin with them, he said to the ruler of his house, Bring these men home, and slay, and make ready; for these men shall dine with me at noon. 17 And the man did as Joseph bade; and the man brought the men into Joseph's house. 18 And the men were afraid, because they were brought into Joseph's house; and they said, Because of the money that was returned in our sacks at the first time are we brought in; that he may seek occasion against us, and fall upon us, and take us for bondmen, and our asses. 19 And they came near to the steward of Joseph's house, and they communed with him at the door of the house, 20 And said, O sir, we came indeed down at the first time to buy food: 21 And it came to pass, when we came to the inn, that we opened our sacks, and, behold, every man's money was in the mouth of his sack, our money in full weight: and we have brought it again in our hand. 22 And other money have we brought down in our hands to buy food: we cannot tell who put our money in our sacks. 23 And he said, Peace be to you, fear not: your God, and the God of your father, hath given you treasure in your sacks: I had your money. And he brought Simeon out unto them. 24 And the man brought the men into Joseph's house, and gave them water, and they washed their feet; and he gave their asses provender. 25 And they made ready the present against Joseph came at noon: for they heard that they should eat bread there. 26 And when Joseph came home, they brought him the present which was in their hand into the house, and bowed themselves to him to the earth. 27 And he asked them of their welfare, and said, Is your father well, the old man of whom ye spake? Is he yet alive? 28 And they answered, Thy servant our father is in good health, he is yet alive. And they bowed down their heads, and made obeisance. 29 And he lifted up his eyes, and saw his brother Benjamin, his mother's son, and said, Is this your younger brother, of whom ye spake unto me? And he said, God be gracious unto thee, my son. 30 And Joseph made haste; for his bowels did yearn upon his brother: and he sought where to weep; and he entered into his chamber, and wept there. 31 And he washed his face, and went out, and refrained himself, and said, Set on bread. 32 And they set on for him by himself, and for them by themselves, and for the Egyptians, which did eat with him, by themselves: because the Egyptians might not eat bread with the Hebrews; for that is an abomination unto the Egyptians. 33 And they sat before him, the firstborn according to his birthright, and the youngest according to his youth: and the men marvelled one at another. 34 And he took and sent messes unto them from before him: but Benjamin's mess was five times so much as any of theirs. And they drank, and were merry with him.

Genesis 44

And he commanded the steward of his house, saying, Fill the men's sacks with food, as much as they can carry, and put every man's money in his sack's mouth. 2 And put my cup, the silver cup, in the sack's mouth of the youngest, and his corn money. And he did according to the word that Joseph had spoken. 3 As soon as the morning was light, the men were sent away, they and their asses. 4 And when they were gone out of the city, and not yet far off, Joseph said unto his steward, Up, follow after the men; and when thou dost overtake them, say unto them, Wherefore have ye rewarded evil for good? 5 Is not this it in which my lord drinketh, and whereby indeed he divineth? ye have done evil in so doing. 6 And he overtook them, and he spake unto them these same words. 7 And they said unto him, Wherefore saith my lord these words? God forbid that thy servants should do according to this thing: 8 Behold, the money, which we found in our sacks' mouths, we brought again unto thee out of the land of Canaan: how then should we steal out of thy lord's house silver or gold? 9 With whomsoever of thy servants it be found, both let him die, and we also will be my lord's bondmen. 10 And he said, Now also let it be according unto your words; he with whom it is found shall be my servant; and ye shall be blameless. 11 Then they speedily took down every man his sack to the ground, and opened every man his sack. 12 And he searched, and began at the eldest, and left at the youngest: and the cup was found in Benjamin's sack. 13 Then they rent their clothes, and laded every man his ass, and returned to the city. 14 And Judah and his brethren came to Joseph's house; for he was yet there: and they fell before him on the ground. 15 And Joseph said unto them, What deed is this that ye have done? wot ye not that such a man as I can certainly divine? 16 And Judah said, What shall we say unto my lord? what shall we speak? or how shall we clear ourselves? God hath found out the iniquity of thy servants: behold, we are my lord's servants, both we, and he also with whom the cup is found. 17 And he said, God forbid that I should do so: but the man in whose hand the cup is found, he shall be my servant; and as for you, get you up in peace unto your father. 18 Then Judah came near unto him, and said, Oh my lord, let thy servant, I pray thee, speak a word in my lord's ears, and let not thine anger burn against thy servant: for thou art even as Pharaoh. 19 My lord asked his servants, saying, Have ye a father, or a brother? 20 And we said unto my lord, We have a father, an old man, and a child of his old age, a little one; and his brother is dead, and he alone is left of his mother, and his father loveth him. 21 And thou saidst unto thy servants, Bring him down unto me, that I may set mine eyes upon him. 22 And we said unto my lord, The lad cannot leave his father: for if he should leave his father, his father would die. 23 And thou saidst unto thy servants, Except your youngest brother come down with you, ye shall see my face no more. 24 And it came to pass when we came up unto thy servant my father, we told him the words of my lord. 25 And our father said, Go again, and buy us a little food. 26 And we said, We cannot go down: if our youngest brother be with us, then will we go down: for we may not see the man's face, except our youngest brother be with us. 27 And thy servant my father said unto us, Ye know that my wife bare me two sons: 28 And the one went out from me, and I said, Surely he is torn in pieces; and I saw him not since: 29 And if ye take this also from me, and mischief befall him, ye shall bring down my gray hairs with sorrow to the grave. 30 Now therefore when I come to thy servant my father, and the lad be not with us; seeing that his life is bound up in the lad's life; 31 It shall come to pass, when he seeth that the lad is not with us, that he will die: and thy servants shall bring down the gray hairs of thy servant our father with sorrow to the grave. 32 For thy servant became surety for the lad unto my father, saying, If I bring him not unto thee, then I shall bear the blame to my father for ever. 33 Now therefore, I pray thee, let thy servant abide instead of the lad a bondman to my lord; and let the lad go up with his brethren. 34 For how shall I go up to my father, and the lad be not with me? lest peradventure I see the evil that shall come on my father.

Genesis 45

Then Joseph could not refrain himself before all them that stood by him; and he cried, Cause every man to go out from me. And there stood no man with him, while Joseph made himself known unto his brethren. 2 And he wept aloud: and the Egyptians and the house of Pharaoh heard. 3 And Joseph said unto his brethren, I am Joseph; doth my father yet live? And his brethren could not answer him; for they were troubled at his presence. 4 And Joseph said unto his brethren, Come near to me, I pray you. And they came near. And he said, I am Joseph your brother, whom ye sold into Egypt. 5 Now therefore be not grieved, nor angry with yourselves, that ye sold me hither: for God did send me before you to preserve life. 6 For these two years hath the famine been in the land: and yet there are five years, in the which there shall neither be earing nor harvest. 7 And God sent me before you to preserve you a posterity in the earth, and to save your lives by a great deliverance. 8 So now it was not you that sent me hither, but God: and he hath made me a father to Pharaoh, and lord of all his house, and a ruler throughout all the land of Egypt. 9 Haste ye, and go up to my father, and say unto him, Thus saith thy son Joseph, God hath made me lord of all Egypt: come down unto me, tarry not: 10 And thou shalt dwell in the land of Goshen, and thou shalt be near unto me, thou, and thy children, and thy children's children, and thy flocks, and thy herds, and all that thou hast: 11 And there will I nourish thee; for yet there are five years of famine; lest thou, and thy household, and all that thou hast, come to poverty. 12 And, behold, your eyes see, and the eyes of my brother Benjamin, that it is my mouth that speaketh unto you. 13 And ye shall tell my father of all my glory in Egypt, and of all that ye have seen; and ye shall haste and bring down my father hither. 14 And he fell upon his brother Benjamin's neck, and wept; and Benjamin wept upon his neck. 15 Moreover he kissed all his brethren, and wept upon them: and after that his brethren talked with him. 16 And the fame thereof was heard in Pharaoh's house, saying, Joseph's brethren are come: and it pleased Pharaoh well, and his servants. 17 And Pharaoh said unto Joseph, Say unto thy brethren, This do ye; lade your beasts, and go, get you unto the land of Canaan; 18 And take your father and your households, and come unto me: and I will give you the good of the land of Egypt, and ye shall eat the fat of the land. 19 Now thou art commanded, this do ye; take you wagons out of the land of Egypt for your little ones, and for your wives, and bring your father, and come. 20 Also regard not your stuff; for the good of all the land of Egypt is yours. 21 And the children of Israel did so: and Joseph gave them wagons, according to the commandment of Pharaoh, and gave them provision for the way. 22 To all of them he gave each man changes of raiment; but to Benjamin he gave three hundred pieces of silver, and five changes of raiment. 23 And to his father he sent after this manner; ten asses laden with the good things of Egypt, and ten she asses laden with corn and bread and meat for his father by the way. 24 So he sent his brethren away, and they departed: and he said unto them, See that ye fall not out by the way. 25 And they went up out of Egypt, and came into the land of Canaan unto Jacob their father, 26 And told him, saying, Joseph is yet alive, and he is governor over all the land of Egypt. And Jacob's heart fainted, for he believed them not. 27 And they told him all the words of Joseph, which he had said unto them: and when he saw the wagons which Joseph had sent to carry him, the spirit of Jacob their father revived: 28 And Israel said, It is enough; Joseph my son is yet alive: I will go and see him before I die.

Genesis 46

And Israel took his journey with all that he had, and came to Beer-sheba, and offered sacrifices unto the God of his father Isaac. 2 And God spake unto Israel in the visions of the night, and said, Jacob, Jacob. And he said, Here am I. 3 And he said, I am God, the God of thy father: fear not to go down into Egypt; for I will there make of thee a great nation: 4 I will go down with thee into Egypt; and I will also surely bring thee up again: and Joseph shall put his hand upon thine eyes. 5 And Jacob rose up from Beer-sheba: and the sons of Israel carried Jacob their father, and their little ones, and their wives, in the wagons which Pharaoh had sent to carry him. 6 And they took their cattle, and their goods, which they had gotten in the land of Canaan, and came into Egypt, Jacob, and all his seed with him: 7 His sons, and his sons' sons with him, his daughters, and his sons' daughters, and all his seed brought he with him into Egypt. 8 And these are the names of the children of Israel, which came into Egypt, Jacob and his sons: Reuben, Jacob's firstborn. 9 And the sons of Reuben; Hanoch, and Phallu, and Hezron, and Carmi. 10 And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman. 11 And the sons of Levi; Gershon, Kohath, and Merari. 12 And the sons of Judah; Er, and Onan, and Shelah, and Pharez, and Zarah: but Er and Onan died in the land of Canaan. And the sons of Pharez were Hezron and Hamul. 13 And the sons of Issachar; Tola, and Phuvah, and Job, and Shimron. 14 And the sons of Zebulun; Sered, and Elon, and Jahleel. 15 These be the sons of Leah, which she bare unto Jacob in Padan-aram, with his daughter Dinah: all the souls of his sons and his daughters were thirty and three. 16 And the sons of Gad; Ziphion, and Haggi, Shuni, and Ezbon, Eri, and Arodi, and Areli. 17 And the sons of Asher; Jimnah, and Ishuah, and Isui, and Beriah, and Serah their sister: and the sons of Beriah; Heber, and Malchiel. 18 These are the sons of Zilpah, whom Laban gave to Leah his daughter, and these she bare unto Jacob, even sixteen souls. 19 The sons of Rachel Jacob's wife; Joseph, and Benjamin. 20 And unto Joseph in the land of Egypt were born Manasseh and Ephraim, which Asenath the daughter of Poti-pherah priest of On bare unto him. 21 And the sons of Benjamin were Belah, and Becher, and Ashbel, Gera, and Naaman, Ehi, and Rosh, Muppim, and Huppim, and Ard. 22 These are the sons of Rachel, which were born to Jacob: all the souls were fourteen. 23 And the sons of Dan; Hushim. 24 And the sons of Naphtali; Jahzeel, and Guni, and Jezer, and Shillem. 25 These are the sons of Bilhah, which Laban gave unto Rachel his daughter, and she bare these unto Jacob: all the souls were seven. 26 All the souls that came with Jacob into Egypt, which came out of his loins, besides Jacob's sons' wives, all the souls were threescore and six; 27 And the sons of Joseph, which were born him in Egypt, were two souls: all the souls of the house of Jacob, which came into Egypt, were threescore and ten. 28 And he sent Judah before him unto Joseph, to direct his face unto Goshen; and they came into the land of Goshen. 29 And Joseph made ready his chariot, and went up to meet Israel his father, to Goshen, and presented himself unto him; and he fell on his neck, and wept on his neck a good while. 30 And Israel said unto Joseph, Now let me die, since I have seen thy face, because thou art yet alive. 31 And Joseph said unto his brethren, and unto his father's house, I will go up, and shew Pharaoh, and say unto him, My brethren, and my father's house, which were in the land of Canaan, are come unto me; 32 And the men are shepherds, for their trade hath been to feed cattle; and they have brought their flocks, and their herds, and all that they have. 33 And it shall come to pass, when Pharaoh shall call you, and shall say, What is your occupation? 34 That ye shall say, Thy servants' trade hath been about cattle from our youth even until now, both we, and also our fathers: that ye may dwell in the land of Goshen; for every shepherd is an abomination unto the Egyptians.

Genesis 47

Then Joseph came and told Pharaoh, and said, My father and my brethren, and their flocks, and their herds, and all that they have, are come out of the land of Canaan; and, behold, they are in the land of Goshen. 2 And he took some of his brethren, even five men, and presented them unto Pharaoh. 3 And Pharaoh said unto his brethren, What is your occupation? And they said unto Pharaoh, Thy servants are shepherds, both we, and also our fathers. 4 They said moreover unto Pharaoh, For to sojourn in the land are we come; for thy servants have no pasture for their flocks; for the famine is sore in the land of Canaan: now therefore, we pray thee, let thy servants dwell in the land of Goshen. 5 And Pharaoh spake unto Joseph, saying, Thy father and thy brethren are come unto thee: 6 The land of Egypt is before thee; in the best of the land make thy father and brethren to dwell; in the land of Goshen let them dwell: and if thou knowest any men of activity among them, then make them rulers over my cattle. 7 And Joseph brought in Jacob his father, and set him before Pharaoh: and Jacob blessed Pharaoh. 8 And Pharaoh said unto Jacob, How old art thou? 9 And Jacob said unto Pharaoh, The days of the years of my pilgrimage are an hundred and thirty years: few and evil have the days of the years of my life been, and have not attained unto the days of the years of the life of my fathers in the days of their pilgrimage. 10 And Jacob blessed Pharaoh, and went out from before Pharaoh. 11 And Joseph placed his father and his brethren, and gave them a possession in the land of Egypt, in the best of the land, in the land of Rameses, as Pharaoh had commanded. 12 And Joseph nourished his father, and his brethren, and all his father's household, with bread, according to their families. 13 And there was no bread in all the land; for the famine was very sore, so that the land of Egypt and all the land of Canaan fainted by reason of the famine. 14 And Joseph gathered up all the money that was found in the land of Egypt, and in the land of Canaan, for the corn which they bought: and Joseph brought the money into Pharaoh's house. 15 And when money failed in the land of Egypt, and in the land of Canaan, all the Egyptians came unto Joseph, and said, Give us bread: for why should we die in thy presence? for the money faileth. 16 And Joseph said, Give your cattle; and I will give you for your cattle, if money fail. 17 And they brought their cattle unto Joseph: and Joseph gave them bread in exchange for horses, and for the flocks, and for the cattle of the herds, and for the asses: and he fed them with bread for all their cattle for that year. 18 When that year was ended, they came unto him the second year, and said unto him, We will not hide it from my lord, how that our money is spent; my lord also hath our herds of cattle; there is not ought left in the sight of my lord, but our bodies, and our lands: 19 Wherefore shall we die before thine eyes, both we and our land? buy us and our land for bread, and we and our land will be servants unto Pharaoh: and give us seed, that we may live, and not die, that the land be not desolate. 20 And Joseph bought all the land of Egypt for Pharaoh; for the Egyptians sold every man his field, because the famine prevailed over them: so the land became Pharaoh's. 21 And as for the people, he removed them to cities from one end of the borders of Egypt even to the other end thereof. 22 Only the land of the priests bought he not; for the priests had a portion assigned them of Pharaoh, and did eat their portion which Pharaoh gave them: wherefore they sold not their lands. 23 Then Joseph said unto the people, Behold, I have bought you this day and your land for Pharaoh: lo, here is seed for you, and ye shall sow the land. 24 And it shall come to pass in the increase, that ye shall give the fifth part unto Pharaoh, and four parts shall be your own, for seed of the field, and for your food, and for them of your households, and for food for your little ones. 25 And they said, Thou hast saved our lives: let us find grace in the sight of my lord, and we will be Pharaoh's servants. 26 And Joseph made it a law over the land of Egypt unto this day, that Pharaoh should have the fifth part; except the land of the priests only, which became not Pharaoh's. 27 And Israel dwelt in the land of Egypt, in the country of Goshen; and they had possessions therein, and grew, and multiplied exceedingly. 28 And Jacob lived in the land of Egypt seventeen years: so the whole age of Jacob was an hundred forty and seven years. 29 And the time drew nigh that Israel must die: and he called his son Joseph, and said unto him, If now I have found grace in thy sight, put, I pray thee, thy hand under my thigh, and deal kindly and truly with me; bury me not, I pray thee, in Egypt: 30 But I will lie with my fathers, and thou shalt carry me out of Egypt, and bury me in their buryingplace. And he said, I will do as thou hast said. 31 And he said, Swear unto me. And he sware unto him. And Israel bowed himself upon the bed's head.

Genesis 48

And it came to pass after these things, that one told Joseph, Behold, thy father is sick: and he took with him his two sons, Manasseh and Ephraim. 2 And one told Jacob, and said, Behold, thy son Joseph cometh unto thee: and Israel strengthened himself, and sat upon the bed. 3 And Jacob said unto Joseph, God Almighty appeared unto me at Luz in the land of Canaan, and blessed me, 4 And said unto me, Behold, I will make thee fruitful, and multiply thee, and I will make of thee a multitude of people; and will give this land to thy seed after thee for an everlasting possession. 5 And now thy two sons, Ephraim and Manasseh, which were born unto thee in the land of Egypt before I came unto thee into Egypt, are mine; as Reuben and Simeon, they shall be mine. 6 And thy issue, which thou begettest after them, shall be thine, and shall be called after the name of their brethren in their inheritance. 7 And as for me, when I came from Padan, Rachel died by me in the land of Canaan in the way, when yet there was but a little way to come unto Ephrath: and I buried her there in the way of Ephrath; the same is Bethlehem. 8 And Israel beheld Joseph's sons, and said, Who are these? 9 And Joseph said unto his father, They are my sons, whom God hath given me in this place. And he said, Bring them, I pray thee, unto me, and I will bless them. 10 Now the eyes of Israel were dim for age, so that he could not see. And he brought them near unto him; and he kissed them, and embraced them. 11 And Israel said unto Joseph, I had not thought to see thy face: and, lo, God hath shewed me also thy seed. 12 And Joseph brought them out from between his knees, and he bowed himself with his face to the earth. 13 And Joseph took them both, Ephraim in his right hand toward Israel's left hand, and Manasseh in his left hand toward Israel's right hand, and brought them near unto him. 14 And Israel stretched out his right hand, and laid it upon Ephraim's head, who was the younger, and his left hand upon Manasseh's head, guiding his hands wittingly; for Manasseh was the firstborn. 15 And he blessed Joseph, and said, God, before whom my fathers Abraham and Isaac did walk, the God which fed me all my life long unto this day, 16 The Angel which redeemed me from all evil, bless the lads; and let my name be named on them, and the name of my fathers Abraham and Isaac; and let them grow into a multitude in the midst of the earth. 17 And when Joseph saw that his father laid his right hand upon the head of Ephraim, it displeased him: and he held up his father's hand, to remove it from Ephraim's head unto Manasseh's head. 18 And Joseph said unto his father, Not so, my father: for this is the firstborn; put thy right hand upon his head. 19 And his father refused, and said, I know it, my son, I know it: he also shall become a people, and he also shall be great: but truly his younger brother shall be greater than he, and his seed shall become a multitude of nations. 20 And he blessed them that day, saying, In thee shall Israel bless, saying, God make thee as Ephraim and as Manasseh: and he set Ephraim before Manasseh. 21 And Israel said unto Joseph, Behold, I die: but God shall be with you, and bring you again unto the land of your fathers. 22 Moreover I have given to thee one portion above thy brethren, which I took out of the hand of the Amorite with my sword and with my bow.

Genesis 49

And Jacob called unto his sons, and said, Gather yourselves together, that I may tell you that which shall befall you in the last days. 2 Gather yourselves together, and hear, ye sons of Jacob; and hearken unto Israel your father. 3 Reuben, thou art my firstborn, my might, and the beginning of my strength, the excellency of dignity, and the excellency of power: 4 Unstable as water, thou shalt not excel; because thou wentest up to thy father's bed; then defiledst thou it: he went up to my couch. 5 Simeon and Levi are brethren; instruments of cruelty are in their habitations. 6 O my soul, come not thou into their secret; unto their assembly, mine honour, be not thou united: for in their anger they slew a man, and in their selfwill they digged down a wall. 7 Cursed be their anger, for it was fierce; and their wrath, for it was cruel: I will divide them in Jacob, and scatter them in Israel. 8 Judah, thou art he whom thy brethren shall praise: thy hand shall be in the neck of thine enemies; thy father's children shall bow down before thee. 9 Judah is a lion's whelp: from the prey, my son, thou art gone up: he stooped down, he couched as a lion, and as an old lion; who shall rouse him up? 10 The sceptre shall not depart from Judah, nor a lawgiver from between his feet, until Shiloh come; and unto him shall the gathering of the people be. 11 Binding his foal unto the vine, and his ass's colt unto the choice vine; he washed his garments in wine, and his clothes in the blood of grapes: 12 His eyes shall be red with wine, and his teeth white with milk. 13 Zebulun shall dwell at the haven of the sea; and he shall be for an haven of ships; and his border shall be unto Zidon. 14 Issachar is a strong ass couching down between two burdens: 15 And he saw that rest was good, and the land that it was pleasant; and bowed his shoulder to bear, and became a servant unto tribute. 16 Dan shall judge his people, as one of the tribes of Israel. 17 Dan shall be a serpent by the way, an adder in the path, that biteth the horse heels, so that his rider shall fall backward. 18 I have waited for thy salvation, O LORD. 19 Gad, a troop shall overcome him: but he shall overcome at the last. 20 Out of Asher his bread shall be fat, and he shall yield royal dainties. 21 Naphtali is a hind let loose: he giveth goodly words. 22 Joseph is a fruitful bough, even a fruitful bough by a well; whose branches run over the wall: 23 The archers have sorely grieved him, and shot at him, and hated him: 24 But his bow abode in strength, and the arms of his hands were made strong by the hands of the mighty God of Jacob; (from thence is the shepherd, the stone of Israel:) 25 Even by the God of thy father, who shall help thee; and by the Almighty, who shall bless thee with blessings of heaven above, blessings of the deep that lieth under, blessings of the breasts, and of the womb: 26 The blessings of thy father have prevailed above the blessings of my progenitors unto the utmost bound of the everlasting hills: they shall be on the head of Joseph, and on the crown of the head of him that was separate from his brethren. 27 Benjamin shall ravin as a wolf: in the morning he shall devour the prey, and at night he shall divide the spoil. 28 All these are the twelve tribes of Israel: and this is it that their father spake unto them, and blessed them; every one according to his blessing he blessed them. 29 And he charged them, and said unto them, I am to be gathered unto my people: bury me with my fathers in the cave that is in the field of Ephron the Hittite, 30 In the cave that is in the field of Machpelah, which is before Mamre, in the land of Canaan, which Abraham bought with the field of Ephron the Hittite for a possession of a buryingplace. 31 There they buried Abraham and Sarah his wife; there they buried Isaac and Rebekah his wife; and there I buried Leah. 32 The purchase of the field and of the cave that is therein was from the children of Heth. 33 And when Jacob had made an end of commanding his sons, he gathered up his feet into the bed, and yielded up the ghost, and was gathered unto his people.

Genesis 50

And Joseph fell upon his father's face, and wept upon him, and kissed him. 2 And Joseph commanded his servants the physicians to embalm his father: and the physicians embalmed Israel. 3 And forty days were fulfilled for him; for so are fulfilled the days of those which are embalmed: and the Egyptians mourned for him threescore and ten days. 4 And when the days of his mourning were past, Joseph spake unto the house of Pharaoh, saying, If now I have found grace in your eyes, speak, I pray you, in the ears of Pharaoh, saying, 5 My father made me swear, saying, Lo, I die: in my grave which I have digged for me in the land of Canaan, there shalt thou bury me. Now therefore let me go up, I pray thee, and bury my father, and I will come again. 6 And Pharaoh said, Go up, and bury thy father, according as he made thee swear. 7 And Joseph went up to bury his father: and with him went up all the servants of Pharaoh, the elders of his house, and all the elders of the land of Egypt, 8 And all the house of Joseph, and his brethren, and his father's house: only their little ones, and their flocks, and their herds, they left in the land of Goshen. 9 And there went up with him both chariots and horsemen: and it was a very great company. 10 And they came to the threshingfloor of Atad, which is beyond Jordan, and there they mourned with a great and very sore lamentation: and he made a mourning for his father seven days. 11 And when the inhabitants of the land, the Canaanites, saw the mourning in the floor of Atad, they said, This is a grievous mourning to the Egyptians: wherefore the name of it was called Abel-mizraim, which is beyond Jordan. 12 And his sons did unto him according as he commanded them: 13 For his sons carried him into the land of Canaan, and buried him in the cave of the field of Machpelah, which Abraham bought with the field for a possession of a buryingplace of Ephron the Hittite, before Mamre. 14 And Joseph returned into Egypt, he, and his brethren, and all that went up with him to bury his father, after he had buried his father. 15 And when Joseph's brethren saw that their father was dead, they said, Joseph will peradventure hate us, and will certainly requite us all the evil which we did unto him. 16 And they sent a messenger unto Joseph, saying, Thy father did command before he died, saying, 17 So shall ye say unto Joseph, Forgive, I pray thee now, the trespass of thy brethren, and their sin; for they did unto thee evil: and now, we pray thee, forgive the trespass of the servants of the God of thy father. And Joseph wept when they spake unto him. 18 And his brethren also went and fell down before his face; and they said, Behold, we be thy servants. 19 And Joseph said unto them, Fear not: for am I in the place of God? 20 But as for you, ye thought evil against me; but God meant it unto good, to bring to pass, as it is this day, to save much people alive. 21 Now therefore fear ye not: I will nourish you, and your little ones. And he comforted them, and spake kindly unto them. 22 And Joseph dwelt in Egypt, he, and his father's house: and Joseph lived an hundred and ten years. 23 And Joseph saw Ephraim's children of the third generation: the children also of Machir the son Manasseh were brought up upon Joseph's knees. 24 And Joseph said unto his brethren, I die: and God will surely visit you, and bring you out of this land unto the land which he sware to Abraham, to Isaac, and to Jacob. 25 And Joseph took an oath of the children of Israel, saying, God will surely visit you, and ye shall carry up my bones from hence. 26 So Joseph died, being an hundred and ten years old: and they embalmed him, and he was put in a coffin in Egypt.

List of Books

THE SECOND BOOK OF MOSES, CALLED

EXODUS

Exodus 1

Now these are the names of the children of Israel, which came into Egypt; every man and his household came with Jacob. 2 Reuben, Simeon, Levi, and Judah, 3 Issachar, Zebulun, and Benjamin, 4 Dan, and Naphtali, Gad, and Asher. 5 And all the souls that came out of the loins of Jacob were seventy souls: for Joseph was in Egypt already. 6 And Joseph died, and all his brethren, and all that generation. 7 And the children of Israel were fruitful, and increased abundantly, and multiplied, and waxed exceeding mighty; and the land was filled with them. 8 Now there arose up a new king over Egypt, which knew not Joseph. 9 And he said unto his people, Behold, the people of the children of Israel are more and mightier than we: 10 Come on, let us deal wisely with them; lest they multiply, and it come to pass, that, when there falleth out any war, they join also unto our enemies, and fight against us, and so get them up out of the land. 11 Therefore they did set over them taskmasters to afflict them with their burdens. And they built for Pharaoh treasure cities, Pithom and Raamses. 12 But the more they afflicted them, the more they multiplied and grew. And they were grieved because of the children of Israel. 13 And the Egyptians made the children of Israel to serve with rigour: 14 And they made their lives bitter with hard bondage, in morter, and in brick, and in all manner of service in the field: all their service, wherein they made them serve, was with rigour. 15 And the king of Egypt spake to the Hebrew midwives, of which the name of the one was Shiphrah, and the name of the other Puah: 16 And he said, When ye do the office of a midwife to the Hebrew women, and see them upon the stools; if it be a son, then ye shall kill him: but if it be a daughter, then she shall live. 17 But the midwives feared God, and did not as the king of Egypt commanded them, but saved the men children alive. 18 And the king of Egypt called for the midwives, and said unto them, Why have ye done this thing, and have saved the men children alive? 19 And the midwives said unto Pharaoh, Because the Hebrew women are not as the Egyptian women; for they are lively, and are delivered ere the midwives come in unto them. 20 Therefore God dealt well with the midwives: and the people multiplied, and waxed very mighty. 21 And it came to pass, because the midwives feared God, that he made them houses. 22 And Pharaoh charged all his people, saying, Every son that is born ye shall cast into the river, and every daughter ye shall save alive.

Exodus 2

And there went a man of the house of Levi, and took to wife a daughter of Levi. 2 And the woman conceived, and bare a son: and when she saw him that he was a goodly child, she hid him three months. 3 And when she could not longer hide him, she took for him an ark of bulrushes, and daubed it with slime and with pitch, and put the child therein; and she laid it in the flags by the river's brink. 4 And his sister stood afar off, to wit what would be done to him. 5 And the daughter of Pharaoh came down to wash herself at the river; and her maidens walked along by the river's side; and when she saw the ark among the flags, she sent her maid to fetch it. 6 And when she had opened it, she saw the child: and, behold, the babe wept. And she had compassion on him, and said, This is one of the Hebrews' children. 7 Then said his sister to Pharaoh's daughter, Shall I go and call to thee a nurse of the Hebrew women, that she may nurse the child for thee? 8 And Pharaoh's daughter said to her, Go. And the maid went and called the child's mother. 9 And Pharaoh's daughter said unto her, Take this child away, and nurse it for me, and I will give thee thy wages. And the woman took the child, and nursed it. 10 And the child grew, and she brought him unto Pharaoh's daughter, and he became her son. And she called his name Moses: and she said, Because I drew him out of the water. 11 And it came to pass in those days, when Moses was grown, that he went out unto his brethren, and looked on their burdens: and he spied an Egyptian smiting an Hebrew, one of his brethren. 12 And he looked this way and that way, and when he saw that there was no man, he slew the Egyptian, and hid him in the sand. 13 And when he went out the second day, behold, two men of the Hebrews strove together: and he said to him that did the wrong, Wherefore smitest thou thy fellow? 14 And he said, Who made thee a prince and a judge over us? intendest thou to kill me, as thou killedst the Egyptian? And Moses feared, and said, Surely this thing is known. 15 Now when Pharaoh heard this thing, he sought to slay Moses. But Moses fled from the face of Pharaoh, and dwelt in the land of Midian: and he sat down by a well. 16 Now the priest of Midian had seven daughters: and they came and drew water, and filled the troughs to water their father's flock. 17 And the shepherds came and drove them away: but Moses stood up and helped them, and watered their flock. 18 And when they came to Reuel their father, he said, How is it that ye are come so soon to day? 19 And they said, An Egyptian delivered us out of the hand of the shepherds, and also drew water enough for us, and watered the flock. 20 And he said unto his daughters, And where is he? why is it that ye have left the man? call him, that he may eat bread. 21 And Moses was content to dwell with the man: and he gave Moses Zipporah his daughter. 22 And she bare him a son, and he called his name Gershom: for he said, I have been a stranger in a strange land. 23 And it came to pass in process of time, that the king of Egypt died: and the children of Israel sighed by reason of the bondage, and they cried, and their cry came up unto God by reason of the bondage. 24 And God heard their groaning, and God remembered his covenant with Abraham, with Isaac, and with Jacob. 25 And God looked upon the children of Israel, and God had respect unto them.

Exodus 3

Now Moses kept the flock of Jethro his father in law, the priest of Midian: and he led the flock to the backside of the desert, and came to the mountain of God, even to Horeb. 2 And the angel of the LORD appeared unto him in a flame of fire out of the midst of a bush: and he looked, and, behold, the bush burned with fire, and the bush was not consumed. 3 And Moses said, I will now turn aside, and see this great sight, why the bush is not burnt. 4 And when the LORD saw that he turned aside to see, God called unto him out of the midst of the bush, and said, Moses, Moses. And he said, Here am I. 5 And he said, Draw not nigh hither: put off thy shoes from off thy feet, for the place whereon thou standest is holy ground. 6 Moreover he said, I am the God of thy father, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses hid his face; for he was afraid to look upon God. 7 And the LORD said, I have surely seen the affliction of my people which are in Egypt, and have heard their cry by reason of their taskmasters; for I know their sorrows; 8 And I am come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land unto a good land and a large, unto a land flowing with milk and honey; unto the place of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites. 9 Now therefore, behold, the cry of the children of Israel is come unto me: and I have also seen the oppression wherewith the Egyptians oppress them. 10 Come now therefore, and I will send thee unto Pharaoh, that thou mayest bring forth my people the children of Israel out of Egypt. 11 And Moses said unto God, Who am I, that I should go unto Pharaoh, and that I should bring forth the children of Israel out of Egypt? 12 And he said, Certainly I will be with thee; and this shall be a token unto thee, that I have sent thee: When thou hast brought forth the people out of Egypt, ye shall serve God upon this mountain. 13 And Moses said unto God, Behold, when I come unto the children of Israel, and shall say unto them, The God of your fathers hath sent me unto you; and they shall say to me, What is his name? what shall I say unto them? 14 And God said unto Moses, I AM THAT I AM: and he said, Thus shalt thou say unto the children of Israel, I AM hath sent me unto you. 15 And God said moreover unto Moses, Thus shalt thou say unto the children of Israel, The LORD God of your fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath sent me unto you: this is my name for ever, and this is my memorial unto all generations. 16 Go, and gather the elders of Israel together, and say unto them, The LORD God of your fathers, the God of Abraham, of Isaac, and of Jacob, appeared unto me, saying, I have surely visited you, and seen that which is done to you in Egypt: 17 And I have said, I will bring you up out of the affliction of Egypt unto the land of the Canaanites, and the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, unto a land flowing with milk and honey. 18 And they shall hearken to thy voice: and thou shalt come, thou and the elders of Israel, unto the king of Egypt, and ye shall say unto him, The LORD God of the Hebrews hath met with us: and now let us go, we beseech thee, three days' journey into the wilderness, that we may sacrifice to the LORD our God. 19 And I am sure that the king of Egypt will not let you go, no, not by a mighty hand. 20 And I will stretch out my hand, and smite Egypt with all my wonders which I will do in the midst thereof: and after that he will let you go. 21 And I will give this people favour in the sight of the Egyptians: and it shall come to pass, that, when ye go, ye shall not go empty: 22 But every woman shall borrow of her neighbour, and of her that sojourneth in her house, jewels of silver, and jewels of gold, and raiment: and ye shall put them upon your sons, and upon your daughters; and ye shall spoil the Egyptians.

Exodus 4

And Moses answered and said, But, behold, they will not believe me, nor hearken unto my voice: for they will say, The LORD hath not appeared unto thee. 2 And the LORD said unto him, What is that in thine hand? And he said, A rod. 3 And he said, Cast it on the ground. And he cast it on the ground, and it became a serpent; and Moses fled from before it. 4 And the LORD said unto Moses, Put forth thine hand, and take it by the tail. And he put forth his hand, and caught it, and it became a rod in his hand: 5 That they may believe that the LORD God of their fathers, the God of Abraham, the God of Isaac, and the God of Jacob, hath appeared unto thee. 6 And the LORD said furthermore unto him, Put now thine hand into thy bosom. And he put his hand into his bosom: and when he took it out, behold, his hand was leprous as snow. 7 And he said, Put thine hand into thy bosom again. And he put his hand into his bosom again; and plucked it out of his bosom, and, behold, it was turned again as his other flesh. 8 And it shall come to pass, if they will not believe thee, neither hearken to the voice of the first sign, that they will believe the voice of the latter sign. 9 And it shall come to pass, if they will not believe also these two signs, neither hearken unto thy voice, that thou shalt take of the water of the river, and pour it upon the dry land: and the water which thou takest out of the river shall become blood upon the dry land. 10 And Moses said unto the LORD, O my Lord, I am not eloquent, neither heretofore, nor since thou hast spoken unto thy servant: but I am slow of speech, and of a slow tongue. 11 And the LORD said unto him, Who hath made man's mouth? or who maketh the dumb, or deaf, or the seeing, or the blind? have not I the LORD? 12 Now therefore go, and I will be with thy mouth, and teach thee what thou shalt say. 13 And he said, O my Lord, send, I pray thee, by the hand of him whom thou wilt send. 14 And the anger of the LORD was kindled against Moses, and he said, Is not Aaron the Levite thy brother? I know that he can speak well. And also, behold, he cometh forth to meet thee: and when he seeth thee, he will be glad in his heart. 15 And thou shalt speak unto him, and put words in his mouth: and I will be with thy mouth, and with his mouth, and will teach you what ye shall do. 16 And he shall be thy spokesman unto the people: and he shall be, even he shall be to thee instead of a mouth, and thou shalt be to him instead of God. 17 And thou shalt take this rod in thine hand, wherewith thou shalt do signs. 18 And Moses went and returned to Jethro his father in law, and said unto him, Let me go, I pray thee, and return unto my brethren which are in Egypt, and see whether they be yet alive. And Jethro said to Moses, Go in peace. 19 And the LORD said unto Moses in Midian, Go, return into Egypt: for all the men are dead which sought thy life. 20 And Moses took his wife and his sons, and set them upon an ass, and he returned to the land of Egypt: and Moses took the rod of God in his hand. 21 And the LORD said unto Moses, When thou goest to return into Egypt, see that thou do all those wonders before Pharaoh, which I have put in thine hand: but I will harden his heart, that he shall not let the people go. 22 And thou shalt say unto Pharaoh, Thus saith the LORD, Israel is my son, even my firstborn: 23 And I say unto thee, Let my son go, that he may serve me: and if thou refuse to let him go, behold, I will slay thy son, even thy firstborn. 24 And it came to pass by the way in the inn, that the LORD met him, and sought to kill him. 25 Then Zipporah took a sharp stone, and cut off the foreskin of her son, and cast it at his feet, and said, Surely a bloody husband art thou to me. 26 So he let him go: then she said, A bloody husband thou art, because of the circumcision. 27 And the LORD said to Aaron, Go into the wilderness to meet Moses. And he went, and met him in the mount of God, and kissed him. 28 And Moses told Aaron all the words of the LORD who had sent him, and all the signs which he had commanded him. 29 And Moses and Aaron went and gathered together all the elders of the children of Israel: 30 And Aaron spake all the words which the LORD had spoken unto Moses, and did the signs in the sight of the people. 31 And the people believed: and when they heard that the LORD had visited the children of Israel, and that he had looked upon their affliction, then they bowed their heads and worshipped.

Exodus 5

And afterward Moses and Aaron went in, and told Pharaoh, Thus saith the LORD God of Israel, Let my people go, that they may hold a feast unto me in the wilderness. 2 And Pharaoh said, Who is the LORD, that I should obey his voice to let Israel go? I know not the LORD, neither will I let Israel go. 3 And they said, The God of the Hebrews hath met with us: let us go, we pray thee, three days' journey into the desert, and sacrifice unto the LORD our God; lest he fall upon us with pestilence, or with the sword. 4 And the king of Egypt said unto them, Wherefore do ye, Moses and Aaron, let the people from their works? get you unto your burdens. 5 And Pharaoh said, Behold, the people of the land now are many, and ye make them rest from their burdens. 6 And Pharaoh commanded the same day the taskmasters of the people, and their officers, saying, 7 Ye shall no more give the people straw to make brick, as heretofore: let them go and gather straw for themselves. 8 And the tale of the bricks, which they did make heretofore, ye shall lay upon them; ye shall not diminish ought thereof: for they be idle; therefore they cry, saying, Let us go and sacrifice to our God. 9 Let there more work be laid upon the men, that they may labour therein; and let them not regard vain words. 10 And the taskmasters of the people went out, and their officers, and they spake to the people, saying, Thus saith Pharaoh, I will not give you straw. 11 Go ye, get you straw where ye can find it: yet not ought of your work shall be diminished. 12 So the people were scattered abroad throughout all the land of Egypt to gather stubble instead of straw. 13 And the taskmasters hasted them, saying, Fulfil your works, your daily tasks, as when there was straw. 14 And the officers of the children of Israel, which Pharaoh's taskmasters had set over them, were beaten, and demanded, Wherefore have ye not fulfilled your task in making brick both yesterday and to day, as heretofore? 15 Then the officers of the children of Israel came and cried unto Pharaoh, saying, Wherefore dealest thou thus with thy servants? 16 There is no straw given unto thy servants, and they say to us, Make brick: and, behold, thy servants are beaten; but the fault is in thine own people. 17 But he said, Ye are idle, ye are idle: therefore ye say, Let us go and do sacrifice to the LORD. 18 Go therefore now, and work; for there shall no straw be given you, yet shall ye deliver the tale of bricks. 19 And the officers of the children of Israel did see that they were in evil case, after it was said, Ye shall not minish ought from your bricks of your daily task. 20 And they met Moses and Aaron, who stood in the way, as they came forth from Pharaoh: 21 And they said unto them, The LORD look upon you, and judge; because ye have made our savour to be abhorred in the eyes of Pharaoh, and in the eyes of his servants, to put a sword in their hand to slay us. 22 And Moses returned unto the LORD, and said, Lord, wherefore hast thou so evil entreated this people? why is it that thou hast sent me? 23 For since I came to Pharaoh to speak in thy name, he hath done evil to this people; neither hast thou delivered thy people at all.

Exodus 6

Then the LORD said unto Moses, Now shalt thou see what I will do to Pharaoh: for with a strong hand shall he let them go, and with a strong hand shall he drive them out of his land. 2 And God spake unto Moses, and said unto him, I am the LORD: 3 And I appeared unto Abraham, unto Isaac, and unto Jacob, by the name of God Almighty, but by my name JEHOVAH was I not known to them. 4 And I have also established my covenant with them, to give them the land of Canaan, the land of their pilgrimage, wherein they were strangers. 5 And I have also heard the groaning of the children of Israel, whom the Egyptians keep in bondage; and I have remembered my covenant. 6 Wherefore say unto the children of Israel, I am the LORD, and I will bring you out from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with a stretched out arm, and with great judgments: 7 And I will take you to me for a people, and I will be to you a God: and ye shall know that I am the LORD your God, which bringeth you out from under the burdens of the Egyptians. 8 And I will bring you in unto the land, concerning the which I did swear to give it to Abraham, to Isaac, and to Jacob; and I will give it you for an heritage: I am the LORD. 9 And Moses spake so unto the children of Israel: but they hearkened not unto Moses for anguish of spirit, and for cruel bondage. 10 And the LORD spake unto Moses, saying, 11 Go in, speak unto Pharaoh king of Egypt, that he let the children of Israel go out of his land. 12 And Moses spake before the LORD, saying, Behold, the children of Israel have not hearkened unto me; how then shall Pharaoh hear me, who am of uncircumcised lips? 13 And the LORD spake unto Moses and unto Aaron, and gave them a charge unto the children of Israel, and unto Pharaoh king of Egypt, to bring the children of Israel out of the land of Egypt. 14 These be the heads of their fathers' houses: The sons of Reuben the firstborn of Israel; Hanoch, and Pallu, Hezron, and Carmi: these be the families of Reuben. 15 And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman: these are the families of Simeon. 16 And these are the names of the sons of Levi according to their generations; Gershon, and Kohath, and Merari: and the years of the life of Levi were an hundred thirty and seven years. 17 The sons of Gershon; Libni, and Shimi, according to their families. 18 And the sons of Kohath; Amram, and Izhar, and Hebron, and Uzziel: and the years of the life of Kohath were an hundred thirty and three years. 19 And the sons of Merari; Mahali and Mushi: these are the families of Levi according to their generations. 20 And Amram took him Jochebed his father's sister to wife; and she bare him Aaron and Moses: and the years of the life of Amram were an hundred and thirty and seven years. 21 And the sons of Izhar; Korah, and Nepheg, and Zichri. 22 And the sons of Uzziel; Mishael, and Elzaphan, and Zithri. 23 And Aaron took him Elisheba, daughter of Amminadab, sister of Naashon, to wife; and she bare him Nadab, and Abihu, Eleazar, and Ithamar. 24 And the sons of Korah; Assir, and Elkanah, and Abiasaph: these are the families of the Korhites. 25 And Eleazar Aaron's son took him one of the daughters of Putiel to wife; and she bare him Phinehas: these are the heads of the fathers of the Levites according to their families. 26 These are that Aaron and Moses, to whom the LORD said, Bring out the children of Israel from the land of Egypt according to their armies. 27 These are they which spake to Pharaoh king of Egypt, to bring out the children of Israel from Egypt: these are that Moses and Aaron. 28 And it came to pass on the day when the LORD spake unto Moses in the land of Egypt, 29 That the LORD spake unto Moses, saying, I am the LORD: speak thou unto Pharaoh king of Egypt all that I say unto thee. 30 And Moses said before the LORD, Behold, I am of uncircumcised lips, and how shall Pharaoh hearken unto me?

Exodus 7

And the LORD said unto Moses, See, I have made thee a god to Pharaoh: and Aaron thy brother shall be thy prophet. 2 Thou shalt speak all that I command thee: and Aaron thy brother shall speak unto Pharaoh, that he send the children of Israel out of his land. 3 And I will harden Pharaoh's heart, and multiply my signs and my wonders in the land of Egypt. 4 But Pharaoh shall not hearken unto you, that I may lay my hand upon Egypt, and bring forth mine armies, and my people the children of Israel, out of the land of Egypt by great judgments. 5 And the Egyptians shall know that I am the LORD, when I stretch forth mine hand upon Egypt, and bring out the children of Israel from among them. 6 And Moses and Aaron did as the LORD commanded them, so did they. 7 And Moses was fourscore years old, and Aaron fourscore and three years old, when they spake unto Pharaoh. 8 And the LORD spake unto Moses and unto Aaron, saying, 9 When Pharaoh shall speak unto you, saying, Shew a miracle for you: then thou shalt say unto Aaron, Take thy rod, and cast it before Pharaoh, and it shall become a serpent. 10 And Moses and Aaron went in unto Pharaoh, and they did so as the LORD had commanded: and Aaron cast down his rod before Pharaoh, and before his servants, and it became a serpent. 11 Then Pharaoh also called the wise men and the sorcerers: now the magicians of Egypt, they also did in like manner with their enchantments. 12 For they cast down every man his rod, and they became serpents: but Aaron's rod swallowed up their rods. 13 And he hardened Pharaoh's heart, that he hearkened not unto them; as the LORD had said. 14 And the LORD said unto Moses, Pharaoh's heart is hardened, he refuseth to let the people go. 15 Get thee unto Pharaoh in the morning; lo, he goeth out unto the water; and thou shalt stand by the river's brink against he come; and the rod which was turned to a serpent shalt thou take in thine hand. 16 And thou shalt say unto him, The LORD God of the Hebrews hath sent me unto thee, saying, Let my people go, that they may serve me in the wilderness: and, behold, hitherto thou wouldest not hear. 17 Thus saith the LORD, In this thou shalt know that I am the LORD: behold, I will smite with the rod that is in mine hand upon the waters which are in the river, and they shall be turned to blood. 18 And the fish that is in the river shall die, and the river shall stink; and the Egyptians shall lothe to drink of the water of the river. 19 And the LORD spake unto Moses, Say unto Aaron, Take thy rod, and stretch out thine hand upon the waters of Egypt, upon their streams, upon their rivers, and upon their ponds, and upon all their pools of water, that they may become blood; and that there may be blood throughout all the land of Egypt, both in vessels of wood, and in vessels of stone. 20 And Moses and Aaron did so, as the LORD commanded; and he lifted up the rod, and smote the waters that were in the river, in the sight of Pharaoh, and in the sight of his servants; and all the waters that were in the river were turned to blood. 21 And the fish that was in the river died; and the river stank, and the Egyptians could not drink of the water of the river; and there was blood throughout all the land of Egypt. 22 And the magicians of Egypt did so with their enchantments: and Pharaoh's heart was hardened, neither did he hearken unto them; as the LORD had said. 23 And Pharaoh turned and went into his house, neither did he set his heart to this also. 24 And all the Egyptians digged round about the river for water to drink; for they could not drink of the water of the river. 25 And seven days were fulfilled, after that the LORD had smitten the river.

Exodus 8

And the LORD spake unto Moses, Go unto Pharaoh, and say unto him, Thus saith the LORD, Let my people go, that they may serve me. 2 And if thou refuse to let them go, behold, I will smite all thy borders with frogs: 3 And the river shall bring forth frogs abundantly, which shall go up and come into thine house, and into thy bedchamber, and upon thy bed, and into the house of thy servants, and upon thy people, and into thine ovens, and into thy kneadingtroughs: 4 And the frogs shall come up both on thee, and upon thy people, and upon all thy servants. 5 And the LORD spake unto Moses, Say unto Aaron, Stretch forth thine hand with thy rod over the streams, over the rivers, and over the ponds, and cause frogs to come up upon the land of Egypt. 6 And Aaron stretched out his hand over the waters of Egypt; and the frogs came up, and covered the land of Egypt. 7 And the magicians did so with their enchantments, and brought up frogs upon the land of Egypt. 8 Then Pharaoh called for Moses and Aaron, and said, Intreat the LORD, that he may take away the frogs from me, and from my people; and I will let the people go, that they may do sacrifice unto the LORD. 9 And Moses said unto Pharaoh, Glory over me: when shall I intreat for thee, and for thy servants, and for thy people, to destroy the frogs from thee and thy houses, that they may remain in the river only? 10 And he said, To morrow. And he said, Be it according to thy word: that thou mayest know that there is none like unto the LORD our God. 11 And the frogs shall depart from thee, and from thy houses, and from thy servants, and from thy people; they shall remain in the river only. 12 And Moses and Aaron went out from Pharaoh: and Moses cried unto the LORD because of the frogs which he had brought against Pharaoh. 13 And the LORD did according to the word of Moses; and the frogs died out of the houses, out of the villages, and out of the fields. 14 And they gathered them together upon heaps: and the land stank. 15 But when Pharaoh saw that there was respite, he hardened his heart, and hearkened not unto them; as the LORD had said. 16 And the LORD said unto Moses, Say unto Aaron, Stretch out thy rod, and smite the dust of the land, that it may become lice throughout all the land of Egypt. 17 And they did so; for Aaron stretched out his hand with his rod, and smote the dust of the earth, and it became lice in man, and in beast; all the dust of the land became lice throughout all the land of Egypt. 18 And the magicians did so with their enchantments to bring forth lice, but they could not: so there were lice upon man, and upon beast. 19 Then the magicians said unto Pharaoh, This is the finger of God: and Pharaoh's heart was hardened, and he hearkened not unto them; as the LORD had said. 20 And the LORD said unto Moses, Rise up early in the morning, and stand before Pharaoh; lo, he cometh forth to the water; and say unto him, Thus saith the LORD, Let my people go, that they may serve me. 21 Else, if thou wilt not let my people go, behold, I will send swarms of flies upon thee, and upon thy servants, and upon thy people, and into thy houses: and the houses of the Egyptians shall be full of swarms of flies, and also the ground whereon they are. 22 And I will sever in that day the land of Goshen, in which my people dwell, that no swarms of flies shall be there; to the end thou mayest know that I am the LORD in the midst of the earth. 23 And I will put a division between my people and thy people: to morrow shall this sign be. 24 And the LORD did so; and there came a grievous swarm of flies into the house of Pharaoh, and into his servants' houses, and into all the land of Egypt: the land was corrupted by reason of the swarm of flies. 25 And Pharaoh called for Moses and for Aaron, and said, Go ye, sacrifice to your God in the land. 26 And Moses said, It is not meet so to do; for we shall sacrifice the abomination of the Egyptians to the LORD our God: lo, shall we sacrifice the abomination of the Egyptians before their eyes, and will they not stone us? 27 We will go three days' journey into the wilderness, and sacrifice to the LORD our God, as he shall command us. 28 And Pharaoh said, I will let you go, that ye may sacrifice to the LORD your God in the wilderness; only ye shall not go very far away: intreat for me. 29 And Moses said, Behold, I go out from thee, and I will intreat the LORD that the swarms of flies may depart from Pharaoh, from his servants, and from his people, to morrow: but let not Pharaoh deal deceitfully any more in not letting the people go to sacrifice to the LORD. 30 And Moses went out from Pharaoh, and intreated the LORD. 31 And the LORD did according to the word of Moses; and he removed the swarms of flies from Pharaoh, from his servants, and from his people; there remained not one. 32 And Pharaoh hardened his heart at this time also, neither would he let the people go.

Exodus 9

Then the LORD said unto Moses, Go in unto Pharaoh, and tell him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me. 2 For if thou refuse to let them go, and wilt hold them still, 3 Behold, the hand of the LORD is upon thy cattle which is in the field, upon the horses, upon the asses, upon the camels, upon the oxen, and upon the sheep: there shall be a very grievous murrain. 4 And the LORD shall sever between the cattle of Israel and the cattle of Egypt: and there shall nothing die of all that is the children's of Israel. 5 And the LORD appointed a set time, saying, To morrow the LORD shall do this thing in the land. 6 And the LORD did that thing on the morrow, and all the cattle of Egypt died: but of the cattle of the children of Israel died not one. 7 And Pharaoh sent, and, behold, there was not one of the cattle of the Israelites dead. And the heart of Pharaoh was hardened, and he did not let the people go. 8 And the LORD said unto Moses and unto Aaron, Take to you handfuls of ashes of the furnace, and let Moses sprinkle it toward the heaven in the sight of Pharaoh. 9 And it shall become small dust in all the land of Egypt, and shall be a boil breaking forth with blains upon man, and upon beast, throughout all the land of Egypt. 10 And they took ashes of the furnace, and stood before Pharaoh; and Moses sprinkled it up toward heaven; and it became a boil breaking forth with blains upon man, and upon beast. 11 And the magicians could not stand before Moses because of the boils; for the boil was upon the magicians, and upon all the Egyptians. 12 And the LORD hardened the heart of Pharaoh, and he hearkened not unto them; as the LORD had spoken unto Moses. 13 And the LORD said unto Moses, Rise up early in the morning, and stand before Pharaoh, and say unto him, Thus saith the LORD God of the Hebrews, Let my people go, that they may serve me. 14 For I will at this time send all my plagues upon thine heart, and upon thy servants, and upon thy people; that thou mayest know that there is none like me in all the earth. 15 For now I will stretch out my hand, that I may smite thee and thy people with pestilence; and thou shalt be cut off from the earth. 16 And in very deed for this cause have I raised thee up, for to shew in thee my power; and that my name may be declared throughout all the earth. 17 As yet exaltest thou thyself against my people, that thou wilt not let them go? 18 Behold, to morrow about this time I will cause it to rain a very grievous hail, such as hath not been in Egypt since the foundation thereof even until now. 19 Send therefore now, and gather thy cattle, and all that thou hast in the field; for upon every man and beast which shall be found in the field, and shall not be brought home, the hail shall come down upon them, and they shall die. 20 He that feared the word of the LORD among the servants of Pharaoh made his servants and his cattle flee into the houses: 21 And he that regarded not the word of the LORD left his servants and his cattle in the field. 22 And the LORD said unto Moses, Stretch forth thine hand toward heaven, that there may be hail in all the land of Egypt, upon man, and upon beast, and upon every herb of the field, throughout the land of Egypt. 23 And Moses stretched forth his rod toward heaven: and the LORD sent thunder and hail, and the fire ran along upon the ground; and the LORD rained hail upon the land of Egypt. 24 So there was hail, and fire mingled with the hail, very grievous, such as there was none like it in all the land of Egypt since it became a nation. 25 And the hail smote throughout all the land of Egypt all that was in the field, both man and beast; and the hail smote every herb of the field, and brake every tree of the field. 26 Only in the land of Goshen, where the children of Israel were, was there no hail. 27 And Pharaoh sent, and called for Moses and Aaron, and said unto them, I have sinned this time: the LORD is righteous, and I and my people are wicked. 28 Intreat the LORD (for it is enough) that there be no more mighty thunderings and hail; and I will let you go, and ye shall stay no longer. 29 And Moses said unto him, As soon as I am gone out of the city, I will spread abroad my hands unto the LORD; and the thunder shall cease, neither shall there be any more hail; that thou mayest know how that the earth is the LORD'S. 30 But as for thee and thy servants, I know that ye will not yet fear the LORD God. 31 And the flax and the barley was smitten: for the barley was in the ear, and the flax was bolled. 32 But the wheat and the rie were not smitten: for they were not grown up. 33 And Moses went out of the city from Pharaoh, and spread abroad his hands unto the LORD: and the thunders and hail ceased, and the rain was not poured upon the earth. 34 And when Pharaoh saw that the rain and the hail and the thunders were ceased, he sinned yet more, and hardened his heart, he and his servants. 35 And the heart of Pharaoh was hardened, neither would he let the children of Israel go; as the LORD had spoken by Moses.

Exodus 10

And the LORD said unto Moses, Go in unto Pharaoh: for I have hardened his heart, and the heart of his servants, that I might shew these my signs before him: 2 And that thou mayest tell in the ears of thy son, and of thy son's son, what things I have wrought in Egypt, and my signs which I have done among them; that ye may know how that I am the LORD. 3 And Moses and Aaron came in unto Pharaoh, and said unto him, Thus saith the LORD God of the Hebrews, How long wilt thou refuse to humble thyself before me? let my people go, that they may serve me. 4 Else, if thou refuse to let my people go, behold, to morrow will I bring the locusts into thy coast: 5 And they shall cover the face of the earth, that one cannot be able to see the earth: and they shall eat the residue of that which is escaped, which remaineth unto you from the hail, and shall eat every tree which groweth for you out of the field: 6 And they shall fill thy houses, and the houses of all thy servants, and the houses of all the Egyptians; which neither thy fathers, nor thy fathers' fathers have seen, since the day that they were upon the earth unto this day. And he turned himself, and went out from Pharaoh. 7 And Pharaoh's servants said unto him, How long shall this man be a snare unto us? let the men go, that they may serve the LORD their God: knowest thou not yet that Egypt is destroyed? 8 And Moses and Aaron were brought again unto Pharaoh: and he said unto them, Go, serve the LORD your God: but who are they that shall go? 9 And Moses said, We will go with our young and with our old, with our sons and with our daughters, with our flocks and with our herds will we go; for we must hold a feast unto the LORD. 10 And he said unto them, Let the LORD be so with you, as I will let you go, and your little ones: look to it; for evil is before you. 11 Not so: go now ye that are men, and serve the LORD; for that ye did desire. And they were driven out from Pharaoh's presence. 12 And the LORD said unto Moses, Stretch out thine hand over the land of Egypt for the locusts, that they may come up upon the land of Egypt, and eat every herb of the land, even all that the hail hath left. 13 And Moses stretched forth his rod over the land of Egypt, and the LORD brought an east wind upon the land all that day, and all that night; and when it was morning, the east wind brought the locusts. 14 And the locusts went up over all the land of Egypt, and rested in all the coasts of Egypt: very grievous were they; before them there were no such locusts as they, neither after them shall be such. 15 For they covered the face of the whole earth, so that the land was darkened; and they did eat every herb of the land, and all the fruit of the trees which the hail had left: and there remained not any green thing in the trees, or in the herbs of the field, through all the land of Egypt. 16 Then Pharaoh called for Moses and Aaron in haste; and he said, I have sinned against the LORD your God, and against you. 17 Now therefore forgive, I pray thee, my sin only this once, and intreat the LORD your God, that he may take away from me this death only. 18 And he went out from Pharaoh, and intreated the LORD. 19 And the LORD turned a mighty strong west wind, which took away the locusts, and cast them into the Red sea; there remained not one locust in all the coasts of Egypt. 20 But the LORD hardened Pharaoh's heart, so that he would not let the children of Israel go. 21 And the LORD said unto Moses, Stretch out thine hand toward heaven, that there may be darkness over the land of Egypt, even darkness which may be felt. 22 And Moses stretched forth his hand toward heaven; and there was a thick darkness in all the land of Egypt three days: 23 They saw not one another, neither rose any from his place for three days: but all the children of Israel had light in their dwellings. 24 And Pharaoh called unto Moses, and said, Go ye, serve the LORD; only let your flocks and your herds be stayed: let your little ones also go with you. 25 And Moses said, Thou must give us also sacrifices and burnt offerings, that we may sacrifice unto the LORD our God. 26 Our cattle also shall go with us; there shall not an hoof be left behind; for thereof must we take to serve the LORD our God; and we know not with what we must serve the LORD, until we come thither. 27 But the LORD hardened Pharaoh's heart, and he would not let them go. 28 And Pharaoh said unto him, Get thee from me, take heed to thyself, see my face no more; for in that day thou seest my face thou shalt die. 29 And Moses said, Thou hast spoken well, I will see thy face again no more.

Exodus 11

And the LORD said unto Moses, Yet will I bring one plague more upon Pharaoh, and upon Egypt; afterwards he will let you go hence: when he shall let you go, he shall surely thrust you out hence altogether. 2 Speak now in the ears of the people, and let every man borrow of his neighbour, and every woman of her neighbour, jewels of silver, and jewels of gold. 3 And the LORD gave the people favour in the sight of the Egyptians. Moreover the man Moses was very great in the land of Egypt, in the sight of Pharaoh's servants, and in the sight of the people. 4 And Moses said, Thus saith the LORD, About midnight will I go out into the midst of Egypt: 5 And all the firstborn in the land of Egypt shall die, from the firstborn of Pharaoh that sitteth upon his throne, even unto the firstborn of the maidservant that is behind the mill; and all the firstborn of beasts. 6 And there shall be a great cry throughout all the land of Egypt, such as there was none like it, nor shall be like it any more. 7 But against any of the children of Israel shall not a dog move his tongue, against man or beast: that ye may know how that the LORD doth put a difference between the Egyptians and Israel. 8 And all these thy servants shall come down unto me, and bow down themselves unto me, saying, Get thee out, and all the people that follow thee: and after that I will go out. And he went out from Pharaoh in a great anger. 9 And the LORD said unto Moses, Pharaoh shall not hearken unto you; that my wonders may be multiplied in the land of Egypt. 10 And Moses and Aaron did all these wonders before Pharaoh: and the LORD hardened Pharaoh's heart, so that he would not let the children of Israel go out of his land.

Exodus 12

And the LORD spake unto Moses and Aaron in the land of Egypt, saying, 2 This month shall be unto you the beginning of months: it shall be the first month of the year to you. 3 Speak ye unto all the congregation of Israel, saying, In the tenth day of this month they shall take to them every man a lamb, according to the house of their fathers, a lamb for an house: 4 And if the household be too little for the lamb, let him and his neighbour next unto his house take it according to the number of the souls; every man according to his eating shall make your count for the lamb. 5 Your lamb shall be without blemish, a male of the first year: ye shall take it out from the sheep, or from the goats: 6 And ye shall keep it up until the fourteenth day of the same month: and the whole assembly of the congregation of Israel shall kill it in the evening. 7 And they shall take of the blood, and strike it on the two side posts and on the upper door post of the houses, wherein they shall eat it. 8 And they shall eat the flesh in that night, roast with fire, and unleavened bread; and with bitter herbs they shall eat it. 9 Eat not of it raw, nor sodden at all with water, but roast with fire; his head with his legs, and with the purtenance thereof. 10 And ye shall let nothing of it remain until the morning; and that which remaineth of it until the morning ye shall burn with fire. 11 And thus shall ye eat it; with your loins girded, your shoes on your feet, and your staff in your hand; and ye shall eat it in haste: it is the LORD'S passover. 12 For I will pass through the land of Egypt this night, and will smite all the firstborn in the land of Egypt, both man and beast; and against all the gods of Egypt I will execute judgment: I am the LORD. 13 And the blood shall be to you for a token upon the houses where ye are: and when I see the blood, I will pass over you, and the plague shall not be upon you to destroy you, when I smite the land of Egypt. 14 And this day shall be unto you for a memorial; and ye shall keep it a feast to the LORD throughout your generations; ye shall keep it a feast by an ordinance for ever. 15 Seven days shall ye eat unleavened bread; even the first day ye shall put away leaven out of your houses: for whosoever eateth leavened bread from the first day until the seventh day, that soul shall be cut off from Israel. 16 And in the first day there shall be an holy convocation, and in the seventh day there shall be an holy convocation to you; no manner of work shall be done in them, save that which every man must eat, that only may be done of you. 17 And ye shall observe the feast of unleavened bread; for in this selfsame day have I brought your armies out of the land of Egypt: therefore shall ye observe this day in your generations by an ordinance for ever. 18 In the first month, on the fourteenth day of the month at even, ye shall eat unleavened bread, until the one and twentieth day of the month at even. 19 Seven days shall there be no leaven found in your houses: for whosoever eateth that which is leavened, even that soul shall be cut off from the congregation of Israel, whether he be a stranger, or born in the land. 20 Ye shall eat nothing leavened; in all your habitations shall ye eat unleavened bread. 21 Then Moses called for all the elders of Israel, and said unto them, Draw out and take you a lamb according to your families, and kill the passover. 22 And ye shall take a bunch of hyssop, and dip it in the blood that is in the bason, and strike the lintel and the two side posts with the blood that is in the bason; and none of you shall go out at the door of his house until the morning. 23 For the LORD will pass through to smite the Egyptians; and when he seeth the blood upon the lintel, and on the two side posts, the LORD will pass over the door, and will not suffer the destroyer to come in unto your houses to smite you. 24 And ye shall observe this thing for an ordinance to thee and to thy sons for ever. 25 And it shall come to pass, when ye be come to the land which the LORD will give you, according as he hath promised, that ye shall keep this service. 26 And it shall come to pass, when your children shall say unto you, What mean ye by this service? 27 That ye shall say, It is the sacrifice of the LORD'S passover, who passed over the houses of the children of Israel in Egypt, when he smote the Egyptians, and delivered our houses. And the people bowed the head and worshipped. 28 And the children of Israel went away, and did as the LORD had commanded Moses and Aaron, so did they. 29 And it came to pass, that at midnight the LORD smote all the firstborn in the land of Egypt, from the firstborn of Pharaoh that sat on his throne unto the firstborn of the captive that was in the dungeon; and all the firstborn of cattle. 30 And Pharaoh rose up in the night, he, and all his servants, and all the Egyptians; and there was a great cry in Egypt; for there was not a house where there was not one dead. 31 And he called for Moses and Aaron by night, and said, Rise up, and get you forth from among my people, both ye and the children of Israel; and go, serve the LORD, as ye have said. 32 Also take your flocks and your herds, as ye have said, and be gone; and bless me also. 33 And the Egyptians were urgent upon the people, that they might send them out of the land in haste; for they said, We be all dead men. 34 And the people took their dough before it was leavened, their kneadingtroughs being bound up in their clothes upon their shoulders. 35 And the children of Israel did according to the word of Moses; and they borrowed of the Egyptians jewels of silver, and jewels of gold, and raiment: 36 And the LORD gave the people favour in the sight of the Egyptians, so that they lent unto them such things as they required. And they spoiled the Egyptians. 37 And the children of Israel journeyed from Rameses to Succoth, about six hundred thousand on foot that were men, beside children. 38 And a mixed multitude went up also with them; and flocks, and herds, even very much cattle. 39 And they baked unleavened cakes of the dough which they brought forth out of Egypt, for it was not leavened; because they were thrust out of Egypt, and could not tarry, neither had they prepared for themselves any victual. 40 Now the sojourning of the children of Israel, who dwelt in Egypt, was four hundred and thirty years. 41 And it came to pass at the end of the four hundred and thirty years, even the selfsame day it came to pass, that all the hosts of the LORD went out from the land of Egypt. 42 It is a night to be much observed unto the LORD for bringing them out from the land of Egypt: this is that night of the LORD to be observed of all the children of Israel in their generations. 43 And the LORD said unto Moses and Aaron, This is the ordinance of the passover: There shall no stranger eat thereof: 44 But every man's servant that is bought for money, when thou hast circumcised him, then shall he eat thereof. 45 A foreigner and an hired servant shall not eat thereof. 46 In one house shall it be eaten; thou shalt not carry forth ought of the flesh abroad out of the house; neither shall ye break a bone thereof. 47 All the congregation of Israel shall keep it. 48 And when a stranger shall sojourn with thee, and will keep the passover to the LORD, let all his males be circumcised, and then let him come near and keep it; and he shall be as one that is born in the land: for no uncircumcised person shall eat thereof. 49 One law shall be to him that is homeborn, and unto the stranger that sojourneth among you. 50 Thus did all the children of Israel; as the LORD commanded Moses and Aaron, so did they. 51 And it came to pass the selfsame day, that the LORD did bring the children of Israel out of the land of Egypt by their armies.

Exodus 13

And the LORD spake unto Moses, saying, 2 Sanctify unto me all the firstborn, whatsoever openeth the womb among the children of Israel, both of man and of beast: it is mine. 3 And Moses said unto the people, Remember this day, in which ye came out from Egypt, out of the house of bondage; for by strength of hand the LORD brought you out from this place: there shall no leavened bread be eaten. 4 This day came ye out in the month Abib. 5 And it shall be when the LORD shall bring thee into the land of the Canaanites, and the Hittites, and the Amorites, and the Hivites, and the Jebusites, which he sware unto thy fathers to give thee, a land flowing with milk and honey, that thou shalt keep this service in this month. 6 Seven days thou shalt eat unleavened bread, and in the seventh day shall be a feast to the LORD. 7 Unleavened bread shall be eaten seven days; and there shall no leavened bread be seen with thee, neither shall there be leaven seen with thee in all thy quarters. 8 And thou shalt shew thy son in that day, saying, This is done because of that which the LORD did unto me when I came forth out of Egypt. 9 And it shall be for a sign unto thee upon thine hand, and for a memorial between thine eyes, that the LORD'S law may be in thy mouth: for with a strong hand hath the LORD brought thee out of Egypt. 10 Thou shalt therefore keep this ordinance in his season from year to year. 11 And it shall be when the LORD shall bring thee into the land of the Canaanites, as he sware unto thee and to thy fathers, and shall give it thee, 12 That thou shalt set apart unto the LORD all that openeth the matrix, and every firstling that cometh of a beast which thou hast; the males shall be the LORD'S. 13 And every firstling of an ass thou shalt redeem with a lamb; and if thou wilt not redeem it, then thou shalt break his neck: and all the firstborn of man among thy children shalt thou redeem. 14 And it shall be when thy son asketh thee in time to come, saying, What is this? that thou shalt say unto him, By strength of hand the LORD brought us out from Egypt, from the house of bondage: 15 And it came to pass, when Pharaoh would hardly let us go, that the LORD slew all the firstborn in the land of Egypt, both the firstborn of man, and the firstborn of beast: therefore I sacrifice to the LORD all that openeth the matrix, being males; but all the firstborn of my children I redeem. 16 And it shall be for a token upon thine hand, and for frontlets between thine eyes: for by strength of hand the LORD brought us forth out of Egypt. 17 And it came to pass, when Pharaoh had let the people go, that God led them not through the way of the land of the Philistines, although that was near; for God said, Lest peradventure the people repent when they see war, and they return to Egypt: 18 But God led the people about, through the way of the wilderness of the Red sea: and the children of Israel went up harnessed out of the land of Egypt. 19 And Moses took the bones of Joseph with him: for he had straitly sworn the children of Israel, saying, God will surely visit you; and ye shall carry up my bones away hence with you. 20 And they took their journey from Succoth, and encamped in Etham, in the edge of the wilderness. 21 And the LORD went before them by day in a pillar of a cloud, to lead them the way; and by night in a pillar of fire, to give them light; to go by day and night: 22 He took not away the pillar of the cloud by day, nor the pillar of fire by night, from before the people.

Exodus 14

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, that they turn and encamp before Pi-hahiroth, between Migdol and the sea, over against Baal-zephon: before it shall ye encamp by the sea. 3 For Pharaoh will say of the children of Israel, They are entangled in the land, the wilderness hath shut them in. 4 And I will harden Pharaoh's heart, that he shall follow after them; and I will be honoured upon Pharaoh, and upon all his host; that the Egyptians may know that I am the LORD. And they did so. 5 And it was told the king of Egypt that the people fled: and the heart of Pharaoh and of his servants was turned against the people, and they said, Why have we done this, that we have let Israel go from serving us? 6 And he made ready his chariot, and took his people with him: 7 And he took six hundred chosen chariots, and all the chariots of Egypt, and captains over every one of them. 8 And the LORD hardened the heart of Pharaoh king of Egypt, and he pursued after the children of Israel: and the children of Israel went out with an high hand. 9 But the Egyptians pursued after them, all the horses and chariots of Pharaoh, and his horsemen, and his army, and overtook them encamping by the sea, beside Pi-hahiroth, before Baal-zephon. 10 And when Pharaoh drew nigh, the children of Israel lifted up their eyes, and, behold, the Egyptians marched after them; and they were sore afraid: and the children of Israel cried out unto the LORD. 11 And they said unto Moses, Because there were no graves in Egypt, hast thou taken us away to die in the wilderness? wherefore hast thou dealt thus with us, to carry us forth out of Egypt? 12 Is not this the word that we did tell thee in Egypt, saying, Let us alone, that we may serve the Egyptians? For it had been better for us to serve the Egyptians, than that we should die in the wilderness. 13 And Moses said unto the people, Fear ye not, stand still, and see the salvation of the LORD, which he will shew to you to day: for the Egyptians whom ye have seen to day, ye shall see them again no more for ever. 14 The LORD shall fight for you, and ye shall hold your peace. 15 And the LORD said unto Moses, Wherefore criest thou unto me? speak unto the children of Israel, that they go forward: 16 But lift thou up thy rod, and stretch out thine hand over the sea, and divide it: and the children of Israel shall go on dry ground through the midst of the sea. 17 And I, behold, I will harden the hearts of the Egyptians, and they shall follow them: and I will get me honour upon Pharaoh, and upon all his host, upon his chariots, and upon his horsemen. 18 And the Egyptians shall know that I am the LORD, when I have gotten me honour upon Pharaoh, upon his chariots, and upon his horsemen. 19 And the angel of God, which went before the camp of Israel, removed and went behind them; and the pillar of the cloud went from before their face, and stood behind them: 20 And it came between the camp of the Egyptians and the camp of Israel; and it was a cloud and darkness to them, but it gave light by night to these: so that the one came not near the other all the night. 21 And Moses stretched out his hand over the sea; and the LORD caused the sea to go back by a strong east wind all that night, and made the sea dry land, and the waters were divided. 22 And the children of Israel went into the midst of the sea upon the dry ground: and the waters were a wall unto them on their right hand, and on their left. 23 And the Egyptians pursued, and went in after them to the midst of the sea, even all Pharaoh's horses, his chariots, and his horsemen. 24 And it came to pass, that in the morning watch the LORD looked unto the host of the Egyptians through the pillar of fire and of the cloud, and troubled the host of the Egyptians, 25 And took off their chariot wheels, that they drave them heavily: so that the Egyptians said, Let us flee from the face of Israel; for the LORD fighteth for them against the Egyptians. 26 And the LORD said unto Moses, Stretch out thine hand over the sea, that the waters may come again upon the Egyptians, upon their chariots, and upon their horsemen. 27 And Moses stretched forth his hand over the sea, and the sea returned to his strength when the morning appeared; and the Egyptians fled against it; and the LORD overthrew the Egyptians in the midst of the sea. 28 And the waters returned, and covered the chariots, and the horsemen, and all the host of Pharaoh that came into the sea after them; there remained not so much as one of them. 29 But the children of Israel walked upon dry land in the midst of the sea; and the waters were a wall unto them on their right hand, and on their left. 30 Thus the LORD saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead upon the sea shore. 31 And Israel saw that great work which the LORD did upon the Egyptians: and the people feared the LORD, and believed the LORD, and his servant Moses.

Exodus 15

Then sang Moses and the children of Israel this song unto the LORD, and spake, saying, I will sing unto the LORD, for he hath triumphed gloriously: the horse and his rider hath he thrown into the sea. 2 The LORD is my strength and song, and he is become my salvation: he is my God, and I will prepare him an habitation; my father's God, and I will exalt him. 3 The LORD is a man of war: the LORD is his name. 4 Pharaoh's chariots and his host hath he cast into the sea: his chosen captains also are drowned in the Red sea. 5 The depths have covered them: they sank into the bottom as a stone. 6 Thy right hand, O LORD, is become glorious in power: thy right hand, O LORD, hath dashed in pieces the enemy. 7 And in the greatness of thine excellency thou hast overthrown them that rose up against thee: thou sentest forth thy wrath, which consumed them as stubble. 8 And with the blast of thy nostrils the waters were gathered together, the floods stood upright as an heap, and the depths were congealed in the heart of the sea. 9 The enemy said, I will pursue, I will overtake, I will divide the spoil; my lust shall be satisfied upon them; I will draw my sword, my hand shall destroy them. 10 Thou didst blow with thy wind, the sea covered them: they sank as lead in the mighty waters. 11 Who is like unto thee, O LORD, among the gods? who is like thee, glorious in holiness, fearful in praises, doing wonders? 12 Thou stretchedst out thy right hand, the earth swallowed them. 13 Thou in thy mercy hast led forth the people which thou hast redeemed: thou hast guided them in thy strength unto thy holy habitation. 14 The people shall hear, and be afraid: sorrow shall take hold on the inhabitants of Palestina. 15 Then the dukes of Edom shall be amazed; the mighty men of Moab, trembling shall take hold upon them; all the inhabitants of Canaan shall melt away. 16 Fear and dread shall fall upon them; by the greatness of thine arm they shall be as still as a stone; till thy people pass over, O LORD, till the people pass over, which thou hast purchased. 17 Thou shalt bring them in, and plant them in the mountain of thine inheritance, in the place, O LORD, which thou hast made for thee to dwell in, in the Sanctuary, O Lord, which thy hands have established. 18 The LORD shall reign for ever and ever. 19 For the horse of Pharaoh went in with his chariots and with his horsemen into the sea, and the LORD brought again the waters of the sea upon them; but the children of Israel went on dry land in the midst of the sea. 20 And Miriam the prophetess, the sister of Aaron, took a timbrel in her hand; and all the women went out after her with timbrels and with dances. 21 And Miriam answered them, Sing ye to the LORD, for he hath triumphed gloriously; the horse and his rider hath he thrown into the sea. 22 So Moses brought Israel from the Red sea, and they went out into the wilderness of Shur; and they went three days in the wilderness, and found no water. 23 And when they came to Marah, they could not drink of the waters of Marah, for they were bitter: therefore the name of it was called Marah. 24 And the people murmured against Moses, saying, What shall we drink? 25 And he cried unto the LORD; and the LORD shewed him a tree, which when he had cast into the waters, the waters were made sweet: there he made for them a statute and an ordinance, and there he proved them, 26 And said, If thou wilt diligently hearken to the voice of the LORD thy God, and wilt do that which is right in his sight, and wilt give ear to his commandments, and keep all his statutes, I will put none of these diseases upon thee, which I have brought upon the Egyptians: for I am the LORD that healeth thee. 27 And they came to Elim, where were twelve wells of water, and threescore and ten palm trees: and they encamped there by the waters.

Exodus 16

And they took their journey from Elim, and all the congregation of the children of Israel came unto the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departing out of the land of Egypt. 2 And the whole congregation of the children of Israel murmured against Moses and Aaron in the wilderness: 3 And the children of Israel said unto them, Would to God we had died by the hand of the LORD in the land of Egypt, when we sat by the flesh pots, and when we did eat bread to the full; for ye have brought us forth into this wilderness, to kill this whole assembly with hunger. 4 Then said the LORD unto Moses, Behold, I will rain bread from heaven for you; and the people shall go out and gather a certain rate every day, that I may prove them, whether they will walk in my law, or no. 5 And it shall come to pass, that on the sixth day they shall prepare that which they bring in; and it shall be twice as much as they gather daily. 6 And Moses and Aaron said unto all the children of Israel, At even, then ye shall know that the LORD hath brought you out from the land of Egypt: 7 And in the morning, then ye shall see the glory of the LORD; for that he heareth your murmurings against the LORD: and what are we, that ye murmur against us? 8 And Moses said, This shall be, when the LORD shall give you in the evening flesh to eat, and in the morning bread to the full; for that the LORD heareth your murmurings which ye murmur against him: and what are we? your murmurings are not against us, but against the LORD. 9 And Moses spake unto Aaron, Say unto all the congregation of the children of Israel, Come near before the LORD: for he hath heard your murmurings. 10 And it came to pass, as Aaron spake unto the whole congregation of the children of Israel, that they looked toward the wilderness, and, behold, the glory of the LORD appeared in the cloud. 11 And the LORD spake unto Moses, saying, 12 I have heard the murmurings of the children of Israel: speak unto them, saying, At even ye shall eat flesh, and in the morning ye shall be filled with bread; and ye shall know that I am the LORD your God. 13 And it came to pass, that at even the quails came up, and covered the camp: and in the morning the dew lay round about the host. 14 And when the dew that lay was gone up, behold, upon the face of the wilderness there lay a small round thing, as small as the hoar frost on the ground. 15 And when the children of Israel saw it, they said one to another, It is manna: for they wist not what it was. And Moses said unto them, This is the bread which the LORD hath given you to eat. 16 This is the thing which the LORD hath commanded, Gather of it every man according to his eating, an omer for every man, according to the number of your persons; take ye every man for them which are in his tents. 17 And the children of Israel did so, and gathered, some more, some less. 18 And when they did mete it with an omer, he that gathered much had nothing over, and he that gathered little had no lack; they gathered every man according to his eating. 19 And Moses said, Let no man leave of it till the morning. 20 Notwithstanding they hearkened not unto Moses; but some of them left of it until the morning, and it bred worms, and stank: and Moses was wroth with them. 21 And they gathered it every morning, every man according to his eating: and when the sun waxed hot, it melted. 22 And it came to pass, that on the sixth day they gathered twice as much bread, two omers for one man: and all the rulers of the congregation came and told Moses. 23 And he said unto them, This is that which the LORD hath said, To morrow is the rest of the holy sabbath unto the LORD: bake that which ye will bake to day, and seethe that ye will seethe; and that which remaineth over lay up for you to be kept until the morning. 24 And they laid it up till the morning, as Moses bade: and it did not stink, neither was there any worm therein. 25 And Moses said, Eat that to day; for to day is a sabbath unto the LORD: to day ye shall not find it in the field. 26 Six days ye shall gather it; but on the seventh day, which is the sabbath, in it there shall be none. 27 And it came to pass, that there went out some of the people on the seventh day for to gather, and they found none. 28 And the LORD said unto Moses, How long refuse ye to keep my commandments and my laws? 29 See, for that the LORD hath given you the sabbath, therefore he giveth you on the sixth day the bread of two days; abide ye every man in his place, let no man go out of his place on the seventh day. 30 So the people rested on the seventh day. 31 And the house of Israel called the name thereof Manna: and it was like coriander seed, white; and the taste of it was like wafers made with honey. 32 And Moses said, This is the thing which the LORD commandeth, Fill an omer of it to be kept for your generations; that they may see the bread wherewith I have fed you in the wilderness, when I brought you forth from the land of Egypt. 33 And Moses said unto Aaron, Take a pot, and put an omer full of manna therein, and lay it up before the LORD, to be kept for your generations. 34 As the LORD commanded Moses, so Aaron laid it up before the Testimony, to be kept. 35 And the children of Israel did eat manna forty years, until they came to a land inhabited; they did eat manna, until they came unto the borders of the land of Canaan. 36 Now an omer is the tenth part of an ephah.

Exodus 17

And all the congregation of the children of Israel journeyed from the wilderness of Sin, after their journeys, according to the commandment of the LORD, and pitched in Rephidim: and there was no water for the people to drink. 2 Wherefore the people did chide with Moses, and said, Give us water that we may drink. And Moses said unto them, Why chide ye with me? wherefore do ye tempt the LORD? 3 And the people thirsted there for water; and the people murmured against Moses, and said, Wherefore is this that thou hast brought us up out of Egypt, to kill us and our children and our cattle with thirst? 4 And Moses cried unto the LORD, saying, What shall I do unto this people? they be almost ready to stone me. 5 And the LORD said unto Moses, Go on before the people, and take with thee of the elders of Israel; and thy rod, wherewith thou smotest the river, take in thine hand, and go. 6 Behold, I will stand before thee there upon the rock in Horeb; and thou shalt smite the rock, and there shall come water out of it, that the people may drink. And Moses did so in the sight of the elders of Israel. 7 And he called the name of the place Massah, and Meribah, because of the chiding of the children of Israel, and because they tempted the LORD, saying, Is the LORD among us, or not? 8 Then came Amalek, and fought with Israel in Rephidim. 9 And Moses said unto Joshua, Choose us out men, and go out, fight with Amalek: to morrow I will stand on the top of the hill with the rod of God in mine hand. 10 So Joshua did as Moses had said to him, and fought with Amalek: and Moses, Aaron, and Hur went up to the top of the hill. 11 And it came to pass, when Moses held up his hand, that Israel prevailed: and when he let down his hand, Amalek prevailed. 12 But Moses' hands were heavy; and they took a stone, and put it under him, and he sat thereon; and Aaron and Hur stayed up his hands, the one on the one side, and the other on the other side; and his hands were steady until the going down of the sun. 13 And Joshua discomfited Amalek and his people with the edge of the sword. 14 And the LORD said unto Moses, Write this for a memorial in a book, and rehearse it in the ears of Joshua: for I will utterly put out the remembrance of Amalek from under heaven. 15 And Moses built an altar, and called the name of it Jehovah-nissi: 16 For he said, Because the LORD hath sworn that the LORD will have war with Amalek from generation to generation.

Exodus 18

When Jethro, the priest of Midian, Moses' father in law, heard of all that God had done for Moses, and for Israel his people, and that the LORD had brought Israel out of Egypt; 2 Then Jethro, Moses' father in law, took Zipporah, Moses' wife, after he had sent her back, 3 And her two sons; of which the name of the one was Gershom; for he said, I have been an alien in a strange land: 4 And the name of the other was Eliezer; for the God of my father, said he, was mine help, and delivered me from the sword of Pharaoh: 5 And Jethro, Moses' father in law, came with his sons and his wife unto Moses into the wilderness, where he encamped at the mount of God: 6 And he said unto Moses, I thy father in law Jethro am come unto thee, and thy wife, and her two sons with her. 7 And Moses went out to meet his father in law, and did obeisance, and kissed him; and they asked each other of their welfare; and they came into the tent. 8 And Moses told his father in law all that the LORD had done unto Pharaoh and to the Egyptians for Israel's sake, and all the travail that had come upon them by the way, and how the LORD delivered them. 9 And Jethro rejoiced for all the goodness which the LORD had done to Israel, whom he had delivered out of the hand of the Egyptians. 10 And Jethro said, Blessed be the LORD, who hath delivered you out of the hand of the Egyptians, and out of the hand of Pharaoh, who hath delivered the people from under the hand of the Egyptians. 11 Now I know that the LORD is greater than all gods: for in the thing wherein they dealt proudly he was above them. 12 And Jethro, Moses' father in law, took a burnt offering and sacrifices for God: and Aaron came, and all the elders of Israel, to eat bread with Moses' father in law before God. 13 And it came to pass on the morrow, that Moses sat to judge the people: and the people stood by Moses from the morning unto the evening. 14 And when Moses' father in law saw all that he did to the people, he said, What is this thing that thou doest to the people? why sittest thou thyself alone, and all the people stand by thee from morning unto even? 15 And Moses said unto his father in law, Because the people come unto me to enquire of God: 16 When they have a matter, they come unto me; and I judge between one and another, and I do make them know the statutes of God, and his laws. 17 And Moses' father in law said unto him, The thing that thou doest is not good. 18 Thou wilt surely wear away, both thou, and this people that is with thee: for this thing is too heavy for thee; thou art not able to perform it thyself alone. 19 Hearken now unto my voice, I will give thee counsel, and God shall be with thee: Be thou for the people to God-ward, that thou mayest bring the causes unto God: 20 And thou shalt teach them ordinances and laws, and shalt shew them the way wherein they must walk, and the work that they must do. 21 Moreover thou shalt provide out of all the people able men, such as fear God, men of truth, hating covetousness; and place such over them, to be rulers of thousands, and rulers of hundreds, rulers of fifties, and rulers of tens: 22 And let them judge the people at all seasons: and it shall be, that every great matter they shall bring unto thee, but every small matter they shall judge: so shall it be easier for thyself, and they shall bear the burden with thee. 23 If thou shalt do this thing, and God command thee so, then thou shalt be able to endure, and all this people shall also go to their place in peace. 24 So Moses hearkened to the voice of his father in law, and did all that he had said. 25 And Moses chose able men out of all Israel, and made them heads over the people, rulers of thousands, rulers of hundreds, rulers of fifties, and rulers of tens. 26 And they judged the people at all seasons: the hard causes they brought unto Moses, but every small matter they judged themselves. 27 And Moses let his father in law depart; and he went his way into his own land.

Exodus 19

In the third month, when the children of Israel were gone forth out of the land of Egypt, the same day came they into the wilderness of Sinai. 2 For they were departed from Rephidim, and were come to the desert of Sinai, and had pitched in the wilderness; and there Israel camped before the mount. 3 And Moses went up unto God, and the LORD called unto him out of the mountain, saying, Thus shalt thou say to the house of Jacob, and tell the children of Israel; 4 Ye have seen what I did unto the Egyptians, and how I bare you on eagles' wings, and brought you unto myself. 5 Now therefore, if ye will obey my voice indeed, and keep my covenant, then ye shall be a peculiar treasure unto me above all people: for all the earth is mine: 6 And ye shall be unto me a kingdom of priests, and an holy nation. These are the words which thou shalt speak unto the children of Israel. 7 And Moses came and called for the elders of the people, and laid before their faces all these words which the LORD commanded him. 8 And all the people answered together, and said, All that the LORD hath spoken we will do. And Moses returned the words of the people unto the LORD. 9 And the LORD said unto Moses, Lo, I come unto thee in a thick cloud, that the people may hear when I speak with thee, and believe thee for ever. And Moses told the words of the people unto the LORD. 10 And the LORD said unto Moses, Go unto the people, and sanctify them to day and to morrow, and let them wash their clothes, 11 And be ready against the third day: for the third day the LORD will come down in the sight of all the people upon mount Sinai. 12 And thou shalt set bounds unto the people round about, saying, Take heed to yourselves, that ye go not up into the mount, or touch the border of it: whosoever toucheth the mount shall be surely put to death: 13 There shall not an hand touch it, but he shall surely be stoned, or shot through; whether it be beast or man, it shall not live: when the trumpet soundeth long, they shall come up to the mount. 14 And Moses went down from the mount unto the people, and sanctified the people; and they washed their clothes. 15 And he said unto the people, Be ready against the third day: come not at your wives. 16 And it came to pass on the third day in the morning, that there were thunders and lightnings, and a thick cloud upon the mount, and the voice of the trumpet exceeding loud; so that all the people that was in the camp trembled. 17 And Moses brought forth the people out of the camp to meet with God; and they stood at the nether part of the mount. 18 And mount Sinai was altogether on a smoke, because the LORD descended upon it in fire: and the smoke thereof ascended as the smoke of a furnace, and the whole mount quaked greatly. 19 And when the voice of the trumpet sounded long, and waxed louder and louder, Moses spake, and God answered him by a voice. 20 And the LORD came down upon mount Sinai, on the top of the mount: and the LORD called Moses up to the top of the mount; and Moses went up. 21 And the LORD said unto Moses, Go down, charge the people, lest they break through unto the LORD to gaze, and many of them perish. 22 And let the priests also, which come near to the LORD, sanctify themselves, lest the LORD break forth upon them. 23 And Moses said unto the LORD, The people cannot come up to mount Sinai: for thou chargedst us, saying, Set bounds about the mount, and sanctify it. 24 And the LORD said unto him, Away, get thee down, and thou shalt come up, thou, and Aaron with thee: but let not the priests and the people break through to come up unto the LORD, lest he break forth upon them. 25 So Moses went down unto the people, and spake unto them.

Exodus 20

And God spake all these words, saying, 2 I am the LORD thy God, which have brought thee out of the land of Egypt, out of the house of bondage. 3 Thou shalt have no other gods before me. 4 Thou shalt not make unto thee any graven image, or any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the water under the earth: 5 Thou shalt not bow down thyself to them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children unto the third and fourth generation of them that hate me; 6 And shewing mercy unto thousands of them that love me, and keep my commandments. 7 Thou shalt not take the name of the LORD thy God in vain; for the LORD will not hold him guiltless that taketh his name in vain. 8 Remember the sabbath day, to keep it holy. 9 Six days shalt thou labour, and do all thy work: 10 But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy manservant, nor thy maidservant, nor thy cattle, nor thy stranger that is within thy gates: 11 For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the sabbath day, and hallowed it. 12 Honour thy father and thy mother: that thy days may be long upon the land which the LORD thy God giveth thee. 13 Thou shalt not kill. 14 Thou shalt not commit adultery. 15 Thou shalt not steal. 16 Thou shalt not bear false witness against thy neighbour. 17 Thou shalt not covet thy neighbour's house, thou shalt not covet thy neighbour's wife, nor his manservant, nor his maidservant, nor his ox, nor his ass, nor any thing that is thy neighbour's. 18 And all the people saw the thunderings, and the lightnings, and the noise of the trumpet, and the mountain smoking: and when the people saw it, they removed, and stood afar off. 19 And they said unto Moses, Speak thou with us, and we will hear: but let not God speak with us, lest we die. 20 And Moses said unto the people, Fear not: for God is come to prove you, and that his fear may be before your faces, that ye sin not. 21 And the people stood afar off, and Moses drew near unto the thick darkness where God was. 22 And the LORD said unto Moses, Thus thou shalt say unto the children of Israel, Ye have seen that I have talked with you from heaven. 23 Ye shall not make with me gods of silver, neither shall ye make unto you gods of gold. 24 An altar of earth thou shalt make unto me, and shalt sacrifice thereon thy burnt offerings, and thy peace offerings, thy sheep, and thine oxen: in all places where I record my name I will come unto thee, and I will bless thee. 25 And if thou wilt make me an altar of stone, thou shalt not build it of hewn stone: for if thou lift up thy tool upon it, thou hast polluted it. 26 Neither shalt thou go up by steps unto mine altar, that thy nakedness be not discovered thereon.

Exodus 21

Now these are the judgments which thou shalt set before them. 2 If thou buy an Hebrew servant, six years he shall serve: and in the seventh he shall go out free for nothing. 3 If he came in by himself, he shall go out by himself: if he were married, then his wife shall go out with him. 4 If his master have given him a wife, and she have born him sons or daughters; the wife and her children shall be her master's, and he shall go out by himself. 5 And if the servant shall plainly say, I love my master, my wife, and my children; I will not go out free: 6 Then his master shall bring him unto the judges; he shall also bring him to the door, or unto the door post; and his master shall bore his ear through with an aul; and he shall serve him for ever. 7 And if a man sell his daughter to be a maidservant, she shall not go out as the menservants do. 8 If she please not her master, who hath betrothed her to himself, then shall he let her be redeemed: to sell her unto a strange nation he shall have no power, seeing he hath dealt deceitfully with her. 9 And if he have betrothed her unto his son, he shall deal with her after the manner of daughters. 10 If he take him another wife; her food, her raiment, and her duty of marriage, shall he not diminish. 11 And if he do not these three unto her, then shall she go out free without money. 12 He that smiteth a man, so that he die, shall be surely put to death. 13 And if a man lie not in wait, but God deliver him into his hand; then I will appoint thee a place whither he shall flee. 14 But if a man come presumptuously upon his neighbour, to slay him with guile; thou shalt take him from mine altar, that he may die. 15 And he that smiteth his father, or his mother, shall be surely put to death. 16 And he that stealeth a man, and selleth him, or if he be found in his hand, he shall surely be put to death. 17 And he that curseth his father, or his mother, shall surely be put to death. 18 And if men strive together, and one smite another with a stone, or with his fist, and he die not, but keepeth his bed: 19 If he rise again, and walk abroad upon his staff, then shall he that smote him be quit: only he shall pay for the loss of his time, and shall cause him to be thoroughly healed. 20 And if a man smite his servant, or his maid, with a rod, and he die under his hand; he shall be surely punished. 21 Notwithstanding, if he continue a day or two, he shall not be punished: for he is his money. 22 If men strive, and hurt a woman with child, so that her fruit depart from her, and yet no mischief follow: he shall be surely punished, according as the woman's husband will lay upon him; and he shall pay as the judges determine. 23 And if any mischief follow, then thou shalt give life for life, 24 Eye for eye, tooth for tooth, hand for hand, foot for foot, 25 Burning for burning, wound for wound, stripe for stripe. 26 And if a man smite the eye of his servant, or the eye of his maid, that it perish; he shall let him go free for his eye's sake. 27 And if he smite out his manservant's tooth, or his maidservant's tooth; he shall let him go free for his tooth's sake. 28 If an ox gore a man or a woman, that they die: then the ox shall be surely stoned, and his flesh shall not be eaten; but the owner of the ox shall be quit. 29 But if the ox were wont to push with his horn in time past, and it hath been testified to his owner, and he hath not kept him in, but that he hath killed a man or a woman; the ox shall be stoned, and his owner also shall be put to death. 30 If there be laid on him a sum of money, then he shall give for the ransom of his life whatsoever is laid upon him. 31 Whether he have gored a son, or have gored a daughter, according to this judgment shall it be done unto him. 32 If the ox shall push a manservant or a maidservant; he shall give unto their master thirty shekels of silver, and the ox shall be stoned. 33 And if a man shall open a pit, or if a man shall dig a pit, and not cover it, and an ox or an ass fall therein; 34 The owner of the pit shall make it good, and give money unto the owner of them; and the dead beast shall be his. 35 And if one man's ox hurt another's, that he die; then they shall sell the live ox, and divide the money of it; and the dead ox also they shall divide. 36 Or if it be known that the ox hath used to push in time past, and his owner hath not kept him in; he shall surely pay ox for ox; and the dead shall be his own.

Exodus 22

If a man shall steal an ox, or a sheep, and kill it, or sell it; he shall restore five oxen for an ox, and four sheep for a sheep. 2 If a thief be found breaking up, and be smitten that he die, there shall no blood be shed for him. 3 If the sun be risen upon him, there shall be blood shed for him; for he should make full restitution; if he have nothing, then he shall be sold for his theft. 4 If the theft be certainly found in his hand alive, whether it be ox, or ass, or sheep; he shall restore double. 5 If a man shall cause a field or vineyard to be eaten, and shall put in his beast, and shall feed in another man's field; of the best of his own field, and of the best of his own vineyard, shall he make restitution. 6 If fire break out, and catch in thorns, so that the stacks of corn, or the standing corn, or the field, be consumed therewith; he that kindled the fire shall surely make restitution. 7 If a man shall deliver unto his neighbour money or stuff to keep, and it be stolen out of the man's house; if the thief be found, let him pay double. 8 If the thief be not found, then the master of the house shall be brought unto the judges, to see whether he have put his hand unto his neighbour's goods. 9 For all manner of trespass, whether it be for ox, for ass, for sheep, for raiment, or for any manner of lost thing, which another challengeth to be his, the cause of both parties shall come before the judges; and whom the judges shall condemn, he shall pay double unto his neighbour. 10 If a man deliver unto his neighbour an ass, or an ox, or a sheep, or any beast, to keep; and it die, or be hurt, or driven away, no man seeing it: 11 Then shall an oath of the LORD be between them both, that he hath not put his hand unto his neighbour's goods; and the owner of it shall accept thereof, and he shall not make it good. 12 And if it be stolen from him, he shall make restitution unto the owner thereof. 13 If it be torn in pieces, then let him bring it for witness, and he shall not make good that which was torn. 14 And if a man borrow ought of his neighbour, and it be hurt, or die, the owner thereof being not with it, he shall surely make it good. 15 But if the owner thereof be with it, he shall not make it good: if it be an hired thing, it came for his hire. 16 And if a man entice a maid that is not betrothed, and lie with her, he shall surely endow her to be his wife. 17 If her father utterly refuse to give her unto him, he shall pay money according to the dowry of virgins. 18 Thou shalt not suffer a witch to live. 19 Whosoever lieth with a beast shall surely be put to death. 20 He that sacrificeth unto any god, save unto the LORD only, he shall be utterly destroyed. 21 Thou shalt neither vex a stranger, nor oppress him: for ye were strangers in the land of Egypt. 22 Ye shall not afflict any widow, or fatherless child. 23 If thou afflict them in any wise, and they cry at all unto me, I will surely hear their cry; 24 And my wrath shall wax hot, and I will kill you with the sword; and your wives shall be widows, and your children fatherless. 25 If thou lend money to any of my people that is poor by thee, thou shalt not be to him as an usurer, neither shalt thou lay upon him usury. 26 If thou at all take thy neighbour's raiment to pledge, thou shalt deliver it unto him by that the sun goeth down: 27 For that is his covering only, it is his raiment for his skin: wherein shall he sleep? and it shall come to pass, when he crieth unto me, that I will hear; for I am gracious. 28 Thou shalt not revile the gods, nor curse the ruler of thy people. 29 Thou shalt not delay to offer the first of thy ripe fruits, and of thy liquors: the firstborn of thy sons shalt thou give unto me. 30 Likewise shalt thou do with thine oxen, and with thy sheep: seven days it shall be with his dam; on the eighth day thou shalt give it me. 31 And ye shall be holy men unto me: neither shall ye eat any flesh that is torn of beasts in the field; ye shall cast it to the dogs.

Exodus 23

Thou shalt not raise a false report: put not thine hand with the wicked to be an unrighteous witness. 2 Thou shalt not follow a multitude to do evil; neither shalt thou speak in a cause to decline after many to wrest judgment: 3 Neither shalt thou countenance a poor man in his cause. 4 If thou meet thine enemy's ox or his ass going astray, thou shalt surely bring it back to him again. 5 If thou see the ass of him that hateth thee lying under his burden, and wouldest forbear to help him, thou shalt surely help with him. 6 Thou shalt not wrest the judgment of thy poor in his cause. 7 Keep thee far from a false matter; and the innocent and righteous slay thou not: for I will not justify the wicked. 8 And thou shalt take no gift: for the gift blindeth the wise, and perverteth the words of the righteous. 9 Also thou shalt not oppress a stranger: for ye know the heart of a stranger, seeing ye were strangers in the land of Egypt. 10 And six years thou shalt sow thy land, and shalt gather in the fruits thereof: 11 But the seventh year thou shalt let it rest and lie still; that the poor of thy people may eat: and what they leave the beasts of the field shall eat. In like manner thou shalt deal with thy vineyard, and with thy oliveyard. 12 Six days thou shalt do thy work, and on the seventh day thou shalt rest: that thine ox and thine ass may rest, and the son of thy handmaid, and the stranger, may be refreshed. 13 And in all things that I have said unto you be circumspect: and make no mention of the name of other gods, neither let it be heard out of thy mouth. 14 Three times thou shalt keep a feast unto me in the year. 15 Thou shalt keep the feast of unleavened bread: (thou shalt eat unleavened bread seven days, as I commanded thee, in the time appointed of the month Abib; for in it thou camest out from Egypt: and none shall appear before me empty:) 16 And the feast of harvest, the firstfruits of thy labours, which thou hast sown in the field: and the feast of ingathering, which is in the end of the year, when thou hast gathered in thy labours out of the field. 17 Three times in the year all thy males shall appear before the Lord GOD. 18 Thou shalt not offer the blood of my sacrifice with leavened bread; neither shall the fat of my sacrifice remain until the morning. 19 The first of the firstfruits of thy land thou shalt bring into the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk. 20 Behold, I send an Angel before thee, to keep thee in the way, and to bring thee into the place which I have prepared. 21 Beware of him, and obey his voice, provoke him not; for he will not pardon your transgressions: for my name is in him. 22 But if thou shalt indeed obey his voice, and do all that I speak; then I will be an enemy unto thine enemies, and an adversary unto thine adversaries. 23 For mine Angel shall go before thee, and bring thee in unto the Amorites, and the Hittites, and the Perizzites, and the Canaanites, and the Hivites, and the Jebusites: and I will cut them off. 24 Thou shalt not bow down to their gods, nor serve them, nor do after their works: but thou shalt utterly overthrow them, and quite break down their images. 25 And ye shall serve the LORD your God, and he shall bless thy bread, and thy water; and I will take sickness away from the midst of thee. 26 There shall nothing cast their young, nor be barren, in thy land: the number of thy days I will fulfil. 27 I will send my fear before thee, and will destroy all the people to whom thou shalt come, and I will make all thine enemies turn their backs unto thee. 28 And I will send hornets before thee, which shall drive out the Hivite, the Canaanite, and the Hittite, from before thee. 29 I will not drive them out from before thee in one year; lest the land become desolate, and the beast of the field multiply against thee. 30 By little and little I will drive them out from before thee, until thou be increased, and inherit the land. 31 And I will set thy bounds from the Red sea even unto the sea of the Philistines, and from the desert unto the river: for I will deliver the inhabitants of the land into your hand; and thou shalt drive them out before thee. 32 Thou shalt make no covenant with them, nor with their gods. 33 They shall not dwell in thy land, lest they make thee sin against me: for if thou serve their gods, it will surely be a snare unto thee.

Exodus 24

And he said unto Moses, Come up unto the LORD, thou, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel; and worship ye afar off. 2 And Moses alone shall come near the LORD: but they shall not come nigh; neither shall the people go up with him. 3 And Moses came and told the people all the words of the LORD, and all the judgments: and all the people answered with one voice, and said, All the words which the LORD hath said will we do. 4 And Moses wrote all the words of the LORD, and rose up early in the morning, and builded an altar under the hill, and twelve pillars, according to the twelve tribes of Israel. 5 And he sent young men of the children of Israel, which offered burnt offerings, and sacrificed peace offerings of oxen unto the LORD. 6 And Moses took half of the blood, and put it in basons; and half of the blood he sprinkled on the altar. 7 And he took the book of the covenant, and read in the audience of the people: and they said, All that the LORD hath said will we do, and be obedient. 8 And Moses took the blood, and sprinkled it on the people, and said, Behold the blood of the covenant, which the LORD hath made with you concerning all these words. 9 Then went up Moses, and Aaron, Nadab, and Abihu, and seventy of the elders of Israel: 10 And they saw the God of Israel: and there was under his feet as it were a paved work of a sapphire stone, and as it were the body of heaven in his clearness. 11 And upon the nobles of the children of Israel he laid not his hand: also they saw God, and did eat and drink. 12 And the LORD said unto Moses, Come up to me into the mount, and be there: and I will give thee tables of stone, and a law, and commandments which I have written; that thou mayest teach them. 13 And Moses rose up, and his minister Joshua: and Moses went up into the mount of God. 14 And he said unto the elders, Tarry ye here for us, until we come again unto you: and, behold, Aaron and Hur are with you: if any man have any matters to do, let him come unto them. 15 And Moses went up into the mount, and a cloud covered the mount. 16 And the glory of the LORD abode upon mount Sinai, and the cloud covered it six days: and the seventh day he called unto Moses out of the midst of the cloud. 17 And the sight of the glory of the LORD was like devouring fire on the top of the mount in the eyes of the children of Israel. 18 And Moses went into the midst of the cloud, and gat him up into the mount: and Moses was in the mount forty days and forty nights.

Exodus 25

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, that they bring me an offering: of every man that giveth it willingly with his heart ye shall take my offering. 3 And this is the offering which ye shall take of them; gold, and silver, and brass, 4 And blue, and purple, and scarlet, and fine linen, and goats hair, 5 And rams' skins dyed red, and badgers' skins, and shittim wood, 6 Oil for the light, spices for anointing oil, and for sweet incense, 7 Onyx stones, and stones to be set in the ephod, and in the breastplate. 8 And let them make me a sanctuary; that I may dwell among them. 9 According to all that I shew thee, after the pattern of the tabernacle, and the pattern of all the instruments thereof, even so shall ye make it. 10 And they shall make an ark of shittim wood: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof, and a cubit and a half the height thereof. 11 And thou shalt overlay it with pure gold, within and without shalt thou overlay it, and shalt make upon it a crown of gold round about. 12 And thou shalt cast four rings of gold for it, and put them in the four corners thereof; and two rings shall be in the one side of it, and two rings in the other side of it. 13 And thou shalt make staves of shittim wood, and overlay them with gold. 14 And thou shalt put the staves into the rings by the sides of the ark, that the ark may be borne with them. 15 The staves shall be in the rings of the ark: they shall not be taken from it. 16 And thou shalt put into the ark the testimony which I shall give thee. 17 And thou shalt make a mercy seat of pure gold: two cubits and a half shall be the length thereof, and a cubit and a half the breadth thereof. 18 And thou shalt make two cherubims of gold, of beaten work shalt thou make them, in the two ends of the mercy seat. 19 And make one cherub on the one end, and the other cherub on the other end: even of the mercy seat shall ye make the cherubims on the two ends thereof. 20 And the cherubim shall stretch forth their wings on high, covering the mercy seat with their wings, and their faces shall look one to another; toward the mercy seat shall the faces of the cherubims be. 21 And thou shalt put the mercy seat above upon the ark; and in the ark thou shalt put the testimony that I shall give thee. 22 And there I will meet with thee, and I will commune with thee from above the mercy seat, from between the two cherubims which are upon the ark of the testimony, of all things which I will give thee in commandment unto the children of Israel. 23 Thou shalt also make a table of shittim wood: two cubits shall be the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof. 24 And thou shalt overlay it with pure gold, and make thereto a crown of gold round about. 25 And thou shalt make unto it a border of an hand breadth round about, and thou shalt make a golden crown to the border thereof round about. 26 And thou shalt make for it four rings of gold, and put the rings in the four corners that are on the four feet thereof. 27 Over against the border shall the rings be for places of the staves to bear the table. 28 And thou shalt make the staves of shittim wood, and overlay them with gold, that the table may be borne with them. 29 And thou shalt make the dishes thereof, and spoons thereof, and covers thereof, and bowls thereof, to cover withal: of pure gold shalt thou make them. 30 And thou shalt set upon the table shewbread before me alway. 31 And thou shalt make a candlestick of pure gold: of beaten work shall the candlestick be made: his shaft, and his branches, his bowls, his knops, and his flowers, shall be of the same. 32 And six branches shall come out of the sides of it; three branches of the candlestick out of the one side, and three branches of the candlestick out of the other side: 33 Three bowls made like unto almonds, with a knop and a flower in one branch; and three bowls made like almonds in the other branch, with a knop and a flower: so in the six branches that come out of the candlestick. 34 And in the candlestick shall be four bowls made like unto almonds, with their knops and their flowers. 35 And there shall be a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches that proceed out of the candlestick. 36 Their knops and their branches shall be of the same: all it shall be one beaten work of pure gold. 37 And thou shalt make the seven lamps thereof: and they shall light the lamps thereof, that they may give light over against it. 38 And the tongs thereof, and the snuffdishes thereof, shall be of pure gold. 39 Of a talent of pure gold shall he make it, with all these vessels. 40 And look that thou make them after their pattern, which was shewed thee in the mount.

Exodus 26

Moreover thou shalt make the tabernacle with ten curtains of fine twined linen, and blue, and purple, and scarlet: with cherubims of cunning work shalt thou make them. 2 The length of one curtain shall be eight and twenty cubits, and the breadth of one curtain four cubits: and every one of the curtains shall have one measure. 3 The five curtains shall be coupled together one to another; and other five curtains shall be coupled one to another. 4 And thou shalt make loops of blue upon the edge of the one curtain from the selvedge in the coupling; and likewise shalt thou make in the uttermost edge of another curtain, in the coupling of the second. 5 Fifty loops shalt thou make in the one curtain, and fifty loops shalt thou make in the edge of the curtain that is in the coupling of the second; that the loops may take hold one of another. 6 And thou shalt make fifty taches of gold, and couple the curtains together with the taches: and it shall be one tabernacle. 7 And thou shalt make curtains of goats' hair to be a covering upon the tabernacle: eleven curtains shalt thou make. 8 The length of one curtain shall be thirty cubits, and the breadth of one curtain four cubits: and the eleven curtains shall be all of one measure. 9 And thou shalt couple five curtains by themselves, and six curtains by themselves, and shalt double the sixth curtain in the forefront of the tabernacle. 10 And thou shalt make fifty loops on the edge of the one curtain that is outmost in the coupling, and fifty loops in the edge of the curtain which coupleth the second. 11 And thou shalt make fifty taches of brass, and put the taches into the loops, and couple the tent together, that it may be one. 12 And the remnant that remaineth of the curtains of the tent, the half curtain that remaineth, shall hang over the backside of the tabernacle. 13 And a cubit on the one side, and a cubit on the other side of that which remaineth in the length of the curtains of the tent, it shall hang over the sides of the tabernacle on this side and on that side, to cover it. 14 And thou shalt make a covering for the tent of rams' skins dyed red, and a covering above of badgers skins. 15 And thou shalt make boards for the tabernacle of shittim wood standing up. 16 Ten cubits shall be the length of a board, and a cubit and a half shall be the breadth of one board. 17 Two tenons shall there be in one board, set in order one against another: thus shalt thou make for all the boards of the tabernacle. 18 And thou shalt make the boards for the tabernacle, twenty boards on the south side southward. 19 And thou shalt make forty sockets of silver under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons. 20 And for the second side of the tabernacle on the north side there shall be twenty boards: 21 And their forty sockets of silver; two sockets under one board, and two sockets under another board. 22 And for the sides of the tabernacle westward thou shalt make six boards. 23 And two boards shalt thou make for the corners of the tabernacle in the two sides. 24 And they shall be coupled together beneath, and they shall be coupled together above the head of it unto one ring: thus shall it be for them both; they shall be for the two corners. 25 And they shall be eight boards, and their sockets of silver, sixteen sockets; two sockets under one board, and two sockets under another board. 26 And thou shalt make bars of shittim wood; five for the boards of the one side of the tabernacle, 27 And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the side of the tabernacle, for the two sides westward. 28 And the middle bar in the midst of the boards shall reach from end to end. 29 And thou shalt overlay the boards with gold, and make their rings of gold for places for the bars: and thou shalt overlay the bars with gold. 30 And thou shalt rear up the tabernacle according to the fashion thereof which was shewed thee in the mount. 31 And thou shalt make a vail of blue, and purple, and scarlet, and fine twined linen of cunning work: with cherubims shall it be made: 32 And thou shalt hang it upon four pillars of shittim wood overlaid with gold: their hooks shall be of gold, upon the four sockets of silver. 33 And thou shalt hang up the vail under the taches, that thou mayest bring in thither within the vail the ark of the testimony: and the vail shall divide unto you between the holy place and the most holy. 34 And thou shalt put the mercy seat upon the ark of the testimony in the most holy place. 35 And thou shalt set the table without the vail, and the candlestick over against the table on the side of the tabernacle toward the south: and thou shalt put the table on the north side. 36 And thou shalt make an hanging for the door of the tent, of blue, and purple, and scarlet, and fine twined linen, wrought with needlework. 37 And thou shalt make for the hanging five pillars of shittim wood, and overlay them with gold, and their hooks shall be of gold: and thou shalt cast five sockets of brass for them.

Exodus 27

And thou shalt make an altar of shittim wood, five cubits long, and five cubits broad; the altar shall be foursquare: and the height thereof shall be three cubits. 2 And thou shalt make the horns of it upon the four corners thereof: his horns shall be of the same: and thou shalt overlay it with brass. 3 And thou shalt make his pans to receive his ashes, and his shovels, and his basons, and his fleshhooks, and his firepans: all the vessels thereof thou shalt make of brass. 4 And thou shalt make for it a grate of network of brass; and upon the net shalt thou make four brasen rings in the four corners thereof. 5 And thou shalt put it under the compass of the altar beneath, that the net may be even to the midst of the altar. 6 And thou shalt make staves for the altar, staves of shittim wood, and overlay them with brass. 7 And the staves shall be put into the rings, and the staves shall be upon the two sides of the altar, to bear it. 8 Hollow with boards shalt thou make it: as it was shewed thee in the mount, so shall they make it. 9 And thou shalt make the court of the tabernacle: for the south side southward there shall be hangings for the court of fine twined linen of an hundred cubits long for one side: 10 And the twenty pillars thereof and their twenty sockets shall be of brass; the hooks of the pillars and their fillets shall be of silver. 11 And likewise for the north side in length there shall be hangings of an hundred cubits long, and his twenty pillars and their twenty sockets of brass; the hooks of the pillars and their fillets of silver. 12 And for the breadth of the court on the west side shall be hangings of fifty cubits: their pillars ten, and their sockets ten. 13 And the breadth of the court on the east side eastward shall be fifty cubits. 14 The hangings of one side of the gate shall be fifteen cubits: their pillars three, and their sockets three. 15 And on the other side shall be hangings fifteen cubits: their pillars three, and their sockets three. 16 And for the gate of the court shall be an hanging of twenty cubits, of blue, and purple, and scarlet, and fine twined linen, wrought with needlework: and their pillars shall be four, and their sockets four. 17 All the pillars round about the court shall be filleted with silver; their hooks shall be of silver, and their sockets of brass. 18 The length of the court shall be an hundred cubits, and the breadth fifty every where, and the height five cubits of fine twined linen, and their sockets of brass. 19 All the vessels of the tabernacle in all the service thereof, and all the pins thereof, and all the pins of the court, shall be of brass. 20 And thou shalt command the children of Israel, that they bring thee pure oil olive beaten for the light, to cause the lamp to burn always. 21 In the tabernacle of the congregation without the vail, which is before the testimony, Aaron and his sons shall order it from evening to morning before the LORD: it shall be a statute for ever unto their generations on the behalf of the children of Israel.

Exodus 28

And take thou unto thee Aaron thy brother, and his sons with him, from among the children of Israel, that he may minister unto me in the priest's office, even Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron's sons. 2 And thou shalt make holy garments for Aaron thy brother for glory and for beauty. 3 And thou shalt speak unto all that are wise hearted, whom I have filled with the spirit of wisdom, that they may make Aaron's garments to consecrate him, that he may minister unto me in the priest's office. 4 And these are the garments which they shall make; a breastplate, and an ephod, and a robe, and a broidered coat, a mitre, and a girdle: and they shall make holy garments for Aaron thy brother, and his sons, that he may minister unto me in the priest's office. 5 And they shall take gold, and blue, and purple, and scarlet, and fine linen. 6 And they shall make the ephod of gold, of blue, and of purple, of scarlet, and fine twined linen, with cunning work. 7 It shall have the two shoulderpieces thereof joined at the two edges thereof; and so it shall be joined together. 8 And the curious girdle of the ephod, which is upon it, shall be of the same, according to the work thereof; even of gold, of blue, and purple, and scarlet, and fine twined linen. 9 And thou shalt take two onyx stones, and grave on them the names of the children of Israel: 10 Six of their names on one stone, and the other six names of the rest on the other stone, according to their birth. 11 With the work of an engraver in stone, like the engravings of a signet, shalt thou engrave the two stones with the names of the children of Israel: thou shalt make them to be set in ouches of gold. 12 And thou shalt put the two stones upon the shoulders of the ephod for stones of memorial unto the children of Israel: and Aaron shall bear their names before the LORD upon his two shoulders for a memorial. 13 And thou shalt make ouches of gold; 14 And two chains of pure gold at the ends; of wreathen work shalt thou make them, and fasten the wreathen chains to the ouches. 15 And thou shalt make the breastplate of judgment with cunning work; after the work of the ephod thou shalt make it; of gold, of blue, and of purple, and of scarlet, and of fine twined linen, shalt thou make it. 16 Foursquare it shall be being doubled; a span shall be the length thereof, and a span shall be the breadth thereof. 17 And thou shalt set in it settings of stones, even four rows of stones: the first row shall be a sardius, a topaz, and a carbuncle: this shall be the first row. 18 And the second row shall be an emerald, a sapphire, and a diamond. 19 And the third row a ligure, an agate, and an amethyst. 20 And the fourth row a beryl, and an onyx, and a jasper: they shall be set in gold in their inclosings. 21 And the stones shall be with the names of the children of Israel, twelve, according to their names, like the engravings of a signet; every one with his name shall they be according to the twelve tribes. 22 And thou shalt make upon the breastplate chains at the ends of wreathen work of pure gold. 23 And thou shalt make upon the breastplate two rings of gold, and shalt put the two rings on the two ends of the breastplate. 24 And thou shalt put the two wreathen chains of gold in the two rings which are on the ends of the breastplate. 25 And the other two ends of the two wreathen chains thou shalt fasten in the two ouches, and put them on the shoulderpieces of the ephod before it. 26 And thou shalt make two rings of gold, and thou shalt put them upon the two ends of the breastplate in the border thereof, which is in the side of the ephod inward. 27 And two other rings of gold thou shalt make, and shalt put them on the two sides of the ephod underneath, toward the forepart thereof, over against the other coupling thereof, above the curious girdle of the ephod. 28 And they shall bind the breastplate by the rings thereof unto the rings of the ephod with a lace of blue, that it may be above the curious girdle of the ephod, and that the breastplate be not loosed from the ephod. 29 And Aaron shall bear the names of the children of Israel in the breastplate of judgment upon his heart, when he goeth in unto the holy place, for a memorial before the LORD continually. 30 And thou shalt put in the breastplate of judgment the Urim and the Thummim; and they shall be upon Aaron's heart, when he goeth in before the LORD: and Aaron shall bear the judgment of the children of Israel upon his heart before the LORD continually. 31 And thou shalt make the robe of the ephod all of blue. 32 And there shall be an hole in the top of it, in the midst thereof: it shall have a binding of woven work round about the hole of it, as it were the hole of an habergeon, that it be not rent. 33 And beneath upon the hem of it thou shalt make pomegranates of blue, and of purple, and of scarlet, round about the hem thereof; and bells of gold between them round about: 34 A golden bell and a pomegranate, a golden bell and a pomegranate, upon the hem of the robe round about. 35 And it shall be upon Aaron to minister: and his sound shall be heard when he goeth in unto the holy place before the LORD, and when he cometh out, that he die not. 36 And thou shalt make a plate of pure gold, and grave upon it, like the engravings of a signet, HOLINESS TO THE LORD. 37 And thou shalt put it on a blue lace, that it may be upon the mitre; upon the forefront of the mitre it shall be. 38 And it shall be upon Aaron's forehead, that Aaron may bear the iniquity of the holy things, which the children of Israel shall hallow in all their holy gifts; and it shall be always upon his forehead, that they may be accepted before the LORD. 39 And thou shalt embroider the coat of fine linen, and thou shalt make the mitre of fine linen, and thou shalt make the girdle of needlework. 40 And for Aaron's sons thou shalt make coats, and thou shalt make for them girdles, and bonnets shalt thou make for them, for glory and for beauty. 41 And thou shalt put them upon Aaron thy brother, and his sons with him; and shalt anoint them, and consecrate them, and sanctify them, that they may minister unto me in the priest's office. 42 And thou shalt make them linen breeches to cover their nakedness; from the loins even unto the thighs they shall reach: 43 And they shall be upon Aaron, and upon his sons, when they come in unto the tabernacle of the congregation, or when they come near unto the altar to minister in the holy place; that they bear not iniquity, and die: it shall be a statute for ever unto him and his seed after him.

Exodus 29

And this is the thing that thou shalt do unto them to hallow them, to minister unto me in the priest's office: Take one young bullock, and two rams without blemish, 2 And unleavened bread, and cakes unleavened tempered with oil, and wafers unleavened anointed with oil: of wheaten flour shalt thou make them. 3 And thou shalt put them into one basket, and bring them in the basket, with the bullock and the two rams. 4 And Aaron and his sons thou shalt bring unto the door of the tabernacle of the congregation, and shalt wash them with water. 5 And thou shalt take the garments, and put upon Aaron the coat, and the robe of the ephod, and the ephod, and the breastplate, and gird him with the curious girdle of the ephod: 6 And thou shalt put the mitre upon his head, and put the holy crown upon the mitre. 7 Then shalt thou take the anointing oil, and pour it upon his head, and anoint him. 8 And thou shalt bring his sons, and put coats upon them. 9 And thou shalt gird them with girdles, Aaron and his sons, and put the bonnets on them: and the priest's office shall be theirs for a perpetual statute: and thou shalt consecrate Aaron and his sons. 10 And thou shalt cause a bullock to be brought before the tabernacle of the congregation: and Aaron and his sons shall put their hands upon the head of the bullock. 11 And thou shalt kill the bullock before the LORD, by the door of the tabernacle of the congregation. 12 And thou shalt take of the blood of the bullock, and put it upon the horns of the altar with thy finger, and pour all the blood beside the bottom of the altar. 13 And thou shalt take all the fat that covereth the inwards, and the caul that is above the liver, and the two kidneys, and the fat that is upon them, and burn them upon the altar. 14 But the flesh of the bullock, and his skin, and his dung, shalt thou burn with fire without the camp: it is a sin offering. 15 Thou shalt also take one ram; and Aaron and his sons shall put their hands upon the head of the ram. 16 And thou shalt slay the ram, and thou shalt take his blood, and sprinkle it round about upon the altar. 17 And thou shalt cut the ram in pieces, and wash the inwards of him, and his legs, and put them unto his pieces, and unto his head. 18 And thou shalt burn the whole ram upon the altar: it is a burnt offering unto the LORD: it is a sweet savour, an offering made by fire unto the LORD. 19 And thou shalt take the other ram; and Aaron and his sons shall put their hands upon the head of the ram. 20 Then shalt thou kill the ram, and take of his blood, and put it upon the tip of the right ear of Aaron, and upon the tip of the right ear of his sons, and upon the thumb of their right hand, and upon the great toe of their right foot, and sprinkle the blood upon the altar round about. 21 And thou shalt take of the blood that is upon the altar, and of the anointing oil, and sprinkle it upon Aaron, and upon his garments, and upon his sons, and upon the garments of his sons with him: and he shall be hallowed, and his garments, and his sons, and his sons' garments with him. 22 Also thou shalt take of the ram the fat and the rump, and the fat that covereth the inwards, and the caul above the liver, and the two kidneys, and the fat that is upon them, and the right shoulder; for it is a ram of consecration: 23 And one loaf of bread, and one cake of oiled bread, and one wafer out of the basket of the unleavened bread that is before the LORD: 24 And thou shalt put all in the hands of Aaron, and in the hands of his sons; and shalt wave them for a wave offering before the LORD. 25 And thou shalt receive them of their hands, and burn them upon the altar for a burnt offering, for a sweet savour before the LORD: it is an offering made by fire unto the LORD. 26 And thou shalt take the breast of the ram of Aaron's consecration, and wave it for a wave offering before the LORD: and it shall be thy part. 27 And thou shalt sanctify the breast of the wave offering, and the shoulder of the heave offering, which is waved, and which is heaved up, of the ram of the consecration, even of that which is for Aaron, and of that which is for his sons: 28 And it shall be Aaron's and his sons' by a statute for ever from the children of Israel: for it is an heave offering: and it shall be an heave offering from the children of Israel of the sacrifice of their peace offerings, even their heave offering unto the LORD. 29 And the holy garments of Aaron shall be his sons' after him, to be anointed therein, and to be consecrated in them. 30 And that son that is priest in his stead shall put them on seven days, when he cometh into the tabernacle of the congregation to minister in the holy place. 31 And thou shalt take the ram of the consecration, and seethe his flesh in the holy place. 32 And Aaron and his sons shall eat the flesh of the ram, and the bread that is in the basket, by the door of the tabernacle of the congregation. 33 And they shall eat those things wherewith the atonement was made, to consecrate and to sanctify them: but a stranger shall not eat thereof, because they are holy. 34 And if ought of the flesh of the consecrations, or of the bread, remain unto the morning, then thou shalt burn the remainder with fire: it shall not be eaten, because it is holy. 35 And thus shalt thou do unto Aaron, and to his sons, according to all things which I have commanded thee: seven days shalt thou consecrate them. 36 And thou shalt offer every day a bullock for a sin offering for atonement: and thou shalt cleanse the altar, when thou hast made an atonement for it, and thou shalt anoint it, to sanctify it. 37 Seven days thou shalt make an atonement for the altar, and sanctify it; and it shall be an altar most holy: whatsoever toucheth the altar shall be holy. 38 Now this is that which thou shalt offer upon the altar; two lambs of the first year day by day continually. 39 The one lamb thou shalt offer in the morning; and the other lamb thou shalt offer at even: 40 And with the one lamb a tenth deal of flour mingled with the fourth part of an hin of beaten oil; and the fourth part of an hin of wine for a drink offering. 41 And the other lamb thou shalt offer at even, and shalt do thereto according to the meat offering of the morning, and according to the drink offering thereof, for a sweet savour, an offering made by fire unto the LORD. 42 This shall be a continual burnt offering throughout your generations at the door of the tabernacle of the congregation before the LORD: where I will meet you, to speak there unto thee. 43 And there I will meet with the children of Israel, and the tabernacle shall be sanctified by my glory. 44 And I will sanctify the tabernacle of the congregation, and the altar: I will sanctify also both Aaron and his sons, to minister to me in the priest's office. 45 And I will dwell among the children of Israel, and will be their God. 46 And they shall know that I am the LORD their God, that brought them forth out of the land of Egypt, that I may dwell among them: I am the LORD their God.

Exodus 30

And thou shalt make an altar to burn incense upon: of shittim wood shalt thou make it. 2 A cubit shall be the length thereof, and a cubit the breadth thereof; foursquare shall it be: and two cubits shall be the height thereof: the horns thereof shall be of the same. 3 And thou shalt overlay it with pure gold, the top thereof, and the sides thereof round about, and the horns thereof; and thou shalt make unto it a crown of gold round about. 4 And two golden rings shalt thou make to it under the crown of it, by the two corners thereof, upon the two sides of it shalt thou make it; and they shall be for places for the staves to bear it withal. 5 And thou shalt make the staves of shittim wood, and overlay them with gold. 6 And thou shalt put it before the vail that is by the ark of the testimony, before the mercy seat that is over the testimony, where I will meet with thee. 7 And Aaron shall burn thereon sweet incense every morning: when he dresseth the lamps, he shall burn incense upon it. 8 And when Aaron lighteth the lamps at even, he shall burn incense upon it, a perpetual incense before the LORD throughout your generations. 9 Ye shall offer no strange incense thereon, nor burnt sacrifice, nor meat offering; neither shall ye pour drink offering thereon. 10 And Aaron shall make an atonement upon the horns of it once in a year with the blood of the sin offering of atonements: once in the year shall he make atonement upon it throughout your generations: it is most holy unto the LORD. 11 And the LORD spake unto Moses, saying, 12 When thou takest the sum of the children of Israel after their number, then shall they give every man a ransom for his soul unto the LORD, when thou numberest them; that there be no plague among them, when thou numberest them. 13 This they shall give, every one that passeth among them that are numbered, half a shekel after the shekel of the sanctuary: (a shekel is twenty gerahs:) an half shekel shall be the offering of the LORD. 14 Every one that passeth among them that are numbered, from twenty years old and above, shall give an offering unto the LORD. 15 The rich shall not give more, and the poor shall not give less than half a shekel, when they give an offering unto the LORD, to make an atonement for your souls. 16 And thou shalt take the atonement money of the children of Israel, and shalt appoint it for the service of the tabernacle of the congregation; that it may be a memorial unto the children of Israel before the LORD, to make an atonement for your souls. 17 And the LORD spake unto Moses, saying, 18 Thou shalt also make a laver of brass, and his foot also of brass, to wash withal: and thou shalt put it between the tabernacle of the congregation and the altar, and thou shalt put water therein. 19 For Aaron and his sons shall wash their hands and their feet thereat: 20 When they go into the tabernacle of the congregation, they shall wash with water, that they die not; or when they come near to the altar to minister, to burn offering made by fire unto the LORD: 21 So they shall wash their hands and their feet, that they die not: and it shall be a statute for ever to them, even to him and to his seed throughout their generations. 22 Moreover the LORD spake unto Moses, saying, 23 Take thou also unto thee principal spices, of pure myrrh five hundred shekels, and of sweet cinnamon half so much, even two hundred and fifty shekels, and of sweet calamus two hundred and fifty shekels, 24 And of cassia five hundred shekels, after the shekel of the sanctuary, and of oil olive an hin: 25 And thou shalt make it an oil of holy ointment, an ointment compound after the art of the apothecary: it shall be an holy anointing oil. 26 And thou shalt anoint the tabernacle of the congregation therewith, and the ark of the testimony, 27 And the table and all his vessels, and the candlestick and his vessels, and the altar of incense, 28 And the altar of burnt offering with all his vessels, and the laver and his foot. 29 And thou shalt sanctify them, that they may be most holy: whatsoever toucheth them shall be holy. 30 And thou shalt anoint Aaron and his sons, and consecrate them, that they may minister unto me in the priest's office. 31 And thou shalt speak unto the children of Israel, saying, This shall be an holy anointing oil unto me throughout your generations. 32 Upon man's flesh shall it not be poured, neither shall ye make any other like it, after the composition of it: it is holy, and it shall be holy unto you. 33 Whosoever compoundeth any like it, or whosoever putteth any of it upon a stranger, shall even be cut off from his people. 34 And the LORD said unto Moses, Take unto thee sweet spices, stacte, and onycha, and galbanum; these sweet spices with pure frankincense: of each shall there be a like weight: 35 And thou shalt make it a perfume, a confection after the art of the apothecary, tempered together, pure and holy: 36 And thou shalt beat some of it very small, and put of it before the testimony in the tabernacle of the congregation, where I will meet with thee: it shall be unto you most holy. 37 And as for the perfume which thou shalt make, ye shall not make to yourselves according to the composition thereof: it shall be unto thee holy for the LORD. 38 Whosoever shall make like unto that, to smell thereto, shall even be cut off from his people.

Exodus 31

And the LORD spake unto Moses, saying, 2 See, I have called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah: 3 And I have filled him with the spirit of God, in wisdom, and in understanding, and in knowledge, and in all manner of workmanship, 4 To devise cunning works, to work in gold, and in silver, and in brass, 5 And in cutting of stones, to set them, and in carving of timber, to work in all manner of workmanship. 6 And I, behold, I have given with him Aholiab, the son of Ahisamach, of the tribe of Dan: and in the hearts of all that are wise hearted I have put wisdom, that they may make all that I have commanded thee; 7 The tabernacle of the congregation, and the ark of the testimony, and the mercy seat that is thereupon, and all the furniture of the tabernacle, 8 And the table and his furniture, and the pure candlestick with all his furniture, and the altar of incense, 9 And the altar of burnt offering with all his furniture, and the laver and his foot, 10 And the cloths of service, and the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office, 11 And the anointing oil, and sweet incense for the holy place: according to all that I have commanded thee shall they do. 12 And the LORD spake unto Moses, saying, 13 Speak thou also unto the children of Israel, saying, Verily my sabbaths ye shall keep: for it is a sign between me and you throughout your generations; that ye may know that I am the LORD that doth sanctify you. 14 Ye shall keep the sabbath therefore; for it is holy unto you: every one that defileth it shall surely be put to death: for whosoever doeth any work therein, that soul shall be cut off from among his people. 15 Six days may work be done; but in the seventh is the sabbath of rest, holy to the LORD: whosoever doeth any work in the sabbath day, he shall surely be put to death. 16 Wherefore the children of Israel shall keep the sabbath, to observe the sabbath throughout their generations, for a perpetual covenant. 17 It is a sign between me and the children of Israel for ever: for in six days the LORD made heaven and earth, and on the seventh day he rested, and was refreshed. 18 And he gave unto Moses, when he had made an end of communing with him upon mount Sinai, two tables of testimony, tables of stone, written with the finger of God.

Exodus 32

And when the people saw that Moses delayed to come down out of the mount, the people gathered themselves together unto Aaron, and said unto him, Up, make us gods, which shall go before us; for as for this Moses, the man that brought us up out of the land of Egypt, we wot not what is become of him. 2 And Aaron said unto them, Break off the golden earrings, which are in the ears of your wives, of your sons, and of your daughters, and bring them unto me. 3 And all the people brake off the golden earrings which were in their ears, and brought them unto Aaron. 4 And he received them at their hand, and fashioned it with a graving tool, after he had made it a molten calf: and they said, These be thy gods, O Israel, which brought thee up out of the land of Egypt. 5 And when Aaron saw it, he built an altar before it; and Aaron made proclamation, and said, To morrow is a feast to the LORD. 6 And they rose up early on the morrow, and offered burnt offerings, and brought peace offerings; and the people sat down to eat and to drink, and rose up to play. 7 And the LORD said unto Moses, Go, get thee down; for thy people, which thou broughtest out of the land of Egypt, have corrupted themselves: 8 They have turned aside quickly out of the way which I commanded them: they have made them a molten calf, and have worshipped it, and have sacrificed thereunto, and said, These be thy gods, O Israel, which have brought thee up out of the land of Egypt. 9 And the LORD said unto Moses, I have seen this people, and, behold, it is a stiffnecked people: 10 Now therefore let me alone, that my wrath may wax hot against them, and that I may consume them: and I will make of thee a great nation. 11 And Moses besought the LORD his God, and said, LORD, why doth thy wrath wax hot against thy people, which thou hast brought forth out of the land of Egypt with great power, and with a mighty hand? 12 Wherefore should the Egyptians speak, and say, For mischief did he bring them out, to slay them in the mountains, and to consume them from the face of the earth? Turn from thy fierce wrath, and repent of this evil against thy people. 13 Remember Abraham, Isaac, and Israel, thy servants, to whom thou swarest by thine own self, and saidst unto them, I will multiply your seed as the stars of heaven, and all this land that I have spoken of will I give unto your seed, and they shall inherit it for ever. 14 And the LORD repented of the evil which he thought to do unto his people. 15 And Moses turned, and went down from the mount, and the two tables of the testimony were in his hand: the tables were written on both their sides; on the one side and on the other were they written. 16 And the tables were the work of God, and the writing was the writing of God, graven upon the tables. 17 And when Joshua heard the noise of the people as they shouted, he said unto Moses, There is a noise of war in the camp. 18 And he said, It is not the voice of them that shout for mastery, neither is it the voice of them that cry for being overcome: but the noise of them that sing do I hear. 19 And it came to pass, as soon as he came nigh unto the camp, that he saw the calf, and the dancing: and Moses' anger waxed hot, and he cast the tables out of his hands, and brake them beneath the mount. 20 And he took the calf which they had made, and burnt it in the fire, and ground it to powder, and strawed it upon the water, and made the children of Israel drink of it. 21 And Moses said unto Aaron, What did this people unto thee, that thou hast brought so great a sin upon them? 22 And Aaron said, Let not the anger of my lord wax hot: thou knowest the people, that they are set on mischief. 23 For they said unto me, Make us gods, which shall go before us: for as for this Moses, the man that brought us up out of the land of Egypt, we wot not what is become of him. 24 And I said unto them, Whosoever hath any gold, let them break it off. So they gave it me: then I cast it into the fire, and there came out this calf. 25 And when Moses saw that the people were naked; (for Aaron had made them naked unto their shame among their enemies:) 26 Then Moses stood in the gate of the camp, and said, Who is on the LORD'S side? let him come unto me. And all the sons of Levi gathered themselves together unto him. 27 And he said unto them, Thus saith the LORD God of Israel, Put every man his sword by his side, and go in and out from gate to gate throughout the camp, and slay every man his brother, and every man his companion, and every man his neighbour. 28 And the children of Levi did according to the word of Moses: and there fell of the people that day about three thousand men. 29 For Moses had said, Consecrate yourselves to day to the LORD, even every man upon his son, and upon his brother; that he may bestow upon you a blessing this day. 30 And it came to pass on the morrow, that Moses said unto the people, Ye have sinned a great sin: and now I will go up unto the LORD; peradventure I shall make an atonement for your sin. 31 And Moses returned unto the LORD, and said, Oh, this people have sinned a great sin, and have made them gods of gold. 32 Yet now, if thou wilt forgive their sin; and if not, blot me, I pray thee, out of thy book which thou hast written. 33 And the LORD said unto Moses, Whosoever hath sinned against me, him will I blot out of my book. 34 Therefore now go, lead the people unto the place of which I have spoken unto thee: behold, mine Angel shall go before thee: nevertheless in the day when I visit I will visit their sin upon them. 35 And the LORD plagued the people, because they made the calf, which Aaron made.

Exodus 33

And the LORD said unto Moses, Depart, and go up hence, thou and the people which thou hast brought up out of the land of Egypt, unto the land which I sware unto Abraham, to Isaac, and to Jacob, saying, Unto thy seed will I give it: 2 And I will send an angel before thee; and I will drive out the Canaanite, the Amorite, and the Hittite, and the Perizzite, the Hivite, and the Jebusite: 3 Unto a land flowing with milk and honey: for I will not go up in the midst of thee; for thou art a stiffnecked people: lest I consume thee in the way. 4 And when the people heard these evil tidings, they mourned: and no man did put on him his ornaments. 5 For the LORD had said unto Moses, Say unto the children of Israel, Ye are a stiffnecked people: I will come up into the midst of thee in a moment, and consume thee: therefore now put off thy ornaments from thee, that I may know what to do unto thee. 6 And the children of Israel stripped themselves of their ornaments by the mount Horeb. 7 And Moses took the tabernacle, and pitched it without the camp, afar off from the camp, and called it the Tabernacle of the congregation. And it came to pass, that every one which sought the LORD went out unto the tabernacle of the congregation, which was without the camp. 8 And it came to pass, when Moses went out unto the tabernacle, that all the people rose up, and stood every man at his tent door, and looked after Moses, until he was gone into the tabernacle. 9 And it came to pass, as Moses entered into the tabernacle, the cloudy pillar descended, and stood at the door of the tabernacle, and the LORD talked with Moses. 10 And all the people saw the cloudy pillar stand at the tabernacle door: and all the people rose up and worshipped, every man in his tent door. 11 And the LORD spake unto Moses face to face, as a man speaketh unto his friend. And he turned again into the camp: but his servant Joshua, the son of Nun, a young man, departed not out of the tabernacle. 12 And Moses said unto the LORD, See, thou sayest unto me, Bring up this people: and thou hast not let me know whom thou wilt send with me. Yet thou hast said, I know thee by name, and thou hast also found grace in my sight. 13 Now therefore, I pray thee, if I have found grace in thy sight, shew me now thy way, that I may know thee, that I may find grace in thy sight: and consider that this nation is thy people. 14 And he said, My presence shall go with thee, and I will give thee rest. 15 And he said unto him, If thy presence go not with me, carry us not up hence. 16 For wherein shall it be known here that I and thy people have found grace in thy sight? is it not in that thou goest with us? so shall we be separated, I and thy people, from all the people that are upon the face of the earth. 17 And the LORD said unto Moses, I will do this thing also that thou hast spoken: for thou hast found grace in my sight, and I know thee by name. 18 And he said, I beseech thee, shew me thy glory. 19 And he said, I will make all my goodness pass before thee, and I will proclaim the name of the LORD before thee; and will be gracious to whom I will be gracious, and will shew mercy on whom I will shew mercy. 20 And he said, Thou canst not see my face: for there shall no man see me, and live. 21 And the LORD said, Behold, there is a place by me, and thou shalt stand upon a rock: 22 And it shall come to pass, while my glory passeth by, that I will put thee in a clift of the rock, and will cover thee with my hand while I pass by: 23 And I will take away mine hand, and thou shalt see my back parts: but my face shall not be seen.

Exodus 34

And the LORD said unto Moses, Hew thee two tables of stone like unto the first: and I will write upon these tables the words that were in the first tables, which thou brakest. 2 And be ready in the morning, and come up in the morning unto mount Sinai, and present thyself there to me in the top of the mount. 3 And no man shall come up with thee, neither let any man be seen throughout all the mount; neither let the flocks nor herds feed before that mount. 4 And he hewed two tables of stone like unto the first; and Moses rose up early in the morning, and went up unto mount Sinai, as the LORD had commanded him, and took in his hand the two tables of stone. 5 And the LORD descended in the cloud, and stood with him there, and proclaimed the name of the LORD. 6 And the LORD passed by before him, and proclaimed, The LORD, The LORD God, merciful and gracious, longsuffering, and abundant in goodness and truth, 7 Keeping mercy for thousands, forgiving iniquity and transgression and sin, and that will by no means clear the guilty; visiting the iniquity of the fathers upon the children, and upon the children's children, unto the third and to the fourth generation. 8 And Moses made haste, and bowed his head toward the earth, and worshipped. 9 And he said, If now I have found grace in thy sight, O Lord, let my Lord, I pray thee, go among us; for it is a stiffnecked people; and pardon our iniquity and our sin, and take us for thine inheritance. 10 And he said, Behold, I make a covenant: before all thy people I will do marvels, such as have not been done in all the earth, nor in any nation: and all the people among which thou art shall see the work of the LORD: for it is a terrible thing that I will do with thee. 11 Observe thou that which I command thee this day: behold, I drive out before thee the Amorite, and the Canaanite, and the Hittite, and the Perizzite, and the Hivite, and the Jebusite. 12 Take heed to thyself, lest thou make a covenant with the inhabitants of the land whither thou goest, lest it be for a snare in the midst of thee: 13 But ye shall destroy their altars, break their images, and cut down their groves: 14 For thou shalt worship no other god: for the LORD, whose name is Jealous, is a jealous God: 15 Lest thou make a covenant with the inhabitants of the land, and they go a whoring after their gods, and do sacrifice unto their gods, and one call thee, and thou eat of his sacrifice; 16 And thou take of their daughters unto thy sons, and their daughters go a whoring after their gods, and make thy sons go a whoring after their gods. 17 Thou shalt make thee no molten gods. 18 The feast of unleavened bread shalt thou keep. Seven days thou shalt eat unleavened bread, as I commanded thee, in the time of the month Abib: for in the month Abib thou camest out from Egypt. 19 All that openeth the matrix is mine; and every firstling among thy cattle, whether ox or sheep, that is male. 20 But the firstling of an ass thou shalt redeem with a lamb: and if thou redeem him not, then shalt thou break his neck. All the firstborn of thy sons thou shalt redeem. And none shall appear before me empty. 21 Six days thou shalt work, but on the seventh day thou shalt rest: in earing time and in harvest thou shalt rest. 22 And thou shalt observe the feast of weeks, of the firstfruits of wheat harvest, and the feast of ingathering at the year's end. 23 Thrice in the year shall all your men children appear before the Lord GOD, the God of Israel. 24 For I will cast out the nations before thee, and enlarge thy borders: neither shall any man desire thy land, when thou shalt go up to appear before the LORD thy God thrice in the year. 25 Thou shalt not offer the blood of my sacrifice with leaven; neither shall the sacrifice of the feast of the passover be left unto the morning. 26 The first of the firstfruits of thy land thou shalt bring unto the house of the LORD thy God. Thou shalt not seethe a kid in his mother's milk. 27 And the LORD said unto Moses, Write thou these words: for after the tenor of these words I have made a covenant with thee and with Israel. 28 And he was there with the LORD forty days and forty nights; he did neither eat bread, nor drink water. And he wrote upon the tables the words of the covenant, the ten commandments. 29 And it came to pass, when Moses came down from mount Sinai with the two tables of testimony in Moses' hand, when he came down from the mount, that Moses wist not that the skin of his face shone while he talked with him. 30 And when Aaron and all the children of Israel saw Moses, behold, the skin of his face shone; and they were afraid to come nigh him. 31 And Moses called unto them; and Aaron and all the rulers of the congregation returned unto him: and Moses talked with them. 32 And afterward all the children of Israel came nigh: and he gave them in commandment all that the LORD had spoken with him in mount Sinai. 33 And till Moses had done speaking with them, he put a vail on his face. 34 But when Moses went in before the LORD to speak with him, he took the vail off, until he came out. And he came out, and spake unto the children of Israel that which he was commanded. 35 And the children of Israel saw the face of Moses, that the skin of Moses' face shone: and Moses put the vail upon his face again, until he went in to speak with him.

Exodus 35

And Moses gathered all the congregation of the children of Israel together, and said unto them, These are the words which the LORD hath commanded, that ye should do them. 2 Six days shall work be done, but on the seventh day there shall be to you an holy day, a sabbath of rest to the LORD: whosoever doeth work therein shall be put to death. 3 Ye shall kindle no fire throughout your habitations upon the sabbath day. 4 And Moses spake unto all the congregation of the children of Israel, saying, This is the thing which the LORD commanded, saying, 5 Take ye from among you an offering unto the LORD: whosoever is of a willing heart, let him bring it, an offering of the LORD; gold, and silver, and brass, 6 And blue, and purple, and scarlet, and fine linen, and goats' hair, 7 And rams' skins dyed red, and badgers' skins, and shittim wood, 8 And oil for the light, and spices for anointing oil, and for the sweet incense, 9 And onyx stones, and stones to be set for the ephod, and for the breastplate. 10 And every wise hearted among you shall come, and make all that the LORD hath commanded; 11 The tabernacle, his tent, and his covering, his taches, and his boards, his bars, his pillars, and his sockets, 12 The ark, and the staves thereof, with the mercy seat, and the vail of the covering, 13 The table, and his staves, and all his vessels, and the shewbread, 14 The candlestick also for the light, and his furniture, and his lamps, with the oil for the light, 15 And the incense altar, and his staves, and the anointing oil, and the sweet incense, and the hanging for the door at the entering in of the tabernacle, 16 The altar of burnt offering, with his brasen grate, his staves, and all his vessels, the laver and his foot, 17 The hangings of the court, his pillars, and their sockets, and the hanging for the door of the court, 18 The pins of the tabernacle, and the pins of the court, and their cords, 19 The cloths of service, to do service in the holy place, the holy garments for Aaron the priest, and the garments of his sons, to minister in the priest's office. 20 And all the congregation of the children of Israel departed from the presence of Moses. 21 And they came, every one whose heart stirred him up, and every one whom his spirit made willing, and they brought the LORD'S offering to the work of the tabernacle of the congregation, and for all his service, and for the holy garments. 22 And they came, both men and women, as many as were willing hearted, and brought bracelets, and earrings, and rings, and tablets, all jewels of gold: and every man that offered offered an offering of gold unto the LORD. 23 And every man, with whom was found blue, and purple, and scarlet, and fine linen, and goats' hair, and red skins of rams, and badgers' skins, brought them. 24 Every one that did offer an offering of silver and brass brought the LORD'S offering: and every man, with whom was found shittim wood for any work of the service, brought it. 25 And all the women that were wise hearted did spin with their hands, and brought that which they had spun, both of blue, and of purple, and of scarlet, and of fine linen. 26 And all the women whose heart stirred them up in wisdom spun goats' hair. 27 And the rulers brought onyx stones, and stones to be set, for the ephod, and for the breastplate; 28 And spice, and oil for the light, and for the anointing oil, and for the sweet incense. 29 The children of Israel brought a willing offering unto the LORD, every man and woman, whose heart made them willing to bring for all manner of work, which the LORD had commanded to be made by the hand of Moses. 30 And Moses said unto the children of Israel, See, the LORD hath called by name Bezaleel the son of Uri, the son of Hur, of the tribe of Judah; 31 And he hath filled him with the spirit of God, in wisdom, in understanding, and in knowledge, and in all manner of workmanship; 32 And to devise curious works, to work in gold, and in silver, and in brass, 33 And in the cutting of stones, to set them, and in carving of wood, to make any manner of cunning work. 34 And he hath put in his heart that he may teach, both he, and Aholiab, the son of Ahisamach, of the tribe of Dan. 35 Them hath he filled with wisdom of heart, to work all manner of work, of the engraver, and of the cunning workman, and of the embroiderer, in blue, and in purple, in scarlet, and in fine linen, and of the weaver, even of them that do any work, and of those that devise cunning work.

Exodus 36

Then wrought Bezaleel and Aholiab, and every wise hearted man, in whom the LORD put wisdom and understanding to know how to work all manner of work for the service of the sanctuary, according to all that the LORD had commanded. 2 And Moses called Bezaleel and Aholiab, and every wise hearted man, in whose heart the LORD had put wisdom, even every one whose heart stirred him up to come unto the work to do it: 3 And they received of Moses all the offering, which the children of Israel had brought for the work of the service of the sanctuary, to make it withal. And they brought yet unto him free offerings every morning. 4 And all the wise men, that wrought all the work of the sanctuary, came every man from his work which they made; 5 And they spake unto Moses, saying, The people bring much more than enough for the service of the work, which the LORD commanded to make. 6 And Moses gave commandment, and they caused it to be proclaimed throughout the camp, saying, Let neither man nor woman make any more work for the offering of the sanctuary. So the people were restrained from bringing. 7 For the stuff they had was sufficient for all the work to make it, and too much. 8 And every wise hearted man among them that wrought the work of the tabernacle made ten curtains of fine twined linen, and blue, and purple, and scarlet: with cherubims of cunning work made he them. 9 The length of one curtain was twenty and eight cubits, and the breadth of one curtain four cubits: the curtains were all of one size. 10 And he coupled the five curtains one unto another: and the other five curtains he coupled one unto another. 11 And he made loops of blue on the edge of one curtain from the selvedge in the coupling: likewise he made in the uttermost side of another curtain, in the coupling of the second. 12 Fifty loops made he in one curtain, and fifty loops made he in the edge of the curtain which was in the coupling of the second: the loops held one curtain to another. 13 And he made fifty taches of gold, and coupled the curtains one unto another with the taches: so it became one tabernacle. 14 And he made curtains of goats' hair for the tent over the tabernacle: eleven curtains he made them. 15 The length of one curtain was thirty cubits, and four cubits was the breadth of one curtain: the eleven curtains were of one size. 16 And he coupled five curtains by themselves, and six curtains by themselves. 17 And he made fifty loops upon the uttermost edge of the curtain in the coupling, and fifty loops made he upon the edge of the curtain which coupleth the second. 18 And he made fifty taches of brass to couple the tent together, that it might be one. 19 And he made a covering for the tent of rams' skins dyed red, and a covering of badgers' skins above that. 20 And he made boards for the tabernacle of shittim wood, standing up. 21 The length of a board was ten cubits, and the breadth of a board one cubit and a half. 22 One board had two tenons, equally distant one from another: thus did he make for all the boards of the tabernacle. 23 And he made boards for the tabernacle; twenty boards for the south side southward: 24 And forty sockets of silver he made under the twenty boards; two sockets under one board for his two tenons, and two sockets under another board for his two tenons. 25 And for the other side of the tabernacle, which is toward the north corner, he made twenty boards, 26 And their forty sockets of silver; two sockets under one board, and two sockets under another board. 27 And for the sides of the tabernacle westward he made six boards. 28 And two boards made he for the corners of the tabernacle in the two sides. 29 And they were coupled beneath, and coupled together at the head thereof, to one ring: thus he did to both of them in both the corners. 30 And there were eight boards; and their sockets were sixteen sockets of silver, under every board two sockets. 31 And he made bars of shittim wood; five for the boards of the one side of the tabernacle, 32 And five bars for the boards of the other side of the tabernacle, and five bars for the boards of the tabernacle for the sides westward. 33 And he made the middle bar to shoot through the boards from the one end to the other. 34 And he overlaid the boards with gold, and made their rings of gold to be places for the bars, and overlaid the bars with gold. 35 And he made a vail of blue, and purple, and scarlet, and fine twined linen: with cherubims made he it of cunning work. 36 And he made thereunto four pillars of shittim wood, and overlaid them with gold: their hooks were of gold; and he cast for them four sockets of silver. 37 And he made an hanging for the tabernacle door of blue, and purple, and scarlet, and fine twined linen, of needlework; 38 And the five pillars of it with their hooks: and he overlaid their chapiters and their fillets with gold: but their five sockets were of brass.

Exodus 37

And Bezaleel made the ark of shittim wood: two cubits and a half was the length of it, and a cubit and a half the breadth of it, and a cubit and a half the height of it: 2 And he overlaid it with pure gold within and without, and made a crown of gold to it round about. 3 And he cast for it four rings of gold, to be set by the four corners of it; even two rings upon the one side of it, and two rings upon the other side of it. 4 And he made staves of shittim wood, and overlaid them with gold. 5 And he put the staves into the rings by the sides of the ark, to bear the ark. 6 And he made the mercy seat of pure gold: two cubits and a half was the length thereof, and one cubit and a half the breadth thereof. 7 And he made two cherubims of gold, beaten out of one piece made he them, on the two ends of the mercy seat; 8 One cherub on the end on this side, and another cherub on the other end on that side: out of the mercy seat made he the cherubims on the two ends thereof. 9 And the cherubims spread out their wings on high, and covered with their wings over the mercy seat, with their faces one to another; even to the mercy seatward were the faces of the cherubims. 10 And he made the table of shittim wood: two cubits was the length thereof, and a cubit the breadth thereof, and a cubit and a half the height thereof: 11 And he overlaid it with pure gold, and made thereunto a crown of gold round about. 12 Also he made thereunto a border of an handbreadth round about; and made a crown of gold for the border thereof round about. 13 And he cast for it four rings of gold, and put the rings upon the four corners that were in the four feet thereof. 14 Over against the border were the rings, the places for the staves to bear the table. 15 And he made the staves of shittim wood, and overlaid them with gold, to bear the table. 16 And he made the vessels which were upon the table, his dishes, and his spoons, and his bowls, and his covers to cover withal, of pure gold. 17 And he made the candlestick of pure gold: of beaten work made he the candlestick; his shaft, and his branch, his bowls, his knops, and his flowers, were of the same: 18 And six branches going out of the sides thereof; three branches of the candlestick out of the one side thereof, and three branches of the candlestick out of the other side thereof: 19 Three bowls made after the fashion of almonds in one branch, a knop and a flower; and three bowls made like almonds in another branch, a knop and a flower: so throughout the six branches going out of the candlestick. 20 And in the candlestick were four bowls made like almonds, his knops, and his flowers: 21 And a knop under two branches of the same, and a knop under two branches of the same, and a knop under two branches of the same, according to the six branches going out of it. 22 Their knops and their branches were of the same: all of it was one beaten work of pure gold. 23 And he made his seven lamps, and his snuffers, and his snuffdishes, of pure gold. 24 Of a talent of pure gold made he it, and all the vessels thereof. 25 And he made the incense altar of shittim wood: the length of it was a cubit, and the breadth of it a cubit; it was foursquare; and two cubits was the height of it; the horns thereof were of the same. 26 And he overlaid it with pure gold, both the top of it, and the sides thereof round about, and the horns of it: also he made unto it a crown of gold round about. 27 And he made two rings of gold for it under the crown thereof, by the two corners of it, upon the two sides thereof, to be places for the staves to bear it withal. 28 And he made the staves of shittim wood, and overlaid them with gold. 29 And he made the holy anointing oil, and the pure incense of sweet spices, according to the work of the apothecary.

Exodus 38

And he made the altar of burnt offering of shittim wood: five cubits was the length thereof, and five cubits the breadth thereof; it was foursquare; and three cubits the height thereof. 2 And he made the horns thereof on the four corners of it; the horns thereof were of the same: and he overlaid it with brass. 3 And he made all the vessels of the altar, the pots, and the shovels, and the basons, and the fleshhooks, and the firepans: all the vessels thereof made he of brass. 4 And he made for the altar a brasen grate of network under the compass thereof beneath unto the midst of it. 5 And he cast four rings for the four ends of the grate of brass, to be places for the staves. 6 And he made the staves of shittim wood, and overlaid them with brass. 7 And he put the staves into the rings on the sides of the altar, to bear it withal; he made the altar hollow with boards. 8 And he made the laver of brass, and the foot of it of brass, of the lookingglasses of the women assembling, which assembled at the door of the tabernacle of the congregation. 9 And he made the court: on the south side southward the hangings of the court were of fine twined linen, an hundred cubits: 10 Their pillars were twenty, and their brasen sockets twenty; the hooks of the pillars and their fillets were of silver. 11 And for the north side the hangings were an hundred cubits, their pillars were twenty, and their sockets of brass twenty; the hooks of the pillars and their fillets of silver. 12 And for the west side were hangings of fifty cubits, their pillars ten, and their sockets ten; the hooks of the pillars and their fillets of silver. 13 And for the east side eastward fifty cubits. 14 The hangings of the one side of the gate were fifteen cubits; their pillars three, and their sockets three. 15 And for the other side of the court gate, on this hand and that hand, were hangings of fifteen cubits; their pillars three, and their sockets three. 16 All the hangings of the court round about were of fine twined linen. 17 And the sockets for the pillars were of brass; the hooks of the pillars and their fillets of silver; and the overlaying of their chapiters of silver; and all the pillars of the court were filleted with silver. 18 And the hanging for the gate of the court was needlework, of blue, and purple, and scarlet, and fine twined linen: and twenty cubits was the length, and the height in the breadth was five cubits, answerable to the hangings of the court. 19 And their pillars were four, and their sockets of brass four; their hooks of silver, and the overlaying of their chapiters and their fillets of silver. 20 And all the pins of the tabernacle, and of the court round about, were of brass. 21 This is the sum of the tabernacle, even of the tabernacle of testimony, as it was counted, according to the commandment of Moses, for the service of the Levites, by the hand of Ithamar, son to Aaron the priest. 22 And Bezaleel the son of Uri, the son of Hur, of the tribe of Judah, made all that the LORD commanded Moses. 23 And with him was Aholiab, son of Ahisamach, of the tribe of Dan, an engraver, and a cunning workman, and an embroiderer in blue, and in purple, and in scarlet, and fine linen. 24 All the gold that was occupied for the work in all the work of the holy place, even the gold of the offering, was twenty and nine talents, and seven hundred and thirty shekels, after the shekel of the sanctuary. 25 And the silver of them that were numbered of the congregation was an hundred talents, and a thousand seven hundred and threescore and fifteen shekels, after the shekel of the sanctuary: 26 A bekah for every man, that is, half a shekel, after the shekel of the sanctuary, for every one that went to be numbered, from twenty years old and upward, for six hundred thousand and three thousand and five hundred and fifty men. 27 And of the hundred talents of silver were cast the sockets of the sanctuary, and the sockets of the vail; an hundred sockets of the hundred talents, a talent for a socket. 28 And of the thousand seven hundred seventy and five shekels he made hooks for the pillars, and overlaid their chapiters, and filleted them. 29 And the brass of the offering was seventy talents, and two thousand and four hundred shekels. 30 And therewith he made the sockets to the door of the tabernacle of the congregation, and the brasen altar, and the brasen grate for it, and all the vessels of the altar, 31 And the sockets of the court round about, and the sockets of the court gate, and all the pins of the tabernacle, and all the pins of the court round about.

Exodus 39

And of the blue, and purple, and scarlet, they made cloths of service, to do service in the holy place, and made the holy garments for Aaron; as the LORD commanded Moses. 2 And he made the ephod of gold, blue, and purple, and scarlet, and fine twined linen. 3 And they did beat the gold into thin plates, and cut it into wires, to work it in the blue, and in the purple, and in the scarlet, and in the fine linen, with cunning work. 4 They made shoulderpieces for it, to couple it together: by the two edges was it coupled together. 5 And the curious girdle of his ephod, that was upon it, was of the same, according to the work thereof; of gold, blue, and purple, and scarlet, and fine twined linen; as the LORD commanded Moses. 6 And they wrought onyx stones inclosed in ouches of gold, graven, as signets are graven, with the names of the children of Israel. 7 And he put them on the shoulders of the ephod, that they should be stones for a memorial to the children of Israel; as the LORD commanded Moses. 8 And he made the breastplate of cunning work, like the work of the ephod; of gold, blue, and purple, and scarlet, and fine twined linen. 9 It was foursquare; they made the breastplate double: a span was the length thereof, and a span the breadth thereof, being doubled. 10 And they set in it four rows of stones: the first row was a sardius, a topaz, and a carbuncle: this was the first row. 11 And the second row, an emerald, a sapphire, and a diamond. 12 And the third row, a ligure, an agate, and an amethyst. 13 And the fourth row, a beryl, an onyx, and a jasper: they were inclosed in ouches of gold in their inclosings. 14 And the stones were according to the names of the children of Israel, twelve, according to their names, like the engravings of a signet, every one with his name, according to the twelve tribes. 15 And they made upon the breastplate chains at the ends, of wreathen work of pure gold. 16 And they made two ouches of gold, and two gold rings; and put the two rings in the two ends of the breastplate. 17 And they put the two wreathen chains of gold in the two rings on the ends of the breastplate. 18 And the two ends of the two wreathen chains they fastened in the two ouches, and put them on the shoulderpieces of the ephod, before it. 19 And they made two rings of gold, and put them on the two ends of the breastplate, upon the border of it, which was on the side of the ephod inward. 20 And they made two other golden rings, and put them on the two sides of the ephod underneath, toward the forepart of it, over against the other coupling thereof, above the curious girdle of the ephod. 21 And they did bind the breastplate by his rings unto the rings of the ephod with a lace of blue, that it might be above the curious girdle of the ephod, and that the breastplate might not be loosed from the ephod; as the LORD commanded Moses. 22 And he made the robe of the ephod of woven work, all of blue. 23 And there was an hole in the midst of the robe, as the hole of an habergeon, with a band round about the hole, that it should not rend. 24 And they made upon the hems of the robe pomegranates of blue, and purple, and scarlet, and twined linen. 25 And they made bells of pure gold, and put the bells between the pomegranates upon the hem of the robe, round about between the pomegranates; 26 A bell and a pomegranate, a bell and a pomegranate, round about the hem of the robe to minister in; as the LORD commanded Moses. 27 And they made coats of fine linen of woven work for Aaron, and for his sons, 28 And a mitre of fine linen, and goodly bonnets of fine linen, and linen breeches of fine twined linen, 29 And a girdle of fine twined linen, and blue, and purple, and scarlet, of needlework; as the LORD commanded Moses. 30 And they made the plate of the holy crown of pure gold, and wrote upon it a writing, like to the engravings of a signet, HOLINESS TO THE LORD. 31 And they tied unto it a lace of blue, to fasten it on high upon the mitre; as the LORD commanded Moses. 32 Thus was all the work of the tabernacle of the tent of the congregation finished: and the children of Israel did according to all that the LORD commanded Moses, so did they. 33 And they brought the tabernacle unto Moses, the tent, and all his furniture, his taches, his boards, his bars, and his pillars, and his sockets, 34 And the covering of rams' skins dyed red, and the covering of badgers' skins, and the vail of the covering, 35 The ark of the testimony, and the staves thereof, and the mercy seat, 36 The table, and all the vessels thereof, and the shewbread, 37 The pure candlestick, with the lamps thereof, even with the lamps to be set in order, and all the vessels thereof, and the oil for light, 38 And the golden altar, and the anointing oil, and the sweet incense, and the hanging for the tabernacle door, 39 The brasen altar, and his grate of brass, his staves, and all his vessels, the laver and his foot, 40 The hangings of the court, his pillars, and his sockets, and the hanging for the court gate, his cords, and his pins, and all the vessels of the service of the tabernacle, for the tent of the congregation, 41 The cloths of service to do service in the holy place, and the holy garments for Aaron the priest, and his sons' garments, to minister in the priest's office. 42 According to all that the LORD commanded Moses, so the children of Israel made all the work. 43 And Moses did look upon all the work, and, behold, they have done it as the LORD had commanded, even so had they done it: and Moses blessed them.

Exodus 40

And the LORD spake unto Moses, saying, 2 On the first day of the first month shalt thou set up the tabernacle of the tent of the congregation. 3 And thou shalt put therein the ark of the testimony, and cover the ark with the vail. 4 And thou shalt bring in the table, and set in order the things that are to be set in order upon it; and thou shalt bring in the candlestick, and light the lamps thereof. 5 And thou shalt set the altar of gold for the incense before the ark of the testimony, and put the hanging of the door to the tabernacle. 6 And thou shalt set the altar of the burnt offering before the door of the tabernacle of the tent of the congregation. 7 And thou shalt set the laver between the tent of the congregation and the altar, and shalt put water therein. 8 And thou shalt set up the court round about, and hang up the hanging at the court gate. 9 And thou shalt take the anointing oil, and anoint the tabernacle, and all that is therein, and shalt hallow it, and all the vessels thereof: and it shall be holy. 10 And thou shalt anoint the altar of the burnt offering, and all his vessels, and sanctify the altar: and it shall be an altar most holy. 11 And thou shalt anoint the laver and his foot, and sanctify it. 12 And thou shalt bring Aaron and his sons unto the door of the tabernacle of the congregation, and wash them with water. 13 And thou shalt put upon Aaron the holy garments, and anoint him, and sanctify him; that he may minister unto me in the priest's office. 14 And thou shalt bring his sons, and clothe them with coats: 15 And thou shalt anoint them, as thou didst anoint their father, that they may minister unto me in the priest's office: for their anointing shall surely be an everlasting priesthood throughout their generations. 16 Thus did Moses: according to all that the LORD commanded him, so did he. 17 And it came to pass in the first month in the second year, on the first day of the month, that the tabernacle was reared up. 18 And Moses reared up the tabernacle, and fastened his sockets, and set up the boards thereof, and put in the bars thereof, and reared up his pillars. 19 And he spread abroad the tent over the tabernacle, and put the covering of the tent above upon it; as the LORD commanded Moses. 20 And he took and put the testimony into the ark, and set the staves on the ark, and put the mercy seat above upon the ark: 21 And he brought the ark into the tabernacle, and set up the vail of the covering, and covered the ark of the testimony; as the LORD commanded Moses. 22 And he put the table in the tent of the congregation, upon the side of the tabernacle northward, without the vail. 23 And he set the bread in order upon it before the LORD; as the LORD had commanded Moses. 24 And he put the candlestick in the tent of the congregation, over against the table, on the side of the tabernacle southward. 25 And he lighted the lamps before the LORD; as the LORD commanded Moses. 26 And he put the golden altar in the tent of the congregation before the vail: 27 And he burnt sweet incense thereon; as the LORD commanded Moses. 28 And he set up the hanging at the door of the tabernacle. 29 And he put the altar of burnt offering by the door of the tabernacle of the tent of the congregation, and offered upon it the burnt offering and the meat offering; as the LORD commanded Moses. 30 And he set the laver between the tent of the congregation and the altar, and put water there, to wash withal. 31 And Moses and Aaron and his sons washed their hands and their feet thereat: 32 When they went into the tent of the congregation, and when they came near unto the altar, they washed; as the LORD commanded Moses. 33 And he reared up the court round about the tabernacle and the altar, and set up the hanging of the court gate. So Moses finished the work. 34 Then a cloud covered the tent of the congregation, and the glory of the LORD filled the tabernacle. 35 And Moses was not able to enter into the tent of the congregation, because the cloud abode thereon, and the glory of the LORD filled the tabernacle. 36 And when the cloud was taken up from over the tabernacle, the children of Israel went onward in all their journeys: 37 But if the cloud were not taken up, then they journeyed not till the day that it was taken up. 38 For the cloud of the LORD was upon the tabernacle by day, and fire was on it by night, in the sight of all the house of Israel, throughout all their journeys.

List of Books

THE THIRD BOOK OF MOSES, CALLED

LEVITICUS

Leviticus 1

And the LORD called unto Moses, and spake unto him out of the tabernacle of the congregation, saying, 2 Speak unto the children of Israel, and say unto them, If any man of you bring an offering unto the LORD, ye shall bring your offering of the cattle, even of the herd, and of the flock. 3 If his offering be a burnt sacrifice of the herd, let him offer a male without blemish: he shall offer it of his own voluntary will at the door of the tabernacle of the congregation before the LORD. 4 And he shall put his hand upon the head of the burnt offering; and it shall be accepted for him to make atonement for him. 5 And he shall kill the bullock before the LORD: and the priests, Aaron's sons, shall bring the blood, and sprinkle the blood round about upon the altar that is by the door of the tabernacle of the congregation. 6 And he shall flay the burnt offering, and cut it into his pieces. 7 And the sons of Aaron the priest shall put fire upon the altar, and lay the wood in order upon the fire: 8 And the priests, Aaron's sons, shall lay the parts, the head, and the fat, in order upon the wood that is on the fire which is upon the altar: 9 But his inwards and his legs shall he wash in water: and the priest shall burn all on the altar, to be a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD. 10 And if his offering be of the flocks, namely, of the sheep, or of the goats, for a burnt sacrifice; he shall bring it a male without blemish. 11 And he shall kill it on the side of the altar northward before the LORD: and the priests, Aaron's sons, shall sprinkle his blood round about upon the altar. 12 And he shall cut it into his pieces, with his head and his fat: and the priest shall lay them in order on the wood that is on the fire which is upon the altar: 13 But he shall wash the inwards and the legs with water: and the priest shall bring it all, and burn it upon the altar: it is a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD. 14 And if the burnt sacrifice for his offering to the LORD be of fowls, then he shall bring his offering of turtledoves, or of young pigeons. 15 And the priest shall bring it unto the altar, and wring off his head, and burn it on the altar; and the blood thereof shall be wrung out at the side of the altar: 16 And he shall pluck away his crop with his feathers, and cast it beside the altar on the east part, by the place of the ashes: 17 And he shall cleave it with the wings thereof, but shall not divide it asunder: and the priest shall burn it upon the altar, upon the wood that is upon the fire: it is a burnt sacrifice, an offering made by fire, of a sweet savour unto the LORD.

Leviticus 2

And when any will offer a meat offering unto the LORD, his offering shall be of fine flour; and he shall pour oil upon it, and put frankincense thereon: 2 And he shall bring it to Aaron's sons the priests: and he shall take thereout his handful of the flour thereof, and of the oil thereof, with all the frankincense thereof; and the priest shall burn the memorial of it upon the altar, to be an offering made by fire, of a sweet savour unto the LORD: 3 And the remnant of the meat offerings shall be Aaron's and his sons': it is a thing most holy of the offerings of the LORD made by fire. 4 And if thou bring an oblation of a meat offering baken in the oven, it shall be unleavened cakes of fine flour mingled with oil, or unleavened wafers anointed with oil. 5 And if thy oblation be a meat offering baken in a pan, it shall be of fine flour unleavened, mingled with oil. 6 Thou shalt part it in pieces, and pour oil thereon: it is a meat offering. 7 And if thy oblation be a meat offering baken in the frying pan, it shall be made of fine flour with oil. 8 And thou shalt bring the meat offering that is made of these things unto the LORD: and when it is presented unto the priest, he shall bring it unto the altar. 9 And the priest shall take from the meat offering a memorial thereof, and shall burn it upon the altar: it is an offering made by fire, of a sweet savour unto the LORD. 10 And that which is left of the meat offering shall be Aaron's and his sons': it is a thing most holy of the offerings of the LORD made by fire. 11 No meat offering, which ye shall bring unto the LORD, shall be made with leaven: for ye shall burn no leaven, nor any honey, in any offering of the LORD made by fire. 12 As for the oblation of the firstfruits, ye shall offer them unto the LORD: but they shall not be burnt on the altar for a sweet savour. 13 And every oblation of thy meat offering shalt thou season with salt; neither shalt thou suffer the salt of the covenant of thy God to be lacking from thy meat offering: with all thine offerings thou shalt offer salt. 14 And if thou offer a meat offering of thy firstfruits unto the LORD, thou shalt offer for the meat offering of thy firstfruits green ears of corn dried by the fire, even corn beaten out of full ears. 15 And thou shalt put oil upon it, and lay frankincense thereon: it is a meat offering. 16 And the priest shall burn the memorial of it, part of the beaten corn thereof, and part of the oil thereof, with all the frankincense thereof: it is an offering made by fire unto the LORD.

Leviticus 3

And if his oblation be a sacrifice of peace offering, if he offer it of the herd; whether it be a male or female, he shall offer it without blemish before the LORD. 2 And he shall lay his hand upon the head of his offering, and kill it at the door of the tabernacle of the congregation: and Aaron's sons the priests shall sprinkle the blood upon the altar round about. 3 And he shall offer of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards, 4 And the two kidneys, and the fat that is on them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away. 5 And Aaron's sons shall burn it on the altar upon the burnt sacrifice, which is upon the wood that is on the fire: it is an offering made by fire, of a sweet savour unto the LORD. 6 And if his offering for a sacrifice of peace offering unto the LORD be of the flock; male or female, he shall offer it without blemish. 7 If he offer a lamb for his offering, then shall he offer it before the LORD. 8 And he shall lay his hand upon the head of his offering, and kill it before the tabernacle of the congregation: and Aaron's sons shall sprinkle the blood thereof round about upon the altar. 9 And he shall offer of the sacrifice of the peace offering an offering made by fire unto the LORD; the fat thereof, and the whole rump, it shall he take off hard by the backbone; and the fat that covereth the inwards, and all the fat that is upon the inwards, 10 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away. 11 And the priest shall burn it upon the altar: it is the food of the offering made by fire unto the LORD. 12 And if his offering be a goat, then he shall offer it before the LORD. 13 And he shall lay his hand upon the head of it, and kill it before the tabernacle of the congregation: and the sons of Aaron shall sprinkle the blood thereof upon the altar round about. 14 And he shall offer thereof his offering, even an offering made by fire unto the LORD; the fat that covereth the inwards, and all the fat that is upon the inwards, 15 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away. 16 And the priest shall burn them upon the altar: it is the food of the offering made by fire for a sweet savour: all the fat is the LORD'S. 17 It shall be a perpetual statute for your generations throughout all your dwellings, that ye eat neither fat nor blood.

Leviticus 4

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, saying, If a soul shall sin through ignorance against any of the commandments of the LORD concerning things which ought not to be done, and shall do against any of them: 3 If the priest that is anointed do sin according to the sin of the people; then let him bring for his sin, which he hath sinned, a young bullock without blemish unto the LORD for a sin offering. 4 And he shall bring the bullock unto the door of the tabernacle of the congregation before the LORD; and shall lay his hand upon the bullock's head, and kill the bullock before the LORD. 5 And the priest that is anointed shall take of the bullock's blood, and bring it to the tabernacle of the congregation: 6 And the priest shall dip his finger in the blood, and sprinkle of the blood seven times before the LORD, before the vail of the sanctuary. 7 And the priest shall put some of the blood upon the horns of the altar of sweet incense before the LORD, which is in the tabernacle of the congregation: and shall pour all the blood of the bullock at the bottom of the altar of the burnt offering, which is at the door of the tabernacle of the congregation. 8 And he shall take off from it all the fat of the bullock for the sin offering; the fat that covereth the inwards, and all the fat that is upon the inwards, 9 And the two kidneys, and the fat that is upon them, which is by the flanks, and the caul above the liver, with the kidneys, it shall he take away, 10 As it was taken off from the bullock of the sacrifice of peace offerings: and the priest shall burn them upon the altar of the burnt offering. 11 And the skin of the bullock, and all his flesh, with his head, and with his legs, and his inwards, and his dung, 12 Even the whole bullock shall he carry forth without the camp unto a clean place, where the ashes are poured out, and burn him on the wood with fire: where the ashes are poured out shall he be burnt. 13 And if the whole congregation of Israel sin through ignorance, and the thing be hid from the eyes of the assembly, and they have done somewhat against any of the commandments of the LORD concerning things which should not be done, and are guilty; 14 When the sin, which they have sinned against it, is known, then the congregation shall offer a young bullock for the sin, and bring him before the tabernacle of the congregation. 15 And the elders of the congregation shall lay their hands upon the head of the bullock before the LORD: and the bullock shall be killed before the LORD. 16 And the priest that is anointed shall bring of the bullock's blood to the tabernacle of the congregation: 17 And the priest shall dip his finger in some of the blood, and sprinkle it seven times before the LORD, even before the vail. 18 And he shall put some of the blood upon the horns of the altar which is before the LORD, that is in the tabernacle of the congregation, and shall pour out all the blood at the bottom of the altar of the burnt offering, which is at the door of the tabernacle of the congregation. 19 And he shall take all his fat from him, and burn it upon the altar. 20 And he shall do with the bullock as he did with the bullock for a sin offering, so shall he do with this: and the priest shall make an atonement for them, and it shall be forgiven them. 21 And he shall carry forth the bullock without the camp, and burn him as he burned the first bullock: it is a sin offering for the congregation. 22 When a ruler hath sinned, and done somewhat through ignorance against any of the commandments of the LORD his God concerning things which should not be done, and is guilty; 23 Or if his sin, wherein he hath sinned, come to his knowledge; he shall bring his offering, a kid of the goats, a male without blemish: 24 And he shall lay his hand upon the head of the goat, and kill it in the place where they kill the burnt offering before the LORD: it is a sin offering. 25 And the priest shall take of the blood of the sin offering with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out his blood at the bottom of the altar of burnt offering. 26 And he shall burn all his fat upon the altar, as the fat of the sacrifice of peace offerings: and the priest shall make an atonement for him as concerning his sin, and it shall be forgiven him. 27 And if any one of the common people sin through ignorance, while he doeth somewhat against any of the commandments of the LORD concerning things which ought not to be done, and be guilty; 28 Or if his sin, which he hath sinned, come to his knowledge: then he shall bring his offering, a kid of the goats, a female without blemish, for his sin which he hath sinned. 29 And he shall lay his hand upon the head of the sin offering, and slay the sin offering in the place of the burnt offering. 30 And the priest shall take of the blood thereof with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out all the blood thereof at the bottom of the altar. 31 And he shall take away all the fat thereof, as the fat is taken away from off the sacrifice of peace offerings; and the priest shall burn it upon the altar for a sweet savour unto the LORD; and the priest shall make an atonement for him, and it shall be forgiven him. 32 And if he bring a lamb for a sin offering, he shall bring it a female without blemish. 33 And he shall lay his hand upon the head of the sin offering, and slay it for a sin offering in the place where they kill the burnt offering 34 And the priest shall take of the blood of the sin offering with his finger, and put it upon the horns of the altar of burnt offering, and shall pour out all the blood thereof at the bottom of the altar: 35 And he shall take away all the fat thereof, as the fat of the lamb is taken away from the sacrifice of the peace offerings; and the priest shall burn them upon the altar, according to the offerings made by fire unto the LORD: and the priest shall make an atonement for his sin that he hath committed, and it shall be forgiven him.

Leviticus 5

And if a soul sin, and hear the voice of swearing, and is a witness, whether he hath seen or known of it; if he do not utter it, then he shall bear his iniquity. 2 Or if a soul touch any unclean thing, whether it be a carcase of an unclean beast, or a carcase of unclean cattle, or the carcase of unclean creeping things, and if it be hidden from him; he also shall be unclean, and guilty. 3 Or if he touch the uncleanness of man, whatsoever uncleanness it be that a man shall be defiled withal, and it be hid from him; when he knoweth of it, then he shall be guilty. 4 Or if a soul swear, pronouncing with his lips to do evil, or to do good, whatsoever it be that a man shall pronounce with an oath, and it be hid from him; when he knoweth of it, then he shall be guilty in one of these. 5 And it shall be, when he shall be guilty in one of these things, that he shall confess that he hath sinned in that thing: 6 And he shall bring his trespass offering unto the LORD for his sin which he hath sinned, a female from the flock, a lamb or a kid of the goats, for a sin offering; and the priest shall make an atonement for him concerning his sin. 7 And if he be not able to bring a lamb, then he shall bring for his trespass, which he hath committed, two turtledoves, or two young pigeons, unto the LORD; one for a sin offering, and the other for a burnt offering. 8 And he shall bring them unto the priest, who shall offer that which is for the sin offering first, and wring off his head from his neck, but shall not divide it asunder: 9 And he shall sprinkle of the blood of the sin offering upon the side of the altar; and the rest of the blood shall be wrung out at the bottom of the altar: it is a sin offering. 10 And he shall offer the second for a burnt offering, according to the manner: and the priest shall make an atonement for him for his sin which he hath sinned, and it shall be forgiven him. 11 But if he be not able to bring two turtledoves, or two young pigeons, then he that sinned shall bring for his offering the tenth part of an ephah of fine flour for a sin offering; he shall put no oil upon it, neither shall he put any frankincense thereon: for it is a sin offering. 12 Then shall he bring it to the priest, and the priest shall take his handful of it, even a memorial thereof, and burn it on the altar, according to the offerings made by fire unto the LORD: it is a sin offering. 13 And the priest shall make an atonement for him as touching his sin that he hath sinned in one of these, and it shall be forgiven him: and the remnant shall be the priest's, as a meat offering. 14 And the LORD spake unto Moses, saying, 15 If a soul commit a trespass, and sin through ignorance, in the holy things of the LORD; then he shall bring for his trespass unto the LORD a ram without blemish out of the flocks, with thy estimation by shekels of silver, after the shekel of the sanctuary, for a trespass offering: 16 And he shall make amends for the harm that he hath done in the holy thing, and shall add the fifth part thereto, and give it unto the priest: and the priest shall make an atonement for him with the ram of the trespass offering, and it shall be forgiven him. 17 And if a soul sin, and commit any of these things which are forbidden to be done by the commandments of the LORD; though he wist it not, yet is he guilty, and shall bear his iniquity. 18 And he shall bring a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest: and the priest shall make an atonement for him concerning his ignorance wherein he erred and wist it not, and it shall be forgiven him. 19 It is a trespass offering: he hath certainly trespassed against the LORD.

Leviticus 6

And the LORD spake unto Moses, saying, 2 If a soul sin, and commit a trespass against the LORD, and lie unto his neighbour in that which was delivered him to keep, or in fellowship, or in a thing taken away by violence, or hath deceived his neighbour; 3 Or have found that which was lost, and lieth concerning it, and sweareth falsely; in any of all these that a man doeth, sinning therein: 4 Then it shall be, because he hath sinned, and is guilty, that he shall restore that which he took violently away, or the thing which he hath deceitfully gotten, or that which was delivered him to keep, or the lost thing which he found, 5 Or all that about which he hath sworn falsely; he shall even restore it in the principal, and shall add the fifth part more thereto, and give it unto him to whom it appertaineth, in the day of his trespass offering. 6 And he shall bring his trespass offering unto the LORD, a ram without blemish out of the flock, with thy estimation, for a trespass offering, unto the priest: 7 And the priest shall make an atonement for him before the LORD: and it shall be forgiven him for any thing of all that he hath done in trespassing therein. 8 And the LORD spake unto Moses, saying, 9 Command Aaron and his sons, saying, This is the law of the burnt offering: It is the burnt offering, because of the burning upon the altar all night unto the morning, and the fire of the altar shall be burning in it. 10 And the priest shall put on his linen garment, and his linen breeches shall he put upon his flesh, and take up the ashes which the fire hath consumed with the burnt offering on the altar, and he shall put them beside the altar. 11 And he shall put off his garments, and put on other garments, and carry forth the ashes without the camp unto a clean place. 12 And the fire upon the altar shall be burning in it; it shall not be put out: and the priest shall burn wood on it every morning, and lay the burnt offering in order upon it; and he shall burn thereon the fat of the peace offerings. 13 The fire shall ever be burning upon the altar; it shall never go out. 14 And this is the law of the meat offering: the sons of Aaron shall offer it before the LORD, before the altar. 15 And he shall take of it his handful, of the flour of the meat offering, and of the oil thereof, and all the frankincense which is upon the meat offering, and shall burn it upon the altar for a sweet savour, even the memorial of it, unto the LORD. 16 And the remainder thereof shall Aaron and his sons eat: with unleavened bread shall it be eaten in the holy place; in the court of the tabernacle of the congregation they shall eat it. 17 It shall not be baken with leaven. I have given it unto them for their portion of my offerings made by fire; it is most holy, as is the sin offering, and as the trespass offering. 18 All the males among the children of Aaron shall eat of it. It shall be a statute for ever in your generations concerning the offerings of the LORD made by fire: every one that toucheth them shall be holy. 19 And the LORD spake unto Moses, saying, 20 This is the offering of Aaron and of his sons, which they shall offer unto the LORD in the day when he is anointed; the tenth part of an ephah of fine flour for a meat offering perpetual, half of it in the morning, and half thereof at night. 21 In a pan it shall be made with oil; and when it is baken, thou shalt bring it in: and the baken pieces of the meat offering shalt thou offer for a sweet savour unto the LORD. 22 And the priest of his sons that is anointed in his stead shall offer it: it is a statute for ever unto the LORD, it shall be wholly burnt. 23 For every meat offering for the priest shall be wholly burnt: it shall not be eaten. 24 And the LORD spake unto Moses, saying, 25 Speak unto Aaron and to his sons, saying, This is the law of the sin offering: In the place where the burnt offering is killed shall the sin offering be killed before the LORD: it is most holy. 26 The priest that offereth it for sin shall eat it: in the holy place shall it be eaten, in the court of the tabernacle of the congregation. 27 Whatsoever shall touch the flesh thereof shall be holy: and when there is sprinkled of the blood thereof upon any garment, thou shalt wash that whereon it was sprinkled in the holy place. 28 But the earthen vessel wherein it is sodden shall be broken: and if it be sodden in a brasen pot, it shall be both scoured, and rinsed in water. 29 All the males among the priests shall eat thereof: it is most holy. 30 And no sin offering, whereof any of the blood is brought into the tabernacle of the congregation to reconcile withal in the holy place, shall be eaten: it shall be burnt in the fire.

Leviticus 7

Likewise this is the law of the trespass offering: it is most holy. 2 In the place where they kill the burnt offering shall they kill the trespass offering: and the blood thereof shall he sprinkle round about upon the altar. 3 And he shall offer of it all the fat thereof; the rump, and the fat that covereth the inwards, 4 And the two kidneys, and the fat that is on them, which is by the flanks, and the caul that is above the liver, with the kidneys, it shall he take away: 5 And the priest shall burn them upon the altar for an offering made by fire unto the LORD: it is a trespass offering. 6 Every male among the priests shall eat thereof: it shall be eaten in the holy place: it is most holy. 7 As the sin offering is, so is the trespass offering: there is one law for them: the priest that maketh atonement therewith shall have it. 8 And the priest that offereth any man's burnt offering, even the priest shall have to himself the skin of the burnt offering which he hath offered. 9 And all the meat offering that is baken in the oven, and all that is dressed in the fryingpan, and in the pan, shall be the priest's that offereth it. 10 And every meat offering, mingled with oil, and dry, shall all the sons of Aaron have, one as much as another. 11 And this is the law of the sacrifice of peace offerings, which he shall offer unto the LORD. 12 If he offer it for a thanksgiving, then he shall offer with the sacrifice of thanksgiving unleavened cakes mingled with oil, and unleavened wafers anointed with oil, and cakes mingled with oil, of fine flour, fried. 13 Besides the cakes, he shall offer for his offering leavened bread with the sacrifice of thanksgiving of his peace offerings. 14 And of it he shall offer one out of the whole oblation for an heave offering unto the LORD, and it shall be the priest's that sprinkleth the blood of the peace offerings. 15 And the flesh of the sacrifice of his peace offerings for thanksgiving shall be eaten the same day that it is offered; he shall not leave any of it until the morning. 16 But if the sacrifice of his offering be a vow, or a voluntary offering, it shall be eaten the same day that he offereth his sacrifice: and on the morrow also the remainder of it shall be eaten: 17 But the remainder of the flesh of the sacrifice on the third day shall be burnt with fire. 18 And if any of the flesh of the sacrifice of his peace offerings be eaten at all on the third day, it shall not be accepted, neither shall it be imputed unto him that offereth it: it shall be an abomination, and the soul that eateth of it shall bear his iniquity. 19 And the flesh that toucheth any unclean thing shall not be eaten; it shall be burnt with fire: and as for the flesh, all that be clean shall eat thereof. 20 But the soul that eateth of the flesh of the sacrifice of peace offerings, that pertain unto the LORD, having his uncleanness upon him, even that soul shall be cut off from his people. 21 Moreover the soul that shall touch any unclean thing, as the uncleanness of man, or any unclean beast, or any abominable unclean thing, and eat of the flesh of the sacrifice of peace offerings, which pertain unto the LORD, even that soul shall be cut off from his people. 22 And the LORD spake unto Moses, saying, 23 Speak unto the children of Israel, saying, Ye shall eat no manner of fat, of ox, or of sheep, or of goat. 24 And the fat of the beast that dieth of itself, and the fat of that which is torn with beasts, may be used in any other use: but ye shall in no wise eat of it. 25 For whosoever eateth the fat of the beast, of which men offer an offering made by fire unto the LORD, even the soul that eateth it shall be cut off from his people. 26 Moreover ye shall eat no manner of blood, whether it be of fowl or of beast, in any of your dwellings. 27 Whatsoever soul it be that eateth any manner of blood, even that soul shall be cut off from his people. 28 And the LORD spake unto Moses, saying, 29 Speak unto the children of Israel, saying, He that offereth the sacrifice of his peace offerings unto the LORD shall bring his oblation unto the LORD of the sacrifice of his peace offerings. 30 His own hands shall bring the offerings of the LORD made by fire, the fat with the breast, it shall he bring, that the breast may be waved for a wave offering before the LORD. 31 And the priest shall burn the fat upon the altar: but the breast shall be Aaron's and his sons'. 32 And the right shoulder shall ye give unto the priest for an heave offering of the sacrifices of your peace offerings. 33 He among the sons of Aaron, that offereth the blood of the peace offerings, and the fat, shall have the right shoulder for his part. 34 For the wave breast and the heave shoulder have I taken of the children of Israel from off the sacrifices of their peace offerings, and have given them unto Aaron the priest and unto his sons by a statute for ever from among the children of Israel. 35 This is the portion of the anointing of Aaron, and of the anointing of his sons, out of the offerings of the LORD made by fire, in the day when he presented them to minister unto the LORD in the priest's office; 36 Which the LORD commanded to be given them of the children of Israel, in the day that he anointed them, by a statute for ever throughout their generations. 37 This is the law of the burnt offering, of the meat offering, and of the sin offering, and of the trespass offering, and of the consecrations, and of the sacrifice of the peace offerings; 38 Which the LORD commanded Moses in mount Sinai, in the day that he commanded the children of Israel to offer their oblations unto the LORD, in the wilderness of Sinai.

Leviticus 8

And the LORD spake unto Moses, saying, 2 Take Aaron and his sons with him, and the garments, and the anointing oil, and a bullock for the sin offering, and two rams, and a basket of unleavened bread; 3 And gather thou all the congregation together unto the door of the tabernacle of the congregation. 4 And Moses did as the LORD commanded him; and the assembly was gathered together unto the door of the tabernacle of the congregation. 5 And Moses said unto the congregation, This is the thing which the LORD commanded to be done. 6 And Moses brought Aaron and his sons, and washed them with water. 7 And he put upon him the coat, and girded him with the girdle, and clothed him with the robe, and put the ephod upon him, and he girded him with the curious girdle of the ephod, and bound it unto him therewith. 8 And he put the breastplate upon him: also he put in the breastplate the Urim and the Thummim. 9 And he put the mitre upon his head; also upon the mitre, even upon his forefront, did he put the golden plate, the holy crown; as the LORD commanded Moses. 10 And Moses took the anointing oil, and anointed the tabernacle and all that was therein, and sanctified them. 11 And he sprinkled thereof upon the altar seven times, and anointed the altar and all his vessels, both the laver and his foot, to sanctify them. 12 And he poured of the anointing oil upon Aaron's head, and anointed him, to sanctify him. 13 And Moses brought Aaron's sons, and put coats upon them, and girded them with girdles, and put bonnets upon them; as the LORD commanded Moses. 14 And he brought the bullock for the sin offering: and Aaron and his sons laid their hands upon the head of the bullock for the sin offering. 15 And he slew it; and Moses took the blood, and put it upon the horns of the altar round about with his finger, and purified the altar, and poured the blood at the bottom of the altar, and sanctified it, to make reconciliation upon it. 16 And he took all the fat that was upon the inwards, and caul above the liver, and the two kidneys, and their fat, and Moses burned it upon the altar. 17 But the bullock, and his hide, his flesh, and his dung, he burnt with fire without the camp; as the LORD commanded Moses. 18 And he brought the ram for the burnt offering: and Aaron and his sons laid their hands upon the head of the ram. 19 And he killed it; and Moses sprinkled the blood upon the altar round about. 20 And he cut the ram into pieces; and Moses burnt the head, and the pieces, and the fat. 21 And he washed the inwards and the legs in water; and Moses burnt the whole ram upon the altar: it was a burnt sacrifice for a sweet savour, and an offering made by fire unto the LORD; as the LORD commanded Moses. 22 And he brought the other ram, the ram of consecration: and Aaron and his sons laid their hands upon the head of the ram. 23 And he slew it; and Moses took of the blood of it, and put it upon the tip of Aaron's right ear, and upon the thumb of his right hand, and upon the great toe of his right foot. 24 And he brought Aaron's sons, and Moses put of the blood upon the tip of their right ear, and upon the thumbs of their right hands, and upon the great toes of their right feet: and Moses sprinkled the blood upon the altar round about. 25 And he took the fat, and the rump, and all the fat that was upon the inwards, and the caul above the liver, and the two kidneys, and their fat, and the right shoulder: 26 And out of the basket of unleavened bread, that was before the LORD, he took one unleavened cake, and a cake of oiled bread, and one wafer, and put them on the fat, and upon the right shoulder: 27 And he put all upon Aaron's hands, and upon his sons' hands, and waved them for a wave offering before the LORD. 28 And Moses took them from off their hands, and burnt them on the altar upon the burnt offering: they were consecrations for a sweet savour: it is an offering made by fire unto the LORD. 29 And Moses took the breast, and waved it for a wave offering before the LORD: for of the ram of consecration it was Moses' part; as the LORD commanded Moses. 30 And Moses took of the anointing oil, and of the blood which was upon the altar, and sprinkled it upon Aaron, and upon his garments, and upon his sons, and upon his sons' garments with him; and sanctified Aaron, and his garments, and his sons, and his sons' garments with him. 31 And Moses said unto Aaron and to his sons, Boil the flesh at the door of the tabernacle of the congregation: and there eat it with the bread that is in the basket of consecrations, as I commanded, saying, Aaron and his sons shall eat it. 32 And that which remaineth of the flesh and of the bread shall ye burn with fire. 33 And ye shall not go out of the door of the tabernacle of the congregation in seven days, until the days of your consecration be at an end: for seven days shall he consecrate you. 34 As he hath done this day, so the LORD hath commanded to do, to make an atonement for you. 35 Therefore shall ye abide at the door of the tabernacle of the congregation day and night seven days, and keep the charge of the LORD, that ye die not: for so I am commanded. 36 So Aaron and his sons did all things which the LORD commanded by the hand of Moses.

Leviticus 9

And it came to pass on the eighth day, that Moses called Aaron and his sons, and the elders of Israel; 2 And he said unto Aaron, Take thee a young calf for a sin offering, and a ram for a burnt offering, without blemish, and offer them before the LORD. 3 And unto the children of Israel thou shalt speak, saying, Take ye a kid of the goats for a sin offering; and a calf and a lamb, both of the first year, without blemish, for a burnt offering; 4 Also a bullock and a ram for peace offerings, to sacrifice before the LORD; and a meat offering mingled with oil: for to day the LORD will appear unto you. 5 And they brought that which Moses commanded before the tabernacle of the congregation: and all the congregation drew near and stood before the LORD. 6 And Moses said, This is the thing which the LORD commanded that ye should do: and the glory of the LORD shall appear unto you. 7 And Moses said unto Aaron, Go unto the altar, and offer thy sin offering, and thy burnt offering, and make an atonement for thyself, and for the people: and offer the offering of the people, and make an atonement for them; as the LORD commanded. 8 Aaron therefore went unto the altar, and slew the calf of the sin offering, which was for himself. 9 And the sons of Aaron brought the blood unto him: and he dipped his finger in the blood, and put it upon the horns of the altar, and poured out the blood at the bottom of the altar: 10 But the fat, and the kidneys, and the caul above the liver of the sin offering, he burnt upon the altar; as the LORD commanded Moses. 11 And the flesh and the hide he burnt with fire without the camp. 12 And he slew the burnt offering; and Aaron's sons presented unto him the blood, which he sprinkled round about upon the altar. 13 And they presented the burnt offering unto him, with the pieces thereof, and the head: and he burnt them upon the altar. 14 And he did wash the inwards and the legs, and burnt them upon the burnt offering on the altar. 15 And he brought the people's offering, and took the goat, which was the sin offering for the people, and slew it, and offered it for sin, as the first. 16 And he brought the burnt offering, and offered it according to the manner. 17 And he brought the meat offering, and took an handful thereof, and burnt it upon the altar, beside the burnt sacrifice of the morning. 18 He slew also the bullock and the ram for a sacrifice of peace offerings, which was for the people: and Aaron's sons presented unto him the blood, which he sprinkled upon the altar round about, 19 And the fat of the bullock and of the ram, the rump, and that which covereth the inwards, and the kidneys, and the caul above the liver: 20 And they put the fat upon the breasts, and he burnt the fat upon the altar: 21 And the breasts and the right shoulder Aaron waved for a wave offering before the LORD; as Moses commanded. 22 And Aaron lifted up his hand toward the people, and blessed them, and came down from offering of the sin offering, and the burnt offering, and peace offerings. 23 And Moses and Aaron went into the tabernacle of the congregation, and came out, and blessed the people: and the glory of the LORD appeared unto all the people. 24 And there came a fire out from before the LORD, and consumed upon the altar the burnt offering and the fat: which when all the people saw, they shouted, and fell on their faces.

Leviticus 10

And Nadab and Abihu, the sons of Aaron, took either of them his censer, and put fire therein, and put incense thereon, and offered strange fire before the LORD, which he commanded them not. 2 And there went out fire from the LORD, and devoured them, and they died before the LORD. 3 Then Moses said unto Aaron, This is it that the LORD spake, saying, I will be sanctified in them that come nigh me, and before all the people I will be glorified. And Aaron held his peace. 4 And Moses called Mishael and Elzaphan, the sons of Uzziel the uncle of Aaron, and said unto them, Come near, carry your brethren from before the sanctuary out of the camp. 5 So they went near, and carried them in their coats out of the camp; as Moses had said. 6 And Moses said unto Aaron, and unto Eleazar and unto Ithamar, his sons, Uncover not your heads, neither rend your clothes; lest ye die, and lest wrath come upon all the people: but let your brethren, the whole house of Israel, bewail the burning which the LORD hath kindled. 7 And ye shall not go out from the door of the tabernacle of the congregation, lest ye die: for the anointing oil of the LORD is upon you. And they did according to the word of Moses. 8 And the LORD spake unto Aaron, saying, 9 Do not drink wine nor strong drink, thou, nor thy sons with thee, when ye go into the tabernacle of the congregation, lest ye die: it shall be a statute for ever throughout your generations: 10 And that ye may put difference between holy and unholy, and between unclean and clean; 11 And that ye may teach the children of Israel all the statutes which the LORD hath spoken unto them by the hand of Moses. 12 And Moses spake unto Aaron, and unto Eleazar and unto Ithamar, his sons that were left, Take the meat offering that remaineth of the offerings of the LORD made by fire, and eat it without leaven beside the altar: for it is most holy: 13 And ye shall eat it in the holy place, because it is thy due, and thy sons' due, of the sacrifices of the LORD made by fire: for so I am commanded. 14 And the wave breast and heave shoulder shall ye eat in a clean place; thou, and thy sons, and thy daughters with thee: for they be thy due, and thy sons' due, which are given out of the sacrifices of peace offerings of the children of Israel. 15 The heave shoulder and the wave breast shall they bring with the offerings made by fire of the fat, to wave it for a wave offering before the LORD; and it shall be thine, and thy sons' with thee, by a statute for ever; as the LORD hath commanded. 16 And Moses diligently sought the goat of the sin offering, and, behold, it was burnt: and he was angry with Eleazar and Ithamar, the sons of Aaron which were left alive, saying, 17 Wherefore have ye not eaten the sin offering in the holy place, seeing it is most holy, and God hath given it you to bear the iniquity of the congregation, to make atonement for them before the LORD? 18 Behold, the blood of it was not brought in within the holy place: ye should indeed have eaten it in the holy place, as I commanded. 19 And Aaron said unto Moses, Behold, this day have they offered their sin offering and their burnt offering before the LORD; and such things have befallen me: and if I had eaten the sin offering to day, should it have been accepted in the sight of the LORD? 20 And when Moses heard that, he was content.

Leviticus 11

And the LORD spake unto Moses and to Aaron, saying unto them, 2 Speak unto the children of Israel, saying, These are the beasts which ye shall eat among all the beasts that are on the earth. 3 Whatsoever parteth the hoof, and is clovenfooted, and cheweth the cud, among the beasts, that shall ye eat. 4 Nevertheless these shall ye not eat of them that chew the cud, or of them that divide the hoof: as the camel, because he cheweth the cud, but divideth not the hoof; he is unclean unto you. 5 And the coney, because he cheweth the cud, but divideth not the hoof; he is unclean unto you. 6 And the hare, because he cheweth the cud, but divideth not the hoof; he is unclean unto you. 7 And the swine, though he divide the hoof, and be clovenfooted, yet he cheweth not the cud; he is unclean to you. 8 Of their flesh shall ye not eat, and their carcase shall ye not touch; they are unclean to you. 9 These shall ye eat of all that are in the waters: whatsoever hath fins and scales in the waters, in the seas, and in the rivers, them shall ye eat. 10 And all that have not fins and scales in the seas, and in the rivers, of all that move in the waters, and of any living thing which is in the waters, they shall be an abomination unto you: 11 They shall be even an abomination unto you; ye shall not eat of their flesh, but ye shall have their carcases in abomination. 12 Whatsoever hath no fins nor scales in the waters, that shall be an abomination unto you. 13 And these are they which ye shall have in abomination among the fowls; they shall not be eaten, they are an abomination: the eagle, and the ossifrage, and the ospray, 14 And the vulture, and the kite after his kind; 15 Every raven after his kind; 16 And the owl, and the night hawk, and the cuckow, and the hawk after his kind, 17 And the little owl, and the cormorant, and the great owl, 18 And the swan, and the pelican, and the gier eagle, 19 And the stork, the heron after her kind, and the lapwing, and the bat. 20 All fowls that creep, going upon all four, shall be an abomination unto you. 21 Yet these may ye eat of every flying creeping thing that goeth upon all four, which have legs above their feet, to leap withal upon the earth; 22 Even these of them ye may eat; the locust after his kind, and the bald locust after his kind, and the beetle after his kind, and the grasshopper after his kind. 23 But all other flying creeping things, which have four feet, shall be an abomination unto you. 24 And for these ye shall be unclean: whosoever toucheth the carcase of them shall be unclean until the even. 25 And whosoever beareth ought of the carcase of them shall wash his clothes, and be unclean until the even. 26 The carcases of every beast which divideth the hoof, and is not clovenfooted, nor cheweth the cud, are unclean unto you: every one that toucheth them shall be unclean. 27 And whatsoever goeth upon his paws, among all manner of beasts that go on all four, those are unclean unto you: whoso toucheth their carcase shall be unclean until the even. 28 And he that beareth the carcase of them shall wash his clothes, and be unclean until the even: they are unclean unto you. 29 These also shall be unclean unto you among the creeping things that creep upon the earth; the weasel, and the mouse, and the tortoise after his kind, 30 And the ferret, and the chameleon, and the lizard, and the snail, and the mole. 31 These are unclean to you among all that creep: whosoever doth touch them, when they be dead, shall be unclean until the even. 32 And upon whatsoever any of them, when they are dead, doth fall, it shall be unclean; whether it be any vessel of wood, or raiment, or skin, or sack, whatsoever vessel it be, wherein any work is done, it must be put into water, and it shall be unclean until the even; so it shall be cleansed. 33 And every earthen vessel, whereinto any of them falleth, whatsoever is in it shall be unclean; and ye shall break it. 34 Of all meat which may be eaten, that on which such water cometh shall be unclean: and all drink that may be drunk in every such vessel shall be unclean. 35 And every thing whereupon any part of their carcase falleth shall be unclean; whether it be oven, or ranges for pots, they shall be broken down: for they are unclean, and shall be unclean unto you. 36 Nevertheless a fountain or pit, wherein there is plenty of water, shall be clean: but that which toucheth their carcase shall be unclean. 37 And if any part of their carcase fall upon any sowing seed which is to be sown, it shall be clean. 38 But if any water be put upon the seed, and any part of their carcase fall thereon, it shall be unclean unto you. 39 And if any beast, of which ye may eat, die; he that toucheth the carcase thereof shall be unclean until the even. 40 And he that eateth of the carcase of it shall wash his clothes, and be unclean until the even: he also that beareth the carcase of it shall wash his clothes, and be unclean until the even. 41 And every creeping thing that creepeth upon the earth shall be an abomination; it shall not be eaten. 42 Whatsoever goeth upon the belly, and whatsoever goeth upon all four, or whatsoever hath more feet among all creeping things that creep upon the earth, them ye shall not eat; for they are an abomination. 43 Ye shall not make yourselves abominable with any creeping thing that creepeth, neither shall ye make yourselves unclean with them, that ye should be defiled thereby. 44 For I am the LORD your God: ye shall therefore sanctify yourselves, and ye shall be holy; for I am holy: neither shall ye defile yourselves with any manner of creeping thing that creepeth upon the earth. 45 For I am the LORD that bringeth you up out of the land of Egypt, to be your God: ye shall therefore be holy, for I am holy. 46 This is the law of the beasts, and of the fowl, and of every living creature that moveth in the waters, and of every creature that creepeth upon the earth: 47 To make a difference between the unclean and the clean, and between the beast that may be eaten and the beast that may not be eaten.

Leviticus 12

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, saying, If a woman have conceived seed, and born a man child: then she shall be unclean seven days; according to the days of the separation for her infirmity shall she be unclean. 3 And in the eighth day the flesh of his foreskin shall be circumcised. 4 And she shall then continue in the blood of her purifying three and thirty days; she shall touch no hallowed thing, nor come into the sanctuary, until the days of her purifying be fulfilled. 5 But if she bear a maid child, then she shall be unclean two weeks, as in her separation: and she shall continue in the blood of her purifying threescore and six days. 6 And when the days of her purifying are fulfilled, for a son, or for a daughter, she shall bring a lamb of the first year for a burnt offering, and a young pigeon, or a turtledove, for a sin offering, unto the door of the tabernacle of the congregation, unto the priest: 7 Who shall offer it before the LORD, and make an atonement for her; and she shall be cleansed from the issue of her blood. This is the law for her that hath born a male or a female. 8 And if she be not able to bring a lamb, then she shall bring two turtles, or two young pigeons; the one for the burnt offering, and the other for a sin offering: and the priest shall make an atonement for her, and she shall be clean.

Leviticus 13

And the LORD spake unto Moses and Aaron, saying, 2 When a man shall have in the skin of his flesh a rising, a scab, or a bright spot, and it be in the skin of his flesh like the plague of leprosy; then he shall be brought unto Aaron the priest, or unto one of his sons the priests: 3 And the priest shall look on the plague in the skin of the flesh: and when the hair in the plague is turned white, and the plague in sight be deeper than the skin of his flesh, it is a plague of leprosy: and the priest shall look on him, and pronounce him unclean. 4 If the bright spot be white in the skin of his flesh, and in sight be not deeper than the skin, and the hair thereof be not turned white; then the priest shall shut up him that hath the plague seven days: 5 And the priest shall look on him the seventh day: and, behold, if the plague in his sight be at a stay, and the plague spread not in the skin; then the priest shall shut him up seven days more: 6 And the priest shall look on him again the seventh day: and, behold, if the plague be somewhat dark, and the plague spread not in the skin, the priest shall pronounce him clean: it is but a scab: and he shall wash his clothes, and be clean. 7 But if the scab spread much abroad in the skin, after that he hath been seen of the priest for his cleansing, he shall be seen of the priest again: 8 And if the priest see that, behold, the scab spreadeth in the skin, then the priest shall pronounce him unclean: it is a leprosy. 9 When the plague of leprosy is in a man, then he shall be brought unto the priest; 10 And the priest shall see him: and, behold, if the rising be white in the skin, and it have turned the hair white, and there be quick raw flesh in the rising; 11 It is an old leprosy in the skin of his flesh, and the priest shall pronounce him unclean, and shall not shut him up: for he is unclean. 12 And if a leprosy break out abroad in the skin, and the leprosy cover all the skin of him that hath the plague from his head even to his foot, wheresoever the priest looketh; 13 Then the priest shall consider: and, behold, if the leprosy have covered all his flesh, he shall pronounce him clean that hath the plague: it is all turned white: he is clean. 14 But when raw flesh appeareth in him, he shall be unclean. 15 And the priest shall see the raw flesh, and pronounce him to be unclean: for the raw flesh is unclean: it is a leprosy. 16 Or if the raw flesh turn again, and be changed unto white, he shall come unto the priest; 17 And the priest shall see him: and, behold, if the plague be turned into white; then the priest shall pronounce him clean that hath the plague: he is clean. 18 The flesh also, in which, even in the skin thereof, was a boil, and is healed, 19 And in the place of the boil there be a white rising, or a bright spot, white, and somewhat reddish, and it be shewed to the priest; 20 And if, when the priest seeth it, behold, it be in sight lower than the skin, and the hair thereof be turned white; the priest shall pronounce him unclean: it is a plague of leprosy broken out of the boil. 21 But if the priest look on it, and, behold, there be no white hairs therein, and if it be not lower than the skin, but be somewhat dark; then the priest shall shut him up seven days: 22 And if it spread much abroad in the skin, then the priest shall pronounce him unclean: it is a plague. 23 But if the bright spot stay in his place, and spread not, it is a burning boil; and the priest shall pronounce him clean. 24 Or if there be any flesh, in the skin whereof there is a hot burning, and the quick flesh that burneth have a white bright spot, somewhat reddish, or white; 25 Then the priest shall look upon it: and, behold, if the hair in the bright spot be turned white, and it be in sight deeper than the skin; it is a leprosy broken out of the burning: wherefore the priest shall pronounce him unclean: it is the plague of leprosy. 26 But if the priest look on it, and, behold, there be no white hair in the bright spot, and it be no lower than the other skin, but be somewhat dark; then the priest shall shut him up seven days: 27 And the priest shall look upon him the seventh day: and if it be spread much abroad in the skin, then the priest shall pronounce him unclean: it is the plague of leprosy. 28 And if the bright spot stay in his place, and spread not in the skin, but it be somewhat dark; it is a rising of the burning, and the priest shall pronounce him clean: for it is an inflammation of the burning. 29 If a man or woman have a plague upon the head or the beard; 30 Then the priest shall see the plague: and, behold, if it be in sight deeper than the skin; and there be in it a yellow thin hair; then the priest shall pronounce him unclean: it is a dry scall, even a leprosy upon the head or beard. 31 And if the priest look on the plague of the scall, and, behold, it be not in sight deeper than the skin, and that there is no black hair in it; then the priest shall shut up him that hath the plague of the scall seven days: 32 And in the seventh day the priest shall look on the plague: and, behold, if the scall spread not, and there be in it no yellow hair, and the scall be not in sight deeper than the skin; 33 He shall be shaven, but the scall shall he not shave; and the priest shall shut up him that hath the scall seven days more: 34 And in the seventh day the priest shall look on the scall: and, behold, if the scall be not spread in the skin, nor be in sight deeper than the skin; then the priest shall pronounce him clean: and he shall wash his clothes, and be clean. 35 But if the scall spread much in the skin after his cleansing; 36 Then the priest shall look on him: and, behold, if the scall be spread in the skin, the priest shall not seek for yellow hair; he is unclean. 37 But if the scall be in his sight at a stay, and that there is black hair grown up therein; the scall is healed, he is clean: and the priest shall pronounce him clean. 38 If a man also or a woman have in the skin of their flesh bright spots, even white bright spots; 39 Then the priest shall look: and, behold, if the bright spots in the skin of their flesh be darkish white; it is a freckled spot that groweth in the skin; he is clean. 40 And the man whose hair is fallen off his head, he is bald; yet is he clean. 41 And he that hath his hair fallen off from the part of his head toward his face, he is forehead bald: yet is he clean. 42 And if there be in the bald head, or bald forehead, a white reddish sore; it is a leprosy sprung up in his bald head, or his bald forehead. 43 Then the priest shall look upon it: and, behold, if the rising of the sore be white reddish in his bald head, or in his bald forehead, as the leprosy appeareth in the skin of the flesh; 44 He is a leprous man, he is unclean: the priest shall pronounce him utterly unclean; his plague is in his head. 45 And the leper in whom the plague is, his clothes shall be rent, and his head bare, and he shall put a covering upon his upper lip, and shall cry, Unclean, unclean. 46 All the days wherein the plague shall be in him he shall be defiled; he is unclean: he shall dwell alone; without the camp shall his habitation be. 47 The garment also that the plague of leprosy is in, whether it be a woollen garment, or a linen garment; 48 Whether it be in the warp, or woof; of linen, or of woollen; whether in a skin, or in any thing made of skin; 49 And if the plague be greenish or reddish in the garment, or in the skin, either in the warp, or in the woof, or in any thing of skin; it is a plague of leprosy, and shall be shewed unto the priest: 50 And the priest shall look upon the plague, and shut up it that hath the plague seven days: 51 And he shall look on the plague on the seventh day: if the plague be spread in the garment, either in the warp, or in the woof, or in a skin, or in any work that is made of skin; the plague is a fretting leprosy; it is unclean. 52 He shall therefore burn that garment, whether warp or woof, in woollen or in linen, or any thing of skin, wherein the plague is: for it is a fretting leprosy; it shall be burnt in the fire. 53 And if the priest shall look, and, behold, the plague be not spread in the garment, either in the warp, or in the woof, or in any thing of skin; 54 Then the priest shall command that they wash the thing wherein the plague is, and he shall shut it up seven days more: 55 And the priest shall look on the plague, after that it is washed: and, behold, if the plague have not changed his colour, and the plague be not spread; it is unclean; thou shalt burn it in the fire; it is fret inward, whether it be bare within or without. 56 And if the priest look, and, behold, the plague be somewhat dark after the washing of it; then he shall rend it out of the garment, or out of the skin, or out of the warp, or out of the woof: 57 And if it appear still in the garment, either in the warp, or in the woof, or in any thing of skin; it is a spreading plague: thou shalt burn that wherein the plague is with fire. 58 And the garment, either warp, or woof, or whatsoever thing of skin it be, which thou shalt wash, if the plague be departed from them, then it shall be washed the second time, and shall be clean. 59 This is the law of the plague of leprosy in a garment of woollen or linen, either in the warp, or woof, or any thing of skins, to pronounce it clean, or to pronounce it unclean.

Leviticus 14

And the LORD spake unto Moses, saying, 2 This shall be the law of the leper in the day of his cleansing: He shall be brought unto the priest: 3 And the priest shall go forth out of the camp; and the priest shall look, and, behold, if the plague of leprosy be healed in the leper; 4 Then shall the priest command to take for him that is to be cleansed two birds alive and clean, and cedar wood, and scarlet, and hyssop: 5 And the priest shall command that one of the birds be killed in an earthen vessel over running water: 6 As for the living bird, he shall take it, and the cedar wood, and the scarlet, and the hyssop, and shall dip them and the living bird in the blood of the bird that was killed over the running water: 7 And he shall sprinkle upon him that is to be cleansed from the leprosy seven times, and shall pronounce him clean, and shall let the living bird loose into the open field. 8 And he that is to be cleansed shall wash his clothes, and shave off all his hair, and wash himself in water, that he may be clean: and after that he shall come into the camp, and shall tarry abroad out of his tent seven days. 9 But it shall be on the seventh day, that he shall shave all his hair off his head and his beard and his eyebrows, even all his hair he shall shave off: and he shall wash his clothes, also he shall wash his flesh in water, and he shall be clean. 10 And on the eighth day he shall take two he lambs without blemish, and one ewe lamb of the first year without blemish, and three tenth deals of fine flour for a meat offering, mingled with oil, and one log of oil. 11 And the priest that maketh him clean shall present the man that is to be made clean, and those things, before the LORD, at the door of the tabernacle of the congregation: 12 And the priest shall take one he lamb, and offer him for a trespass offering, and the log of oil, and wave them for a wave offering before the LORD: 13 And he shall slay the lamb in the place where he shall kill the sin offering and the burnt offering, in the holy place: for as the sin offering is the priest's, so is the trespass offering: it is most holy: 14 And the priest shall take some of the blood of the trespass offering, and the priest shall put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot: 15 And the priest shall take some of the log of oil, and pour it into the palm of his own left hand: 16 And the priest shall dip his right finger in the oil that is in his left hand, and shall sprinkle of the oil with his finger seven times before the LORD: 17 And of the rest of the oil that is in his hand shall the priest put upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the blood of the trespass offering: 18 And the remnant of the oil that is in the priest's hand he shall pour upon the head of him that is to be cleansed: and the priest shall make an atonement for him before the LORD. 19 And the priest shall offer the sin offering, and make an atonement for him that is to be cleansed from his uncleanness; and afterward he shall kill the burnt offering: 20 And the priest shall offer the burnt offering and the meat offering upon the altar: and the priest shall make an atonement for him, and he shall be clean. 21 And if he be poor, and cannot get so much; then he shall take one lamb for a trespass offering to be waved, to make an atonement for him, and one tenth deal of fine flour mingled with oil for a meat offering, and a log of oil; 22 And two turtledoves, or two young pigeons, such as he is able to get; and the one shall be a sin offering, and the other a burnt offering. 23 And he shall bring them on the eighth day for his cleansing unto the priest, unto the door of the tabernacle of the congregation, before the LORD. 24 And the priest shall take the lamb of the trespass offering, and the log of oil, and the priest shall wave them for a wave offering before the LORD: 25 And he shall kill the lamb of the trespass offering, and the priest shall take some of the blood of the trespass offering, and put it upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot: 26 And the priest shall pour of the oil into the palm of his own left hand: 27 And the priest shall sprinkle with his right finger some of the oil that is in his left hand seven times before the LORD: 28 And the priest shall put of the oil that is in his hand upon the tip of the right ear of him that is to be cleansed, and upon the thumb of his right hand, and upon the great toe of his right foot, upon the place of the blood of the trespass offering: 29 And the rest of the oil that is in the priest's hand he shall put upon the head of him that is to be cleansed, to make an atonement for him before the LORD. 30 And he shall offer the one of the turtledoves, or of the young pigeons, such as he can get; 31 Even such as he is able to get, the one for a sin offering, and the other for a burnt offering, with the meat offering: and the priest shall make an atonement for him that is to be cleansed before the LORD. 32 This is the law of him in whom is the plague of leprosy, whose hand is not able to get that which pertaineth to his cleansing. 33 And the LORD spake unto Moses and unto Aaron, saying, 34 When ye be come into the land of Canaan, which I give to you for a possession, and I put the plague of leprosy in a house of the land of your possession; 35 And he that owneth the house shall come and tell the priest, saying, It seemeth to me there is as it were a plague in the house: 36 Then the priest shall command that they empty the house, before the priest go into it to see the plague, that all that is in the house be not made unclean: and afterward the priest shall go in to see the house: 37 And he shall look on the plague, and, behold, if the plague be in the walls of the house with hollow strakes, greenish or reddish, which in sight are lower than the wall; 38 Then the priest shall go out of the house to the door of the house, and shut up the house seven days: 39 And the priest shall come again the seventh day, and shall look: and, behold, if the plague be spread in the walls of the house; 40 Then the priest shall command that they take away the stones in which the plague is, and they shall cast them into an unclean place without the city: 41 And he shall cause the house to be scraped within round about, and they shall pour out the dust that they scrape off without the city into an unclean place: 42 And they shall take other stones, and put them in the place of those stones; and he shall take other morter, and shall plaister the house. 43 And if the plague come again, and break out in the house, after that he hath taken away the stones, and after he hath scraped the house, and after it is plaistered; 44 Then the priest shall come and look, and, behold, if the plague be spread in the house, it is a fretting leprosy in the house: it is unclean. 45 And he shall break down the house, the stones of it, and the timber thereof, and all the morter of the house; and he shall carry them forth out of the city into an unclean place. 46 Moreover he that goeth into the house all the while that it is shut up shall be unclean until the even. 47 And he that lieth in the house shall wash his clothes; and he that eateth in the house shall wash his clothes. 48 And if the priest shall come in, and look upon it, and, behold, the plague hath not spread in the house, after the house was plaistered: then the priest shall pronounce the house clean, because the plague is healed. 49 And he shall take to cleanse the house two birds, and cedar wood, and scarlet, and hyssop: 50 And he shall kill the one of the birds in an earthen vessel over running water: 51 And he shall take the cedar wood, and the hyssop, and the scarlet, and the living bird, and dip them in the blood of the slain bird, and in the running water, and sprinkle the house seven times: 52 And he shall cleanse the house with the blood of the bird, and with the running water, and with the living bird, and with the cedar wood, and with the hyssop, and with the scarlet: 53 But he shall let go the living bird out of the city into the open fields, and make an atonement for the house: and it shall be clean. 54 This is the law for all manner of plague of leprosy, and scall, 55 And for the leprosy of a garment, and of a house, 56 And for a rising, and for a scab, and for a bright spot: 57 To teach when it is unclean, and when it is clean: this is the law of leprosy.

Leviticus 15

And the LORD spake unto Moses and to Aaron, saying, 2 Speak unto the children of Israel, and say unto them, When any man hath a running issue out of his flesh, because of his issue he is unclean. 3 And this shall be his uncleanness in his issue: whether his flesh run with his issue, or his flesh be stopped from his issue, it is his uncleanness. 4 Every bed, whereon he lieth that hath the issue, is unclean: and every thing, whereon he sitteth, shall be unclean. 5 And whosoever toucheth his bed shall wash his clothes, and bathe himself in water, and be unclean until the even. 6 And he that sitteth on any thing whereon he sat that hath the issue shall wash his clothes, and bathe himself in water, and be unclean until the even. 7 And he that toucheth the flesh of him that hath the issue shall wash his clothes, and bathe himself in water, and be unclean until the even. 8 And if he that hath the issue spit upon him that is clean; then he shall wash his clothes, and bathe himself in water, and be unclean until the even. 9 And what saddle soever he rideth upon that hath the issue shall be unclean. 10 And whosoever toucheth any thing that was under him shall be unclean until the even: and he that beareth any of those things shall wash his clothes, and bathe himself in water, and be unclean until the even. 11 And whomsoever he toucheth that hath the issue, and hath not rinsed his hands in water, he shall wash his clothes, and bathe himself in water, and be unclean until the even. 12 And the vessel of earth, that he toucheth which hath the issue, shall be broken: and every vessel of wood shall be rinsed in water. 13 And when he that hath an issue is cleansed of his issue; then he shall number to himself seven days for his cleansing, and wash his clothes, and bathe his flesh in running water, and shall be clean. 14 And on the eighth day he shall take to him two turtledoves, or two young pigeons, and come before the LORD unto the door of the tabernacle of the congregation, and give them unto the priest: 15 And the priest shall offer them, the one for a sin offering, and the other for a burnt offering; and the priest shall make an atonement for him before the LORD for his issue. 16 And if any man's seed of copulation go out from him, then he shall wash all his flesh in water, and be unclean until the even. 17 And every garment, and every skin, whereon is the seed of copulation, shall be washed with water, and be unclean until the even. 18 The woman also with whom man shall lie with seed of copulation, they shall both bathe themselves in water, and be unclean until the even. 19 And if a woman have an issue, and her issue in her flesh be blood, she shall be put apart seven days: and whosoever toucheth her shall be unclean until the even. 20 And every thing that she lieth upon in her separation shall be unclean: every thing also that she sitteth upon shall be unclean. 21 And whosoever toucheth her bed shall wash his clothes, and bathe himself in water, and be unclean until the even. 22 And whosoever toucheth any thing that she sat upon shall wash his clothes, and bathe himself in water, and be unclean until the even. 23 And if it be on her bed, or on any thing whereon she sitteth, when he toucheth it, he shall be unclean until the even. 24 And if any man lie with her at all, and her flowers be upon him, he shall be unclean seven days; and all the bed whereon he lieth shall be unclean. 25 And if a woman have an issue of her blood many days out of the time of her separation, or if it run beyond the time of her separation; all the days of the issue of her uncleanness shall be as the days of her separation: she shall be unclean. 26 Every bed whereon she lieth all the days of her issue shall be unto her as the bed of her separation: and whatsoever she sitteth upon shall be unclean, as the uncleanness of her separation. 27 And whosoever toucheth those things shall be unclean, and shall wash his clothes, and bathe himself in water, and be unclean until the even. 28 But if she be cleansed of her issue, then she shall number to herself seven days, and after that she shall be clean. 29 And on the eighth day she shall take unto her two turtles, or two young pigeons, and bring them unto the priest, to the door of the tabernacle of the congregation. 30 And the priest shall offer the one for a sin offering, and the other for a burnt offering; and the priest shall make an atonement for her before the LORD for the issue of her uncleanness. 31 Thus shall ye separate the children of Israel from their uncleanness; that they die not in their uncleanness, when they defile my tabernacle that is among them. 32 This is the law of him that hath an issue, and of him whose seed goeth from him, and is defiled therewith; 33 And of her that is sick of her flowers, and of him that hath an issue, of the man, and of the woman, and of him that lieth with her that is unclean.

Leviticus 16

And the LORD spake unto Moses after the death of the two sons of Aaron, when they offered before the LORD, and died; 2 And the LORD said unto Moses, Speak unto Aaron thy brother, that he come not at all times into the holy place within the vail before the mercy seat, which is upon the ark; that he die not: for I will appear in the cloud upon the mercy seat. 3 Thus shall Aaron come into the holy place: with a young bullock for a sin offering, and a ram for a burnt offering. 4 He shall put on the holy linen coat, and he shall have the linen breeches upon his flesh, and shall be girded with a linen girdle, and with the linen mitre shall he be attired: these are holy garments; therefore shall he wash his flesh in water, and so put them on. 5 And he shall take of the congregation of the children of Israel two kids of the goats for a sin offering, and one ram for a burnt offering. 6 And Aaron shall offer his bullock of the sin offering, which is for himself, and make an atonement for himself, and for his house. 7 And he shall take the two goats, and present them before the LORD at the door of the tabernacle of the congregation. 8 And Aaron shall cast lots upon the two goats; one lot for the LORD, and the other lot for the scapegoat. 9 And Aaron shall bring the goat upon which the LORD'S lot fell, and offer him for a sin offering. 10 But the goat, on which the lot fell to be the scapegoat, shall be presented alive before the LORD, to make an atonement with him, and to let him go for a scapegoat into the wilderness. 11 And Aaron shall bring the bullock of the sin offering, which is for himself, and shall make an atonement for himself, and for his house, and shall kill the bullock of the sin offering which is for himself: 12 And he shall take a censer full of burning coals of fire from off the altar before the LORD, and his hands full of sweet incense beaten small, and bring it within the vail: 13 And he shall put the incense upon the fire before the LORD, that the cloud of the incense may cover the mercy seat that is upon the testimony, that he die not: 14 And he shall take of the blood of the bullock, and sprinkle it with his finger upon the mercy seat eastward; and before the mercy seat shall he sprinkle of the blood with his finger seven times. 15 Then shall he kill the goat of the sin offering, that is for the people, and bring his blood within the vail, and do with that blood as he did with the blood of the bullock, and sprinkle it upon the mercy seat, and before the mercy seat: 16 And he shall make an atonement for the holy place, because of the uncleanness of the children of Israel, and because of their transgressions in all their sins: and so shall he do for the tabernacle of the congregation, that remaineth among them in the midst of their uncleanness. 17 And there shall be no man in the tabernacle of the congregation when he goeth in to make an atonement in the holy place, until he come out, and have made an atonement for himself, and for his household, and for all the congregation of Israel. 18 And he shall go out unto the altar that is before the LORD, and make an atonement for it; and shall take of the blood of the bullock, and of the blood of the goat, and put it upon the horns of the altar round about. 19 And he shall sprinkle of the blood upon it with his finger seven times, and cleanse it, and hallow it from the uncleanness of the children of Israel. 20 And when he hath made an end of reconciling the holy place, and the tabernacle of the congregation, and the altar, he shall bring the live goat: 21 And Aaron shall lay both his hands upon the head of the live goat, and confess over him all the iniquities of the children of Israel, and all their transgressions in all their sins, putting them upon the head of the goat, and shall send him away by the hand of a fit man into the wilderness: 22 And the goat shall bear upon him all their iniquities unto a land not inhabited: and he shall let go the goat in the wilderness. 23 And Aaron shall come into the tabernacle of the congregation, and shall put off the linen garments, which he put on when he went into the holy place, and shall leave them there: 24 And he shall wash his flesh with water in the holy place, and put on his garments, and come forth, and offer his burnt offering, and the burnt offering of the people, and make an atonement for himself, and for the people. 25 And the fat of the sin offering shall he burn upon the altar. 26 And he that let go the goat for the scapegoat shall wash his clothes, and bathe his flesh in water, and afterward come into the camp. 27 And the bullock for the sin offering, and the goat for the sin offering, whose blood was brought in to make atonement in the holy place, shall one carry forth without the camp; and they shall burn in the fire their skins, and their flesh, and their dung. 28 And he that burneth them shall wash his clothes, and bathe his flesh in water, and afterward he shall come into the camp. 29 And this shall be a statute for ever unto you: that in the seventh month, on the tenth day of the month, ye shall afflict your souls, and do no work at all, whether it be one of your own country, or a stranger that sojourneth among you: 30 For on that day shall the priest make an atonement for you, to cleanse you, that ye may be clean from all your sins before the LORD. 31 It shall be a sabbath of rest unto you, and ye shall afflict your souls, by a statute for ever. 32 And the priest, whom he shall anoint, and whom he shall consecrate to minister in the priest's office in his father's stead, shall make the atonement, and shall put on the linen clothes, even the holy garments: 33 And he shall make an atonement for the holy sanctuary, and he shall make an atonement for the tabernacle of the congregation, and for the altar, and he shall make an atonement for the priests, and for all the people of the congregation. 34 And this shall be an everlasting statute unto you, to make an atonement for the children of Israel for all their sins once a year. And he did as the LORD commanded Moses.

Leviticus 17

And the LORD spake unto Moses, saying, 2 Speak unto Aaron, and unto his sons, and unto all the children of Israel, and say unto them; This is the thing which the LORD hath commanded, saying, 3 What man soever there be of the house of Israel, that killeth an ox, or lamb, or goat, in the camp, or that killeth it out of the camp, 4 And bringeth it not unto the door of the tabernacle of the congregation, to offer an offering unto the LORD before the tabernacle of the LORD; blood shall be imputed unto that man; he hath shed blood; and that man shall be cut off from among his people: 5 To the end that the children of Israel may bring their sacrifices, which they offer in the open field, even that they may bring them unto the LORD, unto the door of the tabernacle of the congregation, unto the priest, and offer them for peace offerings unto the LORD. 6 And the priest shall sprinkle the blood upon the altar of the LORD at the door of the tabernacle of the congregation, and burn the fat for a sweet savour unto the LORD. 7 And they shall no more offer their sacrifices unto devils, after whom they have gone a whoring. This shall be a statute for ever unto them throughout their generations. 8 And thou shalt say unto them, Whatsoever man there be of the house of Israel, or of the strangers which sojourn among you, that offereth a burnt offering of sacrifice, 9 And bringeth it not unto the door of the tabernacle of the congregation, to offer it unto the LORD; even that man shall be cut off from among his people. 10 And whatsoever man there be of the house of Israel, or of the strangers that sojourn among you, that eateth any manner of blood; I will even set my face against that soul that eateth blood, and will cut him off from among his people. 11 For the life of the flesh is in the blood: and I have given it to you upon the altar to make an atonement for your souls: for it is the blood that maketh an atonement for the soul. 12 Therefore I said unto the children of Israel, No soul of you shall eat blood, neither shall any stranger that sojourneth among you eat blood. 13 And whatsoever man there be of the children of Israel, or of the strangers that sojourn among you, which hunteth and catcheth any beast or fowl that may be eaten; he shall even pour out the blood thereof, and cover it with dust. 14 For it is the life of all flesh; the blood of it is for the life thereof: therefore I said unto the children of Israel, Ye shall eat the blood of no manner of flesh: for the life of all flesh is the blood thereof: whosoever eateth it shall be cut off. 15 And every soul that eateth that which died of itself, or that which was torn with beasts, whether it be one of your own country, or a stranger, he shall both wash his clothes, and bathe himself in water, and be unclean until the even: then shall he be clean. 16 But if he wash them not, nor bathe his flesh; then he shall bear his iniquity.

Leviticus 18

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, I am the LORD your God. 3 After the doings of the land of Egypt, wherein ye dwelt, shall ye not do: and after the doings of the land of Canaan, whither I bring you, shall ye not do: neither shall ye walk in their ordinances. 4 Ye shall do my judgments, and keep mine ordinances, to walk therein: I am the LORD your God. 5 Ye shall therefore keep my statutes, and my judgments: which if a man do, he shall live in them: I am the LORD. 6 None of you shall approach to any that is near of kin to him, to uncover their nakedness: I am the LORD. 7 The nakedness of thy father, or the nakedness of thy mother, shalt thou not uncover: she is thy mother; thou shalt not uncover her nakedness. 8 The nakedness of thy father's wife shalt thou not uncover: it is thy father's nakedness. 9 The nakedness of thy sister, the daughter of thy father, or daughter of thy mother, whether she be born at home, or born abroad, even their nakedness thou shalt not uncover. 10 The nakedness of thy son's daughter, or of thy daughter's daughter, even their nakedness thou shalt not uncover: for theirs is thine own nakedness. 11 The nakedness of thy father's wife's daughter, begotten of thy father, she is thy sister, thou shalt not uncover her nakedness. 12 Thou shalt not uncover the nakedness of thy father's sister: she is thy father's near kinswoman. 13 Thou shalt not uncover the nakedness of thy mother's sister: for she is thy mother's near kinswoman. 14 Thou shalt not uncover the nakedness of thy father's brother, thou shalt not approach to his wife: she is thine aunt. 15 Thou shalt not uncover the nakedness of thy daughter in law: she is thy son's wife; thou shalt not uncover her nakedness. 16 Thou shalt not uncover the nakedness of thy brother's wife: it is thy brother's nakedness. 17 Thou shalt not uncover the nakedness of a woman and her daughter, neither shalt thou take her son's daughter, or her daughter's daughter, to uncover her nakedness; for they are her near kinswomen: it is wickedness. 18 Neither shalt thou take a wife to her sister, to vex her, to uncover her nakedness, beside the other in her life time. 19 Also thou shalt not approach unto a woman to uncover her nakedness, as long as she is put apart for her uncleanness. 20 Moreover thou shalt not lie carnally with thy neighbour's wife, to defile thyself with her. 21 And thou shalt not let any of thy seed pass through the fire to Molech, neither shalt thou profane the name of thy God: I am the LORD. 22 Thou shalt not lie with mankind, as with womankind: it is abomination. 23 Neither shalt thou lie with any beast to defile thyself therewith: neither shall any woman stand before a beast to lie down thereto: it is confusion. 24 Defile not ye yourselves in any of these things: for in all these the nations are defiled which I cast out before you: 25 And the land is defiled: therefore I do visit the iniquity thereof upon it, and the land itself vomiteth out her inhabitants. 26 Ye shall therefore keep my statutes and my judgments, and shall not commit any of these abominations; neither any of your own nation, nor any stranger that sojourneth among you: 27 (For all these abominations have the men of the land done, which were before you, and the land is defiled;) 28 That the land spue not you out also, when ye defile it, as it spued out the nations that were before you. 29 For whosoever shall commit any of these abominations, even the souls that commit them shall be cut off from among their people. 30 Therefore shall ye keep mine ordinance, that ye commit not any one of these abominable customs, which were committed before you, and that ye defile not yourselves therein: I am the LORD your God.

Leviticus 19

And the LORD spake unto Moses, saying, 2 Speak unto all the congregation of the children of Israel, and say unto them, Ye shall be holy: for I the LORD your God am holy. 3 Ye shall fear every man his mother, and his father, and keep my sabbaths: I am the LORD your God. 4 Turn ye not unto idols, nor make to yourselves molten gods: I am the LORD your God. 5 And if ye offer a sacrifice of peace offerings unto the LORD, ye shall offer it at your own will. 6 It shall be eaten the same day ye offer it, and on the morrow: and if ought remain until the third day, it shall be burnt in the fire. 7 And if it be eaten at all on the third day, it is abominable; it shall not be accepted. 8 Therefore every one that eateth it shall bear his iniquity, because he hath profaned the hallowed thing of the LORD: and that soul shall be cut off from among his people. 9 And when ye reap the harvest of your land, thou shalt not wholly reap the corners of thy field, neither shalt thou gather the gleanings of thy harvest. 10 And thou shalt not glean thy vineyard, neither shalt thou gather every grape of thy vineyard; thou shalt leave them for the poor and stranger: I am the LORD your God. 11 Ye shall not steal, neither deal falsely, neither lie one to another. 12 And ye shall not swear by my name falsely, neither shalt thou profane the name of thy God: I am the LORD. 13 Thou shalt not defraud thy neighbour, neither rob him: the wages of him that is hired shall not abide with thee all night until the morning. 14 Thou shalt not curse the deaf, nor put a stumblingblock before the blind, but shalt fear thy God: I am the LORD. 15 Ye shall do no unrighteousness in judgment: thou shalt not respect the person of the poor, nor honour the person of the mighty: but in righteousness shalt thou judge thy neighbour. 16 Thou shalt not go up and down as a talebearer among thy people: neither shalt thou stand against the blood of thy neighbour: I am the LORD. 17 Thou shalt not hate thy brother in thine heart: thou shalt in any wise rebuke thy neighbour, and not suffer sin upon him. 18 Thou shalt not avenge, nor bear any grudge against the children of thy people, but thou shalt love thy neighbour as thyself: I am the LORD. 19 Ye shall keep my statutes. Thou shalt not let thy cattle gender with a diverse kind: thou shalt not sow thy field with mingled seed: neither shall a garment mingled of linen and woollen come upon thee. 20 And whosoever lieth carnally with a woman, that is a bondmaid, betrothed to an husband, and not at all redeemed, nor freedom given her; she shall be scourged; they shall not be put to death, because she was not free. 21 And he shall bring his trespass offering unto the LORD, unto the door of the tabernacle of the congregation, even a ram for a trespass offering. 22 And the priest shall make an atonement for him with the ram of the trespass offering before the LORD for his sin which he hath done: and the sin which he hath done shall be forgiven him. 23 And when ye shall come into the land, and shall have planted all manner of trees for food, then ye shall count the fruit thereof as uncircumcised: three years shall it be as uncircumcised unto you: it shall not be eaten of. 24 But in the fourth year all the fruit thereof shall be holy to praise the LORD withal. 25 And in the fifth year shall ye eat of the fruit thereof, that it may yield unto you the increase thereof: I am the LORD your God. 26 Ye shall not eat any thing with the blood: neither shall ye use enchantment, nor observe times. 27 Ye shall not round the corners of your heads, neither shalt thou mar the corners of thy beard. 28 Ye shall not make any cuttings in your flesh for the dead, nor print any marks upon you: I am the LORD. 29 Do not prostitute thy daughter, to cause her to be a whore; lest the land fall to whoredom, and the land become full of wickedness. 30 Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD. 31 Regard not them that have familiar spirits, neither seek after wizards, to be defiled by them: I am the LORD your God. 32 Thou shalt rise up before the hoary head, and honour the face of the old man, and fear thy God: I am the LORD. 33 And if a stranger sojourn with thee in your land, ye shall not vex him. 34 But the stranger that dwelleth with you shall be unto you as one born among you, and thou shalt love him as thyself; for ye were strangers in the land of Egypt: I am the LORD your God. 35 Ye shall do no unrighteousness in judgment, in meteyard, in weight, or in measure. 36 Just balances, just weights, a just ephah, and a just hin, shall ye have: I am the LORD your God, which brought you out of the land of Egypt. 37 Therefore shall ye observe all my statutes, and all my judgments, and do them: I am the LORD.

Leviticus 20

And the LORD spake unto Moses, saying, 2 Again, thou shalt say to the children of Israel, Whosoever he be of the children of Israel, or of the strangers that sojourn in Israel, that giveth any of his seed unto Molech; he shall surely be put to death: the people of the land shall stone him with stones. 3 And I will set my face against that man, and will cut him off from among his people; because he hath given of his seed unto Molech, to defile my sanctuary, and to profane my holy name. 4 And if the people of the land do any ways hide their eyes from the man, when he giveth of his seed unto Molech, and kill him not: 5 Then I will set my face against that man, and against his family, and will cut him off, and all that go a whoring after him, to commit whoredom with Molech, from among their people. 6 And the soul that turneth after such as have familiar spirits, and after wizards, to go a whoring after them, I will even set my face against that soul, and will cut him off from among his people. 7 Sanctify yourselves therefore, and be ye holy: for I am the LORD your God. 8 And ye shall keep my statutes, and do them: I am the LORD which sanctify you. 9 For every one that curseth his father or his mother shall be surely put to death: he hath cursed his father or his mother; his blood shall be upon him. 10 And the man that committeth adultery with another man's wife, even he that committeth adultery with his neighbour's wife, the adulterer and the adulteress shall surely be put to death. 11 And the man that lieth with his father's wife hath uncovered his father's nakedness: both of them shall surely be put to death; their blood shall be upon them. 12 And if a man lie with his daughter in law, both of them shall surely be put to death: they have wrought confusion; their blood shall be upon them. 13 If a man also lie with mankind, as he lieth with a woman, both of them have committed an abomination: they shall surely be put to death; their blood shall be upon them. 14 And if a man take a wife and her mother, it is wickedness: they shall be burnt with fire, both he and they; that there be no wickedness among you. 15 And if a man lie with a beast, he shall surely be put to death: and ye shall slay the beast. 16 And if a woman approach unto any beast, and lie down thereto, thou shalt kill the woman, and the beast: they shall surely be put to death; their blood shall be upon them. 17 And if a man shall take his sister, his father's daughter, or his mother's daughter, and see her nakedness, and she see his nakedness; it is a wicked thing; and they shall be cut off in the sight of their people: he hath uncovered his sister's nakedness; he shall bear his iniquity. 18 And if a man shall lie with a woman having her sickness, and shall uncover her nakedness; he hath discovered her fountain, and she hath uncovered the fountain of her blood: and both of them shall be cut off from among their people. 19 And thou shalt not uncover the nakedness of thy mother's sister, nor of thy father's sister: for he uncovereth his near kin: they shall bear their iniquity. 20 And if a man shall lie with his uncle's wife, he hath uncovered his uncle's nakedness: they shall bear their sin; they shall die childless. 21 And if a man shall take his brother's wife, it is an unclean thing: he hath uncovered his brother's nakedness; they shall be childless. 22 Ye shall therefore keep all my statutes, and all my judgments, and do them: that the land, whither I bring you to dwell therein, spue you not out. 23 And ye shall not walk in the manners of the nation, which I cast out before you: for they committed all these things, and therefore I abhorred them. 24 But I have said unto you, Ye shall inherit their land, and I will give it unto you to possess it, a land that floweth with milk and honey: I am the LORD your God, which have separated you from other people. 25 Ye shall therefore put difference between clean beasts and unclean, and between unclean fowls and clean: and ye shall not make your souls abominable by beast, or by fowl, or by any manner of living thing that creepeth on the ground, which I have separated from you as unclean. 26 And ye shall be holy unto me: for I the LORD am holy, and have severed you from other people, that ye should be mine. 27 A man also or woman that hath a familiar spirit, or that is a wizard, shall surely be put to death: they shall stone them with stones: their blood shall be upon them.

Leviticus 21

And the LORD said unto Moses, Speak unto the priests the sons of Aaron, and say unto them, There shall none be defiled for the dead among his people: 2 But for his kin, that is near unto him, that is, for his mother, and for his father, and for his son, and for his daughter, and for his brother, 3 And for his sister a virgin, that is nigh unto him, which hath had no husband; for her may he be defiled. 4 But he shall not defile himself, being a chief man among his people, to profane himself. 5 They shall not make baldness upon their head, neither shall they shave off the corner of their beard, nor make any cuttings in their flesh. 6 They shall be holy unto their God, and not profane the name of their God: for the offerings of the LORD made by fire, and the bread of their God, they do offer: therefore they shall be holy. 7 They shall not take a wife that is a whore, or profane; neither shall they take a woman put away from her husband: for he is holy unto his God. 8 Thou shalt sanctify him therefore; for he offereth the bread of thy God: he shall be holy unto thee: for I the LORD, which sanctify you, am holy. 9 And the daughter of any priest, if she profane herself by playing the whore, she profaneth her father: she shall be burnt with fire. 10 And he that is the high priest among his brethren, upon whose head the anointing oil was poured, and that is consecrated to put on the garments, shall not uncover his head, nor rend his clothes; 11 Neither shall he go in to any dead body, nor defile himself for his father, or for his mother; 12 Neither shall he go out of the sanctuary, nor profane the sanctuary of his God; for the crown of the anointing oil of his God is upon him: I am the LORD. 13 And he shall take a wife in her virginity. 14 A widow, or a divorced woman, or profane, or an harlot, these shall he not take: but he shall take a virgin of his own people to wife. 15 Neither shall he profane his seed among his people: for I the LORD do sanctify him. 16 And the LORD spake unto Moses, saying, 17 Speak unto Aaron, saying, Whosoever he be of thy seed in their generations that hath any blemish, let him not approach to offer the bread of his God. 18 For whatsoever man he be that hath a blemish, he shall not approach: a blind man, or a lame, or he that hath a flat nose, or any thing superfluous, 19 Or a man that is brokenfooted, or brokenhanded, 20 Or crookbackt, or a dwarf, or that hath a blemish in his eye, or be scurvy, or scabbed, or hath his stones broken; 21 No man that hath a blemish of the seed of Aaron the priest shall come nigh to offer the offerings of the LORD made by fire: he hath a blemish; he shall not come nigh to offer the bread of his God. 22 He shall eat the bread of his God, both of the most holy, and of the holy. 23 Only he shall not go in unto the vail, nor come nigh unto the altar, because he hath a blemish; that he profane not my sanctuaries: for I the LORD do sanctify them. 24 And Moses told it unto Aaron, and to his sons, and unto all the children of Israel.

Leviticus 22

And the LORD spake unto Moses, saying, 2 Speak unto Aaron and to his sons, that they separate themselves from the holy things of the children of Israel, and that they profane not my holy name in those things which they hallow unto me: I am the LORD. 3 Say unto them, Whosoever he be of all your seed among your generations, that goeth unto the holy things, which the children of Israel hallow unto the LORD, having his uncleanness upon him, that soul shall be cut off from my presence: I am the LORD. 4 What man soever of the seed of Aaron is a leper, or hath a running issue; he shall not eat of the holy things, until he be clean. And whoso toucheth any thing that is unclean by the dead, or a man whose seed goeth from him; 5 Or whosoever toucheth any creeping thing, whereby he may be made unclean, or a man of whom he may take uncleanness, whatsoever uncleanness he hath; 6 The soul which hath touched any such shall be unclean until even, and shall not eat of the holy things, unless he wash his flesh with water. 7 And when the sun is down, he shall be clean, and shall afterward eat of the holy things; because it is his food. 8 That which dieth of itself, or is torn with beasts, he shall not eat to defile himself therewith: I am the LORD. 9 They shall therefore keep mine ordinance, lest they bear sin for it, and die therefore, if they profane it: I the LORD do sanctify them. 10 There shall no stranger eat of the holy thing: a sojourner of the priest, or an hired servant, shall not eat of the holy thing. 11 But if the priest buy any soul with his money, he shall eat of it, and he that is born in his house: they shall eat of his meat. 12 If the priest's daughter also be married unto a stranger, she may not eat of an offering of the holy things. 13 But if the priest's daughter be a widow, or divorced, and have no child, and is returned unto her father's house, as in her youth, she shall eat of her father's meat: but there shall no stranger eat thereof. 14 And if a man eat of the holy thing unwittingly, then he shall put the fifth part thereof unto it, and shall give it unto the priest with the holy thing. 15 And they shall not profane the holy things of the children of Israel, which they offer unto the LORD; 16 Or suffer them to bear the iniquity of trespass, when they eat their holy things: for I the LORD do sanctify them. 17 And the LORD spake unto Moses, saying, 18 Speak unto Aaron, and to his sons, and unto all the children of Israel, and say unto them, Whatsoever he be of the house of Israel, or of the strangers in Israel, that will offer his oblation for all his vows, and for all his freewill offerings, which they will offer unto the LORD for a burnt offering; 19 Ye shall offer at your own will a male without blemish, of the beeves, of the sheep, or of the goats. 20 But whatsoever hath a blemish, that shall ye not offer: for it shall not be acceptable for you. 21 And whosoever offereth a sacrifice of peace offerings unto the LORD to accomplish his vow, or a freewill offering in beeves or sheep, it shall be perfect to be accepted; there shall be no blemish therein. 22 Blind, or broken, or maimed, or having a wen, or scurvy, or scabbed, ye shall not offer these unto the LORD, nor make an offering by fire of them upon the altar unto the LORD. 23 Either a bullock or a lamb that hath any thing superfluous or lacking in his parts, that mayest thou offer for a freewill offering; but for a vow it shall not be accepted. 24 Ye shall not offer unto the LORD that which is bruised, or crushed, or broken, or cut; neither shall ye make any offering thereof in your land. 25 Neither from a stranger's hand shall ye offer the bread of your God of any of these; because their corruption is in them, and blemishes be in them: they shall not be accepted for you. 26 And the LORD spake unto Moses, saying, 27 When a bullock, or a sheep, or a goat, is brought forth, then it shall be seven days under the dam; and from the eighth day and thenceforth it shall be accepted for an offering made by fire unto the LORD. 28 And whether it be cow or ewe, ye shall not kill it and her young both in one day. 29 And when ye will offer a sacrifice of thanksgiving unto the LORD, offer it at your own will. 30 On the same day it shall be eaten up; ye shall leave none of it until the morrow: I am the LORD. 31 Therefore shall ye keep my commandments, and do them: I am the LORD. 32 Neither shall ye profane my holy name; but I will be hallowed among the children of Israel: I am the LORD which hallow you, 33 That brought you out of the land of Egypt, to be your God: I am the LORD.

Leviticus 23

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, Concerning the feasts of the LORD, which ye shall proclaim to be holy convocations, even these are my feasts. 3 Six days shall work be done: but the seventh day is the sabbath of rest, an holy convocation; ye shall do no work therein: it is the sabbath of the LORD in all your dwellings. 4 These are the feasts of the LORD, even holy convocations, which ye shall proclaim in their seasons. 5 In the fourteenth day of the first month at even is the LORD'S passover. 6 And on the fifteenth day of the same month is the feast of unleavened bread unto the LORD: seven days ye must eat unleavened bread. 7 In the first day ye shall have an holy convocation: ye shall do no servile work therein. 8 But ye shall offer an offering made by fire unto the LORD seven days: in the seventh day is an holy convocation: ye shall do no servile work therein. 9 And the LORD spake unto Moses, saying, 10 Speak unto the children of Israel, and say unto them, When ye be come into the land which I give unto you, and shall reap the harvest thereof, then ye shall bring a sheaf of the firstfruits of your harvest unto the priest: 11 And he shall wave the sheaf before the LORD, to be accepted for you: on the morrow after the sabbath the priest shall wave it. 12 And ye shall offer that day when ye wave the sheaf an he lamb without blemish of the first year for a burnt offering unto the LORD. 13 And the meat offering thereof shall be two tenth deals of fine flour mingled with oil, an offering made by fire unto the LORD for a sweet savour: and the drink offering thereof shall be of wine, the fourth part of an hin. 14 And ye shall eat neither bread, nor parched corn, nor green ears, until the selfsame day that ye have brought an offering unto your God: it shall be a statute for ever throughout your generations in all your dwellings. 15 And ye shall count unto you from the morrow after the sabbath, from the day that ye brought the sheaf of the wave offering; seven sabbaths shall be complete: 16 Even unto the morrow after the seventh sabbath shall ye number fifty days; and ye shall offer a new meat offering unto the LORD. 17 Ye shall bring out of your habitations two wave loaves of two tenth deals: they shall be of fine flour; they shall be baken with leaven; they are the firstfruits unto the LORD. 18 And ye shall offer with the bread seven lambs without blemish of the first year, and one young bullock, and two rams: they shall be for a burnt offering unto the LORD, with their meat offering, and their drink offerings, even an offering made by fire, of sweet savour unto the LORD. 19 Then ye shall sacrifice one kid of the goats for a sin offering, and two lambs of the first year for a sacrifice of peace offerings. 20 And the priest shall wave them with the bread of the first fruits for a wave offering before the LORD, with the two lambs: they shall be holy to the LORD for the priest. 21 And ye shall proclaim on the selfsame day, that it may be an holy convocation unto you: ye shall do no servile work therein: it shall be a statute for ever in all your dwellings throughout your generations. 22 And when ye reap the harvest of your land, thou shalt not make clean riddance of the corners of thy field when thou reapest, neither shalt thou gather any gleaning of thy harvest: thou shalt leave them unto the poor, and to the stranger: I am the LORD your God. 23 And the LORD spake unto Moses, saying, 24 Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a sabbath, a memorial of blowing of trumpets, an holy convocation. 25 Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD. 26 And the LORD spake unto Moses, saying, 27 Also on the tenth day of this seventh month there shall be a day of atonement: it shall be an holy convocation unto you; and ye shall afflict your souls, and offer an offering made by fire unto the LORD. 28 And ye shall do no work in that same day: for it is a day of atonement, to make an atonement for you before the LORD your God. 29 For whatsoever soul it be that shall not be afflicted in that same day, he shall be cut off from among his people. 30 And whatsoever soul it be that doeth any work in that same day, the same soul will I destroy from among his people. 31 Ye shall do no manner of work: it shall be a statute for ever throughout your generations in all your dwellings. 32 It shall be unto you a sabbath of rest, and ye shall afflict your souls: in the ninth day of the month at even, from even unto even, shall ye celebrate your sabbath. 33 And the LORD spake unto Moses, saying, 34 Speak unto the children of Israel, saying, The fifteenth day of this seventh month shall be the feast of tabernacles for seven days unto the LORD. 35 On the first day shall be an holy convocation: ye shall do no servile work therein. 36 Seven days ye shall offer an offering made by fire unto the LORD: on the eighth day shall be an holy convocation unto you; and ye shall offer an offering made by fire unto the LORD: it is a solemn assembly; and ye shall do no servile work therein. 37 These are the feasts of the LORD, which ye shall proclaim to be holy convocations, to offer an offering made by fire unto the LORD, a burnt offering, and a meat offering, a sacrifice, and drink offerings, every thing upon his day: 38 Beside the sabbaths of the LORD, and beside your gifts, and beside all your vows, and beside all your freewill offerings, which ye give unto the LORD. 39 Also in the fifteenth day of the seventh month, when ye have gathered in the fruit of the land, ye shall keep a feast unto the LORD seven days: on the first day shall be a sabbath, and on the eighth day shall be a sabbath. 40 And ye shall take you on the first day the boughs of goodly trees, branches of palm trees, and the boughs of thick trees, and willows of the brook; and ye shall rejoice before the LORD your God seven days. 41 And ye shall keep it a feast unto the LORD seven days in the year. It shall be a statute for ever in your generations: ye shall celebrate it in the seventh month. 42 Ye shall dwell in booths seven days; all that are Israelites born shall dwell in booths: 43 That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God. 44 And Moses declared unto the children of Israel the feasts of the LORD.

Leviticus 24

And the LORD spake unto Moses, saying, 2 Command the children of Israel, that they bring unto thee pure oil olive beaten for the light, to cause the lamps to burn continually. 3 Without the vail of the testimony, in the tabernacle of the congregation, shall Aaron order it from the evening unto the morning before the LORD continually: it shall be a statute for ever in your generations. 4 He shall order the lamps upon the pure candlestick before the LORD continually. 5 And thou shalt take fine flour, and bake twelve cakes thereof: two tenth deals shall be in one cake. 6 And thou shalt set them in two rows, six on a row, upon the pure table before the LORD. 7 And thou shalt put pure frankincense upon each row, that it may be on the bread for a memorial, even an offering made by fire unto the LORD. 8 Every sabbath he shall set it in order before the LORD continually, being taken from the children of Israel by an everlasting covenant. 9 And it shall be Aaron's and his sons'; and they shall eat it in the holy place: for it is most holy unto him of the offerings of the LORD made by fire by a perpetual statute. 10 And the son of an Israelitish woman, whose father was an Egyptian, went out among the children of Israel: and this son of the Israelitish woman and a man of Israel strove together in the camp; 11 And the Israelitish woman's son blasphemed the name of the LORD, and cursed. And they brought him unto Moses: (and his mother's name was Shelomith, the daughter of Dibri, of the tribe of Dan:) 12 And they put him in ward, that the mind of the LORD might be shewed them. 13 And the LORD spake unto Moses, saying, 14 Bring forth him that hath cursed without the camp; and let all that heard him lay their hands upon his head, and let all the congregation stone him. 15 And thou shalt speak unto the children of Israel, saying, Whosoever curseth his God shall bear his sin. 16 And he that blasphemeth the name of the LORD, he shall surely be put to death, and all the congregation shall certainly stone him: as well the stranger, as he that is born in the land, when he blasphemeth the name of the LORD, shall be put to death. 17 And he that killeth any man shall surely be put to death. 18 And he that killeth a beast shall make it good; beast for beast. 19 And if a man cause a blemish in his neighbour; as he hath done, so shall it be done to him; 20 Breach for breach, eye for eye, tooth for tooth: as he hath caused a blemish in a man, so shall it be done to him again. 21 And he that killeth a beast, he shall restore it: and he that killeth a man, he shall be put to death. 22 Ye shall have one manner of law, as well for the stranger, as for one of your own country: for I am the LORD your God. 23 And Moses spake to the children of Israel, that they should bring forth him that had cursed out of the camp, and stone him with stones. And the children of Israel did as the LORD commanded Moses.

Leviticus 25

And the LORD spake unto Moses in mount Sinai, saying, 2 Speak unto the children of Israel, and say unto them, When ye come into the land which I give you, then shall the land keep a sabbath unto the LORD. 3 Six years thou shalt sow thy field, and six years thou shalt prune thy vineyard, and gather in the fruit thereof; 4 But in the seventh year shall be a sabbath of rest unto the land, a sabbath for the LORD: thou shalt neither sow thy field, nor prune thy vineyard. 5 That which groweth of its own accord of thy harvest thou shalt not reap, neither gather the grapes of thy vine undressed: for it is a year of rest unto the land. 6 And the sabbath of the land shall be meat for you; for thee, and for thy servant, and for thy maid, and for thy hired servant, and for thy stranger that sojourneth with thee, 7 And for thy cattle, and for the beast that are in thy land, shall all the increase thereof be meat. 8 And thou shalt number seven sabbaths of years unto thee, seven times seven years; and the space of the seven sabbaths of years shall be unto thee forty and nine years. 9 Then shalt thou cause the trumpet of the jubile to sound on the tenth day of the seventh month, in the day of atonement shall ye make the trumpet sound throughout all your land. 10 And ye shall hallow the fiftieth year, and proclaim liberty throughout all the land unto all the inhabitants thereof: it shall be a jubile unto you; and ye shall return every man unto his possession, and ye shall return every man unto his family. 11 A jubile shall that fiftieth year be unto you: ye shall not sow, neither reap that which groweth of itself in it, nor gather the grapes in it of thy vine undressed. 12 For it is the jubile; it shall be holy unto you: ye shall eat the increase thereof out of the field. 13 In the year of this jubile ye shall return every man unto his possession. 14 And if thou sell ought unto thy neighbour, or buyest ought of thy neighbour's hand, ye shall not oppress one another: 15 According to the number of years after the jubile thou shalt buy of thy neighbour, and according unto the number of years of the fruits he shall sell unto thee: 16 According to the multitude of years thou shalt increase the price thereof, and according to the fewness of years thou shalt diminish the price of it: for according to the number of the years of the fruits doth he sell unto thee. 17 Ye shall not therefore oppress one another; but thou shalt fear thy God: for I am the LORD your God. 18 Wherefore ye shall do my statutes, and keep my judgments, and do them; and ye shall dwell in the land in safety. 19 And the land shall yield her fruit, and ye shall eat your fill, and dwell therein in safety. 20 And if ye shall say, What shall we eat the seventh year? behold, we shall not sow, nor gather in our increase: 21 Then I will command my blessing upon you in the sixth year, and it shall bring forth fruit for three years. 22 And ye shall sow the eighth year, and eat yet of old fruit until the ninth year; until her fruits come in ye shall eat of the old store. 23 The land shall not be sold for ever: for the land is mine; for ye are strangers and sojourners with me. 24 And in all the land of your possession ye shall grant a redemption for the land. 25 If thy brother be waxen poor, and hath sold away some of his possession, and if any of his kin come to redeem it, then shall he redeem that which his brother sold. 26 And if the man have none to redeem it, and himself be able to redeem it; 27 Then let him count the years of the sale thereof, and restore the overplus unto the man to whom he sold it; that he may return unto his possession. 28 But if he be not able to restore it to him, then that which is sold shall remain in the hand of him that hath bought it until the year of jubile: and in the jubile it shall go out, and he shall return unto his possession. 29 And if a man sell a dwelling house in a walled city, then he may redeem it within a whole year after it is sold; within a full year may he redeem it. 30 And if it be not redeemed within the space of a full year, then the house that is in the walled city shall be established for ever to him that bought it throughout his generations: it shall not go out in the jubile. 31 But the houses of the villages which have no wall round about them shall be counted as the fields of the country: they may be redeemed, and they shall go out in the jubile. 32 Notwithstanding the cities of the Levites, and the houses of the cities of their possession, may the Levites redeem at any time. 33 And if a man purchase of the Levites, then the house that was sold, and the city of his possession, shall go out in the year of jubile: for the houses of the cities of the Levites are their possession among the children of Israel. 34 But the field of the suburbs of their cities may not be sold; for it is their perpetual possession. 35 And if thy brother be waxen poor, and fallen in decay with thee; then thou shalt relieve him: yea, though he be a stranger, or a sojourner; that he may live with thee. 36 Take thou no usury of him, or increase: but fear thy God; that thy brother may live with thee. 37 Thou shalt not give him thy money upon usury, nor lend him thy victuals for increase. 38 I am the LORD your God, which brought you forth out of the land of Egypt, to give you the land of Canaan, and to be your God. 39 And if thy brother that dwelleth by thee be waxen poor, and be sold unto thee; thou shalt not compel him to serve as a bondservant: 40 But as an hired servant, and as a sojourner, he shall be with thee, and shall serve thee unto the year of jubile: 41 And then shall he depart from thee, both he and his children with him, and shall return unto his own family, and unto the possession of his fathers shall he return. 42 For they are my servants, which I brought forth out of the land of Egypt: they shall not be sold as bondmen. 43 Thou shalt not rule over him with rigour; but shalt fear thy God. 44 Both thy bondmen, and thy bondmaids, which thou shalt have, shall be of the heathen that are round about you; of them shall ye buy bondmen and bondmaids. 45 Moreover of the children of the strangers that do sojourn among you, of them shall ye buy, and of their families that are with you, which they begat in your land: and they shall be your possession. 46 And ye shall take them as an inheritance for your children after you, to inherit them for a possession; they shall be your bondmen for ever: but over your brethren the children of Israel, ye shall not rule one over another with rigour. 47 And if a sojourner or stranger wax rich by thee, and thy brother that dwelleth by him wax poor, and sell himself unto the stranger or sojourner by thee, or to the stock of the stranger's family: 48 After that he is sold he may be redeemed again; one of his brethren may redeem him: 49 Either his uncle, or his uncle's son, may redeem him, or any that is nigh of kin unto him of his family may redeem him; or if he be able, he may redeem himself. 50 And he shall reckon with him that bought him from the year that he was sold to him unto the year of jubile: and the price of his sale shall be according unto the number of years, according to the time of an hired servant shall it be with him. 51 If there be yet many years behind, according unto them he shall give again the price of his redemption out of the money that he was bought for. 52 And if there remain but few years unto the year of jubile, then he shall count with him, and according unto his years shall he give him again the price of his redemption. 53 And as a yearly hired servant shall he be with him: and the other shall not rule with rigour over him in thy sight. 54 And if he be not redeemed in these years, then he shall go out in the year of jubile, both he, and his children with him. 55 For unto me the children of Israel are servants; they are my servants whom I brought forth out of the land of Egypt: I am the LORD your God.

Leviticus 26

Ye shall make you no idols nor graven image, neither rear you up a standing image, neither shall ye set up any image of stone in your land, to bow down unto it: for I am the LORD your God. 2 Ye shall keep my sabbaths, and reverence my sanctuary: I am the LORD. 3 If ye walk in my statutes, and keep my commandments, and do them; 4 Then I will give you rain in due season, and the land shall yield her increase, and the trees of the field shall yield their fruit. 5 And your threshing shall reach unto the vintage, and the vintage shall reach unto the sowing time: and ye shall eat your bread to the full, and dwell in your land safely. 6 And I will give peace in the land, and ye shall lie down, and none shall make you afraid: and I will rid evil beasts out of the land, neither shall the sword go through your land. 7 And ye shall chase your enemies, and they shall fall before you by the sword. 8 And five of you shall chase an hundred, and an hundred of you shall put ten thousand to flight: and your enemies shall fall before you by the sword. 9 For I will have respect unto you, and make you fruitful, and multiply you, and establish my covenant with you. 10 And ye shall eat old store, and bring forth the old because of the new. 11 And I will set my tabernacle among you: and my soul shall not abhor you. 12 And I will walk among you, and will be your God, and ye shall be my people. 13 I am the LORD your God, which brought you forth out of the land of Egypt, that ye should not be their bondmen; and I have broken the bands of your yoke, and made you go upright. 14 But if ye will not hearken unto me, and will not do all these commandments; 15 And if ye shall despise my statutes, or if your soul abhor my judgments, so that ye will not do all my commandments, but that ye break my covenant: 16 I also will do this unto you; I will even appoint over you terror, consumption, and the burning ague, that shall consume the eyes, and cause sorrow of heart: and ye shall sow your seed in vain, for your enemies shall eat it. 17 And I will set my face against you, and ye shall be slain before your enemies: they that hate you shall reign over you; and ye shall flee when none pursueth you. 18 And if ye will not yet for all this hearken unto me, then I will punish you seven times more for your sins. 19 And I will break the pride of your power; and I will make your heaven as iron, and your earth as brass: 20 And your strength shall be spent in vain: for your land shall not yield her increase, neither shall the trees of the land yield their fruits. 21 And if ye walk contrary unto me, and will not hearken unto me; I will bring seven times more plagues upon you according to your sins. 22 I will also send wild beasts among you, which shall rob you of your children, and destroy your cattle, and make you few in number; and your high ways shall be desolate. 23 And if ye will not be reformed by me by these things, but will walk contrary unto me; 24 Then will I also walk contrary unto you, and will punish you yet seven times for your sins. 25 And I will bring a sword upon you, that shall avenge the quarrel of my covenant: and when ye are gathered together within your cities, I will send the pestilence among you; and ye shall be delivered into the hand of the enemy. 26 And when I have broken the staff of your bread, ten women shall bake your bread in one oven, and they shall deliver you your bread again by weight: and ye shall eat, and not be satisfied. 27 And if ye will not for all this hearken unto me, but walk contrary unto me; 28 Then I will walk contrary unto you also in fury; and I, even I, will chastise you seven times for your sins. 29 And ye shall eat the flesh of your sons, and the flesh of your daughters shall ye eat. 30 And I will destroy your high places, and cut down your images, and cast your carcases upon the carcases of your idols, and my soul shall abhor you. 31 And I will make your cities waste, and bring your sanctuaries unto desolation, and I will not smell the savour of your sweet odours. 32 And I will bring the land into desolation: and your enemies which dwell therein shall be astonished at it. 33 And I will scatter you among the heathen, and will draw out a sword after you: and your land shall be desolate, and your cities waste. 34 Then shall the land enjoy her sabbaths, as long as it lieth desolate, and ye be in your enemies' land; even then shall the land rest, and enjoy her sabbaths. 35 As long as it lieth desolate it shall rest; because it did not rest in your sabbaths, when ye dwelt upon it. 36 And upon them that are left alive of you I will send a faintness into their hearts in the lands of their enemies; and the sound of a shaken leaf shall chase them; and they shall flee, as fleeing from a sword; and they shall fall when none pursueth. 37 And they shall fall one upon another, as it were before a sword, when none pursueth: and ye shall have no power to stand before your enemies. 38 And ye shall perish among the heathen, and the land of your enemies shall eat you up. 39 And they that are left of you shall pine away in their iniquity in your enemies' lands; and also in the iniquities of their fathers shall they pine away with them. 40 If they shall confess their iniquity, and the iniquity of their fathers, with their trespass which they trespassed against me, and that also they have walked contrary unto me; 41 And that I also have walked contrary unto them, and have brought them into the land of their enemies; if then their uncircumcised hearts be humbled, and they then accept of the punishment of their iniquity: 42 Then will I remember my covenant with Jacob, and also my covenant with Isaac, and also my covenant with Abraham will I remember; and I will remember the land. 43 The land also shall be left of them, and shall enjoy her sabbaths, while she lieth desolate without them: and they shall accept of the punishment of their iniquity: because, even because they despised my judgments, and because their soul abhorred my statutes. 44 And yet for all that, when they be in the land of their enemies, I will not cast them away, neither will I abhor them, to destroy them utterly, and to break my covenant with them: for I am the LORD their God. 45 But I will for their sakes remember the covenant of their ancestors, whom I brought forth out of the land of Egypt in the sight of the heathen, that I might be their God: I am the LORD. 46 These are the statutes and judgments and laws, which the LORD made between him and the children of Israel in mount Sinai by the hand of Moses.

Leviticus 27

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, When a man shall make a singular vow, the persons shall be for the LORD by thy estimation. 3 And thy estimation shall be of the male from twenty years old even unto sixty years old, even thy estimation shall be fifty shekels of silver, after the shekel of the sanctuary. 4 And if it be a female, then thy estimation shall be thirty shekels. 5 And if it be from five years old even unto twenty years old, then thy estimation shall be of the male twenty shekels, and for the female ten shekels. 6 And if it be from a month old even unto five years old, then thy estimation shall be of the male five shekels of silver, and for the female thy estimation shall be three shekels of silver. 7 And if it be from sixty years old and above; if it be a male, then thy estimation shall be fifteen shekels, and for the female ten shekels. 8 But if he be poorer than thy estimation, then he shall present himself before the priest, and the priest shall value him; according to his ability that vowed shall the priest value him. 9 And if it be a beast, whereof men bring an offering unto the LORD, all that any man giveth of such unto the LORD shall be holy. 10 He shall not alter it, nor change it, a good for a bad, or a bad for a good: and if he shall at all change beast for beast, then it and the exchange thereof shall be holy. 11 And if it be any unclean beast, of which they do not offer a sacrifice unto the LORD, then he shall present the beast before the priest: 12 And the priest shall value it, whether it be good or bad: as thou valuest it, who art the priest, so shall it be. 13 But if he will at all redeem it, then he shall add a fifth part thereof unto thy estimation. 14 And when a man shall sanctify his house to be holy unto the LORD, then the priest shall estimate it, whether it be good or bad: as the priest shall estimate it, so shall it stand. 15 And if he that sanctified it will redeem his house, then he shall add the fifth part of the money of thy estimation unto it, and it shall be his. 16 And if a man shall sanctify unto the LORD some part of a field of his possession, then thy estimation shall be according to the seed thereof: an homer of barley seed shall be valued at fifty shekels of silver. 17 If he sanctify his field from the year of jubile, according to thy estimation it shall stand. 18 But if he sanctify his field after the jubile, then the priest shall reckon unto him the money according to the years that remain, even unto the year of the jubile, and it shall be abated from thy estimation. 19 And if he that sanctified the field will in any wise redeem it, then he shall add the fifth part of the money of thy estimation unto it, and it shall be assured to him. 20 And if he will not redeem the field, or if he have sold the field to another man, it shall not be redeemed any more. 21 But the field, when it goeth out in the jubile, shall be holy unto the LORD, as a field devoted; the possession thereof shall be the priest's. 22 And if a man sanctify unto the LORD a field which he hath bought, which is not of the fields of his possession; 23 Then the priest shall reckon unto him the worth of thy estimation, even unto the year of the jubile: and he shall give thine estimation in that day, as a holy thing unto the LORD. 24 In the year of the jubile the field shall return unto him of whom it was bought, even to him to whom the possession of the land did belong. 25 And all thy estimations shall be according to the shekel of the sanctuary: twenty gerahs shall be the shekel. 26 Only the firstling of the beasts, which should be the LORD'S firstling, no man shall sanctify it; whether it be ox, or sheep: it is the LORD'S. 27 And if it be of an unclean beast, then he shall redeem it according to thine estimation, and shall add a fifth part of it thereto: or if it be not redeemed, then it shall be sold according to thy estimation. 28 Notwithstanding no devoted thing, that a man shall devote unto the LORD of all that he hath, both of man and beast, and of the field of his possession, shall be sold or redeemed: every devoted thing is most holy unto the LORD. 29 None devoted, which shall be devoted of men, shall be redeemed; but shall surely be put to death. 30 And all the tithe of the land, whether of the seed of the land, or of the fruit of the tree, is the LORD'S: it is holy unto the LORD. 31 And if a man will at all redeem ought of his tithes, he shall add thereto the fifth part thereof. 32 And concerning the tithe of the herd, or of the flock, even of whatsoever passeth under the rod, the tenth shall be holy unto the LORD. 33 He shall not search whether it be good or bad, neither shall he change it: and if he change it at all, then both it and the change thereof shall be holy; it shall not be redeemed. 34 These are the commandments, which the LORD commanded Moses for the children of Israel in mount Sinai.

List of Books

THE FOURTH BOOK OF MOSES, CALLED

NUMBERS

Numbers 1

And the LORD spake unto Moses in the wilderness of Sinai, in the tabernacle of the congregation, on the first day of the second month, in the second year after they were come out of the land of Egypt, saying, 2 Take ye the sum of all the congregation of the children of Israel, after their families, by the house of their fathers, with the number of their names, every male by their polls; 3 From twenty years old and upward, all that are able to go forth to war in Israel: thou and Aaron shall number them by their armies. 4 And with you there shall be a man of every tribe; every one head of the house of his fathers. 5 And these are the names of the men that shall stand with you: of the tribe of Reuben; Elizur the son of Shedeur. 6 Of Simeon; Shelumiel the son of Zurishaddai. 7 Of Judah; Nahshon the son of Amminadab. 8 Of Issachar; Nethaneel the son of Zuar. 9 Of Zebulun; Eliab the son of Helon. 10 Of the children of Joseph: of Ephraim; Elishama the son of Ammihud: of Manasseh; Gamaliel the son of Pedahzur. 11 Of Benjamin; Abidan the son of Gideoni. 12 Of Dan; Ahiezer the son of Ammishaddai. 13 Of Asher; Pagiel the son of Ocran. 14 Of Gad; Eliasaph the son of Deuel. 15 Of Naphtali; Ahira the son of Enan. 16 These were the renowned of the congregation, princes of the tribes of their fathers, heads of thousands in Israel. 17 And Moses and Aaron took these men which are expressed by their names: 18 And they assembled all the congregation together on the first day of the second month, and they declared their pedigrees after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, by their polls. 19 As the LORD commanded Moses, so he numbered them in the wilderness of Sinai. 20 And the children of Reuben, Israel's eldest son, by their generations, after their families, by the house of their fathers, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war; 21 Those that were numbered of them, even of the tribe of Reuben, were forty and six thousand and five hundred. 22 Of the children of Simeon, by their generations, after their families, by the house of their fathers, those that were numbered of them, according to the number of the names, by their polls, every male from twenty years old and upward, all that were able to go forth to war; 23 Those that were numbered of them, even of the tribe of Simeon, were fifty and nine thousand and three hundred. 24 Of the children of Gad, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 25 Those that were numbered of them, even of the tribe of Gad, were forty and five thousand six hundred and fifty. 26 Of the children of Judah, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 27 Those that were numbered of them, even of the tribe of Judah, were threescore and fourteen thousand and six hundred. 28 Of the children of Issachar, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 29 Those that were numbered of them, even of the tribe of Issachar, were fifty and four thousand and four hundred. 30 Of the children of Zebulun, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 31 Those that were numbered of them, even of the tribe of Zebulun, were fifty and seven thousand and four hundred. 32 Of the children of Joseph, namely, of the children of Ephraim, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 33 Those that were numbered of them, even of the tribe of Ephraim, were forty thousand and five hundred. 34 Of the children of Manasseh, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 35 Those that were numbered of them, even of the tribe of Manasseh, were thirty and two thousand and two hundred. 36 Of the children of Benjamin, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 37 Those that were numbered of them, even of the tribe of Benjamin, were thirty and five thousand and four hundred. 38 Of the children of Dan, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 39 Those that were numbered of them, even of the tribe of Dan, were threescore and two thousand and seven hundred. 40 Of the children of Asher, by their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 41 Those that were numbered of them, even of the tribe of Asher, were forty and one thousand and five hundred. 42 Of the children of Naphtali, throughout their generations, after their families, by the house of their fathers, according to the number of the names, from twenty years old and upward, all that were able to go forth to war; 43 Those that were numbered of them, even of the tribe of Naphtali, were fifty and three thousand and four hundred. 44 These are those that were numbered, which Moses and Aaron numbered, and the princes of Israel, being twelve men: each one was for the house of his fathers. 45 So were all those that were numbered of the children of Israel, by the house of their fathers, from twenty years old and upward, all that were able to go forth to war in Israel; 46 Even all they that were numbered were six hundred thousand and three thousand and five hundred and fifty. 47 But the Levites after the tribe of their fathers were not numbered among them. 48 For the LORD had spoken unto Moses, saying, 49 Only thou shalt not number the tribe of Levi, neither take the sum of them among the children of Israel: 50 But thou shalt appoint the Levites over the tabernacle of testimony, and over all the vessels thereof, and over all things that belong to it: they shall bear the tabernacle, and all the vessels thereof; and they shall minister unto it, and shall encamp round about the tabernacle. 51 And when the tabernacle setteth forward, the Levites shall take it down: and when the tabernacle is to be pitched, the Levites shall set it up: and the stranger that cometh nigh shall be put to death. 52 And the children of Israel shall pitch their tents, every man by his own camp, and every man by his own standard, throughout their hosts. 53 But the Levites shall pitch round about the tabernacle of testimony, that there be no wrath upon the congregation of the children of Israel: and the Levites shall keep the charge of the tabernacle of testimony. 54 And the children of Israel did according to all that the LORD commanded Moses, so did they.

Numbers 2

And the LORD spake unto Moses and unto Aaron, saying, 2 Every man of the children of Israel shall pitch by his own standard, with the ensign of their father's house: far off about the tabernacle of the congregation shall they pitch. 3 And on the east side toward the rising of the sun shall they of the standard of the camp of Judah pitch throughout their armies: and Nahshon the son of Amminadab shall be captain of the children of Judah. 4 And his host, and those that were numbered of them, were threescore and fourteen thousand and six hundred. 5 And those that do pitch next unto him shall be the tribe of Issachar: and Nethaneel the son of Zuar shall be captain of the children of Issachar. 6 And his host, and those that were numbered thereof, were fifty and four thousand and four hundred. 7 Then the tribe of Zebulun: and Eliab the son of Helon shall be captain of the children of Zebulun. 8 And his host, and those that were numbered thereof, were fifty and seven thousand and four hundred. 9 All that were numbered in the camp of Judah were an hundred thousand and fourscore thousand and six thousand and four hundred, throughout their armies. These shall first set forth. 10 On the south side shall be the standard of the camp of Reuben according to their armies: and the captain of the children of Reuben shall be Elizur the son of Shedeur. 11 And his host, and those that were numbered thereof, were forty and six thousand and five hundred. 12 And those which pitch by him shall be the tribe of Simeon: and the captain of the children of Simeon shall be Shelumiel the son of Zurishaddai. 13 And his host, and those that were numbered of them, were fifty and nine thousand and three hundred. 14 Then the tribe of Gad: and the captain of the sons of Gad shall be Eliasaph the son of Reuel. 15 And his host, and those that were numbered of them, were forty and five thousand and six hundred and fifty. 16 All that were numbered in the camp of Reuben were an hundred thousand and fifty and one thousand and four hundred and fifty, throughout their armies. And they shall set forth in the second rank. 17 Then the tabernacle of the congregation shall set forward with the camp of the Levites in the midst of the camp: as they encamp, so shall they set forward, every man in his place by their standards. 18 On the west side shall be the standard of the camp of Ephraim according to their armies: and the captain of the sons of Ephraim shall be Elishama the son of Ammihud. 19 And his host, and those that were numbered of them, were forty thousand and five hundred. 20 And by him shall be the tribe of Manasseh: and the captain of the children of Manasseh shall be Gamaliel the son of Pedahzur. 21 And his host, and those that were numbered of them, were thirty and two thousand and two hundred. 22 Then the tribe of Benjamin: and the captain of the sons of Benjamin shall be Abidan the son of Gideoni. 23 And his host, and those that were numbered of them, were thirty and five thousand and four hundred. 24 All that were numbered of the camp of Ephraim were an hundred thousand and eight thousand and an hundred, throughout their armies. And they shall go forward in the third rank. 25 The standard of the camp of Dan shall be on the north side by their armies: and the captain of the children of Dan shall be Ahiezer the son of Ammishaddai. 26 And his host, and those that were numbered of them, were threescore and two thousand and seven hundred. 27 And those that encamp by him shall be the tribe of Asher: and the captain of the children of Asher shall be Pagiel the son of Ocran. 28 And his host, and those that were numbered of them, were forty and one thousand and five hundred. 29 Then the tribe of Naphtali: and the captain of the children of Naphtali shall be Ahira the son of Enan. 30 And his host, and those that were numbered of them, were fifty and three thousand and four hundred. 31 All they that were numbered in the camp of Dan were an hundred thousand and fifty and seven thousand and six hundred. They shall go hindmost with their standards. 32 These are those which were numbered of the children of Israel by the house of their fathers: all those that were numbered of the camps throughout their hosts were six hundred thousand and three thousand and five hundred and fifty. 33 But the Levites were not numbered among the children of Israel; as the LORD commanded Moses. 34 And the children of Israel did according to all that the LORD commanded Moses: so they pitched by their standards, and so they set forward, every one after their families, according to the house of their fathers.

Numbers 3

These also are the generations of Aaron and Moses in the day that the LORD spake with Moses in mount Sinai. 2 And these are the names of the sons of Aaron; Nadab the firstborn, and Abihu, Eleazar, and Ithamar. 3 These are the names of the sons of Aaron, the priests which were anointed, whom he consecrated to minister in the priest's office. 4 And Nadab and Abihu died before the LORD, when they offered strange fire before the LORD, in the wilderness of Sinai, and they had no children: and Eleazar and Ithamar ministered in the priest's office in the sight of Aaron their father. 5 And the LORD spake unto Moses, saying, 6 Bring the tribe of Levi near, and present them before Aaron the priest, that they may minister unto him. 7 And they shall keep his charge, and the charge of the whole congregation before the tabernacle of the congregation, to do the service of the tabernacle. 8 And they shall keep all the instruments of the tabernacle of the congregation, and the charge of the children of Israel, to do the service of the tabernacle. 9 And thou shalt give the Levites unto Aaron and to his sons: they are wholly given unto him out of the children of Israel. 10 And thou shalt appoint Aaron and his sons, and they shall wait on their priest's office: and the stranger that cometh nigh shall be put to death. 11 And the LORD spake unto Moses, saying, 12 And I, behold, I have taken the Levites from among the children of Israel instead of all the firstborn that openeth the matrix among the children of Israel: therefore the Levites shall be mine; 13 Because all the firstborn are mine; for on the day that I smote all the firstborn in the land of Egypt I hallowed unto me all the firstborn in Israel, both man and beast: mine shall they be: I am the LORD. 14 And the LORD spake unto Moses in the wilderness of Sinai, saying, 15 Number the children of Levi after the house of their fathers, by their families: every male from a month old and upward shalt thou number them. 16 And Moses numbered them according to the word of the LORD, as he was commanded. 17 And these were the sons of Levi by their names; Gershon, and Kohath, and Merari. 18 And these are the names of the sons of Gershon by their families; Libni, and Shimei. 19 And the sons of Kohath by their families; Amram, and Izehar, Hebron, and Uzziel. 20 And the sons of Merari by their families; Mahli, and Mushi. These are the families of the Levites according to the house of their fathers. 21 Of Gershon was the family of the Libnites, and the family of the Shimites: these are the families of the Gershonites. 22 Those that were numbered of them, according to the number of all the males, from a month old and upward, even those that were numbered of them were seven thousand and five hundred. 23 The families of the Gershonites shall pitch behind the tabernacle westward. 24 And the chief of the house of the father of the Gershonites shall be Eliasaph the son of Lael. 25 And the charge of the sons of Gershon in the tabernacle of the congregation shall be the tabernacle, and the tent, the covering thereof, and the hanging for the door of the tabernacle of the congregation, 26 And the hangings of the court, and the curtain for the door of the court, which is by the tabernacle, and by the altar round about, and the cords of it for all the service thereof. 27 And of Kohath was the family of the Amramites, and the family of the Izeharites, and the family of the Hebronites, and the family of the Uzzielites: these are the families of the Kohathites. 28 In the number of all the males, from a month old and upward, were eight thousand and six hundred, keeping the charge of the sanctuary. 29 The families of the sons of Kohath shall pitch on the side of the tabernacle southward. 30 And the chief of the house of the father of the families of the Kohathites shall be Elizaphan the son of Uzziel. 31 And their charge shall be the ark, and the table, and the candlestick, and the altars, and the vessels of the sanctuary wherewith they minister, and the hanging, and all the service thereof. 32 And Eleazar the son of Aaron the priest shall be chief over the chief of the Levites, and have the oversight of them that keep the charge of the sanctuary. 33 Of Merari was the family of the Mahlites, and the family of the Mushites: these are the families of Merari. 34 And those that were numbered of them, according to the number of all the males, from a month old and upward, were six thousand and two hundred. 35 And the chief of the house of the father of the families of Merari was Zuriel the son of Abihail: these shall pitch on the side of the tabernacle northward. 36 And under the custody and charge of the sons of Merari shall be the boards of the tabernacle, and the bars thereof, and the pillars thereof, and the sockets thereof, and all the vessels thereof, and all that serveth thereto, 37 And the pillars of the court round about, and their sockets, and their pins, and their cords. 38 But those that encamp before the tabernacle toward the east, even before the tabernacle of the congregation eastward, shall be Moses, and Aaron and his sons, keeping the charge of the sanctuary for the charge of the children of Israel; and the stranger that cometh nigh shall be put to death. 39 All that were numbered of the Levites, which Moses and Aaron numbered at the commandment of the LORD, throughout their families, all the males from a month old and upward, were twenty and two thousand. 40 And the LORD said unto Moses, Number all the firstborn of the males of the children of Israel from a month old and upward, and take the number of their names. 41 And thou shalt take the Levites for me (I am the LORD) instead of all the firstborn among the children of Israel; and the cattle of the Levites instead of all the firstlings among the cattle of the children of Israel. 42 And Moses numbered, as the LORD commanded him, all the firstborn among the children of Israel. 43 And all the firstborn males by the number of names, from a month old and upward, of those that were numbered of them, were twenty and two thousand two hundred and threescore and thirteen. 44 And the LORD spake unto Moses, saying, 45 Take the Levites instead of all the firstborn among the children of Israel, and the cattle of the Levites instead of their cattle; and the Levites shall be mine: I am the LORD. 46 And for those that are to be redeemed of the two hundred and threescore and thirteen of the firstborn of the children of Israel, which are more than the Levites; 47 Thou shalt even take five shekels apiece by the poll, after the shekel of the sanctuary shalt thou take them: (the shekel is twenty gerahs:) 48 And thou shalt give the money, wherewith the odd number of them is to be redeemed, unto Aaron and to his sons. 49 And Moses took the redemption money of them that were over and above them that were redeemed by the Levites: 50 Of the firstborn of the children of Israel took he the money; a thousand three hundred and threescore and five shekels, after the shekel of the sanctuary: 51 And Moses gave the money of them that were redeemed unto Aaron and to his sons, according to the word of the LORD, as the LORD commanded Moses.

Numbers 4

And the LORD spake unto Moses and unto Aaron, saying, 2 Take the sum of the sons of Kohath from among the sons of Levi, after their families, by the house of their fathers, 3 From thirty years old and upward even until fifty years old, all that enter into the host, to do the work in the tabernacle of the congregation. 4 This shall be the service of the sons of Kohath in the tabernacle of the congregation, about the most holy things: 5 And when the camp setteth forward, Aaron shall come, and his sons, and they shall take down the covering vail, and cover the ark of testimony with it: 6 And shall put thereon the covering of badgers' skins, and shall spread over it a cloth wholly of blue, and shall put in the staves thereof. 7 And upon the table of shewbread they shall spread a cloth of blue, and put thereon the dishes, and the spoons, and the bowls, and covers to cover withal: and the continual bread shall be thereon: 8 And they shall spread upon them a cloth of scarlet, and cover the same with a covering of badgers' skins, and shall put in the staves thereof. 9 And they shall take a cloth of blue, and cover the candlestick of the light, and his lamps, and his tongs, and his snuffdishes, and all the oil vessels thereof, wherewith they minister unto it: 10 And they shall put it and all the vessels thereof within a covering of badgers' skins, and shall put it upon a bar. 11 And upon the golden altar they shall spread a cloth of blue, and cover it with a covering of badgers' skins, and shall put to the staves thereof: 12 And they shall take all the instruments of ministry, wherewith they minister in the sanctuary, and put them in a cloth of blue, and cover them with a covering of badgers' skins, and shall put them on a bar: 13 And they shall take away the ashes from the altar, and spread a purple cloth thereon: 14 And they shall put upon it all the vessels thereof, wherewith they minister about it, even the censers, the fleshhooks, and the shovels, and the basons, all the vessels of the altar; and they shall spread upon it a covering of badgers skins, and put to the staves of it. 15 And when Aaron and his sons have made an end of covering the sanctuary, and all the vessels of the sanctuary, as the camp is to set forward; after that, the sons of Kohath shall come to bear it: but they shall not touch any holy thing, lest they die. These things are the burden of the sons of Kohath in the tabernacle of the congregation. 16 And to the office of Eleazar the son of Aaron the priest pertaineth the oil for the light, and the sweet incense, and the daily meat offering, and the anointing oil, and the oversight of all the tabernacle, and of all that therein is, in the sanctuary, and in the vessels thereof. 17 And the LORD spake unto Moses and unto Aaron, saying, 18 Cut ye not off the tribe of the families of the Kohathites from among the Levites: 19 But thus do unto them, that they may live, and not die, when they approach unto the most holy things: Aaron and his sons shall go in, and appoint them every one to his service and to his burden: 20 But they shall not go in to see when the holy things are covered, lest they die. 21 And the LORD spake unto Moses, saying, 22 Take also the sum of the sons of Gershon, throughout the houses of their fathers, by their families; 23 From thirty years old and upward until fifty years old shalt thou number them; all that enter in to perform the service, to do the work in the tabernacle of the congregation. 24 This is the service of the families of the Gershonites, to serve, and for burdens: 25 And they shall bear the curtains of the tabernacle, and the tabernacle of the congregation, his covering, and the covering of the badgers' skins that is above upon it, and the hanging for the door of the tabernacle of the congregation, 26 And the hangings of the court, and the hanging for the door of the gate of the court, which is by the tabernacle and by the altar round about, and their cords, and all the instruments of their service, and all that is made for them: so shall they serve. 27 At the appointment of Aaron and his sons shall be all the service of the sons of the Gershonites, in all their burdens, and in all their service: and ye shall appoint unto them in charge all their burdens. 28 This is the service of the families of the sons of Gershon in the tabernacle of the congregation: and their charge shall be under the hand of Ithamar the son of Aaron the priest. 29 As for the sons of Merari, thou shalt number them after their families, by the house of their fathers; 30 From thirty years old and upward even unto fifty years old shalt thou number them, every one that entereth into the service, to do the work of the tabernacle of the congregation. 31 And this is the charge of their burden, according to all their service in the tabernacle of the congregation; the boards of the tabernacle, and the bars thereof, and the pillars thereof, and sockets thereof, 32 And the pillars of the court round about, and their sockets, and their pins, and their cords, with all their instruments, and with all their service: and by name ye shall reckon the instruments of the charge of their burden. 33 This is the service of the families of the sons of Merari, according to all their service, in the tabernacle of the congregation, under the hand of Ithamar the son of Aaron the priest. 34 And Moses and Aaron and the chief of the congregation numbered the sons of the Kohathites after their families, and after the house of their fathers, 35 From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation: 36 And those that were numbered of them by their families were two thousand seven hundred and fifty. 37 These were they that were numbered of the families of the Kohathites, all that might do service in the tabernacle of the congregation, which Moses and Aaron did number according to the commandment of the LORD by the hand of Moses. 38 And those that were numbered of the sons of Gershon, throughout their families, and by the house of their fathers, 39 From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation, 40 Even those that were numbered of them, throughout their families, by the house of their fathers, were two thousand and six hundred and thirty. 41 These are they that were numbered of the families of the sons of Gershon, of all that might do service in the tabernacle of the congregation, whom Moses and Aaron did number according to the commandment of the LORD. 42 And those that were numbered of the families of the sons of Merari, throughout their families, by the house of their fathers, 43 From thirty years old and upward even unto fifty years old, every one that entereth into the service, for the work in the tabernacle of the congregation, 44 Even those that were numbered of them after their families, were three thousand and two hundred. 45 These be those that were numbered of the families of the sons of Merari, whom Moses and Aaron numbered according to the word of the LORD by the hand of Moses. 46 All those that were numbered of the Levites, whom Moses and Aaron and the chief of Israel numbered, after their families, and after the house of their fathers, 47 From thirty years old and upward even unto fifty years old, every one that came to do the service of the ministry, and the service of the burden in the tabernacle of the congregation, 48 Even those that were numbered of them, were eight thousand and five hundred and fourscore. 49 According to the commandment of the LORD they were numbered by the hand of Moses, every one according to his service, and according to his burden: thus were they numbered of him, as the LORD commanded Moses.

Numbers 5

And the LORD spake unto Moses, saying, 2 Command the children of Israel, that they put out of the camp every leper, and every one that hath an issue, and whosoever is defiled by the dead: 3 Both male and female shall ye put out, without the camp shall ye put them; that they defile not their camps, in the midst whereof I dwell. 4 And the children of Israel did so, and put them out without the camp: as the LORD spake unto Moses, so did the children of Israel. 5 And the LORD spake unto Moses, saying, 6 Speak unto the children of Israel, When a man or woman shall commit any sin that men commit, to do a trespass against the LORD, and that person be guilty; 7 Then they shall confess their sin which they have done: and he shall recompense his trespass with the principal thereof, and add unto it the fifth part thereof, and give it unto him against whom he hath trespassed. 8 But if the man have no kinsman to recompense the trespass unto, let the trespass be recompensed unto the LORD, even to the priest; beside the ram of the atonement, whereby an atonement shall be made for him. 9 And every offering of all the holy things of the children of Israel, which they bring unto the priest, shall be his. 10 And every man's hallowed things shall be his: whatsoever any man giveth the priest, it shall be his. 11 And the LORD spake unto Moses, saying, 12 Speak unto the children of Israel, and say unto them, If any man's wife go aside, and commit a trespass against him, 13 And a man lie with her carnally, and it be hid from the eyes of her husband, and be kept close, and she be defiled, and there be no witness against her, neither she be taken with the manner; 14 And the spirit of jealousy come upon him, and he be jealous of his wife, and she be defiled: or if the spirit of jealousy come upon him, and he be jealous of his wife, and she be not defiled: 15 Then shall the man bring his wife unto the priest, and he shall bring her offering for her, the tenth part of an ephah of barley meal; he shall pour no oil upon it, nor put frankincense thereon; for it is an offering of jealousy, an offering of memorial, bringing iniquity to remembrance. 16 And the priest shall bring her near, and set her before the LORD: 17 And the priest shall take holy water in an earthen vessel; and of the dust that is in the floor of the tabernacle the priest shall take, and put it into the water: 18 And the priest shall set the woman before the LORD, and uncover the woman's head, and put the offering of memorial in her hands, which is the jealousy offering: and the priest shall have in his hand the bitter water that causeth the curse: 19 And the priest shall charge her by an oath, and say unto the woman, If no man have lain with thee, and if thou hast not gone aside to uncleanness with another instead of thy husband, be thou free from this bitter water that causeth the curse: 20 But if thou hast gone aside to another instead of thy husband, and if thou be defiled, and some man have lain with thee beside thine husband: 21 Then the priest shall charge the woman with an oath of cursing, and the priest shall say unto the woman, The LORD make thee a curse and an oath among thy people, when the LORD doth make thy thigh to rot, and thy belly to swell; 22 And this water that causeth the curse shall go into thy bowels, to make thy belly to swell, and thy thigh to rot: And the woman shall say, Amen, amen. 23 And the priest shall write these curses in a book, and he shall blot them out with the bitter water: 24 And he shall cause the woman to drink the bitter water that causeth the curse: and the water that causeth the curse shall enter into her, and become bitter. 25 Then the priest shall take the jealousy offering out of the woman's hand, and shall wave the offering before the LORD, and offer it upon the altar: 26 And the priest shall take an handful of the offering, even the memorial thereof, and burn it upon the altar, and afterward shall cause the woman to drink the water. 27 And when he hath made her to drink the water, then it shall come to pass, that, if she be defiled, and have done trespass against her husband, that the water that causeth the curse shall enter into her, and become bitter, and her belly shall swell, and her thigh shall rot: and the woman shall be a curse among her people. 28 And if the woman be not defiled, but be clean; then she shall be free, and shall conceive seed. 29 This is the law of jealousies, when a wife goeth aside to another instead of her husband, and is defiled; 30 Or when the spirit of jealousy cometh upon him, and he be jealous over his wife, and shall set the woman before the LORD, and the priest shall execute upon her all this law. 31 Then shall the man be guiltless from iniquity, and this woman shall bear her iniquity.

Numbers 6

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, When either man or woman shall separate themselves to vow a vow of a Nazarite, to separate themselves unto the LORD: 3 He shall separate himself from wine and strong drink, and shall drink no vinegar of wine, or vinegar of strong drink, neither shall he drink any liquor of grapes, nor eat moist grapes, or dried. 4 All the days of his separation shall he eat nothing that is made of the vine tree, from the kernels even to the husk. 5 All the days of the vow of his separation there shall no razor come upon his head: until the days be fulfilled, in the which he separateth himself unto the LORD, he shall be holy, and shall let the locks of the hair of his head grow. 6 All the days that he separateth himself unto the LORD he shall come at no dead body. 7 He shall not make himself unclean for his father, or for his mother, for his brother, or for his sister, when they die: because the consecration of his God is upon his head. 8 All the days of his separation he is holy unto the LORD. 9 And if any man die very suddenly by him, and he hath defiled the head of his consecration; then he shall shave his head in the day of his cleansing, on the seventh day shall he shave it. 10 And on the eighth day he shall bring two turtles, or two young pigeons, to the priest, to the door of the tabernacle of the congregation: 11 And the priest shall offer the one for a sin offering, and the other for a burnt offering, and make an atonement for him, for that he sinned by the dead, and shall hallow his head that same day. 12 And he shall consecrate unto the LORD the days of his separation, and shall bring a lamb of the first year for a trespass offering: but the days that were before shall be lost, because his separation was defiled. 13 And this is the law of the Nazarite, when the days of his separation are fulfilled: he shall be brought unto the door of the tabernacle of the congregation: 14 And he shall offer his offering unto the LORD, one he lamb of the first year without blemish for a burnt offering, and one ewe lamb of the first year without blemish for a sin offering, and one ram without blemish for peace offerings, 15 And a basket of unleavened bread, cakes of fine flour mingled with oil, and wafers of unleavened bread anointed with oil, and their meat offering, and their drink offerings. 16 And the priest shall bring them before the LORD, and shall offer his sin offering, and his burnt offering: 17 And he shall offer the ram for a sacrifice of peace offerings unto the LORD, with the basket of unleavened bread: the priest shall offer also his meat offering, and his drink offering. 18 And the Nazarite shall shave the head of his separation at the door of the tabernacle of the congregation, and shall take the hair of the head of his separation, and put it in the fire which is under the sacrifice of the peace offerings. 19 And the priest shall take the sodden shoulder of the ram, and one unleavened cake out of the basket, and one unleavened wafer, and shall put them upon the hands of the Nazarite, after the hair of his separation is shaven: 20 And the priest shall wave them for a wave offering before the LORD: this is holy for the priest, with the wave breast and heave shoulder: and after that the Nazarite may drink wine. 21 This is the law of the Nazarite who hath vowed, and of his offering unto the LORD for his separation, beside that that his hand shall get: according to the vow which he vowed, so he must do after the law of his separation. 22 And the LORD spake unto Moses, saying, 23 Speak unto Aaron and unto his sons, saying, On this wise ye shall bless the children of Israel, saying unto them, 24 The LORD bless thee, and keep thee: 25 The LORD make his face shine upon thee, and be gracious unto thee: 26 The LORD lift up his countenance upon thee, and give thee peace. 27 And they shall put my name upon the children of Israel; and I will bless them.

Numbers 7

And it came to pass on the day that Moses had fully set up the tabernacle, and had anointed it, and sanctified it, and all the instruments thereof, both the altar and all the vessels thereof, and had anointed them, and sanctified them; 2 That the princes of Israel, heads of the house of their fathers, who were the princes of the tribes, and were over them that were numbered, offered: 3 And they brought their offering before the LORD, six covered wagons, and twelve oxen; a wagon for two of the princes, and for each one an ox: and they brought them before the tabernacle. 4 And the LORD spake unto Moses, saying, 5 Take it of them, that they may be to do the service of the tabernacle of the congregation; and thou shalt give them unto the Levites, to every man according to his service. 6 And Moses took the wagons and the oxen, and gave them unto the Levites. 7 Two wagons and four oxen he gave unto the sons of Gershon, according to their service: 8 And four wagons and eight oxen he gave unto the sons of Merari, according unto their service, under the hand of Ithamar the son of Aaron the priest. 9 But unto the sons of Kohath he gave none: because the service of the sanctuary belonging unto them was that they should bear upon their shoulders. 10 And the princes offered for dedicating of the altar in the day that it was anointed, even the princes offered their offering before the altar. 11 And the LORD said unto Moses, They shall offer their offering, each prince on his day, for the dedicating of the altar. 12 And he that offered his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah: 13 And his offering was one silver charger, the weight thereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them were full of fine flour mingled with oil for a meat offering: 14 One spoon of ten shekels of gold, full of incense: 15 One young bullock, one ram, one lamb of the first year, for a burnt offering: 16 One kid of the goats for a sin offering: 17 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nahshon the son of Amminadab. 18 On the second day Nethaneel the son of Zuar, prince of Issachar, did offer: 19 He offered for his offering one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 20 One spoon of gold of ten shekels, full of incense: 21 One young bullock, one ram, one lamb of the first year, for a burnt offering: 22 One kid of the goats for a sin offering: 23 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nethaneel the son of Zuar. 24 On the third day Eliab the son of Helon, prince of the children of Zebulun, did offer: 25 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 26 One golden spoon of ten shekels, full of incense: 27 One young bullock, one ram, one lamb of the first year, for a burnt offering: 28 One kid of the goats for a sin offering: 29 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Eliab the son of Helon. 30 On the fourth day Elizur the son of Shedeur, prince of the children of Reuben, did offer: 31 His offering was one silver charger of the weight of an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 32 One golden spoon of ten shekels, full of incense: 33 One young bullock, one ram, one lamb of the first year, for a burnt offering: 34 One kid of the goats for a sin offering: 35 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Elizur the son of Shedeur. 36 On the fifth day Shelumiel the son of Zurishaddai, prince of the children of Simeon, did offer: 37 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 38 One golden spoon of ten shekels, full of incense: 39 One young bullock, one ram, one lamb of the first year, for a burnt offering: 40 One kid of the goats for a sin offering: 41 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Shelumiel the son of Zurishaddai. 42 On the sixth day Eliasaph the son of Deuel, prince of the children of Gad, offered: 43 His offering was one silver charger of the weight of an hundred and thirty shekels, a silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 44 One golden spoon of ten shekels, full of incense: 45 One young bullock, one ram, one lamb of the first year, for a burnt offering: 46 One kid of the goats for a sin offering: 47 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Eliasaph the son of Deuel. 48 On the seventh day Elishama the son of Ammihud, prince of the children of Ephraim, offered: 49 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 50 One golden spoon of ten shekels, full of incense: 51 One young bullock, one ram, one lamb of the first year, for a burnt offering: 52 one kid of the goats for a sin offering: 53 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Elishama the son of Ammihud. 54 On the eighth day offered Gamaliel the son of Pedahzur, prince of the children of Manasseh: 55 His offering was one silver charger of the weight of an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 56 One golden spoon of ten shekels, full of incense: 57 One young bullock, one ram, one lamb of the first year, for a burnt offering: 58 One kid of the goats for a sin offering: 59 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Gamaliel the son of Pedahzur. 60 On the ninth day Abidan the son of Gideoni, prince of the children of Benjamin, offered: 61 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 62 One golden spoon of ten shekels, full of incense: 63 One young bullock, one ram, one lamb of the first year, for a burnt offering: 64 One kid of the goats for a sin offering: 65 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Abidan the son of Gideoni. 66 On the tenth day Ahiezer the son of Ammishaddai, prince of the children of Dan, offered: 67 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 68 One golden spoon of ten shekels, full of incense: 69 One young bullock, one ram, one lamb of the first year, for a burnt offering: 70 One kid of the goats for a sin offering: 71 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Ahiezer the son of Ammishaddai. 72 On the eleventh day Pagiel the son of Ocran, prince of the children of Asher, offered: 73 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 74 One golden spoon of ten shekels, full of incense: 75 One young bullock, one ram, one lamb of the first year, for a burnt offering: 76 One kid of the goats for a sin offering: 77 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Pagiel the son of Ocran. 78 On the twelfth day Ahira the son of Enan, prince of the children of Naphtali, offered: 79 His offering was one silver charger, the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: 80 One golden spoon of ten shekels, full of incense: 81 One young bullock, one ram, one lamb of the first year, for a burnt offering: 82 One kid of the goats for a sin offering: 83 And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Ahira the son of Enan. 84 This was the dedication of the altar, in the day when it was anointed, by the princes of Israel: twelve chargers of silver, twelve silver bowls, twelve spoons of gold: 85 Each charger of silver weighing an hundred and thirty shekels, each bowl seventy: all the silver vessels weighed two thousand and four hundred shekels, after the shekel of the sanctuary: 86 The golden spoons were twelve, full of incense, weighing ten shekels apiece, after the shekel of the sanctuary: all the gold of the spoons was an hundred and twenty shekels. 87 All the oxen for the burnt offering were twelve bullocks, the rams twelve, the lambs of the first year twelve, with their meat offering: and the kids of the goats for sin offering twelve. 88 And all the oxen for the sacrifice of the peace offerings were twenty and four bullocks, the rams sixty, the he goats sixty, the lambs of the first year sixty. This was the dedication of the altar, after that it was anointed. 89 And when Moses was gone into the tabernacle of the congregation to speak with him, then he heard the voice of one speaking unto him from off the mercy seat that was upon the ark of testimony, from between the two cherubims: and he spake unto him.

Numbers 8

And the LORD spake unto Moses, saying, 2 Speak unto Aaron, and say unto him, When thou lightest the lamps, the seven lamps shall give light over against the candlestick. 3 And Aaron did so; he lighted the lamps thereof over against the candlestick, as the LORD commanded Moses. 4 And this work of the candlestick was of beaten gold, unto the shaft thereof, unto the flowers thereof, was beaten work: according unto the pattern which the LORD had shewed Moses, so he made the candlestick. 5 And the LORD spake unto Moses, saying, 6 Take the Levites from among the children of Israel, and cleanse them. 7 And thus shalt thou do unto them, to cleanse them: Sprinkle water of purifying upon them, and let them shave all their flesh, and let them wash their clothes, and so make themselves clean. 8 Then let them take a young bullock with his meat offering, even fine flour mingled with oil, and another young bullock shalt thou take for a sin offering. 9 And thou shalt bring the Levites before the tabernacle of the congregation: and thou shalt gather the whole assembly of the children of Israel together: 10 And thou shalt bring the Levites before the LORD: and the children of Israel shall put their hands upon the Levites: 11 And Aaron shall offer the Levites before the LORD for an offering of the children of Israel, that they may execute the service of the LORD. 12 And the Levites shall lay their hands upon the heads of the bullocks: and thou shalt offer the one for a sin offering, and the other for a burnt offering, unto the LORD, to make an atonement for the Levites. 13 And thou shalt set the Levites before Aaron, and before his sons, and offer them for an offering unto the LORD. 14 Thus shalt thou separate the Levites from among the children of Israel: and the Levites shall be mine. 15 And after that shall the Levites go in to do the service of the tabernacle of the congregation: and thou shalt cleanse them, and offer them for an offering. 16 For they are wholly given unto me from among the children of Israel; instead of such as open every womb, even instead of the firstborn of all the children of Israel, have I taken them unto me. 17 For all the firstborn of the children of Israel are mine, both man and beast: on the day that I smote every firstborn in the land of Egypt I sanctified them for myself. 18 And I have taken the Levites for all the firstborn of the children of Israel. 19 And I have given the Levites as a gift to Aaron and to his sons from among the children of Israel, to do the service of the children of Israel in the tabernacle of the congregation, and to make an atonement for the children of Israel: that there be no plague among the children of Israel, when the children of Israel come nigh unto the sanctuary. 20 And Moses, and Aaron, and all the congregation of the children of Israel, did to the Levites according unto all that the LORD commanded Moses concerning the Levites, so did the children of Israel unto them. 21 And the Levites were purified, and they washed their clothes; and Aaron offered them as an offering before the LORD; and Aaron made an atonement for them to cleanse them. 22 And after that went the Levites in to do their service in the tabernacle of the congregation before Aaron, and before his sons: as the LORD had commanded Moses concerning the Levites, so did they unto them. 23 And the LORD spake unto Moses, saying, 24 This is it that belongeth unto the Levites: from twenty and five years old and upward they shall go in to wait upon the service of the tabernacle of the congregation: 25 And from the age of fifty years they shall cease waiting upon the service thereof, and shall serve no more: 26 But shall minister with their brethren in the tabernacle of the congregation, to keep the charge, and shall do no service. Thus shalt thou do unto the Levites touching their charge.

Numbers 9

And the LORD spake unto Moses in the wilderness of Sinai, in the first month of the second year after they were come out of the land of Egypt, saying, 2 Let the children of Israel also keep the passover at his appointed season. 3 In the fourteenth day of this month, at even, ye shall keep it in his appointed season: according to all the rites of it, and according to all the ceremonies thereof, shall ye keep it. 4 And Moses spake unto the children of Israel, that they should keep the passover. 5 And they kept the passover on the fourteenth day of the first month at even in the wilderness of Sinai: according to all that the LORD commanded Moses, so did the children of Israel. 6 And there were certain men, who were defiled by the dead body of a man, that they could not keep the passover on that day: and they came before Moses and before Aaron on that day: 7 And those men said unto him, We are defiled by the dead body of a man: wherefore are we kept back, that we may not offer an offering of the LORD in his appointed season among the children of Israel? 8 And Moses said unto them, Stand still, and I will hear what the LORD will command concerning you. 9 And the LORD spake unto Moses, saying, 10 Speak unto the children of Israel, saying, If any man of you or of your posterity shall be unclean by reason of a dead body, or be in a journey afar off, yet he shall keep the passover unto the LORD. 11 The fourteenth day of the second month at even they shall keep it, and eat it with unleavened bread and bitter herbs. 12 They shall leave none of it unto the morning, nor break any bone of it: according to all the ordinances of the passover they shall keep it. 13 But the man that is clean, and is not in a journey, and forbeareth to keep the passover, even the same soul shall be cut off from among his people: because he brought not the offering of the LORD in his appointed season, that man shall bear his sin. 14 And if a stranger shall sojourn among you, and will keep the passover unto the LORD; according to the ordinance of the passover, and according to the manner thereof, so shall he do: ye shall have one ordinance, both for the stranger, and for him that was born in the land. 15 And on the day that the tabernacle was reared up the cloud covered the tabernacle, namely, the tent of the testimony: and at even there was upon the tabernacle as it were the appearance of fire, until the morning. 16 So it was alway: the cloud covered it by day, and the appearance of fire by night. 17 And when the cloud was taken up from the tabernacle, then after that the children of Israel journeyed: and in the place where the cloud abode, there the children of Israel pitched their tents. 18 At the commandment of the LORD the children of Israel journeyed, and at the commandment of the LORD they pitched: as long as the cloud abode upon the tabernacle they rested in their tents. 19 And when the cloud tarried long upon the tabernacle many days, then the children of Israel kept the charge of the LORD, and journeyed not. 20 And so it was, when the cloud was a few days upon the tabernacle; according to the commandment of the LORD they abode in their tents, and according to the commandment of the LORD they journeyed. 21 And so it was, when the cloud abode from even unto the morning, and that the cloud was taken up in the morning, then they journeyed: whether it was by day or by night that the cloud was taken up, they journeyed. 22 Or whether it were two days, or a month, or a year, that the cloud tarried upon the tabernacle, remaining thereon, the children of Israel abode in their tents, and journeyed not: but when it was taken up, they journeyed. 23 At the commandment of the LORD they rested in the tents, and at the commandment of the LORD they journeyed: they kept the charge of the LORD, at the commandment of the LORD by the hand of Moses.

Numbers 10

And the LORD spake unto Moses, saying, 2 Make thee two trumpets of silver; of a whole piece shalt thou make them: that thou mayest use them for the calling of the assembly, and for the journeying of the camps. 3 And when they shall blow with them, all the assembly shall assemble themselves to thee at the door of the tabernacle of the congregation. 4 And if they blow but with one trumpet, then the princes, which are heads of the thousands of Israel, shall gather themselves unto thee. 5 When ye blow an alarm, then the camps that lie on the east parts shall go forward. 6 When ye blow an alarm the second time, then the camps that lie on the south side shall take their journey: they shall blow an alarm for their journeys. 7 But when the congregation is to be gathered together, ye shall blow, but ye shall not sound an alarm. 8 And the sons of Aaron, the priests, shall blow with the trumpets; and they shall be to you for an ordinance for ever throughout your generations. 9 And if ye go to war in your land against the enemy that oppresseth you, then ye shall blow an alarm with the trumpets; and ye shall be remembered before the LORD your God, and ye shall be saved from your enemies. 10 Also in the day of your gladness, and in your solemn days, and in the beginnings of your months, ye shall blow with the trumpets over your burnt offerings, and over the sacrifices of your peace offerings; that they may be to you for a memorial before your God: I am the LORD your God. 11 And it came to pass on the twentieth day of the second month, in the second year, that the cloud was taken up from off the tabernacle of the testimony. 12 And the children of Israel took their journeys out of the wilderness of Sinai; and the cloud rested in the wilderness of Paran. 13 And they first took their journey according to the commandment of the LORD by the hand of Moses. 14 In the first place went the standard of the camp of the children of Judah according to their armies: and over his host was Nahshon the son of Amminadab. 15 And over the host of the tribe of the children of Issachar was Nethaneel the son of Zuar. 16 And over the host of the tribe of the children of Zebulun was Eliab the son of Helon. 17 And the tabernacle was taken down; and the sons of Gershon and the sons of Merari set forward, bearing the tabernacle. 18 And the standard of the camp of Reuben set forward according to their armies: and over his host was Elizur the son of Shedeur. 19 And over the host of the tribe of the children of Simeon was Shelumiel the son of Zurishaddai. 20 And over the host of the tribe of the children of Gad was Eliasaph the son of Deuel. 21 And the Kohathites set forward, bearing the sanctuary: and the other did set up the tabernacle against they came. 22 And the standard of the camp of the children of Ephraim set forward according to their armies: and over his host was Elishama the son of Ammihud. 23 And over the host of the tribe of the children of Manasseh was Gamaliel the son of Pedahzur. 24 And over the host of the tribe of the children of Benjamin was Abidan the son of Gideoni. 25 And the standard of the camp of the children of Dan set forward, which was the rereward of all the camps throughout their hosts: and over his host was Ahiezer the son of Ammishaddai. 26 And over the host of the tribe of the children of Asher was Pagiel the son of Ocran. 27 And over the host of the tribe of the children of Naphtali was Ahira the son of Enan. 28 Thus were the journeyings of the children of Israel according to their armies, when they set forward. 29 And Moses said unto Hobab, the son of Raguel the Midianite, Moses' father in law, We are journeying unto the place of which the LORD said, I will give it you: come thou with us, and we will do thee good: for the LORD hath spoken good concerning Israel. 30 And he said unto him, I will not go; but I will depart to mine own land, and to my kindred. 31 And he said, Leave us not, I pray thee; forasmuch as thou knowest how we are to encamp in the wilderness, and thou mayest be to us instead of eyes. 32 And it shall be, if thou go with us, yea, it shall be, that what goodness the LORD shall do unto us, the same will we do unto thee. 33 And they departed from the mount of the LORD three days' journey: and the ark of the covenant of the LORD went before them in the three days' journey, to search out a resting place for them. 34 And the cloud of the LORD was upon them by day, when they went out of the camp. 35 And it came to pass, when the ark set forward, that Moses said, Rise up, LORD, and let thine enemies be scattered; and let them that hate thee flee before thee. 36 And when it rested, he said, Return, O LORD, unto the many thousands of Israel.

Numbers 11

And when the people complained, it displeased the LORD: and the LORD heard it; and his anger was kindled; and the fire of the LORD burnt among them, and consumed them that were in the uttermost parts of the camp. 2 And the people cried unto Moses; and when Moses prayed unto the LORD, the fire was quenched. 3 And he called the name of the place Taberah: because the fire of the LORD burnt among them. 4 And the mixt multitude that was among them fell a lusting: and the children of Israel also wept again, and said, Who shall give us flesh to eat? 5 We remember the fish, which we did eat in Egypt freely; the cucumbers, and the melons, and the leeks, and the onions, and the garlick: 6 But now our soul is dried away: there is nothing at all, beside this manna, before our eyes. 7 And the manna was as coriander seed, and the colour thereof as the colour of bdellium. 8 And the people went about, and gathered it, and ground it in mills, or beat it in a mortar, and baked it in pans, and made cakes of it: and the taste of it was as the taste of fresh oil. 9 And when the dew fell upon the camp in the night, the manna fell upon it. 10 Then Moses heard the people weep throughout their families, every man in the door of his tent: and the anger of the LORD was kindled greatly; Moses also was displeased. 11 And Moses said unto the LORD, Wherefore hast thou afflicted thy servant? and wherefore have I not found favour in thy sight, that thou layest the burden of all this people upon me? 12 Have I conceived all this people? have I begotten them, that thou shouldest say unto me, Carry them in thy bosom, as a nursing father beareth the sucking child, unto the land which thou swarest unto their fathers? 13 Whence should I have flesh to give unto all this people? for they weep unto me, saying, Give us flesh, that we may eat. 14 I am not able to bear all this people alone, because it is too heavy for me. 15 And if thou deal thus with me, kill me, I pray thee, out of hand, if I have found favour in thy sight; and let me not see my wretchedness. 16 And the LORD said unto Moses, Gather unto me seventy men of the elders of Israel, whom thou knowest to be the elders of the people, and officers over them; and bring them unto the tabernacle of the congregation, that they may stand there with thee. 17 And I will come down and talk with thee there: and I will take of the spirit which is upon thee, and will put it upon them; and they shall bear the burden of the people with thee, that thou bear it not thyself alone. 18 And say thou unto the people, Sanctify yourselves against to morrow, and ye shall eat flesh: for ye have wept in the ears of the LORD, saying, Who shall give us flesh to eat? for it was well with us in Egypt: therefore the LORD will give you flesh, and ye shall eat. 19 Ye shall not eat one day, nor two days, nor five days, neither ten days, nor twenty days; 20 But even a whole month, until it come out at your nostrils, and it be loathsome unto you: because that ye have despised the LORD which is among you, and have wept before him, saying, Why came we forth out of Egypt? 21 And Moses said, The people, among whom I am, are six hundred thousand footmen; and thou hast said, I will give them flesh, that they may eat a whole month. 22 Shall the flocks and the herds be slain for them, to suffice them? or shall all the fish of the sea be gathered together for them, to suffice them? 23 And the LORD said unto Moses, Is the LORD'S hand waxed short? thou shalt see now whether my word shall come to pass unto thee or not. 24 And Moses went out, and told the people the words of the LORD, and gathered the seventy men of the elders of the people, and set them round about the tabernacle. 25 And the LORD came down in a cloud, and spake unto him, and took of the spirit that was upon him, and gave it unto the seventy elders: and it came to pass, that, when the spirit rested upon them, they prophesied, and did not cease. 26 But there remained two of the men in the camp, the name of the one was Eldad, and the name of the other Medad: and the spirit rested upon them; and they were of them that were written, but went not out unto the tabernacle: and they prophesied in the camp. 27 And there ran a young man, and told Moses, and said, Eldad and Medad do prophesy in the camp. 28 And Joshua the son of Nun, the servant of Moses, one of his young men, answered and said, My lord Moses, forbid them. 29 And Moses said unto him, Enviest thou for my sake? would God that all the LORD'S people were prophets, and that the LORD would put his spirit upon them! 30 And Moses gat him into the camp, he and the elders of Israel. 31 And there went forth a wind from the LORD, and brought quails from the sea, and let them fall by the camp, as it were a day's journey on this side, and as it were a day's journey on the other side, round about the camp, and as it were two cubits high upon the face of the earth. 32 And the people stood up all that day, and all that night, and all the next day, and they gathered the quails: he that gathered least gathered ten homers: and they spread them all abroad for themselves round about the camp. 33 And while the flesh was yet between their teeth, ere it was chewed, the wrath of the LORD was kindled against the people, and the LORD smote the people with a very great plague. 34 And he called the name of that place Kibroth-hattaavah: because there they buried the people that lusted. 35 And the people journeyed from Kibroth-hattaavah unto Hazeroth; and abode at Hazeroth.

Numbers 12

And Miriam and Aaron spake against Moses because of the Ethiopian woman whom he had married: for he had married an Ethiopian woman. 2 And they said, Hath the LORD indeed spoken only by Moses? hath he not spoken also by us? And the LORD heard it. 3 (Now the man Moses was very meek, above all the men which were upon the face of the earth.) 4 And the LORD spake suddenly unto Moses, and unto Aaron, and unto Miriam, Come out ye three unto the tabernacle of the congregation. And they three came out. 5 And the LORD came down in the pillar of the cloud, and stood in the door of the tabernacle, and called Aaron and Miriam: and they both came forth. 6 And he said, Hear now my words: If there be a prophet among you, I the LORD will make myself known unto him in a vision, and will speak unto him in a dream. 7 My servant Moses is not so, who is faithful in all mine house. 8 With him will I speak mouth to mouth, even apparently, and not in dark speeches; and the similitude of the LORD shall he behold: wherefore then were ye not afraid to speak against my servant Moses? 9 And the anger of the LORD was kindled against them; and he departed. 10 And the cloud departed from off the tabernacle; and, behold, Miriam became leprous, white as snow: and Aaron looked upon Miriam, and, behold, she was leprous. 11 And Aaron said unto Moses, Alas, my lord, I beseech thee, lay not the sin upon us, wherein we have done foolishly, and wherein we have sinned. 12 Let her not be as one dead, of whom the flesh is half consumed when he cometh out of his mother's womb. 13 And Moses cried unto the LORD, saying, Heal her now, O God, I beseech thee. 14 And the LORD said unto Moses, If her father had but spit in her face, should she not be ashamed seven days? let her be shut out from the camp seven days, and after that let her be received in again. 15 And Miriam was shut out from the camp seven days: and the people journeyed not till Miriam was brought in again. 16 And afterward the people removed from Hazeroth, and pitched in the wilderness of Paran.

Numbers 13

And the LORD spake unto Moses, saying, 2 Send thou men, that they may search the land of Canaan, which I give unto the children of Israel: of every tribe of their fathers shall ye send a man, every one a ruler among them. 3 And Moses by the commandment of the LORD sent them from the wilderness of Paran: all those men were heads of the children of Israel. 4 And these were their names: of the tribe of Reuben, Shammua the son of Zaccur. 5 Of the tribe of Simeon, Shaphat the son of Hori. 6 Of the tribe of Judah, Caleb the son of Jephunneh. 7 Of the tribe of Issachar, Igal the son of Joseph. 8 Of the tribe of Ephraim, Oshea the son of Nun. 9 Of the tribe of Benjamin, Palti the son of Raphu. 10 Of the tribe of Zebulun, Gaddiel the son of Sodi. 11 Of the tribe of Joseph, namely, of the tribe of Manasseh, Gaddi the son of Susi. 12 Of the tribe of Dan, Ammiel the son of Gemalli. 13 Of the tribe of Asher, Sethur the son of Michael. 14 Of the tribe of Naphtali, Nahbi the son of Vophsi. 15 Of the tribe of Gad, Geuel the son of Machi. 16 These are the names of the men which Moses sent to spy out the land. And Moses called Oshea the son of Nun Jehoshua. 17 And Moses sent them to spy out the land of Canaan, and said unto them, Get you up this way southward, and go up into the mountain: 18 And see the land, what it is; and the people that dwelleth therein, whether they be strong or weak, few or many; 19 And what the land is that they dwell in, whether it be good or bad; and what cities they be that they dwell in, whether in tents, or in strong holds; 20 And what the land is, whether it be fat or lean, whether there be wood therein, or not. And be ye of good courage, and bring of the fruit of the land. Now the time was the time of the firstripe grapes. 21 So they went up, and searched the land from the wilderness of Zin unto Rehob, as men come to Hamath. 22 And they ascended by the south, and came unto Hebron; where Ahiman, Sheshai, and Talmai, the children of Anak, were. (Now Hebron was built seven years before Zoan in Egypt.) 23 And they came unto the brook of Eshcol, and cut down from thence a branch with one cluster of grapes, and they bare it between two upon a staff; and they brought of the pomegranates, and of the figs. 24 The place was called the brook Eshcol, because of the cluster of grapes which the children of Israel cut down from thence. 25 And they returned from searching of the land after forty days. 26 And they went and came to Moses, and to Aaron, and to all the congregation of the children of Israel, unto the wilderness of Paran, to Kadesh; and brought back word unto them, and unto all the congregation, and shewed them the fruit of the land. 27 And they told him, and said, We came unto the land whither thou sentest us, and surely it floweth with milk and honey; and this is the fruit of it. 28 Nevertheless the people be strong that dwell in the land, and the cities are walled, and very great: and moreover we saw the children of Anak there. 29 The Amalekites dwell in the land of the south: and the Hittites, and the Jebusites, and the Amorites, dwell in the mountains: and the Canaanites dwell by the sea, and by the coast of Jordan. 30 And Caleb stilled the people before Moses, and said, Let us go up at once, and possess it; for we are well able to overcome it. 31 But the men that went up with him said, We be not able to go up against the people; for they are stronger than we. 32 And they brought up an evil report of the land which they had searched unto the children of Israel, saying, The land, through which we have gone to search it, is a land that eateth up the inhabitants thereof; and all the people that we saw in it are men of a great stature. 33 And there we saw the giants, the sons of Anak, which come of the giants: and we were in our own sight as grasshoppers, and so we were in their sight.

Numbers 14

And all the congregation lifted up their voice, and cried; and the people wept that night. 2 And all the children of Israel murmured against Moses and against Aaron: and the whole congregation said unto them, Would God that we had died in the land of Egypt! or would God we had died in this wilderness! 3 And wherefore hath the LORD brought us unto this land, to fall by the sword, that our wives and our children should be a prey? were it not better for us to return into Egypt? 4 And they said one to another, Let us make a captain, and let us return into Egypt. 5 Then Moses and Aaron fell on their faces before all the assembly of the congregation of the children of Israel. 6 And Joshua the son of Nun, and Caleb the son of Jephunneh, which were of them that searched the land, rent their clothes: 7 And they spake unto all the company of the children of Israel, saying, The land, which we passed through to search it, is an exceeding good land. 8 If the LORD delight in us, then he will bring us into this land, and give it us; a land which floweth with milk and honey. 9 Only rebel not ye against the LORD, neither fear ye the people of the land; for they are bread for us: their defence is departed from them, and the LORD is with us: fear them not. 10 But all the congregation bade stone them with stones. And the glory of the LORD appeared in the tabernacle of the congregation before all the children of Israel. 11 And the LORD said unto Moses, How long will this people provoke me? and how long will it be ere they believe me, for all the signs which I have shewed among them? 12 I will smite them with the pestilence, and disinherit them, and will make of thee a greater nation and mightier than they. 13 And Moses said unto the LORD, Then the Egyptians shall hear it, (for thou broughtest up this people in thy might from among them;) 14 And they will tell it to the inhabitants of this land: for they have heard that thou LORD art among this people, that thou LORD art seen face to face, and that thy cloud standeth over them, and that thou goest before them, by daytime in a pillar of a cloud, and in a pillar of fire by night. 15 Now if thou shalt kill all this people as one man, then the nations which have heard the fame of thee will speak, saying, 16 Because the LORD was not able to bring this people into the land which he sware unto them, therefore he hath slain them in the wilderness. 17 And now, I beseech thee, let the power of my Lord be great, according as thou hast spoken, saying, 18 The LORD is longsuffering, and of great mercy, forgiving iniquity and transgression, and by no means clearing the guilty, visiting the iniquity of the fathers upon the children unto the third and fourth generation. 19 Pardon, I beseech thee, the iniquity of this people according unto the greatness of thy mercy, and as thou hast forgiven this people, from Egypt even until now. 20 And the LORD said, I have pardoned according to thy word: 21 But as truly as I live, all the earth shall be filled with the glory of the LORD. 22 Because all those men which have seen my glory, and my miracles, which I did in Egypt and in the wilderness, and have tempted me now these ten times, and have not hearkened to my voice; 23 Surely they shall not see the land which I sware unto their fathers, neither shall any of them that provoked me see it: 24 But my servant Caleb, because he had another spirit with him, and hath followed me fully, him will I bring into the land whereinto he went; and his seed shall possess it. 25 (Now the Amalekites and the Canaanites dwelt in the valley.) To morrow turn you, and get you into the wilderness by the way of the Red sea. 26 And the LORD spake unto Moses and unto Aaron, saying, 27 How long shall I bear with this evil congregation, which murmur against me? I have heard the murmurings of the children of Israel, which they murmur against me. 28 Say unto them, As truly as I live, saith the LORD, as ye have spoken in mine ears, so will I do to you: 29 Your carcases shall fall in this wilderness; and all that were numbered of you, according to your whole number, from twenty years old and upward, which have murmured against me, 30 Doubtless ye shall not come into the land, concerning which I sware to make you dwell therein, save Caleb the son of Jephunneh, and Joshua the son of Nun. 31 But your little ones, which ye said should be a prey, them will I bring in, and they shall know the land which ye have despised. 32 But as for you, your carcases, they shall fall in this wilderness. 33 And your children shall wander in the wilderness forty years, and bear your whoredoms, until your carcases be wasted in the wilderness. 34 After the number of the days in which ye searched the land, even forty days, each day for a year, shall ye bear your iniquities, even forty years, and ye shall know my breach of promise. 35 I the LORD have said, I will surely do it unto all this evil congregation, that are gathered together against me: in this wilderness they shall be consumed, and there they shall die. 36 And the men, which Moses sent to search the land, who returned, and made all the congregation to murmur against him, by bringing up a slander upon the land, 37 Even those men that did bring up the evil report upon the land, died by the plague before the LORD. 38 But Joshua the son of Nun, and Caleb the son of Jephunneh, which were of the men that went to search the land, lived still. 39 And Moses told these sayings unto all the children of Israel: and the people mourned greatly. 40 And they rose up early in the morning, and gat them up into the top of the mountain, saying, Lo, we be here, and will go up unto the place which the LORD hath promised: for we have sinned. 41 And Moses said, Wherefore now do ye transgress the commandment of the LORD? but it shall not prosper. 42 Go not up, for the LORD is not among you; that ye be not smitten before your enemies. 43 For the Amalekites and the Canaanites are there before you, and ye shall fall by the sword: because ye are turned away from the LORD, therefore the LORD will not be with you. 44 But they presumed to go up unto the hill top: nevertheless the ark of the covenant of the LORD, and Moses, departed not out of the camp. 45 Then the Amalekites came down, and the Canaanites which dwelt in that hill, and smote them, and discomfited them, even unto Hormah.

Numbers 15

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and say unto them, When ye be come into the land of your habitations, which I give unto you, 3 And will make an offering by fire unto the LORD, a burnt offering, or a sacrifice in performing a vow, or in a freewill offering, or in your solemn feasts, to make a sweet savour unto the LORD, of the herd, or of the flock: 4 Then shall he that offereth his offering unto the LORD bring a meat offering of a tenth deal of flour mingled with the fourth part of an hin of oil. 5 And the fourth part of an hin of wine for a drink offering shalt thou prepare with the burnt offering or sacrifice, for one lamb. 6 Or for a ram, thou shalt prepare for a meat offering two tenth deals of flour mingled with the third part of an hin of oil. 7 And for a drink offering thou shalt offer the third part of an hin of wine, for a sweet savour unto the LORD. 8 And when thou preparest a bullock for a burnt offering, or for a sacrifice in performing a vow, or peace offerings unto the LORD: 9 Then shall he bring with a bullock a meat offering of three tenth deals of flour mingled with half an hin of oil. 10 And thou shalt bring for a drink offering half an hin of wine, for an offering made by fire, of a sweet savour unto the LORD. 11 Thus shall it be done for one bullock, or for one ram, or for a lamb, or a kid. 12 According to the number that ye shall prepare, so shall ye do to every one according to their number. 13 All that are born of the country shall do these things after this manner, in offering an offering made by fire, of a sweet savour unto the LORD. 14 And if a stranger sojourn with you, or whosoever be among you in your generations, and will offer an offering made by fire, of a sweet savour unto the LORD; as ye do, so he shall do. 15 One ordinance shall be both for you of the congregation, and also for the stranger that sojourneth with you, an ordinance for ever in your generations: as ye are, so shall the stranger be before the LORD. 16 One law and one manner shall be for you, and for the stranger that sojourneth with you. 17 And the LORD spake unto Moses, saying, 18 Speak unto the children of Israel, and say unto them, When ye come into the land whither I bring you, 19 Then it shall be, that, when ye eat of the bread of the land, ye shall offer up an heave offering unto the LORD. 20 Ye shall offer up a cake of the first of your dough for an heave offering: as ye do the heave offering of the threshingfloor, so shall ye heave it. 21 Of the first of your dough ye shall give unto the LORD an heave offering in your generations. 22 And if ye have erred, and not observed all these commandments, which the LORD hath spoken unto Moses, 23 Even all that the LORD hath commanded you by the hand of Moses, from the day that the LORD commanded Moses, and henceforward among your generations; 24 Then it shall be, if ought be committed by ignorance without the knowledge of the congregation, that all the congregation shall offer one young bullock for a burnt offering, for a sweet savour unto the LORD, with his meat offering, and his drink offering, according to the manner, and one kid of the goats for a sin offering. 25 And the priest shall make an atonement for all the congregation of the children of Israel, and it shall be forgiven them; for it is ignorance: and they shall bring their offering, a sacrifice made by fire unto the LORD, and their sin offering before the LORD, for their ignorance: 26 And it shall be forgiven all the congregation of the children of Israel, and the stranger that sojourneth among them; seeing all the people were in ignorance. 27 And if any soul sin through ignorance, then he shall bring a she goat of the first year for a sin offering. 28 And the priest shall make an atonement for the soul that sinneth ignorantly, when he sinneth by ignorance before the LORD, to make an atonement for him; and it shall be forgiven him. 29 Ye shall have one law for him that sinneth through ignorance, both for him that is born among the children of Israel, and for the stranger that sojourneth among them. 30 But the soul that doeth ought presumptuously, whether he be born in the land, or a stranger, the same reproacheth the LORD; and that soul shall be cut off from among his people. 31 Because he hath despised the word of the LORD, and hath broken his commandment, that soul shall utterly be cut off; his iniquity shall be upon him. 32 And while the children of Israel were in the wilderness, they found a man that gathered sticks upon the sabbath day. 33 And they that found him gathering sticks brought him unto Moses and Aaron, and unto all the congregation. 34 And they put him in ward, because it was not declared what should be done to him. 35 And the LORD said unto Moses, The man shall be surely put to death: all the congregation shall stone him with stones without the camp. 36 And all the congregation brought him without the camp, and stoned him with stones, and he died; as the LORD commanded Moses. 37 And the LORD spake unto Moses, saying, 38 Speak unto the children of Israel, and bid them that they make them fringes in the borders of their garments throughout their generations, and that they put upon the fringe of the borders a ribband of blue: 39 And it shall be unto you for a fringe, that ye may look upon it, and remember all the commandments of the LORD, and do them; and that ye seek not after your own heart and your own eyes, after which ye use to go a whoring: 40 That ye may remember, and do all my commandments, and be holy unto your God. 41 I am the LORD your God, which brought you out of the land of Egypt, to be your God: I am the LORD your God.

Numbers 16

Now Korah, the son of Izhar, the son of Kohath, the son of Levi, and Dathan and Abiram, the sons of Eliab, and On, the son of Peleth, sons of Reuben, took men: 2 And they rose up before Moses, with certain of the children of Israel, two hundred and fifty princes of the assembly, famous in the congregation, men of renown: 3 And they gathered themselves together against Moses and against Aaron, and said unto them, Ye take too much upon you, seeing all the congregation are holy, every one of them, and the LORD is among them: wherefore then lift ye up yourselves above the congregation of the LORD? 4 And when Moses heard it, he fell upon his face: 5 And he spake unto Korah and unto all his company, saying, Even to morrow the LORD will shew who are his, and who is holy; and will cause him to come near unto him: even him whom he hath chosen will he cause to come near unto him. 6 This do; Take you censers, Korah, and all his company; 7 And put fire therein, and put incense in them before the LORD to morrow: and it shall be that the man whom the LORD doth choose, he shall be holy: ye take too much upon you, ye sons of Levi. 8 And Moses said unto Korah, Hear, I pray you, ye sons of Levi: 9 Seemeth it but a small thing unto you, that the God of Israel hath separated you from the congregation of Israel, to bring you near to himself to do the service of the tabernacle of the LORD, and to stand before the congregation to minister unto them? 10 And he hath brought thee near to him, and all thy brethren the sons of Levi with thee: and seek ye the priesthood also? 11 For which cause both thou and all thy company are gathered together against the LORD: and what is Aaron, that ye murmur against him? 12 And Moses sent to call Dathan and Abiram, the sons of Eliab: which said, We will not come up: 13 Is it a small thing that thou hast brought us up out of a land that floweth with milk and honey, to kill us in the wilderness, except thou make thyself altogether a prince over us? 14 Moreover thou hast not brought us into a land that floweth with milk and honey, or given us inheritance of fields and vineyards: wilt thou put out the eyes of these men? we will not come up. 15 And Moses was very wroth, and said unto the LORD, Respect not thou their offering: I have not taken one ass from them, neither have I hurt one of them. 16 And Moses said unto Korah, Be thou and all thy company before the LORD, thou, and they, and Aaron, to morrow: 17 And take every man his censer, and put incense in them, and bring ye before the LORD every man his censer, two hundred and fifty censers; thou also, and Aaron, each of you his censer. 18 And they took every man his censer, and put fire in them, and laid incense thereon, and stood in the door of the tabernacle of the congregation with Moses and Aaron. 19 And Korah gathered all the congregation against them unto the door of the tabernacle of the congregation: and the glory of the LORD appeared unto all the congregation. 20 And the LORD spake unto Moses and unto Aaron, saying, 21 Separate yourselves from among this congregation, that I may consume them in a moment. 22 And they fell upon their faces, and said, O God, the God of the spirits of all flesh, shall one man sin, and wilt thou be wroth with all the congregation? 23 And the LORD spake unto Moses, saying, 24 Speak unto the congregation, saying, Get you up from about the tabernacle of Korah, Dathan, and Abiram. 25 And Moses rose up and went unto Dathan and Abiram; and the elders of Israel followed him. 26 And he spake unto the congregation, saying, Depart, I pray you, from the tents of these wicked men, and touch nothing of theirs, lest ye be consumed in all their sins. 27 So they gat up from the tabernacle of Korah, Dathan, and Abiram, on every side: and Dathan and Abiram came out, and stood in the door of their tents, and their wives, and their sons, and their little children. 28 And Moses said, Hereby ye shall know that the LORD hath sent me to do all these works; for I have not done them of mine own mind. 29 If these men die the common death of all men, or if they be visited after the visitation of all men; then the LORD hath not sent me. 30 But if the LORD make a new thing, and the earth open her mouth, and swallow them up, with all that appertain unto them, and they go down quick into the pit; then ye shall understand that these men have provoked the LORD. 31 And it came to pass, as he had made an end of speaking all these words, that the ground clave asunder that was under them: 32 And the earth opened her mouth, and swallowed them up, and their houses, and all the men that appertained unto Korah, and all their goods. 33 They, and all that appertained to them, went down alive into the pit, and the earth closed upon them: and they perished from among the congregation. 34 And all Israel that were round about them fled at the cry of them: for they said, Lest the earth swallow us up also. 35 And there came out a fire from the LORD, and consumed the two hundred and fifty men that offered incense. 36 And the LORD spake unto Moses, saying, 37 Speak unto Eleazar the son of Aaron the priest, that he take up the censers out of the burning, and scatter thou the fire yonder; for they are hallowed. 38 The censers of these sinners against their own souls, let them make them broad plates for a covering of the altar: for they offered them before the LORD, therefore they are hallowed: and they shall be a sign unto the children of Israel. 39 And Eleazar the priest took the brasen censers, wherewith they that were burnt had offered; and they were made broad plates for a covering of the altar: 40 To be a memorial unto the children of Israel, that no stranger, which is not of the seed of Aaron, come near to offer incense before the LORD; that he be not as Korah, and as his company: as the LORD said to him by the hand of Moses. 41 But on the morrow all the congregation of the children of Israel murmured against Moses and against Aaron, saying, Ye have killed the people of the LORD. 42 And it came to pass, when the congregation was gathered against Moses and against Aaron, that they looked toward the tabernacle of the congregation: and, behold, the cloud covered it, and the glory of the LORD appeared. 43 And Moses and Aaron came before the tabernacle of the congregation. 44 And the LORD spake unto Moses, saying, 45 Get you up from among this congregation, that I may consume them as in a moment. And they fell upon their faces. 46 And Moses said unto Aaron, Take a censer, and put fire therein from off the altar, and put on incense, and go quickly unto the congregation, and make an atonement for them: for there is wrath gone out from the LORD; the plague is begun. 47 And Aaron took as Moses commanded, and ran into the midst of the congregation; and, behold, the plague was begun among the people: and he put on incense, and made an atonement for the people. 48 And he stood between the dead and the living; and the plague was stayed. 49 Now they that died in the plague were fourteen thousand and seven hundred, beside them that died about the matter of Korah. 50 And Aaron returned unto Moses unto the door of the tabernacle of the congregation: and the plague was stayed.

Numbers 17

And the LORD spake unto Moses, saying, 2 Speak unto the children of Israel, and take of every one of them a rod according to the house of their fathers, of all their princes according to the house of their fathers twelve rods: write thou every man's name upon his rod. 3 And thou shalt write Aaron's name upon the rod of Levi: for one rod shall be for the head of the house of their fathers. 4 And thou shalt lay them up in the tabernacle of the congregation before the testimony, where I will meet with you. 5 And it shall come to pass, that the man's rod, whom I shall choose, shall blossom: and I will make to cease from me the murmurings of the children of Israel, whereby they murmur against you. 6 And Moses spake unto the children of Israel, and every one of their princes gave him a rod apiece, for each prince one, according to their fathers' houses, even twelve rods: and the rod of Aaron was among their rods. 7 And Moses laid up the rods before the LORD in the tabernacle of witness. 8 And it came to pass, that on the morrow Moses went into the tabernacle of witness; and, behold, the rod of Aaron for the house of Levi was budded, and brought forth buds, and bloomed blossoms, and yielded almonds. 9 And Moses brought out all the rods from before the LORD unto all the children of Israel: and they looked, and took every man his rod. 10 And the LORD said unto Moses, Bring Aaron's rod again before the testimony, to be kept for a token against the rebels; and thou shalt quite take away their murmurings from me, that they die not. 11 And Moses did so: as the LORD commanded him, so did he. 12 And the children of Israel spake unto Moses, saying, Behold, we die, we perish, we all perish. 13 Whosoever cometh any thing near unto the tabernacle of the LORD shall die: shall we be consumed with dying?

Numbers 18

And the LORD said unto Aaron, Thou and thy sons and thy father's house with thee shall bear the iniquity of the sanctuary: and thou and thy sons with thee shall bear the iniquity of your priesthood. 2 And thy brethren also of the tribe of Levi, the tribe of thy father, bring thou with thee, that they may be joined unto thee, and minister unto thee: but thou and thy sons with thee shall minister before the tabernacle of witness. 3 And they shall keep thy charge, and the charge of all the tabernacle: only they shall not come nigh the vessels of the sanctuary and the altar, that neither they, nor ye also, die. 4 And they shall be joined unto thee, and keep the charge of the tabernacle of the congregation, for all the service of the tabernacle: and a stranger shall not come nigh unto you. 5 And ye shall keep the charge of the sanctuary, and the charge of the altar: that there be no wrath any more upon the children of Israel. 6 And I, behold, I have taken your brethren the Levites from among the children of Israel: to you they are given as a gift for the LORD, to do the service of the tabernacle of the congregation. 7 Therefore thou and thy sons with thee shall keep your priest's office for every thing of the altar, and within the vail; and ye shall serve: I have given your priest's office unto you as a service of gift: and the stranger that cometh nigh shall be put to death. 8 And the LORD spake unto Aaron, Behold, I also have given thee the charge of mine heave offerings of all the hallowed things of the children of Israel; unto thee have I given them by reason of the anointing, and to thy sons, by an ordinance for ever. 9 This shall be thine of the most holy things, reserved from the fire: every oblation of theirs, every meat offering of theirs, and every sin offering of theirs, and every trespass offering of theirs, which they shall render unto me, shall be most holy for thee and for thy sons. 10 In the most holy place shalt thou eat it; every male shall eat it: it shall be holy unto thee. 11 And this is thine; the heave offering of their gift, with all the wave offerings of the children of Israel: I have given them unto thee, and to thy sons and to thy daughters with thee, by a statute for ever: every one that is clean in thy house shall eat of it. 12 All the best of the oil, and all the best of the wine, and of the wheat, the firstfruits of them which they shall offer unto the LORD, them have I given thee. 13 And whatsoever is first ripe in the land, which they shall bring unto the LORD, shall be thine; every one that is clean in thine house shall eat of it. 14 Every thing devoted in Israel shall be thine. 15 Every thing that openeth the matrix in all flesh, which they bring unto the LORD, whether it be of men or beasts, shall be thine: nevertheless the firstborn of man shalt thou surely redeem, and the firstling of unclean beasts shalt thou redeem. 16 And those that are to be redeemed from a month old shalt thou redeem, according to thine estimation, for the money of five shekels, after the shekel of the sanctuary, which is twenty gerahs. 17 But the firstling of a cow, or the firstling of a sheep, or the firstling of a goat, thou shalt not redeem; they are holy: thou shalt sprinkle their blood upon the altar, and shalt burn their fat for an offering made by fire, for a sweet savour unto the LORD. 18 And the flesh of them shall be thine, as the wave breast and as the right shoulder are thine. 19 All the heave offerings of the holy things, which the children of Israel offer unto the LORD, have I given thee, and thy sons and thy daughters with thee, by a statute for ever: it is a covenant of salt for ever before the LORD unto thee and to thy seed with thee. 20 And the LORD spake unto Aaron, Thou shalt have no inheritance in their land, neither shalt thou have any part among them: I am thy part and thine inheritance among the children of Israel. 21 And, behold, I have given the children of Levi all the tenth in Israel for an inheritance, for their service which they serve, even the service of the tabernacle of the congregation. 22 Neither must the children of Israel henceforth come nigh the tabernacle of the congregation, lest they bear sin, and die. 23 But the Levites shall do the service of the tabernacle of the congregation, and they shall bear their iniquity: it shall be a statute for ever throughout your generations, that among the children of Israel they have no inheritance. 24 But the tithes of the children of Israel, which they offer as an heave offering unto the LORD, I have given to the Levites to inherit: therefore I have said unto them, Among the children of Israel they shall have no inheritance. 25 And the LORD spake unto Moses, saying, 26 Thus speak unto the Levites, and say unto them, When ye take of the children of Israel the tithes which I have given you from them for your inheritance, then ye shall offer up an heave offering of it for the LORD, even a tenth part of the tithe. 27 And this your heave offering shall be reckoned unto you, as though it were the corn of the threshingfloor, and as the fulness of the winepress. 28 Thus ye also shall offer an heave offering unto the LORD of all your tithes, which ye receive of the children of Israel; and ye shall give thereof the LORD'S heave offering to Aaron the priest. 29 Out of all your gifts ye shall offer every heave offering of the LORD, of all the best thereof, even the hallowed part thereof out of it. 30 Therefore thou shalt say unto them, When ye have heaved the best thereof from it, then it shall be counted unto the Levites as the increase of the threshingfloor, and as the increase of the winepress. 31 And ye shall eat it in every place, ye and your households: for it is your reward for your service in the tabernacle of the congregation. 32 And ye shall bear no sin by reason of it, when ye have heaved from it the best of it: neither shall ye pollute the holy things of the children of Israel, lest ye die.

Numbers 19

And the LORD spake unto Moses and unto Aaron, saying, 2 This is the ordinance of the law which the LORD hath commanded, saying, Speak unto the children of Israel, that they bring thee a red heifer without spot, wherein is no blemish, and upon which never came yoke: 3 And ye shall give her unto Eleazar the priest, that he may bring her forth without the camp, and one shall slay her before his face: 4 And Eleazar the priest shall take of her blood with his finger, and sprinkle of her blood directly before the tabernacle of the congregation seven times: 5 And one shall burn the heifer in his sight; her skin, and her flesh, and her blood, with her dung, shall he burn: 6 And the priest shall take cedar wood, and hyssop, and scarlet, and cast it into the midst of the burning of the heifer. 7 Then the priest shall wash his clothes, and he shall bathe his flesh in water, and afterward he shall come into the camp, and the priest shall be unclean until the even. 8 And he that burneth her shall wash his clothes in water, and bathe his flesh in water, and shall be unclean until the even. 9 And a man that is clean shall gather up the ashes of the heifer, and lay them up without the camp in a clean place, and it shall be kept for the congregation of the children of Israel for a water of separation: it is a purification for sin. 10 And he that gathereth the ashes of the heifer shall wash his clothes, and be unclean until the even: and it shall be unto the children of Israel, and unto the stranger that sojourneth among them, for a statute for ever. 11 He that toucheth the dead body of any man shall be unclean seven days. 12 He shall purify himself with it on the third day, and on the seventh day he shall be clean: but if he purify not himself the third day, then the seventh day he shall not be clean. 13 Whosoever toucheth the dead body of any man that is dead, and purifieth not himself, defileth the tabernacle of the LORD; and that soul shall be cut off from Israel: because the water of separation was not sprinkled upon him, he shall be unclean; his uncleanness is yet upon him. 14 This is the law, when a man dieth in a tent: all that come into the tent, and all that is in the tent, shall be unclean seven days. 15 And every open vessel, which hath no covering bound upon it, is unclean. 16 And whosoever toucheth one that is slain with a sword in the open fields, or a dead body, or a bone of a man, or a grave, shall be unclean seven days. 17 And for an unclean person they shall take of the ashes of the burnt heifer of purification for sin, and running water shall be put thereto in a vessel: 18 And a clean person shall take hyssop, and dip it in the water, and sprinkle it upon the tent, and upon all the vessels, and upon the persons that were there, and upon him that touched a bone, or one slain, or one dead, or a grave: 19 And the clean person shall sprinkle upon the unclean on the third day, and on the seventh day: and on the seventh day he shall purify himself, and wash his clothes, and bathe himself in water, and shall be clean at even. 20 But the man that shall be unclean, and shall not purify himself, that soul shall be cut off from among the congregation, because he hath defiled the sanctuary of the LORD: the water of separation hath not been sprinkled upon him; he is unclean. 21 And it shall be a perpetual statute unto them, that he that sprinkleth the water of separation shall wash his clothes; and he that toucheth the water of separation shall be unclean until even. 22 And whatsoever the unclean person toucheth shall be unclean; and the soul that toucheth it shall be unclean until even.

Numbers 20

Then came the children of Israel, even the whole congregation, into the desert of Zin in the first month: and the people abode in Kadesh; and Miriam died there, and was buried there. 2 And there was no water for the congregation: and they gathered themselves together against Moses and against Aaron. 3 And the people chode with Moses, and spake, saying, Would God that we had died when our brethren died before the LORD! 4 And why have ye brought up the congregation of the LORD into this wilderness, that we and our cattle should die there? 5 And wherefore have ye made us to come up out of Egypt, to bring us in unto this evil place? it is no place of seed, or of figs, or of vines, or of pomegranates; neither is there any water to drink. 6 And Moses and Aaron went from the presence of the assembly unto the door of the tabernacle of the congregation, and they fell upon their faces: and the glory of the LORD appeared unto them. 7 And the LORD spake unto Moses, saying, 8 Take the rod, and gather thou the assembly together, thou, and Aaron thy brother, and speak ye unto the rock before their eyes; and it shall give forth his water, and thou shalt bring forth to them water out of the rock: so thou shalt give the congregation and their beasts drink. 9 And Moses took the rod from before the LORD, as he commanded him. 10 And Moses and Aaron gathered the congregation together before the rock, and he said unto them, Hear now, ye rebels; must we fetch you water out of this rock? 11 And Moses lifted up his hand, and with his rod he smote the rock twice: and the water came out abundantly, and the congregation drank, and their beasts also. 12 And the LORD spake unto Moses and Aaron, Because ye believed me not, to sanctify me in the eyes of the children of Israel, therefore ye shall not bring this congregation into the land which I have given them. 13 This is the water of Meribah; because the children of Israel strove with the LORD, and he was sanctified in them. 14 And Moses sent messengers from Kadesh unto the king of Edom, Thus saith thy brother Israel, Thou knowest all the travail that hath befallen us: 15 How our fathers went down into Egypt, and we have dwelt in Egypt a long time; and the Egyptians vexed us, and our fathers: 16 And when we cried unto the LORD, he heard our voice, and sent an angel, and hath brought us forth out of Egypt: and, behold, we are in Kadesh, a city in the uttermost of thy border: 17 Let us pass, I pray thee, through thy country: we will not pass through the fields, or through the vineyards, neither will we drink of the water of the wells: we will go by the king's high way, we will not turn to the right hand nor to the left, until we have passed thy borders. 18 And Edom said unto him, Thou shalt not pass by me, lest I come out against thee with the sword. 19 And the children of Israel said unto him, We will go by the high way: and if I and my cattle drink of thy water, then I will pay for it: I will only, without doing any thing else, go through on my feet. 20 And he said, Thou shalt not go through. And Edom came out against him with much people, and with a strong hand. 21 Thus Edom refused to give Israel passage through his border: wherefore Israel turned away from him. 22 And the children of Israel, even the whole congregation, journeyed from Kadesh, and came unto mount Hor. 23 And the LORD spake unto Moses and Aaron in mount Hor, by the coast of the land of Edom, saying, 24 Aaron shall be gathered unto his people: for he shall not enter into the land which I have given unto the children of Israel, because ye rebelled against my word at the water of Meribah. 25 Take Aaron and Eleazar his son, and bring them up unto mount Hor: 26 And strip Aaron of his garments, and put them upon Eleazar his son: and Aaron shall be gathered unto his people, and shall die there. 27 And Moses did as the LORD commanded: and they went up into mount Hor in the sight of all the congregation. 28 And Moses stripped Aaron of his garments, and put them upon Eleazar his son; and Aaron died there in the top of the mount: and Moses and Eleazar came down from the mount. 29 And when all the congregation saw that Aaron was dead, they mourned for Aaron thirty days, even all the house of Israel.

Numbers 21

And when king Arad the Canaanite, which dwelt in the south, heard tell that Israel came by the way of the spies; then he fought against Israel, and took some of them prisoners. 2 And Israel vowed a vow unto the LORD, and said, If thou wilt indeed deliver this people into my hand, then I will utterly destroy their cities. 3 And the LORD hearkened to the voice of Israel, and delivered up the Canaanites; and they utterly destroyed them and their cities: and he called the name of the place Hormah. 4 And they journeyed from mount Hor by the way of the Red sea, to compass the land of Edom: and the soul of the people was much discouraged because of the way. 5 And the people spake against God, and against Moses, Wherefore have ye brought us up out of Egypt to die in the wilderness? for there is no bread, neither is there any water; and our soul loatheth this light bread. 6 And the LORD sent fiery serpents among the people, and they bit the people; and much people of Israel died. 7 Therefore the people came to Moses, and said, We have sinned, for we have spoken against the LORD, and against thee; pray unto the LORD, that he take away the serpents from us. And Moses prayed for the people. 8 And the LORD said unto Moses, Make thee a fiery serpent, and set it upon a pole: and it shall come to pass, that every one that is bitten, when he looketh upon it, shall live. 9 And Moses made a serpent of brass, and put it upon a pole, and it came to pass, that if a serpent had bitten any man, when he beheld the serpent of brass, he lived. 10 And the children of Israel set forward, and pitched in Oboth. 11 And they journeyed from Oboth, and pitched at Ije-abarim, in the wilderness which is before Moab, toward the sunrising. 12 From thence they removed, and pitched in the valley of Zared. 13 From thence they removed, and pitched on the other side of Arnon, which is in the wilderness that cometh out of the coasts of the Amorites: for Arnon is the border of Moab, between Moab and the Amorites. 14 Wherefore it is said in the book of the wars of the LORD, What he did in the Red sea, and in the brooks of Arnon, 15 And at the stream of the brooks that goeth down to the dwelling of Ar, and lieth upon the border of Moab. 16 And from thence they went to Beer: that is the well whereof the LORD spake unto Moses, Gather the people together, and I will give them water. 17 Then Israel sang this song, Spring up, O well; sing ye unto it: 18 The princes digged the well, the nobles of the people digged it, by the direction of the lawgiver, with their staves. And from the wilderness they went to Mattanah: 19 And from Mattanah to Nahaliel: and from Nahaliel to Bamoth: 20 And from Bamoth in the valley, that is in the country of Moab, to the top of Pisgah, which looketh toward Jeshimon. 21 And Israel sent messengers unto Sihon king of the Amorites, saying, 22 Let me pass through thy land: we will not turn into the fields, or into the vineyards; we will not drink of the waters of the well: but we will go along by the king's high way, until we be past thy borders. 23 And Sihon would not suffer Israel to pass through his border: but Sihon gathered all his people together, and went out against Israel into the wilderness: and he came to Jahaz, and fought against Israel. 24 And Israel smote him with the edge of the sword, and possessed his land from Arnon unto Jabbok, even unto the children of Ammon: for the border of the children of Ammon was strong. 25 And Israel took all these cities: and Israel dwelt in all the cities of the Amorites, in Heshbon, and in all the villages thereof. 26 For Heshbon was the city of Sihon the king of the Amorites, who had fought against the former king of Moab, and taken all his land out of his hand, even unto Arnon. 27 Wherefore they that speak in proverbs say, Come into Heshbon, let the city of Sihon be built and prepared: 28 For there is a fire gone out of Heshbon, a flame from the city of Sihon: it hath consumed Ar of Moab, and the lords of the high places of Arnon. 29 Woe to thee, Moab! thou art undone, O people of Chemosh: he hath given his sons that escaped, and his daughters, into captivity unto Sihon king of the Amorites. 30 We have shot at them; Heshbon is perished even unto Dibon, and we have laid them waste even unto Nophah, which reacheth unto Medeba. 31 Thus Israel dwelt in the land of the Amorites. 32 And Moses sent to spy out Jaazer, and they took the villages thereof, and drove out the Amorites that were there. 33 And they turned and went up by the way of Bashan: and Og the king of Bashan went out against them, he, and all his people, to the battle at Edrei. 34 And the LORD said unto Moses, Fear him not: for I have delivered him into thy hand, and all his people, and his land; and thou shalt do to him as thou didst unto Sihon king of the Amorites, which dwelt at Heshbon. 35 So they smote him, and his sons, and all his people, until there was none left him alive: and they possessed his land.

Numbers 22

And the children of Israel set forward, and pitched in the plains of Moab on this side Jordan by Jericho. 2 And Balak the son of Zippor saw all that Israel had done to the Amorites. 3 And Moab was sore afraid of the people, because they were many: and Moab was distressed because of the children of Israel. 4 And Moab said unto the elders of Midian, Now shall this company lick up all that are round about us, as the ox licketh up the grass of the field. And Balak the son of Zippor was king of the Moabites at that time. 5 He sent messengers therefore unto Balaam the son of Beor to Pethor, which is by the river of the land of the children of his people, to call him, saying, Behold, there is a people come out from Egypt: behold, they cover the face of the earth, and they abide over against me: 6 Come now therefore, I pray thee, curse me this people; for they are too mighty for me: peradventure I shall prevail, that we may smite them, and that I may drive them out of the land: for I wot that he whom thou blessest is blessed, and he whom thou cursest is cursed. 7 And the elders of Moab and the elders of Midian departed with the rewards of divination in their hand; and they came unto Balaam, and spake unto him the words of Balak. 8 And he said unto them, Lodge here this night, and I will bring you word again, as the LORD shall speak unto me: and the princes of Moab abode with Balaam. 9 And God came unto Balaam, and said, What men are these with thee? 10 And Balaam said unto God, Balak the son of Zippor, king of Moab, hath sent unto me, saying, 11 Behold, there is a people come out of Egypt, which covereth the face of the earth: come now, curse me them; peradventure I shall be able to overcome them, and drive them out. 12 And God said unto Balaam, Thou shalt not go with them; thou shalt not curse the people: for they are blessed. 13 And Balaam rose up in the morning, and said unto the princes of Balak, Get you into your land: for the LORD refuseth to give me leave to go with you. 14 And the princes of Moab rose up, and they went unto Balak, and said, Balaam refuseth to come with us. 15 And Balak sent yet again princes, more, and more honourable than they. 16 And they came to Balaam, and said to him, Thus saith Balak the son of Zippor, Let nothing, I pray thee, hinder thee from coming unto me: 17 For I will promote thee unto very great honour, and I will do whatsoever thou sayest unto me: come therefore, I pray thee, curse me this people. 18 And Balaam answered and said unto the servants of Balak, If Balak would give me his house full of silver and gold, I cannot go beyond the word of the LORD my God, to do less or more. 19 Now therefore, I pray you, tarry ye also here this night, that I may know what the LORD will say unto me more. 20 And God came unto Balaam at night, and said unto him, If the men come to call thee, rise up, and go with them; but yet the word which I shall say unto thee, that shalt thou do. 21 And Balaam rose up in the morning, and saddled his ass, and went with the princes of Moab. 22 And God's anger was kindled because he went: and the angel of the LORD stood in the way for an adversary against him. Now he was riding upon his ass, and his two servants were with him. 23 And the ass saw the angel of the LORD standing in the way, and his sword drawn in his hand: and the ass turned aside out of the way, and went into the field: and Balaam smote the ass, to turn her into the way. 24 But the angel of the LORD stood in a path of the vineyards, a wall being on this side, and a wall on that side. 25 And when the ass saw the angel of the LORD, she thrust herself unto the wall, and crushed Balaam's foot against the wall: and he smote her again. 26 And the angel of the LORD went further, and stood in a narrow place, where was no way to turn either to the right hand or to the left. 27 And when the ass saw the angel of the LORD, she fell down under Balaam: and Balaam's anger was kindled, and he smote the ass with a staff. 28 And the LORD opened the mouth of the ass, and she said unto Balaam, What have I done unto thee, that thou hast smitten me these three times? 29 And Balaam said unto the ass, Because thou hast mocked me: I would there were a sword in mine hand, for now would I kill thee. 30 And the ass said unto Balaam, Am not I thine ass, upon which thou hast ridden ever since I was thine unto this day? was I ever wont to do so unto thee? And he said, Nay. 31 Then the LORD opened the eyes of Balaam, and he saw the angel of the LORD standing in the way, and his sword drawn in his hand: and he bowed down his head, and fell flat on his face. 32 And the angel of the LORD said unto him, Wherefore hast thou smitten thine ass these three times? behold, I went out to withstand thee, because thy way is perverse before me: 33 And the ass saw me, and turned from me these three times: unless she had turned from me, surely now also I had slain thee, and saved her alive. 34 And Balaam said unto the angel of the LORD, I have sinned; for I knew not that thou stoodest in the way against me: now therefore, if it displease thee, I will get me back again. 35 And the angel of the LORD said unto Balaam, Go with the men: but only the word that I shall speak unto thee, that thou shalt speak. So Balaam went with the princes of Balak. 36 And when Balak heard that Balaam was come, he went out to meet him unto a city of Moab, which is in the border of Arnon, which is in the utmost coast. 37 And Balak said unto Balaam, Did I not earnestly send unto thee to call thee? wherefore camest thou not unto me? am I not able indeed to promote thee to honour? 38 And Balaam said unto Balak, Lo, I am come unto thee: have I now any power at all to say any thing? the word that God putteth in my mouth, that shall I speak. 39 And Balaam went with Balak, and they came unto Kirjath-huzoth. 40 And Balak offered oxen and sheep, and sent to Balaam, and to the princes that were with him. 41 And it came to pass on the morrow, that Balak took Balaam, and brought him up into the high places of Baal, that thence he might see the utmost part of the people.

Numbers 23

And Balaam said unto Balak, Build me here seven altars, and prepare me here seven oxen and seven rams. 2 And Balak did as Balaam had spoken; and Balak and Balaam offered on every altar a bullock and a ram. 3 And Balaam said unto Balak, Stand by thy burnt offering, and I will go: peradventure the LORD will come to meet me: and whatsoever he sheweth me I will tell thee. And he went to an high place. 4 And God met Balaam: and he said unto him, I have prepared seven altars, and I have offered upon every altar a bullock and a ram. 5 And the LORD put a word in Balaam's mouth, and said, Return unto Balak, and thus thou shalt speak. 6 And he returned unto him, and, lo, he stood by his burnt sacrifice, he, and all the princes of Moab. 7 And he took up his parable, and said, Balak the king of Moab hath brought me from Aram, out of the mountains of the east, saying, Come, curse me Jacob, and come, defy Israel. 8 How shall I curse, whom God hath not cursed? or how shall I defy, whom the LORD hath not defied? 9 For from the top of the rocks I see him, and from the hills I behold him: lo, the people shall dwell alone, and shall not be reckoned among the nations. 10 Who can count the dust of Jacob, and the number of the fourth part of Israel? Let me die the death of the righteous, and let my last end be like his! 11 And Balak said unto Balaam, What hast thou done unto me? I took thee to curse mine enemies, and, behold, thou hast blessed them altogether. 12 And he answered and said, Must I not take heed to speak that which the LORD hath put in my mouth? 13 And Balak said unto him, Come, I pray thee, with me unto another place, from whence thou mayest see them: thou shalt see but the utmost part of them, and shalt not see them all: and curse me them from thence. 14 And he brought him into the field of Zophim, to the top of Pisgah, and built seven altars, and offered a bullock and a ram on every altar. 15 And he said unto Balak, Stand here by thy burnt offering, while I meet the LORD yonder. 16 And the LORD met Balaam, and put a word in his mouth, and said, Go again unto Balak, and say thus. 17 And when he came to him, behold, he stood by his burnt offering, and the princes of Moab with him. And Balak said unto him, What hath the LORD spoken? 18 And he took up his parable, and said, Rise up, Balak, and hear; hearken unto me, thou son of Zippor: 19 God is not a man, that he should lie; neither the son of man, that he should repent: hath he said, and shall he not do it? or hath he spoken, and shall he not make it good? 20 Behold, I have received commandment to bless: and he hath blessed; and I cannot reverse it. 21 He hath not beheld iniquity in Jacob, neither hath he seen perverseness in Israel: the LORD his God is with him, and the shout of a king is among them. 22 God brought them out of Egypt; he hath as it were the strength of an unicorn. 23 Surely there is no enchantment against Jacob, neither is there any divination against Israel: according to this time it shall be said of Jacob and of Israel, What hath God wrought! 24 Behold, the people shall rise up as a great lion, and lift up himself as a young lion: he shall not lie down until he eat of the prey, and drink the blood of the slain. 25 And Balak said unto Balaam, Neither curse them at all, nor bless them at all. 26 But Balaam answered and said unto Balak, Told not I thee, saying, All that the LORD speaketh, that I must do? 27 And Balak said unto Balaam, Come, I pray thee, I will bring thee unto another place; peradventure it will please God that thou mayest curse me them from thence. 28 And Balak brought Balaam unto the top of Peor, that looketh toward Jeshimon. 29 And Balaam said unto Balak, Build me here seven altars, and prepare me here seven bullocks and seven rams. 30 And Balak did as Balaam had said, and offered a bullock and a ram on every altar.

Numbers 24

And when Balaam saw that it pleased the LORD to bless Israel, he went not, as at other times, to seek for enchantments, but he set his face toward the wilderness. 2 And Balaam lifted up his eyes, and he saw Israel abiding in his tents according to their tribes; and the spirit of God came upon him. 3 And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said: 4 He hath said, which heard the words of God, which saw the vision of the Almighty, falling into a trance, but having his eyes open: 5 How goodly are thy tents, O Jacob, and thy tabernacles, O Israel! 6 As the valleys are they spread forth, as gardens by the river's side, as the trees of lign aloes which the LORD hath planted, and as cedar trees beside the waters. 7 He shall pour the water out of his buckets, and his seed shall be in many waters, and his king shall be higher than Agag, and his kingdom shall be exalted. 8 God brought him forth out of Egypt; he hath as it were the strength of an unicorn: he shall eat up the nations his enemies, and shall break their bones, and pierce them through with his arrows. 9 He couched, he lay down as a lion, and as a great lion: who shall stir him up? Blessed is he that blesseth thee, and cursed is he that curseth thee. 10 And Balak's anger was kindled against Balaam, and he smote his hands together: and Balak said unto Balaam, I called thee to curse mine enemies, and, behold, thou hast altogether blessed them these three times. 11 Therefore now flee thou to thy place: I thought to promote thee unto great honour; but, lo, the LORD hath kept thee back from honour. 12 And Balaam said unto Balak, Spake I not also to thy messengers which thou sentest unto me, saying, 13 If Balak would give me his house full of silver and gold, I cannot go beyond the commandment of the LORD, to do either good or bad of mine own mind; but what the LORD saith, that will I speak? 14 And now, behold, I go unto my people: come therefore, and I will advertise thee what this people shall do to thy people in the latter days. 15 And he took up his parable, and said, Balaam the son of Beor hath said, and the man whose eyes are open hath said: 16 He hath said, which heard the words of God, and knew the knowledge of the most High, which saw the vision of the Almighty, falling into a trance, but having his eyes open: 17 I shall see him, but not now: I shall behold him, but not nigh: there shall come a Star out of Jacob, and a Sceptre shall rise out of Israel, and shall smite the corners of Moab, and destroy all the children of Sheth. 18 And Edom shall be a possession, Seir also shall be a possession for his enemies; and Israel shall do valiantly. 19 Out of Jacob shall come he that shall have dominion, and shall destroy him that remaineth of the city. 20 And when he looked on Amalek, he took up his parable, and said, Amalek was the first of the nations; but his latter end shall be that he perish for ever. 21 And he looked on the Kenites, and took up his parable, and said, Strong is thy dwellingplace, and thou puttest thy nest in a rock. 22 Nevertheless the Kenite shall be wasted, until Asshur shall carry thee away captive. 23 And he took up his parable, and said, Alas, who shall live when God doeth this! 24 And ships shall come from the coast of Chittim, and shall afflict Asshur, and shall afflict Eber, and he also shall perish for ever. 25 And Balaam rose up, and went and returned to his place: and Balak also went his way.

Numbers 25

And Israel abode in Shittim, and the people began to commit whoredom with the daughters of Moab. 2 And they called the people unto the sacrifices of their gods: and the people did eat, and bowed down to their gods. 3 And Israel joined himself unto Baal-peor: and the anger of the LORD was kindled against Israel. 4 And the LORD said unto Moses, Take all the heads of the people, and hang them up before the LORD against the sun, that the fierce anger of the LORD may be turned away from Israel. 5 And Moses said unto the judges of Israel, Slay ye every one his men that were joined unto Baal-peor. 6 And, behold, one of the children of Israel came and brought unto his brethren a Midianitish woman in the sight of Moses, and in the sight of all the congregation of the children of Israel, who were weeping before the door of the tabernacle of the congregation. 7 And when Phinehas, the son of Eleazar, the son of Aaron the priest, saw it, he rose up from among the congregation, and took a javelin in his hand; 8 And he went after the man of Israel into the tent, and thrust both of them through, the man of Israel, and the woman through her belly. So the plague was stayed from the children of Israel. 9 And those that died in the plague were twenty and four thousand. 10 And the LORD spake unto Moses, saying, 11 Phinehas, the son of Eleazar, the son of Aaron the priest, hath turned my wrath away from the children of Israel, while he was zealous for my sake among them, that I consumed not the children of Israel in my jealousy. 12 Wherefore say, Behold, I give unto him my covenant of peace: 13 And he shall have it, and his seed after him, even the covenant of an everlasting priesthood; because he was zealous for his God, and made an atonement for the children of Israel. 14 Now the name of the Israelite that was slain, even that was slain with the Midianitish woman, was Zimri, the son of Salu, a prince of a chief house among the Simeonites. 15 And the name of the Midianitish woman that was slain was Cozbi, the daughter of Zur; he was head over a people, and of a chief house in Midian. 16 And the LORD spake unto Moses, saying, 17 Vex the Midianites, and smite them: 18 For they vex you with their wiles, wherewith they have beguiled you in the matter of Peor, and in the matter of Cozbi, the daughter of a prince of Midian, their sister, which was slain in the day of the plague for Peor's sake.

Numbers 26

And it came to pass after the plague, that the LORD spake unto Moses and unto Eleazar the son of Aaron the priest, saying, 2 Take the sum of all the congregation of the children of Israel, from twenty years old and upward, throughout their fathers' house, all that are able to go to war in Israel. 3 And Moses and Eleazar the priest spake with them in the plains of Moab by Jordan near Jericho, saying, 4 Take the sum of the people, from twenty years old and upward; as the LORD commanded Moses and the children of Israel, which went forth out of the land of Egypt. 5 Reuben, the eldest son of Israel: the children of Reuben; Hanoch, of whom cometh the family of the Hanochites: of Pallu, the family of the Palluites: 6 Of Hezron, the family of the Hezronites: of Carmi, the family of the Carmites. 7 These are the families of the Reubenites: and they that were numbered of them were forty and three thousand and seven hundred and thirty. 8 And the sons of Pallu; Eliab. 9 And the sons of Eliab; Nemuel, and Dathan, and Abiram. This is that Dathan and Abiram, which were famous in the congregation, who strove against Moses and against Aaron in the company of Korah, when they strove against the LORD: 10 And the earth opened her mouth, and swallowed them up together with Korah, when that company died, what time the fire devoured two hundred and fifty men: and they became a sign. 11 Notwithstanding the children of Korah died not. 12 The sons of Simeon after their families: of Nemuel, the family of the Nemuelites: of Jamin, the family of the Jaminites: of Jachin, the family of the Jachinites: 13 Of Zerah, the family of the Zarhites: of Shaul, the family of the Shaulites. 14 These are the families of the Simeonites, twenty and two thousand and two hundred. 15 The children of Gad after their families: of Zephon, the family of the Zephonites: of Haggi, the family of the Haggites: of Shuni, the family of the Shunites: 16 Of Ozni, the family of the Oznites: of Eri, the family of the Erites: 17 Of Arod, the family of the Arodites: of Areli, the family of the Arelites. 18 These are the families of the children of Gad according to those that were numbered of them, forty thousand and five hundred. 19 The sons of Judah were Er and Onan: and Er and Onan died in the land of Canaan. 20 And the sons of Judah after their families were; of Shelah, the family of the Shelanites: of Pharez, the family of the Pharzites: of Zerah, the family of the Zarhites. 21 And the sons of Pharez were; of Hezron, the family of the Hezronites: of Hamul, the family of the Hamulites. 22 These are the families of Judah according to those that were numbered of them, threescore and sixteen thousand and five hundred. 23 Of the sons of Issachar after their families: of Tola, the family of the Tolaites: of Pua, the family of the Punites: 24 Of Jashub, the family of the Jashubites: of Shimron, the family of the Shimronites. 25 These are the families of Issachar according to those that were numbered of them, threescore and four thousand and three hundred. 26 Of the sons of Zebulun after their families: of Sered, the family of the Sardites: of Elon, the family of the Elonites: of Jahleel, the family of the Jahleelites. 27 These are the families of the Zebulunites according to those that were numbered of them, threescore thousand and five hundred. 28 The sons of Joseph after their families were Manasseh and Ephraim. 29 Of the sons of Manasseh: of Machir, the family of the Machirites: and Machir begat Gilead: of Gilead come the family of the Gileadites. 30 These are the sons of Gilead: of Jeezer, the family of the Jeezerites: of Helek, the family of the Helekites: 31 And of Asriel, the family of the Asrielites: and of Shechem, the family of the Shechemites: 32 And of Shemida, the family of the Shemidaites: and of Hepher, the family of the Hepherites. 33 And Zelophehad the son of Hepher had no sons, but daughters: and the names of the daughters of Zelophehad were Mahlah, and Noah, Hoglah, Milcah, and Tirzah. 34 These are the families of Manasseh, and those that were numbered of them, fifty and two thousand and seven hundred. 35 These are the sons of Ephraim after their families: of Shuthelah, the family of the Shuthalhites: of Becher, the family of the Bachrites: of Tahan, the family of the Tahanites. 36 And these are the sons of Shuthelah: of Eran, the family of the Eranites. 37 These are the families of the sons of Ephraim according to those that were numbered of them, thirty and two thousand and five hundred. These are the sons of Joseph after their families. 38 The sons of Benjamin after their families: of Bela, the family of the Belaites: of Ashbel, the family of the Ashbelites: of Ahiram, the family of the Ahiramites: 39 Of Shupham, the family of the Shuphamites: of Hupham, the family of the Huphamites. 40 And the sons of Bela were Ard and Naaman: of Ard, the family of the Ardites: and of Naaman, the family of the Naamites. 41 These are the sons of Benjamin after their families: and they that were numbered of them were forty and five thousand and six hundred. 42 These are the sons of Dan after their families: of Shuham, the family of the Shuhamites. These are the families of Dan after their families. 43 All the families of the Shuhamites, according to those that were numbered of them, were threescore and four thousand and four hundred. 44 Of the children of Asher after their families: of Jimna, the family of the Jimnites: of Jesui, the family of the Jesuites: of Beriah, the family of the Beriites. 45 Of the sons of Beriah: of Heber, the family of the Heberites: of Malchiel, the family of the Malchielites. 46 And the name of the daughter of Asher was Sarah. 47 These are the families of the sons of Asher according to those that were numbered of them; who were fifty and three thousand and four hundred. 48 Of the sons of Naphtali after their families: of Jahzeel, the family of the Jahzeelites: of Guni, the family of the Gunites: 49 Of Jezer, the family of the Jezerites: of Shillem, the family of the Shillemites. 50 These are the families of Naphtali according to their families: and they that were numbered of them were forty and five thousand and four hundred. 51 These were the numbered of the children of Israel, six hundred thousand and a thousand seven hundred and thirty. 52 And the LORD spake unto Moses, saying, 53 Unto these the land shall be divided for an inheritance according to the number of names. 54 To many thou shalt give the more inheritance, and to few thou shalt give the less inheritance: to every one shall his inheritance be given according to those that were numbered of him. 55 Notwithstanding the land shall be divided by lot: according to the names of the tribes of their fathers they shall inherit. 56 According to the lot shall the possession thereof be divided between many and few. 57 And these are they that were numbered of the Levites after their families: of Gershon, the family of the Gershonites: of Kohath, the family of the Kohathites: of Merari, the family of the Merarites. 58 These are the families of the Levites: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korathites. And Kohath begat Amram. 59 And the name of Amram's wife was Jochebed, the daughter of Levi, whom her mother bare to Levi in Egypt: and she bare unto Amram Aaron and Moses, and Miriam their sister. 60 And unto Aaron was born Nadab, and Abihu, Eleazar, and Ithamar. 61 And Nadab and Abihu died, when they offered strange fire before the LORD. 62 And those that were numbered of them were twenty and three thousand, all males from a month old and upward: for they were not numbered among the children of Israel, because there was no inheritance given them among the children of Israel. 63 These are they that were numbered by Moses and Eleazar the priest, who numbered the children of Israel in the plains of Moab by Jordan near Jericho. 64 But among these there was not a man of them whom Moses and Aaron the priest numbered, when they numbered the children of Israel in the wilderness of Sinai. 65 For the LORD had said of them, They shall surely die in the wilderness. And there was not left a man of them, save Caleb the son of Jephunneh, and Joshua the son of Nun.

Numbers 27

Then came the daughters of Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, of the families of Manasseh the son of Joseph: and these are the names of his daughters; Mahlah, Noah, and Hoglah, and Milcah, and Tirzah. 2 And they stood before Moses, and before Eleazar the priest, and before the princes and all the congregation, by the door of the tabernacle of the congregation, saying, 3 Our father died in the wilderness, and he was not in the company of them that gathered themselves together against the LORD in the company of Korah; but died in his own sin, and had no sons. 4 Why should the name of our father be done away from among his family, because he hath no son? Give unto us therefore a possession among the brethren of our father. 5 And Moses brought their cause before the LORD. 6 And the LORD spake unto Moses, saying, 7 The daughters of Zelophehad speak right: thou shalt surely give them a possession of an inheritance among their father's brethren; and thou shalt cause the inheritance of their father to pass unto them. 8 And thou shalt speak unto the children of Israel, saying, If a man die, and have no son, then ye shall cause his inheritance to pass unto his daughter. 9 And if he have no daughter, then ye shall give his inheritance unto his brethren. 10 And if he have no brethren, then ye shall give his inheritance unto his father's brethren. 11 And if his father have no brethren, then ye shall give his inheritance unto his kinsman that is next to him of his family, and he shall possess it: and it shall be unto the children of Israel a statute of judgment, as the LORD commanded Moses. 12 And the LORD said unto Moses, Get thee up into this mount Abarim, and see the land which I have given unto the children of Israel. 13 And when thou hast seen it, thou also shalt be gathered unto thy people, as Aaron thy brother was gathered. 14 For ye rebelled against my commandment in the desert of Zin, in the strife of the congregation, to sanctify me at the water before their eyes: that is the water of Meribah in Kadesh in the wilderness of Zin. 15 And Moses spake unto the LORD, saying, 16 Let the LORD, the God of the spirits of all flesh, set a man over the congregation, 17 Which may go out before them, and which may go in before them, and which may lead them out, and which may bring them in; that the congregation of the LORD be not as sheep which have no shepherd. 18 And the LORD said unto Moses, Take thee Joshua the son of Nun, a man in whom is the spirit, and lay thine hand upon him; 19 And set him before Eleazar the priest, and before all the congregation; and give him a charge in their sight. 20 And thou shalt put some of thine honour upon him, that all the congregation of the children of Israel may be obedient. 21 And he shall stand before Eleazar the priest, who shall ask counsel for him after the judgment of Urim before the LORD: at his word shall they go out, and at his word they shall come in, both he, and all the children of Israel with him, even all the congregation. 22 And Moses did as the LORD commanded him: and he took Joshua, and set him before Eleazar the priest, and before all the congregation: 23 And he laid his hands upon him, and gave him a charge, as the LORD commanded by the hand of Moses.

Numbers 28

And the LORD spake unto Moses, saying, 2 Command the children of Israel, and say unto them, My offering, and my bread for my sacrifices made by fire, for a sweet savour unto me, shall ye observe to offer unto me in their due season. 3 And thou shalt say unto them, This is the offering made by fire which ye shall offer unto the LORD; two lambs of the first year without spot day by day, for a continual burnt offering. 4 The one lamb shalt thou offer in the morning, and the other lamb shalt thou offer at even; 5 And a tenth part of an ephah of flour for a meat offering, mingled with the fourth part of an hin of beaten oil. 6 It is a continual burnt offering, which was ordained in mount Sinai for a sweet savour, a sacrifice made by fire unto the LORD. 7 And the drink offering thereof shall be the fourth part of an hin for the one lamb: in the holy place shalt thou cause the strong wine to be poured unto the LORD for a drink offering. 8 And the other lamb shalt thou offer at even: as the meat offering of the morning, and as the drink offering thereof, thou shalt offer it, a sacrifice made by fire, of a sweet savour unto the LORD. 9 And on the sabbath day two lambs of the first year without spot, and two tenth deals of flour for a meat offering, mingled with oil, and the drink offering thereof: 10 This is the burnt offering of every sabbath, beside the continual burnt offering, and his drink offering. 11 And in the beginnings of your months ye shall offer a burnt offering unto the LORD; two young bullocks, and one ram, seven lambs of the first year without spot; 12 And three tenth deals of flour for a meat offering, mingled with oil, for one bullock; and two tenth deals of flour for a meat offering, mingled with oil, for one ram; 13 And a several tenth deal of flour mingled with oil for a meat offering unto one lamb; for a burnt offering of a sweet savour, a sacrifice made by fire unto the LORD. 14 And their drink offerings shall be half an hin of wine unto a bullock, and the third part of an hin unto a ram, and a fourth part of an hin unto a lamb: this is the burnt offering of every month throughout the months of the year. 15 And one kid of the goats for a sin offering unto the LORD shall be offered, beside the continual burnt offering, and his drink offering. 16 And in the fourteenth day of the first month is the passover of the LORD. 17 And in the fifteenth day of this month is the feast: seven days shall unleavened bread be eaten. 18 In the first day shall be an holy convocation; ye shall do no manner of servile work therein: 19 But ye shall offer a sacrifice made by fire for a burnt offering unto the LORD; two young bullocks, and one ram, and seven lambs of the first year: they shall be unto you without blemish: 20 And their meat offering shall be of flour mingled with oil: three tenth deals shall ye offer for a bullock, and two tenth deals for a ram; 21 A several tenth deal shalt thou offer for every lamb, throughout the seven lambs: 22 And one goat for a sin offering, to make an atonement for you. 23 Ye shall offer these beside the burnt offering in the morning, which is for a continual burnt offering. 24 After this manner ye shall offer daily, throughout the seven days, the meat of the sacrifice made by fire, of a sweet savour unto the LORD: it shall be offered beside the continual burnt offering, and his drink offering. 25 And on the seventh day ye shall have an holy convocation; ye shall do no servile work. 26 Also in the day of the firstfruits, when ye bring a new meat offering unto the LORD, after your weeks be out, ye shall have an holy convocation; ye shall do no servile work: 27 But ye shall offer the burnt offering for a sweet savour unto the LORD; two young bullocks, one ram, seven lambs of the first year; 28 And their meat offering of flour mingled with oil, three tenth deals unto one bullock, two tenth deals unto one ram, 29 A several tenth deal unto one lamb, throughout the seven lambs; 30 And one kid of the goats, to make an atonement for you. 31 Ye shall offer them beside the continual burnt offering, and his meat offering, (they shall be unto you without blemish) and their drink offerings.

Numbers 29

And in the seventh month, on the first day of the month, ye shall have an holy convocation; ye shall do no servile work: it is a day of blowing the trumpets unto you. 2 And ye shall offer a burnt offering for a sweet savour unto the LORD; one young bullock, one ram, and seven lambs of the first year without blemish: 3 And their meat offering shall be of flour mingled with oil, three tenth deals for a bullock, and two tenth deals for a ram, 4 And one tenth deal for one lamb, throughout the seven lambs: 5 And one kid of the goats for a sin offering, to make an atonement for you: 6 Beside the burnt offering of the month, and his meat offering, and the daily burnt offering, and his meat offering, and their drink offerings, according unto their manner, for a sweet savour, a sacrifice made by fire unto the LORD. 7 And ye shall have on the tenth day of this seventh month an holy convocation; and ye shall afflict your souls: ye shall not do any work therein: 8 But ye shall offer a burnt offering unto the LORD for a sweet savour; one young bullock, one ram, and seven lambs of the first year; they shall be unto you without blemish: 9 And their meat offering shall be of flour mingled with oil, three tenth deals to a bullock, and two tenth deals to one ram, 10 A several tenth deal for one lamb, throughout the seven lambs: 11 One kid of the goats for a sin offering; beside the sin offering of atonement, and the continual burnt offering, and the meat offering of it, and their drink offerings. 12 And on the fifteenth day of the seventh month ye shall have an holy convocation; ye shall do no servile work, and ye shall keep a feast unto the LORD seven days: 13 And ye shall offer a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD; thirteen young bullocks, two rams, and fourteen lambs of the first year; they shall be without blemish: 14 And their meat offering shall be of flour mingled with oil, three tenth deals unto every bullock of the thirteen bullocks, two tenth deals to each ram of the two rams, 15 And a several tenth deal to each lamb of the fourteen lambs: 16 And one kid of the goats for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. 17 And on the second day ye shall offer twelve young bullocks, two rams, fourteen lambs of the first year without spot: 18 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 19 And one kid of the goats for a sin offering; beside the continual burnt offering, and the meat offering thereof, and their drink offerings. 20 And on the third day eleven bullocks, two rams, fourteen lambs of the first year without blemish; 21 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 22 And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering. 23 And on the fourth day ten bullocks, two rams, and fourteen lambs of the first year without blemish: 24 Their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 25 And one kid of the goats for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. 26 And on the fifth day nine bullocks, two rams, and fourteen lambs of the first year without spot: 27 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 28 And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering. 29 And on the sixth day eight bullocks, two rams, and fourteen lambs of the first year without blemish: 30 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 31 And one goat for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. 32 And on the seventh day seven bullocks, two rams, and fourteen lambs of the first year without blemish: 33 And their meat offering and their drink offerings for the bullocks, for the rams, and for the lambs, shall be according to their number, after the manner: 34 And one goat for a sin offering; beside the continual burnt offering, his meat offering, and his drink offering. 35 On the eighth day ye shall have a solemn assembly: ye shall do no servile work therein: 36 But ye shall offer a burnt offering, a sacrifice made by fire, of a sweet savour unto the LORD: one bullock, one ram, seven lambs of the first year without blemish: 37 Their meat offering and their drink offerings for the bullock, for the ram, and for the lambs, shall be according to their number, after the manner: 38 And one goat for a sin offering; beside the continual burnt offering, and his meat offering, and his drink offering. 39 These things ye shall do unto the LORD in your set feasts, beside your vows, and your freewill offerings, for your burnt offerings, and for your meat offerings, and for your drink offerings, and for your peace offerings. 40 And Moses told the children of Israel according to all that the LORD commanded Moses.

Numbers 30

And Moses spake unto the heads of the tribes concerning the children of Israel, saying, This is the thing which the LORD hath commanded. 2 If a man vow a vow unto the LORD, or swear an oath to bind his soul with a bond; he shall not break his word, he shall do according to all that proceedeth out of his mouth. 3 If a woman also vow a vow unto the LORD, and bind herself by a bond, being in her father's house in her youth; 4 And her father hear her vow, and her bond wherewith she hath bound her soul, and her father shall hold his peace at her: then all her vows shall stand, and every bond wherewith she hath bound her soul shall stand. 5 But if her father disallow her in the day that he heareth; not any of her vows, or of her bonds wherewith she hath bound her soul, shall stand: and the LORD shall forgive her, because her father disallowed her. 6 And if she had at all an husband, when she vowed, or uttered ought out of her lips, wherewith she bound her soul; 7 And her husband heard it, and held his peace at her in the day that he heard it: then her vows shall stand, and her bonds wherewith she bound her soul shall stand. 8 But if her husband disallowed her on the day that he heard it; then he shall make her vow which she vowed, and that which she uttered with her lips, wherewith she bound her soul, of none effect: and the LORD shall forgive her. 9 But every vow of a widow, and of her that is divorced, wherewith they have bound their souls, shall stand against her. 10 And if she vowed in her husband's house, or bound her soul by a bond with an oath; 11 And her husband heard it, and held his peace at her, and disallowed her not: then all her vows shall stand, and every bond wherewith she bound her soul shall stand. 12 But if her husband hath utterly made them void on the day he heard them; then whatsoever proceeded out of her lips concerning her vows, or concerning the bond of her soul, shall not stand: her husband hath made them void; and the LORD shall forgive her. 13 Every vow, and every binding oath to afflict the soul, her husband may establish it, or her husband may make it void. 14 But if her husband altogether hold his peace at her from day to day; then he establisheth all her vows, or all her bonds, which are upon her: he confirmeth them, because he held his peace at her in the day that he heard them. 15 But if he shall any ways make them void after that he hath heard them; then he shall bear her iniquity. 16 These are the statutes, which the LORD commanded Moses, between a man and his wife, between the father and his daughter, being yet in her youth in her father's house.

Numbers 31

And the LORD spake unto Moses, saying, 2 Avenge the children of Israel of the Midianites: afterward shalt thou be gathered unto thy people. 3 And Moses spake unto the people, saying, Arm some of yourselves unto the war, and let them go against the Midianites, and avenge the LORD of Midian. 4 Of every tribe a thousand, throughout all the tribes of Israel, shall ye send to the war. 5 So there were delivered out of the thousands of Israel, a thousand of every tribe, twelve thousand armed for war. 6 And Moses sent them to the war, a thousand of every tribe, them and Phinehas the son of Eleazar the priest, to the war, with the holy instruments, and the trumpets to blow in his hand. 7 And they warred against the Midianites, as the LORD commanded Moses; and they slew all the males. 8 And they slew the kings of Midian, beside the rest of them that were slain; namely, Evi, and Rekem, and Zur, and Hur, and Reba, five kings of Midian: Balaam also the son of Beor they slew with the sword. 9 And the children of Israel took all the women of Midian captives, and their little ones, and took the spoil of all their cattle, and all their flocks, and all their goods. 10 And they burnt all their cities wherein they dwelt, and all their goodly castles, with fire. 11 And they took all the spoil, and all the prey, both of men and of beasts. 12 And they brought the captives, and the prey, and the spoil, unto Moses, and Eleazar the priest, and unto the congregation of the children of Israel, unto the camp at the plains of Moab, which are by Jordan near Jericho. 13 And Moses, and Eleazar the priest, and all the princes of the congregation, went forth to meet them without the camp. 14 And Moses was wroth with the officers of the host, with the captains over thousands, and captains over hundreds, which came from the battle. 15 And Moses said unto them, Have ye saved all the women alive? 16 Behold, these caused the children of Israel, through the counsel of Balaam, to commit trespass against the LORD in the matter of Peor, and there was a plague among the congregation of the LORD. 17 Now therefore kill every male among the little ones, and kill every woman that hath known man by lying with him. 18 But all the women children, that have not known a man by lying with him, keep alive for yourselves. 19 And do ye abide without the camp seven days: whosoever hath killed any person, and whosoever hath touched any slain, purify both yourselves and your captives on the third day, and on the seventh day. 20 And purify all your raiment, and all that is made of skins, and all work of goats' hair, and all things made of wood. 21 And Eleazar the priest said unto the men of war which went to the battle, This is the ordinance of the law which the LORD commanded Moses; 22 Only the gold, and the silver, the brass, the iron, the tin, and the lead, 23 Every thing that may abide the fire, ye shall make it go through the fire, and it shall be clean: nevertheless it shall be purified with the water of separation: and all that abideth not the fire ye shall make go through the water. 24 And ye shall wash your clothes on the seventh day, and ye shall be clean, and afterward ye shall come into the camp. 25 And the LORD spake unto Moses, saying, 26 Take the sum of the prey that was taken, both of man and of beast, thou, and Eleazar the priest, and the chief fathers of the congregation: 27 And divide the prey into two parts; between them that took the war upon them, who went out to battle, and between all the congregation: 28 And levy a tribute unto the LORD of the men of war which went out to battle: one soul of five hundred, both of the persons, and of the beeves, and of the asses, and of the sheep: 29 Take it of their half, and give it unto Eleazar the priest, for an heave offering of the LORD. 30 And of the children of Israel's half, thou shalt take one portion of fifty, of the persons, of the beeves, of the asses, and of the flocks, of all manner of beasts, and give them unto the Levites, which keep the charge of the tabernacle of the LORD. 31 And Moses and Eleazar the priest did as the LORD commanded Moses. 32 And the booty, being the rest of the prey which the men of war had caught, was six hundred thousand and seventy thousand and five thousand sheep, 33 And threescore and twelve thousand beeves, 34 And threescore and one thousand asses, 35 And thirty and two thousand persons in all, of women that had not known man by lying with him. 36 And the half, which was the portion of them that went out to war, was in number three hundred thousand and seven and thirty thousand and five hundred sheep: 37 And the LORD'S tribute of the sheep was six hundred and threescore and fifteen. 38 And the beeves were thirty and six thousand; of which the LORD'S tribute was threescore and twelve. 39 And the asses were thirty thousand and five hundred; of which the LORD'S tribute was threescore and one. 40 And the persons were sixteen thousand; of which the LORD'S tribute was thirty and two persons. 41 And Moses gave the tribute, which was the LORD'S heave offering, unto Eleazar the priest, as the LORD commanded Moses. 42 And of the children of Israel's half, which Moses divided from the men that warred, 43 (Now the half that pertained unto the congregation was three hundred thousand and thirty thousand and seven thousand and five hundred sheep, 44 And thirty and six thousand beeves, 45 And thirty thousand asses and five hundred, 46 And sixteen thousand persons;) 47 Even of the children of Israel's half, Moses took one portion of fifty, both of man and of beast, and gave them unto the Levites, which kept the charge of the tabernacle of the LORD; as the LORD commanded Moses. 48 And the officers which were over thousands of the host, the captains of thousands, and captains of hundreds, came near unto Moses: 49 And they said unto Moses, Thy servants have taken the sum of the men of war which are under our charge, and there lacketh not one man of us. 50 We have therefore brought an oblation for the LORD, what every man hath gotten, of jewels of gold, chains, and bracelets, rings, earrings, and tablets, to make an atonement for our souls before the LORD. 51 And Moses and Eleazar the priest took the gold of them, even all wrought jewels. 52 And all the gold of the offering that they offered up to the LORD, of the captains of thousands, and of the captains of hundreds, was sixteen thousand seven hundred and fifty shekels. 53 (For the men of war had taken spoil, every man for himself.) 54 And Moses and Eleazar the priest took the gold of the captains of thousands and of hundreds, and brought it into the tabernacle of the congregation, for a memorial for the children of Israel before the LORD.

Numbers 32

Now the children of Reuben and the children of Gad had a very great multitude of cattle: and when they saw the land of Jazer, and the land of Gilead, that, behold, the place was a place for cattle; 2 The children of Gad and the children of Reuben came and spake unto Moses, and to Eleazar the priest, and unto the princes of the congregation, saying, 3 Ataroth, and Dibon, and Jazer, and Nimrah, and Heshbon, and Elealeh, and Shebam, and Nebo, and Beon, 4 Even the country which the LORD smote before the congregation of Israel, is a land for cattle, and thy servants have cattle: 5 Wherefore, said they, if we have found grace in thy sight, let this land be given unto thy servants for a possession, and bring us not over Jordan. 6 And Moses said unto the children of Gad and to the children of Reuben, Shall your brethren go to war, and shall ye sit here? 7 And wherefore discourage ye the heart of the children of Israel from going over into the land which the LORD hath given them? 8 Thus did your fathers, when I sent them from Kadesh-barnea to see the land. 9 For when they went up unto the valley of Eshcol, and saw the land, they discouraged the heart of the children of Israel, that they should not go into the land which the LORD had given them. 10 And the LORD'S anger was kindled the same time, and he sware, saying, 11 Surely none of the men that came up out of Egypt, from twenty years old and upward, shall see the land which I sware unto Abraham, unto Isaac, and unto Jacob; because they have not wholly followed me: 12 Save Caleb the son of Jephunneh the Kenezite, and Joshua the son of Nun: for they have wholly followed the LORD. 13 And the LORD'S anger was kindled against Israel, and he made them wander in the wilderness forty years, until all the generation, that had done evil in the sight of the LORD, was consumed. 14 And, behold, ye are risen up in your fathers' stead, an increase of sinful men, to augment yet the fierce anger of the LORD toward Israel. 15 For if ye turn away from after him, he will yet again leave them in the wilderness; and ye shall destroy all this people. 16 And they came near unto him, and said, We will build sheepfolds here for our cattle, and cities for our little ones: 17 But we ourselves will go ready armed before the children of Israel, until we have brought them unto their place: and our little ones shall dwell in the fenced cities because of the inhabitants of the land. 18 We will not return unto our houses, until the children of Israel have inherited every man his inheritance. 19 For we will not inherit with them on yonder side Jordan, or forward; because our inheritance is fallen to us on this side Jordan eastward. 20 And Moses said unto them, If ye will do this thing, if ye will go armed before the LORD to war, 21 And will go all of you armed over Jordan before the LORD, until he hath driven out his enemies from before him, 22 And the land be subdued before the LORD: then afterward ye shall return, and be guiltless before the LORD, and before Israel; and this land shall be your possession before the LORD. 23 But if ye will not do so, behold, ye have sinned against the LORD: and be sure your sin will find you out. 24 Build you cities for your little ones, and folds for your sheep; and do that which hath proceeded out of your mouth. 25 And the children of Gad and the children of Reuben spake unto Moses, saying, Thy servants will do as my lord commandeth. 26 Our little ones, our wives, our flocks, and all our cattle, shall be there in the cities of Gilead: 27 But thy servants will pass over, every man armed for war, before the LORD to battle, as my lord saith. 28 So concerning them Moses commanded Eleazar the priest, and Joshua the son of Nun, and the chief fathers of the tribes of the children of Israel: 29 And Moses said unto them, If the children of Gad and the children of Reuben will pass with you over Jordan, every man armed to battle, before the LORD, and the land shall be subdued before you; then ye shall give them the land of Gilead for a possession: 30 But if they will not pass over with you armed, they shall have possessions among you in the land of Canaan. 31 And the children of Gad and the children of Reuben answered, saying, As the LORD hath said unto thy servants, so will we do. 32 We will pass over armed before the LORD into the land of Canaan, that the possession of our inheritance on this side Jordan may be ours. 33 And Moses gave unto them, even to the children of Gad, and to the children of Reuben, and unto half the tribe of Manasseh the son of Joseph, the kingdom of Sihon king of the Amorites, and the kingdom of Og king of Bashan, the land, with the cities thereof in the coasts, even the cities of the country round about. 34 And the children of Gad built Dibon, and Ataroth, and Aroer, 35 And Atroth, Shophan, and Jaazer, and Jogbehah, 36 And Beth-nimrah, and Beth-haran, fenced cities: and folds for sheep. 37 And the children of Reuben built Heshbon, and Elealeh, and Kirjathaim, 38 And Nebo, and Baal-meon, (their names being changed,) and Shibmah: and gave other names unto the cities which they builded. 39 And the children of Machir the son of Manasseh went to Gilead, and took it, and dispossessed the Amorite which was in it. 40 And Moses gave Gilead unto Machir the son of Manasseh; and he dwelt therein. 41 And Jair the son of Manasseh went and took the small towns thereof, and called them Havoth-jair. 42 And Nobah went and took Kenath, and the villages thereof, and called it Nobah, after his own name.

Numbers 33

These are the journeys of the children of Israel, which went forth out of the land of Egypt with their armies under the hand of Moses and Aaron. 2 And Moses wrote their goings out according to their journeys by the commandment of the LORD: and these are their journeys according to their goings out. 3 And they departed from Rameses in the first month, on the fifteenth day of the first month; on the morrow after the passover the children of Israel went out with an high hand in the sight of all the Egyptians. 4 For the Egyptians buried all their firstborn, which the LORD had smitten among them: upon their gods also the LORD executed judgments. 5 And the children of Israel removed from Rameses, and pitched in Succoth. 6 And they departed from Succoth, and pitched in Etham, which is in the edge of the wilderness. 7 And they removed from Etham, and turned again unto Pi-hahiroth, which is before Baal-zephon: and they pitched before Migdol. 8 And they departed from before Pi-hahiroth, and passed through the midst of the sea into the wilderness, and went three days' journey in the wilderness of Etham, and pitched in Marah. 9 And they removed from Marah, and came unto Elim: and in Elim were twelve fountains of water, and threescore and ten palm trees; and they pitched there. 10 And they removed from Elim, and encamped by the Red sea. 11 And they removed from the Red sea, and encamped in the wilderness of Sin. 12 And they took their journey out of the wilderness of Sin, and encamped in Dophkah. 13 And they departed from Dophkah, and encamped in Alush. 14 And they removed from Alush, and encamped at Rephidim, where was no water for the people to drink. 15 And they departed from Rephidim, and pitched in the wilderness of Sinai. 16 And they removed from the desert of Sinai, and pitched at Kibroth-hattaavah. 17 And they departed from Kibroth-hattaavah, and encamped at Hazeroth. 18 And they departed from Hazeroth, and pitched in Rithmah. 19 And they departed from Rithmah, and pitched at Rimmon-parez. 20 And they departed from Rimmon-parez, and pitched in Libnah. 21 And they removed from Libnah, and pitched at Rissah. 22 And they journeyed from Rissah, and pitched in Kehelathah. 23 And they went from Kehelathah, and pitched in mount Shapher. 24 And they removed from mount Shapher, and encamped in Haradah. 25 And they removed from Haradah, and pitched in Makheloth. 26 And they removed from Makheloth, and encamped at Tahath. 27 And they departed from Tahath, and pitched at Tarah. 28 And they removed from Tarah, and pitched in Mithcah. 29 And they went from Mithcah, and pitched in Hashmonah. 30 And they departed from Hashmonah, and encamped at Moseroth. 31 And they departed from Moseroth, and pitched in Bene-jaakan. 32 And they removed from Bene-jaakan, and encamped at Hor-hagidgad. 33 And they went from Hor-hagidgad, and pitched in Jotbathah. 34 And they removed from Jotbathah, and encamped at Ebronah. 35 And they departed from Ebronah, and encamped at Ezion-gaber. 36 And they removed from Ezion-gaber, and pitched in the wilderness of Zin, which is Kadesh. 37 And they removed from Kadesh, and pitched in mount Hor, in the edge of the land of Edom. 38 And Aaron the priest went up into mount Hor at the commandment of the LORD, and died there, in the fortieth year after the children of Israel were come out of the land of Egypt, in the first day of the fifth month. 39 And Aaron was an hundred and twenty and three years old when he died in mount Hor. 40 And king Arad the Canaanite, which dwelt in the south in the land of Canaan, heard of the coming of the children of Israel. 41 And they departed from mount Hor, and pitched in Zalmonah. 42 And they departed from Zalmonah, and pitched in Punon. 43 And they departed from Punon, and pitched in Oboth. 44 And they departed from Oboth, and pitched in Ije-abarim, in the border of Moab. 45 And they departed from Iim, and pitched in Dibon-gad. 46 And they removed from Dibon-gad, and encamped in Almon-diblathaim. 47 And they removed from Almon-diblathaim, and pitched in the mountains of Abarim, before Nebo. 48 And they departed from the mountains of Abarim, and pitched in the plains of Moab by Jordan near Jericho. 49 And they pitched by Jordan, from Beth-jesimoth even unto Abel-shittim in the plains of Moab. 50 And the LORD spake unto Moses in the plains of Moab by Jordan near Jericho, saying, 51 Speak unto the children of Israel, and say unto them, When ye are passed over Jordan into the land of Canaan; 52 Then ye shall drive out all the inhabitants of the land from before you, and destroy all their pictures, and destroy all their molten images, and quite pluck down all their high places: 53 And ye shall dispossess the inhabitants of the land, and dwell therein: for I have given you the land to possess it. 54 And ye shall divide the land by lot for an inheritance among your families: and to the more ye shall give the more inheritance, and to the fewer ye shall give the less inheritance: every man's inheritance shall be in the place where his lot falleth; according to the tribes of your fathers ye shall inherit. 55 But if ye will not drive out the inhabitants of the land from before you; then it shall come to pass, that those which ye let remain of them shall be pricks in your eyes, and thorns in your sides, and shall vex you in the land wherein ye dwell. 56 Moreover it shall come to pass, that I shall do unto you, as I thought to do unto them.

Numbers 34

And the LORD spake unto Moses, saying, 2 Command the children of Israel, and say unto them, When ye come into the land of Canaan; (this is the land that shall fall unto you for an inheritance, even the land of Canaan with the coasts thereof:) 3 Then your south quarter shall be from the wilderness of Zin along by the coast of Edom, and your south border shall be the outmost coast of the salt sea eastward: 4 And your border shall turn from the south to the ascent of Akrabbim, and pass on to Zin: and the going forth thereof shall be from the south to Kadesh-barnea, and shall go on to Hazar-addar, and pass on to Azmon: 5 And the border shall fetch a compass from Azmon unto the river of Egypt, and the goings out of it shall be at the sea. 6 And as for the western border, ye shall even have the great sea for a border: this shall be your west border. 7 And this shall be your north border: from the great sea ye shall point out for you mount Hor: 8 From mount Hor ye shall point out your border unto the entrance of Hamath; and the goings forth of the border shall be to Zedad: 9 And the border shall go on to Ziphron, and the goings out of it shall be at Hazar-enan: this shall be your north border. 10 And ye shall point out your east border from Hazar-enan to Shepham: 11 And the coast shall go down from Shepham to Riblah, on the east side of Ain; and the border shall descend, and shall reach unto the side of the sea of Chinnereth eastward: 12 And the border shall go down to Jordan, and the goings out of it shall be at the salt sea: this shall be your land with the coasts thereof round about. 13 And Moses commanded the children of Israel, saying, This is the land which ye shall inherit by lot, which the LORD commanded to give unto the nine tribes, and to the half tribe: 14 For the tribe of the children of Reuben according to the house of their fathers, and the tribe of the children of Gad according to the house of their fathers, have received their inheritance; and half the tribe of Manasseh have received their inheritance: 15 The two tribes and the half tribe have received their inheritance on this side Jordan near Jericho eastward, toward the sunrising. 16 And the LORD spake unto Moses, saying, 17 These are the names of the men which shall divide the land unto you: Eleazar the priest, and Joshua the son of Nun. 18 And ye shall take one prince of every tribe, to divide the land by inheritance. 19 And the names of the men are these: Of the tribe of Judah, Caleb the son of Jephunneh. 20 And of the tribe of the children of Simeon, Shemuel the son of Ammihud. 21 Of the tribe of Benjamin, Elidad the son of Chislon. 22 And the prince of the tribe of the children of Dan, Bukki the son of Jogli. 23 The prince of the children of Joseph, for the tribe of the children of Manasseh, Hanniel the son of Ephod. 24 And the prince of the tribe of the children of Ephraim, Kemuel the son of Shiphtan. 25 And the prince of the tribe of the children of Zebulun, Elizaphan the son of Parnach. 26 And the prince of the tribe of the children of Issachar, Paltiel the son of Azzan. 27 And the prince of the tribe of the children of Asher, Ahihud the son of Shelomi. 28 And the prince of the tribe of the children of Naphtali, Pedahel the son of Ammihud. 29 These are they whom the LORD commanded to divide the inheritance unto the children of Israel in the land of Canaan.

Numbers 35

And the LORD spake unto Moses in the plains of Moab by Jordan near Jericho, saying, 2 Command the children of Israel, that they give unto the Levites of the inheritance of their possession cities to dwell in; and ye shall give also unto the Levites suburbs for the cities round about them. 3 And the cities shall they have to dwell in; and the suburbs of them shall be for their cattle, and for their goods, and for all their beasts. 4 And the suburbs of the cities, which ye shall give unto the Levites, shall reach from the wall of the city and outward a thousand cubits round about. 5 And ye shall measure from without the city on the east side two thousand cubits, and on the south side two thousand cubits, and on the west side two thousand cubits, and on the north side two thousand cubits and the city shall be in the midst: this shall be to them the suburbs of the cities. 6 And among the cities which ye shall give unto the Levites there shall be six cities for refuge, which ye shall appoint for the manslayer, that he may flee thither: and to them ye shall add forty and two cities. 7 So all the cities which ye shall give to the Levites shall be forty and eight cities: them shall ye give with their suburbs. 8 And the cities which ye shall give shall be of the possession of the children of Israel: from them that have many ye shall give many; but from them that have few ye shall give few: every one shall give of his cities unto the Levites according to his inheritance which he inheriteth. 9 And the LORD spake unto Moses, saying, 10 Speak unto the children of Israel, and say unto them, When ye be come over Jordan into the land of Canaan; 11 Then ye shall appoint you cities to be cities of refuge for you; that the slayer may flee thither, which killeth any person at unawares. 12 And they shall be unto you cities for refuge from the avenger; that the manslayer die not, until he stand before the congregation in judgment. 13 And of these cities which ye shall give six cities shall ye have for refuge. 14 Ye shall give three cities on this side Jordan, and three cities shall ye give in the land of Canaan, which shall be cities of refuge. 15 These six cities shall be a refuge, both for the children of Israel, and for the stranger, and for the sojourner among them: that every one that killeth any person unawares may flee thither. 16 And if he smite him with an instrument of iron, so that he die, he is a murderer: the murderer shall surely be put to death. 17 And if he smite him with throwing a stone, wherewith he may die, and he die, he is a murderer: the murderer shall surely be put to death. 18 Or if he smite him with an hand weapon of wood, wherewith he may die, and he die, he is a murderer: the murderer shall surely be put to death. 19 The revenger of blood himself shall slay the murderer: when he meeteth him, he shall slay him. 20 But if he thrust him of hatred, or hurl at him by laying of wait, that he die; 21 Or in enmity smite him with his hand, that he die: he that smote him shall surely be put to death; for he is a murderer: the revenger of blood shall slay the murderer, when he meeteth him. 22 But if he thrust him suddenly without enmity, or have cast upon him any thing without laying of wait, 23 Or with any stone, wherewith a man may die, seeing him not, and cast it upon him, that he die, and was not his enemy, neither sought his harm: 24 Then the congregation shall judge between the slayer and the revenger of blood according to these judgments: 25 And the congregation shall deliver the slayer out of the hand of the revenger of blood, and the congregation shall restore him to the city of his refuge, whither he was fled: and he shall abide in it unto the death of the high priest, which was anointed with the holy oil. 26 But if the slayer shall at any time come without the border of the city of his refuge, whither he was fled; 27 And the revenger of blood find him without the borders of the city of his refuge, and the revenger of blood kill the slayer; he shall not be guilty of blood: 28 Because he should have remained in the city of his refuge until the death of the high priest: but after the death of the high priest the slayer shall return into the land of his possession. 29 So these things shall be for a statute of judgment unto you throughout your generations in all your dwellings. 30 Whoso killeth any person, the murderer shall be put to death by the mouth of witnesses: but one witness shall not testify against any person to cause him to die. 31 Moreover ye shall take no satisfaction for the life of a murderer, which is guilty of death: but he shall be surely put to death. 32 And ye shall take no satisfaction for him that is fled to the city of his refuge, that he should come again to dwell in the land, until the death of the priest. 33 So ye shall not pollute the land wherein ye are: for blood it defileth the land: and the land cannot be cleansed of the blood that is shed therein, but by the blood of him that shed it. 34 Defile not therefore the land which ye shall inhabit, wherein I dwell: for I the LORD dwell among the children of Israel.

Numbers 36

And the chief fathers of the families of the children of Gilead, the son of Machir, the son of Manasseh, of the families of the sons of Joseph, came near, and spake before Moses, and before the princes, the chief fathers of the children of Israel: 2 And they said, The LORD commanded my lord to give the land for an inheritance by lot to the children of Israel: and my lord was commanded by the LORD to give the inheritance of Zelophehad our brother unto his daughters. 3 And if they be married to any of the sons of the other tribes of the children of Israel, then shall their inheritance be taken from the inheritance of our fathers, and shall be put to the inheritance of the tribe whereunto they are received: so shall it be taken from the lot of our inheritance. 4 And when the jubile of the children of Israel shall be, then shall their inheritance be put unto the inheritance of the tribe whereunto they are received: so shall their inheritance be taken away from the inheritance of the tribe of our fathers. 5 And Moses commanded the children of Israel according to the word of the LORD, saying, The tribe of the sons of Joseph hath said well. 6 This is the thing which the LORD doth command concerning the daughters of Zelophehad, saying, Let them marry to whom they think best; only to the family of the tribe of their father shall they marry. 7 So shall not the inheritance of the children of Israel remove from tribe to tribe: for every one of the children of Israel shall keep himself to the inheritance of the tribe of his fathers. 8 And every daughter, that possesseth an inheritance in any tribe of the children of Israel, shall be wife unto one of the family of the tribe of her father, that the children of Israel may enjoy every man the inheritance of his fathers. 9 Neither shall the inheritance remove from one tribe to another tribe; but every one of the tribes of the children of Israel shall keep himself to his own inheritance. 10 Even as the LORD commanded Moses, so did the daughters of Zelophehad: 11 For Mahlah, Tirzah, and Hoglah, and Milcah, and Noah, the daughters of Zelophehad, were married unto their father's brothers' sons: 12 And they were married into the families of the sons of Manasseh the son of Joseph, and their inheritance remained in the tribe of the family of their father. 13 These are the commandments and the judgments, which the LORD commanded by the hand of Moses unto the children of Israel in the plains of Moab by Jordan near Jericho.

List of Books

THE FIFTH BOOK OF MOSES, CALLED

DEUTERONOMY

Deuteronomy 1

These be the words which Moses spake unto all Israel on this side Jordan in the wilderness, in the plain over against the Red sea, between Paran, and Tophel, and Laban, and Hazeroth, and Dizahab. 2 (There are eleven days' journey from Horeb by the way of mount Seir unto Kadesh-barnea.) 3 And it came to pass in the fortieth year, in the eleventh month, on the first day of the month, that Moses spake unto the children of Israel, according unto all that the LORD had given him in commandment unto them; 4 After he had slain Sihon the king of the Amorites, which dwelt in Heshbon, and Og the king of Bashan, which dwelt at Astaroth in Edrei: 5 On this side Jordan, in the land of Moab, began Moses to declare this law, saying, 6 The LORD our God spake unto us in Horeb, saying, Ye have dwelt long enough in this mount: 7 Turn you, and take your journey, and go to the mount of the Amorites, and unto all the places nigh thereunto, in the plain, in the hills, and in the vale, and in the south, and by the sea side, to the land of the Canaanites, and unto Lebanon, unto the great river, the river Euphrates. 8 Behold, I have set the land before you: go in and possess the land which the LORD sware unto your fathers, Abraham, Isaac, and Jacob, to give unto them and to their seed after them. 9 And I spake unto you at that time, saying, I am not able to bear you myself alone: 10 The LORD your God hath multiplied you, and, behold, ye are this day as the stars of heaven for multitude. 11 (The LORD God of your fathers make you a thousand times so many more as ye are, and bless you, as he hath promised you!) 12 How can I myself alone bear your cumbrance, and your burden, and your strife? 13 Take you wise men, and understanding, and known among your tribes, and I will make them rulers over you. 14 And ye answered me, and said, The thing which thou hast spoken is good for us to do. 15 So I took the chief of your tribes, wise men, and known, and made them heads over you, captains over thousands, and captains over hundreds, and captains over fifties, and captains over tens, and officers among your tribes. 16 And I charged your judges at that time, saying, Hear the causes between your brethren, and judge righteously between every man and his brother, and the stranger that is with him. 17 Ye shall not respect persons in judgment; but ye shall hear the small as well as the great; ye shall not be afraid of the face of man; for the judgment is God's: and the cause that is too hard for you, bring it unto me, and I will hear it. 18 And I commanded you at that time all the things which ye should do. 19 And when we departed from Horeb, we went through all that great and terrible wilderness, which ye saw by the way of the mountain of the Amorites, as the LORD our God commanded us; and we came to Kadesh-barnea. 20 And I said unto you, Ye are come unto the mountain of the Amorites, which the LORD our God doth give unto us. 21 Behold, the LORD thy God hath set the land before thee: go up and possess it, as the LORD God of thy fathers hath said unto thee; fear not, neither be discouraged. 22 And ye came near unto me every one of you, and said, We will send men before us, and they shall search us out the land, and bring us word again by what way we must go up, and into what cities we shall come. 23 and the saying pleased me well: and I took twelve men of you, one of a tribe: 24 And they turned and went up into the mountain, and came unto the valley of Eshcol, and searched it out. 25 And they took of the fruit of the land in their hands, and brought it down unto us, and brought us word again, and said, It is a good land which the LORD our God doth give us. 26 Notwithstanding ye would not go up, but rebelled against the commandment of the LORD your God: 27 And ye murmured in your tents, and said, Because the LORD hated us, he hath brought us forth out of the land of Egypt, to deliver us into the hand of the Amorites, to destroy us. 28 Whither shall we go up? our brethren have discouraged our heart, saying, The people is greater and taller than we; the cities are great and walled up to heaven; and moreover we have seen the sons of the Anakims there. 29 Then I said unto you, Dread not, neither be afraid of them. 30 The LORD your God which goeth before you, he shall fight for you, according to all that he did for you in Egypt before your eyes; 31 And in the wilderness, where thou hast seen how that the LORD thy God bare thee, as a man doth bear his son, in all the way that ye went, until ye came into this place. 32 Yet in this thing ye did not believe the LORD your God, 33 Who went in the way before you, to search you out a place to pitch your tents in, in fire by night, to shew you by what way ye should go, and in a cloud by day. 34 And the LORD heard the voice of your words, and was wroth, and sware, saying, 35 Surely there shall not one of these men of this evil generation see that good land, which I sware to give unto your fathers, 36 Save Caleb the son of Jephunneh; he shall see it, and to him will I give the land that he hath trodden upon, and to his children, because he hath wholly followed the LORD. 37 Also the LORD was angry with me for your sakes, saying, Thou also shalt not go in thither. 38 But Joshua the son of Nun, which standeth before thee, he shall go in thither: encourage him: for he shall cause Israel to inherit it. 39 Moreover your little ones, which ye said should be a prey, and your children, which in that day had no knowledge between good and evil, they shall go in thither, and unto them will I give it, and they shall possess it. 40 But as for you, turn you, and take your journey into the wilderness by the way of the Red sea. 41 Then ye answered and said unto me, We have sinned against the LORD, we will go up and fight, according to all that the LORD our God commanded us. And when ye had girded on every man his weapons of war, ye were ready to go up into the hill. 42 And the LORD said unto me, Say unto them, Go not up, neither fight; for I am not among you; lest ye be smitten before your enemies. 43 So I spake unto you; and ye would not hear, but rebelled against the commandment of the LORD, and went presumptuously up into the hill. 44 And the Amorites, which dwelt in that mountain, came out against you, and chased you, as bees do, and destroyed you in Seir, even unto Hormah. 45 And ye returned and wept before the LORD; but the LORD would not hearken to your voice, nor give ear unto you. 46 So ye abode in Kadesh many days, according unto the days that ye abode there.

Deuteronomy 2

Then we turned, and took our journey into the wilderness by the way of the Red sea, as the LORD spake unto me: and we compassed mount Seir many days. 2 And the LORD spake unto me, saying, 3 Ye have compassed this mountain long enough: turn you northward. 4 And command thou the people, saying, Ye are to pass through the coast of your brethren the children of Esau, which dwell in Seir; and they shall be afraid of you: take ye good heed unto yourselves therefore: 5 Meddle not with them; for I will not give you of their land, no, not so much as a footbreadth; because I have given mount Seir unto Esau for a possession. 6 Ye shall buy meat of them for money, that ye may eat; and ye shall also buy water of them for money, that ye may drink. 7 For the LORD thy God hath blessed thee in all the works of thy hand: he knoweth thy walking through this great wilderness: these forty years the LORD thy God hath been with thee; thou hast lacked nothing. 8 And when we passed by from our brethren the children of Esau, which dwelt in Seir, through the way of the plain from Elath, and from Ezion-gaber, we turned and passed by the way of the wilderness of Moab. 9 And the LORD said unto me, Distress not the Moabites, neither contend with them in battle: for I will not give thee of their land for a possession; because I have given Ar unto the children of Lot for a possession. 10 The Emims dwelt therein in times past, a people great, and many, and tall, as the Anakims; 11 Which also were accounted giants, as the Anakims; but the Moabites call them Emims. 12 The Horims also dwelt in Seir beforetime; but the children of Esau succeeded them, when they had destroyed them from before them, and dwelt in their stead; as Israel did unto the land of his possession, which the LORD gave unto them. 13 Now rise up, said I, and get you over the brook Zered. And we went over the brook Zered. 14 And the space in which we came from Kadesh-barnea, until we were come over the brook Zered, was thirty and eight years; until all the generation of the men of war were wasted out from among the host, as the LORD sware unto them. 15 For indeed the hand of the LORD was against them, to destroy them from among the host, until they were consumed. 16 So it came to pass, when all the men of war were consumed and dead from among the people, 17 That the LORD spake unto me, saying, 18 Thou art to pass over through Ar, the coast of Moab, this day: 19 And when thou comest nigh over against the children of Ammon, distress them not, nor meddle with them: for I will not give thee of the land of the children of Ammon any possession; because I have given it unto the children of Lot for a possession. 20 (That also was accounted a land of giants: giants dwelt therein in old time; and the Ammonites call them Zamzummims; 21 A people great, and many, and tall, as the Anakims; but the LORD destroyed them before them; and they succeeded them, and dwelt in their stead: 22 As he did to the children of Esau, which dwelt in Seir, when he destroyed the Horims from before them; and they succeeded them, and dwelt in their stead even unto this day: 23 And the Avims which dwelt in Hazerim, even unto Azzah, the Caphtorims, which came forth out of Caphtor, destroyed them, and dwelt in their stead.) 24 Rise ye up, take your journey, and pass over the river Arnon: behold, I have given into thine hand Sihon the Amorite, king of Heshbon, and his land: begin to possess it, and contend with him in battle. 25 This day will I begin to put the dread of thee and the fear of thee upon the nations that are under the whole heaven, who shall hear report of thee, and shall tremble, and be in anguish because of thee. 26 And I sent messengers out of the wilderness of Kedemoth unto Sihon king of Heshbon with words of peace, saying, 27 Let me pass through thy land: I will go along by the high way, I will neither turn unto the right hand nor to the left. 28 Thou shalt sell me meat for money, that I may eat; and give me water for money, that I may drink: only I will pass through on my feet; 29 (As the children of Esau which dwell in Seir, and the Moabites which dwell in Ar, did unto me;) until I shall pass over Jordan into the land which the LORD our God giveth us. 30 But Sihon king of Heshbon would not let us pass by him: for the LORD thy God hardened his spirit, and made his heart obstinate, that he might deliver him into thy hand, as appeareth this day. 31 And the LORD said unto me, Behold, I have begun to give Sihon and his land before thee: begin to possess, that thou mayest inherit his land. 32 Then Sihon came out against us, he and all his people, to fight at Jahaz. 33 And the LORD our God delivered him before us; and we smote him, and his sons, and all his people. 34 And we took all his cities at that time, and utterly destroyed the men, and the women, and the little ones, of every city, we left none to remain: 35 Only the cattle we took for a prey unto ourselves, and the spoil of the cities which we took. 36 From Aroer, which is by the brink of the river of Arnon, and from the city that is by the river, even unto Gilead, there was not one city too strong for us: the LORD our God delivered all unto us: 37 Only unto the land of the children of Ammon thou camest not, nor unto any place of the river Jabbok, nor unto the cities in the mountains, nor unto whatsoever the LORD our God forbad us.

Deuteronomy 3

Then we turned, and went up the way to Bashan: and Og the king of Bashan came out against us, he and all his people, to battle at Edrei. 2 And the LORD said unto me, Fear him not: for I will deliver him, and all his people, and his land, into thy hand; and thou shalt do unto him as thou didst unto Sihon king of the Amorites, which dwelt at Heshbon. 3 So the LORD our God delivered into our hands Og also, the king of Bashan, and all his people: and we smote him until none was left to him remaining. 4 And we took all his cities at that time, there was not a city which we took not from them, threescore cities, all the region of Argob, the kingdom of Og in Bashan. 5 All these cities were fenced with high walls, gates, and bars; beside unwalled towns a great many. 6 And we utterly destroyed them, as we did unto Sihon king of Heshbon, utterly destroying the men, women, and children, of every city. 7 But all the cattle, and the spoil of the cities, we took for a prey to ourselves. 8 And we took at that time out of the hand of the two kings of the Amorites the land that was on this side Jordan, from the river of Arnon unto mount Hermon; 9 (Which Hermon the Sidonians call Sirion; and the Amorites call it Shenir;) 10 All the cities of the plain, and all Gilead, and all Bashan, unto Salchah and Edrei, cities of the kingdom of Og in Bashan. 11 For only Og king of Bashan remained of the remnant of giants; behold, his bedstead was a bedstead of iron; is it not in Rabbath of the children of Ammon? nine cubits was the length thereof, and four cubits the breadth of it, after the cubit of a man. 12 And this land, which we possessed at that time, from Aroer, which is by the river Arnon, and half mount Gilead, and the cities thereof, gave I unto the Reubenites and to the Gadites. 13 And the rest of Gilead, and all Bashan, being the kingdom of Og, gave I unto the half tribe of Manasseh; all the region of Argob, with all Bashan, which was called the land of giants. 14 Jair the son of Manasseh took all the country of Argob unto the coasts of Geshuri and Maachathi; and called them after his own name, Bashan-havoth-jair, unto this day. 15 And I gave Gilead unto Machir. 16 And unto the Reubenites and unto the Gadites I gave from Gilead even unto the river Arnon half the valley, and the border even unto the river Jabbok, which is the border of the children of Ammon; 17 The plain also, and Jordan, and the coast thereof, from Chinnereth even unto the sea of the plain, even the salt sea, under Ashdoth-pisgah eastward. 18 And I commanded you at that time, saying, The LORD your God hath given you this land to possess it: ye shall pass over armed before your brethren the children of Israel, all that are meet for the war. 19 But your wives, and your little ones, and your cattle, (for I know that ye have much cattle,) shall abide in your cities which I have given you; 20 Until the LORD have given rest unto your brethren, as well as unto you, and until they also possess the land which the LORD your God hath given them beyond Jordan: and then shall ye return every man unto his possession, which I have given you. 21 And I commanded Joshua at that time, saying, Thine eyes have seen all that the LORD your God hath done unto these two kings: so shall the LORD do unto all the kingdoms whither thou passest. 22 Ye shall not fear them: for the LORD your God he shall fight for you. 23 And I besought the LORD at that time, saying, 24 O Lord GOD, thou hast begun to shew thy servant thy greatness, and thy mighty hand: for what God is there in heaven or in earth, that can do according to thy works, and according to thy might? 25 I pray thee, let me go over, and see the good land that is beyond Jordan, that goodly mountain, and Lebanon. 26 But the LORD was wroth with me for your sakes, and would not hear me: and the LORD said unto me, Let it suffice thee; speak no more unto me of this matter. 27 Get thee up into the top of Pisgah, and lift up thine eyes westward, and northward, and southward, and eastward, and behold it with thine eyes: for thou shalt not go over this Jordan. 28 But charge Joshua, and encourage him, and strengthen him: for he shall go over before this people, and he shall cause them to inherit the land which thou shalt see. 29 So we abode in the valley over against Beth-peor.

Deuteronomy 4

Now therefore hearken, O Israel, unto the statutes and unto the judgments, which I teach you, for to do them, that ye may live, and go in and possess the land which the LORD God of your fathers giveth you. 2 Ye shall not add unto the word which I command you, neither shall ye diminish ought from it, that ye may keep the commandments of the LORD your God which I command you. 3 Your eyes have seen what the LORD did because of Baal-peor: for all the men that followed Baal-peor, the LORD thy God hath destroyed them from among you. 4 But ye that did cleave unto the LORD your God are alive every one of you this day. 5 Behold, I have taught you statutes and judgments, even as the LORD my God commanded me, that ye should do so in the land whither ye go to possess it. 6 Keep therefore and do them; for this is your wisdom and your understanding in the sight of the nations, which shall hear all these statutes, and say, Surely this great nation is a wise and understanding people. 7 For what nation is there so great, who hath God so nigh unto them, as the LORD our God is in all things that we call upon him for? 8 And what nation is there so great, that hath statutes and judgments so righteous as all this law, which I set before you this day? 9 Only take heed to thyself, and keep thy soul diligently, lest thou forget the things which thine eyes have seen, and lest they depart from thy heart all the days of thy life: but teach them thy sons, and thy sons' sons; 10 Specially the day that thou stoodest before the LORD thy God in Horeb, when the LORD said unto me, Gather me the people together, and I will make them hear my words, that they may learn to fear me all the days that they shall live upon the earth, and that they may teach their children. 11 And ye came near and stood under the mountain; and the mountain burned with fire unto the midst of heaven, with darkness, clouds, and thick darkness. 12 And the LORD spake unto you out of the midst of the fire: ye heard the voice of the words, but saw no similitude; only ye heard a voice. 13 And he declared unto you his covenant, which he commanded you to perform, even ten commandments; and he wrote them upon two tables of stone. 14 And the LORD commanded me at that time to teach you statutes and judgments, that ye might do them in the land whither ye go over to possess it. 15 Take ye therefore good heed unto yourselves; for ye saw no manner of similitude on the day that the LORD spake unto you in Horeb out of the midst of the fire: 16 Lest ye corrupt yourselves, and make you a graven image, the similitude of any figure, the likeness of male or female, 17 The likeness of any beast that is on the earth, the likeness of any winged fowl that flieth in the air, 18 The likeness of any thing that creepeth on the ground, the likeness of any fish that is in the waters beneath the earth: 19 And lest thou lift up thine eyes unto heaven, and when thou seest the sun, and the moon, and the stars, even all the host of heaven, shouldest be driven to worship them, and serve them, which the LORD thy God hath divided unto all nations under the whole heaven. 20 But the LORD hath taken you, and brought you forth out of the iron furnace, even out of Egypt, to be unto him a people of inheritance, as ye are this day. 21 Furthermore the LORD was angry with me for your sakes, and sware that I should not go over Jordan, and that I should not go in unto that good land, which the LORD thy God giveth thee for an inheritance: 22 But I must die in this land, I must not go over Jordan: but ye shall go over, and possess that good land. 23 Take heed unto yourselves, lest ye forget the covenant of the LORD your God, which he made with you, and make you a graven image, or the likeness of any thing, which the LORD thy God hath forbidden thee. 24 For the LORD thy God is a consuming fire, even a jealous God. 25 When thou shalt beget children, and children's children, and ye shall have remained long in the land, and shall corrupt yourselves, and make a graven image, or the likeness of any thing, and shall do evil in the sight of the LORD thy God, to provoke him to anger: 26 I call heaven and earth to witness against you this day, that ye shall soon utterly perish from off the land whereunto ye go over Jordan to possess it; ye shall not prolong your days upon it, but shall utterly be destroyed. 27 And the LORD shall scatter you among the nations, and ye shall be left few in number among the heathen, whither the LORD shall lead you. 28 And there ye shall serve gods, the work of men's hands, wood and stone, which neither see, nor hear, nor eat, nor smell. 29 But if from thence thou shalt seek the LORD thy God, thou shalt find him, if thou seek him with all thy heart and with all thy soul. 30 When thou art in tribulation, and all these things are come upon thee, even in the latter days, if thou turn to the LORD thy God, and shalt be obedient unto his voice; 31 (For the LORD thy God is a merciful God;) he will not forsake thee, neither destroy thee, nor forget the covenant of thy fathers which he sware unto them. 32 For ask now of the days that are past, which were before thee, since the day that God created man upon the earth, and ask from the one side of heaven unto the other, whether there hath been any such thing as this great thing is, or hath been heard like it? 33 Did ever people hear the voice of God speaking out of the midst of the fire, as thou hast heard, and live? 34 Or hath God assayed to go and take him a nation from the midst of another nation, by temptations, by signs, and by wonders, and by war, and by a mighty hand, and by a stretched out arm, and by great terrors, according to all that the LORD your God did for you in Egypt before your eyes? 35 Unto thee it was shewed, that thou mightest know that the LORD he is God; there is none else beside him. 36 Out of heaven he made thee to hear his voice, that he might instruct thee: and upon earth he shewed thee his great fire; and thou heardest his words out of the midst of the fire. 37 And because he loved thy fathers, therefore he chose their seed after them, and brought thee out in his sight with his mighty power out of Egypt; 38 To drive out nations from before thee greater and mightier than thou art, to bring thee in, to give thee their land for an inheritance, as it is this day. 39 Know therefore this day, and consider it in thine heart, that the LORD he is God in heaven above, and upon the earth beneath: there is none else. 40 Thou shalt keep therefore his statutes, and his commandments, which I command thee this day, that it may go well with thee, and with thy children after thee, and that thou mayest prolong thy days upon the earth, which the LORD thy God giveth thee, for ever. 41 Then Moses severed three cities on this side Jordan toward the sunrising; 42 That the slayer might flee thither, which should kill his neighbour unawares, and hated him not in times past; and that fleeing unto one of these cities he might live: 43 Namely, Bezer in the wilderness, in the plain country, of the Reubenites; and Ramoth in Gilead, of the Gadites; and Golan in Bashan, of the Manassites. 44 And this is the law which Moses set before the children of Israel: 45 These are the testimonies, and the statutes, and the judgments, which Moses spake unto the children of Israel, after they came forth out of Egypt, 46 On this side Jordan, in the valley over against Beth-peor, in the land of Sihon king of the Amorites, who dwelt at Heshbon, whom Moses and the children of Israel smote, after they were come forth out of Egypt: 47 And they possessed his land, and the land of Og king of Bashan, two kings of the Amorites, which were on this side Jordan toward the sunrising; 48 From Aroer, which is by the bank of the river Arnon, even unto mount Sion, which is Hermon, 49 And all the plain on this side Jordan eastward, even unto the sea of the plain, under the springs of Pisgah.

Deuteronomy 5

And Moses called all Israel, and said unto them, Hear, O Israel, the statutes and judgments which I speak in your ears this day, that ye may learn them, and keep, and do them. 2 The LORD our God made a covenant with us in Horeb. 3 The LORD made not this covenant with our fathers, but with us, even us, who are all of us here alive this day. 4 The LORD talked with you face to face in the mount out of the midst of the fire, 5 (I stood between the LORD and you at that time, to shew you the word of the LORD: for ye were afraid by reason of the fire, and went not up into the mount;) saying, 6 I am the LORD thy God, which brought thee out of the land of Egypt, from the house of bondage. 7 Thou shalt have none other gods before me. 8 Thou shalt not make thee any graven image, or any likeness of any thing that is in heaven above, or that is in the earth beneath, or that is in the waters beneath the earth: 9 Thou shalt not bow down thyself unto them, nor serve them: for I the LORD thy God am a jealous God, visiting the iniquity of the fathers upon the children unto the third and fourth generation of them that hate me, 10 And shewing mercy unto thousands of them that love me and keep my commandments. 11 Thou shalt not take the name of the LORD thy God in vain: for the LORD will not hold him guiltless that taketh his name in vain. 12 Keep the sabbath day to sanctify it, as the LORD thy God hath commanded thee. 13 Six days thou shalt labour, and do all thy work: 14 But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, nor thy manservant, nor thy maidservant, nor thine ox, nor thine ass, nor any of thy cattle, nor thy stranger that is within thy gates; that thy manservant and thy maidservant may rest as well as thou. 15 And remember that thou wast a servant in the land of Egypt, and that the LORD thy God brought thee out thence through a mighty hand and by a stretched out arm: therefore the LORD thy God commanded thee to keep the sabbath day. 16 Honour thy father and thy mother, as the LORD thy God hath commanded thee; that thy days may be prolonged, and that it may go well with thee, in the land which the LORD thy God giveth thee. 17 Thou shalt not kill. 18 Neither shalt thou commit adultery. 19 Neither shalt thou steal. 20 Neither shalt thou bear false witness against thy neighbour. 21 Neither shalt thou desire thy neighbour's wife, neither shalt thou covet thy neighbour's house, his field, or his manservant, or his maidservant, his ox, or his ass, or any thing that is thy neighbour's. 22 These words the LORD spake unto all your assembly in the mount out of the midst of the fire, of the cloud, and of the thick darkness, with a great voice: and he added no more. And he wrote them in two tables of stone, and delivered them unto me. 23 And it came to pass, when ye heard the voice out of the midst of the darkness, (for the mountain did burn with fire,) that ye came near unto me, even all the heads of your tribes, and your elders; 24 And ye said, Behold, the LORD our God hath shewed us his glory and his greatness, and we have heard his voice out of the midst of the fire: we have seen this day that God doth talk with man, and he liveth. 25 Now therefore why should we die? for this great fire will consume us: if we hear the voice of the LORD our God any more, then we shall die. 26 For who is there of all flesh, that hath heard the voice of the living God speaking out of the midst of the fire, as we have, and lived? 27 Go thou near, and hear all that the LORD our God shall say: and speak thou unto us all that the LORD our God shall speak unto thee; and we will hear it, and do it. 28 And the LORD heard the voice of your words, when ye spake unto me; and the LORD said unto me, I have heard the voice of the words of this people, which they have spoken unto thee: they have well said all that they have spoken. 29 O that there were such an heart in them, that they would fear me, and keep all my commandments always, that it might be well with them, and with their children for ever! 30 Go say to them, Get you into your tents again. 31 But as for thee, stand thou here by me, and I will speak unto thee all the commandments, and the statutes, and the judgments, which thou shalt teach them, that they may do them in the land which I give them to possess it. 32 Ye shall observe to do therefore as the LORD your God hath commanded you: ye shall not turn aside to the right hand or to the left. 33 Ye shall walk in all the ways which the LORD your God hath commanded you, that ye may live, and that it may be well with you, and that ye may prolong your days in the land which ye shall possess.

Deuteronomy 6

Now these are the commandments, the statutes, and the judgments, which the LORD your God commanded to teach you, that ye might do them in the land whither ye go to possess it: 2 That thou mightest fear the LORD thy God, to keep all his statutes and his commandments, which I command thee, thou, and thy son, and thy son's son, all the days of thy life; and that thy days may be prolonged. 3 Hear therefore, O Israel, and observe to do it; that it may be well with thee, and that ye may increase mightily, as the LORD God of thy fathers hath promised thee, in the land that floweth with milk and honey. 4 Hear, O Israel: The LORD our God is one LORD: 5 And thou shalt love the LORD thy God with all thine heart, and with all thy soul, and with all thy might. 6 And these words, which I command thee this day, shall be in thine heart: 7 And thou shalt teach them diligently unto thy children, and shalt talk of them when thou sittest in thine house, and when thou walkest by the way, and when thou liest down, and when thou risest up. 8 And thou shalt bind them for a sign upon thine hand, and they shall be as frontlets between thine eyes. 9 And thou shalt write them upon the posts of thy house, and on thy gates. 10 And it shall be, when the LORD thy God shall have brought thee into the land which he sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give thee great and goodly cities, which thou buildedst not, 11 And houses full of all good things, which thou filledst not, and wells digged, which thou diggedst not, vineyards and olive trees, which thou plantedst not; when thou shalt have eaten and be full; 12 Then beware lest thou forget the LORD, which brought thee forth out of the land of Egypt, from the house of bondage. 13 Thou shalt fear the LORD thy God, and serve him, and shalt swear by his name. 14 Ye shall not go after other gods, of the gods of the people which are round about you; 15 (For the LORD thy God is a jealous God among you) lest the anger of the LORD thy God be kindled against thee, and destroy thee from off the face of the earth. 16 Ye shall not tempt the LORD your God, as ye tempted him in Massah. 17 Ye shall diligently keep the commandments of the LORD your God, and his testimonies, and his statutes, which he hath commanded thee. 18 And thou shalt do that which is right and good in the sight of the LORD: that it may be well with thee, and that thou mayest go in and possess the good land which the LORD sware unto thy fathers, 19 To cast out all thine enemies from before thee, as the LORD hath spoken. 20 And when thy son asketh thee in time to come, saying, What mean the testimonies, and the statutes, and the judgments, which the LORD our God hath commanded you? 21 Then thou shalt say unto thy son, We were Pharaoh's bondmen in Egypt; and the LORD brought us out of Egypt with a mighty hand: 22 And the LORD shewed signs and wonders, great and sore, upon Egypt, upon Pharaoh, and upon all his household, before our eyes: 23 And he brought us out from thence, that he might bring us in, to give us the land which he sware unto our fathers. 24 And the LORD commanded us to do all these statutes, to fear the LORD our God, for our good always, that he might preserve us alive, as it is at this day. 25 And it shall be our righteousness, if we observe to do all these commandments before the LORD our God, as he hath commanded us.

Deuteronomy 7

When the LORD thy God shall bring thee into the land whither thou goest to possess it, and hath cast out many nations before thee, the Hittites, and the Girgashites, and the Amorites, and the Canaanites, and the Perizzites, and the Hivites, and the Jebusites, seven nations greater and mightier than thou; 2 And when the LORD thy God shall deliver them before thee; thou shalt smite them, and utterly destroy them; thou shalt make no covenant with them, nor shew mercy unto them: 3 Neither shalt thou make marriages with them; thy daughter thou shalt not give unto his son, nor his daughter shalt thou take unto thy son. 4 For they will turn away thy son from following me, that they may serve other gods: so will the anger of the LORD be kindled against you, and destroy thee suddenly. 5 But thus shall ye deal with them; ye shall destroy their altars, and break down their images, and cut down their groves, and burn their graven images with fire. 6 For thou art an holy people unto the LORD thy God: the LORD thy God hath chosen thee to be a special people unto himself, above all people that are upon the face of the earth. 7 The LORD did not set his love upon you, nor choose you, because ye were more in number than any people; for ye were the fewest of all people: 8 But because the LORD loved you, and because he would keep the oath which he had sworn unto your fathers, hath the LORD brought you out with a mighty hand, and redeemed you out of the house of bondmen, from the hand of Pharaoh king of Egypt. 9 Know therefore that the LORD thy God, he is God, the faithful God, which keepeth covenant and mercy with them that love him and keep his commandments to a thousand generations; 10 And repayeth them that hate him to their face, to destroy them: he will not be slack to him that hateth him, he will repay him to his face. 11 Thou shalt therefore keep the commandments, and the statutes, and the judgments, which I command thee this day, to do them. 12 Wherefore it shall come to pass, if ye hearken to these judgments, and keep, and do them, that the LORD thy God shall keep unto thee the covenant and the mercy which he sware unto thy fathers: 13 And he will love thee, and bless thee, and multiply thee: he will also bless the fruit of thy womb, and the fruit of thy land, thy corn, and thy wine, and thine oil, the increase of thy kine, and the flocks of thy sheep, in the land which he sware unto thy fathers to give thee. 14 Thou shalt be blessed above all people: there shall not be male or female barren among you, or among your cattle. 15 And the LORD will take away from thee all sickness, and will put none of the evil diseases of Egypt, which thou knowest, upon thee; but will lay them upon all them that hate thee. 16 And thou shalt consume all the people which the LORD thy God shall deliver thee; thine eye shall have no pity upon them: neither shalt thou serve their gods; for that will be a snare unto thee. 17 If thou shalt say in thine heart, These nations are more than I; how can I dispossess them? 18 Thou shalt not be afraid of them: but shalt well remember what the LORD thy God did unto Pharaoh, and unto all Egypt; 19 The great temptations which thine eyes saw, and the signs, and the wonders, and the mighty hand, and the stretched out arm, whereby the LORD thy God brought thee out: so shall the LORD thy God do unto all the people of whom thou art afraid. 20 Moreover the LORD thy God will send the hornet among them, until they that are left, and hide themselves from thee, be destroyed. 21 Thou shalt not be affrighted at them: for the LORD thy God is among you, a mighty God and terrible. 22 And the LORD thy God will put out those nations before thee by little and little: thou mayest not consume them at once, lest the beasts of the field increase upon thee. 23 But the LORD thy God shall deliver them unto thee, and shall destroy them with a mighty destruction, until they be destroyed. 24 And he shall deliver their kings into thine hand, and thou shalt destroy their name from under heaven: there shall no man be able to stand before thee, until thou have destroyed them. 25 The graven images of their gods shall ye burn with fire: thou shalt not desire the silver or gold that is on them, nor take it unto thee, lest thou be snared therein: for it is an abomination to the LORD thy God. 26 Neither shalt thou bring an abomination into thine house, lest thou be a cursed thing like it: but thou shalt utterly detest it, and thou shalt utterly abhor it; for it is a cursed thing.

Deuteronomy 8

All the commandments which I command thee this day shall ye observe to do, that ye may live, and multiply, and go in and possess the land which the LORD sware unto your fathers. 2 And thou shalt remember all the way which the LORD thy God led thee these forty years in the wilderness, to humble thee, and to prove thee, to know what was in thine heart, whether thou wouldest keep his commandments, or no. 3 And he humbled thee, and suffered thee to hunger, and fed thee with manna, which thou knewest not, neither did thy fathers know; that he might make thee know that man doth not live by bread only, but by every word that proceedeth out of the mouth of the LORD doth man live. 4 Thy raiment waxed not old upon thee, neither did thy foot swell, these forty years. 5 Thou shalt also consider in thine heart, that, as a man chasteneth his son, so the LORD thy God chasteneth thee. 6 Therefore thou shalt keep the commandments of the LORD thy God, to walk in his ways, and to fear him. 7 For the LORD thy God bringeth thee into a good land, a land of brooks of water, of fountains and depths that spring out of valleys and hills; 8 A land of wheat, and barley, and vines, and fig trees, and pomegranates; a land of oil olive, and honey; 9 A land wherein thou shalt eat bread without scarceness, thou shalt not lack any thing in it; a land whose stones are iron, and out of whose hills thou mayest dig brass. 10 When thou hast eaten and art full, then thou shalt bless the LORD thy God for the good land which he hath given thee. 11 Beware that thou forget not the LORD thy God, in not keeping his commandments, and his judgments, and his statutes, which I command thee this day: 12 Lest when thou hast eaten and art full, and hast built goodly houses, and dwelt therein; 13 And when thy herds and thy flocks multiply, and thy silver and thy gold is multiplied, and all that thou hast is multiplied; 14 Then thine heart be lifted up, and thou forget the LORD thy God, which brought thee forth out of the land of Egypt, from the house of bondage; 15 Who led thee through that great and terrible wilderness, wherein were fiery serpents, and scorpions, and drought, where there was no water; who brought thee forth water out of the rock of flint; 16 Who fed thee in the wilderness with manna, which thy fathers knew not, that he might humble thee, and that he might prove thee, to do thee good at thy latter end; 17 And thou say in thine heart, My power and the might of mine hand hath gotten me this wealth. 18 But thou shalt remember the LORD thy God: for it is he that giveth thee power to get wealth, that he may establish his covenant which he sware unto thy fathers, as it is this day. 19 And it shall be, if thou do at all forget the LORD thy God, and walk after other gods, and serve them, and worship them, I testify against you this day that ye shall surely perish. 20 As the nations which the LORD destroyeth before your face, so shall ye perish; because ye would not be obedient unto the voice of the LORD your God.

Deuteronomy 9

Hear, O Israel: Thou art to pass over Jordan this day, to go in to possess nations greater and mightier than thyself, cities great and fenced up to heaven, 2 A people great and tall, the children of the Anakims, whom thou knowest, and of whom thou hast heard say, Who can stand before the children of Anak! 3 Understand therefore this day, that the LORD thy God is he which goeth over before thee; as a consuming fire he shall destroy them, and he shall bring them down before thy face: so shalt thou drive them out, and destroy them quickly, as the LORD hath said unto thee. 4 Speak not thou in thine heart, after that the LORD thy God hath cast them out from before thee, saying, For my righteousness the LORD hath brought me in to possess this land: but for the wickedness of these nations the LORD doth drive them out from before thee. 5 Not for thy righteousness, or for the uprightness of thine heart, dost thou go to possess their land: but for the wickedness of these nations the LORD thy God doth drive them out from before thee, and that he may perform the word which the LORD sware unto thy fathers, Abraham, Isaac, and Jacob. 6 Understand therefore, that the LORD thy God giveth thee not this good land to possess it for thy righteousness; for thou art a stiffnecked people. 7 Remember, and forget not, how thou provokedst the LORD thy God to wrath in the wilderness: from the day that thou didst depart out of the land of Egypt, until ye came unto this place, ye have been rebellious against the LORD. 8 Also in Horeb ye provoked the LORD to wrath, so that the LORD was angry with you to have destroyed you. 9 When I was gone up into the mount to receive the tables of stone, even the tables of the covenant which the LORD made with you, then I abode in the mount forty days and forty nights, I neither did eat bread nor drink water: 10 And the LORD delivered unto me two tables of stone written with the finger of God; and on them was written according to all the words, which the LORD spake with you in the mount out of the midst of the fire in the day of the assembly. 11 And it came to pass at the end of forty days and forty nights, that the LORD gave me the two tables of stone, even the tables of the covenant. 12 And the LORD said unto me, Arise, get thee down quickly from hence; for thy people which thou hast brought forth out of Egypt have corrupted themselves; they are quickly turned aside out of the way which I commanded them; they have made them a molten image. 13 Furthermore the LORD spake unto me, saying, I have seen this people, and, behold, it is a stiffnecked people: 14 Let me alone, that I may destroy them, and blot out their name from under heaven: and I will make of thee a nation mightier and greater than they. 15 So I turned and came down from the mount, and the mount burned with fire: and the two tables of the covenant were in my two hands. 16 And I looked, and, behold, ye had sinned against the LORD your God, and had made you a molten calf: ye had turned aside quickly out of the way which the LORD had commanded you. 17 And I took the two tables, and cast them out of my two hands, and brake them before your eyes. 18 And I fell down before the LORD, as at the first, forty days and forty nights: I did neither eat bread, nor drink water, because of all your sins which ye sinned, in doing wickedly in the sight of the LORD, to provoke him to anger. 19 For I was afraid of the anger and hot displeasure, wherewith the LORD was wroth against you to destroy you. But the LORD hearkened unto me at that time also. 20 And the LORD was very angry with Aaron to have destroyed him: and I prayed for Aaron also the same time. 21 And I took your sin, the calf which ye had made, and burnt it with fire, and stamped it, and ground it very small, even until it was as small as dust: and I cast the dust thereof into the brook that descended out of the mount. 22 And at Taberah, and at Massah, and at Kibroth-hattaavah, ye provoked the LORD to wrath. 23 Likewise when the LORD sent you from Kadesh-barnea, saying, Go up and possess the land which I have given you; then ye rebelled against the commandment of the LORD your God, and ye believed him not, nor hearkened to his voice. 24 Ye have been rebellious against the LORD from the day that I knew you. 25 Thus I fell down before the LORD forty days and forty nights, as I fell down at the first; because the LORD had said he would destroy you. 26 I prayed therefore unto the LORD, and said, O Lord GOD, destroy not thy people and thine inheritance, which thou hast redeemed through thy greatness, which thou hast brought forth out of Egypt with a mighty hand. 27 Remember thy servants, Abraham, Isaac, and Jacob; look not unto the stubbornness of this people, nor to their wickedness, nor to their sin: 28 Lest the land whence thou broughtest us out say, Because the LORD was not able to bring them into the land which he promised them, and because he hated them, he hath brought them out to slay them in the wilderness. 29 Yet they are thy people and thine inheritance, which thou broughtest out by thy mighty power and by thy stretched out arm.

Deuteronomy 10

At that time the LORD said unto me, Hew thee two tables of stone like unto the first, and come up unto me into the mount, and make thee an ark of wood. 2 And I will write on the tables the words that were in the first tables which thou brakest, and thou shalt put them in the ark. 3 And I made an ark of shittim wood, and hewed two tables of stone like unto the first, and went up into the mount, having the two tables in mine hand. 4 And he wrote on the tables, according to the first writing, the ten commandments, which the LORD spake unto you in the mount out of the midst of the fire in the day of the assembly: and the LORD gave them unto me. 5 And I turned myself and came down from the mount, and put the tables in the ark which I had made; and there they be, as the LORD commanded me. 6 And the children of Israel took their journey from Beeroth of the children of Jaakan to Mosera: there Aaron died, and there he was buried; and Eleazar his son ministered in the priest's office in his stead. 7 From thence they journeyed unto Gudgodah; and from Gudgodah to Jotbath, a land of rivers of waters. 8 At that time the LORD separated the tribe of Levi, to bear the ark of the covenant of the LORD, to stand before the LORD to minister unto him, and to bless in his name, unto this day. 9 Wherefore Levi hath no part nor inheritance with his brethren; the LORD is his inheritance, according as the LORD thy God promised him. 10 And I stayed in the mount, according to the first time, forty days and forty nights; and the LORD hearkened unto me at that time also, and the LORD would not destroy thee. 11 And the LORD said unto me, Arise, take thy journey before the people, that they may go in and possess the land, which I sware unto their fathers to give unto them. 12 And now, Israel, what doth the LORD thy God require of thee, but to fear the LORD thy God, to walk in all his ways, and to love him, and to serve the LORD thy God with all thy heart and with all thy soul, 13 To keep the commandments of the LORD, and his statutes, which I command thee this day for thy good? 14 Behold, the heaven and the heaven of heavens is the LORD'S thy God, the earth also, with all that therein is. 15 Only the LORD had a delight in thy fathers to love them, and he chose their seed after them, even you above all people, as it is this day. 16 Circumcise therefore the foreskin of your heart, and be no more stiffnecked. 17 For the LORD your God is God of gods, and Lord of lords, a great God, a mighty, and a terrible, which regardeth not persons, nor taketh reward: 18 He doth execute the judgment of the fatherless and widow, and loveth the stranger, in giving him food and raiment. 19 Love ye therefore the stranger: for ye were strangers in the land of Egypt. 20 Thou shalt fear the LORD thy God; him shalt thou serve, and to him shalt thou cleave, and swear by his name. 21 He is thy praise, and he is thy God, that hath done for thee these great and terrible things, which thine eyes have seen. 22 Thy fathers went down into Egypt with threescore and ten persons; and now the LORD thy God hath made thee as the stars of heaven for multitude.

Deuteronomy 11

Therefore thou shalt love the LORD thy God, and keep his charge, and his statutes, and his judgments, and his commandments, alway. 2 And know ye this day: for I speak not with your children which have not known, and which have not seen the chastisement of the LORD your God, his greatness, his mighty hand, and his stretched out arm, 3 And his miracles, and his acts, which he did in the midst of Egypt unto Pharaoh the king of Egypt, and unto all his land; 4 And what he did unto the army of Egypt, unto their horses, and to their chariots; how he made the water of the Red sea to overflow them as they pursued after you, and how the LORD hath destroyed them unto this day; 5 And what he did unto you in the wilderness, until ye came into this place; 6 And what he did unto Dathan and Abiram, the sons of Eliab, the son of Reuben: how the earth opened her mouth, and swallowed them up, and their households, and their tents, and all the substance that was in their possession, in the midst of all Israel: 7 But your eyes have seen all the great acts of the LORD which he did. 8 Therefore shall ye keep all the commandments which I command you this day, that ye may be strong, and go in and possess the land, whither ye go to possess it; 9 And that ye may prolong your days in the land, which the LORD sware unto your fathers to give unto them and to their seed, a land that floweth with milk and honey. 10 For the land, whither thou goest in to possess it, is not as the land of Egypt, from whence ye came out, where thou sowedst thy seed, and wateredst it with thy foot, as a garden of herbs: 11 But the land, whither ye go to possess it, is a land of hills and valleys, and drinketh water of the rain of heaven: 12 A land which the LORD thy God careth for: the eyes of the LORD thy God are always upon it, from the beginning of the year even unto the end of the year. 13 And it shall come to pass, if ye shall hearken diligently unto my commandments which I command you this day, to love the LORD your God, and to serve him with all your heart and with all your soul, 14 That I will give you the rain of your land in his due season, the first rain and the latter rain, that thou mayest gather in thy corn, and thy wine, and thine oil. 15 And I will send grass in thy fields for thy cattle, that thou mayest eat and be full. 16 Take heed to yourselves, that your heart be not deceived, and ye turn aside, and serve other gods, and worship them; 17 And then the LORD'S wrath be kindled against you, and he shut up the heaven, that there be no rain, and that the land yield not her fruit; and lest ye perish quickly from off the good land which the LORD giveth you. 18 Therefore shall ye lay up these my words in your heart and in your soul, and bind them for a sign upon your hand, that they may be as frontlets between your eyes. 19 And ye shall teach them your children, speaking of them when thou sittest in thine house, and when thou walkest by the way, when thou liest down, and when thou risest up. 20 And thou shalt write them upon the door posts of thine house, and upon thy gates: 21 That your days may be multiplied, and the days of your children, in the land which the LORD sware unto your fathers to give them, as the days of heaven upon the earth. 22 For if ye shall diligently keep all these commandments which I command you, to do them, to love the LORD your God, to walk in all his ways, and to cleave unto him; 23 Then will the LORD drive out all these nations from before you, and ye shall possess greater nations and mightier than yourselves. 24 Every place whereon the soles of your feet shall tread shall be yours: from the wilderness and Lebanon, from the river, the river Euphrates, even unto the uttermost sea shall your coast be. 25 There shall no man be able to stand before you: for the LORD your God shall lay the fear of you and the dread of you upon all the land that ye shall tread upon, as he hath said unto you. 26 Behold, I set before you this day a blessing and a curse; 27 A blessing, if ye obey the commandments of the LORD your God, which I command you this day: 28 And a curse, if ye will not obey the commandments of the LORD your God, but turn aside out of the way which I command you this day, to go after other gods, which ye have not known. 29 And it shall come to pass, when the LORD thy God hath brought thee in unto the land whither thou goest to possess it, that thou shalt put the blessing upon mount Gerizim, and the curse upon mount Ebal. 30 Are they not on the other side Jordan, by the way where the sun goeth down, in the land of the Canaanites, which dwell in the champaign over against Gilgal, beside the plains of Moreh? 31 For ye shall pass over Jordan to go in to possess the land which the LORD your God giveth you, and ye shall possess it, and dwell therein. 32 And ye shall observe to do all the statutes and judgments which I set before you this day.

Deuteronomy 12

These are the statutes and judgments, which ye shall observe to do in the land, which the LORD God of thy fathers giveth thee to possess it, all the days that ye live upon the earth. 2 Ye shall utterly destroy all the places, wherein the nations which ye shall possess served their gods, upon the high mountains, and upon the hills, and under every green tree: 3 And ye shall overthrow their altars, and break their pillars, and burn their groves with fire; and ye shall hew down the graven images of their gods, and destroy the names of them out of that place. 4 Ye shall not do so unto the LORD your God. 5 But unto the place which the LORD your God shall choose out of all your tribes to put his name there, even unto his habitation shall ye seek, and thither thou shalt come: 6 And thither ye shall bring your burnt offerings, and your sacrifices, and your tithes, and heave offerings of your hand, and your vows, and your freewill offerings, and the firstlings of your herds and of your flocks: 7 And there ye shall eat before the LORD your God, and ye shall rejoice in all that ye put your hand unto, ye and your households, wherein the LORD thy God hath blessed thee. 8 Ye shall not do after all the things that we do here this day, every man whatsoever is right in his own eyes. 9 For ye are not as yet come to the rest and to the inheritance, which the LORD your God giveth you. 10 But when ye go over Jordan, and dwell in the land which the LORD your God giveth you to inherit, and when he giveth you rest from all your enemies round about, so that ye dwell in safety; 11 Then there shall be a place which the LORD your God shall choose to cause his name to dwell there; thither shall ye bring all that I command you; your burnt offerings, and your sacrifices, your tithes, and the heave offering of your hand, and all your choice vows which ye vow unto the LORD: 12 And ye shall rejoice before the LORD your God, ye, and your sons, and your daughters, and your menservants, and your maidservants, and the Levite that is within your gates; forasmuch as he hath no part nor inheritance with you. 13 Take heed to thyself that thou offer not thy burnt offerings in every place that thou seest: 14 But in the place which the LORD shall choose in one of thy tribes, there thou shalt offer thy burnt offerings, and there thou shalt do all that I command thee. 15 Notwithstanding thou mayest kill and eat flesh in all thy gates, whatsoever thy soul lusteth after, according to the blessing of the LORD thy God which he hath given thee: the unclean and the clean may eat thereof, as of the roebuck, and as of the hart. 16 Only ye shall not eat the blood; ye shall pour it upon the earth as water. 17 Thou mayest not eat within thy gates the tithe of thy corn, or of thy wine, or of thy oil, or the firstlings of thy herds or of thy flock, nor any of thy vows which thou vowest, nor thy freewill offerings, or heave offering of thine hand: 18 But thou must eat them before the LORD thy God in the place which the LORD thy God shall choose, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that is within thy gates: and thou shalt rejoice before the LORD thy God in all that thou puttest thine hands unto. 19 Take heed to thyself that thou forsake not the Levite as long as thou livest upon the earth. 20 When the LORD thy God shall enlarge thy border, as he hath promised thee, and thou shalt say, I will eat flesh, because thy soul longeth to eat flesh; thou mayest eat flesh, whatsoever thy soul lusteth after. 21 If the place which the LORD thy God hath chosen to put his name there be too far from thee, then thou shalt kill of thy herd and of thy flock, which the LORD hath given thee, as I have commanded thee, and thou shalt eat in thy gates whatsoever thy soul lusteth after. 22 Even as the roebuck and the hart is eaten, so thou shalt eat them: the unclean and the clean shall eat of them alike. 23 Only be sure that thou eat not the blood: for the blood is the life; and thou mayest not eat the life with the flesh. 24 Thou shalt not eat it; thou shalt pour it upon the earth as water. 25 Thou shalt not eat it; that it may go well with thee, and with thy children after thee, when thou shalt do that which is right in the sight of the LORD. 26 Only thy holy things which thou hast, and thy vows, thou shalt take, and go unto the place which the LORD shall choose: 27 And thou shalt offer thy burnt offerings, the flesh and the blood, upon the altar of the LORD thy God: and the blood of thy sacrifices shall be poured out upon the altar of the LORD thy God, and thou shalt eat the flesh. 28 Observe and hear all these words which I command thee, that it may go well with thee, and with thy children after thee for ever, when thou doest that which is good and right in the sight of the LORD thy God. 29 When the LORD thy God shall cut off the nations from before thee, whither thou goest to possess them, and thou succeedest them, and dwellest in their land; 30 Take heed to thyself that thou be not snared by following them, after that they be destroyed from before thee; and that thou enquire not after their gods, saying, How did these nations serve their gods? even so will I do likewise. 31 Thou shalt not do so unto the LORD thy God: for every abomination to the LORD, which he hateth, have they done unto their gods; for even their sons and their daughters they have burnt in the fire to their gods. 32 What thing soever I command you, observe to do it: thou shalt not add thereto, nor diminish from it.

Deuteronomy 13

If there arise among you a prophet, or a dreamer of dreams, and giveth thee a sign or a wonder, 2 And the sign or the wonder come to pass, whereof he spake unto thee, saying, Let us go after other gods, which thou hast not known, and let us serve them; 3 Thou shalt not hearken unto the words of that prophet, or that dreamer of dreams: for the LORD your God proveth you, to know whether ye love the LORD your God with all your heart and with all your soul. 4 Ye shall walk after the LORD your God, and fear him, and keep his commandments, and obey his voice, and ye shall serve him, and cleave unto him. 5 And that prophet, or that dreamer of dreams, shall be put to death; because he hath spoken to turn you away from the LORD your God, which brought you out of the land of Egypt, and redeemed you out of the house of bondage, to thrust thee out of the way which the LORD thy God commanded thee to walk in. So shalt thou put the evil away from the midst of thee. 6 If thy brother, the son of thy mother, or thy son, or thy daughter, or the wife of thy bosom, or thy friend, which is as thine own soul, entice thee secretly, saying, Let us go and serve other gods, which thou hast not known, thou, nor thy fathers; 7 Namely, of the gods of the people which are round about you, nigh unto thee, or far off from thee, from the one end of the earth even unto the other end of the earth; 8 Thou shalt not consent unto him, nor hearken unto him; neither shall thine eye pity him, neither shalt thou spare, neither shalt thou conceal him: 9 But thou shalt surely kill him; thine hand shall be first upon him to put him to death, and afterwards the hand of all the people. 10 And thou shalt stone him with stones, that he die; because he hath sought to thrust thee away from the LORD thy God, which brought thee out of the land of Egypt, from the house of bondage. 11 And all Israel shall hear, and fear, and shall do no more any such wickedness as this is among you. 12 If thou shalt hear say in one of thy cities, which the LORD thy God hath given thee to dwell there, saying, 13 Certain men, the children of Belial, are gone out from among you, and have withdrawn the inhabitants of their city, saying, Let us go and serve other gods, which ye have not known; 14 Then shalt thou enquire, and make search, and ask diligently; and, behold, if it be truth, and the thing certain, that such abomination is wrought among you; 15 Thou shalt surely smite the inhabitants of that city with the edge of the sword, destroying it utterly, and all that is therein, and the cattle thereof, with the edge of the sword. 16 And thou shalt gather all the spoil of it into the midst of the street thereof, and shalt burn with fire the city, and all the spoil thereof every whit, for the LORD thy God: and it shall be an heap for ever; it shall not be built again. 17 And there shall cleave nought of the cursed thing to thine hand: that the LORD may turn from the fierceness of his anger, and shew thee mercy, and have compassion upon thee, and multiply thee, as he hath sworn unto thy fathers; 18 When thou shalt hearken to the voice of the LORD thy God, to keep all his commandments which I command thee this day, to do that which is right in the eyes of the LORD thy God.

Deuteronomy 14

Ye are the children of the LORD your God: ye shall not cut yourselves, nor make any baldness between your eyes for the dead. 2 for thou art an holy people unto the LORD thy God, and the LORD hath chosen thee to be a peculiar people unto himself, above all the nations that are upon the earth. 3 Thou shalt not eat any abominable thing. 4 These are the beasts which ye shall eat: the ox, the sheep, and the goat, 5 The hart, and the roebuck, and the fallow deer, and the wild goat, and the pygarg, and the wild ox, and the chamois. 6 And every beast that parteth the hoof, and cleaveth the cleft into two claws, and cheweth the cud among the beasts, that ye shall eat. 7 Nevertheless these ye shall not eat of them that chew the cud, or of them that divide the cloven hoof; as the camel, and the hare, and the coney: for they chew the cud, but divide not the hoof; therefore they are unclean unto you. 8 And the swine, because it divideth the hoof, yet cheweth not the cud, it is unclean unto you: ye shall not eat of their flesh, nor touch their dead carcase. 9 These ye shall eat of all that are in the waters: all that have fins and scales shall ye eat: 10 And whatsoever hath not fins and scales ye may not eat; it is unclean unto you. 11 Of all clean birds ye shall eat. 12 But these are they of which ye shall not eat: the eagle, and ossifrage, and the ospray, 13 And the glede, and the kite, and the vulture after his kind, 14 And every raven after his kind, 15 And the owl, and the night hawk, and the cuckow, and the hawk after his kind, 16 The little owl, and the great owl, and the swan, 17 And the pelican, and the gier eagle, and the cormorant, 18 And the stork, and the heron after her kind, and the lapwing, and the bat. 19 And every creeping thing that flieth is unclean unto you: they shall not be eaten. 20 But of all clean fowls ye may eat. 21 Ye shall not eat of any thing that dieth of itself: thou shalt give it unto the stranger that is in thy gates, that he may eat it; or thou mayest sell it unto an alien: for thou art an holy people unto the LORD thy God. Thou shalt not seethe a kid in his mother's milk. 22 Thou shalt truly tithe all the increase of thy seed, that the field bringeth forth year by year. 23 And thou shalt eat before the LORD thy God, in the place which he shall choose to place his name there, the tithe of thy corn, of thy wine, and of thine oil, and the firstlings of thy herds and of thy flocks; that thou mayest learn to fear the LORD thy God always. 24 And if the way be too long for thee, so that thou art not able to carry it; or if the place be too far from thee, which the LORD thy God shall choose to set his name there, when the LORD thy God hath blessed thee: 25 Then shalt thou turn it into money, and bind up the money in thine hand, and shalt go unto the place which the LORD thy God shall choose: 26 And thou shalt bestow that money for whatsoever thy soul lusteth after, for oxen, or for sheep, or for wine, or for strong drink, or for whatsoever thy soul desireth: and thou shalt eat there before the LORD thy God, and thou shalt rejoice, thou, and thine household, 27 And the Levite that is within thy gates; thou shalt not forsake him; for he hath no part nor inheritance with thee. 28 At the end of three years thou shalt bring forth all the tithe of thine increase the same year, and shalt lay it up within thy gates: 29 And the Levite, (because he hath no part nor inheritance with thee,) and the stranger, and the fatherless, and the widow, which are within thy gates, shall come, and shall eat and be satisfied; that the LORD thy God may bless thee in all the work of thine hand which thou doest.

Deuteronomy 15

At the end of every seven years thou shalt make a release. 2 And this is the manner of the release: Every creditor that lendeth ought unto his neighbour shall release it; he shall not exact it of his neighbour, or of his brother; because it is called the LORD'S release. 3 Of a foreigner thou mayest exact it again: but that which is thine with thy brother thine hand shall release; 4 Save when there shall be no poor among you; for the LORD shall greatly bless thee in the land which the LORD thy God giveth thee for an inheritance to possess it: 5 Only if thou carefully hearken unto the voice of the LORD thy God, to observe to do all these commandments which I command thee this day. 6 For the LORD thy God blesseth thee, as he promised thee: and thou shalt lend unto many nations, but thou shalt not borrow; and thou shalt reign over many nations,but they shall not reign over thee. 7 If there be among you a poor man of one of thy brethren within any of thy gates in thy land which the LORD thy God giveth thee, thou shalt not harden thine heart, nor shut thine hand from thy poor brother: 8 But thou shalt open thine hand wide unto him, and shalt surely lend him sufficient for his need, in that which he wanteth. 9 Beware that there be not a thought in thy wicked heart, saying, The seventh year, the year of release, is at hand; and thine eye be evil against thy poor brother, and thou givest him nought; and he cry unto the LORD against thee, and it be sin unto thee. 10 Thou shalt surely give him, and thine heart shall not be grieved when thou givest unto him: because that for this thing the LORD thy God shall bless thee in all thy works, and in all that thou puttest thine hand unto. 11 For the poor shall never cease out of the land: therefore I command thee, saying, Thou shalt open thine hand wide unto thy brother, to thy poor, and to thy needy, in thy land. 12 And if thy brother, an Hebrew man, or an Hebrew woman, be sold unto thee, and serve thee six years; then in the seventh year thou shalt let him go free from thee. 13 And when thou sendest him out free from thee, thou shalt not let him go away empty: 14 Thou shalt furnish him liberally out of thy flock, and out of thy floor, and out of thy winepress: of that wherewith the LORD thy God hath blessed thee thou shalt give unto him. 15 And thou shalt remember that thou wast a bondman in the land of Egypt, and the LORD thy God redeemed thee: therefore I command thee this thing to day. 16 And it shall be, if he say unto thee, I will not go away from thee; because he loveth thee and thine house, because he is well with thee; 17 Then thou shalt take an aul, and thrust it through his ear unto the door, and he shall be thy servant for ever. And also unto thy maidservant thou shalt do likewise. 18 It shall not seem hard unto thee, when thou sendest him away free from thee; for he hath been worth a double hired servant to thee, in serving thee six years: and the LORD thy God shall bless thee in all that thou doest. 19 All the firstling males that come of thy herd and of thy flock thou shalt sanctify unto the LORD thy God: thou shalt do no work with the firstling of thy bullock, nor shear the firstling of thy sheep. 20 Thou shalt eat it before the LORD thy God year by year in the place which the LORD shall choose, thou and thy household. 21 And if there be any blemish therein, as if it be lame, or blind, or have any ill blemish, thou shalt not sacrifice it unto the LORD thy God. 22 Thou shalt eat it within thy gates: the unclean and the clean person shall eat it alike, as the roebuck, and as the hart. 23 Only thou shalt not eat the blood thereof; thou shalt pour it upon the ground as water.

Deuteronomy 16

Observe the month of Abib, and keep the passover unto the LORD thy God: for in the month of Abib the LORD thy God brought thee forth out of Egypt by night. 2 Thou shalt therefore sacrifice the passover unto the LORD thy God, of the flock and the herd, in the place which the LORD shall choose to place his name there. 3 Thou shalt eat no leavened bread with it; seven days shalt thou eat unleavened bread therewith, even the bread of affliction; for thou camest forth out of the land of Egypt in haste: that thou mayest remember the day when thou camest forth out of the land of Egypt all the days of thy life. 4 And there shall be no leavened bread seen with thee in all thy coast seven days; neither shall there any thing of the flesh, which thou sacrificedst the first day at even, remain all night until the morning. 5 Thou mayest not sacrifice the passover within any of thy gates, which the LORD thy God giveth thee: 6 But at the place which the LORD thy God shall choose to place his name in, there thou shalt sacrifice the passover at even, at the going down of the sun, at the season that thou camest forth out of Egypt. 7 And thou shalt roast and eat it in the place which the LORD thy God shall choose: and thou shalt turn in the morning, and go unto thy tents. 8 Six days thou shalt eat unleavened bread: and on the seventh day shall be a solemn assembly to the LORD thy God: thou shalt do no work therein. 9 Seven weeks shalt thou number unto thee: begin to number the seven weeks from such time as thou beginnest to put the sickle to the corn. 10 And thou shalt keep the feast of weeks unto the LORD thy God with a tribute of a freewill offering of thine hand, which thou shalt give unto the LORD thy God, according as the LORD thy God hath blessed thee: 11 And thou shalt rejoice before the LORD thy God, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite that is within thy gates, and the stranger, and the fatherless, and the widow, that are among you, in the place which the LORD thy God hath chosen to place his name there. 12 And thou shalt remember that thou wast a bondman in Egypt: and thou shalt observe and do these statutes. 13 Thou shalt observe the feast of tabernacles seven days, after that thou hast gathered in thy corn and thy wine: 14 And thou shalt rejoice in thy feast, thou, and thy son, and thy daughter, and thy manservant, and thy maidservant, and the Levite, the stranger, and the fatherless, and the widow, that are within thy gates. 15 Seven days shalt thou keep a solemn feast unto the LORD thy God in the place which the LORD shall choose: because the LORD thy God shall bless thee in all thine increase, and in all the works of thine hands, therefore thou shalt surely rejoice. 16 Three times in a year shall all thy males appear before the LORD thy God in the place which he shall choose; in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles: and they shall not appear before the LORD empty: 17 Every man shall give as he is able, according to the blessing of the LORD thy God which he hath given thee. 18 Judges and officers shalt thou make thee in all thy gates, which the LORD thy God giveth thee, throughout thy tribes: and they shall judge the people with just judgment. 19 Thou shalt not wrest judgment; thou shalt not respect persons, neither take a gift: for a gift doth blind the eyes of the wise, and pervert the words of the righteous. 20 That which is altogether just shalt thou follow, that thou mayest live, and inherit the land which the LORD thy God giveth thee. 21 Thou shalt not plant thee a grove of any trees near unto the altar of the LORD thy God, which thou shalt make thee. 22 Neither shalt thou set thee up any image; which the LORD thy God hateth.

Deuteronomy 17

Thou shalt not sacrifice unto the LORD thy God any bullock, or sheep, wherein is blemish, or any evilfavouredness: for that is an abomination unto the LORD thy God. 2 If there be found among you, within any of thy gates which the LORD thy God giveth thee, man or woman, that hath wrought wickedness in the sight of the LORD thy God, in transgressing his covenant, 3 And hath gone and served other gods, and worshipped them, either the sun, or moon, or any of the host of heaven, which I have not commanded; 4 And it be told thee, and thou hast heard of it, and enquired diligently, and, behold, it be true, and the thing certain, that such abomination is wrought in Israel: 5 Then shalt thou bring forth that man or that woman, which have committed that wicked thing, unto thy gates, even that man or that woman, and shalt stone them with stones, till they die. 6 At the mouth of two witnesses, or three witnesses, shall he that is worthy of death be put to death; but at the mouth of one witness he shall not be put to death. 7 The hands of the witnesses shall be first upon him to put him to death, and afterward the hands of all the people. So thou shalt put the evil away from among you. 8 If there arise a matter too hard for thee in judgment, between blood and blood, between plea and plea, and between stroke and stroke, being matters of controversy within thy gates: then shalt thou arise, and get thee up into the place which the LORD thy God shall choose; 9 And thou shalt come unto the priests the Levites, and unto the judge that shall be in those days, and enquire; and they shall shew thee the sentence of judgment: 10 And thou shalt do according to the sentence, which they of that place which the LORD shall choose shall shew thee; and thou shalt observe to do according to all that they inform thee: 11 According to the sentence of the law which they shall teach thee, and according to the judgment which they shall tell thee, thou shalt do: thou shalt not decline from the sentence which they shall shew thee, to the right hand, nor to the left. 12 And the man that will do presumptuously, and will not hearken unto the priest that standeth to minister there before the LORD thy God, or unto the judge, even that man shall die: and thou shalt put away the evil from Israel. 13 And all the people shall hear, and fear, and do no more presumptuously. 14 When thou art come unto the land which the LORD thy God giveth thee, and shalt possess it, and shalt dwell therein, and shalt say, I will set a king over me, like as all the nations that are about me; 15 Thou shalt in any wise set him king over thee, whom the LORD thy God shall choose: one from among thy brethren shalt thou set king over thee: thou mayest not set a stranger over thee, which is not thy brother. 16 But he shall not multiply horses to himself, nor cause the people to return to Egypt, to the end that he should multiply horses: forasmuch as the LORD hath said unto you, Ye shall henceforth return no more that way. 17 Neither shall he multiply wives to himself, that his heart turn not away: neither shall he greatly multiply to himself silver and gold. 18 And it shall be, when he sitteth upon the throne of his kingdom, that he shall write him a copy of this law in a book out of that which is before the priests the Levites: 19 And it shall be with him, and he shall read therein all the days of his life: that he may learn to fear the LORD his God, to keep all the words of this law and these statutes, to do them: 20 That his heart be not lifted up above his brethren, and that he turn not aside from the commandment, to the right hand, or to the left: to the end that he may prolong his days in his kingdom, he, and his children, in the midst of Israel.

Deuteronomy 18

The priests the Levites, and all the tribe of Levi, shall have no part nor inheritance with Israel: they shall eat the offerings of the LORD made by fire, and his inheritance. 2 Therefore shall they have no inheritance among their brethren: the LORD is their inheritance, as he hath said unto them. 3 And this shall be the priest's due from the people, from them that offer a sacrifice, whether it be ox or sheep; and they shall give unto the priest the shoulder, and the two cheeks, and the maw. 4 The firstfruit also of thy corn, of thy wine, and of thine oil, and the first of the fleece of thy sheep, shalt thou give him. 5 For the LORD thy God hath chosen him out of all thy tribes, to stand to minister in the name of the LORD, him and his sons for ever. 6 And if a Levite come from any of thy gates out of all Israel, where he sojourned, and come with all the desire of his mind unto the place which the LORD shall choose; 7 Then he shall minister in the name of the LORD his God, as all his brethren the Levites do, which stand there before the LORD. 8 They shall have like portions to eat, beside that which cometh of the sale of his patrimony. 9 When thou art come into the land which the LORD thy God giveth thee, thou shalt not learn to do after the abominations of those nations. 10 There shall not be found among you any one that maketh his son or his daughter to pass through the fire, or that useth divination, or an observer of times, or an enchanter, or a witch, 11 Or a charmer, or a consulter with familiar spirits, or a wizard, or a necromancer. 12 For all that do these things are an abomination unto the LORD: and because of these abominations the LORD thy God doth drive them out from before thee. 13 Thou shalt be perfect with the LORD thy God. 14 For these nations, which thou shalt possess, hearkened unto observers of times, and unto diviners: but as for thee, the LORD thy God hath not suffered thee so to do. 15 The LORD thy God will raise up unto thee a Prophet from the midst of thee, of thy brethren, like unto me; unto him ye shall hearken; 16 According to all that thou desiredst of the LORD thy God in Horeb in the day of the assembly, saying, Let me not hear again the voice of the LORD my God, neither let me see this great fire any more, that I die not. 17 And the LORD said unto me, They have well spoken that which they have spoken. 18 I will raise them up a Prophet from among their brethren, like unto thee, and will put my words in his mouth; and he shall speak unto them all that I shall command him. 19 And it shall come to pass, that whosoever will not hearken unto my words which he shall speak in my name, I will require it of him. 20 But the prophet, which shall presume to speak a word in my name, which I have not commanded him to speak, or that shall speak in the name of other gods, even that prophet shall die. 21 And if thou say in thine heart, How shall we know the word which the LORD hath not spoken? 22 When a prophet speaketh in the name of the LORD, if the thing follow not, nor come to pass, that is the thing which the LORD hath not spoken, but the prophet hath spoken it presumptuously: thou shalt not be afraid of him.

Deuteronomy 19

When the LORD thy God hath cut off the nations, whose land the LORD thy God giveth thee, and thou succeedest them, and dwellest in their cities, and in their houses; 2 Thou shalt separate three cities for thee in the midst of thy land, which the LORD thy God giveth thee to possess it. 3 Thou shalt prepare thee a way, and divide the coasts of thy land, which the LORD thy God giveth thee to inherit, into three parts, that every slayer may flee thither. 4 And this is the case of the slayer, which shall flee thither, that he may live: Whoso killeth his neighbour ignorantly, whom he hated not in time past; 5 As when a man goeth into the wood with his neighbour to hew wood, and his hand fetcheth a stroke with the axe to cut down the tree, and the head slippeth from the helve, and lighteth upon his neighbour, that he die; he shall flee unto one of those cities, and live: 6 Lest the avenger of the blood pursue the slayer, while his heart is hot, and overtake him, because the way is long, and slay him; whereas he was not worthy of death, inasmuch as he hated him not in time past. 7 Wherefore I command thee, saying, Thou shalt separate three cities for thee. 8 And if the LORD thy God enlarge thy coast, as he hath sworn unto thy fathers, and give thee all the land which he promised to give unto thy fathers; 9 If thou shalt keep all these commandments to do them, which I command thee this day, to love the LORD thy God, and to walk ever in his ways; then shalt thou add three cities more for thee, beside these three: 10 That innocent blood be not shed in thy land, which the LORD thy God giveth thee for an inheritance, and so blood be upon thee. 11 But if any man hate his neighbour, and lie in wait for him, and rise up against him, and smite him mortally that he die, and fleeth into one of these cities: 12 Then the elders of his city shall send and fetch him thence, and deliver him into the hand of the avenger of blood, that he may die. 13 Thine eye shall not pity him, but thou shalt put away the guilt of innocent blood from Israel, that it may go well with thee. 14 Thou shalt not remove thy neighbour's landmark, which they of old time have set in thine inheritance, which thou shalt inherit in the land that the LORD thy God giveth thee to possess it. 15 One witness shall not rise up against a man for any iniquity, or for any sin, in any sin that he sinneth: at the mouth of two witnesses, or at the mouth of three witnesses, shall the matter be established. 16 If a false witness rise up against any man to testify against him that which is wrong; 17 Then both the men, between whom the controversy is, shall stand before the LORD, before the priests and the judges, which shall be in those days; 18 And the judges shall make diligent inquisition: and, behold, if the witness be a false witness, and hath testified falsely against his brother; 19 Then shall ye do unto him, as he had thought to have done unto his brother: so shalt thou put the evil away from among you. 20 And those which remain shall hear, and fear, and shall henceforth commit no more any such evil among you. 21 And thine eye shall not pity; but life shall go for life, eye for eye, tooth for tooth, hand for hand, foot for foot.

Deuteronomy 20

When thou goest out to battle against thine enemies, and seest horses, and chariots, and a people more than thou, be not afraid of them: for the LORD thy God is with thee, which brought thee up out of the land of Egypt. 2 And it shall be, when ye are come nigh unto the battle, that the priest shall approach and speak unto the people, 3 And shall say unto them, Hear, O Israel, ye approach this day unto battle against your enemies: let not your hearts faint, fear not, and do not tremble, neither be ye terrified because of them; 4 For the LORD your God is he that goeth with you, to fight for you against your enemies, to save you. 5 And the officers shall speak unto the people, saying, What man is there that hath built a new house, and hath not dedicated it? let him go and return to his house, lest he die in the battle, and another man dedicate it. 6 And what man is he that hath planted a vineyard, and hath not yet eaten of it? let him also go and return unto his house, lest he die in the battle, and another man eat of it. 7 And what man is there that hath betrothed a wife, and hath not taken her? let him go and return unto his house, lest he die in the battle, and another man take her. 8 And the officers shall speak further unto the people, and they shall say, What man is there that is fearful and fainthearted? let him go and return unto his house, lest his brethren's heart faint as well as his heart. 9 And it shall be, when the officers have made an end of speaking unto the people, that they shall make captains of the armies to lead the people. 10 When thou comest nigh unto a city to fight against it, then proclaim peace unto it. 11 And it shall be, if it make thee answer of peace, and open unto thee, then it shall be, that all the people that is found therein shall be tributaries unto thee, and they shall serve thee. 12 And if it will make no peace with thee, but will make war against thee, then thou shalt besiege it: 13 And when the LORD thy God hath delivered it into thine hands, thou shalt smite every male thereof with the edge of the sword: 14 But the women, and the little ones, and the cattle, and all that is in the city, even all the spoil thereof, shalt thou take unto thyself; and thou shalt eat the spoil of thine enemies, which the LORD thy God hath given thee. 15 Thus shalt thou do unto all the cities which are very far off from thee, which are not of the cities of these nations. 16 But of the cities of these people, which the LORD thy God doth give thee for an inheritance, thou shalt save alive nothing that breatheth: 17 But thou shalt utterly destroy them; namely, the Hittites, and the Amorites, the Canaanites, and the Perizzites, the Hivites, and the Jebusites; as the LORD thy God hath commanded thee: 18 That they teach you not to do after all their abominations, which they have done unto their gods; so should ye sin against the LORD your God. 19 When thou shalt besiege a city a long time, in making war against it to take it, thou shalt not destroy the trees thereof by forcing an axe against them: for thou mayest eat of them, and thou shalt not cut them down (for the tree of the field is man's life) to employ them in the siege: 20 Only the trees which thou knowest that they be not trees for meat, thou shalt destroy and cut them down; and thou shalt build bulwarks against the city that maketh war with thee, until it be subdued.

Deuteronomy 21

If one be found slain in the land which the LORD thy God giveth thee to possess it, lying in the field, and it be not known who hath slain him: 2 Then thy elders and thy judges shall come forth, and they shall measure unto the cities which are round about him that is slain: 3 And it shall be, that the city which is next unto the slain man, even the elders of that city shall take an heifer, which hath not been wrought with, and which hath not drawn in the yoke; 4 And the elders of that city shall bring down the heifer unto a rough valley, which is neither eared nor sown, and shall strike off the heifer's neck there in the valley: 5 And the priests the sons of Levi shall come near; for them the LORD thy God hath chosen to minister unto him, and to bless in the name of the LORD; and by their word shall every controversy and every stroke be tried: 6 And all the elders of that city, that are next unto the slain man, shall wash their hands over the heifer that is beheaded in the valley: 7 And they shall answer and say, Our hands have not shed this blood, neither have our eyes seen it. 8 Be merciful, O LORD, unto thy people Israel, whom thou hast redeemed, and lay not innocent blood unto thy people of Israel's charge. And the blood shall be forgiven them. 9 So shalt thou put away the guilt of innocent blood from among you, when thou shalt do that which is right in the sight of the LORD. 10 When thou goest forth to war against thine enemies, and the LORD thy God hath delivered them into thine hands, and thou hast taken them captive, 11 And seest among the captives a beautiful woman, and hast a desire unto her, that thou wouldest have her to thy wife; 12 Then thou shalt bring her home to thine house; and she shall shave her head, and pare her nails; 13 And she shall put the raiment of her captivity from off her, and shall remain in thine house, and bewail her father and her mother a full month: and after that thou shalt go in unto her, and be her husband, and she shall be thy wife. 14 And it shall be, if thou have no delight in her, then thou shalt let her go whither she will; but thou shalt not sell her at all for money, thou shalt not make merchandise of her, because thou hast humbled her. 15 If a man have two wives, one beloved, and another hated, and they have born him children, both the beloved and the hated; and if the firstborn son be hers that was hated: 16 Then it shall be, when he maketh his sons to inherit that which he hath, that he may not make the son of the beloved firstborn before the son of the hated, which is indeed the firstborn: 17 But he shall acknowledge the son of the hated for the firstborn, by giving him a double portion of all that he hath: for he is the beginning of his strength; the right of the firstborn is his. 18 If a man have a stubborn and rebellious son, which will not obey the voice of his father, or the voice of his mother, and that, when they have chastened him, will not hearken unto them: 19 Then shall his father and his mother lay hold on him, and bring him out unto the elders of his city, and unto the gate of his place; 20 And they shall say unto the elders of his city, This our son is stubborn and rebellious, he will not obey our voice; he is a glutton, and a drunkard. 21 And all the men of his city shall stone him with stones, that he die: so shalt thou put evil away from among you; and all Israel shall hear, and fear. 22 And if a man have committed a sin worthy of death, and he be to be put to death, and thou hang him on a tree: 23 His body shall not remain all night upon the tree, but thou shalt in any wise bury him that day; (for he that is hanged is accursed of God;) that thy land be not defiled, which the LORD thy God giveth thee for an inheritance.

Deuteronomy 22

Thou shalt not see the brother's ox or his sheep go astray, and hide thyself from them: thou shalt in any case bring them again unto thy brother. 2 And if thy brother be not nigh unto thee, or if thou know him not, then thou shalt bring it unto thine own house, and it shall be with thee until thy brother seek after it, and thou shalt restore it to him again. 3 In like manner shalt thou do with his ass; and so shalt thou do with his raiment; and with all lost things of thy brother's, which he hath lost, and thou hast found, shalt thou do likewise: thou mayest not hide thyself. 4 Thou shalt not see thy brother's ass or his ox fall down by the way, and hide thyself from them: thou shalt surely help him to lift them up again. 5 The woman shall not wear that which pertaineth unto a man, neither shall a man put on a woman's garment: for all that do so are abomination unto the LORD thy God. 6 If a bird's nest chance to be before thee in the way in any tree, or on the ground, whether they be young ones, or eggs, and the dam sitting upon the young, or upon the eggs, thou shalt not take the dam with the young: 7 But thou shalt in any wise let the dam go, and take the young to thee; that it may be well with thee, and that thou mayest prolong thy days. 8 When thou buildest a new house, then thou shalt make a battlement for thy roof, that thou bring not blood upon thine house, if any man fall from thence. 9 Thou shalt not sow thy vineyard with divers seeds: lest the fruit of thy seed which thou hast sown, and the fruit of thy vineyard, be defiled. 10 Thou shalt not plow with an ox and an ass together. 11 Thou shalt not wear a garment of divers sorts, as of woollen and linen together. 12 Thou shalt make thee fringes upon the four quarters of thy vesture, wherewith thou coverest thyself. 13 If any man take a wife, and go in unto her, and hate her, 14 And give occasions of speech against her, and bring up an evil name upon her, and say, I took this woman, and when I came to her, I found her not a maid: 15 Then shall the father of the damsel, and her mother, take and bring forth the tokens of the damsel's virginity unto the elders of the city in the gate: 16 And the damsel's father shall say unto the elders, I gave my daughter unto this man to wife, and he hateth her; 17 And, lo, he hath given occasions of speech against her, saying, I found not thy daughter a maid; and yet these are the tokens of my daughter's virginity. And they shall spread the cloth before the elders of the city. 18 And the elders of that city shall take that man and chastise him; 19 And they shall amerce him in an hundred shekels of silver, and give them unto the father of the damsel, because he hath brought up an evil name upon a virgin of Israel: and she shall be his wife; he may not put her away all his days. 20 But if this thing be true, and the tokens of virginity be not found for the damsel: 21 Then they shall bring out the damsel to the door of her father's house, and the men of her city shall stone her with stones that she die: because she hath wrought folly in Israel, to play the whore in her father's house: so shalt thou put evil away from among you. 22 If a man be found lying with a woman married to an husband, then they shall both of them die, both the man that lay with the woman, and the woman: so shalt thou put away evil from Israel. 23 If a damsel that is a virgin be betrothed unto an husband, and a man find her in the city, and lie with her; 24 Then ye shall bring them both out unto the gate of that city, and ye shall stone them with stones that they die; the damsel, because she cried not, being in the city; and the man, because he hath humbled his neighbour's wife: so thou shalt put away evil from among you. 25 But if a man find a betrothed damsel in the field, and the man force her, and lie with her: then the man only that lay with her shall die: 26 But unto the damsel thou shalt do nothing; there is in the damsel no sin worthy of death: for as when a man riseth against his neighbour, and slayeth him, even so is this matter: 27 For he found her in the field, and the betrothed damsel cried, and there was none to save her. 28 If a man find a damsel that is a virgin, which is not betrothed, and lay hold on her, and lie with her, and they be found; 29 Then the man that lay with her shall give unto the damsel's father fifty shekels of silver, and she shall be his wife; because he hath humbled her, he may not put her away all his days. 30 A man shall not take his father's wife, nor discover his father's skirt.

Deuteronomy 23

He that is wounded in the stones, or hath his privy member cut off, shall not enter into the congregation of the LORD. 2 A bastard shall not enter into the congregation of the LORD; even to his tenth generation shall he not enter into the congregation of the LORD. 3 An Ammonite or Moabite shall not enter into the congregation of the LORD; even to their tenth generation shall they not enter into the congregation of the LORD for ever: 4 Because they met you not with bread and with water in the way, when ye came forth out of Egypt; and because they hired against thee Balaam the son of Beor of Pethor of Mesopotamia, to curse thee. 5 Nevertheless the LORD thy God would not hearken unto Balaam; but the LORD thy God turned the curse into a blessing unto thee, because the LORD thy God loved thee. 6 Thou shalt not seek their peace nor their prosperity all thy days for ever. 7 Thou shalt not abhor an Edomite; for he is thy brother: thou shalt not abhor an Egyptian; because thou wast a stranger in his land. 8 The children that are begotten of them shall enter into the congregation of the LORD in their third generation. 9 When the host goeth forth against thine enemies, then keep thee from every wicked thing. 10 If there be among you any man, that is not clean by reason of uncleanness that chanceth him by night, then shall he go abroad out of the camp, he shall not come within the camp: 11 But it shall be, when evening cometh on, he shall wash himself with water: and when the sun is down, he shall come into the camp again. 12 Thou shalt have a place also without the camp, whither thou shalt go forth abroad: 13 And thou shalt have a paddle upon thy weapon; and it shall be, when thou wilt ease thyself abroad, thou shalt dig therewith, and shalt turn back and cover that which cometh from thee: 14 For the LORD thy God walketh in the midst of thy camp, to deliver thee, and to give up thine enemies before thee; therefore shall thy camp be holy: that he see no unclean thing in thee, and turn away from thee. 15 Thou shalt not deliver unto his master the servant which is escaped from his master unto thee: 16 He shall dwell with thee, even among you, in that place which he shall choose in one of thy gates, where it liketh him best: thou shalt not oppress him. 17 There shall be no whore of the daughters of Israel, nor a sodomite of the sons of Israel. 18 Thou shalt not bring the hire of a whore, or the price of a dog, into the house of the LORD thy God for any vow: for even both these are abomination unto the LORD thy God. 19 Thou shalt not lend upon usury to thy brother; usury of money, usury of victuals, usury of any thing that is lent upon usury: 20 Unto a stranger thou mayest lend upon usury; but unto thy brother thou shalt not lend upon usury: that the LORD thy God may bless thee in all that thou settest thine hand to in the land whither thou goest to possess it. 21 When thou shalt vow a vow unto the LORD thy God, thou shalt not slack to pay it: for the LORD thy God will surely require it of thee; and it would be sin in thee. 22 But if thou shalt forbear to vow, it shall be no sin in thee. 23 That which is gone out of thy lips thou shalt keep and perform; even a freewill offering, according as thou hast vowed unto the LORD thy God, which thou hast promised with thy mouth. 24 When thou comest into thy neighbour's vineyard, then thou mayest eat grapes thy fill at thine own pleasure; but thou shalt not put any in thy vessel. 25 When thou comest into the standing corn of thy neighbour, then thou mayest pluck the ears with thine hand; but thou shalt not move a sickle unto thy neighbour's standing corn.

Deuteronomy 24

When a man hath taken a wife, and married her, and it come to pass that she find no favour in his eyes, because he hath found some uncleanness in her: then let him write her a bill of divorcement, and give it in her hand, and send her out of his house. 2 And when she is departed out of his house, she may go and be another man's wife. 3 And if the latter husband hate her, and write her a bill of divorcement, and giveth it in her hand, and sendeth her out of his house; or if the latter husband die, which took her to be his wife; 4 Her former husband, which sent her away, may not take her again to be his wife, after that she is defiled; for that is abomination before the LORD: and thou shalt not cause the land to sin, which the LORD thy God giveth thee for an inheritance. 5 When a man hath taken a new wife, he shall not go out to war, neither shall he be charged with any business: but he shall be free at home one year, and shall cheer up his wife which he hath taken. 6 No man shall take the nether or the upper millstone to pledge: for he taketh a man's life to pledge. 7 If a man be found stealing any of his brethren of the children of Israel, and maketh merchandise of him, or selleth him; then that thief shall die; and thou shalt put evil away from among you. 8 Take heed in the plague of leprosy, that thou observe diligently, and do according to all that the priests the Levites shall teach you: as I commanded them, so ye shall observe to do. 9 Remember what the LORD thy God did unto Miriam by the way, after that ye were come forth out of Egypt. 10 When thou dost lend thy brother any thing, thou shalt not go into his house to fetch his pledge. 11 Thou shalt stand abroad, and the man to whom thou dost lend shall bring out the pledge abroad unto thee. 12 And if the man be poor, thou shalt not sleep with his pledge: 13 In any case thou shalt deliver him the pledge again when the sun goeth down, that he may sleep in his own raiment, and bless thee: and it shall be righteousness unto thee before the LORD thy God. 14 Thou shalt not oppress an hired servant that is poor and needy, whether he be of thy brethren, or of thy strangers that are in thy land within thy gates: 15 At his day thou shalt give him his hire, neither shall the sun go down upon it; for he is poor, and setteth his heart upon it: lest he cry against thee unto the LORD, and it be sin unto thee. 16 The fathers shall not be put to death for the children, neither shall the children be put to death for the fathers: every man shall be put to death for his own sin. 17 Thou shalt not pervert the judgment of the stranger, nor of the fatherless; nor take a widow's raiment to pledge: 18 But thou shalt remember that thou wast a bondman in Egypt, and the LORD thy God redeemed thee thence: therefore I command thee to do this thing. 19 When thou cuttest down thine harvest in thy field, and hast forgot a sheaf in the field, thou shalt not go again to fetch it: it shall be for the stranger, for the fatherless, and for the widow: that the LORD thy God may bless thee in all the work of thine hands. 20 When thou beatest thine olive tree, thou shalt not go over the boughs again: it shall be for the stranger, for the fatherless, and for the widow. 21 When thou gatherest the grapes of thy vineyard, thou shalt not glean it afterward: it shall be for the stranger, for the fatherless, and for the widow. 22 And thou shalt remember that thou wast a bondman in the land of Egypt: therefore I command thee to do this thing.

Deuteronomy 25

If there be a controversy between men, and they come unto judgment, that the judges may judge them; then they shall justify the righteous, and condemn the wicked. 2 And it shall be, if the wicked man be worthy to be beaten, that the judge shall cause him to lie down, and to be beaten before his face, according to his fault, by a certain number. 3 Forty stripes he may give him, and not exceed: lest, if he should exceed, and beat him above these with many stripes, then thy brother should seem vile unto thee. 4 Thou shalt not muzzle the ox when he treadeth out the corn. 5 If brethren dwell together, and one of them die, and have no child, the wife of the dead shall not marry without unto a stranger: her husband's brother shall go in unto her, and take her to him to wife, and perform the duty of an husband's brother unto her. 6 And it shall be, that the firstborn which she beareth shall succeed in the name of his brother which is dead, that his name be not put out of Israel. 7 And if the man like not to take his brother's wife, then let his brother's wife go up to the gate unto the elders, and say, My husband's brother refuseth to raise up unto his brother a name in Israel, he will not perform the duty of my husband's brother. 8 Then the elders of his city shall call him, and speak unto him: and if he stand to it, and say, I like not to take her; 9 Then shall his brother's wife come unto him in the presence of the elders, and loose his shoe from off his foot, and spit in his face, and shall answer and say, So shall it be done unto that man that will not build up his brother's house. 10 And his name shall be called in Israel, The house of him that hath his shoe loosed. 11 When men strive together one with another, and the wife of the one draweth near for to deliver her husband out of the hand of him that smiteth him, and putteth forth her hand, and taketh him by the secrets: 12 Then thou shalt cut off her hand, thine eye shall not pity her. 13 Thou shalt not have in thy bag divers weights, a great and a small. 14 Thou shalt not have in thine house divers measures, a great and a small. 15 But thou shalt have a perfect and just weight, a perfect and just measure shalt thou have: that thy days may be lengthened in the land which the LORD thy God giveth thee. 16 For all that do such things, and all that do unrighteously, are an abomination unto the LORD thy God. 17 Remember what Amalek did unto thee by the way, when ye were come forth out of Egypt; 18 How he met thee by the way, and smote the hindmost of thee, even all that were feeble behind thee, when thou wast faint and weary; and he feared not God. 19 Therefore it shall be, when the LORD thy God hath given thee rest from all thine enemies round about, in the land which the LORD thy God giveth thee for an inheritance to possess it, that thou shalt blot out the remembrance of Amalek from under heaven; thou shalt not forget it.

Deuteronomy 26

And it shall be, when thou art come in unto the land which the LORD thy God giveth thee for an inheritance, and possessest it, and dwellest therein; 2 That thou shalt take of the first of all the fruit of the earth, which thou shalt bring of thy land that the LORD thy God giveth thee, and shalt put it in a basket, and shalt go unto the place which the LORD thy God shall choose to place his name there. 3 And thou shalt go unto the priest that shall be in those days, and say unto him, I profess this day unto the LORD thy God, that I am come unto the country which the LORD sware unto our fathers for to give us. 4 And the priest shall take the basket out of thine hand, and set it down before the altar of the LORD thy God. 5 And thou shalt speak and say before the LORD thy God, A Syrian ready to perish was my father, and he went down into Egypt, and sojourned there with a few, and became there a nation, great, mighty, and populous: 6 And the Egyptians evil entreated us, and afflicted us, and laid upon us hard bondage: 7 And when we cried unto the LORD God of our fathers, the LORD heard our voice, and looked on our affliction, and our labour, and our oppression: 8 And the LORD brought us forth out of Egypt with a mighty hand, and with an outstretched arm, and with great terribleness, and with signs, and with wonders: 9 And he hath brought us into this place, and hath given us this land, even a land that floweth with milk and honey. 10 And now, behold, I have brought the firstfruits of the land, which thou, O LORD, hast given me. And thou shalt set it before the LORD thy God, and worship before the LORD thy God: 11 And thou shalt rejoice in every good thing which the LORD thy God hath given unto thee, and unto thine house, thou, and the Levite, and the stranger that is among you. 12 When thou hast made an end of tithing all the tithes of thine increase the third year, which is the year of tithing, and hast given it unto the Levite, the stranger, the fatherless, and the widow, that they may eat within thy gates, and be filled; 13 Then thou shalt say before the LORD thy God, I have brought away the hallowed things out of mine house, and also have given them unto the Levite, and unto the stranger, to the fatherless, and to the widow, according to all thy commandments which thou hast commanded me: I have not transgressed thy commandments, neither have I forgotten them: 14 I have not eaten thereof in my mourning, neither have I taken away ought thereof for any unclean use, nor given ought thereof for the dead: but I have hearkened to the voice of the LORD my God, and have done according to all that thou hast commanded me. 15 Look down from thy holy habitation, from heaven, and bless thy people Israel, and the land which thou hast given us, as thou swarest unto our fathers, a land that floweth with milk and honey. 16 This day the LORD thy God hath commanded thee to do these statutes and judgments: thou shalt therefore keep and do them with all thine heart, and with all thy soul. 17 Thou hast avouched the LORD this day to be thy God, and to walk in his ways, and to keep his statutes, and his commandments, and his judgments, and to hearken unto his voice: 18 And the LORD hath avouched thee this day to be his peculiar people, as he hath promised thee, and that thou shouldest keep all his commandments; 19 And to make thee high above all nations which he hath made, in praise, and in name, and in honour; and that thou mayest be an holy people unto the LORD thy God, as he hath spoken.

Deuteronomy 27

And Moses with the elders of Israel commanded the people, saying, Keep all the commandments which I command you this day. 2 And it shall be on the day when ye shall pass over Jordan unto the land which the LORD thy God giveth thee, that thou shalt set thee up great stones, and plaister them with plaister: 3 And thou shalt write upon them all the words of this law, when thou art passed over, that thou mayest go in unto the land which the LORD thy God giveth thee, a land that floweth with milk and honey; as the LORD God of thy fathers hath promised thee. 4 Therefore it shall be when ye be gone over Jordan, that ye shall set up these stones, which I command you this day, in mount Ebal, and thou shalt plaister them with plaister. 5 And there shalt thou build an altar unto the LORD thy God, an altar of stones: thou shalt not lift up any iron tool upon them. 6 Thou shalt build the altar of the LORD thy God of whole stones: and thou shalt offer burnt offerings thereon unto the LORD thy God: 7 And thou shalt offer peace offerings, and shalt eat there, and rejoice before the LORD thy God. 8 And thou shalt write upon the stones all the words of this law very plainly. 9 And Moses and the priests the Levites spake unto all Israel, saying, Take heed, and hearken, O Israel; this day thou art become the people of the LORD thy God. 10 Thou shalt therefore obey the voice of the LORD thy God, and do his commandments and his statutes, which I command thee this day. 11 And Moses charged the people the same day, saying, 12 These shall stand upon mount Gerizim to bless the people, when ye are come over Jordan; Simeon, and Levi, and Judah, and Issachar, and Joseph, and Benjamin: 13 And these shall stand upon mount Ebal to curse; Reuben, Gad, and Asher, and Zebulun, Dan, and Naphtali. 14 And the Levites shall speak, and say unto all the men of Israel with a loud voice, 15 Cursed be the man that maketh any graven or molten image, an abomination unto the LORD, the work of the hands of the craftsman, and putteth it in a secret place. And all the people shall answer and say, Amen. 16 Cursed be he that setteth light by his father or his mother. And all the people shall say, Amen. 17 Cursed be he that removeth his neighbour's landmark. And all the people shall say, Amen. 18 Cursed be he that maketh the blind to wander out of the way. And all the people shall say, Amen. 19 Cursed be he that perverteth the judgment of the stranger, fatherless, and widow. And all the people shall say, Amen. 20 Cursed be he that lieth with his father's wife; because he uncovereth his father's skirt. And all the people shall say, Amen. 21 Cursed be he that lieth with any manner of beast. And all the people shall say, Amen. 22 Cursed be he that lieth with his sister, the daughter of his father, or the daughter of his mother. And all the people shall say, Amen. 23 Cursed be he that lieth with his mother in law. And all the people shall say, Amen. 24 Cursed be he that smiteth his neighbour secretly. And all the people shall say, Amen. 25 Cursed be he that taketh reward to slay an innocent person. And all the people shall say, Amen. 26 Cursed be he that confirmeth not all the words of this law to do them. And all the people shall say, Amen.

Deuteronomy 28

And it shall come to pass, if thou shalt hearken diligently unto the voice of the LORD thy God, to observe and to do all his commandments which I command thee this day, that the LORD thy God will set thee on high above all nations of the earth: 2 And all these blessings shall come on thee, and overtake thee, if thou shalt hearken unto the voice of the LORD thy God. 3 Blessed shalt thou be in the city, and blessed shalt thou be in the field. 4 Blessed shall be the fruit of thy body, and the fruit of thy ground, and the fruit of thy cattle, the increase of thy kine, and the flocks of thy sheep. 5 Blessed shall be thy basket and thy store. 6 Blessed shalt thou be when thou comest in, and blessed shalt thou be when thou goest out. 7 The LORD shall cause thine enemies that rise up against thee to be smitten before thy face: they shall come out against thee one way, and flee before thee seven ways. 8 The LORD shall command the blessing upon thee in thy storehouses, and in all that thou settest thine hand unto; and he shall bless thee in the land which the LORD thy God giveth thee. 9 The LORD shall establish thee an holy people unto himself, as he hath sworn unto thee, if thou shalt keep the commandments of the LORD thy God, and walk in his ways. 10 And all people of the earth shall see that thou art called by the name of the LORD; and they shall be afraid of thee. 11 And the LORD shall make thee plenteous in goods, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy ground, in the land which the LORD sware unto thy fathers to give thee. 12 The LORD shall open unto thee his good treasure, the heaven to give the rain unto thy land in his season, and to bless all the work of thine hand: and thou shalt lend unto many nations, and thou shalt not borrow. 13 And the LORD shall make thee the head, and not the tail; and thou shalt be above only, and thou shalt not be beneath; if that thou hearken unto the commandments of the LORD thy God, which I command thee this day, to observe and to do them: 14 And thou shalt not go aside from any of the words which I command thee this day, to the right hand, or to the left, to go after other gods to serve them. 15 But it shall come to pass, if thou wilt not hearken unto the voice of the LORD thy God, to observe to do all his commandments and his statutes which I command thee this day; that all these curses shall come upon thee, and overtake thee: 16 Cursed shalt thou be in the city, and cursed shalt thou be in the field. 17 Cursed shall be thy basket and thy store. 18 Cursed shall be the fruit of thy body, and the fruit of thy land, the increase of thy kine, and the flocks of thy sheep. 19 Cursed shalt thou be when thou comest in, and cursed shalt thou be when thou goest out. 20 The LORD shall send upon thee cursing, vexation, and rebuke, in all that thou settest thine hand unto for to do, until thou be destroyed, and until thou perish quickly; because of the wickedness of thy doings, whereby thou hast forsaken me. 21 The LORD shall make the pestilence cleave unto thee, until he have consumed thee from off the land, whither thou goest to possess it. 22 The LORD shall smite thee with a consumption, and with a fever, and with an inflammation, and with an extreme burning, and with the sword, and with blasting, and with mildew; and they shall pursue thee until thou perish. 23 And thy heaven that is over thy head shall be brass, and the earth that is under thee shall be iron. 24 The LORD shall make the rain of thy land powder and dust: from heaven shall it come down upon thee, until thou be destroyed. 25 The LORD shall cause thee to be smitten before thine enemies: thou shalt go out one way against them, and flee seven ways before them: and shalt be removed into all the kingdoms of the earth. 26 And thy carcase shall be meat unto all fowls of the air, and unto the beasts of the earth, and no man shall fray them away. 27 The LORD will smite thee with the botch of Egypt, and with the emerods, and with the scab, and with the itch, whereof thou canst not be healed. 28 The LORD shall smite thee with madness, and blindness, and astonishment of heart: 29 And thou shalt grope at noonday, as the blind gropeth in darkness, and thou shalt not prosper in thy ways: and thou shalt be only oppressed and spoiled evermore, and no man shall save thee. 30 Thou shalt betroth a wife, and another man shall lie with her: thou shalt build an house, and thou shalt not dwell therein: thou shalt plant a vineyard, and shalt not gather the grapes thereof. 31 Thine ox shall be slain before thine eyes, and thou shalt not eat thereof: thine ass shall be violently taken away from before thy face, and shall not be restored to thee: thy sheep shall be given unto thine enemies, and thou shalt have none to rescue them. 32 Thy sons and thy daughters shall be given unto another people, and thine eyes shall look, and fail with longing for them all the day long: and there shall be no might in thine hand. 33 The fruit of thy land, and all thy labours, shall a nation which thou knowest not eat up; and thou shalt be only oppressed and crushed alway: 34 So that thou shalt be mad for the sight of thine eyes which thou shalt see. 35 The LORD shall smite thee in the knees, and in the legs, with a sore botch that cannot be healed, from the sole of thy foot unto the top of thy head. 36 The LORD shall bring thee, and thy king which thou shalt set over thee, unto a nation which neither thou nor thy fathers have known; and there shalt thou serve other gods, wood and stone. 37 And thou shalt become an astonishment, a proverb, and a byword, among all nations whither the LORD shall lead thee. 38 Thou shalt carry much seed out into the field, and shalt gather but little in; for the locust shall consume it. 39 Thou shalt plant vineyards, and dress them, but shalt neither drink of the wine, nor gather the grapes; for the worms shall eat them. 40 Thou shalt have olive trees throughout all thy coasts, but thou shalt not anoint thyself with the oil; for thine olive shall cast his fruit. 41 Thou shalt beget sons and daughters, but thou shalt not enjoy them; for they shall go into captivity. 42 All thy trees and fruit of thy land shall the locust consume. 43 The stranger that is within thee shall get up above thee very high; and thou shalt come down very low. 44 He shall lend to thee, and thou shalt not lend to him: he shall be the head, and thou shalt be the tail. 45 Moreover all these curses shall come upon thee, and shall pursue thee, and overtake thee, till thou be destroyed; because thou hearkenedst not unto the voice of the LORD thy God, to keep his commandments and his statutes which he commanded thee: 46 And they shall be upon thee for a sign and for a wonder, and upon thy seed for ever. 47 Because thou servedst not the LORD thy God with joyfulness, and with gladness of heart, for the abundance of all things; 48 Therefore shalt thou serve thine enemies which the LORD shall send against thee, in hunger, and in thirst, and in nakedness, and in want of all things: and he shall put a yoke of iron upon thy neck, until he have destroyed thee. 49 The LORD shall bring a nation against thee from far, from the end of the earth, as swift as the eagle flieth; a nation whose tongue thou shalt not understand; 50 A nation of fierce countenance, which shall not regard the person of the old, nor shew favour to the young: 51 And he shall eat the fruit of thy cattle, and the fruit of thy land, until thou be destroyed: which also shall not leave thee either corn, wine, or oil, or the increase of thy kine, or flocks of thy sheep, until he have destroyed thee. 52 And he shall besiege thee in all thy gates, until thy high and fenced walls come down, wherein thou trustedst, throughout all thy land: and he shall besiege thee in all thy gates throughout all thy land, which the LORD thy God hath given thee. 53 And thou shalt eat the fruit of thine own body, the flesh of thy sons and of thy daughters, which the LORD thy God hath given thee, in the siege, and in the straitness, wherewith thine enemies shall distress thee: 54 So that the man that is tender among you, and very delicate, his eye shall be evil toward his brother, and toward the wife of his bosom, and toward the remnant of his children which he shall leave: 55 So that he will not give to any of them of the flesh of his children whom he shall eat: because he hath nothing left him in the siege, and in the straitness, wherewith thine enemies shall distress thee in all thy gates. 56 The tender and delicate woman among you, which would not adventure to set the sole of her foot upon the ground for delicateness and tenderness, her eye shall be evil toward the husband of her bosom, and toward her son, and toward her daughter, 57 And toward her young one that cometh out from between her feet, and toward her children which she shall bear: for she shall eat them for want of all things secretly in the siege and straitness, wherewith thine enemy shall distress thee in thy gates. 58 If thou wilt not observe to do all the words of this law that are written in this book, that thou mayest fear this glorious and fearful name, THE LORD THY GOD; 59 Then the LORD will make thy plagues wonderful, and the plagues of thy seed, even great plagues, and of long continuance, and sore sicknesses, and of long continuance. 60 Moreover he will bring upon thee all the diseases of Egypt, which thou wast afraid of; and they shall cleave unto thee. 61 Also every sickness, and every plague, which is not written in the book of this law, them will the LORD bring upon thee, until thou be destroyed. 62 And ye shall be left few in number, whereas ye were as the stars of heaven for multitude; because thou wouldest not obey the voice of the LORD thy God. 63 And it shall come to pass, that as the LORD rejoiced over you to do you good, and to multiply you; so the LORD will rejoice over you to destroy you, and to bring you to nought; and ye shall be plucked from off the land whither thou goest to possess it. 64 And the LORD shall scatter thee among all people, from the one end of the earth even unto the other; and there thou shalt serve other gods, which neither thou nor thy fathers have known, even wood and stone. 65 And among these nations shalt thou find no ease, neither shall the sole of thy foot have rest: but the LORD shall give thee there a trembling heart, and failing of eyes, and sorrow of mind: 66 And thy life shall hang in doubt before thee; and thou shalt fear day and night, and shalt have none assurance of thy life: 67 In the morning thou shalt say, Would God it were even! and at even thou shalt say, Would God it were morning! for the fear of thine heart wherewith thou shalt fear, and for the sight of thine eyes which thou shalt see. 68 And the LORD shall bring thee into Egypt again with ships, by the way whereof I spake unto thee, Thou shalt see it no more again: and there ye shall be sold unto your enemies for bondmen and bondwomen, and no man shall buy you.

Deuteronomy 29

These are the words of the covenant, which the LORD commanded Moses to make with the children of Israel in the land of Moab, beside the covenant which he made with them in Horeb. 2 And Moses called unto all Israel, and said unto them, Ye have seen all that the LORD did before your eyes in the land of Egypt unto Pharaoh, and unto all his servants, and unto all his land; 3 The great temptations which thine eyes have seen, the signs, and those great miracles: 4 Yet the LORD hath not given you an heart to perceive, and eyes to see, and ears to hear, unto this day. 5 And I have led you forty years in the wilderness: your clothes are not waxen old upon you, and thy shoe is not waxen old upon thy foot. 6 Ye have not eaten bread, neither have ye drunk wine or strong drink: that ye might know that I am the LORD your God. 7 And when ye came unto this place, Sihon the king of Heshbon, and Og the king of Bashan, came out against us unto battle, and we smote them: 8 And we took their land, and gave it for an inheritance unto the Reubenites, and to the Gadites, and to the half tribe of Manasseh. 9 Keep therefore the words of this covenant, and do them, that ye may prosper in all that ye do. 10 Ye stand this day all of you before the LORD your God; your captains of your tribes, your elders, and your officers, with all the men of Israel, 11 Your little ones, your wives, and thy stranger that is in thy camp, from the hewer of thy wood unto the drawer of thy water: 12 That thou shouldest enter into covenant with the LORD thy God, and into his oath, which the LORD thy God maketh with thee this day: 13 That he may establish thee to day for a people unto himself, and that he may be unto thee a God, as he hath said unto thee, and as he hath sworn unto thy fathers, to Abraham, to Isaac, and to Jacob. 14 Neither with you only do I make this covenant and this oath; 15 But with him that standeth here with us this day before the LORD our God, and also with him that is not here with us this day: 16 (For ye know how we have dwelt in the land of Egypt; and how we came through the nations which ye passed by; 17 And ye have seen their abominations, and their idols, wood and stone, silver and gold, which were among them:) 18 Lest there should be among you man, or woman, or family, or tribe, whose heart turneth away this day from the LORD our God, to go and serve the gods of these nations; lest there should be among you a root that beareth gall and wormwood; 19 And it come to pass, when he heareth the words of this curse, that he bless himself in his heart, saying, I shall have peace, though I walk in the imagination of mine heart, to add drunkenness to thirst: 20 The LORD will not spare him, but then the anger of the LORD and his jealousy shall smoke against that man, and all the curses that are written in this book shall lie upon him, and the LORD shall blot out his name from under heaven. 21 And the LORD shall separate him unto evil out of all the tribes of Israel, according to all the curses of the covenant that are written in this book of the law: 22 So that the generation to come of your children that shall rise up after you, and the stranger that shall come from a far land, shall say, when they see the plagues of that land, and the sicknesses which the LORD hath laid upon it; 23 And that the whole land thereof is brimstone, and salt, and burning, that it is not sown, nor beareth, nor any grass groweth therein, like the overthrow of Sodom, and Gomorrah, Admah, and Zeboim, which the LORD overthrew in his anger, and in his wrath: 24 Even all nations shall say, Wherefore hath the LORD done thus unto this land? what meaneth the heat of this great anger? 25 Then men shall say, Because they have forsaken the covenant of the LORD God of their fathers, which he made with them when he brought them forth out of the land of Egypt: 26 For they went and served other gods, and worshipped them, gods whom they knew not, and whom he had not given unto them: 27 And the anger of the LORD was kindled against this land, to bring upon it all the curses that are written in this book: 28 And the LORD rooted them out of their land in anger, and in wrath, and in great indignation, and cast them into another land, as it is this day. 29 The secret things belong unto the LORD our God: but those things which are revealed belong unto us and to our children for ever, that we may do all the words of this law.

Deuteronomy 30

And it shall come to pass, when all these things are come upon thee, the blessing and the curse, which I have set before thee, and thou shalt call them to mind among all the nations, whither the LORD thy God hath driven thee, 2 And shalt return unto the LORD thy God, and shalt obey his voice according to all that I command thee this day, thou and thy children, with all thine heart, and with all thy soul; 3 That then the LORD thy God will turn thy captivity, and have compassion upon thee, and will return and gather thee from all the nations, whither the LORD thy God hath scattered thee. 4 If any of thine be driven out unto the outmost parts of heaven, from thence will the LORD thy God gather thee, and from thence will he fetch thee: 5 And the LORD thy God will bring thee into the land which thy fathers possessed, and thou shalt possess it; and he will do thee good, and multiply thee above thy fathers. 6 And the LORD thy God will circumcise thine heart, and the heart of thy seed, to love the LORD thy God with all thine heart, and with all thy soul, that thou mayest live. 7 And the LORD thy God will put all these curses upon thine enemies, and on them that hate thee, which persecuted thee. 8 And thou shalt return and obey the voice of the LORD, and do all his commandments which I command thee this day. 9 And the LORD thy God will make thee plenteous in every work of thine hand, in the fruit of thy body, and in the fruit of thy cattle, and in the fruit of thy land, for good: for the LORD will again rejoice over thee for good, as he rejoiced over thy fathers: 10 If thou shalt hearken unto the voice of the LORD thy God, to keep his commandments and his statutes which are written in this book of the law, and if thou turn unto the LORD thy God with all thine heart, and with all thy soul. 11 For this commandment which I command thee this day, it is not hidden from thee, neither is it far off. 12 It is not in heaven, that thou shouldest say, Who shall go up for us to heaven, and bring it unto us, that we may hear it, and do it? 13 Neither is it beyond the sea, that thou shouldest say, Who shall go over the sea for us, and bring it unto us, that we may hear it, and do it? 14 But the word is very nigh unto thee, in thy mouth, and in thy heart, that thou mayest do it. 15 See, I have set before thee this day life and good, and death and evil; 16 In that I command thee this day to love the LORD thy God, to walk in his ways, and to keep his commandments and his statutes and his judgments, that thou mayest live and multiply: and the LORD thy God shall bless thee in the land whither thou goest to possess it. 17 But if thine heart turn away, so that thou wilt not hear, but shalt be drawn away, and worship other gods, and serve them; 18 I denounce unto you this day, that ye shall surely perish, and that ye shall not prolong your days upon the land, whither thou passest over Jordan to go to possess it. 19 I call heaven and earth to record this day against you, that I have set before you life and death, blessing and cursing: therefore choose life, that both thou and thy seed may live: 20 That thou mayest love the LORD thy God, and that thou mayest obey his voice, and that thou mayest cleave unto him: for he is thy life, and the length of thy days: that thou mayest dwell in the land which the LORD sware unto thy fathers, to Abraham, to Isaac, and to Jacob, to give them.

Deuteronomy 31

And Moses went and spake these words unto all Israel. 2 And he said unto them, I am an hundred and twenty years old this day; I can no more go out and come in: also the LORD hath said unto me, Thou shalt not go over this Jordan. 3 The LORD thy God, he will go over before thee, and he will destroy these nations from before thee, and thou shalt possess them: and Joshua, he shall go over before thee, as the LORD hath said. 4 And the LORD shall do unto them as he did to Sihon and to Og, kings of the Amorites, and unto the land of them, whom he destroyed. 5 And the LORD shall give them up before your face, that ye may do unto them according unto all the commandments which I have commanded you. 6 Be strong and of a good courage, fear not, nor be afraid of them: for the LORD thy God, he it is that doth go with thee; he will not fail thee, nor forsake thee. 7 And Moses called unto Joshua, and said unto him in the sight of all Israel, Be strong and of a good courage: for thou must go with this people unto the land which the LORD hath sworn unto their fathers to give them; and thou shalt cause them to inherit it. 8 And the LORD, he it is that doth go before thee; he will be with thee, he will not fail thee, neither forsake thee: fear not, neither be dismayed. 9 And Moses wrote this law, and delivered it unto the priests the sons of Levi, which bare the ark of the covenant of the LORD, and unto all the elders of Israel. 10 And Moses commanded them, saying, At the end of every seven years, in the solemnity of the year of release, in the feast of tabernacles, 11 When all Israel is come to appear before the LORD thy God in the place which he shall choose, thou shalt read this law before all Israel in their hearing. 12 Gather the people together, men, and women, and children, and thy stranger that is within thy gates, that they may hear, and that they may learn, and fear the LORD your God, and observe to do all the words of this law: 13 And that their children, which have not known any thing, may hear, and learn to fear the LORD your God, as long as ye live in the land whither ye go over Jordan to possess it. 14 And the LORD said unto Moses, Behold, thy days approach that thou must die: call Joshua, and present yourselves in the tabernacle of the congregation, that I may give him a charge. And Moses and Joshua went, and presented themselves in the tabernacle of the congregation. 15 And the LORD appeared in the tabernacle in a pillar of a cloud: and the pillar of the cloud stood over the door of the tabernacle. 16 And the LORD said unto Moses, Behold, thou shalt sleep with thy fathers; and this people will rise up, and go a whoring after the gods of the strangers of the land, whither they go to be among them, and will forsake me, and break my covenant which I have made with them. 17 Then my anger shall be kindled against them in that day, and I will forsake them, and I will hide my face from them, and they shall be devoured, and many evils and troubles shall befall them; so that they will say in that day. Are not these evils come upon us, because our God is not among us? 18 And I will surely hide my face in that day for all the evils which they shall have wrought, in that they are turned unto other gods. 19 Now therefore write ye this song for you, and teach it the children of Israel: put it in their mouths, that this song may be a witness for me against the children of Israel. 20 For when I shall have brought them into the land which I sware unto their fathers, that floweth with milk and honey; and they shall have eaten and filled themselves, and waxen fat; then will they turn unto other gods, and serve them, and provoke me, and break my covenant. 21 And it shall come to pass, when many evils and troubles are befallen them, that this song shall testify against them as a witness; for it shall not be forgotten out of the mouths of their seed: for I know their imagination which they go about, even now, before I have brought them into the land which I sware. 22 Moses therefore wrote this song the same day, and taught it the children of Israel. 23 And he gave Joshua the son of Nun a charge, and said, Be strong and of a good courage: for thou shalt bring the children of Israel into the land which I sware unto them: and I will be with thee. 24 And it came to pass, when Moses had made an end of writing the words of this law in a book, until they were finished, 25 That Moses commanded the Levites, which bare the ark of the covenant of the LORD, saying, 26 Take this book of the law, and put it in the side of the ark of the covenant of the LORD your God, that it may be there for a witness against thee. 27 For I know thy rebellion, and thy stiff neck: behold, while I am yet alive with you this day, ye have been rebellious against the LORD; and how much more after my death? 28 Gather unto me all the elders of your tribes, and your officers, that I may speak these words in their ears, and call heaven and earth to record against them. 29 For I know that after my death ye will utterly corrupt yourselves, and turn aside from the way which I have commanded you; and evil will befall you in the latter days; because ye will do evil in the sight of the LORD, to provoke him to anger through the work of your hands. 30 And Moses spake in the ears of all the congregation of Israel the words of this song, until they were ended.

Deuteronomy 32

Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth. 2 My doctrine shall drop as the rain, my speech shall distil as the dew, as the small rain upon the tender herb, and as the showers upon the grass: 3 Because I will publish the name of the LORD: ascribe ye greatness unto our God. 4 He is the Rock, his work is perfect: for all his ways are judgment: a God of truth and without iniquity, just and right is he. 5 They have corrupted themselves, their spot is not the spot of his children: they are a perverse and crooked generation. 6 Do ye thus requite the LORD, O foolish people and unwise? is not he thy father that hath bought thee? hath he not made thee, and established thee? 7 Remember the days of old, consider the years of many generations: ask thy father, and he will shew thee; thy elders, and they will tell thee. 8 When the most High divided to the nations their inheritance, when he separated the sons of Adam, he set the bounds of the people according to the number of the children of Israel. 9 For the LORD'S portion is his people; Jacob is the lot of his inheritance. 10 He found him in a desert land, and in the waste howling wilderness; he led him about, he instructed him, he kept him as the apple of his eye. 11 As an eagle stirreth up her nest, fluttereth over her young, spreadeth abroad her wings, taketh them, beareth them on her wings: 12 So the LORD alone did lead him, and there was no strange god with him. 13 He made him ride on the high places of the earth, that he might eat the increase of the fields; and he made him to suck honey out of the rock, and oil out of the flinty rock; 14 Butter of kine, and milk of sheep, with fat of lambs, and rams of the breed of Bashan, and goats, with the fat of kidneys of wheat; and thou didst drink the pure blood of the grape. 15 But Jeshurun waxed fat, and kicked: thou art waxen fat, thou art grown thick, thou art covered with fatness; then he forsook God which made him, and lightly esteemed the Rock of his salvation. 16 They provoked him to jealousy with strange gods, with abominations provoked they him to anger. 17 They sacrificed unto devils, not to God; to gods whom they knew not, to new gods that came newly up, whom your fathers feared not. 18 Of the Rock that begat thee thou art unmindful, and hast forgotten God that formed thee. 19 And when the LORD saw it, he abhorred them, because of the provoking of his sons, and of his daughters. 20 And he said, I will hide my face from them, I will see what their end shall be: for they are a very froward generation, children in whom is no faith. 21 They have moved me to jealousy with that which is not God; they have provoked me to anger with their vanities: and I will move them to jealousy with those which are not a people; I will provoke them to anger with a foolish nation. 22 For a fire is kindled in mine anger, and shall burn unto the lowest hell, and shall consume the earth with her increase, and set on fire the foundations of the mountains. 23 I will heap mischiefs upon them; I will spend mine arrows upon them. 24 They shall be burnt with hunger, and devoured with burning heat, and with bitter destruction: I will also send the teeth of beasts upon them, with the poison of serpents of the dust. 25 The sword without, and terror within, shall destroy both the young man and the virgin, the suckling also with the man of gray hairs. 26 I said, I would scatter them into corners, I would make the remembrance of them to cease from among men: 27 Were it not that I feared the wrath of the enemy, lest their adversaries should behave themselves strangely, and lest they should say, Our hand is high, and the LORD hath not done all this. 28 For they are a nation void of counsel, neither is there any understanding in them. 29 O that they were wise, that they understood this, that they would consider their latter end! 30 How should one chase a thousand, and two put ten thousand to flight, except their Rock had sold them, and the LORD had shut them up? 31 For their rock is not as our Rock, even our enemies themselves being judges. 32 For their vine is of the vine of Sodom, and of the fields of Gomorrah: their grapes are grapes of gall, their clusters are bitter: 33 Their wine is the poison of dragons, and the cruel venom of asps. 34 Is not this laid up in store with me, and sealed up among my treasures? 35 To me belongeth vengeance, and recompence; their foot shall slide in due time: for the day of their calamity is at hand, and the things that shall come upon them make haste. 36 For the LORD shall judge his people, and repent himself for his servants, when he seeth that their power is gone, and there is none shut up, or left. 37 And he shall say, Where are their gods, their rock in whom they trusted, 38 Which did eat the fat of their sacrifices, and drank the wine of their drink offerings? let them rise up and help you, and be your protection. 39 See now that I, even I, am he, and there is no god with me: I kill, and I make alive; I wound, and I heal: neither is there any that can deliver out of my hand. 40 For I lift up my hand to heaven, and say, I live for ever. 41 If I whet my glittering sword, and mine hand take hold on judgment; I will render vengeance to mine enemies, and will reward them that hate me. 42 I will make mine arrows drunk with blood, and my sword shall devour flesh; and that with the blood of the slain and of the captives, from the beginning of revenges upon the enemy. 43 Rejoice, O ye nations, with his people: for he will avenge the blood of his servants, and will render vengeance to his adversaries, and will be merciful unto his land, and to his people. 44 And Moses came and spake all the words of this song in the ears of the people, he, and Hoshea the son of Nun. 45 And Moses made an end of speaking all these words to all Israel: 46 And he said unto them, Set your hearts unto all the words which I testify among you this day, which ye shall command your children to observe to do, all the words of this law. 47 For it is not a vain thing for you; because it is your life: and through this thing ye shall prolong your days in the land, whither ye go over Jordan to possess it. 48 And the LORD spake unto Moses that selfsame day, saying, 49 Get thee up into this mountain Abarim, unto mount Nebo, which is in the land of Moab, that is over against Jericho; and behold the land of Canaan, which I give unto the children of Israel for a possession: 50 And die in the mount whither thou goest up, and be gathered unto thy people; as Aaron thy brother died in mount Hor, and was gathered unto his people: 51 Because ye trespassed against me among the children of Israel at the waters of Meribah-Kadesh, in the wilderness of Zin; because ye sanctified me not in the midst of the children of Israel. 52 Yet thou shalt see the land before thee; but thou shalt not go thither unto the land which I give the children of Israel.

Deuteronomy 33

And this is the blessing, wherewith Moses the man of God blessed the children of Israel before his death. 2 And he said, The LORD came from Sinai, and rose up from Seir unto them; he shined forth from mount Paran, and he came with ten thousands of saints: from his right hand went a fiery law for them. 3 Yea, he loved the people; all his saints are in thy hand: and they sat down at thy feet; every one shall receive of thy words. 4 Moses commanded us a law, even the inheritance of the congregation of Jacob. 5 And he was king in Jeshurun, when the heads of the people and the tribes of Israel were gathered together. 6 Let Reuben live, and not die; and let not his men be few. 7 And this is the blessing of Judah: and he said, Hear, LORD, the voice of Judah, and bring him unto his people: let his hands be sufficient for him; and be thou an help to him from his enemies. 8 And of Levi he said, Let thy Thummim and thy Urim be with thy holy one, whom thou didst prove at Massah, and with whom thou didst strive at the waters of Meribah; 9 Who said unto his father and to his mother, I have not seen him; neither did he acknowledge his brethren, nor knew his own children: for they have observed thy word, and kept thy covenant. 10 They shall teach Jacob thy judgments, and Israel thy law: they shall put incense before thee, and whole burnt sacrifice upon thine altar. 11 Bless, LORD, his substance, and accept the work of his hands: smite through the loins of them that rise against him, and of them that hate him, that they rise not again. 12 And of Benjamin he said, The beloved of the LORD shall dwell in safety by him; and the LORD shall cover him all the day long, and he shall dwell between his shoulders. 13 And of Joseph he said, Blessed of the LORD be his land, for the precious things of heaven, for the dew, and for the deep that coucheth beneath, 14 And for the precious fruits brought forth by the sun, and for the precious things put forth by the moon, 15 And for the chief things of the ancient mountains, and for the precious things of the lasting hills, 16 And for the precious things of the earth and fulness thereof, and for the good will of him that dwelt in the bush: let the blessing come upon the head of Joseph, and upon the top of the head of him that was separated from his brethren. 17 His glory is like the firstling of his bullock, and his horns are like the horns of unicorns: with them he shall push the people together to the ends of the earth: and they are the ten thousands of Ephraim, and they are the thousands of Manasseh. 18 And of Zebulun he said, Rejoice, Zebulun, in thy going out; and, Issachar, in thy tents. 19 They shall call the people unto the mountain; there they shall offer sacrifices of righteousness: for they shall suck of the abundance of the seas, and of treasures hid in the sand. 20 And of Gad he said, Blessed be he that enlargeth Gad: he dwelleth as a lion, and teareth the arm with the crown of the head. 21 And he provided the first part for himself, because there, in a portion of the lawgiver, was he seated; and he came with the heads of the people, he executed the justice of the LORD, and his judgments with Israel. 22 And of Dan he said, Dan is a lion's whelp: he shall leap from Bashan. 23 And of Naphtali he said, O Naphtali, satisfied with favour, and full with the blessing of the LORD: possess thou the west and the south. 24 And of Asher he said, Let Asher be blessed with children; let him be acceptable to his brethren, and let him dip his foot in oil. 25 Thy shoes shall be iron and brass; and as thy days, so shall thy strength be. 26 There is none like unto the God of Jeshurun, who rideth upon the heaven in thy help, and in his excellency on the sky. 27 The eternal God is thy refuge, and underneath are the everlasting arms: and he shall thrust out the enemy from before thee; and shall say, Destroy them. 28 Israel then shall dwell in safety alone: the fountain of Jacob shall be upon a land of corn and wine; also his heavens shall drop down dew. 29 Happy art thou, O Israel: who is like unto thee, O people saved by the LORD, the shield of thy help, and who is the sword of thy excellency! and thine enemies shall be found liars unto thee; and thou shalt tread upon their high places.

Deuteronomy 34

And Moses went up from the plains of Moab unto the mountain of Nebo, to the top of Pisgah, that is over against Jericho. And the LORD shewed him all the land of Gilead, unto Dan, 2 And all Naphtali, and the land of Ephraim, and Manasseh, and all the land of Judah, unto the utmost sea, 3 And the south, and the plain of the valley of Jericho, the city of palm trees, unto Zoar. 4 And the LORD said unto him, This is the land which I sware unto Abraham, unto Isaac, and unto Jacob, saying, I will give it unto thy seed: I have caused thee to see it with thine eyes, but thou shalt not go over thither. 5 So Moses the servant of the LORD died there in the land of Moab, according to the word of the LORD. 6 And he buried him in a valley in the land of Moab, over against Beth-peor: but no man knoweth of his sepulchre unto this day. 7 And Moses was an hundred and twenty years old when he died: his eye was not dim, nor his natural force abated. 8 And the children of Israel wept for Moses in the plains of Moab thirty days: so the days of weeping and mourning for Moses were ended. 9 And Joshua the son of Nun was full of the spirit of wisdom; for Moses had laid his hands upon him: and the children of Israel hearkened unto him, and did as the LORD commanded Moses. 10 And there arose not a prophet since in Israel like unto Moses, whom the LORD knew face to face, 11 In all the signs and the wonders, which the LORD sent him to do in the land of Egypt to Pharaoh, and to all his servants, and to all his land, 12 And in all that mighty hand, and in all the great terror which Moses shewed in the sight of all Israel.

List of Books

THE BOOK OF

JOSHUA

Joshua 1

Now after the death of Moses the servant of the LORD it came to pass, that the LORD spake unto Joshua the son of Nun, Moses' minister, saying, 2 Moses my servant is dead; now therefore arise, go over this Jordan, thou, and all this people, unto the land which I do give to them, even to the children of Israel. 3 Every place that the sole of your foot shall tread upon, that have I given unto you, as I said unto Moses. 4 From the wilderness and this Lebanon even unto the great river, the river Euphrates, all the land of the Hittites, and unto the great sea toward the going down of the sun, shall be your coast. 5 There shall not any man be able to stand before thee all the days of thy life: as I was with Moses, so I will be with thee: I will not fail thee, nor forsake thee. 6 Be strong and of a good courage: for unto this people shalt thou divide for an inheritance the land, which I sware unto their fathers to give them. 7 Only be thou strong and very courageous, that thou mayest observe to do according to all the law, which Moses my servant commanded thee: turn not from it to the right hand or to the left, that thou mayest prosper whithersoever thou goest. 8 This book of the law shall not depart out of thy mouth; but thou shalt meditate therein day and night, that thou mayest observe to do according to all that is written therein: for then thou shalt make thy way prosperous, and then thou shalt have good success. 9 Have not I commanded thee? Be strong and of a good courage; be not afraid, neither be thou dismayed: for the LORD thy God is with thee whithersoever thou goest. 10 Then Joshua commanded the officers of the people, saying, 11 Pass through the host, and command the people, saying, Prepare you victuals; for within three days ye shall pass over this Jordan, to go in to possess the land, which the LORD your God giveth you to possess it. 12 And to the Reubenites, and to the Gadites, and to half the tribe of Manasseh, spake Joshua, saying, 13 Remember the word which Moses the servant of the LORD commanded you, saying, The LORD your God hath given you rest, and hath given you this land. 14 Your wives, your little ones, and your cattle, shall remain in the land which Moses gave you on this side Jordan; but ye shall pass before your brethren armed, all the mighty men of valour, and help them; 15 Until the LORD have given your brethren rest, as he hath given you, and they also have possessed the land which the LORD your God giveth them: then ye shall return unto the land of your possession, and enjoy it, which Moses the LORD'S servant gave you on this side Jordan toward the sunrising. 16 And they answered Joshua, saying, All that thou commandest us we will do, and whithersoever thou sendest us, we will go. 17 According as we hearkened unto Moses in all things, so will we hearken unto thee: only the LORD thy God be with thee, as he was with Moses. 18 Whosoever he be that doth rebel against thy commandment, and will not hearken unto thy words in all that thou commandest him, he shall be put to death: only be strong and of a good courage.

Joshua 2

And Joshua the son of Nun sent out of Shittim two men to spy secretly, saying, Go view the land, even Jericho. And they went, and came into an harlot's house, named Rahab, and lodged there. 2 And it was told the king of Jericho, saying, Behold, there came men in hither to night of the children of Israel to search out the country. 3 And the king of Jericho sent unto Rahab, saying, Bring forth the men that are come to thee, which are entered into thine house: for they be come to search out all the country. 4 And the woman took the two men, and hid them, and said thus, There came men unto me, but I wist not whence they were: 5 And it came to pass about the time of shutting of the gate, when it was dark, that the men went out: whither the men went I wot not: pursue after them quickly; for ye shall overtake them. 6 But she had brought them up to the roof of the house, and hid them with the stalks of flax, which she had laid in order upon the roof. 7 And the men pursued after them the way to Jordan unto the fords: and as soon as they which pursued after them were gone out, they shut the gate. 8 And before they were laid down, she came up unto them upon the roof; 9 And she said unto the men, I know that the LORD hath given you the land, and that your terror is fallen upon us, and that all the inhabitants of the land faint because of you. 10 For we have heard how the LORD dried up the water of the Red sea for you, when ye came out of Egypt; and what ye did unto the two kings of the Amorites, that were on the other side Jordan, Sihon and Og, whom ye utterly destroyed. 11 And as soon as we had heard these things, our hearts did melt, neither did there remain any more courage in any man, because of you: for the LORD your God, he is God in heaven above, and in earth beneath. 12 Now therefore, I pray you, swear unto me by the LORD, since I have shewed you kindness, that ye will also shew kindness unto my father's house, and give me a true token: 13 And that ye will save alive my father, and my mother, and my brethren, and my sisters, and all that they have, and deliver our lives from death. 14 And the men answered her, Our life for yours, if ye utter not this our business. And it shall be, when the LORD hath given us the land, that we will deal kindly and truly with thee. 15 Then she let them down by a cord through the window: for her house was upon the town wall, and she dwelt upon the wall. 16 And she said unto them, Get you to the mountain, lest the pursuers meet you; and hide yourselves there three days, until the pursuers be returned: and afterward may ye go your way. 17 And the men said unto her, We will be blameless of this thine oath which thou hast made us swear. 18 Behold, when we come into the land, thou shalt bind this line of scarlet thread in the window which thou didst let us down by: and thou shalt bring thy father, and thy mother, and thy brethren, and all thy father's household, home unto thee. 19 And it shall be, that whosoever shall go out of the doors of thy house into the street, his blood shall be upon his head, and we will be guiltless: and whosoever shall be with thee in the house, his blood shall be on our head, if any hand be upon him. 20 And if thou utter this our business, then we will be quit of thine oath which thou hast made us to swear. 21 And she said, According unto your words, so be it. And she sent them away, and they departed: and she bound the scarlet line in the window. 22 And they went, and came unto the mountain, and abode there three days, until the pursuers were returned: and the pursuers sought them throughout all the way, but found them not. 23 So the two men returned, and descended from the mountain, and passed over, and came to Joshua the son of Nun, and told him all things that befell them: 24 And they said unto Joshua, Truly the LORD hath delivered into our hands all the land; for even all the inhabitants of the country do faint because of us.

Joshua 3

And Joshua rose early in the morning; and they removed from Shittim, and came to Jordan, he and all the children of Israel, and lodged there before they passed over. 2 And it came to pass after three days, that the officers went through the host; 3 And they commanded the people, saying, When ye see the ark of the covenant of the LORD your God, and the priests the Levites bearing it, then ye shall remove from your place, and go after it. 4 Yet there shall be a space between you and it, about two thousand cubits by measure: come not near unto it, that ye may know the way by which ye must go: for ye have not passed this way heretofore. 5 And Joshua said unto the people, Sanctify yourselves: for to morrow the LORD will do wonders among you. 6 And Joshua spake unto the priests, saying, Take up the ark of the covenant, and pass over before the people. And they took up the ark of the covenant, and went before the people. 7 And the LORD said unto Joshua, This day will I begin to magnify thee in the sight of all Israel, that they may know that, as I was with Moses, so I will be with thee. 8 And thou shalt command the priests that bear the ark of the covenant, saying, When ye are come to the brink of the water of Jordan, ye shall stand still in Jordan. 9 And Joshua said unto the children of Israel, Come hither, and hear the words of the LORD your God. 10 And Joshua said, Hereby ye shall know that the living God is among you, and that he will without fail drive out from before you the Canaanites, and the Hittites, and the Hivites, and the Perizzites, and the Girgashites, and the Amorites, and the Jebusites. 11 Behold, the ark of the covenant of the Lord of all the earth passeth over before you into Jordan. 12 Now therefore take you twelve men out of the tribes of Israel, out of every tribe a man. 13 And it shall come to pass, as soon as the soles of the feet of the priests that bear the ark of the LORD, the Lord of all the earth, shall rest in the waters of Jordan, that the waters of Jordan shall be cut off from the waters that come down from above; and they shall stand upon an heap. 14 And it came to pass, when the people removed from their tents, to pass over Jordan, and the priests bearing the ark of the covenant before the people; 15 And as they that bare the ark were come unto Jordan, and the feet of the priests that bare the ark were dipped in the brim of the water, (for Jordan overfloweth all his banks all the time of harvest,) 16 That the waters which came down from above stood and rose up upon an heap very far from the city Adam, that is beside Zaretan: and those that came down toward the sea of the plain, even the salt sea, failed, and were cut off: and the people passed over right against Jericho. 17 And the priests that bare the ark of the covenant of the LORD stood firm on dry ground in the midst of Jordan, and all the Israelites passed over on dry ground, until all the people were passed clean over Jordan.

Joshua 4

And it came to pass, when all the people were clean passed over Jordan, that the LORD spake unto Joshua, saying, 2 Take you twelve men out of the people, out of every tribe a man, 3 And command ye them, saying, Take you hence out of the midst of Jordan, out of the place where the priests' feet stood firm, twelve stones, and ye shall carry them over with you, and leave them in the lodging place, where ye shall lodge this night. 4 Then Joshua called the twelve men, whom he had prepared of the children of Israel, out of every tribe a man: 5 And Joshua said unto them, Pass over before the ark of the LORD your God into the midst of Jordan, and take ye up every man of you a stone upon his shoulder, according unto the number of the tribes of the children of Israel: 6 That this may be a sign among you, that when your children ask their fathers in time to come, saying, What mean ye by these stones? 7 Then ye shall answer them, That the waters of Jordan were cut off before the ark of the covenant of the LORD; when it passed over Jordan, the waters of Jordan were cut off: and these stones shall be for a memorial unto the children of Israel for ever. 8 And the children of Israel did so as Joshua commanded, and took up twelve stones out of the midst of Jordan, as the LORD spake unto Joshua, according to the number of the tribes of the children of Israel, and carried them over with them unto the place where they lodged, and laid them down there. 9 And Joshua set up twelve stones in the midst of Jordan, in the place where the feet of the priests which bare the ark of the covenant stood: and they are there unto this day. 10 For the priests which bare the ark stood in the midst of Jordan, until every thing was finished that the LORD commanded Joshua to speak unto the people, according to all that Moses commanded Joshua: and the people hasted and passed over. 11 And it came to pass, when all the people were clean passed over, that the ark of the LORD passed over, and the priests, in the presence of the people. 12 And the children of Reuben, and the children of Gad, and half the tribe of Manasseh, passed over armed before the children of Israel, as Moses spake unto them: 13 About forty thousand prepared for war passed over before the LORD unto battle, to the plains of Jericho. 14 On that day the LORD magnified Joshua in the sight of all Israel; and they feared him, as they feared Moses, all the days of his life. 15 And the LORD spake unto Joshua, saying, 16 Command the priests that bear the ark of the testimony, that they come up out of Jordan. 17 Joshua therefore commanded the priests, saying, Come ye up out of Jordan. 18 And it came to pass, when the priests that bare the ark of the covenant of the LORD were come up out of the midst of Jordan, and the soles of the priests' feet were lifted up unto the dry land, that the waters of Jordan returned unto their place, and flowed over all his banks, as they did before. 19 And the people came up out of Jordan on the tenth day of the first month, and encamped in Gilgal, in the east border of Jericho. 20 And those twelve stones, which they took out of Jordan, did Joshua pitch in Gilgal. 21 And he spake unto the children of Israel, saying, When your children shall ask their fathers in time to come, saying, What mean these stones? 22 Then ye shall let your children know, saying, Israel came over this Jordan on dry land. 23 For the LORD your God dried up the waters of Jordan from before you, until ye were passed over, as the LORD your God did to the Red sea, which he dried up from before us, until we were gone over: 24 That all the people of the earth might know the hand of the LORD, that it is mighty: that ye might fear the LORD your God for ever.

Joshua 5

And it came to pass, when all the kings of the Amorites, which were on the side of Jordan westward, and all the kings of the Canaanites, which were by the sea, heard that the LORD had dried up the waters of Jordan from before the children of Israel, until we were passed over, that their heart melted, neither was there spirit in them any more, because of the children of Israel. 2 At that time the LORD said unto Joshua, Make thee sharp knives, and circumcise again the children of Israel the second time. 3 And Joshua made him sharp knives, and circumcised the children of Israel at the hill of the foreskins. 4 And this is the cause why Joshua did circumcise: All the people that came out of Egypt, that were males, even all the men of war, died in the wilderness by the way, after they came out of Egypt. 5 Now all the people that came out were circumcised: but all the people that were born in the wilderness by the way as they came forth out of Egypt, them they had not circumcised. 6 For the children of Israel walked forty years in the wilderness, till all the people that were men of war, which came out of Egypt, were consumed, because they obeyed not the voice of the LORD: unto whom the LORD sware that he would not shew them the land, which the LORD sware unto their fathers that he would give us, a land that floweth with milk and honey. 7 And their children, whom he raised up in their stead, them Joshua circumcised: for they were uncircumcised, because they had not circumcised them by the way. 8 And it came to pass, when they had done circumcising all the people, that they abode in their places in the camp, till they were whole. 9 And the LORD said unto Joshua, This day have I rolled away the reproach of Egypt from off you. Wherefore the name of the place is called Gilgal unto this day. 10 And the children of Israel encamped in Gilgal, and kept the passover on the fourteenth day of the month at even in the plains of Jericho. 11 And they did eat of the old corn of the land on the morrow after the passover, unleavened cakes, and parched corn in the selfsame day. 12 And the manna ceased on the morrow after they had eaten of the old corn of the land; neither had the children of Israel manna any more; but they did eat of the fruit of the land of Canaan that year. 13 And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with his sword drawn in his hand: and Joshua went unto him, and said unto him, Art thou for us, or for our adversaries? 14 And he said, Nay; but as captain of the host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto him, What saith my lord unto his servant? 15 And the captain of the LORD'S host said unto Joshua, Loose thy shoe from off thy foot; for the place whereon thou standest is holy. And Joshua did so.

Joshua 6

Now Jericho was straitly shut up because of the children of Israel: none went out, and none came in. 2 And the LORD said unto Joshua, See, I have given into thine hand Jericho, and the king thereof, and the mighty men of valour. 3 And ye shall compass the city, all ye men of war, and go round about the city once. Thus shalt thou do six days. 4 And seven priests shall bear before the ark seven trumpets of rams horns: and the seventh day ye shall compass the city seven times, and the priests shall blow with the trumpets. 5 And it shall come to pass, that when they make a long blast with the ram's horn, and when ye hear the sound of the trumpet, all the people shall shout with a great shout; and the wall of the city shall fall down flat, and the people shall ascend up every man straight before him. 6 And Joshua the son of Nun called the priests, and said unto them, Take up the ark of the covenant, and let seven priests bear seven trumpets of rams' horns before the ark of the LORD. 7 And he said unto the people, Pass on, and compass the city, and let him that is armed pass on before the ark of the LORD. 8 And it came to pass, when Joshua had spoken unto the people, that the seven priests bearing the seven trumpets of rams' horns passed on before the LORD, and blew with the trumpets: and the ark of the covenant of the LORD followed them. 9 And the armed men went before the priests that blew with the trumpets, and the rereward came after the ark, the priests going on, and blowing with the trumpets. 10 And Joshua had commanded the people, saying, Ye shall not shout, nor make any noise with your voice, neither shall any word proceed out of your mouth, until the day I bid you shout; then shall ye shout. 11 So the ark of the LORD compassed the city, going about it once: and they came into the camp, and lodged in the camp. 12 And Joshua rose early in the morning, and the priests took up the ark of the LORD. 13 And seven priests bearing seven trumpets of rams' horns before the ark of the LORD went on continually, and blew with the trumpets: and the armed men went before them; but the rereward came after the ark of the LORD, the priests going on, and blowing with the trumpets. 14 And the second day they compassed the city once, and returned into the camp: so they did six days. 15 And it came to pass on the seventh day, that they rose early about the dawning of the day, and compassed the city after the same manner seven times: only on that day they compassed the city seven times. 16 And it came to pass at the seventh time, when the priests blew with the trumpets, Joshua said unto the people, Shout; for the LORD hath given you the city. 17 And the city shall be accursed, even it, and all that are therein, to the LORD: only Rahab the harlot shall live, she and all that are with her in the house, because she hid the messengers that we sent. 18 And ye, in any wise keep yourselves from the accursed thing, lest ye make yourselves accursed, when ye take of the accursed thing, and make the camp of Israel a curse, and trouble it. 19 But all the silver, and gold, and vessels of brass and iron, are consecrated unto the LORD: they shall come into the treasury of the LORD. 20 So the people shouted when the priests blew with the trumpets: and it came to pass, when the people heard the sound of the trumpet, and the people shouted with a great shout, that the wall fell down flat, so that the people went up into the city, every man straight before him, and they took the city. 21 And they utterly destroyed all that was in the city, both man and woman, young and old, and ox, and sheep, and ass, with the edge of the sword. 22 But Joshua had said unto the two men that had spied out the country, Go into the harlot's house, and bring out thence the woman, and all that she hath, as ye sware unto her. 23 And the young men that were spies went in, and brought Rahab, and her father, and her mother, and her brethren, and all that she had; and they brought out all her kindred, and left them without the camp of Israel. 24 And they burnt the city with fire, and all that was therein: only the silver, and the gold, and the vessels of brass and of iron, they put into the treasury of the house of the LORD. 25 And Joshua saved Rahab the harlot alive, and her father's household, and all that she had; and she dwelleth in Israel even unto this day; because she hid the messengers, which Joshua sent to spy out Jericho. 26 And Joshua adjured them at that time, saying, Cursed be the man before the LORD, that riseth up and buildeth this city Jericho: he shall lay the foundation thereof in his firstborn, and in his youngest son shall he set up the gates of it. 27 So the LORD was with Joshua; and his fame was noised throughout all the country.

Joshua 7

But the children of Israel committed a trespass in the accursed thing: for Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, took of the accursed thing: and the anger of the LORD was kindled against the children of Israel. 2 And Joshua sent men from Jericho to Ai, which is beside Beth-aven, on the east side of Bethel, and spake unto them, saying, Go up and view the country. And the men went up and viewed Ai. 3 And they returned to Joshua, and said unto him, Let not all the people go up; but let about two or three thousand men go up and smite Ai; and make not all the people to labour thither; for they are but few. 4 So there went up thither of the people about three thousand men: and they fled before the men of Ai. 5 And the men of Ai smote of them about thirty and six men: for they chased them from before the gate even unto Shebarim, and smote them in the going down: wherefore the hearts of the people melted, and became as water. 6 And Joshua rent his clothes, and fell to the earth upon his face before the ark of the LORD until the eventide, he and the elders of Israel, and put dust upon their heads. 7 And Joshua said, Alas, O Lord GOD, wherefore hast thou at all brought this people over Jordan, to deliver us into the hand of the Amorites, to destroy us? would to God we had been content, and dwelt on the other side Jordan! 8 O Lord, what shall I say, when Israel turneth their backs before their enemies! 9 For the Canaanites and all the inhabitants of the land shall hear of it, and shall environ us round, and cut off our name from the earth: and what wilt thou do unto thy great name? 10 And the LORD said unto Joshua, Get thee up; wherefore liest thou thus upon thy face? 11 Israel hath sinned, and they have also transgressed my covenant which I commanded them: for they have even taken of the accursed thing, and have also stolen, and dissembled also, and they have put it even among their own stuff. 12 Therefore the children of Israel could not stand before their enemies, but turned their backs before their enemies, because they were accursed: neither will I be with you any more, except ye destroy the accursed from among you. 13 Up, sanctify the people, and say, Sanctify yourselves against to morrow: for thus saith the LORD God of Israel, There is an accursed thing in the midst of thee, O Israel: thou canst not stand before thine enemies, until ye take away the accursed thing from among you. 14 In the morning therefore ye shall be brought according to your tribes: and it shall be, that the tribe which the LORD taketh shall come according to the families thereof; and the family which the LORD shall take shall come by households; and the household which the LORD shall take shall come man by man. 15 And it shall be, that he that is taken with the accursed thing shall be burnt with fire, he and all that he hath: because he hath transgressed the covenant of the LORD, and because he hath wrought folly in Israel. 16 So Joshua rose up early in the morning, and brought Israel by their tribes; and the tribe of Judah was taken: 17 And he brought the family of Judah; and he took the family of the Zarhites: and he brought the family of the Zarhites man by man; and Zabdi was taken: 18 And he brought his household man by man; and Achan, the son of Carmi, the son of Zabdi, the son of Zerah, of the tribe of Judah, was taken. 19 And Joshua said unto Achan, My son, give, I pray thee, glory to the LORD God of Israel, and make confession unto him; and tell me now what thou hast done; hide it not from me. 20 And Achan answered Joshua, and said, Indeed I have sinned against the LORD God of Israel, and thus and thus have I done: 21 When I saw among the spoils a goodly Babylonish garment, and two hundred shekels of silver, and a wedge of gold of fifty shekels weight, then I coveted them, and took them; and, behold, they are hid in the earth in the midst of my tent, and the silver under it. 22 So Joshua sent messengers, and they ran unto the tent; and, behold, it was hid in his tent, and the silver under it. 23 And they took them out of the midst of the tent, and brought them unto Joshua, and unto all the children of Israel, and laid them out before the LORD. 24 And Joshua, and all Israel with him, took Achan the son of Zerah, and the silver, and the garment, and the wedge of gold, and his sons, and his daughters, and his oxen, and his asses, and his sheep, and his tent, and all that he had: and they brought them unto the valley of Achor. 25 And Joshua said, Why hast thou troubled us? the LORD shall trouble thee this day. And all Israel stoned him with stones, and burned them with fire, after they had stoned them with stones. 26 And they raised over him a great heap of stones unto this day. So the LORD turned from the fierceness of his anger. Wherefore the name of that place was called, The valley of Achor, unto this day.

Joshua 8

And the LORD said unto Joshua, Fear not, neither be thou dismayed: take all the people of war with thee, and arise, go up to Ai: see, I have given into thy hand the king of Ai, and his people, and his city, and his land: 2 And thou shalt do to Ai and her king as thou didst unto Jericho and her king: only the spoil thereof, and the cattle thereof, shall ye take for a prey unto yourselves: lay thee an ambush for the city behind it. 3 So Joshua arose, and all the people of war, to go up against Ai: and Joshua chose out thirty thousand mighty men of valour, and sent them away by night. 4 And he commanded them, saying, Behold, ye shall lie in wait against the city, even behind the city: go not very far from the city, but be ye all ready: 5 And I, and all the people that are with me, will approach unto the city: and it shall come to pass, when they come out against us, as at the first, that we will flee before them, 6 (For they will come out after us) till we have drawn them from the city; for they will say, They flee before us, as at the first: therefore we will flee before them. 7 Then ye shall rise up from the ambush, and seize upon the city: for the LORD your God will deliver it into your hand. 8 And it shall be, when ye have taken the city, that ye shall set the city on fire: according to the commandment of the LORD shall ye do. See, I have commanded you. 9 Joshua therefore sent them forth: and they went to lie in ambush, and abode between Bethel and Ai, on the west side of Ai: but Joshua lodged that night among the people. 10 And Joshua rose up early in the morning, and numbered the people, and went up, he and the elders of Israel, before the people to Ai. 11 And all the people, even the people of war that were with him, went up, and drew nigh, and came before the city, and pitched on the north side of Ai: now there was a valley between them and Ai. 12 And he took about five thousand men, and set them to lie in ambush between Bethel and Ai, on the west side of the city. 13 And when they had set the people, even all the host that was on the north of the city, and their liers in wait on the west of the city, Joshua went that night into the midst of the valley. 14 And it came to pass, when the king of Ai saw it, that they hasted and rose up early, and the men of the city went out against Israel to battle, he and all his people, at a time appointed, before the plain; but he wist not that there were liers in ambush against him behind the city. 15 And Joshua and all Israel made as if they were beaten before them, and fled by the way of the wilderness. 16 And all the people that were in Ai were called together to pursue after them: and they pursued after Joshua, and were drawn away from the city. 17 And there was not a man left in Ai or Bethel, that went not out after Israel: and they left the city open, and pursued after Israel. 18 And the LORD said unto Joshua, Stretch out the spear that is in thy hand toward Ai; for I will give it into thine hand. And Joshua stretched out the spear that he had in his hand toward the city. 19 And the ambush arose quickly out of their place, and they ran as soon as he had stretched out his hand: and they entered into the city, and took it, and hasted and set the city on fire. 20 And when the men of Ai looked behind them, they saw, and, behold, the smoke of the city ascended up to heaven, and they had no power to flee this way or that way: and the people that fled to the wilderness turned back upon the pursuers. 21 And when Joshua and all Israel saw that the ambush had taken the city, and that the smoke of the city ascended, then they turned again, and slew the men of Ai. 22 And the other issued out of the city against them; so they were in the midst of Israel, some on this side, and some on that side: and they smote them, so that they let none of them remain or escape. 23 And the king of Ai they took alive, and brought him to Joshua. 24 And it came to pass, when Israel had made an end of slaying all the inhabitants of Ai in the field, in the wilderness wherein they chased them, and when they were all fallen on the edge of the sword, until they were consumed, that all the Israelites returned unto Ai, and smote it with the edge of the sword. 25 And so it was, that all that fell that day, both of men and women, were twelve thousand, even all the men of Ai. 26 For Joshua drew not his hand back, wherewith he stretched out the spear, until he had utterly destroyed all the inhabitants of Ai. 27 Only the cattle and the spoil of that city Israel took for a prey unto themselves, according unto the word of the LORD which he commanded Joshua. 28 And Joshua burnt Ai, and made it an heap for ever, even a desolation unto this day. 29 And the king of Ai he hanged on a tree until eventide: and as soon as the sun was down, Joshua commanded that they should take his carcase down from the tree, and cast it at the entering of the gate of the city, and raise thereon a great heap of stones, that remaineth unto this day. 30 Then Joshua built an altar unto the LORD God of Israel in mount Ebal, 31 As Moses the servant of the LORD commanded the children of Israel, as it is written in the book of the law of Moses, an altar of whole stones, over which no man hath lift up any iron: and they offered thereon burnt offerings unto the LORD, and sacrificed peace offerings. 32 And he wrote there upon the stones a copy of the law of Moses, which he wrote in the presence of the children of Israel. 33 And all Israel, and their elders, and officers, and their judges, stood on this side the ark and on that side before the priests the Levites, which bare the ark of the covenant of the LORD, as well the stranger, as he that was born among them; half of them over against mount Gerizim, and half of them over against mount Ebal; as Moses the servant of the LORD had commanded before, that they should bless the people of Israel. 34 And afterward he read all the words of the law, the blessings and cursings, according to all that is written in the book of the law. 35 There was not a word of all that Moses commanded, which Joshua read not before all the congregation of Israel, with the women, and the little ones, and the strangers that were conversant among them.

Joshua 9

And it came to pass, when all the kings which were on this side Jordan, in the hills, and in the valleys, and in all the coasts of the great sea over against Lebanon, the Hittite, and the Amorite, the Canaanite, the Perizzite, the Hivite, and the Jebusite, heard thereof; 2 That they gathered themselves together, to fight with Joshua and with Israel, with one accord. 3 And when the inhabitants of Gibeon heard what Joshua had done unto Jericho and to Ai, 4 They did work wilily, and went and made as if they had been ambassadors, and took old sacks upon their asses, and wine bottles, old, and rent, and bound up; 5 And old shoes and clouted upon their feet, and old garments upon them; and all the bread of their provision was dry and mouldy. 6 And they went to Joshua unto the camp at Gilgal, and said unto him, and to the men of Israel, We be come from a far country: now therefore make ye a league with us. 7 And the men of Israel said unto the Hivites, Peradventure ye dwell among us; and how shall we make a league with you? 8 And they said unto Joshua, We are thy servants. And Joshua said unto them, Who are ye? and from whence come ye? 9 And they said unto him, From a very far country thy servants are come because of the name of the LORD thy God: for we have heard the fame of him, and all that he did in Egypt, 10 And all that he did to the two kings of the Amorites, that were beyond Jordan, to Sihon king of Heshbon, and to Og king of Bashan, which was at Ashtaroth. 11 Wherefore our elders and all the inhabitants of our country spake to us, saying, Take victuals with you for the journey, and go to meet them, and say unto them, We are your servants: therefore now make ye a league with us. 12 This our bread we took hot for our provision out of our houses on the day we came forth to go unto you; but now, behold, it is dry, and it is mouldy: 13 And these bottles of wine, which we filled, were new; and, behold, they be rent: and these our garments and our shoes are become old by reason of the very long journey. 14 And the men took of their victuals, and asked not counsel at the mouth of the LORD. 15 And Joshua made peace with them, and made a league with them, to let them live: and the princes of the congregation sware unto them. 16 And it came to pass at the end of three days after they had made a league with them, that they heard that they were their neighbours, and that they dwelt among them. 17 And the children of Israel journeyed, and came unto their cities on the third day. Now their cities were Gibeon, and Chephirah, and Beeroth, and Kirjath-jearim. 18 And the children of Israel smote them not, because the princes of the congregation had sworn unto them by the LORD God of Israel. And all the congregation murmured against the princes. 19 But all the princes said unto all the congregation, We have sworn unto them by the LORD God of Israel: now therefore we may not touch them. 20 This we will do to them; we will even let them live, lest wrath be upon us, because of the oath which we sware unto them. 21 And the princes said unto them, Let them live; but let them be hewers of wood and drawers of water unto all the congregation; as the princes had promised them. 22 And Joshua called for them, and he spake unto them, saying, Wherefore have ye beguiled us, saying, We are very far from you; when ye dwell among us? 23 Now therefore ye are cursed, and there shall none of you be freed from being bondmen, and hewers of wood and drawers of water for the house of my God. 24 And they answered Joshua, and said, Because it was certainly told thy servants, how that the LORD thy God commanded his servant Moses to give you all the land, and to destroy all the inhabitants of the land from before you, therefore we were sore afraid of our lives because of you, and have done this thing. 25 And now, behold, we are in thine hand: as it seemeth good and right unto thee to do unto us, do. 26 And so did he unto them, and delivered them out of the hand of the children of Israel, that they slew them not. 27 And Joshua made them that day hewers of wood and drawers of water for the congregation, and for the altar of the LORD, even unto this day, in the place which he should choose.

Joshua 10

Now it came to pass, when Adoni-zedek king of Jerusalem had heard how Joshua had taken Ai, and had utterly destroyed it; as he had done to Jericho and her king, so he had done to Ai and her king; and how the inhabitants of Gibeon had made peace with Israel, and were among them; 2 That they feared greatly, because Gibeon was a great city, as one of the royal cities, and because it was greater than Ai, and all the men thereof were mighty. 3 Wherefore Adoni-zedek king of Jerusalem sent unto Hoham king of Hebron, and unto Piram king of Jarmuth, and unto Japhia king of Lachish, and unto Debir king of Eglon, saying, 4 Come up unto me, and help me, that we may smite Gibeon: for it hath made peace with Joshua and with the children of Israel. 5 Therefore the five kings of the Amorites, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, the king of Eglon, gathered themselves together, and went up, they and all their hosts, and encamped before Gibeon, and made war against it. 6 And the men of Gibeon sent unto Joshua to the camp to Gilgal, saying, Slack not thy hand from thy servants; come up to us quickly, and save us, and help us: for all the kings of the Amorites that dwell in the mountains are gathered together against us. 7 So Joshua ascended from Gilgal, he, and all the people of war with him, and all the mighty men of valour. 8 And the LORD said unto Joshua, Fear them not: for I have delivered them into thine hand; there shall not a man of them stand before thee. 9 Joshua therefore came unto them suddenly, and went up from Gilgal all night. 10 And the LORD discomfited them before Israel, and slew them with a great slaughter at Gibeon, and chased them along the way that goeth up to Beth-horon, and smote them to Azekah, and unto Makkedah. 11 And it came to pass, as they fled from before Israel, and were in the going down to Beth-horon, that the LORD cast down great stones from heaven upon them unto Azekah, and they died: they were more which died with hailstones than they whom the children of Israel slew with the sword. 12 Then spake Joshua to the LORD in the day when the LORD delivered up the Amorites before the children of Israel, and he said in the sight of Israel, Sun, stand thou still upon Gibeon; and thou, Moon, in the valley of Ajalon. 13 And the sun stood still, and the moon stayed, until the people had avenged themselves upon their enemies. Is not this written in the book of Jasher? So the sun stood still in the midst of heaven, and hasted not to go down about a whole day. 14 And there was no day like that before it or after it, that the LORD hearkened unto the voice of a man: for the LORD fought for Israel. 15 And Joshua returned, and all Israel with him, unto the camp to Gilgal. 16 But these five kings fled, and hid themselves in a cave at Makkedah. 17 And it was told Joshua, saying, The five kings are found hid in a cave at Makkedah. 18 And Joshua said, Roll great stones upon the mouth of the cave, and set men by it for to keep them: 19 And stay ye not, but pursue after your enemies, and smite the hindmost of them; suffer them not to enter into their cities: for the LORD your God hath delivered them into your hand. 20 And it came to pass, when Joshua and the children of Israel had made an end of slaying them with a very great slaughter, till they were consumed, that the rest which remained of them entered into fenced cities. 21 And all the people returned to the camp to Joshua at Makkedah in peace: none moved his tongue against any of the children of Israel. 22 Then said Joshua, Open the mouth of the cave, and bring out those five kings unto me out of the cave. 23 And they did so, and brought forth those five kings unto him out of the cave, the king of Jerusalem, the king of Hebron, the king of Jarmuth, the king of Lachish, and the king of Eglon. 24 And it came to pass, when they brought out those kings unto Joshua, that Joshua called for all the men of Israel, and said unto the captains of the men of war which went with him, Come near, put your feet upon the necks of these kings. And they came near, and put their feet upon the necks of them. 25 And Joshua said unto them, Fear not, nor be dismayed, be strong and of good courage: for thus shall the LORD do to all your enemies against whom ye fight. 26 And afterward Joshua smote them, and slew them, and hanged them on five trees: and they were hanging upon the trees until the evening. 27 And it came to pass at the time of the going down of the sun, that Joshua commanded, and they took them down off the trees, and cast them into the cave wherein they had been hid, and laid great stones in the cave's mouth, which remain until this very day. 28 And that day Joshua took Makkedah, and smote it with the edge of the sword, and the king thereof he utterly destroyed, them, and all the souls that were therein; he let none remain: and he did to the king of Makkedah as he did unto the king of Jericho. 29 Then Joshua passed from Makkedah, and all Israel with him, unto Libnah, and fought against Libnah: 30 And the LORD delivered it also, and the king thereof, into the hand of Israel; and he smote it with the edge of the sword, and all the souls that were therein; he let none remain in it; but did unto the king thereof as he did unto the king of Jericho. 31 And Joshua passed from Libnah, and all Israel with him, unto Lachish, and encamped against it, and fought against it: 32 And the LORD delivered Lachish into the hand of Israel, which took it on the second day, and smote it with the edge of the sword, and all the souls that were therein, according to all that he had done to Libnah. 33 Then Horam king of Gezer came up to help Lachish; and Joshua smote him and his people, until he had left him none remaining. 34 And from Lachish Joshua passed unto Eglon, and all Israel with him; and they encamped against it, and fought against it: 35 And they took it on that day, and smote it with the edge of the sword, and all the souls that were therein he utterly destroyed that day, according to all that he had done to Lachish. 36 And Joshua went up from Eglon, and all Israel with him, unto Hebron; and they fought against it: 37 And they took it, and smote it with the edge of the sword, and the king thereof, and all the cities thereof, and all the souls that were therein; he left none remaining, according to all that he had done to Eglon; but destroyed it utterly, and all the souls that were therein. 38 And Joshua returned, and all Israel with him, to Debir; and fought against it: 39 And he took it, and the king thereof, and all the cities thereof; and they smote them with the edge of the sword, and utterly destroyed all the souls that were therein; he left none remaining: as he had done to Hebron, so he did to Debir, and to the king thereof; as he had done also to Libnah, and to her king. 40 So Joshua smote all the country of the hills, and of the south, and of the vale, and of the springs, and all their kings: he left none remaining, but utterly destroyed all that breathed, as the LORD God of Israel commanded. 41 And Joshua smote them from Kadesh-barnea even unto Gaza, and all the country of Goshen, even unto Gibeon. 42 And all these kings and their land did Joshua take at one time, because the LORD God of Israel fought for Israel. 43 And Joshua returned, and all Israel with him, unto the camp to Gilgal.

Joshua 11

And it came to pass, when Jabin king of Hazor had heard those things, that he sent to Jobab king of Madon, and to the king of Shimron, and to the king of Achshaph, 2 And to the kings that were on the north of the mountains, and of the plains south of Chinneroth, and in the valley, and in the borders of Dor on the west, 3 And to the Canaanite on the east and on the west, and to the Amorite, and the Hittite, and the Perizzite, and the Jebusite in the mountains, and to the Hivite under Hermon in the land of Mizpeh. 4 And they went out, they and all their hosts with them, much people, even as the sand that is upon the sea shore in multitude, with horses and chariots very many. 5 And when all these kings were met together, they came and pitched together at the waters of Merom, to fight against Israel. 6 And the LORD said unto Joshua, Be not afraid because of them: for to morrow about this time will I deliver them up all slain before Israel: thou shalt hough their horses, and burn their chariots with fire. 7 So Joshua came, and all the people of war with him, against them by the waters of Merom suddenly; and they fell upon them. 8 And the LORD delivered them into the hand of Israel, who smote them, and chased them unto great Zidon, and unto Misrephoth-maim, and unto the valley of Mizpeh eastward; and they smote them, until they left them none remaining. 9 And Joshua did unto them as the LORD bade him: he houghed their horses, and burnt their chariots with fire. 10 And Joshua at that time turned back, and took Hazor, and smote the king thereof with the sword: for Hazor beforetime was the head of all those kingdoms. 11 And they smote all the souls that were therein with the edge of the sword, utterly destroying them: there was not any left to breathe: and he burnt Hazor with fire. 12 And all the cities of those kings, and all the kings of them, did Joshua take, and smote them with the edge of the sword, and he utterly destroyed them, as Moses the servant of the LORD commanded. 13 But as for the cities that stood still in their strength, Israel burned none of them, save Hazor only; that did Joshua burn. 14 And all the spoil of these cities, and the cattle, the children of Israel took for a prey unto themselves; but every man they smote with the edge of the sword, until they had destroyed them, neither left they any to breathe. 15 As the LORD commanded Moses his servant, so did Moses command Joshua, and so did Joshua; he left nothing undone of all that the LORD commanded Moses. 16 So Joshua took all that land, the hills, and all the south country, and all the land of Goshen, and the valley, and the plain, and the mountain of Israel, and the valley of the same; 17 Even from the mount Halak, that goeth up to Seir, even unto Baal-gad in the valley of Lebanon under mount Hermon: and all their kings he took, and smote them, and slew them. 18 Joshua made war a long time with all those kings. 19 There was not a city that made peace with the children of Israel, save the Hivites the inhabitants of Gibeon: all other they took in battle. 20 For it was of the LORD to harden their hearts, that they should come against Israel in battle, that he might destroy them utterly, and that they might have no favour, but that he might destroy them, as the LORD commanded Moses. 21 And at that time came Joshua, and cut off the Anakims from the mountains, from Hebron, from Debir, from Anab, and from all the mountains of Judah, and from all the mountains of Israel: Joshua destroyed them utterly with their cities. 22 There was none of the Anakims left in the land of the children of Israel: only in Gaza, in Gath, and in Ashdod, there remained. 23 So Joshua took the whole land, according to all that the LORD said unto Moses; and Joshua gave it for an inheritance unto Israel according to their divisions by their tribes. And the land rested from war.

Joshua 12

Now these are the kings of the land, which the children of Israel smote, and possessed their land on the other side Jordan toward the rising of the sun, from the river Arnon unto mount Hermon, and all the plain on the east: 2 Sihon king of the Amorites, who dwelt in Heshbon, and ruled from Aroer, which is upon the bank of the river Arnon, and from the middle of the river, and from half Gilead, even unto the river Jabbok, which is the border of the children of Ammon; 3 And from the plain to the sea of Chinneroth on the east, and unto the sea of the plain, even the salt sea on the east, the way to Beth-jeshimoth; and from the south, under Ashdoth-pisgah: 4 And the coast of Og king of Bashan, which was of the remnant of the giants, that dwelt at Ashtaroth and at Edrei, 5 And reigned in mount Hermon, and in Salcah, and in all Bashan, unto the border of the Geshurites and the Maachathites, and half Gilead, the border of Sihon king of Heshbon. 6 Them did Moses the servant of the LORD and the children of Israel smite: and Moses the servant of the LORD gave it for a possession unto the Reubenites, and the Gadites, and the half tribe of Manasseh. 7 And these are the kings of the country which Joshua and the children of Israel smote on this side Jordan on the west, from Baal-gad in the valley of Lebanon even unto the mount Halak, that goeth up to Seir; which Joshua gave unto the tribes of Israel for a possession according to their divisions; 8 In the mountains, and in the valleys, and in the plains, and in the springs, and in the wilderness, and in the south country; the Hittites, the Amorites, and the Canaanites, the Perizzites, the Hivites, and the Jebusites: 9 The king of Jericho, one; the king of Ai, which is beside Bethel, one; 10 The king of Jerusalem, one; the king of Hebron, one; 11 The king of Jarmuth, one; the king of Lachish, one; 12 The king of Eglon, one; the king of Gezer, one; 13 The king of Debir, one; the king of Geder, one; 14 The king of Hormah, one; the king of Arad, one; 15 The king of Libnah, one; the king of Adullam, one; 16 The king of Makkedah, one; the king of Bethel, one; 17 The king of Tappuah, one; the king of Hepher, one; 18 The king of Aphek, one; the king of Lasharon, one; 19 The king of Madon, one; the king of Hazor, one; 20 The king of Shimron-meron, one; the king of Achshaph, one; 21 The king of Taanach, one; the king of Megiddo, one; 22 The king of Kedesh, one; the king of Jokneam of Carmel, one; 23 The king of Dor in the coast of Dor, one; the king of the nations of Gilgal, one; 24 The king of Tirzah, one: all the kings thirty and one.

Joshua 13

Now Joshua was old and stricken in years; and the LORD said unto him, Thou art old and stricken in years, and there remaineth yet very much land to be possessed. 2 This is the land that yet remaineth: all the borders of the Philistines, and all Geshuri, 3 From Sihor, which is before Egypt, even unto the borders of Ekron northward, which is counted to the Canaanite: five lords of the Philistines; the Gazathites, and the Ashdothites, the Eshkalonites, the Gittites, and the Ekronites; also the Avites: 4 From the south, all the land of the Canaanites, and Mearah that is beside the Sidonians, unto Aphek, to the borders of the Amorites: 5 And the land of the Giblites, and all Lebanon, toward the sunrising, from Baal-gad under mount Hermon unto the entering into Hamath. 6 All the inhabitants of the hill country from Lebanon unto Misrephoth-maim, and all the Sidonians, them will I drive out from before the children of Israel: only divide thou it by lot unto the Israelites for an inheritance, as I have commanded thee. 7 Now therefore divide this land for an inheritance unto the nine tribes, and the half tribe of Manasseh, 8 With whom the Reubenites and the Gadites have received their inheritance, which Moses gave them, beyond Jordan eastward, even as Moses the servant of the LORD gave them; 9 From Aroer, that is upon the bank of the river Arnon, and the city that is in the midst of the river, and all the plain of Medeba unto Dibon; 10 And all the cities of Sihon king of the Amorites, which reigned in Heshbon, unto the border of the children of Ammon; 11 And Gilead, and the border of the Geshurites and Maachathites, and all mount Hermon, and all Bashan unto Salcah; 12 All the kingdom of Og in Bashan, which reigned in Ashtaroth and in Edrei, who remained of the remnant of the giants: for these did Moses smite, and cast them out. 13 Nevertheless the children of Israel expelled not the Geshurites, nor the Maachathites: but the Geshurites and the Maachathites dwell among the Israelites until this day. 14 Only unto the tribe of Levi he gave none inheritance; the sacrifices of the LORD God of Israel made by fire are their inheritance, as he said unto them. 15 And Moses gave unto the tribe of the children of Reuben inheritance according to their families. 16 And their coast was from Aroer, that is on the bank of the river Arnon, and the city that is in the midst of the river, and all the plain by Medeba; 17 Heshbon, and all her cities that are in the plain; Dibon, and Bamoth-baal, and Beth-baal-meon, 18 And Jahaza, and Kedemoth, and Mephaath, 19 And Kirjathaim, and Sibmah, and Zareth-shahar in the mount of the valley, 20 And Beth-peor, and Ashdoth-pisgah, and Beth-jeshimoth, 21 And all the cities of the plain, and all the kingdom of Sihon king of the Amorites, which reigned in Heshbon, whom Moses smote with the princes of Midian, Evi, and Rekem, and Zur, and Hur, and Reba, which were dukes of Sihon, dwelling in the country. 22 Balaam also the son of Beor, the soothsayer, did the children of Israel slay with the sword among them that were slain by them. 23 And the border of the children of Reuben was Jordan, and the border thereof. This was the inheritance of the children of Reuben after their families, the cities and the villages thereof. 24 And Moses gave inheritance unto the tribe of Gad, even unto the children of Gad according to their families. 25 And their coast was Jazer, and all the cities of Gilead, and half the land of the children of Ammon, unto Aroer that is before Rabbah; 26 And from Heshbon unto Ramath-mizpeh, and Betonim; and from Mahanaim unto the border of Debir; 27 And in the valley, Beth-aram, and Beth-nimrah, and Succoth, and Zaphon, the rest of the kingdom of Sihon king of Heshbon, Jordan and his border, even unto the edge of the sea of Chinnereth on the other side Jordan eastward. 28 This is the inheritance of the children of Gad after their families, the cities, and their villages. 29 And Moses gave inheritance unto the half tribe of Manasseh: and this was the possession of the half tribe of the children of Manasseh by their families. 30 And their coast was from Mahanaim, all Bashan, all the kingdom of Og king of Bashan, and all the towns of Jair, which are in Bashan, threescore cities: 31 And half Gilead, and Ashtaroth, and Edrei, cities of the kingdom of Og in Bashan, were pertaining unto the children of Machir the son of Manasseh, even to the one half of the children of Machir by their families. 32 These are the countries which Moses did distribute for inheritance in the plains of Moab, on the other side Jordan, by Jericho, eastward. 33 But unto the tribe of Levi Moses gave not any inheritance: the LORD God of Israel was their inheritance, as he said unto them.

Joshua 14

And these are the countries which the children of Israel inherited in the land of Canaan, which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, distributed for inheritance to them. 2 By lot was their inheritance, as the LORD commanded by the hand of Moses, for the nine tribes, and for the half tribe. 3 For Moses had given the inheritance of two tribes and an half tribe on the other side Jordan: but unto the Levites he gave none inheritance among them. 4 For the children of Joseph were two tribes, Manasseh and Ephraim: therefore they gave no part unto the Levites in the land, save cities to dwell in, with their suburbs for their cattle and for their substance. 5 As the LORD commanded Moses, so the children of Israel did, and they divided the land. 6 Then the children of Judah came unto Joshua in Gilgal: and Caleb the son of Jephunneh the Kenezite said unto him, Thou knowest the thing that the LORD said unto Moses the man of God concerning me and thee in Kadesh-barnea. 7 Forty years old was I when Moses the servant of the LORD sent me from Kadesh-barnea to espy out the land; and I brought him word again as it was in mine heart. 8 Nevertheless my brethren that went up with me made the heart of the people melt: but I wholly followed the LORD my God. 9 And Moses sware on that day, saying, Surely the land whereon thy feet have trodden shall be thine inheritance, and thy children's for ever, because thou hast wholly followed the LORD my God. 10 And now, behold, the LORD hath kept me alive, as he said, these forty and five years, even since the LORD spake this word unto Moses, while the children of Israel wandered in the wilderness: and now, lo, I am this day fourscore and five years old. 11 As yet I am as strong this day as I was in the day that Moses sent me: as my strength was then, even so is my strength now, for war, both to go out, and to come in. 12 Now therefore give me this mountain, whereof the LORD spake in that day; for thou heardest in that day how the Anakims were there, and that the cities were great and fenced: if so be the LORD will be with me, then I shall be able to drive them out, as the LORD said. 13 And Joshua blessed him, and gave unto Caleb the son of Jephunneh Hebron for an inheritance. 14 Hebron therefore became the inheritance of Caleb the son of Jephunneh the Kenezite unto this day, because that he wholly followed the LORD God of Israel. 15 And the name of Hebron before was Kirjath-arba; which Arba was a great man among the Anakims. And the land had rest from war.

Joshua 15

This then was the lot of the tribe of the children of Judah by their families; even to the border of Edom the wilderness of Zin southward was the uttermost part of the south coast. 2 And their south border was from the shore of the salt sea, from the bay that looketh southward: 3 And it went out to the south side to Maaleh-acrabbim, and passed along to Zin, and ascended up on the south side unto Kadesh-barnea, and passed along to Hezron, and went up to Adar, and fetched a compass to Karkaa: 4 From thence it passed toward Azmon, and went out unto the river of Egypt; and the goings out of that coast were at the sea: this shall be your south coast. 5 And the east border was the salt sea, even unto the end of Jordan. And their border in the north quarter was from the bay of the sea at the uttermost part of Jordan: 6 And the border went up to Beth-hogla, and passed along by the north of Beth-arabah; and the border went up to the stone of Bohan the son of Reuben: 7 And the border went up toward Debir from the valley of Achor, and so northward, looking toward Gilgal, that is before the going up to Adummim, which is on the south side of the river: and the border passed toward the waters of En-shemesh, and the goings out thereof were at En-rogel: 8 And the border went up by the valley of the son of Hinnom unto the south side of the Jebusite; the same is Jerusalem: and the border went up to the top of the mountain that lieth before the valley of Hinnom westward, which is at the end of the valley of the giants northward: 9 And the border was drawn from the top of the hill unto the fountain of the water of Nephtoah, and went out to the cities of mount Ephron; and the border was drawn to Baalah, which is Kirjath-jearim: 10 And the border compassed from Baalah westward unto mount Seir, and passed along unto the side of mount Jearim, which is Chesalon, on the north side, and went down to Beth-shemesh, and passed on to Timnah: 11 And the border went out unto the side of Ekron northward: and the border was drawn to Shicron, and passed along to mount Baalah, and went out unto Jabneel; and the goings out of the border were at the sea. 12 And the west border was to the great sea, and the coast thereof. This is the coast of the children of Judah round about according to their families. 13 And unto Caleb the son of Jephunneh he gave a part among the children of Judah, according to the commandment of the LORD to Joshua, even the city of Arba the father of Anak, which city is Hebron. 14 And Caleb drove thence the three sons of Anak, Sheshai, and Ahiman, and Talmai, the children of Anak. 15 And he went up thence to the inhabitants of Debir: and the name of Debir before was Kirjath-sepher. 16 And Caleb said, He that smiteth Kirjath-sepher, and taketh it, to him will I give Achsah my daughter to wife. 17 And Othniel the son of Kenaz, the brother of Caleb, took it: and he gave him Achsah his daughter to wife. 18 And it came to pass, as she came unto him, that she moved him to ask of her father a field: and she lighted off her ass; and Caleb said unto her, What wouldest thou? 19 Who answered, Give me a blessing; for thou hast given me a south land; give me also springs of water. And he gave her the upper springs, and the nether springs. 20 This is the inheritance of the tribe of the children of Judah according to their families. 21 And the uttermost cities of the tribe of the children of Judah toward the coast of Edom southward were Kabzeel, and Eder, and Jagur, 22 And Kinah, and Dimonah, and Adadah, 23 And Kedesh, and Hazor, and Ithnan, 24 Ziph, and Telem, and Bealoth, 25 And Hazor, Hadattah, and Kerioth, and Hezron, which is Hazor, 26 Amam, and Shema, and Moladah, 27 And Hazar-gaddah, and Heshmon, and Beth-palet, 28 And Hazar-shual, and Beer-sheba, and Bizjothjah, 29 Baalah, and Iim, and Azem, 30 And Eltolad, and Chesil, and Hormah, 31 And Ziklag, and Madmannah, and Sansannah, 32 And Lebaoth, and Shilhim, and Ain, and Rimmon: all the cities are twenty and nine, with their villages: 33 And in the valley, Eshtaol, and Zoreah, and Ashnah, 34 And Zanoah, and En-gannim, Tappuah, and Enam, 35 Jarmuth, and Adullam, Socoh, and Azekah, 36 And Sharaim, and Adithaim, and Gederah, and Gederothaim; fourteen cities with their villages: 37 Zenan, and Hadashah, and Migdal-gad, 38 And Dilean, and Mizpeh, and Joktheel, 39 Lachish, and Bozkath, and Eglon, 40 And Cabbon, and Lahmam, and Kithlish, 41 And Gederoth, Beth-dagon, and Naamah, and Makkedah; sixteen cities with their villages: 42 Libnah, and Ether, and Ashan, 43 And Jiphtah, and Ashnah, and Nezib, 44 And Keilah, and Achzib, and Mareshah; nine cities with their villages: 45 Ekron, with her towns and her villages: 46 From Ekron even unto the sea, all that lay near Ashdod, with their villages: 47 Ashdod with her towns and her villages, Gaza with her towns and her villages, unto the river of Egypt, and the great sea, and the border thereof: 48 And in the mountains, Shamir, and Jattir, and Socoh, 49 And Dannah, and Kirjath-sannah, which is Debir, 50 And Anab, and Eshtemoh, and Anim, 51 And Goshen, and Holon, and Giloh; eleven cities with their villages: 52 Arab, and Dumah, and Eshean, 53 And Janum, and Beth-tappuah, and Aphekah, 54 And Humtah, and Kirjath-arba, which is Hebron, and Zior; nine cities with their villages: 55 Maon, Carmel, and Ziph, and Juttah, 56 And Jezreel, and Jokdeam, and Zanoah, 57 Cain, Gibeah, and Timnah; ten cities with their villages: 58 Halhul, Beth-zur, and Gedor, 59 And Maarath, and Beth-anoth, and Eltekon; six cities with their villages: 60 Kirjath-baal, which is Kirjath-jearim, and Rabbah; two cities with their villages: 61 In the wilderness, Beth-arabah, Middin, and Secacah, 62 And Nibshan, and the city of Salt, and En-gedi; six cities with their villages. 63 As for the Jebusites the inhabitants of Jerusalem, the children of Judah could not drive them out: but the Jebusites dwell with the children of Judah at Jerusalem unto this day.

Joshua 16

And the lot of the children of Joseph fell from Jordan by Jericho, unto the water of Jericho on the east, to the wilderness that goeth up from Jericho throughout mount Bethel, 2 And goeth out from Bethel to Luz, and passeth along unto the borders of Archi to Ataroth, 3 And goeth down westward to the coast of Japhleti, unto the coast of Beth-horon the nether, and to Gezer: and the goings out thereof are at the sea. 4 So the children of Joseph, Manasseh and Ephraim, took their inheritance. 5 And the border of the children of Ephraim according to their families was thus: even the border of their inheritance on the east side was Ataroth-addar, unto Beth-horon the upper; 6 And the border went out toward the sea to Michmethah on the north side; and the border went about eastward unto Taanath-shiloh, and passed by it on the east to Janohah; 7 And it went down from Janohah to Ataroth, and to Naarath, and came to Jericho, and went out at Jordan. 8 The border went out from Tappuah westward unto the river Kanah; and the goings out thereof were at the sea. This is the inheritance of the tribe of the children of Ephraim by their families. 9 And the separate cities for the children of Ephraim were among the inheritance of the children of Manasseh, all the cities with their villages. 10 And they drave not out the Canaanites that dwelt in Gezer: but the Canaanites dwell among the Ephraimites unto this day, and serve under tribute.

Joshua 17

There was also a lot for the tribe of Manasseh; for he was the firstborn of Joseph; to wit, for Machir the firstborn of Manasseh, the father of Gilead: because he was a man of war, therefore he had Gilead and Bashan. 2 There was also a lot for the rest of the children of Manasseh by their families; for the children of Abiezer, and for the children of Helek, and for the children of Asriel, and for the children of Shechem, and for the children of Hepher, and for the children of Shemida: these were the male children of Manasseh the son of Joseph by their families. 3 But Zelophehad, the son of Hepher, the son of Gilead, the son of Machir, the son of Manasseh, had no sons, but daughters: and these are the names of his daughters, Mahlah, and Noah, Hoglah, Milcah, and Tirzah. 4 And they came near before Eleazar the priest, and before Joshua the son of Nun, and before the princes, saying, The LORD commanded Moses to give us an inheritance among our brethren. Therefore according to the commandment of the LORD he gave them an inheritance among the brethren of their father. 5 And there fell ten portions to Manasseh, beside the land of Gilead and Bashan, which were on the other side Jordan; 6 Because the daughters of Manasseh had an inheritance among his sons: and the rest of Manasseh's sons had the land of Gilead. 7 And the coast of Manasseh was from Asher to Michmethah, that lieth before Shechem; and the border went along on the right hand unto the inhabitants of En-tappuah. 8 Now Manasseh had the land of Tappuah: but Tappuah on the border of Manasseh belonged to the children of Ephraim; 9 And the coast descended unto the river Kanah, southward of the river: these cities of Ephraim are among the cities of Manasseh: the coast of Manasseh also was on the north side of the river, and the outgoings of it were at the sea: 10 Southward it was Ephraim's, and northward it was Manasseh's, and the sea is his border; and they met together in Asher on the north, and in Issachar on the east. 11 And Manasseh had in Issachar and in Asher Beth-shean and her towns, and Ibleam and her towns, and the inhabitants of Dor and her towns, and the inhabitants of Endor and her towns, and the inhabitants of Taanach and her towns, and the inhabitants of Megiddo and her towns, even three countries. 12 Yet the children of Manasseh could not drive out the inhabitants of those cities; but the Canaanites would dwell in that land. 13 Yet it came to pass, when the children of Israel were waxen strong, that they put the Canaanites to tribute; but did not utterly drive them out. 14 And the children of Joseph spake unto Joshua, saying, Why hast thou given me but one lot and one portion to inherit, seeing I am a great people, forasmuch as the LORD hath blessed me hitherto? 15 And Joshua answered them, If thou be a great people, then get thee up to the wood country, and cut down for thyself there in the land of the Perizzites and of the giants, if mount Ephraim be too narrow for thee. 16 And the children of Joseph said, The hill is not enough for us: and all the Canaanites that dwell in the land of the valley have chariots of iron, both they who are of Beth-shean and her towns, and they who are of the valley of Jezreel. 17 And Joshua spake unto the house of Joseph, even to Ephraim and to Manasseh, saying, Thou art a great people, and hast great power: thou shalt not have one lot only: 18 But the mountain shall be thine; for it is a wood, and thou shalt cut it down: and the outgoings of it shall be thine: for thou shalt drive out the Canaanites, though they have iron chariots, and though they be strong.

Joshua 18

And the whole congregation of the children of Israel assembled together at Shiloh, and set up the tabernacle of the congregation there. And the land was subdued before them. 2 And there remained among the children of Israel seven tribes, which had not yet received their inheritance. 3 And Joshua said unto the children of Israel, How long are ye slack to go to possess the land, which the LORD God of your fathers hath given you? 4 Give out from among you three men for each tribe: and I will send them, and they shall rise, and go through the land, and describe it according to the inheritance of them; and they shall come again to me. 5 And they shall divide it into seven parts: Judah shall abide in their coast on the south, and the house of Joseph shall abide in their coasts on the north. 6 Ye shall therefore describe the land into seven parts, and bring the description hither to me, that I may cast lots for you here before the LORD our God. 7 But the Levites have no part among you; for the priesthood of the LORD is their inheritance: and Gad, and Reuben, and half the tribe of Manasseh, have received their inheritance beyond Jordan on the east, which Moses the servant of the LORD gave them. 8 And the men arose, and went away: and Joshua charged them that went to describe the land, saying, Go and walk through the land, and describe it, and come again to me, that I may here cast lots for you before the LORD in Shiloh. 9 And the men went and passed through the land, and described it by cities into seven parts in a book, and came again to Joshua to the host at Shiloh. 10 And Joshua cast lots for them in Shiloh before the LORD: and there Joshua divided the land unto the children of Israel according to their divisions. 11 And the lot of the tribe of the children of Benjamin came up according to their families: and the coast of their lot came forth between the children of Judah and the children of Joseph. 12 And their border on the north side was from Jordan; and the border went up to the side of Jericho on the north side, and went up through the mountains westward; and the goings out thereof were at the wilderness of Beth-aven. 13 And the border went over from thence toward Luz, to the side of Luz, which is Bethel, southward; and the border descended to Ataroth-adar, near the hill that lieth on the south side of the nether Beth-horon. 14 And the border was drawn thence, and compassed the corner of the sea southward, from the hill that lieth before Beth-horon southward; and the goings out thereof were at Kirjath-baal, which is Kirjath-jearim, a city of the children of Judah: this was the west quarter. 15 And the south quarter was from the end of Kirjath-jearim, and the border went out on the west, and went out to the well of waters of Nephtoah: 16 And the border came down to the end of the mountain that lieth before the valley of the son of Hinnom, and which is in the valley of the giants on the north, and descended to the valley of Hinnom, to the side of Jebusi on the south, and descended to En-rogel, 17 And was drawn from the north, and went forth to En-shemesh, and went forth toward Geliloth, which is over against the going up of Adummim, and descended to the stone of Bohan the son of Reuben, 18 And passed along toward the side over against Arabah northward, and went down unto Arabah: 19 And the border passed along to the side of Beth-hoglah northward: and the outgoings of the border were at the north bay of the salt sea at the south end of Jordan: this was the south coast. 20 And Jordan was the border of it on the east side. This was the inheritance of the children of Benjamin, by the coasts thereof round about, according to their families. 21 Now the cities of the tribe of the children of Benjamin according to their families were Jericho, and Beth-hoglah, and the valley of Keziz, 22 And Beth-arabah, and Zemaraim, and Bethel, 23 And Avim, and Parah, and Ophrah, 24 And Chephar-haammonai, and Ophni, and Gaba; twelve cities with their villages: 25 Gibeon, and Ramah, and Beeroth, 26 And Mizpeh, and Chephirah, and Mozah, 27 And Rekem, and Irpeel, and Taralah, 28 And Zelah, Eleph, and Jebusi, which is Jerusalem, Gibeath, and Kirjath; fourteen cities with their villages. This is the inheritance of the children of Benjamin according to their families.

Joshua 19

And the second lot came forth to Simeon, even for the tribe of the children of Simeon according to their families: and their inheritance was within the inheritance of the children of Judah. 2 And they had in their inheritance Beer-sheba, or Sheba, and Moladah, 3 And Hazar-shual, and Balah, and Azem, 4 And Eltolad, and Bethul, and Hormah, 5 And Ziklag, and Beth-marcaboth, and Hazar-susah, 6 And Beth-lebaoth, and Sharuhen; thirteen cities and their villages: 7 Ain, Remmon, and Ether, and Ashan; four cities and their villages: 8 And all the villages that were round about these cities to Baalath-beer, Ramath of the south. This is the inheritance of the tribe of the children of Simeon according to their families. 9 Out of the portion of the children of Judah was the inheritance of the children of Simeon: for the part of the children of Judah was too much for them: therefore the children of Simeon had their inheritance within the inheritance of them. 10 And the third lot came up for the children of Zebulun according to their families: and the border of their inheritance was unto Sarid: 11 And their border went up toward the sea, and Maralah, and reached to Dabbasheth, and reached to the river that is before Jokneam; 12 And turned from Sarid eastward toward the sunrising unto the border of Chisloth-tabor, and then goeth out to daberath, and goeth up to Japhia, 13 And from thence passeth on along on the east to Gittah-hepher, to Ittah-kazin, and goeth out to Remmon-methoar to Neah; 14 And the border compasseth it on the north side to Hannathon: and the outgoings thereof are in the valley of Jiphthah-el: 15 And Kattath, and Nahallal, and Shimron, and Idalah, and Bethlehem: twelve cities with their villages. 16 This is the inheritance of the children of Zebulun according to their families, these cities with their villages. 17 And the fourth lot came out to Issachar, for the children of Issachar according to their families. 18 And their border was toward Jezreel, and Chesulloth, and Shunem, 19 And Haphraim, and Shihon, and Anaharath, 20 And Rabbith, and Kishion, and Abez, 21 And Remeth, and En-gannim, and En-haddah, and Beth-pazzez; 22 And the coast reacheth to Tabor, and Shahazimah, and Beth-shemesh; and the outgoings of their border were at Jordan: sixteen cities with their villages. 23 This is the inheritance of the tribe of the children of Issachar according to their families, the cities and their villages. 24 And the fifth lot came out for the tribe of the children of Asher according to their families. 25 And their border was Helkath, and Hali, and Beten, and Achshaph, 26 And Alammelech, and Amad, and Misheal; and reacheth to Carmel westward, and to Shihor-libnath; 27 And turneth toward the sunrising to Beth-dagon, and reacheth to Zebulun, and to the valley of Jiphthah-el toward the north side of Beth-emek, and Neiel, and goeth out to Cabul on the left hand, 28 And Hebron, and Rehob, and Hammon, and Kanah, even unto great Zidon; 29 And then the coast turneth to Ramah, and to the strong city Tyre; and the coast turneth to Hosah; and the outgoings thereof are at the sea from the coast to Achzib: 30 Ummah also, and Aphek, and Rehob: twenty and two cities with their villages. 31 This is the inheritance of the tribe of the children of Asher according to their families, these cities with their villages. 32 The sixth lot came out to the children of Naphtali, even for the children of Naphtali according to their families. 33 And their coast was from Heleph, from Allon to Zaanannim, and Adami, Nekeb, and Jabneel, unto Lakum; and the outgoings thereof were at Jordan: 34 And then the coast turneth westward to Aznoth-tabor, and goeth out from thence to Hukkok, and reacheth to Zebulun on the south side, and reacheth to Asher on the west side, and to Judah upon Jordan toward the sunrising. 35 And the fenced cities are Ziddim, Zer, and Hammath, Rakkath, and Chinnereth, 36 And Adamah, and Ramah, and Hazor, 37 And Kedesh, and Edrei, and En-hazor, 38 And Iron, and Migdal-el, Horem, and Beth-anath, and Beth-shemesh; nineteen cities with their villages. 39 This is the inheritance of the tribe of the children of Naphtali according to their families, the cities and their villages. 40 And the seventh lot came out for the tribe of the children of Dan according to their families. 41 And the coast of their inheritance was Zorah, and Eshtaol, and Ir-shemesh, 42 And Shaalabbin, and Ajalon, and Jethlah, 43 And Elon, and Thimnathah, and Ekron, 44 And Eltekeh, and Gibbethon, and Baalath, 45 And Jehud, and Bene-berak, and Gath-rimmon, 46 And Me-jarkon, and Rakkon, with the border before Japho. 47 And the coast of the children of Dan went out too little for them: therefore the children of Dan went up to fight against Leshem, and took it, and smote it with the edge of the sword, and possessed it, and dwelt therein, and called Leshem, Dan, after the name of Dan their father. 48 This is the inheritance of the tribe of the children of Dan according to their families, these cities with their villages. 49 When they had made an end of dividing the land for inheritance by their coasts, the children of Israel gave an inheritance to Joshua the son of Nun among them: 50 According to the word of the LORD they gave him the city which he asked, even Timnath-serah in mount Ephraim: and he built the city, and dwelt therein. 51 These are the inheritances which Eleazar the priest, and Joshua the son of Nun, and the heads of the fathers of the tribes of the children of Israel, divided for an inheritance by lot in Shiloh before the LORD, at the door of the tabernacle of the congregation. So they made an end of dividing the country.

Joshua 20

The LORD also spake unto Joshua, saying, 2 Speak to the children of Israel, saying, Appoint out for you cities of refuge, whereof I spake unto you by the hand of Moses: 3 That the slayer that killeth any person unawares and unwittingly may flee thither: and they shall be your refuge from the avenger of blood. 4 And when he that doth flee unto one of those cities shall stand at the entering of the gate of the city, and shall declare his cause in the ears of the elders of that city, they shall take him into the city unto them, and give him a place, that he may dwell among them. 5 And if the avenger of blood pursue after him, then they shall not deliver the slayer up into his hand; because he smote his neighbour unwittingly, and hated him not beforetime. 6 And he shall dwell in that city, until he stand before the congregation for judgment, and until the death of the high priest that shall be in those days: then shall the slayer return, and come unto his own city, and unto his own house, unto the city from whence he fled. 7 And they appointed Kedesh in Galilee in mount Naphtali, and Shechem in mount Ephraim, and Kirjath-arba, which is Hebron, in the mountain of Judah. 8 And on the other side Jordan by Jericho eastward, they assigned Bezer in the wilderness upon the plain out of the tribe of Reuben, and Ramoth in Gilead out of the tribe of Gad, and Golan in Bashan out of the tribe of Manasseh. 9 These were the cities appointed for all the children of Israel, and for the stranger that sojourneth among them, that whosoever killeth any person at unawares might flee thither, and not die by the hand of the avenger of blood, until he stood before the congregation.

Joshua 21

Then came near the heads of the fathers of the Levites unto Eleazar the priest, and unto Joshua the son of Nun, and unto the heads of the fathers of the tribes of the children of Israel; 2 And they spake unto them at Shiloh in the land of Canaan, saying, The LORD commanded by the hand of Moses to give us cities to dwell in, with the suburbs thereof for our cattle. 3 And the children of Israel gave unto the Levites out of their inheritance, at the commandment of the LORD, these cities and their suburbs. 4 And the lot came out for the families of the Kohathites: and the children of Aaron the priest, which were of the Levites, had by lot out of the tribe of Judah, and out of the tribe of Simeon, and out of the tribe of Benjamin, thirteen cities. 5 And the rest of the children of Kohath had by lot out of the families of the tribe of Ephraim, and out of the tribe of Dan, and out of the half tribe of Manasseh, ten cities. 6 And the children of Gershon had by lot out of the families of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the half tribe of Manasseh in Bashan, thirteen cities. 7 The children of Merari by their families had out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities. 8 And the children of Israel gave by lot unto the Levites these cities with their suburbs, as the LORD commanded by the hand of Moses. 9 And they gave out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, these cities which are here mentioned by name, 10 Which the children of Aaron, being of the families of the Kohathites, who were of the children of Levi, had: for theirs was the first lot. 11 And they gave them the city of Arba the father of Anak, which city is Hebron, in the hill country of Judah, with the suburbs thereof round about it. 12 But the fields of the city, and the villages thereof, gave they to Caleb the son of Jephunneh for his possession. 13 Thus they gave to the children of Aaron the priest Hebron with her suburbs, to be a city of refuge for the slayer; and Libnah with her suburbs, 14 And Jattir with her suburbs, and Eshtemoa with her suburbs, 15 And Holon with her suburbs, and Debir with her suburbs, 16 And Ain with her suburbs, and Juttah with her suburbs, and Beth-shemesh with her suburbs; nine cities out of those two tribes. 17 And out of the tribe of Benjamin, Gibeon with her suburbs, Geba with her suburbs, 18 Anathoth with her suburbs, and Almon with her suburbs; four cities. 19 All the cities of the children of Aaron, the priests, were thirteen cities with their suburbs. 20 And the families of the children of Kohath, the Levites which remained of the children of Kohath, even they had the cities of their lot out of the tribe of Ephraim. 21 For they gave them Shechem with her suburbs in mount Ephraim, to be a city of refuge for the slayer; and Gezer with her suburbs, 22 And Kibzaim with her suburbs, and Beth-horon with her suburbs; four cities. 23 And out of the tribe of Dan, Eltekeh with her suburbs, Gibbethon with her suburbs, 24 Aijalon with her suburbs, Gath-rimmon with her suburbs; four cities. 25 And out of the half tribe of Manasseh, Tanach with her suburbs, and Gath-rimmon with her suburbs; two cities. 26 All the cities were ten with their suburbs for the families of the children of Kohath that remained. 27 And unto the children of Gershon, of the families of the Levites, out of the other half tribe of Manasseh they gave Golan in Bashan with her suburbs, to be a city of refuge for the slayer; and Beesh-terah with her suburbs; two cities. 28 And out of the tribe of Issachar, Kishon with her suburbs, Dabareh with her suburbs, 29 Jarmuth with her suburbs, En-gannim with her suburbs; four cities. 30 And out of the tribe of Asher, Mishal with her suburbs, Abdon with her suburbs, 31 Helkath with her suburbs, and Rehob with her suburbs; four cities. 32 And out of the tribe of Naphtali, Kedesh in Galilee with her suburbs, to be a city of refuge for the slayer; and Hammoth-dor with her suburbs, and Kartan with her suburbs; three cities. 33 All the cities of the Gershonites according to their families were thirteen cities with their suburbs. 34 And unto the families of the children of Merari, the rest of the Levites, out of the tribe of Zebulun, Jokneam with her suburbs, and Kartah with her suburbs, 35 Dimnah with her suburbs, Nahalal with her suburbs; four cities. 36 And out of the tribe of Reuben, Bezer with her suburbs, and Jahazah with her suburbs, 37 Kedemoth with her suburbs, and Mephaath with her suburbs; four cities. 38 And out of the tribe of Gad, Ramoth in Gilead with her suburbs, to be a city of refuge for the slayer; and Mahanaim with her suburbs, 39 Heshbon with her suburbs, Jazer with her suburbs; four cities in all. 40 So all the cities for the children of Merari by their families, which were remaining of the families of the Levites, were by their lot twelve cities. 41 All the cities of the Levites within the possession of the children of Israel were forty and eight cities with their suburbs. 42 These cities were every one with their suburbs round about them: thus were all these cities. 43 And the LORD gave unto Israel all the land which he sware to give unto their fathers; and they possessed it, and dwelt therein. 44 And the LORD gave them rest round about, according to all that he sware unto their fathers: and there stood not a man of all their enemies before them; the LORD delivered all their enemies into their hand. 45 There failed not ought of any good thing which the LORD had spoken unto the house of Israel; all came to pass.

Joshua 22

Then Joshua called the Reubenites, and the Gadites, and the half tribe of Manasseh, 2 And said unto them, Ye have kept all that Moses the servant of the LORD commanded you, and have obeyed my voice in all that I commanded you: 3 Ye have not left your brethren these many days unto this day, but have kept the charge of the commandment of the LORD your God. 4 And now the LORD your God hath given rest unto your brethren, as he promised them: therefore now return ye, and get you unto your tents, and unto the land of your possession, which Moses the servant of the LORD gave you on the other side Jordan. 5 But take diligent heed to do the commandment and the law, which Moses the servant of the LORD charged you, to love the LORD your God, and to walk in all his ways, and to keep his commandments, and to cleave unto him, and to serve him with all your heart and with all your soul. 6 So Joshua blessed them, and sent them away: and they went unto their tents. 7 Now to the one half of the tribe of Manasseh Moses had given possession in Bashan: but unto the other half thereof gave Joshua among their brethren on this side Jordan westward. And when Joshua sent them away also unto their tents, then he blessed them, 8 And he spake unto them, saying, Return with much riches unto your tents, and with very much cattle, with silver, and with gold, and with brass, and with iron, and with very much raiment: divide the spoil of your enemies with your brethren. 9 And the children of Reuben and the children of Gad and the half tribe of Manasseh returned, and departed from the children of Israel out of Shiloh, which is in the land of Canaan, to go unto the country of Gilead, to the land of their possession, whereof they were possessed, according to the word of the LORD by the hand of Moses. 10 And when they came unto the borders of Jordan, that are in the land of Canaan, the children of Reuben and the children of Gad and the half tribe of Manasseh built there an altar by Jordan, a great altar to see to. 11 And the children of Israel heard say, Behold, the children of Reuben and the children of Gad and the half tribe of Manasseh have built an altar over against the land of Canaan, in the borders of Jordan, at the passage of the children of Israel. 12 And when the children of Israel heard of it, the whole congregation of the children of Israel gathered themselves together at Shiloh, to go up to war against them. 13 And the children of Israel sent unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, into the land of Gilead, Phinehas the son of Eleazar the priest, 14 And with him ten princes, of each chief house a prince throughout all the tribes of Israel; and each one was an head of the house of their fathers among the thousands of Israel. 15 And they came unto the children of Reuben, and to the children of Gad, and to the half tribe of Manasseh, unto the land of Gilead, and they spake with them, saying, 16 Thus saith the whole congregation of the LORD, What trespass is this that ye have committed against the God of Israel, to turn away this day from following the LORD, in that ye have builded you an altar, that ye might rebel this day against the LORD? 17 Is the iniquity of Peor too little for us, from which we are not cleansed until this day, although there was a plague in the congregation of the LORD, 18 But that ye must turn away this day from following the LORD? and it will be, seeing ye rebel to day against the LORD, that to morrow he will be wroth with the whole congregation of Israel. 19 Notwithstanding, if the land of your possession be unclean, then pass ye over unto the land of the possession of the LORD, wherein the LORD'S tabernacle dwelleth, and take possession among us: but rebel not against the LORD, nor rebel against us, in building you an altar beside the altar of the LORD our God. 20 Did not Achan the son of Zerah commit a trespass in the accursed thing, and wrath fell on all the congregation of Israel? and that man perished not alone in his iniquity. 21 Then the children of Reuben and the children of Gad and the half tribe of Manasseh answered, and said unto the heads of the thousands of Israel, 22 The LORD God of gods, the LORD God of gods, he knoweth, and Israel he shall know; if it be in rebellion, or if in transgression against the LORD, (save us not this day,) 23 That we have built us an altar to turn from following the LORD, or if to offer thereon burnt offering or meat offering, or if to offer peace offerings thereon, let the LORD himself require it; 24 And if we have not rather done it for fear of this thing, saying, In time to come your children might speak unto our children, saying, What have ye to do with the LORD God of Israel? 25 For the LORD hath made Jordan a border between us and you, ye children of Reuben and children of Gad; ye have no part in the LORD: so shall your children make our children cease from fearing the LORD. 26 Therefore we said, Let us now prepare to build us an altar, not for burnt offering, nor for sacrifice: 27 But that it may be a witness between us, and you, and our generations after us, that we might do the service of the LORD before him with our burnt offerings, and with our sacrifices, and with our peace offerings; that your children may not say to our children in time to come, Ye have no part in the LORD. 28 Therefore said we, that it shall be, when they should so say to us or to our generations in time to come, that we may say again, Behold the pattern of the altar of the LORD, which our fathers made, not for burnt offerings, nor for sacrifices; but it is a witness between us and you. 29 God forbid that we should rebel against the LORD, and turn this day from following the LORD, to build an altar for burnt offerings, for meat offerings, or for sacrifices, beside the altar of the LORD our God that is before his tabernacle. 30 And when Phinehas the priest, and the princes of the congregation and heads of the thousands of Israel which were with him, heard the words that the children of Reuben and the children of Gad and the children of Manasseh spake, it pleased them. 31 And Phinehas the son of Eleazar the priest said unto the children of Reuben, and to the children of Gad, and to the children of Manasseh, This day we perceive that the LORD is among us, because ye have not committed this trespass against the LORD: now ye have delivered the children of Israel out of the hand of the LORD. 32 And Phinehas the son of Eleazar the priest, and the princes, returned from the children of Reuben, and from the children of Gad, out of the land of Gilead, unto the land of Canaan, to the children of Israel, and brought them word again. 33 And the thing pleased the children of Israel; and the children of Israel blessed God, and did not intend to go up against them in battle, to destroy the land wherein the children of Reuben and Gad dwelt. 34 And the children of Reuben and the children of Gad called the altar Ed: for it shall be a witness between us that the LORD is God.

Joshua 23

And it came to pass a long time after that the LORD had given rest unto Israel from all their enemies round about, that Joshua waxed old and stricken in age. 2 And Joshua called for all Israel, and for their elders, and for their heads, and for their judges, and for their officers, and said unto them, I am old and stricken in age: 3 And ye have seen all that the LORD your God hath done unto all these nations because of you; for the LORD your God is he that hath fought for you. 4 Behold, I have divided unto you by lot these nations that remain, to be an inheritance for your tribes, from Jordan, with all the nations that I have cut off, even unto the great sea westward. 5 And the LORD your God, he shall expel them from before you, and drive them from out of your sight; and ye shall possess their land, as the LORD your God hath promised unto you. 6 Be ye therefore very courageous to keep and to do all that is written in the book of the law of Moses, that ye turn not aside therefrom to the right hand or to the left; 7 That ye come not among these nations, these that remain among you; neither make mention of the names of their gods, nor cause to swear by them, neither serve them, nor bow yourselves unto them: 8 But cleave unto the LORD your God, as ye have done unto this day. 9 For the LORD hath driven out from before you great nations and strong: but as for you, no man hath been able to stand before you unto this day. 10 One man of you shall chase a thousand: for the LORD your God, he it is that fighteth for you, as he hath promised you. 11 Take good heed therefore unto yourselves, that ye love the LORD your God. 12 Else if ye do in any wise go back, and cleave unto the remnant of these nations, even these that remain among you, and shall make marriages with them, and go in unto them, and they to you: 13 Know for a certainty that the LORD your God will no more drive out any of these nations from before you; but they shall be snares and traps unto you, and scourges in your sides, and thorns in your eyes, until ye perish from off this good land which the LORD your God hath given you. 14 And, behold, this day I am going the way of all the earth: and ye know in all your hearts and in all your souls, that not one thing hath failed of all the good things which the LORD your God spake concerning you; all are come to pass unto you, and not one thing hath failed thereof. 15 Therefore it shall come to pass, that as all good things are come upon you, which the LORD your God promised you; so shall the LORD bring upon you all evil things, until he have destroyed you from off this good land which the LORD your God hath given you. 16 When ye have transgressed the covenant of the LORD your God, which he commanded you, and have gone and served other gods, and bowed yourselves to them; then shall the anger of the LORD be kindled against you, and ye shall perish quickly from off the good land which he hath given unto you.

Joshua 24

And Joshua gathered all the tribes of Israel to Shechem, and called for the elders of Israel, and for their heads, and for their judges, and for their officers; and they presented themselves before God. 2 And Joshua said unto all the people, Thus saith the LORD God of Israel, Your fathers dwelt on the other side of the flood in old time, even Terah, the father of Abraham, and the father of Nachor: and they served other gods. 3 And I took your father Abraham from the other side of the flood, and led him throughout all the land of Canaan, and multiplied his seed, and gave him Isaac. 4 And I gave unto Isaac Jacob and Esau: and I gave unto Esau mount Seir, to possess it; but Jacob and his children went down into Egypt. 5 I sent Moses also and Aaron, and I plagued Egypt, according to that which I did among them: and afterward I brought you out. 6 And I brought your fathers out of Egypt: and ye came unto the sea; and the Egyptians pursued after your fathers with chariots and horsemen unto the Red sea. 7 And when they cried unto the LORD, he put darkness between you and the Egyptians, and brought the sea upon them, and covered them; and your eyes have seen what I have done in Egypt: and ye dwelt in the wilderness a long season. 8 And I brought you into the land of the Amorites, which dwelt on the other side Jordan; and they fought with you: and I gave them into your hand, that ye might possess their land; and I destroyed them from before you. 9 Then Balak the son of Zippor, king of Moab, arose and warred against Israel, and sent and called Balaam the son of Beor to curse you: 10 But I would not hearken unto Balaam; therefore he blessed you still: so I delivered you out of his hand. 11 And ye went over Jordan, and came unto Jericho: and the men of Jericho fought against you, the Amorites, and the Perizzites, and the Canaanites, and the Hittites, and the Girgashites, the Hivites, and the Jebusites; and I delivered them into your hand. 12 And I sent the hornet before you, which drave them out from before you, even the two kings of the Amorites; but not with thy sword, nor with thy bow. 13 And I have given you a land for which ye did not labour, and cities which ye built not, and ye dwell in them; of the vineyards and oliveyards which ye planted not do ye eat. 14 Now therefore fear the LORD, and serve him in sincerity and in truth: and put away the gods which your fathers served on the other side of the flood, and in Egypt; and serve ye the LORD. 15 And if it seem evil unto you to serve the LORD, choose you this day whom ye will serve; whether the gods which your fathers served that were on the other side of the flood, or the gods of the Amorites, in whose land ye dwell: but as for me and my house, we will serve the LORD. 16 And the people answered and said, God forbid that we should forsake the LORD, to serve other gods; 17 For the LORD our God, he it is that brought us up and our fathers out of the land of Egypt, from the house of bondage, and which did those great signs in our sight, and preserved us in all the way wherein we went, and among all the people through whom we passed: 18 And the LORD drave out from before us all the people, even the Amorites which dwelt in the land: therefore will we also serve the LORD; for he is our God. 19 And Joshua said unto the people, Ye cannot serve the LORD: for he is an holy God; he is a jealous God; he will not forgive your transgressions nor your sins. 20 If ye forsake the LORD, and serve strange gods, then he will turn and do you hurt, and consume you, after that he hath done you good. 21 And the people said unto Joshua, Nay; but we will serve the LORD. 22 And Joshua said unto the people, Ye are witnesses against yourselves that ye have chosen you the LORD, to serve him. And they said, We are witnesses. 23 Now therefore put away, said he, the strange gods which are among you, and incline your heart unto the LORD God of Israel. 24 And the people said unto Joshua, The LORD our God will we serve, and his voice will we obey. 25 So Joshua made a covenant with the people that day, and set them a statute and an ordinance in Shechem. 26 And Joshua wrote these words in the book of the law of God, and took a great stone, and set it up there under an oak, that was by the sanctuary of the LORD. 27 And Joshua said unto all the people, Behold, this stone shall be a witness unto us; for it hath heard all the words of the LORD which he spake unto us: it shall be therefore a witness unto you, lest ye deny your God. 28 So Joshua let the people depart, every man unto his inheritance. 29 And it came to pass after these things, that Joshua the son of Nun, the servant of the LORD, died, being an hundred and ten years old. 30 And they buried him in the border of his inheritance in Timnath-serah, which is in mount Ephraim, on the north side of the hill of Gaash. 31 And Israel served the LORD all the days of Joshua, and all the days of the elders that overlived Joshua, and which had known all the works of the LORD, that he had done for Israel. 32 And the bones of Joseph, which the children of Israel brought up out of Egypt, buried they in Shechem, in a parcel of ground which Jacob bought of the sons of Hamor the father of Shechem for an hundred pieces of silver: and it became the inheritance of the children of Joseph. 33 And Eleazar the son of Aaron died; and they buried him in a hill that pertained to Phinehas his son, which was given him in mount Ephraim.

List of Books

THE BOOK OF

JUDGES

Judges 1

Now after the death of Joshua it came to pass, that the children of Israel asked the LORD, saying, Who shall go up for us against the Canaanites first, to fight against them? 2 And the LORD said, Judah shall go up: behold, I have delivered the land into his hand. 3 And Judah said unto Simeon his brother, Come up with me into my lot, that we may fight against the Canaanites; and I likewise will go with thee into thy lot. So Simeon went with him. 4 And Judah went up; and the LORD delivered the Canaanites and the Perizzites into their hand: and they slew of them in Bezek ten thousand men. 5 And they found Adoni-bezek in Bezek: and they fought against him, and they slew the Canaanites and the Perizzites. 6 But Adoni-bezek fled; and they pursued after him, and caught him, and cut off his thumbs and his great toes. 7 And Adoni-bezek said, Threescore and ten kings, having their thumbs and their great toes cut off, gathered their meat under my table: as I have done, so God hath requited me. And they brought him to Jerusalem, and there he died. 8 Now the children of Judah had fought against Jerusalem, and had taken it, and smitten it with the edge of the sword, and set the city on fire. 9 And afterward the children of Judah went down to fight against the Canaanites, that dwelt in the mountain, and in the south, and in the valley. 10 And Judah went against the Canaanites that dwelt in Hebron: (now the name of Hebron before was Kirjath-arba:) and they slew Sheshai, and Ahiman, and Talmai. 11 And from thence he went against the inhabitants of Debir: and the name of Debir before was Kirjath-sepher: 12 And Caleb said, He that smiteth Kirjath-sepher, and taketh it, to him will I give Achsah my daughter to wife. 13 And Othniel the son of Kenaz, Caleb's younger brother, took it: and he gave him Achsah his daughter to wife. 14 And it came to pass, when she came to him, that she moved him to ask of her father a field: and she lighted from off her ass; and Caleb said unto her, What wilt thou? 15 And she said unto him, Give me a blessing: for thou hast given me a south land; give me also springs of water. And Caleb gave her the upper springs and the nether springs. 16 And the children of the Kenite, Moses' father in law, went up out of the city of palm trees with the children of Judah into the wilderness of Judah, which lieth in the south of Arad; and they went and dwelt among the people. 17 And Judah went with Simeon his brother, and they slew the Canaanites that inhabited Zephath, and utterly destroyed it. And the name of the city was called Hormah. 18 Also Judah took Gaza with the coast thereof, and Askelon with the coast thereof, and Ekron with the coast thereof. 19 And the LORD was with Judah; and he drave out the inhabitants of the mountain; but could not drive out the inhabitants of the valley, because they had chariots of iron. 20 And they gave Hebron unto Caleb, as Moses said: and he expelled thence the three sons of Anak. 21 And the children of Benjamin did not drive out the Jebusites that inhabited Jerusalem; but the Jebusites dwell with the children of Benjamin in Jerusalem unto this day. 22 And the house of Joseph, they also went up against Bethel: and the LORD was with them. 23 And the house of Joseph sent to descry Bethel. (Now the name of the city before was Luz.) 24 And the spies saw a man come forth out of the city, and they said unto him, Shew us, we pray thee, the entrance into the city, and we will shew thee mercy. 25 And when he shewed them the entrance into the city, they smote the city with the edge of the sword; but they let go the man and all his family. 26 And the man went into the land of the Hittites, and built a city, and called the name thereof Luz: which is the name thereof unto this day. 27 Neither did Manasseh drive out the inhabitants of Beth-shean and her towns, nor Taanach and her towns, nor the inhabitants of Dor and her towns, nor the inhabitants of Ibleam and her towns, nor the inhabitants of Megiddo and her towns: but the Canaanites would dwell in that land. 28 And it came to pass, when Israel was strong, that they put the Canaanites to tribute, and did not utterly drive them out. 29 Neither did Ephraim drive out the Canaanites that dwelt in Gezer; but the Canaanites dwelt in Gezer among them. 30 Neither did Zebulun drive out the inhabitants of Kitron, nor the inhabitants of Nahalol; but the Canaanites dwelt among them, and became tributaries. 31 Neither did Asher drive out the inhabitants of Accho, nor the inhabitants of Zidon, nor of Ahlab, nor of Achzib, nor of Helbah, nor of Aphik, nor of Rehob: 32 But the Asherites dwelt among the Canaanites, the inhabitants of the land: for they did not drive them out. 33 Neither did Naphtali drive out the inhabitants of Beth-shemesh, nor the inhabitants of Beth-anath; but he dwelt among the Canaanites, the inhabitants of the land: nevertheless the inhabitants of Beth-shemesh and of Beth-anath became tributaries unto them. 34 And the Amorites forced the children of Dan into the mountain: for they would not suffer them to come down to the valley: 35 But the Amorites would dwell in mount Heres in Aijalon, and in Shaalbim: yet the hand of the house of Joseph prevailed, so that they became tributaries. 36 And the coast of the Amorites was from the going up to Akrabbim, from the rock, and upward.

Judges 2

And an angel of the LORD came up from Gilgal to Bochim, and said, I made you to go up out of Egypt, and have brought you unto the land which I sware unto your fathers; and I said, I will never break my covenant with you. 2 And ye shall make no league with the inhabitants of this land; ye shall throw down their altars: but ye have not obeyed my voice: why have ye done this? 3 Wherefore I also said, I will not drive them out from before you; but they shall be as thorns in your sides, and their gods shall be a snare unto you. 4 And it came to pass, when the angel of the LORD spake these words unto all the children of Israel, that the people lifted up their voice, and wept. 5 And they called the name of that place Bochim: and they sacrificed there unto the LORD. 6 And when Joshua had let the people go, the children of Israel went every man unto his inheritance to possess the land. 7 And the people served the LORD all the days of Joshua, and all the days of the elders that outlived Joshua, who had seen all the great works of the LORD, that he did for Israel. 8 And Joshua the son of Nun, the servant of the LORD, died, being an hundred and ten years old. 9 And they buried him in the border of his inheritance in Timnath-heres, in the mount of Ephraim, on the north side of the hill Gaash. 10 And also all that generation were gathered unto their fathers: and there arose another generation after them, which knew not the LORD, nor yet the works which he had done for Israel. 11 And the children of Israel did evil in the sight of the LORD, and served Baalim: 12 And they forsook the LORD God of their fathers, which brought them out of the land of Egypt, and followed other gods, of the gods of the people that were round about them, and bowed themselves unto them, and provoked the LORD to anger. 13 And they forsook the LORD, and served Baal and Ashtaroth. 14 And the anger of the LORD was hot against Israel, and he delivered them into the hands of spoilers that spoiled them, and he sold them into the hands of their enemies round about, so that they could not any longer stand before their enemies. 15 Whithersoever they went out, the hand of the LORD was against them for evil, as the LORD had said, and as the LORD had sworn unto them: and they were greatly distressed. 16 Nevertheless the LORD raised up judges, which delivered them out of the hand of those that spoiled them. 17 And yet they would not hearken unto their judges, but they went a whoring after other gods, and bowed themselves unto them: they turned quickly out of the way which their fathers walked in, obeying the commandments of the LORD; but they did not so. 18 And when the LORD raised them up judges, then the LORD was with the judge, and delivered them out of the hand of their enemies all the days of the judge: for it repented the LORD because of their groanings by reason of them that oppressed them and vexed them. 19 And it came to pass, when the judge was dead, that they returned, and corrupted themselves more than their fathers, in following other gods to serve them, and to bow down unto them; they ceased not from their own doings, nor from their stubborn way. 20 And the anger of the LORD was hot against Israel; and he said, Because that this people hath transgressed my covenant which I commanded their fathers, and have not hearkened unto my voice; 21 I also will not henceforth drive out any from before them of the nations which Joshua left when he died: 22 That through them I may prove Israel, whether they will keep the way of the LORD to walk therein, as their fathers did keep it, or not. 23 Therefore the LORD left those nations, without driving them out hastily; neither delivered he them into the hand of Joshua.

Judges 3

Now these are the nations which the LORD left, to prove Israel by them, even as many of Israel as had not known all the wars of Canaan; 2 Only that the generations of the children of Israel might know, to teach them war, at the least such as before knew nothing thereof; 3 Namely, five lords of the Philistines, and all the Canaanites, and the Sidonians, and the Hivites that dwelt in mount Lebanon, from mount Baal-hermon unto the entering in of Hamath. 4 And they were to prove Israel by them, to know whether they would hearken unto the commandments of the LORD, which he commanded their fathers by the hand of Moses. 5 And the children of Israel dwelt among the Canaanites, Hittites, and Amorites, and Perizzites, and Hivites, and Jebusites: 6 And they took their daughters to be their wives, and gave their daughters to their sons, and served their gods. 7 And the children of Israel did evil in the sight of the LORD, and forgat the LORD their God, and served Baalim and the groves. 8 Therefore the anger of the LORD was hot against Israel, and he sold them into the hand of Chushan-rishathaim king of Mesopotamia: and the children of Israel served Chushan-rishathaim eight years. 9 And when the children of Israel cried unto the LORD, the LORD raised up a deliverer to the children of Israel, who delivered them, even Othniel the son of Kenaz, Caleb's younger brother. 10 And the Spirit of the LORD came upon him, and he judged Israel, and went out to war: and the LORD delivered Chushan-rishathaim king of Mesopotamia into his hand; and his hand prevailed against Chushan-rishathaim. 11 And the land had rest forty years. And Othniel the son of Kenaz died. 12 And the children of Israel did evil again in the sight of the LORD: and the LORD strengthened Eglon the king of Moab against Israel, because they had done evil in the sight of the LORD. 13 And he gathered unto him the children of Ammon and Amalek, and went and smote Israel, and possessed the city of palm trees. 14 So the children of Israel served Eglon the king of Moab eighteen years. 15 But when the children of Israel cried unto the LORD, the LORD raised them up a deliverer, Ehud the son of Gera, a Benjamite, a man lefthanded: and by him the children of Israel sent a present unto Eglon the king of Moab. 16 But Ehud made him a dagger which had two edges, of a cubit length; and he did gird it under his raiment upon his right thigh. 17 And he brought the present unto Eglon king of Moab: and Eglon was a very fat man. 18 And when he had made an end to offer the present, he sent away the people that bare the present. 19 But he himself turned again from the quarries that were by Gilgal, and said, I have a secret errand unto thee, O king: who said, Keep silence. And all that stood by him went out from him. 20 And Ehud came unto him; and he was sitting in a summer parlour, which he had for himself alone. And Ehud said, I have a message from God unto thee. And he arose out of his seat. 21 And Ehud put forth his left hand, and took the dagger from his right thigh, and thrust it into his belly: 22 And the haft also went in after the blade; and the fat closed upon the blade, so that he could not draw the dagger out of his belly; and the dirt came out. 23 Then Ehud went forth through the porch, and shut the doors of the parlour upon him, and locked them. 24 When he was gone out, his servants came; and when they saw that, behold, the doors of the parlour were locked, they said, Surely he covereth his feet in his summer chamber. 25 And they tarried till they were ashamed: and, behold, he opened not the doors of the parlour; therefore they took a key, and opened them: and, behold, their lord was fallen down dead on the earth. 26 And Ehud escaped while they tarried, and passed beyond the quarries, and escaped unto Seirath. 27 And it came to pass, when he was come, that he blew a trumpet in the mountain of Ephraim, and the children of Israel went down with him from the mount, and he before them. 28 And he said unto them, Follow after me: for the LORD hath delivered your enemies the Moabites into your hand. And they went down after him, and took the fords of Jordan toward Moab, and suffered not a man to pass over. 29 And they slew of Moab at that time about ten thousand men, all lusty, and all men of valour; and there escaped not a man. 30 So Moab was subdued that day under the hand of Israel. And the land had rest fourscore years. 31 And after him was Shamgar the son of Anath, which slew of the Philistines six hundred men with an ox goad: and he also delivered Israel.

Judges 4

And the children of Israel again did evil in the sight of the LORD, when Ehud was dead. 2 And the LORD sold them into the hand of Jabin king of Canaan, that reigned in Hazor; the captain of whose host was Sisera, which dwelt in Harosheth of the Gentiles. 3 And the children of Israel cried unto the LORD: for he had nine hundred chariots of iron; and twenty years he mightily oppressed the children of Israel. 4 And Deborah, a prophetess, the wife of Lapidoth, she judged Israel at that time. 5 And she dwelt under the palm tree of Deborah between Ramah and Bethel in mount Ephraim: and the children of Israel came up to her for judgment. 6 And she sent and called Barak the son of Abinoam out of Kedesh-naphtali, and said unto him, Hath not the LORD God of Israel commanded, saying, Go and draw toward mount Tabor, and take with thee ten thousand men of the children of Naphtali and of the children of Zebulun? 7 And I will draw unto thee to the river Kishon Sisera, the captain of Jabin's army, with his chariots and his multitude; and I will deliver him into thine hand. 8 And Barak said unto her, If thou wilt go with me, then I will go: but if thou wilt not go with me, then I will not go. 9 And she said, I will surely go with thee: notwithstanding the journey that thou takest shall not be for thine honour; for the LORD shall sell Sisera into the hand of a woman. And Deborah arose, and went with Barak to Kedesh. 10 And Barak called Zebulun and Naphtali to Kedesh; and he went up with ten thousand men at his feet: and Deborah went up with him. 11 Now Heber the Kenite, which was of the children of Hobab the father in law of Moses, had severed himself from the Kenites, and pitched his tent unto the plain of Zaanaim, which is by Kedesh. 12 And they shewed Sisera that Barak the son of Abinoam was gone up to mount Tabor. 13 And Sisera gathered together all his chariots, even nine hundred chariots of iron, and all the people that were with him, from Harosheth of the Gentiles unto the river of Kishon. 14 And Deborah said unto Barak, Up; for this is the day in which the LORD hath delivered Sisera into thine hand: is not the LORD gone out before thee? So Barak went down from mount Tabor, and ten thousand men after him. 15 And the LORD discomfited Sisera, and all his chariots, and all his host, with the edge of the sword before Barak; so that Sisera lighted down off his chariot, and fled away on his feet. 16 But Barak pursued after the chariots, and after the host, unto Harosheth of the Gentiles: and all the host of Sisera fell upon the edge of the sword; and there was not a man left. 17 Howbeit Sisera fled away on his feet to the tent of Jael the wife of Heber the Kenite: for there was peace between Jabin the king of Hazor and the house of Heber the Kenite. 18 And Jael went out to meet Sisera, and said unto him, Turn in, my lord, turn in to me; fear not. And when he had turned in unto her into the tent, she covered him with a mantle. 19 And he said unto her, Give me, I pray thee, a little water to drink; for I am thirsty. And she opened a bottle of milk, and gave him drink, and covered him. 20 Again he said unto her, Stand in the door of the tent, and it shall be, when any man doth come and enquire of thee, and say, Is there any man here? that thou shalt say, No. 21 Then Jael Heber's wife took a nail of the tent, and took an hammer in her hand, and went softly unto him, and smote the nail into his temples, and fastened it into the ground: for he was fast asleep and weary. So he died. 22 And, behold, as Barak pursued Sisera, Jael came out to meet him, and said unto him, Come, and I will shew thee the man whom thou seekest. And when he came into her tent, behold, Sisera lay dead, and the nail was in his temples. 23 So God subdued on that day Jabin the king of Canaan before the children of Israel. 24 And the hand of the children of Israel prospered, and prevailed against Jabin the king of Canaan, until they had destroyed Jabin king of Canaan.

Judges 5

Then sang Deborah and Barak the son of Abinoam on that day, saying, 2 Praise ye the LORD for the avenging of Israel, when the people willingly offered themselves. 3 Hear, O ye kings; give ear, O ye princes; I, even I, will sing unto the LORD; I will sing praise to the LORD God of Israel. 4 LORD, when thou wentest out of Seir, when thou marchedst out of the field of Edom, the earth trembled, and the heavens dropped, the clouds also dropped water. 5 The mountains melted from before the LORD, even that Sinai from before the LORD God of Israel. 6 In the days of Shamgar the son of Anath, in the days of Jael, the highways were unoccupied, and the travelers walked through byways. 7 The inhabitants of the villages ceased, they ceased in Israel, until that I Deborah arose, that I arose a mother in Israel. 8 They chose new gods; then was war in the gates: was there a shield or spear seen among forty thousand in Israel? 9 My heart is toward the governors of Israel, that offered themselves willingly among the people. Bless ye the LORD. 10 Speak, ye that ride on white asses, ye that sit in judgment, and walk by the way. 11 They that are delivered from the noise of archers in the places of drawing water, there shall they rehearse the righteous acts of the LORD, even the righteous acts toward the inhabitants of his villages in Israel: then shall the people of the LORD go down to the gates. 12 Awake, awake, Deborah: awake, awake, utter a song: arise, Barak, and lead thy captivity captive, thou son of Abinoam. 13 Then he made him that remaineth have dominion over the nobles among the people: the LORD made me have dominion over the mighty. 14 Out of Ephraim was there a root of them against Amalek; after thee, Benjamin, among thy people; out of Machir came down governors, and out of Zebulun they that handle the pen of the writer. 15 And the princes of Issachar were with Deborah; even Issachar, and also Barak: he was sent on foot into the valley. For the divisions of Reuben there were great thoughts of heart. 16 Why abodest thou among the sheepfolds, to hear the bleatings of the flocks? For the divisions of Reuben there were great searchings of heart. 17 Gilead abode beyond Jordan: and why did Dan remain in ships? Asher continued on the sea shore, and abode in his breaches. 18 Zebulun and Naphtali were a people that jeoparded their lives unto the death in the high places of the field. 19 The kings came and fought, then fought the kings of Canaan in Taanach by the waters of Megiddo; they took no gain of money. 20 They fought from heaven; the stars in their courses fought against Sisera. 21 The river of Kishon swept them away, that ancient river, the river Kishon. O my soul, thou hast trodden down strength. 22 Then were the horsehoofs broken by the means of the pransings, the pransings of their mighty ones. 23 Curse ye Meroz, said the angel of the LORD, curse ye bitterly the inhabitants thereof; because they came not to the help of the LORD, to the help of the LORD against the mighty. 24 Blessed above women shall Jael the wife of Heber the Kenite be, blessed shall she be above women in the tent. 25 He asked water, and she gave him milk; she brought forth butter in a lordly dish. 26 She put her hand to the nail, and her right hand to the workmen's hammer; and with the hammer she smote Sisera, she smote off his head, when she had pierced and stricken through his temples. 27 At her feet he bowed, he fell, he lay down: at her feet he bowed, he fell: where he bowed, there he fell down dead. 28 The mother of Sisera looked out at a window, and cried through the lattice, Why is his chariot so long in coming? why tarry the wheels of his chariots? 29 Her wise ladies answered her, yea, she returned answer to herself, 30 Have they not sped? have they not divided the prey; to every man a damsel or two; to Sisera a prey of divers colours, a prey of divers colours of needlework, of divers colours of needlework on both sides, meet for the necks of them that take the spoil? 31 So let all thine enemies perish, O LORD: but let them that love him be as the sun when he goeth forth in his might. And the land had rest forty years.

Judges 6

And the children of Israel did evil in the sight of the LORD: and the LORD delivered them into the hand of Midian seven years. 2 And the hand of Midian prevailed against Israel: and because of the Midianites the children of Israel made them the dens which are in the mountains, and caves, and strong holds. 3 And so it was, when Israel had sown, that the Midianites came up, and the Amalekites, and the children of the east, even they came up against them; 4 And they encamped against them, and destroyed the increase of the earth, till thou come unto Gaza, and left no sustenance for Israel, neither sheep, nor ox, nor ass. 5 For they came up with their cattle and their tents, and they came as grasshoppers for multitude; for both they and their camels were without number: and they entered into the land to destroy it. 6 And Israel was greatly impoverished because of the Midianites; and the children of Israel cried unto the LORD. 7 And it came to pass, when the children of Israel cried unto the LORD because of the Midianites, 8 That the LORD sent a prophet unto the children of Israel, which said unto them, Thus saith the LORD God of Israel, I brought you up from Egypt, and brought you forth out of the house of bondage; 9 And I delivered you out of the hand of the Egyptians, and out of the hand of all that oppressed you, and drave them out from before you, and gave you their land; 10 And I said unto you, I am the LORD your God; fear not the gods of the Amorites, in whose land ye dwell: but ye have not obeyed my voice. 11 And there came an angel of the LORD, and sat under an oak which was in Ophrah, that pertained unto Joash the Abi-ezrite: and his son Gideon threshed wheat by the winepress, to hide it from the Midianites. 12 And the angel of the LORD appeared unto him, and said unto him, The LORD is with thee, thou mighty man of valour. 13 And Gideon said unto him, Oh my Lord, if the LORD be with us, why then is all this befallen us? and where be all his miracles which our fathers told us of, saying, Did not the LORD bring us up from Egypt? but now the LORD hath forsaken us, and delivered us into the hands of the Midianites. 14 And the LORD looked upon him, and said, Go in this thy might, and thou shalt save Israel from the hand of the Midianites: have not I sent thee? 15 And he said unto him, Oh my Lord, wherewith shall I save Israel? behold, my family is poor in Manasseh, and I am the least in my father's house. 16 And the LORD said unto him, Surely I will be with thee, and thou shalt smite the Midianites as one man. 17 And he said unto him, If now I have found grace in thy sight, then shew me a sign that thou talkest with me. 18 Depart not hence, I pray thee, until I come unto thee, and bring forth my present, and set it before thee. And he said, I will tarry until thou come again. 19 And Gideon went in, and made ready a kid, and unleavened cakes of an ephah of flour: the flesh he put in a basket, and he put the broth in a pot, and brought it out unto him under the oak, and presented it. 20 And the angel of God said unto him, Take the flesh and the unleavened cakes, and lay them upon this rock, and pour out the broth. And he did so. 21 Then the angel of the LORD put forth the end of the staff that was in his hand, and touched the flesh and the unleavened cakes; and there rose up fire out of the rock, and consumed the flesh and the unleavened cakes. Then the angel of the LORD departed out of his sight. 22 And when Gideon perceived that he was an angel of the LORD, Gideon said, Alas, O Lord GOD! for because I have seen an angel of the LORD face to face. 23 And the LORD said unto him, Peace be unto thee; fear not: thou shalt not die. 24 Then Gideon built an altar there unto the LORD, and called it Jehovah-shalom: unto this day it is yet in Ophrah of the Abi-ezrites. 25 And it came to pass the same night, that the LORD said unto him, Take thy father's young bullock, even the second bullock of seven years old, and throw down the altar of Baal that thy father hath, and cut down the grove that is by it: 26 And build an altar unto the LORD thy God upon the top of this rock, in the ordered place, and take the second bullock, and offer a burnt sacrifice with the wood of the grove which thou shalt cut down. 27 Then Gideon took ten men of his servants, and did as the LORD had said unto him: and so it was, because he feared his father's household, and the men of the city, that he could not do it by day, that he did it by night. 28 And when the men of the city arose early in the morning, behold, the altar of Baal was cast down, and the grove was cut down that was by it, and the second bullock was offered upon the altar that was built. 29 And they said one to another, Who hath done this thing? And when they enquired and asked, they said, Gideon the son of Joash hath done this thing. 30 Then the men of the city said unto Joash, Bring out thy son, that he may die: because he hath cast down the altar of Baal, and because he hath cut down the grove that was by it. 31 And Joash said unto all that stood against him, Will ye plead for Baal? will ye save him? he that will plead for him, let him be put to death whilst it is yet morning: if he be a god, let him plead for himself, because one hath cast down his altar. 32 Therefore on that day he called him Jerubbaal, saying, Let Baal plead against him, because he hath thrown down his altar. 33 Then all the Midianites and the Amalekites and the children of the east were gathered together, and went over, and pitched in the valley of Jezreel. 34 But the Spirit of the LORD came upon Gideon, and he blew a trumpet; and Abi-ezer was gathered after him. 35 And he sent messengers throughout all Manasseh; who also was gathered after him: and he sent messengers unto Asher, and unto Zebulun, and unto Naphtali; and they came up to meet them. 36 And Gideon said unto God, If thou wilt save Israel by mine hand, as thou hast said, 37 Behold, I will put a fleece of wool in the floor; and if the dew be on the fleece only, and it be dry upon all the earth beside, then shall I know that thou wilt save Israel by mine hand, as thou hast said. 38 And it was so: for he rose up early on the morrow, and thrust the fleece together, and wringed the dew out of the fleece, a bowl full of water. 39 And Gideon said unto God, Let not thine anger be hot against me, and I will speak but this once: let me prove, I pray thee, but this once with the fleece; let it now be dry only upon the fleece, and upon all the ground let there be dew. 40 And God did so that night: for it was dry upon the fleece only, and there was dew on all the ground.

Judges 7

Then Jerubbaal, who is Gideon, and all the people that were with him, rose up early, and pitched beside the well of Harod: so that the host of the Midianites were on the north side of them, by the hill of Moreh, in the valley. 2 And the LORD said unto Gideon, The people that are with thee are too many for me to give the Midianites into their hands, lest Israel vaunt themselves against me, saying, Mine own hand hath saved me. 3 Now therefore go to, proclaim in the ears of the people, saying, Whosoever is fearful and afraid, let him return and depart early from mount Gilead. And there returned of the people twenty and two thousand; and there remained ten thousand. 4 And the LORD said unto Gideon, The people are yet too many; bring them down unto the water, and I will try them for thee there: and it shall be, that of whom I say unto thee, This shall go with thee, the same shall go with thee; and of whomsoever I say unto thee, This shall not go with thee, the same shall not go. 5 So he brought down the people unto the water: and the LORD said unto Gideon, Every one that lappeth of the water with his tongue, as a dog lappeth, him shalt thou set by himself; likewise every one that boweth down upon his knees to drink. 6 And the number of them that lapped, putting their hand to their mouth, were three hundred men: but all the rest of the people bowed down upon their knees to drink water. 7 And the LORD said unto Gideon, By the three hundred men that lapped will I save you, and deliver the Midianites into thine hand: and let all the other people go every man unto his place. 8 So the people took victuals in their hand, and their trumpets: and he sent all the rest of Israel every man unto his tent, and retained those three hundred men: and the host of Midian was beneath him in the valley. 9 And it came to pass the same night, that the LORD said unto him, Arise, get thee down unto the host; for I have delivered it into thine hand. 10 But if thou fear to go down, go thou with Phurah thy servant down to the host: 11 And thou shalt hear what they say; and afterward shall thine hands be strengthened to go down unto the host. Then went he down with Phurah his servant unto the outside of the armed men that were in the host. 12 And the Midianites and the Amalekites and all the children of the east lay along in the valley like grasshoppers for multitude; and their camels were without number, as the sand by the sea side for multitude. 13 And when Gideon was come, behold, there was a man that told a dream unto his fellow, and said, Behold, I dreamed a dream, and, lo, a cake of barley bread tumbled into the host of Midian, and came unto a tent, and smote it that it fell, and overturned it, that the tent lay along. 14 And his fellow answered and said, This is nothing else save the sword of Gideon the son of Joash, a man of Israel: for into his hand hath God delivered Midian, and all the host. 15 And it was so, when Gideon heard the telling of the dream, and the interpretation thereof, that he worshipped, and returned into the host of Israel, and said, Arise; for the LORD hath delivered into your hand the host of Midian. 16 And he divided the three hundred men into three companies, and he put a trumpet in every man's hand, with empty pitchers, and lamps within the pitchers. 17 And he said unto them, Look on me, and do likewise: and, behold, when I come to the outside of the camp, it shall be that, as I do, so shall ye do. 18 When I blow with a trumpet, I and all that are with me, then blow ye the trumpets also on every side of all the camp, and say, The sword of the LORD, and of Gideon. 19 So Gideon, and the hundred men that were with him, came unto the outside of the camp in the beginning of the middle watch; and they had but newly set the watch: and they blew the trumpets, and brake the pitchers that were in their hands. 20 And the three companies blew the trumpets, and brake the pitchers, and held the lamps in their left hands, and the trumpets in their right hands to blow withal: and they cried, The sword of the LORD, and of Gideon. 21 And they stood every man in his place round about the camp: and all the host ran, and cried, and fled. 22 And the three hundred blew the trumpets, and the LORD set every man's sword against his fellow, even throughout all the host: and the host fled to Beth-shittah in Zererath, and to the border of Abel-meholah, unto Tabbath. 23 And the men of Israel gathered themselves together out of Naphtali, and out of Asher, and out of all Manasseh, and pursued after the Midianites. 24 And Gideon sent messengers throughout all mount Ephraim, saying, Come down against the Midianites, and take before them the waters unto Beth-barah and Jordan. Then all the men of Ephraim gathered themselves together, and took the waters unto Beth-barah and Jordan. 25 And they took two princes of the Midianites, Oreb and Zeeb; and they slew Oreb upon the rock Oreb, and Zeeb they slew at the winepress of Zeeb, and pursued Midian, and brought the heads of Oreb and Zeeb to Gideon on the other side Jordan.

Judges 8

And the men of Ephraim said unto him, Why hast thou served us thus, that thou calledst us not, when thou wentest to fight with the Midianites? And they did chide with him sharply. 2 And he said unto them, What have I done now in comparison of you? Is not the gleaning of the grapes of Ephraim better than the vintage of Abi-ezer? 3 God hath delivered into your hands the princes of Midian, Oreb and Zeeb: and what was I able to do in comparison of you? Then their anger was abated toward him, when he had said that. 4 And Gideon came to Jordan, and passed over, he, and the three hundred men that were with him, faint, yet pursuing them. 5 And he said unto the men of Succoth, Give, I pray you, loaves of bread unto the people that follow me; for they be faint, and I am pursuing after Zebah and Zalmunna, kings of Midian. 6 And the princes of Succoth said, Are the hands of Zebah and Zalmunna now in thine hand, that we should give bread unto thine army? 7 And Gideon said, Therefore when the LORD hath delivered Zebah and Zalmunna into mine hand, then I will tear your flesh with the thorns of the wilderness and with briers. 8 And he went up thence to Penuel, and spake unto them likewise: and the men of Penuel answered him as the men of Succoth had answered him. 9 And he spake also unto the men of Penuel, saying, When I come again in peace, I will break down this tower. 10 Now Zebah and Zalmunna were in Karkor, and their hosts with them, about fifteen thousand men, all that were left of all the hosts of the children of the east: for there fell an hundred and twenty thousand men that drew sword. 11 And Gideon went up by the way of them that dwelt in tents on the east of Nobah and Jogbehah, and smote the host: for the host was secure. 12 And when Zebah and Zalmunna fled, he pursued after them, and took the two kings of Midian, Zebah and Zalmunna, and discomfited all the host. 13 And Gideon the son of Joash returned from battle before the sun was up, 14 And caught a young man of the men of Succoth, and enquired of him: and he described unto him the princes of Succoth, and the elders thereof, even threescore and seventeen men. 15 And he came unto the men of Succoth, and said, Behold Zebah and Zalmunna, with whom ye did upbraid me, saying, Are the hands of Zebah and Zalmunna now in thine hand, that we should give bread unto thy men that are weary? 16 And he took the elders of the city, and thorns of the wilderness and briers, and with them he taught the men of Succoth. 17 And he beat down the tower of Penuel, and slew the men of the city. 18 Then said he unto Zebah and Zalmunna, What manner of men were they whom ye slew at Tabor? And they answered, As thou art, so were they; each one resembled the children of a king. 19 And he said, They were my brethren, even the sons of my mother: as the LORD liveth, if ye had saved them alive, I would not slay you. 20 And he said unto Jether his firstborn, Up, and slay them. But the youth drew not his sword: for he feared, because he was yet a youth. 21 Then Zebah and Zalmunna said, Rise thou, and fall upon us: for as the man is, so is his strength. And Gideon arose, and slew Zebah and Zalmunna, and took away the ornaments that were on their camels' necks. 22 Then the men of Israel said unto Gideon, Rule thou over us, both thou, and thy son, and thy son's son also: for thou hast delivered us from the hand of Midian. 23 And Gideon said unto them, I will not rule over you, neither shall my son rule over you: the LORD shall rule over you. 24 And Gideon said unto them, I would desire a request of you, that ye would give me every man the earrings of his prey. (For they had golden earrings, because they were Ishmaelites.) 25 And they answered, We will willingly give them. And they spread a garment, and did cast therein every man the earrings of his prey. 26 And the weight of the golden earrings that he requested was a thousand and seven hundred shekels of gold; beside ornaments, and collars, and purple raiment that was on the kings of Midian, and beside the chains that were about their camels' necks. 27 And Gideon made an ephod thereof, and put it in his city, even in Ophrah: and all Israel went thither a whoring after it: which thing became a snare unto Gideon, and to his house. 28 Thus was Midian subdued before the children of Israel, so that they lifted up their heads no more. And the country was in quietness forty years in the days of Gideon. 29 And Jerubbaal the son of Joash went and dwelt in his own house. 30 And Gideon had threescore and ten sons of his body begotten: for he had many wives. 31 And his concubine that was in Shechem, she also bare him a son, whose name he called Abimelech. 32 And Gideon the son of Joash died in a good old age, and was buried in the sepulchre of Joash his father, in Ophrah of the Abi-ezrites. 33 And it came to pass, as soon as Gideon was dead, that the children of Israel turned again, and went a whoring after Baalim, and made Baal-berith their god. 34 And the children of Israel remembered not the LORD their God, who had delivered them out of the hands of all their enemies on every side: 35 Neither shewed they kindness to the house of Jerubbaal, namely, Gideon, according to all the goodness which he had shewed unto Israel.

Judges 9

And Abimelech the son of Jerubbaal went to Shechem unto his mother's brethren, and communed with them, and with all the family of the house of his mother's father, saying, 2 Speak, I pray you, in the ears of all the men of Shechem, Whether is better for you, either that all the sons of Jerubbaal, which are threescore and ten persons, reign over you, or that one reign over you? remember also that I am your bone and your flesh. 3 And his mother's brethren spake of him in the ears of all the men of Shechem all these words: and their hearts inclined to follow Abimelech; for they said, He is our brother. 4 And they gave him threescore and ten pieces of silver out of the house of Baal-berith, wherewith Abimelech hired vain and light persons, which followed him. 5 And he went unto his father's house at Ophrah, and slew his brethren the sons of Jerubbaal, being threescore and ten persons, upon one stone: notwithstanding yet Jotham the youngest son of Jerubbaal was left; for he hid himself. 6 And all the men of Shechem gathered together, and all the house of Millo, and went, and made Abimelech king, by the plain of the pillar that was in Shechem. 7 And when they told it to Jotham, he went and stood in the top of mount Gerizim, and lifted up his voice, and cried, and said unto them, Hearken unto me, ye men of Shechem, that God may hearken unto you. 8 The trees went forth on a time to anoint a king over them; and they said unto the olive tree, Reign thou over us. 9 But the olive tree said unto them, Should I leave my fatness, wherewith by me they honour God and man, and go to be promoted over the trees? 10 And the trees said to the fig tree, Come thou, and reign over us. 11 But the fig tree said unto them, Should I forsake my sweetness, and my good fruit, and go to be promoted over the trees? 12 Then said the trees unto the vine, Come thou, and reign over us. 13 And the vine said unto them, Should I leave my wine, which cheereth God and man, and go to be promoted over the trees? 14 Then said all the trees unto the bramble, Come thou, and reign over us. 15 And the bramble said unto the trees, If in truth ye anoint me king over you, then come and put your trust in my shadow: and if not, let fire come out of the bramble, and devour the cedars of Lebanon. 16 Now therefore, if ye have done truly and sincerely, in that ye have made Abimelech king, and if ye have dealt well with Jerubbaal and his house, and have done unto him according to the deserving of his hands; 17 (For my father fought for you, and adventured his life far, and delivered you out of the hand of Midian: 18 And ye are risen up against my father's house this day, and have slain his sons, threescore and ten persons, upon one stone, and have made Abimelech, the son of his maidservant, king over the men of Shechem, because he is your brother;) 19 If ye then have dealt truly and sincerely with Jerubbaal and with his house this day, then rejoice ye in Abimelech, and let him also rejoice in you: 20 But if not, let fire come out from Abimelech, and devour the men of Shechem, and the house of Millo; and let fire come out from the men of Shechem, and from the house of Millo, and devour Abimelech. 21 And Jotham ran away, and fled, and went to Beer, and dwelt there, for fear of Abimelech his brother. 22 When Abimelech had reigned three years over Israel, 23 Then God sent an evil spirit between Abimelech and the men of Shechem; and the men of Shechem dealt treacherously with Abimelech: 24 That the cruelty done to the threescore and ten sons of Jerubbaal might come, and their blood be laid upon Abimelech their brother, which slew them; and upon the men of Shechem, which aided him in the killing of his brethren. 25 And the men of Shechem set liers in wait for him in the top of the mountains, and they robbed all that came along that way by them: and it was told Abimelech. 26 And Gaal the son of Ebed came with his brethren, and went over to Shechem: and the men of Shechem put their confidence in him. 27 And they went out into the fields, and gathered their vineyards, and trode the grapes, and made merry, and went into the house of their god, and did eat and drink, and cursed Abimelech. 28 And Gaal the son of Ebed said, Who is Abimelech, and who is Shechem, that we should serve him? is not he the son of Jerubbaal? and Zebul his officer? serve the men of Hamor the father of Shechem: for why should we serve him? 29 And would to God this people were under my hand! then would I remove Abimelech. And he said to Abimelech, Increase thine army, and come out. 30 And when Zebul the ruler of the city heard the words of Gaal the son of Ebed, his anger was kindled. 31 And he sent messengers unto Abimelech privily, saying, Behold, Gaal the son of Ebed and his brethren be come to Shechem; and, behold, they fortify the city against thee. 32 Now therefore up by night, thou and the people that is with thee, and lie in wait in the field: 33 And it shall be, that in the morning, as soon as the sun is up, thou shalt rise early, and set upon the city: and, behold, when he and the people that is with him come out against thee, then mayest thou do to them as thou shalt find occasion. 34 And Abimelech rose up, and all the people that were with him, by night, and they laid wait against Shechem in four companies. 35 And Gaal the son of Ebed went out, and stood in the entering of the gate of the city: and Abimelech rose up, and the people that were with him, from lying in wait. 36 And when Gaal saw the people, he said to Zebul, Behold, there come people down from the top of the mountains. And Zebul said unto him, Thou seest the shadow of the mountains as if they were men. 37 And Gaal spake again and said, See there come people down by the middle of the land, and another company come along by the plain of Meonenim. 38 Then said Zebul unto him, Where is now thy mouth, wherewith thou saidst, Who is Abimelech, that we should serve him? is not this the people that thou hast despised? go out, I pray now, and fight with them. 39 And Gaal went out before the men of Shechem, and fought with Abimelech. 40 And Abimelech chased him, and he fled before him, and many were overthrown and wounded, even unto the entering of the gate. 41 And Abimelech dwelt at Arumah: and Zebul thrust out Gaal and his brethren, that they should not dwell in Shechem. 42 And it came to pass on the morrow, that the people went out into the field; and they told Abimelech. 43 And he took the people, and divided them into three companies, and laid wait in the field, and looked, and, behold, the people were come forth out of the city; and he rose up against them, and smote them. 44 And Abimelech, and the company that was with him, rushed forward, and stood in the entering of the gate of the city: and the two other companies ran upon all the people that were in the fields, and slew them. 45 And Abimelech fought against the city all that day; and he took the city, and slew the people that was therein, and beat down the city, and sowed it with salt. 46 And when all the men of the tower of Shechem heard that, they entered into an hold of the house of the god Berith. 47 And it was told Abimelech, that all the men of the tower of Shechem were gathered together. 48 And Abimelech gat him up to mount Zalmon, he and all the people that were with him; and Abimelech took an axe in his hand, and cut down a bough from the trees, and took it, and laid it on his shoulder, and said unto the people that were with him, What ye have seen me do, make haste, and do as I have done. 49 And all the people likewise cut down every man his bough, and followed Abimelech, and put them to the hold, and set the hold on fire upon them; so that all the men of the tower of Shechem died also, about a thousand men and women. 50 Then went Abimelech to Thebez, and encamped against Thebez, and took it. 51 But there was a strong tower within the city, and thither fled all the men and women, and all they of the city, and shut it to them, and gat them up to the top of the tower. 52 And Abimelech came unto the tower, and fought against it, and went hard unto the door of the tower to burn it with fire. 53 And a certain woman cast a piece of a millstone upon Abimelech's head, and all to brake his skull. 54 Then he called hastily unto the young man his armourbearer, and said unto him, Draw thy sword, and slay me, that men say not of me, A woman slew him. And his young man thrust him through, and he died. 55 And when the men of Israel saw that Abimelech was dead, they departed every man unto his place. 56 Thus God rendered the wickedness of Abimelech, which he did unto his father, in slaying his seventy brethren: 57 And all the evil of the men of Shechem did God render upon their heads: and upon them came the curse of Jotham the son of Jerubbaal.

Judges 10

And after Abimelech there arose to defend Israel Tola the son of Puah, the son of Dodo, a man of Issachar; and he dwelt in Shamir in mount Ephraim. 2 And he judged Israel twenty and three years, and died, and was buried in Shamir. 3 And after him arose Jair, a Gileadite, and judged Israel twenty and two years. 4 And he had thirty sons that rode on thirty ass colts, and they had thirty cities, which are called Havoth-jair unto this day, which are in the land of Gilead. 5 And Jair died, and was buried in Camon. 6 And the children of Israel did evil again in the sight of the LORD, and served Baalim, and Ashtaroth, and the gods of Syria, and the gods of Zidon, and the gods of Moab, and the gods of the children of Ammon, and the gods of the Philistines, and forsook the LORD, and served not him. 7 And the anger of the LORD was hot against Israel, and he sold them into the hands of the Philistines, and into the hands of the children of Ammon. 8 And that year they vexed and oppressed the children of Israel: eighteen years, all the children of Israel that were on the other side Jordan in the land of the Amorites, which is in Gilead. 9 Moreover the children of Ammon passed over Jordan to fight also against Judah, and against Benjamin, and against the house of Ephraim; so that Israel was sore distressed. 10 And the children of Israel cried unto the LORD, saying, We have sinned against thee, both because we have forsaken our God, and also served Baalim. 11 And the LORD said unto the children of Israel, Did not I deliver you from the Egyptians, and from the Amorites, from the children of Ammon, and from the Philistines? 12 The Zidonians also, and the Amalekites, and the Maonites, did oppress you; and ye cried to me, and I delivered you out of their hand. 13 Yet ye have forsaken me, and served other gods: wherefore I will deliver you no more. 14 Go and cry unto the gods which ye have chosen; let them deliver you in the time of your tribulation. 15 And the children of Israel said unto the LORD, We have sinned: do thou unto us whatsoever seemeth good unto thee; deliver us only, we pray thee, this day. 16 And they put away the strange gods from among them, and served the LORD: and his soul was grieved for the misery of Israel. 17 Then the children of Ammon were gathered together, and encamped in Gilead. And the children of Israel assembled themselves together, and encamped in Mizpeh. 18 And the people and princes of Gilead said one to another, What man is he that will begin to fight against the children of Ammon? he shall be head over all the inhabitants of Gilead.

Judges 11

Now Jephthah the Gileadite was a mighty man of valour, and he was the son of an harlot: and Gilead begat Jephthah. 2 And Gilead's wife bare him sons; and his wife's sons grew up, and they thrust out Jephthah, and said unto him, Thou shalt not inherit in our father's house; for thou art the son of a strange woman. 3 Then Jephthah fled from his brethren, and dwelt in the land of Tob: and there were gathered vain men to Jephthah, and went out with him. 4 And it came to pass in process of time, that the children of Ammon made war against Israel. 5 And it was so, that when the children of Ammon made war against Israel, the elders of Gilead went to fetch Jephthah out of the land of Tob: 6 And they said unto Jephthah, Come, and be our captain, that we may fight with the children of Ammon. 7 And Jephthah said unto the elders of Gilead, Did not ye hate me, and expel me out of my father's house? and why are ye come unto me now when ye are in distress? 8 And the elders of Gilead said unto Jephthah, Therefore we turn again to thee now, that thou mayest go with us, and fight against the children of Ammon, and be our head over all the inhabitants of Gilead. 9 And Jephthah said unto the elders of Gilead, If ye bring me home again to fight against the children of Ammon, and the LORD deliver them before me, shall I be your head? 10 And the elders of Gilead said unto Jephthah, The LORD be witness between us, if we do not so according to thy words. 11 Then Jephthah went with the elders of Gilead, and the people made him head and captain over them: and Jephthah uttered all his words before the LORD in Mizpeh. 12 And Jephthah sent messengers unto the king of the children of Ammon, saying, What hast thou to do with me, that thou art come against me to fight in my land? 13 And the king of the children of Ammon answered unto the messengers of Jephthah, Because Israel took away my land, when they came up out of Egypt, from Arnon even unto Jabbok, and unto Jordan: now therefore restore those lands again peaceably. 14 And Jephthah sent messengers again unto the king of the children of Ammon: 15 And said unto him, Thus saith Jephthah, Israel took not away the land of Moab, nor the land of the children of Ammon: 16 But when Israel came up from Egypt, and walked through the wilderness unto the Red sea, and came to Kadesh; 17 Then Israel sent messengers unto the king of Edom, saying, Let me, I pray thee, pass through thy land: but the king of Edom would not hearken thereto. And in like manner they sent unto the king of Moab: but he would not consent: and Israel abode in Kadesh. 18 Then they went along through the wilderness, and compassed the land of Edom, and the land of Moab, and came by the east side of the land of Moab, and pitched on the other side of Arnon, but came not within the border of Moab: for Arnon was the border of Moab. 19 And Israel sent messengers unto Sihon king of the Amorites, the king of Heshbon; and Israel said unto him, Let us pass, we pray thee, through thy land into my place. 20 But Sihon trusted not Israel to pass through his coast: but Sihon gathered all his people together, and pitched in Jahaz, and fought against Israel. 21 And the LORD God of Israel delivered Sihon and all his people into the hand of Israel, and they smote them: so Israel possessed all the land of the Amorites, the inhabitants of that country. 22 And they possessed all the coasts of the Amorites, from Arnon even unto Jabbok, and from the wilderness even unto Jordan. 23 So now the LORD God of Israel hath dispossessed the Amorites from before his people Israel, and shouldest thou possess it? 24 Wilt not thou possess that which Chemosh thy god giveth thee to possess? So whomsoever the LORD our God shall drive out from before us, them will we possess. 25 And now art thou any thing better than Balak the son of Zippor, king of Moab? did he ever strive against Israel, or did he ever fight against them, 26 While Israel dwelt in Heshbon and her towns, and in Aroer and her towns, and in all the cities that be along by the coasts of Arnon, three hundred years? why therefore did ye not recover them within that time? 27 Wherefore I have not sinned against thee, but thou doest me wrong to war against me: the LORD the Judge be judge this day between the children of Israel and the children of Ammon. 28 Howbeit the king of the children of Ammon hearkened not unto the words of Jephthah which he sent him. 29 Then the Spirit of the LORD came upon Jephthah, and he passed over Gilead, and Manasseh, and passed over Mizpeh of Gilead, and from Mizpeh of Gilead he passed over unto the children of Ammon. 30 And Jephthah vowed a vow unto the LORD, and said, If thou shalt without fail deliver the children of Ammon into mine hands, 31 Then it shall be, that whatsoever cometh forth of the doors of my house to meet me, when I return in peace from the children of Ammon, shall surely be the LORD'S, and I will offer it up for a burnt offering. 32 So Jephthah passed over unto the children of Ammon to fight against them; and the LORD delivered them into his hands. 33 And he smote them from Aroer, even till thou come to Minnith, even twenty cities, and unto the plain of the vineyards, with a very great slaughter. Thus the children of Ammon were subdued before the children of Israel. 34 And Jephthah came to Mizpeh unto his house, and, behold, his daughter came out to meet him with timbrels and with dances: and she was his only child; beside her he had neither son nor daughter. 35 And it came to pass, when he saw her, that he rent his clothes, and said, Alas, my daughter! thou hast brought me very low, and thou art one of them that trouble me: for I have opened my mouth unto the LORD, and I cannot go back. 36 And she said unto him, My father, if thou hast opened thy mouth unto the LORD, do to me according to that which hath proceeded out of thy mouth; forasmuch as the LORD hath taken vengeance for thee of thine enemies, even of the children of Ammon. 37 And she said unto her father, Let this thing be done for me: let me alone two months, that I may go up and down upon the mountains, and bewail my virginity, I and my fellows. 38 And he said, Go. And he sent her away for two months: and she went with her companions, and bewailed her virginity upon the mountains. 39 And it came to pass at the end of two months, that she returned unto her father, who did with her according to his vow which he had vowed: and she knew no man. And it was a custom in Israel, 40 That the daughters of Israel went yearly to lament the daughter of Jephthah the Gileadite four days in a year.

Judges 12

And the men of Ephraim gathered themselves together, and went northward, and said unto Jephthah, Wherefore passedst thou over to fight against the children of Ammon, and didst not call us to go with thee? we will burn thine house upon thee with fire. 2 And Jephthah said unto them, I and my people were at great strife with the children of Ammon; and when I called you, ye delivered me not out of their hands. 3 And when I saw that ye delivered me not, I put my life in my hands, and passed over against the children of Ammon, and the LORD delivered them into my hand: wherefore then are ye come up unto me this day, to fight against me? 4 Then Jephthah gathered together all the men of Gilead, and fought with Ephraim: and the men of Gilead smote Ephraim, because they said, Ye Gileadites are fugitives of Ephraim among the Ephraimites, and among the Manassites. 5 And the Gileadites took the passages of Jordan before the Ephraimites: and it was so, that when those Ephraimites which were escaped said, Let me go over; that the men of Gilead said unto him, Art thou an Ephraimite? If he said, Nay; 6 Then said they unto him, Say now Shibboleth: and he said Sibboleth: for he could not frame to pronounce it right. Then they took him, and slew him at the passages of Jordan: and there fell at that time of the Ephraimites forty and two thousand. 7 And Jephthah judged Israel six years. Then died Jephthah the Gileadite, and was buried in one of the cities of Gilead. 8 And after him Ibzan of Bethlehem judged Israel. 9 And he had thirty sons, and thirty daughters, whom he sent abroad, and took in thirty daughters from abroad for his sons. And he judged Israel seven years. 10 Then died Ibzan, and was buried at Bethlehem. 11 And after him Elon, a Zebulonite, judged Israel; and he judged Israel ten years. 12 And Elon the Zebulonite died, and was buried in Aijalon in the country of Zebulun. 13 And after him Abdon the son of Hillel, a Pirathonite, judged Israel. 14 And he had forty sons and thirty nephews, that rode on threescore and ten ass colts: and he judged Israel eight years. 15 And Abdon the son of Hillel the Pirathonite died, and was buried in Pirathon in the land of Ephraim, in the mount of the Amalekites.

Judges 13

And the children of Israel did evil again in the sight of the LORD; and the LORD delivered them into the hand of the Philistines forty years. 2 And there was a certain man of Zorah, of the family of the Danites, whose name was Manoah; and his wife was barren, and bare not. 3 And the angel of the LORD appeared unto the woman, and said unto her, Behold now, thou art barren, and bearest not: but thou shalt conceive, and bear a son. 4 Now therefore beware, I pray thee, and drink not wine nor strong drink, and eat not any unclean thing: 5 For, lo, thou shalt conceive, and bear a son; and no razor shall come on his head: for the child shall be a Nazarite unto God from the womb: and he shall begin to deliver Israel out of the hand of the Philistines. 6 Then the woman came and told her husband, saying, A man of God came unto me, and his countenance was like the countenance of an angel of God, very terrible: but I asked him not whence he was, neither told he me his name: 7 But he said unto me, Behold, thou shalt conceive, and bear a son; and now drink no wine nor strong drink, neither eat any unclean thing: for the child shall be a Nazarite to God from the womb to the day of his death. 8 Then Manoah intreated the LORD, and said, O my Lord, let the man of God which thou didst send come again unto us, and teach us what we shall do unto the child that shall be born. 9 And God hearkened to the voice of Manoah; and the angel of God came again unto the woman as she sat in the field: but Manoah her husband was not with her. 10 And the woman made haste, and ran, and shewed her husband, and said unto him, Behold, the man hath appeared unto me, that came unto me the other day. 11 And Manoah arose, and went after his wife, and came to the man, and said unto him, Art thou the man that spakest unto the woman? And he said, I am. 12 And Manoah said, Now let thy words come to pass. How shall we order the child, and how shall we do unto him? 13 And the angel of the LORD said unto Manoah, Of all that I said unto the woman let her beware. 14 She may not eat of any thing that cometh of the vine, neither let her drink wine or strong drink, nor eat any unclean thing: all that I commanded her let her observe. 15 And Manoah said unto the angel of the LORD, I pray thee, let us detain thee, until we shall have made ready a kid for thee. 16 And the angel of the LORD said unto Manoah, Though thou detain me, I will not eat of thy bread: and if thou wilt offer a burnt offering, thou must offer it unto the LORD. For Manoah knew not that he was an angel of the LORD. 17 And Manoah said unto the angel of the LORD, What is thy name, that when thy sayings come to pass we may do thee honour? 18 And the angel of the LORD said unto him, Why askest thou thus after my name, seeing it is secret? 19 So Manoah took a kid with a meat offering, and offered it upon a rock unto the LORD: and the angel did wonderously; and Manoah and his wife looked on. 20 For it came to pass, when the flame went up toward heaven from off the altar, that the angel of the LORD ascended in the flame of the altar. And Manoah and his wife looked on it, and fell on their faces to the ground. 21 But the angel of the LORD did no more appear to Manoah and to his wife. Then Manoah knew that he was an angel of the LORD. 22 And Manoah said unto his wife, We shall surely die, because we have seen God. 23 But his wife said unto him, If the LORD were pleased to kill us, he would not have received a burnt offering and a meat offering at our hands, neither would he have shewed us all these things, nor would as at this time have told us such things as these. 24 And the woman bare a son, and called his name Samson: and the child grew, and the LORD blessed him. 25 And the Spirit of the LORD began to move him at times in the camp of Dan between Zorah and Eshtaol.

Judges 14

And Samson went down to Timnath, and saw a woman in Timnath of the daughters of the Philistines. 2 And he came up, and told his father and his mother, and said, I have seen a woman in Timnath of the daughters of the Philistines: now therefore get her for me to wife. 3 Then his father and his mother said unto him, Is there never a woman among the daughters of thy brethren, or among all my people, that thou goest to take a wife of the uncircumcised Philistines? And Samson said unto his father, Get her for me; for she pleaseth me well. 4 But his father and his mother knew not that it was of the LORD, that he sought an occasion against the Philistines: for at that time the Philistines had dominion over Israel. 5 Then went Samson down, and his father and his mother, to Timnath, and came to the vineyards of Timnath: and, behold, a young lion roared against him. 6 And the Spirit of the LORD came mightily upon him, and he rent him as he would have rent a kid, and he had nothing in his hand: but he told not his father or his mother what he had done. 7 And he went down, and talked with the woman; and she pleased Samson well. 8 And after a time he returned to take her, and he turned aside to see the carcase of the lion: and, behold, there was a swarm of bees and honey in the carcase of the lion. 9 And he took thereof in his hands, and went on eating, and came to his father and mother, and he gave them, and they did eat: but he told not them that he had taken the honey out of the carcase of the lion. 10 So his father went down unto the woman: and Samson made there a feast; for so used the young men to do. 11 And it came to pass, when they saw him, that they brought thirty companions to be with him. 12 And Samson said unto them, I will now put forth a riddle unto you: if ye can certainly declare it me within the seven days of the feast, and find it out, then I will give you thirty sheets and thirty change of garments: 13 But if ye cannot declare it me, then shall ye give me thirty sheets and thirty change of garments. And they said unto him, Put forth thy riddle, that we may hear it. 14 And he said unto them, Out of the eater came forth meat, and out of the strong came forth sweetness. And they could not in three days expound the riddle. 15 And it came to pass on the seventh day, that they said unto Samson's wife, Entice thy husband, that he may declare unto us the riddle, lest we burn thee and thy father's house with fire: have ye called us to take that we have? is it not so? 16 And Samson's wife wept before him, and said, Thou dost but hate me, and lovest me not: thou hast put forth a riddle unto the children of my people, and hast not told it me. And he said unto her, Behold, I have not told it my father nor my mother, and shall I tell it thee? 17 And she wept before him the seven days, while their feast lasted: and it came to pass on the seventh day, that he told her, because she lay sore upon him: and she told the riddle to the children of her people. 18 And the men of the city said unto him on the seventh day before the sun went down, What is sweeter than honey? and what is stronger than a lion? And he said unto them, If ye had not plowed with my heifer, ye had not found out my riddle. 19 And the Spirit of the LORD came upon him, and he went down to Ashkelon, and slew thirty men of them, and took their spoil, and gave change of garments unto them which expounded the riddle. And his anger was kindled, and he went up to his father's house. 20 But Samson's wife was given to his companion, whom he had used as his friend.

Judges 15

But it came to pass within a while after, in the time of wheat harvest, that Samson visited his wife with a kid; and he said, I will go in to my wife into the chamber. But her father would not suffer him to go in. 2 And her father said, I verily thought that thou hadst utterly hated her; therefore I gave her to thy companion: is not her younger sister fairer than she? take her, I pray thee, instead of her. 3 And Samson said concerning them, Now shall I be more blameless than the Philistines, though I do them a displeasure. 4 And Samson went and caught three hundred foxes, and took firebrands, and turned tail to tail, and put a firebrand in the midst between two tails. 5 And when he had set the brands on fire, he let them go into the standing corn of the Philistines, and burnt up both the shocks, and also the standing corn, with the vineyards and olives. 6 Then the Philistines said, Who hath done this? And they answered, Samson, the son in law of the Timnite, because he had taken his wife, and given her to his companion. And the Philistines came up, and burnt her and her father with fire. 7 And Samson said unto them, Though ye have done this, yet will I be avenged of you, and after that I will cease. 8 And he smote them hip and thigh with a great slaughter: and he went down and dwelt in the top of the rock Etam. 9 Then the Philistines went up, and pitched in Judah, and spread themselves in Lehi. 10 And the men of Judah said, Why are ye come up against us? And they answered, To bind Samson are we come up, to do to him as he hath done to us. 11 Then three thousand men of Judah went to the top of the rock Etam, and said to Samson, Knowest thou not that the Philistines are rulers over us? what is this that thou hast done unto us? And he said unto them, As they did unto me, so have I done unto them. 12 And they said unto him, We are come down to bind thee, that we may deliver thee into the hand of the Philistines. And Samson said unto them, Swear unto me, that ye will not fall upon me yourselves. 13 And they spake unto him, saying, No; but we will bind thee fast, and deliver thee into their hand: but surely we will not kill thee. And they bound him with two new cords, and brought him up from the rock. 14 And when he came unto Lehi, the Philistines shouted against him: and the Spirit of the LORD came mightily upon him, and the cords that were upon his arms became as flax that was burnt with fire, and his bands loosed from off his hands. 15 And he found a new jawbone of an ass, and put forth his hand, and took it, and slew a thousand men therewith. 16 And Samson said, With the jawbone of an ass, heaps upon heaps, with the jaw of an ass have I slain a thousand men. 17 And it came to pass, when he had made an end of speaking, that he cast away the jawbone out of his hand, and called that place Ramath-lehi. 18 And he was sore athirst, and called on the LORD, and said, Thou hast given this great deliverance into the hand of thy servant: and now shall I die for thirst, and fall into the hand of the uncircumcised? 19 But God clave an hollow place that was in the jaw, and there came water thereout; and when he had drunk, his spirit came again, and he revived: wherefore he called the name thereof En-hakkore, which is in Lehi unto this day. 20 And he judged Israel in the days of the Philistines twenty years.

Judges 16

Then went Samson to Gaza, and saw there an harlot, and went in unto her. 2 And it was told the Gazites, saying, Samson is come hither. And they compassed him in, and laid wait for him all night in the gate of the city, and were quiet all the night, saying, In the morning, when it is day, we shall kill him. 3 And Samson lay till midnight, and arose at midnight, and took the doors of the gate of the city, and the two posts, and went away with them, bar and all, and put them upon his shoulders, and carried them up to the top of an hill that is before Hebron. 4 And it came to pass afterward, that he loved a woman in the valley of Sorek, whose name was Delilah. 5 And the lords of the Philistines came up unto her, and said unto her, Entice him, and see wherein his great strength lieth, and by what means we may prevail against him, that we may bind him to afflict him: and we will give thee every one of us eleven hundred pieces of silver. 6 And Delilah said to Samson, Tell me, I pray thee, wherein thy great strength lieth, and wherewith thou mightest be bound to afflict thee. 7 And Samson said unto her, If they bind me with seven green withs that were never dried, then shall I be weak, and be as another man. 8 Then the lords of the Philistines brought up to her seven green withs which had not been dried, and she bound him with them. 9 Now there were men lying in wait, abiding with her in the chamber. And she said unto him, The Philistines be upon thee, Samson. And he brake the withs, as a thread of tow is broken when it toucheth the fire. So his strength was not known. 10 And Delilah said unto Samson, Behold, thou hast mocked me, and told me lies: now tell me, I pray thee, wherewith thou mightest be bound. 11 And he said unto her, If they bind me fast with new ropes that never were occupied, then shall I be weak, and be as another man. 12 Delilah therefore took new ropes, and bound him therewith, and said unto him, The Philistines be upon thee, Samson. And there were liers in wait abiding in the chamber. And he brake them from off his arms like a thread. 13 And Delilah said unto Samson, Hitherto thou hast mocked me, and told me lies: tell me wherewith thou mightest be bound. And he said unto her, If thou weavest the seven locks of my head with the web. 14 And she fastened it with the pin, and said unto him, The Philistines be upon thee, Samson. And he awaked out of his sleep, and went away with the pin of the beam, and with the web. 15 And she said unto him, How canst thou say, I love thee, when thine heart is not with me? thou hast mocked me these three times, and hast not told me wherein thy great strength lieth. 16 And it came to pass, when she pressed him daily with her words, and urged him, so that his soul was vexed unto death; 17 That he told her all his heart, and said unto her. There hath not come a razor upon mine head; for I have been a Nazarite unto God from my mother's womb: if I be shaven, then my strength will go from me, and I shall become weak, and be like any other man. 18 And when Delilah saw that he had told her all his heart, she sent and called for the lords of the Philistines, saying, Come up this once, for he hath shewed me all his heart. Then the lords of the Philistines came up unto her, and brought money in their hand. 19 And she made him sleep upon her knees; and she called for a man, and she caused him to shave off the seven locks of his head; and she began to afflict him, and his strength went from him. 20 And she said, The Philistines be upon thee, Samson. And he awoke out of his sleep, and said, I will go out as at other times before, and shake myself. And he wist not that the LORD was departed from him. 21 But the Philistines took him, and put out his eyes, and brought him down to Gaza, and bound him with fetters of brass; and he did grind in the prison house. 22 Howbeit the hair of his head began to grow again after he was shaven. 23 Then the lords of the Philistines gathered them together for to offer a great sacrifice unto Dagon their god, and to rejoice: for they said, Our god hath delivered Samson our enemy into our hand. 24 And when the people saw him, they praised their god: for they said, Our god hath delivered into our hands our enemy, and the destroyer of our country, which slew many of us. 25 And it came to pass, when their hearts were merry, that they said, Call for Samson, that he may make us sport. And they called for Samson out of the prison house; and he made them sport: and they set him between the pillars. 26 And Samson said unto the lad that held him by the hand, Suffer me that I may feel the pillars whereupon the house standeth, that I may lean upon them. 27 Now the house was full of men and women; and all the lords of the Philistines were there; and there were upon the roof about three thousand men and women, that beheld while Samson made sport. 28 And Samson called unto the LORD, and said, O Lord GOD, remember me, I pray thee, and strengthen me, I pray thee, only this once, O God, that I may be at once avenged of the Philistines for my two eyes. 29 And Samson took hold of the two middle pillars upon which the house stood, and on which it was borne up, of the one with his right hand, and of the other with his left. 30 And Samson said, Let me die with the Philistines. And he bowed himself with all his might; and the house fell upon the lords, and upon all the people that were therein. So the dead which he slew at his death were more than they which he slew in his life. 31 Then his brethren and all the house of his father came down, and took him, and brought him up, and buried him between Zorah and Eshtaol in the buryingplace of Manoah his father. And he judged Israel twenty years.

Judges 17

And there was a man of mount Ephraim, whose name was Micah. 2 And he said unto his mother, The eleven hundred shekels of silver that were taken from thee, about which thou cursedst, and spakest of also in mine ears, behold, the silver is with me; I took it. And his mother said, Blessed be thou of the LORD, my son. 3 And when he had restored the eleven hundred shekels of silver to his mother, his mother said, I had wholly dedicated the silver unto the LORD from my hand for my son, to make a graven image and a molten image: now therefore I will restore it unto thee. 4 Yet he restored the money unto his mother; and his mother took two hundred shekels of silver, and gave them to the founder, who made thereof a graven image and a molten image: and they were in the house of Micah. 5 And the man Micah had an house of gods, and made an ephod, and teraphim, and consecrated one of his sons, who became his priest. 6 In those days there was no king in Israel, but every man did that which was right in his own eyes. 7 And there was a young man out of Bethlehemjudah of the family of Judah, who was a Levite, and he sojourned there. 8 And the man departed out of the city from Bethlehemjudah to sojourn where he could find a place: and he came to mount Ephraim to the house of Micah, as he journeyed. 9 And Micah said unto him, Whence comest thou? And he said unto him, I am a Levite of Bethlehemjudah, and I go to sojourn where I may find a place. 10 And Micah said unto him, Dwell with me, and be unto me a father and a priest, and I will give thee ten shekels of silver by the year, and a suit of apparel, and thy victuals. So the Levite went in. 11 And the Levite was content to dwell with the man; and the young man was unto him as one of his sons. 12 And Micah consecrated the Levite; and the young man became his priest, and was in the house of Micah. 13 Then said Micah, Now know I that the LORD will do me good, seeing I have a Levite to my priest.

Judges 18

In those days there was no king in Israel: and in those days the tribe of the Danites sought them an inheritance to dwell in; for unto that day all their inheritance had not fallen unto them among the tribes of Israel. 2 And the children of Dan sent of their family five men from their coasts, men of valour, from Zorah, and from Eshtaol, to spy out the land, and to search it; and they said unto them, Go, search the land: who when they came to mount Ephraim, to the house of Micah, they lodged there. 3 When they were by the house of Micah, they knew the voice of the young man the Levite: and they turned in thither, and said unto him, Who brought thee hither? and what makest thou in this place? and what hast thou here? 4 And he said unto them, Thus and thus dealeth Micah with me, and hath hired me, and I am his priest. 5 And they said unto him, Ask counsel, we pray thee, of God, that we may know whether our way which we go shall be prosperous. 6 And the priest said unto them, Go in peace: before the LORD is your way wherein ye go. 7 Then the five men departed, and came to Laish, and saw the people that were therein, how they dwelt careless, after the manner of the Zidonians, quiet and secure; and there was no magistrate in the land, that might put them to shame in any thing; and they were far from the Zidonians, and had no business with any man. 8 And they came unto their brethren to Zorah and Eshtaol: and their brethren said unto them, What say ye? 9 And they said, Arise, that we may go up against them: for we have seen the land, and, behold, it is very good: and are ye still? be not slothful to go, and to enter to possess the land. 10 When ye go, ye shall come unto a people secure, and to a large land: for God hath given it into your hands; a place where there is no want of any thing that is in the earth. 11 And there went from thence of the family of the Danites, out of Zorah and out of Eshtaol, six hundred men appointed with weapons of war. 12 And they went up, and pitched in Kirjath-jearim, in Judah: wherefore they called that place Mahaneh-dan unto this day: behold, it is behind Kirjath-jearim. 13 And they passed thence unto mount Ephraim, and came unto the house of Micah. 14 Then answered the five men that went to spy out the country of Laish, and said unto their brethren, Do ye know that there is in these houses an ephod, and teraphim, and a graven image, and a molten image? now therefore consider what ye have to do. 15 And they turned thitherward, and came to the house of the young man the Levite, even unto the house of Micah, and saluted him. 16 And the six hundred men appointed with their weapons of war, which were of the children of Dan, stood by the entering of the gate. 17 And the five men that went to spy out the land went up, and came in thither, and took the graven image, and the ephod, and the teraphim, and the molten image: and the priest stood in the entering of the gate with the six hundred men that were appointed with weapons of war. 18 And these went into Micah's house, and fetched the carved image, the ephod, and the teraphim, and the molten image. Then said the priest unto them, What do ye? 19 And they said unto him, Hold thy peace, lay thine hand upon thy mouth, and go with us, and be to us a father and a priest: is it better for thee to be a priest unto the house of one man, or that thou be a priest unto a tribe and a family in Israel? 20 And the priest's heart was glad, and he took the ephod, and the teraphim, and the graven image, and went in the midst of the people. 21 So they turned and departed, and put the little ones and the cattle and the carriage before them. 22 And when they were a good way from the house of Micah, the men that were in the houses near to Micah's house were gathered together, and overtook the children of Dan. 23 And they cried unto the children of Dan. And they turned their faces, and said unto Micah, What aileth thee, that thou comest with such a company? 24 And he said, Ye have taken away my gods which I made, and the priest, and ye are gone away: and what have I more? and what is this that ye say unto me, What aileth thee? 25 And the children of Dan said unto him, Let not thy voice be heard among us, lest angry fellows run upon thee, and thou lose thy life, with the lives of thy household. 26 And the children of Dan went their way: and when Micah saw that they were too strong for him, he turned and went back unto his house. 27 And they took the things which Micah had made, and the priest which he had, and came unto Laish, unto a people that were at quiet and secure: and they smote them with the edge of the sword, and burnt the city with fire. 28 And there was no deliverer, because it was far from Zidon, and they had no business with any man; and it was in the valley that lieth by Beth-rehob. And they built a city, and dwelt therein. 29 And they called the name of the city Dan, after the name of Dan their father, who was born unto Israel: howbeit the name of the city was Laish at the first. 30 And the children of Dan set up the graven image: and Jonathan, the son of Gershom, the son of Manasseh, he and his sons were priests to the tribe of Dan until the day of the captivity of the land. 31 And they set them up Micah's graven image, which he made, all the time that the house of God was in Shiloh.

Judges 19

And it came to pass in those days, when there was no king in Israel, that there was a certain Levite sojourning on the side of mount Ephraim, who took to him a concubine out of Bethlehemjudah. 2 And his concubine played the whore against him, and went away from him unto her father's house to Bethlehemjudah, and was there four whole months. 3 And her husband arose, and went after her, to speak friendly unto her, and to bring her again, having his servant with him, and a couple of asses: and she brought him into her father's house: and when the father of the damsel saw him, he rejoiced to meet him. 4 And his father in law, the damsel's father, retained him; and he abode with him three days: so they did eat and drink, and lodged there. 5 And it came to pass on the fourth day, when they arose early in the morning, that he rose up to depart: and the damsel's father said unto his son in law, Comfort thine heart with a morsel of bread, and afterward go your way. 6 And they sat down, and did eat and drink both of them together: for the damsel's father had said unto the man, Be content, I pray thee, and tarry all night, and let thine heart be merry. 7 And when the man rose up to depart, his father in law urged him: therefore he lodged there again. 8 And he arose early in the morning on the fifth day to depart: and the damsel's father said, Comfort thine heart, I pray thee. And they tarried until afternoon, and they did eat both of them. 9 And when the man rose up to depart, he, and his concubine, and his servant, his father in law, the damsel's father, said unto him, Behold, now the day draweth toward evening, I pray you tarry all night: behold, the day groweth to an end, lodge here, that thine heart may be merry; and to morrow get you early on your way, that thou mayest go home. 10 But the man would not tarry that night, but he rose up and departed, and came over against Jebus, which is Jerusalem; and there were with him two asses saddled, his concubine also was with him. 11 And when they were by Jebus, the day was far spent; and the servant said unto his master, Come, I pray thee, and let us turn in into this city of the Jebusites, and lodge in it. 12 And his master said unto him, We will not turn aside hither into the city of a stranger, that is not of the children of Israel; we will pass over to Gibeah. 13 And he said unto his servant, Come, and let us draw near to one of these places to lodge all night, in Gibeah, or in Ramah. 14 And they passed on and went their way; and the sun went down upon them when they were by Gibeah, which belongeth to Benjamin. 15 And they turned aside thither, to go in and to lodge in Gibeah: and when he went in, he sat him down in a street of the city: for there was no man that took them into his house to lodging. 16 And, behold, there came an old man from his work out of the field at even, which was also of mount Ephraim; and he sojourned in Gibeah: but the men of the place were Benjamites. 17 And when he had lifted up his eyes, he saw a wayfaring man in the street of the city: and the old man said, Whither goest thou? and whence comest thou? 18 And he said unto him, We are passing from Bethlehemjudah toward the side of mount Ephraim; from thence am I: and I went to Bethlehemjudah, but I am now going to the house of the LORD; and there is no man that receiveth me to house. 19 Yet there is both straw and provender for our asses; and there is bread and wine also for me, and for thy handmaid, and for the young man which is with thy servants: there is no want of any thing. 20 And the old man said, Peace be with thee; howsoever let all thy wants lie upon me; only lodge not in the street. 21 So he brought him into his house, and gave provender unto the asses: and they washed their feet, and did eat and drink. 22 Now as they were making their hearts merry, behold, the men of the city, certain sons of Belial, beset the house round about, and beat at the door, and spake to the master of the house, the old man, saying, Bring forth the man that came into thine house, that we may know him. 23 And the man, the master of the house, went out unto them, and said unto them, Nay, my brethren, nay, I pray you, do not so wickedly; seeing that this man is come into mine house, do not this folly. 24 Behold, here is my daughter a maiden, and his concubine; them I will bring out now, and humble ye them, and do with them what seemeth good unto you: but unto this man do not so vile a thing. 25 But the men would not hearken to him: so the man took his concubine, and brought her forth unto them; and they knew her, and abused her all the night until the morning: and when the day began to spring, they let her go. 26 Then came the woman in the dawning of the day, and fell down at the door of the man's house where her lord was, till it was light. 27 And her lord rose up in the morning, and opened the doors of the house, and went out to go his way: and, behold, the woman his concubine was fallen down at the door of the house, and her hands were upon the threshold. 28 And he said unto her, Up, and let us be going. But none answered. Then the man took her up upon an ass, and the man rose up, and gat him unto his place. 29 And when he was come into his house, he took a knife, and laid hold on his concubine, and divided her, together with her bones, into twelve pieces, and sent her into all the coasts of Israel. 30 And it was so, that all that saw it said, There was no such deed done nor seen from the day that the children of Israel came up out of the land of Egypt unto this day: consider of it, take advice, and speak your minds.

Judges 20

Then all the children of Israel went out, and the congregation was gathered together as one man, from Dan even to Beer-sheba, with the land of Gilead, unto the LORD in Mizpeh. 2 And the chief of all the people, even of all the tribes of Israel, presented themselves in the assembly of the people of God, four hundred thousand footmen that drew sword. 3 (Now the children of Benjamin heard that the children of Israel were gone up to Mizpeh.) Then said the children of Israel, Tell us, how was this wickedness? 4 And the Levite, the husband of the woman that was slain, answered and said, I came into Gibeah that belongeth to Benjamin, I and my concubine, to lodge. 5 And the men of Gibeah rose against me, and beset the house round about upon me by night, and thought to have slain me: and my concubine have they forced, that she is dead. 6 And I took my concubine, and cut her in pieces, and sent her throughout all the country of the inheritance of Israel: for they have committed lewdness and folly in Israel. 7 Behold, ye are all children of Israel; give here your advice and counsel. 8 And all the people arose as one man, saying, We will not any of us go to his tent, neither will we any of us turn into his house. 9 But now this shall be the thing which we will do to Gibeah; we will go up by lot against it; 10 And we will take ten men of an hundred throughout all the tribes of Israel, and an hundred of a thousand, and a thousand out of ten thousand, to fetch victual for the people, that they may do, when they come to Gibeah of Benjamin, according to all the folly that they have wrought in Israel. 11 So all the men of Israel were gathered against the city, knit together as one man. 12 And the tribes of Israel sent men through all the tribe of Benjamin, saying, What wickedness is this that is done among you? 13 Now therefore deliver us the men, the children of Belial, which are in Gibeah, that we may put them to death, and put away evil from Israel. But the children of Benjamin would not hearken to the voice of their brethren the children of Israel: 14 But the children of Benjamin gathered themselves together out of the cities unto Gibeah, to go out to battle against the children of Israel. 15 And the children of Benjamin were numbered at that time out of the cities twenty and six thousand men that drew sword, beside the inhabitants of Gibeah, which were numbered seven hundred chosen men. 16 Among all this people there were seven hundred chosen men lefthanded; every one could sling stones at an hair breadth, and not miss. 17 And the men of Israel, beside Benjamin, were numbered four hundred thousand men that drew sword: all these were men of war. 18 And the children of Israel arose, and went up to the house of God, and asked counsel of God, and said, Which of us shall go up first to the battle against the children of Benjamin? And the LORD said, Judah shall go up first. 19 And the children of Israel rose up in the morning, and encamped against Gibeah. 20 And the men of Israel went out to battle against Benjamin; and the men of Israel put themselves in array to fight against them at Gibeah. 21 And the children of Benjamin came forth out of Gibeah, and destroyed down to the ground of the Israelites that day twenty and two thousand men. 22 And the people the men of Israel encouraged themselves, and set their battle again in array in the place where they put themselves in array the first day. 23 (And the children of Israel went up and wept before the LORD until even, and asked counsel of the LORD, saying, Shall I go up again to battle against the children of Benjamin my brother? And the LORD said, Go up against him.) 24 And the children of Israel came near against the children of Benjamin the second day. 25 And Benjamin went forth against them out of Gibeah the second day, and destroyed down to the ground of the children of Israel again eighteen thousand men; all these drew the sword. 26 Then all the children of Israel, and all the people, went up, and came unto the house of God, and wept, and sat there before the LORD, and fasted that day until even, and offered burnt offerings and peace offerings before the LORD. 27 And the children of Israel enquired of the LORD, (for the ark of the covenant of God was there in those days, 28 And Phinehas, the son of Eleazar, the son of Aaron, stood before it in those days,) saying, Shall I yet again go out to battle against the children of Benjamin my brother, or shall I cease? And the LORD said, Go up; for to morrow I will deliver them into thine hand. 29 And Israel set liers in wait round about Gibeah. 30 And the children of Israel went up against the children of Benjamin on the third day, and put themselves in array against Gibeah, as at other times. 31 And the children of Benjamin went out against the people, and were drawn away from the city; and they began to smite of the people, and kill, as at other times, in the highways, of which one goeth up to the house of God, and the other to Gibeah in the field, about thirty men of Israel. 32 And the children of Benjamin said, They are smitten down before us, as at the first. But the children of Israel said, Let us flee, and draw them from the city unto the highways. 33 And all the men of Israel rose up out of their place, and put themselves in array at Baal-tamar: and the liers in wait of Israel came forth out of their places, even out of the meadows of Gibeah. 34 And there came against Gibeah ten thousand chosen men out of all Israel, and the battle was sore: but they knew not that evil was near them. 35 And the LORD smote Benjamin before Israel: and the children of Israel destroyed of the Benjamites that day twenty and five thousand and an hundred men: all these drew the sword. 36 So the children of Benjamin saw that they were smitten: for the men of Israel gave place to the Benjamites, because they trusted unto the liers in wait which they had set beside Gibeah. 37 And the liers in wait hasted, and rushed upon Gibeah; and the liers in wait drew themselves along, and smote all the city with the edge of the sword. 38 Now there was an appointed sign between the men of Israel and the liers in wait, that they should make a great flame with smoke rise up out of the city. 39 And when the men of Israel retired in the battle, Benjamin began to smite and kill of the men of Israel about thirty persons: for they said, Surely they are smitten down before us, as in the first battle. 40 But when the flame began to arise up out of the city with a pillar of smoke, the Benjamites looked behind them, and, behold, the flame of the city ascended up to heaven. 41 And when the men of Israel turned again, the men of Benjamin were amazed: for they saw that evil was come upon them. 42 Therefore they turned their backs before the men of Israel unto the way of the wilderness; but the battle overtook them; and them which came out of the cities they destroyed in the midst of them. 43 Thus they inclosed the Benjamites round about, and chased them, and trode them down with ease over against Gibeah toward the sunrising. 44 And there fell of Benjamin eighteen thousand men; all these were men of valour. 45 And they turned and fled toward the wilderness unto the rock of Rimmon: and they gleaned of them in the highways five thousand men; and pursued hard after them unto Gidom, and slew two thousand men of them. 46 So that all which fell that day of Benjamin were twenty and five thousand men that drew the sword; all these were men of valour. 47 But six hundred men turned and fled to the wilderness unto the rock Rimmon, and abode in the rock Rimmon four months. 48 And the men of Israel turned again upon the children of Benjamin, and smote them with the edge of the sword, as well the men of every city, as the beast, and all that came to hand: also they set on fire all the cities that they came to.

Judges 21

Now the men of Israel had sworn in Mizpeh, saying, There shall not any of us give his daughter unto Benjamin to wife. 2 And the people came to the house of God, and abode there till even before God, and lifted up their voices, and wept sore; 3 And said, O LORD God of Israel, why is this come to pass in Israel, that there should be to day one tribe lacking in Israel? 4 And it came to pass on the morrow, that the people rose early, and built there an altar, and offered burnt offerings and peace offerings. 5 And the children of Israel said, Who is there among all the tribes of Israel that came not up with the congregation unto the LORD? For they had made a great oath concerning him that came not up to the LORD to Mizpeh, saying, He shall surely be put to death. 6 And the children of Israel repented them for Benjamin their brother, and said, There is one tribe cut off from Israel this day. 7 How shall we do for wives for them that remain, seeing we have sworn by the LORD that we will not give them of our daughters to wives? 8 And they said, What one is there of the tribes of Israel that came not up to Mizpeh to the LORD? And, behold, there came none to the camp from Jabesh-gilead to the assembly. 9 For the people were numbered, and, behold, there were none of the inhabitants of Jabesh-gilead there. 10 And the congregation sent thither twelve thousand men of the valiantest, and commanded them, saying, Go and smite the inhabitants of Jabesh-gilead with the edge of the sword, with the women and the children. 11 And this is the thing that ye shall do, Ye shall utterly destroy every male, and every woman that hath lain by man. 12 And they found among the inhabitants of Jabesh-gilead four hundred young virgins, that had known no man by lying with any male: and they brought them unto the camp to Shiloh, which is in the land of Canaan. 13 And the whole congregation sent some to speak to the children of Benjamin that were in the rock Rimmon, and to call peaceably unto them. 14 And Benjamin came again at that time; and they gave them wives which they had saved alive of the women of Jabesh-gilead: and yet so they sufficed them not. 15 And the people repented them for Benjamin, because that the LORD had made a breach in the tribes of Israel. 16 Then the elders of the congregation said, How shall we do for wives for them that remain, seeing the women are destroyed out of Benjamin? 17 And they said, There must be an inheritance for them that be escaped of Benjamin, that a tribe be not destroyed out of Israel. 18 Howbeit we may not give them wives of our daughters: for the children of Israel have sworn, saying, Cursed be he that giveth a wife to Benjamin. 19 Then they said, Behold, there is a feast of the LORD in Shiloh yearly in a place which is on the north side of Bethel, on the east side of the highway that goeth up from Bethel to Shechem, and on the south of Lebonah. 20 Therefore they commanded the children of Benjamin, saying, Go and lie in wait in the vineyards; 21 And see, and, behold, if the daughters of Shiloh come out to dance in dances, then come ye out of the vineyards, and catch you every man his wife of the daughters of Shiloh, and go to the land of Benjamin. 22 And it shall be, when their fathers or their brethren come unto us to complain, that we will say unto them, Be favourable unto them for our sakes: because we reserved not to each man his wife in the war: for ye did not give unto them at this time, that ye should be guilty. 23 And the children of Benjamin did so, and took them wives, according to their number, of them that danced, whom they caught: and they went and returned unto their inheritance, and repaired the cities, and dwelt in them. 24 And the children of Israel departed thence at that time, every man to his tribe and to his family, and they went out from thence every man to his inheritance. 25 In those days there was no king in Israel: every man did that which was right in his own eyes.

List of Books

THE BOOK OF

RUTH

Ruth 1

Now it came to pass in the days when the judges ruled, that there was a famine in the land. And a certain man of Bethlehemjudah went to sojourn in the country of Moab, he, and his wife, and his two sons. 2 And the name of the man was Elimelech, and the name of his wife Naomi, and the name of his two sons Mahlon and Chilion, Ephrathites of Bethlehemjudah. And they came into the country of Moab, and continued there. 3 And Elimelech Naomi's husband died; and she was left, and her two sons. 4 And they took them wives of the women of Moab; the name of the one was Orpah, and the name of the other Ruth: and they dwelled there about ten years. 5 And Mahlon and Chilion died also both of them; and the woman was left of her two sons and her husband. 6 Then she arose with her daughters in law, that she might return from the country of Moab: for she had heard in the country of Moab how that the LORD had visited his people in giving them bread. 7 Wherefore she went forth out of the place where she was, and her two daughters in law with her; and they went on the way to return unto the land of Judah. 8 And Naomi said unto her two daughters in law, Go, return each to her mother's house: the LORD deal kindly with you, as ye have dealt with the dead, and with me. 9 The LORD grant you that ye may find rest, each of you in the house of her husband. Then she kissed them; and they lifted up their voice, and wept. 10 And they said unto her, Surely we will return with thee unto thy people. 11 And Naomi said, Turn again, my daughters: why will ye go with me? are there yet any more sons in my womb, that they may be your husbands? 12 Turn again, my daughters, go your way; for I am too old to have an husband. If I should say, I have hope, if I should have an husband also to night, and should also bear sons; 13 Would ye tarry for them till they were grown? would ye stay for them from having husbands? nay, my daughters; for it grieveth me much for your sakes that the hand of the LORD is gone out against me. 14 And they lifted up their voice, and wept again: and Orpah kissed her mother in law; but Ruth clave unto her. 15 And she said, Behold, thy sister in law is gone back unto her people, and unto her gods: return thou after thy sister in law. 16 And Ruth said, Intreat me not to leave thee, or to return from following after thee: for whither thou goest, I will go; and where thou lodgest, I will lodge: thy people shall be my people, and thy God my God: 17 Where thou diest, will I die, and there will I be buried: the LORD do so to me, and more also, if ought but death part thee and me. 18 When she saw that she was stedfastly minded to go with her, then she left speaking unto her. 19 So they two went until they came to Bethlehem. And it came to pass, when they were come to Bethlehem, that all the city was moved about them, and they said, Is this Naomi? 20 And she said unto them, Call me not Naomi, call me Mara: for the Almighty hath dealt very bitterly with me. 21 I went out full, and the LORD hath brought me home again empty: why then call ye me Naomi, seeing the LORD hath testified against me, and the Almighty hath afflicted me? 22 So Naomi returned, and Ruth the Moabitess, her daughter in law, with her, which returned out of the country of Moab: and they came to Bethlehem in the beginning of barley harvest.

Ruth 2

And Naomi had a kinsman of her husband's, a mighty man of wealth, of the family of Elimelech; and his name was Boaz. 2 And Ruth the Moabitess said unto Naomi, Let me now go to the field, and glean ears of corn after him in whose sight I shall find grace. And she said unto her, Go, my daughter. 3 And she went, and came, and gleaned in the field after the reapers: and her hap was to light on a part of the field belonging unto Boaz, who was of the kindred of Elimelech. 4 And behold, Boaz came from Bethlehem, and said unto the reapers, The LORD be with you. And they answered him, The LORD bless thee. 5 Then said Boaz unto his servant that was set over the reapers, Whose damsel is this? 6 And the servant that was set over the reapers answered and said, It is the Moabitish damsel that came back with Naomi out of the country of Moab: 7 And she said, I pray you, let me glean and gather after the reapers among the sheaves: so she came, and hath continued even from the morning until now, that she tarried a little in the house. 8 Then said Boaz unto Ruth, Hearest thou not, my daughter? Go not to glean in another field, neither go from hence, but abide here fast by my maidens: 9 Let thine eyes be on the field that they do reap, and go thou after them: have I not charged the young men that they shall not touch thee? and when thou art athirst, go unto the vessels, and drink of that which the young men have drawn. 10 Then she fell on her face, and bowed herself to the ground, and said unto him, Why have I found grace in thine eyes, that thou shouldest take knowledge of me, seeing I am a stranger? 11 And Boaz answered and said unto her, It hath fully been shewed me, all that thou hast done unto thy mother in law since the death of thine husband: and how thou hast left thy father and thy mother, and the land of thy nativity, and art come unto a people which thou knewest not heretofore. 12 The LORD recompense thy work, and a full reward be given thee of the LORD God of Israel, under whose wings thou art come to trust. 13 Then she said, Let me find favour in thy sight, my lord; for that thou hast comforted me, and for that thou hast spoken friendly unto thine handmaid, though I be not like unto one of thine handmaidens. 14 And Boaz said unto her, At mealtime come thou hither, and eat of the bread, and dip thy morsel in the vinegar. And she sat beside the reapers: and he reached her parched corn, and she did eat, and was sufficed, and left. 15 And when she was risen up to glean, Boaz commanded his young men, saying, Let her glean even among the sheaves, and reproach her not: 16 And let fall also some of the handfuls of purpose for her, and leave them, that she may glean them, and rebuke her not. 17 So she gleaned in the field until even, and beat out that she had gleaned: and it was about an ephah of barley. 18 And she took it up, and went into the city: and her mother in law saw what she had gleaned: and she brought forth, and gave to her that she had reserved after she was sufficed. 19 And her mother in law said unto her, Where hast thou gleaned to day? and where wroughtest thou? blessed be he that did take knowledge of thee. And she shewed her mother in law with whom she had wrought, and said, The man's name with whom I wrought to day is Boaz. 20 And Naomi said unto her daughter in law, Blessed be he of the LORD, who hath not left off his kindness to the living and to the dead. And Naomi said unto her, The man is near of kin unto us, one of our next kinsmen. 21 And Ruth the Moabitess said, He said unto me also, Thou shalt keep fast by my young men, until they have ended all my harvest. 22 And Naomi said unto Ruth her daughter in law, It is good, my daughter, that thou go out with his maidens, that they meet thee not in any other field. 23 So she kept fast by the maidens of Boaz to glean unto the end of barley harvest and of wheat harvest; and dwelt with her mother in law.

Ruth 3

Then Naomi her mother in law said unto her, My daughter, shall I not seek rest for thee, that it may be well with thee? 2 And now is not Boaz of our kindred, with whose maidens thou wast? Behold, he winnoweth barley to night in the threshingfloor. 3 Wash thyself therefore, and anoint thee, and put thy raiment upon thee, and get thee down to the floor: but make not thyself known unto the man, until he shall have done eating and drinking. 4 And it shall be, when he lieth down, that thou shalt mark the place where he shall lie, and thou shalt go in, and uncover his feet, and lay thee down; and he will tell thee what thou shalt do. 5 And she said unto her, All that thou sayest unto me I will do. 6 And she went down unto the floor, and did according to all that her mother in law bade her. 7 And when Boaz had eaten and drunk, and his heart was merry, he went to lie down at the end of the heap of corn: and she came softly, and uncovered his feet, and laid her down. 8 And it came to pass at midnight, that the man was afraid, and turned himself: and, behold, a woman lay at his feet. 9 And he said, Who art thou? And she answered, I am Ruth thine handmaid: spread therefore thy skirt over thine handmaid; for thou art a near kinsman. 10 And he said, Blessed be thou of the LORD, my daughter: for thou hast shewed more kindness in the latter end than at the beginning, inasmuch as thou followedst not young men, whether poor or rich. 11 And now, my daughter, fear not; I will do to thee all that thou requirest: for all the city of my people doth know that thou art a virtuous woman. 12 And now it is true that I am thy near kinsman: howbeit there is a kinsman nearer than I. 13 Tarry this night, and it shall be in the morning, that if he will perform unto thee the part of a kinsman, well; let him do the kinsman's part: but if he will not do the part of a kinsman to thee, then will I do the part of a kinsman to thee, as the LORD liveth: lie down until the morning. 14 And she lay at his feet until the morning: and she rose up before one could know another. And he said, Let it not be known that a woman came into the floor. 15 Also he said, Bring the vail that thou hast upon thee, and hold it. And when she held it, he measured six measures of barley, and laid it on her: and she went into the city. 16 And when she came to her mother in law, she said, Who art thou, my daughter? And she told her all that the man had done to her. 17 And she said, These six measures of barley gave he me; for he said to me, Go not empty unto thy mother in law. 18 Then said she, Sit still, my daughter, until thou know how the matter will fall: for the man will not be in rest, until he have finished the thing this day.

Ruth 4

Then went Boaz up to the gate, and sat him down there: and, behold, the kinsman of whom Boaz spake came by; unto whom he said, Ho, such a one! turn aside, sit down here. And he turned aside, and sat down. 2 And he took ten men of the elders of the city, and said, Sit ye down here. And they sat down. 3 And he said unto the kinsman, Naomi, that is come again out of the country of Moab, selleth a parcel of land, which was our brother Elimelech's: 4 And I thought to advertise thee, saying, Buy it before the inhabitants, and before the elders of my people. If thou wilt redeem it, redeem it: but if thou wilt not redeem it, then tell me, that I may know: for there is none to redeem it beside thee; and I am after thee. And he said, I will redeem it. 5 Then said Boaz, What day thou buyest the field of the hand of Naomi, thou must buy it also of Ruth the Moabitess, the wife of the dead, to raise up the name of the dead upon his inheritance. 6 And the kinsman said, I cannot redeem it for myself, lest I mar mine own inheritance: redeem thou my right to thyself; for I cannot redeem it. 7 Now this was the manner in former time in Israel concerning redeeming and concerning changing, for to confirm all things; a man plucked off his shoe, and gave it to his neighbour: and this was a testimony in Israel. 8 Therefore the kinsman said unto Boaz, Buy it for thee. So he drew off his shoe. 9 And Boaz said unto the elders, and unto all the people, Ye are witnesses this day, that I have bought all that was Elimelech's, and all that was Chilion's and Mahlon's, of the hand of Naomi. 10 Moreover Ruth the Moabitess, the wife of Mahlon, have I purchased to be my wife, to raise up the name of the dead upon his inheritance, that the name of the dead be not cut off from among his brethren, and from the gate of his place: ye are witnesses this day. 11 And all the people that were in the gate, and the elders, said, We are witnesses. The LORD make the woman that is come into thine house like Rachel and like Leah, which two did build the house of Israel: and do thou worthily in Ephratah, and be famous in Bethlehem: 12 And let thy house be like the house of Pharez, whom Tamar bare unto Judah, of the seed which the LORD shall give thee of this young woman. 13 So Boaz took Ruth, and she was his wife: and when he went in unto her, the LORD gave her conception, and she bare a son. 14 And the women said unto Naomi, Blessed be the LORD, which hath not left thee this day without a kinsman, that his name may be famous in Israel. 15 And he shall be unto thee a restorer of thy life, and a nourisher of thine old age: for thy daughter in law, which loveth thee, which is better to thee than seven sons, hath born him. 16 And Naomi took the child, and laid it in her bosom, and became nurse unto it. 17 And the women her neighbours gave it a name, saying, There is a son born to Naomi; and they called his name Obed: he is the father of Jesse, the father of David. 18 Now these are the generations of Pharez: Pharez begat Hezron, 19 And Hezron begat Ram, and Ram begat Amminadab, 20 And Amminadab begat Nahshon, and Nahshon begat Salmon, 21 And Salmon begat Boaz, and Boaz begat Obed, 22 And Obed begat Jesse, and Jesse begat David.

List of Books

THE FIRST BOOK OF

1st SAMUEL

OTHERWISE CALLED

THE FIRST BOOK OF THE KINGS

1 Samuel 1

Now there was a certain man of Ramathaim-zophim, of mount Ephraim, and his name was Elkanah, the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, an Ephrathite: 2 And he had two wives; the name of the one was Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children. 3 And this man went up out of his city yearly to worship and to sacrifice unto the LORD of hosts in Shiloh. And the two sons of Eli, Hophni and Phinehas, the priests of the LORD, were there. 4 And when the time was that Elkanah offered, he gave to Peninnah his wife, and to all her sons and her daughters, portions: 5 But unto Hannah he gave a worthy portion; for he loved Hannah: but the LORD had shut up her womb. 6 And her adversary also provoked her sore, for to make her fret, because the LORD had shut up her womb. 7 And as he did so year by year, when she went up to the house of the LORD, so she provoked her; therefore she wept, and did not eat. 8 Then said Elkanah her husband to her, Hannah, why weepest thou? and why eatest thou not? and why is thy heart grieved? am not I better to thee than ten sons? 9 So Hannah rose up after they had eaten in Shiloh, and after they had drunk. Now Eli the priest sat upon a seat by a post of the temple of the LORD. 10 And she was in bitterness of soul, and prayed unto the LORD, and wept sore. 11 And she vowed a vow, and said, O LORD of hosts, if thou wilt indeed look on the affliction of thine handmaid, and remember me, and not forget thine handmaid, but wilt give unto thine handmaid a man child, then I will give him unto the LORD all the days of his life, and there shall no razor come upon his head. 12 And it came to pass, as she continued praying before the LORD, that Eli marked her mouth. 13 Now Hannah, she spake in her heart; only her lips moved, but her voice was not heard: therefore Eli thought she had been drunken. 14 And Eli said unto her, How long wilt thou be drunken? put away thy wine from thee. 15 And Hannah answered and said, No, my lord, I am a woman of a sorrowful spirit: I have drunken neither wine nor strong drink, but have poured out my soul before the LORD. 16 Count not thine handmaid for a daughter of Belial: for out of the abundance of my complaint and grief have I spoken hitherto. 17 Then Eli answered and said, Go in peace: and the God of Israel grant thee thy petition that thou hast asked of him. 18 And she said, Let thine handmaid find grace in thy sight. So the woman went her way, and did eat, and her countenance was no more sad. 19 And they rose up in the morning early, and worshipped before the LORD, and returned, and came to their house to Ramah: and Elkanah knew Hannah his wife; and the LORD remembered her. 20 Wherefore it came to pass, when the time was come about after Hannah had conceived, that she bare a son, and called his name Samuel, saying, Because I have asked him of the LORD. 21 And the man Elkanah, and all his house, went up to offer unto the LORD the yearly sacrifice, and his vow. 22 But Hannah went not up; for she said unto her husband, I will not go up until the child be weaned, and then I will bring him, that he may appear before the LORD, and there abide for ever. 23 And Elkanah her husband said unto her, Do what seemeth thee good; tarry until thou have weaned him; only the LORD establish his word. So the woman abode, and gave her son suck until she weaned him. 24 And when she had weaned him, she took him up with her, with three bullocks, and one ephah of flour, and a bottle of wine, and brought him unto the house of the LORD in Shiloh: and the child was young. 25 And they slew a bullock, and brought the child to Eli. 26 And she said, Oh my lord, as thy soul liveth, my lord, I am the woman that stood by thee here, praying unto the LORD. 27 For this child I prayed; and the LORD hath given me my petition which I asked of him: 28 Therefore also I have lent him to the LORD; as long as he liveth he shall be lent to the LORD. And he worshipped the LORD there.

1 Samuel 2

And Hannah prayed, and said, My heart rejoiceth in the LORD, mine horn is exalted in the LORD: my mouth is enlarged over mine enemies; because I rejoice in thy salvation. 2 There is none holy as the LORD: for there is none beside thee: neither is there any rock like our God. 3 Talk no more so exceeding proudly; let not arrogancy come out of your mouth: for the LORD is a God of knowledge, and by him actions are weighed. 4 The bows of the mighty men are broken, and they that stumbled are girded with strength. 5 They that were full have hired out themselves for bread; and they that were hungry ceased: so that the barren hath born seven; and she that hath many children is waxed feeble. 6 The LORD killeth, and maketh alive: he bringeth down to the grave, and bringeth up. 7 The LORD maketh poor, and maketh rich: he bringeth low, and lifteth up. 8 He raiseth up the poor out of the dust, and lifteth up the beggar from the dunghill, to set them among princes, and to make them inherit the throne of glory: for the pillars of the earth are the LORD'S, and he hath set the world upon them. 9 He will keep the feet of his saints, and the wicked shall be silent in darkness; for by strength shall no man prevail. 10 The adversaries of the LORD shall be broken to pieces; out of heaven shall he thunder upon them: the LORD shall judge the ends of the earth; and he shall give strength unto his king, and exalt the horn of his anointed. 11 And Elkanah went to Ramah to his house. And the child did minister unto the LORD before Eli the priest. 12 Now the sons of Eli were sons of Belial; they knew not the LORD. 13 And the priest's custom with the people was, that, when any man offered sacrifice, the priest's servant came, while the flesh was in seething, with a fleshhook of three teeth in his hand; 14 And he struck it into the pan, or kettle, or caldron, or pot; all that the fleshhook brought up the priest took for himself. So they did in Shiloh unto all the Israelites that came thither. 15 Also before they burnt the fat, the priest's servant came, and said to the man that sacrificed, Give flesh to roast for the priest; for he will not have sodden flesh of thee, but raw. 16 And if any man said unto him, Let them not fail to burn the fat presently, and then take as much as thy soul desireth; then he would answer him, Nay; but thou shalt give it me now: and if not, I will take it by force. 17 Wherefore the sin of the young men was very great before the LORD: for men abhorred the offering of the LORD. 18 But Samuel ministered before the LORD, being a child, girded with a linen ephod. 19 Moreover his mother made him a little coat, and brought it to him from year to year, when she came up with her husband to offer the yearly sacrifice. 20 And Eli blessed Elkanah and his wife, and said, The LORD give thee seed of this woman for the loan which is lent to the LORD. And they went unto their own home. 21 And the LORD visited Hannah, so that she conceived, and bare three sons and two daughters. And the child Samuel grew before the LORD. 22 Now Eli was very old, and heard all that his sons did unto all Israel; and how they lay with the women that assembled at the door of the tabernacle of the congregation. 23 And he said unto them, Why do ye such things? for I hear of your evil dealings by all this people. 24 Nay, my sons; for it is no good report that I hear: ye make the LORD'S people to transgress. 25 If one man sin against another, the judge shall judge him: but if a man sin against the LORD, who shall intreat for him? Notwithstanding they hearkened not unto the voice of their father, because the LORD would slay them. 26 And the child Samuel grew on, and was in favour both with the LORD, and also with men. 27 And there came a man of God unto Eli, and said unto him, Thus saith the LORD, Did I plainly appear unto the house of thy father, when they were in Egypt in Pharaoh's house? 28 And did I choose him out of all the tribes of Israel to be my priest, to offer upon mine altar, to burn incense, to wear an ephod before me? and did I give unto the house of thy father all the offerings made by fire of the children of Israel? 29 Wherefore kick ye at my sacrifice and at mine offering, which I have commanded in my habitation; and honourest thy sons above me, to make yourselves fat with the chiefest of all the offerings of Israel my people? 30 Wherefore the LORD God of Israel saith, I said indeed that thy house, and the house of thy father, should walk before me for ever: but now the LORD saith, Be it far from me; for them that honour me I will honour, and they that despise me shall be lightly esteemed. 31 Behold, the days come, that I will cut off thine arm, and the arm of thy father's house, that there shall not be an old man in thine house. 32 And thou shalt see an enemy in my habitation, in all the wealth which God shall give Israel: and there shall not be an old man in thine house for ever. 33 And the man of thine, whom I shall not cut off from mine altar, shall be to consume thine eyes, and to grieve thine heart: and all the increase of thine house shall die in the flower of their age. 34 And this shall be a sign unto thee, that shall come upon thy two sons, on Hophni and Phinehas; in one day they shall die both of them. 35 And I will raise me up a faithful priest, that shall do according to that which is in mine heart and in my mind: and I will build him a sure house; and he shall walk before mine anointed for ever. 36 And it shall come to pass, that every one that is left in thine house shall come and crouch to him for a piece of silver and a morsel of bread, and shall say, Put me, I pray thee, into one of the priests' offices, that I may eat a piece of bread.

1 Samuel 3

And the child Samuel ministered unto the LORD before Eli. And the word of the LORD was precious in those days; there was no open vision. 2 And it came to pass at that time, when Eli was laid down in his place, and his eyes began to wax dim, that he could not see; 3 And ere the lamp of God went out in the temple of the LORD, where the ark of God was, and Samuel was laid down to sleep; 4 That the LORD called Samuel: and he answered, Here am I. 5 And he ran unto Eli, and said, Here am I; for thou calledst me. And he said, I called not; lie down again. And he went and lay down. 6 And the LORD called yet again, Samuel. And Samuel arose and went to Eli, and said, Here am I; for thou didst call me. And he answered, I called not, my son; lie down again. 7 Now Samuel did not yet know the LORD, neither was the word of the LORD yet revealed unto him. 8 And the LORD called Samuel again the third time. And he arose and went to Eli, and said, Here am I; for thou didst call me. And Eli perceived that the LORD had called the child. 9 Therefore Eli said unto Samuel, Go, lie down: and it shall be, if he call thee, that thou shalt say, Speak, LORD; for thy servant heareth. So Samuel went and lay down in his place. 10 And the LORD came, and stood, and called as at other times, Samuel, Samuel. Then Samuel answered, Speak; for thy servant heareth. 11 And the LORD said to Samuel, Behold, I will do a thing in Israel, at which both the ears of every one that heareth it shall tingle. 12 In that day I will perform against Eli all things which I have spoken concerning his house: when I begin, I will also make an end. 13 For I have told him that I will judge his house for ever for the iniquity which he knoweth; because his sons made themselves vile, and he restrained them not. 14 And therefore I have sworn unto the house of Eli, that the iniquity of Eli's house shall not be purged with sacrifice nor offering for ever. 15 And Samuel lay until the morning, and opened the doors of the house of the LORD. And Samuel feared to shew Eli the vision. 16 Then Eli called Samuel, and said, Samuel, my son. And he answered, Here am I. 17 And he said, What is the thing that the LORD hath said unto thee? I pray thee hide it not from me: God do so to thee, and more also, if thou hide any thing from me of all the things that he said unto thee. 18 And Samuel told him every whit, and hid nothing from him. And he said, It is the LORD: let him do what seemeth him good. 19 And Samuel grew, and the LORD was with him, and did let none of his words fall to the ground. 20 And all Israel from Dan even to Beer-sheba knew that Samuel was established to be a prophet of the LORD. 21 And the LORD appeared again in Shiloh: for the LORD revealed himself to Samuel in Shiloh by the word of the LORD.

1 Samuel 4

And the word of Samuel came to all Israel. Now Israel went out against the Philistines to battle, and pitched beside Eben-ezer: and the Philistines pitched in Aphek. 2 And the Philistines put themselves in array against Israel: and when they joined battle, Israel was smitten before the Philistines: and they slew of the army in the field about four thousand men. 3 And when the people were come into the camp, the elders of Israel said, Wherefore hath the LORD smitten us to day before the Philistines? Let us fetch the ark of the covenant of the LORD out of Shiloh unto us, that, when it cometh among us, it may save us out of the hand of our enemies. 4 So the people sent to Shiloh, that they might bring from thence the ark of the covenant of the LORD of hosts, which dwelleth between the cherubims: and the two sons of Eli, Hophni and Phinehas, were there with the ark of the covenant of God. 5 And when the ark of the covenant of the LORD came into the camp, all Israel shouted with a great shout, so that the earth rang again. 6 And when the Philistines heard the noise of the shout, they said, What meaneth the noise of this great shout in the camp of the Hebrews? And they understood that the ark of the LORD was come into the camp. 7 And the Philistines were afraid, for they said, God is come into the camp. And they said, Woe unto us! for there hath not been such a thing heretofore. 8 Woe unto us! who shall deliver us out of the hand of these mighty Gods? these are the Gods that smote the Egyptians with all the plagues in the wilderness. 9 Be strong, and quit yourselves like men, O ye Philistines, that ye be not servants unto the Hebrews, as they have been to you: quit yourselves like men, and fight. 10 And the Philistines fought, and Israel was smitten, and they fled every man into his tent: and there was a very great slaughter; for there fell of Israel thirty thousand footmen. 11 And the ark of God was taken; and the two sons of Eli, Hophni and Phinehas, were slain. 12 And there ran a man of Benjamin out of the army, and came to Shiloh the same day with his clothes rent, and with earth upon his head. 13 And when he came, lo, Eli sat upon a seat by the wayside watching: for his heart trembled for the ark of God. And when the man came into the city, and told it, all the city cried out. 14 And when Eli heard the noise of the crying, he said, What meaneth the noise of this tumult? And the man came in hastily, and told Eli. 15 Now Eli was ninety and eight years old; and his eyes were dim, that he could not see. 16 And the man said unto Eli, I am he that came out of the army, and I fled to day out of the army. And he said, What is there done, my son? 17 And the messenger answered and said, Israel is fled before the Philistines, and there hath been also a great slaughter among the people, and thy two sons also, Hophni and Phinehas, are dead, and the ark of God is taken. 18 And it came to pass, when he made mention of the ark of God, that he fell from off the seat backward by the side of the gate, and his neck brake, and he died: for he was an old man, and heavy. And he had judged Israel forty years. 19 And his daughter in law, Phinehas' wife, was with child, near to be delivered: and when she heard the tidings that the ark of God was taken, and that her father in law and her husband were dead, she bowed herself and travailed; for her pains came upon her. 20 And about the time of her death the women that stood by her said unto her, Fear not; for thou hast born a son. But she answered not, neither did she regard it. 21 And she named the child I-chabod, saying, The glory is departed from Israel: because the ark of God was taken, and because of her father in law and her husband. 22 And she said, The glory is departed from Israel: for the ark of God is taken.

1 Samuel 5

And the Philistines took the ark of God, and brought it from Eben-ezer unto Ashdod. 2 When the Philistines took the ark of God, they brought it into the house of Dagon, and set it by Dagon. 3 And when they of Ashdod arose early on the morrow, behold, Dagon was fallen upon his face to the earth before the ark of the LORD. And they took Dagon, and set him in his place again. 4 And when they arose early on the morrow morning, behold, Dagon was fallen upon his face to the ground before the ark of the LORD; and the head of Dagon and both the palms of his hands were cut off upon the threshold; only the stump of Dagon was left to him. 5 Therefore neither the priests of Dagon, nor any that come into Dagon's house, tread on the threshold of Dagon in Ashdod unto this day. 6 But the hand of the LORD was heavy upon them of Ashdod, and he destroyed them, and smote them with emerods, even Ashdod and the coasts thereof. 7 And when the men of Ashdod saw that it was so, they said, The ark of the God of Israel shall not abide with us: for his hand is sore upon us, and upon Dagon our god. 8 They sent therefore and gathered all the lords of the Philistines unto them, and said, What shall we do with the ark of the God of Israel? And they answered, Let the ark of the God of Israel be carried about unto Gath. And they carried the ark of the God of Israel about thither. 9 And it was so, that, after they had carried it about, the hand of the LORD was against the city with a very great destruction: and he smote the men of the city, both small and great, and they had emerods in their secret parts. 10 Therefore they sent the ark of God to Ekron. And it came to pass, as the ark of God came to Ekron, that the Ekronites cried out, saying, They have brought about the ark of the God of Israel to us, to slay us and our people. 11 So they sent and gathered together all the lords of the Philistines, and said, Send away the ark of the God of Israel, and let it go again to his own place, that it slay us not, and our people: for there was a deadly destruction throughout all the city; the hand of God was very heavy there. 12 And the men that died not were smitten with the emerods: and the cry of the city went up to heaven.

1 Samuel 6

And the ark of the LORD was in the country of the Philistines seven months. 2 And the Philistines called for the priests and the diviners, saying, What shall we do to the ark of the LORD? tell us wherewith we shall send it to his place. 3 And they said, If ye send away the ark of the God of Israel, send it not empty; but in any wise return him a trespass offering: then ye shall be healed, and it shall be known to you why his hand is not removed from you. 4 Then said they, What shall be the trespass offering which we shall return to him? They answered, Five golden emerods, and five golden mice, according to the number of the lords of the Philistines: for one plague was on you all, and on your lords. 5 Wherefore ye shall make images of your emerods, and images of your mice that mar the land; and ye shall give glory unto the God of Israel: peradventure he will lighten his hand from off you, and from off your gods, and from off your land. 6 Wherefore then do ye harden your hearts, as the Egyptians and Pharaoh hardened their hearts? when he had wrought wonderfully among them, did they not let the people go, and they departed? 7 Now therefore make a new cart, and take two milch kine, on which there hath come no yoke, and tie the kine to the cart, and bring their calves home from them: 8 And take the ark of the LORD, and lay it upon the cart; and put the jewels of gold, which ye return him for a trespass offering, in a coffer by the side thereof; and send it away, that it may go. 9 And see, if it goeth up by the way of his own coast to Beth-shemesh, then he hath done us this great evil: but if not, then we shall know that it is not his hand that smote us; it was a chance that happened to us. 10 And the men did so; and took two milch kine, and tied them to the cart, and shut up their calves at home: 11 And they laid the ark of the LORD upon the cart, and the coffer with the mice of gold and the images of their emerods. 12 And the kine took the straight way to the way of Beth-shemesh, and went along the highway, lowing as they went, and turned not aside to the right hand or to the left; and the lords of the Philistines went after them unto the border of Beth-shemesh. 13 And they of Beth-shemesh were reaping their wheat harvest in the valley: and they lifted up their eyes, and saw the ark, and rejoiced to see it. 14 And the cart came into the field of Joshua, a Beth-shemite, and stood there, where there was a great stone: and they clave the wood of the cart, and offered the kine a burnt offering unto the LORD. 15 And the Levites took down the ark of the LORD, and the coffer that was with it, wherein the jewels of gold were, and put them on the great stone: and the men of Beth-shemesh offered burnt offerings and sacrificed sacrifices the same day unto the LORD. 16 And when the five lords of the Philistines had seen it, they returned to Ekron the same day. 17 And these are the golden emerods which the Philistines returned for a trespass offering unto the LORD; for Ashdod one, for Gaza one, for Askelon one, for Gath one, for Ekron one; 18 And the golden mice, according to the number of all the cities of the Philistines belonging to the five lords, both of fenced cities, and of country villages, even unto the great stone of Abel, whereon they set down the ark of the LORD: which stone remaineth unto this day in the field of Joshua, the Beth-shemite. 19 And he smote the men of Beth-shemesh, because they had looked into the ark of the LORD, even he smote of the people fifty thousand and threescore and ten men: and the people lamented, because the LORD had smitten many of the people with a great slaughter. 20 And the men of Beth-shemesh said, Who is able to stand before this holy LORD God? and to whom shall he go up from us? 21 And they sent messengers to the inhabitants of Kirjath-jearim, saying, The Philistines have brought again the ark of the LORD; come ye down, and fetch it up to you.

1 Samuel 7

And the men of Kirjath-jearim came, and brought up the ark of the LORD, and brought it into the house of Abinadab in the hill, and sanctified Eleazar his son to keep the ark of the LORD. 2 And it came to pass, while the ark abode in Kirjath-jearim, that the time was long; for it was twenty years: and all the house of Israel lamented after the LORD. 3 And Samuel spake unto all the house of Israel, saying, If ye do return unto the LORD with all your hearts, then put away the strange gods and Ashtaroth from among you, and prepare your hearts unto the LORD, and serve him only: and he will deliver you out of the hand of the Philistines. 4 Then the children of Israel did put away Baalim and Ashtaroth, and served the LORD only. 5 And Samuel said, Gather all Israel to Mizpeh, and I will pray for you unto the LORD. 6 And they gathered together to Mizpeh, and drew water, and poured it out before the LORD, and fasted on that day, and said there, We have sinned against the LORD. And Samuel judged the children of Israel in Mizpeh. 7 And when the Philistines heard that the children of Israel were gathered together to Mizpeh, the lords of the Philistines went up against Israel. And when the children of Israel heard it, they were afraid of the Philistines. 8 And the children of Israel said to Samuel, Cease not to cry unto the LORD our God for us, that he will save us out of the hand of the Philistines. 9 And Samuel took a sucking lamb, and offered it for a burnt offering wholly unto the LORD: and Samuel cried unto the LORD for Israel; and the LORD heard him. 10 And as Samuel was offering up the burnt offering, the Philistines drew near to battle against Israel: but the LORD thundered with a great thunder on that day upon the Philistines, and discomfited them; and they were smitten before Israel. 11 And the men of Israel went out of Mizpeh, and pursued the Philistines, and smote them, until they came under Beth-car. 12 Then Samuel took a stone, and set it between Mizpeh and Shen, and called the name of it Eben-ezer, saying, Hitherto hath the LORD helped us. 13 So the Philistines were subdued, and they came no more into the coast of Israel: and the hand of the LORD was against the Philistines all the days of Samuel. 14 And the cities which the Philistines had taken from Israel were restored to Israel, from Ekron even unto Gath; and the coasts thereof did Israel deliver out of the hands of the Philistines. And there was peace between Israel and the Amorites. 15 And Samuel judged Israel all the days of his life. 16 And he went from year to year in circuit to Bethel, and Gilgal, and Mizpeh, and judged Israel in all those places. 17 And his return was to Ramah; for there was his house; and there he judged Israel; and there he built an altar unto the LORD.

1 Samuel 8

And it came to pass, when Samuel was old, that he made his sons judges over Israel. 2 Now the name of his firstborn was Joel; and the name of his second, Abiah: they were judges in Beer-sheba. 3 And his sons walked not in his ways, but turned aside after lucre, and took bribes, and perverted judgment. 4 Then all the elders of Israel gathered themselves together, and came to Samuel unto Ramah, 5 And said unto him, Behold, thou art old, and thy sons walk not in thy ways: now make us a king to judge us like all the nations. 6 But the thing displeased Samuel, when they said, Give us a king to judge us. And Samuel prayed unto the LORD. 7 And the LORD said unto Samuel, Hearken unto the voice of the people in all that they say unto thee: for they have not rejected thee, but they have rejected me, that I should not reign over them. 8 According to all the works which they have done since the day that I brought them up out of Egypt even unto this day, wherewith they have forsaken me, and served other gods, so do they also unto thee. 9 Now therefore hearken unto their voice: howbeit yet protest solemnly unto them, and shew them the manner of the king that shall reign over them. 10 And Samuel told all the words of the LORD unto the people that asked of him a king. 11 And he said, This will be the manner of the king that shall reign over you: He will take your sons, and appoint them for himself, for his chariots, and to be his horsemen; and some shall run before his chariots. 12 And he will appoint him captains over thousands, and captains over fifties; and will set them to ear his ground, and to reap his harvest, and to make his instruments of war, and instruments of his chariots. 13 And he will take your daughters to be confectionaries, and to be cooks, and to be bakers. 14 And he will take your fields, and your vineyards, and your oliveyards, even the best of them, and give them to his servants. 15 And he will take the tenth of your seed, and of your vineyards, and give to his officers, and to his servants. 16 And he will take your menservants, and your maidservants, and your goodliest young men, and your asses, and put them to his work. 17 He will take the tenth of your sheep: and ye shall be his servants. 18 And ye shall cry out in that day because of your king which ye shall have chosen you; and the LORD will not hear you in that day. 19 Nevertheless the people refused to obey the voice of Samuel; and they said, Nay; but we will have a king over us; 20 That we also may be like all the nations; and that our king may judge us, and go out before us, and fight our battles. 21 And Samuel heard all the words of the people, and he rehearsed them in the ears of the LORD. 22 And the LORD said to Samuel, Hearken unto their voice, and make them a king. And Samuel said unto the men of Israel, Go ye every man unto his city.

1 Samuel 9

Now there was a man of Benjamin, whose name was Kish, the son of Abiel, the son of Zeror, the son of Bechorath, the son of Aphiah, a Benjamite, a mighty man of power. 2 And he had a son, whose name was Saul, a choice young man, and a goodly: and there was not among the children of Israel a goodlier person than he: from his shoulders and upward he was higher than any of the people. 3 And the asses of Kish Saul's father were lost. And Kish said to Saul his son, Take now one of the servants with thee, and arise, go seek the asses. 4 And he passed through mount Ephraim, and passed through the land of Shalisha, but they found them not: then they passed through the land of Shalim, and there they were not: and he passed through the land of the Benjamites, but they found them not. 5 And when they were come to the land of Zuph, Saul said to his servant that was with him, Come, and let us return; lest my father leave caring for the asses, and take thought for us. 6 And he said unto him, Behold now, there is in this city a man of God, and he is an honourable man; all that he saith cometh surely to pass: now let us go thither; peradventure he can shew us our way that we should go. 7 Then said Saul to his servant, But, behold, if we go, what shall we bring the man? for the bread is spent in our vessels, and there is not a present to bring to the man of God: what have we? 8 And the servant answered Saul again, and said, Behold, I have here at hand the fourth part of a shekel of silver: that will I give to the man of God, to tell us our way. 9 (Beforetime in Israel, when a man went to enquire of God, thus he spake, Come, and let us go to the seer: for he that is now called a Prophet was beforetime called a Seer.) 10 Then said Saul to his servant, Well said; come, let us go. So they went unto the city where the man of God was. 11 And as they went up the hill to the city, they found young maidens going out to draw water, and said unto them, Is the seer here? 12 And they answered them, and said, He is; behold, he is before you: make haste now, for he came to day to the city; for there is a sacrifice of the people to day in the high place: 13 As soon as ye be come into the city, ye shall straightway find him, before he go up to the high place to eat: for the people will not eat until he come, because he doth bless the sacrifice; and afterwards they eat that be bidden. Now therefore get you up; for about this time ye shall find him. 14 And they went up into the city: and when they were come into the city, behold, Samuel came out against them, for to go up to the high place. 15 Now the LORD had told Samuel in his ear a day before Saul came, saying, 16 To morrow about this time I will send thee a man out of the land of Benjamin, and thou shalt anoint him to be captain over my people Israel, that he may save my people out of the hand of the Philistines: for I have looked upon my people, because their cry is come unto me. 17 And when Samuel saw Saul, the LORD said unto him, Behold the man whom I spake to thee of! this same shall reign over my people. 18 Then Saul drew near to Samuel in the gate, and said, Tell me, I pray thee, where the seer's house is. 19 And Samuel answered Saul, and said, I am the seer: go up before me unto the high place; for ye shall eat with me to day, and to morrow I will let thee go, and will tell thee all that is in thine heart. 20 And as for thine asses that were lost three days ago, set not thy mind on them; for they are found. And on whom is all the desire of Israel? Is it not on thee, and on all thy father's house? 21 And Saul answered and said, Am not I a Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? wherefore then speakest thou so to me? 22 And Samuel took Saul and his servant, and brought them into the parlour, and made them sit in the chiefest place among them that were bidden, which were about thirty persons. 23 And Samuel said unto the cook, Bring the portion which I gave thee, of which I said unto thee, Set it by thee. 24 And the cook took up the shoulder, and that which was upon it, and set it before Saul. And Samuel said, Behold that which is left! set it before thee, and eat: for unto this time hath it been kept for thee since I said, I have invited the people. So Saul did eat with Samuel that day. 25 And when they were come down from the high place into the city, Samuel communed with Saul upon the top of the house. 26 And they arose early: and it came to pass about the spring of the day, that Samuel called Saul to the top of the house, saying, Up, that I may send thee away. And Saul arose, and they went out both of them, he and Samuel, abroad. 27 And as they were going down to the end of the city, Samuel said to Saul, Bid the servant pass on before us, (and he passed on,) but stand thou still a while, that I may shew thee the word of God.

1 Samuel 10

Then Samuel took a vial of oil, and poured it upon his head, and kissed him, and said, Is it not because the LORD hath anointed thee to be captain over his inheritance? 2 When thou art departed from me to day, then thou shalt find two men by Rachel's sepulchre in the border of Benjamin at Zelzah; and they will say unto thee, The asses which thou wentest to seek are found: and, lo, thy father hath left the care of the asses, and sorroweth for you, saying, What shall I do for my son? 3 Then shalt thou go on forward from thence, and thou shalt come to the plain of Tabor, and there shall meet thee three men going up to God to Bethel, one carrying three kids, and another carrying three loaves of bread, and another carrying a bottle of wine: 4 And they will salute thee, and give thee two loaves of bread; which thou shalt receive of their hands. 5 After that thou shalt come to the hill of God, where is the garrison of the Philistines: and it shall come to pass, when thou art come thither to the city, that thou shalt meet a company of prophets coming down from the high place with a psaltery, and a tabret, and a pipe, and a harp, before them; and they shall prophesy: 6 And the Spirit of the LORD will come upon thee, and thou shalt prophesy with them, and shalt be turned into another man. 7 And let it be, when these signs are come unto thee, that thou do as occasion serve thee; for God is with thee. 8 And thou shalt go down before me to Gilgal; and, behold, I will come down unto thee, to offer burnt offerings, and to sacrifice sacrifices of peace offerings: seven days shalt thou tarry, till I come to thee, and shew thee what thou shalt do. 9 And it was so, that when he had turned his back to go from Samuel, God gave him another heart: and all those signs came to pass that day. 10 And when they came thither to the hill, behold, a company of prophets met him; and the Spirit of God came upon him, and he prophesied among them. 11 And it came to pass, when all that knew him beforetime saw that, behold, he prophesied among the prophets, then the people said one to another, What is this that is come unto the son of Kish? Is Saul also among the prophets? 12 And one of the same place answered and said, But who is their father? Therefore it became a proverb, Is Saul also among the prophets? 13 And when he had made an end of prophesying, he came to the high place. 14 And Saul's uncle said unto him and to his servant, Whither went ye? And he said, To seek the asses: and when we saw that they were no where, we came to Samuel. 15 And Saul's uncle said, Tell me, I pray thee, what Samuel said unto you. 16 And Saul said unto his uncle, He told us plainly that the asses were found. But of the matter of the kingdom, whereof Samuel spake, he told him not. 17 And Samuel called the people together unto the LORD to Mizpeh; 18 And said unto the children of Israel, Thus saith the LORD God of Israel, I brought up Israel out of Egypt, and delivered you out of the hand of the Egyptians, and out of the hand of all kingdoms, and of them that oppressed you: 19 And ye have this day rejected your God, who himself saved you out of all your adversities and your tribulations; and ye have said unto him, Nay, but set a king over us. Now therefore present yourselves before the LORD by your tribes, and by your thousands. 20 And when Samuel had caused all the tribes of Israel to come near, the tribe of Benjamin was taken. 21 When he had caused the tribe of Benjamin to come near by their families, the family of Matri was taken, and Saul the son of Kish was taken: and when they sought him, he could not be found. 22 Therefore they enquired of the LORD further, if the man should yet come thither. And the LORD answered, Behold, he hath hid himself among the stuff. 23 And they ran and fetched him thence: and when he stood among the people, he was higher than any of the people from his shoulders and upward. 24 And Samuel said to all the people, See ye him whom the LORD hath chosen, that there is none like him among all the people? And all the people shouted, and said, God save the king. 25 Then Samuel told the people the manner of the kingdom, and wrote it in a book, and laid it up before the LORD. And Samuel sent all the people away, every man to his house. 26 And Saul also went home to Gibeah; and there went with him a band of men, whose hearts God had touched. 27 But the children of Belial said, How shall this man save us? And they despised him, and brought him no presents. But he held his peace.

1 Samuel 11

Then Nahash the Ammonite came up, and encamped against Jabesh-gilead: and all the men of Jabesh said unto Nahash, Make a covenant with us, and we will serve thee. 2 And Nahash the Ammonite answered them, On this condition will I make a covenant with you, that I may thrust out all your right eyes, and lay it for a reproach upon all Israel. 3 And the elders of Jabesh said unto him, Give us seven days respite, that we may send messengers unto all the coasts of Israel: and then, if there be no man to save us, we will come out to thee. 4 Then came the messengers to Gibeah of Saul, and told the tidings in the ears of the people: and all the people lifted up their voices, and wept. 5 And, behold, Saul came after the herd out of the field; and Saul said, What aileth the people that they weep? And they told him the tidings of the men of Jabesh. 6 And the Spirit of God came upon Saul when he heard those tidings, and his anger was kindled greatly. 7 And he took a yoke of oxen, and hewed them in pieces, and sent them throughout all the coasts of Israel by the hands of messengers, saying, Whosoever cometh not forth after Saul and after Samuel, so shall it be done unto his oxen. And the fear of the LORD fell on the people, and they came out with one consent. 8 And when he numbered them in Bezek, the children of Israel were three hundred thousand, and the men of Judah thirty thousand. 9 And they said unto the messengers that came, Thus shall ye say unto the men of Jabesh-gilead, To morrow, by that time the sun be hot, ye shall have help. And the messengers came and shewed it to the men of Jabesh; and they were glad. 10 Therefore the men of Jabesh said, To morrow we will come out unto you, and ye shall do with us all that seemeth good unto you. 11 And it was so on the morrow, that Saul put the people in three companies; and they came into the midst of the host in the morning watch, and slew the Ammonites until the heat of the day: and it came to pass, that they which remained were scattered, so that two of them were not left together. 12 And the people said unto Samuel, Who is he that said, Shall Saul reign over us? bring the men, that we may put them to death. 13 And Saul said, There shall not a man be put to death this day: for to day the LORD hath wrought salvation in Israel. 14 Then said Samuel to the people, Come, and let us go to Gilgal, and renew the kingdom there. 15 And all the people went to Gilgal; and there they made Saul king before the LORD in Gilgal; and there they sacrificed sacrifices of peace offerings before the LORD; and there Saul and all the men of Israel rejoiced greatly.

1 Samuel 12

And Samuel said unto all Israel, Behold, I have hearkened unto your voice in all that ye said unto me, and have made a king over you. 2 And now, behold, the king walketh before you: and I am old and grayheaded; and, behold, my sons are with you: and I have walked before you from my childhood unto this day. 3 Behold, here I am: witness against me before the LORD, and before his anointed: whose ox have I taken? or whose ass have I taken? or whom have I defrauded? whom have I oppressed? or of whose hand have I received any bribe to blind mine eyes therewith? and I will restore it you. 4 And they said, Thou hast not defrauded us, nor oppressed us, neither hast thou taken ought of any man's hand. 5 And he said unto them, The LORD is witness against you, and his anointed is witness this day, that ye have not found ought in my hand. And they answered, He is witness. 6 And Samuel said unto the people, It is the LORD that advanced Moses and Aaron, and that brought your fathers up out of the land of Egypt. 7 Now therefore stand still, that I may reason with you before the LORD of all the righteous acts of the LORD, which he did to you and to your fathers. 8 When Jacob was come into Egypt, and your fathers cried unto the LORD, then the LORD sent Moses and Aaron, which brought forth your fathers out of Egypt, and made them dwell in this place. 9 And when they forgat the LORD their God, he sold them into the hand of Sisera, captain of the host of Hazor, and into the hand of the Philistines, and into the hand of the king of Moab, and they fought against them. 10 And they cried unto the LORD, and said, We have sinned, because we have forsaken the LORD, and have served Baalim and Ashtaroth: but now deliver us out of the hand of our enemies, and we will serve thee. 11 And the LORD sent Jerubbaal, and Bedan, and Jephthah, and Samuel, and delivered you out of the hand of your enemies on every side, and ye dwelled safe. 12 And when ye saw that Nahash the king of the children of Ammon came against you, ye said unto me, Nay; but a king shall reign over us: when the LORD your God was your king. 13 Now therefore behold the king whom ye have chosen, and whom ye have desired! and, behold, the LORD hath set a king over you. 14 If ye will fear the LORD, and serve him, and obey his voice, and not rebel against the commandment of the LORD, then shall both ye and also the king that reigneth over you continue following the LORD your God: 15 But if ye will not obey the voice of the LORD, but rebel against the commandment of the LORD, then shall the hand of the LORD be against you, as it was against your fathers. 16 Now therefore stand and see this great thing, which the LORD will do before your eyes. 17 Is it not wheat harvest to day? I will call unto the LORD, and he shall send thunder and rain; that ye may perceive and see that your wickedness is great, which ye have done in the sight of the LORD, in asking you a king. 18 So Samuel called unto the LORD; and the LORD sent thunder and rain that day: and all the people greatly feared the LORD and Samuel. 19 And all the people said unto Samuel, Pray for thy servants unto the LORD thy God, that we die not: for we have added unto all our sins this evil, to ask us a king. 20 And Samuel said unto the people, Fear not: ye have done all this wickedness: yet turn not aside from following the LORD, but serve the LORD with all your heart; 21 And turn ye not aside: for then should ye go after vain things, which cannot profit nor deliver; for they are vain. 22 For the LORD will not forsake his people for his great name's sake: because it hath pleased the LORD to make you his people. 23 Moreover as for me, God forbid that I should sin against the LORD in ceasing to pray for you: but I will teach you the good and the right way: 24 Only fear the LORD, and serve him in truth with all your heart: for consider how great things he hath done for you. 25 But if ye shall still do wickedly, ye shall be consumed, both ye and your king.

1 Samuel 13

Saul reigned one year; and when he had reigned two years over Israel, 2 Saul chose him three thousand men of Israel; whereof two thousand were with Saul in Michmash and in mount Bethel, and a thousand were with Jonathan in Gibeah of Benjamin: and the rest of the people he sent every man to his tent. 3 And Jonathan smote the garrison of the Philistines that was in Geba, and the Philistines heard of it. And Saul blew the trumpet throughout all the land, saying, Let the Hebrews hear. 4 And all Israel heard say that Saul had smitten a garrison of the Philistines, and that Israel also was had in abomination with the Philistines. And the people were called together after Saul to Gilgal. 5 And the Philistines gathered themselves together to fight with Israel, thirty thousand chariots, and six thousand horsemen, and people as the sand which is on the sea shore in multitude: and they came up, and pitched in Michmash, eastward from Beth-aven. 6 When the men of Israel saw that they were in a strait, (for the people were distressed,) then the people did hide themselves in caves, and in thickets, and in rocks, and in high places, and in pits. 7 And some of the Hebrews went over Jordan to the land of Gad and Gilead. As for Saul, he was yet in Gilgal, and all the people followed him trembling. 8 And he tarried seven days, according to the set time that Samuel had appointed: but Samuel came not to Gilgal; and the people were scattered from him. 9 And Saul said, Bring hither a burnt offering to me, and peace offerings. And he offered the burnt offering. 10 And it came to pass, that as soon as he had made an end of offering the burnt offering, behold, Samuel came; and Saul went out to meet him, that he might salute him. 11 And Samuel said, What hast thou done? And Saul said, Because I saw that the people were scattered from me, and that thou camest not within the days appointed, and that the Philistines gathered themselves together at Michmash; 12 Therefore said I, The Philistines will come down now upon me to Gilgal, and I have not made supplication unto the LORD: I forced myself therefore, and offered a burnt offering. 13 And Samuel said to Saul, Thou hast done foolishly: thou hast not kept the commandment of the LORD thy God, which he commanded thee: for now would the LORD have established thy kingdom upon Israel for ever. 14 But now thy kingdom shall not continue: the LORD hath sought him a man after his own heart, and the LORD hath commanded him to be captain over his people, because thou hast not kept that which the LORD commanded thee. 15 And Samuel arose, and gat him up from Gilgal unto Gibeah of Benjamin. And Saul numbered the people that were present with him, about six hundred men. 16 And Saul, and Jonathan his son, and the people that were present with them, abode in Gibeah of Benjamin: but the Philistines encamped in Michmash. 17 And the spoilers came out of the camp of the Philistines in three companies: one company turned unto the way that leadeth to Ophrah, unto the land of Shual: 18 And another company turned the way to Beth-horon: and another company turned to the way of the border that looketh to the valley of Zeboim toward the wilderness. 19 Now there was no smith found throughout all the land of Israel: for the Philistines said, Lest the Hebrews make them swords or spears: 20 But all the Israelites went down to the Philistines, to sharpen every man his share, and his coulter, and his axe, and his mattock. 21 Yet they had a file for the mattocks, and for the coulters, and for the forks, and for the axes, and to sharpen the goads. 22 So it came to pass in the day of battle, that there was neither sword nor spear found in the hand of any of the people that were with Saul and Jonathan: but with Saul and with Jonathan his son was there found. 23 And the garrison of the Philistines went out to the passage of Michmash.

1 Samuel 14

Now it came to pass upon a day, that Jonathan the son of Saul said unto the young man that bare his armour, Come, and let us go over to the Philistines' garrison, that is on the other side. But he told not his father. 2 And Saul tarried in the uttermost part of Gibeah under a pomegranate tree which is in Migron: and the people that were with him were about six hundred men; 3 And Ahiah, the son of Ahitub, I-chabod's brother, the son of Phinehas, the son of Eli, the LORD'S priest in Shiloh, wearing an ephod. And the people knew not that Jonathan was gone. 4 And between the passages, by which Jonathan sought to go over unto the Philistines' garrison, there was a sharp rock on the one side and a sharp rock on the other side: and the name of the one was Bozez, and the name of the other Seneh. 5 The forefront of the one was situate northward over against Michmash, and the other southward over against Gibeah. 6 And Jonathan said to the young man that bare his armour, Come, and let us go over unto the garrison of these uncircumcised: it may be that the LORD will work for us: for there is no restraint to the LORD to save by many or by few. 7 And his armourbearer said unto him, Do all that is in thine heart: turn thee; behold, I am with thee according to thy heart. 8 Then said Jonathan, Behold, we will pass over unto these men, and we will discover ourselves unto them. 9 If they say thus unto us, Tarry until we come to you; then we will stand still in our place, and will not go up unto them. 10 But if they say thus, Come up unto us; then we will go up: for the LORD hath delivered them into our hand: and this shall be a sign unto us. 11 And both of them discovered themselves unto the garrison of the Philistines: and the Philistines said, Behold, the Hebrews come forth out of the holes where they had hid themselves. 12 And the men of the garrison answered Jonathan and his armourbearer, and said, Come up to us, and we will shew you a thing. And Jonathan said unto his armourbearer, Come up after me: for the LORD hath delivered them into the hand of Israel. 13 And Jonathan climbed up upon his hands and upon his feet, and his armourbearer after him: and they fell before Jonathan; and his armourbearer slew after him. 14 And that first slaughter, which Jonathan and his armourbearer made, was about twenty men, within as it were an half acre of land, which a yoke of oxen might plow. 15 And there was trembling in the host, in the field, and among all the people: the garrison, and the spoilers, they also trembled, and the earth quaked: so it was a very great trembling. 16 And the watchmen of Saul in Gibeah of Benjamin looked; and, behold, the multitude melted away, and they went on beating down one another. 17 Then said Saul unto the people that were with him, Number now, and see who is gone from us. And when they had numbered, behold, Jonathan and his armourbearer were not there. 18 And Saul said unto Ahiah, Bring hither the ark of God. For the ark of God was at that time with the children of Israel. 19 And it came to pass, while Saul talked unto the priest, that the noise that was in the host of the Philistines went on and increased: and Saul said unto the priest, Withdraw thine hand. 20 And Saul and all the people that were with him assembled themselves, and they came to the battle: and, behold, every man's sword was against his fellow, and there was a very great discomfiture. 21 Moreover the Hebrews that were with the Philistines before that time, which went up with them into the camp from the country round about, even they also turned to be with the Israelites that were with Saul and Jonathan. 22 Likewise all the men of Israel which had hid themselves in mount Ephraim, when they heard that the Philistines fled, even they also followed hard after them in the battle. 23 So the LORD saved Israel that day: and the battle passed over unto Beth-aven. 24 And the men of Israel were distressed that day: for Saul had adjured the people, saying, Cursed be the man that eateth any food until evening, that I may be avenged on mine enemies. So none of the people tasted any food. 25 And all they of the land came to a wood; and there was honey upon the ground. 26 And when the people were come into the wood, behold, the honey dropped; but no man put his hand to his mouth: for the people feared the oath. 27 But Jonathan heard not when his father charged the people with the oath: wherefore he put forth the end of the rod that was in his hand, and dipped it in an honeycomb, and put his hand to his mouth; and his eyes were enlightened. 28 Then answered one of the people, and said, Thy father straitly charged the people with an oath, saying, Cursed be the man that eateth any food this day. And the people were faint. 29 Then said Jonathan, My father hath troubled the land: see, I pray you, how mine eyes have been enlightened, because I tasted a little of this honey. 30 How much more, if haply the people had eaten freely to day of the spoil of their enemies which they found? for had there not been now a much greater slaughter among the Philistines? 31 And they smote the Philistines that day from Michmash to Aijalon: and the people were very faint. 32 And the people flew upon the spoil, and took sheep, and oxen, and calves, and slew them on the ground: and the people did eat them with the blood. 33 Then they told Saul, saying, Behold, the people sin against the LORD, in that they eat with the blood. And he said, Ye have transgressed: roll a great stone unto me this day. 34 And Saul said, Disperse yourselves among the people, and say unto them, Bring me hither every man his ox, and every man his sheep, and slay them here, and eat; and sin not against the LORD in eating with the blood. And all the people brought every man his ox with him that night, and slew them there. 35 And Saul built an altar unto the LORD: the same was the first altar that he built unto the LORD. 36 And Saul said, Let us go down after the Philistines by night, and spoil them until the morning light, and let us not leave a man of them. And they said, Do whatsoever seemeth good unto thee. Then said the priest, Let us draw near hither unto God. 37 And Saul asked counsel of God, Shall I go down after the Philistines? wilt thou deliver them into the hand of Israel? But he answered him not that day. 38 And Saul said, Draw ye near hither, all the chief of the people: and know and see wherein this sin hath been this day. 39 For, as the LORD liveth, which saveth Israel, though it be in Jonathan my son, he shall surely die. But there was not a man among all the people that answered him. 40 Then said he unto all Israel, Be ye on one side, and I and Jonathan my son will be on the other side. And the people said unto Saul, Do what seemeth good unto thee. 41 Therefore Saul said unto the LORD God of Israel, Give a perfect lot. And Saul and Jonathan were taken: but the people escaped. 42 And Saul said, Cast lots between me and Jonathan my son. And Jonathan was taken. 43 Then Saul said to Jonathan, Tell me what thou hast done. And Jonathan told him, and said, I did but taste a little honey with the end of the rod that was in mine hand, and, lo, I must die. 44 And Saul answered, God do so and more also: for thou shalt surely die, Jonathan. 45 And the people said unto Saul, Shall Jonathan die, who hath wrought this great salvation in Israel? God forbid: as the LORD liveth, there shall not one hair of his head fall to the ground; for he hath wrought with God this day. So the people rescued Jonathan, that he died not. 46 Then Saul went up from following the Philistines: and the Philistines went to their own place. 47 So Saul took the kingdom over Israel, and fought against all his enemies on every side, against Moab, and against the children of Ammon, and against Edom, and against the kings of Zobah, and against the Philistines: and whithersoever he turned himself, he vexed them. 48 And he gathered an host, and smote the Amalekites, and delivered Israel out of the hands of them that spoiled them. 49 Now the sons of Saul were Jonathan, and Ishui, and Melchi-shua: and the names of his two daughters were these; the name of the firstborn Merab, and the name of the younger Michal: 50 And the name of Saul's wife was Ahinoam, the daughter of Ahimaaz: and the name of the captain of his host was Abner, the son of Ner, Saul's uncle. 51 And Kish was the father of Saul; and Ner the father of Abner was the son of Abiel. 52 And there was sore war against the Philistines all the days of Saul: and when Saul saw any strong man, or any valiant man, he took him unto him.

1 Samuel 15

Samuel also said unto Saul, The LORD sent me to anoint thee to be king over his people, over Israel: now therefore hearken thou unto the voice of the words of the LORD. 2 Thus saith the LORD of hosts, I remember that which Amalek did to Israel, how he laid wait for him in the way, when he came up from Egypt. 3 Now go and smite Amalek, and utterly destroy all that they have, and spare them not; but slay both man and woman, infant and suckling, ox and sheep, camel and ass. 4 And Saul gathered the people together, and numbered them in Telaim, two hundred thousand footmen, and ten thousand men of Judah. 5 And Saul came to a city of Amalek, and laid wait in the valley. 6 And Saul said unto the Kenites, Go, depart, get you down from among the Amalekites, lest I destroy you with them: for ye shewed kindness to all the children of Israel, when they came up out of Egypt. So the Kenites departed from among the Amalekites. 7 And Saul smote the Amalekites from Havilah until thou comest to Shur, that is over against Egypt. 8 And he took Agag the king of the Amalekites alive, and utterly destroyed all the people with the edge of the sword. 9 But Saul and the people spared Agag, and the best of the sheep, and of the oxen, and of the fatlings, and the lambs, and all that was good, and would not utterly destroy them: but every thing that was vile and refuse, that they destroyed utterly. 10 Then came the word of the LORD unto Samuel, saying, 11 It repenteth me that I have set up Saul to be king: for he is turned back from following me, and hath not performed my commandments. And it grieved Samuel; and he cried unto the LORD all night. 12 And when Samuel rose early to meet Saul in the morning, it was told Samuel, saying, Saul came to Carmel, and, behold, he set him up a place, and is gone about, and passed on, and gone down to Gilgal. 13 And Samuel came to Saul: and Saul said unto him, Blessed be thou of the LORD: I have performed the commandment of the LORD. 14 And Samuel said, What meaneth then this bleating of the sheep in mine ears, and the lowing of the oxen which I hear? 15 And Saul said, They have brought them from the Amalekites: for the people spared the best of the sheep and of the oxen, to sacrifice unto the LORD thy God; and the rest we have utterly destroyed. 16 Then Samuel said unto Saul, Stay, and I will tell thee what the LORD hath said to me this night. And he said unto him, Say on. 17 And Samuel said, When thou wast little in thine own sight, wast thou not made the head of the tribes of Israel, and the LORD anointed thee king over Israel? 18 And the LORD sent thee on a journey, and said, Go and utterly destroy the sinners the Amalekites, and fight against them until they be consumed. 19 Wherefore then didst thou not obey the voice of the LORD, but didst fly upon the spoil, and didst evil in the sight of the LORD? 20 And Saul said unto Samuel, Yea, I have obeyed the voice of the LORD, and have gone the way which the LORD sent me, and have brought Agag the king of Amalek, and have utterly destroyed the Amalekites. 21 But the people took of the spoil, sheep and oxen, the chief of the things which should have been utterly destroyed, to sacrifice unto the LORD thy God in Gilgal. 22 And Samuel said, Hath the LORD as great delight in burnt offerings and sacrifices, as in obeying the voice of the LORD? Behold, to obey is better than sacrifice, and to hearken than the fat of rams. 23 For rebellion is as the sin of witchcraft, and stubbornness is as iniquity and idolatry. Because thou hast rejected the word of the LORD, he hath also rejected thee from being king. 24 And Saul said unto Samuel, I have sinned: for I have transgressed the commandment of the LORD, and thy words: because I feared the people, and obeyed their voice. 25 Now therefore, I pray thee, pardon my sin, and turn again with me, that I may worship the LORD. 26 And Samuel said unto Saul, I will not return with thee: for thou hast rejected the word of the LORD, and the LORD hath rejected thee from being king over Israel. 27 And as Samuel turned about to go away, he laid hold upon the skirt of his mantle, and it rent. 28 And Samuel said unto him, The LORD hath rent the kingdom of Israel from thee this day, and hath given it to a neighbour of thine, that is better than thou. 29 And also the Strength of Israel will not lie nor repent: for he is not a man, that he should repent. 30 Then he said, I have sinned: yet honour me now, I pray thee, before the elders of my people, and before Israel, and turn again with me, that I may worship the LORD thy God. 31 So Samuel turned again after Saul; and Saul worshipped the LORD. 32 Then said Samuel, Bring ye hither to me Agag the king of the Amalekites. And Agag came unto him delicately. And Agag said, Surely the bitterness of death is past. 33 And Samuel said, As thy sword hath made women childless, so shall thy mother be childless among women. And Samuel hewed Agag in pieces before the LORD in Gilgal. 34 Then Samuel went to Ramah; and Saul went up to his house to Gibeah of Saul. 35 And Samuel came no more to see Saul until the day of his death: nevertheless Samuel mourned for Saul: and the LORD repented that he had made Saul king over Israel.

1 Samuel 16

And the LORD said unto Samuel, How long wilt thou mourn for Saul, seeing I have rejected him from reigning over Israel? fill thine horn with oil, and go, I will send thee to Jesse the Bethlehemite: for I have provided me a king among his sons. 2 And Samuel said, How can I go? if Saul hear it, he will kill me. And the LORD said, Take an heifer with thee, and say, I am come to sacrifice to the LORD. 3 And call Jesse to the sacrifice, and I will shew thee what thou shalt do: and thou shalt anoint unto me him whom I name unto thee. 4 And Samuel did that which the LORD spake, and came to Bethlehem. And the elders of the town trembled at his coming, and said, Comest thou peaceably? 5 And he said, Peaceably: I am come to sacrifice unto the LORD: sanctify yourselves, and come with me to the sacrifice. And he sanctified Jesse and his sons, and called them to the sacrifice. 6 And it came to pass, when they were come, that he looked on Eliab, and said, Surely the LORD'S anointed is before him. 7 But the LORD said unto Samuel, Look not on his countenance, or on the height of his stature; because I have refused him: for the LORD seeth not as man seeth; for man looketh on the outward appearance, but the LORD looketh on the heart. 8 Then Jesse called Abinadab, and made him pass before Samuel. And he said, Neither hath the LORD chosen this. 9 Then Jesse made Shammah to pass by. And he said, Neither hath the LORD chosen this. 10 Again, Jesse made seven of his sons to pass before Samuel. And Samuel said unto Jesse, The LORD hath not chosen these. 11 And Samuel said unto Jesse, Are here all thy children? And he said, There remaineth yet the youngest, and, behold, he keepeth the sheep. And Samuel said unto Jesse, Send and fetch him: for we will not sit down till he come hither. 12 And he sent, and brought him in. Now he was ruddy, and withal of a beautiful countenance, and goodly to look to. And the LORD said, Arise, anoint him: for this is he. 13 Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the Spirit of the LORD came upon David from that day forward. So Samuel rose up, and went to Ramah. 14 But the Spirit of the LORD departed from Saul, and an evil spirit from the LORD troubled him. 15 And Saul's servants said unto him, Behold now, an evil spirit from God troubleth thee. 16 Let our lord now command thy servants, which are before thee, to seek out a man, who is a cunning player on an harp: and it shall come to pass, when the evil spirit from God is upon thee, that he shall play with his hand, and thou shalt be well. 17 And Saul said unto his servants, Provide me now a man that can play well, and bring him to me. 18 Then answered one of the servants, and said, Behold, I have seen a son of Jesse the Bethlehemite, that is cunning in playing, and a mighty valiant man, and a man of war, and prudent in matters, and a comely person, and the LORD is with him. 19 Wherefore Saul sent messengers unto Jesse, and said, Send me David thy son, which is with the sheep. 20 And Jesse took an ass laden with bread, and a bottle of wine, and a kid, and sent them by David his son unto Saul. 21 And David came to Saul, and stood before him: and he loved him greatly; and he became his armourbearer. 22 And Saul sent to Jesse, saying, Let David, I pray thee, stand before me; for he hath found favour in my sight. 23 And it came to pass, when the evil spirit from God was upon Saul, that David took an harp, and played with his hand: so Saul was refreshed, and was well, and the evil spirit departed from him.

1 Samuel 17

Now the Philistines gathered together their armies to battle, and were gathered together at Shochoh, which belongeth to Judah, and pitched between Shochoh and Azekah, in Ephes-dammim. 2 And Saul and the men of Israel were gathered together, and pitched by the valley of Elah, and set the battle in array against the Philistines. 3 And the Philistines stood on a mountain on the one side, and Israel stood on a mountain on the other side: and there was a valley between them. 4 And there went out a champion out of the camp of the Philistines, named Goliath, of Gath, whose height was six cubits and a span. 5 And he had an helmet of brass upon his head, and he was armed with a coat of mail; and the weight of the coat was five thousand shekels of brass. 6 And he had greaves of brass upon his legs, and a target of brass between his shoulders. 7 And the staff of his spear was like a weaver's beam; and his spear's head weighed six hundred shekels of iron: and one bearing a shield went before him. 8 And he stood and cried unto the armies of Israel, and said unto them, Why are ye come out to set your battle in array? am not I a Philistine, and ye servants to Saul? choose you a man for you, and let him come down to me. 9 If he be able to fight with me, and to kill me, then will we be your servants: but if I prevail against him, and kill him, then shall ye be our servants, and serve us. 10 And the Philistine said, I defy the armies of Israel this day; give me a man, that we may fight together. 11 When Saul and all Israel heard those words of the Philistine, they were dismayed, and greatly afraid. 12 Now David was the son of that Ephrathite of Bethlehemjudah, whose name was Jesse; and he had eight sons: and the man went among men for an old man in the days of Saul. 13 And the three eldest sons of Jesse went and followed Saul to the battle: and the names of his three sons that went to the battle were Eliab the first born, and next unto him Abinadab, and the third Shammah. 14 And David was the youngest: and the three eldest followed Saul. 15 But David went and returned from Saul to feed his father's sheep at Bethlehem. 16 And the Philistine drew near morning and evening, and presented himself forty days. 17 And Jesse said unto David his son, Take now for thy brethren an ephah of this parched corn, and these ten loaves, and run to the camp to thy brethren; 18 And carry these ten cheeses unto the captain of their thousand, and look how thy brethren fare, and take their pledge. 19 Now Saul, and they, and all the men of Israel, were in the valley of Elah, fighting with the Philistines. 20 And David rose up early in the morning, and left the sheep with a keeper, and took, and went, as Jesse had commanded him; and he came to the trench, as the host was going forth to the fight, and shouted for the battle. 21 For Israel and the Philistines had put the battle in array, army against army. 22 And David left his carriage in the hand of the keeper of the carriage, and ran into the army, and came and saluted his brethren. 23 And as he talked with them, behold, there came up the champion, the Philistine of Gath, Goliath by name, out of the armies of the Philistines, and spake according to the same words: and David heard them. 24 And all the men of Israel, when they saw the man, fled from him, and were sore afraid. 25 And the men of Israel said, Have ye seen this man that is come up? surely to defy Israel is he come up: and it shall be, that the man who killeth him, the king will enrich him with great riches, and will give him his daughter, and make his father's house free in Israel. 26 And David spake to the men that stood by him, saying, What shall be done to the man that killeth this Philistine, and taketh away the reproach from Israel? for who is this uncircumcised Philistine, that he should defy the armies of the living God? 27 And the people answered him after this manner, saying, So shall it be done to the man that killeth him. 28 And Eliab his eldest brother heard when he spake unto the men; and Eliab's anger was kindled against David, and he said, Why camest thou down hither? and with whom hast thou left those few sheep in the wilderness? I know thy pride, and the naughtiness of thine heart; for thou art come down that thou mightest see the battle. 29 And David said, What have I now done? Is there not a cause? 30 And he turned from him toward another, and spake after the same manner: and the people answered him again after the former manner. 31 And when the words were heard which David spake, they rehearsed them before Saul: and he sent for him. 32 And David said to Saul, Let no man's heart fail because of him; thy servant will go and fight with this Philistine. 33 And Saul said to David, Thou art not able to go against this Philistine to fight with him: for thou art but a youth, and he a man of war from his youth. 34 And David said unto Saul, Thy servant kept his father's sheep, and there came a lion, and a bear, and took a lamb out of the flock: 35 And I went out after him, and smote him, and delivered it out of his mouth: and when he arose against me, I caught him by his beard, and smote him, and slew him. 36 Thy servant slew both the lion and the bear: and this uncircumcised Philistine shall be as one of them, seeing he hath defied the armies of the living God. 37 David said moreover, The LORD that delivered me out of the paw of the lion, and out of the paw of the bear, he will deliver me out of the hand of this Philistine. And Saul said unto David, Go, and the LORD be with thee. 38 And Saul armed David with his armour, and he put an helmet of brass upon his head; also he armed him with a coat of mail. 39 And David girded his sword upon his armour, and he assayed to go; for he had not proved it. And David said unto Saul, I cannot go with these; for I have not proved them. And David put them off him. 40 And he took his staff in his hand, and chose him five smooth stones out of the brook, and put them in a shepherd's bag which he had, even in a scrip; and his sling was in his hand: and he drew near to the Philistine. 41 And the Philistine came on and drew near unto David; and the man that bare the shield went before him. 42 And when the Philistine looked about, and saw David, he disdained him: for he was but a youth, and ruddy, and of a fair countenance. 43 And the Philistine said unto David, Am I a dog, that thou comest to me with staves? And the Philistine cursed David by his gods. 44 And the Philistine said to David, Come to me, and I will give thy flesh unto the fowls of the air, and to the beasts of the field. 45 Then said David to the Philistine, Thou comest to me with a sword, and with a spear, and with a shield: but I come to thee in the name of the LORD of hosts, the God of the armies of Israel, whom thou hast defied. 46 This day will the LORD deliver thee into mine hand; and I will smite thee, and take thine head from thee; and I will give the carcases of the host of the Philistines this day unto the fowls of the air, and to the wild beasts of the earth; that all the earth may know that there is a God in Israel. 47 And all this assembly shall know that the LORD saveth not with sword and spear: for the battle is the LORD'S, and he will give you into our hands. 48 And it came to pass, when the Philistine arose, and came and drew nigh to meet David, that David hasted, and ran toward the army to meet the Philistine. 49 And David put his hand in his bag, and took thence a stone, and slang it, and smote the Philistine in his forehead, that the stone sunk into his forehead; and he fell upon his face to the earth. 50 So David prevailed over the Philistine with a sling and with a stone, and smote the Philistine, and slew him; but there was no sword in the hand of David. 51 Therefore David ran, and stood upon the Philistine, and took his sword, and drew it out of the sheath thereof, and slew him, and cut off his head therewith. And when the Philistines saw their champion was dead, they fled. 52 And the men of Israel and of Judah arose, and shouted, and pursued the Philistines, until thou come to the valley, and to the gates of Ekron. And the wounded of the Philistines fell down by the way to Shaaraim, even unto Gath, and unto Ekron. 53 And the children of Israel returned from chasing after the Philistines, and they spoiled their tents. 54 And David took the head of the Philistine, and brought it to Jerusalem; but he put his armour in his tent. 55 And when Saul saw David go forth against the Philistine, he said unto Abner, the captain of the host, Abner, whose son is this youth? And Abner said, As thy soul liveth, O king, I cannot tell. 56 And the king said, Enquire thou whose son the stripling is. 57 And as David returned from the slaughter of the Philistine, Abner took him, and brought him before Saul with the head of the Philistine in his hand. 58 And Saul said to him, Whose son art thou, thou young man? And David answered, I am the son of thy servant Jesse the Bethlehemite.

1 Samuel 18

And it came to pass, when he had made an end of speaking unto Saul, that the soul of Jonathan was knit with the soul of David, and Jonathan loved him as his own soul. 2 And Saul took him that day, and would let him go no more home to his father's house. 3 Then Jonathan and David made a covenant, because he loved him as his own soul. 4 And Jonathan stripped himself of the robe that was upon him, and gave it to David, and his garments, even to his sword, and to his bow, and to his girdle. 5 And David went out whithersoever Saul sent him, and behaved himself wisely: and Saul set him over the men of war, and he was accepted in the sight of all the people, and also in the sight of Saul's servants. 6 And it came to pass as they came, when David was returned from the slaughter of the Philistine, that the women came out of all cities of Israel, singing and dancing, to meet king Saul, with tabrets, with joy, and with instruments of musick. 7 And the women answered one another as they played, and said, Saul hath slain his thousands, and David his ten thousands. 8 And Saul was very wroth, and the saying displeased him; and he said, They have ascribed unto David ten thousands, and to me they have ascribed but thousands: and what can he have more but the kingdom? 9 And Saul eyed David from that day and forward. 10 And it came to pass on the morrow, that the evil spirit from God came upon Saul, and he prophesied in the midst of the house: and David played with his hand, as at other times: and there was a javelin in Saul's hand. 11 And Saul cast the javelin; for he said, I will smite David even to the wall with it. And David avoided out of his presence twice. 12 And Saul was afraid of David, because the LORD was with him, and was departed from Saul. 13 Therefore Saul removed him from him, and made him his captain over a thousand; and he went out and came in before the people. 14 And David behaved himself wisely in all his ways; and the LORD was with him. 15 Wherefore when Saul saw that he behaved himself very wisely, he was afraid of him. 16 But all Israel and Judah loved David, because he went out and came in before them. 17 And Saul said to David, Behold my elder daughter Merab, her will I give thee to wife: only be thou valiant for me, and fight the LORD'S battles. For Saul said, Let not mine hand be upon him, but let the hand of the Philistines be upon him. 18 And David said unto Saul, Who am I? and what is my life, or my father's family in Israel, that I should be son in law to the king? 19 But it came to pass at the time when Merab Saul's daughter should have been given to David, that she was given unto Adriel the Meholathite to wife. 20 And Michal Saul's daughter loved David: and they told Saul, and the thing pleased him. 21 And Saul said, I will give him her, that she may be a snare to him, and that the hand of the Philistines may be against him. Wherefore Saul said to David, Thou shalt this day be my son in law in the one of the twain. 22 And Saul commanded his servants, saying, Commune with David secretly, and say, Behold, the king hath delight in thee, and all his servants love thee: now therefore be the king's son in law. 23 And Saul's servants spake those words in the ears of David. And David said, Seemeth it to you a light thing to be a king's son in law, seeing that I am a poor man, and lightly esteemed? 24 And the servants of Saul told him, saying, On this manner spake David. 25 And Saul said, Thus shall ye say to David, The king desireth not any dowry, but an hundred foreskins of the Philistines, to be avenged of the king's enemies. But Saul thought to make David fall by the hand of the Philistines. 26 And when his servants told David these words, it pleased David well to be the king's son in law: and the days were not expired. 27 Wherefore David arose and went, he and his men, and slew of the Philistines two hundred men; and David brought their foreskins, and they gave them in full tale to the king, that he might be the king's son in law. And Saul gave him Michal his daughter to wife. 28 And Saul saw and knew that the LORD was with David, and that Michal Saul's daughter loved him. 29 And Saul was yet the more afraid of David; and Saul became David's enemy continually. 30 Then the princes of the Philistines went forth: and it came to pass, after they went forth, that David behaved himself more wisely than all the servants of Saul; so that his name was much set by.

1 Samuel 19

And Saul spake to Jonathan his son, and to all his servants, that they should kill David. 2 But Jonathan Saul's son delighted much in David: and Jonathan told David, saying, Saul my father seeketh to kill thee: now therefore, I pray thee, take heed to thyself until the morning, and abide in a secret place, and hide thyself: 3 And I will go out and stand beside my father in the field where thou art, and I will commune with my father of thee; and what I see, that I will tell thee. 4 And Jonathan spake good of David unto Saul his father, and said unto him, Let not the king sin against his servant, against David; because he hath not sinned against thee, and because his works have been to thee-ward very good: 5 For he did put his life in his hand, and slew the Philistine, and the LORD wrought a great salvation for all Israel: thou sawest it, and didst rejoice: wherefore then wilt thou sin against innocent blood, to slay David without a cause? 6 And Saul hearkened unto the voice of Jonathan: and Saul sware, As the LORD liveth, he shall not be slain. 7 And Jonathan called David, and Jonathan shewed him all those things. And Jonathan brought David to Saul, and he was in his presence, as in times past. 8 And there was war again: and David went out, and fought with the Philistines, and slew them with a great slaughter; and they fled from him. 9 And the evil spirit from the LORD was upon Saul, as he sat in his house with his javelin in his hand: and David played with his hand. 10 And Saul sought to smite David even to the wall with the javelin; but he slipped away out of Saul's presence, and he smote the javelin into the wall: and David fled, and escaped that night. 11 Saul also sent messengers unto David's house, to watch him, and to slay him in the morning: and Michal David's wife told him, saying, If thou save not thy life to night, to morrow thou shalt be slain. 12 So Michal let David down through a window: and he went, and fled, and escaped. 13 And Michal took an image, and laid it in the bed, and put a pillow of goats hair for his bolster, and covered it with a cloth. 14 And when Saul sent messengers to take David, she said, He is sick. 15 And Saul sent the messengers again to see David, saying, Bring him up to me in the bed, that I may slay him. 16 And when the messengers were come in, behold, there was an image in the bed, with a pillow of goats' hair for his bolster. 17 And Saul said unto Michal, Why hast thou deceived me so, and sent away mine enemy, that he is escaped? And Michal answered Saul, He said unto me, Let me go; why should I kill thee? 18 So David fled, and escaped, and came to Samuel to Ramah, and told him all that Saul had done to him. And he and Samuel went and dwelt in Naioth. 19 And it was told Saul, saying, Behold, David is at Naioth in Ramah. 20 And Saul sent messengers to take David: and when they saw the company of the prophets prophesying, and Samuel standing as appointed over them, the Spirit of God was upon the messengers of Saul, and they also prophesied. 21 And when it was told Saul, he sent other messengers, and they prophesied likewise. And Saul sent messengers again the third time, and they prophesied also. 22 Then went he also to Ramah, and came to a great well that is in Sechu: and he asked and said, Where are Samuel and David? And one said, Behold, they be at Naioth in Ramah. 23 And he went thither to Naioth in Ramah: and the Spirit of God was upon him also, and he went on, and prophesied, until he came to Naioth in Ramah. 24 And he stript off his clothes also, and prophesied before Samuel in like manner, and lay down naked all that day and all that night. Wherefore they say, Is Saul also among the prophets?

1 Samuel 20

And David fled from Naioth in Ramah, and came and said before Jonathan, What have I done? what is mine iniquity? and what is my sin before thy father, that he seeketh my life? 2 And he said unto him, God forbid; thou shalt not die: behold, my father will do nothing either great or small, but that he will shew it me: and why should my father hide this thing from me? it is not so. 3 And David sware moreover, and said, Thy father certainly knoweth that I have found grace in thine eyes; and he saith, Let not Jonathan know this, lest he be grieved: but truly as the LORD liveth, and as thy soul liveth, there is but a step between me and death. 4 Then said Jonathan unto David, Whatsoever thy soul desireth, I will even do it for thee. 5 And David said unto Jonathan, Behold, to morrow is the new moon, and I should not fail to sit with the king at meat: but let me go, that I may hide myself in the field unto the third day at even. 6 If thy father at all miss me, then say, David earnestly asked leave of me that he might run to Bethlehem his city: for there is a yearly sacrifice there for all the family. 7 If he say thus, It is well; thy servant shall have peace: but if he be very wroth, then be sure that evil is determined by him. 8 Therefore thou shalt deal kindly with thy servant; for thou hast brought thy servant into a covenant of the LORD with thee: notwithstanding, if there be in me iniquity, slay me thyself; for why shouldest thou bring me to thy father? 9 And Jonathan said, Far be it from thee: for if I knew certainly that evil were determined by my father to come upon thee, then would not I tell it thee? 10 Then said David to Jonathan, Who shall tell me? or what if thy father answer thee roughly? 11 And Jonathan said unto David, Come, and let us go out into the field. And they went out both of them into the field. 12 And Jonathan said unto David, O LORD God of Israel, when I have sounded my father about to morrow any time, or the third day, and, behold, if there be good toward David, and I then send not unto thee, and shew it thee; 13 The LORD do so and much more to Jonathan: but if it please my father to do thee evil, then I will shew it thee, and send thee away, that thou mayest go in peace: and the LORD be with thee, as he hath been with my father. 14 And thou shalt not only while yet I live shew me the kindness of the LORD, that I die not: 15 But also thou shalt not cut off thy kindness from my house for ever: no, not when the LORD hath cut off the enemies of David every one from the face of the earth. 16 So Jonathan made a covenant with the house of David, saying, Let the LORD even require it at the hand of David's enemies. 17 And Jonathan caused David to swear again, because he loved him: for he loved him as he loved his own soul. 18 Then Jonathan said to David, To morrow is the new moon: and thou shalt be missed, because thy seat will be empty. 19 And when thou hast stayed three days, then thou shalt go down quickly, and come to the place where thou didst hide thyself when the business was in hand, and shalt remain by the stone Ezel. 20 And I will shoot three arrows on the side thereof, as though I shot at a mark. 21 And, behold, I will send a lad, saying, Go, find out the arrows. If I expressly say unto the lad, Behold, the arrows are on this side of thee, take them; then come thou: for there is peace to thee, and no hurt; as the LORD liveth. 22 But if I say thus unto the young man, Behold, the arrows are beyond thee; go thy way: for the LORD hath sent thee away. 23 And as touching the matter which thou and I have spoken of, behold, the LORD be between thee and me for ever. 24 So David hid himself in the field: and when the new moon was come, the king sat him down to eat meat. 25 And the king sat upon his seat, as at other times, even upon a seat by the wall: and Jonathan arose, and Abner sat by Saul's side, and David's place was empty. 26 Nevertheless Saul spake not any thing that day: for he thought, Something hath befallen him, he is not clean; surely he is not clean. 27 And it came to pass on the morrow, which was the second day of the month, that David's place was empty: and Saul said unto Jonathan his son, Wherefore cometh not the son of Jesse to meat, neither yesterday, nor to day? 28 And Jonathan answered Saul, David earnestly asked leave of me to go to Bethlehem: 29 And he said, Let me go, I pray thee; for our family hath a sacrifice in the city; and my brother, he hath commanded me to be there: and now, if I have found favour in thine eyes, let me get away, I pray thee, and see my brethren. Therefore he cometh not unto the king's table. 30 Then Saul's anger was kindled against Jonathan, and he said unto him, Thou son of the perverse rebellious woman, do not I know that thou hast chosen the son of Jesse to thine own confusion, and unto the confusion of thy mother's nakedness? 31 For as long as the son of Jesse liveth upon the ground, thou shalt not be established, nor thy kingdom. Wherefore now send and fetch him unto me, for he shall surely die. 32 And Jonathan answered Saul his father, and said unto him, Wherefore shall he be slain? what hath he done? 33 And Saul cast a javelin at him to smite him: whereby Jonathan knew that it was determined of his father to slay David. 34 So Jonathan arose from the table in fierce anger, and did eat no meat the second day of the month: for he was grieved for David, because his father had done him shame. 35 And it came to pass in the morning, that Jonathan went out into the field at the time appointed with David, and a little lad with him. 36 And he said unto his lad, Run, find out now the arrows which I shoot. And as the lad ran, he shot an arrow beyond him. 37 And when the lad was come to the place of the arrow which Jonathan had shot, Jonathan cried after the lad, and said, Is not the arrow beyond thee? 38 And Jonathan cried after the lad, Make speed, haste, stay not. And Jonathan's lad gathered up the arrows, and came to his master. 39 But the lad knew not any thing: only Jonathan and David knew the matter. 40 And Jonathan gave his artillery unto his lad, and said unto him, Go, carry them to the city. 41 And as soon as the lad was gone, David arose out of a place toward the south, and fell on his face to the ground, and bowed himself three times: and they kissed one another, and wept one with another, until David exceeded. 42 And Jonathan said to David, Go in peace, forasmuch as we have sworn both of us in the name of the LORD, saying, The LORD be between me and thee, and between my seed and thy seed for ever. And he arose and departed: and Jonathan went into the city.

1 Samuel 21

Then came David to Nob to Ahimelech the priest: and Ahimelech was afraid at the meeting of David, and said unto him, Why art thou alone, and no man with thee? 2 And David said unto Ahimelech the priest, The king hath commanded me a business, and hath said unto me, Let no man know any thing of the business whereabout I send thee, and what I have commanded thee: and I have appointed my servants to such and such a place. 3 Now therefore what is under thine hand? give me five loaves of bread in mine hand, or what there is present. 4 And the priest answered David, and said, There is no common bread under mine hand, but there is hallowed bread; if the young men have kept themselves at least from women. 5 And David answered the priest, and said unto him, Of a truth women have been kept from us about these three days, since I came out, and the vessels of the young men are holy, and the bread is in a manner common, yea, though it were sanctified this day in the vessel. 6 So the priest gave him hallowed bread: for there was no bread there but the shewbread, that was taken from before the LORD, to put hot bread in the day when it was taken away. 7 Now a certain man of the servants of Saul was there that day, detained before the LORD; and his name was Doeg, an Edomite, the chiefest of the herdmen that belonged to Saul. 8 And David said unto Ahimelech, And is there not here under thine hand spear or sword? for I have neither brought my sword nor my weapons with me, because the king's business required haste. 9 And the priest said, The sword of Goliath the Philistine, whom thou slewest in the valley of Elah, behold, it is here wrapped in a cloth behind the ephod: if thou wilt take that, take it: for there is no other save that here. And David said, There is none like that; give it me. 10 And David arose, and fled that day for fear of Saul, and went to Achish the king of Gath. 11 And the servants of Achish said unto him, Is not this David the king of the land? did they not sing one to another of him in dances, saying, Saul hath slain his thousands, and David his ten thousands? 12 And David laid up these words in his heart, and was sore afraid of Achish the king of Gath. 13 And he changed his behaviour before them, and feigned himself mad in their hands, and scrabbled on the doors of the gate, and let his spittle fall down upon his beard. 14 Then said Achish unto his servants, Lo, ye see the man is mad: wherefore then have ye brought him to me? 15 Have I need of mad men, that ye have brought this fellow to play the mad man in my presence? shall this fellow come into my house?

1 Samuel 22

David therefore departed thence, and escaped to the cave Adullam: and when his brethren and all his father's house heard it, they went down thither to him. 2 And every one that was in distress, and every one that was in debt, and every one that was discontented, gathered themselves unto him; and he became a captain over them: and there were with him about four hundred men. 3 And David went thence to Mizpeh of Moab: and he said unto the king of Moab, Let my father and my mother, I pray thee, come forth, and be with you, till I know what God will do for me. 4 And he brought them before the king of Moab: and they dwelt with him all the while that David was in the hold. 5 And the prophet Gad said unto David, Abide not in the hold; depart, and get thee into the land of Judah. Then David departed, and came into the forest of Hareth. 6 When Saul heard that David was discovered, and the men that were with him, (now Saul abode in Gibeah under a tree in Ramah, having his spear in his hand, and all his servants were standing about him;) 7 Then Saul said unto his servants that stood about him, Hear now, ye Benjamites; will the son of Jesse give every one of you fields and vineyards, and make you all captains of thousands, and captains of hundreds; 8 That all of you have conspired against me, and there is none that sheweth me that my son hath made a league with the son of Jesse, and there is none of you that is sorry for me, or sheweth unto me that my son hath stirred up my servant against me, to lie in wait, as at this day? 9 Then answered Doeg the Edomite, which was set over the servants of Saul, and said, I saw the son of Jesse coming to Nob, to Ahimelech the son of Ahitub. 10 And he enquired of the LORD for him, and gave him victuals, and gave him the sword of Goliath the Philistine. 11 Then the king sent to call Ahimelech the priest, the son of Ahitub, and all his father's house, the priests that were in Nob: and they came all of them to the king. 12 And Saul said, Hear now, thou son of Ahitub. And he answered, Here I am, my lord. 13 And Saul said unto him, Why have ye conspired against me, thou and the son of Jesse, in that thou hast given him bread, and a sword, and hast enquired of God for him, that he should rise against me, to lie in wait, as at this day? 14 Then Ahimelech answered the king, and said, And who is so faithful among all thy servants as David, which is the king's son in law, and goeth at thy bidding, and is honourable in thine house? 15 Did I then begin to enquire of God for him? be it far from me: let not the king impute any thing unto his servant, nor to all the house of my father: for thy servant knew nothing of all this, less or more. 16 And the king said, Thou shalt surely die, Ahimelech, thou, and all thy father's house. 17 And the king said unto the footmen that stood about him, Turn, and slay the priests of the LORD; because their hand also is with David, and because they knew when he fled, and did not shew it to me. But the servants of the king would not put forth their hand to fall upon the priests of the LORD. 18 And the king said to Doeg, Turn thou, and fall upon the priests. And Doeg the Edomite turned, and he fell upon the priests, and slew on that day fourscore and five persons that did wear a linen ephod. 19 And Nob, the city of the priests, smote he with the edge of the sword, both men and women, children and sucklings, and oxen, and asses, and sheep, with the edge of the sword. 20 And one of the sons of Ahimelech the son of Ahitub, named Abiathar, escaped, and fled after David. 21 And Abiathar shewed David that Saul had slain the LORD'S priests. 22 And David said unto Abiathar, I knew it that day, when Doeg the Edomite was there, that he would surely tell Saul: I have occasioned the death of all the persons of thy father's house. 23 Abide thou with me, fear not: for he that seeketh my life seeketh thy life: but with me thou shalt be in safeguard.

1 Samuel 23

Then they told David, saying, Behold, the Philistines fight against Keilah, and they rob the threshingfloors. 2 Therefore David enquired of the LORD, saying, Shall I go and smite these Philistines? And the LORD said unto David, Go, and smite the Philistines, and save Keilah. 3 And David's men said unto him, Behold, we be afraid here in Judah: how much more then if we come to Keilah against the armies of the Philistines? 4 Then David enquired of the LORD yet again. And the LORD answered him and said, Arise, go down to Keilah; for I will deliver the Philistines into thine hand. 5 So David and his men went to Keilah, and fought with the Philistines, and brought away their cattle, and smote them with a great slaughter. So David saved the inhabitants of Keilah. 6 And it came to pass, when Abiathar the son of Ahimelech fled to David to Keilah, that he came down with an ephod in his hand. 7 And it was told Saul that David was come to Keilah. And Saul said, God hath delivered him into mine hand; for he is shut in, by entering into a town that hath gates and bars. 8 And Saul called all the people together to war, to go down to Keilah, to besiege David and his men. 9 And David knew that Saul secretly practised mischief against him; and he said to Abiathar the priest, Bring hither the ephod. 10 Then said David, O LORD God of Israel, thy servant hath certainly heard that Saul seeketh to come to Keilah, to destroy the city for my sake. 11 Will the men of Keilah deliver me up into his hand? will Saul come down, as thy servant hath heard? O LORD God of Israel, I beseech thee, tell thy servant. And the LORD said, He will come down. 12 Then said David, Will the men of Keilah deliver me and my men into the hand of Saul? And the LORD said, They will deliver thee up. 13 Then David and his men, which were about six hundred, arose and departed out of Keilah, and went whithersoever they could go. And it was told Saul that David was escaped from Keilah; and he forbare to go forth. 14 And David abode in the wilderness in strong holds, and remained in a mountain in the wilderness of Ziph. And Saul sought him every day, but God delivered him not into his hand. 15 And David saw that Saul was come out to seek his life: and David was in the wilderness of Ziph in a wood. 16 And Jonathan Saul's son arose, and went to David into the wood, and strengthened his hand in God. 17 And he said unto him, Fear not: for the hand of Saul my father shall not find thee; and thou shalt be king over Israel, and I shall be next unto thee; and that also Saul my father knoweth. 18 And they two made a covenant before the LORD: and David abode in the wood, and Jonathan went to his house. 19 Then came up the Ziphites to Saul to Gibeah, saying, Doth not David hide himself with us in strong holds in the wood, in the hill of Hachilah, which is on the south of Jeshimon? 20 Now therefore, O king, come down according to all the desire of thy soul to come down; and our part shall be to deliver him into the king's hand. 21 And Saul said, Blessed be ye of the LORD; for ye have compassion on me. 22 Go, I pray you, prepare yet, and know and see his place where his haunt is, and who hath seen him there: for it is told me that he dealeth very subtilly. 23 See therefore, and take knowledge of all the lurking places where he hideth himself, and come ye again to me with the certainty, and I will go with you: and it shall come to pass, if he be in the land, that I will search him out throughout all the thousands of Judah. 24 And they arose, and went to Ziph before Saul: but David and his men were in the wilderness of Maon, in the plain on the south of Jeshimon. 25 Saul also and his men went to seek him. And they told David: wherefore he came down into a rock, and abode in the wilderness of Maon. And when Saul heard that, he pursued after David in the wilderness of Maon. 26 And Saul went on this side of the mountain, and David and his men on that side of the mountain: and David made haste to get away for fear of Saul; for Saul and his men compassed David and his men round about to take them. 27 But there came a messenger unto Saul, saying, Haste thee, and come; for the Philistines have invaded the land. 28 Wherefore Saul returned from pursuing after David, and went against the Philistines: therefore they called that place Sela-hammahlekoth. 29 And David went up from thence, and dwelt in strong holds at En-gedi.

1 Samuel 24

And it came to pass, when Saul was returned from following the Philistines, that it was told him, saying, Behold, David is in the wilderness of En-gedi. 2 Then Saul took three thousand chosen men out of all Israel, and went to seek David and his men upon the rocks of the wild goats. 3 And he came to the sheepcotes by the way, where was a cave; and Saul went in to cover his feet: and David and his men remained in the sides of the cave. 4 And the men of David said unto him, Behold the day of which the LORD said unto thee, Behold, I will deliver thine enemy into thine hand, that thou mayest do to him as it shall seem good unto thee. Then David arose, and cut off the skirt of Saul's robe privily. 5 And it came to pass afterward, that David's heart smote him, because he had cut off Saul's skirt. 6 And he said unto his men, The LORD forbid that I should do this thing unto my master, the LORD'S anointed, to stretch forth mine hand against him, seeing he is the anointed of the LORD. 7 So David stayed his servants with these words, and suffered them not to rise against Saul. But Saul rose up out of the cave, and went on his way. 8 David also arose afterward, and went out of the cave, and cried after Saul, saying, My lord the king. And when Saul looked behind him, David stooped with his face to the earth, and bowed himself. 9 And David said to Saul, Wherefore hearest thou men's words, saying, Behold, David seeketh thy hurt? 10 Behold, this day thine eyes have seen how that the LORD had delivered thee to day into mine hand in the cave: and some bade me kill thee: but mine eye spared thee; and I said, I will not put forth mine hand against my lord; for he is the LORD'S anointed. 11 Moreover, my father, see, yea, see the skirt of thy robe in my hand: for in that I cut off the skirt of thy robe and killed thee not, know thou and see that there is neither evil nor transgression in mine hand, and I have not sinned against thee; yet thou huntest my soul to take it. 12 The LORD judge between me and thee, and the LORD avenge me of thee: but mine hand shall not be upon thee. 13 As saith the proverb of the ancients, Wickedness proceedeth from the wicked: but mine hand shall not be upon thee. 14 After whom is the king of Israel come out? after whom dost thou pursue? after a dead dog, after a flea. 15 The LORD therefore be judge, and judge between me and thee, and see, and plead my cause, and deliver me out of thine hand. 16 And it came to pass, when David had made an end of speaking these words unto Saul, that Saul said, Is this thy voice, my son David? And Saul lifted up his voice, and wept. 17 And he said to David, Thou art more righteous than I: for thou hast rewarded me good, whereas I have rewarded thee evil. 18 And thou hast shewed this day how that thou hast dealt well with me: forasmuch as when the LORD had delivered me into thine hand, thou killedst me not. 19 For if a man find his enemy, will he let him go well away? wherefore the LORD reward thee good for that thou hast done unto me this day. 20 And now, behold, I know well that thou shalt surely be king, and that the kingdom of Israel shall be established in thine hand. 21 Swear now therefore unto me by the LORD, that thou wilt not cut off my seed after me, and that thou wilt not destroy my name out of my father's house. 22 And David sware unto Saul. And Saul went home; but David and his men gat them up unto the hold.

1 Samuel 25

And Samuel died; and all the Israelites were gathered together, and lamented him, and buried him in his house at Ramah. And David arose, and went down to the wilderness of Paran. 2 And there was a man in Maon, whose possessions were in Carmel; and the man was very great, and he had three thousand sheep, and a thousand goats: and he was shearing his sheep in Carmel. 3 Now the name of the man was Nabal; and the name of his wife Abigail: and she was a woman of good understanding, and of a beautiful countenance: but the man was churlish and evil in his doings; and he was of the house of Caleb. 4 And David heard in the wilderness that Nabal did shear his sheep. 5 And David sent out ten young men, and David said unto the young men, Get you up to Carmel, and go to Nabal, and greet him in my name: 6 And thus shall ye say to him that liveth in prosperity, Peace be both to thee, and peace be to thine house, and peace be unto all that thou hast. 7 And now I have heard that thou hast shearers: now thy shepherds which were with us, we hurt them not, neither was there ought missing unto them, all the while they were in Carmel. 8 Ask thy young men, and they will shew thee. Wherefore let the young men find favour in thine eyes: for we come in a good day: give, I pray thee, whatsoever cometh to thine hand unto thy servants, and to thy son David. 9 And when David's young men came, they spake to Nabal according to all those words in the name of David, and ceased. 10 And Nabal answered David's servants, and said, Who is David? and who is the son of Jesse? there be many servants now a days that break away every man from his master. 11 Shall I then take my bread, and my water, and my flesh that I have killed for my shearers, and give it unto men, whom I know not whence they be? 12 So David's young men turned their way, and went again, and came and told him all those sayings. 13 And David said unto his men, Gird ye on every man his sword. And they girded on every man his sword; and David also girded on his sword: and there went up after David about four hundred men; and two hundred abode by the stuff. 14 But one of the young men told Abigail, Nabal's wife, saying, Behold, David sent messengers out of the wilderness to salute our master; and he railed on them. 15 But the men were very good unto us, and we were not hurt, neither missed we any thing, as long as we were conversant with them, when we were in the fields: 16 They were a wall unto us both by night and day, all the while we were with them keeping the sheep. 17 Now therefore know and consider what thou wilt do; for evil is determined against our master, and against all his household: for he is such a son of Belial, that a man cannot speak to him. 18 Then Abigail made haste, and took two hundred loaves, and two bottles of wine, and five sheep ready dressed, and five measures of parched corn, and an hundred clusters of raisins, and two hundred cakes of figs, and laid them on asses. 19 And she said unto her servants, Go on before me; behold, I come after you. But she told not her husband Nabal. 20 And it was so, as she rode on the ass, that she came down by the covert of the hill, and, behold, David and his men came down against her; and she met them. 21 Now David had said, Surely in vain have I kept all that this fellow hath in the wilderness, so that nothing was missed of all that pertained unto him: and he hath requited me evil for good. 22 So and more also do God unto the enemies of David, if I leave of all that pertain to him by the morning light any that pisseth against the wall. 23 And when Abigail saw David, she hasted, and lighted off the ass, and fell before David on her face, and bowed herself to the ground, 24 And fell at his feet, and said, Upon me, my lord, upon me let this iniquity be: and let thine handmaid, I pray thee, speak in thine audience, and hear the words of thine handmaid. 25 Let not my lord, I pray thee, regard this man of Belial, even Nabal: for as his name is, so is he; Nabal is his name, and folly is with him: but I thine handmaid saw not the young men of my lord, whom thou didst send. 26 Now therefore, my lord, as the LORD liveth, and as thy soul liveth, seeing the LORD hath withholden thee from coming to shed blood, and from avenging thyself with thine own hand, now let thine enemies, and they that seek evil to my lord, be as Nabal. 27 And now this blessing which thine handmaid hath brought unto my lord, let it even be given unto the young men that follow my lord. 28 I pray thee, forgive the trespass of thine handmaid: for the LORD will certainly make my lord a sure house; because my lord fighteth the battles of the LORD, and evil hath not been found in thee all thy days. 29 Yet a man is risen to pursue thee, and to seek thy soul: but the soul of my lord shall be bound in the bundle of life with the LORD thy God; and the souls of thine enemies, them shall he sling out, as out of the middle of a sling. 30 And it shall come to pass, when the LORD shall have done to my lord according to all the good that he hath spoken concerning thee, and shall have appointed thee ruler over Israel; 31 That this shall be no grief unto thee, nor offence of heart unto my lord, either that thou hast shed blood causeless, or that my lord hath avenged himself: but when the LORD shall have dealt well with my lord, then remember thine handmaid. 32 And David said to Abigail, Blessed be the LORD God of Israel, which sent thee this day to meet me: 33 And blessed be thy advice, and blessed be thou, which hast kept me this day from coming to shed blood, and from avenging myself with mine own hand. 34 For in very deed, as the LORD God of Israel liveth, which hath kept me back from hurting thee, except thou hadst hasted and come to meet me, surely there had not been left unto Nabal by the morning light any that pisseth against the wall. 35 So David received of her hand that which she had brought him, and said unto her, Go up in peace to thine house; see, I have hearkened to thy voice, and have accepted thy person. 36 And Abigail came to Nabal; and, behold, he held a feast in his house, like the feast of a king; and Nabal's heart was merry within him, for he was very drunken: wherefore she told him nothing, less or more, until the morning light. 37 But it came to pass in the morning, when the wine was gone out of Nabal, and his wife had told him these things, that his heart died within him, and he became as a stone. 38 And it came to pass about ten days after, that the LORD smote Nabal, that he died. 39 And when David heard that Nabal was dead, he said, Blessed be the LORD, that hath pleaded the cause of my reproach from the hand of Nabal, and hath kept his servant from evil: for the LORD hath returned the wickedness of Nabal upon his own head. And David sent and communed with Abigail, to take her to him to wife. 40 And when the servants of David were come to Abigail to Carmel, they spake unto her, saying, David sent us unto thee to take thee to him to wife. 41 And she arose, and bowed herself on her face to the earth, and said, Behold, let thine handmaid be a servant to wash the feet of the servants of my lord. 42 And Abigail hasted, and arose, and rode upon an ass, with five damsels of hers that went after her; and she went after the messengers of David, and became his wife. 43 David also took Ahinoam of Jezreel; and they were also both of them his wives. 44 But Saul had given Michal his daughter, David's wife, to Phalti the son of Laish, which was of Gallim.

1 Samuel 26

And the Ziphites came unto Saul to Gibeah, saying, Doth not David hide himself in the hill of Hachilah, which is before Jeshimon? 2 Then Saul arose, and went down to the wilderness of Ziph, having three thousand chosen men of Israel with him, to seek David in the wilderness of Ziph. 3 And Saul pitched in the hill of Hachilah, which is before Jeshimon, by the way. But David abode in the wilderness, and he saw that Saul came after him into the wilderness. 4 David therefore sent out spies, and understood that Saul was come in very deed. 5 And David arose, and came to the place where Saul had pitched: and David beheld the place where Saul lay, and Abner the son of Ner, the captain of his host: and Saul lay in the trench, and the people pitched round about him. 6 Then answered David and said to Ahimelech the Hittite, and to Abishai the son of Zeruiah, brother to Joab, saying, Who will go down with me to Saul to the camp? And Abishai said, I will go down with thee. 7 So David and Abishai came to the people by night: and, behold, Saul lay sleeping within the trench, and his spear stuck in the ground at his bolster: but Abner and the people lay round about him. 8 Then said Abishai to David, God hath delivered thine enemy into thine hand this day: now therefore let me smite him, I pray thee, with the spear even to the earth at once, and I will not smite him the second time. 9 And David said to Abishai, Destroy him not: for who can stretch forth his hand against the LORD'S anointed, and be guiltless? 10 David said furthermore, As the LORD liveth, the LORD shall smite him; or his day shall come to die; or he shall descend into battle, and perish. 11 The LORD forbid that I should stretch forth mine hand against the LORD'S anointed: but, I pray thee, take thou now the spear that is at his bolster, and the cruse of water, and let us go. 12 So David took the spear and the cruse of water from Saul's bolster; and they gat them away, and no man saw it, nor knew it, neither awaked: for they were all asleep; because a deep sleep from the LORD was fallen upon them. 13 Then David went over to the other side, and stood on the top of an hill afar off; a great space being between them: 14 And David cried to the people, and to Abner the son of Ner, saying, Answerest thou not, Abner? Then Abner answered and said, Who art thou that criest to the king? 15 And David said to Abner, Art not thou a valiant man? and who is like to thee in Israel? wherefore then hast thou not kept thy lord the king? for there came one of the people in to destroy the king thy lord. 16 This thing is not good that thou hast done. As the LORD liveth, ye are worthy to die, because ye have not kept your master, the LORD'S anointed. And now see where the king's spear is, and the cruse of water that was at his bolster. 17 And Saul knew David's voice, and said, Is this thy voice, my son David? And David said, It is my voice, my lord, O king. 18 And he said, Wherefore doth my lord thus pursue after his servant? for what have I done? or what evil is in mine hand? 19 Now therefore, I pray thee, let my lord the king hear the words of his servant. If the LORD have stirred thee up against me, let him accept an offering: but if they be the children of men, cursed be they before the LORD; for they have driven me out this day from abiding in the inheritance of the LORD, saying, Go, serve other gods. 20 Now therefore, let not my blood fall to the earth before the face of the LORD: for the king of Israel is come out to seek a flea, as when one doth hunt a partridge in the mountains. 21 Then said Saul, I have sinned: return, my son David: for I will no more do thee harm, because my soul was precious in thine eyes this day: behold, I have played the fool, and have erred exceedingly. 22 And David answered and said, Behold the king's spear! and let one of the young men come over and fetch it. 23 The LORD render to every man his righteousness and his faithfulness: for the LORD delivered thee into my hand to day, but I would not stretch forth mine hand against the LORD'S anointed. 24 And, behold, as thy life was much set by this day in mine eyes, so let my life be much set by in the eyes of the LORD, and let him deliver me out of all tribulation. 25 Then Saul said to David, Blessed be thou, my son David: thou shalt both do great things, and also shalt still prevail. So David went on his way, and Saul returned to his place.

1 Samuel 27

And David said in his heart, I shall now perish one day by the hand of Saul: there is nothing better for me than that I should speedily escape into the land of the Philistines; and Saul shall despair of me, to seek me any more in any coast of Israel: so shall I escape out of his hand. 2 And David arose, and he passed over with the six hundred men that were with him unto Achish, the son of Maoch, king of Gath. 3 And David dwelt with Achish at Gath, he and his men, every man with his household, even David with his two wives, Ahinoam the Jezreelitess, and Abigail the Carmelitess, Nabal's wife. 4 And it was told Saul that David was fled to Gath: and he sought no more again for him. 5 And David said unto Achish, If I have now found grace in thine eyes, let them give me a place in some town in the country, that I may dwell there: for why should thy servant dwell in the royal city with thee? 6 Then Achish gave him Ziklag that day: wherefore Ziklag pertaineth unto the kings of Judah unto this day. 7 And the time that David dwelt in the country of the Philistines was a full year and four months. 8 And David and his men went up, and invaded the Geshurites, and the Gezrites, and the Amalekites: for those nations were of old the inhabitants of the land, as thou goest to Shur, even unto the land of Egypt. 9 And David smote the land, and left neither man nor woman alive, and took away the sheep, and the oxen, and the asses, and the camels, and the apparel, and returned, and came to Achish. 10 And Achish said, Whither have ye made a road to day? And David said, Against the south of Judah, and against the south of the Jerahmeelites, and against the south of the Kenites. 11 And David saved neither man nor woman alive, to bring tidings to Gath, saying, Lest they should tell on us, saying, So did David, and so will be his manner all the while he dwelleth in the country of the Philistines. 12 And Achish believed David, saying, He hath made his people Israel utterly to abhor him; therefore he shall be my servant for ever.

1 Samuel 28

And it came to pass in those days, that the Philistines gathered their armies together for warfare, to fight with Israel. And Achish said unto David, Know thou assuredly, that thou shalt go out with me to battle, thou and thy men. 2 And David said to Achish, Surely thou shalt know what thy servant can do. And Achish said to David, Therefore will I make thee keeper of mine head for ever. 3 Now Samuel was dead, and all Israel had lamented him, and buried him in Ramah, even in his own city. And Saul had put away those that had familiar spirits, and the wizards, out of the land. 4 And the Philistines gathered themselves together, and came and pitched in Shunem: and Saul gathered all Israel together, and they pitched in Gilboa. 5 And when Saul saw the host of the Philistines, he was afraid, and his heart greatly trembled. 6 And when Saul enquired of the LORD, the LORD answered him not, neither by dreams nor by Urim, nor by prophets. 7 Then said Saul unto his servants, Seek me a woman that hath a familiar spirit, that I may go to her, and enquire of her. And his servants said to him, Behold, there is a woman that hath a familiar spirit at Endor. 8 And Saul disguised himself, and put on other raiment, and he went, and two men with him, and they came to the woman by night: and he said, I pray thee, divine unto me by the familiar spirit, and bring me him up, whom I shall name unto thee. 9 And the woman said unto him, Behold, thou knowest what Saul hath done, how he hath cut off those that have familiar spirits, and the wizards, out of the land: wherefore then layest thou a snare for my life, to cause me to die? 10 And Saul sware to her by the LORD, saying, As the LORD liveth, there shall no punishment happen to thee for this thing. 11 Then said the woman, Whom shall I bring up unto thee? And he said, Bring me up Samuel. 12 And when the woman saw Samuel, she cried with a loud voice: and the woman spake to Saul, saying, Why hast thou deceived me? for thou art Saul. 13 And the king said unto her, Be not afraid: for what sawest thou? And the woman said unto Saul, I saw gods ascending out of the earth. 14 And he said unto her, What form is he of? And she said, An old man cometh up; and he is covered with a mantle. And Saul perceived that it was Samuel, and he stooped with his face to the ground, and bowed himself. 15 And Samuel said to Saul, Why hast thou disquieted me, to bring me up? And Saul answered, I am sore distressed; for the Philistines make war against me, and God is departed from me, and answereth me no more, neither by prophets, nor by dreams: therefore I have called thee, that thou mayest make known unto me what I shall do. 16 Then said Samuel, Wherefore then dost thou ask of me, seeing the LORD is departed from thee, and is become thine enemy? 17 And the LORD hath done to him, as he spake by me: for the LORD hath rent the kingdom out of thine hand, and given it to thy neighbour, even to David: 18 Because thou obeyedst not the voice of the LORD, nor executedst his fierce wrath upon Amalek, therefore hath the LORD done this thing unto thee this day. 19 Moreover the LORD will also deliver Israel with thee into the hand of the Philistines: and to morrow shalt thou and thy sons be with me: the LORD also shall deliver the host of Israel into the hand of the Philistines. 20 Then Saul fell straightway all along on the earth, and was sore afraid, because of the words of Samuel: and there was no strength in him; for he had eaten no bread all the day, nor all the night. 21 And the woman came unto Saul, and saw that he was sore troubled, and said unto him, Behold, thine handmaid hath obeyed thy voice, and I have put my life in my hand, and have hearkened unto thy words which thou spakest unto me. 22 Now therefore, I pray thee, hearken thou also unto the voice of thine handmaid, and let me set a morsel of bread before thee; and eat, that thou mayest have strength, when thou goest on thy way. 23 But he refused, and said, I will not eat. But his servants, together with the woman, compelled him; and he hearkened unto their voice. So he arose from the earth, and sat upon the bed. 24 And the woman had a fat calf in the house; and she hasted, and killed it, and took flour, and kneaded it, and did bake unleavened bread thereof: 25 And she brought it before Saul, and before his servants; and they did eat. Then they rose up, and went away that night.

1 Samuel 29

Now the Philistines gathered together all their armies to Aphek: and the Israelites pitched by a fountain which is in Jezreel. 2 And the lords of the Philistines passed on by hundreds, and by thousands: but David and his men passed on in the rereward with Achish. 3 Then said the princes of the Philistines, What do these Hebrews here? And Achish said unto the princes of the Philistines, Is not this David, the servant of Saul the king of Israel, which hath been with me these days, or these years, and I have found no fault in him since he fell unto me unto this day? 4 And the princes of the Philistines were wroth with him; and the princes of the Philistines said unto him, Make this fellow return, that he may go again to his place which thou hast appointed him, and let him not go down with us to battle, lest in the battle he be an adversary to us: for wherewith should he reconcile himself unto his master? should it not be with the heads of these men? 5 Is not this David, of whom they sang one to another in dances, saying, Saul slew his thousands, and David his ten thousands? 6 Then Achish called David, and said unto him, Surely, as the LORD liveth, thou hast been upright, and thy going out and thy coming in with me in the host is good in my sight: for I have not found evil in thee since the day of thy coming unto me unto this day: nevertheless the lords favour thee not. 7 Wherefore now return, and go in peace, that thou displease not the lords of the Philistines. 8 And David said unto Achish, But what have I done? and what hast thou found in thy servant so long as I have been with thee unto this day, that I may not go fight against the enemies of my lord the king? 9 And Achish answered and said to David, I know that thou art good in my sight, as an angel of God: notwithstanding the princes of the Philistines have said, He shall not go up with us to the battle. 10 Wherefore now rise up early in the morning with thy master's servants that are come with thee: and as soon as ye be up early in the morning, and have light, depart. 11 So David and his men rose up early to depart in the morning, to return into the land of the Philistines. And the Philistines went up to Jezreel.

1 Samuel 30

And it came to pass, when David and his men were come to Ziklag on the third day, that the Amalekites had invaded the south, and Ziklag, and smitten Ziklag, and burned it with fire; 2 And had taken the women captives, that were therein: they slew not any, either great or small, but carried them away, and went on their way. 3 So David and his men came to the city, and, behold, it was burned with fire; and their wives, and their sons, and their daughters, were taken captives. 4 Then David and the people that were with him lifted up their voice and wept, until they had no more power to weep. 5 And David's two wives were taken captives, Ahinoam the Jezreelitess, and Abigail the wife of Nabal the Carmelite. 6 And David was greatly distressed; for the people spake of stoning him, because the soul of all the people was grieved, every man for his sons and for his daughters: but David encouraged himself in the LORD his God. 7 And David said to Abiathar the priest, Ahimelech's son, I pray thee, bring me hither the ephod. And Abiathar brought thither the ephod to David. 8 And David enquired at the LORD, saying, Shall I pursue after this troop? shall I overtake them? And he answered him, Pursue: for thou shalt surely overtake them, and without fail recover all. 9 So David went, he and the six hundred men that were with him, and came to the brook Besor, where those that were left behind stayed. 10 But David pursued, he and four hundred men: for two hundred abode behind, which were so faint that they could not go over the brook Besor. 11 And they found an Egyptian in the field, and brought him to David, and gave him bread, and he did eat; and they made him drink water; 12 And they gave him a piece of a cake of figs, and two clusters of raisins: and when he had eaten, his spirit came again to him: for he had eaten no bread, nor drunk any water, three days and three nights. 13 And David said unto him, To whom belongest thou? and whence art thou? And he said, I am a young man of Egypt, servant to an Amalekite; and my master left me, because three days agone I fell sick. 14 We made an invasion upon the south of the Cherethites, and upon the coast which belongeth to Judah, and upon the south of Caleb; and we burned Ziklag with fire. 15 And David said to him, Canst thou bring me down to this company? And he said, Swear unto me by God, that thou wilt neither kill me, nor deliver me into the hands of my master, and I will bring thee down to this company. 16 And when he had brought him down, behold, they were spread abroad upon all the earth, eating and drinking, and dancing, because of all the great spoil that they had taken out of the land of the Philistines, and out of the land of Judah. 17 And David smote them from the twilight even unto the evening of the next day: and there escaped not a man of them, save four hundred young men, which rode upon camels, and fled. 18 And David recovered all that the Amalekites had carried away: and David rescued his two wives. 19 And there was nothing lacking to them, neither small nor great, neither sons nor daughters, neither spoil, nor any thing that they had taken to them: David recovered all. 20 And David took all the flocks and the herds, which they drave before those other cattle, and said, This is David's spoil. 21 And David came to the two hundred men, which were so faint that they could not follow David, whom they had made also to abide at the brook Besor: and they went forth to meet David, and to meet the people that were with him: and when David came near to the people, he saluted them. 22 Then answered all the wicked men and men of Belial, of those that went with David, and said, Because they went not with us, we will not give them ought of the spoil that we have recovered, save to every man his wife and his children, that they may lead them away, and depart. 23 Then said David, Ye shall not do so, my brethren, with that which the LORD hath given us, who hath preserved us, and delivered the company that came against us into our hand. 24 For who will hearken unto you in this matter? but as his part is that goeth down to the battle, so shall his part be that tarrieth by the stuff: they shall part alike. 25 And it was so from that day forward, that he made it a statute and an ordinance for Israel unto this day. 26 And when David came to Ziklag, he sent of the spoil unto the elders of Judah, even to his friends, saying, Behold a present for you of the spoil of the enemies of the LORD; 27 To them which were in Bethel, and to them which were in south Ramoth, and to them which were in Jattir, 28 And to them which were in Aroer, and to them which were in Siphmoth, and to them which were in Eshtemoa, 29 And to them which were in Rachal, and to them which were in the cities of the Jerahmeelites, and to them which were in the cities of the Kenites, 30 And to them which were in Hormah, and to them which were in Chor-ashan, and to them which were in Athach, 31 And to them which were in Hebron, and to all the places where David himself and his men were wont to haunt.

1 Samuel 31

Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa. 2 And the Philistines followed hard upon Saul and upon his sons; and the Philistines slew Jonathan, and Abinadab, and Melchi-shua, Saul's sons. 3 And the battle went sore against Saul, and the archers hit him; and he was sore wounded of the archers. 4 Then said Saul unto his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and thrust me through, and abuse me. But his armourbearer would not; for he was sore afraid. Therefore Saul took a sword, and fell upon it. 5 And when his armourbearer saw that Saul was dead, he fell likewise upon his sword, and died with him. 6 So Saul died, and his three sons, and his armourbearer, and all his men, that same day together. 7 And when the men of Israel that were on the other side of the valley, and they that were on the other side Jordan, saw that the men of Israel fled, and that Saul and his sons were dead, they forsook the cities, and fled; and the Philistines came and dwelt in them. 8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his three sons fallen in mount Gilboa. 9 And they cut off his head, and stripped off his armour, and sent into the land of the Philistines round about, to publish it in the house of their idols, and among the people. 10 And they put his armour in the house of Ashtaroth: and they fastened his body to the wall of Beth-shan. 11 And when the inhabitants of Jabesh-gilead heard of that which the Philistines had done to Saul; 12 All the valiant men arose, and went all night, and took the body of Saul and the bodies of his sons from the wall of Beth-shan, and came to Jabesh, and burnt them there. 13 And they took their bones, and buried them under a tree at Jabesh, and fasted seven days.

List of Books

THE SECOND BOOK OF

2nd SAMUEL

OTHERWISE CALLED

THE SECOND BOOK OF THE KINGS

2 Samuel 1

Now it came to pass after the death of Saul, when David was returned from the slaughter of the Amalekites, and David had abode two days in Ziklag; 2 It came even to pass on the third day, that, behold, a man came out of the camp from Saul with his clothes rent, and earth upon his head: and so it was, when he came to David, that he fell to the earth, and did obeisance. 3 And David said unto him, From whence comest thou? And he said unto him, Out of the camp of Israel am I escaped. 4 And David said unto him, How went the matter? I pray thee, tell me. And he answered, That the people are fled from the battle, and many of the people also are fallen and dead; and Saul and Jonathan his son are dead also. 5 And David said unto the young man that told him, How knowest thou that Saul and Jonathan his son be dead? 6 And the young man that told him said, As I happened by chance upon mount Gilboa, behold, Saul leaned upon his spear; and, lo, the chariots and horsemen followed hard after him. 7 And when he looked behind him, he saw me, and called unto me. And I answered, Here am I. 8 And he said unto me, Who art thou? And I answered him, I am an Amalekite. 9 And he said unto me again, Stand, I pray thee, upon me, and slay me: for anguish is come upon me, because my life is yet whole in me. 10 So I stood upon him, and slew him, because I was sure that he could not live after that he was fallen: and I took the crown that was upon his head, and the bracelet that was on his arm, and have brought them hither unto my lord. 11 Then David took hold on his clothes, and rent them; and likewise all the men that were with him: 12 And they mourned, and wept, and fasted until even, for Saul, and for Jonathan his son, and for the people of the LORD, and for the house of Israel; because they were fallen by the sword. 13 And David said unto the young man that told him, Whence art thou? And he answered, I am the son of a stranger, an Amalekite. 14 And David said unto him, How wast thou not afraid to stretch forth thine hand to destroy the LORD'S anointed? 15 And David called one of the young men, and said, Go near, and fall upon him. And he smote him that he died. 16 And David said unto him, Thy blood be upon thy head; for thy mouth hath testified against thee, saying, I have slain the LORD'S anointed. 17 And David lamented with this lamentation over Saul and over Jonathan his son: 18 (Also he bade them teach the children of Judah the use of the bow: behold, it is written in the book of Jasher.) 19 The beauty of Israel is slain upon thy high places: how are the mighty fallen! 20 Tell it not in Gath, publish it not in the streets of Askelon; lest the daughters of the Philistines rejoice, lest the daughters of the uncircumcised triumph. 21 Ye mountains of Gilboa, let there be no dew, neither let there be rain, upon you, nor fields of offerings: for there the shield of the mighty is vilely cast away, the shield of Saul, as though he had not been anointed with oil. 22 From the blood of the slain, from the fat of the mighty, the bow of Jonathan turned not back, and the sword of Saul returned not empty. 23 Saul and Jonathan were lovely and pleasant in their lives, and in their death they were not divided: they were swifter than eagles, they were stronger than lions. 24 Ye daughters of Israel, weep over Saul, who clothed you in scarlet, with other delights, who put on ornaments of gold upon your apparel. 25 How are the mighty fallen in the midst of the battle! O Jonathan, thou wast slain in thine high places. 26 I am distressed for thee, my brother Jonathan: very pleasant hast thou been unto me: thy love to me was wonderful, passing the love of women. 27 How are the mighty fallen, and the weapons of war perished!

2 Samuel 2

And it came to pass after this, that David enquired of the LORD, saying, Shall I go up into any of the cities of Judah? And the LORD said unto him, Go up. And David said, Whither shall I go up? And he said, Unto Hebron. 2 So David went up thither, and his two wives also, Ahinoam the Jezreelitess, and Abigail Nabal's wife the Carmelite. 3 And his men that were with him did David bring up, every man with his household: and they dwelt in the cities of Hebron. 4 And the men of Judah came, and there they anointed David king over the house of Judah. And they told David, saying, That the men of Jabesh-gilead were they that buried Saul. 5 And David sent messengers unto the men of Jabesh-gilead, and said unto them, Blessed be ye of the LORD, that ye have shewed this kindness unto your lord, even unto Saul, and have buried him. 6 And now the LORD shew kindness and truth unto you: and I also will requite you this kindness, because ye have done this thing. 7 Therefore now let your hands be strengthened, and be ye valiant: for your master Saul is dead, and also the house of Judah have anointed me king over them. 8 But Abner the son of Ner, captain of Saul's host, took Ish-bosheth the son of Saul, and brought him over to Mahanaim; 9 And made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel. 10 Ish-bosheth Saul's son was forty years old when he began to reign over Israel, and reigned two years. But the house of Judah followed David. 11 And the time that David was king in Hebron over the house of Judah was seven years and six months. 12 And Abner the son of Ner, and the servants of Ish-bosheth the son of Saul, went out from Mahanaim to Gibeon. 13 And Joab the son of Zeruiah, and the servants of David, went out, and met together by the pool of Gibeon: and they sat down, the one on the one side of the pool, and the other on the other side of the pool. 14 And Abner said to Joab, Let the young men now arise, and play before us. And Joab said, Let them arise. 15 Then there arose and went over by number twelve of Benjamin, which pertained to Ish-bosheth the son of Saul, and twelve of the servants of David. 16 And they caught every one his fellow by the head, and thrust his sword in his fellow's side; so they fell down together: wherefore that place was called Helkath-hazzurim, which is in Gibeon. 17 And there was a very sore battle that day; and Abner was beaten, and the men of Israel, before the servants of David. 18 And there were three sons of Zeruiah there, Joab, and Abishai, and Asahel: and Asahel was as light of foot as a wild roe. 19 And Asahel pursued after Abner; and in going he turned not to the right hand nor to the left from following Abner. 20 Then Abner looked behind him, and said, Art thou Asahel? And he answered, I am. 21 And Abner said to him, Turn thee aside to thy right hand or to thy left, and lay thee hold on one of the young men, and take thee his armour. But Asahel would not turn aside from following of him. 22 And Abner said again to Asahel, Turn thee aside from following me: wherefore should I smite thee to the ground? how then should I hold up my face to Joab thy brother? 23 Howbeit he refused to turn aside: wherefore Abner with the hinder end of the spear smote him under the fifth rib, that the spear came out behind him; and he fell down there, and died in the same place: and it came to pass, that as many as came to the place where Asahel fell down and died stood still. 24 Joab also and Abishai pursued after Abner: and the sun went down when they were come to the hill of Ammah, that lieth before Giah by the way of the wilderness of Gibeon. 25 And the children of Benjamin gathered themselves together after Abner, and became one troop, and stood on the top of an hill. 26 Then Abner called to Joab, and said, Shall the sword devour for ever? knowest thou not that it will be bitterness in the latter end? how long shall it be then, ere thou bid the people return from following their brethren? 27 And Joab said, As God liveth, unless thou hadst spoken, surely then in the morning the people had gone up every one from following his brother. 28 So Joab blew a trumpet, and all the people stood still, and pursued after Israel no more, neither fought they any more. 29 And Abner and his men walked all that night through the plain, and passed over Jordan, and went through all Bithron, and they came to Mahanaim. 30 And Joab returned from following Abner: and when he had gathered all the people together, there lacked of David's servants nineteen men and Asahel. 31 But the servants of David had smitten of Benjamin, and of Abner's men, so that three hundred and threescore men died. 32 And they took up Asahel, and buried him in the sepulchre of his father, which was in Bethlehem. And Joab and his men went all night, and they came to Hebron at break of day.

2 Samuel 3

Now there was long war between the house of Saul and the house of David: but David waxed stronger and stronger, and the house of Saul waxed weaker and weaker. 2 And unto David were sons born in Hebron: and his firstborn was Amnon, of Ahinoam the Jezreelitess; 3 And his second, Chileab, of Abigail the wife of Nabal the Carmelite; and the third, Absalom the son of Maacah the daughter of Talmai king of Geshur; 4 And the fourth, Adonijah the son of Haggith; and the fifth, Shephatiah the son of Abital; 5 And the sixth, Ithream, by Eglah David's wife. These were born to David in Hebron. 6 And it came to pass, while there was war between the house of Saul and the house of David, that Abner made himself strong for the house of Saul. 7 And Saul had a concubine, whose name was Rizpah, the daughter of Aiah: and Ish-bosheth said to Abner, Wherefore hast thou gone in unto my father's concubine? 8 Then was Abner very wroth for the words of Ish-bosheth, and said, Am I a dog's head, which against Judah do shew kindness this day unto the house of Saul thy father, to his brethren, and to his friends, and have not delivered thee into the hand of David, that thou chargest me to day with a fault concerning this woman? 9 So do God to Abner, and more also, except, as the LORD hath sworn to David, even so I do to him; 10 To translate the kingdom from the house of Saul, and to set up the throne of David over Israel and over Judah, from Dan even to Beer-sheba. 11 And he could not answer Abner a word again, because he feared him. 12 And Abner sent messengers to David on his behalf, saying, Whose is the land? saying also, Make thy league with me, and, behold, my hand shall be with thee, to bring about all Israel unto thee. 13 And he said, Well; I will make a league with thee: but one thing I require of thee, that is, Thou shalt not see my face, except thou first bring Michal Saul's daughter, when thou comest to see my face. 14 And David sent messengers to Ish-bosheth Saul's son, saying, Deliver me my wife Michal, which I espoused to me for an hundred foreskins of the Philistines. 15 And Ish-bosheth sent, and took her from her husband, even from Phaltiel the son of Laish. 16 And her husband went with her along weeping behind her to Bahurim. Then said Abner unto him, Go, return. And he returned. 17 And Abner had communication with the elders of Israel, saying, Ye sought for David in times past to be king over you: 18 Now then do it: for the LORD hath spoken of David, saying, By the hand of my servant David I will save my people Israel out of the hand of the Philistines, and out of the hand of all their enemies. 19 And Abner also spake in the ears of Benjamin: and Abner went also to speak in the ears of David in Hebron all that seemed good to Israel, and that seemed good to the whole house of Benjamin. 20 So Abner came to David to Hebron, and twenty men with him. And David made Abner and the men that were with him a feast. 21 And Abner said unto David, I will arise and go, and will gather all Israel unto my lord the king, that they may make a league with thee, and that thou mayest reign over all that thine heart desireth. And David sent Abner away; and he went in peace. 22 And, Behold, the servants of David and Joab came from pursuing a troop, and brought in a great spoil with them: but Abner was not with David in Hebron; for he had sent him away, and he was gone in peace. 23 When Joab and all the host that was with him were come, they told Joab, saying, Abner the son of Ner came to the king, and he hath sent him away, and he is gone in peace. 24 Then Joab came to the king, and said, What hast thou done? behold, Abner came unto thee; why is it that thou hast sent him away, and he is quite gone? 25 Thou knowest Abner the son of Ner, that he came to deceive thee, and to know thy going out and thy coming in, and to know all that thou doest. 26 And when Joab was come out from David, he sent messengers after Abner, which brought him again from the well of Sirah: but David knew it not. 27 And when Abner was returned to Hebron, Joab took him aside in the gate to speak with him quietly, and smote him there under the fifth rib, that he died, for the blood of Asahel his brother. 28 And afterward when David heard it, he said, I and my kingdom are guiltless before the LORD for ever from the blood of Abner the son of Ner: 29 Let it rest on the head of Joab, and on all his father's house; and let there not fail from the house of Joab one that hath an issue, or that is a leper, or that leaneth on a staff, or that falleth on the sword, or that lacketh bread. 30 So Joab and Abishai his brother slew Abner, because he had slain their brother Asahel at Gibeon in the battle. 31 And David said to Joab, and to all the people that were with him, Rend your clothes, and gird you with sackcloth, and mourn before Abner. And king David himself followed the bier. 32 And they buried Abner in Hebron: and the king lifted up his voice, and wept at the grave of Abner; and all the people wept. 33 And the king lamented over Abner, and said, Died Abner as a fool dieth? 34 Thy hands were not bound, nor thy feet put into fetters: as a man falleth before wicked men, so fellest thou. And all the people wept again over him. 35 And when all the people came to cause David to eat meat while it was yet day, David sware, saying, So do God to me, and more also, if I taste bread, or ought else, till the sun be down. 36 And all the people took notice of it, and it pleased them: as whatsoever the king did pleased all the people. 37 For all the people and all Israel understood that day that it was not of the king to slay Abner the son of Ner. 38 And the king said unto his servants, Know ye not that there is a prince and a great man fallen this day in Israel? 39 And I am this day weak, though anointed king; and these men the sons of Zeruiah be too hard for me: the LORD shall reward the doer of evil according to his wickedness.

2 Samuel 4

And when Saul's son heard that Abner was dead in Hebron, his hands were feeble, and all the Israelites were troubled. 2 And Saul's son had two men that were captains of bands: the name of the one was Baanah, and the name of the other Rechab, the sons of Rimmon a Beerothite, of the children of Benjamin: (for Beeroth also was reckoned to Benjamin: 3 And the Beerothites fled to Gittaim, and were sojourners there until this day.) 4 And Jonathan, Saul's son, had a son that was lame of his feet. He was five years old when the tidings came of Saul and Jonathan out of Jezreel, and his nurse took him up, and fled: and it came to pass, as she made haste to flee, that he fell, and became lame. And his name was Mephibosheth. 5 And the sons of Rimmon the Beerothite, Rechab and Baanah, went, and came about the heat of the day to the house of Ish-bosheth, who lay on a bed at noon. 6 And they came thither into the midst of the house, as though they would have fetched wheat; and they smote him under the fifth rib: and Rechab and Baanah his brother escaped. 7 For when they came into the house, he lay on his bed in his bedchamber, and they smote him, and slew him, and beheaded him, and took his head, and gat them away through the plain all night. 8 And they brought the head of Ish-bosheth unto David to Hebron, and said to the king, Behold the head of Ish-bosheth the son of Saul thine enemy, which sought thy life; and the LORD hath avenged my lord the king this day of Saul, and of his seed. 9 And David answered Rechab and Baanah his brother, the sons of Rimmon the Beerothite, and said unto them, As the LORD liveth, who hath redeemed my soul out of all adversity, 10 When one told me, saying, Behold, Saul is dead, thinking to have brought good tidings, I took hold of him, and slew him in Ziklag, who thought that I would have given him a reward for his tidings: 11 How much more, when wicked men have slain a righteous person in his own house upon his bed? shall I not therefore now require his blood of your hand, and take you away from the earth? 12 And David commanded his young men, and they slew them, and cut off their hands and their feet, and hanged them up over the pool in Hebron. But they took the head of Ish-bosheth, and buried it in the sepulchre of Abner in Hebron.

2 Samuel 5

Then came all the tribes of Israel to David unto Hebron, and spake, saying, Behold, we are thy bone and thy flesh. 2 Also in time past, when Saul was king over us, thou wast he that leddest out and broughtest in Israel: and the LORD said to thee, Thou shalt feed my people Israel, and thou shalt be a captain over Israel. 3 So all the elders of Israel came to the king to Hebron; and king David made a league with them in Hebron before the LORD: and they anointed David king over Israel. 4 David was thirty years old when he began to reign, and he reigned forty years. 5 In Hebron he reigned over Judah seven years and six months: and in Jerusalem he reigned thirty and three years over all Israel and Judah. 6 And the king and his men went to Jerusalem unto the Jebusites, the inhabitants of the land: which spake unto David, saying, Except thou take away the blind and the lame, thou shalt not come in hither: thinking, David cannot come in hither. 7 Nevertheless David took the strong hold of Zion: the same is the city of David. 8 And David said on that day, Whosoever getteth up to the gutter, and smiteth the Jebusites, and the lame and the blind, that are hated of David's soul, he shall be chief and captain. Wherefore they said, The blind and the lame shall not come into the house. 9 So David dwelt in the fort, and called it the city of David. And David built round about from Millo and inward. 10 And David went on, and grew great, and the LORD God of hosts was with him. 11 And Hiram king of Tyre sent messengers to David, and cedar trees, and carpenters, and masons: and they built David an house. 12 And David perceived that the LORD had established him king over Israel, and that he had exalted his kingdom for his people Israel's sake. 13 And David took him more concubines and wives out of Jerusalem, after he was come from Hebron: and there were yet sons and daughters born to David. 14 And these be the names of those that were born unto him in Jerusalem; Shammuah, and Shobab, and Nathan, and Solomon, 15 Ibhar also, and Elishua, and Nepheg, and Japhia, 16 And Elishama, and Eliada, and Eliphalet. 17 But when the Philistines heard that they had anointed David king over Israel, all the Philistines came up to seek David; and David heard of it, and went down to the hold. 18 The Philistines also came and spread themselves in the valley of Rephaim. 19 And David enquired of the LORD, saying, Shall I go up to the Philistines? wilt thou deliver them into mine hand? And the LORD said unto David, Go up: for I will doubtless deliver the Philistines into thine hand. 20 And David came to Baal-perazim, and David smote them there, and said, The LORD hath broken forth upon mine enemies before me, as the breach of waters. Therefore he called the name of that place Baal-perazim. 21 And there they left their images, and David and his men burned them. 22 And the Philistines came up yet again, and spread themselves in the valley of Rephaim. 23 And when David enquired of the LORD, he said, Thou shalt not go up; but fetch a compass behind them, and come upon them over against the mulberry trees. 24 And let it be, when thou hearest the sound of a going in the tops of the mulberry trees, that then thou shalt bestir thyself: for then shall the LORD go out before thee, to smite the host of the Philistines. 25 And David did so, as the LORD had commanded him; and smote the Philistines from Geba until thou come to Gazer.

2 Samuel 6

Again, David gathered together all the chosen men of Israel, thirty thousand. 2 And David arose, and went with all the people that were with him from Baale of Judah, to bring up from thence the ark of God, whose name is called by the name of the LORD of hosts that dwelleth between the cherubims. 3 And they set the ark of God upon a new cart, and brought it out of the house of Abinadab that was in Gibeah: and Uzzah and Ahio, the sons of Abinadab, drave the new cart. 4 And they brought it out of the house of Abinadab which was at Gibeah, accompanying the ark of God: and Ahio went before the ark. 5 And David and all the house of Israel played before the LORD on all manner of instruments made of fir wood, even on harps, and on psalteries, and on timbrels, and on cornets, and on cymbals. 6 And when they came to Nachon's threshingfloor, Uzzah put forth his hand to the ark of God, and took hold of it; for the oxen shook it. 7 And the anger of the LORD was kindled against Uzzah; and God smote him there for his error; and there he died by the ark of God. 8 And David was displeased, because the LORD had made a breach upon Uzzah: and he called the name of the place Perez-uzzah to this day. 9 And David was afraid of the LORD that day, and said, How shall the ark of the LORD come to me? 10 So David would not remove the ark of the LORD unto him into the city of David: but David carried it aside into the house of Obed-edom the Gittite. 11 And the ark of the LORD continued in the house of Obed-edom the Gittite three months: and the LORD blessed Obed-edom, and all his household. 12 And it was told king David, saying, The LORD hath blessed the house of Obed-edom, and all that pertaineth unto him, because of the ark of God. So David went and brought up the ark of God from the house of Obed-edom into the city of David with gladness. 13 And it was so, that when they that bare the ark of the LORD had gone six paces, he sacrificed oxen and fatlings. 14 And David danced before the LORD with all his might; and David was girded with a linen ephod. 15 So David and all the house of Israel brought up the ark of the LORD with shouting, and with the sound of the trumpet. 16 And as the ark of the LORD came into the city of David, Michal Saul's daughter looked through a window, and saw king David leaping and dancing before the LORD; and she despised him in her heart. 17 And they brought in the ark of the LORD, and set it in his place, in the midst of the tabernacle that David had pitched for it: and David offered burnt offerings and peace offerings before the LORD. 18 And as soon as David had made an end of offering burnt offerings and peace offerings, he blessed the people in the name of the LORD of hosts. 19 And he dealt among all the people, even among the whole multitude of Israel, as well to the women as men, to every one a cake of bread, and a good piece of flesh, and a flagon of wine. So all the people departed every one to his house. 20 Then David returned to bless his household. And Michal the daughter of Saul came out to meet David, and said, How glorious was the king of Israel today, who uncovered himself to day in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovereth himself! 21 And David said unto Michal, It was before the LORD, which chose me before thy father, and before all his house, to appoint me ruler over the people of the LORD, over Israel: therefore will I play before the LORD. 22 And I will yet be more vile than thus, and will be base in mine own sight: and of the maidservants which thou hast spoken of, of them shall I be had in honour. 23 Therefore Michal the daughter of Saul had no child unto the day of her death.

2 Samuel 7

And it came to pass, when the king sat in his house, and the LORD had given him rest round about from all his enemies; 2 That the king said unto Nathan the prophet, See now, I dwell in an house of cedar, but the ark of God dwelleth within curtains. 3 And Nathan said to the king, Go, do all that is in thine heart; for the LORD is with thee. 4 And it came to pass that night, that the word of the LORD came unto Nathan, saying, 5 Go and tell my servant David, Thus saith the LORD, Shalt thou build me an house for me to dwell in? 6 Whereas I have not dwelt in any house since the time that I brought up the children of Israel out of Egypt, even to this day, but have walked in a tent and in a tabernacle. 7 In all the places wherein I have walked with all the children of Israel spake I a word with any of the tribes of Israel, whom I commanded to feed my people Israel, saying, Why build ye not me an house of cedar? 8 Now therefore so shalt thou say unto my servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, from following the sheep, to be ruler over my people, over Israel: 9 And I was with thee whithersoever thou wentest, and have cut off all thine enemies out of thy sight, and have made thee a great name, like unto the name of the great men that are in the earth. 10 Moreover I will appoint a place for my people Israel, and will plant them, that they may dwell in a place of their own, and move no more; neither shall the children of wickedness afflict them any more, as beforetime, 11 And as since the time that I commanded judges to be over my people Israel, and have caused thee to rest from all thine enemies. Also the LORD telleth thee that he will make thee an house. 12 And when thy days be fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed after thee, which shall proceed out of thy bowels, and I will establish his kingdom. 13 He shall build an house for my name, and I will stablish the throne of his kingdom for ever. 14 I will be his father, and he shall be my son. If he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men: 15 But my mercy shall not depart away from him, as I took it from Saul, whom I put away before thee. 16 And thine house and thy kingdom shall be established for ever before thee: thy throne shall be established for ever. 17 According to all these words, and according to all this vision, so did Nathan speak unto David. 18 Then went king David in, and sat before the LORD, and he said, Who am I, O Lord GOD? and what is my house, that thou hast brought me hitherto? 19 And this was yet a small thing in thy sight, O Lord GOD; but thou hast spoken also of thy servant's house for a great while to come. And is this the manner of man, O Lord GOD? 20 And what can David say more unto thee? for thou, Lord GOD, knowest thy servant. 21 For thy word's sake, and according to thine own heart, hast thou done all these great things, to make thy servant know them. 22 Wherefore thou art great, O LORD God: for there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears. 23 And what one nation in the earth is like thy people, even like Israel, whom God went to redeem for a people to himself, and to make him a name, and to do for you great things and terrible, for thy land, before thy people, which thou redeemedst to thee from Egypt, from the nations and their gods? 24 For thou hast confirmed to thyself thy people Israel to be a people unto thee for ever: and thou, LORD, art become their God. 25 And now, O LORD God, the word that thou hast spoken concerning thy servant, and concerning his house, establish it for ever, and do as thou hast said. 26 And let thy name be magnified for ever, saying, The LORD of hosts is the God over Israel: and let the house of thy servant David be established before thee. 27 For thou, O LORD of hosts, God of Israel, hast revealed to thy servant, saying, I will build thee an house: therefore hath thy servant found in his heart to pray this prayer unto thee. 28 And now, O Lord GOD, thou art that God, and thy words be true, and thou hast promised this goodness unto thy servant: 29 Therefore now let it please thee to bless the house of thy servant, that it may continue for ever before thee: for thou, O Lord GOD, hast spoken it: and with thy blessing let the house of thy servant be blessed for ever.

2 Samuel 8

And after this it came to pass, that David smote the Philistines, and subdued them: and David took Metheg-ammah out of the hand of the Philistines. 2 And he smote Moab, and measured them with a line, casting them down to the ground; even with two lines measured he to put to death, and with one full line to keep alive. And so the Moabites became David's servants, and brought gifts. 3 David smote also Hadadezer, the son of Rehob, king of Zobah, as he went to recover his border at the river Euphrates. 4 And David took from him a thousand chariots, and seven hundred horsemen, and twenty thousand footmen: and David houghed all the chariot horses, but reserved of them for an hundred chariots. 5 And when the Syrians of Damascus came to succour Hadadezer king of Zobah, David slew of the Syrians two and twenty thousand men. 6 Then David put garrisons in Syria of Damascus: and the Syrians became servants to David, and brought gifts. And the LORD preserved David whithersoever he went. 7 And David took the shields of gold that were on the servants of Hadadezer, and brought them to Jerusalem. 8 And from Betah, and from Berothai, cities of Hadadezer, king David took exceeding much brass. 9 When Toi king of Hamath heard that David had smitten all the host of Hadadezer, 10 Then Toi sent Joram his son unto king David, to salute him, and to bless him, because he had fought against Hadadezer, and smitten him: for Hadadezer had wars with Toi. And Joram brought with him vessels of silver, and vessels of gold, and vessels of brass: 11 Which also king David did dedicate unto the LORD, with the silver and gold that he had dedicated of all nations which he subdued; 12 Of Syria, and of Moab, and of the children of Ammon, and of the Philistines, and of Amalek, and of the spoil of Hadadezer, son of Rehob, king of Zobah. 13 And David gat him a name when he returned from smiting of the Syrians in the valley of salt, being eighteen thousand men. 14 And he put garrisons in Edom; throughout all Edom put he garrisons, and all they of Edom became David's servants. And the LORD preserved David whithersoever he went. 15 And David reigned over all Israel; and David executed judgment and justice unto all his people. 16 And Joab the son of Zeruiah was over the host; and Jehoshaphat the son of Ahilud was recorder; 17 And Zadok the son of Ahitub, and Ahimelech the son of Abiathar, were the priests; and Seraiah was the scribe; 18 And Benaiah the son of Jehoiada was over both the Cherethites and the Pelethites; and David's sons were chief rulers.

2 Samuel 9

And David said, Is there yet any that is left of the house of Saul, that I may shew him kindness for Jonathan's sake? 2 And there was of the house of Saul a servant whose name was Ziba. And when they had called him unto David, the king said unto him, Art thou Ziba? And he said, Thy servant is he. 3 And the king said, Is there not yet any of the house of Saul, that I may shew the kindness of God unto him? And Ziba said unto the king, Jonathan hath yet a son, which is lame on his feet. 4 And the king said unto him, Where is he? And Ziba said unto the king, Behold, he is in the house of Machir, the son of Ammiel, in Lo-debar. 5 Then king David sent, and fetched him out of the house of Machir, the son of Ammiel, from Lo-debar. 6 Now when Mephibosheth, the son of Jonathan, the son of Saul, was come unto David, he fell on his face, and did reverence. And David said, Mephibosheth. And he answered, Behold thy servant! 7 And David said unto him, Fear not: for I will surely shew thee kindness for Jonathan thy father's sake, and will restore thee all the land of Saul thy father; and thou shalt eat bread at my table continually. 8 And he bowed himself, and said, What is thy servant, that thou shouldest look upon such a dead dog as I am? 9 Then the king called to Ziba, Saul's servant, and said unto him, I have given unto thy master's son all that pertained to Saul and to all his house. 10 Thou therefore, and thy sons, and thy servants, shall till the land for him, and thou shalt bring in the fruits, that thy master's son may have food to eat: but Mephibosheth thy master's son shall eat bread alway at my table. Now Ziba had fifteen sons and twenty servants. 11 Then said Ziba unto the king, According to all that my lord the king hath commanded his servant, so shall thy servant do. As for Mephibosheth, said the king, he shall eat at my table, as one of the king's sons. 12 And Mephibosheth had a young son, whose name was Micha. And all that dwelt in the house of Ziba were servants unto Mephibosheth. 13 So Mephibosheth dwelt in Jerusalem: for he did eat continually at the king's table; and was lame on both his feet.

2 Samuel 10

And it came to pass after this, that the king of the children of Ammon died, and Hanun his son reigned in his stead. 2 Then said David, I will shew kindness unto Hanun the son of Nahash, as his father shewed kindness unto me. And David sent to comfort him by the hand of his servants for his father. And David's servants came into the land of the children of Ammon. 3 And the princes of the children of Ammon said unto Hanun their lord, Thinkest thou that David doth honour thy father, that he hath sent comforters unto thee? hath not David rather sent his servants unto thee, to search the city, and to spy it out, and to overthrow it? 4 Wherefore Hanun took David's servants, and shaved off the one half of their beards, and cut off their garments in the middle, even to their buttocks, and sent them away. 5 When they told it unto David, he sent to meet them, because the men were greatly ashamed: and the king said, Tarry at Jericho until your beards be grown, and then return. 6 And when the children of Ammon saw that they stank before David, the children of Ammon sent and hired the Syrians of Beth-rehob, and the Syrians of Zoba, twenty thousand footmen, and of king Maacah a thousand men, and of Ish-tob twelve thousand men. 7 And when David heard of it, he sent Joab, and all the host of the mighty men. 8 And the children of Ammon came out, and put the battle in array at the entering in of the gate: and the Syrians of Zoba, and of Rehob, and Ish-tob, and Maacah, were by themselves in the field. 9 When Joab saw that the front of the battle was against him before and behind, he chose of all the choice men of Israel, and put them in array against the Syrians: 10 And the rest of the people he delivered into the hand of Abishai his brother, that he might put them in array against the children of Ammon. 11 And he said, If the Syrians be too strong for me, then thou shalt help me: but if the children of Ammon be too strong for thee, then I will come and help thee. 12 Be of good courage, and let us play the men for our people, and for the cities of our God: and the LORD do that which seemeth him good. 13 And Joab drew nigh, and the people that were with him, unto the battle against the Syrians: and they fled before him. 14 And when the children of Ammon saw that the Syrians were fled, then fled they also before Abishai, and entered into the city. So Joab returned from the children of Ammon, and came to Jerusalem. 15 And when the Syrians saw that they were smitten before Israel, they gathered themselves together. 16 And Hadarezer sent, and brought out the Syrians that were beyond the river: and they came to Helam; and Shobach the captain of the host of Hadarezer went before them. 17 And when it was told David, he gathered all Israel together, and passed over Jordan, and came to Helam. And the Syrians set themselves in array against David, and fought with him. 18 And the Syrians fled before Israel; and David slew the men of seven hundred chariots of the Syrians, and forty thousand horsemen, and smote Shobach the captain of their host, who died there. 19 And when all the kings that were servants to Hadarezer saw that they were smitten before Israel, they made peace with Israel, and served them. So the Syrians feared to help the children of Ammon any more.

2 Samuel 11

And it came to pass, after the year was expired, at the time when kings go forth to battle, that David sent Joab, and his servants with him, and all Israel; and they destroyed the children of Ammon, and besieged Rabbah. But David tarried still at Jerusalem. 2 And it came to pass in an eveningtide, that David arose from off his bed, and walked upon the roof of the king's house: and from the roof he saw a woman washing herself; and the woman was very beautiful to look upon. 3 And David sent and enquired after the woman. And one said, Is not this Bath-sheba, the daughter of Eliam, the wife of Uriah the Hittite? 4 And David sent messengers, and took her; and she came in unto him, and he lay with her; for she was purified from her uncleanness: and she returned unto her house. 5 And the woman conceived, and sent and told David, and said, I am with child. 6 And David sent to Joab, saying, Send me Uriah the Hittite. And Joab sent Uriah to David. 7 And when Uriah was come unto him, David demanded of him how Joab did, and how the people did, and how the war prospered. 8 And David said to Uriah, Go down to thy house, and wash thy feet. And Uriah departed out of the king's house, and there followed him a mess of meat from the king. 9 But Uriah slept at the door of the king's house with all the servants of his lord, and went not down to his house. 10 And when they had told David, saying, Uriah went not down unto his house, David said unto Uriah, Camest thou not from thy journey? why then didst thou not go down unto thine house? 11 And Uriah said unto David, The ark, and Israel, and Judah, abide in tents; and my lord Joab, and the servants of my lord, are encamped in the open fields; shall I then go into mine house, to eat and to drink, and to lie with my wife? as thou livest, and as thy soul liveth, I will not do this thing. 12 And David said to Uriah, Tarry here to day also, and to morrow I will let thee depart. So Uriah abode in Jerusalem that day, and the morrow. 13 And when David had called him, he did eat and drink before him; and he made him drunk: and at even he went out to lie on his bed with the servants of his lord, but went not down to his house. 14 And it came to pass in the morning, that David wrote a letter to Joab, and sent it by the hand of Uriah. 15 And he wrote in the letter, saying, Set ye Uriah in the forefront of the hottest battle, and retire ye from him, that he may be smitten, and die. 16 And it came to pass, when Joab observed the city, that he assigned Uriah unto a place where he knew that valiant men were. 17 And the men of the city went out, and fought with Joab: and there fell some of the people of the servants of David; and Uriah the Hittite died also. 18 Then Joab sent and told David all the things concerning the war; 19 And charged the messenger, saying, When thou hast made an end of telling the matters of the war unto the king, 20 And if so be that the king's wrath arise, and he say unto thee, Wherefore approached ye so nigh unto the city when ye did fight? knew ye not that they would shoot from the wall? 21 Who smote Abimelech the son of Jerubbesheth? did not a woman cast a piece of a millstone upon him from the wall, that he died in Thebez? why went ye nigh the wall? then say thou, Thy servant Uriah the Hittite is dead also. 22 So the messenger went, and came and shewed David all that Joab had sent him for. 23 And the messenger said unto David, Surely the men prevailed against us, and came out unto us into the field, and we were upon them even unto the entering of the gate. 24 And the shooters shot from off the wall upon thy servants; and some of the king's servants be dead, and thy servant Uriah the Hittite is dead also. 25 Then David said unto the messenger, Thus shalt thou say unto Joab, Let not this thing displease thee, for the sword devoureth one as well as another: make thy battle more strong against the city, and overthrow it: and encourage thou him. 26 And when the wife of Uriah heard that Uriah her husband was dead, she mourned for her husband. 27 And when the mourning was past, David sent and fetched her to his house, and she became his wife, and bare him a son. But the thing that David had done displeased the LORD.

2 Samuel 12

And the LORD sent Nathan unto David. And he came unto him, and said unto him, There were two men in one city; the one rich, and the other poor. 2 The rich man had exceeding many flocks and herds: 3 But the poor man had nothing, save one little ewe lamb, which he had bought and nourished up: and it grew up together with him, and with his children; it did eat of his own meat, and drank of his own cup, and lay in his bosom, and was unto him as a daughter. 4 And there came a traveller unto the rich man, and he spared to take of his own flock and of his own herd, to dress for the wayfaring man that was come unto him; but took the poor man's lamb, and dressed it for the man that was come to him. 5 And David's anger was greatly kindled against the man; and he said to Nathan, As the LORD liveth, the man that hath done this thing shall surely die: 6 And he shall restore the lamb fourfold, because he did this thing, and because he had no pity. 7 And Nathan said to David, Thou art the man. Thus saith the LORD God of Israel, I anointed thee king over Israel, and I delivered thee out of the hand of Saul; 8 And I gave thee thy master's house, and thy master's wives into thy bosom, and gave thee the house of Israel and of Judah; and if that had been too little, I would moreover have given unto thee such and such things. 9 Wherefore hast thou despised the commandment of the LORD, to do evil in his sight? thou hast killed Uriah the Hittite with the sword, and hast taken his wife to be thy wife, and hast slain him with the sword of the children of Ammon. 10 Now therefore the sword shall never depart from thine house; because thou hast despised me, and hast taken the wife of Uriah the Hittite to be thy wife. 11 Thus saith the LORD, Behold, I will raise up evil against thee out of thine own house, and I will take thy wives before thine eyes, and give them unto thy neighbour, and he shall lie with thy wives in the sight of this sun. 12 For thou didst it secretly: but I will do this thing before all Israel, and before the sun. 13 And David said unto Nathan, I have sinned against the LORD. And Nathan said unto David, The LORD also hath put away thy sin; thou shalt not die. 14 Howbeit, because by this deed thou hast given great occasion to the enemies of the LORD to blaspheme, the child also that is born unto thee shall surely die. 15 And Nathan departed unto his house. And the LORD struck the child that Uriah's wife bare unto David, and it was very sick. 16 David therefore besought God for the child; and David fasted, and went in, and lay all night upon the earth. 17 And the elders of his house arose, and went to him, to raise him up from the earth: but he would not, neither did he eat bread with them. 18 And it came to pass on the seventh day, that the child died. And the servants of David feared to tell him that the child was dead: for they said, Behold, while the child was yet alive, we spake unto him, and he would not hearken unto our voice: how will he then vex himself, if we tell him that the child is dead? 19 But when David saw that his servants whispered, David perceived that the child was dead: therefore David said unto his servants, Is the child dead? And they said, He is dead. 20 Then David arose from the earth, and washed, and anointed himself, and changed his apparel, and came into the house of the LORD, and worshipped: then he came to his own house; and when he required, they set bread before him, and he did eat. 21 Then said his servants unto him, What thing is this that thou hast done? thou didst fast and weep for the child, while it was alive; but when the child was dead, thou didst rise and eat bread. 22 And he said, While the child was yet alive, I fasted and wept: for I said, Who can tell whether GOD will be gracious to me, that the child may live? 23 But now he is dead, wherefore should I fast? can I bring him back again? I shall go to him, but he shall not return to me. 24 And David comforted Bath-sheba his wife, and went in unto her, and lay with her: and she bare a son, and he called his name Solomon: and the LORD loved him. 25 And he sent by the hand of Nathan the prophet; and he called his name Jedidiah, because of the LORD. 26 And Joab fought against Rabbah of the children of Ammon, and took the royal city. 27 And Joab sent messengers to David, and said, I have fought against Rabbah, and have taken the city of waters. 28 Now therefore gather the rest of the people together, and encamp against the city, and take it: lest I take the city, and it be called after my name. 29 And David gathered all the people together, and went to Rabbah, and fought against it, and took it. 30 And he took their king's crown from off his head, the weight whereof was a talent of gold with the precious stones: and it was set on David's head. And he brought forth the spoil of the city in great abundance. 31 And he brought forth the people that were therein, and put them under saws, and under harrows of iron, and under axes of iron, and made them pass through the brickkiln: and thus did he unto all the cities of the children of Ammon. So David and all the people returned unto Jerusalem.

2 Samuel 13

And it came to pass after this, that Absalom the son of David had a fair sister, whose name was Tamar; and Amnon the son of David loved her. 2 And Amnon was so vexed, that he fell sick for his sister Tamar; for she was a virgin; and Amnon thought it hard for him to do any thing to her. 3 But Amnon had a friend, whose name was Jonadab, the son of Shimeah David's brother: and Jonadab was a very subtil man. 4 And he said unto him, Why art thou, being the king's son, lean from day to day? wilt thou not tell me? And Amnon said unto him, I love Tamar, my brother Absalom's sister. 5 And Jonadab said unto him, Lay thee down on thy bed, and make thyself sick: and when thy father cometh to see thee, say unto him, I pray thee, let my sister Tamar come, and give me meat, and dress the meat in my sight, that I may see it, and eat it at her hand. 6 So Amnon lay down, and made himself sick: and when the king was come to see him, Amnon said unto the king, I pray thee, let Tamar my sister come, and make me a couple of cakes in my sight, that I may eat at her hand. 7 Then David sent home to Tamar, saying, Go now to thy brother Amnon's house, and dress him meat. 8 So Tamar went to her brother Amnon's house; and he was laid down. And she took flour, and kneaded it, and made cakes in his sight, and did bake the cakes. 9 And she took a pan, and poured them out before him; but he refused to eat. And Amnon said, Have out all men from me. And they went out every man from him. 10 And Amnon said unto Tamar, Bring the meat into the chamber, that I may eat of thine hand. And Tamar took the cakes which she had made, and brought them into the chamber to Amnon her brother. 11 And when she had brought them unto him to eat, he took hold of her, and said unto her, Come lie with me, my sister. 12 And she answered him, Nay, my brother, do not force me; for no such thing ought to be done in Israel: do not thou this folly. 13 And I, whither shall I cause my shame to go? and as for thee, thou shalt be as one of the fools in Israel. Now therefore, I pray thee, speak unto the king; for he will not withhold me from thee. 14 Howbeit he would not hearken unto her voice: but, being stronger than she, forced her, and lay with her. 15 Then Amnon hated her exceedingly; so that the hatred wherewith he hated her was greater than the love wherewith he had loved her. And Amnon said unto her, Arise, be gone. 16 And she said unto him, There is no cause: this evil in sending me away is greater than the other that thou didst unto me. But he would not hearken unto her. 17 Then he called his servant that ministered unto him, and said, Put now this woman out from me, and bolt the door after her. 18 And she had a garment of divers colours upon her: for with such robes were the king's daughters that were virgins apparelled. Then his servant brought her out, and bolted the door after her. 19 And Tamar put ashes on her head, and rent her garment of divers colours that was on her, and laid her hand on her head, and went on crying. 20 And Absalom her brother said unto her, Hath Amnon thy brother been with thee? but hold now thy peace, my sister: he is thy brother; regard not this thing. So Tamar remained desolate in her brother Absalom's house. 21 But when king David heard of all these things, he was very wroth. 22 And Absalom spake unto his brother Amnon neither good nor bad: for Absalom hated Amnon, because he had forced his sister Tamar. 23 And it came to pass after two full years, that Absalom had sheepshearers in Baal-hazor, which is beside Ephraim: and Absalom invited all the king's sons. 24 And Absalom came to the king, and said, Behold now, thy servant hath sheepshearers; let the king, I beseech thee, and his servants go with thy servant. 25 And the king said to Absalom, Nay, my son, let us not all now go, lest we be chargeable unto thee. And he pressed him: howbeit he would not go, but blessed him. 26 Then said Absalom, If not, I pray thee, let my brother Amnon go with us. And the king said unto him, Why should he go with thee? 27 But Absalom pressed him, that he let Amnon and all the king's sons go with him. 28 Now Absalom had commanded his servants, saying, Mark ye now when Amnon's heart is merry with wine, and when I say unto you, Smite Amnon; then kill him, fear not: have not I commanded you? be courageous and be valiant. 29 And the servants of Absalom did unto Amnon as Absalom had commanded. Then all the king's sons arose, and every man gat him up upon his mule, and fled. 30 And it came to pass, while they were in the way, that tidings came to David, saying, Absalom hath slain all the king's sons, and there is not one of them left. 31 Then the king arose, and tare his garments, and lay on the earth; and all his servants stood by with their clothes rent. 32 And Jonadab, the son of Shimeah David's brother, answered and said, Let not my lord suppose that they have slain all the young men the king's sons; for Amnon only is dead: for by the appointment of Absalom this hath been determined from the day that he forced his sister Tamar. 33 Now therefore let not my lord the king take the thing to his heart, to think that all the king's sons are dead: for Amnon only is dead. 34 But Absalom fled. And the young man that kept the watch lifted up his eyes, and looked, and, behold, there came much people by the way of the hill side behind him. 35 And Jonadab said unto the king, Behold, the king's sons come: as thy servant said, so it is. 36 And it came to pass, as soon as he had made an end of speaking, that, behold, the king's sons came, and lifted up their voice and wept: and the king also and all his servants wept very sore. 37 But Absalom fled, and went to Talmai, the son of Ammihud, king of Geshur. And David mourned for his son every day. 38 So Absalom fled, and went to Geshur, and was there three years. 39 And the soul of king David longed to go forth unto Absalom: for he was comforted concerning Amnon, seeing he was dead.

2 Samuel 14

Now Joab the son of Zeruiah perceived that the king's heart was toward Absalom. 2 And Joab sent to Tekoah, and fetched thence a wise woman, and said unto her, I pray thee, feign thyself to be a mourner, and put on now mourning apparel, and anoint not thyself with oil, but be as a woman that had a long time mourned for the dead: 3 And come to the king, and speak on this manner unto him. So Joab put the words in her mouth. 4 And when the woman of Tekoah spake to the king, she fell on her face to the ground, and did obeisance, and said, Help, O king. 5 And the king said unto her, What aileth thee? And she answered, I am indeed a widow woman, and mine husband is dead. 6 And thy handmaid had two sons, and they two strove together in the field, and there was none to part them, but the one smote the other, and slew him. 7 And, behold, the whole family is risen against thine handmaid, and they said, Deliver him that smote his brother, that we may kill him, for the life of his brother whom he slew; and we will destroy the heir also: and so they shall quench my coal which is left, and shall not leave to my husband neither name nor remainder upon the earth. 8 And the king said unto the woman, Go to thine house, and I will give charge concerning thee. 9 And the woman of Tekoah said unto the king, My lord, O king, the iniquity be on me, and on my father's house: and the king and his throne be guiltless. 10 And the king said, Whosoever saith ought unto thee, bring him to me, and he shall not touch thee any more. 11 Then said she, I pray thee, let the king remember the LORD thy God, that thou wouldest not suffer the revengers of blood to destroy any more, lest they destroy my son. And he said, As the LORD liveth, there shall not one hair of thy son fall to the earth. 12 Then the woman said, Let thine handmaid, I pray thee, speak one word unto my lord the king. And he said, Say on. 13 And the woman said, Wherefore then hast thou thought such a thing against the people of God? for the king doth speak this thing as one which is faulty, in that the king doth not fetch home again his banished. 14 For we must needs die, and are as water spilt on the ground, which cannot be gathered up again; neither doth God respect any person: yet doth he devise means, that his banished be not expelled from him. 15 Now therefore that I am come to speak of this thing unto my lord the king, it is because the people have made me afraid: and thy handmaid said, I will now speak unto the king; it may be that the king will perform the request of his handmaid. 16 For the king will hear, to deliver his handmaid out of the hand of the man that would destroy me and my son together out of the inheritance of God. 17 Then thine handmaid said, The word of my lord the king shall now be comfortable: for as an angel of God, so is my lord the king to discern good and bad: therefore the LORD thy God will be with thee. 18 Then the king answered and said unto the woman, Hide not from me, I pray thee, the thing that I shall ask thee. And the woman said, Let my lord the king now speak. 19 And the king said, Is not the hand of Joab with thee in all this? And the woman answered and said, As thy soul liveth, my lord the king, none can turn to the right hand or to the left from ought that my lord the king hath spoken: for thy servant Joab, he bade me, and he put all these words in the mouth of thine handmaid: 20 To fetch about this form of speech hath thy servant Joab done this thing: and my lord is wise, according to the wisdom of an angel of God, to know all things that are in the earth. 21 And the king said unto Joab, Behold now, I have done this thing: go therefore, bring the young man Absalom again. 22 And Joab fell to the ground on his face, and bowed himself, and thanked the king: and Joab said, Today thy servant knoweth that I have found grace in thy sight, my lord, O king, in that the king hath fulfilled the request of his servant. 23 So Joab arose and went to Geshur, and brought Absalom to Jerusalem. 24 And the king said, Let him turn to his own house, and let him not see my face. So Absalom returned to his own house, and saw not the king's face. 25 But in all Israel there was none to be so much praised as Absalom for his beauty: from the sole of his foot even to the crown of his head there was no blemish in him. 26 And when he polled his head, (for it was at every year's end that he polled it: because the hair was heavy on him, therefore he polled it:) he weighed the hair of his head at two hundred shekels after the king's weight. 27 And unto Absalom there were born three sons, and one daughter, whose name was Tamar: she was a woman of a fair countenance. 28 So Absalom dwelt two full years in Jerusalem, and saw not the king's face. 29 Therefore Absalom sent for Joab, to have sent him to the king; but he would not come to him: and when he sent again the second time, he would not come. 30 Therefore he said unto his servants, See, Joab's field is near mine, and he hath barley there; go and set it on fire. And Absalom's servants set the field on fire. 31 Then Joab arose, and came to Absalom unto his house, and said unto him, Wherefore have thy servants set my field on fire? 32 And Absalom answered Joab, Behold, I sent unto thee, saying, Come hither, that I may send thee to the king, to say, Wherefore am I come from Geshur? it had been good for me to have been there still: now therefore let me see the king's face; and if there be any iniquity in me, let him kill me. 33 So Joab came to the king, and told him: and when he had called for Absalom, he came to the king, and bowed himself on his face to the ground before the king: and the king kissed Absalom.

2 Samuel 15

And it came to pass after this, that Absalom prepared him chariots and horses, and fifty men to run before him. 2 And Absalom rose up early, and stood beside the way of the gate: and it was so, that when any man that had a controversy came to the king for judgment, then Absalom called unto him, and said, Of what city art thou? And he said, Thy servant is of one of the tribes of Israel. 3 And Absalom said unto him, See, thy matters are good and right; but there is no man deputed of the king to hear thee. 4 Absalom said moreover, Oh that I were made judge in the land, that every man which hath any suit or cause might come unto me, and I would do him justice! 5 And it was so, that when any man came nigh to him to do him obeisance, he put forth his hand, and took him, and kissed him. 6 And on this manner did Absalom to all Israel that came to the king for judgment: so Absalom stole the hearts of the men of Israel. 7 And it came to pass after forty years, that Absalom said unto the king, I pray thee, let me go and pay my vow, which I have vowed unto the LORD, in Hebron. 8 For thy servant vowed a vow while I abode at Geshur in Syria, saying, If the LORD shall bring me again indeed to Jerusalem, then I will serve the LORD. 9 And the king said unto him, Go in peace. So he arose, and went to Hebron. 10 But Absalom sent spies throughout all the tribes of Israel, saying, As soon as ye hear the sound of the trumpet, then ye shall say, Absalom reigneth in Hebron. 11 And with Absalom went two hundred men out of Jerusalem, that were called; and they went in their simplicity, and they knew not any thing. 12 And Absalom sent for Ahithophel the Gilonite, David's counsellor, from his city, even from Giloh, while he offered sacrifices. And the conspiracy was strong; for the people increased continually with Absalom. 13 And there came a messenger to David, saying, The hearts of the men of Israel are after Absalom. 14 And David said unto all his servants that were with him at Jerusalem, Arise, and let us flee; for we shall not else escape from Absalom: make speed to depart, lest he overtake us suddenly, and bring evil upon us, and smite the city with the edge of the sword. 15 And the king's servants said unto the king, Behold, thy servants are ready to do whatsoever my lord the king shall appoint. 16 And the king went forth, and all his household after him. And the king left ten women, which were concubines, to keep the house. 17 And the king went forth, and all the people after him, and tarried in a place that was far off. 18 And all his servants passed on beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men which came after him from Gath, passed on before the king. 19 Then said the king to Ittai the Gittite, Wherefore goest thou also with us? return to thy place, and abide with the king: for thou art a stranger, and also an exile. 20 Whereas thou camest but yesterday, should I this day make thee go up and down with us? seeing I go whither I may, return thou, and take back thy brethren: mercy and truth be with thee. 21 And Ittai answered the king, and said, As the LORD liveth, and as my lord the king liveth, surely in what place my lord the king shall be, whether in death or life, even there also will thy servant be. 22 And David said to Ittai, Go and pass over. And Ittai the Gittite passed over, and all his men, and all the little ones that were with him. 23 And all the country wept with a loud voice, and all the people passed over: the king also himself passed over the brook Kidron, and all the people passed over, toward the way of the wilderness. 24 And lo Zadok also, and all the Levites were with him, bearing the ark of the covenant of God: and they set down the ark of God; and Abiathar went up, until all the people had done passing out of the city. 25 And the king said unto Zadok, Carry back the ark of God into the city: if I shall find favour in the eyes of the LORD, he will bring me again, and shew me both it, and his habitation: 26 But if he thus say, I have no delight in thee; behold, here am I, let him do to me as seemeth good unto him. 27 The king said also unto Zadok the priest, Art not thou a seer? return into the city in peace, and your two sons with you, Ahimaaz thy son, and Jonathan the son of Abiathar. 28 See, I will tarry in the plain of the wilderness, until there come word from you to certify me. 29 Zadok therefore and Abiathar carried the ark of God again to Jerusalem: and they tarried there. 30 And David went up by the ascent of mount Olivet, and wept as he went up, and had his head covered, and he went barefoot: and all the people that was with him covered every man his head, and they went up, weeping as they went up. 31 And one told David, saying, Ahithophel is among the conspirators with Absalom. And David said, O LORD, I pray thee, turn the counsel of Ahithophel into foolishness. 32 And it came to pass, that when David was come to the top of the mount, where he worshipped God, behold, Hushai the Archite came to meet him with his coat rent, and earth upon his head: 33 Unto whom David said, If thou passest on with me, then thou shalt be a burden unto me: 34 But if thou return to the city, and say unto Absalom, I will be thy servant, O king; as I have been thy father's servant hitherto, so will I now also be thy servant: then mayest thou for me defeat the counsel of Ahithophel. 35 And hast thou not there with thee Zadok and Abiathar the priests? therefore it shall be, that what thing soever thou shalt hear out of the king's house, thou shalt tell it to Zadok and Abiathar the priests. 36 Behold, they have there with them their two sons, Ahimaaz Zadok's son, and Jonathan Abiathar's son; and by them ye shall send unto me every thing that ye can hear. 37 So Hushai David's friend came into the city, and Absalom came into Jerusalem.

2 Samuel 16

And when David was a little past the top of the hill, behold, Ziba the servant of Mephibosheth met him, with a couple of asses saddled, and upon them two hundred loaves of bread, and an hundred bunches of raisins, and an hundred of summer fruits, and a bottle of wine. 2 And the king said unto Ziba, What meanest thou by these? And Ziba said, The asses be for the king's household to ride on; and the bread and summer fruit for the young men to eat; and the wine, that such as be faint in the wilderness may drink. 3 And the king said, And where is thy master's son? And Ziba said unto the king, Behold, he abideth at Jerusalem: for he said, Today shall the house of Israel restore me the kingdom of my father. 4 Then said the king to Ziba, Behold, thine are all that pertained unto Mephibosheth. And Ziba said, I humbly beseech thee that I may find grace in thy sight, my lord, O king. 5 And when king David came to Bahurim, behold, thence came out a man of the family of the house of Saul, whose name was Shimei, the son of Gera: he came forth, and cursed still as he came. 6 And he cast stones at David, and at all the servants of king David: and all the people and all the mighty men were on his right hand and on his left. 7 And thus said Shimei when he cursed, Come out, come out, thou bloody man, and thou man of Belial: 8 The LORD hath returned upon thee all the blood of the house of Saul, in whose stead thou hast reigned; and the LORD hath delivered the kingdom into the hand of Absalom thy son: and, behold, thou art taken in thy mischief, because thou art a bloody man. 9 Then said Abishai the son of Zeruiah unto the king, Why should this dead dog curse my lord the king? let me go over, I pray thee, and take off his head. 10 And the king said, What have I to do with you, ye sons of Zeruiah? so let him curse, because the LORD hath said unto him, Curse David. Who shall then say, Wherefore hast thou done so? 11 And David said to Abishai, and to all his servants, Behold, my son, which came forth of my bowels, seeketh my life: how much more now may this Benjamite do it? let him alone, and let him curse; for the LORD hath bidden him. 12 It may be that the LORD will look on mine affliction, and that the LORD will requite me good for his cursing this day. 13 And as David and his men went by the way, Shimei went along on the hill's side over against him, and cursed as he went, and threw stones at him, and cast dust. 14 And the king, and all the people that were with him, came weary, and refreshed themselves there. 15 And Absalom, and all the people the men of Israel, came to Jerusalem, and Ahithophel with him. 16 And it came to pass, when Hushai the Archite, David's friend, was come unto Absalom, that Hushai said unto Absalom, God save the king, God save the king. 17 And Absalom said to Hushai, Is this thy kindness to thy friend? why wentest thou not with thy friend? 18 And Hushai said unto Absalom, Nay; but whom the LORD, and this people, and all the men of Israel, choose, his will I be, and with him will I abide. 19 And again, whom should I serve? should I not serve in the presence of his son? as I have served in thy father's presence, so will I be in thy presence. 20 Then said Absalom to Ahithophel, Give counsel among you what we shall do. 21 And Ahithophel said unto Absalom, Go in unto thy father's concubines, which he hath left to keep the house; and all Israel shall hear that thou art abhorred of thy father: then shall the hands of all that are with thee be strong. 22 So they spread Absalom a tent upon the top of the house; and Absalom went in unto his father's concubines in the sight of all Israel. 23 And the counsel of Ahithophel, which he counselled in those days, was as if a man had enquired at the oracle of God: so was all the counsel of Ahithophel both with David and with Absalom.

2 Samuel 17

Moreover Ahithophel said unto Absalom, Let me now choose out twelve thousand men, and I will arise and pursue after David this night: 2 And I will come upon him while he is weary and weak handed, and will make him afraid: and all the people that are with him shall flee; and I will smite the king only: 3 And I will bring back all the people unto thee: the man whom thou seekest is as if all returned: so all the people shall be in peace. 4 And the saying pleased Absalom well, and all the elders of Israel. 5 Then said Absalom, Call now Hushai the Archite also, and let us hear likewise what he saith. 6 And when Hushai was come to Absalom, Absalom spake unto him, saying, Ahithophel hath spoken after this manner: shall we do after his saying? if not; speak thou. 7 And Hushai said unto Absalom, The counsel that Ahithophel hath given is not good at this time. 8 For, said Hushai, thou knowest thy father and his men, that they be mighty men, and they be chafed in their minds, as a bear robbed of her whelps in the field: and thy father is a man of war, and will not lodge with the people. 9 Behold, he is hid now in some pit, or in some other place: and it will come to pass, when some of them be overthrown at the first, that whosoever heareth it will say, There is a slaughter among the people that follow Absalom. 10 And he also that is valiant, whose heart is as the heart of a lion, shall utterly melt: for all Israel knoweth that thy father is a mighty man, and they which be with him are valiant men. 11 Therefore I counsel that all Israel be generally gathered unto thee, from Dan even to Beer-sheba, as the sand that is by the sea for multitude; and that thou go to battle in thine own person. 12 So shall we come upon him in some place where he shall be found, and we will light upon him as the dew falleth on the ground: and of him and of all the men that are with him there shall not be left so much as one. 13 Moreover, if he be gotten into a city, then shall all Israel bring ropes to that city, and we will draw it into the river, until there be not one small stone found there. 14 And Absalom and all the men of Israel said, The counsel of Hushai the Archite is better than the counsel of Ahithophel. For the LORD had appointed to defeat the good counsel of Ahithophel, to the intent that the LORD might bring evil upon Absalom. 15 Then said Hushai unto Zadok and to Abiathar the priests, Thus and thus did Ahithophel counsel Absalom and the elders of Israel; and thus and thus have I counselled. 16 Now therefore send quickly, and tell David, saying, Lodge not this night in the plains of the wilderness, but speedily pass over; lest the king be swallowed up, and all the people that are with him. 17 Now Jonathan and Ahimaaz stayed by En-rogel; for they might not be seen to come into the city: and a wench went and told them; and they went and told king David. 18 Nevertheless a lad saw them, and told Absalom: but they went both of them away quickly, and came to a man's house in Bahurim, which had a well in his court; whither they went down. 19 And the woman took and spread a covering over the well's mouth, and spread ground corn thereon; and the thing was not known. 20 And when Absalom's servants came to the woman to the house, they said, Where is Ahimaaz and Jonathan? And the woman said unto them, They be gone over the brook of water. And when they had sought and could not find them, they returned to Jerusalem. 21 And it came to pass, after they were departed, that they came up out of the well, and went and told king David, and said unto David, Arise, and pass quickly over the water: for thus hath Ahithophel counselled against you. 22 Then David arose, and all the people that were with him, and they passed over Jordan: by the morning light there lacked not one of them that was not gone over Jordan. 23 And when Ahithophel saw that his counsel was not followed, he saddled his ass, and arose, and gat him home to his house, to his city, and put his household in order, and hanged himself, and died, and was buried in the sepulchre of his father. 24 Then David came to Mahanaim. And Absalom passed over Jordan, he and all the men of Israel with him. 25 And Absalom made Amasa captain of the host instead of Joab: which Amasa was a man's son, whose name was Ithra an Israelite, that went in to Abigail the daughter of Nahash, sister to Zeruiah Joab's mother. 26 So Israel and Absalom pitched in the land of Gilead. 27 And it came to pass, when David was come to Mahanaim, that Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lo-debar, and Barzillai the Gileadite of Rogelim, 28 Brought beds, and basons, and earthen vessels, and wheat, and barley, and flour, and parched corn, and beans, and lentiles, and parched pulse, 29 And honey, and butter, and sheep, and cheese of kine, for David, and for the people that were with him, to eat: for they said, The people is hungry, and weary, and thirsty, in the wilderness.

2 Samuel 18

And David numbered the people that were with him, and set captains of thousands and captains of hundreds over them. 2 And David sent forth a third part of the people under the hand of Joab, and a third part under the hand of Abishai the son of Zeruiah, Joab's brother, and a third part under the hand of Ittai the Gittite. And the king said unto the people, I will surely go forth with you myself also. 3 But the people answered, Thou shalt not go forth: for if we flee away, they will not care for us; neither if half of us die, will they care for us: but now thou art worth ten thousand of us: therefore now it is better that thou succour us out of the city. 4 And the king said unto them, What seemeth you best I will do. And the king stood by the gate side, and all the people came out by hundreds and by thousands. 5 And the king commanded Joab and Abishai and Ittai, saying, Deal gently for my sake with the young man, even with Absalom. And all the people heard when the king gave all the captains charge concerning Absalom. 6 So the people went out into the field against Israel: and the battle was in the wood of Ephraim; 7 Where the people of Israel were slain before the servants of David, and there was there a great slaughter that day of twenty thousand men. 8 For the battle was there scattered over the face of all the country: and the wood devoured more people that day than the sword devoured. 9 And Absalom met the servants of David. And Absalom rode upon a mule, and the mule went under the thick boughs of a great oak, and his head caught hold of the oak, and he was taken up between the heaven and the earth; and the mule that was under him went away. 10 And a certain man saw it, and told Joab, and said, Behold, I saw Absalom hanged in an oak. 11 And Joab said unto the man that told him, And, behold, thou sawest him, and why didst thou not smite him there to the ground? and I would have given thee ten shekels of silver, and a girdle. 12 And the man said unto Joab, Though I should receive a thousand shekels of silver in mine hand, yet would I not put forth mine hand against the king's son: for in our hearing the king charged thee and Abishai and Ittai, saying, Beware that none touch the young man Absalom. 13 Otherwise I should have wrought falsehood against mine own life: for there is no matter hid from the king, and thou thyself wouldest have set thyself against me. 14 Then said Joab, I may not tarry thus with thee. And he took three darts in his hand, and thrust them through the heart of Absalom, while he was yet alive in the midst of the oak. 15 And ten young men that bare Joab's armour compassed about and smote Absalom, and slew him. 16 And Joab blew the trumpet, and the people returned from pursuing after Israel: for Joab held back the people. 17 And they took Absalom, and cast him into a great pit in the wood, and laid a very great heap of stones upon him: and all Israel fled every one to his tent. 18 Now Absalom in his lifetime had taken and reared up for himself a pillar, which is in the king's dale: for he said, I have no son to keep my name in remembrance: and he called the pillar after his own name: and it is called unto this day, Absalom's place. 19 Then said Ahimaaz the son of Zadok, Let me now run, and bear the king tidings, how that the LORD hath avenged him of his enemies. 20 And Joab said unto him, Thou shalt not bear tidings this day, but thou shalt bear tidings another day: but this day thou shalt bear no tidings, because the king's son is dead. 21 Then said Joab to Cushi, Go tell the king what thou hast seen. And Cushi bowed himself unto Joab, and ran. 22 Then said Ahimaaz the son of Zadok yet again to Joab, But howsoever, let me, I pray thee, also run after Cushi. And Joab said, Wherefore wilt thou run, my son, seeing that thou hast no tidings ready? 23 But howsoever, said he, let me run. And he said unto him, Run. Then Ahimaaz ran by the way of the plain, and overran Cushi. 24 And David sat between the two gates: and the watchman went up to the roof over the gate unto the wall, and lifted up his eyes, and looked, and behold a man running alone. 25 And the watchman cried, and told the king. And the king said, If he be alone, there is tidings in his mouth. And he came apace, and drew near. 26 And the watchman saw another man running: and the watchman called unto the porter, and said, Behold another man running alone. And the king said, He also bringeth tidings. 27 And the watchman said, Me thinketh the running of the foremost is like the running of Ahimaaz the son of Zadok. And the king said, He is a good man, and cometh with good tidings. 28 And Ahimaaz called, and said unto the king, All is well. And he fell down to the earth upon his face before the king, and said, Blessed be the LORD thy God, which hath delivered up the men that lifted up their hand against my lord the king. 29 And the king said, Is the young man Absalom safe? And Ahimaaz answered, When Joab sent the king's servant, and me thy servant, I saw a great tumult, but I knew not what it was. 30 And the king said unto him, Turn aside, and stand here. And he turned aside, and stood still. 31 And, behold, Cushi came; and Cushi said, Tidings, my lord the king: for the LORD hath avenged thee this day of all them that rose up against thee. 32 And the king said unto Cushi, Is the young man Absalom safe? And Cushi answered, The enemies of my lord the king, and all that rise against thee to do thee hurt, be as that young man is. 33 And the king was much moved, and went up to the chamber over the gate, and wept: and as he went, thus he said, O my son Absalom, my son, my son Absalom! would God I had died for thee, O Absalom, my son, my son!

2 Samuel 19

And it was told Joab, Behold, the king weepeth and mourneth for Absalom. 2 And the victory that day was turned into mourning unto all the people: for the people heard say that day how the king was grieved for his son. 3 And the people gat them by stealth that day into the city, as people being ashamed steal away when they flee in battle. 4 But the king covered his face, and the king cried with a loud voice, O my son Absalom, O Absalom, my son, my son! 5 And Joab came into the house to the king, and said, Thou hast shamed this day the faces of all thy servants, which this day have saved thy life, and the lives of thy sons and of thy daughters, and the lives of thy wives, and the lives of thy concubines; 6 In that thou lovest thine enemies, and hatest thy friends. For thou hast declared this day, that thou regardest neither princes nor servants: for this day I perceive, that if Absalom had lived, and all we had died this day, then it had pleased thee well. 7 Now therefore arise, go forth, and speak comfortably unto thy servants: for I swear by the LORD, if thou go not forth, there will not tarry one with thee this night: and that will be worse unto thee than all the evil that befell thee from thy youth until now. 8 Then the king arose, and sat in the gate. And they told unto all the people, saying, Behold, the king doth sit in the gate. And all the people came before the king: for Israel had fled every man to his tent. 9 And all the people were at strife throughout all the tribes of Israel, saying, The king saved us out of the hand of our enemies, and he delivered us out of the hand of the Philistines; and now he is fled out of the land for Absalom. 10 And Absalom, whom we anointed over us, is dead in battle. Now therefore why speak ye not a word of bringing the king back? 11 And king David sent to Zadok and to Abiathar the priests, saying, Speak unto the elders of Judah, saying, Why are ye the last to bring the king back to his house? seeing the speech of all Israel is come to the king, even to his house. 12 Ye are my brethren, ye are my bones and my flesh: wherefore then are ye the last to bring back the king? 13 And say ye to Amasa, Art thou not of my bone, and of my flesh? God do so to me, and more also, if thou be not captain of the host before me continually in the room of Joab. 14 And he bowed the heart of all the men of Judah, even as the heart of one man; so that they sent this word unto the king, Return thou, and all thy servants. 15 So the king returned, and came to Jordan. And Judah came to Gilgal, to go to meet the king, to conduct the king over Jordan. 16 And Shimei the son of Gera, a Benjamite, which was of Bahurim, hasted and came down with the men of Judah to meet king David. 17 And there were a thousand men of Benjamin with him, and Ziba the servant of the house of Saul, and his fifteen sons and his twenty servants with him; and they went over Jordan before the king. 18 And there went over a ferry boat to carry over the king's household, and to do what he thought good. And Shimei the son of Gera fell down before the king, as he was come over Jordan; 19 And said unto the king, Let not my lord impute iniquity unto me, neither do thou remember that which thy servant did perversely the day that my lord the king went out of Jerusalem, that the king should take it to his heart. 20 For thy servant doth know that I have sinned: therefore, behold, I am come the first this day of all the house of Joseph to go down to meet my lord the king. 21 But Abishai the son of Zeruiah answered and said, Shall not Shimei be put to death for this, because he cursed the LORD'S anointed? 22 And David said, What have I to do with you, ye sons of Zeruiah, that ye should this day be adversaries unto me? shall there any man be put to death this day in Israel? for do not I know that I am this day king over Israel? 23 Therefore the king said unto Shimei, Thou shalt not die. And the king sware unto him. 24 And Mephibosheth the son of Saul came down to meet the king, and had neither dressed his feet, nor trimmed his beard, nor washed his clothes, from the day the king departed until the day he came again in peace. 25 And it came to pass, when he was come to Jerusalem to meet the king, that the king said unto him, Wherefore wentest not thou with me, Mephibosheth? 26 And he answered, My lord, O king, my servant deceived me: for thy servant said, I will saddle me an ass, that I may ride thereon, and go to the king; because thy servant is lame. 27 And he hath slandered thy servant unto my lord the king; but my lord the king is as an angel of God: do therefore what is good in thine eyes. 28 For all of my father's house were but dead men before my lord the king: yet didst thou set thy servant among them that did eat at thine own table. What right therefore have I yet to cry any more unto the king? 29 And the king said unto him, Why speakest thou any more of thy matters? I have said, Thou and Ziba divide the land. 30 And Mephibosheth said unto the king, Yea, let him take all, forasmuch as my lord the king is come again in peace unto his own house. 31 And Barzillai the Gileadite came down from Rogelim, and went over Jordan with the king, to conduct him over Jordan. 32 Now Barzillai was a very aged man, even fourscore years old: and he had provided the king of sustenance while he lay at Mahanaim; for he was a very great man. 33 And the king said unto Barzillai, Come thou over with me, and I will feed thee with me in Jerusalem. 34 And Barzillai said unto the king, How long have I to live, that I should go up with the king unto Jerusalem? 35 I am this day fourscore years old: and can I discern between good and evil? can thy servant taste what I eat or what I drink? can I hear any more the voice of singing men and singing women? wherefore then should thy servant be yet a burden unto my lord the king? 36 Thy servant will go a little way over Jordan with the king: and why should the king recompense it me with such a reward? 37 Let thy servant, I pray thee, turn back again, that I may die in mine own city, and be buried by the grave of my father and of my mother. But behold thy servant Chimham; let him go over with my lord the king; and do to him what shall seem good unto thee. 38 And the king answered, Chimham shall go over with me, and I will do to him that which shall seem good unto thee: and whatsoever thou shalt require of me, that will I do for thee. 39 And all the people went over Jordan. And when the king was come over, the king kissed Barzillai, and blessed him; and he returned unto his own place. 40 Then the king went on to Gilgal, and Chimham went on with him: and all the people of Judah conducted the king, and also half the people of Israel. 41 And, behold, all the men of Israel came to the king, and said unto the king, Why have our brethren the men of Judah stolen thee away, and have brought the king, and his household, and all David's men with him, over Jordan? 42 And all the men of Judah answered the men of Israel, Because the king is near of kin to us: wherefore then be ye angry for this matter? have we eaten at all of the king's cost? or hath he given us any gift? 43 And the men of Israel answered the men of Judah, and said, We have ten parts in the king, and we have also more right in David than ye: why then did ye despise us, that our advice should not be first had in bringing back our king? And the words of the men of Judah were fiercer than the words of the men of Israel.

2 Samuel 20

And there happened to be there a man of Belial, whose name was Sheba, the son of Bichri, a Benjamite: and he blew a trumpet, and said, We have no part in David, neither have we inheritance in the son of Jesse: every man to his tents, O Israel. 2 So every man of Israel went up from after David, and followed Sheba the son of Bichri: but the men of Judah clave unto their king, from Jordan even to Jerusalem. 3 And David came to his house at Jerusalem; and the king took the ten women his concubines, whom he had left to keep the house, and put them in ward, and fed them, but went not in unto them. So they were shut up unto the day of their death, living in widowhood. 4 Then said the king to Amasa, Assemble me the men of Judah within three days, and be thou here present. 5 So Amasa went to assemble the men of Judah: but he tarried longer than the set time which he had appointed him. 6 And David said to Abishai, Now shall Sheba the son of Bichri do us more harm than did Absalom: take thou thy lord's servants, and pursue after him, lest he get him fenced cities, and escape us. 7 And there went out after him Joab's men, and the Cherethites, and the Pelethites, and all the mighty men: and they went out of Jerusalem, to pursue after Sheba the son of Bichri. 8 When they were at the great stone which is in Gibeon, Amasa went before them. And Joab's garment that he had put on was girded unto him, and upon it a girdle with a sword fastened upon his loins in the sheath thereof; and as he went forth it fell out. 9 And Joab said to Amasa, Art thou in health, my brother? And Joab took Amasa by the beard with the right hand to kiss him. 10 But Amasa took no heed to the sword that was in Joab's hand: so he smote him therewith in the fifth rib, and shed out his bowels to the ground, and struck him not again; and he died. So Joab and Abishai his brother pursued after Sheba the son of Bichri. 11 And one of Joab's men stood by him, and said, He that favoureth Joab, and he that is for David, let him go after Joab. 12 And Amasa wallowed in blood in the midst of the highway. And when the man saw that all the people stood still, he removed Amasa out of the highway into the field, and cast a cloth upon him, when he saw that every one that came by him stood still. 13 When he was removed out of the highway, all the people went on after Joab, to pursue after Sheba the son of Bichri. 14 And he went through all the tribes of Israel unto Abel, and to Beth-maachah, and all the Berites: and they were gathered together, and went also after him. 15 And they came and besieged him in Abel of Beth-maachah, and they cast up a bank against the city, and it stood in the trench: and all the people that were with Joab battered the wall, to throw it down. 16 Then cried a wise woman out of the city, Hear, hear; say, I pray you, unto Joab, Come near hither, that I may speak with thee. 17 And when he was come near unto her, the woman said, Art thou Joab? And he answered, I am he. Then she said unto him, Hear the words of thine handmaid. And he answered, I do hear. 18 Then she spake, saying, They were wont to speak in old time, saying, They shall surely ask counsel at Abel: and so they ended the matter. 19 I am one of them that are peaceable and faithful in Israel: thou seekest to destroy a city and a mother in Israel: why wilt thou swallow up the inheritance of the LORD? 20 And Joab answered and said, Far be it, far be it from me, that I should swallow up or destroy. 21 The matter is not so: but a man of mount Ephraim, Sheba the son of Bichri by name, hath lifted up his hand against the king, even against David: deliver him only, and I will depart from the city. And the woman said unto Joab, Behold, his head shall be thrown to thee over the wall. 22 Then the woman went unto all the people in her wisdom. And they cut off the head of Sheba the son of Bichri, and cast it out to Joab. And he blew a trumpet, and they retired from the city, every man to his tent. And Joab returned to Jerusalem unto the king. 23 Now Joab was over all the host of Israel: and Benaiah the son of Jehoiada was over the Cherethites and over the Pelethites: 24 And Adoram was over the tribute: and Jehoshaphat the son of Ahilud was recorder: 25 And Sheva was scribe: and Zadok and Abiathar were the priests: 26 And Ira also the Jairite was a chief ruler about David.

2 Samuel 21

Then there was a famine in the days of David three years, year after year; and David enquired of the LORD. And the LORD answered, It is for Saul, and for his bloody house, because he slew the Gibeonites. 2 And the king called the Gibeonites, and said unto them; (now the Gibeonites were not of the children of Israel, but of the remnant of the Amorites; and the children of Israel had sworn unto them: and Saul sought to slay them in his zeal to the children of Israel and Judah.) 3 Wherefore David said unto the Gibeonites, What shall I do for you? and wherewith shall I make the atonement, that ye may bless the inheritance of the LORD? 4 And the Gibeonites said unto him, We will have no silver nor gold of Saul, nor of his house; neither for us shalt thou kill any man in Israel. And he said, What ye shall say, that will I do for you. 5 And they answered the king, The man that consumed us, and that devised against us that we should be destroyed from remaining in any of the coasts of Israel, 6 Let seven men of his sons be delivered unto us, and we will hang them up unto the LORD in Gibeah of Saul, whom the LORD did choose. And the king said, I will give them. 7 But the king spared Mephibosheth, the son of Jonathan the son of Saul, because of the LORD'S oath that was between them, between David and Jonathan the son of Saul. 8 But the king took the two sons of Rizpah the daughter of Aiah, whom she bare unto Saul, Armoni and Mephibosheth; and the five sons of Michal the daughter of Saul, whom she brought up for Adriel the son of Barzillai the Meholathite: 9 And he delivered them into the hands of the Gibeonites, and they hanged them in the hill before the LORD: and they fell all seven together, and were put to death in the days of harvest, in the first days, in the beginning of barley harvest. 10 And Rizpah the daughter of Aiah took sackcloth, and spread it for her upon the rock, from the beginning of harvest until water dropped upon them out of heaven, and suffered neither the birds of the air to rest on them by day, nor the beasts of the field by night. 11 And it was told David what Rizpah the daughter of Aiah, the concubine of Saul, had done. 12 And David went and took the bones of Saul and the bones of Jonathan his son from the men of Jabesh-gilead, which had stolen them from the street of Beth-shan, where the Philistines had hanged them, when the Philistines had slain Saul in Gilboa: 13 And he brought up from thence the bones of Saul and the bones of Jonathan his son; and they gathered the bones of them that were hanged. 14 And the bones of Saul and Jonathan his son buried they in the country of Benjamin in Zelah, in the sepulchre of Kish his father: and they performed all that the king commanded. And after that God was intreated for the land. 15 Moreover the Philistines had yet war again with Israel; and David went down, and his servants with him, and fought against the Philistines: and David waxed faint. 16 And Ishbi-benob, which was of the sons of the giant, the weight of whose spear weighed three hundred shekels of brass in weight, he being girded with a new sword, thought to have slain David. 17 But Abishai the son of Zeruiah succoured him, and smote the Philistine, and killed him. Then the men of David sware unto him, saying, Thou shalt go no more out with us to battle, that thou quench not the light of Israel. 18 And it came to pass after this, that there was again a battle with the Philistines at Gob: then Sibbechai the Hushathite slew Saph, which was of the sons of the giant. 19 And there was again a battle in Gob with the Philistines, where Elhanan the son of Jaare-oregim, a Bethlehemite, slew the brother of Goliath the Gittite, the staff of whose spear was like a weaver's beam. 20 And there was yet a battle in Gath, where was a man of great stature, that had on every hand six fingers, and on every foot six toes, four and twenty in number; and he also was born to the giant. 21 And when he defied Israel, Jonathan the son of Shimeah the brother of David slew him. 22 These four were born to the giant in Gath, and fell by the hand of David, and by the hand of his servants.

2 Samuel 22

And David spake unto the LORD the words of this song in the day that the LORD had delivered him out of the hand of all his enemies, and out of the hand of Saul: 2 And he said, The LORD is my rock, and my fortress, and my deliverer; 3 The God of my rock; in him will I trust: he is my shield, and the horn of my salvation, my high tower, and my refuge, my saviour; thou savest me from violence. 4 I will call on the LORD, who is worthy to be praised: so shall I be saved from mine enemies. 5 When the waves of death compassed me, the floods of ungodly men made me afraid; 6 The sorrows of hell compassed me about; the snares of death prevented me; 7 In my distress I called upon the LORD, and cried to my God: and he did hear my voice out of his temple, and my cry did enter into his ears. 8 Then the earth shook and trembled; the foundations of heaven moved and shook, because he was wroth. 9 There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it. 10 He bowed the heavens also, and came down; and darkness was under his feet. 11 And he rode upon a cherub, and did fly: and he was seen upon the wings of the wind. 12 And he made darkness pavilions round about him, dark waters, and thick clouds of the skies. 13 Through the brightness before him were coals of fire kindled. 14 The LORD thundered from heaven, and the most High uttered his voice. 15 And he sent out arrows, and scattered them; lightning, and discomfited them. 16 And the channels of the sea appeared, the foundations of the world were discovered, at the rebuking of the LORD, at the blast of the breath of his nostrils. 17 He sent from above, he took me; he drew me out of many waters; 18 He delivered me from my strong enemy, and from them that hated me: for they were too strong for me. 19 They prevented me in the day of my calamity: but the LORD was my stay. 20 He brought me forth also into a large place: he delivered me, because he delighted in me. 21 The LORD rewarded me according to my righteousness: according to the cleanness of my hands hath he recompensed me. 22 For I have kept the ways of the LORD, and have not wickedly departed from my God. 23 For all his judgments were before me: and as for his statutes, I did not depart from them. 24 I was also upright before him, and have kept myself from mine iniquity. 25 Therefore the LORD hath recompensed me according to my righteousness; according to my cleanness in his eye sight. 26 With the merciful thou wilt shew thyself merciful, and with the upright man thou wilt shew thyself upright. 27 With the pure thou wilt shew thyself pure; and with the froward thou wilt shew thyself unsavoury. 28 And the afflicted people thou wilt save: but thine eyes are upon the haughty, that thou mayest bring them down. 29 For thou art my lamp, O LORD: and the LORD will lighten my darkness. 30 For by thee I have run through a troop: by my God have I leaped over a wall. 31 As for God, his way is perfect; the word of the LORD is tried: he is a buckler to all them that trust in him. 32 For who is God, save the LORD? and who is a rock, save our God? 33 God is my strength and power: and he maketh my way perfect. 34 He maketh my feet like hinds feet: and setteth me upon my high places. 35 He teacheth my hands to war; so that a bow of steel is broken by mine arms. 36 Thou hast also given me the shield of thy salvation: and thy gentleness hath made me great. 37 Thou hast enlarged my steps under me; so that my feet did not slip. 38 I have pursued mine enemies, and destroyed them; and turned not again until I had consumed them. 39 And I have consumed them, and wounded them, that they could not arise: yea, they are fallen under my feet. 40 For thou hast girded me with strength to battle: them that rose up against me hast thou subdued under me. 41 Thou hast also given me the necks of mine enemies, that I might destroy them that hate me. 42 They looked, but there was none to save; even unto the LORD, but he answered them not. 43 Then did I beat them as small as the dust of the earth, I did stamp them as the mire of the street, and did spread them abroad. 44 Thou also hast delivered me from the strivings of my people, thou hast kept me to be head of the heathen: a people which I knew not shall serve me. 45 Strangers shall submit themselves unto me: as soon as they hear, they shall be obedient unto me. 46 Strangers shall fade away, and they shall be afraid out of their close places. 47 The LORD liveth; and blessed be my rock; and exalted be the God of the rock of my salvation. 48 It is God that avengeth me, and that bringeth down the people under me, 49 And that bringeth me forth from mine enemies: thou also hast lifted me up on high above them that rose up against me: thou hast delivered me from the violent man. 50 Therefore I will give thanks unto thee, O LORD, among the heathen, and I will sing praises unto thy name. 51 He is the tower of salvation for his king: and sheweth mercy to his anointed, unto David, and to his seed for evermore.

2 Samuel 23

Now these be the last words of David. David the son of Jesse said, and the man who was raised up on high, the anointed of the God of Jacob, and the sweet psalmist of Israel, said, 2 The Spirit of the LORD spake by me, and his word was in my tongue. 3 The God of Israel said, the Rock of Israel spake to me, He that ruleth over men must be just, ruling in the fear of God. 4 And he shall be as the light of the morning, when the sun riseth, even a morning without clouds; as the tender grass springing out of the earth by clear shining after rain. 5 Although my house be not so with God; yet he hath made with me an everlasting covenant, ordered in all things, and sure: for this is all my salvation, and all my desire, although he make it not to grow. 6 But the sons of Belial shall be all of them as thorns thrust away, because they cannot be taken with hands: 7 But the man that shall touch them must be fenced with iron and the staff of a spear; and they shall be utterly burned with fire in the same place. 8 These be the names of the mighty men whom David had: The Tachmonite that sat in the seat, chief among the captains; the same was Adino the Eznite: he lift up his spear against eight hundred, whom he slew at one time. 9 And after him was Eleazar the son of Dodo the Ahohite, one of the three mighty men with David, when they defied the Philistines that were there gathered together to battle, and the men of Israel were gone away: 10 He arose, and smote the Philistines until his hand was weary, and his hand clave unto the sword: and the LORD wrought a great victory that day; and the people returned after him only to spoil. 11 And after him was Shammah the son of Agee the Hararite. And the Philistines were gathered together into a troop, where was a piece of ground full of lentiles: and the people fled from the Philistines. 12 But he stood in the midst of the ground, and defended it, and slew the Philistines: and the LORD wrought a great victory. 13 And three of the thirty chief went down, and came to David in the harvest time unto the cave of Adullam: and the troop of the Philistines pitched in the valley of Rephaim. 14 And David was then in an hold, and the garrison of the Philistines was then in Bethlehem. 15 And David longed, and said, Oh that one would give me drink of the water of the well of Bethlehem, which is by the gate! 16 And the three mighty men brake through the host of the Philistines, and drew water out of the well of Bethlehem, that was by the gate, and took it, and brought it to David: nevertheless he would not drink thereof, but poured it out unto the LORD. 17 And he said, Be it far from me, O LORD, that I should do this: is not this the blood of the men that went in jeopardy of their lives? therefore he would not drink it. These things did these three mighty men. 18 And Abishai, the brother of Joab, the son of Zeruiah, was chief among three. And he lifted up his spear against three hundred, and slew them, and had the name among three. 19 Was he not most honourable of three? therefore he was their captain: howbeit he attained not unto the first three. 20 And Benaiah the son of Jehoiada, the son of a valiant man, of Kabzeel, who had done many acts, he slew two lionlike men of Moab: he went down also and slew a lion in the midst of a pit in time of snow: 21 And he slew an Egyptian, a goodly man: and the Egyptian had a spear in his hand; but he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear. 22 These things did Benaiah the son of Jehoiada, and had the name among three mighty men. 23 He was more honourable than the thirty, but he attained not to the first three. And David set him over his guard. 24 Asahel the brother of Joab was one of the thirty; Elhanan the son of Dodo of Bethlehem, 25 Shammah the Harodite, Elika the Harodite, 26 Helez the Paltite, Ira the son of Ikkesh the Tekoite, 27 Abiezer the Anethothite, Mebunnai the Hushathite, 28 Zalmon the Ahohite, Maharai the Netophathite, 29 Heleb the son of Baanah, a Netophathite, Ittai the son of Ribai out of Gibeah of the children of Benjamin, 30 Benaiah the Pirathonite, Hiddai of the brooks of Gaash, 31 Abi-albon the Arbathite, Azmaveth the Barhumite, 32 Eliahba the Shaalbonite, of the sons of Jashen, Jonathan, 33 Shammah the Hararite, Ahiam the son of Sharar the Hararite, 34 Eliphelet the son of Ahasbai, the son of the Maachathite, Eliam the son of Ahithophel the Gilonite, 35 Hezrai the Carmelite, Paarai the Arbite, 36 Igal the son of Nathan of Zobah, Bani the Gadite, 37 Zelek the Ammonite, Nahari the Beerothite, armourbearer to Joab the son of Zeruiah, 38 Ira an Ithrite, Gareb an Ithrite, 39 Uriah the Hittite: thirty and seven in all.

2 Samuel 24

And again the anger of the LORD was kindled against Israel, and he moved David against them to say, Go, number Israel and Judah. 2 For the king said to Joab the captain of the host, which was with him, Go now through all the tribes of Israel, from Dan even to Beer-sheba, and number ye the people, that I may know the number of the people. 3 And Joab said unto the king, Now the LORD thy God add unto the people, how many soever they be, an hundredfold, and that the eyes of my lord the king may see it: but why doth my lord the king delight in this thing? 4 Notwithstanding the king's word prevailed against Joab, and against the captains of the host. And Joab and the captains of the host went out from the presence of the king, to number the people of Israel. 5 And they passed over Jordan, and pitched in Aroer, on the right side of the city that lieth in the midst of the river of Gad, and toward Jazer: 6 Then they came to Gilead, and to the land of Tahtim-hodshi; and they came to Dan-jaan, and about to Zidon, 7 And came to the strong hold of Tyre, and to all the cities of the Hivites, and of the Canaanites: and they went out to the south of Judah, even to Beer-sheba. 8 So when they had gone through all the land, they came to Jerusalem at the end of nine months and twenty days. 9 And Joab gave up the sum of the number of the people unto the king: and there were in Israel eight hundred thousand valiant men that drew the sword; and the men of Judah were five hundred thousand men. 10 And David's heart smote him after that he had numbered the people. And David said unto the LORD, I have sinned greatly in that I have done: and now, I beseech thee, O LORD, take away the iniquity of thy servant; for I have done very foolishly. 11 For when David was up in the morning, the word of the LORD came unto the prophet Gad, David's seer, saying, 12 Go and say unto David, Thus saith the LORD, I offer thee three things; choose thee one of them, that I may do it unto thee. 13 So Gad came to David, and told him, and said unto him, Shall seven years of famine come unto thee in thy land? or wilt thou flee three months before thine enemies, while they pursue thee? or that there be three days' pestilence in thy land? now advise, and see what answer I shall return to him that sent me. 14 And David said unto Gad, I am in a great strait: let us fall now into the hand of the LORD; for his mercies are great: and let me not fall into the hand of man. 15 So the LORD sent a pestilence upon Israel from the morning even to the time appointed: and there died of the people from Dan even to Beer-sheba seventy thousand men. 16 And when the angel stretched out his hand upon Jerusalem to destroy it, the LORD repented him of the evil, and said to the angel that destroyed the people, It is enough: stay now thine hand. And the angel of the LORD was by the threshingplace of Araunah the Jebusite. 17 And David spake unto the LORD when he saw the angel that smote the people, and said, Lo, I have sinned, and I have done wickedly: but these sheep, what have they done? let thine hand, I pray thee, be against me, and against my father's house. 18 And Gad came that day to David, and said unto him, Go up, rear an altar unto the LORD in the threshingfloor of Araunah the Jebusite. 19 And David, according to the saying of Gad, went up as the LORD commanded. 20 And Araunah looked, and saw the king and his servants coming on toward him: and Araunah went out, and bowed himself before the king on his face upon the ground. 21 And Araunah said, Wherefore is my lord the king come to his servant? And David said, To buy the threshingfloor of thee, to build an altar unto the LORD, that the plague may be stayed from the people. 22 And Araunah said unto David, Let my lord the king take and offer up what seemeth good unto him: behold, here be oxen for burnt sacrifice, and threshing instruments and other instruments of the oxen for wood. 23 All these things did Araunah, as a king, give unto the king. And Araunah said unto the king, The LORD thy God accept thee. 24 And the king said unto Araunah, Nay; but I will surely buy it of thee at a price: neither will I offer burnt offerings unto the LORD my God of that which doth cost me nothing. So David bought the threshingfloor and the oxen for fifty shekels of silver. 25 And David built there an altar unto the LORD, and offered burnt offerings and peace offerings. So the LORD was intreated for the land, and the plague was stayed from Israel.

List of Books

THE FIRST BOOK OF THE

1st KINGS

COMMONLY CALLED

THE THIRD BOOK OF THE KINGS

1 Kings 1

Now king David was old and stricken in years; and they covered him with clothes, but he gat no heat. 2 Wherefore his servants said unto him, Let there be sought for my lord the king a young virgin: and let her stand before the king, and let her cherish him, and let her lie in thy bosom, that my lord the king may get heat. 3 So they sought for a fair damsel throughout all the coasts of Israel, and found Abishag a Shunammite, and brought her to the king. 4 And the damsel was very fair, and cherished the king, and ministered to him: but the king knew her not. 5 Then Adonijah the son of Haggith exalted himself, saying, I will be king: and he prepared him chariots and horsemen, and fifty men to run before him. 6 And his father had not displeased him at any time in saying, Why hast thou done so? and he also was a very goodly man; and his mother bare him after Absalom. 7 And he conferred with Joab the son of Zeruiah, and with Abiathar the priest: and they following Adonijah helped him. 8 But Zadok the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men which belonged to David, were not with Adonijah. 9 And Adonijah slew sheep and oxen and fat cattle by the stone of Zoheleth, which is by En-rogel, and called all his brethren the king's sons, and all the men of Judah the king's servants: 10 But Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he called not. 11 Wherefore Nathan spake unto Bath-sheba the mother of Solomon, saying, Hast thou not heard that Adonijah the son of Haggith doth reign, and David our lord knoweth it not? 12 Now therefore come, let me, I pray thee, give thee counsel, that thou mayest save thine own life, and the life of thy son Solomon. 13 Go and get thee in unto king David, and say unto him, Didst not thou, my lord, O king, swear unto thine handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne? why then doth Adonijah reign? 14 Behold, while thou yet talkest there with the king, I also will come in after thee, and confirm thy words. 15 And Bath-sheba went in unto the king into the chamber: and the king was very old; and Abishag the Shunammite ministered unto the king. 16 And Bath-sheba bowed, and did obeisance unto the king. And the king said, What wouldest thou? 17 And she said unto him, My lord, thou swarest by the LORD thy God unto thine handmaid, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne. 18 And now, behold, Adonijah reigneth; and now, my lord the king, thou knowest it not: 19 And he hath slain oxen and fat cattle and sheep in abundance, and hath called all the sons of the king, and Abiathar the priest, and Joab the captain of the host: but Solomon thy servant hath he not called. 20 And thou, my lord, O king, the eyes of all Israel are upon thee, that thou shouldest tell them who shall sit on the throne of my lord the king after him. 21 Otherwise it shall come to pass, when my lord the king shall sleep with his fathers, that I and my son Solomon shall be counted offenders. 22 And, lo, while she yet talked with the king, Nathan the prophet also came in. 23 And they told the king, saying, Behold Nathan the prophet. And when he was come in before the king, he bowed himself before the king with his face to the ground. 24 And Nathan said, My lord, O king, hast thou said, Adonijah shall reign after me, and he shall sit upon my throne? 25 For he is gone down this day, and hath slain oxen and fat cattle and sheep in abundance, and hath called all the king's sons, and the captains of the host, and Abiathar the priest; and, behold, they eat and drink before him, and say, God save king Adonijah. 26 But me, even me thy servant, and Zadok the priest, and Benaiah the son of Jehoiada, and thy servant Solomon, hath he not called. 27 Is this thing done by my lord the king, and thou hast not shewed it unto thy servant, who should sit on the throne of my lord the king after him? 28 Then king David answered and said, Call me Bath-sheba. And she came into the king's presence, and stood before the king. 29 And the king sware, and said, As the LORD liveth, that hath redeemed my soul out of all distress, 30 Even as I sware unto thee by the LORD God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; even so will I certainly do this day. 31 Then Bath-sheba bowed with her face to the earth, and did reverence to the king, and said, Let my lord king David live for ever. 32 And king David said, Call me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. And they came before the king. 33 The king also said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon: 34 And let Zadok the priest and Nathan the prophet anoint him there king over Israel: and blow ye with the trumpet, and say, God save king Solomon. 35 Then ye shall come up after him, that he may come and sit upon my throne; for he shall be king in my stead: and I have appointed him to be ruler over Israel and over Judah. 36 And Benaiah the son of Jehoiada answered the king, and said, Amen: the LORD God of my lord the king say so too. 37 As the LORD hath been with my lord the king, even so be he with Solomon, and make his throne greater than the throne of my lord king David. 38 So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon king David's mule, and brought him to Gihon. 39 And Zadok the priest took an horn of oil out of the tabernacle, and anointed Solomon. And they blew the trumpet; and all the people said, God save king Solomon. 40 And all the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth rent with the sound of them. 41 And Adonijah and all the guests that were with him heard it as they had made an end of eating. And when Joab heard the sound of the trumpet, he said, Wherefore is this noise of the city being in an uproar? 42 And while he yet spake, behold, Jonathan the son of Abiathar the priest came: and Adonijah said unto him, Come in; for thou art a valiant man, and bringest good tidings. 43 And Jonathan answered and said to Adonijah, Verily our lord king David hath made Solomon king. 44 And the king hath sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, and they have caused him to ride upon the king's mule: 45 And Zadok the priest and Nathan the prophet have anointed him king in Gihon: and they are come up from thence rejoicing, so that the city rang again. This is the noise that ye have heard. 46 And also Solomon sitteth on the throne of the kingdom. 47 And moreover the king's servants came to bless our lord king David, saying, God make the name of Solomon better than thy name, and make his throne greater than thy throne. And the king bowed himself upon the bed. 48 And also thus said the king, Blessed be the LORD God of Israel, which hath given one to sit on my throne this day, mine eyes even seeing it. 49 And all the guests that were with Adonijah were afraid, and rose up, and went every man his way. 50 And Adonijah feared because of Solomon, and arose, and went, and caught hold on the horns of the altar. 51 And it was told Solomon, saying, Behold, Adonijah feareth king Solomon: for, lo, he hath caught hold on the horns of the altar, saying, Let king Solomon swear unto me to day that he will not slay his servant with the sword. 52 And Solomon said, If he will shew himself a worthy man, there shall not an hair of him fall to the earth: but if wickedness shall be found in him, he shall die. 53 So king Solomon sent, and they brought him down from the altar. And he came and bowed himself to king Solomon: and Solomon said unto him, Go to thine house.

1 Kings 2

Now the days of David drew nigh that he should die; and he charged Solomon his son, saying, 2 I go the way of all the earth: be thou strong therefore, and shew thyself a man; 3 And keep the charge of the LORD thy God, to walk in his ways, to keep his statutes, and his commandments, and his judgments, and his testimonies, as it is written in the law of Moses, that thou mayest prosper in all that thou doest, and whithersoever thou turnest thyself: 4 That the LORD may continue his word which he spake concerning me, saying, If thy children take heed to their way, to walk before me in truth with all their heart and with all their soul, there shall not fail thee (said he) a man on the throne of Israel. 5 Moreover thou knowest also what Joab the son of Zeruiah did to me, and what he did to the two captains of the hosts of Israel, unto Abner the son of Ner, and unto Amasa the son of Jether, whom he slew, and shed the blood of war in peace, and put the blood of war upon his girdle that was about his loins, and in his shoes that were on his feet. 6 Do therefore according to thy wisdom, and let not his hoar head go down to the grave in peace. 7 But shew kindness unto the sons of Barzillai the Gileadite, and let them be of those that eat at thy table: for so they came to me when I fled because of Absalom thy brother. 8 And, behold, thou hast with thee Shimei the son of Gera, a Benjamite of Bahurim, which cursed me with a grievous curse in the day when I went to Mahanaim: but he came down to meet me at Jordan, and I sware to him by the LORD, saying, I will not put thee to death with the sword. 9 Now therefore hold him not guiltless: for thou art a wise man, and knowest what thou oughtest to do unto him; but his hoar head bring thou down to the grave with blood. 10 So David slept with his fathers, and was buried in the city of David. 11 And the days that David reigned over Israel were forty years: seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem. 12 Then sat Solomon upon the throne of David his father; and his kingdom was established greatly. 13 And Adonijah the son of Haggith came to Bath-sheba the mother of Solomon. And she said, Comest thou peaceably? And he said, Peaceably. 14 He said moreover, I have somewhat to say unto thee. And she said, Say on. 15 And he said, Thou knowest that the kingdom was mine, and that all Israel set their faces on me, that I should reign: howbeit the kingdom is turned about, and is become my brother's: for it was his from the LORD. 16 And now I ask one petition of thee, deny me not. And she said unto him, Say on. 17 And he said, Speak, I pray thee, unto Solomon the king, (for he will not say thee nay,) that he give me Abishag the Shunammite to wife. 18 And Bath-sheba said, Well; I will speak for thee unto the king. 19 Bath-sheba therefore went unto king Solomon, to speak unto him for Adonijah. And the king rose up to meet her, and bowed himself unto her, and sat down on his throne, and caused a seat to be set for the king's mother; and she sat on his right hand. 20 Then she said, I desire one small petition of thee; I pray thee, say me not nay. And the king said unto her, Ask on, my mother: for I will not say thee nay. 21 And she said, Let Abishag the Shunammite be given to Adonijah thy brother to wife. 22 And king Solomon answered and said unto his mother, And why dost thou ask Abishag the Shunammite for Adonijah? ask for him the kingdom also; for he is mine elder brother; even for him, and for Abiathar the priest, and for Joab the son of Zeruiah. 23 Then king Solomon sware by the LORD, saying, God do so to me, and more also, if Adonijah have not spoken this word against his own life. 24 Now therefore, as the LORD liveth, which hath established me, and set me on the throne of David my father, and who hath made me an house, as he promised, Adonijah shall be put to death this day. 25 And king Solomon sent by the hand of Benaiah the son of Jehoiada; and he fell upon him that he died. 26 And unto Abiathar the priest said the king, Get thee to Anathoth, unto thine own fields; for thou art worthy of death: but I will not at this time put thee to death, because thou barest the ark of the Lord GOD before David my father, and because thou hast been afflicted in all wherein my father was afflicted. 27 So Solomon thrust out Abiathar from being priest unto the LORD; that he might fulfil the word of the LORD, which he spake concerning the house of Eli in Shiloh. 28 Then tidings came to Joab: for Joab had turned after Adonijah, though he turned not after Absalom. And Joab fled unto the tabernacle of the LORD, and caught hold on the horns of the altar. 29 And it was told king Solomon that Joab was fled unto the tabernacle of the LORD; and, behold, he is by the altar. Then Solomon sent Benaiah the son of Jehoiada, saying, Go, fall upon him. 30 And Benaiah came to the tabernacle of the LORD, and said unto him, Thus saith the king, Come forth. And he said, Nay; but I will die here. And Benaiah brought the king word again, saying, Thus said Joab, and thus he answered me. 31 And the king said unto him, Do as he hath said, and fall upon him, and bury him; that thou mayest take away the innocent blood, which Joab shed, from me, and from the house of my father. 32 And the LORD shall return his blood upon his own head, who fell upon two men more righteous and better than he, and slew them with the sword, my father David not knowing thereof, to wit, Abner the son of Ner, captain of the host of Israel, and Amasa the son of Jether, captain of the host of Judah. 33 Their blood shall therefore return upon the head of Joab, and upon the head of his seed for ever: but upon David, and upon his seed, and upon his house, and upon his throne, shall there be peace for ever from the LORD. 34 So Benaiah the son of Jehoiada went up, and fell upon him, and slew him: and he was buried in his own house in the wilderness. 35 And the king put Benaiah the son of Jehoiada in his room over the host: and Zadok the priest did the king put in the room of Abiathar. 36 And the king sent and called for Shimei, and said unto him, Build thee an house in Jerusalem, and dwell there, and go not forth thence any whither. 37 For it shall be, that on the day thou goest out, and passest over the brook Kidron, thou shalt know for certain that thou shalt surely die: thy blood shall be upon thine own head. 38 And Shimei said unto the king, The saying is good: as my lord the king hath said, so will thy servant do. And Shimei dwelt in Jerusalem many days. 39 And it came to pass at the end of three years, that two of the servants of Shimei ran away unto Achish son of Maachah king of Gath. And they told Shimei, saying, Behold, thy servants be in Gath. 40 And Shimei arose, and saddled his ass, and went to Gath to Achish to seek his servants: and Shimei went, and brought his servants from Gath. 41 And it was told Solomon that Shimei had gone from Jerusalem to Gath, and was come again. 42 And the king sent and called for Shimei, and said unto him, Did I not make thee to swear by the LORD, and protested unto thee, saying, Know for a certain, on the day thou goest out, and walkest abroad any whither, that thou shalt surely die? and thou saidst unto me, The word that I have heard is good. 43 Why then hast thou not kept the oath of the LORD, and the commandment that I have charged thee with? 44 The king said moreover to Shimei, Thou knowest all the wickedness which thine heart is privy to, that thou didst to David my father: therefore the LORD shall return thy wickedness upon thine own head; 45 And king Solomon shall be blessed, and the throne of David shall be established before the LORD for ever. 46 So the king commanded Benaiah the son of Jehoiada; which went out, and fell upon him, that he died. And the kingdom was established in the hand of Solomon.

1 Kings 3

And Solomon made affinity with Pharaoh king of Egypt, and took Pharaoh's daughter, and brought her into the city of David, until he had made an end of building his own house, and the house of the LORD, and the wall of Jerusalem round about. 2 Only the people sacrificed in high places, because there was no house built unto the name of the LORD, until those days. 3 And Solomon loved the LORD, walking in the statutes of David his father: only he sacrificed and burnt incense in high places. 4 And the king went to Gibeon to sacrifice there; for that was the great high place: a thousand burnt offerings did Solomon offer upon that altar. 5 In Gibeon the LORD appeared to Solomon in a dream by night: and God said, Ask what I shall give thee. 6 And Solomon said, Thou hast shewed unto thy servant David my father great mercy, according as he walked before thee in truth, and in righteousness, and in uprightness of heart with thee; and thou hast kept for him this great kindness, that thou hast given him a son to sit on his throne, as it is this day. 7 And now, O LORD my God, thou hast made thy servant king instead of David my father: and I am but a little child: I know not how to go out or come in. 8 And thy servant is in the midst of thy people which thou hast chosen, a great people, that cannot be numbered nor counted for multitude. 9 Give therefore thy servant an understanding heart to judge thy people, that I may discern between good and bad: for who is able to judge this thy so great a people? 10 And the speech pleased the Lord, that Solomon had asked this thing. 11 And God said unto him, Because thou hast asked this thing, and hast not asked for thyself long life; neither hast asked riches for thyself, nor hast asked the life of thine enemies; but hast asked for thyself understanding to discern judgment; 12 Behold, I have done according to thy words: lo, I have given thee a wise and an understanding heart; so that there was none like thee before thee, neither after thee shall any arise like unto thee. 13 And I have also given thee that which thou hast not asked, both riches, and honour: so that there shall not be any among the kings like unto thee all thy days. 14 And if thou wilt walk in my ways, to keep my statutes and my commandments, as thy father David did walk, then I will lengthen thy days. 15 And Solomon awoke; and, behold, it was a dream. And he came to Jerusalem, and stood before the ark of the covenant of the LORD, and offered up burnt offerings, and offered peace offerings, and made a feast to all his servants. 16 Then came there two women, that were harlots, unto the king, and stood before him. 17 And the one woman said, O my lord, I and this woman dwell in one house; and I was delivered of a child with her in the house. 18 And it came to pass the third day after that I was delivered, that this woman was delivered also: and we were together; there was no stranger with us in the house, save we two in the house. 19 And this woman's child died in the night; because she overlaid it. 20 And she arose at midnight, and took my son from beside me, while thine handmaid slept, and laid it in her bosom, and laid her dead child in my bosom. 21 And when I rose in the morning to give my child suck, behold, it was dead: but when I had considered it in the morning, behold, it was not my son, which I did bear. 22 And the other woman said, Nay; but the living is my son, and the dead is thy son. And this said, No; but the dead is thy son, and the living is my son. Thus they spake before the king. 23 Then said the king, The one saith, This is my son that liveth, and thy son is the dead: and the other saith, Nay; but thy son is the dead, and my son is the living. 24 And the king said, Bring me a sword. And they brought a sword before the king. 25 And the king said, Divide the living child in two, and give half to the one, and half to the other. 26 Then spake the woman whose the living child was unto the king, for her bowels yearned upon her son, and she said, O my lord, give her the living child, and in no wise slay it. But the other said, Let it be neither mine nor thine, but divide it. 27 Then the king answered and said, Give her the living child, and in no wise slay it: she is the mother thereof. 28 And all Israel heard of the judgment which the king had judged; and they feared the king: for they saw that the wisdom of God was in him, to do judgment.

1 Kings 4

So king Solomon was king over all Israel. 2 And these were the princes which he had; Azariah the son of Zadok the priest, 3 Elihoreph and Ahiah, the sons of Shisha, scribes; Jehoshaphat the son of Ahilud, the recorder. 4 And Benaiah the son of Jehoiada was over the host: and Zadok and Abiathar were the priests: 5 And Azariah the son of Nathan was over the officers: and Zabud the son of Nathan was principal officer, and the king's friend: 6 And Ahishar was over the household: and Adoniram the son of Abda was over the tribute. 7 And Solomon had twelve officers over all Israel, which provided victuals for the king and his household: each man his month in a year made provision. 8 And these are their names: The son of Hur, in mount Ephraim: 9 The son of Dekar, in Makaz, and in Shaalbim, and Beth-shemesh, and Elon-beth-hanan: 10 The son of Hesed, in Aruboth; to him pertained Sochoh, and all the land of Hepher: 11 The son of Abinadab, in all the region of Dor; which had Taphath the daughter of Solomon to wife: 12 Baana the son of Ahilud; to him pertained Taanach and Megiddo, and all Beth-shean, which is by Zartanah beneath Jezreel, from Beth-shean to Abel-meholah, even unto the place that is beyond Jokneam: 13 The son of Geber, in Ramoth-gilead; to him pertained the towns of Jair the son of Manasseh, which are in Gilead; to him also pertained the region of Argob, which is in Bashan, threescore great cities with walls and brasen bars: 14 Ahinadab the son of Iddo had Mahanaim: 15 Ahimaaz was in Naphtali; he also took Basmath the daughter of Solomon to wife: 16 Baanah the son of Hushai was in Asher and in Aloth: 17 Jehoshaphat the son of Paruah, in Issachar: 18 Shimei the son of Elah, in Benjamin: 19 Geber the son of Uri was in the country of Gilead, in the country of Sihon king of the Amorites, and of Og king of Bashan; and he was the only officer which was in the land. 20 Judah and Israel were many, as the sand which is by the sea in multitude, eating and drinking, and making merry. 21 And Solomon reigned over all kingdoms from the river unto the land of the Philistines, and unto the border of Egypt: they brought presents, and served Solomon all the days of his life. 22 And Solomon's provision for one day was thirty measures of fine flour, and threescore measures of meal, 23 Ten fat oxen, and twenty oxen out of the pastures, and an hundred sheep, beside harts, and roebucks, and fallowdeer, and fatted fowl. 24 For he had dominion over all the region on this side the river, from Tiphsah even to Azzah, over all the kings on this side the river: and he had peace on all sides round about him. 25 And Judah and Israel dwelt safely, every man under his vine and under his fig tree, from Dan even to Beer-sheba, all the days of Solomon. 26 And Solomon had forty thousand stalls of horses for his chariots, and twelve thousand horsemen. 27 And those officers provided victual for king Solomon, and for all that came unto king Solomon's table, every man in his month: they lacked nothing. 28 Barley also and straw for the horses and dromedaries brought they unto the place where the officers were, every man according to his charge. 29 And God gave Solomon wisdom and understanding exceeding much, and largeness of heart, even as the sand that is on the sea shore. 30 And Solomon's wisdom excelled the wisdom of all the children of the east country, and all the wisdom of Egypt. 31 For he was wiser than all men; than Ethan the Ezrahite, and Heman, and Chalcol, and Darda, the sons of Mahol: and his fame was in all nations round about. 32 And he spake three thousand proverbs: and his songs were a thousand and five. 33 And he spake of trees, from the cedar tree that is in Lebanon even unto the hyssop that springeth out of the wall: he spake also of beasts, and of fowl, and of creeping things, and of fishes. 34 And there came of all people to hear the wisdom of Solomon, from all kings of the earth, which had heard of his wisdom.

1 Kings 5

And Hiram king of Tyre sent his servants unto Solomon; for he had heard that they had anointed him king in the room of his father: for Hiram was ever a lover of David. 2 And Solomon sent to Hiram, saying, 3 Thou knowest how that David my father could not build an house unto the name of the LORD his God for the wars which were about him on every side, until the LORD put them under the soles of his feet. 4 But now the LORD my God hath given me rest on every side, so that there is neither adversary nor evil occurrent. 5 And, behold, I purpose to build an house unto the name of the LORD my God, as the LORD spake unto David my father, saying, Thy son, whom I will set upon thy throne in thy room, he shall build an house unto my name. 6 Now therefore command thou that they hew me cedar trees out of Lebanon; and my servants shall be with thy servants: and unto thee will I give hire for thy servants according to all that thou shalt appoint: for thou knowest that there is not among us any that can skill to hew timber like unto the Sidonians. 7 And it came to pass, when Hiram heard the words of Solomon, that he rejoiced greatly, and said, Blessed be the LORD this day, which hath given unto David a wise son over this great people. 8 And Hiram sent to Solomon, saying, I have considered the things which thou sentest to me for: and I will do all thy desire concerning timber of cedar, and concerning timber of fir. 9 My servants shall bring them down from Lebanon unto the sea: and I will convey them by sea in floats unto the place that thou shalt appoint me, and will cause them to be discharged there, and thou shalt receive them: and thou shalt accomplish my desire, in giving food for my household. 10 So Hiram gave Solomon cedar trees and fir trees according to all his desire. 11 And Solomon gave Hiram twenty thousand measures of wheat for food to his household, and twenty measures of pure oil: thus gave Solomon to Hiram year by year. 12 And the LORD gave Solomon wisdom, as he promised him: and there was peace between Hiram and Solomon; and they two made a league together. 13 And king Solomon raised a levy out of all Israel; and the levy was thirty thousand men. 14 And he sent them to Lebanon ten thousand a month by courses: a month they were in Lebanon, and two months at home: and Adoniram was over the levy. 15 And Solomon had threescore and ten thousand that bare burdens, and fourscore thousand hewers in the mountains; 16 Beside the chief of Solomon's officers which were over the work, three thousand and three hundred, which ruled over the people that wrought in the work. 17 And the king commanded, and they brought great stones, costly stones, and hewed stones, to lay the foundation of the house. 18 And Solomon's builders and Hiram's builders did hew them, and the stonesquarers: so they prepared timber and stones to build the house.

1 Kings 6

And it came to pass in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon's reign over Israel, in the month Zif, which is the second month, that he began to build the house of the LORD. 2 And the house which king Solomon built for the LORD, the length thereof was threescore cubits, and the breadth thereof twenty cubits, and the height thereof thirty cubits. 3 And the porch before the temple of the house, twenty cubits was the length thereof, according to the breadth of the house; and ten cubits was the breadth thereof before the house. 4 And for the house he made windows of narrow lights. 5 And against the wall of the house he built chambers round about, against the walls of the house round about, both of the temple and of the oracle: and he made chambers round about: 6 The nethermost chamber was five cubits broad, and the middle was six cubits broad, and the third was seven cubits broad: for without in the wall of the house he made narrowed rests round about, that the beams should not be fastened in the walls of the house. 7 And the house, when it was in building, was built of stone made ready before it was brought thither: so that there was neither hammer nor axe nor any tool of iron heard in the house, while it was in building. 8 The door for the middle chamber was in the right side of the house: and they went up with winding stairs into the middle chamber, and out of the middle into the third. 9 So he built the house, and finished it; and covered the house with beams and boards of cedar. 10 And then he built chambers against all the house, five cubits high: and they rested on the house with timber of cedar. 11 And the word of the LORD came to Solomon, saying, 12 Concerning this house which thou art in building, if thou wilt walk in my statutes, and execute my judgments, and keep all my commandments to walk in them; then will I perform my word with thee, which I spake unto David thy father: 13 And I will dwell among the children of Israel, and will not forsake my people Israel. 14 So Solomon built the house, and finished it. 15 And he built the walls of the house within with boards of cedar, both the floor of the house, and the walls of the cieling: and he covered them on the inside with wood, and covered the floor of the house with planks of fir. 16 And he built twenty cubits on the sides of the house, both the floor and the walls with boards of cedar: he even built them for it within, even for the oracle, even for the most holy place. 17 And the house, that is, the temple before it, was forty cubits long. 18 And the cedar of the house within was carved with knops and open flowers: all was cedar; there was no stone seen. 19 And the oracle he prepared in the house within, to set there the ark of the covenant of the LORD. 20 And the oracle in the forepart was twenty cubits in length, and twenty cubits in breadth, and twenty cubits in the height thereof: and he overlaid it with pure gold; and so covered the altar which was of cedar. 21 So Solomon overlaid the house within with pure gold: and he made a partition by the chains of gold before the oracle; and he overlaid it with gold. 22 And the whole house he overlaid with gold, until he had finished all the house: also the whole altar that was by the oracle he overlaid with gold. 23 And within the oracle he made two cherubims of olive tree, each ten cubits high. 24 And five cubits was the one wing of the cherub, and five cubits the other wing of the cherub: from the uttermost part of the one wing unto the uttermost part of the other were ten cubits. 25 And the other cherub was ten cubits: both the cherubims were of one measure and one size. 26 The height of the one cherub was ten cubits, and so was it of the other cherub. 27 And he set the cherubims within the inner house: and they stretched forth the wings of the cherubims, so that the wing of the one touched the one wall, and the wing of the other cherub touched the other wall; and their wings touched one another in the midst of the house. 28 And he overlaid the cherubims with gold. 29 And he carved all the walls of the house round about with carved figures of cherubims and palm trees and open flowers, within and without. 30 And the floor of the house he overlaid with gold, within and without. 31 And for the entering of the oracle he made doors of olive tree: the lintel and side posts were a fifth part of the wall. 32 The two doors also were of olive tree; and he carved upon them carvings of cherubims and palm trees and open flowers, and overlaid them with gold, and spread gold upon the cherubims, and upon the palm trees. 33 So also made he for the door of the temple posts of olive tree, a fourth part of the wall. 34 And the two doors were of fir tree: the two leaves of the one door were folding, and the two leaves of the other door were folding. 35 And he carved thereon cherubims and palm trees and open flowers: and covered them with gold fitted upon the carved work. 36 And he built the inner court with three rows of hewed stone, and a row of cedar beams. 37 In the fourth year was the foundation of the house of the LORD laid, in the month Zif: 38 And in the eleventh year, in the month Bul, which is the eighth month, was the house finished throughout all the parts thereof, and according to all the fashion of it. So was he seven years in building it.

1 Kings 7

But Solomon was building his own house thirteen years, and he finished all his house. 2 He built also the house of the forest of Lebanon; the length thereof was an hundred cubits, and the breadth thereof fifty cubits, and the height thereof thirty cubits, upon four rows of cedar pillars, with cedar beams upon the pillars. 3 And it was covered with cedar above upon the beams, that lay on forty five pillars, fifteen in a row. 4 And there were windows in three rows, and light was against light in three ranks. 5 And all the doors and posts were square, with the windows: and light was against light in three ranks. 6 And he made a porch of pillars; the length thereof was fifty cubits, and the breadth thereof thirty cubits: and the porch was before them: and the other pillars and the thick beam were before them. 7 Then he made a porch for the throne where he might judge, even the porch of judgment: and it was covered with cedar from one side of the floor to the other. 8 And his house where he dwelt had another court within the porch, which was of the like work. Solomon made also an house for Pharaoh's daughter, whom he had taken to wife, like unto this porch. 9 All these were of costly stones, according to the measures of hewed stones, sawed with saws, within and without, even from the foundation unto the coping, and so on the outside toward the great court. 10 And the foundation was of costly stones, even great stones, stones of ten cubits, and stones of eight cubits. 11 And above were costly stones, after the measures of hewed stones, and cedars. 12 And the great court round about was with three rows of hewed stones, and a row of cedar beams, both for the inner court of the house of the LORD, and for the porch of the house. 13 And king Solomon sent and fetched Hiram out of Tyre. 14 He was a widow's son of the tribe of Naphtali, and his father was a man of Tyre, a worker in brass: and he was filled with wisdom, and understanding, and cunning to work all works in brass. And he came to king Solomon, and wrought all his work. 15 For he cast two pillars of brass, of eighteen cubits high apiece: and a line of twelve cubits did compass either of them about. 16 And he made two chapiters of molten brass, to set upon the tops of the pillars: the height of the one chapiter was five cubits, and the height of the other chapiter was five cubits: 17 And nets of checker work, and wreaths of chain work, for the chapiters which were upon the top of the pillars; seven for the one chapiter, and seven for the other chapiter. 18 And he made the pillars, and two rows round about upon the one network, to cover the chapiters that were upon the top, with pomegranates: and so did he for the other chapiter. 19 And the chapiters that were upon the top of the pillars were of lily work in the porch, four cubits. 20 And the chapiters upon the two pillars had pomegranates also above, over against the belly which was by the network: and the pomegranates were two hundred in rows round about upon the other chapiter. 21 And he set up the pillars in the porch of the temple: and he set up the right pillar, and called the name thereof Jachin: and he set up the left pillar, and he called the name thereof Boaz. 22 And upon the top of the pillars was lily work: so was the work of the pillars finished. 23 And he made a molten sea, ten cubits from the one brim to the other: it was round all about, and his height was five cubits: and a line of thirty cubits did compass it round about. 24 And under the brim of it round about there were knops compassing it, ten in a cubit, compassing the sea round about: the knops were cast in two rows, when it was cast. 25 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set above upon them, and all their hinder parts were inward. 26 And it was an hand breadth thick, and the brim thereof was wrought like the brim of a cup, with flowers of lilies: it contained two thousand baths. 27 And he made ten bases of brass; four cubits was the length of one base, and four cubits the breadth thereof, and three cubits the height of it. 28 And the work of the bases was on this manner: they had borders, and the borders were between the ledges: 29 And on the borders that were between the ledges were lions, oxen, and cherubims: and upon the ledges there was a base above: and beneath the lions and oxen were certain additions made of thin work. 30 And every base had four brasen wheels, and plates of brass: and the four corners thereof had undersetters: under the laver were undersetters molten, at the side of every addition. 31 And the mouth of it within the chapiter and above was a cubit: but the mouth thereof was round after the work of the base, a cubit and an half: and also upon the mouth of it were gravings with their borders, foursquare, not round. 32 And under the borders were four wheels; and the axletrees of the wheels were joined to the base: and the height of a wheel was a cubit and a half a cubit. 33 And the work of the wheels was like the work of a chariot wheel: their axletrees, and their naves, and their felloes, and their spokes, were all molten. 34 And there were four undersetters to the four corners of one base: and the undersetters were of the very base itself. 35 And in the top of the base was there a round compass of half a cubit high: and on the top of the base the ledges thereof and the borders thereof were of the same. 36 For on the plates of the ledges thereof, and on the borders thereof, he graved cherubims, lions, and palm trees, according to the proportion of every one, and additions round about. 37 After this manner he made the ten bases: all of them had one casting, one measure, and one size. 38 Then made he ten lavers of brass: one laver contained forty baths: and every laver was four cubits: and upon every one of the ten bases one laver. 39 And he put five bases on the right side of the house, and five on the left side of the house: and he set the sea on the right side of the house eastward over against the south. 40 And Hiram made the lavers, and the shovels, and the basons. So Hiram made an end of doing all the work that he made king Solomon for the house of the LORD: 41 The two pillars, and the two bowls of the chapiters that were on the top of the two pillars; and the two networks, to cover the two bowls of the chapiters which were upon the top of the pillars; 42 And four hundred pomegranates for the two networks, even two rows of pomegranates for one network, to cover the two bowls of the chapiters that were upon the pillars; 43 And the ten bases, and ten lavers on the bases; 44 And one sea, and twelve oxen under the sea; 45 And the pots, and the shovels, and the basons: and all these vessels, which Hiram made to king Solomon for the house of the LORD, were of bright brass. 46 In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zarthan. 47 And Solomon left all the vessels unweighed, because they were exceeding many: neither was the weight of the brass found out. 48 And Solomon made all the vessels that pertained unto the house of the LORD: the altar of gold, and the table of gold, whereupon the shewbread was, 49 And the candlesticks of pure gold, five on the right side, and five on the left, before the oracle, with the flowers, and the lamps, and the tongs of gold, 50 And the bowls, and the snuffers, and the basons, and the spoons, and the censers of pure gold; and the hinges of gold, both for the doors of the inner house, the most holy place, and for the doors of the house, to wit, of the temple. 51 So was ended all the work that king Solomon made for the house of the LORD. And Solomon brought in the things which David his father had dedicated; even the silver, and the gold, and the vessels, did he put among the treasures of the house of the LORD.

1 Kings 8

Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto king Solomon in Jerusalem, that they might bring up the ark of the covenant of the LORD out of the city of David, which is Zion. 2 And all the men of Israel assembled themselves unto king Solomon at the feast in the month Ethanim, which is the seventh month. 3 And all the elders of Israel came, and the priests took up the ark. 4 And they brought up the ark of the LORD, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, even those did the priests and the Levites bring up. 5 And king Solomon, and all the congregation of Israel, that were assembled unto him, were with him before the ark, sacrificing sheep and oxen, that could not be told nor numbered for multitude. 6 And the priests brought in the ark of the covenant of the LORD unto his place, into the oracle of the house, to the most holy place, even under the wings of the cherubims. 7 For the cherubims spread forth their two wings over the place of the ark, and the cherubims covered the ark and the staves thereof above. 8 And they drew out the staves, that the ends of the staves were seen out in the holy place before the oracle, and they were not seen without: and there they are unto this day. 9 There was nothing in the ark save the two tables of stone, which Moses put there at Horeb, when the LORD made a covenant with the children of Israel, when they came out of the land of Egypt. 10 And it came to pass, when the priests were come out of the holy place, that the cloud filled the house of the LORD, 11 So that the priests could not stand to minister because of the cloud: for the glory of the LORD had filled the house of the LORD. 12 Then spake Solomon, The LORD said that he would dwell in thick darkness. 13 I have surely built thee an house to dwell in, a settled place for thee to abide in for ever. 14 And the king turned his face about, and blessed all the congregation of Israel: (and all the congregation of Israel stood;) 15 And he said, Blessed be the LORD God of Israel, which spake with his mouth unto David my father, and hath with his hand fulfilled it, saying, 16 Since the day that I brought forth my people Israel out of Egypt, I chose no city out of all the tribes of Israel to build an house, that my name might be therein; but I chose David to be over my people Israel. 17 And it was in the heart of David my father to build an house for the name of the LORD God of Israel. 18 And the LORD said unto David my father, Whereas it was in thine heart to build an house unto my name, thou didst well that it was in thine heart. 19 Nevertheless thou shalt not build the house; but thy son that shall come forth out of thy loins, he shall build the house unto my name. 20 And the LORD hath performed his word that he spake, and I am risen up in the room of David my father, and sit on the throne of Israel, as the LORD promised, and have built an house for the name of the LORD God of Israel. 21 And I have set there a place for the ark, wherein is the covenant of the LORD, which he made with our fathers, when he brought them out of the land of Egypt. 22 And Solomon stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands toward heaven: 23 And he said, LORD God of Israel, there is no God like thee, in heaven above, or on earth beneath, who keepest covenant and mercy with thy servants that walk before thee with all their heart: 24 Who hast kept with thy servant David my father that thou promisedst him: thou spakest also with thy mouth, and hast fulfilled it with thine hand, as it is this day. 25 Therefore now, LORD God of Israel, keep with thy servant David my father that thou promisedst him, saying, There shall not fail thee a man in my sight to sit on the throne of Israel; so that thy children take heed to their way, that they walk before me as thou hast walked before me. 26 And now, O God of Israel, let thy word, I pray thee, be verified, which thou spakest unto thy servant David my father. 27 But will God indeed dwell on the earth? behold, the heaven and heaven of heavens cannot contain thee; how much less this house that I have builded? 28 Yet have thou respect unto the prayer of thy servant, and to his supplication, O LORD my God, to hearken unto the cry and to the prayer, which thy servant prayeth before thee to day: 29 That thine eyes may be open toward this house night and day, even toward the place of which thou hast said, My name shall be there: that thou mayest hearken unto the prayer which thy servant shall make toward this place. 30 And hearken thou to the supplication of thy servant, and of thy people Israel, when they shall pray toward this place: and hear thou in heaven thy dwelling place: and when thou hearest, forgive. 31 If any man trespass against his neighbour, and an oath be laid upon him to cause him to swear, and the oath come before thine altar in this house: 32 Then hear thou in heaven, and do, and judge thy servants, condemning the wicked, to bring his way upon his head; and justifying the righteous, to give him according to his righteousness. 33 When thy people Israel be smitten down before the enemy, because they have sinned against thee, and shall turn again to thee, and confess thy name, and pray, and make supplication unto thee in this house: 34 Then hear thou in heaven, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest unto their fathers. 35 When heaven is shut up, and there is no rain, because they have sinned against thee; if they pray toward this place, and confess thy name, and turn from their sin, when thou afflictest them: 36 Then hear thou in heaven, and forgive the sin of thy servants, and of thy people Israel, that thou teach them the good way wherein they should walk, and give rain upon thy land, which thou hast given to thy people for an inheritance. 37 If there be in the land famine, if there be pestilence, blasting, mildew, locust, or if there be caterpiller; if their enemy besiege them in the land of their cities; whatsoever plague, whatsoever sickness there be; 38 What prayer and supplication soever be made by any man, or by all thy people Israel, which shall know every man the plague of his own heart, and spread forth his hands toward this house: 39 Then hear thou in heaven thy dwelling place, and forgive, and do, and give to every man according to his ways, whose heart thou knowest; (for thou, even thou only, knowest the hearts of all the children of men;) 40 That they may fear thee all the days that they live in the land which thou gavest unto our fathers. 41 Moreover concerning a stranger, that is not of thy people Israel, but cometh out of a far country for thy name's sake; 42 (For they shall hear of thy great name, and of thy strong hand, and of thy stretched out arm;) when he shall come and pray toward this house; 43 Hear thou in heaven thy dwelling place, and do according to all that the stranger calleth to thee for: that all people of the earth may know thy name, to fear thee, as do thy people Israel; and that they may know that this house, which I have builded, is called by thy name. 44 If thy people go out to battle against their enemy, whithersoever thou shalt send them, and shall pray unto the LORD toward the city which thou hast chosen, and toward the house that I have built for thy name: 45 Then hear thou in heaven their prayer and their supplication, and maintain their cause. 46 If they sin against thee, (for there is no man that sinneth not,) and thou be angry with them, and deliver them to the enemy, so that they carry them away captives unto the land of the enemy, far or near; 47 Yet if they shall bethink themselves in the land whither they were carried captives, and repent, and make supplication unto thee in the land of them that carried them captives, saying, We have sinned, and have done perversely, we have committed wickedness; 48 And so return unto thee with all their heart, and with all their soul, in the land of their enemies, which led them away captive, and pray unto thee toward their land, which thou gavest unto their fathers, the city which thou hast chosen, and the house which I have built for thy name: 49 Then hear thou their prayer and their supplication in heaven thy dwelling place, and maintain their cause, 50 And forgive thy people that have sinned against thee and all their transgressions wherein they have transgressed against thee, and give them compassion before them who carried them captive, that they may have compassion on them: 51 For they be thy people, and thine inheritance, which thou broughtest forth out of Egypt, from the midst of the furnace of iron: 52 That thine eyes may be open unto the supplication of thy servant, and unto the supplication of thy people Israel, to hearken unto them in all that they call for unto thee. 53 For thou didst separate them from among all the people of the earth, to be thine inheritance, as thou spakest by the hand of Moses thy servant, when thou broughtest our fathers out of Egypt, O Lord GOD. 54 And it was so, that when Solomon had made an end of praying all this prayer and supplication unto the LORD, he arose from before the altar of the LORD, from kneeling on his knees with his hands spread up to heaven. 55 And he stood, and blessed all the congregation of Israel with a loud voice, saying, 56 Blessed be the LORD, that hath given rest unto his people Israel, according to all that he promised: there hath not failed one word of all his good promise, which he promised by the hand of Moses his servant. 57 The LORD our God be with us, as he was with our fathers: let him not leave us, nor forsake us: 58 That he may incline our hearts unto him, to walk in all his ways, and to keep his commandments, and his statutes, and his judgments, which he commanded our fathers. 59 And let these my words, wherewith I have made supplication before the LORD, be nigh unto the LORD our God day and night, that he maintain the cause of his servant, and the cause of his people Israel at all times, as the matter shall require: 60 That all the people of the earth may know that the LORD is God, and that there is none else. 61 Let your heart therefore be perfect with the LORD our God, to walk in his statutes, and to keep his commandments, as at this day. 62 And the king, and all Israel with him, offered sacrifice before the LORD. 63 And Solomon offered a sacrifice of peace offerings, which he offered unto the LORD, two and twenty thousand oxen, and an hundred and twenty thousand sheep. So the king and all the children of Israel dedicated the house of the LORD. 64 The same day did the king hallow the middle of the court that was before the house of the LORD: for there he offered burnt offerings, and meat offerings, and the fat of the peace offerings: because the brasen altar that was before the LORD was too little to receive the burnt offerings, and meat offerings, and the fat of the peace offerings. 65 And at that time Solomon held a feast, and all Israel with him, a great congregation, from the entering in of Hamath unto the river of Egypt, before the LORD our God, seven days and seven days, even fourteen days. 66 On the eighth day he sent the people away: and they blessed the king, and went unto their tents joyful and glad of heart for all the goodness that the LORD had done for David his servant, and for Israel his people.

1 Kings 9

And it came to pass, when Solomon had finished the building of the house of the LORD, and the king's house, and all Solomon's desire which he was pleased to do, 2 That the LORD appeared to Solomon the second time, as he had appeared unto him at Gibeon. 3 And the LORD said unto him, I have heard thy prayer and thy supplication, that thou hast made before me: I have hallowed this house, which thou hast built, to put my name there for ever; and mine eyes and mine heart shall be there perpetually. 4 And if thou wilt walk before me, as David thy father walked, in integrity of heart, and in uprightness, to do according to all that I have commanded thee, and wilt keep my statutes and my judgments: 5 Then I will establish the throne of thy kingdom upon Israel for ever, as I promised to David thy father, saying, There shall not fail thee a man upon the throne of Israel. 6 But if ye shall at all turn from following me, ye or your children, and will not keep my commandments and my statutes which I have set before you, but go and serve other gods, and worship them: 7 Then will I cut off Israel out of the land which I have given them; and this house, which I have hallowed for my name, will I cast out of my sight; and Israel shall be a proverb and a byword among all people: 8 And at this house, which is high, every one that passeth by it shall be astonished, and shall hiss; and they shall say, Why hath the LORD done thus unto this land, and to this house? 9 And they shall answer, Because they forsook the LORD their God, who brought forth their fathers out of the land of Egypt, and have taken hold upon other gods, and have worshipped them, and served them: therefore hath the LORD brought upon them all this evil. 10 And it came to pass at the end of twenty years, when Solomon had built the two houses, the house of the LORD, and the king's house, 11 (Now Hiram the king of Tyre had furnished Solomon with cedar trees and fir trees, and with gold, according to all his desire,) that then king Solomon gave Hiram twenty cities in the land of Galilee. 12 And Hiram came out from Tyre to see the cities which Solomon had given him; and they pleased him not. 13 And he said, What cities are these which thou hast given me, my brother? And he called them the land of Cabul unto this day. 14 And Hiram sent to the king sixscore talents of gold. 15 And this is the reason of the levy which king Solomon raised; for to build the house of the LORD, and his own house, and Millo, and the wall of Jerusalem, and Hazor, and Megiddo, and Gezer. 16 For Pharaoh king of Egypt had gone up, and taken Gezer, and burnt it with fire, and slain the Canaanites that dwelt in the city, and given it for a present unto his daughter, Solomon's wife. 17 And Solomon built Gezer, and Beth-horon the nether, 18 and Baalath, and Tadmor in the wilderness, in the land, 19 And all the cities of store that Solomon had, and cities for his chariots, and cities for his horsemen, and that which Solomon desired to build in Jerusalem, and in Lebanon, and in all the land of his dominion. 20 And all the people that were left of the Amorites, Hittites, Perizzites, Hivites, and Jebusites, which were not of the children of Israel, 21 Their children that were left after them in the land, whom the children of Israel also were not able utterly to destroy, upon those did Solomon levy a tribute of bondservice unto this day. 22 But of the children of Israel did Solomon make no bondmen: but they were men of war, and his servants, and his princes, and his captains, and rulers of his chariots, and his horsemen. 23 These were the chief of the officers that were over Solomon's work, five hundred and fifty, which bare rule over the people that wrought in the work. 24 But Pharaoh's daughter came up out of the city of David unto her house which Solomon had built for her: then did he build Millo. 25 And three times in a year did Solomon offer burnt offerings and peace offerings upon the altar which he built unto the LORD, and he burnt incense upon the altar that was before the LORD. So he finished the house. 26 And king Solomon made a navy of ships in Ezion-geber, which is beside Eloth, on the shore of the Red sea, in the land of Edom. 27 And Hiram sent in the navy his servants, shipmen that had knowledge of the sea, with the servants of Solomon. 28 And they came to Ophir, and fetched from thence gold, four hundred and twenty talents, and brought it to king Solomon.

1 Kings 10

And when the queen of Sheba heard of the fame of Solomon concerning the name of the LORD, she came to prove him with hard questions. 2 And she came to Jerusalem with a very great train, with camels that bare spices, and very much gold, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart. 3 And Solomon told her all her questions: there was not any thing hid from the king, which he told her not. 4 And when the queen of Sheba had seen all Solomon's wisdom, and the house that he had built, 5 And the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel, and his cupbearers, and his ascent by which he went up unto the house of the LORD; there was no more spirit in her. 6 And she said to the king, It was a true report that I heard in mine own land of thy acts and of thy wisdom. 7 Howbeit I believed not the words, until I came, and mine eyes had seen it: and, behold, the half was not told me: thy wisdom and prosperity exceedeth the fame which I heard. 8 Happy are thy men, happy are these thy servants, which stand continually before thee, and that hear thy wisdom. 9 Blessed be the LORD thy God, which delighted in thee, to set thee on the throne of Israel: because the LORD loved Israel for ever, therefore made he thee king, to do judgment and justice. 10 And she gave the king an hundred and twenty talents of gold, and of spices very great store, and precious stones: there came no more such abundance of spices as these which the queen of Sheba gave to king Solomon. 11 And the navy also of Hiram, that brought gold from Ophir, brought in from Ophir great plenty of almug trees, and precious stones. 12 And the king made of the almug trees pillars for the house of the LORD, and for the king's house, harps also and psalteries for singers: there came no such almug trees, nor were seen unto this day. 13 And king Solomon gave unto the queen of Sheba all her desire, whatsoever she asked, beside that which Solomon gave her of his royal bounty. So she turned and went to her own country, she and her servants. 14 Now the weight of gold that came to Solomon in one year was six hundred threescore and six talents of gold. 15 Beside that he had of the merchantmen, and of the traffick of the spice merchants, and of all the kings of Arabia, and of the governors of the country. 16 And king Solomon made two hundred targets of beaten gold: six hundred shekels of gold went to one target. 17 And he made three hundred shields of beaten gold; three pound of gold went to one shield: and the king put them in the house of the forest of Lebanon. 18 Moreover the king made a great throne of ivory, and overlaid it with the best gold. 19 The throne had six steps, and the top of the throne was round behind: and there were stays on either side on the place of the seat, and two lions stood beside the stays. 20 And twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom. 21 And all king Solomon's drinking vessels were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold; none were of silver: it was nothing accounted of in the days of Solomon. 22 For the king had at sea a navy of Tharshish with the navy of Hiram: once in three years came the navy of Tharshish, bringing gold, and silver, ivory, and apes, and peacocks. 23 So king Solomon exceeded all the kings of the earth for riches and for wisdom. 24 And all the earth sought to Solomon, to hear his wisdom, which God had put in his heart. 25 And they brought every man his present, vessels of silver, and vessels of gold, and garments, and armour, and spices, horses, and mules, a rate year by year. 26 And Solomon gathered together chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, whom he bestowed in the cities for chariots, and with the king at Jerusalem. 27 And the king made silver to be in Jerusalem as stones, and cedars made he to be as the sycomore trees that are in the vale, for abundance. 28 And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants received the linen yarn at a price. 29 And a chariot came up and went out of Egypt for six hundred shekels of silver, and an horse for an hundred and fifty: and so for all the kings of the Hittites, and for the kings of Syria, did they bring them out by their means.

1 Kings 11

But king Solomon loved many strange women, together with the daughter of Pharaoh, women of the Moabites, Ammonites, Edomites, Zidonians, and Hittites; 2 Of the nations concerning which the LORD said unto the children of Israel, Ye shall not go in to them, neither shall they come in unto you: for surely they will turn away your heart after their gods: Solomon clave unto these in love. 3 And he had seven hundred wives, princesses, and three hundred concubines: and his wives turned away his heart. 4 For it came to pass, when Solomon was old, that his wives turned away his heart after other gods: and his heart was not perfect with the LORD his God, as was the heart of David his father. 5 For Solomon went after Ashtoreth the goddess of the Zidonians, and after Milcom the abomination of the Ammonites. 6 And Solomon did evil in the sight of the LORD, and went not fully after the LORD, as did David his father. 7 Then did Solomon build an high place for Chemosh, the abomination of Moab, in the hill that is before Jerusalem, and for Molech, the abomination of the children of Ammon. 8 And likewise did he for all his strange wives, which burnt incense and sacrificed unto their gods. 9 And the LORD was angry with Solomon, because his heart was turned from the LORD God of Israel, which had appeared unto him twice, 10 And had commanded him concerning this thing, that he should not go after other gods: but he kept not that which the LORD commanded. 11 Wherefore the LORD said unto Solomon, Forasmuch as this is done of thee, and thou hast not kept my covenant and my statutes, which I have commanded thee, I will surely rend the kingdom from thee, and will give it to thy servant. 12 Notwithstanding in thy days I will not do it for David thy father's sake: but I will rend it out of the hand of thy son. 13 Howbeit I will not rend away all the kingdom; but will give one tribe to thy son for David my servant's sake, and for Jerusalem's sake which I have chosen. 14 And the LORD stirred up an adversary unto Solomon, Hadad the Edomite: he was of the king's seed in Edom. 15 For it came to pass, when David was in Edom, and Joab the captain of the host was gone up to bury the slain, after he had smitten every male in Edom; 16 (For six months did Joab remain there with all Israel, until he had cut off every male in Edom:) 17 That Hadad fled, he and certain Edomites of his father's servants with him, to go into Egypt; Hadad being yet a little child. 18 And they arose out of Midian, and came to Paran: and they took men with them out of Paran, and they came to Egypt, unto Pharaoh king of Egypt; which gave him an house, and appointed him victuals, and gave him land. 19 And Hadad found great favour in the sight of Pharaoh, so that he gave him to wife the sister of his own wife, the sister of Tahpenes the queen. 20 And the sister of Tahpenes bare him Genubath his son, whom Tahpenes weaned in Pharaoh's house: and Genubath was in Pharaoh's household among the sons of Pharaoh. 21 And when Hadad heard in Egypt that David slept with his fathers, and that Joab the captain of the host was dead, Hadad said to Pharaoh, Let me depart, that I may go to mine own country. 22 Then Pharaoh said unto him, But what hast thou lacked with me, that, behold, thou seekest to go to thine own country? And he answered, Nothing: howbeit let me go in any wise. 23 And God stirred him up another adversary, Rezon the son of Eliadah, which fled from his lord Hadadezer king of Zobah: 24 And he gathered men unto him, and became captain over a band, when David slew them of Zobah: and they went to Damascus, and dwelt therein, and reigned in Damascus. 25 And he was an adversary to Israel all the days of Solomon, beside the mischief that Hadad did: and he abhorred Israel, and reigned over Syria. 26 And Jeroboam the son of Nebat, an Ephrathite of Zereda, Solomon's servant, whose mother's name was Zeruah, a widow woman, even he lifted up his hand against the king. 27 And this was the cause that he lifted up his hand against the king: Solomon built Millo, and repaired the breaches of the city of David his father. 28 And the man Jeroboam was a mighty man of valour: and Solomon seeing the young man that he was industrious, he made him ruler over all the charge of the house of Joseph. 29 And it came to pass at that time when Jeroboam went out of Jerusalem, that the prophet Ahijah the Shilonite found him in the way; and he had clad himself with a new garment; and they two were alone in the field: 30 And Ahijah caught the new garment that was on him, and rent it in twelve pieces: 31 And he said to Jeroboam, Take thee ten pieces: for thus saith the LORD, the God of Israel, Behold, I will rend the kingdom out of the hand of Solomon, and will give ten tribes to thee: 32 (But he shall have one tribe for my servant David's sake, and for Jerusalem's sake, the city which I have chosen out of all the tribes of Israel:) 33 Because that they have forsaken me, and have worshipped Ashtoreth the goddess of the Zidonians, Chemosh the god of the Moabites, and Milcom the god of the children of Ammon, and have not walked in my ways, to do that which is right in mine eyes, and to keep my statutes and my judgments, as did David his father. 34 Howbeit I will not take the whole kingdom out of his hand: but I will make him prince all the days of his life for David my servant's sake, whom I chose, because he kept my commandments and my statutes: 35 But I will take the kingdom out of his son's hand, and will give it unto thee, even ten tribes. 36 And unto his son will I give one tribe, that David my servant may have a light alway before me in Jerusalem, the city which I have chosen me to put my name there. 37 And I will take thee, and thou shalt reign according to all that thy soul desireth, and shalt be king over Israel. 38 And it shall be, if thou wilt hearken unto all that I command thee, and wilt walk in my ways, and do that is right in my sight, to keep my statutes and my commandments, as David my servant did; that I will be with thee, and build thee a sure house, as I built for David, and will give Israel unto thee. 39 And I will for this afflict the seed of David, but not for ever. 40 Solomon sought therefore to kill Jeroboam. And Jeroboam arose, and fled into Egypt, unto Shishak king of Egypt, and was in Egypt until the death of Solomon. 41 And the rest of the acts of Solomon, and all that he did, and his wisdom, are they not written in the book of the acts of Solomon? 42 And the time that Solomon reigned in Jerusalem over all Israel was forty years. 43 And Solomon slept with his fathers, and was buried in the city of David his father: and Rehoboam his son reigned in his stead.

1 Kings 12

And Rehoboam went to Shechem: for all Israel were come to Shechem to make him king. 2 And it came to pass, when Jeroboam the son of Nebat, who was yet in Egypt, heard of it, (for he was fled from the presence of king Solomon, and Jeroboam dwelt in Egypt;) 3 That they sent and called him. And Jeroboam and all the congregation of Israel came, and spake unto Rehoboam, saying, 4 Thy father made our yoke grievous: now therefore make thou the grievous service of thy father, and his heavy yoke which he put upon us, lighter, and we will serve thee. 5 And he said unto them, Depart yet for three days, then come again to me. And the people departed. 6 And king Rehoboam consulted with the old men, that stood before Solomon his father while he yet lived, and said, How do ye advise that I may answer this people? 7 And they spake unto him, saying, If thou wilt be a servant unto this people this day, and wilt serve them, and answer them, and speak good words to them, then they will be thy servants for ever. 8 But he forsook the counsel of the old men, which they had given him, and consulted with the young men that were grown up with him, and which stood before him: 9 And he said unto them, What counsel give ye that we may answer this people, who have spoken to me, saying, Make the yoke which thy father did put upon us lighter? 10 And the young men that were grown up with him spake unto him, saying, Thus shalt thou speak unto this people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it lighter unto us; thus shalt thou say unto them, My little finger shall be thicker than my father's loins. 11 And now whereas my father did lade you with a heavy yoke, I will add to your yoke: my father hath chastised you with whips, but I will chastise you with scorpions. 12 So Jeroboam and all the people came to Rehoboam the third day, as the king had appointed, saying, Come to me again the third day. 13 And the king answered the people roughly, and forsook the old men's counsel that they gave him; 14 And spake to them after the counsel of the young men, saying, My father made your yoke heavy, and I will add to your yoke: my father also chastised you with whips, but I will chastise you with scorpions. 15 Wherefore the king hearkened not unto the people; for the cause was from the LORD, that he might perform his saying, which the LORD spake by Ahijah the Shilonite unto Jeroboam the son of Nebat. 16 So when all Israel saw that the king hearkened not unto them, the people answered the king, saying, What portion have we in David? neither have we inheritance in the son of Jesse: to your tents, O Israel: now see to thine own house, David. So Israel departed unto their tents. 17 But as for the children of Israel which dwelt in the cities of Judah, Rehoboam reigned over them. 18 Then king Rehoboam sent Adoram, who was over the tribute; and all Israel stoned him with stones, that he died. Therefore king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem. 19 So Israel rebelled against the house of David unto this day. 20 And it came to pass, when all Israel heard that Jeroboam was come again, that they sent and called him unto the congregation, and made him king over all Israel: there was none that followed the house of David, but the tribe of Judah only. 21 And when Rehoboam was come to Jerusalem, he assembled all the house of Judah, with the tribe of Benjamin, an hundred and fourscore thousand chosen men, which were warriors, to fight against the house of Israel, to bring the kingdom again to Rehoboam the son of Solomon. 22 But the word of God came unto Shemaiah the man of God, saying, 23 Speak unto Rehoboam, the son of Solomon, king of Judah, and unto all the house of Judah and Benjamin, and to the remnant of the people, saying, 24 Thus saith the LORD, Ye shall not go up, nor fight against your brethren the children of Israel: return every man to his house; for this thing is from me. They hearkened therefore to the word of the LORD, and returned to depart, according to the word of the LORD. 25 Then Jeroboam built Shechem in mount Ephraim, and dwelt therein; and went out from thence, and built Penuel. 26 And Jeroboam said in his heart, Now shall the kingdom return to the house of David: 27 If this people go up to do sacrifice in the house of the LORD at Jerusalem, then shall the heart of this people turn again unto their lord, even unto Rehoboam king of Judah, and they shall kill me, and go again to Rehoboam king of Judah. 28 Whereupon the king took counsel, and made two calves of gold, and said unto them, It is too much for you to go up to Jerusalem: behold thy gods, O Israel, which brought thee up out of the land of Egypt. 29 And he set the one in Bethel, and the other put he in Dan. 30 And this thing became a sin: for the people went to worship before the one, even unto Dan. 31 And he made an house of high places, and made priests of the lowest of the people, which were not of the sons of Levi. 32 And Jeroboam ordained a feast in the eighth month, on the fifteenth day of the month, like unto the feast that is in Judah, and he offered upon the altar. So did he in Bethel, sacrificing unto the calves that he had made: and he placed in Bethel the priests of the high places which he had made. 33 So he offered upon the altar which he had made in Bethel the fifteenth day of the eighth month, even in the month which he had devised of his own heart; and ordained a feast unto the children of Israel: and he offered upon the altar, and burnt incense.

1 Kings 13

And, behold, there came a man of God out of Judah by the word of the LORD unto Bethel: and Jeroboam stood by the altar to burn incense. 2 And he cried against the altar in the word of the LORD, and said, O altar, altar, thus saith the LORD; Behold, a child shall be born unto the house of David, Josiah by name; and upon thee shall he offer the priests of the high places that burn incense upon thee, and men's bones shall be burnt upon thee. 3 And he gave a sign the same day, saying, This is the sign which the LORD hath spoken; Behold, the altar shall be rent, and the ashes that are upon it shall be poured out. 4 And it came to pass, when king Jeroboam heard the saying of the man of God, which had cried against the altar in Bethel, that he put forth his hand from the altar, saying, Lay hold on him. And his hand, which he put forth against him, dried up, so that he could not pull it in again to him. 5 The altar also was rent, and the ashes poured out from the altar, according to the sign which the man of God had given by the word of the LORD. 6 And the king answered and said unto the man of God, Intreat now the face of the LORD thy God, and pray for me, that my hand may be restored me again. And the man of God besought the LORD, and the king's hand was restored him again, and became as it was before. 7 And the king said unto the man of God, Come home with me, and refresh thyself, and I will give thee a reward. 8 And the man of God said unto the king, If thou wilt give me half thine house, I will not go in with thee, neither will I eat bread nor drink water in this place: 9 For so was it charged me by the word of the LORD, saying, Eat no bread, nor drink water, nor turn again by the same way that thou camest. 10 So he went another way, and returned not by the way that he came to Bethel. 11 Now there dwelt an old prophet in Bethel; and his sons came and told him all the works that the man of God had done that day in Bethel: the words which he had spoken unto the king, them they told also to their father. 12 And their father said unto them, What way went he? For his sons had seen what way the man of God went, which came from Judah. 13 And he said unto his sons, Saddle me the ass. So they saddled him the ass: and he rode thereon, 14 And went after the man of God, and found him sitting under an oak: and he said unto him, Art thou the man of God that camest from Judah? And he said, I am. 15 Then he said unto him, Come home with me, and eat bread. 16 And he said, I may not return with thee, nor go in with thee: neither will I eat bread nor drink water with thee in this place: 17 For it was said to me by the word of the LORD, Thou shalt eat no bread nor drink water there, nor turn again to go by the way that thou camest. 18 He said unto him, I am a prophet also as thou art; and an angel spake unto me by the word of the LORD, saying, Bring him back with thee into thine house, that he may eat bread and drink water. But he lied unto him. 19 So he went back with him, and did eat bread in his house, and drank water. 20 And it came to pass, as they sat at the table, that the word of the LORD came unto the prophet that brought him back: 21 And he cried unto the man of God that came from Judah, saying, Thus saith the LORD, Forasmuch as thou hast disobeyed the mouth of the LORD, and hast not kept the commandment which the LORD thy God commanded thee, 22 But camest back, and hast eaten bread and drunk water in the place, of the which the LORD did say to thee, Eat no bread, and drink no water; thy carcase shall not come unto the sepulchre of thy fathers. 23 And it came to pass, after he had eaten bread, and after he had drunk, that he saddled for him the ass, to wit, for the prophet whom he had brought back. 24 And when he was gone, a lion met him by the way, and slew him: and his carcase was cast in the way, and the ass stood by it, the lion also stood by the carcase. 25 And, behold, men passed by, and saw the carcase cast in the way, and the lion standing by the carcase: and they came and told it in the city where the old prophet dwelt. 26 And when the prophet that brought him back from the way heard thereof, he said, It is the man of God, who was disobedient unto the word of the LORD: therefore the LORD hath delivered him unto the lion, which hath torn him, and slain him, according to the word of the LORD, which he spake unto him. 27 And he spake to his sons, saying, Saddle me the ass. And they saddled him. 28 And he went and found his carcase cast in the way, and the ass and the lion standing by the carcase: the lion had not eaten the carcase, nor torn the ass. 29 And the prophet took up the carcase of the man of God, and laid it upon the ass, and brought it back: and the old prophet came to the city, to mourn and to bury him. 30 And he laid his carcase in his own grave; and they mourned over him, saying, Alas, my brother! 31 And it came to pass, after he had buried him, that he spake to his sons, saying, When I am dead, then bury me in the sepulchre wherein the man of God is buried; lay my bones beside his bones: 32 For the saying which he cried by the word of the LORD against the altar in Bethel, and against all the houses of the high places which are in the cities of Samaria, shall surely come to pass. 33 After this thing Jeroboam returned not from his evil way, but made again of the lowest of the people priests of the high places: whosoever would, he consecrated him, and he became one of the priests of the high places. 34 And this thing became sin unto the house of Jeroboam, even to cut it off, and to destroy it from off the face of the earth.

1 Kings 14

At that time Abijah the son of Jeroboam fell sick. 2 And Jeroboam said to his wife, Arise, I pray thee, and disguise thyself, that thou be not known to be the wife of Jeroboam; and get thee to Shiloh: behold, there is Ahijah the prophet, which told me that I should be king over this people. 3 And take with thee ten loaves, and cracknels, and a cruse of honey, and go to him: he shall tell thee what shall become of the child. 4 And Jeroboam's wife did so, and arose, and went to Shiloh, and came to the house of Ahijah. But Ahijah could not see; for his eyes were set by reason of his age. 5 And the LORD said unto Ahijah, Behold, the wife of Jeroboam cometh to ask a thing of thee for her son; for he is sick: thus and thus shalt thou say unto her: for it shall be, when she cometh in, that she shall feign herself to be another woman. 6 And it was so, when Ahijah heard the sound of her feet as she came in at the door, that he said, Come in, thou wife of Jeroboam; why feignest thou thyself to be another? for I am sent to thee with heavy tidings. 7 Go, tell Jeroboam, Thus saith the LORD God of Israel, Forasmuch as I exalted thee from among the people, and made thee prince over my people Israel, 8 And rent the kingdom away from the house of David, and gave it thee: and yet thou hast not been as my servant David, who kept my commandments, and who followed me with all his heart, to do that only which was right in mine eyes; 9 But hast done evil above all that were before thee: for thou hast gone and made thee other gods, and molten images, to provoke me to anger, and hast cast me behind thy back: 10 Therefore, behold, I will bring evil upon the house of Jeroboam, and will cut off from Jeroboam him that pisseth against the wall, and him that is shut up and left in Israel, and will take away the remnant of the house of Jeroboam, as a man taketh away dung, till it be all gone. 11 Him that dieth of Jeroboam in the city shall the dogs eat; and him that dieth in the field shall the fowls of the air eat: for the LORD hath spoken it. 12 Arise thou therefore, get thee to thine own house: and when thy feet enter into the city, the child shall die. 13 And all Israel shall mourn for him, and bury him: for he only of Jeroboam shall come to the grave, because in him there is found some good thing toward the LORD God of Israel in the house of Jeroboam. 14 Moreover the LORD shall raise him up a king over Israel, who shall cut off the house of Jeroboam that day: but what? even now. 15 For the LORD shall smite Israel, as a reed is shaken in the water, and he shall root up Israel out of this good land, which he gave to their fathers, and shall scatter them beyond the river, because they have made their groves, provoking the LORD to anger. 16 And he shall give Israel up because of the sins of Jeroboam, who did sin, and who made Israel to sin. 17 And Jeroboam's wife arose, and departed, and came to Tirzah: and when she came to the threshold of the door, the child died; 18 And they buried him; and all Israel mourned for him, according to the word of the LORD, which he spake by the hand of his servant Ahijah the prophet. 19 And the rest of the acts of Jeroboam, how he warred, and how he reigned, behold, they are written in the book of the chronicles of the kings of Israel. 20 And the days which Jeroboam reigned were two and twenty years: and he slept with his fathers, and Nadab his son reigned in his stead. 21 And Rehoboam the son of Solomon reigned in Judah. Rehoboam was forty and one years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD did choose out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess. 22 And Judah did evil in the sight of the LORD, and they provoked him to jealousy with their sins which they had committed, above all that their fathers had done. 23 For they also built them high places, and images, and groves, on every high hill, and under every green tree. 24 And there were also sodomites in the land: and they did according to all the abominations of the nations which the LORD cast out before the children of Israel. 25 And it came to pass in the fifth year of king Rehoboam, that Shishak king of Egypt came up against Jerusalem: 26 And he took away the treasures of the house of the LORD, and the treasures of the king's house; he even took away all: and he took away all the shields of gold which Solomon had made. 27 And king Rehoboam made in their stead brasen shields, and committed them unto the hands of the chief of the guard, which kept the door of the king's house. 28 And it was so, when the king went into the house of the LORD, that the guard bare them, and brought them back into the guard chamber. 29 Now the rest of the acts of Rehoboam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 30 And there was war between Rehoboam and Jeroboam all their days. 31 And Rehoboam slept with his fathers, and was buried with his fathers in the city of David. And his mother's name was Naamah an Ammonitess. And Abijam his son reigned in his stead.

1 Kings 15

Now in the eighteenth year of king Jeroboam the son of Nebat reigned Abijam over Judah. 2 Three years reigned he in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom. 3 And he walked in all the sins of his father, which he had done before him: and his heart was not perfect with the LORD his God, as the heart of David his father. 4 Nevertheless for David's sake did the LORD his God give him a lamp in Jerusalem, to set up his son after him, and to establish Jerusalem: 5 Because David did that which was right in the eyes of the LORD, and turned not aside from any thing that he commanded him all the days of his life, save only in the matter of Uriah the Hittite. 6 And there was war between Rehoboam and Jeroboam all the days of his life. 7 Now the rest of the acts of Abijam, and all that he did, are they not written in the book of the chronicles of the kings of Judah? And there was war between Abijam and Jeroboam. 8 And Abijam slept with his fathers; and they buried him in the city of David: and Asa his son reigned in his stead. 9 And in the twentieth year of Jeroboam king of Israel reigned Asa over Judah. 10 And forty and one years reigned he in Jerusalem. And his mother's name was Maachah, the daughter of Abishalom. 11 And Asa did that which was right in the eyes of the LORD, as did David his father. 12 And he took away the sodomites out of the land, and removed all the idols that his fathers had made. 13 And also Maachah his mother, even her he removed from being queen, because she had made an idol in a grove; and Asa destroyed her idol, and burnt it by the brook Kidron. 14 But the high places were not removed: nevertheless Asa's heart was perfect with the LORD all his days. 15 And he brought in the things which his father had dedicated, and the things which himself had dedicated, into the house of the LORD, silver, and gold, and vessels. 16 And there was war between Asa and Baasha king of Israel all their days. 17 And Baasha king of Israel went up against Judah, and built Ramah, that he might not suffer any to go out or come in to Asa king of Judah. 18 Then Asa took all the silver and the gold that were left in the treasures of the house of the LORD, and the treasures of the king's house, and delivered them into the hand of his servants: and king Asa sent them to Ben-hadad, the son of Tabrimon, the son of Hezion, king of Syria, that dwelt at Damascus, saying, 19 There is a league between me and thee, and between my father and thy father: behold, I have sent unto thee a present of silver and gold; come and break thy league with Baasha king of Israel, that he may depart from me. 20 So Ben-hadad hearkened unto king Asa, and sent the captains of the hosts which he had against the cities of Israel, and smote Ijon, and Dan, and Abel-beth-maachah, and all Cinneroth, with all the land of Naphtali. 21 And it came to pass, when Baasha heard thereof, that he left off building of Ramah, and dwelt in Tirzah. 22 Then king Asa made a proclamation throughout all Judah; none was exempted: and they took away the stones of Ramah, and the timber thereof, wherewith Baasha had builded; and king Asa built with them Geba of Benjamin, and Mizpah. 23 The rest of all the acts of Asa, and all his might, and all that he did, and the cities which he built, are they not written in the book of the chronicles of the kings of Judah? Nevertheless in the time of his old age he was diseased in his feet. 24 And Asa slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoshaphat his son reigned in his stead. 25 And Nadab the son of Jeroboam began to reign over Israel in the second year of Asa king of Judah, and reigned over Israel two years. 26 And he did evil in the sight of the LORD, and walked in the way of his father, and in his sin wherewith he made Israel to sin. 27 And Baasha the son of Ahijah, of the house of Issachar, conspired against him; and Baasha smote him at Gibbethon, which belonged to the Philistines; for Nadab and all Israel laid siege to Gibbethon. 28 Even in the third year of Asa king of Judah did Baasha slay him, and reigned in his stead. 29 And it came to pass, when he reigned, that he smote all the house of Jeroboam; he left not to Jeroboam any that breathed, until he had destroyed him, according unto the saying of the LORD, which he spake by his servant Ahijah the Shilonite: 30 Because of the sins of Jeroboam which he sinned, and which he made Israel sin, by his provocation wherewith he provoked the LORD God of Israel to anger. 31 Now the rest of the acts of Nadab, and all that he did, are they not written in the book of the chronicles of the kings of Israel? 32 And there was war between Asa and Baasha king of Israel all their days. 33 In the third year of Asa king of Judah began Baasha the son of Ahijah to reign over all Israel in Tirzah, twenty and four years. 34 And he did evil in the sight of the LORD, and walked in the way of Jeroboam, and in his sin wherewith he made Israel to sin.

1 Kings 16

Then the word of the LORD came to Jehu the son of Hanani against Baasha, saying, 2 Forasmuch as I exalted thee out of the dust, and made thee prince over my people Israel; and thou hast walked in the way of Jeroboam, and hast made my people Israel to sin, to provoke me to anger with their sins; 3 Behold, I will take away the posterity of Baasha, and the posterity of his house; and will make thy house like the house of Jeroboam the son of Nebat. 4 Him that dieth of Baasha in the city shall the dogs eat; and him that dieth of his in the fields shall the fowls of the air eat. 5 Now the rest of the acts of Baasha, and what he did, and his might, are they not written in the book of the chronicles of the kings of Israel? 6 So Baasha slept with his fathers, and was buried in Tirzah: and Elah his son reigned in his stead. 7 And also by the hand of the prophet Jehu the son of Hanani came the word of the LORD against Baasha, and against his house, even for all the evil that he did in the sight of the LORD, in provoking him to anger with the work of his hands, in being like the house of Jeroboam; and because he killed him. 8 In the twenty and sixth year of Asa king of Judah began Elah the son of Baasha to reign over Israel in Tirzah, two years. 9 And his servant Zimri, captain of half his chariots, conspired against him, as he was in Tirzah, drinking himself drunk in the house of Arza steward of his house in Tirzah. 10 And Zimri went in and smote him, and killed him, in the twenty and seventh year of Asa king of Judah, and reigned in his stead. 11 And it came to pass, when he began to reign, as soon as he sat on his throne, that he slew all the house of Baasha: he left him not one that pisseth against a wall, neither of his kinsfolks, nor of his friends. 12 Thus did Zimri destroy all the house of Baasha, according to the word of the LORD, which he spake against Baasha by Jehu the prophet, 13 For all the sins of Baasha, and the sins of Elah his son, by which they sinned, and by which they made Israel to sin, in provoking the LORD God of Israel to anger with their vanities. 14 Now the rest of the acts of Elah, and all that he did, are they not written in the book of the chronicles of the kings of Israel? 15 In the twenty and seventh year of Asa king of Judah did Zimri reign seven days in Tirzah. And the people were encamped against Gibbethon, which belonged to the Philistines. 16 And the people that were encamped heard say, Zimri hath conspired, and hath also slain the king: wherefore all Israel made Omri, the captain of the host, king over Israel that day in the camp. 17 And Omri went up from Gibbethon, and all Israel with him, and they besieged Tirzah. 18 And it came to pass, when Zimri saw that the city was taken, that he went into the palace of the king's house, and burnt the king's house over him with fire, and died, 19 For his sins which he sinned in doing evil in the sight of the LORD, in walking in the way of Jeroboam, and in his sin which he did, to make Israel to sin. 20 Now the rest of the acts of Zimri, and his treason that he wrought, are they not written in the book of the chronicles of the kings of Israel? 21 Then were the people of Israel divided into two parts: half of the people followed Tibni the son of Ginath, to make him king; and half followed Omri. 22 But the people that followed Omri prevailed against the people that followed Tibni the son of Ginath: so Tibni died, and Omri reigned. 23 In the thirty and first year of Asa king of Judah began Omri to reign over Israel, twelve years: six years reigned he in Tirzah. 24 And he bought the hill Samaria of Shemer for two talents of silver, and built on the hill, and called the name of the city which he built, after the name of Shemer, owner of the hill, Samaria. 25 But Omri wrought evil in the eyes of the LORD, and did worse than all that were before him. 26 For he walked in all the way of Jeroboam the son of Nebat, and in his sin wherewith he made Israel to sin, to provoke the LORD God of Israel to anger with their vanities. 27 Now the rest of the acts of Omri which he did, and his might that he shewed, are they not written in the book of the chronicles of the kings of Israel? 28 So Omri slept with his fathers, and was buried in Samaria: and Ahab his son reigned in his stead. 29 And in the thirty and eighth year of Asa king of Judah began Ahab the son of Omri to reign over Israel: and Ahab the son of Omri reigned over Israel in Samaria twenty and two years. 30 And Ahab the son of Omri did evil in the sight of the LORD above all that were before him. 31 And it came to pass, as if it had been a light thing for him to walk in the sins of Jeroboam the son of Nebat, that he took to wife Jezebel the daughter of Ethbaal king of the Zidonians, and went and served Baal, and worshipped him. 32 And he reared up an altar for Baal in the house of Baal, which he had built in Samaria. 33 And Ahab made a grove; and Ahab did more to provoke the LORD God of Israel to anger than all the kings of Israel that were before him. 34 In his days did Hiel the Bethelite build Jericho: he laid the foundation thereof in Abiram his firstborn, and set up the gates thereof in his youngest son Segub, according to the word of the LORD, which he spake by Joshua the son of Nun.

1 Kings 17

And Elijah the Tishbite, who was of the inhabitants of Gilead, said unto Ahab, As the LORD God of Israel liveth, before whom I stand, there shall not be dew nor rain these years, but according to my word. 2 And the word of the LORD came unto him, saying, 3 Get thee hence, and turn thee eastward, and hide thyself by the brook Cherith, that is before Jordan. 4 And it shall be, that thou shalt drink of the brook; and I have commanded the ravens to feed thee there. 5 So he went and did according unto the word of the LORD: for he went and dwelt by the brook Cherith, that is before Jordan. 6 And the ravens brought him bread and flesh in the morning, and bread and flesh in the evening; and he drank of the brook. 7 And it came to pass after a while, that the brook dried up, because there had been no rain in the land. 8 And the word of the LORD came unto him, saying, 9 Arise, get thee to Zarephath, which belongeth to Zidon, and dwell there: behold, I have commanded a widow woman there to sustain thee. 10 So he arose and went to Zarephath. And when he came to the gate of the city, behold, the widow woman was there gathering of sticks: and he called to her, and said, Fetch me, I pray thee, a little water in a vessel, that I may drink. 11 And as she was going to fetch it, he called to her, and said, Bring me, I pray thee, a morsel of bread in thine hand. 12 And she said, As the LORD thy God liveth, I have not a cake, but an handful of meal in a barrel, and a little oil in a cruse: and, behold, I am gathering two sticks, that I may go in and dress it for me and my son, that we may eat it, and die. 13 And Elijah said unto her, Fear not; go and do as thou hast said: but make me thereof a little cake first, and bring it unto me, and after make for thee and for thy son. 14 For thus saith the LORD God of Israel, The barrel of meal shall not waste, neither shall the cruse of oil fail, until the day that the LORD sendeth rain upon the earth. 15 And she went and did according to the saying of Elijah: and she, and he, and her house, did eat many days. 16 And the barrel of meal wasted not, neither did the cruse of oil fail, according to the word of the LORD, which he spake by Elijah. 17 And it came to pass after these things, that the son of the woman, the mistress of the house, fell sick; and his sickness was so sore, that there was no breath left in him. 18 And she said unto Elijah, What have I to do with thee, O thou man of God? art thou come unto me to call my sin to remembrance, and to slay my son? 19 And he said unto her, Give me thy son. And he took him out of her bosom, and carried him up into a loft, where he abode, and laid him upon his own bed. 20 And he cried unto the LORD, and said, O LORD my God, hast thou also brought evil upon the widow with whom I sojourn, by slaying her son? 21 And he stretched himself upon the child three times, and cried unto the LORD, and said, O LORD my God, I pray thee, let this child's soul come into him again. 22 And the LORD heard the voice of Elijah; and the soul of the child came into him again, and he revived. 23 And Elijah took the child, and brought him down out of the chamber into the house, and delivered him unto his mother: and Elijah said, See, thy son liveth. 24 And the woman said to Elijah, Now by this I know that thou art a man of God, and that the word of the LORD in thy mouth is truth.

1 Kings 18

And it came to pass after many days, that the word of the LORD came to Elijah in the third year, saying, Go, shew thyself unto Ahab; and I will send rain upon the earth. 2 And Elijah went to shew himself unto Ahab. And there was a sore famine in Samaria. 3 And Ahab called Obadiah, which was the governor of his house. (Now Obadiah feared the LORD greatly: 4 For it was so, when Jezebel cut off the prophets of the LORD, that Obadiah took an hundred prophets, and hid them by fifty in a cave, and fed them with bread and water.) 5 And Ahab said unto Obadiah, Go into the land, unto all fountains of water, and unto all brooks: peradventure we may find grass to save the horses and mules alive, that we lose not all the beasts. 6 So they divided the land between them to pass throughout it: Ahab went one way by himself, and Obadiah went another way by himself. 7 And as Obadiah was in the way, behold, Elijah met him: and he knew him, and fell on his face, and said, Art thou that my lord Elijah? 8 And he answered him, I am: go, tell thy lord, Behold, Elijah is here. 9 And he said, What have I sinned, that thou wouldest deliver thy servant into the hand of Ahab, to slay me? 10 As the LORD thy God liveth, there is no nation or kingdom, whither my lord hath not sent to seek thee: and when they said, He is not there; he took an oath of the kingdom and nation, that they found thee not. 11 And now thou sayest, Go, tell thy lord, Behold, Elijah is here. 12 And it shall come to pass, as soon as I am gone from thee, that the Spirit of the LORD shall carry thee whither I know not; and so when I come and tell Ahab, and he cannot find thee, he shall slay me: but I thy servant fear the LORD from my youth. 13 Was it not told my lord what I did when Jezebel slew the prophets of the LORD, how I hid an hundred men of the LORD'S prophets by fifty in a cave, and fed them with bread and water? 14 And now thou sayest, Go, tell thy lord, Behold, Elijah is here: and he shall slay me. 15 And Elijah said, As the LORD of hosts liveth, before whom I stand, I will surely shew myself unto him to day. 16 So Obadiah went to meet Ahab, and told him: and Ahab went to meet Elijah. 17 And it came to pass, when Ahab saw Elijah, that Ahab said unto him, Art thou he that troubleth Israel? 18 And he answered, I have not troubled Israel; but thou, and thy father's house, in that ye have forsaken the commandments of the LORD, and thou hast followed Baalim. 19 Now therefore send, and gather to me all Israel unto mount Carmel, and the prophets of Baal four hundred and fifty, and the prophets of the groves four hundred, which eat at Jezebel's table. 20 So Ahab sent unto all the children of Israel, and gathered the prophets together unto mount Carmel. 21 And Elijah came unto all the people, and said, How long halt ye between two opinions? if the LORD be God, follow him: but if Baal, then follow him. And the people answered him not a word. 22 Then said Elijah unto the people, I, even I only, remain a prophet of the LORD; but Baal's prophets are four hundred and fifty men. 23 Let them therefore give us two bullocks; and let them choose one bullock for themselves, and cut it in pieces, and lay it on wood, and put no fire under: and I will dress the other bullock, and lay it on wood, and put no fire under: 24 And call ye on the name of your gods, and I will call on the name of the LORD: and the God that answereth by fire, let him be God. And all the people answered and said, It is well spoken. 25 And Elijah said unto the prophets of Baal, Choose you one bullock for yourselves, and dress it first; for ye are many; and call on the name of your gods, but put no fire under. 26 And they took the bullock which was given them, and they dressed it, and called on the name of Baal from morning even until noon, saying, O Baal, hear us. But there was no voice, nor any that answered. And they leaped upon the altar which was made. 27 And it came to pass at noon, that Elijah mocked them, and said, Cry aloud: for he is a god; either he is talking, or he is pursuing, or he is in a journey, or peradventure he sleepeth, and must be awaked. 28 And they cried aloud, and cut themselves after their manner with knives and lancets, till the blood gushed out upon them. 29 And it came to pass, when midday was past, and they prophesied until the time of the offering of the evening sacrifice, that there was neither voice, nor any to answer, nor any that regarded. 30 And Elijah said unto all the people, Come near unto me. And all the people came near unto him. And he repaired the altar of the LORD that was broken down. 31 And Elijah took twelve stones, according to the number of the tribes of the sons of Jacob, unto whom the word of the LORD came, saying, Israel shall be thy name: 32 And with the stones he built an altar in the name of the LORD: and he made a trench about the altar, as great as would contain two measures of seed. 33 And he put the wood in order, and cut the bullock in pieces, and laid him on the wood, and said, Fill four barrels with water, and pour it on the burnt sacrifice, and on the wood. 34 And he said, Do it the second time. And they did it the second time. And he said, Do it the third time. And they did it the third time. 35 And the water ran round about the altar; and he filled the trench also with water. 36 And it came to pass at the time of the offering of the evening sacrifice, that Elijah the prophet came near, and said, LORD God of Abraham, Isaac, and of Israel, let it be known this day that thou art God in Israel, and that I am thy servant, and that I have done all these things at thy word. 37 Hear me, O LORD, hear me, that this people may know that thou art the LORD God, and that thou hast turned their heart back again. 38 Then the fire of the LORD fell, and consumed the burnt sacrifice, and the wood, and the stones, and the dust, and licked up the water that was in the trench. 39 And when all the people saw it, they fell on their faces: and they said, The LORD, he is the God; the LORD, he is the God. 40 And Elijah said unto them, Take the prophets of Baal; let not one of them escape. And they took them: and Elijah brought them down to the brook Kishon, and slew them there. 41 And Elijah said unto Ahab, Get thee up, eat and drink; for there is a sound of abundance of rain. 42 So Ahab went up to eat and to drink. And Elijah went up to the top of Carmel; and he cast himself down upon the earth, and put his face between his knees, 43 And said to his servant, Go up now, look toward the sea. And he went up, and looked, and said, There is nothing. And he said, Go again seven times. 44 And it came to pass at the seventh time, that he said, Behold, there ariseth a little cloud out of the sea, like a man's hand. And he said, Go up, say unto Ahab, Prepare thy chariot, and get thee down, that the rain stop thee not. 45 And it came to pass in the mean while, that the heaven was black with clouds and wind, and there was a great rain. And Ahab rode, and went to Jezreel. 46 And the hand of the LORD was on Elijah; and he girded up his loins, and ran before Ahab to the entrance of Jezreel.

1 Kings 19

And Ahab told Jezebel all that Elijah had done, and withal how he had slain all the prophets with the sword. 2 Then Jezebel sent a messenger unto Elijah, saying, So let the gods do to me, and more also, if I make not thy life as the life of one of them by to morrow about this time. 3 And when he saw that, he arose, and went for his life, and came to Beer-sheba, which belongeth to Judah, and left his servant there. 4 But he himself went a day's journey into the wilderness, and came and sat down under a juniper tree: and he requested for himself that he might die; and said, It is enough; now, O LORD, take away my life; for I am not better than my fathers. 5 And as he lay and slept under a juniper tree, behold, then an angel touched him, and said unto him, Arise and eat. 6 And he looked, and, behold, there was a cake baken on the coals, and a cruse of water at his head. And he did eat and drink, and laid him down again. 7 And the angel of the LORD came again the second time, and touched him, and said, Arise and eat; because the journey is too great for thee. 8 And he arose, and did eat and drink, and went in the strength of that meat forty days and forty nights unto Horeb the mount of God. 9 And he came thither unto a cave, and lodged there; and, behold, the word of the LORD came to him, and he said unto him, What doest thou here, Elijah? 10 And he said, I have been very jealous for the LORD God of hosts: for the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away. 11 And he said, Go forth, and stand upon the mount before the LORD. And, behold, the LORD passed by, and a great and strong wind rent the mountains, and brake in pieces the rocks before the LORD; but the LORD was not in the wind: and after the wind an earthquake; but the LORD was not in the earthquake: 12 And after the earthquake a fire; but the LORD was not in the fire: and after the fire a still small voice. 13 And it was so, when Elijah heard it, that he wrapped his face in his mantle, and went out, and stood in the entering in of the cave. And, behold, there came a voice unto him, and said, What doest thou here, Elijah? 14 And he said, I have been very jealous for the LORD God of hosts: because the children of Israel have forsaken thy covenant, thrown down thine altars, and slain thy prophets with the sword; and I, even I only, am left; and they seek my life, to take it away. 15 And the LORD said unto him, Go, return on thy way to the wilderness of Damascus: and when thou comest, anoint Hazael to be king over Syria: 16 And Jehu the son of Nimshi shalt thou anoint to be king over Israel: and Elisha the son of Shaphat of Abel-meholah shalt thou anoint to be prophet in thy room. 17 And it shall come to pass, that him that escapeth the sword of Hazael shall Jehu slay: and him that escapeth from the sword of Jehu shall Elisha slay. 18 Yet I have left me seven thousand in Israel, all the knees which have not bowed unto Baal, and every mouth which hath not kissed him. 19 So he departed thence, and found Elisha the son of Shaphat, who was plowing with twelve yoke of oxen before him, and he with the twelfth: and Elijah passed by him, and cast his mantle upon him. 20 And he left the oxen, and ran after Elijah, and said, Let me, I pray thee, kiss my father and my mother, and then I will follow thee. And he said unto him, Go back again: for what have I done to thee? 21 And he returned back from him, and took a yoke of oxen, and slew them, and boiled their flesh with the instruments of the oxen, and gave unto the people, and they did eat. Then he arose, and went after Elijah, and ministered unto him.

1 Kings 20

And Ben-hadad the king of Syria gathered all his host together: and there were thirty and two kings with him, and horses, and chariots: and he went up and besieged Samaria, and warred against it. 2 And he sent messengers to Ahab king of Israel into the city, and said unto him, Thus saith Ben-hadad, 3 Thy silver and thy gold is mine; thy wives also and thy children, even the goodliest, are mine. 4 And the king of Israel answered and said, My lord, O king, according to thy saying, I am thine, and all that I have. 5 And the messengers came again, and said, Thus speaketh Ben-hadad, saying, Although I have sent unto thee, saying, Thou shalt deliver me thy silver, and thy gold, and thy wives, and thy children; 6 Yet I will send my servants unto thee to morrow about this time, and they shall search thine house, and the houses of thy servants; and it shall be, that whatsoever is pleasant in thine eyes, they shall put it in their hand, and take it away. 7 Then the king of Israel called all the elders of the land, and said, Mark, I pray you, and see how this man seeketh mischief: for he sent unto me for my wives, and for my children, and for my silver, and for my gold; and I denied him not. 8 And all the elders and all the people said unto him, Hearken not unto him, nor consent. 9 Wherefore he said unto the messengers of Ben-hadad, Tell my lord the king, All that thou didst send for to thy servant at the first I will do: but this thing I may not do. And the messengers departed, and brought him word again. 10 And Ben-hadad sent unto him, and said, The gods do so unto me, and more also, if the dust of Samaria shall suffice for handfuls for all the people that follow me. 11 And the king of Israel answered and said, Tell him, Let not him that girdeth on his harness boast himself as he that putteth it off. 12 And it came to pass, when Ben-hadad heard this message, as he was drinking, he and the kings in the pavilions,that he said unto his servants, Set yourselves in array. And they set themselves in array against the city. 13 And, behold, there came a prophet unto Ahab king of Israel, saying, Thus saith the LORD, Hast thou seen all this great multitude? behold, I will deliver it into thine hand this day; and thou shalt know that I am the LORD. 14 And Ahab said, By whom? And he said, Thus saith the LORD, Even by the young men of the princes of the provinces. Then he said, Who shall order the battle? And he answered, Thou. 15 Then he numbered the young men of the princes of the provinces, and they were two hundred and thirty two: and after them he numbered all the people, even all the children of Israel, being seven thousand. 16 And they went out at noon. But Ben-hadad was drinking himself drunk in the pavilions, he and the kings, the thirty and two kings that helped him. 17 And the young men of the princes of the provinces went out first; and Ben-hadad sent out, and they told him, saying, There are men come out of Samaria. 18 And he said, Whether they be come out for peace, take them alive; or whether they be come out for war, take them alive. 19 So these young men of the princes of the provinces came out of the city, and the army which followed them. 20 And they slew every one his man: and the Syrians fled; and Israel pursued them: and Ben-hadad the king of Syria escaped on an horse with the horsemen. 21 And the king of Israel went out, and smote the horses and chariots, and slew the Syrians with a great slaughter. 22 And the prophet came to the king of Israel, and said unto him, Go, strengthen thyself, and mark, and see what thou doest: for at the return of the year the king of Syria will come up against thee. 23 And the servants of the king of Syria said unto him, Their gods are gods of the hills; therefore they were stronger than we; but let us fight against them in the plain, and surely we shall be stronger than they. 24 And do this thing, Take the kings away, every man out of his place, and put captains in their rooms: 25 And number thee an army, like the army that thou hast lost, horse for horse, and chariot for chariot: and we will fight against them in the plain, and surely we shall be stronger than they. And he hearkened unto their voice, and did so. 26 And it came to pass at the return of the year, that Ben-hadad numbered the Syrians, and went up to Aphek, to fight against Israel. 27 And the children of Israel were numbered, and were all present, and went against them: and the children of Israel pitched before them like two little flocks of kids; but the Syrians filled the country. 28 And there came a man of God, and spake unto the king of Israel, and said, Thus saith the LORD, Because the Syrians have said, The LORD is God of the hills, but he is not God of the valleys, therefore will I deliver all this great multitude into thine hand, and ye shall know that I am the LORD. 29 And they pitched one over against the other seven days. And so it was, that in the seventh day the battle was joined: and the children of Israel slew of the Syrians an hundred thousand footmen in one day. 30 But the rest fled to Aphek, into the city; and there a wall fell upon twenty and seven thousand of the men that were left. And Ben-hadad fled, and came into the city, into an inner chamber. 31 And his servants said unto him, Behold now, we have heard that the kings of the house of Israel are merciful kings: let us, I pray thee, put sackcloth on our loins, and ropes upon our heads, and go out to the king of Israel: peradventure he will save thy life. 32 So they girded sackcloth on their loins, and put ropes on their heads, and came to the king of Israel, and said, Thy servant Ben-hadad saith, I pray thee, let me live. And he said, Is he yet alive? he is my brother. 33 Now the men did diligently observe whether any thing would come from him, and did hastily catch it: and they said, Thy brother Ben-hadad. Then he said, Go ye, bring him. Then Ben-hadad came forth to him; and he caused him to come up into the chariot. 34 And Ben-hadad said unto him, The cities, which my father took from thy father, I will restore; and thou shalt make streets for thee in Damascus, as my father made in Samaria. Then said Ahab, I will send thee away with this covenant. So he made a covenant with him, and sent him away. 35 And a certain man of the sons of the prophets said unto his neighbour in the word of the LORD, Smite me, I pray thee. And the man refused to smite him. 36 Then said he unto him, Because thou hast not obeyed the voice of the LORD, behold, as soon as thou art departed from me, a lion shall slay thee. And as soon as he was departed from him, a lion found him, and slew him. 37 Then he found another man, and said, Smite me, I pray thee. And the man smote him, so that in smiting he wounded him. 38 So the prophet departed, and waited for the king by the way, and disguised himself with ashes upon his face. 39 And as the king passed by, he cried unto the king: and he said, Thy servant went out into the midst of the battle; and, behold, a man turned aside, and brought a man unto me, and said, Keep this man: if by any means he be missing, then shall thy life be for his life, or else thou shalt pay a talent of silver. 40 And as thy servant was busy here and there, he was gone. And the king of Israel said unto him, So shall thy judgment be; thyself hast decided it. 41 And he hasted, and took the ashes away from his face; and the king of Israel discerned him that he was of the prophets. 42 And he said unto him, Thus saith the LORD, Because thou hast let go out of thy hand a man whom I appointed to utter destruction, therefore thy life shall go for his life, and thy people for his people. 43 And the king of Israel went to his house heavy and displeased, and came to Samaria.

1 Kings 21

And it came to pass after these things, that Naboth the Jezreelite had a vineyard, which was in Jezreel, hard by the palace of Ahab king of Samaria. 2 And Ahab spake unto Naboth, saying, Give me thy vineyard, that I may have it for a garden of herbs, because it is near unto my house: and I will give thee for it a better vineyard than it; or, if it seem good to thee, I will give thee the worth of it in money. 3 And Naboth said to Ahab, The LORD forbid it me, that I should give the inheritance of my fathers unto thee. 4 And Ahab came into his house heavy and displeased because of the word which Naboth the Jezreelite had spoken to him: for he had said, I will not give thee the inheritance of my fathers. And he laid him down upon his bed, and turned away his face, and would eat no bread. 5 But Jezebel his wife came to him, and said unto him, Why is thy spirit so sad, that thou eatest no bread? 6 And he said unto her, Because I spake unto Naboth the Jezreelite, and said unto him, Give me thy vineyard for money; or else, if it please thee, I will give thee another vineyard for it: and he answered, I will not give thee my vineyard. 7 And Jezebel his wife said unto him, Dost thou now govern the kingdom of Israel? arise, and eat bread, and let thine heart be merry: I will give thee the vineyard of Naboth the Jezreelite. 8 So she wrote letters in Ahab's name, and sealed them with his seal, and sent the letters unto the elders and to the nobles that were in his city, dwelling with Naboth. 9 And she wrote in the letters, saying, Proclaim a fast, and set Naboth on high among the people: 10 And set two men, sons of Belial, before him, to bear witness against him, saying, Thou didst blaspheme God and the king. And then carry him out, and stone him, that he may die. 11 And the men of his city, even the elders and the nobles who were the inhabitants in his city, did as Jezebel had sent unto them, and as it was written in the letters which she had sent unto them. 12 They proclaimed a fast, and set Naboth on high among the people. 13 And there came in two men, children of Belial, and sat before him: and the men of Belial witnessed against him, even against Naboth, in the presence of the people, saying, Naboth did blaspheme God and the king. Then they carried him forth out of the city, and stoned him with stones, that he died. 14 Then they sent to Jezebel, saying, Naboth is stoned, and is dead. 15 And it came to pass, when Jezebel heard that Naboth was stoned, and was dead, that Jezebel said to Ahab, Arise, take possession of the vineyard of Naboth the Jezreelite, which he refused to give thee for money: for Naboth is not alive, but dead. 16 And it came to pass, when Ahab heard that Naboth was dead, that Ahab rose up to go down to the vineyard of Naboth the Jezreelite, to take possession of it. 17 And the word of the LORD came to Elijah the Tishbite, saying, 18 Arise, go down to meet Ahab king of Israel, which is in Samaria: behold, he is in the vineyard of Naboth, whither he is gone down to possess it. 19 And thou shalt speak unto him, saying, Thus saith the LORD, Hast thou killed, and also taken possession? And thou shalt speak unto him, saying, Thus saith the LORD, In the place where dogs licked the blood of Naboth shall dogs lick thy blood, even thine. 20 And Ahab said to Elijah, Hast thou found me, O mine enemy? And he answered, I have found thee: because thou hast sold thyself to work evil in the sight of the LORD. 21 Behold, I will bring evil upon thee, and will take away thy posterity, and will cut off from Ahab him that pisseth against the wall, and him that is shut up and left in Israel, 22 And will make thine house like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah, for the provocation wherewith thou hast provoked me to anger, and made Israel to sin. 23 And of Jezebel also spake the LORD, saying, The dogs shall eat Jezebel by the wall of Jezreel. 24 Him that dieth of Ahab in the city the dogs shall eat; and him that dieth in the field shall the fowls of the air eat. 25 But there was none like unto Ahab, which did sell himself to work wickedness in the sight of the LORD, whom Jezebel his wife stirred up. 26 And he did very abominably in following idols, according to all things as did the Amorites, whom the LORD cast out before the children of Israel. 27 And it came to pass, when Ahab heard those words, that he rent his clothes, and put sackcloth upon his flesh, and fasted, and lay in sackcloth, and went softly. 28 And the word of the LORD came to Elijah the Tishbite, saying, 29 Seest thou how Ahab humbleth himself before me? because he humbleth himself before me, I will not bring the evil in his days: but in his son's days will I bring the evil upon his house.

1 Kings 22

And they continued three years without war between Syria and Israel. 2 And it came to pass in the third year, that Jehoshaphat the king of Judah came down to the king of Israel. 3 And the king of Israel said unto his servants, Know ye that Ramoth in Gilead is ours, and we be still, and take it not out of the hand of the king of Syria? 4 And he said unto Jehoshaphat, Wilt thou go with me to battle to Ramoth-gilead? And Jehoshaphat said to the king of Israel, I am as thou art, my people as thy people, my horses as thy horses. 5 And Jehoshaphat said unto the king of Israel, Enquire, I pray thee, at the word of the LORD to day. 6 Then the king of Israel gathered the prophets together, about four hundred men, and said unto them, Shall I go against Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for the Lord shall deliver it into the hand of the king. 7 And Jehoshaphat said, Is there not here a prophet of the LORD besides, that we might enquire of him? 8 And the king of Israel said unto Jehoshaphat, There is yet one man, Micaiah the son of Imlah, by whom we may enquire of the LORD: but I hate him; for he doth not prophesy good concerning me, but evil. And Jehoshaphat said, Let not the king say so. 9 Then the king of Israel called an officer, and said, Hasten hither Micaiah the son of Imlah. 10 And the king of Israel and Jehoshaphat the king of Judah sat each on his throne, having put on their robes, in a void place in the entrance of the gate of Samaria; and all the prophets prophesied before them. 11 And Zedekiah the son of Chenaanah made him horns of iron: and he said, Thus saith the LORD, With these shalt thou push the Syrians, until thou have consumed them. 12 And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper: for the LORD shall deliver it into the king's hand. 13 And the messenger that was gone to call Micaiah spake unto him, saying, Behold now, the words of the prophets declare good unto the king with one mouth: let thy word, I pray thee, be like the word of one of them, and speak that which is good. 14 And Micaiah said, As the LORD liveth, what the LORD saith unto me, that will I speak. 15 So he came to the king. And the king said unto him, Micaiah, shall we go against Ramoth-gilead to battle, or shall we forbear? And he answered him, Go, and prosper: for the LORD shall deliver it into the hand of the king. 16 And the king said unto him, How many times shall I adjure thee that thou tell me nothing but that which is true in the name of the LORD? 17 And he said, I saw all Israel scattered upon the hills, as sheep that have not a shepherd: and the LORD said, These have no master: let them return every man to his house in peace. 18 And the king of Israel said unto Jehoshaphat, Did I not tell thee that he would prophesy no good concerning me, but evil? 19 And he said, Hear thou therefore the word of the LORD: I saw the LORD sitting on his throne, and all the host of heaven standing by him on his right hand and on his left. 20 And the LORD said, Who shall persuade Ahab, that he may go up and fall at Ramoth-gilead? And one said on this manner, and another said on that manner. 21 And there came forth a spirit, and stood before the LORD, and said, I will persuade him. 22 And the LORD said unto him, Wherewith? And he said, I will go forth, and I will be a lying spirit in the mouth of all his prophets. And he said, Thou shalt persuade him, and prevail also: go forth, and do so. 23 Now therefore, behold, the LORD hath put a lying spirit in the mouth of all these thy prophets, and the LORD hath spoken evil concerning thee. 24 But Zedekiah the son of Chenaanah went near, and smote Micaiah on the cheek, and said, Which way went the Spirit of the LORD from me to speak unto thee? 25 And Micaiah said, Behold, thou shalt see in that day, when thou shalt go into an inner chamber to hide thyself. 26 And the king of Israel said, Take Micaiah, and carry him back unto Amon the governor of the city, and to Joash the king's son; 27 And say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I come in peace. 28 And Micaiah said, If thou return at all in peace, the LORD hath not spoken by me. And he said, Hearken, O people, every one of you. 29 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead. 30 And the king of Israel said unto Jehoshaphat, I will disguise myself, and enter into the battle; but put thou on thy robes. And the king of Israel disguised himself, and went into the battle. 31 But the king of Syria commanded his thirty and two captains that had rule over his chariots, saying, Fight neither with small nor great, save only with the king of Israel. 32 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, Surely it is the king of Israel. And they turned aside to fight against him: and Jehoshaphat cried out. 33 And it came to pass, when the captains of the chariots perceived that it was not the king of Israel, that they turned back from pursuing him. 34 And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: wherefore he said unto the driver of his chariot, Turn thine hand, and carry me out of the host; for I am wounded. 35 And the battle increased that day: and the king was stayed up in his chariot against the Syrians, and died at even: and the blood ran out of the wound into the midst of the chariot. 36 And there went a proclamation throughout the host about the going down of the sun, saying, Every man to his city, and every man to his own country. 37 So the king died, and was brought to Samaria; and they buried the king in Samaria. 38 And one washed the chariot in the pool of Samaria; and the dogs licked up his blood; and they washed his armour; according unto the word of the LORD which he spake. 39 Now the rest of the acts of Ahab, and all that he did, and the ivory house which he made, and all the cities that he built, are they not written in the book of the chronicles of the kings of Israel? 40 So Ahab slept with his fathers; and Ahaziah his son reigned in his stead. 41 And Jehoshaphat the son of Asa began to reign over Judah in the fourth year of Ahab king of Israel. 42 Jehoshaphat was thirty and five years old when he began to reign; and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi. 43 And he walked in all the ways of Asa his father; he turned not aside from it, doing that which was right in the eyes of the LORD: nevertheless the high places were not taken away; for the people offered and burnt incense yet in the high places. 44 And Jehoshaphat made peace with the king of Israel. 45 Now the rest of the acts of Jehoshaphat, and his might that he shewed, and how he warred, are they not written in the book of the chronicles of the kings of Judah? 46 And the remnant of the sodomites, which remained in the days of his father Asa, he took out of the land. 47 There was then no king in Edom: a deputy was king. 48 Jehoshaphat made ships of Tharshish to go to Ophir for gold: but they went not; for the ships were broken at Ezion-geber. 49 Then said Ahaziah the son of Ahab unto Jehoshaphat, Let my servants go with thy servants in the ships. But Jehoshaphat would not. 50 And Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David his father: and Jehoram his son reigned in his stead. 51 Ahaziah the son of Ahab began to reign over Israel in Samaria the seventeenth year of Jehoshaphat king of Judah, and reigned two years over Israel. 52 And he did evil in the sight of the LORD, and walked in the way of his father, and in the way of his mother, and in the way of Jeroboam the son of Nebat, who made Israel to sin: 53 For he served Baal, and worshipped him, and provoked to anger the LORD God of Israel, according to all that his father had done.

List of Books

THE SECOND BOOK OF THE

2nd KINGS

COMMONLY CALLED

THE FOURTH BOOK OF THE KINGS

2 Kings 1

Then Moab rebelled against Israel after the death of Ahab. 2 And Ahaziah fell down through a lattice in his upper chamber that was in Samaria, and was sick: and he sent messengers, and said unto them, Go, enquire of Baal-zebub the god of Ekron whether I shall recover of this disease. 3 But the angel of the LORD said to Elijah the Tishbite, Arise, go up to meet the messengers of the king of Samaria, and say unto them, Is it not because there is not a God in Israel, that ye go to enquire of Baal-zebub the god of Ekron? 4 Now therefore thus saith the LORD, Thou shalt not come down from that bed on which thou art gone up, but shalt surely die. And Elijah departed. 5 And when the messengers turned back unto him, he said unto them, Why are ye now turned back? 6 And they said unto him, There came a man up to meet us, and said unto us, Go, turn again unto the king that sent you, and say unto him, Thus saith the LORD, Is it not because there is not a God in Israel, that thou sendest to enquire of Baal-zebub the god of Ekron? therefore thou shalt not come down from that bed on which thou art gone up, but shalt surely die. 7 And he said unto them, What manner of man was he which came up to meet you, and told you these words? 8 And they answered him, He was an hairy man, and girt with a girdle of leather about his loins. And he said, It is Elijah the Tishbite. 9 Then the king sent unto him a captain of fifty with his fifty. And he went up to him: and, behold, he sat on the top of an hill. And he spake unto him, Thou man of God, the king hath said, Come down. 10 And Elijah answered and said to the captain of fifty, If I be a man of God, then let fire come down from heaven, and consume thee and thy fifty. And there came down fire from heaven, and consumed him and his fifty. 11 Again also he sent unto him another captain of fifty with his fifty. And he answered and said unto him, O man of God, thus hath the king said, Come down quickly. 12 And Elijah answered and said unto them, If I be a man of God, let fire come down from heaven, and consume thee and thy fifty. And the fire of God came down from heaven, and consumed him and his fifty. 13 And he sent again a captain of the third fifty with his fifty. And the third captain of fifty went up, and came and fell on his knees before Elijah, and besought him, and said unto him, O man of God, I pray thee, let my life, and the life of these fifty thy servants, be precious in thy sight. 14 Behold, there came fire down from heaven, and burnt up the two captains of the former fifties with their fifties: therefore let my life now be precious in thy sight. 15 And the angel of the LORD said unto Elijah, Go down with him: be not afraid of him. And he arose, and went down with him unto the king. 16 And he said unto him, Thus saith the LORD, Forasmuch as thou hast sent messengers to enquire of Baal-zebub the god of Ekron, is it not because there is no God in Israel to enquire of his word? therefore thou shalt not come down off that bed on which thou art gone up, but shalt surely die. 17 So he died according to the word of the LORD which Elijah had spoken. And Jehoram reigned in his stead in the second year of Jehoram the son of Jehoshaphat king of Judah; because he had no son. 18 Now the rest of the acts of Ahaziah which he did, are they not written in the book of the chronicles of the kings of Israel?

2 Kings 2

And it came to pass, when the LORD would take up Elijah into heaven by a whirlwind, that Elijah went with Elisha from Gilgal. 2 And Elijah said unto Elisha, Tarry here, I pray thee; for the LORD hath sent me to Bethel. And Elisha said unto him, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they went down to Bethel. 3 And the sons of the prophets that were at Bethel came forth to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he said, Yea, I know it; hold ye your peace. 4 And Elijah said unto him, Elisha, tarry here, I pray thee; for the LORD hath sent me to Jericho. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. So they came to Jericho. 5 And the sons of the prophets that were at Jericho came to Elisha, and said unto him, Knowest thou that the LORD will take away thy master from thy head to day? And he answered, Yea, I know it; hold ye your peace. 6 And Elijah said unto him, Tarry, I pray thee, here; for the LORD hath sent me to Jordan. And he said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And they two went on. 7 And fifty men of the sons of the prophets went, and stood to view afar off: and they two stood by Jordan. 8 And Elijah took his mantle, and wrapped it together, and smote the waters, and they were divided hither and thither, so that they two went over on dry ground. 9 And it came to pass, when they were gone over, that Elijah said unto Elisha, Ask what I shall do for thee, before I be taken away from thee. And Elisha said, I pray thee, let a double portion of thy spirit be upon me. 10 And he said, Thou hast asked a hard thing: nevertheless, if thou see me when I am taken from thee, it shall be so unto thee; but if not, it shall not be so. 11 And it came to pass, as they still went on, and talked, that, behold, there appeared a chariot of fire, and horses of fire, and parted them both asunder; and Elijah went up by a whirlwind into heaven. 12 And Elisha saw it, and he cried, My father, my father, the chariot of Israel, and the horsemen thereof. And he saw him no more: and he took hold of his own clothes, and rent them in two pieces. 13 He took up also the mantle of Elijah that fell from him, and went back, and stood by the bank of Jordan; 14 And he took the mantle of Elijah that fell from him, and smote the waters, and said, Where is the LORD God of Elijah? and when he also had smitten the waters, they parted hither and thither: and Elisha went over. 15 And when the sons of the prophets which were to view at Jericho saw him, they said, The spirit of Elijah doth rest on Elisha. And they came to meet him, and bowed themselves to the ground before him. 16 And they said unto him, Behold now, there be with thy servants fifty strong men; let them go, we pray thee, and seek thy master: lest peradventure the Spirit of the LORD hath taken him up, and cast him upon some mountain, or into some valley. And he said, Ye shall not send. 17 And when they urged him till he was ashamed, he said, Send. They sent therefore fifty men; and they sought three days, but found him not. 18 And when they came again to him, (for he tarried at Jericho,) he said unto them, Did I not say unto you, Go not? 19 And the men of the city said unto Elisha, Behold, I pray thee, the situation of this city is pleasant, as my lord seeth: but the water is naught, and the ground barren. 20 And he said, Bring me a new cruse, and put salt therein. And they bring it to him. 21 And he went forth unto the spring of the waters, and cast the salt in there, and said, Thus saith the LORD, I have healed these waters; there shall not be from thence any more death or barren land. 22 So the waters were healed unto this day, according to the saying of Elisha which he spake. 23 And he went up from thence unto Bethel: and as he was going up by the way, there came forth little children out of the city, and mocked him, and said unto him, Go up, thou bald head; go up, thou bald head. 24 And he turned back, and looked on them, and cursed them in the name of the LORD. And there came forth two she bears out of the wood, and tare forty and two children of them. 25 And he went from thence to mount Carmel, and from thence he returned to Samaria.

2 Kings 3

Now Jehoram the son of Ahab began to reign over Israel in Samaria the eighteenth year of Jehoshaphat king of Judah, and reigned twelve years. 2 And he wrought evil in the sight of the LORD; but not like his father, and like his mother: for he put away the image of Baal that his father had made. 3 Nevertheless he cleaved unto the sins of Jeroboam the son of Nebat, which made Israel to sin; he departed not therefrom. 4 And Mesha king of Moab was a sheepmaster, and rendered unto the king of Israel an hundred thousand lambs, and an hundred thousand rams, with the wool. 5 But it came to pass, when Ahab was dead, that the king of Moab rebelled against the king of Israel. 6 And king Jehoram went out of Samaria the same time, and numbered all Israel. 7 And he went and sent to Jehoshaphat the king of Judah, saying, The king of Moab hath rebelled against me: wilt thou go with me against Moab to battle? And he said, I will go up: I am as thou art, my people as thy people, and my horses as thy horses. 8 And he said, Which way shall we go up? And he answered, The way through the wilderness of Edom. 9 So the king of Israel went, and the king of Judah, and the king of Edom: and they fetched a compass of seven days' journey: and there was no water for the host, and for the cattle that followed them. 10 And the king of Israel said, Alas! that the LORD hath called these three kings together, to deliver them into the hand of Moab! 11 But Jehoshaphat said, Is there not here a prophet of the LORD, that we may enquire of the LORD by him? And one of the king of Israel's servants answered and said, Here is Elisha the son of Shaphat, which poured water on the hands of Elijah. 12 And Jehoshaphat said, The word of the LORD is with him. So the king of Israel and Jehoshaphat and the king of Edom went down to him. 13 And Elisha said unto the king of Israel, What have I to do with thee? get thee to the prophets of thy father, and to the prophets of thy mother. And the king of Israel said unto him, Nay: for the LORD hath called these three kings together, to deliver them into the hand of Moab. 14 And Elisha said, As the LORD of hosts liveth, before whom I stand, surely, were it not that I regard the presence of Jehoshaphat the king of Judah, I would not look toward thee, nor see thee. 15 But now bring me a minstrel. And it came to pass, when the minstrel played, that the hand of the LORD came upon him. 16 And he said, Thus saith the LORD, Make this valley full of ditches. 17 For thus saith the LORD, Ye shall not see wind, neither shall ye see rain; yet that valley shall be filled with water, that ye may drink, both ye, and your cattle, and your beasts. 18 And this is but a light thing in the sight of the LORD: he will deliver the Moabites also into your hand. 19 And ye shall smite every fenced city, and every choice city, and shall fell every good tree, and stop all wells of water, and mar every good piece of land with stones. 20 And it came to pass in the morning, when the meat offering was offered, that, behold, there came water by the way of Edom, and the country was filled with water. 21 And when all the Moabites heard that the kings were come up to fight against them, they gathered all that were able to put on armour, and upward, and stood in the border. 22 And they rose up early in the morning, and the sun shone upon the water, and the Moabites saw the water on the other side as red as blood: 23 And they said, This is blood: the kings are surely slain, and they have smitten one another: now therefore, Moab, to the spoil. 24 And when they came to the camp of Israel, the Israelites rose up and smote the Moabites, so that they fled before them: but they went forward smiting the Moabites, even in their country. 25 And they beat down the cities, and on every good piece of land cast every man his stone, and filled it; and they stopped all the wells of water, and felled all the good trees: only in Kir-haraseth left they the stones thereof; howbeit the slingers went about it, and smote it. 26 And when the king of Moab saw that the battle was too sore for him, he took with him seven hundred men that drew swords, to break through even unto the king of Edom: but they could not. 27 Then he took his eldest son that should have reigned in his stead, and offered him for a burnt offering upon the wall. And there was great indignation against Israel: and they departed from him, and returned to their own land.

2 Kings 4

Now there cried a certain woman of the wives of the sons of the prophets unto Elisha, saying, Thy servant my husband is dead; and thou knowest that thy servant did fear the LORD: and the creditor is come to take unto him my two sons to be bondmen. 2 And Elisha said unto her, What shall I do for thee? tell me, what hast thou in the house? And she said, Thine handmaid hath not any thing in the house, save a pot of oil. 3 Then he said, Go, borrow thee vessels abroad of all thy neighbours, even empty vessels; borrow not a few. 4 And when thou art come in, thou shalt shut the door upon thee and upon thy sons, and shalt pour out into all those vessels, and thou shalt set aside that which is full. 5 So she went from him, and shut the door upon her and upon her sons, who brought the vessels to her; and she poured out. 6 And it came to pass, when the vessels were full, that she said unto her son, Bring me yet a vessel. And he said unto her, There is not a vessel more. And the oil stayed. 7 Then she came and told the man of God. And he said, Go, sell the oil, and pay thy debt, and live thou and thy children of the rest. 8 And it fell on a day, that Elisha passed to Shunem, where was a great woman; and she constrained him to eat bread. And so it was, that as oft as he passed by, he turned in thither to eat bread. 9 And she said unto her husband, Behold now, I perceive that this is an holy man of God, which passeth by us continually. 10 Let us make a little chamber, I pray thee, on the wall; and let us set for him there a bed, and a table, and a stool, and a candlestick: and it shall be, when he cometh to us, that he shall turn in thither. 11 And it fell on a day, that he came thither, and he turned into the chamber, and lay there. 12 And he said to Gehazi his servant, Call this Shunammite. And when he had called her, she stood before him. 13 And he said unto him, Say now unto her, Behold, thou hast been careful for us with all this care; what is to be done for thee? wouldest thou be spoken for to the king, or to the captain of the host? And she answered, I dwell among mine own people. 14 And he said, What then is to be done for her? And Gehazi answered, Verily she hath no child, and her husband is old. 15 And he said, Call her. And when he had called her, she stood in the door. 16 And he said, About this season, according to the time of life, thou shalt embrace a son. And she said, Nay, my lord, thou man of God, do not lie unto thine handmaid. 17 And the woman conceived, and bare a son at that season that Elisha had said unto her, according to the time of life. 18 And when the child was grown, it fell on a day, that he went out to his father to the reapers. 19 And he said unto his father, My head, my head. And he said to a lad, Carry him to his mother. 20 And when he had taken him, and brought him to his mother, he sat on her knees till noon, and then died. 21 And she went up, and laid him on the bed of the man of God, and shut the door upon him, and went out. 22 And she called unto her husband, and said, Send me, I pray thee, one of the young men, and one of the asses, that I may run to the man of God, and come again. 23 And he said, Wherefore wilt thou go to him to day? it is neither new moon, nor sabbath. And she said, It shall be well. 24 Then she saddled an ass, and said to her servant, Drive, and go forward; slack not thy riding for me, except I bid thee. 25 So she went and came unto the man of God to mount Carmel. And it came to pass, when the man of God saw her afar off, that he said to Gehazi his servant, Behold, yonder is that Shunammite: 26 Run now, I pray thee, to meet her, and say unto her, Is it well with thee? is it well with thy husband? is it well with the child? And she answered, It is well. 27 And when she came to the man of God to the hill, she caught him by the feet: but Gehazi came near to thrust her away. And the man of God said, Let her alone; for her soul is vexed within her: and the LORD hath hid it from me, and hath not told me. 28 Then she said, Did I desire a son of my lord? did I not say, Do not deceive me? 29 Then he said to Gehazi, Gird up thy loins, and take my staff in thine hand, and go thy way: if thou meet any man, salute him not; and if any salute thee, answer him not again: and lay my staff upon the face of the child. 30 And the mother of the child said, As the LORD liveth, and as thy soul liveth, I will not leave thee. And he arose, and followed her. 31 And Gehazi passed on before them, and laid the staff upon the face of the child; but there was neither voice, nor hearing. Wherefore he went again to meet him, and told him, saying, The child is not awaked. 32 And when Elisha was come into the house, behold, the child was dead, and laid upon his bed. 33 He went in therefore, and shut the door upon them twain, and prayed unto the LORD. 34 And he went up, and lay upon the child, and put his mouth upon his mouth, and his eyes upon his eyes, and his hands upon his hands: and he stretched himself upon the child; and the flesh of the child waxed warm. 35 Then he returned, and walked in the house to and fro; and went up, and stretched himself upon him: and the child sneezed seven times, and the child opened his eyes. 36 And he called Gehazi, and said, Call this Shunammite. So he called her. And when she was come in unto him, he said, Take up thy son. 37 Then she went in, and fell at his feet, and bowed herself to the ground, and took up her son, and went out. 38 And Elisha came again to Gilgal: and there was a dearth in the land; and the sons of the prophets were sitting before him: and he said unto his servant, Set on the great pot, and seethe pottage for the sons of the prophets. 39 And one went out into the field to gather herbs, and found a wild vine, and gathered thereof wild gourds his lap full, and came and shred them into the pot of pottage: for they knew them not. 40 So they poured out for the men to eat. And it came to pass, as they were eating of the pottage, that they cried out, and said, O thou man of God, there is death in the pot. And they could not eat thereof. 41 But he said, Then bring meal. And he cast it into the pot; and he said, Pour out for the people, that they may eat. And there was no harm in the pot. 42 And there came a man from Baal-shalisha, and brought the man of God bread of the firstfruits, twenty loaves of barley, and full ears of corn in the husk thereof. And he said, Give unto the people, that they may eat. 43 And his servitor said, What, should I set this before an hundred men? He said again, Give the people, that they may eat: for thus saith the LORD, They shall eat, and shall leave thereof. 44 So he set it before them, and they did eat, and left thereof, according to the word of the LORD.

2 Kings 5

Now Naaman, captain of the host of the king of Syria, was a great man with his master, and honourable, because by him the LORD had given deliverance unto Syria: he was also a mighty man in valour, but he was a leper. 2 And the Syrians had gone out by companies, and had brought away captive out of the land of Israel a little maid; and she waited on Naaman's wife. 3 And she said unto her mistress, Would God my lord were with the prophet that is in Samaria! for he would recover him of his leprosy. 4 And one went in, and told his lord, saying, Thus and thus said the maid that is of the land of Israel. 5 And the king of Syria said, Go to, go, and I will send a letter unto the king of Israel. And he departed, and took with him ten talents of silver, and six thousand pieces of gold, and ten changes of raiment. 6 And he brought the letter to the king of Israel, saying, Now when this letter is come unto thee, behold, I have therewith sent Naaman my servant to thee, that thou mayest recover him of his leprosy. 7 And it came to pass, when the king of Israel had read the letter, that he rent his clothes, and said, Am I God, to kill and to make alive, that this man doth send unto me to recover a man of his leprosy? wherefore consider, I pray you, and see how he seeketh a quarrel against me. 8 And it was so, when Elisha the man of God had heard that the king of Israel had rent his clothes, that he sent to the king, saying, Wherefore hast thou rent thy clothes? let him come now to me, and he shall know that there is a prophet in Israel. 9 So Naaman came with his horses and with his chariot, and stood at the door of the house of Elisha. 10 And Elisha sent a messenger unto him, saying, Go and wash in the Jordan seven times, and thy flesh shall come again to thee, and thou shalt be clean. 11 But Naaman was wroth, and went away, and said, Behold, I thought, He will surely come out to me, and stand, and call on the name of the LORD his God, and strike his hand over the place, and recover the leper. 12 Are not Abana and Pharpar, rivers of Damascus, better than all the waters of Israel? may I not wash in them, and be clean? So he turned and went away in a rage. 13 And his servants came near, and spake unto him, and said, My father, if the prophet had bid thee do some great thing, wouldest thou not have done it? how much rather then, when he saith to thee, Wash, and be clean? 14 Then went he down, and dipped himself seven times in Jordan, according to the saying of the man of God: and his flesh came again like unto the flesh of a little child, and he was clean. 15 And he returned to the man of God, he and all his company, and came, and stood before him: and he said, Behold, now I know that there is no God in all earth, but in Israel: now therefore, I pray thee, take a blessing of thy servant. 16 But he said, As the LORD liveth, before whom I stand, I will receive none. And he urged him to take it; but he refused. 17 And Naaman said, Shall there not then, I pray thee, be given to thy servant two mules' burden of earth? for thy servant will henceforth offer neither burnt offering nor sacrifice unto other gods, but unto the LORD. 18 In this thing the LORD pardon thy servant, that when my master goeth into the house of Rimmon to worship there, and he leaneth on my hand, and I bow myself in the house of Rimmon: when I bow down myself in the house of Rimmon, the LORD pardon thy servant in this thing. 19 And he said unto him, Go in peace. So he departed from him a little way. 20 But Gehazi, the servant of Elisha the man of God, said, Behold, my master hath spared Naaman this Syrian, in not receiving at his hands that which he brought: but, as the LORD liveth, I will run after him, and take somewhat of him. 21 So Gehazi followed after Naaman. And when Naaman saw him running after him, he lighted down from the chariot to meet him, and said, Is all well? 22 And he said, All is well. My master hath sent me, saying, Behold, even now there be come to me from mount Ephraim two young men of the sons of the prophets: give them, I pray thee, a talent of silver, and two changes of garments. 23 And Naaman said, Be content, take two talents. And he urged him, and bound two talents of silver in two bags, with two changes of garments, and laid them upon two of his servants; and they bare them before him. 24 And when he came to the tower, he took them from their hand, and bestowed them in the house: and he let the men go, and they departed. 25 But he went in, and stood before his master. And Elisha said unto him, Whence comest thou, Gehazi? And he said, Thy servant went no whither. 26 And he said unto him, Went not mine heart with thee, when the man turned again from his chariot to meet thee? Is it a time to receive money, and to receive garments, and oliveyards, and vineyards, and sheep, and oxen, and menservants, and maidservants? 27 The leprosy therefore of Naaman shall cleave unto thee, and unto thy seed for ever. And he went out from his presence a leper as white as snow.

2 Kings 6

And the sons of the prophets said unto Elisha, Behold now, the place where we dwell with thee is too strait for us. 2 Let us go, we pray thee, unto Jordan, and take thence every man a beam, and let us make us a place there, where we may dwell. And he answered, Go ye. 3 And one said, Be content, I pray thee, and go with thy servants. And he answered, I will go. 4 So he went with them. And when they came to Jordan, they cut down wood. 5 But as one was felling a beam, the axe head fell into the water: and he cried, and said, Alas, master! for it was borrowed. 6 And the man of God said, Where fell it? And he shewed him the place. And he cut down a stick, and cast it in thither; and the iron did swim. 7 Therefore said he, Take it up to thee. And he put out his hand, and took it. 8 Then the king of Syria warred against Israel, and took counsel with his servants, saying, In such and such a place shall be my camp. 9 And the man of God sent unto the king of Israel, saying, Beware that thou pass not such a place; for thither the Syrians are come down. 10 And the king of Israel sent to the place which the man of God told him and warned him of, and saved himself there, not once nor twice. 11 Therefore the heart of the king of Syria was sore troubled for this thing; and he called his servants, and said unto them, Will ye not shew me which of us is for the king of Israel? 12 And one of his servants said, None, my lord, O king: but Elisha, the prophet that is in Israel, telleth the king of Israel the words that thou speakest in thy bedchamber. 13 And he said, Go and spy where he is, that I may send and fetch him. And it was told him, saying, Behold, he is in Dothan. 14 Therefore sent he thither horses, and chariots, and a great host: and they came by night, and compassed the city about. 15 And when the servant of the man of God was risen early, and gone forth, behold, an host compassed the city both with horses and chariots. And his servant said unto him, Alas, my master! how shall we do? 16 And he answered, Fear not: for they that be with us are more than they that be with them. 17 And Elisha prayed, and said, LORD, I pray thee, open his eyes, that he may see. And the LORD opened the eyes of the young man; and he saw: and, behold, the mountain was full of horses and chariots of fire round about Elisha. 18 And when they came down to him, Elisha prayed unto the LORD, and said, Smite this people, I pray thee, with blindness. And he smote them with blindness according to the word of Elisha. 19 And Elisha said unto them, This is not the way, neither is this the city: follow me, and I will bring you to the man whom ye seek. But he led them to Samaria. 20 And it came to pass, when they were come into Samaria, that Elisha said, LORD, open the eyes of these men, that they may see. And the LORD opened their eyes, and they saw; and, behold, they were in the midst of Samaria. 21 And the king of Israel said unto Elisha, when he saw them, My father, shall I smite them? shall I smite them? 22 And he answered, Thou shalt not smite them: wouldest thou smite those whom thou hast taken captive with thy sword and with thy bow? set bread and water before them, that they may eat and drink, and go to their master. 23 And he prepared great provision for them: and when they had eaten and drunk, he sent them away, and they went to their master. So the bands of Syria came no more into the land of Israel. 24 And it came to pass after this, that Ben-hadad king of Syria gathered all his host, and went up, and besieged Samaria. 25 And there was a great famine in Samaria: and, behold, they besieged it, until an ass's head was sold for fourscore pieces of silver, and the fourth part of a cab of dove's dung for five pieces of silver. 26 And as the king of Israel was passing by upon the wall, there cried a woman unto him, saying, Help, my lord, O king. 27 And he said, If the LORD do not help thee, whence shall I help thee? out of the barnfloor, or out of the winepress? 28 And the king said unto her, What aileth thee? And she answered, This woman said unto me, Give thy son, that we may eat him to day, and we will eat my son to morrow. 29 So we boiled my son, and did eat him: and I said unto her on the next day, Give thy son, that we may eat him: and she hath hid her son. 30 And it came to pass, when the king heard the words of the woman, that he rent his clothes; and he passed by upon the wall, and the people looked, and, behold, he had sackcloth within upon his flesh. 31 Then he said, God do so and more also to me, if the head of Elisha the son of Shaphat shall stand on him this day. 32 But Elisha sat in his house, and the elders sat with him; and the king sent a man from before him: but ere the messenger came to him, he said to the elders, See ye how this son of a murderer hath sent to take away mine head? look, when the messenger cometh, shut the door, and hold him fast at the door: is not the sound of his master's feet behind him? 33 And while he yet talked with them, behold, the messenger came down unto him: and he said, Behold, this evil is of the LORD; what should I wait for the LORD any longer?

2 Kings 7

Then Elisha said, Hear ye the word of the LORD; Thus saith the LORD, To morrow about this time shall a measure of fine flour be sold for a shekel, and two measures of barley for a shekel, in the gate of Samaria. 2 Then a lord on whose hand the king leaned answered the man of God, and said, Behold, if the LORD would make windows in heaven, might this thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof. 3 And there were four leprous men at the entering in of the gate: and they said one to another, Why sit we here until we die? 4 If we say, We will enter into the city, then the famine is in the city, and we shall die there: and if we sit still here, we die also. Now therefore come, and let us fall unto the host of the Syrians: if they save us alive, we shall live; and if they kill us, we shall but die. 5 And they rose up in the twilight, to go unto the camp of the Syrians: and when they were come to the uttermost part of the camp of Syria, behold, there was no man there. 6 For the Lord had made the host of the Syrians to hear a noise of chariots, and a noise of horses, even the noise of a great host: and they said one to another, Lo, the king of Israel hath hired against us the kings of the Hittites, and the kings of the Egyptians, to come upon us. 7 Wherefore they arose and fled in the twilight, and left their tents, and their horses, and their asses, even the camp as it was, and fled for their life. 8 And when these lepers came to the uttermost part of the camp, they went into one tent, and did eat and drink, and carried thence silver, and gold, and raiment, and went and hid it; and came again, and entered into another tent, and carried thence also, and went and hid it. 9 Then they said one to another, We do not well: this day is a day of good tidings, and we hold our peace: if we tarry till the morning light, some mischief will come upon us: now therefore come, that we may go and tell the king's household. 10 So they came and called unto the porter of the city: and they told them, saying, We came to the camp of the Syrians, and, behold, there was no man there, neither voice of man, but horses tied, and asses tied, and the tents as they were. 11 And he called the porters; and they told it to the king's house within. 12 And the king arose in the night, and said unto his servants, I will now shew you what the Syrians have done to us. They know that we be hungry; therefore are they gone out of the camp to hide themselves in the field, saying, When they come out of the city, we shall catch them alive, and get into the city. 13 And one of his servants answered and said, Let some take, I pray thee, five of the horses that remain, which are left in the city, (behold, they are as all the multitude of Israel that are left in it: behold, I say, they are even as all the multitude of the Israelites that are consumed:) and let us send and see. 14 They took therefore two chariot horses; and the king sent after the host of the Syrians, saying, Go and see. 15 And they went after them unto Jordan: and, lo, all the way was full of garments and vessels, which the Syrians had cast away in their haste. And the messengers returned, and told the king. 16 And the people went out, and spoiled the tents of the Syrians. So a measure of fine flour was sold for a shekel, and two measures of barley for a shekel, according to the word of the LORD. 17 And the king appointed the lord on whose hand he leaned to have the charge of the gate: and the people trode upon him in the gate, and he died, as the man of God had said, who spake when the king came down to him. 18 And it came to pass as the man of God had spoken to the king, saying, Two measures of barley for a shekel, and a measure of fine flour for a shekel, shall be to morrow about this time in the gate of Samaria: 19 And that lord answered the man of God, and said, Now, behold, if the LORD should make windows in heaven, might such a thing be? And he said, Behold, thou shalt see it with thine eyes, but shalt not eat thereof. 20 And so it fell out unto him: for the people trode upon him in the gate, and he died.

2 Kings 8

Then spake Elisha unto the woman, whose son he had restored to life, saying, Arise, and go thou and thine household, and sojourn wheresoever thou canst sojourn: for the LORD hath called for a famine; and it shall also come upon the land seven years. 2 And the woman arose, and did after the saying of the man of God: and she went with her household, and sojourned in the land of the Philistines seven years. 3 And it came to pass at the seven years' end, that the woman returned out of the land of the Philistines: and she went forth to cry unto the king for her house and for her land. 4 And the king talked with Gehazi the servant of the man of God, saying, Tell me, I pray thee, all the great things that Elisha hath done. 5 And it came to pass, as he was telling the king how he had restored a dead body to life, that, behold, the woman, whose son he had restored to life, cried to the king for her house and for her land. And Gehazi said, My lord, O king, this is the woman, and this is her son, whom Elisha restored to life. 6 And when the king asked the woman, she told him. So the king appointed unto her a certain officer, saying, Restore all that was hers, and all the fruits of the field since the day that she left the land, even until now. 7 And Elisha came to Damascus; and Ben-hadad the king of Syria was sick; and it was told him, saying, The man of God is come hither. 8 And the king said unto Hazael, Take a present in thine hand, and go, meet the man of God, and enquire of the LORD by him, saying, Shall I recover of this disease? 9 So Hazael went to meet him, and took a present with him, even of every good thing of Damascus, forty camels' burden, and came and stood before him, and said, Thy son Ben-hadad king of Syria hath sent me to thee, saying, Shall I recover of this disease? 10 And Elisha said unto him, Go, say unto him, Thou mayest certainly recover: howbeit the LORD hath shewed me that he shall surely die. 11 And he settled his countenance stedfastly, until he was ashamed: and the man of God wept. 12 And Hazael said, Why weepeth my lord? And he answered, Because I know the evil that thou wilt do unto the children of Israel: their strong holds wilt thou set on fire, and their young men wilt thou slay with the sword, and wilt dash their children, and rip up their women with child. 13 And Hazael said, But what, is thy servant a dog, that he should do this great thing? And Elisha answered, The LORD hath shewed me that thou shalt be king over Syria. 14 So he departed from Elisha, and came to his master; who said to him, What said Elisha to thee? And he answered, He told me that thou shouldest surely recover. 15 And it came to pass on the morrow, that he took a thick cloth, and dipped it in water, and spread it on his face, so that he died: and Hazael reigned in his stead. 16 And in the fifth year of Joram the son of Ahab king of Israel, Jehoshaphat being then king of Judah, Jehoram the son of Jehoshaphat king of Judah began to reign. 17 Thirty and two years old was he when he began to reign; and he reigned eight years in Jerusalem. 18 And he walked in the way of the kings of Israel, as did the house of Ahab: for the daughter of Ahab was his wife: and he did evil in the sight of the LORD. 19 Yet the LORD would not destroy Judah for David his servant's sake, as he promised him to give him alway a light, and to his children. 20 In his days Edom revolted from under the hand of Judah, and made a king over themselves. 21 So Joram went over to Zair, and all the chariots with him: and he rose by night, and smote the Edomites which compassed him about, and the captains of the chariots: and the people fled into their tents. 22 Yet Edom revolted from under the hand of Judah unto this day. Then Libnah revolted at the same time. 23 And the rest of the acts of Joram, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 24 And Joram slept with his fathers, and was buried with his fathers in the city of David: and Ahaziah his son reigned in his stead. 25 In the twelfth year of Joram the son of Ahab king of Israel did Ahaziah the son of Jehoram king of Judah begin to reign. 26 Two and twenty years old was Ahaziah when he began to reign; and he reigned one year in Jerusalem. And his mother's name was Athaliah, the daughter of Omri king of Israel. 27 And he walked in the way of the house of Ahab, and did evil in the sight of the LORD, as did the house of Ahab: for he was the son in law of the house of Ahab. 28 And he went with Joram the son of Ahab to the war against Hazael king of Syria in Ramoth-gilead; and the Syrians wounded Joram. 29 And king Joram went back to be healed in Jezreel of the wounds which the Syrians had given him at Ramah, when he fought against Hazael king of Syria. And Ahaziah the son of Jehoram king of Judah went down to see Joram the son of Ahab in Jezreel, because he was sick.

2 Kings 9

And Elisha the prophet called one of the children of the prophets, and said unto him, Gird up thy loins, and take this box of oil in thine hand, and go to Ramoth-gilead: 2 And when thou comest thither, look out there Jehu the son of Jehoshaphat the son of Nimshi, and go in, and make him arise up from among his brethren, and carry him to an inner chamber; 3 Then take the box of oil, and pour it on his head, and say, Thus saith the LORD, I have anointed thee king over Israel. Then open the door, and flee, and tarry not. 4 So the young man, even the young man the prophet, went to Ramoth-gilead. 5 And when he came, behold, the captains of the host were sitting; and he said, I have an errand to thee, O captain. And Jehu said, Unto which of all us? And he said, To thee, O captain. 6 And he arose, and went into the house; and he poured the oil on his head, and said unto him, Thus saith the LORD God of Israel, I have anointed thee king over the people of the LORD, even over Israel. 7 And thou shalt smite the house of Ahab thy master, that I may avenge the blood of my servants the prophets, and the blood of all the servants of the LORD, at the hand of Jezebel. 8 For the whole house of Ahab shall perish: and I will cut off from Ahab him that pisseth against the wall, and him that is shut up and left in Israel: 9 And I will make the house of Ahab like the house of Jeroboam the son of Nebat, and like the house of Baasha the son of Ahijah: 10 And the dogs shall eat Jezebel in the portion of Jezreel, and there shall be none to bury her. And he opened the door, and fled. 11 Then Jehu came forth to the servants of his lord: and one said unto him, Is all well? wherefore came this mad fellow to thee? And he said unto them, Ye know the man, and his communication. 12 And they said, It is false; tell us now. And he said, Thus and thus spake he to me, saying, Thus saith the LORD, I have anointed thee king over Israel. 13 Then they hasted, and took every man his garment, and put it under him on the top of the stairs, and blew with trumpets, saying, Jehu is king. 14 So Jehu the son of Jehoshaphat the son of Nimshi conspired against Joram. (Now Joram had kept Ramoth-gilead, he and all Israel, because of Hazael king of Syria. 15 But king Joram was returned to be healed in Jezreel of the wounds which the Syrians had given him, when he fought with Hazael king of Syria.) And Jehu said, If it be your minds, then let none go forth nor escape out of the city to go to tell it in Jezreel. 16 So Jehu rode in a chariot, and went to Jezreel; for Joram lay there. And Ahaziah king of Judah was come down to see Joram. 17 And there stood a watchman on the tower in Jezreel, and he spied the company of Jehu as he came, and said, I see a company. And Joram said, Take an horseman, and send to meet them, and let him say, Is it peace? 18 So there went one on horseback to meet him, and said, Thus saith the king, Is it peace? And Jehu said, What hast thou to do with peace? turn thee behind me. And the watchman told, saying, The messenger came to them, but he cometh not again. 19 Then he sent out a second on horseback, which came to them, and said, Thus saith the king, Is it peace? And Jehu answered, What hast thou to do with peace? turn thee behind me. 20 And the watchman told, saying, He came even unto them, and cometh not again: and the driving is like the driving of Jehu the son of Nimshi; for he driveth furiously. 21 And Joram said, Make ready. And his chariot was made ready. And Joram king of Israel and Ahaziah king of Judah went out, each in his chariot, and they went out against Jehu, and met him in the portion of Naboth the Jezreelite. 22 And it came to pass, when Joram saw Jehu, that he said, Is it peace, Jehu? And he answered, What peace, so long as the whoredoms of thy mother Jezebel and her witchcrafts are so many? 23 And Joram turned his hands, and fled, and said to Ahaziah, There is treachery, O Ahaziah. 24 And Jehu drew a bow with his full strength, and smote Jehoram between his arms, and the arrow went out at his heart, and he sunk down in his chariot. 25 Then said Jehu to Bidkar his captain, Take up, and cast him in the portion of the field of Naboth the Jezreelite: for remember how that, when I and thou rode together after Ahab his father, the LORD laid this burden upon him; 26 Surely I have seen yesterday the blood of Naboth, and the blood of his sons, saith the LORD; and I will requite thee in this plat, saith the LORD. Now therefore take and cast him into the plat of ground, according to the word of the LORD. 27 But when Ahaziah the king of Judah saw this, he fled by the way of the garden house. And Jehu followed after him, and said, Smite him also in the chariot. And they did so at the going up to Gur, which is by Ibleam. And he fled to Megiddo, and died there. 28 And his servants carried him in a chariot to Jerusalem, and buried him in his sepulchre with his fathers in the city of David. 29 And in the eleventh year of Joram the son of Ahab began Ahaziah to reign over Judah. 30 And when Jehu was come to Jezreel, Jezebel heard of it; and she painted her face, and tired her head, and looked out at a window. 31 And as Jehu entered in at the gate, she said, Had Zimri peace, who slew his master? 32 And he lifted up his face to the window, and said, Who is on my side? who? And there looked out to him two or three eunuchs. 33 And he said, Throw her down. So they threw her down: and some of her blood was sprinkled on the wall, and on the horses: and he trode her under foot. 34 And when he was come in, he did eat and drink, and said, Go, see now this cursed woman, and bury her: for she is a king's daughter. 35 And they went to bury her: but they found no more of her than the skull, and the feet, and the palms of her hands. 36 Wherefore they came again, and told him. And he said, This is the word of the LORD, which he spake by his servant Elijah the Tishbite, saying, In the portion of Jezreel shall dogs eat the flesh of Jezebel: 37 And the carcase of Jezebel shall be as dung upon the face of the field in the portion of Jezreel; so that they shall not say, This is Jezebel.

2 Kings 10

And Ahab had seventy sons in Samaria. And Jehu wrote letters, and sent to Samaria, unto the rulers of Jezreel, to the elders, and to them that brought up Ahab's children, saying, 2 Now as soon as this letter cometh to you, seeing your master's sons are with you, and there are with you chariots and horses, a fenced city also, and armour; 3 Look even out the best and meetest of your master's sons, and set him on his father's throne, and fight for your master's house. 4 But they were exceedingly afraid, and said, Behold, two kings stood not before him: how then shall we stand? 5 And he that was over the house, and he that was over the city, the elders also, and the bringers up of the children, sent to Jehu, saying, We are thy servants, and will do all that thou shalt bid us; we will not make any king: do thou that which is good in thine eyes. 6 Then he wrote a letter the second time to them, saying, If ye be mine, and if ye will hearken unto my voice, take ye the heads of the men your master's sons, and come to me to Jezreel by to morrow this time. Now the king's sons, being seventy persons, were with the great men of the city, which brought them up. 7 And it came to pass, when the letter came to them, that they took the king's sons, and slew seventy persons, and put their heads in baskets, and sent him them to Jezreel. 8 And there came a messenger, and told him, saying, They have brought the heads of the king's sons. And he said, Lay ye them in two heaps at the entering in of the gate until the morning. 9 And it came to pass in the morning, that he went out, and stood, and said to all the people, Ye be righteous: behold, I conspired against my master, and slew him: but who slew all these? 10 Know now that there shall fall unto the earth nothing of the word of the LORD, which the LORD spake concerning the house of Ahab: for the LORD hath done that which he spake by his servant Elijah. 11 So Jehu slew all that remained of the house of Ahab in Jezreel, and all his great men, and his kinsfolks, and his priests, until he left him none remaining. 12 And he arose and departed, and came to Samaria. And as he was at the shearing house in the way, 13 Jehu met with the brethren of Ahaziah king of Judah, and said, Who are ye? And they answered, We are the brethren of Ahaziah; and we go down to salute the children of the king and the children of the queen. 14 And he said, Take them alive. And they took them alive, and slew them at the pit of the shearing house, even two and forty men; neither left he any of them. 15 And when he was departed thence, he lighted on Jehonadab the son of Rechab coming to meet him: and he saluted him, and said to him, Is thine heart right, as my heart is with thy heart? And Jehonadab answered, It is. If it be, give me thine hand. And he gave him his hand; and he took him up to him into the chariot. 16 And he said, Come with me, and see my zeal for the LORD. So they made him ride in his chariot. 17 And when he came to Samaria, he slew all that remained unto Ahab in Samaria, till he had destroyed him, according to the saying of the LORD, which he spake to Elijah. 18 And Jehu gathered all the people together, and said unto them, Ahab served Baal a little; but Jehu shall serve him much. 19 Now therefore call unto me all the prophets of Baal, all his servants, and all his priests; let none be wanting: for I have a great sacrifice to do to Baal; whosoever shall be wanting, he shall not live. But Jehu did it in subtilty, to the intent that he might destroy the worshippers of Baal. 20 And Jehu said, Proclaim a solemn assembly for Baal. And they proclaimed it. 21 And Jehu sent through all Israel: and all the worshippers of Baal came, so that there was not a man left that came not. And they came into the house of Baal; and the house of Baal was full from one end to another. 22 And he said unto him that was over the vestry, Bring forth vestments for all the worshippers of Baal. And he brought them forth vestments. 23 And Jehu went, and Jehonadab the son of Rechab, into the house of Baal, and said unto the worshippers of Baal, Search, and look that there be here with you none of the servants of the LORD, but the worshippers of Baal only. 24 And when they went in to offer sacrifices and burnt offerings, Jehu appointed fourscore men without, and said, If any of the men whom I have brought into your hands escape, he that letteth him go, his life shall be for the life of him. 25 And it came to pass, as soon as he had made an end of offering the burnt offering, that Jehu said to the guard and to the captains, Go in, and slay them; let none come forth. And they smote them with the edge of the sword; and the guard and the captains cast them out, and went to the city of the house of Baal. 26 And they brought forth the images out of the house of Baal, and burned them. 27 And they brake down the image of Baal, and brake down the house of Baal, and made it a draught house unto this day. 28 Thus Jehu destroyed Baal out of Israel. 29 Howbeit from the sins of Jeroboam the son of Nebat, who made Israel to sin, Jehu departed not from after them, to wit, the golden calves that were in Bethel, and that were in Dan. 30 And the LORD said unto Jehu, Because thou hast done well in executing that which is right in mine eyes, and hast done unto the house of Ahab according to all that was in mine heart, thy children of the fourth generation shall sit on the throne of Israel. 31 But Jehu took no heed to walk in the law of the LORD God of Israel with all his heart: for he departed not from the sins of Jeroboam, which made Israel to sin. 32 In those days the LORD began to cut Israel short: and Hazael smote them in all the coasts of Israel; 33 From Jordan eastward, all the land of Gilead, the Gadites, and the Reubenites, and the Manassites, from Aroer, which is by the river Arnon, even Gilead and Bashan. 34 Now the rest of the acts of Jehu, and all that he did, and all his might, are they not written in the book of the chronicles of the kings of Israel? 35 And Jehu slept with his fathers: and they buried him in Samaria. And Jehoahaz his son reigned in his stead. 36 And the time that Jehu reigned over Israel in Samaria was twenty and eight years.

2 Kings 11

And when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal. 2 But Jehosheba, the daughter of king Joram, sister of Ahaziah, took Joash the son of Ahaziah and stole him from among the king's sons which were slain; and they hid him, even him and his nurse, in the bedchamber from Athaliah, so that he was not slain. 3 And he was with her hid in the house of the LORD six years. And Athaliah did reign over the land. 4 And the seventh year Jehoiada sent and fetched the rulers over hundreds, with the captains and the guard, and brought them to him into the house of the LORD, and made a covenant with them, and took an oath of them in the house of the LORD, and shewed them the king's son. 5 And he commanded them, saying, This is the thing that ye shall do; A third part of you that enter in on the sabbath shall even be keepers of the watch of the king's house; 6 And a third part shall be at the gate of Sur; and a third part at the gate behind the guard: so shall ye keep the watch of the house, that it be not broken down. 7 And two parts of all you that go forth on the sabbath, even they shall keep the watch of the house of the LORD about the king. 8 And ye shall compass the king round about, every man with his weapons in his hand: and he that cometh within the ranges, let him be slain: and be ye with the king as he goeth out and as he cometh in. 9 And the captains over the hundreds did according to all things that Jehoiada the priest commanded: and they took every man his men that were to come in on the sabbath, with them that should go out on the sabbath, and came to Jehoiada the priest. 10 And to the captains over hundreds did the priest give king David's spears and shields, that were in the temple of the LORD. 11 And the guard stood, every man with his weapons in his hand, round about the king, from the right corner of the temple to the left corner of the temple, along by the altar and the temple. 12 And he brought forth the king's son, and put the crown upon him, and gave him the testimony; and they made him king, and anointed him; and they clapped their hands, and said, God save the king. 13 And when Athaliah heard the noise of the guard and of the people, she came to the people into the temple of the LORD. 14 And when she looked, behold, the king stood by a pillar, as the manner was, and the princes and the trumpeters by the king, and all the people of the land rejoiced, and blew with trumpets: and Athaliah rent her clothes, and cried, Treason, Treason. 15 But Jehoiada the priest commanded the captains of the hundreds, the officers of the host, and said unto them, Have her forth without the ranges: and him that followeth her kill with the sword. For the priest had said, Let her not be slain in the house of the LORD. 16 And they laid hands on her; and she went by the way by the which the horses came into the king's house: and there was she slain. 17 And Jehoiada made a covenant between the LORD and the king and the people that they should be the LORD'S people; between the king also and the people. 18 And all the people of the land went into the house of Baal, and brake it down; his altars and his images brake they in pieces thoroughly, and slew Mattan the priest of Baal before the altars. And the priest appointed officers over the house of the LORD. 19 And he took the rulers over hundreds, and the captains, and the guard, and all the people of the land; and they brought down the king from the house of the LORD, and came by the way of the gate of the guard to the king's house. And he sat on the throne of the kings. 20 And all the people of the land rejoiced, and the city was in quiet: and they slew Athaliah with the sword beside the king's house. 21 Seven years old was Jehoash when he began to reign.

2 Kings 12

In the seventh year of Jehu Jehoash began to reign; and forty years reigned he in Jerusalem. And his mother's name was Zibiah of Beer-sheba. 2 And Jehoash did that which was right in the sight of the LORD all his days wherein Jehoiada the priest instructed him. 3 But the high places were not taken away: the people still sacrificed and burnt incense in the high places. 4 And Jehoash said to the priests, All the money of the dedicated things that is brought into the house of the LORD, even the money of every one that passeth the account, the money that every man is set at, and all the money that cometh into any man's heart to bring into the house of the LORD, 5 Let the priests take it to them, every man of his acquaintance: and let them repair the breaches of the house, wheresoever any breach shall be found. 6 But it was so, that in the three and twentieth year of king Jehoash the priests had not repaired the breaches of the house. 7 Then king Jehoash called for Jehoiada the priest, and the other priests, and said unto them, Why repair ye not the breaches of the house? now therefore receive no more money of your acquaintance, but deliver it for the breaches of the house. 8 And the priests consented to receive no more money of the people, neither to repair the breaches of the house. 9 But Jehoiada the priest took a chest, and bored a hole in the lid of it, and set it beside the altar, on the right side as one cometh into the house of the LORD: and the priests that kept the door put therein all the money that was brought into the house of the LORD. 10 And it was so, when they saw that there was much money in the chest, that the king's scribe and the high priest came up, and they put up in bags, and told the money that was found in the house of the LORD. 11 And they gave the money, being told, into the hands of them that did the work, that had the oversight of the house of the LORD: and they laid it out to the carpenters and builders, that wrought upon the house of the LORD, 12 And to masons, and hewers of stone, and to buy timber and hewed stone to repair the breaches of the house of the LORD, and for all that was laid out for the house to repair it. 13 Howbeit there were not made for the house of the LORD bowls of silver, snuffers, basons, trumpets, any vessels of gold, or vessels of silver, of the money that was brought into the house of the LORD: 14 But they gave that to the workmen, and repaired therewith the house of the LORD. 15 Moreover they reckoned not with the men, into whose hand they delivered the money to be bestowed on workmen: for they dealt faithfully. 16 The trespass money and sin money was not brought into the house of the LORD: it was the priests'. 17 Then Hazael king of Syria went up, and fought against Gath, and took it: and Hazael set his face to go up to Jerusalem. 18 And Jehoash king of Judah took all the hallowed things that Jehoshaphat, and Jehoram, and Ahaziah, his fathers, kings of Judah, had dedicated, and his own hallowed things, and all the gold that was found in the treasures of the house of the LORD, and in the king's house, and sent it to Hazael king of Syria: and he went away from Jerusalem. 19 And the rest of the acts of Joash, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 20 And his servants arose, and made a conspiracy, and slew Joash in the house of Millo, which goeth down to Silla. 21 For Jozachar the son of Shimeath, and Jehozabad the son of Shomer, his servants, smote him, and he died; and they buried him with his fathers in the city of David: and Amaziah his son reigned in his stead.

2 Kings 13

In the three and twentieth year of Joash the son of Ahaziah king of Judah Jehoahaz the son of Jehu began to reign over Israel in Samaria, and reigned seventeen years. 2 And he did that which was evil in the sight of the LORD, and followed the sins of Jeroboam the son of Nebat, which made Israel to sin; he departed not therefrom. 3 And the anger of the LORD was kindled against Israel, and he delivered them into the hand of Hazael king of Syria, and into the hand of Ben-hadad the son of Hazael, all their days. 4 And Jehoahaz besought the LORD, and the LORD hearkened unto him: for he saw the oppression of Israel, because the king of Syria oppressed them. 5 (And the LORD gave Israel a saviour, so that they went out from under the hand of the Syrians: and the children of Israel dwelt in their tents, as beforetime. 6 Nevertheless they departed not from the sins of the house of Jeroboam, who made Israel sin, but walked therein: and there remained the grove also in Samaria.) 7 Neither did he leave of the people to Jehoahaz but fifty horsemen, and ten chariots, and ten thousand footmen; for the king of Syria had destroyed them, and had made them like the dust by threshing. 8 Now the rest of the acts of Jehoahaz, and all that he did, and his might, are they not written in the book of the chronicles of the kings of Israel? 9 And Jehoahaz slept with his fathers; and they buried him in Samaria: and Joash his son reigned in his stead. 10 In the thirty and seventh year of Joash king of Judah began Jehoash the son of Jehoahaz to reign over Israel in Samaria, and reigned sixteen years. 11 And he did that which was evil in the sight of the LORD; he departed not from all the sins of Jeroboam the son of Nebat, who made Israel sin: but he walked therein. 12 And the rest of the acts of Joash, and all that he did, and his might wherewith he fought against Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel? 13 And Joash slept with his fathers; and Jeroboam sat upon his throne: and Joash was buried in Samaria with the kings of Israel. 14 Now Elisha was fallen sick of his sickness whereof he died. And Joash the king of Israel came down unto him, and wept over his face, and said, O my father, my father, the chariot of Israel, and the horsemen thereof. 15 And Elisha said unto him, Take bow and arrows. And he took unto him bow and arrows. 16 And he said to the king of Israel, Put thine hand upon the bow. And he put his hand upon it: and Elisha put his hands upon the king's hands. 17 And he said, Open the window eastward. And he opened it. Then Elisha said, Shoot. And he shot. And he said, The arrow of the LORD'S deliverance, and the arrow of deliverance from Syria: for thou shalt smite the Syrians in Aphek, till thou have consumed them. 18 And he said, Take the arrows. And he took them. And he said unto the king of Israel, Smite upon the ground. And he smote thrice, and stayed. 19 And the man of God was wroth with him, and said, Thou shouldest have smitten five or six times; then hadst thou smitten Syria till thou hadst consumed it: whereas now thou shalt smite Syria but thrice. 20 And Elisha died, and they buried him. And the bands of the Moabites invaded the land at the coming in of the year. 21 And it came to pass, as they were burying a man, that, behold, they spied a band of men; and they cast the man into the sepulchre of Elisha: and when the man was let down, and touched the bones of Elisha, he revived, and stood up on his feet. 22 But Hazael king of Syria oppressed Israel all the days of Jehoahaz. 23 And the LORD was gracious unto them, and had compassion on them, and had respect unto them, because of his covenant with Abraham, Isaac, and Jacob, and would not destroy them, neither cast he them from his presence as yet. 24 So Hazael king of Syria died; and Ben-hadad his son reigned in his stead. 25 And Jehoash the son of Jehoahaz took again out of the hand of Ben-hadad the son of Hazael the cities, which he had taken out of the hand of Jehoahaz his father by war. Three times did Joash beat him, and recovered the cities of Israel.

2 Kings 14

In the second year of Joash son of Jehoahaz king of Israel reigned Amaziah the son of Joash king of Judah. 2 He was twenty and five years old when he began to reign, and reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem. 3 And he did that which was right in the sight of the LORD, yet not like David his father: he did according to all things as Joash his father did. 4 Howbeit the high places were not taken away: as yet the people did sacrifice and burnt incense on the high places. 5 And it came to pass, as soon as the kingdom was confirmed in his hand, that he slew his servants which had slain the king his father. 6 But the children of the murderers he slew not: according unto that which is written in the book of the law of Moses, wherein the LORD commanded, saying, The fathers shall not be put to death for the children, nor the children be put to death for the fathers; but every man shall be put to death for his own sin. 7 He slew of Edom in the valley of salt ten thousand, and took Selah by war, and called the name of it Joktheel unto this day. 8 Then Amaziah sent messengers to Jehoash, the son of Jehoahaz son of Jehu, king of Israel, saying, Come, let us look one another in the face. 9 And Jehoash the king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trode down the thistle. 10 Thou hast indeed smitten Edom, and thine heart hath lifted thee up: glory of this, and tarry at home: for why shouldest thou meddle to thy hurt, that thou shouldest fall, even thou, and Judah with thee? 11 But Amaziah would not hear. Therefore Jehoash king of Israel went up; and he and Amaziah king of Judah looked one another in the face at Beth-shemesh, which belongeth to Judah. 12 And Judah was put to the worse before Israel; and they fled every man to their tents. 13 And Jehoash king of Israel took Amaziah king of Judah, the son of Jehoash the son of Ahaziah, at Beth-shemesh, and came to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim unto the corner gate, four hundred cubits. 14 And he took all the gold and silver, and all the vessels that were found in the house of the LORD, and in the treasures of the king's house, and hostages, and returned to Samaria. 15 Now the rest of the acts of Jehoash which he did, and his might, and how he fought with Amaziah king of Judah, are they not written in the book of the chronicles of the kings of Israel? 16 And Jehoash slept with his fathers, and was buried in Samaria with the kings of Israel; and Jeroboam his son reigned in his stead. 17 And Amaziah the son of Joash king of Judah lived after the death of Jehoash son of Jehoahaz king of Israel fifteen years. 18 And the rest of the acts of Amaziah, are they not written in the book of the chronicles of the kings of Judah? 19 Now they made a conspiracy against him in Jerusalem: and he fled to Lachish; but they sent after him to Lachish, and slew him there. 20 And they brought him on horses: and he was buried at Jerusalem with his fathers in the city of David. 21 And all the people of Judah took Azariah, which was sixteen years old, and made him king instead of his father Amaziah. 22 He built Elath, and restored it to Judah, after that the king slept with his fathers. 23 In the fifteenth year of Amaziah the son of Joash king of Judah Jeroboam the son of Joash king of Israel began to reign in Samaria, and reigned forty and one years. 24 And he did that which was evil in the sight of the LORD: he departed not from all the sins of Jeroboam the son of Nebat, who made Israel to sin. 25 He restored the coast of Israel from the entering of Hamath unto the sea of the plain, according to the word of the LORD God of Israel, which he spake by the hand of his servant Jonah, the son of Amittai, the prophet, which was of Gath-hepher. 26 For the LORD saw the affliction of Israel, that it was very bitter: for there was not any shut up, nor any left, nor any helper for Israel. 27 And the LORD said not that he would blot out the name of Israel from under heaven: but he saved them by the hand of Jeroboam the son of Joash. 28 Now the rest of the acts of Jeroboam, and all that he did, and his might, how he warred, and how he recovered Damascus, and Hamath, which belonged to Judah, for Israel, are they not written in the book of the chronicles of the kings of Israel? 29 And Jeroboam slept with his fathers, even with the kings of Israel; and Zachariah his son reigned in his stead.

2 Kings 15

In the twenty and seventh year of Jeroboam king of Israel began Azariah son of Amaziah king of Judah to reign. 2 Sixteen years old was he when he began to reign, and he reigned two and fifty years in Jerusalem. And his mother's name was Jecholiah of Jerusalem. 3 And he did that which was right in the sight of the LORD, according to all that his father Amaziah had done; 4 Save that the high places were not removed: the people sacrificed and burnt incense still on the high places. 5 And the LORD smote the king, so that he was a leper unto the day of his death, and dwelt in a several house. And Jotham the king's son was over the house, judging the people of the land. 6 And the rest of the acts of Azariah, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 7 So Azariah slept with his fathers; and they buried him with his fathers in the city of David: and Jotham his son reigned in his stead. 8 In the thirty and eighth year of Azariah king of Judah did Zachariah the son of Jeroboam reign over Israel in Samaria six months. 9 And he did that which was evil in the sight of the LORD, as his fathers had done: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin. 10 And Shallum the son of Jabesh conspired against him, and smote him before the people, and slew him, and reigned in his stead. 11 And the rest of the acts of Zachariah, behold, they are written in the book of the chronicles of the kings of Israel. 12 This was the word of the LORD which he spake unto Jehu, saying, Thy sons shall sit on the throne of Israel unto the fourth generation. And so it came to pass. 13 Shallum the son of Jabesh began to reign in the nine and thirtieth year of Uzziah king of Judah; and he reigned a full month in Samaria. 14 For Menahem the son of Gadi went up from Tirzah, and came to Samaria, and smote Shallum the son of Jabesh in Samaria, and slew him, and reigned in his stead. 15 And the rest of the acts of Shallum, and his conspiracy which he made, behold, they are written in the book of the chronicles of the kings of Israel. 16 Then Menahem smote Tiphsah, and all that were therein, and the coasts thereof from Tirzah: because they opened not to him, therefore he smote it; and all the women therein that were with child he ripped up. 17 In the nine and thirtieth year of Azariah king of Judah began Menahem the son of Gadi to reign over Israel, and reigned ten years in Samaria. 18 And he did that which was evil in the sight of the LORD: he departed not all his days from the sins of Jeroboam the son of Nebat, who made Israel to sin. 19 And Pul the king of Assyria came against the land: and Menahem gave Pul a thousand talents of silver, that his hand might be with him to confirm the kingdom in his hand. 20 And Menahem exacted the money of Israel, even of all the mighty men of wealth, of each man fifty shekels of silver, to give to the king of Assyria. So the king of Assyria turned back, and stayed not there in the land. 21 And the rest of the acts of Menahem, and all that he did, are they not written in the book of the chronicles of the kings of Israel? 22 And Menahem slept with his fathers; and Pekahiah his son reigned in his stead. 23 In the fiftieth year of Azariah king of Judah Pekahiah the son of Menahem began to reign over Israel in Samaria, and reigned two years. 24 And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin. 25 But Pekah the son of Remaliah, a captain of his, conspired against him, and smote him in Samaria, in the palace of the king's house, with Argob and Arieh, and with him fifty men of the Gileadites: and he killed him, and reigned in his room. 26 And the rest of the acts of Pekahiah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel. 27 In the two and fiftieth year of Azariah king of Judah Pekah the son of Remaliah began to reign over Israel in Samaria, and reigned twenty years. 28 And he did that which was evil in the sight of the LORD: he departed not from the sins of Jeroboam the son of Nebat, who made Israel to sin. 29 In the days of Pekah king of Israel came Tiglath-pileser king of Assyria, and took Ijon, and Abel-beth-maachah, and Janoah, and Kedesh, and Hazor, and Gilead, and Galilee, all the land of Naphtali, and carried them captive to Assyria. 30 And Hoshea the son of Elah made a conspiracy against Pekah the son of Remaliah, and smote him, and slew him, and reigned in his stead, in the twentieth year of Jotham the son of Uzziah. 31 And the rest of the acts of Pekah, and all that he did, behold, they are written in the book of the chronicles of the kings of Israel. 32 In the second year of Pekah the son of Remaliah king of Israel began Jotham the son of Uzziah king of Judah to reign. 33 Five and twenty years old was he when he began to reign, and he reigned sixteen years in Jerusalem. And his mother's name was Jerusha, the daughter of Zadok. 34 And he did that which was right in the sight of the LORD: he did according to all that his father Uzziah had done. 35 Howbeit the high places were not removed: the people sacrificed and burned incense still in the high places. He built the higher gate of the house of the LORD. 36 Now the rest of the acts of Jotham, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 37 In those days the LORD began to send against Judah Rezin the king of Syria, and Pekah the son of Remaliah. 38 And Jotham slept with his fathers, and was buried with his fathers in the city of David his father: and Ahaz his son reigned in his stead.

2 Kings 16

In the seventeenth year of Pekah the son of Remaliah Ahaz the son of Jotham king of Judah began to reign. 2 Twenty years old was Ahaz when he began to reign, and reigned sixteen years in Jerusalem, and did not that which was right in the sight of the LORD his God, like David his father. 3 But he walked in the way of the kings of Israel, yea, and made his son to pass through the fire, according to the abominations of the heathen, whom the LORD cast out from before the children of Israel. 4 And he sacrificed and burnt incense in the high places, and on the hills, and under every green tree. 5 Then Rezin king of Syria and Pekah son of Remaliah king of Israel came up to Jerusalem to war: and they besieged Ahaz, but could not overcome him. 6 At that time Rezin king of Syria recovered Elath to Syria, and drave the Jews from Elath: and the Syrians came to Elath, and dwelt there unto this day. 7 So Ahaz sent messengers to Tiglath-pileser king of Assyria, saying, I am thy servant and thy son: come up, and save me out of the hand of the king of Syria, and out of the hand of the king of Israel, which rise up against me. 8 And Ahaz took the silver and gold that was found in the house of the LORD, and in the treasures of the king's house, and sent it for a present to the king of Assyria. 9 And the king of Assyria hearkened unto him: for the king of Assyria went up against Damascus, and took it, and carried the people of it captive to Kir, and slew Rezin. 10 And king Ahaz went to Damascus to meet Tiglath-pileser king of Assyria, and saw an altar that was at Damascus: and king Ahaz sent to Urijah the priest the fashion of the altar, and the pattern of it, according to all the workmanship thereof. 11 And Urijah the priest built an altar according to all that king Ahaz had sent from Damascus: so Urijah the priest made it against king Ahaz came from Damascus. 12 And when the king was come from Damascus, the king saw the altar: and the king approached to the altar, and offered thereon. 13 and he burnt his burnt offering and his meat offering, and poured his drink offering, and sprinkled the blood of his peace offerings, upon the altar. 14 And he brought also the brasen altar, which was before the LORD, from the forefront of the house, from between the altar and the house of the LORD, and put it on the north side of the altar. 15 And king Ahaz commanded Urijah the priest, saying, Upon the great altar burn the morning burnt offering, and the evening meat offering, and the king's burnt sacrifice, and his meat offering, with the burnt offering of all the people of the land, and their meat offering, and their drink offerings; and sprinkle upon it all the blood of the burnt offering, and all the blood of the sacrifice: and the brasen altar shall be for me to enquire by. 16 Thus did Urijah the priest, according to all that king Ahaz commanded. 17 And king Ahaz cut off the borders of the bases, and removed the laver from off them; and took down the sea from off the brasen oxen that were under it, and put it upon a pavement of stones. 18 And the covert for the sabbath that they had built in the house, and the king's entry without, turned he from the house of the LORD for the king of Assyria. 19 Now the rest of the acts of Ahaz which he did, are they not written in the book of the chronicles of the kings of Judah? 20 And Ahaz slept with his fathers, and was buried with his fathers in the city of David: and Hezekiah his son reigned in his stead.

2 Kings 17

In the twelfth year of Ahaz king of Judah began Hoshea the son of Elah to reign in Samaria over Israel nine years. 2 And he did that which was evil in the sight of the LORD, but not as the kings of Israel that were before him. 3 Against him came up Shalmaneser king of Assyria; and Hoshea became his servant, and gave him presents. 4 And the king of Assyria found conspiracy in Hoshea: for he had sent messengers to So king of Egypt, and brought no present to the king of Assyria, as he had done year by year: therefore the king of Assyria shut him up, and bound him in prison. 5 Then the king of Assyria came up throughout all the land, and went up to Samaria, and besieged it three years. 6 In the ninth year of Hoshea the king of Assyria took Samaria, and carried Israel away into Assyria, and placed them in Halah and in Habor by the river of Gozan, and in the cities of the Medes. 7 For so it was, that the children of Israel had sinned against the LORD their God, which had brought them up out of the land of Egypt, from under the hand of Pharaoh king of Egypt, and had feared other gods, 8 And walked in the statutes of the heathen, whom the LORD cast out from before the children of Israel, and of the kings of Israel, which they had made. 9 And the children of Israel did secretly those things that were not right against the LORD their God, and they built them high places in all their cities, from the tower of the watchmen to the fenced city. 10 And they set them up images and groves in every high hill, and under every green tree: 11 And there they burnt incense in all the high places, as did the heathen whom the LORD carried away before them; and wrought wicked things to provoke the LORD to anger: 12 For they served idols, whereof the LORD had said unto them, Ye shall not do this thing. 13 Yet the LORD testified against Israel, and against Judah, by all the prophets, and by all the seers, saying, Turn ye from your evil ways, and keep my commandments and my statutes, according to all the law which I commanded your fathers, and which I sent to you by my servants the prophets. 14 Notwithstanding they would not hear, but hardened their necks, like to the neck of their fathers, that did not believe in the LORD their God. 15 And they rejected his statutes, and his covenant that he made with their fathers, and his testimonies which he testified against them; and they followed vanity, and became vain, and went after the heathen that were round about them, concerning whom the LORD had charged them, that they should not do like them. 16 And they left all the commandments of the LORD their God, and made them molten images, even two calves, and made a grove, and worshipped all the host of heaven, and served Baal. 17 And they caused their sons and their daughters to pass through the fire, and used divination and enchantments, and sold themselves to do evil in the sight of the LORD, to provoke him to anger. 18 Therefore the LORD was very angry with Israel, and removed them out of his sight: there was none left but the tribe of Judah only. 19 Also Judah kept not the commandments of the LORD their God, but walked in the statutes of Israel which they made. 20 And the LORD rejected all the seed of Israel, and afflicted them, and delivered them into the hand of spoilers, until he had cast them out of his sight. 21 For he rent Israel from the house of David; and they made Jeroboam the son of Nebat king: and Jeroboam drave Israel from following the LORD, and made them sin a great sin. 22 For the children of Israel walked in all the sins of Jeroboam which he did; they departed not from them; 23 Until the LORD removed Israel out of his sight, as he had said by all his servants the prophets. So was Israel carried away out of their own land to Assyria unto this day. 24 And the king of Assyria brought men from Babylon, and from Cuthah, and from Ava, and from Hamath, and from Sepharvaim, and placed them in the cities of Samaria instead of the children of Israel: and they possessed Samaria, and dwelt in the cities thereof. 25 And so it was at the beginning of their dwelling there, that they feared not the LORD: therefore the LORD sent lions among them, which slew some of them. 26 Wherefore they spake to the king of Assyria, saying, The nations which thou hast removed, and placed in the cities of Samaria, know not the manner of the God of the land: therefore he hath sent lions among them, and, behold, they slay them, because they know not the manner of the God of the land. 27 Then the king of Assyria commanded, saying, Carry thither one of the priests whom ye brought from thence; and let them go and dwell there, and let him teach them the manner of the God of the land. 28 Then one of the priests whom they had carried away from Samaria came and dwelt in Bethel, and taught them how they should fear the LORD. 29 Howbeit every nation made gods of their own, and put them in the houses of the high places which the Samaritans had made, every nation in their cities wherein they dwelt. 30 And the men of Babylon made Succoth-benoth, and the men of Cuth made Nergal, and the men of Hamath made Ashima, 31 And the Avites made Nibhaz and Tartak, and the Sepharvites burnt their children in fire to Adrammelech and Anammelech, the gods of Sepharvaim. 32 So they feared the LORD, and made unto themselves of the lowest of them priests of the high places, which sacrificed for them in the houses of the high places. 33 They feared the LORD, and served their own gods, after the manner of the nations whom they carried away from thence. 34 Unto this day they do after the former manners: they fear not the LORD, neither do they after their statutes, or after their ordinances, or after the law and commandment which the LORD commanded the children of Jacob, whom he named Israel; 35 With whom the LORD had made a covenant, and charged them saying, Ye shall not fear other gods, nor bow yourselves to them, nor serve them, nor sacrifice to them: 36 But the LORD, who brought you up out of the land of Egypt with great power and a stretched out arm, him shall ye fear, and him shall ye worship, and to him shall ye do sacrifice. 37 And the statutes, and the ordinances, and the law, and the commandment, which he wrote for you, ye shall observe to do for evermore; and ye shall not fear other gods. 38 And the covenant that I have made with you ye shall not forget; neither shall ye fear other gods. 39 But the LORD your God ye shall fear; and he shall deliver you out of the hand of all your enemies. 40 Howbeit they did not hearken, but they did after their former manner. 41 So these nations feared the LORD, and served their graven images, both their children, and their children's children: as did their fathers, so do they unto this day.

2 Kings 18

Now it came to pass in the third year of Hoshea son of Elah king of Israel, that Hezekiah the son of Ahaz king of Judah began to reign. 2 Twenty and five years old was he when he began to reign; and he reigned twenty and nine years in Jerusalem. His mother's name also was Abi, the daughter of Zachariah. 3 And he did that which was right in the sight of the LORD, according to all that David his father did. 4 He removed the high places, and brake the images, and cut down the groves, and brake in pieces the brasen serpent that Moses had made: for unto those days the children of Israel did burn incense to it: and he called it Nehushtan. 5 He trusted in the LORD God of Israel; so that after him was none like him among all the kings of Judah, nor any that were before him. 6 For he clave to the LORD, and departed not from following him, but kept his commandments, which the LORD commanded Moses. 7 And the LORD was with him; and he prospered whithersoever he went forth: and he rebelled against the king of Assyria, and served him not. 8 He smote the Philistines, even unto Gaza, and the borders thereof, from the tower of the watchmen to the fenced city. 9 And it came to pass in the fourth year of king Hezekiah, which was the seventh year of Hoshea son of Elah king of Israel, that Shalmaneser king of Assyria came up against Samaria, and besieged it. 10 And at the end of three years they took it: even in the sixth year of Hezekiah, that is the ninth year of Hoshea king of Israel, Samaria was taken. 11 And the king of Assyria did carry away Israel unto Assyria, and put them in Halah and in Habor by the river of Gozan, and in the cities of the Medes: 12 Because they obeyed not the voice of the LORD their God, but transgressed his covenant, and all that Moses the servant of the LORD commanded, and would not hear them, nor do them. 13 Now in the fourteenth year of king Hezekiah did Sennacherib king of Assyria come up against all the fenced cities of Judah, and took them. 14 And Hezekiah king of Judah sent to the king of Assyria to Lachish, saying, I have offended; return from me: that which thou puttest on me will I bear. And the king of Assyria appointed unto Hezekiah king of Judah three hundred talents of silver and thirty talents of gold. 15 And Hezekiah gave him all the silver that was found in the house of the LORD, and in the treasures of the king's house. 16 At that time did Hezekiah cut off the gold from the doors of the temple of the LORD, and from the pillars which Hezekiah king of Judah had overlaid, and gave it to the king of Assyria. 17 And the king of Assyria sent Tartan and Rabsaris and Rab-shakeh from Lachish to king Hezekiah with a great host against Jerusalem. And they went up and came to Jerusalem. And when they were come up, they came and stood by the conduit of the upper pool, which is in the highway of the fuller's field. 18 And when they had called to the king, there came out to them Eliakim the son of Hilkiah, which was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder. 19 And Rab-shakeh said unto them, Speak ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest? 20 Thou sayest, (but they are but vain words,) I have counsel and strength for the war. Now on whom dost thou trust, that thou rebellest against me? 21 Now, behold, thou trustest upon the staff of this bruised reed, even upon Egypt, on which if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt unto all that trust on him. 22 But if ye say unto me, We trust in the LORD our God: is not that he, whose high places and whose altars Hezekiah hath taken away, and hath said to Judah and Jerusalem, Ye shall worship before this altar in Jerusalem? 23 Now therefore, I pray thee, give pledges to my lord the king of Assyria, and I will deliver thee two thousand horses, if thou be able on thy part to set riders upon them. 24 How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen? 25 Am I now come up without the LORD against this place to destroy it? The LORD said to me, Go up against this land, and destroy it. 26 Then said Eliakim the son of Hilkiah, and Shebna, and Joah, unto Rab-shakeh, Speak, I pray thee, to thy servants in the Syrian language; for we understand it: and talk not with us in the Jews' language in the ears of the people that are on the wall. 27 But Rab-shakeh said unto them, Hath my master sent me to thy master, and to thee, to speak these words? hath he not sent me to the men which sit on the wall, that they may eat their own dung, and drink their own piss with you. 28 Then Rab-shakeh stood and cried with a loud voice in the Jews language, and spake, saying, Hear the word of the great king, the king of Assyria: 29 Thus saith the king, Let not Hezekiah deceive you: for he shall not be able to deliver you out of his hand: 30 Neither let Hezekiah make you trust in the LORD, saying, The LORD will surely deliver us, and this city shall not be delivered into the hand of the king of Assyria. 31 Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me, and then eat ye every man of his own vine, and every one of his fig tree, and drink ye every one the waters of his cistern: 32 Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards, a land of oil olive and of honey, that ye may live, and not die: and hearken not unto Hezekiah, when he persuadeth you, saying, The LORD will deliver us. 33 Hath any of the gods of the nations delivered at all his land out of the hand of the king of Assyria? 34 Where are the gods of Hamath, and of Arpad? where are the gods of Sepharvaim, Hena, and Ivah? have they delivered Samaria out of mine hand? 35 Who are they among all the gods of the countries, that have delivered their country out of mine hand, that the LORD should deliver Jerusalem out of mine hand? 36 But the people held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not. 37 Then came Eliakim the son of Hilkiah, which was over the household, and Shebna the scribe, and Joah the son of Asaph the recorder, to Hezekiah with their clothes rent, and told him the words of Rab-shakeh.

2 Kings 19

And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD. 2 And he sent Eliakim, which was over the household, and Shebna the scribe, and the elders of the priests, covered with sackcloth, to Isaiah the prophet the son of Amoz. 3 And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and blasphemy: for the children are come to the birth, and there is not strength to bring forth. 4 It may be the LORD thy God will hear all the words of Rab-shakeh, whom the king of Assyria his master hath sent to reproach the living God; and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that are left. 5 So the servants of king Hezekiah came to Isaiah. 6 And Isaiah said unto them, Thus shall ye say to your master, Thus saith the LORD, Be not afraid of the words which thou hast heard, with which the servants of the king of Assyria have blasphemed me. 7 Behold, I will send a blast upon him, and he shall hear a rumour, and shall return to his own land; and I will cause him to fall by the sword in his own land. 8 So Rab-shakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he was departed from Lachish. 9 And when he heard say of Tirhakah king of Ethiopia, Behold, he is come out to fight against thee: he sent messengers again unto Hezekiah, saying, 10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God in whom thou trustest deceive thee, saying, Jerusalem shall not be delivered into the hand of the king of Assyria. 11 Behold, thou hast heard what the kings of Assyria have done to all lands, by destroying them utterly: and shalt thou be delivered? 12 Have the gods of the nations delivered them which my fathers have destroyed; as Gozan, and Haran, and Rezeph, and the children of Eden which were in Thelasar? 13 Where is the king of Hamath, and the king of Arpad, and the king of the city of Sepharvaim, of Hena, and Ivah? 14 And Hezekiah received the letter of the hand of the messengers, and read it: and Hezekiah went up into the house of the LORD, and spread it before the LORD. 15 And Hezekiah prayed before the LORD, and said, O LORD God of Israel, which dwellest between the cherubims, thou art the God, even thou alone, of all the kingdoms of the earth: thou hast made heaven and earth. 16 LORD, bow down thine ear, and hear: open, LORD, thine eyes, and see: and hear the words of Sennacherib, which hath sent him to reproach the living God. 17 Of a truth, LORD, the kings of Assyria have destroyed the nations and their lands, 18 And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them. 19 Now therefore, O LORD our God, I beseech thee, save thou us out of his hand, that all the kingdoms of the earth may know that thou art the LORD God, even thou only. 20 Then Isaiah the son of Amoz sent to Hezekiah, saying, Thus saith the LORD God of Israel, That which thou hast prayed to me against Sennacherib king of Assyria I have heard. 21 This is the word that the LORD hath spoken concerning him; The virgin the daughter of Zion hath despised thee, and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee. 22 Whom hast thou reproached and blasphemed? and against whom hast thou exalted thy voice, and lifted up thine eyes on high? even against the Holy One of Israel. 23 By the messengers thou hast reproached the Lord, and hast said, With the multitude of my chariots I am come up to the height of the mountains, to the sides of Lebanon, and will cut down the tall cedar trees thereof, and the choice fir trees thereof: and I will enter into the lodgings of his borders, and into the forest of his Carmel. 24 I have digged and drunk strange waters, and with the sole of my feet have I dried up all the rivers of besieged places. 25 Hast thou not heard long ago how I have done it, and of ancient times that I have formed it? now have I brought it to pass, that thou shouldest be to lay waste fenced cities into ruinous heaps. 26 Therefore their inhabitants were of small power, they were dismayed and confounded; they were as the grass of the field, and as the green herb, as the grass on the house tops, and as corn blasted before it be grown up. 27 But I know thy abode, and thy going out, and thy coming in, and thy rage against me. 28 Because thy rage against me and thy tumult is come up into mine ears, therefore I will put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest. 29 And this shall be a sign unto thee, Ye shall eat this year such things as grow of themselves, and in the second year that which springeth of the same; and in the third year sow ye, and reap, and plant vineyards, and eat the fruits thereof. 30 And the remnant that is escaped of the house of Judah shall yet again take root downward, and bear fruit upward. 31 For out of Jerusalem shall go forth a remnant, and they that escape out of mount Zion: the zeal of the LORD of hosts shall do this. 32 Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there, nor come before it with shield, nor cast a bank against it. 33 By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD. 34 For I will defend this city, to save it, for mine own sake, and for my servant David's sake. 35 And it came to pass that night, that the angel of the LORD went out, and smote in the camp of the Assyrians an hundred fourscore and five thousand: and when they arose early in the morning, behold, they were all dead corpses. 36 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh. 37 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword: and they escaped into the land of Armenia. And Esar-haddon his son reigned in his stead.

2 Kings 20

In those days was Hezekiah sick unto death. And the prophet Isaiah the son of Amoz came to him, and said unto him, Thus saith the LORD, Set thine house in order; for thou shalt die, and not live. 2 Then he turned his face to the wall, and prayed unto the LORD, saying, 3 I beseech thee, O LORD, remember now how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore. 4 And it came to pass, afore Isaiah was gone out into the middle court, that the word of the LORD came to him, saying, 5 Turn again, and tell Hezekiah the captain of my people, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will heal thee: on the third day thou shalt go up unto the house of the LORD. 6 And I will add unto thy days fifteen years; and I will deliver thee and this city out of the hand of the king of Assyria; and I will defend this city for mine own sake, and for my servant David's sake. 7 And Isaiah said, Take a lump of figs. And they took and laid it on the boil, and he recovered. 8 And Hezekiah said unto Isaiah, What shall be the sign that the LORD will heal me, and that I shall go up into the house of the LORD the third day? 9 And Isaiah said, This sign shalt thou have of the LORD, that the LORD will do the thing that he hath spoken: shall the shadow go forward ten degrees, or go back ten degrees? 10 And Hezekiah answered, It is a light thing for the shadow to go down ten degrees: nay, but let the shadow return backward ten degrees. 11 And Isaiah the prophet cried unto the LORD: and he brought the shadow ten degrees backward, by which it had gone down in the dial of Ahaz. 12 At that time Berodach-baladan, the son of Baladan, king of Babylon, sent letters and a present unto Hezekiah: for he had heard that Hezekiah had been sick. 13 And Hezekiah hearkened unto them, and shewed them all the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed them not. 14 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country, even from Babylon. 15 And he said, What have they seen in thine house? And Hezekiah answered, All the things that are in mine house have they seen: there is nothing among my treasures that I have not shewed them. 16 And Isaiah said unto Hezekiah, Hear the word of the LORD. 17 Behold, the days come, that all that is in thine house,and that which thy fathers have laid up in store unto this day, shall be carried into Babylon: nothing shall be left, saith the LORD. 18 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon. 19 Then said Hezekiah unto Isaiah, Good is the word of the LORD which thou hast spoken. And he said, Is it not good, if peace and truth be in my days? 20 And the rest of the acts of Hezekiah, and all his might, and how he made a pool, and a conduit, and brought water into the city, are they not written in the book of the chronicles of the kings of Judah? 21 And Hezekiah slept with his fathers: and Manasseh his son reigned in his stead.

2 Kings 21

Manasseh was twelve years old when he began to reign, and reigned fifty and five years in Jerusalem. And his mother's name was Hephzi-bah. 2 And he did that which was evil in the sight of the LORD, after the abominations of the heathen, whom the LORD cast out before the children of Israel. 3 For he built up again the high places which Hezekiah his father had destroyed; and he reared up altars for Baal, and made a grove, as did Ahab king of Israel; and worshipped all the host of heaven, and served them. 4 And he built altars in the house of the LORD, of which the LORD said, In Jerusalem will I put my name. 5 And he built altars for all the host of heaven in the two courts of the house of the LORD. 6 And he made his son pass through the fire, and observed times, and used enchantments, and dealt with familiar spirits and wizards: he wrought much wickedness in the sight of the LORD, to provoke him to anger. 7 And he set a graven image of the grove that he had made in the house, of which the LORD said to David, and to Solomon his son, In this house, and in Jerusalem, which I have chosen out of all tribes of Israel, will I put my name for ever: 8 Neither will I make the feet of Israel move any more out of the land which I gave their fathers; only if they will observe to do according to all that I have commanded them, and according to all the law that my servant Moses commanded them. 9 But they hearkened not: and Manasseh seduced them to do more evil than did the nations whom the LORD destroyed before the children of Israel. 10 And the LORD spake by his servants the prophets, saying, 11 Because Manasseh king of Judah hath done these abominations, and hath done wickedly above all that the Amorites did, which were before him, and hath made Judah also to sin with his idols: 12 Therefore thus saith the LORD God of Israel, Behold, I am bringing such evil upon Jerusalem and Judah, that whosoever heareth of it, both his ears shall tingle. 13 And I will stretch over Jerusalem the line of Samaria, and the plummet of the house of Ahab: and I will wipe Jerusalem as a man wipeth a dish, wiping it, and turning it upside down. 14 And I will forsake the remnant of mine inheritance, and deliver them into the hand of their enemies; and they shall become a prey and a spoil to all their enemies; 15 Because they have done that which was evil in my sight,and have provoked me to anger, since the day their fathers came forth out of Egypt, even unto this day. 16 Moreover Manasseh shed innocent blood very much, till he had filled Jerusalem from one end to another; beside his sin wherewith he made Judah to sin, in doing that which was evil in the sight of the LORD. 17 Now the rest of the acts of Manasseh, and all that he did, and his sin that he sinned, are they not written in the book of the chronicles of the kings of Judah? 18 And Manasseh slept with his fathers, and was buried in the garden of his own house, in the garden of Uzza: and Amon his son reigned in his stead. 19 Amon was twenty and two years old when he began to reign, and he reigned two years in Jerusalem. And his mother's name was Meshullemeth, the daughter of Haruz of Jotbah. 20 And he did that which was evil in the sight of the LORD, as his father Manasseh did. 21 And he walked in all the way that his father walked in, and served the idols that his father served, and worshipped them: 22 And he forsook the LORD God of his fathers, and walked not in the way of the LORD. 23 And the servants of Amon conspired against him, and slew the king in his own house. 24 And the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead. 25 Now the rest of the acts of Amon which he did, are they not written in the book of the chronicles of the kings of Judah? 26 And he was buried in his sepulchre in the garden of Uzza: and Josiah his son reigned in his stead.

2 Kings 22

Josiah was eight years old when he began to reign, and he reigned thirty and one years in Jerusalem. And his mother's name was Jedidah, the daughter of Adaiah of Boscath. 2 And he did that which was right in the sight of the LORD, and walked in all the way of David his father, and turned not aside to the right hand or to the left. 3 And it came to pass in the eighteenth year of king Josiah, that the king sent Shaphan the son of Azaliah, the son of Meshullam, the scribe, to the house of the LORD, saying, 4 Go up to Hilkiah the high priest, that he may sum the silver which is brought into the house of the LORD, which the keepers of the door have gathered of the people: 5 And let them deliver it into the hand of the doers of the work, that have the oversight of the house of the LORD: and let them give it to the doers of the work which is in the house of the LORD, to repair the breaches of the house, 6 Unto carpenters, and builders, and masons, and to buy timber and hewn stone to repair the house. 7 Howbeit there was no reckoning made with them of the money that was delivered into their hand, because they dealt faithfully. 8 And Hilkiah the high priest said unto Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah gave the book to Shaphan, and he read it. 9 And Shaphan the scribe came to the king, and brought the king word again, and said, Thy servants have gathered the money that was found in the house, and have delivered it into the hand of them that do the work, that have the oversight of the house of the LORD. 10 And Shaphan the scribe shewed the king, saying, Hilkiah the priest hath delivered me a book. And Shaphan read it before the king. 11 And it came to pass, when the king had heard the words of the book of the law, that he rent his clothes. 12 And the king commanded Hilkiah the priest, and Ahikam the son of Shaphan, and Achbor the son of Michaiah, and Shaphan the scribe, and Asahiah a servant of the king's, saying, 13 Go ye, enquire of the LORD for me, and for the people, and for all Judah, concerning the words of this book that is found: for great is the wrath of the LORD that is kindled against us, because our fathers have not hearkened unto the words of this book, to do according unto all that which is written concerning us. 14 So Hilkiah the priest, and Ahikam, and Achbor, and Shaphan, and Asahiah, went unto Huldah the prophetess, the wife of Shallum the son of Tikvah, the son of Harhas, keeper of the wardrobe; (now she dwelt in Jerusalem in the college;) and they communed with her. 15 And she said unto them, Thus saith the LORD God of Israel, Tell the man that sent you to me, 16 Thus saith the LORD, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the words of the book which the king of Judah hath read: 17 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be kindled against this place, and shall not be quenched. 18 But to the king of Judah which sent you to enquire of the LORD, thus shall ye say to him, Thus saith the LORD God of Israel, As touching the words which thou hast heard; 19 Because thine heart was tender, and thou hast humbled thyself before the LORD, when thou heardest what I spake against this place, and against the inhabitants thereof, that they should become a desolation and a curse, and hast rent thy clothes, and wept before me; I also have heard thee, saith the LORD. 20 Behold therefore, I will gather thee unto thy fathers, and thou shalt be gathered into thy grave in peace; and thine eyes shall not see all the evil which I will bring upon this place. And they brought the king word again.

2 Kings 23

And the king sent, and they gathered unto him all the elders of Judah and of Jerusalem. 2 And the king went up into the house of the LORD, and all the men of Judah and all the inhabitants of Jerusalem with him, and the priests, and the prophets, and all the people, both small and great: and he read in their ears all the words of the book of the covenant which was found in the house of the LORD. 3 And the king stood by a pillar, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments and his testimonies and his statutes with all their heart and all their soul, to perform the words of this covenant that were written in this book. And all the people stood to the covenant. 4 And the king commanded Hilkiah the high priest, and the priests of the second order, and the keepers of the door, to bring forth out of the temple of the LORD all the vessels that were made for Baal, and for the grove, and for all the host of heaven: and he burned them without Jerusalem in the fields of Kidron, and carried the ashes of them unto Bethel. 5 And he put down the idolatrous priests, whom the kings of Judah had ordained to burn incense in the high places in the cities of Judah, and in the places round about Jerusalem; them also that burned incense unto Baal, to the sun, and to the moon, and to the planets, and to all the host of heaven. 6 And he brought out the grove from the house of the LORD, without Jerusalem, unto the brook Kidron, and burned it at the brook Kidron, and stamped it small to powder, and cast the powder thereof upon the graves of the children of the people. 7 And he brake down the houses of the sodomites, that were by the house of the LORD, where the women wove hangings for the grove. 8 And he brought all the priests out of the cities of Judah, and defiled the high places where the priests had burned incense, from Geba to Beer-sheba, and brake down the high places of the gates that were in the entering in of the gate of Joshua the governor of the city, which were on a man's left hand at the gate of the city. 9 Nevertheless the priests of the high places came not up to the altar of the LORD in Jerusalem, but they did eat of the unleavened bread among their brethren. 10 And he defiled Topheth, which is in the valley of the children of Hinnom, that no man might make his son or his daughter to pass through the fire to Molech. 11 And he took away the horses that the kings of Judah had given to the sun, at the entering in of the house of the LORD, by the chamber of Nathan-melech the chamberlain, which was in the suburbs, and burned the chariots of the sun with fire. 12 And the altars that were on the top of the upper chamber of Ahaz, which the kings of Judah had made, and the altars which Manasseh had made in the two courts of the house of the LORD, did the king beat down, and brake them down from thence, and cast the dust of them into the brook Kidron. 13 And the high places that were before Jerusalem, which were on the right hand of the mount of corruption, which Solomon the king of Israel had builded for Ashtoreth the abomination of the Zidonians, and for Chemosh the abomination of the Moabites, and for Milcom the abomination of the children of Ammon, did the king defile. 14 And he brake in pieces the images, and cut down the groves, and filled their places with the bones of men. 15 Moreover the altar that was at Bethel, and the high place which Jeroboam the son of Nebat, who made Israel to sin, had made, both that altar and the high place he brake down, and burned the high place, and stamped it small to powder, and burned the grove. 16 And as Josiah turned himself, he spied the sepulchres that were there in the mount, and sent, and took the bones out of the sepulchres, and burned them upon the altar, and polluted it, according to the word of the LORD which the man of God proclaimed, who proclaimed these words. 17 Then he said, What title is that that I see? And the men of the city told him, It is the sepulchre of the man of God, which came from Judah, and proclaimed these things that thou hast done against the altar of Bethel. 18 And he said, Let him alone; let no man move his bones. So they let his bones alone, with the bones of the prophet that came out of Samaria. 19 And all the houses also of the high places that were in the cities of Samaria, which the kings of Israel had made to provoke the LORD to anger, Josiah took away, and did to them according to all the acts that he had done in Bethel. 20 And he slew all the priests of the high places that were there upon the altars, and burned men's bones upon them, and returned to Jerusalem. 21 And the king commanded all the people, saying, Keep the passover unto the LORD your God, as it is written in the book of this covenant. 22 Surely there was not holden such a passover from the days of the judges that judged Israel, nor in all the days of the kings of Israel, nor of the kings of Judah; 23 But in the eighteenth year of king Josiah, wherein this passover was holden to the LORD in Jerusalem. 24 Moreover the workers with familiar spirits, and the wizards, and the images, and the idols, and all the abominations that were spied in the land of Judah and in Jerusalem, did Josiah put away, that he might perform the words of the law which were written in the book that Hilkiah the priest found in the house of the LORD. 25 And like unto him was there no king before him, that turned to the LORD with all his heart, and with all his soul, and with all his might, according to all the law of Moses; neither after him arose there any like him. 26 Notwithstanding the LORD turned not from the fierceness of his great wrath, wherewith his anger was kindled against Judah, because of all the provocations that Manasseh had provoked him withal. 27 And the LORD said, I will remove Judah also out of my sight, as I have removed Israel, and will cast off this city Jerusalem which I have chosen, and the house of which I said, My name shall be there. 28 Now the rest of the acts of Josiah, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 29 In his days Pharaoh-nechoh king of Egypt went up against the king of Assyria to the river Euphrates: and king Josiah went against him; and he slew him at Megiddo, when he had seen him. 30 And his servants carried him in a chariot dead from Megiddo, and brought him to Jerusalem, and buried him in his own sepulchre. And the people of the land took Jehoahaz the son of Josiah, and anointed him, and made him king in his father's stead. 31 Jehoahaz was twenty and three years old when he began to reign; and he reigned three months in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah. 32 And he did that which was evil in the sight of the LORD, according to all that his fathers had done. 33 And Pharaoh-nechoh put him in bands at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of an hundred talents of silver, and a talent of gold. 34 And Pharaoh-nechoh made Eliakim the son of Josiah king in the room of Josiah his father, and turned his name to Jehoiakim, and took Jehoahaz away: and he came to Egypt, and died there. 35 And Jehoiakim gave the silver and the gold to Pharaoh; but he taxed the land to give the money according to the commandment of Pharaoh: he exacted the silver and the gold of the people of the land, of every one according to his taxation, to give it unto Pharaoh-nechoh. 36 Jehoiakim was twenty and five years old when he began to reign; and he reigned eleven years in Jerusalem. And his mother's name was Zebudah, the daughter of Pedaiah of Rumah. 37 And he did that which was evil in the sight of the LORD, according to all that his fathers had done.

2 Kings 24

In his days Nebuchadnezzar king of Babylon came up, and Jehoiakim became his servant three years: then he turned and rebelled against him. 2 And the LORD sent against him bands of the Chaldees, and bands of the Syrians, and bands of the Moabites, and bands of the children of Ammon, and sent them against Judah to destroy it, according to the word of the LORD, which he spake by his servants the prophets. 3 Surely at the commandment of the LORD came this upon Judah, to remove them out of his sight, for the sins of Manasseh, according to all that he did; 4 And also for the innocent blood that he shed: for he filled Jerusalem with innocent blood; which the LORD would not pardon. 5 Now the rest of the acts of Jehoiakim, and all that he did, are they not written in the book of the chronicles of the kings of Judah? 6 So Jehoiakim slept with his fathers: and Jehoiachin his son reigned in his stead. 7 And the king of Egypt came not again any more out of his land: for the king of Babylon had taken from the river of Egypt unto the river Euphrates all that pertained to the king of Egypt. 8 Jehoiachin was eighteen years old when he began to reign, and he reigned in Jerusalem three months. And his mother's name was Nehushta, the daughter of Elnathan of Jerusalem. 9 And he did that which was evil in the sight of the LORD, according to all that his father had done. 10 At that time the servants of Nebuchadnezzar king of Babylon came up against Jerusalem, and the city was besieged. 11 And Nebuchadnezzar king of Babylon came against the city, and his servants did besiege it. 12 And Jehoiachin the king of Judah went out to the king of Babylon, he, and his mother, and his servants, and his princes, and his officers: and the king of Babylon took him in the eighth year of his reign. 13 And he carried out thence all the treasures of the house of the LORD, and the treasures of the king's house, and cut in pieces all the vessels of gold which Solomon king of Israel had made in the temple of the LORD, as the LORD had said. 14 And he carried away all Jerusalem, and all the princes, and all the mighty men of valour, even ten thousand captives, and all the craftsmen and smiths: none remained, save the poorest sort of the people of the land. 15 And he carried away Jehoiachin to Babylon, and the king's mother, and the king's wives, and his officers, and the mighty of the land, those carried he into captivity from Jerusalem to Babylon. 16 And all the men of might, even seven thousand, and craftsmen and smiths a thousand, all that were strong and apt for war, even them the king of Babylon brought captive to Babylon. 17 And the king of Babylon made Mattaniah his father's brother king in his stead, and changed his name to Zedekiah. 18 Zedekiah was twenty and one years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal, the daughter of Jeremiah of Libnah. 19 And he did that which was evil in the sight of the LORD, according to all that Jehoiakim had done. 20 For through the anger of the LORD it came to pass in Jerusalem and Judah, until he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon.

2 Kings 25

And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadnezzar king of Babylon came, he, and all his host, against Jerusalem, and pitched against it; and they built forts against it round about. 2 And the city was besieged unto the eleventh year of king Zedekiah. 3 And on the ninth day of the fourth month the famine prevailed in the city, and there was no bread for the people of the land. 4 And the city was broken up, and all the men of war fled by night by the way of the gate between two walls, which is by the king's garden: (now the Chaldees were against the city round about:) and the king went the way toward the plain. 5 And the army of the Chaldees pursued after the king, and overtook him in the plains of Jericho: and all his army were scattered from him. 6 So they took the king, and brought him up to the king of Babylon to Riblah; and they gave judgment upon him. 7 And they slew the sons of Zedekiah before his eyes, and put out the eyes of Zedekiah, and bound him with fetters of brass, and carried him to Babylon. 8 And in the fifth month, on the seventh day of the month, which is the nineteenth year of king Nebuchadnezzar king of Babylon, came Nebuzar-adan, captain of the guard, a servant of the king of Babylon, unto Jerusalem: 9 And he burnt the house of the LORD, and the king's house, and all the houses of Jerusalem, and every great man's house burnt he with fire. 10 And all the army of the Chaldees, that were with the captain of the guard, brake down the walls of Jerusalem round about. 11 Now the rest of the people that were left in the city, and the fugitives that fell away to the king of Babylon, with the remnant of the multitude, did Nebuzar-adan the captain of the guard carry away. 12 But the captain of the guard left of the poor of the land to be vinedressers and husbandmen. 13 And the pillars of brass that were in the house of the LORD, and the bases, and the brasen sea that was in the house of the LORD, did the Chaldees break in pieces, and carried the brass of them to Babylon. 14 And the pots, and the shovels, and the snuffers, and the spoons, and all the vessels of brass wherewith they ministered, took they away. 15 And the firepans, and the bowls, and such things as were of gold, in gold, and of silver, in silver, the captain of the guard took away. 16 The two pillars, one sea, and the bases which Solomon had made for the house of the LORD; the brass of all these vessels was without weight. 17 The height of the one pillar was eighteen cubits, and the chapiter upon it was brass: and the height of the chapiter three cubits; and the wreathen work, and pomegranates upon the chapiter round about, all of brass: and like unto these had the second pillar with wreathen work. 18 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door: 19 And out of the city he took an officer that was set over the men of war, and five men of them that were in the king's presence, which were found in the city, and the principal scribe of the host, which mustered the people of the land, and threescore men of the people of the land that were found in the city: 20 And Nebuzar-adan captain of the guard took these, and brought them to the king of Babylon to Riblah: 21 And the king of Babylon smote them, and slew them at Riblah in the land of Hamath. So Judah was carried away out of their land. 22 And as for the people that remained in the land of Judah, whom Nebuchadnezzar king of Babylon had left, even over them he made Gedaliah the son of Ahikam, the son of Shaphan, ruler. 23 And when all the captains of the armies, they and their men, heard that the king of Babylon had made Gedaliah governor, there came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan the son of Careah, and Seraiah the son of Tanhumeth the Netophathite, and Jaazaniah the son of a Maachathite, they and their men. 24 And Gedaliah sware to them, and to their men, and said unto them, Fear not to be the servants of the Chaldees: dwell in the land, and serve the king of Babylon; and it shall be well with you. 25 But it came to pass in the seventh month, that Ishmael the son of Nethaniah, the son of Elishama, of the seed royal, came, and ten men with him, and smote Gedaliah, that he died, and the Jews and the Chaldees that were with him at Mizpah. 26 And all the people, both small and great, and the captains of the armies, arose, and came to Egypt: for they were afraid of the Chaldees. 27 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, on the seven and twentieth day of the month, that Evil-merodach king of Babylon in the year that he began to reign did lift up the head of Jehoiachin king of Judah out of prison; 28 And he spake kindly to him, and set his throne above the throne of the kings that were with him in Babylon; 29 And changed his prison garments: and he did eat bread continually before him all the days of his life. 30 And his allowance was a continual allowance given him of the king, a daily rate for every day, all the days of his life.

List of Books

THE FIRST BOOK OF THE

1st CHRONICLES

1 Chronicles 1

Adam, Sheth, Enosh, 2 Kenan, Mahalaleel, Jered, 3 Henoch, Methuselah, Lamech, 4 Noah, Shem, Ham, and Japheth. 5 The sons of Japheth; Gomer, and Magog, and Madai, and Javan, and Tubal, and Meshech, and Tiras. 6 And the sons of Gomer; Ashchenaz, and Riphath, and Togarmah. 7 And the sons of Javan; Elishah, and Tarshish, Kittim, and Dodanim. 8 The sons of Ham; Cush, and Mizraim, Put, and Canaan. 9 And the sons of Cush; Seba, and Havilah, and Sabta, and Raamah, and Sabtecha. And the sons of Raamah; Sheba, and Dedan. 10 And Cush begat Nimrod: he began to be mighty upon the earth. 11 And Mizraim begat Ludim, and Anamim, and Lehabim, and Napthtuhim, 12 And Pathrusim, and Casluhim, (of whom came the Philistines,) and Caphthorim. 13 And Canaan begat Zidon his firstborn, and Heth, 14 The Jebusite also, and the Amorite, and the Girgashite, 15 And the Hivite, and the Arkite, and the Sinite, 16 And the Arvadite, and the Zemarite, and the Hamathite. 17 The sons of Shem; Elam, and Asshur, and Arphaxad, and Lud, and Aram, and Uz, and Hul, and Gether, and Meshech. 18 And Arphaxad begat Shelah, and Shelah begat Eber. 19 And unto Eber were born two sons: the name of the one was Peleg; because in his days the earth was divided: and his brother's name was Joktan. 20 And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah, 21 Hadoram also, and Uzal, and Diklah, 22 And Ebal, and Abimael, and Sheba, 23 And Ophir, and Havilah, and Jobab. All these were the sons of Joktan. 24 Shem, Arphaxad, Shelah, 25 Eber, Peleg, Reu, 26 Serug, Nahor, Terah, 27 Abram; the same is Abraham. 28 The sons of Abraham; Isaac, and Ishmael. 29 These are their generations: The firstborn of Ishmael, Nebaioth; then Kedar, and Adbeel, and Mibsam, 30 Mishma and Dumah, Massa, Hadad, and Tema, 31 Jetur, Naphish, and Kedemah. These are the sons of Ishmael. 32 Now the sons of Keturah, Abraham's concubine: she bare Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And the sons of Jokshan; Sheba, and Dedan. 33 And the sons of Midian; Ephah, and Epher, and Henoch, and Abida, and Eldaah. All these are the sons of Keturah. 34 And Abraham begat Isaac. The sons of Isaac; Esau and Israel. 35 The sons of Esau; Eliphaz, Reuel, and Jeush, and Jaalam, and Korah. 36 The sons of Eliphaz; Teman, and Omar, Zephi, and Gatam, Kenaz, and Timna, and Amalek. 37 The sons of Reuel; Nahath, Zerah, Shammah, and Mizzah. 38 And the sons of Seir; Lotan, and Shobal, and Zibeon, and Anah, and Dishon, and Ezar, and Dishan. 39 And the sons of Lotan; Hori, and Homam: and Timna was Lotan's sister. 40 The sons of Shobal; Alian, and Manahath, and Ebal, Shephi, and Onam. And the sons of Zibeon; Aiah, and Anah. 41 The sons of Anah; Dishon. And the sons of Dishon; Amram, and Eshban, and Ithran, and Cheran. 42 The sons of Ezer; Bilhan, and Zavan, and Jakan. The sons of Dishan; Uz, and Aran. 43 Now these are the kings that reigned in the land of Edom before any king reigned over the children of Israel; Bela the son of Beor: and the name of his city was Dinhabah. 44 And when Bela was dead, Jobab the son of Zerah of Bozrah reigned in his stead. 45 And when Jobab was dead, Husham of the land of the Temanites reigned in his stead. 46 And when Husham was dead, Hadad the son of Bedad, which smote Midian in the field of Moab, reigned in his stead: and the name of his city was Avith. 47 And when Hadad was dead, Samlah of Masrekah reigned in his stead. 48 And when Samlah was dead, Shaul of Rehoboth by the river reigned in his stead. 49 And when Shaul was dead, Baal-hanan the son of Achbor reigned in his stead. 50 And when Baal-hanan was dead, Hadad reigned in his stead: and the name of his city was Pai; and his wife's name was Mehetabel, the daughter of Matred, the daughter of Mezahab. 51 Hadad died also. And the dukes of Edom were; duke Timnah, duke Aliah, duke Jetheth, 52 Duke Aholibamah, duke Elah, duke Pinon, 53 Duke Kenaz, duke Teman, duke Mibzar, 54 Duke Magdiel, duke Iram. These are the dukes of Edom.

1 Chronicles 2

These are the sons of Israel; Reuben, Simeon, Levi, and Judah, Issachar, and Zebulun, 2 Dan, Joseph, and Benjamin, Naphtali, Gad, and Asher. 3 The sons of Judah; Er, and Onan, and Shelah: which three were born unto him of the daughter of Shua the Canaanitess. And Er, the firstborn of Judah, was evil in the sight of the LORD; and he slew him. 4 And Tamar his daughter in law bare him Pharez and Zerah. All the sons of Judah were five. 5 The sons of Pharez; Hezron, and Hamul. 6 And the sons of Zerah; Zimri, and Ethan, and Heman, and Calcol, and Dara: five of them in all. 7 And the sons of Carmi; Achar, the troubler of Israel, who transgressed in the thing accursed. 8 And the sons of Ethan; Azariah. 9 The sons also of Hezron, that were born unto him; Jerahmeel, and Ram, and Chelubai. 10 And Ram begat Amminadab; and Amminadab begat Nahshon, prince of the children of Judah; 11 And Nahshon begat Salma, and Salma begat Boaz, 12 And Boaz begat Obed, and Obed begat Jesse, 13 And Jesse begat his firstborn Eliab, and Abinadab the second, and Shimma the third, 14 Nethaneel the fourth, Raddai the fifth, 15 Ozem the sixth, David the seventh: 16 Whose sisters were Zeruiah, and Abigail. And the sons of Zeruiah; Abishai, and Joab, and Asahel, three. 17 And Abigail bare Amasa: and the father of Amasa was Jether the Ishmeelite. 18 And Caleb the son of Hezron begat children of Azubah his wife, and of Jerioth: her sons are these; Jesher, and Shobab, and Ardon. 19 And when Azubah was dead, Caleb took unto him Ephrath, which bare him Hur. 20 And Hur begat Uri, and Uri begat Bezaleel. 21 And afterward Hezron went in to the daughter of Machir the father of Gilead, whom he married when he was threescore years old; and she bare him Segub. 22 And Segub begat Jair, who had three and twenty cities in the land of Gilead. 23 And he took Geshur, and Aram, with the towns of Jair, from them, with Kenath, and the towns thereof, even threescore cities. All these belonged to the sons of Machir the father of Gilead. 24 And after that Hezron was dead in Caleb-ephratah, then Abiah Hezron's wife bare him Ashur the father of Tekoa. 25 And the sons of Jerahmeel the firstborn of Hezron were, Ram the firstborn, and Bunah, and Oren, and Ozem, and Ahijah. 26 Jerahmeel had also another wife, whose name was Atarah; she was the mother of Onam. 27 And the sons of Ram the firstborn of Jerahmeel were, Maaz, and Jamin, and Eker. 28 And the sons of Onam were, Shammai, and Jada. And the sons of Shammai; Nadab, and Abishur. 29 And the name of the wife of Abishur was Abihail, and she bare him Ahban, and Molid. 30 And the sons of Nadab; Seled, and Appaim: but Seled died without children. 31 And the sons of Appaim; Ishi. And the sons of Ishi; Sheshan. And the children of Sheshan; Ahlai. 32 And the sons of Jada the brother of Shammai; Jether and Jonathan: and Jether died without children. 33 And the sons of Jonathan; Peleth, and Zaza. These were the sons of Jerahmeel. 34 Now Sheshan had no sons, but daughters. And Sheshan had a servant, an Egyptian, whose name was Jarha. 35 And Sheshan gave his daughter to Jarha his servant to wife; and she bare him Attai. 36 And Attai begat Nathan, and Nathan begat Zabad, 37 And Zabad begat Ephlal, and Ephlal begat Obed, 38 And Obed begat Jehu, and Jehu begat Azariah, 39 And Azariah begat Helez, and Helez begat Eleasah, 40 And Eleasah begat Sisamai, and Sisamai begat Shallum, 41 And Shallum begat Jekamiah, and Jekamiah begat Elishama. 42 Now the sons of Caleb the brother of Jerahmeel were, Mesha his firstborn, which was the father of Ziph; and the sons of Mareshah the father of Hebron. 43 And the sons of Hebron; Korah, and Tappuah, and Rekem, and Shema. 44 And Shema begat Raham, the father of Jorkoam: and Rekem begat Shammai. 45 And the son of Shammai was Maon: and Maon was the father of Beth-zur. 46 And Ephah, Caleb's concubine, bare Haran, and Moza, and Gazez: and Haran begat Gazez. 47 And the sons of Jahdai; Regem, and Jotham, and Gesham, and Pelet, and Ephah, and Shaaph. 48 Maachah, Caleb's concubine, bare Sheber, and Tirhanah. 49 She bare also Shaaph the father of Madmannah, Sheva the father of Machbenah, and the father of Gibea: and the daughter of Caleb was Achsa. 50 These were the sons of Caleb the son of Hur, the firstborn of Ephratah; Shobal the father of Kirjath-jearim, 51 Salma the father of Bethlehem, Hareph the father of Beth-gader. 52 And Shobal the father of Kirjath-jearim had sons; Haroeh, and half of the Manahethites. 53 And the families of Kirjath-jearim; the Ithrites, and the Puhites, and the Shumathites, and the Mishraites; of them came the Zareathites, and the Eshtaulites. 54 The sons of Salma; Bethlehem, and the Netophathites, Ataroth, the house of Joab, and half of the Manahethites, the Zorites. 55 And the families of the scribes which dwelt at Jabez; the Tirathites, the Shimeathites, and Suchathites. These are the Kenites that came of Hemath, the father of the house of Rechab.

1 Chronicles 3

Now these were the sons of David, which were born unto him in Hebron; the firstborn Amnon, of Ahinoam the Jezreelitess; the second Daniel, of Abigail the Carmelitess: 2 The third, Absalom the son of Maachah the daughter of Talmai king of Geshur: the fourth, Adonijah the son of Haggith: 3 The fifth, Shephatiah of Abital: the sixth, Ithream by Eglah his wife. 4 These six were born unto him in Hebron; and there he reigned seven years and six months: and in Jerusalem he reigned thirty and three years. 5 And these were born unto him in Jerusalem; Shimea, and Shobab, and Nathan, and Solomon, four, of Bath-shua the daughter of Ammiel: 6 Ibhar also, and Elishama, and Eliphelet, 7 And Nogah, and Nepheg, and Japhia, 8 And Elishama, and Eliada, and Eliphelet, nine. 9 These were all the sons of David, beside the sons of the concubines, and Tamar their sister. 10 And Solomon's son was Rehoboam, Abia his son, Asa his son, Jehoshaphat his son, 11 Joram his son, Ahaziah his son, Joash his son, 12 Amaziah his son, Azariah his son, Jotham his son, 13 Ahaz his son, Hezekiah his son, Manasseh his son, 14 Amon his son, Josiah his son. 15 And the sons of Josiah were, the firstborn Johanan, the second Jehoiakim, the third Zedekiah, the fourth Shallum. 16 And the sons of Jehoiakim: Jeconiah his son, Zedekiah his son. 17 And the sons of Jeconiah; Assir, Salathiel his son, 18 Malchiram also, and Pedaiah, and Shenazar, Jecamiah, Hoshama, and Nedabiah. 19 And the sons of Pedaiah were, Zerubbabel, and Shimei: and the sons of Zerubbabel; Meshullam, and Hananiah, and Shelomith their sister: 20 And Hashubah, and Ohel, and Berechiah, and Hasadiah, Jushab-hesed, five. 21 And the sons of Hananiah; Pelatiah, and Jesaiah: the sons of Rephaiah, the sons of Arnan, the sons of Obadiah, the sons of Shechaniah. 22 And the sons of Shechaniah; Shemaiah; and the sons of Shemaiah; Hattush, and Igeal, and Bariah, and Neariah, and Shaphat, six. 23 And the sons of Neariah; Elioenai, and Hezekiah, and Azrikam, three. 24 And the sons of Elioenai were, Hodaiah, and Eliashib, and Pelaiah, and Akkub, and Johanan, and Dalaiah, and Anani, seven.

1 Chronicles 4

The sons of Judah; Pharez, Hezron, and Carmi, and Hur, and Shobal. 2 And Reaiah the son of Shobal begat Jahath; and Jahath begat Ahumai and Lahad. These are the families of the Zorathites. 3 And these were of the father of Etam; Jezreel, and Ishma, and Idbash: and the name of their sister was Hazelelponi: 4 And Penuel the father of Gedor and Ezer the father of Hushah. These are the sons of Hur, the firstborn of Ephratah, the father of Bethlehem. 5 And Ashur the father of Tekoa had two wives, Helah and Naarah. 6 And Naarah bare him Ahuzam, and Hepher, and Temeni, and Haahashtari. These were the sons of Naarah. 7 And the sons of Helah were, Zereth, and Jezoar, and Ethnan. 8 And Coz begat Anub, and Zobebah, and the families of Aharhel the son of Harum. 9 And Jabez was more honourable than his brethren: and his mother called his name Jabez, saying, Because I bare him with sorrow. 10 And Jabez called on the God of Israel, saying, Oh that thou wouldest bless me indeed, and enlarge my coast, and that thine hand might be with me, and that thou wouldest keep me from evil, that it may not grieve me! And God granted him that which he requested. 11 And Chelub the brother of Shuah begat Mehir, which was the father of Eshton. 12 And Eshton begat Beth-rapha, and Paseah, and Tehinnah the father of Ir-nahash. These are the men of Rechah. 13 And the sons of Kenaz; Othniel, and Seraiah: and the sons of Othniel; Hathath. 14 And Meonothai begat Ophrah: and Seraiah begat Joab, the father of the valley of Charashim; for they were craftsmen. 15 And the sons of Caleb the son of Jephunneh; Iru, Elah, and Naam: and the sons of Elah, even Kenaz. 16 And the sons of Jehaleleel; Ziph, and Ziphah, Tiria, and Asareel. 17 And the sons of Ezra were, Jether, and Mered, and Epher, and Jalon: and she bare Miriam, and Shammai, and Ishbah the father of Eshtemoa. 18 And his wife Jehudijah bare Jered the father of Gedor, and Heber the father of Socho, and Jekuthiel the father of Zanoah. And these are the sons of Bithiah the daughter of Pharaoh, which Mered took. 19 And the sons of his wife Hodiah the sister of Naham, the father of Keilah the Garmite, and Eshtemoa the Maachathite. 20 And the sons of Shimon were, Amnon, and Rinnah, Ben-hanan, and Tilon. And the sons of Ishi were, Zoheth, and Ben-zoheth. 21 The sons of Shelah the son of Judah were, Er the father of Lecah, and Laadah the father of Mareshah, and the families of the house of them that wrought fine linen, of the house of Ashbea, 22 And Jokim, and the men of Chozeba, and Joash, and Saraph, who had the dominion in Moab, and Jashubi-lehem. And these are ancient things. 23 These were the potters, and those that dwelt among plants and hedges: there they dwelt with the king for his work. 24 The sons of Simeon were, Nemuel, and Jamin, Jarib, Zerah, and Shaul: 25 Shallum his son, Mibsam his son, Mishma his son. 26 And the sons of Mishma; Hamuel his son, Zacchur his son, Shimei his son. 27 And Shimei had sixteen sons and six daughters; but his brethren had not many children, neither did all their family multiply, like to the children of Judah. 28 And they dwelt at Beer-sheba, and Moladah, and Hazar-shual, 29 And at Bilhah, and at Ezem, and at Tolad, 30 And at Bethuel, and at Hormah, and at Ziklag, 31 And at Beth-marcaboth, and Hazar-susim, and at Beth-birei, and at Shaaraim. These were their cities unto the reign of David. 32 And their villages were, Etam, and Ain, Rimmon, and Tochen, and Ashan, five cities: 33 And all their villages that were round about the same cities, unto Baal. These were their habitations, and their genealogy. 34 And Meshobab, and Jamlech, and Joshah the son of Amaziah, 35 And Joel, and Jehu the son of Josibiah, the son of Seraiah, the son of Asiel, 36 And Elioenai, and Jaakobah, and Jeshohaiah, and Asaiah, and Adiel, and Jesimiel, and Benaiah, 37 And Ziza the son of Shiphi, the son of Allon, the son of Jedaiah, the son of Shimri, the son of Shemaiah; 38 These mentioned by their names were princes in their families: and the house of their fathers increased greatly. 39 And they went to the entrance of Gedor, even unto the east side of the valley, to seek pasture for their flocks. 40 And they found fat pasture and good, and the land was wide, and quiet, and peaceable; for they of Ham had dwelt there of old. 41 And these written by name came in the days of Hezekiah king of Judah, and smote their tents, and the habitations that were found there, and destroyed them utterly unto this day, and dwelt in their rooms: because there was pasture there for their flocks. 42 And some of them, even of the sons of Simeon, five hundred men, went to mount Seir, having for their captains Pelatiah, and Neariah, and Rephaiah, and Uzziel, the sons of Ishi. 43 And they smote the rest of the Amalekites that were escaped, and dwelt there unto this day.

1 Chronicles 5

Now the sons of Reuben the firstborn of Israel, (for he was the firstborn; but, forasmuch as he defiled his father's bed, his birthright was given unto the sons of Joseph the son of Israel: and the genealogy is not to be reckoned after the birthright. 2 For Judah prevailed above his brethren, and of him came the chief ruler; but the birthright was Joseph's:) 3 The sons, I say, of Reuben the firstborn of Israel were, Hanoch, and Pallu, Hezron, and Carmi. 4 The sons of Joel; Shemaiah his son, Gog his son, Shimei his son, 5 Micah his son, Reaia his son, Baal his son, 6 Beerah his son, whom Tilgath-pilneser king of Assyria carried away captive: he was prince of the Reubenites. 7 And his brethren by their families, when the genealogy of their generations was reckoned, were the chief, Jeiel, and Zechariah, 8 And Bela the son of Azaz, the son of Shema, the son of Joel, who dwelt in Aroer, even unto Nebo and Baal-meon: 9 And eastward he inhabited unto the entering in of the wilderness from the river Euphrates: because their cattle were multiplied in the land of Gilead. 10 And in the days of Saul they made war with the Hagarites, who fell by their hand: and they dwelt in their tents throughout all the east land of Gilead. 11 And the children of Gad dwelt over against them, in the land of Bashan unto Salchah: 12 Joel the chief, and Shapham the next, and Jaanai, and Shaphat in Bashan. 13 And their brethren of the house of their fathers were, Michael, and Meshullam, and Sheba, and Jorai, and Jachan, and Zia, and Heber, seven. 14 These are the children of Abihail the son of Huri, the son of Jaroah, the son of Gilead, the son of Michael, the son of Jeshishai, the son of Jahdo, the son of Buz; 15 Ahi the son of Abdiel, the son of Guni, chief of the house of their fathers. 16 And they dwelt in Gilead in Bashan, and in her towns, and in all the suburbs of Sharon, upon their borders. 17 All these were reckoned by genealogies in the days of Jotham king of Judah, and in the days of Jeroboam king of Israel. 18 The sons of Reuben, and the Gadites, and half the tribe of Manasseh, of valiant men, men able to bear buckler and sword, and to shoot with bow, and skilful in war, were four and forty thousand seven hundred and threescore, that went out to the war. 19 And they made war with the Hagarites, with Jetur, and Nephish, and Nodab. 20 And they were helped against them, and the Hagarites were delivered into their hand, and all that were with them: for they cried to God in the battle, and he was intreated of them; because they put their trust in him. 21 And they took away their cattle; of their camels fifty thousand, and of sheep two hundred and fifty thousand, and of asses two thousand, and of men an hundred thousand. 22 For there fell down many slain, because the war was of God. And they dwelt in their steads until the captivity. 23 And the children of the half tribe of Manasseh dwelt in the land: they increased from Bashan unto Baal-hermon and Senir, and unto mount Hermon. 24 And these were the heads of the house of their fathers, even Epher, and Ishi, and Eliel, and Azriel, and Jeremiah, and Hodaviah, and Jahdiel, mighty men of valour, famous men, and heads of the house of their fathers. 25 And they transgressed against the God of their fathers, and went a whoring after the gods of the people of the land, whom God destroyed before them. 26 And the God of Israel stirred up the spirit of Pul king of Assyria, and the spirit of Tilgath-pilneser king of Assyria, and he carried them away, even the Reubenites, and the Gadites, and the half tribe of Manasseh, and brought them unto Halah, and Habor, and Hara, and to the river Gozan, unto this day.

1 Chronicles 6

The sons of Levi; Gershon, Kohath, and Merari. 2 And the sons of Kohath; Amram, Izhar, and Hebron, and Uzziel. 3 And the children of Amram; Aaron, and Moses, and Miriam. The sons also of Aaron; Nadab, and Abihu, Eleazar, and Ithamar. 4 Eleazar begat Phinehas, Phinehas begat Abishua, 5 And Abishua begat Bukki, and Bukki begat Uzzi, 6 And Uzzi begat Zerahiah, and Zerahiah begat Meraioth, 7 Meraioth begat Amariah, and Amariah begat Ahitub, 8 And Ahitub begat Zadok, and Zadok begat Ahimaaz, 9 And Ahimaaz begat Azariah, and Azariah begat Johanan, 10 And Johanan begat Azariah, (he it is that executed the priest's office in the temple that Solomon built in Jerusalem:) 11 And Azariah begat Amariah, and Amariah begat Ahitub, 12 And Ahitub begat Zadok, and Zadok begat Shallum, 13 And Shallum begat Hilkiah, and Hilkiah begat Azariah, 14 And Azariah begat Seraiah, and Seraiah begat Jehozadak, 15 And Jehozadak went into captivity, when the LORD carried away Judah and Jerusalem by the hand of Nebuchadnezzar. 16 The sons of Levi; Gershom, Kohath, and Merari. 17 And these be the names of the sons of Gershom; Libni, and Shimei. 18 And the sons of Kohath were, Amram, and Izhar, and Hebron, and Uzziel. 19 The sons of Merari; Mahli, and Mushi. And these are the families of the Levites according to their fathers. 20 Of Gershom; Libni his son, Jahath his son, Zimmah his son, 21 Joah his son, Iddo his son, Zerah his son, Jeaterai his son. 22 The sons of Kohath; Amminadab his son, Korah his son, Assir his son, 23 Elkanah his son, and Ebiasaph his son, and Assir his son, 24 Tahath his son, Uriel his son, Uzziah his son, and Shaul his son. 25 And the sons of Elkanah; Amasai, and Ahimoth. 26 As for Elkanah: the sons of Elkanah; Zophai his son, and Nahath his son, 27 Eliab his son, Jeroham his son, Elkanah his son. 28 And the sons of Samuel; the firstborn Vashni, and Abiah. 29 The sons of Merari; Mahli, Libni his son, Shimei his son, Uzza his son, 30 Shimea his son, Haggiah his son, Asaiah his son. 31 And these are they whom David set over the service of song in the house of the LORD, after that the ark had rest. 32 And they ministered before the dwelling place of the tabernacle of the congregation with singing, until Solomon had built the house of the LORD in Jerusalem: and then they waited on their office according to their order. 33 And these are they that waited with their children. Of the sons of the Kohathites: Heman a singer, the son of Joel, the son of Shemuel, 34 The son of Elkanah, the son of Jeroham, the son of Eliel, the son of Toah, 35 The son of Zuph, the son of Elkanah, the son of Mahath, the son of Amasai, 36 The son of Elkanah, the son of Joel, the son of Azariah, the son of Zephaniah, 37 The son of Tahath, the son of Assir, the son of Ebiasaph, the son of Korah, 38 The son of Izhar, the son of Kohath, the son of Levi, the son of Israel. 39 And his brother Asaph, who stood on his right hand, even Asaph the son of Berachiah, the son of Shimea, 40 The son of Michael, the son of Baaseiah, the son of Malchiah, 41 The son of Ethni, the son of Zerah, the son of Adaiah, 42 The son of Ethan, the son of Zimmah, the son of Shimei, 43 The son of Jahath, the son of Gershom, the son of Levi. 44 And their brethren the sons of Merari stood on the left hand: Ethan the son of Kishi, the son of Abdi, the son of Malluch, 45 The son of Hashabiah, the son of Amaziah, the son of Hilkiah, 46 The son of Amzi, the son of Bani, the son of Shamer, 47 The son of Mahli, the son of Mushi, the son of Merari, the son of Levi. 48 Their brethren also the Levites were appointed unto all manner of service of the tabernacle of the house of God. 49 But Aaron and his sons offered upon the altar of the burnt offering, and on the altar of incense, and were appointed for all the work of the place most holy, and to make an atonement for Israel, according to all that Moses the servant of God had commanded. 50 And these are the sons of Aaron; Eleazar his son, Phinehas his son, Abishua his son, 51 Bukki his son, Uzzi his son, Zerahiah his son, 52 Meraioth his son, Amariah his son, Ahitub his son, 53 Zadok his son, Ahimaaz his son. 54 Now these are their dwelling places throughout their castles in their coasts, of the sons of Aaron, of the families of the Kohathites: for theirs was the lot. 55 And they gave them Hebron in the land of Judah, and the suburbs thereof round about it. 56 But the fields of the city, and the villages thereof, they gave to Caleb the son of Jephunneh. 57 And to the sons of Aaron they gave the cities of Judah, namely, Hebron, the city of refuge, and Libnah with her suburbs, and Jattir, and Eshtemoa, with their suburbs, 58 And Hilen with her suburbs, Debir with her suburbs, 59 And Ashan with her suburbs, and Beth-shemesh with her suburbs: 60 And out of the tribe of Benjamin; Geba with her suburbs, and Alemeth with her suburbs, and Anathoth with her suburbs. All their cities throughout their families were thirteen cities. 61 And unto the sons of Kohath, which were left of the family of that tribe, were cities given out of the half tribe, namely, out of the half tribe of Manasseh, by lot, ten cities. 62 And to the sons of Gershom throughout their families out of the tribe of Issachar, and out of the tribe of Asher, and out of the tribe of Naphtali, and out of the tribe of Manasseh in Bashan, thirteen cities. 63 Unto the sons of Merari were given by lot, throughout their families, out of the tribe of Reuben, and out of the tribe of Gad, and out of the tribe of Zebulun, twelve cities. 64 And the children of Israel gave to the Levites these cities with their suburbs. 65 And they gave by lot out of the tribe of the children of Judah, and out of the tribe of the children of Simeon, and out of the tribe of the children of Benjamin, these cities, which are called by their names. 66 And the residue of the families of the sons of Kohath had cities of their coasts out of the tribe of Ephraim. 67 And they gave unto them, of the cities of refuge, Shechem in mount Ephraim with her suburbs; they gave also Gezer with her suburbs, 68 And Jokmeam with her suburbs, and Beth-horon with her suburbs, 69 And Aijalon with her suburbs, and Gath-rimmon with her suburbs: 70 And out of the half tribe of Manasseh; Aner with her suburbs, and Bileam with her suburbs, for the family of the remnant of the sons of Kohath. 71 Unto the sons of Gershom were given out of the family of the half tribe of Manasseh, Golan in Bashan with her suburbs, and Ashtaroth with her suburbs: 72 And out of the tribe of Issachar; Kedesh with her suburbs, Daberath with her suburbs, 73 And Ramoth with her suburbs, and Anem with her suburbs: 74 And out of the tribe of Asher; Mashal with her suburbs, and Abdon with her suburbs, 75 And Hukok with her suburbs, and Rehob with her suburbs: 76 And out of the tribe of Naphtali; Kedesh in Galilee with her suburbs, and Hammon with her suburbs, and Kirjathaim with her suburbs. 77 Unto the rest of the children of Merari were given out of the tribe of Zebulun. Rimmon with her suburbs, Tabor with her suburbs: 78 And on the other side Jordan by Jericho, on the east side of Jordan, were given them out of the tribe of Reuben, Bezer in the wilderness with her suburbs, and Jahzah with her suburbs, 79 Kedemoth also with her suburbs, and Mephaath with her suburbs: 80 And out of the tribe of Gad; Ramoth in Gilead with her suburbs, and Mahanaim with her suburbs, 81 And Heshbon with her suburbs, and Jazer with her suburbs.

1 Chronicles 7

Now the sons of Issachar were, Tola, and Puah, Jashub, and Shimrom, four. 2 And the sons of Tola; Uzzi, and Rephaiah, and Jeriel, and Jahmai, and Jibsam, and Shemuel, heads of their father's house, to wit, of Tola: they were valiant men of might in their generations; whose number was in the days of David two and twenty thousand and six hundred. 3 And the sons of Uzzi; Izrahiah: and the sons of Izrahiah; Michael, and Obadiah, and Joel, Ishiah, five: all of them chief men. 4 And with them, by their generations, after the house of their fathers, were bands of soldiers for war, six and thirty thousand men: for they had many wives and sons. 5 And their brethren among all the families of Issachar were valiant men of might, reckoned in all by their genealogies fourscore and seven thousand. 6 The sons of Benjamin; Bela, and Becher, and Jediael, three. 7 And the sons of Bela; Ezbon, and Uzzi, and Uzziel, and Jerimoth, and Iri, five; heads of the house of their fathers, mighty men of valour; and were reckoned by their genealogies twenty and two thousand and thirty and four. 8 And the sons of Becher; Zemira, and Joash, and Eliezer, and Elioenai, and Omri, and Jerimoth, and Abiah, and Anathoth, and Alameth. All these are the sons of Becher. 9 And the number of them, after their genealogy by their generations, heads of the house of the fathers, mighty men of valour, was twenty thousand and two hundred. 10 The sons also of Jediael; Bilhan: and the sons of Bilhan; Jeush, and Benjamin, and Ehud, and Chenaanah, and Zethan, and Tharshish, and Ahishahar. 11 All these the sons of Jediael, by the heads of their fathers, mighty men of valour, were seventeen thousand and two hundred soldiers, fit to go out for war and battle. 12 Shuppim also, and Huppim, the children of Ir, and Hushim, the sons of Aher. 13 The sons of Naphtali; Jahziel, and Guni, and Jezer, and Shallum, the sons of Bilhah. 14 The sons of Manasseh; Ashriel, whom she bare: (but his concubine the Aramitess bare Machir the father of Gilead: 15 And Machir took to wife the sister of Huppim and Shuppim, whose sister's name was Maachah;) and the name of the second was Zelophehad: and Zelophehad had daughters. 16 And Maachah the wife of Machir bare a son, and she called his name Peresh; and the name of his brother was Sheresh; and his sons were Ulam and Rakem. 17 And the sons of Ulam; Bedan. These were the sons of Gilead, the son of Machir, the son of Manasseh. 18 And his sister Hammoleketh bare Ishod, and Abiezer, and Mahalah. 19 And the sons of Shemidah were, Ahian, and Shechem, and Likhi, and Aniam. 20 And the sons of Ephraim; Shuthelah, and Bered his son, and Tahath his son, and Eladah his son, and Tahath his son, 21 And Zabad his son, and Shuthelah his son, and Ezer, and Elead, whom the men of Gath that were born in that land slew, because they came down to take away their cattle. 22 And Ephraim their father mourned many days, and his brethren came to comfort him. 23 And when he went in to his wife, she conceived, and bare a son, and he called his name Beriah, because it went evil with his house. 24 (And his daughter was Sherah, who built Beth-horon the nether, and the upper, and Uzzen-sherah.) 25 And Rephah was his son, also Resheph, and Telah his son, and Tahan his son, 26 Laadan his son, Ammihud his son, Elishama his son, 27 Non his son, Jehoshuah his son. 28 And their possessions and habitations were, Bethel and the towns thereof, and eastward Naaran, and westward Gezer, with the towns thereof; Shechem also and the towns thereof, unto Gaza and the towns thereof: 29 And by the borders of the children of Manasseh, Beth-shean and her towns, Taanach and her towns, Megiddo and her towns, Dor and her towns. In these dwelt the children of Joseph the son of Israel. 30 The sons of Asher; Imnah, and Isuah, and Ishuai, and Beriah, and Serah their sister. 31 And the sons of Beriah; Heber, and Malchiel, who is the father of Birzavith. 32 And Heber begat Japhlet, and Shomer, and Hotham, and Shua their sister. 33 And the sons of Japhlet; Pasach, and Bimhal, and Ashvath. These are the children of Japhlet. 34 And the sons of Shamer; Ahi, and Rohgah, Jehubbah, and Aram. 35 And the sons of his brother Helem; Zophah, and Imna, and Shelesh, and Amal. 36 The sons of Zophah; Suah, and Harnepher, and Shual, and Beri, and Imrah, 37 Bezer, and Hod, and Shamma and Shilshah, and Ithran, and Beera. 38 And the sons of Jether; Jephunneh, and Pispah, and Ara. 39 And the sons of Ulla; Arah, and Haniel, and Rezia. 40 All these were the children of Asher, heads of their father's house, choice and mighty men of valour, chief of the princes. And the number throughout the genealogy of them that were apt to the war and to battle was twenty and six thousand men.

1 Chronicles 8

Now Benjamin begat Bela his firstborn, Ashbel the second, and Aharah the third, 2 Nohah the fourth, and Rapha the fifth. 3 And the sons of Bela were, Addar, and Gera, and Abihud, 4 And Abishua, and Naaman, and Ahoah, 5 And Gera, and Shephuphan, and Huram. 6 And these are the sons of Ehud: these are the heads of the fathers of the inhabitants of Geba, and they removed them to Manahath: 7 And Naaman, and Ahiah, and Gera, he removed them, and begat Uzza, and Ahihud. 8 And Shaharaim begat children in the country of Moab, after he had sent them away; Hushim and Baara were his wives. 9 And he begat of Hodesh his wife, Jobab, and Zibia, and Mesha, and Malcham, 10 And Jeuz, and Shachia, and Mirma. These were his sons, heads of the fathers. 11 And of Hushim he begat Abitub, and Elpaal. 12 The sons of Elpaal; Eber, and Misham, and Shamed, who built Ono, and Lod, with the towns thereof: 13 Beriah also, and Shema, who were heads of the fathers of the inhabitants of Aijalon, who drove away the inhabitants of Gath: 14 And Ahio, Shashak, and Jeremoth, 15 And Zebadiah, and Arad, and Ader, 16 And Michael, and Ispah, and Joha, the sons of Beriah; 17 And Zebadiah, and Meshullam, and Hezeki, and Heber, 18 Ishmerai also, and Jezliah, and Jobab, the sons of Elpaal; 19 And Jakim, and Zichri, and Zabdi, 20 And Elienai, and Zilthai, and Eliel, 21 And Adaiah, and Beraiah, and Shimrath, the sons of Shimhi; 22 And Ishpan, and Heber, and Eliel, 23 And Abdon, and Zichri, and Hanan, 24 And Hananiah, and Elam, and Antothijah, 25 And Iphedeiah, and Penuel, the sons of Shashak; 26 And Shamsherai, and Shehariah, and Athaliah, 27 And Jaresiah, and Eliah, and Zichri, the sons of Jeroham. 28 These were heads of the fathers, by their generations, chief men. These dwelt in Jerusalem. 29 And at Gibeon dwelt the father of Gibeon; whose wife's name was Maachah: 30 And his firstborn son Abdon, and Zur, and Kish, and Baal, and Nadab, 31 And Gedor, and Ahio, and Zacher. 32 And Mikloth begat Shimeah. And these also dwelt with their brethren in Jerusalem, over against them. 33 And Ner begat Kish, and Kish begat Saul, and Saul begat Jonathan, and Malchi-shua, and Abinadab, and Esh-baal. 34 And the son of Jonathan was Merib-baal; and Merib-baal begat Micah. 35 And the sons of Micah were, Pithon, and Melech, and Tarea, and Ahaz. 36 And Ahaz begat Jehoadah; and Jehoadah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza, 37 And Moza begat Binea: Rapha was his son, Eleasah his son, Azel his son: 38 And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan. All these were the sons of Azel. 39 And the sons of Eshek his brother were, Ulam his firstborn, Jehush the second, and Eliphelet the third. 40 And the sons of Ulam were mighty men of valour, archers, and had many sons, and sons' sons, an hundred and fifty. All these are of the sons of Benjamin.

1 Chronicles 9

So all Israel were reckoned by genealogies; and, behold, they were written in the book of the kings of Israel and Judah, who were carried away to Babylon for their transgression. 2 Now the first inhabitants that dwelt in their possessions in their cities were, the Israelites, the priests, Levites, and the Nethinims. 3 And in Jerusalem dwelt of the children of Judah, and of the children of Benjamin, and of the children of Ephraim, and Manasseh; 4 Uthai the son of Ammihud, the son of Omri, the son of Imri, the son of Bani, of the children of Pharez the son of Judah. 5 And of the Shilonites; Asaiah the firstborn, and his sons. 6 And of the sons of Zerah; Jeuel, and their brethren, six hundred and ninety. 7 And of the sons of Benjamin; Sallu the son of Meshullam, the son of Hodaviah, the son of Hasenuah, 8 And Ibneiah the son of Jeroham, and Elah the son of Uzzi, the son of Michri, and Meshullam the son of Shephatiah, the son of Reuel, the son of Ibnijah; 9 And their brethren, according to their generations, nine hundred and fifty and six. All these men were chief of the fathers in the house of their fathers. 10 And of the priests; Jedaiah, and Jehoiarib, and Jachin, 11 And Azariah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, the ruler of the house of God; 12 And Adaiah the son of Jeroham, the son of Pashur, the son of Malchijah, and Maasiai the son of Adiel, the son of Jahzerah, the son of Meshullam, the son of Meshillemith, the son of Immer; 13 And their brethren, heads of the house of their fathers, a thousand and seven hundred and threescore; very able men for the work of the service of the house of God. 14 And of the Levites; Shemaiah the son of Hasshub, the son of Azrikam, the son of Hashabiah, of the sons of Merari; 15 And Bakbakkar, Heresh, and Galal, and Mattaniah the son of Micah, the son of Zichri, the son of Asaph; 16 And Obadiah the son of Shemaiah, the son of Galal, the son of Jeduthun, and Berechiah the son of Asa, the son of Elkanah, that dwelt in the villages of the Netophathites. 17 And the porters were, Shallum, and Akkub, and Talmon, and Ahiman, and their brethren: Shallum was the chief; 18 Who hitherto waited in the king's gate eastward: they were porters in the companies of the children of Levi. 19 And Shallum the son of Kore, the son of Ebiasaph, the son of Korah, and his brethren, of the house of his father, the Korahites, were over the work of the service, keepers of the gates of the tabernacle: and their fathers, being over the host of the LORD, were keepers of the entry. 20 And Phinehas the son of Eleazar was the ruler over them in time past, and the Lord was with him. 21 And Zechariah the son of Meshelemiah was porter of the door of the tabernacle of the congregation. 22 All these which were chosen to be porters in the gates were two hundred and twelve. These were reckoned by their genealogy in their villages, whom David and Samuel the seer did ordain in their set office. 23 So they and their children had the oversight of the gates of the house of the Lord, namely, the house of the tabernacle, by wards. 24 In four quarters were the porters, toward the east, west, north, and south. 25 And their brethren, which were in their villages, were to come after seven days from time to time with them. 26 For these Levites, the four chief porters, were in their set office, and were over the chambers and treasuries of the house of God. 27 And they lodged round about the house of God, because the charge was upon them, and the opening thereof every morning pertained to them. 28 And certain of them had the charge of the ministering vessels, that they should bring them in and out by tale. 29 Some of them also were appointed to oversee the vessels, and all the instruments of the sanctuary, and the fine flour, and the wine, and the oil, and the frankincense, and the spices. 30 And some of the sons of the priests made the ointment of the spices. 31 And Mattithiah, one of the Levites, who was the firstborn of Shallum the Korahite, had the set office over the things that were made in the pans. 32 And other of their brethren, of the sons of the Kohathites, were over the shewbread, to prepare it every sabbath. 33 And these are the singers, chief of the fathers of the Levites, who remaining in the chambers were free: for they were employed in that work day and night. 34 These chief fathers of the Levites were chief throughout their generations; these dwelt at Jerusalem. 35 And in Gibeon dwelt the father of Gibeon, Jehiel, whose wife's name was Maachah: 36 And his firstborn son Abdon, then Zur, and Kish, and Baal, and Ner, and Nadab, 37 And Gedor, and Ahio, and Zechariah, and Mikloth. 38 And Mikloth begat Shimeam. And they also dwelt with their brethren at Jerusalem, over against their brethren. 39 And Ner begat Kish; and Kish begat Saul; and Saul begat Jonathan, and Malchi-shua, and Abinadab, and Esh-baal. 40 And the son of Jonathan was Merib-baal: and Merib-baal begat Micah. 41 And the sons of Micah were, Pithon, and Melech, and Tahrea, and Ahaz. 42 And Ahaz begat Jarah; and Jarah begat Alemeth, and Azmaveth, and Zimri; and Zimri begat Moza; 43 And Moza begat Binea; and Rephaiah his son, Eleasah his son, Azel his son. 44 And Azel had six sons, whose names are these, Azrikam, Bocheru, and Ishmael, and Sheariah, and Obadiah, and Hanan: these were the sons of Azel.

1 Chronicles 10

Now the Philistines fought against Israel; and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa. 2 And the Philistines followed hard after Saul, and after his sons; and the Philistines slew Jonathan, and Abinadab, and Malchi-shua, the sons of Saul. 3 And the battle went sore against Saul, and the archers hit him, and he was wounded of the archers. 4 Then said Saul to his armourbearer, Draw thy sword, and thrust me through therewith; lest these uncircumcised come and abuse me. But his armourbearer would not; for he was sore afraid. So Saul took a sword, and fell upon it. 5 And when his armourbearer saw that Saul was dead, he fell likewise on the sword, and died. 6 So Saul died, and his three sons, and all his house died together. 7 And when all the men of Israel that were in the valley saw that they fled, and that Saul and his sons were dead, then they forsook their cities, and fled: and the Philistines came and dwelt in them. 8 And it came to pass on the morrow, when the Philistines came to strip the slain, that they found Saul and his sons fallen in mount Gilboa. 9 And when they had stripped him, they took his head, and his armour, and sent into the land of the Philistines round about, to carry tidings unto their idols, and to the people. 10 And they put his armour in the house of their gods, and fastened his head in the temple of Dagon. 11 And when all Jabesh-gilead heard all that the Philistines had done to Saul, 12 They arose, all the valiant men, and took away the body of Saul, and the bodies of his sons, and brought them to Jabesh, and buried their bones under the oak in Jabesh, and fasted seven days. 13 So Saul died for his transgression which he committed against the LORD, even against the word of the LORD, which he kept not, and also for asking counsel of one that had a familiar spirit, to enquire of it; 14 And enquired not of the LORD: therefore he slew him, and turned the kingdom unto David the son of Jesse.

1 Chronicles 11

Then all Israel gathered themselves to David unto Hebron, saying, Behold, we are thy bone and thy flesh. 2 And moreover in time past, even when Saul was king, thou wast he that leddest out and broughtest in Israel: and the LORD thy God said unto thee, Thou shalt feed my people Israel, and thou shalt be ruler over my people Israel, and thou shalt be ruler over my people Israel. 3 Therefore came all the elders of Israel to the king to Hebron; and David made a covenant with them in Hebron before the LORD; and they anointed David king over Israel, according to the word of the LORD by Samuel. 4 And David and all Israel went to Jerusalem, which is Jebus; where the Jebusites were, the inhabitants of the land. 5 And the inhabitants of Jebus said to David, Thou shalt not come hither. Nevertheless David took the castle of Zion, which is the city of David. 6 And David said, Whosoever smiteth the Jebusites first shall be chief and captain. So Joab the son of Zeruiah went first up, and was chief. 7 And David dwelt in the castle; therefore they called it the city of David. 8 And he built the city round about, even from Millo round about: and Joab repaired the rest of the city. 9 So David waxed greater and greater: for the LORD of hosts was with him. 10 These also are the chief of the mighty men whom David had, who strengthened themselves with him in his kingdom, and with all Israel, to make him king, according to the word of the LORD concerning Israel. 11 And this is the number of the mighty men whom David had; Jashobeam, and Hachmonite, the chief of the captains: he lifted up his spear against three hundred slain by him at one time. 12 And after him was Eleazar the son of Dodo, the Ahohite, who was one of the three mighties. 13 He was with David at Pas-dammim, and there the Philistines were gathered together to battle, where was a parcel of ground full of barley; and the people fled from before the Philistines. 14 And they set themselves in the midst of that parcel, and delivered it, and slew the Philistines; and the LORD saved them by a great deliverance. 15 Now three of the thirty captains went down to the rock to David, into the cave of Adullam; and the host of the Philistines encamped in the valley of Rephaim. 16 And David was then in the hold, and the Philistines' garrison was then at Bethlehem. 17 And David longed, and said, Oh that one would give me drink of the water of the well of Bethlehem, that is at the gate! 18 And the three brake through the host of the Philistines, and drew water out of the well of Bethlehem, that was by the gate, and took it, and brought it to David: but David would not drink of it, but poured it out to the LORD, 19 And said, My God forbid it me, that I should do this thing: shall I drink the blood of these men that have put their lives in jeopardy? for with the jeopardy of their lives they brought it. Therefore he would not drink it. These things did these three mightiest. 20 And Abishai the brother of Joab, he was chief of the three: for lifting up his spear against three hundred, he slew them, and had a name among the three. 21 Of the three, he was more honourable than the two; for he was their captain: howbeit he attained not to the first three. 22 Benaiah the son of Jehoiada, the son of a valiant man of Kabzeel, who had done many acts; he slew two lionlike men of Moab: also he went down and slew a lion in a pit in a snowy day. 23 And he slew an Egyptian, a man of great stature, five cubits high; and in the Egyptian's hand was a spear like a weaver's beam; and he went down to him with a staff, and plucked the spear out of the Egyptian's hand, and slew him with his own spear. 24 These things did Benaiah the son of Jehoiada, and had the name among the three mighties. 25 Behold, he was honourable among the thirty, but attained not to the first three: and David set him over his guard. 26 Also the valiant men of the armies were, Asahel the brother of Joab, Elhanan the son of Dodo of Bethlehem, 27 Shammoth the Harorite, Helez the Pelonite, 28 Ira the son of Ikkesh the Tekoite, Abi-ezer the Antothite, 29 Sibbecai the Hushathite, Ilai the Ahohite, 30 Maharai the Netophathite, Heled the son of Baanah the Netophathite, 31 Ithai the son of Ribai of Gibeah, that pertained to the children of Benjamin, Benaiah the Pirathonite, 32 Hurai of the brooks of Gaash, Abiel the Arbathite, 33 Azmaveth the Baharumite, Eliahba the Shaalbonite, 34 The sons of Hashem the Gizonite, Jonathan the son of Shage the Hararite, 35 Ahiam the son of Sacar the Hararite, Eliphal the son of Ur, 36 Hepher the Mecherathite, Ahijah the Pelonite, 37 Hezro the Carmelite, Naarai the son of Ezbai, 38 Joel the brother of Nathan, Mibhar the son of Haggeri, 39 Zelek the Ammonite, Naharai the Berothite, the armourbearer of Joab the son of Zeruiah, 40 Ira the Ithrite, Gareb the Ithrite, 41 Uriah the Hittite, Zabad the son of Ahlai, 42 Adina the son of Shiza the Reubenite, a captain of the Reubenites, and thirty with him, 43 Hanan the son of Maachah, and Joshaphat the Mithnite, 44 Uzzia the Ashterathite, Shama and Jehiel the sons of Hothan the Aroerite, 45 Jediael the son of Shimri, and Joha his brother, the Tizite, 46 Eliel the Mahavite, and Jeribai, and Joshaviah, the sons of Elnaam, and Ithmah the Moabite, 47 Eliel, and Obed, and Jasiel the Mesobaite.

1 Chronicles 12

Now these are they that came to David to Ziklag, while he yet kept himself close because of Saul the son of Kish: and they were among the mighty men, helpers of the war. 2 They were armed with bows, and could use both the right hand and the left in hurling stones and shooting arrows out of a bow, even of Saul's brethren of Benjamin. 3 The chief was Ahiezer, then Joash, the sons of Shemaah the Gibeathite; and Jeziel, and Pelet, the sons of Azmaveth; and Berachah, and Jehu the Antothite, 4 And Ismaiah the Gibeonite, a mighty man among the thirty, and over the thirty; and Jeremiah, and Jahaziel, and Johanan, and Josabad the Gederathite, 5 Eluzai, and Jerimoth, and Bealiah, and Shemariah, and Shephatiah the Haruphite, 6 Elkanah, and Jesiah, and Azareel, and Joezer, and Jashobeam, the Korhites, 7 And Joelah, and Zebadiah, the sons of Jeroham of Gedor. 8 And of the Gadites there separated themselves unto David into the hold to the wilderness men of might, and men of war fit for the battle, that could handle shield and buckler, whose faces were like the faces of lions, and were as swift as the roes upon the mountains; 9 Ezer the first, Obadiah the second, Eliab the third, 10 Mishmannah the fourth, Jeremiah the fifth, 11 Attai the sixth, Eliel the seventh, 12 Johanan the eighth, Elzabad the ninth, 13 Jeremiah the tenth, Machbanai the eleventh. 14 These were of the sons of Gad, captains of the host: one of the least was over an hundred, and the greatest over a thousand. 15 These are they that went over Jordan in the first month, when it had overflown all his banks; and they put to flight all them of the valleys, both toward the east, and toward the west. 16 And there came of the children of Benjamin and Judah to the hold unto David. 17 And David went out to meet them, and answered and said unto them, If ye be come peaceably unto me to help me, mine heart shall be knit unto you: but if ye be come to betray me to mine enemies, seeing there is no wrong in mine hands, the God of our fathers look thereon, and rebuke it. 18 Then the spirit came upon Amasai, who was chief of the captains, and he said, Thine are we, David, and on thy side, thou son of Jesse: peace, peace be unto thee, and peace be to thine helpers; for thy God helpeth thee. Then David received them, and made them captains of the band. 19 And there fell some of Manasseh to David, when he came with the Philistines against Saul to battle: but they helped them not: for the lords of the Philistines upon advisement sent him away, saying, He will fall to his master Saul to the jeopardy of our heads. 20 As he went to Ziklag, there fell to him of Manasseh, Adnah, and Jozabad, and Jediael, and Michael, and Jozabad, and Elihu, and Zilthai, captains of the thousands that were of Manasseh. 21 And they helped David against the band of the rovers: for they were all mighty men of valour, and were captains in the host. 22 For at that time day by day there came to David to help him, until it was a great host, like the host of God. 23 And these are the numbers of the bands that were ready armed to the war, and came to David to Hebron, to turn the kingdom of Saul to him, according to the word of the LORD. 24 The children of Judah that bare shield and spear were six thousand and eight hundred, ready armed to the war. 25 Of the children of Simeon, mighty men of valour for the war, seven thousand and one hundred. 26 Of the children of Levi four thousand and six hundred. 27 And Jehoiada was the leader of the Aaronites, and with him were three thousand and seven hundred; 28 And Zadok, a young man mighty of valour, and of his father's house twenty and two captains. 29 And of the children of Benjamin, the kindred of Saul, three thousand: for hitherto the greatest part of them had kept the ward of the house of Saul. 30 And of the children of Ephraim twenty thousand and eight hundred, mighty men of valour, famous throughout the house of their fathers. 31 And of the half tribe of Manasseh eighteen thousand, which were expressed by name, to come and make David king. 32 And of the children of Issachar, which were men that had understanding of the times, to know what Israel ought to do; the heads of them were two hundred; and all their brethren were at their commandment. 33 Of Zebulun, such as went forth to battle, expert in war, with all instruments of war, fifty thousand, which could keep rank: they were not of double heart. 34 And of Naphtali a thousand captains, and with them with shield and spear thirty and seven thousand. 35 And of the Danites expert in war twenty and eight thousand and six hundred. 36 And of Asher, such as went forth to battle, expert in war, forty thousand. 37 And on the other side of Jordan, of the Reubenites, and the Gadites, and of the half tribe of Manasseh, with all manner of instruments of war for the battle, an hundred and twenty thousand. 38 All these men of war, that could keep rank, came with a perfect heart to Hebron, to make David king over all Israel: and all the rest also of Israel were of one heart to make David king. 39 And there they were with David three days, eating and drinking: for their brethren had prepared for them. 40 Moreover they that were nigh them, even unto Issachar and Zebulun and Naphtali, brought bread on asses, and on camels, and on mules, and on oxen, and meat, meal, cakes of figs, and bunches of raisins, and wine, and oil, and oxen, and sheep abundantly: for there was joy in Israel.

1 Chronicles 13

And David consulted with the captains of thousands and hundreds, and with every leader. 2 And David said unto all the congregation of Israel, If it seem good unto you, and that it be of the LORD our God, let us send abroad unto our brethren every where, that are left in all the land of Israel, and with them also to the priests and Levites which are in their cities and suburbs, that they may gather themselves unto us: 3 And let us bring again the ark of our God to us: for we enquired not at it in the days of Saul. 4 And all the congregation said that they would do so: for the thing was right in the eyes of all the people. 5 So David gathered all Israel together, from Shihor of Egypt even unto the entering of Hemath, to bring the ark of God from Kirjath-jearim. 6 And David went up, and all Israel, to Baalah, that is, to Kirjath-jearim, which belonged to Judah, to bring up thence the ark of God the LORD, that dwelleth between the cherubims, whose name is called on it. 7 And they carried the ark of God in a new cart out of the house of Abinadab: and Uzza and Ahio drave the cart. 8 And David and all Israel played before God with all their might, and with singing, and with harps, and with psalteries, and with timbrels, and with cymbals, and with trumpets. 9 And when they came unto the threshingfloor of Chidon, Uzza put forth his hand to hold the ark; for the oxen stumbled. 10 And the anger of the LORD was kindled against Uzza, and he smote him, because he put his hand to the ark: and there he died before God. 11 And David was displeased, because the LORD had made a breach upon Uzza: wherefore that place is called Perez-uzza to this day. 12 And David was afraid of God that day, saying, How shall I bring the ark of God home to me? 13 So David brought not the ark home to himself to the city of David, but carried it aside into the house of Obed-edom the Gittite. 14 And the ark of God remained with the family of Obed-edom in his house three months. And the LORD blessed the house of Obed-edom, and all that he had.

1 Chronicles 14

Now Hiram king of Tyre sent messengers to David, and timber of cedars, with masons and carpenters, to build him an house. 2 And David perceived that the LORD had confirmed him king over Israel, for his kingdom was lifted up on high, because of his people Israel. 3 And David took more wives at Jerusalem: and David begat more sons and daughters. 4 Now these are the names of his children which he had in Jerusalem; Shammua, and Shobab, Nathan, and Solomon, 5 And Ibhar, and Elishua, and Elpalet, 6 And Nogah, and Nepheg, and Japhia, 7 And Elishama, and Beeliada, and Eliphalet. 8 And when the Philistines heard that David was anointed king over all Israel, all the Philistines went up to seek David. And David heard of it, and went out against them. 9 And the Philistines came and spread themselves in the valley of Rephaim. 10 And David enquired of God, saying, Shall I go up against the Philistines? and wilt thou deliver them into mine hand? And the LORD said unto him, Go up; for I will deliver them into thine hand. 11 So they came up to Baal-perazim; and David smote them there. Then David said, God hath broken in upon mine enemies by mine hand like the breaking forth of waters: therefore they called the name of that place Baal-perazim. 12 And when they had left their gods there, David gave a commandment, and they were burned with fire. 13 And the Philistines yet again spread themselves abroad in the valley. 14 Therefore David enquired again of God; and God said unto him, Go not up after them; turn away from them, and come upon them over against the mulberry trees. 15 And it shall be, when thou shalt hear a sound of going in the tops of the mulberry trees, that then thou shalt go out to battle: for God is gone forth before thee to smite the host of the Philistines. 16 David therefore did as God commanded him: and they smote the host of the Philistines from Gibeon even to Gazer. 17 And the fame of David went out into all lands; and the LORD brought the fear of him upon all nations.

1 Chronicles 15

And David made him houses in the city of David, and prepared a place for the ark of God, and pitched for it a tent. 2 Then David said, None ought to carry the ark of God but the Levites: for them hath the LORD chosen to carry the ark of God, and to minister unto him for ever. 3 And David gathered all Israel together to Jerusalem, to bring up the ark of the LORD unto his place, which he had prepared for it. 4 And David assembled the children of Aaron, and the Levites: 5 Of the sons of Kohath; Uriel the chief, and his brethren an hundred and twenty: 6 Of the sons of Merari; Asaiah the chief, and his brethren two hundred and twenty: 7 Of the sons of Gershom; Joel the chief, and his brethren an hundred and thirty: 8 Of the sons of Elizaphan; Shemaiah the chief, and his brethren two hundred: 9 Of the sons of Hebron; Eliel the chief, and his brethren fourscore: 10 Of the sons of Uzziel; Amminadab the chief, and his brethren an hundred and twelve. 11 And David called for Zadok and Abiathar the priests, and for the Levites, for Uriel, Asaiah, and Joel, Shemaiah, and Eliel, and Amminadab, 12 And said unto them, Ye are the chief of the fathers of the Levites: sanctify yourselves, both ye and your brethren, that ye may bring up the ark of the LORD God of Israel unto the place that I have prepared for it. 13 For because ye did it not at the first, the LORD our God made a breach upon us, for that we sought him not after the due order. 14 So the priests and the Levites sanctified themselves to bring up the ark of the LORD God of Israel. 15 And the children of the Levites bare the ark of God upon their shoulders with the staves thereon, as Moses commanded according to the word of the LORD. 16 And David spake to the chief of the Levites to appoint their brethren to be the singers with instruments of musick, psalteries and harps and cymbals, sounding, by lifting up the voice with joy. 17 So the Levites appointed Heman the son of Joel; and of his brethren, Asaph the son of Berechiah; and of the sons of Merari their brethren, Ethan the son of Kushaiah; 18 And with them their brethren of the second degree, Zechariah, Ben, and Jaaziel, and Shemiramoth, and Jehiel, and Unni, Eliab, and Benaiah, and Maaseiah, and Mattithiah, and Elipheleh, and Mikneiah, and Obed-edom, and Jeiel, the porters. 19 So the singers, Heman, Asaph, and Ethan, were appointed to sound with cymbals of brass; 20 And Zechariah, and Aziel, and Shemiramoth, and Jehiel, and Unni, and Eliab, and Maaseiah, and Benaiah, with psalteries on Alamoth; 21 And Mattithiah, and Elipheleh, and Mikneiah, and Obed-edom, and Jeiel, and Azaziah, with harps on the Sheminith to excel. 22 And Chenaniah, chief of the Levites, was for song: he instructed about the song, because he was skilful. 23 And Berechiah and Elkanah were doorkeepers for the ark. 24 And Shebaniah, and Jehoshaphat, and Nethaneel, and Amasai, and Zechariah, and Benaiah, and Eliezer, the priests, did blow with the trumpets before the ark of God: and Obed-edom and Jehiah were doorkeepers for the ark. 25 So David, and the elders of Israel, and the captains over thousands, went to bring up the ark of the covenant of the LORD out of the house of Obed-edom with joy. 26 And it came to pass, when God helped the Levites that bare the ark of the covenant of the LORD, that they offered seven bullocks and seven rams. 27 And David was clothed with a robe of fine linen, and all the Levites that bare the ark, and the singers, and Chenaniah the master of the song with the singers: David also had upon him an ephod of linen. 28 Thus all Israel brought up the ark of the covenant of the LORD with shouting, and with sound of the cornet, and with trumpets, and with cymbals, making a noise with psalteries and harps. 29 And it came to pass, as the ark of the covenant of the LORD came to the city of David, that Michal the daughter of Saul looking out at a window saw king David dancing and playing: and she despised him in her heart.

1 Chronicles 16

So they brought the ark of God, and set it in the midst of the tent that David had pitched for it: and they offered burnt sacrifices and peace offerings before God. 2 And when David had made an end of offering the burnt offerings and the peace offerings, he blessed the people in the name of the LORD. 3 And he dealt to every one of Israel, both man and woman, to every one a loaf of bread, and a good piece of flesh, and a flagon of wine. 4 And he appointed certain of the Levites to minister before the ark of the LORD, and to record, and to thank and praise the LORD God of Israel: 5 Asaph the chief, and next to him Zechariah, Jeiel, and Shemiramoth, and Jehiel, and Mattithiah, and Eliab, and Benaiah, and Obed-edom: and Jeiel with psalteries and with harps; but Asaph made a sound with cymbals; 6 Benaiah also and Jahaziel the priests with trumpets continually before the ark of the covenant of God. 7 Then on that day David delivered first this psalm to thank the LORD into the hand of Asaph and his brethren. 8 Give thanks unto the LORD, call upon his name, make known his deeds among the people. 9 Sing unto him, sing psalms unto him, talk ye of all his wondrous works. 10 Glory ye in his holy name: let the heart of them rejoice that seek the LORD. 11 Seek the LORD and his strength, seek his face continually. 12 Remember his marvellous works that he hath done, his wonders, and the judgments of his mouth; 13 O ye seed of Israel his servant, ye children of Jacob, his chosen ones. 14 He is the LORD our God; his judgments are in all the earth. 15 Be ye mindful always of his covenant; the word which he commanded to a thousand generations; 16 Even of the covenant which he made with Abraham, and of his oath unto Isaac; 17 And hath confirmed the same to Jacob for a law, and to Israel for an everlasting covenant, 18 Saying, Unto thee will I give the land of Canaan, the lot of your inheritance; 19 When ye were but few, even a few, and strangers in it. 20 And when they went from nation to nation, and from one kingdom to another people; 21 He suffered no man to do them wrong: yea, he reproved kings for their sakes, 22 Saying, Touch not mine anointed, and do my prophets no harm. 23 Sing unto the LORD, all the earth; shew forth from day to day his salvation. 24 Declare his glory among the heathen; his marvellous works among all nations. 25 For great is the LORD, and greatly to be praised: he also is to be feared above all gods. 26 For all the gods of the people are idols: but the LORD made the heavens. 27 Glory and honour are in his presence; strength and gladness are in his place. 28 Give unto the LORD, ye kindreds of the people, give unto the LORD glory and strength. 29 Give unto the LORD the glory due unto his name: bring an offering, and come before him: worship the LORD in the beauty of holiness. 30 Fear before him, all the earth: the world also shall be stable, that it be not moved. 31 Let the heavens be glad, and let the earth rejoice: and let men say among the nations, The LORD reigneth. 32 Let the sea roar, and the fulness thereof: let the fields rejoice, and all that is therein. 33 Then shall the trees of the wood sing out at the presence of the LORD, because he cometh to judge the earth. 34 O give thanks unto the LORD; for he is good; for his mercy endureth for ever. 35 And say ye, Save us, O God of our salvation, and gather us together, and deliver us from the heathen, that we may give thanks to thy holy name, and glory in thy praise. 36 Blessed be the LORD God of Israel for ever and ever. And all the people said, Amen, and praised the LORD. 37 So he left there before the ark of the covenant of the LORD Asaph and his brethren, to minister before the ark continually, as every day's work required: 38 And Obed-edom with their brethren, threescore and eight; Obed-edom also the son of Jeduthun and Hosah to be porters: 39 And Zadok the priest, and his brethren the priests, before the tabernacle of the LORD in the high place that was at Gibeon, 40 To offer burnt offerings unto the LORD upon the altar of the burnt offering continually morning and evening, and to do according to all that is written in the law of the LORD, which he commanded Israel; 41 And with them Heman and Jeduthun, and the rest that were chosen, who were expressed by name, to give thanks to the LORD, because his mercy endureth for ever; 42 And with them Heman and Jeduthun with trumpets and cymbals for those that should make a sound, and with musical instruments of God. And the sons of Jeduthun were porters. 43 And all the people departed every man to his house: and David returned to bless his house.

1 Chronicles 17

Now it came to pass, as David sat in his house, that David said to Nathan the prophet, Lo, I dwell in an house of cedars, but the ark of the covenant of the LORD remaineth under curtains. 2 Then Nathan said unto David, Do all that is in thine heart; for God is with thee. 3 And it came to pass the same night, that the word of God came to Nathan, saying, 4 Go and tell David my servant, Thus saith the LORD, Thou shalt not build me an house to dwell in: 5 For I have not dwelt in an house since the day that I brought up Israel unto this day; but have gone from tent to tent, and from one tabernacle to another. 6 Wheresoever I have walked with all Israel, spake I a word to any of the judges of Israel, whom I commanded to feed my people, saying, Why have ye not built me an house of cedars? 7 Now therefore thus shalt thou say unto my servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, even from following the sheep, that thou shouldest be ruler over my people Israel: 8 And I have been with thee whithersoever thou hast walked, and have cut off all thine enemies from before thee, and have made thee a name like the name of the great men that are in the earth. 9 Also I will ordain a place for my people Israel, and will plant them, and they shall dwell in their place, and shall be moved no more; neither shall the children of wickedness waste them any more, as at the beginning, 10 And since the time that I commanded judges to be over my people Israel. Moreover I will subdue all thine enemies. Furthermore I tell thee that the LORD will build thee an house. 11 And it shall come to pass, when thy days be expired that thou must go to be with thy fathers, that I will raise up thy seed after thee, which shall be of thy sons; and I will establish his kingdom. 12 He shall build me an house, and I will stablish his throne for ever. 13 I will be his father, and he shall be my son: and I will not take my mercy away from him, as I took it from him that was before thee: 14 But I will settle him in mine house and in my kingdom for ever: and his throne shall be established for evermore. 15 According to all these words, and according to all this vision, so did Nathan speak unto David. 16 And David the king came and sat before the LORD, and said, Who am I, O LORD God, and what is mine house, that thou hast brought me hitherto? 17 And yet this was a small thing in thine eyes, O God; for thou hast also spoken of thy servant's house for a great while to come, and hast regarded me according to the estate of a man of high degree, O LORD God. 18 What can David speak more to thee for the honour of thy servant? for thou knowest thy servant. 19 O LORD, for thy servant's sake, and according to thine own heart, hast thou done all this greatness, in making known all these great things. 20 O LORD, there is none like thee, neither is there any God beside thee, according to all that we have heard with our ears. 21 And what one nation in the earth is like thy people Israel, whom God went to redeem to be his own people, to make thee a name of greatness and terribleness, by driving out nations from before thy people, whom thou hast redeemed out of Egypt? 22 For thy people Israel didst thou make thine own people for ever; and thou, LORD, becamest their God. 23 Therefore now, LORD, let the thing that thou hast spoken concerning thy servant and concerning his house be established for ever, and do as thou hast said. 24 Let it even be established, that thy name may be magnified for ever, saying, The LORD of hosts is the God of Israel, even a God to Israel: and let the house of David thy servant be established before thee. 25 For thou, O my God, hast told thy servant that thou wilt build him an house: therefore thy servant hath found in his heart to pray before thee. 26 And now, LORD, thou art God, and hast promised this goodness unto thy servant: 27 Now therefore let it please thee to bless the house of thy servant, that it may be before thee for ever: for thou blessest, O LORD, and it shall be blessed for ever.

1 Chronicles 18

Now after this it came to pass, that David smote the Philistines, and subdued them, and took Gath and her towns out of the hand of the Philistines. 2 And he smote Moab; and the Moabites became David's servants, and brought gifts. 3 And David smote Hadarezer king of Zobah unto Hamath, as he went to stablish his dominion by the river Euphrates. 4 And David took from him a thousand chariots, and seven thousand horsemen, and twenty thousand footmen: David also houghed all the chariot horses, but reserved of them an hundred chariots. 5 And when the Syrians of Damascus came to help Hadarezer king of Zobah, David slew of the Syrians two and twenty thousand men. 6 Then David put garrisons in Syria-damascus; and the Syrians became David's servants, and brought gifts. Thus the LORD preserved David whithersoever he went. 7 And David took the shields of gold that were on the servants of Hadarezer, and brought them to Jerusalem. 8 Likewise from Tibhath, and from Chun, cities of Hadarezer, brought David very much brass, wherewith Solomon made the brasen sea, and the pillars, and the vessels of brass. 9 Now when Tou king of Hamath heard how David had smitten all the host of Hadarezer king of Zobah; 10 He sent Hadoram his son to king David, to enquire of his welfare, and to congratulate him, because he had fought against Hadarezer, and smitten him; (for Hadarezer had war with Tou;) and with him all manner of vessels of gold and silver and brass. 11 Them also king David dedicated unto the LORD, with the silver and the gold that he brought from all these nations; from Edom, and from Moab, and from the children of Ammon, and from the Philistines, and from Amalek. 12 Moreover Abishai the son of Zeruiah slew of the Edomites in the valley of salt eighteen thousand. 13 And he put garrisons in Edom; and all the Edomites became David's servants. Thus the LORD preserved David whithersoever he went. 14 So David reigned over all Israel, and executed judgment and justice among all his people. 15 And Joab the son Zeruiah was over the host; and Jehoshaphat the son of Ahilud, recorder. 16 And Zadok the son of Ahitub, and Abimelech the son of Abiathar, were the priests; and Shavsha was scribe; 17 And Benaiah the son of Jehoiada was over the Cherethites and the Pelethites; and the sons of David were chief about the king.

1 Chronicles 19

Now it came to pass after this, that Nahash the king of the children of Ammon died, and his son reigned in his stead. 2 And David said, I will shew kindness unto Hanun the son of Nahash, because his father shewed kindness to me. And David sent messengers to comfort him concerning his father. So the servants of David came into the land of the children of Ammon to Hanun, to comfort him. 3 But the princes of the children of Ammon said to Hanun, Thinkest thou that David doth honour thy father, that he hath sent comforters unto thee? are not his servants come unto thee for to search, and to overthrow, and to spy out the land? 4 Wherefore Hanun took David's servants, and shaved them, and cut off their garments in the midst hard by their buttocks, and sent them away. 5 Then there went certain, and told David how the men were served. And he sent to meet them: for the men were greatly ashamed. And the king said, Tarry at Jericho until your beards be grown, and then return. 6 And when the children of Ammon saw that they had made themselves odious to David, Hanun and the children of Ammon sent a thousand talents of silver to hire them chariots and horsemen out of Mesopotamia, and out of Syria-maachah, and out of Zobah. 7 So they hired thirty and two thousand chariots, and the king of Maachah and his people; who came and pitched before Medeba. And the children of Ammon gathered themselves together from their cities, and came to battle. 8 And when David heard of it, he sent Joab, and all the host of the mighty men. 9 And the children of Ammon came out, and put the battle in array before the gate of the city: and the kings that were come were by themselves in the field. 10 Now when Joab saw that the battle was set against him before and behind, he chose out of all the choice of Israel, and put them in array against the Syrians. 11 And the rest of the people he delivered unto the hand of Abishai his brother, and they set themselves in array against the children of Ammon. 12 And he said, If the Syrians be too strong for me, then thou shalt help me: but if the children of Ammon be too strong for thee, then I will help thee. 13 Be of good courage, and let us behave ourselves valiantly for our people, and for the cities of our God: and let the LORD do that which is good in his sight. 14 So Joab and the people that were with him drew nigh before the Syrians unto the battle; and they fled before him. 15 And when the children of Ammon saw that the Syrians were fled, they likewise fled before Abishai his brother, and entered into the city. Then Joab came to Jerusalem. 16 And when the Syrians saw that they were put to the worse before Israel, they sent messengers, and drew forth the Syrians that were beyond the river: and Shophach the captain of the host of Hadarezer went before them. 17 And it was told David; and he gathered all Israel, and passed over Jordan, and came upon them, and set the battle in array against them. So when David had put the battle in array against the Syrians, they fought with him. 18 But the Syrians fled before Israel; and David slew of the Syrians seven thousand men which fought in chariots, and forty thousand footmen, and killed Shophach the captain of the host. 19 And when the servants of Hadarezer saw that they were put to the worse before Israel, they made peace with David, and became his servants: neither would the Syrians help the children of Ammon any more.

1 Chronicles 20

And it came to pass, that after the year was expired, at the time that kings go out to battle, Joab led forth the power of the army, and wasted the country of the children of Ammon, and came and besieged Rabbah. But David tarried at Jerusalem. And Joab smote Rabbah, and destroyed it. 2 And David took the crown of their king from off his head, and found it to weigh a talent of gold, and there were precious stones in it; and it was set upon David's head: and he brought also exceeding much spoil out of the city. 3 And he brought out the people that were in it, and cut them with saws, and with harrows of iron, and with axes. Even so dealt David with all the cities of the children of Ammon. And David and all the people returned to Jerusalem. 4 And it came to pass after this, that there arose war at Gezer with the Philistines; at which time Sibbechai the Hushathite slew Sippai, that was of the children of the giant: and they were subdued. 5 And there was war again with the Philistines; and Elhanan the son of Jair slew Lahmi the brother of Goliath the Gittite, whose spear staff was like a weaver's beam. 6 And yet again there was war at Gath, where was a man of great stature, whose fingers and toes were four and twenty, six on each hand, and six on each foot: and he also was the son of the giant. 7 But when he defied Israel, Jonathan the son of Shimea David's brother slew him. 8 These were born unto the giant in Gath; and they fell by the hand of David, and by the hand of his servants.

1 Chronicles 21

And Satan stood up against Israel, and provoked David to number Israel. 2 And David said to Joab and to the rulers of the people, Go, number Israel from Beer-sheba even to Dan; and bring the number of them to me, that I may know it. 3 And Joab answered, The LORD make his people an hundred times so many more as they be: but, my lord the king, are they not all my lord's servants? why then doth my lord require this thing? why will he be a cause of trespass to Israel? 4 Nevertheless the king's word prevailed against Joab. Wherefore Joab departed, and went throughout all Israel, and came to Jerusalem. 5 And Joab gave the sum of the number of the people unto David. And all they of Israel were a thousand thousand and an hundred thousand men that drew sword: and Judah was four hundred threescore and ten thousand men that drew sword. 6 But Levi and Benjamin counted he not among them: for the king's word was abominable to Joab. 7 And God was displeased with this thing; therefore he smote Israel. 8 And David said unto God, I have sinned greatly, because I have done this thing: but now, I beseech thee, do away the iniquity of thy servant; for I have done very foolishly. 9 And the LORD spake unto Gad, David's seer, saying, 10 Go and tell David, saying, Thus saith the LORD, I offer thee three things: choose thee one of them, that I may do it unto thee. 11 So Gad came to David, and said unto him, Thus saith the LORD, Choose thee 12 Either three years' famine; or three months to be destroyed before thy foes, while that the sword of thine enemies overtaketh thee; or else three days the sword of the LORD, even the pestilence, in the land, and the angel of the LORD destroying throughout all the coasts of Israel. Now therefore advise thyself what word I shall bring again to him that sent me. 13 And David said unto Gad, I am in a great strait: let me fall now into the hand of the LORD; for very great are his mercies: but let me not fall into the hand of man. 14 So the LORD sent pestilence upon Israel: and there fell of Israel seventy thousand men. 15 And God sent an angel unto Jerusalem to destroy it: and as he was destroying, the LORD beheld, and he repented him of the evil, and said to the angel that destroyed, It is enough, stay now thine hand. And the angel of the LORD stood by the threshingfloor of Ornan the Jebusite. 16 And David lifted up his eyes, and saw the angel of the LORD stand between the earth and the heaven, having a drawn sword in his hand stretched out over Jerusalem. Then David and the elders of Israel, who were clothed in sackcloth, fell upon their faces. 17 And David said unto God, Is it not I that commanded the people to be numbered? even I it is that have sinned and done evil indeed; but as for these sheep, what have they done? let thine hand, I pray thee, O LORD my God, be on me, and on my father's house; but not on thy people, that they should be plagued. 18 Then the angel of the LORD commanded Gad to say to David, that David should go up, and set up an altar unto the LORD in the threshingfloor of Ornan the Jebusite. 19 And David went up at the saying of Gad, which he spake in the name of the LORD. 20 And Ornan turned back, and saw the angel; and his four sons with him hid themselves. Now Ornan was threshing wheat. 21 And as David came to Ornan, Ornan looked and saw David, and went out of the threshingfloor, and bowed himself to David with his face to the ground. 22 Then David said to Ornan, Grant me the place of this threshingfloor, that I may build an altar therein unto the LORD: thou shalt grant it me for the full price: that the plague may be stayed from the people. 23 And Ornan said unto David, Take it to thee, and let my lord the king do that which is good in his eyes: lo,I give thee the oxen also for burnt offerings, and the threshing instruments for wood, and the wheat for the meat offering; I give it all. 24 And king David said to Ornan, Nay; but I will verily buy it for the full price: for I will not take that which is thine for the LORD, nor offer burnt offerings without cost. 25 So David gave to Ornan for the place six hundred shekels of gold by weight. 26 And David built there an altar unto the LORD, and offered burnt offerings and peace offerings, and called upon the LORD; and he answered him from heaven by fire upon the altar of burnt offering. 27 And the LORD commanded the angel; and he put up his sword again into the sheath thereof. 28 At that time when David saw that the LORD had answered him in the threshingfloor of Ornan the Jebusite, then he sacrificed there. 29 For the tabernacle of the LORD, which Moses made in the wilderness, and the altar of the burnt offering, were at that season in the high place at Gibeon. 30 But David could not go before it to enquire of God: for he was afraid because of the sword of the angel of the LORD.

1 Chronicles 22

Then David said, This is the house of the LORD God, and this is the altar of the burnt offering for Israel. 2 And David commanded to gather together the strangers that were in the land of Israel; and he set masons to hew wrought stones to build the house of God. 3 And David prepared iron in abundance for the nails for the doors of the gates, and for the joinings; and brass in abundance without weight; 4 Also cedar trees in abundance: for the Zidonians and they of Tyre brought much cedar wood to David. 5 And David said, Solomon my son is young and tender, and the house that is to be builded for the LORD must be exceeding magnifical, of fame and of glory throughout all countries: I will therefore now make preparation for it. So David prepared abundantly before his death. 6 Then he called for Solomon his son, and charged him to build an house for the LORD God of Israel. 7 And David said to Solomon, My son, as for me, it was in my mind to build an house unto the name of the LORD my God: 8 But the word of the LORD came to me, saying, Thou hast shed blood abundantly, and hast made great wars: thou shalt not build an house unto my name, because thou hast shed much blood upon the earth in my sight. 9 Behold, a son shall be born to thee, who shall be a man of rest; and I will give him rest from all his enemies round about: for his name shall be Solomon, and I will give peace and quietness unto Israel in his days. 10 He shall build an house for my name; and he shall be my son, and I will be his father; and I will establish the throne of his kingdom over Israel for ever. 11 Now, my son, the LORD be with thee; and prosper thou, and build the house of the LORD thy God, as he hath said of thee. 12 Only the LORD give thee wisdom and understanding, and give thee charge concerning Israel, that thou mayest keep the law of the LORD thy God. 13 Then shalt thou prosper, if thou takest heed to fulfil the statutes and judgments which the LORD charged Moses with concerning Israel: be strong, and of good courage; dread not, nor be dismayed. 14 Now, behold, in my trouble I have prepared for the house of the LORD an hundred thousand talents of gold, and a thousand thousand talents of silver; and of brass and iron without weight; for it is in abundance: timber also and stone have I prepared; and thou mayest add thereto. 15 Moreover there are workmen with thee in abundance, hewers and workers of stone and timber, and all manner of cunning men for every manner of work. 16 Of the gold, the silver, and the brass, and the iron, there is no number. Arise therefore, and be doing, and the LORD be with thee. 17 David also commanded all the princes of Israel to help Solomon his son, saying, 18 Is not the LORD your God with you? and hath he not given you rest on every side? for he hath given the inhabitants of the land into mine hand; and the land is subdued before the LORD, and before his people. 19 Now set your heart and your soul to seek the LORD your God; arise therefore, and build ye the sanctuary of the LORD God, to bring the ark of the covenant of the LORD, and the holy vessels of God, into the house that is to be built to the name of the LORD.

1 Chronicles 23

So when David was old and full of days, he made Solomon his son king over Israel. 2 And he gathered together all the princes of Israel, with the priests and the Levites. 3 Now the Levites were numbered from the age of thirty years and upward: and their number by their polls, man by man, was thirty and eight thousand. 4 Of which, twenty and four thousand were to set forward the work of the house of the LORD; and six thousand were officers and judges: 5 Moreover four thousand were porters; and four thousand praised the LORD with the instruments which I made, said David, to praise therewith. 6 And David divided them into courses among the sons of Levi, namely, Gershon, Kohath, and Merari. 7 Of the Gershonites were, Laadan, and Shimei. 8 The sons of Laadan; the chief was Jehiel, and Zetham, and Joel, three. 9 The sons of Shimei; Shelomith, and Haziel, and Haran, three. These were the chief of the fathers of Laadan. 10 And the sons of Shimei were, Jahath, Zina, and Jeush, and Beriah. These four were the sons of Shimei. 11 And Jahath was the chief, and Zizah the second: but Jeush and Beriah had not many sons; therefore they were in one reckoning, according to their father's house. 12 The sons of Kohath; Amram, Izhar, Hebron, and Uzziel, four. 13 The sons of Amram; Aaron and Moses: and Aaron was separated, that he should sanctify the most holy things, he and his sons for ever, to burn incense before the LORD, to minister unto him, and to bless in his name for ever. 14 Now concerning Moses the man of God, his sons were named of the tribe of Levi. 15 The sons of Moses were, Gershom, and Eliezer. 16 Of the sons of Gershom, Shebuel was the chief. 17 And the sons of Eliezer were, Rehabiah the chief. And Eliezer had none other sons; but the sons of Rehabiah were very many. 18 Of the sons of Izhar; Shelomith the chief. 19 Of the sons of Hebron; Jeriah the first, Amariah the second, Jahaziel the third, and Jekameam the fourth. 20 Of the sons of Uzziel; Micah the first, and Jesiah the second. 21 The sons of Merari; Mahli, and Mushi. The sons of Mahli; Eleazar, and Kish. 22 And Eleazar died, and had no sons, but daughters: and their brethren the sons of Kish took them. 23 The sons of Mushi; Mahli, and Eder, and Jeremoth, three. 24 These were the sons of Levi after the house of their fathers; even the chief of the fathers, as they were counted by number of names by their polls, that did the work for the service of the house of the LORD, from the age of twenty years and upward. 25 For David said, The LORD God of Israel hath given rest unto his people, that they may dwell in Jerusalem for ever: 26 And also unto the Levites; they shall no more carry the tabernacle, nor any vessels of it for the service thereof. 27 For by the last words of David the Levites were numbered from twenty years old and above: 28 Because their office was to wait on the sons of Aaron for the service of the house of the LORD, in the courts, and in the chambers, and in the purifying of all holy things, and the work of the service of the house of God; 29 Both for the shewbread, and for the fine flour for meat offering, and for the unleavened cakes, and for that which is baked in the pan, and for that which is fried, and for all manner of measure and size; 30 And to stand every morning to thank and praise the LORD, and likewise at even; 31 And to offer all burnt sacrifices unto the LORD in the sabbaths, in the new moons, and on the set feasts, by number, according to the order commanded unto them, continually before the LORD: 32 And that they should keep the charge of the tabernacle of the congregation, and the charge of the holy place, and the charge of the sons of Aaron their brethren, in the service of the house of the LORD.

1 Chronicles 24

Now these are the divisions of the sons of Aaron. The sons of Aaron; Nadab, and Abihu, Eleazar, and Ithamar. 2 But Nadab and Abihu died before their father, and had no children: therefore Eleazar and Ithamar executed the priest's office. 3 And David distributed them, both Zadok of the sons of Eleazar, and Ahimelech of the sons of Ithamar, according to their offices in their service. 4 And there were more chief men found of the sons of Eleazar than of the sons of Ithamar; and thus were they divided. Among the sons of Eleazar there were sixteen chief men of the house of their fathers, and eight among the sons of Ithamar according to the house of their fathers. 5 Thus were they divided by lot, one sort with another; for the governors of the sanctuary, and governors of the house of God, were of the sons of Eleazar, and of the sons of Ithamar. 6 And Shemaiah the son of Nethaneel the scribe, one of the Levites, wrote them before the king, and the princes, and Zadok the priest, and Ahimelech the son of Abiathar, and before the chief of the fathers of the priests and Levites: one principal household being taken for Eleazar, and one taken for Ithamar. 7 Now the first lot came forth to Jehoiarib, the second to Jedaiah, 8 The third to Harim, the fourth to Seorim, 9 The fifth to Malchijah, the sixth to Mijamin, 10 The seventh to Hakkoz, the eighth to Abijah, 11 The ninth to Jeshua, the tenth to Shecaniah, 12 The eleventh to Eliashib, the twelfth to Jakim, 13 The thirteenth to Huppah, the fourteenth to Jeshebeab, 14 The fifteenth to Bilgah, the sixteenth to Immer, 15 The seventeenth to Hezir, the eighteenth to Aphses, 16 The nineteenth to Pethahiah, the twentieth to Jehezekel, 17 The one and twentieth to Jachin, the two and twentieth to Gamul, 18 The three and twentieth to Delaiah, the four and twentieth to Maaziah. 19 These were the orderings of them in their service to come into the house of the LORD, according to their manner, under Aaron their father, as the LORD God of Israel had commanded him. 20 And the rest of the sons of Levi were these: Of the sons of Amram; Shubael: of the sons of Shubael; Jehdeiah. 21 Concerning Rehabiah: of the sons of Rehabiah, the first was Isshiah. 22 Of the Izharites; Shelomoth: of the sons of Shelomoth; Jahath. 23 And the sons of Hebron; Jeriah the first, Amariah the second, Jahaziel the third, Jekameam the fourth. 24 Of the sons of Uzziel; Michah: of the sons of Michah; Shamir. 25 The brother of Michah was Isshiah: of the sons of Isshiah; Zechariah. 26 The sons of Merari were Mahli and Mushi: the sons of Jaaziah; Beno. 27 The sons of Merari by Jaaziah; Beno, and Shoham, and Zaccur, and Ibri. 28 Of Mahli came Eleazar, who had no sons. 29 Concerning Kish: the son of Kish was Jerahmeel. 30 The sons also of Mushi; Mahli, and Eder, and Jerimoth. These were the sons of the Levites after the house of their fathers. 31 These likewise cast lots over against their brethren the sons of Aaron in the presence of David the king, and Zadok, and Ahimelech, and the chief of the fathers of the priests and Levites, even the principal fathers over against their younger brethren.

1 Chronicles 25

Moreover David and the captains of the host separated to the service of the sons of Asaph, and of Heman, and of Jeduthun, who should prophesy with harps, with psalteries, and with cymbals: and the number of the workmen according to their service was: 2 Of the sons of Asaph; Zaccur, and Joseph, and Nethaniah, and Asarelah, the sons of Asaph under the hands of Asaph, which prophesied according to the order of the king. 3 Of Jeduthun: the sons of Jeduthun; Gedaliah, and Zeri, and Jeshaiah, Hashabiah, and Mattithiah, six, under the hands of their father Jeduthun, who prophesied with a harp, to give thanks and to praise the LORD. 4 Of Heman: the sons of Heman; Bukkiah, Mattaniah, Uzziel, Shebuel, and Jerimoth, Hananiah, Hanani, Eliathah, Giddalti, and Romamti-ezer, Joshbekashah, Mallothi, Hothir, and Mahazioth: 5 All these were the sons of Heman the king's seer in the words of God, to lift up the horn. And God gave to Heman fourteen sons and three daughters. 6 All these were under the hands of their father for song in the house of the LORD, with cymbals, psalteries, and harps, for the service of the house of God, according to the king's order to Asaph, Jeduthun, and Heman. 7 So the number of them, with their brethren that were instructed in the songs of the LORD, even all that were cunning, was two hundred fourscore and eight. 8 And they cast lots, ward against ward, as well the small as the great, the teacher as the scholar. 9 Now the first lot came forth for Asaph to Joseph: the second to Gedaliah, who with his brethren and sons were twelve: 10 The third to Zaccur, he, his sons, and his brethren, were twelve: 11 The fourth to Izri, he, his sons, and his brethren, were twelve: 12 The fifth to Nethaniah, he, his sons, and his brethren, were twelve: 13 The sixth to Bukkiah, he, his sons, and his brethren, were twelve: 14 The seventh to Jesharelah, he, his sons, and his brethren, were twelve: 15 The eighth to Jeshaiah, he, his sons, and his brethren, were twelve: 16 The ninth to Mattaniah, he, his sons, and his brethren, were twelve: 17 The tenth to Shimei, he, his sons, and his brethren, were twelve: 18 The eleventh to Azareel, he, his sons, and his brethren, were twelve: 19 The twelfth to Hashabiah, he, his sons, and his brethren, were twelve: 20 The thirteenth to Shubael, he, his sons, and his brethren, were twelve: 21 The fourteenth to Mattithiah, he, his sons, and his brethren, were twelve: 22 The fifteenth to Jeremoth, he, his sons, and his brethren, were twelve: 23 The sixteenth to Hananiah, he, his sons, and his brethren, were twelve: 24 The seventeenth to Joshbekashah, he, his sons, and his brethren, were twelve: 25 The eighteenth to Hanani, he, his sons, and his brethren, were twelve: 26 The nineteenth to Mallothi, he, his sons, and his brethren, were twelve: 27 The twentieth to Eliathah, he, his sons, and his brethren, were twelve: 28 The one and twentieth to Hothir, he, his sons, and his brethren, were twelve: 29 The two and twentieth to Giddalti, he, his sons, and his brethren, were twelve: 30 The three and twentieth to Mahazioth, he, his sons, and his brethren, were twelve: 31 The four and twentieth to Romamti-ezer, he, his sons, and his brethren, were twelve.

1 Chronicles 26

Concerning the divisions of the porters: Of the Korhites was Meshelemiah the son of Kore, of the sons of Asaph. 2 And the sons of Meshelemiah were, Zechariah the firstborn, Jediael the second, Zebadiah the third, Jathniel the fourth, 3 Elam the fifth, Jehohanan the sixth, Elioenai the seventh. 4 Moreover the sons of Obed-edom were, Shemaiah the firstborn, Jehozabad the second, Joah the third, and Sacar the fourth, and Nethaneel the fifth, 5 Ammiel the sixth, Issachar the seventh, Peulthai the eighth: for God blessed him. 6 Also unto Shemaiah his son were sons born, that ruled throughout the house of their father: for they were mighty men of valour. 7 The sons of Shemaiah; Othni, and Rephael, and Obed, Elzabad, whose brethren were strong men, Elihu, and Semachiah. 8 All these of the sons of Obed-edom: they and their sons and their brethren, able men for strength for the service, were threescore and two of Obed-edom. 9 And Meshelemiah had sons and brethren, strong men, eighteen. 10 Also Hosah, of the children of Merari, had sons; Simri the chief, (for though he was not the firstborn, yet his father made him the chief;) 11 Hilkiah the second, Tebaliah the third, Zechariah the fourth: all the sons and brethren of Hosah were thirteen. 12 Among these were the divisions of the porters, even among the chief men, having wards one against another, to minister in the house of the LORD. 13 And they cast lots, as well the small as the great, according to the house of their fathers, for every gate. 14 And the lot eastward fell to Shelemiah. Then for Zechariah his son, a wise counsellor, they cast lots; and his lot came out northward. 15 To Obed-edom southward; and to his sons the house of Asuppim. 16 To Shuppim and Hosah the lot came forth westward, with the gate Shallecheth, by the causeway of the going up, ward against ward. 17 Eastward were six Levites, northward four a day, southward four a day, and toward Asuppim two and two. 18 At Parbar westward, four at the causeway, and two at Parbar. 19 These are the divisions of the porters among the sons of Kore, and among the sons of Merari. 20 And of the Levites, Ahijah was over the treasures of the house of God, and over the treasures of the dedicated things. 21 As concerning the sons of Laadan; the sons of the Gershonite Laadan, chief fathers, even of Laadan the Gershonite, were Jehieli. 22 The sons of Jehieli; Zetham, and Joel his brother, which were over the treasures of the house of the LORD. 23 Of the Amramites, and the Izharites, the Hebronites, and the Uzzielites: 24 And Shebuel the son of Gershom, the son of Moses, was ruler of the treasures. 25 And his brethren by Eliezer; Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomith his son. 26 Which Shelomith and his brethren were over all the treasures of the dedicated things, which David the king, and the chief fathers, the captains over thousands and hundreds, and the captains of the host, had dedicated. 27 Out of the spoils won in battles did they dedicate to maintain the house of the LORD. 28 And all that Samuel the seer, and Saul the son of Kish, and Abner the son of Ner, and Joab the son of Zeruiah, had dedicated; and whosoever had dedicated any thing, it was under the hand of Shelomith, and of his brethren. 29 Of the Izharites, Chenaniah and his sons were for the outward business over Israel, for officers and judges. 30 And of the Hebronites, Hashabiah and his brethren, men of valour, a thousand and seven hundred, were officers among them of Israel on this side Jordan westward in all the business of the LORD, and in the service of the king. 31 Among the Hebronites was Jerijah the chief, even among the Hebronites, according to the generations of his fathers. In the fortieth year of the reign of David they were sought for, and there were found among them mighty men of valour at Jazer of Gilead. 32 And his brethren, men of valour, were two thousand and seven hundred chief fathers, whom king David made rulers over the Reubenites, the Gadites, and the half tribe of Manasseh, for every matter pertaining to God, and affairs of the king.

1 Chronicles 27

Now the children of Israel after their number, to wit, the chief fathers and captains of thousands and hundreds, and their officers that served the king in any matter of the courses, which came in and went out month by month throughout all the months of the year, of every course were twenty and four thousand. 2 Over the first course for the first month was Jashobeam the son of Zabdiel: and in his course were twenty and four thousand. 3 Of the children of Perez was the chief of all the captains of the host for the first month. 4 And over the course of the second month was Dodai an Ahohite, and of his course was Mikloth also the ruler: in his course likewise were twenty and four thousand. 5 The third captain of the host for the third month was Benaiah the son of Jehoiada, a chief priest: and in his course were twenty and four thousand. 6 This is that Benaiah, who was mighty among the thirty, and above the thirty: and in his course was Ammizabad his son. 7 The fourth captain for the fourth month was Asahel the brother of Joab, and Zebadiah his son after him: and in his course were twenty and four thousand. 8 The fifth captain for the fifth month was Shamhuth the Izrahite: and in his course were twenty and four thousand. 9 The sixth captain for the sixth month was Ira the son of Ikkesh the Tekoite: and in his course were twenty and four thousand. 10 The seventh captain for the seventh month was Helez the Pelonite, of the children of Ephraim: and in his course were twenty and four thousand. 11 The eighth captain for the eighth month was Sibbecai the Hushathite, of the Zarhites: and in his course were twenty and four thousand. 12 The ninth captain for the ninth month was Abiezer the Anetothite, of the Benjamites: and in his course were twenty and four thousand. 13 The tenth captain for the tenth month was Maharai the Netophathite, of the Zarhites: and in his course were twenty and four thousand. 14 The eleventh captain for the eleventh month was Benaiah the Pirathonite, of the children of Ephraim: and in his course were twenty and four thousand. 15 The twelfth captain for the twelfth month was Heldai the Netophathite, of Othniel: and in his course were twenty and four thousand. 16 Furthermore over the tribes of Israel: the ruler of the Reubenites was Eliezer the son of Zichri: of the Simeonites, Shephatiah the son of Maachah: 17 Of the Levites, Hashabiah the son of Kemuel: of the Aaronites, Zadok: 18 Of Judah, Elihu, one of the brethren of David: of Issachar, Omri the son of Michael: 19 Of Zebulun, Ishmaiah the son of Obadiah: of Naphtali, Jerimoth the son of Azriel: 20 Of the children of Ephraim, Hoshea the son of Azaziah: of the half tribe of Manasseh, Joel the son of Pedaiah: 21 Of the half tribe of Manasseh in Gilead, Iddo the son of Zechariah: of Benjamin, Jaasiel the son of Abner: 22 Of Dan, Azareel the son of Jeroham. These were the princes of the tribes of Israel. 23 But David took not the number of them from twenty years old and under: because the LORD had said he would increase Israel like to the stars of the heavens. 24 Joab the son of Zeruiah began to number, but he finished not, because there fell wrath for it against Israel; neither was the number put in the account of the chronicles of king David. 25 And over the king's treasures was Azmaveth the son of Adiel: and over the storehouses in the fields, in the cities, and in the villages, and in the castles, was Jehonathan the son of Uzziah: 26 And over them that did the work of the field for tillage of the ground was Ezri the son of Chelub: 27 And over the vineyards was Shimei the Ramathite: over the increase of the vineyards for the wine cellars was Zabdi the Shiphmite: 28 And over the olive trees and the sycomore trees that were in the low plains was Baal-hanan the Gederite: and over the cellars of oil was Joash: 29 And over the herds that fed in Sharon was Shitrai the Sharonite: and over the herds that were in the valleys was Shaphat the son of Adlai: 30 Over the camels also was Obil the Ishmaelite: and over the asses was Jehdeiah the Meronothite: 31 And over the flocks was Jaziz the Hagerite. All these were the rulers of the substance which was king David's. 32 Also Jonathan David's uncle was a counsellor, a wise man, and a scribe: and Jehiel the son of Hachmoni was with the king's sons: 33 And Ahithophel was the king's counsellor: and Hushai the Archite was the king's companion: 34 And after Ahithophel was Jehoiada the son of Benaiah, and Abiathar: and the general of the king's army was Joab.

1 Chronicles 28

And David assembled all the princes of Israel, the princes of the tribes, and the captains of the companies that ministered to the king by course, and the captains over the thousands, and captains over the hundreds, and the stewards over all the substance and possession of the king, and of his sons, with the officers, and with the mighty men, and with all the valiant men, unto Jerusalem. 2 Then David the king stood up upon his feet, and said, Hear me, my brethren, and my people: As for me, I had in mine heart to build an house of rest for the ark of the covenant of the LORD, and for the footstool of our God, and had made ready for the building: 3 But God said unto me, Thou shalt not build an house for my name, because thou hast been a man of war, and hast shed blood. 4 Howbeit the LORD God of Israel chose me before all the house of my father to be king over Israel for ever: for he hath chosen Judah to be the ruler; and of the house of Judah, the house of my father; and among the sons of my father he liked me to make me king over all Israel: 5 And of all my sons, (for the LORD hath given me many sons,) he hath chosen Solomon my son to sit upon the throne of the kingdom of the LORD over Israel. 6 And he said unto me, Solomon thy son, he shall build my house and my courts: for I have chosen him to be my son, and I will be his father. 7 Moreover I will establish his kingdom for ever, if he be constant to do my commandments and my judgments, as at this day. 8 Now therefore in the sight of all Israel the congregation of the LORD, and in the audience of our God, keep and seek for all the commandments of the LORD your God: that ye may possess this good land, and leave it for an inheritance for your children after you for ever. 9 And thou, Solomon my son, know thou the God of thy father, and serve him with a perfect heart and with a willing mind: for the LORD searcheth all hearts, and understandeth all the imaginations of the thoughts: if thou seek him, he will be found of thee; but if thou forsake him, he will cast thee off for ever. 10 Take heed now; for the LORD hath chosen thee to build an house for the sanctuary: be strong, and do it. 11 Then David gave to Solomon his son the pattern of the porch, and of the houses thereof, and of the treasuries thereof, and of the upper chambers thereof, and of the inner parlours thereof, and of the place of the mercy seat, 12 And the pattern of all that he had by the spirit, of the courts of the house of the LORD, and of all the chambers round about, of the treasuries of the house of God, and of the treasuries of the dedicated things: 13 Also for the courses of the priests and the Levites, and for all the work of the service of the house of the LORD, and for all the vessels of service in the house of the LORD. 14 He gave of gold by weight for things of gold, for all instruments of all manner of service; silver also for all instruments of silver by weight, for all instruments of every kind of service: 15 Even the weight for the candlesticks of gold, and for their lamps of gold, by weight for every candlestick, and for the lamps thereof: and for the candlesticks of silver by weight, both for the candlestick, and also for the lamps thereof, according to the use of every candlestick. 16 And by weight he gave gold for the tables of shewbread, for every table; and likewise silver for the tables of silver: 17 Also pure gold for the fleshhooks, and the bowls, and the cups: and for the golden basons he gave gold by weight for every bason; and likewise silver by weight for every bason of silver: 18 And for the altar of incense refined gold by weight; and gold for the pattern of the chariot of the cherubims, that spread out their wings, and covered the ark of the covenant of the LORD. 19 All this, said David, the LORD made me understand in writing by his hand upon me, even all the works of this pattern. 20 And David said to Solomon his son, Be strong and of good courage, and do it: fear not, nor be dismayed: for the LORD God, even my God, will be with thee; he will not fail thee, nor forsake thee, until thou hast finished all the work for the service of the house of the LORD. 21 And, behold, the courses of the priests and the Levites, even they shall be with thee for all the service of the house of God: and there shall be with thee for all manner of workmanship every willing skilful man, for any manner of service: also the princes and all the people will be wholly at thy commandment.

1 Chronicles 29

Furthermore David the king said unto all the congregation, Solomon my son, whom alone God hath chosen, is yet young and tender, and the work is great: for the palace is not for man, but for the LORD God. 2 Now I have prepared with all my might for the house of my God the gold for things to be made of gold, and the silver for things of silver, and the brass for things of brass, the iron for things of iron, and wood for things of wood; onyx stones, and stones to be set, glistering stones, and of divers colours, and all manner of precious stones, and marble stones in abundance. 3 Moreover, because I have set my affection to the house of my God, I have of mine own proper good, of gold and silver, which I have given to the house of my God, over and above all that I have prepared for the holy house, 4 Even three thousand talents of gold, of the gold of Ophir, and seven thousand talents of refined silver, to overlay the walls of the houses withal: 5 The gold for things of gold, and the silver for things of silver, and for all manner of work to be made by the hands of artificers. And who then is willing to consecrate his service this day unto the LORD? 6 Then the chief of the fathers and princes of the tribes of Israel, and the captains of thousands and of hundreds, with the rulers of the king's work, offered willingly, 7 And gave for the service of the house of God of gold five thousand talents and ten thousand drams, and of silver ten thousand talents, and of brass eighteen thousand talents, and one hundred thousand talents of iron. 8 And they with whom precious stones were found gave them to the treasure of the house of the LORD, by the hand of Jehiel the Gershonite. 9 Then the people rejoiced, for that they offered willingly, because with perfect heart they offered willingly to the LORD: and David the king also rejoiced with great joy. 10 Wherefore David blessed the LORD before all the congregation: and David said, Blessed be thou, LORD God of Israel our father, for ever and ever. 11 Thine, O LORD, is the greatness, and the power, and the glory, and the victory, and the majesty: for all that is in the heaven and in the earth is thine; thine is the kingdom, O LORD, and thou art exalted as head above all. 12 Both riches and honour come of thee, and thou reignest over all; and in thine hand is power and might; and in thine hand it is to make great, and to give strength unto all. 13 Now therefore, our God, we thank thee, and praise thy glorious name. 14 But who am I, and what is my people, that we should be able to offer so willingly after this sort? for all things come of thee, and of thine own have we given thee. 15 For we are strangers before thee, and sojourners, as were all our fathers: our days on the earth are as a shadow, and there is none abiding. 16 O LORD our God, all this store that we have prepared to build thee an house for thine holy name cometh of thine hand, and is all thine own. 17 I know also, my God, that thou triest the heart, and hast pleasure in uprightness. As for me, in the uprightness of mine heart I have willingly offered all these things: and now have I seen with joy thy people, which are present here, to offer willingly unto thee. 18 O LORD God of Abraham, Isaac, and of Israel, our fathers, keep this for ever in the imagination of the thoughts of the heart of thy people, and prepare their heart unto thee: 19 And give unto Solomon my son a perfect heart, to keep thy commandments, thy testimonies, and thy statutes, and to do all these things, and to build the palace, for the which I have made provision. 20 And David said to all the congregation, Now bless the LORD your God. And all the congregation blessed the LORD God of their fathers, and bowed down their heads, and worshipped the LORD, and the king. 21 And they sacrificed sacrifices unto the LORD, and offered burnt offerings unto the LORD, on the morrow after that day, even a thousand bullocks, a thousand rams, and a thousand lambs, with their drink offerings, and sacrifices in abundance for all Israel: 22 And did eat and drink before the LORD on that day with great gladness. And they made Solomon the son of David king the second time, and anointed him unto the LORD to be the chief governor, and Zadok to be priest. 23 Then Solomon sat on the throne of the LORD as king instead of David his father, and prospered; and all Israel obeyed him. 24 And all the princes, and the mighty men, and all the sons likewise of king David, submitted themselves unto Solomon the king. 25 And the LORD magnified Solomon exceedingly in the sight of all Israel, and bestowed upon him such royal majesty as had not been on any king before him in Israel. 26 Thus David the son of Jesse reigned over all Israel. 27 And the time that he reigned over Israel was forty years; seven years reigned he in Hebron, and thirty and three years reigned he in Jerusalem. 28 And he died in a good old age, full of days, riches, and honour: and Solomon his son reigned in his stead. 29 Now the acts of David the king, first and last, behold, they are written in the book of Samuel the seer, and in the book of Nathan the prophet, and in the book of Gad the seer, 30 With all his reign and his might, and the times that went over him, and over Israel, and over all the kingdoms of the countries.

List of Books

THE SECOND BOOK OF THE

2nd CHRONICLES

2 Chronicles 1

And Solomon the son of David was strengthened in his kingdom, and the LORD his God was with him, and magnified him exceedingly. 2 Then Solomon spake unto all Israel, to the captains of thousands and of hundreds, and to the judges, and to every governor in all Israel, the chief of the fathers. 3 So Solomon, and all the congregation with him, went to the high place that was at Gibeon; for there was the tabernacle of the congregation of God, which Moses the servant of the LORD had made in the wilderness. 4 But the ark of God had David brought up from Kirjath-jearim to the place which David had prepared for it: for he had pitched a tent for it at Jerusalem. 5 Moreover the brasen altar, that Bezaleel the son of Uri, the son of Hur, had made, he put before the tabernacle of the LORD: and Solomon and the congregation sought unto it. 6 And Solomon went up thither to the brasen altar before the LORD, which was at the tabernacle of the congregation, and offered a thousand burnt offerings upon it. 7 In that night did God appear unto Solomon, and said unto him, Ask what I shall give thee. 8 And Solomon said unto God, Thou hast shewed great mercy unto David my father, and hast made me to reign in his stead. 9 Now, O LORD God, let thy promise unto David my father be established: for thou hast made me king over a people like the dust of the earth in multitude. 10 Give me now wisdom and knowledge, that I may go out and come in before this people: for who can judge this thy people, that is so great? 11 And God said to Solomon, Because this was in thine heart, and thou hast not asked riches, wealth, or honour, nor the life of thine enemies, neither yet hast asked long life; but hast asked wisdom and knowledge for thyself, that thou mayest judge my people, over whom I have made thee king: 12 Wisdom and knowledge is granted unto thee; and I will give thee riches, and wealth, and honour, such as none of the kings have had that have been before thee, neither shall there any after thee have the like. 13 Then Solomon came from his journey to the high place that was at Gibeon to Jerusalem, from before the tabernacle of the congregation, and reigned over Israel. 14 And Solomon gathered chariots and horsemen: and he had a thousand and four hundred chariots, and twelve thousand horsemen, which he placed in the chariot cities, and with the king at Jerusalem. 15 And the king made silver and gold at Jerusalem as plenteous as stones, and cedar trees made he as the sycomore trees that are in the vale for abundance. 16 And Solomon had horses brought out of Egypt, and linen yarn: the king's merchants received the linen yarn at a price. 17 And they fetched up, and brought forth out of Egypt a chariot for six hundred shekels of silver, and an horse for an hundred and fifty: and so brought they out horses for all the kings of the Hittites, and for the kings of Syria, by their means.

2 Chronicles 2

And Solomon determined to build an house for the name of the LORD, and an house for his kingdom. 2 And Solomon told out threescore and ten thousand men to bear burdens, and fourscore thousand to hew in the mountain, and three thousand and six hundred to oversee them. 3 And Solomon sent to Huram the king of Tyre, saying, As thou didst deal with David my father, and didst send him cedars to build him an house to dwell therein, even so deal with me. 4 Behold, I build an house to the name of the LORD my God, to dedicate it to him, and to burn before him sweet incense, and for the continual shewbread, and for the burnt offerings morning and evening, on the sabbaths, and on the new moons, and on the solemn feasts of the LORD our God. This is an ordinance for ever to Israel. 5 And the house which I build is great: for great is our God above all gods. 6 But who is able to build him an house, seeing the heaven and heaven of heavens cannot contain him? who am I then, that I should build him an house, save only to burn sacrifice before him? 7 Send me now therefore a man cunning to work in gold, and in silver, and in brass, and in iron, and in purple, and crimson, and blue, and that can skill to grave with the cunning men that are with me in Judah and in Jerusalem, whom David my father did provide. 8 Send me also cedar trees, fir trees, and algum trees, out of Lebanon: for I know that thy servants can skill to cut timber in Lebanon; and, behold, my servants shall be with thy servants, 9 Even to prepare me timber in abundance: for the house which I am about to build shall be wonderful great. 10 And, behold, I will give to thy servants, the hewers that cut timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil. 11 Then Huram the king of Tyre answered in writing, which he sent to Solomon, Because the LORD hath loved his people, he hath made thee king over them. 12 Huram said moreover, Blessed be the LORD God of Israel, that made heaven and earth, who hath given to David the king a wise son, endued with prudence and understanding, that might build an house for the LORD, and an house for his kingdom. 13 And now I have sent a cunning man, endued with understanding, of Huram my father's, 14 The son of a woman of the daughters of Dan, and his father was a man of Tyre, skilful to work in gold, and in silver, in brass, in iron, in stone, and in timber, in purple, in blue, and in fine linen, and in crimson; also to grave any manner of graving, and to find out every device which shall be put to him, with thy cunning men, and with the cunning men of my lord David thy father. 15 Now therefore the wheat, and the barley, the oil, and the wine, which my lord hath spoken of, let him send unto his servants: 16 And we will cut wood out of Lebanon, as much as thou shalt need: and we will bring it to thee in flotes by sea to Joppa; and thou shall carry it up to Jerusalem. 17 And Solomon numbered all the strangers that were in the land of Israel, after the numbering wherewith David his father had numbered them; and they were found an hundred and fifty thousand and three thousand and six hundred. 18 And he set threescore and ten thousand of them to be bearers of burdens, and fourscore thousand to be hewers in the mountain, and three thousand and six hundred overseers to set the people a work.

2 Chronicles 3

Then Solomon began to build the house of the LORD at Jerusalem in mount Moriah, where the LORD appeared unto David his father, in the place that David had prepared in the threshingfloor of Ornan the Jebusite. 2 And he began to build in the second day of the second month, in the fourth year of his reign. 3 Now these are the things wherein Solomon was instructed for the building of the house of God. The length by cubits after the first measure was threescore cubits, and the breadth twenty cubits. 4 And the porch that was in the front of the house, the length of it was according to the breadth of the house, twenty cubits, and the height was an hundred and twenty: and he overlaid it within with pure gold. 5 And the greater house he cieled with fir tree, which he overlaid with fine gold, and set thereon palm trees and chains. 6 And he garnished the house with precious stones for beauty: and the gold was gold of Parvaim. 7 He overlaid also the house, the beams, the posts, and the walls thereof, and the doors thereof, with gold; and graved cherubims on the walls. 8 And he made the most holy house, the length whereof was according to the breadth of the house, twenty cubits, and the breadth thereof twenty cubits: and he overlaid it with fine gold, amounting to six hundred talents. 9 And the weight of the nails was fifty shekels of gold. And he overlaid the upper chambers with gold. 10 And in the most holy house he made two cherubims of image work, and overlaid them with gold. 11 And the wings of the cherubims were twenty cubits long: one wing of the one cherub was five cubits, reaching to the wall of the house: and the other wing was likewise five cubits, reaching to the wing of the other cherub. 12 And one wing of the other cherub was five cubits, reaching to the wall of the house: and the other wing was five cubits also, joining to the wing of the other cherub. 13 The wings of these cherubims spread themselves forth twenty cubits: and they stood on their feet, and their faces were inward. 14 And he made the vail of blue, and purple, and crimson, and fine linen, and wrought cherubims thereon. 15 Also he made before the house two pillars of thirty and five cubits high, and the chapiter that was on the top of each of them was five cubits. 16 And he made chains, as in the oracle, and put them on the heads of the pillars; and made an hundred pomegranates, and put them on the chains. 17 And he reared up the pillars before the temple, one on the right hand, and the other on the left; and called the name of that on the right hand Jachin, and the name of that on the left Boaz.

2 Chronicles 4

Moreover he made an altar of brass, twenty cubits the length thereof, and twenty cubits the breadth thereof, and ten cubits the height thereof. 2 Also he made a molten sea of ten cubits from brim to brim, round in compass, and five cubits the height thereof; and a line of thirty cubits did compass it round about. 3 And under it was the similitude of oxen, which did compass it round about: ten in a cubit, compassing the sea round about. Two rows of oxen were cast, when it was cast. 4 It stood upon twelve oxen, three looking toward the north, and three looking toward the west, and three looking toward the south, and three looking toward the east: and the sea was set above upon them, and all their hinder parts were inward. 5 And the thickness of it was an handbreadth, and the brim of it like the work of the brim of a cup, with flowers of lilies; and it received and held three thousand baths. 6 He made also ten lavers, and put five on the right hand,and five on the left, to wash in them: such things as they offered for the burnt offering they washed in them; but the sea was for the priests to wash in. 7 And he made ten candlesticks of gold according to their form, and set them in the temple, five on the right hand, and five on the left. 8 He made also ten tables, and placed them in the temple, five on the right side, and five on the left. And he made an hundred basons of gold. 9 Furthermore he made the court of the priests, and the great court, and doors for the court, and overlaid the doors of them with brass. 10 And he set the sea on the right side of the east end, over against the south. 11 And Huram made the pots, and the shovels, and the basons. And Huram finished the work that he was to make for king Solomon for the house of God; 12 To wit, the two pillars, and the pommels, and the chapiters which were on the top of the two pillars, and the two wreaths to cover the two pommels of the chapiters which were on the top of the pillars; 13 And four hundred pomegranates on the two wreaths; two rows of pomegranates on each wreath, to cover the two pommels of the chapiters which were upon the pillars. 14 He made also bases, and lavers made he upon the bases; 15 One sea, and twelve oxen under it. 16 The pots also, and the shovels, and the fleshhooks, and all their instruments, did Huram his father make to king Solomon for the house of the LORD of bright brass. 17 In the plain of Jordan did the king cast them, in the clay ground between Succoth and Zeredathah. 18 Thus Solomon made all these vessels in great abundance: for the weight of the brass could not be found out. 19 And Solomon made all the vessels that were for the house of God, the golden altar also, and the tables whereon the shewbread was set; 20 Moreover the candlesticks with their lamps, that they should burn after the manner before the oracle, of pure gold; 21 And the flowers, and the lamps, and the tongs, made he of gold, and that perfect gold; 22 And the snuffers, and the basons, and the spoons, and the censers, of pure gold: and the entry of the house, the inner doors thereof for the most holy place, and the doors of the house of the temple, were of gold.

2 Chronicles 5

Thus all the work that Solomon made for the house of the LORD was finished: and Solomon brought in all the things that David his father had dedicated; and the silver, and the gold, and all the instruments, put he among the treasures of the house of God. 2 Then Solomon assembled the elders of Israel, and all the heads of the tribes, the chief of the fathers of the children of Israel, unto Jerusalem, to bring up the ark of the covenant of the LORD out of the city of David, which is Zion. 3 Wherefore all the men of Israel assembled themselves unto the king in the feast which was in the seventh month. 4 And all the elders of Israel came; and the Levites took up the ark. 5 And they brought up the ark, and the tabernacle of the congregation, and all the holy vessels that were in the tabernacle, these did the priests and the Levites bring up. 6 Also king Solomon, and all the congregation of Israel that were assembled unto him before the ark, sacrificed sheep and oxen, which could not be told nor numbered for multitude. 7 And the priests brought in the ark of the covenant of the LORD unto his place, to the oracle of the house, into the most holy place, even under the wings of the cherubims: 8 For the cherubims spread forth their wings over the place of the ark, and the cherubims covered the ark and the staves thereof above. 9 And they drew out the staves of the ark, that the ends of the staves were seen from the ark before the oracle; but they were not seen without. And there it is unto this day. 10 There was nothing in the ark save the two tables which Moses put therein at Horeb, when the LORD made a covenant with the children of Israel, when they came out of Egypt. 11 And it came to pass, when the priests were come out of the holy place: (for all the priests that were present were sanctified, and did not then wait by course: 12 Also the Levites which were the singers, all of them of Asaph, of Heman, of Jeduthun, with their sons and their brethren, being arrayed in white linen, having cymbals and psalteries and harps, stood at the east end of the altar, and with them an hundred and twenty priests sounding with trumpets:) 13 It came even to pass, as the trumpeters and singers were as one, to make one sound to be heard in praising and thanking the LORD; and when they lifted up their voice with the trumpets and cymbals and instruments of musick, and praised the LORD, saying, For he is good; for his mercy endureth for ever: that then the house was filled with a cloud, even the house of the LORD; 14 So that the priests could not stand to minister by reason of the cloud: for the glory of the LORD had filled the house of God.

2 Chronicles 6

Then said Solomon, The LORD hath said that he would dwell in the thick darkness. 2 But I have built an house of habitation for thee, and a place for thy dwelling for ever. 3 And the king turned his face, and blessed the whole congregation of Israel: and all the congregation of Israel stood. 4 And he said, Blessed be the LORD God of Israel, who hath with his hands fulfilled that which he spake with his mouth to my father David, saying, 5 Since the day that I brought forth my people out of the land of Egypt I chose no city among all the tribes of Israel to build an house in, that my name might be there; neither chose I any man to be a ruler over my people Israel: 6 But I have chosen Jerusalem, that my name might be there; and have chosen David to be over my people Israel. 7 Now it was in the heart of David my father to build an house for the name of the LORD God of Israel. 8 But the LORD said to David my father, Forasmuch as it was in thine heart to build an house for my name, thou didst well in that it was in thine heart: 9 Notwithstanding thou shalt not build the house; but thy son which shall come forth out of thy loins, he shall build the house for my name. 10 The LORD therefore hath performed his word that he hath spoken: for I am risen up in the room of David my father, and am set on the throne of Israel, as the LORD promised, and have built the house for the name of the LORD God of Israel. 11 And in it have I put the ark, wherein is the covenant of the LORD, that he made with the children of Israel. 12 And he stood before the altar of the LORD in the presence of all the congregation of Israel, and spread forth his hands: 13 For Solomon had made a brasen scaffold, of five cubits long, and five cubits broad, and three cubits high, and had set it in the midst of the court: and upon it he stood, and kneeled down upon his knees before all the congregation of Israel, and spread forth his hands toward heaven, 14 And said, O LORD God of Israel, there is no God like thee in the heaven, nor in the earth; which keepest covenant, and shewest mercy unto thy servants, that walk before thee with all their hearts: 15 Thou which hast kept with thy servant David my father that which thou hast promised him; and spakest with thy mouth, and hast fulfilled it with thine hand, as it is this day. 16 Now therefore, O LORD God of Israel, keep with thy servant David my father that which thou hast promised him, saying, There shall not fail thee a man in my sight to sit upon the throne of Israel; yet so that thy children take heed to their way to walk in my law, as thou hast walked before me. 17 Now then, O LORD God of Israel, let thy word be verified, which thou hast spoken unto thy servant David. 18 But will God in very deed dwell with men on the earth? behold, heaven and the heaven of heavens cannot contain thee; how much less this house which I have built! 19 Have respect therefore to the prayer of thy servant, and to his supplication, O LORD my God, to hearken unto the cry and the prayer which thy servant prayeth before thee: 20 That thine eyes may be open upon this house day and night, upon the place whereof thou hast said that thou wouldest put thy name there; to hearken unto the prayer which thy servant prayeth toward this place. 21 Hearken therefore unto the supplications of thy servant, and of thy people Israel, which they shall make toward this place: hear thou from thy dwelling place, even from heaven; and when thou hearest, forgive. 22 If a man sin against his neighbour, and an oath be laid upon him to make him swear, and the oath come before thine altar in this house; 23 Then hear thou from heaven, and do, and judge thy servants, by requiting the wicked, by recompensing his way upon his own head; and by justifying the righteous, by giving him according to his righteousness. 24 And if thy people Israel be put to the worse before the enemy, because they have sinned against thee; and shall return and confess thy name, and pray and make supplication before thee in this house; 25 Then hear thou from the heavens, and forgive the sin of thy people Israel, and bring them again unto the land which thou gavest to them and to their fathers. 26 When the heaven is shut up, and there is no rain, because they have sinned against thee; yet if they pray toward this place, and confess thy name, and turn from their sin, when thou dost afflict them; 27 Then hear thou from heaven, and forgive the sin of thy servants, and of thy people Israel, when thou hast taught them the good way, wherein they should walk; and send rain upon thy land, which thou hast given unto thy people for an inheritance. 28 If there be dearth in the land, if there be pestilence, if there be blasting, or mildew, locusts, or caterpillers; if their enemies besiege them in the cities of their land; whatsoever sore or whatsoever sickness there be: 29 Then what prayer or what supplication soever shall be made of any man, or of all thy people Israel, when every one shall know his own sore and his own grief, and shall spread forth his hands in this house: 30 Then hear thou from heaven thy dwelling place, and forgive, and render unto every man according unto all his ways, whose heart thou knowest; (for thou only knowest the hearts of the children of men:) 31 That they may fear thee, to walk in thy ways, so long as they live in the land which thou gavest unto our fathers. 32 Moreover concerning the stranger, which is not of thy people Israel, but is come from a far country for thy great name's sake, and thy mighty hand, and thy stretched out arm; if they come and pray in this house; 33 Then hear thou from the heavens, even from thy dwelling place, and do according to all that the stranger calleth to thee for; that all people of the earth may know thy name, and fear thee, as doth thy people Israel, and may know that this house which I have built is called by thy name. 34 If thy people go out to war against their enemies by the way that thou shalt send them, and they pray unto thee toward this city which thou hast chosen, and the house which I have built for thy name; 35 Then hear thou from the heavens their prayer and their supplication, and maintain their cause. 36 If they sin against thee, (for there is no man which sinneth not,) and thou be angry with them, and deliver them over before their enemies, and they carry them away captives unto a land far off or near; 37 Yet if they bethink themselves in the land whither they are carried captive, and turn and pray unto thee in the land of their captivity, saying, We have sinned, we have done amiss, and have dealt wickedly; 38 If they return to thee with all their heart and with all their soul in the land of their captivity, whither they have carried them captives, and pray toward their land, which thou gavest unto their fathers, and toward the city which thou hast chosen, and toward the house which I have built for thy name: 39 Then hear thou from the heavens, even from thy dwelling place, their prayer and their supplications, and maintain their cause, and forgive thy people which have sinned against thee. 40 Now, my God, let, I beseech thee, thine eyes be open, and let thine ears be attent unto the prayer that is made in this place. 41 Now therefore arise, O LORD God, into thy resting place, thou, and the ark of thy strength: let thy priests, O LORD God, be clothed with salvation, and let thy saints rejoice in goodness. 42 O LORD God, turn not away the face of thine anointed: remember the mercies of David thy servant.

2 Chronicles 7

Now when Solomon had made an end of praying, the fire came down from heaven, and consumed the burnt offering and the sacrifices; and the glory of the LORD filled the house. 2 And the priests could not enter into the house of the LORD, because the glory of the LORD had filled the LORD'S house. 3 And when all the children of Israel saw how the fire came down, and the glory of the LORD upon the house, they bowed themselves with their faces to the ground upon the pavement, and worshipped, and praised the LORD, saying, For he is good; for his mercy endureth for ever. 4 Then the king and all the people offered sacrifices before the LORD. 5 And king Solomon offered a sacrifice of twenty and two thousand oxen, and an hundred and twenty thousand sheep: so the king and all the people dedicated the house of God. 6 And the priests waited on their offices: the Levites also with instruments of musick of the LORD, which David the king had made to praise the LORD, because his mercy endureth for ever, when David praised by their ministry; and the priests sounded trumpets before them, and all Israel stood. 7 Moreover Solomon hallowed the middle of the court that was before the house of the LORD: for there he offered burnt offerings, and the fat of the peace offerings, because the brasen altar which Solomon had made was not able to receive the burnt offerings, and the meat offerings, and the fat. 8 Also at the same time Solomon kept the feast seven days, and all Israel with him, a very great congregation, from the entering in of Hamath unto the river of Egypt. 9 And in the eighth day they made a solemn assembly: for they kept the dedication of the altar seven days, and the feast seven days. 10 And on the three and twentieth day of the seventh month he sent the people away into their tents, glad and merry in heart for the goodness that the LORD had shewed unto David, and to Solomon, and to Israel his people. 11 Thus Solomon finished the house of the LORD, and the king's house: and all that came into Solomon's heart to make in the house of the LORD, and in his own house, he prosperously effected. 12 And the LORD appeared to Solomon by night, and said unto him, I have heard thy prayer, and have chosen this place to myself for an house of sacrifice. 13 If I shut up heaven that there be no rain, or if I command the locusts to devour the land, or if I send pestilence among my people; 14 If my people, which are called by my name, shall humble themselves, and pray, and seek my face, and turn from their wicked ways; then will I hear from heaven, and will forgive their sin, and will heal their land. 15 Now mine eyes shall be open, and mine ears attent unto the prayer that is made in this place. 16 For now have I chosen and sanctified this house, that my name may be there for ever: and mine eyes and mine heart shall be there perpetually. 17 And as for thee, if thou wilt walk before me, as David thy father walked, and do according to all that I have commanded thee, and shalt observe my statutes and my judgments; 18 Then will I stablish the throne of thy kingdom, according as I have covenanted with David thy father, saying, There shall not fail thee a man to be ruler in Israel. 19 But if ye turn away, and forsake my statutes and my commandments, which I have set before you, and shall go and serve other gods, and worship them; 20 Then will I pluck them up by the roots out of my land which I have given them; and this house, which I have sanctified for my name, will I cast out of my sight, and will make it to be a proverb and a byword among all nations. 21 And this house, which is high, shall be an astonishment to every one that passeth by it; so that he shall say, Why hath the LORD done thus unto this land, and unto this house? 22 And it shall be answered, Because they forsook the LORD God of their fathers, which brought them forth out of the land of Egypt, and laid hold on other gods, and worshipped them, and served them: therefore hath he brought all this evil upon them.

2 Chronicles 8

And it came to pass at the end of twenty years, wherein Solomon had built the house of the LORD, and his own house, 2 That the cities which Huram had restored to Solomon, Solomon built them, and caused the children of Israel to dwell there. 3 And Solomon went to Hamath-zobah, and prevailed against it. 4 And he built Tadmor in the wilderness, and all the store cities, which he built in Hamath. 5 Also he built Beth-horon the upper, and Beth-horon the nether, fenced cities, with walls, gates, and bars; 6 And Baalath, and all the store cities that Solomon had, and all the chariot cities, and the cities of the horsemen, and all that Solomon desired to build in Jerusalem, and in Lebanon, and throughout all the land of his dominion. 7 As for all the people that were left of the Hittites, and the Amorites, and the Perizzites, and the Hivites, and the Jebusites, which were not of Israel, 8 But of their children, who were left after them in the land, whom the children of Israel consumed not, them did Solomon make to pay tribute until this day. 9 But of the children of Israel did Solomon make no servants for his work; but they were men of war, and chief of his captains, and captains of his chariots and horsemen. 10 And these were the chief of king Solomon's officers, even two hundred and fifty, that bare rule over the people. 11 And Solomon brought up the daughter of Pharaoh out of the city of David unto the house that he had built for her: for he said, My wife shall not dwell in the house of David king of Israel, because the places are holy, whereunto the ark of the LORD hath come. 12 Then Solomon offered burnt offerings unto the LORD on the altar of the LORD, which he had built before the porch, 13 Even after a certain rate every day, offering according to the commandment of Moses, on the sabbaths, and on the new moons, and on the solemn feasts, three times in the year, even in the feast of unleavened bread, and in the feast of weeks, and in the feast of tabernacles. 14 And he appointed, according to the order of David his father, the courses of the priests to their service, and the Levites to their charges, to praise and minister before the priests, as the duty of every day required: the porters also by their courses at every gate: for so had David the man of God commanded. 15 And they departed not from the commandment of the king unto the priests and Levites concerning any matter, or concerning the treasures. 16 Now all the work of Solomon was prepared unto the day of the foundation of the house of the LORD, and until it was finished. So the house of the LORD was perfected. 17 Then went Solomon to Ezion-geber, and to Eloth, at the sea side in the land of Edom. 18 And Huram sent him by the hands of his servants ships, and servants that had knowledge of the sea; and they went with the servants of Solomon to Ophir, and took thence four hundred and fifty talents of gold, and brought them to king Solomon.

2 Chronicles 9

And when the queen of Sheba heard of the fame of Solomon, she came to prove Solomon with hard questions at Jerusalem, with a very great company, and camels that bare spices, and gold in abundance, and precious stones: and when she was come to Solomon, she communed with him of all that was in her heart. 2 And Solomon told her all her questions: and there was nothing hid from Solomon which he told her not. 3 And when the queen of Sheba had seen the wisdom of Solomon, and the house that he had built, 4 And the meat of his table, and the sitting of his servants, and the attendance of his ministers, and their apparel; his cupbearers also, and their apparel; and his ascent by which he went up into the house of the LORD; there was no more spirit in her. 5 And she said to the king, It was a true report which I heard in mine own land of thine acts, and of thy wisdom: 6 Howbeit I believed not their words, until I came, and mine eyes had seen it: and, behold, the one half of the greatness of thy wisdom was not told me: for thou exceedest the fame that I heard. 7 Happy are thy men, and happy are these thy servants, which stand continually before thee, and hear thy wisdom. 8 Blessed be the LORD thy God, which delighted in thee to set thee on his throne, to be king for the LORD thy God: because thy God loved Israel, to establish them for ever, therefore made he thee king over them, to do judgment and justice. 9 And she gave the king an hundred and twenty talents of gold, and of spices great abundance, and precious stones: neither was there any such spice as the queen of Sheba gave king Solomon. 10 And the servants also of Huram, and the servants of Solomon, which brought gold from Ophir, brought algum trees and precious stones. 11 And the king made of the algum trees terraces to the house of the LORD, and to the king's palace, and harps and psalteries for singers: and there were none such seen before in the land of Judah. 12 And king Solomon gave to the queen of Sheba all her desire, whatsoever she asked, beside that which she had brought unto the king. So she turned, and went away to her own land, she and her servants. 13 Now the weight of gold that came to Solomon in one year was six hundred and threescore and six talents of gold; 14 Beside that which chapmen and merchants brought. And all the kings of Arabia and governors of the country brought gold and silver to Solomon. 15 And king Solomon made two hundred targets of beaten gold: six hundred shekels of beaten gold went to one target. 16 And three hundred shields made he of beaten gold: three hundred shekels of gold went to one shield. And the king put them in the house of the forest of Lebanon. 17 Moreover the king made a great throne of ivory, and overlaid it with pure gold. 18 And there were six steps to the throne, with a footstool of gold, which were fastened to the throne, and stays on each side of the sitting place, and two lions standing by the stays: 19 And twelve lions stood there on the one side and on the other upon the six steps. There was not the like made in any kingdom. 20 And all the drinking vessels of king Solomon were of gold, and all the vessels of the house of the forest of Lebanon were of pure gold: none were of silver; it was not any thing accounted of in the days of Solomon. 21 For the king's ships went to Tarshish with the servants of Huram: every three years once came the ships of Tarshish bringing gold, and silver, ivory, and apes, and peacocks. 22 And king Solomon passed all the kings of the earth in riches and wisdom. 23 And all the kings of the earth sought the presence of Solomon, to hear his wisdom, that God had put in his heart. 24 And they brought every man his present, vessels of silver, and vessels of gold, and raiment, harness, and spices, horses, and mules, a rate year by year. 25 And Solomon had four thousand stalls for horses and chariots, and twelve thousand horsemen; whom he bestowed in the chariot cities, and with the king at Jerusalem. 26 And he reigned over all the kings from the river even unto the land of the Philistines, and to the border of Egypt. 27 And the king made silver in Jerusalem as stones, and cedar trees made he as the sycomore trees that are in the low plains in abundance. 28 And they brought unto Solomon horses out of Egypt, and out of all lands. 29 Now the rest of the acts of Solomon, first and last, are they not written in the book of Nathan the prophet, and in the prophecy of Ahijah the Shilonite, and in the visions of Iddo the seer against Jeroboam the son of Nebat? 30 And Solomon reigned in Jerusalem over all Israel forty years. 31 And Solomon slept with his fathers, and he was buried in the city of David his father: and Rehoboam his son reigned in his stead.

2 Chronicles 10

And Rehoboam went to Shechem: for to Shechem were all Israel come to make him king. 2 And it came to pass, when Jeroboam the son of Nebat, who was in Egypt, whither he had fled from the presence of Solomon the king, heard it, that Jeroboam returned out of Egypt. 3 And they sent and called him. So Jeroboam and all Israel came and spake to Rehoboam, saying, 4 Thy father made our yoke grievous: now therefore ease thou somewhat the grievous servitude of thy father, and his heavy yoke that he put upon us, and we will serve thee. 5 And he said unto them, Come again unto me after three days. And the people departed. 6 And king Rehoboam took counsel with the old men that had stood before Solomon his father while he yet lived, saying, What counsel give ye me to return answer to this people? 7 And they spake unto him, saying, If thou be kind to this people, and please them, and speak good words to them, they will be thy servants for ever. 8 But he forsook the counsel which the old men gave him, and took counsel with the young men that were brought up with him, that stood before him. 9 And he said unto them, What advice give ye that we may return answer to this people, which have spoken to me, saying, Ease somewhat the yoke that thy father did put upon us? 10 And the young men that were brought up with him spake unto him, saying, Thus shalt thou answer the people that spake unto thee, saying, Thy father made our yoke heavy, but make thou it somewhat lighter for us; thus shalt thou say unto them, My little finger shall be thicker than my father's loins. 11 For whereas my father put a heavy yoke upon you, I will put more to your yoke: my father chastised you with whips, but I will chastise you with scorpions. 12 So Jeroboam and all the people came to Rehoboam on the third day, as the king bade, saying, Come again to me on the third day. 13 And the king answered them roughly; and king Rehoboam forsook the counsel of the old men, 14 And answered them after the advice of the young men, saying, My father made your yoke heavy, but I will add thereto: my father chastised you with whips, but I will chastise you with scorpions. 15 So the king hearkened not unto the people: for the cause was of God, that the LORD might perform his word, which he spake by the hand of Ahijah the Shilonite to Jeroboam the son of Nebat. 16 And when all Israel saw that the king would not hearken unto them, the people answered the king, saying, What portion have we in David? and we have none inheritance in the son of Jesse: every man to your tents, O Israel: and now, David, see to thine own house. So all Israel went to their tents. 17 But as for the children of Israel that dwelt in the cities of Judah, Rehoboam reigned over them. 18 Then king Rehoboam sent Hadoram that was over the tribute; and the children of Israel stoned him with stones, that he died. But king Rehoboam made speed to get him up to his chariot, to flee to Jerusalem. 19 And Israel rebelled against the house of David unto this day.

2 Chronicles 11

And when Rehoboam was come to Jerusalem, he gathered of the house of Judah and Benjamin an hundred and fourscore thousand chosen men, which were warriors, to fight against Israel, that he might bring the kingdom again to Rehoboam. 2 But the word of the LORD came to Shemaiah the man of God, saying, 3 Speak unto Rehoboam the son of Solomon, king of Judah, and to all Israel in Judah and Benjamin, saying, 4 Thus saith the LORD, Ye shall not go up, nor fight against your brethren: return every man to his house: for this thing is done of me. And they obeyed the words of the LORD, and returned from going against Jeroboam. 5 And Rehoboam dwelt in Jerusalem, and built cities for defence in Judah. 6 He built even Bethlehem, and Etam, and Tekoa, 7 And Beth-zur, and Shoco, and Adullam, 8 And Gath, and Mareshah, and Ziph, 9 And Adoraim, and Lachish, and Azekah, 10 And Zorah, and Aijalon, and Hebron, which are in Judah and in Benjamin fenced cities. 11 And he fortified the strong holds, and put captains in them, and store of victual, and of oil and wine. 12 And in every several city he put shields and spears, and made them exceeding strong, having Judah and Benjamin on his side. 13 And the priests and the Levites that were in all Israel resorted to him out of all their coasts. 14 For the Levites left their suburbs and their possession, and came to Judah and Jerusalem: for Jeroboam and his sons had cast them off from executing the priest's office unto the LORD: 15 And he ordained him priests for the high places, and for the devils, and for the calves which he had made. 16 And after them out of all the tribes of Israel such as set their hearts to seek the LORD God of Israel came to Jerusalem, to sacrifice unto the LORD God of their fathers. 17 So they strengthened the kingdom of Judah, and made Rehoboam the son of Solomon strong, three years: for three years they walked in the way of David and Solomon. 18 And Rehoboam took him Mahalath the daughter of Jerimoth the son of David to wife, and Abihail the daughter of Eliab the son of Jesse; 19 Which bare him children; Jeush, and Shamariah, and Zaham. 20 And after her he took Maachah the daughter of Absalom; which bare him Abijah, and Attai, and Ziza, and Shelomith. 21 And Rehoboam loved Maachah the daughter of Absalom above all his wives and his concubines: (for he took eighteen wives, and threescore concubines; and begat twenty and eight sons, and threescore daughters.) 22 And Rehoboam made Abijah the son of Maachah the chief, to be ruler among his brethren: for he thought to make him king. 23 And he dealt wisely, and dispersed of all his children throughout all the countries of Judah and Benjamin, unto every fenced city: and he gave them victual in abundance. And he desired many wives.

2 Chronicles 12

And it came to pass, when Rehoboam had established the kingdom, and had strengthened himself, he forsook the law of the LORD, and all Israel with him. 2 And it came to pass, that in the fifth year of king Rehoboam Shishak king of Egypt came up against Jerusalem, because they had transgressed against the LORD, 3 With twelve hundred chariots, and threescore thousand horsemen: and the people were without number that came with him out of Egypt; the Lubim, the Sukkiims, and the Ethiopians. 4 And he took the fenced cities which pertained to Judah, and came to Jerusalem. 5 Then came Shemaiah the prophet to Rehoboam, and to the princes of Judah, that were gathered together to Jerusalem because of Shishak, and said unto them, Thus saith the LORD, Ye have forsaken me, and therefore have I also left you in the hand of Shishak. 6 Whereupon the princes of Israel and the king humbled themselves; and they said, The LORD is righteous. 7 And when the LORD saw that they humbled themselves, the word of the LORD came to Shemaiah, saying, They have humbled themselves; therefore I will not destroy them, but I will grant them some deliverance; and my wrath shall not be poured out upon Jerusalem by the hand of Shishak. 8 Nevertheless they shall be his servants; that they may know my service, and the service of the kingdoms of the countries. 9 So Shishak king of Egypt came up against Jerusalem, and took away the treasures of the house of the LORD, and the treasures of the king's house; he took all: he carried away also the shields of gold which Solomon had made. 10 Instead of which king Rehoboam made shields of brass, and committed them to the hands of the chief of the guard, that kept the entrance of the king's house. 11 And when the king entered into the house of the LORD, the guard came and fetched them, and brought them again into the guard chamber. 12 And when he humbled himself, the wrath of the LORD turned from him that he would not destroy him altogether: and also in Judah things went well. 13 So king Rehoboam strengthened himself in Jerusalem, and reigned: for Rehoboam was one and forty years old when he began to reign, and he reigned seventeen years in Jerusalem, the city which the LORD had chosen out of all the tribes of Israel, to put his name there. And his mother's name was Naamah an Ammonitess. 14 And he did evil, because he prepared not his heart to seek the LORD. 15 Now the acts of Rehoboam, first and last, are they not written in the book of Shemaiah the prophet, and of Iddo the seer concerning genealogies? And there were wars between Rehoboam and Jeroboam continually. 16 And Rehoboam slept with his fathers, and was buried in the city of David: and Abijah his son reigned in his stead.

2 Chronicles 13

Now in the eighteenth year of king Jeroboam began Abijah to reign over Judah. 2 He reigned three years in Jerusalem. His mother's name also was Michaiah the daughter of Uriel of Gibeah. And there was war between Abijah and Jeroboam. 3 And Abijah set the battle in array with an army of valiant men of war, even four hundred thousand chosen men: Jeroboam also set the battle in array against him with eight hundred thousand chosen men, being mighty men of valour. 4 And Abijah stood up upon mount Zemaraim, which is in mount Ephraim, and said, Hear me, thou Jeroboam, and all Israel; 5 Ought ye not to know that the LORD God of Israel gave the kingdom over Israel to David for ever, even to him and to his sons by a covenant of salt? 6 Yet Jeroboam the son of Nebat, the servant of Solomon the son of David, is risen up, and hath rebelled against his lord. 7 And there are gathered unto him vain men, the children of Belial, and have strengthened themselves against Rehoboam the son of Solomon, when Rehoboam was young and tenderhearted, and could not withstand them. 8 And now ye think to withstand the kingdom of the LORD in the hand of the sons of David; and ye be a great multitude, and there are with you golden calves, which Jeroboam made you for gods. 9 Have ye not cast out the priests of the LORD, the sons of Aaron, and the Levites, and have made you priests after the manner of the nations of other lands? so that whosoever cometh to consecrate himself with a young bullock and seven rams, the same may be a priest of them that are no gods. 10 But as for us, the LORD is our God, and we have not forsaken him; and the priests, which minister unto the LORD, are the sons of Aaron, and the Levites wait upon their business: 11 And they burn unto the LORD every morning and every evening burnt sacrifices and sweet incense: the shewbread also set they in order upon the pure table; and the candlestick of gold with the lamps thereof, to burn every evening: for we keep the charge of the LORD our God; but ye have forsaken him. 12 And, behold, God himself is with us for our captain, and his priests with sounding trumpets to cry alarm against you. O children of Israel, fight ye not against the LORD God of your fathers; for ye shall not prosper. 13 But Jeroboam caused an ambushment to come about behind them: so they were before Judah, and the ambushment was behind them. 14 And when Judah looked back, behold, the battle was before and behind: and they cried unto the LORD, and the priests sounded with the trumpets. 15 Then the men of Judah gave a shout: and as the men of Judah shouted, it came to pass, that God smote Jeroboam and all Israel before Abijah and Judah. 16 And the children of Israel fled before Judah: and God delivered them into their hand. 17 And Abijah and his people slew them with a great slaughter: so there fell down slain of Israel five hundred thousand chosen men. 18 Thus the children of Israel were brought under at that time, and the children of Judah prevailed, because they relied upon the LORD God of their fathers. 19 And Abijah pursued after Jeroboam, and took cities from him, Bethel with the towns thereof, and Jeshanah with the towns thereof, and Ephrain with the towns thereof. 20 Neither did Jeroboam recover strength again in the days of Abijah: and the LORD struck him, and he died. 21 But Abijah waxed mighty, and married fourteen wives, and begat twenty and two sons, and sixteen daughters. 22 And the rest of the acts of Abijah, and his ways, and his sayings, are written in the story of the prophet Iddo.

2 Chronicles 14

So Abijah slept with his fathers, and they buried him in the city of David: and Asa his son reigned in his stead. In his days the land was quiet ten years. 2 And Asa did that which was good and right in the eyes of the LORD his God: 3 For he took away the altars of the strange gods, and the high places, and brake down the images, and cut down the groves: 4 And commanded Judah to seek the LORD God of their fathers, and to do the law and the commandment. 5 Also he took away out of all the cities of Judah the high places and the images: and the kingdom was quiet before him. 6 And he built fenced cities in Judah: for the land had rest, and he had no war in those years; because the LORD had given him rest. 7 Therefore he said unto Judah, Let us build these cities, and make about them walls, and towers, gates, and bars, while the land is yet before us; because we have sought the LORD our God, we have sought him, and he hath given us rest on every side. So they built and prospered. 8 And Asa had an army of men that bare targets and spears, out of Judah three hundred thousand; and out of Benjamin, that bare shields and drew bows, two hundred and fourscore thousand: all these were mighty men of valour. 9 And there came out against them Zerah the Ethiopian with an host of a thousand thousand, and three hundred chariots; and came unto Mareshah. 10 Then Asa went out against him, and they set the battle in array in the valley of Zephathah at Mareshah. 11 And Asa cried unto the LORD his God, and said, LORD, it is nothing with thee to help, whether with many, or with them that have no power: help us, O LORD our God; for we rest on thee, and in thy name we go against this multitude. O LORD, thou art our God; let not man prevail against thee. 12 So the LORD smote the Ethiopians before Asa and before Judah; and the Ethiopians fled. 13 And Asa and the people that were with him pursued them unto Gerar: and the Ethiopians were overthrown, that they could not recover themselves; for they were destroyed before the LORD, and before his host; and they carried away very much spoil. 14 And they smote all the cities round about Gerar; for the fear of the LORD came upon them: and they spoiled all the cities; for there was exceeding much spoil in them. 15 They smote also the tents of cattle, and carried away sheep and camels in abundance, and returned to Jerusalem.

2 Chronicles 15

And the Spirit of God came upon Azariah the son of Oded: 2 And he went out to meet Asa, and said unto him, Hear ye me, Asa, and all Judah and Benjamin; The LORD is with you, while ye be with him; and if ye seek him, he will be found of you; but if ye forsake him, he will forsake you. 3 Now for a long season Israel hath been without the true God, and without a teaching priest, and without law. 4 But when they in their trouble did turn unto the LORD God of Israel, and sought him, he was found of them. 5 And in those times there was no peace to him that went out, nor to him that came in, but great vexations were upon all the inhabitants of the countries. 6 And nation was destroyed of nation, and city of city: for God did vex them with all adversity. 7 Be ye strong therefore, and let not your hands be weak: for your work shall be rewarded. 8 And when Asa heard these words, and the prophecy of Oded the prophet, he took courage, and put away the abominable idols out of all the land of Judah and Benjamin, and out of the cities which he had taken from mount Ephraim, and renewed the altar of the LORD, that was before the porch of the LORD. 9 And he gathered all Judah and Benjamin, and the strangers with them out of Ephraim and Manasseh, and out of Simeon: for they fell to him out of Israel in abundance, when they saw that the LORD his God was with him. 10 So they gathered themselves together at Jerusalem in the third month, in the fifteenth year of the reign of Asa. 11 And they offered unto the LORD the same time, of the spoil which they had brought, seven hundred oxen and seven thousand sheep. 12 And they entered into a covenant to seek the LORD God of their fathers with all their heart and with all their soul; 13 That whosoever would not seek the LORD God of Israel should be put to death, whether small or great, whether man or woman. 14 And they sware unto the LORD with a loud voice, and with shouting, and with trumpets, and with cornets. 15 And all Judah rejoiced at the oath: for they had sworn with all their heart, and sought him with their whole desire; and he was found of them: and the LORD gave them rest round about. 16 And also concerning Maachah the mother of Asa the king, he removed her from being queen, because she had made an idol in a grove: and Asa cut down her idol, and stamped it, and burnt it at the brook Kidron. 17 But the high places were not taken away out of Israel: nevertheless the heart of Asa was perfect all his days. 18 And he brought into the house of God the things that his father had dedicated, and that he himself had dedicated, silver, and gold, and vessels. 19 And there was no more war unto the five and thirtieth year of the reign of Asa.

2 Chronicles 16

In the six and thirtieth year of the reign of Asa Baasha king of Israel came up against Judah, and built Ramah, to the intent that he might let none go out or come in to Asa king of Judah. 2 Then Asa brought out silver and gold out of the treasures of the house of the LORD and of the king's house, and sent to Ben-hadad king of Syria, that dwelt at Damascus, saying, 3 There is a league between me and thee, as there was between my father and thy father: behold, I have sent thee silver and gold; go, break thy league with Baasha king of Israel, that he may depart from me. 4 And Ben-hadad hearkened unto king Asa, and sent the captains of his armies against the cities of Israel; and they smote Ijon, and Dan, and Abel-maim, and all the store cities of Naphtali. 5 And it came to pass, when Baasha heard it, that he left off building of Ramah, and let his work cease. 6 Then Asa the king took all Judah; and they carried away the stones of Ramah, and the timber thereof, wherewith Baasha was building; and he built therewith Geba and Mizpah. 7 And at that time Hanani the seer came to Asa king of Judah, and said unto him, Because thou hast relied on the king of Syria, and not relied on the LORD thy God, therefore is the host of the king of Syria escaped out of thine hand. 8 Were not the Ethiopians and the Lubims a huge host, with very many chariots and horsemen? yet, because thou didst rely on the LORD, he delivered them into thine hand. 9 For the eyes of the LORD run to and fro throughout the whole earth, to shew himself strong in the behalf of them whose heart is perfect toward him. Herein thou hast done foolishly: therefore from henceforth thou shalt have wars. 10 Then Asa was wroth with the seer, and put him in a prison house; for he was in a rage with him because of this thing. And Asa oppressed some of the people the same time. 11 And, behold, the acts of Asa, first and last, lo, they are written in the book of the kings of Judah and Israel. 12 And Asa in the thirty and ninth year of his reign was diseased in his feet, until his disease was exceeding great: yet in his disease he sought not to the LORD, but to the physicians. 13 And Asa slept with his fathers, and died in the one and fortieth year of his reign. 14 And they buried him in his own sepulchres, which he had made for himself in the city of David, and laid him in the bed which was filled with sweet odours and divers kinds of spices prepared by the apothecaries' art: and they made a very great burning for him.

2 Chronicles 17

And Jehoshaphat his son reigned in his stead, and strengthened himself against Israel. 2 And he placed forces in all the fenced cities of Judah, and set garrisons in the land of Judah, and in the cities of Ephraim, which Asa his father had taken. 3 And the LORD was with Jehoshaphat, because he walked in the first ways of his father David, and sought not unto Baalim; 4 But sought to the LORD God of his father, and walked in his commandments, and not after the doings of Israel. 5 Therefore the LORD stablished the kingdom in his hand; and all Judah brought to Jehoshaphat presents; and he had riches and honour in abundance. 6 And his heart was lifted up in the ways of the LORD: moreover he took away the high places and groves out of Judah. 7 Also in the third year of his reign he sent to his princes, even to Ben-hail, and to Obadiah, and to Zechariah, and to Nethaneel, and to Michaiah, to teach in the cities of Judah. 8 And with them he sent Levites, even Shemaiah, and Nethaniah, and Zebadiah, and Asahel, and Shemiramoth, and Jehonathan, and Adonijah, and Tobijah, and Tob-adonijah, Levites; and with them Elishama and Jehoram, priests. 9 And they taught in Judah, and had the book of the law of the LORD with them, and went about throughout all the cities of Judah, and taught the people. 10 And the fear of the LORD fell upon all the kingdoms of the lands that were round about Judah, so that they made no war against Jehoshaphat. 11 Also some of the Philistines brought Jehoshaphat presents, and tribute silver; and the Arabians brought him flocks, seven thousand and seven hundred rams, and seven thousand and seven hundred he goats. 12 And Jehoshaphat waxed great exceedingly; and he built in Judah castles, and cities of store. 13 And he had much business in the cities of Judah: and the men of war, mighty men of valour, were in Jerusalem. 14 And these are the numbers of them according to the house of their fathers: Of Judah, the captains of thousands; Adnah the chief, and with him mighty men of valour three hundred thousand. 15 And next to him was Jehohanan the captain, and with him two hundred and fourscore thousand. 16 And next him was Amasiah the son of Zichri, who willingly offered himself unto the LORD; and with him two hundred thousand mighty men of valour. 17 And of Benjamin; Eliada a mighty man of valour, and with him armed men with bow and shield two hundred thousand. 18 And next him was Jehozabad, and with him an hundred and fourscore thousand ready prepared for the war. 19 These waited on the king, beside those whom the king put in the fenced cities throughout all Judah.

2 Chronicles 18

Now Jehoshaphat had riches and honour in abundance, and joined affinity with Ahab. 2 And after certain years he went down to Ahab to Samaria. And Ahab killed sheep and oxen for him in abundance, and for the people that he had with him, and persuaded him to go up with him to Ramoth-gilead. 3 And Ahab king of Israel said unto Jehoshaphat king of Judah, Wilt thou go with me to Ramoth-gilead? And he answered him, I am as thou art, and my people as thy people; and we will be with thee in the war. 4 And Jehoshaphat said unto the king of Israel, Enquire, I pray thee, at the word of the LORD to day. 5 Therefore the king of Israel gathered together of prophets four hundred men, and said unto them, Shall we go to Ramoth-gilead to battle, or shall I forbear? And they said, Go up; for God will deliver it into the king's hand. 6 But Jehoshaphat said, Is there not here a prophet of the LORD besides, that we might enquire of him? 7 And the king of Israel said unto Jehoshaphat, There is yet one man, by whom we may enquire of the LORD: but I hate him; for he never prophesied good unto me, but always evil: the same is Micaiah the son of Imla. And Jehoshaphat said, Let not the king say so. 8 And the king of Israel called for one of his officers, and said, Fetch quickly Micaiah the son of Imla. 9 And the king of Israel and Jehoshaphat king of Judah sat either of them on his throne, clothed in their robes, and they sat in a void place at the entering in of the gate of Samaria; and all the prophets prophesied before them. 10 And Zedekiah the son of Chenaanah had made him horns of iron, and said, Thus saith the LORD, With these thou shalt push Syria until they be consumed. 11 And all the prophets prophesied so, saying, Go up to Ramoth-gilead, and prosper: for the LORD shall deliver it into the hand of the king. 12 And the messenger that went to call Micaiah spake to him, saying, Behold, the words of the prophets declare good to the king with one assent; let thy word therefore, I pray thee, be like one of theirs, and speak thou good. 13 And Micaiah said, As the LORD liveth, even what my God saith, that will I speak. 14 And when he was come to the king, the king said unto him, Micaiah, shall we go to Ramoth-gilead to battle, or shall I forbear? And he said, Go ye up, and prosper, and they shall be delivered into your hand. 15 And the king said to him, How many times shall I adjure thee that thou say nothing but the truth to me in the name of the LORD? 16 Then he said, I did see all Israel scattered upon the mountains, as sheep that have no shepherd: and the LORD said, These have no master; let them return therefore every man to his house in peace. 17 And the king of Israel said to Jehoshaphat, Did I not tell thee that he would not prophesy good unto me, but evil? 18 Again he said, Therefore hear the word of the LORD; I saw the LORD sitting upon his throne, and all the host of heaven standing on his right hand and on his left. 19 And the LORD said, Who shall entice Ahab king of Israel, that he may go up and fall at Ramoth-gilead? And one spake saying after this manner, and another saying after that manner. 20 Then there came out a spirit, and stood before the LORD, and said, I will entice him. And the LORD said unto him, Wherewith? 21 And he said, I will go out, and be a lying spirit in the mouth of all his prophets. And the LORD said, Thou shalt entice him, and thou shalt also prevail: go out, and do even so. 22 Now therefore, behold, the LORD hath put a lying spirit in the mouth of these thy prophets, and the LORD hath spoken evil against thee. 23 Then Zedekiah the son of Chenaanah came near, and smote Micaiah upon the cheek, and said, Which way went the Spirit of the LORD from me to speak unto thee? 24 And Micaiah said, Behold, thou shalt see on that day when thou shalt go into an inner chamber to hide thyself. 25 Then the king of Israel said, Take ye Micaiah, and carry him back to Amon the governor of the city, and to Joash the king's son; 26 And say, Thus saith the king, Put this fellow in the prison, and feed him with bread of affliction and with water of affliction, until I return in peace. 27 And Micaiah said, If thou certainly return in peace, then hath not the LORD spoken by me. And he said, Hearken, all ye people. 28 So the king of Israel and Jehoshaphat the king of Judah went up to Ramoth-gilead. 29 And the king of Israel said unto Jehoshaphat, I will disguise myself, and will go to the battle; but put thou on thy robes. So the king of Israel disguised himself; and they went to the battle. 30 Now the king of Syria had commanded the captains of the chariots that were with him, saying, Fight ye not with small or great, save only with the king of Israel. 31 And it came to pass, when the captains of the chariots saw Jehoshaphat, that they said, It is the king of Israel. Therefore they compassed about him to fight: but Jehoshaphat cried out, and the LORD helped him; and God moved them to depart from him. 32 For it came to pass, that, when the captains of the chariots perceived that it was not the king of Israel, they turned back again from pursuing him. 33 And a certain man drew a bow at a venture, and smote the king of Israel between the joints of the harness: therefore he said to his chariot man, Turn thine hand, that thou mayest carry me out of the host; for I am wounded. 34 And the battle increased that day: howbeit the king of Israel stayed himself up in his chariot against the Syrians until the even: and about the time of the sun going down he died.

2 Chronicles 19

And Jehoshaphat the king of Judah returned to his house in peace to Jerusalem. 2 And Jehu the son of Hanani the seer went out to meet him, and said to king Jehoshaphat, Shouldest thou help the ungodly, and love them that hate the LORD? therefore is wrath upon thee from before the LORD. 3 Nevertheless there are good things found in thee, in that thou hast taken away the groves out of the land, and hast prepared thine heart to seek God. 4 And Jehoshaphat dwelt at Jerusalem: and he went out again through the people from Beer-sheba to mount Ephraim, and brought them back unto the LORD God of their fathers. 5 And he set judges in the land throughout all the fenced cities of Judah, city by city, 6 And said to the judges, Take heed what ye do: for ye judge not for man, but for the LORD, who is with you in the judgment. 7 Wherefore now let the fear of the LORD be upon you; take heed and do it: for there is no iniquity with the LORD our God, nor respect of persons, nor taking of gifts. 8 Moreover in Jerusalem did Jehoshaphat set of the Levites, and of the priests, and of the chief of the fathers of Israel, for the judgment of the LORD, and for controversies, when they returned to Jerusalem. 9 And he charged them, saying, Thus shall ye do in the fear of the LORD, faithfully, and with a perfect heart. 10 And what cause soever shall come to you of your brethren that dwell in their cities, between blood and blood, between law and commandment, statutes and judgments, ye shall even warn them that they trespass not against the LORD, and so wrath come upon you, and upon your brethren: this do, and ye shall not trespass. 11 And, behold, Amariah the chief priest is over you in all matters of the LORD; and Zebadiah the son of Ishmael, the ruler of the house of Judah, for all the king's matters: also the Levites shall be officers before you. Deal courageously, and the LORD shall be with the good.

2 Chronicles 20

It came to pass after this also, that the children of Moab, and the children of Ammon, and with them other beside the Ammonites, came against Jehoshaphat to battle. 2 Then there came some that told Jehoshaphat, saying, There cometh a great multitude against thee from beyond the sea on this side Syria; and, behold, they be Hazazon-tamar, which is En-gedi. 3 And Jehoshaphat feared, and set himself to seek the LORD, and proclaimed a fast throughout all Judah. 4 And Judah gathered themselves together, to ask help of the LORD: even out of all the cities of Judah they came to seek the LORD. 5 And Jehoshaphat stood in the congregation of Judah and Jerusalem, in the house of the LORD, before the new court, 6 And said, O LORD God of our fathers, art not thou God in heaven? and rulest not thou over all the kingdoms of the heathen? and in thine hand is there not power and might, so that none is able to withstand thee? 7 Art not thou our God, who didst drive out the inhabitants of this land before thy people Israel, and gavest it to the seed of Abraham thy friend for ever? 8 And they dwelt therein, and have built thee a sanctuary therein for thy name, saying, 9 If, when evil cometh upon us, as the sword, judgment, or pestilence, or famine, we stand before this house, and in thy presence, (for thy name is in this house,) and cry unto thee in our affliction, then thou wilt hear and help. 10 And now, behold, the children of Ammon and Moab and mount Seir, whom thou wouldest not let Israel invade, when they came out of the land of Egypt, but they turned from them, and destroyed them not; 11 Behold, I say, how they reward us, to come to cast us out of thy possession, which thou hast given us to inherit. 12 O our God, wilt thou not judge them? for we have no might against this great company that cometh against us; neither know we what to do: but our eyes are upon thee. 13 And all Judah stood before the LORD, with their little ones, their wives, and their children. 14 Then upon Jahaziel the son of Zechariah, the son of Benaiah, the son of Jeiel, the son of Mattaniah, a Levite of the sons of Asaph, came the Spirit of the LORD in the midst of the congregation; 15 And he said, Hearken ye, all Judah, and ye inhabitants of Jerusalem, and thou king Jehoshaphat, Thus saith the LORD unto you, Be not afraid nor dismayed by reason of this great multitude; for the battle is not yours, but God's. 16 To morrow go ye down against them: behold, they come up by the cliff of Ziz; and ye shall find them at the end of the brook, before the wilderness of Jeruel. 17 Ye shall not need to fight in this battle: set yourselves, stand ye still, and see the salvation of the LORD with you, O Judah and Jerusalem: fear not, nor be dismayed; to morrow go out against them: for the LORD will be with you. 18 And Jehoshaphat bowed his head with his face to the ground: and all Judah and the inhabitants of Jerusalem fell before the LORD, worshipping the LORD. 19 And the Levites, of the children of the Kohathites, and of the children of the Korhites, stood up to praise the LORD God of Israel with a loud voice on high. 20 And they rose early in the morning, and went forth into the wilderness of Tekoa: and as they went forth, Jehoshaphat stood and said, Hear me, O Judah, and ye inhabitants of Jerusalem; Believe in the LORD your God, so shall ye be established; believe his prophets, so shall ye prosper. 21 And when he had consulted with the people, he appointed singers unto the LORD, and that should praise the beauty of holiness, as they went out before the army, and to say, Praise the LORD; for his mercy endureth for ever. 22 And when they began to sing and to praise, the LORD set ambushments against the children of Ammon, Moab, and mount Seir, which were come against Judah; and they were smitten. 23 For the children of Ammon and Moab stood up against the inhabitants of mount Seir, utterly to slay and destroy them: and when they had made an end of the inhabitants of Seir, every one helped to destroy another. 24 And when Judah came toward the watch tower in the wilderness, they looked unto the multitude, and, behold, they were dead bodies fallen to the earth, and none escaped. 25 And when Jehoshaphat and his people came to take away the spoil of them, they found among them in abundance both riches with the dead bodies, and precious jewels, which they stripped off for themselves, more than they could carry away: and they were three days in gathering of the spoil, it was so much. 26 And on the fourth day they assembled themselves in the valley of Berachah; for there they blessed the LORD: therefore the name of the same place was called, The valley of Berachah, unto this day. 27 Then they returned, every man of Judah and Jerusalem, and Jehoshaphat in the forefront of them, to go again to Jerusalem with joy; for the LORD had made them to rejoice over their enemies. 28 And they came to Jerusalem with psalteries and harps and trumpets unto the house of the LORD. 29 And the fear of God was on all the kingdoms of those countries, when they had heard that the LORD fought against the enemies of Israel. 30 So the realm of Jehoshaphat was quiet: for his God gave him rest round about. 31 And Jehoshaphat reigned over Judah: he was thirty and five years old when he began to reign, and he reigned twenty and five years in Jerusalem. And his mother's name was Azubah the daughter of Shilhi. 32 And he walked in the way of Asa his father, and departed not from it, doing that which was right in the sight of the LORD. 33 Howbeit the high places were not taken away: for as yet the people had not prepared their hearts unto the God of their fathers. 34 Now the rest of the acts of Jehoshaphat, first and last, behold, they are written in the book of Jehu the son of Hanani, who is mentioned in the book of the kings of Israel. 35 And after this did Jehoshaphat king of Judah join himself with Ahaziah king of Israel, who did very wickedly: 36 And he joined himself with him to make ships to go to Tarshish: and they made the ships in Ezion-gaber. 37 Then Eliezer the son of Dodavah of Mareshah prophesied against Jehoshaphat, saying, Because thou hast joined thyself with Ahaziah, the LORD hath broken thy works. And the ships were broken, that they were not able to go to Tarshish.

2 Chronicles 21

Now Jehoshaphat slept with his fathers, and was buried with his fathers in the city of David. And Jehoram his son reigned in his stead. 2 And he had brethren the sons of Jehoshaphat, Azariah, and Jehiel, and Zechariah, and Azariah, and Michael, and Shephatiah: all these were the sons of Jehoshaphat king of Israel. 3 And their father gave them great gifts of silver, and of gold, and of precious things, with fenced cities in Judah: but the kingdom gave he to Jehoram; because he was the firstborn. 4 Now when Jehoram was risen up to the kingdom of his father, he strengthened himself, and slew all his brethren with the sword, and divers also of the princes of Israel. 5 Jehoram was thirty and two years old when he began to reign, and he reigned eight years in Jerusalem. 6 And he walked in the way of the kings of Israel, like as did the house of Ahab: for he had the daughter of Ahab to wife: and he wrought that which was evil in the eyes of the LORD. 7 Howbeit the LORD would not destroy the house of David, because of the covenant that he had made with David, and as he promised to give a light to him and to his sons for ever. 8 In his days the Edomites revolted from under the dominion of Judah, and made themselves a king. 9 Then Jehoram went forth with his princes, and all his chariots with him: and he rose up by night, and smote the Edomites which compassed him in, and the captains of the chariots. 10 So the Edomites revolted from under the hand of Judah unto this day. The same time also did Libnah revolt from under his hand; because he had forsaken the LORD God of his fathers. 11 Moreover he made high places in the mountains of Judah, and caused the inhabitants of Jerusalem to commit fornication, and compelled Judah thereto. 12 And there came a writing to him from Elijah the prophet, saying, Thus saith the LORD God of David thy father, Because thou hast not walked in the ways of Jehoshaphat thy father, nor in the ways of Asa king of Judah, 13 But hast walked in the way of the kings of Israel, and hast made Judah and the inhabitants of Jerusalem to go a whoring, like to the whoredoms of the house of Ahab, and also hast slain thy brethren of thy father's house, which were better than thyself: 14 Behold, with a great plague will the LORD smite thy people, and thy children, and thy wives, and all thy goods: 15 And thou shalt have great sickness by disease of thy bowels, until thy bowels fall out by reason of the sickness day by day. 16 Moreover the LORD stirred up against Jehoram the spirit of the Philistines, and of the Arabians, that were near the Ethiopians: 17 And they came up into Judah, and brake into it, and carried away all the substance that was found in the king's house, and his sons also, and his wives; so that there was never a son left him, save Jehoahaz, the youngest of his sons. 18 And after all this the LORD smote him in his bowels with an incurable disease. 19 And it came to pass, that in process of time, after the end of two years, his bowels fell out by reason of his sickness: so he died of sore diseases. And his people made no burning for him, like the burning of his fathers. 20 Thirty and two years old was he when he began to reign, and he reigned in Jerusalem eight years, and departed without being desired. Howbeit they buried him in the city of David, but not in the sepulchres of the kings.

2 Chronicles 22

And the inhabitants of Jerusalem made Ahaziah his youngest son king in his stead: for the band of men that came with the Arabians to the camp had slain all the eldest. So Ahaziah the son of Jehoram king of Judah reigned. 2 Forty and two years old was Ahaziah when he began to reign, and he reigned one year in Jerusalem. His mother's name also was Athaliah the daughter of Omri. 3 He also walked in the ways of the house of Ahab: for his mother was his counsellor to do wickedly. 4 Wherefore he did evil in the sight of the LORD like the house of Ahab: for they were his counsellors after the death of his father to his destruction. 5 He walked also after their counsel, and went with Jehoram the son of Ahab king of Israel to war against Hazael king of Syria at Ramoth-gilead: and the Syrians smote Joram. 6 And he returned to be healed in Jezreel because of the wounds which were given him at Ramah, when he fought with Hazael king of Syria. And Azariah the son of Jehoram king of Judah went down to see Jehoram the son of Ahab at Jezreel, because he was sick. 7 And the destruction of Ahaziah was of God by coming to Joram: for when he was come, he went out with Jehoram against Jehu the son of Nimshi, whom the LORD had anointed to cut off the house of Ahab. 8 And it came to pass, that, when Jehu was executing judgment upon the house of Ahab, and found the princes of Judah, and the sons of the brethren of Ahaziah, that ministered to Ahaziah, he slew them. 9 And he sought Ahaziah: and they caught him, (for he was hid in Samaria,) and brought him to Jehu: and when they had slain him, they buried him: Because, said they, he is the son of Jehoshaphat, who sought the LORD with all his heart. So the house of Ahaziah had no power to keep still the kingdom. 10 But when Athaliah the mother of Ahaziah saw that her son was dead, she arose and destroyed all the seed royal of the house of Judah. 11 But Jehoshabeath, the daughter of the king, took Joash the son of Ahaziah, and stole him from among the king's sons that were slain, and put him and his nurse in a bedchamber. So Jehoshabeath, the daughter of king Jehoram, the wife of Jehoiada the priest, (for she was the sister of Ahaziah,) hid him from Athaliah, so that she slew him not. 12 And he was with them hid in the house of God six years: and Athaliah reigned over the land.

2 Chronicles 23

And in the seventh year Jehoiada strengthened himself, and took the captains of hundreds, Azariah the son of Jeroham, and Ishmael the son of Jehohanan, and Azariah the son of Obed, and Maaseiah the son of Adaiah, and Elishaphat the son of Zichri, into covenant with him. 2 And they went about in Judah, and gathered the Levites out of all the cities of Judah, and the chief of the fathers of Israel, and they came to Jerusalem. 3 And all the congregation made a covenant with the king in the house of God. And he said unto them, Behold, the king's son shall reign, as the LORD hath said of the sons of David. 4 This is the thing that ye shall do; A third part of you entering on the sabbath, of the priests and of the Levites, shall be porters of the doors; 5 And a third part shall be at the king's house; and a third part at the gate of the foundation: and all the people shall be in the courts of the house of the LORD. 6 But let none come into the house of the LORD, save the priests, and they that minister of the Levites; they shall go in, for they are holy: but all the people shall keep the watch of the LORD. 7 And the Levites shall compass the king round about, every man with his weapons in his hand; and whosoever else cometh into the house, he shall be put to death: but be ye with the king when he cometh in, and when he goeth out. 8 So the Levites and all Judah did according to all things that Jehoiada the priest had commanded, and took every man his men that were to come in on the sabbath, with them that were to go out on the sabbath: for Jehoiada the priest dismissed not the courses. 9 Moreover Jehoiada the priest delivered to the captains of hundreds spears, and bucklers, and shields, that had been king David's, which were in the house of God. 10 And he set all the people, every man having his weapon in his hand, from the right side of the temple to the left side of the temple, along by the altar and the temple, by the king round about. 11 Then they brought out the king's son, and put upon him the crown, and gave him the testimony, and made him king. And Jehoiada and his sons anointed him, and said, God save the king. 12 Now when Athaliah heard the noise of the people running and praising the king, she came to the people into the house of the LORD: 13 And she looked, and, behold, the king stood at his pillar at the entering in, and the princes and the trumpets by the king: and all the people of the land rejoiced, and sounded with trumpets, also the singers with instruments of musick, and such as taught to sing praise. Then Athaliah rent her clothes, and said, Treason, Treason. 14 Then Jehoiada the priest brought out the captains of hundreds that were set over the host, and said unto them, Have her forth of the ranges: and whoso followeth her, let him be slain with the sword. For the priest said, Slay her not in the house of the LORD. 15 So they laid hands on her; and when she was come to the entering of the horse gate by the king's house, they slew her there. 16 And Jehoiada made a covenant between him, and between all the people, and between the king, that they should be the LORD'S people. 17 Then all the people went to the house of Baal, and brake it down, and brake his altars and his images in pieces, and slew Mattan the priest of Baal before the altars. 18 Also Jehoiada appointed the offices of the house of the LORD by the hand of the priests the Levites, whom David had distributed in the house of the LORD, to offer the burnt offerings of the LORD, as it is written in the law of Moses, with rejoicing and with singing, as it was ordained by David. 19 And he set the porters at the gates of the house of the LORD, that none which was unclean in any thing should enter in. 20 And he took the captains of hundreds, and the nobles, and the governors of the people, and all the people of the land, and brought down the king from the house of the LORD: and they came through the high gate into the king's house, and set the king upon the throne of the kingdom. 21 And all the people of the land rejoiced: and the city was quiet, after that they had slain Athaliah with the sword.

2 Chronicles 24

Joash was seven years old when he began to reign, and he reigned forty years in Jerusalem. His mother's name also was Zibiah of Beer-sheba. 2 And Joash did that which was right in the sight of the LORD all the days of Jehoiada the priest. 3 And Jehoiada took for him two wives; and he begat sons and daughters. 4 And it came to pass after this, that Joash was minded to repair the house of the LORD. 5 And he gathered together the priests and the Levites, and said to them, Go out unto the cities of Judah, and gather of all Israel money to repair the house of your God from year to year, and see that ye hasten the matter. Howbeit the Levites hastened it not. 6 And the king called for Jehoiada the chief, and said unto him, Why hast thou not required of the Levites to bring in out of Judah and out of Jerusalem the collection, according to the commandment of Moses the servant of the LORD, and of the congregation of Israel, for the tabernacle of witness? 7 For the sons of Athaliah, that wicked woman, had broken up the house of God; and also all the dedicated things of the house of the LORD did they bestow upon Baalim. 8 And at the king's commandment they made a chest, and set it without at the gate of the house of the LORD. 9 And they made a proclamation through Judah and Jerusalem, to bring in to the LORD the collection that Moses the servant of God laid upon Israel in the wilderness. 10 And all the princes and all the people rejoiced, and brought in, and cast into the chest, until they had made an end. 11 Now it came to pass, that at what time the chest was brought unto the king's office by the hand of the Levites, and when they saw that there was much money, the king's scribe and the high priest's officer came and emptied the chest, and took it, and carried it to his place again. Thus they did day by day, and gathered money in abundance. 12 And the king and Jehoiada gave it to such as did the work of the service of the house of the LORD, and hired masons and carpenters to repair the house of the LORD, and also such as wrought iron and brass to mend the house of the LORD. 13 So the workmen wrought, and the work was perfected by them, and they set the house of God in his state, and strengthened it. 14 And when they had finished it, they brought the rest of the money before the king and Jehoiada, whereof were made vessels for the house of the LORD, even vessels to minister, and to offer withal, and spoons, and vessels of gold and silver. And they offered burnt offerings in the house of the LORD continually all the days of Jehoiada. 15 But Jehoiada waxed old, and was full of days when he died; an hundred and thirty years old was he when he died. 16 And they buried him in the city of David among the kings, because he had done good in Israel, both toward God, and toward his house. 17 Now after the death of Jehoiada came the princes of Judah, and made obeisance to the king. Then the king hearkened unto them. 18 And they left the house of the LORD God of their fathers, and served groves and idols: and wrath came upon Judah and Jerusalem for this their trespass. 19 Yet he sent prophets to them, to bring them again unto the LORD; and they testified against them: but they would not give ear. 20 And the Spirit of God came upon Zechariah the son of Jehoiada the priest, which stood above the people, and said unto them, Thus saith God, Why transgress ye the commandments of the LORD, that ye cannot prosper? because ye have forsaken the LORD, he hath also forsaken you. 21 And they conspired against him, and stoned him with stones at the commandment of the king in the court of the house of the LORD. 22 Thus Joash the king remembered not the kindness which Jehoiada his father had done to him, but slew his son. And when he died, he said, The LORD look upon it, and require it. 23 And it came to pass at the end of the year, that the host of Syria came up against him: and they came to Judah and Jerusalem, and destroyed all the princes of the people from among the people, and sent all the spoil of them unto the king of Damascus. 24 For the army of the Syrians came with a small company of men, and the LORD delivered a very great host into their hand, because they had forsaken the LORD God of their fathers. So they executed judgment against Joash. 25 And when they were departed from him, (for they left him in great diseases,) his own servants conspired against him for the blood of the sons of Jehoiada the priest, and slew him on his bed, and he died: and they buried him in the city of David, but they buried him not in the sepulchres of the kings. 26 And these are they that conspired against him; Zabad the son of Shimeath an Ammonitess, and Jehozabad the son of Shimrith a Moabitess. 27 Now concerning his sons, and the greatness of the burdens laid upon him, and the repairing of the house of God, behold, they are written in the story of the book of the kings. And Amaziah his son reigned in his stead.

2 Chronicles 25

Amaziah was twenty and five years old when he began to reign, and he reigned twenty and nine years in Jerusalem. And his mother's name was Jehoaddan of Jerusalem. 2 And he did that which was right in the sight of the LORD, but not with a perfect heart. 3 Now it came to pass, when the kingdom was established to him, that he slew his servants that had killed the king his father. 4 But he slew not their children, but did as it is written in the law in the book of Moses, where the LORD commanded, saying, The fathers shall not die for the children, neither shall the children die for the fathers, but every man shall die for his own sin. 5 Moreover Amaziah gathered Judah together, and made them captains over thousands, and captains over hundreds, according to the houses of their fathers, throughout all Judah and Benjamin: and he numbered them from twenty years old and above, and found them three hundred thousand choice men, able to go forth to war, that could handle spear and shield. 6 He hired also an hundred thousand mighty men of valour out of Israel for an hundred talents of silver. 7 But there came a man of God to him, saying, O king, let not the army of Israel go with thee; for the LORD is not with Israel, to wit, with all the children of Ephraim. 8 But if thou wilt go, do it, be strong for the battle: God shall make thee fall before the enemy: for God hath power to help, and to cast down. 9 And Amaziah said to the man of God, But what shall we do for the hundred talents which I have given to the army of Israel? And the man of God answered, The LORD is able to give thee much more than this. 10 Then Amaziah separated them, to wit, the army that was come to him out of Ephraim, to go home again: wherefore their anger was greatly kindled against Judah, and they returned home in great anger. 11 And Amaziah strengthened himself, and led forth his people, and went to the valley of salt, and smote of the children of Seir ten thousand. 12 And other ten thousand left alive did the children of Judah carry away captive, and brought them unto the top of the rock, and cast them down from the top of the rock, that they all were broken in pieces. 13 But the soldiers of the army which Amaziah sent back, that they should not go with him to battle, fell upon the cities of Judah, from Samaria even unto Beth-horon, and smote three thousand of them, and took much spoil. 14 Now it came to pass, after that Amaziah was come from the slaughter of the Edomites, that he brought the gods of the children of Seir, and set them up to be his gods, and bowed down himself before them, and burned incense unto them. 15 Wherefore the anger of the LORD was kindled against Amaziah, and he sent unto him a prophet, which said unto him, Why hast thou sought after the gods of the people, which could not deliver their own people out of thine hand? 16 And it came to pass, as he talked with him, that the king said unto him, Art thou made of the king's counsel? forbear; why shouldest thou be smitten? Then the prophet forbare, and said, I know that God hath determined to destroy thee, because thou hast done this, and hast not hearkened unto my counsel. 17 Then Amaziah king of Judah took advice, and sent to Joash, the son of Jehoahaz, the son of Jehu, king of Israel, saying, Come, let us see one another in the face. 18 And Joash king of Israel sent to Amaziah king of Judah, saying, The thistle that was in Lebanon sent to the cedar that was in Lebanon, saying, Give thy daughter to my son to wife: and there passed by a wild beast that was in Lebanon, and trode down the thistle. 19 Thou sayest, Lo, thou hast smitten the Edomites; and thine heart lifteth thee up to boast: abide now at home; why shouldest thou meddle to thine hurt, that thou shouldest fall, even thou, and Judah with thee? 20 But Amaziah would not hear; for it came of God, that he might deliver them into the hand of their enemies, because they sought after the gods of Edom. 21 So Joash the king of Israel went up; and they saw one another in the face, both he and Amaziah king of Judah, at Beth-shemesh, which belongeth to Judah. 22 And Judah was put to the worse before Israel, and they fled every man to his tent. 23 And Joash the king of Israel took Amaziah king of Judah, the son of Joash, the son of Jehoahaz, at Beth-shemesh, and brought him to Jerusalem, and brake down the wall of Jerusalem from the gate of Ephraim to the corner gate, four hundred cubits. 24 And he took all the gold and the silver, and all the vessels that were found in the house of God with Obed-edom, and the treasures of the king's house, the hostages also, and returned to Samaria. 25 And Amaziah the son of Joash king of Judah lived after the death of Joash son of Jehoahaz king of Israel fifteen years. 26 Now the rest of the acts of Amaziah, first and last, behold, are they not written in the book of the kings of Judah and Israel? 27 Now after the time that Amaziah did turn away from following the LORD they made a conspiracy against him in Jerusalem; and he fled to Lachish: but they sent to Lachish after him, and slew him there. 28 And they brought him upon horses, and buried him with his fathers in the city of Judah.

2 Chronicles 26

Then all the people of Judah took Uzziah, who was sixteen years old, and made him king in the room of his father Amaziah. 2 He built Eloth, and restored it to Judah, after that the king slept with his fathers. 3 Sixteen years old was Uzziah when he began to reign, and he reigned fifty and two years in Jerusalem. His mother's name also was Jecoliah of Jerusalem. 4 And he did that which was right in the sight of the LORD, according to all that his father Amaziah did. 5 And he sought God in the days of Zechariah, who had understanding in the visions of God: and as long as he sought the LORD, God made him to prosper. 6 And he went forth and warred against the Philistines, and brake down the wall of Gath, and the wall of Jabneh, and the wall of Ashdod, and built cities about Ashdod, and among the Philistines. 7 And God helped him against the Philistines, and against the Arabians that dwelt in Gur-baal, and the Mehunims. 8 And the Ammonites gave gifts to Uzziah: and his name spread abroad even to the entering in of Egypt; for he strengthened himself exceedingly. 9 Moreover Uzziah built towers in Jerusalem at the corner gate, and at the valley gate, and at the turning of the wall, and fortified them. 10 Also he built towers in the desert, and digged many wells: for he had much cattle, both in the low country, and in the plains: husbandmen also, and vine dressers in the mountains, and in Carmel: for he loved husbandry. 11 Moreover Uzziah had an host of fighting men, that went out to war by bands, according to the number of their account by the hand of Jeiel the scribe and Maaseiah the ruler, under the hand of Hananiah, one of the king's captains. 12 The whole number of the chief of the fathers of the mighty men of valour were two thousand and six hundred. 13 And under their hand was an army, three hundred thousand and seven thousand and five hundred, that made war with mighty power, to help the king against the enemy. 14 And Uzziah prepared for them throughout all the host shields, and spears, and helmets, and habergeons, and bows, and slings to cast stones. 15 And he made in Jerusalem engines, invented by cunning men, to be on the towers and upon the bulwarks, to shoot arrows and great stones withal. And his name spread far abroad; for he was marvellously helped, till he was strong. 16 But when he was strong, his heart was lifted up to his destruction: for he transgressed against the LORD his God, and went into the temple of the LORD to burn incense upon the altar of incense. 17 And Azariah the priest went in after him, and with him fourscore priests of the LORD, that were valiant men: 18 And they withstood Uzziah the king, and said unto him, It appertaineth not unto thee, Uzziah, to burn incense unto the LORD, but to the priests the sons of Aaron, that are consecrated to burn incense: go out of the sanctuary; for thou hast trespassed; neither shall it be for thine honour from the LORD God. 19 Then Uzziah was wroth, and had a censer in his hand to burn incense: and while he was wroth with the priests, the leprosy even rose up in his forehead before the priests in the house of the LORD, from beside the incense altar. 20 And Azariah the chief priest, and all the priests, looked upon him, and, behold, he was leprous in his forehead, and they thrust him out from thence; yea, himself hasted also to go out, because the LORD had smitten him. 21 And Uzziah the king was a leper unto the day of his death, and dwelt in a several house, being a leper; for he was cut off from the house of the LORD: and Jotham his son was over the king's house, judging the people of the land. 22 Now the rest of the acts of Uzziah, first and last, did Isaiah the prophet, the son of Amoz, write. 23 So Uzziah slept with his fathers, and they buried him with his fathers in the field of the burial which belonged to the kings; for they said, He is a leper: and Jotham his son reigned in his stead.

2 Chronicles 27

Jotham was twenty and five years old when he began to reign, and he reigned sixteen years in Jerusalem. His mother's name also was Jerushah, the daughter of Zadok. 2 And he did that which was right in the sight of the LORD, according to all that his father Uzziah did: howbeit he entered not into the temple of the LORD. And the people did yet corruptly. 3 He built the high gate of the house of the LORD, and on the wall of Ophel he built much. 4 Moreover he built cities in the mountains of Judah, and in the forests he built castles and towers. 5 He fought also with the king of the Ammonites, and prevailed against them. And the children of Ammon gave him the same year an hundred talents of silver, and ten thousand measures of wheat, and ten thousand of barley. So much did the children of Ammon pay unto him, both the second year, and the third. 6 So Jotham became mighty, because he prepared his ways before the LORD his God. 7 Now the rest of the acts of Jotham, and all his wars, and his ways, lo, they are written in the book of the kings of Israel and Judah. 8 He was five and twenty years old when he began to reign, and reigned sixteen years in Jerusalem. 9 And Jotham slept with his fathers, and they buried him in the city of David: and Ahaz his son reigned in his stead.

2 Chronicles 28

Ahaz was twenty years old when he began to reign, and he reigned sixteen years in Jerusalem: but he did not that which was right in the sight of the LORD, like David his father: 2 For he walked in the ways of the kings of Israel, and made also molten images for Baalim. 3 Moreover he burnt incense in the valley of the son of Hinnom, and burnt his children in the fire, after the abominations of the heathen whom the LORD had cast out before the children of Israel. 4 He sacrificed also and burnt incense in the high places, and on the hills, and under every green tree. 5 Wherefore the LORD his God delivered him into the hand of the king of Syria; and they smote him, and carried away a great multitude of them captives, and brought them to Damascus. And he was also delivered into the hand of the king of Israel, who smote him with a great slaughter. 6 For Pekah the son of Remaliah slew in Judah an hundred and twenty thousand in one day, which were all valiant men; because they had forsaken the LORD God of their fathers. 7 And Zichri, a mighty man of Ephraim, slew Maaseiah the king's son, and Azrikam the governor of the house, and Elkanah that was next to the king. 8 And the children of Israel carried away captive of their brethren two hundred thousand, women, sons, and daughters, and took also away much spoil from them, and brought the spoil to Samaria. 9 But a prophet of the LORD was there, whose name was Oded: and he went out before the host that came to Samaria, and said unto them, Behold, because the LORD God of your fathers was wroth with Judah, he hath delivered them into your hand, and ye have slain them in a rage that reacheth up unto heaven. 10 And now ye purpose to keep under the children of Judah and Jerusalem for bondmen and bondwomen unto you: but are there not with you, even with you, sins against the LORD your God? 11 Now hear me therefore, and deliver the captives again, which ye have taken captive of your brethren: for the fierce wrath of the LORD is upon you. 12 Then certain of the heads of the children of Ephraim, Azariah the son of Johanan, Berechiah the son of Meshillemoth, and Jehizkiah the son of Shallum, and Amasa the son of Hadlai, stood up against them that came from the war, 13 And said unto them, Ye shall not bring in the captives hither: for whereas we have offended against the LORD already, ye intend to add more to our sins and to our trespass: for our trespass is great, and there is fierce wrath against Israel. 14 So the armed men left the captives and the spoil before the princes and all the congregation. 15 And the men which were expressed by name rose up, and took the captives, and with the spoil clothed all that were naked among them, and arrayed them, and shod them, and gave them to eat and to drink, and anointed them, and carried all the feeble of them upon asses, and brought them to Jericho, the city of palm trees, to their brethren: then they returned to Samaria. 16 At that time did king Ahaz send unto the kings of Assyria to help him. 17 For again the Edomites had come and smitten Judah, and carried away captives. 18 The Philistines also had invaded the cities of the low country, and of the south of Judah, and had taken Beth-shemesh, and Ajalon, and Gederoth, and Shocho with the villages thereof, and Timnah with the villages thereof, Gimzo also and the villages thereof: and they dwelt there. 19 For the LORD brought Judah low because of Ahaz king of Israel; for he made Judah naked, and transgressed sore against the LORD. 20 And Tilgath-pilneser king of Assyria came unto him, and distressed him, but strengthened him not. 21 For Ahaz took away a portion out of the house of the LORD, and out of the house of the king, and of the princes, and gave it unto the king of Assyria: but he helped him not. 22 And in the time of his distress did he trespass yet more against the LORD: this is that king Ahaz. 23 For he sacrificed unto the gods of Damascus, which smote him: and he said, Because the gods of the kings of Syria help them, therefore will I sacrifice to them, that they may help me. But they were the ruin of him, and of all Israel. 24 And Ahaz gathered together the vessels of the house of God, and cut in pieces the vessels of the house of God, and shut up the doors of the house of the LORD, and he made him altars in every corner of Jerusalem. 25 And in every several city of Judah he made high places to burn incense unto other gods, and provoked to anger the LORD God of his fathers. 26 Now the rest of his acts and of all his ways, first and last, behold, they are written in the book of the kings of Judah and Israel. 27 And Ahaz slept with his fathers, and they buried him in the city, even in Jerusalem: but they brought him not into the sepulchres of the kings of Israel: and Hezekiah his son reigned in his stead.

2 Chronicles 29

Hezekiah began to reign when he was five and twenty years old, and he reigned nine and twenty years in Jerusalem. And his mother's name was Abijah, the daughter of Zechariah. 2 And he did that which was right in the sight of the LORD, according to all that David his father had done. 3 He in the first year of his reign, in the first month, opened the doors of the house of the LORD, and repaired them. 4 And he brought in the priests and the Levites, and gathered them together into the east street, 5 And said unto them, Hear me, ye Levites, sanctify now yourselves, and sanctify the house of the LORD God of your fathers, and carry forth the filthiness out of the holy place. 6 For our fathers have trespassed, and done that which was evil in the eyes of the LORD our God, and have forsaken him, and have turned away their faces from the habitation of the LORD, and turned their backs. 7 Also they have shut up the doors of the porch, and put out the lamps, and have not burned incense nor offered burnt offerings in the holy place unto the God of Israel. 8 Wherefore the wrath of the LORD was upon Judah and Jerusalem, and he hath delivered them to trouble, to astonishment, and to hissing, as ye see with your eyes. 9 For, lo, our fathers have fallen by the sword, and our sons and our daughters and our wives are in captivity for this. 10 Now it is in mine heart to make a covenant with the LORD God of Israel, that his fierce wrath may turn away from us. 11 My sons, be not now negligent: for the LORD hath chosen you to stand before him, to serve him, and that ye should minister unto him, and burn incense. 12 Then the Levites arose, Mahath the son of Amasai, and Joel the son of Azariah, of the sons of the Kohathites: and of the sons of Merari, Kish the son of Abdi, and Azariah the son of Jehalelel: and of the Gershonites; Joah the son of Zimmah, and Eden the son of Joah: 13 And of the sons of Elizaphan; Shimri, and Jeiel: and of the sons of Asaph; Zechariah, and Mattaniah: 14 And of the sons of Heman; Jehiel, and Shimei: and of the sons of Jeduthun; Shemaiah, and Uzziel. 15 And they gathered their brethren, and sanctified themselves, and came, according to the commandment of the king, by the words of the LORD, to cleanse the house of the LORD. 16 And the priests went into the inner part of the house of the LORD, to cleanse it, and brought out all the uncleanness that they found in the temple of the LORD into the court of the house of the LORD. And the Levites took it, to carry it out abroad into the brook Kidron. 17 Now they began on the first day of the first month to sanctify, and on the eighth day of the month came they to the porch of the LORD: so they sanctified the house of the LORD in eight days; and in the sixteenth day of the first month they made an end. 18 Then they went in to Hezekiah the king, and said, We have cleansed all the house of the LORD, and the altar of burnt offering, with all the vessels thereof, and the shewbread table, with all the vessels thereof. 19 Moreover all the vessels, which king Ahaz in his reign did cast away in his transgression, have we prepared and sanctified, and, behold, they are before the altar of the LORD. 20 Then Hezekiah the king rose early, and gathered the rulers of the city, and went up to the house of the LORD. 21 And they brought seven bullocks, and seven rams, and seven lambs, and seven he goats, for a sin offering for the kingdom, and for the sanctuary, and for Judah. And he commanded the priests the sons of Aaron to offer them on the altar of the LORD. 22 So they killed the bullocks, and the priests received the blood, and sprinkled it on the altar: likewise, when they had killed the rams, they sprinkled the blood upon the altar: they killed also the lambs, and they sprinkled the blood upon the altar. 23 And they brought forth the he goats for the sin offering before the king and the congregation; and they laid their hands upon them: 24 And the priests killed them, and they made reconciliation with their blood upon the altar, to make an atonement for all Israel: for the king commanded that the burnt offering and the sin offering should be made for all Israel. 25 And he set the Levites in the house of the LORD with cymbals, with psalteries, and with harps, according to the commandment of David, and of Gad the king's seer, and Nathan the prophet: for so was the commandment of the LORD by his prophets. 26 And the Levites stood with the instruments of David, and the priests with the trumpets. 27 And Hezekiah commanded to offer the burnt offering upon the altar. And when the burnt offering began, the song of the LORD began also with the trumpets, and with the instruments ordained by David king of Israel. 28 And all the congregation worshipped, and the singers sang, and the trumpeters sounded: and all this continued until the burnt offering was finished. 29 And when they had made an end of offering, the king and all that were present with him bowed themselves, and worshipped. 30 Moreover Hezekiah the king and the princes commanded the Levites to sing praise unto the LORD with the words of David, and of Asaph the seer. And they sang praises with gladness, and they bowed their heads and worshipped. 31 Then Hezekiah answered and said, Now ye have consecrated yourselves unto the LORD, come near and bring sacrifices and thank offerings into the house of the LORD. And the congregation brought in sacrifices and thank offerings; and as many as were of a free heart burnt offerings. 32 And the number of the burnt offerings, which the congregation brought, was threescore and ten bullocks, an hundred rams, and two hundred lambs: all these were for a burnt offering to the LORD. 33 And the consecrated things were six hundred oxen and three thousand sheep. 34 But the priests were too few, so that they could not flay all the burnt offerings: wherefore their brethren the Levites did help them, till the work was ended, and until the other priests had sanctified themselves: for the Levites were more upright in heart to sanctify themselves than the priests. 35 And also the burnt offerings were in abundance,with the fat of the peace offerings, and the drink offerings for every burnt offering. So the service of the house of the LORD was set in order. 36 And Hezekiah rejoiced, and all the people, that God had prepared the people: for the thing was done suddenly.

2 Chronicles 30

And Hezekiah sent to all Israel and Judah, and wrote letters also to Ephraim and Manasseh, that they should come to the house of the LORD at Jerusalem, to keep the passover unto the LORD God of Israel. 2 For the king had taken counsel, and his princes, and all the congregation in Jerusalem, to keep the passover in the second month. 3 For they could not keep it at that time, because the priests had not sanctified themselves sufficiently, neither had the people gathered themselves together to Jerusalem. 4 And the thing pleased the king and all the congregation. 5 So they established a decree to make proclamation throughout all Israel, from Beer-sheba even to Dan, that they should come to keep the passover unto the LORD God of Israel at Jerusalem: for they had not done it of a long time in such sort as it was written. 6 So the posts went with the letters from the king and his princes throughout all Israel and Judah, and according to the commandment of the king, saying, Ye children of Israel, turn again unto the LORD God of Abraham, Isaac, and Israel, and he will return to the remnant of you, that are escaped out of the hand of the kings of Assyria. 7 And be not ye like your fathers, and like your brethren, which trespassed against the LORD God of their fathers, who therefore gave them up to desolation, as ye see. 8 Now be ye not stiffnecked, as your fathers were, but yield yourselves unto the LORD, and enter into his sanctuary, which he hath sanctified for ever: and serve the LORD your God, that the fierceness of his wrath may turn away from you. 9 For if ye turn again unto the LORD, your brethren and your children shall find compassion before them that lead them captive, so that they shall come again into this land: for the LORD your God is gracious and merciful, and will not turn away his face from you, if ye return unto him. 10 So the posts passed from city to city through the country of Ephraim and Manasseh even unto Zebulun: but they laughed them to scorn, and mocked them. 11 Nevertheless divers of Asher and Manasseh and of Zebulun humbled themselves, and came to Jerusalem. 12 Also in Judah the hand of God was to give them one heart to do the commandment of the king and of the princes, by the word of the LORD. 13 And there assembled at Jerusalem much people to keep the feast of unleavened bread in the second month, a very great congregation. 14 And they arose and took away the altars that were in Jerusalem, and all the altars for incense took they away, and cast them into the brook Kidron. 15 Then they killed the passover on the fourteenth day of the second month: and the priests and the Levites were ashamed, and sanctified themselves, and brought in the burnt offerings into the house of the LORD. 16 And they stood in their place after their manner, according to the law of Moses the man of God: the priests sprinkled the blood, which they received of the hand of the Levites. 17 For there were many in the congregation that were not sanctified: therefore the Levites had the charge of the killing of the passovers for every one that was not clean, to sanctify them unto the LORD. 18 For a multitude of the people, even many of Ephraim, and Manasseh, Issachar, and Zebulun, had not cleansed themselves, yet did they eat the passover otherwise than it was written. But Hezekiah prayed for them, saying, The good LORD pardon every one 19 That prepareth his heart to seek God, the LORD God of his fathers, though he be not cleansed according to the purification of the sanctuary. 20 And the LORD hearkened to Hezekiah, and healed the people. 21 And the children of Israel that were present at Jerusalem kept the feast of unleavened bread seven days with great gladness: and the Levites and the priests praised the LORD day by day, singing with loud instruments unto the LORD. 22 And Hezekiah spake comfortably unto all the Levites that taught the good knowledge of the LORD: and they did eat throughout the feast seven days, offering peace offerings, and making confession to the LORD God of their fathers. 23 And the whole assembly took counsel to keep other seven days: and they kept other seven days with gladness. 24 For Hezekiah king of Judah did give to the congregation a thousand bullocks and seven thousand sheep; and the princes gave to the congregation a thousand bullocks and ten thousand sheep: and a great number of priests sanctified themselves. 25 And all the congregation of Judah, with the priests and the Levites, and all the congregation that came out of Israel, and the strangers that came out of the land of Israel, and that dwelt in Judah, rejoiced. 26 So there was great joy in Jerusalem: for since the time of Solomon the son of David king of Israel there was not the like in Jerusalem. 27 Then the priests the Levites arose and blessed the people: and their voice was heard, and their prayer came up to his holy dwelling place, even unto heaven.

2 Chronicles 31

Now when all this was finished, all Israel that were present went out to the cities of Judah, and brake the images in pieces, and cut down the groves, and threw down the high places and the altars out of all Judah and Benjamin, in Ephraim also and Manasseh, until they had utterly destroyed them all. Then all the children of Israel returned, every man to his possession, into their own cities. 2 And Hezekiah appointed the courses of the priests and the Levites after their courses, every man according to his service, the priests and Levites for burnt offerings and for peace offerings, to minister, and to give thanks, and to praise in the gates of the tents of the LORD. 3 He appointed also the king's portion of his substance for the burnt offerings, to wit, for the morning and evening burnt offerings, and the burnt offerings for the sabbaths, and for the new moons, and for the set feasts, as it is written in the law of the LORD. 4 Moreover he commanded the people that dwelt in Jerusalem to give the portion of the priests and the Levites, that they might be encouraged in the law of the LORD. 5 And as soon as the commandment came abroad, the children of Israel brought in abundance the firstfruits of corn, wine, and oil, and honey, and of all the increase of the field; and the tithe of all things brought they in abundantly. 6 And concerning the children of Israel and Judah, that dwelt in the cities of Judah, they also brought in the tithe of oxen and sheep, and the tithe of holy things which were consecrated unto the LORD their God, and laid them by heaps. 7 In the third month they began to lay the foundation of the heaps, and finished them in the seventh month. 8 And when Hezekiah and the princes came and saw the heaps, they blessed the LORD, and his people Israel. 9 Then Hezekiah questioned with the priests and the Levites concerning the heaps. 10 And Azariah the chief priest of the house of Zadok answered him, and said, Since the people began to bring the offerings into the house of the LORD, we have had enough to eat, and have left plenty: for the LORD hath blessed his people; and that which is left is this great store. 11 Then Hezekiah commanded to prepare chambers in the house of the LORD; and they prepared them, 12 And brought in the offerings and the tithes and the dedicated things faithfully: over which Cononiah the Levite was ruler, and Shimei his brother was the next. 13 And Jehiel, and Azaziah, and Nahath, and Asahel, and Jerimoth, and Jozabad, and Eliel, and Ismachiah, and Mahath, and Benaiah, were overseers under the hand of Cononiah and Shimei his brother, at the commandment of Hezekiah the king, and Azariah the ruler of the house of God. 14 And Kore the son of Imnah the Levite, the porter toward the east, was over the freewill offerings of God, to distribute the oblations of the LORD, and the most holy things. 15 And next him were Eden, and Miniamin, and Jeshua, and Shemaiah, Amariah, and Shecaniah, in the cities of the priests, in their set office, to give to their brethren by courses, as well to the great as to the small: 16 Beside their genealogy of males, from three years old and upward, even unto every one that entereth into the house of the LORD, his daily portion for their service in their charges according to their courses; 17 Both to the genealogy of the priests by the house of their fathers, and the Levites from twenty years old and upward, in their charges by their courses; 18 And to the genealogy of all their little ones, their wives, and their sons, and their daughters, through all the congregation: for in their set office they sanctified themselves in holiness: 19 Also of the sons of Aaron the priests, which were in the fields of the suburbs of their cities, in every several city, the men that were expressed by name, to give portions to all the males among the priests, and to all that were reckoned by genealogies among the Levites. 20 And thus did Hezekiah throughout all Judah, and wrought that which was good and right and truth before the LORD his God. 21 And in every work that he began in the service of the house of God, and in the law, and in the commandments, to seek his God, he did it with all his heart, and prospered.

2 Chronicles 32

After these things, and the establishment thereof, Sennacherib king of Assyria came, and entered into Judah, and encamped against the fenced cities, and thought to win them for himself. 2 And when Hezekiah saw that Sennacherib was come, and that he was purposed to fight against Jerusalem, 3 He took counsel with his princes and his mighty men to stop the waters of the fountains which were without the city: and they did help him. 4 So there was gathered much people together, who stopped all the fountains, and the brook that ran through the midst of the land, saying, Why should the kings of Assyria come, and find much water? 5 Also he strengthened himself, and built up all the wall that was broken, and raised it up to the towers, and another wall without, and repaired Millo in the city of David, and made darts and shields in abundance. 6 And he set captains of war over the people, and gathered them together to him in the street of the gate of the city, and spake comfortably to them, saying, 7 Be strong and courageous, be not afraid nor dismayed for the king of Assyria, nor for all the multitude that is with him: for there be more with us than with him: 8 With him is an arm of flesh; but with us is the LORD our God to help us, and to fight our battles. And the people rested themselves upon the words of Hezekiah king of Judah. 9 After this did Sennacherib king of Assyria send his servants to Jerusalem, (but he himself laid siege against Lachish, and all his power with him,) unto Hezekiah king of Judah, and unto all Judah that were at Jerusalem, saying, 10 Thus saith Sennacherib king of Assyria, Whereon do ye trust, that ye abide in the siege in Jerusalem? 11 Doth not Hezekiah persuade you to give over yourselves to die by famine and by thirst, saying, The LORD our God shall deliver us out of the hand of the king of Assyria? 12 Hath not the same Hezekiah taken away his high places and his altars, and commanded Judah and Jerusalem, saying, Ye shall worship before one altar, and burn incense upon it? 13 Know ye not what I and my fathers have done unto all the people of other lands? were the gods of the nations of those lands any ways able to deliver their lands out of mine hand? 14 Who was there among all the gods of those nations that my fathers utterly destroyed, that could deliver his people out of mine hand, that your God should be able to deliver you out of mine hand? 15 Now therefore let not Hezekiah deceive you, nor persuade you on this manner, neither yet believe him: for no god of any nation or kingdom was able to deliver his people out of mine hand, and out of the hand of my fathers: how much less shall your God deliver you out of mine hand? 16 And his servants spake yet more against the LORD God, and against his servant Hezekiah. 17 He wrote also letters to rail on the LORD God of Israel, and to speak against him, saying, As the gods of the nations of other lands have not delivered their people out of mine hand, so shall not the God of Hezekiah deliver his people out of mine hand. 18 Then they cried with a loud voice in the Jews' speech unto the people of Jerusalem that were on the wall, to affright them, and to trouble them; that they might take the city. 19 And they spake against the God of Jerusalem, as against the gods of the people of the earth, which were the work of the hands of man. 20 And for this cause Hezekiah the king, and the prophet Isaiah the son of Amoz, prayed and cried to heaven. 21 And the LORD sent an angel, which cut off all the mighty men of valour, and the leaders and captains in the camp of the king of Assyria. So he returned with shame of face to his own land. And when he was come into the house of his god, they that came forth of his own bowels slew him there with the sword. 22 Thus the LORD saved Hezekiah and the inhabitants of Jerusalem from the hand of Sennacherib the king of Assyria, and from the hand of all other, and guided them on every side. 23 And many brought gifts unto the LORD to Jerusalem, and presents to Hezekiah king of Judah: so that he was magnified in the sight of all nations from thenceforth. 24 In those days Hezekiah was sick to the death, and prayed unto the LORD: and he spake unto him, and he gave him a sign. 25 But Hezekiah rendered not again according to the benefit done unto him; for his heart was lifted up: therefore there was wrath upon him, and upon Judah and Jerusalem. 26 Notwithstanding Hezekiah humbled himself for the pride of his heart, both he and the inhabitants of Jerusalem, so that the wrath of the LORD came not upon them in the days of Hezekiah. 27 And Hezekiah had exceeding much riches and honour: and he made himself treasuries for silver, and for gold, and for precious stones, and for spices, and for shields, and for all manner of pleasant jewels; 28 Storehouses also for the increase of corn, and wine, and oil; and stalls for all manner of beasts, and cotes for flocks. 29 Moreover he provided him cities, and possessions of flocks and herds in abundance: for God had given him substance very much. 30 This same Hezekiah also stopped the upper watercourse of Gihon, and brought it straight down to the west side of the city of David. And Hezekiah prospered in all his works. 31 Howbeit in the business of the ambassadors of the princes of Babylon, who sent unto him to enquire of the wonder that was done in the land, God left him, to try him, that he might know all that was in his heart. 32 Now the rest of the acts of Hezekiah, and his goodness, behold, they are written in the vision of Isaiah the prophet, the son of Amoz, and in the book of the kings of Judah and Israel. 33 And Hezekiah slept with his fathers, and they buried him in the chiefest of the sepulchres of the sons of David: and all Judah and the inhabitants of Jerusalem did him honour at his death. And Manasseh his son reigned in his stead.

2 Chronicles 33

Manasseh was twelve years old when he began to reign, and he reigned fifty and five years in Jerusalem: 2 But did that which was evil in the sight of the LORD, like unto the abominations of the heathen, whom the LORD had cast out before the children of Israel. 3 For he built again the high places which Hezekiah his father had broken down, and he reared up altars for Baalim, and made groves, and worshipped all the host of heaven, and served them. 4 Also he built altars in the house of the LORD, whereof the LORD had said, In Jerusalem shall my name be for ever. 5 And he built altars for all the host of heaven in the two courts of the house of the LORD. 6 And he caused his children to pass through the fire in the valley of the son of Hinnom: also he observed times, and used enchantments, and used witchcraft, and dealt with a familiar spirit, and with wizards: he wrought much evil in the sight of the LORD, to provoke him to anger. 7 And he set a carved image, the idol which he had made, in the house of God, of which God had said to David and to Solomon his son, In this house, and in Jerusalem, which I have chosen before all the tribes of Israel, will I put my name for ever: 8 Neither will I any more remove the foot of Israel from out of the land which I have appointed for your fathers; so that they will take heed to do all that I have commanded them, according to the whole law and the statutes and the ordinances by the hand of Moses. 9 So Manasseh made Judah and the inhabitants of Jerusalem to err, and to do worse than the heathen, whom the LORD had destroyed before the children of Israel. 10 And the LORD spake to Manasseh, and to his people: but they would not hearken. 11 Wherefore the LORD brought upon them the captains of the host of the king of Assyria, which took Manasseh among the thorns, and bound him with fetters, and carried him to Babylon. 12 And when he was in affliction, he besought the LORD his God, and humbled himself greatly before the God of his fathers, 13 And prayed unto him: and he was intreated of him, and heard his supplication, and brought him again to Jerusalem into his kingdom. Then Manasseh knew that the LORD he was God. 14 Now after this he built a wall without the city of David, on the west side of Gihon, in the valley, even to the entering in at the fish gate, and compassed about Ophel, and raised it up a very great height, and put captains of war in all the fenced cities of Judah. 15 And he took away the strange gods, and the idol out of the house of the LORD, and all the altars that he had built in the mount of the house of the LORD, and in Jerusalem, and cast them out of the city. 16 And he repaired the altar of the LORD, and sacrificed thereon peace offerings and thank offerings, and commanded Judah to serve the LORD God of Israel. 17 Nevertheless the people did sacrifice still in the high places, yet unto the LORD their God only. 18 Now the rest of the acts of Manasseh, and his prayer unto his God, and the words of the seers that spake to him in the name of the LORD God of Israel, behold, they are written in the book of the kings of Israel. 19 His prayer also, and how God was intreated of him, and all his sin, and his trespass, and the places wherein he built high places, and set up groves and graven images, before he was humbled: behold, they are written among the sayings of the seers. 20 So Manasseh slept with his fathers, and they buried him in his own house: and Amon his son reigned in his stead. 21 Amon was two and twenty years old when he began to reign, and reigned two years in Jerusalem. 22 But he did that which was evil in the sight of the LORD, as did Manasseh his father: for Amon sacrificed unto all the carved images which Manasseh his father had made, and served them; 23 And humbled not himself before the LORD, as Manasseh his father had humbled himself; but Amon trespassed more and more. 24 And his servants conspired against him, and slew him in his own house. 25 But the people of the land slew all them that had conspired against king Amon; and the people of the land made Josiah his son king in his stead.

2 Chronicles 34

Josiah was eight years old when he began to reign, and he reigned in Jerusalem one and thirty years. 2 And he did that which was right in the sight of the LORD, and walked in the ways of David his father, and declined neither to the right hand, nor to the left. 3 For in the eighth year of his reign, while he was yet young, he began to seek after the God of David his father: and in the twelfth year he began to purge Judah and Jerusalem from the high places, and the groves, and the carved images, and the molten images. 4 And they brake down the altars of Baalim in his presence; and the images, that were on high above them, he cut down; and the groves, and the carved images, and the molten images, he brake in pieces, and made dust of them, and strowed it upon the graves of them that had sacrificed unto them. 5 And he burnt the bones of the priests upon their altars, and cleansed Judah and Jerusalem. 6 And so did he in the cities of Manasseh, and Ephraim, and Simeon, even unto Naphtali, with their mattocks round about. 7 And when he had broken down the altars and the groves, and had beaten the graven images into powder, and cut down all the idols throughout all the land of Israel, he returned to Jerusalem. 8 Now in the eighteenth year of his reign, when he had purged the land, and the house, he sent Shaphan the son of Azaliah, and Maaseiah the governor of the city, and Joah the son of Joahaz the recorder, to repair the house of the LORD his God. 9 And when they came to Hilkiah the high priest, they delivered the money that was brought into the house of God, which the Levites that kept the doors had gathered of the hand of Manasseh and Ephraim, and of all the remnant of Israel, and of all Judah and Benjamin; and they returned to Jerusalem. 10 And they put it in the hand of the workmen that had the oversight of the house of the LORD, and they gave it to the workmen that wrought in the house of the LORD, to repair and amend the house: 11 Even to the artificers and builders gave they it, to buy hewn stone, and timber for couplings, and to floor the houses which the kings of Judah had destroyed. 12 And the men did the work faithfully: and the overseers of them were Jahath and Obadiah, the Levites, of the sons of Merari; and Zechariah and Meshullam, of the sons of the Kohathites, to set it forward; and other of the Levites, all that could skill of instruments of musick. 13 Also they were over the bearers of burdens, and were overseers of all that wrought the work in any manner of service: and of the Levites there were scribes, and officers, and porters. 14 And when they brought out the money that was brought into the house of the LORD, Hilkiah the priest found a book of the law of the LORD given by Moses. 15 And Hilkiah answered and said to Shaphan the scribe, I have found the book of the law in the house of the LORD. And Hilkiah delivered the book to Shaphan. 16 And Shaphan carried the book to the king, and brought the king word back again, saying, All that was committed to thy servants, they do it. 17 And they have gathered together the money that was found in the house of the LORD, and have delivered it into the hand of the overseers, and to the hand of the workmen. 18 Then Shaphan the scribe told the king, saying, Hilkiah the priest hath given me a book. And Shaphan read it before the king. 19 And it came to pass, when the king had heard the words of the law, that he rent his clothes. 20 And the king commanded Hilkiah, and Ahikam the son of Shaphan, and Abdon the son of Micah, and Shaphan the scribe, and Asaiah a servant of the king's, saying, 21 Go, enquire of the LORD for me, and for them that are left in Israel and in Judah, concerning the words of the book that is found: for great is the wrath of the LORD that is poured out upon us, because our fathers have not kept the word of the LORD, to do after all that is written in this book. 22 And Hilkiah, and they that the king had appointed, went to Huldah the prophetess, the wife of Shallum the son of Tikvath, the son of Hasrah, keeper of the wardrobe; (now she dwelt in Jerusalem in the college:) and they spake to her to that effect. 23 And she answered them, Thus saith the LORD God of Israel, Tell ye the man that sent you to me, 24 Thus saith the LORD, Behold, I will bring evil upon this place, and upon the inhabitants thereof, even all the curses that are written in the book which they have read before the king of Judah: 25 Because they have forsaken me, and have burned incense unto other gods, that they might provoke me to anger with all the works of their hands; therefore my wrath shall be poured out upon this place, and shall not be quenched. 26 And as for the king of Judah, who sent you to enquire of the LORD, so shall ye say unto him, Thus saith the LORD God of Israel concerning the words which thou hast heard; 27 Because thine heart was tender, and thou didst humble thyself before God, when thou heardest his words against this place, and against the inhabitants thereof, and humbledst thyself before me, and didst rend thy clothes, and weep before me; I have even heard thee also, saith the LORD. 28 Behold, I will gather thee to thy fathers, and thou shalt be gathered to thy grave in peace, neither shall thine eyes see all the evil that I will bring upon this place, and upon the inhabitants of the same. So they brought the king word again. 29 Then the king sent and gathered together all the elders of Judah and Jerusalem. 30 And the king went up into the house of the LORD, and all the men of Judah, and the inhabitants of Jerusalem, and the priests, and the Levites, and all the people, great and small: and he read in their ears all the words of the book of the covenant that was found in the house of the LORD. 31 And the king stood in his place, and made a covenant before the LORD, to walk after the LORD, and to keep his commandments, and his testimonies, and his statutes, with all his heart, and with all his soul, to perform the words of the covenant which are written in this book. 32 And he caused all that were present in Jerusalem and Benjamin to stand to it. And the inhabitants of Jerusalem did according to the covenant of God, the God of their fathers. 33 And Josiah took away all the abominations out of all the countries that pertained to the children of Israel, and made all that were present in Israel to serve, even to serve the LORD their God. And all his days they departed not from following the LORD, the God of their fathers.

2 Chronicles 35

Moreover Josiah kept a passover unto the LORD in Jerusalem: and they killed the passover on the fourteenth day of the first month. 2 And he set the priests in their charges, and encouraged them to the service of the house of the LORD, 3 And said unto the Levites that taught all Israel, which were holy unto the LORD, Put the holy ark in the house which Solomon the son of David king of Israel did build; it shall not be a burden upon your shoulders: serve now the LORD your God, and his people Israel, 4 And prepare yourselves by the houses of your fathers, after your courses, according to the writing of David king of Israel, and according to the writing of Solomon his son. 5 And stand in the holy place according to the divisions of the families of the fathers of your brethren the people, and after the division of the families of the Levites. 6 So kill the passover, and sanctify yourselves, and prepare your brethren, that they may do according to the word of the LORD by the hand of Moses. 7 And Josiah gave to the people, of the flock, lambs and kids, all for the passover offerings, for all that were present, to the number of thirty thousand, and three thousand bullocks: these were of the king's substance. 8 And his princes gave willingly unto the people, to the priests, and to the Levites: Hilkiah and Zechariah and Jehiel, rulers of the house of God, gave unto the priests for the passover offerings two thousand and six hundred small cattle, and three hundred oxen. 9 Conaniah also, and Shemaiah and Nethaneel, his brethren, and Hashabiah and Jeiel and Jozabad, chief of the Levites, gave unto the Levites for passover offerings five thousand small cattle, and five hundred oxen. 10 So the service was prepared, and the priests stood in their place, and the Levites in their courses, according to the king's commandment. 11 And they killed the passover, and the priests sprinkled the blood from their hands, and the Levites flayed them. 12 And they removed the burnt offerings, that they might give according to the divisions of the families of the people, to offer unto the LORD, as it is written in the book of Moses. And so did they with the oxen. 13 And they roasted the passover with fire according to the ordinance: but the other holy offerings sod they in pots, and in caldrons, and in pans, and divided them speedily among all the people. 14 And afterward they made ready for themselves, and for the priests: because the priests the sons of Aaron were busied in offering of burnt offerings and the fat until night; therefore the Levites prepared for themselves, and for the priests the sons of Aaron. 15 And the singers the sons of Asaph were in their place, according to the commandment of David, and Asaph, and Heman, and Jeduthun the king's seer; and the porters waited at every gate; they might not depart from their service; for their brethren the Levites prepared for them. 16 So all the service of the LORD was prepared the same day, to keep the passover, and to offer burnt offerings upon the altar of the LORD, according to the commandment of king Josiah. 17 And the children of Israel that were present kept the passover at that time, and the feast of unleavened bread seven days. 18 And there was no passover like to that kept in Israel from the days of Samuel the prophet; neither did all the kings of Israel keep such a passover as Josiah kept, and the priests, and the Levites, and all Judah and Israel that were present, and the inhabitants of Jerusalem. 19 In the eighteenth year of the reign of Josiah was this passover kept. 20 After all this, when Josiah had prepared the temple, Necho king of Egypt came up to fight against Charchemish by Euphrates: and Josiah went out against him. 21 But he sent ambassadors to him, saying, What have I to do with thee, thou king of Judah? I come not against thee this day, but against the house wherewith I have war: for God commanded me to make haste: forbear thee from meddling with God, who is with me, that he destroy thee not. 22 Nevertheless Josiah would not turn his face from him, but disguised himself, that he might fight with him, and hearkened not unto the words of Necho from the mouth of God, and came to fight in the valley of Megiddo. 23 And the archers shot at king Josiah; and the king said to his servants, Have me away; for I am sore wounded. 24 His servants therefore took him out of that chariot, and put him in the second chariot that he had; and they brought him to Jerusalem, and he died, and was buried in one of the sepulchres of his fathers. And all Judah and Jerusalem mourned for Josiah. 25 And Jeremiah lamented for Josiah: and all the singing men and the singing women spake of Josiah in their lamentations to this day, and made them an ordinance in Israel: and, behold, they are written in the lamentations. 26 Now the rest of the acts of Josiah, and his goodness, according to that which was written in the law of the LORD, 27 And his deeds, first and last, behold, they are written in the book of the kings of Israel and Judah.

2 Chronicles 36

Then the people of the land took Jehoahaz the son of Josiah, and made him king in his father's stead in Jerusalem. 2 Jehoahaz was twenty and three years old when he began to reign, and he reigned three months in Jerusalem. 3 And the king of Egypt put him down at Jerusalem, and condemned the land in an hundred talents of silver and a talent of gold. 4 And the king of Egypt made Eliakim his brother king over Judah and Jerusalem, and turned his name to Jehoiakim. And Necho took Jehoahaz his brother, and carried him to Egypt. 5 Jehoiakim was twenty and five years old when he began to reign, and he reigned eleven years in Jerusalem: and he did that which was evil in the sight of the LORD his God. 6 Against him came up Nebuchadnezzar king of Babylon, and bound him in fetters, to carry him to Babylon. 7 Nebuchadnezzar also carried of the vessels of the house of the LORD to Babylon, and put them in his temple at Babylon. 8 Now the rest of the acts of Jehoiakim, and his abominations which he did, and that which was found in him, behold, they are written in the book of the kings of Israel and Judah: and Jehoiachin his son reigned in his stead. 9 Jehoiachin was eight years old when he began to reign, and he reigned three months and ten days in Jerusalem: and he did that which was evil in the sight of the LORD. 10 And when the year was expired, king Nebuchadnezzar sent, and brought him to Babylon, with the goodly vessels of the house of the LORD, and made Zedekiah his brother king over Judah and Jerusalem. 11 Zedekiah was one and twenty years old when he began to reign, and reigned eleven years in Jerusalem. 12 And he did that which was evil in the sight of the LORD his God, and humbled not himself before Jeremiah the prophet speaking from the mouth of the LORD. 13 And he also rebelled against king Nebuchadnezzar, who had made him swear by God: but he stiffened his neck, and hardened his heart from turning unto the LORD God of Israel. 14 Moreover all the chief of the priests, and the people, transgressed very much after all the abominations of the heathen; and polluted the house of the LORD which he had hallowed in Jerusalem. 15 And the LORD God of their fathers sent to them by his messengers, rising up betimes, and sending; because he had compassion on his people, and on his dwelling place: 16 But they mocked the messengers of God, and despised his words, and misused his prophets, until the wrath of the LORD arose against his people, till there was no remedy. 17 Therefore he brought upon them the king of the Chaldees, who slew their young men with the sword in the house of their sanctuary, and had no compassion upon young man or maiden, old man, or him that stooped for age: he gave them all into his hand. 18 And all the vessels of the house of God, great and small, and the treasures of the house of the LORD, and the treasures of the king, and of his princes; all these he brought to Babylon. 19 And they burnt the house of God, and brake down the wall of Jerusalem, and burnt all the palaces thereof with fire, and destroyed all the goodly vessels thereof. 20 And them that had escaped from the sword carried he away to Babylon; where they were servants to him and his sons until the reign of the kingdom of Persia: 21 To fulfil the word of the LORD by the mouth of Jeremiah, until the land had enjoyed her sabbaths: for as long as she lay desolate she kept sabbath, to fulfil threescore and ten years. 22 Now in the first year of Cyrus king of Persia, that the word of the LORD spoken by the mouth of Jeremiah might be accomplished, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying, 23 Thus saith Cyrus king of Persia, All the kingdoms of the earth hath the LORD God of heaven given me; and he hath charged me to build him an house in Jerusalem, which is in Judah. Who is there among you of all his people? The LORD his God be with him, and let him go up.

List of Books

EZRA

Ezra 1

Now in the first year of Cyrus king of Persia, that the word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus king of Persia, that he made a proclamation throughout all his kingdom, and put it also in writing, saying, 2 Thus saith Cyrus king of Persia, The LORD God of heaven hath given me all the kingdoms of the earth; and he hath charged me to build him an house at Jerusalem, which is in Judah. 3 Who is there among you of all his people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the house of the LORD God of Israel, (he is the God,) which is in Jerusalem. 4 And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the house of God that is in Jerusalem. 5 Then rose up the chief of the fathers of Judah and Benjamin, and the priests, and the Levites, with all them whose spirit God had raised, to go up to build the house of the LORD which is in Jerusalem. 6 And all they that were about them strengthened their hands with vessels of silver, with gold, with goods, and with beasts, and with precious things, beside all that was willingly offered. 7 Also Cyrus the king brought forth the vessels of the house of the LORD, which Nebuchadnezzar had brought forth out of Jerusalem, and had put them in the house of his gods; 8 Even those did Cyrus king of Persia bring forth by the hand of Mithredath the treasurer, and numbered them unto Sheshbazzar, the prince of Judah. 9 And this is the number of them: thirty chargers of gold, a thousand chargers of silver, nine and twenty knives, 10 Thirty basons of gold, silver basons of a second sort four hundred and ten, and other vessels a thousand. 11 All the vessels of gold and of silver were five thousand and four hundred. All these did Sheshbazzar bring up with them of the captivity that were brought up from Babylon unto Jerusalem.

Ezra 2

Now these are the children of the province that went up out of the captivity, of those which had been carried away, whom Nebuchadnezzar the king of Babylon had carried away unto Babylon, and came again unto Jerusalem and Judah, every one unto his city; 2 Which came with Zerubbabel: Jeshua, Nehemiah, Seraiah, Reelaiah, Mordecai, Bilshan, Mizpar, Bigvai, Rehum, Baanah. The number of the men of the people of Israel: 3 The children of Parosh, two thousand an hundred seventy and two. 4 The children of Shephatiah, three hundred seventy and two. 5 The children of Arah, seven hundred seventy and five. 6 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand eight hundred and twelve. 7 The children of Elam, a thousand two hundred fifty and four. 8 The children of Zattu, nine hundred forty and five. 9 The children of Zaccai, seven hundred and threescore. 10 The children of Bani, six hundred forty and two. 11 The children of Bebai, six hundred twenty and three. 12 The children of Azgad, a thousand two hundred twenty and two. 13 The children of Adonikam, six hundred sixty and six. 14 The children of Bigvai, two thousand fifty and six. 15 The children of Adin, four hundred fifty and four. 16 The children of Ater of Hezekiah, ninety and eight. 17 The children of Bezai, three hundred twenty and three. 18 The children of Jorah, an hundred and twelve. 19 The children of Hashum, two hundred twenty and three. 20 The children of Gibbar, ninety and five. 21 The children of Bethlehem, an hundred twenty and three. 22 The men of Netophah, fifty and six. 23 The men of Anathoth, an hundred twenty and eight. 24 The children of Azmaveth, forty and two. 25 The children of Kirjath-arim, Chephirah, and Beeroth, seven hundred and forty and three. 26 The children of Ramah and Gaba, six hundred twenty and one. 27 The men of Michmas, an hundred twenty and two. 28 The men of Bethel and Ai, two hundred twenty and three. 29 The children of Nebo, fifty and two. 30 The children of Magbish, an hundred fifty and six. 31 The children of the other Elam, a thousand two hundred fifty and four. 32 The children of Harim, three hundred and twenty. 33 The children of Lod, Hadid, and Ono, seven hundred twenty and five. 34 The children of Jericho, three hundred forty and five. 35 The children of Senaah, three thousand and six hundred and thirty. 36 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three. 37 The children of Immer, a thousand fifty and two. 38 The children of Pashur, a thousand two hundred forty and seven. 39 The children of Harim, a thousand and seventeen. 40 The Levites: the children of Jeshua and Kadmiel, of the children of Hodaviah, seventy and four. 41 The singers: the children of Asaph, an hundred twenty and eight. 42 The children of the porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, in all an hundred thirty and nine. 43 The Nethinims: the children of Ziha, the children of Hasupha, the children of Tabbaoth, 44 The children of Keros, the children of Siaha, the children of Padon, 45 The children of Lebanah, the children of Hagabah, the children of Akkub, 46 The children of Hagab, the children of Shalmai, the children of Hanan, 47 The children of Giddel, the children of Gahar, the children of Reaiah, 48 The children of Rezin, the children of Nekoda, the children of Gazzam, 49 The children of Uzza, the children of Paseah, the children of Besai, 50 The children of Asnah, the children of Mehunim, the children of Nephusim, 51 The children of Bakbuk, the children of Hakupha, the children of Harhur, 52 The children of Bazluth, the children of Mehida, the children of Harsha, 53 The children of Barkos, the children of Sisera, the children of Thamah, 54 The children of Neziah, the children of Hatipha. 55 The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Peruda, 56 The children of Jaalah, the children of Darkon, the children of Giddel, 57 The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Ami. 58 All the Nethinims, and the children of Solomon's servants, were three hundred ninety and two. 59 And these were they which went up from Tel-melah, Tel-harsa, Cherub, Addan, and Immer: but they could not shew their father's house, and their seed, whether they were of Israel: 60 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred fifty and two. 61 And of the children of the priests: the children of Habaiah, the children of Koz, the children of Barzillai; which took a wife of the daughters of Barzillai the Gileadite, and was called after their name: 62 These sought their register among those that were reckoned by genealogy, but they were not found: therefore were they, as polluted, put from the priesthood. 63 And the Tirshatha said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and with Thummim. 64 The whole congregation together was forty and two thousand three hundred and threescore, 65 Beside their servants and their maids, of whom there were seven thousand three hundred thirty and seven: and there were among them two hundred singing men and singing women. 66 Their horses were seven hundred thirty and six; their mules, two hundred forty and five; 67 Their camels, four hundred thirty and five; their asses, six thousand seven hundred and twenty. 68 And some of the chief of the fathers, when they came to the house of the LORD which is at Jerusalem, offered freely for the house of God to set it up in his place: 69 They gave after their ability unto the treasure of the work threescore and one thousand drams of gold, and five thousand pound of silver, and one hundred priests garments. 70 So the priests, and the Levites, and some of the people, and the singers, and the porters, and the Nethinims, dwelt in their cities, and all Israel in their cities.

Ezra 3

And when the seventh month was come, and the children of Israel were in the cities, the people gathered themselves together as one man to Jerusalem. 2 Then stood up Jeshua the son of Jozadak, and his brethren the priests, and Zerubbabel the son of Shealtiel, and his brethren, and builded the altar of the God of Israel, to offer burnt offerings thereon, as it is written in the law of Moses the man of God. 3 And they set the altar upon his bases; for fear was upon them because of the people of those countries: and they offered burnt offerings thereon unto the LORD, even burnt offerings morning and evening. 4 They kept also the feast of tabernacles, as it is written, and offered the daily burnt offerings by number, according to the custom, as the duty of every day required; 5 And afterward offered the continual burnt offering, both of the new moons, and of all the set feasts of the LORD that were consecrated, and of every one that willingly offered a freewill offering unto the LORD. 6 From the first day of the seventh month began they to offer burnt offerings unto the LORD. But the foundation of the temple of the LORD was not yet laid. 7 They gave money also unto the masons, and to the carpenters; and meat, and drink, and oil, unto them of Zidon, and to them of Tyre, to bring cedar trees from Lebanon to the sea of Joppa, according to the grant that they had of Cyrus king of Persia. 8 Now in the second year of their coming unto the house of God at Jerusalem, in the second month, began Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and the remnant of their brethren the priests and the Levites, and all they that were come out of the captivity unto Jerusalem; and appointed the Levites, from twenty years old and upward, to set forward the work of the house of the LORD. 9 Then stood Jeshua with his sons and his brethren, Kadmiel and his sons, the sons of Judah, together, to set forward the workmen in the house of God: the sons of Henadad, with their sons and their brethren the Levites. 10 And when the builders laid the foundation of the temple of the LORD, they set the priests in their apparel with trumpets, and the Levites the sons of Asaph with cymbals, to praise the LORD, after the ordinance of David king of Israel. 11 And they sang together by course in praising and giving thanks unto the LORD; because he is good, for his mercy endureth for ever toward Israel. And all the people shouted with a great shout, when they praised the LORD, because the foundation of the house of the LORD was laid. 12 But many of the priests and Levites and chief of the fathers, who were ancient men, that had seen the first house, when the foundation of this house was laid before their eyes, wept with a loud voice; and many shouted aloud for joy: 13 So that the people could not discern the noise of the shout of joy from the noise of the weeping of the people: for the people shouted with a loud shout, and the noise was heard afar off.

Ezra 4

Now when the adversaries of Judah and Benjamin heard that the children of the captivity builded the temple unto the LORD God of Israel; 2 Then they came to Zerubbabel, and to the chief of the fathers, and said unto them, Let us build with you: for we seek your God, as ye do; and we do sacrifice unto him since the days of Esar-haddon king of Assur, which brought us up hither. 3 But Zerubbabel, and Jeshua, and the rest of the chief of the fathers of Israel, said unto them, Ye have nothing to do with us to build an house unto our God; but we ourselves together will build unto the LORD God of Israel, as king Cyrus the king of Persia hath commanded us. 4 Then the people of the land weakened the hands of the people of Judah, and troubled them in building, 5 And hired counsellors against them, to frustrate their purpose, all the days of Cyrus king of Persia, even until the reign of Darius king of Persia. 6 And in the reign of Ahasuerus, in the beginning of his reign, wrote they unto him an accusation against the inhabitants of Judah and Jerusalem. 7 And in the days of Artaxerxes wrote Bishlam, Mithredath, Tabeel, and the rest of their companions, unto Artaxerxes king of Persia; and the writing of the letter was written in the Syrian tongue, and interpreted in the Syrian tongue. 8 Rehum the chancellor and Shimshai the scribe wrote a letter against Jerusalem to Artaxerxes the king in this sort: 9 Then wrote Rehum the chancellor, and Shimshai the scribe, and the rest of their companions; the Dinaites, the Apharsathchites, the Tarpelites, the Apharsites, the Archevites, the Babylonians, the Susanchites, the Dehavites, and the Elamites, 10 And the rest of the nations whom the great and noble Asnapper brought over, and set in the cities of Samaria, and the rest that are on this side the river, and at such a time. 11 This is the copy of the letter that they sent unto him, even unto Artaxerxes the king; Thy servants the men on this side the river, and at such a time. 12 Be it known unto the king, that the Jews which came up from thee to us are come unto Jerusalem, building the rebellious and the bad city, and have set up the walls thereof, and joined the foundations. 13 Be it known now unto the king, that, if this city be builded, and the walls set up again, then will they not pay toll, tribute, and custom, and so thou shalt endamage the revenue of the kings. 14 Now because we have maintenance from the king's palace, and it was not meet for us to see the king's dishonour, therefore have we sent and certified the king; 15 That search may be made in the book of the records of thy fathers: so shalt thou find in the book of the records, and know that this city is a rebellious city, and hurtful unto kings and provinces, and that they have moved sedition within the same of old time: for which cause was this city destroyed. 16 We certify the king that, if this city be builded again, and the walls thereof set up, by this means thou shalt have no portion on this side the river. 17 Then sent the king an answer unto Rehum the chancellor, and to Shimshai the scribe, and to the rest of their companions that dwell in Samaria, and unto the rest beyond the river, Peace, and at such a time. 18 The letter which ye sent unto us hath been plainly read before me. 19 And I commanded, and search hath been made, and it is found that this city of old time hath made insurrection against kings, and that rebellion and sedition have been made therein. 20 There have been mighty kings also over Jerusalem, which have ruled over all countries beyond the river; and toll, tribute, and custom, was paid unto them. 21 Give ye now commandment to cause these men to cease, and that this city be not builded, until another commandment shall be given from me. 22 Take heed now that ye fail not to do this: why should damage grow to the hurt of the kings? 23 Now when the copy of king Artaxerxes' letter was read before Rehum, and Shimshai the scribe, and their companions, they went up in haste to Jerusalem unto the Jews, and made them to cease by force and power. 24 Then ceased the work of the house of God which is at Jerusalem. So it ceased unto the second year of the reign of Darius king of Persia.

Ezra 5

Then the prophets, Haggai the prophet, and Zechariah the son of Iddo, prophesied unto the Jews that were in Judah and Jerusalem in the name of the God of Israel, even unto them. 2 Then rose up Zerubbabel the son of Shealtiel, and Jeshua the son of Jozadak, and began to build the house of God which is at Jerusalem: and with them were the prophets of God helping them. 3 At the same time came to them Tatnai, governor on this side the river, and Shethar-boznai, and their companions, and said thus unto them, Who hath commanded you to build this house, and to make up this wall? 4 Then said we unto them after this manner, What are the names of the men that make this building? 5 But the eye of their God was upon the elders of the Jews, that they could not cause them to cease, till the matter came to Darius: and then they returned answer by letter concerning this matter. 6 The copy of the letter that Tatnai, governor on this side the river, and Shethar-boznai, and his companions the Apharsachites, which were on this side the river, sent unto Darius the king: 7 They sent a letter unto him, wherein was written thus; Unto Darius the king, all peace. 8 Be it known unto the king, that we went into the province of Judea, to the house of the great God, which is builded with great stones, and timber is laid in the walls, and this work goeth fast on, and prospereth in their hands. 9 Then asked we those elders, and said unto them thus, Who commanded you to build this house, and to make up these walls? 10 We asked their names also, to certify thee, that we might write the names of the men that were the chief of them. 11 And thus they returned us answer, saying, We are the servants of the God of heaven and earth, and build the house that was builded these many years ago, which a great king of Israel builded and set up. 12 But after that our fathers had provoked the God of heaven unto wrath, he gave them into the hand of Nebuchadnezzar the king of Babylon, the Chaldean, who destroyed this house, and carried the people away into Babylon. 13 But in the first year of Cyrus the king of Babylon the same king Cyrus made a decree to build this house of God. 14 And the vessels also of gold and silver of the house of God, which Nebuchadnezzar took out of the temple that was in Jerusalem, and brought them into the temple of Babylon, those did Cyrus the king take out of the temple of Babylon, and they were delivered unto one, whose name was Sheshbazzar, whom he had made governor; 15 And said unto him, Take these vessels, go, carry them into the temple that is in Jerusalem, and let the house of God be builded in his place. 16 Then came the same Sheshbazzar, and laid the foundation of the house of God which is in Jerusalem: and since that time even until now hath it been in building, and yet it is not finished. 17 Now therefore, if it seem good to the king, let there be search made in the king's treasure house, which is there at Babylon, whether it be so, that a decree was made of Cyrus the king to build this house of God at Jerusalem, and let the king send his pleasure to us concerning this matter.

Ezra 6

Then Darius the king made a decree, and search was made in the house of the rolls, where the treasures were laid up in Babylon. 2 And there was found at Achmetha, in the palace that is in the province of the Medes, a roll, and therein was a record thus written: 3 In the first year of Cyrus the king the same Cyrus the king made a decree concerning the house of God at Jerusalem, Let the house be builded, the place where they offered sacrifices, and let the foundations thereof be strongly laid; the height thereof threescore cubits, and the breadth thereof threescore cubits; 4 With three rows of great stones, and a row of new timber: and let the expences be given out of the king's house: 5 And also let the golden and silver vessels of the house of God, which Nebuchadnezzar took forth out of the temple which is at Jerusalem, and brought unto Babylon, be restored, and brought again unto the temple which is at Jerusalem, every one to his place, and place them in the house of God. 6 Now therefore, Tatnai, governor beyond the river, Shethar-boznai, and your companions the Apharsachites, which are beyond the river, be ye far from thence: 7 Let the work of this house of God alone; let the governor of the Jews and the elders of the Jews build this house of God in his place. 8 Moreover I make a decree what ye shall do to the elders of these Jews for the building of this house of God: that of the king's goods, even of the tribute beyond the river, forthwith expences be given unto these men, that they be not hindered. 9 And that which they have need of, both young bullocks, and rams, and lambs, for the burnt offerings of the God of heaven, wheat, salt, wine, and oil, according to the appointment of the priests which are at Jerusalem, let it be given them day by day without fail: 10 That they may offer sacrifices of sweet savours unto the God of heaven, and pray for the life of the king, and of his sons. 11 Also I have made a decree, that whosoever shall alter this word, let timber be pulled down from his house, and being set up, let him be hanged thereon; and let his house be made a dunghill for this. 12 And the God that hath caused his name to dwell there destroy all kings and people, that shall put to their hand to alter and to destroy this house of God which is at Jerusalem. I Darius have made a decree; let it be done with speed. 13 Then Tatnai, governor on this side the river, Shethar-boznai, and their companions, according to that which Darius the king had sent, so they did speedily. 14 And the elders of the Jews builded, and they prospered through the prophesying of Haggai the prophet and Zechariah the son of Iddo. And they builded, and finished it, according to the commandment of the God of Israel, and according to the commandment of Cyrus, and Darius, and Artaxerxes king of Persia. 15 And this house was finished on the third day of the month Adar, which was in the sixth year of the reign of Darius the king. 16 And the children of Israel, the priests, and the Levites, and the rest of the children of the captivity, kept the dedication of this house of God with joy, 17 And offered at the dedication of this house of God an hundred bullocks, two hundred rams, four hundred lambs; and for a sin offering for all Israel, twelve he goats, according to the number of the tribes of Israel. 18 And they set the priests in their divisions, and the Levites in their courses, for the service of God, which is at Jerusalem; as it is written in the book of Moses. 19 And the children of the captivity kept the passover upon the fourteenth day of the first month. 20 For the priests and the Levites were purified together, all of them were pure, and killed the passover for all the children of the captivity, and for their brethren the priests, and for themselves. 21 And the children of Israel, which were come again out of captivity, and all such as had separated themselves unto them from the filthiness of the heathen of the land, to seek the LORD God of Israel, did eat, 22 And kept the feast of unleavened bread seven days with joy: for the LORD had made them joyful, and turned the heart of the king of Assyria unto them, to strengthen their hands in the work of the house of God, the God of Israel.

Ezra 7

Now after these things, in the reign of Artaxerxes king of Persia, Ezra the son of Seraiah, the son of Azariah, the son of Hilkiah, 2 The son of Shallum, the son of Zadok, the son of Ahitub, 3 The son of Amariah, the son of Azariah, the son of Meraioth, 4 The son of Zerahiah, the son of Uzzi, the son of Bukki, 5 The son of Abishua, the son of Phinehas, the son of Eleazar, the son of Aaron the chief priest: 6 This Ezra went up from Babylon; and he was a ready scribe in the law of Moses, which the LORD God of Israel had given: and the king granted him all his request, according to the hand of the LORD his God upon him. 7 And there went up some of the children of Israel, and of the priests, and the Levites, and the singers, and the porters, and the Nethinims, unto Jerusalem, in the seventh year of Artaxerxes the king. 8 And he came to Jerusalem in the fifth month, which was in the seventh year of the king. 9 For upon the first day of the first month began he to go up from Babylon, and on the first day of the fifth month came he to Jerusalem, according to the good hand of his God upon him. 10 For Ezra had prepared his heart to seek the law of the LORD, and to do it, and to teach in Israel statutes and judgments. 11 Now this is the copy of the letter that the king Artaxerxes gave unto Ezra the priest, the scribe, even a scribe of the words of the commandments of the LORD, and of his statutes to Israel. 12 Artaxerxes, king of kings, unto Ezra the priest, a scribe of the law of the God of heaven, perfect peace, and at such a time. 13 I make a decree, that all they of the people of Israel, and of his priests and Levites, in my realm, which are minded of their own freewill to go up to Jerusalem, go with thee. 14 Forasmuch as thou art sent of the king, and of his seven counsellors, to enquire concerning Judah and Jerusalem, according to the law of thy God which is in thine hand; 15 And to carry the silver and gold, which the king and his counsellors have freely offered unto the God of Israel, whose habitation is in Jerusalem, 16 And all the silver and gold that thou canst find in all the province of Babylon, with the freewill offering of the people, and of the priests, offering willingly for the house of their God which is in Jerusalem: 17 That thou mayest buy speedily with this money bullocks, rams, lambs, with their meat offerings and their drink offerings, and offer them upon the altar of the house of your God which is in Jerusalem. 18 And whatsoever shall seem good to thee, and to thy brethren, to do with the rest of the silver and the gold, that do after the will of your God. 19 The vessels also that are given thee for the service of the house of thy God, those deliver thou before the God of Jerusalem. 20 And whatsoever more shall be needful for the house of thy God, which thou shalt have occasion to bestow, bestow it out of the king's treasure house. 21 And I, even I Artaxerxes the king, do make a decree to all the treasurers which are beyond the river, that whatsoever Ezra the priest, the scribe of the law of the God of heaven, shall require of you, it be done speedily, 22 Unto an hundred talents of silver, and to an hundred measures of wheat, and to an hundred baths of wine, and to an hundred baths of oil, and salt without prescribing how much. 23 Whatsoever is commanded by the God of heaven, let it be diligently done for the house of the God of heaven: for why should there be wrath against the realm of the king and his sons? 24 Also we certify you, that touching any of the priests and Levites, singers, porters, Nethinims, or ministers of this house of God, it shall not be lawful to impose toll, tribute, or custom, upon them. 25 And thou, Ezra, after the wisdom of thy God, that is in thine hand, set magistrates and judges, which may judge all the people that are beyond the river, all such as know the laws of thy God; and teach ye them that know them not. 26 And whosoever will not do the law of thy God, and the law of the king, let judgment be executed speedily upon him, whether it be unto death, or to banishment, or to confiscation of goods, or to imprisonment. 27 Blessed be the LORD God of our fathers, which hath put such a thing as this in the king's heart, to beautify the house of the LORD which is in Jerusalem: 28 And hath extended mercy unto me before the king, and his counsellors, and before all the king's mighty princes. And I was strengthened as the hand of the LORD my God was upon me, and I gathered together out of Israel chief men to go up with me.

Ezra 8

These are now the chief of their fathers, and this is the genealogy of them that went up with me from Babylon, in the reign of Artaxerxes the king. 2 Of the sons of Phinehas; Gershom: of the sons of Ithamar; Daniel: of the sons of David; Hattush. 3 Of the sons of Shechaniah, of the sons of Pharosh; Zechariah: and with him were reckoned by genealogy of the males an hundred and fifty. 4 Of the sons of Pahath-moab; Elihoenai the son of Zerahiah, and with him two hundred males. 5 Of the sons of Shechaniah; the son of Jahaziel, and with him three hundred males. 6 Of the sons also of Adin; Ebed the son of Jonathan, and with him fifty males. 7 And of the sons of Elam; Jeshaiah the son of Athaliah, and with him seventy males. 8 And of the sons of Shephatiah; Zebadiah the son of Michael, and with him fourscore males. 9 Of the sons of Joab; Obadiah the son of Jehiel, and with him two hundred and eighteen males. 10 And of the sons of Shelomith; the son of Josiphiah, and with him an hundred and threescore males. 11 And of the sons of Bebai; Zechariah the son of Bebai, and with him twenty and eight males. 12 And of the sons of Azgad; Johanan the son of Hakkatan, and with him an hundred and ten males. 13 And of the last sons of Adonikam, whose names are these, Eliphelet, Jeiel, and Shemaiah, and with them threescore males. 14 Of the sons also of Bigvai; Uthai, and Zabbud, and with them seventy males. 15 And I gathered them together to the river than runneth to Ahava; and there abode we in tents three days: and I viewed the people, and the priests, and found there none of the sons of Levi. 16 Then sent I for Eliezer, for Ariel, for Shemaiah, and for Elnathan, and for Jarib, and for Elnathan, and for Nathan, and for Zechariah, and for Meshullam, chief men; also for Joiarib, and for Elnathan, men of understanding. 17 And I sent them with commandment unto Iddo the chief at the place Casiphia, and I told them what they should say unto Iddo, and to his brethren the Nethinims, at the place Casiphia, that they should bring unto us ministers for the house of our God. 18 And by the good hand of our God upon us they brought us a man of understanding, of the sons of Mahli, the son of Levi, the son of Israel; and Sherebiah, with his sons and his brethren, eighteen; 19 And Hashabiah, and with him Jeshaiah of the sons of Merari, his brethren and their sons, twenty; 20 Also of the Nethinims, whom David and the princes had appointed for the service of the Levites, two hundred and twenty Nethinims: all of them were expressed by name. 21 Then I proclaimed a fast there, at the river of Ahava, that we might afflict ourselves before our God, to seek of him a right way for us, and for our little ones, and for all our substance. 22 For I was ashamed to require of the king a band of soldiers and horsemen to help us against the enemy in the way: because we had spoken unto the king, saying, The hand of our God is upon all them for good that seek him; but his power and his wrath is against all them that forsake him. 23 So we fasted and besought our God for this: and he was intreated of us. 24 Then I separated twelve of the chief of the priests, Sherebiah, Hashabiah, and ten of their brethren with them, 25 And weighed unto them the silver, and the gold, and the vessels, even the offering of the house of our God, which the king, and his counsellors, and his lords, and all Israel there present, had offered: 26 I even weighed unto their hand six hundred and fifty talents of silver, and silver vessels an hundred talents, and of gold an hundred talents; 27 Also twenty basons of gold, of a thousand drams; and two vessels of fine copper, precious as gold. 28 And I said unto them, Ye are holy unto the LORD; the vessels are holy also; and the silver and the gold are a freewill offering unto the LORD God of your fathers. 29 Watch ye, and keep them, until ye weigh them before the chief of the priests and the Levites, and chief of the fathers of Israel, at Jerusalem, in the chambers of the house of the LORD. 30 So took the priests and the Levites the weight of the silver, and the gold, and the vessels, to bring them to Jerusalem unto the house of our God. 31 Then we departed from the river of Ahava on the twelfth day of the first month, to go unto Jerusalem: and the hand of our God was upon us, and he delivered us from the hand of the enemy, and of such as lay in wait by the way. 32 And we came to Jerusalem, and abode there three days. 33 Now on the fourth day was the silver and the gold and the vessels weighed in the house of our God by the hand of Meremoth the son of Uriah the priest; and with him was Eleazar the son of Phinehas; and with them was Jozabad the son of Jeshua, and Noadiah the son of Binnui, Levites; 34 By number and by weight of every one: and all the weight was written at that time. 35 Also the children of those that had been carried away, which were come out of the captivity, offered burnt offerings unto the God of Israel, twelve bullocks for all Israel, ninety and six rams, seventy and seven lambs, twelve he goats for a sin offering: all this was a burnt offering unto the LORD. 36 And they delivered the king's commissions unto the king's lieutenants, and to the governors on this side the river: and they furthered the people, and the house of God.

Ezra 9

Now when these things were done, the princes came to me, saying, The people of Israel, and the priests, and the Levites, have not separated themselves from the people of the lands, doing according to their abominations, even of the Canaanites, the Hittites, the Perizzites, the Jebusites, the Ammonites, the Moabites, the Egyptians, and the Amorites. 2 For they have taken of their daughters for themselves, and for their sons: so that the holy seed have mingled themselves with the people of those lands: yea, the hand of the princes and rulers hath been chief in this trespass. 3 And when I heard this thing, I rent my garment and my mantle, and plucked off the hair of my head and of my beard, and sat down astonied. 4 Then were assembled unto me every one that trembled at the words of the God of Israel, because of the transgression of those that had been carried away; and I sat astonied until the evening sacrifice. 5 And at the evening sacrifice I arose up from my heaviness; and having rent my garment and my mantle, I fell upon my knees, and spread out my hands unto the LORD my God. 6 And said, O my God, I am ashamed and blush to lift up my face to thee, my God: for our iniquities are increased over our head, and our trespass is grown up unto the heavens. 7 Since the days of our fathers have we been in a great trespass unto this day; and for our iniquities have we, our kings, and our priests, been delivered into the hand of the kings of the lands, to the sword, to captivity, and to a spoil, and to confusion of face, as it is this day. 8 And now for a little space grace hath been shewed from the LORD our God, to leave us a remnant to escape, and to give us a nail in his holy place, that our God may lighten our eyes, and give us a little reviving in our bondage. 9 For we were bondmen; yet our God hath not forsaken us in our bondage, but hath extended mercy unto us in the sight of the kings of Persia, to give us a reviving, to set up the house of our God, and to repair the desolations thereof, and to give us a wall in Judah and in Jerusalem. 10 And now, O our God, what shall we say after this? for we have forsaken thy commandments, 11 Which thou hast commanded by thy servants the prophets, saying, The land, unto which ye go to possess it, is an unclean land with the filthiness of the people of the lands, with their abominations, which have filled it from one end to another with their uncleanness. 12 Now therefore give not your daughters unto their sons, neither take their daughters unto your sons, nor seek their peace or their wealth for ever: that ye may be strong, and eat the good of the land, and leave it for an inheritance to your children for ever. 13 And after all that is come upon us for our evil deeds, and for our great trespass, seeing that thou our God hast punished us less than our iniquities deserve, and hast given us such deliverance as this; 14 Should we again break thy commandments, and join in affinity with the people of these abominations? wouldest not thou be angry with us till thou hadst consumed us, so that there should be no remnant nor escaping? 15 O LORD God of Israel, thou art righteous: for we remain yet escaped, as it is this day: behold, we are before thee in our trespasses: for we cannot stand before thee because of this.

Ezra 10

Now when Ezra had prayed, and when he had confessed, weeping and casting himself down before the house of God, there assembled unto him out of Israel a very great congregation of men and women and children: for the people wept very sore. 2 And Shechaniah the son of Jehiel, one of the sons of Elam, answered and said unto Ezra, We have trespassed against our God, and have taken strange wives of the people of the land: yet now there is hope in Israel concerning this thing. 3 Now therefore let us make a covenant with our God to put away all the wives, and such as are born of them, according to the counsel of my lord, and of those that tremble at the commandment of our God; and let it be done according to the law. 4 Arise; for this matter belongeth unto thee: we also will be with thee: be of good courage, and do it. 5 Then arose Ezra, and made the chief priests, the Levites, and all Israel, to swear that they should do according to this word. And they sware. 6 Then Ezra rose up from before the house of God, and went into the chamber of Johanan the son of Eliashib: and when he came thither, he did eat no bread, nor drink water: for he mourned because of the transgression of them that had been carried away. 7 And they made proclamation throughout Judah and Jerusalem unto all the children of the captivity, that they should gather themselves together unto Jerusalem; 8 And that whosoever would not come within three days, according to the counsel of the princes and the elders, all his substance should be forfeited, and himself separated from the congregation of those that had been carried away. 9 Then all the men of Judah and Benjamin gathered themselves together unto Jerusalem within three days. It was the ninth month, on the twentieth day of the month; and all the people sat in the street of the house of God, trembling because of this matter, and for the great rain. 10 And Ezra the priest stood up, and said unto them, Ye have transgressed, and have taken strange wives, to increase the trespass of Israel. 11 Now therefore make confession unto the LORD God of your fathers, and do his pleasure: and separate yourselves from the people of the land, and from the strange wives. 12 Then all the congregation answered and said with a loud voice, As thou hast said, so must we do. 13 But the people are many, and it is a time of much rain, and we are not able to stand without, neither is this a work of one day or two: for we are many that have transgressed in this thing. 14 Let now our rulers of all the congregation stand, and let all them which have taken strange wives in our cities come at appointed times, and with them the elders of every city, and the judges thereof, until the fierce wrath of our God for this matter be turned from us. 15 Only Jonathan the son of Asahel and Jahaziah the son of Tikvah were employed about this matter: and Meshullam and Shabbethai the Levite helped them. 16 And the children of the captivity did so. And Ezra the priest, with certain chief of the fathers, after the house of their fathers, and all of them by their names, were separated, and sat down in the first day of the tenth month to examine the matter. 17 And they made an end with all the men that had taken strange wives by the first day of the first month. 18 And among the sons of the priests there were found that had taken strange wives: namely, of the sons of Jeshua the son of Jozadak, and his brethren; Maaseiah, and Eliezer, and Jarib, and Gedaliah. 19 And they gave their hands that they would put away their wives; and being guilty, they offered a ram of the flock for their trespass. 20 And of the sons of Immer; Hanani, and Zebadiah. 21 And of the sons of Harim; Maaseiah, and Elijah, and Shemaiah, and Jehiel, and Uzziah. 22 And of the sons of Pashur; Elioenai, Maaseiah, Ishmael, Nethaneel, Jozabad, and Elasah. 23 Also of the Levites; Jozabad, and Shimei, and Kelaiah, (the same is Kelita,) Pethahiah, Judah, and Eliezer. 24 Of the singers also; Eliashib: and of the porters; Shallum, and Telem, and Uri. 25 Moreover of Israel: of the sons of Parosh; Ramiah, and Jeziah, and Malchiah, and Miamin, and Eleazar, and Malchijah, and Benaiah. 26 And of the sons of Elam; Mattaniah, Zechariah, and Jehiel, and Abdi, and Jeremoth, and Eliah. 27 And of the sons of Zattu; Elioenai, Eliashib, Mattaniah, and Jeremoth, and Zabad, and Aziza. 28 Of the sons also of Bebai; Jehohanan, Hananiah, Zabbai, and Athlai. 29 And of the sons of Bani; Meshullam, Malluch, and Adaiah, Jashub, and Sheal, and Ramoth. 30 And of the sons of Pahath-moab; Adna, and Chelal, Benaiah, Maaseiah, Mattaniah, Bezaleel, and Binnui, and Manasseh. 31 And of the sons of Harim; Eliezer, Ishijah, Malchiah, Shemaiah, Shimeon, 32 Benjamin, Malluch, and Shemariah. 33 Of the sons of Hashum; Mattenai, Mattathah, Zabad, Eliphelet, Jeremai, Manasseh, and Shimei. 34 Of the sons of Bani; Maadai, Amram, and Uel, 35 Benaiah, Bedeiah, Chelluh, 36 Vaniah, Meremoth, Eliashib, 37 Mattaniah, Mattenai, and Jaasau, 38 And Bani, and Binnui, Shimei, 39 And Shelemiah, and Nathan, and Adaiah, 40 Machnadebai, Shashai, Sharai, 41 Azareel, and Shelemiah, Shemariah, 42 Shallum, Amariah, and Joseph. 43 Of the sons of Nebo; Jeiel, Mattithiah, Zabad, Zebina, Jadau, and Joel, Benaiah. 44 All these had taken strange wives: and some of them had wives by whom they had children.

List of Books

THE BOOK OF

NEHEMIAH

Nehemiah 1

The words of Nehemiah the son of Hachaliah. And it came to pass in the month Chisleu, in the twentieth year, as I was in Shushan the palace, 2 That Hanani, one of my brethren, came, he and certain men of Judah; and I asked them concerning the Jews that had escaped, which were left of the captivity, and concerning Jerusalem. 3 And they said unto me, The remnant that are left of the captivity there in the province are in great affliction and reproach: the wall of Jerusalem also is broken down, and the gates thereof are burned with fire. 4 And it came to pass, when I heard these words, that I sat down and wept, and mourned certain days, and fasted, and prayed before the God of heaven, 5 And said, I beseech thee, O LORD God of heaven, the great and terrible God, that keepeth covenant and mercy for them that love him and observe his commandments: 6 Let thine ear now be attentive, and thine eyes open, that thou mayest hear the prayer of thy servant, which I pray before thee now, day and night, for the children of Israel thy servants, and confess the sins of the children of Israel, which we have sinned against thee: both I and my father's house have sinned. 7 We have dealt very corruptly against thee, and have not kept the commandments, nor the statutes, nor the judgments, which thou commandedst thy servant Moses. 8 Remember, I beseech thee, the word that thou commandedst thy servant Moses, saying, If ye transgress, I will scatter you abroad among the nations: 9 But if ye turn unto me, and keep my commandments, and do them; though there were of you cast out unto the uttermost part of the heaven, yet will I gather them from thence, and will bring them unto the place that I have chosen to set my name there. 10 Now these are thy servants and thy people, whom thou hast redeemed by thy great power, and by thy strong hand. 11 O Lord, I beseech thee, let now thine ear be attentive to the prayer of thy servant, and to the prayer of thy servants, who desire to fear thy name: and prosper, I pray thee, thy servant this day, and grant him mercy in the sight of this man. For I was the king's cupbearer.

Nehemiah 2

And it came to pass in the month Nisan, in the twentieth year of Artaxerxes the king, that wine was before him: and I took up the wine, and gave it unto the king. Now I had not been beforetime sad in his presence. 2 Wherefore the king said unto me, Why is thy countenance sad, seeing thou art not sick? this is nothing else but sorrow of heart. Then I was very sore afraid, 3 And said unto the king, Let the king live for ever: why should not my countenance be sad, when the city, the place of my fathers' sepulchres, lieth waste, and the gates thereof are consumed with fire? 4 Then the king said unto me, For what dost thou make request? So I prayed to the God of heaven. 5 And I said unto the king, If it please the king, and if thy servant have found favour in thy sight, that thou wouldest send me unto Judah, unto the city of my fathers' sepulchres, that I may build it. 6 And the king said unto me, (the queen also sitting by him,) For how long shall thy journey be? and when wilt thou return? So it pleased the king to send me; and I set him a time. 7 Moreover I said unto the king, If it please the king, let letters be given me to the governors beyond the river, that they may convey me over till I come into Judah; 8 And a letter unto Asaph the keeper of the king's forest, that he may give me timber to make beams for the gates of the palace which appertained to the house, and for the wall of the city, and for the house that I shall enter into. And the king granted me, according to the good hand of my God upon me. 9 Then I came to the governors beyond the river, and gave them the king's letters. Now the king had sent captains of the army and horsemen with me. 10 When Sanballat the Horonite, and Tobiah the servant, the Ammonite, heard of it, it grieved them exceedingly that there was come a man to seek the welfare of the children of Israel. 11 So I came to Jerusalem, and was there three days. 12 And I arose in the night, I and some few men with me; neither told I any man what my God had put in my heart to do at Jerusalem: neither was there any beast with me, save the beast that I rode upon. 13 And I went out by night by the gate of the valley, even before the dragon well, and to the dung port, and viewed the walls of Jerusalem, which were broken down, and the gates thereof were consumed with fire. 14 Then I went on to the gate of the fountain, and to the king's pool: but there was no place for the beast that was under me to pass. 15 Then went I up in the night by the brook, and viewed the wall, and turned back, and entered by the gate of the valley, and so returned. 16 And the rulers knew not whither I went, or what I did; neither had I as yet told it to the Jews, nor to the priests, nor to the nobles, nor to the rulers, nor to the rest that did the work. 17 Then said I unto them, Ye see the distress that we are in, how Jerusalem lieth waste, and the gates thereof are burned with fire: come, and let us build up the wall of Jerusalem, that we be no more a reproach. 18 Then I told them of the hand of my God which was good upon me; as also the king's words that he had spoken unto me. And they said, Let us rise up and build. So they strengthened their hands for this good work. 19 But when Sanballat the Horonite, and Tobiah the servant, the Ammonite, and Geshem the Arabian, heard it, they laughed us to scorn, and despised us, and said, What is this thing that ye do? will ye rebel against the king? 20 Then answered I them, and said unto them, The God of heaven, he will prosper us; therefore we his servants will arise and build: but ye have no portion, nor right, nor memorial, in Jerusalem.

Nehemiah 3

Then Eliashib the high priest rose up with his brethren the priests, and they builded the sheep gate; they sanctified it, and set up the doors of it; even unto the tower of Meah they sanctified it, unto the tower of Hananeel. 2 And next unto him builded the men of Jericho. And next to them builded Zaccur the son of Imri. 3 But the fish gate did the sons of Hassenaah build, who also laid the beams thereof, and set up the doors thereof, the locks thereof, and the bars thereof. 4 And next unto them repaired Meremoth the son of Urijah, the son of Koz. And next unto them repaired Meshullam the son of Berechiah, the son of Meshezabeel. And next unto them repaired Zadok the son of Baana. 5 And next unto them the Tekoites repaired; but their nobles put not their necks to the work of their Lord. 6 Moreover the old gate repaired Jehoiada the son of Paseah, and Meshullam the son of Besodeiah; they laid the beams thereof, and set up the doors thereof, and the locks thereof, and the bars thereof. 7 And next unto them repaired Melatiah the Gibeonite, and Jadon the Meronothite, the men of Gibeon, and of Mizpah, unto the throne of the governor on this side the river. 8 Next unto him repaired Uzziel the son of Harhaiah, of the goldsmiths. Next unto him also repaired Hananiah the son of one of the apothecaries, and they fortified Jerusalem unto the broad wall. 9 And next unto them repaired Rephaiah the son of Hur, the ruler of the half part of Jerusalem. 10 And next unto them repaired Jedaiah the son of Harumaph, even over against his house. And next unto him repaired Hattush the son of Hashabniah. 11 Malchijah the son of Harim, and Hashub the son of Pahath-moab, repaired the other piece, and the tower of the furnaces. 12 And next unto him repaired Shallum the son of Halohesh, the ruler of the half part of Jerusalem, he and his daughters. 13 The valley gate repaired Hanun, and the inhabitants of Zanoah; they built it, and set up the doors thereof, the locks thereof, and the bars thereof, and a thousand cubits on the wall unto the dung gate. 14 But the dung gate repaired Malchiah the son of Rechab, the ruler of part of Beth-haccerem; he build it, and set up the doors thereof, the locks thereof, and the bars thereof. 15 But the gate of the fountain repaired Shallun the son of Col-hozeh, the ruler of part of Mizpah; he built it, and covered it, and set up the doors thereof, the locks thereof, and the bars thereof, and the wall of the pool of Siloah by the king's garden, and unto the stairs that go down from the city of David. 16 After him repaired Nehemiah the son of Azbuk, the ruler of the half part of Beth-zur, unto the place over against the sepulchres of David, and to the pool that was made, and unto the house of the mighty. 17 After him repaired the Levites, Rehum the son of Bani. Next unto him repaired Hashabiah, the ruler of the half part of Keilah, in his part. 18 After him repaired their brethren, Bavai the son of Henadad, the ruler of the half part of Keilah. 19 And next to him repaired Ezer the son of Jeshua, the ruler of Mizpah, another piece over against the going up to the armoury at the turning of the wall. 20 After him Baruch the son of Zabbai earnestly repaired the other piece, from the turning of the wall unto the door of the house of Eliashib the high priest. 21 After him repaired Meremoth the son of Urijah the son of Koz another piece, from the door of the house of Eliashib even to the end of the house of Eliashib. 22 And after him repaired the priests, the men of the plain. 23 After him repaired Benjamin and Hashub over against their house. After him repaired Azariah the son of Maaseiah the son of Ananiah by his house. 24 After him repaired Binnui the son of Henadad another piece, from the house of Azariah unto the turning of the wall, even unto the corner. 25 Palal the son of Uzai, over against the turning of the wall, and the tower which lieth out from the king's high house, that was by the court of the prison. After him Pedaiah the son of Parosh. 26 Moreover the Nethinims dwelt in Ophel, unto the place over against the water gate toward the east, and the tower that lieth out. 27 After them the Tekoites repaired another piece, over against the great tower that lieth out, even unto the wall of Ophel. 28 From above the horse gate repaired the priests, every one over against his house. 29 After them repaired Zadok the son of Immer over against his house. After him repaired also Shemaiah the son of Shechaniah, the keeper of the east gate. 30 After him repaired Hananiah the son of Shelemiah, and Hanun the sixth son of Zalaph, another piece. After him repaired Meshullam the son of Berechiah over against his chamber. 31 After him repaired Malchiah the goldsmith's son unto the place of the Nethinims, and of the merchants, over against the gate Miphkad, and to the going up of the corner. 32 And between the going up of the corner unto the sheep gate repaired the goldsmiths and the merchants.

Nehemiah 4

But it came to pass, that when Sanballat heard that we builded the wall, he was wroth, and took great indignation, and mocked the Jews. 2 And he spake before his brethren and the army of Samaria, and said, What do these feeble Jews? will they fortify themselves? will they sacrifice? will they make an end in a day? will they revive the stones out of the heaps of the rubbish which are burned? 3 Now Tobiah the Ammonite was by him, and he said, Even that which they build, if a fox go up, he shall even break down their stone wall. 4 Hear, O our God; for we are despised: and turn their reproach upon their own head, and give them for a prey in the land of captivity: 5 And cover not their iniquity, and let not their sin be blotted out from before thee: for they have provoked thee to anger before the builders. 6 So built we the wall; and all the wall was joined together unto the half thereof: for the people had a mind to work. 7 But it came to pass, that when Sanballat, and Tobiah, and the Arabians, and the Ammonites, and the Ashdodites, heard that the walls of Jerusalem were made up, and that the breaches began to be stopped, then they were very wroth, 8 And conspired all of them together to come and to fight against Jerusalem, and to hinder it. 9 Nevertheless we made our prayer unto our God, and set a watch against them day and night, because of them. 10 And Judah said, The strength of the bearers of burdens is decayed, and there is much rubbish; so that we are not able to build the wall. 11 And our adversaries said, They shall not know, neither see, till we come in the midst among them, and slay them, and cause the work to cease. 12 And it came to pass, that when the Jews which dwelt by them came, they said unto us ten times, From all places whence ye shall return unto us they will be upon you. 13 Therefore set I in the lower places behind the wall, and on the higher places, I even set the people after their families with their swords, their spears, and their bows. 14 And I looked, and rose up, and said unto the nobles, and to the rulers, and to the rest of the people, Be not ye afraid of them: remember the Lord, which is great and terrible, and fight for your brethren, your sons, and your daughters, your wives, and your houses. 15 And it came to pass, when our enemies heard that it was known unto us, and God had brought their counsel to nought, that we returned all of us to the wall, every one unto his work. 16 And it came to pass from that time forth, that the half of my servants wrought in the work, and the other half of them held both the spears, the shields, and the bows, and the habergeons; and the rulers were behind all the house of Judah. 17 They which builded on the wall, and they that bare burdens, with those that laded, every one with one of his hands wrought in the work, and with the other hand held a weapon. 18 For the builders, every one had his sword girded by his side, and so builded. And he that sounded the trumpet was by me. 19 And I said unto the nobles, and to the rulers, and to the rest of the people, The work is great and large, and we are separated upon the wall, one far from another. 20 In what place therefore ye hear the sound of the trumpet, resort ye thither unto us: our God shall fight for us. 21 So we laboured in the work: and half of them held the spears from the rising of the morning till the stars appeared. 22 Likewise at the same time said I unto the people, Let every one with his servant lodge within Jerusalem, that in the night they may be a guard to us, and labour on the day. 23 So neither I, nor my brethren, nor my servants, nor the men of the guard which followed me, none of us put off our clothes, saving that every one put them off for washing.

Nehemiah 5

And there was a great cry of the people and of their wives against their brethren the Jews. 2 For there were that said, We, our sons, and our daughters, are many: therefore we take up corn for them, that we may eat, and live. 3 Some also there were that said, We have mortgaged our lands, vineyards, and houses, that we might buy corn, because of the dearth. 4 There were also that said, We have borrowed money for the king's tribute, and that upon our lands and vineyards. 5 Yet now our flesh is as the flesh of our brethren, our children as their children: and, lo, we bring into bondage our sons and our daughters to be servants, and some of our daughters are brought unto bondage already: neither is it in our power to redeem them; for other men have our lands and vineyards. 6 And I was very angry when I heard their cry and these words. 7 Then I consulted with myself, and I rebuked the nobles, and the rulers, and said unto them, Ye exact usury, every one of his brother. And I set a great assembly against them. 8 And I said unto them, We after our ability have redeemed our brethren the Jews, which were sold unto the heathen; and will ye even sell your brethren? or shall they be sold unto us? Then held they their peace, and found nothing to answer. 9 Also I said, It is not good that ye do: ought ye not to walk in the fear of our God because of the reproach of the heathen our enemies? 10 I likewise, and my brethren, and my servants, might exact of them money and corn: I pray you, let us leave off this usury. 11 Restore, I pray you, to them, even this day, their lands, their vineyards, their oliveyards, and their houses, also the the hundredth part of the money, and of the corn, the wine, and the oil, that ye exact of them. 12 Then said they, We will restore them, and will require nothing of them; so will we do as thou sayest. Then I called the priests, and took an oath of them, that they should do according to this promise. 13 Also I shook my lap, and said, So God shake out every man from his house, and from his labour, that performeth not this promise, even thus be he shaken out, and emptied. And all the congregation said, Amen, and praised the LORD. And the people did according to this promise. 14 Moreover from the time that I was appointed to be their governor in the land of Judah, from the twentieth year even unto the two and thirtieth year of Artaxerxes the king, that is, twelve years, I and my brethren have not eaten the bread of the governor. 15 But the former governors that had been before me were chargeable unto the people, and had taken of them bread and wine, beside forty shekels of silver; yea, even their servants bare rule over the people: but so did not I, because of the fear of God. 16 Yea, also I continued in the work of this wall, neither bought we any land: and all my servants were gathered thither unto the work. 17 Moreover there were at my table an hundred and fifty of the Jews and rulers, beside those that came unto us from among the heathen that are about us. 18 Now that which was prepared for me daily was one ox and six choice sheep; also fowls were prepared for me, and once in ten days store of all sorts of wine: yet for all this required not I the bread of the governor, because the bondage was heavy upon this people. 19 Think upon me, my God, for good, according to all that I have done for this people.

Nehemiah 6

Now it came to pass, when Sanballat, and Tobiah, and Geshem the Arabian, and the rest of our enemies, heard that I had builded the wall, and that there was no breach left therein; (though at that time I had not set up the doors upon the gates;) 2 That Sanballat and Geshem sent unto me, saying, Come, let us meet together in some one of the villages in the plain of Ono. But they thought to do me mischief. 3 And I sent messengers unto them, saying, I am doing a great work, so that I cannot come down: why should the work cease, whilst I leave it, and come down to you? 4 Yet they sent unto me four times after this sort; and I answered them after the same manner. 5 Then sent Sanballat his servant unto me in like manner the fifth time with an open letter in his hand; 6 Wherein was written, It is reported among the heathen, and Gashmu saith it, that thou and the Jews think to rebel: for which cause thou buildest the wall, that thou mayest be their king, according to these words. 7 And thou hast also appointed prophets to preach of thee at Jerusalem, saying, There is a king in Judah: and now shall it be reported to the king according to these words. Come now therefore, and let us take counsel together. 8 Then I sent unto him, saying, There are no such things done as thou sayest, but thou feignest them out of thine own heart. 9 For they all made us afraid, saying, Their hands shall be weakened from the work, that it be not done. Now therefore, O God, strengthen my hands. 10 Afterward I came unto the house of Shemaiah the son of Delaiah the son of Mehetabeel, who was shut up; and he said, Let us meet together in the house of God, within the temple, and let us shut the doors of the temple: for they will come to slay thee; yea, in the night will they come to slay thee. 11 And I said, Should such a man as I flee? and who is there, that, being as I am, would go into the temple to save his life? I will not go in. 12 And, lo, I perceived that God had not sent him; but that he pronounced this prophecy against me: for Tobiah and Sanballat had hired him. 13 Therefore was he hired, that I should be afraid, and do so, and sin, and that they might have matter for an evil report, that they might reproach me. 14 My God, think thou upon Tobiah and Sanballat according to these their works, and on the prophetess Noadiah, and the rest of the prophets, that would have put me in fear. 15 So the wall was finished in the twenty and fifth day of the month Elul, in fifty and two days. 16 And it came to pass, that when all our enemies heard thereof, and all the heathen that were about us saw these things, they were much cast down in their own eyes: for they perceived that this work was wrought of our God. 17 Moreover in those days the nobles of Judah sent many letters unto Tobiah, and the letters of Tobiah came unto them. 18 For there were many in Judah sworn unto him, because he was the son in law of Shechaniah the son of Arah; and his son Johanan had taken the daughter of Meshullam the son of Berechiah. 19 Also they reported his good deeds before me, and uttered my words to him. And Tobiah sent letters to put me in fear.

Nehemiah 7

Now it came to pass, when the wall was built, and I had set up the doors, and the porters and the singers and the Levites were appointed, 2 That I gave my brother Hanani, and Hananiah the ruler of the palace, charge over Jerusalem: for he was a faithful man, and feared God above many. 3 And I said unto them, Let not the gates of Jerusalem be opened until the sun be hot; and while they stand by, let them shut the doors, and bar them: and appoint watches of the inhabitants of Jerusalem, every one in his watch, and every one to be over against his house. 4 Now the city was large and great: but the people were few therein, and the houses were not builded. 5 And my God put into mine heart to gather together the nobles, and the rulers, and the people, that they might be reckoned by genealogy. And I found a register of the genealogy of them which came up at the first, and found written therein, 6 These are the children of the province, that went up out of the captivity, of those that had been carried away, whom Nebuchadnezzar the king of Babylon had carried away, and came again to Jerusalem and to Judah, every one unto his city; 7 Who came with Zerubbabel, Jeshua, Nehemiah, Azariah, Raamiah, Nahamani, Mordecai, Bilshan, Mispereth, Bigvai, Nehum, Baanah. The number, I say, of the men of the people of Israel was this; 8 The children of Parosh, two thousand an hundred seventy and two. 9 The children of Shephatiah, three hundred seventy and two. 10 The children of Arah, six hundred fifty and two. 11 The children of Pahath-moab, of the children of Jeshua and Joab, two thousand and eight hundred and eighteen. 12 The children of Elam, a thousand two hundred fifty and four. 13 The children of Zattu, eight hundred forty and five. 14 The children of Zaccai, seven hundred and threescore. 15 The children of Binnui, six hundred forty and eight. 16 The children of Bebai, six hundred twenty and eight. 17 The children of Azgad, two thousand three hundred twenty and two. 18 The children of Adonikam, six hundred threescore and seven. 19 The children of Bigvai, two thousand threescore and seven. 20 The children of Adin, six hundred fifty and five. 21 The children of Ater of Hezekiah, ninety and eight. 22 The children of Hashum, three hundred twenty and eight. 23 The children of Bezai, three hundred twenty and four. 24 The children of Hariph, an hundred and twelve. 25 The children of Gibeon, ninety and five. 26 The men of Bethlehem and Netophah, an hundred fourscore and eight. 27 The men of Anathoth, an hundred twenty and eight. 28 The men of Beth-azmaveth, forty and two. 29 The men of Kirjath-jearim, Chephirah, and Beeroth, seven hundred forty and three. 30 The men of Ramah and Gaba, six hundred twenty and one. 31 The men of Michmas, an hundred and twenty and two. 32 The men of Bethel and Ai, an hundred twenty and three. 33 The men of the other Nebo, fifty and two. 34 The children of the other Elam, a thousand two hundred fifty and four. 35 The children of Harim, three hundred and twenty. 36 The children of Jericho, three hundred forty and five. 37 The children of Lod, Hadid, and Ono, seven hundred twenty and one. 38 The children of Senaah, three thousand nine hundred and thirty. 39 The priests: the children of Jedaiah, of the house of Jeshua, nine hundred seventy and three. 40 The children of Immer, a thousand fifty and two. 41 The children of Pashur, a thousand two hundred forty and seven. 42 The children of Harim, a thousand and seventeen. 43 The Levites: the children of Jeshua, of Kadmiel, and of the children of Hodevah, seventy and four. 44 The singers: the children of Asaph, an hundred forty and eight. 45 The porters: the children of Shallum, the children of Ater, the children of Talmon, the children of Akkub, the children of Hatita, the children of Shobai, an hundred thirty and eight. 46 The Nethinims: the children of Ziha, the children of Hashupha, the children of Tabbaoth, 47 The children of Keros, the children of Sia, the children of Padon, 48 The children of Lebana, the children of Hagaba, the children of Shalmai, 49 The children of Hanan, the children of Giddel, the children of Gahar, 50 The children of Reaiah, the children of Rezin, the children of Nekoda, 51 The children of Gazzam, the children of Uzza, the children of Phaseah, 52 The children of Besai, the children of Meunim, the children of Nephishesim, 53 The children of Bakbuk, the children of Hakupha, the children of Harhur, 54 The children of Bazlith, the children of Mehida, the children of Harsha, 55 The children of Barkos, the children of Sisera, the children of Tamah, 56 The children of Neziah, the children of Hatipha. 57 The children of Solomon's servants: the children of Sotai, the children of Sophereth, the children of Perida, 58 The children of Jaala, the children of Darkon, the children of Giddel, 59 The children of Shephatiah, the children of Hattil, the children of Pochereth of Zebaim, the children of Amon. 60 All the Nethinims, and the children of Solomon's servants, were three hundred ninety and two. 61 And these were they which went up also from Telmelah, Telharesha, Cherub, Addon, and Immer: but they could not shew their father's house, nor their seed, whether they were of Israel. 62 The children of Delaiah, the children of Tobiah, the children of Nekoda, six hundred forty and two. 63 And of the priests: the children of Habaiah, the children of Koz, the children of Barzillai, which took one of the daughters of Barzillai the Gileadite to wife, and was called after their name. 64 These sought their register among those that were reckoned by genealogy, but it was not found: therefore were they, as polluted, put from the priesthood. 65 And the Tirshatha said unto them, that they should not eat of the most holy things, till there stood up a priest with Urim and Thummim. 66 The whole congregation together was forty and two thousand three hundred and threescore, 67 Beside their manservants and their maidservants, of whom there were seven thousand three hundred thirty and seven: and they had two hundred forty and five singing men and singing women. 68 Their horses, seven hundred thirty and six: their mules, two hundred forty and five: 69 Their camels, four hundred thirty and five: six thousand seven hundred and twenty asses. 70 And some of the chief of the fathers gave unto the work. The Tirshatha gave to the treasure a thousand drams of gold, fifty basons, five hundred and thirty priests' garments. 71 And some of the chief of the fathers gave to the treasure of the work twenty thousand drams of gold, and two thousand and two hundred pounds of silver. 72 And that which the rest of the people gave was twenty thousand drams of gold, and two thousand pounds of silver, and threescore and seven priests' garments. 73 So the priests, and the Levites, and the porters, and the singers, and some of the people, and the Nethinims, and all Israel, dwelt in their cities; and when the seventh month came, the children of Israel were in their cities.

Nehemiah 8

And all the people gathered themselves together as one man into the street that was before the water gate; and they spake unto Ezra the scribe to bring the book of the law of Moses, which the LORD had commanded to Israel. 2 And Ezra the priest brought the law before the congregation both of men and women, and all that could hear with understanding, upon the first day of the seventh month. 3 And he read therein before the street that was before the water gate from the morning until midday, before the men and the women, and those that could understand; and the ears of all the people were attentive unto the book of the law. 4 And Ezra the scribe stood upon a pulpit of wood, which they had made for the purpose; and beside him stood Mattithiah, and Shema, and Anaiah, and Urijah, and Hilkiah, and Maaseiah, on his right hand; and on his left hand, Pedaiah, and Mishael, and Malchiah, and Hashum, and Hashbadana, Zechariah, and Meshullam. 5 And Ezra opened the book in the sight of all the people; (for he was above all the people;) and when he opened it, all the people stood up: 6 And Ezra blessed the LORD, the great God. And all the people answered, Amen, Amen, with lifting up their hands: and they bowed their heads, and worshipped the LORD with their faces to the ground. 7 Also Jeshua, and Bani, and Sherebiah, Jamin, Akkub, Shabbethai, Hodijah, Maaseiah, Kelita, Azariah, Jozabad, Hanan, Pelaiah, and the Levites, caused the people to understand the law: and the people stood in their place. 8 So they read in the book in the law of God distinctly, and gave the sense, and caused them to understand the reading. 9 And Nehemiah, which is the Tirshatha, and Ezra the priest the scribe, and the Levites that taught the people, said unto all the people, This day is holy unto the LORD your God; mourn not, nor weep. For all the people wept, when they heard the words of the law. 10 Then he said unto them, Go your way, eat the fat, and drink the sweet, and send portions unto them for whom nothing is prepared: for this day is holy unto our Lord: neither be ye sorry; for the joy of the LORD is your strength. 11 So the Levites stilled all the people, saying, Hold your peace, for the day is holy; neither be ye grieved. 12 And all the people went their way to eat, and to drink, and to send portions, and to make great mirth, because they had understood the words that were declared unto them. 13 And on the second day were gathered together the chief of the fathers of all the people, the priests, and the Levites, unto Ezra the scribe, even to understand the words of the law. 14 And they found written in the law which the LORD had commanded by Moses, that the children of Israel should dwell in booths in the feast of the seventh month: 15 And that they should publish and proclaim in all their cities, and in Jerusalem, saying, Go forth unto the mount, and fetch olive branches, and pine branches, and myrtle branches, and palm branches, and branches of thick trees, to make booths, as it is written. 16 So the people went forth, and brought them, and made themselves booths, every one upon the roof of his house, and in their courts, and in the courts of the house of God, and in the street of the water gate, and in the street of the gate of Ephraim. 17 And all the congregation of them that were come again out of the captivity made booths, and sat under the booths: for since the days of Jeshua the son of Nun unto that day had not the children of Israel done so. And there was very great gladness. 18 Also day by day, from the first day unto the last day, he read in the book of the law of God. And they kept the feast seven days; and on the eighth day was a solemn assembly, according unto the manner.

Nehemiah 9

Now in the twenty and fourth day of this month the children of Israel were assembled with fasting, and with sackclothes, and earth upon them. 2 And the seed of Israel separated themselves from all strangers, and stood and confessed their sins, and the iniquities of their fathers. 3 And they stood up in their place, and read in the book of the law of the LORD their God one fourth part of the day; and another fourth part they confessed, and worshipped the LORD their God. 4 Then stood up upon the stairs, of the Levites, Jeshua, and Bani, Kadmiel, Shebaniah, Bunni, Sherebiah, Bani, and Chenani, and cried with a loud voice unto the LORD their God. 5 Then the Levites, Jeshua, and Kadmiel, Bani, Hashabniah, Sherebiah, Hodijah, Shebaniah, and Pethahiah, said, Stand up and bless the LORD your God for ever and ever: and blessed be thy glorious name, which is exalted above all blessing and praise. 6 Thou, even thou, art LORD alone; thou hast made heaven, the heaven of heavens, with all their host, the earth, and all things that are therein, the seas, and all that is therein, and thou preservest them all; and the host of heaven worshippeth thee. 7 Thou art the LORD the God, who didst choose Abram, and broughtest him forth out of Ur of the Chaldees, and gavest him the name of Abraham; 8 And foundest his heart faithful before thee, and madest a covenant with him to give the land of the Canaanites, the Hittites, the Amorites, and the Perizzites, and the Jebusites, and the Girgashites, to give it, I say, to his seed, and hast performed thy words; for thou art righteous: 9 And didst see the affliction of our fathers in Egypt, and heardest their cry by the Red sea; 10 And shewedst signs and wonders upon Pharaoh, and on all his servants, and on all the people of his land: for thou knewest that they dealt proudly against them. So didst thou get thee a name, as it is this day. 11 And thou didst divide the sea before them, so that they went through the midst of the sea on the dry land; and their persecutors thou threwest into the deeps, as a stone into the mighty waters. 12 Moreover thou leddest them in the day by a cloudy pillar; and in the night by a pillar of fire, to give them light in the way wherein they should go. 13 Thou camest down also upon mount Sinai, and spakest with them from heaven, and gavest them right judgments, and true laws, good statutes and commandments: 14 And madest known unto them thy holy sabbath, and commandedst them precepts, statutes, and laws, by the hand of Moses thy servant: 15 And gavest them bread from heaven for their hunger, and broughtest forth water for them out of the rock for their thirst, and promisedst them that they should go in to possess the land which thou hadst sworn to give them. 16 But they and our fathers dealt proudly, and hardened their necks, and hearkened not to thy commandments, 17 And refused to obey, neither were mindful of thy wonders that thou didst among them; but hardened their necks, and in their rebellion appointed a captain to return to their bondage: but thou art a God ready to pardon, gracious and merciful, slow to anger, and of great kindness, and forsookest them not. 18 Yea, when they had made them a molten calf, and said, This is thy God that brought thee up out of Egypt, and had wrought great provocations; 19 Yet thou in thy manifold mercies forsookest them not in the wilderness: the pillar of the cloud departed not from them by day, to lead them in the way; neither the pillar of fire by night, to shew them light, and the way wherein they should go. 20 Thou gavest also thy good spirit to instruct them, and withheldest not thy manna from their mouth, and gavest them water for their thirst. 21 Yea, forty years didst thou sustain them in the wilderness, so that they lacked nothing; their clothes waxed not old, and their feet swelled not. 22 Moreover thou gavest them kingdoms and nations, and didst divide them into corners: so they possessed the land of Sihon, and the land of the king of Heshbon, and the land of Og king of Bashan. 23 Their children also multipliedst thou as the stars of heaven, and broughtest them into the land, concerning which thou hadst promised to their fathers, that they should go in to possess it. 24 So the children went in and possessed the land, and thou subduedst before them the inhabitants of the land, the Canaanites, and gavest them into their hands, with their kings, and the people of the land, that they might do with them as they would. 25 And they took strong cities, and a fat land, and possessed houses full of all goods, wells digged, vineyards, and oliveyards, and fruit trees in abundance: so they did eat, and were filled, and became fat, and delighted themselves in thy great goodness. 26 Nevertheless they were disobedient, and rebelled against thee, and cast thy law behind their backs, and slew thy prophets which testified against them to turn them to thee, and they wrought great provocations. 27 Therefore thou deliveredst them into the hand of their enemies, who vexed them: and in the time of their trouble, when they cried unto thee, thou heardest them from heaven; and according to thy manifold mercies thou gavest them saviours, who saved them out of the hand of their enemies. 28 But after they had rest, they did evil again before thee: therefore leftest thou them in the hand of their enemies, so that they had the dominion over them: yet when they returned, and cried unto thee, thou heardest them from heaven; and many times didst thou deliver them according to thy mercies; 29 And testifiedst against them, that thou mightest bring them again unto thy law: yet they dealt proudly, and hearkened not unto thy commandments, but sinned against thy judgments, (which if a man do, he shall live in them;) and withdrew the shoulder, and hardened their neck, and would not hear. 30 Yet many years didst thou forbear them, and testifiedst against them by thy spirit in thy prophets: yet would they not give ear: therefore gavest thou them into the hand of the people of the lands. 31 Nevertheless for thy great mercies' sake thou didst not utterly consume them, nor forsake them; for thou art a gracious and merciful God. 32 Now therefore, our God, the great, the mighty, and the terrible God, who keepest covenant and mercy, let not all the trouble seem little before thee, that hath come upon us, on our kings, on our princes, and on our priests, and on our prophets, and on our fathers, and on all thy people, since the time of the kings of Assyria unto this day. 33 Howbeit thou art just in all that is brought upon us; for thou hast done right, but we have done wickedly: 34 Neither have our kings, our princes, our priests, nor our fathers, kept thy law, nor hearkened unto thy commandments and thy testimonies, wherewith thou didst testify against them. 35 For they have not served thee in their kingdom, and in thy great goodness that thou gavest them, and in the large and fat land which thou gavest before them, neither turned they from their wicked works. 36 Behold, we are servants this day, and for the land that thou gavest unto our fathers to eat the fruit thereof and the good thereof, behold, we are servants in it: 37 And it yieldeth much increase unto the kings whom thou hast set over us because of our sins: also they have dominion over our bodies, and over our cattle, at their pleasure, and we are in great distress. 38 And because of all this we make a sure covenant, and write it; and our princes, Levites, and priests, seal unto it.

Nehemiah 10

Now those that sealed were, Nehemiah, the Tirshatha, the son of Hachaliah, and Zidkijah, 2 Seraiah, Azariah, Jeremiah, 3 Pashur, Amariah, Malchijah, 4 Hattush, Shebaniah, Malluch, 5 Harim, Meremoth, Obadiah, 6 Daniel, Ginnethon, Baruch, 7 Meshullam, Abijah, Mijamin, 8 Maaziah, Bilgai, Shemaiah: these were the priests. 9 And the Levites: both Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel; 10 And their brethren, Shebaniah, Hodijah, Kelita, Pelaiah, Hanan, 11 Micha, Rehob, Hashabiah, 12 Zaccur, Sherebiah, Shebaniah, 13 Hodijah, Bani, Beninu. 14 The chief of the people; Parosh, Pahath-moab, Elam, Zatthu, Bani, 15 Bunni, Azgad, Bebai, 16 Adonijah, Bigvai, Adin, 17 Ater, Hizkijah, Azzur, 18 Hodijah, Hashum, Bezai, 19 Hariph, Anathoth, Nebai, 20 Magpiash, Meshullam, Hezir, 21 Meshezabeel, Zadok, Jaddua, 22 Pelatiah, Hanan, Anaiah, 23 Hoshea, Hananiah, Hashub, 24 Hallohesh, Pileha, Shobek, 25 Rehum, Hashabnah, Maaseiah, 26 And Ahijah, Hanan, Anan, 27 Malluch, Harim, Baanah. 28 And the rest of the people, the priests, the Levites, the porters, the singers, the Nethinims, and all they that had separated themselves from the people of the lands unto the law of God, their wives, their sons, and their daughters, every one having knowledge, and having understanding; 29 They clave to their brethren, their nobles, and entered into a curse, and into an oath, to walk in God's law, which was given by Moses the servant of God, and to observe and do all the commandments of the LORD our Lord, and his judgments and his statutes; 30 And that we would not give our daughters unto the people of the land, nor take their daughters for our sons: 31 And if the people of the land bring ware or any victuals on the sabbath day to sell, that we would not buy it of them on the sabbath, or on the holy day: and that we would leave the seventh year, and the exaction of every debt. 32 Also we made ordinances for us, to charge ourselves yearly with the third part of a shekel for the service of the house of our God; 33 For the shewbread, and for the continual meat offering, and for the continual burnt offering, of the sabbaths, of the new moons, for the set feasts, and for the holy things, and for the sin offerings to make an atonement for Israel, and for all the work of the house of our God. 34 And we cast the lots among the priests, the Levites, and the people, for the wood offering, to bring it into the house of our God, after the houses of our fathers, at times appointed year by year, to burn upon the altar of the LORD our God, as it is written in the law: 35 And to bring the firstfruits of our ground, and the firstfruits of all fruit of all trees, year by year, unto the house of the LORD: 36 Also the firstborn of our sons, and of our cattle, as it is written in the law, and the firstlings of our herds and of our flocks, to bring to the house of our God, unto the priests that minister in the house of our God: 37 And that we should bring the firstfruits of our dough, and our offerings, and the fruit of all manner of trees, of wine and of oil, unto the priests, to the chambers of the house of our God; and the tithes of our ground unto the Levites, that the same Levites might have the tithes in all the cities of our tillage. 38 And the priest the son of Aaron shall be with the Levites, when the Levites take tithes: and the Levites shall bring up the tithe of the tithes unto the house of our God, to the chambers, into the treasure house. 39 For the children of Israel and the children of Levi shall bring the offering of the corn, of the new wine, and the oil, unto the chambers, where are the vessels of the sanctuary, and the priests that minister, and the porters, and the singers: and we will not forsake the house of our God.

Nehemiah 11

And the rulers of the people dwelt at Jerusalem: the rest of the people also cast lots, to bring one of ten to dwell in Jerusalem the holy city, and nine parts to dwell in other cities. 2 And the people blessed all the men, that willingly offered themselves to dwell at Jerusalem. 3 Now these are the chief of the province that dwelt in Jerusalem: but in the cities of Judah dwelt every one in his possession in their cities, to wit, Israel, the priests, and the Levites, and the Nethinims, and the children of Solomon's servants. 4 And at Jerusalem dwelt certain of the children of Judah, and of the children of Benjamin. Of the children of Judah; Athaiah the son of Uzziah, the son of Zechariah, the son of Amariah, the son of Shephatiah, the son of Mahalaleel, of the children of Perez; 5 And Maaseiah the son of Baruch, the son of Col-hozeh, the son of Hazaiah, the son of Adaiah, the son of Joiarib, the son of Zechariah, the son of Shiloni. 6 All the sons of Perez that dwelt at Jerusalem were four hundred threescore and eight valiant men. 7 And these are the sons of Benjamin; Sallu the son of Meshullam, the son of Joed, the son of Pedaiah, the son of Kolaiah, the son of Maaseiah, the son of Ithiel, the son of Jesaiah. 8 And after him Gabbai, Sallai, nine hundred twenty and eight. 9 And Joel the son of Zichri was their overseer: and Judah the son of Senuah was second over the city. 10 Of the priests: Jedaiah the son of Joiarib, Jachin. 11 Seraiah the son of Hilkiah, the son of Meshullam, the son of Zadok, the son of Meraioth, the son of Ahitub, was the ruler of the house of God. 12 And their brethren that did the work of the house were eight hundred twenty and two: and Adaiah the son of Jeroham, the son of Pelaliah, the son of Amzi, the son of Zechariah, the son of Pashur, the son of Malchiah, 13 And his brethren, chief of the fathers, two hundred forty and two: and Amashai the son of Azareel, the son of Ahasai, the son of Meshillemoth, the son of Immer, 14 And their brethren, mighty men of valour, an hundred twenty and eight: and their overseer was Zabdiel, the son of one of the great men. 15 Also of the Levites: Shemaiah the son of Hashub, the son of Azrikam, the son of Hashabiah, the son of Bunni; 16 And Shabbethai and Jozabad, of the chief of the Levites, had the oversight of the outward business of the house of God. 17 And Mattaniah the son of Micha, the son of Zabdi, the son of Asaph, was the principal to begin the thanksgiving in prayer: and Bakbukiah the second among his brethren, and Abda the son of Shammua, the son of Galal, the son of Jeduthun. 18 All the Levites in the holy city were two hundred fourscore and four. 19 Moreover the porters, Akkub, Talmon, and their brethren that kept the gates, were an hundred seventy and two. 20 And the residue of Israel, of the priests, and the Levites, were in all the cities of Judah, every one in his inheritance. 21 But the Nethinims dwelt in Ophel: and Ziha and Gispa were over the Nethinims. 22 The overseer also of the Levites at Jerusalem was Uzzi the son of Bani, the son of Hashabiah, the son of Mattaniah, the son of Micha. Of the sons of Asaph, the singers were over the business of the house of God. 23 For it was the king's commandment concerning them, that a certain portion should be for the singers, due for every day. 24 And Pethahiah the son of Meshezabeel, of the children of Zerah the son of Judah, was at the king's hand in all matters concerning the people. 25 And for the villages, with their fields, some of the children of Judah dwelt at Kirjath-arba, and in the villages thereof, and at Dibon, and in the villages thereof, and at Jekabzeel, and in the villages thereof, 26 And at Jeshua, and at Moladah, and at Beth-phelet, 27 And at Hazar-shual, and at Beer-sheba, and in the villages thereof, 28 And at Ziklag, and at Mekonah, and in the villages thereof, 29 And at En-rimmon, and at Zareah, and at Jarmuth, 30 Zanoah, Adullam, and in their villages, at Lachish, and the fields thereof, at Azekah, and in the villages thereof. And they dwelt from Beer-sheba unto the valley of Hinnom. 31 The children also of Benjamin from Geba dwelt at Michmash, and Aija, and Bethel, and in their villages, 32 And at Anathoth, Nob, Ananiah, 33 Hazor, Ramah, Gittaim, 34 Hadid, Zeboim, Neballat, 35 Lod, and Ono, the valley of craftsmen. 36 And of the Levites were divisions in Judah, and in Benjamin.

Nehemiah 12

Now these are the priests and the Levites that went up with Zerubbabel the son of Shealtiel, and Jeshua: Seraiah, Jeremiah, Ezra, 2 Amariah, Malluch, Hattush, 3 Shechaniah, Rehum, Meremoth, 4 Iddo, Ginnetho, Abijah, 5 Miamin, Maadiah, Bilgah, 6 Shemaiah, and Joiarib, Jedaiah, 7 Sallu, Amok, Hilkiah, Jedaiah. These were the chief of the priests and of their brethren in the days of Jeshua. 8 Moreover the Levites: Jeshua, Binnui, Kadmiel, Sherebiah, Judah, and Mattaniah, which was over the thanksgiving, he and his brethren. 9 Also Bakbukiah and Unni, their brethren, were over against them in the watches. 10 And Jeshua begat Joiakim, Joiakim also begat Eliashib, and Eliashib begat Joiada, 11 And Joiada begat Jonathan, and Jonathan begat Jaddua. 12 And in the days of Joiakim were priests, the chief of the fathers: of Seraiah, Meraiah; of Jeremiah, Hananiah; 13 Of Ezra, Meshullam; of Amariah, Jehohanan; 14 Of Melicu, Jonathan; of Shebaniah, Joseph; 15 Of Harim, Adna; of Meraioth, Helkai; 16 Of Iddo, Zechariah; of Ginnethon, Meshullam; 17 Of Abijah, Zichri; of Miniamin, of Moadiah, Piltai; 18 Of Bilgah, Shammua; of Shemaiah, Jehonathan; 19 And of Joiarib, Mattenai; of Jedaiah, Uzzi; 20 Of Sallai, Kallai; of Amok, Eber; 21 Of Hilkiah, Hashabiah; of Jedaiah, Nethaneel. 22 The Levites in the days of Eliashib, Joiada, and Johanan, and Jaddua, were recorded chief of the fathers: also the priests, to the reign of Darius the Persian. 23 The sons of Levi, the chief of the fathers, were written in the book of the chronicles, even until the days of Johanan the son of Eliashib. 24 And the chief of the Levites: Hashabiah, Sherebiah, and Jeshua the son of Kadmiel, with their brethren over against them, to praise and to give thanks, according to the commandment of David the man of God, ward over against ward. 25 Mattaniah, and Bakbukiah, Obadiah, Meshullam, Talmon, Akkub, were porters keeping the ward at the thresholds of the gates. 26 These were in the days of Joiakim the son of Jeshua, the son of Jozadak, and in the days of Nehemiah the governor, and of Ezra the priest, the scribe. 27 And at the dedication of the wall of Jerusalem they sought the Levites out of all their places, to bring them to Jerusalem, to keep the dedication with gladness, both with thanksgivings, and with singing, with cymbals, psalteries, and with harps. 28 And the sons of the singers gathered themselves together, both out of the plain country round about Jerusalem, and from the villages of Netophathi; 29 Also from the house of Gilgal, and out of the fields of Geba and Azmaveth: for the singers had builded them villages round about Jerusalem. 30 And the priests and the Levites purified themselves, and purified the people, and the gates, and the wall. 31 Then I brought up the princes of Judah upon the wall, and appointed two great companies of them that gave thanks, whereof one went on the right hand upon the wall toward the dung gate: 32 And after them went Hoshaiah, and half of the princes of Judah, 33 And Azariah, Ezra, and Meshullam, 34 Judah, and Benjamin, and Shemaiah, and Jeremiah, 35 And certain of the priests' sons with trumpets; namely, Zechariah the son of Jonathan, the son of Shemaiah, the son of Mattaniah, the son of Michaiah, the son of Zaccur, the son of Asaph: 36 And his brethren, Shemaiah, and Azarael, Milalai, Gilalai, Maai, Nethaneel, and Judah, Hanani, with the musical instruments of David the man of God, and Ezra the scribe before them. 37 And at the fountain gate, which was over against them, they went up by the stairs of the city of David, at the going up of the wall, above the house of David, even unto the water gate eastward. 38 And the other company of them that gave thanks went over against them, and I after them, and the half of the people upon the wall, from beyond the tower of the furnaces even unto the broad wall; 39 And from above the gate of Ephraim, and above the old gate, and above the fish gate, and the tower of Hananeel, and the tower of Meah, even unto the sheep gate: and they stood still in the prison gate. 40 So stood the two companies of them that gave thanks in the house of God, and I, and the half of the rulers with me: 41 And the priests; Eliakim, Maaseiah, Miniamin, Michaiah, Elioenai, Zechariah, and Hananiah, with trumpets; 42 And Maaseiah, and Shemaiah, and Eleazar, and Uzzi, and Jehohanan, and Malchijah, and Elam, and Ezer. And the singers sang loud, with Jezrahiah their overseer. 43 Also that day they offered great sacrifices, and rejoiced: for God had made them rejoice with great joy: the wives also and the children rejoiced: so that the joy of Jerusalem was heard even afar off. 44 And at that time were some appointed over the chambers for the treasures, for the offerings, for the firstfruits, and for the tithes, to gather into them out of the fields of the cities the portions of the law for the priests and Levites: for Judah rejoiced for the priests and for the Levites that waited. 45 And both the singers and the porters kept the ward of their God, and the ward of the purification, according to the commandment of David, and of Solomon his son. 46 For in the days of David and Asaph of old there were chief of the singers, and songs of praise and thanksgiving unto God. 47 And all Israel in the days of Zerubbabel, and in the days of Nehemiah, gave the portions of the singers and the porters, every day his portion: and they sanctified holy things unto the Levites; and the Levites sanctified them unto the children of Aaron.

Nehemiah 13

On that day they read in the book of Moses in the audience of the people; and therein was found written, that the Ammonite and the Moabite should not come into the congregation of God for ever; 2 Because they met not the children of Israel with bread and with water, but hired Balaam against them, that he should curse them: howbeit our God turned the curse into a blessing. 3 Now it came to pass, when they had heard the law, that they separated from Israel all the mixed multitude. 4 And before this, Eliashib the priest, having the oversight of the chamber of the house of our God, was allied unto Tobiah: 5 And he had prepared for him a great chamber, where aforetime they laid the meat offerings, the frankincense, and the vessels, and the tithes of the corn, the new wine, and the oil, which was commanded to be given to the Levites, and the singers, and the porters; and the offerings of the priests. 6 But in all this time was not I at Jerusalem: for in the two and thirtieth year of Artaxerxes king of Babylon came I unto the king, and after certain days obtained I leave of the king: 7 And I came to Jerusalem, and understood of the evil that Eliashib did for Tobiah, in preparing him a chamber in the courts of the house of God. 8 And it grieved me sore: therefore I cast forth all the household stuff of Tobiah out of the chamber. 9 Then I commanded, and they cleansed the chambers: and thither brought I again the vessels of the house of God, with the meat offering and the frankincense. 10 And I perceived that the portions of the Levites had not been given them: for the Levites and the singers, that did the work, were fled every one to his field. 11 Then contended I with the rulers, and said, Why is the house of God forsaken? And I gathered them together, and set them in their place. 12 Then brought all Judah the tithe of the corn and the new wine and the oil unto the treasuries. 13 And I made treasurers over the treasuries, Shelemiah the priest, and Zadok the scribe, and of the Levites, Pedaiah: and next to them was Hanan the son of Zaccur, the son of Mattaniah: for they were counted faithful, and their office was to distribute unto their brethren. 14 Remember me, O my God, concerning this, and wipe not out my good deeds that I have done for the house of my God, and for the offices thereof. 15 In those days saw I in Judah some treading winepresses on the sabbath, and bringing in sheaves, and lading asses; as also wine, grapes, and figs, and all manner of burdens, which they brought into Jerusalem on the sabbath day: and I testified against them in the day wherein they sold victuals. 16 There dwelt men of Tyre also therein, which brought fish, and all manner of ware, and sold on the sabbath unto the children of Judah, and in Jerusalem. 17 Then I contended with the nobles of Judah, and said unto them, What evil thing is this that ye do, and profane the sabbath day? 18 Did not your fathers thus, and did not our God bring all this evil upon us, and upon this city? yet ye bring more wrath upon Israel by profaning the sabbath. 19 And it came to pass, that when the gates of Jerusalem began to be dark before the sabbath, I commanded that the gates should be shut, and charged that they should not be opened till after the sabbath: and some of my servants set I at the gates, that there should no burden be brought in on the sabbath day. 20 So the merchants and sellers of all kind of ware lodged without Jerusalem once or twice. 21 Then I testified against them, and said unto them, Why lodge ye about the wall? if ye do so again, I will lay hands on you. From that time forth came they no more on the sabbath. 22 And I commanded the Levites that they should cleanse themselves, and that they should come and keep the gates, to sanctify the sabbath day. Remember me, O my God, concerning this also, and spare me according to the greatness of thy mercy. 23 In those days also saw I Jews that had married wives of Ashdod, of Ammon, and of Moab: 24 And their children spake half in the speech of Ashdod, and could not speak in the Jews' language, but according to the language of each people. 25 And I contended with them, and cursed them, and smote certain of them, and plucked off their hair, and made them swear by God, saying, Ye shall not give your daughters unto their sons, nor take their daughters unto your sons, or for yourselves. 26 Did not Solomon king of Israel sin by these things? yet among many nations was there no king like him, who was beloved of his God, and God made him king over all Israel: nevertheless even him did outlandish women cause to sin. 27 Shall we then hearken unto you to do all this great evil, to transgress against our God in marrying strange wives? 28 And one of the sons of Joiada, the son of Eliashib the high priest, was son in law to Sanballat the Horonite: therefore I chased him from me. 29 Remember them, O my God, because they have defiled the priesthood, and the covenant of the priesthood, and of the Levites. 30 Thus cleansed I them from all strangers, and appointed the wards of the priests and the Levites, every one in his business; 31 And for the wood offering, at times appointed, and for the firstfruits. Remember me, O my God, for good.

List of Books

THE BOOK OF

ESTHER

Esther 1

Now it came to pass in the days of Ahasuerus, (this is Ahasuerus which reigned, from India even unto Ethiopia, over an hundred and seven and twenty provinces:) 2 That in those days, when the king Ahasuerus sat on the throne of his kingdom, which was in Shushan the palace, 3 In the third year of his reign, he made a feast unto all his princes and his servants; the power of Persia and Media, the nobles and princes of the provinces, being before him: 4 When he shewed the riches of his glorious kingdom and the honour of his excellent majesty many days, even an hundred and fourscore days. 5 And when these days were expired, the king made a feast unto all the people that were present in Shushan the palace, both unto great and small, seven days, in the court of the garden of the king's palace; 6 Where were white, green, and blue, hangings, fastened with cords of fine linen and purple to silver rings and pillars of marble: the beds were of gold and silver, upon a pavement of red, and blue, and white, and black, marble. 7 And they gave them drink in vessels of gold, (the vessels being diverse one from another,) and royal wine in abundance, according to the state of the king. 8 And the drinking was according to the law; none did compel: for so the king had appointed to all the officers of his house, that they should do according to every man's pleasure. 9 Also Vashti the queen made a feast for the women in the royal house which belonged to king Ahasuerus. 10 On the seventh day, when the heart of the king was merry with wine, he commanded Mehuman, Biztha, Harbona, Bigtha, and Abagtha, Zethar, and Carcas, the seven chamberlains that served in the presence of Ahasuerus the king, 11 To bring Vashti the queen before the king with the crown royal, to shew the people and the princes her beauty: for she was fair to look on. 12 But the queen Vashti refused to come at the king's commandment by his chamberlains: therefore was the king very wroth, and his anger burned in him. 13 Then the king said to the wise men, which knew the times, (for so was the king's manner toward all that knew law and judgment: 14 And the next unto him was Carshena, Shethar, Admatha, Tarshish, Meres, Marsena, and Memucan, the seven princes of Persia and Media, which saw the king's face, and which sat the first in the kingdom;) 15 What shall we do unto the queen Vashti according to law, because she hath not performed the commandment of the king Ahasuerus by the chamberlains? 16 And Memucan answered before the king and the princes, Vashti the queen hath not done wrong to the king only, but also to all the princes, and to all the people that are in all the provinces of the king Ahasuerus. 17 For this deed of the queen shall come abroad unto all women, so that they shall despise their husbands in their eyes, when it shall be reported, The king Ahasuerus commanded Vashti the queen to be brought in before him, but she came not. 18 Likewise shall the ladies of Persia and Media say this day unto all the king's princes, which have heard of the deed of the queen. Thus shall there arise too much contempt and wrath. 19 If it please the king, let there go a royal commandment from him, and let it be written among the laws of the Persians and the Medes, that it be not altered, That Vashti come no more before king Ahasuerus; and let the king give her royal estate unto another that is better than she. 20 And when the king's decree which he shall make shall be published throughout all his empire, (for it is great,) all the wives shall give to their husbands honour, both to great and small. 21 And the saying pleased the king and the princes; and the king did according to the word of Memucan: 22 For he sent letters into all the king's provinces, into every province according to the writing thereof, and to every people after their language, that every man should bear rule in his own house, and that it should be published according to the language of every people.

Esther 2

After these things, when the wrath of king Ahasuerus was appeased, he remembered Vashti, and what she had done, and what was decreed against her. 2 Then said the king's servants that ministered unto him, Let there be fair young virgins sought for the king: 3 And let the king appoint officers in all the provinces of his kingdom, that they may gather together all the fair young virgins unto Shushan the palace, to the house of the women unto the custody of Hege the king's chamberlain, keeper of the women; and let their things for purification be given them: 4 And let the maiden which pleaseth the king be queen instead of Vashti. And the thing pleased the king; and he did so. 5 Now in Shushan the palace there was a certain Jew, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite; 6 Who had been carried away from Jerusalem with the captivity which had been carried away with Jeconiah king of Judah, whom Nebuchadnezzar the king of Babylon had carried away. 7 And he brought up Hadassah, that is, Esther, his uncle's daughter: for she had neither father nor mother, and the maid was fair and beautiful; whom Mordecai, when her father and mother were dead, took for his own daughter. 8 So it came to pass, when the king's commandment and his decree was heard, and when many maidens were gathered together unto Shushan the palace, to the custody of Hegai, that Esther was brought also unto the king's house, to the custody of Hegai, keeper of the women. 9 And the maiden pleased him, and she obtained kindness of him; and he speedily gave her her things for purification, with such things as belonged to her, and seven maidens, which were meet to be given her, out of the king's house: and he preferred her and her maids unto the best place of the house of the women. 10 Esther had not shewed her people nor her kindred: for Mordecai had charged her that she should not shew it. 11 And Mordecai walked every day before the court of the women's house, to know how Esther did, and what should become of her. 12 Now when every maid's turn was come to go in to king Ahasuerus, after that she had been twelve months, according to the manner of the women, (for so were the days of their purifications accomplished, to wit, six months with oil of myrrh, and six months with sweet odours, and with other things for the purifying of the women;) 13 Then thus came every maiden unto the king; whatsoever she desired was given her to go with her out of the house of the women unto the king's house. 14 In the evening she went, and on the morrow she returned into the second house of the women, to the custody of Shaashgaz, the king's chamberlain, which kept the concubines: she came in unto the king no more, except the king delighted in her, and that she were called by name. 15 Now when the turn of Esther, the daughter of Abihail the uncle of Mordecai, who had taken her for his daughter, was come to go in unto the king, she required nothing but what Hegai the king's chamberlain, the keeper of the women, appointed. And Esther obtained favour in the sight of all them that looked upon her. 16 So Esther was taken unto king Ahasuerus into his house royal in the tenth month, which is the month Tebeth, in the seventh year of his reign. 17 And the king loved Esther above all the women, and she obtained grace and favour in his sight more than all the virgins; so that he set the royal crown upon her head, and made her queen instead of Vashti. 18 Then the king made a great feast unto all his princes and his servants, even Esther's feast; and he made a release to the provinces, and gave gifts, according to the state of the king. 19 And when the virgins were gathered together the second time, then Mordecai sat in the king's gate. 20 Esther had not yet shewed her kindred nor her people; as Mordecai had charged her: for Esther did the commandment of Mordecai, like as when she was brought up with him. 21 In those days, while Mordecai sat in the king's gate, two of the king's chamberlains, Bigthan and Teresh, of those which kept the door, were wroth, and sought to lay hand on the king Ahasuerus. 22 And the thing was known to Mordecai, who told it unto Esther the queen; and Esther certified the king thereof in Mordecai's name. 23 And when inquisition was made of the matter, it was found out; therefore they were both hanged on a tree: and it was written in the book of the chronicles before the king.

Esther 3

After these things did king Ahasuerus promote Haman the son of Hammedatha the Agagite, and advanced him, and set his seat above all the princes that were with him. 2 And all the king's servants, that were in the king's gate, bowed, and reverenced Haman: for the king had so commanded concerning him. But Mordecai bowed not, nor did him reverence. 3 Then the king's servants, which were in the king's gate, said unto Mordecai, Why transgressest thou the king's commandment? 4 Now it came to pass, when they spake daily unto him, and he hearkened not unto them, that they told Haman, to see whether Mordecai's matters would stand: for he had told them that he was a Jew. 5 And when Haman saw that Mordecai bowed not, nor did him reverence, then was Haman full of wrath. 6 And he thought scorn to lay hands on Mordecai alone; for they had shewed him the people of Mordecai: wherefore Haman sought to destroy all the Jews that were throughout the whole kingdom of Ahasuerus, even the people of Mordecai. 7 In the first month, that is, the month Nisan, in the twelfth year of king Ahasuerus, they cast Pur, that is, the lot, before Haman from day to day, and from month to month, to the twelfth month, that is, the month Adar. 8 And Haman said unto king Ahasuerus, There is a certain people scattered abroad and dispersed among the people in all the provinces of thy kingdom; and their laws are diverse from all people; neither keep they the king's laws: therefore it is not for the king's profit to suffer them. 9 If it please the king, let it be written that they may be destroyed: and I will pay ten thousand talents of silver to the hands of those that have the charge of the business, to bring it into the king's treasuries. 10 And the king took his ring from his hand, and gave it unto Haman the son of Hammedatha the Agagite, the Jews' enemy. 11 And the king said unto Haman, The silver is given to thee, the people also, to do with them as it seemeth good to thee. 12 Then were the king's scribes called on the thirteenth day of the first month, and there was written according to all that Haman had commanded unto the king's lieutenants, and to the governors that were over every province, and to the rulers of every people of every province according to the writing thereof, and to every people after their language; in the name of king Ahasuerus was it written, and sealed with the king's ring. 13 And the letters were sent by posts into all the king's provinces, to destroy, to kill, and to cause to perish, all Jews, both young and old, little children and women, in one day, even upon the thirteenth day of the twelfth month, which is the month Adar, and to take the spoil of them for a prey. 14 The copy of the writing for a commandment to be given in every province was published unto all people, that they should be ready against that day. 15 The posts went out, being hastened by the king's commandment, and the decree was given in Shushan the palace. And the king and Haman sat down to drink; but the city Shushan was perplexed.

Esther 4

When Mordecai perceived all that was done, Mordecai rent his clothes, and put on sackcloth with ashes, and went out into the midst of the city, and cried with a loud and a bitter cry; 2 And came even before the king's gate: for none might enter into the king's gate clothed with sackcloth. 3 And in every province, whithersoever the king's commandment and his decree came, there was great mourning among the Jews, and fasting, and weeping, and wailing; and many lay in sackcloth and ashes. 4 So Esther's maids and her chamberlains came and told it her. Then was the queen exceedingly grieved; and she sent raiment to clothe Mordecai, and to take away his sackcloth from him: but he received it not. 5 Then called Esther for Hatach, one of the king's chamberlains, whom he had appointed to attend upon her, and gave him a commandment to Mordecai, to know what it was, and why it was. 6 So Hatach went forth to Mordecai unto the street of the city, which was before the king's gate. 7 And Mordecai told him of all that had happened unto him, and of the sum of the money that Haman had promised to pay to the king's treasuries for the Jews, to destroy them. 8 Also he gave him the copy of the writing of the decree that was given at Shushan to destroy them, to shew it unto Esther, and to declare it unto her, and to charge her that she should go in unto the king, to make supplication unto him, and to make request before him for her people. 9 And Hatach came and told Esther the words of Mordecai. 10 Again Esther spake unto Hatach, and gave him commandment unto Mordecai; 11 All the king's servants, and the people of the king's provinces, do know, that whosoever, whether man or woman, shall come unto the king into the inner court, who is not called, there is one law of his to put him to death, except such to whom the king shall hold out the golden sceptre, that he may live: but I have not been called to come in unto the king these thirty days. 12 And they told to Mordecai Esther's words. 13 Then Mordecai commanded to answer Esther, Think not with thyself that thou shalt escape in the king's house, more than all the Jews. 14 For if thou altogether holdest thy peace at this time, then shall there enlargement and deliverance arise to the Jews from another place; but thou and thy father's house shall be destroyed: and who knoweth whether thou art come to the kingdom for such a time as this? 15 Then Esther bade them return Mordecai this answer, 16 Go, gather together all the Jews that are present in Shushan, and fast ye for me, and neither eat nor drink three days, night or day: I also and my maidens will fast likewise; and so will I go in unto the king, which is not according to the law: and if I perish, I perish. 17 So Mordecai went his way, and did according to all that Esther had commanded him.

Esther 5

Now it came to pass on the third day, that Esther put on her royal apparel, and stood in the inner court of the king's house, over against the king's house: and the king sat upon his royal throne in the royal house, over against the gate of the house. 2 And it was so, when the king saw Esther the queen standing in the court, that she obtained favour in his sight: and the king held out to Esther the golden sceptre that was in his hand. So Esther drew near, and touched the top of the sceptre. 3 Then said the king unto her, What wilt thou, queen Esther? and what is thy request? it shall be even given thee to the half of the kingdom. 4 And Esther answered, If it seem good unto the king, let the king and Haman come this day unto the banquet that I have prepared for him. 5 Then the king said, Cause Haman to make haste, that he may do as Esther hath said. So the king and Haman came to the banquet that Esther had prepared. 6 And the king said unto Esther at the banquet of wine, What is thy petition? and it shall be granted thee: and what is thy request? even to the half of the kingdom it shall be performed. 7 Then answered Esther, and said, My petition and my request is; 8 If I have found favour in the sight of the king, and if it please the king to grant my petition, and to perform my request, let the king and Haman come to the banquet that I shall prepare for them, and I will do to morrow as the king hath said. 9 Then went Haman forth that day joyful and with a glad heart: but when Haman saw Mordecai in the king's gate, that he stood not up, nor moved for him, he was full of indignation against Mordecai. 10 Nevertheless Haman refrained himself: and when he came home, he sent and called for his friends, and Zeresh his wife. 11 And Haman told them of the glory of his riches, and the multitude of his children, and all the things wherein the king had promoted him, and how he had advanced him above the princes and servants of the king. 12 Haman said moreover, Yea, Esther the queen did let no man come in with the king unto the banquet that she had prepared but myself; and to morrow am I invited unto her also with the king. 13 Yet all this availeth me nothing, so long as I see Mordecai the Jew sitting at the king's gate. 14 Then said Zeresh his wife and all his friends unto him, Let a gallows be made of fifty cubits high, and to morrow speak thou unto the king that Mordecai may be hanged thereon: then go thou in merrily with the king unto the banquet. And the thing pleased Haman; and he caused the gallows to be made.

Esther 6

On that night could not the king sleep, and he commanded to bring the book of records of the chronicles; and they were read before the king. 2 And it was found written, that Mordecai had told of Bigthana and Teresh, two of the king's chamberlains, the keepers of the door, who sought to lay hand on the king Ahasuerus. 3 And the king said, What honour and dignity hath been done to Mordecai for this? Then said the king's servants that ministered unto him, There is nothing done for him. 4 And the king said, Who is in the court? Now Haman was come into the outward court of the king's house, to speak unto the king to hang Mordecai on the gallows that he had prepared for him. 5 And the king's servants said unto him, Behold, Haman standeth in the court. And the king said, Let him come in. 6 So Haman came in. And the king said unto him, What shall be done unto the man whom the king delighteth to honour? Now Haman thought in his heart, To whom would the king delight to do honour more than to myself? 7 And Haman answered the king, For the man whom the king delighteth to honour, 8 Let the royal apparel be brought which the king useth to wear, and the horse that the king rideth upon, and the crown royal which is set upon his head: 9 And let this apparel and horse be delivered to the hand of one of the king's most noble princes, that they may array the man withal whom the king delighteth to honour, and bring him on horseback through the street of the city, and proclaim before him, Thus shall it be done to the man whom the king delighteth to honour. 10 Then the king said to Haman, Make haste, and take the apparel and the horse, as thou hast said, and do even so to Mordecai the Jew, that sitteth at the king's gate: let nothing fail of all that thou hast spoken. 11 Then took Haman the apparel and the horse, and arrayed Mordecai, and brought him on horseback through the street of the city, and proclaimed before him, Thus shall it be done unto the man whom the king delighteth to honour. 12 And Mordecai came again to the king's gate. But Haman hasted to his house mourning, and having his head covered. 13 And Haman told Zeresh his wife and all his friends every thing that had befallen him. Then said his wise men and Zeresh his wife unto him, If Mordecai be of the seed of the Jews, before whom thou hast begun to fall, thou shalt not prevail against him, but shalt surely fall before him. 14 And while they were yet talking with him, came the king's chamberlains, and hasted to bring Haman unto the banquet that Esther had prepared.

Esther 7

So the king and Haman came to banquet with Esther the queen. 2 And the king said again unto Esther on the second day at the banquet of wine, What is thy petition, queen Esther? and it shall be granted thee: and what is thy request? and it shall be performed, even to the half of the kingdom. 3 Then Esther the queen answered and said, If I have found favour in thy sight, O king, and if it please the king, let my life be given me at my petition, and my people at my request: 4 For we are sold, I and my people, to be destroyed, to be slain, and to perish. But if we had been sold for bondmen and bondwomen, I had held my tongue, although the enemy could not countervail the king's damage. 5 Then the king Ahasuerus answered and said unto Esther the queen, Who is he, and where is he, that durst presume in his heart to do so? 6 And Esther said, The adversary and enemy is this wicked Haman. Then Haman was afraid before the king and the queen. 7 And the king arising from the banquet of wine in his wrath went into the palace garden: and Haman stood up to make request for his life to Esther the queen; for he saw that there was evil determined against him by the king. 8 Then the king returned out of the palace garden into the place of the banquet of wine; and Haman was fallen upon the bed whereon Esther was. Then said the king, Will he force the queen also before me in the house? As the word went out of the king's mouth, they covered Haman's face. 9 And Harbonah, one of the chamberlains, said before the king, Behold also, the gallows fifty cubits high, which Haman had made for Mordecai, who had spoken good for the king, standeth in the house of Haman. Then the king said, Hang him thereon. 10 So they hanged Haman on the gallows that he had prepared for Mordecai. Then was the king's wrath pacified.

Esther 8

On that day did the king Ahasuerus give the house of Haman the Jews' enemy unto Esther the queen. And Mordecai came before the king; for Esther had told what he was unto her. 2 And the king took off his ring, which he had taken from Haman, and gave it unto Mordecai. And Esther set Mordecai over the house of Haman. 3 And Esther spake yet again before the king, and fell down at his feet, and besought him with tears to put away the mischief of Haman the Agagite, and his device that he had devised against the Jews. 4 Then the king held out the golden sceptre toward Esther. So Esther arose, and stood before the king, 5 And said, If it please the king, and if I have found favour in his sight, and the thing seem right before the king, and I be pleasing in his eyes, let it be written to reverse the letters devised by Haman the son of Hammedatha the Agagite, which he wrote to destroy the Jews which are in all the king's provinces: 6 For how can I endure to see the evil that shall come unto my people? or how can I endure to see the destruction of my kindred? 7 Then the king Ahasuerus said unto Esther the queen and to Mordecai the Jew, Behold, I have given Esther the house of Haman, and him they have hanged upon the gallows, because he laid his hand upon the Jews. 8 Write ye also for the Jews, as it liketh you, in the king's name, and seal it with the king's ring: for the writing which is written in the king's name, and sealed with the king's ring, may no man reverse. 9 Then were the king's scribes called at that time in the third month, that is, the month Sivan, on the three and twentieth day thereof; and it was written according to all that Mordecai commanded unto the Jews, and to the lieutenants, and the deputies and rulers of the provinces which are from India unto Ethiopia, an hundred twenty and seven provinces, unto every province according to the writing thereof, and unto every people after their language, and to the Jews according to their writing, and according to their language. 10 And he wrote in the king Ahasuerus' name, and sealed it with the king's ring, and sent letters by posts on horseback, and riders on mules, camels, and young dromedaries: 11 Wherein the king granted the Jews which were in every city to gather themselves together, and to stand for their life, to destroy, to slay, and to cause to perish, all the power of the people and province that would assault them, both little ones and women, and to take the spoil of them for a prey, 12 Upon one day in all the provinces of king Ahasuerus, namely, upon the thirteenth day of the twelfth month, which is the month Adar. 13 The copy of the writing for a commandment to be given in every province was published unto all people, and that the Jews should be ready against that day to avenge themselves on their enemies. 14 So the posts that rode upon mules and camels went out, being hastened and pressed on by the king's commandment. And the decree was given at Shushan the palace. 15 And Mordecai went out from the presence of the king in royal apparel of blue and white, and with a great crown of gold, and with a garment of fine linen and purple: and the city of Shushan rejoiced and was glad. 16 The Jews had light, and gladness, and joy, and honour. 17 And in every province, and in every city, whithersoever the king's commandment and his decree came, the Jews had joy and gladness, a feast and a good day. And many of the people of the land became Jews; for the fear of the Jews fell upon them.

Esther 9

Now in the twelfth month, that is, the month Adar, on the thirteenth day of the same, when the king's commandment and his decree drew near to be put in execution, in the day that the enemies of the Jews hoped to have power over them, (though it was turned to the contrary, that the Jews had rule over them that hated them;) 2 The Jews gathered themselves together in their cities throughout all the provinces of the king Ahasuerus, to lay hand on such as sought their hurt: and no man could withstand them; for the fear of them fell upon all people. 3 And all the rulers of the provinces, and the lieutenants, and the deputies, and officers of the king, helped the Jews; because the fear of Mordecai fell upon them. 4 For Mordecai was great in the king's house, and his fame went out throughout all the provinces: for this man Mordecai waxed greater and greater. 5 Thus the Jews smote all their enemies with the stroke of the sword, and slaughter, and destruction, and did what they would unto those that hated them. 6 And in Shushan the palace the Jews slew and destroyed five hundred men. 7 And Parshandatha, and Dalphon, and Aspatha, 8 And Poratha, and Adalia, and Aridatha, 9 And Parmashta, and Arisai, and Aridai, and Vajezatha, 10 The ten sons of Haman the son of Hammedatha, the enemy of the Jews, slew they; but on the spoil laid they not their hand. 11 On that day the number of those that were slain in Shushan the palace was brought before the king. 12 And the king said unto Esther the queen, The Jews have slain and destroyed five hundred men in Shushan the palace, and the ten sons of Haman; what have they done in the rest of the king's provinces? now what is thy petition? and it shall be granted thee: or what is thy request further? and it shall be done. 13 Then said Esther, If it please the king, let it be granted to the Jews which are in Shushan to do to morrow also according unto this day's decree, and let Haman's ten sons be hanged upon the gallows. 14 And the king commanded it so to be done: and the decree was given at Shushan; and they hanged Haman's ten sons. 15 For the Jews that were in Shushan gathered themselves together on the fourteenth day also of the month Adar, and slew three hundred men at Shushan; but on the prey they laid not their hand. 16 But the other Jews that were in the king's provinces gathered themselves together, and stood for their lives, and had rest from their enemies, and slew of their foes seventy and five thousand, but they laid not their hands on the prey, 17 On the thirteenth day of the month Adar; and on the fourteenth day of the same rested they, and made it a day of feasting and gladness. 18 But the Jews that were at Shushan assembled together on the thirteenth day thereof; and on the fourteenth thereof; and on the fifteenth day of the same they rested, and made it a day of feasting and gladness. 19 Therefore the Jews of the villages, that dwelt in the unwalled towns, made the fourteenth day of the month Adar a day of gladness and feasting, and a good day, and of sending portions one to another. 20 And Mordecai wrote these things, and sent letters unto all the Jews that were in all the provinces of the king Ahasuerus, both nigh and far, 21 To stablish this among them, that they should keep the fourteenth day of the month Adar, and the fifteenth day of the same, yearly, 22 As the days wherein the Jews rested from their enemies, and the month which was turned unto them from sorrow to joy, and from mourning into a good day: that they should make them days of feasting and joy, and of sending portions one to another, and gifts to the poor. 23 And the Jews undertook to do as they had begun, and as Mordecai had written unto them; 24 Because Haman the son of Hammedatha, the Agagite, the enemy of all the Jews, had devised against the Jews to destroy them, and had cast Pur, that is, the lot, to consume them, and to destroy them; 25 But when Esther came before the king, he commanded by letters that his wicked device, which he devised against the Jews, should return upon his own head, and that he and his sons should be hanged on the gallows. 26 Wherefore they called these days Purim after the name of Pur. Therefore for all the words of this letter, and of that which they had seen concerning this matter, and which had come unto them, 27 The Jews ordained, and took upon them, and upon their seed, and upon all such as joined themselves unto them, so as it should not fail, that they would keep these two days according to their writing, and according to their appointed time every year; 28 And that these days should be remembered and kept throughout every generation, every family, every province, and every city; and that these days of Purim should not fail from among the Jews, nor the memorial of them perish from their seed. 29 Then Esther the queen, the daughter of Abihail, and Mordecai the Jew, wrote with all authority, to confirm this second letter of Purim. 30 And he sent the letters unto all the Jews, to the hundred twenty and seven provinces of the kingdom of Ahasuerus, with words of peace and truth, 31 To confirm these days of Purim in their times appointed, according as Mordecai the Jew and Esther the queen had enjoined them, and as they had decreed for themselves and for their seed, the matters of the fastings and their cry. 32 And the decree of Esther confirmed these matters of Purim; and it was written in the book.

Esther 10

And the king Ahasuerus laid a tribute upon the land, and upon the isles of the sea. 2 And all the acts of his power and of his might, and the declaration of the greatness of Mordecai, whereunto the king advanced him, are they not written in the book of the chronicles of the kings of Media and Persia? 3 For Mordecai the Jew was next unto king Ahasuerus, and great among the Jews, and accepted of the multitude of his brethren, seeking the wealth of his people, and speaking peace to all his seed.

List of Books

THE BOOK OF

JOB

Job 1

There was a man in the land of Uz, whose name was Job; and that man was perfect and upright, and one that feared God, and eschewed evil. 2 And there were born unto him seven sons and three daughters. 3 His substance also was seven thousand sheep, and three thousand camels, and five hundred yoke of oxen, and five hundred she asses, and a very great household; so that this man was the greatest of all the men of the east. 4 And his sons went and feasted in their houses, every one his day; and sent and called for their three sisters to eat and to drink with them. 5 And it was so, when the days of their feasting were gone about, that Job sent and sanctified them, and rose up early in the morning, and offered burnt offerings according to the number of them all: for Job said, It may be that my sons have sinned, and cursed God in their hearts. Thus did Job continually. 6 Now there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them. 7 And the LORD said unto Satan, Whence comest thou? Then Satan answered the LORD, and said, From going to and fro in the earth, and from walking up and down in it. 8 And the LORD said unto Satan, Hast thou considered my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil? 9 Then Satan answered the LORD, and said, Doth Job fear God for nought? 10 Hast not thou made an hedge about him, and about his house, and about all that he hath on every side? thou hast blessed the work of his hands, and his substance is increased in the land. 11 But put forth thine hand now, and touch all that he hath, and he will curse thee to thy face. 12 And the LORD said unto Satan, Behold, all that he hath is in thy power; only upon himself put not forth thine hand. So Satan went forth from the presence of the LORD. 13 And there was a day when his sons and his daughters were eating and drinking wine in their eldest brother's house: 14 And there came a messenger unto Job, and said, The oxen were plowing, and the asses feeding beside them: 15 And the Sabeans fell upon them, and took them away; yea, they have slain the servants with the edge of the sword; and I only am escaped alone to tell thee. 16 While he was yet speaking, there came also another, and said, The fire of God is fallen from heaven, and hath burned up the sheep, and the servants, and consumed them; and I only am escaped alone to tell thee. 17 While he was yet speaking, there came also another, and said, The Chaldeans made out three bands, and fell upon the camels, and have carried them away, yea, and slain the servants with the edge of the sword; and I only am escaped alone to tell thee. 18 While he was yet speaking, there came also another, and said, Thy sons and thy daughters were eating and drinking wine in their eldest brother's house: 19 And, behold, there came a great wind from the wilderness, and smote the four corners of the house, and it fell upon the young men, and they are dead; and I only am escaped alone to tell thee. 20 Then Job arose, and rent his mantle, and shaved his head, and fell down upon the ground, and worshipped, 21 And said, Naked came I out of my mother's womb, and naked shall I return thither: the LORD gave, and the LORD hath taken away; blessed be the name of the LORD. 22 In all this Job sinned not, nor charged God foolishly.

Job 2

Again there was a day when the sons of God came to present themselves before the LORD, and Satan came also among them to present himself before the LORD. 2 And the LORD said unto Satan, From whence comest thou? And Satan answered the LORD, and said, From going to and fro in the earth, and from walking up and down in it. 3 And the LORD said unto Satan, Hast thou considered my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil? and still he holdeth fast his integrity, although thou movedst me against him, to destroy him without cause. 4 And Satan answered the LORD, and said, Skin for skin, yea, all that a man hath will he give for his life. 5 But put forth thine hand now, and touch his bone and his flesh, and he will curse thee to thy face. 6 And the LORD said unto Satan, Behold, he is in thine hand; but save his life. 7 So went Satan forth from the presence of the LORD, and smote Job with sore boils from the sole of his foot unto his crown. 8 And he took him a potsherd to scrape himself withal; and he sat down among the ashes. 9 Then said his wife unto him, Dost thou still retain thine integrity? curse God, and die. 10 But he said unto her, Thou speakest as one of the foolish women speaketh. What? shall we receive good at the hand of God, and shall we not receive evil? In all this did not Job sin with his lips. 11 Now when Job's three friends heard of all this evil that was come upon him, they came every one from his own place; Eliphaz the Temanite, and Bildad the Shuhite, and Zophar the Naamathite: for they had made an appointment together to come to mourn with him and to comfort him. 12 And when they lifted up their eyes afar off, and knew him not, they lifted up their voice, and wept; and they rent every one his mantle, and sprinkled dust upon their heads toward heaven. 13 So they sat down with him upon the ground seven days and seven nights, and none spake a word unto him: for they saw that his grief was very great.

Job 3

After this opened Job his mouth, and cursed his day. 2 And Job spake, and said, 3 Let the day perish wherein I was born, and the night in which it was said, There is a man child conceived. 4 Let that day be darkness; let not God regard it from above, neither let the light shine upon it. 5 Let darkness and the shadow of death stain it; let a cloud dwell upon it; let the blackness of the day terrify it. 6 As for that night, let darkness seize upon it; let it not be joined unto the days of the year, let it not come into the number of the months. 7 Lo, let that night be solitary, let no joyful voice come therein. 8 Let them curse it that curse the day, who are ready to raise up their mourning. 9 Let the stars of the twilight thereof be dark; let it look for light, but have none; neither let it see the dawning of the day: 10 Because it shut not up the doors of my mother's womb, nor hid sorrow from mine eyes. 11 Why died I not from the womb? why did I not give up the ghost when I came out of the belly? 12 Why did the knees prevent me? or why the breasts that I should suck? 13 For now should I have lain still and been quiet, I should have slept: then had I been at rest, 14 With kings and counsellors of the earth, which built desolate places for themselves; 15 Or with princes that had gold, who filled their houses with silver: 16 Or as an hidden untimely birth I had not been; as infants which never saw light. 17 There the wicked cease from troubling; and there the weary be at rest. 18 There the prisoners rest together; they hear not the voice of the oppressor. 19 The small and great are there; and the servant is free from his master. 20 Wherefore is light given to him that is in misery, and life unto the bitter in soul; 21 Which long for death, but it cometh not; and dig for it more than for hid treasures; 22 Which rejoice exceedingly, and are glad, when they can find the grave? 23 Why is light given to a man whose way is hid, and whom God hath hedged in? 24 For my sighing cometh before I eat, and my roarings are poured out like the waters. 25 For the thing which I greatly feared is come upon me, and that which I was afraid of is come unto me. 26 I was not in safety, neither had I rest, neither was I quiet; yet trouble came.

Job 4

Then Eliphaz the Temanite answered and said, 2 If we assay to commune with thee, wilt thou be grieved? but who can withhold himself from speaking? 3 Behold, thou hast instructed many, and thou hast strengthened the weak hands. 4 Thy words have upholden him that was falling, and thou hast strengthened the feeble knees. 5 But now it is come upon thee, and thou faintest; it toucheth thee, and thou art troubled. 6 Is not this thy fear, thy confidence, thy hope, and the uprightness of thy ways? 7 Remember, I pray thee, who ever perished, being innocent? or where were the righteous cut off? 8 Even as I have seen, they that plow iniquity, and sow wickedness, reap the same. 9 By the blast of God they perish, and by the breath of his nostrils are they consumed. 10 The roaring of the lion, and the voice of the fierce lion, and the teeth of the young lions, are broken. 11 The old lion perisheth for lack of prey, and the stout lion's whelps are scattered abroad. 12 Now a thing was secretly brought to me, and mine ear received a little thereof. 13 In thoughts from the visions of the night, when deep sleep falleth on men, 14 Fear came upon me, and trembling, which made all my bones to shake. 15 Then a spirit passed before my face; the hair of my flesh stood up: 16 It stood still, but I could not discern the form thereof: an image was before mine eyes, there was silence, and I heard a voice, saying, 17 Shall mortal man be more just than God? shall a man be more pure than his maker? 18 Behold, he put no trust in his servants; and his angels he charged with folly: 19 How much less in them that dwell in houses of clay, whose foundation is in the dust, which are crushed before the moth? 20 They are destroyed from morning to evening: they perish for ever without any regarding it. 21 Doth not their excellency which is in them go away? they die, even without wisdom.

Job 5

Call now, if there be any that will answer thee; and to which of the saints wilt thou turn? 2 For wrath killeth the foolish man, and envy slayeth the silly one. 3 I have seen the foolish taking root: but suddenly I cursed his habitation. 4 His children are far from safety, and they are crushed in the gate, neither is there any to deliver them. 5 Whose harvest the hungry eateth up, and taketh it even out of the thorns, and the robber swalloweth up their substance. 6 Although affliction cometh not forth of the dust, neither doth trouble spring out of the ground; 7 Yet man is born unto trouble, as the sparks fly upward. 8 I would seek unto God, and unto God would I commit my cause: 9 Which doeth great things and unsearchable; marvellous things without number: 10 Who giveth rain upon the earth, and sendeth waters upon the fields: 11 To set up on high those that be low; that those which mourn may be exalted to safety. 12 He disappointeth the devices of the crafty, so that their hands cannot perform their enterprise. 13 He taketh the wise in their own craftiness: and the counsel of the froward is carried headlong. 14 They meet with darkness in the daytime, and grope in the noonday as in the night. 15 But he saveth the poor from the sword, from their mouth, and from the hand of the mighty. 16 So the poor hath hope, and iniquity stoppeth her mouth. 17 Behold, happy is the man whom God correcteth: therefore despise not thou the chastening of the Almighty: 18 For he maketh sore, and bindeth up: he woundeth, and his hands make whole. 19 He shall deliver thee in six troubles: yea, in seven there shall no evil touch thee. 20 In famine he shall redeem thee from death: and in war from the power of the sword. 21 Thou shalt be hid from the scourge of the tongue: neither shalt thou be afraid of destruction when it cometh. 22 At destruction and famine thou shalt laugh: neither shalt thou be afraid of the beasts of the earth. 23 For thou shalt be in league with the stones of the field: and the beasts of the field shall be at peace with thee. 24 And thou shalt know that thy tabernacle shall be in peace; and thou shalt visit thy habitation, and shalt not sin. 25 Thou shalt know also that thy seed shall be great, and thine offspring as the grass of the earth. 26 Thou shalt come to thy grave in a full age, like as a shock of corn cometh in in his season. 27 Lo this, we have searched it, so it is; hear it, and know thou it for thy good.

Job 6

But Job answered and said, 2 O that my grief were throughly weighed, and my calamity laid in the balances together! 3 For now it would be heavier than the sand of the sea: therefore my words are swallowed up. 4 For the arrows of the Almighty are within me, the poison whereof drinketh up my spirit: the terrors of God do set themselves in array against me. 5 Doth the wild ass bray when he hath grass? or loweth the ox over his fodder? 6 Can that which is unsavoury be eaten without salt? or is there any taste in the white of an egg? 7 The things that my soul refused to touch are as my sorrowful meat. 8 Oh that I might have my request; and that God would grant me the thing that I long for! 9 Even that it would please God to destroy me; that he would let loose his hand, and cut me off! 10 Then should I yet have comfort; yea, I would harden myself in sorrow: let him not spare; for I have not concealed the words of the Holy One. 11 What is my strength, that I should hope? and what is mine end, that I should prolong my life? 12 Is my strength the strength of stones? or is my flesh of brass? 13 Is not my help in me? and is wisdom driven quite from me? 14 To him that is afflicted pity should be shewed from his friend; but he forsaketh the fear of the Almighty. 15 My brethren have dealt deceitfully as a brook, and as the stream of brooks they pass away; 16 Which are blackish by reason of the ice, and wherein the snow is hid: 17 What time they wax warm, they vanish: when it is hot, they are consumed out of their place. 18 The paths of their way are turned aside; they go to nothing, and perish. 19 The troops of Tema looked, the companies of Sheba waited for them. 20 They were confounded because they had hoped; they came thither, and were ashamed. 21 For now ye are no thing; ye see my casting down, and are afraid. 22 Did I say, Bring unto me? or, Give a reward for me of your substance? 23 Or, Deliver me from the enemy's hand? or, Redeem me from the hand of the mighty? 24 Teach me, and I will hold my tongue: and cause me to understand wherein I have erred. 25 How forcible are right words! but what doth your arguing reprove? 26 Do ye imagine to reprove words, and the speeches of one that is desperate, which are as wind? 27 Yea, ye overwhelm the fatherless, and ye dig a pit for your friend. 28 Now therefore be content, look upon me; for it is evident unto you if I lie. 29 Return, I pray you, let it not be iniquity; yea, return again, my righteousness is in it. 30 Is there iniquity in my tongue? cannot my taste discern perverse things?

Job 7

Is there not an appointed time to man upon earth? are not his days also like the days of an hireling? 2 As a servant earnestly desireth the shadow, and as an hireling looketh for the reward of his work: 3 So am I made to possess months of vanity, and wearisome nights are appointed to me. 4 When I lie down, I say, When shall I arise, and the night be gone? and I am full of tossings to and fro unto the dawning of the day. 5 My flesh is clothed with worms and clods of dust; my skin is broken, and become loathsome. 6 My days are swifter than a weaver's shuttle, and are spent without hope. 7 O remember that my life is wind: mine eye shall no more see good. 8 The eye of him that hath seen me shall see me no more: thine eyes are upon me, and I am not. 9 As the cloud is consumed and vanisheth away: so he that goeth down to the grave shall come up no more. 10 He shall return no more to his house, neither shall his place know him any more. 11 Therefore I will not refrain my mouth; I will speak in the anguish of my spirit; I will complain in the bitterness of my soul. 12 Am I a sea, or a whale, that thou settest a watch over me? 13 When I say, My bed shall comfort me, my couch shall ease my complaint; 14 Then thou scarest me with dreams, and terrifiest me through visions: 15 So that my soul chooseth strangling, and death rather than my life. 16 I loathe it; I would not live alway: let me alone; for my days are vanity. 17 What is man, that thou shouldest magnify him? and that thou shouldest set thine heart upon him? 18 And that thou shouldest visit him every morning, and try him every moment? 19 How long wilt thou not depart from me, nor let me alone till I swallow down my spittle? 20 I have sinned; what shall I do unto thee, O thou preserver of men? why hast thou set me as a mark against thee, so that I am a burden to myself? 21 And why dost thou not pardon my transgression, and take away mine iniquity? for now shall I sleep in the dust; and thou shalt seek me in the morning, but I shall not be.

Job 8

Then answered Bildad the Shuhite, and said, 2 How long wilt thou speak these things? and how long shall the words of thy mouth be like a strong wind? 3 Doth God pervert judgment? or doth the Almighty pervert justice? 4 If thy children have sinned against him, and he have cast them away for their transgression; 5 If thou wouldest seek unto God betimes, and make thy supplication to the Almighty; 6 If thou wert pure and upright; surely now he would awake for thee, and make the habitation of thy righteousness prosperous. 7 Though thy beginning was small, yet thy latter end should greatly increase. 8 For enquire, I pray thee, of the former age, and prepare thyself to the search of their fathers: 9 (For we are but of yesterday, and know nothing, because our days upon earth are a shadow:) 10 Shall not they teach thee, and tell thee, and utter words out of their heart? 11 Can the rush grow up without mire? can the flag grow without water? 12 Whilst it is yet in his greenness, and not cut down, it withereth before any other herb. 13 So are the paths of all that forget God; and the hypocrite's hope shall perish: 14 Whose hope shall be cut off, and whose trust shall be a spider's web. 15 He shall lean upon his house, but it shall not stand: he shall hold it fast, but it shall not endure. 16 He is green before the sun, and his branch shooteth forth in his garden. 17 His roots are wrapped about the heap, and seeth the place of stones. 18 If he destroy him from his place, then it shall deny him, saying, I have not seen thee. 19 Behold, this is the joy of his way, and out of the earth shall others grow. 20 Behold, God will not cast away a perfect man, neither will he help the evil doers: 21 Till he fill thy mouth with laughing, and thy lips with rejoicing. 22 They that hate thee shall be clothed with shame; and the dwelling place of the wicked shall come to nought.

Job 9

Then Job answered and said, 2 I know it is so of a truth: but how should man be just with God? 3 If he will contend with him, he cannot answer him one of a thousand. 4 He is wise in heart, and mighty in strength: who hath hardened himself against him, and hath prospered? 5 Which removeth the mountains, and they know not: which overturneth them in his anger. 6 Which shaketh the earth out of her place, and the pillars thereof tremble. 7 Which commandeth the sun, and it riseth not; and sealeth up the stars. 8 Which alone spreadeth out the heavens, and treadeth upon the waves of the sea. 9 Which maketh Arcturus, Orion, and Pleiades, and the chambers of the south. 10 Which doeth great things past finding out; yea, and wonders without number. 11 Lo, he goeth by me, and I see him not: he passeth on also, but I perceive him not. 12 Behold, he taketh away, who can hinder him? who will say unto him, What doest thou? 13 If God will not withdraw his anger, the proud helpers do stoop under him. 14 How much less shall I answer him, and choose out my words to reason with him? 15 Whom, though I were righteous, yet would I not answer, but I would make supplication to my judge. 16 If I had called, and he had answered me; yet would I not believe that he had hearkened unto my voice. 17 For he breaketh me with a tempest, and multiplieth my wounds without cause. 18 He will not suffer me to take my breath, but filleth me with bitterness. 19 If I speak of strength, lo, he is strong: and if of judgment, who shall set me a time to plead? 20 If I justify myself, mine own mouth shall condemn me: if I say, I am perfect, it shall also prove me perverse. 21 Though I were perfect, yet would I not know my soul: I would despise my life. 22 This is one thing, therefore I said it, He destroyeth the perfect and the wicked. 23 If the scourge slay suddenly, he will laugh at the trial of the innocent. 24 The earth is given into the hand of the wicked: he covereth the faces of the judges thereof; if not, where, and who is he? 25 Now my days are swifter than a post: they flee away, they see no good. 26 They are passed away as the swift ships: as the eagle that hasteth to the prey. 27 If I say, I will forget my complaint, I will leave off my heaviness, and comfort myself: 28 I am afraid of all my sorrows, I know that thou wilt not hold me innocent. 29 If I be wicked, why then labour I in vain? 30 If I wash myself with snow water, and make my hands never so clean; 31 Yet shalt thou plunge me in the ditch, and mine own clothes shall abhor me. 32 For he is not a man, as I am, that I should answer him, and we should come together in judgment. 33 Neither is there any daysman betwixt us, that might lay his hand upon us both. 34 Let him take his rod away from me, and let not his fear terrify me: 35 Then would I speak, and not fear him; but it is not so with me.

Job 10

My soul is weary of my life; I will leave my complaint upon myself; I will speak in the bitterness of my soul. 2 I will say unto God, Do not condemn me; shew me wherefore thou contendest with me. 3 Is it good unto thee that thou shouldest oppress, that thou shouldest despise the work of thine hands, and shine upon the counsel of the wicked? 4 Hast thou eyes of flesh? or seest thou as man seeth? 5 Are thy days as the days of man? are thy years as man's days, 6 That thou enquirest after mine iniquity, and searchest after my sin? 7 Thou knowest that I am not wicked; and there is none that can deliver out of thine hand. 8 Thine hands have made me and fashioned me together round about; yet thou dost destroy me. 9 Remember, I beseech thee, that thou hast made me as the clay; and wilt thou bring me into dust again? 10 Hast thou not poured me out as milk, and curdled me like cheese? 11 Thou hast clothed me with skin and flesh, and hast fenced me with bones and sinews. 12 Thou hast granted me life and favour, and thy visitation hath preserved my spirit. 13 And these things hast thou hid in thine heart: I know that this is with thee. 14 If I sin, then thou markest me, and thou wilt not acquit me from mine iniquity. 15 If I be wicked, woe unto me; and if I be righteous, yet will I not lift up my head. I am full of confusion; therefore see thou mine affliction; 16 For it increaseth. Thou huntest me as a fierce lion: and again thou shewest thyself marvellous upon me. 17 Thou renewest thy witnesses against me, and increasest thine indignation upon me; changes and war are against me. 18 Wherefore then hast thou brought me forth out of the womb? Oh that I had given up the ghost, and no eye had seen me! 19 I should have been as though I had not been; I should have been carried from the womb to the grave. 20 Are not my days few? cease then, and let me alone, that I may take comfort a little, 21 Before I go whence I shall not return, even to the land of darkness and the shadow of death; 22 A land of darkness, as darkness itself; and of the shadow of death, without any order, and where the light is as darkness.

Job 11

Then answered Zophar the Naamathite, and said, 2 Should not the multitude of words be answered? and should a man full of talk be justified? 3 Should thy lies make men hold their peace? and when thou mockest, shall no man make thee ashamed? 4 For thou hast said, My doctrine is pure, and I am clean in thine eyes. 5 But oh that God would speak, and open his lips against thee; 6 And that he would shew thee the secrets of wisdom, that they are double to that which is! Know therefore that God exacteth of thee less than thine iniquity deserveth. 7 Canst thou by searching find out God? canst thou find out the Almighty unto perfection? 8 It is as high as heaven; what canst thou do? deeper than hell; what canst thou know? 9 The measure thereof is longer than the earth, and broader than the sea. 10 If he cut off, and shut up, or gather together, then who can hinder him? 11 For he knoweth vain men: he seeth wickedness also; will he not then consider it? 12 For vain man would be wise, though man be born like a wild ass's colt. 13 If thou prepare thine heart, and stretch out thine hands toward him; 14 If iniquity be in thine hand, put it far away, and let not wickedness dwell in thy tabernacles. 15 For then shalt thou lift up thy face without spot; yea, thou shalt be stedfast, and shalt not fear: 16 Because thou shalt forget thy misery, and remember it as waters that pass away: 17 And thine age shall be clearer than the noonday; thou shalt shine forth, thou shalt be as the morning. 18 And thou shalt be secure, because there is hope; yea, thou shalt dig about thee, and thou shalt take thy rest in safety. 19 Also thou shalt lie down, and none shall make thee afraid; yea, many shall make suit unto thee. 20 But the eyes of the wicked shall fail, and they shall not escape, and their hope shall be as the giving up of the ghost.

Job 12

And Job answered and said, 2 No doubt but ye are the people, and wisdom shall die with you. 3 But I have understanding as well as you; I am not inferior to you: yea, who knoweth not such things as these? 4 I am as one mocked of his neighbour, who calleth upon God, and he answereth him: the just upright man is laughed to scorn. 5 He that is ready to slip with his feet is as a lamp despised in the thought of him that is at ease. 6 The tabernacles of robbers prosper, and they that provoke God are secure; into whose hand God bringeth abundantly. 7 But ask now the beasts, and they shall teach thee; and the fowls of the air, and they shall tell thee: 8 Or speak to the earth, and it shall teach thee: and the fishes of the sea shall declare unto thee. 9 Who knoweth not in all these that the hand of the LORD hath wrought this? 10 In whose hand is the soul of every living thing, and the breath of all mankind. 11 Doth not the ear try words? and the mouth taste his meat? 12 With the ancient is wisdom; and in length of days understanding. 13 With him is wisdom and strength, he hath counsel and understanding. 14 Behold, he breaketh down, and it cannot be built again: he shutteth up a man, and there can be no opening. 15 Behold, he withholdeth the waters, and they dry up: also he sendeth them out, and they overturn the earth. 16 With him is strength and wisdom: the deceived and the deceiver are his. 17 He leadeth counsellors away spoiled, and maketh the judges fools. 18 He looseth the bond of kings, and girdeth their loins with a girdle. 19 He leadeth princes away spoiled, and overthroweth the mighty. 20 He removeth away the speech of the trusty, and taketh away the understanding of the aged. 21 He poureth contempt upon princes, and weakeneth the strength of the mighty. 22 He discovereth deep things out of darkness, and bringeth out to light the shadow of death. 23 He increaseth the nations, and destroyeth them: he enlargeth the nations, and straiteneth them again. 24 He taketh away the heart of the chief of the people of the earth, and causeth them to wander in a wilderness where there is no way. 25 They grope in the dark without light, and he maketh them to stagger like a drunken man.

Job 13

Lo, mine eye hath seen all this, mine ear hath heard and understood it. 2 What ye know, the same do I know also: I am not inferior unto you. 3 Surely I would speak to the Almighty, and I desire to reason with God. 4 But ye are forgers of lies, ye are all physicians of no value. 5 Oh that ye would altogether hold your peace! and it should be your wisdom. 6 Hear now my reasoning, and hearken to the pleadings of my lips. 7 Will ye speak wickedly for God? and talk deceitfully for him? 8 Will ye accept his person? will ye contend for God? 9 Is it good that he should search you out? or as one man mocketh another, do ye so mock him? 10 He will surely reprove you, if ye do secretly accept persons. 11 Shall not his excellency make you afraid? and his dread fall upon you? 12 Your remembrances are like unto ashes, your bodies to bodies of clay. 13 Hold your peace, let me alone, that I may speak, and let come on me what will. 14 Wherefore do I take my flesh in my teeth, and put my life in mine hand? 15 Though he slay me, yet will I trust in him: but I will maintain mine own ways before him. 16 He also shall be my salvation: for an hypocrite shall not come before him. 17 Hear diligently my speech, and my declaration with your ears. 18 Behold now, I have ordered my cause; I know that I shall be justified. 19 Who is he that will plead with me? for now, if I hold my tongue, I shall give up the ghost. 20 Only do not two things unto me: then will I not hide myself from thee. 21 Withdraw thine hand far from me: and let not thy dread make me afraid. 22 Then call thou, and I will answer: or let me speak, and answer thou me. 23 How many are mine iniquities and sins? make me to know my transgression and my sin. 24 Wherefore hidest thou thy face, and holdest me for thine enemy? 25 Wilt thou break a leaf driven to and fro? and wilt thou pursue the dry stubble? 26 For thou writest bitter things against me, and makest me to possess the iniquities of my youth. 27 Thou puttest my feet also in the stocks, and lookest narrowly unto all my paths; thou settest a print upon the heels of my feet. 28 And he, as a rotten thing, consumeth, as a garment that is moth eaten.

Job 14

Man that is born of a woman is of few days, and full of trouble. 2 He cometh forth like a flower, and is cut down: he fleeth also as a shadow, and continueth not. 3 And dost thou open thine eyes upon such an one, and bringest me into judgment with thee? 4 Who can bring a clean thing out of an unclean? not one. 5 Seeing his days are determined, the number of his months are with thee, thou hast appointed his bounds that he cannot pass; 6 Turn from him, that he may rest, till he shall accomplish, as an hireling, his day. 7 For there is hope of a tree, if it be cut down, that it will sprout again, and that the tender branch thereof will not cease. 8 Though the root thereof wax old in the earth, and the stock thereof die in the ground; 9 Yet through the scent of water it will bud, and bring forth boughs like a plant. 10 But man dieth, and wasteth away: yea, man giveth up the ghost, and where is he? 11 As the waters fail from the sea, and the flood decayeth and drieth up: 12 So man lieth down, and riseth not: till the heavens be no more, they shall not awake, nor be raised out of their sleep. 13 Oh that thou wouldest hide me in the grave, that thou wouldest keep me secret, until thy wrath be past, that thou wouldest appoint me a set time, and remember me! 14 If a man die, shall he live again? all the days of my appointed time will I wait, till my change come. 15 Thou shalt call, and I will answer thee: thou wilt have a desire to the work of thine hands. 16 For now thou numberest my steps: dost thou not watch over my sin? 17 My transgression is sealed up in a bag, and thou sewest up mine iniquity. 18 And surely the mountain falling cometh to nought, and the rock is removed out of his place. 19 The waters wear the stones: thou washest away the things which grow out of the dust of the earth; and thou destroyest the hope of man. 20 Thou prevailest for ever against him, and he passeth: thou changest his countenance, and sendest him away. 21 His sons come to honour, and he knoweth it not; and they are brought low, but he perceiveth it not of them. 22 But his flesh upon him shall have pain, and his soul within him shall mourn.

Job 15

Then answered Eliphaz the Temanite, and said, 2 Should a wise man utter vain knowledge, and fill his belly with the east wind? 3 Should he reason with unprofitable talk? or with speeches wherewith he can do no good? 4 Yea, thou castest off fear, and restrainest prayer before God. 5 For thy mouth uttereth thine iniquity, and thou choosest the tongue of the crafty. 6 Thine own mouth condemneth thee, and not I: yea, thine own lips testify against thee. 7 Art thou the first man that was born? or wast thou made before the hills? 8 Hast thou heard the secret of God? and dost thou restrain wisdom to thyself? 9 What knowest thou, that we know not? what understandest thou, which is not in us? 10 With us are both the grayheaded and very aged men, much elder than thy father. 11 Are the consolations of God small with thee? is there any secret thing with thee? 12 Why doth thine heart carry thee away? and what do thy eyes wink at, 13 That thou turnest thy spirit against God, and lettest such words go out of thy mouth? 14 What is man, that he should be clean? and he which is born of a woman, that he should be righteous? 15 Behold, he putteth no trust in his saints; yea, the heavens are not clean in his sight. 16 How much more abominable and filthy is man, which drinketh iniquity like water? 17 I will shew thee, hear me; and that which I have seen I will declare; 18 Which wise men have told from their fathers, and have not hid it: 19 Unto whom alone the earth was given, and no stranger passed among them. 20 The wicked man travaileth with pain all his days, and the number of years is hidden to the oppressor. 21 A dreadful sound is in his ears: in prosperity the destroyer shall come upon him. 22 He believeth not that he shall return out of darkness, and he is waited for of the sword. 23 He wandereth abroad for bread, saying, Where is it? he knoweth that the day of darkness is ready at his hand. 24 Trouble and anguish shall make him afraid; they shall prevail against him, as a king ready to the battle. 25 For he stretcheth out his hand against God, and strengtheneth himself against the Almighty. 26 He runneth upon him, even on his neck, upon the thick bosses of his bucklers: 27 Because he covereth his face with his fatness, and maketh collops of fat on his flanks. 28 And he dwelleth in desolate cities, and in houses which no man inhabiteth, which are ready to become heaps. 29 He shall not be rich, neither shall his substance continue, neither shall he prolong the perfection thereof upon the earth. 30 He shall not depart out of darkness; the flame shall dry up his branches, and by the breath of his mouth shall he go away. 31 Let not him that is deceived trust in vanity: for vanity shall be his recompence. 32 It shall be accomplished before his time, and his branch shall not be green. 33 He shall shake off his unripe grape as the vine, and shall cast off his flower as the olive. 34 For the congregation of hypocrites shall be desolate, and fire shall consume the tabernacles of bribery. 35 They conceive mischief, and bring forth vanity, and their belly prepareth deceit.

Job 16

Then Job answered and said, 2 I have heard many such things: miserable comforters are ye all. 3 Shall vain words have an end? or what emboldeneth thee that thou answerest? 4 I also could speak as ye do: if your soul were in my soul's stead, I could heap up words against you, and shake mine head at you. 5 But I would strengthen you with my mouth, and the moving of my lips should asswage your grief. 6 Though I speak, my grief is not asswaged: and though I forbear, what am I eased? 7 But now he hath made me weary: thou hast made desolate all my company. 8 And thou hast filled me with wrinkles, which is a witness against me: and my leanness rising up in me beareth witness to my face. 9 He teareth me in his wrath, who hateth me: he gnasheth upon me with his teeth; mine enemy sharpeneth his eyes upon me. 10 They have gaped upon me with their mouth; they have smitten me upon the cheek reproachfully; they have gathered themselves together against me. 11 God hath delivered me to the ungodly, and turned me over into the hands of the wicked. 12 I was at ease, but he hath broken me asunder: he hath also taken me by my neck, and shaken me to pieces, and set me up for his mark. 13 His archers compass me round about, he cleaveth my reins asunder, and doth not spare; he poureth out my gall upon the ground. 14 He breaketh me with breach upon breach, he runneth upon me like a giant. 15 I have sewed sackcloth upon my skin, and defiled my horn in the dust. 16 My face is foul with weeping, and my eyelids is the shadow of death; 17 Not for any injustice in mine hands: also my prayer is pure. 18 O earth, cover not thou my blood, and let my cry have no place. 19 Also now, behold, my witness is in heaven, and my record is on high. 20 My friends scorn me: but mine eye poureth out tears unto God. 21 Oh that one might plead for a man with God, as a man pleadeth for his neighbour! 22 When a few years are come, then I shall go the way whence I shall not return.

Job 17

My breath is corrupt, my days are extinct, the graves are ready for me. 2 Are there not mockers with me? and doth not mine eye continue in their provocation? 3 Lay down now, put me in a surety with thee; who is he that will strike hands with me? 4 For thou hast hid their heart from understanding: therefore shalt thou not exalt them. 5 He that speaketh flattery to his friends, even the eyes of his children shall fail. 6 He hath made me also a byword of the people; and aforetime I was as a tabret. 7 Mine eye also is dim by reason of sorrow, and all my members are as a shadow. 8 Upright men shall be astonied at this, and the innocent shall stir up himself against the hypocrite. 9 The righteous also shall hold on his way, and he that hath clean hands shall be stronger and stronger. 10 But as for you all, do ye return, and come now: for I cannot find one wise man among you. 11 My days are past, my purposes are broken off, even the thoughts of my heart. 12 They change the night into day: the light is short because of darkness. 13 If I wait, the grave is mine house: I have made my bed in the darkness. 14 I have said to corruption, Thou art my father: to the worm, Thou art my mother, and my sister. 15 And where is now my hope? as for my hope, who shall see it? 16 They shall go down to the bars of the pit, when our rest together is in the dust.

Job 18

Then answered Bildad the Shuhite, and said, 2 How long will it be ere ye make an end of words? mark, and afterwards we will speak. 3 Wherefore are we counted as beasts, and reputed vile in your sight? 4 He teareth himself in his anger: shall the earth be forsaken for thee? and shall the rock be removed out of his place? 5 Yea, the light of the wicked shall be put out, and the spark of his fire shall not shine. 6 The light shall be dark in his tabernacle, and his candle shall be put out with him. 7 The steps of his strength shall be straitened, and his own counsel shall cast him down. 8 For he is cast into a net by his own feet, and he walketh upon a snare. 9 The gin shall take him by the heel, and the robber shall prevail against him. 10 The snare is laid for him in the ground, and a trap for him in the way. 11 Terrors shall make him afraid on every side, and shall drive him to his feet. 12 His strength shall be hungerbitten, and destruction shall be ready at his side. 13 It shall devour the strength of his skin: even the firstborn of death shall devour his strength. 14 His confidence shall be rooted out of his tabernacle, and it shall bring him to the king of terrors. 15 It shall dwell in his tabernacle, because it is none of his: brimstone shall be scattered upon his habitation. 16 His roots shall be dried up beneath, and above shall his branch be cut off. 17 His remembrance shall perish from the earth, and he shall have no name in the street. 18 He shall be driven from light into darkness, and chased out of the world. 19 He shall neither have son nor nephew among his people, nor any remaining in his dwellings. 20 They that come after him shall be astonied at his day, as they that went before were affrighted. 21 Surely such are the dwellings of the wicked, and this is the place of him that knoweth not God.

Job 19

Then Job answered and said, 2 How long will ye vex my soul, and break me in pieces with words? 3 These ten times have ye reproached me: ye are not ashamed that ye make yourselves strange to me. 4 And be it indeed that I have erred, mine error remaineth with myself. 5 If indeed ye will magnify yourselves against me, and plead against me my reproach: 6 Know now that God hath overthrown me, and hath compassed me with his net. 7 Behold, I cry out of wrong, but I am not heard: I cry aloud, but there is no judgment. 8 He hath fenced up my way that I cannot pass, and he hath set darkness in my paths. 9 He hath stripped me of my glory, and taken the crown from my head. 10 He hath destroyed me on every side, and I am gone: and mine hope hath he removed like a tree. 11 He hath also kindled his wrath against me, and he counteth me unto him as one of his enemies. 12 His troops come together, and raise up their way against me, and encamp round about my tabernacle. 13 He hath put my brethren far from me, and mine acquaintance are verily estranged from me. 14 My kinsfolk have failed, and my familiar friends have forgotten me. 15 They that dwell in mine house, and my maids, count me for a stranger: I am an alien in their sight. 16 I called my servant, and he gave me no answer; I intreated him with my mouth. 17 My breath is strange to my wife, though I intreated for the children's sake of mine own body. 18 Yea, young children despised me; I arose, and they spake against me. 19 All my inward friends abhorred me: and they whom I loved are turned against me. 20 My bone cleaveth to my skin and to my flesh, and I am escaped with the skin of my teeth. 21 Have pity upon me, have pity upon me, O ye my friends; for the hand of God hath touched me. 22 Why do ye persecute me as God, and are not satisfied with my flesh? 23 Oh that my words were now written! oh that they were printed in a book! 24 That they were graven with an iron pen and lead in the rock for ever! 25 For I know that my redeemer liveth, and that he shall stand at the latter day upon the earth: 26 And though after my skin worms destroy this body, yet in my flesh shall I see God: 27 Whom I shall see for myself, and mine eyes shall behold, and not another; though my reins be consumed within me. 28 But ye should say, Why persecute we him, seeing the root of the matter is found in me? 29 Be ye afraid of the sword: for wrath bringeth the punishments of the sword, that ye may know there is a judgment.

Job 20

Then answered Zophar the Naamathite, and said, 2 Therefore do my thoughts cause me to answer, and for this I make haste. 3 I have heard the check of my reproach, and the spirit of my understanding causeth me to answer. 4 Knowest thou not this of old, since man was placed upon earth, 5 That the triumphing of the wicked is short, and the joy of the hypocrite but for a moment? 6 Though his excellency mount up to the heavens, and his head reach unto the clouds; 7 Yet he shall perish for ever like his own dung: they which have seen him shall say, Where is he? 8 He shall fly away as a dream, and shall not be found: yea, he shall be chased away as a vision of the night. 9 The eye also which saw him shall see him no more; neither shall his place any more behold him. 10 His children shall seek to please the poor, and his hands shall restore their goods. 11 His bones are full of the sin of his youth, which shall lie down with him in the dust. 12 Though wickedness be sweet in his mouth, though he hide it under his tongue; 13 Though he spare it, and forsake it not; but keep it still within his mouth: 14 Yet his meat in his bowels is turned, it is the gall of asps within him. 15 He hath swallowed down riches, and he shall vomit them up again: God shall cast them out of his belly. 16 He shall suck the poison of asps: the viper's tongue shall slay him. 17 He shall not see the rivers, the floods, the brooks of honey and butter. 18 That which he laboured for shall he restore, and shall not swallow it down: according to his substance shall the restitution be, and he shall not rejoice therein. 19 Because he hath oppressed and hath forsaken the poor; because he hath violently taken away an house which he builded not; 20 Surely he shall not feel quietness in his belly, he shall not save of that which he desired. 21 There shall none of his meat be left; therefore shall no man look for his goods. 22 In the fulness of his sufficiency he shall be in straits: every hand of the wicked shall come upon him. 23 When he is about to fill his belly, God shall cast the fury of his wrath upon him, and shall rain it upon him while he is eating. 24 He shall flee from the iron weapon, and the bow of steel shall strike him through. 25 It is drawn, and cometh out of the body; yea, the glittering sword cometh out of his gall: terrors are upon him. 26 All darkness shall be hid in his secret places: a fire not blown shall consume him; it shall go ill with him that is left in his tabernacle. 27 The heaven shall reveal his iniquity; and the earth shall rise up against him. 28 The increase of his house shall depart, and his goods shall flow away in the day of his wrath. 29 This is the portion of a wicked man from God, and the heritage appointed unto him by God.

Job 21

But Job answered and said, 2 Hear diligently my speech, and let this be your consolations. 3 Suffer me that I may speak; and after that I have spoken, mock on. 4 As for me, is my complaint to man? and if it were so, why should not my spirit be troubled? 5 Mark me, and be astonished, and lay your hand upon your mouth. 6 Even when I remember I am afraid, and trembling taketh hold on my flesh. 7 Wherefore do the wicked live, become old, yea, are mighty in power? 8 Their seed is established in their sight with them, and their offspring before their eyes. 9 Their houses are safe from fear, neither is the rod of God upon them. 10 Their bull gendereth, and faileth not; their cow calveth, and casteth not her calf. 11 They send forth their little ones like a flock, and their children dance. 12 They take the timbrel and harp, and rejoice at the sound of the organ. 13 They spend their days in wealth, and in a moment go down to the grave. 14 Therefore they say unto God, Depart from us; for we desire not the knowledge of thy ways. 15 What is the Almighty, that we should serve him? and what profit should we have, if we pray unto him? 16 Lo, their good is not in their hand: the counsel of the wicked is far from me. 17 How oft is the candle of the wicked put out! and how oft cometh their destruction upon them! God distributeth sorrows in his anger. 18 They are as stubble before the wind, and as chaff that the storm carrieth away. 19 God layeth up his iniquity for his children: he rewardeth him, and he shall know it. 20 His eyes shall see his destruction, and he shall drink of the wrath of the Almighty. 21 For what pleasure hath he in his house after him, when the number of his months is cut off in the midst? 22 Shall any teach God knowledge? seeing he judgeth those that are high. 23 One dieth in his full strength, being wholly at ease and quiet. 24 His breasts are full of milk, and his bones are moistened with marrow. 25 And another dieth in the bitterness of his soul, and never eateth with pleasure. 26 They shall lie down alike in the dust, and the worms shall cover them. 27 Behold, I know your thoughts, and the devices which ye wrongfully imagine against me. 28 For ye say, Where is the house of the prince? and where are the dwelling places of the wicked? 29 Have ye not asked them that go by the way? and do ye not know their tokens, 30 That the wicked is reserved to the day of destruction? they shall be brought forth to the day of wrath. 31 Who shall declare his way to his face? and who shall repay him what he hath done? 32 Yet shall he be brought to the grave, and shall remain in the tomb. 33 The clods of the valley shall be sweet unto him, and every man shall draw after him, as there are innumerable before him. 34 How then comfort ye me in vain, seeing in your answers there remaineth falsehood?

Job 22

Then Eliphaz the Temanite answered and said, 2 Can a man be profitable unto God, as he that is wise may be profitable unto himself? 3 Is it any pleasure to the Almighty, that thou art righteous? or is it gain to him that thou makest thy ways perfect? 4 Will he reprove thee for fear of thee? will he enter with thee into judgment? 5 Is not thy wickedness great? and thine iniquities infinite? 6 For thou hast taken a pledge from thy brother for nought, and stripped the naked of their clothing. 7 Thou hast not given water to the weary to drink, and thou hast withholden bread from the hungry. 8 But as for the mighty man, he had the earth; and the honourable man dwelt in it. 9 Thou hast sent widows away empty, and the arms of the fatherless have been broken. 10 Therefore snares are round about thee, and sudden fear troubleth thee; 11 Or darkness, that thou canst not see; and abundance of waters cover thee. 12 Is not God in the height of heaven? and behold the height of the stars, how high they are! 13 And thou sayest, How doth God know? can he judge through the dark cloud? 14 Thick clouds are a covering to him, that he seeth not; and he walketh in the circuit of heaven. 15 Hast thou marked the old way which wicked men have trodden? 16 Which were cut down out of time, whose foundation was overflown with a flood: 17 Which said unto God, Depart from us: and what can the Almighty do for them? 18 Yet he filled their houses with good things: but the counsel of the wicked is far from me. 19 The righteous see it, and are glad: and the innocent laugh them to scorn. 20 Whereas our substance is not cut down, but the remnant of them the fire consumeth. 21 Acquaint now thyself with him, and be at peace: thereby good shall come unto thee. 22 Receive, I pray thee, the law from his mouth, and lay up his words in thine heart. 23 If thou return to the Almighty, thou shalt be built up, thou shalt put away iniquity far from thy tabernacles. 24 Then shalt thou lay up gold as dust, and the gold of Ophir as the stones of the brooks. 25 Yea, the Almighty shall be thy defence, and thou shalt have plenty of silver. 26 For then shalt thou have thy delight in the Almighty, and shalt lift up thy face unto God. 27 Thou shalt make thy prayer unto him, and he shall hear thee, and thou shalt pay thy vows. 28 Thou shalt also decree a thing, and it shall be established unto thee: and the light shall shine upon thy ways. 29 When men are cast down, then thou shalt say, There is lifting up; and he shall save the humble person. 30 He shall deliver the island of the innocent: and it is delivered by the pureness of thine hands.

Job 23

Then Job answered and said, 2 Even to day is my complaint bitter: my stroke is heavier than my groaning. 3 Oh that I knew where I might find him! that I might come even to his seat! 4 I would order my cause before him, and fill my mouth with arguments. 5 I would know the words which he would answer me, and understand what he would say unto me. 6 Will he plead against me with his great power? No; but he would put strength in me. 7 There the righteous might dispute with him; so should I be delivered for ever from my judge. 8 Behold, I go forward, but he is not there; and backward, but I cannot perceive him: 9 On the left hand, where he doth work, but I cannot behold him: he hideth himself on the right hand, that I cannot see him: 10 But he knoweth the way that I take: when he hath tried me, I shall come forth as gold. 11 My foot hath held his steps, his way have I kept, and not declined. 12 Neither have I gone back from the commandment of his lips; I have esteemed the words of his mouth more than my necessary food. 13 But he is in one mind, and who can turn him? and what his soul desireth, even that he doeth. 14 For he performeth the thing that is appointed for me: and many such things are with him. 15 Therefore am I troubled at his presence: when I consider, I am afraid of him. 16 For God maketh my heart soft, and the Almighty troubleth me: 17 Because I was not cut off before the darkness, neither hath he covered the darkness from my face.

Job 24

Why, seeing times are not hidden from the Almighty, do they that know him not see his days? 2 Some remove the landmarks; they violently take away flocks, and feed thereof. 3 They drive away the ass of the fatherless, they take the widow's ox for a pledge. 4 They turn the needy out of the way: the poor of the earth hide themselves together. 5 Behold, as wild asses in the desert, go they forth to their work; rising betimes for a prey: the wilderness yieldeth food for them and for their children. 6 They reap every one his corn in the field: and they gather the vintage of the wicked. 7 They cause the naked to lodge without clothing, that they have no covering in the cold. 8 They are wet with the showers of the mountains, and embrace the rock for want of a shelter. 9 They pluck the fatherless from the breast, and take a pledge of the poor. 10 They cause him to go naked without clothing, and they take away the sheaf from the hungry; 11 Which make oil within their walls, and tread their winepresses, and suffer thirst. 12 Men groan from out of the city, and the soul of the wounded crieth out: yet God layeth not folly to them. 13 They are of those that rebel against the light; they know not the ways thereof, nor abide in the paths thereof. 14 The murderer rising with the light killeth the poor and needy, and in the night is as a thief. 15 The eye also of the adulterer waiteth for the twilight, saying, No eye shall see me: and disguiseth his face. 16 In the dark they dig through houses, which they had marked for themselves in the daytime: they know not the light. 17 For the morning is to them even as the shadow of death: if one know them, they are in the terrors of the shadow of death. 18 He is swift as the waters; their portion is cursed in the earth: he beholdeth not the way of the vineyards. 19 Drought and heat consume the snow waters: so doth the grave those which have sinned. 20 The womb shall forget him; the worm shall feed sweetly on him; he shall be no more remembered; and wickedness shall be broken as a tree. 21 He evil entreateth the barren that beareth not: and doeth not good to the widow. 22 He draweth also the mighty with his power: he riseth up, and no man is sure of life. 23 Though it be given him to be in safety, whereon he resteth; yet his eyes are upon their ways. 24 They are exalted for a little while, but are gone and brought low; they are taken out of the way as all other, and cut off as the tops of the ears of corn. 25 And if it be not so now, who will make me a liar, and make my speech nothing worth?

Job 25

Then answered Bildad the Shuhite, and said, 2 Dominion and fear are with him, he maketh peace in his high places. 3 Is there any number of his armies? and upon whom doth not his light arise? 4 How then can man be justified with God? or how can he be clean that is born of a woman? 5 Behold even to the moon, and it shineth not; yea, the stars are not pure in his sight. 6 How much less man, that is a worm? and the son of man, which is a worm?

Job 26

But Job answered and said, 2 How hast thou helped him that is without power? how savest thou the arm that hath no strength? 3 How hast thou counseled him that hath no wisdom? and how hast thou plentifully declared the thing as it is? 4 To whom hast thou uttered words? and whose spirit came from thee? 5 Dead things are formed from under the waters, and the inhabitants thereof. 6 Hell is naked before him, and destruction hath no covering. 7 He stretcheth out the north over the empty place, and hangeth the earth upon nothing. 8 He bindeth up the waters in his thick clouds; and the cloud is not rent under them. 9 He holdeth back the face of his throne, and spreadeth his cloud upon it. 10 He hath compassed the waters with bounds, until the day and night come to an end. 11 The pillars of heaven tremble and are astonished at his reproof. 12 He divideth the sea with his power, and by his understanding he smiteth through the proud. 13 By his spirit he hath garnished the heavens; his hand hath formed the crooked serpent. 14 Lo, these are parts of his ways: but how little a portion is heard of him? but the thunder of his power who can understand?

Job 27

Moreover Job continued his parable, and said, 2 As God liveth, who hath taken away my judgment; and the Almighty, who hath vexed my soul; 3 All the while my breath is in me, and the spirit of God is in my nostrils; 4 My lips shall not speak wickedness, nor my tongue utter deceit. 5 God forbid that I should justify you: till I die I will not remove mine integrity from me. 6 My righteousness I hold fast, and will not let it go: my heart shall not reproach me so long as I live. 7 Let mine enemy be as the wicked, and he that riseth up against me as the unrighteous. 8 For what is the hope of the hypocrite, though he hath gained, when God taketh away his soul? 9 Will God hear his cry when trouble cometh upon him? 10 Will he delight himself in the Almighty? will he always call upon God? 11 I will teach you by the hand of God: that which is with the Almighty will I not conceal. 12 Behold, all ye yourselves have seen it; why then are ye thus altogether vain? 13 This is the portion of a wicked man with God, and the heritage of oppressors, which they shall receive of the Almighty. 14 If his children be multiplied, it is for the sword: and his offspring shall not be satisfied with bread. 15 Those that remain of him shall be buried in death: and his widows shall not weep. 16 Though he heap up silver as the dust, and prepare raiment as the clay; 17 He may prepare it, but the just shall put it on, and the innocent shall divide the silver. 18 He buildeth his house as a moth, and as a booth that the keeper maketh. 19 The rich man shall lie down, but he shall not be gathered: he openeth his eyes, and he is not. 20 Terrors take hold on him as waters, a tempest stealeth him away in the night. 21 The east wind carrieth him away, and he departeth: and as a storm hurleth him out of his place. 22 For God shall cast upon him, and not spare: he would fain flee out of his hand. 23 Men shall clap their hands at him, and shall hiss him out of his place.

Job 28

Surely there is a vein for the silver, and a place for gold where they fine it. 2 Iron is taken out of the earth, and brass is molten out of the stone. 3 He setteth an end to darkness, and searcheth out all perfection: the stones of darkness, and the shadow of death. 4 The flood breaketh out from the inhabitant; even the waters forgotten of the foot: they are dried up, they are gone away from men. 5 As for the earth, out of it cometh bread: and under it is turned up as it were fire. 6 The stones of it are the place of sapphires: and it hath dust of gold. 7 There is a path which no fowl knoweth, and which the vulture's eye hath not seen: 8 The lion's whelps have not trodden it, nor the fierce lion passed by it. 9 He putteth forth his hand upon the rock; he overturneth the mountains by the roots. 10 He cutteth out rivers among the rocks; and his eye seeth every precious thing. 11 He bindeth the floods from overflowing; and the thing that is hid bringeth he forth to light. 12 But where shall wisdom be found? and where is the place of understanding? 13 Man knoweth not the price thereof; neither is it found in the land of the living. 14 The depth saith, It is not in me: and the sea saith, It is not with me. 15 It cannot be gotten for gold, neither shall silver be weighed for the price thereof. 16 It cannot be valued with the gold of Ophir, with the precious onyx, or the sapphire. 17 The gold and the crystal cannot equal it: and the exchange of it shall not be for jewels of fine gold. 18 No mention shall be made of coral, or of pearls: for the price of wisdom is above rubies. 19 The topaz of Ethiopia shall not equal it, neither shall it be valued with pure gold. 20 Whence then cometh wisdom? and where is the place of understanding? 21 Seeing it is hid from the eyes of all living, and kept close from the fowls of the air. 22 Destruction and death say, We have heard the fame thereof with our ears. 23 God understandeth the way thereof, and he knoweth the place thereof. 24 For he looketh to the ends of the earth, and seeth under the whole heaven; 25 To make the weight for the winds; and he weigheth the waters by measure. 26 When he made a decree for the rain, and a way for the lightning of the thunder: 27 Then did he see it, and declare it; he prepared it, yea, and searched it out. 28 And unto man he said, Behold, the fear of the Lord, that is wisdom; and to depart from evil is understanding.

Job 29

Moreover Job continued his parable, and said, 2 Oh that I were as in months past, as in the days when God preserved me; 3 When his candle shined upon my head, and when by his light I walked through darkness; 4 As I was in the days of my youth, when the secret of God was upon my tabernacle; 5 When the Almighty was yet with me, when my children were about me; 6 When I washed my steps with butter, and the rock poured me out rivers of oil; 7 When I went out to the gate through the city, when I prepared my seat in the street! 8 The young men saw me, and hid themselves: and the aged arose, and stood up. 9 The princes refrained talking, and laid their hand on their mouth. 10 The nobles held their peace, and their tongue cleaved to the roof of their mouth. 11 When the ear heard me, then it blessed me; and when the eye saw me, it gave witness to me: 12 Because I delivered the poor that cried, and the fatherless, and him that had none to help him. 13 The blessing of him that was ready to perish came upon me: and I caused the widow's heart to sing for joy. 14 I put on righteousness, and it clothed me: my judgment was as a robe and a diadem. 15 I was eyes to the blind, and feet was I to the lame. 16 I was a father to the poor: and the cause which I knew not I searched out. 17 And I brake the jaws of the wicked, and plucked the spoil out of his teeth. 18 Then I said, I shall die in my nest, and I shall multiply my days as the sand. 19 My root was spread out by the waters, and the dew lay all night upon my branch. 20 My glory was fresh in me, and my bow was renewed in my hand. 21 Unto me men gave ear, and waited, and kept silence at my counsel. 22 After my words they spake not again; and my speech dropped upon them. 23 And they waited for me as for the rain; and they opened their mouth wide as for the latter rain. 24 If I laughed on them, they believed it not; and the light of my countenance they cast not down. 25 I chose out their way, and sat chief, and dwelt as a king in the army, as one that comforteth the mourners.

Job 30

But now they that are younger than I have me in derision, whose fathers I would have disdained to have set with the dogs of my flock. 2 Yea, whereto might the strength of their hands profit me, in whom old age was perished? 3 For want and famine they were solitary; fleeing into the wilderness in former time desolate and waste. 4 Who cut up mallows by the bushes, and juniper roots for their meat. 5 They were driven forth from among men, (they cried after them as after a thief;) 6 To dwell in the cliffs of the valleys, in caves of the earth, and in the rocks. 7 Among the bushes they brayed; under the nettles they were gathered together. 8 They were children of fools, yea, children of base men: they were viler than the earth. 9 And now am I their song, yea, I am their byword. 10 They abhor me, they flee far from me, and spare not to spit in my face. 11 Because he hath loosed my cord, and afflicted me, they have also let loose the bridle before me. 12 Upon my right hand rise the youth; they push away my feet, and they raise up against me the ways of their destruction. 13 They mar my path, they set forward my calamity, they have no helper. 14 They came upon me as a wide breaking in of waters: in the desolation they rolled themselves upon me. 15 Terrors are turned upon me: they pursue my soul as the wind: and my welfare passeth away as a cloud. 16 And now my soul is poured out upon me; the days of affliction have taken hold upon me. 17 My bones are pierced in me in the night season: and my sinews take no rest. 18 By the great force of my disease is my garment changed: it bindeth me about as the collar of my coat. 19 He hath cast me into the mire, and I am become like dust and ashes. 20 I cry unto thee, and thou dost not hear me: I stand up, and thou regardest me not. 21 Thou art become cruel to me: with thy strong hand thou opposest thyself against me. 22 Thou liftest me up to the wind; thou causest me to ride upon it, and dissolvest my substance. 23 For I know that thou wilt bring me to death, and to the house appointed for all living. 24 Howbeit he will not stretch out his hand to the grave, though they cry in his destruction. 25 Did not I weep for him that was in trouble? was not my soul grieved for the poor? 26 When I looked for good, then evil came unto me: and when I waited for light, there came darkness. 27 My bowels boiled, and rested not: the days of affliction prevented me. 28 I went mourning without the sun: I stood up, and I cried in the congregation. 29 I am a brother to dragons, and a companion to owls. 30 My skin is black upon me, and my bones are burned with heat. 31 My harp also is turned to mourning, and my organ into the voice of them that weep.

Job 31

I made a covenant with mine eyes; why then should I think upon a maid? 2 For what portion of God is there from above? and what inheritance of the Almighty from on high? 3 Is not destruction to the wicked? and a strange punishment to the workers of iniquity? 4 Doth not he see my ways, and count all my steps? 5 If I have walked with vanity, or if my foot hath hasted to deceit; 6 Let me be weighed in an even balance, that God may know mine integrity. 7 If my step hath turned out of the way, and mine heart walked after mine eyes, and if any blot hath cleaved to mine hands; 8 Then let me sow, and let another eat; yea, let my offspring be rooted out. 9 If mine heart have been deceived by a woman, or if I have laid wait at my neighbour's door; 10 Then let my wife grind unto another, and let others bow down upon her. 11 For this is an heinous crime; yea, it is an iniquity to be punished by the judges. 12 For it is a fire that consumeth to destruction, and would root out all mine increase. 13 If I did despise the cause of my manservant or of my maidservant, when they contended with me; 14 What then shall I do when God riseth up? and when he visiteth, what shall I answer him? 15 Did not he that made me in the womb make him? and did not one fashion us in the womb? 16 If I have withheld the poor from their desire, or have caused the eyes of the widow to fail; 17 Or have eaten my morsel myself alone, and the fatherless hath not eaten thereof; 18 (For from my youth he was brought up with me, as with a father, and I have guided her from my mother's womb;) 19 If I have seen any perish for want of clothing, or any poor without covering; 20 If his loins have not blessed me, and if he were not warmed with the fleece of my sheep; 21 If I have lifted up my hand against the fatherless, when I saw my help in the gate: 22 Then let mine arm fall from my shoulder blade, and mine arm be broken from the bone. 23 For destruction from God was a terror to me, and by reason of his highness I could not endure. 24 If I have made gold my hope, or have said to the fine gold, Thou art my confidence; 25 If I rejoiced because my wealth was great, and because mine hand had gotten much; 26 If I beheld the sun when it shined, or the moon walking in brightness; 27 And my heart hath been secretly enticed, or my mouth hath kissed my hand: 28 This also were an iniquity to be punished by the judge: for I should have denied the God that is above. 29 If I rejoiced at the destruction of him that hated me, or lifted up myself when evil found him: 30 Neither have I suffered my mouth to sin by wishing a curse to his soul. 31 If the men of my tabernacle said not, Oh that we had of his flesh! we cannot be satisfied. 32 The stranger did not lodge in the street: but I opened my doors to the traveller. 33 If I covered my transgressions as Adam, by hiding mine iniquity in my bosom: 34 Did I fear a great multitude, or did the contempt of families terrify me, that I kept silence, and went not out of the door? 35 Oh that one would hear me! behold, my desire is, that the Almighty would answer me, and that mine adversary had written a book. 36 Surely I would take it upon my shoulder, and bind it as a crown to me. 37 I would declare unto him the number of my steps; as a prince would I go near unto him. 38 If my land cry against me, or that the furrows likewise thereof complain; 39 If I have eaten the fruits thereof without money, or have caused the owners thereof to lose their life: 40 Let thistles grow instead of wheat, and cockle instead of barley. The words of Job are ended.

Job 32

So these three men ceased to answer Job, because he was righteous in his own eyes. 2 Then was kindled the wrath of Elihu the son of Barachel the Buzite, of the kindred of Ram: against Job was his wrath kindled, because he justified himself rather than God. 3 Also against his three friends was his wrath kindled, because they had found no answer, and yet had condemned Job. 4 Now Elihu had waited till Job had spoken, because they were elder than he. 5 When Elihu saw that there was no answer in the mouth of these three men, then his wrath was kindled. 6 And Elihu the son of Barachel the Buzite answered and said, I am young, and ye are very old; wherefore I was afraid, and durst not shew you mine opinion. 7 I said, Days should speak, and multitude of years should teach wisdom. 8 But there is a spirit in man: and the inspiration of the Almighty giveth them understanding. 9 Great men are not always wise: neither do the aged understand judgment. 10 Therefore I said, Hearken to me; I also will shew mine opinion. 11 Behold, I waited for your words; I gave ear to your reasons, whilst ye searched out what to say. 12 Yea, I attended unto you, and, behold, there was none of you that convinced Job, or that answered his words: 13 Lest ye should say, We have found out wisdom: God thrusteth him down, not man. 14 Now he hath not directed his words against me: neither will I answer him with your speeches. 15 They were amazed, they answered no more: they left off speaking. 16 When I had waited, (for they spake not, but stood still, and answered no more;) 17 I said, I will answer also my part, I also will shew mine opinion. 18 For I am full of matter, the spirit within me constraineth me. 19 Behold, my belly is as wine which hath no vent; it is ready to burst like new bottles. 20 I will speak, that I may be refreshed: I will open my lips and answer. 21 Let me not, I pray you, accept any man's person, neither let me give flattering titles unto man. 22 For I know not to give flattering titles; in so doing my maker would soon take me away.

Job 33

Wherefore, Job, I pray thee, hear my speeches, and hearken to all my words. 2 Behold, now I have opened my mouth, my tongue hath spoken in my mouth. 3 My words shall be of the uprightness of my heart: and my lips shall utter knowledge clearly. 4 The Spirit of God hath made me, and the breath of the Almighty hath given me life. 5 If thou canst answer me, set thy words in order before me, stand up. 6 Behold, I am according to thy wish in God's stead: I also am formed out of the clay. 7 Behold, my terror shall not make thee afraid, neither shall my hand be heavy upon thee. 8 Surely thou hast spoken in mine hearing, and I have heard the voice of thy words, saying, 9 I am clean without transgression, I am innocent; neither is there iniquity in me. 10 Behold, he findeth occasions against me, he counteth me for his enemy, 11 He putteth my feet in the stocks, he marketh all my paths. 12 Behold, in this thou art not just: I will answer thee, that God is greater than man. 13 Why dost thou strive against him? for he giveth not account of any of his matters. 14 For God speaketh once, yea twice, yet man perceiveth it not. 15 In a dream, in a vision of the night, when deep sleep falleth upon men, in slumberings upon the bed; 16 Then he openeth the ears of men, and sealeth their instruction, 17 That he may withdraw man from his purpose, and hide pride from man. 18 He keepeth back his soul from the pit, and his life from perishing by the sword. 19 He is chastened also with pain upon his bed, and the multitude of his bones with strong pain: 20 So that his life abhorreth bread, and his soul dainty meat. 21 His flesh is consumed away, that it cannot be seen; and his bones that were not seen stick out. 22 Yea, his soul draweth near unto the grave, and his life to the destroyers. 23 If there be a messenger with him, an interpreter, one among a thousand, to shew unto man his uprightness: 24 Then he is gracious unto him, and saith, Deliver him from going down to the pit: I have found a ransom. 25 His flesh shall be fresher than a child's: he shall return to the days of his youth: 26 He shall pray unto God, and he will be favourable unto him: and he shall see his face with joy: for he will render unto man his righteousness. 27 He looketh upon men, and if any say, I have sinned, and perverted that which was right, and it profited me not; 28 He will deliver his soul from going into the pit, and his life shall see the light. 29 Lo, all these things worketh God oftentimes with man, 30 To bring back his soul from the pit, to be enlightened with the light of the living. 31 Mark well, O Job, hearken unto me: hold thy peace, and I will speak. 32 If thou hast any thing to say, answer me: speak, for I desire to justify thee. 33 If not, hearken unto me: hold thy peace, and I shall teach thee wisdom.

Job 34

Furthermore Elihu answered and said, 2 Hear my words, O ye wise men; and give ear unto me, ye that have knowledge. 3 For the ear trieth words, as the mouth tasteth meat. 4 Let us choose to us judgment: let us know among ourselves what is good. 5 For Job hath said, I am righteous: and God hath taken away my judgment. 6 Should I lie against my right? my wound is incurable without transgression. 7 What man is like Job, who drinketh up scorning like water? 8 Which goeth in company with the workers of iniquity, and walketh with wicked men. 9 For he hath said, It profiteth a man nothing that he should delight himself with God. 10 Therefore hearken unto me, ye men of understanding: far be it from God, that he should do wickedness; and from the Almighty, that he should commit iniquity. 11 For the work of a man shall he render unto him, and cause every man to find according to his ways. 12 Yea, surely God will not do wickedly, neither will the Almighty pervert judgment. 13 Who hath given him a charge over the earth? or who hath disposed the whole world? 14 If he set his heart upon man, if he gather unto himself his spirit and his breath; 15 All flesh shall perish together, and man shall turn again unto dust. 16 If now thou hast understanding, hear this: hearken to the voice of my words. 17 Shall even he that hateth right govern? and wilt thou condemn him that is most just? 18 Is it fit to say to a king, Thou art wicked? and to princes, Ye are ungodly? 19 How much less to him that accepteth not the persons of princes, nor regardeth the rich more than the poor? for they all are the work of his hands. 20 In a moment shall they die, and the people shall be troubled at midnight, and pass away: and the mighty shall be taken away without hand. 21 For his eyes are upon the ways of man, and he seeth all his goings. 22 There is no darkness, nor shadow of death, where the workers of iniquity may hide themselves. 23 For he will not lay upon man more than right; that he should enter into judgment with God. 24 He shall break in pieces mighty men without number, and set others in their stead. 25 Therefore he knoweth their works, and he overturneth them in the night, so that they are destroyed. 26 He striketh them as wicked men in the open sight of others; 27 Because they turned back from him, and would not consider any of his ways: 28 So that they cause the cry of the poor to come unto him, and he heareth the cry of the afflicted. 29 When he giveth quietness, who then can make trouble? and when he hideth his face, who then can behold him? whether it be done against a nation, or against a man only: 30 That the hypocrite reign not, lest the people be ensnared. 31 Surely it is meet to be said unto God, I have borne chastisement, I will not offend any more: 32 That which I see not teach thou me: if I have done iniquity, I will do no more. 33 Should it be according to thy mind? he will recompense it, whether thou refuse, or whether thou choose; and not I: therefore speak what thou knowest. 34 Let men of understanding tell me, and let a wise man hearken unto me. 35 Job hath spoken without knowledge, and his words were without wisdom. 36 My desire is that Job may be tried unto the end because of his answers for wicked men. 37 For he addeth rebellion unto his sin, he clappeth his hands among us, and multiplieth his words against God.

Job 35

Elihu spake moreover, and said, 2 Thinkest thou this to be right, that thou saidst, My righteousness is more than God's? 3 For thou saidst, What advantage will it be unto thee? and, What profit shall I have, if I be cleansed from my sin? 4 I will answer thee, and thy companions with thee. 5 Look unto the heavens, and see; and behold the clouds which are higher than thou. 6 If thou sinnest, what doest thou against him? or if thy transgressions be multiplied, what doest thou unto him? 7 If thou be righteous, what givest thou him? or what receiveth he of thine hand? 8 Thy wickedness may hurt a man as thou art; and thy righteousness may profit the son of man. 9 By reason of the multitude of oppressions they make the oppressed to cry: they cry out by reason of the arm of the mighty. 10 But none saith, Where is God my maker, who giveth songs in the night; 11 Who teacheth us more than the beasts of the earth, and maketh us wiser than the fowls of heaven? 12 There they cry, but none giveth answer, because of the pride of evil men. 13 Surely God will not hear vanity, neither will the Almighty regard it. 14 Although thou sayest thou shalt not see him, yet judgment is before him; therefore trust thou in him. 15 But now, because it is not so, he hath visited in his anger; yet he knoweth it not in great extremity: 16 Therefore doth Job open his mouth in vain; he multiplieth words without knowledge.

Job 36

Elihu also proceeded, and said, 2 Suffer me a little, and I will shew thee that I have yet to speak on God's behalf. 3 I will fetch my knowledge from afar, and will ascribe righteousness to my Maker. 4 For truly my words shall not be false: he that is perfect in knowledge is with thee. 5 Behold, God is mighty, and despiseth not any: he is mighty in strength and wisdom. 6 He preserveth not the life of the wicked: but giveth right to the poor. 7 He withdraweth not his eyes from the righteous: but with kings are they on the throne; yea, he doth establish them for ever, and they are exalted. 8 And if they be bound in fetters, and be holden in cords of affliction; 9 Then he sheweth them their work, and their transgressions that they have exceeded. 10 He openeth also their ear to discipline, and commandeth that they return from iniquity. 11 If they obey and serve him, they shall spend their days in prosperity, and their years in pleasures. 12 But if they obey not, they shall perish by the sword, and they shall die without knowledge. 13 But the hypocrites in heart heap up wrath: they cry not when he bindeth them. 14 They die in youth, and their life is among the unclean. 15 He delivereth the poor in his affliction, and openeth their ears in oppression. 16 Even so would he have removed thee out of the strait into a broad place, where there is no straitness; and that which should be set on thy table should be full of fatness. 17 But thou hast fulfilled the judgment of the wicked: judgment and justice take hold on thee. 18 Because there is wrath, beware lest he take thee away with his stroke: then a great ransom cannot deliver thee. 19 Will he esteem thy riches? no, not gold, nor all the forces of strength. 20 Desire not the night, when people are cut off in their place. 21 Take heed, regard not iniquity: for this hast thou chosen rather than affliction. 22 Behold, God exalteth by his power: who teacheth like him? 23 Who hath enjoined him his way? or who can say, Thou hast wrought iniquity? 24 Remember that thou magnify his work, which men behold. 25 Every man may see it; man may behold it afar off. 26 Behold, God is great, and we know him not, neither can the number of his years be searched out. 27 For he maketh small the drops of water: they pour down rain according to the vapour thereof: 28 Which the clouds do drop and distil upon man abundantly. 29 Also can any understand the spreadings of the clouds, or the noise of his tabernacle? 30 Behold, he spreadeth his light upon it, and covereth the bottom of the sea. 31 For by them judgeth he the people; he giveth meat in abundance. 32 With clouds he covereth the light; and commandeth it not to shine by the cloud that cometh betwixt. 33 The noise thereof sheweth concerning it, the cattle also concerning the vapour.

Job 37

At this also my heart trembleth, and is moved out of his place. 2 Hear attentively the noise of his voice, and the sound that goeth out of his mouth. 3 He directeth it under the whole heaven, and his lightning unto the ends of the earth. 4 After it a voice roareth: he thundereth with the voice of his excellency; and he will not stay them when his voice is heard. 5 God thundereth marvellously with his voice; great things doeth he, which we cannot comprehend. 6 For he saith to the snow, Be thou on the earth; likewise to the small rain, and to the great rain of his strength. 7 He sealeth up the hand of every man; that all men may know his work. 8 Then the beasts go into dens, and remain in their places. 9 Out of the south cometh the whirlwind: and cold out of the north. 10 By the breath of God frost is given: and the breadth of the waters is straitened. 11 Also by watering he wearieth the thick cloud: he scattereth his bright cloud: 12 And it is turned round about by his counsels: that they may do whatsoever he commandeth them upon the face of the world in the earth. 13 He causeth it to come, whether for correction, or for his land, or for mercy. 14 Hearken unto this, O Job: stand still, and consider the wondrous works of God. 15 Dost thou know when God disposed them, and caused the light of his cloud to shine? 16 Dost thou know the balancings of the clouds, the wondrous works of him which is perfect in knowledge? 17 How thy garments are warm, when he quieteth the earth by the south wind? 18 Hast thou with him spread out the sky, which is strong, and as a molten looking glass? 19 Teach us what we shall say unto him; for we cannot order our speech by reason of darkness. 20 Shall it be told him that I speak? if a man speak, surely he shall be swallowed up. 21 And now men see not the bright light which is in the clouds: but the wind passeth, and cleanseth them. 22 Fair weather cometh out of the north: with God is terrible majesty. 23 Touching the Almighty, we cannot find him out: he is excellent in power, and in judgment, and in plenty of justice: he will not afflict. 24 Men do therefore fear him: he respecteth not any that are wise of heart.

Job 38

Then the LORD answered Job out of the whirlwind, and said, 2 Who is this that darkeneth counsel by words without knowledge? 3 Gird up now thy loins like a man; for I will demand of thee, and answer thou me. 4 Where wast thou when I laid the foundations of the earth? declare, if thou hast understanding. 5 Who hath laid the measures thereof, if thou knowest? or who hath stretched the line upon it? 6 Whereupon are the foundations thereof fastened? or who laid the corner stone thereof; 7 When the morning stars sang together, and all the sons of God shouted for joy? 8 Or who shut up the sea with doors, when it brake forth, as if it had issued out of the womb? 9 When I made the cloud the garment thereof, and thick darkness a swaddlingband for it, 10 And brake up for it my decreed place, and set bars and doors, 11 And said, Hitherto shalt thou come, but no further: and here shall thy proud waves be stayed? 12 Hast thou commanded the morning since thy days; and caused the dayspring to know his place; 13 That it might take hold of the ends of the earth, that the wicked might be shaken out of it? 14 It is turned as clay to the seal; and they stand as a garment. 15 And from the wicked their light is withholden, and the high arm shall be broken. 16 Hast thou entered into the springs of the sea? or hast thou walked in the search of the depth? 17 Have the gates of death been opened unto thee? or hast thou seen the doors of the shadow of death? 18 Hast thou perceived the breadth of the earth? declare if thou knowest it all. 19 Where is the way where light dwelleth? and as for darkness, where is the place thereof, 20 That thou shouldest take it to the bound thereof, and that thou shouldest know the paths to the house thereof? 21 Knowest thou it, because thou wast then born? or because the number of thy days is great? 22 Hast thou entered into the treasures of the snow? or hast thou seen the treasures of the hail, 23 Which I have reserved against the time of trouble, against the day of battle and war? 24 By what way is the light parted, which scattereth the east wind upon the earth? 25 Who hath divided a watercourse for the overflowing of waters, or a way for the lightning of thunder; 26 To cause it to rain on the earth, where no man is; on the wilderness, wherein there is no man; 27 To satisfy the desolate and waste ground; and to cause the bud of the tender herb to spring forth? 28 Hath the rain a father? or who hath begotten the drops of dew? 29 Out of whose womb came the ice? and the hoary frost of heaven, who hath gendered it? 30 The waters are hid as with a stone, and the face of the deep is frozen. 31 Canst thou bind the sweet influences of Pleiades, or loose the bands of Orion? 32 Canst thou bring forth Mazzaroth in his season? or canst thou guide Arcturus with his sons? 33 Knowest thou the ordinances of heaven? canst thou set the dominion thereof in the earth? 34 Canst thou lift up thy voice to the clouds, that abundance of waters may cover thee? 35 Canst thou send lightnings, that they may go, and say unto thee, Here we are? 36 Who hath put wisdom in the inward parts? or who hath given understanding to the heart? 37 Who can number the clouds in wisdom? or who can stay the bottles of heaven, 38 When the dust groweth into hardness, and the clods cleave fast together? 39 Wilt thou hunt the prey for the lion? or fill the appetite of the young lions, 40 When they couch in their dens, and abide in the covert to lie in wait? 41 Who provideth for the raven his food? when his young ones cry unto God, they wander for lack of meat.

Job 39

Knowest thou the time when the wild goats of the rock bring forth? or canst thou mark when the hinds do calve? 2 Canst thou number the months that they fulfil? or knowest thou the time when they bring forth? 3 They bow themselves, they bring forth their young ones, they cast out their sorrows. 4 Their young ones are in good liking, they grow up with corn; they go forth, and return not unto them. 5 Who hath sent out the wild ass free? or who hath loosed the bands of the wild ass? 6 Whose house I have made the wilderness, and the barren land his dwellings. 7 He scorneth the multitude of the city, neither regardeth he the crying of the driver. 8 The range of the mountains is his pasture, and he searcheth after every green thing. 9 Will the unicorn be willing to serve thee, or abide by thy crib? 10 Canst thou bind the unicorn with his band in the furrow? or will he harrow the valleys after thee? 11 Wilt thou trust him, because his strength is great? or wilt thou leave thy labour to him? 12 Wilt thou believe him, that he will bring home thy seed, and gather it into thy barn? 13 Gavest thou the goodly wings unto the peacocks? or wings and feathers unto the ostrich? 14 Which leaveth her eggs in the earth, and warmeth them in dust, 15 And forgetteth that the foot may crush them, or that the wild beast may break them. 16 She is hardened against her young ones, as though they were not hers: her labour is in vain without fear; 17 Because God hath deprived her of wisdom, neither hath he imparted to her understanding. 18 What time she lifteth up herself on high, she scorneth the horse and his rider. 19 Hath thou given the horse strength? hast thou clothed his neck with thunder? 20 Canst thou make him afraid as a grasshopper? the glory of his nostrils is terrible. 21 He paweth in the valley, and rejoiceth in his strength: he goeth on to meet the armed men. 22 He mocketh at fear, and is not affrighted; neither turneth he back from the sword. 23 The quiver rattleth against him, the glittering spear and the shield. 24 He swalloweth the ground with fierceness and rage: neither believeth he that it is the sound of the trumpet. 25 He saith among the trumpets, Ha, ha; and he smelleth the battle afar off, the thunder of the captains, and the shouting. 26 Doth the hawk fly by thy wisdom, and stretch her wings toward the south? 27 Doth the eagle mount up at thy command, and make her nest on high? 28 She dwelleth and abideth on the rock, upon the crag of the rock, and the strong place. 29 From thence she seeketh the prey, and her eyes behold afar off. 30 Her young ones also suck up blood: and where the slain are, there is she.

Job 40

Moreover the LORD answered Job, and said, 2 Shall he that contendeth with the Almighty instruct him? he that reproveth God, let him answer it. 3 Then Job answered the LORD, and said, 4 Behold, I am vile; what shall I answer thee? I will lay mine hand upon my mouth. 5 Once have I spoken; but I will not answer: yea, twice; but I will proceed no further. 6 Then answered the LORD unto Job out of the whirlwind, and said, 7 Gird up thy loins now like a man: I will demand of thee, and declare thou unto me. 8 Wilt thou also disannul my judgment? wilt thou condemn me, that thou mayest be righteous? 9 Hast thou an arm like God? or canst thou thunder with a voice like him? 10 Deck thyself now with majesty and excellency; and array thyself with glory and beauty. 11 Cast abroad the rage of thy wrath: and behold every one that is proud, and abase him. 12 Look on every one that is proud, and bring him low; and tread down the wicked in their place. 13 Hide them in the dust together; and bind their faces in secret. 14 Then will I also confess unto thee that thine own right hand can save thee. 15 Behold now behemoth, which I made with thee; he eateth grass as an ox. 16 Lo now, his strength is in his loins, and his force is in the navel of his belly. 17 He moveth his tail like a cedar: the sinews of his stones are wrapped together. 18 His bones are as strong pieces of brass; his bones are like bars of iron. 19 He is the chief of the ways of God: he that made him can make his sword to approach unto him. 20 Surely the mountains bring him forth food, where all the beasts of the field play. 21 He lieth under the shady trees, in the covert of the reed, and fens. 22 The shady trees cover him with their shadow; the willows of the brook compass him about. 23 Behold, he drinketh up a river, and hasteth not: he trusteth that he can draw up Jordan into his mouth. 24 He taketh it with his eyes: his nose pierceth through snares.

Job 41

Canst thou draw out leviathan with an hook? or his tongue with a cord which thou lettest down? 2 Canst thou put an hook into his nose? or bore his jaw through with a thorn? 3 Will he make many supplications unto thee? will he speak soft words unto thee? 4 Will he make a covenant with thee? wilt thou take him for a servant for ever? 5 Wilt thou play with him as with a bird? or wilt thou bind him for thy maidens? 6 Shall the companions make a banquet of him? shall they part him among the merchants? 7 Canst thou fill his skin with barbed irons? or his head with fish spears? 8 Lay thine hand upon him, remember the battle, do no more. 9 Behold, the hope of him is in vain: shall not one be cast down even at the sight of him? 10 None is so fierce that dare stir him up: who then is able to stand before me? 11 Who hath prevented me, that I should repay him? whatsoever is under the whole heaven is mine. 12 I will not conceal his parts, nor his power, nor his comely proportion. 13 Who can discover the face of his garment? or who can come to him with his double bridle? 14 Who can open the doors of his face? his teeth are terrible round about. 15 His scales are his pride, shut up together as with a close seal. 16 One is so near to another, that no air can come between them. 17 They are joined one to another, they stick together, that they cannot be sundered. 18 By his neesings a light doth shine, and his eyes are like the eyelids of the morning. 19 Out of his mouth go burning lamps, and sparks of fire leap out. 20 Out of his nostrils goeth smoke, as out of a seething pot or caldron. 21 His breath kindleth coals, and a flame goeth out of his mouth. 22 In his neck remaineth strength, and sorrow is turned into joy before him. 23 The flakes of his flesh are joined together: they are firm in themselves; they cannot be moved. 24 His heart is as firm as a stone; yea, as hard as a piece of the nether millstone. 25 When he raiseth up himself, the mighty are afraid: by reason of breakings they purify themselves. 26 The sword of him that layeth at him cannot hold: the spear, the dart, nor the habergeon. 27 He esteemeth iron as straw, and brass as rotten wood. 28 The arrow cannot make him flee: slingstones are turned with him into stubble. 29 Darts are counted as stubble: he laugheth at the shaking of a spear. 30 Sharp stones are under him: he spreadeth sharp pointed things upon the mire. 31 He maketh the deep to boil like a pot: he maketh the sea like a pot of ointment. 32 He maketh a path to shine after him; one would think the deep to be hoary. 33 Upon earth there is not his like, who is made without fear. 34 He beholdeth all high things: he is a king over all the children of pride.

Job 42

Then Job answered the LORD, and said, 2 I know that thou canst do every thing, and that no thought can be withholden from thee. 3 Who is he that hideth counsel without knowledge? therefore have I uttered that I understood not; things too wonderful for me, which I knew not. 4 Hear, I beseech thee, and I will speak: I will demand of thee, and declare thou unto me. 5 I have heard of thee by the hearing of the ear: but now mine eye seeth thee. 6 Wherefore I abhor myself, and repent in dust and ashes. 7 And it was so, that after the LORD had spoken these words unto Job, the LORD said to Eliphaz the Temanite, My wrath is kindled against thee, and against thy two friends: for ye have not spoken of me the thing that is right, as my servant Job hath. 8 Therefore take unto you now seven bullocks and seven rams, and go to my servant Job, and offer up for yourselves a burnt offering; and my servant Job shall pray for you: for him will I accept: lest I deal with you after your folly, in that ye have not spoken of me the thing which is right, like my servant Job. 9 So Eliphaz the Temanite and Bildad the Shuhite and Zophar the Naamathite went, and did according as the LORD commanded them: the LORD also accepted Job. 10 And the LORD turned the captivity of Job, when he prayed for his friends: also the LORD gave Job twice as much as he had before. 11 Then came there unto him all his brethren, and all his sisters, and all they that had been of his acquaintance before, and did eat bread with him in his house: and they bemoaned him, and comforted him over all the evil that the LORD had brought upon him: every man also gave him a piece of money, and every one an earring of gold. 12 So the LORD blessed the latter end of Job more than his beginning: for he had fourteen thousand sheep, and six thousand camels, and a thousand yoke of oxen, and a thousand she asses. 13 He had also seven sons and three daughters. 14 And he called the name of the first, Jemima; and the name of the second, Kezia; and the name of the third, Keren-happuch. 15 And in all the land were no women found so fair as the daughters of Job: and their father gave them inheritance among their brethren. 16 After this lived Job an hundred and forty years, and saw his sons, and his sons' sons, even four generations. 17 So Job died, being old and full of days.

List of Books

THE BOOK OF

PSALMS

Psalms 1

Blessed is the man that walketh not in the counsel of the ungodly, nor standeth in the way of sinners, nor sitteth in the seat of the scornful. 2 But his delight is in the law of the LORD; and in his law doth he meditate day and night. 3 And he shall be like a tree planted by the rivers of water, that bringeth forth his fruit in his season; his leaf also shall not wither; and whatsoever he doeth shall prosper. 4 The ungodly are not so: but are like the chaff which the wind driveth away. 5 Therefore the ungodly shall not stand in the judgment, nor sinners in the congregation of the righteous. 6 For the LORD knoweth the way of the righteous: but the way of the ungodly shall perish.

Psalms 2

Why do the heathen rage, and the people imagine a vain thing? 2 The kings of the earth set themselves, and the rulers take counsel together, against the LORD, and against his anointed, saying, 3 Let us break their bands asunder, and cast away their cords from us. 4 He that sitteth in the heavens shall laugh: the Lord shall have them in derision. 5 Then shall he speak unto them in his wrath, and vex them in his sore displeasure. 6 Yet have I set my king upon my holy hill of Zion. 7 I will declare the decree: the LORD hath said unto me, Thou art my Son; this day have I begotten thee. 8 Ask of me, and I shall give thee the heathen for thine inheritance, and the uttermost parts of the earth for thy possession. 9 Thou shalt break them with a rod of iron; thou shalt dash them in pieces like a potter's vessel. 10 Be wise now therefore, O ye kings: be instructed, ye judges of the earth. 11 Serve the LORD with fear, and rejoice with trembling. 12 Kiss the Son, lest he be angry, and ye perish from the way, when his wrath is kindled but a little. Blessed are all they that put their trust in him.

Psalms 3

A Psalm of David, when he fled from Absalom his son.
LORD, how are they increased that trouble me! many are they that rise up against me. 2 Many there be which say of my soul, There is no help for him in God. Selah. 3 But thou, O LORD, art a shield for me; my glory, and the lifter up of mine head. 4 I cried unto the LORD with my voice, and he heard me out of his holy hill. Selah. 5 I laid me down and slept; I awaked; for the LORD sustained me. 6 I will not be afraid of ten thousands of people, that have set themselves against me round about. 7 Arise, O LORD; save me, O my God: for thou hast smitten all mine enemies upon the cheek bone; thou hast broken the teeth of the ungodly. 8 Salvation belongeth unto the LORD: thy blessing is upon thy people. Selah.

Psalms 4

To the chief Musician on Neginoth, A Psalm of David.
Hear me when I call, O God of my righteousness: thou hast enlarged me when I was in distress; have mercy upon me, and hear my prayer. 2 O ye sons of men, how long will ye turn my glory into shame? how long will ye love vanity, and seek after leasing? Selah. 3 But know that the LORD hath set apart him that is godly for himself: the LORD will hear when I call unto him. 4 Stand in awe, and sin not: commune with your own heart upon your bed, and be still. Selah. 5 Offer the sacrifices of righteousness, and put your trust in the LORD. 6 There be many that say, Who will shew us any good? LORD, lift thou up the light of thy countenance upon us. 7 Thou hast put gladness in my heart, more than in the time that their corn and their wine increased. 8 I will both lay me down in peace, and sleep: for thou, LORD, only makest me dwell in safety.

Psalms 5

To the chief Musician upon Nehiloth, A Psalm of David.
Give ear to my words, O LORD, consider my meditation. 2 Hearken unto the voice of my cry, my King, and my God: for unto thee will I pray. 3 My voice shalt thou hear in the morning, O LORD; in the morning will I direct my prayer unto thee, and will look up. 4 For thou art not a God that hath pleasure in wickedness: neither shall evil dwell with thee. 5 The foolish shall not stand in thy sight: thou hatest all workers of iniquity. 6 Thou shalt destroy them that speak leasing: the LORD will abhor the bloody and deceitful man. 7 But as for me, I will come into thy house in the multitude of thy mercy: and in thy fear will I worship toward thy holy temple. 8 Lead me, O LORD, in thy righteousness because of mine enemies; make thy way straight before my face. 9 For there is no faithfulness in their mouth; their inward part is very wickedness; their throat is an open sepulchre; they flatter with their tongue. 10 Destroy thou them, O God; let them fall by their own counsels; cast them out in the multitude of their transgressions; for they have rebelled against thee. 11 But let all those that put their trust in thee rejoice: let them ever shout for joy, because thou defendest them: let them also that love thy name be joyful in thee. 12 For thou, LORD, wilt bless the righteous; with favour wilt thou compass him as with a shield.

Psalms 6

To the chief Musician on Neginoth upon Sheminith, A Psalm of David.
O LORD, rebuke me not in thine anger, neither chasten me in thy hot displeasure. 2 Have mercy upon me, O LORD; for I am weak: O LORD, heal me; for my bones are vexed. 3 My soul is also sore vexed: but thou, O LORD, how long? 4 Return, O LORD, deliver my soul: oh save me for thy mercies' sake. 5 For in death there is no remembrance of thee: in the grave who shall give thee thanks? 6 I am weary with my groaning; all the night make I my bed to swim; I water my couch with my tears. 7 Mine eye is consumed because of grief; it waxeth old because of all mine enemies. 8 Depart from me, all ye workers of iniquity; for the LORD hath heard the voice of my weeping. 9 The LORD hath heard my supplication; the LORD will receive my prayer. 10 Let all mine enemies be ashamed and sore vexed: let them return and be ashamed suddenly.

Psalms 7

Shiggaion of David, which he sang unto the Lord, concerning the words of Cush the Benjamite.
O Lord my God, in thee do I put my trust: save me from all them that persecute me, and deliver me: 2 Lest he tear my soul like a lion, rending it in pieces, while there is none to deliver. 3 O LORD my God, if I have done this; if there be iniquity in my hands; 4 If I have rewarded evil unto him that was at peace with me; (yea, I have delivered him that without cause is mine enemy:) 5 Let the enemy persecute my soul, and take it; yea, let him tread down my life upon the earth, and lay mine honour in the dust. Selah. 6 Arise, O LORD, in thine anger, lift up thyself because of the rage of mine enemies: and awake for me to the judgment that thou hast commanded. 7 So shall the congregation of the people compass thee about: for their sakes therefore return thou on high. 8 The LORD shall judge the people: judge me, O LORD, according to my righteousness, and according to mine integrity that is in me. 9 Oh let the wickedness of the wicked come to an end; but establish the just: for the righteous God trieth the hearts and reins. 10 My defence is of God, which saveth the upright in heart. 11 God judgeth the righteous, and God is angry with the wicked every day. 12 If he turn not, he will whet his sword; he hath bent his bow, and made it ready. 13 He hath also prepared for him the instruments of death; he ordaineth his arrows against the persecutors. 14 Behold, he travaileth with iniquity, and hath conceived mischief, and brought forth falsehood. 15 He made a pit, and digged it, and is fallen into the ditch which he made. 16 His mischief shall return upon his own head, and his violent dealing shall come down upon his own pate. 17 I will praise the LORD according to his righteousness: and will sing praise to the name of the LORD most high.

Psalms 8

To the chief Musician upon Gittith, A Psalm of David.
O LORD our Lord, how excellent is thy name in all the earth! who hast set thy glory above the heavens. 2 Out of the mouth of babes and sucklings hast thou ordained strength because of thine enemies, that thou mightest still the enemy and the avenger. 3 When I consider thy heavens, the work of thy fingers, the moon and the stars, which thou hast ordained; 4 What is man, that thou art mindful of him? and the son of man, that thou visitest him? 5 For thou hast made him a little lower than the angels, and hast crowned him with glory and honour. 6 Thou madest him to have dominion over the works of thy hands; thou hast put all things under his feet: 7 All sheep and oxen, yea, and the beasts of the field; 8 The fowl of the air, and the fish of the sea, and whatsoever passeth through the paths of the seas. 9 O LORD our Lord, how excellent is thy name in all the earth!

Psalms 9

To the chief Musician upon Muthlabben, A Psalm of David.
I will praise thee, O LORD, with my whole heart; I will shew forth all thy marvellous works. 2 I will be glad and rejoice in thee: I will sing praise to thy name, O thou most High. 3 When mine enemies are turned back, they shall fall and perish at thy presence. 4 For thou hast maintained my right and my cause; thou satest in the throne judging right. 5 Thou hast rebuked the heathen, thou hast destroyed the wicked, thou hast put out their name for ever and ever. 6 O thou enemy, destructions are come to a perpetual end: and thou hast destroyed cities; their memorial is perished with them. 7 But the LORD shall endure for ever: he hath prepared his throne for judgment. 8 And he shall judge the world in righteousness, he shall minister judgment to the people in uprightness. 9 The LORD also will be a refuge for the oppressed, a refuge in times of trouble. 10 And they that know thy name will put their trust in thee: for thou, LORD, hast not forsaken them that seek thee. 11 Sing praises to the LORD, which dwelleth in Zion: declare among the people his doings. 12 When he maketh inquisition for blood, he remembereth them: he forgetteth not the cry of the humble. 13 Have mercy upon me, O LORD; consider my trouble which I suffer of them that hate me, thou that liftest me up from the gates of death: 14 That I may shew forth all thy praise in the gates of the daughter of Zion: I will rejoice in thy salvation. 15 The heathen are sunk down in the pit that they made: in the net which they hid is their own foot taken. 16 The LORD is known by the judgment which he executeth: the wicked is snared in the work of his own hands. Higgaion. Selah. 17 The wicked shall be turned into hell, and all the nations that forget God. 18 For the needy shall not alway be forgotten: the expectation of the poor shall not perish for ever. 19 Arise, O LORD; let not man prevail: let the heathen be judged in thy sight. 20 Put them in fear, O LORD: that the nations may know themselves to be but men. Selah.

Psalms 10

Why standest thou afar off, O LORD? why hidest thou thyself in times of trouble? 2 The wicked in his pride doth persecute the poor: let them be taken in the devices that they have imagined. 3 For the wicked boasteth of his heart's desire, and blesseth the covetous, whom the LORD abhorreth. 4 The wicked, through the pride of his countenance, will not seek after God: God is not in all his thoughts. 5 His ways are always grievous; thy judgments are far above out of his sight: as for all his enemies, he puffeth at them. 6 He hath said in his heart, I shall not be moved: for I shall never be in adversity. 7 His mouth is full of cursing and deceit and fraud: under his tongue is mischief and vanity. 8 He sitteth in the lurking places of the villages: in the secret places doth he murder the innocent: his eyes are privily set against the poor. 9 He lieth in wait secretly as a lion in his den: he lieth in wait to catch the poor: he doth catch the poor, when he draweth him into his net. 10 He croucheth, and humbleth himself, that the poor may fall by his strong ones. 11 He hath said in his heart, God hath forgotten: he hideth his face; he will never see it. 12 Arise, O LORD; O God, lift up thine hand: forget not the humble. 13 Wherefore doth the wicked contemn God? he hath said in his heart, Thou wilt not require it. 14 Thou hast seen it; for thou beholdest mischief and spite, to requite it with thy hand: the poor committeth himself unto thee; thou art the helper of the fatherless. 15 Break thou the arm of the wicked and the evil man: seek out his wickedness till thou find none. 16 The LORD is King for ever and ever: the heathen are perished out of his land. 17 LORD, thou hast heard the desire of the humble: thou wilt prepare their heart, thou wilt cause thine ear to hear: 18 To judge the fatherless and the oppressed, that the man of the earth may no more oppress.

Psalms 11

To the chief Musician, A Psalm of David.
In the LORD put I my trust: How say ye to my soul, Flee as a bird to your mountain? 2 For, lo, the wicked bend their bow, they make ready their arrow upon the string, that they may privily shoot at the upright in heart. 3 If the foundations be destroyed, what can the righteous do? 4 The LORD is in his holy temple, the LORD'S throne is in heaven: his eyes behold, his eyelids try, the children of men. 5 The LORD trieth the righteous: but the wicked and him that loveth violence his soul hateth. 6 Upon the wicked he shall rain snares, fire and brimstone, and an horrible tempest: this shall be the portion of their cup. 7 For the righteous LORD loveth righteousness; his countenance doth behold the upright.

Psalms 12

To the chief Musician upon Sheminith, A Psalm of David.
Help, LORD; for the godly man ceaseth; for the faithful fail from among the children of men. 2 They speak vanity every one with his neighbour: with flattering lips and with a double heart do they speak. 3 The LORD shall cut off all flattering lips, and the tongue that speaketh proud things: 4 Who have said, With our tongue will we prevail; our lips are our own: who is lord over us? 5 For the oppression of the poor, for the sighing of the needy, now will I arise, saith the LORD; I will set him in safety from him that puffeth at him. 6 The words of the LORD are pure words: as silver tried in a furnace of earth, purified seven times. 7 Thou shalt keep them, O LORD, thou shalt preserve them from this generation for ever. 8 The wicked walk on every side, when the vilest men are exalted.

Psalms 13

To the chief Musician, A Psalm of David.
How long wilt thou forget me, O LORD? for ever? how long wilt thou hide thy face from me? 2 How long shall I take counsel in my soul, having sorrow in my heart daily? how long shall mine enemy be exalted over me? 3 Consider and hear me, O LORD my God: lighten mine eyes, lest I sleep the sleep of death; 4 Lest mine enemy say, I have prevailed against him; and those that trouble me rejoice when I am moved. 5 But I have trusted in thy mercy; my heart shall rejoice in thy salvation. 6 I will sing unto the LORD, because he hath dealt bountifully with me.

Psalms 14

To the chief Musician, A Psalm of David.
The fool hath said in his heart, There is no God. They are corrupt, they have done abominable works, there is none that doeth good. 2 The LORD looked down from heaven upon the children of men, to see if there were any that did understand, and seek God. 3 They are all gone aside, they are all together become filthy: there is none that doeth good, no, not one. 4 Have all the workers of iniquity no knowledge? who eat up my people as they eat bread, and call not upon the LORD. 5 There were they in great fear: for God is in the generation of the righteous. 6 Ye have shamed the counsel of the poor, because the LORD is his refuge. 7 Oh that the salvation of Israel were come out of Zion! when the LORD bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

Psalms 15

A Psalm of David.
LORD, who shall abide in thy tabernacle? who shall dwell in thy holy hill? 2 He that walketh uprightly, and worketh righteousness, and speaketh the truth in his heart. 3 He that backbiteth not with his tongue, nor doeth evil to his neighbour, nor taketh up a reproach against his neighbour. 4 In whose eyes a vile person is contemned; but he honoureth them that fear the LORD. He that sweareth to his own hurt, and changeth not. 5 He that putteth not out his money to usury, nor taketh reward against the innocent. He that doeth these things shall never be moved.

Psalms 16

Michtam of David.
Preserve me, O God: for in thee do I put my trust. 2 O my soul, thou hast said unto the LORD, Thou art my Lord: my goodness extendeth not to thee; 3 But to the saints that are in the earth, and to the excellent, in whom is all my delight. 4 Their sorrows shall be multiplied that hasten after another god: their drink offerings of blood will I not offer, nor take up their names into my lips. 5 The LORD is the portion of mine inheritance and of my cup: thou maintainest my lot. 6 The lines are fallen unto me in pleasant places; yea, I have a goodly heritage. 7 I will bless the LORD, who hath given me counsel: my reins also instruct me in the night seasons. 8 I have set the LORD always before me: because he is at my right hand, I shall not be moved. 9 Therefore my heart is glad, and my glory rejoiceth: my flesh also shall rest in hope. 10 For thou wilt not leave my soul in hell; neither wilt thou suffer thine Holy One to see corruption. 11 Thou wilt shew me the path of life: in thy presence is fulness of joy; at thy right hand there are pleasures for evermore.

Psalms 17

A Prayer of David.
Hear the right, O LORD, attend unto my cry, give ear unto my prayer, that goeth not out of feigned lips. 2 Let my sentence come forth from thy presence; let thine eyes behold the things that are equal. 3 Thou hast proved mine heart; thou hast visited me in the night; thou hast tried me, and shalt find nothing; I am purposed that my mouth shall not transgress. 4 Concerning the words of men, by the word of thy lips I have kept me from the paths of the destroyer. 5 Hold up my goings in thy paths, that my footsteps slip not. 6 I have called upon thee, for thou wilt hear me, O God: incline thine ear unto me, and hear my speech. 7 Shew thy marvellous lovingkindness, O thou that savest by thy right hand them which put their trust in thee from those that rise up against them. 8 Keep me as the apple of the eye, hide me under the shadow of thy wings, 9 From the wicked that oppress me, from my deadly enemies, who compass me about. 10 They are inclosed in their own fat: with their mouth they speak proudly. 11 They have now compassed us in our steps: they have set their eyes bowing down to the earth; 12 Like as a lion that is greedy of his prey, and as it were a young lion lurking in secret places. 13 Arise, O LORD, disappoint him, cast him down: deliver my soul from the wicked, which is thy sword: 14 From men which are thy hand, O LORD, from men of the world, which have their portion in this life, and whose belly thou fillest with thy hid treasure: they are full of children, and leave the rest of their substance to their babes. 15 As for me, I will behold thy face in righteousness: I shall be satisfied, when I awake, with thy likeness.

Psalms 18

To the chief Musician, A Psalm of David, the servant of the Lord, who spake unto the Lord the words of this song in the day that the Lord delivered him from the hand of all his enemies, and from the hand of Saul: and he said,

I will love thee, O LORD, my strength. 2 The LORD is my rock, and my fortress, and my deliverer; my God, my strength, in whom I will trust; my buckler, and the horn of my salvation, and my high tower. 3 I will call upon the LORD, who is worthy to be praised: so shall I be saved from mine enemies. 4 The sorrows of death compassed me, and the floods of ungodly men made me afraid. 5 The sorrows of hell compassed me about: the snares of death prevented me. 6 In my distress I called upon the LORD, and cried unto my God: he heard my voice out of his temple, and my cry came before him, even into his ears. 7 Then the earth shook and trembled; the foundations also of the hills moved and were shaken, because he was wroth. 8 There went up a smoke out of his nostrils, and fire out of his mouth devoured: coals were kindled by it. 9 He bowed the heavens also, and came down: and darkness was under his feet. 10 And he rode upon a cherub, and did fly: yea, he did fly upon the wings of the wind. 11 He made darkness his secret place; his pavilion round about him were dark waters and thick clouds of the skies. 12 At the brightness that was before him his thick clouds passed, hail stones and coals of fire. 13 The LORD also thundered in the heavens, and the Highest gave his voice; hail stones and coals of fire. 14 Yea, he sent out his arrows, and scattered them; and he shot out lightnings, and discomfited them. 15 Then the channels of waters were seen, and the foundations of the world were discovered at thy rebuke, O LORD, at the blast of the breath of thy nostrils. 16 He sent from above, he took me, he drew me out of many waters. 17 He delivered me from my strong enemy, and from them which hated me: for they were too strong for me. 18 They prevented me in the day of my calamity: but the LORD was my stay. 19 He brought me forth also into a large place; he delivered me, because he delighted in me. 20 The LORD rewarded me according to my righteousness; according to the cleanness of my hands hath he recompensed me. 21 For I have kept the ways of the LORD, and have not wickedly departed from my God. 22 For all his judgments were before me, and I did not put away his statutes from me. 23 I was also upright before him, and I kept myself from mine iniquity. 24 Therefore hath the LORD recompensed me according to my righteousness, according to the cleanness of my hands in his eyesight. 25 With the merciful thou wilt shew thyself merciful; with an upright man thou wilt shew thyself upright; 26 With the pure thou wilt shew thyself pure; and with the froward thou wilt shew thyself froward. 27 For thou wilt save the afflicted people; but wilt bring down high looks. 28 For thou wilt light my candle: the LORD my God will enlighten my darkness. 29 For by thee I have run through a troop; and by my God have I leaped over a wall. 30 As for God, his way is perfect: the word of the LORD is tried: he is a buckler to all those that trust in him. 31 For who is God save the LORD? or who is a rock save our God? 32 It is God that girdeth me with strength, and maketh my way perfect. 33 He maketh my feet like hinds' feet, and setteth me upon my high places. 34 He teacheth my hands to war, so that a bow of steel is broken by mine arms. 35 Thou hast also given me the shield of thy salvation: and thy right hand hath holden me up, and thy gentleness hath made me great. 36 Thou hast enlarged my steps under me, that my feet did not slip. 37 I have pursued mine enemies, and overtaken them: neither did I turn again till they were consumed. 38 I have wounded them that they were not able to rise: they are fallen under my feet. 39 For thou hast girded me with strength unto the battle: thou hast subdued under me those that rose up against me. 40 Thou hast also given me the necks of mine enemies; that I might destroy them that hate me. 41 They cried, but there was none to save them: even unto the LORD, but he answered them not. 42 Then did I beat them small as the dust before the wind: I did cast them out as the dirt in the streets. 43 Thou hast delivered me from the strivings of the people; and thou hast made me the head of the heathen: a people whom I have not known shall serve me. 44 As soon as they hear of me, they shall obey me: the strangers shall submit themselves unto me. 45 The strangers shall fade away, and be afraid out of their close places. 46 The LORD liveth; and blessed be my rock; and let the God of my salvation be exalted. 47 It is God that avengeth me, and subdueth the people under me. 48 He delivereth me from mine enemies: yea, thou liftest me up above those that rise up against me: thou hast delivered me from the violent man. 49 Therefore will I give thanks unto thee, O LORD, among the heathen, and sing praises unto thy name. 50 Great deliverance giveth he to his king; and sheweth mercy to his anointed, to David, and to his seed for evermore.

Psalms 19

To the chief Musician, A Psalm of David.
The heavens declare the glory of God; and the firmament sheweth his handywork. 2 Day unto day uttereth speech, and night unto night sheweth knowledge. 3 There is no speech nor language, where their voice is not heard. 4 Their line is gone out through all the earth, and their words to the end of the world. In them hath he set a tabernacle for the sun, 5 Which is as a bridegroom coming out of his chamber, and rejoiceth as a strong man to run a race. 6 His going forth is from the end of the heaven, and his circuit unto the ends of it: and there is nothing hid from the heat thereof. 7 The law of the LORD is perfect, converting the soul: the testimony of the LORD is sure, making wise the simple. 8 The statutes of the LORD are right, rejoicing the heart: the commandment of the LORD is pure, enlightening the eyes. 9 The fear of the LORD is clean, enduring for ever: the judgments of the LORD are true and righteous altogether. 10 More to be desired are they than gold, yea, than much fine gold: sweeter also than honey and the honeycomb. 11 Moreover by them is thy servant warned: and in keeping of them there is great reward. 12 Who can understand his errors? cleanse thou me from secret faults. 13 Keep back thy servant also from presumptuous sins; let them not have dominion over me: then shall I be upright, and I shall be innocent from the great transgression. 14 Let the words of my mouth, and the meditation of my heart, be acceptable in thy sight, O LORD, my strength, and my redeemer.

Psalms 20

To the chief Musician, A Psalm of David.
The LORD hear thee in the day of trouble; the name of the God of Jacob defend thee; 2 Send thee help from the sanctuary, and strengthen thee out of Zion; 3 Remember all thy offerings, and accept thy burnt sacrifice; Selah. 4 Grant thee according to thine own heart, and fulfil all thy counsel. 5 We will rejoice in thy salvation, and in the name of our God we will set up our banners: the LORD fulfil all thy petitions. 6 Now know I that the LORD saveth his anointed; he will hear him from his holy heaven with the saving strength of his right hand. 7 Some trust in chariots, and some in horses: but we will remember the name of the LORD our God. 8 They are brought down and fallen: but we are risen, and stand upright. 9 Save, LORD: let the king hear us when we call.

Psalms 21

To the chief Musician, A Psalm of David.
The king shall joy in thy strength, O LORD; and in thy salvation how greatly shall he rejoice! 2 Thou hast given him his heart's desire, and hast not withholden the request of his lips. Selah. 3 For thou preventest him with the blessings of goodness: thou settest a crown of pure gold on his head. 4 He asked life of thee, and thou gavest it him, even length of days for ever and ever. 5 His glory is great in thy salvation: honour and majesty hast thou laid upon him. 6 For thou hast made him most blessed for ever: thou hast made him exceeding glad with thy countenance. 7 For the king trusteth in the LORD, and through the mercy of the most High he shall not be moved. 8 Thine hand shall find out all thine enemies: thy right hand shall find out those that hate thee. 9 Thou shalt make them as a fiery oven in the time of thine anger: the LORD shall swallow them up in his wrath, and the fire shall devour them. 10 Their fruit shalt thou destroy from the earth, and their seed from among the children of men. 11 For they intended evil against thee: they imagined a mischievous device, which they are not able to perform. 12 Therefore shalt thou make them turn their back, when thou shalt make ready thine arrows upon thy strings against the face of them. 13 Be thou exalted, LORD, in thine own strength: so will we sing and praise thy power.

Psalms 22

To the chief Musician upon Aijaleth Shahar, A Psalm of David.
My God, my God, why hast thou forsaken me? why art thou so far from helping me, and from the words of my roaring? 2 O my God, I cry in the daytime, but thou hearest not; and in the night season, and am not silent. 3 But thou art holy, O thou that inhabitest the praises of Israel. 4 Our fathers trusted in thee: they trusted, and thou didst deliver them. 5 They cried unto thee, and were delivered: they trusted in thee, and were not confounded. 6 But I am a worm, and no man; a reproach of men, and despised of the people. 7 All they that see me laugh me to scorn: they shoot out the lip, they shake the head saying, 8 He trusted on the LORD that he would deliver him: let him deliver him, seeing he delighted in him. 9 But thou art he that took me out of the womb: thou didst make me hope when I was upon my mother's breasts. 10 I was cast upon thee from the womb: thou art my God from my mother's belly. 11 Be not far from me; for trouble is near; for there is none to help. 12 Many bulls have compassed me: strong bulls of Bashan have beset me round. 13 They gaped upon me with their mouths, as a ravening and a roaring lion. 14 I am poured out like water, and all my bones are out of joint: my heart is like wax; it is melted in the midst of my bowels. 15 My strength is dried up like a potsherd; and my tongue cleaveth to my jaws; and thou hast brought me into the dust of death. 16 For dogs have compassed me: the assembly of the wicked have inclosed me: they pierced my hands and my feet. 17 I may tell all my bones: they look and stare upon me. 18 They part my garments among them, and cast lots upon my vesture. 19 But be not thou far from me, O LORD: O my strength, haste thee to help me. 20 Deliver my soul from the sword; my darling from the power of the dog. 21 Save me from the lion's mouth: for thou hast heard me from the horns of the unicorns. 22 I will declare thy name unto my brethren: in the midst of the congregation will I praise thee. 23 Ye that fear the LORD, praise him; all ye the seed of Jacob, glorify him; and fear him, all ye the seed of Israel. 24 For he hath not despised nor abhorred the affliction of the afflicted; neither hath he hid his face from him; but when he cried unto him, he heard. 25 My praise shall be of thee in the great congregation: I will pay my vows before them that fear him. 26 The meek shall eat and be satisfied: they shall praise the LORD that seek him: your heart shall live for ever. 27 All the ends of the world shall remember and turn unto the LORD: and all the kindreds of the nations shall worship before thee. 28 For the kingdom is the LORD'S: and he is the governor among the nations. 29 All they that be fat upon earth shall eat and worship: all they that go down to the dust shall bow before him: and none can keep alive his own soul. 30 A seed shall serve him; it shall be accounted to the Lord for a generation. 31 They shall come, and shall declare his righteousness unto a people that shall be born, that he hath done this.

Psalms 23

A Psalm of David.
The LORD is my shepherd; I shall not want. 2 He maketh me to lie down in green pastures: he leadeth me beside the still waters. 3 He restoreth my soul: he leadeth me in the paths of righteousness for his name's sake. 4 Yea, though I walk through the valley of the shadow of death, I will fear no evil: for thou art with me; thy rod and thy staff they comfort me. 5 Thou preparest a table before me in the presence of mine enemies: thou anointest my head with oil; my cup runneth over. 6 Surely goodness and mercy shall follow me all the days of my life: and I will dwell in the house of the LORD for ever.

Psalms 24

A Psalm of David.
The earth is the LORD'S, and the fulness thereof; the world, and they that dwell therein. 2 For he hath founded it upon the seas, and established it upon the floods. 3 Who shall ascend into the hill of the LORD? or who shall stand in his holy place? 4 He that hath clean hands, and a pure heart; who hath not lifted up his soul unto vanity, nor sworn deceitfully. 5 He shall receive the blessing from the LORD, and righteousness from the God of his salvation. 6 This is the generation of them that seek him, that seek thy face, O Jacob. Selah. 7 Lift up your heads, O ye gates; and be ye lift up, ye everlasting doors; and the King of glory shall come in. 8 Who is this King of glory? The LORD strong and mighty, the LORD mighty in battle. 9 Lift up your heads, O ye gates; even lift them up, ye everlasting doors; and the King of glory shall come in. 10 Who is this King of glory? The LORD of hosts, he is the King of glory. Selah.

Psalms 25

A Psalm of David.
Unto thee, O LORD, do I lift up my soul. 2 O my God, I trust in thee: let me not be ashamed, let not mine enemies triumph over me. 3 Yea, let none that wait on thee be ashamed: let them be ashamed which transgress without cause. 4 Shew me thy ways, O LORD; teach me thy paths. 5 Lead me in thy truth, and teach me: for thou art the God of my salvation; on thee do I wait all the day. 6 Remember, O LORD, thy tender mercies and thy lovingkindnesses; for they have been ever of old. 7 Remember not the sins of my youth, nor my transgressions: according to thy mercy remember thou me for thy goodness' sake, O LORD. 8 Good and upright is the LORD: therefore will he teach sinners in the way. 9 The meek will he guide in judgment: and the meek will he teach his way. 10 All the paths of the LORD are mercy and truth unto such as keep his covenant and his testimonies. 11 For thy name's sake, O LORD, pardon mine iniquity; for it is great. 12 What man is he that feareth the LORD? him shall he teach in the way that he shall choose. 13 His soul shall dwell at ease; and his seed shall inherit the earth. 14 The secret of the LORD is with them that fear him; and he will shew them his covenant. 15 Mine eyes are ever toward the LORD; for he shall pluck my feet out of the net. 16 Turn thee unto me, and have mercy upon me; for I am desolate and afflicted. 17 The troubles of my heart are enlarged: O bring thou me out of my distresses. 18 Look upon mine affliction and my pain; and forgive all my sins. 19 Consider mine enemies; for they are many; and they hate me with cruel hatred. 20 O keep my soul, and deliver me: let me not be ashamed; for I put my trust in thee. 21 Let integrity and uprightness preserve me; for I wait on thee. 22 Redeem Israel, O God, out of all his troubles.

Psalms 26

A Psalm of David.
Judge me, O LORD; for I have walked in mine integrity: I have trusted also in the LORD; therefore I shall not slide. 2 Examine me, O LORD, and prove me; try my reins and my heart. 3 For thy lovingkindness is before mine eyes: and I have walked in thy truth. 4 I have not sat with vain persons, neither will I go in with dissemblers. 5 I have hated the congregation of evildoers; and will not sit with the wicked. 6 I will wash mine hands in innocency: so will I compass thine altar, O LORD: 7 That I may publish with the voice of thanksgiving, and tell of all thy wondrous works. 8 LORD, I have loved the habitation of thy house, and the place where thine honour dwelleth. 9 Gather not my soul with sinners, nor my life with bloody men: 10 In whose hands is mischief, and their right hand is full of bribes. 11 But as for me, I will walk in mine integrity: redeem me, and be merciful unto me. 12 My foot standeth in an even place: in the congregations will I bless the LORD.

Psalms 27

A Psalm of David.
The LORD is my light and my salvation; whom shall I fear? the LORD is the strength of my life; of whom shall I be afraid? 2 When the wicked, even mine enemies and my foes, came upon me to eat up my flesh, they stumbled and fell. 3 Though an host should encamp against me, my heart shall not fear: though war should rise against me, in this will I be confident. 4 One thing have I desired of the LORD, that will I seek after; that I may dwell in the house of the LORD all the days of my life, to behold the beauty of the LORD, and to enquire in his temple. 5 For in the time of trouble he shall hide me in his pavilion: in the secret of his tabernacle shall he hide me; he shall set me up upon a rock. 6 And now shall mine head be lifted up above mine enemies round about me: therefore will I offer in his tabernacle sacrifices of joy; I will sing, yea, I will sing praises unto the LORD. 7 Hear, O LORD, when I cry with my voice: have mercy also upon me, and answer me. 8 When thou saidst, Seek ye my face; my heart said unto thee, Thy face, LORD, will I seek. 9 Hide not thy face far from me; put not thy servant away in anger: thou hast been my help; leave me not, neither forsake me, O God of my salvation. 10 When my father and my mother forsake me, then the LORD will take me up. 11 Teach me thy way, O LORD, and lead me in a plain path, because of mine enemies. 12 Deliver me not over unto the will of mine enemies: for false witnesses are risen up against me, and such as breathe out cruelty. 13 I had fainted, unless I had believed to see the goodness of the LORD in the land of the living. 14 Wait on the LORD: be of good courage, and he shall strengthen thine heart: wait, I say, on the LORD.

Psalms 28

A Psalm of David.
Unto thee will I cry, O LORD my rock; be not silent to me: lest, if thou be silent to me, I become like them that go down into the pit. 2 Hear the voice of my supplications, when I cry unto thee, when I lift up my hands toward thy holy oracle. 3 Draw me not away with the wicked, and with the workers of iniquity, which speak peace to their neighbours, but mischief is in their hearts. 4 Give them according to their deeds, and according to the wickedness of their endeavours: give them after the work of their hands; render to them their desert. 5 Because they regard not the works of the LORD, nor the operation of his hands, he shall destroy them, and not build them up. 6 Blessed be the LORD, because he hath heard the voice of my supplications. 7 The LORD is my strength and my shield; my heart trusted in him, and I am helped: therefore my heart greatly rejoiceth; and with my song will I praise him. 8 The LORD is their strength, and he is the saving strength of his anointed. 9 Save thy people, and bless thine inheritance: feed them also, and lift them up for ever.

Psalms 29

A Psalm of David.
Give unto the LORD, O ye mighty, give unto the LORD glory and strength. 2 Give unto the LORD the glory due unto his name; worship the LORD in the beauty of holiness. 3 The voice of the LORD is upon the waters: the God of glory thundereth: the LORD is upon many waters. 4 The voice of the LORD is powerful; the voice of the LORD is full of majesty. 5 The voice of the LORD breaketh the cedars; yea, the LORD breaketh the cedars of Lebanon. 6 He maketh them also to skip like a calf; Lebanon and Sirion like a young unicorn. 7 The voice of the LORD divideth the flames of fire. 8 The voice of the LORD shaketh the wilderness; the LORD shaketh the wilderness of Kadesh. 9 The voice of the LORD maketh the hinds to calve, and discovereth the forests: and in his temple doth every one speak of his glory. 10 The LORD sitteth upon the flood; yea, the LORD sitteth King for ever. 11 The LORD will give strength unto his people; the LORD will bless his people with peace.

Psalms 30

A Psalm and Song at the dedication of the House of David.
I will extol thee, O LORD; for thou hast lifted me up, and hast not made my foes to rejoice over me. 2 O LORD my God, I cried unto thee, and thou hast healed me. 3 O LORD, thou hast brought up my soul from the grave: thou hast kept me alive, that I should not go down to the pit. 4 Sing unto the LORD, O ye saints of his, and give thanks at the remembrance of his holiness. 5 For his anger endureth but a moment; in his favour is life: weeping may endure for a night, but joy cometh in the morning. 6 And in my prosperity I said, I shall never be moved. 7 LORD, by thy favour thou hast made my mountain to stand strong: thou didst hide thy face, and I was troubled. 8 I cried to thee, O LORD; and unto the LORD I made supplication. 9 What profit is there in my blood, when I go down to the pit? Shall the dust praise thee? shall it declare thy truth? 10 Hear, O LORD, and have mercy upon me: LORD, be thou my helper. 11 Thou hast turned for me my mourning into dancing: thou hast put off my sackcloth, and girded me with gladness; 12 To the end that my glory may sing praise to thee, and not be silent. O LORD my God, I will give thanks unto thee for ever.

Psalms 31

To the chief Musician, A Psalm of David.
In thee, O LORD, do I put my trust; let me never be ashamed: deliver me in thy righteousness. 2 Bow down thine ear to me; deliver me speedily: be thou my strong rock, for an house of defence to save me. 3 For thou art my rock and my fortress; therefore for thy name's sake lead me, and guide me. 4 Pull me out of the net that they have laid privily for me: for thou art my strength. 5 Into thine hand I commit my spirit: thou hast redeemed me, O LORD God of truth. 6 I have hated them that regard lying vanities: but I trust in the LORD. 7 I will be glad and rejoice in thy mercy: for thou hast considered my trouble; thou hast known my soul in adversities; 8 And hast not shut me up into the hand of the enemy: thou hast set my feet in a large room. 9 Have mercy upon me, O LORD, for I am in trouble: mine eye is consumed with grief, yea, my soul and my belly. 10 For my life is spent with grief, and my years with sighing: my strength faileth because of mine iniquity, and my bones are consumed. 11 I was a reproach among all mine enemies, but especially among my neighbours, and a fear to mine acquaintance: they that did see me without fled from me. 12 I am forgotten as a dead man out of mind: I am like a broken vessel. 13 For I have heard the slander of many: fear was on every side: while they took counsel together against me, they devised to take away my life. 14 But I trusted in thee, O LORD: I said, Thou art my God. 15 My times are in thy hand: deliver me from the hand of mine enemies, and from them that persecute me. 16 Make thy face to shine upon thy servant: save me for thy mercies' sake. 17 Let me not be ashamed, O LORD; for I have called upon thee: let the wicked be ashamed, and let them be silent in the grave. 18 Let the lying lips be put to silence; which speak grievous things proudly and contemptuously against the righteous. 19 Oh how great is thy goodness, which thou hast laid up for them that fear thee; which thou hast wrought for them that trust in thee before the sons of men! 20 Thou shalt hide them in the secret of thy presence from the pride of man: thou shalt keep them secretly in a pavilion from the strife of tongues. 21 Blessed be the LORD: for he hath shewed me his marvellous kindness in a strong city. 22 For I said in my haste, I am cut off from before thine eyes: nevertheless thou heardest the voice of my supplications when I cried unto thee. 23 O love the LORD, all ye his saints: for the LORD preserveth the faithful, and plentifully rewardeth the proud doer. 24 Be of good courage, and he shall strengthen your heart, all ye that hope in the LORD.

Psalms 32

A Psalm of David, Maschil.
Blessed is he whose transgression is forgiven, whose sin is covered. 2 Blessed is the man unto whom the LORD imputeth not iniquity, and in whose spirit there is no guile. 3 When I kept silence, my bones waxed old through my roaring all the day long. 4 For day and night thy hand was heavy upon me: my moisture is turned into the drought of summer. Selah. 5 I acknowledged my sin unto thee, and mine iniquity have I not hid. I said, I will confess my transgressions unto the LORD; and thou forgavest the iniquity of my sin. Selah. 6 For this shall every one that is godly pray unto thee in a time when thou mayest be found: surely in the floods of great waters they shall not come nigh unto him. 7 Thou art my hiding place; thou shalt preserve me from trouble; thou shalt compass me about with songs of deliverance. Selah. 8 I will instruct thee and teach thee in the way which thou shalt go: I will guide thee with mine eye. 9 Be ye not as the horse, or as the mule, which have no understanding: whose mouth must be held in with bit and bridle, lest they come near unto thee. 10 Many sorrows shall be to the wicked: but he that trusteth in the LORD, mercy shall compass him about. 11 Be glad in the LORD, and rejoice, ye righteous: and shout for joy, all ye that are upright in heart.

Psalms 33

Rejoice in the LORD, O ye righteous: for praise is comely for the upright. 2 Praise the LORD with harp: sing unto him with the psaltery and an instrument of ten strings. 3 Sing unto him a new song; play skilfully with a loud noise. 4 For the word of the LORD is right; and all his works are done in truth. 5 He loveth righteousness and judgment: the earth is full of the goodness of the LORD. 6 By the word of the LORD were the heavens made; and all the host of them by the breath of his mouth. 7 He gathereth the waters of the sea together as an heap: he layeth up the depth in storehouses. 8 Let all the earth fear the LORD: let all the inhabitants of the world stand in awe of him. 9 For he spake, and it was done; he commanded, and it stood fast. 10 The LORD bringeth the counsel of the heathen to nought: he maketh the devices of the people of none effect. 11 The counsel of the LORD standeth for ever, the thoughts of his heart to all generations. 12 Blessed is the nation whose God is the LORD: and the people whom he hath chosen for his own inheritance. 13 The LORD looketh from heaven; he beholdeth all the sons of men. 14 From the place of his habitation he looketh upon all the inhabitants of the earth. 15 He fashioneth their hearts alike; he considereth all their works. 16 There is no king saved by the multitude of an host: a mighty man is not delivered by much strength. 17 An horse is a vain thing for safety: neither shall he deliver any by his great strength. 18 Behold, the eye of the LORD is upon them that fear him, upon them that hope in his mercy; 19 To deliver their soul from death, and to keep them alive in famine. 20 Our soul waiteth for the LORD: he is our help and our shield. 21 For our heart shall rejoice in him, because we have trusted in his holy name. 22 Let thy mercy, O LORD, be upon us, according as we hope in thee.

Psalms 34

A Psalm of David, when he changed his behaviour before Abimelech, who drove him away, and he departed.
I will bless the LORD at all times: his praise shall continually be in my mouth. 2 My soul shall make her boast in the LORD: the humble shall hear thereof, and be glad. 3 O magnify the LORD with me, and let us exalt his name together. 4 I sought the LORD, and he heard me, and delivered me from all my fears. 5 They looked unto him, and were lightened: and their faces were not ashamed. 6 This poor man cried, and the LORD heard him, and saved him out of all his troubles. 7 The angel of the LORD encampeth round about them that fear him, and delivereth them. 8 O taste and see that the LORD is good: blessed is the man that trusteth in him. 9 O fear the LORD, ye his saints: for there is no want to them that fear him. 10 The young lions do lack, and suffer hunger: but they that seek the LORD shall not want any good thing. 11 Come, ye children, hearken unto me: I will teach you the fear of the LORD. 12 What man is he that desireth life, and loveth many days, that he may see good? 13 Keep thy tongue from evil, and thy lips from speaking guile. 14 Depart from evil, and do good; seek peace, and pursue it. 15 The eyes of the LORD are upon the righteous, and his ears are open unto their cry. 16 The face of the LORD is against them that do evil, to cut off the remembrance of them from the earth. 17 The righteous cry, and the LORD heareth, and delivereth them out of all their troubles. 18 The LORD is nigh unto them that are of a broken heart; and saveth such as be of a contrite spirit. 19 Many are the afflictions of the righteous: but the LORD delivereth him out of them all. 20 He keepeth all his bones: not one of them is broken. 21 Evil shall slay the wicked: and they that hate the righteous shall be desolate. 22 The LORD redeemeth the soul of his servants: and none of them that trust in him shall be desolate.

Psalms 35

A Psalm of David.
Plead my cause, O LORD, with them that strive with me: fight against them that fight against me. 2 Take hold of shield and buckler, and stand up for mine help. 3 Draw out also the spear, and stop the way against them that persecute me: say unto my soul, I am thy salvation. 4 Let them be confounded and put to shame that seek after my soul: let them be turned back and brought to confusion that devise my hurt. 5 Let them be as chaff before the wind: and let the angel of the LORD chase them. 6 Let their way be dark and slippery: and let the angel of the LORD persecute them. 7 For without cause have they hid for me their net in a pit, which without cause they have digged for my soul. 8 Let destruction come upon him at unawares; and let his net that he hath hid catch himself: into that very destruction let him fall. 9 And my soul shall be joyful in the LORD: it shall rejoice in his salvation. 10 All my bones shall say, LORD, who is like unto thee, which deliverest the poor from him that is too strong for him, yea, the poor and the needy from him that spoileth him? 11 False witnesses did rise up; they laid to my charge things that I knew not. 12 They rewarded me evil for good to the spoiling of my soul. 13 But as for me, when they were sick, my clothing was sackcloth: I humbled my soul with fasting; and my prayer returned into mine own bosom. 14 I behaved myself as though he had been my friend or brother: I bowed down heavily, as one that mourneth for his mother. 15 But in mine adversity they rejoiced, and gathered themselves together: yea, the abjects gathered themselves together against me, and I knew it not; they did tear me, and ceased not: 16 With hypocritical mockers in feasts, they gnashed upon me with their teeth. 17 Lord, how long wilt thou look on? rescue my soul from their destructions, my darling from the lions. 18 I will give thee thanks in the great congregation: I will praise thee among much people. 19 Let not them that are mine enemies wrongfully rejoice over me: neither let them wink with the eye that hate me without a cause. 20 For they speak not peace: but they devise deceitful matters against them that are quiet in the land. 21 Yea, they opened their mouth wide against me, and said, Aha, aha, our eye hath seen it. 22 This thou hast seen, O LORD: keep not silence: O Lord, be not far from me. 23 Stir up thyself, and awake to my judgment, even unto my cause, my God and my Lord. 24 Judge me, O LORD my God, according to thy righteousness; and let them not rejoice over me. 25 Let them not say in their hearts, Ah, so would we have it: let them not say, We have swallowed him up. 26 Let them be ashamed and brought to confusion together that rejoice at mine hurt: let them be clothed with shame and dishonour that magnify themselves against me. 27 Let them shout for joy, and be glad, that favour my righteous cause: yea, let them say continually, Let the LORD be magnified, which hath pleasure in the prosperity of his servant. 28 And my tongue shall speak of thy righteousness and of thy praise all the day long.

Psalms 36

To the chief Musician, A Psalm of David the servant of the Lord.
The transgression of the wicked saith within my heart, that there is no fear of God before his eyes. 2 For he flattereth himself in his own eyes, until his iniquity be found to be hateful. 3 The words of his mouth are iniquity and deceit: he hath left off to be wise, and to do good. 4 He deviseth mischief upon his bed; he setteth himself in a way that is not good; he abhorreth not evil. 5 Thy mercy, O LORD, is in the heavens; and thy faithfulness reacheth unto the clouds. 6 Thy righteousness is like the great mountains; thy judgments are a great deep: O LORD, thou preservest man and beast. 7 How excellent is thy lovingkindness, O God! therefore the children of men put their trust under the shadow of thy wings. 8 They shall be abundantly satisfied with the fatness of thy house; and thou shalt make them drink of the river of thy pleasures. 9 For with thee is the fountain of life: in thy light shall we see light. 10 O continue thy lovingkindness unto them that know thee; and thy righteousness to the upright in heart. 11 Let not the foot of pride come against me, and let not the hand of the wicked remove me. 12 There are the workers of iniquity fallen: they are cast down, and shall not be able to rise.

Psalms 37

A Psalm of David.
Fret not thyself because of evildoers, neither be thou envious against the workers of iniquity. 2 For they shall soon be cut down like the grass, and wither as the green herb. 3 Trust in the LORD, and do good; so shalt thou dwell in the land, and verily thou shalt be fed. 4 Delight thyself also in the LORD; and he shall give thee the desires of thine heart. 5 Commit thy way unto the LORD; trust also in him; and he shall bring it to pass. 6 And he shall bring forth thy righteousness as the light, and thy judgment as the noonday. 7 Rest in the LORD, and wait patiently for him: fret not thyself because of him who prospereth in his way, because of the man who bringeth wicked devices to pass. 8 Cease from anger, and forsake wrath: fret not thyself in any wise to do evil. 9 For evildoers shall be cut off: but those that wait upon the LORD, they shall inherit the earth. 10 For yet a little while, and the wicked shall not be: yea, thou shalt diligently consider his place, and it shall not be. 11 But the meek shall inherit the earth; and shall delight themselves in the abundance of peace. 12 The wicked plotteth against the just, and gnasheth upon him with his teeth. 13 The Lord shall laugh at him: for he seeth that his day is coming. 14 The wicked have drawn out the sword, and have bent their bow, to cast down the poor and needy, and to slay such as be of upright conversation. 15 Their sword shall enter into their own heart, and their bows shall be broken. 16 A little that a righteous man hath is better than the riches of many wicked. 17 For the arms of the wicked shall be broken: but the LORD upholdeth the righteous. 18 The LORD knoweth the days of the upright: and their inheritance shall be for ever. 19 They shall not be ashamed in the evil time: and in the days of famine they shall be satisfied. 20 But the wicked shall perish, and the enemies of the LORD shall be as the fat of lambs: they shall consume; into smoke shall they consume away. 21 The wicked borroweth, and payeth not again: but the righteous sheweth mercy, and giveth. 22 For such as be blessed of him shall inherit the earth; and they that be cursed of him shall be cut off. 23 The steps of a good man are ordered by the LORD: and he delighteth in his way. 24 Though he fall, he shall not be utterly cast down: for the LORD upholdeth him with his hand. 25 I have been young, and now am old; yet have I not seen the righteous forsaken, nor his seed begging bread. 26 He is ever merciful, and lendeth; and his seed is blessed. 27 Depart from evil, and do good; and dwell for evermore. 28 For the LORD loveth judgment, and forsaketh not his saints; they are preserved for ever: but the seed of the wicked shall be cut off. 29 The righteous shall inherit the land, and dwell therein for ever. 30 The mouth of the righteous speaketh wisdom, and his tongue talketh of judgment. 31 The law of his God is in his heart; none of his steps shall slide. 32 The wicked watcheth the righteous, and seeketh to slay him. 33 The LORD will not leave him in his hand, nor condemn him when he is judged. 34 Wait on the LORD, and keep his way, and he shall exalt thee to inherit the land: when the wicked are cut off, thou shalt see it. 35 I have seen the wicked in great power, and spreading himself like a green bay tree. 36 Yet he passed away, and, lo, he was not: yea, I sought him, but he could not be found. 37 Mark the perfect man, and behold the upright: for the end of that man is peace. 38 But the transgressors shall be destroyed together: the end of the wicked shall be cut off. 39 But the salvation of the righteous is of the LORD: he is their strength in the time of trouble. 40 And the LORD shall help them and deliver them: he shall deliver them from the wicked, and save them, because they trust in him.

Psalms 38

A Psalm of David, to bring to remembrance.
O LORD, rebuke me not in thy wrath: neither chasten me in thy hot displeasure. 2 For thine arrows stick fast in me, and thy hand presseth me sore. 3 There is no soundness in my flesh because of thine anger; neither is there any rest in my bones because of my sin. 4 For mine iniquities are gone over mine head: as an heavy burden they are too heavy for me. 5 My wounds stink and are corrupt because of my foolishness. 6 I am troubled; I am bowed down greatly; I go mourning all the day long. 7 For my loins are filled with a loathsome disease: and there is no soundness in my flesh. 8 I am feeble and sore broken: I have roared by reason of the disquietness of my heart. 9 Lord, all my desire is before thee; and my groaning is not hid from thee. 10 My heart panteth, my strength faileth me: as for the light of mine eyes, it also is gone from me. 11 My lovers and my friends stand aloof from my sore; and my kinsmen stand afar off. 12 They also that seek after my life lay snares for me: and they that seek my hurt speak mischievous things, and imagine deceits all the day long. 13 But I, as a deaf man, heard not; and I was as a dumb man that openeth not his mouth. 14 Thus I was as a man that heareth not, and in whose mouth are no reproofs. 15 For in thee, O LORD, do I hope: thou wilt hear, O Lord my God. 16 For I said, Hear me, lest otherwise they should rejoice over me: when my foot slippeth, they magnify themselves against me. 17 For I am ready to halt, and my sorrow is continually before me. 18 For I will declare mine iniquity; I will be sorry for my sin. 19 But mine enemies are lively, and they are strong: and they that hate me wrongfully are multiplied. 20 They also that render evil for good are mine adversaries; because I follow the thing that good is. 21 Forsake me not, O LORD: O my God, be not far from me. 22 Make haste to help me, O Lord my salvation.

Psalms 39

To the chief Musician, even to Jeduthun, A Psalm of David.
I said, I will take heed to my ways, that I sin not with my tongue: I will keep my mouth with a bridle, while the wicked is before me. 2 I was dumb with silence, I held my peace, even from good; and my sorrow was stirred. 3 My heart was hot within me, while I was musing the fire burned: then spake I with my tongue, 4 LORD, make me to know mine end, and the measure of my days, what it is; that I may know how frail I am. 5 Behold, thou hast made my days as an handbreadth; and mine age is as nothing before thee: verily every man at his best state is altogether vanity. Selah. 6 Surely every man walketh in a vain shew: surely they are disquieted in vain: he heapeth up riches, and knoweth not who shall gather them. 7 And now, Lord, what wait I for? my hope is in thee. 8 Deliver me from all my transgressions: make me not the reproach of the foolish. 9 I was dumb, I opened not my mouth; because thou didst it. 10 Remove thy stroke away from me: I am consumed by the blow of thine hand. 11 When thou with rebukes dost correct man for iniquity, thou makest his beauty to consume away like a moth: surely every man is vanity. Selah. 12 Hear my prayer, O LORD, and give ear unto my cry; hold not thy peace at my tears: for I am a stranger with thee, and a sojourner, as all my fathers were. 13 O spare me, that I may recover strength, before I go hence, and be no more.

Psalms 40

To the chief Musician, A Psalm of David.
I waited patiently for the LORD; and he inclined unto me, and heard my cry. 2 He brought me up also out of an horrible pit, out of the miry clay, and set my feet upon a rock, and established my goings. 3 And he hath put a new song in my mouth, even praise unto our God: many shall see it, and fear, and shall trust in the LORD. 4 Blessed is that man that maketh the LORD his trust, and respecteth not the proud, nor such as turn aside to lies. 5 Many, O LORD my God, are thy wonderful works which thou hast done, and thy thoughts which are to us-ward: they cannot be reckoned up in order unto thee: if I would declare and speak of them, they are more than can be numbered. 6 Sacrifice and offering thou didst not desire; mine ears hast thou opened: burnt offering and sin offering hast thou not required. 7 Then said I, Lo, I come: in the volume of the book it is written of me, 8 I delight to do thy will, O my God: yea, thy law is within my heart. 9 I have preached righteousness in the great congregation: lo, I have not refrained my lips, O LORD, thou knowest. 10 I have not hid thy righteousness within my heart; I have declared thy faithfulness and thy salvation: I have not concealed thy lovingkindness and thy truth from the great congregation. 11 Withhold not thou thy tender mercies from me, O LORD: let thy lovingkindness and thy truth continually preserve me. 12 For innumerable evils have compassed me about: mine iniquities have taken hold upon me, so that I am not able to look up; they are more than the hairs of mine head: therefore my heart faileth me. 13 Be pleased, O LORD, to deliver me: O LORD, make haste to help me. 14 Let them be ashamed and confounded together that seek after my soul to destroy it; let them be driven backward and put to shame that wish me evil. 15 Let them be desolate for a reward of their shame that say unto me, Aha, aha. 16 Let all those that seek thee rejoice and be glad in thee: let such as love thy salvation say continually, The LORD be magnified. 17 But I am poor and needy; yet the Lord thinketh upon me: thou art my help and my deliverer; make no tarrying, O my God.

Psalms 41

To the chief Musician, A Psalm of David.
Blessed is he that considereth the poor: the LORD will deliver him in time of trouble. 2 The LORD will preserve him, and keep him alive; and he shall be blessed upon the earth: and thou wilt not deliver him unto the will of his enemies. 3 The LORD will strengthen him upon the bed of languishing: thou wilt make all his bed in his sickness. 4 I said, LORD, be merciful unto me: heal my soul; for I have sinned against thee. 5 Mine enemies speak evil of me, When shall he die, and his name perish? 6 And if he come to see me, he speaketh vanity: his heart gathereth iniquity to itself; when he goeth abroad, he telleth it. 7 All that hate me whisper together against me: against me do they devise my hurt. 8 An evil disease, say they, cleaveth fast unto him: and now that he lieth he shall rise up no more. 9 Yea, mine own familiar friend, in whom I trusted, which did eat of my bread, hath lifted up his heel against me. 10 But thou, O LORD, be merciful unto me, and raise me up, that I may requite them. 11 By this I know that thou favourest me, because mine enemy doth not triumph over me. 12 And as for me, thou upholdest me in mine integrity, and settest me before thy face for ever. 13 Blessed be the LORD God of Israel from everlasting, and to everlasting. Amen, and Amen.

Psalms 42

To the chief Musician, Maschil, for the sons of Korah.
As the hart panteth after the water brooks, so panteth my soul after thee, O God. 2 My soul thirsteth for God, for the living God: when shall I come and appear before God? 3 My tears have been my meat day and night, while they continually say unto me, Where is thy God? 4 When I remember these things, I pour out my soul in me: for I had gone with the multitude, I went with them to the house of God, with the voice of joy and praise, with a multitude that kept holyday. 5 Why art thou cast down, O my soul? and why art thou disquieted in me? hope thou in God: for I shall yet praise him for the help of his countenance. 6 O my God, my soul is cast down within me: therefore will I remember thee from the land of Jordan, and of the Hermonites, from the hill Mizar. 7 Deep calleth unto deep at the noise of thy waterspouts: all thy waves and thy billows are gone over me. 8 Yet the LORD will command his lovingkindness in the daytime, and in the night his song shall be with me, and my prayer unto the God of my life. 9 I will say unto God my rock, Why hast thou forgotten me? why go I mourning because of the oppression of the enemy? 10 As with a sword in my bones, mine enemies reproach me; while they say daily unto me, Where is thy God? 11 Why art thou cast down, O my soul? and why art thou disquieted within me? hope thou in God: for I shall yet praise him, who is the health of my countenance, and my God.

Psalms 43

Judge me, O God, and plead my cause against an ungodly nation: O deliver me from the deceitful and unjust man. 2 For thou art the God of my strength: why dost thou cast me off? why go I mourning because of the oppression of the enemy? 3 O send out thy light and thy truth: let them lead me; let them bring me unto thy holy hill, and to thy tabernacles. 4 Then will I go unto the altar of God, unto God my exceeding joy: yea, upon the harp will I praise thee, O God my God. 5 Why art thou cast down, O my soul? and why art thou disquieted within me? hope in God: for I shall yet praise him, who is the health of my countenance, and my God.

Psalms 44

To the chief Musician for the sons of Korah, Maschil.
We have heard with our ears, O God, our fathers have told us, what work thou didst in their days, in the times of old. 2 How thou didst drive out the heathen with thy hand, and plantedst them; how thou didst afflict the people, and cast them out. 3 For they got not the land in possession by their own sword, neither did their own arm save them: but thy right hand, and thine arm, and the light of thy countenance, because thou hadst a favour unto them. 4 Thou art my King, O God: command deliverances for Jacob. 5 Through thee will we push down our enemies: through thy name will we tread them under that rise up against us. 6 For I will not trust in my bow, neither shall my sword save me. 7 But thou hast saved us from our enemies, and hast put them to shame that hated us. 8 In God we boast all the day long, and praise thy name for ever. Selah. 9 But thou hast cast off, and put us to shame; and goest not forth with our armies. 10 Thou makest us to turn back from the enemy: and they which hate us spoil for themselves. 11 Thou hast given us like sheep appointed for meat; and hast scattered us among the heathen. 12 Thou sellest thy people for nought, and dost not increase thy wealth by their price. 13 Thou makest us a reproach to our neighbours, a scorn and a derision to them that are round about us. 14 Thou makest us a byword among the heathen, a shaking of the head among the people. 15 My confusion is continually before me, and the shame of my face hath covered me, 16 For the voice of him that reproacheth and blasphemeth; by reason of the enemy and avenger. 17 All this is come upon us; yet have we not forgotten thee, neither have we dealt falsely in thy covenant. 18 Our heart is not turned back, neither have our steps declined from thy way; 19 Though thou hast sore broken us in the place of dragons, and covered us with the shadow of death. 20 If we have forgotten the name of our God, or stretched out our hands to a strange god; 21 Shall not God search this out? for he knoweth the secrets of the heart. 22 Yea, for thy sake are we killed all the day long; we are counted as sheep for the slaughter. 23 Awake, why sleepest thou, O Lord? arise, cast us not off for ever. 24 Wherefore hidest thou thy face, and forgettest our affliction and our oppression? 25 For our soul is bowed down to the dust: our belly cleaveth unto the earth. 26 Arise for our help, and redeem us for thy mercies' sake.

Psalms 45

To the chief Musician upon Shoshannim, for the sons of Korah, Maschil, A Song of loves.
My heart is inditing a good matter: I speak of the things which I have made touching the king: my tongue is the pen of a ready writer. 2 Thou art fairer than the children of men: grace is poured into thy lips: therefore God hath blessed thee for ever. 3 Gird thy sword upon thy thigh, O most mighty, with thy glory and thy majesty. 4 And in thy majesty ride prosperously because of truth and meekness and righteousness; and thy right hand shall teach thee terrible things. 5 Thine arrows are sharp in the heart of the king's enemies; whereby the people fall under thee. 6 Thy throne, O God, is for ever and ever: the sceptre of thy kingdom is a right sceptre. 7 Thou lovest righteousness, and hatest wickedness: therefore God, thy God, hath anointed thee with the oil of gladness above thy fellows. 8 All thy garments smell of myrrh, and aloes, and cassia, out of the ivory palaces, whereby they have made thee glad. 9 Kings' daughters were among thy honourable women: upon thy right hand did stand the queen in gold of Ophir. 10 Hearken, O daughter, and consider, and incline thine ear; forget also thine own people, and thy father's house; 11 So shall the king greatly desire thy beauty: for he is thy Lord; and worship thou him. 12 And the daughter of Tyre shall be there with a gift; even the rich among the people shall intreat thy favour. 13 The king's daughter is all glorious within: her clothing is of wrought gold. 14 She shall be brought unto the king in raiment of needlework: the virgins her companions that follow her shall be brought unto thee. 15 With gladness and rejoicing shall they be brought: they shall enter into the king's palace. 16 Instead of thy fathers shall be thy children, whom thou mayest make princes in all the earth. 17 I will make thy name to be remembered in all generations: therefore shall the people praise thee for ever and ever.

Psalms 46

To the chief Musician for the sons of Korah, A Song upon Alamoth.
God is our refuge and strength, a very present help in trouble. 2 Therefore will not we fear, though the earth be removed, and though the mountains be carried into the midst of the sea; 3 Though the waters thereof roar and be troubled, though the mountains shake with the swelling thereof. Selah. 4 There is a river, the streams whereof shall make glad the city of God, the holy place of the tabernacles of the most High. 5 God is in the midst of her; she shall not be moved: God shall help her, and that right early. 6 The heathen raged, the kingdoms were moved: he uttered his voice, the earth melted. 7 The LORD of hosts is with us; the God of Jacob is our refuge. Selah. 8 Come, behold the works of the LORD, what desolations he hath made in the earth. 9 He maketh wars to cease unto the end of the earth; he breaketh the bow, and cutteth the spear in sunder; he burneth the chariot in the fire. 10 Be still, and know that I am God: I will be exalted among the heathen, I will be exalted in the earth. 11 The LORD of hosts is with us; the God of Jacob is our refuge. Selah.

Psalms 47

To the chief Musician, A Psalm for the sons of Korah.
O clap your hands, all ye people; shout unto God with the voice of triumph. 2 For the LORD most high is terrible; he is a great King over all the earth. 3 He shall subdue the people under us, and the nations under our feet. 4 He shall choose our inheritance for us, the excellency of Jacob whom he loved. Selah. 5 God is gone up with a shout, the LORD with the sound of a trumpet. 6 Sing praises to God, sing praises: sing praises unto our King, sing praises. 7 For God is the King of all the earth: sing ye praises with understanding. 8 God reigneth over the heathen: God sitteth upon the throne of his holiness. 9 The princes of the people are gathered together, even the people of the God of Abraham: for the shields of the earth belong unto God: he is greatly exalted.

Psalms 48

A Song and Psalm for the sons of Korah.
Great is the LORD, and greatly to be praised in the city of our God, in the mountain of his holiness. 2 Beautiful for situation, the joy of the whole earth, is mount Zion, on the sides of the north, the city of the great King. 3 God is known in her palaces for a refuge. 4 For, lo, the kings were assembled, they passed by together. 5 They saw it, and so they marvelled; they were troubled, and hasted away. 6 Fear took hold upon them there, and pain, as of a woman in travail. 7 Thou breakest the ships of Tarshish with an east wind. 8 As we have heard, so have we seen in the city of the LORD of hosts, in the city of our God: God will establish it for ever. Selah. 9 We have thought of thy lovingkindness, O God, in the midst of thy temple. 10 According to thy name, O God, so is thy praise unto the ends of the earth: thy right hand is full of righteousness. 11 Let mount Zion rejoice, let the daughters of Judah be glad, because of thy judgments. 12 Walk about Zion, and go round about her: tell the towers thereof. 13 Mark ye well her bulwarks, consider her palaces; that ye may tell it to the generation following. 14 For this God is our God for ever and ever: he will be our guide even unto death.

Psalms 49

To the chief Musician, A Psalm for the sons of Korah.
Hear this, all ye people; give ear, all ye inhabitants of the world: 2 Both low and high, rich and poor, together. 3 My mouth shall speak of wisdom; and the meditation of my heart shall be of understanding. 4 I will incline mine ear to a parable: I will open my dark saying upon the harp. 5 Wherefore should I fear in the days of evil, when the iniquity of my heels shall compass me about? 6 They that trust in their wealth, and boast themselves in the multitude of their riches; 7 None of them can by any means redeem his brother, nor give to God a ransom for him: 8 (For the redemption of their soul is precious, and it ceaseth for ever:) 9 That he should still live for ever, and not see corruption. 10 For he seeth that wise men die, likewise the fool and the brutish person perish, and leave their wealth to others. 11 Their inward thought is, that their houses shall continue for ever, and their dwelling places to all generations; they call their lands after their own names. 12 Nevertheless man being in honour abideth not: he is like the beasts that perish. 13 This their way is their folly: yet their posterity approve their sayings. Selah. 14 Like sheep they are laid in the grave; death shall feed on them; and the upright shall have dominion over them in the morning; and their beauty shall consume in the grave from their dwelling. 15 But God will redeem my soul from the power of the grave: for he shall receive me. Selah. 16 Be not thou afraid when one is made rich, when the glory of his house is increased; 17 For when he dieth he shall carry nothing away: his glory shall not descend after him. 18 Though while he lived he blessed his soul: and men will praise thee, when thou doest well to thyself. 19 He shall go to the generation of his fathers; they shall never see light. 20 Man that is in honour, and understandeth not, is like the beasts that perish.

Psalms 50

A Psalm of Asaph.
The mighty God, even the LORD, hath spoken, and called the earth from the rising of the sun unto the going down thereof. 2 Out of Zion, the perfection of beauty, God hath shined. 3 Our God shall come, and shall not keep silence: a fire shall devour before him, and it shall be very tempestuous round about him. 4 He shall call to the heavens from above, and to the earth, that he may judge his people. 5 Gather my saints together unto me; those that have made a covenant with me by sacrifice. 6 And the heavens shall declare his righteousness: for God is judge himself. Selah. 7 Hear, O my people, and I will speak; O Israel, and I will testify against thee: I am God, even thy God. 8 I will not reprove thee for thy sacrifices or thy burnt offerings, to have been continually before me. 9 I will take no bullock out of thy house, nor he goats out of thy folds. 10 For every beast of the forest is mine, and the cattle upon a thousand hills. 11 I know all the fowls of the mountains: and the wild beasts of the field are mine. 12 If I were hungry, I would not tell thee: for the world is mine, and the fulness thereof. 13 Will I eat the flesh of bulls, or drink the blood of goats? 14 Offer unto God thanksgiving; and pay thy vows unto the most High: 15 And call upon me in the day of trouble: I will deliver thee, and thou shalt glorify me. 16 But unto the wicked God saith, What hast thou to do to declare my statutes, or that thou shouldest take my covenant in thy mouth? 17 Seeing thou hatest instruction, and castest my words behind thee. 18 When thou sawest a thief, then thou consentedst with him, and hast been partaker with adulterers. 19 Thou givest thy mouth to evil, and thy tongue frameth deceit. 20 Thou sittest and speakest against thy brother; thou slanderest thine own mother's son. 21 These things hast thou done, and I kept silence; thou thoughtest that I was altogether such an one as thyself: but I will reprove thee, and set them in order before thine eyes. 22 Now consider this, ye that forget God, lest I tear you in pieces, and there be none to deliver. 23 Whoso offereth praise glorifieth me: and to him that ordereth his conversation aright will I shew the salvation of God.

Psalms 51

To the chief Musician, A Psalm of David, when Nathan the prophet came unto him, after he had gone in to Bathsheba.
Have mercy upon me, O God, according to thy lovingkindness: according unto the multitude of thy tender mercies blot out my transgressions. 2 Wash me throughly from mine iniquity, and cleanse me from my sin. 3 For I acknowledge my transgressions: and my sin is ever before me. 4 Against thee, thee only, have I sinned, and done this evil in thy sight: that thou mightest be justified when thou speakest, and be clear when thou judgest. 5 Behold, I was shapen in iniquity; and in sin did my mother conceive me. 6 Behold, thou desirest truth in the inward parts: and in the hidden part thou shalt make me to know wisdom. 7 Purge me with hyssop, and I shall be clean: wash me, and I shall be whiter than snow. 8 Make me to hear joy and gladness; that the bones which thou hast broken may rejoice. 9 Hide thy face from my sins, and blot out all mine iniquities. 10 Create in me a clean heart, O God; and renew a right spirit within me. 11 Cast me not away from thy presence; and take not thy holy spirit from me. 12 Restore unto me the joy of thy salvation; and uphold me with thy free spirit. 13 Then will I teach transgressors thy ways; and sinners shall be converted unto thee. 14 Deliver me from bloodguiltiness, O God, thou God of my salvation: and my tongue shall sing aloud of thy righteousness. 15 O Lord, open thou my lips; and my mouth shall shew forth thy praise. 16 For thou desirest not sacrifice; else would I give it: thou delightest not in burnt offering. 17 The sacrifices of God are a broken spirit: a broken and a contrite heart, O God, thou wilt not despise. 18 Do good in thy good pleasure unto Zion: build thou the walls of Jerusalem. 19 Then shalt thou be pleased with the sacrifices of righteousness, with burnt offering and whole burnt offering: then shall they offer bullocks upon thine altar.

Psalms 52

To the chief Musician, Maschil, A Psalm of David, when Doeg the Edomite came and told Saul, and said unto him, David is come to the house of Ahimelech.
Why boastest thou thyself in mischief, O mighty man? the goodness of God endureth continually. 2 Thy tongue deviseth mischiefs; like a sharp rasor, working deceitfully. 3 Thou lovest evil more than good; and lying rather than to speak righteousness. Selah. 4 Thou lovest all devouring words, O thou deceitful tongue. 5 God shall likewise destroy thee for ever, he shall take thee away, and pluck thee out of thy dwelling place, and root thee out of the land of the living. Selah. 6 The righteous also shall see, and fear, and shall laugh at him: 7 Lo, this is the man that made not God his strength; but trusted in the abundance of his riches, and strengthened himself in his wickedness. 8 But I am like a green olive tree in the house of God: I trust in the mercy of God for ever and ever. 9 I will praise thee for ever, because thou hast done it: and I will wait on thy name; for it is good before thy saints.

Psalms 53

To the chief Musician, upon Mahalath, Maschil, A Psalm of David.
The fool hath said in his heart, There is no God. Corrupt are they, and have done abominable iniquity: there is none that doeth good. 2 God looked down from heaven upon the children of men, to see if there were any that did understand, that did seek God. 3 Every one of them is gone back: they are altogether become filthy; there is none that doeth good, no, not one. 4 Have the workers of iniquity no knowledge? who eat up my people as they eat bread: they have not called upon God. 5 There were they in great fear, where no fear was: for God hath scattered the bones of him that encampeth against thee: thou hast put them to shame, because God hath despised them. 6 Oh that the salvation of Israel were come out of Zion! When God bringeth back the captivity of his people, Jacob shall rejoice, and Israel shall be glad.

Psalms 54

To the chief Musician on Neginoth, Maschil, A Psalm of David, when the Ziphims came and said to Saul, Doth not David hide himself with us?

Save me, O God, by thy name, and judge me by thy strength. 2 Hear my prayer, O God; give ear to the words of my mouth. 3 For strangers are risen up against me, and oppressors seek after my soul: they have not set God before them. Selah. 4 Behold, God is mine helper: the Lord is with them that uphold my soul. 5 He shall reward evil unto mine enemies: cut them off in thy truth. 6 I will freely sacrifice unto thee: I will praise thy name, O LORD; for it is good. 7 For he hath delivered me out of all trouble: and mine eye hath seen his desire upon mine enemies.

Psalms 55

To the chief Musician on Neginoth, Maschil, A Psalm of David.
Give ear to my prayer, O God; and hide not thyself from my supplication. 2 Attend unto me, and hear me: I mourn in my complaint, and make a noise; 3 Because of the voice of the enemy, because of the oppression of the wicked: for they cast iniquity upon me, and in wrath they hate me. 4 My heart is sore pained within me: and the terrors of death are fallen upon me. 5 Fearfulness and trembling are come upon me, and horror hath overwhelmed me. 6 And I said, Oh that I had wings like a dove! for then would I fly away, and be at rest. 7 Lo, then would I wander far off, and remain in the wilderness. Selah. 8 I would hasten my escape from the windy storm and tempest. 9 Destroy, O Lord, and divide their tongues: for I have seen violence and strife in the city. 10 Day and night they go about it upon the walls thereof: mischief also and sorrow are in the midst of it. 11 Wickedness is in the midst thereof: deceit and guile depart not from her streets. 12 For it was not an enemy that reproached me; then I could have borne it: neither was it he that hated me that did magnify himself against me; then I would have hid myself from him: 13 But it was thou, a man mine equal, my guide, and mine acquaintance. 14 We took sweet counsel together, and walked unto the house of God in company. 15 Let death seize upon them, and let them go down quick into hell: for wickedness is in their dwellings, and among them. 16 As for me, I will call upon God; and the LORD shall save me. 17 Evening, and morning, and at noon, will I pray, and cry aloud: and he shall hear my voice. 18 He hath delivered my soul in peace from the battle that was against me: for there were many with me. 19 God shall hear, and afflict them, even he that abideth of old. Selah. Because they have no changes, therefore they fear not God. 20 He hath put forth his hands against such as be at peace with him: he hath broken his covenant. 21 The words of his mouth were smoother than butter, but war was in his heart: his words were softer than oil, yet were they drawn swords. 22 Cast thy burden upon the LORD, and he shall sustain thee: he shall never suffer the righteous to be moved. 23 But thou, O God, shalt bring them down into the pit of destruction: bloody and deceitful men shall not live out half their days; but I will trust in thee.

Psalms 56

To the chief Musician, upon Jonath-elem-rechokim, Michtam of David, when the Philistines took him in Gath.
Be merciful unto me, O God: for man would swallow me up; he fighting daily oppresseth me. 2 Mine enemies would daily swallow me up: for they be many that fight against me, O thou most High. 3 What time I am afraid, I will trust in thee. 4 In God I will praise his word, in God I have put my trust; I will not fear what flesh can do unto me. 5 Every day they wrest my words: all their thoughts are against me for evil. 6 They gather themselves together, they hide themselves, they mark my steps, when they wait for my soul. 7 Shall they escape by iniquity? in thine anger cast down the people, O God. 8 Thou tellest my wanderings: put thou my tears into thy bottle: are they not in thy book? 9 When I cry unto thee, then shall mine enemies turn back: this I know; for God is for me. 10 In God will I praise his word: in the LORD will I praise his word. 11 In God have I put my trust: I will not be afraid what man can do unto me. 12 Thy vows are upon me, O God: I will render praises unto thee. 13 For thou hast delivered my soul from death: wilt not thou deliver my feet from falling, that I may walk before God in the light of the living?

Psalms 57

To the chief Musician, Al-taschith, Michtam of David, when he fled from Saul in the cave.
Be merciful unto me, O God, be merciful unto me: for my soul trusteth in thee: yea, in the shadow of thy wings will I make my refuge, until these calamities be overpast. 2 I will cry unto God most high; unto God that performeth all things for me. 3 He shall send from heaven, and save from the reproach of him that would swallow me up. Selah. God shall send forth his mercy and his truth. 4 My soul is among lions: and I lie even among them that are set on fire, even the sons of men, whose teeth are spears and arrows, and their tongue a sharp sword. 5 Be thou exalted, O God, above the heavens; let thy glory be above all the earth. 6 They have prepared a net for my steps; my soul is bowed down: they have digged a pit before me, into the midst whereof they are fallen themselves. Selah. 7 My heart is fixed, O God, my heart is fixed: I will sing and give praise. 8 Awake up, my glory; awake, psaltery and harp: I myself will awake early. 9 I will praise thee, O Lord, among the people: I will sing unto thee among the nations. 10 For thy mercy is great unto the heavens, and thy truth unto the clouds. 11 Be thou exalted, O God, above the heavens: let thy glory be above all the earth.

Psalms 58

To the chief Musician, Al-taschith, Michtam of David.
Do ye indeed speak righteousness, O congregation? do ye judge uprightly, O ye sons of men? 2 Yea, in heart ye work wickedness; ye weigh the violence of your hands in the earth. 3 The wicked are estranged from the womb: they go astray as soon as they be born, speaking lies. 4 Their poison is like the poison of a serpent: they are like the deaf adder that stoppeth her ear; 5 Which will not hearken to the voice of charmers, charming never so wisely. 6 Break their teeth, O God, in their mouth: break out the great teeth of the young lions, O LORD. 7 Let them melt away as waters which run continually: when he bendeth his bow to shoot his arrows, let them be as cut in pieces. 8 As a snail which melteth, let every one of them pass away: like the untimely birth of a woman, that they may not see the sun. 9 Before your pots can feel the thorns, he shall take them away as with a whirlwind, both living, and in his wrath. 10 The righteous shall rejoice when he seeth the vengeance: he shall wash his feet in the blood of the wicked. 11 So that a man shall say, Verily there is a reward for the righteous: verily he is a God that judgeth in the earth.

Psalms 59

To the chief Musician, Al-taschith, Michtam of David; when Saul sent, and they watched the house to kill him.
Deliver me from mine enemies, O my God: defend me from them that rise up against me. 2 Deliver me from the workers of iniquity, and save me from bloody men. 3 For, lo, they lie in wait for my soul: the mighty are gathered against me; not for my transgression, nor for my sin, O LORD. 4 They run and prepare themselves without my fault: awake to help me, and behold. 5 Thou therefore, O LORD God of hosts, the God of Israel, awake to visit all the heathen: be not merciful to any wicked transgressors. Selah. 6 They return at evening: they make a noise like a dog, and go round about the city. 7 Behold, they belch out with their mouth: swords are in their lips: for who, say they, doth hear? 8 But thou, O LORD, shalt laugh at them; thou shalt have all the heathen in derision. 9 Because of his strength will I wait upon thee: for God is my defence. 10 The God of my mercy shall prevent me: God shall let me see my desire upon mine enemies. 11 Slay them not, lest my people forget: scatter them by thy power; and bring them down, O Lord our shield. 12 For the sin of their mouth and the words of their lips let them even be taken in their pride: and for cursing and lying which they speak. 13 Consume them in wrath, consume them, that they may not be: and let them know that God ruleth in Jacob unto the ends of the earth. Selah. 14 And at evening let them return; and let them make a noise like a dog, and go round about the city. 15 Let them wander up and down for meat, and grudge if they be not satisfied. 16 But I will sing of thy power; yea, I will sing aloud of thy mercy in the morning: for thou hast been my defence and refuge in the day of my trouble. 17 Unto thee, O my strength, will I sing: for God is my defence, and the God of my mercy.

Psalms 60

To the chief Musician upon Shushan-eduth, Michtam of David, to teach; when he strove with Aram-naharaim and with Aram-zobah, when Joab returned, and smote of Edom in the valley of salt twelve thousand.
O God, thou hast cast us off, thou hast scattered us, thou hast been displeased; O turn thyself to us again. 2 Thou hast made the earth to tremble; thou hast broken it: heal the breaches thereof; for it shaketh. 3 Thou hast shewed thy people hard things: thou hast made us to drink the wine of astonishment. 4 Thou hast given a banner to them that fear thee, that it may be displayed because of the truth. Selah. 5 That thy beloved may be delivered; save with thy right hand, and hear me. 6 God hath spoken in his holiness; I will rejoice, I will divide Shechem, and mete out the valley of Succoth. 7 Gilead is mine, and Manasseh is mine; Ephraim also is the strength of mine head; Judah is my lawgiver; 8 Moab is my washpot; over Edom will I cast out my shoe: Philistia, triumph thou because of me. 9 Who will bring me into the strong city? who will lead me into Edom? 10 Wilt not thou, O God, which hadst cast us off? and thou, O God, which didst not go out with our armies? 11 Give us help from trouble: for vain is the help of man. 12 Through God we shall do valiantly: for he it is that shall tread down our enemies.

Psalms 61

To the chief Musician upon Neginah, A Psalm of David.
Hear my cry, O God; attend unto my prayer. 2 From the end of the earth will I cry unto thee, when my heart is overwhelmed: lead me to the rock that is higher than I. 3 For thou hast been a shelter for me, and a strong tower from the enemy. 4 I will abide in thy tabernacle for ever: I will trust in the covert of thy wings. Selah. 5 For thou, O God, hast heard my vows: thou hast given me the heritage of those that fear thy name. 6 Thou wilt prolong the king's life: and his years as many generations. 7 He shall abide before God for ever: O prepare mercy and truth, which may preserve him. 8 So will I sing praise unto thy name for ever, that I may daily perform my vows.

Psalms 62

To the chief Musician, to Jeduthan, A Psalm of David.
Truly my soul waiteth upon God: from him cometh my salvation. 2 He only is my rock and my salvation; he is my defence; I shall not be greatly moved. 3 How long will ye imagine mischief against a man? ye shall be slain all of you: as a bowing wall shall ye be, and as a tottering fence. 4 They only consult to cast him down from his excellency: they delight in lies: they bless with their mouth, but they curse inwardly. Selah. 5 My soul, wait thou only upon God; for my expectation is from him. 6 He only is my rock and my salvation: he is my defence; I shall not be moved. 7 In God is my salvation and my glory: the rock of my strength, and my refuge, is in God. 8 Trust in him at all times; ye people, pour out your heart before him: God is a refuge for us. Selah. 9 Surely men of low degree are vanity, and men of high degree are a lie: to be laid in the balance, they are altogether lighter than vanity. 10 Trust not in oppression, and become not vain in robbery: if riches increase, set not your heart upon them. 11 God hath spoken once; twice have I heard this; that power belongeth unto God. 12 Also unto thee, O Lord, belongeth mercy: for thou renderest to every man according to his work.

Psalms 63

A Psalm of David when he was in the wilderness of Judah.
O God, thou art my God; early will I seek thee: my soul thirsteth for thee, my flesh longeth for thee in a dry and thirsty land, where no water is; 2 To see thy power and thy glory, so as I have seen thee in the sanctuary. 3 Because thy lovingkindness is better than life, my lips shall praise thee. 4 Thus will I bless thee while I live: I will lift up my hands in thy name. 5 My soul shall be satisfied as with marrow and fatness; and my mouth shall praise thee with joyful lips: 6 When I remember thee upon my bed, and meditate on thee in the night watches. 7 Because thou hast been my help, therefore in the shadow of thy wings will I rejoice. 8 My soul followeth hard after thee: thy right hand upholdeth me. 9 But those that seek my soul, to destroy it, shall go into the lower parts of the earth. 10 They shall fall by the sword: they shall be a portion for foxes. 11 But the king shall rejoice in God; every one that sweareth by him shall glory: but the mouth of them that speak lies shall be stopped.

Psalms 64

To the chief Musician, A Psalm of David.
Hear my voice, O God, in my prayer: preserve my life from fear of the enemy. 2 Hide me from the secret counsel of the wicked; from the insurrection of the workers of iniquity: 3 Who whet their tongue like a sword, and bend their bows to shoot their arrows, even bitter words: 4 That they may shoot in secret at the perfect: suddenly do they shoot at him, and fear not. 5 They encourage themselves in an evil matter: they commune of laying snares privily; they say, Who shall see them? 6 They search out iniquities; they accomplish a diligent search: both the inward thought of every one of them, and the heart, is deep. 7 But God shall shoot at them with an arrow; suddenly shall they be wounded. 8 So they shall make their own tongue to fall upon themselves: all that see them shall flee away. 9 And all men shall fear, and shall declare the work of God; for they shall wisely consider of his doing. 10 The righteous shall be glad in the LORD, and shall trust in him; and all the upright in heart shall glory.

Psalms 65

To the chief Musician, A Psalm and Song of David.
Praise waiteth for thee, O God, in Sion: and unto thee shall the vow be performed. 2 O thou that hearest prayer, unto thee shall all flesh come. 3 Iniquities prevail against me: as for our transgressions, thou shalt purge them away. 4 Blessed is the man whom thou choosest, and causest to approach unto thee, that he may dwell in thy courts: we shall be satisfied with the goodness of thy house, even of thy holy temple. 5 By terrible things in righteousness wilt thou answer us, O God of our salvation; who art the confidence of all the ends of the earth, and of them that are afar off upon the sea: 6 Which by his strength setteth fast the mountains; being girded with power: 7 Which stilleth the noise of the seas, the noise of their waves, and the tumult of the people. 8 They also that dwell in the uttermost parts are afraid at thy tokens: thou makest the outgoings of the morning and evening to rejoice. 9 Thou visitest the earth, and waterest it: thou greatly enrichest it with the river of God, which is full of water: thou preparest them corn, when thou hast so provided for it. 10 Thou waterest the ridges thereof abundantly: thou settlest the furrows thereof: thou makest it soft with showers: thou blessest the springing thereof. 11 Thou crownest the year with thy goodness; and thy paths drop fatness. 12 They drop upon the pastures of the wilderness: and the little hills rejoice on every side. 13 The pastures are clothed with flocks; the valleys also are covered over with corn; they shout for joy, they also sing.

Psalms 66

To the chief Musician, A Song or Psalm.
Make a joyful noise unto God, all ye lands: 2 Sing forth the honour of his name: make his praise glorious. 3 Say unto God, How terrible art thou in thy works! through the greatness of thy power shall thine enemies submit themselves unto thee. 4 All the earth shall worship thee, and shall sing unto thee; they shall sing to thy name. Selah. 5 Come and see the works of God: he is terrible in his doing toward the children of men. 6 He turned the sea into dry land: they went through the flood on foot: there did we rejoice in him. 7 He ruleth by his power for ever; his eyes behold the nations: let not the rebellious exalt themselves. Selah. 8 O bless our God, ye people, and make the voice of his praise to be heard: 9 Which holdeth our soul in life, and suffereth not our feet to be moved. 10 For thou, O God, hast proved us: thou hast tried us, as silver is tried. 11 Thou broughtest us into the net; thou laidst affliction upon our loins. 12 Thou hast caused men to ride over our heads; we went through fire and through water: but thou broughtest us out into a wealthy place. 13 I will go into thy house with burnt offerings: I will pay thee my vows, 14 Which my lips have uttered, and my mouth hath spoken, when I was in trouble. 15 I will offer unto thee burnt sacrifices of fatlings, with the incense of rams; I will offer bullocks with goats. Selah. 16 Come and hear, all ye that fear God, and I will declare what he hath done for my soul. 17 I cried unto him with my mouth, and he was extolled with my tongue. 18 If I regard iniquity in my heart, the Lord will not hear me: 19 But verily God hath heard me; he hath attended to the voice of my prayer. 20 Blessed be God, which hath not turned away my prayer, nor his mercy from me.

Psalms 67

To the chief Musician on Neginoth, A Psalm or Song.
God be merciful unto us, and bless us; and cause his face to shine upon us; Selah. 2 That thy way may be known upon earth, thy saving health among all nations. 3 Let the people praise thee, O God; let all the people praise thee. 4 O let the nations be glad and sing for joy: for thou shalt judge the people righteously, and govern the nations upon earth. Selah. 5 Let the people praise thee, O God; let all the people praise thee. 6 Then shall the earth yield her increase; and God, even our own God, shall bless us. 7 God shall bless us; and all the ends of the earth shall fear him.

Psalms 68

To the chief Musician, A Psalm or Song of David.
Let God arise, let his enemies be scattered: let them also that hate him flee before him. 2 As smoke is driven away, so drive them away: as wax melteth before the fire, so let the wicked perish at the presence of God. 3 But let the righteous be glad; let them rejoice before God: yea, let them exceedingly rejoice. 4 Sing unto God, sing praises to his name: extol him that rideth upon the heavens by his name JAH, and rejoice before him. 5 A father of the fatherless, and a judge of the widows, is God in his holy habitation. 6 God setteth the solitary in families: he bringeth out those which are bound with chains: but the rebellious dwell in a dry land. 7 O God, when thou wentest forth before thy people, when thou didst march through the wilderness; Selah: 8 The earth shook, the heavens also dropped at the presence of God: even Sinai itself was moved at the presence of God, the God of Israel. 9 Thou, O God, didst send a plentiful rain, whereby thou didst confirm thine inheritance, when it was weary. 10 Thy congregation hath dwelt therein: thou, O God, hast prepared of thy goodness for the poor. 11 The Lord gave the word: great was the company of those that published it. 12 Kings of armies did flee apace: and she that tarried at home divided the spoil. 13 Though ye have lien among the pots, yet shall ye be as the wings of a dove covered with silver, and her feathers with yellow gold. 14 When the Almighty scattered kings in it, it was white as snow in Salmon. 15 The hill of God is as the hill of Bashan; an high hill as the hill of Bashan. 16 Why leap ye, ye high hills? this is the hill which God desireth to dwell in; yea, the LORD will dwell in it for ever. 17 The chariots of God are twenty thousand, even thousands of angels: the Lord is among them, as in Sinai, in the holy place. 18 Thou hast ascended on high, thou hast led captivity captive: thou hast received gifts for men; yea, for the rebellious also, that the LORD God might dwell among them. 19 Blessed be the Lord, who daily loadeth us with benefits, even the God of our salvation. Selah. 20 He that is our God is the God of salvation; and unto God the Lord belong the issues from death. 21 But God shall wound the head of his enemies, and the hairy scalp of such an one as goeth on still in his trespasses. 22 The Lord said, I will bring again from Bashan, I will bring my people again from the depths of the sea: 23 That thy foot may be dipped in the blood of thine enemies, and the tongue of thy dogs in the same. 24 They have seen thy goings, O God; even the goings of my God, my King, in the sanctuary. 25 The singers went before, the players on instruments followed after; among them were the damsels playing with timbrels. 26 Bless ye God in the congregations, even the Lord, from the fountain of Israel. 27 There is little Benjamin with their ruler, the princes of Judah and their council, the princes of Zebulun, and the princes of Naphtali. 28 Thy God hath commanded thy strength: strengthen, O God, that which thou hast wrought for us. 29 Because of thy temple at Jerusalem shall kings bring presents unto thee. 30 Rebuke the company of spearmen, the multitude of the bulls, with the calves of the people, till every one submit himself with pieces of silver: scatter thou the people that delight in war. 31 Princes shall come out of Egypt; Ethiopia shall soon stretch out her hands unto God. 32 Sing unto God, ye kingdoms of the earth; O sing praises unto the Lord; Selah: 33 To him that rideth upon the heavens of heavens, which were of old; lo, he doth send out his voice, and that a mighty voice. 34 Ascribe ye strength unto God: his excellency is over Israel, and his strength is in the clouds. 35 O God, thou art terrible out of thy holy places: the God of Israel is he that giveth strength and power unto his people. Blessed be God.

Psalms 69

To the chief Musician upon Shoshannim, A Psalm of David.
Save me, O God; for the waters are come in unto my soul. 2 I sink in deep mire, where there is no standing: I am come into deep waters, where the floods overflow me. 3 I am weary of my crying: my throat is dried: mine eyes fail while I wait for my God. 4 They that hate me without a cause are more than the hairs of mine head: they that would destroy me, being mine enemies wrongfully, are mighty: then I restored that which I took not away. 5 O God, thou knowest my foolishness; and my sins are not hid from thee. 6 Let not them that wait on thee, O Lord GOD of hosts, be ashamed for my sake: let not those that seek thee be confounded for my sake, O God of Israel. 7 Because for thy sake I have borne reproach; shame hath covered my face. 8 I am become a stranger unto my brethren, and an alien unto my mother's children. 9 For the zeal of thine house hath eaten me up; and the reproaches of them that reproached thee are fallen upon me. 10 When I wept, and chastened my soul with fasting, that was to my reproach. 11 I made sackcloth also my garment; and I became a proverb to them. 12 They that sit in the gate speak against me; and I was the song of the drunkards. 13 But as for me, my prayer is unto thee, O LORD, in an acceptable time: O God, in the multitude of thy mercy hear me, in the truth of thy salvation. 14 Deliver me out of the mire, and let me not sink: let me be delivered from them that hate me, and out of the deep waters. 15 Let not the waterflood overflow me, neither let the deep swallow me up, and let not the pit shut her mouth upon me. 16 Hear me, O LORD; for thy lovingkindness is good: turn unto me according to the multitude of thy tender mercies. 17 And hide not thy face from thy servant; for I am in trouble: hear me speedily. 18 Draw nigh unto my soul, and redeem it: deliver me because of mine enemies. 19 Thou hast known my reproach, and my shame, and my dishonour: mine adversaries are all before thee. 20 Reproach hath broken my heart; and I am full of heaviness: and I looked for some to take pity, but there was none; and for comforters, but I found none. 21 They gave me also gall for my meat; and in my thirst they gave me vinegar to drink. 22 Let their table become a snare before them: and that which should have been for their welfare, let it become a trap. 23 Let their eyes be darkened, that they see not; and make their loins continually to shake. 24 Pour out thine indignation upon them, and let thy wrathful anger take hold of them. 25 Let their habitation be desolate; and let none dwell in their tents. 26 For they persecute him whom thou hast smitten; and they talk to the grief of those whom thou hast wounded. 27 Add iniquity unto their iniquity: and let them not come into thy righteousness. 28 Let them be blotted out of the book of the living, and not be written with the righteous. 29 But I am poor and sorrowful: let thy salvation, O God, set me up on high. 30 I will praise the name of God with a song, and will magnify him with thanksgiving. 31 This also shall please the LORD better than an ox or bullock that hath horns and hoofs. 32 The humble shall see this, and be glad: and your heart shall live that seek God. 33 For the LORD heareth the poor, and despiseth not his prisoners. 34 Let the heaven and earth praise him, the seas, and every thing that moveth therein. 35 For God will save Zion, and will build the cities of Judah: that they may dwell there, and have it in possession. 36 The seed also of his servants shall inherit it: and they that love his name shall dwell therein.

Psalms 70

To the chief Musician, A Psalm of David, to bring to remembrance.
Make haste, O God, to deliver me; make haste to help me, O LORD. 2 Let them be ashamed and confounded that seek after my soul: let them be turned backward, and put to confusion, that desire my hurt. 3 Let them be turned back for a reward of their shame that say, Aha, aha. 4 Let all those that seek thee rejoice and be glad in thee: and let such as love thy salvation say continually, Let God be magnified. 5 But I am poor and needy: make haste unto me, O God: thou art my help and my deliverer; O LORD, make no tarrying.

Psalms 71

In thee, O LORD, do I put my trust: let me never be put to confusion. 2 Deliver me in thy righteousness, and cause me to escape: incline thine ear unto me, and save me. 3 Be thou my strong habitation, whereunto I may continually resort: thou hast given commandment to save me; for thou art my rock and my fortress. 4 Deliver me, O my God, out of the hand of the wicked, out of the hand of the unrighteous and cruel man. 5 For thou art my hope, O Lord GOD: thou art my trust from my youth. 6 By thee have I been holden up from the womb: thou art he that took me out of my mother's bowels: my praise shall be continually of thee. 7 I am as a wonder unto many; but thou art my strong refuge. 8 Let my mouth be filled with thy praise and with thy honour all the day. 9 Cast me not off in the time of old age; forsake me not when my strength faileth. 10 For mine enemies speak against me; and they that lay wait for my soul take counsel together, 11 Saying, God hath forsaken him: persecute and take him; for there is none to deliver him. 12 O God, be not far from me: O my God, make haste for my help. 13 Let them be confounded and consumed that are adversaries to my soul; let them be covered with reproach and dishonour that seek my hurt. 14 But I will hope continually, and will yet praise thee more and more. 15 My mouth shall shew forth thy righteousness and thy salvation all the day; for I know not the numbers thereof. 16 I will go in the strength of the Lord GOD: I will make mention of thy righteousness, even of thine only. 17 O God, thou hast taught me from my youth: and hitherto have I declared thy wondrous works. 18 Now also when I am old and greyheaded, O God, forsake me not; until I have shewed thy strength unto this generation, and thy power to every one that is to come. 19 Thy righteousness also, O God, is very high, who hast done great things: O God, who is like unto thee! 20 Thou, which hast shewed me great and sore troubles, shalt quicken me again, and shalt bring me up again from the depths of the earth. 21 Thou shalt increase my greatness, and comfort me on every side. 22 I will also praise thee with the psaltery, even thy truth, O my God: unto thee will I sing with the harp, O thou Holy One of Israel. 23 My lips shall greatly rejoice when I sing unto thee; and my soul, which thou hast redeemed. 24 My tongue also shall talk of thy righteousness all the day long: for they are confounded, for they are brought unto shame, that seek my hurt.

Psalms 72

A Psalm for Solomon.
Give the king thy judgments, O God, and thy righteousness unto the king's son. 2 He shall judge thy people with righteousness, and thy poor with judgment. 3 The mountains shall bring peace to the people, and the little hills, by righteousness. 4 He shall judge the poor of the people, he shall save the children of the needy, and shall break in pieces the oppressor. 5 They shall fear thee as long as the sun and moon endure, throughout all generations. 6 He shall come down like rain upon the mown grass: as showers that water the earth. 7 In his days shall the righteous flourish; and abundance of peace so long as the moon endureth. 8 He shall have dominion also from sea to sea, and from the river unto the ends of the earth. 9 They that dwell in the wilderness shall bow before him; and his enemies shall lick the dust. 10 The kings of Tarshish and of the isles shall bring presents: the kings of Sheba and Seba shall offer gifts. 11 Yea, all kings shall fall down before him: all nations shall serve him. 12 For he shall deliver the needy when he crieth; the poor also, and him that hath no helper. 13 He shall spare the poor and needy, and shall save the souls of the needy. 14 He shall redeem their soul from deceit and violence: and precious shall their blood be in his sight. 15 And he shall live, and to him shall be given of the gold of Sheba: prayer also shall be made for him continually; and daily shall he be praised. 16 There shall be an handful of corn in the earth upon the top of the mountains; the fruit thereof shall shake like Lebanon: and they of the city shall flourish like grass of the earth. 17 His name shall endure for ever: his name shall be continued as long as the sun: and men shall be blessed in him: all nations shall call him blessed. 18 Blessed be the LORD God, the God of Israel, who only doeth wondrous things. 19 And blessed be his glorious name for ever: and let the whole earth be filled with his glory; Amen, and Amen. 20 The prayers of David the son of Jesse are ended.

Psalms 73

A Psalm of Asaph.
Truly God is good to Israel, even to such as are of a clean heart. 2 But as for me, my feet were almost gone; my steps had well nigh slipped. 3 For I was envious at the foolish, when I saw the prosperity of the wicked. 4 For there are no bands in their death: but their strength is firm. 5 They are not in trouble as other men; neither are they plagued like other men. 6 Therefore pride compasseth them about as a chain; violence covereth them as a garment. 7 Their eyes stand out with fatness: they have more than heart could wish. 8 They are corrupt, and speak wickedly concerning oppression: they speak loftily. 9 They set their mouth against the heavens, and their tongue walketh through the earth. 10 Therefore his people return hither: and waters of a full cup are wrung out to them. 11 And they say, How doth God know? and is there knowledge in the most High? 12 Behold, these are the ungodly, who prosper in the world; they increase in riches. 13 Verily I have cleansed my heart in vain, and washed my hands in innocency. 14 For all the day long have I been plagued, and chastened every morning. 15 If I say, I will speak thus; behold, I should offend against the generation of thy children. 16 When I thought to know this, it was too painful for me; 17 Until I went into the sanctuary of God; then understood I their end. 18 Surely thou didst set them in slippery places: thou castedst them down into destruction. 19 How are they brought into desolation, as in a moment! they are utterly consumed with terrors. 20 As a dream when one awaketh; so, O Lord, when thou awakest, thou shalt despise their image. 21 Thus my heart was grieved, and I was pricked in my reins. 22 So foolish was I, and ignorant: I was as a beast before thee. 23 Nevertheless I am continually with thee: thou hast holden me by my right hand. 24 Thou shalt guide me with thy counsel, and afterward receive me to glory. 25 Whom have I in heaven but thee? and there is none upon earth that I desire beside thee. 26 My flesh and my heart faileth: but God is the strength of my heart, and my portion for ever. 27 For, lo, they that are far from thee shall perish: thou hast destroyed all them that go a whoring from thee. 28 But it is good for me to draw near to God: I have put my trust in the Lord GOD, that I may declare all thy works.

Psalms 74

Maschil of Asaph.
O God, why hast thou cast us off for ever? why doth thine anger smoke against the sheep of thy pasture? 2 Remember thy congregation, which thou hast purchased of old; the rod of thine inheritance, which thou hast redeemed; this mount Zion, wherein thou hast dwelt. 3 Lift up thy feet unto the perpetual desolations; even all that the enemy hath done wickedly in the sanctuary. 4 Thine enemies roar in the midst of thy congregations; they set up their ensigns for signs. 5 A man was famous according as he had lifted up axes upon the thick trees. 6 But now they break down the carved work thereof at once with axes and hammers. 7 They have cast fire into thy sanctuary, they have defiled by casting down the dwelling place of thy name to the ground. 8 They said in their hearts, Let us destroy them together: they have burned up all the synagogues of God in the land. 9 We see not our signs: there is no more any prophet: neither is there among us any that knoweth how long. 10 O God, how long shall the adversary reproach? shall the enemy blaspheme thy name for ever? 11 Why withdrawest thou thy hand, even thy right hand? pluck it out of thy bosom. 12 For God is my King of old, working salvation in the midst of the earth. 13 Thou didst divide the sea by thy strength: thou brakest the heads of the dragons in the waters. 14 Thou brakest the heads of leviathan in pieces, and gavest him to be meat to the people inhabiting the wilderness. 15 Thou didst cleave the fountain and the flood: thou driedst up mighty rivers. 16 The day is thine, the night also is thine: thou hast prepared the light and the sun. 17 Thou hast set all the borders of the earth: thou hast made summer and winter. 18 Remember this, that the enemy hath reproached, O LORD, and that the foolish people have blasphemed thy name. 19 O deliver not the soul of thy turtledove unto the multitude of the wicked: forget not the congregation of thy poor for ever. 20 Have respect unto the covenant: for the dark places of the earth are full of the habitations of cruelty. 21 O let not the oppressed return ashamed: let the poor and needy praise thy name. 22 Arise, O God, plead thine own cause: remember how the foolish man reproacheth thee daily. 23 Forget not the voice of thine enemies: the tumult of those that rise up against thee increaseth continually.

Psalms 75

To the chief Musician, Al-taschith, A Psalm or Song of Asaph.
Unto thee, O God, do we give thanks, unto thee do we give thanks: for that thy name is near thy wondrous works declare. 2 When I shall receive the congregation I will judge uprightly. 3 The earth and all the inhabitants thereof are dissolved: I bear up the pillars of it. Selah. 4 I said unto the fools, Deal not foolishly: and to the wicked, Lift not up the horn: 5 Lift not up your horn on high: speak not with a stiff neck. 6 For promotion cometh neither from the east, nor from the west, nor from the south. 7 But God is the judge: he putteth down one, and setteth up another. 8 For in the hand of the LORD there is a cup, and the wine is red; it is full of mixture; and he poureth out of the same: but the dregs thereof, all the wicked of the earth shall wring them out, and drink them. 9 But I will declare for ever; I will sing praises to the God of Jacob. 10 All the horns of the wicked also will I cut off; but the horns of the righteous shall be exalted.

Psalms 76

To the chief Musician on Neginoth, A Psalm or Song of Asaph.
In Judah is God known: his name is great in Israel. 2 In Salem also is his tabernacle, and his dwelling place in Zion. 3 There brake he the arrows of the bow, the shield, and the sword, and the battle. Selah. 4 Thou art more glorious and excellent than the mountains of prey. 5 The stouthearted are spoiled, they have slept their sleep: and none of the men of might have found their hands. 6 At thy rebuke, O God of Jacob, both the chariot and horse are cast into a dead sleep. 7 Thou, even thou, art to be feared: and who may stand in thy sight when once thou art angry? 8 Thou didst cause judgment to be heard from heaven; the earth feared, and was still, 9 When God arose to judgment, to save all the meek of the earth. Selah. 10 Surely the wrath of man shall praise thee: the remainder of wrath shalt thou restrain. 11 Vow, and pay unto the LORD your God: let all that be round about him bring presents unto him that ought to be feared. 12 He shall cut off the spirit of princes: he is terrible to the kings of the earth.

Psalms 77

To the chief Musician, to Jeduthan, A Psalm of Asaph.
I cried unto God with my voice, even unto God with my voice; and he gave ear unto me. 2 In the day of my trouble I sought the Lord: my sore ran in the night, and ceased not: my soul refused to be comforted. 3 I remembered God, and was troubled: I complained, and my spirit was overwhelmed. Selah. 4 Thou holdest mine eyes waking: I am so troubled that I cannot speak. 5 I have considered the days of old, the years of ancient times. 6 I call to remembrance my song in the night: I commune with mine own heart: and my spirit made diligent search. 7 Will the Lord cast off for ever? and will he be favourable no more? 8 Is his mercy clean gone for ever? doth his promise fail for evermore? 9 Hath God forgotten to be gracious? hath he in anger shut up his tender mercies? Selah. 10 And I said, This is my infirmity: but I will remember the years of the right hand of the most High. 11 I will remember the works of the LORD: surely I will remember thy wonders of old. 12 I will meditate also of all thy work, and talk of thy doings. 13 Thy way, O God, is in the sanctuary: who is so great a God as our God? 14 Thou art the God that doest wonders: thou hast declared thy strength among the people. 15 Thou hast with thine arm redeemed thy people, the sons of Jacob and Joseph. Selah. 16 The waters saw thee, O God, the waters saw thee; they were afraid: the depths also were troubled. 17 The clouds poured out water: the skies sent out a sound: thine arrows also went abroad. 18 The voice of thy thunder was in the heaven: the lightnings lightened the world: the earth trembled and shook. 19 Thy way is in the sea, and thy path in the great waters, and thy footsteps are not known. 20 Thou leddest thy people like a flock by the hand of Moses and Aaron.

Psalms 78

Maschil of Asaph.
Give ear, O my people, to my law: incline your ears to the words of my mouth. 2 I will open my mouth in a parable: I will utter dark sayings of old: 3 Which we have heard and known, and our fathers have told us. 4 We will not hide them from their children, shewing to the generation to come the praises of the LORD, and his strength, and his wonderful works that he hath done. 5 For he established a testimony in Jacob, and appointed a law in Israel, which he commanded our fathers, that they should make them known to their children: 6 That the generation to come might know them, even the children which should be born; who should arise and declare them to their children: 7 That they might set their hope in God, and not forget the works of God, but keep his commandments: 8 And might not be as their fathers, a stubborn and rebellious generation; a generation that set not their heart aright, and whose spirit was not stedfast with God. 9 The children of Ephraim, being armed, and carrying bows, turned back in the day of battle. 10 They kept not the covenant of God, and refused to walk in his law; 11 And forgat his works, and his wonders that he had shewed them. 12 Marvellous things did he in the sight of their fathers, in the land of Egypt, in the field of Zoan. 13 He divided the sea, and caused them to pass through; and he made the waters to stand as an heap. 14 In the daytime also he led them with a cloud, and all the night with a light of fire. 15 He clave the rocks in the wilderness, and gave them drink as out of the great depths. 16 He brought streams also out of the rock, and caused waters to run down like rivers. 17 And they sinned yet more against him by provoking the most High in the wilderness. 18 And they tempted God in their heart by asking meat for their lust. 19 Yea, they spake against God; they said, Can God furnish a table in the wilderness? 20 Behold, he smote the rock, that the waters gushed out, and the streams overflowed; can he give bread also? can he provide flesh for his people? 21 Therefore the LORD heard this, and was wroth: so a fire was kindled against Jacob, and anger also came up against Israel; 22 Because they believed not in God, and trusted not in his salvation: 23 Though he had commanded the clouds from above, and opened the doors of heaven, 24 And had rained down manna upon them to eat, and had given them of the corn of heaven. 25 Man did eat angels' food: he sent them meat to the full. 26 He caused an east wind to blow in the heaven: and by his power he brought in the south wind. 27 He rained flesh also upon them as dust, and feathered fowls like as the sand of the sea: 28 And he let it fall in the midst of their camp, round about their habitations. 29 So they did eat, and were well filled: for he gave them their own desire; 30 They were not estranged from their lust. But while their meat was yet in their mouths, 31 The wrath of God came upon them, and slew the fattest of them, and smote down the chosen men of Israel. 32 For all this they sinned still, and believed not for his wondrous works. 33 Therefore their days did he consume in vanity, and their years in trouble. 34 When he slew them, then they sought him: and they returned and enquired early after God. 35 And they remembered that God was their rock, and the high God their redeemer. 36 Nevertheless they did flatter him with their mouth, and they lied unto him with their tongues. 37 For their heart was not right with him, neither were they stedfast in his covenant. 38 But he, being full of compassion, forgave their iniquity, and destroyed them not: yea, many a time turned he his anger away, and did not stir up all his wrath. 39 For he remembered that they were but flesh; a wind that passeth away, and cometh not again. 40 How oft did they provoke him in the wilderness, and grieve him in the desert! 41 Yea, they turned back and tempted God, and limited the Holy One of Israel. 42 They remembered not his hand, nor the day when he delivered them from the enemy. 43 How he had wrought his signs in Egypt, and his wonders in the field of Zoan: 44 And had turned their rivers into blood; and their floods, that they could not drink. 45 He sent divers sorts of flies among them, which devoured them; and frogs, which destroyed them. 46 He gave also their increase unto the caterpiller, and their labour unto the locust. 47 He destroyed their vines with hail, and their sycomore trees with frost. 48 He gave up their cattle also to the hail, and their flocks to hot thunderbolts. 49 He cast upon them the fierceness of his anger, wrath, and indignation, and trouble, by sending evil angels among them. 50 He made a way to his anger; he spared not their soul from death, but gave their life over to the pestilence; 51 And smote all the firstborn in Egypt; the chief of their strength in the tabernacles of Ham: 52 But made his own people to go forth like sheep, and guided them in the wilderness like a flock. 53 And he led them on safely, so that they feared not: but the sea overwhelmed their enemies. 54 And he brought them to the border of his sanctuary, even to this mountain, which his right hand had purchased. 55 He cast out the heathen also before them, and divided them an inheritance by line, and made the tribes of Israel to dwell in their tents. 56 Yet they tempted and provoked the most high God, and kept not his testimonies: 57 But turned back, and dealt unfaithfully like their fathers: they were turned aside like a deceitful bow. 58 For they provoked him to anger with their high places, and moved him to jealousy with their graven images. 59 When God heard this, he was wroth, and greatly abhorred Israel: 60 So that he forsook the tabernacle of Shiloh, the tent which he placed among men; 61 And delivered his strength into captivity, and his glory into the enemy's hand. 62 He gave his people over also unto the sword; and was wroth with his inheritance. 63 The fire consumed their young men; and their maidens were not given to marriage. 64 Their priests fell by the sword; and their widows made no lamentation. 65 Then the Lord awaked as one out of sleep, and like a mighty man that shouteth by reason of wine. 66 And he smote his enemies in the hinder parts: he put them to a perpetual reproach. 67 Moreover he refused the tabernacle of Joseph, and chose not the tribe of Ephraim: 68 But chose the tribe of Judah, the mount Zion which he loved. 69 And he built his sanctuary like high palaces, like the earth which he hath established for ever. 70 He chose David also his servant, and took him from the sheepfolds: 71 From following the ewes great with young he brought him to feed Jacob his people, and Israel his inheritance. 72 So he fed them according to the integrity of his heart; and guided them by the skilfulness of his hands.

Psalms 79

A Psalm of Asaph.
O God, the heathen are come into thine inheritance; thy holy temple have they defiled; they have laid Jerusalem on heaps. 2 The dead bodies of thy servants have they given to be meat unto the fowls of the heaven, the flesh of thy saints unto the beasts of the earth. 3 Their blood have they shed like water round about Jerusalem; and there was none to bury them. 4 We are become a reproach to our neighbours, a scorn and derision to them that are round about us. 5 How long, LORD? wilt thou be angry for ever? shall thy jealousy burn like fire? 6 Pour out thy wrath upon the heathen that have not known thee, and upon the kingdoms that have not called upon thy name. 7 For they have devoured Jacob, and laid waste his dwelling place. 8 O remember not against us former iniquities: let thy tender mercies speedily prevent us: for we are brought very low. 9 Help us, O God of our salvation, for the glory of thy name: and deliver us, and purge away our sins, for thy name's sake. 10 Wherefore should the heathen say, Where is their God? let him be known among the heathen in our sight by the revenging of the blood of thy servants which is shed. 11 Let the sighing of the prisoner come before thee; according to the greatness of thy power preserve thou those that are appointed to die; 12 And render unto our neighbours sevenfold into their bosom their reproach, wherewith they have reproached thee, O Lord. 13 So we thy people and sheep of thy pasture will give thee thanks for ever: we will shew forth thy praise to all generations.

Psalms 80

To the chief Musician upon Shoshanim-eduth, A Psalm of Asaph.
Give ear, O Shepherd of Israel, thou that leadest Joseph like a flock; thou that dwellest between the cherubims, shine forth. 2 Before Ephraim and Benjamin and Manasseh stir up thy strength, and come and save us. 3 Turn us again, O God, and cause thy face to shine; and we shall be saved. 4 O LORD God of hosts, how long wilt thou be angry against the prayer of thy people? 5 Thou feedest them with the bread of tears; and givest them tears to drink in great measure. 6 Thou makest us a strife unto our neighbours: and our enemies laugh among themselves. 7 Turn us again, O God of hosts, and cause thy face to shine; and we shall be saved. 8 Thou hast brought a vine out of Egypt: thou hast cast out the heathen, and planted it. 9 Thou preparedst room before it, and didst cause it to take deep root, and it filled the land. 10 The hills were covered with the shadow of it, and the boughs thereof were like the goodly cedars. 11 She sent out her boughs unto the sea, and her branches unto the river. 12 Why hast thou then broken down her hedges, so that all they which pass by the way do pluck her? 13 The boar out of the wood doth waste it, and the wild beast of the field doth devour it. 14 Return, we beseech thee, O God of hosts: look down from heaven, and behold, and visit this vine; 15 And the vineyard which thy right hand hath planted, and the branch that thou madest strong for thyself. 16 It is burned with fire, it is cut down: they perish at the rebuke of thy countenance. 17 Let thy hand be upon the man of thy right hand, upon the son of man whom thou madest strong for thyself. 18 So will not we go back from thee: quicken us, and we will call upon thy name. 19 Turn us again, O LORD God of hosts, cause thy face to shine; and we shall be saved.

Psalms 81

To the chief Musician upon Gittith, A Psalm of Asaph.
Sing aloud unto God our strength: make a joyful noise unto the God of Jacob. 2 Take a psalm, and bring hither the timbrel, the pleasant harp with the psaltery. 3 Blow up the trumpet in the new moon, in the time appointed, on our solemn feast day. 4 For this was a statute for Israel, and a law of the God of Jacob. 5 This he ordained in Joseph for a testimony, when he went out through the land of Egypt: where I heard a language that I understood not. 6 I removed his shoulder from the burden: his hands were delivered from the pots. 7 Thou calledst in trouble, and I delivered thee; I answered thee in the secret place of thunder: I proved thee at the waters of Meribah. Selah. 8 Hear, O my people, and I will testify unto thee: O Israel, if thou wilt hearken unto me; 9 There shall no strange god be in thee; neither shalt thou worship any strange god. 10 I am the LORD thy God, which brought thee out of the land of Egypt: open thy mouth wide, and I will fill it. 11 But my people would not hearken to my voice; and Israel would none of me. 12 So I gave them up unto their own hearts' lust: and they walked in their own counsels. 13 Oh that my people had hearkened unto me, and Israel had walked in my ways! 14 I should soon have subdued their enemies, and turned my hand against their adversaries. 15 The haters of the LORD should have submitted themselves unto him: but their time should have endured for ever. 16 He should have fed them also with the finest of the wheat: and with honey out of the rock should I have satisfied thee.

Psalms 82

A Psalm of Asaph.
God standeth in the congregation of the mighty; he judgeth among the gods. 2 How long will ye judge unjustly, and accept the persons of the wicked? Selah. 3 Defend the poor and fatherless: do justice to the afflicted and needy. 4 Deliver the poor and needy: rid them out of the hand of the wicked. 5 They know not, neither will they understand; they walk on in darkness: all the foundations of the earth are out of course. 6 I have said, Ye are gods; and all of you are children of the most High. 7 But ye shall die like men, and fall like one of the princes. 8 Arise, O God, judge the earth: for thou shalt inherit all nations.

Psalms 83

A Song or Psalm of Asaph.
Keep not thou silence, O God: hold not thy peace, and be not still, O God. 2 For, lo, thine enemies make a tumult: and they that hate thee have lifted up the head. 3 They have taken crafty counsel against thy people, and consulted against thy hidden ones. 4 They have said, Come, and let us cut them off from being a nation; that the name of Israel may be no more in remembrance. 5 For they have consulted together with one consent: they are confederate against thee: 6 The tabernacles of Edom, and the Ishmaelites; of Moab, and the Hagarenes; 7 Gebal, and Ammon, and Amalek; the Philistines with the inhabitants of Tyre; 8 Assur also is joined with them: they have holpen the children of Lot. Selah. 9 Do unto them as unto the Midianites; as to Sisera, as to Jabin, at the brook of Kison: 10 Which perished at Endor: they became as dung for the earth. 11 Make their nobles like Oreb, and like Zeeb: yea, all their princes as Zebah, and as Zalmunna: 12 Who said, Let us take to ourselves the houses of God in possession. 13 O my God, make them like a wheel; as the stubble before the wind. 14 As the fire burneth a wood, and as the flame setteth the mountains on fire; 15 So persecute them with thy tempest, and make them afraid with thy storm. 16 Fill their faces with shame; that they may seek thy name, O LORD. 17 Let them be confounded and troubled for ever; yea, let them be put to shame, and perish: 18 That men may know that thou, whose name alone is JEHOVAH, art the most high over all the earth.

Psalms 84

To the chief Musician upon Gittith, A Psalm for the sons of Korah.
How amiable are thy tabernacles, O LORD of hosts! 2 My soul longeth, yea, even fainteth for the courts of the LORD: my heart and my flesh crieth out for the living God. 3 Yea, the sparrow hath found an house, and the swallow a nest for herself, where she may lay her young, even thine altars, O LORD of hosts, my King, and my God. 4 Blessed are they that dwell in thy house: they will be still praising thee. Selah. 5 Blessed is the man whose strength is in thee; in whose heart are the ways of them. 6 Who passing through the valley of Baca make it a well; the rain also filleth the pools. 7 They go from strength to strength, every one of them in Zion appeareth before God. 8 O LORD God of hosts, hear my prayer: give ear, O God of Jacob. Selah. 9 Behold, O God our shield, and look upon the face of thine anointed. 10 For a day in thy courts is better than a thousand. I had rather be a doorkeeper in the house of my God, than to dwell in the tents of wickedness. 11 For the LORD God is a sun and shield: the LORD will give grace and glory: no good thing will he withhold from them that walk uprightly. 12 O LORD of hosts, blessed is the man that trusteth in thee.

Psalms 85

To the chief Musician, A Psalm for the sons of Korah.
LORD, thou hast been favourable unto thy land: thou hast brought back the captivity of Jacob. 2 Thou hast forgiven the iniquity of thy people, thou hast covered all their sin. Selah. 3 Thou hast taken away all thy wrath: thou hast turned thyself from the fierceness of thine anger. 4 Turn us, O God of our salvation, and cause thine anger toward us to cease. 5 Wilt thou be angry with us for ever? wilt thou draw out thine anger to all generations? 6 Wilt thou not revive us again: that thy people may rejoice in thee? 7 Shew us thy mercy, O LORD, and grant us thy salvation. 8 I will hear what God the LORD will speak: for he will speak peace unto his people, and to his saints: but let them not turn again to folly. 9 Surely his salvation is nigh them that fear him; that glory may dwell in our land. 10 Mercy and truth are met together; righteousness and peace have kissed each other. 11 Truth shall spring out of the earth; and righteousness shall look down from heaven. 12 Yea, the LORD shall give that which is good; and our land shall yield her increase. 13 Righteousness shall go before him; and shall set us in the way of his steps.

Psalms 86

A Prayer of David.
Bow down thine ear, O LORD, hear me: for I am poor and needy. 2 Preserve my soul; for I am holy: O thou my God, save thy servant that trusteth in thee. 3 Be merciful unto me, O Lord: for I cry unto thee daily. 4 Rejoice the soul of thy servant: for unto thee, O Lord, do I lift up my soul. 5 For thou, Lord, art good, and ready to forgive; and plenteous in mercy unto all them that call upon thee. 6 Give ear, O LORD, unto my prayer; and attend to the voice of my supplications. 7 In the day of my trouble I will call upon thee: for thou wilt answer me. 8 Among the gods there is none like unto thee, O Lord; neither are there any works like unto thy works. 9 All nations whom thou hast made shall come and worship before thee, O Lord; and shall glorify thy name. 10 For thou art great, and doest wondrous things: thou art God alone. 11 Teach me thy way, O LORD; I will walk in thy truth: unite my heart to fear thy name. 12 I will praise thee, O Lord my God, with all my heart: and I will glorify thy name for evermore. 13 For great is thy mercy toward me: and thou hast delivered my soul from the lowest hell. 14 O God, the proud are risen against me, and the assemblies of violent men have sought after my soul; and have not set thee before them. 15 But thou, O Lord, art a God full of compassion, and gracious, longsuffering, and plenteous in mercy and truth. 16 O turn unto me, and have mercy upon me; give thy strength unto thy servant, and save the son of thine handmaid. 17 Shew me a token for good; that they which hate me may see it, and be ashamed: because thou, LORD, hast holpen me, and comforted me.

Psalms 87

A Psalm or Song for the sons of Korah.
His foundation is in the holy mountains. 2 The LORD loveth the gates of Zion more than all the dwellings of Jacob. 3 Glorious things are spoken of thee, O city of God. Selah. 4 I will make mention of Rahab and Babylon to them that know me: behold Philistia, and Tyre, with Ethiopia; this man was born there. 5 And of Zion it shall be said, This and that man was born in her: and the highest himself shall establish her. 6 The LORD shall count, when he writeth up the people, that this man was born there. Selah. 7 As well the singers as the players on instruments shall be there: all my springs are in thee.

Psalms 88

A Song or Psalm for the sons of Korah, to the chief Musician upon Mahalath Leannoth, Maschil of Heman the Ezrahite.
O LORD God of my salvation, I have cried day and night before thee: 2 Let my prayer come before thee: incline thine ear unto my cry; 3 For my soul is full of troubles: and my life draweth nigh unto the grave. 4 I am counted with them that go down into the pit: I am as a man that hath no strength: 5 Free among the dead, like the slain that lie in the grave, whom thou rememberest no more: and they are cut off from thy hand. 6 Thou hast laid me in the lowest pit, in darkness, in the deeps. 7 Thy wrath lieth hard upon me, and thou hast afflicted me with all thy waves. Selah. 8 Thou hast put away mine acquaintance far from me; thou hast made me an abomination unto them: I am shut up, and I cannot come forth. 9 Mine eye mourneth by reason of affliction: LORD, I have called daily upon thee, I have stretched out my hands unto thee. 10 Wilt thou shew wonders to the dead? shall the dead arise and praise thee? Selah. 11 Shall thy lovingkindness be declared in the grave? or thy faithfulness in destruction? 12 Shall thy wonders be known in the dark? and thy righteousness in the land of forgetfulness? 13 But unto thee have I cried, O LORD; and in the morning shall my prayer prevent thee. 14 LORD, why castest thou off my soul? why hidest thou thy face from me? 15 I am afflicted and ready to die from my youth up: while I suffer thy terrors I am distracted. 16 Thy fierce wrath goeth over me; thy terrors have cut me off. 17 They came round about me daily like water; they compassed me about together. 18 Lover and friend hast thou put far from me, and mine acquaintance into darkness.

Psalms 89

Maschil of Ethan the Ezrahite.
I will sing of the mercies of the LORD for ever: with my mouth will I make known thy faithfulness to all generations. 2 For I have said, Mercy shall be built up for ever: thy faithfulness shalt thou establish in the very heavens. 3 I have made a covenant with my chosen, I have sworn unto David my servant, 4 Thy seed will I establish for ever, and build up thy throne to all generations. Selah. 5 And the heavens shall praise thy wonders, O LORD: thy faithfulness also in the congregation of the saints. 6 For who in the heaven can be compared unto the LORD? who among the sons of the mighty can be likened unto the LORD? 7 God is greatly to be feared in the assembly of the saints, and to be had in reverence of all them that are about him. 8 O LORD God of hosts, who is a strong LORD like unto thee? or to thy faithfulness round about thee? 9 Thou rulest the raging of the sea: when the waves thereof arise, thou stillest them. 10 Thou hast broken Rahab in pieces, as one that is slain; thou hast scattered thine enemies with thy strong arm. 11 The heavens are thine, the earth also is thine: as for the world and the fulness thereof, thou hast founded them. 12 The north and the south thou hast created them: Tabor and Hermon shall rejoice in thy name. 13 Thou hast a mighty arm: strong is thy hand, and high is thy right hand. 14 Justice and judgment are the habitation of thy throne: mercy and truth shall go before thy face. 15 Blessed is the people that know the joyful sound: they shall walk, O LORD, in the light of thy countenance. 16 In thy name shall they rejoice all the day: and in thy righteousness shall they be exalted. 17 For thou art the glory of their strength: and in thy favour our horn shall be exalted. 18 For the LORD is our defence; and the Holy One of Israel is our king. 19 Then thou spakest in vision to thy holy one, and saidst, I have laid help upon one that is mighty; I have exalted one chosen out of the people. 20 I have found David my servant; with my holy oil have I anointed him: 21 With whom my hand shall be established: mine arm also shall strengthen him. 22 The enemy shall not exact upon him; nor the son of wickedness afflict him. 23 And I will beat down his foes before his face, and plague them that hate him. 24 But my faithfulness and my mercy shall be with him: and in my name shall his horn be exalted. 25 I will set his hand also in the sea, and his right hand in the rivers. 26 He shall cry unto me, Thou art my father, my God, and the rock of my salvation. 27 Also I will make him my firstborn, higher than the kings of the earth. 28 My mercy will I keep for him for evermore, and my covenant shall stand fast with him. 29 His seed also will I make to endure for ever, and his throne as the days of heaven. 30 If his children forsake my law, and walk not in my judgments; 31 If they break my statutes, and keep not my commandments; 32 Then will I visit their transgression with the rod, and their iniquity with stripes. 33 Nevertheless my lovingkindness will I not utterly take from him, nor suffer my faithfulness to fail. 34 My covenant will I not break, nor alter the thing that is gone out of my lips. 35 Once have I sworn by my holiness that I will not lie unto David. 36 His seed shall endure for ever, and his throne as the sun before me. 37 It shall be established for ever as the moon, and as a faithful witness in heaven. Selah. 38 But thou hast cast off and abhorred, thou hast been wroth with thine anointed. 39 Thou hast made void the covenant of thy servant: thou hast profaned his crown by casting it to the ground. 40 Thou hast broken down all his hedges; thou hast brought his strong holds to ruin. 41 All that pass by the way spoil him: he is a reproach to his neighbours. 42 Thou hast set up the right hand of his adversaries; thou hast made all his enemies to rejoice. 43 Thou hast also turned the edge of his sword, and hast not made him to stand in the battle. 44 Thou hast made his glory to cease, and cast his throne down to the ground. 45 The days of his youth hast thou shortened: thou hast covered him with shame. Selah. 46 How long, LORD? wilt thou hide thyself for ever? shall thy wrath burn like fire? 47 Remember how short my time is: wherefore hast thou made all men in vain? 48 What man is he that liveth, and shall not see death? shall he deliver his soul from the hand of the grave? Selah. 49 Lord, where are thy former lovingkindnesses, which thou swarest unto David in thy truth? 50 Remember, Lord, the reproach of thy servants; how I do bear in my bosom the reproach of all the mighty people; 51 Wherewith thine enemies have reproached, O LORD; wherewith they have reproached the footsteps of thine anointed. 52 Blessed be the LORD for evermore. Amen, and Amen.

Psalms 90

A Prayer of Moses the man of God.
LORD, thou hast been our dwelling place in all generations. 2 Before the mountains were brought forth, or ever thou hadst formed the earth and the world, even from everlasting to everlasting, thou art God. 3 Thou turnest man to destruction; and sayest, Return, ye children of men. 4 For a thousand years in thy sight are but as yesterday when it is past, and as a watch in the night. 5 Thou carriest them away as with a flood; they are as a sleep: in the morning they are like grass which groweth up. 6 In the morning it flourisheth, and groweth up; in the evening it is cut down, and withereth. 7 For we are consumed by thine anger, and by thy wrath are we troubled. 8 Thou hast set our iniquities before thee, our secret sins in the light of thy countenance. 9 For all our days are passed away in thy wrath: we spend our years as a tale that is told. 10 The days of our years are threescore years and ten; and if by reason of strength they be fourscore years, yet is their strength labour and sorrow; for it is soon cut off, and we fly away. 11 Who knoweth the power of thine anger? even according to thy fear, so is thy wrath. 12 So teach us to number our days, that we may apply our hearts unto wisdom. 13 Return, O LORD, how long? and let it repent thee concerning thy servants. 14 O satisfy us early with thy mercy; that we may rejoice and be glad all our days. 15 Make us glad according to the days wherein thou hast afflicted us, and the years wherein we have seen evil. 16 Let thy work appear unto thy servants, and thy glory unto their children. 17 And let the beauty of the LORD our God be upon us: and establish thou the work of our hands upon us; yea, the work of our hands establish thou it.

Psalms 91

He that dwelleth in the secret place of the most High shall abide under the shadow of the Almighty. 2 I will say of the LORD, He is my refuge and my fortress: my God; in him will I trust. 3 Surely he shall deliver thee from the snare of the fowler, and from the noisome pestilence. 4 He shall cover thee with his feathers, and under his wings shalt thou trust: his truth shall be thy shield and buckler. 5 Thou shalt not be afraid for the terror by night; nor for the arrow that flieth by day; 6 Nor for the pestilence that walketh in darkness; nor for the destruction that wasteth at noonday. 7 A thousand shall fall at thy side, and ten thousand at thy right hand; but it shall not come nigh thee. 8 Only with thine eyes shalt thou behold and see the reward of the wicked. 9 Because thou hast made the LORD, which is my refuge, even the most High, thy habitation; 10 There shall no evil befall thee, neither shall any plague come nigh thy dwelling. 11 For he shall give his angels charge over thee, to keep thee in all thy ways. 12 They shall bear thee up in their hands, lest thou dash thy foot against a stone. 13 Thou shalt tread upon the lion and adder: the young lion and the dragon shalt thou trample under feet. 14 Because he hath set his love upon me, therefore will I deliver him: I will set him on high, because he hath known my name. 15 He shall call upon me, and I will answer him: I will be with him in trouble; I will deliver him, and honour him. 16 With long life will I satisfy him, and shew him my salvation.

Psalms 92

A Psalm or Song for the sabbath day.
It is a good thing to give thanks unto the LORD, and to sing praises unto thy name, O most High: 2 To shew forth thy lovingkindness in the morning, and thy faithfulness every night, 3 Upon an instrument of ten strings, and upon the psaltery; upon the harp with a solemn sound. 4 For thou, LORD, hast made me glad through thy work: I will triumph in the works of thy hands. 5 O LORD, how great are thy works! and thy thoughts are very deep. 6 A brutish man knoweth not; neither doth a fool understand this. 7 When the wicked spring as the grass, and when all the workers of iniquity do flourish; it is that they shall be destroyed for ever: 8 But thou, LORD, art most high for evermore. 9 For, lo, thine enemies, O LORD, for, lo, thine enemies shall perish; all the workers of iniquity shall be scattered. 10 But my horn shalt thou exalt like the horn of an unicorn: I shall be anointed with fresh oil. 11 Mine eye also shall see my desire on mine enemies, and mine ears shall hear my desire of the wicked that rise up against me. 12 The righteous shall flourish like the palm tree: he shall grow like a cedar in Lebanon. 13 Those that be planted in the house of the LORD shall flourish in the courts of our God. 14 They shall still bring forth fruit in old age; they shall be fat and flourishing; 15 To shew that the LORD is upright: he is my rock, and there is no unrighteousness in him.

Psalms 93

The LORD reigneth, he is clothed with majesty; the LORD is clothed with strength, wherewith he hath girded himself: the world also is stablished, that it cannot be moved. 2 Thy throne is established of old: thou art from everlasting. 3 The floods have lifted up, O LORD, the floods have lifted up their voice; the floods lift up their waves. 4 The LORD on high is mightier than the noise of many waters, yea, than the mighty waves of the sea. 5 Thy testimonies are very sure: holiness becometh thine house, O LORD, for ever.

Psalms 94

O LORD God, to whom vengeance belongeth; O God, to whom vengeance belongeth, shew thyself. 2 Lift up thyself, thou judge of the earth: render a reward to the proud. 3 LORD, how long shall the wicked, how long shall the wicked triumph? 4 How long shall they utter and speak hard things? and all the workers of iniquity boast themselves? 5 They break in pieces thy people, O LORD, and afflict thine heritage. 6 They slay the widow and the stranger, and murder the fatherless. 7 Yet they say, The LORD shall not see, neither shall the God of Jacob regard it. 8 Understand, ye brutish among the people: and ye fools, when will ye be wise? 9 He that planted the ear, shall he not hear? he that formed the eye, shall he not see? 10 He that chastiseth the heathen, shall not he correct? he that teacheth man knowledge, shall not he know? 11 The LORD knoweth the thoughts of man, that they are vanity. 12 Blessed is the man whom thou chastenest, O LORD, and teachest him out of thy law; 13 That thou mayest give him rest from the days of adversity, until the pit be digged for the wicked. 14 For the LORD will not cast off his people, neither will he forsake his inheritance. 15 But judgment shall return unto righteousness: and all the upright in heart shall follow it. 16 Who will rise up for me against the evildoers? or who will stand up for me against the workers of iniquity? 17 Unless the LORD had been my help, my soul had almost dwelt in silence. 18 When I said, My foot slippeth; thy mercy, O LORD, held me up. 19 In the multitude of my thoughts within me thy comforts delight my soul. 20 Shall the throne of iniquity have fellowship with thee, which frameth mischief by a law? 21 They gather themselves together against the soul of the righteous, and condemn the innocent blood. 22 But the LORD is my defence; and my God is the rock of my refuge. 23 And he shall bring upon them their own iniquity, and shall cut them off in their own wickedness; yea, the LORD our God shall cut them off.

Psalms 95

O come, let us sing unto the LORD: let us make a joyful noise to the rock of our salvation. 2 Let us come before his presence with thanksgiving, and make a joyful noise unto him with psalms. 3 For the LORD is a great God, and a great King above all gods. 4 In his hand are the deep places of the earth: the strength of the hills is his also. 5 The sea is his, and he made it: and his hands formed the dry land. 6 O come, let us worship and bow down: let us kneel before the LORD our maker. 7 For he is our God; and we are the people of his pasture, and the sheep of his hand. To day if ye will hear his voice, 8 Harden not your heart, as in the provocation, and as in the day of temptation in the wilderness: 9 When your fathers tempted me, proved me, and saw my work. 10 Forty years long was I grieved with this generation, and said, It is a people that do err in their heart, and they have not known my ways: 11 Unto whom I sware in my wrath that they should not enter into my rest.

Psalms 96

O sing unto the LORD a new song: sing unto the LORD, all the earth. 2 Sing unto the LORD, bless his name; shew forth his salvation from day to day. 3 Declare his glory among the heathen, his wonders among all people. 4 For the LORD is great, and greatly to be praised: he is to be feared above all gods. 5 For all the gods of the nations are idols: but the LORD made the heavens. 6 Honour and majesty are before him: strength and beauty are in his sanctuary. 7 Give unto the LORD, O ye kindreds of the people, give unto the LORD glory and strength. 8 Give unto the LORD the glory due unto his name: bring an offering, and come into his courts. 9 O worship the LORD in the beauty of holiness: fear before him, all the earth. 10 Say among the heathen that the LORD reigneth: the world also shall be established that it shall not be moved: he shall judge the people righteously. 11 Let the heavens rejoice, and let the earth be glad; let the sea roar, and the fulness thereof. 12 Let the field be joyful, and all that is therein: then shall all the trees of the wood rejoice 13 Before the LORD: for he cometh, for he cometh to judge the earth: he shall judge the world with righteousness, and the people with his truth.

Psalms 97

The LORD reigneth; let the earth rejoice; let the multitude of isles be glad thereof. 2 Clouds and darkness are round about him: righteousness and judgment are the habitation of his throne. 3 A fire goeth before him, and burneth up his enemies round about. 4 His lightnings enlightened the world: the earth saw, and trembled. 5 The hills melted like wax at the presence of the LORD, at the presence of the Lord of the whole earth. 6 The heavens declare his righteousness, and all the people see his glory. 7 Confounded be all they that serve graven images, that boast themselves of idols: worship him, all ye gods. 8 Zion heard, and was glad; and the daughters of Judah rejoiced because of thy judgments, O LORD. 9 For thou, LORD, art high above all the earth: thou art exalted far above all gods. 10 Ye that love the LORD, hate evil: he preserveth the souls of his saints; he delivereth them out of the hand of the wicked. 11 Light is sown for the righteous, and gladness for the upright in heart. 12 Rejoice in the LORD, ye righteous; and give thanks at the remembrance of his holiness.

Psalms 98

A Psalm.
O sing unto the LORD a new song; for he hath done marvellous things: his right hand, and his holy arm, hath gotten him the victory. 2 The LORD hath made known his salvation: his righteousness hath he openly shewed in the sight of the heathen. 3 He hath remembered his mercy and his truth toward the house of Israel: all the ends of the earth have seen the salvation of our God. 4 Make a joyful noise unto the LORD, all the earth: make a loud noise, and rejoice, and sing praise. 5 Sing unto the LORD with the harp; with the harp, and the voice of a psalm. 6 With trumpets and sound of cornet make a joyful noise before the LORD, the King. 7 Let the sea roar, and the fulness thereof; the world, and they that dwell therein. 8 Let the floods clap their hands: let the hills be joyful together 9 Before the LORD; for he cometh to judge the earth: with righteousness shall he judge the world, and the people with equity.

Psalms 99

The LORD reigneth; let the people tremble: he sitteth between the cherubims; let the earth be moved. 2 The LORD is great in Zion; and he is high above all the people. 3 Let them praise thy great and terrible name; for it is holy. 4 The king's strength also loveth judgment; thou dost establish equity, thou executest judgment and righteousness in Jacob. 5 Exalt ye the LORD our God, and worship at his footstool; for he is holy. 6 Moses and Aaron among his priests, and Samuel among them that call upon his name; they called upon the LORD, and he answered them. 7 He spake unto them in the cloudy pillar: they kept his testimonies, and the ordinance that he gave them. 8 Thou answeredst them, O LORD our God: thou wast a God that forgavest them, though thou tookest vengeance of their inventions. 9 Exalt the LORD our God, and worship at his holy hill; for the LORD our God is holy.

Psalms 100

A Psalm of praise.
Make a joyful noise unto the LORD, all ye lands. 2 Serve the LORD with gladness: come before his presence with singing. 3 Know ye that the LORD he is God: it is he that hath made us, and not we ourselves; we are his people, and the sheep of his pasture. 4 Enter into his gates with thanksgiving, and into his courts with praise: be thankful unto him, and bless his name. 5 For the LORD is good; his mercy is everlasting; and his truth endureth to all generations.

Psalms 101

A Psalm of David.
I will sing of mercy and judgment: unto thee, O LORD, will I sing. 2 I will behave myself wisely in a perfect way. O when wilt thou come unto me? I will walk within my house with a perfect heart. 3 I will set no wicked thing before mine eyes: I hate the work of them that turn aside; it shall not cleave to me. 4 A froward heart shall depart from me: I will not know a wicked person. 5 Whoso privily slandereth his neighbour, him will I cut off: him that hath an high look and a proud heart will not I suffer. 6 Mine eyes shall be upon the faithful of the land, that they may dwell with me: he that walketh in a perfect way, he shall serve me. 7 He that worketh deceit shall not dwell within my house: he that telleth lies shall not tarry in my sight. 8 I will early destroy all the wicked of the land; that I may cut off all wicked doers from the city of the LORD.

Psalms 102

A Prayer of the afflicted, when he is overwhelmed, and poureth out his complaint before the Lord.
Hear my prayer, O LORD, and let my cry come unto thee. 2 Hide not thy face from me in the day when I am in trouble; incline thine ear unto me: in the day when I call answer me speedily. 3 For my days are consumed like smoke, and my bones are burned as an hearth. 4 My heart is smitten, and withered like grass; so that I forget to eat my bread. 5 By reason of the voice of my groaning my bones cleave to my skin. 6 I am like a pelican of the wilderness: I am like an owl of the desert. 7 I watch, and am as a sparrow alone upon the house top. 8 Mine enemies reproach me all the day; and they that are mad against me are sworn against me. 9 For I have eaten ashes like bread, and mingled my drink with weeping, 10 Because of thine indignation and thy wrath: for thou hast lifted me up, and cast me down. 11 My days are like a shadow that declineth; and I am withered like grass. 12 But thou, O LORD, shalt endure for ever; and thy remembrance unto all generations. 13 Thou shalt arise, and have mercy upon Zion: for the time to favour her, yea, the set time, is come. 14 For thy servants take pleasure in her stones, and favour the dust thereof. 15 So the heathen shall fear the name of the LORD, and all the kings of the earth thy glory. 16 When the LORD shall build up Zion, he shall appear in his glory. 17 He will regard the prayer of the destitute, and not despise their prayer. 18 This shall be written for the generation to come: and the people which shall be created shall praise the LORD. 19 For he hath looked down from the height of his sanctuary; from heaven did the LORD behold the earth; 20 To hear the groaning of the prisoner; to loose those that are appointed to death; 21 To declare the name of the LORD in Zion, and his praise in Jerusalem; 22 When the people are gathered together, and the kingdoms, to serve the LORD. 23 He weakened my strength in the way; he shortened my days. 24 I said, O my God, take me not away in the midst of my days: thy years are throughout all generations. 25 Of old hast thou laid the foundation of the earth: and the heavens are the work of thy hands. 26 They shall perish, but thou shalt endure: yea, all of them shall wax old like a garment; as a vesture shalt thou change them, and they shall be changed: 27 But thou art the same, and thy years shall have no end. 28 The children of thy servants shall continue, and their seed shall be established before thee.

Psalms 103

A Psalm of David.
Bless the LORD, O my soul: and all that is within me, bless his holy name. 2 Bless the LORD, O my soul, and forget not all his benefits: 3 Who forgiveth all thine iniquities; who healeth all thy diseases; 4 Who redeemeth thy life from destruction; who crowneth thee with lovingkindness and tender mercies; 5 Who satisfieth thy mouth with good things; so that thy youth is renewed like the eagle's. 6 The LORD executeth righteousness and judgment for all that are oppressed. 7 He made known his ways unto Moses, his acts unto the children of Israel. 8 The LORD is merciful and gracious, slow to anger, and plenteous in mercy. 9 He will not always chide: neither will he keep his anger for ever. 10 He hath not dealt with us after our sins; nor rewarded us according to our iniquities. 11 For as the heaven is high above the earth, so great is his mercy toward them that fear him. 12 As far as the east is from the west, so far hath he removed our transgressions from us. 13 Like as a father pitieth his children, so the LORD pitieth them that fear him. 14 For he knoweth our frame; he remembereth that we are dust. 15 As for man, his days are as grass: as a flower of the field, so he flourisheth. 16 For the wind passeth over it, and it is gone; and the place thereof shall know it no more. 17 But the mercy of the LORD is from everlasting to everlasting upon them that fear him, and his righteousness unto children's children; 18 To such as keep his covenant, and to those that remember his commandments to do them. 19 The LORD hath prepared his throne in the heavens; and his kingdom ruleth over all. 20 Bless the LORD, ye his angels, that excel in strength, that do his commandments, hearkening unto the voice of his word. 21 Bless ye the LORD, all ye his hosts; ye ministers of his, that do his pleasure. 22 Bless the LORD, all his works in all places of his dominion: bless the LORD, O my soul.

Psalms 104

Bless the LORD, O my soul. O LORD my God, thou art very great; thou art clothed with honour and majesty. 2 Who coverest thyself with light as with a garment: who stretchest out the heavens like a curtain: 3 Who layeth the beams of his chambers in the waters: who maketh the clouds his chariot: who walketh upon the wings of the wind: 4 Who maketh his angels spirits; his ministers a flaming fire: 5 Who laid the foundations of the earth, that it should not be removed for ever. 6 Thou coveredst it with the deep as with a garment: the waters stood above the mountains. 7 At thy rebuke they fled; at the voice of thy thunder they hasted away. 8 They go up by the mountains; they go down by the valleys unto the place which thou hast founded for them. 9 Thou hast set a bound that they may not pass over; that they turn not again to cover the earth. 10 He sendeth the springs into the valleys, which run among the hills. 11 They give drink to every beast of the field: the wild asses quench their thirst. 12 By them shall the fowls of the heaven have their habitation, which sing among the branches. 13 He watereth the hills from his chambers: the earth is satisfied with the fruit of thy works. 14 He causeth the grass to grow for the cattle, and herb for the service of man: that he may bring forth food out of the earth; 15 And wine that maketh glad the heart of man, and oil to make his face to shine, and bread which strengtheneth man's heart. 16 The trees of the LORD are full of sap; the cedars of Lebanon, which he hath planted; 17 Where the birds make their nests: as for the stork, the fir trees are her house. 18 The high hills are a refuge for the wild goats; and the rocks for the conies. 19 He appointed the moon for seasons: the sun knoweth his going down. 20 Thou makest darkness, and it is night: wherein all the beasts of the forest do creep forth. 21 The young lions roar after their prey, and seek their meat from God. 22 The sun ariseth, they gather themselves together, and lay them down in their dens. 23 Man goeth forth unto his work and to his labour until the evening. 24 O LORD, how manifold are thy works! in wisdom hast thou made them all: the earth is full of thy riches. 25 So is this great and wide sea, wherein are things creeping innumerable, both small and great beasts. 26 There go the ships: there is that leviathan, whom thou hast made to play therein. 27 These wait all upon thee; that thou mayest give them their meat in due season. 28 That thou givest them they gather: thou openest thine hand, they are filled with good. 29 Thou hidest thy face, they are troubled: thou takest away their breath, they die, and return to their dust. 30 Thou sendest forth thy spirit, they are created: and thou renewest the face of the earth. 31 The glory of the LORD shall endure for ever: the LORD shall rejoice in his works. 32 He looketh on the earth, and it trembleth: he toucheth the hills, and they smoke. 33 I will sing unto the LORD as long as I live: I will sing praise to my God while I have my being. 34 My meditation of him shall be sweet: I will be glad in the LORD. 35 Let the sinners be consumed out of the earth, and let the wicked be no more. Bless thou the LORD, O my soul. Praise ye the LORD.

Psalms 105

O give thanks unto the LORD; call upon his name: make known his deeds among the people. 2 Sing unto him, sing psalms unto him: talk ye of all his wondrous works. 3 Glory ye in his holy name: let the heart of them rejoice that seek the LORD. 4 Seek the LORD, and his strength: seek his face evermore. 5 Remember his marvellous works that he hath done; his wonders, and the judgments of his mouth; 6 O ye seed of Abraham his servant, ye children of Jacob his chosen. 7 He is the LORD our God: his judgments are in all the earth. 8 He hath remembered his covenant for ever, the word which he commanded to a thousand generations. 9 Which covenant he made with Abraham, and his oath unto Isaac; 10 And confirmed the same unto Jacob for a law, and to Israel for an everlasting covenant: 11 Saying, Unto thee will I give the land of Canaan, the lot of your inheritance: 12 When they were but a few men in number; yea, very few, and strangers in it. 13 When they went from one nation to another, from one kingdom to another people; 14 He suffered no man to do them wrong: yea, he reproved kings for their sakes; 15 Saying, Touch not mine anointed, and do my prophets no harm. 16 Moreover he called for a famine upon the land: he brake the whole staff of bread. 17 He sent a man before them, even Joseph, who was sold for a servant: 18 Whose feet they hurt with fetters: he was laid in iron: 19 Until the time that his word came: the word of the LORD tried him. 20 The king sent and loosed him; even the ruler of the people, and let him go free. 21 He made him lord of his house, and ruler of all his substance: 22 To bind his princes at his pleasure; and teach his senators wisdom. 23 Israel also came into Egypt; and Jacob sojourned in the land of Ham. 24 And he increased his people greatly; and made them stronger than their enemies. 25 He turned their heart to hate his people, to deal subtilly with his servants. 26 He sent Moses his servant; and Aaron whom he had chosen. 27 They shewed his signs among them, and wonders in the land of Ham. 28 He sent darkness, and made it dark; and they rebelled not against his word. 29 He turned their waters into blood, and slew their fish. 30 Their land brought forth frogs in abundance, in the chambers of their kings. 31 He spake, and there came divers sorts of flies, and lice in all their coasts. 32 He gave them hail for rain, and flaming fire in their land. 33 He smote their vines also and their fig trees; and brake the trees of their coasts. 34 He spake, and the locusts came, and caterpillers, and that without number, 35 And did eat up all the herbs in their land, and devoured the fruit of their ground. 36 He smote also all the firstborn in their land, the chief of all their strength. 37 He brought them forth also with silver and gold: and there was not one feeble person among their tribes. 38 Egypt was glad when they departed: for the fear of them fell upon them. 39 He spread a cloud for a covering; and fire to give light in the night. 40 The people asked, and he brought quails, and satisfied them with the bread of heaven. 41 He opened the rock, and the waters gushed out; they ran in the dry places like a river. 42 For he remembered his holy promise, and Abraham his servant. 43 And he brought forth his people with joy, and his chosen with gladness: 44 And gave them the lands of the heathen: and they inherited the labour of the people; 45 That they might observe his statutes, and keep his laws. Praise ye the LORD.

Psalms 106

Praise ye the LORD. O give thanks unto the LORD; for he is good: for his mercy endureth for ever. 2 Who can utter the mighty acts of the LORD? who can shew forth all his praise? 3 Blessed are they that keep judgment, and he that doeth righteousness at all times. 4 Remember me, O LORD, with the favour that thou bearest unto thy people: O visit me with thy salvation; 5 That I may see the good of thy chosen, that I may rejoice in the gladness of thy nation, that I may glory with thine inheritance. 6 We have sinned with our fathers, we have committed iniquity, we have done wickedly. 7 Our fathers understood not thy wonders in Egypt; they remembered not the multitude of thy mercies; but provoked him at the sea, even at the Red sea. 8 Nevertheless he saved them for his name's sake, that he might make his mighty power to be known. 9 He rebuked the Red sea also, and it was dried up: so he led them through the depths, as through the wilderness. 10 And he saved them from the hand of him that hated them, and redeemed them from the hand of the enemy. 11 And the waters covered their enemies: there was not one of them left. 12 Then believed they his words; they sang his praise. 13 They soon forgat his works; they waited not for his counsel: 14 But lusted exceedingly in the wilderness, and tempted God in the desert. 15 And he gave them their request; but sent leanness into their soul. 16 They envied Moses also in the camp, and Aaron the saint of the LORD. 17 The earth opened and swallowed up Dathan, and covered the company of Abiram. 18 And a fire was kindled in their company; the flame burned up the wicked. 19 They made a calf in Horeb, and worshipped the molten image. 20 Thus they changed their glory into the similitude of an ox that eateth grass. 21 They forgat God their saviour, which had done great things in Egypt; 22 Wondrous works in the land of Ham, and terrible things by the Red sea. 23 Therefore he said that he would destroy them, had not Moses his chosen stood before him in the breach, to turn away his wrath, lest he should destroy them. 24 Yea, they despised the pleasant land, they believed not his word: 25 But murmured in their tents, and hearkened not unto the voice of the LORD. 26 Therefore he lifted up his hand against them, to overthrow them in the wilderness: 27 To overthrow their seed also among the nations, and to scatter them in the lands. 28 They joined themselves also unto Baal-peor, and ate the sacrifices of the dead. 29 Thus they provoked him to anger with their inventions: and the plague brake in upon them. 30 Then stood up Phinehas, and executed judgment: and so the plague was stayed. 31 And that was counted unto him for righteousness unto all generations for evermore. 32 They angered him also at the waters of strife, so that it went ill with Moses for their sakes: 33 Because they provoked his spirit, so that he spake unadvisedly with his lips. 34 They did not destroy the nations, concerning whom the LORD commanded them: 35 But were mingled among the heathen, and learned their works. 36 And they served their idols: which were a snare unto them. 37 Yea, they sacrificed their sons and their daughters unto devils, 38 And shed innocent blood, even the blood of their sons and of their daughters, whom they sacrificed unto the idols of Canaan: and the land was polluted with blood. 39 Thus were they defiled with their own works, and went a whoring with their own inventions. 40 Therefore was the wrath of the LORD kindled against his people, insomuch that he abhorred his own inheritance. 41 And he gave them into the hand of the heathen; and they that hated them ruled over them. 42 Their enemies also oppressed them, and they were brought into subjection under their hand. 43 Many times did he deliver them; but they provoked him with their counsel, and were brought low for their iniquity. 44 Nevertheless he regarded their affliction, when he heard their cry: 45 And he remembered for them his covenant, and repented according to the multitude of his mercies. 46 He made them also to be pitied of all those that carried them captives. 47 Save us, O LORD our God, and gather us from among the heathen, to give thanks unto thy holy name, and to triumph in thy praise. 48 Blessed be the Lord God of Israel from everlasting to everlasting: and let all the people say, Amen. Praise ye the LORD.

Psalms 107

O give thanks unto the LORD, for he is good: for his mercy endureth for ever. 2 Let the redeemed of the LORD say so, whom he hath redeemed from the hand of the enemy; 3 And gathered them out of the lands, from the east, and from the west, from the north, and from the south. 4 They wandered in the wilderness in a solitary way; they found no city to dwell in. 5 Hungry and thirsty, their soul fainted in them. 6 Then they cried unto the LORD in their trouble, and he delivered them out of their distresses. 7 And he led them forth by the right way, that they might go to a city of habitation. 8 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! 9 For he satisfieth the longing soul, and filleth the hungry soul with goodness. 10 Such as sit in darkness and in the shadow of death, being bound in affliction and iron; 11 Because they rebelled against the words of God, and contemned the counsel of the most High: 12 Therefore he brought down their heart with labour; they fell down, and there was none to help. 13 Then they cried unto the LORD in their trouble, and he saved them out of their distresses. 14 He brought them out of darkness and the shadow of death, and brake their bands in sunder. 15 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! 16 For he hath broken the gates of brass, and cut the bars of iron in sunder. 17 Fools because of their transgression, and because of their iniquities, are afflicted. 18 Their soul abhorreth all manner of meat; and they draw near unto the gates of death. 19 Then they cry unto the LORD in their trouble, and he saveth them out of their distresses. 20 He sent his word, and healed them, and delivered them from their destructions. 21 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! 22 And let them sacrifice the sacrifices of thanksgiving, and declare his works with rejoicing. 23 They that go down to the sea in ships, that do business in great waters; 24 These see the works of the LORD, and his wonders in the deep. 25 For he commandeth, and raiseth the stormy wind, which lifteth up the waves thereof. 26 They mount up to the heaven, they go down again to the depths: their soul is melted because of trouble. 27 They reel to and fro, and stagger like a drunken man, and are at their wit's end. 28 Then they cry unto the LORD in their trouble, and he bringeth them out of their distresses. 29 He maketh the storm a calm, so that the waves thereof are still. 30 Then are they glad because they be quiet; so he bringeth them unto their desired haven. 31 Oh that men would praise the LORD for his goodness, and for his wonderful works to the children of men! 32 Let them exalt him also in the congregation of the people, and praise him in the assembly of the elders. 33 He turneth rivers into a wilderness, and the watersprings into dry ground; 34 A fruitful land into barrenness, for the wickedness of them that dwell therein. 35 He turneth the wilderness into a standing water, and dry ground into watersprings. 36 And there he maketh the hungry to dwell, that they may prepare a city for habitation; 37 And sow the fields, and plant vineyards, which may yield fruits of increase. 38 He blesseth them also, so that they are multiplied greatly; and suffereth not their cattle to decrease. 39 Again, they are minished and brought low through oppression, affliction, and sorrow. 40 He poureth contempt upon princes, and causeth them to wander in the wilderness, where there is no way. 41 Yet setteth he the poor on high from affliction, and maketh him families like a flock. 42 The righteous shall see it, and rejoice: and all iniquity shall stop her mouth. 43 Whoso is wise, and will observe these things, even they shall understand the lovingkindness of the LORD.

Psalms 108

A Song or Psalm of David.
O God, my heart is fixed; I will sing and give praise, even with my glory. 2 Awake, psaltery and harp: I myself will awake early. 3 I will praise thee, O LORD, among the people: and I will sing praises unto thee among the nations. 4 For thy mercy is great above the heavens: and thy truth reacheth unto the clouds. 5 Be thou exalted, O God, above the heavens: and thy glory above all the earth; 6 That thy beloved may be delivered: save with thy right hand, and answer me. 7 God hath spoken in his holiness; I will rejoice, I will divide Shechem, and mete out the valley of Succoth. 8 Gilead is mine; Manasseh is mine; Ephraim also is the strength of mine head; Judah is my lawgiver; 9 Moab is my washpot; over Edom will I cast out my shoe; over Philistia will I triumph. 10 Who will bring me into the strong city? who will lead me into Edom? 11 Wilt not thou, O God, who hast cast us off? and wilt not thou, O God, go forth with our hosts? 12 Give us help from trouble: for vain is the help of man. 13 Through God we shall do valiantly: for he it is that shall tread down our enemies.

Psalms 109

To the chief Musician, A Psalm of David.
Hold not thy peace, O God of my praise; 2 For the mouth of the wicked and the mouth of the deceitful are opened against me: they have spoken against me with a lying tongue. 3 They compassed me about also with words of hatred; and fought against me without a cause. 4 For my love they are my adversaries: but I give myself unto prayer. 5 And they have rewarded me evil for good, and hatred for my love. 6 Set thou a wicked man over him: and let Satan stand at his right hand. 7 When he shall be judged, let him be condemned: and let his prayer become sin. 8 Let his days be few; and let another take his office. 9 Let his children be fatherless, and his wife a widow. 10 Let his children be continually vagabonds, and beg: let them seek their bread also out of their desolate places. 11 Let the extortioner catch all that he hath; and let the strangers spoil his labour. 12 Let there be none to extend mercy unto him: neither let there be any to favour his fatherless children. 13 Let his posterity be cut off; and in the generation following let their name be blotted out. 14 Let the iniquity of his fathers be remembered with the LORD; and let not the sin of his mother be blotted out. 15 Let them be before the LORD continually, that he may cut off the memory of them from the earth. 16 Because that he remembered not to shew mercy, but persecuted the poor and needy man, that he might even slay the broken in heart. 17 As he loved cursing, so let it come unto him: as he delighted not in blessing, so let it be far from him. 18 As he clothed himself with cursing like as with his garment, so let it come into his bowels like water, and like oil into his bones. 19 Let it be unto him as the garment which covereth him, and for a girdle wherewith he is girded continually. 20 Let this be the reward of mine adversaries from the LORD, and of them that speak evil against my soul. 21 But do thou for me, O GOD the Lord, for thy name's sake: because thy mercy is good, deliver thou me. 22 For I am poor and needy, and my heart is wounded within me. 23 I am gone like the shadow when it declineth: I am tossed up and down as the locust. 24 My knees are weak through fasting; and my flesh faileth of fatness. 25 I became also a reproach unto them: when they looked upon me they shaked their heads. 26 Help me, O LORD my God: O save me according to thy mercy: 27 That they may know that this is thy hand; that thou, LORD, hast done it. 28 Let them curse, but bless thou: when they arise, let them be ashamed; but let thy servant rejoice. 29 Let mine adversaries be clothed with shame, and let them cover themselves with their own confusion, as with a mantle. 30 I will greatly praise the LORD with my mouth; yea, I will praise him among the multitude. 31 For he shall stand at the right hand of the poor, to save him from those that condemn his soul.

Psalms 110

A Psalm of David.
The LORD said unto my Lord, Sit thou at my right hand, until I make thine enemies thy footstool. 2 The LORD shall send the rod of thy strength out of Zion: rule thou in the midst of thine enemies. 3 Thy people shall be willing in the day of thy power, in the beauties of holiness from the womb of the morning: thou hast the dew of thy youth. 4 The LORD hath sworn, and will not repent, Thou art a priest for ever after the order of Melchizedek. 5 The Lord at thy right hand shall strike through kings in the day of his wrath. 6 He shall judge among the heathen, he shall fill the places with the dead bodies; he shall wound the heads over many countries. 7 He shall drink of the brook in the way: therefore shall he lift up the head.

Psalms 111

Praise ye the LORD. I will praise the LORD with my whole heart, in the assembly of the upright, and in the congregation. 2 The works of the LORD are great, sought out of all them that have pleasure therein. 3 His work is honourable and glorious: and his righteousness endureth for ever. 4 He hath made his wonderful works to be remembered: the LORD is gracious and full of compassion. 5 He hath given meat unto them that fear him: he will ever be mindful of his covenant. 6 He hath shewed his people the power of his works, that he may give them the heritage of the heathen. 7 The works of his hands are verity and judgment; all his commandments are sure. 8 They stand fast for ever and ever, and are done in truth and uprightness. 9 He sent redemption unto his people: he hath commanded his covenant for ever: holy and reverend is his name. 10 The fear of the LORD is the beginning of wisdom: a good understanding have all they that do his commandments: his praise endureth for ever.

Psalms 112

Praise ye the LORD. Blessed is the man that feareth the LORD, that delighteth greatly in his commandments. 2 His seed shall be mighty upon earth: the generation of the upright shall be blessed. 3 Wealth and riches shall be in his house: and his righteousness endureth for ever. 4 Unto the upright there ariseth light in the darkness: he is gracious, and full of compassion, and righteous. 5 A good man sheweth favour, and lendeth: he will guide his affairs with discretion. 6 Surely he shall not be moved for ever: the righteous shall be in everlasting remembrance. 7 He shall not be afraid of evil tidings: his heart is fixed, trusting in the LORD. 8 His heart is established, he shall not be afraid, until he see his desire upon his enemies. 9 He hath dispersed, he hath given to the poor; his righteousness endureth for ever; his horn shall be exalted with honour. 10 The wicked shall see it, and be grieved; he shall gnash with his teeth, and melt away: the desire of the wicked shall perish.

Psalms 113

Praise ye the LORD. Praise, O ye servants of the LORD, praise the name of the LORD. 2 Blessed be the name of the LORD from this time forth and for evermore. 3 From the rising of the sun unto the going down of the same the LORD'S name is to be praised. 4 The LORD is high above all nations, and his glory above the heavens. 5 Who is like unto the LORD our God, who dwelleth on high, 6 Who humbleth himself to behold the things that are in heaven, and in the earth! 7 He raiseth up the poor out of the dust, and lifteth the needy out of the dunghill; 8 That he may set him with princes, even with the princes of his people. 9 He maketh the barren woman to keep house, and to be a joyful mother of children. Praise ye the LORD.

Psalms 114

When Israel went out of Egypt, the house of Jacob from a people of strange language; 2 Judah was his sanctuary, and Israel his dominion. 3 The sea saw it, and fled: Jordan was driven back. 4 The mountains skipped like rams, and the little hills like lambs. 5 What ailed thee, O thou sea, that thou fleddest? thou Jordan, that thou wast driven back? 6 Ye mountains, that ye skipped like rams; and ye little hills, like lambs? 7 Tremble, thou earth, at the presence of the Lord, at the presence of the God of Jacob; 8 Which turned the rock into a standing water, the flint into a fountain of waters.

Psalms 115

Not unto us, O LORD, not unto us, but unto thy name give glory, for thy mercy, and for thy truth's sake. 2 Wherefore should the heathen say, Where is now their God? 3 But our God is in the heavens: he hath done whatsoever he hath pleased. 4 Their idols are silver and gold, the work of men's hands. 5 They have mouths, but they speak not: eyes have they, but they see not: 6 They have ears, but they hear not: noses have they, but they smell not: 7 They have hands, but they handle not: feet have they, but they walk not: neither speak they through their throat. 8 They that make them are like unto them; so is every one that trusteth in them. 9 O Israel, trust thou in the LORD: he is their help and their shield. 10 O house of Aaron, trust in the LORD: he is their help and their shield. 11 Ye that fear the LORD, trust in the LORD: he is their help and their shield. 12 The LORD hath been mindful of us: he will bless us; he will bless the house of Israel; he will bless the house of Aaron. 13 He will bless them that fear the LORD, both small and great. 14 The LORD shall increase you more and more, you and your children. 15 Ye are blessed of the LORD which made heaven and earth. 16 The heaven, even the heavens, are the LORD'S: but the earth hath he given to the children of men. 17 The dead praise not the LORD, neither any that go down into silence. 18 But we will bless the LORD from this time forth and for evermore. Praise the LORD.

Psalms 116

I love the LORD, because he hath heard my voice and my supplications. 2 Because he hath inclined his ear unto me, therefore will I call upon him as long as I live. 3 The sorrows of death compassed me, and the pains of hell gat hold upon me: I found trouble and sorrow. 4 Then called I upon the name of the LORD; O LORD, I beseech thee, deliver my soul. 5 Gracious is the LORD, and righteous; yea, our God is merciful. 6 The LORD preserveth the simple: I was brought low, and he helped me. 7 Return unto thy rest, O my soul; for the LORD hath dealt bountifully with thee. 8 For thou hast delivered my soul from death, mine eyes from tears, and my feet from falling. 9 I will walk before the LORD in the land of the living. 10 I believed, therefore have I spoken: I was greatly afflicted: 11 I said in my haste, All men are liars. 12 What shall I render unto the LORD for all his benefits toward me? 13 I will take the cup of salvation, and call upon the name of the LORD. 14 I will pay my vows unto the LORD now in the presence of all his people. 15 Precious in the sight of the LORD is the death of his saints. 16 O LORD, truly I am thy servant; I am thy servant, and the son of thine handmaid: thou hast loosed my bonds. 17 I will offer to thee the sacrifice of thanksgiving, and will call upon the name of the LORD. 18 I will pay my vows unto the LORD now in the presence of all his people, 19 In the courts of the LORD'S house, in the midst of thee, O Jerusalem. Praise ye the LORD.

Psalms 117

O praise the LORD, all ye nations: praise him, all ye people. 2 For his merciful kindness is great toward us: and the truth of the LORD endureth for ever. Praise ye the LORD.

Psalms 118

O give thanks unto the LORD; for he is good: because his mercy endureth for ever. 2 Let Israel now say, that his mercy endureth for ever. 3 Let the house of Aaron now say, that his mercy endureth for ever. 4 Let them now that fear the LORD say, that his mercy endureth for ever. 5 I called upon the LORD in distress: the LORD answered me, and set me in a large place. 6 The LORD is on my side; I will not fear: what can man do unto me? 7 The LORD taketh my part with them that help me: therefore shall I see my desire upon them that hate me. 8 It is better to trust in the LORD than to put confidence in man. 9 It is better to trust in the LORD than to put confidence in princes. 10 All nations compassed me about: but in the name of the LORD will I destroy them. 11 They compassed me about; yea, they compassed me about: but in the name of the LORD I will destroy them. 12 They compassed me about like bees; they are quenched as the fire of thorns: for in the name of the LORD I will destroy them. 13 Thou hast thrust sore at me that I might fall: but the LORD helped me. 14 The LORD is my strength and song, and is become my salvation. 15 The voice of rejoicing and salvation is in the tabernacles of the righteous: the right hand of the LORD doeth valiantly. 16 The right hand of the LORD is exalted: the right hand of the LORD doeth valiantly. 17 I shall not die, but live, and declare the works of the LORD. 18 The LORD hath chastened me sore: but he hath not given me over unto death. 19 Open to me the gates of righteousness: I will go into them, and I will praise the LORD: 20 This gate of the LORD, into which the righteous shall enter. 21 I will praise thee: for thou hast heard me, and art become my salvation. 22 The stone which the builders refused is become the head stone of the corner. 23 This is the LORD'S doing; it is marvellous in our eyes. 24 This is the day which the LORD hath made; we will rejoice and be glad in it. 25 Save now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity. 26 Blessed be he that cometh in the name of the LORD: we have blessed you out of the house of the LORD. 27 God is the LORD, which hath shewed us light: bind the sacrifice with cords, even unto the horns of the altar. 28 Thou art my God, and I will praise thee: thou art my God, I will exalt thee. 29 O give thanks unto the LORD; for he is good: for his mercy endureth for ever.

Psalms 119

ALEPH
Blessed are the undefiled in the way, who walk in the law of the LORD. 2 Blessed are they that keep his testimonies, and that seek him with the whole heart. 3 They also do no iniquity: they walk in his ways. 4 Thou hast commanded us to keep thy precepts diligently. 5 O that my ways were directed to keep thy statutes! 6 Then shall I not be ashamed, when I have respect unto all thy commandments. 7 I will praise thee with uprightness of heart, when I shall have learned thy righteous judgments. 8 I will keep thy statutes: O forsake me not utterly.
BETH
9 Wherewithal shall a young man cleanse his way? by taking heed thereto according to thy word. 10 With my whole heart have I sought thee: O let me not wander from thy commandments. 11 Thy word have I hid in mine heart, that I might not sin against thee. 12 Blessed art thou, O LORD: teach me thy statutes. 13 With my lips have I declared all the judgments of thy mouth. 14 I have rejoiced in the way of thy testimonies, as much as in all riches. 15 I will meditate in thy precepts, and have respect unto thy ways. 16 I will delight myself in thy statutes: I will not forget thy word.
GIMEL
17 Deal bountifully with thy servant, that I may live, and keep thy word. 18 Open thou mine eyes, that I may behold wondrous things out of thy law. 19 I am a stranger in the earth: hide not thy commandments from me. 20 My soul breaketh for the longing that it hath unto thy judgments at all times. 21 Thou hast rebuked the proud that are cursed, which do err from thy commandments. 22 Remove from me reproach and contempt; for I have kept thy testimonies. 23 Princes also did sit and speak against me: but thy servant did meditate in thy statutes. 24 Thy testimonies also are my delight and my counsellors.
DALETH
25 My soul cleaveth unto the dust: quicken thou me according to thy word. 26 I have declared my ways, and thou heardest me: teach me thy statutes. 27 Make me to understand the way of thy precepts: so shall I talk of thy wondrous works. 28 My soul melteth for heaviness: strengthen thou me according unto thy word. 29 Remove from me the way of lying: and grant me thy law graciously. 30 I have chosen the way of truth: thy judgments have I laid before me. 31 I have stuck unto thy testimonies: O LORD, put me not to shame. 32 I will run the way of thy commandments, when thou shalt enlarge my heart.
HE
33 Teach me, O LORD, the way of thy statutes; and I shall keep it unto the end. 34 Give me understanding, and I shall keep thy law; yea, I shall observe it with my whole heart. 35 Make me to go in the path of thy commandments; for therein do I delight. 36 Incline my heart unto thy testimonies, and not to covetousness. 37 Turn away mine eyes from beholding vanity; and quicken thou me in thy way. 38 Stablish thy word unto thy servant, who is devoted to thy fear. 39 Turn away my reproach which I fear: for thy judgments are good. 40 Behold, I have longed after thy precepts: quicken me in thy righteousness.
VAU
41 Let thy mercies come also unto me, O LORD, even thy salvation, according to thy word. 42 So shall I have wherewith to answer him that reproacheth me: for I trust in thy word. 43 And take not the word of truth utterly out of my mouth; for I have hoped in thy judgments. 44 So shall I keep thy law continually for ever and ever. 45 And I will walk at liberty: for I seek thy precepts. 46 I will speak of thy testimonies also before kings, and will not be ashamed. 47 And I will delight myself in thy commandments, which I have loved. 48 My hands also will I lift up unto thy commandments, which I have loved; and I will meditate in thy statutes.
ZAIN
49 Remember the word unto thy servant, upon which thou hast caused me to hope. 50 This is my comfort in my affliction: for thy word hath quickened me. 51 The proud have had me greatly in derision: yet have I not declined from thy law. 52 I remembered thy judgments of old, O LORD; and have comforted myself. 53 Horror hath taken hold upon me because of the wicked that forsake thy law. 54 Thy statutes have been my songs in the house of my pilgrimage. 55 I have remembered thy name, O LORD, in the night, and have kept thy law. 56 This I had, because I kept thy precepts.
CHETH
57 Thou art my portion, O LORD: I have said that I would keep thy words. 58 I intreated thy favour with my whole heart: be merciful unto me according to thy word. 59 I thought on my ways, and turned my feet unto thy testimonies. 60 I made haste, and delayed not to keep thy commandments. 61 The bands of the wicked have robbed me: but I have not forgotten thy law. 62 At midnight I will rise to give thanks unto thee because of thy righteous judgments. 63 I am a companion of all them that fear thee, and of them that keep thy precepts. 64 The earth, O LORD, is full of thy mercy: teach me thy statutes.
TETH
65 Thou hast dealt well with thy servant, O LORD, according unto thy word. 66 Teach me good judgment and knowledge: for I have believed thy commandments. 67 Before I was afflicted I went astray: but now have I kept thy word. 68 Thou art good, and doest good; teach me thy statutes. 69 The proud have forged a lie against me: but I will keep thy precepts with my whole heart. 70 Their heart is as fat as grease; but I delight in thy law. 71 It is good for me that I have been afflicted; that I might learn thy statutes. 72 The law of thy mouth is better unto me than thousands of gold and silver.
JOD
73 Thy hands have made me and fashioned me: give me understanding, that I may learn thy commandments. 74 They that fear thee will be glad when they see me; because I have hoped in thy word. 75 I know, O LORD, that thy judgments are right, and that thou in faithfulness hast afflicted me. 76 Let, I pray thee, thy merciful kindness be for my comfort, according to thy word unto thy servant. 77 Let thy tender mercies come unto me, that I may live: for thy law is my delight. 78 Let the proud be ashamed; for they dealt perversely with me without a cause: but I will meditate in thy precepts. 79 Let those that fear thee turn unto me, and those that have known thy testimonies. 80 Let my heart be sound in thy statutes; that I be not ashamed.
CAPH
81 My soul fainteth for thy salvation: but I hope in thy word. 82 Mine eyes fail for thy word, saying, When wilt thou comfort me? 83 For I am become like a bottle in the smoke; yet do I not forget thy statutes. 84 How many are the days of thy servant? when wilt thou execute judgment on them that persecute me? 85 The proud have digged pits for me, which are not after thy law. 86 All thy commandments are faithful: they persecute me wrongfully; help thou me. 87 They had almost consumed me upon earth; but I forsook not thy precepts. 88 Quicken me after thy lovingkindness; so shall I keep the testimony of thy mouth.
LAMED
89 For ever, O LORD, thy word is settled in heaven. 90 Thy faithfulness is unto all generations: thou hast established the earth, and it abideth. 91 They continue this day according to thine ordinances: for all are thy servants. 92 Unless thy law had been my delights, I should then have perished in mine affliction. 93 I will never forget thy precepts: for with them thou hast quickened me. 94 I am thine, save me; for I have sought thy precepts. 95 The wicked have waited for me to destroy me: but I will consider thy testimonies. 96 I have seen an end of all perfection: but thy commandment is exceeding broad.
MEM
97 O how love I thy law! it is my meditation all the day. 98 Thou through thy commandments hast made me wiser than mine enemies: for they are ever with me. 99 I have more understanding than all my teachers: for thy testimonies are my meditation. 100 I understand more than the ancients, because I keep thy precepts. 101 I have refrained my feet from every evil way, that I might keep thy word. 102 I have not departed from thy judgments: for thou hast taught me. 103 How sweet are thy words unto my taste! yea, sweeter than honey to my mouth! 104 Through thy precepts I get understanding: therefore I hate every false way.
NUN
105 Thy word is a lamp unto my feet, and a light unto my path. 106 I have sworn, and I will perform it, that I will keep thy righteous judgments. 107 I am afflicted very much: quicken me, O LORD, according unto thy word. 108 Accept, I beseech thee, the freewill offerings of my mouth, O LORD, and teach me thy judgments. 109 My soul is continually in my hand: yet do I not forget thy law. 110 The wicked have laid a snare for me: yet I erred not from thy precepts. 111 Thy testimonies have I taken as an heritage for ever: for they are the rejoicing of my heart. 112 I have inclined mine heart to perform thy statutes alway, even unto the end.
SAMECH
113 I hate vain thoughts: but thy law do I love. 114 Thou art my hiding place and my shield: I hope in thy word. 115 Depart from me, ye evildoers: for I will keep the commandments of my God. 116 Uphold me according unto thy word, that I may live: and let me not be ashamed of my hope. 117 Hold thou me up, and I shall be safe: and I will have respect unto thy statutes continually. 118 Thou hast trodden down all them that err from thy statutes: for their deceit is falsehood. 119 Thou puttest away all the wicked of the earth like dross: therefore I love thy testimonies. 120 My flesh trembleth for fear of thee; and I am afraid of thy judgments.
AIN
121 I have done judgment and justice: leave me not to mine oppressors. 122 Be surety for thy servant for good: let not the proud oppress me. 123 Mine eyes fail for thy salvation, and for the word of thy righteousness. 124 Deal with thy servant according unto thy mercy, and teach me thy statutes. 125 I am thy servant; give me understanding, that I may know thy testimonies. 126 It is time for thee, LORD, to work: for they have made void thy law. 127 Therefore I love thy commandments above gold; yea, above fine gold. 128 Therefore I esteem all thy precepts concerning all things to be right; and I hate every false way.
PE
129 Thy testimonies are wonderful: therefore doth my soul keep them. 130 The entrance of thy words giveth light; it giveth understanding unto the simple. 131 I opened my mouth, and panted: for I longed for thy commandments. 132 Look thou upon me, and be merciful unto me, as thou usest to do unto those that love thy name. 133 Order my steps in thy word: and let not any iniquity have dominion over me. 134 Deliver me from the oppression of man: so will I keep thy precepts. 135 Make thy face to shine upon thy servant; and teach me thy statutes. 136 Rivers of waters run down mine eyes, because they keep not thy law.
TZADDI
137 Righteous art thou, O LORD, and upright are thy judgments. 138 Thy testimonies that thou hast commanded are righteous and very faithful. 139 My zeal hath consumed me, because mine enemies have forgotten thy words. 140 Thy word is very pure: therefore thy servant loveth it. 141 I am small and despised: yet do not I forget thy precepts. 142 Thy righteousness is an everlasting righteousness, and thy law is the truth. 143 Trouble and anguish have taken hold on me: yet thy commandments are my delights. 144 The righteousness of thy testimonies is everlasting: give me understanding, and I shall live.
KOPH
145 I cried with my whole heart; hear me, O LORD: I will keep thy statutes. 146 I cried unto thee; save me, and I shall keep thy testimonies. 147 I prevented the dawning of the morning, and cried: I hoped in thy word. 148 Mine eyes prevent the night watches, that I might meditate in thy word. 149 Hear my voice according unto thy lovingkindness: O LORD, quicken me according to thy judgment. 150 They draw nigh that follow after mischief: they are far from thy law. 151 Thou art near, O LORD; and all thy commandments are truth. 152 Concerning thy testimonies, I have known of old that thou hast founded them for ever.
RESH
153 Consider mine affliction, and deliver me: for I do not forget thy law. 154 Plead my cause, and deliver me: quicken me according to thy word. 155 Salvation is far from the wicked: for they seek not thy statutes. 156 Great are thy tender mercies, O LORD: quicken me according to thy judgments. 157 Many are my persecutors and mine enemies; yet do I not decline from thy testimonies. 158 I beheld the transgressors, and was grieved; because they kept not thy word. 159 Consider how I love thy precepts: quicken me, O LORD, according to thy lovingkindness. 160 Thy word is true from the beginning: and every one of thy righteous judgments endureth for ever.
SCHIN
161 Princes have persecuted me without a cause: but my heart standeth in awe of thy word. 162 I rejoice at thy word, as one that findeth great spoil. 163 I hate and abhor lying: but thy law do I love. 164 Seven times a day do I praise thee because of thy righteous judgments. 165 Great peace have they which love thy law: and nothing shall offend them. 166 LORD, I have hoped for thy salvation, and done thy commandments. 167 My soul hath kept thy testimonies; and I love them exceedingly. 168 I have kept thy precepts and thy testimonies: for all my ways are before thee.
TAU
169 Let my cry come near before thee, O LORD: give me understanding according to thy word. 170 Let my supplication come before thee: deliver me according to thy word. 171 My lips shall utter praise, when thou hast taught me thy statutes. 172 My tongue shall speak of thy word: for all thy commandments are righteousness. 173 Let thine hand help me; for I have chosen thy precepts. 174 I have longed for thy salvation, O LORD; and thy law is my delight. 175 Let my soul live, and it shall praise thee; and let thy judgments help me. 176 I have gone astray like a lost sheep; seek thy servant; for I do not forget thy commandments.

Psalms 120

A Song of degrees.
In my distress I cried unto the LORD, and he heard me. 2 Deliver my soul, O LORD, from lying lips, and from a deceitful tongue. 3 What shall be given unto thee? or what shall be done unto thee, thou false tongue? 4 Sharp arrows of the mighty, with coals of juniper. 5 Woe is me, that I sojourn in Mesech, that I dwell in the tents of Kedar! 6 My soul hath long dwelt with him that hateth peace. 7 I am for peace: but when I speak, they are for war.

Psalms 121

A Song of degrees.
I will lift up mine eyes unto the hills, from whence cometh my help. 2 My help cometh from the LORD, which made heaven and earth. 3 He will not suffer thy foot to be moved: he that keepeth thee will not slumber. 4 Behold, he that keepeth Israel shall neither slumber nor sleep. 5 The LORD is thy keeper: the LORD is thy shade upon thy right hand. 6 The sun shall not smite thee by day, nor the moon by night. 7 The LORD shall preserve thee from all evil: he shall preserve thy soul. 8 The LORD shall preserve thy going out and thy coming in from this time forth, and even for evermore.

Psalms 122

A Song of degrees of David.
I was glad when they said unto me, Let us go into the house of the LORD. 2 Our feet shall stand within thy gates, O Jerusalem. 3 Jerusalem is builded as a city that is compact together: 4 Whither the tribes go up, the tribes of the LORD, unto the testimony of Israel, to give thanks unto the name of the LORD. 5 For there are set thrones of judgment, the thrones of the house of David. 6 Pray for the peace of Jerusalem: they shall prosper that love thee. 7 Peace be within thy walls, and prosperity within thy palaces. 8 For my brethren and companions' sakes, I will now say, Peace be within thee. 9 Because of the house of the LORD our God I will seek thy good.

Psalms 123

A Song of degrees.
Unto thee lift I up mine eyes, O thou that dwellest in the heavens. 2 Behold, as the eyes of servants look unto the hand of their masters, and as the eyes of a maiden unto the hand of her mistress; so our eyes wait upon the LORD our God, until that he have mercy upon us. 3 Have mercy upon us, O LORD, have mercy upon us: for we are exceedingly filled with contempt. 4 Our soul is exceedingly filled with the scorning of those that are at ease, and with the contempt of the proud.

Psalms 124

A Song of degrees of David.
If it had not been the LORD who was on our side, now may Israel say; 2 If it had not been the LORD who was on our side, when men rose up against us: 3 Then they had swallowed us up quick, when their wrath was kindled against us: 4 Then the waters had overwhelmed us, the stream had gone over our soul: 5 Then the proud waters had gone over our soul. 6 Blessed be the LORD, who hath not given us as a prey to their teeth. 7 Our soul is escaped as a bird out of the snare of the fowlers: the snare is broken, and we are escaped. 8 Our help is in the name of the LORD, who made heaven and earth.

Psalms 125

A Song of degrees.
They that trust in the LORD shall be as mount Zion, which cannot be removed, but abideth for ever. 2 As the mountains are round about Jerusalem, so the LORD is round about his people from henceforth even for ever. 3 For the rod of the wicked shall not rest upon the lot of the righteous; lest the righteous put forth their hands unto iniquity. 4 Do good, O LORD, unto those that be good, and to them that are upright in their hearts. 5 As for such as turn aside unto their crooked ways, the LORD shall lead them forth with the workers of iniquity: but peace shall be upon Israel.

Psalms 126

A Song of degrees.
When the LORD turned again the captivity of Zion, we were like them that dream. 2 Then was our mouth filled with laughter, and our tongue with singing: then said they among the heathen, The LORD hath done great things for them. 3 The LORD hath done great things for us; whereof we are glad. 4 Turn again our captivity, O LORD, as the streams in the south. 5 They that sow in tears shall reap in joy. 6 He that goeth forth and weepeth, bearing precious seed, shall doubtless come again with rejoicing, bringing his sheaves with him.

Psalms 127

A Song of degrees for Solomon.
Except the LORD build the house, they labour in vain that build it: except the LORD keep the city, the watchman waketh but in vain. 2 It is vain for you to rise up early, to sit up late, to eat the bread of sorrows: for so he giveth his beloved sleep. 3 Lo, children are an heritage of the LORD: and the fruit of the womb is his reward. 4 As arrows are in the hand of a mighty man; so are children of the youth. 5 Happy is the man that hath his quiver full of them: they shall not be ashamed, but they shall speak with the enemies in the gate.

Psalms 128

A Song of degrees.
Blessed is every one that feareth the LORD; that walketh in his ways. 2 For thou shalt eat the labour of thine hands: happy shalt thou be, and it shall be well with thee. 3 Thy wife shall be as a fruitful vine by the sides of thine house: thy children like olive plants round about thy table. 4 Behold, that thus shall the man be blessed that feareth the LORD. 5 The LORD shall bless thee out of Zion: and thou shalt see the good of Jerusalem all the days of thy life. 6 Yea, thou shalt see thy children's children, and peace upon Israel.

Psalms 129

A Song of degrees.
Many a time have they afflicted me from my youth, may Israel now say: 2 Many a time have they afflicted me from my youth: yet they have not prevailed against me. 3 The plowers plowed upon my back: they made long their furrows. 4 The LORD is righteous: he hath cut asunder the cords of the wicked. 5 Let them all be confounded and turned back that hate Zion. 6 Let them be as the grass upon the housetops, which withereth afore it groweth up: 7 Wherewith the mower filleth not his hand; nor he that bindeth sheaves his bosom. 8 Neither do they which go by say, The blessing of the LORD be upon you: we bless you in the name of the LORD.

Psalms 130

A Song of degrees.
Out of the depths have I cried unto thee, O LORD. 2 Lord, hear my voice: let thine ears be attentive to the voice of my supplications. 3 If thou, LORD, shouldest mark iniquities, O Lord, who shall stand? 4 But there is forgiveness with thee, that thou mayest be feared. 5 I wait for the LORD, my soul doth wait, and in his word do I hope. 6 My soul waiteth for the Lord more than they that watch for the morning: I say, more than they that watch for the morning. 7 Let Israel hope in the LORD: for with the LORD there is mercy, and with him is plenteous redemption. 8 And he shall redeem Israel from all his iniquities.

Psalms 131

A Song of degrees of David.
LORD, my heart is not haughty, nor mine eyes lofty: neither do I exercise myself in great matters, or in things too high for me. 2 Surely I have behaved and quieted myself, as a child that is weaned of his mother: my soul is even as a weaned child. 3 Let Israel hope in the LORD from henceforth and for ever.

Psalms 132

A Song of degrees.
LORD, remember David, and all his afflictions: 2 How he sware unto the LORD, and vowed unto the mighty God of Jacob; 3 Surely I will not come into the tabernacle of my house, nor go up into my bed; 4 I will not give sleep to mine eyes, or slumber to mine eyelids, 5 Until I find out a place for the LORD, an habitation for the mighty God of Jacob. 6 Lo, we heard of it at Ephratah: we found it in the fields of the wood. 7 We will go into his tabernacles: we will worship at his footstool. 8 Arise, O LORD, into thy rest; thou, and the ark of thy strength. 9 Let thy priests be clothed with righteousness; and let thy saints shout for joy. 10 For thy servant David's sake turn not away the face of thine anointed. 11 The LORD hath sworn in truth unto David; he will not turn from it; Of the fruit of thy body will I set upon thy throne. 12 If thy children will keep my covenant and my testimony that I shall teach them, their children shall also sit upon thy throne for evermore. 13 For the LORD hath chosen Zion; he hath desired it for his habitation. 14 This is my rest for ever: here will I dwell; for I have desired it. 15 I will abundantly bless her provision: I will satisfy her poor with bread. 16 I will also clothe her priests with salvation: and her saints shall shout aloud for joy. 17 There will I make the horn of David to bud: I have ordained a lamp for mine anointed. 18 His enemies will I clothe with shame: but upon himself shall his crown flourish.

Psalms 133

A Song of degrees of David.
Behold, how good and how pleasant it is for brethren to dwell together in unity! 2 It is like the precious ointment upon the head, that ran down upon the beard, even Aaron's beard: that went down to the skirts of his garments; 3 As the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded the blessing, even life for evermore.

Psalms 134

A Song of degrees.
Behold, bless ye the LORD, all ye servants of the LORD, which by night stand in the house of the LORD. 2 Lift up your hands in the sanctuary, and bless the LORD. 3 The LORD that made heaven and earth bless thee out of Zion.

Psalms 135

Praise ye the LORD. Praise ye the name of the LORD; praise him, O ye servants of the LORD. 2 Ye that stand in the house of the LORD, in the courts of the house of our God, 3 Praise the LORD; for the LORD is good: sing praises unto his name; for it is pleasant. 4 For the LORD hath chosen Jacob unto himself, and Israel for his peculiar treasure. 5 For I know that the LORD is great, and that our Lord is above all gods. 6 Whatsoever the LORD pleased, that did he in heaven, and in earth, in the seas, and all deep places. 7 He causeth the vapours to ascend from the ends of the earth; he maketh lightnings for the rain; he bringeth the wind out of his treasuries. 8 Who smote the firstborn of Egypt, both of man and beast. 9 Who sent tokens and wonders into the midst of thee, O Egypt, upon Pharaoh, and upon all his servants. 10 Who smote great nations, and slew mighty kings; 11 Sihon king of the Amorites, and Og king of Bashan, and all the kingdoms of Canaan: 12 And gave their land for an heritage, an heritage unto Israel his people. 13 Thy name, O LORD, endureth for ever; and thy memorial, O LORD, throughout all generations. 14 For the LORD will judge his people, and he will repent himself concerning his servants. 15 The idols of the heathen are silver and gold, the work of men's hands. 16 They have mouths, but they speak not; eyes have they, but they see not; 17 They have ears, but they hear not; neither is there any breath in their mouths. 18 They that make them are like unto them: so is every one that trusteth in them. 19 Bless the LORD, O house of Israel: bless the LORD, O house of Aaron: 20 Bless the LORD, O house of Levi: ye that fear the LORD, bless the LORD. 21 Blessed be the LORD out of Zion, which dwelleth at Jerusalem. Praise ye the LORD.

Psalms 136

O give thanks unto the LORD; for he is good: for his mercy endureth for ever. 2 O give thanks unto the God of gods: for his mercy endureth for ever. 3 O give thanks to the Lord of lords: for his mercy endureth for ever. 4 To him who alone doeth great wonders: for his mercy endureth for ever. 5 To him that by wisdom made the heavens: for his mercy endureth for ever. 6 To him that stretched out the earth above the waters: for his mercy endureth for ever. 7 To him that made great lights: for his mercy endureth for ever: 8 The sun to rule by day: for his mercy endureth for ever: 9 The moon and stars to rule by night: for his mercy endureth for ever. 10 To him that smote Egypt in their firstborn: for his mercy endureth for ever: 11 And brought out Israel from among them: for his mercy endureth for ever: 12 With a strong hand, and with a stretched out arm: for his mercy endureth for ever. 13 To him which divided the Red sea into parts: for his mercy endureth for ever: 14 And made Israel to pass through the midst of it: for his mercy endureth for ever: 15 But overthrew Pharaoh and his host in the Red sea: for his mercy endureth for ever. 16 To him which led his people through the wilderness: for his mercy endureth for ever. 17 To him which smote great kings: for his mercy endureth for ever: 18 And slew famous kings: for his mercy endureth for ever: 19 Sihon king of the Amorites: for his mercy endureth for ever: 20 And Og the king of Bashan: for his mercy endureth for ever: 21 And gave their land for an heritage: for his mercy endureth for ever: 22 Even an heritage unto Israel his servant: for his mercy endureth for ever. 23 Who remembered us in our low estate: for his mercy endureth for ever: 24 And hath redeemed us from our enemies: for his mercy endureth for ever. 25 Who giveth food to all flesh: for his mercy endureth for ever. 26 O give thanks unto the God of heaven: for his mercy endureth for ever.

Psalms 137

By the rivers of Babylon, there we sat down, yea, we wept, when we remembered Zion. 2 We hanged our harps upon the willows in the midst thereof. 3 For there they that carried us away captive required of us a song; and they that wasted us required of us mirth, saying, Sing us one of the songs of Zion. 4 How shall we sing the LORD'S song in a strange land? 5 If I forget thee, O Jerusalem, let my right hand forget her cunning. 6 If I do not remember thee, let my tongue cleave to the roof of my mouth; if I prefer not Jerusalem above my chief joy. 7 Remember, O LORD, the children of Edom in the day of Jerusalem; who said, Rase it, rase it, even to the foundation thereof. 8 O daughter of Babylon, who art to be destroyed; happy shall he be, that rewardeth thee as thou hast served us. 9 Happy shall he be, that taketh and dasheth thy little ones against the stones.

Psalms 138

A Psalm of David.
I will praise thee with my whole heart: before the gods will I sing praise unto thee. 2 I will worship toward thy holy temple, and praise thy name for thy lovingkindness and for thy truth: for thou hast magnified thy word above all thy name. 3 In the day when I cried thou answeredst me, and strengthenedst me with strength in my soul. 4 All the kings of the earth shall praise thee, O LORD, when they hear the words of thy mouth. 5 Yea, they shall sing in the ways of the LORD: for great is the glory of the LORD. 6 Though the LORD be high, yet hath he respect unto the lowly: but the proud he knoweth afar off. 7 Though I walk in the midst of trouble, thou wilt revive me: thou shalt stretch forth thine hand against the wrath of mine enemies, and thy right hand shall save me. 8 The LORD will perfect that which concerneth me: thy mercy, O LORD, endureth for ever: forsake not the works of thine own hands.

Psalms 139

To the chief Musician, A Psalm of David.
O LORD, thou hast searched me, and known me. 2 Thou knowest my downsitting and mine uprising, thou understandest my thought afar off. 3 Thou compassest my path and my lying down, and art acquainted with all my ways. 4 For there is not a word in my tongue, but, lo, O LORD, thou knowest it altogether. 5 Thou hast beset me behind and before, and laid thine hand upon me. 6 Such knowledge is too wonderful for me; it is high, I cannot attain unto it. 7 Whither shall I go from thy spirit? or whither shall I flee from thy presence? 8 If I ascend up into heaven, thou art there: if I make my bed in hell, behold, thou art there. 9 If I take the wings of the morning, and dwell in the uttermost parts of the sea; 10 Even there shall thy hand lead me, and thy right hand shall hold me. 11 If I say, Surely the darkness shall cover me; even the night shall be light about me. 12 Yea, the darkness hideth not from thee; but the night shineth as the day: the darkness and the light are both alike to thee. 13 For thou hast possessed my reins: thou hast covered me in my mother's womb. 14 I will praise thee; for I am fearfully and wonderfully made: marvellous are thy works; and that my soul knoweth right well. 15 My substance was not hid from thee, when I was made in secret, and curiously wrought in the lowest parts of the earth. 16 Thine eyes did see my substance, yet being unperfect; and in thy book all my members were written, which in continuance were fashioned, when as yet there was none of them. 17 How precious also are thy thoughts unto me, O God! how great is the sum of them! 18 If I should count them, they are more in number than the sand: when I awake, I am still with thee. 19 Surely thou wilt slay the wicked, O God: depart from me therefore, ye bloody men. 20 For they speak against thee wickedly, and thine enemies take thy name in vain. 21 Do not I hate them, O LORD, that hate thee? and am not I grieved with those that rise up against thee? 22 I hate them with perfect hatred: I count them mine enemies. 23 Search me, O God, and know my heart: try me, and know my thoughts: 24 And see if there be any wicked way in me, and lead me in the way everlasting.

Psalms 140

To the chief Musician, A Psalm of David.
Deliver me, O LORD, from the evil man: preserve me from the violent man; 2 Which imagine mischiefs in their heart; continually are they gathered together for war. 3 They have sharpened their tongues like a serpent; adders' poison is under their lips. Selah. 4 Keep me, O LORD, from the hands of the wicked; preserve me from the violent man; who have purposed to overthrow my goings. 5 The proud have hid a snare for me, and cords; they have spread a net by the wayside; they have set gins for me. Selah. 6 I said unto the LORD, Thou art my God: hear the voice of my supplications, O LORD. 7 O GOD the Lord, the strength of my salvation, thou hast covered my head in the day of battle. 8 Grant not, O LORD, the desires of the wicked: further not his wicked device; lest they exalt themselves. Selah. 9 As for the head of those that compass me about, let the mischief of their own lips cover them. 10 Let burning coals fall upon them: let them be cast into the fire; into deep pits, that they rise not up again. 11 Let not an evil speaker be established in the earth: evil shall hunt the violent man to overthrow him. 12 I know that the LORD will maintain the cause of the afflicted, and the right of the poor. 13 Surely the righteous shall give thanks unto thy name: the upright shall dwell in thy presence.

Psalms 141

A Psalm of David.
LORD, I cry unto thee: make haste unto me; give ear unto my voice, when I cry unto thee. 2 Let my prayer be set forth before thee as incense; and the lifting up of my hands as the evening sacrifice. 3 Set a watch, O LORD, before my mouth; keep the door of my lips. 4 Incline not my heart to any evil thing, to practise wicked works with men that work iniquity: and let me not eat of their dainties. 5 Let the righteous smite me; it shall be a kindness: and let him reprove me; it shall be an excellent oil, which shall not break my head: for yet my prayer also shall be in their calamities. 6 When their judges are overthrown in stony places, they shall hear my words; for they are sweet. 7 Our bones are scattered at the grave's mouth, as when one cutteth and cleaveth wood upon the earth. 8 But mine eyes are unto thee, O GOD the Lord: in thee is my trust; leave not my soul destitute. 9 Keep me from the snares which they have laid for me, and the gins of the workers of iniquity. 10 Let the wicked fall into their own nets, whilst that I withal escape.

Psalms 142

Maschil of David; A Prayer when he was in the cave.
I cried unto the LORD with my voice; with my voice unto the LORD did I make my supplication. 2 I poured out my complaint before him; I shewed before him my trouble. 3 When my spirit was overwhelmed within me, then thou knewest my path. In the way wherein I walked have they privily laid a snare for me. 4 I looked on my right hand, and beheld, but there was no man that would know me: refuge failed me; no man cared for my soul. 5 I cried unto thee, O LORD: I said, Thou art my refuge and my portion in the land of the living. 6 Attend unto my cry; for I am brought very low: deliver me from my persecutors; for they are stronger than I. 7 Bring my soul out of prison, that I may praise thy name: the righteous shall compass me about; for thou shalt deal bountifully with me.

Psalms 143

A Psalm of David.
Hear my prayer, O LORD, give ear to my supplications: in thy faithfulness answer me, and in thy righteousness. 2 And enter not into judgment with thy servant: for in thy sight shall no man living be justified. 3 For the enemy hath persecuted my soul; he hath smitten my life down to the ground; he hath made me to dwell in darkness, as those that have been long dead. 4 Therefore is my spirit overwhelmed within me; my heart within me is desolate. 5 I remember the days of old; I meditate on all thy works; I muse on the work of thy hands. 6 I stretch forth my hands unto thee: my soul thirsteth after thee, as a thirsty land. Selah. 7 Hear me speedily, O LORD: my spirit faileth: hide not thy face from me, lest I be like unto them that go down into the pit. 8 Cause me to hear thy lovingkindness in the morning; for in thee do I trust: cause me to know the way wherein I should walk; for I lift up my soul unto thee. 9 Deliver me, O LORD, from mine enemies: I flee unto thee to hide me. 10 Teach me to do thy will; for thou art my God: thy spirit is good; lead me into the land of uprightness. 11 Quicken me, O LORD, for thy name's sake: for thy righteousness' sake bring my soul out of trouble. 12 And of thy mercy cut off mine enemies, and destroy all them that afflict my soul: for I am thy servant.

Psalms 144

A Psalm of David.
Blessed be the LORD my strength, which teacheth my hands to war, and my fingers to fight: 2 My goodness, and my fortress; my high tower, and my deliverer; my shield, and he in whom I trust; who subdueth my people under me. 3 LORD, what is man, that thou takest knowledge of him! or the son of man, that thou makest account of him! 4 Man is like to vanity: his days are as a shadow that passeth away. 5 Bow thy heavens, O LORD, and come down: touch the mountains, and they shall smoke. 6 Cast forth lightning, and scatter them: shoot out thine arrows, and destroy them. 7 Send thine hand from above; rid me, and deliver me out of great waters, from the hand of strange children; 8 Whose mouth speaketh vanity, and their right hand is a right hand of falsehood. 9 I will sing a new song unto thee, O God: upon a psaltery and an instrument of ten strings will I sing praises unto thee. 10 It is he that giveth salvation unto kings: who delivereth David his servant from the hurtful sword. 11 Rid me, and deliver me from the hand of strange children, whose mouth speaketh vanity, and their right hand is a right hand of falsehood: 12 That our sons may be as plants grown up in their youth; that our daughters may be as corner stones, polished after the similitude of a palace: 13 That our garners may be full, affording all manner of store: that our sheep may bring forth thousands and ten thousands in our streets: 14 That our oxen may be strong to labour; that there be no breaking in, nor going out; that there be no complaining in our streets. 15 Happy is that people, that is in such a case: yea, happy is that people, whose God is the LORD.

Psalms 145

David's Psalm of praise.
I will extol thee, my God, O king; and I will bless thy name for ever and ever. 2 Every day will I bless thee; and I will praise thy name for ever and ever. 3 Great is the LORD, and greatly to be praised; and his greatness is unsearchable. 4 One generation shall praise thy works to another, and shall declare thy mighty acts. 5 I will speak of the glorious honour of thy majesty, and of thy wondrous works. 6 And men shall speak of the might of thy terrible acts: and I will declare thy greatness. 7 They shall abundantly utter the memory of thy great goodness, and shall sing of thy righteousness. 8 The LORD is gracious, and full of compassion; slow to anger, and of great mercy. 9 The LORD is good to all: and his tender mercies are over all his works. 10 All thy works shall praise thee, O LORD; and thy saints shall bless thee. 11 They shall speak of the glory of thy kingdom, and talk of thy power; 12 To make known to the sons of men his mighty acts, and the glorious majesty of his kingdom. 13 Thy kingdom is an everlasting kingdom, and thy dominion endureth throughout all generations. 14 The LORD upholdeth all that fall, and raiseth up all those that be bowed down. 15 The eyes of all wait upon thee; and thou givest them their meat in due season. 16 Thou openest thine hand, and satisfiest the desire of every living thing. 17 The LORD is righteous in all his ways, and holy in all his works. 18 The LORD is nigh unto all them that call upon him, to all that call upon him in truth. 19 He will fulfil the desire of them that fear him: he also will hear their cry, and will save them. 20 The LORD preserveth all them that love him: but all the wicked will he destroy. 21 My mouth shall speak the praise of the LORD: and let all flesh bless his holy name for ever and ever.

Psalms 146

Praise ye the LORD. Praise the LORD, O my soul. 2 While I live will I praise the LORD: I will sing praises unto my God while I have any being. 3 Put not your trust in princes, nor in the son of man, in whom there is no help. 4 His breath goeth forth, he returneth to his earth; in that very day his thoughts perish. 5 Happy is he that hath the God of Jacob for his help, whose hope is in the LORD his God: 6 Which made heaven, and earth, the sea, and all that therein is: which keepeth truth for ever: 7 Which executeth judgment for the oppressed: which giveth food to the hungry. The LORD looseth the prisoners: 8 The LORD openeth the eyes of the blind: the LORD raiseth them that are bowed down: the LORD loveth the righteous: 9 The LORD preserveth the strangers; he relieveth the fatherless and widow: but the way of the wicked he turneth upside down. 10 The LORD shall reign for ever, even thy God, O Zion, unto all generations. Praise ye the LORD.

Psalms 147

Praise ye the LORD: for it is good to sing praises unto our God; for it is pleasant; and praise is comely. 2 The LORD doth build up Jerusalem: he gathereth together the outcasts of Israel. 3 He healeth the broken in heart, and bindeth up their wounds. 4 He telleth the number of the stars; he calleth them all by their names. 5 Great is our Lord, and of great power: his understanding is infinite. 6 The LORD lifteth up the meek: he casteth the wicked down to the ground. 7 Sing unto the LORD with thanksgiving; sing praise upon the harp unto our God: 8 Who covereth the heaven with clouds, who prepareth rain for the earth, who maketh grass to grow upon the mountains. 9 He giveth to the beast his food, and to the young ravens which cry. 10 He delighteth not in the strength of the horse: he taketh not pleasure in the legs of a man. 11 The LORD taketh pleasure in them that fear him, in those that hope in his mercy. 12 Praise the LORD, O Jerusalem; praise thy God, O Zion. 13 For he hath strengthened the bars of thy gates; he hath blessed thy children within thee. 14 He maketh peace in thy borders, and filleth thee with the finest of the wheat. 15 He sendeth forth his commandment upon earth: his word runneth very swiftly. 16 He giveth snow like wool: he scattereth the hoar frost like ashes. 17 He casteth forth his ice like morsels: who can stand before his cold? 18 He sendeth out his word, and melteth them: he causeth his wind to blow, and the waters flow. 19 He sheweth his word unto Jacob, his statutes and his judgments unto Israel. 20 He hath not dealt so with any nation: and as for his judgments, they have not known them. Praise ye the LORD.

Psalms 148

Praise ye the LORD. Praise ye the LORD from the heavens: praise him in the heights. 2 Praise ye him, all his angels: praise ye him, all his hosts. 3 Praise ye him, sun and moon: praise him, all ye stars of light. 4 Praise him, ye heavens of heavens, and ye waters that be above the heavens. 5 Let them praise the name of the LORD: for he commanded, and they were created. 6 He hath also stablished them for ever and ever: he hath made a decree which shall not pass. 7 Praise the LORD from the earth, ye dragons, and all deeps: 8 Fire, and hail; snow, and vapours; stormy wind fulfilling his word: 9 Mountains, and all hills; fruitful trees, and all cedars: 10 Beasts, and all cattle; creeping things, and flying fowl: 11 Kings of the earth, and all people; princes, and all judges of the earth: 12 Both young men, and maidens; old men, and children: 13 Let them praise the name of the LORD: for his name alone is excellent; his glory is above the earth and heaven. 14 He also exalteth the horn of his people, the praise of all his saints; even of the children of Israel, a people near unto him. Praise ye the LORD.

Psalms 149

Praise ye the LORD. Sing unto the LORD a new song, and his praise in the congregation of saints. 2 Let Israel rejoice in him that made him: let the children of Zion be joyful in their King. 3 Let them praise his name in the dance: let them sing praises unto him with the timbrel and harp. 4 For the LORD taketh pleasure in his people: he will beautify the meek with salvation. 5 Let the saints be joyful in glory: let them sing aloud upon their beds. 6 Let the high praises of God be in their mouth, and a twoedged sword in their hand; 7 To execute vengeance upon the heathen, and punishments upon the people; 8 To bind their kings with chains, and their nobles with fetters of iron; 9 To execute upon them the judgment written: this honour have all his saints. Praise ye the LORD.

Psalms 150

Praise ye the LORD. Praise God in his sanctuary: praise him in the firmament of his power. 2 Praise him for his mighty acts: praise him according to his excellent greatness. 3 Praise him with the sound of the trumpet: praise him with the psaltery and harp. 4 Praise him with the timbrel and dance: praise him with stringed instruments and organs. 5 Praise him upon the loud cymbals: praise him upon the high sounding cymbals. 6 Let every thing that hath breath praise the LORD. Praise ye the LORD.

List of Books

THE

PROVERBS

Proverbs 1

The proverbs of Solomon the son of David, king of Israel; 2 To know wisdom and instruction; to perceive the words of understanding; 3 To receive the instruction of wisdom, justice, and judgment, and equity; 4 To give subtilty to the simple, to the young man knowledge and discretion. 5 A wise man will hear, and will increase learning; and a man of understanding shall attain unto wise counsels: 6 To understand a proverb, and the interpretation; the words of the wise, and their dark sayings. 7 The fear of the LORD is the beginning of knowledge: but fools despise wisdom and instruction. 8 My son, hear the instruction of thy father, and forsake not the law of thy mother: 9 For they shall be an ornament of grace unto thy head, and chains about thy neck. 10 My son, if sinners entice thee, consent thou not. 11 If they say, Come with us, let us lay wait for blood, let us lurk privily for the innocent without cause: 12 Let us swallow them up alive as the grave; and whole, as those that go down into the pit: 13 We shall find all precious substance, we shall fill our houses with spoil: 14 Cast in thy lot among us; let us all have one purse: 15 My son, walk not thou in the way with them; refrain thy foot from their path: 16 For their feet run to evil, and make haste to shed blood. 17 Surely in vain the net is spread in the sight of any bird. 18 And they lay wait for their own blood; they lurk privily for their own lives. 19 So are the ways of every one that is greedy of gain; which taketh away the life of the owners thereof. 20 Wisdom crieth without; she uttereth her voice in the streets: 21 She crieth in the chief place of concourse, in the openings of the gates: in the city she uttereth her words, saying, 22 How long, ye simple ones, will ye love simplicity? and the scorners delight in their scorning, and fools hate knowledge? 23 Turn you at my reproof: behold, I will pour out my spirit unto you, I will make known my words unto you. 24 Because I have called, and ye refused; I have stretched out my hand, and no man regarded; 25 But ye have set at nought all my counsel, and would none of my reproof: 26 I also will laugh at your calamity; I will mock when your fear cometh; 27 When your fear cometh as desolation, and your destruction cometh as a whirlwind; when distress and anguish cometh upon you. 28 Then shall they call upon me, but I will not answer; they shall seek me early, but they shall not find me: 29 For that they hated knowledge, and did not choose the fear of the LORD: 30 They would none of my counsel: they despised all my reproof. 31 Therefore shall they eat of the fruit of their own way, and be filled with their own devices. 32 For the turning away of the simple shall slay them, and the prosperity of fools shall destroy them. 33 But whoso hearkeneth unto me shall dwell safely, and shall be quiet from fear of evil.

Proverbs 2

My son, if thou wilt receive my words, and hide my commandments with thee; 2 So that thou incline thine ear unto wisdom, and apply thine heart to understanding; 3 Yea, if thou criest after knowledge, and liftest up thy voice for understanding; 4 If thou seekest her as silver, and searchest for her as for hid treasures; 5 Then shalt thou understand the fear of the LORD, and find the knowledge of God. 6 For the LORD giveth wisdom: out of his mouth cometh knowledge and understanding. 7 He layeth up sound wisdom for the righteous: he is a buckler to them that walk uprightly. 8 He keepeth the paths of judgment, and preserveth the way of his saints. 9 Then shalt thou understand righteousness, and judgment, and equity; yea, every good path. 10 When wisdom entereth into thine heart, and knowledge is pleasant unto thy soul; 11 Discretion shall preserve thee, understanding shall keep thee: 12 To deliver thee from the way of the evil man, from the man that speaketh froward things; 13 Who leave the paths of uprightness, to walk in the ways of darkness; 14 Who rejoice to do evil, and delight in the frowardness of the wicked; 15 Whose ways are crooked, and they froward in their paths: 16 To deliver thee from the strange woman, even from the stranger which flattereth with her words; 17 Which forsaketh the guide of her youth, and forgetteth the covenant of her God. 18 For her house inclineth unto death, and her paths unto the dead. 19 None that go unto her return again, neither take they hold of the paths of life. 20 That thou mayest walk in the way of good men, and keep the paths of the righteous. 21 For the upright shall dwell in the land, and the perfect shall remain in it. 22 But the wicked shall be cut off from the earth, and the transgressors shall be rooted out of it.

Proverbs 3

My son, forget not my law; but let thine heart keep my commandments: 2 For length of days, and long life, and peace, shall they add to thee. 3 Let not mercy and truth forsake thee: bind them about thy neck; write them upon the table of thine heart: 4 So shalt thou find favour and good understanding in the sight of God and man. 5 Trust in the LORD with all thine heart; and lean not unto thine own understanding. 6 In all thy ways acknowledge him, and he shall direct thy paths. 7 Be not wise in thine own eyes: fear the LORD, and depart from evil. 8 It shall be health to thy navel, and marrow to thy bones. 9 Honour the LORD with thy substance, and with the firstfruits of all thine increase: 10 So shall thy barns be filled with plenty, and thy presses shall burst out with new wine. 11 My son, despise not the chastening of the LORD; neither be weary of his correction: 12 For whom the LORD loveth he correcteth; even as a father the son in whom he delighteth. 13 Happy is the man that findeth wisdom, and the man that getteth understanding. 14 For the merchandise of it is better than the merchandise of silver, and the gain thereof than fine gold. 15 She is more precious than rubies: and all the things thou canst desire are not to be compared unto her. 16 Length of days is in her right hand; and in her left hand riches and honour. 17 Her ways are ways of pleasantness, and all her paths are peace. 18 She is a tree of life to them that lay hold upon her: and happy is every one that retaineth her. 19 The LORD by wisdom hath founded the earth; by understanding hath he established the heavens. 20 By his knowledge the depths are broken up, and the clouds drop down the dew. 21 My son, let not them depart from thine eyes: keep sound wisdom and discretion: 22 So shall they be life unto thy soul, and grace to thy neck. 23 Then shalt thou walk in thy way safely, and thy foot shall not stumble. 24 When thou liest down, thou shalt not be afraid: yea, thou shalt lie down, and thy sleep shall be sweet. 25 Be not afraid of sudden fear, neither of the desolation of the wicked, when it cometh. 26 For the LORD shall be thy confidence, and shall keep thy foot from being taken. 27 Withhold not good from them to whom it is due, when it is in the power of thine hand to do it. 28 Say not unto thy neighbour, Go, and come again, and to morrow I will give; when thou hast it by thee. 29 Devise not evil against thy neighbour, seeing he dwelleth securely by thee. 30 Strive not with a man without cause, if he have done thee no harm. 31 Envy thou not the oppressor, and choose none of his ways. 32 For the froward is abomination to the LORD: but his secret is with the righteous. 33 The curse of the LORD is in the house of the wicked: but he blesseth the habitation of the just. 34 Surely he scorneth the scorners: but he giveth grace unto the lowly. 35 The wise shall inherit glory: but shame shall be the promotion of fools.

Proverbs 4

Hear, ye children, the instruction of a father, and attend to know understanding. 2 For I give you good doctrine, forsake ye not my law. 3 For I was my father's son, tender and only beloved in the sight of my mother. 4 He taught me also, and said unto me, Let thine heart retain my words: keep my commandments, and live. 5 Get wisdom, get understanding: forget it not; neither decline from the words of my mouth. 6 Forsake her not, and she shall preserve thee: love her, and she shall keep thee. 7 Wisdom is the principal thing; therefore get wisdom: and with all thy getting get understanding. 8 Exalt her, and she shall promote thee: she shall bring thee to honour, when thou dost embrace her. 9 She shall give to thine head an ornament of grace: a crown of glory shall she deliver to thee. 10 Hear, O my son, and receive my sayings; and the years of thy life shall be many. 11 I have taught thee in the way of wisdom; I have led thee in right paths. 12 When thou goest, thy steps shall not be straitened; and when thou runnest, thou shalt not stumble. 13 Take fast hold of instruction; let her not go: keep her; for she is thy life. 14 Enter not into the path of the wicked, and go not in the way of evil men. 15 Avoid it, pass not by it, turn from it, and pass away. 16 For they sleep not, except they have done mischief; and their sleep is taken away, unless they cause some to fall. 17 For they eat the bread of wickedness, and drink the wine of violence. 18 But the path of the just is as the shining light, that shineth more and more unto the perfect day. 19 The way of the wicked is as darkness: they know not at what they stumble. 20 My son, attend to my words; incline thine ear unto my sayings. 21 Let them not depart from thine eyes; keep them in the midst of thine heart. 22 For they are life unto those that find them, and health to all their flesh. 23 Keep thy heart with all diligence; for out of it are the issues of life. 24 Put away from thee a froward mouth, and perverse lips put far from thee. 25 Let thine eyes look right on, and let thine eyelids look straight before thee. 26 Ponder the path of thy feet, and let all thy ways be established. 27 Turn not to the right hand nor to the left: remove thy foot from evil.

Proverbs 5

My son, attend unto my wisdom, and bow thine ear to my understanding: 2 That thou mayest regard discretion, and that thy lips may keep knowledge. 3 For the lips of a strange woman drop as an honeycomb, and her mouth is smoother than oil: 4 But her end is bitter as wormwood, sharp as a twoedged sword. 5 Her feet go down to death; her steps take hold on hell. 6 Lest thou shouldest ponder the path of life, her ways are moveable, that thou canst not know them. 7 Hear me now therefore, O ye children, and depart not from the words of my mouth. 8 Remove thy way far from her, and come not nigh the door of her house: 9 Lest thou give thine honour unto others, and thy years unto the cruel: 10 Lest strangers be filled with thy wealth; and thy labours be in the house of a stranger; 11 And thou mourn at the last, when thy flesh and thy body are consumed, 12 And say, How have I hated instruction, and my heart despised reproof; 13 And have not obeyed the voice of my teachers, nor inclined mine ear to them that instructed me! 14 I was almost in all evil in the midst of the congregation and assembly. 15 Drink waters out of thine own cistern, and running waters out of thine own well. 16 Let thy fountains be dispersed abroad, and rivers of waters in the streets. 17 Let them be only thine own, and not strangers' with thee. 18 Let thy fountain be blessed: and rejoice with the wife of thy youth. 19 Let her be as the loving hind and pleasant roe; let her breasts satisfy thee at all times; and be thou ravished always with her love. 20 And why wilt thou, my son, be ravished with a strange woman, and embrace the bosom of a stranger? 21 For the ways of man are before the eyes of the LORD, and he pondereth all his goings. 22 His own iniquities shall take the wicked himself, and he shall be holden with the cords of his sins. 23 He shall die without instruction; and in the greatness of his folly he shall go astray.

Proverbs 6

My son, if thou be surety for thy friend, if thou hast stricken thy hand with a stranger, 2 Thou art snared with the words of thy mouth, thou art taken with the words of thy mouth. 3 Do this now, my son, deliver thyself, when thou art come into the hand of thy friend; go, humble thyself, and make sure thy friend. 4 Give not sleep to thine eyes, nor slumber to thine eyelids. 5 Deliver thyself as a roe from the hand of the hunter, and as a bird from the hand of the fowler. 6 Go to the ant, thou sluggard; consider her ways, and be wise: 7 Which having no guide, overseer, or ruler, 8 Provideth her meat in the summer, and gathereth her food in the harvest. 9 How long wilt thou sleep, O sluggard? when wilt thou arise out of thy sleep? 10 Yet a little sleep, a little slumber, a little folding of the hands to sleep: 11 So shall thy poverty come as one that travelleth, and thy want as an armed man. 12 A naughty person, a wicked man, walketh with a froward mouth. 13 He winketh with his eyes, he speaketh with his feet, he teacheth with his fingers; 14 Frowardness is in his heart, he deviseth mischief continually; he soweth discord. 15 Therefore shall his calamity come suddenly; suddenly shall he be broken without remedy. 16 These six things doth the LORD hate: yea, seven are an abomination unto him: 17 A proud look, a lying tongue, and hands that shed innocent blood, 18 An heart that deviseth wicked imaginations, feet that be swift in running to mischief, 19 A false witness that speaketh lies, and he that soweth discord among brethren. 20 My son, keep thy father's commandment, and forsake not the law of thy mother: 21 Bind them continually upon thine heart, and tie them about thy neck. 22 When thou goest, it shall lead thee; when thou sleepest, it shall keep thee; and when thou awakest, it shall talk with thee. 23 For the commandment is a lamp; and the law is light; and reproofs of instruction are the way of life: 24 To keep thee from the evil woman, from the flattery of the tongue of a strange woman. 25 Lust not after her beauty in thine heart; neither let her take thee with her eyelids. 26 For by means of a whorish woman a man is brought to a piece of bread: and the adulteress will hunt for the precious life. 27 Can a man take fire in his bosom, and his clothes not be burned? 28 Can one go upon hot coals, and his feet not be burned? 29 So he that goeth in to his neighbour's wife; whosoever toucheth her shall not be innocent. 30 Men do not despise a thief, if he steal to satisfy his soul when he is hungry; 31 But if he be found, he shall restore sevenfold; he shall give all the substance of his house. 32 But whoso committeth adultery with a woman lacketh understanding: he that doeth it destroyeth his own soul. 33 A wound and dishonour shall he get; and his reproach shall not be wiped away. 34 For jealousy is the rage of a man: therefore he will not spare in the day of vengeance. 35 He will not regard any ransom; neither will he rest content, though thou givest many gifts.

Proverbs 7

My son, keep my words, and lay up my commandments with thee. 2 Keep my commandments, and live; and my law as the apple of thine eye. 3 Bind them upon thy fingers, write them upon the table of thine heart. 4 Say unto wisdom, Thou art my sister; and call understanding thy kinswoman: 5 That they may keep thee from the strange woman, from the stranger which flattereth with her words. 6 For at the window of my house I looked through my casement, 7 And beheld among the simple ones, I discerned among the youths, a young man void of understanding, 8 Passing through the street near her corner; and he went the way to her house, 9 In the twilight, in the evening, in the black and dark night: 10 And, behold, there met him a woman with the attire of an harlot, and subtil of heart. 11 (She is loud and stubborn; her feet abide not in her house: 12 Now is she without, now in the streets, and lieth in wait at every corner.) 13 So she caught him, and kissed him, and with an impudent face said unto him, 14 I have peace offerings with me; this day have I payed my vows. 15 Therefore came I forth to meet thee, diligently to seek thy face, and I have found thee. 16 I have decked my bed with coverings of tapestry, with carved works, with fine linen of Egypt. 17 I have perfumed my bed with myrrh, aloes, and cinnamon. 18 Come, let us take our fill of love until the morning: let us solace ourselves with loves. 19 For the goodman is not at home, he is gone a long journey: 20 He hath taken a bag of money with him, and will come home at the day appointed. 21 With her much fair speech she caused him to yield, with the flattering of her lips she forced him. 22 He goeth after her straightway, as an ox goeth to the slaughter, or as a fool to the correction of the stocks; 23 Till a dart strike through his liver; as a bird hasteth to the snare, and knoweth not that it is for his life. 24 Hearken unto me now therefore, O ye children, and attend to the words of my mouth. 25 Let not thine heart decline to her ways, go not astray in her paths. 26 For she hath cast down many wounded: yea, many strong men have been slain by her. 27 Her house is the way to hell, going down to the chambers of death.

Proverbs 8

Doth not wisdom cry? and understanding put forth her voice? 2 She standeth in the top of high places, by the way in the places of the paths. 3 She crieth at the gates, at the entry of the city, at the coming in at the doors. 4 Unto you, O men, I call; and my voice is to the sons of man. 5 O ye simple, understand wisdom: and, ye fools, be ye of an understanding heart. 6 Hear; for I will speak of excellent things; and the opening of my lips shall be right things. 7 For my mouth shall speak truth; and wickedness is an abomination to my lips. 8 All the words of my mouth are in righteousness; there is nothing froward or perverse in them. 9 They are all plain to him that understandeth, and right to them that find knowledge. 10 Receive my instruction, and not silver; and knowledge rather than choice gold. 11 For wisdom is better than rubies; and all the things that may be desired are not to be compared to it. 12 I wisdom dwell with prudence, and find out knowledge of witty inventions. 13 The fear of the LORD is to hate evil: pride, and arrogancy, and the evil way, and the froward mouth, do I hate. 14 Counsel is mine, and sound wisdom: I am understanding; I have strength. 15 By me kings reign, and princes decree justice. 16 By me princes rule, and nobles, even all the judges of the earth. 17 I love them that love me; and those that seek me early shall find me. 18 Riches and honour are with me; yea, durable riches and righteousness. 19 My fruit is better than gold, yea, than fine gold; and my revenue than choice silver. 20 I lead in the way of righteousness, in the midst of the paths of judgment: 21 That I may cause those that love me to inherit substance; and I will fill their treasures. 22 The LORD possessed me in the beginning of his way, before his works of old. 23 I was set up from everlasting, from the beginning, or ever the earth was. 24 When there were no depths, I was brought forth; when there were no fountains abounding with water. 25 Before the mountains were settled, before the hills was I brought forth: 26 While as yet he had not made the earth, nor the fields, nor the highest part of the dust of the world. 27 When he prepared the heavens, I was there: when he set a compass upon the face of the depth: 28 When he established the clouds above: when he strengthened the fountains of the deep: 29 When he gave to the sea his decree, that the waters should not pass his commandment: when he appointed the foundations of the earth: 30 Then I was by him, as one brought up with him: and I was daily his delight, rejoicing always before him; 31 Rejoicing in the habitable part of his earth; and my delights were with the sons of men. 32 Now therefore hearken unto me, O ye children: for blessed are they that keep my ways. 33 Hear instruction, and be wise, and refuse it not. 34 Blessed is the man that heareth me, watching daily at my gates, waiting at the posts of my doors. 35 For whoso findeth me findeth life, and shall obtain favour of the LORD. 36 But he that sinneth against me wrongeth his own soul: all they that hate me love death.

Proverbs 9

Wisdom hath builded her house, she hath hewn out her seven pillars: 2 She hath killed her beasts; she hath mingled her wine; she hath also furnished her table. 3 She hath sent forth her maidens: she crieth upon the highest places of the city, 4 Whoso is simple, let him turn in hither: as for him that wanteth understanding, she saith to him, 5 Come, eat of my bread, and drink of the wine which I have mingled. 6 Forsake the foolish, and live; and go in the way of understanding. 7 He that reproveth a scorner getteth to himself shame: and he that rebuketh a wicked man getteth himself a blot. 8 Reprove not a scorner, lest he hate thee: rebuke a wise man, and he will love thee. 9 Give instruction to a wise man, and he will be yet wiser: teach a just man, and he will increase in learning. 10 The fear of the LORD is the beginning of wisdom: and the knowledge of the holy is understanding. 11 For by me thy days shall be multiplied, and the years of thy life shall be increased. 12 If thou be wise, thou shalt be wise for thyself: but if thou scornest, thou alone shalt bear it. 13 A foolish woman is clamorous: she is simple, and knoweth nothing. 14 For she sitteth at the door of her house, on a seat in the high places of the city, 15 To call passengers who go right on their ways: 16 Whoso is simple, let him turn in hither: and as for him that wanteth understanding, she saith to him, 17 Stolen waters are sweet, and bread eaten in secret is pleasant. 18 But he knoweth not that the dead are there; and that her guests are in the depths of hell.

Proverbs 10

The proverbs of Solomon. A wise son maketh a glad father: but a foolish son is the heaviness of his mother. 2 Treasures of wickedness profit nothing: but righteousness delivereth from death. 3 The LORD will not suffer the soul of the righteous to famish: but he casteth away the substance of the wicked. 4 He becometh poor that dealeth with a slack hand: but the hand of the diligent maketh rich. 5 He that gathereth in summer is a wise son: but he that sleepeth in harvest is a son that causeth shame. 6 Blessings are upon the head of the just: but violence covereth the mouth of the wicked. 7 The memory of the just is blessed: but the name of the wicked shall rot. 8 The wise in heart will receive commandments: but a prating fool shall fall. 9 He that walketh uprightly walketh surely: but he that perverteth his ways shall be known. 10 He that winketh with the eye causeth sorrow: but a prating fool shall fall. 11 The mouth of a righteous man is a well of life: but violence covereth the mouth of the wicked. 12 Hatred stirreth up strifes: but love covereth all sins. 13 In the lips of him that hath understanding wisdom is found: but a rod is for the back of him that is void of understanding. 14 Wise men lay up knowledge: but the mouth of the foolish is near destruction. 15 The rich man's wealth is his strong city: the destruction of the poor is their poverty. 16 The labour of the righteous tendeth to life: the fruit of the wicked to sin. 17 He is in the way of life that keepeth instruction: but he that refuseth reproof erreth. 18 He that hideth hatred with lying lips, and he that uttereth a slander, is a fool. 19 In the multitude of words there wanteth not sin: but he that refraineth his lips is wise. 20 The tongue of the just is as choice silver: the heart of the wicked is little worth. 21 The lips of the righteous feed many: but fools die for want of wisdom. 22 The blessing of the LORD, it maketh rich, and he addeth no sorrow with it. 23 It is as sport to a fool to do mischief: but a man of understanding hath wisdom. 24 The fear of the wicked, it shall come upon him: but the desire of the righteous shall be granted. 25 As the whirlwind passeth, so is the wicked no more: but the righteous is an everlasting foundation. 26 As vinegar to the teeth, and as smoke to the eyes, so is the sluggard to them that send him. 27 The fear of the LORD prolongeth days: but the years of the wicked shall be shortened. 28 The hope of the righteous shall be gladness: but the expectation of the wicked shall perish. 29 The way of the LORD is strength to the upright: but destruction shall be to the workers of iniquity. 30 The righteous shall never be removed: but the wicked shall not inhabit the earth. 31 The mouth of the just bringeth forth wisdom: but the froward tongue shall be cut out. 32 The lips of the righteous know what is acceptable: but the mouth of the wicked speaketh frowardness.

Proverbs 11

A false balance is abomination to the LORD: but a just weight is his delight. 2 When pride cometh, then cometh shame: but with the lowly is wisdom. 3 The integrity of the upright shall guide them: but the perverseness of transgressors shall destroy them. 4 Riches profit not in the day of wrath: but righteousness delivereth from death. 5 The righteousness of the perfect shall direct his way: but the wicked shall fall by his own wickedness. 6 The righteousness of the upright shall deliver them: but transgressors shall be taken in their own naughtiness. 7 When a wicked man dieth, his expectation shall perish: and the hope of unjust men perisheth. 8 The righteous is delivered out of trouble, and the wicked cometh in his stead. 9 An hypocrite with his mouth destroyeth his neighbour: but through knowledge shall the just be delivered. 10 When it goeth well with the righteous, the city rejoiceth: and when the wicked perish, there is shouting. 11 By the blessing of the upright the city is exalted: but it is overthrown by the mouth of the wicked. 12 He that is void of wisdom despiseth his neighbour: but a man of understanding holdeth his peace. 13 A talebearer revealeth secrets: but he that is of a faithful spirit concealeth the matter. 14 Where no counsel is, the people fall: but in the multitude of counsellors there is safety. 15 He that is surety for a stranger shall smart for it: and he that hateth suretiship is sure. 16 A gracious woman retaineth honour: and strong men retain riches. 17 The merciful man doeth good to his own soul: but he that is cruel troubleth his own flesh. 18 The wicked worketh a deceitful work: but to him that soweth righteousness shall be a sure reward. 19 As righteousness tendeth to life: so he that pursueth evil pursueth it to his own death. 20 They that are of a froward heart are abomination to the LORD: but such as are upright in their way are his delight. 21 Though hand join in hand, the wicked shall not be unpunished: but the seed of the righteous shall be delivered. 22 As a jewel of gold in a swine's snout, so is a fair woman which is without discretion. 23 The desire of the righteous is only good: but the expectation of the wicked is wrath. 24 There is that scattereth, and yet increaseth; and there is that withholdeth more than is meet, but it tendeth to poverty. 25 The liberal soul shall be made fat: and he that watereth shall be watered also himself. 26 He that withholdeth corn, the people shall curse him: but blessing shall be upon the head of him that selleth it. 27 He that diligently seeketh good procureth favour: but he that seeketh mischief, it shall come unto him. 28 He that trusteth in his riches shall fall: but the righteous shall flourish as a branch. 29 He that troubleth his own house shall inherit the wind: and the fool shall be servant to the wise of heart. 30 The fruit of the righteous is a tree of life; and he that winneth souls is wise. 31 Behold, the righteous shall be recompensed in the earth: much more the wicked and the sinner.

Proverbs 12

Whoso loveth instruction loveth knowledge: but he that hateth reproof is brutish. 2 A good man obtaineth favour of the LORD: but a man of wicked devices will he condemn. 3 A man shall not be established by wickedness: but the root of the righteous shall not be moved. 4 A virtuous woman is a crown to her husband: but she that maketh ashamed is as rottenness in his bones. 5 The thoughts of the righteous are right: but the counsels of the wicked are deceit. 6 The words of the wicked are to lie in wait for blood: but the mouth of the upright shall deliver them. 7 The wicked are overthrown, and are not: but the house of the righteous shall stand. 8 A man shall be commended according to his wisdom: but he that is of a perverse heart shall be despised. 9 He that is despised, and hath a servant, is better than he that honoureth himself, and lacketh bread. 10 A righteous man regardeth the life of his beast: but the tender mercies of the wicked are cruel. 11 He that tilleth his land shall be satisfied with bread: but he that followeth vain persons is void of understanding. 12 The wicked desireth the net of evil men: but the root of the righteous yieldeth fruit. 13 The wicked is snared by the transgression of his lips: but the just shall come out of trouble. 14 A man shall be satisfied with good by the fruit of his mouth: and the recompense of a man's hands shall be rendered unto him. 15 The way of a fool is right in his own eyes: but he that hearkeneth unto counsel is wise. 16 A fool's wrath is presently known: but a prudent man covereth shame. 17 He that speaketh truth sheweth forth righteousness: but a false witness deceit. 18 There is that speaketh like the piercings of a sword: but the tongue of the wise is health. 19 The lip of truth shall be established for ever: but a lying tongue is but for a moment. 20 Deceit is in the heart of them that imagine evil: but to the counsellors of peace is joy. 21 There shall no evil happen to the just: but the wicked shall be filled with mischief. 22 Lying lips are abomination to the LORD: but they that deal truly are his delight. 23 A prudent man concealeth knowledge: but the heart of fools proclaimeth foolishness. 24 The hand of the diligent shall bear rule: but the slothful shall be under tribute. 25 Heaviness in the heart of man maketh it stoop: but a good word maketh it glad. 26 The righteous is more excellent than his neighbour: but the way of the wicked seduceth them. 27 The slothful man roasteth not that which he took in hunting: but the substance of a diligent man is precious. 28 In the way of righteousness is life; and in the pathway thereof there is no death.

Proverbs 13

A wise son heareth his father's instruction: but a scorner heareth not rebuke. 2 A man shall eat good by the fruit of his mouth: but the soul of the transgressors shall eat violence. 3 He that keepeth his mouth keepeth his life: but he that openeth wide his lips shall have destruction. 4 The soul of the sluggard desireth, and hath nothing: but the soul of the diligent shall be made fat. 5 A righteous man hateth lying: but a wicked man is loathsome, and cometh to shame. 6 Righteousness keepeth him that is upright in the way: but wickedness overthroweth the sinner. 7 There is that maketh himself rich, yet hath nothing: there is that maketh himself poor, yet hath great riches. 8 The ransom of a man's life are his riches: but the poor heareth not rebuke. 9 The light of the righteous rejoiceth: but the lamp of the wicked shall be put out. 10 Only by pride cometh contention: but with the well advised is wisdom. 11 Wealth gotten by vanity shall be diminished: but he that gathereth by labour shall increase. 12 Hope deferred maketh the heart sick: but when the desire cometh, it is a tree of life. 13 Whoso despiseth the word shall be destroyed: but he that feareth the commandment shall be rewarded. 14 The law of the wise is a fountain of life, to depart from the snares of death. 15 Good understanding giveth favour: but the way of transgressors is hard. 16 Every prudent man dealeth with knowledge: but a fool layeth open his folly. 17 A wicked messenger falleth into mischief: but a faithful ambassador is health. 18 Poverty and shame shall be to him that refuseth instruction: but he that regardeth reproof shall be honoured. 19 The desire accomplished is sweet to the soul: but it is abomination to fools to depart from evil. 20 He that walketh with wise men shall be wise: but a companion of fools shall be destroyed. 21 Evil pursueth sinners: but to the righteous good shall be repaid. 22 A good man leaveth an inheritance to his children's children: and the wealth of the sinner is laid up for the just. 23 Much food is in the tillage of the poor: but there is that is destroyed for want of judgment. 24 He that spareth his rod hateth his son: but he that loveth him chasteneth him betimes. 25 The righteous eateth to the satisfying of his soul: but the belly of the wicked shall want.

Proverbs 14

Every wise woman buildeth her house: but the foolish plucketh it down with her hands. 2 He that walketh in his uprightness feareth the LORD: but he that is perverse in his ways despiseth him. 3 In the mouth of the foolish is a rod of pride: but the lips of the wise shall preserve them. 4 Where no oxen are, the crib is clean: but much increase is by the strength of the ox. 5 A faithful witness will not lie: but a false witness will utter lies. 6 A scorner seeketh wisdom, and findeth it not: but knowledge is easy unto him that understandeth. 7 Go from the presence of a foolish man, when thou perceivest not in him the lips of knowledge. 8 The wisdom of the prudent is to understand his way: but the folly of fools is deceit. 9 Fools make a mock at sin: but among the righteous there is favour. 10 The heart knoweth his own bitterness; and a stranger doth not intermeddle with his joy. 11 The house of the wicked shall be overthrown: but the tabernacle of the upright shall flourish. 12 There is a way which seemeth right unto a man, but the end thereof are the ways of death. 13 Even in laughter the heart is sorrowful; and the end of that mirth is heaviness. 14 The backslider in heart shall be filled with his own ways: and a good man shall be satisfied from himself. 15 The simple believeth every word: but the prudent man looketh well to his going. 16 A wise man feareth, and departeth from evil: but the fool rageth, and is confident. 17 He that is soon angry dealeth foolishly: and a man of wicked devices is hated. 18 The simple inherit folly: but the prudent are crowned with knowledge. 19 The evil bow before the good; and the wicked at the gates of the righteous. 20 The poor is hated even of his own neighbour: but the rich hath many friends. 21 He that despiseth his neighbour sinneth: but he that hath mercy on the poor, happy is he. 22 Do they not err that devise evil? but mercy and truth shall be to them that devise good. 23 In all labour there is profit: but the talk of the lips tendeth only to penury. 24 The crown of the wise is their riches: but the foolishness of fools is folly. 25 A true witness delivereth souls: but a deceitful witness speaketh lies. 26 In the fear of the LORD is strong confidence: and his children shall have a place of refuge. 27 The fear of the LORD is a fountain of life, to depart from the snares of death. 28 In the multitude of people is the king's honour: but in the want of people is the destruction of the prince. 29 He that is slow to wrath is of great understanding: but he that is hasty of spirit exalteth folly. 30 A sound heart is the life of the flesh: but envy the rottenness of the bones. 31 He that oppresseth the poor reproacheth his Maker: but he that honoureth him hath mercy on the poor. 32 The wicked is driven away in his wickedness: but the righteous hath hope in his death. 33 Wisdom resteth in the heart of him that hath understanding: but that which is in the midst of fools is made known. 34 Righteousness exalteth a nation: but sin is a reproach to any people. 35 The king's favour is toward a wise servant: but his wrath is against him that causeth shame.

Proverbs 15

A soft answer turneth away wrath: but grievous words stir up anger. 2 The tongue of the wise useth knowledge aright: but the mouth of fools poureth out foolishness. 3 The eyes of the LORD are in every place, beholding the evil and the good. 4 A wholesome tongue is a tree of life: but perverseness therein is a breach in the spirit. 5 A fool despiseth his father's instruction: but he that regardeth reproof is prudent. 6 In the house of the righteous is much treasure: but in the revenues of the wicked is trouble. 7 The lips of the wise disperse knowledge: but the heart of the foolish doeth not so. 8 The sacrifice of the wicked is an abomination to the LORD: but the prayer of the upright is his delight. 9 The way of the wicked is an abomination unto the LORD: but he loveth him that followeth after righteousness. 10 Correction is grievous unto him that forsaketh the way: and he that hateth reproof shall die. 11 Hell and destruction are before the LORD: how much more then the hearts of the children of men? 12 A scorner loveth not one that reproveth him: neither will he go unto the wise. 13 A merry heart maketh a cheerful countenance: but by sorrow of the heart the spirit is broken. 14 The heart of him that hath understanding seeketh knowledge: but the mouth of fools feedeth on foolishness. 15 All the days of the afflicted are evil: but he that is of a merry heart hath a continual feast. 16 Better is little with the fear of the LORD than great treasure and trouble therewith. 17 Better is a dinner of herbs where love is, than a stalled ox and hatred therewith. 18 A wrathful man stirreth up strife: but he that is slow to anger appeaseth strife. 19 The way of the slothful man is as an hedge of thorns: but the way of the righteous is made plain. 20 A wise son maketh a glad father: but a foolish man despiseth his mother. 21 Folly is joy to him that is destitute of wisdom: but a man of understanding walketh uprightly. 22 Without counsel purposes are disappointed: but in the multitude of counsellors they are established. 23 A man hath joy by the answer of his mouth: and a word spoken in due season, how good is it! 24 The way of life is above to the wise, that he may depart from hell beneath. 25 The LORD will destroy the house of the proud: but he will establish the border of the widow. 26 The thoughts of the wicked are an abomination to the LORD: but the words of the pure are pleasant words. 27 He that is greedy of gain troubleth his own house; but he that hateth gifts shall live. 28 The heart of the righteous studieth to answer: but the mouth of the wicked poureth out evil things. 29 The LORD is far from the wicked: but he heareth the prayer of the righteous. 30 The light of the eyes rejoiceth the heart: and a good report maketh the bones fat. 31 The ear that heareth the reproof of life abideth among the wise. 32 He that refuseth instruction despiseth his own soul: but he that heareth reproof getteth understanding. 33 The fear of the LORD is the instruction of wisdom; and before honour is humility.

Proverbs 16

The preparations of the heart in man, and the answer of the tongue, is from the LORD. 2 All the ways of a man are clean in his own eyes; but the LORD weigheth the spirits. 3 Commit thy works unto the LORD, and thy thoughts shall be established. 4 The LORD hath made all things for himself: yea, even the wicked for the day of evil. 5 Every one that is proud in heart is an abomination to the LORD: though hand join in hand, he shall not be unpunished. 6 By mercy and truth iniquity is purged: and by the fear of the LORD men depart from evil. 7 When a man's ways please the LORD, he maketh even his enemies to be at peace with him. 8 Better is a little with righteousness than great revenues without right. 9 A man's heart deviseth his way: but the LORD directeth his steps. 10 A divine sentence is in the lips of the king: his mouth transgresseth not in judgment. 11 A just weight and balance are the LORD'S: all the weights of the bag are his work. 12 It is an abomination to kings to commit wickedness: for the throne is established by righteousness. 13 Righteous lips are the delight of kings; and they love him that speaketh right. 14 The wrath of a king is as messengers of death: but a wise man will pacify it. 15 In the light of the king's countenance is life; and his favour is as a cloud of the latter rain. 16 How much better is it to get wisdom than gold! and to get understanding rather to be chosen than silver! 17 The highway of the upright is to depart from evil: he that keepeth his way preserveth his soul. 18 Pride goeth before destruction, and an haughty spirit before a fall. 19 Better it is to be of an humble spirit with the lowly, than to divide the spoil with the proud. 20 He that handleth a matter wisely shall find good: and whoso trusteth in the LORD, happy is he. 21 The wise in heart shall be called prudent: and the sweetness of the lips increaseth learning. 22 Understanding is a wellspring of life unto him that hath it: but the instruction of fools is folly. 23 The heart of the wise teacheth his mouth, and addeth learning to his lips. 24 Pleasant words are as an honeycomb, sweet to the soul, and health to the bones. 25 There is a way that seemeth right unto a man, but the end thereof are the ways of death. 26 He that laboureth laboureth for himself; for his mouth craveth it of him. 27 An ungodly man diggeth up evil: and in his lips there is as a burning fire. 28 A froward man soweth strife: and a whisperer separateth chief friends. 29 A violent man enticeth his neighbour, and leadeth him into the way that is not good. 30 He shutteth his eyes to devise froward things: moving his lips he bringeth evil to pass. 31 The hoary head is a crown of glory, if it be found in the way of righteousness. 32 He that is slow to anger is better than the mighty; and he that ruleth his spirit than he that taketh a city. 33 The lot is cast into the lap; but the whole disposing thereof is of the LORD.

Proverbs 17

Better is a dry morsel, and quietness therewith, than an house full of sacrifices with strife. 2 A wise servant shall have rule over a son that causeth shame, and shall have part of the inheritance among the brethren. 3 The fining pot is for silver, and the furnace for gold: but the LORD trieth the hearts. 4 A wicked doer giveth heed to false lips; and a liar giveth ear to a naughty tongue. 5 Whoso mocketh the poor reproacheth his Maker: and he that is glad at calamities shall not be unpunished. 6 Children's children are the crown of old men; and the glory of children are their fathers. 7 Excellent speech becometh not a fool: much less do lying lips a prince. 8 A gift is as a precious stone in the eyes of him that hath it: whithersoever it turneth, it prospereth. 9 He that covereth a transgression seeketh love; but he that repeateth a matter separateth very friends. 10 A reproof entereth more into a wise man than an hundred stripes into a fool. 11 An evil man seeketh only rebellion: therefore a cruel messenger shall be sent against him. 12 Let a bear robbed of her whelps meet a man, rather than a fool in his folly. 13 Whoso rewardeth evil for good, evil shall not depart from his house. 14 The beginning of strife is as when one letteth out water: therefore leave off contention, before it be meddled with. 15 He that justifieth the wicked, and he that condemneth the just, even they both are abomination to the LORD. 16 Wherefore is there a price in the hand of a fool to get wisdom, seeing he hath no heart to it? 17 A friend loveth at all times, and a brother is born for adversity. 18 A man void of understanding striketh hands, and becometh surety in the presence of his friend. 19 He loveth transgression that loveth strife: and he that exalteth his gate seeketh destruction. 20 He that hath a froward heart findeth no good: and he that hath a perverse tongue falleth into mischief. 21 He that begetteth a fool doeth it to his sorrow: and the father of a fool hath no joy. 22 A merry heart doeth good like a medicine: but a broken spirit drieth the bones. 23 A wicked man taketh a gift out of the bosom to pervert the ways of judgment. 24 Wisdom is before him that hath understanding; but the eyes of a fool are in the ends of the earth. 25 A foolish son is a grief to his father, and bitterness to her that bare him. 26 Also to punish the just is not good, nor to strike princes for equity. 27 He that hath knowledge spareth his words: and a man of understanding is of an excellent spirit. 28 Even a fool, when he holdeth his peace, is counted wise: and he that shutteth his lips is esteemed a man of understanding.

Proverbs 18

Through desire a man, having separated himself, seeketh and intermeddleth with all wisdom. 2 A fool hath no delight in understanding, but that his heart may discover itself. 3 When the wicked cometh, then cometh also contempt, and with ignominy reproach. 4 The words of a man's mouth are as deep waters, and the wellspring of wisdom as a flowing brook. 5 It is not good to accept the person of the wicked, to overthrow the righteous in judgment. 6 A fool's lips enter into contention, and his mouth calleth for strokes. 7 A fool's mouth is his destruction, and his lips are the snare of his soul. 8 The words of a talebearer are as wounds, and they go down into the innermost parts of the belly. 9 He also that is slothful in his work is brother to him that is a great waster. 10 The name of the LORD is a strong tower: the righteous runneth into it, and is safe. 11 The rich man's wealth is his strong city, and as an high wall in his own conceit. 12 Before destruction the heart of man is haughty, and before honour is humility. 13 He that answereth a matter before he heareth it, it is folly and shame unto him. 14 The spirit of a man will sustain his infirmity; but a wounded spirit who can bear? 15 The heart of the prudent getteth knowledge; and the ear of the wise seeketh knowledge. 16 A man's gift maketh room for him, and bringeth him before great men. 17 He that is first in his own cause seemeth just; but his neighbour cometh and searcheth him. 18 The lot causeth contentions to cease, and parteth between the mighty. 19 A brother offended is harder to be won than a strong city: and their contentions are like the bars of a castle. 20 A man's belly shall be satisfied with the fruit of his mouth; and with the increase of his lips shall he be filled. 21 Death and life are in the power of the tongue: and they that love it shall eat the fruit thereof. 22 Whoso findeth a wife findeth a good thing, and obtaineth favour of the LORD. 23 The poor useth intreaties; but the rich answereth roughly. 24 A man that hath friends must shew himself friendly: and there is a friend that sticketh closer than a brother.

Proverbs 19

Better is the poor that walketh in his integrity, than he that is perverse in his lips, and is a fool. 2 Also, that the soul be without knowledge, it is not good; and he that hasteth with his feet sinneth. 3 The foolishness of man perverteth his way: and his heart fretteth against the LORD. 4 Wealth maketh many friends; but the poor is separated from his neighbour. 5 A false witness shall not be unpunished, and he that speaketh lies shall not escape. 6 Many will intreat the favour of the prince: and every man is a friend to him that giveth gifts. 7 All the brethren of the poor do hate him: how much more do his friends go far from him? he pursueth them with words, yet they are wanting to him. 8 He that getteth wisdom loveth his own soul: he that keepeth understanding shall find good. 9 A false witness shall not be unpunished, and he that speaketh lies shall perish. 10 Delight is not seemly for a fool; much less for a servant to have rule over princes. 11 The discretion of a man deferreth his anger; and it is his glory to pass over a transgression. 12 The king's wrath is as the roaring of a lion; but his favour is as dew upon the grass. 13 A foolish son is the calamity of his father: and the contentions of a wife are a continual dropping. 14 House and riches are the inheritance of fathers and a prudent wife is from the LORD. 15 Slothfulness casteth into a deep sleep; and an idle soul shall suffer hunger. 16 He that keepeth the commandment keepeth his own soul; but he that despiseth his ways shall die. 17 He that hath pity upon the poor lendeth unto the LORD; and that which he hath given will he pay him again. 18 Chasten thy son while there is hope, and let not thy soul spare for his crying. 19 A man of great wrath shall suffer punishment: for if thou deliver him, yet thou must do it again. 20 Hear counsel, and receive instruction, that thou mayest be wise in thy latter end. 21 There are many devices in a man's heart; nevertheless the counsel of the LORD, that shall stand. 22 The desire of a man is his kindness: and a poor man is better than a liar. 23 The fear of the LORD tendeth to life: and he that hath it shall abide satisfied; he shall not be visited with evil. 24 A slothful man hideth his hand in his bosom, and will not so much as bring it to his mouth again. 25 Smite a scorner, and the simple will beware: and reprove one that hath understanding, and he will understand knowledge. 26 He that wasteth his father, and chaseth away his mother, is a son that causeth shame, and bringeth reproach. 27 Cease, my son, to hear the instruction that causeth to err from the words of knowledge. 28 An ungodly witness scorneth judgment: and the mouth of the wicked devoureth iniquity. 29 Judgments are prepared for scorners, and stripes for the back of fools.

Proverbs 20

Wine is a mocker, strong drink is raging: and whosoever is deceived thereby is not wise. 2 The fear of a king is as the roaring of a lion: whoso provoketh him to anger sinneth against his own soul. 3 It is an honour for a man to cease from strife: but every fool will be meddling. 4 The sluggard will not plow by reason of the cold; therefore shall he beg in harvest, and have nothing. 5 Counsel in the heart of man is like deep water; but a man of understanding will draw it out. 6 Most men will proclaim every one his own goodness: but a faithful man who can find? 7 The just man walketh in his integrity: his children are blessed after him. 8 A king that sitteth in the throne of judgment scattereth away all evil with his eyes. 9 Who can say, I have made my heart clean, I am pure from my sin? 10 Divers weights, and divers measures, both of them are alike abomination to the LORD. 11 Even a child is known by his doings, whether his work be pure, and whether it be right. 12 The hearing ear, and the seeing eye, the LORD hath made even both of them. 13 Love not sleep, lest thou come to poverty; open thine eyes, and thou shalt be satisfied with bread. 14 It is naught, it is naught, saith the buyer: but when he is gone his way, then he boasteth. 15 There is gold, and a multitude of rubies: but the lips of knowledge are a precious jewel. 16 Take his garment that is surety for a stranger: and take a pledge of him for a strange woman. 17 Bread of deceit is sweet to a man; but afterwards his mouth shall be filled with gravel. 18 Every purpose is established by counsel: and with good advice make war. 19 He that goeth about as a talebearer revealeth secrets: therefore meddle not with him that flattereth with his lips. 20 Whoso curseth his father or his mother, his lamp shall be put out in obscure darkness. 21 An inheritance may be gotten hastily at the beginning; but the end thereof shall not be blessed. 22 Say not thou, I will recompense evil; but wait on the LORD, and he shall save thee. 23 Divers weights are an abomination unto the LORD; and a false balance is not good. 24 Man's goings are of the LORD; how can a man then understand his own way? 25 It is a snare to the man who devoureth that which is holy, and after vows to make enquiry. 26 A wise king scattereth the wicked, and bringeth the wheel over them. 27 The spirit of man is the candle of the LORD, searching all the inward parts of the belly. 28 Mercy and truth preserve the king: and his throne is upholden by mercy. 29 The glory of young men is their strength: and the beauty of old men is the grey head. 30 The blueness of a wound cleanseth away evil: so do stripes the inward parts of the belly.

Proverbs 21

The king's heart is in the hand of the LORD, as the rivers of water: he turneth it whithersoever he will. 2 Every way of a man is right in his own eyes: but the LORD pondereth the hearts. 3 To do justice and judgment is more acceptable to the LORD than sacrifice. 4 An high look, and a proud heart, and the plowing of the wicked, is sin. 5 The thoughts of the diligent tend only to plenteousness; but of every one that is hasty only to want. 6 The getting of treasures by a lying tongue is a vanity tossed to and fro of them that seek death. 7 The robbery of the wicked shall destroy them; because they refuse to do judgment. 8 The way of man is froward and strange: but as for the pure, his work is right. 9 It is better to dwell in a corner of the housetop, than with a brawling woman in a wide house. 10 The soul of the wicked desireth evil: his neighbour findeth no favour in his eyes. 11 When the scorner is punished, the simple is made wise: and when the wise is instructed, he receiveth knowledge. 12 The righteous man wisely considereth the house of the wicked: but God overthroweth the wicked for their wickedness. 13 Whoso stoppeth his ears at the cry of the poor, he also shall cry himself, but shall not be heard. 14 A gift in secret pacifieth anger: and a reward in the bosom strong wrath. 15 It is joy to the just to do judgment: but destruction shall be to the workers of iniquity. 16 The man that wandereth out of the way of understanding shall remain in the congregation of the dead. 17 He that loveth pleasure shall be a poor man: he that loveth wine and oil shall not be rich. 18 The wicked shall be a ransom for the righteous, and the transgressor for the upright. 19 It is better to dwell in the wilderness, than with a contentious and an angry woman. 20 There is treasure to be desired and oil in the dwelling of the wise; but a foolish man spendeth it up. 21 He that followeth after righteousness and mercy findeth life, righteousness, and honour. 22 A wise man scaleth the city of the mighty, and casteth down the strength of the confidence thereof. 23 Whoso keepeth his mouth and his tongue keepeth his soul from troubles. 24 Proud and haughty scorner is his name, who dealeth in proud wrath. 25 The desire of the slothful killeth him; for his hands refuse to labour. 26 He coveteth greedily all the day long: but the righteous giveth and spareth not. 27 The sacrifice of the wicked is abomination: how much more, when he bringeth it with a wicked mind? 28 A false witness shall perish: but the man that heareth speaketh constantly. 29 A wicked man hardeneth his face: but as for the upright, he directeth his way. 30 There is no wisdom nor understanding nor counsel against the LORD. 31 The horse is prepared against the day of battle: but safety is of the LORD.

Proverbs 22

A good name is rather to be chosen than great riches, and loving favour rather than silver and gold. 2 The rich and poor meet together: the LORD is the maker of them all. 3 A prudent man foreseeth the evil, and hideth himself: but the simple pass on, and are punished. 4 By humility and the fear of the LORD are riches, and honour, and life. 5 Thorns and snares are in the way of the froward: he that doth keep his soul shall be far from them. 6 Train up a child in the way he should go: and when he is old, he will not depart from it. 7 The rich ruleth over the poor, and the borrower is servant to the lender. 8 He that soweth iniquity shall reap vanity: and the rod of his anger shall fail. 9 He that hath a bountiful eye shall be blessed; for he giveth of his bread to the poor. 10 Cast out the scorner, and contention shall go out; yea, strife and reproach shall cease. 11 He that loveth pureness of heart, for the grace of his lips the king shall be his friend. 12 The eyes of the LORD preserve knowledge, and he overthroweth the words of the transgressor. 13 The slothful man saith, There is a lion without, I shall be slain in the streets. 14 The mouth of strange women is a deep pit: he that is abhorred of the LORD shall fall therein. 15 Foolishness is bound in the heart of a child; but the rod of correction shall drive it far from him. 16 He that oppresseth the poor to increase his riches, and he that giveth to the rich, shall surely come to want. 17 Bow down thine ear, and hear the words of the wise, and apply thine heart unto my knowledge. 18 For it is a pleasant thing if thou keep them within thee; they shall withal be fitted in thy lips. 19 That thy trust may be in the LORD, I have made known to thee this day, even to thee. 20 Have not I written to thee excellent things in counsels and knowledge, 21 That I might make thee know the certainty of the words of truth; that thou mightest answer the words of truth to them that send unto thee? 22 Rob not the poor, because he is poor: neither oppress the afflicted in the gate: 23 For the LORD will plead their cause, and spoil the soul of those that spoiled them. 24 Make no friendship with an angry man; and with a furious man thou shalt not go: 25 Lest thou learn his ways, and get a snare to thy soul. 26 Be not thou one of them that strike hands, or of them that are sureties for debts. 27 If thou hast nothing to pay, why should he take away thy bed from under thee? 28 Remove not the ancient landmark, which thy fathers have set. 29 Seest thou a man diligent in his business? he shall stand before kings; he shall not stand before mean men.

Proverbs 23

When thou sittest to eat with a ruler, consider diligently what is before thee: 2 And put a knife to thy throat, if thou be a man given to appetite. 3 Be not desirous of his dainties: for they are deceitful meat. 4 Labour not to be rich: cease from thine own wisdom. 5 Wilt thou set thine eyes upon that which is not? for riches certainly make themselves wings; they fly away as an eagle toward heaven. 6 Eat thou not the bread of him that hath an evil eye, neither desire thou his dainty meats: 7 For as he thinketh in his heart, so is he: Eat and drink, saith he to thee; but his heart is not with thee. 8 The morsel which thou hast eaten shalt thou vomit up, and lose thy sweet words. 9 Speak not in the ears of a fool: for he will despise the wisdom of thy words. 10 Remove not the old landmark; and enter not into the fields of the fatherless: 11 For their redeemer is mighty; he shall plead their cause with thee. 12 Apply thine heart unto instruction, and thine ears to the words of knowledge. 13 Withhold not correction from the child: for if thou beatest him with the rod, he shall not die. 14 Thou shalt beat him with the rod, and shalt deliver his soul from hell. 15 My son, if thine heart be wise, my heart shall rejoice, even mine. 16 Yea, my reins shall rejoice, when thy lips speak right things. 17 Let not thine heart envy sinners: but be thou in the fear of the LORD all the day long. 18 For surely there is an end; and thine expectation shall not be cut off. 19 Hear thou, my son, and be wise, and guide thine heart in the way. 20 Be not among winebibbers; among riotous eaters of flesh: 21 For the drunkard and the glutton shall come to poverty: and drowsiness shall clothe a man with rags. 22 Hearken unto thy father that begat thee, and despise not thy mother when she is old. 23 Buy the truth, and sell it not; also wisdom, and instruction, and understanding. 24 The father of the righteous shall greatly rejoice: and he that begetteth a wise child shall have joy of him. 25 Thy father and thy mother shall be glad, and she that bare thee shall rejoice. 26 My son, give me thine heart, and let thine eyes observe my ways. 27 For a whore is a deep ditch; and a strange woman is a narrow pit. 28 She also lieth in wait as for a prey, and increaseth the transgressors among men. 29 Who hath woe? who hath sorrow? who hath contentions? who hath babbling? who hath wounds without cause? who hath redness of eyes? 30 They that tarry long at the wine; they that go to seek mixed wine. 31 Look not thou upon the wine when it is red, when it giveth his colour in the cup, when it moveth itself aright. 32 At the last it biteth like a serpent, and stingeth like an adder. 33 Thine eyes shall behold strange women, and thine heart shall utter perverse things. 34 Yea, thou shalt be as he that lieth down in the midst of the sea, or as he that lieth upon the top of a mast. 35 They have stricken me, shalt thou say, and I was not sick; they have beaten me, and I felt it not: when shall I awake? I will seek it yet again.

Proverbs 24

Be not thou envious against evil men, neither desire to be with them. 2 For their heart studieth destruction, and their lips talk of mischief. 3 Through wisdom is an house builded; and by understanding it is established: 4 And by knowledge shall the chambers be filled with all precious and pleasant riches. 5 A wise man is strong; yea, a man of knowledge increaseth strength. 6 For by wise counsel thou shalt make thy war: and in multitude of counsellors there is safety. 7 Wisdom is too high for a fool: he openeth not his mouth in the gate. 8 He that deviseth to do evil shall be called a mischievous person. 9 The thought of foolishness is sin: and the scorner is an abomination to men. 10 If thou faint in the day of adversity, thy strength is small. 11 If thou forbear to deliver them that are drawn unto death, and those that are ready to be slain; 12 If thou sayest, Behold, we knew it not; doth not he that pondereth the heart consider it? and he that keepeth thy soul, doth not he know it? and shall not he render to every man according to his works? 13 My son, eat thou honey, because it is good; and the honeycomb, which is sweet to thy taste: 14 So shall the knowledge of wisdom be unto thy soul: when thou hast found it, then there shall be a reward, and thy expectation shall not be cut off. 15 Lay not wait, O wicked man, against the dwelling of the righteous; spoil not his resting place: 16 For a just man falleth seven times, and riseth up again: but the wicked shall fall into mischief. 17 Rejoice not when thine enemy falleth, and let not thine heart be glad when he stumbleth: 18 Lest the LORD see it, and it displease him, and he turn away his wrath from him. 19 Fret not thyself because of evil men, neither be thou envious at the wicked; 20 For there shall be no reward to the evil man; the candle of the wicked shall be put out. 21 My son, fear thou the LORD and the king: and meddle not with them that are given to change: 22 For their calamity shall rise suddenly; and who knoweth the ruin of them both? 23 These things also belong to the wise. It is not good to have respect of persons in judgment. 24 He that saith unto the wicked, Thou art righteous; him shall the people curse, nations shall abhor him: 25 But to them that rebuke him shall be delight, and a good blessing shall come upon them. 26 Every man shall kiss his lips that giveth a right answer. 27 Prepare thy work without, and make it fit for thyself in the field; and afterwards build thine house. 28 Be not a witness against thy neighbour without cause; and deceive not with thy lips. 29 Say not, I will do so to him as he hath done to me: I will render to the man according to his work. 30 I went by the field of the slothful, and by the vineyard of the man void of understanding; 31 And, lo, it was all grown over with thorns, and nettles had covered the face thereof, and the stone wall thereof was broken down. 32 Then I saw, and considered it well: I looked upon it, and received instruction. 33 Yet a little sleep, a little slumber, a little folding of the hands to sleep: 34 So shall thy poverty come as one that travelleth; and thy want as an armed man.

Proverbs 25

These are also proverbs of Solomon, which the men of Hezekiah king of Judah copied out. 2 It is the glory of God to conceal a thing: but the honour of kings is to search out a matter. 3 The heaven for height, and the earth for depth, and the heart of kings is unsearchable. 4 Take away the dross from the silver, and there shall come forth a vessel for the finer. 5 Take away the wicked from before the king, and his throne shall be established in righteousness. 6 Put not forth thyself in the presence of the king, and stand not in the place of great men: 7 For better it is that it be said unto thee, Come up hither; than that thou shouldest be put lower in the presence of the prince whom thine eyes have seen. 8 Go not forth hastily to strive, lest thou know not what to do in the end thereof, when thy neighbour hath put thee to shame. 9 Debate thy cause with thy neighbour himself; and discover not a secret to another: 10 Lest he that heareth it put thee to shame, and thine infamy turn not away. 11 A word fitly spoken is like apples of gold in pictures of silver. 12 As an earring of gold, and an ornament of fine gold, so is a wise reprover upon an obedient ear. 13 As the cold of snow in the time of harvest, so is a faithful messenger to them that send him: for he refresheth the soul of his masters. 14 Whoso boasteth himself of a false gift is like clouds and wind without rain. 15 By long forbearing is a prince persuaded, and a soft tongue breaketh the bone. 16 Hast thou found honey? eat so much as is sufficient for thee, lest thou be filled therewith, and vomit it. 17 Withdraw thy foot from thy neighbour's house; lest he be weary of thee, and so hate thee. 18 A man that beareth false witness against his neighbour is a maul, and a sword, and a sharp arrow. 19 Confidence in an unfaithful man in time of trouble is like a broken tooth, and a foot out of joint. 20 As he that taketh away a garment in cold weather, and as vinegar upon nitre, so is he that singeth songs to an heavy heart. 21 If thine enemy be hungry, give him bread to eat; and if he be thirsty, give him water to drink: 22 For thou shalt heap coals of fire upon his head, and the LORD shall reward thee. 23 The north wind driveth away rain: so doth an angry countenance a backbiting tongue. 24 It is better to dwell in the corner of the housetop, than with a brawling woman and in a wide house. 25 As cold waters to a thirsty soul, so is good news from a far country. 26 A righteous man falling down before the wicked is as a troubled fountain, and a corrupt spring. 27 It is not good to eat much honey: so for men to search their own glory is not glory. 28 He that hath no rule over his own spirit is like a city that is broken down, and without walls.

Proverbs 26

As snow in summer, and as rain in harvest, so honour is not seemly for a fool. 2 As the bird by wandering, as the swallow by flying, so the curse causeless shall not come. 3 A whip for the horse, a bridle for the ass, and a rod for the fool's back. 4 Answer not a fool according to his folly, lest thou also be like unto him. 5 Answer a fool according to his folly, lest he be wise in his own conceit. 6 He that sendeth a message by the hand of a fool cutteth off the feet, and drinketh damage. 7 The legs of the lame are not equal: so is a parable in the mouth of fools. 8 As he that bindeth a stone in a sling, so is he that giveth honour to a fool. 9 As a thorn goeth up into the hand of a drunkard, so is a parable in the mouth of fools. 10 The great God that formed all things both rewardeth the fool, and rewardeth transgressors. 11 As a dog returneth to his vomit, so a fool returneth to his folly. 12 Seest thou a man wise in his own conceit? there is more hope of a fool than of him. 13 The slothful man saith, There is a lion in the way; a lion is in the streets. 14 As the door turneth upon his hinges, so doth the slothful upon his bed. 15 The slothful hideth his hand in his bosom; it grieveth him to bring it again to his mouth. 16 The sluggard is wiser in his own conceit than seven men that can render a reason. 17 He that passeth by, and meddleth with strife belonging not to him, is like one that taketh a dog by the ears. 18 As a mad man who casteth firebrands, arrows, and death, 19 So is the man that deceiveth his neighbour, and saith, Am not I in sport? 20 Where no wood is, there the fire goeth out: so where there is no talebearer, the strife ceaseth. 21 As coals are to burning coals, and wood to fire; so is a contentious man to kindle strife. 22 The words of a talebearer are as wounds, and they go down into the innermost parts of the belly. 23 Burning lips and a wicked heart are like a potsherd covered with silver dross. 24 He that hateth dissembleth with his lips, and layeth up deceit within him; 25 When he speaketh fair, believe him not: for there are seven abominations in his heart. 26 Whose hatred is covered by deceit, his wickedness shall be shewed before the whole congregation. 27 Whoso diggeth a pit shall fall therein: and he that rolleth a stone, it will return upon him. 28 A lying tongue hateth those that are afflicted by it; and a flattering mouth worketh ruin.

Proverbs 27

Boast not thyself of to morrow; for thou knowest not what a day may bring forth. 2 Let another man praise thee, and not thine own mouth; a stranger, and not thine own lips. 3 A stone is heavy, and the sand weighty; but a fool's wrath is heavier than them both. 4 Wrath is cruel, and anger is outrageous; but who is able to stand before envy? 5 Open rebuke is better than secret love. 6 Faithful are the wounds of a friend; but the kisses of an enemy are deceitful. 7 The full soul loatheth an honeycomb; but to the hungry soul every bitter thing is sweet. 8 As a bird that wandereth from her nest, so is a man that wandereth from his place. 9 Ointment and perfume rejoice the heart: so doth the sweetness of a man's friend by hearty counsel. 10 Thine own friend, and thy father's friend, forsake not; neither go into thy brother's house in the day of thy calamity: for better is a neighbour that is near than a brother far off. 11 My son, be wise, and make my heart glad, that I may answer him that reproacheth me. 12 A prudent man foreseeth the evil, and hideth himself; but the simple pass on, and are punished. 13 Take his garment that is surety for a stranger, and take a pledge of him for a strange woman. 14 He that blesseth his friend with a loud voice, rising early in the morning, it shall be counted a curse to him. 15 A continual dropping in a very rainy day and a contentious woman are alike. 16 Whosoever hideth her hideth the wind, and the ointment of his right hand, which bewrayeth itself. 17 Iron sharpeneth iron; so a man sharpeneth the countenance of his friend. 18 Whoso keepeth the fig tree shall eat the fruit thereof: so he that waiteth on his master shall be honoured. 19 As in water face answereth to face, so the heart of man to man. 20 Hell and destruction are never full; so the eyes of man are never satisfied. 21 As the fining pot for silver, and the furnace for gold; so is a man to his praise. 22 Though thou shouldest bray a fool in a mortar among wheat with a pestle, yet will not his foolishness depart from him. 23 Be thou diligent to know the state of thy flocks, and look well to thy herds. 24 For riches are not for ever: and doth the crown endure to every generation? 25 The hay appeareth, and the tender grass sheweth itself, and herbs of the mountains are gathered. 26 The lambs are for thy clothing, and the goats are the price of the field. 27 And thou shalt have goats' milk enough for thy food, for the food of thy household, and for the maintenance for thy maidens.

Proverbs 28

The wicked flee when no man pursueth: but the righteous are bold as a lion. 2 For the transgression of a land many are the princes thereof: but by a man of understanding and knowledge the state thereof shall be prolonged. 3 A poor man that oppresseth the poor is like a sweeping rain which leaveth no food. 4 They that forsake the law praise the wicked: but such as keep the law contend with them. 5 Evil men understand not judgment: but they that seek the LORD understand all things. 6 Better is the poor that walketh in his uprightness, than he that is perverse in his ways, though he be rich. 7 Whoso keepeth the law is a wise son: but he that is a companion of riotous men shameth his father. 8 He that by usury and unjust gain increaseth his substance, he shall gather it for him that will pity the poor. 9 He that turneth away his ear from hearing the law, even his prayer shall be abomination. 10 Whoso causeth the righteous to go astray in an evil way, he shall fall himself into his own pit: but the upright shall have good things in possession. 11 The rich man is wise in his own conceit; but the poor that hath understanding searcheth him out. 12 When righteous men do rejoice, there is great glory: but when the wicked rise, a man is hidden. 13 He that covereth his sins shall not prosper: but whoso confesseth and forsaketh them shall have mercy. 14 Happy is the man that feareth alway: but he that hardeneth his heart shall fall into mischief. 15 As a roaring lion, and a ranging bear; so is a wicked ruler over the poor people. 16 The prince that wanteth understanding is also a great oppressor: but he that hateth covetousness shall prolong his days. 17 A man that doeth violence to the blood of any person shall flee to the pit; let no man stay him. 18 Whoso walketh uprightly shall be saved: but he that is perverse in his ways shall fall at once. 19 He that tilleth his land shall have plenty of bread: but he that followeth after vain persons shall have poverty enough. 20 A faithful man shall abound with blessings: but he that maketh haste to be rich shall not be innocent. 21 To have respect of persons is not good: for for a piece of bread that man will transgress. 22 He that hasteth to be rich hath an evil eye, and considereth not that poverty shall come upon him. 23 He that rebuketh a man afterwards shall find more favour than he that flattereth with the tongue. 24 Whoso robbeth his father or his mother, and saith, It is no transgression; the same is the companion of a destroyer. 25 He that is of a proud heart stirreth up strife: but he that putteth his trust in the LORD shall be made fat. 26 He that trusteth in his own heart is a fool: but whoso walketh wisely, he shall be delivered. 27 He that giveth unto the poor shall not lack: but he that hideth his eyes shall have many a curse. 28 When the wicked rise, men hide themselves: but when they perish, the righteous increase.

Proverbs 29

He, that being often reproved hardeneth his neck, shall suddenly be destroyed, and that without remedy. 2 When the righteous are in authority, the people rejoice: but when the wicked beareth rule, the people mourn. 3 Whoso loveth wisdom rejoiceth his father: but he that keepeth company with harlots spendeth his substance. 4 The king by judgment establisheth the land: but he that receiveth gifts overthroweth it. 5 A man that flattereth his neighbour spreadeth a net for his feet. 6 In the transgression of an evil man there is a snare: but the righteous doth sing and rejoice. 7 The righteous considereth the cause of the poor: but the wicked regardeth not to know it. 8 Scornful men bring a city into a snare: but wise men turn away wrath. 9 If a wise man contendeth with a foolish man, whether he rage or laugh, there is no rest. 10 The bloodthirsty hate the upright: but the just seek his soul. 11 A fool uttereth all his mind: but a wise man keepeth it in till afterwards. 12 If a ruler hearken to lies, all his servants are wicked. 13 The poor and the deceitful man meet together: the LORD lighteneth both their eyes. 14 The king that faithfully judgeth the poor, his throne shall be established for ever. 15 The rod and reproof give wisdom: but a child left to himself bringeth his mother to shame. 16 When the wicked are multiplied, transgression increaseth: but the righteous shall see their fall. 17 Correct thy son, and he shall give thee rest; yea, he shall give delight unto thy soul. 18 Where there is no vision, the people perish: but he that keepeth the law, happy is he. 19 A servant will not be corrected by words: for though he understand he will not answer. 20 Seest thou a man that is hasty in his words? there is more hope of a fool than of him. 21 He that delicately bringeth up his servant from a child shall have him become his son at the length. 22 An angry man stirreth up strife, and a furious man aboundeth in transgression. 23 A man's pride shall bring him low: but honour shall uphold the humble in spirit. 24 Whoso is partner with a thief hateth his own soul: he heareth cursing, and bewrayeth it not. 25 The fear of man bringeth a snare: but whoso putteth his trust in the LORD shall be safe. 26 Many seek the ruler's favour; but every man's judgment cometh from the LORD. 27 An unjust man is an abomination to the just: and he that is upright in the way is abomination to the wicked.

Proverbs 30

The words of Agur the son of Jakeh, even the prophecy: the man spake unto Ithiel, even unto Ithiel and Ucal, 2 Surely I am more brutish than any man, and have not the understanding of a man. 3 I neither learned wisdom, nor have the knowledge of the holy. 4 Who hath ascended up into heaven, or descended? who hath gathered the wind in his fists? who hath bound the waters in a garment? who hath established all the ends of the earth? what is his name, and what is his son's name, if thou canst tell? 5 Every word of God is pure: he is a shield unto them that put their trust in him. 6 Add thou not unto his words, lest he reprove thee, and thou be found a liar. 7 Two things have I required of thee; deny me them not before I die: 8 Remove far from me vanity and lies: give me neither poverty nor riches; feed me with food convenient for me: 9 Lest I be full, and deny thee, and say, Who is the LORD? or lest I be poor, and steal, and take the name of my God in vain. 10 Accuse not a servant unto his master, lest he curse thee, and thou be found guilty. 11 There is a generation that curseth their father, and doth not bless their mother. 12 There is a generation that are pure in their own eyes, and yet is not washed from their filthiness. 13 There is a generation, O how lofty are their eyes! and their eyelids are lifted up. 14 There is a generation, whose teeth are as swords, and their jaw teeth as knives, to devour the poor from off the earth, and the needy from among men. 15 The horseleach hath two daughters, crying, Give, give. There are three things that are never satisfied, yea, four things say not, It is enough: 16 The grave; and the barren womb; the earth that is not filled with water; and the fire that saith not, It is enough. 17 The eye that mocketh at his father, and despiseth to obey his mother, the ravens of the valley shall pick it out, and the young eagles shall eat it. 18 There be three things which are too wonderful for me, yea, four which I know not: 19 The way of an eagle in the air; the way of a serpent upon a rock; the way of a ship in the midst of the sea; and the way of a man with a maid. 20 Such is the way of an adulterous woman; she eateth, and wipeth her mouth, and saith, I have done no wickedness. 21 For three things the earth is disquieted, and for four which it cannot bear: 22 For a servant when he reigneth; and a fool when he is filled with meat; 23 For an odious woman when she is married; and an handmaid that is heir to her mistress. 24 There be four things which are little upon the earth, but they are exceeding wise: 25 The ants are a people not strong, yet they prepare their meat in the summer; 26 The conies are but a feeble folk, yet make they their houses in the rocks; 27 The locusts have no king, yet go they forth all of them by bands; 28 The spider taketh hold with her hands, and is in kings' palaces. 29 There be three things which go well, yea, four are comely in going: 30 A lion which is strongest among beasts, and turneth not away for any; 31 A greyhound; an he goat also; and a king, against whom there is no rising up. 32 If thou hast done foolishly in lifting up thyself, or if thou hast thought evil, lay thine hand upon thy mouth. 33 Surely the churning of milk bringeth forth butter, and the wringing of the nose bringeth forth blood: so the forcing of wrath bringeth forth strife.

Proverbs 31

The words of king Lemuel, the prophecy that his mother taught him. 2 What, my son? and what, the son of my womb? and what, the son of my vows? 3 Give not thy strength unto women, nor thy ways to that which destroyeth kings. 4 It is not for kings, O Lemuel, it is not for kings to drink wine; nor for princes strong drink: 5 Lest they drink, and forget the law, and pervert the judgment of any of the afflicted. 6 Give strong drink unto him that is ready to perish, and wine unto those that be of heavy hearts. 7 Let him drink, and forget his poverty, and remember his misery no more. 8 Open thy mouth for the dumb in the cause of all such as are appointed to destruction. 9 Open thy mouth, judge righteously, and plead the cause of the poor and needy. 10 Who can find a virtuous woman? for her price is far above rubies. 11 The heart of her husband doth safely trust in her, so that he shall have no need of spoil. 12 She will do him good and not evil all the days of her life. 13 She seeketh wool, and flax, and worketh willingly with her hands. 14 She is like the merchants' ships; she bringeth her food from afar. 15 She riseth also while it is yet night, and giveth meat to her household, and a portion to her maidens. 16 She considereth a field, and buyeth it: with the fruit of her hands she planteth a vineyard. 17 She girdeth her loins with strength, and strengtheneth her arms. 18 She perceiveth that her merchandise is good: her candle goeth not out by night. 19 She layeth her hands to the spindle, and her hands hold the distaff. 20 She stretcheth out her hand to the poor; yea, she reacheth forth her hands to the needy. 21 She is not afraid of the snow for her household: for all her household are clothed with scarlet. 22 She maketh herself coverings of tapestry; her clothing is silk and purple. 23 Her husband is known in the gates, when he sitteth among the elders of the land. 24 She maketh fine linen, and selleth it; and delivereth girdles unto the merchant. 25 Strength and honour are her clothing; and she shall rejoice in time to come. 26 She openeth her mouth with wisdom; and in her tongue is the law of kindness. 27 She looketh well to the ways of her household, and eateth not the bread of idleness. 28 Her children arise up, and call her blessed; her husband also, and he praiseth her. 29 Many daughters have done virtuously, but thou excellest them all. 30 Favour is deceitful, and beauty is vain: but a woman that feareth the LORD, she shall be praised. 31 Give her of the fruit of her hands; and let her own works praise her in the gates.

List of Books

ECCLESIASTES

OR THE PREACHER

Ecclesiastes 1

The words of the Preacher, the son of David, king in Jerusalem. 2 Vanity of vanities, saith the Preacher, vanity of vanities; all is vanity. 3 What profit hath a man of all his labour which he taketh under the sun? 4 One generation passeth away, and another generation cometh: but the earth abideth for ever. 5 The sun also ariseth, and the sun goeth down, and hasteth to his place where he arose. 6 The wind goeth toward the south, and turneth about unto the north; it whirleth about continually, and the wind returneth again according to his circuits. 7 All the rivers run into the sea; yet the sea is not full; unto the place from whence the rivers come, thither they return again. 8 All things are full of labour; man cannot utter it: the eye is not satisfied with seeing, nor the ear filled with hearing. 9 The thing that hath been, it is that which shall be; and that which is done is that which shall be done: and there is no new thing under the sun. 10 Is there any thing whereof it may be said, See, this is new? it hath been already of old time, which was before us. 11 There is no remembrance of former things; neither shall there be any remembrance of things that are to come with those that shall come after. 12 I the Preacher was king over Israel in Jerusalem. 13 And I gave my heart to seek and search out by wisdom concerning all things that are done under heaven: this sore travail hath God given to the sons of man to be exercised therewith. 14 I have seen all the works that are done under the sun; and, behold, all is vanity and vexation of spirit. 15 That which is crooked cannot be made straight: and that which is wanting cannot be numbered. 16 I communed with mine own heart, saying, Lo, I am come to great estate, and have gotten more wisdom than all they that have been before me in Jerusalem: yea, my heart had great experience of wisdom and knowledge. 17 And I gave my heart to know wisdom, and to know madness and folly: I perceived that this also is vexation of spirit. 18 For in much wisdom is much grief: and he that increaseth knowledge increaseth sorrow.

Ecclesiastes 2

I said in mine heart, Go to now, I will prove thee with mirth, therefore enjoy pleasure: and, behold, this also is vanity. 2 I said of laughter, It is mad: and of mirth, What doeth it? 3 I sought in mine heart to give myself unto wine, yet acquainting mine heart with wisdom; and to lay hold on folly, till I might see what was that good for the sons of men, which they should do under the heaven all the days of their life. 4 I made me great works; I builded me houses; I planted me vineyards: 5 I made me gardens and orchards, and I planted trees in them of all kind of fruits: 6 I made me pools of water, to water therewith the wood that bringeth forth trees: 7 I got me servants and maidens, and had servants born in my house; also I had great possessions of great and small cattle above all that were in Jerusalem before me: 8 I gathered me also silver and gold, and the peculiar treasure of kings and of the provinces: I gat me men singers and women singers, and the delights of the sons of men, as musical instruments, and that of all sorts. 9 So I was great, and increased more than all that were before me in Jerusalem: also my wisdom remained with me. 10 And whatsoever mine eyes desired I kept not from them, I withheld not my heart from any joy; for my heart rejoiced in all my labour: and this was my portion of all my labour. 11 Then I looked on all the works that my hands had wrought, and on the labour that I had laboured to do: and, behold, all was vanity and vexation of spirit, and there was no profit under the sun. 12 And I turned myself to behold wisdom, and madness, and folly: for what can the man do that cometh after the king? even that which hath been already done. 13 Then I saw that wisdom excelleth folly, as far as light excelleth darkness. 14 The wise man's eyes are in his head; but the fool walketh in darkness: and I myself perceived also that one event happeneth to them all. 15 Then said I in my heart, As it happeneth to the fool, so it happeneth even to me; and why was I then more wise? Then I said in my heart, that this also is vanity. 16 For there is no remembrance of the wise more than of the fool for ever; seeing that which now is in the days to come shall all be forgotten. And how dieth the wise man? as the fool. 17 Therefore I hated life; because the work that is wrought under the sun is grievous unto me: for all is vanity and vexation of spirit. 18 Yea, I hated all my labour which I had taken under the sun: because I should leave it unto the man that shall be after me. 19 And who knoweth whether he shall be a wise man or a fool? yet shall he have rule over all my labour wherein I have laboured, and wherein I have shewed myself wise under the sun. This is also vanity. 20 Therefore I went about to cause my heart to despair of all the labour which I took under the sun. 21 For there is a man whose labour is in wisdom, and in knowledge, and in equity; yet to a man that hath not laboured therein shall he leave it for his portion. This also is vanity and a great evil. 22 For what hath man of all his labour, and of the vexation of his heart, wherein he hath laboured under the sun? 23 For all his days are sorrows, and his travail grief; yea, his heart taketh not rest in the night. This is also vanity. 24 There is nothing better for a man, than that he should eat and drink, and that he should make his soul enjoy good in his labour. This also I saw, that it was from the hand of God. 25 For who can eat, or who else can hasten hereunto, more than I? 26 For God giveth to a man that is good in his sight wisdom, and knowledge, and joy: but to the sinner he giveth travail, to gather and to heap up, that he may give to him that is good before God. This also is vanity and vexation of spirit.

Ecclesiastes 3

To every thing there is a season, and a time to every purpose under the heaven: 2 A time to be born, and a time to die; a time to plant, and a time to pluck up that which is planted; 3 A time to kill, and a time to heal; a time to break down, and a time to build up; 4 A time to weep, and a time to laugh; a time to mourn, and a time to dance; 5 A time to cast away stones, and a time to gather stones together; a time to embrace, and a time to refrain from embracing; 6 A time to get, and a time to lose; a time to keep, and a time to cast away; 7 A time to rend, and a time to sew; a time to keep silence, and a time to speak; 8 A time to love, and a time to hate; a time of war, and a time of peace. 9 What profit hath he that worketh in that wherein he laboureth? 10 I have seen the travail, which God hath given to the sons of men to be exercised in it. 11 He hath made every thing beautiful in his time: also he hath set the world in their heart, so that no man can find out the work that God maketh from the beginning to the end. 12 I know that there is no good in them, but for a man to rejoice, and to do good in his life. 13 And also that every man should eat and drink, and enjoy the good of all his labour, it is the gift of God. 14 I know that, whatsoever God doeth, it shall be for ever: nothing can be put to it, nor any thing taken from it: and God doeth it, that men should fear before him. 15 That which hath been is now; and that which is to be hath already been; and God requireth that which is past. 16 And moreover I saw under the sun the place of judgment, that wickedness was there; and the place of righteousness, that iniquity was there. 17 I said in mine heart, God shall judge the righteous and the wicked: for there is a time there for every purpose and for every work. 18 I said in mine heart concerning the estate of the sons of men, that God might manifest them, and that they might see that they themselves are beasts. 19 For that which befalleth the sons of men befalleth beasts; even one thing befalleth them: as the one dieth, so dieth the other; yea, they have all one breath; so that a man hath no preeminence above a beast: for all is vanity. 20 All go unto one place; all are of the dust, and all turn to dust again. 21 Who knoweth the spirit of man that goeth upward, and the spirit of the beast that goeth downward to the earth? 22 Wherefore I perceive that there is nothing better, than that a man should rejoice in his own works; for that is his portion: for who shall bring him to see what shall be after him?

Ecclesiastes 4

So I returned, and considered all the oppressions that are done under the sun: and behold the tears of such as were oppressed, and they had no comforter; and on the side of their oppressors there was power; but they had no comforter. 2 Wherefore I praised the dead which are already dead more than the living which are yet alive. 3 Yea, better is he than both they, which hath not yet been, who hath not seen the evil work that is done under the sun. 4 Again, I considered all travail, and every right work, that for this a man is envied of his neighbour. This is also vanity and vexation of spirit. 5 The fool foldeth his hands together, and eateth his own flesh. 6 Better is an handful with quietness, than both the hands full with travail and vexation of spirit. 7 Then I returned, and I saw vanity under the sun. 8 There is one alone, and there is not a second; yea, he hath neither child nor brother: yet is there no end of all his labour; neither is his eye satisfied with riches; neither saith he, For whom do I labour, and bereave my soul of good? This is also vanity, yea, it is a sore travail. 9 Two are better than one; because they have a good reward for their labour. 10 For if they fall, the one will lift up his fellow: but woe to him that is alone when he falleth; for he hath not another to help him up. 11 Again, if two lie together, then they have heat: but how can one be warm alone? 12 And if one prevail against him, two shall withstand him; and a threefold cord is not quickly broken. 13 Better is a poor and a wise child than an old and foolish king, who will no more be admonished. 14 For out of prison he cometh to reign; whereas also he that is born in his kingdom becometh poor. 15 I considered all the living which walk under the sun, with the second child that shall stand up in his stead. 16 There is no end of all the people, even of all that have been before them: they also that come after shall not rejoice in him. Surely this also is vanity and vexation of spirit.

Ecclesiastes 5

Keep thy foot when thou goest to the house of God, and be more ready to hear, than to give the sacrifice of fools: for they consider not that they do evil. 2 Be not rash with thy mouth, and let not thine heart be hasty to utter any thing before God: for God is in heaven, and thou upon earth: therefore let thy words be few. 3 For a dream cometh through the multitude of business; and a fool's voice is known by multitude of words. 4 When thou vowest a vow unto God, defer not to pay it; for he hath no pleasure in fools: pay that which thou hast vowed. 5 Better is it that thou shouldest not vow, than that thou shouldest vow and not pay. 6 Suffer not thy mouth to cause thy flesh to sin; neither say thou before the angel, that it was an error: wherefore should God be angry at thy voice, and destroy the work of thine hands? 7 For in the multitude of dreams and many words there are also divers vanities: but fear thou God. 8 If thou seest the oppression of the poor, and violent perverting of judgment and justice in a province, marvel not at the matter: for he that is higher than the highest regardeth; and there be higher than they. 9 Moreover the profit of the earth is for all: the king himself is served by the field. 10 He that loveth silver shall not be satisfied with silver; nor he that loveth abundance with increase: this is also vanity. 11 When goods increase, they are increased that eat them: and what good is there to the owners thereof, saving the beholding of them with their eyes? 12 The sleep of a labouring man is sweet, whether he eat little or much: but the abundance of the rich will not suffer him to sleep. 13 There is a sore evil which I have seen under the sun, namely, riches kept for the owners thereof to their hurt. 14 But those riches perish by evil travail: and he begetteth a son, and there is nothing in his hand. 15 As he came forth of his mother's womb, naked shall he return to go as he came, and shall take nothing of his labour, which he may carry away in his hand. 16 And this also is a sore evil, that in all points as he came, so shall he go: and what profit hath he that hath laboured for the wind? 17 All his days also he eateth in darkness, and he hath much sorrow and wrath with his sickness. 18 Behold that which I have seen: it is good and comely for one to eat and to drink, and to enjoy the good of all his labour that he taketh under the sun all the days of his life, which God giveth him: for it is his portion. 19 Every man also to whom God hath given riches and wealth, and hath given him power to eat thereof, and to take his portion, and to rejoice in his labour; this is the gift of God. 20 For he shall not much remember the days of his life; because God answereth him in the joy of his heart.

Ecclesiastes 6

There is an evil which I have seen under the sun, and it is common among men: 2 A man to whom God hath given riches, wealth, and honour, so that he wanteth nothing for his soul of all that he desireth, yet God giveth him not power to eat thereof, but a stranger eateth it: this is vanity, and it is an evil disease. 3 If a man beget an hundred children, and live many years, so that the days of his years be many, and his soul be not filled with good, and also that he have no burial; I say, that an untimely birth is better than he. 4 For he cometh in with vanity, and departeth in darkness, and his name shall be covered with darkness. 5 Moreover he hath not seen the sun, nor known any thing: this hath more rest than the other. 6 Yea, though he live a thousand years twice told, yet hath he seen no good: do not all go to one place? 7 All the labour of man is for his mouth, and yet the appetite is not filled. 8 For what hath the wise more than the fool? what hath the poor, that knoweth to walk before the living? 9 Better is the sight of the eyes than the wandering of the desire: this is also vanity and vexation of spirit. 10 That which hath been is named already, and it is known that it is man: neither may he contend with him that is mightier than he. 11 Seeing there be many things that increase vanity, what is man the better? 12 For who knoweth what is good for man in this life, all the days of his vain life which he spendeth as a shadow? for who can tell a man what shall be after him under the sun?

Ecclesiastes 7

A good name is better than precious ointment; and the day of death than the day of one's birth. 2 It is better to go to the house of mourning, than to go to the house of feasting: for that is the end of all men; and the living will lay it to his heart. 3 Sorrow is better than laughter: for by the sadness of the countenance the heart is made better. 4 The heart of the wise is in the house of mourning; but the heart of fools is in the house of mirth. 5 It is better to hear the rebuke of the wise, than for a man to hear the song of fools. 6 For as the crackling of thorns under a pot, so is the laughter of the fool: this also is vanity. 7 Surely oppression maketh a wise man mad; and a gift destroyeth the heart. 8 Better is the end of a thing than the beginning thereof: and the patient in spirit is better than the proud in spirit. 9 Be not hasty in thy spirit to be angry: for anger resteth in the bosom of fools. 10 Say not thou, What is the cause that the former days were better than these? for thou dost not enquire wisely concerning this. 11 Wisdom is good with an inheritance: and by it there is profit to them that see the sun. 12 For wisdom is a defence, and money is a defence: but the excellency of knowledge is, that wisdom giveth life to them that have it. 13 Consider the work of God: for who can make that straight, which he hath made crooked? 14 In the day of prosperity be joyful, but in the day of adversity consider: God also hath set the one over against the other, to the end that man should find nothing after him. 15 All things have I seen in the days of my vanity: there is a just man that perisheth in his righteousness, and there is a wicked man that prolongeth his life in his wickedness. 16 Be not righteous over much; neither make thyself over wise: why shouldest thou destroy thyself? 17 Be not over much wicked, neither be thou foolish: why shouldest thou die before thy time? 18 It is good that thou shouldest take hold of this; yea, also from this withdraw not thine hand: for he that feareth God shall come forth of them all. 19 Wisdom strengtheneth the wise more than ten mighty men which are in the city. 20 For there is not a just man upon earth, that doeth good, and sinneth not. 21 Also take no heed unto all words that are spoken; lest thou hear thy servant curse thee: 22 For oftentimes also thine own heart knoweth that thou thyself likewise hast cursed others. 23 All this have I proved by wisdom: I said, I will be wise; but it was far from me. 24 That which is far off, and exceeding deep, who can find it out? 25 I applied mine heart to know, and to search, and to seek out wisdom, and the reason of things, and to know the wickedness of folly, even of foolishness and madness: 26 And I find more bitter than death the woman, whose heart is snares and nets, and her hands as bands: whoso pleaseth God shall escape from her; but the sinner shall be taken by her. 27 Behold, this have I found, saith the preacher, counting one by one, to find out the account: 28 Which yet my soul seeketh, but I find not: one man among a thousand have I found; but a woman among all those have I not found. 29 Lo, this only have I found, that God hath made man upright; but they have sought out many inventions.

Ecclesiastes 8

Who is as the wise man? and who knoweth the interpretation of a thing? a man's wisdom maketh his face to shine, and the boldness of his face shall be changed. 2 I counsel thee to keep the king's commandment, and that in regard of the oath of God. 3 Be not hasty to go out of his sight: stand not in an evil thing; for he doeth whatsoever pleaseth him. 4 Where the word of a king is, there is power: and who may say unto him, What doest thou? 5 Whoso keepeth the commandment shall feel no evil thing: and a wise man's heart discerneth both time and judgment. 6 Because to every purpose there is time and judgment, therefore the misery of man is great upon him. 7 For he knoweth not that which shall be: for who can tell him when it shall be? 8 There is no man that hath power over the spirit to retain the spirit; neither hath he power in the day of death: and there is no discharge in that war; neither shall wickedness deliver those that are given to it. 9 All this have I seen, and applied my heart unto every work that is done under the sun: there is a time wherein one man ruleth over another to his own hurt. 10 And so I saw the wicked buried, who had come and gone from the place of the holy, and they were forgotten in the city where they had so done: this is also vanity. 11 Because sentence against an evil work is not executed speedily, therefore the heart of the sons of men is fully set in them to do evil. 12 Though a sinner do evil an hundred times, and his days be prolonged, yet surely I know that it shall be well with them that fear God, which fear before him: 13 But it shall not be well with the wicked, neither shall he prolong his days, which are as a shadow; because he feareth not before God. 14 There is a vanity which is done upon the earth; that there be just men, unto whom it happeneth according to the work of the wicked; again, there be wicked men, to whom it happeneth according to the work of the righteous: I said that this also is vanity. 15 Then I commended mirth, because a man hath no better thing under the sun, than to eat, and to drink, and to be merry: for that shall abide with him of his labour the days of his life, which God giveth him under the sun. 16 When I applied mine heart to know wisdom, and to see the business that is done upon the earth: (for also there is that neither day nor night seeth sleep with his eyes:) 17 Then I beheld all the work of God, that a man cannot find out the work that is done under the sun: because though a man labour to seek it out, yet he shall not find it; yea further; though a wise man think to know it, yet shall he not be able to find it.

Ecclesiastes 9

For all this I considered in my heart even to declare all this, that the righteous, and the wise, and their works, are in the hand of God: no man knoweth either love or hatred by all that is before them. 2 All things come alike to all: there is one event to the righteous, and to the wicked; to the good and to the clean, and to the unclean; to him that sacrificeth, and to him that sacrificeth not: as is the good, so is the sinner; and he that sweareth, as he that feareth an oath. 3 This is an evil among all things that are done under the sun, that there is one event unto all: yea, also the heart of the sons of men is full of evil, and madness is in their heart while they live, and after that they go to the dead. 4 For to him that is joined to all the living there is hope: for a living dog is better than a dead lion. 5 For the living know that they shall die: but the dead know not any thing, neither have they any more a reward; for the memory of them is forgotten. 6 Also their love, and their hatred, and their envy, is now perished; neither have they any more a portion for ever in any thing that is done under the sun. 7 Go thy way, eat thy bread with joy, and drink thy wine with a merry heart; for God now accepteth thy works. 8 Let thy garments be always white; and let thy head lack no ointment. 9 Live joyfully with the wife whom thou lovest all the days of the life of thy vanity, which he hath given thee under the sun, all the days of thy vanity: for that is thy portion in this life, and in thy labour which thou takest under the sun. 10 Whatsoever thy hand findeth to do, do it with thy might; for there is no work, nor device, nor knowledge, nor wisdom, in the grave, whither thou goest. 11 I returned, and saw under the sun, that the race is not to the swift, nor the battle to the strong, neither yet bread to the wise, nor yet riches to men of understanding, nor yet favour to men of skill; but time and chance happeneth to them all. 12 For man also knoweth not his time: as the fishes that are taken in an evil net, and as the birds that are caught in the snare; so are the sons of men snared in an evil time, when it falleth suddenly upon them. 13 This wisdom have I seen also under the sun, and it seemed great unto me: 14 There was a little city, and few men within it; and there came a great king against it, and besieged it, and built great bulwarks against it: 15 Now there was found in it a poor wise man, and he by his wisdom delivered the city; yet no man remembered that same poor man. 16 Then said I, Wisdom is better than strength: nevertheless the poor man's wisdom is despised, and his words are not heard. 17 The words of wise men are heard in quiet more than the cry of him that ruleth among fools. 18 Wisdom is better than weapons of war: but one sinner destroyeth much good.

Ecclesiastes 10

Dead flies cause the ointment of the apothecary to send forth a stinking savour: so doth a little folly him that is in reputation for wisdom and honour. 2 A wise man's heart is at his right hand; but a fool's heart at his left. 3 Yea also, when he that is a fool walketh by the way, his wisdom faileth him, and he saith to every one that he is a fool. 4 If the spirit of the ruler rise up against thee, leave not thy place; for yielding pacifieth great offences. 5 There is an evil which I have seen under the sun, as an error which proceedeth from the ruler: 6 Folly is set in great dignity, and the rich sit in low place. 7 I have seen servants upon horses, and princes walking as servants upon the earth. 8 He that diggeth a pit shall fall into it; and whoso breaketh an hedge, a serpent shall bite him. 9 Whoso removeth stones shall be hurt therewith; and he that cleaveth wood shall be endangered thereby. 10 If the iron be blunt, and he do not whet the edge, then must he put to more strength: but wisdom is profitable to direct. 11 Surely the serpent will bite without enchantment; and a babbler is no better. 12 The words of a wise man's mouth are gracious; but the lips of a fool will swallow up himself. 13 The beginning of the words of his mouth is foolishness: and the end of his talk is mischievous madness. 14 A fool also is full of words: a man cannot tell what shall be; and what shall be after him, who can tell him? 15 The labour of the foolish wearieth every one of them, because he knoweth not how to go to the city. 16 Woe to thee, O land, when thy king is a child, and thy princes eat in the morning! 17 Blessed art thou, O land, when thy king is the son of nobles, and thy princes eat in due season, for strength, and not for drunkenness! 18 By much slothfulness the building decayeth; and through idleness of the hands the house droppeth through. 19 A feast is made for laughter, and wine maketh merry: but money answereth all things. 20 Curse not the king, no not in thy thought; and curse not the rich in thy bedchamber: for a bird of the air shall carry the voice, and that which hath wings shall tell the matter.

Ecclesiastes 11

Cast thy bread upon the waters: for thou shalt find it after many days. 2 Give a portion to seven, and also to eight; for thou knowest not what evil shall be upon the earth. 3 If the clouds be full of rain, they empty themselves upon the earth: and if the tree fall toward the south, or toward the north, in the place where the tree falleth, there it shall be. 4 He that observeth the wind shall not sow; and he that regardeth the clouds shall not reap. 5 As thou knowest not what is the way of the spirit, nor how the bones do grow in the womb of her that is with child: even so thou knowest not the works of God who maketh all. 6 In the morning sow thy seed, and in the evening withhold not thine hand: for thou knowest not whether shall prosper, either this or that, or whether they both shall be alike good. 7 Truly the light is sweet, and a pleasant thing it is for the eyes to behold the sun: 8 But if a man live many years, and rejoice in them all; yet let him remember the days of darkness; for they shall be many. All that cometh is vanity. 9 Rejoice, O young man, in thy youth; and let thy heart cheer thee in the days of thy youth, and walk in the ways of thine heart, and in the sight of thine eyes: but know thou, that for all these things God will bring thee into judgment. 10 Therefore remove sorrow from thy heart, and put away evil from thy flesh: for childhood and youth are vanity.

Ecclesiastes 12

Remember now thy Creator in the days of thy youth, while the evil days come not, nor the years draw nigh, when thou shalt say, I have no pleasure in them; 2 While the sun, or the light, or the moon, or the stars, be not darkened, nor the clouds return after the rain: 3 In the day when the keepers of the house shall tremble, and the strong men shall bow themselves, and the grinders cease because they are few, and those that look out of the windows be darkened, 4 And the doors shall be shut in the streets, when the sound of the grinding is low, and he shall rise up at the voice of the bird, and all the daughters of musick shall be brought low; 5 Also when they shall be afraid of that which is high, and fears shall be in the way, and the almond tree shall flourish, and the grasshopper shall be a burden, and desire shall fail: because man goeth to his long home, and the mourners go about the streets: 6 Or ever the silver cord be loosed, or the golden bowl be broken, or the pitcher be broken at the fountain, or the wheel broken at the cistern. 7 Then shall the dust return to the earth as it was: and the spirit shall return unto God who gave it. 8 Vanity of vanities, saith the preacher; all is vanity. 9 And moreover, because the preacher was wise, he still taught the people knowledge; yea, he gave good heed, and sought out, and set in order many proverbs. 10 The preacher sought to find out acceptable words: and that which was written was upright, even words of truth. 11 The words of the wise are as goads, and as nails fastened by the masters of assemblies, which are given from one shepherd. 12 And further, by these, my son, be admonished: of making many books there is no end; and much study is a weariness of the flesh. 13 Let us hear the conclusion of the whole matter: Fear God, and keep his commandments: for this is the whole duty of man. 14 For God shall bring every work into judgment, with every secret thing, whether it be good, or whether it be evil.

List of Books

THE

SONG OF SOLOMON

Song of Solomon 1

The song of songs, which is Solomon's. 2 Let him kiss me with the kisses of his mouth: for thy love is better than wine. 3 Because of the savour of thy good ointments thy name is as ointment poured forth, therefore do the virgins love thee. 4 Draw me, we will run after thee: the king hath brought me into his chambers: we will be glad and rejoice in thee, we will remember thy love more than wine: the upright love thee. 5 I am black, but comely, O ye daughters of Jerusalem, as the tents of Kedar, as the curtains of Solomon. 6 Look not upon me, because I am black, because the sun hath looked upon me: my mother's children were angry with me; they made me the keeper of the vineyards; but mine own vineyard have I not kept. 7 Tell me, O thou whom my soul loveth, where thou feedest, where thou makest thy flock to rest at noon: for why should I be as one that turneth aside by the flocks of thy companions? 8 If thou know not, O thou fairest among women, go thy way forth by the footsteps of the flock, and feed thy kids beside the shepherds' tents. 9 I have compared thee, O my love, to a company of horses in Pharaoh's chariots. 10 Thy cheeks are comely with rows of jewels, thy neck with chains of gold. 11 We will make thee borders of gold with studs of silver. 12 While the king sitteth at his table, my spikenard sendeth forth the smell thereof. 13 A bundle of myrrh is my wellbeloved unto me; he shall lie all night betwixt my breasts. 14 My beloved is unto me as a cluster of camphire in the vineyards of En-gedi. 15 Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes. 16 Behold, thou art fair, my beloved, yea, pleasant: also our bed is green. 17 The beams of our house are cedar, and our rafters of fir.

Song of Solomon 2

I am the rose of Sharon, and the lily of the valleys. 2 As the lily among thorns, so is my love among the daughters. 3 As the apple tree among the trees of the wood, so is my beloved among the sons. I sat down under his shadow with great delight, and his fruit was sweet to my taste. 4 He brought me to the banqueting house, and his banner over me was love. 5 Stay me with flagons, comfort me with apples: for I am sick of love. 6 His left hand is under my head, and his right hand doth embrace me. 7 I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, nor awake my love, till he please. 8 The voice of my beloved! behold, he cometh leaping upon the mountains, skipping upon the hills. 9 My beloved is like a roe or a young hart: behold, he standeth behind our wall, he looketh forth at the windows, shewing himself through the lattice. 10 My beloved spake, and said unto me, Rise up, my love, my fair one, and come away. 11 For, lo, the winter is past, the rain is over and gone; 12 The flowers appear on the earth; the time of the singing of birds is come, and the voice of the turtle is heard in our land; 13 The fig tree putteth forth her green figs, and the vines with the tender grape give a good smell. Arise, my love, my fair one, and come away. 14 O my dove, that art in the clefts of the rock, in the secret places of the stairs, let me see thy countenance, let me hear thy voice; for sweet is thy voice, and thy countenance is comely. 15 Take us the foxes, the little foxes, that spoil the vines: for our vines have tender grapes. 16 My beloved is mine, and I am his: he feedeth among the lilies. 17 Until the day break, and the shadows flee away, turn, my beloved, and be thou like a roe or a young hart upon the mountains of Bether.

Song of Solomon 3

By night on my bed I sought him whom my soul loveth: I sought him, but I found him not. 2 I will rise now, and go about the city in the streets, and in the broad ways I will seek him whom my soul loveth: I sought him, but I found him not. 3 The watchmen that go about the city found me: to whom I said, Saw ye him whom my soul loveth? 4 It was but a little that I passed from them, but I found him whom my soul loveth: I held him, and would not let him go, until I had brought him into my mother's house, and into the chamber of her that conceived me. 5 I charge you, O ye daughters of Jerusalem, by the roes, and by the hinds of the field, that ye stir not up, nor awake my love, till he please. 6 Who is this that cometh out of the wilderness like pillars of smoke, perfumed with myrrh and frankincense, with all powders of the merchant? 7 Behold his bed, which is Solomon's; threescore valiant men are about it, of the valiant of Israel. 8 They all hold swords, being expert in war: every man hath his sword upon his thigh because of fear in the night. 9 King Solomon made himself a chariot of the wood of Lebanon. 10 He made the pillars thereof of silver, the bottom thereof of gold, the covering of it of purple, the midst thereof being paved with love, for the daughters of Jerusalem. 11 Go forth, O ye daughters of Zion, and behold king Solomon with the crown wherewith his mother crowned him in the day of his espousals, and in the day of the gladness of his heart.

Song of Solomon 4

Behold, thou art fair, my love; behold, thou art fair; thou hast doves' eyes within thy locks: thy hair is as a flock of goats, that appear from mount Gilead. 2 Thy teeth are like a flock of sheep that are even shorn, which came up from the washing; whereof every one bear twins, and none is barren among them. 3 Thy lips are like a thread of scarlet, and thy speech is comely: thy temples are like a piece of a pomegranate within thy locks. 4 Thy neck is like the tower of David builded for an armoury, whereon there hang a thousand bucklers, all shields of mighty men. 5 Thy two breasts are like two young roes that are twins, which feed among the lilies. 6 Until the day break, and the shadows flee away, I will get me to the mountain of myrrh, and to the hill of frankincense. 7 Thou art all fair, my love; there is no spot in thee. 8 Come with me from Lebanon, my spouse, with me from Lebanon: look from the top of Amana, from the top of Shenir and Hermon, from the lions' dens, from the mountains of the leopards. 9 Thou hast ravished my heart, my sister, my spouse; thou hast ravished my heart with one of thine eyes, with one chain of thy neck. 10 How fair is thy love, my sister, my spouse! how much better is thy love than wine! and the smell of thine ointments than all spices! 11 Thy lips, O my spouse, drop as the honeycomb: honey and milk are under thy tongue; and the smell of thy garments is like the smell of Lebanon. 12 A garden inclosed is my sister, my spouse; a spring shut up, a fountain sealed. 13 Thy plants are an orchard of pomegranates, with pleasant fruits; camphire, with spikenard, 14 Spikenard and saffron; calamus and cinnamon, with all trees of frankincense; myrrh and aloes, with all the chief spices: 15 A fountain of gardens, a well of living waters, and streams from Lebanon. 16 Awake, O north wind; and come, thou south; blow upon my garden, that the spices thereof may flow out. Let my beloved come into his garden, and eat his pleasant fruits.

Song of Solomon 5

I am come into my garden, my sister, my spouse: I have gathered my myrrh with my spice; I have eaten my honeycomb with my honey; I have drunk my wine with my milk: eat, O friends; drink, yea, drink abundantly, O beloved. 2 I sleep, but my heart waketh: it is the voice of my beloved that knocketh, saying, Open to me, my sister, my love, my dove, my undefiled: for my head is filled with dew, and my locks with the drops of the night. 3 I have put off my coat; how shall I put it on? I have washed my feet; how shall I defile them? 4 My beloved put in his hand by the hole of the door, and my bowels were moved for him. 5 I rose up to open to my beloved; and my hands dropped with myrrh, and my fingers with sweet smelling myrrh, upon the handles of the lock. 6 I opened to my beloved; but my beloved had withdrawn himself, and was gone: my soul failed when he spake: I sought him, but I could not find him; I called him, but he gave me no answer. 7 The watchmen that went about the city found me, they smote me, they wounded me; the keepers of the walls took away my veil from me. 8 I charge you, O daughters of Jerusalem, if ye find my beloved, that ye tell him, that I am sick of love. 9 What is thy beloved more than another beloved, O thou fairest among women? what is thy beloved more than another beloved, that thou dost so charge us? 10 My beloved is white and ruddy, the chiefest among ten thousand. 11 His head is as the most fine gold, his locks are bushy, and black as a raven. 12 His eyes are as the eyes of doves by the rivers of waters, washed with milk, and fitly set. 13 His cheeks are as a bed of spices, as sweet flowers: his lips like lilies, dropping sweet smelling myrrh. 14 His hands are as gold rings set with the beryl: his belly is as bright ivory overlaid with sapphires. 15 His legs are as pillars of marble, set upon sockets of fine gold: his countenance is as Lebanon, excellent as the cedars. 16 His mouth is most sweet: yea, he is altogether lovely. This is my beloved, and this is my friend, O daughters of Jerusalem.

Song of Solomon 6

Whither is thy beloved gone, O thou fairest among women? whither is thy beloved turned aside? that we may seek him with thee. 2 My beloved is gone down into his garden, to the beds of spices, to feed in the gardens, and to gather lilies. 3 I am my beloved's, and my beloved is mine: he feedeth among the lilies. 4 Thou art beautiful, O my love, as Tirzah, comely as Jerusalem, terrible as an army with banners. 5 Turn away thine eyes from me, for they have overcome me: thy hair is as a flock of goats that appear from Gilead. 6 Thy teeth are as a flock of sheep which go up from the washing, whereof every one beareth twins, and there is not one barren among them. 7 As a piece of a pomegranate are thy temples within thy locks. 8 There are threescore queens, and fourscore concubines, and virgins without number. 9 My dove, my undefiled is but one; she is the only one of her mother, she is the choice one of her that bare her. The daughters saw her, and blessed her; yea, the queens and the concubines, and they praised her. 10 Who is she that looketh forth as the morning, fair as the moon, clear as the sun, and terrible as an army with banners? 11 I went down into the garden of nuts to see the fruits of the valley, and to see whether the vine flourished, and the pomegranates budded. 12 Or ever I was aware, my soul made me like the chariots of Amminadib. 13 Return, return, O Shulamite; return, return, that we may look upon thee. What will ye see in the Shulamite? As it were the company of two armies.

Song of Solomon 7

How beautiful are thy feet with shoes, O prince's daughter! the joints of thy thighs are like jewels, the work of the hands of a cunning workman. 2 Thy navel is like a round goblet, which wanteth not liquor: thy belly is like an heap of wheat set about with lilies. 3 Thy two breasts are like two young roes that are twins. 4 Thy neck is as a tower of ivory; thine eyes like the fishpools in Heshbon, by the gate of Bath-rabbim: thy nose is as the tower of Lebanon which looketh toward Damascus. 5 Thine head upon thee is like Carmel, and the hair of thine head like purple; the king is held in the galleries. 6 How fair and how pleasant art thou, O love, for delights! 7 This thy stature is like to a palm tree, and thy breasts to clusters of grapes. 8 I said, I will go up to the palm tree, I will take hold of the boughs thereof: now also thy breasts shall be as clusters of the vine, and the smell of thy nose like apples; 9 And the roof of thy mouth like the best wine for my beloved, that goeth down sweetly, causing the lips of those that are asleep to speak. 10 I am my beloved's, and his desire is toward me. 11 Come, my beloved, let us go forth into the field; let us lodge in the villages. 12 Let us get up early to the vineyards; let us see if the vine flourish, whether the tender grape appear, and the pomegranates bud forth: there will I give thee my loves. 13 The mandrakes give a smell, and at our gates are all manner of pleasant fruits, new and old, which I have laid up for thee, O my beloved.

Song of Solomon 8

O that thou wert as my brother, that sucked the breasts of my mother! when I should find thee without, I would kiss thee; yea, I should not be despised. 2 I would lead thee, and bring thee into my mother's house, who would instruct me: I would cause thee to drink of spiced wine of the juice of my pomegranate. 3 His left hand should be under my head, and his right hand should embrace me. 4 I charge you, O daughters of Jerusalem, that ye stir not up, nor awake my love, until he please. 5 Who is this that cometh up from the wilderness, leaning upon her beloved? I raised thee up under the apple tree: there thy mother brought thee forth: there she brought thee forth that bare thee. 6 Set me as a seal upon thine heart, as a seal upon thine arm: for love is strong as death; jealousy is cruel as the grave: the coals thereof are coals of fire, which hath a most vehement flame. 7 Many waters cannot quench love, neither can the floods drown it: if a man would give all the substance of his house for love, it would utterly be contemned. 8 We have a little sister, and she hath no breasts: what shall we do for our sister in the day when she shall be spoken for? 9 If she be a wall, we will build upon her a palace of silver: and if she be a door, we will inclose her with boards of cedar. 10 I am a wall, and my breasts like towers: then was I in his eyes as one that found favour. 11 Solomon had a vineyard at Baal-hamon; he let out the vineyard unto keepers; every one for the fruit thereof was to bring a thousand pieces of silver. 12 My vineyard, which is mine, is before me: thou, O Solomon, must have a thousand, and those that keep the fruit thereof two hundred. 13 Thou that dwellest in the gardens, the companions hearken to thy voice: cause me to hear it. 14 Make haste, my beloved, and be thou like to a roe or to a young hart upon the mountains of spices.

List of Books

THE BOOK OF THE PROPHET

ISAIAH

Isaiah 1

The vision of Isaiah the son of Amoz, which he saw concerning Judah and Jerusalem in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah. 2 Hear, O heavens, and give ear, O earth: for the LORD hath spoken, I have nourished and brought up children, and they have rebelled against me. 3 The ox knoweth his owner, and the ass his master's crib: but Israel doth not know, my people doth not consider. 4 Ah sinful nation, a people laden with iniquity, a seed of evildoers, children that are corrupters: they have forsaken the LORD, they have provoked the Holy One of Israel unto anger, they are gone away backward. 5 Why should ye be stricken any more? ye will revolt more and more: the whole head is sick, and the whole heart faint. 6 From the sole of the foot even unto the head there is no soundness in it; but wounds, and bruises, and putrifying sores: they have not been closed, neither bound up, neither mollified with ointment. 7 Your country is desolate, your cities are burned with fire: your land, strangers devour it in your presence, and it is desolate, as overthrown by strangers. 8 And the daughter of Zion is left as a cottage in a vineyard, as a lodge in a garden of cucumbers, as a besieged city. 9 Except the LORD of hosts had left unto us a very small remnant, we should have been as Sodom, and we should have been like unto Gomorrah. 10 Hear the word of the LORD, ye rulers of Sodom; give ear unto the law of our God, ye people of Gomorrah. 11 To what purpose is the multitude of your sacrifices unto me? saith the LORD: I am full of the burnt offerings of rams, and the fat of fed beasts; and I delight not in the blood of bullocks, or of lambs, or of he goats. 12 When ye come to appear before me, who hath required this at your hand, to tread my courts? 13 Bring no more vain oblations; incense is an abomination unto me; the new moons and sabbaths, the calling of assemblies, I cannot away with; it is iniquity, even the solemn meeting. 14 Your new moons and your appointed feasts my soul hateth: they are a trouble unto me; I am weary to bear them. 15 And when ye spread forth your hands, I will hide mine eyes from you: yea, when ye make many prayers, I will not hear: your hands are full of blood. 16 Wash you, make you clean; put away the evil of your doings from before mine eyes; cease to do evil; 17 Learn to do well; seek judgment, relieve the oppressed, judge the fatherless, plead for the widow. 18 Come now, and let us reason together, saith the LORD: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool. 19 If ye be willing and obedient, ye shall eat the good of the land: 20 But if ye refuse and rebel, ye shall be devoured with the sword: for the mouth of the LORD hath spoken it. 21 How is the faithful city become an harlot! it was full of judgment; righteousness lodged in it; but now murderers. 22 Thy silver is become dross, thy wine mixed with water: 23 Thy princes are rebellious, and companions of thieves: every one loveth gifts, and followeth after rewards: they judge not the fatherless, neither doth the cause of the widow come unto them. 24 Therefore saith the Lord, the LORD of hosts, the mighty One of Israel, Ah, I will ease me of mine adversaries, and avenge me of mine enemies: 25 And I will turn my hand upon thee, and purely purge away thy dross, and take away all thy tin: 26 And I will restore thy judges as at the first, and thy counsellors as at the beginning: afterward thou shalt be called, The city of righteousness, the faithful city. 27 Zion shall be redeemed with judgment, and her converts with righteousness. 28 And the destruction of the transgressors and of the sinners shall be together, and they that forsake the LORD shall be consumed. 29 For they shall be ashamed of the oaks which ye have desired, and ye shall be confounded for the gardens that ye have chosen. 30 For ye shall be as an oak whose leaf fadeth, and as a garden that hath no water. 31 And the strong shall be as tow, and the maker of it as a spark, and they shall both burn together, and none shall quench them.

Isaiah 2

The word that Isaiah the son of Amoz saw concerning Judah and Jerusalem. 2 And it shall come to pass in the last days, that the mountain of the LORD'S house shall be established in the top of the mountains, and shall be exalted above the hills; and all nations shall flow unto it. 3 And many people shall go and say, Come ye, and let us go up to the mountain of the LORD, to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for out of Zion shall go forth the law, and the word of the LORD from Jerusalem. 4 And he shall judge among the nations, and shall rebuke many people: and they shall beat their swords into plowshares, and their spears into pruninghooks: nation shall not lift up sword against nation, neither shall they learn war any more. 5 O house of Jacob, come ye, and let us walk in the light of the LORD. 6 Therefore thou hast forsaken thy people the house of Jacob, because they be replenished from the east, and are soothsayers like the Philistines, and they please themselves in the children of strangers. 7 Their land also is full of silver and gold, neither is there any end of their treasures; their land is also full of horses, neither is there any end of their chariots: 8 Their land also is full of idols; they worship the work of their own hands, that which their own fingers have made: 9 And the mean man boweth down, and the great man humbleth himself: therefore forgive them not. 10 Enter into the rock, and hide thee in the dust, for fear of the LORD, and for the glory of his majesty. 11 The lofty looks of man shall be humbled, and the haughtiness of men shall be bowed down, and the LORD alone shall be exalted in that day. 12 For the day of the LORD of hosts shall be upon every one that is proud and lofty, and upon every one that is lifted up; and he shall be brought low: 13 And upon all the cedars of Lebanon, that are high and lifted up, and upon all the oaks of Bashan, 14 And upon all the high mountains, and upon all the hills that are lifted up, 15 And upon every high tower, and upon every fenced wall, 16 And upon all the ships of Tarshish, and upon all pleasant pictures. 17 And the loftiness of man shall be bowed down, and the haughtiness of men shall be made low: and the LORD alone shall be exalted in that day. 18 And the idols he shall utterly abolish. 19 And they shall go into the holes of the rocks, and into the caves of the earth, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth. 20 In that day a man shall cast his idols of silver, and his idols of gold, which they made each one for himself to worship, to the moles and to the bats; 21 To go into the clefts of the rocks, and into the tops of the ragged rocks, for fear of the LORD, and for the glory of his majesty, when he ariseth to shake terribly the earth. 22 Cease ye from man, whose breath is in his nostrils: for wherein is he to be accounted of?

Isaiah 3

For, behold, the Lord, the LORD of hosts, doth take away from Jerusalem and from Judah the stay and the staff, the whole stay of bread, and the whole stay of water, 2 The mighty man, and the man of war, the judge, and the prophet, and the prudent, and the ancient, 3 The captain of fifty, and the honourable man, and the counsellor, and the cunning artificer, and the eloquent orator. 4 And I will give children to be their princes, and babes shall rule over them. 5 And the people shall be oppressed, every one by another, and every one by his neighbour: the child shall behave himself proudly against the ancient, and the base against the honourable. 6 When a man shall take hold of his brother of the house of his father, saying, Thou hast clothing, be thou our ruler, and let this ruin be under thy hand: 7 In that day shall he swear, saying, I will not be an healer; for in my house is neither bread nor clothing: make me not a ruler of the people. 8 For Jerusalem is ruined, and Judah is fallen: because their tongue and their doings are against the LORD, to provoke the eyes of his glory. 9 The shew of their countenance doth witness against them; and they declare their sin as Sodom, they hide it not. Woe unto their soul! for they have rewarded evil unto themselves. 10 Say ye to the righteous, that it shall be well with him: for they shall eat the fruit of their doings. 11 Woe unto the wicked! it shall be ill with him: for the reward of his hands shall be given him. 12 As for my people, children are their oppressors, and women rule over them. O my people, they which lead thee cause thee to err, and destroy the way of thy paths. 13 The LORD standeth up to plead, and standeth to judge the people. 14 The LORD will enter into judgment with the ancients of his people, and the princes thereof: for ye have eaten up the vineyard; the spoil of the poor is in your houses. 15 What mean ye that ye beat my people to pieces, and grind the faces of the poor? saith the LORD GOD of hosts. 16 Moreover the LORD saith, Because the daughters of Zion are haughty, and walk with stretched forth necks and wanton eyes, walking and mincing as they go, and making a tinkling with their feet: 17 Therefore the LORD will smite with a scab the crown of the head of the daughters of Zion, and the LORD will discover their secret parts. 18 In that day the Lord will take away the bravery of their tinkling ornaments about their feet, and their cauls, and their round tires like the moon, 19 The chains, and the bracelets, and the mufflers, 20 The bonnets, and the ornaments of the legs, and the headbands, and the tablets, and the earrings, 21 The rings, and nose jewels, 22 The changeable suits of apparel, and the mantles, and the wimples, and the crisping pins, 23 The glasses, and the fine linen, and the hoods, and the vails. 24 And it shall come to pass, that instead of sweet smell there shall be stink; and instead of a girdle a rent; and instead of well set hair baldness; and instead of a stomacher a girding of sackcloth; and burning instead of beauty. 25 Thy men shall fall by the sword, and thy mighty in the war. 26 And her gates shall lament and mourn; and she being desolate shall sit upon the ground.

Isaiah 4

And in that day seven women shall take hold of one man, saying, We will eat our own bread, and wear our own apparel: only let us be called by thy name, to take away our reproach. 2 In that day shall the branch of the LORD be beautiful and glorious, and the fruit of the earth shall be excellent and comely for them that are escaped of Israel. 3 And it shall come to pass, that he that is left in Zion, and he that remaineth in Jerusalem, shall be called holy, even every one that is written among the living in Jerusalem: 4 When the Lord shall have washed away the filth of the daughters of Zion, and shall have purged the blood of Jerusalem from the midst thereof by the spirit of judgment, and by the spirit of burning. 5 And the LORD will create upon every dwelling place of mount Zion, and upon her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night: for upon all the glory shall be a defence. 6 And there shall be a tabernacle for a shadow in the daytime from the heat, and for a place of refuge, and for a covert from storm and from rain.

Isaiah 5

Now will I sing to my wellbeloved a song of my beloved touching his vineyard. My wellbeloved hath a vineyard in a very fruitful hill: 2 And he fenced it, and gathered out the stones thereof, and planted it with the choicest vine, and built a tower in the midst of it, and also made a winepress therein: and he looked that it should bring forth grapes, and it brought forth wild grapes. 3 And now, O inhabitants of Jerusalem, and men of Judah, judge, I pray you, betwixt me and my vineyard. 4 What could have been done more to my vineyard, that I have not done in it? wherefore, when I looked that it should bring forth grapes, brought it forth wild grapes? 5 And now go to; I will tell you what I will do to my vineyard: I will take away the hedge thereof, and it shall be eaten up; and break down the wall thereof, and it shall be trodden down: 6 And I will lay it waste: it shall not be pruned, nor digged; but there shall come up briers and thorns: I will also command the clouds that they rain no rain upon it. 7 For the vineyard of the LORD of hosts is the house of Israel, and the men of Judah his pleasant plant: and he looked for judgment, but behold oppression; for righteousness, but behold a cry. 8 Woe unto them that join house to house, that lay field to field, till there be no place, that they may be placed alone in the midst of the earth! 9 In mine ears said the LORD of hosts, Of a truth many houses shall be desolate, even great and fair, without inhabitant. 10 Yea, ten acres of vineyard shall yield one bath, and the seed of an homer shall yield an ephah. 11 Woe unto them that rise up early in the morning, that they may follow strong drink; that continue until night, till wine inflame them! 12 And the harp, and the viol, the tabret, and pipe, and wine, are in their feasts: but they regard not the work of the LORD, neither consider the operation of his hands. 13 Therefore my people are gone into captivity, because they have no knowledge: and their honourable men are famished, and their multitude dried up with thirst. 14 Therefore hell hath enlarged herself, and opened her mouth without measure: and their glory, and their multitude, and their pomp, and he that rejoiceth, shall descend into it. 15 And the mean man shall be brought down, and the mighty man shall be humbled, and the eyes of the lofty shall be humbled: 16 But the LORD of hosts shall be exalted in judgment, and God that is holy shall be sanctified in righteousness. 17 Then shall the lambs feed after their manner, and the waste places of the fat ones shall strangers eat. 18 Woe unto them that draw iniquity with cords of vanity, and sin as it were with a cart rope: 19 That say, Let him make speed, and hasten his work, that we may see it: and let the counsel of the Holy One of Israel draw nigh and come, that we may know it! 20 Woe unto them that call evil good, and good evil; that put darkness for light, and light for darkness; that put bitter for sweet, and sweet for bitter! 21 Woe unto them that are wise in their own eyes, and prudent in their own sight! 22 Woe unto them that are mighty to drink wine, and men of strength to mingle strong drink: 23 Which justify the wicked for reward, and take away the righteousness of the righteous from him! 24 Therefore as the fire devoureth the stubble, and the flame consumeth the chaff, so their root shall be as rottenness, and their blossom shall go up as dust: because they have cast away the law of the LORD of hosts, and despised the word of the Holy One of Israel. 25 Therefore is the anger of the LORD kindled against his people, and he hath stretched forth his hand against them, and hath smitten them: and the hills did tremble, and their carcases were torn in the midst of the streets. For all this his anger is not turned away, but his hand is stretched out still. 26 And he will lift up an ensign to the nations from far, and will hiss unto them from the end of the earth: and, behold, they shall come with speed swiftly: 27 None shall be weary nor stumble among them; none shall slumber nor sleep; neither shall the girdle of their loins be loosed, nor the latchet of their shoes be broken: 28 Whose arrows are sharp, and all their bows bent, their horses' hoofs shall be counted like flint, and their wheels like a whirlwind: 29 Their roaring shall be like a lion, they shall roar like young lions: yea, they shall roar, and lay hold of the prey, and shall carry it away safe, and none shall deliver it. 30 And in that day they shall roar against them like the roaring of the sea: and if one look unto the land, behold darkness and sorrow, and the light is darkened in the heavens thereof.

Isaiah 6

In the year that king Uzziah died I saw also the Lord sitting upon a throne, high and lifted up, and his train filled the temple. 2 Above it stood the seraphims: each one had six wings; with twain he covered his face, and with twain he covered his feet, and with twain he did fly. 3 And one cried unto another, and said, Holy, holy, holy, is the LORD of hosts: the whole earth is full of his glory. 4 And the posts of the door moved at the voice of him that cried, and the house was filled with smoke. 5 Then said I, Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for mine eyes have seen the King, the LORD of hosts. 6 Then flew one of the seraphims unto me, having a live coal in his hand, which he had taken with the tongs from off the altar: 7 And he laid it upon my mouth, and said, Lo, this hath touched thy lips; and thine iniquity is taken away, and thy sin purged. 8 Also I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then said I, Here am I; send me. 9 And he said, Go, and tell this people, Hear ye indeed, but understand not; and see ye indeed, but perceive not. 10 Make the heart of this people fat, and make their ears heavy, and shut their eyes; lest they see with their eyes, and hear with their ears, and understand with their heart, and convert, and be healed. 11 Then said I, Lord, how long? And he answered, Until the cities be wasted without inhabitant, and the houses without man, and the land be utterly desolate, 12 And the LORD have removed men far away, and there be a great forsaking in the midst of the land. 13 But yet in it shall be a tenth, and it shall return, and shall be eaten: as a teil tree, and as an oak, whose substance is in them, when they cast their leaves: so the holy seed shall be the substance thereof.

Isaiah 7

And it came to pass in the days of Ahaz the son of Jotham, the son of Uzziah, king of Judah, that Rezin the king of Syria, and Pekah the son of Remaliah, king of Israel, went up toward Jerusalem to war against it, but could not prevail against it. 2 And it was told the house of David, saying, Syria is confederate with Ephraim. And his heart was moved, and the heart of his people, as the trees of the wood are moved with the wind. 3 Then said the LORD unto Isaiah, Go forth now to meet Ahaz, thou, and Shear-jashub thy son, at the end of the conduit of the upper pool in the highway of the fuller's field; 4 And say unto him, Take heed, and be quiet; fear not, neither be fainthearted for the two tails of these smoking firebrands, for the fierce anger of Rezin with Syria, and of the son of Remaliah. 5 Because Syria, Ephraim, and the son of Remaliah, have taken evil counsel against thee, saying, 6 Let us go up against Judah, and vex it, and let us make a breach therein for us, and set a king in the midst of it, even the son of Tabeal: 7 Thus saith the Lord GOD, It shall not stand, neither shall it come to pass. 8 For the head of Syria is Damascus, and the head of Damascus is Rezin; and within threescore and five years shall Ephraim be broken, that it be not a people. 9 And the head of Ephraim is Samaria, and the head of Samaria is Remaliah's son. If ye will not believe, surely ye shall not be established. 10 Moreover the LORD spake again unto Ahaz, saying, 11 Ask thee a sign of the LORD thy God; ask it either in the depth, or in the height above. 12 But Ahaz said, I will not ask, neither will I tempt the LORD. 13 And he said, Hear ye now, O house of David; Is it a small thing for you to weary men, but will ye weary my God also? 14 Therefore the Lord himself shall give you a sign; Behold, a virgin shall conceive, and bear a son, and shall call his name Immanuel. 15 Butter and honey shall he eat, that he may know to refuse the evil, and choose the good. 16 For before the child shall know to refuse the evil, and choose the good, the land that thou abhorrest shall be forsaken of both her kings. 17 The LORD shall bring upon thee, and upon thy people, and upon thy father's house, days that have not come, from the day that Ephraim departed from Judah; even the king of Assyria. 18 And it shall come to pass in that day, that the LORD shall hiss for the fly that is in the uttermost part of the rivers of Egypt, and for the bee that is in the land of Assyria. 19 And they shall come, and shall rest all of them in the desolate valleys, and in the holes of the rocks, and upon all thorns, and upon all bushes. 20 In the same day shall the Lord shave with a razor that is hired, namely, by them beyond the river, by the king of Assyria, the head, and the hair of the feet: and it shall also consume the beard. 21 And it shall come to pass in that day, that a man shall nourish a young cow, and two sheep; 22 And it shall come to pass, for the abundance of milk that they shall give he shall eat butter: for butter and honey shall every one eat that is left in the land. 23 And it shall come to pass in that day, that every place shall be, where there were a thousand vines at a thousand silverlings, it shall even be for briers and thorns. 24 With arrows and with bows shall men come thither; because all the land shall become briers and thorns. 25 And on all hills that shall be digged with the mattock, there shall not come thither the fear of briers and thorns: but it shall be for the sending forth of oxen, and for the treading of lesser cattle.

Isaiah 8

Moreover the LORD said unto me, Take thee a great roll, and write in it with a man's pen concerning Maher-shalal-hash-baz. 2 And I took unto me faithful witnesses to record, Uriah the priest, and Zechariah the son of Jeberechiah. 3 And I went unto the prophetess; and she conceived, and bare a son. Then said the LORD to me, Call his name Maher-shalal-hash-baz. 4 For before the child shall have knowledge to cry, My father, and my mother, the riches of Damascus and the spoil of Samaria shall be taken away before the king of Assyria. 5 The LORD spake also unto me again, saying, 6 Forasmuch as this people refuseth the waters of Shiloah that go softly, and rejoice in Rezin and Remaliah's son; 7 Now therefore, behold, the Lord bringeth up upon them the waters of the river, strong and many, even the king of Assyria, and all his glory: and he shall come up over all his channels, and go over all his banks: 8 And he shall pass through Judah; he shall overflow and go over, he shall reach even to the neck; and the stretching out of his wings shall fill the breadth of thy land, O Immanuel. 9 Associate yourselves, O ye people, and ye shall be broken in pieces; and give ear, all ye of far countries: gird yourselves, and ye shall be broken in pieces; gird yourselves, and ye shall be broken in pieces. 10 Take counsel together, and it shall come to nought; speak the word, and it shall not stand: for God is with us. 11 For the LORD spake thus to me with a strong hand, and instructed me that I should not walk in the way of this people, saying, 12 Say ye not, A confederacy, to all them to whom this people shall say, A confederacy; neither fear ye their fear, nor be afraid. 13 Sanctify the LORD of hosts himself; and let him be your fear, and let him be your dread. 14 And he shall be for a sanctuary; but for a stone of stumbling and for a rock of offence to both the houses of Israel, for a gin and for a snare to the inhabitants of Jerusalem. 15 And many among them shall stumble, and fall, and be broken, and be snared, and be taken. 16 Bind up the testimony, seal the law among my disciples. 17 And I will wait upon the LORD, that hideth his face from the house of Jacob, and I will look for him. 18 Behold, I and the children whom the LORD hath given me are for signs and for wonders in Israel from the LORD of hosts, which dwelleth in mount Zion. 19 And when they shall say unto you, Seek unto them that have familiar spirits, and unto wizards that peep, and that mutter: should not a people seek unto their God? for the living to the dead? 20 To the law and to the testimony: if they speak not according to this word, it is because there is no light in them. 21 And they shall pass through it, hardly bestead and hungry: and it shall come to pass, that when they shall be hungry, they shall fret themselves, and curse their king and their God, and look upward. 22 And they shall look unto the earth; and behold trouble and darkness, dimness of anguish; and they shall be driven to darkness.

Isaiah 9

Nevertheless the dimness shall not be such as was in her vexation, when at the first he lightly afflicted the land of Zebulun and the land of Naphtali, and afterward did more grievously afflict her by the way of the sea, beyond Jordan, in Galilee of the nations. 2 The people that walked in darkness have seen a great light: they that dwell in the land of the shadow of death, upon them hath the light shined. 3 Thou hast multiplied the nation, and not increased the joy: they joy before thee according to the joy in harvest, and as men rejoice when they divide the spoil. 4 For thou hast broken the yoke of his burden, and the staff of his shoulder, the rod of his oppressor, as in the day of Midian. 5 For every battle of the warrior is with confused noise, and garments rolled in blood; but this shall be with burning and fuel of fire. 6 For unto us a child is born, unto us a son is given: and the government shall be upon his shoulder: and his name shall be called Wonderful, Counsellor, The mighty God, The everlasting Father, The Prince of Peace. 7 Of the increase of his government and peace there shall be no end, upon the throne of David, and upon his kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this. 8 The Lord sent a word into Jacob, and it hath lighted upon Israel. 9 And all the people shall know, even Ephraim and the inhabitant of Samaria, that say in the pride and stoutness of heart, 10 The bricks are fallen down, but we will build with hewn stones: the sycomores are cut down, but we will change them into cedars. 11 Therefore the LORD shall set up the adversaries of Rezin against him, and join his enemies together; 12 The Syrians before, and the Philistines behind; and they shall devour Israel with open mouth. For all this his anger is not turned away, but his hand is stretched out still. 13 For the people turneth not unto him that smiteth them, neither do they seek the LORD of hosts. 14 Therefore the LORD will cut off from Israel head and tail, branch and rush, in one day. 15 The ancient and honourable, he is the head; and the prophet that teacheth lies, he is the tail. 16 For the leaders of this people cause them to err; and they that are led of them are destroyed. 17 Therefore the Lord shall have no joy in their young men, neither shall have mercy on their fatherless and widows: for every one is an hypocrite and an evildoer, and every mouth speaketh folly. For all this his anger is not turned away, but his hand is stretched out still. 18 For wickedness burneth as the fire: it shall devour the briers and thorns, and shall kindle in the thickets of the forest, and they shall mount up like the lifting up of smoke. 19 Through the wrath of the LORD of hosts is the land darkened, and the people shall be as the fuel of the fire: no man shall spare his brother. 20 And he shall snatch on the right hand, and be hungry; and he shall eat on the left hand, and they shall not be satisfied: they shall eat every man the flesh of his own arm: 21 Manasseh, Ephraim; and Ephraim, Manasseh: and they together shall be against Judah. For all this his anger is not turned away, but his hand is stretched out still.

Isaiah 10

Woe unto them that decree unrighteous decrees, and that write grievousness which they have prescribed; 2 To turn aside the needy from judgment, and to take away the right from the poor of my people, that widows may be their prey, and that they may rob the fatherless! 3 And what will ye do in the day of visitation, and in the desolation which shall come from far? to whom will ye flee for help? and where will ye leave your glory? 4 Without me they shall bow down under the prisoners, and they shall fall under the slain. For all this his anger is not turned away, but his hand is stretched out still. 5 O Assyrian, the rod of mine anger, and the staff in their hand is mine indignation. 6 I will send him against an hypocritical nation, and against the people of my wrath will I give him a charge, to take the spoil, and to take the prey, and to tread them down like the mire of the streets. 7 Howbeit he meaneth not so, neither doth his heart think so; but it is in his heart to destroy and cut off nations not a few. 8 For he saith, Are not my princes altogether kings? 9 Is not Calno as Carchemish? is not Hamath as Arpad? is not Samaria as Damascus? 10 As my hand hath found the kingdoms of the idols, and whose graven images did excel them of Jerusalem and of Samaria; 11 Shall I not, as I have done unto Samaria and her idols, so do to Jerusalem and her idols? 12 Wherefore it shall come to pass, that when the Lord hath performed his whole work upon mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria, and the glory of his high looks. 13 For he saith, By the strength of my hand I have done it, and by my wisdom; for I am prudent: and I have removed the bounds of the people, and have robbed their treasures, and I have put down the inhabitants like a valiant man: 14 And my hand hath found as a nest the riches of the people: and as one gathereth eggs that are left, have I gathered all the earth; and there was none that moved the wing, or opened the mouth, or peeped. 15 Shall the axe boast itself against him that heweth therewith? or shall the saw magnify itself against him that shaketh it? as if the rod should shake itself against them that lift it up, or as if the staff should lift up itself, as if it were no wood. 16 Therefore shall the Lord, the Lord of hosts, send among his fat ones leanness; and under his glory he shall kindle a burning like the burning of a fire. 17 And the light of Israel shall be for a fire, and his Holy One for a flame: and it shall burn and devour his thorns and his briers in one day; 18 And shall consume the glory of his forest, and of his fruitful field, both soul and body: and they shall be as when a standardbearer fainteth. 19 And the rest of the trees of his forest shall be few, that a child may write them. 20 And it shall come to pass in that day, that the remnant of Israel, and such as are escaped of the house of Jacob, shall no more again stay upon him that smote them; but shall stay upon the LORD, the Holy One of Israel, in truth. 21 The remnant shall return, even the remnant of Jacob, unto the mighty God. 22 For though thy people Israel be as the sand of the sea, yet a remnant of them shall return: the consumption decreed shall overflow with righteousness. 23 For the Lord GOD of hosts shall make a consumption, even determined, in the midst of all the land. 24 Therefore thus saith the Lord GOD of hosts, O my people that dwellest in Zion, be not afraid of the Assyrian: he shall smite thee with a rod, and shall lift up his staff against thee, after the manner of Egypt. 25 For yet a very little while, and the indignation shall cease, and mine anger in their destruction. 26 And the LORD of hosts shall stir up a scourge for him according to the slaughter of Midian at the rock of Oreb: and as his rod was upon the sea, so shall he lift it up after the manner of Egypt. 27 And it shall come to pass in that day, that his burden shall be taken away from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed because of the anointing. 28 He is come to Aiath, he is passed to Migron; at Michmash he hath laid up his carriages: 29 They are gone over the passage: they have taken up their lodging at Geba; Ramah is afraid; Gibeah of Saul is fled. 30 Lift up thy voice, O daughter of Gallim: cause it to be heard unto Laish, O poor Anathoth. 31 Madmenah is removed; the inhabitants of Gebim gather themselves to flee. 32 As yet shall he remain at Nob that day: he shall shake his hand against the mount of the daughter of Zion, the hill of Jerusalem. 33 Behold, the Lord, the LORD of hosts, shall lop the bough with terror: and the high ones of stature shall be hewn down, and the haughty shall be humbled. 34 And he shall cut down the thickets of the forest with iron, and Lebanon shall fall by a mighty one.

Isaiah 11

And there shall come forth a rod out of the stem of Jesse, and a Branch shall grow out of his roots: 2 And the spirit of the LORD shall rest upon him, the spirit of wisdom and understanding, the spirit of counsel and might, the spirit of knowledge and of the fear of the LORD; 3 And shall make him of quick understanding in the fear of the LORD: and he shall not judge after the sight of his eyes, neither reprove after the hearing of his ears: 4 But with righteousness shall he judge the poor, and reprove with equity for the meek of the earth: and he shall smite the earth with the rod of his mouth, and with the breath of his lips shall he slay the wicked. 5 And righteousness shall be the girdle of his loins, and faithfulness the girdle of his reins. 6 The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them. 7 And the cow and the bear shall feed; their young ones shall lie down together: and the lion shall eat straw like the ox. 8 And the sucking child shall play on the hole of the asp, and the weaned child shall put his hand on the cockatrice' den. 9 They shall not hurt nor destroy in all my holy mountain: for the earth shall be full of the knowledge of the LORD, as the waters cover the sea. 10 And in that day there shall be a root of Jesse, which shall stand for an ensign of the people; to it shall the Gentiles seek: and his rest shall be glorious. 11 And it shall come to pass in that day, that the Lord shall set his hand again the second time to recover the remnant of his people, which shall be left, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands of the sea. 12 And he shall set up an ensign for the nations, and shall assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth. 13 The envy also of Ephraim shall depart, and the adversaries of Judah shall be cut off: Ephraim shall not envy Judah, and Judah shall not vex Ephraim. 14 But they shall fly upon the shoulders of the Philistines toward the west; they shall spoil them of the east together: they shall lay their hand upon Edom and Moab; and the children of Ammon shall obey them. 15 And the LORD shall utterly destroy the tongue of the Egyptian sea; and with his mighty wind shall he shake his hand over the river, and shall smite it in the seven streams, and make men go over dryshod. 16 And there shall be an highway for the remnant of his people, which shall be left, from Assyria; like as it was to Israel in the day that he came up out of the land of Egypt.

Isaiah 12

And in that day thou shalt say, O LORD, I will praise thee: though thou wast angry with me, thine anger is turned away, and thou comfortedst me. 2 Behold, God is my salvation; I will trust, and not be afraid: for the LORD JEHOVAH is my strength and my song; he also is become my salvation. 3 Therefore with joy shall ye draw water out of the wells of salvation. 4 And in that day shall ye say, Praise the LORD, call upon his name, declare his doings among the people, make mention that his name is exalted. 5 Sing unto the LORD; for he hath done excellent things: this is known in all the earth. 6 Cry out and shout, thou inhabitant of Zion: for great is the Holy One of Israel in the midst of thee.

Isaiah 13

The burden of Babylon, which Isaiah the son of Amoz did see. 2 Lift ye up a banner upon the high mountain, exalt the voice unto them, shake the hand, that they may go into the gates of the nobles. 3 I have commanded my sanctified ones, I have also called my mighty ones for mine anger, even them that rejoice in my highness. 4 The noise of a multitude in the mountains, like as of a great people; a tumultuous noise of the kingdoms of nations gathered together: the LORD of hosts mustereth the host of the battle. 5 They come from a far country, from the end of heaven, even the LORD, and the weapons of his indignation, to destroy the whole land. 6 Howl ye; for the day of the LORD is at hand; it shall come as a destruction from the Almighty. 7 Therefore shall all hands be faint, and every man's heart shall melt: 8 And they shall be afraid: pangs and sorrows shall take hold of them; they shall be in pain as a woman that travaileth: they shall be amazed one at another; their faces shall be as flames. 9 Behold, the day of the LORD cometh, cruel both with wrath and fierce anger, to lay the land desolate: and he shall destroy the sinners thereof out of it. 10 For the stars of heaven and the constellations thereof shall not give their light: the sun shall be darkened in his going forth, and the moon shall not cause her light to shine. 11 And I will punish the world for their evil, and the wicked for their iniquity; and I will cause the arrogancy of the proud to cease, and will lay low the haughtiness of the terrible. 12 I will make a man more precious than fine gold; even a man than the golden wedge of Ophir. 13 Therefore I will shake the heavens, and the earth shall remove out of her place, in the wrath of the LORD of hosts, and in the day of his fierce anger. 14 And it shall be as the chased roe, and as a sheep that no man taketh up: they shall every man turn to his own people, and flee every one into his own land. 15 Every one that is found shall be thrust through; and every one that is joined unto them shall fall by the sword. 16 Their children also shall be dashed to pieces before their eyes; their houses shall be spoiled, and their wives ravished. 17 Behold, I will stir up the Medes against them, which shall not regard silver; and as for gold, they shall not delight in it. 18 Their bows also shall dash the young men to pieces; and they shall have no pity on the fruit of the womb; their eye shall not spare children. 19 And Babylon, the glory of kingdoms, the beauty of the Chaldees' excellency, shall be as when God overthrew Sodom and Gomorrah. 20 It shall never be inhabited, neither shall it be dwelt in from generation to generation: neither shall the Arabian pitch tent there; neither shall the shepherds make their fold there. 21 But wild beasts of the desert shall lie there; and their houses shall be full of doleful creatures; and owls shall dwell there, and satyrs shall dance there. 22 And the wild beasts of the islands shall cry in their desolate houses, and dragons in their pleasant palaces: and her time is near to come, and her days shall not be prolonged.

Isaiah 14

For the LORD will have mercy on Jacob, and will yet choose Israel, and set them in their own land: and the strangers shall be joined with them, and they shall cleave to the house of Jacob. 2 And the people shall take them, and bring them to their place: and the house of Israel shall possess them in the land of the LORD for servants and handmaids: and they shall take them captives, whose captives they were; and they shall rule over their oppressors. 3 And it shall come to pass in the day that the LORD shall give thee rest from thy sorrow, and from thy fear, and from the hard bondage wherein thou wast made to serve, 4 That thou shalt take up this proverb against the king of Babylon, and say, How hath the oppressor ceased! the golden city ceased! 5 The LORD hath broken the staff of the wicked, and the sceptre of the rulers. 6 He who smote the people in wrath with a continual stroke, he that ruled the nations in anger, is persecuted, and none hindereth. 7 The whole earth is at rest, and is quiet: they break forth into singing. 8 Yea, the fir trees rejoice at thee, and the cedars of Lebanon, saying, Since thou art laid down, no feller is come up against us. 9 Hell from beneath is moved for thee to meet thee at thy coming: it stirreth up the dead for thee, even all the chief ones of the earth; it hath raised up from their thrones all the kings of the nations. 10 All they shall speak and say unto thee, Art thou also become weak as we? art thou become like unto us? 11 Thy pomp is brought down to the grave, and the noise of thy viols: the worm is spread under thee, and the worms cover thee. 12 How art thou fallen from heaven, O Lucifer, son of the morning! how art thou cut down to the ground, which didst weaken the nations! 13 For thou hast said in thine heart, I will ascend into heaven, I will exalt my throne above the stars of God: I will sit also upon the mount of the congregation, in the sides of the north: 14 I will ascend above the heights of the clouds; I will be like the most High. 15 Yet thou shalt be brought down to hell, to the sides of the pit. 16 They that see thee shall narrowly look upon thee, and consider thee, saying, Is this the man that made the earth to tremble, that did shake kingdoms; 17 That made the world as a wilderness, and destroyed the cities thereof; that opened not the house of his prisoners? 18 All the kings of the nations, even all of them, lie in glory, every one in his own house. 19 But thou art cast out of thy grave like an abominable branch, and as the raiment of those that are slain, thrust through with a sword, that go down to the stones of the pit; as a carcase trodden under feet. 20 Thou shalt not be joined with them in burial, because thou hast destroyed thy land, and slain thy people: the seed of evildoers shall never be renowned. 21 Prepare slaughter for his children for the iniquity of their fathers; that they do not rise, nor possess the land, nor fill the face of the world with cities. 22 For I will rise up against them, saith the LORD of hosts, and cut off from Babylon the name, and remnant, and son, and nephew, saith the LORD. 23 I will also make it a possession for the bittern, and pools of water: and I will sweep it with the besom of destruction, saith the LORD of hosts. 24 The LORD of hosts hath sworn, saying, Surely as I have thought, so shall it come to pass; and as I have purposed, so shall it stand: 25 That I will break the Assyrian in my land, and upon my mountains tread him under foot: then shall his yoke depart from off them, and his burden depart from off their shoulders. 26 This is the purpose that is purposed upon the whole earth: and this is the hand that is stretched out upon all the nations. 27 For the LORD of hosts hath purposed, and who shall disannul it? and his hand is stretched out, and who shall turn it back? 28 In the year that king Ahaz died was this burden. 29 Rejoice not thou, whole Palestina, because the rod of him that smote thee is broken: for out of the serpent's root shall come forth a cockatrice, and his fruit shall be a fiery flying serpent. 30 And the firstborn of the poor shall feed, and the needy shall lie down in safety: and I will kill thy root with famine, and he shall slay thy remnant. 31 Howl, O gate; cry, O city; thou, whole Palestina, art dissolved: for there shall come from the north a smoke, and none shall be alone in his appointed times. 32 What shall one then answer the messengers of the nation? That the LORD hath founded Zion, and the poor of his people shall trust in it.

Isaiah 15

The burden of Moab. Because in the night Ar of Moab is laid waste, and brought to silence; because in the night Kir of Moab is laid waste, and brought to silence; 2 He is gone up to Bajith, and to Dibon, the high places, to weep: Moab shall howl over Nebo, and over Medeba: on all their heads shall be baldness, and every beard cut off. 3 In their streets they shall gird themselves with sackcloth: on the tops of their houses, and in their streets, every one shall howl, weeping abundantly. 4 And Heshbon shall cry, and Elealeh: their voice shall be heard even unto Jahaz: therefore the armed soldiers of Moab shall cry out; his life shall be grievous unto him. 5 My heart shall cry out for Moab; his fugitives shall flee unto Zoar, an heifer of three years old: for by the mounting up of Luhith with weeping shall they go it up; for in the way of Horonaim they shall raise up a cry of destruction. 6 For the waters of Nimrim shall be desolate: for the hay is withered away, the grass faileth, there is no green thing. 7 Therefore the abundance they have gotten, and that which they have laid up, shall they carry away to the brook of the willows. 8 For the cry is gone round about the borders of Moab; the howling thereof unto Eglaim, and the howling thereof unto Beer-elim. 9 For the waters of Dimon shall be full of blood: for I will bring more upon Dimon, lions upon him that escapeth of Moab, and upon the remnant of the land.

Isaiah 16

Send ye the lamb to the ruler of the land from Sela to the wilderness, unto the mount of the daughter of Zion. 2 For it shall be, that, as a wandering bird cast out of the nest, so the daughters of Moab shall be at the fords of Arnon. 3 Take counsel, execute judgment; make thy shadow as the night in the midst of the noonday; hide the outcasts; bewray not him that wandereth. 4 Let mine outcasts dwell with thee, Moab; be thou a covert to them from the face of the spoiler: for the extortioner is at an end, the spoiler ceaseth, the oppressors are consumed out of the land. 5 And in mercy shall the throne be established: and he shall sit upon it in truth in the tabernacle of David, judging, and seeking judgment, and hasting righteousness. 6 We have heard of the pride of Moab; he is very proud: even of his haughtiness, and his pride, and his wrath: but his lies shall not be so. 7 Therefore shall Moab howl for Moab, every one shall howl: for the foundations of Kir-hareseth shall ye mourn; surely they are stricken. 8 For the fields of Heshbon languish, and the vine of Sibmah: the lords of the heathen have broken down the principal plants thereof, they are come even unto Jazer, they wandered through the wilderness: her branches are stretched out, they are gone over the sea. 9 Therefore I will bewail with the weeping of Jazer the vine of Sibmah: I will water thee with my tears, O Heshbon, and Elealeh: for the shouting for thy summer fruits and for thy harvest is fallen. 10 And gladness is taken away, and joy out of the plentiful field; and in the vineyards there shall be no singing, neither shall there be shouting: the treaders shall tread out no wine in their presses; I have made their vintage shouting to cease. 11 Wherefore my bowels shall sound like an harp for Moab, and mine inward parts for Kir-haresh. 12 And it shall come to pass, when it is seen that Moab is weary on the high place, that he shall come to his sanctuary to pray; but he shall not prevail. 13 This is the word that the LORD hath spoken concerning Moab since that time. 14 But now the LORD hath spoken, saying, Within three years, as the years of an hireling, and the glory of Moab shall be contemned, with all that great multitude; and the remnant shall be very small and feeble.

Isaiah 17

The burden of Damascus. Behold, Damascus is taken away from being a city, and it shall be a ruinous heap. 2 The cities of Aroer are forsaken: they shall be for flocks, which shall lie down, and none shall make them afraid. 3 The fortress also shall cease from Ephraim, and the kingdom from Damascus, and the remnant of Syria: they shall be as the glory of the children of Israel, saith the LORD of hosts. 4 And in that day it shall come to pass, that the glory of Jacob shall be made thin, and the fatness of his flesh shall wax lean. 5 And it shall be as when the harvestman gathereth the corn, and reapeth the ears with his arm; and it shall be as he that gathereth ears in the valley of Rephaim. 6 Yet gleaning grapes shall be left in it, as the shaking of an olive tree, two or three berries in the top of the uppermost bough, four or five in the outmost fruitful branches thereof, saith the LORD God of Israel. 7 At that day shall a man look to his Maker, and his eyes shall have respect to the Holy One of Israel. 8 And he shall not look to the altars, the work of his hands, neither shall respect that which his fingers have made, either the groves, or the images. 9 In that day shall his strong cities be as a forsaken bough, and an uppermost branch, which they left because of the children of Israel: and there shall be desolation. 10 Because thou hast forgotten the God of thy salvation, and hast not been mindful of the rock of thy strength, therefore shalt thou plant pleasant plants, and shalt set it with strange slips: 11 In the day shalt thou make thy plant to grow, and in the morning shalt thou make thy seed to flourish: but the harvest shall be a heap in the day of grief and of desperate sorrow. 12 Woe to the multitude of many people, which make a noise like the noise of the seas; and to the rushing of nations, that make a rushing like the rushing of mighty waters! 13 The nations shall rush like the rushing of many waters: but God shall rebuke them, and they shall flee far off, and shall be chased as the chaff of the mountains before the wind, and like a rolling thing before the whirlwind. 14 And behold at eveningtide trouble; and before the morning he is not. This is the portion of them that spoil us, and the lot of them that rob us.

Isaiah 18

Woe to the land shadowing with wings, which is beyond the rivers of Ethiopia: 2 That sendeth ambassadors by the sea, even in vessels of bulrushes upon the waters, saying, Go, ye swift messengers, to a nation scattered and peeled, to a people terrible from their beginning hitherto; a nation meted out and trodden down, whose land the rivers have spoiled! 3 All ye inhabitants of the world, and dwellers on the earth, see ye, when he lifteth up an ensign on the mountains; and when he bloweth a trumpet, hear ye. 4 For so the LORD said unto me, I will take my rest, and I will consider in my dwelling place like a clear heat upon herbs, and like a cloud of dew in the heat of harvest. 5 For afore the harvest, when the bud is perfect, and the sour grape is ripening in the flower, he shall both cut off the sprigs with pruninghooks, and take away and cut down the branches. 6 They shall be left together unto the fowls of the mountains, and to the beasts of the earth: and the fowls shall summer upon them, and all the beasts of the earth shall winter upon them. 7 In that time shall the present be brought unto the LORD of hosts of a people scattered and peeled, and from a people terrible from their beginning hitherto; a nation meted out and trodden under foot, whose land the rivers have spoiled, to the place of the name of the LORD of hosts, the mount Zion.

Isaiah 19

The burden of Egypt. Behold, the LORD rideth upon a swift cloud, and shall come into Egypt: and the idols of Egypt shall be moved at his presence, and the heart of Egypt shall melt in the midst of it. 2 And I will set the Egyptians against the Egyptians: and they shall fight every one against his brother, and every one against his neighbour; city against city, and kingdom against kingdom. 3 And the spirit of Egypt shall fail in the midst thereof; and I will destroy the counsel thereof: and they shall seek to the idols, and to the charmers, and to them that have familiar spirits, and to the wizards. 4 And the Egyptians will I give over into the hand of a cruel lord; and a fierce king shall rule over them, saith the Lord, the LORD of hosts. 5 And the waters shall fail from the sea, and the river shall be wasted and dried up. 6 And they shall turn the rivers far away; and the brooks of defence shall be emptied and dried up: the reeds and flags shall wither. 7 The paper reeds by the brooks, by the mouth of the brooks, and every thing sown by the brooks, shall wither, be driven away, and be no more. 8 The fishers also shall mourn, and all they that cast angle into the brooks shall lament, and they that spread nets upon the waters shall languish. 9 Moreover they that work in fine flax, and they that weave networks, shall be confounded. 10 And they shall be broken in the purposes thereof, all that make sluices and ponds for fish. 11 Surely the princes of Zoan are fools, the counsel of the wise counsellors of Pharaoh is become brutish: how say ye unto Pharaoh, I am the son of the wise, the son of ancient kings? 12 Where are they? where are thy wise men? and let them tell thee now, and let them know what the LORD of hosts hath purposed upon Egypt. 13 The princes of Zoan are become fools, the princes of Noph are deceived; they have also seduced Egypt, even they that are the stay of the tribes thereof. 14 The LORD hath mingled a perverse spirit in the midst thereof: and they have caused Egypt to err in every work thereof, as a drunken man staggereth in his vomit. 15 Neither shall there be any work for Egypt, which the head or tail, branch or rush, may do. 16 In that day shall Egypt be like unto women: and it shall be afraid and fear because of the shaking of the hand of the LORD of hosts, which he shaketh over it. 17 And the land of Judah shall be a terror unto Egypt, every one that maketh mention thereof shall be afraid in himself, because of the counsel of the LORD of hosts, which he hath determined against it. 18 In that day shall five cities in the land of Egypt speak the language of Canaan, and swear to the LORD of hosts; one shall be called, The city of destruction. 19 In that day shall there be an altar to the LORD in the midst of the land of Egypt, and a pillar at the border thereof to the LORD. 20 And it shall be for a sign and for a witness unto the LORD of hosts in the land of Egypt: for they shall cry unto the LORD because of the oppressors, and he shall send them a saviour, and a great one, and he shall deliver them. 21 And the LORD shall be known to Egypt, and the Egyptians shall know the LORD in that day, and shall do sacrifice and oblation; yea, they shall vow a vow unto the LORD, and perform it. 22 And the LORD shall smite Egypt: he shall smite and heal it: and they shall return even to the LORD, and he shall be intreated of them, and shall heal them. 23 In that day shall there be a highway out of Egypt to Assyria, and the Assyrian shall come into Egypt, and the Egyptian into Assyria, and the Egyptians shall serve with the Assyrians. 24 In that day shall Israel be the third with Egypt and with Assyria, even a blessing in the midst of the land: 25 Whom the LORD of hosts shall bless, saying, Blessed be Egypt my people, and Assyria the work of my hands, and Israel mine inheritance.

Isaiah 20

In the year that Tartan came unto Ashdod, (when Sargon the king of Assyria sent him,) and fought against Ashdod, and took it; 2 At the same time spake the LORD by Isaiah the son of Amoz, saying, Go and loose the sackcloth from off thy loins, and put off thy shoe from thy foot. And he did so, walking naked and barefoot. 3 And the LORD said, Like as my servant Isaiah hath walked naked and barefoot three years for a sign and wonder upon Egypt and upon Ethiopia; 4 So shall the king of Assyria lead away the Egyptians prisoners, and the Ethiopians captives, young and old, naked and barefoot, even with their buttocks uncovered, to the shame of Egypt. 5 And they shall be afraid and ashamed of Ethiopia their expectation, and of Egypt their glory. 6 And the inhabitant of this isle shall say in that day, Behold, such is our expectation, whither we flee for help to be delivered from the king of Assyria: and how shall we escape?

Isaiah 21

The burden of the desert of the sea. As whirlwinds in the south pass through; so it cometh from the desert, from a terrible land. 2 A grievous vision is declared unto me; the treacherous dealer dealeth treacherously, and the spoiler spoileth. Go up, O Elam: besiege, O Media; all the sighing thereof have I made to cease. 3 Therefore are my loins filled with pain: pangs have taken hold upon me, as the pangs of a woman that travaileth: I was bowed down at the hearing of it; I was dismayed at the seeing of it. 4 My heart panted, fearfulness affrighted me: the night of my pleasure hath he turned into fear unto me. 5 Prepare the table, watch in the watchtower, eat, drink: arise, ye princes, and anoint the shield. 6 For thus hath the Lord said unto me, Go, set a watchman, let him declare what he seeth. 7 And he saw a chariot with a couple of horsemen, a chariot of asses, and a chariot of camels; and he hearkened diligently with much heed: 8 And he cried, A lion: My lord, I stand continually upon the watchtower in the daytime, and I am set in my ward whole nights: 9 And, behold, here cometh a chariot of men, with a couple of horsemen. And he answered and said, Babylon is fallen, is fallen; and all the graven images of her gods he hath broken unto the ground. 10 O my threshing, and the corn of my floor: that which I have heard of the LORD of hosts, the God of Israel, have I declared unto you. 11 The burden of Dumah. He calleth to me out of Seir, Watchman, what of the night? Watchman, what of the night? 12 The watchman said, The morning cometh, and also the night: if ye will enquire, enquire ye: return, come. 13 The burden upon Arabia. In the forest in Arabia shall ye lodge, O ye travelling companies of Dedanim. 14 The inhabitants of the land of Tema brought water to him that was thirsty, they prevented with their bread him that fled. 15 For they fled from the swords, from the drawn sword, and from the bent bow, and from the grievousness of war. 16 For thus hath the Lord said unto me, Within a year, according to the years of an hireling, and all the glory of Kedar shall fail: 17 And the residue of the number of archers, the mighty men of the children of Kedar, shall be diminished: for the LORD God of Israel hath spoken it.

Isaiah 22

The burden of the valley of vision. What aileth thee now, that thou art wholly gone up to the housetops? 2 Thou that art full of stirs, a tumultuous city, a joyous city: thy slain men are not slain with the sword, nor dead in battle. 3 All thy rulers are fled together, they are bound by the archers: all that are found in thee are bound together, which have fled from far. 4 Therefore said I, Look away from me; I will weep bitterly, labour not to comfort me, because of the spoiling of the daughter of my people. 5 For it is a day of trouble, and of treading down, and of perplexity by the Lord GOD of hosts in the valley of vision, breaking down the walls, and of crying to the mountains. 6 And Elam bare the quiver with chariots of men and horsemen, and Kir uncovered the shield. 7 And it shall come to pass, that thy choicest valleys shall be full of chariots, and the horsemen shall set themselves in array at the gate. 8 And he discovered the covering of Judah, and thou didst look in that day to the armour of the house of the forest. 9 Ye have seen also the breaches of the city of David, that they are many: and ye gathered together the waters of the lower pool. 10 And ye have numbered the houses of Jerusalem, and the houses have ye broken down to fortify the wall. 11 Ye made also a ditch between the two walls for the water of the old pool: but ye have not looked unto the maker thereof, neither had respect unto him that fashioned it long ago. 12 And in that day did the Lord GOD of hosts call to weeping, and to mourning, and to baldness, and to girding with sackcloth: 13 And behold joy and gladness, slaying oxen, and killing sheep, eating flesh, and drinking wine: let us eat and drink; for to morrow we shall die. 14 And it was revealed in mine ears by the LORD of hosts, Surely this iniquity shall not be purged from you till ye die, saith the Lord GOD of hosts. 15 Thus saith the Lord GOD of hosts, Go, get thee unto this treasurer, even unto Shebna, which is over the house, and say, 16 What hast thou here? and whom hast thou here, that thou hast hewed thee out a sepulchre here, as he that heweth him out a sepulchre on high, and that graveth an habitation for himself in a rock? 17 Behold, the LORD will carry thee away with a mighty captivity, and will surely cover thee. 18 He will surely violently turn and toss thee like a ball into a large country: there shalt thou die, and there the chariots of thy glory shall be the shame of thy lord's house. 19 And I will drive thee from thy station, and from thy state shall he pull thee down. 20 And it shall come to pass in that day, that I will call my servant Eliakim the son of Hilkiah: 21 And I will clothe him with thy robe, and strengthen him with thy girdle, and I will commit thy government into his hand: and he shall be a father to the inhabitants of Jerusalem, and to the house of Judah. 22 And the key of the house of David will I lay upon his shoulder; so he shall open, and none shall shut; and he shall shut, and none shall open. 23 And I will fasten him as a nail in a sure place; and he shall be for a glorious throne to his father's house. 24 And they shall hang upon him all the glory of his father's house, the offspring and the issue, all vessels of small quantity, from the vessels of cups, even to all the vessels of flagons. 25 In that day, saith the LORD of hosts, shall the nail that is fastened in the sure place be removed, and be cut down, and fall; and the burden that was upon it shall be cut off: for the LORD hath spoken it.

Isaiah 23

The burden of Tyre. Howl, ye ships of Tarshish; for it is laid waste, so that there is no house, no entering in: from the land of Chittim it is revealed to them. 2 Be still, ye inhabitants of the isle; thou whom the merchants of Zidon, that pass over the sea, have replenished. 3 And by great waters the seed of Sihor, the harvest of the river, is her revenue; and she is a mart of nations. 4 Be thou ashamed, O Zidon: for the sea hath spoken, even the strength of the sea, saying, I travail not, nor bring forth children, neither do I nourish up young men, nor bring up virgins. 5 As at the report concerning Egypt, so shall they be sorely pained at the report of Tyre. 6 Pass ye over to Tarshish; howl, ye inhabitants of the isle. 7 Is this your joyous city, whose antiquity is of ancient days? her own feet shall carry her afar off to sojourn. 8 Who hath taken this counsel against Tyre, the crowning city, whose merchants are princes, whose traffickers are the honourable of the earth? 9 The LORD of hosts hath purposed it, to stain the pride of all glory, and to bring into contempt all the honourable of the earth. 10 Pass through thy land as a river, O daughter of Tarshish: there is no more strength. 11 He stretched out his hand over the sea, he shook the kingdoms: the LORD hath given a commandment against the merchant city, to destroy the strong holds thereof. 12 And he said, Thou shalt no more rejoice, O thou oppressed virgin, daughter of Zidon: arise, pass over to Chittim; there also shalt thou have no rest. 13 Behold the land of the Chaldeans; this people was not, til the Assyrian founded it for them that dwell in the wilderness: they set up the towers thereof, they raised up the palaces thereof; and he brought it to ruin. 14 Howl, ye ships of Tarshish: for your strength is laid waste. 15 And it shall come to pass in that day, that Tyre shall be forgotten seventy years, according to the days of one king: after the end of seventy years shall Tyre sing as an harlot. 16 Take an harp, go about the city, thou harlot that hast been forgotten; make sweet melody, sing many songs, that thou mayest be remembered. 17 And it shall come to pass after the end of seventy years, that the LORD will visit Tyre, and she shall turn to her hire, and shall commit fornication with all the kingdoms of the world upon the face of the earth. 18 And her merchandise and her hire shall be holiness to the LORD: it shall not be treasured nor laid up; for her merchandise shall be for them that dwell before the LORD, to eat sufficiently, and for durable clothing.

Isaiah 24

Behold, the LORD maketh the earth empty, and maketh it waste, and turneth it upside down, and scattereth abroad the inhabitants thereof. 2 And it shall be, as with the people, so with the priest; as with the servant, so with his master; as with the maid, so with her mistress; as with the buyer, so with the seller; as with the lender, so with the borrower; as with the taker of usury, so with the giver of usury to him. 3 The land shall be utterly emptied, and utterly spoiled: for the LORD hath spoken this word. 4 The earth mourneth and fadeth away, the world languisheth and fadeth away, the haughty people of the earth do languish. 5 The earth also is defiled under the inhabitants thereof; because they have transgressed the laws, changed the ordinance, broken the everlasting covenant. 6 Therefore hath the curse devoured the earth, and they that dwell therein are desolate: therefore the inhabitants of the earth are burned, and few men left. 7 The new wine mourneth, the vine languisheth, all the merryhearted do sigh. 8 The mirth of tabrets ceaseth, the noise of them that rejoice endeth, the joy of the harp ceaseth. 9 They shall not drink wine with a song; strong drink shall be bitter to them that drink it. 10 The city of confusion is broken down: every house is shut up, that no man may come in. 11 There is a crying for wine in the streets; all joy is darkened, the mirth of the land is gone. 12 In the city is left desolation, and the gate is smitten with destruction. 13 When thus it shall be in the midst of the land among the people, there shall be as the shaking of an olive tree, and as the gleaning grapes when the vintage is done. 14 They shall lift up their voice, they shall sing for the majesty of the LORD, they shall cry aloud from the sea. 15 Wherefore glorify ye the LORD in the fires, even the name of the LORD God of Israel in the isles of the sea. 16 From the uttermost part of the earth have we heard songs, even glory to the righteous. But I said, My leanness, my leanness, woe unto me! the treacherous dealers have dealt treacherously; yea, the treacherous dealers have dealt very treacherously. 17 Fear, and the pit, and the snare, are upon thee, O inhabitant of the earth. 18 And it shall come to pass, that he who fleeth from the noise of the fear shall fall into the pit; and he that cometh up out of the midst of the pit shall be taken in the snare: for the windows from on high are open, and the foundations of the earth do shake. 19 The earth is utterly broken down, the earth is clean dissolved, the earth is moved exceedingly. 20 The earth shall reel to and fro like a drunkard, and shall be removed like a cottage; and the transgression thereof shall be heavy upon it; and it shall fall, and not rise again. 21 And it shall come to pass in that day, that the LORD shall punish the host of the high ones that are on high, and the kings of the earth upon the earth. 22 And they shall be gathered together, as prisoners are gathered in the pit, and shall be shut up in the prison, and after many days shall they be visited. 23 Then the moon shall be confounded, and the sun ashamed, when the LORD of hosts shall reign in mount Zion, and in Jerusalem, and before his ancients gloriously.

Isaiah 25

O LORD, thou art my God; I will exalt thee, I will praise thy name; for thou hast done wonderful things; thy counsels of old are faithfulness and truth. 2 For thou hast made of a city an heap; of a defenced city a ruin: a palace of strangers to be no city; it shall never be built. 3 Therefore shall the strong people glorify thee, the city of the terrible nations shall fear thee. 4 For thou hast been a strength to the poor, a strength to the needy in his distress, a refuge from the storm, a shadow from the heat, when the blast of the terrible ones is as a storm against the wall. 5 Thou shalt bring down the noise of strangers, as the heat in a dry place; even the heat with the shadow of a cloud: the branch of the terrible ones shall be brought low. 6 And in this mountain shall the LORD of hosts make unto all people a feast of fat things, a feast of wines on the lees, of fat things full of marrow, of wines on the lees well refined. 7 And he will destroy in this mountain the face of the covering cast over all people, and the vail that is spread over all nations. 8 He will swallow up death in victory; and the Lord GOD will wipe away tears from off all faces; and the rebuke of his people shall he take away from off all the earth: for the LORD hath spoken it. 9 And it shall be said in that day, Lo, this is our God; we have waited for him, and he will save us: this is the LORD; we have waited for him, we will be glad and rejoice in his salvation. 10 For in this mountain shall the hand of the LORD rest, and Moab shall be trodden down under him, even as straw is trodden down for the dunghill. 11 And he shall spread forth his hands in the midst of them, as he that swimmeth spreadeth forth his hands to swim: and he shall bring down their pride together with the spoils of their hands. 12 And the fortress of the high fort of thy walls shall he bring down, lay low, and bring to the ground, even to the dust.

Isaiah 26

In that day shall this song be sung in the land of Judah; We have a strong city; salvation will God appoint for walls and bulwarks. 2 Open ye the gates, that the righteous nation which keepeth the truth may enter in. 3 Thou wilt keep him in perfect peace, whose mind is stayed on thee: because he trusteth in thee. 4 Trust ye in the LORD for ever: for in the LORD JEHOVAH is everlasting strength: 5 For he bringeth down them that dwell on high; the lofty city, he layeth it low; he layeth it low, even to the ground; he bringeth it even to the dust. 6 The foot shall tread it down, even the feet of the poor, and the steps of the needy. 7 The way of the just is uprightness: thou, most upright, dost weigh the path of the just. 8 Yea, in the way of thy judgments, O LORD, have we waited for thee; the desire of our soul is to thy name, and to the remembrance of thee. 9 With my soul have I desired thee in the night; yea, with my spirit within me will I seek thee early: for when thy judgments are in the earth, the inhabitants of the world will learn righteousness. 10 Let favour be shewed to the wicked, yet will he not learn righteousness: in the land of uprightness will he deal unjustly, and will not behold the majesty of the LORD. 11 LORD, when thy hand is lifted up, they will not see: but they shall see, and be ashamed for their envy at the people; yea, the fire of thine enemies shall devour them. 12 LORD, thou wilt ordain peace for us: for thou also hast wrought all our works in us. 13 O LORD our God, other lords besides thee have had dominion over us: but by thee only will we make mention of thy name. 14 They are dead, they shall not live; they are deceased, they shall not rise: therefore hast thou visited and destroyed them, and made all their memory to perish. 15 Thou hast increased the nation, O LORD, thou hast increased the nation: thou art glorified: thou hadst removed it far unto all the ends of the earth. 16 LORD, in trouble have they visited thee, they poured out a prayer when thy chastening was upon them. 17 Like as a woman with child, that draweth near the time of her delivery, is in pain, and crieth out in her pangs; so have we been in thy sight, O LORD. 18 We have been with child, we have been in pain, we have as it were brought forth wind; we have not wrought any deliverance in the earth; neither have the inhabitants of the world fallen. 19 Thy dead men shall live, together with my dead body shall they arise. Awake and sing, ye that dwell in dust: for thy dew is as the dew of herbs, and the earth shall cast out the dead. 20 Come, my people, enter thou into thy chambers, and shut thy doors about thee: hide thyself as it were for a little moment, until the indignation be overpast. 21 For, behold, the LORD cometh out of his place to punish the inhabitants of the earth for their iniquity: the earth also shall disclose her blood, and shall no more cover her slain.

Isaiah 27

In that day the LORD with his sore and great and strong sword shall punish leviathan the piercing serpent, even leviathan that crooked serpent; and he shall slay the dragon that is in the sea. 2 In that day sing ye unto her, A vineyard of red wine. 3 I the LORD do keep it; I will water it every moment: lest any hurt it, I will keep it night and day. 4 Fury is not in me: who would set the briers and thorns against me in battle? I would go through them, I would burn them together. 5 Or let him take hold of my strength, that he may make peace with me; and he shall make peace with me. 6 He shall cause them that come of Jacob to take root: Israel shall blossom and bud, and fill the face of the world with fruit. 7 Hath he smitten him, as he smote those that smote him? or is he slain according to the slaughter of them that are slain by him? 8 In measure, when it shooteth forth, thou wilt debate with it: he stayeth his rough wind in the day of the east wind. 9 By this therefore shall the iniquity of Jacob be purged; and this is all the fruit to take away his sin; when he maketh all the stones of the altar as chalkstones that are beaten in sunder, the groves and images shall not stand up. 10 Yet the defenced city shall be desolate, and the habitation forsaken, and left like a wilderness: there shall the calf feed, and there shall he lie down, and consume the branches thereof. 11 When the boughs thereof are withered, they shall be broken off: the women come, and set them on fire: for it is a people of no understanding: therefore he that made them will not have mercy on them, and he that formed them will shew them no favour. 12 And it shall come to pass in that day, that the LORD shall beat off from the channel of the river unto the stream of Egypt, and ye shall be gathered one by one, O ye children of Israel. 13 And it shall come to pass in that day, that the great trumpet shall be blown, and they shall come which were ready to perish in the land of Assyria, and the outcasts in the land of Egypt, and shall worship the LORD in the holy mount at Jerusalem.

Isaiah 28

Woe to the crown of pride, to the drunkards of Ephraim, whose glorious beauty is a fading flower, which are on the head of the fat valleys of them that are overcome with wine! 2 Behold, the Lord hath a mighty and strong one, which as a tempest of hail and a destroying storm, as a flood of mighty waters overflowing, shall cast down to the earth with the hand. 3 The crown of pride, the drunkards of Ephraim, shall be trodden under feet: 4 And the glorious beauty, which is on the head of the fat valley, shall be a fading flower, and as the hasty fruit before the summer; which when he that looketh upon it seeth, while it is yet in his hand he eateth it up. 5 In that day shall the LORD of hosts be for a crown of glory, and for a diadem of beauty, unto the residue of his people, 6 And for a spirit of judgment to him that sitteth in judgment, and for strength to them that turn the battle to the gate. 7 But they also have erred through wine, and through strong drink are out of the way; the priest and the prophet have erred through strong drink, they are swallowed up of wine, they are out of the way through strong drink; they err in vision, they stumble in judgment. 8 For all tables are full of vomit and filthiness, so that there is no place clean. 9 Whom shall he teach knowledge? and whom shall he make to understand doctrine? them that are weaned from the milk, and drawn from the breasts. 10 For precept must be upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little: 11 For with stammering lips and another tongue will he speak to this people. 12 To whom he said, This is the rest wherewith ye may cause the weary to rest; and this is the refreshing: yet they would not hear. 13 But the word of the LORD was unto them precept upon precept, precept upon precept; line upon line, line upon line; here a little, and there a little; that they might go, and fall backward, and be broken, and snared, and taken. 14 Wherefore hear the word of the LORD, ye scornful men, that rule this people which is in Jerusalem. 15 Because ye have said, We have made a covenant with death, and with hell are we at agreement; when the overflowing scourge shall pass through, it shall not come unto us: for we have made lies our refuge, and under falsehood have we hid ourselves: 16 Therefore thus saith the Lord GOD, Behold, I lay in Zion for a foundation a stone, a tried stone, a precious corner stone, a sure foundation: he that believeth shall not make haste. 17 Judgment also will I lay to the line, and righteousness to the plummet: and the hail shall sweep away the refuge of lies, and the waters shall overflow the hiding place. 18 And your covenant with death shall be disannulled, and your agreement with hell shall not stand; when the overflowing scourge shall pass through, then ye shall be trodden down by it. 19 From the time that it goeth forth it shall take you: for morning by morning shall it pass over, by day and by night: and it shall be a vexation only to understand the report. 20 For the bed is shorter than that a man can stretch himself on it: and the covering narrower than that he can wrap himself in it. 21 For the LORD shall rise up as in mount Perazim, he shall be wroth as in the valley of Gibeon, that he may do his work, his strange work; and bring to pass his act, his strange act. 22 Now therefore be ye not mockers, lest your bands be made strong: for I have heard from the Lord GOD of hosts a consumption, even determined upon the whole earth. 23 Give ye ear, and hear my voice; hearken, and hear my speech. 24 Doth the plowman plow all day to sow? doth he open and break the clods of his ground? 25 When he hath made plain the face thereof, doth he not cast abroad the fitches, and scatter the cummin, and cast in the principal wheat and the appointed barley and rie in their place? 26 For his God doth instruct him to discretion, and doth teach him. 27 For the fitches are not threshed with a threshing instrument, neither is a cart wheel turned about upon the cummin; but the fitches are beaten out with a staff, and the cummin with a rod. 28 Bread corn is bruised; because he will not ever be threshing it, nor break it with the wheel of his cart, nor bruise it with his horsemen. 29 This also cometh forth from the LORD of hosts, which is wonderful in counsel, and excellent in working.

Isaiah 29

Woe to Ariel, to Ariel, the city where David dwelt! add ye year to year; let them kill sacrifices. 2 Yet I will distress Ariel, and there shall be heaviness and sorrow: and it shall be unto me as Ariel. 3 And I will camp against thee round about, and will lay siege against thee with a mount, and I will raise forts against thee. 4 And thou shalt be brought down, and shalt speak out of the ground, and thy speech shall be low out of the dust, and thy voice shall be, as of one that hath a familiar spirit, out of the ground, and thy speech shall whisper out of the dust. 5 Moreover the multitude of thy strangers shall be like small dust, and the multitude of the terrible ones shall be as chaff that passeth away: yea, it shall be at an instant suddenly. 6 Thou shalt be visited of the LORD of hosts with thunder, and with earthquake, and great noise, with storm and tempest, and the flame of devouring fire. 7 And the multitude of all the nations that fight against Ariel, even all that fight against her and her munition, and that distress her, shall be as a dream of a night vision. 8 It shall even be as when an hungry man dreameth, and, behold, he eateth; but he awaketh, and his soul is empty: or as when a thirsty man dreameth, and, behold, he drinketh; but he awaketh, and, behold, he is faint, and his soul hath appetite: so shall the multitude of all the nations be, that fight against mount Zion. 9 Stay yourselves, and wonder; cry ye out, and cry: they are drunken, but not with wine; they stagger, but not with strong drink. 10 For the LORD hath poured out upon you the spirit of deep sleep, and hath closed your eyes: the prophets and your rulers, the seers hath he covered. 11 And the vision of all is become unto you as the words of a book that is sealed, which men deliver to one that is learned, saying, Read this, I pray thee: and he saith, I cannot; for it is sealed: 12 And the book is delivered to him that is not learned, saying, Read this, I pray thee: and he saith, I am not learned. 13 Wherefore the Lord said, Forasmuch as this people draw near me with their mouth, and with their lips do honour me, but have removed their heart far from me, and their fear toward me is taught by the precept of men: 14 Therefore, behold, I will proceed to do a marvellous work among this people, even a marvellous work and a wonder: for the wisdom of their wise men shall perish, and the understanding of their prudent men shall be hid. 15 Woe unto them that seek deep to hide their counsel from the LORD, and their works are in the dark, and they say, Who seeth us? and who knoweth us? 16 Surely your turning of things upside down shall be esteemed as the potter's clay: for shall the work say of him that made it, He made me not? or shall the thing framed say of him that framed it, He had no understanding? 17 Is it not yet a very little while, and Lebanon shall be turned into a fruitful field, and the fruitful field shall be esteemed as a forest? 18 And in that day shall the deaf hear the words of the book, and the eyes of the blind shall see out of obscurity, and out of darkness. 19 The meek also shall increase their joy in the LORD, and the poor among men shall rejoice in the Holy One of Israel. 20 For the terrible one is brought to nought, and the scorner is consumed, and all that watch for iniquity are cut off: 21 That make a man an offender for a word, and lay a snare for him that reproveth in the gate, and turn aside the just for a thing of nought. 22 Therefore thus saith the LORD, who redeemed Abraham, concerning the house of Jacob, Jacob shall not now be ashamed, neither shall his face now wax pale. 23 But when he seeth his children, the work of mine hands, in the midst of him, they shall sanctify my name, and sanctify the Holy One of Jacob, and shall fear the God of Israel. 24 They also that erred in spirit shall come to understanding, and they that murmured shall learn doctrine.

Isaiah 30

Woe to the rebellious children, saith the LORD, that take counsel, but not of me; and that cover with a covering, but not of my spirit, that they may add sin to sin: 2 That walk to go down into Egypt, and have not asked at my mouth; to strengthen themselves in the strength of Pharaoh, and to trust in the shadow of Egypt! 3 Therefore shall the strength of Pharaoh be your shame, and the trust in the shadow of Egypt your confusion. 4 For his princes were at Zoan, and his ambassadors came to Hanes. 5 They were all ashamed of a people that could not profit them, nor be an help nor profit, but a shame, and also a reproach. 6 The burden of the beasts of the south: into the land of trouble and anguish, from whence come the young and old lion, the viper and fiery flying serpent, they will carry their riches upon the shoulders of young asses, and their treasures upon the bunches of camels, to a people that shall not profit them. 7 For the Egyptians shall help in vain, and to no purpose: therefore have I cried concerning this, Their strength is to sit still. 8 Now go, write it before them in a table, and note it in a book, that it may be for the time to come for ever and ever: 9 That this is a rebellious people, lying children, children that will not hear the law of the LORD: 10 Which say to the seers, See not; and to the prophets, Prophesy not unto us right things, speak unto us smooth things, prophesy deceits: 11 Get you out of the way, turn aside out of the path, cause the Holy One of Israel to cease from before us. 12 Wherefore thus saith the Holy One of Israel, Because ye despise this word, and trust in oppression and perverseness, and stay thereon: 13 Therefore this iniquity shall be to you as a breach ready to fall, swelling out in a high wall, whose breaking cometh suddenly at an instant. 14 And he shall break it as the breaking of the potters' vessel that is broken in pieces; he shall not spare: so that there shall not be found in the bursting of it a sherd to take fire from the hearth, or to take water withal out of the pit. 15 For thus saith the Lord GOD, the Holy One of Israel; In returning and rest shall ye be saved; in quietness and in confidence shall be your strength: and ye would not. 16 But ye said, No; for we will flee upon horses; therefore shall ye flee: and, We will ride upon the swift; therefore shall they that pursue you be swift. 17 One thousand shall flee at the rebuke of one; at the rebuke of five shall ye flee: till ye be left as a beacon upon the top of a mountain, and as an ensign on an hill. 18 And therefore will the LORD wait, that he may be gracious unto you, and therefore will he be exalted, that he may have mercy upon you: for the LORD is a God of judgment: blessed are all they that wait for him. 19 For the people shall dwell in Zion at Jerusalem: thou shalt weep no more: he will be very gracious unto thee at the voice of thy cry; when he shall hear it, he will answer thee. 20 And though the Lord give you the bread of adversity, and the water of affliction, yet shall not thy teachers be removed into a corner any more, but thine eyes shall see thy teachers: 21 And thine ears shall hear a word behind thee, saying, This is the way, walk ye in it, when ye turn to the right hand, and when ye turn to the left. 22 Ye shall defile also the covering of thy graven images of silver, and the ornament of thy molten images of gold: thou shalt cast them away as a menstruous cloth; thou shalt say unto it, Get thee hence. 23 Then shall he give the rain of thy seed, that thou shalt sow the ground withal; and bread of the increase of the earth, and it shall be fat and plenteous: in that day shall thy cattle feed in large pastures. 24 The oxen likewise and the young asses that ear the ground shall eat clean provender, which hath been winnowed with the shovel and with the fan. 25 And there shall be upon every high mountain, and upon every high hill, rivers and streams of waters in the day of the great slaughter, when the towers fall. 26 Moreover the light of the moon shall be as the light of the sun, and the light of the sun shall be sevenfold, as the light of seven days, in the day that the LORD bindeth up the breach of his people, and healeth the stroke of their wound. 27 Behold, the name of the LORD cometh from far, burning with his anger, and the burden thereof is heavy: his lips are full of indignation, and his tongue as a devouring fire: 28 And his breath, as an overflowing stream, shall reach to the midst of the neck, to sift the nations with the sieve of vanity: and there shall be a bridle in the jaws of the people, causing them to err. 29 Ye shall have a song, as in the night when a holy solemnity is kept; and gladness of heart, as when one goeth with a pipe to come into the mountain of the LORD, to the mighty One of Israel. 30 And the LORD shall cause his glorious voice to be heard, and shall shew the lighting down of his arm, with the indignation of his anger, and with the flame of a devouring fire, with scattering, and tempest, and hailstones. 31 For through the voice of the LORD shall the Assyrian be beaten down, which smote with a rod. 32 And in every place where the grounded staff shall pass, which the LORD shall lay upon him, it shall be with tabrets and harps: and in battles of shaking will he fight with it. 33 For Tophet is ordained of old; yea, for the king it is prepared; he hath made it deep and large: the pile thereof is fire and much wood; the breath of the LORD, like a stream of brimstone, doth kindle it.

Isaiah 31

Woe to them that go down to Egypt for help; and stay on horses, and trust in chariots, because they are many; and in horsemen, because they are very strong; but they look not unto the Holy One of Israel, neither seek the LORD! 2 Yet he also is wise, and will bring evil, and will not call back his words: but will arise against the house of the evildoers, and against the help of them that work iniquity. 3 Now the Egyptians are men, and not God; and their horses flesh, and not spirit. When the LORD shall stretch out his hand, both he that helpeth shall fall, and he that is holpen shall fall down, and they all shall fail together. 4 For thus hath the LORD spoken unto me, Like as the lion and the young lion roaring on his prey, when a multitude of shepherds is called forth against him, he will not be afraid of their voice, nor abase himself for the noise of them: so shall the LORD of hosts come down to fight for mount Zion, and for the hill thereof. 5 As birds flying, so will the LORD of hosts defend Jerusalem; defending also he will deliver it; and passing over he will preserve it. 6 Turn ye unto him from whom the children of Israel have deeply revolted. 7 For in that day every man shall cast away his idols of silver, and his idols of gold, which your own hands have made unto you for a sin. 8 Then shall the Assyrian fall with the sword, not of a mighty man; and the sword, not of a mean man, shall devour him: but he shall flee from the sword, and his young men shall be discomfited. 9 And he shall pass over to his strong hold for fear, and his princes shall be afraid of the ensign, saith the LORD, whose fire is in Zion, and his furnace in Jerusalem.

Isaiah 32

Behold, a king shall reign in righteousness, and princes shall rule in judgment. 2 And a man shall be as an hiding place from the wind, and a covert from the tempest; as rivers of water in a dry place, as the shadow of a great rock in a weary land. 3 And the eyes of them that see shall not be dim, and the ears of them that hear shall hearken. 4 The heart also of the rash shall understand knowledge, and the tongue of the stammerers shall be ready to speak plainly. 5 The vile person shall be no more called liberal, nor the churl said to be bountiful. 6 For the vile person will speak villany, and his heart will work iniquity, to practise hypocrisy, and to utter error against the LORD, to make empty the soul of the hungry, and he will cause the drink of the thirsty to fail. 7 The instruments also of the churl are evil: he deviseth wicked devices to destroy the poor with lying words, even when the needy speaketh right. 8 But the liberal deviseth liberal things; and by liberal things shall he stand. 9 Rise up, ye women that are at ease; hear my voice, ye careless daughters; give ear unto my speech. 10 Many days and years shall ye be troubled, ye careless women: for the vintage shall fail, the gathering shall not come. 11 Tremble, ye women that are at ease; be troubled, ye careless ones: strip you, and make you bare, and gird sackcloth upon your loins. 12 They shall lament for the teats, for the pleasant fields, for the fruitful vine. 13 Upon the land of my people shall come up thorns and briers; yea, upon all the houses of joy in the joyous city: 14 Because the palaces shall be forsaken; the multitude of the city shall be left; the forts and towers shall be for dens for ever, a joy of wild asses, a pasture of flocks; 15 Until the spirit be poured upon us from on high, and the wilderness be a fruitful field, and the fruitful field be counted for a forest. 16 Then judgment shall dwell in the wilderness, and righteousness remain in the fruitful field. 17 And the work of righteousness shall be peace; and the effect of righteousness quietness and assurance for ever. 18 And my people shall dwell in a peaceable habitation, and in sure dwellings, and in quiet resting places; 19 When it shall hail, coming down on the forest; and the city shall be low in a low place. 20 Blessed are ye that sow beside all waters, that send forth thither the feet of the ox and the ass.

Isaiah 33

Woe to thee that spoilest, and thou wast not spoiled; and dealest treacherously, and they dealt not treacherously with thee! when thou shalt cease to spoil, thou shalt be spoiled; and when thou shalt make an end to deal treacherously, they shall deal treacherously with thee. 2 O LORD, be gracious unto us; we have waited for thee: be thou their arm every morning, our salvation also in the time of trouble. 3 At the noise of the tumult the people fled; at the lifting up of thyself the nations were scattered. 4 And your spoil shall be gathered like the gathering of the caterpiller: as the running to and fro of locusts shall he run upon them. 5 The LORD is exalted; for he dwelleth on high: he hath filled Zion with judgment and righteousness. 6 And wisdom and knowledge shall be the stability of thy times, and strength of salvation: the fear of the LORD is his treasure. 7 Behold, their valiant ones shall cry without: the ambassadors of peace shall weep bitterly. 8 The highways lie waste, the wayfaring man ceaseth: he hath broken the covenant, he hath despised the cities, he regardeth no man. 9 The earth mourneth and languisheth: Lebanon is ashamed and hewn down: Sharon is like a wilderness; and Bashan and Carmel shake off their fruits. 10 Now will I rise, saith the LORD; now will I be exalted; now will I lift up myself. 11 Ye shall conceive chaff, ye shall bring forth stubble: your breath, as fire, shall devour you. 12 And the people shall be as the burnings of lime: as thorns cut up shall they be burned in the fire. 13 Hear, ye that are far off, what I have done; and, ye that are near, acknowledge my might. 14 The sinners in Zion are afraid; fearfulness hath surprised the hypocrites. Who among us shall dwell with the devouring fire? who among us shall dwell with everlasting burnings? 15 He that walketh righteously, and speaketh uprightly; he that despiseth the gain of oppressions, that shaketh his hands from holding of bribes, that stoppeth his ears from hearing of blood, and shutteth his eyes from seeing evil; 16 He shall dwell on high: his place of defence shall be the munitions of rocks: bread shall be given him; his waters shall be sure. 17 Thine eyes shall see the king in his beauty: they shall behold the land that is very far off. 18 Thine heart shall meditate terror. Where is the scribe? where is the receiver? where is he that counted the towers? 19 Thou shalt not see a fierce people, a people of a deeper speech than thou canst perceive; of a stammering tongue, that thou canst not understand. 20 Look upon Zion, the city of our solemnities: thine eyes shall see Jerusalem a quiet habitation, a tabernacle that shall not be taken down; not one of the stakes thereof shall ever be removed, neither shall any of the cords thereof be broken. 21 But there the glorious LORD will be unto us a place of broad rivers and streams; wherein shall go no galley with oars, neither shall gallant ship pass thereby. 22 For the LORD is our judge, the LORD is our lawgiver, the LORD is our king; he will save us. 23 Thy tacklings are loosed; they could not well strengthen their mast, they could not spread the sail: then is the prey of a great spoil divided; the lame take the prey. 24 And the inhabitant shall not say, I am sick: the people that dwell therein shall be forgiven their iniquity.

Isaiah 34

Come near, ye nations, to hear; and hearken, ye people: let the earth hear, and all that is therein; the world, and all things that come forth of it. 2 For the indignation of the LORD is upon all nations, and his fury upon all their armies: he hath utterly destroyed them, he hath delivered them to the slaughter. 3 Their slain also shall be cast out, and their stink shall come up out of their carcases, and the mountains shall be melted with their blood. 4 And all the host of heaven shall be dissolved, and the heavens shall be rolled together as a scroll: and all their host shall fall down, as the leaf falleth off from the vine, and as a falling fig from the fig tree. 5 For my sword shall be bathed in heaven: behold, it shall come down upon Idumea, and upon the people of my curse, to judgment. 6 The sword of the LORD is filled with blood, it is made fat with fatness, and with the blood of lambs and goats, with the fat of the kidneys of rams: for the LORD hath a sacrifice in Bozrah, and a great slaughter in the land of Idumea. 7 And the unicorns shall come down with them, and the bullocks with the bulls; and their land shall be soaked with blood, and their dust made fat with fatness. 8 For it is the day of the LORD'S vengeance, and the year of recompences for the controversy of Zion. 9 And the streams thereof shall be turned into pitch, and the dust thereof into brimstone, and the land thereof shall become burning pitch. 10 It shall not be quenched night nor day; the smoke thereof shall go up for ever: from generation to generation it shall lie waste; none shall pass through it for ever and ever. 11 But the cormorant and the bittern shall possess it; the owl also and the raven shall dwell in it: and he shall stretch out upon it the line of confusion, and the stones of emptiness. 12 They shall call the nobles thereof to the kingdom, but none shall be there, and all her princes shall be nothing. 13 And thorns shall come up in her palaces, nettles and brambles in the fortresses thereof: and it shall be an habitation of dragons, and a court for owls. 14 The wild beasts of the desert shall also meet with the wild beasts of the island, and the satyr shall cry to his fellow; the screech owl also shall rest there, and find for herself a place of rest. 15 There shall the great owl make her nest, and lay, and hatch, and gather under her shadow: there shall the vultures also be gathered, every one with her mate. 16 Seek ye out of the book of the LORD, and read: no one of these shall fail, none shall want her mate: for my mouth it hath commanded, and his spirit it hath gathered them. 17 And he hath cast the lot for them, and his hand hath divided it unto them by line: they shall possess it for ever, from generation to generation shall they dwell therein.

Isaiah 35

The wilderness and the solitary place shall be glad for them; and the desert shall rejoice, and blossom as the rose. 2 It shall blossom abundantly, and rejoice even with joy and singing: the glory of Lebanon shall be given unto it, the excellency of Carmel and Sharon, they shall see the glory of the LORD, and the excellency of our God. 3 Strengthen ye the weak hands, and confirm the feeble knees. 4 Say to them that are of a fearful heart, Be strong, fear not: behold, your God will come with vengeance, even God with a recompence; he will come and save you. 5 Then the eyes of the blind shall be opened, and the ears of the deaf shall be unstopped. 6 Then shall the lame man leap as an hart, and the tongue of the dumb sing: for in the wilderness shall waters break out, and streams in the desert. 7 And the parched ground shall become a pool, and the thirsty land springs of water: in the habitation of dragons, where each lay, shall be grass with reeds and rushes. 8 And an highway shall be there, and a way, and it shall be called The way of holiness; the unclean shall not pass over it; but it shall be for those: the wayfaring men, though fools, shall not err therein. 9 No lion shall be there, nor any ravenous beast shall go up thereon, it shall not be found there; but the redeemed shall walk there: 10 And the ransomed of the LORD shall return, and come to Zion with songs and everlasting joy upon their heads: they shall obtain joy and gladness, and sorrow and sighing shall flee away.

Isaiah 36

Now it came to pass in the fourteenth year of king Hezekiah, that Sennacherib king of Assyria came up against all the defenced cities of Judah, and took them. 2 And the king of Assyria sent Rabshakeh from Lachish to Jerusalem unto king Hezekiah with a great army. And he stood by the conduit of the upper pool in the highway of the fuller's field. 3 Then came forth unto him Eliakim, Hilkiah's son, which was over the house, and Shebna the scribe, and Joah, Asaph's son, the recorder. 4 And Rabshakeh said unto them, Say ye now to Hezekiah, Thus saith the great king, the king of Assyria, What confidence is this wherein thou trustest? 5 I say, sayest thou, (but they are but vain words) I have counsel and strength for war: now on whom dost thou trust, that thou rebellest against me? 6 Lo, thou trustest in the staff of this broken reed, on Egypt; whereon if a man lean, it will go into his hand, and pierce it: so is Pharaoh king of Egypt to all that trust in him. 7 But if thou say to me, We trust in the LORD our God: is it not he, whose high places and whose altars Hezekiah hath taken away, and said to Judah and to Jerusalem, Ye shall worship before this altar? 8 Now therefore give pledges, I pray thee, to my master the king of Assyria, and I will give thee two thousand horses, if thou be able on thy part to set riders upon them. 9 How then wilt thou turn away the face of one captain of the least of my master's servants, and put thy trust on Egypt for chariots and for horsemen? 10 And am I now come up without the LORD against this land to destroy it? the LORD said unto me, Go up against this land, and destroy it. 11 Then said Eliakim and Shebna and Joah unto Rabshakeh, Speak, I pray thee, unto thy servants in the Syrian language; for we understand it: and speak not to us in the Jews' language, in the ears of the people that are on the wall. 12 But Rabshakeh said, Hath my master sent me to thy master and to thee to speak these words? hath he not sent me to the men that sit upon the wall, that they may eat their own dung, and drink their own piss with you? 13 Then Rabshakeh stood, and cried with a loud voice in the Jews' language, and said, Hear ye the words of the great king, the king of Assyria. 14 Thus saith the king, Let not Hezekiah deceive you: for he shall not be able to deliver you. 15 Neither let Hezekiah make you trust in the LORD, saying, The LORD will surely deliver us: this city shall not be delivered into the hand of the king of Assyria. 16 Hearken not to Hezekiah: for thus saith the king of Assyria, Make an agreement with me by a present, and come out to me: and eat ye every one of his vine, and every one of his fig tree, and drink ye every one the waters of his own cistern; 17 Until I come and take you away to a land like your own land, a land of corn and wine, a land of bread and vineyards. 18 Beware lest Hezekiah persuade you, saying, The LORD will deliver us. Hath any of the gods of the nations delivered his land out of the hand of the king of Assyria? 19 Where are the gods of Hamath and Arphad? where are the gods of Sepharvaim? and have they delivered Samaria out of my hand? 20 Who are they among all the gods of these lands, that have delivered their land out of my hand, that the LORD should deliver Jerusalem out of my hand? 21 But they held their peace, and answered him not a word: for the king's commandment was, saying, Answer him not. 22 Then came Eliakim, the son of Hilkiah, that was over the household, and Shebna the scribe, and Joah, the son of Asaph, the recorder, to Hezekiah with their clothes rent, and told him the words of Rabshakeh.

Isaiah 37

And it came to pass, when king Hezekiah heard it, that he rent his clothes, and covered himself with sackcloth, and went into the house of the LORD. 2 And he sent Eliakim, who was over the household, and Shebna the scribe, and the elders of the priests covered with sackcloth, unto Isaiah the prophet the son of Amoz. 3 And they said unto him, Thus saith Hezekiah, This day is a day of trouble, and of rebuke, and of blasphemy: for the children are come to the birth, and there is not strength to bring forth. 4 It may be the LORD thy God will hear the words of Rabshakeh, whom the king of Assyria his master hath sent to reproach the living God, and will reprove the words which the LORD thy God hath heard: wherefore lift up thy prayer for the remnant that is left. 5 So the servants of king Hezekiah came to Isaiah. 6 And Isaiah said unto them, Thus shall ye say unto your master, Thus saith the LORD, Be not afraid of the words that thou hast heard, wherewith the servants of the king of Assyria have blasphemed me. 7 Behold, I will send a blast upon him, and he shall hear a rumour, and return to his own land; and I will cause him to fall by the sword in his own land. 8 So Rabshakeh returned, and found the king of Assyria warring against Libnah: for he had heard that he was departed from Lachish. 9 And he heard say concerning Tirhakah king of Ethiopia, He is come forth to make war with thee. And when he heard it, he sent messengers to Hezekiah, saying, 10 Thus shall ye speak to Hezekiah king of Judah, saying, Let not thy God, in whom thou trustest, deceive thee, saying, Jerusalem shall not be given into the hand of the king of Assyria. 11 Behold, thou hast heard what the kings of Assyria have done to all lands by destroying them utterly; and shalt thou be delivered? 12 Have the gods of the nations delivered them which my fathers have destroyed, as Gozan, and Haran, and Rezeph, and the children of Eden which were in Telassar? 13 Where is the king of Hamath, and the king of Arphad, and the king of the city of Sepharvaim, Hena, and Ivah? 14 And Hezekiah received the letter from the hand of the messengers, and read it: and Hezekiah went up unto the house of the LORD, and spread it before the LORD. 15 And Hezekiah prayed unto the LORD, saying, 16 O LORD of hosts, God of Israel, that dwellest between the cherubims, thou art the God, even thou alone, of all the kingdoms of the earth: thou hast made heaven and earth. 17 Incline thine ear, O LORD, and hear; open thine eyes, O LORD, and see: and hear all the words of Sennacherib, which hath sent to reproach the living God. 18 Of a truth, LORD, the kings of Assyria have laid waste all the nations, and their countries, 19 And have cast their gods into the fire: for they were no gods, but the work of men's hands, wood and stone: therefore they have destroyed them. 20 Now therefore, O LORD our God, save us from his hand, that all the kingdoms of the earth may know that thou art the LORD, even thou only. 21 Then Isaiah the son of Amoz sent unto Hezekiah, saying, Thus saith the LORD God of Israel, Whereas thou hast prayed to me against Sennacherib king of Assyria: 22 This is the word which the LORD hath spoken concerning him; The virgin, the daughter of Zion, hath despised thee, and laughed thee to scorn; the daughter of Jerusalem hath shaken her head at thee. 23 Whom hast thou reproached and blasphemed? and against whom hast thou exalted thy voice, and lifted up thine eyes on high? even against the Holy One of Israel. 24 By thy servants hast thou reproached the Lord, and hast said, By the multitude of my chariots am I come up to the height of the mountains, to the sides of Lebanon; and I will cut down the tall cedars thereof, and the choice fir trees thereof: and I will enter into the height of his border, and the forest of his Carmel. 25 I have digged, and drunk water; and with the sole of my feet have I dried up all the rivers of the besieged places. 26 Hast thou not heard long ago, how I have done it; and of ancient times, that I have formed it? now have I brought it to pass, that thou shouldest be to lay waste defenced cities into ruinous heaps. 27 Therefore their inhabitants were of small power, they were dismayed and confounded: they were as the grass of the field, and as the green herb, as the grass on the housetops, and as corn blasted before it be grown up. 28 But I know thy abode, and thy going out, and thy coming in, and thy rage against me. 29 Because thy rage against me, and thy tumult, is come up into mine ears, therefore will I put my hook in thy nose, and my bridle in thy lips, and I will turn thee back by the way by which thou camest. 30 And this shall be a sign unto thee, Ye shall eat this year such as groweth of itself; and the second year that which springeth of the same: and in the third year sow ye, and reap, and plant vineyards, and eat the fruit thereof. 31 And the remnant that is escaped of the house of Judah shall again take root downward, and bear fruit upward: 32 For out of Jerusalem shall go forth a remnant, and they that escape out of mount Zion: the zeal of the LORD of hosts shall do this. 33 Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city, nor shoot an arrow there nor come before it with shields, nor cast a bank against it. 34 By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD. 35 For I will defend this city to save it for mine own sake, and for my servant David's sake. 36 Then the angel of the LORD went forth, and smote in the camp of the Assyrians a hundred and fourscore and five thousand: and when they arose early in the morning, behold, they were all dead corpses. 37 So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh. 38 And it came to pass, as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword; and they escaped into the land of Armenia: and Esar-haddon his son reigned in his stead.

Isaiah 38

In those days was Hezekiah sick unto death. And Isaiah the prophet the son of Amoz came unto him, and said unto him, Thus saith the LORD, Set thine house in order: for thou shalt die, and not live. 2 Then Hezekiah turned his face toward the wall, and prayed unto the LORD, 3 And said, Remember now, O LORD, I beseech thee, how I have walked before thee in truth and with a perfect heart, and have done that which is good in thy sight. And Hezekiah wept sore. 4 Then came the word of the LORD to Isaiah, saying, 5 Go, and say to Hezekiah, Thus saith the LORD, the God of David thy father, I have heard thy prayer, I have seen thy tears: behold, I will add unto thy days fifteen years. 6 And I will deliver thee and this city out of the hand of the king of Assyria: and I will defend this city. 7 And this shall be a sign unto thee from the LORD, that the LORD will do this thing that he hath spoken; 8 Behold, I will bring again the shadow of the degrees, which is gone down in the sun dial of Ahaz, ten degrees backward. So the sun returned ten degrees, by which degrees it was gone down. 9 The writing of Hezekiah king of Judah, when he had been sick, and was recovered of his sickness: 10 I said in the cutting off of my days, I shall go to the gates of the grave: I am deprived of the residue of my years. 11 I said, I shall not see the LORD, even the LORD, in the land of the living: I shall behold man no more with the inhabitants of the world. 12 Mine age is departed, and is removed from me as a shepherd's tent: I have cut off like a weaver my life: he will cut me off with pining sickness: from day even to night wilt thou make an end of me. 13 I reckoned till morning, that, as a lion, so will he break all my bones: from day even to night wilt thou make an end of me. 14 Like a crane or a swallow, so did I chatter: I did mourn as a dove: mine eyes fail with looking upward: O LORD, I am oppressed; undertake for me. 15 What shall I say? he hath both spoken unto me, and himself hath done it: I shall go softly all my years in the bitterness of my soul. 16 O Lord, by these things men live, and in all these things is the life of my spirit: so wilt thou recover me, and make me to live. 17 Behold, for peace I had great bitterness: but thou hast in love to my soul delivered it from the pit of corruption: for thou hast cast all my sins behind thy back. 18 For the grave cannot praise thee, death can not celebrate thee: they that go down into the pit cannot hope for thy truth. 19 The living, the living, he shall praise thee, as I do this day: the father to the children shall make known thy truth. 20 The LORD was ready to save me: therefore we will sing my songs to the stringed instruments all the days of our life in the house of the LORD. 21 For Isaiah had said, Let them take a lump of figs, and lay it for a plaister upon the boil, and he shall recover. 22 Hezekiah also had said, What is the sign that I shall go up to the house of the LORD?

Isaiah 39

At that time Merodach-baladan, the son of Baladan, king of Babylon, sent letters and a present to Hezekiah: for he had heard that he had been sick, and was recovered. 2 And Hezekiah was glad of them, and shewed them the house of his precious things, the silver, and the gold, and the spices, and the precious ointment, and all the house of his armour, and all that was found in his treasures: there was nothing in his house, nor in all his dominion, that Hezekiah shewed them not. 3 Then came Isaiah the prophet unto king Hezekiah, and said unto him, What said these men? and from whence came they unto thee? And Hezekiah said, They are come from a far country unto me, even from Babylon. 4 Then said he, What have they seen in thine house? And Hezekiah answered, All that is in mine house have they seen: there is nothing among my treasures that I have not shewed them. 5 Then said Isaiah to Hezekiah, Hear the word of the LORD of hosts: 6 Behold, the days come, that all that is in thine house, and that which thy fathers have laid up in store until this day, shall be carried to Babylon: nothing shall be left, saith the LORD. 7 And of thy sons that shall issue from thee, which thou shalt beget, shall they take away; and they shall be eunuchs in the palace of the king of Babylon. 8 Then said Hezekiah to Isaiah, Good is the word of the LORD which thou hast spoken. He said moreover, For there shall be peace and truth in my days.

Isaiah 40

Comfort ye, comfort ye my people, saith your God. 2 Speak ye comfortably to Jerusalem, and cry unto her, that her warfare is accomplished, that her iniquity is pardoned: for she hath received of the LORD'S hand double for all her sins. 3 The voice of him that crieth in the wilderness, Prepare ye the way of the LORD, make straight in the desert a highway for our God. 4 Every valley shall be exalted, and every mountain and hill shall be made low: and the crooked shall be made straight, and the rough places plain: 5 And the glory of the LORD shall be revealed, and all flesh shall see it together: for the mouth of the LORD hath spoken it. 6 The voice said, Cry. And he said, What shall I cry? All flesh is grass, and all the goodliness thereof is as the flower of the field: 7 The grass withereth, the flower fadeth: because the spirit of the LORD bloweth upon it: surely the people is grass. 8 The grass withereth, the flower fadeth: but the word of our God shall stand for ever. 9 O Zion, that bringest good tidings, get thee up into the high mountain; O Jerusalem, that bringest good tidings, lift up thy voice with strength; lift it up, be not afraid; say unto the cities of Judah, Behold your God! 10 Behold, the Lord GOD will come with strong hand, and his arm shall rule for him: behold, his reward is with him, and his work before him. 11 He shall feed his flock like a shepherd: he shall gather the lambs with his arm, and carry them in his bosom, and shall gently lead those that are with young. 12 Who hath measured the waters in the hollow of his hand, and meted out heaven with the span, and comprehended the dust of the earth in a measure, and weighed the mountains in scales, and the hills in a balance? 13 Who hath directed the Spirit of the LORD, or being his counsellor hath taught him? 14 With whom took he counsel, and who instructed him, and taught him in the path of judgment, and taught him knowledge, and shewed to him the way of understanding? 15 Behold, the nations are as a drop of a bucket, and are counted as the small dust of the balance: behold, he taketh up the isles as a very little thing. 16 And Lebanon is not sufficient to burn, nor the beasts thereof sufficient for a burnt offering. 17 All nations before him are as nothing; and they are counted to him less than nothing, and vanity. 18 To whom then will ye liken God? or what likeness will ye compare unto him? 19 The workman melteth a graven image, and the goldsmith spreadeth it over with gold, and casteth silver chains. 20 He that is so impoverished that he hath no oblation chooseth a tree that will not rot; he seeketh unto him a cunning workman to prepare a graven image, that shall not be moved. 21 Have ye not known? have ye not heard? hath it not been told you from the beginning? have ye not understood from the foundations of the earth? 22 It is he that sitteth upon the circle of the earth, and the inhabitants thereof are as grasshoppers; that stretcheth out the heavens as a curtain, and spreadeth them out as a tent to dwell in: 23 That bringeth the princes to nothing; he maketh the judges of the earth as vanity. 24 Yea, they shall not be planted; yea, they shall not be sown: yea, their stock shall not take root in the earth: and he shall also blow upon them, and they shall wither, and the whirlwind shall take them away as stubble. 25 To whom then will ye liken me, or shall I be equal? saith the Holy One. 26 Lift up your eyes on high, and behold who hath created these things, that bringeth out their host by number: he calleth them all by names by the greatness of his might, for that he is strong in power; not one faileth. 27 Why sayest thou, O Jacob, and speakest, O Israel, My way is hid from the LORD, and my judgment is passed over from my God? 28 Hast thou not known? hast thou not heard, that the everlasting God, the LORD, the Creator of the ends of the earth, fainteth not, neither is weary? there is no searching of his understanding. 29 He giveth power to the faint; and to them that have no might he increaseth strength. 30 Even the youths shall faint and be weary, and the young men shall utterly fall: 31 But they that wait upon the LORD shall renew their strength; they shall mount up with wings as eagles; they shall run, and not be weary; and they shall walk, and not faint.

Isaiah 41

Keep silence before me, O islands; and let the people renew their strength: let them come near; then let them speak: let us come near together to judgment. 2 Who raised up the righteous man from the east, called him to his foot, gave the nations before him, and made him rule over kings? he gave them as the dust to his sword, and as driven stubble to his bow. 3 He pursued them, and passed safely; even by the way that he had not gone with his feet. 4 Who hath wrought and done it, calling the generations from the beginning? I the LORD, the first, and with the last; I am he. 5 The isles saw it, and feared; the ends of the earth were afraid, drew near, and came. 6 They helped every one his neighbour; and every one said to his brother, Be of good courage. 7 So the carpenter encouraged the goldsmith, and he that smootheth with the hammer him that smote the anvil, saying, It is ready for the sodering: and he fastened it with nails, that it should not be moved. 8 But thou, Israel, art my servant, Jacob whom I have chosen, the seed of Abraham my friend. 9 Thou whom I have taken from the ends of the earth, and called thee from the chief men thereof, and said unto thee, Thou art my servant; I have chosen thee, and not cast thee away. 10 Fear thou not; for I am with thee: be not dismayed; for I am thy God: I will strengthen thee; yea, I will help thee; yea, I will uphold thee with the right hand of my righteousness. 11 Behold, all they that were incensed against thee shall be ashamed and confounded: they shall be as nothing; and they that strive with thee shall perish. 12 Thou shalt seek them, and shalt not find them, even them that contended with thee: they that war against thee shall be as nothing, and as a thing of nought. 13 For I the LORD thy God will hold thy right hand, saying unto thee, Fear not; I will help thee. 14 Fear not, thou worm Jacob, and ye men of Israel; I will help thee, saith the LORD, and thy redeemer, the Holy One of Israel. 15 Behold, I will make thee a new sharp threshing instrument having teeth: thou shalt thresh the mountains, and beat them small, and shalt make the hills as chaff. 16 Thou shalt fan them, and the wind shall carry them away, and the whirlwind shall scatter them: and thou shalt rejoice in the LORD, and shalt glory in the Holy One of Israel. 17 When the poor and needy seek water, and there is none, and their tongue faileth for thirst, I the LORD will hear them, I the God of Israel will not forsake them. 18 I will open rivers in high places, and fountains in the midst of the valleys: I will make the wilderness a pool of water, and the dry land springs of water. 19 I will plant in the wilderness the cedar, the shittah tree, and the myrtle, and the oil tree; I will set in the desert the fir tree, and the pine, and the box tree together: 20 That they may see, and know, and consider, and understand together, that the hand of the LORD hath done this, and the Holy One of Israel hath created it. 21 Produce your cause, saith the LORD; bring forth your strong reasons, saith the King of Jacob. 22 Let them bring them forth, and shew us what shall happen: let them shew the former things, what they be, that we may consider them, and know the latter end of them; or declare us things for to come. 23 Shew the things that are to come hereafter, that we may know that ye are gods: yea, do good, or do evil, that we may be dismayed, and behold it together. 24 Behold, ye are of nothing, and your work of nought: an abomination is he that chooseth you. 25 I have raised up one from the north, and he shall come: from the rising of the sun shall he call upon my name: and he shall come upon princes as upon morter, and as the potter treadeth clay. 26 Who hath declared from the beginning, that we may know? and beforetime, that we may say, He is righteous? yea, there is none that sheweth, yea, there is none that declareth, yea, there is none that heareth your words. 27 The first shall say to Zion, Behold, behold them: and I will give to Jerusalem one that bringeth good tidings. 28 For I beheld, and there was no man; even among them, and there was no counsellor, that, when I asked of them, could answer a word. 29 Behold, they are all vanity; their works are nothing: their molten images are wind and confusion.

Isaiah 42

Behold my servant, whom I uphold; mine elect, in whom my soul delighteth; I have put my spirit upon him: he shall bring forth judgment to the Gentiles. 2 He shall not cry, nor lift up, nor cause his voice to be heard in the street. 3 A bruised reed shall he not break, and the smoking flax shall he not quench: he shall bring forth judgment unto truth. 4 He shall not fail nor be discouraged, till he have set judgment in the earth: and the isles shall wait for his law. 5 Thus saith God the LORD, he that created the heavens, and stretched them out; he that spread forth the earth, and that which cometh out of it; he that giveth breath unto the people upon it, and spirit to them that walk therein: 6 I the LORD have called thee in righteousness, and will hold thine hand, and will keep thee, and give thee for a covenant of the people, for a light of the Gentiles; 7 To open the blind eyes, to bring out the prisoners from the prison, and them that sit in darkness out of the prison house. 8 I am the LORD: that is my name: and my glory will I not give to another, neither my praise to graven images. 9 Behold, the former things are come to pass, and new things do I declare: before they spring forth I tell you of them. 10 Sing unto the LORD a new song, and his praise from the end of the earth, ye that go down to the sea, and all that is therein; the isles, and the inhabitants thereof. 11 Let the wilderness and the cities thereof lift up their voice, the villages that Kedar doth inhabit: let the inhabitants of the rock sing, let them shout from the top of the mountains. 12 Let them give glory unto the LORD, and declare his praise in the islands. 13 The LORD shall go forth as a mighty man, he shall stir up jealousy like a man of war: he shall cry, yea, roar; he shall prevail against his enemies. 14 I have long time holden my peace; I have been still, and refrained myself: now will I cry like a travailing woman; I will destroy and devour at once. 15 I will make waste mountains and hills, and dry up all their herbs; and I will make the rivers islands, and I will dry up the pools. 16 And I will bring the blind by a way that they knew not; I will lead them in paths that they have not known: I will make darkness light before them, and crooked things straight. These things will I do unto them, and not forsake them. 17 They shall be turned back, they shall be greatly ashamed, that trust in graven images, that say to the molten images, Ye are our gods. 18 Hear, ye deaf; and look, ye blind, that ye may see. 19 Who is blind, but my servant? or deaf, as my messenger that I sent? who is blind as he that is perfect, and blind as the LORD'S servant? 20 Seeing many things, but thou observest not; opening the ears, but he heareth not. 21 The LORD is well pleased for his righteousness' sake; he will magnify the law, and make it honourable. 22 But this is a people robbed and spoiled; they are all of them snared in holes, and they are hid in prison houses: they are for a prey, and none delivereth; for a spoil, and none saith, Restore. 23 Who among you will give ear to this? who will hearken and hear for the time to come? 24 Who gave Jacob for a spoil, and Israel to the robbers? did not the LORD, he against whom we have sinned? for they would not walk in his ways, neither were they obedient unto his law. 25 Therefore he hath poured upon him the fury of his anger, and the strength of battle: and it hath set him on fire round about, yet he knew not; and it burned him, yet he laid it not to heart.

Isaiah 43

But now thus saith the LORD that created thee, O Jacob, and he that formed thee, O Israel, Fear not: for I have redeemed thee, I have called thee by thy name; thou art mine. 2 When thou passest through the waters, I will be with thee; and through the rivers, they shall not overflow thee: when thou walkest through the fire, thou shalt not be burned; neither shall the flame kindle upon thee. 3 For I am the LORD thy God, the Holy One of Israel, thy Saviour: I gave Egypt for thy ransom, Ethiopia and Seba for thee. 4 Since thou wast precious in my sight, thou hast been honourable, and I have loved thee: therefore will I give men for thee, and people for thy life. 5 Fear not: for I am with thee: I will bring thy seed from the east, and gather thee from the west; 6 I will say to the north, Give up; and to the south, Keep not back: bring my sons from far, and my daughters from the ends of the earth; 7 Even every one that is called by my name: for I have created him for my glory, I have formed him; yea, I have made him. 8 Bring forth the blind people that have eyes, and the deaf that have ears. 9 Let all the nations be gathered together, and let the people be assembled: who among them can declare this, and shew us former things? let them bring forth their witnesses, that they may be justified: or let them hear, and say, It is truth. 10 Ye are my witnesses, saith the LORD, and my servant whom I have chosen: that ye may know and believe me, and understand that I am he: before me there was no God formed, neither shall there be after me. 11 I, even I, am the LORD; and beside me there is no saviour. 12 I have declared, and have saved, and I have shewed, when there was no strange god among you: therefore ye are my witnesses, saith the LORD, that I am God. 13 Yea, before the day was I am he; and there is none that can deliver out of my hand: I will work, and who shall let it? 14 Thus saith the LORD, your redeemer, the Holy One of Israel; For your sake I have sent to Babylon, and have brought down all their nobles, and the Chaldeans, whose cry is in the ships. 15 I am the LORD, your Holy One, the creator of Israel, your King. 16 Thus saith the LORD, which maketh a way in the sea, and a path in the mighty waters; 17 Which bringeth forth the chariot and horse, the army and the power; they shall lie down together, they shall not rise: they are extinct, they are quenched as tow. 18 Remember ye not the former things, neither consider the things of old. 19 Behold, I will do a new thing; now it shall spring forth; shall ye not know it? I will even make a way in the wilderness, and rivers in the desert. 20 The beast of the field shall honour me, the dragons and the owls: because I give waters in the wilderness, and rivers in the desert, to give drink to my people, my chosen. 21 This people have I formed for myself; they shall shew forth my praise. 22 But thou hast not called upon me, O Jacob; but thou hast been weary of me, O Israel. 23 Thou hast not brought me the small cattle of thy burnt offerings; neither hast thou honoured me with thy sacrifices. I have not caused thee to serve with an offering, nor wearied thee with incense. 24 Thou hast bought me no sweet cane with money, neither hast thou filled me with the fat of thy sacrifices: but thou hast made me to serve with thy sins, thou hast wearied me with thine iniquities. 25 I, even I, am he that blotteth out thy transgressions for mine own sake, and will not remember thy sins. 26 Put me in remembrance: let us plead together: declare thou, that thou mayest be justified. 27 Thy first father hath sinned, and thy teachers have transgressed against me. 28 Therefore I have profaned the princes of the sanctuary, and have given Jacob to the curse, and Israel to reproaches.

Isaiah 44

Yet now hear, O Jacob my servant; and Israel, whom I have chosen: 2 Thus saith the LORD that made thee, and formed thee from the womb, which will help thee; Fear not, O Jacob, my servant; and thou, Jesurun, whom I have chosen. 3 For I will pour water upon him that is thirsty, and floods upon the dry ground: I will pour my spirit upon thy seed, and my blessing upon thine offspring: 4 And they shall spring up as among the grass, as willows by the water courses. 5 One shall say, I am the LORD'S; and another shall call himself by the name of Jacob; and another shall subscribe with his hand unto the LORD, and surname himself by the name of Israel. 6 Thus saith the LORD the King of Israel, and his redeemer the LORD of hosts; I am the first, and I am the last; and beside me there is no God. 7 And who, as I, shall call, and shall declare it, and set it in order for me, since I appointed the ancient people? and the things that are coming, and shall come, let them shew unto them. 8 Fear ye not, neither be afraid: have not I told thee from that time, and have declared it? ye are even my witnesses. Is there a God beside me? yea, there is no God; I know not any. 9 They that make a graven image are all of them vanity; and their delectable things shall not profit; and they are their own witnesses; they see not, nor know; that they may be ashamed. 10 Who hath formed a god, or molten a graven image that is profitable for nothing? 11 Behold, all his fellows shall be ashamed: and the workmen, they are of men: let them all be gathered together, let them stand up; yet they shall fear, and they shall be ashamed together. 12 The smith with the tongs both worketh in the coals, and fashioneth it with hammers, and worketh it with the strength of his arms: yea, he is hungry, and his strength faileth: he drinketh no water, and is faint. 13 The carpenter stretcheth out his rule; he marketh it out with a line; he fitteth it with planes, and he marketh it out with the compass, and maketh it after the figure of a man, according to the beauty of a man; that it may remain in the house. 14 He heweth him down cedars, and taketh the cypress and the oak, which he strengtheneth for himself among the trees of the forest: he planteth an ash, and the rain doth nourish it. 15 Then shall it be for a man to burn: for he will take thereof, and warm himself; yea, he kindleth it, and baketh bread; yea, he maketh a god, and worshippeth it; he maketh it a graven image, and falleth down thereto. 16 He burneth part thereof in the fire; with part thereof he eateth flesh; he roasteth roast, and is satisfied: yea, he warmeth himself, and saith, Aha, I am warm, I have seen the fire: 17 And the residue thereof he maketh a god, even his graven image: he falleth down unto it, and worshippeth it, and prayeth unto it, and saith, Deliver me; for thou art my god. 18 They have not known nor understood: for he hath shut their eyes, that they cannot see; and their hearts, that they cannot understand. 19 And none considereth in his heart, neither is there knowledge nor understanding to say, I have burned part of it in the fire; yea, also I have baked bread upon the coals thereof; I have roasted flesh, and eaten it: and shall I make the residue thereof an abomination? shall I fall down to the stock of a tree? 20 He feedeth on ashes: a deceived heart hath turned him aside, that he cannot deliver his soul, nor say, Is there not a lie in my right hand? 21 Remember these, O Jacob and Israel; for thou art my servant: I have formed thee; thou art my servant: O Israel, thou shalt not be forgotten of me. 22 I have blotted out, as a thick cloud, thy transgressions, and, as a cloud, thy sins: return unto me; for I have redeemed thee. 23 Sing, O ye heavens; for the LORD hath done it: shout, ye lower parts of the earth: break forth into singing, ye mountains, O forest, and every tree therein: for the LORD hath redeemed Jacob, and glorified himself in Israel. 24 Thus saith the LORD, thy redeemer, and he that formed thee from the womb, I am the LORD that maketh all things; that stretcheth forth the heavens alone; that spreadeth abroad the earth by myself; 25 That frustrateth the tokens of the liars, and maketh diviners mad; that turneth wise men backward, and maketh their knowledge foolish; 26 That confirmeth the word of his servant, and performeth the counsel of his messengers; that saith to Jerusalem, Thou shalt be inhabited; and to the cities of Judah, Ye shall be built, and I will raise up the decayed places thereof: 27 That saith to the deep, Be dry, and I will dry up thy rivers: 28 That saith of Cyrus, He is my shepherd, and shall perform all my pleasure: even saying to Jerusalem, Thou shalt be built; and to the temple, Thy foundation shall be laid.

Isaiah 45

Thus saith the LORD to his anointed, to Cyrus, whose right hand I have holden, to subdue nations before him; and I will loose the loins of kings, to open before him the two leaved gates; and the gates shall not be shut; 2 I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: 3 And I will give thee the treasures of darkness, and hidden riches of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. 4 For Jacob my servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known me. 5 I am the LORD, and there is none else, there is no God beside me: I girded thee, though thou hast not known me: 6 That they may know from the rising of the sun, and from the west, that there is none beside me. I am the LORD, and there is none else. 7 I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. 8 Drop down, ye heavens, from above, and let the skies pour down righteousness: let the earth open, and let them bring forth salvation, and let righteousness spring up together; I the LORD have created it. 9 Woe unto him that striveth with his Maker! Let the potsherd strive with the potsherds of the earth. Shall the clay say to him that fashioneth it, What makest thou? or thy work, He hath no hands? 10 Woe unto him that saith unto his father, What begettest thou? or to the woman, What hast thou brought forth? 11 Thus saith the LORD, the Holy One of Israel, and his Maker, Ask me of things to come concerning my sons, and concerning the work of my hands command ye me. 12 I have made the earth, and created man upon it: I, even my hands, have stretched out the heavens, and all their host have I commanded. 13 I have raised him up in righteousness, and I will direct all his ways: he shall build my city, and he shall let go my captives, not for price nor reward, saith the LORD of hosts. 14 Thus saith the LORD, The labour of Egypt, and merchandise of Ethiopia and of the Sabeans, men of stature, shall come over unto thee, and they shall be thine: they shall come after thee; in chains they shall come over, and they shall fall down unto thee, they shall make supplication unto thee, saying, Surely God is in thee; and there is none else, there is no God. 15 Verily thou art a God that hidest thyself, O God of Israel, the Saviour. 16 They shall be ashamed, and also confounded, all of them: they shall go to confusion together that are makers of idols. 17 But Israel shall be saved in the LORD with an everlasting salvation: ye shall not be ashamed nor confounded world without end. 18 For thus saith the LORD that created the heavens; God himself that formed the earth and made it; he hath established it, he created it not in vain, he formed it to be inhabited: I am the LORD; and there is none else. 19 I have not spoken in secret, in a dark place of the earth: I said not unto the seed of Jacob, Seek ye me in vain: I the LORD speak righteousness, I declare things that are right. 20 Assemble yourselves and come; draw near together, ye that are escaped of the nations: they have no knowledge that set up the wood of their graven image, and pray unto a god that cannot save. 21 Tell ye, and bring them near; yea, let them take counsel together: who hath declared this from ancient time? who hath told it from that time? have not I the LORD? and there is no God else beside me; a just God and a Saviour; there is none beside me. 22 Look unto me, and be ye saved, all the ends of the earth: for I am God, and there is none else. 23 I have sworn by myself, the word is gone out of my mouth in righteousness, and shall not return, That unto me every knee shall bow, every tongue shall swear. 24 Surely, shall one say, in the LORD have I righteousness and strength: even to him shall men come; and all that are incensed against him shall be ashamed. 25 In the LORD shall all the seed of Israel be justified, and shall glory.

Isaiah 46

Bel boweth down, Nebo stoopeth, their idols were upon the beasts, and upon the cattle: your carriages were heavy loaden; they are a burden to the weary beast. 2 They stoop, they bow down together; they could not deliver the burden, but themselves are gone into captivity. 3 Hearken unto me, O house of Jacob, and all the remnant of the house of Israel, which are borne by me from the belly, which are carried from the womb: 4 And even to your old age I am he; and even to hoar hairs will I carry you: I have made, and I will bear; even I will carry, and will deliver you. 5 To whom will ye liken me, and make me equal, and compare me, that we may be like? 6 They lavish gold out of the bag, and weigh silver in the balance, and hire a goldsmith; and he maketh it a god: they fall down, yea, they worship. 7 They bear him upon the shoulder, they carry him, and set him in his place, and he standeth; from his place shall he not remove: yea, one shall cry unto him, yet can he not answer, nor save him out of his trouble. 8 Remember this, and shew yourselves men: bring it again to mind, O ye transgressors. 9 Remember the former things of old: for I am God, and there is none else; I am God, and there is none like me, 10 Declaring the end from the beginning, and from ancient times the things that are not yet done, saying, My counsel shall stand, and I will do all my pleasure: 11 Calling a ravenous bird from the east, the man that executeth my counsel from a far country: yea, I have spoken it, I will also bring it to pass; I have purposed it, I will also do it. 12 Hearken unto me, ye stouthearted, that are far from righteousness: 13 I bring near my righteousness; it shall not be far off, and my salvation shall not tarry: and I will place salvation in Zion for Israel my glory.

Isaiah 47

Come down, and sit in the dust, O virgin daughter of Babylon, sit on the ground: there is no throne, O daughter of the Chaldeans: for thou shalt no more be called tender and delicate. 2 Take the millstones, and grind meal: uncover thy locks, make bare the leg, uncover the thigh, pass over the rivers. 3 Thy nakedness shall be uncovered, yea, thy shame shall be seen: I will take vengeance, and I will not meet thee as a man. 4 As for our redeemer, the LORD of hosts is his name, the Holy One of Israel. 5 Sit thou silent, and get thee into darkness, O daughter of the Chaldeans: for thou shalt no more be called, The lady of kingdoms. 6 I was wroth with my people, I have polluted mine inheritance, and given them into thine hand: thou didst shew them no mercy; upon the ancient hast thou very heavily laid thy yoke. 7 And thou saidst, I shall be a lady for ever: so that thou didst not lay these things to thy heart, neither didst remember the latter end of it. 8 Therefore hear now this, thou that art given to pleasures, that dwellest carelessly, that sayest in thine heart, I am, and none else beside me; I shall not sit as a widow, neither shall I know the loss of children: 9 But these two things shall come to thee in a moment in one day, the loss of children, and widowhood: they shall come upon thee in their perfection for the multitude of thy sorceries, and for the great abundance of thine enchantments. 10 For thou hast trusted in thy wickedness: thou hast said, None seeth me. Thy wisdom and thy knowledge, it hath perverted thee; and thou hast said in thine heart, I am, and none else beside me. 11 Therefore shall evil come upon thee; thou shalt not know from whence it riseth: and mischief shall fall upon thee; thou shalt not be able to put if off: and desolation shall come upon thee suddenly, which thou shalt not know. 12 Stand now with thine enchantments, and with the multitude of thy sorceries, wherein thou hast laboured from thy youth; if so be thou shalt be able to profit, if so be thou mayest prevail. 13 Thou art wearied in the multitude of thy counsels. Let now the astrologers, the stargazers, the monthly prognosticators, stand up, and save thee from these things that shall come upon thee. 14 Behold, they shall be as stubble; the fire shall burn them; they shall not deliver themselves from the power of the flame: there shall not be a coal to warm at, nor fire to sit before it. 15 Thus shall they be unto thee with whom thou hast laboured, even thy merchants, from thy youth: they shall wander every one to his quarter; none shall save thee.

Isaiah 48

Hear ye this, O house of Jacob, which are called by the name of Israel, and are come forth out of the waters of Judah, which swear by the name of the LORD, and make mention of the God of Israel, but not in truth, nor in righteousness. 2 For they call themselves of the holy city, and stay themselves upon the God of Israel; The LORD of hosts is his name. 3 I have declared the former things from the beginning; and they went forth out of my mouth, and I shewed them; I did them suddenly, and they came to pass. 4 Because I knew that thou art obstinate, and thy neck is an iron sinew, and thy brow brass; 5 I have even from the beginning declared it to thee; before it came to pass I shewed it thee: lest thou shouldest say, Mine idol hath done them, and my graven image, and my molten image, hath commanded them. 6 Thou hast heard, see all this; and will not ye declare it? I have shewed thee new things from this time, even hidden things, and thou didst not know them. 7 They are created now, and not from the beginning; even before the day when thou heardest them not; lest thou shouldest say, Behold, I knew them. 8 Yea, thou heardest not; yea, thou knewest not; yea, from that time that thine ear was not opened: for I knew that thou wouldest deal very treacherously, and wast called a transgressor from the womb. 9 For my name's sake will I defer mine anger, and for my praise will I refrain for thee, that I cut thee not off. 10 Behold, I have refined thee, but not with silver; I have chosen thee in the furnace of affliction. 11 For mine own sake, even for mine own sake, will I do it: for how should my name be polluted? and I will not give my glory unto another. 12 Hearken unto me, O Jacob and Israel, my called; I am he; I am the first, I also am the last. 13 Mine hand also hath laid the foundation of the earth, and my right hand hath spanned the heavens: when I call unto them, they stand up together. 14 All ye, assemble yourselves, and hear; which among them hath declared these things? The LORD hath loved him: he will do his pleasure on Babylon, and his arm shall be on the Chaldeans. 15 I, even I, have spoken; yea, I have called him: I have brought him, and he shall make his way prosperous. 16 Come ye near unto me, hear ye this; I have not spoken in secret from the beginning; from the time that it was, there am I: and now the Lord GOD, and his Spirit, hath sent me. 17 Thus saith the LORD, thy Redeemer, the Holy One of Israel; I am the LORD thy God which teacheth thee to profit, which leadeth thee by the way that thou shouldest go. 18 O that thou hadst hearkened to my commandments! then had thy peace been as a river, and thy righteousness as the waves of the sea: 19 Thy seed also had been as the sand, and the offspring of thy bowels like the gravel thereof; his name should not have been cut off nor destroyed from before me. 20 Go ye forth of Babylon, flee ye from the Chaldeans, with a voice of singing declare ye, tell this, utter it even to the end of the earth; say ye, The LORD hath redeemed his servant Jacob. 21 And they thirsted not when he led them through the deserts: he caused the waters to flow out of the rock for them: he clave the rock also, and the waters gushed out. 22 There is no peace, saith the LORD, unto the wicked.

Isaiah 49

Listen, O isles, unto me; and hearken, ye people, from far; The LORD hath called me from the womb; from the bowels of my mother hath he made mention of my name. 2 And he hath made my mouth like a sharp sword; in the shadow of his hand hath he hid me, and made me a polished shaft; in his quiver hath he hid me; 3 And said unto me, Thou art my servant, O Israel, in whom I will be glorified. 4 Then I said, I have laboured in vain, I have spent my strength for nought, and in vain: yet surely my judgment is with the LORD, and my work with my God. 5 And now, saith the LORD that formed me from the womb to be his servant, to bring Jacob again to him, Though Israel be not gathered, yet shall I be glorious in the eyes of the LORD, and my God shall be my strength. 6 And he said, It is a light thing that thou shouldest be my servant to raise up the tribes of Jacob, and to restore the preserved of Israel: I will also give thee for a light to the Gentiles, that thou mayest be my salvation unto the end of the earth. 7 Thus saith the LORD, the Redeemer of Israel, and his Holy One, to him whom man despiseth, to him whom the nation abhorreth, to a servant of rulers, Kings shall see and arise, princes also shall worship, because of the LORD that is faithful, and the Holy One of Israel, and he shall choose thee. 8 Thus saith the LORD, In an acceptable time have I heard thee, and in a day of salvation have I helped thee: and I will preserve thee, and give thee for a covenant of the people, to establish the earth, to cause to inherit the desolate heritages; 9 That thou mayest say to the prisoners, Go forth; to them that are in darkness, Shew yourselves. They shall feed in the ways, and their pastures shall be in all high places. 10 They shall not hunger nor thirst; neither shall the heat nor sun smite them: for he that hath mercy on them shall lead them, even by the springs of water shall he guide them. 11 And I will make all my mountains a way, and my highways shall be exalted. 12 Behold, these shall come from far: and, lo, these from the north and from the west; and these from the land of Sinim. 13 Sing, O heavens; and be joyful, O earth; and break forth into singing, O mountains: for the LORD hath comforted his people, and will have mercy upon his afflicted. 14 But Zion said, The LORD hath forsaken me, and my Lord hath forgotten me. 15 Can a woman forget her sucking child, that she should not have compassion on the son of her womb? yea, they may forget, yet will I not forget thee. 16 Behold, I have graven thee upon the palms of my hands; thy walls are continually before me. 17 Thy children shall make haste; thy destroyers and they that made thee waste shall go forth of thee. 18 Lift up thine eyes round about, and behold: all these gather themselves together, and come to thee. As I live, saith the LORD, thou shalt surely clothe thee with them all, as with an ornament, and bind them on thee, as a bride doeth. 19 For thy waste and thy desolate places, and the land of thy destruction, shall even now be too narrow by reason of the inhabitants, and they that swallowed thee up shall be far away. 20 The children which thou shalt have, after thou hast lost the other, shall say again in thine ears, The place is too strait for me: give place to me that I may dwell. 21 Then shalt thou say in thine heart, Who hath begotten me these, seeing I have lost my children, and am desolate, a captive, and removing to and fro? and who hath brought up these? Behold, I was left alone; these, where had they been? 22 Thus saith the Lord GOD, Behold, I will lift up mine hand to the Gentiles, and set up my standard to the people: and they shall bring thy sons in their arms, and thy daughters shall be carried upon their shoulders. 23 And kings shall be thy nursing fathers, and their queens thy nursing mothers: they shall bow down to thee with their face toward the earth, and lick up the dust of thy feet; and thou shalt know that I am the LORD: for they shall not be ashamed that wait for me. 24 Shall the prey be taken from the mighty, or the lawful captive delivered? 25 But thus saith the LORD, Even the captives of the mighty shall be taken away, and the prey of the terrible shall be delivered: for I will contend with him that contendeth with thee, and I will save thy children. 26 And I will feed them that oppress thee with their own flesh; and they shall be drunken with their own blood, as with sweet wine: and all flesh shall know that I the LORD am thy Saviour and thy Redeemer, the mighty One of Jacob.

Isaiah 50

Thus saith the LORD, Where is the bill of your mother's divorcement, whom I have put away? or which of my creditors is it to whom I have sold you? Behold, for your iniquities have ye sold yourselves, and for your transgressions is your mother put away. 2 Wherefore, when I came, was there no man? when I called, was there none to answer? Is my hand shortened at all, that it cannot redeem? or have I no power to deliver? behold, at my rebuke I dry up the sea, I make the rivers a wilderness: their fish stinketh, because there is no water, and dieth for thirst. 3 I clothe the heavens with blackness, and I make sackcloth their covering. 4 The Lord GOD hath given me the tongue of the learned, that I should know how to speak a word in season to him that is weary: he wakeneth morning by morning, he wakeneth mine ear to hear as the learned. 5 The Lord GOD hath opened mine ear, and I was not rebellious, neither turned away back. 6 I gave my back to the smiters, and my cheeks to them that plucked off the hair: I hid not my face from shame and spitting. 7 For the Lord GOD will help me; therefore shall I not be confounded: therefore have I set my face like a flint, and I know that I shall not be ashamed. 8 He is near that justifieth me; who will contend with me? let us stand together: who is mine adversary? let him come near to me. 9 Behold, the Lord GOD will help me; who is he that shall condemn me? lo, they all shall wax old as a garment; the moth shall eat them up. 10 Who is among you that feareth the LORD, that obeyeth the voice of his servant, that walketh in darkness, and hath no light? let him trust in the name of the LORD, and stay upon his God. 11 Behold, all ye that kindle a fire, that compass yourselves about with sparks: walk in the light of your fire, and in the sparks that ye have kindled. This shall ye have of mine hand; ye shall lie down in sorrow.

Isaiah 51

Hearken to me, ye that follow after righteousness, ye that seek the LORD: look unto the rock whence ye are hewn, and to the hole of the pit whence ye are digged. 2 Look unto Abraham your father, and unto Sarah that bare you: for I called him alone, and blessed him, and increased him. 3 For the LORD shall comfort Zion: he will comfort all her waste places; and he will make her wilderness like Eden, and her desert like the garden of the LORD; joy and gladness shall be found therein, thanksgiving, and the voice of melody. 4 Hearken unto me, my people; and give ear unto me, O my nation: for a law shall proceed from me, and I will make my judgment to rest for a light of the people. 5 My righteousness is near; my salvation is gone forth, and mine arms shall judge the people; the isles shall wait upon me, and on mine arm shall they trust. 6 Lift up your eyes to the heavens, and look upon the earth beneath: for the heavens shall vanish away like smoke, and the earth shall wax old like a garment, and they that dwell therein shall die in like manner: but my salvation shall be for ever, and my righteousness shall not be abolished. 7 Hearken unto me, ye that know righteousness, the people in whose heart is my law; fear ye not the reproach of men, neither be ye afraid of their revilings. 8 For the moth shall eat them up like a garment, and the worm shall eat them like wool: but my righteousness shall be for ever, and my salvation from generation to generation. 9 Awake, awake, put on strength, O arm of the LORD; awake, as in the ancient days, in the generations of old. Art thou not it that hath cut Rahab, and wounded the dragon? 10 Art thou not it which hath dried the sea, the waters of the great deep; that hath made the depths of the sea a way for the ransomed to pass over? 11 Therefore the redeemed of the LORD shall return, and come with singing unto Zion; and everlasting joy shall be upon their head: they shall obtain gladness and joy; and sorrow and mourning shall flee away. 12 I, even I, am he that comforteth you: who art thou, that thou shouldest be afraid of a man that shall die, and of the son of man which shall be made as grass; 13 And forgettest the LORD thy maker, that hath stretched forth the heavens, and laid the foundations of the earth; and hast feared continually every day because of the fury of the oppressor, as if he were ready to destroy? and where is the fury of the oppressor? 14 The captive exile hasteneth that he may be loosed, and that he should not die in the pit, nor that his bread should fail. 15 But I am the LORD thy God, that divided the sea, whose waves roared: The LORD of hosts is his name. 16 And I have put my words in thy mouth, and I have covered thee in the shadow of mine hand, that I may plant the heavens, and lay the foundations of the earth, and say unto Zion, Thou art my people. 17 Awake, awake, stand up, O Jerusalem, which hast drunk at the hand of the LORD the cup of his fury; thou hast drunken the dregs of the cup of trembling, and wrung them out. 18 There is none to guide her among all the sons whom she hath brought forth; neither is there any that taketh her by the hand of all the sons that she hath brought up. 19 These two things are come unto thee; who shall be sorry for thee? desolation, and destruction, and the famine, and the sword: by whom shall I comfort thee? 20 Thy sons have fainted, they lie at the head of all the streets, as a wild bull in a net: they are full of the fury of the LORD, the rebuke of thy God. 21 Therefore hear now this, thou afflicted, and drunken, but not with wine: 22 Thus saith thy Lord the LORD, and thy God that pleadeth the cause of his people, Behold, I have taken out of thine hand the cup of trembling, even the dregs of the cup of my fury; thou shalt no more drink it again: 23 But I will put it into the hand of them that afflict thee; which have said to thy soul, Bow down, that we may go over: and thou hast laid thy body as the ground, and as the street, to them that went over.

Isaiah 52

Awake, awake; put on thy strength, O Zion; put on thy beautiful garments, O Jerusalem, the holy city: for henceforth there shall no more come into thee the uncircumcised and the unclean. 2 Shake thyself from the dust; arise, and sit down, O Jerusalem: loose thyself from the bands of thy neck, O captive daughter of Zion. 3 For thus saith the LORD, Ye have sold yourselves for nought; and ye shall be redeemed without money. 4 For thus saith the Lord GOD, My people went down aforetime into Egypt to sojourn there; and the Assyrian oppressed them without cause. 5 Now therefore, what have I here, saith the LORD, that my people is taken away for nought? they that rule over them make them to howl, saith the LORD; and my name continually every day is blasphemed. 6 Therefore my people shall know my name: therefore they shall know in that day that I am he that doth speak: behold, it is I. 7 How beautiful upon the mountains are the feet of him that bringeth good tidings, that publisheth peace; that bringeth good tidings of good, that publisheth salvation; that saith unto Zion, Thy God reigneth! 8 Thy watchmen shall lift up the voice; with the voice together shall they sing: for they shall see eye to eye, when the LORD shall bring again Zion. 9 Break forth into joy, sing together, ye waste places of Jerusalem: for the LORD hath comforted his people, he hath redeemed Jerusalem. 10 The LORD hath made bare his holy arm in the eyes of all the nations; and all the ends of the earth shall see the salvation of our God. 11 Depart ye, depart ye, go ye out from thence, touch no unclean thing; go ye out of the midst of her; be ye clean, that bear the vessels of the LORD. 12 For ye shall not go out with haste, nor go by flight: for the LORD will go before you; and the God of Israel will be your rereward. 13 Behold, my servant shall deal prudently, he shall be exalted and extolled, and be very high. 14 As many were astonied at thee; his visage was so marred more than any man, and his form more than the sons of men: 15 So shall he sprinkle many nations; the kings shall shut their mouths at him: for that which had not been told them shall they see; and that which they had not heard shall they consider.

Isaiah 53

Who hath believed our report? and to whom is the arm of the LORD revealed? 2 For he shall grow up before him as a tender plant, and as a root out of a dry ground: he hath no form nor comeliness; and when we shall see him, there is no beauty that we should desire him. 3 He is despised and rejected of men; a man of sorrows, and acquainted with grief: and we hid as it were our faces from him; he was despised, and we esteemed him not. 4 Surely he hath borne our griefs, and carried our sorrows: yet we did esteem him stricken, smitten of God, and afflicted. 5 But he was wounded for our transgressions, he was bruised for our iniquities: the chastisement of our peace was upon him; and with his stripes we are healed. 6 All we like sheep have gone astray; we have turned every one to his own way; and the LORD hath laid on him the iniquity of us all. 7 He was oppressed, and he was afflicted, yet he opened not his mouth: he is brought as a lamb to the slaughter, and as a sheep before her shearers is dumb, so he openeth not his mouth. 8 He was taken from prison and from judgment: and who shall declare his generation? for he was cut off out of the land of the living: for the transgression of my people was he stricken. 9 And he made his grave with the wicked, and with the rich in his death; because he had done no violence, neither was any deceit in his mouth. 10 Yet it pleased the LORD to bruise him; he hath put him to grief: when thou shalt make his soul an offering for sin, he shall see his seed, he shall prolong his days, and the pleasure of the LORD shall prosper in his hand. 11 He shall see of the travail of his soul, and shall be satisfied: by his knowledge shall my righteous servant justify many; for he shall bear their iniquities. 12 Therefore will I divide him a portion with the great, and he shall divide the spoil with the strong; because he hath poured out his soul unto death: and he was numbered with the transgressors; and he bare the sin of many, and made intercession for the transgressors.

Isaiah 54

Sing, O barren, thou that didst not bear; break forth into singing, and cry aloud, thou that didst not travail with child: for more are the children of the desolate than the children of the married wife, saith the LORD. 2 Enlarge the place of thy tent, and let them stretch forth the curtains of thine habitations: spare not, lengthen thy cords, and strengthen thy stakes; 3 For thou shalt break forth on the right hand and on the left; and thy seed shall inherit the Gentiles, and make the desolate cities to be inhabited. 4 Fear not; for thou shalt not be ashamed: neither be thou confounded; for thou shalt not be put to shame: for thou shalt forget the shame of thy youth, and shalt not remember the reproach of thy widowhood any more. 5 For thy Maker is thine husband; the LORD of hosts is his name; and thy Redeemer the Holy One of Israel; The God of the whole earth shall he be called. 6 For the LORD hath called thee as a woman forsaken and grieved in spirit, and a wife of youth, when thou wast refused, saith thy God. 7 For a small moment have I forsaken thee; but with great mercies will I gather thee. 8 In a little wrath I hid my face from thee for a moment; but with everlasting kindness will I have mercy on thee, saith the LORD thy Redeemer. 9 For this is as the waters of Noah unto me: for as I have sworn that the waters of Noah should no more go over the earth; so have I sworn that I would not be wroth with thee, nor rebuke thee. 10 For the mountains shall depart, and the hills be removed; but my kindness shall not depart from thee, neither shall the covenant of my peace be removed, saith the LORD that hath mercy on thee. 11 O thou afflicted, tossed with tempest, and not comforted, behold, I will lay thy stones with fair colors, and lay thy foundations with sapphires. 12 And I will make thy windows of agates, and thy gates of carbuncles, and all thy borders of pleasant stones. 13 And all thy children shall be taught of the LORD; and great shall be the peace of thy children. 14 In righteousness shalt thou be established: thou shalt be far from oppression; for thou shalt not fear: and from terror; for it shall not come near thee. 15 Behold, they shall surely gather together, but not by me: whosoever shall gather together against thee shall fall for thy sake. 16 Behold, I have created the smith that bloweth the coals in the fire, and that bringeth forth an instrument for his work; and I have created the waster to destroy. 17 No weapon that is formed against thee shall prosper; and every tongue that shall rise against thee in judgment thou shalt condemn. This is the heritage of the servants of the LORD, and their righteousness is of me, saith the LORD.

Isaiah 55

Ho, every one that thirsteth, come ye to the waters, and he that hath no money; come ye, buy, and eat; yea, come, buy wine and milk without money and without price. 2 Wherefore do ye spend money for that which is not bread? and your labour for that which satisfieth not? hearken diligently unto me, and eat ye that which is good, and let your soul delight itself in fatness. 3 Incline your ear, and come unto me: hear, and your soul shall live; and I will make an everlasting covenant with you, even the sure mercies of David. 4 Behold, I have given him for a witness to the people, a leader and commander to the people. 5 Behold, thou shalt call a nation that thou knowest not, and nations that knew not thee shall run unto thee because of the LORD thy God, and for the Holy One of Israel; for he hath glorified thee. 6 Seek ye the LORD while he may be found, call ye upon him while he is near: 7 Let the wicked forsake his way, and the unrighteous man his thoughts: and let him return unto the LORD, and he will have mercy upon him; and to our God, for he will abundantly pardon. 8 For my thoughts are not your thoughts, neither are your ways my ways, saith the LORD. 9 For as the heavens are higher than the earth, so are my ways higher than your ways, and my thoughts than your thoughts. 10 For as the rain cometh down, and the snow from heaven, and returneth not thither, but watereth the earth, and maketh it bring forth and bud, that it may give seed to the sower, and bread to the eater: 11 So shall my word be that goeth forth out of my mouth: it shall not return unto me void, but it shall accomplish that which I please, and it shall prosper in the thing whereto I sent it. 12 For ye shall go out with joy, and be led forth with peace: the mountains and the hills shall break forth before you into singing, and all the trees of the field shall clap their hands. 13 Instead of the thorn shall come up the fir tree, and instead of the brier shall come up the myrtle tree: and it shall be to the LORD for a name, for an everlasting sign that shall not be cut off.

Isaiah 56

Thus saith the LORD, Keep ye judgment, and do justice: for my salvation is near to come, and my righteousness to be revealed. 2 Blessed is the man that doeth this, and the son of man that layeth hold on it; that keepeth the sabbath from polluting it, and keepeth his hand from doing any evil. 3 Neither let the son of the stranger, that hath joined himself to the LORD, speak, saying, The LORD hath utterly separated me from his people: neither let the eunuch say, Behold, I am a dry tree. 4 For thus saith the LORD unto the eunuchs that keep my sabbaths, and choose the things that please me, and take hold of my covenant; 5 Even unto them will I give in mine house and within my walls a place and a name better than of sons and of daughters: I will give them an everlasting name, that shall not be cut off. 6 Also the sons of the stranger, that join themselves to the LORD, to serve him, and to love the name of the LORD, to be his servants, every one that keepeth the sabbath from polluting it, and taketh hold of my covenant; 7 Even them will I bring to my holy mountain, and make them joyful in my house of prayer: their burnt offerings and their sacrifices shall be accepted upon mine altar; for mine house shall be called an house of prayer for all people. 8 The Lord GOD which gathereth the outcasts of Israel saith, Yet will I gather others to him, beside those that are gathered unto him. 9 All ye beasts of the field, come to devour, yea, all ye beasts in the forest. 10 His watchmen are blind: they are all ignorant, they are all dumb dogs, they cannot bark; sleeping, lying down, loving to slumber. 11 Yea, they are greedy dogs which can never have enough, and they are shepherds that cannot understand: they all look to their own way, every one for his gain, from his quarter. 12 Come ye, say they, I will fetch wine, and we will fill ourselves with strong drink; and to morrow shall be as this day, and much more abundant.

Isaiah 57

The righteous perisheth, and no man layeth it to heart: and merciful men are taken away, none considering that the righteous is taken away from the evil to come. 2 He shall enter into peace: they shall rest in their beds, each one walking in his uprightness. 3 But draw near hither, ye sons of the sorceress, the seed of the adulterer and the whore. 4 Against whom do ye sport yourselves? against whom make ye a wide mouth, and draw out the tongue? are ye not children of transgression, a seed of falsehood, 5 Enflaming yourselves with idols under every green tree, slaying the children in the valleys under the clifts of the rocks? 6 Among the smooth stones of the stream is thy portion; they, they are thy lot: even to them hast thou poured a drink offering, thou hast offered a meat offering. Should I receive comfort in these? 7 Upon a lofty and high mountain hast thou set thy bed: even thither wentest thou up to offer sacrifice. 8 Behind the doors also and the posts hast thou set up thy remembrance: for thou hast discovered thyself to another than me, and art gone up; thou hast enlarged thy bed, and made thee a covenant with them; thou lovedst their bed where thou sawest it. 9 And thou wentest to the king with ointment, and didst increase thy perfumes, and didst send thy messengers far off, and didst debase thyself even unto hell. 10 Thou art wearied in the greatness of thy way; yet saidst thou not, There is no hope: thou hast found the life of thine hand; therefore thou wast not grieved. 11 And of whom hast thou been afraid or feared, that thou hast lied, and hast not remembered me, nor laid it to thy heart? have not I held my peace even of old, and thou fearest me not? 12 I will declare thy righteousness, and thy works; for they shall not profit thee. 13 When thou criest, let thy companies deliver thee; but the wind shall carry them all away; vanity shall take them: but he that putteth his trust in me shall possess the land, and shall inherit my holy mountain; 14 And shall say, Cast ye up, cast ye up, prepare the way, take up the stumblingblock out of the way of my people. 15 For thus saith the high and lofty One that inhabiteth eternity, whose name is Holy; I dwell in the high and holy place, with him also that is of a contrite and humble spirit, to revive the spirit of the humble, and to revive the heart of the contrite ones. 16 For I will not contend for ever, neither will I be always wroth: for the spirit should fail before me, and the souls which I have made. 17 For the iniquity of his covetousness was I wroth, and smote him: I hid me, and was wroth, and he went on frowardly in the way of his heart. 18 I have seen his ways, and will heal him: I will lead him also, and restore comforts unto him and to his mourners. 19 I create the fruit of the lips; Peace, peace to him that is far off, and to him that is near, saith the LORD; and I will heal him. 20 But the wicked are like the troubled sea, when it cannot rest, whose waters cast up mire and dirt. 21 There is no peace, saith my God, to the wicked.

Isaiah 58

Cry aloud, spare not, lift up thy voice like a trumpet, and shew my people their transgression, and the house of Jacob their sins. 2 Yet they seek me daily, and delight to know my ways, as a nation that did righteousness, and forsook not the ordinance of their God: they ask of me the ordinances of justice; they take delight in approaching to God. 3 Wherefore have we fasted, say they, and thou seest not? wherefore have we afflicted our soul, and thou takest no knowledge? Behold, in the day of your fast ye find pleasure, and exact all your labours. 4 Behold, ye fast for strife and debate, and to smite with the fist of wickedness: ye shall not fast as ye do this day, to make your voice to be heard on high. 5 Is it such a fast that I have chosen? a day for a man to afflict his soul? is it to bow down his head as a bulrush, and to spread sackcloth and ashes under him? wilt thou call this a fast, and an acceptable day to the LORD? 6 Is not this the fast that I have chosen? to loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every yoke? 7 Is it not to deal thy bread to the hungry, and that thou bring the poor that are cast out to thy house? when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own flesh? 8 Then shall thy light break forth as the morning, and thine health shall spring forth speedily: and thy righteousness shall go before thee; the glory of the LORD shall be thy rereward. 9 Then shalt thou call, and the LORD shall answer; thou shalt cry, and he shall say, Here I am. If thou take away from the midst of thee the yoke, the putting forth of the finger, and speaking vanity; 10 And if thou draw out thy soul to the hungry, and satisfy the afflicted soul; then shall thy light rise in obscurity, and thy darkness be as the noonday: 11 And the LORD shall guide thee continually, and satisfy thy soul in drought, and make fat thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail not. 12 And they that shall be of thee shall build the old waste places: thou shalt raise up the foundations of many generations; and thou shalt be called, The repairer of the breach, The restorer of paths to dwell in. 13 If thou turn away thy foot from the sabbath, from doing thy pleasure on my holy day; and call the sabbath a delight, the holy of the LORD, honourable; and shalt honour him, not doing thine own ways, nor finding thine own pleasure, nor speaking thine own words: 14 Then shalt thou delight thyself in the LORD; and I will cause thee to ride upon the high places of the earth, and feed thee with the heritage of Jacob thy father: for the mouth of the LORD hath spoken it.

Isaiah 59

Behold, the LORD'S hand is not shortened, that it cannot save; neither his ear heavy, that it cannot hear: 2 But your iniquities have separated between you and your God, and your sins have hid his face from you, that he will not hear. 3 For your hands are defiled with blood, and your fingers with iniquity; your lips have spoken lies, your tongue hath muttered perverseness. 4 None calleth for justice, nor any pleadeth for truth: they trust in vanity, and speak lies; they conceive mischief, and bring forth iniquity. 5 They hatch cockatrice' eggs, and weave the spider's web: he that eateth of their eggs dieth, and that which is crushed breaketh out into a viper. 6 Their webs shall not become garments, neither shall they cover themselves with their works: their works are works of iniquity, and the act of violence is in their hands. 7 Their feet run to evil, and they make haste to shed innocent blood: their thoughts are thoughts of iniquity; wasting and destruction are in their paths. 8 The way of peace they know not; and there is no judgment in their goings: they have made them crooked paths: whosoever goeth therein shall not know peace. 9 Therefore is judgment far from us, neither doth justice overtake us: we wait for light, but behold obscurity; for brightness, but we walk in darkness. 10 We grope for the wall like the blind, and we grope as if we had no eyes: we stumble at noonday as in the night; we are in desolate places as dead men. 11 We roar all like bears, and mourn sore like doves: we look for judgment, but there is none; for salvation, but it is far off from us. 12 For our transgressions are multiplied before thee, and our sins testify against us: for our transgressions are with us; and as for our iniquities, we know them; 13 In transgressing and lying against the LORD, and departing away from our God, speaking oppression and revolt, conceiving and uttering from the heart words of falsehood. 14 And judgment is turned away backward, and justice standeth afar off: for truth is fallen in the street, and equity cannot enter. 15 Yea, truth faileth; and he that departeth from evil maketh himself a prey: and the LORD saw it, and it displeased him that there was no judgment. 16 And he saw that there was no man, and wondered that there was no intercessor: therefore his arm brought salvation unto him; and his righteousness, it sustained him. 17 For he put on righteousness as a breastplate, and an helmet of salvation upon his head; and he put on the garments of vengeance for clothing, and was clad with zeal as a cloke. 18 According to their deeds, accordingly he will repay, fury to his adversaries, recompence to his enemies; to the islands he will repay recompence. 19 So shall they fear the name of the LORD from the west, and his glory from the rising of the sun. When the enemy shall come in like a flood, the Spirit of the LORD shall lift up a standard against him. 20 And the Redeemer shall come to Zion, and unto them that turn from transgression in Jacob, saith the LORD. 21 As for me, this is my covenant with them, saith the LORD; My spirit that is upon thee, and my words which I have put in thy mouth, shall not depart out of thy mouth, nor out of the mouth of thy seed, nor out of the mouth of thy seed's seed, saith the LORD, from henceforth and for ever.

Isaiah 60

Arise, shine; for thy light is come, and the glory of the LORD is risen upon thee. 2 For, behold, the darkness shall cover the earth, and gross darkness the people: but the LORD shall arise upon thee, and his glory shall be seen upon thee. 3 And the Gentiles shall come to thy light, and kings to the brightness of thy rising. 4 Lift up thine eyes round about, and see: all they gather themselves together, they come to thee: thy sons shall come from far, and thy daughters shall be nursed at thy side. 5 Then thou shalt see, and flow together, and thine heart shall fear, and be enlarged; because the abundance of the sea shall be converted unto thee, the forces of the Gentiles shall come unto thee. 6 The multitude of camels shall cover thee, the dromedaries of Midian and Ephah; all they from Sheba shall come: they shall bring gold and incense; and they shall shew forth the praises of the LORD. 7 All the flocks of Kedar shall be gathered together unto thee, the rams of Nebaioth shall minister unto thee: they shall come up with acceptance on mine altar, and I will glorify the house of my glory. 8 Who are these that fly as a cloud, and as the doves to their windows? 9 Surely the isles shall wait for me, and the ships of Tarshish first, to bring thy sons from far, their silver and their gold with them, unto the name of the LORD thy God, and to the Holy One of Israel, because he hath glorified thee. 10 And the sons of strangers shall build up thy walls, and their kings shall minister unto thee: for in my wrath I smote thee, but in my favour have I had mercy on thee. 11 Therefore thy gates shall be open continually; they shall not be shut day nor night; that men may bring unto thee the forces of the Gentiles, and that their kings may be brought. 12 For the nation and kingdom that will not serve thee shall perish; yea, those nations shall be utterly wasted. 13 The glory of Lebanon shall come unto thee, the fir tree, the pine tree, and the box together, to beautify the place of my sanctuary; and I will make the place of my feet glorious. 14 The sons also of them that afflicted thee shall come bending unto thee; and all they that despised thee shall bow themselves down at the soles of thy feet; and they shall call thee, The city of the LORD, The Zion of the Holy One of Israel. 15 Whereas thou hast been forsaken and hated, so that no man went through thee, I will make thee an eternal excellency, a joy of many generations. 16 Thou shalt also suck the milk of the Gentiles, and shalt suck the breast of kings: and thou shalt know that I the LORD am thy Saviour and thy Redeemer, the mighty One of Jacob. 17 For brass I will bring gold, and for iron I will bring silver, and for wood brass, and for stones iron: I will also make thy officers peace, and thine exactors righteousness. 18 Violence shall no more be heard in thy land, wasting nor destruction within thy borders; but thou shalt call thy walls Salvation, and thy gates Praise. 19 The sun shall be no more thy light by day; neither for brightness shall the moon give light unto thee: but the LORD shall be unto thee an everlasting light, and thy God thy glory. 20 Thy sun shall no more go down; neither shall thy moon withdraw itself: for the LORD shall be thine everlasting light, and the days of thy mourning shall be ended. 21 Thy people also shall be all righteous: they shall inherit the land for ever, the branch of my planting, the work of my hands, that I may be glorified. 22 A little one shall become a thousand, and a small one a strong nation: I the LORD will hasten it in his time.

Isaiah 61

The Spirit of the Lord GOD is upon me; because the LORD hath anointed me to preach good tidings unto the meek; he hath sent me to bind up the brokenhearted, to proclaim liberty to the captives, and the opening of the prison to them that are bound; 2 To proclaim the acceptable year of the LORD, and the day of vengeance of our God; to comfort all that mourn; 3 To appoint unto them that mourn in Zion, to give unto them beauty for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they might be called trees of righteousness, the planting of the LORD, that he might be glorified. 4 And they shall build the old wastes, they shall raise up the former desolations, and they shall repair the waste cities, the desolations of many generations. 5 And strangers shall stand and feed your flocks, and the sons of the alien shall be your plowmen and your vinedressers. 6 But ye shall be named the Priests of the LORD: men shall call you the Ministers of our God: ye shall eat the riches of the Gentiles, and in their glory shall ye boast yourselves. 7 For your shame ye shall have double; and for confusion they shall rejoice in their portion: therefore in their land they shall possess the double: everlasting joy shall be unto them. 8 For I the LORD love judgment, I hate robbery for burnt offering; and I will direct their work in truth, and I will make an everlasting covenant with them. 9 And their seed shall be known among the Gentiles, and their offspring among the people: all that see them shall acknowledge them, that they are the seed which the LORD hath blessed. 10 I will greatly rejoice in the LORD, my soul shall be joyful in my God; for he hath clothed me with the garments of salvation, he hath covered me with the robe of righteousness, as a bridegroom decketh himself with ornaments, and as a bride adorneth herself with her jewels. 11 For as the earth bringeth forth her bud, and as the garden causeth the things that are sown in it to spring forth; so the Lord GOD will cause righteousness and praise to spring forth before all the nations.

Isaiah 62

For Zion's sake will I not hold my peace, and for Jerusalem's sake I will not rest, until the righteousness thereof go forth as brightness, and the salvation thereof as a lamp that burneth. 2 And the Gentiles shall see thy righteousness, and all kings thy glory: and thou shalt be called by a new name, which the mouth of the LORD shall name. 3 Thou shalt also be a crown of glory in the hand of the LORD, and a royal diadem in the hand of thy God. 4 Thou shalt no more be termed Forsaken; neither shall thy land any more be termed Desolate: but thou shalt be called Hephzi-bah, and thy land Beulah: for the LORD delighteth in thee, and thy land shall be married. 5 For as a young man marrieth a virgin, so shall thy sons marry thee: and as the bridegroom rejoiceth over the bride, so shall thy God rejoice over thee. 6 I have set watchmen upon thy walls, O Jerusalem, which shall never hold their peace day nor night: ye that make mention of the LORD, keep not silence, 7 And give him no rest, till he establish, and till he make Jerusalem a praise in the earth. 8 The LORD hath sworn by his right hand, and by the arm of his strength, Surely I will no more give thy corn to be meat for thine enemies; and the sons of the stranger shall not drink thy wine, for the which thou hast laboured: 9 But they that have gathered it shall eat it, and praise the LORD; and they that have brought it together shall drink it in the courts of my holiness. 10 Go through, go through the gates; prepare ye the way of the people; cast up, cast up the highways; gather out the stones; lift up a standard for the people. 11 Behold, the LORD hath proclaimed unto the end of the world, Say ye to the daughter of Zion, Behold, thy salvation cometh; behold, his reward is with him, and his work before him. 12 And they shall call them, The holy people, The redeemed of the LORD: and thou shalt be called, Sought out, A city not forsaken.

Isaiah 63

Who is this that cometh from Edom, with dyed garments from Bozrah? this that is glorious in his apparel, travelling in the greatness of his strength? I that speak in righteousness, mighty to save. 2 Wherefore art thou red in thine apparel, and thy garments like him that treadeth in the winefat? 3 I have trodden the winepress alone; and of the people there was none with me: for I will tread them in mine anger, and trample them in my fury; and their blood shall be sprinkled upon my garments, and I will stain all my raiment. 4 For the day of vengeance is in mine heart, and the year of my redeemed is come. 5 And I looked, and there was none to help; and I wondered that there was none to uphold: therefore mine own arm brought salvation unto me; and my fury, it upheld me. 6 And I will tread down the people in mine anger, and make them drunk in my fury, and I will bring down their strength to the earth. 7 I will mention the lovingkindnesses of the LORD, and the praises of the LORD, according to all that the LORD hath bestowed on us, and the great goodness toward the house of Israel, which he hath bestowed on them according to his mercies, and according to the multitude of his lovingkindnesses. 8 For he said, Surely they are my people, children that will not lie: so he was their Saviour. 9 In all their affliction he was afflicted, and the angel of his presence saved them: in his love and in his pity he redeemed them; and he bare them, and carried them all the days of old. 10 But they rebelled, and vexed his holy Spirit: therefore he was turned to be their enemy, and he fought against them. 11 Then he remembered the days of old, Moses, and his people, saying, Where is he that brought them up out of the sea with the shepherd of his flock? where is he that put his holy Spirit within him? 12 That led them by the right hand of Moses with his glorious arm, dividing the water before them, to make himself an everlasting name? 13 That led them through the deep, as an horse in the wilderness, that they should not stumble? 14 As a beast goeth down into the valley, the Spirit of the LORD caused him to rest: so didst thou lead thy people, to make thyself a glorious name. 15 Look down from heaven, and behold from the habitation of thy holiness and of thy glory: where is thy zeal and thy strength, the sounding of thy bowels and of thy mercies toward me? are they restrained? 16 Doubtless thou art our father, though Abraham be ignorant of us, and Israel acknowledge us not: thou, O LORD, art our father, our redeemer; thy name is from everlasting. 17 O LORD, why hast thou made us to err from thy ways, and hardened our heart from thy fear? Return for thy servants' sake, the tribes of thine inheritance. 18 The people of thy holiness have possessed it but a little while: our adversaries have trodden down thy sanctuary. 19 We are thine: thou never barest rule over them; they were not called by thy name.

Isaiah 64

Oh that thou wouldest rend the heavens, that thou wouldest come down, that the mountains might flow down at thy presence, 2 As when the melting fire burneth, the fire causeth the waters to boil, to make thy name known to thine adversaries, that the nations may tremble at thy presence! 3 When thou didst terrible things which we looked not for, thou camest down, the mountains flowed down at thy presence. 4 For since the beginning of the world men have not heard, nor perceived by the ear, neither hath the eye seen, O God, beside thee, what he hath prepared for him that waiteth for him. 5 Thou meetest him that rejoiceth and worketh righteousness, those that remember thee in thy ways: behold, thou art wroth; for we have sinned: in those is continuance, and we shall be saved. 6 But we are all as an unclean thing, and all our righteousnesses are as filthy rags; and we all do fade as a leaf; and our iniquities, like the wind, have taken us away. 7 And there is none that calleth upon thy name, that stirreth up himself to take hold of thee: for thou hast hid thy face from us, and hast consumed us, because of our iniquities. 8 But now, O LORD, thou art our father; we are the clay, and thou our potter; and we all are the work of thy hand. 9 Be not wroth very sore, O LORD, neither remember iniquity for ever: behold, see, we beseech thee, we are all thy people. 10 Thy holy cities are a wilderness, Zion is a wilderness, Jerusalem a desolation. 11 Our holy and our beautiful house, where our fathers praised thee, is burned up with fire: and all our pleasant things are laid waste. 12 Wilt thou refrain thyself for these things, O LORD? wilt thou hold thy peace, and afflict us very sore?

Isaiah 65

I am sought of them that asked not for me; I am found of them that sought me not: I said, Behold me, behold me, unto a nation that was not called by my name. 2 I have spread out my hands all the day unto a rebellious people, which walketh in a way that was not good, after their own thoughts; 3 A people that provoketh me to anger continually to my face; that sacrificeth in gardens, and burneth incense upon altars of brick; 4 Which remain among the graves, and lodge in the monuments, which eat swine's flesh, and broth of abominable things is in their vessels; 5 Which say, Stand by thyself, come not near to me; for I am holier than thou. These are a smoke in my nose, a fire that burneth all the day. 6 Behold, it is written before me: I will not keep silence, but will recompense, even recompense into their bosom, 7 Your iniquities, and the iniquities of your fathers together, saith the LORD, which have burned incense upon the mountains, and blasphemed me upon the hills: therefore will I measure their former work into their bosom. 8 Thus saith the LORD, As the new wine is found in the cluster, and one saith, Destroy it not; for a blessing is in it: so will I do for my servants' sakes, that I may not destroy them all. 9 And I will bring forth a seed out of Jacob, and out of Judah an inheritor of my mountains: and mine elect shall inherit it, and my servants shall dwell there. 10 And Sharon shall be a fold of flocks, and the valley of Achor a place for the herds to lie down in, for my people that have sought me. 11 But ye are they that forsake the LORD, that forget my holy mountain, that prepare a table for that troop, and that furnish the drink offering unto that number. 12 Therefore will I number you to the sword, and ye shall all bow down to the slaughter: because when I called, ye did not answer; when I spake, ye did not hear; but did evil before mine eyes, and did choose that wherein I delighted not. 13 Therefore thus saith the Lord GOD, Behold, my servants shall eat, but ye shall be hungry: behold, my servants shall drink, but ye shall be thirsty: behold, my servants shall rejoice, but ye shall be ashamed: 14 Behold, my servants shall sing for joy of heart, but ye shall cry for sorrow of heart, and shall howl for vexation of spirit. 15 And ye shall leave your name for a curse unto my chosen: for the Lord GOD shall slay thee, and call his servants by another name: 16 That he who blesseth himself in the earth shall bless himself in the God of truth; and he that sweareth in the earth shall swear by the God of truth; because the former troubles are forgotten, and because they are hid from mine eyes. 17 For, behold, I create new heavens and a new earth: and the former shall not be remembered, nor come into mind. 18 But be ye glad and rejoice for ever in that which I create: for, behold, I create Jerusalem a rejoicing, and her people a joy. 19 And I will rejoice in Jerusalem, and joy in my people: and the voice of weeping shall be no more heard in her, nor the voice of crying. 20 There shall be no more thence an infant of days, nor an old man that hath not filled his days: for the child shall die an hundred years old; but the sinner being an hundred years old shall be accursed. 21 And they shall build houses, and inhabit them; and they shall plant vineyards, and eat the fruit of them. 22 They shall not build, and another inhabit; they shall not plant, and another eat: for as the days of a tree are the days of my people, and mine elect shall long enjoy the work of their hands. 23 They shall not labour in vain, nor bring forth for trouble; for they are the seed of the blessed of the LORD, and their offspring with them. 24 And it shall come to pass, that before they call, I will answer; and while they are yet speaking, I will hear. 25 The wolf and the lamb shall feed together, and the lion shall eat straw like the bullock: and dust shall be the serpent's meat. They shall not hurt nor destroy in all my holy mountain, saith the LORD.

Isaiah 66

Thus saith the LORD, The heaven is my throne, and the earth is my footstool: where is the house that ye build unto me? and where is the place of my rest? 2 For all those things hath mine hand made, and all those things have been, saith the LORD: but to this man will I look, even to him that is poor and of a contrite spirit, and trembleth at my word. 3 He that killeth an ox is as if he slew a man; he that sacrificeth a lamb, as if he cut off a dog's neck; he that offereth an oblation, as if he offered swine's blood; he that burneth incense, as if he blessed an idol. Yea, they have chosen their own ways, and their soul delighteth in their abominations. 4 I also will choose their delusions, and will bring their fears upon them; because when I called, none did answer; when I spake, they did not hear: but they did evil before mine eyes, and chose that in which I delighted not. 5 Hear the word of the LORD, ye that tremble at his word; your brethren that hated you, that cast you out for my name's sake, said, Let the LORD be glorified: but he shall appear to your joy, and they shall be ashamed. 6 A voice of noise from the city, a voice from the temple, a voice of the LORD that rendereth recompence to his enemies. 7 Before she travailed, she brought forth; before her pain came, she was delivered of a man child. 8 Who hath heard such a thing? who hath seen such things? Shall the earth be made to bring forth in one day? or shall a nation be born at once? for as soon as Zion travailed, she brought forth her children. 9 Shall I bring to the birth, and not cause to bring forth? saith the LORD: shall I cause to bring forth, and shut the womb? saith thy God. 10 Rejoice ye with Jerusalem, and be glad with her, all ye that love her: rejoice for joy with her, all ye that mourn for her: 11 That ye may suck, and be satisfied with the breasts of her consolations; that ye may milk out, and be delighted with the abundance of her glory. 12 For thus saith the LORD, Behold, I will extend peace to her like a river, and the glory of the Gentiles like a flowing stream: then shall ye suck, ye shall be borne upon her sides, and be dandled upon her knees. 13 As one whom his mother comforteth, so will I comfort you; and ye shall be comforted in Jerusalem. 14 And when ye see this, your heart shall rejoice, and your bones shall flourish like an herb: and the hand of the LORD shall be known toward his servants, and his indignation toward his enemies. 15 For, behold, the LORD will come with fire, and with his chariots like a whirlwind, to render his anger with fury, and his rebuke with flames of fire. 16 For by fire and by his sword will the LORD plead with all flesh: and the slain of the LORD shall be many. 17 They that sanctify themselves, and purify themselves in the gardens behind one tree in the midst, eating swine's flesh, and the abomination, and the mouse, shall be consumed together, saith the LORD. 18 For I know their works and their thoughts: it shall come, that I will gather all nations and tongues; and they shall come, and see my glory. 19 And I will set a sign among them, and I will send those that escape of them unto the nations, to Tarshish, Pul, and Lud, that draw the bow, to Tubal, and Javan, to the isles afar off, that have not heard my fame, neither have seen my glory; and they shall declare my glory among the Gentiles. 20 And they shall bring all your brethren for an offering unto the LORD out of all nations upon horses, and in chariots, and in litters, and upon mules, and upon swift beasts, to my holy mountain Jerusalem, saith the LORD, as the children of Israel bring an offering in a clean vessel into the house of the LORD. 21 And I will also take of them for priests and for Levites, saith the LORD. 22 For as the new heavens and the new earth, which I will make, shall remain before me, saith the LORD, so shall your seed and your name remain. 23 And it shall come to pass, that from one new moon to another, and from one sabbath to another, shall all flesh come to worship before me, saith the LORD. 24 And they shall go forth, and look upon the carcases of the men that have transgressed against me: for their worm shall not die, neither shall their fire be quenched; and they shall be an abhorring unto all flesh.

List of Books

THE BOOK OF THE PROPHET

JEREMIAH

Jeremiah 1

The words of Jeremiah the son of Hilkiah, of the priests that were in Anathoth in the land of Benjamin: 2 To whom the word of the LORD came in the days of Josiah the son of Amon king of Judah, in the thirteenth year of his reign. 3 It came also in the days of Jehoiakim the son of Josiah king of Judah, unto the end of the eleventh year of Zedekiah the son of Josiah king of Judah, unto the carrying away of Jerusalem captive in the fifth month. 4 Then the word of the LORD came unto me, saying, 5 Before I formed thee in the belly I knew thee; and before thou camest forth out of the womb I sanctified thee, and I ordained thee a prophet unto the nations. 6 Then said I, Ah, Lord GOD! behold, I cannot speak: for I am a child. 7 But the LORD said unto me, Say not, I am a child: for thou shalt go to all that I shall send thee, and whatsoever I command thee thou shalt speak. 8 Be not afraid of their faces: for I am with thee to deliver thee, saith the LORD. 9 Then the LORD put forth his hand, and touched my mouth. And the LORD said unto me, Behold, I have put my words in thy mouth. 10 See, I have this day set thee over the nations and over the kingdoms, to root out, and to pull down, and to destroy, and to throw down, to build, and to plant. 11 Moreover the word of the LORD came unto me, saying, Jeremiah, what seest thou? And I said, I see a rod of an almond tree. 12 Then said the LORD unto me, Thou hast well seen: for I will hasten my word to perform it. 13 And the word of the LORD came unto me the second time, saying, What seest thou? And I said, I see a seething pot; and the face thereof is toward the north. 14 Then the LORD said unto me, Out of the north an evil shall break forth upon all the inhabitants of the land. 15 For, lo, I will call all the families of the kingdoms of the north, saith the LORD; and they shall come, and they shall set every one his throne at the entering of the gates of Jerusalem, and against all the walls thereof round about, and against all the cities of Judah. 16 And I will utter my judgments against them touching all their wickedness, who have forsaken me, and have burned incense unto other gods, and worshipped the works of their own hands. 17 Thou therefore gird up thy loins, and arise, and speak unto them all that I command thee: be not dismayed at their faces, lest I confound thee before them. 18 For, behold, I have made thee this day a defenced city, and an iron pillar, and brasen walls against the whole land, against the kings of Judah, against the princes thereof, against the priests thereof, and against the people of the land. 19 And they shall fight against thee; but they shall not prevail against thee; for I am with thee, saith the LORD, to deliver thee.

Jeremiah 2

Moreover the word of the LORD came to me, saying, 2 Go and cry in the ears of Jerusalem, saying, Thus saith the LORD; I remember thee, the kindness of thy youth, the love of thine espousals, when thou wentest after me in the wilderness, in a land that was not sown. 3 Israel was holiness unto the LORD, and the firstfruits of his increase: all that devour him shall offend; evil shall come upon them, saith the LORD. 4 Hear ye the word of the LORD, O house of Jacob, and all the families of the house of Israel: 5 Thus saith the LORD, What iniquity have your fathers found in me, that they are gone far from me, and have walked after vanity, and are become vain? 6 Neither said they, Where is the LORD that brought us up out of the land of Egypt, that led us through the wilderness, through a land of deserts and of pits, through a land of drought, and of the shadow of death, through a land that no man passed through, and where no man dwelt? 7 And I brought you into a plentiful country, to eat the fruit thereof and the goodness thereof; but when ye entered, ye defiled my land, and made mine heritage an abomination. 8 The priests said not, Where is the LORD? and they that handle the law knew me not: the pastors also transgressed against me, and the prophets prophesied by Baal, and walked after things that do not profit. 9 Wherefore I will yet plead with you, saith the LORD, and with your children's children will I plead. 10 For pass over the isles of Chittim, and see; and send unto Kedar, and consider diligently, and see if there be such a thing. 11 Hath a nation changed their gods, which are yet no gods? but my people have changed their glory for that which doth not profit. 12 Be astonished, O ye heavens, at this, and be horribly afraid, be ye very desolate, saith the LORD. 13 For my people have committed two evils; they have forsaken me the fountain of living waters, and hewed them out cisterns, broken cisterns, that can hold no water. 14 Is Israel a servant? is he a homeborn slave? why is he spoiled? 15 The young lions roared upon him, and yelled, and they made his land waste: his cities are burned without inhabitant. 16 Also the children of Noph and Tahapanes have broken the crown of thy head. 17 Hast thou not procured this unto thyself, in that thou hast forsaken the LORD thy God, when he led thee by the way? 18 And now what hast thou to do in the way of Egypt, to drink the waters of Sihor? or what hast thou to do in the way of Assyria, to drink the waters of the river? 19 Thine own wickedness shall correct thee, and thy backslidings shall reprove thee: know therefore and see that it is an evil thing and bitter, that thou hast forsaken the LORD thy God, and that my fear is not in thee, saith the Lord GOD of hosts. 20 For of old time I have broken thy yoke, and burst thy bands; and thou saidst, I will not transgress; when upon every high hill and under every green tree thou wanderest, playing the harlot. 21 Yet I had planted thee a noble vine, wholly a right seed: how then art thou turned into the degenerate plant of a strange vine unto me? 22 For though thou wash thee with nitre, and take thee much sope, yet thine iniquity is marked before me, saith the Lord GOD. 23 How canst thou say, I am not polluted, I have not gone after Baalim? see thy way in the valley, know what thou hast done: thou art a swift dromedary traversing her ways; 24 A wild ass used to the wilderness, that snuffeth up the wind at her pleasure; in her occasion who can turn her away? all they that seek her will not weary themselves; in her month they shall find her. 25 Withhold thy foot from being unshod, and thy throat from thirst: but thou saidst, There is no hope: no; for I have loved strangers, and after them will I go. 26 As the thief is ashamed when he is found, so is the house of Israel ashamed; they, their kings, their princes, and their priests, and their prophets, 27 Saying to a stock, Thou art my father; and to a stone, Thou hast brought me forth: for they have turned their back unto me, and not their face: but in the time of their trouble they will say, Arise, and save us. 28 But where are thy gods that thou hast made thee? let them arise, if they can save thee in the time of thy trouble: for according to the number of thy cities are thy gods, O Judah. 29 Wherefore will ye plead with me? ye all have transgressed against me, saith the LORD. 30 In vain have I smitten your children; they received no correction: your own sword hath devoured your prophets, like a destroying lion. 31 O generation, see ye the word of the LORD. Have I been a wilderness unto Israel? a land of darkness? wherefore say my people, We are lords; we will come no more unto thee? 32 Can a maid forget her ornaments, or a bride her attire? yet my people have forgotten me days without number. 33 Why trimmest thou thy way to seek love? therefore hast thou also taught the wicked ones thy ways. 34 Also in thy skirts is found the blood of the souls of the poor innocents: I have not found it by secret search, but upon all these. 35 Yet thou sayest, Because I am innocent, surely his anger shall turn from me. Behold, I will plead with thee, because thou sayest, I have not sinned. 36 Why gaddest thou about so much to change thy way? thou also shalt be ashamed of Egypt, as thou wast ashamed of Assyria. 37 Yea, thou shalt go forth from him, and thine hands upon thine head: for the LORD hath rejected thy confidences, and thou shalt not prosper in them.

Jeremiah 3

They say, If a man put away his wife, and she go from him, and become another man's, shall he return unto her again? shall not that land be greatly polluted? but thou hast played the harlot with many lovers; yet return again to me, saith the LORD. 2 Lift up thine eyes unto the high places, and see where thou hast not been lien with. In the ways hast thou sat for them, as the Arabian in the wilderness; and thou hast polluted the land with thy whoredoms and with thy wickedness. 3 Therefore the showers have been withholden, and there hath been no latter rain; and thou hadst a whore's forehead, thou refusedst to be ashamed. 4 Wilt thou not from this time cry unto me, My father, thou art the guide of my youth? 5 Will he reserve his anger for ever? will he keep it to the end? Behold, thou hast spoken and done evil things as thou couldest. 6 The LORD said also unto me in the days of Josiah the king, Hast thou seen that which backsliding Israel hath done? she is gone up upon every high mountain and under every green tree, and there hath played the harlot. 7 And I said after she had done all these things, Turn thou unto me. But she returned not. And her treacherous sister Judah saw it. 8 And I saw, when for all the causes whereby backsliding Israel committed adultery I had put her away, and given her a bill of divorce; yet her treacherous sister Judah feared not, but went and played the harlot also. 9 And it came to pass through the lightness of her whoredom, that she defiled the land, and committed adultery with stones and with stocks. 10 And yet for all this her treacherous sister Judah hath not turned unto me with her whole heart, but feignedly, saith the LORD. 11 And the LORD said unto me, The backsliding Israel hath justified herself more than treacherous Judah. 12 Go and proclaim these words toward the north, and say, Return, thou backsliding Israel, saith the LORD; and I will not cause mine anger to fall upon you: for I am merciful, saith the LORD, and I will not keep anger for ever. 13 Only acknowledge thine iniquity, that thou hast transgressed against the LORD thy God, and hast scattered thy ways to the strangers under every green tree, and ye have not obeyed my voice, saith the LORD. 14 Turn, O backsliding children, saith the LORD; for I am married unto you: and I will take you one of a city, and two of a family, and I will bring you to Zion: 15 And I will give you pastors according to mine heart, which shall feed you with knowledge and understanding. 16 And it shall come to pass, when ye be multiplied and increased in the land, in those days, saith the LORD, they shall say no more, The ark of the covenant of the LORD: neither shall it come to mind: neither shall they remember it; neither shall they visit it; neither shall that be done any more. 17 At that time they shall call Jerusalem the throne of the LORD; and all the nations shall be gathered unto it, to the name of the LORD, to Jerusalem: neither shall they walk any more after the imagination of their evil heart. 18 In those days the house of Judah shall walk with the house of Israel, and they shall come together out of the land of the north to the land that I have given for an inheritance unto your fathers. 19 But I said, How shall I put thee among the children, and give thee a pleasant land, a goodly heritage of the hosts of nations? and I said, Thou shalt call me, My father; and shalt not turn away from me. 20 Surely as a wife treacherously departeth from her husband, so have ye dealt treacherously with me, O house of Israel, saith the LORD. 21 A voice was heard upon the high places, weeping and supplications of the children of Israel: for they have perverted their way, and they have forgotten the LORD their God. 22 Return, ye backsliding children, and I will heal your backslidings. Behold, we come unto thee; for thou art the LORD our God. 23 Truly in vain is salvation hoped for from the hills, and from the multitude of mountains: truly in the LORD our God is the salvation of Israel. 24 For shame hath devoured the labour of our fathers from our youth; their flocks and their herds, their sons and their daughters. 25 We lie down in our shame, and our confusion covereth us: for we have sinned against the LORD our God, we and our fathers, from our youth even unto this day, and have not obeyed the voice of the LORD our God.

Jeremiah 4

If thou wilt return, O Israel, saith the LORD, return unto me: and if thou wilt put away thine abominations out of my sight, then shalt thou not remove. 2 And thou shalt swear, The LORD liveth, in truth, in judgment, and in righteousness; and the nations shall bless themselves in him, and in him shall they glory. 3 For thus saith the LORD to the men of Judah and Jerusalem, Break up your fallow ground, and sow not among thorns. 4 Circumcise yourselves to the LORD, and take away the foreskins of your heart, ye men of Judah and inhabitants of Jerusalem: lest my fury come forth like fire, and burn that none can quench it, because of the evil of your doings. 5 Declare ye in Judah, and publish in Jerusalem; and say, Blow ye the trumpet in the land: cry, gather together, and say, Assemble yourselves, and let us go into the defenced cities. 6 Set up the standard toward Zion: retire, stay not: for I will bring evil from the north, and a great destruction. 7 The lion is come up from his thicket, and the destroyer of the Gentiles is on his way; he is gone forth from his place to make thy land desolate; and thy cities shall be laid waste, without an inhabitant. 8 For this gird you with sackcloth, lament and howl: for the fierce anger of the LORD is not turned back from us. 9 And it shall come to pass at that day, saith the LORD, that the heart of the king shall perish, and the heart of the princes; and the priests shall be astonished, and the prophets shall wonder. 10 Then said I, Ah, Lord GOD! surely thou hast greatly deceived this people and Jerusalem, saying, Ye shall have peace; whereas the sword reacheth unto the soul. 11 At that time shall it be said to this people and to Jerusalem, A dry wind of the high places in the wilderness toward the daughter of my people, not to fan, nor to cleanse, 12 Even a full wind from those places shall come unto me: now also will I give sentence against them. 13 Behold, he shall come up as clouds, and his chariots shall be as a whirlwind: his horses are swifter than eagles. Woe unto us! for we are spoiled. 14 O Jerusalem, wash thine heart from wickedness, that thou mayest be saved. How long shall thy vain thoughts lodge within thee? 15 For a voice declareth from Dan, and publisheth affliction from mount Ephraim. 16 Make ye mention to the nations; behold, publish against Jerusalem, that watchers come from a far country, and give out their voice against the cities of Judah. 17 As keepers of a field, are they against her round about; because she hath been rebellious against me, saith the LORD. 18 Thy way and thy doings have procured these things unto thee; this is thy wickedness, because it is bitter, because it reacheth unto thine heart. 19 My bowels, my bowels! I am pained at my very heart; my heart maketh a noise in me; I cannot hold my peace, because thou hast heard, O my soul, the sound of the trump, the alarm of war. 20 Destruction upon destruction is cried; for the whole land is spoiled: suddenly are my tents spoiled, and my curtains in a moment. 21 How long shall I see the standard, and hear the sound of the trumpet? 22 For my people is foolish, they have not known me; they are sottish children, and they have none understanding: they are wise to do evil, but to do good they have no knowledge. 23 I beheld the earth, and, lo, it was without form, and void; and the heavens, and they had no light. 24 I beheld the mountains, and, lo, they trembled, and all the hills moved lightly. 25 I beheld, and, lo, there was no man, and all the birds of the heavens were fled. 26 I beheld, and, lo, the fruitful place was a wilderness, and all the cities thereof were broken down at the presence of the LORD, and by his fierce anger. 27 For thus hath the LORD said, The whole land shall be desolate; yet will I not make a full end. 28 For this shall the earth mourn, and the heavens above be black: because I have spoken it, I have purposed it, and will not repent, neither will I turn back from it. 29 The whole city shall flee for the noise of the horsemen and bowmen; they shall go into thickets, and climb up upon the rocks: every city shall be forsaken, and not a man dwell therein. 30 And when thou art spoiled, what wilt thou do? Though thou clothest thyself with crimson, though thou deckest thee with ornaments of gold, though thou rentest thy face with painting, in vain shalt thou make thyself fair; thy lovers will despise thee, they will seek thy life. 31 For I have heard a voice as of a woman in travail, and the anguish as of her that bringeth forth her first child, the voice of the daughter of Zion, that bewaileth herself, that spreadeth her hands, saying, Woe is me now! for my soul is wearied because of murderers.

Jeremiah 5

Run ye to and fro through the streets of Jerusalem, and see now, and know, and seek in the broad places thereof, if ye can find a man, if there be any that executeth judgment, that seeketh the truth; and I will pardon it. 2 And though they say, The LORD liveth; surely they swear falsely. 3 O LORD, are not thine eyes upon the truth? thou hast stricken them, but they have not grieved; thou hast consumed them, but they have refused to receive correction: they have made their faces harder than a rock; they have refused to return. 4 Therefore I said, Surely these are poor; they are foolish: for they know not the way of the LORD, nor the judgment of their God. 5 I will get me unto the great men, and will speak unto them; for they have known the way of the LORD, and the judgment of their God: but these have altogether broken the yoke, and burst the bonds. 6 Wherefore a lion out of the forest shall slay them, and a wolf of the evenings shall spoil them, a leopard shall watch over their cities: every one that goeth out thence shall be torn in pieces: because their transgressions are many, and their backslidings are increased. 7 How shall I pardon thee for this? thy children have forsaken me, and sworn by them that are no gods: when I had fed them to the full, they then committed adultery, and assembled themselves by troops in the harlots' houses. 8 They were as fed horses in the morning: every one neighed after his neighbour's wife. 9 Shall I not visit for these things? saith the LORD: and shall not my soul be avenged on such a nation as this? 10 Go ye up upon her walls, and destroy; but make not a full end: take away her battlements; for they are not the LORD'S. 11 For the house of Israel and the house of Judah have dealt very treacherously against me, saith the LORD. 12 They have belied the LORD, and said, It is not he; neither shall evil come upon us; neither shall we see sword nor famine: 13 And the prophets shall become wind, and the word is not in them: thus shall it be done unto them. 14 Wherefore thus saith the LORD God of hosts, Because ye speak this word, behold, I will make my words in thy mouth fire, and this people wood, and it shall devour them. 15 Lo, I will bring a nation upon you from far, O house of Israel, saith the LORD: it is a mighty nation, it is an ancient nation, a nation whose language thou knowest not, neither understandest what they say. 16 Their quiver is as an open sepulchre, they are all mighty men. 17 And they shall eat up thine harvest, and thy bread, which thy sons and thy daughters should eat: they shall eat up thy flocks and thine herds: they shall eat up thy vines and thy fig trees: they shall impoverish thy fenced cities, wherein thou trustedst, with the sword. 18 Nevertheless in those days, saith the LORD, I will not make a full end with you. 19 And it shall come to pass, when ye shall say, Wherefore doeth the LORD our God all these things unto us? then shalt thou answer them, Like as ye have forsaken me, and served strange gods in your land, so shall ye serve strangers in a land that is not yours. 20 Declare this in the house of Jacob, and publish it in Judah, saying, 21 Hear now this, O foolish people, and without understanding; which have eyes, and see not; which have ears, and hear not: 22 Fear ye not me? saith the LORD: will ye not tremble at my presence, which have placed the sand for the bound of the sea by a perpetual decree, that it cannot pass it: and though the waves thereof toss themselves, yet can they not prevail; though they roar, yet can they not pass over it? 23 But this people hath a revolting and a rebellious heart; they are revolted and gone. 24 Neither say they in their heart, Let us now fear the LORD our God, that giveth rain, both the former and the latter, in his season: he reserveth unto us the appointed weeks of the harvest. 25 Your iniquities have turned away these things, and your sins have withholden good things from you. 26 For among my people are found wicked men: they lay wait, as he that setteth snares; they set a trap, they catch men. 27 As a cage is full of birds, so are their houses full of deceit: therefore they are become great, and waxen rich. 28 They are waxen fat, they shine: yea, they overpass the deeds of the wicked: they judge not the cause, the cause of the fatherless, yet they prosper; and the right of the needy do they not judge. 29 Shall I not visit for these things? saith the LORD: shall not my soul be avenged on such a nation as this? 30 A wonderful and horrible thing is committed in the land; 31 The prophets prophesy falsely, and the priests bear rule by their means; and my people love to have it so: and what will ye do in the end thereof?

Jeremiah 6

O ye children of Benjamin, gather yourselves to flee out of the midst of Jerusalem, and blow the trumpet in Tekoa, and set up a sign of fire in Beth-haccerem: for evil appeareth out of the north, and great destruction. 2 I have likened the daughter of Zion to a comely and delicate woman. 3 The shepherds with their flocks shall come unto her; they shall pitch their tents against her round about; they shall feed every one in his place. 4 Prepare ye war against her; arise, and let us go up at noon. Woe unto us! for the day goeth away, for the shadows of the evening are stretched out. 5 Arise, and let us go by night, and let us destroy her palaces. 6 For thus hath the LORD of hosts said, Hew ye down trees, and cast a mount against Jerusalem: this is the city to be visited; she is wholly oppression in the midst of her. 7 As a fountain casteth out her waters, so she casteth out her wickedness: violence and spoil is heard in her; before me continually is grief and wounds. 8 Be thou instructed, O Jerusalem, lest my soul depart from thee; lest I make thee desolate, a land not inhabited. 9 Thus saith the LORD of hosts, They shall throughly glean the remnant of Israel as a vine: turn back thine hand as a grapegatherer into the baskets. 10 To whom shall I speak, and give warning, that they may hear? behold, their ear is uncircumcised, and they cannot hearken: behold, the word of the LORD is unto them a reproach; they have no delight in it. 11 Therefore I am full of the fury of the LORD; I am weary with holding in: I will pour it out upon the children abroad, and upon the assembly of young men together: for even the husband with the wife shall be taken, the aged with him that is full of days. 12 And their houses shall be turned unto others, with their fields and wives together: for I will stretch out my hand upon the inhabitants of the land, saith the LORD. 13 For from the least of them even unto the greatest of them every one is given to covetousness; and from the prophet even unto the priest every one dealeth falsely. 14 They have healed also the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace. 15 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore they shall fall among them that fall: at the time that I visit them they shall be cast down, saith the LORD. 16 Thus saith the LORD, Stand ye in the ways, and see, and ask for the old paths, where is the good way, and walk therein, and ye shall find rest for your souls. But they said, We will not walk therein. 17 Also I set watchmen over you, saying, Hearken to the sound of the trumpet. But they said, We will not hearken. 18 Therefore hear, ye nations, and know, O congregation, what is among them. 19 Hear, O earth: behold, I will bring evil upon this people, even the fruit of their thoughts, because they have not hearkened unto my words, nor to my law, but rejected it. 20 To what purpose cometh there to me incense from Sheba, and the sweet cane from a far country? your burnt offerings are not acceptable, nor your sacrifices sweet unto me. 21 Therefore thus saith the LORD, Behold, I will lay stumblingblocks before this people, and the fathers and the sons together shall fall upon them; the neighbour and his friend shall perish. 22 Thus saith the LORD, Behold, a people cometh from the north country, and a great nation shall be raised from the sides of the earth. 23 They shall lay hold on bow and spear; they are cruel, and have no mercy; their voice roareth like the sea; and they ride upon horses, set in array as men for war against thee, O daughter of Zion. 24 We have heard the fame thereof: our hands wax feeble: anguish hath taken hold of us, and pain, as of a woman in travail. 25 Go not forth into the field, nor walk by the way; for the sword of the enemy and fear is on every side. 26 O daughter of my people, gird thee with sackcloth, and wallow thyself in ashes: make thee mourning, as for an only son, most bitter lamentation: for the spoiler shall suddenly come upon us. 27 I have set thee for a tower and a fortress among my people, that thou mayest know and try their way. 28 They are all grievous revolters, walking with slanders: they are brass and iron; they are all corrupters. 29 The bellows are burned, the lead is consumed of the fire; the founder melteth in vain: for the wicked are not plucked away. 30 Reprobate silver shall men call them, because the LORD hath rejected them.

Jeremiah 7

The word that came to Jeremiah from the LORD, saying, 2 Stand in the gate of the LORD'S house, and proclaim there this word, and say, Hear the word of the LORD, all ye of Judah, that enter in at these gates to worship the LORD. 3 Thus saith the LORD of hosts, the God of Israel, Amend your ways and your doings, and I will cause you to dwell in this place. 4 Trust ye not in lying words, saying, The temple of the LORD, The temple of the LORD, The temple of the LORD, are these. 5 For if ye throughly amend your ways and your doings; if ye throughly execute judgment between a man and his neighbour; 6 If ye oppress not the stranger, the fatherless, and the widow, and shed not innocent blood in this place, neither walk after other gods to your hurt: 7 Then will I cause you to dwell in this place, in the land that I gave to your fathers, for ever and ever. 8 Behold, ye trust in lying words, that cannot profit. 9 Will ye steal, murder, and commit adultery, and swear falsely, and burn incense unto Baal, and walk after other gods whom ye know not; 10 And come and stand before me in this house, which is called by my name, and say, We are delivered to do all these abominations? 11 Is this house, which is called by my name, become a den of robbers in your eyes? Behold, even I have seen it, saith the LORD. 12 But go ye now unto my place which was in Shiloh, where I set my name at the first, and see what I did to it for the wickedness of my people Israel. 13 And now, because ye have done all these works, saith the LORD, and I spake unto you, rising up early and speaking, but ye heard not; and I called you, but ye answered not; 14 Therefore will I do unto this house, which is called by my name, wherein ye trust, and unto the place which I gave to you and to your fathers, as I have done to Shiloh. 15 And I will cast you out of my sight, as I have cast out all your brethren, even the whole seed of Ephraim. 16 Therefore pray not thou for this people, neither lift up cry nor prayer for them, neither make intercession to me: for I will not hear thee. 17 Seest thou not what they do in the cities of Judah and in the streets of Jerusalem? 18 The children gather wood, and the fathers kindle the fire, and the women knead their dough, to make cakes to the queen of heaven, and to pour out drink offerings unto other gods, that they may provoke me to anger. 19 Do they provoke me to anger? saith the LORD: do they not provoke themselves to the confusion of their own faces? 20 Therefore thus saith the Lord GOD; Behold, mine anger and my fury shall be poured out upon this place, upon man, and upon beast, and upon the trees of the field, and upon the fruit of the ground; and it shall burn, and shall not be quenched. 21 Thus saith the LORD of hosts, the God of Israel; Put your burnt offerings unto your sacrifices, and eat flesh. 22 For I spake not unto your fathers, nor commanded them in the day that I brought them out of the land of Egypt, concerning burnt offerings or sacrifices: 23 But this thing commanded I them, saying, Obey my voice, and I will be your God, and ye shall be my people: and walk ye in all the ways that I have commanded you, that it may be well unto you. 24 But they hearkened not, nor inclined their ear, but walked in the counsels and in the imagination of their evil heart, and went backward, and not forward. 25 Since the day that your fathers came forth out of the land of Egypt unto this day I have even sent unto you all my servants the prophets, daily rising up early and sending them: 26 Yet they hearkened not unto me, nor inclined their ear, but hardened their neck: they did worse than their fathers. 27 Therefore thou shalt speak all these words unto them; but they will not hearken to thee: thou shalt also call unto them; but they will not answer thee. 28 But thou shalt say unto them, This is a nation that obeyeth not the voice of the LORD their God, nor receiveth correction: truth is perished, and is cut off from their mouth. 29 Cut off thine hair, O Jerusalem, and cast it away, and take up a lamentation on high places; for the LORD hath rejected and forsaken the generation of his wrath. 30 For the children of Judah have done evil in my sight, saith the LORD: they have set their abominations in the house which is called by my name, to pollute it. 31 And they have built the high places of Tophet, which is in the valley of the son of Hinnom, to burn their sons and their daughters in the fire; which I commanded them not, neither came it into my heart. 32 Therefore, behold, the days come, saith the LORD, that it shall no more be called Tophet, nor the valley of the son of Hinnom, but the valley of slaughter: for they shall bury in Tophet, till there be no place. 33 And the carcases of this people shall be meat for the fowls of the heaven, and for the beasts of the earth; and none shall fray them away. 34 Then will I cause to cease from the cities of Judah, and from the streets of Jerusalem, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride: for the land shall be desolate.

Jeremiah 8

At that time, saith the LORD, they shall bring out the bones of the kings of Judah, and the bones of his princes, and the bones of the priests, and the bones of the prophets, and the bones of the inhabitants of Jerusalem, out of their graves: 2 And they shall spread them before the sun, and the moon, and all the host of heaven, whom they have loved, and whom they have served, and after whom they have walked, and whom they have sought, and whom they have worshipped: they shall not be gathered, nor be buried; they shall be for dung upon the face of the earth. 3 And death shall be chosen rather than life by all the residue of them that remain of this evil family, which remain in all the places whither I have driven them, saith the LORD of hosts. 4 Moreover thou shalt say unto them, Thus saith the LORD; Shall they fall, and not arise? shall he turn away, and not return? 5 Why then is this people of Jerusalem slidden back by a perpetual backsliding? they hold fast deceit, they refuse to return. 6 I hearkened and heard, but they spake not aright: no man repented him of his wickedness, saying, What have I done? every one turned to his course, as the horse rusheth into the battle. 7 Yea, the stork in the heaven knoweth her appointed times; and the turtle and the crane and the swallow observe the time of their coming; but my people know not the judgment of the LORD. 8 How do ye say, We are wise, and the law of the LORD is with us? Lo, certainly in vain made he it; the pen of the scribes is in vain. 9 The wise men are ashamed, they are dismayed and taken: lo, they have rejected the word of the LORD; and what wisdom is in them? 10 Therefore will I give their wives unto others, and their fields to them that shall inherit them: for every one from the least even unto the greatest is given to covetousness, from the prophet even unto the priest every one dealeth falsely. 11 For they have healed the hurt of the daughter of my people slightly, saying, Peace, peace; when there is no peace. 12 Were they ashamed when they had committed abomination? nay, they were not at all ashamed, neither could they blush: therefore shall they fall among them that fall: in the time of their visitation they shall be cast down, saith the LORD. 13 I will surely consume them, saith the LORD: there shall be no grapes on the vine, nor figs on the fig tree, and the leaf shall fade; and the things that I have given them shall pass away from them. 14 Why do we sit still? assemble yourselves, and let us enter into the defenced cities, and let us be silent there: for the LORD our God hath put us to silence, and given us water of gall to drink, because we have sinned against the LORD. 15 We looked for peace, but no good came; and for a time of health, and behold trouble! 16 The snorting of his horses was heard from Dan: the whole land trembled at the sound of the neighing of his strong ones; for they are come, and have devoured the land, and all that is in it; the city, and those that dwell therein. 17 For, behold, I will send serpents, cockatrices, among you, which will not be charmed, and they shall bite you, saith the LORD. 18 When I would comfort myself against sorrow, my heart is faint in me. 19 Behold the voice of the cry of the daughter of my people because of them that dwell in a far country: Is not the LORD in Zion? is not her king in her? Why have they provoked me to anger with their graven images, and with strange vanities? 20 The harvest is past, the summer is ended, and we are not saved. 21 For the hurt of the daughter of my people am I hurt; I am black; astonishment hath taken hold on me. 22 Is there no balm in Gilead; is there no physician there? why then is not the health of the daughter of my people recovered?

Jeremiah 9

Oh that my head were waters, and mine eyes a fountain of tears, that I might weep day and night for the slain of the daughter of my people! 2 Oh that I had in the wilderness a lodging place of wayfaring men; that I might leave my people, and go from them! for they be all adulterers, an assembly of treacherous men. 3 And they bend their tongues like their bow for lies: but they are not valiant for the truth upon the earth; for they proceed from evil to evil, and they know not me, saith the LORD. 4 Take ye heed every one of his neighbour, and trust ye not in any brother: for every brother will utterly supplant, and every neighbour will walk with slanders. 5 And they will deceive every one his neighbour, and will not speak the truth: they have taught their tongue to speak lies, and weary themselves to commit iniquity. 6 Thine habitation is in the midst of deceit; through deceit they refuse to know me, saith the LORD. 7 Therefore thus saith the LORD of hosts, Behold, I will melt them, and try them; for how shall I do for the daughter of my people? 8 Their tongue is as an arrow shot out; it speaketh deceit: one speaketh peaceably to his neighbour with his mouth, but in heart he layeth his wait. 9 Shall I not visit them for these things? saith the LORD: shall not my soul be avenged on such a nation as this? 10 For the mountains will I take up a weeping and wailing, and for the habitations of the wilderness a lamentation, because they are burned up, so that none can pass through them; neither can men hear the voice of the cattle; both the fowl of the heavens and the beast are fled; they are gone. 11 And I will make Jerusalem heaps, and a den of dragons; and I will make the cities of Judah desolate, without an inhabitant. 12 Who is the wise man, that may understand this? and who is he to whom the mouth of the LORD hath spoken, that he may declare it, for what the land perisheth and is burned up like a wilderness, that none passeth through? 13 And the LORD saith, Because they have forsaken my law which I set before them, and have not obeyed my voice, neither walked therein; 14 But have walked after the imagination of their own heart, and after Baalim, which their fathers taught them: 15 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will feed them, even this people, with wormwood, and give them water of gall to drink. 16 I will scatter them also among the heathen, whom neither they nor their fathers have known: and I will send a sword after them, till I have consumed them. 17 Thus saith the LORD of hosts, Consider ye, and call for the mourning women, that they may come; and send for cunning women, that they may come: 18 And let them make haste, and take up a wailing for us, that our eyes may run down with tears, and our eyelids gush out with waters. 19 For a voice of wailing is heard out of Zion, How are we spoiled! we are greatly confounded, because we have forsaken the land, because our dwellings have cast us out. 20 Yet hear the word of the LORD, O ye women, and let your ear receive the word of his mouth, and teach your daughters wailing, and every one her neighbour lamentation. 21 For death is come up into our windows, and is entered into our palaces, to cut off the children from without, and the young men from the streets. 22 Speak, Thus saith the LORD, Even the carcases of men shall fall as dung upon the open field, and as the handful after the harvestman, and none shall gather them. 23 Thus saith the LORD, Let not the wise man glory in his wisdom, neither let the mighty man glory in his might, let not the rich man glory in his riches: 24 But let him that glorieth glory in this, that he understandeth and knoweth me, that I am the LORD which exercise lovingkindness, judgment, and righteousness, in the earth: for in these things I delight, saith the LORD. 25 Behold, the days come, saith the LORD, that I will punish all them which are circumcised with the uncircumcised; 26 Egypt, and Judah, and Edom, and the children of Ammon, and Moab, and all that are in the utmost corners, that dwell in the wilderness: for all these nations are uncircumcised, and all the house of Israel are uncircumcised in the heart.

Jeremiah 10

Hear ye the word which the LORD speaketh unto you, O house of Israel: 2 Thus saith the LORD, Learn not the way of the heathen, and be not dismayed at the signs of heaven; for the heathen are dismayed at them. 3 For the customs of the people are vain: for one cutteth a tree out of the forest, the work of the hands of the workman, with the axe. 4 They deck it with silver and with gold; they fasten it with nails and with hammers, that it move not. 5 They are upright as the palm tree, but speak not: they must needs be borne, because they cannot go. Be not afraid of them; for they cannot do evil, neither also is it in them to do good. 6 Forasmuch as there is none like unto thee, O LORD; thou art great, and thy name is great in might. 7 Who would not fear thee, O King of nations? for to thee doth it appertain: forasmuch as among all the wise men of the nations, and in all their kingdoms, there is none like unto thee. 8 But they are altogether brutish and foolish: the stock is a doctrine of vanities. 9 Silver spread into plates is brought from Tarshish, and gold from Uphaz, the work of the workman, and of the hands of the founder: blue and purple is their clothing: they are all the work of cunning men. 10 But the LORD is the true God, he is the living God, and an everlasting king: at his wrath the earth shall tremble, and the nations shall not be able to abide his indignation. 11 Thus shall ye say unto them, The gods that have not made the heavens and the earth, even they shall perish from the earth, and from under these heavens. 12 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heavens by his discretion. 13 When he uttereth his voice, there is a multitude of waters in the heavens, and he causeth the vapors to ascend from the ends of the earth; he maketh lightnings with rain, and bringeth forth the wind out of his treasures. 14 Every man is brutish in his knowledge: every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them. 15 They are vanity, and the work of errors: in the time of their visitation they shall perish. 16 The portion of Jacob is not like them: for he is the former of all things; and Israel is the rod of his inheritance: The LORD of hosts is his name. 17 Gather up thy wares out of the land, O inhabitant of the fortress. 18 For thus saith the LORD, Behold, I will sling out the inhabitants of the land at this once, and will distress them, that they may find it so. 19 Woe is me for my hurt! my wound is grievous: but I said, Truly this is a grief, and I must bear it. 20 My tabernacle is spoiled, and all my cords are broken: my children are gone forth of me, and they are not: there is none to stretch forth my tent any more, and to set up my curtains. 21 For the pastors are become brutish, and have not sought the LORD: therefore they shall not prosper, and all their flocks shall be scattered. 22 Behold, the noise of the bruit is come, and a great commotion out of the north country, to make the cities of Judah desolate, and a den of dragons. 23 O LORD, I know that the way of man is not in himself: it is not in man that walketh to direct his steps. 24 O LORD, correct me, but with judgment; not in thine anger, lest thou bring me to nothing. 25 Pour out thy fury upon the heathen that know thee not, and upon the families that call not on thy name: for they have eaten up Jacob, and devoured him, and consumed him, and have made his habitation desolate.

Jeremiah 11

The word that came to Jeremiah from the LORD, saying, 2 Hear ye the words of this covenant, and speak unto the men of Judah, and to the inhabitants of Jerusalem; 3 And say thou unto them, Thus saith the LORD God of Israel; Cursed be the man that obeyeth not the words of this covenant, 4 Which I commanded your fathers in the day that I brought them forth out of the land of Egypt, from the iron furnace, saying, Obey my voice, and do them, according to all which I command you: so shall ye be my people, and I will be your God: 5 That I may perform the oath which I have sworn unto your fathers, to give them a land flowing with milk and honey, as it is this day. Then answered I, and said, So be it, O LORD. 6 Then the LORD said unto me, Proclaim all these words in the cities of Judah, and in the streets of Jerusalem, saying, Hear ye the words of this covenant, and do them. 7 For I earnestly protested unto your fathers in the day that I brought them up out of the land of Egypt, even unto this day, rising early and protesting, saying, Obey my voice. 8 Yet they obeyed not, nor inclined their ear, but walked every one in the imagination of their evil heart: therefore I will bring upon them all the words of this covenant, which I commanded them to do; but they did them not. 9 And the LORD said unto me, A conspiracy is found among the men of Judah, and among the inhabitants of Jerusalem. 10 They are turned back to the iniquities of their forefathers, which refused to hear my words; and they went after other gods to serve them: the house of Israel and the house of Judah have broken my covenant which I made with their fathers. 11 Therefore thus saith the LORD, Behold, I will bring evil upon them, which they shall not be able to escape; and though they shall cry unto me, I will not hearken unto them. 12 Then shall the cities of Judah and inhabitants of Jerusalem go, and cry unto the gods unto whom they offer incense: but they shall not save them at all in the time of their trouble. 13 For according to the number of thy cities were thy gods, O Judah; and according to the number of the streets of Jerusalem have ye set up altars to that shameful thing, even altars to burn incense unto Baal. 14 Therefore pray not thou for this people, neither lift up a cry or prayer for them: for I will not hear them in the time that they cry unto me for their trouble. 15 What hath my beloved to do in mine house, seeing she hath wrought lewdness with many, and the holy flesh is passed from thee? when thou doest evil, then thou rejoicest. 16 The LORD called thy name, A green olive tree, fair, and of goodly fruit: with the noise of a great tumult he hath kindled fire upon it, and the branches of it are broken. 17 For the LORD of hosts, that planted thee, hath pronounced evil against thee, for the evil of the house of Israel and of the house of Judah, which they have done against themselves to provoke me to anger in offering incense unto Baal. 18 And the LORD hath given me knowledge of it, and I know it: then thou shewedst me their doings. 19 But I was like a lamb or an ox that is brought to the slaughter; and I knew not that they had devised devices against me, saying, Let us destroy the tree with the fruit thereof, and let us cut him off from the land of the living, that his name may be no more remembered. 20 But, O LORD of hosts, that judgest righteously, that triest the reins and the heart, let me see thy vengeance on them: for unto thee have I revealed my cause. 21 Therefore thus saith the LORD of the men of Anathoth, that seek thy life, saying, Prophesy not in the name of the LORD, that thou die not by our hand: 22 Therefore thus saith the LORD of hosts, Behold, I will punish them: the young men shall die by the sword; their sons and their daughters shall die by famine: 23 And there shall be no remnant of them: for I will bring evil upon the men of Anathoth, even the year of their visitation.

Jeremiah 12

Righteous art thou, O LORD, when I plead with thee: yet let me talk with thee of thy judgments: Wherefore doth the way of the wicked prosper? wherefore are all they happy that deal very treacherously? 2 Thou hast planted them, yea, they have taken root: they grow, yea, they bring forth fruit: thou art near in their mouth, and far from their reins. 3 But thou, O LORD, knowest me: thou hast seen me, and tried mine heart toward thee: pull them out like sheep for the slaughter, and prepare them for the day of slaughter. 4 How long shall the land mourn, and the herbs of every field wither, for the wickedness of them that dwell therein? the beasts are consumed, and the birds; because they said, He shall not see our last end. 5 If thou hast run with the footmen, and they have wearied thee, then how canst thou contend with horses? and if in the land of peace, wherein thou trustedst, they wearied thee, then how wilt thou do in the swelling of Jordan? 6 For even thy brethren, and the house of thy father, even they have dealt treacherously with thee; yea, they have called a multitude after thee: believe them not, though they speak fair words unto thee. 7 I have forsaken mine house, I have left mine heritage; I have given the dearly beloved of my soul into the hand of her enemies. 8 Mine heritage is unto me as a lion in the forest; it crieth out against me: therefore have I hated it. 9 Mine heritage is unto me as a speckled bird, the birds round about are against her; come ye, assemble all the beasts of the field, come to devour. 10 Many pastors have destroyed my vineyard, they have trodden my portion under foot, they have made my pleasant portion a desolate wilderness. 11 They have made it desolate, and being desolate it mourneth unto me; the whole land is made desolate, because no man layeth it to heart. 12 The spoilers are come upon all high places through the wilderness: for the sword of the LORD shall devour from the one end of the land even to the other end of the land: no flesh shall have peace. 13 They have sown wheat, but shall reap thorns: they have put themselves to pain, but shall not profit: and they shall be ashamed of your revenues because of the fierce anger of the LORD. 14 Thus saith the LORD against all mine evil neighbours, that touch the inheritance which I have caused my people Israel to inherit; Behold, I will pluck them out of their land, and pluck out the house of Judah from among them. 15 And it shall come to pass, after that I have plucked them out I will return, and have compassion on them, and will bring them again, every man to his heritage, and every man to his land. 16 And it shall come to pass, if they will diligently learn the ways of my people, to swear by my name, The LORD liveth; as they taught my people to swear by Baal; then shall they be built in the midst of my people. 17 But if they will not obey, I will utterly pluck up and destroy that nation, saith the LORD.

Jeremiah 13

Thus saith the LORD unto me, Go and get thee a linen girdle, and put it upon thy loins, and put it not in water. 2 So I got a girdle according to the word of the LORD, and put it on my loins. 3 And the word of the LORD came unto me the second time, saying, 4 Take the girdle that thou hast got, which is upon thy loins, and arise, go to Euphrates, and hide it there in a hole of the rock. 5 So I went, and hid it by Euphrates, as the LORD commanded me. 6 And it came to pass after many days, that the LORD said unto me, Arise, go to Euphrates, and take the girdle from thence, which I commanded thee to hide there. 7 Then I went to Euphrates, and digged, and took the girdle from the place where I had hid it: and, behold, the girdle was marred, it was profitable for nothing. 8 Then the word of the LORD came unto me, saying, 9 Thus saith the LORD, After this manner will I mar the pride of Judah, and the great pride of Jerusalem. 10 This evil people, which refuse to hear my words, which walk in the imagination of their heart, and walk after other gods, to serve them, and to worship them, shall even be as this girdle, which is good for nothing. 11 For as the girdle cleaveth to the loins of a man, so have I caused to cleave unto me the whole house of Israel and the whole house of Judah, saith the LORD; that they might be unto me for a people, and for a name, and for a praise, and for a glory: but they would not hear. 12 Therefore thou shalt speak unto them this word; Thus saith the LORD God of Israel, Every bottle shall be filled with wine: and they shall say unto thee, Do we not certainly know that every bottle shall be filled with wine? 13 Then shalt thou say unto them, Thus saith the LORD, Behold, I will fill all the inhabitants of this land, even the kings that sit upon David's throne, and the priests, and the prophets, and all the inhabitants of Jerusalem, with drunkenness. 14 And I will dash them one against another, even the fathers and the sons together, saith the LORD: I will not pity, nor spare, nor have mercy, but destroy them. 15 Hear ye, and give ear; be not proud: for the LORD hath spoken. 16 Give glory to the LORD your God, before he cause darkness, and before your feet stumble upon the dark mountains, and, while ye look for light, he turn it into the shadow of death, and make it gross darkness. 17 But if ye will not hear it, my soul shall weep in secret places for your pride; and mine eye shall weep sore, and run down with tears, because the LORD'S flock is carried away captive. 18 Say unto the king and to the queen, Humble yourselves, sit down: for your principalities shall come down, even the crown of your glory. 19 The cities of the south shall be shut up, and none shall open them: Judah shall be carried away captive all of it, it shall be wholly carried away captive. 20 Lift up your eyes, and behold them that come from the north: where is the flock that was given thee, thy beautiful flock? 21 What wilt thou say when he shall punish thee? for thou hast taught them to be captains, and as chief over thee: shall not sorrows take thee, as a woman in travail? 22 And if thou say in thine heart, Wherefore come these things upon me? For the greatness of thine iniquity are thy skirts discovered, and thy heels made bare. 23 Can the Ethiopian change his skin, or the leopard his spots? then may ye also do good, that are accustomed to do evil. 24 Therefore will I scatter them as the stubble that passeth away by the wind of the wilderness. 25 This is thy lot, the portion of thy measures from me, saith the LORD; because thou hast forgotten me, and trusted in falsehood. 26 Therefore will I discover thy skirts upon thy face, that thy shame may appear. 27 I have seen thine adulteries, and thy neighings, the lewdness of thy whoredom, and thine abominations on the hills in the fields. Woe unto thee, O Jerusalem! wilt thou not be made clean? when shall it once be?

Jeremiah 14

The word of the LORD that came to Jeremiah concerning the dearth. 2 Judah mourneth, and the gates thereof languish; they are black unto the ground; and the cry of Jerusalem is gone up. 3 And their nobles have sent their little ones to the waters: they came to the pits, and found no water; they returned with their vessels empty; they were ashamed and confounded, and covered their heads. 4 Because the ground is chapt, for there was no rain in the earth, the plowmen were ashamed, they covered their heads. 5 Yea, the hind also calved in the field, and forsook it, because there was no grass. 6 And the wild asses did stand in the high places, they snuffed up the wind like dragons; their eyes did fail, because there was no grass. 7 O LORD, though our iniquities testify against us, do thou it for thy name's sake: for our backslidings are many; we have sinned against thee. 8 O the hope of Israel, the saviour thereof in time of trouble, why shouldest thou be as a stranger in the land, and as a wayfaring man that turneth aside to tarry for a night? 9 Why shouldest thou be as a man astonied, as a mighty man that cannot save? yet thou, O LORD, art in the midst of us, and we are called by thy name; leave us not. 10 Thus saith the LORD unto this people, Thus have they loved to wander, they have not refrained their feet, therefore the LORD doth not accept them; he will now remember their iniquity, and visit their sins. 11 Then said the LORD unto me, Pray not for this people for their good. 12 When they fast, I will not hear their cry; and when they offer burnt offering and an oblation, I will not accept them: but I will consume them by the sword, and by the famine, and by the pestilence. 13 Then said I, Ah, Lord GOD! behold, the prophets say unto them, Ye shall not see the sword, neither shall ye have famine; but I will give you assured peace in this place. 14 Then the LORD said unto me, The prophets prophesy lies in my name: I sent them not, neither have I commanded them, neither spake unto them: they prophesy unto you a false vision and divination, and a thing of nought, and the deceit of their heart. 15 Therefore thus saith the LORD concerning the prophets that prophesy in my name, and I sent them not, yet they say, Sword and famine shall not be in this land; By sword and famine shall those prophets be consumed. 16 And the people to whom they prophesy shall be cast out in the streets of Jerusalem because of the famine and the sword; and they shall have none to bury them, them, their wives, nor their sons, nor their daughters: for I will pour their wickedness upon them. 17 Therefore thou shalt say this word unto them; Let mine eyes run down with tears night and day, and let them not cease: for the virgin daughter of my people is broken with a great breach, with a very grievous blow. 18 If I go forth into the field, then behold the slain with the sword! and if I enter into the city, then behold them that are sick with famine! yea, both the prophet and the priest go about into a land that they know not. 19 Hast thou utterly rejected Judah? hath thy soul lothed Zion? why hast thou smitten us, and there is no healing for us? we looked for peace, and there is no good; and for the time of healing, and behold trouble! 20 We acknowledge, O LORD, our wickedness, and the iniquity of our fathers: for we have sinned against thee. 21 Do not abhor us, for thy name's sake, do not disgrace the throne of thy glory: remember, break not thy covenant with us. 22 Are there any among the vanities of the Gentiles that can cause rain? or can the heavens give showers? art not thou he, O LORD our God? therefore we will wait upon thee: for thou hast made all these things.

Jeremiah 15

Then said the LORD unto me, Though Moses and Samuel stood before me, yet my mind could not be toward this people: cast them out of my sight, and let them go forth. 2 And it shall come to pass, if they say unto thee, Whither shall we go forth? then thou shalt tell them, Thus saith the LORD; Such as are for death, to death; and such as are for the sword, to the sword; and such as are for the famine, to the famine; and such as are for the captivity, to the captivity. 3 And I will appoint over them four kinds, saith the LORD: the sword to slay, and the dogs to tear, and the fowls of the heaven, and the beasts of the earth, to devour and destroy. 4 And I will cause them to be removed into all kingdoms of the earth, because of Manasseh the son of Hezekiah king of Judah, for that which he did in Jerusalem. 5 For who shall have pity upon thee, O Jerusalem? or who shall bemoan thee? or who shall go aside to ask how thou doest? 6 Thou hast forsaken me, saith the LORD, thou art gone backward: therefore will I stretch out my hand against thee, and destroy thee; I am weary with repenting. 7 And I will fan them with a fan in the gates of the land; I will bereave them of children, I will destroy my people, since they return not from their ways. 8 Their widows are increased to me above the sand of the seas: I have brought upon them against the mother of the young men a spoiler at noonday: I have caused him to fall upon it suddenly, and terrors upon the city. 9 She that hath borne seven languisheth: she hath given up the ghost; her sun is gone down while it was yet day: she hath been ashamed and confounded: and the residue of them will I deliver to the sword before their enemies, saith the LORD. 10 Woe is me, my mother, that thou hast borne me a man of strife and a man of contention to the whole earth! I have neither lent on usury, nor men have lent to me on usury; yet every one of them doth curse me. 11 The LORD said, Verily it shall be well with thy remnant; verily I will cause the enemy to entreat thee well in the time of evil and in the time of affliction. 12 Shall iron break the northern iron and the steel? 13 Thy substance and thy treasures will I give to the spoil without price, and that for all thy sins, even in all thy borders. 14 And I will make thee to pass with thine enemies into a land which thou knowest not: for a fire is kindled in mine anger, which shall burn upon you. 15 O LORD, thou knowest: remember me, and visit me, and revenge me of my persecutors; take me not away in thy longsuffering: know that for thy sake I have suffered rebuke. 16 Thy words were found, and I did eat them; and thy word was unto me the joy and rejoicing of mine heart: for I am called by thy name, O LORD God of hosts. 17 I sat not in the assembly of the mockers, nor rejoiced; I sat alone because of thy hand: for thou hast filled me with indignation. 18 Why is my pain perpetual, and my wound incurable, which refuseth to be healed? wilt thou be altogether unto me as a liar, and as waters that fail? 19 Therefore thus saith the LORD, If thou return, then will I bring thee again, and thou shalt stand before me: and if thou take forth the precious from the vile, thou shalt be as my mouth: let them return unto thee; but return not thou unto them. 20 And I will make thee unto this people a fenced brasen wall: and they shall fight against thee, but they shall not prevail against thee: for I am with thee to save thee and to deliver thee, saith the LORD. 21 And I will deliver thee out of the hand of the wicked, and I will redeem thee out of the hand of the terrible.

Jeremiah 16

The word of the LORD came also unto me, saying, 2 Thou shalt not take thee a wife, neither shalt thou have sons or daughters in this place. 3 For thus saith the LORD concerning the sons and concerning the daughters that are born in this place, and concerning their mothers that bare them, and concerning their fathers that begat them in this land; 4 They shall die of grievous deaths; they shall not be lamented; neither shall they be buried; but they shall be as dung upon the face of the earth: and they shall be consumed by the sword, and by famine; and their carcases shall be meat for the fowls of heaven, and for the beasts of the earth. 5 For thus saith the LORD, Enter not into the house of mourning, neither go to lament nor bemoan them: for I have taken away my peace from this people, saith the LORD, even lovingkindness and mercies. 6 Both the great and the small shall die in this land: they shall not be buried, neither shall men lament for them, nor cut themselves, nor make themselves bald for them: 7 Neither shall men tear themselves for them in mourning, to comfort them for the dead; neither shall men give them the cup of consolation to drink for their father or for their mother. 8 Thou shalt not also go into the house of feasting, to sit with them to eat and to drink. 9 For thus saith the LORD of hosts, the God of Israel; Behold, I will cause to cease out of this place in your eyes, and in your days, the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride. 10 And it shall come to pass, when thou shalt shew this people all these words, and they shall say unto thee, Wherefore hath the LORD pronounced all this great evil against us? or what is our iniquity? or what is our sin that we have committed against the LORD our God? 11 Then shalt thou say unto them, Because your fathers have forsaken me, saith the LORD, and have walked after other gods, and have served them, and have worshipped them, and have forsaken me, and have not kept my law; 12 And ye have done worse than your fathers; for, behold, ye walk every one after the imagination of his evil heart, that they may not hearken unto me: 13 Therefore will I cast you out of this land into a land that ye know not, neither ye nor your fathers; and there shall ye serve other gods day and night; where I will not shew you favour. 14 Therefore, behold, the days come, saith the LORD, that it shall no more be said, The LORD liveth, that brought up the children of Israel out of the land of Egypt; 15 But, The LORD liveth, that brought up the children of Israel from the land of the north, and from all the lands whither he had driven them: and I will bring them again into their land that I gave unto their fathers. 16 Behold, I will send for many fishers, saith the LORD, and they shall fish them; and after will I send for many hunters, and they shall hunt them from every mountain, and from every hill, and out of the holes of the rocks. 17 For mine eyes are upon all their ways: they are not hid from my face, neither is their iniquity hid from mine eyes. 18 And first I will recompense their iniquity and their sin double; because they have defiled my land, they have filled mine inheritance with the carcases of their detestable and abominable things. 19 O LORD, my strength, and my fortress, and my refuge in the day of affliction, the Gentiles shall come unto thee from the ends of the earth, and shall say, Surely our fathers have inherited lies, vanity, and things wherein there is no profit. 20 Shall a man make gods unto himself, and they are no gods? 21 Therefore, behold, I will this once cause them to know, I will cause them to know mine hand and my might; and they shall know that my name is The LORD.

Jeremiah 17

The sin of Judah is written with a pen of iron, and with the point of a diamond: it is graven upon the table of their heart, and upon the horns of your altars; 2 Whilst their children remember their altars and their groves by the green trees upon the high hills. 3 O my mountain in the field, I will give thy substance and all thy treasures to the spoil, and thy high places for sin, throughout all thy borders. 4 And thou, even thyself, shalt discontinue from thine heritage that I gave thee; and I will cause thee to serve thine enemies in the land which thou knowest not: for ye have kindled a fire in mine anger, which shall burn for ever. 5 Thus saith the LORD; Cursed be the man that trusteth in man, and maketh flesh his arm, and whose heart departeth from the LORD. 6 For he shall be like the heath in the desert, and shall not see when good cometh; but shall inhabit the parched places in the wilderness, in a salt land and not inhabited. 7 Blessed is the man that trusteth in the LORD, and whose hope the LORD is. 8 For he shall be as a tree planted by the waters, and that spreadeth out her roots by the river, and shall not see when heat cometh, but her leaf shall be green; and shall not be careful in the year of drought, neither shall cease from yielding fruit. 9 The heart is deceitful above all things, and desperately wicked: who can know it? 10 I the LORD search the heart, I try the reins, even to give every man according to his ways, and according to the fruit of his doings. 11 As the partridge sitteth on eggs, and hatcheth them not; so he that getteth riches, and not by right, shall leave them in the midst of his days, and at his end shall be a fool. 12 A glorious high throne from the beginning is the place of our sanctuary. 13 O LORD, the hope of Israel, all that forsake thee shall be ashamed, and they that depart from me shall be written in the earth, because they have forsaken the LORD, the fountain of living waters. 14 Heal me, O LORD, and I shall be healed; save me, and I shall be saved: for thou art my praise. 15 Behold, they say unto me, Where is the word of the LORD? let it come now. 16 As for me, I have not hastened from being a pastor to follow thee: neither have I desired the woeful day; thou knowest: that which came out of my lips was right before thee. 17 Be not a terror unto me: thou art my hope in the day of evil. 18 Let them be confounded that persecute me, but let not me be confounded: let them be dismayed, but let not me be dismayed: bring upon them the day of evil, and destroy them with double destruction. 19 Thus said the LORD unto me; Go and stand in the gate of the children of the people, whereby the kings of Judah come in, and by the which they go out, and in all the gates of Jerusalem; 20 And say unto them, Hear ye the word of the LORD, ye kings of Judah, and all Judah, and all the inhabitants of Jerusalem, that enter in by these gates: 21 Thus saith the LORD; Take heed to yourselves, and bear no burden on the sabbath day, nor bring it in by the gates of Jerusalem; 22 Neither carry forth a burden out of your houses on the sabbath day, neither do ye any work, but hallow ye the sabbath day, as I commanded your fathers. 23 But they obeyed not, neither inclined their ear, but made their neck stiff, that they might not hear, nor receive instruction. 24 And it shall come to pass, if ye diligently hearken unto me, saith the LORD, to bring in no burden through the gates of this city on the sabbath day, but hallow the sabbath day, to do no work therein; 25 Then shall there enter into the gates of this city kings and princes sitting upon the throne of David, riding in chariots and on horses, they, and their princes, the men of Judah, and the inhabitants of Jerusalem: and this city shall remain for ever. 26 And they shall come from the cities of Judah, and from the places about Jerusalem, and from the land of Benjamin, and from the plain, and from the mountains, and from the south, bringing burnt offerings, and sacrifices, and meat offerings, and incense, and bringing sacrifices of praise, unto the house of the LORD. 27 But if ye will not hearken unto me to hallow the sabbath day, and not to bear a burden, even entering in at the gates of Jerusalem on the sabbath day; then will I kindle a fire in the gates thereof, and it shall devour the palaces of Jerusalem, and it shall not be quenched.

Jeremiah 18

The word which came to Jeremiah from the LORD, saying, 2 Arise, and go down to the potter's house, and there I will cause thee to hear my words. 3 Then I went down to the potter's house, and, behold, he wrought a work on the wheels. 4 And the vessel that he made of clay was marred in the hand of the potter: so he made it again another vessel, as seemed good to the potter to make it. 5 Then the word of the LORD came to me, saying, 6 O house of Israel, cannot I do with you as this potter? saith the LORD. Behold, as the clay is in the potter's hand, so are ye in mine hand, O house of Israel. 7 At what instant I shall speak concerning a nation, and concerning a kingdom, to pluck up, and to pull down, and to destroy it; 8 If that nation, against whom I have pronounced, turn from their evil, I will repent of the evil that I thought to do unto them. 9 And at what instant I shall speak concerning a nation, and concerning a kingdom, to build and to plant it; 10 If it do evil in my sight, that it obey not my voice, then I will repent of the good, wherewith I said I would benefit them. 11 Now therefore go to, speak to the men of Judah, and to the inhabitants of Jerusalem, saying, Thus saith the LORD; Behold, I frame evil against you, and devise a device against you: return ye now every one from his evil way, and make your ways and your doings good. 12 And they said, There is no hope: but we will walk after our own devices, and we will every one do the imagination of his evil heart. 13 Therefore thus saith the LORD; Ask ye now among the heathen, who hath heard such things: the virgin of Israel hath done a very horrible thing. 14 Will a man leave the snow of Lebanon which cometh from the rock of the field? or shall the cold flowing waters that come from another place be forsaken? 15 Because my people hath forgotten me, they have burned incense to vanity, and they have caused them to stumble in their ways from the ancient paths, to walk in paths, in a way not cast up; 16 To make their land desolate, and a perpetual hissing; every one that passeth thereby shall be astonished, and wag his head. 17 I will scatter them as with an east wind before the enemy; I will shew them the back, and not the face, in the day of their calamity. 18 Then said they, Come, and let us devise devices against Jeremiah; for the law shall not perish from the priest, nor counsel from the wise, nor the word from the prophet. Come, and let us smite him with the tongue, and let us not give heed to any of his words. 19 Give heed to me, O LORD, and hearken to the voice of them that contend with me. 20 Shall evil be recompensed for good? for they have digged a pit for my soul. Remember that I stood before thee to speak good for them, and to turn away thy wrath from them. 21 Therefore deliver up their children to the famine, and pour out their blood by the force of the sword; and let their wives be bereaved of their children, and be widows; and let their men be put to death; let their young men be slain by the sword in battle. 22 Let a cry be heard from their houses, when thou shalt bring a troop suddenly upon them: for they have digged a pit to take me, and hid snares for my feet. 23 Yet, LORD, thou knowest all their counsel against me to slay me: forgive not their iniquity, neither blot out their sin from thy sight, but let them be overthrown before thee; deal thus with them in the time of thine anger.

Jeremiah 19

Thus saith the LORD, Go and get a potter's earthen bottle, and take of the ancients of the people, and of the ancients of the priests; 2 And go forth unto the valley of the son of Hinnom, which is by the entry of the east gate, and proclaim there the words that I shall tell thee, 3 And say, Hear ye the word of the LORD, O kings of Judah, and inhabitants of Jerusalem; Thus saith the LORD of hosts, the God of Israel; Behold, I will bring evil upon this place, the which whosoever heareth, his ears shall tingle. 4 Because they have forsaken me, and have estranged this place, and have burned incense in it unto other gods, whom neither they nor their fathers have known, nor the kings of Judah, and have filled this place with the blood of innocents; 5 They have built also the high places of Baal, to burn their sons with fire for burnt offerings unto Baal, which I commanded not, nor spake it, neither came it into my mind: 6 Therefore, behold, the days come, saith the LORD, that this place shall no more be called Tophet, nor The valley of the son of Hinnom, but The valley of slaughter. 7 And I will make void the counsel of Judah and Jerusalem in this place; and I will cause them to fall by the sword before their enemies, and by the hands of them that seek their lives: and their carcases will I give to be meat for the fowls of the heaven, and for the beasts of the earth. 8 And I will make this city desolate, and an hissing; every one that passeth thereby shall be astonished and hiss because of all the plagues thereof. 9 And I will cause them to eat the flesh of their sons and the flesh of their daughters, and they shall eat every one the flesh of his friend in the siege and straitness, wherewith their enemies, and they that seek their lives, shall straiten them. 10 Then shalt thou break the bottle in the sight of the men that go with thee, 11 And shalt say unto them, Thus saith the LORD of hosts; Even so will I break this people and this city, as one breaketh a potter's vessel, that cannot be made whole again: and they shall bury them in Tophet, till there be no place to bury. 12 Thus will I do unto this place, saith the LORD, and to the inhabitants thereof, and even make this city as Tophet: 13 And the houses of Jerusalem, and the houses of the kings of Judah, shall be defiled as the place of Tophet, because of all the houses upon whose roofs they have burned incense unto all the host of heaven, and have poured out drink offerings unto other gods. 14 Then came Jeremiah from Tophet, whither the LORD had sent him to prophesy; and he stood in the court of the LORD'S house; and said to all the people, 15 Thus saith the LORD of hosts, the God of Israel; Behold, I will bring upon this city and upon all her towns all the evil that I have pronounced against it, because they have hardened their necks, that they might not hear my words.

Jeremiah 20

Now Pashur the son of Immer the priest, who was also chief governor in the house of the LORD, heard that Jeremiah prophesied these things. 2 Then Pashur smote Jeremiah the prophet, and put him in the stocks that were in the high gate of Benjamin, which was by the house of the LORD. 3 And it came to pass on the morrow, that Pashur brought forth Jeremiah out of the stocks. Then said Jeremiah unto him, The LORD hath not called thy name Pashur, but Magor-missabib. 4 For thus saith the LORD, Behold, I will make thee a terror to thyself, and to all thy friends: and they shall fall by the sword of their enemies, and thine eyes shall behold it: and I will give all Judah into the hand of the king of Babylon, and he shall carry them captive into Babylon, and shall slay them with the sword. 5 Moreover I will deliver all the strength of this city, and all the labours thereof, and all the precious things thereof, and all the treasures of the kings of Judah will I give into the hand of their enemies, which shall spoil them, and take them, and carry them to Babylon. 6 And thou, Pashur, and all that dwell in thine house shall go into captivity: and thou shalt come to Babylon, and there thou shalt die, and shalt be buried there, thou, and all thy friends, to whom thou hast prophesied lies. 7 O LORD, thou hast deceived me, and I was deceived: thou art stronger than I, and hast prevailed: I am in derision daily, every one mocketh me. 8 For since I spake, I cried out, I cried violence and spoil; because the word of the LORD was made a reproach unto me, and a derision, daily. 9 Then I said, I will not make mention of him, nor speak any more in his name. But his word was in mine heart as a burning fire shut up in my bones, and I was weary with forbearing, and I could not stay. 10 For I heard the defaming of many, fear on every side. Report, say they, and we will report it. All my familiars watched for my halting, saying, Peradventure he will be enticed, and we shall prevail against him, and we shall take our revenge on him. 11 But the LORD is with me as a mighty terrible one: therefore my persecutors shall stumble, and they shall not prevail: they shall be greatly ashamed; for they shall not prosper: their everlasting confusion shall never be forgotten. 12 But, O LORD of hosts, that triest the righteous, and seest the reins and the heart, let me see thy vengeance on them: for unto thee have I opened my cause. 13 Sing unto the LORD, praise ye the LORD: for he hath delivered the soul of the poor from the hand of evildoers. 14 Cursed be the day wherein I was born: let not the day wherein my mother bare me be blessed. 15 Cursed be the man who brought tidings to my father, saying, A man child is born unto thee; making him very glad. 16 And let that man be as the cities which the LORD overthrew, and repented not: and let him hear the cry in the morning, and the shouting at noontide; 17 Because he slew me not from the womb; or that my mother might have been my grave, and her womb to be always great with me. 18 Wherefore came I forth out of the womb to see labour and sorrow, that my days should be consumed with shame?

Jeremiah 21

The word which came unto Jeremiah from the LORD, when king Zedekiah sent unto him Pashur the son of Melchiah, and Zephaniah the son of Maaseiah the priest, saying, 2 Enquire, I pray thee, of the LORD for us; for Nebuchadrezzar king of Babylon maketh war against us; if so be that the LORD will deal with us according to all his wondrous works, that he may go up from us. 3 Then said Jeremiah unto them, Thus shall ye say to Zedekiah: 4 Thus saith the LORD God of Israel; Behold, I will turn back the weapons of war that are in your hands, wherewith ye fight against the king of Babylon, and against the Chaldeans, which besiege you without the walls, and I will assemble them into the midst of this city. 5 And I myself will fight against you with an outstretched hand and with a strong arm, even in anger, and in fury, and in great wrath. 6 And I will smite the inhabitants of this city, both man and beast: they shall die of a great pestilence. 7 And afterward, saith the LORD, I will deliver Zedekiah king of Judah, and his servants, and the people, and such as are left in this city from the pestilence, from the sword, and from the famine, into the hand of Nebuchadrezzar king of Babylon, and into the hand of their enemies, and into the hand of those that seek their life: and he shall smite them with the edge of the sword; he shall not spare them, neither have pity, nor have mercy. 8 And unto this people thou shalt say, Thus saith the LORD; Behold, I set before you the way of life, and the way of death. 9 He that abideth in this city shall die by the sword, and by the famine, and by the pestilence: but he that goeth out, and falleth to the Chaldeans that besiege you, he shall live, and his life shall be unto him for a prey. 10 For I have set my face against this city for evil, and not for good, saith the LORD: it shall be given into the hand of the king of Babylon, and he shall burn it with fire. 11 And touching the house of the king of Judah, say, Hear ye the word of the LORD; 12 O house of David, thus saith the LORD; Execute judgment in the morning, and deliver him that is spoiled out of the hand of the oppressor, lest my fury go out like fire, and burn that none can quench it, because of the evil of your doings. 13 Behold, I am against thee, O inhabitant of the valley, and rock of the plain, saith the LORD; which say, Who shall come down against us? or who shall enter into our habitations? 14 But I will punish you according to the fruit of your doings, saith the LORD: and I will kindle a fire in the forest thereof, and it shall devour all things round about it.

Jeremiah 22

Thus saith the LORD; Go down to the house of the king of Judah, and speak there this word, 2 And say, Hear the word of the LORD, O king of Judah, that sittest upon the throne of David, thou, and thy servants, and thy people that enter in by these gates: 3 Thus saith the LORD; Execute ye judgment and righteousness, and deliver the spoiled out of the hand of the oppressor: and do no wrong, do no violence to the stranger, the fatherless, nor the widow, neither shed innocent blood in this place. 4 For if ye do this thing indeed, then shall there enter in by the gates of this house kings sitting upon the throne of David, riding in chariots and on horses, he, and his servants, and his people. 5 But if ye will not hear these words, I swear by myself, saith the LORD, that this house shall become a desolation. 6 For thus saith the LORD unto the king's house of Judah; Thou art Gilead unto me, and the head of Lebanon: yet surely I will make thee a wilderness, and cities which are not inhabited. 7 And I will prepare destroyers against thee, every one with his weapons: and they shall cut down thy choice cedars, and cast them into the fire. 8 And many nations shall pass by this city, and they shall say every man to his neighbour, Wherefore hath the LORD done thus unto this great city? 9 Then they shall answer, Because they have forsaken the covenant of the LORD their God, and worshipped other gods, and served them. 10 Weep ye not for the dead, neither bemoan him: but weep sore for him that goeth away: for he shall return no more, nor see his native country. 11 For thus saith the LORD touching Shallum the son of Josiah king of Judah, which reigned instead of Josiah his father, which went forth out of this place; He shall not return thither any more: 12 But he shall die in the place whither they have led him captive, and shall see this land no more. 13 Woe unto him that buildeth his house by unrighteousness, and his chambers by wrong; that useth his neighbour's service without wages, and giveth him not for his work; 14 That saith, I will build me a wide house and large chambers, and cutteth him out windows; and it is cieled with cedar, and painted with vermilion. 15 Shalt thou reign, because thou closest thyself in cedar? did not thy father eat and drink, and do judgment and justice, and then it was well with him? 16 He judged the cause of the poor and needy; then it was well with him: was not this to know me? saith the LORD. 17 But thine eyes and thine heart are not but for thy covetousness, and for to shed innocent blood, and for oppression, and for violence, to do it. 18 Therefore thus saith the LORD concerning Jehoiakim the son of Josiah king of Judah; They shall not lament for him, saying, Ah my brother! or, Ah sister! they shall not lament for him, saying, Ah lord! or, Ah his glory! 19 He shall be buried with the burial of an ass, drawn and cast forth beyond the gates of Jerusalem. 20 Go up to Lebanon, and cry; and lift up thy voice in Bashan, and cry from the passages: for all thy lovers are destroyed. 21 I spake unto thee in thy prosperity; but thou saidst, I will not hear. This hath been thy manner from thy youth, that thou obeyedst not my voice. 22 The wind shall eat up all thy pastors, and thy lovers shall go into captivity: surely then shalt thou be ashamed and confounded for all thy wickedness. 23 O inhabitant of Lebanon, that makest thy nest in the cedars, how gracious shalt thou be when pangs come upon thee, the pain as of a woman in travail! 24 As I live, saith the LORD, though Coniah the son of Jehoiakim king of Judah were the signet upon my right hand, yet would I pluck thee thence; 25 And I will give thee into the hand of them that seek thy life, and into the hand of them whose face thou fearest, even into the hand of Nebuchadrezzar king of Babylon, and into the hand of the Chaldeans. 26 And I will cast thee out, and thy mother that bare thee, into another country, where ye were not born; and there shall ye die. 27 But to the land whereunto they desire to return, thither shall they not return. 28 Is this man Coniah a despised broken idol? is he a vessel wherein is no pleasure? wherefore are they cast out, he and his seed, and are cast into a land which they know not? 29 O earth, earth, earth, hear the word of the LORD. 30 Thus saith the LORD, Write ye this man childless, a man that shall not prosper in his days: for no man of his seed shall prosper, sitting upon the throne of David, and ruling any more in Judah.

Jeremiah 23

Woe be unto the pastors that destroy and scatter the sheep of my pasture! saith the LORD. 2 Therefore thus saith the LORD God of Israel against the pastors that feed my people; Ye have scattered my flock, and driven them away, and have not visited them: behold, I will visit upon you the evil of your doings, saith the LORD. 3 And I will gather the remnant of my flock out of all countries whither I have driven them, and will bring them again to their folds; and they shall be fruitful and increase. 4 And I will set up shepherds over them which shall feed them: and they shall fear no more, nor be dismayed, neither shall they be lacking, saith the LORD. 5 Behold, the days come, saith the LORD, that I will raise unto David a righteous Branch, and a King shall reign and prosper, and shall execute judgment and justice in the earth. 6 In his days Judah shall be saved, and Israel shall dwell safely: and this is his name whereby he shall be called, THE LORD OUR RIGHTEOUSNESS. 7 Therefore, behold, the days come, saith the LORD, that they shall no more say, The LORD liveth, which brought up the children of Israel out of the land of Egypt; 8 But, The LORD liveth, which brought up and which led the seed of the house of Israel out of the north country, and from all countries whither I had driven them; and they shall dwell in their own land. 9 Mine heart within me is broken because of the prophets; all my bones shake; I am like a drunken man, and like a man whom wine hath overcome, because of the LORD, and because of the words of his holiness. 10 For the land is full of adulterers; for because of swearing the land mourneth; the pleasant places of the wilderness are dried up, and their course is evil, and their force is not right. 11 For both prophet and priest are profane; yea, in my house have I found their wickedness, saith the LORD. 12 Wherefore their way shall be unto them as slippery ways in the darkness: they shall be driven on, and fall therein: for I will bring evil upon them, even the year of their visitation, saith the LORD. 13 And I have seen folly in the prophets of Samaria; they prophesied in Baal, and caused my people Israel to err. 14 I have seen also in the prophets of Jerusalem an horrible thing: they commit adultery, and walk in lies: they strengthen also the hands of evildoers, that none doth return from his wickedness: they are all of them unto me as Sodom, and the inhabitants thereof as Gomorrah. 15 Therefore thus saith the LORD of hosts concerning the prophets; Behold, I will feed them with wormwood, and make them drink the water of gall: for from the prophets of Jerusalem is profaneness gone forth into all the land. 16 Thus saith the LORD of hosts, Hearken not unto the words of the prophets that prophesy unto you: they make you vain: they speak a vision of their own heart, and not out of the mouth of the LORD. 17 They say still unto them that despise me, The LORD hath said, Ye shall have peace; and they say unto every one that walketh after the imagination of his own heart, No evil shall come upon you. 18 For who hath stood in the counsel of the LORD, and hath perceived and heard his word? who hath marked his word, and heard it? 19 Behold, a whirlwind of the LORD is gone forth in fury, even a grievous whirlwind: it shall fall grievously upon the head of the wicked. 20 The anger of the LORD shall not return, until he have executed, and till he have performed the thoughts of his heart: in the latter days ye shall consider it perfectly. 21 I have not sent these prophets, yet they ran: I have not spoken to them, yet they prophesied. 22 But if they had stood in my counsel, and had caused my people to hear my words, then they should have turned them from their evil way, and from the evil of their doings. 23 Am I a God at hand, saith the LORD, and not a God afar off? 24 Can any hide himself in secret places that I shall not see him? saith the LORD. Do not I fill heaven and earth? saith the LORD. 25 I have heard what the prophets said, that prophesy lies in my name, saying, I have dreamed, I have dreamed. 26 How long shall this be in the heart of the prophets that prophesy lies? yea, they are prophets of the deceit of their own heart; 27 Which think to cause my people to forget my name by their dreams which they tell every man to his neighbour, as their fathers have forgotten my name for Baal. 28 The prophet that hath a dream, let him tell a dream; and he that hath my word, let him speak my word faithfully. What is the chaff to the wheat? saith the LORD. 29 Is not my word like as a fire? saith the LORD; and like a hammer that breaketh the rock in pieces? 30 Therefore, behold, I am against the prophets, saith the LORD, that steal my words every one from his neighbour. 31 Behold, I am against the prophets, saith the LORD, that use their tongues, and say, He saith. 32 Behold, I am against them that prophesy false dreams, saith the LORD, and do tell them, and cause my people to err by their lies, and by their lightness; yet I sent them not, nor commanded them: therefore they shall not profit this people at all, saith the LORD. 33 And when this people, or the prophet, or a priest, shall ask thee, saying, What is the burden of the LORD? thou shalt then say unto them, What burden? I will even forsake you, saith the LORD. 34 And as for the prophet, and the priest, and the people, that shall say, The burden of the LORD, I will even punish that man and his house. 35 Thus shall ye say every one to his neighbour, and every one to his brother, What hath the LORD answered? and, What hath the LORD spoken? 36 And the burden of the LORD shall ye mention no more: for every man's word shall be his burden; for ye have perverted the words of the living God, of the LORD of hosts our God. 37 Thus shalt thou say to the prophet, What hath the LORD answered thee? and, What hath the LORD spoken? 38 But since ye say, The burden of the LORD; therefore thus saith the LORD; Because ye say this word, The burden of the LORD, and I have sent unto you, saying, Ye shall not say, The burden of the LORD; 39 Therefore, behold, I, even I, will utterly forget you, and I will forsake you, and the city that I gave you and your fathers, and cast you out of my presence: 40 And I will bring an everlasting reproach upon you, and a perpetual shame, which shall not be forgotten.

Jeremiah 24

The LORD shewed me, and, behold, two baskets of figs were set before the temple of the LORD, after that Nebuchadrezzar king of Babylon had carried away captive Jeconiah the son of Jehoiakim king of Judah, and the princes of Judah, with the carpenters and smiths, from Jerusalem, and had brought them to Babylon. 2 One basket had very good figs, even like the figs that are first ripe: and the other basket had very naughty figs, which could not be eaten, they were so bad. 3 Then said the LORD unto me, What seest thou, Jeremiah? And I said, Figs; the good figs, very good; and the evil, very evil, that cannot be eaten, they are so evil. 4 Again the word of the LORD came unto me, saying, 5 Thus saith the LORD, the God of Israel; Like these good figs, so will I acknowledge them that are carried away captive of Judah, whom I have sent out of this place into the land of the Chaldeans for their good. 6 For I will set mine eyes upon them for good, and I will bring them again to this land: and I will build them, and not pull them down; and I will plant them, and not pluck them up. 7 And I will give them an heart to know me, that I am the LORD: and they shall be my people, and I will be their God: for they shall return unto me with their whole heart. 8 And as the evil figs, which cannot be eaten, they are so evil; surely thus saith the LORD, So will I give Zedekiah the king of Judah, and his princes, and the residue of Jerusalem, that remain in this land, and them that dwell in the land of Egypt: 9 And I will deliver them to be removed into all the kingdoms of the earth for their hurt, to be a reproach and a proverb, a taunt and a curse, in all places whither I shall drive them. 10 And I will send the sword, the famine, and the pestilence, among them, till they be consumed from off the land that I gave unto them and to their fathers.

Jeremiah 25

The word that came to Jeremiah concerning all the people of Judah in the fourth year of Jehoiakim the son of Josiah king of Judah, that was the first year of Nebuchadrezzar king of Babylon; 2 The which Jeremiah the prophet spake unto all the people of Judah, and to all the inhabitants of Jerusalem, saying, 3 From the thirteenth year of Josiah the son of Amon king of Judah, even unto this day, that is the three and twentieth year, the word of the LORD hath come unto me, and I have spoken unto you, rising early and speaking; but ye have not hearkened. 4 And the LORD hath sent unto you all his servants the prophets, rising early and sending them; but ye have not hearkened, nor inclined your ear to hear. 5 They said, Turn ye again now every one from his evil way, and from the evil of your doings, and dwell in the land that the LORD hath given unto you and to your fathers for ever and ever: 6 And go not after other gods to serve them, and to worship them, and provoke me not to anger with the works of your hands; and I will do you no hurt. 7 Yet ye have not hearkened unto me, saith the LORD; that ye might provoke me to anger with the works of your hands to your own hurt. 8 Therefore thus saith the LORD of hosts; Because ye have not heard my words, 9 Behold, I will send and take all the families of the north, saith the LORD, and Nebuchadrezzar the king of Babylon, my servant, and will bring them against this land, and against the inhabitants thereof, and against all these nations round about, and will utterly destroy them, and make them an astonishment, and an hissing, and perpetual desolations. 10 Moreover I will take from them the voice of mirth, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the sound of the millstones, and the light of the candle. 11 And this whole land shall be a desolation, and an astonishment; and these nations shall serve the king of Babylon seventy years. 12 And it shall come to pass, when seventy years are accomplished, that I will punish the king of Babylon, and that nation, saith the LORD, for their iniquity, and the land of the Chaldeans, and will make it perpetual desolations. 13 And I will bring upon that land all my words which I have pronounced against it, even all that is written in this book, which Jeremiah hath prophesied against all the nations. 14 For many nations and great kings shall serve themselves of them also: and I will recompense them according to their deeds, and according to the works of their own hands. 15 For thus saith the LORD God of Israel unto me; Take the wine cup of this fury at my hand, and cause all the nations, to whom I send thee, to drink it. 16 And they shall drink, and be moved, and be mad, because of the sword that I will send among them. 17 Then took I the cup at the LORD'S hand, and made all the nations to drink, unto whom the LORD had sent me: 18 To wit, Jerusalem, and the cities of Judah, and the kings thereof, and the princes thereof, to make them a desolation, an astonishment, an hissing, and a curse; as it is this day; 19 Pharaoh king of Egypt, and his servants, and his princes, and all his people; 20 And all the mingled people, and all the kings of the land of Uz, and all the kings of the land of the Philistines, and Ashkelon, and Azzah, and Ekron, and the remnant of Ashdod, 21 Edom, and Moab, and the children of Ammon, 22 And all the kings of Tyrus, and all the kings of Zidon, and the kings of the isles which are beyond the sea, 23 Dedan, and Tema, and Buz, and all that are in the utmost corners, 24 And all the kings of Arabia, and all the kings of the mingled people that dwell in the desert, 25 And all the kings of Zimri, and all the kings of Elam, and all the kings of the Medes, 26 And all the kings of the north, far and near, one with another, and all the kingdoms of the world, which are upon the face of the earth: and the king of Sheshach shall drink after them. 27 Therefore thou shalt say unto them, Thus saith the LORD of hosts, the God of Israel; Drink ye, and be drunken, and spue, and fall, and rise no more, because of the sword which I will send among you. 28 And it shall be, if they refuse to take the cup at thine hand to drink, then shalt thou say unto them, Thus saith the LORD of hosts; Ye shall certainly drink. 29 For, lo, I begin to bring evil on the city which is called by my name, and should ye be utterly unpunished? Ye shall not be unpunished: for I will call for a sword upon all the inhabitants of the earth, saith the LORD of hosts. 30 Therefore prophesy thou against them all these words, and say unto them, The LORD shall roar from on high, and utter his voice from his holy habitation; he shall mightily roar upon his habitation; he shall give a shout, as they that tread the grapes, against all the inhabitants of the earth. 31 A noise shall come even to the ends of the earth; for the LORD hath a controversy with the nations, he will plead with all flesh; he will give them that are wicked to the sword, saith the LORD. 32 Thus saith the LORD of hosts, Behold, evil shall go forth from nation to nation, and a great whirlwind shall be raised up from the coasts of the earth. 33 And the slain of the LORD shall be at that day from one end of the earth even unto the other end of the earth: they shall not be lamented, neither gathered, nor buried; they shall be dung upon the ground. 34 Howl, ye shepherds, and cry; and wallow yourselves in the ashes, ye principal of the flock: for the days of your slaughter and of your dispersions are accomplished; and ye shall fall like a pleasant vessel. 35 And the shepherds shall have no way to flee, nor the principal of the flock to escape. 36 A voice of the cry of the shepherds, and an howling of the principal of the flock, shall be heard: for the LORD hath spoiled their pasture. 37 And the peaceable habitations are cut down because of the fierce anger of the LORD. 38 He hath forsaken his covert, as the lion: for their land is desolate because of the fierceness of the oppressor, and because of his fierce anger.

Jeremiah 26

In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word from the LORD, saying, 2 Thus saith the LORD; Stand in the court of the LORD'S house, and speak unto all the cities of Judah, which come to worship in the LORD'S house, all the words that I command thee to speak unto them; diminish not a word: 3 If so be they will hearken, and turn every man from his evil way, that I may repent me of the evil, which I purpose to do unto them because of the evil of their doings. 4 And thou shalt say unto them, Thus saith the LORD; If ye will not hearken to me, to walk in my law, which I have set before you, 5 To hearken to the words of my servants the prophets, whom I sent unto you, both rising up early, and sending them, but ye have not hearkened; 6 Then will I make this house like Shiloh, and will make this city a curse to all the nations of the earth. 7 So the priests and the prophets and all the people heard Jeremiah speaking these words in the house of the LORD. 8 Now it came to pass, when Jeremiah had made an end of speaking all that the LORD had commanded him to speak unto all the people, that the priests and the prophets and all the people took him, saying, Thou shalt surely die. 9 Why hast thou prophesied in the name of the LORD, saying, This house shall be like Shiloh, and this city shall be desolate without an inhabitant? And all the people were gathered against Jeremiah in the house of the LORD. 10 When the princes of Judah heard these things, then they came up from the king's house unto the house of the LORD, and sat down in the entry of the new gate of the LORD'S house. 11 Then spake the priests and the prophets unto the princes and to all the people, saying, This man is worthy to die; for he hath prophesied against this city, as ye have heard with your ears. 12 Then spake Jeremiah unto all the princes and to all the people, saying, The LORD sent me to prophesy against this house and against this city all the words that ye have heard. 13 Therefore now amend your ways and your doings, and obey the voice of the LORD your God; and the LORD will repent him of the evil that he hath pronounced against you. 14 As for me, behold, I am in your hand: do with me as seemeth good and meet unto you. 15 But know ye for certain, that if ye put me to death, ye shall surely bring innocent blood upon yourselves, and upon this city, and upon the inhabitants thereof: for of a truth the LORD hath sent me unto you to speak all these words in your ears. 16 Then said the princes and all the people unto the priests and to the prophets; This man is not worthy to die: for he hath spoken to us in the name of the LORD our God. 17 Then rose up certain of the elders of the land, and spake to all the assembly of the people, saying, 18 Micah the Morasthite prophesied in the days of Hezekiah king of Judah, and spake to all the people of Judah, saying, Thus saith the LORD of hosts; Zion shall be plowed like a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of a forest. 19 Did Hezekiah king of Judah and all Judah put him at all to death? did he not fear the LORD, and besought the LORD, and the LORD repented him of the evil which he had pronounced against them? Thus might we procure great evil against our souls. 20 And there was also a man that prophesied in the name of the LORD, Urijah the son of Shemaiah of Kirjath-jearim, who prophesied against this city and against this land according to all the words of Jeremiah: 21 And when Jehoiakim the king, with all his mighty men, and all the princes, heard his words, the king sought to put him to death: but when Urijah heard it, he was afraid, and fled, and went into Egypt; 22 And Jehoiakim the king sent men into Egypt, namely, Elnathan the son of Achbor, and certain men with him into Egypt. 23 And they fetched forth Urijah out of Egypt, and brought him unto Jehoiakim the king; who slew him with the sword, and cast his dead body into the graves of the common people. 24 Nevertheless the hand of Ahikam the son of Shaphan was with Jeremiah, that they should not give him into the hand of the people to put him to death.

Jeremiah 27

In the beginning of the reign of Jehoiakim the son of Josiah king of Judah came this word unto Jeremiah from the LORD, saying, 2 Thus saith the LORD to me; Make thee bonds and yokes, and put them upon thy neck, 3 And send them to the king of Edom, and to the king of Moab, and to the king of the Ammonites, and to the king of Tyrus, and to the king of Zidon, by the hand of the messengers which come to Jerusalem unto Zedekiah king of Judah; 4 And command them to say unto their masters, Thus saith the LORD of hosts, the God of Israel; Thus shall ye say unto your masters; 5 I have made the earth, the man and the beast that are upon the ground, by my great power and by my outstretched arm, and have given it unto whom it seemed meet unto me. 6 And now have I given all these lands into the hand of Nebuchadnezzar the king of Babylon, my servant; and the beasts of the field have I given him also to serve him. 7 And all nations shall serve him, and his son, and his son's son, until the very time of his land come: and then many nations and great kings shall serve themselves of him. 8 And it shall come to pass, that the nation and kingdom which will not serve the same Nebuchadnezzar the king of Babylon, and that will not put their neck under the yoke of the king of Babylon, that nation will I punish, saith the LORD, with the sword, and with the famine, and with the pestilence, until I have consumed them by his hand. 9 Therefore hearken not ye to your prophets, nor to your diviners, nor to your dreamers, nor to your enchanters, nor to your sorcerers, which speak unto you, saying, Ye shall not serve the king of Babylon: 10 For they prophesy a lie unto you, to remove you far from your land; and that I should drive you out, and ye should perish. 11 But the nations that bring their neck under the yoke of the king of Babylon, and serve him, those will I let remain still in their own land, saith the LORD; and they shall till it, and dwell therein. 12 I spake also to Zedekiah king of Judah according to all these words, saying, Bring your necks under the yoke of the king of Babylon, and serve him and his people, and live. 13 Why will ye die, thou and thy people, by the sword, by the famine, and by the pestilence, as the LORD hath spoken against the nation that will not serve the king of Babylon? 14 Therefore hearken not unto the words of the prophets that speak unto you, saying, Ye shall not serve the king of Babylon: for they prophesy a lie unto you. 15 For I have not sent them, saith the LORD, yet they prophesy a lie in my name; that I might drive you out, and that ye might perish, ye, and the prophets that prophesy unto you. 16 Also I spake to the priests and to all this people, saying, Thus saith the LORD; Hearken not to the words of your prophets that prophesy unto you, saying, Behold, the vessels of the LORD'S house shall now shortly be brought again from Babylon: for they prophesy a lie unto you. 17 Hearken not unto them; serve the king of Babylon, and live: wherefore should this city be laid waste? 18 But if they be prophets, and if the word of the LORD be with them, let them now make intercession to the LORD of hosts, that the vessels which are left in the house of the LORD, and in the house of the king of Judah, and at Jerusalem, go not to Babylon. 19 For thus saith the LORD of hosts concerning the pillars, and concerning the sea, and concerning the bases, and concerning the residue of the vessels that remain in this city, 20 Which Nebuchadnezzar king of Babylon took not, when he carried away captive Jeconiah the son of Jehoiakim king of Judah from Jerusalem to Babylon, and all the nobles of Judah and Jerusalem; 21 Yea, thus saith the LORD of hosts, the God of Israel, concerning the vessels that remain in the house of the LORD, and in the house of the king of Judah and of Jerusalem; 22 They shall be carried to Babylon, and there shall they be until the day that I visit them, saith the LORD; then will I bring them up, and restore them to this place.

Jeremiah 28

And it came to pass the same year, in the beginning of the reign of Zedekiah king of Judah, in the fourth year, and in the fifth month, that Hananiah the son of Azur the prophet, which was of Gibeon, spake unto me in the house of the LORD, in the presence of the priests and of all the people, saying, 2 Thus speaketh the LORD of hosts, the God of Israel, saying, I have broken the yoke of the king of Babylon. 3 Within two full years will I bring again into this place all the vessels of the LORD'S house, that Nebuchadnezzar king of Babylon took away from this place, and carried them to Babylon: 4 And I will bring again to this place Jeconiah the son of Jehoiakim king of Judah, with all the captives of Judah, that went into Babylon, saith the LORD: for I will break the yoke of the king of Babylon. 5 Then the prophet Jeremiah said unto the prophet Hananiah in the presence of the priests, and in the presence of all the people that stood in the house of the LORD, 6 Even the prophet Jeremiah said, Amen: the LORD do so: the LORD perform thy words which thou hast prophesied, to bring again the vessels of the LORD'S house, and all that is carried away captive, from Babylon into this place. 7 Nevertheless hear thou now this word that I speak in thine ears, and in the ears of all the people; 8 The prophets that have been before me and before thee of old prophesied both against many countries, and against great kingdoms, of war, and of evil, and of pestilence. 9 The prophet which prophesieth of peace, when the word of the prophet shall come to pass, then shall the prophet be known, that the LORD hath truly sent him. 10 Then Hananiah the prophet took the yoke from off the prophet Jeremiah's neck, and brake it. 11 And Hananiah spake in the presence of all the people, saying, Thus saith the LORD; Even so will I break the yoke of Nebuchadnezzar king of Babylon from the neck of all nations within the space of two full years. And the prophet Jeremiah went his way. 12 Then the word of the LORD came unto Jeremiah the prophet, after that Hananiah the prophet had broken the yoke from off the neck of the prophet Jeremiah, saying, 13 Go and tell Hananiah, saying, Thus saith the LORD; Thou hast broken the yokes of wood; but thou shalt make for them yokes of iron. 14 For thus saith the LORD of hosts, the God of Israel; I have put a yoke of iron upon the neck of all these nations, that they may serve Nebuchadnezzar king of Babylon; and they shall serve him: and I have given him the beasts of the field also. 15 Then said the prophet Jeremiah unto Hananiah the prophet, Hear now, Hananiah; The LORD hath not sent thee; but thou makest this people to trust in a lie. 16 Therefore thus saith the LORD; Behold, I will cast thee from off the face of the earth: this year thou shalt die, because thou hast taught rebellion against the LORD. 17 So Hananiah the prophet died the same year in the seventh month.

Jeremiah 29

Now these are the words of the letter that Jeremiah the prophet sent from Jerusalem unto the residue of the elders which were carried away captives, and to the priests, and to the prophets, and to all the people whom Nebuchadnezzar had carried away captive from Jerusalem to Babylon; 2 (After that Jeconiah the king, and the queen, and the eunuchs, the princes of Judah and Jerusalem, and the carpenters, and the smiths, were departed from Jerusalem;) 3 By the hand of Elasah the son of Shaphan, and Gemariah the son of Hilkiah, (whom Zedekiah king of Judah sent unto Babylon to Nebuchadnezzar king of Babylon) saying, 4 Thus saith the LORD of hosts, the God of Israel, unto all that are carried away captives, whom I have caused to be carried away from Jerusalem unto Babylon; 5 Build ye houses, and dwell in them; and plant gardens, and eat the fruit of them; 6 Take ye wives, and beget sons and daughters; and take wives for your sons, and give your daughters to husbands, that they may bear sons and daughters; that ye may be increased there, and not diminished. 7 And seek the peace of the city whither I have caused you to be carried away captives, and pray unto the LORD for it: for in the peace thereof shall ye have peace. 8 For thus saith the LORD of hosts, the God of Israel; Let not your prophets and your diviners, that be in the midst of you, deceive you, neither hearken to your dreams which ye cause to be dreamed. 9 For they prophesy falsely unto you in my name: I have not sent them, saith the LORD. 10 For thus saith the LORD, That after seventy years be accomplished at Babylon I will visit you, and perform my good word toward you, in causing you to return to this place. 11 For I know the thoughts that I think toward you, saith the LORD, thoughts of peace, and not of evil, to give you an expected end. 12 Then shall ye call upon me, and ye shall go and pray unto me, and I will hearken unto you. 13 And ye shall seek me, and find me, when ye shall search for me with all your heart. 14 And I will be found of you, saith the LORD: and I will turn away your captivity, and I will gather you from all the nations, and from all the places whither I have driven you, saith the LORD; and I will bring you again into the place whence I caused you to be carried away captive. 15 Because ye have said, The LORD hath raised us up prophets in Babylon; 16 Know that thus saith the LORD of the king that sitteth upon the throne of David, and of all the people that dwelleth in this city, and of your brethren that are not gone forth with you into captivity; 17 Thus saith the LORD of hosts; Behold, I will send upon them the sword, the famine, and the pestilence, and will make them like vile figs, that cannot be eaten, they are so evil. 18 And I will persecute them with the sword, with the famine, and with the pestilence, and will deliver them to be removed to all the kingdoms of the earth, to be a curse, and an astonishment, and an hissing, and a reproach, among all the nations whither I have driven them: 19 Because they have not hearkened to my words, saith the LORD, which I sent unto them by my servants the prophets, rising up early and sending them; but ye would not hear, saith the LORD. 20 Hear ye therefore the word of the LORD, all ye of the captivity, whom I have sent from Jerusalem to Babylon: 21 Thus saith the LORD of hosts, the God of Israel, of Ahab the son of Kolaiah, and of Zedekiah the son of Maaseiah, which prophesy a lie unto you in my name; Behold, I will deliver them into the hand of Nebuchadrezzar king of Babylon; and he shall slay them before your eyes; 22 And of them shall be taken up a curse by all the captivity of Judah which are in Babylon, saying, The LORD make thee like Zedekiah and like Ahab, whom the king of Babylon roasted in the fire; 23 Because they have committed villany in Israel, and have committed adultery with their neighbours' wives, and have spoken lying words in my name, which I have not commanded them; even I know, and am a witness, saith the LORD. 24 Thus shalt thou also speak to Shemaiah the Nehelamite, saying, 25 Thus speaketh the LORD of hosts, the God of Israel, saying, Because thou hast sent letters in thy name unto all the people that are at Jerusalem, and to Zephaniah the son of Maaseiah the priest, and to all the priests, saying, 26 The LORD hath made thee priest in the stead of Jehoiada the priest, that ye should be officers in the house of the LORD, for every man that is mad, and maketh himself a prophet, that thou shouldest put him in prison, and in the stocks. 27 Now therefore why hast thou not reproved Jeremiah of Anathoth, which maketh himself a prophet to you? 28 For therefore he sent unto us in Babylon, saying, This captivity is long: build ye houses, and dwell in them; and plant gardens, and eat the fruit of them. 29 And Zephaniah the priest read this letter in the ears of Jeremiah the prophet. 30 Then came the word of the LORD unto Jeremiah, saying, 31 Send to all them of the captivity, saying, Thus saith the LORD concerning Shemaiah the Nehelamite; Because that Shemaiah hath prophesied unto you, and I sent him not, and he caused you to trust in a lie: 32 Therefore thus saith the LORD; Behold, I will punish Shemaiah the Nehelamite, and his seed: he shall not have a man to dwell among this people; neither shall he behold the good that I will do for my people, saith the LORD; because he hath taught rebellion against the LORD.

Jeremiah 30

The word that came to Jeremiah from the LORD, saying, 2 Thus speaketh the LORD God of Israel, saying, Write thee all the words that I have spoken unto thee in a book. 3 For, lo, the days come, saith the LORD, that I will bring again the captivity of my people Israel and Judah, saith the LORD: and I will cause them to return to the land that I gave to their fathers, and they shall possess it. 4 And these are the words that the LORD spake concerning Israel and concerning Judah. 5 For thus saith the LORD; We have heard a voice of trembling, of fear, and not of peace. 6 Ask ye now, and see whether a man doth travail with child? wherefore do I see every man with his hands on his loins, as a woman in travail, and all faces are turned into paleness? 7 Alas! for that day is great, so that none is like it: it is even the time of Jacob's trouble; but he shall be saved out of it. 8 For it shall come to pass in that day, saith the LORD of hosts, that I will break his yoke from off thy neck, and will burst thy bonds, and strangers shall no more serve themselves of him: 9 But they shall serve the LORD their God, and David their king, whom I will raise up unto them. 10 Therefore fear thou not, O my servant Jacob, saith the LORD; neither be dismayed, O Israel: for, lo, I will save thee from afar, and thy seed from the land of their captivity; and Jacob shall return, and shall be in rest, and be quiet, and none shall make him afraid. 11 For I am with thee, saith the LORD, to save thee: though I make a full end of all nations whither I have scattered thee, yet will I not make a full end of thee: but I will correct thee in measure, and will not leave thee altogether unpunished. 12 For thus saith the LORD, Thy bruise is incurable, and thy wound is grievous. 13 There is none to plead thy cause, that thou mayest be bound up: thou hast no healing medicines. 14 All thy lovers have forgotten thee; they seek thee not; for I have wounded thee with the wound of an enemy, with the chastisement of a cruel one, for the multitude of thine iniquity; because thy sins were increased. 15 Why criest thou for thine affliction? thy sorrow is incurable for the multitude of thine iniquity: because thy sins were increased, I have done these things unto thee. 16 Therefore all they that devour thee shall be devoured; and all thine adversaries, every one of them, shall go into captivity; and they that spoil thee shall be a spoil, and all that prey upon thee will I give for a prey. 17 For I will restore health unto thee, and I will heal thee of thy wounds, saith the LORD; because they called thee an Outcast, saying, This is Zion, whom no man seeketh after. 18 Thus saith the LORD; Behold, I will bring again the captivity of Jacob's tents, and have mercy on his dwellingplaces; and the city shall be builded upon her own heap, and the palace shall remain after the manner thereof. 19 And out of them shall proceed thanksgiving and the voice of them that make merry: and I will multiply them, and they shall not be few; I will also glorify them, and they shall not be small. 20 Their children also shall be as aforetime, and their congregation shall be established before me, and I will punish all that oppress them. 21 And their nobles shall be of themselves, and their governor shall proceed from the midst of them; and I will cause him to draw near, and he shall approach unto me: for who is this that engaged his heart to approach unto me? saith the LORD. 22 And ye shall be my people, and I will be your God. 23 Behold, the whirlwind of the LORD goeth forth with fury, a continuing whirlwind: it shall fall with pain upon the head of the wicked. 24 The fierce anger of the LORD shall not return, until he have done it, and until he have performed the intents of his heart: in the latter days ye shall consider it.

Jeremiah 31

At the same time, saith the LORD, will I be the God of all the families of Israel, and they shall be my people. 2 Thus saith the LORD, The people which were left of the sword found grace in the wilderness; even Israel, when I went to cause him to rest. 3 The LORD hath appeared of old unto me, saying, Yea, I have loved thee with an everlasting love: therefore with lovingkindness have I drawn thee. 4 Again I will build thee, and thou shalt be built, O virgin of Israel: thou shalt again be adorned with thy tabrets, and shalt go forth in the dances of them that make merry. 5 Thou shalt yet plant vines upon the mountains of Samaria: the planters shall plant, and shall eat them as common things. 6 For there shall be a day, that the watchmen upon the mount Ephraim shall cry, Arise ye, and let us go up to Zion unto the LORD our God. 7 For thus saith the LORD; Sing with gladness for Jacob, and shout among the chief of the nations: publish ye, praise ye, and say, O LORD, save thy people, the remnant of Israel. 8 Behold, I will bring them from the north country, and gather them from the coasts of the earth, and with them the blind and the lame, the woman with child and her that travaileth with child together: a great company shall return thither. 9 They shall come with weeping, and with supplications will I lead them: I will cause them to walk by the rivers of waters in a straight way, wherein they shall not stumble: for I am a father to Israel, and Ephraim is my firstborn. 10 Hear the word of the LORD, O ye nations, and declare it in the isles afar off, and say, He that scattered Israel will gather him, and keep him, as a shepherd doth his flock. 11 For the LORD hath redeemed Jacob, and ransomed him from the hand of him that was stronger than he. 12 Therefore they shall come and sing in the height of Zion, and shall flow together to the goodness of the LORD, for wheat, and for wine, and for oil, and for the young of the flock and of the herd: and their soul shall be as a watered garden; and they shall not sorrow any more at all. 13 Then shall the virgin rejoice in the dance, both young men and old together: for I will turn their mourning into joy, and will comfort them, and make them rejoice from their sorrow. 14 And I will satiate the soul of the priests with fatness, and my people shall be satisfied with my goodness, saith the LORD. 15 Thus saith the LORD; A voice was heard in Ramah, lamentation, and bitter weeping; Rahel weeping for her children refused to be comforted for her children, because they were not. 16 Thus saith the LORD; Refrain thy voice from weeping, and thine eyes from tears: for thy work shall be rewarded, saith the LORD; and they shall come again from the land of the enemy. 17 And there is hope in thine end, saith the LORD, that thy children shall come again to their own border. 18 I have surely heard Ephraim bemoaning himself thus; Thou hast chastised me, and I was chastised, as a bullock unaccustomed to the yoke: turn thou me, and I shall be turned; for thou art the LORD my God. 19 Surely after that I was turned, I repented; and after that I was instructed, I smote upon my thigh: I was ashamed, yea, even confounded, because I did bear the reproach of my youth. 20 Is Ephraim my dear son? is he a pleasant child? for since I spake against him, I do earnestly remember him still: therefore my bowels are troubled for him; I will surely have mercy upon him, saith the LORD. 21 Set thee up waymarks, make thee high heaps: set thine heart toward the highway, even the way which thou wentest: turn again, O virgin of Israel, turn again to these thy cities. 22 How long wilt thou go about, O thou backsliding daughter? for the LORD hath created a new thing in the earth, A woman shall compass a man. 23 Thus saith the LORD of hosts, the God of Israel; As yet they shall use this speech in the land of Judah and in the cities thereof, when I shall bring again their captivity; The LORD bless thee, O habitation of justice, and mountain of holiness. 24 And there shall dwell in Judah itself, and in all the cities thereof together, husbandmen, and they that go forth with flocks. 25 For I have satiated the weary soul, and I have replenished every sorrowful soul. 26 Upon this I awaked, and beheld; and my sleep was sweet unto me. 27 Behold, the days come, saith the LORD, that I will sow the house of Israel and the house of Judah with the seed of man, and with the seed of beast. 28 And it shall come to pass, that like as I have watched over them, to pluck up, and to break down, and to throw down, and to destroy, and to afflict; so will I watch over them, to build, and to plant, saith the LORD. 29 In those days they shall say no more, The fathers have eaten a sour grape, and the children's teeth are set on edge. 30 But every one shall die for his own iniquity: every man that eateth the sour grape, his teeth shall be set on edge. 31 Behold, the days come, saith the LORD, that I will make a new covenant with the house of Israel, and with the house of Judah: 32 Not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which my covenant they brake, although I was an husband unto them, saith the LORD: 33 But this shall be the covenant that I will make with the house of Israel; After those days, saith the LORD, I will put my law in their inward parts, and write it in their hearts; and will be their God, and they shall be my people. 34 And they shall teach no more every man his neighbour, and every man his brother, saying, Know the LORD: for they shall all know me, from the least of them unto the greatest of them, saith the LORD; for I will forgive their iniquity, and I will remember their sin no more. 35 Thus saith the LORD, which giveth the sun for a light by day, and the ordinances of the moon and of the stars for a light by night, which divideth the sea when the waves thereof roar; The LORD of hosts is his name: 36 If those ordinances depart from before me, saith the LORD, then the seed of Israel also shall cease from being a nation before me for ever. 37 Thus saith the LORD; If heaven above can be measured, and the foundations of the earth searched out beneath, I will also cast off all the seed of Israel for all that they have done, saith the LORD. 38 Behold, the days come, saith the LORD, that the city shall be built to the LORD from the tower of Hananeel unto the gate of the corner. 39 And the measuring line shall yet go forth over against it upon the hill Gareb, and shall compass about to Goath. 40 And the whole valley of the dead bodies, and of the ashes, and all the fields unto the brook of Kidron, unto the corner of the horse gate toward the east, shall be holy unto the LORD; it shall not be plucked up, nor thrown down any more for ever.

Jeremiah 32

The word that came to Jeremiah from the LORD in the tenth year of Zedekiah king of Judah, which was the eighteenth year of Nebuchadrezzar. 2 For then the king of Babylon's army besieged Jerusalem: and Jeremiah the prophet was shut up in the court of the prison, which was in the king of Judah's house. 3 For Zedekiah king of Judah had shut him up, saying, Wherefore dost thou prophesy, and say, Thus saith the LORD, Behold, I will give this city into the hand of the king of Babylon, and he shall take it; 4 And Zedekiah king of Judah shall not escape out of the hand of the Chaldeans, but shall surely be delivered into the hand of the king of Babylon, and shall speak with him mouth to mouth, and his eyes shall behold his eyes; 5 And he shall lead Zedekiah to Babylon, and there shall he be until I visit him, saith the LORD: though ye fight with the Chaldeans, ye shall not prosper? 6 And Jeremiah said, The word of the LORD came unto me, saying, 7 Behold, Hanameel the son of Shallum thine uncle shall come unto thee, saying, Buy thee my field that is in Anathoth: for the right of redemption is thine to buy it. 8 So Hanameel mine uncle's son came to me in the court of the prison according to the word of the LORD, and said unto me, Buy my field, I pray thee, that is in Anathoth, which is in the country of Benjamin: for the right of inheritance is thine, and the redemption is thine; buy it for thyself. Then I knew that this was the word of the LORD. 9 And I bought the field of Hanameel my uncle's son, that was in Anathoth, and weighed him the money, even seventeen shekels of silver. 10 And I subscribed the evidence, and sealed it, and took witnesses, and weighed him the money in the balances. 11 So I took the evidence of the purchase, both that which was sealed according to the law and custom, and that which was open: 12 And I gave the evidence of the purchase unto Baruch the son of Neriah, the son of Maaseiah, in the sight of Hanameel mine uncle's son, and in the presence of the witnesses that subscribed the book of the purchase, before all the Jews that sat in the court of the prison. 13 And I charged Baruch before them, saying, 14 Thus saith the LORD of hosts, the God of Israel; Take these evidences, this evidence of the purchase, both which is sealed, and this evidence which is open; and put them in an earthen vessel, that they may continue many days. 15 For thus saith the LORD of hosts, the God of Israel; Houses and fields and vineyards shall be possessed again in this land. 16 Now when I had delivered the evidence of the purchase unto Baruch the son of Neriah, I prayed unto the LORD, saying, 17 Ah Lord GOD! behold, thou hast made the heaven and the earth by thy great power and stretched out arm, and there is nothing too hard for thee: 18 Thou shewest lovingkindness unto thousands, and recompensest the iniquity of the fathers into the bosom of their children after them: the Great, the Mighty God, the LORD of hosts, is his name, 19 Great in counsel, and mighty in work: for thine eyes are open upon all the ways of the sons of men: to give every one according to his ways, and according to the fruit of his doings: 20 Which hast set signs and wonders in the land of Egypt, even unto this day, and in Israel, and among other men; and hast made thee a name, as at this day; 21 And hast brought forth thy people Israel out of the land of Egypt with signs, and with wonders, and with a strong hand, and with a stretched out arm, and with great terror; 22 And hast given them this land, which thou didst swear to their fathers to give them, a land flowing with milk and honey; 23 And they came in, and possessed it; but they obeyed not thy voice, neither walked in thy law; they have done nothing of all that thou commandedst them to do: therefore thou hast caused all this evil to come upon them: 24 Behold the mounts, they are come unto the city to take it; and the city is given into the hand of the Chaldeans, that fight against it, because of the sword, and of the famine, and of the pestilence: and what thou hast spoken is come to pass; and, behold, thou seest it. 25 And thou hast said unto me, O Lord GOD, Buy thee the field for money, and take witnesses; for the city is given into the hand of the Chaldeans. 26 Then came the word of the LORD unto Jeremiah, saying, 27 Behold, I am the LORD, the God of all flesh: is there any thing too hard for me? 28 Therefore thus saith the LORD; Behold, I will give this city into the hand of the Chaldeans, and into the hand of Nebuchadrezzar king of Babylon, and he shall take it: 29 And the Chaldeans, that fight against this city, shall come and set fire on this city, and burn it with the houses, upon whose roofs they have offered incense unto Baal, and poured out drink offerings unto other gods, to provoke me to anger. 30 For the children of Israel and the children of Judah have only done evil before me from their youth: for the children of Israel have only provoked me to anger with the work of their hands, saith the LORD. 31 For this city hath been to me as a provocation of mine anger and of my fury from the day that they built it even unto this day; that I should remove it from before my face, 32 Because of all the evil of the children of Israel and of the children of Judah, which they have done to provoke me to anger, they, their kings, their princes, their priests, and their prophets, and the men of Judah, and the inhabitants of Jerusalem. 33 And they have turned unto me the back, and not the face: though I taught them, rising up early and teaching them, yet they have not hearkened to receive instruction. 34 But they set their abominations in the house, which is called by my name, to defile it. 35 And they built the high places of Baal, which are in the valley of the son of Hinnom, to cause their sons and their daughters to pass through the fire unto Molech; which I commanded them not, neither came it into my mind, that they should do this abomination, to cause Judah to sin. 36 And now therefore thus saith the LORD, the God of Israel, concerning this city, whereof ye say, It shall be delivered into the hand of the king of Babylon by the sword, and by the famine, and by the pestilence; 37 Behold, I will gather them out of all countries, whither I have driven them in mine anger, and in my fury, and in great wrath; and I will bring them again unto this place, and I will cause them to dwell safely: 38 And they shall be my people, and I will be their God: 39 And I will give them one heart, and one way, that they may fear me for ever, for the good of them, and of their children after them: 40 And I will make an everlasting covenant with them, that I will not turn away from them, to do them good; but I will put my fear in their hearts, that they shall not depart from me. 41 Yea, I will rejoice over them to do them good, and I will plant them in this land assuredly with my whole heart and with my whole soul. 42 For thus saith the LORD; Like as I have brought all this great evil upon this people, so will I bring upon them all the good that I have promised them. 43 And fields shall be bought in this land, whereof ye say, It is desolate without man or beast; it is given into the hand of the Chaldeans. 44 Men shall buy fields for money, and subscribe evidences, and seal them, and take witnesses in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, and in the cities of the mountains, and in the cities of the valley, and in the cities of the south: for I will cause their captivity to return, saith the LORD.

Jeremiah 33

Moreover the word of the LORD came unto Jeremiah the second time, while he was yet shut up in the court of the prison, saying, 2 Thus saith the LORD the maker thereof, the LORD that formed it, to establish it; the LORD is his name; 3 Call unto me, and I will answer thee, and shew thee great and mighty things, which thou knowest not. 4 For thus saith the LORD, the God of Israel, concerning the houses of this city, and concerning the houses of the kings of Judah, which are thrown down by the mounts, and by the sword; 5 They come to fight with the Chaldeans, but it is fill them with the dead bodies of men, whom I have slain in mine anger and in my fury, and for all whose wickedness I have hid my face from this city. 6 Behold, I will bring it health and cure, and I will cure them, and will reveal unto them the abundance of peace and truth. 7 And I will cause the captivity of Judah and the captivity of Israel to return, and will build them, as at the first. 8 And I will cleanse them from all their iniquity, whereby they have sinned against me; and I will pardon all their iniquities, whereby they have sinned, and whereby they have transgressed against me. 9 And it shall be to me a name of joy, a praise and an honour before all the nations of the earth, which shall hear all the good that I do unto them: and they shall fear and tremble for all the goodness and for all the prosperity that I procure unto it. 10 Thus saith the LORD; Again there shall be heard in this place, which ye say shall be desolate without man and without beast, even in the cities of Judah, and in the streets of Jerusalem, that are desolate, without man, and without inhabitant, and without beast, 11 The voice of joy, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the voice of them that shall say, Praise the LORD of hosts: for the LORD is good; for his mercy endureth for ever: and of them that shall bring the sacrifice of praise into the house of the LORD. For I will cause to return the captivity of the land, as at the first, saith the LORD. 12 Thus saith the LORD of hosts; Again in this place, which is desolate without man and without beast, and in all the cities thereof, shall be an habitation of shepherds causing their flocks to lie down. 13 In the cities of the mountains, in the cities of the vale, and in the cities of the south, and in the land of Benjamin, and in the places about Jerusalem, and in the cities of Judah, shall the flocks pass again under the hands of him that telleth them, saith the LORD. 14 Behold, the days come, saith the LORD, that I will perform that good thing which I have promised unto the house of Israel and to the house of Judah. 15 In those days, and at that time, will I cause the Branch of righteousness to grow up unto David; and he shall execute judgment and righteousness in the land. 16 In those days shall Judah be saved, and Jerusalem shall dwell safely: and this is the name wherewith she shall be called, The LORD our righteousness. 17 For thus saith the LORD; David shall never want a man to sit upon the throne of the house of Israel; 18 Neither shall the priests the Levites want a man before me to offer burnt offerings, and to kindle meat offerings, and to do sacrifice continually. 19 And the word of the LORD came unto Jeremiah, saying, 20 Thus saith the LORD; If ye can break my covenant of the day, and my covenant of the night, and that there should not be day and night in their season; 21 Then may also my covenant be broken with David my servant, that he should not have a son to reign upon his throne; and with the Levites the priests, my ministers. 22 As the host of heaven cannot be numbered, neither the sand of the sea measured: so will I multiply the seed of David my servant, and the Levites that minister unto me. 23 Moreover the word of the LORD came to Jeremiah, saying, 24 Considerest thou not what this people have spoken, saying, The two families which the LORD hath chosen, he hath even cast them off? thus they have despised my people, that they should be no more a nation before them. 25 Thus saith the LORD; If my covenant be not with day and night, and if I have not appointed the ordinances of heaven and earth; 26 Then will I cast away the seed of Jacob, and David my servant, so that I will not take any of his seed to be rulers over the seed of Abraham, Isaac, and Jacob: for I will cause their captivity to return, and have mercy on them.

Jeremiah 34

The word which came unto Jeremiah from the LORD, when Nebuchadnezzar king of Babylon, and all his army, and all the kingdoms of the earth of his dominion, and all the people, fought against Jerusalem, and against all the cities thereof, saying, 2 Thus saith the LORD, the God of Israel; Go and speak to Zedekiah king of Judah, and tell him, Thus saith the LORD; Behold, I will give this city into the hand of the king of Babylon, and he shall burn it with fire: 3 And thou shalt not escape out of his hand, but shalt surely be taken, and delivered into his hand; and thine eyes shall behold the eyes of the king of Babylon, and he shall speak with thee mouth to mouth, and thou shalt go to Babylon. 4 Yet hear the word of the LORD, O Zedekiah king of Judah; Thus saith the LORD of thee, Thou shalt not die by the sword: 5 But thou shalt die in peace: and with the burnings of thy fathers, the former kings which were before thee, so shall they burn odours for thee; and they will lament thee, saying, Ah lord! for I have pronounced the word, saith the LORD. 6 Then Jeremiah the prophet spake all these words unto Zedekiah king of Judah in Jerusalem, 7 When the king of Babylon's army fought against Jerusalem, and against all the cities of Judah that were left, against Lachish, and against Azekah: for these defenced cities remained of the cities of Judah. 8 This is the word that came unto Jeremiah from the LORD, after that the king Zedekiah had made a covenant with all the people which were at Jerusalem, to proclaim liberty unto them; 9 That every man should let his manservant, and every man his maidservant, being an Hebrew or an Hebrewess, go free; that none should serve himself of them, to wit, of a Jew his brother. 10 Now when all the princes, and all the people, which had entered into the covenant, heard that every one should let his manservant, and every one his maidservant, go free, that none should serve themselves of them any more, then they obeyed, and let them go. 11 But afterward they turned, and caused the servants and the handmaids, whom they had let go free, to return, and brought them into subjection for servants and for handmaids. 12 Therefore the word of the LORD came to Jeremiah from the LORD, saying, 13 Thus saith the LORD, the God of Israel; I made a covenant with your fathers in the day that I brought them forth out of the land of Egypt, out of the house of bondmen, saying, 14 At the end of seven years let ye go every man his brother an Hebrew, which hath been sold unto thee; and when he hath served thee six years, thou shalt let him go free from thee: but your fathers hearkened not unto me, neither inclined their ear. 15 And ye were now turned, and had done right in my sight, in proclaiming liberty every man to his neighbour; and ye had made a covenant before me in the house which is called by my name: 16 But ye turned and polluted my name, and caused every man his servant, and every man his handmaid, whom ye had set at liberty at their pleasure, to return, and brought them into subjection, to be unto you for servants and for handmaids. 17 Therefore thus saith the LORD; Ye have not hearkened unto me, in proclaiming liberty, every one to his brother, and every man to his neighbour: behold, I proclaim a liberty for you, saith the LORD, to the sword, to the pestilence, and to the famine; and I will make you to be removed into all the kingdoms of the earth. 18 And I will give the men that have transgressed my covenant, which have not performed the words of the covenant which they had made before me, when they cut the calf in twain, and passed between the parts thereof, 19 The princes of Judah, and the princes of Jerusalem, the eunuchs, and the priests, and all the people of the land, which passed between the parts of the calf; 20 I will even give them into the hand of their enemies, and into the hand of them that seek their life: and their dead bodies shall be for meat unto the fowls of the heaven, and to the beasts of the earth. 21 And Zedekiah king of Judah and his princes will I give into the hand of their enemies, and into the hand of them that seek their life, and into the hand of the king of Babylon's army, which are gone up from you. 22 Behold, I will command, saith the LORD, and cause them to return to this city; and they shall fight against it, and take it, and burn it with fire: and I will make the cities of Judah a desolation without an inhabitant.

Jeremiah 35

The word which came unto Jeremiah from the LORD in the days of Jehoiakim the son of Josiah king of Judah, saying, 2 Go unto the house of the Rechabites, and speak unto them, and bring them into the house of the LORD, into one of the chambers, and give them wine to drink. 3 Then I took Jaazaniah the son of Jeremiah, the son of Habaziniah, and his brethren, and all his sons, and the whole house of the Rechabites; 4 And I brought them into the house of the LORD, into the chamber of the sons of Hanan, the son of Igdaliah, a man of God, which was by the chamber of the princes, which was above the chamber of Maaseiah the son of Shallum, the keeper of the door: 5 And I set before the sons of the house of the Rechabites pots full of wine, and cups, and I said unto them, Drink ye wine. 6 But they said, We will drink no wine: for Jonadab the son of Rechab our father commanded us, saying, Ye shall drink no wine, neither ye, nor your sons for ever: 7 Neither shall ye build house, nor sow seed, nor plant vineyard, nor have any: but all your days ye shall dwell in tents; that ye may live many days in the land where ye be strangers. 8 Thus have we obeyed the voice of Jonadab the son of Rechab our father in all that he hath charged us, to drink no wine all our days, we, our wives, our sons, nor our daughters; 9 Nor to build houses for us to dwell in: neither have we vineyard, nor field, nor seed: 10 But we have dwelt in tents, and have obeyed, and done according to all that Jonadab our father commanded us. 11 But it came to pass, when Nebuchadrezzar king of Babylon came up into the land, that we said, Come, and let us go to Jerusalem for fear of the army of the Chaldeans, and for fear of the army of the Syrians: so we dwell at Jerusalem. 12 Then came the word of the LORD unto Jeremiah, saying, 13 Thus saith the LORD of hosts, the God of Israel; Go and tell the men of Judah and the inhabitants of Jerusalem, Will ye not receive instruction to hearken to my words? saith the LORD. 14 The words of Jonadab the son of Rechab, that he commanded his sons not to drink wine, are performed; for unto this day they drink none, but obey their father's commandment: notwithstanding I have spoken unto you, rising early and speaking; but ye hearkened not unto me. 15 I have sent also unto you all my servants the prophets, rising up early and sending them, saying, Return ye now every man from his evil way, and amend your doings, and go not after other gods to serve them, and ye shall dwell in the land which I have given to you and to your fathers: but ye have not inclined your ear, nor hearkened unto me. 16 Because the sons of Jonadab the son of Rechab have performed the commandment of their father, which he commanded them; but this people hath not hearkened unto me: 17 Therefore thus saith the LORD God of hosts, the God of Israel; Behold, I will bring upon Judah and upon all the inhabitants of Jerusalem all the evil that I have pronounced against them: because I have spoken unto them, but they have not heard; and I have called unto them, but they have not answered. 18 And Jeremiah said unto the house of the Rechabites, Thus saith the LORD of hosts, the God of Israel; Because ye have obeyed the commandment of Jonadab your father, and kept all his precepts, and done according unto all that he hath commanded you: 19 Therefore thus saith the LORD of hosts, the God of Israel; Jonadab the son of Rechab shall not want a man to stand before me for ever.

Jeremiah 36

And it came to pass in the fourth year of Jehoiakim the son of Josiah king of Judah, that this word came unto Jeremiah from the LORD, saying, 2 Take thee a roll of a book, and write therein all the words that I have spoken unto thee against Israel, and against Judah, and against all the nations, from the day I spake unto thee, from the days of Josiah, even into this day. 3 It may be that the house of Judah will hear all the evil which I purpose to do unto them; that they may return every man from his evil way; that I may forgive their iniquity and their sin. 4 Then Jeremiah called Baruch the son of Neriah: and Baruch wrote from the mouth of Jeremiah all the words of the LORD, which he had spoken unto him, upon a roll of a book. 5 And Jeremiah commanded Baruch, saying, I am shut up; I cannot go into the house of the LORD: 6 Therefore go thou, and read in the roll, which thou hast written from my mouth, the words of the LORD in the ears of the people in the LORD'S house upon the fasting day: and also thou shalt read them in the ears of all Judah that come out of their cities. 7 It may be they will present their supplication before the LORD, and will return every one from his evil way: for great is the anger and the fury that the LORD hath pronounced against this people. 8 And Baruch the son of Neriah did according to all that Jeremiah the prophet commanded him, reading in the book the words of the LORD in the LORD'S house. 9 And it came to pass in the fifth year of Jehoiakim the son of Josiah king of Judah, in the ninth month, that they proclaimed a fast before the LORD to all the people in Jerusalem, and to all the people that came from the cities of Judah unto Jerusalem. 10 Then read Baruch in the book the words of Jeremiah in the house of the LORD, in the chamber of Gemariah the son of Shaphan the scribe, in the higher court, at the entry of the new gate of the LORD'S house, in the ears of all the people. 11 When Michaiah the son of Gemariah, the son of Shaphan, had heard out of the book all the words of the LORD, 12 Then he went down into the king's house, into the scribe's chamber: and, lo, all the princes sat there, even Elishama the scribe, and Delaiah the son of Shemaiah, and Elnathan the son of Achbor, and Gemariah the son of Shaphan, and Zedekiah the son of Hananiah, and all the princes. 13 Then Michaiah declared unto them all the words that he had heard, when Baruch read the book in the ears of the people. 14 Therefore all the princes sent Jehudi the son of Nethaniah, the son of Shelemiah, the son of Cushi, unto Baruch, saying, Take in thine hand the roll wherein thou hast read in the ears of the people, and come. So Baruch the son of Neriah took the roll in his hand, and came unto them. 15 And they said unto him, Sit down now, and read it in our ears. So Baruch read it in their ears. 16 Now it came to pass, when they had heard all the words, they were afraid both one and other, and said unto Baruch, We will surely tell the king of all these words. 17 And they asked Baruch, saying, Tell us now, How didst thou write all these words at his mouth? 18 Then Baruch answered them, He pronounced all these words unto me with his mouth, and I wrote them with ink in the book. 19 Then said the princes unto Baruch, Go, hide thee, thou and Jeremiah; and let no man know where ye be. 20 And they went in to the king into the court, but they laid up the roll in the chamber of Elishama the scribe, and told all the words in the ears of the king. 21 So the king sent Jehudi to fetch the roll: and he took it out of Elishama the scribe's chamber. And Jehudi read it in the ears of the king, and in the ears of all the princes which stood beside the king. 22 Now the king sat in the winterhouse in the ninth month: and there was a fire on the hearth burning before him. 23 And it came to pass, that when Jehudi had read three or four leaves, he cut it with the penknife, and cast it into the fire that was on the hearth, until all the roll was consumed in the fire that was on the hearth. 24 Yet they were not afraid, nor rent their garments, neither the king, nor any of his servants that heard all these words. 25 Nevertheless Elnathan and Delaiah and Gemariah had made intercession to the king that he would not burn the roll: but he would not hear them. 26 But the king commanded Jerahmeel the son of Hammelech, and Seraiah the son of Azriel, and Shelemiah the son of Abdeel, to take Baruch the scribe and Jeremiah the prophet: but the LORD hid them. 27 Then the word of the LORD came to Jeremiah, after that the king had burned the roll, and the words which Baruch wrote at the mouth of Jeremiah, saying, 28 Take thee again another roll, and write in it all the former words that were in the first roll, which Jehoiakim the king of Judah hath burned. 29 And thou shalt say to Jehoiakim the king of Judah, Thus saith the LORD; Thou hast burned this roll, saying, Why hast thou written therein, saying, The king of Babylon shall certainly come and destroy this land, and shall cause to cease from thence man and beast? 30 Therefore thus saith the LORD of Jehoiakim king of Judah; He shall have none to sit upon the throne of David: and his dead body shall be cast out in the day to the heat, and in the night to the frost. 31 And I will punish him and his seed and his servants for their iniquity; and I will bring upon them, and upon the inhabitants of Jerusalem, and upon the men of Judah, all the evil that I have pronounced against them; but they hearkened not. 32 Then took Jeremiah another roll, and gave it to Baruch the scribe, the son of Neriah; who wrote therein from the mouth of Jeremiah all the words of the book which Jehoiakim king of Judah had burned in the fire: and there were added besides unto them many like words.

Jeremiah 37

And king Zedekiah the son of Josiah reigned instead of Coniah the son of Jehoiakim, whom Nebuchadrezzar king of Babylon made king in the land of Judah. 2 But neither he, nor his servants, nor the people of the land, did hearken unto the words of the LORD, which he spake by the prophet Jeremiah. 3 And Zedekiah the king sent Jehucal the son of Shelemiah and Zephaniah the son of Maaseiah the priest to the prophet Jeremiah, saying, Pray now unto the LORD our God for us. 4 Now Jeremiah came in and went out among the people: for they had not put him into prison. 5 Then Pharaoh's army was come forth out of Egypt: and when the Chaldeans that besieged Jerusalem heard tidings of them, they departed from Jerusalem. 6 Then came the word of the LORD unto the prophet Jeremiah, saying, 7 Thus saith the LORD, the God of Israel; Thus shall ye say to the king of Judah, that sent you unto me to enquire of me; Behold, Pharaoh's army, which is come forth to help you, shall return to Egypt into their own land. 8 And the Chaldeans shall come again, and fight against this city, and take it, and burn it with fire. 9 Thus saith the LORD; Deceive not yourselves, saying, The Chaldeans shall surely depart from us: for they shall not depart. 10 For though ye had smitten the whole army of the Chaldeans that fight against you, and there remained but wounded men among them, yet should they rise up every man in his tent, and burn this city with fire. 11 And it came to pass, that when the army of the Chaldeans was broken up from Jerusalem for fear of Pharaoh's army, 12 Then Jeremiah went forth out of Jerusalem to go into the land of Benjamin, to separate himself thence in the midst of the people. 13 And when he was in the gate of Benjamin, a captain of the ward was there, whose name was Irijah, the son of Shelemiah, the son of Hananiah; and he took Jeremiah the prophet, saying, Thou fallest away to the Chaldeans. 14 Then said Jeremiah, It is false; I fall not away to the Chaldeans. But he hearkened not to him: so Irijah took Jeremiah, and brought him to the princes. 15 Wherefore the princes were wroth with Jeremiah, and smote him, and put him in prison in the house of Jonathan the scribe: for they had made that the prison. 16 When Jeremiah was entered into the dungeon, and into the cabins, and Jeremiah had remained there many days; 17 Then Zedekiah the king sent, and took him out: and the king asked him secretly in his house, and said, Is there any word from the LORD? And Jeremiah said, There is: for, said he, thou shalt be delivered into the hand of the king of Babylon. 18 Moreover Jeremiah said unto king Zedekiah, What have I offended against thee, or against thy servants, or against this people, that ye have put me in prison? 19 Where are now your prophets which prophesied unto you, saying, The king of Babylon shall not come against you, nor against this land? 20 Therefore hear now, I pray thee, O my lord the king: let my supplication, I pray thee, be accepted before thee; that thou cause me not to return to the house of Jonathan the scribe, lest I die there. 21 Then Zedekiah the king commanded that they should commit Jeremiah into the court of the prison, and that they should give him daily a piece of bread out of the bakers street, until all the bread in the city were spent. Thus Jeremiah remained in the court of the prison.

Jeremiah 38

Then Shephatiah the son of Mattan, and Gedaliah the son of Pashur, and Jucal the son of Shelemiah, and Pashur the son of Malchiah, heard the words that Jeremiah had spoken unto all the people, saying, 2 Thus saith the LORD, He that remaineth in this city shall die by the sword, by the famine, and by the pestilence: but he that goeth forth to the Chaldeans shall live; for he shall have his life for a prey, and shall live. 3 Thus saith the LORD, This city shall surely be given into the hand of the king of Babylon's army, which shall take it. 4 Therefore the princes said unto the king, We beseech thee, let this man be put to death: for thus he weakeneth the hands of the men of war that remain in this city, and the hands of all the people, in speaking such words unto them: for this man seeketh not the welfare of this people, but the hurt. 5 Then Zedekiah the king said, Behold, he is in your hand: for the king is not he that can do any thing against you. 6 Then took they Jeremiah, and cast him into the dungeon of Malchiah the son of Hammelech, that was in the court of the prison: and they let down Jeremiah with cords. And in the dungeon there was no water, but mire: so Jeremiah sunk in the mire. 7 Now when Ebed-melech the Ethiopian, one of the eunuchs which was in the king's house, heard that they had put Jeremiah in the dungeon; the king then sitting in the gate of Benjamin; 8 Ebed-melech went forth out of the king's house, and spake to the king, saying, 9 My lord the king, these men have done evil in all that they have done to Jeremiah the prophet, whom they have cast into the dungeon; and he is like to die for hunger in the place where he is: for there is no more bread in the city. 10 Then the king commanded Ebed-melech the Ethiopian, saying, Take from hence thirty men with thee, and take up Jeremiah the prophet out of the dungeon, before he die. 11 So Ebed-melech took the men with him, and went into the house of the king under the treasury, and took thence old cast clouts and old rotten rags, and let them down by cords into the dungeon to Jeremiah. 12 And Ebed-melech the Ethiopian said unto Jeremiah, Put now these old cast clouts and rotten rags under thine armholes under the cords. And Jeremiah did so. 13 So they drew up Jeremiah with cords, and took him up out of the dungeon: and Jeremiah remained in the court of the prison. 14 Then Zedekiah the king sent, and took Jeremiah the prophet unto him into the third entry that is in the house of the LORD: and the king said unto Jeremiah, I will ask thee a thing; hide nothing from me. 15 Then Jeremiah said unto Zedekiah, If I declare it unto thee, wilt thou not surely put me to death? and if I give thee counsel, wilt thou not hearken unto me? 16 So Zedekiah the king sware secretly unto Jeremiah, saying, As the LORD liveth, that made us this soul, I will not put thee to death, neither will I give thee into the hand of these men that seek thy life. 17 Then said Jeremiah unto Zedekiah, Thus saith the LORD, the God of hosts, the God of Israel; If thou wilt assuredly go forth unto the king of Babylon's princes, then thy soul shall live, and this city shall not be burned with fire; and thou shalt live, and thine house: 18 But if thou wilt not go forth to the king of Babylon's princes, then shall this city be given into the hand of the Chaldeans, and they shall burn it with fire, and thou shalt not escape out of their hand. 19 And Zedekiah the king said unto Jeremiah, I am afraid of the Jews that are fallen to the Chaldeans, lest they deliver me into their hand, and they mock me. 20 But Jeremiah said, They shall not deliver thee. Obey, I beseech thee, the voice of the LORD, which I speak unto thee: so it shall be well unto thee, and thy soul shall live. 21 But if thou refuse to go forth, this is the word that the LORD hath shewed me: 22 And, behold, all the women that are left in the king of Judah's house shall be brought forth to the king of Babylon's princes, and those women shall say, Thy friends have set thee on, and have prevailed against thee: thy feet are sunk in the mire, and they are turned away back. 23 So they shall bring out all thy wives and thy children to the Chaldeans: and thou shalt not escape out of their hand, but shalt be taken by the hand of the king of Babylon: and thou shalt cause this city to be burned with fire. 24 Then said Zedekiah unto Jeremiah, Let no man know of these words, and thou shalt not die. 25 But if the princes hear that I have talked with thee, and they come unto thee, and say unto thee, Declare unto us now what thou hast said unto the king, hide it not from us, and we will not put thee to death; also what the king said unto thee: 26 Then thou shalt say unto them, I presented my supplication before the king, that he would not cause me to return to Jonathan's house, to die there. 27 Then came all the princes unto Jeremiah, and asked him: and he told them according to all these words that the king had commanded. So they left off speaking with him; for the matter was not perceived. 28 So Jeremiah abode in the court of the prison until the day that Jerusalem was taken: and he was there when Jerusalem was taken.

Jeremiah 39

In the ninth year of Zedekiah king of Judah, in the tenth month, came Nebuchadrezzar king of Babylon and all his army against Jerusalem, and they besieged it. 2 And in the eleventh year of Zedekiah, in the fourth month, the ninth day of the month, the city was broken up. 3 And all the princes of the king of Babylon came in, and sat in the middle gate, even Nergal-sharezer, Samgar-nebo, Sarsechim, Rab-saris, Nergal-sharezer, Rabmag, with all the residue of the princes of the king of Babylon. 4 And it came to pass, that when Zedekiah the king of Judah saw them, and all the men of war, then they fled, and went forth out of the city by night, by the way of the king's garden, by the gate betwixt the two walls: and he went out the way of the plain. 5 But the Chaldeans' army pursued after them, and overtook Zedekiah in the plains of Jericho: and when they had taken him, they brought him up to Nebuchadnezzar king of Babylon to Riblah in the land of Hamath, where he gave judgment upon him. 6 Then the king of Babylon slew the sons of Zedekiah in Riblah before his eyes: also the king of Babylon slew all the nobles of Judah. 7 Moreover he put out Zedekiah's eyes, and bound him with chains, to carry him to Babylon. 8 And the Chaldeans burned the king's house, and the houses of the people, with fire, and brake down the walls of Jerusalem. 9 Then Nebuzar-adan the captain of the guard carried away captive into Babylon the remnant of the people that remained in the city, and those that fell away, that fell to him, with the rest of the people that remained. 10 But Nebuzar-adan the captain of the guard left of the poor of the people, which had nothing, in the land of Judah, and gave them vineyards and fields at the same time. 11 Now Nebuchadrezzar king of Babylon gave charge concerning Jeremiah to Nebuzar-adan the captain of the guard, saying, 12 Take him, and look well to him, and do him no harm; but do unto him even as he shall say unto thee. 13 So Nebuzar-adan the captain of the guard sent, and Nebushasban, Rab-saris, and Nergal-sharezer, Rabmag, and all the king of Babylon's princes; 14 Even they sent, and took Jeremiah out of the court of the prison, and committed him unto Gedaliah the son of Ahikam the son of Shaphan, that he should carry him home: so he dwelt among the people. 15 Now the word of the LORD came unto Jeremiah, while he was shut up in the court of the prison, saying, 16 Go and speak to Ebed-melech the Ethiopian, saying, Thus saith the LORD of hosts, the God of Israel; Behold, I will bring my words upon this city for evil, and not for good; and they shall be accomplished in that day before thee. 17 But I will deliver thee in that day, saith the LORD: and thou shalt not be given into the hand of the men of whom thou art afraid. 18 For I will surely deliver thee, and thou shalt not fall by the sword, but thy life shall be for a prey unto thee: because thou hast put thy trust in me, saith the LORD.

Jeremiah 40

The word that came to Jeremiah from the LORD, after that Nebuzar-adan the captain of the guard had let him go from Ramah, when he had taken him being bound in chains among all that were carried away captive of Jerusalem and Judah, which were carried away captive unto Babylon. 2 And the captain of the guard took Jeremiah, and said unto him, The LORD thy God hath pronounced this evil upon this place. 3 Now the LORD hath brought it, and done according as he hath said: because ye have sinned against the LORD, and have not obeyed his voice, therefore this thing is come upon you. 4 And now, behold, I loose thee this day from the chains which were upon thine hand. If it seem good unto thee to come with me into Babylon, come; and I will look well unto thee: but if it seem ill unto thee to come with me into Babylon, forbear: behold, all the land is before thee: whither it seemeth good and convenient for thee to go, thither go. 5 Now while he was not yet gone back, he said, Go back also to Gedaliah the son of Ahikam the son of Shaphan, whom the king of Babylon hath made governor over the cities of Judah, and dwell with him among the people: or go wheresoever it seemeth convenient unto thee to go. So the captain of the guard gave him victuals and a reward, and let him go. 6 Then went Jeremiah unto Gedaliah the son of Ahikam to Mizpah; and dwelt with him among the people that were left in the land. 7 Now when all the captains of the forces which were in the fields, even they and their men, heard that the king of Babylon had made Gedaliah the son of Ahikam governor in the land, and had committed unto him men, and women, and children, and of the poor of the land, of them that were not carried away captive to Babylon; 8 Then they came to Gedaliah to Mizpah, even Ishmael the son of Nethaniah, and Johanan and Jonathan the sons of Kareah, and Seraiah the son of Tanhumeth, and the sons of Ephai the Netophathite, and Jezaniah the son of a Maachathite, they and their men. 9 And Gedaliah the son of Ahikam the son of Shaphan sware unto them and to their men, saying, Fear not to serve the Chaldeans: dwell in the land, and serve the king of Babylon, and it shall be well with you. 10 As for me, behold, I will dwell at Mizpah to serve the Chaldeans, which will come unto us: but ye, gather ye wine, and summer fruits, and oil, and put them in your vessels, and dwell in your cities that ye have taken. 11 Likewise when all the Jews that were in Moab, and among the Ammonites, and in Edom, and that were in all the countries, heard that the king of Babylon had left a remnant of Judah, and that he had set over them Gedaliah the son of Ahikam the son of Shaphan; 12 Even all the Jews returned out of all places whither they were driven, and came to the land of Judah, to Gedaliah, unto Mizpah, and gathered wine and summer fruits very much. 13 Moreover Johanan the son of Kareah, and all the captains of the forces that were in the fields, came to Gedaliah to Mizpah, 14 And said unto him, Dost thou certainly know that Baalis the king of the Ammonites hath sent Ishmael the son of Nethaniah to slay thee? But Gedaliah the son of Ahikam believed them not. 15 Then Johanan the son of Kareah spake to Gedaliah in Mizpah secretly, saying, Let me go, I pray thee, and I will slay Ishmael the son of Nethaniah, and no man shall know it: wherefore should he slay thee, that all the Jews which are gathered unto thee should be scattered, and the remnant in Judah perish? 16 But Gedaliah the son of Ahikam said unto Johanan the son of Kareah, Thou shalt not do this thing: for thou speakest falsely of Ishmael.

Jeremiah 41

Now it came to pass in the seventh month, that Ishmael the son of Nethaniah the son of Elishama, of the seed royal, and the princes of the king, even ten men with him, came unto Gedaliah the son of Ahikam to Mizpah; and there they did eat bread together in Mizpah. 2 Then arose Ishmael the son of Nethaniah, and the ten men that were with him, and smote Gedaliah the son of Ahikam the son of Shaphan with the sword, and slew him, whom the king of Babylon had made governor over the land. 3 Ishmael also slew all the Jews that were with him, even with Gedaliah, at Mizpah, and the Chaldeans that were found there, and the men of war. 4 And it came to pass the second day after he had slain Gedaliah, and no man knew it, 5 That there came certain from Shechem, from Shiloh, and from Samaria, even fourscore men, having their beards shaven, and their clothes rent, and having cut themselves, with offerings and incense in their hand, to bring them to the house of the LORD. 6 And Ishmael the son of Nethaniah went forth from Mizpah to meet them, weeping all along as he went: and it came to pass, as he met them, he said unto them, Come to Gedaliah the son of Ahikam. 7 And it was so, when they came into the midst of the city, that Ishmael the son of Nethaniah slew them, and cast them into the midst of the pit, he, and the men that were with him. 8 But ten men were found among them that said unto Ishmael, Slay us not: for we have treasures in the field, of wheat, and of barley, and of oil, and of honey. So he forbare, and slew them not among their brethren. 9 Now the pit wherein Ishmael had cast all the dead bodies of the men, whom he had slain because of Gedaliah, was it which Asa the king had made for fear of Baasha king of Israel: and Ishmael the son of Nethaniah filled it with them that were slain. 10 Then Ishmael carried away captive all the residue of the people that were in Mizpah, even the king's daughters, and all the people that remained in Mizpah, whom Nebuzar-adan the captain of the guard had committed to Gedaliah the son of Ahikam: and Ishmael the son of Nethaniah carried them away captive, and departed to go over to the Ammonites. 11 But when Johanan the son of Kareah, and all the captains of the forces that were with him, heard of all the evil that Ishmael the son of Nethaniah had done, 12 Then they took all the men, and went to fight with Ishmael the son of Nethaniah, and found him by the great waters that are in Gibeon. 13 Now it came to pass, that when all the people which were with Ishmael saw Johanan the son of Kareah, and all the captains of the forces that were with him, then they were glad. 14 So all the people that Ishmael had carried away captive from Mizpah cast about and returned, and went unto Johanan the son of Kareah. 15 But Ishmael the son of Nethaniah escaped from Johanan with eight men, and went to the Ammonites. 16 Then took Johanan the son of Kareah, and all the captains of the forces that were with him, all the remnant of the people whom he had recovered from Ishmael the son of Nethaniah, from Mizpah, after that he had slain Gedaliah the son of Ahikam, even mighty men of war, and the women, and the children, and the eunuchs, whom he had brought again from Gibeon: 17 And they departed, and dwelt in the habitation of Chimham, which is by Bethlehem, to go to enter into Egypt, 18 Because of the Chaldeans: for they were afraid of them, because Ishmael the son of Nethaniah had slain Gedaliah the son of Ahikam, whom the king of Babylon made governor in the land.

Jeremiah 42

Then all the captains of the forces, and Johanan the son of Kareah, and Jezaniah the son of Hoshaiah, and all the people from the least even unto the greatest, came near, 2 And said unto Jeremiah the prophet, Let, we beseech thee, our supplication be accepted before thee, and pray for us unto the LORD thy God, even for all this remnant; (for we are left but a few of many, as thine eyes do behold us:) 3 That the LORD thy God may shew us the way wherein we may walk, and the thing that we may do. 4 Then Jeremiah the prophet said unto them, I have heard you; behold, I will pray unto the LORD your God according to your words; and it shall come to pass, that whatsoever thing the LORD shall answer you, I will declare it unto you; I will keep nothing back from you. 5 Then they said to Jeremiah, The LORD be a true and faithful witness between us, if we do not even according to all things for the which the LORD thy God shall send thee to us. 6 Whether it be good, or whether it be evil, we will obey the voice of the LORD our God, to whom we send thee; that it may be well with us, when we obey the voice of the LORD our God. 7 And it came to pass after ten days, that the word of the LORD came unto Jeremiah. 8 Then called he Johanan the son of Kareah, and all the captains of the forces which were with him, and all the people from the least even to the greatest, 9 And said unto them, Thus saith the LORD, the God of Israel, unto whom ye sent me to present your supplication before him; 10 If ye will still abide in this land, then will I build you, and not pull you down, and I will plant you, and not pluck you up: for I repent me of the evil that I have done unto you. 11 Be not afraid of the king of Babylon, of whom ye are afraid; be not afraid of him, saith the LORD: for I am with you to save you, and to deliver you from his hand. 12 And I will shew mercies unto you, that he may have mercy upon you, and cause you to return to your own land. 13 But if ye say, We will not dwell in this land, neither obey the voice of the LORD your God, 14 Saying, No; but we will go into the land of Egypt, where we shall see no war, nor hear the sound of the trumpet, nor have hunger of bread; and there will we dwell: 15 And now therefore hear the word of the LORD, ye remnant of Judah; Thus saith the LORD of hosts, the God of Israel; If ye wholly set your faces to enter into Egypt, and go to sojourn there; 16 Then it shall come to pass, that the sword, which ye feared, shall overtake you there in the land of Egypt, and the famine, whereof ye were afraid, shall follow close after you there in Egypt; and there ye shall die. 17 So shall it be with all the men that set their faces to go into Egypt to sojourn there; they shall die by the sword, by the famine, and by the pestilence: and none of them shall remain or escape from the evil that I will bring upon them. 18 For thus saith the LORD of hosts, the God of Israel; As mine anger and my fury hath been poured forth upon the inhabitants of Jerusalem; so shall my fury be poured forth upon you, when ye shall enter into Egypt: and ye shall be an execration, and an astonishment, and a curse, and a reproach; and ye shall see this place no more. 19 The LORD hath said concerning you, O ye remnant of Judah; Go ye not into Egypt: know certainly that I have admonished you this day. 20 For ye dissembled in your hearts, when ye sent me unto the LORD your God, saying, Pray for us unto the LORD our God; and according unto all that the LORD our God shall say, so declare unto us, and we will do it. 21 And now I have this day declared it to you; but ye have not obeyed the voice of the LORD your God, nor any thing for the which he hath sent me unto you. 22 Now therefore know certainly that ye shall die by the sword, by the famine, and by the pestilence, in the place whither ye desire to go and to sojourn.

Jeremiah 43

And it came to pass, that when Jeremiah had made an end of speaking unto all the people all the words of the LORD their God, for which the LORD their God had sent him to them, even all these words, 2 Then spake Azariah the son of Hoshaiah, and Johanan the son of Kareah, and all the proud men, saying unto Jeremiah, Thou speakest falsely: the LORD our God hath not sent thee to say, Go not into Egypt to sojourn there: 3 But Baruch the son of Neriah setteth thee on against us, for to deliver us into the hand of the Chaldeans, that they might put us to death, and carry us away captives into Babylon. 4 So Johanan the son of Kareah, and all the captains of the forces, and all the people, obeyed not the voice of the LORD, to dwell in the land of Judah. 5 But Johanan the son of Kareah, and all the captains of the forces, took all the remnant of Judah, that were returned from all nations, whither they had been driven, to dwell in the land of Judah; 6 Even men, and women, and children, and the king's daughters, and every person that Nebuzar-adan the captain of the guard had left with Gedaliah the son of Ahikam the son of Shaphan, and Jeremiah the prophet, and Baruch the son of Neriah. 7 So they came into the land of Egypt: for they obeyed not the voice of the LORD: thus came they even to Tahpanhes. 8 Then came the word of the LORD unto Jeremiah in Tahpanhes, saying, 9 Take great stones in thine hand, and hide them in the clay in the brickkiln, which is at the entry of Pharaoh's house in Tahpanhes, in the sight of the men of Judah; 10 And say unto them, Thus saith the LORD of hosts, the God of Israel; Behold, I will send and take Nebuchadrezzar the king of Babylon, my servant, and will set his throne upon these stones that I have hid; and he shall spread his royal pavilion over them. 11 And when he cometh, he shall smite the land of Egypt, and deliver such as are for death to death; and such as are for captivity to captivity; and such as are for the sword to the sword. 12 And I will kindle a fire in the houses of the gods of Egypt; and he shall burn them, and carry them away captives: and he shall array himself with the land of Egypt, as a shepherd putteth on his garment; and he shall go forth from thence in peace. 13 He shall break also the images of Beth-shemesh, that is in the land of Egypt; and the houses of the gods of the Egyptians shall he burn with fire.

Jeremiah 44

The word that came to Jeremiah concerning all the Jews which dwell in the land of Egypt, which dwell at Migdol, and at Tahpanhes, and at Noph, and in the country of Pathros, saying, 2 Thus saith the LORD of hosts, the God of Israel; Ye have seen all the evil that I have brought upon Jerusalem, and upon all the cities of Judah; and, behold, this day they are a desolation, and no man dwelleth therein, 3 Because of their wickedness which they have committed to provoke me to anger, in that they went to burn incense, and to serve other gods, whom they knew not, neither they, ye, nor your fathers. 4 Howbeit I sent unto you all my servants the prophets, rising early and sending them, saying, Oh, do not this abominable thing that I hate. 5 But they hearkened not, nor inclined their ear to turn from their wickedness, to burn no incense unto other gods. 6 Wherefore my fury and mine anger was poured forth, and was kindled in the cities of Judah and in the streets of Jerusalem; and they are wasted and desolate, as at this day. 7 Therefore now thus saith the LORD, the God of hosts, the God of Israel; Wherefore commit ye this great evil against your souls, to cut off from you man and woman, child and suckling, out of Judah, to leave you none to remain; 8 In that ye provoke me unto wrath with the works of your hands, burning incense unto other gods in the land of Egypt, whither ye be gone to dwell, that ye might cut yourselves off, and that ye might be a curse and a reproach among all the nations of the earth? 9 Have ye forgotten the wickedness of your fathers, and the wickedness of the kings of Judah, and the wickedness of their wives, and your own wickedness, and the wickedness of your wives, which they have committed in the land of Judah, and in the streets of Jerusalem? 10 They are not humbled even unto this day, neither have they feared, nor walked in my law, nor in my statutes, that I set before you and before your fathers. 11 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will set my face against you for evil, and to cut off all Judah. 12 And I will take the remnant of Judah, that have set their faces to go into the land of Egypt to sojourn there, and they shall all be consumed, and fall in the land of Egypt; they shall even be consumed by the sword and by the famine: they shall die, from the least even unto the greatest, by the sword and by the famine: and they shall be an execration, and an astonishment, and a curse, and a reproach. 13 For I will punish them that dwell in the land of Egypt, as I have punished Jerusalem, by the sword, by the famine, and by the pestilence: 14 So that none of the remnant of Judah, which are gone into the land of Egypt to sojourn there, shall escape or remain, that they should return into the land of Judah, to the which they have a desire to return to dwell there: for none shall return but such as shall escape. 15 Then all the men which knew that their wives had burned incense unto other gods, and all the women that stood by, a great multitude, even all the people that dwelt in the land of Egypt, in Pathros, answered Jeremiah, saying, 16 As for the word that thou hast spoken unto us in the name of the LORD, we will not hearken unto thee. 17 But we will certainly do whatsoever thing goeth forth out of our own mouth, to burn incense unto the queen of heaven, and to pour out drink offerings unto her, as we have done, we, and our fathers, our kings, and our princes, in the cities of Judah, and in the streets of Jerusalem: for then had we plenty of victuals, and were well, and saw no evil. 18 But since we left off to burn incense to the queen of heaven, and to pour out drink offerings unto her, we have wanted all things, and have been consumed by the sword and by the famine. 19 And when we burned incense to the queen of heaven, and poured out drink offerings unto her, did we make her cakes to worship her, and pour out drink offerings unto her, without our men? 20 Then Jeremiah said unto all the people, to the men, and to the women, and to all the people which had given him that answer, saying, 21 The incense that ye burned in the cities of Judah, and in the streets of Jerusalem, ye, and your fathers, your kings, and your princes, and the people of the land, did not the LORD remember them, and came it not into his mind? 22 So that the LORD could no longer bear, because of the evil of your doings, and because of the abominations which ye have committed; therefore is your land a desolation, and an astonishment, and a curse, without an inhabitant, as at this day. 23 Because ye have burned incense, and because ye have sinned against the LORD, and have not obeyed the voice of the LORD, nor walked in his law, nor in his statutes, nor in his testimonies; therefore this evil is happened unto you, as at this day. 24 Moreover Jeremiah said unto all the people, and to all the women, Hear the word of the LORD, all Judah that are in the land of Egypt: 25 Thus saith the LORD of hosts, the God of Israel, saying; Ye and your wives have both spoken with your mouths, and fulfilled with your hand, saying, We will surely perform our vows that we have vowed, to burn incense to the queen of heaven, and to pour out drink offerings unto her: ye will surely accomplish your vows, and surely perform your vows. 26 Therefore hear ye the word of the LORD, all Judah that dwell in the land of Egypt; Behold, I have sworn by my great name, saith the LORD, that my name shall no more be named in the mouth of any man of Judah in all the land of Egypt, saying, The Lord GOD liveth. 27 Behold, I will watch over them for evil, and not for good: and all the men of Judah that are in the land of Egypt shall be consumed by the sword and by the famine, until there be an end of them. 28 Yet a small number that escape the sword shall return out of the land of Egypt into the land of Judah, and all the remnant of Judah, that are gone into the land of Egypt to sojourn there, shall know whose words shall stand, mine, or theirs. 29 And this shall be a sign unto you, saith the LORD, that I will punish you in this place, that ye may know that my words shall surely stand against you for evil: 30 Thus saith the LORD; Behold, I will give Pharaoh-hophra king of Egypt into the hand of his enemies, and into the hand of them that seek his life; as I gave Zedekiah king of Judah into the hand of Nebuchadrezzar king of Babylon, his enemy, and that sought his life.

Jeremiah 45

The word that Jeremiah the prophet spake unto Baruch the son of Neriah, when he had written these words in a book at the mouth of Jeremiah, in the fourth year of Jehoiakim the son of Josiah king of Judah, saying, 2 Thus saith the LORD, the God of Israel, unto thee, O Baruch; 3 Thou didst say, Woe is me now! for the LORD hath added grief to my sorrow; I fainted in my sighing, and I find no rest. 4 Thus shalt thou say unto him, The LORD saith thus; Behold, that which I have built will I break down, and that which I have planted I will pluck up, even this whole land. 5 And seekest thou great things for thyself? seek them not: for, behold, I will bring evil upon all flesh, saith the LORD: but thy life will I give unto thee for a prey in all places whither thou goest.

Jeremiah 46

The word of the LORD which came to Jeremiah the prophet against the Gentiles; 2 Against Egypt, against the army of Pharaoh-necho king of Egypt, which was by the river Euphrates in Carchemish, which Nebuchadrezzar king of Babylon smote in the fourth year of Jehoiakim the son of Josiah king of Judah. 3 Order ye the buckler and shield, and draw near to battle. 4 Harness the horses; and get up, ye horsemen, and stand forth with your helmets; furbish the spears, and put on the brigandines. 5 Wherefore have I seen them dismayed and turned away back? and their mighty ones are beaten down, and are fled apace, and look not back: for fear was round about, saith the LORD. 6 Let not the swift flee away, nor the mighty man escape; they shall stumble, and fall toward the north by the river Euphrates. 7 Who is this that cometh up as a flood, whose waters are moved as the rivers? 8 Egypt riseth up like a flood, and his waters are moved like the rivers; and he saith, I will go up, and will cover the earth; I will destroy the city and the inhabitants thereof. 9 Come up, ye horses; and rage, ye chariots; and let the mighty men come forth; the Ethiopians and the Libyans, that handle the shield; and the Lydians, that handle and bend the bow. 10 For this is the day of the Lord GOD of hosts, a day of vengeance, that he may avenge him of his adversaries: and the sword shall devour, and it shall be satiate and made drunk with their blood: for the Lord GOD of hosts hath a sacrifice in the north country by the river Euphrates. 11 Go up into Gilead, and take balm, O virgin, the daughter of Egypt: in vain shalt thou use many medicines; for thou shalt not be cured. 12 The nations have heard of thy shame, and thy cry hath filled the land: for the mighty man hath stumbled against the mighty, and they are fallen both together. 13 The word that the LORD spake to Jeremiah the prophet, how Nebuchadrezzar king of Babylon should come and smite the land of Egypt. 14 Declare ye in Egypt, and publish in Migdol, and publish in Noph and in Tahpanhes: say ye, Stand fast, and prepare thee; for the sword shall devour round about thee. 15 Why are thy valiant men swept away? they stood not, because the LORD did drive them. 16 He made many to fall, yea, one fell upon another: and they said, Arise, and let us go again to our own people, and to the land of our nativity, from the oppressing sword. 17 They did cry there, Pharaoh king of Egypt is but a noise; he hath passed the time appointed. 18 As I live, saith the King, whose name is the LORD of hosts, Surely as Tabor is among the mountains, and as Carmel by the sea, so shall he come. 19 O thou daughter dwelling in Egypt, furnish thyself to go into captivity: for Noph shall be waste and desolate without an inhabitant. 20 Egypt is like a very fair heifer, but destruction cometh; it cometh out of the north. 21 Also her hired men are in the midst of her like fatted bullocks; for they also are turned back, and are fled away together: they did not stand, because the day of their calamity was come upon them, and the time of their visitation. 22 The voice thereof shall go like a serpent; for they shall march with an army, and come against her with axes, as hewers of wood. 23 They shall cut down her forest, saith the LORD, though it cannot be searched; because they are more than the grasshoppers, and are innumerable. 24 The daughter of Egypt shall be confounded; she shall be delivered into the hand of the people of the north. 25 The LORD of hosts, the God of Israel, saith; Behold, I will punish the multitude of No, and Pharaoh, and Egypt, with their gods, and their kings; even Pharaoh, and all them that trust in him: 26 And I will deliver them into the hand of those that seek their lives, and into the hand of Nebuchadrezzar king of Babylon, and into the hand of his servants: and afterward it shall be inhabited, as in the days of old, saith the LORD. 27 But fear not thou, O my servant Jacob, and be not dismayed, O Israel: for, behold, I will save thee from afar off, and thy seed from the land of their captivity; and Jacob shall return, and be in rest and at ease, and none shall make him afraid. 28 Fear thou not, O Jacob my servant, saith the LORD: for I am with thee; for I will make a full end of all the nations whither I have driven thee: but I will not make a full end of thee, but correct thee in measure; yet will I not leave thee wholly unpunished.

Jeremiah 47

The word of the LORD that came to Jeremiah the prophet against the Philistines, before that Pharaoh smote Gaza. 2 Thus saith the LORD; Behold, waters rise up out of the north, and shall be an overflowing flood, and shall overflow the land, and all that is therein; the city, and them that dwell therein: then the men shall cry, and all the inhabitants of the land shall howl. 3 At the noise of the stamping of the hoofs of his strong horses, at the rushing of his chariots, and at the rumbling of his wheels, the fathers shall not look back to their children for feebleness of hands; 4 Because of the day that cometh to spoil all the Philistines, and to cut off from Tyrus and Zidon every helper that remaineth: for the LORD will spoil the Philistines, the remnant of the country of Caphtor. 5 Baldness is come upon Gaza; Ashkelon is cut off with the remnant of their valley: how long wilt thou cut thyself? 6 O thou sword of the LORD, how long will it be ere thou be quiet? put up thyself into thy scabbard, rest, and be still. 7 How can it be quiet, seeing the LORD hath given it a charge against Ashkelon, and against the sea shore? there hath he appointed it.

Jeremiah 48

Against Moab thus saith the LORD of hosts, the God of Israel; Woe unto Nebo! for it is spoiled: Kiriathaim is confounded and taken: Misgab is confounded and dismayed. 2 There shall be no more praise of Moab: in Heshbon they have devised evil against it; come, and let us cut it off from being a nation. Also thou shalt be cut down, O Madmen; the sword shall pursue thee. 3 A voice of crying shall be from Horonaim, spoiling and great destruction. 4 Moab is destroyed; her little ones have caused a cry to be heard. 5 For in the going up of Luhith continual weeping shall go up; for in the going down of Horonaim the enemies have heard a cry of destruction. 6 Flee, save your lives, and be like the heath in the wilderness. 7 For because thou hast trusted in thy works and in thy treasures, thou shalt also be taken: and Chemosh shall go forth into captivity with his priests and his princes together. 8 And the spoiler shall come upon every city, and no city shall escape: the valley also shall perish, and the plain shall be destroyed, as the LORD hath spoken. 9 Give wings unto Moab, that it may flee and get away: for the cities thereof shall be desolate, without any to dwell therein. 10 Cursed be he that doeth the work of the LORD deceitfully, and cursed be he that keepeth back his sword from blood. 11 Moab hath been at ease from his youth, and he hath settled on his lees, and hath not been emptied from vessel to vessel, neither hath he gone into captivity: therefore his taste remained in him, and his scent is not changed. 12 Therefore, behold, the days come, saith the LORD, that I will send unto him wanderers, that shall cause him to wander, and shall empty his vessels, and break their bottles. 13 And Moab shall be ashamed of Chemosh, as the house of Israel was ashamed of Bethel their confidence. 14 How say ye, We are mighty and strong men for the war? 15 Moab is spoiled, and gone up out of her cities, and his chosen young men are gone down to the slaughter, saith the King, whose name is the LORD of hosts. 16 The calamity of Moab is near to come, and his affliction hasteth fast. 17 All ye that are about him, bemoan him; and all ye that know his name, say, How is the strong staff broken, and the beautiful rod! 18 Thou daughter that dost inhabit Dibon, come down from thy glory, and sit in thirst; for the spoiler of Moab shall come upon thee, and he shall destroy thy strong holds. 19 O inhabitant of Aroer, stand by the way, and espy; ask him that fleeth, and her that escapeth, and say, What is done? 20 Moab is confounded; for it is broken down: howl and cry; and tell ye it in Arnon, that Moab is spoiled, 21 And judgment is come upon the plain country; upon Holon, and upon Jahazah, and upon Mephaath, 22 And upon Dibon, and upon Nebo, and upon Beth-diblathaim, 23 And upon Kiriathaim, and upon Beth-gamul, and upon Beth-meon, 24 And upon Kerioth, and upon Bozrah, and upon all the cities of the land of Moab, far or near. 25 The horn of Moab is cut off, and his arm is broken, saith the LORD. 26 Make ye him drunken: for he magnified himself against the LORD: Moab also shall wallow in his vomit, and he also shall be in derision. 27 For was not Israel a derision unto thee? was he found among thieves? for since thou spakest of him, thou skippedst for joy. 28 O ye that dwell in Moab, leave the cities, and dwell in the rock, and be like the dove that maketh her nest in the sides of the hole's mouth. 29 We have heard the pride of Moab, (he is exceeding proud) his loftiness, and his arrogancy, and his pride, and the haughtiness of his heart. 30 I know his wrath, saith the LORD; but it shall not be so; his lies shall not so effect it. 31 Therefore will I howl for Moab, and I will cry out for all Moab; mine heart shall mourn for the men of Kir-heres. 32 O vine of Sibmah, I will weep for thee with the weeping of Jazer: thy plants are gone over the sea, they reach even to the sea of Jazer: the spoiler is fallen upon thy summer fruits and upon thy vintage. 33 And joy and gladness is taken from the plentiful field, and from the land of Moab; and I have caused wine to fail from the winepresses: none shall tread with shouting; their shouting shall be no shouting. 34 From the cry of Heshbon even unto Elealeh, and even unto Jahaz, have they uttered their voice, from Zoar even unto Horonaim, as an heifer of three years old: for the waters also of Nimrim shall be desolate. 35 Moreover I will cause to cease in Moab, saith the LORD, him that offereth in the high places, and him that burneth incense to his gods. 36 Therefore mine heart shall sound for Moab like pipes, and mine heart shall sound like pipes for the men of Kir-heres: because the riches that he hath gotten are perished. 37 For every head shall be bald, and every beard clipped: upon all the hands shall be cuttings, and upon the loins sackcloth. 38 There shall be lamentation generally upon all the housetops of Moab, and in the streets thereof: for I have broken Moab like a vessel wherein is no pleasure, saith the LORD. 39 They shall howl, saying, How is it broken down! how hath Moab turned the back with shame! so shall Moab be a derision and a dismaying to all them about him. 40 For thus saith the LORD; Behold, he shall fly as an eagle, and shall spread his wings over Moab. 41 Kerioth is taken, and the strong holds are surprised, and the mighty men's hearts in Moab at that day shall be as the heart of a woman in her pangs. 42 And Moab shall be destroyed from being a people, because he hath magnified himself against the LORD. 43 Fear, and the pit, and the snare, shall be upon thee, O inhabitant of Moab, saith the LORD. 44 He that fleeth from the fear shall fall into the pit; and he that getteth up out of the pit shall be taken in the snare: for I will bring upon it, even upon Moab, the year of their visitation, saith the LORD. 45 They that fled stood under the shadow of Heshbon because of the force: but a fire shall come forth out of Heshbon, and a flame from the midst of Sihon, and shall devour the corner of Moab, and the crown of the head of the tumultuous ones. 46 Woe be unto thee, O Moab! the people of Chemosh perisheth: for thy sons are taken captives, and thy daughters captives. 47 Yet will I bring again the captivity of Moab in the latter days, saith the LORD. Thus far is the judgment of Moab.

Jeremiah 49

Concerning the Ammonites, thus saith the LORD; Hath Israel no sons? hath he no heir? why then doth their king inherit Gad, and his people dwell in his cities? 2 Therefore, behold, the days come, saith the LORD, that I will cause an alarm of war to be heard in Rabbah of the Ammonites; and it shall be a desolate heap, and her daughters shall be burned with fire: then shall Israel be heir unto them that were his heirs, saith the LORD. 3 Howl, O Heshbon, for Ai is spoiled: cry, ye daughters of Rabbah, gird you with sackcloth; lament, and run to and fro by the hedges; for their king shall go into captivity, and his priests and his princes together. 4 Wherefore gloriest thou in the valleys, thy flowing valley, O backsliding daughter? that trusted in her treasures, saying, Who shall come unto me? 5 Behold, I will bring a fear upon thee, saith the Lord GOD of hosts, from all those that be about thee; and ye shall be driven out every man right forth; and none shall gather up him that wandereth. 6 And afterward I will bring again the captivity of the children of Ammon, saith the LORD. 7 Concerning Edom, thus saith the LORD of hosts; Is wisdom no more in Teman? is counsel perished from the prudent? is their wisdom vanished? 8 Flee ye, turn back, dwell deep, O inhabitants of Dedan; for I will bring the calamity of Esau upon him, the time that I will visit him. 9 If grapegatherers come to thee, would they not leave some gleaning grapes? if thieves by night, they will destroy till they have enough. 10 But I have made Esau bare, I have uncovered his secret places, and he shall not be able to hide himself: his seed is spoiled, and his brethren, and his neighbours, and he is not. 11 Leave thy fatherless children, I will preserve them alive; and let thy widows trust in me. 12 For thus saith the LORD; Behold, they whose judgment was not to drink of the cup have assuredly drunken; and art thou he that shall altogether go unpunished? thou shalt not go unpunished, but thou shalt surely drink of it. 13 For I have sworn by myself, saith the LORD, that Bozrah shall become a desolation, a reproach, a waste, and a curse; and all the cities thereof shall be perpetual wastes. 14 I have heard a rumour from the LORD, and an ambassador is sent unto the heathen, saying, Gather ye together, and come against her, and rise up to the battle. 15 For, lo, I will make thee small among the heathen, and despised among men. 16 Thy terribleness hath deceived thee, and the pride of thine heart, O thou that dwellest in the clefts of the rock, that holdest the height of the hill: though thou shouldest make thy nest as high as the eagle, I will bring thee down from thence, saith the LORD. 17 Also Edom shall be a desolation: every one that goeth by it shall be astonished, and shall hiss at all the plagues thereof. 18 As in the overthrow of Sodom and Gomorrah and the neighbour cities thereof, saith the LORD, no man shall abide there, neither shall a son of man dwell in it. 19 Behold, he shall come up like a lion from the swelling of Jordan against the habitation of the strong: but I will suddenly make him run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me? 20 Therefore hear the counsel of the LORD, that he hath taken against Edom; and his purposes, that he hath purposed against the inhabitants of Teman: Surely the least of the flock shall draw them out: surely he shall make their habitations desolate with them. 21 The earth is moved at the noise of their fall, at the cry the noise thereof was heard in the Red sea. 22 Behold, he shall come up and fly as the eagle, and spread his wings over Bozrah: and at that day shall the heart of the mighty men of Edom be as the heart of a woman in her pangs. 23 Concerning Damascus. Hamath is confounded, and Arpad: for they have heard evil tidings: they are fainthearted; there is sorrow on the sea; it cannot be quiet. 24 Damascus is waxed feeble, and turneth herself to flee, and fear hath seized on her: anguish and sorrows have taken her, as a woman in travail. 25 How is the city of praise not left, the city of my joy! 26 Therefore her young men shall fall in her streets, and all the men of war shall be cut off in that day, saith the LORD of hosts. 27 And I will kindle a fire in the wall of Damascus, and it shall consume the palaces of Ben-hadad. 28 Concerning Kedar, and concerning the kingdoms of Hazor, which Nebuchadrezzar king of Babylon shall smite, thus saith the LORD; Arise ye, go up to Kedar, and spoil the men of the east. 29 Their tents and their flocks shall they take away: they shall take to themselves their curtains, and all their vessels, and their camels; and they shall cry unto them, Fear is on every side. 30 Flee, get you far off, dwell deep, O ye inhabitants of Hazor, saith the LORD; for Nebuchadrezzar king of Babylon hath taken counsel against you, and hath conceived a purpose against you. 31 Arise, get you up unto the wealthy nation, that dwelleth without care, saith the LORD, which have neither gates nor bars, which dwell alone. 32 And their camels shall be a booty, and the multitude of their cattle a spoil: and I will scatter into all winds them that are in the utmost corners; and I will bring their calamity from all sides thereof, saith the LORD. 33 And Hazor shall be a dwelling for dragons, and a desolation for ever: there shall no man abide there, nor any son of man dwell in it. 34 The word of the LORD that came to Jeremiah the prophet against Elam in the beginning of the reign of Zedekiah king of Judah, saying, 35 Thus saith the LORD of hosts; Behold, I will break the bow of Elam, the chief of their might. 36 And upon Elam will I bring the four winds from the four quarters of heaven, and will scatter them toward all those winds; and there shall be no nation whither the outcasts of Elam shall not come. 37 For I will cause Elam to be dismayed before their enemies, and before them that seek their life: and I will bring evil upon them even my fierce anger, saith the LORD; and I will send the sword after them, till I have consumed them: 38 And I will set my throne in Elam, and will destroy from thence the king and the princes, saith the LORD. 39 But it shall come to pass in the latter days, that I will bring again the captivity of Elam, saith the LORD.

Jeremiah 50

The word that the LORD spake against Babylon and against the land of the Chaldeans by Jeremiah the prophet. 2 Declare ye among the nations, and publish, and set up a standard; publish, and conceal not: say, Babylon is taken, Bel is confounded, Merodach is broken in pieces; her idols are confounded, her images are broken in pieces. 3 For out of the north there cometh up a nation against her, which shall make her land desolate, and none shall dwell therein: they shall remove, they shall depart, both man and beast. 4 In those days, and in that time, saith the LORD, the children of Israel shall come, they and the children of Judah together, going and weeping: they shall go, and seek the LORD their God. 5 They shall ask the way to Zion with their faces thitherward, saying, Come, and let us join ourselves to the LORD in a perpetual covenant that shall not be forgotten. 6 My people hath been lost sheep: their shepherds have caused them to go astray, they have turned them away on the mountains: they have gone from mountain to hill, they have forgotten their restingplace. 7 All that found them have devoured them: and their adversaries said, We offend not, because they have sinned against the LORD, the habitation of justice, even the LORD, the hope of their fathers. 8 Remove out of the midst of Babylon, and go forth out of the land of the Chaldeans, and be as the he goats before the flocks. 9 For, lo, I will raise and cause to come up against Babylon an assembly of great nations from the north country: and they shall set themselves in array against her; from thence she shall be taken: their arrows shall be as of a mighty expert man; none shall return in vain. 10 And Chaldea shall be a spoil: all that spoil her shall be satisfied, saith the LORD. 11 Because ye were glad, because ye rejoiced, O ye destroyers of mine heritage, because ye are grown fat as the heifer at grass, and bellow as bulls; 12 Your mother shall be sore confounded; she that bare you shall be ashamed: behold, the hindermost of the nations shall be a wilderness, a dry land, and a desert. 13 Because of the wrath of the LORD it shall not be inhabited, but it shall be wholly desolate: every one that goeth by Babylon shall be astonished, and hiss at all her plagues. 14 Put yourselves in array against Babylon round about: all ye that bend the bow, shoot at her, spare no arrows: for she hath sinned against the LORD. 15 Shout against her round about: she hath given her hand: her foundations are fallen, her walls are thrown down: for it is the vengeance of the LORD: take vengeance upon her; as she hath done, do unto her. 16 Cut off the sower from Babylon, and him that handleth the sickle in the time of harvest: for fear of the oppressing sword they shall turn every one to his people, and they shall flee every one to his own land. 17 Israel is a scattered sheep; the lions have driven him away: first the king of Assyria hath devoured him; and last this Nebuchadrezzar king of Babylon hath broken his bones. 18 Therefore thus saith the LORD of hosts, the God of Israel; Behold, I will punish the king of Babylon and his land, as I have punished the king of Assyria. 19 And I will bring Israel again to his habitation, and he shall feed on Carmel and Bashan, and his soul shall be satisfied upon mount Ephraim and Gilead. 20 In those days, and in that time, saith the LORD, the iniquity of Israel shall be sought for, and there shall be none; and the sins of Judah, and they shall not be found: for I will pardon them whom I reserve. 21 Go up against the land of Merathaim, even against it, and against the inhabitants of Pekod: waste and utterly destroy after them, saith the LORD, and do according to all that I have commanded thee. 22 A sound of battle is in the land, and of great destruction. 23 How is the hammer of the whole earth cut asunder and broken! how is Babylon become a desolation among the nations! 24 I have laid a snare for thee, and thou art also taken, O Babylon, and thou wast not aware: thou art found, and also caught, because thou hast striven against the LORD. 25 The LORD hath opened his armoury, and hath brought forth the weapons of his indignation: for this is the work of the Lord GOD of hosts in the land of the Chaldeans. 26 Come against her from the utmost border, open her storehouses: cast her up as heaps, and destroy her utterly: let nothing of her be left. 27 Slay all her bullocks; let them go down to the slaughter: woe unto them! for their day is come, the time of their visitation. 28 The voice of them that flee and escape out of the land of Babylon, to declare in Zion the vengeance of the LORD our God, the vengeance of his temple. 29 Call together the archers against Babylon: all ye that bend the bow, camp against it round about; let none thereof escape: recompense her according to her work; according to all that she hath done, do unto her: for she hath been proud against the LORD, against the Holy One of Israel. 30 Therefore shall her young men fall in the streets, and all her men of war shall be cut off in that day, saith the LORD. 31 Behold, I am against thee, O thou most proud, saith the Lord GOD of hosts: for thy day is come, the time that I will visit thee. 32 And the most proud shall stumble and fall, and none shall raise him up: and I will kindle a fire in his cities, and it shall devour all round about him. 33 Thus saith the LORD of hosts; The children of Israel and the children of Judah were oppressed together: and all that took them captives held them fast; they refused to let them go. 34 Their Redeemer is strong; the LORD of hosts is his name: he shall throughly plead their cause, that he may give rest to the land, and disquiet the inhabitants of Babylon. 35 A sword is upon the Chaldeans, saith the LORD, and upon the inhabitants of Babylon, and upon her princes, and upon her wise men. 36 A sword is upon the liars; and they shall dote: a sword is upon her mighty men; and they shall be dismayed. 37 A sword is upon their horses, and upon their chariots, and upon all the mingled people that are in the midst of her; and they shall become as women: a sword is upon her treasures; and they shall be robbed. 38 A drought is upon her waters; and they shall be dried up: for it is the land of graven images, and they are mad upon their idols. 39 Therefore the wild beasts of the desert with the wild beasts of the islands shall dwell there, and the owls shall dwell therein: and it shall be no more inhabited for ever; neither shall it be dwelt in from generation to generation. 40 As God overthrew Sodom and Gomorrah and the neighbour cities thereof, saith the LORD; so shall no man abide there, neither shall any son of man dwell therein. 41 Behold, a people shall come from the north, and a great nation, and many kings shall be raised up from the coasts of the earth. 42 They shall hold the bow and the lance: they are cruel, and will not shew mercy: their voice shall roar like the sea, and they shall ride upon horses, every one put in array, like a man to the battle, against thee, O daughter of Babylon. 43 The king of Babylon hath heard the report of them, and his hands waxed feeble: anguish took hold of him, and pangs as of a woman in travail. 44 Behold, he shall come up like a lion from the swelling of Jordan unto the habitation of the strong: but I will make them suddenly run away from her: and who is a chosen man, that I may appoint over her? for who is like me? and who will appoint me the time? and who is that shepherd that will stand before me? 45 Therefore hear ye the counsel of the LORD, that he hath taken against Babylon; and his purposes, that he hath purposed against the land of the Chaldeans: Surely the least of the flock shall draw them out: surely he shall make their habitation desolate with them. 46 At the noise of the taking of Babylon the earth is moved, and the cry is heard among the nations.

Jeremiah 51

Thus saith the LORD; Behold, I will raise up against Babylon, and against them that dwell in the midst of them that rise up against me, a destroying wind; 2 And will send unto Babylon fanners, that shall fan her, and shall empty her land: for in the day of trouble they shall be against her round about. 3 Against him that bendeth let the archer bend his bow, and against him that lifteth himself up in his brigandine: and spare ye not her young men; destroy ye utterly all her host. 4 Thus the slain shall fall in the land of the Chaldeans, and they that are thrust through in her streets. 5 For Israel hath not been forsaken, nor Judah of his God, of the LORD of hosts; though their land was filled with sin against the Holy One of Israel. 6 Flee out of the midst of Babylon, and deliver every man his soul: be not cut off in her iniquity; for this is the time of the LORD'S vengeance; he will render unto her a recompence. 7 Babylon hath been a golden cup in the LORD'S hand, that made all the earth drunken: the nations have drunken of her wine; therefore the nations are mad. 8 Babylon is suddenly fallen and destroyed: howl for her; take balm for her pain, if so she may be healed. 9 We would have healed Babylon, but she is not healed: forsake her, and let us go every one into his own country: for her judgment reacheth unto heaven, and is lifted up even to the skies. 10 The LORD hath brought forth our righteousness: come, and let us declare in Zion the work of the LORD our God. 11 Make bright the arrows; gather the shields: the LORD hath raised up the spirit of the kings of the Medes: for his device is against Babylon, to destroy it; because it is the vengeance of the LORD, the vengeance of his temple. 12 Set up the standard upon the walls of Babylon, make the watch strong, set up the watchmen, prepare the ambushes: for the LORD hath both devised and done that which he spake against the inhabitants of Babylon. 13 O thou that dwellest upon many waters, abundant in treasures, thine end is come, and the measure of thy covetousness. 14 The LORD of hosts hath sworn by himself, saying, Surely I will fill thee with men, as with caterpillers; and they shall lift up a shout against thee. 15 He hath made the earth by his power, he hath established the world by his wisdom, and hath stretched out the heaven by his understanding. 16 When he uttereth his voice, there is a multitude of waters in the heavens; and he causeth the vapors to ascend from the ends of the earth: he maketh lightnings with rain, and bringeth forth the wind out of his treasures. 17 Every man is brutish by his knowledge; every founder is confounded by the graven image: for his molten image is falsehood, and there is no breath in them. 18 They are vanity, the work of errors: in the time of their visitation they shall perish. 19 The portion of Jacob is not like them; for he is the former of all things: and Israel is the rod of his inheritance: the LORD of hosts is his name. 20 Thou art my battle axe and weapons of war: for with thee will I break in pieces the nations, and with thee will I destroy kingdoms; 21 And with thee will I break in pieces the horse and his rider; and with thee will I break in pieces the chariot and his rider; 22 With thee also will I break in pieces man and woman; and with thee will I break in pieces old and young; and with thee will I break in pieces the young man and the maid; 23 I will also break in pieces with thee the shepherd and his flock; and with thee will I break in pieces the husbandman and his yoke of oxen; and with thee will I break in pieces captains and rulers. 24 And I will render unto Babylon and to all the inhabitants of Chaldea all their evil that they have done in Zion in your sight, saith the LORD. 25 Behold, I am against thee, O destroying mountain, saith the LORD, which destroyest all the earth: and I will stretch out mine hand upon thee, and roll thee down from the rocks, and will make thee a burnt mountain. 26 And they shall not take of thee a stone for a corner, nor a stone for foundations; but thou shalt be desolate for ever, saith the LORD. 27 Set ye up a standard in the land, blow the trumpet among the nations, prepare the nations against her, call together against her the kingdoms of Ararat, Minni, and Ashchenaz; appoint a captain against her; cause the horses to come up as the rough caterpillers. 28 Prepare against her the nations with the kings of the Medes, the captains thereof, and all the rulers thereof, and all the land of his dominion. 29 And the land shall tremble and sorrow: for every purpose of the LORD shall be performed against Babylon, to make the land of Babylon a desolation without an inhabitant. 30 The mighty men of Babylon have forborn to fight, they have remained in their holds: their might hath failed; they became as women: they have burned her dwellingplaces; her bars are broken. 31 One post shall run to meet another, and one messenger to meet another, to shew the king of Babylon that his city is taken at one end, 32 And that the passages are stopped, and the reeds they have burned with fire, and the men of war are affrighted. 33 For thus saith the LORD of hosts, the God of Israel; The daughter of Babylon is like a threshingfloor, it is time to thresh her: yet a little while, and the time of her harvest shall come. 34 Nebuchadrezzar the king of Babylon hath devoured me, he hath crushed me, he hath made me an empty vessel, he hath swallowed me up like a dragon, he hath filled his belly with my delicates, he hath cast me out. 35 The violence done to me and to my flesh be upon Babylon, shall the inhabitant of Zion say; and my blood upon the inhabitants of Chaldea, shall Jerusalem say. 36 Therefore thus saith the LORD; Behold, I will plead thy cause, and take vengeance for thee; and I will dry up her sea, and make her springs dry. 37 And Babylon shall become heaps, a dwelling place for dragons, an astonishment, and an hissing, without an inhabitant. 38 They shall roar together like lions: they shall yell as lions' whelps. 39 In their heat I will make their feasts, and I will make them drunken, that they may rejoice, and sleep a perpetual sleep, and not wake, saith the LORD. 40 I will bring them down like lambs to the slaughter, like rams with he goats. 41 How is Sheshach taken! and how is the praise of the whole earth surprised! how is Babylon become an astonishment among the nations! 42 The sea is come up upon Babylon: she is covered with the multitude of the waves thereof. 43 Her cities are a desolation, a dry land, and a wilderness, a land wherein no man dwelleth, neither doth any son of man pass thereby. 44 And I will punish Bel in Babylon, and I will bring forth out of his mouth that which he hath swallowed up: and the nations shall not flow together any more unto him: yea, the wall of Babylon shall fall. 45 My people, go ye out of the midst of her, and deliver ye every man his soul from the fierce anger of the LORD. 46 And lest your heart faint, and ye fear for the rumour that shall be heard in the land; a rumour shall both come one year, and after that in another year shall come a rumour, and violence in the land, ruler against ruler. 47 Therefore, behold, the days come, that I will do judgment upon the graven images of Babylon: and her whole land shall be confounded, and all her slain shall fall in the midst of her. 48 Then the heaven and the earth, and all that is therein, shall sing for Babylon: for the spoilers shall come unto her from the north, saith the LORD. 49 As Babylon hath caused the slain of Israel to fall, so at Babylon shall fall the slain of all the earth. 50 Ye that have escaped the sword, go away, stand not still: remember the LORD afar off, and let Jerusalem come into your mind. 51 We are confounded, because we have heard reproach: shame hath covered our faces: for strangers are come into the sanctuaries of the LORD'S house. 52 Wherefore, behold, the days come, saith the LORD, that I will do judgment upon her graven images: and through all her land the wounded shall groan. 53 Though Babylon should mount up to heaven, and though she should fortify the height of her strength, yet from me shall spoilers come unto her, saith the LORD. 54 A sound of a cry cometh from Babylon, and great destruction from the land of the Chaldeans: 55 Because the LORD hath spoiled Babylon, and destroyed out of her the great voice; when her waves do roar like great waters, a noise of their voice is uttered: 56 Because the spoiler is come upon her, even upon Babylon, and her mighty men are taken, every one of their bows is broken: for the LORD God of recompences shall surely requite. 57 And I will make drunk her princes, and her wise men, her captains, and her rulers, and her mighty men: and they shall sleep a perpetual sleep, and not wake, saith the King, whose name is the LORD of hosts. 58 Thus saith the LORD of hosts; The broad walls of Babylon shall be utterly broken, and her high gates shall be burned with fire; and the people shall labour in vain, and the folk in the fire, and they shall be weary. 59 The word which Jeremiah the prophet commanded Seraiah the son of Neriah, the son of Maaseiah, when he went with Zedekiah the king of Judah into Babylon in the fourth year of his reign. And this Seraiah was a quiet prince. 60 So Jeremiah wrote in a book all the evil that should come upon Babylon, even all these words that are written against Babylon. 61 And Jeremiah said to Seraiah, When thou comest to Babylon, and shalt see, and shalt read all these words; 62 Then shalt thou say, O LORD, thou hast spoken against this place, to cut it off, that none shall remain in it, neither man nor beast, but that it shall be desolate for ever. 63 And it shall be, when thou hast made an end of reading this book, that thou shalt bind a stone to it, and cast it into the midst of Euphrates: 64 And thou shalt say, Thus shall Babylon sink, and shall not rise from the evil that I will bring upon her: and they shall be weary. Thus far are the words of Jeremiah.

Jeremiah 52

Zedekiah was one and twenty years old when he began to reign, and he reigned eleven years in Jerusalem. And his mother's name was Hamutal the daughter of Jeremiah of Libnah. 2 And he did that which was evil in the eyes of the LORD, according to all that Jehoiakim had done. 3 For through the anger of the LORD it came to pass in Jerusalem and Judah, till he had cast them out from his presence, that Zedekiah rebelled against the king of Babylon. 4 And it came to pass in the ninth year of his reign, in the tenth month, in the tenth day of the month, that Nebuchadrezzar king of Babylon came, he and all his army, against Jerusalem, and pitched against it, and built forts against it round about. 5 So the city was besieged unto the eleventh year of king Zedekiah. 6 And in the fourth month, in the ninth day of the month, the famine was sore in the city, so that there was no bread for the people of the land. 7 Then the city was broken up, and all the men of war fled, and went forth out of the city by night by the way of the gate between the two walls, which was by the king's garden; (now the Chaldeans were by the city round about:) and they went by the way of the plain. 8 But the army of the Chaldeans pursued after the king, and overtook Zedekiah in the plains of Jericho; and all his army was scattered from him. 9 Then they took the king, and carried him up unto the king of Babylon to Riblah in the land of Hamath; where he gave judgment upon him. 10 And the king of Babylon slew the sons of Zedekiah before his eyes: he slew also all the princes of Judah in Riblah. 11 Then he put out the eyes of Zedekiah; and the king of Babylon bound him in chains, and carried him to Babylon, and put him in prison till the day of his death. 12 Now in the fifth month, in the tenth day of the month, which was the nineteenth year of Nebuchadrezzar king of Babylon, came Nebuzar-adan, captain of the guard, which served the king of Babylon, into Jerusalem, 13 And burned the house of the LORD, and the king's house; and all the houses of Jerusalem, and all the houses of the great men, burned he with fire: 14 And all the army of the Chaldeans, that were with the captain of the guard, brake down all the walls of Jerusalem round about. 15 Then Nebuzar-adan the captain of the guard carried away captive certain of the poor of the people, and the residue of the people that remained in the city, and those that fell away, that fell to the king of Babylon, and the rest of the multitude. 16 But Nebuzar-adan the captain of the guard left certain of the poor of the land for vinedressers and for husbandmen. 17 Also the pillars of brass that were in the house of the LORD, and the bases, and the brasen sea that was in the house of the LORD, the Chaldeans brake, and carried all the brass of them to Babylon. 18 The caldrons also, and the shovels, and the snuffers, and the bowls, and the spoons, and all the vessels of brass wherewith they ministered, took they away. 19 And the basons, and the firepans, and the bowls, and the caldrons, and the candlesticks, and the spoons, and the cups; that which was of gold in gold, and that which was of silver in silver, took the captain of the guard away. 20 The two pillars, one sea, and twelve brasen bulls that were under the bases, which king Solomon had made in the house of the LORD: the brass of all these vessels was without weight. 21 And concerning the pillars, the height of one pillar was eighteen cubits; and a fillet of twelve cubits did compass it; and the thickness thereof was four fingers: it was hollow. 22 And a chapiter of brass was upon it; and the height of one chapiter was five cubits, with network and pomegranates upon the chapiters round about, all of brass. The second pillar also and the pomegranates were like unto these. 23 And there were ninety and six pomegranates on a side; and all the pomegranates upon the network were an hundred round about. 24 And the captain of the guard took Seraiah the chief priest, and Zephaniah the second priest, and the three keepers of the door: 25 He took also out of the city an eunuch, which had the charge of the men of war; and seven men of them that were near the king's person, which were found in the city; and the principal scribe of the host, who mustered the people of the land; and threescore men of the people of the land, that were found in the midst of the city. 26 So Nebuzar-adan the captain of the guard took them, and brought them to the king of Babylon to Riblah. 27 And the king of Babylon smote them, and put them to death in Riblah in the land of Hamath. Thus Judah was carried away captive out of his own land. 28 This is the people whom Nebuchadrezzar carried away captive: in the seventh year three thousand Jews and three and twenty: 29 In the eighteenth year of Nebuchadrezzar he carried away captive from Jerusalem eight hundred thirty and two persons: 30 In the three and twentieth year of Nebuchadrezzar Nebuzar-adan the captain of the guard carried away captive of the Jews seven hundred forty and five persons: all the persons were four thousand and six hundred. 31 And it came to pass in the seven and thirtieth year of the captivity of Jehoiachin king of Judah, in the twelfth month, in the five and twentieth day of the month, that Evil-merodach king of Babylon in the first year of his reign lifted up the head of Jehoiachin king of Judah, and brought him forth out of prison, 32 And spake kindly unto him, and set his throne above the throne of the kings that were with him in Babylon, 33 And changed his prison garments: and he did continually eat bread before him all the days of his life. 34 And for his diet, there was a continual diet given him of the king of Babylon, every day a portion until the day of his death, all the days of his life.

List of Books

THE

LAMENTATIONS

OF JEREMIAH

Lamentations 1

How doth the city sit solitary, that was full of people how is she become as a widow she that was great among the nations, and princess among the provinces, how is she become tributary 2 She weepeth sore in the night, and her tears are on her cheeks: among all her lovers she hath none to comfort her: all her friends have dealt treacherously with her, they are become her enemies. 3 Judah is gone into captivity because of affliction, and because of great servitude: she dwelleth among the heathen, she findeth no rest: all her persecutors overtook her between the straits. 4 The ways of Zion do mourn, because none come to the solemn feasts: all her gates are desolate: her priests sigh, her virgins are afflicted, and she is in bitterness. 5 Her adversaries are the chief, her enemies prosper; for the LORD hath afflicted her for the multitude of her transgressions: her children are gone into captivity before the enemy. 6 And from the daughter of Zion all her beauty is departed: her princes are become like harts that find no pasture, and they are gone without strength before the pursuer. 7 Jerusalem remembered in the days of her affliction and of her miseries all her pleasant things that she had in the days of old, when her people fell into the hand of the enemy, and none did help her: the adversaries saw her, and did mock at her sabbaths. 8 Jerusalem hath grievously sinned; therefore she is removed: all that honoured her despise her, because they have seen her nakedness: yea, she sigheth, and turneth backward. 9 Her filthiness is in her skirts; she remembereth not her last end; therefore she came down wonderfully: she had no comforter. O LORD, behold my affliction: for the enemy hath magnified himself. 10 The adversary hath spread out his hand upon all her pleasant things: for she hath seen that the heathen entered into her sanctuary, whom thou didst command that they should not enter into thy congregation. 11 All her people sigh, they seek bread; they have given their pleasant things for meat to relieve the soul: see, O LORD, and consider; for I am become vile. 12 Is it nothing to you, all ye that pass by? behold, and see if there be any sorrow like unto my sorrow, which is done unto me, wherewith the LORD hath afflicted me in the day of his fierce anger. 13 From above hath he sent fire into my bones, and it prevaileth against them: he hath spread a net for my feet, he hath turned me back: he hath made me desolate and faint all the day. 14 The yoke of my transgressions is bound by his hand: they are wreathed, and come up upon my neck: he hath made my strength to fall, the Lord hath delivered me into their hands, from whom I am not able to rise up. 15 The Lord hath trodden under foot all my mighty men in the midst of me: he hath called an assembly against me to crush my young men: the Lord hath trodden the virgin, the daughter of Judah, as in a winepress. 16 For these things I weep; mine eye, mine eye runneth down with water, because the comforter that should relieve my soul is far from me: my children are desolate, because the enemy prevailed. 17 Zion spreadeth forth her hands, and there is none to comfort her: the LORD hath commanded concerning Jacob, that his adversaries should be round about him: Jerusalem is as a menstruous woman among them. 18 The LORD is righteous; for I have rebelled against his commandment: hear, I pray you, all people, and behold my sorrow: my virgins and my young men are gone into captivity. 19 I called for my lovers, but they deceived me: my priests and mine elders gave up the ghost in the city, while they sought their meat to relieve their souls. 20 Behold, O LORD; for I am in distress: my bowels are troubled; mine heart is turned within me; for I have grievously rebelled: abroad the sword bereaveth, at home there is as death. 21 They have heard that I sigh: there is none to comfort me: all mine enemies have heard of my trouble; they are glad that thou hast done it: thou wilt bring the day that thou hast called, and they shall be like unto me. 22 Let all their wickedness come before thee; and do unto them, as thou hast done unto me for all my transgressions: for my sighs are many, and my heart is faint.

Lamentations 2

How hath the Lord covered the daughter of Zion with a cloud in his anger, and cast down from heaven unto the earth the beauty of Israel, and remembered not his footstool in the day of his anger! 2 The Lord hath swallowed up all the habitations of Jacob, and hath not pitied: he hath thrown down in his wrath the strong holds of the daughter of Judah; he hath brought them down to the ground: he hath polluted the kingdom and the princes thereof. 3 He hath cut off in his fierce anger all the horn of Israel: he hath drawn back his right hand from before the enemy, and he burned against Jacob like a flaming fire, which devoureth round about. 4 He hath bent his bow like an enemy: he stood with his right hand as an adversary, and slew all that were pleasant to the eye in the tabernacle of the daughter of Zion: he poured out his fury like fire. 5 The Lord was as an enemy: he hath swallowed up Israel, he hath swallowed up all her palaces: he hath destroyed his strong holds, and hath increased in the daughter of Judah mourning and lamentation. 6 And he hath violently taken away his tabernacle, as if it were of a garden: he hath destroyed his places of the assembly: the LORD hath caused the solemn feasts and sabbaths to be forgotten in Zion, and hath despised in the indignation of his anger the king and the priest. 7 The Lord hath cast off his altar, he hath abhorred his sanctuary, he hath given up into the hand of the enemy the walls of her palaces; they have made a noise in the house of the LORD, as in the day of a solemn feast. 8 The LORD hath purposed to destroy the wall of the daughter of Zion: he hath stretched out a line, he hath not withdrawn his hand from destroying: therefore he made the rampart and the wall to lament; they languished together. 9 Her gates are sunk into the ground; he hath destroyed and broken her bars: her king and her princes are among the Gentiles: the law is no more; her prophets also find no vision from the LORD. 10 The elders of the daughter of Zion sit upon the ground, and keep silence: they have cast up dust upon their heads; they have girded themselves with sackcloth: the virgins of Jerusalem hang down their heads to the ground. 11 Mine eyes do fail with tears, my bowels are troubled, my liver is poured upon the earth, for the destruction of the daughter of my people; because the children and the sucklings swoon in the streets of the city. 12 They say to their mothers, Where is corn and wine? when they swooned as the wounded in the streets of the city, when their soul was poured out into their mothers' bosom. 13 What thing shall I take to witness for thee? what thing shall I liken to thee, O daughter of Jerusalem? what shall I equal to thee, that I may comfort thee, O virgin daughter of Zion? for thy breach is great like the sea: who can heal thee? 14 Thy prophets have seen vain and foolish things for thee: and they have not discovered thine iniquity, to turn away thy captivity; but have seen for thee false burdens and causes of banishment. 15 All that pass by clap their hands at thee; they hiss and wag their head at the daughter of Jerusalem, saying, Is this the city that men call The perfection of beauty, The joy of the whole earth? 16 All thine enemies have opened their mouth against thee: they hiss and gnash the teeth: they say, We have swallowed her up: certainly this is the day that we looked for; we have found, we have seen it. 17 The LORD hath done that which he had devised; he hath fulfilled his word that he had commanded in the days of old: he hath thrown down, and hath not pitied: and he hath caused thine enemy to rejoice over thee, he hath set up the horn of thine adversaries. 18 Their heart cried unto the Lord, O wall of the daughter of Zion, let tears run down like a river day and night: give thyself no rest; let not the apple of thine eye cease. 19 Arise, cry out in the night: in the beginning of the watches pour out thine heart like water before the face of the Lord: lift up thy hands toward him for the life of thy young children, that faint for hunger in the top of every street. 20 Behold, O LORD, and consider to whom thou hast done this. Shall the women eat their fruit, and children of a span long? shall the priest and the prophet be slain in the sanctuary of the Lord? 21 The young and the old lie on the ground in the streets: my virgins and my young men are fallen by the sword; thou hast slain them in the day of thine anger; thou hast killed, and not pitied. 22 Thou hast called as in a solemn day my terrors round about, so that in the day of the LORD'S anger none escaped nor remained: those that I have swaddled and brought up hath mine enemy consumed.

Lamentations 3

I am the man that hath seen affliction by the rod of his wrath. 2 He hath led me, and brought me into darkness, but not into light. 3 Surely against me is he turned; he turneth his hand against me all the day. 4 My flesh and my skin hath he made old; he hath broken my bones. 5 He hath builded against me, and compassed me with gall and travail. 6 He hath set me in dark places, as they that be dead of old. 7 He hath hedged me about, that I cannot get out: he hath made my chain heavy. 8 Also when I cry and shout, he shutteth out my prayer. 9 He hath inclosed my ways with hewn stone, he hath made my paths crooked. 10 He was unto me as a bear lying in wait, and as a lion in secret places. 11 He hath turned aside my ways, and pulled me in pieces: he hath made me desolate. 12 He hath bent his bow, and set me as a mark for the arrow. 13 He hath caused the arrows of his quiver to enter into my reins. 14 I was a derision to all my people; and their song all the day. 15 He hath filled me with bitterness, he hath made me drunken with wormwood. 16 He hath also broken my teeth with gravel stones, he hath covered me with ashes. 17 And thou hast removed my soul far off from peace: I forgat prosperity. 18 And I said, My strength and my hope is perished from the LORD: 19 Remembering mine affliction and my misery, the wormwood and the gall. 20 My soul hath them still in remembrance, and is humbled in me. 21 This I recall to my mind, therefore have I hope. 22 It is of the LORD'S mercies that we are not consumed, because his compassions fail not. 23 They are new every morning: great is thy faithfulness. 24 The LORD is my portion, saith my soul; therefore will I hope in him. 25 The LORD is good unto them that wait for him, to the soul that seeketh him. 26 It is good that a man should both hope and quietly wait for the salvation of the LORD. 27 It is good for a man that he bear the yoke in his youth. 28 He sitteth alone and keepeth silence, because he hath borne it upon him. 29 He putteth his mouth in the dust; if so be there may be hope. 30 He giveth his cheek to him that smiteth him: he is filled full with reproach. 31 For the Lord will not cast off for ever: 32 But though he cause grief, yet will he have compassion according to the multitude of his mercies. 33 For he doth not afflict willingly nor grieve the children of men. 34 To crush under his feet all the prisoners of the earth, 35 To turn aside the right of a man before the face of the most High, 36 To subvert a man in his cause, the Lord approveth not. 37 Who is he that saith, and it cometh to pass, when the Lord commandeth it not? 38 Out of the mouth of the most High proceedeth not evil and good? 39 Wherefore doth a living man complain, a man for the punishment of his sins? 40 Let us search and try our ways, and turn again to the LORD. 41 Let us lift up our heart with our hands unto God in the heavens. 42 We have transgressed and have rebelled: thou hast not pardoned. 43 Thou hast covered with anger, and persecuted us: thou hast slain, thou hast not pitied. 44 Thou hast covered thyself with a cloud, that our prayer should not pass through. 45 Thou hast made us as the offscouring and refuse in the midst of the people. 46 All our enemies have opened their mouths against us. 47 Fear and a snare is come upon us, desolation and destruction. 48 Mine eye runneth down with rivers of water for the destruction of the daughter of my people. 49 Mine eye trickleth down, and ceaseth not, without any intermission, 50 Till the LORD look down, and behold from heaven. 51 Mine eye affecteth mine heart because of all the daughters of my city. 52 Mine enemies chased me sore, like a bird, without cause. 53 They have cut off my life in the dungeon, and cast a stone upon me. 54 Waters flowed over mine head; then I said, I am cut off. 55 I called upon thy name, O LORD, out of the low dungeon. 56 Thou hast heard my voice: hide not thine ear at my breathing, at my cry. 57 Thou drewest near in the day that I called upon thee: thou saidst, Fear not. 58 O Lord, thou hast pleaded the causes of my soul; thou hast redeemed my life. 59 O LORD, thou hast seen my wrong: judge thou my cause. 60 Thou hast seen all their vengeance and all their imaginations against me. 61 Thou hast heard their reproach, O LORD, and all their imaginations against me; 62 The lips of those that rose up against me, and their device against me all the day. 63 Behold their sitting down, and their rising up; I am their musick. 64 Render unto them a recompence, O LORD, according to the work of their hands. 65 Give them sorrow of heart, thy curse unto them. 66 Persecute and destroy them in anger from under the heavens of the LORD.

Lamentations 4

How is the gold become dim! how is the most fine gold changed! the stones of the sanctuary are poured out in the top of every street. 2 The precious sons of Zion, comparable to fine gold, how are they esteemed as earthen pitchers, the work of the hands of the potter! 3 Even the sea monsters draw out the breast, they give suck to their young ones: the daughter of my people is become cruel, like the ostriches in the wilderness. 4 The tongue of the sucking child cleaveth to the roof of his mouth for thirst: the young children ask bread, and no man breaketh it unto them. 5 They that did feed delicately are desolate in the streets: they that were brought up in scarlet embrace dunghills. 6 For the punishment of the iniquity of the daughter of my people is greater than the punishment of the sin of Sodom, that was overthrown as in a moment, and no hands stayed on her. 7 Her Nazarites were purer than snow, they were whiter than milk, they were more ruddy in body than rubies, their polishing was of sapphire: 8 Their visage is blacker than a coal; they are not known in the streets: their skin cleaveth to their bones; it is withered, it is become like a stick. 9 They that be slain with the sword are better than they that be slain with hunger: for these pine away, stricken through for want of the fruits of the field. 10 The hands of the pitiful women have sodden their own children: they were their meat in the destruction of the daughter of my people. 11 The LORD hath accomplished his fury; he hath poured out his fierce anger, and hath kindled a fire in Zion, and it hath devoured the foundations thereof. 12 The kings of the earth, and all the inhabitants of the world, would not have believed that the adversary and the enemy should have entered into the gates of Jerusalem. 13 For the sins of her prophets, and the iniquities of her priests, that have shed the blood of the just in the midst of her, 14 They have wandered as blind men in the streets, they have polluted themselves with blood, so that men could not touch their garments. 15 They cried unto them, Depart ye; it is unclean; depart, depart, touch not: when they fled away and wandered, they said among the heathen, They shall no more sojourn there. 16 The anger of the LORD hath divided them; he will no more regard them: they respected not the persons of the priests, they favoured not the elders. 17 As for us, our eyes as yet failed for our vain help: in our watching we have watched for a nation that could not save us. 18 They hunt our steps, that we cannot go in our streets: our end is near, our days are fulfilled; for our end is come. 19 Our persecutors are swifter than the eagles of the heaven: they pursued us upon the mountains, they laid wait for us in the wilderness. 20 The breath of our nostrils, the anointed of the LORD, was taken in their pits, of whom we said, Under his shadow we shall live among the heathen. 21 Rejoice and be glad, O daughter of Edom, that dwellest in the land of Uz; the cup also shall pass through unto thee: thou shalt be drunken, and shalt make thyself naked. 22 The punishment of thine iniquity is accomplished, O daughter of Zion; he will no more carry thee away into captivity: he will visit thine iniquity, O daughter of Edom; he will discover thy sins.

Lamentations 5

Remember, O LORD, what is come upon us: consider, and behold our reproach. 2 Our inheritance is turned to strangers, our houses to aliens. 3 We are orphans and fatherless, our mothers are as widows. 4 We have drunken our water for money; our wood is sold unto us. 5 Our necks are under persecution: we labour, and have no rest. 6 We have given the hand to the Egyptians, and to the Assyrians, to be satisfied with bread. 7 Our fathers have sinned, and are not; and we have borne their iniquities. 8 Servants have ruled over us: there is none that doth deliver us out of their hand. 9 We gat our bread with the peril of our lives because of the sword of the wilderness. 10 Our skin was black like an oven because of the terrible famine. 11 They ravished the women in Zion, and the maids in the cities of Judah. 12 Princes are hanged up by their hand: the faces of elders were not honoured. 13 They took the young men to grind, and the children fell under the wood. 14 The elders have ceased from the gate, the young men from their musick. 15 The joy of our heart is ceased; our dance is turned into mourning. 16 The crown is fallen from our head: woe unto us, that we have sinned! 17 For this our heart is faint; for these things our eyes are dim. 18 Because of the mountain of Zion, which is desolate, the foxes walk upon it. 19 Thou, O LORD, remainest for ever; thy throne from generation to generation. 20 Wherefore dost thou forget us for ever, and forsake us so long time? 21 Turn thou us unto thee, O LORD, and we shall be turned; renew our days as of old. 22 But thou hast utterly rejected us; thou art very wroth against us.

List of Books

THE BOOK OF THE PROPHET

EZEKIEL

Ezekiel 1

Now it came to pass in the thirtieth year, in the fourth month, in the fifth day of the month, as I was among the captives by the river of Chebar, that the heavens were opened, and I saw visions of God. 2 In the fifth day of the month, which was the fifth year of king Jehoiachin's captivity, 3 The word of the LORD came expressly unto Ezekiel the priest, the son of Buzi, in the land of the Chaldeans by the river Chebar; and the hand of the LORD was there upon him. 4 And I looked, and, behold, a whirlwind came out of the north, a great cloud, and a fire infolding itself, and a brightness was about it, and out of the midst thereof as the colour of amber, out of the midst of the fire. 5 Also out of the midst thereof came the likeness of four living creatures. And this was their appearance; they had the likeness of a man. 6 And every one had four faces, and every one had four wings. 7 And their feet were straight feet; and the sole of their feet was like the sole of a calf's foot: and they sparkled like the colour of burnished brass. 8 And they had the hands of a man under their wings on their four sides; and they four had their faces and their wings. 9 Their wings were joined one to another; they turned not when they went; they went every one straight forward. 10 As for the likeness of their faces, they four had the face of a man, and the face of a lion, on the right side: and they four had the face of an ox on the left side; they four also had the face of an eagle. 11 Thus were their faces: and their wings were stretched upward; two wings of every one were joined one to another, and two covered their bodies. 12 And they went every one straight forward: whither the spirit was to go, they went; and they turned not when they went. 13 As for the likeness of the living creatures, their appearance was like burning coals of fire, and like the appearance of lamps: it went up and down among the living creatures; and the fire was bright, and out of the fire went forth lightning. 14 And the living creatures ran and returned as the appearance of a flash of lightning. 15 Now as I beheld the living creatures, behold one wheel upon the earth by the living creatures, with his four faces. 16 The appearance of the wheels and their work was like unto the colour of a beryl: and they four had one likeness: and their appearance and their work was as it were a wheel in the middle of a wheel. 17 When they went, they went upon their four sides: and they turned not when they went. 18 As for their rings, they were so high that they were dreadful; and their rings were full of eyes round about them four. 19 And when the living creatures went, the wheels went by them: and when the living creatures were lifted up from the earth, the wheels were lifted up. 20 Whithersoever the spirit was to go, they went, thither was their spirit to go; and the wheels were lifted up over against them: for the spirit of the living creature was in the wheels. 21 When those went, these went; and when those stood, these stood; and when those were lifted up from the earth, the wheels were lifted up over against them: for the spirit of the living creature was in the wheels. 22 And the likeness of the firmament upon the heads of the living creature was as the colour of the terrible crystal, stretched forth over their heads above. 23 And under the firmament were their wings straight, the one toward the other: every one had two, which covered on this side, and every one had two, which covered on that side, their bodies. 24 And when they went, I heard the noise of their wings, like the noise of great waters, as the voice of the Almighty, the voice of speech, as the noise of an host: when they stood, they let down their wings. 25 And there was a voice from the firmament that was over their heads, when they stood, and had let down their wings. 26 And above the firmament that was over their heads was the likeness of a throne, as the appearance of a sapphire stone: and upon the likeness of the throne was the likeness as the appearance of a man above upon it. 27 And I saw as the colour of amber, as the appearance of fire round about within it, from the appearance of his loins even upward, and from the appearance of his loins even downward, I saw as it were the appearance of fire, and it had brightness round about. 28 As the appearance of the bow that is in the cloud in the day of rain, so was the appearance of the brightness round about. This was the appearance of the likeness of the glory of the LORD. And when I saw it, I fell upon my face, and I heard a voice of one that spake.

Ezekiel 2

And he said unto me, Son of man, stand upon thy feet, and I will speak unto thee. 2 And the spirit entered into me when he spake unto me, and set me upon my feet, that I heard him that spake unto me. 3 And he said unto me, Son of man, I send thee to the children of Israel, to a rebellious nation that hath rebelled against me: they and their fathers have transgressed against me, even unto this very day. 4 For they are impudent children and stiffhearted. I do send thee unto them; and thou shalt say unto them, Thus saith the Lord GOD. 5 And they, whether they will hear, or whether they will forbear, (for they are a rebellious house,) yet shall know that there hath been a prophet among them. 6 And thou, son of man, be not afraid of them, neither be afraid of their words, though briers and thorns be with thee, and thou dost dwell among scorpions: be not afraid of their words, nor be dismayed at their looks, though they be a rebellious house. 7 And thou shalt speak my words unto them, whether they will hear, or whether they will forbear: for they are most rebellious. 8 But thou, son of man, hear what I say unto thee; Be not thou rebellious like that rebellious house: open thy mouth, and eat that I give thee. 9 And when I looked, behold, an hand was sent unto me; and, lo, a roll of a book was therein; 10 And he spread it before me; and it was written within and without: and there was written therein lamentations, and mourning, and woe.

Ezekiel 3

Moreover he said unto me, Son of man, eat that thou findest; eat this roll, and go speak unto the house of Israel. 2 So I opened my mouth, and he caused me to eat that roll. 3 And he said unto me, Son of man, cause thy belly to eat, and fill thy bowels with this roll that I give thee. Then did I eat it; and it was in my mouth as honey for sweetness. 4 And he said unto me, Son of man, go, get thee unto the house of Israel, and speak with my words unto them. 5 For thou art not sent to a people of a strange speech and of an hard language, but to the house of Israel; 6 Not to many people of a strange speech and of an hard language, whose words thou canst not understand. Surely, had I sent thee to them, they would have hearkened unto thee. 7 But the house of Israel will not hearken unto thee; for they will not hearken unto me: for all the house of Israel are impudent and hardhearted. 8 Behold, I have made thy face strong against their faces, and thy forehead strong against their foreheads. 9 As an adamant harder than flint have I made thy forehead: fear them not, neither be dismayed at their looks, though they be a rebellious house. 10 Moreover he said unto me, Son of man, all my words that I shall speak unto thee receive in thine heart, and hear with thine ears. 11 And go, get thee to them of the captivity, unto the children of thy people, and speak unto them, and tell them, Thus saith the Lord GOD; whether they will hear, or whether they will forbear. 12 Then the spirit took me up, and I heard behind me a voice of a great rushing, saying, Blessed be the glory of the LORD from his place. 13 I heard also the noise of the wings of the living creatures that touched one another, and the noise of the wheels over against them, and a noise of a great rushing. 14 So the spirit lifted me up, and took me away, and I went in bitterness, in the heat of my spirit; but the hand of the LORD was strong upon me. 15 Then I came to them of the captivity at Tel-abib, that dwelt by the river of Chebar, and I sat where they sat, and remained there astonished among them seven days. 16 And it came to pass at the end of seven days, that the word of the LORD came unto me, saying, 17 Son of man, I have made thee a watchman unto the house of Israel: therefore hear the word at my mouth, and give them warning from me. 18 When I say unto the wicked, Thou shalt surely die; and thou givest him not warning, nor speakest to warn the wicked from his wicked way, to save his life; the same wicked man shall die in his iniquity; but his blood will I require at thine hand. 19 Yet if thou warn the wicked, and he turn not from his wickedness, nor from his wicked way, he shall die in his iniquity; but thou hast delivered thy soul. 20 Again, When a righteous man doth turn from his righteousness, and commit iniquity, and I lay a stumblingblock before him, he shall die: because thou hast not given him warning, he shall die in his sin, and his righteousness which he hath done shall not be remembered; but his blood will I require at thine hand. 21 Nevertheless if thou warn the righteous man, that the righteous sin not, and he doth not sin, he shall surely live, because he is warned; also thou hast delivered thy soul. 22 And the hand of the LORD was there upon me; and he said unto me, Arise, go forth into the plain, and I will there talk with thee. 23 Then I arose, and went forth into the plain: and, behold, the glory of the LORD stood there, as the glory which I saw by the river of Chebar: and I fell on my face. 24 Then the spirit entered into me, and set me upon my feet, and spake with me, and said unto me, Go, shut thyself within thine house. 25 But thou, O son of man, behold, they shall put bands upon thee, and shall bind thee with them, and thou shalt not go out among them: 26 And I will make thy tongue cleave to the roof of thy mouth, that thou shalt be dumb, and shalt not be to them a reprover: for they are a rebellious house. 27 But when I speak with thee, I will open thy mouth, and thou shalt say unto them, Thus saith the Lord GOD; He that heareth, let him hear; and he that forbeareth, let him forbear: for they are a rebellious house.

Ezekiel 4

Thou also, son of man, take thee a tile, and lay it before thee, and pourtray upon it the city, even Jerusalem: 2 And lay siege against it, and build a fort against it, and cast a mount against it; set the camp also against it, and set battering rams against it round about. 3 Moreover take thou unto thee an iron pan, and set it for a wall of iron between thee and the city: and set thy face against it, and it shall be besieged, and thou shalt lay siege against it. This shall be a sign to the house of Israel. 4 Lie thou also upon thy left side, and lay the iniquity of the house of Israel upon it: according to the number of the days that thou shalt lie upon it thou shalt bear their iniquity. 5 For I have laid upon thee the years of their iniquity, according to the number of the days, three hundred and ninety days: so shalt thou bear the iniquity of the house of Israel. 6 And when thou hast accomplished them, lie again on thy right side, and thou shalt bear the iniquity of the house of Judah forty days: I have appointed thee each day for a year. 7 Therefore thou shalt set thy face toward the siege of Jerusalem, and thine arm shall be uncovered, and thou shalt prophesy against it. 8 And, behold, I will lay bands upon thee, and thou shalt not turn thee from one side to another, till thou hast ended the days of thy siege. 9 Take thou also unto thee wheat, and barley, and beans, and lentiles, and millet, and fitches, and put them in one vessel, and make thee bread thereof, according to the number of the days that thou shalt lie upon thy side, three hundred and ninety days shalt thou eat thereof. 10 And thy meat which thou shalt eat shall be by weight, twenty shekels a day: from time to time shalt thou eat it. 11 Thou shalt drink also water by measure, the sixth part of an hin: from time to time shalt thou drink. 12 And thou shalt eat it as barley cakes, and thou shalt bake it with dung that cometh out of man, in their sight. 13 And the LORD said, Even thus shall the children of Israel eat their defiled bread among the Gentiles, whither I will drive them. 14 Then said I, Ah Lord GOD! behold, my soul hath not been polluted: for from my youth up even till now have I not eaten of that which dieth of itself, or is torn in pieces; neither came there abominable flesh into my mouth. 15 Then he said unto me, Lo, I have given thee cow's dung for man's dung, and thou shalt prepare thy bread therewith. 16 Moreover he said unto me, Son of man, behold, I will break the staff of bread in Jerusalem: and they shall eat bread by weight, and with care; and they shall drink water by measure, and with astonishment: 17 That they may want bread and water, and be astonied one with another, and consume away for their iniquity.

Ezekiel 5

And thou, son of man, take thee a sharp knife, take thee a barber's razor, and cause it to pass upon thine head and upon thy beard: then take thee balances to weigh, and divide the hair. 2 Thou shalt burn with fire a third part in the midst of the city, when the days of the siege are fulfilled: and thou shalt take a third part, and smite about it with a knife: and a third part thou shalt scatter in the wind; and I will draw out a sword after them. 3 Thou shalt also take thereof a few in number, and bind them in thy skirts. 4 Then take of them again, and cast them into the midst of the fire, and burn them in the fire; for thereof shall a fire come forth into all the house of Israel. 5 Thus saith the Lord GOD; This is Jerusalem: I have set it in the midst of the nations and countries that are round about her. 6 And she hath changed my judgments into wickedness more than the nations, and my statutes more than the countries that are round about her: for they have refused my judgments and my statutes, they have not walked in them. 7 Therefore thus saith the Lord GOD; Because ye multiplied more than the nations that are round about you, and have not walked in my statutes, neither have kept my judgments, neither have done according to the judgments of the nations that are round about you; 8 Therefore thus saith the Lord GOD; Behold, I, even I, am against thee, and will execute judgments in the midst of thee in the sight of the nations. 9 And I will do in thee that which I have not done, and whereunto I will not do any more the like, because of all thine abominations. 10 Therefore the fathers shall eat the sons in the midst of thee, and the sons shall eat their fathers; and I will execute judgments in thee, and the whole remnant of thee will I scatter into all the winds. 11 Wherefore, as I live, saith the Lord GOD; Surely, because thou hast defiled my sanctuary with all thy detestable things, and with all thine abominations, therefore will I also diminish thee; neither shall mine eye spare, neither will I have any pity. 12 A third part of thee shall die with the pestilence, and with famine shall they be consumed in the midst of thee: and a third part shall fall by the sword round about thee and I will scatter a third part into all the winds, and I will draw out a sword after them. 13 Thus shall mine anger be accomplished, and I will cause my fury to rest upon them, and I will be comforted: and they shall know that I the LORD have spoken it in my zeal, when I have accomplished my fury in them. 14 Moreover I will make thee waste, and a reproach among the nations that are round about thee, in the sight of all that pass by. 15 So it shall be a reproach and a taunt, an instruction and an astonishment unto the nations that are round about thee, when I shall execute judgments in thee in anger and in fury and in furious rebukes. I the LORD have spoken it. 16 When I shall send upon them the evil arrows of famine, which shall be for their destruction, and which I will send to destroy you: and I will increase the famine upon you, and will break your staff of bread: 17 So will I send upon you famine and evil beasts, and they shall bereave thee; and pestilence and blood shall pass through thee; and I will bring the sword upon thee. I the LORD have spoken it.

Ezekiel 6

And the word of the LORD came unto me, saying, 2 Son of man, set thy face toward the mountains of Israel, and prophesy against them, 3 And say, Ye mountains of Israel, hear the word of the Lord GOD; Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys; Behold, I, even I, will bring a sword upon you, and I will destroy your high places. 4 And your altars shall be desolate, and your images shall be broken: and I will cast down your slain men before your idols. 5 And I will lay the dead carcases of the children of Israel before their idols; and I will scatter your bones round about your altars. 6 In all your dwellingplaces the cities shall be laid waste, and the high places shall be desolate; that your altars may be laid waste and made desolate, and your idols may be broken and cease, and your images may be cut down, and your works may be abolished. 7 And the slain shall fall in the midst of you, and ye shall know that I am the LORD. 8 Yet will I leave a remnant, that ye may have some that shall escape the sword among the nations, when ye shall be scattered through the countries. 9 And they that escape of you shall remember me among the nations whither they shall be carried captives, because I am broken with their whorish heart, which hath departed from me, and with their eyes, which go a whoring after their idols: and they shall lothe themselves for the evils which they have committed in all their abominations. 10 And they shall know that I am the LORD, and that I have not said in vain that I would do this evil unto them. 11 Thus saith the Lord GOD; Smite with thine hand, and stamp with thy foot, and say, Alas for all the evil abominations of the house of Israel! for they shall fall by the sword, by the famine, and by the pestilence. 12 He that is far off shall die of the pestilence; and he that is near shall fall by the sword; and he that remaineth and is besieged shall die by the famine: thus will I accomplish my fury upon them. 13 Then shall ye know that I am the LORD, when their slain men shall be among their idols round about their altars, upon every high hill, in all the tops of the mountains, and under every green tree, and under every thick oak, the place where they did offer sweet savour to all their idols. 14 So will I stretch out my hand upon them, and make the land desolate, yea, more desolate than the wilderness toward Diblath, in all their habitations: and they shall know that I am the LORD.

Ezekiel 7

Moreover the word of the LORD came unto me, saying, 2 Also, thou son of man, thus saith the Lord GOD unto the land of Israel; An end, the end is come upon the four corners of the land. 3 Now is the end come upon thee, and I will send mine anger upon thee, and will judge thee according to thy ways, and will recompense upon thee all thine abominations. 4 And mine eye shall not spare thee, neither will I have pity: but I will recompense thy ways upon thee, and thine abominations shall be in the midst of thee: and ye shall know that I am the LORD. 5 Thus saith the Lord GOD; An evil, an only evil, behold, is come. 6 An end is come, the end is come: it watcheth for thee; behold, it is come. 7 The morning is come unto thee, O thou that dwellest in the land: the time is come, the day of trouble is near, and not the sounding again of the mountains. 8 Now will I shortly pour out my fury upon thee, and accomplish mine anger upon thee: and I will judge thee according to thy ways, and will recompense thee for all thine abominations. 9 And mine eye shall not spare, neither will I have pity: I will recompense thee according to thy ways and thine abominations that are in the midst of thee; and ye shall know that I am the LORD that smiteth. 10 Behold the day, behold, it is come: the morning is gone forth; the rod hath blossomed, pride hath budded. 11 Violence is risen up into a rod of wickedness: none of them shall remain, nor of their multitude, nor of any of theirs: neither shall there be wailing for them. 12 The time is come, the day draweth near: let not the buyer rejoice, nor the seller mourn: for wrath is upon all the multitude thereof. 13 For the seller shall not return to that which is sold, although they were yet alive: for the vision is touching the whole multitude thereof, which shall not return; neither shall any strengthen himself in the iniquity of his life. 14 They have blown the trumpet, even to make all ready; but none goeth to the battle: for my wrath is upon all the multitude thereof. 15 The sword is without, and the pestilence and the famine within: he that is in the field shall die with the sword; and he that is in the city, famine and pestilence shall devour him. 16 But they that escape of them shall escape, and shall be on the mountains like doves of the valleys, all of them mourning, every one for his iniquity. 17 All hands shall be feeble, and all knees shall be weak as water. 18 They shall also gird themselves with sackcloth, and horror shall cover them; and shame shall be upon all faces, and baldness upon all their heads. 19 They shall cast their silver in the streets, and their gold shall be removed: their silver and their gold shall not be able to deliver them in the day of the wrath of the LORD: they shall not satisfy their souls, neither fill their bowels: because it is the stumblingblock of their iniquity. 20 As for the beauty of his ornament, he set it in majesty: but they made the images of their abominations and of their detestable things therein: therefore have I set it far from them. 21 And I will give it into the hands of the strangers for a prey, and to the wicked of the earth for a spoil; and they shall pollute it. 22 My face will I turn also from them, and they shall pollute my secret place: for the robbers shall enter into it, and defile it. 23 Make a chain: for the land is full of bloody crimes, and the city is full of violence. 24 Wherefore I will bring the worst of the heathen, and they shall possess their houses: I will also make the pomp of the strong to cease; and their holy places shall be defiled. 25 Destruction cometh; and they shall seek peace, and there shall be none. 26 Mischief shall come upon mischief, and rumour shall be upon rumour; then shall they seek a vision of the prophet; but the law shall perish from the priest, and counsel from the ancients. 27 The king shall mourn, and the prince shall be clothed with desolation, and the hands of the people of the land shall be troubled: I will do unto them after their way, and according to their deserts will I judge them; and they shall know that I am the LORD.

Ezekiel 8

And it came to pass in the sixth year, in the sixth month, in the fifth day of the month, as I sat in mine house, and the elders of Judah sat before me, that the hand of the Lord GOD fell there upon me. 2 Then I beheld, and lo a likeness as the appearance of fire: from the appearance of his loins even downward, fire; and from his loins even upward, as the appearance of brightness, as the colour of amber. 3 And he put forth the form of an hand, and took me by a lock of mine head; and the spirit lifted me up between the earth and the heaven, and brought me in the visions of God to Jerusalem, to the door of the inner gate that looketh toward the north; where was the seat of the image of jealousy, which provoketh to jealousy. 4 And, behold, the glory of the God of Israel was there, according to the vision that I saw in the plain. 5 Then said he unto me, Son of man, lift up thine eyes now the way toward the north. So I lifted up mine eyes the way toward the north, and behold northward at the gate of the altar this image of jealousy in the entry. 6 He said furthermore unto me, Son of man, seest thou what they do? even the great abominations that the house of Israel committeth here, that I should go far off from my sanctuary? but turn thee yet again, and thou shalt see greater abominations. 7 And he brought me to the door of the court; and when I looked, behold a hole in the wall. 8 Then said he unto me, Son of man, dig now in the wall: and when I had digged in the wall, behold a door. 9 And he said unto me, Go in, and behold the wicked abominations that they do here. 10 So I went in and saw; and behold every form of creeping things, and abominable beasts, and all the idols of the house of Israel, pourtrayed upon the wall round about. 11 And there stood before them seventy men of the ancients of the house of Israel, and in the midst of them stood Jaazaniah the son of Shaphan, with every man his censer in his hand; and a thick cloud of incense went up. 12 Then said he unto me, Son of man, hast thou seen what the ancients of the house of Israel do in the dark, every man in the chambers of his imagery? for they say, The LORD seeth us not; the LORD hath forsaken the earth. 13 He said also unto me, Turn thee yet again, and thou shalt see greater abominations that they do. 14 Then he brought me to the door of the gate of the LORD'S house which was toward the north; and, behold, there sat women weeping for Tammuz. 15 Then said he unto me, Hast thou seen this, O son of man? turn thee yet again, and thou shalt see greater abominations than these. 16 And he brought me into the inner court of the LORD'S house, and, behold, at the door of the temple of the LORD, between the porch and the altar, were about five and twenty men, with their backs toward the temple of the LORD, and their faces toward the east; and they worshipped the sun toward the east. 17 Then he said unto me, Hast thou seen this, O son of man? Is it a light thing to the house of Judah that they commit the abominations which they commit here? for they have filled the land with violence, and have returned to provoke me to anger: and, lo, they put the branch to their nose. 18 Therefore will I also deal in fury: mine eye shall not spare, neither will I have pity: and though they cry in mine ears with a loud voice, yet will I not hear them.

Ezekiel 9

He cried also in mine ears with a loud voice, saying, Cause them that have charge over the city to draw near, even every man with his destroying weapon in his hand. 2 And, behold, six men came from the way of the higher gate, which lieth toward the north, and every man a slaughter weapon in his hand; and one man among them was clothed with linen, with a writer's inkhorn by his side: and they went in, and stood beside the brasen altar. 3 And the glory of the God of Israel was gone up from the cherub, whereupon he was, to the threshold of the house. And he called to the man clothed with linen, which had the writer's inkhorn by his side; 4 And the LORD said unto him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry for all the abominations that be done in the midst thereof. 5 And to the others he said in mine hearing, Go ye after him through the city, and smite: let not your eye spare, neither have ye pity: 6 Slay utterly old and young, both maids, and little children, and women: but come not near any man upon whom is the mark; and begin at my sanctuary. Then they began at the ancient men which were before the house. 7 And he said unto them, Defile the house, and fill the courts with the slain: go ye forth. And they went forth, and slew in the city. 8 And it came to pass, while they were slaying them, and I was left, that I fell upon my face, and cried, and said, Ah Lord GOD! wilt thou destroy all the residue of Israel in thy pouring out of thy fury upon Jerusalem? 9 Then said he unto me, The iniquity of the house of Israel and Judah is exceeding great, and the land is full of blood, and the city full of perverseness: for they say, The LORD hath forsaken the earth, and the LORD seeth not. 10 And as for me also, mine eye shall not spare, neither will I have pity, but I will recompense their way upon their head. 11 And, behold, the man clothed with linen, which had the inkhorn by his side, reported the matter, saying, I have done as thou hast commanded me.

Ezekiel 10

Then I looked, and, behold, in the firmament that was above the head of the cherubims there appeared over them as it were a sapphire stone, as the appearance of the likeness of a throne. 2 And he spake unto the man clothed with linen, and said, Go in between the wheels, even under the cherub, and fill thine hand with coals of fire from between the cherubims, and scatter them over the city. And he went in in my sight. 3 Now the cherubims stood on the right side of the house, when the man went in; and the cloud filled the inner court. 4 Then the glory of the LORD went up from the cherub, and stood over the threshold of the house; and the house was filled with the cloud, and the court was full of the brightness of the LORD'S glory. 5 And the sound of the cherubims' wings was heard even to the outer court, as the voice of the Almighty God when he speaketh. 6 And it came to pass, that when he had commanded the man clothed with linen, saying, Take fire from between the wheels, from between the cherubims; then he went in, and stood beside the wheels. 7 And one cherub stretched forth his hand from between the cherubims unto the fire that was between the cherubims, and took thereof, and put it into the hands of him that was clothed with linen: who took it, and went out. 8 And there appeared in the cherubims the form of a man's hand under their wings. 9 And when I looked, behold the four wheels by the cherubims, one wheel by one cherub, and another wheel by another cherub: and the appearance of the wheels was as the colour of a beryl stone. 10 And as for their appearances, they four had one likeness, as if a wheel had been in the midst of a wheel. 11 When they went, they went upon their four sides; they turned not as they went, but to the place whither the head looked they followed it; they turned not as they went. 12 And their whole body, and their backs, and their hands, and their wings, and the wheels, were full of eyes round about, even the wheels that they four had. 13 As for the wheels, it was cried unto them in my hearing, O wheel. 14 And every one had four faces: the first face was the face of a cherub, and the second face was the face of a man, and the third the face of a lion, and the fourth the face of an eagle. 15 And the cherubims were lifted up. This is the living creature that I saw by the river of Chebar. 16 And when the cherubims went, the wheels went by them: and when the cherubims lifted up their wings to mount up from the earth, the same wheels also turned not from beside them. 17 When they stood, these stood; and when they were lifted up, these lifted up themselves also: for the spirit of the living creature was in them. 18 Then the glory of the LORD departed from off the threshold of the house, and stood over the cherubims. 19 And the cherubims lifted up their wings, and mounted up from the earth in my sight: when they went out, the wheels also were beside them, and every one stood at the door of the east gate of the LORD'S house; and the glory of the God of Israel was over them above. 20 This is the living creature that I saw under the God of Israel by the river of Chebar; and I knew that they were the cherubims. 21 Every one had four faces apiece, and every one four wings; and the likeness of the hands of a man was under their wings. 22 And the likeness of their faces was the same faces which I saw by the river of Chebar, their appearances and themselves: they went every one straight forward.

Ezekiel 11

Moreover the spirit lifted me up, and brought me unto the east gate of the LORD'S house, which looketh eastward: and behold at the door of the gate five and twenty men; among whom I saw Jaazaniah the son of Azur, and Pelatiah the son of Benaiah, the princes of the people. 2 Then said he unto me, Son of man, these are the men that devise mischief, and give wicked counsel in this city: 3 Which say, It is not near; let us build houses: this city is the caldron, and we be the flesh. 4 Therefore prophesy against them, prophesy, O son of man. 5 And the Spirit of the LORD fell upon me, and said unto me, Speak; Thus saith the LORD; Thus have ye said, O house of Israel: for I know the things that come into your mind, every one of them. 6 Ye have multiplied your slain in this city, and ye have filled the streets thereof with the slain. 7 Therefore thus saith the Lord GOD; Your slain whom ye have laid in the midst of it, they are the flesh, and this city is the caldron: but I will bring you forth out of the midst of it. 8 Ye have feared the sword; and I will bring a sword upon you, saith the Lord GOD. 9 And I will bring you out of the midst thereof, and deliver you into the hands of strangers, and will execute judgments among you. 10 Ye shall fall by the sword; I will judge you in the border of Israel; and ye shall know that I am the LORD. 11 This city shall not be your caldron, neither shall ye be the flesh in the midst thereof; but I will judge you in the border of Israel: 12 And ye shall know that I am the LORD: for ye have not walked in my statutes, neither executed my judgments, but have done after the manners of the heathen that are round about you. 13 And it came to pass, when I prophesied, that Pelatiah the son of Benaiah died. Then fell I down upon my face, and cried with a loud voice, and said, Ah Lord GOD! wilt thou make a full end of the remnant of Israel? 14 Again the word of the LORD came unto me, saying, 15 Son of man, thy brethren, even thy brethren, the men of thy kindred, and all the house of Israel wholly, are they unto whom the inhabitants of Jerusalem have said, Get you far from the LORD: unto us is this land given in possession. 16 Therefore say, Thus saith the Lord GOD; Although I have cast them far off among the heathen, and although I have scattered them among the countries, yet will I be to them as a little sanctuary in the countries where they shall come. 17 Therefore say, Thus saith the Lord GOD; I will even gather you from the people, and assemble you out of the countries where ye have been scattered, and I will give you the land of Israel. 18 And they shall come thither, and they shall take away all the detestable things thereof and all the abominations thereof from thence. 19 And I will give them one heart, and I will put a new spirit within you; and I will take the stony heart out of their flesh, and will give them an heart of flesh: 20 That they may walk in my statutes, and keep mine ordinances, and do them: and they shall be my people, and I will be their God. 21 But as for them whose heart walketh after the heart of their detestable things and their abominations, I will recompense their way upon their own heads, saith the Lord GOD. 22 Then did the cherubims lift up their wings, and the wheels beside them; and the glory of the God of Israel was over them above. 23 And the glory of the LORD went up from the midst of the city, and stood upon the mountain which is on the east side of the city. 24 Afterwards the spirit took me up, and brought me in a vision by the Spirit of God into Chaldea, to them of the captivity. So the vision that I had seen went up from me. 25 Then I spake unto them of the captivity all the things that the LORD had shewed me.

Ezekiel 12

The word of the LORD also came unto me, saying, 2 Son of man, thou dwellest in the midst of a rebellious house, which have eyes to see, and see not; they have ears to hear, and hear not: for they are a rebellious house. 3 Therefore, thou son of man, prepare thee stuff for removing, and remove by day in their sight; and thou shalt remove from thy place to another place in their sight: it may be they will consider, though they be a rebellious house. 4 Then shalt thou bring forth thy stuff by day in their sight, as stuff for removing: and thou shalt go forth at even in their sight, as they that go forth into captivity. 5 Dig thou through the wall in their sight, and carry out thereby. 6 In their sight shalt thou bear it upon thy shoulders, and carry it forth in the twilight: thou shalt cover thy face, that thou see not the ground: for I have set thee for a sign unto the house of Israel. 7 And I did so as I was commanded: I brought forth my stuff by day, as stuff for captivity, and in the even I digged through the wall with mine hand; I brought it forth in the twilight, and I bare it upon my shoulder in their sight. 8 And in the morning came the word of the LORD unto me, saying, 9 Son of man, hath not the house of Israel, the rebellious house, said unto thee, What doest thou? 10 Say thou unto them, Thus saith the Lord GOD; This burden concerneth the prince in Jerusalem, and all the house of Israel that are among them. 11 Say, I am your sign: like as I have done, so shall it be done unto them: they shall remove and go into captivity. 12 And the prince that is among them shall bear upon his shoulder in the twilight, and shall go forth: they shall dig through the wall to carry out thereby: he shall cover his face, that he see not the ground with his eyes. 13 My net also will I spread upon him, and he shall be taken in my snare: and I will bring him to Babylon to the land of the Chaldeans; yet shall he not see it, though he shall die there. 14 And I will scatter toward every wind all that are about him to help him, and all his bands; and I will draw out the sword after them. 15 And they shall know that I am the LORD, when I shall scatter them among the nations, and disperse them in the countries. 16 But I will leave a few men of them from the sword, from the famine, and from the pestilence; that they may declare all their abominations among the heathen whither they come; and they shall know that I am the LORD. 17 Moreover the word of the LORD came to me, saying, 18 Son of man, eat thy bread with quaking, and drink thy water with trembling and with carefulness; 19 And say unto the people of the land, Thus saith the Lord GOD of the inhabitants of Jerusalem, and of the land of Israel; They shall eat their bread with carefulness, and drink their water with astonishment, that her land may be desolate from all that is therein, because of the violence of all them that dwell therein. 20 And the cities that are inhabited shall be laid waste, and the land shall be desolate; and ye shall know that I am the LORD. 21 And the word of the LORD came unto me, saying, 22 Son of man, what is that proverb that ye have in the land of Israel, saying, The days are prolonged, and every vision faileth? 23 Tell them therefore, Thus saith the Lord GOD; I will make this proverb to cease, and they shall no more use it as a proverb in Israel; but say unto them, The days are at hand, and the effect of every vision. 24 For there shall be no more any vain vision nor flattering divination within the house of Israel. 25 For I am the LORD: I will speak, and the word that I shall speak shall come to pass; it shall be no more prolonged: for in your days, O rebellious house, will I say the word, and will perform it, saith the Lord GOD. 26 Again the word of the LORD came to me, saying, 27 Son of man, behold, they of the house of Israel say, The vision that he seeth is for many days to come, and he prophesieth of the times that are far off. 28 Therefore say unto them, Thus saith the Lord GOD; There shall none of my words be prolonged any more, but the word which I have spoken shall be done, saith the Lord GOD.

Ezekiel 13

And the word of the LORD came unto me, saying, 2 Son of man, prophesy against the prophets of Israel that prophesy, and say thou unto them that prophesy out of their own hearts, Hear ye the word of the LORD; 3 Thus saith the Lord GOD; Woe unto the foolish prophets, that follow their own spirit, and have seen nothing! 4 O Israel, thy prophets are like the foxes in the deserts. 5 Ye have not gone up into the gaps, neither made up the hedge for the house of Israel to stand in the battle in the day of the LORD. 6 They have seen vanity and lying divination, saying, The LORD saith: and the LORD hath not sent them: and they have made others to hope that they would confirm the word. 7 Have ye not seen a vain vision, and have ye not spoken a lying divination, whereas ye say, The LORD saith it; albeit I have not spoken? 8 Therefore thus saith the Lord GOD; Because ye have spoken vanity, and seen lies, therefore, behold, I am against you, saith the Lord GOD. 9 And mine hand shall be upon the prophets that see vanity, and that divine lies: they shall not be in the assembly of my people, neither shall they be written in the writing of the house of Israel, neither shall they enter into the land of Israel; and ye shall know that I am the Lord GOD. 10 Because, even because they have seduced my people, saying, Peace; and there was no peace; and one built up a wall, and, lo, others daubed it with untempered morter: 11 Say unto them which daub it with untempered morter, that it shall fall: there shall be an overflowing shower; and ye, O great hailstones, shall fall; and a stormy wind shall rend it. 12 Lo, when the wall is fallen, shall it not be said unto you, Where is the daubing wherewith ye have daubed it? 13 Therefore thus saith the Lord GOD; I will even rend it with a stormy wind in my fury; and there shall be an overflowing shower in mine anger, and great hailstones in my fury to consume it. 14 So will I break down the wall that ye have daubed with untempered morter, and bring it down to the ground, so that the foundation thereof shall be discovered, and it shall fall, and ye shall be consumed in the midst thereof: and ye shall know that I am the LORD. 15 Thus will I accomplish my wrath upon the wall, and upon them that have daubed it with untempered morter, and will say unto you, The wall is no more, neither they that daubed it; 16 To wit, the prophets of Israel which prophesy concerning Jerusalem, and which see visions of peace for her, and there is no peace, saith the Lord GOD. 17 Likewise, thou son of man, set thy face against the daughters of thy people, which prophesy out of their own heart; and prophesy thou against them, 18 And say, Thus saith the Lord GOD; Woe to the women that sew pillows to all armholes, and make kerchiefs upon the head of every stature to hunt souls! Will ye hunt the souls of my people, and will ye save the souls alive that come unto you? 19 And will ye pollute me among my people for handfuls of barley and for pieces of bread, to slay the souls that should not die, and to save the souls alive that should not live, by your lying to my people that hear your lies? 20 Wherefore thus saith the Lord GOD; Behold, I am against your pillows, wherewith ye there hunt the souls to make them fly, and I will tear them from your arms, and will let the souls go, even the souls that ye hunt to make them fly. 21 Your kerchiefs also will I tear, and deliver my people out of your hand, and they shall be no more in your hand to be hunted; and ye shall know that I am the LORD. 22 Because with lies ye have made the heart of the righteous sad, whom I have not made sad; and strengthened the hands of the wicked, that he should not return from his wicked way, by promising him life: 23 Therefore ye shall see no more vanity, nor divine divinations: for I will deliver my people out of your hand: and ye shall know that I am the LORD.

Ezekiel 14

Then came certain of the elders of Israel unto me, and sat before me. 2 And the word of the LORD came unto me, saying, 3 Son of man, these men have set up their idols in their heart, and put the stumblingblock of their iniquity before their face: should I be enquired of at all by them? 4 Therefore speak unto them, and say unto them, Thus saith the Lord GOD; Every man of the house of Israel that setteth up his idols in his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to the prophet; I the LORD will answer him that cometh according to the multitude of his idols; 5 That I may take the house of Israel in their own heart, because they are all estranged from me through their idols. 6 Therefore say unto the house of Israel, Thus saith the Lord GOD; Repent, and turn yourselves from your idols; and turn away your faces from all your abominations. 7 For every one of the house of Israel, or of the stranger that sojourneth in Israel, which separateth himself from me, and setteth up his idols in his heart, and putteth the stumblingblock of his iniquity before his face, and cometh to a prophet to enquire of him concerning me; I the LORD will answer him by myself: 8 And I will set my face against that man, and will make him a sign and a proverb, and I will cut him off from the midst of my people; and ye shall know that I am the LORD. 9 And if the prophet be deceived when he hath spoken a thing, I the LORD have deceived that prophet, and I will stretch out my hand upon him, and will destroy him from the midst of my people Israel. 10 And they shall bear the punishment of their iniquity: the punishment of the prophet shall be even as the punishment of him that seeketh unto him; 11 That the house of Israel may go no more astray from me, neither be polluted any more with all their transgressions; but that they may be my people, and I may be their God, saith the Lord GOD. 12 The word of the LORD came again to me, saying, 13 Son of man, when the land sinneth against me by trespassing grievously, then will I stretch out mine hand upon it, and will break the staff of the bread thereof, and will send famine upon it, and will cut off man and beast from it: 14 Though these three men, Noah, Daniel, and Job, were in it, they should deliver but their own souls by their righteousness, saith the Lord GOD. 15 If I cause noisome beasts to pass through the land, and they spoil it, so that it be desolate, that no man may pass through because of the beasts: 16 Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters; they only shall be delivered, but the land shall be desolate. 17 Or if I bring a sword upon that land, and say, Sword, go through the land; so that I cut off man and beast from it: 18 Though these three men were in it, as I live, saith the Lord GOD, they shall deliver neither sons nor daughters, but they only shall be delivered themselves. 19 Or if I send a pestilence into that land, and pour out my fury upon it in blood, to cut off from it man and beast: 20 Though Noah, Daniel, and Job, were in it, as I live, saith the Lord GOD, they shall deliver neither son nor daughter; they shall but deliver their own souls by their righteousness. 21 For thus saith the Lord GOD; How much more when I send my four sore judgments upon Jerusalem, the sword, and the famine, and the noisome beast, and the pestilence, to cut off from it man and beast? 22 Yet, behold, therein shall be left a remnant that shall be brought forth, both sons and daughters: behold, they shall come forth unto you, and ye shall see their way and their doings: and ye shall be comforted concerning the evil that I have brought upon Jerusalem, even concerning all that I have brought upon it. 23 And they shall comfort you, when ye see their ways and their doings: and ye shall know that I have not done without cause all that I have done in it, saith the Lord GOD.

Ezekiel 15

And the word of the LORD came unto me, saying, 2 Son of man, What is the vine tree more than any tree, or than a branch which is among the trees of the forest? 3 Shall wood be taken thereof to do any work? or will men take a pin of it to hang any vessel thereon? 4 Behold, it is cast into the fire for fuel; the fire devoureth both the ends of it, and the midst of it is burned. Is it meet for any work? 5 Behold, when it was whole, it was meet for no work: how much less shall it be meet yet for any work, when the fire hath devoured it, and it is burned? 6 Therefore thus saith the Lord GOD; As the vine tree among the trees of the forest, which I have given to the fire for fuel, so will I give the inhabitants of Jerusalem. 7 And I will set my face against them; they shall go out from one fire, and another fire shall devour them; and ye shall know that I am the LORD, when I set my face against them. 8 And I will make the land desolate, because they have committed a trespass, saith the Lord GOD.

Ezekiel 16

Again the word of the LORD came unto me, saying, 2 Son of man, cause Jerusalem to know her abominations, 3 And say, Thus saith the Lord GOD unto Jerusalem; Thy birth and thy nativity is of the land of Canaan; thy father was an Amorite, and thy mother an Hittite. 4 And as for thy nativity, in the day thou wast born thy navel was not cut, neither wast thou washed in water to supple thee; thou wast not salted at all, nor swaddled at all. 5 None eye pitied thee, to do any of these unto thee, to have compassion upon thee; but thou wast cast out in the open field, to the lothing of thy person, in the day that thou wast born. 6 And when I passed by thee, and saw thee polluted in thine own blood, I said unto thee when thou wast in thy blood, Live; yea, I said unto thee when thou wast in thy blood, Live. 7 I have caused thee to multiply as the bud of the field, and thou hast increased and waxen great, and thou art come to excellent ornaments: thy breasts are fashioned, and thine hair is grown, whereas thou wast naked and bare. 8 Now when I passed by thee, and looked upon thee, behold, thy time was the time of love; and I spread my skirt over thee, and covered thy nakedness: yea, I sware unto thee, and entered into a covenant with thee, saith the Lord GOD, and thou becamest mine. 9 Then washed I thee with water; yea, I throughly washed away thy blood from thee, and I anointed thee with oil. 10 I clothed thee also with broidered work, and shod thee with badgers' skin, and I girded thee about with fine linen, and I covered thee with silk. 11 I decked thee also with ornaments, and I put bracelets upon thy hands, and a chain on thy neck. 12 And I put a jewel on thy forehead, and earrings in thine ears, and a beautiful crown upon thine head. 13 Thus wast thou decked with gold and silver; and thy raiment was of fine linen, and silk, and broidered work; thou didst eat fine flour, and honey, and oil: and thou wast exceeding beautiful, and thou didst prosper into a kingdom. 14 And thy renown went forth among the heathen for thy beauty: for it was perfect through my comeliness, which I had put upon thee, saith the Lord GOD. 15 But thou didst trust in thine own beauty, and playedst the harlot because of thy renown, and pouredst out thy fornications on every one that passed by; his it was. 16 And of thy garments thou didst take, and deckedst thy high places with divers colours, and playedst the harlot thereupon: the like things shall not come, neither shall it be so. 17 Thou hast also taken thy fair jewels of my gold and of my silver, which I had given thee, and madest to thyself images of men, and didst commit whoredom with them, 18 And tookest thy broidered garments, and coveredst them: and thou hast set mine oil and mine incense before them. 19 My meat also which I gave thee, fine flour, and oil, and honey, wherewith I fed thee, thou hast even set it before them for a sweet savour: and thus it was, saith the Lord GOD. 20 Moreover thou hast taken thy sons and thy daughters, whom thou hast borne unto me, and these hast thou sacrificed unto them to be devoured. Is this of thy whoredoms a small matter, 21 That thou hast slain my children, and delivered them to cause them to pass through the fire for them? 22 And in all thine abominations and thy whoredoms thou hast not remembered the days of thy youth, when thou wast naked and bare, and wast polluted in thy blood. 23 And it came to pass after all thy wickedness, (woe, woe unto thee! saith the Lord GOD;) 24 That thou hast also built unto thee an eminent place, and hast made thee an high place in every street. 25 Thou hast built thy high place at every head of the way, and hast made thy beauty to be abhorred, and hast opened thy feet to every one that passed by, and multiplied thy whoredoms. 26 Thou hast also committed fornication with the Egyptians thy neighbours, great of flesh; and hast increased thy whoredoms, to provoke me to anger. 27 Behold, therefore I have stretched out my hand over thee, and have diminished thine ordinary food, and delivered thee unto the will of them that hate thee, the daughters of the Philistines, which are ashamed of thy lewd way. 28 Thou hast played the whore also with the Assyrians, because thou wast unsatiable; yea, thou hast played the harlot with them, and yet couldest not be satisfied. 29 Thou hast moreover multiplied thy fornication in the land of Canaan unto Chaldea; and yet thou wast not satisfied herewith. 30 How weak is thine heart, saith the Lord GOD, seeing thou doest all these things, the work of an imperious whorish woman; 31 In that thou buildest thine eminent place in the head of every way, and makest thine high place in every street; and hast not been as an harlot, in that thou scornest hire; 32 But as a wife that committeth adultery, which taketh strangers instead of her husband! 33 They give gifts to all whores: but thou givest thy gifts to all thy lovers, and hirest them, that they may come unto thee on every side for thy whoredom. 34 And the contrary is in thee from other women in thy whoredoms, whereas none followeth thee to commit whoredoms: and in that thou givest a reward, and no reward is given unto thee, therefore thou art contrary. 35 Wherefore, O harlot, hear the word of the LORD: 36 Thus saith the Lord GOD; Because thy filthiness was poured out, and thy nakedness discovered through thy whoredoms with thy lovers, and with all the idols of thy abominations, and by the blood of thy children, which thou didst give unto them; 37 Behold, therefore I will gather all thy lovers, with whom thou hast taken pleasure, and all them that thou hast loved, with all them that thou hast hated; I will even gather them round about against thee, and will discover thy nakedness unto them, that they may see all thy nakedness. 38 And I will judge thee, as women that break wedlock and shed blood are judged; and I will give thee blood in fury and jealousy. 39 And I will also give thee into their hand, and they shall throw down thine eminent place, and shall break down thy high places: they shall strip thee also of thy clothes, and shall take thy fair jewels, and leave thee naked and bare. 40 They shall also bring up a company against thee, and they shall stone thee with stones, and thrust thee through with their swords. 41 And they shall burn thine houses with fire, and execute judgments upon thee in the sight of many women: and I will cause thee to cease from playing the harlot, and thou also shalt give no hire any more. 42 So will I make my fury toward thee to rest, and my jealousy shall depart from thee, and I will be quiet, and will be no more angry. 43 Because thou hast not remembered the days of thy youth, but hast fretted me in all these things; behold, therefore I also will recompense thy way upon thine head, saith the Lord GOD: and thou shalt not commit this lewdness above all thine abominations. 44 Behold, every one that useth proverbs shall use this proverb against thee, saying, As is the mother, so is her daughter. 45 Thou art thy mother's daughter, that lotheth her husband and her children; and thou art the sister of thy sisters, which lothed their husbands and their children: your mother was an Hittite, and your father an Amorite. 46 And thine elder sister is Samaria, she and her daughters that dwell at thy left hand: and thy younger sister, that dwelleth at thy right hand, is Sodom and her daughters. 47 Yet hast thou not walked after their ways, nor done after their abominations: but, as if that were a very little thing, thou wast corrupted more than they in all thy ways. 48 As I live, saith the Lord GOD, Sodom thy sister hath not done, she nor her daughters, as thou hast done, thou and thy daughters. 49 Behold, this was the iniquity of thy sister Sodom, pride, fulness of bread, and abundance of idleness was in her and in her daughters, neither did she strengthen the hand of the poor and needy. 50 And they were haughty, and committed abomination before me: therefore I took them away as I saw good. 51 Neither hath Samaria committed half of thy sins; but thou hast multiplied thine abominations more than they, and hast justified thy sisters in all thine abominations which thou hast done. 52 Thou also, which hast judged thy sisters, bear thine own shame for thy sins that thou hast committed more abominable than they: they are more righteous than thou: yea, be thou confounded also, and bear thy shame, in that thou hast justified thy sisters. 53 When I shall bring again their captivity, the captivity of Sodom and her daughters, and the captivity of Samaria and her daughters, then will I bring again the captivity of thy captives in the midst of them: 54 That thou mayest bear thine own shame, and mayest be confounded in all that thou hast done, in that thou art a comfort unto them. 55 When thy sisters, Sodom and her daughters, shall return to their former estate, and Samaria and her daughters shall return to their former estate, then thou and thy daughters shall return to your former estate. 56 For thy sister Sodom was not mentioned by thy mouth in the day of thy pride, 57 Before thy wickedness was discovered, as at the time of thy reproach of the daughters of Syria, and all that are round about her, the daughters of the Philistines, which despise thee round about. 58 Thou hast borne thy lewdness and thine abominations, saith the LORD. 59 For thus saith the Lord GOD; I will even deal with thee as thou hast done, which hast despised the oath in breaking the covenant. 60 Nevertheless I will remember my covenant with thee in the days of thy youth, and I will establish unto thee an everlasting covenant. 61 Then thou shalt remember thy ways, and be ashamed, when thou shalt receive thy sisters, thine elder and thy younger: and I will give them unto thee for daughters, but not by thy covenant. 62 And I will establish my covenant with thee; and thou shalt know that I am the LORD: 63 That thou mayest remember, and be confounded, and never open thy mouth any more because of thy shame, when I am pacified toward thee for all that thou hast done, saith the Lord GOD.

Ezekiel 17

And the word of the LORD came unto me, saying, 2 Son of man, put forth a riddle, and speak a parable unto the house of Israel; 3 And say, Thus saith the Lord GOD; A great eagle with great wings, longwinged, full of feathers, which had divers colours, came unto Lebanon, and took the highest branch of the cedar: 4 He cropped off the top of his young twigs, and carried it into a land of traffick; he set it in a city of merchants. 5 He took also of the seed of the land, and planted it in a fruitful field; he placed it by great waters, and set it as a willow tree. 6 And it grew, and became a spreading vine of low stature, whose branches turned toward him, and the roots thereof were under him: so it became a vine, and brought forth branches, and shot forth sprigs. 7 There was also another great eagle with great wings and many feathers: and, behold, this vine did bend her roots toward him, and shot forth her branches toward him, that he might water it by the furrows of her plantation. 8 It was planted in a good soil by great waters, that it might bring forth branches, and that it might bear fruit, that it might be a goodly vine. 9 Say thou, Thus saith the Lord GOD; Shall it prosper? shall he not pull up the roots thereof, and cut off the fruit thereof, that it wither? it shall wither in all the leaves of her spring, even without great power or many people to pluck it up by the roots thereof. 10 Yea, behold, being planted, shall it prosper? shall it not utterly wither, when the east wind toucheth it? it shall wither in the furrows where it grew. 11 Moreover the word of the LORD came unto me, saying, 12 Say now to the rebellious house, Know ye not what these things mean? tell them, Behold, the king of Babylon is come to Jerusalem, and hath taken the king thereof, and the princes thereof, and led them with him to Babylon; 13 And hath taken of the king's seed, and made a covenant with him, and hath taken an oath of him: he hath also taken the mighty of the land: 14 That the kingdom might be base, that it might not lift itself up, but that by keeping of his covenant it might stand. 15 But he rebelled against him in sending his ambassadors into Egypt, that they might give him horses and much people. Shall he prosper? shall he escape that doeth such things? or shall he break the covenant, and be delivered? 16 As I live, saith the Lord GOD, surely in the place where the king dwelleth that made him king, whose oath he despised, and whose covenant he brake, even with him in the midst of Babylon he shall die. 17 Neither shall Pharaoh with his mighty army and great company make for him in the war, by casting up mounts, and building forts, to cut off many persons: 18 Seeing he despised the oath by breaking the covenant, when, lo, he had given his hand, and hath done all these things, he shall not escape. 19 Therefore thus saith the Lord GOD; As I live, surely mine oath that he hath despised, and my covenant that he hath broken, even it will I recompense upon his own head. 20 And I will spread my net upon him, and he shall be taken in my snare, and I will bring him to Babylon, and will plead with him there for his trespass that he hath trespassed against me. 21 And all his fugitives with all his bands shall fall by the sword, and they that remain shall be scattered toward all winds: and ye shall know that I the LORD have spoken it. 22 Thus saith the Lord GOD; I will also take of the highest branch of the high cedar, and will set it; I will crop off from the top of his young twigs a tender one, and will plant it upon an high mountain and eminent: 23 In the mountain of the height of Israel will I plant it: and it shall bring forth boughs, and bear fruit, and be a goodly cedar: and under it shall dwell all fowl of every wing; in the shadow of the branches thereof shall they dwell. 24 And all the trees of the field shall know that I the LORD have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish: I the LORD have brought down the high tree, have exalted the low tree, have dried up the green tree, and have made the dry tree to flourish: I the LORD have spoken and have done it.

Ezekiel 18

The word of the LORD came unto me again, saying, 2 What mean ye, that ye use this proverb concerning the land of Israel, saying, The fathers have eaten sour grapes, and the children's teeth are set on edge? 3 As I live, saith the Lord GOD, ye shall not have occasion any more to use this proverb in Israel. 4 Behold, all souls are mine; as the soul of the father, so also the soul of the son is mine: the soul that sinneth, it shall die. 5 But if a man be just, and do that which is lawful and right, 6 And hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, neither hath defiled his neighbour's wife, neither hath come near to a menstruous woman, 7 And hath not oppressed any, but hath restored to the debtor his pledge, hath spoiled none by violence, hath given his bread to the hungry, and hath covered the naked with a garment; 8 He that hath not given forth upon usury, neither hath taken any increase, that hath withdrawn his hand from iniquity, hath executed true judgment between man and man, 9 Hath walked in my statutes, and hath kept my judgments, to deal truly; he is just, he shall surely live, saith the Lord GOD. 10 If he beget a son that is a robber, a shedder of blood, and that doeth the like to any one of these things, 11 And that doeth not any of those duties, but even hath eaten upon the mountains, and defiled his neighbour's wife, 12 Hath oppressed the poor and needy, hath spoiled by violence, hath not restored the pledge, and hath lifted up his eyes to the idols, hath committed abomination, 13 Hath given forth upon usury, and hath taken increase: shall he then live? he shall not live: he hath done all these abominations; he shall surely die; his blood shall be upon him. 14 Now, lo, if he beget a son, that seeth all his father's sins which he hath done, and considereth, and doeth not such like, 15 That hath not eaten upon the mountains, neither hath lifted up his eyes to the idols of the house of Israel, hath not defiled his neighbour's wife, 16 Neither hath oppressed any, hath not withholden the pledge, neither hath spoiled by violence, but hath given his bread to the hungry, and hath covered the naked with a garment, 17 That hath taken off his hand from the poor, that hath not received usury nor increase, hath executed my judgments, hath walked in my statutes; he shall not die for the iniquity of his father, he shall surely live. 18 As for his father, because he cruelly oppressed, spoiled his brother by violence, and did that which is not good among his people, lo, even he shall die in his iniquity. 19 Yet say ye, Why? doth not the son bear the iniquity of the father? When the son hath done that which is lawful and right, and hath kept all my statutes, and hath done them, he shall surely live. 20 The soul that sinneth, it shall die. The son shall not bear the iniquity of the father, neither shall the father bear the iniquity of the son: the righteousness of the righteous shall be upon him, and the wickedness of the wicked shall be upon him. 21 But if the wicked will turn from all his sins that he hath committed, and keep all my statutes, and do that which is lawful and right, he shall surely live, he shall not die. 22 All his transgressions that he hath committed, they shall not be mentioned unto him: in his righteousness that he hath done he shall live. 23 Have I any pleasure at all that the wicked should die? saith the Lord GOD: and not that he should return from his ways, and live? 24 But when the righteous turneth away from his righteousness, and committeth iniquity, and doeth according to all the abominations that the wicked man doeth, shall he live? All his righteousness that he hath done shall not be mentioned: in his trespass that he hath trespassed, and in his sin that he hath sinned, in them shall he die. 25 Yet ye say, The way of the Lord is not equal. Hear now, O house of Israel; Is not my way equal? are not your ways unequal? 26 When a righteous man turneth away from his righteousness, and committeth iniquity, and dieth in them; for his iniquity that he hath done shall he die. 27 Again, when the wicked man turneth away from his wickedness that he hath committed, and doeth that which is lawful and right, he shall save his soul alive. 28 Because he considereth, and turneth away from all his transgressions that he hath committed, he shall surely live, he shall not die. 29 Yet saith the house of Israel, The way of the Lord is not equal. O house of Israel, are not my ways equal? are not your ways unequal? 30 Therefore I will judge you, O house of Israel, every one according to his ways, saith the Lord GOD. Repent, and turn yourselves from all your transgressions; so iniquity shall not be your ruin. 31 Cast away from you all your transgressions, whereby ye have transgressed; and make you a new heart and a new spirit: for why will ye die, O house of Israel? 32 For I have no pleasure in the death of him that dieth, saith the Lord GOD: wherefore turn yourselves, and live ye.

Ezekiel 19

Moreover take thou up a lamentation for the princes of Israel, 2 And say, What is thy mother? A lioness: she lay down among lions, she nourished her whelps among young lions. 3 And she brought up one of her whelps: it became a young lion, and it learned to catch the prey; it devoured men. 4 The nations also heard of him; he was taken in their pit, and they brought him with chains unto the land of Egypt. 5 Now when she saw that she had waited, and her hope was lost, then she took another of her whelps, and made him a young lion. 6 And he went up and down among the lions, he became a young lion, and learned to catch the prey, and devoured men. 7 And he knew their desolate palaces, and he laid waste their cities; and the land was desolate, and the fulness thereof, by the noise of his roaring. 8 Then the nations set against him on every side from the provinces, and spread their net over him: he was taken in their pit. 9 And they put him in ward in chains, and brought him to the king of Babylon: they brought him into holds, that his voice should no more be heard upon the mountains of Israel. 10 Thy mother is like a vine in thy blood, planted by the waters: she was fruitful and full of branches by reason of many waters. 11 And she had strong rods for the sceptres of them that bare rule, and her stature was exalted among the thick branches, and she appeared in her height with the multitude of her branches. 12 But she was plucked up in fury, she was cast down to the ground, and the east wind dried up her fruit: her strong rods were broken and withered; the fire consumed them. 13 And now she is planted in the wilderness, in a dry and thirsty ground. 14 And fire is gone out of a rod of her branches, which hath devoured her fruit, so that she hath no strong rod to be a sceptre to rule. This is a lamentation, and shall be for a lamentation.

Ezekiel 20

And it came to pass in the seventh year, in the fifth month, the tenth day of the month, that certain of the elders of Israel came to enquire of the LORD, and sat before me. 2 Then came the word of the LORD unto me, saying, 3 Son of man, speak unto the elders of Israel, and say unto them, Thus saith the Lord GOD; Are ye come to enquire of me? As I live, saith the Lord GOD, I will not be enquired of by you. 4 Wilt thou judge them, son of man, wilt thou judge them? cause them to know the abominations of their fathers: 5 And say unto them, Thus saith the Lord GOD; In the day when I chose Israel, and lifted up mine hand unto the seed of the house of Jacob, and made myself known unto them in the land of Egypt, when I lifted up mine hand unto them, saying, I am the LORD your God; 6 In the day that I lifted up mine hand unto them, to bring them forth of the land of Egypt into a land that I had espied for them, flowing with milk and honey, which is the glory of all lands: 7 Then said I unto them, Cast ye away every man the abominations of his eyes, and defile not yourselves with the idols of Egypt: I am the LORD your God. 8 But they rebelled against me, and would not hearken unto me: they did not every man cast away the abominations of their eyes, neither did they forsake the idols of Egypt: then I said, I will pour out my fury upon them to accomplish my anger against them in the midst of the land of Egypt. 9 But I wrought for my name's sake, that it should not be polluted before the heathen, among whom they were, in whose sight I made myself known unto them, in bringing them forth out of the land of Egypt. 10 Wherefore I caused them to go forth out of the land of Egypt, and brought them into the wilderness. 11 And I gave them my statutes, and shewed them my judgments, which if a man do, he shall even live in them. 12 Moreover also I gave them my sabbaths, to be a sign between me and them, that they might know that I am the LORD that sanctify them. 13 But the house of Israel rebelled against me in the wilderness: they walked not in my statutes, and they despised my judgments, which if a man do, he shall even live in them; and my sabbaths they greatly polluted: then I said, I would pour out my fury upon them in the wilderness, to consume them. 14 But I wrought for my name's sake, that it should not be polluted before the heathen, in whose sight I brought them out. 15 Yet also I lifted up my hand unto them in the wilderness, that I would not bring them into the land which I had given them, flowing with milk and honey, which is the glory of all lands; 16 Because they despised my judgments, and walked not in my statutes, but polluted my sabbaths: for their heart went after their idols. 17 Nevertheless mine eye spared them from destroying them, neither did I make an end of them in the wilderness. 18 But I said unto their children in the wilderness, Walk ye not in the statutes of your fathers, neither observe their judgments, nor defile yourselves with their idols: 19 I am the LORD your God; walk in my statutes, and keep my judgments, and do them; 20 And hallow my sabbaths; and they shall be a sign between me and you, that ye may know that I am the LORD your God. 21 Notwithstanding the children rebelled against me: they walked not in my statutes, neither kept my judgments to do them, which if a man do, he shall even live in them; they polluted my sabbaths: then I said, I would pour out my fury upon them, to accomplish my anger against them in the wilderness. 22 Nevertheless I withdrew mine hand, and wrought for my name's sake, that it should not be polluted in the sight of the heathen, in whose sight I brought them forth. 23 I lifted up mine hand unto them also in the wilderness, that I would scatter them among the heathen, and disperse them through the countries; 24 Because they had not executed my judgments, but had despised my statutes, and had polluted my sabbaths, and their eyes were after their fathers' idols. 25 Wherefore I gave them also statutes that were not good, and judgments whereby they should not live; 26 And I polluted them in their own gifts, in that they caused to pass through the fire all that openeth the womb, that I might make them desolate, to the end that they might know that I am the LORD. 27 Therefore, son of man, speak unto the house of Israel, and say unto them, Thus saith the Lord GOD; Yet in this your fathers have blasphemed me, in that they have committed a trespass against me. 28 For when I had brought them into the land, for the which I lifted up mine hand to give it to them, then they saw every high hill, and all the thick trees, and they offered there their sacrifices, and there they presented the provocation of their offering: there also they made their sweet savour, and poured out there their drink offerings. 29 Then I said unto them, What is the high place whereunto ye go? And the name thereof is called Bamah unto this day. 30 Wherefore say unto the house of Israel, Thus saith the Lord GOD; Are ye polluted after the manner of your fathers? and commit ye whoredom after their abominations? 31 For when ye offer your gifts, when ye make your sons to pass through the fire, ye pollute yourselves with all your idols, even unto this day: and shall I be enquired of by you, O house of Israel? As I live, saith the Lord GOD, I will not be enquired of by you. 32 And that which cometh into your mind shall not be at all, that ye say, We will be as the heathen, as the families of the countries, to serve wood and stone. 33 As I live, saith the Lord GOD, surely with a mighty hand, and with a stretched out arm, and with fury poured out, will I rule over you: 34 And I will bring you out from the people, and will gather you out of the countries wherein ye are scattered, with a mighty hand, and with a stretched out arm, and with fury poured out. 35 And I will bring you into the wilderness of the people, and there will I plead with you face to face. 36 Like as I pleaded with your fathers in the wilderness of the land of Egypt, so will I plead with you, saith the Lord GOD. 37 And I will cause you to pass under the rod, and I will bring you into the bond of the covenant: 38 And I will purge out from among you the rebels, and them that transgress against me: I will bring them forth out of the country where they sojourn, and they shall not enter into the land of Israel: and ye shall know that I am the LORD. 39 As for you, O house of Israel, thus saith the Lord GOD; Go ye, serve ye every one his idols, and hereafter also, if ye will not hearken unto me: but pollute ye my holy name no more with your gifts, and with your idols. 40 For in mine holy mountain, in the mountain of the height of Israel, saith the Lord GOD, there shall all the house of Israel, all of them in the land, serve me: there will I accept them, and there will I require your offerings, and the firstfruits of your oblations, with all your holy things. 41 I will accept you with your sweet savour, when I bring you out from the people, and gather you out of the countries wherein ye have been scattered; and I will be sanctified in you before the heathen. 42 And ye shall know that I am the LORD, when I shall bring you into the land of Israel, into the country for the which I lifted up mine hand to give it to your fathers. 43 And there shall ye remember your ways, and all your doings, wherein ye have been defiled; and ye shall lothe yourselves in your own sight for all your evils that ye have committed. 44 And ye shall know that I am the LORD, when I have wrought with you for my name's sake, not according to your wicked ways, nor according to your corrupt doings, O ye house of Israel, saith the Lord GOD. 45 Moreover the word of the LORD came unto me, saying, 46 Son of man, set thy face toward the south, and drop thy word toward the south, and prophesy against the forest of the south field; 47 And say to the forest of the south, Hear the word of the LORD; Thus saith the Lord GOD; Behold, I will kindle a fire in thee, and it shall devour every green tree in thee, and every dry tree: the flaming flame shall not be quenched, and all faces from the south to the north shall be burned therein. 48 And all flesh shall see that I the LORD have kindled it: it shall not be quenched. 49 Then said I, Ah Lord GOD! they say of me, Doth he not speak parables?

Ezekiel 21

And the word of the LORD came unto me, saying, 2 Son of man, set thy face toward Jerusalem, and drop thy word toward the holy places, and prophesy against the land of Israel, 3 And say to the land of Israel, Thus saith the LORD; Behold, I am against thee, and will draw forth my sword out of his sheath, and will cut off from thee the righteous and the wicked. 4 Seeing then that I will cut off from thee the righteous and the wicked, therefore shall my sword go forth out of his sheath against all flesh from the south to the north: 5 That all flesh may know that I the LORD have drawn forth my sword out of his sheath: it shall not return any more. 6 Sigh therefore, thou son of man, with the breaking of thy loins; and with bitterness sigh before their eyes. 7 And it shall be, when they say unto thee, Wherefore sighest thou? that thou shalt answer, For the tidings; because it cometh: and every heart shall melt, and all hands shall be feeble, and every spirit shall faint, and all knees shall be weak as water: behold, it cometh, and shall be brought to pass, saith the Lord GOD. 8 Again the word of the LORD came unto me, saying, 9 Son of man, prophesy, and say, Thus saith the LORD; Say, A sword, a sword is sharpened, and also furbished: 10 It is sharpened to make a sore slaughter; it is furbished that it may glitter: should we then make mirth? it contemneth the rod of my son, as every tree. 11 And he hath given it to be furbished, that it may be handled: this sword is sharpened, and it is furbished, to give it into the hand of the slayer. 12 Cry and howl, son of man: for it shall be upon my people, it shall be upon all the princes of Israel: terrors by reason of the sword shall be upon my people: smite therefore upon thy thigh. 13 Because it is a trial, and what if the sword contemn even the rod? it shall be no more, saith the Lord GOD. 14 Thou therefore, son of man, prophesy, and smite thine hands together, and let the sword be doubled the third time, the sword of the slain: it is the sword of the great men that are slain, which entereth into their privy chambers. 15 I have set the point of the sword against all their gates, that their heart may faint, and their ruins be multiplied: ah! it is made bright, it is wrapped up for the slaughter. 16 Go thee one way or other, either on the right hand, or on the left, whithersoever thy face is set. 17 I will also smite mine hands together, and I will cause my fury to rest: I the LORD have said it. 18 The word of the LORD came unto me again, saying, 19 Also, thou son of man, appoint thee two ways, that the sword of the king of Babylon may come: both twain shall come forth out of one land: and choose thou a place, choose it at the head of the way to the city. 20 Appoint a way, that the sword may come to Rabbath of the Ammonites, and to Judah in Jerusalem the defenced. 21 For the king of Babylon stood at the parting of the way, at the head of the two ways, to use divination: he made his arrows bright, he consulted with images, he looked in the liver. 22 At his right hand was the divination for Jerusalem, to appoint captains, to open the mouth in the slaughter, to lift up the voice with shouting, to appoint battering rams against the gates, to cast a mount, and to build a fort. 23 And it shall be unto them as a false divination in their sight, to them that have sworn oaths: but he will call to remembrance the iniquity, that they may be taken. 24 Therefore thus saith the Lord GOD; Because ye have made your iniquity to be remembered, in that your transgressions are discovered, so that in all your doings your sins do appear; because, I say, that ye are come to remembrance, ye shall be taken with the hand. 25 And thou, profane wicked prince of Israel, whose day is come, when iniquity shall have an end, 26 Thus saith the Lord GOD; Remove the diadem, and take off the crown: this shall not be the same: exalt him that is low, and abase him that is high. 27 I will overturn, overturn, overturn, it: and it shall be no more, until he come whose right it is; and I will give it him. 28 And thou, son of man, prophesy and say, Thus saith the Lord GOD concerning the Ammonites, and concerning their reproach; even say thou, The sword, the sword is drawn: for the slaughter it is furbished, to consume because of the glittering: 29 Whiles they see vanity unto thee, whiles they divine a lie unto thee, to bring thee upon the necks of them that are slain, of the wicked, whose day is come, when their iniquity shall have an end. 30 Shall I cause it to return into his sheath? I will judge thee in the place where thou wast created, in the land of thy nativity. 31 And I will pour out mine indignation upon thee, I will blow against thee in the fire of my wrath, and deliver thee into the hand of brutish men, and skilful to destroy. 32 Thou shalt be for fuel to the fire; thy blood shall be in the midst of the land; thou shalt be no more remembered: for I the LORD have spoken it.

Ezekiel 22

Moreover the word of the LORD came unto me, saying, 2 Now, thou son of man, wilt thou judge, wilt thou judge the bloody city? yea, thou shalt shew her all her abominations. 3 Then say thou, Thus saith the Lord GOD, The city sheddeth blood in the midst of it, that her time may come, and maketh idols against herself to defile herself. 4 Thou art become guilty in thy blood that thou hast shed; and hast defiled thyself in thine idols which thou hast made; and thou hast caused thy days to draw near, and art come even unto thy years: therefore have I made thee a reproach unto the heathen, and a mocking to all countries. 5 Those that be near, and those that be far from thee, shall mock thee, which art infamous and much vexed. 6 Behold, the princes of Israel, every one were in thee to their power to shed blood. 7 In thee have they set light by father and mother: in the midst of thee have they dealt by oppression with the stranger: in thee have they vexed the fatherless and the widow. 8 Thou hast despised mine holy things, and hast profaned my sabbaths. 9 In thee are men that carry tales to shed blood: and in thee they eat upon the mountains: in the midst of thee they commit lewdness. 10 In thee have they discovered their fathers' nakedness: in thee have they humbled her that was set apart for pollution. 11 And one hath committed abomination with his neighbour's wife; and another hath lewdly defiled his daughter in law; and another in thee hath humbled his sister, his father's daughter. 12 In thee have they taken gifts to shed blood; thou hast taken usury and increase, and thou hast greedily gained of thy neighbours by extortion, and hast forgotten me, saith the Lord GOD. 13 Behold, therefore I have smitten mine hand at thy dishonest gain which thou hast made, and at thy blood which hath been in the midst of thee. 14 Can thine heart endure, or can thine hands be strong, in the days that I shall deal with thee? I the LORD have spoken it, and will do it. 15 And I will scatter thee among the heathen, and disperse thee in the countries, and will consume thy filthiness out of thee. 16 And thou shalt take thine inheritance in thyself in the sight of the heathen, and thou shalt know that I am the LORD. 17 And the word of the LORD came unto me, saying, 18 Son of man, the house of Israel is to me become dross: all they are brass, and tin, and iron, and lead, in the midst of the furnace; they are even the dross of silver. 19 Therefore thus saith the Lord GOD; Because ye are all become dross, behold, therefore I will gather you into the midst of Jerusalem. 20 As they gather silver, and brass, and iron, and lead, and tin, into the midst of the furnace, to blow the fire upon it, to melt it; so will I gather you in mine anger and in my fury, and I will leave you there, and melt you. 21 Yea, I will gather you, and blow upon you in the fire of my wrath, and ye shall be melted in the midst thereof. 22 As silver is melted in the midst of the furnace, so shall ye be melted in the midst thereof; and ye shall know that I the LORD have poured out my fury upon you. 23 And the word of the LORD came unto me, saying, 24 Son of man, say unto her, Thou art the land that is not cleansed, nor rained upon in the day of indignation. 25 There is a conspiracy of her prophets in the midst thereof, like a roaring lion ravening the prey; they have devoured souls; they have taken the treasure and precious things; they have made her many widows in the midst thereof. 26 Her priests have violated my law, and have profaned mine holy things: they have put no difference between the holy and profane, neither have they shewed difference between the unclean and the clean, and have hid their eyes from my sabbaths, and I am profaned among them. 27 Her princes in the midst thereof are like wolves ravening the prey, to shed blood, and to destroy souls, to get dishonest gain. 28 And her prophets have daubed them with untempered morter, seeing vanity, and divining lies unto them, saying, Thus saith the Lord GOD, when the LORD hath not spoken. 29 The people of the land have used oppression, and exercised robbery, and have vexed the poor and needy: yea, they have oppressed the stranger wrongfully. 30 And I sought for a man among them, that should make up the hedge, and stand in the gap before me for the land, that I should not destroy it: but I found none. 31 Therefore have I poured out mine indignation upon them; I have consumed them with the fire of my wrath: their own way have I recompensed upon their heads, saith the Lord GOD.

Ezekiel 23

The word of the LORD came again unto me, saying, 2 Son of man, there were two women, the daughters of one mother: 3 And they committed whoredoms in Egypt; they committed whoredoms in their youth: there were their breasts pressed, and there they bruised the teats of their virginity. 4 And the names of them were Aholah the elder, and Aholibah her sister: and they were mine, and they bare sons and daughters. Thus were their names; Samaria is Aholah, and Jerusalem Aholibah. 5 And Aholah played the harlot when she was mine; and she doted on her lovers, on the Assyrians her neighbours, 6 Which were clothed with blue, captains and rulers, all of them desirable young men, horsemen riding upon horses. 7 Thus she committed her whoredoms with them, with all them that were the chosen men of Assyria, and with all on whom she doted: with all their idols she defiled herself. 8 Neither left she her whoredoms brought from Egypt: for in her youth they lay with her, and they bruised the breasts of her virginity, and poured their whoredom upon her. 9 Wherefore I have delivered her into the hand of her lovers, into the hand of the Assyrians, upon whom she doted. 10 These discovered her nakedness: they took her sons and her daughters, and slew her with the sword: and she became famous among women; for they had executed judgment upon her. 11 And when her sister Aholibah saw this, she was more corrupt in her inordinate love than she, and in her whoredoms more than her sister in her whoredoms. 12 She doted upon the Assyrians her neighbours, captains and rulers clothed most gorgeously, horsemen riding upon horses, all of them desirable young men. 13 Then I saw that she was defiled, that they took both one way, 14 And that she increased her whoredoms: for when she saw men pourtrayed upon the wall, the images of the Chaldeans pourtrayed with vermilion, 15 Girded with girdles upon their loins, exceeding in dyed attire upon their heads, all of them princes to look to, after the manner of the Babylonians of Chaldea, the land of their nativity: 16 And as soon as she saw them with her eyes, she doted upon them, and sent messengers unto them into Chaldea. 17 And the Babylonians came to her into the bed of love, and they defiled her with their whoredom, and she was polluted with them, and her mind was alienated from them. 18 So she discovered her whoredoms, and discovered her nakedness: then my mind was alienated from her, like as my mind was alienated from her sister. 19 Yet she multiplied her whoredoms, in calling to remembrance the days of her youth, wherein she had played the harlot in the land of Egypt. 20 For she doted upon their paramours, whose flesh is as the flesh of asses, and whose issue is like the issue of horses. 21 Thus thou calledst to remembrance the lewdness of thy youth, in bruising thy teats by the Egyptians for the paps of thy youth. 22 Therefore, O Aholibah, thus saith the Lord GOD; Behold, I will raise up thy lovers against thee, from whom thy mind is alienated, and I will bring them against thee on every side; 23 The Babylonians, and all the Chaldeans, Pekod, and Shoa, and Koa, and all the Assyrians with them: all of them desirable young men, captains and rulers, great lords and renowned, all of them riding upon horses. 24 And they shall come against thee with chariots, wagons, and wheels, and with an assembly of people, which shall set against thee buckler and shield and helmet round about: and I will set judgment before them, and they shall judge thee according to their judgments. 25 And I will set my jealousy against thee, and they shall deal furiously with thee: they shall take away thy nose and thine ears; and thy remnant shall fall by the sword: they shall take thy sons and thy daughters; and thy residue shall be devoured by the fire. 26 They shall also strip thee out of thy clothes, and take away thy fair jewels. 27 Thus will I make thy lewdness to cease from thee, and thy whoredom brought from the land of Egypt: so that thou shalt not lift up thine eyes unto them, nor remember Egypt any more. 28 For thus saith the Lord GOD; Behold, I will deliver thee into the hand of them whom thou hatest, into the hand of them from whom thy mind is alienated: 29 And they shall deal with thee hatefully, and shall take away all thy labour, and shall leave thee naked and bare: and the nakedness of thy whoredoms shall be discovered, both thy lewdness and thy whoredoms. 30 I will do these things unto thee, because thou hast gone a whoring after the heathen, and because thou art polluted with their idols. 31 Thou hast walked in the way of thy sister; therefore will I give her cup into thine hand. 32 Thus saith the Lord GOD; Thou shalt drink of thy sister's cup deep and large: thou shalt be laughed to scorn and had in derision; it containeth much. 33 Thou shalt be filled with drunkenness and sorrow, with the cup of astonishment and desolation, with the cup of thy sister Samaria. 34 Thou shalt even drink it and suck it out, and thou shalt break the sherds thereof, and pluck off thine own breasts: for I have spoken it, saith the Lord GOD. 35 Therefore thus saith the Lord GOD; Because thou hast forgotten me, and cast me behind thy back, therefore bear thou also thy lewdness and thy whoredoms. 36 The LORD said moreover unto me; Son of man, wilt thou judge Aholah and Aholibah? yea, declare unto them their abominations; 37 That they have committed adultery, and blood is in their hands, and with their idols have they committed adultery, and have also caused their sons, whom they bare unto me, to pass for them through the fire, to devour them. 38 Moreover this they have done unto me: they have defiled my sanctuary in the same day, and have profaned my sabbaths. 39 For when they had slain their children to their idols, then they came the same day into my sanctuary to profane it; and, lo, thus have they done in the midst of mine house. 40 And furthermore, that ye have sent for men to come from far, unto whom a messenger was sent; and, lo, they came: for whom thou didst wash thyself, paintedst thy eyes, and deckedst thyself with ornaments, 41 And satest upon a stately bed, and a table prepared before it, whereupon thou hast set mine incense and mine oil. 42 And a voice of a multitude being at ease was with her: and with the men of the common sort were brought Sabeans from the wilderness, which put bracelets upon their hands, and beautiful crowns upon their heads. 43 Then said I unto her that was old in adulteries, Will they now commit whoredoms with her, and she with them? 44 Yet they went in unto her, as they go in unto a woman that playeth the harlot: so went they in unto Aholah and unto Aholibah, the lewd women. 45 And the righteous men, they shall judge them after the manner of adulteresses, and after the manner of women that shed blood; because they are adulteresses, and blood is in their hands. 46 For thus saith the Lord GOD; I will bring up a company upon them, and will give them to be removed and spoiled. 47 And the company shall stone them with stones, and dispatch them with their swords; they shall slay their sons and their daughters, and burn up their houses with fire. 48 Thus will I cause lewdness to cease out of the land, that all women may be taught not to do after your lewdness. 49 And they shall recompense your lewdness upon you, and ye shall bear the sins of your idols: and ye shall know that I am the Lord GOD.

Ezekiel 24

Again in the ninth year, in the tenth month, in the tenth day of the month, the word of the LORD came unto me, saying, 2 Son of man, write thee the name of the day, even of this same day: the king of Babylon set himself against Jerusalem this same day. 3 And utter a parable unto the rebellious house, and say unto them, Thus saith the Lord GOD; Set on a pot, set it on, and also pour water into it: 4 Gather the pieces thereof into it, even every good piece, the thigh, and the shoulder; fill it with the choice bones. 5 Take the choice of the flock, and burn also the bones under it, and make it boil well, and let them seethe the bones of it therein. 6 Wherefore thus saith the Lord GOD; Woe to the bloody city, to the pot whose scum is therein, and whose scum is not gone out of it! bring it out piece by piece; let no lot fall up on it. 7 For her blood is in the midst of her; she set it upon the top of a rock; she poured it not upon the ground, to cover it with dust; 8 That it might cause fury to come up to take vengeance; I have set her blood upon the top of a rock, that it should not be covered. 9 Therefore thus saith the Lord GOD; Woe to the bloody city! I will even make the pile for fire great. 10 Heap on wood, kindle the fire, consume the flesh, and spice it well, and let the bones be burned. 11 Then set it empty upon the coals thereof, that the brass of it may be hot, and may burn, and that the filthiness of it may be molten in it, that the scum of it may be consumed. 12 She hath wearied herself with lies, and her great scum went not forth out of her: her scum shall be in the fire. 13 In thy filthiness is lewdness: because I have purged thee, and thou wast not purged, thou shalt not be purged from thy filthiness any more, till I have caused my fury to rest upon thee. 14 I the LORD have spoken it: it shall come to pass, and I will do it; I will not go back, neither will I spare, neither will I repent; according to thy ways, and according to thy doings, shall they judge thee, saith the Lord GOD. 15 Also the word of the LORD came unto me, saying, 16 Son of man, behold, I take away from thee the desire of thine eyes with a stroke: yet neither shalt thou mourn nor weep, neither shall thy tears run down. 17 Forbear to cry, make no mourning for the dead, bind the tire of thine head upon thee, and put on thy shoes upon thy feet, and cover not thy lips, and eat not the bread of men. 18 So I spake unto the people in the morning: and at even my wife died; and I did in the morning as I was commanded. 19 And the people said unto me, Wilt thou not tell us what these things are to us, that thou doest so? 20 Then I answered them, The word of the LORD came unto me, saying, 21 Speak unto the house of Israel, Thus saith the Lord GOD; Behold, I will profane my sanctuary, the excellency of your strength, the desire of your eyes, and that which your soul pitieth; and your sons and your daughters whom ye have left shall fall by the sword. 22 And ye shall do as I have done: ye shall not cover your lips, nor eat the bread of men. 23 And your tires shall be upon your heads, and your shoes upon your feet: ye shall not mourn nor weep; but ye shall pine away for your iniquities, and mourn one toward another. 24 Thus Ezekiel is unto you a sign: according to all that he hath done shall ye do: and when this cometh, ye shall know that I am the Lord GOD. 25 Also, thou son of man, shall it not be in the day when I take from them their strength, the joy of their glory, the desire of their eyes, and that whereupon they set their minds, their sons and their daughters, 26 That he that escapeth in that day shall come unto thee, to cause thee to hear it with thine ears? 27 In that day shall thy mouth be opened to him which is escaped, and thou shalt speak, and be no more dumb: and thou shalt be a sign unto them; and they shall know that I am the LORD.

Ezekiel 25

The word of the LORD came again unto me, saying, 2 Son of man, set thy face against the Ammonites, and prophesy against them; 3 And say unto the Ammonites, Hear the word of the Lord GOD; Thus saith the Lord GOD; Because thou saidst, Aha, against my sanctuary, when it was profaned; and against the land of Israel, when it was desolate; and against the house of Judah, when they went into captivity; 4 Behold, therefore I will deliver thee to the men of the east for a possession, and they shall set their palaces in thee, and make their dwellings in thee: they shall eat thy fruit, and they shall drink thy milk. 5 And I will make Rabbah a stable for camels, and the Ammonites a couchingplace for flocks: and ye shall know that I am the LORD. 6 For thus saith the Lord GOD; Because thou hast clapped thine hands, and stamped with the feet, and rejoiced in heart with all thy despite against the land of Israel; 7 Behold, therefore I will stretch out mine hand upon thee, and will deliver thee for a spoil to the heathen; and I will cut thee off from the people, and I will cause thee to perish out of the countries: I will destroy thee; and thou shalt know that I am the LORD. 8 Thus saith the Lord GOD; Because that Moab and Seir do say, Behold, the house of Judah is like unto all the heathen; 9 Therefore, behold, I will open the side of Moab from the cities, from his cities which are on his frontiers, the glory of the country, Beth-jeshimoth, Baal-meon, and Kiriathaim, 10 Unto the men of the east with the Ammonites, and will give them in possession, that the Ammonites may not be remembered among the nations. 11 And I will execute judgments upon Moab; and they shall know that I am the LORD. 12 Thus saith the Lord GOD; Because that Edom hath dealt against the house of Judah by taking vengeance, and hath greatly offended, and revenged himself upon them; 13 Therefore thus saith the Lord GOD; I will also stretch out mine hand upon Edom, and will cut off man and beast from it; and I will make it desolate from Teman; and they of Dedan shall fall by the sword. 14 And I will lay my vengeance upon Edom by the hand of my people Israel: and they shall do in Edom according to mine anger and according to my fury; and they shall know my vengeance, saith the Lord GOD. 15 Thus saith the Lord GOD; Because the Philistines have dealt by revenge, and have taken vengeance with a despiteful heart, to destroy it for the old hatred; 16 Therefore thus saith the Lord GOD; Behold, I will stretch out mine hand upon the Philistines, and I will cut off the Cherethims, and destroy the remnant of the sea coast. 17 And I will execute great vengeance upon them with furious rebukes; and they shall know that I am the LORD, when I shall lay my vengeance upon them.

Ezekiel 26

And it came to pass in the eleventh year, in the first day of the month, that the word of the LORD came unto me, saying, 2 Son of man, because that Tyrus hath said against Jerusalem, Aha, she is broken that was the gates of the people: she is turned unto me: I shall be replenished, now she is laid waste: 3 Therefore thus saith the Lord GOD; Behold, I am against thee, O Tyrus, and will cause many nations to come up against thee, as the sea causeth his waves to come up. 4 And they shall destroy the walls of Tyrus, and break down her towers: I will also scrape her dust from her, and make her like the top of a rock. 5 It shall be a place for the spreading of nets in the midst of the sea: for I have spoken it, saith the Lord GOD: and it shall become a spoil to the nations. 6 And her daughters which are in the field shall be slain by the sword; and they shall know that I am the LORD. 7 For thus saith the Lord GOD; Behold, I will bring upon Tyrus Nebuchadrezzar king of Babylon, a king of kings, from the north, with horses, and with chariots, and with horsemen, and companies, and much people. 8 He shall slay with the sword thy daughters in the field: and he shall make a fort against thee, and cast a mount against thee, and lift up the buckler against thee. 9 And he shall set engines of war against thy walls, and with his axes he shall break down thy towers. 10 By reason of the abundance of his horses their dust shall cover thee: thy walls shall shake at the noise of the horsemen, and of the wheels, and of the chariots, when he shall enter into thy gates, as men enter into a city wherein is made a breach. 11 With the hoofs of his horses shall he tread down all thy streets: he shall slay thy people by the sword, and thy strong garrisons shall go down to the ground. 12 And they shall make a spoil of thy riches, and make a prey of thy merchandise: and they shall break down thy walls, and destroy thy pleasant houses: and they shall lay thy stones and thy timber and thy dust in the midst of the water. 13 And I will cause the noise of thy songs to cease; and the sound of thy harps shall be no more heard. 14 And I will make thee like the top of a rock: thou shalt be a place to spread nets upon; thou shalt be built no more: for I the LORD have spoken it, saith the Lord GOD. 15 Thus saith the Lord GOD to Tyrus; Shall not the isles shake at the sound of thy fall, when the wounded cry, when the slaughter is made in the midst of thee? 16 Then all the princes of the sea shall come down from their thrones, and lay away their robes, and put off their broidered garments: they shall clothe themselves with trembling; they shall sit upon the ground, and shall tremble at every moment, and be astonished at thee. 17 And they shall take up a lamentation for thee, and say to thee, How art thou destroyed, that wast inhabited of seafaring men, the renowned city, which wast strong in the sea, she and her inhabitants, which cause their terror to be on all that haunt it! 18 Now shall the isles tremble in the day of thy fall; yea, the isles that are in the sea shall be troubled at thy departure. 19 For thus saith the Lord GOD; When I shall make thee a desolate city, like the cities that are not inhabited; when I shall bring up the deep upon thee, and great waters shall cover thee; 20 When I shall bring thee down with them that descend into the pit, with the people of old time, and shall set thee in the low parts of the earth, in places desolate of old, with them that go down to the pit, that thou be not inhabited; and I shall set glory in the land of the living; 21 I will make thee a terror, and thou shalt be no more: though thou be sought for, yet shalt thou never be found again, saith the Lord GOD.

Ezekiel 27

The word of the LORD came again unto me, saying, 2 Now, thou son of man, take up a lamentation for Tyrus; 3 And say unto Tyrus, O thou that art situate at the entry of the sea, which art a merchant of the people for many isles, Thus saith the Lord GOD; O Tyrus, thou hast said, I am of perfect beauty. 4 Thy borders are in the midst of the seas, thy builders have perfected thy beauty. 5 They have made all thy ship boards of fir trees of Senir: they have taken cedars from Lebanon to make masts for thee. 6 Of the oaks of Bashan have they made thine oars; the company of the Ashurites have made thy benches of ivory, brought out of the isles of Chittim. 7 Fine linen with broidered work from Egypt was that which thou spreadest forth to be thy sail; blue and purple from the isles of Elishah was that which covered thee. 8 The inhabitants of Zidon and Arvad were thy mariners: thy wise men, O Tyrus, that were in thee, were thy pilots. 9 The ancients of Gebal and the wise men thereof were in thee thy calkers: all the ships of the sea with their mariners were in thee to occupy thy merchandise. 10 They of Persia and of Lud and of Phut were in thine army, thy men of war: they hanged the shield and helmet in thee; they set forth thy comeliness. 11 The men of Arvad with thine army were upon thy walls round about, and the Gammadims were in thy towers: they hanged their shields upon thy walls round about; they have made thy beauty perfect. 12 Tarshish was thy merchant by reason of the multitude of all kind of riches; with silver, iron, tin, and lead, they traded in thy fairs. 13 Javan, Tubal, and Meshech, they were thy merchants: they traded the persons of men and vessels of brass in thy market. 14 They of the house of Togarmah traded in thy fairs with horses and horsemen and mules. 15 The men of Dedan were thy merchants; many isles were the merchandise of thine hand: they brought thee for a present horns of ivory and ebony. 16 Syria was thy merchant by reason of the multitude of the wares of thy making: they occupied in thy fairs with emeralds, purple, and broidered work, and fine linen, and coral, and agate. 17 Judah, and the land of Israel, they were thy merchants: they traded in thy market wheat of Minnith, and Pannag, and honey, and oil, and balm. 18 Damascus was thy merchant in the multitude of the wares of thy making, for the multitude of all riches; in the wine of Helbon, and white wool. 19 Dan also and Javan going to and fro occupied in thy fairs: bright iron, cassia, and calamus, were in thy market. 20 Dedan was thy merchant in precious clothes for chariots. 21 Arabia, and all the princes of Kedar, they occupied with thee in lambs, and rams, and goats: in these were they thy merchants. 22 The merchants of Sheba and Raamah, they were thy merchants: they occupied in thy fairs with chief of all spices, and with all precious stones, and gold. 23 Haran, and Canneh, and Eden, the merchants of Sheba, Asshur, and Chilmad, were thy merchants. 24 These were thy merchants in all sorts of things, in blue clothes, and broidered work, and in chests of rich apparel, bound with cords, and made of cedar, among thy merchandise. 25 The ships of Tarshish did sing of thee in thy market: and thou wast replenished, and made very glorious in the midst of the seas. 26 Thy rowers have brought thee into great waters: the east wind hath broken thee in the midst of the seas. 27 Thy riches, and thy fairs, thy merchandise, thy mariners, and thy pilots, thy calkers, and the occupiers of thy merchandise, and all thy men of war, that are in thee, and in all thy company which is in the midst of thee, shall fall into the midst of the seas in the day of thy ruin. 28 The suburbs shall shake at the sound of the cry of thy pilots. 29 And all that handle the oar, the mariners, and all the pilots of the sea, shall come down from their ships, they shall stand upon the land; 30 And shall cause their voice to be heard against thee, and shall cry bitterly, and shall cast up dust upon their heads, they shall wallow themselves in the ashes: 31 And they shall make themselves utterly bald for thee, and gird them with sackcloth, and they shall weep for thee with bitterness of heart and bitter wailing. 32 And in their wailing they shall take up a lamentation for thee, and lament over thee, saying, What city is like Tyrus, like the destroyed in the midst of the sea? 33 When thy wares went forth out of the seas, thou filledst many people; thou didst enrich the kings of the earth with the multitude of thy riches and of thy merchandise. 34 In the time when thou shalt be broken by the seas in the depths of the waters thy merchandise and all thy company in the midst of thee shall fall. 35 All the inhabitants of the isles shall be astonished at thee, and their kings shall be sore afraid, they shall be troubled in their countenance. 36 The merchants among the people shall hiss at thee; thou shalt be a terror, and never shalt be any more.

Ezekiel 28

The word of the LORD came again unto me, saying, 2 Son of man, say unto the prince of Tyrus, Thus saith the Lord GOD; Because thine heart is lifted up, and thou hast said, I am a God, I sit in the seat of God, in the midst of the seas; yet thou art a man, and not God, though thou set thine heart as the heart of God: 3 Behold, thou art wiser than Daniel; there is no secret that they can hide from thee: 4 With thy wisdom and with thine understanding thou hast gotten thee riches, and hast gotten gold and silver into thy treasures: 5 By thy great wisdom and by thy traffick hast thou increased thy riches, and thine heart is lifted up because of thy riches: 6 Therefore thus saith the Lord GOD; Because thou hast set thine heart as the heart of God; 7 Behold, therefore I will bring strangers upon thee, the terrible of the nations: and they shall draw their swords against the beauty of thy wisdom, and they shall defile thy brightness. 8 They shall bring thee down to the pit, and thou shalt die the deaths of them that are slain in the midst of the seas. 9 Wilt thou yet say before him that slayeth thee, I am God? but thou shalt be a man, and no God, in the hand of him that slayeth thee. 10 Thou shalt die the deaths of the uncircumcised by the hand of strangers: for I have spoken it, saith the Lord GOD. 11 Moreover the word of the LORD came unto me, saying, 12 Son of man, take up a lamentation upon the king of Tyrus, and say unto him, Thus saith the Lord GOD; Thou sealest up the sum, full of wisdom, and perfect in beauty. 13 Thou hast been in Eden the garden of God; every precious stone was thy covering, the sardius, topaz, and the diamond, the beryl, the onyx, and the jasper, the sapphire, the emerald, and the carbuncle, and gold: the workmanship of thy tabrets and of thy pipes was prepared in thee in the day that thou wast created. 14 Thou art the anointed cherub that covereth; and I have set thee so: thou wast upon the holy mountain of God; thou hast walked up and down in the midst of the stones of fire. 15 Thou wast perfect in thy ways from the day that thou wast created, till iniquity was found in thee. 16 By the multitude of thy merchandise they have filled the midst of thee with violence, and thou hast sinned: therefore I will cast thee as profane out of the mountain of God: and I will destroy thee, O covering cherub, from the midst of the stones of fire. 17 Thine heart was lifted up because of thy beauty, thou hast corrupted thy wisdom by reason of thy brightness: I will cast thee to the ground, I will lay thee before kings, that they may behold thee. 18 Thou hast defiled thy sanctuaries by the multitude of thine iniquities, by the iniquity of thy traffick; therefore will I bring forth a fire from the midst of thee, it shall devour thee, and I will bring thee to ashes upon the earth in the sight of all them that behold thee. 19 All they that know thee among the people shall be astonished at thee: thou shalt be a terror, and never shalt thou be any more. 20 Again the word of the LORD came unto me, saying, 21 Son of man, set thy face against Zidon, and prophesy against it, 22 And say, Thus saith the Lord GOD; Behold, I am against thee, O Zidon; and I will be glorified in the midst of thee: and they shall know that I am the LORD, when I shall have executed judgments in her, and shall be sanctified in her. 23 For I will send into her pestilence, and blood into her street; and the wounded shall be judged in the midst of her by the sword upon her on every side; and they shall know that I am the LORD. 24 And there shall be no more a pricking brier unto the house of Israel, nor any grieving thorn of all that are round about them, that despised them; and they shall know that I am the Lord GOD. 25 Thus saith the Lord GOD; When I shall have gathered the house of Israel from the people among whom they are scattered, and shall be sanctified in them in the sight of the heathen, then shall they dwell in their land that I have given to my servant Jacob. 26 And they shall dwell safely therein, and shall build houses, and plant vineyards; yea, they shall dwell with confidence, when I have executed judgments upon all those that despise them round about them; and they shall know that I am the LORD their God.

Ezekiel 29

In the tenth year, in the tenth month, in the twelfth day of the month, the word of the LORD came unto me, saying, 2 Son of man, set thy face against Pharaoh king of Egypt, and prophesy against him, and against all Egypt: 3 Speak, and say, Thus saith the Lord GOD; Behold, I am against thee, Pharaoh king of Egypt, the great dragon that lieth in the midst of his rivers, which hath said, My river is mine own, and I have made it for myself. 4 But I will put hooks in thy jaws, and I will cause the fish of thy rivers to stick unto thy scales, and I will bring thee up out of the midst of thy rivers, and all the fish of thy rivers shall stick unto thy scales. 5 And I will leave thee thrown into the wilderness, thee and all the fish of thy rivers: thou shalt fall upon the open fields; thou shalt not be brought together, nor gathered: I have given thee for meat to the beasts of the field and to the fowls of the heaven. 6 And all the inhabitants of Egypt shall know that I am the LORD, because they have been a staff of reed to the house of Israel. 7 When they took hold of thee by thy hand, thou didst break, and rend all their shoulder: and when they leaned upon thee, thou brakest, and madest all their loins to be at a stand. 8 Therefore thus saith the Lord GOD; Behold, I will bring a sword upon thee, and cut off man and beast out of thee. 9 And the land of Egypt shall be desolate and waste; and they shall know that I am the LORD: because he hath said, The river is mine, and I have made it. 10 Behold, therefore I am against thee, and against thy rivers, and I will make the land of Egypt utterly waste and desolate, from the tower of Syene even unto the border of Ethiopia. 11 No foot of man shall pass through it, nor foot of beast shall pass through it, neither shall it be inhabited forty years. 12 And I will make the land of Egypt desolate in the midst of the countries that are desolate, and her cities among the cities that are laid waste shall be desolate forty years: and I will scatter the Egyptians among the nations, and will disperse them through the countries. 13 Yet thus saith the Lord GOD; At the end of forty years will I gather the Egyptians from the people whither they were scattered: 14 And I will bring again the captivity of Egypt, and will cause them to return into the land of Pathros, into the land of their habitation; and they shall be there a base kingdom. 15 It shall be the basest of the kingdoms; neither shall it exalt itself any more above the nations: for I will diminish them, that they shall no more rule over the nations. 16 And it shall be no more the confidence of the house of Israel, which bringeth their iniquity to remembrance, when they shall look after them: but they shall know that I am the Lord GOD. 17 And it came to pass in the seven and twentieth year, in the first month, in the first day of the month, the word of the LORD came unto me, saying, 18 Son of man, Nebuchadrezzar king of Babylon caused his army to serve a great service against Tyrus: every head was made bald, and every shoulder was peeled: yet had he no wages, nor his army, for Tyrus, for the service that he had served against it: 19 Therefore thus saith the Lord GOD; Behold, I will give the land of Egypt unto Nebuchadrezzar king of Babylon; and he shall take her multitude, and take her spoil, and take her prey; and it shall be the wages for his army. 20 I have given him the land of Egypt for his labour wherewith he served against it, because they wrought for me, saith the Lord GOD. 21 In that day will I cause the horn of the house of Israel to bud forth, and I will give thee the opening of the mouth in the midst of them; and they shall know that I am the LORD.

Ezekiel 30

The word of the LORD came again unto me, saying, 2 Son of man, prophesy and say, Thus saith the Lord GOD; Howl ye, Woe worth the day 3 For the day is near, even the day of the LORD is near, a cloudy day; it shall be the time of the heathen. 4 And the sword shall come upon Egypt, and great pain shall be in Ethiopia, when the slain shall fall in Egypt, and they shall take away her multitude, and her foundations shall be broken down. 5 Ethiopia, and Libya, and Lydia, and all the mingled people, and Chub, and the men of the land that is in league, shall fall with them by the sword. 6 Thus saith the LORD; They also that uphold Egypt shall fall; and the pride of her power shall come down: from the tower of Syene shall they fall in it by the sword, saith the Lord GOD. 7 And they shall be desolate in the midst of the countries that are desolate, and her cities shall be in the midst of the cities that are wasted. 8 And they shall know that I am the LORD, when I have set a fire in Egypt, and when all her helpers shall be destroyed. 9 In that day shall messengers go forth from me in ships to make the careless Ethiopians afraid, and great pain shall come upon them, as in the day of Egypt: for, lo, it cometh. 10 Thus saith the Lord GOD; I will also make the multitude of Egypt to cease by the hand of Nebuchadrezzar king of Babylon. 11 He and his people with him, the terrible of the nations, shall be brought to destroy the land: and they shall draw their swords against Egypt, and fill the land with the slain. 12 And I will make the rivers dry, and sell the land into the hand of the wicked: and I will make the land waste, and all that is therein, by the hand of strangers: I the LORD have spoken it. 13 Thus saith the Lord GOD; I will also destroy the idols, and I will cause their images to cease out of Noph; and there shall be no more a prince of the land of Egypt: and I will put a fear in the land of Egypt. 14 And I will make Pathros desolate, and will set fire in Zoan, and will execute judgments in No. 15 And I will pour my fury upon Sin, the strength of Egypt; and I will cut off the multitude of No. 16 And I will set fire in Egypt: Sin shall have great pain, and No shall be rent asunder, and Noph shall have distresses daily. 17 The young men of Aven and of Pi-beseth shall fall by the sword: and these cities shall go into captivity. 18 At Tehaphnehes also the day shall be darkened, when I shall break there the yokes of Egypt: and the pomp of her strength shall cease in her: as for her, a cloud shall cover her, and her daughters shall go into captivity. 19 Thus will I execute judgments in Egypt: and they shall know that I am the LORD. 20 And it came to pass in the eleventh year, in the first month, in the seventh day of the month, that the word of the LORD came unto me, saying, 21 Son of man, I have broken the arm of Pharaoh king of Egypt; and, lo, it shall not be bound up to be healed, to put a roller to bind it, to make it strong to hold the sword. 22 Therefore thus saith the Lord GOD; Behold, I am against Pharaoh king of Egypt, and will break his arms, the strong, and that which was broken; and I will cause the sword to fall out of his hand. 23 And I will scatter the Egyptians among the nations, and will disperse them through the countries. 24 And I will strengthen the arms of the king of Babylon, and put my sword in his hand: but I will break Pharaoh's arms, and he shall groan before him with the groanings of a deadly wounded man. 25 But I will strengthen the arms of the king of Babylon, and the arms of Pharaoh shall fall down; and they shall know that I am the LORD, when I shall put my sword into the hand of the king of Babylon, and he shall stretch it out upon the land of Egypt. 26 And I will scatter the Egyptians among the nations, and disperse them among the countries; and they shall know that I am the LORD.

Ezekiel 31

And it came to pass in the eleventh year, in the third month, in the first day of the month, that the word of the LORD came unto me, saying, 2 Son of man, speak unto Pharaoh king of Egypt, and to his multitude; Whom art thou like in thy greatness? 3 Behold, the Assyrian was a cedar in Lebanon with fair branches, and with a shadowing shroud, and of an high stature; and his top was among the thick boughs. 4 The waters made him great, the deep set him up on high with her rivers running round about his plants, and sent out her little rivers unto all the trees of the field. 5 Therefore his height was exalted above all the trees of the field, and his boughs were multiplied, and his branches became long because of the multitude of waters, when he shot forth. 6 All the fowls of heaven made their nests in his boughs, and under his branches did all the beasts of the field bring forth their young, and under his shadow dwelt all great nations. 7 Thus was he fair in his greatness, in the length of his branches: for his root was by great waters. 8 The cedars in the garden of God could not hide him: the fir trees were not like his boughs, and the chesnut trees were not like his branches; nor any tree in the garden of God was like unto him in his beauty. 9 I have made him fair by the multitude of his branches: so that all the trees of Eden, that were in the garden of God, envied him. 10 Therefore thus saith the Lord GOD; Because thou hast lifted up thyself in height, and he hath shot up his top among the thick boughs, and his heart is lifted up in his height; 11 I have therefore delivered him into the hand of the mighty one of the heathen; he shall surely deal with him: I have driven him out for his wickedness. 12 And strangers, the terrible of the nations, have cut him off, and have left him: upon the mountains and in all the valleys his branches are fallen, and his boughs are broken by all the rivers of the land; and all the people of the earth are gone down from his shadow, and have left him. 13 Upon his ruin shall all the fowls of the heaven remain, and all the beasts of the field shall be upon his branches: 14 To the end that none of all the trees by the waters exalt themselves for their height, neither shoot up their top among the thick boughs, neither their trees stand up in their height, all that drink water: for they are all delivered unto death, to the nether parts of the earth, in the midst of the children of men, with them that go down to the pit. 15 Thus saith the Lord GOD; In the day when he went down to the grave I caused a mourning: I covered the deep for him, and I restrained the floods thereof, and the great waters were stayed: and I caused Lebanon to mourn for him, and all the trees of the field fainted for him. 16 I made the nations to shake at the sound of his fall, when I cast him down to hell with them that descend into the pit: and all the trees of Eden, the choice and best of Lebanon, all that drink water, shall be comforted in the nether parts of the earth. 17 They also went down into hell with him unto them that be slain with the sword; and they that were his arm, that dwelt under his shadow in the midst of the heathen. 18 To whom art thou thus like in glory and in greatness among the trees of Eden? yet shalt thou be brought down with the trees of Eden unto the nether parts of the earth: thou shalt lie in the midst of the uncircumcised with them that be slain by the sword. This is Pharaoh and all his multitude, saith the Lord GOD.

Ezekiel 32

And it came to pass in the twelfth year, in the twelfth month, in the first day of the month, that the word of the LORD came unto me, saying, 2 Son of man, take up a lamentation for Pharaoh king of Egypt, and say unto him, Thou art like a young lion of the nations, and thou art as a whale in the seas: and thou camest forth with thy rivers, and troubledst the waters with thy feet, and fouledst their rivers. 3 Thus saith the Lord GOD; I will therefore spread out my net over thee with a company of many people; and they shall bring thee up in my net. 4 Then will I leave thee upon the land, I will cast thee forth upon the open field, and will cause all the fowls of the heaven to remain upon thee, and I will fill the beasts of the whole earth with thee. 5 And I will lay thy flesh upon the mountains, and fill the valleys with thy height. 6 I will also water with thy blood the land wherein thou swimmest, even to the mountains; and the rivers shall be full of thee. 7 And when I shall put thee out, I will cover the heaven, and make the stars thereof dark; I will cover the sun with a cloud, and the moon shall not give her light. 8 All the bright lights of heaven will I make dark over thee, and set darkness upon thy land, saith the Lord GOD. 9 I will also vex the hearts of many people, when I shall bring thy destruction among the nations, into the countries which thou hast not known. 10 Yea, I will make many people amazed at thee, and their kings shall be horribly afraid for thee, when I shall brandish my sword before them; and they shall tremble at every moment, every man for his own life, in the day of thy fall. 11 For thus saith the Lord GOD; The sword of the king of Babylon shall come upon thee. 12 By the swords of the mighty will I cause thy multitude to fall, the terrible of the nations, all of them: and they shall spoil the pomp of Egypt, and all the multitude thereof shall be destroyed. 13 I will destroy also all the beasts thereof from beside the great waters; neither shall the foot of man trouble them any more, nor the hoofs of beasts trouble them. 14 Then will I make their waters deep, and cause their rivers to run like oil, saith the Lord GOD. 15 When I shall make the land of Egypt desolate, and the country shall be destitute of that whereof it was full, when I shall smite all them that dwell therein, then shall they know that I am the LORD. 16 This is the lamentation wherewith they shall lament her: the daughters of the nations shall lament her: they shall lament for her, even for Egypt, and for all her multitude, saith the Lord GOD. 17 It came to pass also in the twelfth year, in the fifteenth day of the month, that the word of the LORD came unto me, saying, 18 Son of man, wail for the multitude of Egypt, and cast them down, even her, and the daughters of the famous nations, unto the nether parts of the earth, with them that go down into the pit. 19 Whom dost thou pass in beauty? go down, and be thou laid with the uncircumcised. 20 They shall fall in the midst of them that are slain by the sword: she is delivered to the sword: draw her and all her multitudes. 21 The strong among the mighty shall speak to him out of the midst of hell with them that help him: they are gone down, they lie uncircumcised, slain by the sword. 22 Asshur is there and all her company: his graves are about him: all of them slain, fallen by the sword: 23 Whose graves are set in the sides of the pit, and her company is round about her grave: all of them slain, fallen by the sword, which caused terror in the land of the living. 24 There is Elam and all her multitude round about her grave, all of them slain, fallen by the sword, which are gone down uncircumcised into the nether parts of the earth, which caused their terror in the land of the living; yet have they borne their shame with them that go down to the pit. 25 They have set her a bed in the midst of the slain with all her multitude: her graves are round about him: all of them uncircumcised, slain by the sword: though their terror was caused in the land of the living, yet have they borne their shame with them that go down to the pit: he is put in the midst of them that be slain. 26 There is Meshech, Tubal, and all her multitude: her graves are round about him: all of them uncircumcised, slain by the sword, though they caused their terror in the land of the living. 27 And they shall not lie with the mighty that are fallen of the uncircumcised, which are gone down to hell with their weapons of war: and they have laid their swords under their heads, but their iniquities shall be upon their bones, though they were the terror of the mighty in the land of the living. 28 Yea, thou shalt be broken in the midst of the uncircumcised, and shalt lie with them that are slain with the sword. 29 There is Edom, her kings, and all her princes, which with their might are laid by them that were slain by the sword: they shall lie with the uncircumcised, and with them that go down to the pit. 30 There be the princes of the north, all of them, and all the Zidonians, which are gone down with the slain; with their terror they are ashamed of their might; and they lie uncircumcised with them that be slain by the sword, and bear their shame with them that go down to the pit. 31 Pharaoh shall see them, and shall be comforted over all his multitude, even Pharaoh and all his army slain by the sword, saith the Lord GOD. 32 For I have caused my terror in the land of the living: and he shall be laid in the midst of the uncircumcised with them that are slain with the sword, even Pharaoh and all his multitude, saith the Lord GOD.

Ezekiel 33

Again the word of the LORD came unto me, saying, 2 Son of man, speak to the children of thy people, and say unto them, When I bring the sword upon a land, if the people of the land take a man of their coasts, and set him for their watchman: 3 If when he seeth the sword come upon the land, he blow the trumpet, and warn the people; 4 Then whosoever heareth the sound of the trumpet, and taketh not warning; if the sword come, and take him away, his blood shall be upon his own head. 5 He heard the sound of the trumpet, and took not warning; his blood shall be upon him. But he that taketh warning shall deliver his soul. 6 But if the watchman see the sword come, and blow not the trumpet, and the people be not warned; if the sword come, and take any person from among them, he is taken away in his iniquity; but his blood will I require at the watchman's hand. 7 So thou, O son of man, I have set thee a watchman unto the house of Israel; therefore thou shalt hear the word at my mouth, and warn them from me. 8 When I say unto the wicked, O wicked man, thou shalt surely die; if thou dost not speak to warn the wicked from his way, that wicked man shall die in his iniquity; but his blood will I require at thine hand. 9 Nevertheless, if thou warn the wicked of his way to turn from it; if he do not turn from his way, he shall die in his iniquity; but thou hast delivered thy soul. 10 Therefore, O thou son of man, speak unto the house of Israel; Thus ye speak, saying, If our transgressions and our sins be upon us, and we pine away in them, how should we then live? 11 Say unto them, As I live, saith the Lord GOD, I have no pleasure in the death of the wicked; but that the wicked turn from his way and live: turn ye, turn ye from your evil ways; for why will ye die, O house of Israel? 12 Therefore, thou son of man, say unto the children of thy people, The righteousness of the righteous shall not deliver him in the day of his transgression: as for the wickedness of the wicked, he shall not fall thereby in the day that he turneth from his wickedness; neither shall the righteous be able to live for his righteousness in the day that he sinneth. 13 When I shall say to the righteous, that he shall surely live; if he trust to his own righteousness, and commit iniquity, all his righteousnesses shall not be remembered; but for his iniquity that he hath committed, he shall die for it. 14 Again, when I say unto the wicked, Thou shalt surely die; if he turn from his sin, and do that which is lawful and right; 15 If the wicked restore the pledge, give again that he had robbed, walk in the statutes of life, without committing iniquity; he shall surely live, he shall not die. 16 None of his sins that he hath committed shall be mentioned unto him: he hath done that which is lawful and right; he shall surely live. 17 Yet the children of thy people say, The way of the Lord is not equal: but as for them, their way is not equal. 18 When the righteous turneth from his righteousness, and committeth iniquity, he shall even die thereby. 19 But if the wicked turn from his wickedness, and do that which is lawful and right, he shall live thereby. 20 Yet ye say, The way of the Lord is not equal. O ye house of Israel, I will judge you every one after his ways. 21 And it came to pass in the twelfth year of our captivity, in the tenth month, in the fifth day of the month, that one that had escaped out of Jerusalem came unto me, saying, The city is smitten. 22 Now the hand of the LORD was upon me in the evening, afore he that was escaped came; and had opened my mouth, until he came to me in the morning; and my mouth was opened, and I was no more dumb. 23 Then the word of the LORD came unto me, saying, 24 Son of man, they that inhabit those wastes of the land of Israel speak, saying, Abraham was one, and he inherited the land: but we are many; the land is given us for inheritance. 25 Wherefore say unto them, Thus saith the Lord GOD; Ye eat with the blood, and lift up your eyes toward your idols, and shed blood: and shall ye possess the land? 26 Ye stand upon your sword, ye work abomination, and ye defile every one his neighbour's wife: and shall ye possess the land? 27 Say thou thus unto them, Thus saith the Lord GOD; As I live, surely they that are in the wastes shall fall by the sword, and him that is in the open field will I give to the beasts to be devoured, and they that be in the forts and in the caves shall die of the pestilence. 28 For I will lay the land most desolate, and the pomp of her strength shall cease; and the mountains of Israel shall be desolate, that none shall pass through. 29 Then shall they know that I am the LORD, when I have laid the land most desolate because of all their abominations which they have committed. 30 Also, thou son of man, the children of thy people still are talking against thee by the walls and in the doors of the houses, and speak one to another, every one to his brother, saying, Come, I pray you, and hear what is the word that cometh forth from the LORD. 31 And they come unto thee as the people cometh, and they sit before thee as my people, and they hear thy words, but they will not do them: for with their mouth they shew much love, but their heart goeth after their covetousness. 32 And, lo, thou art unto them as a very lovely song of one that hath a pleasant voice, and can play well on an instrument: for they hear thy words, but they do them not. 33 And when this cometh to pass, (lo, it will come,) then shall they know that a prophet hath been among them.

Ezekiel 34

And the word of the LORD came unto me, saying, 2 Son of man, prophesy against the shepherds of Israel, prophesy, and say unto them, Thus saith the Lord GOD unto the shepherds; Woe be to the shepherds of Israel that do feed themselves! should not the shepherds feed the flocks? 3 Ye eat the fat, and ye clothe you with the wool, ye kill them that are fed: but ye feed not the flock. 4 The diseased have ye not strengthened, neither have ye healed that which was sick, neither have ye bound up that which was broken, neither have ye brought again that which was driven away, neither have ye sought that which was lost; but with force and with cruelty have ye ruled them. 5 And they were scattered, because there is no shepherd: and they became meat to all the beasts of the field, when they were scattered. 6 My sheep wandered through all the mountains, and upon every high hill: yea, my flock was scattered upon all the face of the earth, and none did search or seek after them. 7 Therefore, ye shepherds, hear the word of the LORD; 8 As I live, saith the Lord GOD, surely because my flock became a prey, and my flock became meat to every beast of the field, because there was no shepherd, neither did my shepherds search for my flock, but the shepherds fed themselves, and fed not my flock; 9 Therefore, O ye shepherds, hear the word of the LORD; 10 Thus saith the Lord GOD; Behold, I am against the shepherds; and I will require my flock at their hand, and cause them to cease from feeding the flock; neither shall the shepherds feed themselves any more; for I will deliver my flock from their mouth, that they may not be meat for them. 11 For thus saith the Lord GOD; Behold, I, even I, will both search my sheep, and seek them out. 12 As a shepherd seeketh out his flock in the day that he is among his sheep that are scattered; so will I seek out my sheep, and will deliver them out of all places where they have been scattered in the cloudy and dark day. 13 And I will bring them out from the people, and gather them from the countries, and will bring them to their own land, and feed them upon the mountains of Israel by the rivers, and in all the inhabited places of the country. 14 I will feed them in a good pasture, and upon the high mountains of Israel shall their fold be: there shall they lie in a good fold, and in a fat pasture shall they feed upon the mountains of Israel. 15 I will feed my flock, and I will cause them to lie down, saith the Lord GOD. 16 I will seek that which was lost, and bring again that which was driven away, and will bind up that which was broken, and will strengthen that which was sick: but I will destroy the fat and the strong; I will feed them with judgment. 17 And as for you, O my flock, thus saith the Lord GOD; Behold, I judge between cattle and cattle, between the rams and the he goats. 18 Seemeth it a small thing unto you to have eaten up the good pasture, but ye must tread down with your feet the residue of your pastures? and to have drunk of the deep waters, but ye must foul the residue with your feet? 19 And as for my flock, they eat that which ye have trodden with your feet; and they drink that which ye have fouled with your feet. 20 Therefore thus saith the Lord GOD unto them; Behold, I, even I, will judge between the fat cattle and between the lean cattle. 21 Because ye have thrust with side and with shoulder, and pushed all the diseased with your horns, till ye have scattered them abroad; 22 Therefore will I save my flock, and they shall no more be a prey; and I will judge between cattle and cattle. 23 And I will set up one shepherd over them, and he shall feed them, even my servant David; he shall feed them, and he shall be their shepherd. 24 And I the LORD will be their God, and my servant David a prince among them; I the LORD have spoken it. 25 And I will make with them a covenant of peace, and will cause the evil beasts to cease out of the land: and they shall dwell safely in the wilderness, and sleep in the woods. 26 And I will make them and the places round about my hill a blessing; and I will cause the shower to come down in his season; there shall be showers of blessing. 27 And the tree of the field shall yield her fruit, and the earth shall yield her increase, and they shall be safe in their land, and shall know that I am the LORD, when I have broken the bands of their yoke, and delivered them out of the hand of those that served themselves of them. 28 And they shall no more be a prey to the heathen, neither shall the beast of the land devour them; but they shall dwell safely, and none shall make them afraid. 29 And I will raise up for them a plant of renown, and they shall be no more consumed with hunger in the land, neither bear the shame of the heathen any more. 30 Thus shall they know that I the LORD their God am with them, and that they, even the house of Israel, are my people, saith the Lord GOD. 31 And ye my flock, the flock of my pasture, are men, and I am your God, saith the Lord GOD.

Ezekiel 35

Moreover the word of the LORD came unto me, saying, 2 Son of man, set thy face against mount Seir, and prophesy against it, 3 And say unto it, Thus saith the Lord GOD; Behold, O mount Seir, I am against thee, and I will stretch out mine hand against thee, and I will make thee most desolate. 4 I will lay thy cities waste, and thou shalt be desolate, and thou shalt know that I am the LORD. 5 Because thou hast had a perpetual hatred, and hast shed the blood of the children of Israel by the force of the sword in the time of their calamity, in the time that their iniquity had an end: 6 Therefore, as I live, saith the Lord GOD, I will prepare thee unto blood, and blood shall pursue thee: sith thou hast not hated blood, even blood shall pursue thee. 7 Thus will I make mount Seir most desolate, and cut off from it him that passeth out and him that returneth. 8 And I will fill his mountains with his slain men: in thy hills, and in thy valleys, and in all thy rivers, shall they fall that are slain with the sword. 9 I will make thee perpetual desolations, and thy cities shall not return: and ye shall know that I am the LORD. 10 Because thou hast said, These two nations and these two countries shall be mine, and we will possess it; whereas the LORD was there: 11 Therefore, as I live, saith the Lord GOD, I will even do according to thine anger, and according to thine envy which thou hast used out of thy hatred against them; and I will make myself known among them, when I have judged thee. 12 And thou shalt know that I am the LORD, and that I have heard all thy blasphemies which thou hast spoken against the mountains of Israel, saying, They are laid desolate, they are given us to consume. 13 Thus with your mouth ye have boasted against me, and have multiplied your words against me: I have heard them. 14 Thus saith the Lord GOD; When the whole earth rejoiceth, I will make thee desolate. 15 As thou didst rejoice at the inheritance of the house of Israel, because it was desolate, so will I do unto thee: thou shalt be desolate, O mount Seir, and all Idumea, even all of it: and they shall know that I am the LORD.

Ezekiel 36

Also, thou son of man, prophesy unto the mountains of Israel, and say, Ye mountains of Israel, hear the word of the LORD: 2 Thus saith the Lord GOD; Because the enemy hath said against you, Aha, even the ancient high places are ours in possession: 3 Therefore prophesy and say, Thus saith the Lord GOD; Because they have made you desolate, and swallowed you up on every side, that ye might be a possession unto the residue of the heathen, and ye are taken up in the lips of talkers, and are an infamy of the people: 4 Therefore, ye mountains of Israel, hear the word of the Lord GOD; Thus saith the Lord GOD to the mountains, and to the hills, to the rivers, and to the valleys, to the desolate wastes, and to the cities that are forsaken, which became a prey and derision to the residue of the heathen that are round about; 5 Therefore thus saith the Lord GOD; Surely in the fire of my jealousy have I spoken against the residue of the heathen, and against all Idumea, which have appointed my land into their possession with the joy of all their heart, with despiteful minds, to cast it out for a prey. 6 Prophesy therefore concerning the land of Israel, and say unto the mountains, and to the hills, to the rivers, and to the valleys, Thus saith the Lord GOD; Behold, I have spoken in my jealousy and in my fury, because ye have borne the shame of the heathen: 7 Therefore thus saith the Lord GOD; I have lifted up mine hand, Surely the heathen that are about you, they shall bear their shame. 8 But ye, O mountains of Israel, ye shall shoot forth your branches, and yield your fruit to my people of Israel; for they are at hand to come. 9 For, behold, I am for you, and I will turn unto you, and ye shall be tilled and sown: 10 And I will multiply men upon you, all the house of Israel, even all of it: and the cities shall be inhabited, and the wastes shall be builded: 11 And I will multiply upon you man and beast; and they shall increase and bring fruit: and I will settle you after your old estates, and will do better unto you than at your beginnings: and ye shall know that I am the LORD. 12 Yea, I will cause men to walk upon you, even my people Israel; and they shall possess thee, and thou shalt be their inheritance, and thou shalt no more henceforth bereave them of men. 13 Thus saith the Lord GOD; Because they say unto you, Thou land devourest up men, and hast bereaved thy nations; 14 Therefore thou shalt devour men no more, neither bereave thy nations any more, saith the Lord GOD. 15 Neither will I cause men to hear in thee the shame of the heathen any more, neither shalt thou bear the reproach of the people any more, neither shalt thou cause thy nations to fall any more, saith the Lord GOD. 16 Moreover the word of the LORD came unto me, saying, 17 Son of man, when the house of Israel dwelt in their own land, they defiled it by their own way and by their doings: their way was before me as the uncleanness of a removed woman. 18 Wherefore I poured my fury upon them for the blood that they had shed upon the land, and for their idols wherewith they had polluted it: 19 And I scattered them among the heathen, and they were dispersed through the countries: according to their way and according to their doings I judged them. 20 And when they entered unto the heathen, whither they went, they profaned my holy name, when they said to them, These are the people of the LORD, and are gone forth out of his land. 21 But I had pity for mine holy name, which the house of Israel had profaned among the heathen, whither they went. 22 Therefore say unto the house of Israel, Thus saith the Lord GOD; I do not this for your sakes, O house of Israel, but for mine holy name's sake, which ye have profaned among the heathen, whither ye went. 23 And I will sanctify my great name, which was profaned among the heathen, which ye have profaned in the midst of them; and the heathen shall know that I am the LORD, saith the Lord GOD, when I shall be sanctified in you before their eyes. 24 For I will take you from among the heathen, and gather you out of all countries, and will bring you into your own land. 25 Then will I sprinkle clean water upon you, and ye shall be clean: from all your filthiness, and from all your idols, will I cleanse you. 26 A new heart also will I give you, and a new spirit will I put within you: and I will take away the stony heart out of your flesh, and I will give you an heart of flesh. 27 And I will put my spirit within you, and cause you to walk in my statutes, and ye shall keep my judgments, and do them. 28 And ye shall dwell in the land that I gave to your fathers; and ye shall be my people, and I will be your God. 29 I will also save you from all your uncleannesses: and I will call for the corn, and will increase it, and lay no famine upon you. 30 And I will multiply the fruit of the tree, and the increase of the field, that ye shall receive no more reproach of famine among the heathen. 31 Then shall ye remember your own evil ways, and your doings that were not good, and shall lothe yourselves in your own sight for your iniquities and for your abominations. 32 Not for your sakes do I this, saith the Lord GOD, be it known unto you: be ashamed and confounded for your own ways, O house of Israel. 33 Thus saith the Lord GOD; In the day that I shall have cleansed you from all your iniquities I will also cause you to dwell in the cities, and the wastes shall be builded. 34 And the desolate land shall be tilled, whereas it lay desolate in the sight of all that passed by. 35 And they shall say, This land that was desolate is become like the garden of Eden; and the waste and desolate and ruined cities are become fenced, and are inhabited. 36 Then the heathen that are left round about you shall know that I the LORD build the ruined places, and plant that that was desolate: I the LORD have spoken it, and I will do it. 37 Thus saith the Lord GOD; I will yet for this be enquired of by the house of Israel, to do it for them; I will increase them with men like a flock. 38 As the holy flock, as the flock of Jerusalem in her solemn feasts; so shall the waste cities be filled with flocks of men: and they shall know that I am the LORD.

Ezekiel 37

The hand of the LORD was upon me, and carried me out in the spirit of the LORD, and set me down in the midst of the valley which was full of bones, 2 And caused me to pass by them round about: and, behold, there were very many in the open valley; and, lo, they were very dry. 3 And he said unto me, Son of man, can these bones live? And I answered, O Lord GOD, thou knowest. 4 Again he said unto me, Prophesy upon these bones, and say unto them, O ye dry bones, hear the word of the LORD. 5 Thus saith the Lord GOD unto these bones; Behold, I will cause breath to enter into you, and ye shall live: 6 And I will lay sinews upon you, and will bring up flesh upon you, and cover you with skin, and put breath in you, and ye shall live; and ye shall know that I am the LORD. 7 So I prophesied as I was commanded: and as I prophesied, there was a noise, and behold a shaking, and the bones came together, bone to his bone. 8 And when I beheld, lo, the sinews and the flesh came up upon them, and the skin covered them above: but there was no breath in them. 9 Then said he unto me, Prophesy unto the wind, prophesy, son of man, and say to the wind, Thus saith the Lord GOD; Come from the four winds, O breath, and breathe upon these slain, that they may live. 10 So I prophesied as he commanded me, and the breath came into them, and they lived, and stood up upon their feet, an exceeding great army. 11 Then he said unto me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried, and our hope is lost: we are cut off for our parts. 12 Therefore prophesy and say unto them, Thus saith the Lord GOD; Behold, O my people, I will open your graves, and cause you to come up out of your graves, and bring you into the land of Israel. 13 And ye shall know that I am the LORD, when I have opened your graves, O my people, and brought you up out of your graves, 14 And shall put my spirit in you, and ye shall live, and I shall place you in your own land: then shall ye know that I the LORD have spoken it, and performed it, saith the LORD. 15 The word of the LORD came again unto me, saying, 16 Moreover, thou son of man, take thee one stick, and write upon it, For Judah, and for the children of Israel his companions: then take another stick, and write upon it, For Joseph, the stick of Ephraim, and for all the house of Israel his companions: 17 And join them one to another into one stick; and they shall become one in thine hand. 18 And when the children of thy people shall speak unto thee, saying, Wilt thou not shew us what thou meanest by these? 19 Say unto them, Thus saith the Lord GOD; Behold, I will take the stick of Joseph, which is in the hand of Ephraim, and the tribes of Israel his fellows, and will put them with him, even with the stick of Judah, and make them one stick, and they shall be one in mine hand. 20 And the sticks whereon thou writest shall be in thine hand before their eyes. 21 And say unto them, Thus saith the Lord GOD; Behold, I will take the children of Israel from among the heathen, whither they be gone, and will gather them on every side, and bring them into their own land: 22 And I will make them one nation in the land upon the mountains of Israel; and one king shall be king to them all: and they shall be no more two nations, neither shall they be divided into two kingdoms any more at all: 23 Neither shall they defile themselves any more with their idols, nor with their detestable things, nor with any of their transgressions: but I will save them out of all their dwellingplaces, wherein they have sinned, and will cleanse them: so shall they be my people, and I will be their God. 24 And David my servant shall be king over them; and they all shall have one shepherd: they shall also walk in my judgments, and observe my statutes, and do them. 25 And they shall dwell in the land that I have given unto Jacob my servant, wherein your fathers have dwelt; and they shall dwell therein, even they, and their children, and their children's children for ever: and my servant David shall be their prince for ever. 26 Moreover I will make a covenant of peace with them; it shall be an everlasting covenant with them: and I will place them, and multiply them, and will set my sanctuary in the midst of them for evermore. 27 My tabernacle also shall be with them: yea, I will be their God, and they shall be my people. 28 And the heathen shall know that I the LORD do sanctify Israel, when my sanctuary shall be in the midst of them for evermore.

Ezekiel 38

And the word of the LORD came unto me, saying, 2 Son of man, set thy face against Gog, the land of Magog, the chief prince of Meshech and Tubal, and prophesy against him, 3 And say, Thus saith the Lord GOD; Behold I am against thee, O Gog, the chief prince of Meshech and Tubal: 4 And I will turn thee back, and put hooks into thy jaws, and I will bring thee forth, and all thine army, horses and horsemen, all of them clothed with all sorts of armour, even a great company with bucklers and shields, all of them handling swords: 5 Persia, Ethiopia, and Libya with them; all of them with shield and helmet: 6 Gomer, and all his bands; the house of Togarmah of the north quarters, and all his bands: and many people with thee. 7 Be thou prepared, and prepare for thyself, thou, and all thy company that are assembled unto thee, and be thou a guard unto them. 8 After many days thou shalt be visited: in the latter years thou shalt come into the land that is brought back from the sword, and is gathered out of many people, against the mountains of Israel, which have been always waste: but it is brought forth out of the nations, and they shall dwell safely all of them. 9 Thou shalt ascend and come like a storm, thou shalt be like a cloud to cover the land, thou, and all thy bands, and many people with thee. 10 Thus saith the Lord GOD; It shall also come to pass, that at the same time shall things come into thy mind, and thou shalt think an evil thought: 11 And thou shalt say, I will go up to the land of unwalled villages; I will go to them that are at rest, that dwell safely, all of them dwelling without walls, and having neither bars nor gates, 12 To take a spoil, and to take a prey; to turn thine hand upon the desolate places that are now inhabited, and upon the people that are gathered out of the nations, which have gotten cattle and goods, that dwell in the midst of the land. 13 Sheba, and Dedan, and the merchants of Tarshish, with all the young lions thereof, shall say unto thee, Art thou come to take a spoil? hast thou gathered thy company to take a prey? to carry away silver and gold, to take away cattle and goods, to take a great spoil? 14 Therefore, son of man, prophesy and say unto Gog, Thus saith the Lord GOD; In that day when my people of Israel dwelleth safely, shalt thou not know it? 15 And thou shalt come from thy place out of the north parts, thou, and many people with thee, all of them riding upon horses, a great company, and a mighty army: 16 And thou shalt come up against my people of Israel, as a cloud to cover the land; it shall be in the latter days, and I will bring thee against my land, that the heathen may know me, when I shall be sanctified in thee, O Gog, before their eyes. 17 Thus saith the Lord GOD; Art thou he of whom I have spoken in old time by my servants the prophets of Israel, which prophesied in those days many years that I would bring thee against them? 18 And it shall come to pass at the same time when Gog shall come against the land of Israel, saith the Lord GOD, that my fury shall come up in my face. 19 For in my jealousy and in the fire of my wrath have I spoken, Surely in that day there shall be a great shaking in the land of Israel; 20 So that the fishes of the sea, and the fowls of the heaven, and the beasts of the field, and all creeping things that creep upon the earth, and all the men that are upon the face of the earth, shall shake at my presence, and the mountains shall be thrown down, and the steep places shall fall, and every wall shall fall to the ground. 21 And I will call for a sword against him throughout all my mountains, saith the Lord GOD: every man's sword shall be against his brother. 22 And I will plead against him with pestilence and with blood; and I will rain upon him, and upon his bands, and upon the many people that are with him, an overflowing rain, and great hailstones, fire, and brimstone. 23 Thus will I magnify myself, and sanctify myself; and I will be known in the eyes of many nations, and they shall know that I am the LORD.

Ezekiel 39

Therefore, thou son of man, prophesy against Gog, and say, Thus saith the Lord GOD; Behold, I am against thee, O Gog, the chief prince of Meshech and Tubal: 2 And I will turn thee back, and leave but the sixth part of thee, and will cause thee to come up from the north parts, and will bring thee upon the mountains of Israel: 3 And I will smite thy bow out of thy left hand, and will cause thine arrows to fall out of thy right hand. 4 Thou shalt fall upon the mountains of Israel, thou, and all thy bands, and the people that is with thee: I will give thee unto the ravenous birds of every sort, and to the beasts of the field to be devoured. 5 Thou shalt fall upon the open field: for I have spoken it, saith the Lord GOD. 6 And I will send a fire on Magog, and among them that dwell carelessly in the isles: and they shall know that I am the LORD. 7 So will I make my holy name known in the midst of my people Israel; and I will not let them pollute my holy name any more: and the heathen shall know that I am the LORD, the Holy One in Israel. 8 Behold, it is come, and it is done, saith the Lord GOD; this is the day whereof I have spoken. 9 And they that dwell in the cities of Israel shall go forth, and shall set on fire and burn the weapons, both the shields and the bucklers, the bows and the arrows, and the handstaves, and the spears, and they shall burn them with fire seven years: 10 So that they shall take no wood out of the field, neither cut down any out of the forests; for they shall burn the weapons with fire: and they shall spoil those that spoiled them, and rob those that robbed them, saith the Lord GOD. 11 And it shall come to pass in that day, that I will give unto Gog a place there of graves in Israel, the valley of the passengers on the east of the sea: and it shall stop the noses of the passengers: and there shall they bury Gog and all his multitude: and they shall call it The valley of Hamon-gog. 12 And seven months shall the house of Israel be burying of them, that they may cleanse the land. 13 Yea, all the people of the land shall bury them; and it shall be to them a renown the day that I shall be glorified, saith the Lord GOD. 14 And they shall sever out men of continual employment, passing through the land to bury with the passengers those that remain upon the face of the earth, to cleanse it: after the end of seven months shall they search. 15 And the passengers that pass through the land, when any seeth a man's bone, then shall he set up a sign by it, till the buriers have buried it in the valley of Hamon-gog. 16 And also the name of the city shall be Hamonah. Thus shall they cleanse the land. 17 And, thou son of man, thus saith the Lord GOD; Speak unto every feathered fowl, and to every beast of the field, Assemble yourselves, and come; gather yourselves on every side to my sacrifice that I do sacrifice for you, even a great sacrifice upon the mountains of Israel, that ye may eat flesh, and drink blood. 18 Ye shall eat the flesh of the mighty, and drink the blood of the princes of the earth, of rams, of lambs, and of goats, of bullocks, all of them fatlings of Bashan. 19 And ye shall eat fat till ye be full, and drink blood till ye be drunken, of my sacrifice which I have sacrificed for you. 20 Thus ye shall be filled at my table with horses and chariots, with mighty men, and with all men of war, saith the Lord GOD. 21 And I will set my glory among the heathen, and all the heathen shall see my judgment that I have executed, and my hand that I have laid upon them. 22 So the house of Israel shall know that I am the LORD their God from that day and forward. 23 And the heathen shall know that the house of Israel went into captivity for their iniquity: because they trespassed against me, therefore hid I my face from them, and gave them into the hand of their enemies: so fell they all by the sword. 24 According to their uncleanness and according to their transgressions have I done unto them, and hid my face from them. 25 Therefore thus saith the Lord GOD; Now will I bring again the captivity of Jacob, and have mercy upon the whole house of Israel, and will be jealous for my holy name; 26 After that they have borne their shame, and all their trespasses whereby they have trespassed against me, when they dwelt safely in their land, and none made them afraid. 27 When I have brought them again from the people, and gathered them out of their enemies' lands, and am sanctified in them in the sight of many nations; 28 Then shall they know that I am the LORD their God, which caused them to be led into captivity among the heathen: but I have gathered them unto their own land, and have left none of them any more there. 29 Neither will I hide my face any more from them: for I have poured out my spirit upon the house of Israel, saith the Lord GOD.

Ezekiel 40

In the five and twentieth year of our captivity, in the beginning of the year, in the tenth day of the month, in the fourteenth year after that the city was smitten, in the selfsame day the hand of the LORD was upon me, and brought me thither. 2 In the visions of God brought he me into the land of Israel, and set me upon a very high mountain, by which was as the frame of a city on the south. 3 And he brought me thither, and, behold, there was a man, whose appearance was like the appearance of brass, with a line of flax in his hand, and a measuring reed; and he stood in the gate. 4 And the man said unto me, Son of man, behold with thine eyes, and hear with thine ears, and set thine heart upon all that I shall shew thee; for to the intent that I might shew them unto thee art thou brought hither: declare all that thou seest to the house of Israel. 5 And behold a wall on the outside of the house round about, and in the man's hand a measuring reed of six cubits long by the cubit and an hand breadth: so he measured the breadth of the building, one reed; and the height, one reed. 6 Then came he unto the gate which looketh toward the east, and went up the stairs thereof, and measured the threshold of the gate, which was one reed broad; and the other threshold of the gate, which was one reed broad. 7 And every little chamber was one reed long, and one reed broad; and between the little chambers were five cubits; and the threshold of the gate by the porch of the gate within was one reed. 8 He measured also the porch of the gate within, one reed. 9 Then measured he the porch of the gate, eight cubits; and the posts thereof, two cubits; and the porch of the gate was inward. 10 And the little chambers of the gate eastward were three on this side, and three on that side; they three were of one measure: and the posts had one measure on this side and on that side. 11 And he measured the breadth of the entry of the gate, ten cubits; and the length of the gate, thirteen cubits. 12 The space also before the little chambers was one cubit on this side, and the space was one cubit on that side: and the little chambers were six cubits on this side, and six cubits on that side. 13 He measured then the gate from the roof of one little chamber to the roof of another: the breadth was five and twenty cubits, door against door. 14 He made also posts of threescore cubits, even unto the post of the court round about the gate. 15 And from the face of the gate of the entrance unto the face of the porch of the inner gate were fifty cubits. 16 And there were narrow windows to the little chambers, and to their posts within the gate round about, and likewise to the arches: and windows were round about inward: and upon each post were palm trees. 17 Then brought he me into the outward court, and, lo, there were chambers, and a pavement made for the court round about: thirty chambers were upon the pavement. 18 And the pavement by the side of the gates over against the length of the gates was the lower pavement. 19 Then he measured the breadth from the forefront of the lower gate unto the forefront of the inner court without, an hundred cubits eastward and northward. 20 And the gate of the outward court that looked toward the north, he measured the length thereof, and the breadth thereof. 21 And the little chambers thereof were three on this side and three on that side; and the posts thereof and the arches thereof were after the measure of the first gate: the length thereof was fifty cubits, and the breadth five and twenty cubits. 22 And their windows, and their arches, and their palm trees, were after the measure of the gate that looketh toward the east; and they went up unto it by seven steps; and the arches thereof were before them. 23 And the gate of the inner court was over against the gate toward the north, and toward the east; and he measured from gate to gate an hundred cubits. 24 After that he brought me toward the south, and behold a gate toward the south: and he measured the posts thereof and the arches thereof according to these measures. 25 And there were windows in it and in the arches thereof round about, like those windows: the length was fifty cubits, and the breadth five and twenty cubits. 26 And there were seven steps to go up to it, and the arches thereof were before them: and it had palm trees, one on this side, and another on that side, upon the posts thereof. 27 And there was a gate in the inner court toward the south: and he measured from gate to gate toward the south an hundred cubits. 28 And he brought me to the inner court by the south gate: and he measured the south gate according to these measures; 29 And the little chambers thereof, and the posts thereof, and the arches thereof, according to these measures: and there were windows in it and in the arches thereof round about: it was fifty cubits long, and five and twenty cubits broad. 30 And the arches round about were five and twenty cubits long, and five cubits broad. 31 And the arches thereof were toward the utter court; and palm trees were upon the posts thereof: and the going up to it had eight steps. 32 And he brought me into the inner court toward the east: and he measured the gate according to these measures. 33 And the little chambers thereof, and the posts thereof, and the arches thereof, were according to these measures: and there were windows therein and in the arches thereof round about: it was fifty cubits long, and five and twenty cubits broad. 34 And the arches thereof were toward the outward court; and palm trees were upon the posts thereof, on this side, and on that side: and the going up to it had eight steps. 35 And he brought me to the north gate, and measured it according to these measures; 36 The little chambers thereof, the posts thereof, and the arches thereof, and the windows to it round about: the length was fifty cubits, and the breadth five and twenty cubits. 37 And the posts thereof were toward the utter court; and palm trees were upon the posts thereof, on this side, and on that side: and the going up to it had eight steps. 38 And the chambers and the entries thereof were by the posts of the gates, where they washed the burnt offering. 39 And in the porch of the gate were two tables on this side, and two tables on that side, to slay thereon the burnt offering and the sin offering and the trespass offering. 40 And at the side without, as one goeth up to the entry of the north gate, were two tables; and on the other side, which was at the porch of the gate, were two tables. 41 Four tables were on this side, and four tables on that side, by the side of the gate; eight tables, whereupon they slew their sacrifices. 42 And the four tables were of hewn stone for the burnt offering, of a cubit and an half long, and a cubit and an half broad, and one cubit high: whereupon also they laid the instruments wherewith they slew the burnt offering and the sacrifice. 43 And within were hooks, an hand broad, fastened round about: and upon the tables was the flesh of the offering. 44 And without the inner gate were the chambers of the singers in the inner court, which was at the side of the north gate; and their prospect was toward the south: one at the side of the east gate having the prospect toward the north. 45 And he said unto me, This chamber, whose prospect is toward the south, is for the priests, the keepers of the charge of the house. 46 And the chamber whose prospect is toward the north is for the priests, the keepers of the charge of the altar: these are the sons of Zadok among the sons of Levi, which come near to the LORD to minister unto him. 47 So he measured the court, an hundred cubits long, and an hundred cubits broad, foursquare; and the altar that was before the house. 48 And he brought me to the porch of the house, and measured each post of the porch, five cubits on this side, and five cubits on that side: and the breadth of the gate was three cubits on this side, and three cubits on that side. 49 The length of the porch was twenty cubits, and the breadth eleven cubits; and he brought me by the steps whereby they went up to it: and there were pillars by the posts, one on this side, and another on that side.

Ezekiel 41

Afterward he brought me to the temple, and measured the posts, six cubits broad on the one side, and six cubits broad on the other side, which was the breadth of the tabernacle. 2 And the breadth of the door was ten cubits; and the sides of the door were five cubits on the one side, and five cubits on the other side: and he measured the length thereof, forty cubits: and the breadth, twenty cubits. 3 Then went he inward, and measured the post of the door, two cubits; and the door, six cubits; and the breadth of the door, seven cubits. 4 So he measured the length thereof, twenty cubits; and the breadth, twenty cubits, before the temple: and he said unto me, This is the most holy place. 5 After he measured the wall of the house, six cubits; and the breadth of every side chamber, four cubits, round about the house on every side. 6 And the side chambers were three, one over another, and thirty in order; and they entered into the wall which was of the house for the side chambers round about, that they might have hold, but they had not hold in the wall of the house. 7 And there was an enlarging, and a winding about still upward to the side chambers: for the winding about of the house went still upward round about the house: therefore the breadth of the house was still upward, and so increased from the lowest chamber to the highest by the midst. 8 I saw also the height of the house round about: the foundations of the side chambers were a full reed of six great cubits. 9 The thickness of the wall, which was for the side chamber without, was five cubits: and that which was left was the place of the side chambers that were within. 10 And between the chambers was the wideness of twenty cubits round about the house on every side. 11 And the doors of the side chambers were toward the place that was left, one door toward the north, and another door toward the south: and the breadth of the place that was left was five cubits round about. 12 Now the building that was before the separate place at the end toward the west was seventy cubits broad; and the wall of the building was five cubits thick round about, and the length thereof ninety cubits. 13 So he measured the house, an hundred cubits long; and the separate place, and the building, with the walls thereof, an hundred cubits long; 14 Also the breadth of the face of the house, and of the separate place toward the east, an hundred cubits. 15 And he measured the length of the building over against the separate place which was behind it, and the galleries thereof on the one side and on the other side, an hundred cubits, with the inner temple, and the porches of the court; 16 The door posts, and the narrow windows, and the galleries round about on their three stories, over against the door, cieled with wood round about, and from the ground up to the windows, and the windows were covered; 17 To that above the door, even unto the inner house, and without, and by all the wall round about within and without, by measure. 18 And it was made with cherubims and palm trees, so that a palm tree was between a cherub and a cherub; and every cherub had two faces; 19 So that the face of a man was toward the palm tree on the one side, and the face of a young lion toward the palm tree on the other side: it was made through all the house round about. 20 From the ground unto above the door were cherubims and palm trees made, and on the wall of the temple. 21 The posts of the temple were squared, and the face of the sanctuary; the appearance of the one as the appearance of the other. 22 The altar of wood was three cubits high, and the length thereof two cubits; and the corners thereof, and the length thereof, and the walls thereof, were of wood: and he said unto me, This is the table that is before the LORD. 23 And the temple and the sanctuary had two doors. 24 And the doors had two leaves apiece, two turning leaves; two leaves for the one door, and two leaves for the other door. 25 And there were made on them, on the doors of the temple, cherubims and palm trees, like as were made upon the walls; and there were thick planks upon the face of the porch without. 26 And there were narrow windows and palm trees on the one side and on the other side, on the sides of the porch, and upon the side chambers of the house, and thick planks.

Ezekiel 42

Then he brought me forth into the utter court, the way toward the north: and he brought me into the chamber that was over against the separate place, and which was before the building toward the north. 2 Before the length of an hundred cubits was the north door, and the breadth was fifty cubits. 3 Over against the twenty cubits which were for the inner court, and over against the pavement which was for the utter court, was gallery against gallery in three stories. 4 And before the chambers was a walk of ten cubits breadth inward, a way of one cubit; and their doors toward the north. 5 Now the upper chambers were shorter: for the galleries were higher than these, than the lower, and than the middlemost of the building. 6 For they were in three stories, but had not pillars as the pillars of the courts: therefore the building was straitened more than the lowest and the middlemost from the ground. 7 And the wall that was without over against the chambers, toward the utter court on the forepart of the chambers, the length thereof was fifty cubits. 8 For the length of the chambers that were in the utter court was fifty cubits: and, lo, before the temple were an hundred cubits. 9 And from under these chambers was the entry on the east side, as one goeth into them from the utter court. 10 The chambers were in the thickness of the wall of the court toward the east, over against the separate place, and over against the building. 11 And the way before them was like the appearance of the chambers which were toward the north, as long as they, and as broad as they: and all their goings out were both according to their fashions, and according to their doors. 12 And according to the doors of the chambers that were toward the south was a door in the head of the way, even the way directly before the wall toward the east, as one entereth into them. 13 Then said he unto me, The north chambers and the south chambers, which are before the separate place, they be holy chambers, where the priests that approach unto the LORD shall eat the most holy things: there shall they lay the most holy things, and the meat offering, and the sin offering, and the trespass offering; for the place is holy. 14 When the priests enter therein, then shall they not go out of the holy place into the utter court, but there they shall lay their garments wherein they minister; for they are holy; and shall put on other garments, and shall approach to those things which are for the people. 15 Now when he had made an end of measuring the inner house, he brought me forth toward the gate whose prospect is toward the east, and measured it round about. 16 He measured the east side with the measuring reed, five hundred reeds, with the measuring reed round about. 17 He measured the north side, five hundred reeds, with the measuring reed round about. 18 He measured the south side, five hundred reeds, with the measuring reed. 19 He turned about to the west side, and measured five hundred reeds with the measuring reed. 20 He measured it by the four sides: it had a wall round about, five hundred reeds long, and five hundred broad, to make a separation between the sanctuary and the profane place.

Ezekiel 43

Afterward he brought me to the gate, even the gate that looketh toward the east: 2 And, behold, the glory of the God of Israel came from the way of the east: and his voice was like a noise of many waters: and the earth shined with his glory. 3 And it was according to the appearance of the vision which I saw, even according to the vision that I saw when I came to destroy the city: and the visions were like the vision that I saw by the river Chebar; and I fell upon my face. 4 And the glory of the LORD came into the house by the way of the gate whose prospect is toward the east. 5 So the spirit took me up, and brought me into the inner court; and, behold, the glory of the LORD filled the house. 6 And I heard him speaking unto me out of the house; and the man stood by me. 7 And he said unto me, Son of man, the place of my throne, and the place of the soles of my feet, where I will dwell in the midst of the children of Israel for ever, and my holy name, shall the house of Israel no more defile, neither they, nor their kings, by their whoredom, nor by the carcases of their kings in their high places. 8 In their setting of their threshold by my thresholds, and their post by my posts, and the wall between me and them, they have even defiled my holy name by their abominations that they have committed: wherefore I have consumed them in mine anger. 9 Now let them put away their whoredom, and the carcases of their kings, far from me, and I will dwell in the midst of them for ever. 10 Thou son of man, shew the house to the house of Israel, that they may be ashamed of their iniquities: and let them measure the pattern. 11 And if they be ashamed of all that they have done, shew them the form of the house, and the fashion thereof, and the goings out thereof, and the comings in thereof, and all the forms thereof, and all the ordinances thereof, and all the forms thereof, and all the laws thereof: and write it in their sight, that they may keep the whole form thereof, and all the ordinances thereof, and do them. 12 This is the law of the house; Upon the top of the mountain the whole limit thereof round about shall be most holy. Behold, this is the law of the house. 13 And these are the measures of the altar after the cubits: The cubit is a cubit and an hand breadth; even the bottom shall be a cubit, and the breadth a cubit, and the border thereof by the edge thereof round about shall be a span: and this shall be the higher place of the altar. 14 And from the bottom upon the ground even to the lower settle shall be two cubits, and the breadth one cubit; and from the lesser settle even to the greater settle shall be four cubits, and the breadth one cubit. 15 So the altar shall be four cubits; and from the altar and upward shall be four horns. 16 And the altar shall be twelve cubits long, twelve broad, square in the four squares thereof. 17 And the settle shall be fourteen cubits long and fourteen broad in the four squares thereof; and the border about it shall be half a cubit; and the bottom thereof shall be a cubit about; and his stairs shall look toward the east. 18 And he said unto me, Son of man, thus saith the Lord GOD; These are the ordinances of the altar in the day when they shall make it, to offer burnt offerings thereon, and to sprinkle blood thereon. 19 And thou shalt give to the priests the Levites that be of the seed of Zadok, which approach unto me, to minister unto me, saith the Lord GOD, a young bullock for a sin offering. 20 And thou shalt take of the blood thereof, and put it on the four horns of it, and on the four corners of the settle, and upon the border round about: thus shalt thou cleanse and purge it. 21 Thou shalt take the bullock also of the sin offering, and he shall burn it in the appointed place of the house, without the sanctuary. 22 And on the second day thou shalt offer a kid of the goats without blemish for a sin offering; and they shall cleanse the altar, as they did cleanse it with the bullock. 23 When thou hast made an end of cleansing it, thou shalt offer a young bullock without blemish, and a ram out of the flock without blemish. 24 And thou shalt offer them before the LORD, and the priests shall cast salt upon them, and they shall offer them up for a burnt offering unto the LORD. 25 Seven days shalt thou prepare every day a goat for a sin offering: they shall also prepare a young bullock, and a ram out of the flock, without blemish. 26 Seven days shall they purge the altar and purify it; and they shall consecrate themselves. 27 And when these days are expired, it shall be, that upon the eighth day, and so forward, the priests shall make your burnt offerings upon the altar, and your peace offerings; and I will accept you, saith the Lord GOD.

Ezekiel 44

Then he brought me back the way of the gate of the outward sanctuary which looketh toward the east; and it was shut. 2 Then said the LORD unto me; This gate shall be shut, it shall not be opened, and no man shall enter in by it; because the LORD, the God of Israel, hath entered in by it, therefore it shall be shut. 3 It is for the prince; the prince, he shall sit in it to eat bread before the LORD; he shall enter by the way of the porch of that gate, and shall go out by the way of the same. 4 Then brought he me the way of the north gate before the house: and I looked, and, behold, the glory of the LORD filled the house of the LORD: and I fell upon my face. 5 And the LORD said unto me, Son of man, mark well, and behold with thine eyes, and hear with thine ears all that I say unto thee concerning all the ordinances of the house of the LORD, and all the laws thereof; and mark well the entering in of the house, with every going forth of the sanctuary. 6 And thou shalt say to the rebellious, even to the house of Israel, Thus saith the Lord GOD; O ye house of Israel, let it suffice you of all your abominations, 7 In that ye have brought into my sanctuary strangers, uncircumcised in heart, and uncircumcised in flesh, to be in my sanctuary, to pollute it, even my house, when ye offer my bread, the fat and the blood, and they have broken my covenant because of all your abominations. 8 And ye have not kept the charge of mine holy things: but ye have set keepers of my charge in my sanctuary for yourselves. 9 Thus saith the Lord GOD; No stranger, uncircumcised in heart, nor uncircumcised in flesh, shall enter into my sanctuary, of any stranger that is among the children of Israel. 10 And the Levites that are gone away far from me, when Israel went astray, which went astray away from me after their idols; they shall even bear their iniquity. 11 Yet they shall be ministers in my sanctuary, having charge at the gates of the house, and ministering to the house: they shall slay the burnt offering and the sacrifice for the people, and they shall stand before them to minister unto them. 12 Because they ministered unto them before their idols, and caused the house of Israel to fall into iniquity; therefore have I lifted up mine hand against them, saith the Lord GOD, and they shall bear their iniquity. 13 And they shall not come near unto me, to do the office of a priest unto me, nor to come near to any of my holy things, in the most holy place: but they shall bear their shame, and their abominations which they have committed. 14 But I will make them keepers of the charge of the house, for all the service thereof, and for all that shall be done therein. 15 But the priests the Levites, the sons of Zadok, that kept the charge of my sanctuary when the children of Israel went astray from me, they shall come near to me to minister unto me, and they shall stand before me to offer unto me the fat and the blood, saith the Lord GOD: 16 They shall enter into my sanctuary, and they shall come near to my table, to minister unto me, and they shall keep my charge. 17 And it shall come to pass, that when they enter in at the gates of the inner court, they shall be clothed with linen garments; and no wool shall come upon them, whiles they minister in the gates of the inner court, and within. 18 They shall have linen bonnets upon their heads, and shall have linen breeches upon their loins; they shall not gird themselves with any thing that causeth sweat. 19 And when they go forth into the utter court, even into the utter court to the people, they shall put off their garments wherein they ministered, and lay them in the holy chambers, and they shall put on other garments; and they shall not sanctify the people with their garments. 20 Neither shall they shave their heads, nor suffer their locks to grow long; they shall only poll their heads. 21 Neither shall any priest drink wine, when they enter into the inner court. 22 Neither shall they take for their wives a widow, nor her that is put away: but they shall take maidens of the seed of the house of Israel, or a widow that had a priest before. 23 And they shall teach my people the difference between the holy and profane, and cause them to discern between the unclean and the clean. 24 And in controversy they shall stand in judgment; and they shall judge it according to my judgments: and they shall keep my laws and my statutes in all mine assemblies; and they shall hallow my sabbaths. 25 And they shall come at no dead person to defile themselves: but for father, or for mother, or for son, or for daughter, for brother, or for sister that hath had no husband, they may defile themselves. 26 And after he is cleansed, they shall reckon unto him seven days. 27 And in the day that he goeth into the sanctuary, unto the inner court, to minister in the sanctuary, he shall offer his sin offering, saith the Lord GOD. 28 And it shall be unto them for an inheritance: I am their inheritance: and ye shall give them no possession in Israel: I am their possession. 29 They shall eat the meat offering, and the sin offering, and the trespass offering; and every dedicated thing in Israel shall be theirs. 30 And the first of all the firstfruits of all things, and every oblation of all, of every sort of your oblations, shall be the priest's: ye shall also give unto the priest the first of your dough, that he may cause the blessing to rest in thine house. 31 The priests shall not eat of any thing that is dead of itself, or torn, whether it be fowl or beast.

Ezekiel 45

Moreover, when ye shall divide by lot the land for inheritance, ye shall offer an oblation unto the LORD, an holy portion of the land: the length shall be the length of five and twenty thousand reeds, and the breadth shall be ten thousand. This shall be holy in all the borders thereof round about. 2 Of this there shall be for the sanctuary five hundred in length, with five hundred in breadth, square round about; and fifty cubits round about for the suburbs thereof. 3 And of this measure shalt thou measure the length of five and twenty thousand, and the breadth of ten thousand: and in it shall be the sanctuary and the most holy place. 4 The holy portion of the land shall be for the priests the ministers of the sanctuary, which shall come near to minister unto the LORD: and it shall be a place for their houses, and an holy place for the sanctuary. 5 And the five and twenty thousand of length, and the ten thousand of breadth, shall also the Levites, the ministers of the house, have for themselves, for a possession for twenty chambers. 6 And ye shall appoint the possession of the city five thousand broad, and five and twenty thousand long, over against the oblation of the holy portion: it shall be for the whole house of Israel. 7 And a portion shall be for the prince on the one side and on the other side of the oblation of the holy portion, and of the possession of the city, before the oblation of the holy portion, and before the possession of the city, from the west side westward, and from the east side eastward: and the length shall be over against one of the portions, from the west border unto the east border. 8 In the land shall be his possession in Israel: and my princes shall no more oppress my people; and the rest of the land shall they give to the house of Israel according to their tribes. 9 Thus saith the Lord GOD; Let it suffice you, O princes of Israel: remove violence and spoil, and execute judgment and justice, take away your exactions from my people, saith the Lord GOD. 10 Ye shall have just balances, and a just ephah, and a just bath. I 11 The ephah and the bath shall be of one measure, that the bath may contain the tenth part of an homer, and the ephah the tenth part of an homer: the measure thereof shall be after the homer. 12 And the shekel shall be twenty gerahs: twenty shekels, five and twenty shekels, fifteen shekels, shall be your maneh. 13 This is the oblation that ye shall offer; the sixth part of an ephah of an homer of wheat, and ye shall give the sixth part of an ephah of an homer of barley: 14 Concerning the ordinance of oil, the bath of oil, ye shall offer the tenth part of a bath out of the cor, which is an homer of ten baths; for ten baths are an homer: 15 And one lamb out of the flock, out of two hundred, out of the fat pastures of Israel; for a meat offering, and for a burnt offering, and for peace offerings, to make reconciliation for them, saith the Lord GOD. 16 All the people of the land shall give this oblation for the prince in Israel. 17 And it shall be the prince's part to give burnt offerings, and meat offerings, and drink offerings, in the feasts, and in the new moons, and in the sabbaths, in all solemnities of the house of Israel: he shall prepare the sin offering, and the meat offering, and the burnt offering, and the peace offerings, to make reconciliation for the house of Israel. 18 Thus saith the Lord GOD; In the first month, in the first day of the month, thou shalt take a young bullock without blemish, and cleanse the sanctuary: 19 And the priest shall take of the blood of the sin offering, and put it upon the posts of the house, and upon the four corners of the settle of the altar, and upon the posts of the gate of the inner court. 20 And so thou shalt do the seventh day of the month for every one that erreth, and for him that is simple: so shall ye reconcile the house. 21 In the first month, in the fourteenth day of the month, ye shall have the passover, a feast of seven days; unleavened bread shall be eaten. 22 And upon that day shall the prince prepare for himself and for all the people of the land a bullock for a sin offering. 23 And seven days of the feast he shall prepare a burnt offering to the LORD, seven bullocks and seven rams without blemish daily the seven days; and a kid of the goats daily for a sin offering. 24 And he shall prepare a meat offering of an ephah for a bullock, and an ephah for a ram, and an hin of oil for an ephah. 25 In the seventh month, in the fifteenth day of the month, shall he do the like in the feast of the seven days, according to the sin offering, according to the burnt offering, and according to the meat offering, and according to the oil.

Ezekiel 46

Thus saith the Lord GOD; The gate of the inner court that looketh toward the east shall be shut the six working days; but on the sabbath it shall be opened, and in the day of the new moon it shall be opened. 2 And the prince shall enter by the way of the porch of that gate without, and shall stand by the post of the gate, and the priests shall prepare his burnt offering and his peace offerings, and he shall worship at the threshold of the gate: then he shall go forth; but the gate shall not be shut until the evening. 3 Likewise the people of the land shall worship at the door of this gate before the LORD in the sabbaths and in the new moons. 4 And the burnt offering that the prince shall offer unto the LORD in the sabbath day shall be six lambs without blemish, and a ram without blemish. 5 And the meat offering shall be an ephah for a ram, and the meat offering for the lambs as he shall be able to give, and an hin of oil to an ephah. 6 And in the day of the new moon it shall be a young bullock without blemish, and six lambs, and a ram: they shall be without blemish. 7 And he shall prepare a meat offering, an ephah for a bullock, and an ephah for a ram, and for the lambs according as his hand shall attain unto, and an hin of oil to an ephah. 8 And when the prince shall enter, he shall go in by the way of the porch of that gate, and he shall go forth by the way thereof. 9 But when the people of the land shall come before the LORD in the solemn feasts, he that entereth in by the way of the north gate to worship shall go out by the way of the south gate; and he that entereth by the way of the south gate shall go forth by the way of the north gate: he shall not return by the way of the gate whereby he came in, but shall go forth over against it. 10 And the prince in the midst of them, when they go in, shall go in; and when they go forth, shall go forth. 11 And in the feasts and in the solemnities the meat offering shall be an ephah to a bullock, and ephah to a ram, and to the lambs as he is able to give, and an hin of oil to an ephah. 12 Now when the prince shall prepare a voluntary burnt offering or peace offerings voluntarily unto the LORD, one shall then open him the gate that looketh toward the east, and he shall prepare his burnt offering and his peace offerings, as he did on the sabbath day: then he shall go forth; and after his going forth one shall shut the gate. 13 Thou shalt daily prepare a burnt offering unto the LORD of a lamb of the first year without blemish: thou shalt prepare it every morning. 14 And thou shalt prepare a meat offering for it every morning, the sixth part of an ephah, and the third part of an hin of oil, to temper with the fine flour; a meat offering continually by a perpetual ordinance unto the LORD. 15 Thus shall they prepare the lamb, and the meat offering, and the oil, every morning for a continual burnt offering. 16 Thus saith the Lord GOD; If the prince give a gift unto any of his sons, the inheritance thereof shall be his sons'; it shall be their possession by inheritance. 17 But if he give a gift of his inheritance to one of his servants, then it shall be his to the year of liberty; after it shall return to the prince: but his inheritance shall be his sons' for them. 18 Moreover the prince shall not take of the people's inheritance by oppression, to thrust them out of their possession; but he shall give his sons inheritance out of his own possession: that my people be not scattered every man from his possession. 19 After he brought me through the entry, which was at the side of the gate, into the holy chambers of the priests, which looked toward the north: and, behold, there was a place on the two sides westward. 20 Then said he unto me, This is the place where the priests shall boil the trespass offering and the sin offering, where they shall bake the meat offering; that they bear them not out into the utter court, to sanctify the people. 21 Then he brought me forth into the utter court, and caused me to pass by the four corners of the court; and, behold, in every corner of the court there was a court. 22 In the four corners of the court there were courts joined of forty cubits long and thirty broad: these four corners were of one measure. 23 And there was a row of building round about in them, round about them four, and it was made with boiling places under the rows round about. 24 Then said he unto me, These are the places of them that boil, where the ministers of the house shall boil the sacrifice of the people.

Ezekiel 47

Afterward he brought me again unto the door of the house; and, behold, waters issued out from under the threshold of the house eastward: for the forefront of the house stood toward the east, and the waters came down from under from the right side of the house, at the south side of the altar. 2 Then brought he me out of the way of the gate northward, and led me about the way without unto the utter gate by the way that looketh eastward; and, behold, there ran out waters on the right side. 3 And when the man that had the line in his hand went forth eastward, he measured a thousand cubits, and he brought me through the waters; the waters were to the ancles. 4 Again he measured a thousand, and brought me through the waters; the waters were to the knees. Again he measured a thousand, and brought me through; the waters were to the loins. 5 Afterward he measured a thousand; and it was a river that I could not pass over: for the waters were risen, waters to swim in, a river that could not be passed over. 6 And he said unto me, Son of man, hast thou seen this? Then he brought me, and caused me to return to the brink of the river. 7 Now when I had returned, behold, at the bank of the river were very many trees on the one side and on the other. 8 Then said he unto me, These waters issue out toward the east country, and go down into the desert, and go into the sea: which being brought forth into the sea, the waters shall be healed. 9 And it shall come to pass, that every thing that liveth, which moveth, whithersoever the rivers shall come, shall live: and there shall be a very great multitude of fish, because these waters shall come thither: for they shall be healed; and every thing shall live whither the river cometh. 10 And it shall come to pass, that the fishers shall stand upon it from En-gedi even unto En-eglaim; they shall be a place to spread forth nets; their fish shall be according to their kinds, as the fish of the great sea, exceeding many. 11 But the miry places thereof and the marishes thereof shall not be healed; they shall be given to salt. 12 And by the river upon the bank thereof, on this side and on that side, shall grow all trees for meat, whose leaf shall not fade, neither shall the fruit thereof be consumed: it shall bring forth new fruit according to his months, because their waters they issued out of the sanctuary: and the fruit thereof shall be for meat, and the leaf thereof for medicine. 13 Thus saith the Lord GOD; This shall be the border, whereby ye shall inherit the land according to the twelve tribes of Israel: Joseph shall have two portions. 14 And ye shall inherit it, one as well as another: concerning the which I lifted up mine hand to give it unto your fathers: and this land shall fall unto you for inheritance. 15 And this shall be the border of the land toward the north side, from the great sea, the way of Hethlon, as men go to Zedad; 16 Hamath, Berothah, Sibraim, which is between the border of Damascus and the border of Hamath; Hazar-hatticon, which is by the coast of Hauran. 17 And the border from the sea shall be Hazar-enan, the border of Damascus, and the north northward, and the border of Hamath. And this is the north side. 18 And the east side ye shall measure from Hauran, and from Damascus, and from Gilead, and from the land of Israel by Jordan, from the border unto the east sea. And this is the east side. 19 And the south side southward, from Tamar even to the waters of strife in Kadesh, the river to the great sea. And this is the south side southward. 20 The west side also shall be the great sea from the border, till a man come over against Hamath. This is the west side. 21 So shall ye divide this land unto you according to the tribes of Israel. 22 And it shall come to pass, that ye shall divide it by lot for an inheritance unto you, and to the strangers that sojourn among you, which shall beget children among you: and they shall be unto you as born in the country among the children of Israel; they shall have inheritance with you among the tribes of Israel. 23 And it shall come to pass, that in what tribe the stranger sojourneth, there shall ye give him his inheritance, saith the Lord GOD.

Ezekiel 48

Now these are the names of the tribes. From the north end to the coast of the way of Hethlon, as one goeth to Hamath, Hazar-enan, the border of Damascus northward, to the coast of Hamath; for these are his sides east and west; a portion for Dan. 2 And by the border of Dan, from the east side unto the west side, a portion for Asher. 3 And by the border of Asher, from the east side even unto the west side, a portion for Naphtali. 4 And by the border of Naphtali, from the east side unto the west side, a portion for Manasseh. 5 And by the border of Manasseh, from the east side unto the west side, a portion for Ephraim. 6 And by the border of Ephraim, from the east side even unto the west side, a portion for Reuben. 7 And by the border of Reuben, from the east side unto the west side, a portion for Judah. 8 And by the border of Judah, from the east side unto the west side, shall be the offering which ye shall offer of five and twenty thousand reeds in breadth, and in length as one of the other parts, from the east side unto the west side: and the sanctuary shall be in the midst of it. 9 The oblation that ye shall offer unto the LORD shall be of five and twenty thousand in length, and of ten thousand in breadth. 10 And for them, even for the priests, shall be this holy oblation; toward the north five and twenty thousand in length, and toward the west ten thousand in breadth, and toward the east ten thousand in breadth, and toward the south five and twenty thousand in length: and the sanctuary of the LORD shall be in the midst thereof. 11 It shall be for the priests that are sanctified of the sons of Zadok; which have kept my charge, which went not astray when the children of Israel went astray, as the Levites went astray. 12 And this oblation of the land that is offered shall be unto them a thing most holy by the border of the Levites. 13 And over against the border of the priests the Levites shall have five and twenty thousand in length, and ten thousand in breadth: all the length shall be five and twenty thousand, and the breadth ten thousand. 14 And they shall not sell of it, neither exchange, nor alienate the firstfruits of the land: for it is holy unto the LORD. 15 And the five thousand, that are left in the breadth over against the five and twenty thousand, shall be a profane place for the city, for dwelling, and for suburbs: and the city shall be in the midst thereof. 16 And these shall be the measures thereof; the north side four thousand and five hundred, and the south side four thousand and five hundred, and on the east side four thousand and five hundred, and the west side four thousand and five hundred. 17 And the suburbs of the city shall be toward the north two hundred and fifty, and toward the south two hundred and fifty, and toward the east two hundred and fifty, and toward the west two hundred and fifty. 18 And the residue in length over against the oblation of the holy portion shall be ten thousand eastward, and ten thousand westward: and it shall be over against the oblation of the holy portion; and the increase thereof shall be for food unto them that serve the city. 19 And they that serve the city shall serve it out of all the tribes of Israel. 20 All the oblation shall be five and twenty thousand by five and twenty thousand: ye shall offer the holy oblation foursquare, with the possession of the city. 21 And the residue shall be for the prince, on the one side and on the other of the holy oblation, and of the possession of the city, over against the five and twenty thousand of the oblation toward the east border, and westward over against the five and twenty thousand toward the west border, over against the portions for the prince: and it shall be the holy oblation; and the sanctuary of the house shall be in the midst thereof. 22 Moreover from the possession of the Levites, and from the possession of the city, being in the midst of that which is the prince's, between the border of Judah and the border of Benjamin, shall be for the prince. 23 As for the rest of the tribes, from the east side unto the west side, Benjamin shall have a portion. 24 And by the border of Benjamin, from the east side unto the west side, Simeon shall have a portion. 25 And by the border of Simeon, from the east side unto the west side, Issachar a portion. 26 And by the border of Issachar, from the east side unto the west side, Zebulun a portion. 27 And by the border of Zebulun, from the east side unto the west side, Gad a portion. 28 And by the border of Gad, at the south side southward, the border shall be even from Tamar unto the waters of strife in Kadesh, and to the river toward the great sea. 29 This is the land which ye shall divide by lot unto the tribes of Israel for inheritance, and these are their portions, saith the Lord GOD. 30 And these are the goings out of the city on the north side, four thousand and five hundred measures. 31 And the gates of the city shall be after the names of the tribes of Israel: three gates northward; one gate of Reuben, one gate of Judah, one gate of Levi. 32 And at the east side four thousand and five hundred: and three gates; and one gate of Joseph, one gate of Benjamin, one gate of Dan. 33 And at the south side four thousand and five hundred measures: and three gates; one gate of Simeon, one gate of Issachar, one gate of Zebulun. 34 At the west side four thousand and five hundred, with their three gates; one gate of Gad, one gate of Asher, one gate of Naphtali. 35 It was round about eighteen thousand measures: and the name of the city from that day shall be, The LORD is there.

List of Books

THE BOOK OF

DANIEL

Daniel 1

In the third year of the reign of Jehoiakim king of Judah came Nebuchadnezzar king of Babylon unto Jerusalem, and besieged it. 2 And the Lord gave Jehoiakim king of Judah into his hand, with part of the vessels of the house of God: which he carried into the land of Shinar to the house of his god; and he brought the vessels into the treasure house of his god. 3 And the king spake unto Ashpenaz the master of his eunuchs, that he should bring certain of the children of Israel, and of the king's seed, and of the princes; 4 Children in whom was no blemish, but well favoured, and skilful in all wisdom, and cunning in knowledge, and understanding science, and such as had ability in them to stand in the king's palace, and whom they might teach the learning and the tongue of the Chaldeans. 5 And the king appointed them a daily provision of the king's meat, and of the wine which he drank: so nourishing them three years, that at the end thereof they might stand before the king. 6 Now among these were of the children of Judah, Daniel, Hananiah, Mishael, and Azariah: 7 Unto whom the prince of the eunuchs gave names: for he gave unto Daniel the name of Belteshazzar; and to Hananiah, of Shadrach; and to Mishael, of Meshach; and to Azariah, of Abed-nego. 8 But Daniel purposed in his heart that he would not defile himself with the portion of the king's meat, nor with the wine which he drank: therefore he requested of the prince of the eunuchs that he might not defile himself. 9 Now God had brought Daniel into favour and tender love with the prince of the eunuchs. 10 And the prince of the eunuchs said unto Daniel, I fear my lord the king, who hath appointed your meat and your drink: for why should he see your faces worse liking than the children which are of your sort? then shall ye make me endanger my head to the king. 11 Then said Daniel to Melzar, whom the prince of the eunuchs had set over Daniel, Hananiah, Mishael, and Azariah, 12 Prove thy servants, I beseech thee, ten days; and let them give us pulse to eat, and water to drink. 13 Then let our countenances be looked upon before thee, and the countenance of the children that eat of the portion of the king's meat: and as thou seest, deal with thy servants. 14 So he consented to them in this matter, and proved them ten days. 15 And at the end of ten days their countenances appeared fairer and fatter in flesh than all the children which did eat the portion of the king's meat. 16 Thus Melzar took away the portion of their meat, and the wine that they should drink; and gave them pulse. 17 As for these four children, God gave them knowledge and skill in all learning and wisdom: and Daniel had understanding in all visions and dreams. 18 Now at the end of the days that the king had said he should bring them in, then the prince of the eunuchs brought them in before Nebuchadnezzar. 19 And the king communed with them; and among them all was found none like Daniel, Hananiah, Mishael, and Azariah: therefore stood they before the king. 20 And in all matters of wisdom and understanding, that the king enquired of them, he found them ten times better than all the magicians and astrologers that were in all his realm. 21 And Daniel continued even unto the first year of king Cyrus.

Daniel 2

And in the second year of the reign of Nebuchadnezzar Nebuchadnezzar dreamed dreams, wherewith his spirit was troubled, and his sleep brake from him. 2 Then the king commanded to call the magicians, and the astrologers, and the sorcerers, and the Chaldeans, for to shew the king his dreams. So they came and stood before the king. 3 And the king said unto them, I have dreamed a dream, and my spirit was troubled to know the dream. 4 Then spake the Chaldeans to the king in Syriack, O king, live for ever: tell thy servants the dream, and we will shew the interpretation. 5 The king answered and said to the Chaldeans, The thing is gone from me: if ye will not make known unto me the dream, with the interpretation thereof, ye shall be cut in pieces, and your houses shall be made a dunghill. 6 But if ye shew the dream, and the interpretation thereof, ye shall receive of me gifts and rewards and great honour: therefore shew me the dream, and the interpretation thereof. 7 They answered again and said, Let the king tell his servants the dream, and we will shew the interpretation of it. 8 The king answered and said, I know of certainty that ye would gain the time, because ye see the thing is gone from me. 9 But if ye will not make known unto me the dream, there is but one decree for you: for ye have prepared lying and corrupt words to speak before me, till the time be changed: therefore tell me the dream, and I shall know that ye can shew me the interpretation thereof. 10 The Chaldeans answered before the king, and said, There is not a man upon the earth that can shew the king's matter: therefore there is no king, lord, nor ruler, that asked such things at any magician, or astrologer, or Chaldean. 11 And it is a rare thing that the king requireth, and there is none other that can shew it before the king, except the gods, whose dwelling is not with flesh. 12 For this cause the king was angry and very furious, and commanded to destroy all the wise men of Babylon. 13 And the decree went forth that the wise men should be slain; and they sought Daniel and his fellows to be slain. 14 Then Daniel answered with counsel and wisdom to Arioch the captain of the king's guard, which was gone forth to slay the wise men of Babylon: 15 He answered and said to Arioch the king's captain, Why is the decree so hasty from the king? Then Arioch made the thing known to Daniel. 16 Then Daniel went in, and desired of the king that he would give him time, and that he would shew the king the interpretation. 17 Then Daniel went to his house, and made the thing known to Hananiah, Mishael, and Azariah, his companions: 18 That they would desire mercies of the God of heaven concerning this secret; that Daniel and his fellows should not perish with the rest of the wise men of Babylon. 19 Then was the secret revealed unto Daniel in a night vision. Then Daniel blessed the God of heaven. 20 Daniel answered and said, Blessed be the name of God for ever and ever: for wisdom and might are his: 21 And he changeth the times and the seasons: he removeth kings, and setteth up kings: he giveth wisdom unto the wise, and knowledge to them that know understanding: 22 He revealeth the deep and secret things: he knoweth what is in the darkness, and the light dwelleth with him. 23 I thank thee, and praise thee, O thou God of my fathers, who hast given me wisdom and might, and hast made known unto me now what we desired of thee: for thou hast now made known unto us the king's matter. 24 Therefore Daniel went in unto Arioch, whom the king had ordained to destroy the wise men of Babylon: he went and said thus unto him; Destroy not the wise men of Babylon: bring me in before the king, and I will shew unto the king the interpretation. 25 Then Arioch brought in Daniel before the king in haste and said thus unto him, I have found a man of the captives of Judah, that will make known unto the king the interpretation. 26 The king answered and said to Daniel, whose name was Belteshazzar, Art thou able to make known unto me the dream which I have seen, and the interpretation thereof? 27 Daniel answered in the presence of the king, and said, The secret which the king hath demanded cannot the wise men, the astrologers, the magicians, the soothsayers, shew unto the king; 28 But there is a God in heaven that revealeth secrets, and maketh known to the king Nebuchadnezzar what shall be in the latter days. Thy dream, and the visions of thy head upon thy bed, are these; 29 As for thee, O king, thy thoughts came into thy mind upon thy bed, what should come to pass hereafter: and he that revealeth secrets maketh known to thee what shall come to pass. 30 But as for me, this secret is not revealed to me for any wisdom that I have more than any living, but for their sakes that shall make known the interpretation to the king, and that thou mightest know the thoughts of thy heart. 31 Thou, O king, sawest, and behold a great image. This great image, whose brightness was excellent, stood before thee; and the form thereof was terrible. 32 This image's head was of fine gold, his breast and his arms of silver, his belly and his thighs of brass, 33 His legs of iron, his feet part of iron and part of clay. 34 Thou sawest till that a stone was cut out without hands, which smote the image upon his feet that were of iron and clay, and brake them to pieces. 35 Then was the iron, the clay, the brass, the silver, and the gold, broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them: and the stone that smote the image became a great mountain, and filled the whole earth. 36 This is the dream; and we will tell the interpretation thereof before the king. 37 Thou, O king, art a king of kings: for the God of heaven hath given thee a kingdom, power, and strength, and glory. 38 And wheresoever the children of men dwell, the beasts of the field and the fowls of the heaven hath he given into thine hand, and hath made thee ruler over them all. Thou art this head of gold. 39 And after thee shall arise another kingdom inferior to thee, and another third kingdom of brass, which shall bear rule over all the earth. 40 And the fourth kingdom shall be strong as iron: forasmuch as iron breaketh in pieces and subdueth all things: and as iron that breaketh all these, shall it break in pieces and bruise. 41 And whereas thou sawest the feet and toes, part of potters' clay, and part of iron, the kingdom shall be divided; but there shall be in it of the strength of the iron, forasmuch as thou sawest the iron mixed with miry clay. 42 And as the toes of the feet were part of iron, and part of clay, so the kingdom shall be partly strong, and partly broken. 43 And whereas thou sawest iron mixed with miry clay, they shall mingle themselves with the seed of men: but they shall not cleave one to another, even as iron is not mixed with clay. 44 And in the days of these kings shall the God of heaven set up a kingdom, which shall never be destroyed: and the kingdom shall not be left to other people, but it shall break in pieces and consume all these kingdoms, and it shall stand for ever. 45 Forasmuch as thou sawest that the stone was cut out of the mountain without hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the great God hath made known to the king what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure. 46 Then the king Nebuchadnezzar fell upon his face, and worshipped Daniel, and commanded that they should offer an oblation and sweet odours unto him. 47 The king answered unto Daniel, and said, Of a truth it is, that your God is a God of gods, and a Lord of kings, and a revealer of secrets, seeing thou couldst reveal this secret. 48 Then the king made Daniel a great man, and gave him many great gifts, and made him ruler over the whole province of Babylon, and chief of the governors over all the wise men of Babylon. 49 Then Daniel requested of the king, and he set Shadrach, Meshach, and Abed-nego, over the affairs of the province of Babylon: but Daniel sat in the gate of the king.

Daniel 3

Nebuchadnezzar the king made an image of gold, whose height was threescore cubits, and the breadth thereof six cubits: he set it up in the plain of Dura, in the province of Babylon. 2 Then Nebuchadnezzar the king sent to gather together the princes, the governors, and the captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, to come to the dedication of the image which Nebuchadnezzar the king had set up. 3 Then the princes, the governors, and captains, the judges, the treasurers, the counsellors, the sheriffs, and all the rulers of the provinces, were gathered together unto the dedication of the image that Nebuchadnezzar the king had set up; and they stood before the image that Nebuchadnezzar had set up. 4 Then an herald cried aloud, To you it is commanded, O people, nations, and languages, 5 That at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, dulcimer, and all kinds of musick, ye fall down and worship the golden image that Nebuchadnezzar the king hath set up: 6 And whoso falleth not down and worshippeth shall the same hour be cast into the midst of a burning fiery furnace. 7 Therefore at that time, when all the people heard the sound of the cornet, flute, harp, sackbut, psaltery, and all kinds of musick, all the people, the nations, and the languages, fell down and worshipped the golden image that Nebuchadnezzar the king had set up. 8 Wherefore at that time certain Chaldeans came near, and accused the Jews. 9 They spake and said to the king Nebuchadnezzar, O king, live for ever. 10 Thou, O king, hast made a decree, that every man that shall hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of musick, shall fall down and worship the golden image: 11 And whoso falleth not down and worshippeth, that he should be cast into the midst of a burning fiery furnace. 12 There are certain Jews whom thou hast set over the affairs of the province of Babylon, Shadrach, Meshach, and Abed-nego; these men, O king, have not regarded thee: they serve not thy gods, nor worship the golden image which thou hast set up. 13 Then Nebuchadnezzar in his rage and fury commanded to bring Shadrach, Meshach, and Abed-nego. Then they brought these men before the king. 14 Nebuchadnezzar spake and said unto them, Is it true, O Shadrach, Meshach, and Abed-nego, do not ye serve my gods, nor worship the golden image which I have set up? 15 Now if ye be ready that at what time ye hear the sound of the cornet, flute, harp, sackbut, psaltery, and dulcimer, and all kinds of musick, ye fall down and worship the image which I have made; well: but if ye worship not, ye shall be cast the same hour into the midst of a burning fiery furnace; and who is that God that shall deliver you out of my hands? 16 Shadrach, Meshach, and Abed-nego, answered and said to the king, O Nebuchadnezzar, we are not careful to answer thee in this matter. 17 If it be so, our God whom we serve is able to deliver us from the burning fiery furnace, and he will deliver us out of thine hand, O king. 18 But if not, be it known unto thee, O king, that we will not serve thy gods, nor worship the golden image which thou hast set up. 19 Then was Nebuchadnezzar full of fury, and the form of his visage was changed against Shadrach, Meshach, and Abed-nego: therefore he spake, and commanded that they should heat the furnace one seven times more than it was wont to be heated. 20 And he commanded the most mighty men that were in his army to bind Shadrach, Meshach, and Abed-nego, and to cast them into the burning fiery furnace. 21 Then these men were bound in their coats, their hosen, and their hats, and their other garments, and were cast into the midst of the burning fiery furnace. 22 Therefore because the king's commandment was urgent, and the furnace exceeding hot, the flame of the fire slew those men that took up Shadrach, Meshach, and Abed-nego. 23 And these three men, Shadrach, Meshach, and Abed-nego, fell down bound into the midst of the burning fiery furnace. 24 Then Nebuchadnezzar the king was astonied, and rose up in haste, and spake, and said unto his counsellors, Did not we cast three men bound into the midst of the fire? They answered and said unto the king, True, O king. 25 He answered and said, Lo, I see four men loose, walking in the midst of the fire, and they have no hurt; and the form of the fourth is like the Son of God. 26 Then Nebuchadnezzar came near to the mouth of the burning fiery furnace, and spake, and said, Shadrach, Meshach, and Abed-nego, ye servants of the most high God, come forth, and come hither. Then Shadrach, Meshach, and Abed-nego, came forth of the midst of the fire. 27 And the princes, governors, and captains, and the king's counsellors, being gathered together, saw these men, upon whose bodies the fire had no power, nor was an hair of their head singed, neither were their coats changed, nor the smell of fire had passed on them. 28 Then Nebuchadnezzar spake, and said, Blessed be the God of Shadrach, Meshach, and Abed-nego, who hath sent his angel, and delivered his servants that trusted in him, and have changed the king's word, and yielded their bodies, that they might not serve nor worship any god, except their own God. 29 Therefore I make a decree, That every people, nation, and language, which speak any thing amiss against the God of Shadrach, Meshach, and Abed-nego, shall be cut in pieces, and their houses shall be made a dunghill: because there is no other God that can deliver after this sort. 30 Then the king promoted Shadrach, Meshach, and Abed-nego, in the province of Babylon.

Daniel 4

Nebuchadnezzar the king, unto all people, nations, and languages, that dwell in all the earth; Peace be multiplied unto you. 2 I thought it good to shew the signs and wonders that the high God hath wrought toward me. 3 How great are his signs! and how mighty are his wonders! his kingdom is an everlasting kingdom, and his dominion is from generation to generation. 4 I Nebuchadnezzar was at rest in mine house, and flourishing in my palace: 5 I saw a dream which made me afraid, and the thoughts upon my bed and the visions of my head troubled me. 6 Therefore made I a decree to bring in all the wise men of Babylon before me, that they might make known unto me the interpretation of the dream. 7 Then came in the magicians, the astrologers, the Chaldeans, and the soothsayers: and I told the dream before them; but they did not make known unto me the interpretation thereof. 8 But at the last Daniel came in before me, whose name was Belteshazzar, according to the name of my god, and in whom is the spirit of the holy gods: and before him I told the dream, saying, 9 O Belteshazzar, master of the magicians, because I know that the spirit of the holy gods is in thee, and no secret troubleth thee, tell me the visions of my dream that I have seen, and the interpretation thereof. 10 Thus were the visions of mine head in my bed; I saw, and behold a tree in the midst of the earth, and the height thereof was great. 11 The tree grew, and was strong, and the height thereof reached unto heaven, and the sight thereof to the end of all the earth: 12 The leaves thereof were fair, and the fruit thereof much, and in it was meat for all: the beasts of the field had shadow under it, and the fowls of the heaven dwelt in the boughs thereof, and all flesh was fed of it. 13 I saw in the visions of my head upon my bed, and, behold, a watcher and an holy one came down from heaven; 14 He cried aloud, and said thus, Hew down the tree, and cut off his branches, shake off his leaves, and scatter his fruit: let the beasts get away from under it, and the fowls from his branches: 15 Nevertheless leave the stump of his roots in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let his portion be with the beasts in the grass of the earth: 16 Let his heart be changed from man's, and let a beast's heart be given unto him; and let seven times pass over him. 17 This matter is by the decree of the watchers, and the demand by the word of the holy ones: to the intent that the living may know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will, and setteth up over it the basest of men. 18 This dream I king Nebuchadnezzar have seen. Now thou, O Belteshazzar, declare the interpretation thereof, forasmuch as all the wise men of my kingdom are not able to make known unto me the interpretation: but thou art able; for the spirit of the holy gods is in thee. 19 Then Daniel, whose name was Belteshazzar, was astonied for one hour, and his thoughts troubled him. The king spake, and said, Belteshazzar, let not the dream, or the interpretation thereof, trouble thee. Belteshazzar answered and said, My lord, the dream be to them that hate thee, and the interpretation thereof to thine enemies. 20 The tree that thou sawest, which grew, and was strong, whose height reached unto the heaven, and the sight thereof to all the earth; 21 Whose leaves were fair, and the fruit thereof much, and in it was meat for all; under which the beasts of the field dwelt, and upon whose branches the fowls of the heaven had their habitation: 22 It is thou, O king, that art grown and become strong: for thy greatness is grown, and reacheth unto heaven, and thy dominion to the end of the earth. 23 And whereas the king saw a watcher and an holy one coming down from heaven, and saying, Hew the tree down, and destroy it; yet leave the stump of the roots thereof in the earth, even with a band of iron and brass, in the tender grass of the field; and let it be wet with the dew of heaven, and let his portion be with the beasts of the field, till seven times pass over him; 24 This is the interpretation, O king, and this is the decree of the most High, which is come upon my lord the king: 25 That they shall drive thee from men, and thy dwelling shall be with the beasts of the field, and they shall make thee to eat grass as oxen, and they shall wet thee with the dew of heaven, and seven times shall pass over thee, till thou know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will. 26 And whereas they commanded to leave the stump of the tree roots; thy kingdom shall be sure unto thee, after that thou shalt have known that the heavens do rule. 27 Wherefore, O king, let my counsel be acceptable unto thee, and break off thy sins by righteousness, and thine iniquities by shewing mercy to the poor; if it may be a lengthening of thy tranquility. 28 All this came upon the king Nebuchadnezzar. 29 At the end of twelve months he walked in the palace of the kingdom of Babylon. 30 The king spake, and said, Is not this great Babylon, that I have built for the house of the kingdom by the might of my power, and for the honour of my majesty? 31 While the word was in the king's mouth, there fell a voice from heaven, saying, O king Nebuchadnezzar, to thee it is spoken; The kingdom is departed from thee. 32 And they shall drive thee from men, and thy dwelling shall be with the beasts of the field: they shall make thee to eat grass as oxen, and seven times shall pass over thee, until thou know that the most High ruleth in the kingdom of men, and giveth it to whomsoever he will. 33 The same hour was the thing fulfilled upon Nebuchadnezzar: and he was driven from men, and did eat grass as oxen, and his body was wet with the dew of heaven, till his hairs were grown like eagles feathers, and his nails like birds' claws. 34 And at the end of the days I Nebuchadnezzar lifted up mine eyes unto heaven, and mine understanding returned unto me, and I blessed the most High, and I praised and honoured him that liveth for ever, whose dominion is an everlasting dominion, and his kingdom is from generation to generation: 35 And all the inhabitants of the earth are reputed as nothing: and he doeth according to his will in the army of heaven, and among the inhabitants of the earth: and none can stay his hand, or say unto him, What doest thou? 36 At the same time my reason returned unto me; and for the glory of my kingdom, mine honour and brightness returned unto me; and my counsellors and my lords sought unto me; and I was established in my kingdom, and excellent majesty was added unto me. 37 Now I Nebuchadnezzar praise and extol and honour the King of heaven, all whose works are truth, and his ways judgment: and those that walk in pride he is able to abase.

Daniel 5

Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand. 2 Belshazzar, whiles he tasted the wine, commanded to bring the golden and silver vessels which his father Nebuchadnezzar had taken out of the temple which was in Jerusalem; that the king, and his princes, his wives, and his concubines, might drink therein. 3 Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king, and his princes, his wives, and his concubines, drank in them. 4 They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone. 5 In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaister of the wall of the king's palace: and the king saw the part of the hand that wrote. 6 Then the king's countenance was changed, and his thoughts troubled him, so that the joints of his loins were loosed, and his knees smote one against another. 7 The king cried aloud to bring in the astrologers, the Chaldeans, and the soothsayers. And the king spake, and said to the wise men of Babylon, Whosoever shall read this writing, and shew me the interpretation thereof, shall be clothed with scarlet, and have a chain of gold about his neck, and shall be the third ruler in the kingdom. 8 Then came in all the king's wise men: but they could not read the writing, nor make known to the king the interpretation thereof. 9 Then was king Belshazzar greatly troubled, and his countenance was changed in him, and his lords were astonied. 10 Now the queen, by reason of the words of the king and his lords, came into the banquet house: and the queen spake and said, O king, live for ever: let not thy thoughts trouble thee, nor let thy countenance be changed: 11 There is a man in thy kingdom, in whom is the spirit of the holy gods; and in the days of thy father light and understanding and wisdom, like the wisdom of the gods, was found in him; whom the king Nebuchadnezzar thy father, the king, I say, thy father, made master of the magicians, astrologers, Chaldeans, and soothsayers; 12 Forasmuch as an excellent spirit, and knowledge, and understanding, interpreting of dreams, and shewing of hard sentences, and dissolving of doubts, were found in the same Daniel, whom the king named Belteshazzar: now let Daniel be called, and he will shew the interpretation. 13 Then was Daniel brought in before the king. And the king spake and said unto Daniel, Art thou that Daniel, which art of the children of the captivity of Judah, whom the king my father brought out of Jewry? 14 I have even heard of thee, that the spirit of the gods is in thee, and that light and understanding and excellent wisdom is found in thee. 15 And now the wise men, the astrologers, have been brought in before me, that they should read this writing, and make known unto me the interpretation thereof: but they could not shew the interpretation of the thing: 16 And I have heard of thee, that thou canst make interpretations, and dissolve doubts: now if thou canst read the writing, and make known to me the interpretation thereof, thou shalt be clothed with scarlet, and have a chain of gold about thy neck, and shalt be the third ruler in the kingdom. 17 Then Daniel answered and said before the king, Let thy gifts be to thyself, and give thy rewards to another; yet I will read the writing unto the king, and make known to him the interpretation. 18 O thou king, the most high God gave Nebuchadnezzar thy father a kingdom, and majesty, and glory, and honour: 19 And for the majesty that he gave him, all people, nations, and languages, trembled and feared before him: whom he would he slew; and whom he would he kept alive; and whom he would he set up; and whom he would he put down. 20 But when his heart was lifted up, and his mind hardened in pride, he was deposed from his kingly throne, and they took his glory from him: 21 And he was driven from the sons of men; and his heart was made like the beasts, and his dwelling was with the wild asses: they fed him with grass like oxen, and his body was wet with the dew of heaven; till he knew that the most high God ruled in the kingdom of men, and that he appointeth over it whomsoever he will. 22 And thou his son, O Belshazzar, hast not humbled thine heart, though thou knewest all this; 23 But hast lifted up thyself against the Lord of heaven; and they have brought the vessels of his house before thee, and thou, and thy lords, thy wives, and thy concubines, have drunk wine in them; and thou hast praised the gods of silver, and gold, of brass, iron, wood, and stone, which see not, nor hear, nor know: and the God in whose hand thy breath is, and whose are all thy ways, hast thou not glorified: 24 Then was the part of the hand sent from him; and this writing was written. 25 And this is the writing that was written, MENE, MENE, TEKEL, UPHARSIN. 26 This is the interpretation of the thing: MENE; God hath numbered thy kingdom, and finished it. 27 TEKEL; Thou art weighed in the balances, and art found wanting. 28 PERES; Thy kingdom is divided, and given to the Medes and Persians. 29 Then commanded Belshazzar, and they clothed Daniel with scarlet, and put a chain of gold about his neck, and made a proclamation concerning him, that he should be the third ruler in the kingdom. 30 In that night was Belshazzar the king of the Chaldeans slain. 31 And Darius the Median took the kingdom, being about threescore and two years old.

Daniel 6

It pleased Darius to set over the kingdom an hundred and twenty princes, which should be over the whole kingdom; 2 And over these three presidents; of whom Daniel was first: that the princes might give accounts unto them, and the king should have no damage. 3 Then this Daniel was preferred above the presidents and princes, because an excellent spirit was in him; and the king thought to set him over the whole realm. 4 Then the presidents and princes sought to find occasion against Daniel concerning the kingdom; but they could find none occasion nor fault; forasmuch as he was faithful, neither was there any error or fault found in him. 5 Then said these men, We shall not find any occasion against this Daniel, except we find it against him concerning the law of his God. 6 Then these presidents and princes assembled together to the king, and said thus unto him, King Darius, live for ever. 7 All the presidents of the kingdom, the governors, and the princes, the counsellors, and the captains, have consulted together to establish a royal statute, and to make a firm decree, that whosoever shall ask a petition of any God or man for thirty days, save of thee, O king, he shall be cast into the den of lions. 8 Now, O king, establish the decree, and sign the writing, that it be not changed, according to the law of the Medes and Persians, which altereth not. 9 Wherefore king Darius signed the writing and the decree. 10 Now when Daniel knew that the writing was signed, he went into his house; and his windows being open in his chamber toward Jerusalem, he kneeled upon his knees three times a day, and prayed, and gave thanks before his God, as he did aforetime. 11 Then these men assembled, and found Daniel praying and making supplication before his God. 12 Then they came near, and spake before the king concerning the king's decree; Hast thou not signed a decree, that every man that shall ask a petition of any God or man within thirty days, save of thee, O king, shall be cast into the den of lions? The king answered and said, The thing is true, according to the law of the Medes and Persians, which altereth not. 13 Then answered they and said before the king, That Daniel, which is of the children of the captivity of Judah, regardeth not thee, O king, nor the decree that thou hast signed, but maketh his petition three times a day. 14 Then the king, when he heard these words, was sore displeased with himself, and set his heart on Daniel to deliver him: and he laboured till the going down of the sun to deliver him. 15 Then these men assembled unto the king, and said unto the king, Know, O king, that the law of the Medes and Persians is, That no decree nor statute which the king establisheth may be changed. 16 Then the king commanded, and they brought Daniel, and cast him into the den of lions. Now the king spake and said unto Daniel, Thy God whom thou servest continually, he will deliver thee. 17 And a stone was brought and laid upon the mouth of the den; and the king sealed it with his own signet, and with the signet of his lords; that the purpose might not be changed concerning Daniel. 18 Then the king went to his palace, and passed the night fasting: neither were instruments of musick brought before him: and his sleep went from him. 19 Then the king arose very early in the morning, and went in haste unto the den of lions. 20 And when he came to the den, he cried with a lamentable voice unto Daniel: and the king spake and said to Daniel, O Daniel, servant of the living God, is thy God, whom thou servest continually, able to deliver thee from the lions? 21 Then said Daniel unto the king, O king, live for ever. 22 My God hath sent his angel, and hath shut the lions mouths, that they have not hurt me: forasmuch as before him innocency was found in me; and also before thee, O king, have I done no hurt. 23 Then was the king exceeding glad for him, and commanded that they should take Daniel up out of the den. So Daniel was taken up out of the den, and no manner of hurt was found upon him, because he believed in his God. 24 And the king commanded, and they brought those men which had accused Daniel, and they cast them into the den of lions, them, their children, and their wives; and the lions had the mastery of them, and brake all their bones in pieces or ever they came at the bottom of the den. 25 Then king Darius wrote unto all people, nations, and languages, that dwell in all the earth; Peace be multiplied unto you. 26 I make a decree, That in every dominion of my kingdom men tremble and fear before the God of Daniel: for he is the living God, and stedfast for ever, and his kingdom that which shall not be destroyed, and his dominion shall be even unto the end. 27 He delivereth and rescueth, and he worketh signs and wonders in heaven and in earth, who hath delivered Daniel from the power of the lions. 28 So this Daniel prospered in the reign of Darius, and in the reign of Cyrus the Persian.

Daniel 7

In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters. 2 Daniel spake and said, I saw in my vision by night, and, behold, the four winds of the heaven strove upon the great sea. 3 And four great beasts came up from the sea, diverse one from another. 4 The first was like a lion, and had eagle's wings: I beheld till the wings thereof were plucked, and it was lifted up from the earth, and made stand upon the feet as a man, and a man's heart was given to it. 5 And behold another beast, a second, like to a bear, and it raised up itself on one side, and it had three ribs in the mouth of it between the teeth of it: and they said thus unto it, Arise, devour much flesh. 6 After this I beheld, and lo another, like a leopard, which had upon the back of it four wings of a fowl; the beast had also four heads; and dominion was given to it. 7 After this I saw in the night visions, and behold a fourth beast, dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and brake in pieces, and stamped the residue with the feet of it: and it was diverse from all the beasts that were before it; and it had ten horns. 8 I considered the horns, and, behold, there came up among them another little horn, before whom there were three of the first horns plucked up by the roots: and, behold, in this horn were eyes like the eyes of man, and a mouth speaking great things. 9 I beheld till the thrones were cast down, and the Ancient of days did sit, whose garment was white as snow, and the hair of his head like the pure wool: his throne was like the fiery flame, and his wheels as burning fire. 10 A fiery stream issued and came forth from before him: thousand thousands ministered unto him, and ten thousand times ten thousand stood before him: the judgment was set, and the books were opened. 11 I beheld then because of the voice of the great words which the horn spake: I beheld even till the beast was slain, and his body destroyed, and given to the burning flame. 12 As concerning the rest of the beasts, they had their dominion taken away: yet their lives were prolonged for a season and time. 13 I saw in the night visions, and, behold, one like the Son of man came with the clouds of heaven, and came to the Ancient of days, and they brought him near before him. 14 And there was given him dominion, and glory, and a kingdom, that all people, nations, and languages, should serve him: his dominion is an everlasting dominion, which shall not pass away, and his kingdom that which shall not be destroyed. 15 I Daniel was grieved in my spirit in the midst of my body, and the visions of my head troubled me. 16 I came near unto one of them that stood by, and asked him the truth of all this. So he told me, and made me know the interpretation of the things. 17 These great beasts, which are four, are four kings, which shall arise out of the earth. 18 But the saints of the most High shall take the kingdom, and possess the kingdom for ever, even for ever and ever. 19 Then I would know the truth of the fourth beast, which was diverse from all the others, exceeding dreadful, whose teeth were of iron, and his nails of brass; which devoured, brake in pieces, and stamped the residue with his feet; 20 And of the ten horns that were in his head, and of the other which came up, and before whom three fell; even of that horn that had eyes, and a mouth that spake very great things, whose look was more stout than his fellows. 21 I beheld, and the same horn made war with the saints, and prevailed against them; 22 Until the Ancient of days came, and judgment was given to the saints of the most High; and the time came that the saints possessed the kingdom. 23 Thus he said, The fourth beast shall be the fourth kingdom upon earth, which shall be diverse from all kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces. 24 And the ten horns out of this kingdom are ten kings that shall arise: and another shall rise after them; and he shall be diverse from the first, and he shall subdue three kings. 25 And he shall speak great words against the most High, and shall wear out the saints of the most High, and think to change times and laws: and they shall be given into his hand until a time and times and the dividing of time. 26 But the judgment shall sit, and they shall take away his dominion, to consume and to destroy it unto the end. 27 And the kingdom and dominion, and the greatness of the kingdom under the whole heaven, shall be given to the people of the saints of the most High, whose kingdom is an everlasting kingdom, and all dominions shall serve and obey him. 28 Hitherto is the end of the matter. As for me Daniel, my cogitations much troubled me, and my countenance changed in me: but I kept the matter in my heart.

Daniel 8

In the third year of the reign of king Belshazzar a vision appeared unto me, even unto me Daniel, after that which appeared unto me at the first. 2 And I saw in a vision; and it came to pass, when I saw, that I was at Shushan in the palace, which is in the province of Elam; and I saw in a vision, and I was by the river of Ulai. 3 Then I lifted up mine eyes, and saw, and, behold, there stood before the river a ram which had two horns: and the two horns were high; but one was higher than the other, and the higher came up last. 4 I saw the ram pushing westward, and northward, and southward; so that no beasts might stand before him, neither was there any that could deliver out of his hand; but he did according to his will, and became great. 5 And as I was considering, behold, an he goat came from the west on the face of the whole earth, and touched not the ground: and the goat had a notable horn between his eyes. 6 And he came to the ram that had two horns, which I had seen standing before the river, and ran unto him in the fury of his power. 7 And I saw him come close unto the ram, and he was moved with choler against him, and smote the ram, and brake his two horns: and there was no power in the ram to stand before him, but he cast him down to the ground, and stamped upon him: and there was none that could deliver the ram out of his hand. 8 Therefore the he goat waxed very great: and when he was strong, the great horn was broken; and for it came up four notable ones toward the four winds of heaven. 9 And out of one of them came forth a little horn, which waxed exceeding great, toward the south, and toward the east, and toward the pleasant land. 10 And it waxed great, even to the host of heaven; and it cast down some of the host and of the stars to the ground, and stamped upon them. 11 Yea, he magnified himself even to the prince of the host, and by him the daily sacrifice was taken away, and the place of his sanctuary was cast down. 12 And an host was given him against the daily sacrifice by reason of transgression, and it cast down the truth to the ground; and it practised, and prospered. 13 Then I heard one saint speaking, and another saint said unto that certain saint which spake, How long shall be the vision concerning the daily sacrifice, and the transgression of desolation, to give both the sanctuary and the host to be trodden under foot? 14 And he said unto me, Unto two thousand and three hundred days; then shall the sanctuary be cleansed. 15 And it came to pass, when I, even I Daniel, had seen the vision, and sought for the meaning, then, behold, there stood before me as the appearance of a man. 16 And I heard a man's voice between the banks of Ulai, which called, and said, Gabriel, make this man to understand the vision. 17 So he came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man: for at the time of the end shall be the vision. 18 Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. 19 And he said, Behold, I will make thee know what shall be in the last end of the indignation: for at the time appointed the end shall be. 20 The ram which thou sawest having two horns are the kings of Media and Persia. 21 And the rough goat is the king of Grecia: and the great horn that is between his eyes is the first king. 22 Now that being broken, whereas four stood up for it, four kingdoms shall stand up out of the nation, but not in his power. 23 And in the latter time of their kingdom, when the transgressors are come to the full, a king of fierce countenance, and understanding dark sentences, shall stand up. 24 And his power shall be mighty, but not by his own power: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. 25 And through his policy also he shall cause craft to prosper in his hand; and he shall magnify himself in his heart, and by peace shall destroy many: he shall also stand up against the Prince of princes; but he shall be broken without hand. 26 And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. 27 And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's business; and I was astonished at the vision, but none understood it.

Daniel 9

In the first year of Darius the son of Ahasuerus, of the seed of the Medes, which was made king over the realm of the Chaldeans; 2 In the first year of his reign I Daniel understood by books the number of the years, whereof the word of the LORD came to Jeremiah the prophet, that he would accomplish seventy years in the desolations of Jerusalem. 3 And I set my face unto the Lord God, to seek by prayer and supplications, with fasting, and sackcloth, and ashes: 4 And I prayed unto the LORD my God, and made my confession, and said, O Lord, the great and dreadful God, keeping the covenant and mercy to them that love him, and to them that keep his commandments; 5 We have sinned, and have committed iniquity, and have done wickedly, and have rebelled, even by departing from thy precepts and from thy judgments: 6 Neither have we hearkened unto thy servants the prophets, which spake in thy name to our kings, our princes, and our fathers, and to all the people of the land. 7 O Lord, righteousness belongeth unto thee, but unto us confusion of faces, as at this day; to the men of Judah, and to the inhabitants of Jerusalem, and unto all Israel, that are near, and that are far off, through all the countries whither thou hast driven them, because of their trespass that they have trespassed against thee. 8 O Lord, to us belongeth confusion of face, to our kings, to our princes, and to our fathers, because we have sinned against thee. 9 To the Lord our God belong mercies and forgivenesses, though we have rebelled against him; 10 Neither have we obeyed the voice of the LORD our God, to walk in his laws, which he set before us by his servants the prophets. 11 Yea, all Israel have transgressed thy law, even by departing, that they might not obey thy voice; therefore the curse is poured upon us, and the oath that is written in the law of Moses the servant of God, because we have sinned against him. 12 And he hath confirmed his words, which he spake against us, and against our judges that judged us, by bringing upon us a great evil: for under the whole heaven hath not been done as hath been done upon Jerusalem. 13 As it is written in the law of Moses, all this evil is come upon us: yet made we not our prayer before the LORD our God, that we might turn from our iniquities, and understand thy truth. 14 Therefore hath the LORD watched upon the evil, and brought it upon us: for the LORD our God is righteous in all his works which he doeth: for we obeyed not his voice. 15 And now, O Lord our God, that hast brought thy people forth out of the land of Egypt with a mighty hand, and hast gotten thee renown, as at this day; we have sinned, we have done wickedly. 16 O Lord, according to all thy righteousness, I beseech thee, let thine anger and thy fury be turned away from thy city Jerusalem, thy holy mountain: because for our sins, and for the iniquities of our fathers, Jerusalem and thy people are become a reproach to all that are about us. 17 Now therefore, O our God, hear the prayer of thy servant, and his supplications, and cause thy face to shine upon thy sanctuary that is desolate, for the Lord's sake. 18 O my God, incline thine ear, and hear; open thine eyes, and behold our desolations, and the city which is called by thy name: for we do not present our supplications before thee for our righteousnesses, but for thy great mercies. 19 O Lord, hear; O Lord, forgive; O Lord, hearken and do; defer not, for thine own sake, O my God: for thy city and thy people are called by thy name. 20 And whiles I was speaking, and praying, and confessing my sin and the sin of my people Israel, and presenting my supplication before the LORD my God for the holy mountain of my God; 21 Yea, whiles I was speaking in prayer, even the man Gabriel, whom I had seen in the vision at the beginning, being caused to fly swiftly, touched me about the time of the evening oblation. 22 And he informed me, and talked with me, and said, O Daniel, I am now come forth to give thee skill and understanding. 23 At the beginning of thy supplications the commandment came forth, and I am come to shew thee; for thou art greatly beloved: therefore understand the matter, and consider the vision. 24 Seventy weeks are determined upon thy people and upon thy holy city, to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy. 25 Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah the Prince shall be seven weeks, and threescore and two weeks: the street shall be built again, and the wall, even in troublous times. 26 And after threescore and two weeks shall Messiah be cut off, but not for himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. 27 And he shall confirm the covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the oblation to cease, and for the overspreading of abominations he shall make it desolate, even until the consummation, and that determined shall be poured upon the desolate.

Daniel 10

In the third year of Cyrus king of Persia a thing was revealed unto Daniel, whose name was called Belteshazzar; and the thing was true, but the time appointed was long: and he understood the thing, and had understanding of the vision. 2 In those days I Daniel was mourning three full weeks. 3 I ate no pleasant bread, neither came flesh nor wine in my mouth, neither did I anoint myself at all, till three whole weeks were fulfilled. 4 And in the four and twentieth day of the first month, as I was by the side of the great river, which is Hiddekel; 5 Then I lifted up mine eyes, and looked, and behold a certain man clothed in linen, whose loins were girded with fine gold of Uphaz: 6 His body also was like the beryl, and his face as the appearance of lightning, and his eyes as lamps of fire, and his arms and his feet like in colour to polished brass, and the voice of his words like the voice of a multitude. 7 And I Daniel alone saw the vision: for the men that were with me saw not the vision; but a great quaking fell upon them, so that they fled to hide themselves. 8 Therefore I was left alone, and saw this great vision, and there remained no strength in me: for my comeliness was turned in me into corruption, and I retained no strength. 9 Yet heard I the voice of his words: and when I heard the voice of his words, then was I in a deep sleep on my face, and my face toward the ground. 10 And, behold, an hand touched me, which set me upon my knees and upon the palms of my hands. 11 And he said unto me, O Daniel, a man greatly beloved, understand the words that I speak unto thee, and stand upright: for unto thee am I now sent. And when he had spoken this word unto me, I stood trembling. 12 Then said he unto me, Fear not, Daniel: for from the first day that thou didst set thine heart to understand, and to chasten thyself before thy God, thy words were heard, and I am come for thy words. 13 But the prince of the kingdom of Persia withstood me one and twenty days: but, lo, Michael, one of the chief princes, came to help me; and I remained there with the kings of Persia. 14 Now I am come to make thee understand what shall befall thy people in the latter days: for yet the vision is for many days. 15 And when he had spoken such words unto me, I set my face toward the ground, and I became dumb. 16 And, behold, one like the similitude of the sons of men touched my lips: then I opened my mouth, and spake, and said unto him that stood before me, O my lord, by the vision my sorrows are turned upon me, and I have retained no strength. 17 For how can the servant of this my lord talk with this my lord? for as for me, straightway there remained no strength in me, neither is there breath left in me. 18 Then there came again and touched me one like the appearance of a man, and he strengthened me, 19 And said, O man greatly beloved, fear not: peace be unto thee, be strong, yea, be strong. And when he had spoken unto me, I was strengthened, and said, Let my lord speak; for thou hast strengthened me. 20 Then said he, Knowest thou wherefore I come unto thee? and now will I return to fight with the prince of Persia: and when I am gone forth, lo, the prince of Grecia shall come. 21 But I will shew thee that which is noted in the scripture of truth: and there is none that holdeth with me in these things, but Michael your prince.

Daniel 11

Also I in the first year of Darius the Mede, even I, stood to confirm and to strengthen him. 2 And now will I shew thee the truth. Behold, there shall stand up yet three kings in Persia; and the fourth shall be far richer than they all: and by his strength through his riches he shall stir up all against the realm of Grecia. 3 And a mighty king shall stand up, that shall rule with great dominion, and do according to his will. 4 And when he shall stand up, his kingdom shall be broken, and shall be divided toward the four winds of heaven; and not to his posterity, nor according to his dominion which he ruled: for his kingdom shall be plucked up, even for others beside those. 5 And the king of the south shall be strong, and one of his princes; and he shall be strong above him, and have dominion; his dominion shall be a great dominion. 6 And in the end of years they shall join themselves together; for the king's daughter of the south shall come to the king of the north to make an agreement: but she shall not retain the power of the arm; neither shall he stand, nor his arm: but she shall be given up, and they that brought her, and he that begat her, and he that strengthened her in these times. 7 But out of a branch of her roots shall one stand up in his estate, which shall come with an army, and shall enter into the fortress of the king of the north, and shall deal against them, and shall prevail: 8 And shall also carry captives into Egypt their gods, with their princes, and with their precious vessels of silver and of gold; and he shall continue more years than the king of the north. 9 So the king of the south shall come into his kingdom, and shall return into his own land. 10 But his sons shall be stirred up, and shall assemble a multitude of great forces: and one shall certainly come, and overflow, and pass through: then shall he return, and be stirred up, even to his fortress. 11 And the king of the south shall be moved with choler, and shall come forth and fight with him, even with the king of the north: and he shall set forth a great multitude; but the multitude shall be given into his hand. 12 And when he hath taken away the multitude, his heart shall be lifted up; and he shall cast down many ten thousands: but he shall not be strengthened by it. 13 For the king of the north shall return, and shall set forth a multitude greater than the former, and shall certainly come after certain years with a great army and with much riches. 14 And in those times there shall many stand up against the king of the south: also the robbers of thy people shall exalt themselves to establish the vision; but they shall fall. 15 So the king of the north shall come, and cast up a mount, and take the most fenced cities: and the arms of the south shall not withstand, neither his chosen people, neither shall there be any strength to withstand. 16 But he that cometh against him shall do according to his own will, and none shall stand before him: and he shall stand in the glorious land, which by his hand shall be consumed. 17 He shall also set his face to enter with the strength of his whole kingdom, and upright ones with him; thus shall he do: and he shall give him the daughter of women, corrupting her: but she shall not stand on his side, neither be for him. 18 After this shall he turn his face unto the isles, and shall take many: but a prince for his own behalf shall cause the reproach offered by him to cease; without his own reproach he shall cause it to turn upon him. 19 Then he shall turn his face toward the fort of his own land: but he shall stumble and fall, and not be found. 20 Then shall stand up in his estate a raiser of taxes in the glory of the kingdom: but within few days he shall be destroyed, neither in anger, nor in battle. 21 And in his estate shall stand up a vile person, to whom they shall not give the honour of the kingdom: but he shall come in peaceably, and obtain the kingdom by flatteries. 22 And with the arms of a flood shall they be overflown from before him, and shall be broken; yea, also the prince of the covenant. 23 And after the league made with him he shall work deceitfully: for he shall come up, and shall become strong with a small people. 24 He shall enter peaceably even upon the fattest places of the province; and he shall do that which his fathers have not done, nor his fathers' fathers; he shall scatter among them the prey, and spoil, and riches: yea, and he shall forecast his devices against the strong holds, even for a time. 25 And he shall stir up his power and his courage against the king of the south with a great army; and the king of the south shall be stirred up to battle with a very great and mighty army; but he shall not stand: for they shall forecast devices against him. 26 Yea, they that feed of the portion of his meat shall destroy him, and his army shall overflow: and many shall fall down slain. 27 And both these kings' hearts shall be to do mischief, and they shall speak lies at one table; but it shall not prosper: for yet the end shall be at the time appointed. 28 Then shall he return into his land with great riches; and his heart shall be against the holy covenant; and he shall do exploits, and return to his own land. 29 At the time appointed he shall return, and come toward the south; but it shall not be as the former, or as the latter. 30 For the ships of Chittim shall come against him: therefore he shall be grieved, and return, and have indignation against the holy covenant: so shall he do; he shall even return, and have intelligence with them that forsake the holy covenant. 31 And arms shall stand on his part, and they shall pollute the sanctuary of strength, and shall take away the daily sacrifice, and they shall place the abomination that maketh desolate. 32 And such as do wickedly against the covenant shall he corrupt by flatteries: but the people that do know their God shall be strong, and do exploits. 33 And they that understand among the people shall instruct many: yet they shall fall by the sword, and by flame, by captivity, and by spoil, many days. 34 Now when they shall fall, they shall be holpen with a little help: but many shall cleave to them with flatteries. 35 And some of them of understanding shall fall, to try them, and to purge, and to make them white, even to the time of the end: because it is yet for a time appointed. 36 And the king shall do according to his will; and he shall exalt himself, and magnify himself above every god, and shall speak marvellous things against the God of gods, and shall prosper till the indignation be accomplished: for that that is determined shall be done. 37 Neither shall he regard the God of his fathers, nor the desire of women, nor regard any god: for he shall magnify himself above all. 38 But in his estate shall he honour the God of forces: and a god whom his fathers knew not shall he honour with gold, and silver, and with precious stones, and pleasant things. 39 Thus shall he do in the most strong holds with a strange god, whom he shall acknowledge and increase with glory: and he shall cause them to rule over many, and shall divide the land for gain. 40 And at the time of the end shall the king of the south push at him: and the king of the north shall come against him like a whirlwind, with chariots, and with horsemen, and with many ships; and he shall enter into the countries, and shall overflow and pass over. 41 He shall enter also into the glorious land, and many countries shall be overthrown: but these shall escape out of his hand, even Edom, and Moab, and the chief of the children of Ammon. 42 He shall stretch forth his hand also upon the countries: and the land of Egypt shall not escape. 43 But he shall have power over the treasures of gold and of silver, and over all the precious things of Egypt: and the Libyans and the Ethiopians shall be at his steps. 44 But tidings out of the east and out of the north shall trouble him: therefore he shall go forth with great fury to destroy, and utterly to make away many. 45 And he shall plant the tabernacles of his palace between the seas in the glorious holy mountain; yet he shall come to his end, and none shall help him.

Daniel 12

And at that time shall Michael stand up, the great prince which standeth for the children of thy people: and there shall be a time of trouble, such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book. 2 And many of them that sleep in the dust of the earth shall awake, some to everlasting life, and some to shame and everlasting contempt. 3 And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever. 4 But thou, O Daniel, shut up the words, and seal the book, even to the time of the end: many shall run to and fro, and knowledge shall be increased. 5 Then I Daniel looked, and, behold, there stood other two, the one on this side of the bank of the river, and the other on that side of the bank of the river. 6 And one said to the man clothed in linen, which was upon the waters of the river, How long shall it be to the end of these wonders? 7 And I heard the man clothed in linen, which was upon the waters of the river, when he held up his right hand and his left hand unto heaven, and sware by him that liveth for ever that it shall be for a time, times, and an half; and when he shall have accomplished to scatter the power of the holy people, all these things shall be finished. 8 And I heard, but I understood not: then said I, O my Lord, what shall be the end of these things? 9 And he said, Go thy way, Daniel: for the words are closed up and sealed till the time of the end. 10 Many shall be purified, and made white, and tried; but the wicked shall do wickedly: and none of the wicked shall understand; but the wise shall understand. 11 And from the time that the daily sacrifice shall be taken away, and the abomination that maketh desolate set up, there shall be a thousand two hundred and ninety days. 12 Blessed is he that waiteth, and cometh to the thousand three hundred and five and thirty days. 13 But go thou thy way till the end be: for thou shalt rest, and stand in thy lot at the end of the days.

List of Books

HOSEA

Hosea 1

The word of the LORD that came unto Hosea, the son of Beeri, in the days of Uzziah, Jotham, Ahaz, and Hezekiah, kings of Judah, and in the days of Jeroboam the son of Joash, king of Israel. 2 The beginning of the word of the LORD by Hosea. And the LORD said to Hosea, Go, take unto thee a wife of whoredoms and children of whoredoms: for the land hath committed great whoredom, departing from the LORD. 3 So he went and took Gomer the daughter of Diblaim; which conceived, and bare him a son. 4 And the LORD said unto him, Call his name Jezreel; for yet a little while, and I will avenge the blood of Jezreel upon the house of Jehu, and will cause to cease the kingdom of the house of Israel. 5 And it shall come to pass at that day, that I will break the bow of Israel in the valley of Jezreel. 6 And she conceived again, and bare a daughter. And God said unto him, Call her name Lo-ruhamah: for I will no more have mercy upon the house of Israel; but I will utterly take them away. 7 But I will have mercy upon the house of Judah, and will save them by the LORD their God, and will not save them by bow, nor by sword, nor by battle, by horses, nor by horsemen. 8 Now when she had weaned Lo-ruhamah, she conceived, and bare a son. 9 Then said God, Call his name Lo-ammi: for ye are not my people, and I will not be your God. 10 Yet the number of the children of Israel shall be as the sand of the sea, which cannot be measured nor numbered; and it shall come to pass, that in the place where it was said unto them, Ye are not my people, there it shall be said unto them, Ye are the sons of the living God. 11 Then shall the children of Judah and the children of Israel be gathered together, and appoint themselves one head, and they shall come up out of the land: for great shall be the day of Jezreel.

Hosea 2

Say ye unto your brethren, Ammi; and to your sisters, Ru-hamah. 2 Plead with your mother, plead: for she is not my wife, neither am I her husband: let her therefore put away her whoredoms out of her sight, and her adulteries from between her breasts; 3 Lest I strip her naked, and set her as in the day that she was born, and make her as a wilderness, and set her like a dry land, and slay her with thirst. 4 And I will not have mercy upon her children; for they be the children of whoredoms. 5 For their mother hath played the harlot: she that conceived them hath done shamefully: for she said, I will go after my lovers, that give me my bread and my water, my wool and my flax, mine oil and my drink. 6 Therefore, behold, I will hedge up thy way with thorns, and make a wall, that she shall not find her paths. 7 And she shall follow after her lovers, but she shall not overtake them; and she shall seek them, but shall not find them: then shall she say, I will go and return to my first husband; for then was it better with me than now. 8 For she did not know that I gave her corn, and wine, and oil, and multiplied her silver and gold, which they prepared for Baal. 9 Therefore will I return, and take away my corn in the time thereof, and my wine in the season thereof, and will recover my wool and my flax given to cover her nakedness. 10 And now will I discover her lewdness in the sight of her lovers, and none shall deliver her out of mine hand. 11 I will also cause all her mirth to cease, her feast days, her new moons, and her sabbaths, and all her solemn feasts. 12 And I will destroy her vines and her fig trees, whereof she hath said, These are my rewards that my lovers have given me: and I will make them a forest, and the beasts of the field shall eat them. 13 And I will visit upon her the days of Baalim, wherein she burned incense to them, and she decked herself with her earrings and her jewels, and she went after her lovers, and forgat me, saith the LORD. 14 Therefore, behold, I will allure her, and bring her into the wilderness, and speak comfortably unto her. 15 And I will give her her vineyards from thence, and the valley of Achor for a door of hope: and she shall sing there, as in the days of her youth, and as in the day when she came up out of the land of Egypt. 16 And it shall be at that day, saith the LORD, that thou shalt call me Ishi; and shalt call me no more Baali. 17 For I will take away the names of Baalim out of her mouth, and they shall no more be remembered by their name. 18 And in that day will I make a covenant for them with the beasts of the field, and with the fowls of heaven, and with the creeping things of the ground: and I will break the bow and the sword and the battle out of the earth, and will make them to lie down safely. 19 And I will betroth thee unto me for ever; yea, I will betroth thee unto me in righteousness, and in judgment, and in lovingkindness, and in mercies. 20 I will even betroth thee unto me in faithfulness: and thou shalt know the LORD. 21 And it shall come to pass in that day, I will hear, saith the LORD, I will hear the heavens, and they shall hear the earth; 22 And the earth shall hear the corn, and the wine, and the oil; and they shall hear Jezreel. 23 And I will sow her unto me in the earth; and I will have mercy upon her that had not obtained mercy; and I will say to them which were not my people, Thou art my people; and they shall say, Thou art my God.

Hosea 3

Then said the LORD unto me, Go yet, love a woman beloved of her friend, yet an adulteress, according to the love of the LORD toward the children of Israel, who look to other gods, and love flagons of wine. 2 So I bought her to me for fifteen pieces of silver, and for an homer of barley, and an half homer of barley: 3 And I said unto her, Thou shalt abide for me many days; thou shalt not play the harlot, and thou shalt not be for another man: so will I also be for thee. 4 For the children of Israel shall abide many days without a king, and without a prince, and without a sacrifice, and without an image, and without an ephod, and without teraphim: 5 Afterward shall the children of Israel return, and seek the LORD their God, and David their king; and shall fear the LORD and his goodness in the latter days.

Hosea 4

Hear the word of the LORD, ye children of Israel: for the LORD hath a controversy with the inhabitants of the land, because there is no truth, nor mercy, nor knowledge of God in the land. 2 By swearing, and lying, and killing, and stealing, and committing adultery, they break out, and blood toucheth blood. 3 Therefore shall the land mourn, and every one that dwelleth therein shall languish, with the beasts of the field, and with the fowls of heaven; yea, the fishes of the sea also shall be taken away. 4 Yet let no man strive, nor reprove another: for thy people are as they that strive with the priest. 5 Therefore shalt thou fall in the day, and the prophet also shall fall with thee in the night, and I will destroy thy mother. 6 My people are destroyed for lack of knowledge: because thou hast rejected knowledge, I will also reject thee, that thou shalt be no priest to me: seeing thou hast forgotten the law of thy God, I will also forget thy children. 7 As they were increased, so they sinned against me: therefore will I change their glory into shame. 8 They eat up the sin of my people, and they set their heart on their iniquity. 9 And there shall be, like people, like priest: and I will punish them for their ways, and reward them their doings. 10 For they shall eat, and not have enough: they shall commit whoredom, and shall not increase: because they have left off to take heed to the LORD. 11 Whoredom and wine and new wine take away the heart. 12 My people ask counsel at their stocks, and their staff declareth unto them: for the spirit of whoredoms hath caused them to err, and they have gone a whoring from under their God. 13 They sacrifice upon the tops of the mountains, and burn incense upon the hills, under oaks and poplars and elms, because the shadow thereof is good: therefore your daughters shall commit whoredom, and your spouses shall commit adultery. 14 I will not punish your daughters when they commit whoredom, nor your spouses when they commit adultery: for themselves are separated with whores, and they sacrifice with harlots: therefore the people that doth not understand shall fall. 15 Though thou, Israel, play the harlot, yet let not Judah offend; and come not ye unto Gilgal, neither go ye up to Beth-aven, nor swear, The LORD liveth. 16 For Israel slideth back as a backsliding heifer: now the LORD will feed them as a lamb in a large place. 17 Ephraim is joined to idols: let him alone. 18 Their drink is sour: they have committed whoredom continually: her rulers with shame do love, Give ye. 19 The wind hath bound her up in her wings, and they shall be ashamed because of their sacrifices.

Hosea 5

Hear ye this, O priests; and hearken, ye house of Israel; and give ye ear, O house of the king; for judgment is toward you, because ye have been a snare on Mizpah, and a net spread upon Tabor. 2 And the revolters are profound to make slaughter, though I have been a rebuker of them all. 3 I know Ephraim, and Israel is not hid from me: for now, O Ephraim, thou committest whoredom, and Israel is defiled. 4 They will not frame their doings to turn unto their God: for the spirit of whoredoms is in the midst of them, and they have not known the LORD. 5 And the pride of Israel doth testify to his face: therefore shall Israel and Ephraim fall in their iniquity; Judah also shall fall with them. 6 They shall go with their flocks and with their herds to seek the LORD; but they shall not find him; he hath withdrawn himself from them. 7 They have dealt treacherously against the LORD: for they have begotten strange children: now shall a month devour them with their portions. 8 Blow ye the cornet in Gibeah, and the trumpet in Ramah: cry aloud at Beth-aven, after thee, O Benjamin. 9 Ephraim shall be desolate in the day of rebuke: among the tribes of Israel have I made known that which shall surely be. 10 The princes of Judah were like them that remove the bound: therefore I will pour out my wrath upon them like water. 11 Ephraim is oppressed and broken in judgment, because he willingly walked after the commandment. 12 Therefore will I be unto Ephraim as a moth, and to the house of Judah as rottenness. 13 When Ephraim saw his sickness, and Judah saw his wound, then went Ephraim to the Assyrian, and sent to king Jareb: yet could he not heal you, nor cure you of your wound. 14 For I will be unto Ephraim as a lion, and as a young lion to the house of Judah: I, even I, will tear and go away; I will take away, and none shall rescue him. 15 I will go and return to my place, till they acknowledge their offence, and seek my face: in their affliction they will seek me early.

Hosea 6

Come, and let us return unto the LORD: for he hath torn, and he will heal us; he hath smitten, and he will bind us up. 2 After two days will he revive us: in the third day he will raise us up, and we shall live in his sight. 3 Then shall we know, if we follow on to know the LORD: his going forth is prepared as the morning; and he shall come unto us as the rain, as the latter and former rain unto the earth. 4 O Ephraim, what shall I do unto thee? O Judah, what shall I do unto thee? for your goodness is as a morning cloud, and as the early dew it goeth away. 5 Therefore have I hewed them by the prophets; I have slain them by the words of my mouth: and thy judgments are as the light that goeth forth. 6 For I desired mercy, and not sacrifice; and the knowledge of God more than burnt offerings. 7 But they like men have transgressed the covenant: there have they dealt treacherously against me. 8 Gilead is a city of them that work iniquity, and is polluted with blood. 9 And as troops of robbers wait for a man, so the company of priests murder in the way by consent: for they commit lewdness. 10 I have seen an horrible thing in the house of Israel: there is the whoredom of Ephraim, Israel is defiled. 11 Also, O Judah, he hath set an harvest for thee, when I returned the captivity of my people.

Hosea 7

When I would have healed Israel, then the iniquity of Ephraim was discovered, and the wickedness of Samaria: for they commit falsehood; and the thief cometh in, and the troop of robbers spoileth without. 2 And they consider not in their hearts that I remember all their wickedness: now their own doings have beset them about; they are before my face. 3 They make the king glad with their wickedness, and the princes with their lies. 4 They are all adulterers, as an oven heated by the baker, who ceaseth from raising after he hath kneaded the dough, until it be leavened. 5 In the day of our king the princes have made him sick with bottles of wine; he stretched out his hand with scorners. 6 For they have made ready their heart like an oven, whiles they lie in wait: their baker sleepeth all the night; in the morning it burneth as a flaming fire. 7 They are all hot as an oven, and have devoured their judges; all their kings are fallen: there is none among them that calleth unto me. 8 Ephraim, he hath mixed himself among the people; Ephraim is a cake not turned. 9 Strangers have devoured his strength, and he knoweth it not: yea, gray hairs are here and there upon him, yet he knoweth not. 10 And the pride of Israel testifieth to his face: and they do not return to the LORD their God, nor seek him for all this. 11 Ephraim also is like a silly dove without heart: they call to Egypt, they go to Assyria. 12 When they shall go, I will spread my net upon them; I will bring them down as the fowls of the heaven; I will chastise them, as their congregation hath heard. 13 Woe unto them! for they have fled from me: destruction unto them! because they have transgressed against me: though I have redeemed them, yet they have spoken lies against me. 14 And they have not cried unto me with their heart, when they howled upon their beds: they assemble themselves for corn and wine, and they rebel against me. 15 Though I have bound and strengthened their arms, yet do they imagine mischief against me. 16 They return, but not to the most High: they are like a deceitful bow: their princes shall fall by the sword for the rage of their tongue: this shall be their derision in the land of Egypt.

Hosea 8

Set the trumpet to thy mouth. He shall come as an eagle against the house of the LORD, because they have transgressed my covenant, and trespassed against my law. 2 Israel shall cry unto me, My God, we know thee. 3 Israel hath cast off the thing that is good: the enemy shall pursue him. 4 They have set up kings, but not by me: they have made princes, and I knew it not: of their silver and their gold have they made them idols, that they may be cut off. 5 Thy calf, O Samaria, hath cast thee off; mine anger is kindled against them: how long will it be ere they attain to innocency? 6 For from Israel was it also: the workman made it; therefore it is not God: but the calf of Samaria shall be broken in pieces. 7 For they have sown the wind, and they shall reap the whirlwind: it hath no stalk: the bud shall yield no meal: if so be it yield, the strangers shall swallow it up. 8 Israel is swallowed up: now shall they be among the Gentiles as a vessel wherein is no pleasure. 9 For they are gone up to Assyria, a wild ass alone by himself: Ephraim hath hired lovers. 10 Yea, though they have hired among the nations, now will I gather them, and they shall sorrow a little for the burden of the king of princes. 11 Because Ephraim hath made many altars to sin, altars shall be unto him to sin. 12 I have written to him the great things of my law, but they were counted as a strange thing. 13 They sacrifice flesh for the sacrifices of mine offerings, and eat it; but the LORD accepteth them not; now will he remember their iniquity, and visit their sins: they shall return to Egypt. 14 For Israel hath forgotten his Maker, and buildeth temples; and Judah hath multiplied fenced cities: but I will send a fire upon his cities, and it shall devour the palaces thereof.

Hosea 9

Rejoice not, O Israel, for joy, as other people: for thou hast gone a whoring from thy God, thou hast loved a reward upon every cornfloor. 2 The floor and the winepress shall not feed them, and the new wine shall fail in her. 3 They shall not dwell in the LORD'S land; but Ephraim shall return to Egypt, and they shall eat unclean things in Assyria. 4 They shall not offer wine offerings to the LORD, neither shall they be pleasing unto him: their sacrifices shall be unto them as the bread of mourners; all that eat thereof shall be polluted: for their bread for their soul shall not come into the house of the LORD. 5 What will ye do in the solemn day, and in the day of the feast of the LORD? 6 For, lo, they are gone because of destruction: Egypt shall gather them up, Memphis shall bury them: the pleasant places for their silver, nettles shall possess them: thorns shall be in their tabernacles. 7 The days of visitation are come, the days of recompence are come; Israel shall know it: the prophet is a fool, the spiritual man is mad, for the multitude of thine iniquity, and the great hatred. 8 The watchman of Ephraim was with my God: but the prophet is a snare of a fowler in all his ways, and hatred in the house of his God. 9 They have deeply corrupted themselves, as in the days of Gibeah: therefore he will remember their iniquity, he will visit their sins. 10 I found Israel like grapes in the wilderness; I saw your fathers as the firstripe in the fig tree at her first time: but they went to Baal-peor, and separated themselves unto that shame; and their abominations were according as they loved. 11 As for Ephraim, their glory shall fly away like a bird, from the birth, and from the womb, and from the conception. 12 Though they bring up their children, yet will I bereave them, that there shall not be a man left: yea, woe also to them when I depart from them! 13 Ephraim, as I saw Tyrus, is planted in a pleasant place: but Ephraim shall bring forth his children to the murderer. 14 Give them, O LORD: what wilt thou give? give them a miscarrying womb and dry breasts. 15 All their wickedness is in Gilgal: for there I hated them: for the wickedness of their doings I will drive them out of mine house, I will love them no more: all their princes are revolters. 16 Ephraim is smitten, their root is dried up, they shall bear no fruit: yea, though they bring forth, yet will I slay even the beloved fruit of their womb. 17 My God will cast them away, because they did not hearken unto him: and they shall be wanderers among the nations.

Hosea 10

Israel is an empty vine, he bringeth forth fruit unto himself: according to the multitude of his fruit he hath increased the altars; according to the goodness of his land they have made goodly images. 2 Their heart is divided; now shall they be found faulty: he shall break down their altars, he shall spoil their images. 3 For now they shall say, We have no king, because we feared not the LORD; what then should a king do to us? 4 They have spoken words, swearing falsely in making a covenant: thus judgment springeth up as hemlock in the furrows of the field. 5 The inhabitants of Samaria shall fear because of the calves of Beth-aven: for the people thereof shall mourn over it, and the priests thereof that rejoiced on it, for the glory thereof, because it is departed from it. 6 It shall be also carried unto Assyria for a present to king Jareb: Ephraim shall receive shame, and Israel shall be ashamed of his own counsel. 7 As for Samaria, her king is cut off as the foam upon the water. 8 The high places also of Aven, the sin of Israel, shall be destroyed: the thorn and the thistle shall come up on their altars; and they shall say to the mountains, Cover us; and to the hills, Fall on us. 9 O Israel, thou hast sinned from the days of Gibeah: there they stood: the battle in Gibeah against the children of iniquity did not overtake them. 10 It is in my desire that I should chastise them; and the people shall be gathered against them, when they shall bind themselves in their two furrows. 11 And Ephraim is as an heifer that is taught, and loveth to tread out the corn; but I passed over upon her fair neck: I will make Ephraim to ride; Judah shall plow, and Jacob shall break his clods. 12 Sow to yourselves in righteousness, reap in mercy; break up your fallow ground: for it is time to seek the LORD, till he come and rain righteousness upon you. 13 Ye have plowed wickedness, ye have reaped iniquity; ye have eaten the fruit of lies: because thou didst trust in thy way, in the multitude of thy mighty men. 14 Therefore shall a tumult arise among thy people, and all thy fortresses shall be spoiled, as Shalman spoiled Beth-arbel in the day of battle: the mother was dashed in pieces upon her children. 15 So shall Bethel do unto you because of your great wickedness: in a morning shall the king of Israel utterly be cut off.

Hosea 11

When Israel was a child, then I loved him, and called my son out of Egypt. 2 As they called them, so they went from them: they sacrificed unto Baalim, and burned incense to graven images. 3 I taught Ephraim also to go, taking them by their arms; but they knew not that I healed them. 4 I drew them with cords of a man, with bands of love: and I was to them as they that take off the yoke on their jaws, and I laid meat unto them. 5 He shall not return into the land of Egypt, but the Assyrian shall be his king, because they refused to return. 6 And the sword shall abide on his cities, and shall consume his branches, and devour them, because of their own counsels. 7 And my people are bent to backsliding from me: though they called them to the most High, none at all would exalt him. 8 How shall I give thee up, Ephraim? how shall I deliver thee, Israel? how shall I make thee as Admah? how shall I set thee as Zeboim? mine heart is turned within me, my repentings are kindled together. 9 I will not execute the fierceness of mine anger, I will not return to destroy Ephraim: for I am God, and not man; the Holy One in the midst of thee: and I will not enter into the city. 10 They shall walk after the LORD: he shall roar like a lion: when he shall roar, then the children shall tremble from the west. 11 They shall tremble as a bird out of Egypt, and as a dove out of the land of Assyria: and I will place them in their houses, saith the LORD. 12 Ephraim compasseth me about with lies, and the house of Israel with deceit: but Judah yet ruleth with God, and is faithful with the saints.

Hosea 12

Ephraim feedeth on wind, and followeth after the east wind: he daily increaseth lies and desolation; and they do make a covenant with the Assyrians, and oil is carried into Egypt. 2 The LORD hath also a controversy with Judah, and will punish Jacob according to his ways; according to his doings will he recompense him. 3 He took his brother by the heel in the womb, and by his strength he had power with God: 4 Yea, he had power over the angel, and prevailed: he wept, and made supplication unto him: he found him in Bethel, and there he spake with us; 5 Even the LORD God of hosts; the LORD is his memorial. 6 Therefore turn thou to thy God: keep mercy and judgment, and wait on thy God continually. 7 He is a merchant, the balances of deceit are in his hand: he loveth to oppress. 8 And Ephraim said, Yet I am become rich, I have found me out substance: in all my labours they shall find none iniquity in me that were sin. 9 And I that am the LORD thy God from the land of Egypt will yet make thee to dwell in tabernacles, as in the days of the solemn feast. 10 I have also spoken by the prophets, and I have multiplied visions, and used similitudes, by the ministry of the prophets. 11 Is there iniquity in Gilead? surely they are vanity: they sacrifice bullocks in Gilgal; yea, their altars are as heaps in the furrows of the fields. 12 And Jacob fled into the country of Syria, and Israel served for a wife, and for a wife he kept sheep. 13 And by a prophet the LORD brought Israel out of Egypt, and by a prophet was he preserved. 14 Ephraim provoked him to anger most bitterly: therefore shall he leave his blood upon him, and his reproach shall his Lord return unto him.

Hosea 13

When Ephraim spake trembling, he exalted himself in Israel; but when he offended in Baal, he died. 2 And now they sin more and more, and have made them molten images of their silver, and idols according to their own understanding, all of it the work of the craftsmen: they say of them, Let the men that sacrifice kiss the calves. 3 Therefore they shall be as the morning cloud, and as the early dew that passeth away, as the chaff that is driven with the whirlwind out of the floor, and as the smoke out of the chimney. 4 Yet I am the LORD thy God from the land of Egypt, and thou shalt know no god but me: for there is no saviour beside me. 5 I did know thee in the wilderness, in the land of great drought. 6 According to their pasture, so were they filled; they were filled, and their heart was exalted; therefore have they forgotten me. 7 Therefore I will be unto them as a lion: as a leopard by the way will I observe them: 8 I will meet them as a bear that is bereaved of her whelps, and will rend the caul of their heart, and there will I devour them like a lion: the wild beast shall tear them. 9 O Israel, thou hast destroyed thyself; but in me is thine help. 10 I will be thy king: where is any other that may save thee in all thy cities? and thy judges of whom thou saidst, Give me a king and princes? 11 I gave thee a king in mine anger, and took him away in my wrath. 12 The iniquity of Ephraim is bound up; his sin is hid. 13 The sorrows of a travailing woman shall come upon him: he is an unwise son; for he should not stay long in the place of the breaking forth of children. 14 I will ransom them from the power of the grave; I will redeem them from death: O death, I will be thy plagues; O grave, I will be thy destruction: repentance shall be hid from mine eyes. 15 Though he be fruitful among his brethren, an east wind shall come, the wind of the LORD shall come up from the wilderness, and his spring shall become dry, and his fountain shall be dried up: he shall spoil the treasure of all pleasant vessels. 16 Samaria shall become desolate; for she hath rebelled against her God: they shall fall by the sword: their infants shall be dashed in pieces, and their women with child shall be ripped up.

Hosea 14

O Israel, return unto the LORD thy God; for thou hast fallen by thine iniquity. 2 Take with you words, and turn to the LORD: say unto him, Take away all iniquity, and receive us graciously: so will we render the calves of our lips. 3 Asshur shall not save us; we will not ride upon horses: neither will we say any more to the work of our hands, Ye are our gods: for in thee the fatherless findeth mercy. 4 I will heal their backsliding, I will love them freely: for mine anger is turned away from him. 5 I will be as the dew unto Israel: he shall grow as the lily, and cast forth his roots as Lebanon. 6 His branches shall spread, and his beauty shall be as the olive tree, and his smell as Lebanon. 7 They that dwell under his shadow shall return; they shall revive as the corn, and grow as the vine: the scent thereof shall be as the wine of Lebanon. 8 Ephraim shall say, What have I to do any more with idols? I have heard him, and observed him: I am like a green fir tree. From me is thy fruit found. 9 Who is wise, and he shall understand these things? prudent, and he shall know them? for the ways of the LORD are right, and the just shall walk in them: but the transgressors shall fall therein.

List of Books

JOEL

Joel 1

The word of the LORD that came to Joel the son of Pethuel. 2 Hear this, ye old men, and give ear, all ye inhabitants of the land. Hath this been in your days, or even in the days of your fathers? 3 Tell ye your children of it, and let your children tell their children, and their children another generation. 4 That which the palmerworm hath left hath the locust eaten; and that which the locust hath left hath the cankerworm eaten; and that which the cankerworm hath left hath the caterpiller eaten. 5 Awake, ye drunkards, and weep; and howl, all ye drinkers of wine, because of the new wine; for it is cut off from your mouth. 6 For a nation is come up upon my land, strong, and without number, whose teeth are the teeth of a lion, and he hath the cheek teeth of a great lion. 7 He hath laid my vine waste, and barked my fig tree: he hath made it clean bare, and cast it away; the branches thereof are made white. 8 Lament like a virgin girded with sackcloth for the husband of her youth. 9 The meat offering and the drink offering is cut off from the house of the LORD; the priests, the LORD'S ministers, mourn. 10 The field is wasted, the land mourneth; for the corn is wasted: the new wine is dried up, the oil languisheth. 11 Be ye ashamed, O ye husbandmen; howl, O ye vinedressers, for the wheat and for the barley; because the harvest of the field is perished. 12 The vine is dried up, and the fig tree languisheth; the pomegranate tree, the palm tree also, and the apple tree, even all the trees of the field, are withered: because joy is withered away from the sons of men. 13 Gird yourselves, and lament, ye priests: howl, ye ministers of the altar: come, lie all night in sackcloth, ye ministers of my God: for the meat offering and the drink offering is withholden from the house of your God. 14 Sanctify ye a fast, call a solemn assembly, gather the elders and all the inhabitants of the land into the house of the LORD your God, and cry unto the LORD, 15 Alas for the day! for the day of the LORD is at hand, and as a destruction from the Almighty shall it come. 16 Is not the meat cut off before our eyes, yea, joy and gladness from the house of our God? 17 The seed is rotten under their clods, the garners are laid desolate, the barns are broken down; for the corn is withered. 18 How do the beasts groan! the herds of cattle are perplexed, because they have no pasture; yea, the flocks of sheep are made desolate. 19 O LORD, to thee will I cry: for the fire hath devoured the pastures of the wilderness, and the flame hath burned all the trees of the field. 20 The beasts of the field cry also unto thee: for the rivers of waters are dried up, and the fire hath devoured the pastures of the wilderness.

Joel 2

Blow ye the trumpet in Zion, and sound an alarm in my holy mountain: let all the inhabitants of the land tremble: for the day of the LORD cometh, for it is nigh at hand; 2 A day of darkness and of gloominess, a day of clouds and of thick darkness, as the morning spread upon the mountains: a great people and a strong; there hath not been ever the like, neither shall be any more after it, even to the years of many generations. 3 A fire devoureth before them; and behind them a flame burneth: the land is as the garden of Eden before them, and behind them a desolate wilderness; yea, and nothing shall escape them. 4 The appearance of them is as the appearance of horses; and as horsemen, so shall they run. 5 Like the noise of chariots on the tops of mountains shall they leap, like the noise of a flame of fire that devoureth the stubble, as a strong people set in battle array. 6 Before their face the people shall be much pained: all faces shall gather blackness. 7 They shall run like mighty men; they shall climb the wall like men of war; and they shall march every one on his ways, and they shall not break their ranks: 8 Neither shall one thrust another; they shall walk every one in his path: and when they fall upon the sword, they shall not be wounded. 9 They shall run to and fro in the city; they shall run upon the wall, they shall climb up upon the houses; they shall enter in at the windows like a thief. 10 The earth shall quake before them; the heavens shall tremble: the sun and the moon shall be dark, and the stars shall withdraw their shining: 11 And the LORD shall utter his voice before his army: for his camp is very great: for he is strong that executeth his word: for the day of the LORD is great and very terrible; and who can abide it? 12 Therefore also now, saith the LORD, turn ye even to me with all your heart, and with fasting, and with weeping, and with mourning: 13 And rend your heart, and not your garments, and turn unto the LORD your God: for he is gracious and merciful, slow to anger, and of great kindness, and repenteth him of the evil. 14 Who knoweth if he will return and repent, and leave a blessing behind him; even a meat offering and a drink offering unto the LORD your God? 15 Blow the trumpet in Zion, sanctify a fast, call a solemn assembly: 16 Gather the people, sanctify the congregation, assemble the elders, gather the children, and those that suck the breasts: let the bridegroom go forth of his chamber, and the bride out of her closet. 17 Let the priests, the ministers of the LORD, weep between the porch and the altar, and let them say, Spare thy people, O LORD, and give not thine heritage to reproach, that the heathen should rule over them: wherefore should they say among the people, Where is their God? 18 Then will the LORD be jealous for his land, and pity his people. 19 Yea, the LORD will answer and say unto his people, Behold, I will send you corn, and wine, and oil, and ye shall be satisfied therewith: and I will no more make you a reproach among the heathen: 20 But I will remove far off from you the northern army, and will drive him into a land barren and desolate, with his face toward the east sea, and his hinder part toward the utmost sea, and his stink shall come up, and his ill savour shall come up, because he hath done great things. 21 Fear not, O land; be glad and rejoice: for the LORD will do great things. 22 Be not afraid, ye beasts of the field: for the pastures of the wilderness do spring, for the tree beareth her fruit, the fig tree and the vine do yield their strength. 23 Be glad then, ye children of Zion, and rejoice in the LORD your God: for he hath given you the former rain moderately, and he will cause to come down for you the rain, the former rain, and the latter rain in the first month. 24 And the floors shall be full of wheat, and the fats shall overflow with wine and oil. 25 And I will restore to you the years that the locust hath eaten, the cankerworm, and the caterpiller, and the palmerworm, my great army which I sent among you. 26 And ye shall eat in plenty, and be satisfied, and praise the name of the LORD your God, that hath dealt wondrously with you: and my people shall never be ashamed. 27 And ye shall know that I am in the midst of Israel, and that I am the LORD your God, and none else: and my people shall never be ashamed. 28 And it shall come to pass afterward, that I will pour out my spirit upon all flesh; and your sons and your daughters shall prophesy, your old men shall dream dreams, your young men shall see visions: 29 And also upon the servants and upon the handmaids in those days will I pour out my spirit. 30 And I will shew wonders in the heavens and in the earth, blood, and fire, and pillars of smoke. 31 The sun shall be turned into darkness, and the moon into blood, before the great and the terrible day of the LORD come. 32 And it shall come to pass, that whosoever shall call on the name of the LORD shall be delivered: for in mount Zion and in Jerusalem shall be deliverance, as the LORD hath said, and in the remnant whom the LORD shall call.

Joel 3

For, behold, in those days, and in that time, when I shall bring again the captivity of Judah and Jerusalem, 2 I will also gather all nations, and will bring them down into the valley of Jehoshaphat, and will plead with them there for my people and for my heritage Israel, whom they have scattered among the nations, and parted my land. 3 And they have cast lots for my people; and have given a boy for an harlot, and sold a girl for wine, that they might drink. 4 Yea, and what have ye to do with me, O Tyre, and Zidon, and all the coasts of Palestine? will ye render me a recompence? and if ye recompense me, swiftly and speedily will I return your recompence upon your own head; 5 Because ye have taken my silver and my gold, and have carried into your temples my goodly pleasant things: 6 The children also of Judah and the children of Jerusalem have ye sold unto the Grecians, that ye might remove them far from their border. 7 Behold, I will raise them out of the place whither ye have sold them, and will return your recompence upon your own head: 8 And I will sell your sons and your daughters into the hand of the children of Judah, and they shall sell them to the Sabeans, to a people far off: for the LORD hath spoken it. 9 Proclaim ye this among the Gentiles; Prepare war, wake up the mighty men, let all the men of war draw near; let them come up: 10 Beat your plowshares into swords, and your pruninghooks into spears: let the weak say, I am strong. 11 Assemble yourselves, and come, all ye heathen, and gather yourselves together round about: thither cause thy mighty ones to come down, O LORD. 12 Let the heathen be wakened, and come up to the valley of Jehoshaphat: for there will I sit to judge all the heathen round about. 13 Put ye in the sickle, for the harvest is ripe: come, get you down; for the press is full, the fats overflow; for their wickedness is great. 14 Multitudes, multitudes in the valley of decision: for the day of the LORD is near in the valley of decision. 15 The sun and the moon shall be darkened, and the stars shall withdraw their shining. 16 The LORD also shall roar out of Zion, and utter his voice from Jerusalem; and the heavens and the earth shall shake: but the LORD will be the hope of his people, and the strength of the children of Israel. 17 So shall ye know that I am the LORD your God dwelling in Zion, my holy mountain: then shall Jerusalem be holy, and there shall no strangers pass through her any more. 18 And it shall come to pass in that day, that the mountains shall drop down new wine, and the hills shall flow with milk, and all the rivers of Judah shall flow with waters, and a fountain shall come forth of the house of the LORD, and shall water the valley of Shittim. 19 Egypt shall be a desolation, and Edom shall be a desolate wilderness, for the violence against the children of Judah, because they have shed innocent blood in their land. 20 But Judah shall dwell for ever, and Jerusalem from generation to generation. 21 For I will cleanse their blood that I have not cleansed: for the LORD dwelleth in Zion.

List of Books

AMOS

Amos 1

The words of Amos, who was among the herdmen of Tekoa, which he saw concerning Israel in the days of Uzziah king of Judah, and in the days of Jeroboam the son of Joash king of Israel, two years before the earthquake. 2 And he said, The LORD will roar from Zion, and utter his voice from Jerusalem; and the habitations of the shepherds shall mourn, and the top of Carmel shall wither. 3 Thus saith the LORD; For three transgressions of Damascus, and for four, I will not turn away the punishment thereof; because they have threshed Gilead with threshing instruments of iron: 4 But I will send a fire into the house of Hazael, which shall devour the palaces of Ben-hadad. 5 I will break also the bar of Damascus, and cut off the inhabitant from the plain of Aven, and him that holdeth the sceptre from the house of Eden: and the people of Syria shall go into captivity unto Kir, saith the LORD. 6 Thus saith the LORD; For three transgressions of Gaza, and for four, I will not turn away the punishment thereof; because they carried away captive the whole captivity, to deliver them up to Edom: 7 But I will send a fire on the wall of Gaza, which shall devour the palaces thereof: 8 And I will cut off the inhabitant from Ashdod, and him that holdeth the sceptre from Ashkelon, and I will turn mine hand against Ekron: and the remnant of the Philistines shall perish, saith the Lord GOD. 9 Thus saith the LORD; For three transgressions of Tyrus, and for four, I will not turn away the punishment thereof; because they delivered up the whole captivity to Edom, and remembered not the brotherly covenant: 10 But I will send a fire on the wall of Tyrus, which shall devour the palaces thereof. 11 Thus saith the LORD; For three transgressions of Edom, and for four, I will not turn away the punishment thereof; because he did pursue his brother with the sword, and did cast off all pity, and his anger did tear perpetually, and he kept his wrath for ever: 12 But I will send a fire upon Teman, which shall devour the palaces of Bozrah. 13 Thus saith the LORD; For three transgressions of the children of Ammon, and for four, I will not turn away the punishment thereof; because they have ripped up the women with child of Gilead, that they might enlarge their border: 14 But I will kindle a fire in the wall of Rabbah, and it shall devour the palaces thereof, with shouting in the day of battle, with a tempest in the day of the whirlwind: 15 And their king shall go into captivity, he and his princes together, saith the LORD.

Amos 2

Thus saith the LORD; For three transgressions of Moab, and for four, I will not turn away the punishment thereof; because he burned the bones of the king of Edom into lime: 2 But I will send a fire upon Moab, and it shall devour the palaces of Kirioth: and Moab shall die with tumult, with shouting, and with the sound of the trumpet: 3 And I will cut off the judge from the midst thereof, and will slay all the princes thereof with him, saith the LORD. 4 Thus saith the LORD; For three transgressions of Judah, and for four, I will not turn away the punishment thereof; because they have despised the law of the LORD, and have not kept his commandments, and their lies caused them to err, after the which their fathers have walked: 5 But I will send a fire upon Judah, and it shall devour the palaces of Jerusalem. 6 Thus saith the LORD; For three transgressions of Israel, and for four, I will not turn away the punishment thereof; because they sold the righteous for silver, and the poor for a pair of shoes; 7 That pant after the dust of the earth on the head of the poor, and turn aside the way of the meek: and a man and his father will go in unto the same maid, to profane my holy name: 8 And they lay themselves down upon clothes laid to pledge by every altar, and they drink the wine of the condemned in the house of their god. 9 Yet destroyed I the Amorite before them, whose height was like the height of the cedars, and he was strong as the oaks; yet I destroyed his fruit from above, and his roots from beneath. 10 Also I brought you up from the land of Egypt, and led you forty years through the wilderness, to possess the land of the Amorite. 11 And I raised up of your sons for prophets, and of your young men for Nazarites. Is it not even thus, O ye children of Israel? saith the LORD. 12 But ye gave the Nazarites wine to drink; and commanded the prophets, saying, Prophesy not. 13 Behold, I am pressed under you, as a cart is pressed that is full of sheaves. 14 Therefore the flight shall perish from the swift, and the strong shall not strengthen his force, neither shall the mighty deliver himself: 15 Neither shall he stand that handleth the bow; and he that is swift of foot shall not deliver himself: neither shall he that rideth the horse deliver himself. 16 And he that is courageous among the mighty shall flee away naked in that day, saith the LORD.

Amos 3

Hear this word that the LORD hath spoken against you, O children of Israel, against the whole family which I brought up from the land of Egypt, saying, 2 You only have I known of all the families of the earth: therefore I will punish you for all your iniquities. 3 Can two walk together, except they be agreed? 4 Will a lion roar in the forest, when he hath no prey? will a young lion cry out of his den, if he have taken nothing? 5 Can a bird fall in a snare upon the earth, where no gin is for him? shall one take up a snare from the earth, and have taken nothing at all? 6 Shall a trumpet be blown in the city, and the people not be afraid? shall there be evil in a city, and the LORD hath not done it? 7 Surely the Lord GOD will do nothing, but he revealeth his secret unto his servants the prophets. 8 The lion hath roared, who will not fear? the Lord GOD hath spoken, who can but prophesy? 9 Publish in the palaces at Ashdod, and in the palaces in the land of Egypt, and say, Assemble yourselves upon the mountains of Samaria, and behold the great tumults in the midst thereof, and the oppressed in the midst thereof. 10 For they know not to do right, saith the LORD, who store up violence and robbery in their palaces. 11 Therefore thus saith the Lord GOD; An adversary there shall be even round about the land; and he shall bring down thy strength from thee, and thy palaces shall be spoiled. 12 Thus saith the LORD; As the shepherd taketh out of the mouth of the lion two legs, or a piece of an ear; so shall the children of Israel be taken out that dwell in Samaria in the corner of a bed, and in Damascus in a couch. 13 Hear ye, and testify in the house of Jacob, saith the Lord GOD, the God of hosts, 14 That in the day that I shall visit the transgressions of Israel upon him I will also visit the altars of Bethel: and the horns of the altar shall be cut off, and fall to the ground. 15 And I will smite the winter house with the summer house; and the houses of ivory shall perish, and the great houses shall have an end, saith the LORD.

Amos 4

Hear this word, ye kine of Bashan, that are in the mountain of Samaria, which oppress the poor, which crush the needy, which say to their masters, Bring, and let us drink. 2 The Lord GOD hath sworn by his holiness, that, lo, the days shall come upon you, that he will take you away with hooks, and your posterity with fishhooks. 3 And ye shall go out at the breaches, every cow at that which is before her; and ye shall cast them into the palace, saith the LORD. 4 Come to Bethel, and transgress; at Gilgal multiply transgression; and bring your sacrifices every morning, and your tithes after three years: 5 And offer a sacrifice of thanksgiving with leaven, and proclaim and publish the free offerings: for this liketh you, O ye children of Israel, saith the Lord GOD. 6 And I also have given you cleanness of teeth in all your cities, and want of bread in all your places: yet have ye not returned unto me, saith the LORD. 7 And also I have withholden the rain from you, when there were yet three months to the harvest: and I caused it to rain upon one city, and caused it not to rain upon another city: one piece was rained upon, and the piece whereupon it rained not withered. 8 So two or three cities wandered unto one city, to drink water; but they were not satisfied: yet have ye not returned unto me, saith the LORD. 9 I have smitten you with blasting and mildew: when your gardens and your vineyards and your fig trees and your olive trees increased, the palmerworm devoured them: yet have ye not returned unto me, saith the LORD. 10 I have sent among you the pestilence after the manner of Egypt: your young men have I slain with the sword, and have taken away your horses; and I have made the stink of your camps to come up unto your nostrils: yet have ye not returned unto me, saith the LORD. 11 I have overthrown some of you, as God overthrew Sodom and Gomorrah, and ye were as a firebrand plucked out of the burning: yet have ye not returned unto me, saith the LORD. 12 Therefore thus will I do unto thee, O Israel: and because I will do this unto thee, prepare to meet thy God, O Israel. 13 For, lo, he that formeth the mountains, and createth the wind, and declareth unto man what is his thought, that maketh the morning darkness, and treadeth upon the high places of the earth, The LORD, The God of hosts, is his name.

Amos 5

Hear ye this word which I take up against you, even a lamentation, O house of Israel. 2 The virgin of Israel is fallen; she shall no more rise: she is forsaken upon her land; there is none to raise her up. 3 For thus saith the Lord GOD; The city that went out by a thousand shall leave an hundred, and that which went forth by an hundred shall leave ten, to the house of Israel. 4 For thus saith the LORD unto the house of Israel, Seek ye me, and ye shall live: 5 But seek not Bethel, nor enter into Gilgal, and pass not to Beer-sheba: for Gilgal shall surely go into captivity, and Bethel shall come to nought. 6 Seek the LORD, and ye shall live; lest he break out like fire in the house of Joseph, and devour it, and there be none to quench it in Bethel. 7 Ye who turn judgment to wormwood, and leave off righteousness in the earth, 8 Seek him that maketh the seven stars and Orion, and turneth the shadow of death into the morning, and maketh the day dark with night: that calleth for the waters of the sea, and poureth them out upon the face of the earth: The LORD is his name: 9 That strengtheneth the spoiled against the strong, so that the spoiled shall come against the fortress. 10 They hate him that rebuketh in the gate, and they abhor him that speaketh uprightly. 11 Forasmuch therefore as your treading is upon the poor, and ye take from him burdens of wheat: ye have built houses of hewn stone, but ye shall not dwell in them; ye have planted pleasant vineyards, but ye shall not drink wine of them. 12 For I know your manifold transgressions and your mighty sins: they afflict the just, they take a bribe, and they turn aside the poor in the gate from their right. 13 Therefore the prudent shall keep silence in that time; for it is an evil time. 14 Seek good, and not evil, that ye may live: and so the LORD, the God of hosts, shall be with you, as ye have spoken. 15 Hate the evil, and love the good, and establish judgment in the gate: it may be that the LORD God of hosts will be gracious unto the remnant of Joseph. 16 Therefore the LORD, the God of hosts, the Lord, saith thus; Wailing shall be in all streets; and they shall say in all the highways, Alas! alas! and they shall call the husbandman to mourning, and such as are skilful of lamentation to wailing. 17 And in all vineyards shall be wailing: for I will pass through thee, saith the LORD. 18 Woe unto you that desire the day of the LORD! to what end is it for you? the day of the LORD is darkness, and not light. 19 As if a man did flee from a lion, and a bear met him; or went into the house, and leaned his hand on the wall, and a serpent bit him. 20 Shall not the day of the LORD be darkness, and not light? even very dark, and no brightness in it? 21 I hate, I despise your feast days, and I will not smell in your solemn assemblies. 22 Though ye offer me burnt offerings and your meat offerings, I will not accept them: neither will I regard the peace offerings of your fat beasts. 23 Take thou away from me the noise of thy songs; for I will not hear the melody of thy viols. 24 But let judgment run down as waters, and righteousness as a mighty stream. 25 Have ye offered unto me sacrifices and offerings in the wilderness forty years, O house of Israel? 26 But ye have borne the tabernacle of your Moloch and Chiun your images, the star of your god, which ye made to yourselves. 27 Therefore will I cause you to go into captivity beyond Damascus, saith the LORD, whose name is The God of hosts.

Amos 6

Woe to them that are at ease in Zion, and trust in the mountain of Samaria, which are named chief of the nations, to whom the house of Israel came! 2 Pass ye unto Calneh, and see; and from thence go ye to Hamath the great: then go down to Gath of the Philistines: be they better than these kingdoms? or their border greater than your border? 3 Ye that put far away the evil day, and cause the seat of violence to come near; 4 That lie upon beds of ivory, and stretch themselves upon their couches, and eat the lambs out of the flock, and the calves out of the midst of the stall; 5 That chant to the sound of the viol, and invent to themselves instruments of musick, like David; 6 That drink wine in bowls, and anoint themselves with the chief ointments: but they are not grieved for the affliction of Joseph. 7 Therefore now shall they go captive with the first that go captive, and the banquet of them that stretched themselves shall be removed. 8 The Lord GOD hath sworn by himself, saith the LORD the God of hosts, I abhor the excellency of Jacob, and hate his palaces: therefore will I deliver up the city with all that is therein. 9 And it shall come to pass, if there remain ten men in one house, that they shall die. 10 And a man's uncle shall take him up, and he that burneth him, to bring out the bones out of the house, and shall say unto him that is by the sides of the house, Is there yet any with thee? and he shall say, No. Then shall he say, Hold thy tongue: for we may not make mention of the name of the LORD. 11 For, behold, the LORD commandeth, and he will smite the great house with breaches, and the little house with clefts. 12 Shall horses run upon the rock? will one plow there with oxen? for ye have turned judgment into gall, and the fruit of righteousness into hemlock: 13 Ye which rejoice in a thing of nought, which say, Have we not taken to us horns by our own strength? 14 But, behold, I will raise up against you a nation, O house of Israel, saith the LORD the God of hosts; and they shall afflict you from the entering in of Hemath unto the river of the wilderness.

Amos 7

Thus hath the Lord GOD shewed unto me; and, behold, he formed grasshoppers in the beginning of the shooting up of the latter growth; and, lo, it was the latter growth after the king's mowings. 2 And it came to pass, that when they had made an end of eating the grass of the land, then I said, O Lord GOD, forgive, I beseech thee: by whom shall Jacob arise? for he is small. 3 The LORD repented for this: It shall not be, saith the LORD. 4 Thus hath the Lord GOD shewed unto me: and, behold, the Lord GOD called to contend by fire, and it devoured the great deep, and did eat up a part. 5 Then said I, O Lord GOD, cease, I beseech thee: by whom shall Jacob arise? for he is small. 6 The LORD repented for this: This also shall not be, saith the Lord GOD. 7 Thus he shewed me: and, behold, the Lord stood upon a wall made by a plumbline, with a plumbline in his hand. 8 And the LORD said unto me, Amos, what seest thou? And I said, A plumbline. Then said the Lord, Behold, I will set a plumbline in the midst of my people Israel: I will not again pass by them any more: 9 And the high places of Isaac shall be desolate, and the sanctuaries of Israel shall be laid waste; and I will rise against the house of Jeroboam with the sword. 10 Then Amaziah the priest of Bethel sent to Jeroboam king of Israel, saying, Amos hath conspired against thee in the midst of the house of Israel: the land is not able to bear all his words. 11 For thus Amos saith, Jeroboam shall die by the sword, and Israel shall surely be led away captive out of their own land. 12 Also Amaziah said unto Amos, O thou seer, go, flee thee away into the land of Judah, and there eat bread, and prophesy there: 13 But prophesy not again any more at Bethel: for it is the king's chapel, and it is the king's court. 14 Then answered Amos, and said to Amaziah, I was no prophet, neither was I a prophet's son; but I was an herdman, and a gatherer of sycomore fruit: 15 And the LORD took me as I followed the flock, and the LORD said unto me, Go, prophesy unto my people Israel. 16 Now therefore hear thou the word of the LORD: Thou sayest, Prophesy not against Israel, and drop not thy word against the house of Isaac. 17 Therefore thus saith the LORD; Thy wife shall be an harlot in the city, and thy sons and thy daughters shall fall by the sword, and thy land shall be divided by line; and thou shalt die in a polluted land: and Israel shall surely go into captivity forth of his land.

Amos 8

Thus hath the Lord GOD shewed unto me: and behold a basket of summer fruit. 2 And he said, Amos, what seest thou? And I said, A basket of summer fruit. Then said the LORD unto me, The end is come upon my people of Israel; I will not again pass by them any more. 3 And the songs of the temple shall be howlings in that day, saith the Lord GOD: there shall be many dead bodies in every place; they shall cast them forth with silence. 4 Hear this, O ye that swallow up the needy, even to make the poor of the land to fail, 5 Saying, When will the new moon be gone, that we may sell corn? and the sabbath, that we may set forth wheat, making the ephah small, and the shekel great, and falsifying the balances by deceit? 6 That we may buy the poor for silver, and the needy for a pair of shoes; yea, and sell the refuse of the wheat? 7 The LORD hath sworn by the excellency of Jacob, Surely I will never forget any of their works. 8 Shall not the land tremble for this, and every one mourn that dwelleth therein? and it shall rise up wholly as a flood; and it shall be cast out and drowned, as by the flood of Egypt. 9 And it shall come to pass in that day, saith the Lord GOD, that I will cause the sun to go down at noon, and I will darken the earth in the clear day: 10 And I will turn your feasts into mourning, and all your songs into lamentation; and I will bring up sackcloth upon all loins, and baldness upon every head; and I will make it as the mourning of an only son, and the end thereof as a bitter day. 11 Behold, the days come, saith the Lord GOD, that I will send a famine in the land, not a famine of bread, nor a thirst for water, but of hearing the words of the LORD: 12 And they shall wander from sea to sea, and from the north even to the east, they shall run to and fro to seek the word of the LORD, and shall not find it. 13 In that day shall the fair virgins and young men faint for thirst. 14 They that swear by the sin of Samaria, and say, Thy god, O Dan, liveth; and, The manner of Beer-sheba liveth; even they shall fall, and never rise up again.

Amos 9

I saw the LORD standing upon the altar: and he said, Smite the lintel of the door, that the posts may shake: and cut them in the head, all of them; and I will slay the last of them with the sword: he that fleeth of them shall not flee away, and he that escapeth of them shall not be delivered. 2 Though they dig into hell, thence shall mine hand take them; though they climb up to heaven, thence will I bring them down: 3 And though they hide themselves in the top of Carmel, I will search and take them out thence; and though they be hid from my sight in the bottom of the sea, thence will I command the serpent, and he shall bite them: 4 And though they go into captivity before their enemies, thence will I command the sword, and it shall slay them: and I will set mine eyes upon them for evil, and not for good. 5 And the Lord GOD of hosts is he that toucheth the land, and it shall melt, and all that dwell therein shall mourn: and it shall rise up wholly like a flood; and shall be drowned, as by the flood of Egypt. 6 It is he that buildeth his stories in the heaven, and hath founded his troop in the earth; he that calleth for the waters of the sea, and poureth them out upon the face of the earth: The LORD is his name. 7 Are ye not as children of the Ethiopians unto me, O children of Israel? saith the LORD. Have not I brought up Israel out of the land of Egypt? and the Philistines from Caphtor, and the Syrians from Kir? 8 Behold, the eyes of the Lord GOD are upon the sinful kingdom, and I will destroy it from off the face of the earth; saving that I will not utterly destroy the house of Jacob, saith the LORD. 9 For, lo, I will command, and I will sift the house of Israel among all nations, like as corn is sifted in a sieve, yet shall not the least grain fall upon the earth. 10 All the sinners of my people shall die by the sword, which say, The evil shall not overtake nor prevent us. 11 In that day will I raise up the tabernacle of David that is fallen, and close up the breaches thereof; and I will raise up his ruins, and I will build it as in the days of old: 12 That they may possess the remnant of Edom, and of all the heathen, which are called by my name, saith the LORD that doeth this. 13 Behold, the days come, saith the LORD, that the plowman shall overtake the reaper, and the treader of grapes him that soweth seed; and the mountains shall drop sweet wine, and all the hills shall melt. 14 And I will bring again the captivity of my people of Israel, and they shall build the waste cities, and inhabit them; and they shall plant vineyards, and drink the wine thereof; they shall also make gardens, and eat the fruit of them. 15 And I will plant them upon their land, and they shall no more be pulled up out of their land which I have given them, saith the LORD thy God.

List of Books

OBADIAH

Obadiah 1

The vision of Obadiah. Thus saith the Lord GOD concerning Edom; We have heard a rumour from the LORD, and an ambassador is sent among the heathen, Arise ye, and let us rise up against her in battle. 2 Behold, I have made thee small among the heathen: thou art greatly despised. 3 The pride of thine heart hath deceived thee, thou that dwellest in the clefts of the rock, whose habitation is high; that saith in his heart, Who shall bring me down to the ground? 4 Though thou exalt thyself as the eagle, and though thou set thy nest among the stars, thence will I bring thee down, saith the LORD. 5 If thieves came to thee, if robbers by night, (how art thou cut off!) would they not have stolen till they had enough? if the grapegatherers came to thee, would they not leave some grapes? 6 How are the things of Esau searched out! how are his hidden things sought up! 7 All the men of thy confederacy have brought thee even to the border: the men that were at peace with thee have deceived thee, and prevailed against thee; they that eat thy bread have laid a wound under thee: there is none understanding in him. 8 Shall I not in that day, saith the LORD, even destroy the wise men out of Edom, and understanding out of the mount of Esau? 9 And thy mighty men, O Teman, shall be dismayed, to the end that every one of the mount of Esau may be cut off by slaughter. 10 For thy violence against thy brother Jacob shame shall cover thee, and thou shalt be cut off for ever. 11 In the day that thou stoodest on the other side, in the day that the strangers carried away captive his forces, and foreigners entered into his gates, and cast lots upon Jerusalem, even thou wast as one of them. 12 But thou shouldest not have looked on the day of thy brother in the day that he became a stranger; neither shouldest thou have rejoiced over the children of Judah in the day of their destruction; neither shouldest thou have spoken proudly in the day of distress. 13 Thou shouldest not have entered into the gate of my people in the day of their calamity; yea, thou shouldest not have looked on their affliction in the day of their calamity, nor have laid hands on their substance in the day of their calamity; 14 Neither shouldest thou have stood in the crossway, to cut off those of his that did escape; neither shouldest thou have delivered up those of his that did remain in the day of distress. 15 For the day of the LORD is near upon all the heathen: as thou hast done, it shall be done unto thee: thy reward shall return upon thine own head. 16 For as ye have drunk upon my holy mountain, so shall all the heathen drink continually, yea, they shall drink, and they shall swallow down, and they shall be as though they had not been. 17 But upon mount Zion shall be deliverance, and there shall be holiness; and the house of Jacob shall possess their possessions. 18 And the house of Jacob shall be a fire, and the house of Joseph a flame, and the house of Esau for stubble, and they shall kindle in them, and devour them; and there shall not be any remaining of the house of Esau; for the LORD hath spoken it. 19 And they of the south shall possess the mount of Esau; and they of the plain the Philistines: and they shall possess the fields of Ephraim, and the fields of Samaria: and Benjamin shall possess Gilead. 20 And the captivity of this host of the children of Israel shall possess that of the Canaanites, even unto Zarephath; and the captivity of Jerusalem, which is in Sepharad, shall possess the cities of the south. 21 And saviours shall come up on mount Zion to judge the mount of Esau; and the kingdom shall be the LORD'S.

List of Books

JONAH

Jonah 1

Now the word of the LORD came unto Jonah the son of Amittai, saying, 2 Arise, go to Nineveh, that great city, and cry against it; for their wickedness is come up before me. 3 But Jonah rose up to flee unto Tarshish from the presence of the LORD, and went down to Joppa; and he found a ship going to Tarshish: so he paid the fare thereof, and went down into it, to go with them unto Tarshish from the presence of the LORD. 4 But the LORD sent out a great wind into the sea, and there was a mighty tempest in the sea, so that the ship was like to be broken. 5 Then the mariners were afraid, and cried every man unto his god, and cast forth the wares that were in the ship into the sea, to lighten it of them. But Jonah was gone down into the sides of the ship; and he lay, and was fast asleep. 6 So the shipmaster came to him, and said unto him, What meanest thou, O sleeper? arise, call upon thy God, if so be that God will think upon us, that we perish not. 7 And they said every one to his fellow, Come, and let us cast lots, that we may know for whose cause this evil is upon us. So they cast lots, and the lot fell upon Jonah. 8 Then said they unto him, Tell us, we pray thee, for whose cause this evil is upon us; What is thine occupation? and whence comest thou? what is thy country? and of what people art thou? 9 And he said unto them, I am an Hebrew; and I fear the LORD, the God of heaven, which hath made the sea and the dry land. 10 Then were the men exceedingly afraid, and said unto him, Why hast thou done this? For the men knew that he fled from the presence of the LORD, because he had told them. 11 Then said they unto him, What shall we do unto thee, that the sea may be calm unto us? for the sea wrought, and was tempestuous. 12 And he said unto them, Take me up, and cast me forth into the sea; so shall the sea be calm unto you: for I know that for my sake this great tempest is upon you. 13 Nevertheless the men rowed hard to bring it to the land; but they could not: for the sea wrought, and was tempestuous against them. 14 Wherefore they cried unto the LORD, and said, We beseech thee, O LORD, we beseech thee, let us not perish for this man's life, and lay not upon us innocent blood: for thou, O LORD, hast done as it pleased thee. 15 So they took up Jonah, and cast him forth into the sea: and the sea ceased from her raging. 16 Then the men feared the LORD exceedingly, and offered a sacrifice unto the LORD, and made vows. 17 Now the LORD had prepared a great fish to swallow up Jonah. And Jonah was in the belly of the fish three days and three nights.

Jonah 2

Then Jonah prayed unto the LORD his God out of the fish's belly, 2 And said, I cried by reason of mine affliction unto the LORD, and he heard me; out of the belly of hell cried I, and thou heardest my voice. 3 For thou hadst cast me into the deep, in the midst of the seas; and the floods compassed me about: all thy billows and thy waves passed over me. 4 Then I said, I am cast out of thy sight; yet I will look again toward thy holy temple. 5 The waters compassed me about, even to the soul: the depth closed me round about, the weeds were wrapped about my head. 6 I went down to the bottoms of the mountains; the earth with her bars was about me for ever: yet hast thou brought up my life from corruption, O LORD my God. 7 When my soul fainted within me I remembered the LORD: and my prayer came in unto thee, into thine holy temple. 8 They that observe lying vanities forsake their own mercy. 9 But I will sacrifice unto thee with the voice of thanksgiving; I will pay that that I have vowed. Salvation is of the LORD. 10 And the LORD spake unto the fish, and it vomited out Jonah upon the dry land.

Jonah 3

And the word of the LORD came unto Jonah the second time, saying, 2 Arise, go unto Nineveh, that great city, and preach unto it the preaching that I bid thee. 3 So Jonah arose, and went unto Nineveh, according to the word of the LORD. Now Nineveh was an exceeding great city of three days' journey. 4 And Jonah began to enter into the city a day's journey, and he cried, and said, Yet forty days, and Nineveh shall be overthrown. 5 So the people of Nineveh believed God, and proclaimed a fast, and put on sackcloth, from the greatest of them even to the least of them. 6 For word came unto the king of Nineveh, and he arose from his throne, and he laid his robe from him, and covered him with sackcloth, and sat in ashes. 7 And he caused it to be proclaimed and published through Nineveh by the decree of the king and his nobles, saying, Let neither man nor beast, herd nor flock, taste any thing: let them not feed, nor drink water: 8 But let man and beast be covered with sackcloth, and cry mightily unto God: yea, let them turn every one from his evil way, and from the violence that is in their hands. 9 Who can tell if God will turn and repent, and turn away from his fierce anger, that we perish not? 10 And God saw their works, that they turned from their evil way; and God repented of the evil, that he had said that he would do unto them; and he did it not.

Jonah 4

But it displeased Jonah exceedingly, and he was very angry. 2 And he prayed unto the LORD, and said, I pray thee, O LORD, was not this my saying, when I was yet in my country? Therefore I fled before unto Tarshish: for I knew that thou art a gracious God, and merciful, slow to anger, and of great kindness, and repentest thee of the evil. 3 Therefore now, O LORD, take, I beseech thee, my life from me; for it is better for me to die than to live. 4 Then said the LORD, Doest thou well to be angry? 5 So Jonah went out of the city, and sat on the east side of the city, and there made him a booth, and sat under it in the shadow, till he might see what would become of the city. 6 And the LORD God prepared a gourd, and made it to come up over Jonah, that it might be a shadow over his head, to deliver him from his grief. So Jonah was exceeding glad of the gourd. 7 But God prepared a worm when the morning rose the next day, and it smote the gourd that it withered. 8 And it came to pass, when the sun did arise, that God prepared a vehement east wind; and the sun beat upon the head of Jonah, that he fainted, and wished in himself to die, and said, It is better for me to die than to live. 9 And God said to Jonah, Doest thou well to be angry for the gourd? And he said, I do well to be angry, even unto death. 10 Then said the LORD, Thou hast had pity on the gourd, for the which thou hast not laboured, neither madest it grow; which came up in a night, and perished in a night: 11 And should not I spare Nineveh, that great city, wherein are more than sixscore thousand persons that cannot discern between their right hand and their left hand; and also much cattle?

List of Books

MICAH

Micah 1

The word of the LORD that came to Micah the Morasthite in the days of Jotham, Ahaz, and Hezekiah, kings of Judah, which he saw concerning Samaria and Jerusalem. 2 Hear, all ye people; hearken, O earth, and all that therein is: and let the Lord GOD be witness against you, the Lord from his holy temple. 3 For, behold, the LORD cometh forth out of his place, and will come down, and tread upon the high places of the earth. 4 And the mountains shall be molten under him, and the valleys shall be cleft, as wax before the fire, and as the waters that are poured down a steep place. 5 For the transgression of Jacob is all this, and for the sins of the house of Israel. What is the transgression of Jacob? is it not Samaria? and what are the high places of Judah? are they not Jerusalem? 6 Therefore I will make Samaria as an heap of the field, and as plantings of a vineyard: and I will pour down the stones thereof into the valley, and I will discover the foundations thereof. 7 And all the graven images thereof shall be beaten to pieces, and all the hires thereof shall be burned with the fire, and all the idols thereof will I lay desolate: for she gathered it of the hire of an harlot, and they shall return to the hire of an harlot. 8 Therefore I will wail and howl, I will go stripped and naked: I will make a wailing like the dragons, and mourning as the owls. 9 For her wound is incurable; for it is come unto Judah; he is come unto the gate of my people, even to Jerusalem. 10 Declare ye it not at Gath, weep ye not at all: in the house of Aphrah roll thyself in the dust. 11 Pass ye away, thou inhabitant of Saphir, having thy shame naked: the inhabitant of Zaanan came not forth in the mourning of Beth-ezel; he shall receive of you his standing. 12 For the inhabitant of Maroth waited carefully for good: but evil came down from the LORD unto the gate of Jerusalem. 13 O thou inhabitant of Lachish, bind the chariot to the swift beast: she is the beginning of the sin to the daughter of Zion: for the transgressions of Israel were found in thee. 14 Therefore shalt thou give presents to Moresheth-gath: the houses of Achzib shall be a lie to the kings of Israel. 15 Yet will I bring an heir unto thee, O inhabitant of Mareshah: he shall come unto Adullam the glory of Israel. 16 Make thee bald, and poll thee for thy delicate children; enlarge thy baldness as the eagle; for they are gone into captivity from thee.

Micah 2

Woe to them that devise iniquity, and work evil upon their beds! when the morning is light, they practise it, because it is in the power of their hand. 2 And they covet fields, and take them by violence; and houses, and take them away: so they oppress a man and his house, even a man and his heritage. 3 Therefore thus saith the LORD; Behold, against this family do I devise an evil, from which ye shall not remove your necks; neither shall ye go haughtily: for this time is evil. 4 In that day shall one take up a parable against you, and lament with a doleful lamentation, and say, We be utterly spoiled: he hath changed the portion of my people: how hath he removed it from me! turning away he hath divided our fields. 5 Therefore thou shalt have none that shall cast a cord by lot in the congregation of the LORD. 6 Prophesy ye not, say they to them that prophesy: they shall not prophesy to them, that they shall not take shame. 7 O thou that art named the house of Jacob, is the spirit of the LORD straitened? are these his doings? do not my words do good to him that walketh uprightly? 8 Even of late my people is risen up as an enemy: ye pull off the robe with the garment from them that pass by securely as men averse from war. 9 The women of my people have ye cast out from their pleasant houses; from their children have ye taken away my glory for ever. 10 Arise ye, and depart; for this is not your rest: because it is polluted, it shall destroy you, even with a sore destruction. 11 If a man walking in the spirit and falsehood do lie, saying, I will prophesy unto thee of wine and of strong drink; he shall even be the prophet of this people. 12 I will surely assemble, O Jacob, all of thee; I will surely gather the remnant of Israel; I will put them together as the sheep of Bozrah, as the flock in the midst of their fold: they shall make great noise by reason of the multitude of men. 13 The breaker is come up before them: they have broken up, and have passed through the gate, and are gone out by it: and their king shall pass before them, and the LORD on the head of them.

Micah 3

And I said, Hear, I pray you, O heads of Jacob, and ye princes of the house of Israel; Is it not for you to know judgment? 2 Who hate the good, and love the evil; who pluck off their skin from off them, and their flesh from off their bones; 3 Who also eat the flesh of my people, and flay their skin from off them; and they break their bones, and chop them in pieces, as for the pot, and as flesh within the caldron. 4 Then shall they cry unto the LORD, but he will not hear them: he will even hide his face from them at that time, as they have behaved themselves ill in their doings. 5 Thus saith the LORD concerning the prophets that make my people err, that bite with their teeth, and cry, Peace; and he that putteth not into their mouths, they even prepare war against him. 6 Therefore night shall be unto you, that ye shall not have a vision; and it shall be dark unto you, that ye shall not divine; and the sun shall go down over the prophets, and the day shall be dark over them. 7 Then shall the seers be ashamed, and the diviners confounded: yea, they shall all cover their lips; for there is no answer of God. 8 But truly I am full of power by the spirit of the LORD, and of judgment, and of might, to declare unto Jacob his transgression, and to Israel his sin. 9 Hear this, I pray you, ye heads of the house of Jacob, and princes of the house of Israel, that abhor judgment, and pervert all equity. 10 They build up Zion with blood, and Jerusalem with iniquity. 11 The heads thereof judge for reward, and the priests thereof teach for hire, and the prophets thereof divine for money: yet will they lean upon the LORD, and say, Is not the LORD among us? none evil can come upon us. 12 Therefore shall Zion for your sake be plowed as a field, and Jerusalem shall become heaps, and the mountain of the house as the high places of the forest.

Micah 4

But in the last days it shall come to pass, that the mountain of the house of the LORD shall be established in the top of the mountains, and it shall be exalted above the hills; and people shall flow unto it. 2 And many nations shall come, and say, Come, and let us go up to the mountain of the LORD, and to the house of the God of Jacob; and he will teach us of his ways, and we will walk in his paths: for the law shall go forth of Zion, and the word of the LORD from Jerusalem. 3 And he shall judge among many people, and rebuke strong nations afar off; and they shall beat their swords into plowshares, and their spears into pruninghooks: nation shall not lift up a sword against nation, neither shall they learn war any more. 4 But they shall sit every man under his vine and under his fig tree; and none shall make them afraid: for the mouth of the LORD of hosts hath spoken it. 5 For all people will walk every one in the name of his god, and we will walk in the name of the LORD our God for ever and ever. 6 In that day, saith the LORD, will I assemble her that halteth, and I will gather her that is driven out, and her that I have afflicted; 7 And I will make her that halted a remnant, and her that was cast far off a strong nation: and the LORD shall reign over them in mount Zion from henceforth, even for ever. 8 And thou, O tower of the flock, the strong hold of the daughter of Zion, unto thee shall it come, even the first dominion; the kingdom shall come to the daughter of Jerusalem. 9 Now why dost thou cry out aloud? is there no king in thee? is thy counsellor perished? for pangs have taken thee as a woman in travail. 10 Be in pain, and labour to bring forth, O daughter of Zion, like a woman in travail: for now shalt thou go forth out of the city, and thou shalt dwell in the field, and thou shalt go even to Babylon; there shalt thou be delivered; there the LORD shall redeem thee from the hand of thine enemies. 11 Now also many nations are gathered against thee, that say, Let her be defiled, and let our eye look upon Zion. 12 But they know not the thoughts of the LORD, neither understand they his counsel: for he shall gather them as the sheaves into the floor. 13 Arise and thresh, O daughter of Zion: for I will make thine horn iron, and I will make thy hoofs brass: and thou shalt beat in pieces many people: and I will consecrate their gain unto the LORD, and their substance unto the Lord of the whole earth.

Micah 5

Now gather thyself in troops, O daughter of troops: he hath laid siege against us: they shall smite the judge of Israel with a rod upon the cheek. 2 But thou, Bethlehem Ephratah, though thou be little among the thousands of Judah, yet out of thee shall he come forth unto me that is to be ruler in Israel; whose goings forth have been from of old, from everlasting. 3 Therefore will he give them up, until the time that she which travaileth hath brought forth: then the remnant of his brethren shall return unto the children of Israel. 4 And he shall stand and feed in the strength of the LORD, in the majesty of the name of the LORD his God; and they shall abide: for now shall he be great unto the ends of the earth. 5 And this man shall be the peace, when the Assyrian shall come into our land: and when he shall tread in our palaces, then shall we raise against him seven shepherds, and eight principal men. 6 And they shall waste the land of Assyria with the sword, and the land of Nimrod in the entrances thereof: thus shall he deliver us from the Assyrian, when he cometh into our land, and when he treadeth within our borders. 7 And the remnant of Jacob shall be in the midst of many people as a dew from the LORD, as the showers upon the grass, that tarrieth not for man, nor waiteth for the sons of men. 8 And the remnant of Jacob shall be among the Gentiles in the midst of many people as a lion among the beasts of the forest, as a young lion among the flocks of sheep: who, if he go through, both treadeth down, and teareth in pieces, and none can deliver. 9 Thine hand shall be lifted up upon thine adversaries, and all thine enemies shall be cut off. 10 And it shall come to pass in that day, saith the LORD, that I will cut off thy horses out of the midst of thee, and I will destroy thy chariots: 11 And I will cut off the cities of thy land, and throw down all thy strong holds: 12 And I will cut off witchcrafts out of thine hand; and thou shalt have no more soothsayers: 13 Thy graven images also will I cut off, and thy standing images out of the midst of thee; and thou shalt no more worship the work of thine hands. 14 And I will pluck up thy groves out of the midst of thee: so will I destroy thy cities. 15 And I will execute vengeance in anger and fury upon the heathen, such as they have not heard.

Micah 6

Hear ye now what the LORD saith; Arise, contend thou before the mountains, and let the hills hear thy voice. 2 Hear ye, O mountains, the LORD'S controversy, and ye strong foundations of the earth: for the LORD hath a controversy with his people, and he will plead with Israel. 3 O my people, what have I done unto thee? and wherein have I wearied thee? testify against me. 4 For I brought thee up out of the land of Egypt, and redeemed thee out of the house of servants; and I sent before thee Moses, Aaron, and Miriam. 5 O my people, remember now what Balak king of Moab consulted, and what Balaam the son of Beor answered him from Shittim unto Gilgal; that ye may know the righteousness of the LORD. 6 Wherewith shall I come before the LORD, and bow myself before the high God? shall I come before him with burnt offerings, with calves of a year old? 7 Will the LORD be pleased with thousands of rams, or with ten thousands of rivers of oil? shall I give my firstborn for my transgression, the fruit of my body for the sin of my soul? 8 He hath shewed thee, O man, what is good; and what doth the LORD require of thee, but to do justly, and to love mercy, and to walk humbly with thy God? 9 The LORD'S voice crieth unto the city, and the man of wisdom shall see thy name: hear ye the rod, and who hath appointed it. 10 Are there yet the treasures of wickedness in the house of the wicked, and the scant measure that is abominable? 11 Shall I count them pure with the wicked balances, and with the bag of deceitful weights? 12 For the rich men thereof are full of violence, and the inhabitants thereof have spoken lies, and their tongue is deceitful in their mouth. 13 Therefore also will I make thee sick in smiting thee, in making thee desolate because of thy sins. 14 Thou shalt eat, but not be satisfied; and thy casting down shall be in the midst of thee; and thou shalt take hold, but shalt not deliver; and that which thou deliverest will I give up to the sword. 15 Thou shalt sow, but thou shalt not reap; thou shalt tread the olives, but thou shalt not anoint thee with oil; and sweet wine, but shalt not drink wine. 16 For the statutes of Omri are kept, and all the works of the house of Ahab, and ye walk in their counsels; that I should make thee a desolation, and the inhabitants thereof an hissing: therefore ye shall bear the reproach of my people.

Micah 7

Woe is me! for I am as when they have gathered the summer fruits, as the grapegleanings of the vintage: there is no cluster to eat: my soul desired the firstripe fruit. 2 The good man is perished out of the earth: and there is none upright among men: they all lie in wait for blood; they hunt every man his brother with a net. 3 That they may do evil with both hands earnestly, the prince asketh, and the judge asketh for a reward; and the great man, he uttereth his mischievous desire: so they wrap it up. 4 The best of them is as a brier: the most upright is sharper than a thorn hedge: the day of thy watchmen and thy visitation cometh; now shall be their perplexity. 5 Trust ye not in a friend, put ye not confidence in a guide: keep the doors of thy mouth from her that lieth in thy bosom. 6 For the son dishonoureth the father, the daughter riseth up against her mother, the daughter in law against her mother in law; a man's enemies are the men of his own house. 7 Therefore I will look unto the LORD; I will wait for the God of my salvation: my God will hear me. 8 Rejoice not against me, O mine enemy: when I fall, I shall arise; when I sit in darkness, the LORD shall be a light unto me. 9 I will bear the indignation of the LORD, because I have sinned against him, until he plead my cause, and execute judgment for me: he will bring me forth to the light, and I shall behold his righteousness. 10 Then she that is mine enemy shall see it, and shame shall cover her which said unto me, Where is the LORD thy God? mine eyes shall behold her: now shall she be trodden down as the mire of the streets. 11 In the day that thy walls are to be built, in that day shall the decree be far removed. 12 In that day also he shall come even to thee from Assyria, and from the fortified cities, and from the fortress even to the river, and from sea to sea, and from mountain to mountain. 13 Notwithstanding the land shall be desolate because of them that dwell therein, for the fruit of their doings. 14 Feed thy people with thy rod, the flock of thine heritage, which dwell solitarily in the wood, in the midst of Carmel: let them feed in Bashan and Gilead, as in the days of old. 15 According to the days of thy coming out of the land of Egypt will I shew unto him marvellous things. 16 The nations shall see and be confounded at all their might: they shall lay their hand upon their mouth, their ears shall be deaf. 17 They shall lick the dust like a serpent, they shall move out of their holes like worms of the earth: they shall be afraid of the LORD our God, and shall fear because of thee. 18 Who is a God like unto thee, that pardoneth iniquity, and passeth by the transgression of the remnant of his heritage? he retaineth not his anger for ever, because he delighteth in mercy. 19 He will turn again, he will have compassion upon us; he will subdue our iniquities; and thou wilt cast all their sins into the depths of the sea. 20 Thou wilt perform the truth to Jacob, and the mercy to Abraham, which thou hast sworn unto our fathers from the days of old.

List of Books

NAHUM

Nahum 1

The burden of Nineveh. The book of the vision of Nahum the Elkoshite. 2 God is jealous, and the LORD revengeth; the LORD revengeth, and is furious; the LORD will take vengeance on his adversaries, and he reserveth wrath for his enemies. 3 The LORD is slow to anger, and great in power, and will not at all acquit the wicked: the LORD hath his way in the whirlwind and in the storm, and the clouds are the dust of his feet. 4 He rebuketh the sea, and maketh it dry, and drieth up all the rivers: Bashan languisheth, and Carmel, and the flower of Lebanon languisheth. 5 The mountains quake at him, and the hills melt, and the earth is burned at his presence, yea, the world, and all that dwell therein. 6 Who can stand before his indignation? and who can abide in the fierceness of his anger? his fury is poured out like fire, and the rocks are thrown down by him. 7 The LORD is good, a strong hold in the day of trouble; and he knoweth them that trust in him. 8 But with an overrunning flood he will make an utter end of the place thereof, and darkness shall pursue his enemies. 9 What do ye imagine against the LORD? he will make an utter end: affliction shall not rise up the second time. 10 For while they be folden together as thorns, and while they are drunken as drunkards, they shall be devoured as stubble fully dry. 11 There is one come out of thee, that imagineth evil against the LORD, a wicked counsellor. 12 Thus saith the LORD: Though they be quiet, and likewise many, yet thus shall they be cut down, when he shall pass through. Though I have afflicted thee, I will afflict thee no more. 13 For now will I break his yoke from off thee, and will burst thy bonds in sunder. 14 And the LORD hath given a commandment concerning thee, that no more of thy name be sown: out of the house of thy gods will I cut off the graven image and the molten image: I will make thy grave; for thou art vile. 15 Behold upon the mountains the feet of him that bringeth good tidings, that publisheth peace! O Judah, keep thy solemn feasts, perform thy vows: for the wicked shall no more pass through thee; he is utterly cut off.

Nahum 2

He that dasheth in pieces is come up before thy face: keep the munition, watch the way, make thy loins strong, fortify thy power mightily. 2 For the LORD hath turned away the excellency of Jacob, as the excellency of Israel: for the emptiers have emptied them out, and marred their vine branches. 3 The shield of his mighty men is made red, the valiant men are in scarlet: the chariots shall be with flaming torches in the day of his preparation, and the fir trees shall be terribly shaken. 4 The chariots shall rage in the streets, they shall justle one against another in the broad ways: they shall seem like torches, they shall run like the lightnings. 5 He shall recount his worthies: they shall stumble in their walk; they shall make haste to the wall thereof, and the defence shall be prepared. 6 The gates of the rivers shall be opened, and the palace shall be dissolved. 7 And Huzzab shall be led away captive, she shall be brought up, and her maids shall lead her as with the voice of doves, tabering upon their breasts. 8 But Nineveh is of old like a pool of water: yet they shall flee away. Stand, stand, shall they cry; but none shall look back. 9 Take ye the spoil of silver, take the spoil of gold: for there is none end of the store and glory out of all the pleasant furniture. 10 She is empty, and void, and waste: and the heart melteth, and the knees smite together, and much pain is in all loins, and the faces of them all gather blackness. 11 Where is the dwelling of the lions, and the feeding place of the young lions, where the lion, even the old lion, walked, and the lion's whelp, and none made them afraid? 12 The lion did tear in pieces enough for his whelps, and strangled for his lionesses, and filled his holes with prey, and his dens with ravin. 13 Behold, I am against thee, saith the LORD of hosts, and I will burn her chariots in the smoke, and the sword shall devour thy young lions: and I will cut off thy prey from the earth, and the voice of thy messengers shall no more be heard.

Nahum 3

Woe to the bloody city! it is all full of lies and robbery; the prey departeth not; 2 The noise of a whip, and the noise of the rattling of the wheels, and of the pransing horses, and of the jumping chariots. 3 The horseman lifteth up both the bright sword and the glittering spear: and there is a multitude of slain, and a great number of carcases; and there is none end of their corpses; they stumble upon their corpses: 4 Because of the multitude of the whoredoms of the wellfavoured harlot, the mistress of witchcrafts, that selleth nations through her whoredoms, and families through her witchcrafts. 5 Behold, I am against thee, saith the LORD of hosts; and I will discover thy skirts upon thy face, and I will shew the nations thy nakedness, and the kingdoms thy shame. 6 And I will cast abominable filth upon thee, and make thee vile, and will set thee as a gazingstock. 7 And it shall come to pass, that all they that look upon thee shall flee from thee, and say, Nineveh is laid waste: who will bemoan her? whence shall I seek comforters for thee? 8 Art thou better than populous No, that was situate among the rivers, that had the waters round about it, whose rampart was the sea, and her wall was from the sea? 9 Ethiopia and Egypt were her strength, and it was infinite; Put and Lubim were thy helpers. 10 Yet was she carried away, she went into captivity: her young children also were dashed in pieces at the top of all the streets: and they cast lots for her honourable men, and all her great men were bound in chains. 11 Thou also shalt be drunken: thou shalt be hid, thou also shalt seek strength because of the enemy. 12 All thy strong holds shall be like fig trees with the firstripe figs: if they be shaken, they shall even fall into the mouth of the eater. 13 Behold, thy people in the midst of thee are women: the gates of thy land shall be set wide open unto thine enemies: the fire shall devour thy bars. 14 Draw thee waters for the siege, fortify thy strong holds: go into clay, and tread the morter, make strong the brickkiln. 15 There shall the fire devour thee; the sword shall cut thee off, it shall eat thee up like the cankerworm: make thyself many as the cankerworm, make thyself many as the locusts. 16 Thou hast multiplied thy merchants above the stars of heaven: the cankerworm spoileth, and fleeth away. 17 Thy crowned are as the locusts, and thy captains as the great grasshoppers, which camp in the hedges in the cold day, but when the sun ariseth they flee away, and their place is not known where they are. 18 Thy shepherds slumber, O king of Assyria: thy nobles shall dwell in the dust: thy people is scattered upon the mountains, and no man gathereth them. 19 There is no healing of thy bruise; thy wound is grievous: all that hear the bruit of thee shall clap the hands over thee: for upon whom hath not thy wickedness passed continually?

List of Books

HABAKKUK

Habakkuk 1

The burden which Habakkuk the prophet did see. 2 O LORD, how long shall I cry, and thou wilt not hear! even cry out unto thee of violence, and thou wilt not save! 3 Why dost thou shew me iniquity, and cause me to behold grievance? for spoiling and violence are before me: and there are that raise up strife and contention. 4 Therefore the law is slacked, and judgment doth never go forth: for the wicked doth compass about the righteous; therefore wrong judgment proceedeth. 5 Behold ye among the heathen, and regard, and wonder marvellously: for I will work a work in your days, which ye will not believe, though it be told you. 6 For, lo, I raise up the Chaldeans, that bitter and hasty nation, which shall march through the breadth of the land, to possess the dwellingplaces that are not theirs. 7 They are terrible and dreadful: their judgment and their dignity shall proceed of themselves. 8 Their horses also are swifter than the leopards, and are more fierce than the evening wolves: and their horsemen shall spread themselves, and their horsemen shall come from far; they shall fly as the eagle that hasteth to eat. 9 They shall come all for violence: their faces shall sup up as the east wind, and they shall gather the captivity as the sand. 10 And they shall scoff at the kings, and the princes shall be a scorn unto them: they shall deride every strong hold; for they shall heap dust, and take it. 11 Then shall his mind change, and he shall pass over, and offend, imputing this his power unto his god. 12 Art thou not from everlasting, O LORD my God, mine Holy One? we shall not die. O LORD, thou hast ordained them for judgment; and, O mighty God, thou hast established them for correction. 13 Thou art of purer eyes than to behold evil, and canst not look on iniquity: wherefore lookest thou upon them that deal treacherously, and holdest thy tongue when the wicked devoureth the man that is more righteous than he? 14 And makest men as the fishes of the sea, as the creeping things, that have no ruler over them? 15 They take up all of them with the angle, they catch them in their net, and gather them in their drag: therefore they rejoice and are glad. 16 Therefore they sacrifice unto their net, and burn incense unto their drag; because by them their portion is fat, and their meat plenteous. 17 Shall they therefore empty their net, and not spare continually to slay the nations?

Habakkuk 2

I will stand upon my watch, and set me upon the tower, and will watch to see what he will say unto me, and what I shall answer when I am reproved. 2 And the LORD answered me, and said, Write the vision, and make it plain upon tables, that he may run that readeth it. 3 For the vision is yet for an appointed time, but at the end it shall speak, and not lie: though it tarry, wait for it; because it will surely come, it will not tarry. 4 Behold, his soul which is lifted up is not upright in him: but the just shall live by his faith. 5 Yea also, because he transgresseth by wine, he is a proud man, neither keepeth at home, who enlargeth his desire as hell, and is as death, and cannot be satisfied, but gathereth unto him all nations, and heapeth unto him all people: 6 Shall not all these take up a parable against him, and a taunting proverb against him, and say, Woe to him that increaseth that which is not his! how long? and to him that ladeth himself with thick clay! 7 Shall they not rise up suddenly that shall bite thee, and awake that shall vex thee, and thou shalt be for booties unto them? 8 Because thou hast spoiled many nations, all the remnant of the people shall spoil thee; because of men's blood, and for the violence of the land, of the city, and of all that dwell therein. 9 Woe to him that coveteth an evil covetousness to his house, that he may set his nest on high, that he may be delivered from the power of evil! 10 Thou hast consulted shame to thy house by cutting off many people, and hast sinned against thy soul. 11 For the stone shall cry out of the wall, and the beam out of the timber shall answer it. 12 Woe to him that buildeth a town with blood, and stablisheth a city by iniquity! 13 Behold, is it not of the LORD of hosts that the people shall labour in the very fire, and the people shall weary themselves for very vanity? 14 For the earth shall be filled with the knowledge of the glory of the LORD, as the waters cover the sea. 15 Woe unto him that giveth his neighbour drink, that puttest thy bottle to him, and makest him drunken also, that thou mayest look on their nakedness! 16 Thou art filled with shame for glory: drink thou also, and let thy foreskin be uncovered: the cup of the LORD'S right hand shall be turned unto thee, and shameful spewing shall be on thy glory. 17 For the violence of Lebanon shall cover thee, and the spoil of beasts, which made them afraid, because of men's blood, and for the violence of the land, of the city, and of all that dwell therein. 18 What profiteth the graven image that the maker thereof hath graven it; the molten image, and a teacher of lies, that the maker of his work trusteth therein, to make dumb idols? 19 Woe unto him that saith to the wood, Awake; to the dumb stone, Arise, it shall teach! Behold, it is laid over with gold and silver, and there is no breath at all in the midst of it. 20 But the LORD is in his holy temple: let all the earth keep silence before him.

Habakkuk 3

A prayer of Habakkuk the prophet upon Shigionoth. 2 O LORD, I have heard thy speech, and was afraid: O LORD, revive thy work in the midst of the years, in the midst of the years make known; in wrath remember mercy. 3 God came from Teman, and the Holy One from mount Paran. Selah. His glory covered the heavens, and the earth was full of his praise. 4 And his brightness was as the light; he had horns coming out of his hand: and there was the hiding of his power. 5 Before him went the pestilence, and burning coals went forth at his feet. 6 He stood, and measured the earth: he beheld, and drove asunder the nations; and the everlasting mountains were scattered, the perpetual hills did bow: his ways are everlasting. 7 I saw the tents of Cushan in affliction: and the curtains of the land of Midian did tremble. 8 Was the LORD displeased against the rivers? was thine anger against the rivers? was thy wrath against the sea, that thou didst ride upon thine horses and thy chariots of salvation? 9 Thy bow was made quite naked, according to the oaths of the tribes, even thy word. Selah. Thou didst cleave the earth with rivers. 10 The mountains saw thee, and they trembled: the overflowing of the water passed by: the deep uttered his voice, and lifted up his hands on high. 11 The sun and moon stood still in their habitation: at the light of thine arrows they went, and at the shining of thy glittering spear. 12 Thou didst march through the land in indignation, thou didst thresh the heathen in anger. 13 Thou wentest forth for the salvation of thy people, even for salvation with thine anointed; thou woundedst the head out of the house of the wicked, by discovering the foundation unto the neck. Selah. 14 Thou didst strike through with his staves the head of his villages: they came out as a whirlwind to scatter me: their rejoicing was as to devour the poor secretly. 15 Thou didst walk through the sea with thine horses, through the heap of great waters. 16 When I heard, my belly trembled; my lips quivered at the voice: rottenness entered into my bones, and I trembled in myself, that I might rest in the day of trouble: when he cometh up unto the people, he will invade them with his troops. 17 Although the fig tree shall not blossom, neither shall fruit be in the vines; the labour of the olive shall fail, and the fields shall yield no meat; the flock shall be cut off from the fold, and there shall be no herd in the stalls: 18 Yet I will rejoice in the LORD, I will joy in the God of my salvation. 19 The LORD God is my strength, and he will make my feet like hinds' feet, and he will make me to walk upon mine high places. To the chief singer on my stringed instruments.

List of Books

ZEPHANIAH

Zephaniah 1

The word of the LORD which came unto Zephaniah the son of Cushi, the son of Gedaliah, the son of Amariah, the son of Hizkiah, in the days of Josiah the son of Amon, king of Judah. 2 I will utterly consume all things from off the land, saith the LORD. 3 I will consume man and beast; I will consume the fowls of the heaven, and the fishes of the sea, and the stumblingblocks with the wicked; and I will cut off man from off the land, saith the LORD. 4 I will also stretch out mine hand upon Judah, and upon all the inhabitants of Jerusalem; and I will cut off the remnant of Baal from this place, and the name of the Chemarims with the priests; 5 And them that worship the host of heaven upon the housetops; and them that worship and that swear by the LORD, and that swear by Malcham; 6 And them that are turned back from the LORD; and those that have not sought the LORD, nor enquired for him. 7 Hold thy peace at the presence of the Lord GOD: for the day of the LORD is at hand: for the LORD hath prepared a sacrifice, he hath bid his guests. 8 And it shall come to pass in the day of the LORD'S sacrifice, that I will punish the princes, and the king's children, and all such as are clothed with strange apparel. 9 In the same day also will I punish all those that leap on the threshold, which fill their masters' houses with violence and deceit. 10 And it shall come to pass in that day, saith the LORD, that there shall be the noise of a cry from the fish gate, and an howling from the second, and a great crashing from the hills. 11 Howl, ye inhabitants of Maktesh, for all the merchant people are cut down; all they that bear silver are cut off. 12 And it shall come to pass at that time, that I will search Jerusalem with candles, and punish the men that are settled on their lees: that say in their heart, The LORD will not do good, neither will he do evil. 13 Therefore their goods shall become a booty, and their houses a desolation: they shall also build houses, but not inhabit them; and they shall plant vineyards, but not drink the wine thereof. 14 The great day of the LORD is near, it is near, and hasteth greatly, even the voice of the day of the LORD: the mighty man shall cry there bitterly. 15 That day is a day of wrath, a day of trouble and distress, a day of wasteness and desolation, a day of darkness and gloominess, a day of clouds and thick darkness, 16 A day of the trumpet and alarm against the fenced cities, and against the high towers. 17 And I will bring distress upon men, that they shall walk like blind men, because they have sinned against the LORD: and their blood shall be poured out as dust, and their flesh as the dung. 18 Neither their silver nor their gold shall be able to deliver them in the day of the LORD'S wrath; but the whole land shall be devoured by the fire of his jealousy: for he shall make even a speedy riddance of all them that dwell in the land.

Zephaniah 2

Gather yourselves together, yea, gather together, O nation not desired; 2 Before the decree bring forth, before the day pass as the chaff, before the fierce anger of the LORD come upon you, before the day of the LORD'S anger come upon you. 3 Seek ye the LORD, all ye meek of the earth, which have wrought his judgment; seek righteousness, seek meekness: it may be ye shall be hid in the day of the LORD'S anger. 4 For Gaza shall be forsaken, and Ashkelon a desolation: they shall drive out Ashdod at the noonday, and Ekron shall be rooted up. 5 Woe unto the inhabitants of the sea coast, the nation of the Cherethites! the word of the LORD is against you; O Canaan, the land of the Philistines, I will even destroy thee, that there shall be no inhabitant. 6 And the sea coast shall be dwellings and cottages for shepherds, and folds for flocks. 7 And the coast shall be for the remnant of the house of Judah; they shall feed thereupon: in the houses of Ashkelon shall they lie down in the evening: for the LORD their God shall visit them, and turn away their captivity. 8 I have heard the reproach of Moab, and the revilings of the children of Ammon, whereby they have reproached my people, and magnified themselves against their border. 9 Therefore as I live, saith the LORD of hosts, the God of Israel, Surely Moab shall be as Sodom, and the children of Ammon as Gomorrah, even the breeding of nettles, and saltpits, and a perpetual desolation: the residue of my people shall spoil them, and the remnant of my people shall possess them. 10 This shall they have for their pride, because they have reproached and magnified themselves against the people of the LORD of hosts. 11 The LORD will be terrible unto them: for he will famish all the gods of the earth; and men shall worship him, every one from his place, even all the isles of the heathen. 12 Ye Ethiopians also, ye shall be slain by my sword. 13 And he will stretch out his hand against the north, and destroy Assyria; and will make Nineveh a desolation, and dry like a wilderness. 14 And flocks shall lie down in the midst of her, all the beasts of the nations: both the cormorant and the bittern shall lodge in the upper lintels of it; their voice shall sing in the windows; desolation shall be in the thresholds: for he shall uncover the cedar work. 15 This is the rejoicing city that dwelt carelessly, that said in her heart, I am, and there is none beside me: how is she become a desolation, a place for beasts to lie down in! every one that passeth by her shall hiss, and wag his hand.

Zephaniah 3

Woe to her that is filthy and polluted, to the oppressing city! 2 She obeyed not the voice; she received not correction; she trusted not in the LORD; she drew not near to her God. 3 Her princes within her are roaring lions; her judges are evening wolves; they gnaw not the bones till the morrow. 4 Her prophets are light and treacherous persons: her priests have polluted the sanctuary, they have done violence to the law. 5 The just LORD is in the midst thereof; he will not do iniquity: every morning doth he bring his judgment to light, he faileth not; but the unjust knoweth no shame. 6 I have cut off the nations: their towers are desolate; I made their streets waste, that none passeth by: their cities are destroyed, so that there is no man, that there is none inhabitant. 7 I said, Surely thou wilt fear me, thou wilt receive instruction; so their dwelling should not be cut off, howsoever I punished them: but they rose early, and corrupted all their doings. 8 Therefore wait ye upon me, saith the LORD, until the day that I rise up to the prey: for my determination is to gather the nations, that I may assemble the kingdoms, to pour upon them mine indignation, even all my fierce anger: for all the earth shall be devoured with the fire of my jealousy. 9 For then will I turn to the people a pure language, that they may all call upon the name of the LORD, to serve him with one consent. 10 From beyond the rivers of Ethiopia my suppliants, even the daughter of my dispersed, shall bring mine offering. 11 In that day shalt thou not be ashamed for all thy doings, wherein thou hast transgressed against me: for then I will take away out of the midst of thee them that rejoice in thy pride, and thou shalt no more be haughty because of my holy mountain. 12 I will also leave in the midst of thee an afflicted and poor people, and they shall trust in the name of the LORD. 13 The remnant of Israel shall not do iniquity, nor speak lies; neither shall a deceitful tongue be found in their mouth: for they shall feed and lie down, and none shall make them afraid. 14 Sing, O daughter of Zion; shout, O Israel; be glad and rejoice with all the heart, O daughter of Jerusalem. 15 The LORD hath taken away thy judgments, he hath cast out thine enemy: the king of Israel, even the LORD, is in the midst of thee: thou shalt not see evil any more. 16 In that day it shall be said to Jerusalem, Fear thou not: and to Zion, Let not thine hands be slack. 17 The LORD thy God in the midst of thee is mighty; he will save, he will rejoice over thee with joy; he will rest in his love, he will joy over thee with singing. 18 I will gather them that are sorrowful for the solemn assembly, who are of thee, to whom the reproach of it was a burden. 19 Behold, at that time I will undo all that afflict thee: and I will save her that halteth, and gather her that was driven out; and I will get them praise and fame in every land where they have been put to shame. 20 At that time will I bring you again, even in the time that I gather you: for I will make you a name and a praise among all people of the earth, when I turn back your captivity before your eyes, saith the LORD.

List of Books

HAGGAI

Haggai 1

In the second year of Darius the king, in the sixth month, in the first day of the month, came the word of the LORD by Haggai the prophet unto Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, saying, 2 Thus speaketh the LORD of hosts, saying, This people say, The time is not come, the time that the LORD'S house should be built. 3 Then came the word of the LORD by Haggai the prophet, saying, 4 Is it time for you, O ye, to dwell in your cieled houses, and this house lie waste? 5 Now therefore thus saith the LORD of hosts; Consider your ways. 6 Ye have sown much, and bring in little; ye eat, but ye have not enough; ye drink, but ye are not filled with drink; ye clothe you, but there is none warm; and he that earneth wages earneth wages to put it into a bag with holes. 7 Thus saith the LORD of hosts; Consider your ways. 8 Go up to the mountain, and bring wood, and build the house; and I will take pleasure in it, and I will be glorified, saith the LORD. 9 Ye looked for much, and, lo, it came to little; and when ye brought it home, I did blow upon it. Why? saith the LORD of hosts. Because of mine house that is waste, and ye run every man unto his own house. 10 Therefore the heaven over you is stayed from dew, and the earth is stayed from her fruit. 11 And I called for a drought upon the land, and upon the mountains, and upon the corn, and upon the new wine, and upon the oil, and upon that which the ground bringeth forth, and upon men, and upon cattle, and upon all the labour of the hands. 12 Then Zerubbabel the son of Shealtiel, and Joshua the son of Josedech, the high priest, with all the remnant of the people, obeyed the voice of the LORD their God, and the words of Haggai the prophet, as the LORD their God had sent him, and the people did fear before the LORD. 13 Then spake Haggai the LORD'S messenger in the LORD'S message unto the people, saying, I am with you, saith the LORD. 14 And the LORD stirred up the spirit of Zerubbabel the son of Shealtiel, governor of Judah, and the spirit of Joshua the son of Josedech, the high priest, and the spirit of all the remnant of the people; and they came and did work in the house of the LORD of hosts, their God, 15 In the four and twentieth day of the sixth month, in the second year of Darius the king.

Haggai 2

In the seventh month, in the one and twentieth day of the month, came the word of the LORD by the prophet Haggai, saying, 2 Speak now to Zerubbabel the son of Shealtiel, governor of Judah, and to Joshua the son of Josedech, the high priest, and to the residue of the people, saying, 3 Who is left among you that saw this house in her first glory? and how do ye see it now? is it not in your eyes in comparison of it as nothing? 4 Yet now be strong, O Zerubbabel, saith the LORD; and be strong, O Joshua, son of Josedech, the high priest; and be strong, all ye people of the land, saith the LORD, and work: for I am with you, saith the LORD of hosts: 5 According to the word that I covenanted with you when ye came out of Egypt, so my spirit remaineth among you: fear ye not. 6 For thus saith the LORD of hosts; Yet once, it is a little while, and I will shake the heavens, and the earth, and the sea, and the dry land; 7 And I will shake all nations, and the desire of all nations shall come: and I will fill this house with glory, saith the LORD of hosts. 8 The silver is mine, and the gold is mine, saith the LORD of hosts. 9 The glory of this latter house shall be greater than of the former, saith the LORD of hosts: and in this place will I give peace, saith the LORD of hosts. 10 In the four and twentieth day of the ninth month, in the second year of Darius, came the word of the LORD by Haggai the prophet, saying, 11 Thus saith the LORD of hosts; Ask now the priests concerning the law, saying, 12 If one bear holy flesh in the skirt of his garment, and with his skirt do touch bread, or pottage, or wine, or oil, or any meat, shall it be holy? And the priests answered and said, No. 13 Then said Haggai, If one that is unclean by a dead body touch any of these, shall it be unclean? And the priests answered and said, It shall be unclean. 14 Then answered Haggai, and said, So is this people, and so is this nation before me, saith the LORD; and so is every work of their hands; and that which they offer there is unclean. 15 And now, I pray you, consider from this day and upward, from before a stone was laid upon a stone in the temple of the LORD: 16 Since those days were, when one came to an heap of twenty measures, there were but ten: when one came to the pressfat for to draw out fifty vessels out of the press, there were but twenty. 17 I smote you with blasting and with mildew and with hail in all the labours of your hands; yet ye turned not to me, saith the LORD. 18 Consider now from this day and upward, from the four and twentieth day of the ninth month, even from the day that the foundation of the LORD'S temple was laid, consider it. 19 Is the seed yet in the barn? yea, as yet the vine, and the fig tree, and the pomegranate, and the olive tree, hath not brought forth: from this day will I bless you. 20 And again the word of the LORD came unto Haggai in the four and twentieth day of the month, saying, 21 Speak to Zerubbabel, governor of Judah, saying, I will shake the heavens and the earth; 22 And I will overthrow the throne of kingdoms, and I will destroy the strength of the kingdoms of the heathen; and I will overthrow the chariots, and those that ride in them; and the horses and their riders shall come down, every one by the sword of his brother. 23 In that day, saith the LORD of hosts, will I take thee, O Zerubbabel, my servant, the son of Shealtiel, saith the LORD, and will make thee as a signet: for I have chosen thee, saith the LORD of hosts.

List of Books

ZECHARIAH

Zechariah 1

In the eighth month, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying, 2 The LORD hath been sore displeased with your fathers. 3 Therefore say thou unto them, Thus saith the LORD of hosts; Turn ye unto me, saith the LORD of hosts, and I will turn unto you, saith the LORD of hosts. 4 Be ye not as your fathers, unto whom the former prophets have cried, saying, Thus saith the LORD of hosts; Turn ye now from your evil ways, and from your evil doings: but they did not hear, nor hearken unto me, saith the LORD. 5 Your fathers, where are they? and the prophets, do they live for ever? 6 But my words and my statutes, which I commanded my servants the prophets, did they not take hold of your fathers? and they returned and said, Like as the LORD of hosts thought to do unto us, according to our ways, and according to our doings, so hath he dealt with us. 7 Upon the four and twentieth day of the eleventh month, which is the month Sebat, in the second year of Darius, came the word of the LORD unto Zechariah, the son of Berechiah, the son of Iddo the prophet, saying, 8 I saw by night, and behold a man riding upon a red horse, and he stood among the myrtle trees that were in the bottom; and behind him were there red horses, speckled, and white. 9 Then said I, O my lord, what are these? And the angel that talked with me said unto me, I will shew thee what these be. 10 And the man that stood among the myrtle trees answered and said, These are they whom the LORD hath sent to walk to and fro through the earth. 11 And they answered the angel of the LORD that stood among the myrtle trees, and said, We have walked to and fro through the earth, and, behold, all the earth sitteth still, and is at rest. 12 Then the angel of the LORD answered and said, O LORD of hosts, how long wilt thou not have mercy on Jerusalem and on the cities of Judah, against which thou hast had indignation these threescore and ten years? 13 And the LORD answered the angel that talked with me with good words and comfortable words. 14 So the angel that communed with me said unto me, Cry thou, saying, Thus saith the LORD of hosts; I am jealous for Jerusalem and for Zion with a great jealousy. 15 And I am very sore displeased with the heathen that are at ease: for I was but a little displeased, and they helped forward the affliction. 16 Therefore thus saith the LORD; I am returned to Jerusalem with mercies: my house shall be built in it, saith the LORD of hosts, and a line shall be stretched forth upon Jerusalem. 17 Cry yet, saying, Thus saith the LORD of hosts; My cities through prosperity shall yet be spread abroad; and the LORD shall yet comfort Zion, and shall yet choose Jerusalem. 18 Then lifted I up mine eyes, and saw, and behold four horns. 19 And I said unto the angel that talked with me, What be these? And he answered me, These are the horns which have scattered Judah, Israel, and Jerusalem. 20 And the LORD shewed me four carpenters. 21 Then said I, What come these to do? And he spake, saying, These are the horns which have scattered Judah, so that no man did lift up his head: but these are come to fray them, to cast out the horns of the Gentiles, which lifted up their horn over the land of Judah to scatter it.

Zechariah 2

I lifted up mine eyes again, and looked, and behold a man with a measuring line in his hand. 2 Then said I, Whither goest thou? And he said unto me, To measure Jerusalem, to see what is the breadth thereof, and what is the length thereof. 3 And, behold, the angel that talked with me went forth, and another angel went out to meet him, 4 And said unto him, Run, speak to this young man, saying, Jerusalem shall be inhabited as towns without walls for the multitude of men and cattle therein: 5 For I, saith the LORD, will be unto her a wall of fire round about, and will be the glory in the midst of her. 6 Ho, ho, come forth, and flee from the land of the north, saith the LORD: for I have spread you abroad as the four winds of the heaven, saith the LORD. 7 Deliver thyself, O Zion, that dwellest with the daughter of Babylon. 8 For thus saith the LORD of hosts; After the glory hath he sent me unto the nations which spoiled you: for he that toucheth you toucheth the apple of his eye. 9 For, behold, I will shake mine hand upon them, and they shall be a spoil to their servants: and ye shall know that the LORD of hosts hath sent me. 10 Sing and rejoice, O daughter of Zion: for, lo, I come, and I will dwell in the midst of thee, saith the LORD. 11 And many nations shall be joined to the LORD in that day, and shall be my people: and I will dwell in the midst of thee, and thou shalt know that the LORD of hosts hath sent me unto thee. 12 And the LORD shall inherit Judah his portion in the holy land, and shall choose Jerusalem again. 13 Be silent, O all flesh, before the LORD: for he is raised up out of his holy habitation.

Zechariah 3

And he shewed me Joshua the high priest standing before the angel of the LORD, and Satan standing at his right hand to resist him. 2 And the LORD said unto Satan, The LORD rebuke thee, O Satan; even the LORD that hath chosen Jerusalem rebuke thee: is not this a brand plucked out of the fire? 3 Now Joshua was clothed with filthy garments, and stood before the angel. 4 And he answered and spake unto those that stood before him, saying, Take away the filthy garments from him. And unto him he said, Behold, I have caused thine iniquity to pass from thee, and I will clothe thee with change of raiment. 5 And I said, Let them set a fair mitre upon his head. So they set a fair mitre upon his head, and clothed him with garments. And the angel of the LORD stood by. 6 And the angel of the LORD protested unto Joshua, saying, 7 Thus saith the LORD of hosts; If thou wilt walk in my ways, and if thou wilt keep my charge, then thou shalt also judge my house, and shalt also keep my courts, and I will give thee places to walk among these that stand by. 8 Hear now, O Joshua the high priest, thou, and thy fellows that sit before thee: for they are men wondered at: for, behold, I will bring forth my servant the BRANCH. 9 For behold the stone that I have laid before Joshua; upon one stone shall be seven eyes: behold, I will engrave the graving thereof, saith the LORD of hosts, and I will remove the iniquity of that land in one day. 10 In that day, saith the LORD of hosts, shall ye call every man his neighbour under the vine and under the fig tree.

Zechariah 4

And the angel that talked with me came again, and waked me, as a man that is wakened out of his sleep, 2 And said unto me, What seest thou? And I said, I have looked, and behold a candlestick all of gold, with a bowl upon the top of it, and his seven lamps thereon, and seven pipes to the seven lamps, which are upon the top thereof: 3 And two olive trees by it, one upon the right side of the bowl, and the other upon the left side thereof. 4 So I answered and spake to the angel that talked with me, saying, What are these, my lord? 5 Then the angel that talked with me answered and said unto me, Knowest thou not what these be? And I said, No, my lord. 6 Then he answered and spake unto me, saying, This is the word of the LORD unto Zerubbabel, saying, Not by might, nor by power, but by my spirit, saith the LORD of hosts. 7 Who art thou, O great mountain? before Zerubbabel thou shalt become a plain: and he shall bring forth the headstone thereof with shoutings, crying, Grace, grace unto it. 8 Moreover the word of the LORD came unto me, saying, 9 The hands of Zerubbabel have laid the foundation of this house; his hands shall also finish it; and thou shalt know that the LORD of hosts hath sent me unto you. 10 For who hath despised the day of small things? for they shall rejoice, and shall see the plummet in the hand of Zerubbabel with those seven; they are the eyes of the LORD, which run to and fro through the whole earth. 11 Then answered I, and said unto him, What are these two olive trees upon the right side of the candlestick and upon the left side thereof? 12 And I answered again, and said unto him, What be these two olive branches which through the two golden pipes empty the golden oil out of themselves? 13 And he answered me and said, Knowest thou not what these be? And I said, No, my lord. 14 Then said he, These are the two anointed ones, that stand by the LORD of the whole earth.

Zechariah 5

Then I turned, and lifted up mine eyes, and looked, and behold a flying roll. 2 And he said unto me, What seest thou? And I answered, I see a flying roll; the length thereof is twenty cubits, and the breadth thereof ten cubits. 3 Then said he unto me, This is the curse that goeth forth over the face of the whole earth: for every one that stealeth shall be cut off as on this side according to it; and every one that sweareth shall be cut off as on that side according to it. 4 I will bring it forth, saith the LORD of hosts, and it shall enter into the house of the thief, and into the house of him that sweareth falsely by my name: and it shall remain in the midst of his house, and shall consume it with the timber thereof and the stones thereof. 5 Then the angel that talked with me went forth, and said unto me, Lift up now thine eyes, and see what is this that goeth forth. 6 And I said, What is it? And he said, This is an ephah that goeth forth. He said moreover, This is their resemblance through all the earth. 7 And, behold, there was lifted up a talent of lead: and this is a woman that sitteth in the midst of the ephah. 8 And he said, This is wickedness. And he cast it into the midst of the ephah; and he cast the weight of lead upon the mouth thereof. 9 Then lifted I up mine eyes, and looked, and, behold, there came out two women, and the wind was in their wings; for they had wings like the wings of a stork: and they lifted up the ephah between the earth and the heaven. 10 Then said I to the angel that talked with me, Whither do these bear the ephah? 11 And he said unto me, To build it an house in the land of Shinar: and it shall be established, and set there upon her own base.

Zechariah 6

And I turned, and lifted up mine eyes, and looked, and, behold, there came four chariots out from between two mountains; and the mountains were mountains of brass. 2 In the first chariot were red horses; and in the second chariot black horses; 3 And in the third chariot white horses; and in the fourth chariot grisled and bay horses. 4 Then I answered and said unto the angel that talked with me, What are these, my lord? 5 And the angel answered and said unto me, These are the four spirits of the heavens, which go forth from standing before the Lord of all the earth. 6 The black horses which are therein go forth into the north country; and the white go forth after them; and the grisled go forth toward the south country. 7 And the bay went forth, and sought to go that they might walk to and fro through the earth: and he said, Get you hence, walk to and fro through the earth. So they walked to and fro through the earth. 8 Then cried he upon me, and spake unto me, saying, Behold, these that go toward the north country have quieted my spirit in the north country. 9 And the word of the LORD came unto me, saying, 10 Take of them of the captivity, even of Heldai, of Tobijah, and of Jedaiah, which are come from Babylon, and come thou the same day, and go into the house of Josiah the son of Zephaniah; 11 Then take silver and gold, and make crowns, and set them upon the head of Joshua the son of Josedech, the high priest; 12 And speak unto him, saying, Thus speaketh the LORD of hosts, saying, Behold the man whose name is The BRANCH; and he shall grow up out of his place, and he shall build the temple of the LORD: 13 Even he shall build the temple of the LORD; and he shall bear the glory, and shall sit and rule upon his throne; and he shall be a priest upon his throne: and the counsel of peace shall be between them both. 14 And the crowns shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, for a memorial in the temple of the LORD. 15 And they that are far off shall come and build in the temple of the LORD, and ye shall know that the LORD of hosts hath sent me unto you. And this shall come to pass, if ye will diligently obey the voice of the LORD your God.

Zechariah 7

And it came to pass in the fourth year of king Darius, that the word of the LORD came unto Zechariah in the fourth day of the ninth month, even in Chisleu; 2 When they had sent unto the house of God Sherezer and Regem-melech, and their men, to pray before the LORD, 3 And to speak unto the priests which were in the house of the LORD of hosts, and to the prophets, saying, Should I weep in the fifth month, separating myself, as I have done these so many years? 4 Then came the word of the LORD of hosts unto me, saying, 5 Speak unto all the people of the land, and to the priests, saying, When ye fasted and mourned in the fifth and seventh month, even those seventy years, did ye at all fast unto me, even to me? 6 And when ye did eat, and when ye did drink, did not ye eat for yourselves, and drink for yourselves? 7 Should ye not hear the words which the LORD hath cried by the former prophets, when Jerusalem was inhabited and in prosperity, and the cities thereof round about her, when men inhabited the south and the plain? 8 And the word of the LORD came unto Zechariah, saying, 9 Thus speaketh the LORD of hosts, saying, Execute true judgment, and shew mercy and compassions every man to his brother: 10 And oppress not the widow, nor the fatherless, the stranger, nor the poor; and let none of you imagine evil against his brother in your heart. 11 But they refused to hearken, and pulled away the shoulder, and stopped their ears, that they should not hear. 12 Yea, they made their hearts as an adamant stone, lest they should hear the law, and the words which the LORD of hosts hath sent in his spirit by the former prophets: therefore came a great wrath from the LORD of hosts. 13 Therefore it is come to pass, that as he cried, and they would not hear; so they cried, and I would not hear, saith the LORD of hosts: 14 But I scattered them with a whirlwind among all the nations whom they knew not. Thus the land was desolate after them, that no man passed through nor returned: for they laid the pleasant land desolate.

Zechariah 8

Again the word of the LORD of hosts came to me, saying, 2 Thus saith the LORD of hosts; I was jealous for Zion with great jealousy, and I was jealous for her with great fury. 3 Thus saith the LORD; I am returned unto Zion, and will dwell in the midst of Jerusalem: and Jerusalem shall be called a city of truth; and the mountain of the LORD of hosts the holy mountain. 4 Thus saith the LORD of hosts; There shall yet old men and old women dwell in the streets of Jerusalem, and every man with his staff in his hand for very age. 5 And the streets of the city shall be full of boys and girls playing in the streets thereof. 6 Thus saith the LORD of hosts; If it be marvellous in the eyes of the remnant of this people in these days, should it also be marvellous in mine eyes? saith the LORD of hosts. 7 Thus saith the LORD of hosts; Behold, I will save my people from the east country, and from the west country; 8 And I will bring them, and they shall dwell in the midst of Jerusalem: and they shall be my people, and I will be their God, in truth and in righteousness. 9 Thus saith the LORD of hosts; Let your hands be strong, ye that hear in these days these words by the mouth of the prophets, which were in the day that the foundation of the house of the LORD of hosts was laid, that the temple might be built. 10 For before these days there was no hire for man, nor any hire for beast; neither was there any peace to him that went out or came in because of the affliction: for I set all men every one against his neighbour. 11 But now I will not be unto the residue of this people as in the former days, saith the LORD of hosts. 12 For the seed shall be prosperous; the vine shall give her fruit, and the ground shall give her increase, and the heavens shall give their dew; and I will cause the remnant of this people to possess all these things. 13 And it shall come to pass, that as ye were a curse among the heathen, O house of Judah, and house of Israel; so will I save you, and ye shall be a blessing: fear not, but let your hands be strong. 14 For thus saith the LORD of hosts; As I thought to punish you, when your fathers provoked me to wrath, saith the LORD of hosts, and I repented not: 15 So again have I thought in these days to do well unto Jerusalem and to the house of Judah: fear ye not. 16 These are the things that ye shall do; Speak ye every man the truth to his neighbour; execute the judgment of truth and peace in your gates: 17 And let none of you imagine evil in your hearts against his neighbour; and love no false oath: for all these are things that I hate, saith the LORD. 18 And the word of the LORD of hosts came unto me, saying, 19 Thus saith the LORD of hosts; The fast of the fourth month, and the fast of the fifth, and the fast of the seventh, and the fast of the tenth, shall be to the house of Judah joy and gladness, and cheerful feasts; therefore love the truth and peace. 20 Thus saith the LORD of hosts; It shall yet come to pass, that there shall come people, and the inhabitants of many cities: 21 And the inhabitants of one city shall go to another, saying, Let us go speedily to pray before the LORD, and to seek the LORD of hosts: I will go also. 22 Yea, many people and strong nations shall come to seek the LORD of hosts in Jerusalem, and to pray before the LORD. 23 Thus saith the LORD of hosts; In those days it shall come to pass, that ten men shall take hold out of all languages of the nations, even shall take hold of the skirt of him that is a Jew, saying, We will go with you: for we have heard that God is with you.

Zechariah 9

The burden of the word of the LORD in the land of Hadrach, and Damascus shall be the rest thereof: when the eyes of man, as of all the tribes of Israel, shall be toward the LORD. 2 And Hamath also shall border thereby; Tyrus, and Zidon, though it be very wise. 3 And Tyrus did build herself a strong hold, and heaped up silver as the dust, and fine gold as the mire of the streets. 4 Behold, the Lord will cast her out, and he will smite her power in the sea; and she shall be devoured with fire. 5 Ashkelon shall see it, and fear; Gaza also shall see it, and be very sorrowful, and Ekron; for her expectation shall be ashamed; and the king shall perish from Gaza, and Ashkelon shall not be inhabited. 6 And a bastard shall dwell in Ashdod, and I will cut off the pride of the Philistines. 7 And I will take away his blood out of his mouth, and his abominations from between his teeth: but he that remaineth, even he, shall be for our God, and he shall be as a governor in Judah, and Ekron as a Jebusite. 8 And I will encamp about mine house because of the army, because of him that passeth by, and because of him that returneth: and no oppressor shall pass through them any more: for now have I seen with mine eyes. 9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: he is just, and having salvation; lowly, and riding upon an ass, and upon a colt the foal of an ass. 10 And I will cut off the chariot from Ephraim, and the horse from Jerusalem, and the battle bow shall be cut off: and he shall speak peace unto the heathen: and his dominion shall be from sea even to sea, and from river even to the ends of the earth. 11 As for thee also, by the blood of thy covenant I have sent forth thy prisoners out of the pit wherein is no water. 12 Turn you to the strong hold, ye prisoners of hope: even to day do I declare that I will render double unto thee; 13 When I have bent Judah for me, filled the bow with Ephraim, and raised up thy sons, O Zion, against thy sons, O Greece, and made thee as the sword of a mighty man. 14 And the LORD shall be seen over them, and his arrow shall go forth as the lightning: and the LORD GOD shall blow the trumpet, and shall go with whirlwinds of the south. 15 The LORD of hosts shall defend them; and they shall devour, and subdue with sling stones; and they shall drink, and make a noise as through wine; and they shall be filled like bowls, and as the corners of the altar. 16 And the LORD their God shall save them in that day as the flock of his people: for they shall be as the stones of a crown, lifted up as an ensign upon his land. 17 For how great is his goodness, and how great is his beauty! corn shall make the young men cheerful, and new wine the maids.

Zechariah 10

Ask ye of the LORD rain in the time of the latter rain; so the LORD shall make bright clouds, and give them showers of rain, to every one grass in the field. 2 For the idols have spoken vanity, and the diviners have seen a lie, and have told false dreams; they comfort in vain: therefore they went their way as a flock, they were troubled, because there was no shepherd. 3 Mine anger was kindled against the shepherds, and I punished the goats: for the LORD of hosts hath visited his flock the house of Judah, and hath made them as his goodly horse in the battle. 4 Out of him came forth the corner, out of him the nail, out of him the battle bow, out of him every oppressor together. 5 And they shall be as mighty men, which tread down their enemies in the mire of the streets in the battle: and they shall fight, because the LORD is with them, and the riders on horses shall be confounded. 6 And I will strengthen the house of Judah, and I will save the house of Joseph, and I will bring them again to place them; for I have mercy upon them: and they shall be as though I had not cast them off: for I am the LORD their God, and will hear them. 7 And they of Ephraim shall be like a mighty man, and their heart shall rejoice as through wine: yea, their children shall see it, and be glad; their heart shall rejoice in the LORD. 8 I will hiss for them, and gather them; for I have redeemed them: and they shall increase as they have increased. 9 And I will sow them among the people: and they shall remember me in far countries; and they shall live with their children, and turn again. 10 I will bring them again also out of the land of Egypt, and gather them out of Assyria; and I will bring them into the land of Gilead and Lebanon; and place shall not be found for them. 11 And he shall pass through the sea with affliction, and shall smite the waves in the sea, and all the deeps of the river shall dry up: and the pride of Assyria shall be brought down, and the sceptre of Egypt shall depart away. 12 And I will strengthen them in the LORD; and they shall walk up and down in his name, saith the LORD.

Zechariah 11

Open thy doors, O Lebanon, that the fire may devour thy cedars. 2 Howl, fir tree; for the cedar is fallen; because the mighty are spoiled: howl, O ye oaks of Bashan; for the forest of the vintage is come down. 3 There is a voice of the howling of the shepherds; for their glory is spoiled: a voice of the roaring of young lions; for the pride of Jordan is spoiled. 4 Thus saith the LORD my God; Feed the flock of the slaughter; 5 Whose possessors slay them, and hold themselves not guilty: and they that sell them say, Blessed be the LORD; for I am rich: and their own shepherds pity them not. 6 For I will no more pity the inhabitants of the land, saith the LORD: but, lo, I will deliver the men every one into his neighbour's hand, and into the hand of his king: and they shall smite the land, and out of their hand I will not deliver them. 7 And I will feed the flock of slaughter, even you, O poor of the flock. And I took unto me two staves; the one I called Beauty, and the other I called Bands; and I fed the flock. 8 Three shepherds also I cut off in one month; and my soul lothed them, and their soul also abhorred me. 9 Then said I, I will not feed you: that that dieth, let it die; and that that is to be cut off, let it be cut off; and let the rest eat every one the flesh of another. 10 And I took my staff, even Beauty, and cut it asunder, that I might break my covenant which I had made with all the people. 11 And it was broken in that day: and so the poor of the flock that waited upon me knew that it was the word of the LORD. 12 And I said unto them, If ye think good, give me my price; and if not, forbear. So they weighed for my price thirty pieces of silver. 13 And the LORD said unto me, Cast it unto the potter: a goodly price that I was prised at of them. And I took the thirty pieces of silver, and cast them to the potter in the house of the LORD. 14 Then I cut asunder mine other staff, even Bands, that I might break the brotherhood between Judah and Israel. 15 And the LORD said unto me, Take unto thee yet the instruments of a foolish shepherd. 16 For, lo, I will raise up a shepherd in the land, which shall not visit those that be cut off, neither shall seek the young one, nor heal that that is broken, nor feed that that standeth still: but he shall eat the flesh of the fat, and tear their claws in pieces. 17 Woe to the idol shepherd that leaveth the flock! the sword shall be upon his arm, and upon his right eye: his arm shall be clean dried up, and his right eye shall be utterly darkened.

Zechariah 12

The burden of the word of the LORD for Israel, saith the LORD, which stretcheth forth the heavens, and layeth the foundation of the earth, and formeth the spirit of man within him. 2 Behold, I will make Jerusalem a cup of trembling unto all the people round about, when they shall be in the siege both against Judah and against Jerusalem. 3 And in that day will I make Jerusalem a burdensome stone for all people: all that burden themselves with it shall be cut in pieces, though all the people of the earth be gathered together against it. 4 In that day, saith the LORD, I will smite every horse with astonishment, and his rider with madness: and I will open mine eyes upon the house of Judah, and will smite every horse of the people with blindness. 5 And the governors of Judah shall say in their heart, The inhabitants of Jerusalem shall be my strength in the LORD of hosts their God. 6 In that day will I make the governors of Judah like an hearth of fire among the wood, and like a torch of fire in a sheaf; and they shall devour all the people round about, on the right hand and on the left: and Jerusalem shall be inhabited again in her own place, even in Jerusalem. 7 The LORD also shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem do not magnify themselves against Judah. 8 In that day shall the LORD defend the inhabitants of Jerusalem; and he that is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of the LORD before them. 9 And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem. 10 And I will pour upon the house of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look upon me whom they have pierced, and they shall mourn for him, as one mourneth for his only son, and shall be in bitterness for him, as one that is in bitterness for his firstborn. 11 In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. 12 And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; 13 The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; 14 All the families that remain, every family apart, and their wives apart.

Zechariah 13

In that day there shall be a fountain opened to the house of David and to the inhabitants of Jerusalem for sin and for uncleanness. 2 And it shall come to pass in that day, saith the LORD of hosts, that I will cut off the names of the idols out of the land, and they shall no more be remembered: and also I will cause the prophets and the unclean spirit to pass out of the land. 3 And it shall come to pass, that when any shall yet prophesy, then his father and his mother that begat him shall say unto him, Thou shalt not live; for thou speakest lies in the name of the LORD: and his father and his mother that begat him shall thrust him through when he prophesieth. 4 And it shall come to pass in that day, that the prophets shall be ashamed every one of his vision, when he hath prophesied; neither shall they wear a rough garment to deceive: 5 But he shall say, I am no prophet, I am an husbandman; for man taught me to keep cattle from my youth. 6 And one shall say unto him, What are these wounds in thine hands? Then he shall answer, Those with which I was wounded in the house of my friends. 7 Awake, O sword, against my shepherd, and against the man that is my fellow, saith the LORD of hosts: smite the shepherd, and the sheep shall be scattered: and I will turn mine hand upon the little ones. 8 And it shall come to pass, that in all the land, saith the LORD, two parts therein shall be cut off and die; but the third shall be left therein. 9 And I will bring the third part through the fire, and will refine them as silver is refined, and will try them as gold is tried: they shall call on my name, and I will hear them: I will say, It is my people: and they shall say, The LORD is my God.

Zechariah 14

Behold, the day of the LORD cometh, and thy spoil shall be divided in the midst of thee. 2 For I will gather all nations against Jerusalem to battle; and the city shall be taken, and the houses rifled, and the women ravished; and half of the city shall go forth into captivity, and the residue of the people shall not be cut off from the city. 3 Then shall the LORD go forth, and fight against those nations, as when he fought in the day of battle. 4 And his feet shall stand in that day upon the mount of Olives, which is before Jerusalem on the east, and the mount of Olives shall cleave in the midst thereof toward the east and toward the west, and there shall be a very great valley; and half of the mountain shall remove toward the north, and half of it toward the south. 5 And ye shall flee to the valley of the mountains; for the valley of the mountains shall reach unto Azal: yea, ye shall flee, like as ye fled from before the earthquake in the days of Uzziah king of Judah: and the LORD my God shall come, and all the saints with thee. 6 And it shall come to pass in that day, that the light shall not be clear, nor dark: 7 But it shall be one day which shall be known to the LORD, not day, nor night: but it shall come to pass, that at evening time it shall be light. 8 And it shall be in that day, that living waters shall go out from Jerusalem; half of them toward the former sea, and half of them toward the hinder sea: in summer and in winter shall it be. 9 And the LORD shall be king over all the earth: in that day shall there be one LORD, and his name one. 10 All the land shall be turned as a plain from Geba to Rimmon south of Jerusalem: and it shall be lifted up, and inhabited in her place, from Benjamin's gate unto the place of the first gate, unto the corner gate, and from the tower of Hananeel unto the king's winepresses. 11 And men shall dwell in it, and there shall be no more utter destruction; but Jerusalem shall be safely inhabited. 12 And this shall be the plague wherewith the LORD will smite all the people that have fought against Jerusalem; Their flesh shall consume away while they stand upon their feet, and their eyes shall consume away in their holes, and their tongue shall consume away in their mouth. 13 And it shall come to pass in that day, that a great tumult from the LORD shall be among them; and they shall lay hold every one on the hand of his neighbour, and his hand shall rise up against the hand of his neighbour. 14 And Judah also shall fight at Jerusalem; and the wealth of all the heathen round about shall be gathered together, gold, and silver, and apparel, in great abundance. 15 And so shall be the plague of the horse, of the mule, of the camel, and of the ass, and of all the beasts that shall be in these tents, as this plague. 16 And it shall come to pass, that every one that is left of all the nations which came against Jerusalem shall even go up from year to year to worship the King, the LORD of hosts, and to keep the feast of tabernacles. 17 And it shall be, that whoso will not come up of all the families of the earth unto Jerusalem to worship the King, the LORD of hosts, even upon them shall be no rain. 18 And if the family of Egypt go not up, and come not, that have no rain; there shall be the plague, wherewith the LORD will smite the heathen that come not up to keep the feast of tabernacles. 19 This shall be the punishment of Egypt, and the punishment of all nations that come not up to keep the feast of tabernacles. 20 In that day shall there be upon the bells of the horses, HOLINESS UNTO THE LORD; and the pots in the LORD'S house shall be like the bowls before the altar. 21 Yea, every pot in Jerusalem and in Judah shall be holiness unto the LORD of hosts: and all they that sacrifice shall come and take of them, and seethe therein: and in that day there shall be no more the Canaanite in the house of the LORD of hosts.

List of Books

MALACHI

Malachi 1

The burden of the word of the LORD to Israel by Malachi. 2 I have loved you, saith the LORD. Yet ye say, Wherein hast thou loved us? Was not Esau Jacob's brother? saith the LORD: yet I loved Jacob, 3 And I hated Esau, and laid his mountains and his heritage waste for the dragons of the wilderness. 4 Whereas Edom saith, We are impoverished, but we will return and build the desolate places; thus saith the LORD of hosts, They shall build, but I will throw down; and they shall call them, The border of wickedness, and, The people against whom the LORD hath indignation for ever. 5 And your eyes shall see, and ye shall say, The LORD will be magnified from the border of Israel. 6 A son honoureth his father, and a servant his master: if then I be a father, where is mine honour? and if I be a master, where is my fear? saith the LORD of hosts unto you, O priests, that despise my name. And ye say, Wherein have we despised thy name? 7 Ye offer polluted bread upon mine altar; and ye say, Wherein have we polluted thee? In that ye say, The table of the LORD is contemptible. 8 And if ye offer the blind for sacrifice, is it not evil? and if ye offer the lame and sick, is it not evil? offer it now unto thy governor; will he be pleased with thee, or accept thy person? saith the LORD of hosts. 9 And now, I pray you, beseech God that he will be gracious unto us: this hath been by your means: will he regard your persons? saith the LORD of hosts. 10 Who is there even among you that would shut the doors for nought? neither do ye kindle fire on mine altar for nought. I have no pleasure in you, saith the LORD of hosts, neither will I accept an offering at your hand. 11 For from the rising of the sun even unto the going down of the same my name shall be great among the Gentiles; and in every place incense shall be offered unto my name, and a pure offering: for my name shall be great among the heathen, saith the LORD of hosts. 12 But ye have profaned it, in that ye say, The table of the LORD is polluted; and the fruit thereof, even his meat, is contemptible. 13 Ye said also, Behold, what a weariness is it! and ye have snuffed at it, saith the LORD of hosts; and ye brought that which was torn, and the lame, and the sick; thus ye brought an offering: should I accept this of your hand? saith the LORD. 14 But cursed be the deceiver, which hath in his flock a male, and voweth, and sacrificeth unto the LORD a corrupt thing: for I am a great King, saith the LORD of hosts, and my name is dreadful among the heathen.

Malachi 2

And now, O ye priests, this commandment is for you. 2 If ye will not hear, and if ye will not lay it to heart, to give glory unto my name, saith the LORD of hosts, I will even send a curse upon you, and I will curse your blessings: yea, I have cursed them already, because ye do not lay it to heart. 3 Behold, I will corrupt your seed, and spread dung upon your faces, even the dung of your solemn feasts; and one shall take you away with it. 4 And ye shall know that I have sent this commandment unto you, that my covenant might be with Levi, saith the LORD of hosts. 5 My covenant was with him of life and peace; and I gave them to him for the fear wherewith he feared me, and was afraid before my name. 6 The law of truth was in his mouth, and iniquity was not found in his lips: he walked with me in peace and equity, and did turn many away from iniquity. 7 For the priest's lips should keep knowledge, and they should seek the law at his mouth: for he is the messenger of the LORD of hosts. 8 But ye are departed out of the way; ye have caused many to stumble at the law; ye have corrupted the covenant of Levi, saith the LORD of hosts. 9 Therefore have I also made you contemptible and base before all the people, according as ye have not kept my ways, but have been partial in the law. 10 Have we not all one father? hath not one God created us? why do we deal treacherously every man against his brother, by profaning the covenant of our fathers? 11 Judah hath dealt treacherously, and an abomination is committed in Israel and in Jerusalem; for Judah hath profaned the holiness of the LORD which he loved, and hath married the daughter of a strange god. 12 The LORD will cut off the man that doeth this, the master and the scholar, out of the tabernacles of Jacob, and him that offereth an offering unto the LORD of hosts. 13 And this have ye done again, covering the altar of the LORD with tears, with weeping, and with crying out, insomuch that he regardeth not the offering any more, or receiveth it with good will at your hand. 14 Yet ye say, Wherefore? Because the LORD hath been witness between thee and the wife of thy youth, against whom thou hast dealt treacherously: yet is she thy companion, and the wife of thy covenant. 15 And did not he make one? Yet had he the residue of the spirit. And wherefore one? That he might seek a godly seed. Therefore take heed to your spirit, and let none deal treacherously against the wife of his youth. 16 For the LORD, the God of Israel, saith that he hateth putting away: for one covereth violence with his garment, saith the LORD of hosts: therefore take heed to your spirit, that ye deal not treacherously. 17 Ye have wearied the LORD with your words. Yet ye say, Wherein have we wearied him? When ye say, Every one that doeth evil is good in the sight of the LORD, and he delighteth in them; or, Where is the God of judgment?

Malachi 3

Behold, I will send my messenger, and he shall prepare the way before me: and the Lord, whom ye seek, shall suddenly come to his temple, even the messenger of the covenant, whom ye delight in: behold, he shall come, saith the LORD of hosts. 2 But who may abide the day of his coming? and who shall stand when he appeareth? for he is like a refiner's fire, and like fullers' sope: 3 And he shall sit as a refiner and purifier of silver: and he shall purify the sons of Levi, and purge them as gold and silver, that they may offer unto the LORD an offering in righteousness. 4 Then shall the offering of Judah and Jerusalem be pleasant unto the LORD, as in the days of old, and as in former years. 5 And I will come near to you to judgment; and I will be a swift witness against the sorcerers, and against the adulterers, and against false swearers, and against those that oppress the hireling in his wages, the widow, and the fatherless, and that turn aside the stranger from his right, and fear not me, saith the LORD of hosts. 6 For I am the LORD, I change not; therefore ye sons of Jacob are not consumed. 7 Even from the days of your fathers ye are gone away from mine ordinances, and have not kept them. Return unto me, and I will return unto you, saith the LORD of hosts. But ye said, Wherein shall we return? 8 Will a man rob God? Yet ye have robbed me. But ye say, Wherein have we robbed thee? In tithes and offerings. 9 Ye are cursed with a curse: for ye have robbed me, even this whole nation. 10 Bring ye all the tithes into the storehouse, that there may be meat in mine house, and prove me now herewith, saith the LORD of hosts, if I will not open you the windows of heaven, and pour you out a blessing, that there shall not be room enough to receive it. 11 And I will rebuke the devourer for your sakes, and he shall not destroy the fruits of your ground; neither shall your vine cast her fruit before the time in the field, saith the LORD of hosts. 12 And all nations shall call you blessed: for ye shall be a delightsome land, saith the LORD of hosts. 13 Your words have been stout against me, saith the LORD. Yet ye say, What have we spoken so much against thee? 14 Ye have said, It is vain to serve God: and what profit is it that we have kept his ordinance, and that we have walked mournfully before the LORD of hosts? 15 And now we call the proud happy; yea, they that work wickedness are set up; yea, they that tempt God are even delivered. 16 Then they that feared the LORD spake often one to another: and the LORD hearkened, and heard it, and a book of remembrance was written before him for them that feared the LORD, and that thought upon his name. 17 And they shall be mine, saith the LORD of hosts, in that day when I make up my jewels; and I will spare them, as a man spareth his own son that serveth him. 18 Then shall ye return, and discern between the righteous and the wicked, between him that serveth God and him that serveth him not.

Malachi 4

For, behold, the day cometh, that shall burn as an oven; and all the proud, yea, and all that do wickedly, shall be stubble: and the day that cometh shall burn them up, saith the LORD of hosts, that it shall leave them neither root nor branch. 2 But unto you that fear my name shall the Sun of righteousness arise with healing in his wings; and ye shall go forth, and grow up as calves of the stall. 3 And ye shall tread down the wicked; for they shall be ashes under the soles of your feet in the day that I shall do this, saith the LORD of hosts. 4 Remember ye the law of Moses my servant, which I commanded unto him in Horeb for all Israel, with the statutes and judgments. 5 Behold, I will send you Elijah the prophet before the coming of the great and dreadful day of the LORD: 6 And he shall turn the heart of the fathers to the children, and the heart of the children to their fathers, lest I come and smite the earth with a curse.

List of Books

New Testament

THE GOSPEL ACCORDING TO

SAINT MATTHEW

Matthew 1

The book of the generation of Jesus Christ, the son of David, the son of Abraham. 2 Abraham begat Isaac; and Isaac begat Jacob; and Jacob begat Judas and his brethren; 3 And Judas begat Phares and Zara of Thamar; and Phares begat Esrom; and Esrom begat Aram; 4 And Aram begat Aminadab; and Aminadab begat Naasson; and Naasson begat Salmon; 5 And Salmon begat Booz of Rachab; and Booz begat Obed of Ruth; and Obed begat Jesse; 6 And Jesse begat David the king; and David the king begat Solomon of her that had been the wife of Urias; 7 And Solomon begat Roboam; and Roboam begat Abia; and Abia begat Asa; 8 And Asa begat Josaphat; and Josaphat begat Joram; and Joram begat Ozias; 9 And Ozias begat Joatham; and Joatham begat Achaz; and Achaz begat Ezekias; 10 And Ezekias begat Manasses; and Manasses begat Amon; and Amon begat Josias; 11 And Josias begat Jechonias and his brethren, about the time they were carried away to Babylon: 12 And after they were brought to Babylon, Jechonias begat Salathiel; and Salathiel begat Zorobabel; 13 And Zorobabel begat Abiud; and Abiud begat Eliakim; and Eliakim begat Azor; 14 And Azor begat Sadoc; and Sadoc begat Achim; and Achim begat Eliud; 15 And Eliud begat Eleazar; and Eleazar begat Matthan; and Matthan begat Jacob; 16 And Jacob begat Joseph the husband of Mary, of whom was born Jesus, who is called Christ. 17 So all the generations from Abraham to David are fourteen generations; and from David until the carrying away into Babylon are fourteen generations; and from the carrying away into Babylon unto Christ are fourteen generations. 18 Now the birth of Jesus Christ was on this wise: When as his mother Mary was espoused to Joseph, before they came together, she was found with child of the Holy Ghost. 19 Then Joseph her husband, being a just man, and not willing to make her a publick example, was minded to put her away privily. 20 But while he thought on these things, behold, the angel of the Lord appeared unto him in a dream, saying, Joseph, thou son of David, fear not to take unto thee Mary thy wife: for that which is conceived in her is of the Holy Ghost. 21 And she shall bring forth a son, and thou shalt call his name JESUS: for he shall save his people from their sins. 22 Now all this was done, that it might be fulfilled which was spoken of the Lord by the prophet, saying, 23 Behold, a virgin shall be with child, and shall bring forth a son, and they shall call his name Emmanuel, which being interpreted is, God with us. 24 Then Joseph being raised from sleep did as the angel of the Lord had bidden him, and took unto him his wife: 25 And knew her not till she had brought forth her firstborn son: and he called his name JESUS.

Matthew 2

Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, 2 Saying, Where is he that is born King of the Jews? for we have seen his star in the east, and are come to worship him. 3 When Herod the king had heard these things, he was troubled, and all Jerusalem with him. 4 And when he had gathered all the chief priests and scribes of the people together, he demanded of them where Christ should be born. 5 And they said unto him, In Bethlehem of Judaea: for thus it is written by the prophet, 6 And thou Bethlehem, in the land of Juda, art not the least among the princes of Juda: for out of thee shall come a Governor, that shall rule my people Israel. 7 Then Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared. 8 And he sent them to Bethlehem, and said, Go and search diligently for the young child; and when ye have found him, bring me word again, that I may come and worship him also. 9 When they had heard the king, they departed; and, lo, the star, which they saw in the east, went before them, till it came and stood over where the young child was. 10 When they saw the star, they rejoiced with exceeding great joy. 11 And when they were come into the house, they saw the young child with Mary his mother, and fell down, and worshipped him: and when they had opened their treasures, they presented unto him gifts; gold, and frankincense, and myrrh. 12 And being warned of God in a dream that they should not return to Herod, they departed into their own country another way. 13 And when they were departed, behold, the angel of the Lord appeareth to Joseph in a dream, saying, Arise, and take the young child and his mother, and flee into Egypt, and be thou there until I bring thee word: for Herod will seek the young child to destroy him. 14 When he arose, he took the young child and his mother by night, and departed into Egypt: 15 And was there until the death of Herod: that it might be fulfilled which was spoken of the Lord by the prophet, saying, Out of Egypt have I called my son. 16 Then Herod, when he saw that he was mocked of the wise men, was exceeding wroth, and sent forth, and slew all the children that were in Bethlehem, and in all the coasts thereof, from two years old and under, according to the time which he had diligently enquired of the wise men. 17 Then was fulfilled that which was spoken by Jeremy the prophet, saying, 18 In Rama was there a voice heard, lamentation, and weeping, and great mourning, Rachel weeping for her children, and would not be comforted, because they are not. 19 But when Herod was dead, behold, an angel of the Lord appeareth in a dream to Joseph in Egypt, 20 Saying, Arise, and take the young child and his mother, and go into the land of Israel: for they are dead which sought the young child's life. 21 And he arose, and took the young child and his mother, and came into the land of Israel. 22 But when he heard that Archelaus did reign in Judaea in the room of his father Herod, he was afraid to go thither: notwithstanding, being warned of God in a dream, he turned aside into the parts of Galilee: 23 And he came and dwelt in a city called Nazareth: that it might be fulfilled which was spoken by the prophets, He shall be called a Nazarene.

Matthew 3

In those days came John the Baptist, preaching in the wilderness of Judaea, 2 And saying, Repent ye: for the kingdom of heaven is at hand. 3 For this is he that was spoken of by the prophet Esaias, saying, The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. 4 And the same John had his raiment of camel's hair, and a leathern girdle about his loins; and his meat was locusts and wild honey. 5 Then went out to him Jerusalem, and all Judaea, and all the region round about Jordan, 6 And were baptized of him in Jordan, confessing their sins. 7 But when he saw many of the Pharisees and Sadducees come to his baptism, he said unto them, O generation of vipers, who hath warned you to flee from the wrath to come? 8 Bring forth therefore fruits meet for repentance: 9 And think not to say within yourselves, We have Abraham to our father: for I say unto you, that God is able of these stones to raise up children unto Abraham. 10 And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire. 11 I indeed baptize you with water unto repentance: but he that cometh after me is mightier than I, whose shoes I am not worthy to bear: he shall baptize you with the Holy Ghost, and with fire: 12 Whose fan is in his hand, and he will throughly purge his floor, and gather his wheat into the garner; but he will burn up the chaff with unquenchable fire. 13 Then cometh Jesus from Galilee to Jordan unto John, to be baptized of him. 14 But John forbad him, saying, I have need to be baptized of thee, and comest thou to me? 15 And Jesus answering said unto him, Suffer it to be so now: for thus it becometh us to fulfil all righteousness. Then he suffered him. 16 And Jesus, when he was baptized, went up straightway out of the water: and, lo, the heavens were opened unto him, and he saw the Spirit of God descending like a dove, and lighting upon him: 17 And lo a voice from heaven, saying, This is my beloved Son, in whom I am well pleased.

Matthew 4

Then was Jesus led up of the Spirit into the wilderness to be tempted of the devil. 2 And when he had fasted forty days and forty nights, he was afterward an hungred. 3 And when the tempter came to him, he said, If thou be the Son of God, command that these stones be made bread. 4 But he answered and said, It is written, Man shall not live by bread alone, but by every word that proceedeth out of the mouth of God. 5 Then the devil taketh him up into the holy city, and setteth him on a pinnacle of the temple, 6 And saith unto him, If thou be the Son of God, cast thyself down: for it is written, He shall give his angels charge concerning thee: and in their hands they shall bear thee up, lest at any time thou dash thy foot against a stone. 7 Jesus said unto him, It is written again, Thou shalt not tempt the Lord thy God. 8 Again, the devil taketh him up into an exceeding high mountain, and sheweth him all the kingdoms of the world, and the glory of them; 9 And saith unto him, All these things will I give thee, if thou wilt fall down and worship me. 10 Then saith Jesus unto him, Get thee hence, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve. 11 Then the devil leaveth him, and, behold, angels came and ministered unto him. 12 Now when Jesus had heard that John was cast into prison, he departed into Galilee; 13 And leaving Nazareth, he came and dwelt in Capernaum, which is upon the sea coast, in the borders of Zabulon and Nephthalim: 14 That it might be fulfilled which was spoken by Esaias the prophet, saying, 15 The land of Zabulon, and the land of Nephthalim, by the way of the sea, beyond Jordan, Galilee of the Gentiles; 16 The people which sat in darkness saw great light; and to them which sat in the region and shadow of death light is sprung up. 17 From that time Jesus began to preach, and to say, Repent: for the kingdom of heaven is at hand. 18 And Jesus, walking by the sea of Galilee, saw two brethren, Simon called Peter, and Andrew his brother, casting a net into the sea: for they were fishers. 19 And he saith unto them, Follow me, and I will make you fishers of men. 20 And they straightway left their nets, and followed him. 21 And going on from thence, he saw other two brethren, James the son of Zebedee, and John his brother, in a ship with Zebedee their father, mending their nets; and he called them. 22 And they immediately left the ship and their father, and followed him. 23 And Jesus went about all Galilee, teaching in their synagogues, and preaching the gospel of the kingdom, and healing all manner of sickness and all manner of disease among the people. 24 And his fame went throughout all Syria: and they brought unto him all sick people that were taken with divers diseases and torments, and those which were possessed with devils, and those which were lunatick, and those that had the palsy; and he healed them. 25 And there followed him great multitudes of people from Galilee, and from Decapolis, and from Jerusalem, and from Judaea, and from beyond Jordan.

Matthew 5

And seeing the multitudes, he went up into a mountain: and when he was set, his disciples came unto him: 2 And he opened his mouth, and taught them, saying, 3 Blessed are the poor in spirit: for theirs is the kingdom of heaven. 4 Blessed are they that mourn: for they shall be comforted. 5 Blessed are the meek: for they shall inherit the earth. 6 Blessed are they which do hunger and thirst after righteousness: for they shall be filled. 7 Blessed are the merciful: for they shall obtain mercy. 8 Blessed are the pure in heart: for they shall see God. 9 Blessed are the peacemakers: for they shall be called the children of God. 10 Blessed are they which are persecuted for righteousness sake: for theirs is the kingdom of heaven. 11 Blessed are ye, when men shall revile you, and persecute you, and shall say all manner of evil against you falsely, for my sake. 12 Rejoice, and be exceeding glad: for great is your reward in heaven: for so persecuted they the prophets which were before you. 13 Ye are the salt of the earth: but if the salt have lost his savour, wherewith shall it be salted? it is thenceforth good for nothing, but to be cast out, and to be trodden under foot of men. 14 Ye are the light of the world. A city that is set on an hill cannot be hid. 15 Neither do men light a candle, and put it under a bushel, but on a candlestick; and it giveth light unto all that are in the house. 16 Let your light so shine before men, that they may see your good works, and glorify your Father which is in heaven. 17 Think not that I am come to destroy the law, or the prophets: I am not come to destroy, but to fulfil. 18 For verily I say unto you, Till heaven and earth pass, one jot or one tittle shall in no wise pass from the law, till all be fulfilled. 19 Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the kingdom of heaven: but whosoever shall do and teach them, the same shall be called great in the kingdom of heaven. 20 For I say unto you, That except your righteousness shall exceed the righteousness of the scribes and Pharisees, ye shall in no case enter into the kingdom of heaven. 21 Ye have heard that it was said by them of old time, Thou shalt not kill; and whosoever shall kill shall be in danger of the judgment: 22 But I say unto you, That whosoever is angry with his brother without a cause shall be in danger of the judgment: and whosoever shall say to his brother, Raca, shall be in danger of the council: but whosoever shall say, Thou fool, shall be in danger of hell fire. 23 Therefore if thou bring thy gift to the altar, and there rememberest that thy brother hath ought against thee; 24 Leave there thy gift before the altar, and go thy way; first be reconciled to thy brother, and then come and offer thy gift. 25 Agree with thine adversary quickly, whiles thou art in the way with him; lest at any time the adversary deliver thee to the judge, and the judge deliver thee to the officer, and thou be cast into prison. 26 Verily I say unto thee, Thou shalt by no means come out thence, till thou hast paid the uttermost farthing. 27 Ye have heard that it was said by them of old time, Thou shalt not commit adultery: 28 But I say unto you, That whosoever looketh on a woman to lust after her hath committed adultery with her already in his heart. 29 And if thy right eye offend thee, pluck it out, and cast it from thee: for it is profitable for thee that one of thy members should perish, and not that thy whole body should be cast into hell. 30 And if thy right hand offend thee, cut if off, and cast it from thee: for it is profitable for thee that one of thy members should perish, and not that thy whole body should be cast into hell. 31 It hath been said, Whosoever shall put away his wife, let him give her a writing of divorcement: 32 But I say unto you, That whosoever shall put away his wife, saving for the cause of fornication, causeth her to commit adultery: and whosoever shall marry her that is divorced committeth adultery. 33 Again, ye have heard that it hath been said by them of old time, Thou shalt not forswear thyself, but shalt perform unto the Lord thine oaths: 34 But I say unto you, Swear not at all; neither by heaven; for it is God's throne: 35 Nor by the earth; for it is his footstool: neither by Jerusalem; for it is the city of the great King. 36 Neither shalt thou swear by thy head, because thou canst not make one hair white or black. 37 But let your communication be, Yea, yea; Nay, nay: for whatsoever is more than these cometh of evil. 38 Ye have heard that it hath been said, An eye for an eye, and a tooth for a tooth: 39 But I say unto you, That ye resist not evil: but whosoever shall smite thee on thy right cheek, turn to him the other also. 40 And if any man will sue thee at the law, and take away thy coat, let him have thy cloke also. 41 And whosoever shall compel thee to go a mile, go with him twain. 42 Give to him that asketh thee, and from him that would borrow of thee turn not thou away. 43 Ye have heard that it hath been said, Thou shalt love thy neighbour, and hate thine enemy. 44 But I say unto you, Love your enemies, bless them that curse you, do good to them that hate you, and pray for them which despitefully use you, and persecute you; 45 That ye may be the children of your Father which is in heaven: for he maketh his sun to rise on the evil and on the good, and sendeth rain on the just and on the unjust. 46 For if ye love them which love you, what reward have ye? do not even the publicans the same? 47 And if ye salute your brethren only, what do ye more than others? do not even the publicans so? 48 Be ye therefore perfect, even as your Father which is in heaven is perfect.

Matthew 6

Take heed that ye do not your alms before men, to be seen of them: otherwise ye have no reward of your Father which is in heaven. 2 Therefore when thou doest thine alms, do not sound a trumpet before thee, as the hypocrites do in the synagogues and in the streets, that they may have glory of men. Verily I say unto you, They have their reward. 3 But when thou doest alms, let not thy left hand know what thy right hand doeth: 4 That thine alms may be in secret: and thy Father which seeth in secret himself shall reward thee openly. 5 And when thou prayest, thou shalt not be as the hypocrites are: for they love to pray standing in the synagogues and in the corners of the streets, that they may be seen of men. Verily I say unto you, They have their reward. 6 But thou, when thou prayest, enter into thy closet, and when thou hast shut thy door, pray to thy Father which is in secret; and thy Father which seeth in secret shall reward thee openly. 7 But when ye pray, use not vain repetitions, as the heathen do: for they think that they shall be heard for their much speaking. 8 Be not ye therefore like unto them: for your Father knoweth what things ye have need of, before ye ask him. 9 After this manner therefore pray ye: Our Father which art in heaven, Hallowed be thy name. 10 Thy kingdom come. Thy will be done in earth, as it is in heaven. 11 Give us this day our daily bread. 12 And forgive us our debts, as we forgive our debtors. 13 And lead us not into temptation, but deliver us from evil: For thine is the kingdom, and the power, and the glory, for ever. Amen. 14 For if ye forgive men their trespasses, your heavenly Father will also forgive you: 15 But if ye forgive not men their trespasses, neither will your Father forgive your trespasses. 16 Moreover when ye fast, be not, as the hypocrites, of a sad countenance: for they disfigure their faces, that they may appear unto men to fast. Verily I say unto you, They have their reward. 17 But thou, when thou fastest, anoint thine head, and wash thy face; 18 That thou appear not unto men to fast, but unto thy Father which is in secret: and thy Father, which seeth in secret, shall reward thee openly. 19 Lay not up for yourselves treasures upon earth, where moth and rust doth corrupt, and where thieves break through and steal: 20 But lay up for yourselves treasures in heaven, where neither moth nor rust doth corrupt, and where thieves do not break through nor steal: 21 For where your treasure is, there will your heart be also. 22 The light of the body is the eye: if therefore thine eye be single, thy whole body shall be full of light. 23 But if thine eye be evil, thy whole body shall be full of darkness. If therefore the light that is in thee be darkness, how great is that darkness! 24 No man can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon. 25 Therefore I say unto you, Take no thought for your life, what ye shall eat, or what ye shall drink; nor yet for your body, what ye shall put on. Is not the life more than meat, and the body than raiment? 26 Behold the fowls of the air: for they sow not, neither do they reap, nor gather into barns; yet your heavenly Father feedeth them. Are ye not much better than they? 27 Which of you by taking thought can add one cubit unto his stature? 28 And why take ye thought for raiment? Consider the lilies of the field, how they grow; they toil not, neither do they spin: 29 And yet I say unto you, That even Solomon in all his glory was not arrayed like one of these. 30 Wherefore, if God so clothe the grass of the field, which to day is, and to morrow is cast into the oven, shall he not much more clothe you, O ye of little faith? 31 Therefore take no thought, saying, What shall we eat? or, What shall we drink? or, Wherewithal shall we be clothed? 32 (For after all these things do the Gentiles seek:) for your heavenly Father knoweth that ye have need of all these things. 33 But seek ye first the kingdom of God, and his righteousness; and all these things shall be added unto you. 34 Take therefore no thought for the morrow: for the morrow shall take thought for the things of itself. Sufficient unto the day is the evil thereof.

Matthew 7

Judge not, that ye be not judged. 2 For with what judgment ye judge, ye shall be judged: and with what measure ye mete, it shall be measured to you again. 3 And why beholdest thou the mote that is in thy brother's eye, but considerest not the beam that is in thine own eye? 4 Or how wilt thou say to thy brother, Let me pull out the mote out of thine eye; and, behold, a beam is in thine own eye? 5 Thou hypocrite, first cast out the beam out of thine own eye; and then shalt thou see clearly to cast out the mote out of thy brother's eye. 6 Give not that which is holy unto the dogs, neither cast ye your pearls before swine, lest they trample them under their feet, and turn again and rend you. 7 Ask, and it shall be given you; seek, and ye shall find; knock, and it shall be opened unto you: 8 For every one that asketh receiveth; and he that seeketh findeth; and to him that knocketh it shall be opened. 9 Or what man is there of you, whom if his son ask bread, will he give him a stone? 10 Or if he ask a fish, will he give him a serpent? 11 If ye then, being evil, know how to give good gifts unto your children, how much more shall your Father which is in heaven give good things to them that ask him? 12 Therefore all things whatsoever ye would that men should do to you, do ye even so to them: for this is the law and the prophets. 13 Enter ye in at the strait gate: for wide is the gate, and broad is the way, that leadeth to destruction, and many there be which go in thereat: 14 Because strait is the gate, and narrow is the way, which leadeth unto life, and few there be that find it. 15 Beware of false prophets, which come to you in sheep's clothing, but inwardly they are ravening wolves. 16 Ye shall know them by their fruits. Do men gather grapes of thorns, or figs of thistles? 17 Even so every good tree bringeth forth good fruit; but a corrupt tree bringeth forth evil fruit. 18 A good tree cannot bring forth evil fruit, neither can a corrupt tree bring forth good fruit. 19 Every tree that bringeth not forth good fruit is hewn down, and cast into the fire. 20 Wherefore by their fruits ye shall know them. 21 Not every one that saith unto me, Lord, Lord, shall enter into the kingdom of heaven; but he that doeth the will of my Father which is in heaven. 22 Many will say to me in that day, Lord, Lord, have we not prophesied in thy name? and in thy name have cast out devils? and in thy name done many wonderful works? 23 And then will I profess unto them, I never knew you: depart from me, ye that work iniquity. 24 Therefore whosoever heareth these sayings of mine, and doeth them, I will liken him unto a wise man, which built his house upon a rock: 25 And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell not: for it was founded upon a rock. 26 And every one that heareth these sayings of mine, and doeth them not, shall be likened unto a foolish man, which built his house upon the sand: 27 And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell: and great was the fall of it. 28 And it came to pass, when Jesus had ended these sayings, the people were astonished at his doctrine: 29 For he taught them as one having authority, and not as the scribes.

Matthew 8

When he was come down from the mountain, great multitudes followed him. 2 And, behold, there came a leper and worshipped him, saying, Lord, if thou wilt, thou canst make me clean. 3 And Jesus put forth his hand, and touched him, saying, I will; be thou clean. And immediately his leprosy was cleansed. 4 And Jesus saith unto him, See thou tell no man; but go thy way, shew thyself to the priest, and offer the gift that Moses commanded, for a testimony unto them. 5 And when Jesus was entered into Capernaum, there came unto him a centurion, beseeching him, 6 And saying, Lord, my servant lieth at home sick of the palsy, grievously tormented. 7 And Jesus saith unto him, I will come and heal him. 8 The centurion answered and said, Lord, I am not worthy that thou shouldest come under my roof: but speak the word only, and my servant shall be healed. 9 For I am a man under authority, having soldiers under me: and I say to this man, Go, and he goeth; and to another, Come, and he cometh; and to my servant, Do this, and he doeth it. 10 When Jesus heard it, he marvelled, and said to them that followed, Verily I say unto you, I have not found so great faith, no, not in Israel. 11 And I say unto you, That many shall come from the east and west, and shall sit down with Abraham, and Isaac, and Jacob, in the kingdom of heaven. 12 But the children of the kingdom shall be cast out into outer darkness: there shall be weeping and gnashing of teeth. 13 And Jesus said unto the centurion, Go thy way; and as thou hast believed, so be it done unto thee. And his servant was healed in the selfsame hour. 14 And when Jesus was come into Peter's house, he saw his wife's mother laid, and sick of a fever. 15 And he touched her hand, and the fever left her: and she arose, and ministered unto them. 16 When the even was come, they brought unto him many that were possessed with devils: and he cast out the spirits with his word, and healed all that were sick: 17 That it might be fulfilled which was spoken by Esaias the prophet, saying, Himself took our infirmities, and bare our sicknesses. 18 Now when Jesus saw great multitudes about him, he gave commandment to depart unto the other side. 19 And a certain scribe came, and said unto him, Master, I will follow thee whithersoever thou goest. 20 And Jesus saith unto him, The foxes have holes, and the birds of the air have nests; but the Son of man hath not where to lay his head. 21 And another of his disciples said unto him, Lord, suffer me first to go and bury my father. 22 But Jesus said unto him, Follow me; and let the dead bury their dead. 23 And when he was entered into a ship, his disciples followed him. 24 And, behold, there arose a great tempest in the sea, insomuch that the ship was covered with the waves: but he was asleep. 25 And his disciples came to him, and awoke him, saying, Lord, save us: we perish. 26 And he saith unto them, Why are ye fearful, O ye of little faith? Then he arose, and rebuked the winds and the sea; and there was a great calm. 27 But the men marvelled, saying, What manner of man is this, that even the winds and the sea obey him! 28 And when he was come to the other side into the country of the Gergesenes, there met him two possessed with devils, coming out of the tombs, exceeding fierce, so that no man might pass by that way. 29 And, behold, they cried out, saying, What have we to do with thee, Jesus, thou Son of God? art thou come hither to torment us before the time? 30 And there was a good way off from them an herd of many swine feeding. 31 So the devils besought him, saying, If thou cast us out, suffer us to go away into the herd of swine. 32 And he said unto them, Go. And when they were come out, they went into the herd of swine: and, behold, the whole herd of swine ran violently down a steep place into the sea, and perished in the waters. 33 And they that kept them fled, and went their ways into the city, and told every thing, and what was befallen to the possessed of the devils. 34 And, behold, the whole city came out to meet Jesus: and when they saw him, they besought him that he would depart out of their coasts.

Matthew 9

And he entered into a ship, and passed over, and came into his own city. 2 And, behold, they brought to him a man sick of the palsy, lying on a bed: and Jesus seeing their faith said unto the sick of the palsy; Son, be of good cheer; thy sins be forgiven thee. 3 And, behold, certain of the scribes said within themselves, This man blasphemeth. 4 And Jesus knowing their thoughts said, Wherefore think ye evil in your hearts? 5 For whether is easier, to say, Thy sins be forgiven thee; or to say, Arise, and walk? 6 But that ye may know that the Son of man hath power on earth to forgive sins, (then saith he to the sick of the palsy,) Arise, take up thy bed, and go unto thine house. 7 And he arose, and departed to his house. 8 But when the multitudes saw it, they marvelled, and glorified God, which had given such power unto men. 9 And as Jesus passed forth from thence, he saw a man, named Matthew, sitting at the receipt of custom: and he saith unto him, Follow me. And he arose, and followed him. 10 And it came to pass, as Jesus sat at meat in the house, behold, many publicans and sinners came and sat down with him and his disciples. 11 And when the Pharisees saw it, they said unto his disciples, Why eateth your Master with publicans and sinners? 12 But when Jesus heard that, he said unto them, They that be whole need not a physician, but they that are sick. 13 But go ye and learn what that meaneth, I will have mercy, and not sacrifice: for I am not come to call the righteous, but sinners to repentance. 14 Then came to him the disciples of John, saying, Why do we and the Pharisees fast oft, but thy disciples fast not? 15 And Jesus said unto them, Can the children of the bridechamber mourn, as long as the bridegroom is with them? but the days will come, when the bridegroom shall be taken from them, and then shall they fast. 16 No man putteth a piece of new cloth unto an old garment, for that which is put in to fill it up taketh from the garment, and the rent is made worse. 17 Neither do men put new wine into old bottles: else the bottles break, and the wine runneth out, and the bottles perish: but they put new wine into new bottles, and both are preserved. 18 While he spake these things unto them, behold, there came a certain ruler, and worshipped him, saying, My daughter is even now dead: but come and lay thy hand upon her, and she shall live. 19 And Jesus arose, and followed him, and so did his disciples. 20 And, behold, a woman, which was diseased with an issue of blood twelve years, came behind him, and touched the hem of his garment: 21 For she said within herself, If I may but touch his garment, I shall be whole. 22 But Jesus turned him about, and when he saw her, he said, Daughter, be of good comfort; thy faith hath made thee whole. And the woman was made whole from that hour. 23 And when Jesus came into the ruler's house, and saw the minstrels and the people making a noise, 24 He said unto them, Give place: for the maid is not dead, but sleepeth. And they laughed him to scorn. 25 But when the people were put forth, he went in, and took her by the hand, and the maid arose. 26 And the fame hereof went abroad into all that land. 27 And when Jesus departed thence, two blind men followed him, crying, and saying, Thou Son of David, have mercy on us. 28 And when he was come into the house, the blind men came to him: and Jesus saith unto them, Believe ye that I am able to do this? They said unto him, Yea, Lord. 29 Then touched he their eyes, saying, According to your faith be it unto you. 30 And their eyes were opened; and Jesus straitly charged them, saying, See that no man know it. 31 But they, when they were departed, spread abroad his fame in all that country. 32 As they went out, behold, they brought to him a dumb man possessed with a devil. 33 And when the devil was cast out, the dumb spake: and the multitudes marvelled, saying, It was never so seen in Israel. 34 But the Pharisees said, He casteth out devils through the prince of the devils. 35 And Jesus went about all the cities and villages, teaching in their synagogues, and preaching the gospel of the kingdom, and healing every sickness and every disease among the people. 36 But when he saw the multitudes, he was moved with compassion on them, because they fainted, and were scattered abroad, as sheep having no shepherd. 37 Then saith he unto his disciples, The harvest truly is plenteous, but the labourers are few; 38 Pray ye therefore the Lord of the harvest, that he will send forth labourers into his harvest.

Matthew 10

And when he had called unto him his twelve disciples, he gave them power against unclean spirits, to cast them out, and to heal all manner of sickness and all manner of disease. 2 Now the names of the twelve apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James the son of Zebedee, and John his brother; 3 Philip, and Bartholomew; Thomas, and Matthew the publican; James the son of Alphaeus, and Lebbaeus, whose surname was Thaddaeus; 4 Simon the Canaanite, and Judas Iscariot, who also betrayed him. 5 These twelve Jesus sent forth, and commanded them, saying, Go not into the way of the Gentiles, and into any city of the Samaritans enter ye not: 6 But go rather to the lost sheep of the house of Israel. 7 And as ye go, preach, saying, The kingdom of heaven is at hand. 8 Heal the sick, cleanse the lepers, raise the dead, cast out devils: freely ye have received, freely give. 9 Provide neither gold, nor silver, nor brass in your purses, 10 Nor scrip for your journey, neither two coats, neither shoes, nor yet staves: for the workman is worthy of his meat. 11 And into whatsoever city or town ye shall enter, enquire who in it is worthy; and there abide till ye go thence. 12 And when ye come into an house, salute it. 13 And if the house be worthy, let your peace come upon it: but if it be not worthy, let your peace return to you. 14 And whosoever shall not receive you, nor hear your words, when ye depart out of that house or city, shake off the dust of your feet. 15 Verily I say unto you, It shall be more tolerable for the land of Sodom and Gomorrha in the day of judgment, than for that city. 16 Behold, I send you forth as sheep in the midst of wolves: be ye therefore wise as serpents, and harmless as doves. 17 But beware of men: for they will deliver you up to the councils, and they will scourge you in their synagogues; 18 And ye shall be brought before governors and kings for my sake, for a testimony against them and the Gentiles. 19 But when they deliver you up, take no thought how or what ye shall speak: for it shall be given you in that same hour what ye shall speak. 20 For it is not ye that speak, but the Spirit of your Father which speaketh in you. 21 And the brother shall deliver up the brother to death, and the father the child: and the children shall rise up against their parents, and cause them to be put to death. 22 And ye shall be hated of all men for my name's sake: but he that endureth to the end shall be saved. 23 But when they persecute you in this city, flee ye into another: for verily I say unto you, Ye shall not have gone over the cities of Israel, till the Son of man be come. 24 The disciple is not above his master, nor the servant above his lord. 25 It is enough for the disciple that he be as his master, and the servant as his lord. If they have called the master of the house Beelzebub, how much more shall they call them of his household? 26 Fear them not therefore: for there is nothing covered, that shall not be revealed; and hid, that shall not be known. 27 What I tell you in darkness, that speak ye in light: and what ye hear in the ear, that preach ye upon the housetops. 28 And fear not them which kill the body, but are not able to kill the soul: but rather fear him which is able to destroy both soul and body in hell. 29 Are not two sparrows sold for a farthing? and one of them shall not fall on the ground without your Father. 30 But the very hairs of your head are all numbered. 31 Fear ye not therefore, ye are of more value than many sparrows. 32 Whosoever therefore shall confess me before men, him will I confess also before my Father which is in heaven. 33 But whosoever shall deny me before men, him will I also deny before my Father which is in heaven. 34 Think not that I am come to send peace on earth: I came not to send peace, but a sword. 35 For I am come to set a man at variance against his father, and the daughter against her mother, and the daughter in law against her mother in law. 36 And a man's foes shall be they of his own household. 37 He that loveth father or mother more than me is not worthy of me: and he that loveth son or daughter more than me is not worthy of me. 38 And he that taketh not his cross, and followeth after me, is not worthy of me. 39 He that findeth his life shall lose it: and he that loseth his life for my sake shall find it. 40 He that receiveth you receiveth me, and he that receiveth me receiveth him that sent me. 41 He that receiveth a prophet in the name of a prophet shall receive a prophet's reward; and he that receiveth a righteous man in the name of a righteous man shall receive a righteous man's reward. 42 And whosoever shall give to drink unto one of these little ones a cup of cold water only in the name of a disciple, verily I say unto you, he shall in no wise lose his reward.

Matthew 11

And it came to pass, when Jesus had made an end of commanding his twelve disciples, he departed thence to teach and to preach in their cities. 2 Now when John had heard in the prison the works of Christ, he sent two of his disciples, 3 And said unto him, Art thou he that should come, or do we look for another? 4 Jesus answered and said unto them, Go and shew John again those things which ye do hear and see: 5 The blind receive their sight, and the lame walk, the lepers are cleansed, and the deaf hear, the dead are raised up, and the poor have the gospel preached to them. 6 And blessed is he, whosoever shall not be offended in me. 7 And as they departed, Jesus began to say unto the multitudes concerning John, What went ye out into the wilderness to see? A reed shaken with the wind? 8 But what went ye out for to see? A man clothed in soft raiment? behold, they that wear soft clothing are in kings' houses. 9 But what went ye out for to see? A prophet? yea, I say unto you, and more than a prophet. 10 For this is he, of whom it is written, Behold, I send my messenger before thy face, which shall prepare thy way before thee. 11 Verily I say unto you, Among them that are born of women there hath not risen a greater than John the Baptist: notwithstanding he that is least in the kingdom of heaven is greater than he. 12 And from the days of John the Baptist until now the kingdom of heaven suffereth violence, and the violent take it by force. 13 For all the prophets and the law prophesied until John. 14 And if ye will receive it, this is Elias, which was for to come. 15 He that hath ears to hear, let him hear. 16 But whereunto shall I liken this generation? It is like unto children sitting in the markets, and calling unto their fellows, 17 And saying, We have piped unto you, and ye have not danced; we have mourned unto you, and ye have not lamented. 18 For John came neither eating nor drinking, and they say, He hath a devil. 19 The Son of man came eating and drinking, and they say, Behold a man gluttonous, and a winebibber, a friend of publicans and sinners. But wisdom is justified of her children. 20 Then began he to upbraid the cities wherein most of his mighty works were done, because they repented not: 21 Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works, which were done in you, had been done in Tyre and Sidon, they would have repented long ago in sackcloth and ashes. 22 But I say unto you, It shall be more tolerable for Tyre and Sidon at the day of judgment, than for you. 23 And thou, Capernaum, which art exalted unto heaven, shalt be brought down to hell: for if the mighty works, which have been done in thee, had been done in Sodom, it would have remained until this day. 24 But I say unto you, That it shall be more tolerable for the land of Sodom in the day of judgment, than for thee. 25 At that time Jesus answered and said, I thank thee, O Father, Lord of heaven and earth, because thou hast hid these things from the wise and prudent, and hast revealed them unto babes. 26 Even so, Father: for so it seemed good in thy sight. 27 All things are delivered unto me of my Father: and no man knoweth the Son, but the Father; neither knoweth any man the Father, save the Son, and he to whomsoever the Son will reveal him. 28 Come unto me, all ye that labour and are heavy laden, and I will give you rest. 29 Take my yoke upon you, and learn of me; for I am meek and lowly in heart: and ye shall find rest unto your souls. 30 For my yoke is easy, and my burden is light.

Matthew 12

At that time Jesus went on the sabbath day through the corn; and his disciples were an hungred, and began to pluck the ears of corn, and to eat. 2 But when the Pharisees saw it, they said unto him, Behold, thy disciples do that which is not lawful to do upon the sabbath day. 3 But he said unto them, Have ye not read what David did, when he was an hungred, and they that were with him; 4 How he entered into the house of God, and did eat the shewbread, which was not lawful for him to eat, neither for them which were with him, but only for the priests? 5 Or have ye not read in the law, how that on the sabbath days the priests in the temple profane the sabbath, and are blameless? 6 But I say unto you, That in this place is one greater than the temple. 7 But if ye had known what this meaneth, I will have mercy, and not sacrifice, ye would not have condemned the guiltless. 8 For the Son of man is Lord even of the sabbath day. 9 And when he was departed thence, he went into their synagogue: 10 And, behold, there was a man which had his hand withered. And they asked him, saying, Is it lawful to heal on the sabbath days? that they might accuse him. 11 And he said unto them, What man shall there be among you, that shall have one sheep, and if it fall into a pit on the sabbath day, will he not lay hold on it, and lift it out? 12 How much then is a man better than a sheep? Wherefore it is lawful to do well on the sabbath days. 13 Then saith he to the man, Stretch forth thine hand. And he stretched it forth; and it was restored whole, like as the other. 14 Then the Pharisees went out, and held a council against him, how they might destroy him. 15 But when Jesus knew it, he withdrew himself from thence: and great multitudes followed him, and he healed them all; 16 And charged them that they should not make him known: 17 That it might be fulfilled which was spoken by Esaias the prophet, saying, 18 Behold my servant, whom I have chosen; my beloved, in whom my soul is well pleased: I will put my spirit upon him, and he shall shew judgment to the Gentiles. 19 He shall not strive, nor cry; neither shall any man hear his voice in the streets. 20 A bruised reed shall he not break, and smoking flax shall he not quench, till he send forth judgment unto victory. 21 And in his name shall the Gentiles trust. 22 Then was brought unto him one possessed with a devil, blind, and dumb: and he healed him, insomuch that the blind and dumb both spake and saw. 23 And all the people were amazed, and said, Is not this the son of David? 24 But when the Pharisees heard it, they said, This fellow doth not cast out devils, but by Beelzebub the prince of the devils. 25 And Jesus knew their thoughts, and said unto them, Every kingdom divided against itself is brought to desolation; and every city or house divided against itself shall not stand: 26 And if Satan cast out Satan, he is divided against himself; how shall then his kingdom stand? 27 And if I by Beelzebub cast out devils, by whom do your children cast them out? therefore they shall be your judges. 28 But if I cast out devils by the Spirit of God, then the kingdom of God is come unto you. 29 Or else how can one enter into a strong man's house, and spoil his goods, except he first bind the strong man? and then he will spoil his house. 30 He that is not with me is against me; and he that gathereth not with me scattereth abroad. 31 Wherefore I say unto you, All manner of sin and blasphemy shall be forgiven unto men: but the blasphemy against the Holy Ghost shall not be forgiven unto men. 32 And whosoever speaketh a word against the Son of man, it shall be forgiven him: but whosoever speaketh against the Holy Ghost, it shall not be forgiven him, neither in this world, neither in the world to come. 33 Either make the tree good, and his fruit good; or else make the tree corrupt, and his fruit corrupt: for the tree is known by his fruit. 34 O generation of vipers, how can ye, being evil, speak good things? for out of the abundance of the heart the mouth speaketh. 35 A good man out of the good treasure of the heart bringeth forth good things: and an evil man out of the evil treasure bringeth forth evil things. 36 But I say unto you, That every idle word that men shall speak, they shall give account thereof in the day of judgment. 37 For by thy words thou shalt be justified, and by thy words thou shalt be condemned. 38 Then certain of the scribes and of the Pharisees answered, saying, Master, we would see a sign from thee. 39 But he answered and said unto them, An evil and adulterous generation seeketh after a sign; and there shall no sign be given to it, but the sign of the prophet Jonas: 40 For as Jonas was three days and three nights in the whale's belly; so shall the Son of man be three days and three nights in the heart of the earth. 41 The men of Nineveh shall rise in judgment with this generation, and shall condemn it: because they repented at the preaching of Jonas; and, behold, a greater than Jonas is here. 42 The queen of the south shall rise up in the judgment with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold, a greater than Solomon is here. 43 When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest, and findeth none. 44 Then he saith, I will return into my house from whence I came out; and when he is come, he findeth it empty, swept, and garnished. 45 Then goeth he, and taketh with himself seven other spirits more wicked than himself, and they enter in and dwell there: and the last state of that man is worse than the first. Even so shall it be also unto this wicked generation. 46 While he yet talked to the people, behold, his mother and his brethren stood without, desiring to speak with him. 47 Then one said unto him, Behold, thy mother and thy brethren stand without, desiring to speak with thee. 48 But he answered and said unto him that told him, Who is my mother? and who are my brethren? 49 And he stretched forth his hand toward his disciples, and said, Behold my mother and my brethren! 50 For whosoever shall do the will of my Father which is in heaven, the same is my brother, and sister, and mother.

Matthew 13

The same day went Jesus out of the house, and sat by the sea side. 2 And great multitudes were gathered together unto him, so that he went into a ship, and sat; and the whole multitude stood on the shore. 3 And he spake many things unto them in parables, saying, Behold, a sower went forth to sow; 4 And when he sowed, some seeds fell by the way side, and the fowls came and devoured them up: 5 Some fell upon stony places, where they had not much earth: and forthwith they sprung up, because they had no deepness of earth: 6 And when the sun was up, they were scorched; and because they had no root, they withered away. 7 And some fell among thorns; and the thorns sprung up, and choked them: 8 But other fell into good ground, and brought forth fruit, some an hundredfold, some sixtyfold, some thirtyfold. 9 Who hath ears to hear, let him hear. 10 And the disciples came, and said unto him, Why speakest thou unto them in parables? 11 He answered and said unto them, Because it is given unto you to know the mysteries of the kingdom of heaven, but to them it is not given. 12 For whosoever hath, to him shall be given, and he shall have more abundance: but whosoever hath not, from him shall be taken away even that he hath. 13 Therefore speak I to them in parables: because they seeing see not; and hearing they hear not, neither do they understand. 14 And in them is fulfilled the prophecy of Esaias, which saith, By hearing ye shall hear, and shall not understand; and seeing ye shall see, and shall not perceive: 15 For this people's heart is waxed gross, and their ears are dull of hearing, and their eyes they have closed; lest at any time they should see with their eyes, and hear with their ears, and should understand with their heart, and should be converted, and I should heal them. 16 But blessed are your eyes, for they see: and your ears, for they hear. 17 For verily I say unto you, That many prophets and righteous men have desired to see those things which ye see, and have not seen them; and to hear those things which ye hear, and have not heard them. 18 Hear ye therefore the parable of the sower. 19 When any one heareth the word of the kingdom, and understandeth it not, then cometh the wicked one, and catcheth away that which was sown in his heart. This is he which received seed by the way side. 20 But he that received the seed into stony places, the same is he that heareth the word, and anon with joy receiveth it; 21 Yet hath he not root in himself, but dureth for a while: for when tribulation or persecution ariseth because of the word, by and by he is offended. 22 He also that received seed among the thorns is he that heareth the word; and the care of this world, and the deceitfulness of riches, choke the word, and he becometh unfruitful. 23 But he that received seed into the good ground is he that heareth the word, and understandeth it; which also beareth fruit, and bringeth forth, some an hundredfold, some sixty, some thirty. 24 Another parable put he forth unto them, saying, The kingdom of heaven is likened unto a man which sowed good seed in his field: 25 But while men slept, his enemy came and sowed tares among the wheat, and went his way. 26 But when the blade was sprung up, and brought forth fruit, then appeared the tares also. 27 So the servants of the householder came and said unto him, Sir, didst not thou sow good seed in thy field? from whence then hath it tares? 28 He said unto them, An enemy hath done this. The servants said unto him, Wilt thou then that we go and gather them up? 29 But he said, Nay; lest while ye gather up the tares, ye root up also the wheat with them. 30 Let both grow together until the harvest: and in the time of harvest I will say to the reapers, Gather ye together first the tares, and bind them in bundles to burn them: but gather the wheat into my barn. 31 Another parable put he forth unto them, saying, The kingdom of heaven is like to a grain of mustard seed, which a man took, and sowed in his field: 32 Which indeed is the least of all seeds: but when it is grown, it is the greatest among herbs, and becometh a tree, so that the birds of the air come and lodge in the branches thereof. 33 Another parable spake he unto them; The kingdom of heaven is like unto leaven, which a woman took, and hid in three measures of meal, till the whole was leavened. 34 All these things spake Jesus unto the multitude in parables; and without a parable spake he not unto them: 35 That it might be fulfilled which was spoken by the prophet, saying, I will open my mouth in parables; I will utter things which have been kept secret from the foundation of the world. 36 Then Jesus sent the multitude away, and went into the house: and his disciples came unto him, saying, Declare unto us the parable of the tares of the field. 37 He answered and said unto them, He that soweth the good seed is the Son of man; 38 The field is the world; the good seed are the children of the kingdom; but the tares are the children of the wicked one; 39 The enemy that sowed them is the devil; the harvest is the end of the world; and the reapers are the angels. 40 As therefore the tares are gathered and burned in the fire; so shall it be in the end of this world. 41 The Son of man shall send forth his angels, and they shall gather out of his kingdom all things that offend, and them which do iniquity; 42 And shall cast them into a furnace of fire: there shall be wailing and gnashing of teeth. 43 Then shall the righteous shine forth as the sun in the kingdom of their Father. Who hath ears to hear, let him hear. 44 Again, the kingdom of heaven is like unto treasure hid in a field; the which when a man hath found, he hideth, and for joy thereof goeth and selleth all that he hath, and buyeth that field. 45 Again, the kingdom of heaven is like unto a merchant man, seeking goodly pearls: 46 Who, when he had found one pearl of great price, went and sold all that he had, and bought it. 47 Again, the kingdom of heaven is like unto a net, that was cast into the sea, and gathered of every kind: 48 Which, when it was full, they drew to shore, and sat down, and gathered the good into vessels, but cast the bad away. 49 So shall it be at the end of the world: the angels shall come forth, and sever the wicked from among the just, 50 And shall cast them into the furnace of fire: there shall be wailing and gnashing of teeth. 51 Jesus saith unto them, Have ye understood all these things? They say unto him, Yea, Lord. 52 Then said he unto them, Therefore every scribe which is instructed unto the kingdom of heaven is like unto a man that is an householder, which bringeth forth out of his treasure things new and old. 53 And it came to pass, that when Jesus had finished these parables, he departed thence. 54 And when he was come into his own country, he taught them in their synagogue, insomuch that they were astonished, and said, Whence hath this man this wisdom, and these mighty works? 55 Is not this the carpenter's son? is not his mother called Mary? and his brethren, James, and Joses, and Simon, and Judas? 56 And his sisters, are they not all with us? Whence then hath this man all these things? 57 And they were offended in him. But Jesus said unto them, A prophet is not without honour, save in his own country, and in his own house. 58 And he did not many mighty works there because of their unbelief.

Matthew 14

At that time Herod the tetrarch heard of the fame of Jesus, 2 And said unto his servants, This is John the Baptist; he is risen from the dead; and therefore mighty works do shew forth themselves in him. 3 For Herod had laid hold on John, and bound him, and put him in prison for Herodias' sake, his brother Philip's wife. 4 For John said unto him, It is not lawful for thee to have her. 5 And when he would have put him to death, he feared the multitude, because they counted him as a prophet. 6 But when Herod's birthday was kept, the daughter of Herodias danced before them, and pleased Herod. 7 Whereupon he promised with an oath to give her whatsoever she would ask. 8 And she, being before instructed of her mother, said, Give me here John Baptist's head in a charger. 9 And the king was sorry: nevertheless for the oath's sake, and them which sat with him at meat, he commanded it to be given her. 10 And he sent, and beheaded John in the prison. 11 And his head was brought in a charger, and given to the damsel: and she brought it to her mother. 12 And his disciples came, and took up the body, and buried it, and went and told Jesus. 13 When Jesus heard of it, he departed thence by ship into a desert place apart: and when the people had heard thereof, they followed him on foot out of the cities. 14 And Jesus went forth, and saw a great multitude, and was moved with compassion toward them, and he healed their sick. 15 And when it was evening, his disciples came to him, saying, This is a desert place, and the time is now past; send the multitude away, that they may go into the villages, and buy themselves victuals. 16 But Jesus said unto them, They need not depart; give ye them to eat. 17 And they say unto him, We have here but five loaves, and two fishes. 18 He said, Bring them hither to me. 19 And he commanded the multitude to sit down on the grass, and took the five loaves, and the two fishes, and looking up to heaven, he blessed, and brake, and gave the loaves to his disciples, and the disciples to the multitude. 20 And they did all eat, and were filled: and they took up of the fragments that remained twelve baskets full. 21 And they that had eaten were about five thousand men, beside women and children. 22 And straightway Jesus constrained his disciples to get into a ship, and to go before him unto the other side, while he sent the multitudes away. 23 And when he had sent the multitudes away, he went up into a mountain apart to pray: and when the evening was come, he was there alone. 24 But the ship was now in the midst of the sea, tossed with waves: for the wind was contrary. 25 And in the fourth watch of the night Jesus went unto them, walking on the sea. 26 And when the disciples saw him walking on the sea, they were troubled, saying, It is a spirit; and they cried out for fear. 27 But straightway Jesus spake unto them, saying, Be of good cheer; it is I; be not afraid. 28 And Peter answered him and said, Lord, if it be thou, bid me come unto thee on the water. 29 And he said, Come. And when Peter was come down out of the ship, he walked on the water, to go to Jesus. 30 But when he saw the wind boisterous, he was afraid; and beginning to sink, he cried, saying, Lord, save me. 31 And immediately Jesus stretched forth his hand, and caught him, and said unto him, O thou of little faith, wherefore didst thou doubt? 32 And when they were come into the ship, the wind ceased. 33 Then they that were in the ship came and worshipped him, saying, Of a truth thou art the Son of God. 34 And when they were gone over, they came into the land of Gennesaret. 35 And when the men of that place had knowledge of him, they sent out into all that country round about, and brought unto him all that were diseased; 36 And besought him that they might only touch the hem of his garment: and as many as touched were made perfectly whole.

Matthew 15

Then came to Jesus scribes and Pharisees, which were of Jerusalem, saying, 2 Why do thy disciples transgress the tradition of the elders? for they wash not their hands when they eat bread. 3 But he answered and said unto them, Why do ye also transgress the commandment of God by your tradition? 4 For God commanded, saying, Honour thy father and mother: and, He that curseth father or mother, let him die the death. 5 But ye say, Whosoever shall say to his father or his mother, It is a gift, by whatsoever thou mightest be profited by me; 6 And honour not his father or his mother, he shall be free. Thus have ye made the commandment of God of none effect by your tradition. 7 Ye hypocrites, well did Esaias prophesy of you, saying, 8 This people draweth nigh unto me with their mouth, and honoureth me with their lips; but their heart is far from me. 9 But in vain they do worship me, teaching for doctrines the commandments of men. 10 And he called the multitude, and said unto them, Hear, and understand: 11 Not that which goeth into the mouth defileth a man; but that which cometh out of the mouth, this defileth a man. 12 Then came his disciples, and said unto him, Knowest thou that the Pharisees were offended, after they heard this saying? 13 But he answered and said, Every plant, which my heavenly Father hath not planted, shall be rooted up. 14 Let them alone: they be blind leaders of the blind. And if the blind lead the blind, both shall fall into the ditch. 15 Then answered Peter and said unto him, Declare unto us this parable. 16 And Jesus said, Are ye also yet without understanding? 17 Do not ye yet understand, that whatsoever entereth in at the mouth goeth into the belly, and is cast out into the draught? 18 But those things which proceed out of the mouth come forth from the heart; and they defile the man. 19 For out of the heart proceed evil thoughts, murders, adulteries, fornications, thefts, false witness, blasphemies: 20 These are the things which defile a man: but to eat with unwashen hands defileth not a man. 21 Then Jesus went thence, and departed into the coasts of Tyre and Sidon. 22 And, behold, a woman of Canaan came out of the same coasts, and cried unto him, saying, Have mercy on me, O Lord, thou Son of David; my daughter is grievously vexed with a devil. 23 But he answered her not a word. And his disciples came and besought him, saying, Send her away; for she crieth after us. 24 But he answered and said, I am not sent but unto the lost sheep of the house of Israel. 25 Then came she and worshipped him, saying, Lord, help me. 26 But he answered and said, It is not meet to take the children's bread, and to cast it to dogs. 27 And she said, Truth, Lord: yet the dogs eat of the crumbs which fall from their masters' table. 28 Then Jesus answered and said unto her, O woman, great is thy faith: be it unto thee even as thou wilt. And her daughter was made whole from that very hour. 29 And Jesus departed from thence, and came nigh unto the sea of Galilee; and went up into a mountain, and sat down there. 30 And great multitudes came unto him, having with them those that were lame, blind, dumb, maimed, and many others, and cast them down at Jesus' feet; and he healed them: 31 Insomuch that the multitude wondered, when they saw the dumb to speak, the maimed to be whole, the lame to walk, and the blind to see: and they glorified the God of Israel. 32 Then Jesus called his disciples unto him, and said, I have compassion on the multitude, because they continue with me now three days, and have nothing to eat: and I will not send them away fasting, lest they faint in the way. 33 And his disciples say unto him, Whence should we have so much bread in the wilderness, as to fill so great a multitude? 34 And Jesus saith unto them, How many loaves have ye? And they said, Seven, and a few little fishes. 35 And he commanded the multitude to sit down on the ground. 36 And he took the seven loaves and the fishes, and gave thanks, and brake them, and gave to his disciples, and the disciples to the multitude. 37 And they did all eat, and were filled: and they took up of the broken meat that was left seven baskets full. 38 And they that did eat were four thousand men, beside women and children. 39 And he sent away the multitude, and took ship, and came into the coasts of Magdala,

Matthew 16

The Pharisees also with the Sadducees came, and tempting desired him that he would shew them a sign from heaven. 2 He answered and said unto them, When it is evening, ye say, It will be fair weather: for the sky is red. 3 And in the morning, It will be foul weather to day: for the sky is red and lowring. O ye hypocrites, ye can discern the face of the sky; but can ye not discern the signs of the times? 4 A wicked and adulterous generation seeketh after a sign; and there shall no sign be given unto it, but the sign of the prophet Jonas. And he left them, and departed. 5 And when his disciples were come to the other side, they had forgotten to take bread. 6 Then Jesus said unto them, Take heed and beware of the leaven of the Pharisees and of the Sadducees. 7 And they reasoned among themselves, saying, It is because we have taken no bread. 8 Which when Jesus perceived, he said unto them, O ye of little faith, why reason ye among yourselves, because ye have brought no bread? 9 Do ye not yet understand, neither remember the five loaves of the five thousand, and how many baskets ye took up? 10 Neither the seven loaves of the four thousand, and how many baskets ye took up? 11 How is it that ye do not understand that I spake it not to you concerning bread, that ye should beware of the leaven of the Pharisees and of the Sadducees? 12 Then understood they how that he bade them not beware of the leaven of bread, but of the doctrine of the Pharisees and of the Sadducees. 13 When Jesus came into the coasts of Caesarea Philippi, he asked his disciples, saying, Whom do men say that I the Son of man am? 14 And they said, Some say that thou art John the Baptist: some, Elias; and others, Jeremias, or one of the prophets. 15 He saith unto them, But whom say ye that I am? 16 And Simon Peter answered and said, Thou art the Christ, the Son of the living God. 17 And Jesus answered and said unto him, Blessed art thou, Simon Barjona: for flesh and blood hath not revealed it unto thee, but my Father which is in heaven. 18 And I say also unto thee, That thou art Peter, and upon this rock I will build my church; and the gates of hell shall not prevail against it. 19 And I will give unto thee the keys of the kingdom of heaven: and whatsoever thou shalt bind on earth shall be bound in heaven: and whatsoever thou shalt loose on earth shall be loosed in heaven. 20 Then charged he his disciples that they should tell no man that he was Jesus the Christ. 21 From that time forth began Jesus to shew unto his disciples, how that he must go unto Jerusalem, and suffer many things of the elders and chief priests and scribes, and be killed, and be raised again the third day. 22 Then Peter took him, and began to rebuke him, saying, Be it far from thee, Lord: this shall not be unto thee. 23 But he turned, and said unto Peter, Get thee behind me, Satan: thou art an offence unto me: for thou savourest not the things that be of God, but those that be of men. 24 Then said Jesus unto his disciples, If any man will come after me, let him deny himself, and take up his cross, and follow me. 25 For whosoever will save his life shall lose it: and whosoever will lose his life for my sake shall find it. 26 For what is a man profited, if he shall gain the whole world, and lose his own soul? or what shall a man give in exchange for his soul? 27 For the Son of man shall come in the glory of his Father with his angels; and then he shall reward every man according to his works. 28 Verily I say unto you, There be some standing here, which shall not taste of death, till they see the Son of man coming in his kingdom.

Matthew 17

And after six days Jesus taketh Peter, James, and John his brother, and bringeth them up into an high mountain apart, 2 And was transfigured before them: and his face did shine as the sun, and his raiment was white as the light. 3 And, behold, there appeared unto them Moses and Elias talking with him. 4 Then answered Peter, and said unto Jesus, Lord, it is good for us to be here: if thou wilt, let us make here three tabernacles; one for thee, and one for Moses, and one for Elias. 5 While he yet spake, behold, a bright cloud overshadowed them: and behold a voice out of the cloud, which said, This is my beloved Son, in whom I am well pleased; hear ye him. 6 And when the disciples heard it, they fell on their face, and were sore afraid. 7 And Jesus came and touched them, and said, Arise, and be not afraid. 8 And when they had lifted up their eyes, they saw no man, save Jesus only. 9 And as they came down from the mountain, Jesus charged them, saying, Tell the vision to no man, until the Son of man be risen again from the dead. 10 And his disciples asked him, saying, Why then say the scribes that Elias must first come? 11 And Jesus answered and said unto them, Elias truly shall first come, and restore all things. 12 But I say unto you, That Elias is come already, and they knew him not, but have done unto him whatsoever they listed. Likewise shall also the Son of man suffer of them. 13 Then the disciples understood that he spake unto them of John the Baptist. 14 And when they were come to the multitude, there came to him a certain man, kneeling down to him, and saying, 15 Lord, have mercy on my son: for he is lunatick, and sore vexed: for ofttimes he falleth into the fire, and oft into the water. 16 And I brought him to thy disciples, and they could not cure him. 17 Then Jesus answered and said, O faithless and perverse generation, how long shall I be with you? how long shall I suffer you? bring him hither to me. 18 And Jesus rebuked the devil; and he departed out of him: and the child was cured from that very hour. 19 Then came the disciples to Jesus apart, and said, Why could not we cast him out? 20 And Jesus said unto them, Because of your unbelief: for verily I say unto you, If ye have faith as a grain of mustard seed, ye shall say unto this mountain, Remove hence to yonder place; and it shall remove; and nothing shall be impossible unto you. 21 Howbeit this kind goeth not out but by prayer and fasting. 22 And while they abode in Galilee, Jesus said unto them, The Son of man shall be betrayed into the hands of men: 23 And they shall kill him, and the third day he shall be raised again. And they were exceeding sorry. 24 And when they were come to Capernaum, they that received tribute money came to Peter, and said, Doth not your master pay tribute? 25 He saith, Yes. And when he was come into the house, Jesus prevented him, saying, What thinkest thou, Simon? of whom do the kings of the earth take custom or tribute? of their own children, or of strangers? 26 Peter saith unto him, Of strangers. Jesus saith unto him, Then are the children free. 27 Notwithstanding, lest we should offend them, go thou to the sea, and cast an hook, and take up the fish that first cometh up; and when thou hast opened his mouth, thou shalt find a piece of money: that take, and give unto them for me and thee.

Matthew 18

At the same time came the disciples unto Jesus, saying, Who is the greatest in the kingdom of heaven? 2 And Jesus called a little child unto him, and set him in the midst of them, 3 And said, Verily I say unto you, Except ye be converted, and become as little children, ye shall not enter into the kingdom of heaven. 4 Whosoever therefore shall humble himself as this little child, the same is greatest in the kingdom of heaven. 5 And whoso shall receive one such little child in my name receiveth me. 6 But whoso shall offend one of these little ones which believe in me, it were better for him that a millstone were hanged about his neck, and that he were drowned in the depth of the sea. 7 Woe unto the world because of offences! for it must needs be that offences come; but woe to that man by whom the offence cometh! 8 Wherefore if thy hand or thy foot offend thee, cut them off, and cast them from thee: it is better for thee to enter into life halt or maimed, rather than having two hands or two feet to be cast into everlasting fire. 9 And if thine eye offend thee, pluck it out, and cast it from thee: it is better for thee to enter into life with one eye, rather than having two eyes to be cast into hell fire. 10 Take heed that ye despise not one of these little ones; for I say unto you, That in heaven their angels do always behold the face of my Father which is in heaven. 11 For the Son of man is come to save that which was lost. 12 How think ye? if a man have an hundred sheep, and one of them be gone astray, doth he not leave the ninety and nine, and goeth into the mountains, and seeketh that which is gone astray? 13 And if so be that he find it, verily I say unto you, he rejoiceth more of that sheep, than of the ninety and nine which went not astray. 14 Even so it is not the will of your Father which is in heaven, that one of these little ones should perish. 15 Moreover if thy brother shall trespass against thee, go and tell him his fault between thee and him alone: if he shall hear thee, thou hast gained thy brother. 16 But if he will not hear thee, then take with thee one or two more, that in the mouth of two or three witnesses every word may be established. 17 And if he shall neglect to hear them, tell it unto the church: but if he neglect to hear the church, let him be unto thee as an heathen man and a publican. 18 Verily I say unto you, Whatsoever ye shall bind on earth shall be bound in heaven: and whatsoever ye shall loose on earth shall be loosed in heaven. 19 Again I say unto you, That if two of you shall agree on earth as touching any thing that they shall ask, it shall be done for them of my Father which is in heaven. 20 For where two or three are gathered together in my name, there am I in the midst of them. 21 Then came Peter to him, and said, Lord, how oft shall my brother sin against me, and I forgive him? till seven times? 22 Jesus saith unto him, I say not unto thee, Until seven times: but, Until seventy times seven. 23 Therefore is the kingdom of heaven likened unto a certain king, which would take account of his servants. 24 And when he had begun to reckon, one was brought unto him, which owed him ten thousand talents. 25 But forasmuch as he had not to pay, his lord commanded him to be sold, and his wife, and children, and all that he had, and payment to be made. 26 The servant therefore fell down, and worshipped him, saying, Lord, have patience with me, and I will pay thee all. 27 Then the lord of that servant was moved with compassion, and loosed him, and forgave him the debt. 28 But the same servant went out, and found one of his fellow servants, which owed him an hundred pence: and he laid hands on him, and took him by the throat, saying, Pay me that thou owest. 29 And his fellow servant fell down at his feet, and besought him, saying, Have patience with me, and I will pay thee all. 30 And he would not: but went and cast him into prison, till he should pay the debt. 31 So when his fellow servants saw what was done, they were very sorry, and came and told unto their lord all that was done. 32 Then his lord, after that he had called him, said unto him, O thou wicked servant, I forgave thee all that debt, because thou desiredst me: 33 Shouldest not thou also have had compassion on thy fellow servant, even as I had pity on thee? 34 And his lord was wroth, and delivered him to the tormentors, till he should pay all that was due unto him. 35 So likewise shall my heavenly Father do also unto you, if ye from your hearts forgive not every one his brother their trespasses.

Matthew 19

And it came to pass, that when Jesus had finished these sayings, he departed from Galilee, and came into the coasts of Judaea beyond Jordan; 2 And great multitudes followed him; and he healed them there. 3 The Pharisees also came unto him, tempting him, and saying unto him, Is it lawful for a man to put away his wife for every cause? 4 And he answered and said unto them, Have ye not read, that he which made them at the beginning made them male and female, 5 And said, For this cause shall a man leave father and mother, and shall cleave to his wife: and they twain shall be one flesh? 6 Wherefore they are no more twain, but one flesh. What therefore God hath joined together, let not man put asunder. 7 They say unto him, Why did Moses then command to give a writing of divorcement, and to put her away? 8 He saith unto them, Moses because of the hardness of your hearts suffered you to put away your wives: but from the beginning it was not so. 9 And I say unto you, Whosoever shall put away his wife, except it be for fornication, and shall marry another, committeth adultery: and whoso marrieth her which is put away doth commit adultery. 10 His disciples say unto him, If the case of the man be so with his wife, it is not good to marry. 11 But he said unto them, All men cannot receive this saying, save they to whom it is given. 12 For there are some eunuchs, which were so born from their mother's womb: and there are some eunuchs, which were made eunuchs of men: and there be eunuchs, which have made themselves eunuchs for the kingdom of heaven's sake. He that is able to receive it, let him receive it. 13 Then were there brought unto him little children, that he should put his hands on them, and pray: and the disciples rebuked them. 14 But Jesus said, Suffer little children, and forbid them not, to come unto me: for of such is the kingdom of heaven. 15 And he laid his hands on them, and departed thence. 16 And, behold, one came and said unto him, Good Master, what good thing shall I do, that I may have eternal life? 17 And he said unto him, Why callest thou me good? there is none good but one, that is, God: but if thou wilt enter into life, keep the commandments. 18 He saith unto him, Which? Jesus said, Thou shalt do no murder, Thou shalt not commit adultery, Thou shalt not steal, Thou shalt not bear false witness, 19 Honour thy father and thy mother: and, Thou shalt love thy neighbour as thyself. 20 The young man saith unto him, All these things have I kept from my youth up: what lack I yet? 21 Jesus said unto him, If thou wilt be perfect, go and sell that thou hast, and give to the poor, and thou shalt have treasure in heaven: and come and follow me. 22 But when the young man heard that saying, he went away sorrowful: for he had great possessions. 23 Then said Jesus unto his disciples, Verily I say unto you, That a rich man shall hardly enter into the kingdom of heaven. 24 And again I say unto you, It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God. 25 When his disciples heard it, they were exceedingly amazed, saying, Who then can be saved? 26 But Jesus beheld them, and said unto them, With men this is impossible; but with God all things are possible. 27 Then answered Peter and said unto him, Behold, we have forsaken all, and followed thee; what shall we have therefore? 28 And Jesus said unto them, Verily I say unto you, That ye which have followed me, in the regeneration when the Son of man shall sit in the throne of his glory, ye also shall sit upon twelve thrones, judging the twelve tribes of Israel. 29 And every one that hath forsaken houses, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my name's sake, shall receive an hundredfold, and shall inherit everlasting life. 30 But many that are first shall be last; and the last shall be first.

Matthew 20

For the kingdom of heaven is like unto a man that is an householder, which went out early in the morning to hire labourers into his vineyard. 2 And when he had agreed with the labourers for a penny a day, he sent them into his vineyard. 3 And he went out about the third hour, and saw others standing idle in the marketplace, 4 And said unto them; Go ye also into the vineyard, and whatsoever is right I will give you. And they went their way. 5 Again he went out about the sixth and ninth hour, and did likewise. 6 And about the eleventh hour he went out, and found others standing idle, and saith unto them, Why stand ye here all the day idle? 7 They say unto him, Because no man hath hired us. He saith unto them, Go ye also into the vineyard; and whatsoever is right, that shall ye receive. 8 So when even was come, the lord of the vineyard saith unto his steward, Call the labourers, and give them their hire, beginning from the last unto the first. 9 And when they came that were hired about the eleventh hour, they received every man a penny. 10 But when the first came, they supposed that they should have received more; and they likewise received every man a penny. 11 And when they had received it, they murmured against the goodman of the house, 12 Saying, These last have wrought but one hour, and thou hast made them equal unto us, which have borne the burden and heat of the day. 13 But he answered one of them, and said, Friend, I do thee no wrong: didst not thou agree with me for a penny? 14 Take that thine is, and go thy way: I will give unto this last, even as unto thee. 15 Is it not lawful for me to do what I will with mine own? Is thine eye evil, because I am good? 16 So the last shall be first, and the first last: for many be called, but few chosen. 17 And Jesus going up to Jerusalem took the twelve disciples apart in the way, and said unto them, 18 Behold, we go up to Jerusalem; and the Son of man shall be betrayed unto the chief priests and unto the scribes, and they shall condemn him to death, 19 And shall deliver him to the Gentiles to mock, and to scourge, and to crucify him: and the third day he shall rise again. 20 Then came to him the mother of Zebedee's children with her sons, worshipping him, and desiring a certain thing of him. 21 And he said unto her, What wilt thou? She saith unto him, Grant that these my two sons may sit, the one on thy right hand, and the other on the left, in thy kingdom. 22 But Jesus answered and said, Ye know not what ye ask. Are ye able to drink of the cup that I shall drink of, and to be baptized with the baptism that I am baptized with? They say unto him, We are able. 23 And he saith unto them, Ye shall drink indeed of my cup, and be baptized with the baptism that I am baptized with: but to sit on my right hand, and on my left, is not mine to give, but it shall be given to them for whom it is prepared of my Father. 24 And when the ten heard it, they were moved with indignation against the two brethren. 25 But Jesus called them unto him, and said, Ye know that the princes of the Gentiles exercise dominion over them, and they that are great exercise authority upon them. 26 But it shall not be so among you: but whosoever will be great among you, let him be your minister; 27 And whosoever will be chief among you, let him be your servant: 28 Even as the Son of man came not to be ministered unto, but to minister, and to give his life a ransom for many. 29 And as they departed from Jericho, a great multitude followed him. 30 And, behold, two blind men sitting by the way side, when they heard that Jesus passed by, cried out, saying, Have mercy on us, O Lord, thou Son of David. 31 And the multitude rebuked them, because they should hold their peace: but they cried the more, saying, Have mercy on us, O Lord, thou Son of David. 32 And Jesus stood still, and called them, and said, What will ye that I shall do unto you? 33 They say unto him, Lord, that our eyes may be opened. 34 So Jesus had compassion on them, and touched their eyes: and immediately their eyes received sight, and they followed him.

Matthew 21

And when they drew nigh unto Jerusalem, and were come to Bethphage, unto the mount of Olives, then sent Jesus two disciples, 2 Saying unto them, Go into the village over against you, and straightway ye shall find an ass tied, and a colt with her: loose them, and bring them unto me. 3 And if any man say ought unto you, ye shall say, The Lord hath need of them; and straightway he will send them. 4 All this was done, that it might be fulfilled which was spoken by the prophet, saying, 5 Tell ye the daughter of Sion, Behold, thy King cometh unto thee, meek, and sitting upon an ass, and a colt the foal of an ass. 6 And the disciples went, and did as Jesus commanded them, 7 And brought the ass, and the colt, and put on them their clothes, and they set him thereon. 8 And a very great multitude spread their garments in the way; others cut down branches from the trees, and strawed them in the way. 9 And the multitudes that went before, and that followed, cried, saying, Hosanna to the Son of David: Blessed is he that cometh in the name of the Lord; Hosanna in the highest. 10 And when he was come into Jerusalem, all the city was moved, saying, Who is this? 11 And the multitude said, This is Jesus the prophet of Nazareth of Galilee. 12 And Jesus went into the temple of God, and cast out all them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves, 13 And said unto them, It is written, My house shall be called the house of prayer; but ye have made it a den of thieves. 14 And the blind and the lame came to him in the temple; and he healed them. 15 And when the chief priests and scribes saw the wonderful things that he did, and the children crying in the temple, and saying, Hosanna to the Son of David; they were sore displeased, 16 And said unto him, Hearest thou what these say? And Jesus saith unto them, Yea; have ye never read, Out of the mouth of babes and sucklings thou hast perfected praise? 17 And he left them, and went out of the city into Bethany; and he lodged there. 18 Now in the morning as he returned into the city, he hungered. 19 And when he saw a fig tree in the way, he came to it, and found nothing thereon, but leaves only, and said unto it, Let no fruit grow on thee henceforward for ever. And presently the fig tree withered away. 20 And when the disciples saw it, they marvelled, saying, How soon is the fig tree withered away! 21 Jesus answered and said unto them, Verily I say unto you, If ye have faith, and doubt not, ye shall not only do this which is done to the fig tree, but also if ye shall say unto this mountain, Be thou removed, and be thou cast into the sea; it shall be done. 22 And all things, whatsoever ye shall ask in prayer, believing, ye shall receive. 23 And when he was come into the temple, the chief priests and the elders of the people came unto him as he was teaching, and said, By what authority doest thou these things? and who gave thee this authority? 24 And Jesus answered and said unto them, I also will ask you one thing, which if ye tell me, I in like wise will tell you by what authority I do these things. 25 The baptism of John, whence was it? from heaven, or of men? And they reasoned with themselves, saying, If we shall say, From heaven; he will say unto us, Why did ye not then believe him? 26 But if we shall say, Of men; we fear the people; for all hold John as a prophet. 27 And they answered Jesus, and said, We cannot tell. And he said unto them, Neither tell I you by what authority I do these things. 28 But what think ye? A certain man had two sons; and he came to the first, and said, Son, go work to day in my vineyard. 29 He answered and said, I will not: but afterward he repented, and went. 30 And he came to the second, and said likewise. And he answered and said, I go, sir: and went not. 31 Whether of them twain did the will of his father? They say unto him, The first. Jesus saith unto them, Verily I say unto you, That the publicans and the harlots go into the kingdom of God before you. 32 For John came unto you in the way of righteousness, and ye believed him not: but the publicans and the harlots believed him: and ye, when ye had seen it, repented not afterward, that ye might believe him. 33 Hear another parable: There was a certain householder, which planted a vineyard, and hedged it round about, and digged a winepress in it, and built a tower, and let it out to husbandmen, and went into a far country: 34 And when the time of the fruit drew near, he sent his servants to the husbandmen, that they might receive the fruits of it. 35 And the husbandmen took his servants, and beat one, and killed another, and stoned another. 36 Again, he sent other servants more than the first: and they did unto them likewise. 37 But last of all he sent unto them his son, saying, They will reverence my son. 38 But when the husbandmen saw the son, they said among themselves, This is the heir; come, let us kill him, and let us seize on his inheritance. 39 And they caught him, and cast him out of the vineyard, and slew him. 40 When the lord therefore of the vineyard cometh, what will he do unto those husbandmen? 41 They say unto him, He will miserably destroy those wicked men, and will let out his vineyard unto other husbandmen, which shall render him the fruits in their seasons. 42 Jesus saith unto them, Did ye never read in the scriptures, The stone which the builders rejected, the same is become the head of the corner: this is the Lord's doing, and it is marvellous in our eyes? 43 Therefore say I unto you, The kingdom of God shall be taken from you, and given to a nation bringing forth the fruits thereof. 44 And whosoever shall fall on this stone shall be broken: but on whomsoever it shall fall, it will grind him to powder. 45 And when the chief priests and Pharisees had heard his parables, they perceived that he spake of them. 46 But when they sought to lay hands on him, they feared the multitude, because they took him for a prophet.

Matthew 22

And Jesus answered and spake unto them again by parables, and said, 2 The kingdom of heaven is like unto a certain king, which made a marriage for his son, 3 And sent forth his servants to call them that were bidden to the wedding: and they would not come. 4 Again, he sent forth other servants, saying, Tell them which are bidden, Behold, I have prepared my dinner: my oxen and my fatlings are killed, and all things are ready: come unto the marriage. 5 But they made light of it, and went their ways, one to his farm, another to his merchandise: 6 And the remnant took his servants, and entreated them spitefully, and slew them. 7 But when the king heard thereof, he was wroth: and he sent forth his armies, and destroyed those murderers, and burned up their city. 8 Then saith he to his servants, The wedding is ready, but they which were bidden were not worthy. 9 Go ye therefore into the highways, and as many as ye shall find, bid to the marriage. 10 So those servants went out into the highways, and gathered together all as many as they found, both bad and good: and the wedding was furnished with guests. 11 And when the king came in to see the guests, he saw there a man which had not on a wedding garment: 12 And he saith unto him, Friend, how camest thou in hither not having a wedding garment? And he was speechless. 13 Then said the king to the servants, Bind him hand and foot, and take him away, and cast him into outer darkness; there shall be weeping and gnashing of teeth. 14 For many are called, but few are chosen. 15 Then went the Pharisees, and took counsel how they might entangle him in his talk. 16 And they sent out unto him their disciples with the Herodians, saying, Master, we know that thou art true, and teachest the way of God in truth, neither carest thou for any man: for thou regardest not the person of men. 17 Tell us therefore, What thinkest thou? Is it lawful to give tribute unto Caesar, or not? 18 But Jesus perceived their wickedness, and said, Why tempt ye me, ye hypocrites? 19 Shew me the tribute money. And they brought unto him a penny. 20 And he saith unto them, Whose is this image and superscription? 21 They say unto him, Caesar's. Then saith he unto them, Render therefore unto Caesar the things which are Caesar's; and unto God the things that are God's. 22 When they had heard these words, they marvelled, and left him, and went their way. 23 The same day came to him the Sadducees, which say that there is no resurrection, and asked him, 24 Saying, Master, Moses said, If a man die, having no children, his brother shall marry his wife, and raise up seed unto his brother. 25 Now there were with us seven brethren: and the first, when he had married a wife, deceased, and, having no issue, left his wife unto his brother: 26 Likewise the second also, and the third, unto the seventh. 27 And last of all the woman died also. 28 Therefore in the resurrection whose wife shall she be of the seven? for they all had her. 29 Jesus answered and said unto them, Ye do err, not knowing the scriptures, nor the power of God. 30 For in the resurrection they neither marry, nor are given in marriage, but are as the angels of God in heaven. 31 But as touching the resurrection of the dead, have ye not read that which was spoken unto you by God, saying, 32 I am the God of Abraham, and the God of Isaac, and the God of Jacob? God is not the God of the dead, but of the living. 33 And when the multitude heard this, they were astonished at his doctrine. 34 But when the Pharisees had heard that he had put the Sadducees to silence, they were gathered together. 35 Then one of them, which was a lawyer, asked him a question, tempting him, and saying, 36 Master, which is the great commandment in the law? 37 Jesus said unto him, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind. 38 This is the first and great commandment. 39 And the second is like unto it, Thou shalt love thy neighbour as thyself. 40 On these two commandments hang all the law and the prophets. 41 While the Pharisees were gathered together, Jesus asked them, 42 Saying, What think ye of Christ? whose son is he? They say unto him, The Son of David. 43 He saith unto them, How then doth David in spirit call him Lord, saying, 44 The LORD said unto my Lord, Sit thou on my right hand, till I make thine enemies thy footstool? 45 If David then call him Lord, how is he his son? 46 And no man was able to answer him a word, neither durst any man from that day forth ask him any more questions.

Matthew 23

Then spake Jesus to the multitude, and to his disciples, 2 Saying, The scribes and the Pharisees sit in Moses' seat: 3 All therefore whatsoever they bid you observe, that observe and do; but do not ye after their works: for they say, and do not. 4 For they bind heavy burdens and grievous to be borne, and lay them on men's shoulders; but they themselves will not move them with one of their fingers. 5 But all their works they do for to be seen of men: they make broad their phylacteries, and enlarge the borders of their garments, 6 And love the uppermost rooms at feasts, and the chief seats in the synagogues, 7 And greetings in the markets, and to be called of men, Rabbi, Rabbi. 8 But be not ye called Rabbi: for one is your Master, even Christ; and all ye are brethren. 9 And call no man your father upon the earth: for one is your Father, which is in heaven. 10 Neither be ye called masters: for one is your Master, even Christ. 11 But he that is greatest among you shall be your servant. 12 And whosoever shall exalt himself shall be abased; and he that shall humble himself shall be exalted. 13 But woe unto you, scribes and Pharisees, hypocrites! for ye shut up the kingdom of heaven against men: for ye neither go in yourselves, neither suffer ye them that are entering to go in. 14 Woe unto you, scribes and Pharisees, hypocrites! for ye devour widows' houses, and for a pretence make long prayer: therefore ye shall receive the greater damnation. 15 Woe unto you, scribes and Pharisees, hypocrites! for ye compass sea and land to make one proselyte, and when he is made, ye make him twofold more the child of hell than yourselves. 16 Woe unto you, ye blind guides, which say, Whosoever shall swear by the temple, it is nothing; but whosoever shall swear by the gold of the temple, he is a debtor! 17 Ye fools and blind: for whether is greater, the gold, or the temple that sanctifieth the gold? 18 And, Whosoever shall swear by the altar, it is nothing; but whosoever sweareth by the gift that is upon it, he is guilty. 19 Ye fools and blind: for whether is greater, the gift, or the altar that sanctifieth the gift? 20 Whoso therefore shall swear by the altar, sweareth by it, and by all things thereon. 21 And whoso shall swear by the temple, sweareth by it, and by him that dwelleth therein. 22 And he that shall swear by heaven, sweareth by the throne of God, and by him that sitteth thereon. 23 Woe unto you, scribes and Pharisees, hypocrites! for ye pay tithe of mint and anise and cummin, and have omitted the weightier matters of the law, judgment, mercy, and faith: these ought ye to have done, and not to leave the other undone. 24 Ye blind guides, which strain at a gnat, and swallow a camel. 25 Woe unto you, scribes and Pharisees, hypocrites! for ye make clean the outside of the cup and of the platter, but within they are full of extortion and excess. 26 Thou blind Pharisee, cleanse first that which is within the cup and platter, that the outside of them may be clean also. 27 Woe unto you, scribes and Pharisees, hypocrites! for ye are like unto whited sepulchres, which indeed appear beautiful outward, but are within full of dead men's bones, and of all uncleanness. 28 Even so ye also outwardly appear righteous unto men, but within ye are full of hypocrisy and iniquity. 29 Woe unto you, scribes and Pharisees, hypocrites! because ye build the tombs of the prophets, and garnish the sepulchres of the righteous, 30 And say, If we had been in the days of our fathers, we would not have been partakers with them in the blood of the prophets. 31 Wherefore ye be witnesses unto yourselves, that ye are the children of them which killed the prophets. 32 Fill ye up then the measure of your fathers. 33 Ye serpents, ye generation of vipers, how can ye escape the damnation of hell? 34 Wherefore, behold, I send unto you prophets, and wise men, and scribes: and some of them ye shall kill and crucify; and some of them shall ye scourge in your synagogues, and persecute them from city to city: 35 That upon you may come all the righteous blood shed upon the earth, from the blood of righteous Abel unto the blood of Zacharias son of Barachias, whom ye slew between the temple and the altar. 36 Verily I say unto you, All these things shall come upon this generation. 37 O Jerusalem, Jerusalem, thou that killest the prophets, and stonest them which are sent unto thee, how often would I have gathered thy children together, even as a hen gathereth her chickens under her wings, and ye would not! 38 Behold, your house is left unto you desolate. 39 For I say unto you, Ye shall not see me henceforth, till ye shall say, Blessed is he that cometh in the name of the Lord.

Matthew 24

And Jesus went out, and departed from the temple: and his disciples came to him for to shew him the buildings of the temple. 2 And Jesus said unto them, See ye not all these things? verily I say unto you, There shall not be left here one stone upon another, that shall not be thrown down. 3 And as he sat upon the mount of Olives, the disciples came unto him privately, saying, Tell us, when shall these things be? and what shall be the sign of thy coming, and of the end of the world? 4 And Jesus answered and said unto them, Take heed that no man deceive you. 5 For many shall come in my name, saying, I am Christ; and shall deceive many. 6 And ye shall hear of wars and rumours of wars: see that ye be not troubled: for all these things must come to pass, but the end is not yet. 7 For nation shall rise against nation, and kingdom against kingdom: and there shall be famines, and pestilences, and earthquakes, in divers places. 8 All these are the beginning of sorrows. 9 Then shall they deliver you up to be afflicted, and shall kill you: and ye shall be hated of all nations for my name's sake. 10 And then shall many be offended, and shall betray one another, and shall hate one another. 11 And many false prophets shall rise, and shall deceive many. 12 And because iniquity shall abound, the love of many shall wax cold. 13 But he that shall endure unto the end, the same shall be saved. 14 And this gospel of the kingdom shall be preached in all the world for a witness unto all nations; and then shall the end come. 15 When ye therefore shall see the abomination of desolation, spoken of by Daniel the prophet, stand in the holy place, (whoso readeth, let him understand:) 16 Then let them which be in Judaea flee into the mountains: 17 Let him which is on the housetop not come down to take any thing out of his house: 18 Neither let him which is in the field return back to take his clothes. 19 And woe unto them that are with child, and to them that give suck in those days! 20 But pray ye that your flight be not in the winter, neither on the sabbath day: 21 For then shall be great tribulation, such as was not since the beginning of the world to this time, no, nor ever shall be. 22 And except those days should be shortened, there should no flesh be saved: but for the elect's sake those days shall be shortened. 23 Then if any man shall say unto you, Lo, here is Christ, or there; believe it not. 24 For there shall arise false Christs, and false prophets, and shall shew great signs and wonders; insomuch that, if it were possible, they shall deceive the very elect. 25 Behold, I have told you before. 26 Wherefore if they shall say unto you, Behold, he is in the desert; go not forth: behold, he is in the secret chambers; believe it not. 27 For as the lightning cometh out of the east, and shineth even unto the west; so shall also the coming of the Son of man be. 28 For wheresoever the carcase is, there will the eagles be gathered together. 29 Immediately after the tribulation of those days shall the sun be darkened, and the moon shall not give her light, and the stars shall fall from heaven, and the powers of the heavens shall be shaken: 30 And then shall appear the sign of the Son of man in heaven: and then shall all the tribes of the earth mourn, and they shall see the Son of man coming in the clouds of heaven with power and great glory. 31 And he shall send his angels with a great sound of a trumpet, and they shall gather together his elect from the four winds, from one end of heaven to the other. 32 Now learn a parable of the fig tree; When his branch is yet tender, and putteth forth leaves, ye know that summer is nigh: 33 So likewise ye, when ye shall see all these things, know that it is near, even at the doors. 34 Verily I say unto you, This generation shall not pass, till all these things be fulfilled. 35 Heaven and earth shall pass away, but my words shall not pass away. 36 But of that day and hour knoweth no man, no, not the angels of heaven, but my Father only. 37 But as the days of Noe were, so shall also the coming of the Son of man be. 38 For as in the days that were before the flood they were eating and drinking, marrying and giving in marriage, until the day that Noe entered into the ark, 39 And knew not until the flood came, and took them all away; so shall also the coming of the Son of man be. 40 Then shall two be in the field; the one shall be taken, and the other left. 41 Two women shall be grinding at the mill; the one shall be taken, and the other left. 42 Watch therefore: for ye know not what hour your Lord doth come. 43 But know this, that if the goodman of the house had known in what watch the thief would come, he would have watched, and would not have suffered his house to be broken up. 44 Therefore be ye also ready: for in such an hour as ye think not the Son of man cometh. 45 Who then is a faithful and wise servant, whom his lord hath made ruler over his household, to give them meat in due season? 46 Blessed is that servant, whom his lord when he cometh shall find so doing. 47 Verily I say unto you, That he shall make him ruler over all his goods. 48 But and if that evil servant shall say in his heart, My lord delayeth his coming; 49 And shall begin to smite his fellow servants, and to eat and drink with the drunken; 50 The lord of that servant shall come in a day when he looketh not for him, and in an hour that he is not aware of, 51 And shall cut him asunder, and appoint him his portion with the hypocrites: there shall be weeping and gnashing of teeth.

Matthew 25

Then shall the kingdom of heaven be likened unto ten virgins, which took their lamps, and went forth to meet the bridegroom. 2 And five of them were wise, and five were foolish. 3 They that were foolish took their lamps, and took no oil with them: 4 But the wise took oil in their vessels with their lamps. 5 While the bridegroom tarried, they all slumbered and slept. 6 And at midnight there was a cry made, Behold, the bridegroom cometh; go ye out to meet him. 7 Then all those virgins arose, and trimmed their lamps. 8 And the foolish said unto the wise, Give us of your oil; for our lamps are gone out. 9 But the wise answered, saying, Not so; lest there be not enough for us and you: but go ye rather to them that sell, and buy for yourselves. 10 And while they went to buy, the bridegroom came; and they that were ready went in with him to the marriage: and the door was shut. 11 Afterward came also the other virgins, saying, Lord, Lord, open to us. 12 But he answered and said, Verily I say unto you, I know you not. 13 Watch therefore, for ye know neither the day nor the hour wherein the Son of man cometh. 14 For the kingdom of heaven is as a man travelling into a far country, who called his own servants, and delivered unto them his goods. 15 And unto one he gave five talents, to another two, and to another one; to every man according to his several ability; and straightway took his journey. 16 Then he that had received the five talents went and traded with the same, and made them other five talents. 17 And likewise he that had received two, he also gained other two. 18 But he that had received one went and digged in the earth, and hid his lord's money. 19 After a long time the lord of those servants cometh, and reckoneth with them. 20 And so he that had received five talents came and brought other five talents, saying, Lord, thou deliveredst unto me five talents: behold, I have gained beside them five talents more. 21 His lord said unto him, Well done, thou good and faithful servant: thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord. 22 He also that had received two talents came and said, Lord, thou deliveredst unto me two talents: behold, I have gained two other talents beside them. 23 His lord said unto him, Well done, good and faithful servant; thou hast been faithful over a few things, I will make thee ruler over many things: enter thou into the joy of thy lord. 24 Then he which had received the one talent came and said, Lord, I knew thee that thou art an hard man, reaping where thou hast not sown, and gathering where thou hast not strawed: 25 And I was afraid, and went and hid thy talent in the earth: lo, there thou hast that is thine. 26 His lord answered and said unto him, Thou wicked and slothful servant, thou knewest that I reap where I sowed not, and gather where I have not strawed: 27 Thou oughtest therefore to have put my money to the exchangers, and then at my coming I should have received mine own with usury. 28 Take therefore the talent from him, and give it unto him which hath ten talents. 29 For unto every one that hath shall be given, and he shall have abundance: but from him that hath not shall be taken away even that which he hath. 30 And cast ye the unprofitable servant into outer darkness: there shall be weeping and gnashing of teeth. 31 When the Son of man shall come in his glory, and all the holy angels with him, then shall he sit upon the throne of his glory: 32 And before him shall be gathered all nations: and he shall separate them one from another, as a shepherd divideth his sheep from the goats: 33 And he shall set the sheep on his right hand, but the goats on the left. 34 Then shall the King say unto them on his right hand, Come, ye blessed of my Father, inherit the kingdom prepared for you from the foundation of the world: 35 For I was an hungred, and ye gave me meat: I was thirsty, and ye gave me drink: I was a stranger, and ye took me in: 36 Naked, and ye clothed me: I was sick, and ye visited me: I was in prison, and ye came unto me. 37 Then shall the righteous answer him, saying, Lord, when saw we thee an hungred, and fed thee? or thirsty, and gave thee drink? 38 When saw we thee a stranger, and took thee in? or naked, and clothed thee? 39 Or when saw we thee sick, or in prison, and came unto thee? 40 And the King shall answer and say unto them, Verily I say unto you, Inasmuch as ye have done it unto one of the least of these my brethren, ye have done it unto me. 41 Then shall he say also unto them on the left hand, Depart from me, ye cursed, into everlasting fire, prepared for the devil and his angels: 42 For I was an hungred, and ye gave me no meat: I was thirsty, and ye gave me no drink: 43 I was a stranger, and ye took me not in: naked, and ye clothed me not: sick, and in prison, and ye visited me not. 44 Then shall they also answer him, saying, Lord, when saw we thee an hungred, or athirst, or a stranger, or naked, or sick, or in prison, and did not minister unto thee? 45 Then shall he answer them, saying, Verily I say unto you, Inasmuch as ye did it not to one of the least of these, ye did it not to me. 46 And these shall go away into everlasting punishment: but the righteous into life eternal.

Matthew 26

And it came to pass, when Jesus had finished all these sayings, he said unto his disciples, 2 Ye know that after two days is the feast of the passover, and the Son of man is betrayed to be crucified. 3 Then assembled together the chief priests, and the scribes, and the elders of the people, unto the palace of the high priest, who was called Caiaphas, 4 And consulted that they might take Jesus by subtilty, and kill him. 5 But they said, Not on the feast day, lest there be an uproar among the people. 6 Now when Jesus was in Bethany, in the house of Simon the leper, 7 There came unto him a woman having an alabaster box of very precious ointment, and poured it on his head, as he sat at meat. 8 But when his disciples saw it, they had indignation, saying, To what purpose is this waste? 9 For this ointment might have been sold for much, and given to the poor. 10 When Jesus understood it, he said unto them, Why trouble ye the woman? for she hath wrought a good work upon me. 11 For ye have the poor always with you; but me ye have not always. 12 For in that she hath poured this ointment on my body, she did it for my burial. 13 Verily I say unto you, Wheresoever this gospel shall be preached in the whole world, there shall also this, that this woman hath done, be told for a memorial of her. 14 Then one of the twelve, called Judas Iscariot, went unto the chief priests, 15 And said unto them, What will ye give me, and I will deliver him unto you? And they covenanted with him for thirty pieces of silver. 16 And from that time he sought opportunity to betray him. 17 Now the first day of the feast of unleavened bread the disciples came to Jesus, saying unto him, Where wilt thou that we prepare for thee to eat the passover? 18 And he said, Go into the city to such a man, and say unto him, The Master saith, My time is at hand; I will keep the passover at thy house with my disciples. 19 And the disciples did as Jesus had appointed them; and they made ready the passover. 20 Now when the even was come, he sat down with the twelve. 21 And as they did eat, he said, Verily I say unto you, that one of you shall betray me. 22 And they were exceeding sorrowful, and began every one of them to say unto him, Lord, is it I? 23 And he answered and said, He that dippeth his hand with me in the dish, the same shall betray me. 24 The Son of man goeth as it is written of him: but woe unto that man by whom the Son of man is betrayed! it had been good for that man if he had not been born. 25 Then Judas, which betrayed him, answered and said, Master, is it I? He said unto him, Thou hast said. 26 And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is my body. 27 And he took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; 28 For this is my blood of the new testament, which is shed for many for the remission of sins. 29 But I say unto you, I will not drink henceforth of this fruit of the vine, until that day when I drink it new with you in my Father's kingdom. 30 And when they had sung an hymn, they went out into the mount of Olives. 31 Then saith Jesus unto them, All ye shall be offended because of me this night: for it is written, I will smite the shepherd, and the sheep of the flock shall be scattered abroad. 32 But after I am risen again, I will go before you into Galilee. 33 Peter answered and said unto him, Though all men shall be offended because of thee, yet will I never be offended. 34 Jesus said unto him, Verily I say unto thee, That this night, before the cock crow, thou shalt deny me thrice. 35 Peter said unto him, Though I should die with thee, yet will I not deny thee. Likewise also said all the disciples. 36 Then cometh Jesus with them unto a place called Gethsemane, and saith unto the disciples, Sit ye here, while I go and pray yonder. 37 And he took with him Peter and the two sons of Zebedee, and began to be sorrowful and very heavy. 38 Then saith he unto them, My soul is exceeding sorrowful, even unto death: tarry ye here, and watch with me. 39 And he went a little farther, and fell on his face, and prayed, saying, O my Father, if it be possible, let this cup pass from me: nevertheless not as I will, but as thou wilt. 40 And he cometh unto the disciples, and findeth them asleep, and saith unto Peter, What, could ye not watch with me one hour? 41 Watch and pray, that ye enter not into temptation: the spirit indeed is willing, but the flesh is weak. 42 He went away again the second time, and prayed, saying, O my Father, if this cup may not pass away from me, except I drink it, thy will be done. 43 And he came and found them asleep again: for their eyes were heavy. 44 And he left them, and went away again, and prayed the third time, saying the same words. 45 Then cometh he to his disciples, and saith unto them, Sleep on now, and take your rest: behold, the hour is at hand, and the Son of man is betrayed into the hands of sinners. 46 Rise, let us be going: behold, he is at hand that doth betray me. 47 And while he yet spake, lo, Judas, one of the twelve, came, and with him a great multitude with swords and staves, from the chief priests and elders of the people. 48 Now he that betrayed him gave them a sign, saying, Whomsoever I shall kiss, that same is he: hold him fast. 49 And forthwith he came to Jesus, and said, Hail, master; and kissed him. 50 And Jesus said unto him, Friend, wherefore art thou come? Then came they, and laid hands on Jesus, and took him. 51 And, behold, one of them which were with Jesus stretched out his hand, and drew his sword, and struck a servant of the high priest's, and smote off his ear. 52 Then said Jesus unto him, Put up again thy sword into his place: for all they that take the sword shall perish with the sword. 53 Thinkest thou that I cannot now pray to my Father, and he shall presently give me more than twelve legions of angels? 54 But how then shall the scriptures be fulfilled, that thus it must be? 55 In that same hour said Jesus to the multitudes, Are ye come out as against a thief with swords and staves for to take me? I sat daily with you teaching in the temple, and ye laid no hold on me. 56 But all this was done, that the scriptures of the prophets might be fulfilled. Then all the disciples forsook him, and fled. 57 And they that had laid hold on Jesus led him away to Caiaphas the high priest, where the scribes and the elders were assembled. 58 But Peter followed him afar off unto the high priest's palace, and went in, and sat with the servants, to see the end. 59 Now the chief priests, and elders, and all the council, sought false witness against Jesus, to put him to death; 60 But found none: yea, though many false witnesses came, yet found they none. At the last came two false witnesses, 61 And said, This fellow said, I am able to destroy the temple of God, and to build it in three days. 62 And the high priest arose, and said unto him, Answerest thou nothing? what is it which these witness against thee? 63 But Jesus held his peace. And the high priest answered and said unto him, I adjure thee by the living God, that thou tell us whether thou be the Christ, the Son of God. 64 Jesus saith unto him, Thou hast said: nevertheless I say unto you, Hereafter shall ye see the Son of man sitting on the right hand of power, and coming in the clouds of heaven. 65 Then the high priest rent his clothes, saying, He hath spoken blasphemy; what further need have we of witnesses? behold, now ye have heard his blasphemy. 66 What think ye? They answered and said, He is guilty of death. 67 Then did they spit in his face, and buffeted him; and others smote him with the palms of their hands, 68 Saying, Prophesy unto us, thou Christ, Who is he that smote thee? 69 Now Peter sat without in the palace: and a damsel came unto him, saying, Thou also wast with Jesus of Galilee. 70 But he denied before them all, saying, I know not what thou sayest. 71 And when he was gone out into the porch, another maid saw him, and said unto them that were there, This fellow was also with Jesus of Nazareth. 72 And again he denied with an oath, I do not know the man. 73 And after a while came unto him they that stood by, and said to Peter, Surely thou also art one of them; for thy speech bewrayeth thee. 74 Then began he to curse and to swear, saying, I know not the man. And immediately the cock crew. 75 And Peter remembered the word of Jesus, which said unto him, Before the cock crow, thou shalt deny me thrice. And he went out, and wept bitterly.

Matthew 27

When the morning was come, all the chief priests and elders of the people took counsel against Jesus to put him to death: 2 And when they had bound him, they led him away, and delivered him to Pontius Pilate the governor. 3 Then Judas, which had betrayeth him, when he saw that he was condemned, repented himself, and brought again the thirty pieces of silver to the chief priests and elders, 4 Saying, I have sinned in that I have betrayed the innocent blood. And they said, What is that to us? see thou to that. 5 And he cast down the pieces of silver in the temple, and departed, and went and hanged himself. 6 And the chief priests took the silver pieces, and said, It is not lawful for to put them into the treasury, because it is the price of blood. 7 And they took counsel, and bought with them the potter's field, to bury strangers in. 8 Wherefore that field was called, The field of blood, unto this day. 9 Then was fulfilled that which was spoken by Jeremy the prophet, saying, And they took the thirty pieces of silver, the price of him that was valued, whom they of the children of Israel did value; 10 And gave them for the potter's field, as the Lord appointed me. 11 And Jesus stood before the governor: and the governor asked him, saying, Art thou the King of the Jews? And Jesus said unto him, Thou sayest. 12 And when he was accused of the chief priests and elders, he answered nothing. 13 Then said Pilate unto him, Hearest thou not how many things they witness against thee? 14 And he answered him to never a word; insomuch that the governor marvelled greatly. 15 Now at that feast the governor was wont to release unto the people a prisoner, whom they would. 16 And they had then a notable prisoner, called Barabbas. 17 Therefore when they were gathered together, Pilate said unto them, Whom will ye that I release unto you? Barabbas, or Jesus which is called Christ? 18 For he knew that for envy they had delivered him. 19 When he was set down on the judgment seat, his wife sent unto him, saying, Have thou nothing to do with that just man: for I have suffered many things this day in a dream because of him. 20 But the chief priests and elders persuaded the multitude that they should ask Barabbas, and destroy Jesus. 21 The governor answered and said unto them, Whether of the twain will ye that I release unto you? They said, Barabbas. 22 Pilate saith unto them, What shall I do then with Jesus which is called Christ? They all say unto him, Let him be crucified. 23 And the governor said, Why, what evil hath he done? But they cried out the more, saying, Let him be crucified. 24 When Pilate saw that he could prevail nothing, but that rather a tumult was made, he took water, and washed his hands before the multitude, saying, I am innocent of the blood of this just person: see ye to it. 25 Then answered all the people, and said, His blood be on us, and on our children. 26 Then released he Barabbas unto them: and when he had scourged Jesus, he delivered him to be crucified. 27 Then the soldiers of the governor took Jesus into the common hall, and gathered unto him the whole band of soldiers. 28 And they stripped him, and put on him a scarlet robe. 29 And when they had platted a crown of thorns, they put it upon his head, and a reed in his right hand: and they bowed the knee before him, and mocked him, saying, Hail, King of the Jews! 30 And they spit upon him, and took the reed, and smote him on the head. 31 And after that they had mocked him, they took the robe off from him, and put his own raiment on him, and led him away to crucify him. 32 And as they came out, they found a man of Cyrene, Simon by name: him they compelled to bear his cross. 33 And when they were come unto a place called Golgotha, that is to say, a place of a skull, 34 They gave him vinegar to drink mingled with gall: and when he had tasted thereof, he would not drink. 35 And they crucified him, and parted his garments, casting lots: that it might be fulfilled which was spoken by the prophet, They parted my garments among them, and upon my vesture did they cast lots. 36 And sitting down they watched him there; 37 And set up over his head his accusation written, THIS IS JESUS THE KING OF THE JEWS. 38 Then were there two thieves crucified with him, one on the right hand, and another on the left. 39 And they that passed by reviled him, wagging their heads, 40 And saying, Thou that destroyest the temple, and buildest it in three days, save thyself. If thou be the Son of God, come down from the cross. 41 Likewise also the chief priests mocking him, with the scribes and elders, said, 42 He saved others; himself he cannot save. If he be the King of Israel, let him now come down from the cross, and we will believe him. 43 He trusted in God; let him deliver him now, if he will have him: for he said, I am the Son of God. 44 The thieves also, which were crucified with him, cast the same in his teeth. 45 Now from the sixth hour there was darkness over all the land unto the ninth hour. 46 And about the ninth hour Jesus cried with a loud voice, saying, Eli, Eli, lama sabachthani? that is to say, My God, my God, why hast thou forsaken me? 47 Some of them that stood there, when they heard that, said, This man calleth for Elias. 48 And straightway one of them ran, and took a spunge, and filled it with vinegar, and put it on a reed, and gave him to drink. 49 The rest said, Let be, let us see whether Elias will come to save him. 50 Jesus, when he had cried again with a loud voice, yielded up the ghost. 51 And, behold, the veil of the temple was rent in twain from the top to the bottom; and the earth did quake, and the rocks rent; 52 And the graves were opened; and many bodies of the saints which slept arose, 53 And came out of the graves after his resurrection, and went into the holy city, and appeared unto many. 54 Now when the centurion, and they that were with him, watching Jesus, saw the earthquake, and those things that were done, they feared greatly, saying, Truly this was the Son of God. 55 And many women were there beholding afar off, which followed Jesus from Galilee, ministering unto him: 56 Among which was Mary Magdalene, and Mary the mother of James and Joses, and the mother of Zebedee's children. 57 When the even was come, there came a rich man of Arimathaea, named Joseph, who also himself was Jesus' disciple: 58 He went to Pilate, and begged the body of Jesus. Then Pilate commanded the body to be delivered. 59 And when Joseph had taken the body, he wrapped it in a clean linen cloth, 60 And laid it in his own new tomb, which he had hewn out in the rock: and he rolled a great stone to the door of the sepulchre, and departed. 61 And there was Mary Magdalene, and the other Mary, sitting over against the sepulchre. 62 Now the next day, that followed the day of the preparation, the chief priests and Pharisees came together unto Pilate, 63 Saying, Sir, we remember that that deceiver said, while he was yet alive, After three days I will rise again. 64 Command therefore that the sepulchre be made sure until the third day, lest his disciples come by night, and steal him away, and say unto the people, He is risen from the dead: so the last error shall be worse than the first. 65 Pilate said unto them, Ye have a watch: go your way, make it as sure as ye can. 66 So they went, and made the sepulchre sure, sealing the stone, and setting a watch.

Matthew 28

In the end of the sabbath, as it began to dawn toward the first day of the week, came Mary Magdalene and the other Mary to see the sepulchre. 2 And, behold, there was a great earthquake: for the angel of the Lord descended from heaven, and came and rolled back the stone from the door, and sat upon it. 3 His countenance was like lightning, and his raiment white as snow: 4 And for fear of him the keepers did shake, and became as dead men. 5 And the angel answered and said unto the women, Fear not ye: for I know that ye seek Jesus, which was crucified. 6 He is not here: for he is risen, as he said. Come, see the place where the Lord lay. 7 And go quickly, and tell his disciples that he is risen from the dead; and, behold, he goeth before you into Galilee; there shall ye see him: lo, I have told you. 8 And they departed quickly from the sepulchre with fear and great joy; and did run to bring his disciples word. 9 And as they went to tell his disciples, behold, Jesus met them, saying, All hail. And they came and held him by the feet, and worshipped him. 10 Then said Jesus unto them, Be not afraid: go tell my brethren that they go into Galilee, and there shall they see me. 11 Now when they were going, behold, some of the watch came into the city, and shewed unto the chief priests all the things that were done. 12 And when they were assembled with the elders, and had taken counsel, they gave large money unto the soldiers, 13 Saying, Say ye, His disciples came by night, and stole him away while we slept. 14 And if this come to the governor's ears, we will persuade him, and secure you. 15 So they took the money, and did as they were taught: and this saying is commonly reported among the Jews until this day. 16 Then the eleven disciples went away into Galilee, into a mountain where Jesus had appointed them. 17 And when they saw him, they worshipped him: but some doubted. 18 And Jesus came and spake unto them, saying, All power is given unto me in heaven and in earth. 19 Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost: 20 Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.

List of Books

THE GOSPEL ACCORDING TO

SAINT MARK

Mark 1

The beginning of the gospel of Jesus Christ, the Son of God; 2 As it is written in the prophets, Behold, I send my messenger before thy face, which shall prepare thy way before thee. 3 The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. 4 John did baptize in the wilderness, and preach the baptism of repentance for the remission of sins. 5 And there went out unto him all the land of Judaea, and they of Jerusalem, and were all baptized of him in the river of Jordan, confessing their sins. 6 And John was clothed with camel's hair, and with a girdle of a skin about his loins; and he did eat locusts and wild honey; 7 And preached, saying, There cometh one mightier than I after me, the latchet of whose shoes I am not worthy to stoop down and unloose. 8 I indeed have baptized you with water: but he shall baptize you with the Holy Ghost. 9 And it came to pass in those days, that Jesus came from Nazareth of Galilee, and was baptized of John in Jordan. 10 And straightway coming up out of the water, he saw the heavens opened, and the Spirit like a dove descending upon him: 11 And there came a voice from heaven, saying, Thou art my beloved Son, in whom I am well pleased. 12 And immediately the Spirit driveth him into the wilderness. 13 And he was there in the wilderness forty days, tempted of Satan; and was with the wild beasts; and the angels ministered unto him. 14 Now after that John was put in prison, Jesus came into Galilee, preaching the gospel of the kingdom of God, 15 And saying, The time is fulfilled, and the kingdom of God is at hand: repent ye, and believe the gospel. 16 Now as he walked by the sea of Galilee, he saw Simon and Andrew his brother casting a net into the sea: for they were fishers. 17 And Jesus said unto them, Come ye after me, and I will make you to become fishers of men. 18 And straightway they forsook their nets, and followed him. 19 And when he had gone a little farther thence, he saw James the son of Zebedee, and John his brother, who also were in the ship mending their nets. 20 And straightway he called them: and they left their father Zebedee in the ship with the hired servants, and went after him. 21 And they went into Capernaum; and straightway on the sabbath day he entered into the synagogue, and taught. 22 And they were astonished at his doctrine: for he taught them as one that had authority, and not as the scribes. 23 And there was in their synagogue a man with an unclean spirit; and he cried out, 24 Saying, Let us alone; what have we to do with thee, thou Jesus of Nazareth? art thou come to destroy us? I know thee who thou art, the Holy One of God. 25 And Jesus rebuked him, saying, Hold thy peace, and come out of him. 26 And when the unclean spirit had torn him, and cried with a loud voice, he came out of him. 27 And they were all amazed, insomuch that they questioned among themselves, saying, What thing is this? what new doctrine is this? for with authority commandeth he even the unclean spirits, and they do obey him. 28 And immediately his fame spread abroad throughout all the region round about Galilee. 29 And forthwith, when they were come out of the synagogue, they entered into the house of Simon and Andrew, with James and John. 30 But Simon's wife's mother lay sick of a fever, and anon they tell him of her. 31 And he came and took her by the hand, and lifted her up; and immediately the fever left her, and she ministered unto them. 32 And at even, when the sun did set, they brought unto him all that were diseased, and them that were possessed with devils. 33 And all the city was gathered together at the door. 34 And he healed many that were sick of divers diseases, and cast out many devils; and suffered not the devils to speak, because they knew him. 35 And in the morning, rising up a great while before day, he went out, and departed into a solitary place, and there prayed. 36 And Simon and they that were with him followed after him. 37 And when they had found him, they said unto him, All men seek for thee. 38 And he said unto them, Let us go into the next towns, that I may preach there also: for therefore came I forth. 39 And he preached in their synagogues throughout all Galilee, and cast out devils. 40 And there came a leper to him, beseeching him, and kneeling down to him, and saying unto him, If thou wilt, thou canst make me clean. 41 And Jesus, moved with compassion, put forth his hand, and touched him, and saith unto him, I will; be thou clean. 42 And as soon as he had spoken, immediately the leprosy departed from him, and he was cleansed. 43 And he straitly charged him, and forthwith sent him away; 44 And saith unto him, See thou say nothing to any man: but go thy way, shew thyself to the priest, and offer for thy cleansing those things which Moses commanded, for a testimony unto them. 45 But he went out, and began to publish it much, and to blaze abroad the matter, insomuch that Jesus could no more openly enter into the city, but was without in desert places: and they came to him from every quarter.

Mark 2

And again he entered into Capernaum, after some days; and it was noised that he was in the house. 2 And straightway many were gathered together, insomuch that there was no room to receive them, no, not so much as about the door: and he preached the word unto them. 3 And they come unto him, bringing one sick of the palsy, which was borne of four. 4 And when they could not come nigh unto him for the press, they uncovered the roof where he was: and when they had broken it up, they let down the bed wherein the sick of the palsy lay. 5 When Jesus saw their faith, he said unto the sick of the palsy, Son, thy sins be forgiven thee. 6 But there were certain of the scribes sitting there, and reasoning in their hearts, 7 Why doth this man thus speak blasphemies? who can forgive sins but God only? 8 And immediately when Jesus perceived in his spirit that they so reasoned within themselves, he said unto them, Why reason ye these things in your hearts? 9 Whether is it easier to say to the sick of the palsy, Thy sins be forgiven thee; or to say, Arise, and take up thy bed, and walk? 10 But that ye may know that the Son of man hath power on earth to forgive sins, (he saith to the sick of the palsy,) 11 I say unto thee, Arise, and take up thy bed, and go thy way into thine house. 12 And immediately he arose, took up the bed, and went forth before them all; insomuch that they were all amazed, and glorified God, saying, We never saw it on this fashion. 13 And he went forth again by the sea side; and all the multitude resorted unto him, and he taught them. 14 And as he passed by, he saw Levi the son of Alphaeus sitting at the receipt of custom, and said unto him, Follow me. And he arose and followed him. 15 And it came to pass, that, as Jesus sat at meat in his house, many publicans and sinners sat also together with Jesus and his disciples: for there were many, and they followed him. 16 And when the scribes and Pharisees saw him eat with publicans and sinners, they said unto his disciples, How is it that he eateth and drinketh with publicans and sinners? 17 When Jesus heard it, he saith unto them, They that are whole have no need of the physician, but they that are sick: I came not to call the righteous, but sinners to repentance. 18 And the disciples of John and of the Pharisees used to fast: and they come and say unto him, Why do the disciples of John and of the Pharisees fast, but thy disciples fast not? 19 And Jesus said unto them, Can the children of the bridechamber fast, while the bridegroom is with them? as long as they have the bridegroom with them, they cannot fast. 20 But the days will come, when the bridegroom shall be taken away from them, and then shall they fast in those days. 21 No man also seweth a piece of new cloth on an old garment: else the new piece that filled it up taketh away from the old, and the rent is made worse. 22 And no man putteth new wine into old bottles: else the new wine doth burst the bottles, and the wine is spilled, and the bottles will be marred: but new wine must be put into new bottles. 23 And it came to pass, that he went through the corn fields on the sabbath day; and his disciples began, as they went, to pluck the ears of corn. 24 And the Pharisees said unto him, Behold, why do they on the sabbath day that which is not lawful? 25 And he said unto them, Have ye never read what David did, when he had need, and was an hungred, he, and they that were with him? 26 How he went into the house of God in the days of Abiathar the high priest, and did eat the shewbread, which is not lawful to eat but for the priests, and gave also to them which were with him? 27 And he said unto them, The sabbath was made for man, and not man for the sabbath: 28 Therefore the Son of man is Lord also of the sabbath.

Mark 3

And he entered again into the synagogue; and there was a man there which had a withered hand. 2 And they watched him, whether he would heal him on the sabbath day; that they might accuse him. 3 And he saith unto the man which had the withered hand, Stand forth. 4 And he saith unto them, Is it lawful to do good on the sabbath days, or to do evil? to save life, or to kill? But they held their peace. 5 And when he had looked round about on them with anger, being grieved for the hardness of their hearts, he saith unto the man, Stretch forth thine hand. And he stretched it out: and his hand was restored whole as the other. 6 And the Pharisees went forth, and straightway took counsel with the Herodians against him, how they might destroy him. 7 But Jesus withdrew himself with his disciples to the sea: and a great multitude from Galilee followed him, and from Judaea, 8 And from Jerusalem, and from Idumaea, and from beyond Jordan; and they about Tyre and Sidon, a great multitude, when they had heard what great things he did, came unto him. 9 And he spake to his disciples, that a small ship should wait on him because of the multitude, lest they should throng him. 10 For he had healed many; insomuch that they pressed upon him for to touch him, as many as had plagues. 11 And unclean spirits, when they saw him, fell down before him, and cried, saying, Thou art the Son of God. 12 And he straitly charged them that they should not make him known. 13 And he goeth up into a mountain, and calleth unto him whom he would: and they came unto him. 14 And he ordained twelve, that they should be with him, and that he might send them forth to preach, 15 And to have power to heal sicknesses, and to cast out devils: 16 And Simon he surnamed Peter; 17 And James the son of Zebedee, and John the brother of James; and he surnamed them Boanerges, which is, The sons of thunder: 18 And Andrew, and Philip, and Bartholomew, and Matthew, and Thomas, and James the son of Alphaeus, and Thaddaeus, and Simon the Canaanite, 19 And Judas Iscariot, which also betrayed him: and they went into an house. 20 And the multitude cometh together again, so that they could not so much as eat bread. 21 And when his friends heard of it, they went out to lay hold on him: for they said, He is beside himself. 22 And the scribes which came down from Jerusalem said, He hath Beelzebub, and by the prince of the devils casteth he out devils. 23 And he called them unto him, and said unto them in parables, How can Satan cast out Satan? 24 And if a kingdom be divided against itself, that kingdom cannot stand. 25 And if a house be divided against itself, that house cannot stand. 26 And if Satan rise up against himself, and be divided, he cannot stand, but hath an end. 27 No man can enter into a strong man's house, and spoil his goods, except he will first bind the strong man; and then he will spoil his house. 28 Verily I say unto you, All sins shall be forgiven unto the sons of men, and blasphemies wherewith soever they shall blaspheme: 29 But he that shall blaspheme against the Holy Ghost hath never forgiveness, but is in danger of eternal damnation: 30 Because they said, He hath an unclean spirit. 31 There came then his brethren and his mother, and, standing without, sent unto him, calling him. 32 And the multitude sat about him, and they said unto him, Behold, thy mother and thy brethren without seek for thee. 33 And he answered them, saying, Who is my mother, or my brethren? 34 And he looked round about on them which sat about him, and said, Behold my mother and my brethren! 35 For whosoever shall do the will of God, the same is my brother, and my sister, and mother.

Mark 4

And he began again to teach by the sea side: and there was gathered unto him a great multitude, so that he entered into a ship, and sat in the sea; and the whole multitude was by the sea on the land. 2 And he taught them many things by parables, and said unto them in his doctrine, 3 Hearken; Behold, there went out a sower to sow: 4 And it came to pass, as he sowed, some fell by the way side, and the fowls of the air came and devoured it up. 5 And some fell on stony ground, where it had not much earth; and immediately it sprang up, because it had no depth of earth: 6 But when the sun was up, it was scorched; and because it had no root, it withered away. 7 And some fell among thorns, and the thorns grew up, and choked it, and it yielded no fruit. 8 And other fell on good ground, and did yield fruit that sprang up and increased; and brought forth, some thirty, and some sixty, and some an hundred. 9 And he said unto them, He that hath ears to hear, let him hear. 10 And when he was alone, they that were about him with the twelve asked of him the parable. 11 And he said unto them, Unto you it is given to know the mystery of the kingdom of God: but unto them that are without, all these things are done in parables: 12 That seeing they may see, and not perceive; and hearing they may hear, and not understand; lest at any time they should be converted, and their sins should be forgiven them. 13 And he said unto them, Know ye not this parable? and how then will ye know all parables? 14 The sower soweth the word. 15 And these are they by the way side, where the word is sown; but when they have heard, Satan cometh immediately, and taketh away the word that was sown in their hearts. 16 And these are they likewise which are sown on stony ground; who, when they have heard the word, immediately receive it with gladness; 17 And have no root in themselves, and so endure but for a time: afterward, when affliction or persecution ariseth for the word's sake, immediately they are offended. 18 And these are they which are sown among thorns; such as hear the word, 19 And the cares of this world, and the deceitfulness of riches, and the lusts of other things entering in, choke the word, and it becometh unfruitful. 20 And these are they which are sown on good ground; such as hear the word, and receive it, and bring forth fruit, some thirtyfold, some sixty, and some an hundred. 21 And he said unto them, Is a candle brought to be put under a bushel, or under a bed? and not to be set on a candlestick? 22 For there is nothing hid, which shall not be manifested; neither was any thing kept secret, but that it should come abroad. 23 If any man have ears to hear, let him hear. 24 And he said unto them, Take heed what ye hear: with what measure ye mete, it shall be measured to you: and unto you that hear shall more be given. 25 For he that hath, to him shall be given: and he that hath not, from him shall be taken even that which he hath. 26 And he said, So is the kingdom of God, as if a man should cast seed into the ground; 27 And should sleep, and rise night and day, and the seed should spring and grow up, he knoweth not how. 28 For the earth bringeth forth fruit of herself; first the blade, then the ear, after that the full corn in the ear. 29 But when the fruit is brought forth, immediately he putteth in the sickle, because the harvest is come. 30 And he said, Whereunto shall we liken the kingdom of God? or with what comparison shall we compare it? 31 It is like a grain of mustard seed, which, when it is sown in the earth, is less than all the seeds that be in the earth: 32 But when it is sown, it groweth up, and becometh greater than all herbs, and shooteth out great branches; so that the fowls of the air may lodge under the shadow of it. 33 And with many such parables spake he the word unto them, as they were able to hear it. 34 But without a parable spake he not unto them: and when they were alone, he expounded all things to his disciples. 35 And the same day, when the even was come, he saith unto them, Let us pass over unto the other side. 36 And when they had sent away the multitude, they took him even as he was in the ship. And there were also with him other little ships. 37 And there arose a great storm of wind, and the waves beat into the ship, so that it was now full. 38 And he was in the hinder part of the ship, asleep on a pillow: and they awake him, and say unto him, Master, carest thou not that we perish? 39 And he arose, and rebuked the wind, and said unto the sea, Peace, be still. And the wind ceased, and there was a great calm. 40 And he said unto them, Why are ye so fearful? how is it that ye have no faith? 41 And they feared exceedingly, and said one to another, What manner of man is this, that even the wind and the sea obey him?

Mark 5

And they came over unto the other side of the sea, into the country of the Gadarenes. 2 And when he was come out of the ship, immediately there met him out of the tombs a man with an unclean spirit, 3 Who had his dwelling among the tombs; and no man could bind him, no, not with chains: 4 Because that he had been often bound with fetters and chains, and the chains had been plucked asunder by him, and the fetters broken in pieces: neither could any man tame him. 5 And always, night and day, he was in the mountains, and in the tombs, crying, and cutting himself with stones. 6 But when he saw Jesus afar off, he ran and worshipped him, 7 And cried with a loud voice, and said, What have I to do with thee, Jesus, thou Son of the most high God? I adjure thee by God, that thou torment me not. 8 For he said unto him, Come out of the man, thou unclean spirit. 9 And he asked him, What is thy name? And he answered, saying, My name is Legion: for we are many. 10 And he besought him much that he would not send them away out of the country. 11 Now there was there nigh unto the mountains a great herd of swine feeding. 12 And all the devils besought him, saying, Send us into the swine, that we may enter into them. 13 And forthwith Jesus gave them leave. And the unclean spirits went out, and entered into the swine: and the herd ran violently down a steep place into the sea, (they were about two thousand;) and were choked in the sea. 14 And they that fed the swine fled, and told it in the city, and in the country. And they went out to see what it was that was done. 15 And they come to Jesus, and see him that was possessed with the devil, and had the legion, sitting, and clothed, and in his right mind: and they were afraid. 16 And they that saw it told them how it befell to him that was possessed with the devil, and also concerning the swine. 17 And they began to pray him to depart out of their coasts. 18 And when he was come into the ship, he that had been possessed with the devil prayed him that he might be with him. 19 Howbeit Jesus suffered him not, but saith unto him, Go home to thy friends, and tell them how great things the Lord hath done for thee, and hath had compassion on thee. 20 And he departed, and began to publish in Decapolis how great things Jesus had done for him: and all men did marvel. 21 And when Jesus was passed over again by ship unto the other side, much people gathered unto him: and he was nigh unto the sea. 22 And, behold, there cometh one of the rulers of the synagogue, Jairus by name; and when he saw him, he fell at his feet, 23 And besought him greatly, saying, My little daughter lieth at the point of death: I pray thee, come and lay thy hands on her, that she may be healed; and she shall live. 24 And Jesus went with him; and much people followed him, and thronged him. 25 And a certain woman, which had an issue of blood twelve years, 26 And had suffered many things of many physicians, and had spent all that she had, and was nothing bettered, but rather grew worse, 27 When she had heard of Jesus, came in the press behind, and touched his garment. 28 For she said, If I may touch but his clothes, I shall be whole. 29 And straightway the fountain of her blood was dried up; and she felt in her body that she was healed of that plague. 30 And Jesus, immediately knowing in himself that virtue had gone out of him, turned him about in the press, and said, Who touched my clothes? 31 And his disciples said unto him, Thou seest the multitude thronging thee, and sayest thou, Who touched me? 32 And he looked round about to see her that had done this thing. 33 But the woman fearing and trembling, knowing what was done in her, came and fell down before him, and told him all the truth. 34 And he said unto her, Daughter, thy faith hath made thee whole; go in peace, and be whole of thy plague. 35 While he yet spake, there came from the ruler of the synagogue's house certain which said, Thy daughter is dead: why troublest thou the Master any further? 36 As soon as Jesus heard the word that was spoken, he saith unto the ruler of the synagogue, Be not afraid, only believe. 37 And he suffered no man to follow him, save Peter, and James, and John the brother of James. 38 And he cometh to the house of the ruler of the synagogue, and seeth the tumult, and them that wept and wailed greatly. 39 And when he was come in, he saith unto them, Why make ye this ado, and weep? the damsel is not dead, but sleepeth. 40 And they laughed him to scorn. But when he had put them all out, he taketh the father and the mother of the damsel, and them that were with him, and entereth in where the damsel was lying. 41 And he took the damsel by the hand, and said unto her, Talitha cumi; which is, being interpreted, Damsel, I say unto thee, arise. 42 And straightway the damsel arose, and walked; for she was of the age of twelve years. And they were astonished with a great astonishment. 43 And he charged them straitly that no man should know it; and commanded that something should be given her to eat.

Mark 6

And he went out from thence, and came into his own country; and his disciples follow him. 2 And when the sabbath day was come, he began to teach in the synagogue: and many hearing him were astonished, saying, From whence hath this man these things? and what wisdom is this which is given unto him, that even such mighty works are wrought by his hands? 3 Is not this the carpenter, the son of Mary, the brother of James, and Joses, and of Juda, and Simon? and are not his sisters here with us? And they were offended at him. 4 But Jesus said unto them, A prophet is not without honour, but in his own country, and among his own kin, and in his own house. 5 And he could there do no mighty work, save that he laid his hands upon a few sick folk, and healed them. 6 And he marvelled because of their unbelief. And he went round about the villages, teaching. 7 And he called unto him the twelve, and began to send them forth by two and two; and gave them power over unclean spirits; 8 And commanded them that they should take nothing for their journey, save a staff only; no scrip, no bread, no money in their purse: 9 But be shod with sandals; and not put on two coats. 10 And he said unto them, In what place soever ye enter into an house, there abide till ye depart from that place. 11 And whosoever shall not receive you, nor hear you, when ye depart thence, shake off the dust under your feet for a testimony against them. Verily I say unto you, It shall be more tolerable for Sodom and Gomorrha in the day of judgment, than for that city. 12 And they went out, and preached that men should repent. 13 And they cast out many devils, and anointed with oil many that were sick, and healed them. 14 And king Herod heard of him; (for his name was spread abroad:) and he said, That John the Baptist was risen from the dead, and therefore mighty works do shew forth themselves in him. 15 Others said, That it is Elias. And others said, That it is a prophet, or as one of the prophets. 16 But when Herod heard thereof, he said, It is John, whom I beheaded: he is risen from the dead. 17 For Herod himself had sent forth and laid hold upon John, and bound him in prison for Herodias' sake, his brother Philip's wife: for he had married her. 18 For John had said unto Herod, It is not lawful for thee to have thy brother's wife. 19 Therefore Herodias had a quarrel against him, and would have killed him; but she could not: 20 For Herod feared John, knowing that he was a just man and an holy, and observed him; and when he heard him, he did many things, and heard him gladly. 21 And when a convenient day was come, that Herod on his birthday made a supper to his lords, high captains, and chief estates of Galilee; 22 And when the daughter of the said Herodias came in, and danced, and pleased Herod and them that sat with him, the king said unto the damsel, Ask of me whatsoever thou wilt, and I will give it thee. 23 And he sware unto her, Whatsoever thou shalt ask of me, I will give it thee, unto the half of my kingdom. 24 And she went forth, and said unto her mother, What shall I ask? And she said, The head of John the Baptist. 25 And she came in straightway with haste unto the king, and asked, saying, I will that thou give me by and by in a charger the head of John the Baptist. 26 And the king was exceeding sorry; yet for his oath's sake, and for their sakes which sat with him, he would not reject her. 27 And immediately the king sent an executioner, and commanded his head to be brought: and he went and beheaded him in the prison, 28 And brought his head in a charger, and gave it to the damsel: and the damsel gave it to her mother. 29 And when his disciples heard of it, they came and took up his corpse, and laid it in a tomb. 30 And the apostles gathered themselves together unto Jesus, and told him all things, both what they had done, and what they had taught. 31 And he said unto them, Come ye yourselves apart into a desert place, and rest a while: for there were many coming and going, and they had no leisure so much as to eat. 32 And they departed into a desert place by ship privately. 33 And the people saw them departing, and many knew him, and ran afoot thither out of all cities, and outwent them, and came together unto him. 34 And Jesus, when he came out, saw much people, and was moved with compassion toward them, because they were as sheep not having a shepherd: and he began to teach them many things. 35 And when the day was now far spent, his disciples came unto him, and said, This is a desert place, and now the time is far passed: 36 Send them away, that they may go into the country round about, and into the villages, and buy themselves bread: for they have nothing to eat. 37 He answered and said unto them, Give ye them to eat. And they say unto him, Shall we go and buy two hundred pennyworth of bread, and give them to eat? 38 He saith unto them, How many loaves have ye? go and see. And when they knew, they say, Five, and two fishes. 39 And he commanded them to make all sit down by companies upon the green grass. 40 And they sat down in ranks, by hundreds, and by fifties. 41 And when he had taken the five loaves and the two fishes, he looked up to heaven, and blessed, and brake the loaves, and gave them to his disciples to set before them; and the two fishes divided he among them all. 42 And they did all eat, and were filled. 43 And they took up twelve baskets full of the fragments, and of the fishes. 44 And they that did eat of the loaves were about five thousand men. 45 And straightway he constrained his disciples to get into the ship, and to go to the other side before unto Bethsaida, while he sent away the people. 46 And when he had sent them away, he departed into a mountain to pray. 47 And when even was come, the ship was in the midst of the sea, and he alone on the land. 48 And he saw them toiling in rowing; for the wind was contrary unto them: and about the fourth watch of the night he cometh unto them, walking upon the sea, and would have passed by them. 49 But when they saw him walking upon the sea, they supposed it had been a spirit, and cried out: 50 For they all saw him, and were troubled. And immediately he talked with them, and saith unto them, Be of good cheer: it is I; be not afraid. 51 And he went up unto them into the ship; and the wind ceased: and they were sore amazed in themselves beyond measure, and wondered. 52 For they considered not the miracle of the loaves: for their heart was hardened. 53 And when they had passed over, they came into the land of Gennesaret, and drew to the shore. 54 And when they were come out of the ship, straightway they knew him, 55 And ran through that whole region round about, and began to carry about in beds those that were sick, where they heard he was. 56 And whithersoever he entered, into villages, or cities, or country, they laid the sick in the streets, and besought him that they might touch if it were but the border of his garment: and as many as touched him were made whole.

Mark 7

Then came together unto him the Pharisees, and certain of the scribes, which came from Jerusalem. 2 And when they saw some of his disciples eat bread with defiled, that is to say, with unwashen, hands, they found fault. 3 For the Pharisees, and all the Jews, except they wash their hands oft, eat not, holding the tradition of the elders. 4 And when they come from the market, except they wash, they eat not. And many other things there be, which they have received to hold, as the washing of cups, and pots, brasen vessels, and of tables. 5 Then the Pharisees and scribes asked him, Why walk not thy disciples according to the tradition of the elders, but eat bread with unwashen hands? 6 He answered and said unto them, Well hath Esaias prophesied of you hypocrites, as it is written, This people honoureth me with their lips, but their heart is far from me. 7 Howbeit in vain do they worship me, teaching for doctrines the commandments of men. 8 For laying aside the commandment of God, ye hold the tradition of men, as the washing of pots and cups: and many other such like things ye do. 9 And he said unto them, Full well ye reject the commandment of God, that ye may keep your own tradition. 10 For Moses said, Honour thy father and thy mother; and, Whoso curseth father or mother, let him die the death: 11 But ye say, If a man shall say to his father or mother, It is Corban, that is to say, a gift, by whatsoever thou mightest be profited by me; he shall be free. 12 And ye suffer him no more to do ought for his father or his mother; 13 Making the word of God of none effect through your tradition, which ye have delivered: and many such like things do ye. 14 And when he had called all the people unto him, he said unto them, Hearken unto me every one of you, and understand: 15 There is nothing from without a man, that entering into him can defile him: but the things which come out of him, those are they that defile the man. 16 If any man have ears to hear, let him hear. 17 And when he was entered into the house from the people, his disciples asked him concerning the parable. 18 And he saith unto them, Are ye so without understanding also? Do ye not perceive, that whatsoever thing from without entereth into the man, it cannot defile him; 19 Because it entereth not into his heart, but into the belly, and goeth out into the draught, purging all meats? 20 And he said, That which cometh out of the man, that defileth the man. 21 For from within, out of the heart of men, proceed evil thoughts, adulteries, fornications, murders, 22 Thefts, covetousness, wickedness, deceit, lasciviousness, an evil eye, blasphemy, pride, foolishness: 23 All these evil things come from within, and defile the man. 24 And from thence he arose, and went into the borders of Tyre and Sidon, and entered into an house, and would have no man know it: but he could not be hid. 25 For a certain woman, whose young daughter had an unclean spirit, heard of him, and came and fell at his feet: 26 The woman was a Greek, a Syrophenician by nation; and she besought him that he would cast forth the devil out of her daughter. 27 But Jesus said unto her, Let the children first be filled: for it is not meet to take the children's bread, and to cast it unto the dogs. 28 And she answered and said unto him, Yes, Lord: yet the dogs under the table eat of the children's crumbs. 29 And he said unto her, For this saying go thy way; the devil is gone out of thy daughter. 30 And when she was come to her house, she found the devil gone out, and her daughter laid upon the bed. 31 And again, departing from the coasts of Tyre and Sidon, he came unto the sea of Galilee, through the midst of the coasts of Decapolis. 32 And they bring unto him one that was deaf, and had an impediment in his speech; and they beseech him to put his hand upon him. 33 And he took him aside from the multitude, and put his fingers into his ears, and he spit, and touched his tongue; 34 And looking up to heaven, he sighed, and saith unto him, Ephphatha, that is, Be opened. 35 And straightway his ears were opened, and the string of his tongue was loosed, and he spake plain. 36 And he charged them that they should tell no man: but the more he charged them, so much the more a great deal they published it; 37 And were beyond measure astonished, saying, He hath done all things well: he maketh both the deaf to hear, and the dumb to speak.

Mark 8

In those days the multitude being very great, and having nothing to eat, Jesus called his disciples unto him, and saith unto them, 2 I have compassion on the multitude, because they have now been with me three days, and have nothing to eat: 3 And if I send them away fasting to their own houses, they will faint by the way: for divers of them came from far. 4 And his disciples answered him, From whence can a man satisfy these men with bread here in the wilderness? 5 And he asked them, How many loaves have ye? And they said, Seven. 6 And he commanded the people to sit down on the ground: and he took the seven loaves, and gave thanks, and brake, and gave to his disciples to set before them; and they did set them before the people. 7 And they had a few small fishes: and he blessed, and commanded to set them also before them. 8 So they did eat, and were filled: and they took up of the broken meat that was left seven baskets. 9 And they that had eaten were about four thousand: and he sent them away. 10 And straightway he entered into a ship with his disciples, and came into the parts of Dalmanutha. 11 And the Pharisees came forth, and began to question with him, seeking of him a sign from heaven, tempting him. 12 And he sighed deeply in his spirit, and saith, Why doth this generation seek after a sign? verily I say unto you, There shall no sign be given unto this generation. 13 And he left them, and entering into the ship again departed to the other side. 14 Now the disciples had forgotten to take bread, neither had they in the ship with them more than one loaf. 15 And he charged them, saying, Take heed, beware of the leaven of the Pharisees, and of the leaven of Herod. 16 And they reasoned among themselves, saying, It is because we have no bread. 17 And when Jesus knew it, he saith unto them, Why reason ye, because ye have no bread? perceive ye not yet, neither understand? have ye your heart yet hardened? 18 Having eyes, see ye not? and having ears, hear ye not? and do ye not remember? 19 When I brake the five loaves among five thousand, how many baskets full of fragments took ye up? They say unto him, Twelve. 20 And when the seven among four thousand, how many baskets full of fragments took ye up? And they said, Seven. 21 And he said unto them, How is it that ye do not understand? 22 And he cometh to Bethsaida; and they bring a blind man unto him, and besought him to touch him. 23 And he took the blind man by the hand, and led him out of the town; and when he had spit on his eyes, and put his hands upon him, he asked him if he saw ought. 24 And he looked up, and said, I see men as trees, walking. 25 After that he put his hands again upon his eyes, and made him look up: and he was restored, and saw every man clearly. 26 And he sent him away to his house, saying, Neither go into the town, nor tell it to any in the town. 27 And Jesus went out, and his disciples, into the towns of Caesarea Philippi: and by the way he asked his disciples, saying unto them, Whom do men say that I am? 28 And they answered, John the Baptist: but some say, Elias; and others, One of the prophets. 29 And he saith unto them, But whom say ye that I am? And Peter answereth and saith unto him, Thou art the Christ. 30 And he charged them that they should tell no man of him. 31 And he began to teach them, that the Son of man must suffer many things, and be rejected of the elders, and of the chief priests, and scribes, and be killed, and after three days rise again. 32 And he spake that saying openly. And Peter took him, and began to rebuke him. 33 But when he had turned about and looked on his disciples, he rebuked Peter, saying, Get thee behind me, Satan: for thou savourest not the things that be of God, but the things that be of men. 34 And when he had called the people unto him with his disciples also, he said unto them, Whosoever will come after me, let him deny himself, and take up his cross, and follow me. 35 For whosoever will save his life shall lose it; but whosoever shall lose his life for my sake and the gospel's, the same shall save it. 36 For what shall it profit a man, if he shall gain the whole world, and lose his own soul? 37 Or what shall a man give in exchange for his soul? 38 Whosoever therefore shall be ashamed of me and of my words in this adulterous and sinful generation; of him also shall the Son of man be ashamed, when he cometh in the glory of his Father with the holy angels.

Mark 9

And he said unto them, Verily I say unto you, That there be some of them that stand here, which shall not taste of death, till they have seen the kingdom of God come with power. 2 And after six days Jesus taketh with him Peter, and James, and John, and leadeth them up into an high mountain apart by themselves: and he was transfigured before them. 3 And his raiment became shining, exceeding white as snow; so as no fuller on earth can white them. 4 And there appeared unto them Elias with Moses: and they were talking with Jesus. 5 And Peter answered and said to Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias. 6 For he wist not what to say; for they were sore afraid. 7 And there was a cloud that overshadowed them: and a voice came out of the cloud, saying, This is my beloved Son: hear him. 8 And suddenly, when they had looked round about, they saw no man any more, save Jesus only with themselves. 9 And as they came down from the mountain, he charged them that they should tell no man what things they had seen, till the Son of man were risen from the dead. 10 And they kept that saying with themselves, questioning one with another what the rising from the dead should mean. 11 And they asked him, saying, Why say the scribes that Elias must first come? 12 And he answered and told them, Elias verily cometh first, and restoreth all things; and how it is written of the Son of man, that he must suffer many things, and be set at nought. 13 But I say unto you, That Elias is indeed come, and they have done unto him whatsoever they listed, as it is written of him. 14 And when he came to his disciples, he saw a great multitude about them, and the scribes questioning with them. 15 And straightway all the people, when they beheld him, were greatly amazed, and running to him saluted him. 16 And he asked the scribes, What question ye with them? 17 And one of the multitude answered and said, Master, I have brought unto thee my son, which hath a dumb spirit; 18 And wheresoever he taketh him, he teareth him: and he foameth, and gnasheth with his teeth, and pineth away: and I spake to thy disciples that they should cast him out; and they could not. 19 He answereth him, and saith, O faithless generation, how long shall I be with you? how long shall I suffer you? bring him unto me. 20 And they brought him unto him: and when he saw him, straightway the spirit tare him; and he fell on the ground, and wallowed foaming. 21 And he asked his father, How long is it ago since this came unto him? And he said, Of a child. 22 And ofttimes it hath cast him into the fire, and into the waters, to destroy him: but if thou canst do any thing, have compassion on us, and help us. 23 Jesus said unto him, If thou canst believe, all things are possible to him that believeth. 24 And straightway the father of the child cried out, and said with tears, Lord, I believe; help thou mine unbelief. 25 When Jesus saw that the people came running together, he rebuked the foul spirit, saying unto him, Thou dumb and deaf spirit, I charge thee, come out of him, and enter no more into him. 26 And the spirit cried, and rent him sore, and came out of him: and he was as one dead; insomuch that many said, He is dead. 27 But Jesus took him by the hand, and lifted him up; and he arose. 28 And when he was come into the house, his disciples asked him privately, Why could not we cast him out? 29 And he said unto them, This kind can come forth by nothing, but by prayer and fasting. 30 And they departed thence, and passed through Galilee; and he would not that any man should know it. 31 For he taught his disciples, and said unto them, The Son of man is delivered into the hands of men, and they shall kill him; and after that he is killed, he shall rise the third day. 32 But they understood not that saying, and were afraid to ask him. 33 And he came to Capernaum: and being in the house he asked them, What was it that ye disputed among yourselves by the way? 34 But they held their peace: for by the way they had disputed among themselves, who should be the greatest. 35 And he sat down, and called the twelve, and saith unto them, If any man desire to be first, the same shall be last of all, and servant of all. 36 And he took a child, and set him in the midst of them: and when he had taken him in his arms, he said unto them, 37 Whosoever shall receive one of such children in my name, receiveth me: and whosoever shall receive me, receiveth not me, but him that sent me. 38 And John answered him, saying, Master, we saw one casting out devils in thy name, and he followeth not us: and we forbad him, because he followeth not us. 39 But Jesus said, Forbid him not: for there is no man which shall do a miracle in my name, that can lightly speak evil of me. 40 For he that is not against us is on our part. 41 For whosoever shall give you a cup of water to drink in my name, because ye belong to Christ, verily I say unto you, he shall not lose his reward. 42 And whosoever shall offend one of these little ones that believe in me, it is better for him that a millstone were hanged about his neck, and he were cast into the sea. 43 And if thy hand offend thee, cut it off: it is better for thee to enter into life maimed, than having two hands to go into hell, into the fire that never shall be quenched: 44 Where their worm dieth not, and the fire is not quenched. 45 And if thy foot offend thee, cut it off: it is better for thee to enter halt into life, than having two feet to be cast into hell, into the fire that never shall be quenched: 46 Where their worm dieth not, and the fire is not quenched. 47 And if thine eye offend thee, pluck it out: it is better for thee to enter into the kingdom of God with one eye, than having two eyes to be cast into hell fire: 48 Where their worm dieth not, and the fire is not quenched. 49 For every one shall be salted with fire, and every sacrifice shall be salted with salt. 50 Salt is good: but if the salt have lost his saltness, wherewith will ye season it? Have salt in yourselves, and have peace one with another.

Mark 10

And he arose from thence, and cometh into the coasts of Judaea by the farther side of Jordan: and the people resort unto him again; and, as he was wont, he taught them again. 2 And the Pharisees came to him, and asked him, Is it lawful for a man to put away his wife? tempting him. 3 And he answered and said unto them, What did Moses command you? 4 And they said, Moses suffered to write a bill of divorcement, and to put her away. 5 And Jesus answered and said unto them, For the hardness of your heart he wrote you this precept. 6 But from the beginning of the creation God made them male and female. 7 For this cause shall a man leave his father and mother, and cleave to his wife; 8 And they twain shall be one flesh: so then they are no more twain, but one flesh. 9 What therefore God hath joined together, let not man put asunder. 10 And in the house his disciples asked him again of the same matter. 11 And he saith unto them, Whosoever shall put away his wife, and marry another, committeth adultery against her. 12 And if a woman shall put away her husband, and be married to another, she committeth adultery. 13 And they brought young children to him, that he should touch them: and his disciples rebuked those that brought them. 14 But when Jesus saw it, he was much displeased, and said unto them, Suffer the little children to come unto me, and forbid them not: for of such is the kingdom of God. 15 Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child, he shall not enter therein. 16 And he took them up in his arms, put his hands upon them, and blessed them. 17 And when he was gone forth into the way, there came one running, and kneeled to him, and asked him, Good Master, what shall I do that I may inherit eternal life? 18 And Jesus said unto him, Why callest thou me good? there is none good but one, that is, God. 19 Thou knowest the commandments, Do not commit adultery, Do not kill, Do not steal, Do not bear false witness, Defraud not, Honour thy father and mother. 20 And he answered and said unto him, Master, all these have I observed from my youth. 21 Then Jesus beholding him loved him, and said unto him, One thing thou lackest: go thy way, sell whatsoever thou hast, and give to the poor, and thou shalt have treasure in heaven: and come, take up the cross, and follow me. 22 And he was sad at that saying, and went away grieved: for he had great possessions. 23 And Jesus looked round about, and saith unto his disciples, How hardly shall they that have riches enter into the kingdom of God! 24 And the disciples were astonished at his words. But Jesus answereth again, and saith unto them, Children, how hard is it for them that trust in riches to enter into the kingdom of God! 25 It is easier for a camel to go through the eye of a needle, than for a rich man to enter into the kingdom of God. 26 And they were astonished out of measure, saying among themselves, Who then can be saved? 27 And Jesus looking upon them saith, With men it is impossible, but not with God: for with God all things are possible. 28 Then Peter began to say unto him, Lo, we have left all, and have followed thee. 29 And Jesus answered and said, Verily I say unto you, There is no man that hath left house, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for my sake, and the gospel's, 30 But he shall receive an hundredfold now in this time, houses, and brethren, and sisters, and mothers, and children, and lands, with persecutions; and in the world to come eternal life. 31 But many that are first shall be last; and the last first. 32 And they were in the way going up to Jerusalem; and Jesus went before them: and they were amazed; and as they followed, they were afraid. And he took again the twelve, and began to tell them what things should happen unto him, 33 Saying, Behold, we go up to Jerusalem; and the Son of man shall be delivered unto the chief priests, and unto the scribes; and they shall condemn him to death, and shall deliver him to the Gentiles: 34 And they shall mock him, and shall scourge him, and shall spit upon him, and shall kill him: and the third day he shall rise again. 35 And James and John, the sons of Zebedee, come unto him, saying, Master, we would that thou shouldest do for us whatsoever we shall desire. 36 And he said unto them, What would ye that I should do for you? 37 They said unto him, Grant unto us that we may sit, one on thy right hand, and the other on thy left hand, in thy glory. 38 But Jesus said unto them, Ye know not what ye ask: can ye drink of the cup that I drink of? and be baptized with the baptism that I am baptized with? 39 And they said unto him, We can. And Jesus said unto them, Ye shall indeed drink of the cup that I drink of; and with the baptism that I am baptized withal shall ye be baptized: 40 But to sit on my right hand and on my left hand is not mine to give; but it shall be given to them for whom it is prepared. 41 And when the ten heard it, they began to be much displeased with James and John. 42 But Jesus called them to him, and saith unto them, Ye know that they which are accounted to rule over the Gentiles exercise lordship over them; and their great ones exercise authority upon them. 43 But so shall it not be among you: but whosoever will be great among you, shall be your minister: 44 And whosoever of you will be the chiefest, shall be servant of all. 45 For even the Son of man came not to be ministered unto, but to minister, and to give his life a ransom for many. 46 And they came to Jericho: and as he went out of Jericho with his disciples and a great number of people, blind Bartimaeus, the son of Timaeus, sat by the highway side begging. 47 And when he heard that it was Jesus of Nazareth, he began to cry out, and say, Jesus, thou Son of David, have mercy on me. 48 And many charged him that he should hold his peace: but he cried the more a great deal, Thou Son of David, have mercy on me. 49 And Jesus stood still, and commanded him to be called. And they call the blind man, saying unto him, Be of good comfort, rise; he calleth thee. 50 And he, casting away his garment, rose, and came to Jesus. 51 And Jesus answered and said unto him, What wilt thou that I should do unto thee? The blind man said unto him, Lord, that I might receive my sight. 52 And Jesus said unto him, Go thy way; thy faith hath made thee whole. And immediately he received his sight, and followed Jesus in the way.

Mark 11

And when they came nigh to Jerusalem, unto Bethphage and Bethany, at the mount of Olives, he sendeth forth two of his disciples, 2 And saith unto them, Go your way into the village over against you: and as soon as ye be entered into it, ye shall find a colt tied, whereon never man sat; loose him, and bring him. 3 And if any man say unto you, Why do ye this? say ye that the Lord hath need of him; and straightway he will send him hither. 4 And they went their way, and found the colt tied by the door without in a place where two ways met; and they loose him. 5 And certain of them that stood there said unto them, What do ye, loosing the colt? 6 And they said unto them even as Jesus had commanded: and they let them go. 7 And they brought the colt to Jesus, and cast their garments on him; and he sat upon him. 8 And many spread their garments in the way: and others cut down branches off the trees, and strawed them in the way. 9 And they that went before, and they that followed, cried, saying, Hosanna; Blessed is he that cometh in the name of the Lord: 10 Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. 11 And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide was come, he went out unto Bethany with the twelve. 12 And on the morrow, when they were come from Bethany, he was hungry: 13 And seeing a fig tree afar off having leaves, he came, if haply he might find any thing thereon: and when he came to it, he found nothing but leaves; for the time of figs was not yet. 14 And Jesus answered and said unto it, No man eat fruit of thee hereafter for ever. And his disciples heard it. 15 And they come to Jerusalem: and Jesus went into the temple, and began to cast out them that sold and bought in the temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves; 16 And would not suffer that any man should carry any vessel through the temple. 17 And he taught, saying unto them, Is it not written, My house shall be called of all nations the house of prayer? but ye have made it a den of thieves. 18 And the scribes and chief priests heard it, and sought how they might destroy him: for they feared him, because all the people was astonished at his doctrine. 19 And when even was come, he went out of the city. 20 And in the morning, as they passed by, they saw the fig tree dried up from the roots. 21 And Peter calling to remembrance saith unto him, Master, behold, the fig tree which thou cursedst is withered away. 22 And Jesus answering saith unto them, Have faith in God. 23 For verily I say unto you, That whosoever shall say unto this mountain, Be thou removed, and be thou cast into the sea; and shall not doubt in his heart, but shall believe that those things which he saith shall come to pass; he shall have whatsoever he saith. 24 Therefore I say unto you, What things soever ye desire, when ye pray, believe that ye receive them, and ye shall have them. 25 And when ye stand praying, forgive, if ye have ought against any: that your Father also which is in heaven may forgive you your trespasses. 26 But if ye do not forgive, neither will your Father which is in heaven forgive your trespasses. 27 And they come again to Jerusalem: and as he was walking in the temple, there come to him the chief priests, and the scribes, and the elders, 28 And say unto him, By what authority doest thou these things? and who gave thee this authority to do these things? 29 And Jesus answered and said unto them, I will also ask of you one question, and answer me, and I will tell you by what authority I do these things. 30 The baptism of John, was it from heaven, or of men? answer me. 31 And they reasoned with themselves, saying, If we shall say, From heaven; he will say, Why then did ye not believe him? 32 But if we shall say, Of men; they feared the people: for all men counted John, that he was a prophet indeed. 33 And they answered and said unto Jesus, We cannot tell. And Jesus answering saith unto them, Neither do I tell you by what authority I do these things.

Mark 12

And he began to speak unto them by parables. A certain man planted a vineyard, and set an hedge about it, and digged a place for the winefat, and built a tower, and let it out to husbandmen, and went into a far country. 2 And at the season he sent to the husbandmen a servant, that he might receive from the husbandmen of the fruit of the vineyard. 3 And they caught him, and beat him, and sent him away empty. 4 And again he sent unto them another servant; and at him they cast stones, and wounded him in the head, and sent him away shamefully handled. 5 And again he sent another; and him they killed, and many others; beating some, and killing some. 6 Having yet therefore one son, his wellbeloved, he sent him also last unto them, saying, They will reverence my son. 7 But those husbandmen said among themselves, This is the heir; come, let us kill him, and the inheritance shall be ours. 8 And they took him, and killed him, and cast him out of the vineyard. 9 What shall therefore the lord of the vineyard do? he will come and destroy the husbandmen, and will give the vineyard unto others. 10 And have ye not read this scripture; The stone which the builders rejected is become the head of the corner: 11 This was the Lord's doing, and it is marvellous in our eyes? 12 And they sought to lay hold on him, but feared the people: for they knew that he had spoken the parable against them: and they left him, and went their way. 13 And they send unto him certain of the Pharisees and of the Herodians, to catch him in his words. 14 And when they were come, they say unto him, Master, we know that thou art true, and carest for no man: for thou regardest not the person of men, but teachest the way of God in truth: Is it lawful to give tribute to Caesar, or not? 15 Shall we give, or shall we not give? But he, knowing their hypocrisy, said unto them, Why tempt ye me? bring me a penny, that I may see it. 16 And they brought it. And he saith unto them, Whose is this image and superscription? And they said unto him, Caesar's. 17 And Jesus answering said unto them, Render to Caesar the things that are Caesar's, and to God the things that are God's. And they marvelled at him. 18 Then come unto him the Sadducees, which say there is no resurrection; and they asked him, saying, 19 Master, Moses wrote unto us, If a man's brother die, and leave his wife behind him, and leave no children, that his brother should take his wife, and raise up seed unto his brother. 20 Now there were seven brethren: and the first took a wife, and dying left no seed. 21 And the second took her, and died, neither left he any seed: and the third likewise. 22 And the seven had her, and left no seed: last of all the woman died also. 23 In the resurrection therefore, when they shall rise, whose wife shall she be of them? for the seven had her to wife. 24 And Jesus answering said unto them, Do ye not therefore err, because ye know not the scriptures, neither the power of God? 25 For when they shall rise from the dead, they neither marry, nor are given in marriage; but are as the angels which are in heaven. 26 And as touching the dead, that they rise: have ye not read in the book of Moses, how in the bush God spake unto him, saying, I am the God of Abraham, and the God of Isaac, and the God of Jacob? 27 He is not the God of the dead, but the God of the living: ye therefore do greatly err. 28 And one of the scribes came, and having heard them reasoning together, and perceiving that he had answered them well, asked him, Which is the first commandment of all? 29 And Jesus answered him, The first of all the commandments is, Hear, O Israel; The Lord our God is one Lord: 30 And thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind, and with all thy strength: this is the first commandment. 31 And the second is like, namely this, Thou shalt love thy neighbour as thyself. There is none other commandment greater than these. 32 And the scribe said unto him, Well, Master, thou hast said the truth: for there is one God; and there is none other but he: 33 And to love him with all the heart, and with all the understanding, and with all the soul, and with all the strength, and to love his neighbour as himself, is more than all whole burnt offerings and sacrifices. 34 And when Jesus saw that he answered discreetly, he said unto him, Thou art not far from the kingdom of God. And no man after that durst ask him any question. 35 And Jesus answered and said, while he taught in the temple, How say the scribes that Christ is the Son of David? 36 For David himself said by the Holy Ghost, The Lord said to my Lord, Sit thou on my right hand, till I make thine enemies thy footstool. 37 David therefore himself calleth him Lord; and whence is he then his son? And the common people heard him gladly. 38 And he said unto them in his doctrine, Beware of the scribes, which love to go in long clothing, and love salutations in the marketplaces, 39 And the chief seats in the synagogues, and the uppermost rooms at feasts: 40 Which devour widows' houses, and for a pretence make long prayers: these shall receive greater damnation. 41 And Jesus sat over against the treasury, and beheld how the people cast money into the treasury: and many that were rich cast in much. 42 And there came a certain poor widow, and she threw in two mites, which make a farthing. 43 And he called unto him his disciples, and saith unto them, Verily I say unto you, That this poor widow hath cast more in, than all they which have cast into the treasury: 44 For all they did cast in of their abundance; but she of her want did cast in all that she had, even all her living.

Mark 13

And as he went out of the temple, one of his disciples saith unto him, Master, see what manner of stones and what buildings are here! 2 And Jesus answering said unto him, Seest thou these great buildings? there shall not be left one stone upon another, that shall not be thrown down. 3 And as he sat upon the mount of Olives over against the temple, Peter and James and John and Andrew asked him privately, 4 Tell us, when shall these things be? and what shall be the sign when all these things shall be fulfilled? 5 And Jesus answering them began to say, Take heed lest any man deceive you: 6 For many shall come in my name, saying, I am Christ; and shall deceive many. 7 And when ye shall hear of wars and rumours of wars, be ye not troubled: for such things must needs be; but the end shall not be yet. 8 For nation shall rise against nation, and kingdom against kingdom: and there shall be earthquakes in divers places, and there shall be famines and troubles: these are the beginnings of sorrows. 9 But take heed to yourselves: for they shall deliver you up to councils; and in the synagogues ye shall be beaten: and ye shall be brought before rulers and kings for my sake, for a testimony against them. 10 And the gospel must first be published among all nations. 11 But when they shall lead you, and deliver you up, take no thought beforehand what ye shall speak, neither do ye premeditate: but whatsoever shall be given you in that hour, that speak ye: for it is not ye that speak, but the Holy Ghost. 12 Now the brother shall betray the brother to death, and the father the son; and children shall rise up against their parents, and shall cause them to be put to death. 13 And ye shall be hated of all men for my name's sake: but he that shall endure unto the end, the same shall be saved. 14 But when ye shall see the abomination of desolation, spoken of by Daniel the prophet, standing where it ought not, (let him that readeth understand,) then let them that be in Judaea flee to the mountains: 15 And let him that is on the housetop not go down into the house, neither enter therein, to take any thing out of his house: 16 And let him that is in the field not turn back again for to take up his garment. 17 But woe to them that are with child, and to them that give suck in those days! 18 And pray ye that your flight be not in the winter. 19 For in those days shall be affliction, such as was not from the beginning of the creation which God created unto this time, neither shall be. 20 And except that the Lord had shortened those days, no flesh should be saved: but for the elect's sake, whom he hath chosen, he hath shortened the days. 21 And then if any man shall say to you, Lo, here is Christ; or, lo, he is there; believe him not: 22 For false Christs and false prophets shall rise, and shall shew signs and wonders, to seduce, if it were possible, even the elect. 23 But take ye heed: behold, I have foretold you all things. 24 But in those days, after that tribulation, the sun shall be darkened, and the moon shall not give her light, 25 And the stars of heaven shall fall, and the powers that are in heaven shall be shaken. 26 And then shall they see the Son of man coming in the clouds with great power and glory. 27 And then shall he send his angels, and shall gather together his elect from the four winds, from the uttermost part of the earth to the uttermost part of heaven. 28 Now learn a parable of the fig tree; When her branch is yet tender, and putteth forth leaves, ye know that summer is near: 29 So ye in like manner, when ye shall see these things come to pass, know that it is nigh, even at the doors. 30 Verily I say unto you, that this generation shall not pass, till all these things be done. 31 Heaven and earth shall pass away: but my words shall not pass away. 32 But of that day and that hour knoweth no man, no, not the angels which are in heaven, neither the Son, but the Father. 33 Take ye heed, watch and pray: for ye know not when the time is. 34 For the Son of man is as a man taking a far journey, who left his house, and gave authority to his servants, and to every man his work, and commanded the porter to watch. 35 Watch ye therefore: for ye know not when the master of the house cometh, at even, or at midnight, or at the cockcrowing, or in the morning: 36 Lest coming suddenly he find you sleeping. 37 And what I say unto you I say unto all, Watch.

Mark 14

After two days was the feast of the passover, and of unleavened bread: and the chief priests and the scribes sought how they might take him by craft, and put him to death. 2 But they said, Not on the feast day, lest there be an uproar of the people. 3 And being in Bethany in the house of Simon the leper, as he sat at meat, there came a woman having an alabaster box of ointment of spikenard very precious; and she brake the box, and poured it on his head. 4 And there were some that had indignation within themselves, and said, Why was this waste of the ointment made? 5 For it might have been sold for more than three hundred pence, and have been given to the poor. And they murmured against her. 6 And Jesus said, Let her alone; why trouble ye her? she hath wrought a good work on me. 7 For ye have the poor with you always, and whensoever ye will ye may do them good: but me ye have not always. 8 She hath done what she could: she is come aforehand to anoint my body to the burying. 9 Verily I say unto you, Wheresoever this gospel shall be preached throughout the whole world, this also that she hath done shall be spoken of for a memorial of her. 10 And Judas Iscariot, one of the twelve, went unto the chief priests, to betray him unto them. 11 And when they heard it, they were glad, and promised to give him money. And he sought how he might conveniently betray him. 12 And the first day of unleavened bread, when they killed the passover, his disciples said unto him, Where wilt thou that we go and prepare that thou mayest eat the passover? 13 And he sendeth forth two of his disciples, and saith unto them, Go ye into the city, and there shall meet you a man bearing a pitcher of water: follow him. 14 And wheresoever he shall go in, say ye to the goodman of the house, The Master saith, Where is the guestchamber, where I shall eat the passover with my disciples? 15 And he will shew you a large upper room furnished and prepared: there make ready for us. 16 And his disciples went forth, and came into the city, and found as he had said unto them: and they made ready the passover. 17 And in the evening he cometh with the twelve. 18 And as they sat and did eat, Jesus said, Verily I say unto you, One of you which eateth with me shall betray me. 19 And they began to be sorrowful, and to say unto him one by one, Is it I? and another said, Is it I? 20 And he answered and said unto them, It is one of the twelve, that dippeth with me in the dish. 21 The Son of man indeed goeth, as it is written of him: but woe to that man by whom the Son of man is betrayed! good were it for that man if he had never been born. 22 And as they did eat, Jesus took bread, and blessed, and brake it, and gave to them, and said, Take, eat: this is my body. 23 And he took the cup, and when he had given thanks, he gave it to them: and they all drank of it. 24 And he said unto them, This is my blood of the new testament, which is shed for many. 25 Verily I say unto you, I will drink no more of the fruit of the vine, until that day that I drink it new in the kingdom of God. 26 And when they had sung an hymn, they went out into the mount of Olives. 27 And Jesus saith unto them, All ye shall be offended because of me this night: for it is written, I will smite the shepherd, and the sheep shall be scattered. 28 But after that I am risen, I will go before you into Galilee. 29 But Peter said unto him, Although all shall be offended, yet will not I. 30 And Jesus saith unto him, Verily I say unto thee, That this day, even in this night, before the cock crow twice, thou shalt deny me thrice. 31 But he spake the more vehemently, If I should die with thee, I will not deny thee in any wise. Likewise also said they all. 32 And they came to a place which was named Gethsemane: and he saith to his disciples, Sit ye here, while I shall pray. 33 And he taketh with him Peter and James and John, and began to be sore amazed, and to be very heavy; 34 And saith unto them, My soul is exceeding sorrowful unto death: tarry ye here, and watch. 35 And he went forward a little, and fell on the ground, and prayed that, if it were possible, the hour might pass from him. 36 And he said, Abba, Father, all things are possible unto thee; take away this cup from me: nevertheless not what I will, but what thou wilt. 37 And he cometh, and findeth them sleeping, and saith unto Peter, Simon, sleepest thou? couldest not thou watch one hour? 38 Watch ye and pray, lest ye enter into temptation. The spirit truly is ready, but the flesh is weak. 39 And again he went away, and prayed, and spake the same words. 40 And when he returned, he found them asleep again, (for their eyes were heavy,) neither wist they what to answer him. 41 And he cometh the third time, and saith unto them, Sleep on now, and take your rest: it is enough, the hour is come; behold, the Son of man is betrayed into the hands of sinners. 42 Rise up, let us go; lo, he that betrayeth me is at hand. 43 And immediately, while he yet spake, cometh Judas, one of the twelve, and with him a great multitude with swords and staves, from the chief priest and the scribes and the elders. 44 And he that betrayed him had given them a token, saying, Whomsoever I shall kiss, that same is he; take him, and lead him away safely. 45 And as soon as he was come, he goeth straightway to him, and saith, Master, master; and kissed him. 46 And they laid their hands on him, and took him. 47 And one of them that stood by drew a sword, and smote a servant of the high priest, and cut off his ear. 48 And Jesus answered and said unto them, Are ye come out, as against a thief, with swords and with staves to take me? 49 I was daily with you in the temple teaching, and ye took me not: but the scriptures must be fulfilled. 50 And they all forsook him, and fled. 51 And there followed him a certain young man, having a linen cloth cast about his naked body; and the young men laid hold on him: 52 And he left the linen cloth, and fled from them naked. 53 And they led Jesus away to the high priest: and with him were assembled all the chief priests and the elders and the scribes. 54 And Peter followed him afar off, even into the palace of the high priest: and he sat with the servants, and warmed himself at the fire. 55 And the chief priests and all the council sought for witness against Jesus to put him to death; and found none. 56 For many bare false witness against him, but their witness agreed not together. 57 And there arose certain, and bare false witness against him, saying, 58 We heard him say, I will destroy this temple that is made with hands, and within three days I will build another made without hands. 59 But neither so did their witness agree together. 60 And the high priest stood up in the midst, and asked Jesus, saying, Answerest thou nothing? what is it which these witness against thee? 61 But he held his peace, and answered nothing. Again the high priest asked him, and said unto him, Art thou the Christ, the Son of the Blessed? 62 And Jesus said, I am: and ye shall see the Son of man sitting on the right hand of power, and coming in the clouds of heaven. 63 Then the high priest rent his clothes, and saith, What need we any further witnesses? 64 Ye have heard the blasphemy: what think ye? And they all condemned him to be guilty of death. 65 And some began to spit on him, and to cover his face, and to buffet him, and to say unto him, Prophesy: and the servants did strike him with the palms of their hands. 66 And as Peter was beneath in the palace, there cometh one of the maids of the high priest: 67 And when she saw Peter warming himself, she looked upon him, and said, And thou also wast with Jesus of Nazareth. 68 But he denied, saying, I know not, neither understand I what thou sayest. And he went out into the porch; and the cock crew. 69 And a maid saw him again, and began to say to them that stood by, This is one of them. 70 And he denied it again. And a little after, they that stood by said again to Peter, Surely thou art one of them: for thou art a Galilaean, and thy speech agreeth thereto. 71 But he began to curse and to swear, saying, I know not this man of whom ye speak. 72 And the second time the cock crew. And Peter called to mind the word that Jesus said unto him, Before the cock crow twice, thou shalt deny me thrice. And when he thought thereon, he wept.

Mark 15

And straightway in the morning the chief priests held a consultation with the elders and scribes and the whole council, and bound Jesus, and carried him away, and delivered him to Pilate. 2 And Pilate asked him, Art thou the King of the Jews? And he answering said unto him, Thou sayest it. 3 And the chief priests accused him of many things: but he answered nothing. 4 And Pilate asked him again, saying, Answerest thou nothing? behold how many things they witness against thee. 5 But Jesus yet answered nothing; so that Pilate marvelled. 6 Now at that feast he released unto them one prisoner, whomsoever they desired. 7 And there was one named Barabbas, which lay bound with them that had made insurrection with him, who had committed murder in the insurrection. 8 And the multitude crying aloud began to desire him to do as he had ever done unto them. 9 But Pilate answered them, saying, Will ye that I release unto you the King of the Jews? 10 For he knew that the chief priests had delivered him for envy. 11 But the chief priests moved the people, that he should rather release Barabbas unto them. 12 And Pilate answered and said again unto them, What will ye then that I shall do unto him whom ye call the King of the Jews? 13 And they cried out again, Crucify him. 14 Then Pilate said unto them, Why, what evil hath he done? And they cried out the more exceedingly, Crucify him. 15 And so Pilate, willing to content the people, released Barabbas unto them, and delivered Jesus, when he had scourged him, to be crucified. 16 And the soldiers led him away into the hall, called Praetorium; and they call together the whole band. 17 And they clothed him with purple, and platted a crown of thorns, and put it about his head, 18 And began to salute him, Hail, King of the Jews! 19 And they smote him on the head with a reed, and did spit upon him, and bowing their knees worshipped him. 20 And when they had mocked him, they took off the purple from him, and put his own clothes on him, and led him out to crucify him. 21 And they compel one Simon a Cyrenian, who passed by, coming out of the country, the father of Alexander and Rufus, to bear his cross. 22 And they bring him unto the place Golgotha, which is, being interpreted, The place of a skull. 23 And they gave him to drink wine mingled with myrrh: but he received it not. 24 And when they had crucified him, they parted his garments, casting lots upon them, what every man should take. 25 And it was the third hour, and they crucified him. 26 And the superscription of his accusation was written over, THE KING OF THE JEWS. 27 And with him they crucify two thieves; the one on his right hand, and the other on his left. 28 And the scripture was fulfilled, which saith, And he was numbered with the transgressors. 29 And they that passed by railed on him, wagging their heads, and saying, Ah, thou that destroyest the temple, and buildest it in three days, 30 Save thyself, and come down from the cross. 31 Likewise also the chief priests mocking said among themselves with the scribes, He saved others; himself he cannot save. 32 Let Christ the King of Israel descend now from the cross, that we may see and believe. And they that were crucified with him reviled him. 33 And when the sixth hour was come, there was darkness over the whole land until the ninth hour. 34 And at the ninth hour Jesus cried with a loud voice, saying, Eloi, Eloi, lama sabachthani? which is, being interpreted, My God, my God, why hast thou forsaken me? 35 And some of them that stood by, when they heard it, said, Behold, he calleth Elias. 36 And one ran and filled a spunge full of vinegar, and put it on a reed, and gave him to drink, saying, Let alone; let us see whether Elias will come to take him down. 37 And Jesus cried with a loud voice, and gave up the ghost. 38 And the veil of the temple was rent in twain from the top to the bottom. 39 And when the centurion, which stood over against him, saw that he so cried out, and gave up the ghost, he said, Truly this man was the Son of God. 40 There were also women looking on afar off: among whom was Mary Magdalene, and Mary the mother of James the less and of Joses, and Salome; 41 (Who also, when he was in Galilee, followed him, and ministered unto him;) and many other women which came up with him unto Jerusalem. 42 And now when the even was come, because it was the preparation, that is, the day before the sabbath, 43 Joseph of Arimathaea, an honourable counsellor, which also waited for the kingdom of God, came, and went in boldly unto Pilate, and craved the body of Jesus. 44 And Pilate marvelled if he were already dead: and calling unto him the centurion, he asked him whether he had been any while dead. 45 And when he knew it of the centurion, he gave the body to Joseph. 46 And he bought fine linen, and took him down, and wrapped him in the linen, and laid him in a sepulchre which was hewn out of a rock, and rolled a stone unto the door of the sepulchre. 47 And Mary Magdalene and Mary the mother of Joses beheld where he was laid.

Mark 16

And when the sabbath was past, Mary Magdalene, and Mary the mother of James, and Salome, had bought sweet spices, that they might come and anoint him. 2 And very early in the morning the first day of the week, they came unto the sepulchre at the rising of the sun. 3 And they said among themselves, Who shall roll us away the stone from the door of the sepulchre? 4 And when they looked, they saw that the stone was rolled away: for it was very great. 5 And entering into the sepulchre, they saw a young man sitting on the right side, clothed in a long white garment; and they were affrighted. 6 And he saith unto them, Be not affrighted: Ye seek Jesus of Nazareth, which was crucified: he is risen; he is not here: behold the place where they laid him. 7 But go your way, tell his disciples and Peter that he goeth before you into Galilee: there shall ye see him, as he said unto you. 8 And they went out quickly, and fled from the sepulchre; for they trembled and were amazed: neither said they any thing to any man; for they were afraid. 9 Now when Jesus was risen early the first day of the week, he appeared first to Mary Magdalene, out of whom he had cast seven devils. 10 And she went and told them that had been with him, as they mourned and wept. 11 And they, when they had heard that he was alive, and had been seen of her, believed not. 12 After that he appeared in another form unto two of them, as they walked, and went into the country. 13 And they went and told it unto the residue: neither believed they them. 14 Afterward he appeared unto the eleven as they sat at meat, and upbraided them with their unbelief and hardness of heart, because they believed not them which had seen him after he was risen. 15 And he said unto them, Go ye into all the world, and preach the gospel to every creature. 16 He that believeth and is baptized shall be saved; but he that believeth not shall be damned. 17 And these signs shall follow them that believe; In my name shall they cast out devils; they shall speak with new tongues; 18 They shall take up serpents; and if they drink any deadly thing, it shall not hurt them; they shall lay hands on the sick, and they shall recover. 19 So then after the Lord had spoken unto them, he was received up into heaven, and sat on the right hand of God. 20 And they went forth, and preached every where, the Lord working with them, and confirming the word with signs following. Amen.

List of Books

THE GOSPEL ACCORDING TO

SAINT LUKE

Luke 1

Forasmuch as many have taken in hand to set forth in order a declaration of those things which are most surely believed among us, 2 Even as they delivered them unto us, which from the beginning were eyewitnesses, and ministers of the word; 3 It seemed good to me also, having had perfect understanding of all things from the very first, to write unto thee in order, most excellent Theophilus, 4 That thou mightest know the certainty of those things, wherein thou hast been instructed. 5 There was in the days of Herod, the king of Judaea, a certain priest named Zacharias, of the course of Abia: and his wife was of the daughters of Aaron, and her name was Elisabeth. 6 And they were both righteous before God, walking in all the commandments and ordinances of the Lord blameless. 7 And they had no child, because that Elisabeth was barren, and they both were now well stricken in years. 8 And it came to pass, that while he executed the priest's office before God in the order of his course, 9 According to the custom of the priest's office, his lot was to burn incense when he went into the temple of the Lord. 10 And the whole multitude of the people were praying without at the time of incense. 11 And there appeared unto him an angel of the Lord standing on the right side of the altar of incense. 12 And when Zacharias saw him, he was troubled, and fear fell upon him. 13 But the angel said unto him, Fear not, Zacharias: for thy prayer is heard; and thy wife Elisabeth shall bear thee a son, and thou shalt call his name John. 14 And thou shalt have joy and gladness; and many shall rejoice at his birth. 15 For he shall be great in the sight of the Lord, and shall drink neither wine nor strong drink; and he shall be filled with the Holy Ghost, even from his mother's womb. 16 And many of the children of Israel shall he turn to the Lord their God. 17 And he shall go before him in the spirit and power of Elias, to turn the hearts of the fathers to the children, and the disobedient to the wisdom of the just; to make ready a people prepared for the Lord. 18 And Zacharias said unto the angel, Whereby shall I know this? for I am an old man, and my wife well stricken in years. 19 And the angel answering said unto him, I am Gabriel, that stand in the presence of God; and am sent to speak unto thee, and to shew thee these glad tidings. 20 And, behold, thou shalt be dumb, and not able to speak, until the day that these things shall be performed, because thou believest not my words, which shall be fulfilled in their season. 21 And the people waited for Zacharias, and marvelled that he tarried so long in the temple. 22 And when he came out, he could not speak unto them: and they perceived that he had seen a vision in the temple: for he beckoned unto them, and remained speechless. 23 And it came to pass, that, as soon as the days of his ministration were accomplished, he departed to his own house. 24 And after those days his wife Elisabeth conceived, and hid herself five months, saying, 25 Thus hath the Lord dealt with me in the days wherein he looked on me, to take away my reproach among men. 26 And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth, 27 To a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name was Mary. 28 And the angel came in unto her, and said, Hail, thou that art highly favoured, the Lord is with thee: blessed art thou among women. 29 And when she saw him, she was troubled at his saying, and cast in her mind what manner of salutation this should be. 30 And the angel said unto her, Fear not, Mary: for thou hast found favour with God. 31 And, behold, thou shalt conceive in thy womb, and bring forth a son, and shalt call his name JESUS. 32 He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto him the throne of his father David: 33 And he shall reign over the house of Jacob for ever; and of his kingdom there shall be no end. 34 Then said Mary unto the angel, How shall this be, seeing I know not a man? 35 And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that holy thing which shall be born of thee shall be called the Son of God. 36 And, behold, thy cousin Elisabeth, she hath also conceived a son in her old age: and this is the sixth month with her, who was called barren. 37 For with God nothing shall be impossible. 38 And Mary said, Behold the handmaid of the Lord; be it unto me according to thy word. And the angel departed from her. 39 And Mary arose in those days, and went into the hill country with haste, into a city of Juda; 40 And entered into the house of Zacharias, and saluted Elisabeth. 41 And it came to pass, that, when Elisabeth heard the salutation of Mary, the babe leaped in her womb; and Elisabeth was filled with the Holy Ghost: 42 And she spake out with a loud voice, and said, Blessed art thou among women, and blessed is the fruit of thy womb. 43 And whence is this to me, that the mother of my Lord should come to me? 44 For, lo, as soon as the voice of thy salutation sounded in mine ears, the babe leaped in my womb for joy. 45 And blessed is she that believed: for there shall be a performance of those things which were told her from the Lord. 46 And Mary said, My soul doth magnify the Lord, 47 And my spirit hath rejoiced in God my Saviour. 48 For he hath regarded the low estate of his handmaiden: for, behold, from henceforth all generations shall call me blessed. 49 For he that is mighty hath done to me great things; and holy is his name. 50 And his mercy is on them that fear him from generation to generation. 51 He hath shewed strength with his arm; he hath scattered the proud in the imagination of their hearts. 52 He hath put down the mighty from their seats, and exalted them of low degree. 53 He hath filled the hungry with good things; and the rich he hath sent empty away. 54 He hath holpen his servant Israel, in remembrance of his mercy; 55 As he spake to our fathers, to Abraham, and to his seed for ever. 56 And Mary abode with her about three months, and returned to her own house. 57 Now Elisabeth's full time came that she should be delivered; and she brought forth a son. 58 And her neighbours and her cousins heard how the Lord had shewed great mercy upon her; and they rejoiced with her. 59 And it came to pass, that on the eighth day they came to circumcise the child; and they called him Zacharias, after the name of his father. 60 And his mother answered and said, Not so; but he shall be called John. 61 And they said unto her, There is none of thy kindred that is called by this name. 62 And they made signs to his father, how he would have him called. 63 And he asked for a writing table, and wrote, saying, His name is John. And they marvelled all. 64 And his mouth was opened immediately, and his tongue loosed, and he spake, and praised God. 65 And fear came on all that dwelt round about them: and all these sayings were noised abroad throughout all the hill country of Judaea. 66 And all they that heard them laid them up in their hearts, saying, What manner of child shall this be! And the hand of the Lord was with him. 67 And his father Zacharias was filled with the Holy Ghost, and prophesied, saying, 68 Blessed be the Lord God of Israel; for he hath visited and redeemed his people, 69 And hath raised up an horn of salvation for us in the house of his servant David; 70 As he spake by the mouth of his holy prophets, which have been since the world began: 71 That we should be saved from our enemies, and from the hand of all that hate us; 72 To perform the mercy promised to our fathers, and to remember his holy covenant; 73 The oath which he sware to our father Abraham, 74 That he would grant unto us, that we being delivered out of the hand of our enemies might serve him without fear, 75 In holiness and righteousness before him, all the days of our life. 76 And thou, child, shalt be called the prophet of the Highest: for thou shalt go before the face of the Lord to prepare his ways; 77 To give knowledge of salvation unto his people by the remission of their sins, 78 Through the tender mercy of our God; whereby the dayspring from on high hath visited us, 79 To give light to them that sit in darkness and in the shadow of death, to guide our feet into the way of peace. 80 And the child grew, and waxed strong in spirit, and was in the deserts till the day of his shewing unto Israel.

Luke 2

And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. 2 (And this taxing was first made when Cyrenius was governor of Syria.) 3 And all went to be taxed, every one into his own city. 4 And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; (because he was of the house and lineage of David:) 5 To be taxed with Mary his espoused wife, being great with child. 6 And so it was, that, while they were there, the days were accomplished that she should be delivered. 7 And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn. 8 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. 9 And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. 10 And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. 11 For unto you is born this day in the city of David a Saviour, which is Christ the Lord. 12 And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. 13 And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, 14 Glory to God in the highest, and on earth peace, good will toward men. 15 And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. 16 And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. 17 And when they had seen it, they made known abroad the saying which was told them concerning this child. 18 And all they that heard it wondered at those things which were told them by the shepherds. 19 But Mary kept all these things, and pondered them in her heart. 20 And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them. 21 And when eight days were accomplished for the circumcising of the child, his name was called JESUS, which was so named of the angel before he was conceived in the womb. 22 And when the days of her purification according to the law of Moses were accomplished, they brought him to Jerusalem, to present him to the Lord; 23 (As it is written in the law of the Lord, Every male that openeth the womb shall be called holy to the Lord;) 24 And to offer a sacrifice according to that which is said in the law of the Lord, A pair of turtledoves, or two young pigeons. 25 And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation of Israel: and the Holy Ghost was upon him. 26 And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ. 27 And he came by the Spirit into the temple: and when the parents brought in the child Jesus, to do for him after the custom of the law, 28 Then took he him up in his arms, and blessed God, and said, 29 Lord, now lettest thou thy servant depart in peace, according to thy word: 30 For mine eyes have seen thy salvation, 31 Which thou hast prepared before the face of all people; 32 A light to lighten the Gentiles, and the glory of thy people Israel. 33 And Joseph and his mother marvelled at those things which were spoken of him. 34 And Simeon blessed them, and said unto Mary his mother, Behold, this child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; 35 (Yea, a sword shall pierce through thy own soul also,) that the thoughts of many hearts may be revealed. 36 And there was one Anna, a prophetess, the daughter of Phanuel, of the tribe of Aser: she was of a great age, and had lived with an husband seven years from her virginity; 37 And she was a widow of about fourscore and four years, which departed not from the temple, but served God with fastings and prayers night and day. 38 And she coming in that instant gave thanks likewise unto the Lord, and spake of him to all them that looked for redemption in Jerusalem. 39 And when they had performed all things according to the law of the Lord, they returned into Galilee, to their own city Nazareth. 40 And the child grew, and waxed strong in spirit, filled with wisdom: and the grace of God was upon him. 41 Now his parents went to Jerusalem every year at the feast of the passover. 42 And when he was twelve years old, they went up to Jerusalem after the custom of the feast. 43 And when they had fulfilled the days, as they returned, the child Jesus tarried behind in Jerusalem; and Joseph and his mother knew not of it. 44 But they, supposing him to have been in the company, went a day's journey; and they sought him among their kinsfolk and acquaintance. 45 And when they found him not, they turned back again to Jerusalem, seeking him. 46 And it came to pass, that after three days they found him in the temple, sitting in the midst of the doctors, both hearing them, and asking them questions. 47 And all that heard him were astonished at his understanding and answers. 48 And when they saw him, they were amazed: and his mother said unto him, Son, why hast thou thus dealt with us? behold, thy father and I have sought thee sorrowing. 49 And he said unto them, How is it that ye sought me? wist ye not that I must be about my Father's business? 50 And they understood not the saying which he spake unto them. 51 And he went down with them, and came to Nazareth, and was subject unto them: but his mother kept all these sayings in her heart. 52 And Jesus increased in wisdom and stature, and in favour with God and man.

Luke 3

Now in the fifteenth year of the reign of Tiberius Caesar, Pontius Pilate being governor of Judaea, and Herod being tetrarch of Galilee, and his brother Philip tetrarch of Ituraea and of the region of Trachonitis, and Lysanias the tetrarch of Abilene, 2 Annas and Caiaphas being the high priests, the word of God came unto John the son of Zacharias in the wilderness. 3 And he came into all the country about Jordan, preaching the baptism of repentance for the remission of sins; 4 As it is written in the book of the words of Esaias the prophet, saying, The voice of one crying in the wilderness, Prepare ye the way of the Lord, make his paths straight. 5 Every valley shall be filled, and every mountain and hill shall be brought low; and the crooked shall be made straight, and the rough ways shall be made smooth; 6 And all flesh shall see the salvation of God. 7 Then said he to the multitude that came forth to be baptized of him, O generation of vipers, who hath warned you to flee from the wrath to come? 8 Bring forth therefore fruits worthy of repentance, and begin not to say within yourselves, We have Abraham to our father: for I say unto you, That God is able of these stones to raise up children unto Abraham. 9 And now also the axe is laid unto the root of the trees: every tree therefore which bringeth not forth good fruit is hewn down, and cast into the fire. 10 And the people asked him, saying, What shall we do then? 11 He answereth and saith unto them, He that hath two coats, let him impart to him that hath none; and he that hath meat, let him do likewise. 12 Then came also publicans to be baptized, and said unto him, Master, what shall we do? 13 And he said unto them, Exact no more than that which is appointed you. 14 And the soldiers likewise demanded of him, saying, And what shall we do? And he said unto them, Do violence to no man, neither accuse any falsely; and be content with your wages. 15 And as the people were in expectation, and all men mused in their hearts of John, whether he were the Christ, or not; 16 John answered, saying unto them all, I indeed baptize you with water; but one mightier than I cometh, the latchet of whose shoes I am not worthy to unloose: he shall baptize you with the Holy Ghost and with fire: 17 Whose fan is in his hand, and he will throughly purge his floor, and will gather the wheat into his garner; but the chaff he will burn with fire unquenchable. 18 And many other things in his exhortation preached he unto the people. 19 But Herod the tetrarch, being reproved by him for Herodias his brother Philip's wife, and for all the evils which Herod had done, 20 Added yet this above all, that he shut up John in prison. 21 Now when all the people were baptized, it came to pass, that Jesus also being baptized, and praying, the heaven was opened, 22 And the Holy Ghost descended in a bodily shape like a dove upon him, and a voice came from heaven, which said, Thou art my beloved Son; in thee I am well pleased. 23 And Jesus himself began to be about thirty years of age, being (as was supposed) the son of Joseph, which was the son of Heli, 24 Which was the son of Matthat, which was the son of Levi, which was the son of Melchi, which was the son of Janna, which was the son of Joseph, 25 Which was the son of Mattathias, which was the son of Amos, which was the son of Naum, which was the son of Esli, which was the son of Nagge, 26 Which was the son of Maath, which was the son of Mattathias, which was the son of Semei, which was the son of Joseph, which was the son of Juda, 27 Which was the son of Joanna, which was the son of Rhesa, which was the son of Zorobabel, which was the son of Salathiel, which was the son of Neri, 28 Which was the son of Melchi, which was the son of Addi, which was the son of Cosam, which was the son of Elmodam, which was the son of Er, 29 Which was the son of Jose, which was the son of Eliezer, which was the son of Jorim, which was the son of Matthat, which was the son of Levi, 30 Which was the son of Simeon, which was the son of Juda, which was the son of Joseph, which was the son of Jonan, which was the son of Eliakim, 31 Which was the son of Melea, which was the son of Menan, which was the son of Mattatha, which was the son of Nathan, which was the son of David, 32 Which was the son of Jesse, which was the son of Obed, which was the son of Booz, which was the son of Salmon, which was the son of Naasson, 33 Which was the son of Aminadab, which was the son of Aram, which was the son of Esrom, which was the son of Phares, which was the son of Juda, 34 Which was the son of Jacob, which was the son of Isaac, which was the son of Abraham, which was the son of Thara, which was the son of Nachor, 35 Which was the son of Saruch, which was the son of Ragau, which was the son of Phalec, which was the son of Heber, which was the son of Sala, 36 Which was the son of Cainan, which was the son of Arphaxad, which was the son of Sem, which was the son of Noe, which was the son of Lamech, 37 Which was the son of Mathusala, which was the son of Enoch, which was the son of Jared, which was the son of Maleleel, which was the son of Cainan, 38 Which was the son of Enos, which was the son of Seth, which was the son of Adam, which was the son of God.

Luke 4

And Jesus being full of the Holy Ghost returned from Jordan, and was led by the Spirit into the wilderness, 2 Being forty days tempted of the devil. And in those days he did eat nothing: and when they were ended, he afterward hungered. 3 And the devil said unto him, If thou be the Son of God, command this stone that it be made bread. 4 And Jesus answered him, saying, It is written, That man shall not live by bread alone, but by every word of God. 5 And the devil, taking him up into an high mountain, shewed unto him all the kingdoms of the world in a moment of time. 6 And the devil said unto him, All this power will I give thee, and the glory of them: for that is delivered unto me; and to whomsoever I will I give it. 7 If thou therefore wilt worship me, all shall be thine. 8 And Jesus answered and said unto him, Get thee behind me, Satan: for it is written, Thou shalt worship the Lord thy God, and him only shalt thou serve. 9 And he brought him to Jerusalem, and set him on a pinnacle of the temple, and said unto him, If thou be the Son of God, cast thyself down from hence: 10 For it is written, He shall give his angels charge over thee, to keep thee: 11 And in their hands they shall bear thee up, lest at any time thou dash thy foot against a stone. 12 And Jesus answering said unto him, It is said, Thou shalt not tempt the Lord thy God. 13 And when the devil had ended all the temptation, he departed from him for a season. 14 And Jesus returned in the power of the Spirit into Galilee: and there went out a fame of him through all the region round about. 15 And he taught in their synagogues, being glorified of all. 16 And he came to Nazareth, where he had been brought up: and, as his custom was, he went into the synagogue on the sabbath day, and stood up for to read. 17 And there was delivered unto him the book of the prophet Esaias. And when he had opened the book, he found the place where it was written, 18 The Spirit of the Lord is upon me, because he hath anointed me to preach the gospel to the poor; he hath sent me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, 19 To preach the acceptable year of the Lord. 20 And he closed the book, and he gave it again to the minister, and sat down. And the eyes of all them that were in the synagogue were fastened on him. 21 And he began to say unto them, This day is this scripture fulfilled in your ears. 22 And all bare him witness, and wondered at the gracious words which proceeded out of his mouth. And they said, Is not this Joseph's son? 23 And he said unto them, Ye will surely say unto me this proverb, Physician, heal thyself: whatsoever we have heard done in Capernaum, do also here in thy country. 24 And he said, Verily I say unto you, No prophet is accepted in his own country. 25 But I tell you of a truth, many widows were in Israel in the days of Elias, when the heaven was shut up three years and six months, when great famine was throughout all the land; 26 But unto none of them was Elias sent, save unto Sarepta, a city of Sidon, unto a woman that was a widow. 27 And many lepers were in Israel in the time of Eliseus the prophet; and none of them was cleansed, saving Naaman the Syrian. 28 And all they in the synagogue, when they heard these things, were filled with wrath, 29 And rose up, and thrust him out of the city, and led him unto the brow of the hill whereon their city was built, that they might cast him down headlong. 30 But he passing through the midst of them went his way, 31 And came down to Capernaum, a city of Galilee, and taught them on the sabbath days. 32 And they were astonished at his doctrine: for his word was with power. 33 And in the synagogue there was a man, which had a spirit of an unclean devil, and cried out with a loud voice, 34 Saying, Let us alone; what have we to do with thee, thou Jesus of Nazareth? art thou come to destroy us? I know thee who thou art; the Holy One of God. 35 And Jesus rebuked him, saying, Hold thy peace, and come out of him. And when the devil had thrown him in the midst, he came out of him, and hurt him not. 36 And they were all amazed, and spake among themselves, saying, What a word is this! for with authority and power he commandeth the unclean spirits, and they come out. 37 And the fame of him went out into every place of the country round about. 38 And he arose out of the synagogue, and entered into Simon's house. And Simon's wife's mother was taken with a great fever; and they besought him for her. 39 And he stood over her, and rebuked the fever; and it left her: and immediately she arose and ministered unto them. 40 Now when the sun was setting, all they that had any sick with divers diseases brought them unto him; and he laid his hands on every one of them, and healed them. 41 And devils also came out of many, crying out, and saying, Thou art Christ the Son of God. And he rebuking them suffered them not to speak: for they knew that he was Christ. 42 And when it was day, he departed and went into a desert place: and the people sought him, and came unto him, and stayed him, that he should not depart from them. 43 And he said unto them, I must preach the kingdom of God to other cities also: for therefore am I sent. 44 And he preached in the synagogues of Galilee.

Luke 5

And it came to pass, that, as the people pressed upon him to hear the word of God, he stood by the lake of Gennesaret, 2 And saw two ships standing by the lake: but the fishermen were gone out of them, and were washing their nets. 3 And he entered into one of the ships, which was Simon's, and prayed him that he would thrust out a little from the land. And he sat down, and taught the people out of the ship. 4 Now when he had left speaking, he said unto Simon, Launch out into the deep, and let down your nets for a draught. 5 And Simon answering said unto him, Master, we have toiled all the night, and have taken nothing: nevertheless at thy word I will let down the net. 6 And when they had this done, they inclosed a great multitude of fishes: and their net brake. 7 And they beckoned unto their partners, which were in the other ship, that they should come and help them. And they came, and filled both the ships, so that they began to sink. 8 When Simon Peter saw it, he fell down at Jesus' knees, saying, Depart from me; for I am a sinful man, O Lord. 9 For he was astonished, and all that were with him, at the draught of the fishes which they had taken: 10 And so was also James, and John, the sons of Zebedee, which were partners with Simon. And Jesus said unto Simon, Fear not; from henceforth thou shalt catch men. 11 And when they had brought their ships to land, they forsook all, and followed him. 12 And it came to pass, when he was in a certain city, behold a man full of leprosy: who seeing Jesus fell on his face, and besought him, saying, Lord, if thou wilt, thou canst make me clean. 13 And he put forth his hand, and touched him, saying, I will: be thou clean. And immediately the leprosy departed from him. 14 And he charged him to tell no man: but go, and shew thyself to the priest, and offer for thy cleansing, according as Moses commanded, for a testimony unto them. 15 But so much the more went there a fame abroad of him: and great multitudes came together to hear, and to be healed by him of their infirmities. 16 And he withdrew himself into the wilderness, and prayed. 17 And it came to pass on a certain day, as he was teaching, that there were Pharisees and doctors of the law sitting by, which were come out of every town of Galilee, and Judaea, and Jerusalem: and the power of the Lord was present to heal them. 18 And, behold, men brought in a bed a man which was taken with a palsy: and they sought means to bring him in, and to lay him before him. 19 And when they could not find by what way they might bring him in because of the multitude, they went upon the housetop, and let him down through the tiling with his couch into the midst before Jesus. 20 And when he saw their faith, he said unto him, Man, thy sins are forgiven thee. 21 And the scribes and the Pharisees began to reason, saying, Who is this which speaketh blasphemies? Who can forgive sins, but God alone? 22 But when Jesus perceived their thoughts, he answering said unto them, What reason ye in your hearts? 23 Whether is easier, to say, Thy sins be forgiven thee; or to say, Rise up and walk? 24 But that ye may know that the Son of man hath power upon earth to forgive sins, (he said unto the sick of the palsy,) I say unto thee, Arise, and take up thy couch, and go into thine house. 25 And immediately he rose up before them, and took up that whereon he lay, and departed to his own house, glorifying God. 26 And they were all amazed, and they glorified God, and were filled with fear, saying, We have seen strange things to day. 27 And after these things he went forth, and saw a publican, named Levi, sitting at the receipt of custom: and he said unto him, Follow me. 28 And he left all, rose up, and followed him. 29 And Levi made him a great feast in his own house: and there was a great company of publicans and of others that sat down with them. 30 But their scribes and Pharisees murmured against his disciples, saying, Why do ye eat and drink with publicans and sinners? 31 And Jesus answering said unto them, They that are whole need not a physician; but they that are sick. 32 I came not to call the righteous, but sinners to repentance. 33 And they said unto him, Why do the disciples of John fast often, and make prayers, and likewise the disciples of the Pharisees; but thine eat and drink? 34 And he said unto them, Can ye make the children of the bridechamber fast, while the bridegroom is with them? 35 But the days will come, when the bridegroom shall be taken away from them, and then shall they fast in those days. 36 And he spake also a parable unto them; No man putteth a piece of a new garment upon an old; if otherwise, then both the new maketh a rent, and the piece that was taken out of the new agreeth not with the old. 37 And no man putteth new wine into old bottles; else the new wine will burst the bottles, and be spilled, and the bottles shall perish. 38 But new wine must be put into new bottles; and both are preserved. 39 No man also having drunk old wine straightway desireth new: for he saith, The old is better.

Luke 6

And it came to pass on the second sabbath after the first, that he went through the corn fields; and his disciples plucked the ears of corn, and did eat, rubbing them in their hands. 2 And certain of the Pharisees said unto them, Why do ye that which is not lawful to do on the sabbath days? 3 And Jesus answering them said, Have ye not read so much as this, what David did, when himself was an hungred, and they which were with him; 4 How he went into the house of God, and did take and eat the shewbread, and gave also to them that were with him; which it is not lawful to eat but for the priests alone? 5 And he said unto them, That the Son of man is Lord also of the sabbath. 6 And it came to pass also on another sabbath, that he entered into the synagogue and taught: and there was a man whose right hand was withered. 7 And the scribes and Pharisees watched him, whether he would heal on the sabbath day; that they might find an accusation against him. 8 But he knew their thoughts, and said to the man which had the withered hand, Rise up, and stand forth in the midst. And he arose and stood forth. 9 Then said Jesus unto them, I will ask you one thing; Is it lawful on the sabbath days to do good, or to do evil? to save life, or to destroy it? 10 And looking round about upon them all, he said unto the man, Stretch forth thy hand. And he did so: and his hand was restored whole as the other. 11 And they were filled with madness; and communed one with another what they might do to Jesus. 12 And it came to pass in those days, that he went out into a mountain to pray, and continued all night in prayer to God. 13 And when it was day, he called unto him his disciples: and of them he chose twelve, whom also he named apostles; 14 Simon, (whom he also named Peter,) and Andrew his brother, James and John, Philip and Bartholomew, 15 Matthew and Thomas, James the son of Alphaeus, and Simon called Zelotes, 16 And Judas the brother of James, and Judas Iscariot, which also was the traitor. 17 And he came down with them, and stood in the plain, and the company of his disciples, and a great multitude of people out of all Judaea and Jerusalem, and from the sea coast of Tyre and Sidon, which came to hear him, and to be healed of their diseases; 18 And they that were vexed with unclean spirits: and they were healed. 19 And the whole multitude sought to touch him: for there went virtue out of him, and healed them all. 20 And he lifted up his eyes on his disciples, and said, Blessed be ye poor: for yours is the kingdom of God. 21 Blessed are ye that hunger now: for ye shall be filled. Blessed are ye that weep now: for ye shall laugh. 22 Blessed are ye, when men shall hate you, and when they shall separate you from their company, and shall reproach you, and cast out your name as evil, for the Son of man's sake. 23 Rejoice ye in that day, and leap for joy: for, behold, your reward is great in heaven: for in the like manner did their fathers unto the prophets. 24 But woe unto you that are rich! for ye have received your consolation. 25 Woe unto you that are full! for ye shall hunger. Woe unto you that laugh now! for ye shall mourn and weep. 26 Woe unto you, when all men shall speak well of you! for so did their fathers to the false prophets. 27 But I say unto you which hear, Love your enemies, do good to them which hate you, 28 Bless them that curse you, and pray for them which despitefully use you. 29 And unto him that smiteth thee on the one cheek offer also the other; and him that taketh away thy cloke forbid not to take thy coat also. 30 Give to every man that asketh of thee; and of him that taketh away thy goods ask them not again. 31 And as ye would that men should do to you, do ye also to them likewise. 32 For if ye love them which love you, what thank have ye? for sinners also love those that love them. 33 And if ye do good to them which do good to you, what thank have ye? for sinners also do even the same. 34 And if ye lend to them of whom ye hope to receive, what thank have ye? for sinners also lend to sinners, to receive as much again. 35 But love ye your enemies, and do good, and lend, hoping for nothing again; and your reward shall be great, and ye shall be the children of the Highest: for he is kind unto the unthankful and to the evil. 36 Be ye therefore merciful, as your Father also is merciful. 37 Judge not, and ye shall not be judged: condemn not, and ye shall not be condemned: forgive, and ye shall be forgiven: 38 Give, and it shall be given unto you; good measure, pressed down, and shaken together, and running over, shall men give into your bosom. For with the same measure that ye mete withal it shall be measured to you again. 39 And he spake a parable unto them, Can the blind lead the blind? shall they not both fall into the ditch? 40 The disciple is not above his master: but every one that is perfect shall be as his master. 41 And why beholdest thou the mote that is in thy brother's eye, but perceivest not the beam that is in thine own eye? 42 Either how canst thou say to thy brother, Brother, let me pull out the mote that is in thine eye, when thou thyself beholdest not the beam that is in thine own eye? Thou hypocrite, cast out first the beam out of thine own eye, and then shalt thou see clearly to pull out the mote that is in thy brother's eye. 43 For a good tree bringeth not forth corrupt fruit; neither doth a corrupt tree bring forth good fruit. 44 For every tree is known by his own fruit. For of thorns men do not gather figs, nor of a bramble bush gather they grapes. 45 A good man out of the good treasure of his heart bringeth forth that which is good; and an evil man out of the evil treasure of his heart bringeth forth that which is evil: for of the abundance of the heart his mouth speaketh. 46 And why call ye me, Lord, Lord, and do not the things which I say? 47 Whosoever cometh to me, and heareth my sayings, and doeth them, I will shew you to whom he is like: 48 He is like a man which built an house, and digged deep, and laid the foundation on a rock: and when the flood arose, the stream beat vehemently upon that house, and could not shake it: for it was founded upon a rock. 49 But he that heareth, and doeth not, is like a man that without a foundation built an house upon the earth; against which the stream did beat vehemently, and immediately it fell; and the ruin of that house was great.

Luke 7

Now when he had ended all his sayings in the audience of the people, he entered into Capernaum. 2 And a certain centurion's servant, who was dear unto him, was sick, and ready to die. 3 And when he heard of Jesus, he sent unto him the elders of the Jews, beseeching him that he would come and heal his servant. 4 And when they came to Jesus, they besought him instantly, saying, That he was worthy for whom he should do this: 5 For he loveth our nation, and he hath built us a synagogue. 6 Then Jesus went with them. And when he was now not far from the house, the centurion sent friends to him, saying unto him, Lord, trouble not thyself: for I am not worthy that thou shouldest enter under my roof: 7 Wherefore neither thought I myself worthy to come unto thee: but say in a word, and my servant shall be healed. 8 For I also am a man set under authority, having under me soldiers, and I say unto one, Go, and he goeth; and to another, Come, and he cometh; and to my servant, Do this, and he doeth it. 9 When Jesus heard these things, he marvelled at him, and turned him about, and said unto the people that followed him, I say unto you, I have not found so great faith, no, not in Israel. 10 And they that were sent, returning to the house, found the servant whole that had been sick. 11 And it came to pass the day after, that he went into a city called Nain; and many of his disciples went with him, and much people. 12 Now when he came nigh to the gate of the city, behold, there was a dead man carried out, the only son of his mother, and she was a widow: and much people of the city was with her. 13 And when the Lord saw her, he had compassion on her, and said unto her, Weep not. 14 And he came and touched the bier: and they that bare him stood still. And he said, Young man, I say unto thee, Arise. 15 And he that was dead sat up, and began to speak. And he delivered him to his mother. 16 And there came a fear on all: and they glorified God, saying, That a great prophet is risen up among us; and, That God hath visited his people. 17 And this rumour of him went forth throughout all Judaea, and throughout all the region round about. 18 And the disciples of John shewed him of all these things. 19 And John calling unto him two of his disciples sent them to Jesus, saying, Art thou he that should come? or look we for another? 20 When the men were come unto him, they said, John Baptist hath sent us unto thee, saying, Art thou he that should come? or look we for another? 21 And in that same hour he cured many of their infirmities and plagues, and of evil spirits; and unto many that were blind he gave sight. 22 Then Jesus answering said unto them, Go your way, and tell John what things ye have seen and heard; how that the blind see, the lame walk, the lepers are cleansed, the deaf hear, the dead are raised, to the poor the gospel is preached. 23 And blessed is he, whosoever shall not be offended in me. 24 And when the messengers of John were departed, he began to speak unto the people concerning John, What went ye out into the wilderness for to see? A reed shaken with the wind? 25 But what went ye out for to see? A man clothed in soft raiment? Behold, they which are gorgeously apparelled, and live delicately, are in kings courts. 26 But what went ye out for to see? A prophet? Yea, I say unto you, and much more than a prophet. 27 This is he, of whom it is written, Behold, I send my messenger before thy face, which shall prepare thy way before thee. 28 For I say unto you, Among those that are born of women there is not a greater prophet than John the Baptist: but he that is least in the kingdom of God is greater than he. 29 And all the people that heard him, and the publicans, justified God, being baptized with the baptism of John. 30 But the Pharisees and lawyers rejected the counsel of God against themselves, being not baptized of him. 31 And the Lord said, Whereunto then shall I liken the men of this generation? and to what are they like? 32 They are like unto children sitting in the marketplace, and calling one to another, and saying, We have piped unto you, and ye have not danced; we have mourned to you, and ye have not wept. 33 For John the Baptist came neither eating bread nor drinking wine; and ye say, He hath a devil. 34 The Son of man is come eating and drinking; and ye say, Behold a gluttonous man, and a winebibber, a friend of publicans and sinners! 35 But wisdom is justified of all her children. 36 And one of the Pharisees desired him that he would eat with him. And he went into the Pharisee's house, and sat down to meat. 37 And, behold, a woman in the city, which was a sinner, when she knew that Jesus sat at meat in the Pharisee's house, brought an alabaster box of ointment, 38 And stood at his feet behind him weeping, and began to wash his feet with tears, and did wipe them with the hairs of her head, and kissed his feet, and anointed them with the ointment. 39 Now when the Pharisee which had bidden him saw it, he spake within himself, saying, This man, if he were a prophet, would have known who and what manner of woman this is that toucheth him: for she is a sinner. 40 And Jesus answering said unto him, Simon, I have somewhat to say unto thee. And he saith, Master, say on. 41 There was a certain creditor which had two debtors: the one owed five hundred pence, and the other fifty. 42 And when they had nothing to pay, he frankly forgave them both. Tell me therefore, which of them will love him most? 43 Simon answered and said, I suppose that he, to whom he forgave most. And he said unto him, Thou hast rightly judged. 44 And he turned to the woman, and said unto Simon, Seest thou this woman? I entered into thine house, thou gavest me no water for my feet: but she hath washed my feet with tears, and wiped them with the hairs of her head. 45 Thou gavest me no kiss: but this woman since the time I came in hath not ceased to kiss my feet. 46 My head with oil thou didst not anoint: but this woman hath anointed my feet with ointment. 47 Wherefore I say unto thee, Her sins, which are many, are forgiven; for she loved much: but to whom little is forgiven, the same loveth little. 48 And he said unto her, Thy sins are forgiven. 49 And they that sat at meat with him began to say within themselves, Who is this that forgiveth sins also? 50 And he said to the woman, Thy faith hath saved thee; go in peace.

Luke 8

And it came to pass afterward, that he went throughout every city and village, preaching and shewing the glad tidings of the kingdom of God: and the twelve were with him, 2 And certain women, which had been healed of evil spirits and infirmities, Mary called Magdalene, out of whom went seven devils, 3 And Joanna the wife of Chuza Herod's steward, and Susanna, and many others, which ministered unto him of their substance. 4 And when much people were gathered together, and were come to him out of every city, he spake by a parable: 5 A sower went out to sow his seed: and as he sowed, some fell by the way side; and it was trodden down, and the fowls of the air devoured it. 6 And some fell upon a rock; and as soon as it was sprung up, it withered away, because it lacked moisture. 7 And some fell among thorns; and the thorns sprang up with it, and choked it. 8 And other fell on good ground, and sprang up, and bare fruit an hundredfold. And when he had said these things, he cried, He that hath ears to hear, let him hear. 9 And his disciples asked him, saying, What might this parable be? 10 And he said, Unto you it is given to know the mysteries of the kingdom of God: but to others in parables; that seeing they might not see, and hearing they might not understand. 11 Now the parable is this: The seed is the word of God. 12 Those by the way side are they that hear; then cometh the devil, and taketh away the word out of their hearts, lest they should believe and be saved. 13 They on the rock are they, which, when they hear, receive the word with joy; and these have no root, which for a while believe, and in time of temptation fall away. 14 And that which fell among thorns are they, which, when they have heard, go forth, and are choked with cares and riches and pleasures of this life, and bring no fruit to perfection. 15 But that on the good ground are they, which in an honest and good heart, having heard the word, keep it, and bring forth fruit with patience. 16 No man, when he hath lighted a candle, covereth it with a vessel, or putteth it under a bed; but setteth it on a candlestick, that they which enter in may see the light. 17 For nothing is secret, that shall not be made manifest; neither any thing hid, that shall not be known and come abroad. 18 Take heed therefore how ye hear: for whosoever hath, to him shall be given; and whosoever hath not, from him shall be taken even that which he seemeth to have. 19 Then came to him his mother and his brethren, and could not come at him for the press. 20 And it was told him by certain which said, Thy mother and thy brethren stand without, desiring to see thee. 21 And he answered and said unto them, My mother and my brethren are these which hear the word of God, and do it. 22 Now it came to pass on a certain day, that he went into a ship with his disciples: and he said unto them, Let us go over unto the other side of the lake. And they launched forth. 23 But as they sailed he fell asleep: and there came down a storm of wind on the lake; and they were filled with water, and were in jeopardy. 24 And they came to him, and awoke him, saying, Master, master, we perish. Then he arose, and rebuked the wind and the raging of the water: and they ceased, and there was a calm. 25 And he said unto them, Where is your faith? And they being afraid wondered, saying one to another, What manner of man is this! for he commandeth even the winds and water, and they obey him. 26 And they arrived at the country of the Gadarenes, which is over against Galilee. 27 And when he went forth to land, there met him out of the city a certain man, which had devils long time, and ware no clothes, neither abode in any house, but in the tombs. 28 When he saw Jesus, he cried out, and fell down before him, and with a loud voice said, What have I to do with thee, Jesus, thou Son of God most high? I beseech thee, torment me not. 29 (For he had commanded the unclean spirit to come out of the man. For oftentimes it had caught him: and he was kept bound with chains and in fetters; and he brake the bands, and was driven of the devil into the wilderness.) 30 And Jesus asked him, saying, What is thy name? And he said, Legion: because many devils were entered into him. 31 And they besought him that he would not command them to go out into the deep. 32 And there was there an herd of many swine feeding on the mountain: and they besought him that he would suffer them to enter into them. And he suffered them. 33 Then went the devils out of the man, and entered into the swine: and the herd ran violently down a steep place into the lake, and were choked. 34 When they that fed them saw what was done, they fled, and went and told it in the city and in the country. 35 Then they went out to see what was done; and came to Jesus, and found the man, out of whom the devils were departed, sitting at the feet of Jesus, clothed, and in his right mind: and they were afraid. 36 They also which saw it told them by what means he that was possessed of the devils was healed. 37 Then the whole multitude of the country of the Gadarenes round about besought him to depart from them; for they were taken with great fear: and he went up into the ship, and returned back again. 38 Now the man out of whom the devils were departed besought him that he might be with him: but Jesus sent him away, saying, 39 Return to thine own house, and shew how great things God hath done unto thee. And he went his way, and published throughout the whole city how great things Jesus had done unto him. 40 And it came to pass, that, when Jesus was returned, the people gladly received him: for they were all waiting for him. 41 And, behold, there came a man named Jairus, and he was a ruler of the synagogue: and he fell down at Jesus' feet, and besought him that he would come into his house: 42 For he had one only daughter, about twelve years of age, and she lay a dying. But as he went the people thronged him. 43 And a woman having an issue of blood twelve years, which had spent all her living upon physicians, neither could be healed of any, 44 Came behind him, and touched the border of his garment: and immediately her issue of blood stanched. 45 And Jesus said, Who touched me? When all denied, Peter and they that were with him said, Master, the multitude throng thee and press thee, and sayest thou, Who touched me? 46 And Jesus said, Somebody hath touched me: for I perceive that virtue is gone out of me. 47 And when the woman saw that she was not hid, she came trembling, and falling down before him, she declared unto him before all the people for what cause she had touched him and how she was healed immediately. 48 And he said unto her, Daughter, be of good comfort: thy faith hath made thee whole; go in peace. 49 While he yet spake, there cometh one from the ruler of the synagogue's house, saying to him, Thy daughter is dead; trouble not the Master. 50 But when Jesus heard it, he answered him, saying, Fear not: believe only, and she shall be made whole. 51 And when he came into the house, he suffered no man to go in, save Peter, and James, and John, and the father and the mother of the maiden. 52 And all wept, and bewailed her: but he said, Weep not; she is not dead, but sleepeth. 53 And they laughed him to scorn, knowing that she was dead. 54 And he put them all out, and took her by the hand, and called, saying, Maid, arise. 55 And her spirit came again, and she arose straightway: and he commanded to give her meat. 56 And her parents were astonished: but he charged them that they should tell no man what was done.

Luke 9

Then he called his twelve disciples together, and gave them power and authority over all devils, and to cure diseases. 2 And he sent them to preach the kingdom of God, and to heal the sick. 3 And he said unto them, Take nothing for your journey, neither staves, nor scrip, neither bread, neither money; neither have two coats apiece. 4 And whatsoever house ye enter into, there abide, and thence depart. 5 And whosoever will not receive you, when ye go out of that city, shake off the very dust from your feet for a testimony against them. 6 And they departed, and went through the towns, preaching the gospel, and healing every where. 7 Now Herod the tetrarch heard of all that was done by him: and he was perplexed, because that it was said of some, that John was risen from the dead; 8 And of some, that Elias had appeared; and of others, that one of the old prophets was risen again. 9 And Herod said, John have I beheaded: but who is this, of whom I hear such things? And he desired to see him. 10 And the apostles, when they were returned, told him all that they had done. And he took them, and went aside privately into a desert place belonging to the city called Bethsaida. 11 And the people, when they knew it, followed him: and he received them, and spake unto them of the kingdom of God, and healed them that had need of healing. 12 And when the day began to wear away, then came the twelve, and said unto him, Send the multitude away, that they may go into the towns and country round about, and lodge, and get victuals: for we are here in a desert place. 13 But he said unto them, Give ye them to eat. And they said, We have no more but five loaves and two fishes; except we should go and buy meat for all this people. 14 For they were about five thousand men. And he said to his disciples, Make them sit down by fifties in a company. 15 And they did so, and made them all sit down. 16 Then he took the five loaves and the two fishes, and looking up to heaven, he blessed them, and brake, and gave to the disciples to set before the multitude. 17 And they did eat, and were all filled: and there was taken up of fragments that remained to them twelve baskets. 18 And it came to pass, as he was alone praying, his disciples were with him: and he asked them, saying, Whom say the people that I am? 19 They answering said, John the Baptist; but some say, Elias; and others say, that one of the old prophets is risen again. 20 He said unto them, But whom say ye that I am? Peter answering said, The Christ of God. 21 And he straitly charged them, and commanded them to tell no man that thing; 22 Saying, The Son of man must suffer many things, and be rejected of the elders and chief priests and scribes, and be slain, and be raised the third day. 23 And he said to them all, If any man will come after me, let him deny himself, and take up his cross daily, and follow me. 24 For whosoever will save his life shall lose it: but whosoever will lose his life for my sake, the same shall save it. 25 For what is a man advantaged, if he gain the whole world, and lose himself, or be cast away? 26 For whosoever shall be ashamed of me and of my words, of him shall the Son of man be ashamed, when he shall come in his own glory, and in his Father's, and of the holy angels. 27 But I tell you of a truth, there be some standing here, which shall not taste of death, till they see the kingdom of God. 28 And it came to pass about an eight days after these sayings, he took Peter and John and James, and went up into a mountain to pray. 29 And as he prayed, the fashion of his countenance was altered, and his raiment was white and glistering. 30 And, behold, there talked with him two men, which were Moses and Elias: 31 Who appeared in glory, and spake of his decease which he should accomplish at Jerusalem. 32 But Peter and they that were with him were heavy with sleep: and when they were awake, they saw his glory, and the two men that stood with him. 33 And it came to pass, as they departed from him, Peter said unto Jesus, Master, it is good for us to be here: and let us make three tabernacles; one for thee, and one for Moses, and one for Elias: not knowing what he said. 34 While he thus spake, there came a cloud, and overshadowed them: and they feared as they entered into the cloud. 35 And there came a voice out of the cloud, saying, This is my beloved Son: hear him. 36 And when the voice was past, Jesus was found alone. And they kept it close, and told no man in those days any of those things which they had seen. 37 And it came to pass, that on the next day, when they were come down from the hill, much people met him. 38 And, behold, a man of the company cried out, saying, Master, I beseech thee, look upon my son: for he is mine only child. 39 And, lo, a spirit taketh him, and he suddenly crieth out; and it teareth him that he foameth again, and bruising him hardly departeth from him. 40 And I besought thy disciples to cast him out; and they could not. 41 And Jesus answering said, O faithless and perverse generation, how long shall I be with you, and suffer you? Bring thy son hither. 42 And as he was yet a coming, the devil threw him down, and tare him. And Jesus rebuked the unclean spirit, and healed the child, and delivered him again to his father. 43 And they were all amazed at the mighty power of God. But while they wondered every one at all things which Jesus did, he said unto his disciples, 44 Let these sayings sink down into your ears: for the Son of man shall be delivered into the hands of men. 45 But they understood not this saying, and it was hid from them, that they perceived it not: and they feared to ask him of that saying. 46 Then there arose a reasoning among them, which of them should be greatest. 47 And Jesus, perceiving the thought of their heart, took a child, and set him by him, 48 And said unto them, Whosoever shall receive this child in my name receiveth me: and whosoever shall receive me receiveth him that sent me: for he that is least among you all, the same shall be great. 49 And John answered and said, Master, we saw one casting out devils in thy name; and we forbad him, because he followeth not with us. 50 And Jesus said unto him, Forbid him not: for he that is not against us is for us. 51 And it came to pass, when the time was come that he should be received up, he stedfastly set his face to go to Jerusalem, 52 And sent messengers before his face: and they went, and entered into a village of the Samaritans, to make ready for him. 53 And they did not receive him, because his face was as though he would go to Jerusalem. 54 And when his disciples James and John saw this, they said, Lord, wilt thou that we command fire to come down from heaven, and consume them, even as Elias did? 55 But he turned, and rebuked them, and said, Ye know not what manner of spirit ye are of. 56 For the Son of man is not come to destroy men's lives, but to save them. And they went to another village. 57 And it came to pass, that, as they went in the way, a certain man said unto him, Lord, I will follow thee whithersoever thou goest. 58 And Jesus said unto him, Foxes have holes, and birds of the air have nests; but the Son of man hath not where to lay his head. 59 And he said unto another, Follow me. But he said, Lord, suffer me first to go and bury my father. 60 Jesus said unto him, Let the dead bury their dead: but go thou and preach the kingdom of God. 61 And another also said, Lord, I will follow thee; but let me first go bid them farewell, which are at home at my house. 62 And Jesus said unto him, No man, having put his hand to the plough, and looking back, is fit for the kingdom of God.

Luke 10

After these things the Lord appointed other seventy also, and sent them two and two before his face into every city and place, whither he himself would come. 2 Therefore said he unto them, The harvest truly is great, but the labourers are few: pray ye therefore the Lord of the harvest, that he would send forth labourers into his harvest. 3 Go your ways: behold, I send you forth as lambs among wolves. 4 Carry neither purse, nor scrip, nor shoes: and salute no man by the way. 5 And into whatsoever house ye enter, first say, Peace be to this house. 6 And if the son of peace be there, your peace shall rest upon it: if not, it shall turn to you again. 7 And in the same house remain, eating and drinking such things as they give: for the labourer is worthy of his hire. Go not from house to house. 8 And into whatsoever city ye enter, and they receive you, eat such things as are set before you: 9 And heal the sick that are therein, and say unto them, The kingdom of God is come nigh unto you. 10 But into whatsoever city ye enter, and they receive you not, go your ways out into the streets of the same, and say, 11 Even the very dust of your city, which cleaveth on us, we do wipe off against you: notwithstanding be ye sure of this, that the kingdom of God is come nigh unto you. 12 But I say unto you, that it shall be more tolerable in that day for Sodom, than for that city. 13 Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works had been done in Tyre and Sidon, which have been done in you, they had a great while ago repented, sitting in sackcloth and ashes. 14 But it shall be more tolerable for Tyre and Sidon at the judgment, than for you. 15 And thou, Capernaum, which art exalted to heaven, shalt be thrust down to hell. 16 He that heareth you heareth me; and he that despiseth you despiseth me; and he that despiseth me despiseth him that sent me. 17 And the seventy returned again with joy, saying, Lord, even the devils are subject unto us through thy name. 18 And he said unto them, I beheld Satan as lightning fall from heaven. 19 Behold, I give unto you power to tread on serpents and scorpions, and over all the power of the enemy: and nothing shall by any means hurt you. 20 Notwithstanding in this rejoice not, that the spirits are subject unto you; but rather rejoice, because your names are written in heaven. 21 In that hour Jesus rejoiced in spirit, and said, I thank thee, O Father, Lord of heaven and earth, that thou hast hid these things from the wise and prudent, and hast revealed them unto babes: even so, Father; for so it seemed good in thy sight. 22 All things are delivered to me of my Father: and no man knoweth who the Son is, but the Father; and who the Father is, but the Son, and he to whom the Son will reveal him. 23 And he turned him unto his disciples, and said privately, Blessed are the eyes which see the things that ye see: 24 For I tell you, that many prophets and kings have desired to see those things which ye see, and have not seen them; and to hear those things which ye hear, and have not heard them. 25 And, behold, a certain lawyer stood up, and tempted him, saying, Master, what shall I do to inherit eternal life? 26 He said unto him, What is written in the law? how readest thou? 27 And he answering said, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy strength, and with all thy mind; and thy neighbour as thyself. 28 And he said unto him, Thou hast answered right: this do, and thou shalt live. 29 But he, willing to justify himself, said unto Jesus, And who is my neighbour? 30 And Jesus answering said, A certain man went down from Jerusalem to Jericho, and fell among thieves, which stripped him of his raiment, and wounded him, and departed, leaving him half dead. 31 And by chance there came down a certain priest that way: and when he saw him, he passed by on the other side. 32 And likewise a Levite, when he was at the place, came and looked on him, and passed by on the other side. 33 But a certain Samaritan, as he journeyed, came where he was: and when he saw him, he had compassion on him, 34 And went to him, and bound up his wounds, pouring in oil and wine, and set him on his own beast, and brought him to an inn, and took care of him. 35 And on the morrow when he departed, he took out two pence, and gave them to the host, and said unto him, Take care of him; and whatsoever thou spendest more, when I come again, I will repay thee. 36 Which now of these three, thinkest thou, was neighbour unto him that fell among the thieves? 37 And he said, He that shewed mercy on him. Then said Jesus unto him, Go, and do thou likewise. 38 Now it came to pass, as they went, that he entered into a certain village: and a certain woman named Martha received him into her house. 39 And she had a sister called Mary, which also sat at Jesus' feet, and heard his word. 40 But Martha was cumbered about much serving, and came to him, and said, Lord, dost thou not care that my sister hath left me to serve alone? bid her therefore that she help me. 41 And Jesus answered and said unto her, Martha, Martha, thou art careful and troubled about many things: 42 But one thing is needful: and Mary hath chosen that good part, which shall not be taken away from her.

Luke 11

And it came to pass, that, as he was praying in a certain place, when he ceased, one of his disciples said unto him, Lord, teach us to pray, as John also taught his disciples. 2 And he said unto them, When ye pray, say, Our Father which art in heaven, Hallowed be thy name. Thy kingdom come. Thy will be done, as in heaven, so in earth. 3 Give us day by day our daily bread. 4 And forgive us our sins; for we also forgive every one that is indebted to us. And lead us not into temptation; but deliver us from evil. 5 And he said unto them, Which of you shall have a friend, and shall go unto him at midnight, and say unto him, Friend, lend me three loaves; 6 For a friend of mine in his journey is come to me, and I have nothing to set before him? 7 And he from within shall answer and say, Trouble me not: the door is now shut, and my children are with me in bed; I cannot rise and give thee. 8 I say unto you, Though he will not rise and give him, because he is his friend, yet because of his importunity he will rise and give him as many as he needeth. 9 And I say unto you, Ask, and it shall be given you; seek, and ye shall find; knock, and it shall be opened unto you. 10 For every one that asketh receiveth; and he that seeketh findeth; and to him that knocketh it shall be opened. 11 If a son shall ask bread of any of you that is a father, will he give him a stone? or if he ask a fish, will he for a fish give him a serpent? 12 Or if he shall ask an egg, will he offer him a scorpion? 13 If ye then, being evil, know how to give good gifts unto your children: how much more shall your heavenly Father give the Holy Spirit to them that ask him? 14 And he was casting out a devil, and it was dumb. And it came to pass, when the devil was gone out, the dumb spake; and the people wondered. 15 But some of them said, He casteth out devils through Beelzebub the chief of the devils. 16 And others, tempting him, sought of him a sign from heaven. 17 But he, knowing their thoughts, said unto them, Every kingdom divided against itself is brought to desolation; and a house divided against a house falleth. 18 If Satan also be divided against himself, how shall his kingdom stand? because ye say that I cast out devils through Beelzebub. 19 And if I by Beelzebub cast out devils, by whom do your sons cast them out? therefore shall they be your judges. 20 But if I with the finger of God cast out devils, no doubt the kingdom of God is come upon you. 21 When a strong man armed keepeth his palace, his goods are in peace: 22 But when a stronger than he shall come upon him, and overcome him, he taketh from him all his armour wherein he trusted, and divideth his spoils. 23 He that is not with me is against me: and he that gathereth not with me scattereth. 24 When the unclean spirit is gone out of a man, he walketh through dry places, seeking rest; and finding none, he saith, I will return unto my house whence I came out. 25 And when he cometh, he findeth it swept and garnished. 26 Then goeth he, and taketh to him seven other spirits more wicked than himself; and they enter in, and dwell there: and the last state of that man is worse than the first. 27 And it came to pass, as he spake these things, a certain woman of the company lifted up her voice, and said unto him, Blessed is the womb that bare thee, and the paps which thou hast sucked. 28 But he said, Yea rather, blessed are they that hear the word of God, and keep it. 29 And when the people were gathered thick together, he began to say, This is an evil generation: they seek a sign; and there shall no sign be given it, but the sign of Jonas the prophet. 30 For as Jonas was a sign unto the Ninevites, so shall also the Son of man be to this generation. 31 The queen of the south shall rise up in the judgment with the men of this generation, and condemn them: for she came from the utmost parts of the earth to hear the wisdom of Solomon; and, behold, a greater than Solomon is here. 32 The men of Nineve shall rise up in the judgment with this generation, and shall condemn it: for they repented at the preaching of Jonas; and, behold, a greater than Jonas is here. 33 No man, when he hath lighted a candle, putteth it in a secret place, neither under a bushel, but on a candlestick, that they which come in may see the light. 34 The light of the body is the eye: therefore when thine eye is single, thy whole body also is full of light; but when thine eye is evil, thy body also is full of darkness. 35 Take heed therefore that the light which is in thee be not darkness. 36 If thy whole body therefore be full of light, having no part dark, the whole shall be full of light, as when the bright shining of a candle doth give thee light. 37 And as he spake, a certain Pharisee besought him to dine with him: and he went in, and sat down to meat. 38 And when the Pharisee saw it, he marvelled that he had not first washed before dinner. 39 And the Lord said unto him, Now do ye Pharisees make clean the outside of the cup and the platter; but your inward part is full of ravening and wickedness. 40 Ye fools, did not he that made that which is without make that which is within also? 41 But rather give alms of such things as ye have; and, behold, all things are clean unto you. 42 But woe unto you, Pharisees! for ye tithe mint and rue and all manner of herbs, and pass over judgment and the love of God: these ought ye to have done, and not to leave the other undone. 43 Woe unto you, Pharisees! for ye love the uppermost seats in the synagogues, and greetings in the markets. 44 Woe unto you, scribes and Pharisees, hypocrites! for ye are as graves which appear not, and the men that walk over them are not aware of them. 45 Then answered one of the lawyers, and said unto him, Master, thus saying thou reproachest us also. 46 And he said, Woe unto you also, ye lawyers! for ye lade men with burdens grievous to be borne, and ye yourselves touch not the burdens with one of your fingers. 47 Woe unto you! for ye build the sepulchres of the prophets, and your fathers killed them. 48 Truly ye bear witness that ye allow the deeds of your fathers: for they indeed killed them, and ye build their sepulchres. 49 Therefore also said the wisdom of God, I will send them prophets and apostles, and some of them they shall slay and persecute: 50 That the blood of all the prophets, which was shed from the foundation of the world, may be required of this generation; 51 From the blood of Abel unto the blood of Zacharias, which perished between the altar and the temple: verily I say unto you, It shall be required of this generation. 52 Woe unto you, lawyers! for ye have taken away the key of knowledge: ye entered not in yourselves, and them that were entering in ye hindered. 53 And as he said these things unto them, the scribes and the Pharisees began to urge him vehemently, and to provoke him to speak of many things: 54 Laying wait for him, and seeking to catch something out of his mouth, that they might accuse him.

Luke 12

In the mean time, when there were gathered together an innumerable multitude of people, insomuch that they trode one upon another, he began to say unto his disciples first of all, Beware ye of the leaven of the Pharisees, which is hypocrisy. 2 For there is nothing covered, that shall not be revealed; neither hid, that shall not be known. 3 Therefore whatsoever ye have spoken in darkness shall be heard in the light; and that which ye have spoken in the ear in closets shall be proclaimed upon the housetops. 4 And I say unto you my friends, Be not afraid of them that kill the body, and after that have no more that they can do. 5 But I will forewarn you whom ye shall fear: Fear him, which after he hath killed hath power to cast into hell; yea, I say unto you, Fear him. 6 Are not five sparrows sold for two farthings, and not one of them is forgotten before God? 7 But even the very hairs of your head are all numbered. Fear not therefore: ye are of more value than many sparrows. 8 Also I say unto you, Whosoever shall confess me before men, him shall the Son of man also confess before the angels of God: 9 But he that denieth me before men shall be denied before the angels of God. 10 And whosoever shall speak a word against the Son of man, it shall be forgiven him: but unto him that blasphemeth against the Holy Ghost it shall not be forgiven. 11 And when they bring you unto the synagogues, and unto magistrates, and powers, take ye no thought how or what thing ye shall answer, or what ye shall say: 12 For the Holy Ghost shall teach you in the same hour what ye ought to say. 13 And one of the company said unto him, Master, speak to my brother, that he divide the inheritance with me. 14 And he said unto him, Man, who made me a judge or a divider over you? 15 And he said unto them, Take heed, and beware of covetousness: for a man's life consisteth not in the abundance of the things which he possesseth. 16 And he spake a parable unto them, saying, The ground of a certain rich man brought forth plentifully: 17 And he thought within himself, saying, What shall I do, because I have no room where to bestow my fruits? 18 And he said, This will I do: I will pull down my barns, and build greater; and there will I bestow all my fruits and my goods. 19 And I will say to my soul, Soul, thou hast much goods laid up for many years; take thine ease, eat, drink, and be merry. 20 But God said unto him, Thou fool, this night thy soul shall be required of thee: then whose shall those things be, which thou hast provided? 21 So is he that layeth up treasure for himself, and is not rich toward God. 22 And he said unto his disciples, Therefore I say unto you, Take no thought for your life, what ye shall eat; neither for the body, what ye shall put on. 23 The life is more than meat, and the body is more than raiment. 24 Consider the ravens: for they neither sow nor reap; which neither have storehouse nor barn; and God feedeth them: how much more are ye better than the fowls? 25 And which of you with taking thought can add to his stature one cubit? 26 If ye then be not able to do that thing which is least, why take ye thought for the rest? 27 Consider the lilies how they grow: they toil not, they spin not; and yet I say unto you, that Solomon in all his glory was not arrayed like one of these. 28 If then God so clothe the grass, which is to day in the field, and to morrow is cast into the oven; how much more will he clothe you, O ye of little faith? 29 And seek not ye what ye shall eat, or what ye shall drink, neither be ye of doubtful mind. 30 For all these things do the nations of the world seek after: and your Father knoweth that ye have need of these things. 31 But rather seek ye the kingdom of God; and all these things shall be added unto you. 32 Fear not, little flock; for it is your Father's good pleasure to give you the kingdom. 33 Sell that ye have, and give alms; provide yourselves bags which wax not old, a treasure in the heavens that faileth not, where no thief approacheth, neither moth corrupteth. 34 For where your treasure is, there will your heart be also. 35 Let your loins be girded about, and your lights burning; 36 And ye yourselves like unto men that wait for their lord, when he will return from the wedding; that when he cometh and knocketh, they may open unto him immediately. 37 Blessed are those servants, whom the lord when he cometh shall find watching: verily I say unto you, that he shall gird himself, and make them to sit down to meat, and will come forth and serve them. 38 And if he shall come in the second watch, or come in the third watch, and find them so, blessed are those servants. 39 And this know, that if the goodman of the house had known what hour the thief would come, he would have watched, and not have suffered his house to be broken through. 40 Be ye therefore ready also: for the Son of man cometh at an hour when ye think not. 41 Then Peter said unto him, Lord, speakest thou this parable unto us, or even to all? 42 And the Lord said, Who then is that faithful and wise steward, whom his lord shall make ruler over his household, to give them their portion of meat in due season? 43 Blessed is that servant, whom his lord when he cometh shall find so doing. 44 Of a truth I say unto you, that he will make him ruler over all that he hath. 45 But and if that servant say in his heart, My lord delayeth his coming; and shall begin to beat the menservants and maidens, and to eat and drink, and to be drunken; 46 The lord of that servant will come in a day when he looketh not for him, and at an hour when he is not aware, and will cut him in sunder, and will appoint him his portion with the unbelievers. 47 And that servant, which knew his lord's will, and prepared not himself, neither did according to his will, shall be beaten with many stripes. 48 But he that knew not, and did commit things worthy of stripes, shall be beaten with few stripes. For unto whomsoever much is given, of him shall be much required: and to whom men have committed much, of him they will ask the more. 49 I am come to send fire on the earth; and what will I if it be already kindled? 50 But I have a baptism to be baptized with; and how am I straitened till it be accomplished! 51 Suppose ye that I am come to give peace on earth? I tell you, Nay; but rather division: 52 For from henceforth there shall be five in one house divided, three against two, and two against three. 53 The father shall be divided against the son, and the son against the father; the mother against the daughter, and the daughter against the mother; the mother in law against her daughter in law, and the daughter in law against her mother in law. 54 And he said also to the people, When ye see a cloud rise out of the west, straightway ye say, There cometh a shower; and so it is. 55 And when ye see the south wind blow, ye say, There will be heat; and it cometh to pass. 56 Ye hypocrites, ye can discern the face of the sky and of the earth; but how is it that ye do not discern this time? 57 Yea, and why even of yourselves judge ye not what is right? 58 When thou goest with thine adversary to the magistrate, as thou art in the way, give diligence that thou mayest be delivered from him; lest he hale thee to the judge, and the judge deliver thee to the officer, and the officer cast thee into prison. 59 I tell thee, thou shalt not depart thence, till thou hast paid the very last mite.

Luke 13

There were present at that season some that told him of the Galilaeans, whose blood Pilate had mingled with their sacrifices. 2 And Jesus answering said unto them, Suppose ye that these Galilaeans were sinners above all the Galilaeans, because they suffered such things? 3 I tell you, Nay: but, except ye repent, ye shall all likewise perish. 4 Or those eighteen, upon whom the tower in Siloam fell, and slew them, think ye that they were sinners above all men that dwelt in Jerusalem? 5 I tell you, Nay: but, except ye repent, ye shall all likewise perish. 6 He spake also this parable; A certain man had a fig tree planted in his vineyard; and he came and sought fruit thereon, and found none. 7 Then said he unto the dresser of his vineyard, Behold, these three years I come seeking fruit on this fig tree, and find none: cut it down; why cumbereth it the ground? 8 And he answering said unto him, Lord, let it alone this year also, till I shall dig about it, and dung it: 9 And if it bear fruit, well: and if not, then after that thou shalt cut it down. 10 And he was teaching in one of the synagogues on the sabbath. 11 And, behold, there was a woman which had a spirit of infirmity eighteen years, and was bowed together, and could in no wise lift up herself. 12 And when Jesus saw her, he called her to him, and said unto her, Woman, thou art loosed from thine infirmity. 13 And he laid his hands on her: and immediately she was made straight, and glorified God. 14 And the ruler of the synagogue answered with indignation, because that Jesus had healed on the sabbath day, and said unto the people, There are six days in which men ought to work: in them therefore come and be healed, and not on the sabbath day. 15 The Lord then answered him, and said, Thou hypocrite, doth not each one of you on the sabbath loose his ox or his ass from the stall, and lead him away to watering? 16 And ought not this woman, being a daughter of Abraham, whom Satan hath bound, lo, these eighteen years, be loosed from this bond on the sabbath day? 17 And when he had said these things, all his adversaries were ashamed: and all the people rejoiced for all the glorious things that were done by him. 18 Then said he, Unto what is the kingdom of God like? and whereunto shall I resemble it? 19 It is like a grain of mustard seed, which a man took, and cast into his garden; and it grew, and waxed a great tree; and the fowls of the air lodged in the branches of it. 20 And again he said, Whereunto shall I liken the kingdom of God? 21 It is like leaven, which a woman took and hid in three measures of meal, till the whole was leavened. 22 And he went through the cities and villages, teaching, and journeying toward Jerusalem. 23 Then said one unto him, Lord, are there few that be saved? And he said unto them, 24 Strive to enter in at the strait gate: for many, I say unto you, will seek to enter in, and shall not be able. 25 When once the master of the house is risen up, and hath shut to the door, and ye begin to stand without, and to knock at the door, saying, Lord, Lord, open unto us; and he shall answer and say unto you, I know you not whence ye are: 26 Then shall ye begin to say, We have eaten and drunk in thy presence, and thou hast taught in our streets. 27 But he shall say, I tell you, I know you not whence ye are; depart from me, all ye workers of iniquity. 28 There shall be weeping and gnashing of teeth, when ye shall see Abraham, and Isaac, and Jacob, and all the prophets, in the kingdom of God, and you yourselves thrust out. 29 And they shall come from the east, and from the west, and from the north, and from the south, and shall sit down in the kingdom of God. 30 And, behold, there are last which shall be first, and there are first which shall be last. 31 The same day there came certain of the Pharisees, saying unto him, Get thee out, and depart hence: for Herod will kill thee. 32 And he said unto them, Go ye, and tell that fox, Behold, I cast out devils, and I do cures to day and to morrow, and the third day I shall be perfected. 33 Nevertheless I must walk to day, and to morrow, and the day following: for it cannot be that a prophet perish out of Jerusalem. 34 O Jerusalem, Jerusalem, which killest the prophets, and stonest them that are sent unto thee; how often would I have gathered thy children together, as a hen doth gather her brood under her wings, and ye would not! 35 Behold, your house is left unto you desolate: and verily I say unto you, Ye shall not see me, until the time come when ye shall say, Blessed is he that cometh in the name of the Lord.

Luke 14

And it came to pass, as he went into the house of one of the chief Pharisees to eat bread on the sabbath day, that they watched him. 2 And, behold, there was a certain man before him which had the dropsy. 3 And Jesus answering spake unto the lawyers and Pharisees, saying, Is it lawful to heal on the sabbath day? 4 And they held their peace. And he took him, and healed him, and let him go; 5 And answered them, saying, Which of you shall have an ass or an ox fallen into a pit, and will not straightway pull him out on the sabbath day? 6 And they could not answer him again to these things. 7 And he put forth a parable to those which were bidden, when he marked how they chose out the chief rooms; saying unto them, 8 When thou art bidden of any man to a wedding, sit not down in the highest room; lest a more honourable man than thou be bidden of him; 9 And he that bade thee and him come and say to thee, Give this man place; and thou begin with shame to take the lowest room. 10 But when thou art bidden, go and sit down in the lowest room; that when he that bade thee cometh, he may say unto thee, Friend, go up higher: then shalt thou have worship in the presence of them that sit at meat with thee. 11 For whosoever exalteth himself shall be abased; and he that humbleth himself shall be exalted. 12 Then said he also to him that bade him, When thou makest a dinner or a supper, call not thy friends, nor thy brethren, neither thy kinsmen, nor thy rich neighbours; lest they also bid thee again, and a recompence be made thee. 13 But when thou makest a feast, call the poor, the maimed, the lame, the blind: 14 And thou shalt be blessed; for they cannot recompense thee: for thou shalt be recompensed at the resurrection of the just. 15 And when one of them that sat at meat with him heard these things, he said unto him, Blessed is he that shall eat bread in the kingdom of God. 16 Then said he unto him, A certain man made a great supper, and bade many: 17 And sent his servant at supper time to say to them that were bidden, Come; for all things are now ready. 18 And they all with one consent began to make excuse. The first said unto him, I have bought a piece of ground, and I must needs go and see it: I pray thee have me excused. 19 And another said, I have bought five yoke of oxen, and I go to prove them: I pray thee have me excused. 20 And another said, I have married a wife, and therefore I cannot come. 21 So that servant came, and shewed his lord these things. Then the master of the house being angry said to his servant, Go out quickly into the streets and lanes of the city, and bring in hither the poor, and the maimed, and the halt, and the blind. 22 And the servant said, Lord, it is done as thou hast commanded, and yet there is room. 23 And the lord said unto the servant, Go out into the highways and hedges, and compel them to come in, that my house may be filled. 24 For I say unto you, That none of those men which were bidden shall taste of my supper. 25 And there went great multitudes with him: and he turned, and said unto them, 26 If any man come to me, and hate not his father, and mother, and wife, and children, and brethren, and sisters, yea, and his own life also, he cannot be my disciple. 27 And whosoever doth not bear his cross, and come after me, cannot be my disciple. 28 For which of you, intending to build a tower, sitteth not down first, and counteth the cost, whether he have sufficient to finish it? 29 Lest haply, after he hath laid the foundation, and is not able to finish it, all that behold it begin to mock him, 30 Saying, This man began to build, and was not able to finish. 31 Or what king, going to make war against another king, sitteth not down first, and consulteth whether he be able with ten thousand to meet him that cometh against him with twenty thousand? 32 Or else, while the other is yet a great way off, he sendeth an ambassage, and desireth conditions of peace. 33 So likewise, whosoever he be of you that forsaketh not all that he hath, he cannot be my disciple. 34 Salt is good: but if the salt have lost his savour, wherewith shall it be seasoned? 35 It is neither fit for the land, nor yet for the dunghill; but men cast it out. He that hath ears to hear, let him hear.

Luke 15

Then drew near unto him all the publicans and sinners for to hear him. 2 And the Pharisees and scribes murmured, saying, This man receiveth sinners, and eateth with them. 3 And he spake this parable unto them, saying, 4 What man of you, having an hundred sheep, if he lose one of them, doth not leave the ninety and nine in the wilderness, and go after that which is lost, until he find it? 5 And when he hath found it, he layeth it on his shoulders, rejoicing. 6 And when he cometh home, he calleth together his friends and neighbours, saying unto them, Rejoice with me; for I have found my sheep which was lost. 7 I say unto you, that likewise joy shall be in heaven over one sinner that repenteth, more than over ninety and nine just persons, which need no repentance. 8 Either what woman having ten pieces of silver, if she lose one piece, doth not light a candle, and sweep the house, and seek diligently till she find it? 9 And when she hath found it, she calleth her friends and her neighbours together, saying, Rejoice with me; for I have found the piece which I had lost. 10 Likewise, I say unto you, there is joy in the presence of the angels of God over one sinner that repenteth. 11 And he said, A certain man had two sons: 12 And the younger of them said to his father, Father, give me the portion of goods that falleth to me. And he divided unto them his living. 13 And not many days after the younger son gathered all together, and took his journey into a far country, and there wasted his substance with riotous living. 14 And when he had spent all, there arose a mighty famine in that land; and he began to be in want. 15 And he went and joined himself to a citizen of that country; and he sent him into his fields to feed swine. 16 And he would fain have filled his belly with the husks that the swine did eat: and no man gave unto him. 17 And when he came to himself, he said, How many hired servants of my father's have bread enough and to spare, and I perish with hunger! 18 I will arise and go to my father, and will say unto him, Father, I have sinned against heaven, and before thee, 19 And am no more worthy to be called thy son: make me as one of thy hired servants. 20 And he arose, and came to his father. But when he was yet a great way off, his father saw him, and had compassion, and ran, and fell on his neck, and kissed him. 21 And the son said unto him, Father, I have sinned against heaven, and in thy sight, and am no more worthy to be called thy son. 22 But the father said to his servants, Bring forth the best robe, and put it on him; and put a ring on his hand, and shoes on his feet: 23 And bring hither the fatted calf, and kill it; and let us eat, and be merry: 24 For this my son was dead, and is alive again; he was lost, and is found. And they began to be merry. 25 Now his elder son was in the field: and as he came and drew nigh to the house, he heard musick and dancing. 26 And he called one of the servants, and asked what these things meant. 27 And he said unto him, Thy brother is come; and thy father hath killed the fatted calf, because he hath received him safe and sound. 28 And he was angry, and would not go in: therefore came his father out, and intreated him. 29 And he answering said to his father, Lo, these many years do I serve thee, neither transgressed I at any time thy commandment: and yet thou never gavest me a kid, that I might make merry with my friends: 30 But as soon as this thy son was come, which hath devoured thy living with harlots, thou hast killed for him the fatted calf. 31 And he said unto him, Son, thou art ever with me, and all that I have is thine. 32 It was meet that we should make merry, and be glad: for this thy brother was dead, and is alive again; and was lost, and is found.

Luke 16

And he said also unto his disciples, There was a certain rich man, which had a steward; and the same was accused unto him that he had wasted his goods. 2 And he called him, and said unto him, How is it that I hear this of thee? give an account of thy stewardship; for thou mayest be no longer steward. 3 Then the steward said within himself, What shall I do? for my lord taketh away from me the stewardship: I cannot dig; to beg I am ashamed. 4 I am resolved what to do, that, when I am put out of the stewardship, they may receive me into their houses. 5 So he called every one of his lord's debtors unto him, and said unto the first, How much owest thou unto my lord? 6 And he said, An hundred measures of oil. And he said unto him, Take thy bill, and sit down quickly, and write fifty. 7 Then said he to another, And how much owest thou? And he said, An hundred measures of wheat. And he said unto him, Take thy bill, and write fourscore. 8 And the lord commended the unjust steward, because he had done wisely: for the children of this world are in their generation wiser than the children of light. 9 And I say unto you, Make to yourselves friends of the mammon of unrighteousness; that, when ye fail, they may receive you into everlasting habitations. 10 He that is faithful in that which is least is faithful also in much: and he that is unjust in the least is unjust also in much. 11 If therefore ye have not been faithful in the unrighteous mammon, who will commit to your trust the true riches? 12 And if ye have not been faithful in that which is another man's, who shall give you that which is your own? 13 No servant can serve two masters: for either he will hate the one, and love the other; or else he will hold to the one, and despise the other. Ye cannot serve God and mammon. 14 And the Pharisees also, who were covetous, heard all these things: and they derided him. 15 And he said unto them, Ye are they which justify yourselves before men; but God knoweth your hearts: for that which is highly esteemed among men is abomination in the sight of God. 16 The law and the prophets were until John: since that time the kingdom of God is preached, and every man presseth into it. 17 And it is easier for heaven and earth to pass, than one tittle of the law to fail. 18 Whosoever putteth away his wife, and marrieth another, committeth adultery: and whosoever marrieth her that is put away from her husband committeth adultery. 19 There was a certain rich man, which was clothed in purple and fine linen, and fared sumptuously every day: 20 And there was a certain beggar named Lazarus, which was laid at his gate, full of sores, 21 And desiring to be fed with the crumbs which fell from the rich man's table: moreover the dogs came and licked his sores. 22 And it came to pass, that the beggar died, and was carried by the angels into Abraham's bosom: the rich man also died, and was buried; 23 And in hell he lift up his eyes, being in torments, and seeth Abraham afar off, and Lazarus in his bosom. 24 And he cried and said, Father Abraham, have mercy on me, and send Lazarus, that he may dip the tip of his finger in water, and cool my tongue; for I am tormented in this flame. 25 But Abraham said, Son, remember that thou in thy lifetime receivedst thy good things, and likewise Lazarus evil things: but now he is comforted, and thou art tormented. 26 And beside all this, between us and you there is a great gulf fixed: so that they which would pass from hence to you cannot; neither can they pass to us, that would come from thence. 27 Then he said, I pray thee therefore, father, that thou wouldest send him to my father's house: 28 For I have five brethren; that he may testify unto them, lest they also come into this place of torment. 29 Abraham saith unto him, They have Moses and the prophets; let them hear them. 30 And he said, Nay, father Abraham: but if one went unto them from the dead, they will repent. 31 And he said unto him, If they hear not Moses and the prophets, neither will they be persuaded, though one rose from the dead.

Luke 17

Then said he unto the disciples, It is impossible but that offences will come: but woe unto him, through whom they come! 2 It were better for him that a millstone were hanged about his neck, and he cast into the sea, than that he should offend one of these little ones. 3 Take heed to yourselves: If thy brother trespass against thee, rebuke him; and if he repent, forgive him. 4 And if he trespass against thee seven times in a day, and seven times in a day turn again to thee, saying, I repent; thou shalt forgive him. 5 And the apostles said unto the Lord, Increase our faith. 6 And the Lord said, If ye had faith as a grain of mustard seed, ye might say unto this sycamine tree, Be thou plucked up by the root, and be thou planted in the sea; and it should obey you. 7 But which of you, having a servant plowing or feeding cattle, will say unto him by and by, when he is come from the field, Go and sit down to meat? 8 And will not rather say unto him, Make ready wherewith I may sup, and gird thyself, and serve me, till I have eaten and drunken; and afterward thou shalt eat and drink? 9 Doth he thank that servant because he did the things that were commanded him? I trow not. 10 So likewise ye, when ye shall have done all those things which are commanded you, say, We are unprofitable servants: we have done that which was our duty to do. 11 And it came to pass, as he went to Jerusalem, that he passed through the midst of Samaria and Galilee. 12 And as he entered into a certain village, there met him ten men that were lepers, which stood afar off: 13 And they lifted up their voices, and said, Jesus, Master, have mercy on us. 14 And when he saw them, he said unto them, Go shew yourselves unto the priests. And it came to pass, that, as they went, they were cleansed. 15 And one of them, when he saw that he was healed, turned back, and with a loud voice glorified God, 16 And fell down on his face at his feet, giving him thanks: and he was a Samaritan. 17 And Jesus answering said, Were there not ten cleansed? but where are the nine? 18 There are not found that returned to give glory to God, save this stranger. 19 And he said unto him, Arise, go thy way: thy faith hath made thee whole. 20 And when he was demanded of the Pharisees, when the kingdom of God should come, he answered them and said, The kingdom of God cometh not with observation: 21 Neither shall they say, Lo here! or, lo there! for, behold, the kingdom of God is within you. 22 And he said unto the disciples, The days will come, when ye shall desire to see one of the days of the Son of man, and ye shall not see it. 23 And they shall say to you, See here; or, see there: go not after them, nor follow them. 24 For as the lightning, that lighteneth out of the one part under heaven, shineth unto the other part under heaven; so shall also the Son of man be in his day. 25 But first must he suffer many things, and be rejected of this generation. 26 And as it was in the days of Noe, so shall it be also in the days of the Son of man. 27 They did eat, they drank, they married wives, they were given in marriage, until the day that Noe entered into the ark, and the flood came, and destroyed them all. 28 Likewise also as it was in the days of Lot; they did eat, they drank, they bought, they sold, they planted, they builded; 29 But the same day that Lot went out of Sodom it rained fire and brimstone from heaven, and destroyed them all. 30 Even thus shall it be in the day when the Son of man is revealed. 31 In that day, he which shall be upon the housetop, and his stuff in the house, let him not come down to take it away: and he that is in the field, let him likewise not return back. 32 Remember Lot's wife. 33 Whosoever shall seek to save his life shall lose it; and whosoever shall lose his life shall preserve it. 34 I tell you, in that night there shall be two men in one bed; the one shall be taken, and the other shall be left. 35 Two women shall be grinding together; the one shall be taken, and the other left. 36 Two men shall be in the field; the one shall be taken, and the other left. 37 And they answered and said unto him, Where, Lord? And he said unto them, Wheresoever the body is, thither will the eagles be gathered together.

Luke 18

And he spake a parable unto them to this end, that men ought always to pray, and not to faint; 2 Saying, There was in a city a judge, which feared not God, neither regarded man: 3 And there was a widow in that city; and she came unto him, saying, Avenge me of mine adversary. 4 And he would not for a while: but afterward he said within himself, Though I fear not God, nor regard man; 5 Yet because this widow troubleth me, I will avenge her, lest by her continual coming she weary me. 6 And the Lord said, Hear what the unjust judge saith. 7 And shall not God avenge his own elect, which cry day and night unto him, though he bear long with them? 8 I tell you that he will avenge them speedily. Nevertheless when the Son of man cometh, shall he find faith on the earth? 9 And he spake this parable unto certain which trusted in themselves that they were righteous, and despised others: 10 Two men went up into the temple to pray; the one a Pharisee, and the other a publican. 11 The Pharisee stood and prayed thus with himself, God, I thank thee, that I am not as other men are, extortioners, unjust, adulterers, or even as this publican. 12 I fast twice in the week, I give tithes of all that I possess. 13 And the publican, standing afar off, would not lift up so much as his eyes unto heaven, but smote upon his breast, saying, God be merciful to me a sinner. 14 I tell you, this man went down to his house justified rather than the other: for every one that exalteth himself shall be abased; and he that humbleth himself shall be exalted. 15 And they brought unto him also infants, that he would touch them: but when his disciples saw it, they rebuked them. 16 But Jesus called them unto him, and said, Suffer little children to come unto me, and forbid them not: for of such is the kingdom of God. 17 Verily I say unto you, Whosoever shall not receive the kingdom of God as a little child shall in no wise enter therein. 18 And a certain ruler asked him, saying, Good Master, what shall I do to inherit eternal life? 19 And Jesus said unto him, Why callest thou me good? none is good, save one, that is, God. 20 Thou knowest the commandments, Do not commit adultery, Do not kill, Do not steal, Do not bear false witness, Honour thy father and thy mother. 21 And he said, All these have I kept from my youth up. 22 Now when Jesus heard these things, he said unto him, Yet lackest thou one thing: sell all that thou hast, and distribute unto the poor, and thou shalt have treasure in heaven: and come, follow me. 23 And when he heard this, he was very sorrowful: for he was very rich. 24 And when Jesus saw that he was very sorrowful, he said, How hardly shall they that have riches enter into the kingdom of God! 25 For it is easier for a camel to go through a needle's eye, than for a rich man to enter into the kingdom of God. 26 And they that heard it said, Who then can be saved? 27 And he said, The things which are impossible with men are possible with God. 28 Then Peter said, Lo, we have left all, and followed thee. 29 And he said unto them, Verily I say unto you, There is no man that hath left house, or parents, or brethren, or wife, or children, for the kingdom of God's sake, 30 Who shall not receive manifold more in this present time, and in the world to come life everlasting. 31 Then he took unto him the twelve, and said unto them, Behold, we go up to Jerusalem, and all things that are written by the prophets concerning the Son of man shall be accomplished. 32 For he shall be delivered unto the Gentiles, and shall be mocked, and spitefully entreated, and spitted on: 33 And they shall scourge him, and put him to death: and the third day he shall rise again. 34 And they understood none of these things: and this saying was hid from them, neither knew they the things which were spoken. 35 And it came to pass, that as he was come nigh unto Jericho, a certain blind man sat by the way side begging: 36 And hearing the multitude pass by, he asked what it meant. 37 And they told him, that Jesus of Nazareth passeth by. 38 And he cried, saying, Jesus, thou Son of David, have mercy on me. 39 And they which went before rebuked him, that he should hold his peace: but he cried so much the more, Thou Son of David, have mercy on me. 40 And Jesus stood, and commanded him to be brought unto him: and when he was come near, he asked him, 41 Saying, What wilt thou that I shall do unto thee? And he said, Lord, that I may receive my sight. 42 And Jesus said unto him, Receive thy sight: thy faith hath saved thee. 43 And immediately he received his sight, and followed him, glorifying God: and all the people, when they saw it, gave praise unto God.

Luke 19

And Jesus entered and passed through Jericho. 2 And, behold, there was a man named Zacchaeus, which was the chief among the publicans, and he was rich. 3 And he sought to see Jesus who he was; and could not for the press, because he was little of stature. 4 And he ran before, and climbed up into a sycomore tree to see him: for he was to pass that way. 5 And when Jesus came to the place, he looked up, and saw him, and said unto him, Zacchaeus, make haste, and come down; for to day I must abide at thy house. 6 And he made haste, and came down, and received him joyfully. 7 And when they saw it, they all murmured, saying, That he was gone to be guest with a man that is a sinner. 8 And Zacchaeus stood, and said unto the Lord; Behold, Lord, the half of my goods I give to the poor; and if I have taken any thing from any man by false accusation, I restore him fourfold. 9 And Jesus said unto him, This day is salvation come to this house, forsomuch as he also is a son of Abraham. 10 For the Son of man is come to seek and to save that which was lost. 11 And as they heard these things, he added and spake a parable, because he was nigh to Jerusalem, and because they thought that the kingdom of God should immediately appear. 12 He said therefore, A certain nobleman went into a far country to receive for himself a kingdom, and to return. 13 And he called his ten servants, and delivered them ten pounds, and said unto them, Occupy till I come. 14 But his citizens hated him, and sent a message after him, saying, We will not have this man to reign over us. 15 And it came to pass, that when he was returned, having received the kingdom, then he commanded these servants to be called unto him, to whom he had given the money, that he might know how much every man had gained by trading. 16 Then came the first, saying, Lord, thy pound hath gained ten pounds. 17 And he said unto him, Well, thou good servant: because thou hast been faithful in a very little, have thou authority over ten cities. 18 And the second came, saying, Lord, thy pound hath gained five pounds. 19 And he said likewise to him, Be thou also over five cities. 20 And another came, saying, Lord, behold, here is thy pound, which I have kept laid up in a napkin: 21 For I feared thee, because thou art an austere man: thou takest up that thou layedst not down, and reapest that thou didst not sow. 22 And he saith unto him, Out of thine own mouth will I judge thee, thou wicked servant. Thou knewest that I was an austere man, taking up that I laid not down, and reaping that I did not sow: 23 Wherefore then gavest not thou my money into the bank, that at my coming I might have required mine own with usury? 24 And he said unto them that stood by, Take from him the pound, and give it to him that hath ten pounds. 25 (And they said unto him, Lord, he hath ten pounds.) 26 For I say unto you, That unto every one which hath shall be given; and from him that hath not, even that he hath shall be taken away from him. 27 But those mine enemies, which would not that I should reign over them, bring hither, and slay them before me. 28 And when he had thus spoken, he went before, ascending up to Jerusalem. 29 And it came to pass, when he was come nigh to Bethphage and Bethany, at the mount called the mount of Olives, he sent two of his disciples, 30 Saying, Go ye into the village over against you; in the which at your entering ye shall find a colt tied, whereon yet never man sat: loose him, and bring him hither. 31 And if any man ask you, Why do ye loose him? thus shall ye say unto him, Because the Lord hath need of him. 32 And they that were sent went their way, and found even as he had said unto them. 33 And as they were loosing the colt, the owners thereof said unto them, Why loose ye the colt? 34 And they said, The Lord hath need of him. 35 And they brought him to Jesus: and they cast their garments upon the colt, and they set Jesus thereon. 36 And as he went, they spread their clothes in the way. 37 And when he was come nigh, even now at the descent of the mount of Olives, the whole multitude of the disciples began to rejoice and praise God with a loud voice for all the mighty works that they had seen; 38 Saying, Blessed be the King that cometh in the name of the Lord: peace in heaven, and glory in the highest. 39 And some of the Pharisees from among the multitude said unto him, Master, rebuke thy disciples. 40 And he answered and said unto them, I tell you that, if these should hold their peace, the stones would immediately cry out. 41 And when he was come near, he beheld the city, and wept over it, 42 Saying, If thou hadst known, even thou, at least in this thy day, the things which belong unto thy peace! but now they are hid from thine eyes. 43 For the days shall come upon thee, that thine enemies shall cast a trench about thee, and compass thee round, and keep thee in on every side, 44 And shall lay thee even with the ground, and thy children within thee; and they shall not leave in thee one stone upon another; because thou knewest not the time of thy visitation. 45 And he went into the temple, and began to cast out them that sold therein, and them that bought; 46 Saying unto them, It is written, My house is the house of prayer: but ye have made it a den of thieves. 47 And he taught daily in the temple. But the chief priests and the scribes and the chief of the people sought to destroy him, 48 And could not find what they might do: for all the people were very attentive to hear him.

Luke 20

And it came to pass, that on one of those days, as he taught the people in the temple, and preached the gospel, the chief priests and the scribes came upon him with the elders, 2 And spake unto him, saying, Tell us, by what authority doest thou these things? or who is he that gave thee this authority? 3 And he answered and said unto them, I will also ask you one thing; and answer me: 4 The baptism of John, was it from heaven, or of men? 5 And they reasoned with themselves, saying, If we shall say, From heaven; he will say, Why then believed ye him not? 6 But and if we say, Of men; all the people will stone us: for they be persuaded that John was a prophet. 7 And they answered, that they could not tell whence it was. 8 And Jesus said unto them, Neither tell I you by what authority I do these things. 9 Then began he to speak to the people this parable; A certain man planted a vineyard, and let it forth to husbandmen, and went into a far country for a long time. 10 And at the season he sent a servant to the husbandmen, that they should give him of the fruit of the vineyard: but the husbandmen beat him, and sent him away empty. 11 And again he sent another servant: and they beat him also, and entreated him shamefully, and sent him away empty. 12 And again he sent a third: and they wounded him also, and cast him out. 13 Then said the lord of the vineyard, What shall I do? I will send my beloved son: it may be they will reverence him when they see him. 14 But when the husbandmen saw him, they reasoned among themselves, saying, This is the heir: come, let us kill him, that the inheritance may be ours. 15 So they cast him out of the vineyard, and killed him. What therefore shall the lord of the vineyard do unto them? 16 He shall come and destroy these husbandmen, and shall give the vineyard to others. And when they heard it, they said, God forbid. 17 And he beheld them, and said, What is this then that is written, The stone which the builders rejected, the same is become the head of the corner? 18 Whosoever shall fall upon that stone shall be broken; but on whomsoever it shall fall, it will grind him to powder. 19 And the chief priests and the scribes the same hour sought to lay hands on him; and they feared the people: for they perceived that he had spoken this parable against them. 20 And they watched him, and sent forth spies, which should feign themselves just men, that they might take hold of his words, that so they might deliver him unto the power and authority of the governor. 21 And they asked him, saying, Master, we know that thou sayest and teachest rightly, neither acceptest thou the person of any, but teachest the way of God truly: 22 Is it lawful for us to give tribute unto Caesar, or no? 23 But he perceived their craftiness, and said unto them, Why tempt ye me? 24 Shew me a penny. Whose image and superscription hath it? They answered and said, Caesar's. 25 And he said unto them, Render therefore unto Caesar the things which be Caesar's, and unto God the things which be God's. 26 And they could not take hold of his words before the people: and they marvelled at his answer, and held their peace. 27 Then came to him certain of the Sadducees, which deny that there is any resurrection; and they asked him, 28 Saying, Master, Moses wrote unto us, If any man's brother die, having a wife, and he die without children, that his brother should take his wife, and raise up seed unto his brother. 29 There were therefore seven brethren: and the first took a wife, and died without children. 30 And the second took her to wife, and he died childless. 31 And the third took her; and in like manner the seven also: and they left no children, and died. 32 Last of all the woman died also. 33 Therefore in the resurrection whose wife of them is she? for seven had her to wife. 34 And Jesus answering said unto them, The children of this world marry, and are given in marriage: 35 But they which shall be accounted worthy to obtain that world, and the resurrection from the dead, neither marry, nor are given in marriage: 36 Neither can they die any more: for they are equal unto the angels; and are the children of God, being the children of the resurrection. 37 Now that the dead are raised, even Moses shewed at the bush, when he calleth the Lord the God of Abraham, and the God of Isaac, and the God of Jacob. 38 For he is not a God of the dead, but of the living: for all live unto him. 39 Then certain of the scribes answering said, Master, thou hast well said. 40 And after that they durst not ask him any question at all. 41 And he said unto them, How say they that Christ is David's son? 42 And David himself saith in the book of Psalms, The LORD said unto my Lord, Sit thou on my right hand, 43 Till I make thine enemies thy footstool. 44 David therefore calleth him Lord, how is he then his son? 45 Then in the audience of all the people he said unto his disciples, 46 Beware of the scribes, which desire to walk in long robes, and love greetings in the markets, and the highest seats in the synagogues, and the chief rooms at feasts; 47 Which devour widows' houses, and for a shew make long prayers: the same shall receive greater damnation.

Luke 21

And he looked up, and saw the rich men casting their gifts into the treasury. 2 And he saw also a certain poor widow casting in thither two mites. 3 And he said, Of a truth I say unto you, that this poor widow hath cast in more than they all: 4 For all these have of their abundance cast in unto the offerings of God: but she of her penury hath cast in all the living that she had. 5 And as some spake of the temple, how it was adorned with goodly stones and gifts, he said, 6 As for these things which ye behold, the days will come, in the which there shall not be left one stone upon another, that shall not be thrown down. 7 And they asked him, saying, Master, but when shall these things be? and what sign will there be when these things shall come to pass? 8 And he said, Take heed that ye be not deceived: for many shall come in my name, saying, I am Christ; and the time draweth near: go ye not therefore after them. 9 But when ye shall hear of wars and commotions, be not terrified: for these things must first come to pass; but the end is not by and by. 10 Then said he unto them, Nation shall rise against nation, and kingdom against kingdom: 11 And great earthquakes shall be in divers places, and famines, and pestilences; and fearful sights and great signs shall there be from heaven. 12 But before all these, they shall lay their hands on you, and persecute you, delivering you up to the synagogues, and into prisons, being brought before kings and rulers for my name's sake. 13 And it shall turn to you for a testimony. 14 Settle it therefore in your hearts, not to meditate before what ye shall answer: 15 For I will give you a mouth and wisdom, which all your adversaries shall not be able to gainsay nor resist. 16 And ye shall be betrayed both by parents, and brethren, and kinsfolks, and friends; and some of you shall they cause to be put to death. 17 And ye shall be hated of all men for my name's sake. 18 But there shall not an hair of your head perish. 19 In your patience possess ye your souls. 20 And when ye shall see Jerusalem compassed with armies, then know that the desolation thereof is nigh. 21 Then let them which are in Judaea flee to the mountains; and let them which are in the midst of it depart out; and let not them that are in the countries enter thereinto. 22 For these be the days of vengeance, that all things which are written may be fulfilled. 23 But woe unto them that are with child, and to them that give suck, in those days! for there shall be great distress in the land, and wrath upon this people. 24 And they shall fall by the edge of the sword, and shall be led away captive into all nations: and Jerusalem shall be trodden down of the Gentiles, until the times of the Gentiles be fulfilled. 25 And there shall be signs in the sun, and in the moon, and in the stars; and upon the earth distress of nations, with perplexity; the sea and the waves roaring; 26 Men's hearts failing them for fear, and for looking after those things which are coming on the earth: for the powers of heaven shall be shaken. 27 And then shall they see the Son of man coming in a cloud with power and great glory. 28 And when these things begin to come to pass, then look up, and lift up your heads; for your redemption draweth nigh. 29 And he spake to them a parable; Behold the fig tree, and all the trees; 30 When they now shoot forth, ye see and know of your own selves that summer is now nigh at hand. 31 So likewise ye, when ye see these things come to pass, know ye that the kingdom of God is nigh at hand. 32 Verily I say unto you, This generation shall not pass away, till all be fulfilled. 33 Heaven and earth shall pass away: but my words shall not pass away. 34 And take heed to yourselves, lest at any time your hearts be overcharged with surfeiting, and drunkenness, and cares of this life, and so that day come upon you unawares. 35 For as a snare shall it come on all them that dwell on the face of the whole earth. 36 Watch ye therefore, and pray always, that ye may be accounted worthy to escape all these things that shall come to pass, and to stand before the Son of man. 37 And in the day time he was teaching in the temple; and at night he went out, and abode in the mount that is called the mount of Olives. 38 And all the people came early in the morning to him in the temple, for to hear him.

Luke 22

Now the feast of unleavened bread drew nigh, which is called the Passover. 2 And the chief priests and scribes sought how they might kill him; for they feared the people. 3 Then entered Satan into Judas surnamed Iscariot, being of the number of the twelve. 4 And he went his way, and communed with the chief priests and captains, how he might betray him unto them. 5 And they were glad, and covenanted to give him money. 6 And he promised, and sought opportunity to betray him unto them in the absence of the multitude. 7 Then came the day of unleavened bread, when the passover must be killed. 8 And he sent Peter and John, saying, Go and prepare us the passover, that we may eat. 9 And they said unto him, Where wilt thou that we prepare? 10 And he said unto them, Behold, when ye are entered into the city, there shall a man meet you, bearing a pitcher of water; follow him into the house where he entereth in. 11 And ye shall say unto the goodman of the house, The Master saith unto thee, Where is the guestchamber, where I shall eat the passover with my disciples? 12 And he shall shew you a large upper room furnished: there make ready. 13 And they went, and found as he had said unto them: and they made ready the passover. 14 And when the hour was come, he sat down, and the twelve apostles with him. 15 And he said unto them, With desire I have desired to eat this passover with you before I suffer: 16 For I say unto you, I will not any more eat thereof, until it be fulfilled in the kingdom of God. 17 And he took the cup, and gave thanks, and said, Take this, and divide it among yourselves: 18 For I say unto you, I will not drink of the fruit of the vine, until the kingdom of God shall come. 19 And he took bread, and gave thanks, and brake it, and gave unto them, saying, This is my body which is given for you: this do in remembrance of me. 20 Likewise also the cup after supper, saying, This cup is the new testament in my blood, which is shed for you. 21 But, behold, the hand of him that betrayeth me is with me on the table. 22 And truly the Son of man goeth, as it was determined: but woe unto that man by whom he is betrayed! 23 And they began to enquire among themselves, which of them it was that should do this thing. 24 And there was also a strife among them, which of them should be accounted the greatest. 25 And he said unto them, The kings of the Gentiles exercise lordship over them; and they that exercise authority upon them are called benefactors. 26 But ye shall not be so: but he that is greatest among you, let him be as the younger; and he that is chief, as he that doth serve. 27 For whether is greater, he that sitteth at meat, or he that serveth? is not he that sitteth at meat? but I am among you as he that serveth. 28 Ye are they which have continued with me in my temptations. 29 And I appoint unto you a kingdom, as my Father hath appointed unto me; 30 That ye may eat and drink at my table in my kingdom, and sit on thrones judging the twelve tribes of Israel. 31 And the Lord said, Simon, Simon, behold, Satan hath desired to have you, that he may sift you as wheat: 32 But I have prayed for thee, that thy faith fail not: and when thou art converted, strengthen thy brethren. 33 And he said unto him, Lord, I am ready to go with thee, both into prison, and to death. 34 And he said, I tell thee, Peter, the cock shall not crow this day, before that thou shalt thrice deny that thou knowest me. 35 And he said unto them, When I sent you without purse, and scrip, and shoes, lacked ye any thing? And they said, Nothing. 36 Then said he unto them, But now, he that hath a purse, let him take it, and likewise his scrip: and he that hath no sword, let him sell his garment, and buy one. 37 For I say unto you, that this that is written must yet be accomplished in me, And he was reckoned among the transgressors: for the things concerning me have an end. 38 And they said, Lord, behold, here are two swords. And he said unto them, It is enough. 39 And he came out, and went, as he was wont, to the mount of Olives; and his disciples also followed him. 40 And when he was at the place, he said unto them, Pray that ye enter not into temptation. 41 And he was withdrawn from them about a stone's cast, and kneeled down, and prayed, 42 Saying, Father, if thou be willing, remove this cup from me: nevertheless not my will, but thine, be done. 43 And there appeared an angel unto him from heaven, strengthening him. 44 And being in an agony he prayed more earnestly: and his sweat was as it were great drops of blood falling down to the ground. 45 And when he rose up from prayer, and was come to his disciples, he found them sleeping for sorrow, 46 And said unto them, Why sleep ye? rise and pray, lest ye enter into temptation. 47 And while he yet spake, behold a multitude, and he that was called Judas, one of the twelve, went before them, and drew near unto Jesus to kiss him. 48 But Jesus said unto him, Judas, betrayest thou the Son of man with a kiss? 49 When they which were about him saw what would follow, they said unto him, Lord, shall we smite with the sword? 50 And one of them smote the servant of the high priest, and cut off his right ear. 51 And Jesus answered and said, Suffer ye thus far. And he touched his ear, and healed him. 52 Then Jesus said unto the chief priests, and captains of the temple, and the elders, which were come to him, Be ye come out, as against a thief, with swords and staves? 53 When I was daily with you in the temple, ye stretched forth no hands against me: but this is your hour, and the power of darkness. 54 Then took they him, and led him, and brought him into the high priest's house. And Peter followed afar off. 55 And when they had kindled a fire in the midst of the hall, and were set down together, Peter sat down among them. 56 But a certain maid beheld him as he sat by the fire, and earnestly looked upon him, and said, This man was also with him. 57 And he denied him, saying, Woman, I know him not. 58 And after a little while another saw him, and said, Thou art also of them. And Peter said, Man, I am not. 59 And about the space of one hour after another confidently affirmed, saying, Of a truth this fellow also was with him: for he is a Galilaean. 60 And Peter said, Man, I know not what thou sayest. And immediately, while he yet spake, the cock crew. 61 And the Lord turned, and looked upon Peter. And Peter remembered the word of the Lord, how he had said unto him, Before the cock crow, thou shalt deny me thrice. 62 And Peter went out, and wept bitterly. 63 And the men that held Jesus mocked him, and smote him. 64 And when they had blindfolded him, they struck him on the face, and asked him, saying, Prophesy, who is it that smote thee? 65 And many other things blasphemously spake they against him. 66 And as soon as it was day, the elders of the people and the chief priests and the scribes came together, and led him into their council, saying, 67 Art thou the Christ? tell us. And he said unto them, If I tell you, ye will not believe: 68 And if I also ask you, ye will not answer me, nor let me go. 69 Hereafter shall the Son of man sit on the right hand of the power of God. 70 Then said they all, Art thou then the Son of God? And he said unto them, Ye say that I am. 71 And they said, What need we any further witness? for we ourselves have heard of his own mouth.

Luke 23

And the whole multitude of them arose, and led him unto Pilate. 2 And they began to accuse him, saying, We found this fellow perverting the nation, and forbidding to give tribute to Caesar, saying that he himself is Christ a King. 3 And Pilate asked him, saying, Art thou the King of the Jews? And he answered him and said, Thou sayest it. 4 Then said Pilate to the chief priests and to the people, I find no fault in this man. 5 And they were the more fierce, saying, He stirreth up the people, teaching throughout all Jewry, beginning from Galilee to this place. 6 When Pilate heard of Galilee, he asked whether the man were a Galilaean. 7 And as soon as he knew that he belonged unto Herod's jurisdiction, he sent him to Herod, who himself also was at Jerusalem at that time. 8 And when Herod saw Jesus, he was exceeding glad: for he was desirous to see him of a long season, because he had heard many things of him; and he hoped to have seen some miracle done by him. 9 Then he questioned with him in many words; but he answered him nothing. 10 And the chief priests and scribes stood and vehemently accused him. 11 And Herod with his men of war set him at nought, and mocked him, and arrayed him in a gorgeous robe, and sent him again to Pilate. 12 And the same day Pilate and Herod were made friends together: for before they were at enmity between themselves. 13 And Pilate, when he had called together the chief priests and the rulers and the people, 14 Said unto them, Ye have brought this man unto me, as one that perverteth the people: and, behold, I, having examined him before you, have found no fault in this man touching those things whereof ye accuse him: 15 No, nor yet Herod: for I sent you to him; and, lo, nothing worthy of death is done unto him. 16 I will therefore chastise him, and release him. 17 (For of necessity he must release one unto them at the feast.) 18 And they cried out all at once, saying, Away with this man, and release unto us Barabbas: 19 (Who for a certain sedition made in the city, and for murder, was cast into prison.) 20 Pilate therefore, willing to release Jesus, spake again to them. 21 But they cried, saying, Crucify him, crucify him. 22 And he said unto them the third time, Why, what evil hath he done? I have found no cause of death in him: I will therefore chastise him, and let him go. 23 And they were instant with loud voices, requiring that he might be crucified. And the voices of them and of the chief priests prevailed. 24 And Pilate gave sentence that it should be as they required. 25 And he released unto them him that for sedition and murder was cast into prison, whom they had desired; but he delivered Jesus to their will. 26 And as they led him away, they laid hold upon one Simon, a Cyrenian, coming out of the country, and on him they laid the cross, that he might bear it after Jesus. 27 And there followed him a great company of people, and of women, which also bewailed and lamented him. 28 But Jesus turning unto them said, Daughters of Jerusalem, weep not for me, but weep for yourselves, and for your children. 29 For, behold, the days are coming, in the which they shall say, Blessed are the barren, and the wombs that never bare, and the paps which never gave suck. 30 Then shall they begin to say to the mountains, Fall on us; and to the hills, Cover us. 31 For if they do these things in a green tree, what shall be done in the dry? 32 And there were also two others, malefactors, led with him to be put to death. 33 And when they were come to the place, which is called Calvary, there they crucified him, and the malefactors, one on the right hand, and the other on the left. 34 Then said Jesus, Father, forgive them; for they know not what they do. And they parted his raiment, and cast lots. 35 And the people stood beholding. And the rulers also with them derided him, saying, He saved others; let him save himself, if he be Christ, the chosen of God. 36 And the soldiers also mocked him, coming to him, and offering him vinegar, 37 And saying, If thou be the king of the Jews, save thyself. 38 And a superscription also was written over him in letters of Greek, and Latin, and Hebrew, THIS IS THE KING OF THE JEWS. 39 And one of the malefactors which were hanged railed on him, saying, If thou be Christ, save thyself and us. 40 But the other answering rebuked him, saying, Dost not thou fear God, seeing thou art in the same condemnation? 41 And we indeed justly; for we receive the due reward of our deeds: but this man hath done nothing amiss. 42 And he said unto Jesus, Lord, remember me when thou comest into thy kingdom. 43 And Jesus said unto him, Verily I say unto thee, To day shalt thou be with me in paradise. 44 And it was about the sixth hour, and there was a darkness over all the earth until the ninth hour. 45 And the sun was darkened, and the veil of the temple was rent in the midst. 46 And when Jesus had cried with a loud voice, he said, Father, into thy hands I commend my spirit: and having said thus, he gave up the ghost. 47 Now when the centurion saw what was done, he glorified God, saying, Certainly this was a righteous man. 48 And all the people that came together to that sight, beholding the things which were done, smote their breasts, and returned. 49 And all his acquaintance, and the women that followed him from Galilee, stood afar off, beholding these things. 50 And, behold, there was a man named Joseph, a counsellor; and he was a good man, and a just: 51 (The same had not consented to the counsel and deed of them;) he was of Arimathaea, a city of the Jews: who also himself waited for the kingdom of God. 52 This man went unto Pilate, and begged the body of Jesus. 53 And he took it down, and wrapped it in linen, and laid it in a sepulchre that was hewn in stone, wherein never man before was laid. 54 And that day was the preparation, and the sabbath drew on. 55 And the women also, which came with him from Galilee, followed after, and beheld the sepulchre, and how his body was laid. 56 And they returned, and prepared spices and ointments; and rested the sabbath day according to the commandment.

Luke 24

Now upon the first day of the week, very early in the morning, they came unto the sepulchre, bringing the spices which they had prepared, and certain others with them. 2 And they found the stone rolled away from the sepulchre. 3 And they entered in, and found not the body of the Lord Jesus. 4 And it came to pass, as they were much perplexed thereabout, behold, two men stood by them in shining garments: 5 And as they were afraid, and bowed down their faces to the earth, they said unto them, Why seek ye the living among the dead? 6 He is not here, but is risen: remember how he spake unto you when he was yet in Galilee, 7 Saying, The Son of man must be delivered into the hands of sinful men, and be crucified, and the third day rise again. 8 And they remembered his words, 9 And returned from the sepulchre, and told all these things unto the eleven, and to all the rest. 10 It was Mary Magdalene, and Joanna, and Mary the mother of James, and other women that were with them, which told these things unto the apostles. 11 And their words seemed to them as idle tales, and they believed them not. 12 Then arose Peter, and ran unto the sepulchre; and stooping down, he beheld the linen clothes laid by themselves, and departed, wondering in himself at that which was come to pass. 13 And, behold, two of them went that same day to a village called Emmaus, which was from Jerusalem about threescore furlongs. 14 And they talked together of all these things which had happened. 15 And it came to pass, that, while they communed together and reasoned, Jesus himself drew near, and went with them. 16 But their eyes were holden that they should not know him. 17 And he said unto them, What manner of communications are these that ye have one to another, as ye walk, and are sad? 18 And the one of them, whose name was Cleopas, answering said unto him, Art thou only a stranger in Jerusalem, and hast not known the things which are come to pass there in these days? 19 And he said unto them, What things? And they said unto him, Concerning Jesus of Nazareth, which was a prophet mighty in deed and word before God and all the people: 20 And how the chief priests and our rulers delivered him to be condemned to death, and have crucified him. 21 But we trusted that it had been he which should have redeemed Israel: and beside all this, to day is the third day since these things were done. 22 Yea, and certain women also of our company made us astonished, which were early at the sepulchre; 23 And when they found not his body, they came, saying, that they had also seen a vision of angels, which said that he was alive. 24 And certain of them which were with us went to the sepulchre, and found it even so as the women had said: but him they saw not. 25 Then he said unto them, O fools, and slow of heart to believe all that the prophets have spoken: 26 Ought not Christ to have suffered these things, and to enter into his glory? 27 And beginning at Moses and all the prophets, he expounded unto them in all the scriptures the things concerning himself. 28 And they drew nigh unto the village, whither they went: and he made as though he would have gone further. 29 But they constrained him, saying, Abide with us: for it is toward evening, and the day is far spent. And he went in to tarry with them. 30 And it came to pass, as he sat at meat with them, he took bread, and blessed it, and brake, and gave to them. 31 And their eyes were opened, and they knew him; and he vanished out of their sight. 32 And they said one to another, Did not our heart burn within us, while he talked with us by the way, and while he opened to us the scriptures? 33 And they rose up the same hour, and returned to Jerusalem, and found the eleven gathered together, and them that were with them, 34 Saying, The Lord is risen indeed, and hath appeared to Simon. 35 And they told what things were done in the way, and how he was known of them in breaking of bread. 36 And as they thus spake, Jesus himself stood in the midst of them, and saith unto them, Peace be unto you. 37 But they were terrified and affrighted, and supposed that they had seen a spirit. 38 And he said unto them, Why are ye troubled? and why do thoughts arise in your hearts? 39 Behold my hands and my feet, that it is I myself: handle me, and see; for a spirit hath not flesh and bones, as ye see me have. 40 And when he had thus spoken, he shewed them his hands and his feet. 41 And while they yet believed not for joy, and wondered, he said unto them, Have ye here any meat? 42 And they gave him a piece of a broiled fish, and of an honeycomb. 43 And he took it, and did eat before them. 44 And he said unto them, These are the words which I spake unto you, while I was yet with you, that all things must be fulfilled, which were written in the law of Moses, and in the prophets, and in the psalms, concerning me. 45 Then opened he their understanding, that they might understand the scriptures, 46 And said unto them, Thus it is written, and thus it behoved Christ to suffer, and to rise from the dead the third day: 47 And that repentance and remission of sins should be preached in his name among all nations, beginning at Jerusalem. 48 And ye are witnesses of these things. 49 And, behold, I send the promise of my Father upon you: but tarry ye in the city of Jerusalem, until ye be endued with power from on high. 50 And he led them out as far as to Bethany, and he lifted up his hands, and blessed them. 51 And it came to pass, while he blessed them, he was parted from them, and carried up into heaven. 52 And they worshipped him, and returned to Jerusalem with great joy: 53 And were continually in the temple, praising and blessing God. Amen.

List of Books

THE GOSPEL ACCORDING TO

SAINT JOHN

John 1

In the beginning was the Word, and the Word was with God, and the Word was God. 2 The same was in the beginning with God. 3 All things were made by him; and without him was not any thing made that was made. 4 In him was life; and the life was the light of men. 5 And the light shineth in darkness; and the darkness comprehended it not. 6 There was a man sent from God, whose name was John. 7 The same came for a witness, to bear witness of the Light, that all men through him might believe. 8 He was not that Light, but was sent to bear witness of that Light. 9 That was the true Light, which lighteth every man that cometh into the world. 10 He was in the world, and the world was made by him, and the world knew him not. 11 He came unto his own, and his own received him not. 12 But as many as received him, to them gave he power to become the sons of God, even to them that believe on his name: 13 Which were born, not of blood, nor of the will of the flesh, nor of the will of man, but of God. 14 And the Word was made flesh, and dwelt among us, (and we beheld his glory, the glory as of the only begotten of the Father,) full of grace and truth. 15 John bare witness of him, and cried, saying, This was he of whom I spake, He that cometh after me is preferred before me: for he was before me. 16 And of his fulness have all we received, and grace for grace. 17 For the law was given by Moses, but grace and truth came by Jesus Christ. 18 No man hath seen God at any time; the only begotten Son, which is in the bosom of the Father, he hath declared him. 19 And this is the record of John, when the Jews sent priests and Levites from Jerusalem to ask him, Who art thou? 20 And he confessed, and denied not; but confessed, I am not the Christ. 21 And they asked him, What then? Art thou Elias? And he saith, I am not. Art thou that prophet? And he answered, No. 22 Then said they unto him, Who art thou? that we may give an answer to them that sent us. What sayest thou of thyself? 23 He said, I am the voice of one crying in the wilderness, Make straight the way of the Lord, as said the prophet Esaias. 24 And they which were sent were of the Pharisees. 25 And they asked him, and said unto him, Why baptizest thou then, if thou be not that Christ, nor Elias, neither that prophet? 26 John answered them, saying, I baptize with water: but there standeth one among you, whom ye know not; 27 He it is, who coming after me is preferred before me, whose shoe's latchet I am not worthy to unloose. 28 These things were done in Bethabara beyond Jordan, where John was baptizing. 29 The next day John seeth Jesus coming unto him, and saith, Behold the Lamb of God, which taketh away the sin of the world. 30 This is he of whom I said, After me cometh a man which is preferred before me: for he was before me. 31 And I knew him not: but that he should be made manifest to Israel, therefore am I come baptizing with water. 32 And John bare record, saying, I saw the Spirit descending from heaven like a dove, and it abode upon him. 33 And I knew him not: but he that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on him, the same is he which baptizeth with the Holy Ghost. 34 And I saw, and bare record that this is the Son of God. 35 Again the next day after John stood, and two of his disciples; 36 And looking upon Jesus as he walked, he saith, Behold the Lamb of God! 37 And the two disciples heard him speak, and they followed Jesus. 38 Then Jesus turned, and saw them following, and saith unto them, What seek ye? They said unto him, Rabbi, (which is to say, being interpreted, Master,) where dwellest thou? 39 He saith unto them, Come and see. They came and saw where he dwelt, and abode with him that day: for it was about the tenth hour. 40 One of the two which heard John speak, and followed him, was Andrew, Simon Peter's brother. 41 He first findeth his own brother Simon, and saith unto him, We have found the Messias, which is, being interpreted, the Christ. 42 And he brought him to Jesus. And when Jesus beheld him, he said, Thou art Simon the son of Jona: thou shalt be called Cephas, which is by interpretation, A stone. 43 The day following Jesus would go forth into Galilee, and findeth Philip, and saith unto him, Follow me. 44 Now Philip was of Bethsaida, the city of Andrew and Peter. 45 Philip findeth Nathanael, and saith unto him, We have found him, of whom Moses in the law, and the prophets, did write, Jesus of Nazareth, the son of Joseph. 46 And Nathanael said unto him, Can there any good thing come out of Nazareth? Philip saith unto him, Come and see. 47 Jesus saw Nathanael coming to him, and saith of him, Behold an Israelite indeed, in whom is no guile! 48 Nathanael saith unto him, Whence knowest thou me? Jesus answered and said unto him, Before that Philip called thee, when thou wast under the fig tree, I saw thee. 49 Nathanael answered and saith unto him, Rabbi, thou art the Son of God; thou art the King of Israel. 50 Jesus answered and said unto him, Because I said unto thee, I saw thee under the fig tree, believest thou? thou shalt see greater things than these. 51 And he saith unto him, Verily, verily, I say unto you, Hereafter ye shall see heaven open, and the angels of God ascending and descending upon the Son of man.

John 2

And the third day there was a marriage in Cana of Galilee; and the mother of Jesus was there: 2 And both Jesus was called, and his disciples, to the marriage. 3 And when they wanted wine, the mother of Jesus saith unto him, They have no wine. 4 Jesus saith unto her, Woman, what have I to do with thee? mine hour is not yet come. 5 His mother saith unto the servants, Whatsoever he saith unto you, do it. 6 And there were set there six waterpots of stone, after the manner of the purifying of the Jews, containing two or three firkins apiece. 7 Jesus saith unto them, Fill the waterpots with water. And they filled them up to the brim. 8 And he saith unto them, Draw out now, and bear unto the governor of the feast. And they bare it. 9 When the ruler of the feast had tasted the water that was made wine, and knew not whence it was: (but the servants which drew the water knew;) the governor of the feast called the bridegroom, 10 And saith unto him, Every man at the beginning doth set forth good wine; and when men have well drunk, then that which is worse: but thou hast kept the good wine until now. 11 This beginning of miracles did Jesus in Cana of Galilee, and manifested forth his glory; and his disciples believed on him. 12 After this he went down to Capernaum, he, and his mother, and his brethren, and his disciples: and they continued there not many days. 13 And the Jews' passover was at hand, and Jesus went up to Jerusalem, 14 And found in the temple those that sold oxen and sheep and doves, and the changers of money sitting: 15 And when he had made a scourge of small cords, he drove them all out of the temple, and the sheep, and the oxen; and poured out the changers' money, and overthrew the tables; 16 And said unto them that sold doves, Take these things hence; make not my Father's house an house of merchandise. 17 And his disciples remembered that it was written, The zeal of thine house hath eaten me up. 18 Then answered the Jews and said unto him, What sign shewest thou unto us, seeing that thou doest these things? 19 Jesus answered and said unto them, Destroy this temple, and in three days I will raise it up. 20 Then said the Jews, Forty and six years was this temple in building, and wilt thou rear it up in three days? 21 But he spake of the temple of his body. 22 When therefore he was risen from the dead, his disciples remembered that he had said this unto them; and they believed the scripture, and the word which Jesus had said. 23 Now when he was in Jerusalem at the passover, in the feast day, many believed in his name, when they saw the miracles which he did. 24 But Jesus did not commit himself unto them, because he knew all men, 25 And needed not that any should testify of man: for he knew what was in man.

John 3

There was a man of the Pharisees, named Nicodemus, a ruler of the Jews: 2 The same came to Jesus by night, and said unto him, Rabbi, we know that thou art a teacher come from God: for no man can do these miracles that thou doest, except God be with him. 3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be born again, he cannot see the kingdom of God. 4 Nicodemus saith unto him, How can a man be born when he is old? can he enter the second time into his mother's womb, and be born? 5 Jesus answered, Verily, verily, I say unto thee, Except a man be born of water and of the Spirit, he cannot enter into the kingdom of God. 6 That which is born of the flesh is flesh; and that which is born of the Spirit is spirit. 7 Marvel not that I said unto thee, Ye must be born again. 8 The wind bloweth where it listeth, and thou hearest the sound thereof, but canst not tell whence it cometh, and whither it goeth: so is every one that is born of the Spirit. 9 Nicodemus answered and said unto him, How can these things be? 10 Jesus answered and said unto him, Art thou a master of Israel, and knowest not these things? 11 Verily, verily, I say unto thee, We speak that we do know, and testify that we have seen; and ye receive not our witness. 12 If I have told you earthly things, and ye believe not, how shall ye believe, if I tell you of heavenly things? 13 And no man hath ascended up to heaven, but he that came down from heaven, even the Son of man which is in heaven. 14 And as Moses lifted up the serpent in the wilderness, even so must the Son of man be lifted up: 15 That whosoever believeth in him should not perish, but have eternal life. 16 For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life. 17 For God sent not his Son into the world to condemn the world; but that the world through him might be saved. 18 He that believeth on him is not condemned: but he that believeth not is condemned already, because he hath not believed in the name of the only begotten Son of God. 19 And this is the condemnation, that light is come into the world, and men loved darkness rather than light, because their deeds were evil. 20 For every one that doeth evil hateth the light, neither cometh to the light, lest his deeds should be reproved. 21 But he that doeth truth cometh to the light, that his deeds may be made manifest, that they are wrought in God. 22 After these things came Jesus and his disciples into the land of Judaea; and there he tarried with them, and baptized. 23 And John also was baptizing in Aenon near to Salim, because there was much water there: and they came, and were baptized. 24 For John was not yet cast into prison. 25 Then there arose a question between some of John's disciples and the Jews about purifying. 26 And they came unto John, and said unto him, Rabbi, he that was with thee beyond Jordan, to whom thou barest witness, behold, the same baptizeth, and all men come to him. 27 John answered and said, A man can receive nothing, except it be given him from heaven. 28 Ye yourselves bear me witness, that I said, I am not the Christ, but that I am sent before him. 29 He that hath the bride is the bridegroom: but the friend of the bridegroom, which standeth and heareth him, rejoiceth greatly because of the bridegroom's voice: this my joy therefore is fulfilled. 30 He must increase, but I must decrease. 31 He that cometh from above is above all: he that is of the earth is earthly, and speaketh of the earth: he that cometh from heaven is above all. 32 And what he hath seen and heard, that he testifieth; and no man receiveth his testimony. 33 He that hath received his testimony hath set to his seal that God is true. 34 For he whom God hath sent speaketh the words of God: for God giveth not the Spirit by measure unto him. 35 The Father loveth the Son, and hath given all things into his hand. 36 He that believeth on the Son hath everlasting life: and he that believeth not the Son shall not see life; but the wrath of God abideth on him.

John 4

When therefore the Lord knew how the Pharisees had heard that Jesus made and baptized more disciples than John, 2 (Though Jesus himself baptized not, but his disciples,) 3 He left Judaea, and departed again into Galilee. 4 And he must needs go through Samaria. 5 Then cometh he to a city of Samaria, which is called Sychar, near to the parcel of ground that Jacob gave to his son Joseph. 6 Now Jacob's well was there. Jesus therefore, being wearied with his journey, sat thus on the well: and it was about the sixth hour. 7 There cometh a woman of Samaria to draw water: Jesus saith unto her, Give me to drink. 8 (For his disciples were gone away unto the city to buy meat.) 9 Then saith the woman of Samaria unto him, How is it that thou, being a Jew, askest drink of me, which am a woman of Samaria? for the Jews have no dealings with the Samaritans. 10 Jesus answered and said unto her, If thou knewest the gift of God, and who it is that saith to thee, Give me to drink; thou wouldest have asked of him, and he would have given thee living water. 11 The woman saith unto him, Sir, thou hast nothing to draw with, and the well is deep: from whence then hast thou that living water? 12 Art thou greater than our father Jacob, which gave us the well, and drank thereof himself, and his children, and his cattle? 13 Jesus answered and said unto her, Whosoever drinketh of this water shall thirst again: 14 But whosoever drinketh of the water that I shall give him shall never thirst; but the water that I shall give him shall be in him a well of water springing up into everlasting life. 15 The woman saith unto him, Sir, give me this water, that I thirst not, neither come hither to draw. 16 Jesus saith unto her, Go, call thy husband, and come hither. 17 The woman answered and said, I have no husband. Jesus said unto her, Thou hast well said, I have no husband: 18 For thou hast had five husbands; and he whom thou now hast is not thy husband: in that saidst thou truly. 19 The woman saith unto him, Sir, I perceive that thou art a prophet. 20 Our fathers worshipped in this mountain; and ye say, that in Jerusalem is the place where men ought to worship. 21 Jesus saith unto her, Woman, believe me, the hour cometh, when ye shall neither in this mountain, nor yet at Jerusalem, worship the Father. 22 Ye worship ye know not what: we know what we worship: for salvation is of the Jews. 23 But the hour cometh, and now is, when the true worshippers shall worship the Father in spirit and in truth: for the Father seeketh such to worship him. 24 God is a Spirit: and they that worship him must worship him in spirit and in truth. 25 The woman saith unto him, I know that Messias cometh, which is called Christ: when he is come, he will tell us all things. 26 Jesus saith unto her, I that speak unto thee am he. 27 And upon this came his disciples, and marvelled that he talked with the woman: yet no man said, What seekest thou? or, Why talkest thou with her? 28 The woman then left her waterpot, and went her way into the city, and saith to the men, 29 Come, see a man, which told me all things that ever I did: is not this the Christ? 30 Then they went out of the city, and came unto him. 31 In the mean while his disciples prayed him, saying, Master, eat. 32 But he said unto them, I have meat to eat that ye know not of. 33 Therefore said the disciples one to another, Hath any man brought him ought to eat? 34 Jesus saith unto them, My meat is to do the will of him that sent me, and to finish his work. 35 Say not ye, There are yet four months, and then cometh harvest? behold, I say unto you, Lift up your eyes, and look on the fields; for they are white already to harvest. 36 And he that reapeth receiveth wages, and gathereth fruit unto life eternal: that both he that soweth and he that reapeth may rejoice together. 37 And herein is that saying true, One soweth, and another reapeth. 38 I sent you to reap that whereon ye bestowed no labour: other men laboured, and ye are entered into their labours. 39 And many of the Samaritans of that city believed on him for the saying of the woman, which testified, He told me all that ever I did. 40 So when the Samaritans were come unto him, they besought him that he would tarry with them: and he abode there two days. 41 And many more believed because of his own word; 42 And said unto the woman, Now we believe, not because of thy saying: for we have heard him ourselves, and know that this is indeed the Christ, the Saviour of the world. 43 Now after two days he departed thence, and went into Galilee. 44 For Jesus himself testified, that a prophet hath no honour in his own country. 45 Then when he was come into Galilee, the Galilaeans received him, having seen all the things that he did at Jerusalem at the feast: for they also went unto the feast. 46 So Jesus came again into Cana of Galilee, where he made the water wine. And there was a certain nobleman, whose son was sick at Capernaum. 47 When he heard that Jesus was come out of Judaea into Galilee, he went unto him, and besought him that he would come down, and heal his son: for he was at the point of death. 48 Then said Jesus unto him, Except ye see signs and wonders, ye will not believe. 49 The nobleman saith unto him, Sir, come down ere my child die. 50 Jesus saith unto him, Go thy way; thy son liveth. And the man believed the word that Jesus had spoken unto him, and he went his way. 51 And as he was now going down, his servants met him, and told him, saying, Thy son liveth. 52 Then enquired he of them the hour when he began to amend. And they said unto him, Yesterday at the seventh hour the fever left him. 53 So the father knew that it was at the same hour, in the which Jesus said unto him, Thy son liveth: and himself believed, and his whole house. 54 This is again the second miracle that Jesus did, when he was come out of Judaea into Galilee.

John 5

After this there was a feast of the Jews; and Jesus went up to Jerusalem. 2 Now there is at Jerusalem by the sheep market a pool, which is called in the Hebrew tongue Bethesda, having five porches. 3 In these lay a great multitude of impotent folk, of blind, halt, withered, waiting for the moving of the water. 4 For an angel went down at a certain season into the pool, and troubled the water: whosoever then first after the troubling of the water stepped in was made whole of whatsoever disease he had. 5 And a certain man was there, which had an infirmity thirty and eight years. 6 When Jesus saw him lie, and knew that he had been now a long time in that case, he saith unto him, Wilt thou be made whole? 7 The impotent man answered him, Sir, I have no man, when the water is troubled, to put me into the pool: but while I am coming, another steppeth down before me. 8 Jesus saith unto him, Rise, take up thy bed, and walk. 9 And immediately the man was made whole, and took up his bed, and walked: and on the same day was the sabbath. 10 The Jews therefore said unto him that was cured, It is the sabbath day: it is not lawful for thee to carry thy bed. 11 He answered them, He that made me whole, the same said unto me, Take up thy bed, and walk. 12 Then asked they him, What man is that which said unto thee, Take up thy bed, and walk? 13 And he that was healed wist not who it was: for Jesus had conveyed himself away, a multitude being in that place. 14 Afterward Jesus findeth him in the temple, and said unto him, Behold, thou art made whole: sin no more, lest a worse thing come unto thee. 15 The man departed, and told the Jews that it was Jesus, which had made him whole. 16 And therefore did the Jews persecute Jesus, and sought to slay him, because he had done these things on the sabbath day. 17 But Jesus answered them, My Father worketh hitherto, and I work. 18 Therefore the Jews sought the more to kill him, because he not only had broken the sabbath, but said also that God was his Father, making himself equal with God. 19 Then answered Jesus and said unto them, Verily, verily, I say unto you, The Son can do nothing of himself, but what he seeth the Father do: for what things soever he doeth, these also doeth the Son likewise. 20 For the Father loveth the Son, and sheweth him all things that himself doeth: and he will shew him greater works than these, that ye may marvel. 21 For as the Father raiseth up the dead, and quickeneth them; even so the Son quickeneth whom he will. 22 For the Father judgeth no man, but hath committed all judgment unto the Son: 23 That all men should honour the Son, even as they honour the Father. He that honoureth not the Son honoureth not the Father which hath sent him. 24 Verily, verily, I say unto you, He that heareth my word, and believeth on him that sent me, hath everlasting life, and shall not come into condemnation; but is passed from death unto life. 25 Verily, verily, I say unto you, The hour is coming, and now is, when the dead shall hear the voice of the Son of God: and they that hear shall live. 26 For as the Father hath life in himself; so hath he given to the Son to have life in himself; 27 And hath given him authority to execute judgment also, because he is the Son of man. 28 Marvel not at this: for the hour is coming, in the which all that are in the graves shall hear his voice, 29 And shall come forth; they that have done good, unto the resurrection of life; and they that have done evil, unto the resurrection of damnation. 30 I can of mine own self do nothing: as I hear, I judge: and my judgment is just; because I seek not mine own will, but the will of the Father which hath sent me. 31 If I bear witness of myself, my witness is not true. 32 There is another that beareth witness of me; and I know that the witness which he witnesseth of me is true. 33 Ye sent unto John, and he bare witness unto the truth. 34 But I receive not testimony from man: but these things I say, that ye might be saved. 35 He was a burning and a shining light: and ye were willing for a season to rejoice in his light. 36 But I have greater witness than that of John: for the works which the Father hath given me to finish, the same works that I do, bear witness of me, that the Father hath sent me. 37 And the Father himself, which hath sent me, hath borne witness of me. Ye have neither heard his voice at any time, nor seen his shape. 38 And ye have not his word abiding in you: for whom he hath sent, him ye believe not. 39 Search the scriptures; for in them ye think ye have eternal life: and they are they which testify of me. 40 And ye will not come to me, that ye might have life. 41 I receive not honour from men. 42 But I know you, that ye have not the love of God in you. 43 I am come in my Father's name, and ye receive me not: if another shall come in his own name, him ye will receive. 44 How can ye believe, which receive honour one of another, and seek not the honour that cometh from God only? 45 Do not think that I will accuse you to the Father: there is one that accuseth you, even Moses, in whom ye trust. 46 For had ye believed Moses, ye would have believed me: for he wrote of me. 47 But if ye believe not his writings, how shall ye believe my words?

John 6

After these things Jesus went over the sea of Galilee, which is the sea of Tiberias. 2 And a great multitude followed him, because they saw his miracles which he did on them that were diseased. 3 And Jesus went up into a mountain, and there he sat with his disciples. 4 And the passover, a feast of the Jews, was nigh. 5 When Jesus then lifted up his eyes, and saw a great company come unto him, he saith unto Philip, Whence shall we buy bread, that these may eat? 6 And this he said to prove him: for he himself knew what he would do. 7 Philip answered him, Two hundred pennyworth of bread is not sufficient for them, that every one of them may take a little. 8 One of his disciples, Andrew, Simon Peter's brother, saith unto him, 9 There is a lad here, which hath five barley loaves, and two small fishes: but what are they among so many? 10 And Jesus said, Make the men sit down. Now there was much grass in the place. So the men sat down, in number about five thousand. 11 And Jesus took the loaves; and when he had given thanks, he distributed to the disciples, and the disciples to them that were set down; and likewise of the fishes as much as they would. 12 When they were filled, he said unto his disciples, Gather up the fragments that remain, that nothing be lost. 13 Therefore they gathered them together, and filled twelve baskets with the fragments of the five barley loaves, which remained over and above unto them that had eaten. 14 Then those men, when they had seen the miracle that Jesus did, said, This is of a truth that prophet that should come into the world. 15 When Jesus therefore perceived that they would come and take him by force, to make him a king, he departed again into a mountain himself alone. 16 And when even was now come, his disciples went down unto the sea, 17 And entered into a ship, and went over the sea toward Capernaum. And it was now dark, and Jesus was not come to them. 18 And the sea arose by reason of a great wind that blew. 19 So when they had rowed about five and twenty or thirty furlongs, they see Jesus walking on the sea, and drawing nigh unto the ship: and they were afraid. 20 But he saith unto them, It is I; be not afraid. 21 Then they willingly received him into the ship: and immediately the ship was at the land whither they went. 22 The day following, when the people which stood on the other side of the sea saw that there was none other boat there, save that one whereinto his disciples were entered, and that Jesus went not with his disciples into the boat, but that his disciples were gone away alone; 23 (Howbeit there came other boats from Tiberias nigh unto the place where they did eat bread, after that the Lord had given thanks:) 24 When the people therefore saw that Jesus was not there, neither his disciples, they also took shipping, and came to Capernaum, seeking for Jesus. 25 And when they had found him on the other side of the sea, they said unto him, Rabbi, when camest thou hither? 26 Jesus answered them and said, Verily, verily, I say unto you, Ye seek me, not because ye saw the miracles, but because ye did eat of the loaves, and were filled. 27 Labour not for the meat which perisheth, but for that meat which endureth unto everlasting life, which the Son of man shall give unto you: for him hath God the Father sealed. 28 Then said they unto him, What shall we do, that we might work the works of God? 29 Jesus answered and said unto them, This is the work of God, that ye believe on him whom he hath sent. 30 They said therefore unto him, What sign shewest thou then, that we may see, and believe thee? what dost thou work? 31 Our fathers did eat manna in the desert; as it is written, He gave them bread from heaven to eat. 32 Then Jesus said unto them, Verily, verily, I say unto you, Moses gave you not that bread from heaven; but my Father giveth you the true bread from heaven. 33 For the bread of God is he which cometh down from heaven, and giveth life unto the world. 34 Then said they unto him, Lord, evermore give us this bread. 35 And Jesus said unto them, I am the bread of life: he that cometh to me shall never hunger; and he that believeth on me shall never thirst. 36 But I said unto you, That ye also have seen me, and believe not. 37 All that the Father giveth me shall come to me; and him that cometh to me I will in no wise cast out. 38 For I came down from heaven, not to do mine own will, but the will of him that sent me. 39 And this is the Father's will which hath sent me, that of all which he hath given me I should lose nothing, but should raise it up again at the last day. 40 And this is the will of him that sent me, that every one which seeth the Son, and believeth on him, may have everlasting life: and I will raise him up at the last day. 41 The Jews then murmured at him, because he said, I am the bread which came down from heaven. 42 And they said, Is not this Jesus, the son of Joseph, whose father and mother we know? how is it then that he saith, I came down from heaven? 43 Jesus therefore answered and said unto them, Murmur not among yourselves. 44 No man can come to me, except the Father which hath sent me draw him: and I will raise him up at the last day. 45 It is written in the prophets, And they shall be all taught of God. Every man therefore that hath heard, and hath learned of the Father, cometh unto me. 46 Not that any man hath seen the Father, save he which is of God, he hath seen the Father. 47 Verily, verily, I say unto you, He that believeth on me hath everlasting life. 48 I am that bread of life. 49 Your fathers did eat manna in the wilderness, and are dead. 50 This is the bread which cometh down from heaven, that a man may eat thereof, and not die. 51 I am the living bread which came down from heaven: if any man eat of this bread, he shall live for ever: and the bread that I will give is my flesh, which I will give for the life of the world. 52 The Jews therefore strove among themselves, saying, How can this man give us his flesh to eat? 53 Then Jesus said unto them, Verily, verily, I say unto you, Except ye eat the flesh of the Son of man, and drink his blood, ye have no life in you. 54 Whoso eateth my flesh, and drinketh my blood, hath eternal life; and I will raise him up at the last day. 55 For my flesh is meat indeed, and my blood is drink indeed. 56 He that eateth my flesh, and drinketh my blood, dwelleth in me, and I in him. 57 As the living Father hath sent me, and I live by the Father: so he that eateth me, even he shall live by me. 58 This is that bread which came down from heaven: not as your fathers did eat manna, and are dead: he that eateth of this bread shall live for ever. 59 These things said he in the synagogue, as he taught in Capernaum. 60 Many therefore of his disciples, when they had heard this, said, This is an hard saying; who can hear it? 61 When Jesus knew in himself that his disciples murmured at it, he said unto them, Doth this offend you? 62 What and if ye shall see the Son of man ascend up where he was before? 63 It is the spirit that quickeneth; the flesh profiteth nothing: the words that I speak unto you, they are spirit, and they are life. 64 But there are some of you that believe not. For Jesus knew from the beginning who they were that believed not, and who should betray him. 65 And he said, Therefore said I unto you, that no man can come unto me, except it were given unto him of my Father. 66 From that time many of his disciples went back, and walked no more with him. 67 Then said Jesus unto the twelve, Will ye also go away? 68 Then Simon Peter answered him, Lord, to whom shall we go? thou hast the words of eternal life. 69 And we believe and are sure that thou art that Christ, the Son of the living God. 70 Jesus answered them, Have not I chosen you twelve, and one of you is a devil? 71 He spake of Judas Iscariot the son of Simon: for he it was that should betray him, being one of the twelve.

John 7

After these things Jesus walked in Galilee: for he would not walk in Jewry, because the Jews sought to kill him. 2 Now the Jews' feast of tabernacles was at hand. 3 His brethren therefore said unto him, Depart hence, and go into Judaea, that thy disciples also may see the works that thou doest. 4 For there is no man that doeth any thing in secret, and he himself seeketh to be known openly. If thou do these things, shew thyself to the world. 5 For neither did his brethren believe in him. 6 Then Jesus said unto them, My time is not yet come: but your time is alway ready. 7 The world cannot hate you; but me it hateth, because I testify of it, that the works thereof are evil. 8 Go ye up unto this feast: I go not up yet unto this feast; for my time is not yet full come. 9 When he had said these words unto them, he abode still in Galilee. 10 But when his brethren were gone up, then went he also up unto the feast, not openly, but as it were in secret. 11 Then the Jews sought him at the feast, and said, Where is he? 12 And there was much murmuring among the people concerning him: for some said, He is a good man: others said, Nay; but he deceiveth the people. 13 Howbeit no man spake openly of him for fear of the Jews. 14 Now about the midst of the feast Jesus went up into the temple, and taught. 15 And the Jews marvelled, saying, How knoweth this man letters, having never learned? 16 Jesus answered them, and said, My doctrine is not mine, but his that sent me. 17 If any man will do his will, he shall know of the doctrine, whether it be of God, or whether I speak of myself. 18 He that speaketh of himself seeketh his own glory: but he that seeketh his glory that sent him, the same is true, and no unrighteousness is in him. 19 Did not Moses give you the law, and yet none of you keepeth the law? Why go ye about to kill me? 20 The people answered and said, Thou hast a devil: who goeth about to kill thee? 21 Jesus answered and said unto them, I have done one work, and ye all marvel. 22 Moses therefore gave unto you circumcision; (not because it is of Moses, but of the fathers;) and ye on the sabbath day circumcise a man. 23 If a man on the sabbath day receive circumcision, that the law of Moses should not be broken; are ye angry at me, because I have made a man every whit whole on the sabbath day? 24 Judge not according to the appearance, but judge righteous judgment. 25 Then said some of them of Jerusalem, Is not this he, whom they seek to kill? 26 But, lo, he speaketh boldly, and they say nothing unto him. Do the rulers know indeed that this is the very Christ? 27 Howbeit we know this man whence he is: but when Christ cometh, no man knoweth whence he is. 28 Then cried Jesus in the temple as he taught, saying, Ye both know me, and ye know whence I am: and I am not come of myself, but he that sent me is true, whom ye know not. 29 But I know him: for I am from him, and he hath sent me. 30 Then they sought to take him: but no man laid hands on him, because his hour was not yet come. 31 And many of the people believed on him, and said, When Christ cometh, will he do more miracles than these which this man hath done? 32 The Pharisees heard that the people murmured such things concerning him; and the Pharisees and the chief priests sent officers to take him. 33 Then said Jesus unto them, Yet a little while am I with you, and then I go unto him that sent me. 34 Ye shall seek me, and shall not find me: and where I am, thither ye cannot come. 35 Then said the Jews among themselves, Whither will he go, that we shall not find him? will he go unto the dispersed among the Gentiles, and teach the Gentiles? 36 What manner of saying is this that he said, Ye shall seek me, and shall not find me: and where I am, thither ye cannot come? 37 In the last day, that great day of the feast, Jesus stood and cried, saying, If any man thirst, let him come unto me, and drink. 38 He that believeth on me, as the scripture hath said, out of his belly shall flow rivers of living water. 39 (But this spake he of the Spirit, which they that believe on him should receive: for the Holy Ghost was not yet given; because that Jesus was not yet glorified.) 40 Many of the people therefore, when they heard this saying, said, Of a truth this is the Prophet. 41 Others said, This is the Christ. But some said, Shall Christ come out of Galilee? 42 Hath not the scripture said, That Christ cometh of the seed of David, and out of the town of Bethlehem, where David was? 43 So there was a division among the people because of him. 44 And some of them would have taken him; but no man laid hands on him. 45 Then came the officers to the chief priests and Pharisees; and they said unto them, Why have ye not brought him? 46 The officers answered, Never man spake like this man. 47 Then answered them the Pharisees, Are ye also deceived? 48 Have any of the rulers or of the Pharisees believed on him? 49 But this people who knoweth not the law are cursed. 50 Nicodemus saith unto them, (he that came to Jesus by night, being one of them,) 51 Doth our law judge any man, before it hear him, and know what he doeth? 52 They answered and said unto him, Art thou also of Galilee? Search, and look: for out of Galilee ariseth no prophet. 53 And every man went unto his own house.

John 8

Jesus went unto the mount of Olives. 2 And early in the morning he came again into the temple, and all the people came unto him; and he sat down, and taught them. 3 And the scribes and Pharisees brought unto him a woman taken in adultery; and when they had set her in the midst, 4 They say unto him, Master, this woman was taken in adultery, in the very act. 5 Now Moses in the law commanded us, that such should be stoned: but what sayest thou? 6 This they said, tempting him, that they might have to accuse him. But Jesus stooped down, and with his finger wrote on the ground, as though he heard them not. 7 So when they continued asking him, he lifted up himself, and said unto them, He that is without sin among you, let him first cast a stone at her. 8 And again he stooped down, and wrote on the ground. 9 And they which heard it, being convicted by their own conscience, went out one by one, beginning at the eldest, even unto the last: and Jesus was left alone, and the woman standing in the midst. 10 When Jesus had lifted up himself, and saw none but the woman, he said unto her, Woman, where are those thine accusers? hath no man condemned thee? 11 She said, No man, Lord. And Jesus said unto her, Neither do I condemn thee: go, and sin no more. 12 Then spake Jesus again unto them, saying, I am the light of the world: he that followeth me shall not walk in darkness, but shall have the light of life. 13 The Pharisees therefore said unto him, Thou bearest record of thyself; thy record is not true. 14 Jesus answered and said unto them, Though I bear record of myself, yet my record is true: for I know whence I came, and whither I go; but ye cannot tell whence I come, and whither I go. 15 Ye judge after the flesh; I judge no man. 16 And yet if I judge, my judgment is true: for I am not alone, but I and the Father that sent me. 17 It is also written in your law, that the testimony of two men is true. 18 I am one that bear witness of myself, and the Father that sent me beareth witness of me. 19 Then said they unto him, Where is thy Father? Jesus answered, Ye neither know me, nor my Father: if ye had known me, ye should have known my Father also. 20 These words spake Jesus in the treasury, as he taught in the temple: and no man laid hands on him; for his hour was not yet come. 21 Then said Jesus again unto them, I go my way, and ye shall seek me, and shall die in your sins: whither I go, ye cannot come. 22 Then said the Jews, Will he kill himself? because he saith, Whither I go, ye cannot come. 23 And he said unto them, Ye are from beneath; I am from above: ye are of this world; I am not of this world. 24 I said therefore unto you, that ye shall die in your sins: for if ye believe not that I am he, ye shall die in your sins. 25 Then said they unto him, Who art thou? And Jesus saith unto them, Even the same that I said unto you from the beginning. 26 I have many things to say and to judge of you: but he that sent me is true; and I speak to the world those things which I have heard of him. 27 They understood not that he spake to them of the Father. 28 Then said Jesus unto them, When ye have lifted up the Son of man, then shall ye know that I am he, and that I do nothing of myself; but as my Father hath taught me, I speak these things. 29 And he that sent me is with me: the Father hath not left me alone; for I do always those things that please him. 30 As he spake these words, many believed on him. 31 Then said Jesus to those Jews which believed on him, If ye continue in my word, then are ye my disciples indeed; 32 And ye shall know the truth, and the truth shall make you free. 33 They answered him, We be Abraham's seed, and were never in bondage to any man: how sayest thou, Ye shall be made free? 34 Jesus answered them, Verily, verily, I say unto you, Whosoever committeth sin is the servant of sin. 35 And the servant abideth not in the house for ever: but the Son abideth ever. 36 If the Son therefore shall make you free, ye shall be free indeed. 37 I know that ye are Abraham's seed; but ye seek to kill me, because my word hath no place in you. 38 I speak that which I have seen with my Father: and ye do that which ye have seen with your father. 39 They answered and said unto him, Abraham is our father. Jesus saith unto them, If ye were Abraham's children, ye would do the works of Abraham. 40 But now ye seek to kill me, a man that hath told you the truth, which I have heard of God: this did not Abraham. 41 Ye do the deeds of your father. Then said they to him, We be not born of fornication; we have one Father, even God. 42 Jesus said unto them, If God were your Father, ye would love me: for I proceeded forth and came from God; neither came I of myself, but he sent me. 43 Why do ye not understand my speech? even because ye cannot hear my word. 44 Ye are of your father the devil, and the lusts of your father ye will do. He was a murderer from the beginning, and abode not in the truth, because there is no truth in him. When he speaketh a lie, he speaketh of his own: for he is a liar, and the father of it. 45 And because I tell you the truth, ye believe me not. 46 Which of you convinceth me of sin? And if I say the truth, why do ye not believe me? 47 He that is of God heareth God's words: ye therefore hear them not, because ye are not of God. 48 Then answered the Jews, and said unto him, Say we not well that thou art a Samaritan, and hast a devil? 49 Jesus answered, I have not a devil; but I honour my Father, and ye do dishonour me. 50 And I seek not mine own glory: there is one that seeketh and judgeth. 51 Verily, verily, I say unto you, If a man keep my saying, he shall never see death. 52 Then said the Jews unto him, Now we know that thou hast a devil. Abraham is dead, and the prophets; and thou sayest, If a man keep my saying, he shall never taste of death. 53 Art thou greater than our father Abraham, which is dead? and the prophets are dead: whom makest thou thyself? 54 Jesus answered, If I honour myself, my honour is nothing: it is my Father that honoureth me; of whom ye say, that he is your God: 55 Yet ye have not known him; but I know him: and if I should say, I know him not, I shall be a liar like unto you: but I know him, and keep his saying. 56 Your father Abraham rejoiced to see my day: and he saw it, and was glad. 57 Then said the Jews unto him, Thou art not yet fifty years old, and hast thou seen Abraham? 58 Jesus said unto them, Verily, verily, I say unto you, Before Abraham was, I am. 59 Then took they up stones to cast at him: but Jesus hid himself, and went out of the temple, going through the midst of them, and so passed by.

John 9

And as Jesus passed by, he saw a man which was blind from his birth. 2 And his disciples asked him, saying, Master, who did sin, this man, or his parents, that he was born blind? 3 Jesus answered, Neither hath this man sinned, nor his parents: but that the works of God should be made manifest in him. 4 I must work the works of him that sent me, while it is day: the night cometh, when no man can work. 5 As long as I am in the world, I am the light of the world. 6 When he had thus spoken, he spat on the ground, and made clay of the spittle, and he anointed the eyes of the blind man with the clay, 7 And said unto him, Go, wash in the pool of Siloam, (which is by interpretation, Sent.) He went his way therefore, and washed, and came seeing. 8 The neighbours therefore, and they which before had seen him that he was blind, said, Is not this he that sat and begged? 9 Some said, This is he: others said, He is like him: but he said, I am he. 10 Therefore said they unto him, How were thine eyes opened? 11 He answered and said, A man that is called Jesus made clay, and anointed mine eyes, and said unto me, Go to the pool of Siloam, and wash: and I went and washed, and I received sight. 12 Then said they unto him, Where is he? He said, I know not. 13 They brought to the Pharisees him that aforetime was blind. 14 And it was the sabbath day when Jesus made the clay, and opened his eyes. 15 Then again the Pharisees also asked him how he had received his sight. He said unto them, He put clay upon mine eyes, and I washed, and do see. 16 Therefore said some of the Pharisees, This man is not of God, because he keepeth not the sabbath day. Others said, How can a man that is a sinner do such miracles? And there was a division among them. 17 They say unto the blind man again, What sayest thou of him, that he hath opened thine eyes? He said, He is a prophet. 18 But the Jews did not believe concerning him, that he had been blind, and received his sight, until they called the parents of him that had received his sight. 19 And they asked them, saying, Is this your son, who ye say was born blind? how then doth he now see? 20 His parents answered them and said, We know that this is our son, and that he was born blind: 21 But by what means he now seeth, we know not; or who hath opened his eyes, we know not: he is of age; ask him: he shall speak for himself. 22 These words spake his parents, because they feared the Jews: for the Jews had agreed already, that if any man did confess that he was Christ, he should be put out of the synagogue. 23 Therefore said his parents, He is of age; ask him. 24 Then again called they the man that was blind, and said unto him, Give God the praise: we know that this man is a sinner. 25 He answered and said, Whether he be a sinner or no, I know not: one thing I know, that, whereas I was blind, now I see. 26 Then said they to him again, What did he to thee? how opened he thine eyes? 27 He answered them, I have told you already, and ye did not hear: wherefore would ye hear it again? will ye also be his disciples? 28 Then they reviled him, and said, Thou art his disciple; but we are Moses' disciples. 29 We know that God spake unto Moses: as for this fellow, we know not from whence he is. 30 The man answered and said unto them, Why herein is a marvellous thing, that ye know not from whence he is, and yet he hath opened mine eyes. 31 Now we know that God heareth not sinners: but if any man be a worshipper of God, and doeth his will, him he heareth. 32 Since the world began was it not heard that any man opened the eyes of one that was born blind. 33 If this man were not of God, he could do nothing. 34 They answered and said unto him, Thou wast altogether born in sins, and dost thou teach us? And they cast him out. 35 Jesus heard that they had cast him out; and when he had found him, he said unto him, Dost thou believe on the Son of God? 36 He answered and said, Who is he, Lord, that I might believe on him? 37 And Jesus said unto him, Thou hast both seen him, and it is he that talketh with thee. 38 And he said, Lord, I believe. And he worshipped him. 39 And Jesus said, For judgment I am come into this world, that they which see not might see; and that they which see might be made blind. 40 And some of the Pharisees which were with him heard these words, and said unto him, Are we blind also? 41 Jesus said unto them, If ye were blind, ye should have no sin: but now ye say, We see; therefore your sin remaineth.

John 10

Verily, verily, I say unto you, He that entereth not by the door into the sheepfold, but climbeth up some other way, the same is a thief and a robber. 2 But he that entereth in by the door is the shepherd of the sheep. 3 To him the porter openeth; and the sheep hear his voice: and he calleth his own sheep by name, and leadeth them out. 4 And when he putteth forth his own sheep, he goeth before them, and the sheep follow him: for they know his voice. 5 And a stranger will they not follow, but will flee from him: for they know not the voice of strangers. 6 This parable spake Jesus unto them: but they understood not what things they were which he spake unto them. 7 Then said Jesus unto them again, Verily, verily, I say unto you, I am the door of the sheep. 8 All that ever came before me are thieves and robbers: but the sheep did not hear them. 9 I am the door: by me if any man enter in, he shall be saved, and shall go in and out, and find pasture. 10 The thief cometh not, but for to steal, and to kill, and to destroy: I am come that they might have life, and that they might have it more abundantly. 11 I am the good shepherd: the good shepherd giveth his life for the sheep. 12 But he that is an hireling, and not the shepherd, whose own the sheep are not, seeth the wolf coming, and leaveth the sheep, and fleeth: and the wolf catcheth them, and scattereth the sheep. 13 The hireling fleeth, because he is an hireling, and careth not for the sheep. 14 I am the good shepherd, and know my sheep, and am known of mine. 15 As the Father knoweth me, even so know I the Father: and I lay down my life for the sheep. 16 And other sheep I have, which are not of this fold: them also I must bring, and they shall hear my voice; and there shall be one fold, and one shepherd. 17 Therefore doth my Father love me, because I lay down my life, that I might take it again. 18 No man taketh it from me, but I lay it down of myself. I have power to lay it down, and I have power to take it again. This commandment have I received of my Father. 19 There was a division therefore again among the Jews for these sayings. 20 And many of them said, He hath a devil, and is mad; why hear ye him? 21 Others said, These are not the words of him that hath a devil. Can a devil open the eyes of the blind? 22 And it was at Jerusalem the feast of the dedication, and it was winter. 23 And Jesus walked in the temple in Solomon's porch. 24 Then came the Jews round about him, and said unto him, How long dost thou make us to doubt? If thou be the Christ, tell us plainly. 25 Jesus answered them, I told you, and ye believed not: the works that I do in my Father's name, they bear witness of me. 26 But ye believe not, because ye are not of my sheep, as I said unto you. 27 My sheep hear my voice, and I know them, and they follow me: 28 And I give unto them eternal life; and they shall never perish, neither shall any man pluck them out of my hand. 29 My Father, which gave them me, is greater than all; and no man is able to pluck them out of my Father's hand. 30 I and my Father are one. 31 Then the Jews took up stones again to stone him. 32 Jesus answered them, Many good works have I shewed you from my Father; for which of those works do ye stone me? 33 The Jews answered him, saying, For a good work we stone thee not; but for blasphemy; and because that thou, being a man, makest thyself God. 34 Jesus answered them, Is it not written in your law, I said, Ye are gods? 35 If he called them gods, unto whom the word of God came, and the scripture cannot be broken; 36 Say ye of him, whom the Father hath sanctified, and sent into the world, Thou blasphemest; because I said, I am the Son of God? 37 If I do not the works of my Father, believe me not. 38 But if I do, though ye believe not me, believe the works: that ye may know, and believe, that the Father is in me, and I in him. 39 Therefore they sought again to take him: but he escaped out of their hand, 40 And went away again beyond Jordan into the place where John at first baptized; and there he abode. 41 And many resorted unto him, and said, John did no miracle: but all things that John spake of this man were true. 42 And many believed on him there.

John 11

Now a certain man was sick, named Lazarus, of Bethany, the town of Mary and her sister Martha. 2 (It was that Mary which anointed the Lord with ointment, and wiped his feet with her hair, whose brother Lazarus was sick.) 3 Therefore his sisters sent unto him, saying, Lord, behold, he whom thou lovest is sick. 4 When Jesus heard that, he said, This sickness is not unto death, but for the glory of God, that the Son of God might be glorified thereby. 5 Now Jesus loved Martha, and her sister, and Lazarus. 6 When he had heard therefore that he was sick, he abode two days still in the same place where he was. 7 Then after that saith he to his disciples, Let us go into Judaea again. 8 His disciples say unto him, Master, the Jews of late sought to stone thee; and goest thou thither again? 9 Jesus answered, Are there not twelve hours in the day? If any man walk in the day, he stumbleth not, because he seeth the light of this world. 10 But if a man walk in the night, he stumbleth, because there is no light in him. 11 These things said he: and after that he saith unto them, Our friend Lazarus sleepeth; but I go, that I may awake him out of sleep. 12 Then said his disciples, Lord, if he sleep, he shall do well. 13 Howbeit Jesus spake of his death: but they thought that he had spoken of taking of rest in sleep. 14 Then said Jesus unto them plainly, Lazarus is dead. 15 And I am glad for your sakes that I was not there, to the intent ye may believe; nevertheless let us go unto him. 16 Then said Thomas, which is called Didymus, unto his fellow disciples, Let us also go, that we may die with him. 17 Then when Jesus came, he found that he had lain in the grave four days already. 18 Now Bethany was nigh unto Jerusalem, about fifteen furlongs off: 19 And many of the Jews came to Martha and Mary, to comfort them concerning their brother. 20 Then Martha, as soon as she heard that Jesus was coming, went and met him: but Mary sat still in the house. 21 Then said Martha unto Jesus, Lord, if thou hadst been here, my brother had not died. 22 But I know, that even now, whatsoever thou wilt ask of God, God will give it thee. 23 Jesus saith unto her, Thy brother shall rise again. 24 Martha saith unto him, I know that he shall rise again in the resurrection at the last day. 25 Jesus said unto her, I am the resurrection, and the life: he that believeth in me, though he were dead, yet shall he live: 26 And whosoever liveth and believeth in me shall never die. Believest thou this? 27 She saith unto him, Yea, Lord: I believe that thou art the Christ, the Son of God, which should come into the world. 28 And when she had so said, she went her way, and called Mary her sister secretly, saying, The Master is come, and calleth for thee. 29 As soon as she heard that, she arose quickly, and came unto him. 30 Now Jesus was not yet come into the town, but was in that place where Martha met him. 31 The Jews then which were with her in the house, and comforted her, when they saw Mary, that she rose up hastily and went out, followed her, saying, She goeth unto the grave to weep there. 32 Then when Mary was come where Jesus was, and saw him, she fell down at his feet, saying unto him, Lord, if thou hadst been here, my brother had not died. 33 When Jesus therefore saw her weeping, and the Jews also weeping which came with her, he groaned in the spirit, and was troubled, 34 And said, Where have ye laid him? They said unto him, Lord, come and see. 35 Jesus wept. 36 Then said the Jews, Behold how he loved him! 37 And some of them said, Could not this man, which opened the eyes of the blind, have caused that even this man should not have died? 38 Jesus therefore again groaning in himself cometh to the grave. It was a cave, and a stone lay upon it. 39 Jesus said, Take ye away the stone. Martha, the sister of him that was dead, saith unto him, Lord, by this time he stinketh: for he hath been dead four days. 40 Jesus saith unto her, Said I not unto thee, that, if thou wouldest believe, thou shouldest see the glory of God? 41 Then they took away the stone from the place where the dead was laid. And Jesus lifted up his eyes, and said, Father, I thank thee that thou hast heard me. 42 And I knew that thou hearest me always: but because of the people which stand by I said it, that they may believe that thou hast sent me. 43 And when he thus had spoken, he cried with a loud voice, Lazarus, come forth. 44 And he that was dead came forth, bound hand and foot with graveclothes: and his face was bound about with a napkin. Jesus saith unto them, Loose him, and let him go. 45 Then many of the Jews which came to Mary, and had seen the things which Jesus did, believed on him. 46 But some of them went their ways to the Pharisees, and told them what things Jesus had done. 47 Then gathered the chief priests and the Pharisees a council, and said, What do we? for this man doeth many miracles. 48 If we let him thus alone, all men will believe on him: and the Romans shall come and take away both our place and nation. 49 And one of them, named Caiaphas, being the high priest that same year, said unto them, Ye know nothing at all, 50 Nor consider that it is expedient for us, that one man should die for the people, and that the whole nation perish not. 51 And this spake he not of himself: but being high priest that year, he prophesied that Jesus should die for that nation; 52 And not for that nation only, but that also he should gather together in one the children of God that were scattered abroad. 53 Then from that day forth they took counsel together for to put him to death. 54 Jesus therefore walked no more openly among the Jews; but went thence unto a country near to the wilderness, into a city called Ephraim, and there continued with his disciples. 55 And the Jews' passover was nigh at hand: and many went out of the country up to Jerusalem before the passover, to purify themselves. 56 Then sought they for Jesus, and spake among themselves, as they stood in the temple, What think ye, that he will not come to the feast? 57 Now both the chief priests and the Pharisees had given a commandment, that, if any man knew where he were, he should shew it, that they might take him.

John 12

Then Jesus six days before the passover came to Bethany, where Lazarus was which had been dead, whom he raised from the dead. 2 There they made him a supper; and Martha served: but Lazarus was one of them that sat at the table with him. 3 Then took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped his feet with her hair: and the house was filled with the odour of the ointment. 4 Then saith one of his disciples, Judas Iscariot, Simon's son, which should betray him, 5 Why was not this ointment sold for three hundred pence, and given to the poor? 6 This he said, not that he cared for the poor; but because he was a thief, and had the bag, and bare what was put therein. 7 Then said Jesus, Let her alone: against the day of my burying hath she kept this. 8 For the poor always ye have with you; but me ye have not always. 9 Much people of the Jews therefore knew that he was there: and they came not for Jesus' sake only, but that they might see Lazarus also, whom he had raised from the dead. 10 But the chief priests consulted that they might put Lazarus also to death; 11 Because that by reason of him many of the Jews went away, and believed on Jesus. 12 On the next day much people that were come to the feast, when they heard that Jesus was coming to Jerusalem, 13 Took branches of palm trees, and went forth to meet him, and cried, Hosanna: Blessed is the King of Israel that cometh in the name of the Lord. 14 And Jesus, when he had found a young ass, sat thereon; as it is written, 15 Fear not, daughter of Sion: behold, thy King cometh, sitting on an ass's colt. 16 These things understood not his disciples at the first: but when Jesus was glorified, then remembered they that these things were written of him, and that they had done these things unto him. 17 The people therefore that was with him when he called Lazarus out of his grave, and raised him from the dead, bare record. 18 For this cause the people also met him, for that they heard that he had done this miracle. 19 The Pharisees therefore said among themselves, Perceive ye how ye prevail nothing? behold, the world is gone after him. 20 And there were certain Greeks among them that came up to worship at the feast: 21 The same came therefore to Philip, which was of Bethsaida of Galilee, and desired him, saying, Sir, we would see Jesus. 22 Philip cometh and telleth Andrew: and again Andrew and Philip tell Jesus. 23 And Jesus answered them, saying, The hour is come, that the Son of man should be glorified. 24 Verily, verily, I say unto you, Except a corn of wheat fall into the ground and die, it abideth alone: but if it die, it bringeth forth much fruit. 25 He that loveth his life shall lose it; and he that hateth his life in this world shall keep it unto life eternal. 26 If any man serve me, let him follow me; and where I am, there shall also my servant be: if any man serve me, him will my Father honour. 27 Now is my soul troubled; and what shall I say? Father, save me from this hour: but for this cause came I unto this hour. 28 Father, glorify thy name. Then came there a voice from heaven, saying, I have both glorified it, and will glorify it again. 29 The people therefore, that stood by, and heard it, said that it thundered: others said, An angel spake to him. 30 Jesus answered and said, This voice came not because of me, but for your sakes. 31 Now is the judgment of this world: now shall the prince of this world be cast out. 32 And I, if I be lifted up from the earth, will draw all men unto me. 33 This he said, signifying what death he should die. 34 The people answered him, We have heard out of the law that Christ abideth for ever: and how sayest thou, The Son of man must be lifted up? who is this Son of man? 35 Then Jesus said unto them, Yet a little while is the light with you. Walk while ye have the light, lest darkness come upon you: for he that walketh in darkness knoweth not whither he goeth. 36 While ye have light, believe in the light, that ye may be the children of light. These things spake Jesus, and departed, and did hide himself from them. 37 But though he had done so many miracles before them, yet they believed not on him: 38 That the saying of Esaias the prophet might be fulfilled, which he spake, Lord, who hath believed our report? and to whom hath the arm of the Lord been revealed? 39 Therefore they could not believe, because that Esaias said again, 40 He hath blinded their eyes, and hardened their heart; that they should not see with their eyes, nor understand with their heart, and be converted, and I should heal them. 41 These things said Esaias, when he saw his glory, and spake of him. 42 Nevertheless among the chief rulers also many believed on him; but because of the Pharisees they did not confess him, lest they should be put out of the synagogue: 43 For they loved the praise of men more than the praise of God. 44 Jesus cried and said, He that believeth on me, believeth not on me, but on him that sent me. 45 And he that seeth me seeth him that sent me. 46 I am come a light into the world, that whosoever believeth on me should not abide in darkness. 47 And if any man hear my words, and believe not, I judge him not: for I came not to judge the world, but to save the world. 48 He that rejecteth me, and receiveth not my words, hath one that judgeth him: the word that I have spoken, the same shall judge him in the last day. 49 For I have not spoken of myself; but the Father which sent me, he gave me a commandment, what I should say, and what I should speak. 50 And I know that his commandment is life everlasting: whatsoever I speak therefore, even as the Father said unto me, so I speak.

John 13

Now before the feast of the passover, when Jesus knew that his hour was come that he should depart out of this world unto the Father, having loved his own which were in the world, he loved them unto the end. 2 And supper being ended, the devil having now put into the heart of Judas Iscariot, Simon's son, to betray him; 3 Jesus knowing that the Father had given all things into his hands, and that he was come from God, and went to God; 4 He riseth from supper, and laid aside his garments; and took a towel, and girded himself. 5 After that he poureth water into a bason, and began to wash the disciples' feet, and to wipe them with the towel wherewith he was girded. 6 Then cometh he to Simon Peter: and Peter saith unto him, Lord, dost thou wash my feet? 7 Jesus answered and said unto him, What I do thou knowest not now; but thou shalt know hereafter. 8 Peter saith unto him, Thou shalt never wash my feet. Jesus answered him, If I wash thee not, thou hast no part with me. 9 Simon Peter saith unto him, Lord, not my feet only, but also my hands and my head. 10 Jesus saith to him, He that is washed needeth not save to wash his feet, but is clean every whit: and ye are clean, but not all. 11 For he knew who should betray him; therefore said he, Ye are not all clean. 12 So after he had washed their feet, and had taken his garments, and was set down again, he said unto them, Know ye what I have done to you? 13 Ye call me Master and Lord: and ye say well; for so I am. 14 If I then, your Lord and Master, have washed your feet; ye also ought to wash one another's feet. 15 For I have given you an example, that ye should do as I have done to you. 16 Verily, verily, I say unto you, The servant is not greater than his lord; neither he that is sent greater than he that sent him. 17 If ye know these things, happy are ye if ye do them. 18 I speak not of you all: I know whom I have chosen: but that the scripture may be fulfilled, He that eateth bread with me hath lifted up his heel against me. 19 Now I tell you before it come, that, when it is come to pass, ye may believe that I am he. 20 Verily, verily, I say unto you, He that receiveth whomsoever I send receiveth me; and he that receiveth me receiveth him that sent me. 21 When Jesus had thus said, he was troubled in spirit, and testified, and said, Verily, verily, I say unto you, that one of you shall betray me. 22 Then the disciples looked one on another, doubting of whom he spake. 23 Now there was leaning on Jesus' bosom one of his disciples, whom Jesus loved. 24 Simon Peter therefore beckoned to him, that he should ask who it should be of whom he spake. 25 He then lying on Jesus' breast saith unto him, Lord, who is it? 26 Jesus answered, He it is, to whom I shall give a sop, when I have dipped it. And when he had dipped the sop, he gave it to Judas Iscariot, the son of Simon. 27 And after the sop Satan entered into him. Then said Jesus unto him, That thou doest, do quickly. 28 Now no man at the table knew for what intent he spake this unto him. 29 For some of them thought, because Judas had the bag, that Jesus had said unto him, Buy those things that we have need of against the feast; or, that he should give something to the poor. 30 He then having received the sop went immediately out: and it was night. 31 Therefore, when he was gone out, Jesus said, Now is the Son of man glorified, and God is glorified in him. 32 If God be glorified in him, God shall also glorify him in himself, and shall straightway glorify him. 33 Little children, yet a little while I am with you. Ye shall seek me: and as I said unto the Jews, Whither I go, ye cannot come; so now I say to you. 34 A new commandment I give unto you, That ye love one another; as I have loved you, that ye also love one another. 35 By this shall all men know that ye are my disciples, if ye have love one to another. 36 Simon Peter said unto him, Lord, whither goest thou? Jesus answered him, Whither I go, thou canst not follow me now; but thou shalt follow me afterwards. 37 Peter said unto him, Lord, why cannot I follow thee now? I will lay down my life for thy sake. 38 Jesus answered him, Wilt thou lay down thy life for my sake? Verily, verily, I say unto thee, The cock shall not crow, till thou hast denied me thrice.

John 14

Let not your heart be troubled: ye believe in God, believe also in me. 2 In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. 3 And if I go and prepare a place for you, I will come again, and receive you unto myself; that where I am, there ye may be also. 4 And whither I go ye know, and the way ye know. 5 Thomas saith unto him, Lord, we know not whither thou goest; and how can we know the way? 6 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by me. 7 If ye had known me, ye should have known my Father also: and from henceforth ye know him, and have seen him. 8 Philip saith unto him, Lord, shew us the Father, and it sufficeth us. 9 Jesus saith unto him, Have I been so long time with you, and yet hast thou not known me, Philip? he that hath seen me hath seen the Father; and how sayest thou then, Shew us the Father? 10 Believest thou not that I am in the Father, and the Father in me? the words that I speak unto you I speak not of myself: but the Father that dwelleth in me, he doeth the works. 11 Believe me that I am in the Father, and the Father in me: or else believe me for the very works' sake. 12 Verily, verily, I say unto you, He that believeth on me, the works that I do shall he do also; and greater works than these shall he do; because I go unto my Father. 13 And whatsoever ye shall ask in my name, that will I do, that the Father may be glorified in the Son. 14 If ye shall ask any thing in my name, I will do it. 15 If ye love me, keep my commandments. 16 And I will pray the Father, and he shall give you another Comforter, that he may abide with you for ever; 17 Even the Spirit of truth; whom the world cannot receive, because it seeth him not, neither knoweth him: but ye know him; for he dwelleth with you, and shall be in you. 18 I will not leave you comfortless: I will come to you. 19 Yet a little while, and the world seeth me no more; but ye see me: because I live, ye shall live also. 20 At that day ye shall know that I am in my Father, and ye in me, and I in you. 21 He that hath my commandments, and keepeth them, he it is that loveth me: and he that loveth me shall be loved of my Father, and I will love him, and will manifest myself to him. 22 Judas saith unto him, not Iscariot, Lord, how is it that thou wilt manifest thyself unto us, and not unto the world? 23 Jesus answered and said unto him, If a man love me, he will keep my words: and my Father will love him, and we will come unto him, and make our abode with him. 24 He that loveth me not keepeth not my sayings: and the word which ye hear is not mine, but the Father's which sent me. 25 These things have I spoken unto you, being yet present with you. 26 But the Comforter, which is the Holy Ghost, whom the Father will send in my name, he shall teach you all things, and bring all things to your remembrance, whatsoever I have said unto you. 27 Peace I leave with you, my peace I give unto you: not as the world giveth, give I unto you. Let not your heart be troubled, neither let it be afraid. 28 Ye have heard how I said unto you, I go away, and come again unto you. If ye loved me, ye would rejoice, because I said, I go unto the Father: for my Father is greater than I. 29 And now I have told you before it come to pass, that, when it is come to pass, ye might believe. 30 Hereafter I will not talk much with you: for the prince of this world cometh, and hath nothing in me. 31 But that the world may know that I love the Father; and as the Father gave me commandment, even so I do. Arise, let us go hence.

John 15

I am the true vine, and my Father is the husbandman. 2 Every branch in me that beareth not fruit he taketh away: and every branch that beareth fruit, he purgeth it, that it may bring forth more fruit. 3 Now ye are clean through the word which I have spoken unto you. 4 Abide in me, and I in you. As the branch cannot bear fruit of itself, except it abide in the vine; no more can ye, except ye abide in me. 5 I am the vine, ye are the branches: He that abideth in me, and I in him, the same bringeth forth much fruit: for without me ye can do nothing. 6 If a man abide not in me, he is cast forth as a branch, and is withered; and men gather them, and cast them into the fire, and they are burned. 7 If ye abide in me, and my words abide in you, ye shall ask what ye will, and it shall be done unto you. 8 Herein is my Father glorified, that ye bear much fruit; so shall ye be my disciples. 9 As the Father hath loved me, so have I loved you: continue ye in my love. 10 If ye keep my commandments, ye shall abide in my love; even as I have kept my Father's commandments, and abide in his love. 11 These things have I spoken unto you, that my joy might remain in you, and that your joy might be full. 12 This is my commandment, That ye love one another, as I have loved you. 13 Greater love hath no man than this, that a man lay down his life for his friends. 14 Ye are my friends, if ye do whatsoever I command you. 15 Henceforth I call you not servants; for the servant knoweth not what his lord doeth: but I have called you friends; for all things that I have heard of my Father I have made known unto you. 16 Ye have not chosen me, but I have chosen you, and ordained you, that ye should go and bring forth fruit, and that your fruit should remain: that whatsoever ye shall ask of the Father in my name, he may give it you. 17 These things I command you, that ye love one another. 18 If the world hate you, ye know that it hated me before it hated you. 19 If ye were of the world, the world would love his own: but because ye are not of the world, but I have chosen you out of the world, therefore the world hateth you. 20 Remember the word that I said unto you, The servant is not greater than his lord. If they have persecuted me, they will also persecute you; if they have kept my saying, they will keep yours also. 21 But all these things will they do unto you for my name's sake, because they know not him that sent me. 22 If I had not come and spoken unto them, they had not had sin: but now they have no cloke for their sin. 23 He that hateth me hateth my Father also. 24 If I had not done among them the works which none other man did, they had not had sin: but now have they both seen and hated both me and my Father. 25 But this cometh to pass, that the word might be fulfilled that is written in their law, They hated me without a cause. 26 But when the Comforter is come, whom I will send unto you from the Father, even the Spirit of truth, which proceedeth from the Father, he shall testify of me: 27 And ye also shall bear witness, because ye have been with me from the beginning.

John 16

These things have I spoken unto you, that ye should not be offended. 2 They shall put you out of the synagogues: yea, the time cometh, that whosoever killeth you will think that he doeth God service. 3 And these things will they do unto you, because they have not known the Father, nor me. 4 But these things have I told you, that when the time shall come, ye may remember that I told you of them. And these things I said not unto you at the beginning, because I was with you. 5 But now I go my way to him that sent me; and none of you asketh me, Whither goest thou? 6 But because I have said these things unto you, sorrow hath filled your heart. 7 Nevertheless I tell you the truth; It is expedient for you that I go away: for if I go not away, the Comforter will not come unto you; but if I depart, I will send him unto you. 8 And when he is come, he will reprove the world of sin, and of righteousness, and of judgment: 9 Of sin, because they believe not on me; 10 Of righteousness, because I go to my Father, and ye see me no more; 11 Of judgment, because the prince of this world is judged. 12 I have yet many things to say unto you, but ye cannot bear them now. 13 Howbeit when he, the Spirit of truth, is come, he will guide you into all truth: for he shall not speak of himself; but whatsoever he shall hear, that shall he speak: and he will shew you things to come. 14 He shall glorify me: for he shall receive of mine, and shall shew it unto you. 15 All things that the Father hath are mine: therefore said I, that he shall take of mine, and shall shew it unto you. 16 A little while, and ye shall not see me: and again, a little while, and ye shall see me, because I go to the Father. 17 Then said some of his disciples among themselves, What is this that he saith unto us, A little while, and ye shall not see me: and again, a little while, and ye shall see me: and, Because I go to the Father? 18 They said therefore, What is this that he saith, A little while? we cannot tell what he saith. 19 Now Jesus knew that they were desirous to ask him, and said unto them, Do ye enquire among yourselves of that I said, A little while, and ye shall not see me: and again, a little while, and ye shall see me? 20 Verily, verily, I say unto you, That ye shall weep and lament, but the world shall rejoice: and ye shall be sorrowful, but your sorrow shall be turned into joy. 21 A woman when she is in travail hath sorrow, because her hour is come: but as soon as she is delivered of the child, she remembereth no more the anguish, for joy that a man is born into the world. 22 And ye now therefore have sorrow: but I will see you again, and your heart shall rejoice, and your joy no man taketh from you. 23 And in that day ye shall ask me nothing. Verily, verily, I say unto you, Whatsoever ye shall ask the Father in my name, he will give it you. 24 Hitherto have ye asked nothing in my name: ask, and ye shall receive, that your joy may be full. 25 These things have I spoken unto you in proverbs: but the time cometh, when I shall no more speak unto you in proverbs, but I shall shew you plainly of the Father. 26 At that day ye shall ask in my name: and I say not unto you, that I will pray the Father for you: 27 For the Father himself loveth you, because ye have loved me, and have believed that I came out from God. 28 I came forth from the Father, and am come into the world: again, I leave the world, and go to the Father. 29 His disciples said unto him, Lo, now speakest thou plainly, and speakest no proverb. 30 Now are we sure that thou knowest all things, and needest not that any man should ask thee: by this we believe that thou camest forth from God. 31 Jesus answered them, Do ye now believe? 32 Behold, the hour cometh, yea, is now come, that ye shall be scattered, every man to his own, and shall leave me alone: and yet I am not alone, because the Father is with me. 33 These things I have spoken unto you, that in me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I have overcome the world.

John 17

These words spake Jesus, and lifted up his eyes to heaven, and said, Father, the hour is come; glorify thy Son, that thy Son also may glorify thee: 2 As thou hast given him power over all flesh, that he should give eternal life to as many as thou hast given him. 3 And this is life eternal, that they might know thee the only true God, and Jesus Christ, whom thou hast sent. 4 I have glorified thee on the earth: I have finished the work which thou gavest me to do. 5 And now, O Father, glorify thou me with thine own self with the glory which I had with thee before the world was. 6 I have manifested thy name unto the men which thou gavest me out of the world: thine they were, and thou gavest them me; and they have kept thy word. 7 Now they have known that all things whatsoever thou hast given me are of thee. 8 For I have given unto them the words which thou gavest me; and they have received them, and have known surely that I came out from thee, and they have believed that thou didst send me. 9 I pray for them: I pray not for the world, but for them which thou hast given me; for they are thine. 10 And all mine are thine, and thine are mine; and I am glorified in them. 11 And now I am no more in the world, but these are in the world, and I come to thee. Holy Father, keep through thine own name those whom thou hast given me, that they may be one, as we are. 12 While I was with them in the world, I kept them in thy name: those that thou gavest me I have kept, and none of them is lost, but the son of perdition; that the scripture might be fulfilled. 13 And now come I to thee; and these things I speak in the world, that they might have my joy fulfilled in themselves. 14 I have given them thy word; and the world hath hated them, because they are not of the world, even as I am not of the world. 15 I pray not that thou shouldest take them out of the world, but that thou shouldest keep them from the evil. 16 They are not of the world, even as I am not of the world. 17 Sanctify them through thy truth: thy word is truth. 18 As thou hast sent me into the world, even so have I also sent them into the world. 19 And for their sakes I sanctify myself, that they also might be sanctified through the truth. 20 Neither pray I for these alone, but for them also which shall believe on me through their word; 21 That they all may be one; as thou, Father, art in me, and I in thee, that they also may be one in us: that the world may believe that thou hast sent me. 22 And the glory which thou gavest me I have given them; that they may be one, even as we are one: 23 I in them, and thou in me, that they may be made perfect in one; and that the world may know that thou hast sent me, and hast loved them, as thou hast loved me. 24 Father, I will that they also, whom thou hast given me, be with me where I am; that they may behold my glory, which thou hast given me: for thou lovedst me before the foundation of the world. 25 O righteous Father, the world hath not known thee: but I have known thee, and these have known that thou hast sent me. 26 And I have declared unto them thy name, and will declare it: that the love wherewith thou hast loved me may be in them, and I in them.

John 18

When Jesus had spoken these words, he went forth with his disciples over the brook Cedron, where was a garden, into the which he entered, and his disciples. 2 And Judas also, which betrayed him, knew the place: for Jesus ofttimes resorted thither with his disciples. 3 Judas then, having received a band of men and officers from the chief priests and Pharisees, cometh thither with lanterns and torches and weapons. 4 Jesus therefore, knowing all things that should come upon him, went forth, and said unto them, Whom seek ye? 5 They answered him, Jesus of Nazareth. Jesus saith unto them, I am he. And Judas also, which betrayed him, stood with them. 6 As soon then as he had said unto them, I am he, they went backward, and fell to the ground. 7 Then asked he them again, Whom seek ye? And they said, Jesus of Nazareth. 8 Jesus answered, I have told you that I am he: if therefore ye seek me, let these go their way: 9 That the saying might be fulfilled, which he spake, Of them which thou gavest me have I lost none. 10 Then Simon Peter having a sword drew it, and smote the high priest's servant, and cut off his right ear. The servant's name was Malchus. 11 Then said Jesus unto Peter, Put up thy sword into the sheath: the cup which my Father hath given me, shall I not drink it? 12 Then the band and the captain and officers of the Jews took Jesus, and bound him, 13 And led him away to Annas first; for he was father in law to Caiaphas, which was the high priest that same year. 14 Now Caiaphas was he, which gave counsel to the Jews, that it was expedient that one man should die for the people. 15 And Simon Peter followed Jesus, and so did another disciple: that disciple was known unto the high priest, and went in with Jesus into the palace of the high priest. 16 But Peter stood at the door without. Then went out that other disciple, which was known unto the high priest, and spake unto her that kept the door, and brought in Peter. 17 Then saith the damsel that kept the door unto Peter, Art not thou also one of this man's disciples? He saith, I am not. 18 And the servants and officers stood there, who had made a fire of coals; for it was cold: and they warmed themselves: and Peter stood with them, and warmed himself. 19 The high priest then asked Jesus of his disciples, and of his doctrine. 20 Jesus answered him, I spake openly to the world; I ever taught in the synagogue, and in the temple, whither the Jews always resort; and in secret have I said nothing. 21 Why askest thou me? ask them which heard me, what I have said unto them: behold, they know what I said. 22 And when he had thus spoken, one of the officers which stood by struck Jesus with the palm of his hand, saying, Answerest thou the high priest so? 23 Jesus answered him, If I have spoken evil, bear witness of the evil: but if well, why smitest thou me? 24 Now Annas had sent him bound unto Caiaphas the high priest. 25 And Simon Peter stood and warmed himself. They said therefore unto him, Art not thou also one of his disciples? He denied it, and said, I am not. 26 One of the servants of the high priest, being his kinsman whose ear Peter cut off, saith, Did not I see thee in the garden with him? 27 Peter then denied again: and immediately the cock crew. 28 Then led they Jesus from Caiaphas unto the hall of judgment: and it was early; and they themselves went not into the judgment hall, lest they should be defiled; but that they might eat the passover. 29 Pilate then went out unto them, and said, What accusation bring ye against this man? 30 They answered and said unto him, If he were not a malefactor, we would not have delivered him up unto thee. 31 Then said Pilate unto them, Take ye him, and judge him according to your law. The Jews therefore said unto him, It is not lawful for us to put any man to death: 32 That the saying of Jesus might be fulfilled, which he spake, signifying what death he should die. 33 Then Pilate entered into the judgment hall again, and called Jesus, and said unto him, Art thou the King of the Jews? 34 Jesus answered him, Sayest thou this thing of thyself, or did others tell it thee of me? 35 Pilate answered, Am I a Jew? Thine own nation and the chief priests have delivered thee unto me: what hast thou done? 36 Jesus answered, My kingdom is not of this world: if my kingdom were of this world, then would my servants fight, that I should not be delivered to the Jews: but now is my kingdom not from hence. 37 Pilate therefore said unto him, Art thou a king then? Jesus answered, Thou sayest that I am a king. To this end was I born, and for this cause came I into the world, that I should bear witness unto the truth. Every one that is of the truth heareth my voice. 38 Pilate saith unto him, What is truth? And when he had said this, he went out again unto the Jews, and saith unto them, I find in him no fault at all. 39 But ye have a custom, that I should release unto you one at the passover: will ye therefore that I release unto you the King of the Jews? 40 Then cried they all again, saying, Not this man, but Barabbas. Now Barabbas was a robber.

John 19

Then Pilate therefore took Jesus, and scourged him. 2 And the soldiers platted a crown of thorns, and put it on his head, and they put on him a purple robe, 3 And said, Hail, King of the Jews! and they smote him with their hands. 4 Pilate therefore went forth again, and saith unto them, Behold, I bring him forth to you, that ye may know that I find no fault in him. 5 Then came Jesus forth, wearing the crown of thorns, and the purple robe. And Pilate saith unto them, Behold the man! 6 When the chief priests therefore and officers saw him, they cried out, saying, Crucify him, crucify him. Pilate saith unto them, Take ye him, and crucify him: for I find no fault in him. 7 The Jews answered him, We have a law, and by our law he ought to die, because he made himself the Son of God. 8 When Pilate therefore heard that saying, he was the more afraid; 9 And went again into the judgment hall, and saith unto Jesus, Whence art thou? But Jesus gave him no answer. 10 Then saith Pilate unto him, Speakest thou not unto me? knowest thou not that I have power to crucify thee, and have power to release thee? 11 Jesus answered, Thou couldest have no power at all against me, except it were given thee from above: therefore he that delivered me unto thee hath the greater sin. 12 And from thenceforth Pilate sought to release him: but the Jews cried out, saying, If thou let this man go, thou art not Caesar's friend: whosoever maketh himself a king speaketh against Caesar. 13 When Pilate therefore heard that saying, he brought Jesus forth, and sat down in the judgment seat in a place that is called the Pavement, but in the Hebrew, Gabbatha. 14 And it was the preparation of the passover, and about the sixth hour: and he saith unto the Jews, Behold your King! 15 But they cried out, Away with him, away with him, crucify him. Pilate saith unto them, Shall I crucify your King? The chief priests answered, We have no king but Caesar. 16 Then delivered he him therefore unto them to be crucified. And they took Jesus, and led him away. 17 And he bearing his cross went forth into a place called the place of a skull, which is called in the Hebrew Golgotha: 18 Where they crucified him, and two others with him, on either side one, and Jesus in the midst. 19 And Pilate wrote a title, and put it on the cross. And the writing was, JESUS OF NAZARETH THE KING OF THE JEWS. 20 This title then read many of the Jews: for the place where Jesus was crucified was nigh to the city: and it was written in Hebrew, and Greek, and Latin. 21 Then said the chief priests of the Jews to Pilate, Write not, The King of the Jews; but that he said, I am King of the Jews. 22 Pilate answered, What I have written I have written. 23 Then the soldiers, when they had crucified Jesus, took his garments, and made four parts, to every soldier a part; and also his coat: now the coat was without seam, woven from the top throughout. 24 They said therefore among themselves, Let us not rend it, but cast lots for it, whose it shall be: that the scripture might be fulfilled, which saith, They parted my raiment among them, and for my vesture they did cast lots. These things therefore the soldiers did. 25 Now there stood by the cross of Jesus his mother, and his mother's sister, Mary the wife of Cleophas, and Mary Magdalene. 26 When Jesus therefore saw his mother, and the disciple standing by, whom he loved, he saith unto his mother, Woman, behold thy son! 27 Then saith he to the disciple, Behold thy mother! And from that hour that disciple took her unto his own home. 28 After this, Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst. 29 Now there was set a vessel full of vinegar: and they filled a spunge with vinegar, and put it upon hyssop, and put it to his mouth. 30 When Jesus therefore had received the vinegar, he said, It is finished: and he bowed his head, and gave up the ghost. 31 The Jews therefore, because it was the preparation, that the bodies should not remain upon the cross on the sabbath day, (for that sabbath day was an high day,) besought Pilate that their legs might be broken, and that they might be taken away. 32 Then came the soldiers, and brake the legs of the first, and of the other which was crucified with him. 33 But when they came to Jesus, and saw that he was dead already, they brake not his legs: 34 But one of the soldiers with a spear pierced his side, and forthwith came there out blood and water. 35 And he that saw it bare record, and his record is true: and he knoweth that he saith true, that ye might believe. 36 For these things were done, that the scripture should be fulfilled, A bone of him shall not be broken. 37 And again another scripture saith, They shall look on him whom they pierced. 38 And after this Joseph of Arimathaea, being a disciple of Jesus, but secretly for fear of the Jews, besought Pilate that he might take away the body of Jesus: and Pilate gave him leave. He came therefore, and took the body of Jesus. 39 And there came also Nicodemus, which at the first came to Jesus by night, and brought a mixture of myrrh and aloes, about an hundred pound weight. 40 Then took they the body of Jesus, and wound it in linen clothes with the spices, as the manner of the Jews is to bury. 41 Now in the place where he was crucified there was a garden; and in the garden a new sepulchre, wherein was never man yet laid. 42 There laid they Jesus therefore because of the Jews' preparation day; for the sepulchre was nigh at hand.

John 20

The first day of the week cometh Mary Magdalene early, when it was yet dark, unto the sepulchre, and seeth the stone taken away from the sepulchre. 2 Then she runneth, and cometh to Simon Peter, and to the other disciple, whom Jesus loved, and saith unto them, They have taken away the Lord out of the sepulchre, and we know not where they have laid him. 3 Peter therefore went forth, and that other disciple, and came to the sepulchre. 4 So they ran both together: and the other disciple did outrun Peter, and came first to the sepulchre. 5 And he stooping down, and looking in, saw the linen clothes lying; yet went he not in. 6 Then cometh Simon Peter following him, and went into the sepulchre, and seeth the linen clothes lie, 7 And the napkin, that was about his head, not lying with the linen clothes, but wrapped together in a place by itself. 8 Then went in also that other disciple, which came first to the sepulchre, and he saw, and believed. 9 For as yet they knew not the scripture, that he must rise again from the dead. 10 Then the disciples went away again unto their own home. 11 But Mary stood without at the sepulchre weeping: and as she wept, she stooped down, and looked into the sepulchre, 12 And seeth two angels in white sitting, the one at the head, and the other at the feet, where the body of Jesus had lain. 13 And they say unto her, Woman, why weepest thou? She saith unto them, Because they have taken away my Lord, and I know not where they have laid him. 14 And when she had thus said, she turned herself back, and saw Jesus standing, and knew not that it was Jesus. 15 Jesus saith unto her, Woman, why weepest thou? whom seekest thou? She, supposing him to be the gardener, saith unto him, Sir, if thou have borne him hence, tell me where thou hast laid him, and I will take him away. 16 Jesus saith unto her, Mary. She turned herself, and saith unto him, Rabboni; which is to say, Master. 17 Jesus saith unto her, Touch me not; for I am not yet ascended to my Father: but go to my brethren, and say unto them, I ascend unto my Father, and your Father; and to my God, and your God. 18 Mary Magdalene came and told the disciples that she had seen the Lord, and that he had spoken these things unto her. 19 Then the same day at evening, being the first day of the week, when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst, and saith unto them, Peace be unto you. 20 And when he had so said, he shewed unto them his hands and his side. Then were the disciples glad, when they saw the Lord. 21 Then said Jesus to them again, Peace be unto you: as my Father hath sent me, even so send I you. 22 And when he had said this, he breathed on them, and saith unto them, Receive ye the Holy Ghost: 23 Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained. 24 But Thomas, one of the twelve, called Didymus, was not with them when Jesus came. 25 The other disciples therefore said unto him, We have seen the Lord. But he said unto them, Except I shall see in his hands the print of the nails, and put my finger into the print of the nails, and thrust my hand into his side, I will not believe. 26 And after eight days again his disciples were within, and Thomas with them: then came Jesus, the doors being shut, and stood in the midst, and said, Peace be unto you. 27 Then saith he to Thomas, reach hither thy finger, and behold my hands; and reach hither thy hand, and thrust it into my side: and be not faithless, but believing. 28 And Thomas answered and said unto him, My Lord and my God. 29 Jesus saith unto him, Thomas, because thou hast seen me, thou hast believed: blessed are they that have not seen, and yet have believed. 30 And many other signs truly did Jesus in the presence of his disciples, which are not written in this book: 31 But these are written, that ye might believe that Jesus is the Christ, the Son of God; and that believing ye might have life through his name.

John 21

After these things Jesus shewed himself again to the disciples at the sea of Tiberias; and on this wise shewed he himself. 2 There were together Simon Peter, and Thomas called Didymus, and Nathanael of Cana in Galilee, and the sons of Zebedee, and two other of his disciples. 3 Simon Peter saith unto them, I go a fishing. They say unto him, We also go with thee. They went forth, and entered into a ship immediately; and that night they caught nothing. 4 But when the morning was now come, Jesus stood on the shore: but the disciples knew not that it was Jesus. 5 Then Jesus saith unto them, Children, have ye any meat? They answered him, No. 6 And he said unto them, Cast the net on the right side of the ship, and ye shall find. They cast therefore, and now they were not able to draw it for the multitude of fishes. 7 Therefore that disciple whom Jesus loved saith unto Peter, It is the Lord. Now when Simon Peter heard that it was the Lord, he girt his fisher's coat unto him, (for he was naked,) and did cast himself into the sea. 8 And the other disciples came in a little ship; (for they were not far from land, but as it were two hundred cubits,) dragging the net with fishes. 9 As soon then as they were come to land, they saw a fire of coals there, and fish laid thereon, and bread. 10 Jesus saith unto them, Bring of the fish which ye have now caught. 11 Simon Peter went up, and drew the net to land full of great fishes, and hundred and fifty and three: and for all there were so many, yet was not the net broken. 12 Jesus saith unto them, Come and dine. And none of the disciples durst ask him, Who art thou? knowing that it was the Lord. 13 Jesus then cometh, and taketh bread, and giveth them, and fish likewise. 14 This is now the third time that Jesus shewed himself to his disciples, after that he was risen from the dead. 15 So when they had dined, Jesus saith to Simon Peter, Simon, son of Jonas, lovest thou me more than these? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my lambs. 16 He saith to him again the second time, Simon, son of Jonas, lovest thou me? He saith unto him, Yea, Lord; thou knowest that I love thee. He saith unto him, Feed my sheep. 17 He saith unto him the third time, Simon, son of Jonas, lovest thou me? Peter was grieved because he said unto him the third time, Lovest thou me? And he said unto him, Lord, thou knowest all things; thou knowest that I love thee. Jesus saith unto him, Feed my sheep. 18 Verily, verily, I say unto thee, When thou wast young, thou girdedst thyself, and walkedst whither thou wouldest: but when thou shalt be old, thou shalt stretch forth thy hands, and another shall gird thee, and carry thee whither thou wouldest not. 19 This spake he, signifying by what death he should glorify God. And when he had spoken this, he saith unto him, Follow me. 20 Then Peter, turning about, seeth the disciple whom Jesus loved following; which also leaned on his breast at supper, and said, Lord, which is he that betrayeth thee? 21 Peter seeing him saith to Jesus, Lord, and what shall this man do? 22 Jesus saith unto him, If I will that he tarry till I come, what is that to thee? follow thou me. 23 Then went this saying abroad among the brethren, that that disciple should not die: yet Jesus said not unto him, He shall not die; but, If I will that he tarry till I come, what is that to thee? 24 This is the disciple which testifieth of these things, and wrote these things: and we know that his testimony is true. 25 And there are also many other things which Jesus did, the which, if they should be written every one, I suppose that even the world itself could not contain the books that should be written. Amen.

List of Books

THE ACTS OF THE

APOSTLES

Acts 1

The former treatise have I made, O Theophilus, of all that Jesus began both to do and teach, 2 Until the day in which he was taken up, after that he through the Holy Ghost had given commandments unto the apostles whom he had chosen: 3 To whom also he shewed himself alive after his passion by many infallible proofs, being seen of them forty days, and speaking of the things pertaining to the kingdom of God: 4 And, being assembled together with them, commanded them that they should not depart from Jerusalem, but wait for the promise of the Father, which, saith he, ye have heard of me. 5 For John truly baptized with water; but ye shall be baptized with the Holy Ghost not many days hence. 6 When they therefore were come together, they asked of him, saying, Lord, wilt thou at this time restore again the kingdom to Israel? 7 And he said unto them, It is not for you to know the times or the seasons, which the Father hath put in his own power. 8 But ye shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth. 9 And when he had spoken these things, while they beheld, he was taken up; and a cloud received him out of their sight. 10 And while they looked stedfastly toward heaven as he went up, behold, two men stood by them in white apparel; 11 Which also said, Ye men of Galilee, why stand ye gazing up into heaven? this same Jesus, which is taken up from you into heaven, shall so come in like manner as ye have seen him go into heaven. 12 Then returned they unto Jerusalem from the mount called Olivet, which is from Jerusalem a sabbath day's journey. 13 And when they were come in, they went up into an upper room, where abode both Peter, and James, and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James the son of Alphaeus, and Simon Zelotes, and Judas the brother of James. 14 These all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with his brethren. 15 And in those days Peter stood up in the midst of the disciples, and said, (the number of names together were about an hundred and twenty,) 16 Men and brethren, this scripture must needs have been fulfilled, which the Holy Ghost by the mouth of David spake before concerning Judas, which was guide to them that took Jesus. 17 For he was numbered with us, and had obtained part of this ministry. 18 Now this man purchased a field with the reward of iniquity; and falling headlong, he burst asunder in the midst, and all his bowels gushed out. 19 And it was known unto all the dwellers at Jerusalem; insomuch as that field is called in their proper tongue, Aceldama, that is to say, The field of blood. 20 For it is written in the book of Psalms, Let his habitation be desolate, and let no man dwell therein: and his bishoprick let another take. 21 Wherefore of these men which have companied with us all the time that the Lord Jesus went in and out among us, 22 Beginning from the baptism of John, unto that same day that he was taken up from us, must one be ordained to be a witness with us of his resurrection. 23 And they appointed two, Joseph called Barsabas, who was surnamed Justus, and Matthias. 24 And they prayed, and said, Thou, Lord, which knowest the hearts of all men, shew whether of these two thou hast chosen, 25 That he may take part of this ministry and apostleship, from which Judas by transgression fell, that he might go to his own place. 26 And they gave forth their lots; and the lot fell upon Matthias; and he was numbered with the eleven apostles.

Acts 2

And when the day of Pentecost was fully come, they were all with one accord in one place. 2 And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. 3 And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. 4 And they were all filled with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance. 5 And there were dwelling at Jerusalem Jews, devout men, out of every nation under heaven. 6 Now when this was noised abroad, the multitude came together, and were confounded, because that every man heard them speak in his own language. 7 And they were all amazed and marvelled, saying one to another, Behold, are not all these which speak Galilaeans? 8 And how hear we every man in our own tongue, wherein we were born? 9 Parthians, and Medes, and Elamites, and the dwellers in Mesopotamia, and in Judaea, and Cappadocia, in Pontus, and Asia, 10 Phrygia, and Pamphylia, in Egypt, and in the parts of Libya about Cyrene, and strangers of Rome, Jews and proselytes, 11 Cretes and Arabians, we do hear them speak in our tongues the wonderful works of God. 12 And they were all amazed, and were in doubt, saying one to another, What meaneth this? 13 Others mocking said, These men are full of new wine. 14 But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, be this known unto you, and hearken to my words: 15 For these are not drunken, as ye suppose, seeing it is but the third hour of the day. 16 But this is that which was spoken by the prophet Joel; 17 And it shall come to pass in the last days, saith God,I will pour out of my Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: 18 And on my servants and on my handmaidens I will pour out in those days of my Spirit; and they shall prophesy: 19 And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: 20 The sun shall be turned into darkness, and the moon into blood, before that great and notable day of the Lord come: 21 And it shall come to pass, that whosoever shall call on the name of the Lord shall be saved. 22 Ye men of Israel, hear these words; Jesus of Nazareth, a man approved of God among you by miracles and wonders and signs, which God did by him in the midst of you, as ye yourselves also know: 23 Him, being delivered by the determinate counsel and foreknowledge of God, ye have taken, and by wicked hands have crucified and slain: 24 Whom God hath raised up, having loosed the pains of death: because it was not possible that he should be holden of it. 25 For David speaketh concerning him, I foresaw the Lord always before my face, for he is on my right hand, that I should not be moved: 26 Therefore did my heart rejoice, and my tongue was glad; moreover also my flesh shall rest in hope: 27 Because thou wilt not leave my soul in hell, neither wilt thou suffer thine Holy One to see corruption. 28 Thou hast made known to me the ways of life; thou shalt make me full of joy with thy countenance. 29 Men and brethren, let me freely speak unto you of the patriarch David, that he is both dead and buried, and his sepulchre is with us unto this day. 30 Therefore being a prophet, and knowing that God had sworn with an oath to him, that of the fruit of his loins, according to the flesh, he would raise up Christ to sit on his throne; 31 He seeing this before spake of the resurrection of Christ, that his soul was not left in hell, neither his flesh did see corruption. 32 This Jesus hath God raised up, whereof we all are witnesses. 33 Therefore being by the right hand of God exalted, and having received of the Father the promise of the Holy Ghost, he hath shed forth this, which ye now see and hear. 34 For David is not ascended into the heavens: but he saith himself, The LORD said unto my Lord, Sit thou on my right hand, 35 Until I make thy foes thy footstool. 36 Therefore let all the house of Israel know assuredly, that God hath made that same Jesus, whom ye have crucified, both Lord and Christ. 37 Now when they heard this, they were pricked in their heart, and said unto Peter and to the rest of the apostles, Men and brethren, what shall we do? 38 Then Peter said unto them, Repent, and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost. 39 For the promise is unto you, and to your children, and to all that are afar off, even as many as the Lord our God shall call. 40 And with many other words did he testify and exhort, saying, Save yourselves from this untoward generation. 41 Then they that gladly received his word were baptized: and the same day there were added unto them about three thousand souls. 42 And they continued stedfastly in the apostles' doctrine and fellowship, and in breaking of bread, and in prayers. 43 And fear came upon every soul: and many wonders and signs were done by the apostles. 44 And all that believed were together, and had all things common; 45 And sold their possessions and goods, and parted them to all men, as every man had need. 46 And they, continuing daily with one accord in the temple, and breaking bread from house to house, did eat their meat with gladness and singleness of heart, 47 Praising God, and having favour with all the people. And the Lord added to the church daily such as should be saved.

Acts 3

Now Peter and John went up together into the temple at the hour of prayer, being the ninth hour. 2 And a certain man lame from his mother's womb was carried, whom they laid daily at the gate of the temple which is called Beautiful, to ask alms of them that entered into the temple; 3 Who seeing Peter and John about to go into the temple asked an alms. 4 And Peter, fastening his eyes upon him with John, said, Look on us. 5 And he gave heed unto them, expecting to receive something of them. 6 Then Peter said, Silver and gold have I none; but such as I have give I thee: In the name of Jesus Christ of Nazareth rise up and walk. 7 And he took him by the right hand, and lifted him up: and immediately his feet and ancle bones received strength. 8 And he leaping up stood, and walked, and entered with them into the temple, walking, and leaping, and praising God. 9 And all the people saw him walking and praising God: 10 And they knew that it was he which sat for alms at the Beautiful gate of the temple: and they were filled with wonder and amazement at that which had happened unto him. 11 And as the lame man which was healed held Peter and John, all the people ran together unto them in the porch that is called Solomon's, greatly wondering. 12 And when Peter saw it, he answered unto the people, Ye men of Israel, why marvel ye at this? or why look ye so earnestly on us, as though by our own power or holiness we had made this man to walk? 13 The God of Abraham, and of Isaac, and of Jacob, the God of our fathers, hath glorified his Son Jesus; whom ye delivered up, and denied him in the presence of Pilate, when he was determined to let him go. 14 But ye denied the Holy One and the Just, and desired a murderer to be granted unto you; 15 And killed the Prince of life, whom God hath raised from the dead; whereof we are witnesses. 16 And his name through faith in his name hath made this man strong, whom ye see and know: yea, the faith which is by him hath given him this perfect soundness in the presence of you all. 17 And now, brethren, I wot that through ignorance ye did it, as did also your rulers. 18 But those things, which God before had shewed by the mouth of all his prophets, that Christ should suffer, he hath so fulfilled. 19 Repent ye therefore, and be converted, that your sins may be blotted out, when the times of refreshing shall come from the presence of the Lord; 20 And he shall send Jesus Christ, which before was preached unto you: 21 Whom the heaven must receive until the times of restitution of all things, which God hath spoken by the mouth of all his holy prophets since the world began. 22 For Moses truly said unto the fathers, A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear in all things whatsoever he shall say unto you. 23 And it shall come to pass, that every soul, which will not hear that prophet, shall be destroyed from among the people. 24 Yea, and all the prophets from Samuel and those that follow after, as many as have spoken, have likewise foretold of these days. 25 Ye are the children of the prophets, and of the covenant which God made with our fathers, saying unto Abraham, And in thy seed shall all the kindreds of the earth be blessed. 26 Unto you first God, having raised up his Son Jesus, sent him to bless you, in turning away every one of you from his iniquities.

Acts 4

And as they spake unto the people, the priests, and the captain of the temple, and the Sadducees, came upon them, 2 Being grieved that they taught the people, and preached through Jesus the resurrection from the dead. 3 And they laid hands on them, and put them in hold unto the next day: for it was now eventide. 4 Howbeit many of them which heard the word believed; and the number of the men was about five thousand. 5 And it came to pass on the morrow, that their rulers, and elders, and scribes, 6 And Annas the high priest, and Caiaphas, and John, and Alexander, and as many as were of the kindred of the high priest, were gathered together at Jerusalem. 7 And when they had set them in the midst, they asked, By what power, or by what name, have ye done this? 8 Then Peter, filled with the Holy Ghost, said unto them, Ye rulers of the people, and elders of Israel, 9 If we this day be examined of the good deed done to the impotent man, by what means he is made whole; 10 Be it known unto you all, and to all the people of Israel, that by the name of Jesus Christ of Nazareth, whom ye crucified, whom God raised from the dead, even by him doth this man stand here before you whole. 11 This is the stone which was set at nought of you builders, which is become the head of the corner. 12 Neither is there salvation in any other: for there is none other name under heaven given among men, whereby we must be saved. 13 Now when they saw the boldness of Peter and John, and perceived that they were unlearned and ignorant men, they marvelled; and they took knowledge of them, that they had been with Jesus. 14 And beholding the man which was healed standing with them, they could say nothing against it. 15 But when they had commanded them to go aside out of the council, they conferred among themselves, 16 Saying, What shall we do to these men? for that indeed a notable miracle hath been done by them is manifest to all them that dwell in Jerusalem; and we cannot deny it. 17 But that it spread no further among the people, let us straitly threaten them, that they speak henceforth to no man in this name. 18 And they called them, and commanded them not to speak at all nor teach in the name of Jesus. 19 But Peter and John answered and said unto them, Whether it be right in the sight of God to hearken unto you more than unto God, judge ye. 20 For we cannot but speak the things which we have seen and heard. 21 So when they had further threatened them, they let them go, finding nothing how they might punish them, because of the people: for all men glorified God for that which was done. 22 For the man was above forty years old, on whom this miracle of healing was shewed. 23 And being let go, they went to their own company, and reported all that the chief priests and elders had said unto them. 24 And when they heard that, they lifted up their voice to God with one accord, and said, Lord, thou art God, which hast made heaven, and earth, and the sea, and all that in them is: 25 Who by the mouth of thy servant David hast said, Why did the heathen rage, and the people imagine vain things? 26 The kings of the earth stood up, and the rulers were gathered together against the Lord, and against his Christ. 27 For of a truth against thy holy child Jesus, whom thou hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, 28 For to do whatsoever thy hand and thy counsel determined before to be done. 29 And now, Lord, behold their threatenings: and grant unto thy servants, that with all boldness they may speak thy word, 30 By stretching forth thine hand to heal; and that signs and wonders may be done by the name of thy holy child Jesus. 31 And when they had prayed, the place was shaken where they were assembled together; and they were all filled with the Holy Ghost, and they spake the word of God with boldness. 32 And the multitude of them that believed were of one heart and of one soul: neither said any of them that ought of the things which he possessed was his own; but they had all things common. 33 And with great power gave the apostles witness of the resurrection of the Lord Jesus: and great grace was upon them all. 34 Neither was there any among them that lacked: for as many as were possessors of lands or houses sold them, and brought the prices of the things that were sold, 35 And laid them down at the apostles' feet: and distribution was made unto every man according as he had need. 36 And Joses, who by the apostles was surnamed Barnabas, (which is, being interpreted, The son of consolation,) a Levite, and of the country of Cyprus, 37 Having land, sold it, and brought the money, and laid it at the apostles' feet.

Acts 5

But a certain man named Ananias, with Sapphira his wife, sold a possession, 2 And kept back part of the price, his wife also being privy to it, and brought a certain part, and laid it at the apostles' feet. 3 But Peter said, Ananias, why hath Satan filled thine heart to lie to the Holy Ghost, and to keep back part of the price of the land? 4 Whiles it remained, was it not thine own? and after it was sold, was it not in thine own power? why hast thou conceived this thing in thine heart? thou hast not lied unto men, but unto God. 5 And Ananias hearing these words fell down, and gave up the ghost: and great fear came on all them that heard these things. 6 And the young men arose, wound him up, and carried him out, and buried him. 7 And it was about the space of three hours after, when his wife, not knowing what was done, came in. 8 And Peter answered unto her, Tell me whether ye sold the land for so much? And she said, Yea, for so much. 9 Then Peter said unto her, How is it that ye have agreed together to tempt the Spirit of the Lord? behold, the feet of them which have buried thy husband are at the door, and shall carry thee out. 10 Then fell she down straightway at his feet, and yielded up the ghost: and the young men came in, and found her dead, and, carrying her forth, buried her by her husband. 11 And great fear came upon all the church, and upon as many as heard these things. 12 And by the hands of the apostles were many signs and wonders wrought among the people; (and they were all with one accord in Solomon's porch. 13 And of the rest durst no man join himself to them: but the people magnified them. 14 And believers were the more added to the Lord, multitudes both of men and women.) 15 Insomuch that they brought forth the sick into the streets, and laid them on beds and couches, that at the least the shadow of Peter passing by might overshadow some of them. 16 There came also a multitude out of the cities round about unto Jerusalem, bringing sick folks, and them which were vexed with unclean spirits: and they were healed every one. 17 Then the high priest rose up, and all they that were with him, (which is the sect of the Sadducees,) and were filled with indignation, 18 And laid their hands on the apostles, and put them in the common prison. 19 But the angel of the Lord by night opened the prison doors, and brought them forth, and said, 20 Go, stand and speak in the temple to the people all the words of this life. 21 And when they heard that, they entered into the temple early in the morning, and taught. But the high priest came, and they that were with him, and called the council together, and all the senate of the children of Israel and sent to the prison to have them brought. 22 But when the officers came, and found them not in the prison, they returned, and told, 23 Saying, The prison truly found we shut with all safety, and the keepers standing without before the doors: but when we had opened, we found no man within. 24 Now when the high priest and the captain of the temple and the chief priests heard these things, they doubted of them whereunto this would grow. 25 Then came one and told them, saying, Behold, the men whom ye put in prison are standing in the temple, and teaching the people. 26 Then went the captain with the officers, and brought them without violence: for they feared the people, lest they should have been stoned. 27 And when they had brought them, they set them before the council: and the high priest asked them, 28 Saying, Did not we straitly command you that ye should not teach in this name? and, behold, ye have filled Jerusalem with your doctrine, and intend to bring this man's blood upon us. 29 Then Peter and the other apostles answered and said, We ought to obey God rather than men. 30 The God of our fathers raised up Jesus, whom ye slew and hanged on a tree. 31 Him hath God exalted with his right hand to be a Prince and a Saviour, for to give repentance to Israel, and forgiveness of sins. 32 And we are his witnesses of these things; and so is also the Holy Ghost, whom God hath given to them that obey him. 33 When they heard that, they were cut to the heart, and took counsel to slay them. 34 Then stood there up one in the council, a Pharisee, named Gamaliel, a doctor of the law, had in reputation among all the people, and commanded to put the apostles forth a little space; 35 And said unto them, Ye men of Israel, take heed to yourselves what ye intend to do as touching these men. 36 For before these days rose up Theudas, boasting himself to be somebody; to whom a number of men, about four hundred, joined themselves: who was slain; and all, as many as obeyed him, were scattered, and brought to nought. 37 After this man rose up Judas of Galilee in the days of the taxing, and drew away much people after him: he also perished; and all, even as many as obeyed him, were dispersed. 38 And now I say unto you, Refrain from these men, and let them alone: for if this counsel or this work be of men, it will come to nought: 39 But if it be of God, ye cannot overthrow it; lest haply ye be found even to fight against God. 40 And to him they agreed: and when they had called the apostles, and beaten them, they commanded that they should not speak in the name of Jesus, and let them go. 41 And they departed from the presence of the council, rejoicing that they were counted worthy to suffer shame for his name. 42 And daily in the temple, and in every house, they ceased not to teach and preach Jesus Christ.

Acts 6

And in those days, when the number of the disciples was multiplied, there arose a murmuring of the Grecians against the Hebrews, because their widows were neglected in the daily ministration. 2 Then the twelve called the multitude of the disciples unto them, and said, It is not reason that we should leave the word of God, and serve tables. 3 Wherefore, brethren, look ye out among you seven men of honest report, full of the Holy Ghost and wisdom, whom we may appoint over this business. 4 But we will give ourselves continually to prayer, and to the ministry of the word. 5 And the saying pleased the whole multitude: and they chose Stephen, a man full of faith and of the Holy Ghost, and Philip, and Prochorus, and Nicanor, and Timon, and Parmenas, and Nicolas a proselyte of Antioch: 6 Whom they set before the apostles: and when they had prayed, they laid their hands on them. 7 And the word of God increased; and the number of the disciples multiplied in Jerusalem greatly; and a great company of the priests were obedient to the faith. 8 And Stephen, full of faith and power, did great wonders and miracles among the people. 9 Then there arose certain of the synagogue, which is called the synagogue of the Libertines, and Cyrenians, and Alexandrians, and of them of Cilicia and of Asia, disputing with Stephen. 10 And they were not able to resist the wisdom and the spirit by which he spake. 11 Then they suborned men, which said, We have heard him speak blasphemous words against Moses, and against God. 12 And they stirred up the people, and the elders, and the scribes, and came upon him, and caught him, and brought him to the council, 13 And set up false witnesses, which said, This man ceaseth not to speak blasphemous words against this holy place, and the law: 14 For we have heard him say, that this Jesus of Nazareth shall destroy this place, and shall change the customs which Moses delivered us. 15 And all that sat in the council, looking stedfastly on him, saw his face as it had been the face of an angel.

Acts 7

Then said the high priest, Are these things so? 2 And he said, Men, brethren, and fathers, hearken; The God of glory appeared unto our father Abraham, when he was in Mesopotamia, before he dwelt in Charran, 3 And said unto him, Get thee out of thy country, and from thy kindred, and come into the land which I shall shew thee. 4 Then came he out of the land of the Chaldaeans, and dwelt in Charran: and from thence, when his father was dead, he removed him into this land, wherein ye now dwell. 5 And he gave him none inheritance in it, no, not so much as to set his foot on: yet he promised that he would give it to him for a possession, and to his seed after him, when as yet he had no child. 6 And God spake on this wise, That his seed should sojourn in a strange land; and that they should bring them into bondage, and entreat them evil four hundred years. 7 And the nation to whom they shall be in bondage will I judge, said God: and after that shall they come forth, and serve me in this place. 8 And he gave him the covenant of circumcision: and so Abraham begat Isaac, and circumcised him the eighth day; and Isaac begat Jacob; and Jacob begat the twelve patriarchs. 9 And the patriarchs, moved with envy, sold Joseph into Egypt: but God was with him, 10 And delivered him out of all his afflictions, and gave him favour and wisdom in the sight of Pharaoh king of Egypt; and he made him governor over Egypt and all his house. 11 Now there came a dearth over all the land of Egypt and Chanaan, and great affliction: and our fathers found no sustenance. 12 But when Jacob heard that there was corn in Egypt, he sent out our fathers first. 13 And at the second time Joseph was made known to his brethren; and Joseph's kindred was made known unto Pharaoh. 14 Then sent Joseph, and called his father Jacob to him, and all his kindred, threescore and fifteen souls. 15 So Jacob went down into Egypt, and died, he, and our fathers, 16 And were carried over into Sychem, and laid in the sepulchre that Abraham bought for a sum of money of the sons of Emmor the father of Sychem. 17 But when the time of the promise drew nigh, which God had sworn to Abraham, the people grew and multiplied in Egypt, 18 Till another king arose, which knew not Joseph. 19 The same dealt subtilly with our kindred, and evil entreated our fathers, so that they cast out their young children, to the end they might not live. 20 In which time Moses was born, and was exceeding fair, and nourished up in his father's house three months: 21 And when he was cast out, Pharaoh's daughter took him up, and nourished him for her own son. 22 And Moses was learned in all the wisdom of the Egyptians, and was mighty in words and in deeds. 23 And when he was full forty years old, it came into his heart to visit his brethren the children of Israel. 24 And seeing one of them suffer wrong, he defended him, and avenged him that was oppressed, and smote the Egyptian: 25 For he supposed his brethren would have understood how that God by his hand would deliver them: but they understood not. 26 And the next day he shewed himself unto them as they strove, and would have set them at one again, saying, Sirs, ye are brethren; why do ye wrong one to another? 27 But he that did his neighbour wrong thrust him away, saying, Who made thee a ruler and a judge over us? 28 Wilt thou kill me, as thou diddest the Egyptian yesterday? 29 Then fled Moses at this saying, and was a stranger in the land of Madian, where he begat two sons. 30 And when forty years were expired, there appeared to him in the wilderness of mount Sina an angel of the Lord in a flame of fire in a bush. 31 When Moses saw it, he wondered at the sight: and as he drew near to behold it, the voice of the Lord came unto him, 32 Saying, I am the God of thy fathers, the God of Abraham, and the God of Isaac, and the God of Jacob. Then Moses trembled, and durst not behold. 33 Then said the Lord to him, Put off thy shoes from thy feet: for the place where thou standest is holy ground. 34 I have seen, I have seen the affliction of my people which is in Egypt, and I have heard their groaning, and am come down to deliver them. And now come, I will send thee into Egypt. 35 This Moses whom they refused, saying, Who made thee a ruler and a judge? the same did God send to be a ruler and a deliverer by the hand of the angel which appeared to him in the bush. 36 He brought them out, after that he had shewed wonders and signs in the land of Egypt, and in the Red sea, and in the wilderness forty years. 37 This is that Moses, which said unto the children of Israel, A prophet shall the Lord your God raise up unto you of your brethren, like unto me; him shall ye hear. 38 This is he, that was in the church in the wilderness with the angel which spake to him in the mount Sina, and with our fathers: who received the lively oracles to give unto us: 39 To whom our fathers would not obey, but thrust him from them, and in their hearts turned back again into Egypt, 40 Saying unto Aaron, Make us gods to go before us: for as for this Moses, which brought us out of the land of Egypt, we wot not what is become of him. 41 And they made a calf in those days, and offered sacrifice unto the idol, and rejoiced in the works of their own hands. 42 Then God turned, and gave them up to worship the host of heaven; as it is written in the book of the prophets, O ye house of Israel, have ye offered to me slain beasts and sacrifices by the space of forty years in the wilderness? 43 Yea, ye took up the tabernacle of Moloch, and the star of your god Remphan, figures which ye made to worship them: and I will carry you away beyond Babylon. 44 Our fathers had the tabernacle of witness in the wilderness, as he had appointed, speaking unto Moses, that he should make it according to the fashion that he had seen. 45 Which also our fathers that came after brought in with Jesus into the possession of the Gentiles, whom God drave out before the face of our fathers, unto the days of David; 46 Who found favour before God, and desired to find a tabernacle for the God of Jacob. 47 But Solomon built him an house. 48 Howbeit the most High dwelleth not in temples made with hands; as saith the prophet, 49 Heaven is my throne, and earth is my footstool: what house will ye build me? saith the Lord: or what is the place of my rest? 50 Hath not my hand made all these things? 51 Ye stiffnecked and uncircumcised in heart and ears, ye do always resist the Holy Ghost: as your fathers did, so do ye. 52 Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One; of whom ye have been now the betrayers and murderers: 53 Who have received the law by the disposition of angels, and have not kept it. 54 When they heard these things, they were cut to the heart, and they gnashed on him with their teeth. 55 But he, being full of the Holy Ghost, looked up stedfastly into heaven, and saw the glory of God, and Jesus standing on the right hand of God, 56 And said, Behold, I see the heavens opened, and the Son of man standing on the right hand of God. 57 Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, 58 And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul. 59 And they stoned Stephen, calling upon God, and saying, Lord Jesus, receive my spirit. 60 And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he fell asleep.

Acts 8

And Saul was consenting unto his death. And at that time there was a great persecution against the church which was at Jerusalem; and they were all scattered abroad throughout the regions of Judaea and Samaria, except the apostles. 2 And devout men carried Stephen to his burial, and made great lamentation over him. 3 As for Saul, he made havock of the church, entering into every house, and haling men and women committed them to prison. 4 Therefore they that were scattered abroad went every where preaching the word. 5 Then Philip went down to the city of Samaria, and preached Christ unto them. 6 And the people with one accord gave heed unto those things which Philip spake, hearing and seeing the miracles which he did. 7 For unclean spirits, crying with loud voice, came out of many that were possessed with them: and many taken with palsies, and that were lame, were healed. 8 And there was great joy in that city. 9 But there was a certain man, called Simon, which beforetime in the same city used sorcery, and bewitched the people of Samaria, giving out that himself was some great one: 10 To whom they all gave heed, from the least to the greatest, saying, This man is the great power of God. 11 And to him they had regard, because that of long time he had bewitched them with sorceries. 12 But when they believed Philip preaching the things concerning the kingdom of God, and the name of Jesus Christ, they were baptized, both men and women. 13 Then Simon himself believed also: and when he was baptized, he continued with Philip, and wondered, beholding the miracles and signs which were done. 14 Now when the apostles which were at Jerusalem heard that Samaria had received the word of God, they sent unto them Peter and John: 15 Who, when they were come down, prayed for them, that they might receive the Holy Ghost: 16 (For as yet he was fallen upon none of them: only they were baptized in the name of the Lord Jesus.) 17 Then laid they their hands on them, and they received the Holy Ghost. 18 And when Simon saw that through laying on of the apostles' hands the Holy Ghost was given, he offered them money, 19 Saying, Give me also this power, that on whomsoever I lay hands, he may receive the Holy Ghost. 20 But Peter said unto him, Thy money perish with thee, because thou hast thought that the gift of God may be purchased with money. 21 Thou hast neither part nor lot in this matter: for thy heart is not right in the sight of God. 22 Repent therefore of this thy wickedness, and pray God, if perhaps the thought of thine heart may be forgiven thee. 23 For I perceive that thou art in the gall of bitterness, and in the bond of iniquity. 24 Then answered Simon, and said, Pray ye to the Lord for me, that none of these things which ye have spoken come upon me. 25 And they, when they had testified and preached the word of the Lord, returned to Jerusalem, and preached the gospel in many villages of the Samaritans. 26 And the angel of the Lord spake unto Philip, saying, Arise, and go toward the south unto the way that goeth down from Jerusalem unto Gaza, which is desert. 27 And he arose and went: and, behold, a man of Ethiopia, an eunuch of great authority under Candace queen of the Ethiopians, who had the charge of all her treasure, and had come to Jerusalem for to worship, 28 Was returning, and sitting in his chariot read Esaias the prophet. 29 Then the Spirit said unto Philip, Go near, and join thyself to this chariot. 30 And Philip ran thither to him, and heard him read the prophet Esaias, and said, Understandest thou what thou readest? 31 And he said, How can I, except some man should guide me? And he desired Philip that he would come up and sit with him. 32 The place of the scripture which he read was this, He was led as a sheep to the slaughter; and like a lamb dumb before his shearer, so opened he not his mouth: 33 In his humiliation his judgment was taken away: and who shall declare his generation? for his life is taken from the earth. 34 And the eunuch answered Philip, and said, I pray thee, of whom speaketh the prophet this? of himself, or of some other man? 35 Then Philip opened his mouth, and began at the same scripture, and preached unto him Jesus. 36 And as they went on their way, they came unto a certain water: and the eunuch said, See, here is water; what doth hinder me to be baptized? 37 And Philip said, If thou believest with all thine heart, thou mayest. And he answered and said, I believe that Jesus Christ is the Son of God. 38 And he commanded the chariot to stand still: and they went down both into the water, both Philip and the eunuch; and he baptized him. 39 And when they were come up out of the water, the Spirit of the Lord caught away Philip, that the eunuch saw him no more: and he went on his way rejoicing. 40 But Philip was found at Azotus: and passing through he preached in all the cities, till he came to Caesarea.

Acts 9

And Saul, yet breathing out threatenings and slaughter against the disciples of the Lord, went unto the high priest, 2 And desired of him letters to Damascus to the synagogues, that if he found any of this way, whether they were men or women, he might bring them bound unto Jerusalem. 3 And as he journeyed, he came near Damascus: and suddenly there shined round about him a light from heaven: 4 And he fell to the earth, and heard a voice saying unto him, Saul, Saul, why persecutest thou me? 5 And he said, Who art thou, Lord? And the Lord said, I am Jesus whom thou persecutest: it is hard for thee to kick against the pricks. 6 And he trembling and astonished said, Lord, what wilt thou have me to do? And the Lord said unto him, Arise, and go into the city, and it shall be told thee what thou must do. 7 And the men which journeyed with him stood speechless, hearing a voice, but seeing no man. 8 And Saul arose from the earth; and when his eyes were opened, he saw no man: but they led him by the hand, and brought him into Damascus. 9 And he was three days without sight, and neither did eat nor drink. 10 And there was a certain disciple at Damascus, named Ananias; and to him said the Lord in a vision, Ananias. And he said, Behold, I am here, Lord. 11 And the Lord said unto him, Arise, and go into the street which is called Straight, and enquire in the house of Judas for one called Saul, of Tarsus: for, behold, he prayeth, 12 And hath seen in a vision a man named Ananias coming in, and putting his hand on him, that he might receive his sight. 13 Then Ananias answered, Lord, I have heard by many of this man, how much evil he hath done to thy saints at Jerusalem: 14 And here he hath authority from the chief priests to bind all that call on thy name. 15 But the Lord said unto him, Go thy way: for he is a chosen vessel unto me, to bear my name before the Gentiles, and kings, and the children of Israel: 16 For I will shew him how great things he must suffer for my name's sake. 17 And Ananias went his way, and entered into the house; and putting his hands on him said, Brother Saul, the Lord, even Jesus, that appeared unto thee in the way as thou camest, hath sent me, that thou mightest receive thy sight, and be filled with the Holy Ghost. 18 And immediately there fell from his eyes as it had been scales: and he received sight forthwith, and arose, and was baptized. 19 And when he had received meat, he was strengthened. Then was Saul certain days with the disciples which were at Damascus. 20 And straightway he preached Christ in the synagogues, that he is the Son of God. 21 But all that heard him were amazed, and said; Is not this he that destroyed them which called on this name in Jerusalem, and came hither for that intent, that he might bring them bound unto the chief priests? 22 But Saul increased the more in strength, and confounded the Jews which dwelt at Damascus, proving that this is very Christ. 23 And after that many days were fulfilled, the Jews took counsel to kill him: 24 But their laying await was known of Saul. And they watched the gates day and night to kill him. 25 Then the disciples took him by night, and let him down by the wall in a basket. 26 And when Saul was come to Jerusalem, he assayed to join himself to the disciples: but they were all afraid of him, and believed not that he was a disciple. 27 But Barnabas took him, and brought him to the apostles, and declared unto them how he had seen the Lord in the way, and that he had spoken to him, and how he had preached boldly at Damascus in the name of Jesus. 28 And he was with them coming in and going out at Jerusalem. 29 And he spake boldly in the name of the Lord Jesus, and disputed against the Grecians: but they went about to slay him. 30 Which when the brethren knew, they brought him down to Caesarea, and sent him forth to Tarsus. 31 Then had the churches rest throughout all Judaea and Galilee and Samaria, and were edified; and walking in the fear of the Lord, and in the comfort of the Holy Ghost, were multiplied. 32 And it came to pass, as Peter passed throughout all quarters, he came down also to the saints which dwelt at Lydda. 33 And there he found a certain man named Aeneas, which had kept his bed eight years, and was sick of the palsy. 34 And Peter said unto him, Aeneas, Jesus Christ maketh thee whole: arise, and make thy bed. And he arose immediately. 35 And all that dwelt at Lydda and Saron saw him, and turned to the Lord. 36 Now there was at Joppa a certain disciple named Tabitha, which by interpretation is called Dorcas: this woman was full of good works and almsdeeds which she did. 37 And it came to pass in those days, that she was sick, and died: whom when they had washed, they laid her in an upper chamber. 38 And forasmuch as Lydda was nigh to Joppa, and the disciples had heard that Peter was there, they sent unto him two men, desiring him that he would not delay to come to them. 39 Then Peter arose and went with them. When he was come, they brought him into the upper chamber: and all the widows stood by him weeping, and shewing the coats and garments which Dorcas made, while she was with them. 40 But Peter put them all forth, and kneeled down, and prayed; and turning him to the body said, Tabitha, arise. And she opened her eyes: and when she saw Peter, she sat up. 41 And he gave her his hand, and lifted her up, and when he had called the saints and widows, presented her alive. 42 And it was known throughout all Joppa; and many believed in the Lord. 43 And it came to pass, that he tarried many days in Joppa with one Simon a tanner.

Acts 10

There was a certain man in Caesarea called Cornelius, a centurion of the band called the Italian band, 2 A devout man, and one that feared God with all his house, which gave much alms to the people, and prayed to God alway. 3 He saw in a vision evidently about the ninth hour of the day an angel of God coming in to him, and saying unto him, Cornelius. 4 And when he looked on him, he was afraid, and said, What is it, Lord? And he said unto him, Thy prayers and thine alms are come up for a memorial before God. 5 And now send men to Joppa, and call for one Simon, whose surname is Peter: 6 He lodgeth with one Simon a tanner, whose house is by the sea side: he shall tell thee what thou oughtest to do. 7 And when the angel which spake unto Cornelius was departed, he called two of his household servants, and a devout soldier of them that waited on him continually; 8 And when he had declared all these things unto them, he sent them to Joppa. 9 On the morrow, as they went on their journey, and drew nigh unto the city, Peter went up upon the housetop to pray about the sixth hour: 10 And he became very hungry, and would have eaten: but while they made ready, he fell into a trance, 11 And saw heaven opened, and a certain vessel descending unto him, as it had been a great sheet knit at the four corners, and let down to the earth: 12 Wherein were all manner of fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air. 13 And there came a voice to him, Rise, Peter; kill, and eat. 14 But Peter said, Not so, Lord; for I have never eaten any thing that is common or unclean. 15 And the voice spake unto him again the second time, What God hath cleansed, that call not thou common. 16 This was done thrice: and the vessel was received up again into heaven. 17 Now while Peter doubted in himself what this vision which he had seen should mean, behold, the men which were sent from Cornelius had made enquiry for Simon's house, and stood before the gate, 18 And called, and asked whether Simon, which was surnamed Peter, were lodged there. 19 While Peter thought on the vision, the Spirit said unto him, Behold, three men seek thee. 20 Arise therefore, and get thee down, and go with them, doubting nothing: for I have sent them. 21 Then Peter went down to the men which were sent unto him from Cornelius; and said, Behold, I am he whom ye seek: what is the cause wherefore ye are come? 22 And they said, Cornelius the centurion, a just man, and one that feareth God, and of good report among all the nation of the Jews, was warned from God by an holy angel to send for thee into his house, and to hear words of thee. 23 Then called he them in, and lodged them. And on the morrow Peter went away with them, and certain brethren from Joppa accompanied him. 24 And the morrow after they entered into Caesarea. And Cornelius waited for them, and had called together his kinsmen and near friends. 25 And as Peter was coming in, Cornelius met him, and fell down at his feet, and worshipped him. 26 But Peter took him up, saying, Stand up; I myself also am a man. 27 And as he talked with him, he went in, and found many that were come together. 28 And he said unto them, Ye know how that it is an unlawful thing for a man that is a Jew to keep company, or come unto one of another nation; but God hath shewed me that I should not call any man common or unclean. 29 Therefore came I unto you without gainsaying, as soon as I was sent for: I ask therefore for what intent ye have sent for me? 30 And Cornelius said, Four days ago I was fasting until this hour; and at the ninth hour I prayed in my house, and, behold, a man stood before me in bright clothing, 31 And said, Cornelius, thy prayer is heard, and thine alms are had in remembrance in the sight of God. 32 Send therefore to Joppa, and call hither Simon, whose surname is Peter; he is lodged in the house of one Simon a tanner by the sea side: who, when he cometh, shall speak unto thee. 33 Immediately therefore I sent to thee; and thou hast well done that thou art come. Now therefore are we all here present before God, to hear all things that are commanded thee of God. 34 Then Peter opened his mouth, and said, Of a truth I perceive that God is no respecter of persons: 35 But in every nation he that feareth him, and worketh righteousness, is accepted with him. 36 The word which God sent unto the children of Israel, preaching peace by Jesus Christ: (he is Lord of all:) 37 That word, I say, ye know, which was published throughout all Judaea, and began from Galilee, after the baptism which John preached; 38 How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with him. 39 And we are witnesses of all things which he did both in the land of the Jews, and in Jerusalem; whom they slew and hanged on a tree: 40 Him God raised up the third day, and shewed him openly; 41 Not to all the people, but unto witnesses chosen before of God, even to us, who did eat and drink with him after he rose from the dead. 42 And he commanded us to preach unto the people, and to testify that it is he which was ordained of God to be the Judge of quick and dead. 43 To him give all the prophets witness, that through his name whosoever believeth in him shall receive remission of sins. 44 While Peter yet spake these words, the Holy Ghost fell on all them which heard the word. 45 And they of the circumcision which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost. 46 For they heard them speak with tongues, and magnify God. Then answered Peter, 47 Can any man forbid water, that these should not be baptized, which have received the Holy Ghost as well as we? 48 And he commanded them to be baptized in the name of the Lord. Then prayed they him to tarry certain days.

Acts 11

And the apostles and brethren that were in Judaea heard that the Gentiles had also received the word of God. 2 And when Peter was come up to Jerusalem, they that were of the circumcision contended with him, 3 Saying, Thou wentest in to men uncircumcised, and didst eat with them. 4 But Peter rehearsed the matter from the beginning, and expounded it by order unto them, saying, 5 I was in the city of Joppa praying: and in a trance I saw a vision, A certain vessel descend, as it had been a great sheet, let down from heaven by four corners; and it came even to me: 6 Upon the which when I had fastened mine eyes, I considered, and saw fourfooted beasts of the earth, and wild beasts, and creeping things, and fowls of the air. 7 And I heard a voice saying unto me, Arise, Peter; slay and eat. 8 But I said, Not so, Lord: for nothing common or unclean hath at any time entered into my mouth. 9 But the voice answered me again from heaven, What God hath cleansed, that call not thou common. 10 And this was done three times: and all were drawn up again into heaven. 11 And, behold, immediately there were three men already come unto the house where I was, sent from Caesarea unto me. 12 And the spirit bade me go with them, nothing doubting. Moreover these six brethren accompanied me, and we entered into the man's house: 13 And he shewed us how he had seen an angel in his house, which stood and said unto him, Send men to Joppa, and call for Simon, whose surname is Peter; 14 Who shall tell thee words, whereby thou and all thy house shall be saved. 15 And as I began to speak, the Holy Ghost fell on them, as on us at the beginning. 16 Then remembered I the word of the Lord, how that he said, John indeed baptized with water; but ye shall be baptized with the Holy Ghost. 17 Forasmuch then as God gave them the like gift as he did unto us, who believed on the Lord Jesus Christ; what was I, that I could withstand God? 18 When they heard these things, they held their peace, and glorified God, saying, Then hath God also to the Gentiles granted repentance unto life. 19 Now they which were scattered abroad upon the persecution that arose about Stephen travelled as far as Phenice, and Cyprus, and Antioch, preaching the word to none but unto the Jews only. 20 And some of them were men of Cyprus and Cyrene, which, when they were come to Antioch, spake unto the Grecians, preaching the Lord Jesus. 21 And the hand of the Lord was with them: and a great number believed, and turned unto the Lord. 22 Then tidings of these things came unto the ears of the church which was in Jerusalem: and they sent forth Barnabas, that he should go as far as Antioch. 23 Who, when he came, and had seen the grace of God, was glad, and exhorted them all, that with purpose of heart they would cleave unto the Lord. 24 For he was a good man, and full of the Holy Ghost and of faith: and much people was added unto the Lord. 25 Then departed Barnabas to Tarsus, for to seek Saul: 26 And when he had found him, he brought him unto Antioch. And it came to pass, that a whole year they assembled themselves with the church, and taught much people. And the disciples were called Christians first in Antioch. 27 And in these days came prophets from Jerusalem unto Antioch. 28 And there stood up one of them named Agabus, and signified by the spirit that there should be great dearth throughout all the world: which came to pass in the days of Claudius Caesar. 29 Then the disciples, every man according to his ability, determined to send relief unto the brethren which dwelt in Judaea: 30 Which also they did, and sent it to the elders by the hands of Barnabas and Saul.

Acts 12

Now about that time Herod the king stretched forth his hands to vex certain of the church. 2 And he killed James the brother of John with the sword. 3 And because he saw it pleased the Jews, he proceeded further to take Peter also. (Then were the days of unleavened bread.) 4 And when he had apprehended him, he put him in prison, and delivered him to four quaternions of soldiers to keep him; intending after Easter to bring him forth to the people. 5 Peter therefore was kept in prison: but prayer was made without ceasing of the church unto God for him. 6 And when Herod would have brought him forth, the same night Peter was sleeping between two soldiers, bound with two chains: and the keepers before the door kept the prison. 7 And, behold, the angel of the Lord came upon him, and a light shined in the prison: and he smote Peter on the side, and raised him up, saying, Arise up quickly. And his chains fell off from his hands. 8 And the angel said unto him, Gird thyself, and bind on thy sandals. And so he did. And he saith unto him, Cast thy garment about thee, and follow me. 9 And he went out, and followed him; and wist not that it was true which was done by the angel; but thought he saw a vision. 10 When they were past the first and the second ward, they came unto the iron gate that leadeth unto the city; which opened to them of his own accord: and they went out, and passed on through one street; and forthwith the angel departed from him. 11 And when Peter was come to himself, he said, Now I know of a surety, that the Lord hath sent his angel, and hath delivered me out of the hand of Herod, and from all the expectation of the people of the Jews. 12 And when he had considered the thing, he came to the house of Mary the mother of John, whose surname was Mark; where many were gathered together praying. 13 And as Peter knocked at the door of the gate, a damsel came to hearken, named Rhoda. 14 And when she knew Peter's voice, she opened not the gate for gladness, but ran in, and told how Peter stood before the gate. 15 And they said unto her, Thou art mad. But she constantly affirmed that it was even so. Then said they, It is his angel. 16 But Peter continued knocking: and when they had opened the door, and saw him, they were astonished. 17 But he, beckoning unto them with the hand to hold their peace, declared unto them how the Lord had brought him out of the prison. And he said, Go shew these things unto James, and to the brethren. And he departed, and went into another place. 18 Now as soon as it was day, there was no small stir among the soldiers, what was become of Peter. 19 And when Herod had sought for him, and found him not, he examined the keepers, and commanded that they should be put to death. And he went down from Judaea to Caesarea, and there abode. 20 And Herod was highly displeased with them of Tyre and Sidon: but they came with one accord to him, and, having made Blastus the king's chamberlain their friend, desired peace; because their country was nourished by the king's country. 21 And upon a set day Herod, arrayed in royal apparel, sat upon his throne, and made an oration unto them. 22 And the people gave a shout, saying, It is the voice of a god, and not of a man. 23 And immediately the angel of the Lord smote him, because he gave not God the glory: and he was eaten of worms, and gave up the ghost. 24 But the word of God grew and multiplied. 25 And Barnabas and Saul returned from Jerusalem, when they had fulfilled their ministry, and took with them John, whose surname was Mark.

Acts 13

Now there were in the church that was at Antioch certain prophets and teachers; as Barnabas, and Simeon that was called Niger, and Lucius of Cyrene, and Manaen, which had been brought up with Herod the tetrarch, and Saul. 2 As they ministered to the Lord, and fasted, the Holy Ghost said, Separate me Barnabas and Saul for the work whereunto I have called them. 3 And when they had fasted and prayed, and laid their hands on them, they sent them away. 4 So they, being sent forth by the Holy Ghost, departed unto Seleucia; and from thence they sailed to Cyprus. 5 And when they were at Salamis, they preached the word of God in the synagogues of the Jews: and they had also John to their minister. 6 And when they had gone through the isle unto Paphos, they found a certain sorcerer, a false prophet, a Jew, whose name was Bar-jesus: 7 Which was with the deputy of the country, Sergius Paulus, a prudent man; who called for Barnabas and Saul, and desired to hear the word of God. 8 But Elymas the sorcerer (for so is his name by interpretation) withstood them, seeking to turn away the deputy from the faith. 9 Then Saul, (who also is called Paul,) filled with the Holy Ghost, set his eyes on him, 10 And said, O full of all subtilty and all mischief, thou child of the devil, thou enemy of all righteousness, wilt thou not cease to pervert the right ways of the Lord? 11 And now, behold, the hand of the Lord is upon thee, and thou shalt be blind, not seeing the sun for a season. And immediately there fell on him a mist and a darkness; and he went about seeking some to lead him by the hand. 12 Then the deputy, when he saw what was done, believed, being astonished at the doctrine of the Lord. 13 Now when Paul and his company loosed from Paphos, they came to Perga in Pamphylia: and John departing from them returned to Jerusalem. 14 But when they departed from Perga, they came to Antioch in Pisidia, and went into the synagogue on the sabbath day, and sat down. 15 And after the reading of the law and the prophets the rulers of the synagogue sent unto them, saying, Ye men and brethren, if ye have any word of exhortation for the people, say on. 16 Then Paul stood up, and beckoning with his hand said, Men of Israel, and ye that fear God, give audience. 17 The God of this people of Israel chose our fathers, and exalted the people when they dwelt as strangers in the land of Egypt, and with an high arm brought he them out of it. 18 And about the time of forty years suffered he their manners in the wilderness. 19 And when he had destroyed seven nations in the land of Chanaan, he divided their land to them by lot. 20 And after that he gave unto them judges about the space of four hundred and fifty years, until Samuel the prophet. 21 And afterward they desired a king: and God gave unto them Saul the son of Cis, a man of the tribe of Benjamin, by the space of forty years. 22 And when he had removed him, he raised up unto them David to be their king; to whom also he gave testimony, and said, I have found David the son of Jesse, a man after mine own heart, which shall fulfil all my will. 23 Of this man's seed hath God according to his promise raised unto Israel a Saviour, Jesus: 24 When John had first preached before his coming the baptism of repentance to all the people of Israel. 25 And as John fulfilled his course, he said, Whom think ye that I am? I am not he. But, behold, there cometh one after me, whose shoes of his feet I am not worthy to loose. 26 Men and brethren, children of the stock of Abraham, and whosoever among you feareth God, to you is the word of this salvation sent. 27 For they that dwell at Jerusalem, and their rulers, because they knew him not, nor yet the voices of the prophets which are read every sabbath day, they have fulfilled them in condemning him. 28 And though they found no cause of death in him, yet desired they Pilate that he should be slain. 29 And when they had fulfilled all that was written of him, they took him down from the tree, and laid him in a sepulchre. 30 But God raised him from the dead: 31 And he was seen many days of them which came up with him from Galilee to Jerusalem, who are his witnesses unto the people. 32 And we declare unto you glad tidings, how that the promise which was made unto the fathers, 33 God hath fulfilled the same unto us their children, in that he hath raised up Jesus again; as it is also written in the second psalm, Thou art my Son, this day have I begotten thee. 34 And as concerning that he raised him up from the dead, now no more to return to corruption, he said on this wise, I will give you the sure mercies of David. 35 Wherefore he saith also in another psalm, Thou shalt not suffer thine Holy One to see corruption. 36 For David, after he had served his own generation by the will of God, fell on sleep, and was laid unto his fathers, and saw corruption: 37 But he, whom God raised again, saw no corruption. 38 Be it known unto you therefore, men and brethren, that through this man is preached unto you the forgiveness of sins: 39 And by him all that believe are justified from all things, from which ye could not be justified by the law of Moses. 40 Beware therefore, lest that come upon you, which is spoken of in the prophets; 41 Behold, ye despisers, and wonder, and perish: for I work a work in your days, a work which ye shall in no wise believe, though a man declare it unto you. 42 And when the Jews were gone out of the synagogue, the Gentiles besought that these words might be preached to them the next sabbath. 43 Now when the congregation was broken up, many of the Jews and religious proselytes followed Paul and Barnabas: who, speaking to them, persuaded them to continue in the grace of God. 44 And the next sabbath day came almost the whole city together to hear the word of God. 45 But when the Jews saw the multitudes, they were filled with envy, and spake against those things which were spoken by Paul, contradicting and blaspheming. 46 Then Paul and Barnabas waxed bold, and said, It was necessary that the word of God should first have been spoken to you: but seeing ye put it from you, and judge yourselves unworthy of everlasting life, lo, we turn to the Gentiles. 47 For so hath the Lord commanded us, saying, I have set thee to be a light of the Gentiles, that thou shouldest be for salvation unto the ends of the earth. 48 And when the Gentiles heard this, they were glad, and glorified the word of the Lord: and as many as were ordained to eternal life believed. 49 And the word of the Lord was published throughout all the region. 50 But the Jews stirred up the devout and honourable women, and the chief men of the city, and raised persecution against Paul and Barnabas, and expelled them out of their coasts. 51 But they shook off the dust of their feet against them, and came unto Iconium. 52 And the disciples were filled with joy, and with the Holy Ghost.

Acts 14

And it came to pass in Iconium, that they went both together into the synagogue of the Jews, and so spake, that a great multitude both of the Jews and also of the Greeks believed. 2 But the unbelieving Jews stirred up the Gentiles, and made their minds evil affected against the brethren. 3 Long time therefore abode they speaking boldly in the Lord, which gave testimony unto the word of his grace, and granted signs and wonders to be done by their hands. 4 But the multitude of the city was divided: and part held with the Jews, and part with the apostles. 5 And when there was an assault made both of the Gentiles, and also of the Jews with their rulers, to use them despitefully, and to stone them, 6 They were ware of it, and fled unto Lystra and Derbe, cities of Lycaonia, and unto the region that lieth round about: 7 And there they preached the gospel. 8 And there sat a certain man at Lystra, impotent in his feet, being a cripple from his mother's womb, who never had walked: 9 The same heard Paul speak: who stedfastly beholding him, and perceiving that he had faith to be healed, 10 Said with a loud voice, Stand upright on thy feet. And he leaped and walked. 11 And when the people saw what Paul had done, they lifted up their voices, saying in the speech of Lycaonia, The gods are come down to us in the likeness of men. 12 And they called Barnabas, Jupiter; and Paul, Mercurius, because he was the chief speaker. 13 Then the priest of Jupiter, which was before their city, brought oxen and garlands unto the gates, and would have done sacrifice with the people. 14 Which when the apostles, Barnabas and Paul, heard of, they rent their clothes, and ran in among the people, crying out, 15 And saying, Sirs, why do ye these things? We also are men of like passions with you, and preach unto you that ye should turn from these vanities unto the living God, which made heaven, and earth, and the sea, and all things that are therein: 16 Who in times past suffered all nations to walk in their own ways. 17 Nevertheless he left not himself without witness, in that he did good, and gave us rain from heaven, and fruitful seasons, filling our hearts with food and gladness. 18 And with these sayings scarce restrained they the people, that they had not done sacrifice unto them. 19 And there came thither certain Jews from Antioch and Iconium, who persuaded the people, and, having stoned Paul, drew him out of the city, supposing he had been dead. 20 Howbeit, as the disciples stood round about him, he rose up, and came into the city: and the next day he departed with Barnabas to Derbe. 21 And when they had preached the gospel to that city, and had taught many, they returned again to Lystra, and to Iconium, and Antioch, 22 Confirming the souls of the disciples, and exhorting them to continue in the faith, and that we must through much tribulation enter into the kingdom of God. 23 And when they had ordained them elders in every church, and had prayed with fasting, they commended them to the Lord, on whom they believed. 24 And after they had passed throughout Pisidia, they came to Pamphylia. 25 And when they had preached the word in Perga, they went down into Attalia: 26 And thence sailed to Antioch, from whence they had been recommended to the grace of God for the work which they fulfilled. 27 And when they were come, and had gathered the church together, they rehearsed all that God had done with them, and how he had opened the door of faith unto the Gentiles. 28 And there they abode long time with the disciples.

Acts 15

And certain men which came down from Judaea taught the brethren, and said, Except ye be circumcised after the manner of Moses, ye cannot be saved. 2 When therefore Paul and Barnabas had no small dissension and disputation with them, they determined that Paul and Barnabas, and certain other of them, should go up to Jerusalem unto the apostles and elders about this question. 3 And being brought on their way by the church, they passed through Phenice and Samaria, declaring the conversion of the Gentiles: and they caused great joy unto all the brethren. 4 And when they were come to Jerusalem, they were received of the church, and of the apostles and elders, and they declared all things that God had done with them. 5 But there rose up certain of the sect of the Pharisees which believed, saying, That it was needful to circumcise them, and to command them to keep the law of Moses. 6 And the apostles and elders came together for to consider of this matter. 7 And when there had been much disputing, Peter rose up, and said unto them, Men and brethren, ye know how that a good while ago God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. 8 And God, which knoweth the hearts, bare them witness, giving them the Holy Ghost, even as he did unto us; 9 And put no difference between us and them, purifying their hearts by faith. 10 Now therefore why tempt ye God, to put a yoke upon the neck of the disciples, which neither our fathers nor we were able to bear? 11 But we believe that through the grace of the Lord Jesus Christ we shall be saved, even as they. 12 Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. 13 And after they had held their peace, James answered, saying, Men and brethren, hearken unto me: 14 Simeon hath declared how God at the first did visit the Gentiles, to take out of them a people for his name. 15 And to this agree the words of the prophets; as it is written, 16 After this I will return, and will build again the tabernacle of David, which is fallen down; and I will build again the ruins thereof, and I will set it up: 17 That the residue of men might seek after the Lord, and all the Gentiles, upon whom my name is called, saith the Lord, who doeth all these things. 18 Known unto God are all his works from the beginning of the world. 19 Wherefore my sentence is, that we trouble not them, which from among the Gentiles are turned to God: 20 But that we write unto them, that they abstain from pollutions of idols, and from fornication, and from things strangled, and from blood. 21 For Moses of old time hath in every city them that preach him, being read in the synagogues every sabbath day. 22 Then pleased it the apostles and elders, with the whole church, to send chosen men of their own company to Antioch with Paul and Barnabas; namely, Judas surnamed Barsabas, and Silas, chief men among the brethren: 23 And they wrote letters by them after this manner; The apostles and elders and brethren send greeting unto the brethren which are of the Gentiles in Antioch and Syria and Cilicia: 24 Forasmuch as we have heard, that certain which went out from us have troubled you with words, subverting your souls, saying, Ye must be circumcised, and keep the law: to whom we gave no such commandment: 25 It seemed good unto us, being assembled with one accord, to send chosen men unto you with our beloved Barnabas and Paul, 26 Men that have hazarded their lives for the name of our Lord Jesus Christ. 27 We have sent therefore Judas and Silas, who shall also tell you the same things by mouth. 28 For it seemed good to the Holy Ghost, and to us, to lay upon you no greater burden than these necessary things; 29 That ye abstain from meats offered to idols, and from blood, and from things strangled, and from fornication: from which if ye keep yourselves, ye shall do well. Fare ye well. 30 So when they were dismissed, they came to Antioch: and when they had gathered the multitude together, they delivered the epistle: 31 Which when they had read, they rejoiced for the consolation. 32 And Judas and Silas, being prophets also themselves, exhorted the brethren with many words, and confirmed them. 33 And after they had tarried there a space, they were let go in peace from the brethren unto the apostles. 34 Notwithstanding it pleased Silas to abide there still. 35 Paul also and Barnabas continued in Antioch, teaching and preaching the word of the Lord, with many others also. 36 And some days after Paul said unto Barnabas, Let us go again and visit our brethren in every city where we have preached the word of the Lord, and see how they do. 37 And Barnabas determined to take with them John, whose surname was Mark. 38 But Paul thought not good to take him with them, who departed from them from Pamphylia, and went not with them to the work. 39 And the contention was so sharp between them, that they departed asunder one from the other: and so Barnabas took Mark, and sailed unto Cyprus; 40 And Paul chose Silas, and departed, being recommended by the brethren unto the grace of God. 41 And he went through Syria and Cilicia, confirming the churches.

Acts 16

Then came he to Derbe and Lystra: and, behold, a certain disciple was there, named Timotheus, the son of a certain woman, which was a Jewess, and believed; but his father was a Greek: 2 Which was well reported of by the brethren that were at Lystra and Iconium. 3 Him would Paul have to go forth with him; and took and circumcised him because of the Jews which were in those quarters: for they knew all that his father was a Greek. 4 And as they went through the cities, they delivered them the decrees for to keep, that were ordained of the apostles and elders which were at Jerusalem. 5 And so were the churches established in the faith, and increased in number daily. 6 Now when they had gone throughout Phrygia and the region of Galatia, and were forbidden of the Holy Ghost to preach the word in Asia, 7 After they were come to Mysia, they assayed to go into Bithynia: but the Spirit suffered them not. 8 And they passing by Mysia came down to Troas. 9 And a vision appeared to Paul in the night; There stood a man of Macedonia, and prayed him, saying, Come over into Macedonia, and help us. 10 And after he had seen the vision, immediately we endeavoured to go into Macedonia, assuredly gathering that the Lord had called us for to preach the gospel unto them. 11 Therefore loosing from Troas, we came with a straight course to Samothracia, and the next day to Neapolis; 12 And from thence to Philippi, which is the chief city of that part of Macedonia, and a colony: and we were in that city abiding certain days. 13 And on the sabbath we went out of the city by a river side, where prayer was wont to be made; and we sat down, and spake unto the women which resorted thither. 14 And a certain woman named Lydia, a seller of purple, of the city of Thyatira, which worshipped God, heard us: whose heart the Lord opened, that she attended unto the things which were spoken of Paul. 15 And when she was baptized, and her household, she besought us, saying, If ye have judged me to be faithful to the Lord, come into my house, and abide there. And she constrained us. 16 And it came to pass, as we went to prayer, a certain damsel possessed with a spirit of divination met us, which brought her masters much gain by soothsaying: 17 The same followed Paul and us, and cried, saying, These men are the servants of the most high God, which shew unto us the way of salvation. 18 And this did she many days. But Paul, being grieved, turned and said to the spirit, I command thee in the name of Jesus Christ to come out of her. And he came out the same hour. 19 And when her masters saw that the hope of their gains was gone, they caught Paul and Silas, and drew them into the marketplace unto the rulers, 20 And brought them to the magistrates, saying, These men, being Jews, do exceedingly trouble our city, 21 And teach customs, which are not lawful for us to receive, neither to observe, being Romans. 22 And the multitude rose up together against them: and the magistrates rent off their clothes, and commanded to beat them. 23 And when they had laid many stripes upon them, they cast them into prison, charging the jailer to keep them safely: 24 Who, having received such a charge, thrust them into the inner prison, and made their feet fast in the stocks. 25 And at midnight Paul and Silas prayed, and sang praises unto God: and the prisoners heard them. 26 And suddenly there was a great earthquake, so that the foundations of the prison were shaken: and immediately all the doors were opened, and every one's bands were loosed. 27 And the keeper of the prison awaking out of his sleep, and seeing the prison doors open, he drew out his sword, and would have killed himself, supposing that the prisoners had been fled. 28 But Paul cried with a loud voice, saying, Do thyself no harm: for we are all here. 29 Then he called for a light, and sprang in, and came trembling, and fell down before Paul and Silas, 30 And brought them out, and said, Sirs, what must I do to be saved? 31 And they said, Believe on the Lord Jesus Christ, and thou shalt be saved, and thy house. 32 And they spake unto him the word of the Lord, and to all that were in his house. 33 And he took them the same hour of the night, and washed their stripes; and was baptized, he and all his, straightway. 34 And when he had brought them into his house, he set meat before them, and rejoiced, believing in God with all his house. 35 And when it was day, the magistrates sent the serjeants, saying, Let those men go. 36 And the keeper of the prison told this saying to Paul, The magistrates have sent to let you go: now therefore depart, and go in peace. 37 But Paul said unto them, They have beaten us openly uncondemned, being Romans, and have cast us into prison; and now do they thrust us out privily? nay verily; but let them come themselves and fetch us out. 38 And the serjeants told these words unto the magistrates: and they feared, when they heard that they were Romans. 39 And they came and besought them, and brought them out, and desired them to depart out of the city. 40 And they went out of the prison, and entered into the house of Lydia and when they had seen the brethren, they comforted them, and departed.

Acts 17

Now when they had passed through Amphipolis and Apollonia, they came to Thessalonica, where was a synagogue of the Jews: 2 And Paul, as his manner was, went in unto them, and three sabbath days reasoned with them out of the scriptures, 3 Opening and alleging, that Christ must needs have suffered, and risen again from the dead; and that this Jesus, whom I preach unto you, is Christ. 4 And some of them believed, and consorted with Paul and Silas; and of the devout Greeks a great multitude, and of the chief women not a few. 5 But the Jews which believed not, moved with envy, took unto them certain lewd fellows of the baser sort, and gathered a company, and set all the city on an uproar, and assaulted the house of Jason, and sought to bring them out to the people. 6 And when they found them not, they drew Jason and certain brethren unto the rulers of the city, crying, These that have turned the world upside down are come hither also; 7 Whom Jason hath received: and these all do contrary to the decrees of Caesar, saying that there is another king, one Jesus. 8 And they troubled the people and the rulers of the city, when they heard these things. 9 And when they had taken security of Jason, and of the other, they let them go. 10 And the brethren immediately sent away Paul and Silas by night unto Berea: who coming thither went into the synagogue of the Jews. 11 These were more noble than those in Thessalonica, in that they received the word with all readiness of mind, and searched the scriptures daily, whether those things were so. 12 Therefore many of them believed; also of honourable women which were Greeks, and of men, not a few. 13 But when the Jews of Thessalonica had knowledge that the word of God was preached of Paul at Berea, they came thither also, and stirred up the people. 14 And then immediately the brethren sent away Paul to go as it were to the sea: but Silas and Timotheus abode there still. 15 And they that conducted Paul brought him unto Athens: and receiving a commandment unto Silas and Timotheus for to come to him with all speed, they departed. 16 Now while Paul waited for them at Athens, his spirit was stirred in him, when he saw the city wholly given to idolatry. 17 Therefore disputed he in the synagogue with the Jews, and with the devout persons, and in the market daily with them that met with him. 18 Then certain philosophers of the Epicureans, and of the Stoicks, encountered him. And some said, What will this babbler say? other some, He seemeth to be a setter forth of strange gods: because he preached unto them Jesus, and the resurrection. 19 And they took him, and brought him unto Areopagus, saying, May we know what this new doctrine, whereof thou speakest, is? 20 For thou bringest certain strange things to our ears: we would know therefore what these things mean. 21 (For all the Athenians and strangers which were there spent their time in nothing else, but either to tell, or to hear some new thing.) 22 Then Paul stood in the midst of Mars' hill, and said, Ye men of Athens, I perceive that in all things ye are too superstitious. 23 For as I passed by, and beheld your devotions, I found an altar with this inscription, TO THE UNKNOWN GOD. Whom therefore ye ignorantly worship, him declare I unto you. 24 God that made the world and all things therein, seeing that he is Lord of heaven and earth, dwelleth not in temples made with hands; 25 Neither is worshipped with men's hands, as though he needed any thing, seeing he giveth to all life, and breath, and all things; 26 And hath made of one blood all nations of men for to dwell on all the face of the earth, and hath determined the times before appointed, and the bounds of their habitation; 27 That they should seek the Lord, if haply they might feel after him, and find him, though he be not far from every one of us: 28 For in him we live, and move, and have our being; as certain also of your own poets have said, For we are also his offspring. 29 Forasmuch then as we are the offspring of God, we ought not to think that the Godhead is like unto gold, or silver, or stone, graven by art and man's device. 30 And the times of this ignorance God winked at; but now commandeth all men every where to repent: 31 Because he hath appointed a day, in the which he will judge the world in righteousness by that man whom he hath ordained; whereof he hath given assurance unto all men, in that he hath raised him from the dead. 32 And when they heard of the resurrection of the dead, some mocked: and others said, We will hear thee again of this matter. 33 So Paul departed from among them. 34 Howbeit certain men clave unto him, and believed: among the which was Dionysius the Areopagite, and a woman named Damaris, and others with them.

Acts 18

After these things Paul departed from Athens, and came to Corinth; 2 And found a certain Jew named Aquila, born in Pontus, lately come from Italy, with his wife Priscilla; (because that Claudius had commanded all Jews to depart from Rome:) and came unto them. 3 And because he was of the same craft, he abode with them, and wrought: for by their occupation they were tentmakers. 4 And he reasoned in the synagogue every sabbath, and persuaded the Jews and the Greeks. 5 And when Silas and Timotheus were come from Macedonia, Paul was pressed in the spirit, and testified to the Jews that Jesus was Christ. 6 And when they opposed themselves, and blasphemed, he shook his raiment, and said unto them, Your blood be upon your own heads; I am clean: from henceforth I will go unto the Gentiles. 7 And he departed thence, and entered into a certain man's house, named Justus, one that worshipped God, whose house joined hard to the synagogue. 8 And Crispus, the chief ruler of the synagogue, believed on the Lord with all his house; and many of the Corinthians hearing believed, and were baptized. 9 Then spake the Lord to Paul in the night by a vision, Be not afraid, but speak, and hold not thy peace: 10 For I am with thee, and no man shall set on thee to hurt thee: for I have much people in this city. 11 And he continued there a year and six months, teaching the word of God among them. 12 And when Gallio was the deputy of Achaia, the Jews made insurrection with one accord against Paul, and brought him to the judgment seat, 13 Saying, This fellow persuadeth men to worship God contrary to the law. 14 And when Paul was now about to open his mouth, Gallio said unto the Jews, If it were a matter of wrong or wicked lewdness, O ye Jews, reason would that I should bear with you: 15 But if it be a question of words and names, and of your law, look ye to it; for I will be no judge of such matters. 16 And he drave them from the judgment seat. 17 Then all the Greeks took Sosthenes, the chief ruler of the synagogue, and beat him before the judgment seat. And Gallio cared for none of those things. 18 And Paul after this tarried there yet a good while, and then took his leave of the brethren, and sailed thence into Syria, and with him Priscilla and Aquila; having shorn his head in Cenchrea: for he had a vow. 19 And he came to Ephesus, and left them there: but he himself entered into the synagogue, and reasoned with the Jews. 20 When they desired him to tarry longer time with them, he consented not; 21 But bade them farewell, saying, I must by all means keep this feast that cometh in Jerusalem: but I will return again unto you, if God will. And he sailed from Ephesus. 22 And when he had landed at Caesarea, and gone up, and saluted the church, he went down to Antioch. 23 And after he had spent some time there, he departed, and went over all the country of Galatia and Phrygia in order, strengthening all the disciples. 24 And a certain Jew named Apollos, born at Alexandria, an eloquent man, and mighty in the scriptures, came to Ephesus. 25 This man was instructed in the way of the Lord; and being fervent in the spirit, he spake and taught diligently the things of the Lord, knowing only the baptism of John. 26 And he began to speak boldly in the synagogue: whom when Aquila and Priscilla had heard, they took him unto them, and expounded unto him the way of God more perfectly. 27 And when he was disposed to pass into Achaia, the brethren wrote, exhorting the disciples to receive him: who, when he was come, helped them much which had believed through grace: 28 For he mightily convinced the Jews, and that publickly, shewing by the scriptures that Jesus was Christ.

Acts 19

And it came to pass, that, while Apollos was at Corinth, Paul having passed through the upper coasts came to Ephesus: and finding certain disciples, 2 He said unto them, Have ye received the Holy Ghost since ye believed? And they said unto him, We have not so much as heard whether there be any Holy Ghost. 3 And he said unto them, Unto what then were ye baptized? And they said, Unto John's baptism. 4 Then said Paul, John verily baptized with the baptism of repentance, saying unto the people, that they should believe on him which should come after him, that is, on Christ Jesus. 5 When they heard this, they were baptized in the name of the Lord Jesus. 6 And when Paul had laid his hands upon them, the Holy Ghost came on them; and they spake with tongues, and prophesied. 7 And all the men were about twelve. 8 And he went into the synagogue, and spake boldly for the space of three months, disputing and persuading the things concerning the kingdom of God. 9 But when divers were hardened, and believed not, but spake evil of that way before the multitude, he departed from them, and separated the disciples, disputing daily in the school of one Tyrannus. 10 And this continued by the space of two years; so that all they which dwelt in Asia heard the word of the Lord Jesus, both Jews and Greeks. 11 And God wrought special miracles by the hands of Paul: 12 So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them. 13 Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you by Jesus whom Paul preacheth. 14 And there were seven sons of one Sceva, a Jew, and chief of the priests, which did so. 15 And the evil spirit answered and said, Jesus I know, and Paul I know; but who are ye? 16 And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded. 17 And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the name of the Lord Jesus was magnified. 18 And many that believed came, and confessed, and shewed their deeds. 19 Many of them also which used curious arts brought their books together, and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. 20 So mightily grew the word of God and prevailed. 21 After these things were ended, Paul purposed in the spirit, when he had passed through Macedonia and Achaia, to go to Jerusalem, saying, After I have been there, I must also see Rome. 22 So he sent into Macedonia two of them that ministered unto him, Timotheus and Erastus; but he himself stayed in Asia for a season. 23 And the same time there arose no small stir about that way. 24 For a certain man named Demetrius, a silversmith, which made silver shrines for Diana, brought no small gain unto the craftsmen; 25 Whom he called together with the workmen of like occupation, and said, Sirs, ye know that by this craft we have our wealth. 26 Moreover ye see and hear, that not alone at Ephesus, but almost throughout all Asia, this Paul hath persuaded and turned away much people, saying that they be no gods, which are made with hands: 27 So that not only this our craft is in danger to be set at nought; but also that the temple of the great goddess Diana should be despised, and her magnificence should be destroyed, whom all Asia and the world worshippeth. 28 And when they heard these sayings, they were full of wrath, and cried out, saying, Great is Diana of the Ephesians. 29 And the whole city was filled with confusion: and having caught Gaius and Aristarchus, men of Macedonia, Paul's companions in travel, they rushed with one accord into the theatre. 30 And when Paul would have entered in unto the people, the disciples suffered him not. 31 And certain of the chief of Asia, which were his friends, sent unto him, desiring him that he would not adventure himself into the theatre. 32 Some therefore cried one thing, and some another: for the assembly was confused; and the more part knew not wherefore they were come together. 33 And they drew Alexander out of the multitude, the Jews putting him forward. And Alexander beckoned with the hand, and would have made his defence unto the people. 34 But when they knew that he was a Jew, all with one voice about the space of two hours cried out, Great is Diana of the Ephesians. 35 And when the townclerk had appeased the people, he said, Ye men of Ephesus, what man is there that knoweth not how that the city of the Ephesians is a worshipper of the great goddess Diana, and of the image which fell down from Jupiter? 36 Seeing then that these things cannot be spoken against, ye ought to be quiet, and to do nothing rashly. 37 For ye have brought hither these men, which are neither robbers of churches, nor yet blasphemers of your goddess. 38 Wherefore if Demetrius, and the craftsmen which are with him, have a matter against any man, the law is open, and there are deputies: let them implead one another. 39 But if ye enquire any thing concerning other matters, it shall be determined in a lawful assembly. 40 For we are in danger to be called in question for this day's uproar, there being no cause whereby we may give an account of this concourse. 41 And when he had thus spoken, he dismissed the assembly.

Acts 20

And after the uproar was ceased, Paul called unto him the disciples, and embraced them, and departed for to go into Macedonia. 2 And when he had gone over those parts, and had given them much exhortation, he came into Greece, 3 And there abode three months. And when the Jews laid wait for him, as he was about to sail into Syria, he purposed to return through Macedonia. 4 And there accompanied him into Asia Sopater of Berea; and of the Thessalonians, Aristarchus and Secundus; and Gaius of Derbe, and Timotheus; and of Asia, Tychicus and Trophimus. 5 These going before tarried for us at Troas. 6 And we sailed away from Philippi after the days of unleavened bread, and came unto them to Troas in five days; where we abode seven days. 7 And upon the first day of the week, when the disciples came together to break bread, Paul preached unto them, ready to depart on the morrow; and continued his speech until midnight. 8 And there were many lights in the upper chamber, where they were gathered together. 9 And there sat in a window a certain young man named Eutychus, being fallen into a deep sleep: and as Paul was long preaching, he sunk down with sleep, and fell down from the third loft, and was taken up dead. 10 And Paul went down, and fell on him, and embracing him said, Trouble not yourselves; for his life is in him. 11 When he therefore was come up again, and had broken bread, and eaten, and talked a long while, even till break of day, so he departed. 12 And they brought the young man alive, and were not a little comforted. 13 And we went before to ship, and sailed unto Assos, there intending to take in Paul: for so had he appointed, minding himself to go afoot. 14 And when he met with us at Assos, we took him in, and came to Mitylene. 15 And we sailed thence, and came the next day over against Chios; and the next day we arrived at Samos, and tarried at Trogyllium; and the next day we came to Miletus. 16 For Paul had determined to sail by Ephesus, because he would not spend the time in Asia: for he hasted, if it were possible for him, to be at Jerusalem the day of Pentecost. 17 And from Miletus he sent to Ephesus, and called the elders of the church. 18 And when they were come to him, he said unto them, Ye know, from the first day that I came into Asia, after what manner I have been with you at all seasons, 19 Serving the Lord with all humility of mind, and with many tears, and temptations, which befell me by the lying in wait of the Jews: 20 And how I kept back nothing that was profitable unto you, but have shewed you, and have taught you publickly, and from house to house, 21 Testifying both to the Jews, and also to the Greeks, repentance toward God, and faith toward our Lord Jesus Christ. 22 And now, behold, I go bound in the spirit unto Jerusalem, not knowing the things that shall befall me there: 23 Save that the Holy Ghost witnesseth in every city, saying that bonds and afflictions abide me. 24 But none of these things move me, neither count I my life dear unto myself, so that I might finish my course with joy, and the ministry, which I have received of the Lord Jesus, to testify the gospel of the grace of God. 25 And now, behold, I know that ye all, among whom I have gone preaching the kingdom of God, shall see my face no more. 26 Wherefore I take you to record this day, that I am pure from the blood of all men. 27 For I have not shunned to declare unto you all the counsel of God. 28 Take heed therefore unto yourselves, and to all the flock, over the which the Holy Ghost hath made you overseers, to feed the church of God, which he hath purchased with his own blood. 29 For I know this, that after my departing shall grievous wolves enter in among you, not sparing the flock. 30 Also of your own selves shall men arise, speaking perverse things, to draw away disciples after them. 31 Therefore watch, and remember, that by the space of three years I ceased not to warn every one night and day with tears. 32 And now, brethren, I commend you to God, and to the word of his grace, which is able to build you up, and to give you an inheritance among all them which are sanctified. 33 I have coveted no man's silver, or gold, or apparel. 34 Yea, ye yourselves know, that these hands have ministered unto my necessities, and to them that were with me. 35 I have shewed you all things, how that so labouring ye ought to support the weak, and to remember the words of the Lord Jesus, how he said, It is more blessed to give than to receive. 36 And when he had thus spoken, he kneeled down, and prayed with them all. 37 And they all wept sore, and fell on Paul's neck, and kissed him, 38 Sorrowing most of all for the words which he spake, that they should see his face no more. And they accompanied him unto the ship.

Acts 21

And it came to pass, that after we were gotten from them, and had launched, we came with a straight course unto Coos, and the day following unto Rhodes, and from thence unto Patara: 2 And finding a ship sailing over unto Phenicia, we went aboard, and set forth. 3 Now when we had discovered Cyprus, we left it on the left hand, and sailed into Syria, and landed at Tyre: for there the ship was to unlade her burden. 4 And finding disciples, we tarried there seven days: who said to Paul through the Spirit, that he should not go up to Jerusalem. 5 And when we had accomplished those days, we departed and went our way; and they all brought us on our way, with wives and children, till we were out of the city: and we kneeled down on the shore, and prayed. 6 And when we had taken our leave one of another, we took ship; and they returned home again. 7 And when we had finished our course from Tyre, we came to Ptolemais, and saluted the brethren, and abode with them one day. 8 And the next day we that were of Paul's company departed, and came unto Caesarea: and we entered into the house of Philip the evangelist, which was one of the seven; and abode with him. 9 And the same man had four daughters, virgins, which did prophesy. 10 And as we tarried there many days, there came down from Judaea a certain prophet, named Agabus. 11 And when he was come unto us, he took Paul's girdle, and bound his own hands and feet, and said, Thus saith the Holy Ghost, So shall the Jews at Jerusalem bind the man that owneth this girdle, and shall deliver him into the hands of the Gentiles. 12 And when we heard these things, both we, and they of that place, besought him not to go up to Jerusalem. 13 Then Paul answered, What mean ye to weep and to break mine heart? for I am ready not to be bound only, but also to die at Jerusalem for the name of the Lord Jesus. 14 And when he would not be persuaded, we ceased, saying, The will of the Lord be done. 15 And after those days we took up our carriages, and went up to Jerusalem. 16 There went with us also certain of the disciples of Caesarea, and brought with them one Mnason of Cyprus, an old disciple, with whom we should lodge. 17 And when we were come to Jerusalem, the brethren received us gladly. 18 And the day following Paul went in with us unto James; and all the elders were present. 19 And when he had saluted them, he declared particularly what things God had wrought among the Gentiles by his ministry. 20 And when they heard it, they glorified the Lord, and said unto him, Thou seest, brother, how many thousands of Jews there are which believe; and they are all zealous of the law: 21 And they are informed of thee, that thou teachest all the Jews which are among the Gentiles to forsake Moses, saying that they ought not to circumcise their children, neither to walk after the customs. 22 What is it therefore? the multitude must needs come together: for they will hear that thou art come. 23 Do therefore this that we say to thee: We have four men which have a vow on them; 24 Them take, and purify thyself with them, and be at charges with them, that they may shave their heads: and all may know that those things, whereof they were informed concerning thee, are nothing; but that thou thyself also walkest orderly, and keepest the law. 25 As touching the Gentiles which believe, we have written and concluded that they observe no such thing, save only that they keep themselves from things offered to idols, and from blood, and from strangled, and from fornication. 26 Then Paul took the men, and the next day purifying himself with them entered into the temple, to signify the accomplishment of the days of purification, until that an offering should be offered for every one of them. 27 And when the seven days were almost ended, the Jews which were of Asia, when they saw him in the temple, stirred up all the people, and laid hands on him, 28 Crying out, Men of Israel, help: This is the man, that teacheth all men every where against the people, and the law, and this place: and further brought Greeks also into the temple, and hath polluted this holy place. 29 (For they had seen before with him in the city Trophimus an Ephesian, whom they supposed that Paul had brought into the temple.) 30 And all the city was moved, and the people ran together: and they took Paul, and drew him out of the temple: and forthwith the doors were shut. 31 And as they went about to kill him, tidings came unto the chief captain of the band, that all Jerusalem was in an uproar. 32 Who immediately took soldiers and centurions, and ran down unto them: and when they saw the chief captain and the soldiers, they left beating of Paul. 33 Then the chief captain came near, and took him, and commanded him to be bound with two chains; and demanded who he was, and what he had done. 34 And some cried one thing, some another, among the multitude: and when he could not know the certainty for the tumult, he commanded him to be carried into the castle. 35 And when he came upon the stairs, so it was, that he was borne of the soldiers for the violence of the people. 36 For the multitude of the people followed after, crying, Away with him. 37 And as Paul was to be led into the castle, he said unto the chief captain, May I speak unto thee? Who said, Canst thou speak Greek? 38 Art not thou that Egyptian, which before these days madest an uproar, and leddest out into the wilderness four thousand men that were murderers? 39 But Paul said, I am a man which am a Jew of Tarsus, a city in Cilicia, a citizen of no mean city: and, I beseech thee, suffer me to speak unto the people. 40 And when he had given him licence, Paul stood on the stairs, and beckoned with the hand unto the people. And when there was made a great silence, he spake unto them in the Hebrew tongue, saying,

Acts 22

Men, brethren, and fathers, hear ye my defence which I make now unto you. 2 (And when they heard that he spake in the Hebrew tongue to them, they kept the more silence: and he saith,) 3 I am verily a man which am a Jew, born in Tarsus, a city in Cilicia, yet brought up in this city at the feet of Gamaliel, and taught according to the perfect manner of the law of the fathers, and was zealous toward God, as ye all are this day. 4 And I persecuted this way unto the death, binding and delivering into prisons both men and women. 5 As also the high priest doth bear me witness, and all the estate of the elders: from whom also I received letters unto the brethren, and went to Damascus, to bring them which were there bound unto Jerusalem, for to be punished. 6 And it came to pass, that, as I made my journey, and was come nigh unto Damascus about noon, suddenly there shone from heaven a great light round about me. 7 And I fell unto the ground, and heard a voice saying unto me, Saul, Saul, why persecutest thou me? 8 And I answered, Who art thou, Lord? And he said unto me, I am Jesus of Nazareth, whom thou persecutest. 9 And they that were with me saw indeed the light, and were afraid; but they heard not the voice of him that spake to me. 10 And I said, What shall I do, Lord? And the Lord said unto me, Arise, and go into Damascus; and there it shall be told thee of all things which are appointed for thee to do. 11 And when I could not see for the glory of that light, being led by the hand of them that were with me, I came into Damascus. 12 And one Ananias, a devout man according to the law, having a good report of all the Jews which dwelt there, 13 Came unto me, and stood, and said unto me, Brother Saul, receive thy sight. And the same hour I looked up upon him. 14 And he said, The God of our fathers hath chosen thee, that thou shouldest know his will, and see that Just One, and shouldest hear the voice of his mouth. 15 For thou shalt be his witness unto all men of what thou hast seen and heard. 16 And now why tarriest thou? arise, and be baptized, and wash away thy sins, calling on the name of the Lord. 17 And it came to pass, that, when I was come again to Jerusalem, even while I prayed in the temple, I was in a trance; 18 And saw him saying unto me, Make haste, and get thee quickly out of Jerusalem: for they will not receive thy testimony concerning me. 19 And I said, Lord, they know that I imprisoned and beat in every synagogue them that believed on thee: 20 And when the blood of thy martyr Stephen was shed, I also was standing by, and consenting unto his death, and kept the raiment of them that slew him. 21 And he said unto me, Depart: for I will send thee far hence unto the Gentiles. 22 And they gave him audience unto this word, and then lifted up their voices, and said, Away with such a fellow from the earth: for it is not fit that he should live. 23 And as they cried out, and cast off their clothes, and threw dust into the air, 24 The chief captain commanded him to be brought into the castle, and bade that he should be examined by scourging; that he might know wherefore they cried so against him. 25 And as they bound him with thongs, Paul said unto the centurion that stood by, Is it lawful for you to scourge a man that is a Roman, and uncondemned? 26 When the centurion heard that, he went and told the chief captain, saying, Take heed what thou doest: for this man is a Roman. 27 Then the chief captain came, and said unto him, Tell me, art thou a Roman? He said, Yea. 28 And the chief captain answered, With a great sum obtained I this freedom. And Paul said, But I was free born. 29 Then straightway they departed from him which should have examined him: and the chief captain also was afraid, after he knew that he was a Roman, and because he had bound him. 30 On the morrow, because he would have known the certainty wherefore he was accused of the Jews, he loosed him from his bands, and commanded the chief priests and all their council to appear, and brought Paul down, and set him before them.

Acts 23

And Paul, earnestly beholding the council, said, Men and brethren, I have lived in all good conscience before God until this day. 2 And the high priest Ananias commanded them that stood by him to smite him on the mouth. 3 Then said Paul unto him, God shall smite thee, thou whited wall: for sittest thou to judge me after the law, and commandest me to be smitten contrary to the law? 4 And they that stood by said, Revilest thou God's high priest? 5 Then said Paul, I wist not, brethren, that he was the high priest: for it is written, Thou shalt not speak evil of the ruler of thy people. 6 But when Paul perceived that the one part were Sadducees, and the other Pharisees, he cried out in the council, Men and brethren, I am a Pharisee, the son of a Pharisee: of the hope and resurrection of the dead I am called in question. 7 And when he had so said, there arose a dissension between the Pharisees and the Sadducees: and the multitude was divided. 8 For the Sadducees say that there is no resurrection, neither angel, nor spirit: but the Pharisees confess both. 9 And there arose a great cry: and the scribes that were of the Pharisees' part arose, and strove, saying, We find no evil in this man: but if a spirit or an angel hath spoken to him, let us not fight against God. 10 And when there arose a great dissension, the chief captain, fearing lest Paul should have been pulled in pieces of them, commanded the soldiers to go down, and to take him by force from among them, and to bring him into the castle. 11 And the night following the Lord stood by him, and said, Be of good cheer, Paul: for as thou hast testified of me in Jerusalem, so must thou bear witness also at Rome. 12 And when it was day, certain of the Jews banded together, and bound themselves under a curse, saying that they would neither eat nor drink till they had killed Paul. 13 And they were more than forty which had made this conspiracy. 14 And they came to the chief priests and elders, and said, We have bound ourselves under a great curse, that we will eat nothing until we have slain Paul. 15 Now therefore ye with the council signify to the chief captain that he bring him down unto you to morrow, as though ye would enquire something more perfectly concerning him: and we, or ever he come near, are ready to kill him. 16 And when Paul's sister's son heard of their lying in wait, he went and entered into the castle, and told Paul. 17 Then Paul called one of the centurions unto him, and said, Bring this young man unto the chief captain: for he hath a certain thing to tell him. 18 So he took him, and brought him to the chief captain, and said, Paul the prisoner called me unto him, and prayed me to bring this young man unto thee, who hath something to say unto thee. 19 Then the chief captain took him by the hand, and went with him aside privately, and asked him, What is that thou hast to tell me? 20 And he said, The Jews have agreed to desire thee that thou wouldest bring down Paul to morrow into the council, as though they would enquire somewhat of him more perfectly. 21 But do not thou yield unto them: for there lie in wait for him of them more than forty men, which have bound themselves with an oath, that they will neither eat nor drink till they have killed him: and now are they ready, looking for a promise from thee. 22 So the chief captain then let the young man depart, and charged him, See thou tell no man that thou hast shewed these things to me. 23 And he called unto him two centurions, saying, Make ready two hundred soldiers to go to Caesarea, and horsemen threescore and ten, and spearmen two hundred, at the third hour of the night; 24 And provide them beasts, that they may set Paul on, and bring him safe unto Felix the governor. 25 And he wrote a letter after this manner: 26 Claudius Lysias unto the most excellent governor Felix sendeth greeting. 27 This man was taken of the Jews, and should have been killed of them: then came I with an army, and rescued him, having understood that he was a Roman. 28 And when I would have known the cause wherefore they accused him, I brought him forth into their council: 29 Whom I perceived to be accused of questions of their law, but to have nothing laid to his charge worthy of death or of bonds. 30 And when it was told me how that the Jews laid wait for the man, I sent straightway to thee, and gave commandment to his accusers also to say before thee what they had against him. Farewell. 31 Then the soldiers, as it was commanded them, took Paul, and brought him by night to Antipatris. 32 On the morrow they left the horsemen to go with him, and returned to the castle: 33 Who, when they came to Caesarea, and delivered the epistle to the governor, presented Paul also before him. 34 And when the governor had read the letter, he asked of what province he was. And when he understood that he was of Cilicia; 35 I will hear thee, said he, when thine accusers are also come. And he commanded him to be kept in Herod's judgment hall.

Acts 24

And after five days Ananias the high priest descended with the elders, and with a certain orator named Tertullus, who informed the governor against Paul. 2 And when he was called forth, Tertullus began to accuse him, saying, Seeing that by thee we enjoy great quietness, and that very worthy deeds are done unto this nation by thy providence, 3 We accept it always, and in all places, most noble Felix, with all thankfulness. 4 Notwithstanding, that I be not further tedious unto thee, I pray thee that thou wouldest hear us of thy clemency a few words. 5 For we have found this man a pestilent fellow, and a mover of sedition among all the Jews throughout the world, and a ringleader of the sect of the Nazarenes: 6 Who also hath gone about to profane the temple: whom we took, and would have judged according to our law. 7 But the chief captain Lysias came upon us, and with great violence took him away out of our hands, 8 Commanding his accusers to come unto thee: by examining of whom thyself mayest take knowledge of all these things, whereof we accuse him. 9 And the Jews also assented, saying that these things were so. 10 Then Paul, after that the governor had beckoned unto him to speak, answered, Forasmuch as I know that thou hast been of many years a judge unto this nation, I do the more cheerfully answer for myself: 11 Because that thou mayest understand, that there are yet but twelve days since I went up to Jerusalem for to worship. 12 And they neither found me in the temple disputing with any man, neither raising up the people, neither in the synagogues, nor in the city: 13 Neither can they prove the things whereof they now accuse me. 14 But this I confess unto thee, that after the way which they call heresy, so worship I the God of my fathers, believing all things which are written in the law and in the prophets: 15 And have hope toward God, which they themselves also allow, that there shall be a resurrection of the dead, both of the just and unjust. 16 And herein do I exercise myself, to have always a conscience void of offence toward God, and toward men. 17 Now after many years I came to bring alms to my nation, and offerings. 18 Whereupon certain Jews from Asia found me purified in the temple, neither with multitude, nor with tumult. 19 Who ought to have been here before thee, and object, if they had ought against me. 20 Or else let these same here say, if they have found any evil doing in me, while I stood before the council, 21 Except it be for this one voice, that I cried standing among them, Touching the resurrection of the dead I am called in question by you this day. 22 And when Felix heard these things, having more perfect knowledge of that way, he deferred them, and said, When Lysias the chief captain shall come down, I will know the uttermost of your matter. 23 And he commanded a centurion to keep Paul, and to let him have liberty, and that he should forbid none of his acquaintance to minister or come unto him. 24 And after certain days, when Felix came with his wife Drusilla, which was a Jewess, he sent for Paul, and heard him concerning the faith in Christ. 25 And as he reasoned of righteousness, temperance, and judgment to come Felix trembled, and answered, Go thy way for this time; when I have a convenient season, I will call for thee. 26 He hoped also that money should have been given him of Paul, that he might loose him: wherefore he sent for him the oftener, and communed with him. 27 But after two years Porcius Festus came into Felix' room: and Felix, willing to shew the Jews a pleasure, left Paul bound.

Acts 25

Now when Festus was come into the province, after three days he ascended from Caesarea to Jerusalem. 2 Then the high priest and the chief of the Jews informed him against Paul, and besought him, 3 And desired favour against him, that he would send for him to Jerusalem, laying wait in the way to kill him. 4 But Festus answered, that Paul should be kept at Caesarea, and that he himself would depart shortly thither. 5 Let them therefore, said he, which among you are able, go down with me, and accuse this man, if there be any wickedness in him. 6 And when he had tarried among them more than ten days, he went down unto Caesarea; and the next day sitting on the judgment seat commanded Paul to be brought. 7 And when he was come, the Jews which came down from Jerusalem stood round about, and laid many and grievous complaints against Paul, which they could not prove. 8 While he answered for himself, Neither against the law of the Jews, neither against the temple, nor yet against Caesar, have I offended any thing at all. 9 But Festus, willing to do the Jews a pleasure, answered Paul, and said, Wilt thou go up to Jerusalem, and there be judged of these things before me? 10 Then said Paul, I stand at Caesar's judgment seat, where I ought to be judged: to the Jews have I done no wrong, as thou very well knowest. 11 For if I be an offender, or have committed any thing worthy of death, I refuse not to die: but if there be none of these things whereof these accuse me, no man may deliver me unto them. I appeal unto Caesar. 12 Then Festus, when he had conferred with the council, answered, Hast thou appealed unto Caesar? unto Caesar shalt thou go. 13 And after certain days king Agrippa and Bernice came unto Caesarea to salute Festus. 14 And when they had been there many days, Festus declared Paul's cause unto the king, saying, There is a certain man left in bonds by Felix: 15 About whom, when I was at Jerusalem, the chief priests and the elders of the Jews informed me, desiring to have judgment against him. 16 To whom I answered, It is not the manner of the Romans to deliver any man to die, before that he which is accused have the accusers face to face, and have licence to answer for himself concerning the crime laid against him. 17 Therefore, when they were come hither, without any delay on the morrow I sat on the judgment seat, and commanded the man to be brought forth. 18 Against whom when the accusers stood up, they brought none accusation of such things as I supposed: 19 But had certain questions against him of their own superstition, and of one Jesus, which was dead, whom Paul affirmed to be alive. 20 And because I doubted of such manner of questions, I asked him whether he would go to Jerusalem, and there be judged of these matters. 21 But when Paul had appealed to be reserved unto the hearing of Augustus, I commanded him to be kept till I might send him to Caesar. 22 Then Agrippa said unto Festus, I would also hear the man myself. To morrow, said he, thou shalt hear him. 23 And on the morrow, when Agrippa was come, and Bernice, with great pomp, and was entered into the place of hearing, with the chief captains, and principal men of the city, at Festus' commandment Paul was brought forth. 24 And Festus said, King Agrippa, and all men which are here present with us, ye see this man, about whom all the multitude of the Jews have dealt with me, both at Jerusalem, and also here, crying that he ought not to live any longer. 25 But when I found that he had committed nothing worthy of death, and that he himself hath appealed to Augustus, I have determined to send him. 26 Of whom I have no certain thing to write unto my lord. Wherefore I have brought him forth before you, and specially before thee, O king Agrippa, that, after examination had, I might have somewhat to write. 27 For it seemeth to me unreasonable to send a prisoner, and not withal to signify the crimes laid against him.

Acts 26

Then Agrippa said unto Paul, Thou art permitted to speak for thyself. Then Paul stretched forth the hand, and answered for himself: 2 I think myself happy, king Agrippa, because I shall answer for myself this day before thee touching all the things whereof I am accused of the Jews: 3 Especially because I know thee to be expert in all customs and questions which are among the Jews: wherefore I beseech thee to hear me patiently. 4 My manner of life from my youth, which was at the first among mine own nation at Jerusalem, know all the Jews; 5 Which knew me from the beginning, if they would testify, that after the most straitest sect of our religion I lived a Pharisee. 6 And now I stand and am judged for the hope of the promise made of God unto our fathers: 7 Unto which promise our twelve tribes, instantly serving God day and night, hope to come. For which hope's sake, king Agrippa, I am accused of the Jews. 8 Why should it be thought a thing incredible with you, that God should raise the dead? 9 I verily thought with myself, that I ought to do many things contrary to the name of Jesus of Nazareth. 10 Which thing I also did in Jerusalem: and many of the saints did I shut up in prison, having received authority from the chief priests; and when they were put to death, I gave my voice against them. 11 And I punished them oft in every synagogue, and compelled them to blaspheme; and being exceedingly mad against them, I persecuted them even unto strange cities. 12 Whereupon as I went to Damascus with authority and commission from the chief priests, 13 At midday, O king, I saw in the way a light from heaven, above the brightness of the sun, shining round about me and them which journeyed with me. 14 And when we were all fallen to the earth, I heard a voice speaking unto me, and saying in the Hebrew tongue, Saul, Saul, why persecutest thou me? it is hard for thee to kick against the pricks. 15 And I said, Who art thou, Lord? And he said, I am Jesus whom thou persecutest. 16 But rise, and stand upon thy feet: for I have appeared unto thee for this purpose, to make thee a minister and a witness both of these things which thou hast seen, and of those things in the which I will appear unto thee; 17 Delivering thee from the people, and from the Gentiles, unto whom now I send thee, 18 To open their eyes, and to turn them from darkness to light, and from the power of Satan unto God, that they may receive forgiveness of sins, and inheritance among them which are sanctified by faith that is in me. 19 Whereupon, O king Agrippa, I was not disobedient unto the heavenly vision: 20 But shewed first unto them of Damascus, and at Jerusalem, and throughout all the coasts of Judaea, and then to the Gentiles, that they should repent and turn to God, and do works meet for repentance. 21 For these causes the Jews caught me in the temple, and went about to kill me. 22 Having therefore obtained help of God, I continue unto this day, witnessing both to small and great, saying none other things than those which the prophets and Moses did say should come: 23 That Christ should suffer, and that he should be the first that should rise from the dead, and should shew light unto the people, and to the Gentiles. 24 And as he thus spake for himself, Festus said with a loud voice, Paul, thou art beside thyself; much learning doth make thee mad. 25 But he said, I am not mad, most noble Festus; but speak forth the words of truth and soberness. 26 For the king knoweth of these things, before whom also I speak freely: for I am persuaded that none of these things are hidden from him; for this thing was not done in a corner. 27 King Agrippa, believest thou the prophets? I know that thou believest. 28 Then Agrippa said unto Paul, Almost thou persuadest me to be a Christian. 29 And Paul said, I would to God, that not only thou, but also all that hear me this day, were both almost, and altogether such as I am, except these bonds. 30 And when he had thus spoken, the king rose up, and the governor, and Bernice, and they that sat with them: 31 And when they were gone aside, they talked between themselves, saying, This man doeth nothing worthy of death or of bonds. 32 Then said Agrippa unto Festus, This man might have been set at liberty, if he had not appealed unto Caesar.

Acts 27

And when it was determined that we should sail into Italy, they delivered Paul and certain other prisoners unto one named Julius, a centurion of Augustus' band. 2 And entering into a ship of Adramyttium, we launched, meaning to sail by the coasts of Asia; one Aristarchus, a Macedonian of Thessalonica, being with us. 3 And the next day we touched at Sidon. And Julius courteously entreated Paul, and gave him liberty to go unto his friends to refresh himself. 4 And when we had launched from thence, we sailed under Cyprus, because the winds were contrary. 5 And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia. 6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein. 7 And when we had sailed slowly many days, and scarce were come over against Cnidus, the wind not suffering us, we sailed under Crete, over against Salmone; 8 And, hardly passing it, came unto a place which is called The fair havens; nigh whereunto was the city of Lasea. 9 Now when much time was spent, and when sailing was now dangerous, because the fast was now already past, Paul admonished them, 10 And said unto them, Sirs, I perceive that this voyage will be with hurt and much damage, not only of the lading and ship, but also of our lives. 11 Nevertheless the centurion believed the master and the owner of the ship, more than those things which were spoken by Paul. 12 And because the haven was not commodious to winter in, the more part advised to depart thence also, if by any means they might attain to Phenice, and there to winter; which is an haven of Crete, and lieth toward the south west and north west. 13 And when the south wind blew softly, supposing that they had obtained their purpose, loosing thence, they sailed close by Crete. 14 But not long after there arose against it a tempestuous wind, called Euroclydon. 15 And when the ship was caught, and could not bear up into the wind, we let her drive. 16 And running under a certain island which is called Clauda, we had much work to come by the boat: 17 Which when they had taken up, they used helps, undergirding the ship; and, fearing lest they should fall into the quicksands, strake sail, and so were driven. 18 And we being exceedingly tossed with a tempest, the next day they lightened the ship; 19 And the third day we cast out with our own hands the tackling of the ship. 20 And when neither sun nor stars in many days appeared, and no small tempest lay on us, all hope that we should be saved was then taken away. 21 But after long abstinence Paul stood forth in the midst of them, and said, Sirs, ye should have hearkened unto me, and not have loosed from Crete, and to have gained this harm and loss. 22 And now I exhort you to be of good cheer: for there shall be no loss of any man's life among you, but of the ship. 23 For there stood by me this night the angel of God, whose I am, and whom I serve, 24 Saying, Fear not, Paul; thou must be brought before Caesar: and, lo, God hath given thee all them that sail with thee. 25 Wherefore, sirs, be of good cheer: for I believe God, that it shall be even as it was told me. 26 Howbeit we must be cast upon a certain island. 27 But when the fourteenth night was come, as we were driven up and down in Adria, about midnight the shipmen deemed that they drew near to some country; 28 And sounded, and found it twenty fathoms: and when they had gone a little further, they sounded again, and found it fifteen fathoms. 29 Then fearing lest we should have fallen upon rocks, they cast four anchors out of the stern, and wished for the day. 30 And as the shipmen were about to flee out of the ship, when they had let down the boat into the sea, under colour as though they would have cast anchors out of the foreship, 31 Paul said to the centurion and to the soldiers, Except these abide in the ship, ye cannot be saved. 32 Then the soldiers cut off the ropes of the boat, and let her fall off. 33 And while the day was coming on, Paul besought them all to take meat, saying, This day is the fourteenth day that ye have tarried and continued fasting, having taken nothing. 34 Wherefore I pray you to take some meat: for this is for your health: for there shall not an hair fall from the head of any of you. 35 And when he had thus spoken, he took bread, and gave thanks to God in presence of them all: and when he had broken it, he began to eat. 36 Then were they all of good cheer, and they also took some meat. 37 And we were in all in the ship two hundred threescore and sixteen souls. 38 And when they had eaten enough, they lightened the ship, and cast out the wheat into the sea. 39 And when it was day, they knew not the land: but they discovered a certain creek with a shore, into the which they were minded, if it were possible, to thrust in the ship. 40 And when they had taken up the anchors, they committed themselves unto the sea, and loosed the rudder bands, and hoised up the mainsail to the wind, and made toward shore. 41 And falling into a place where two seas met, they ran the ship aground; and the forepart stuck fast, and remained unmoveable, but the hinder part was broken with the violence of the waves. 42 And the soldiers' counsel was to kill the prisoners, lest any of them should swim out, and escape. 43 But the centurion, willing to save Paul, kept them from their purpose; and commanded that they which could swim should cast themselves first into the sea, and get to land: 44 And the rest, some on boards, and some on broken pieces of the ship. And so it came to pass, that they escaped all safe to land.

Acts 28

And when they were escaped, then they knew that the island was called Melita. 2 And the barbarous people shewed us no little kindness: for they kindled a fire, and received us every one, because of the present rain, and because of the cold. 3 And when Paul had gathered a bundle of sticks, and laid them on the fire, there came a viper out of the heat, and fastened on his hand. 4 And when the barbarians saw the venomous beast hang on his hand, they said among themselves, No doubt this man is a murderer, whom, though he hath escaped the sea, yet vengeance suffereth not to live. 5 And he shook off the beast into the fire, and felt no harm. 6 Howbeit they looked when he should have swollen, or fallen down dead suddenly: but after they had looked a great while, and saw no harm come to him, they changed their minds, and said that he was a god. 7 In the same quarters were possessions of the chief man of the island, whose name was Publius; who received us, and lodged us three days courteously. 8 And it came to pass, that the father of Publius lay sick of a fever and of a bloody flux: to whom Paul entered in, and prayed, and laid his hands on him, and healed him. 9 So when this was done, others also, which had diseases in the island, came, and were healed: 10 Who also honoured us with many honours; and when we departed, they laded us with such things as were necessary. 11 And after three months we departed in a ship of Alexandria, which had wintered in the isle, whose sign was Castor and Pollux. 12 And landing at Syracuse, we tarried there three days. 13 And from thence we fetched a compass, and came to Rhegium: and after one day the south wind blew, and we came the next day to Puteoli: 14 Where we found brethren, and were desired to tarry with them seven days: and so we went toward Rome. 15 And from thence, when the brethren heard of us, they came to meet us as far as Appii Forum, and The three taverns: whom when Paul saw, he thanked God, and took courage. 16 And when we came to Rome, the centurion delivered the prisoners to the captain of the guard: but Paul was suffered to dwell by himself with a soldier that kept him. 17 And it came to pass, that after three days Paul called the chief of the Jews together: and when they were come together, he said unto them, Men and brethren, though I have committed nothing against the people, or customs of our fathers, yet was I delivered prisoner from Jerusalem into the hands of the Romans. 18 Who, when they had examined me, would have let me go, because there was no cause of death in me. 19 But when the Jews spake against it, I was constrained to appeal unto Caesar; not that I had ought to accuse my nation of. 20 For this cause therefore have I called for you, to see you, and to speak with you: because that for the hope of Israel I am bound with this chain. 21 And they said unto him, We neither received letters out of Judaea concerning thee, neither any of the brethren that came shewed or spake any harm of thee. 22 But we desire to hear of thee what thou thinkest: for as concerning this sect, we know that every where it is spoken against. 23 And when they had appointed him a day, there came many to him into his lodging; to whom he expounded and testified the kingdom of God, persuading them concerning Jesus, both out of the law of Moses, and out of the prophets, from morning till evening. 24 And some believed the things which were spoken, and some believed not. 25 And when they agreed not among themselves, they departed, after that Paul had spoken one word, Well spake the Holy Ghost by Esaias the prophet unto our fathers, 26 Saying, Go unto this people, and say, Hearing ye shall hear, and shall not understand; and seeing ye shall see, and not perceive: 27 For the heart of this people is waxed gross, and their ears are dull of hearing, and their eyes have they closed; lest they should see with their eyes, and hear with their ears, and understand with their heart, and should be converted, and I should heal them. 28 Be it known therefore unto you, that the salvation of God is sent unto the Gentiles, and that they will hear it. 29 And when he had said these words, the Jews departed, and had great reasoning among themselves. 30 And Paul dwelt two whole years in his own hired house, and received all that came in unto him, 31 Preaching the kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

ROMANS

Romans 1

Paul, a servant of Jesus Christ, called to be an apostle, separated unto the gospel of God, 2 (Which he had promised afore by his prophets in the holy scriptures,) 3 Concerning his Son Jesus Christ our Lord, which was made of the seed of David according to the flesh; 4 And declared to be the Son of God with power, according to the spirit of holiness, by the resurrection from the dead: 5 By whom we have received grace and apostleship, for obedience to the faith among all nations, for his name: 6 Among whom are ye also the called of Jesus Christ: 7 To all that be in Rome, beloved of God, called to be saints: Grace to you and peace from God our Father, and the Lord Jesus Christ. 8 First, I thank my God through Jesus Christ for you all, that your faith is spoken of throughout the whole world. 9 For God is my witness, whom I serve with my spirit in the gospel of his Son, that without ceasing I make mention of you always in my prayers; 10 Making request, if by any means now at length I might have a prosperous journey by the will of God to come unto you. 11 For I long to see you, that I may impart unto you some spiritual gift, to the end ye may be established; 12 That is, that I may be comforted together with you by the mutual faith both of you and me. 13 Now I would not have you ignorant, brethren, that oftentimes I purposed to come unto you, (but was let hitherto,) that I might have some fruit among you also, even as among other Gentiles. 14 I am debtor both to the Greeks, and to the Barbarians; both to the wise, and to the unwise. 15 So, as much as in me is, I am ready to preach the gospel to you that are at Rome also. 16 For I am not ashamed of the gospel of Christ: for it is the power of God unto salvation to every one that believeth; to the Jew first, and also to the Greek. 17 For therein is the righteousness of God revealed from faith to faith: as it is written, The just shall live by faith. 18 For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men, who hold the truth in unrighteousness; 19 Because that which may be known of God is manifest in them; for God hath shewed it unto them. 20 For the invisible things of him from the creation of the world are clearly seen, being understood by the things that are made, even his eternal power and Godhead; so that they are without excuse: 21 Because that, when they knew God, they glorified him not as God, neither were thankful; but became vain in their imaginations, and their foolish heart was darkened. 22 Professing themselves to be wise, they became fools, 23 And changed the glory of the uncorruptible God into an image made like to corruptible man, and to birds, and fourfooted beasts, and creeping things. 24 Wherefore God also gave them up to uncleanness through the lusts of their own hearts, to dishonour their own bodies between themselves: 25 Who changed the truth of God into a lie, and worshipped and served the creature more than the Creator, who is blessed for ever. Amen. 26 For this cause God gave them up unto vile affections: for even their women did change the natural use into that which is against nature: 27 And likewise also the men, leaving the natural use of the woman, burned in their lust one toward another; men with men working that which is unseemly, and receiving in themselves that recompence of their error which was meet. 28 And even as they did not like to retain God in their knowledge, God gave them over to a reprobate mind, to do those things which are not convenient; 29 Being filled with all unrighteousness, fornication, wickedness, covetousness, maliciousness; full of envy, murder, debate, deceit, malignity; whisperers, 30 Backbiters, haters of God, despiteful, proud, boasters, inventors of evil things, disobedient to parents, 31 Without understanding, covenantbreakers, without natural affection, implacable, unmerciful: 32 Who knowing the judgment of God, that they which commit such things are worthy of death, not only do the same, but have pleasure in them that do them.

Romans 2

Therefore thou art inexcusable, O man, whosoever thou art that judgest: for wherein thou judgest another, thou condemnest thyself; for thou that judgest doest the same things. 2 But we are sure that the judgment of God is according to truth against them which commit such things. 3 And thinkest thou this, O man, that judgest them which do such things, and doest the same, that thou shalt escape the judgment of God? 4 Or despisest thou the riches of his goodness and forbearance and longsuffering; not knowing that the goodness of God leadeth thee to repentance? 5 But after thy hardness and impenitent heart treasurest up unto thyself wrath against the day of wrath and revelation of the righteous judgment of God; 6 Who will render to every man according to his deeds: 7 To them who by patient continuance in well doing seek for glory and honour and immortality, eternal life: 8 But unto them that are contentious, and do not obey the truth, but obey unrighteousness, indignation and wrath, 9 Tribulation and anguish, upon every soul of man that doeth evil, of the Jew first, and also of the Gentile; 10 But glory, honour, and peace, to every man that worketh good, to the Jew first, and also to the Gentile: 11 For there is no respect of persons with God. 12 For as many as have sinned without law shall also perish without law: and as many as have sinned in the law shall be judged by the law; 13 (For not the hearers of the law are just before God, but the doers of the law shall be justified. 14 For when the Gentiles, which have not the law, do by nature the things contained in the law, these, having not the law, are a law unto themselves: 15 Which shew the work of the law written in their hearts, their conscience also bearing witness, and their thoughts the mean while accusing or else excusing one another;) 16 In the day when God shall judge the secrets of men by Jesus Christ according to my gospel. 17 Behold, thou art called a Jew, and restest in the law, and makest thy boast of God, 18 And knowest his will, and approvest the things that are more excellent, being instructed out of the law; 19 And art confident that thou thyself art a guide of the blind, a light of them which are in darkness, 20 An instructor of the foolish, a teacher of babes, which hast the form of knowledge and of the truth in the law. 21 Thou therefore which teachest another, teachest thou not thyself? thou that preachest a man should not steal, dost thou steal? 22 Thou that sayest a man should not commit adultery, dost thou commit adultery? thou that abhorrest idols, dost thou commit sacrilege? 23 Thou that makest thy boast of the law, through breaking the law dishonourest thou God? 24 For the name of God is blasphemed among the Gentiles through you, as it is written. 25 For circumcision verily profiteth, if thou keep the law: but if thou be a breaker of the law, thy circumcision is made uncircumcision. 26 Therefore if the uncircumcision keep the righteousness of the law, shall not his uncircumcision be counted for circumcision? 27 And shall not uncircumcision which is by nature, if it fulfil the law, judge thee, who by the letter and circumcision dost transgress the law? 28 For he is not a Jew, which is one outwardly; neither is that circumcision, which is outward in the flesh: 29 But he is a Jew, which is one inwardly; and circumcision is that of the heart, in the spirit, and not in the letter; whose praise is not of men, but of God.

Romans 3

What advantage then hath the Jew? or what profit is there of circumcision? 2 Much every way: chiefly, because that unto them were committed the oracles of God. 3 For what if some did not believe? shall their unbelief make the faith of God without effect? 4 God forbid: yea, let God be true, but every man a liar; as it is written, That thou mightest be justified in thy sayings, and mightest overcome when thou art judged. 5 But if our unrighteousness commend the righteousness of God, what shall we say? Is God unrighteous who taketh vengeance? (I speak as a man) 6 God forbid: for then how shall God judge the world? 7 For if the truth of God hath more abounded through my lie unto his glory; why yet am I also judged as a sinner? 8 And not rather, (as we be slanderously reported, and as some affirm that we say,) Let us do evil, that good may come? whose damnation is just. 9 What then? are we better than they? No, in no wise: for we have before proved both Jews and Gentiles, that they are all under sin; 10 As it is written, There is none righteous, no, not one: 11 There is none that understandeth, there is none that seeketh after God. 12 They are all gone out of the way, they are together become unprofitable; there is none that doeth good, no, not one. 13 Their throat is an open sepulchre; with their tongues they have used deceit; the poison of asps is under their lips: 14 Whose mouth is full of cursing and bitterness: 15 Their feet are swift to shed blood: 16 Destruction and misery are in their ways: 17 And the way of peace have they not known: 18 There is no fear of God before their eyes. 19 Now we know that what things soever the law saith, it saith to them who are under the law: that every mouth may be stopped, and all the world may become guilty before God. 20 Therefore by the deeds of the law there shall no flesh be justified in his sight: for by the law is the knowledge of sin. 21 But now the righteousness of God without the law is manifested, being witnessed by the law and the prophets; 22 Even the righteousness of God which is by faith of Jesus Christ unto all and upon all them that believe: for there is no difference: 23 For all have sinned, and come short of the glory of God; 24 Being justified freely by his grace through the redemption that is in Christ Jesus: 25 Whom God hath set forth to be a propitiation through faith in his blood, to declare his righteousness for the remission of sins that are past, through the forbearance of God; 26 To declare, I say, at this time his righteousness: that he might be just, and the justifier of him which believeth in Jesus. 27 Where is boasting then? It is excluded. By what law? of works? Nay: but by the law of faith. 28 Therefore we conclude that a man is justified by faith without the deeds of the law. 29 Is he the God of the Jews only? is he not also of the Gentiles? Yes, of the Gentiles also: 30 Seeing it is one God, which shall justify the circumcision by faith, and uncircumcision through faith. 31 Do we then make void the law through faith? God forbid: yea, we establish the law.

Romans 4

What shall we say then that Abraham our father, as pertaining to the flesh, hath found? 2 For if Abraham were justified by works, he hath whereof to glory; but not before God. 3 For what saith the scripture? Abraham believed God, and it was counted unto him for righteousness. 4 Now to him that worketh is the reward not reckoned of grace, but of debt. 5 But to him that worketh not, but believeth on him that justifieth the ungodly, his faith is counted for righteousness. 6 Even as David also describeth the blessedness of the man, unto whom God imputeth righteousness without works, 7 Saying, Blessed are they whose iniquities are forgiven, and whose sins are covered. 8 Blessed is the man to whom the Lord will not impute sin. 9 Cometh this blessedness then upon the circumcision only, or upon the uncircumcision also? for we say that faith was reckoned to Abraham for righteousness. 10 How was it then reckoned? when he was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision. 11 And he received the sign of circumcision, a seal of the righteousness of the faith which he had yet being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also: 12 And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised. 13 For the promise, that he should be the heir of the world, was not to Abraham, or to his seed, through the law, but through the righteousness of faith. 14 For if they which are of the law be heirs, faith is made void, and the promise made of none effect: 15 Because the law worketh wrath: for where no law is, there is no transgression. 16 Therefore it is of faith, that it might be by grace; to the end the promise might be sure to all the seed; not to that only which is of the law, but to that also which is of the faith of Abraham; who is the father of us all, 17 (As it is written, I have made thee a father of many nations,) before him whom he believed, even God, who quickeneth the dead, and calleth those things which be not as though they were. 18 Who against hope believed in hope, that he might become the father of many nations; according to that which was spoken, So shall thy seed be. 19 And being not weak in faith, he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sarah's womb: 20 He staggered not at the promise of God through unbelief; but was strong in faith, giving glory to God; 21 And being fully persuaded that, what he had promised, he was able also to perform. 22 And therefore it was imputed to him for righteousness. 23 Now it was not written for his sake alone, that it was imputed to him; 24 But for us also, to whom it shall be imputed, if we believe on him that raised up Jesus our Lord from the dead; 25 Who was delivered for our offences, and was raised again for our justification.

Romans 5

Therefore being justified by faith, we have peace with God through our Lord Jesus Christ: 2 By whom also we have access by faith into this grace wherein we stand, and rejoice in hope of the glory of God. 3 And not only so, but we glory in tribulations also: knowing that tribulation worketh patience; 4 And patience, experience; and experience, hope: 5 And hope maketh not ashamed; because the love of God is shed abroad in our hearts by the Holy Ghost which is given unto us. 6 For when we were yet without strength, in due time Christ died for the ungodly. 7 For scarcely for a righteous man will one die: yet peradventure for a good man some would even dare to die. 8 But God commendeth his love toward us, in that, while we were yet sinners, Christ died for us. 9 Much more then, being now justified by his blood, we shall be saved from wrath through him. 10 For if, when we were enemies, we were reconciled to God by the death of his Son, much more, being reconciled, we shall be saved by his life. 11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement. 12 Wherefore, as by one man sin entered into the world, and death by sin; and so death passed upon all men, for that all have sinned: 13 (For until the law sin was in the world: but sin is not imputed when there is no law. 14 Nevertheless death reigned from Adam to Moses, even over them that had not sinned after the similitude of Adam's transgression, who is the figure of him that was to come. 15 But not as the offence, so also is the free gift. For if through the offence of one many be dead, much more the grace of God, and the gift by grace, which is by one man, Jesus Christ, hath abounded unto many. 16 And not as it was by one that sinned, so is the gift: for the judgment was by one to condemnation, but the free gift is of many offences unto justification. 17 For if by one man's offence death reigned by one; much more they which receive abundance of grace and of the gift of righteousness shall reign in life by one, Jesus Christ.) 18 Therefore as by the offence of one judgment came upon all men to condemnation; even so by the righteousness of one the free gift came upon all men unto justification of life. 19 For as by one man's disobedience many were made sinners, so by the obedience of one shall many be made righteous. 20 Moreover the law entered, that the offence might abound. But where sin abounded, grace did much more abound: 21 That as sin hath reigned unto death, even so might grace reign through righteousness unto eternal life by Jesus Christ our Lord.

Romans 6

What shall we say then? Shall we continue in sin, that grace may abound? 2 God forbid. How shall we, that are dead to sin, live any longer therein? 3 Know ye not, that so many of us as were baptized into Jesus Christ were baptized into his death? 4 Therefore we are buried with him by baptism into death: that like as Christ was raised up from the dead by the glory of the Father, even so we also should walk in newness of life. 5 For if we have been planted together in the likeness of his death, we shall be also in the likeness of his resurrection: 6 Knowing this, that our old man is crucified with him, that the body of sin might be destroyed, that henceforth we should not serve sin. 7 For he that is dead is freed from sin. 8 Now if we be dead with Christ, we believe that we shall also live with him: 9 Knowing that Christ being raised from the dead dieth no more; death hath no more dominion over him. 10 For in that he died, he died unto sin once: but in that he liveth, he liveth unto God. 11 Likewise reckon ye also yourselves to be dead indeed unto sin, but alive unto God through Jesus Christ our Lord. 12 Let not sin therefore reign in your mortal body, that ye should obey it in the lusts thereof. 13 Neither yield ye your members as instruments of unrighteousness unto sin: but yield yourselves unto God, as those that are alive from the dead, and your members as instruments of righteousness unto God. 14 For sin shall not have dominion over you: for ye are not under the law, but under grace. 15 What then? shall we sin, because we are not under the law, but under grace? God forbid. 16 Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness? 17 But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of doctrine which was delivered you. 18 Being then made free from sin, ye became the servants of righteousness. 19 I speak after the manner of men because of the infirmity of your flesh: for as ye have yielded your members servants to uncleanness and to iniquity unto iniquity; even so now yield your members servants to righteousness unto holiness. 20 For when ye were the servants of sin, ye were free from righteousness. 21 What fruit had ye then in those things whereof ye are now ashamed? for the end of those things is death. 22 But now being made free from sin, and become servants to God, ye have your fruit unto holiness, and the end everlasting life. 23 For the wages of sin is death; but the gift of God is eternal life through Jesus Christ our Lord.

Romans 7

Know ye not, brethren, (for I speak to them that know the law,) how that the law hath dominion over a man as long as he liveth? 2 For the woman which hath an husband is bound by the law to her husband so long as he liveth; but if the husband be dead, she is loosed from the law of her husband. 3 So then if, while her husband liveth, she be married to another man, she shall be called an adulteress: but if her husband be dead, she is free from that law; so that she is no adulteress, though she be married to another man. 4 Wherefore, my brethren, ye also are become dead to the law by the body of Christ; that ye should be married to another, even to him who is raised from the dead, that we should bring forth fruit unto God. 5 For when we were in the flesh, the motions of sins, which were by the law, did work in our members to bring forth fruit unto death. 6 But now we are delivered from the law, that being dead wherein we were held; that we should serve in newness of spirit, and not in the oldness of the letter. 7 What shall we say then? Is the law sin? God forbid. Nay, I had not known sin, but by the law: for I had not known lust, except the law had said, Thou shalt not covet. 8 But sin, taking occasion by the commandment, wrought in me all manner of concupiscence. For without the law sin was dead. 9 For I was alive without the law once: but when the commandment came, sin revived, and I died. 10 And the commandment, which was ordained to life, I found to be unto death. 11 For sin, taking occasion by the commandment, deceived me, and by it slew me. 12 Wherefore the law is holy, and the commandment holy, and just, and good. 13 Was then that which is good made death unto me? God forbid. But sin, that it might appear sin, working death in me by that which is good; that sin by the commandment might become exceeding sinful. 14 For we know that the law is spiritual: but I am carnal, sold under sin. 15 For that which I do I allow not: for what I would, that do I not; but what I hate, that do I. 16 If then I do that which I would not, I consent unto the law that it is good. 17 Now then it is no more I that do it, but sin that dwelleth in me. 18 For I know that in me (that is, in my flesh,) dwelleth no good thing: for to will is present with me; but how to perform that which is good I find not. 19 For the good that I would I do not: but the evil which I would not, that I do. 20 Now if I do that I would not, it is no more I that do it, but sin that dwelleth in me. 21 I find then a law, that, when I would do good, evil is present with me. 22 For I delight in the law of God after the inward man: 23 But I see another law in my members, warring against the law of my mind, and bringing me into captivity to the law of sin which is in my members. 24 O wretched man that I am! who shall deliver me from the body of this death? 25 I thank God through Jesus Christ our Lord. So then with the mind I myself serve the law of God; but with the flesh the law of sin.

Romans 8

There is therefore now no condemnation to them which are in Christ Jesus, who walk not after the flesh, but after the Spirit. 2 For the law of the Spirit of life in Christ Jesus hath made me free from the law of sin and death. 3 For what the law could not do, in that it was weak through the flesh, God sending his own Son in the likeness of sinful flesh, and for sin, condemned sin in the flesh: 4 That the righteousness of the law might be fulfilled in us, who walk not after the flesh, but after the Spirit. 5 For they that are after the flesh do mind the things of the flesh; but they that are after the Spirit the things of the Spirit. 6 For to be carnally minded is death; but to be spiritually minded is life and peace. 7 Because the carnal mind is enmity against God: for it is not subject to the law of God, neither indeed can be. 8 So then they that are in the flesh cannot please God. 9 But ye are not in the flesh, but in the Spirit, if so be that the Spirit of God dwell in you. Now if any man have not the Spirit of Christ, he is none of his. 10 And if Christ be in you, the body is dead because of sin; but the Spirit is life because of righteousness. 11 But if the Spirit of him that raised up Jesus from the dead dwell in you, he that raised up Christ from the dead shall also quicken your mortal bodies by his Spirit that dwelleth in you. 12 Therefore, brethren, we are debtors, not to the flesh, to live after the flesh. 13 For if ye live after the flesh, ye shall die: but if ye through the Spirit do mortify the deeds of the body, ye shall live. 14 For as many as are led by the Spirit of God, they are the sons of God. 15 For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry, Abba, Father. 16 The Spirit itself beareth witness with our spirit, that we are the children of God: 17 And if children, then heirs; heirs of God, and joint-heirs with Christ; if so be that we suffer with him, that we may be also glorified together. 18 For I reckon that the sufferings of this present time are not worthy to be compared with the glory which shall be revealed in us. 19 For the earnest expectation of the creature waiteth for the manifestation of the sons of God. 20 For the creature was made subject to vanity, not willingly, but by reason of him who hath subjected the same in hope, 21 Because the creature itself also shall be delivered from the bondage of corruption into the glorious liberty of the children of God. 22 For we know that the whole creation groaneth and travaileth in pain together until now. 23 And not only they, but ourselves also, which have the firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the redemption of our body. 24 For we are saved by hope: but hope that is seen is not hope: for what a man seeth, why doth he yet hope for? 25 But if we hope for that we see not, then do we with patience wait for it. 26 Likewise the Spirit also helpeth our infirmities: for we know not what we should pray for as we ought: but the Spirit itself maketh intercession for us with groanings which cannot be uttered. 27 And he that searcheth the hearts knoweth what is the mind of the Spirit, because he maketh intercession for the saints according to the will of God. 28 And we know that all things work together for good to them that love God, to them who are the called according to his purpose. 29 For whom he did foreknow, he also did predestinate to be conformed to the image of his Son, that he might be the firstborn among many brethren. 30 Moreover whom he did predestinate, them he also called: and whom he called, them he also justified: and whom he justified, them he also glorified. 31 What shall we then say to these things? If God be for us, who can be against us? 32 He that spared not his own Son, but delivered him up for us all, how shall he not with him also freely give us all things? 33 Who shall lay any thing to the charge of God's elect? It is God that justifieth. 34 Who is he that condemneth? It is Christ that died, yea rather, that is risen again, who is even at the right hand of God, who also maketh intercession for us. 35 Who shall separate us from the love of Christ? shall tribulation, or distress, or persecution, or famine, or nakedness, or peril, or sword? 36 As it is written, For thy sake we are killed all the day long; we are accounted as sheep for the slaughter. 37 Nay, in all these things we are more than conquerors through him that loved us. 38 For I am persuaded, that neither death, nor life, nor angels, nor principalities, nor powers, nor things present, nor things to come, 39 Nor height, nor depth, nor any other creature, shall be able to separate us from the love of God, which is in Christ Jesus our Lord.

Romans 9

I say the truth in Christ, I lie not, my conscience also bearing me witness in the Holy Ghost, 2 That I have great heaviness and continual sorrow in my heart. 3 For I could wish that myself were accursed from Christ for my brethren, my kinsmen according to the flesh: 4 Who are Israelites; to whom pertaineth the adoption, and the glory, and the covenants, and the giving of the law, and the service of God, and the promises; 5 Whose are the fathers, and of whom as concerning the flesh Christ came, who is over all, God blessed for ever. Amen. 6 Not as though the word of God hath taken none effect. For they are not all Israel, which are of Israel: 7 Neither, because they are the seed of Abraham, are they all children: but, In Isaac shall thy seed be called. 8 That is, They which are the children of the flesh, these are not the children of God: but the children of the promise are counted for the seed. 9 For this is the word of promise, At this time will I come, and Sarah shall have a son. 10 And not only this; but when Rebecca also had conceived by one, even by our father Isaac; 11 (For the children being not yet born, neither having done any good or evil, that the purpose of God according to election might stand, not of works, but of him that calleth;) 12 It was said unto her, The elder shall serve the younger. 13 As it is written, Jacob have I loved, but Esau have I hated. 14 What shall we say then? Is there unrighteousness with God? God forbid. 15 For he saith to Moses, I will have mercy on whom I will have mercy, and I will have compassion on whom I will have compassion. 16 So then it is not of him that willeth, nor of him that runneth, but of God that sheweth mercy. 17 For the scripture saith unto Pharaoh, Even for this same purpose have I raised thee up, that I might shew my power in thee, and that my name might be declared throughout all the earth. 18 Therefore hath he mercy on whom he will have mercy, and whom he will he hardeneth. 19 Thou wilt say then unto me, Why doth he yet find fault? For who hath resisted his will? 20 Nay but, O man, who art thou that repliest against God? Shall the thing formed say to him that formed it, Why hast thou made me thus? 21 Hath not the potter power over the clay, of the same lump to make one vessel unto honour, and another unto dishonour? 22 What if God, willing to shew his wrath, and to make his power known, endured with much longsuffering the vessels of wrath fitted to destruction: 23 And that he might make known the riches of his glory on the vessels of mercy, which he had afore prepared unto glory, 24 Even us, whom he hath called, not of the Jews only, but also of the Gentiles? 25 As he saith also in Osee, I will call them my people, which were not my people; and her beloved, which was not beloved. 26 And it shall come to pass, that in the place where it was said unto them, Ye are not my people; there shall they be called the children of the living God. 27 Esaias also crieth concerning Israel, Though the number of the children of Israel be as the sand of the sea, a remnant shall be saved: 28 For he will finish the work, and cut it short in righteousness: because a short work will the Lord make upon the earth. 29 And as Esaias said before, Except the Lord of Sabaoth had left us a seed, we had been as Sodoma, and been made like unto Gomorrha. 30 What shall we say then? That the Gentiles, which followed not after righteousness, have attained to righteousness, even the righteousness which is of faith. 31 But Israel, which followed after the law of righteousness, hath not attained to the law of righteousness. 32 Wherefore? Because they sought it not by faith, but as it were by the works of the law. For they stumbled at that stumblingstone; 33 As it is written, Behold, I lay in Sion a stumblingstone and rock of offence: and whosoever believeth on him shall not be ashamed.

Romans 10

Brethren, my heart's desire and prayer to God for Israel is, that they might be saved. 2 For I bear them record that they have a zeal of God, but not according to knowledge. 3 For they being ignorant of God's righteousness, and going about to establish their own righteousness, have not submitted themselves unto the righteousness of God. 4 For Christ is the end of the law for righteousness to every one that believeth. 5 For Moses describeth the righteousness which is of the law, That the man which doeth those things shall live by them. 6 But the righteousness which is of faith speaketh on this wise, Say not in thine heart, Who shall ascend into heaven? (that is, to bring Christ down from above:) 7 Or, Who shall descend into the deep? (that is, to bring up Christ again from the dead.) 8 But what saith it? The word is nigh thee, even in thy mouth, and in thy heart: that is, the word of faith, which we preach; 9 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised him from the dead, thou shalt be saved. 10 For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. 11 For the scripture saith, Whosoever believeth on him shall not be ashamed. 12 For there is no difference between the Jew and the Greek: for the same Lord over all is rich unto all that call upon him. 13 For whosoever shall call upon the name of the Lord shall be saved. 14 How then shall they call on him in whom they have not believed? and how shall they believe in him of whom they have not heard? and how shall they hear without a preacher? 15 And how shall they preach, except they be sent? as it is written, How beautiful are the feet of them that preach the gospel of peace, and bring glad tidings of good things! 16 But they have not all obeyed the gospel. For Esaias saith, Lord, who hath believed our report? 17 So then faith cometh by hearing, and hearing by the word of God. 18 But I say, Have they not heard? Yes verily, their sound went into all the earth, and their words unto the ends of the world. 19 But I say, Did not Israel know? First Moses saith, I will provoke you to jealousy by them that are no people, and by a foolish nation I will anger you. 20 But Esaias is very bold, and saith, I was found of them that sought me not; I was made manifest unto them that asked not after me. 21 But to Israel he saith, All day long I have stretched forth my hands unto a disobedient and gainsaying people.

Romans 11

I say then, Hath God cast away his people? God forbid. For I also am an Israelite, of the seed of Abraham, of the tribe of Benjamin. 2 God hath not cast away his people which he foreknew. Wot ye not what the scripture saith of Elias? how he maketh intercession to God against Israel, saying, 3 Lord, they have killed thy prophets, and digged down thine altars; and I am left alone, and they seek my life. 4 But what saith the answer of God unto him? I have reserved to myself seven thousand men, who have not bowed the knee to the image of Baal. 5 Even so then at this present time also there is a remnant according to the election of grace. 6 And if by grace, then is it no more of works: otherwise grace is no more grace. But if it be of works, then is it no more grace: otherwise work is no more work. 7 What then? Israel hath not obtained that which he seeketh for; but the election hath obtained it, and the rest were blinded 8 (According as it is written, God hath given them the spirit of slumber, eyes that they should not see, and ears that they should not hear;) unto this day. 9 And David saith, Let their table be made a snare, and a trap, and a stumblingblock, and a recompence unto them: 10 Let their eyes be darkened, that they may not see, and bow down their back alway. 11 I say then, Have they stumbled that they should fall? God forbid: but rather through their fall salvation is come unto the Gentiles, for to provoke them to jealousy. 12 Now if the fall of them be the riches of the world, and the diminishing of them the riches of the Gentiles; how much more their fulness? 13 For I speak to you Gentiles, inasmuch as I am the apostle of the Gentiles, I magnify mine office: 14 If by any means I may provoke to emulation them which are my flesh, and might save some of them. 15 For if the casting away of them be the reconciling of the world, what shall the receiving of them be, but life from the dead? 16 For if the firstfruit be holy, the lump is also holy: and if the root be holy, so are the branches. 17 And if some of the branches be broken off, and thou, being a wild olive tree, wert graffed in among them, and with them partakest of the root and fatness of the olive tree; 18 Boast not against the branches. But if thou boast, thou bearest not the root, but the root thee. 19 Thou wilt say then, The branches were broken off, that I might be graffed in. 20 Well; because of unbelief they were broken off, and thou standest by faith. Be not highminded, but fear: 21 For if God spared not the natural branches, take heed lest he also spare not thee. 22 Behold therefore the goodness and severity of God: on them which fell, severity; but toward thee, goodness, if thou continue in his goodness: otherwise thou also shalt be cut off. 23 And they also, if they abide not still in unbelief, shall be graffed in: for God is able to graff them in again. 24 For if thou wert cut out of the olive tree which is wild by nature, and wert graffed contrary to nature into a good olive tree: how much more shall these, which be the natural branches, be graffed into their own olive tree? 25 For I would not, brethren, that ye should be ignorant of this mystery, lest ye should be wise in your own conceits; that blindness in part is happened to Israel, until the fulness of the Gentiles be come in. 26 And so all Israel shall be saved: as it is written, There shall come out of Sion the Deliverer, and shall turn away ungodliness from Jacob: 27 For this is my covenant unto them, when I shall take away their sins. 28 As concerning the gospel, they are enemies for your sakes: but as touching the election, they are beloved for the fathers' sakes. 29 For the gifts and calling of God are without repentance. 30 For as ye in times past have not believed God, yet have now obtained mercy through their unbelief: 31 Even so have these also now not believed, that through your mercy they also may obtain mercy. 32 For God hath concluded them all in unbelief, that he might have mercy upon all. 33 O the depth of the riches both of the wisdom and knowledge of God! how unsearchable are his judgments, and his ways past finding out! 34 For who hath known the mind of the Lord? or who hath been his counsellor? 35 Or who hath first given to him, and it shall be recompensed unto him again? 36 For of him, and through him, and to him, are all things: to whom be glory for ever. Amen.

Romans 12

I beseech you therefore, brethren, by the mercies of God, that ye present your bodies a living sacrifice, holy, acceptable unto God, which is your reasonable service. 2 And be not conformed to this world: but be ye transformed by the renewing of your mind, that ye may prove what is that good, and acceptable, and perfect, will of God. 3 For I say, through the grace given unto me, to every man that is among you, not to think of himself more highly than he ought to think; but to think soberly, according as God hath dealt to every man the measure of faith. 4 For as we have many members in one body, and all members have not the same office: 5 So we, being many, are one body in Christ, and every one members one of another. 6 Having then gifts differing according to the grace that is given to us, whether prophecy, let us prophesy according to the proportion of faith; 7 Or ministry, let us wait on our ministering: or he that teacheth, on teaching; 8 Or he that exhorteth, on exhortation: he that giveth, let him do it with simplicity; he that ruleth, with diligence; he that sheweth mercy, with cheerfulness. 9 Let love be without dissimulation. Abhor that which is evil; cleave to that which is good. 10 Be kindly affectioned one to another with brotherly love; in honour preferring one another; 11 Not slothful in business; fervent in spirit; serving the Lord; 12 Rejoicing in hope; patient in tribulation; continuing instant in prayer; 13 Distributing to the necessity of saints; given to hospitality. 14 Bless them which persecute you: bless, and curse not. 15 Rejoice with them that do rejoice, and weep with them that weep. 16 Be of the same mind one toward another. Mind not high things, but condescend to men of low estate. Be not wise in your own conceits. 17 Recompense to no man evil for evil. Provide things honest in the sight of all men. 18 If it be possible, as much as lieth in you, live peaceably with all men. 19 Dearly beloved, avenge not yourselves, but rather give place unto wrath: for it is written, Vengeance is mine; I will repay, saith the Lord. 20 Therefore if thine enemy hunger, feed him; if he thirst, give him drink: for in so doing thou shalt heap coals of fire on his head. 21 Be not overcome of evil, but overcome evil with good.

Romans 13

Let every soul be subject unto the higher powers. For there is no power but of God: the powers that be are ordained of God. 2 Whosoever therefore resisteth the power, resisteth the ordinance of God: and they that resist shall receive to themselves damnation. 3 For rulers are not a terror to good works, but to the evil. Wilt thou then not be afraid of the power? do that which is good, and thou shalt have praise of the same: 4 For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain: for he is the minister of God, a revenger to execute wrath upon him that doeth evil. 5 Wherefore ye must needs be subject, not only for wrath, but also for conscience sake. 6 For for this cause pay ye tribute also: for they are God's ministers, attending continually upon this very thing. 7 Render therefore to all their dues: tribute to whom tribute is due; custom to whom custom; fear to whom fear; honour to whom honour. 8 Owe no man any thing, but to love one another: for he that loveth another hath fulfilled the law. 9 For this, Thou shalt not commit adultery, Thou shalt not kill, Thou shalt not steal, Thou shalt not bear false witness, Thou shalt not covet; and if there be any other commandment, it is briefly comprehended in this saying, namely, Thou shalt love thy neighbour as thyself. 10 Love worketh no ill to his neighbour: therefore love is the fulfilling of the law. 11 And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. 12 The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armour of light. 13 Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying. 14 But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfil the lusts thereof.

Romans 14

Him that is weak in the faith receive ye, but not to doubtful disputations. 2 For one believeth that he may eat all things: another, who is weak, eateth herbs. 3 Let not him that eateth despise him that eateth not; and let not him which eateth not judge him that eateth: for God hath received him. 4 Who art thou that judgest another man's servant? to his own master he standeth or falleth. Yea, he shall be holden up: for God is able to make him stand. 5 One man esteemeth one day above another: another esteemeth every day alike. Let every man be fully persuaded in his own mind. 6 He that regardeth the day, regardeth it unto the Lord; and he that regardeth not the day, to the Lord he doth not regard it. He that eateth, eateth to the Lord, for he giveth God thanks; and he that eateth not, to the Lord he eateth not, and giveth God thanks. 7 For none of us liveth to himself, and no man dieth to himself. 8 For whether we live, we live unto the Lord; and whether we die, we die unto the Lord: whether we live therefore, or die, we are the Lord's. 9 For to this end Christ both died, and rose, and revived, that he might be Lord both of the dead and living. 10 But why dost thou judge thy brother? or why dost thou set at nought thy brother? for we shall all stand before the judgment seat of Christ. 11 For it is written, As I live, saith the Lord, every knee shall bow to me, and every tongue shall confess to God. 12 So then every one of us shall give account of himself to God. 13 Let us not therefore judge one another any more: but judge this rather, that no man put a stumblingblock or an occasion to fall in his brother's way. 14 I know, and am persuaded by the Lord Jesus, that there is nothing unclean of itself: but to him that esteemeth any thing to be unclean, to him it is unclean. 15 But if thy brother be grieved with thy meat, now walkest thou not charitably. Destroy not him with thy meat, for whom Christ died. 16 Let not then your good be evil spoken of: 17 For the kingdom of God is not meat and drink; but righteousness, and peace, and joy in the Holy Ghost. 18 For he that in these things serveth Christ is acceptable to God, and approved of men. 19 Let us therefore follow after the things which make for peace, and things wherewith one may edify another. 20 For meat destroy not the work of God. All things indeed are pure; but it is evil for that man who eateth with offence. 21 It is good neither to eat flesh, nor to drink wine, nor any thing whereby thy brother stumbleth, or is offended, or is made weak. 22 Hast thou faith? have it to thyself before God. Happy is he that condemneth not himself in that thing which he alloweth. 23 And he that doubteth is damned if he eat, because he eateth not of faith: for whatsoever is not of faith is sin.

Romans 15

We then that are strong ought to bear the infirmities of the weak, and not to please ourselves. 2 Let every one of us please his neighbour for his good to edification. 3 For even Christ pleased not himself; but, as it is written, The reproaches of them that reproached thee fell on me. 4 For whatsoever things were written aforetime were written for our learning, that we through patience and comfort of the scriptures might have hope. 5 Now the God of patience and consolation grant you to be likeminded one toward another according to Christ Jesus: 6 That ye may with one mind and one mouth glorify God, even the Father of our Lord Jesus Christ. 7 Wherefore receive ye one another, as Christ also received us to the glory of God. 8 Now I say that Jesus Christ was a minister of the circumcision for the truth of God, to confirm the promises made unto the fathers: 9 And that the Gentiles might glorify God for his mercy; as it is written, For this cause I will confess to thee among the Gentiles, and sing unto thy name. 10 And again he saith, Rejoice, ye Gentiles, with his people. 11 And again, Praise the Lord, all ye Gentiles; and laud him, all ye people. 12 And again, Esaias saith, There shall be a root of Jesse, and he that shall rise to reign over the Gentiles; in him shall the Gentiles trust. 13 Now the God of hope fill you with all joy and peace in believing, that ye may abound in hope, through the power of the Holy Ghost. 14 And I myself also am persuaded of you, my brethren, that ye also are full of goodness, filled with all knowledge, able also to admonish one another. 15 Nevertheless, brethren, I have written the more boldly unto you in some sort, as putting you in mind, because of the grace that is given to me of God, 16 That I should be the minister of Jesus Christ to the Gentiles, ministering the gospel of God, that the offering up of the Gentiles might be acceptable, being sanctified by the Holy Ghost. 17 I have therefore whereof I may glory through Jesus Christ in those things which pertain to God. 18 For I will not dare to speak of any of those things which Christ hath not wrought by me, to make the Gentiles obedient, by word and deed, 19 Through mighty signs and wonders, by the power of the Spirit of God; so that from Jerusalem, and round about unto Illyricum, I have fully preached the gospel of Christ. 20 Yea, so have I strived to preach the gospel, not where Christ was named, lest I should build upon another man's foundation: 21 But as it is written, To whom he was not spoken of, they shall see: and they that have not heard shall understand. 22 For which cause also I have been much hindered from coming to you. 23 But now having no more place in these parts, and having a great desire these many years to come unto you; 24 Whensoever I take my journey into Spain, I will come to you: for I trust to see you in my journey, and to be brought on my way thitherward by you, if first I be somewhat filled with your company. 25 But now I go unto Jerusalem to minister unto the saints. 26 For it hath pleased them of Macedonia and Achaia to make a certain contribution for the poor saints which are at Jerusalem. 27 It hath pleased them verily; and their debtors they are. For if the Gentiles have been made partakers of their spiritual things, their duty is also to minister unto them in carnal things. 28 When therefore I have performed this, and have sealed to them this fruit, I will come by you into Spain. 29 And I am sure that, when I come unto you, I shall come in the fulness of the blessing of the gospel of Christ. 30 Now I beseech you, brethren, for the Lord Jesus Christ's sake, and for the love of the Spirit, that ye strive together with me in your prayers to God for me; 31 That I may be delivered from them that do not believe in Judaea; and that my service which I have for Jerusalem may be accepted of the saints; 32 That I may come unto you with joy by the will of God, and may with you be refreshed. 33 Now the God of peace be with you all. Amen.

Romans 16

I commend unto you Phebe our sister, which is a servant of the church which is at Cenchrea: 2 That ye receive her in the Lord, as becometh saints, and that ye assist her in whatsoever business she hath need of you: for she hath been a succourer of many, and of myself also. 3 Greet Priscilla and Aquila my helpers in Christ Jesus: 4 Who have for my life laid down their own necks: unto whom not only I give thanks, but also all the churches of the Gentiles. 5 Likewise greet the church that is in their house. Salute my wellbeloved Epaenetus, who is the firstfruits of Achaia unto Christ. 6 Greet Mary, who bestowed much labour on us. 7 Salute Andronicus and Junia, my kinsmen, and my fellowprisoners, who are of note among the apostles, who also were in Christ before me. 8 Greet Amplias my beloved in the Lord. 9 Salute Urbane, our helper in Christ, and Stachys my beloved. 10 Salute Apelles approved in Christ. Salute them which are of Aristobulus' household. 11 Salute Herodion my kinsman. Greet them that be of the household of Narcissus, which are in the Lord. 12 Salute Tryphena and Tryphosa, who labour in the Lord. Salute the beloved Persis, which laboured much in the Lord. 13 Salute Rufus chosen in the Lord, and his mother and mine. 14 Salute Asyncritus, Phlegon, Hermas, Patrobas, Hermes, and the brethren which are with them. 15 Salute Philologus, and Julia, Nereus, and his sister, and Olympas, and all the saints which are with them. 16 Salute one another with an holy kiss. The churches of Christ salute you. 17 Now I beseech you, brethren, mark them which cause divisions and offences contrary to the doctrine which ye have learned; and avoid them. 18 For they that are such serve not our Lord Jesus Christ, but their own belly; and by good words and fair speeches deceive the hearts of the simple. 19 For your obedience is come abroad unto all men. I am glad therefore on your behalf: but yet I would have you wise unto that which is good, and simple concerning evil. 20 And the God of peace shall bruise Satan under your feet shortly. The grace of our Lord Jesus Christ be with you. Amen. 21 Timotheus my workfellow, and Lucius, and Jason, and Sosipater, my kinsmen, salute you. 22 I Tertius, who wrote this epistle, salute you in the Lord. 23 Gaius mine host, and of the whole church, saluteth you. Erastus the chamberlain of the city saluteth you, and Quartus a brother. 24 The grace of our Lord Jesus Christ be with you all. Amen. 25 Now to him that is of power to stablish you according to my gospel, and the preaching of Jesus Christ, according to the revelation of the mystery, which was kept secret since the world began, 26 But now is made manifest, and by the scriptures of the prophets, according to the commandment of the everlasting God, made known to all nations for the obedience of faith: 27 To God only wise, be glory through Jesus Christ for ever. Amen.

List of Books

THE FIRST EPISTLE OF PAUL THE APOSTLE TO THE

1st CORINTHIANS

1 Corinthians 1

Paul, called to be an apostle of Jesus Christ through the will of God, and Sosthenes our brother, 2 Unto the church of God which is at Corinth, to them that are sanctified in Christ Jesus, called to be saints, with all that in every place call upon the name of Jesus Christ our Lord, both theirs and ours: 3 Grace be unto you, and peace, from God our Father, and from the Lord Jesus Christ. 4 I thank my God always on your behalf, for the grace of God which is given you by Jesus Christ; 5 That in every thing ye are enriched by him, in all utterance, and in all knowledge; 6 Even as the testimony of Christ was confirmed in you: 7 So that ye come behind in no gift; waiting for the coming of our Lord Jesus Christ: 8 Who shall also confirm you unto the end, that ye may be blameless in the day of our Lord Jesus Christ. 9 God is faithful, by whom ye were called unto the fellowship of his Son Jesus Christ our Lord. 10 Now I beseech you, brethren, by the name of our Lord Jesus Christ, that ye all speak the same thing, and that there be no divisions among you; but that ye be perfectly joined together in the same mind and in the same judgment. 11 For it hath been declared unto me of you, my brethren, by them which are of the house of Chloe, that there are contentions among you. 12 Now this I say, that every one of you saith, I am of Paul; and I of Apollos; and I of Cephas; and I of Christ. 13 Is Christ divided? was Paul crucified for you? or were ye baptized in the name of Paul? 14 I thank God that I baptized none of you, but Crispus and Gaius; 15 Lest any should say that I had baptized in mine own name. 16 And I baptized also the household of Stephanas: besides, I know not whether I baptized any other. 17 For Christ sent me not to baptize, but to preach the gospel: not with wisdom of words, lest the cross of Christ should be made of none effect. 18 For the preaching of the cross is to them that perish foolishness; but unto us which are saved it is the power of God. 19 For it is written, I will destroy the wisdom of the wise, and will bring to nothing the understanding of the prudent. 20 Where is the wise? where is the scribe? where is the disputer of this world? hath not God made foolish the wisdom of this world? 21 For after that in the wisdom of God the world by wisdom knew not God, it pleased God by the foolishness of preaching to save them that believe. 22 For the Jews require a sign, and the Greeks seek after wisdom: 23 But we preach Christ crucified, unto the Jews a stumblingblock, and unto the Greeks foolishness; 24 But unto them which are called, both Jews and Greeks, Christ the power of God, and the wisdom of God. 25 Because the foolishness of God is wiser than men; and the weakness of God is stronger than men. 26 For ye see your calling, brethren, how that not many wise men after the flesh, not many mighty, not many noble, are called: 27 But God hath chosen the foolish things of the world to confound the wise; and God hath chosen the weak things of the world to confound the things which are mighty; 28 And base things of the world, and things which are despised, hath God chosen, yea, and things which are not, to bring to nought things that are: 29 That no flesh should glory in his presence. 30 But of him are ye in Christ Jesus, who of God is made unto us wisdom, and righteousness, and sanctification, and redemption: 31 That, according as it is written, He that glorieth, let him glory in the Lord.

1 Corinthians 2

And I, brethren, when I came to you, came not with excellency of speech or of wisdom, declaring unto you the testimony of God. 2 For I determined not to know any thing among you, save Jesus Christ, and him crucified. 3 And I was with you in weakness, and in fear, and in much trembling. 4 And my speech and my preaching was not with enticing words of man's wisdom, but in demonstration of the Spirit and of power: 5 That your faith should not stand in the wisdom of men, but in the power of God. 6 Howbeit we speak wisdom among them that are perfect: yet not the wisdom of this world, nor of the princes of this world, that come to nought: 7 But we speak the wisdom of God in a mystery, even the hidden wisdom, which God ordained before the world unto our glory: 8 Which none of the princes of this world knew: for had they known it, they would not have crucified the Lord of glory. 9 But as it is written, Eye hath not seen, nor ear heard, neither have entered into the heart of man, the things which God hath prepared for them that love him. 10 But God hath revealed them unto us by his Spirit: for the Spirit searcheth all things, yea, the deep things of God. 11 For what man knoweth the things of a man, save the spirit of man which is in him? even so the things of God knoweth no man, but the Spirit of God. 12 Now we have received, not the spirit of the world, but the spirit which is of God; that we might know the things that are freely given to us of God. 13 Which things also we speak, not in the words which man's wisdom teacheth, but which the Holy Ghost teacheth; comparing spiritual things with spiritual. 14 But the natural man receiveth not the things of the Spirit of God: for they are foolishness unto him: neither can he know them, because they are spiritually discerned. 15 But he that is spiritual judgeth all things, yet he himself is judged of no man. 16 For who hath known the mind of the Lord, that he may instruct him? But we have the mind of Christ.

1 Corinthians 3

And I, brethren, could not speak unto you as unto spiritual, but as unto carnal, even as unto babes in Christ. 2 I have fed you with milk, and not with meat: for hitherto ye were not able to bear it, neither yet now are ye able. 3 For ye are yet carnal: for whereas there is among you envying, and strife, and divisions, are ye not carnal, and walk as men? 4 For while one saith, I am of Paul; and another, I am of Apollos; are ye not carnal? 5 Who then is Paul, and who is Apollos, but ministers by whom ye believed, even as the Lord gave to every man? 6 I have planted, Apollos watered; but God gave the increase. 7 So then neither is he that planteth any thing, neither he that watereth; but God that giveth the increase. 8 Now he that planteth and he that watereth are one: and every man shall receive his own reward according to his own labour. 9 For we are labourers together with God: ye are God's husbandry, ye are God's building. 10 According to the grace of God which is given unto me, as a wise masterbuilder, I have laid the foundation, and another buildeth thereon. But let every man take heed how he buildeth thereupon. 11 For other foundation can no man lay than that is laid, which is Jesus Christ. 12 Now if any man build upon this foundation gold, silver, precious stones, wood, hay, stubble; 13 Every man's work shall be made manifest: for the day shall declare it, because it shall be revealed by fire; and the fire shall try every man's work of what sort it is. 14 If any man's work abide which he hath built thereupon, he shall receive a reward. 15 If any man's work shall be burned, he shall suffer loss: but he himself shall be saved; yet so as by fire. 16 Know ye not that ye are the temple of God, and that the Spirit of God dwelleth in you? 17 If any man defile the temple of God, him shall God destroy; for the temple of God is holy, which temple ye are. 18 Let no man deceive himself. If any man among you seemeth to be wise in this world, let him become a fool, that he may be wise. 19 For the wisdom of this world is foolishness with God. For it is written, He taketh the wise in their own craftiness. 20 And again, The Lord knoweth the thoughts of the wise, that they are vain. 21 Therefore let no man glory in men. For all things are yours; 22 Whether Paul, or Apollos, or Cephas, or the world, or life, or death, or things present, or things to come; all are yours; 23 And ye are Christ's; and Christ is God's.

1 Corinthians 4

Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God. 2 Moreover it is required in stewards, that a man be found faithful. 3 But with me it is a very small thing that I should be judged of you, or of man's judgment: yea, I judge not mine own self. 4 For I know nothing by myself; yet am I not hereby justified: but he that judgeth me is the Lord. 5 Therefore judge nothing before the time, until the Lord come, who both will bring to light the hidden things of darkness, and will make manifest the counsels of the hearts: and then shall every man have praise of God. 6 And these things, brethren, I have in a figure transferred to myself and to Apollos for your sakes; that ye might learn in us not to think of men above that which is written, that no one of you be puffed up for one against another. 7 For who maketh thee to differ from another? and what hast thou that thou didst not receive? now if thou didst receive it, why dost thou glory, as if thou hadst not received it? 8 Now ye are full, now ye are rich, ye have reigned as kings without us: and I would to God ye did reign, that we also might reign with you. 9 For I think that God hath set forth us the apostles last, as it were appointed to death: for we are made a spectacle unto the world, and to angels, and to men. 10 We are fools for Christ's sake, but ye are wise in Christ; we are weak, but ye are strong; ye are honourable, but we are despised. 11 Even unto this present hour we both hunger, and thirst, and are naked, and are buffeted, and have no certain dwellingplace; 12 And labour, working with our own hands: being reviled, we bless; being persecuted, we suffer it: 13 Being defamed, we intreat: we are made as the filth of the world, and are the offscouring of all things unto this day. 14 I write not these things to shame you, but as my beloved sons I warn you. 15 For though ye have ten thousand instructers in Christ, yet have ye not many fathers: for in Christ Jesus I have begotten you through the gospel. 16 Wherefore I beseech you, be ye followers of me. 17 For this cause have I sent unto you Timotheus, who is my beloved son, and faithful in the Lord, who shall bring you into remembrance of my ways which be in Christ, as I teach every where in every church. 18 Now some are puffed up, as though I would not come to you. 19 But I will come to you shortly, if the Lord will, and will know, not the speech of them which are puffed up, but the power. 20 For the kingdom of God is not in word, but in power. 21 What will ye? shall I come unto you with a rod, or in love, and in the spirit of meekness?

1 Corinthians 5

It is reported commonly that there is fornication among you, and such fornication as is not so much as named among the Gentiles, that one should have his father's wife. 2 And ye are puffed up, and have not rather mourned, that he that hath done this deed might be taken away from among you. 3 For I verily, as absent in body, but present in spirit, have judged already, as though I were present, concerning him that hath so done this deed, 4 In the name of our Lord Jesus Christ, when ye are gathered together, and my spirit, with the power of our Lord Jesus Christ, 5 To deliver such an one unto Satan for the destruction of the flesh, that the spirit may be saved in the day of the Lord Jesus. 6 Your glorying is not good. Know ye not that a little leaven leaveneth the whole lump? 7 Purge out therefore the old leaven, that ye may be a new lump, as ye are unleavened. For even Christ our passover is sacrificed for us: 8 Therefore let us keep the feast, not with old leaven, neither with the leaven of malice and wickedness; but with the unleavened bread of sincerity and truth. 9 I wrote unto you in an epistle not to company with fornicators: 10 Yet not altogether with the fornicators of this world, or with the covetous, or extortioners, or with idolaters; for then must ye needs go out of the world. 11 But now I have written unto you not to keep company, if any man that is called a brother be a fornicator, or covetous, or an idolater, or a railer, or a drunkard, or an extortioner; with such an one no not to eat. 12 For what have I to do to judge them also that are without? do not ye judge them that are within? 13 But them that are without God judgeth. Therefore put away from among yourselves that wicked person.

1 Corinthians 6

Dare any of you, having a matter against another, go to law before the unjust, and not before the saints? 2 Do ye not know that the saints shall judge the world? and if the world shall be judged by you, are ye unworthy to judge the smallest matters? 3 Know ye not that we shall judge angels? how much more things that pertain to this life? 4 If then ye have judgments of things pertaining to this life, set them to judge who are least esteemed in the church. 5 I speak to your shame. Is it so, that there is not a wise man among you? no, not one that shall be able to judge between his brethren? 6 But brother goeth to law with brother, and that before the unbelievers. 7 Now therefore there is utterly a fault among you, because ye go to law one with another. Why do ye not rather take wrong? why do ye not rather suffer yourselves to be defrauded? 8 Nay, ye do wrong, and defraud, and that your brethren. 9 Know ye not that the unrighteous shall not inherit the kingdom of God? Be not deceived: neither fornicators, nor idolaters, nor adulterers, nor effeminate, nor abusers of themselves with mankind, 10 Nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the kingdom of God. 11 And such were some of you: but ye are washed, but ye are sanctified, but ye are justified in the name of the Lord Jesus, and by the Spirit of our God. 12 All things are lawful unto me, but all things are not expedient: all things are lawful for me, but I will not be brought under the power of any. 13 Meats for the belly, and the belly for meats: but God shall destroy both it and them. Now the body is not for fornication, but for the Lord; and the Lord for the body. 14 And God hath both raised up the Lord, and will also raise up us by his own power. 15 Know ye not that your bodies are the members of Christ? shall I then take the members of Christ, and make them the members of an harlot? God forbid. 16 What? know ye not that he which is joined to an harlot is one body? for two, saith he, shall be one flesh. 17 But he that is joined unto the Lord is one spirit. 18 Flee fornication. Every sin that a man doeth is without the body; but he that committeth fornication sinneth against his own body. 19 What? know ye not that your body is the temple of the Holy Ghost which is in you, which ye have of God, and ye are not your own? 20 For ye are bought with a price: therefore glorify God in your body, and in your spirit, which are God's.

1 Corinthians 7

Now concerning the things whereof ye wrote unto me: It is good for a man not to touch a woman. 2 Nevertheless, to avoid fornication, let every man have his own wife, and let every woman have her own husband. 3 Let the husband render unto the wife due benevolence: and likewise also the wife unto the husband. 4 The wife hath not power of her own body, but the husband: and likewise also the husband hath not power of his own body, but the wife. 5 Defraud ye not one the other, except it be with consent for a time, that ye may give yourselves to fasting and prayer; and come together again, that Satan tempt you not for your incontinency. 6 But I speak this by permission, and not of commandment. 7 For I would that all men were even as I myself. But every man hath his proper gift of God, one after this manner, and another after that. 8 I say therefore to the unmarried and widows, It is good for them if they abide even as I. 9 But if they cannot contain, let them marry: for it is better to marry than to burn. 10 And unto the married I command, yet not I, but the Lord, Let not the wife depart from her husband: 11 But and if she depart, let her remain unmarried, or be reconciled to her husband: and let not the husband put away his wife. 12 But to the rest speak I, not the Lord: If any brother hath a wife that believeth not, and she be pleased to dwell with him, let him not put her away. 13 And the woman which hath an husband that believeth not, and if he be pleased to dwell with her, let her not leave him. 14 For the unbelieving husband is sanctified by the wife, and the unbelieving wife is sanctified by the husband: else were your children unclean; but now are they holy. 15 But if the unbelieving depart, let him depart. A brother or a sister is not under bondage in such cases: but God hath called us to peace. 16 For what knowest thou, O wife, whether thou shalt save thy husband? or how knowest thou, O man, whether thou shalt save thy wife? 17 But as God hath distributed to every man, as the Lord hath called every one, so let him walk. And so ordain I in all churches. 18 Is any man called being circumcised? let him not become uncircumcised. Is any called in uncircumcision? let him not be circumcised. 19 Circumcision is nothing, and uncircumcision is nothing, but the keeping of the commandments of God. 20 Let every man abide in the same calling wherein he was called. 21 Art thou called being a servant? care not for it: but if thou mayest be made free, use it rather. 22 For he that is called in the Lord, being a servant, is the Lord's freeman: likewise also he that is called, being free, is Christ's servant. 23 Ye are bought with a price; be not ye the servants of men. 24 Brethren, let every man, wherein he is called, therein abide with God. 25 Now concerning virgins I have no commandment of the Lord: yet I give my judgment, as one that hath obtained mercy of the Lord to be faithful. 26 I suppose therefore that this is good for the present distress, I say, that it is good for a man so to be. 27 Art thou bound unto a wife? seek not to be loosed. Art thou loosed from a wife? seek not a wife. 28 But and if thou marry, thou hast not sinned; and if a virgin marry, she hath not sinned. Nevertheless such shall have trouble in the flesh: but I spare you. 29 But this I say, brethren, the time is short: it remaineth, that both they that have wives be as though they had none; 30 And they that weep, as though they wept not; and they that rejoice, as though they rejoiced not; and they that buy, as though they possessed not; 31 And they that use this world, as not abusing it: for the fashion of this world passeth away. 32 But I would have you without carefulness. He that is unmarried careth for the things that belong to the Lord, how he may please the Lord: 33 But he that is married careth for the things that are of the world, how he may please his wife. 34 There is difference also between a wife and a virgin. The unmarried woman careth for the things of the Lord, that she may be holy both in body and in spirit: but she that is married careth for the things of the world, how she may please her husband. 35 And this I speak for your own profit; not that I may cast a snare upon you, but for that which is comely, and that ye may attend upon the Lord without distraction. 36 But if any man think that he behaveth himself uncomely toward his virgin, if she pass the flower of her age, and need so require, let him do what he will, he sinneth not: let them marry. 37 Nevertheless he that standeth stedfast in his heart, having no necessity, but hath power over his own will, and hath so decreed in his heart that he will keep his virgin, doeth well. 38 So then he that giveth her in marriage doeth well; but he that giveth her not in marriage doeth better. 39 The wife is bound by the law as long as her husband liveth; but if her husband be dead, she is at liberty to be married to whom she will; only in the Lord. 40 But she is happier if she so abide, after my judgment: and I think also that I have the Spirit of God.

1 Corinthians 8

Now as touching things offered unto idols, we know that we all have knowledge. Knowledge puffeth up, but charity edifieth. 2 And if any man think that he knoweth any thing, he knoweth nothing yet as he ought to know. 3 But if any man love God, the same is known of him. 4 As concerning therefore the eating of those things that are offered in sacrifice unto idols, we know that an idol is nothing in the world, and that there is none other God but one. 5 For though there be that are called gods, whether in heaven or in earth, (as there be gods many, and lords many,) 6 But to us there is but one God, the Father, of whom are all things, and we in him; and one Lord Jesus Christ, by whom are all things, and we by him. 7 Howbeit there is not in every man that knowledge: for some with conscience of the idol unto this hour eat it as a thing offered unto an idol; and their conscience being weak is defiled. 8 But meat commendeth us not to God: for neither, if we eat, are we the better; neither, if we eat not, are we the worse. 9 But take heed lest by any means this liberty of yours become a stumblingblock to them that are weak. 10 For if any man see thee which hast knowledge sit at meat in the idol's temple, shall not the conscience of him which is weak be emboldened to eat those things which are offered to idols; 11 And through thy knowledge shall the weak brother perish, for whom Christ died? 12 But when ye sin so against the brethren, and wound their weak conscience, ye sin against Christ. 13 Wherefore, if meat make my brother to offend, I will eat no flesh while the world standeth, lest I make my brother to offend.

1 Corinthians 9

Am I not an apostle? am I not free? have I not seen Jesus Christ our Lord? are not ye my work in the Lord? 2 If I be not an apostle unto others, yet doubtless I am to you: for the seal of mine apostleship are ye in the Lord. 3 Mine answer to them that do examine me is this, 4 Have we not power to eat and to drink? 5 Have we not power to lead about a sister, a wife, as well as other apostles, and as the brethren of the Lord, and Cephas? 6 Or I only and Barnabas, have not we power to forbear working? 7 Who goeth a warfare any time at his own charges? who planteth a vineyard, and eateth not of the fruit thereof? or who feedeth a flock, and eateth not of the milk of the flock? 8 Say I these things as a man? or saith not the law the same also? 9 For it is written in the law of Moses, Thou shalt not muzzle the mouth of the ox that treadeth out the corn. Doth God take care for oxen? 10 Or saith he it altogether for our sakes? For our sakes, no doubt, this is written: that he that ploweth should plow in hope; and that he that thresheth in hope should be partaker of his hope. 11 If we have sown unto you spiritual things, is it a great thing if we shall reap your carnal things? 12 If others be partakers of this power over you, are not we rather? Nevertheless we have not used this power; but suffer all things, lest we should hinder the gospel of Christ. 13 Do ye not know that they which minister about holy things live of the things of the temple? and they which wait at the altar are partakers with the altar? 14 Even so hath the Lord ordained that they which preach the gospel should live of the gospel. 15 But I have used none of these things: neither have I written these things, that it should be so done unto me: for it were better for me to die, than that any man should make my glorying void. 16 For though I preach the gospel, I have nothing to glory of: for necessity is laid upon me; yea, woe is unto me, if I preach not the gospel! 17 For if I do this thing willingly, I have a reward: but if against my will, a dispensation of the gospel is committed unto me. 18 What is my reward then? Verily that, when I preach the gospel, I may make the gospel of Christ without charge, that I abuse not my power in the gospel. 19 For though I be free from all men, yet have I made myself servant unto all, that I might gain the more. 20 And unto the Jews I became as a Jew, that I might gain the Jews; to them that are under the law, as under the law, that I might gain them that are under the law; 21 To them that are without law, as without law, (being not without law to God, but under the law to Christ,) that I might gain them that are without law. 22 To the weak became I as weak, that I might gain the weak: I am made all things to all men, that I might by all means save some. 23 And this I do for the gospel's sake, that I might be partaker thereof with you. 24 Know ye not that they which run in a race run all, but one receiveth the prize? So run, that ye may obtain. 25 And every man that striveth for the mastery is temperate in all things. Now they do it to obtain a corruptible crown; but we an incorruptible. 26 I therefore so run, not as uncertainly; so fight I, not as one that beateth the air: 27 But I keep under my body, and bring it into subjection: lest that by any means, when I have preached to others, I myself should be a castaway.

1 Corinthians 10

Moreover, brethren, I would not that ye should be ignorant, how that all our fathers were under the cloud, and all passed through the sea; 2 And were all baptized unto Moses in the cloud and in the sea; 3 And did all eat the same spiritual meat; 4 And did all drink the same spiritual drink: for they drank of that spiritual Rock that followed them: and that Rock was Christ. 5 But with many of them God was not well pleased: for they were overthrown in the wilderness. 6 Now these things were our examples, to the intent we should not lust after evil things, as they also lusted. 7 Neither be ye idolaters, as were some of them; as it is written, The people sat down to eat and drink, and rose up to play. 8 Neither let us commit fornication, as some of them committed, and fell in one day three and twenty thousand. 9 Neither let us tempt Christ, as some of them also tempted, and were destroyed of serpents. 10 Neither murmur ye, as some of them also murmured, and were destroyed of the destroyer. 11 Now all these things happened unto them for ensamples: and they are written for our admonition, upon whom the ends of the world are come. 12 Wherefore let him that thinketh he standeth take heed lest he fall. 13 There hath no temptation taken you but such as is common to man: but God is faithful, who will not suffer you to be tempted above that ye are able; but will with the temptation also make a way to escape, that ye may be able to bear it. 14 Wherefore, my dearly beloved, flee from idolatry. 15 I speak as to wise men; judge ye what I say. 16 The cup of blessing which we bless, is it not the communion of the blood of Christ? The bread which we break, is it not the communion of the body of Christ? 17 For we being many are one bread, and one body: for we are all partakers of that one bread. 18 Behold Israel after the flesh: are not they which eat of the sacrifices partakers of the altar? 19 What say I then? that the idol is any thing, or that which is offered in sacrifice to idols is any thing? 20 But I say, that the things which the Gentiles sacrifice, they sacrifice to devils, and not to God: and I would not that ye should have fellowship with devils. 21 Ye cannot drink the cup of the Lord, and the cup of devils: ye cannot be partakers of the Lord's table, and of the table of devils. 22 Do we provoke the Lord to jealousy? are we stronger than he? 23 All things are lawful for me, but all things are not expedient: all things are lawful for me, but all things edify not. 24 Let no man seek his own, but every man another's wealth. 25 Whatsoever is sold in the shambles, that eat, asking no question for conscience sake: 26 For the earth is the Lord's, and the fulness thereof. 27 If any of them that believe not bid you to a feast, and ye be disposed to go; whatsoever is set before you, eat, asking no question for conscience sake. 28 But if any man say unto you, This is offered in sacrifice unto idols, eat not for his sake that shewed it, and for conscience sake: for the earth is the Lord's, and the fulness thereof: 29 Conscience, I say, not thine own, but of the other: for why is my liberty judged of another man's conscience? 30 For if I by grace be a partaker, why am I evil spoken of for that for which I give thanks? 31 Whether therefore ye eat, or drink, or whatsoever ye do, do all to the glory of God. 32 Give none offence, neither to the Jews, nor to the Gentiles, nor to the church of God: 33 Even as I please all men in all things, not seeking mine own profit, but the profit of many, that they may be saved.

1 Corinthians 11

Be ye followers of me, even as I also am of Christ. 2 Now I praise you, brethren, that ye remember me in all things, and keep the ordinances, as I delivered them to you. 3 But I would have you know, that the head of every man is Christ; and the head of the woman is the man; and the head of Christ is God. 4 Every man praying or prophesying, having his head covered, dishonoureth his head. 5 But every woman that prayeth or prophesieth with her head uncovered dishonoureth her head: for that is even all one as if she were shaven. 6 For if the woman be not covered, let her also be shorn: but if it be a shame for a woman to be shorn or shaven, let her be covered. 7 For a man indeed ought not to cover his head, forasmuch as he is the image and glory of God: but the woman is the glory of the man. 8 For the man is not of the woman; but the woman of the man. 9 Neither was the man created for the woman; but the woman for the man. 10 For this cause ought the woman to have power on her head because of the angels. 11 Nevertheless neither is the man without the woman, neither the woman without the man, in the Lord. 12 For as the woman is of the man, even so is the man also by the woman; but all things of god. 13 Judge in yourselves: is it comely that a woman pray unto God uncovered? 14 Doth not even nature itself teach you, that, if a man have long hair, it is a shame unto him? 15 But if a woman have long hair, it is a glory to her: for her hair is given her for a covering. 16 But if any man seem to be contentious, we have no such custom, neither the churches of God. 17 Now in this that I declare unto you I praise you not, that ye come together not for the better, but for the worse. 18 For first of all, when ye come together in the church, I hear that there be divisions among you; and I partly believe it. 19 For there must be also heresies among you, that they which are approved may be made manifest among you. 20 When ye come together therefore into one place, this is not to eat the Lord's supper. 21 For in eating every one taketh before other his own supper: and one is hungry, and another is drunken. 22 What? have ye not houses to eat and to drink in? or despise ye the church of God, and shame them that have not? What shall I say to you? shall I praise you in this? I praise you not. 23 For I have received of the Lord that which also I delivered unto you, That the Lord Jesus the same night in which he was betrayed took bread: 24 And when he had given thanks, he brake it, and said, Take, eat: this is my body, which is broken for you: this do in remembrance of me. 25 After the same manner also he took the cup, when he had supped, saying, This cup is the new testament in my blood: this do ye, as oft as ye drink it, in remembrance of me. 26 For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death till he come. 27 Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily, shall be guilty of the body and blood of the Lord. 28 But let a man examine himself, and so let him eat of that bread, and drink of that cup. 29 For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, not discerning the Lord's body. 30 For this cause many are weak and sickly among you, and many sleep. 31 For if we would judge ourselves, we should not be judged. 32 But when we are judged, we are chastened of the Lord, that we should not be condemned with the world. 33 Wherefore, my brethren, when ye come together to eat, tarry one for another. 34 And if any man hunger, let him eat at home; that ye come not together unto condemnation. And the rest will I set in order when I come.

1 Corinthians 12

Now concerning spiritual gifts, brethren, I would not have you ignorant. 2 Ye know that ye were Gentiles, carried away unto these dumb idols, even as ye were led. 3 Wherefore I give you to understand, that no man speaking by the Spirit of God calleth Jesus accursed: and that no man can say that Jesus is the Lord, but by the Holy Ghost. 4 Now there are diversities of gifts, but the same Spirit. 5 And there are differences of administrations, but the same Lord. 6 And there are diversities of operations, but it is the same God which worketh all in all. 7 But the manifestation of the Spirit is given to every man to profit withal. 8 For to one is given by the Spirit the word of wisdom; to another the word of knowledge by the same Spirit; 9 To another faith by the same Spirit; to another the gifts of healing by the same Spirit; 10 To another the working of miracles; to another prophecy; to another discerning of spirits; to another divers kinds of tongues; to another the interpretation of tongues: 11 But all these worketh that one and the selfsame Spirit, dividing to every man severally as he will. 12 For as the body is one, and hath many members, and all the members of that one body, being many, are one body: so also is Christ. 13 For by one Spirit are we all baptized into one body, whether we be Jews or Gentiles, whether we be bond or free; and have been all made to drink into one Spirit. 14 For the body is not one member, but many. 15 If the foot shall say, Because I am not the hand, I am not of the body; is it therefore not of the body? 16 And if the ear shall say, Because I am not the eye, I am not of the body; is it therefore not of the body? 17 If the whole body were an eye, where were the hearing? If the whole were hearing, where were the smelling? 18 But now hath God set the members every one of them in the body, as it hath pleased him. 19 And if they were all one member, where were the body? 20 But now are they many members, yet but one body. 21 And the eye cannot say unto the hand, I have no need of thee: nor again the head to the feet, I have no need of you. 22 Nay, much more those members of the body, which seem to be more feeble, are necessary: 23 And those members of the body, which we think to be less honourable, upon these we bestow more abundant honour; and our uncomely parts have more abundant comeliness. 24 For our comely parts have no need: but God hath tempered the body together, having given more abundant honour to that part which lacked: 25 That there should be no schism in the body; but that the members should have the same care one for another. 26 And whether one member suffer, all the members suffer with it; or one member be honoured, all the members rejoice with it. 27 Now ye are the body of Christ, and members in particular. 28 And God hath set some in the church, first apostles, secondarily prophets, thirdly teachers, after that miracles, then gifts of healings, helps, governments, diversities of tongues. 29 Are all apostles? are all prophets? are all teachers? are all workers of miracles? 30 Have all the gifts of healing? do all speak with tongues? do all interpret? 31 But covet earnestly the best gifts: and yet shew I unto you a more excellent way.

1 Corinthians 13

Though I speak with the tongues of men and of angels, and have not charity, I am become as sounding brass, or a tinkling cymbal. 2 And though I have the gift of prophecy, and understand all mysteries, and all knowledge; and though I have all faith, so that I could remove mountains, and have not charity, I am nothing. 3 And though I bestow all my goods to feed the poor, and though I give my body to be burned, and have not charity, it profiteth me nothing. 4 Charity suffereth long, and is kind; charity envieth not; charity vaunteth not itself, is not puffed up, 5 Doth not behave itself unseemly, seeketh not her own, is not easily provoked, thinketh no evil; 6 Rejoiceth not in iniquity, but rejoiceth in the truth; 7 Beareth all things, believeth all things, hopeth all things, endureth all things. 8 Charity never faileth: but whether there be prophecies, they shall fail; whether there be tongues, they shall cease; whether there be knowledge, it shall vanish away. 9 For we know in part, and we prophesy in part. 10 But when that which is perfect is come, then that which is in part shall be done away. 11 When I was a child, I spake as a child, I understood as a child, I thought as a child: but when I became a man, I put away childish things. 12 For now we see through a glass, darkly; but then face to face: now I know in part; but then shall I know even as also I am known. 13 And now abideth faith, hope, charity, these three; but the greatest of these is charity.

1 Corinthians 14

Follow after charity, and desire spiritual gifts, but rather that ye may prophesy. 2 For he that speaketh in an unknown tongue speaketh not unto men, but unto God: for no man understandeth him; howbeit in the spirit he speaketh mysteries. 3 But he that prophesieth speaketh unto men to edification, and exhortation, and comfort. 4 He that speaketh in an unknown tongue edifieth himself; but he that prophesieth edifieth the church. 5 I would that ye all spake with tongues, but rather that ye prophesied: for greater is he that prophesieth than he that speaketh with tongues, except he interpret, that the church may receive edifying. 6 Now, brethren, if I come unto you speaking with tongues, what shall I profit you, except I shall speak to you either by revelation, or by knowledge, or by prophesying, or by doctrine? 7 And even things without life giving sound, whether pipe or harp, except they give a distinction in the sounds, how shall it be known what is piped or harped? 8 For if the trumpet give an uncertain sound, who shall prepare himself to the battle? 9 So likewise ye, except ye utter by the tongue words easy to be understood, how shall it be known what is spoken? for ye shall speak into the air. 10 There are, it may be, so many kinds of voices in the world, and none of them is without signification. 11 Therefore if I know not the meaning of the voice, I shall be unto him that speaketh a barbarian, and he that speaketh shall be a barbarian unto me. 12 Even so ye, forasmuch as ye are zealous of spiritual gifts, seek that ye may excel to the edifying of the church. 13 Wherefore let him that speaketh in an unknown tongue pray that he may interpret. 14 For if I pray in an unknown tongue, my spirit prayeth, but my understanding is unfruitful. 15 What is it then? I will pray with the spirit, and I will pray with the understanding also: I will sing with the spirit, and I will sing with the understanding also. 16 Else when thou shalt bless with the spirit, how shall he that occupieth the room of the unlearned say Amen at thy giving of thanks, seeing he understandeth not what thou sayest? 17 For thou verily givest thanks well, but the other is not edified. 18 I thank my God, I speak with tongues more than ye all: 19 Yet in the church I had rather speak five words with my understanding, that by my voice I might teach others also, than ten thousand words in an unknown tongue. 20 Brethren, be not children in understanding: howbeit in malice be ye children, but in understanding be men. 21 In the law it is written, With men of other tongues and other lips will I speak unto this people; and yet for all that will they not hear me, saith the Lord. 22 Wherefore tongues are for a sign, not to them that believe, but to them that believe not: but prophesying serveth not for them that believe not, but for them which believe. 23 If therefore the whole church be come together into one place, and all speak with tongues, and there come in those that are unlearned, or unbelievers, will they not say that ye are mad? 24 But if all prophesy, and there come in one that believeth not, or one unlearned, he is convinced of all, he is judged of all: 25 And thus are the secrets of his heart made manifest; and so falling down on his face he will worship God, and report that God is in you of a truth. 26 How is it then, brethren? when ye come together, every one of you hath a psalm, hath a doctrine, hath a tongue, hath a revelation, hath an interpretation. Let all things be done unto edifying. 27 If any man speak in an unknown tongue, let it be by two, or at the most by three, and that by course; and let one interpret. 28 But if there be no interpreter, let him keep silence in the church; and let him speak to himself, and to God. 29 Let the prophets speak two or three, and let the other judge. 30 If any thing be revealed to another that sitteth by, let the first hold his peace. 31 For ye may all prophesy one by one, that all may learn, and all may be comforted. 32 And the spirits of the prophets are subject to the prophets. 33 For God is not the author of confusion, but of peace, as in all churches of the saints. 34 Let your women keep silence in the churches: for it is not permitted unto them to speak; but they are commanded to be under obedience, as also saith the law. 35 And if they will learn any thing, let them ask their husbands at home: for it is a shame for women to speak in the church. 36 What? came the word of God out from you? or came it unto you only? 37 If any man think himself to be a prophet, or spiritual, let him acknowledge that the things that I write unto you are the commandments of the Lord. 38 But if any man be ignorant, let him be ignorant. 39 Wherefore, brethren, covet to prophesy, and forbid not to speak with tongues. 40 Let all things be done decently and in order.

1 Corinthians 15

Moreover, brethren, I declare unto you the gospel which I preached unto you, which also ye have received, and wherein ye stand; 2 By which also ye are saved, if ye keep in memory what I preached unto you, unless ye have believed in vain. 3 For I delivered unto you first of all that which I also received, how that Christ died for our sins according to the scriptures; 4 And that he was buried, and that he rose again the third day according to the scriptures: 5 And that he was seen of Cephas, then of the twelve: 6 After that, he was seen of above five hundred brethren at once; of whom the greater part remain unto this present, but some are fallen asleep. 7 After that, he was seen of James; then of all the apostles. 8 And last of all he was seen of me also, as of one born out of due time. 9 For I am the least of the apostles, that am not meet to be called an apostle, because I persecuted the church of God. 10 But by the grace of God I am what I am: and his grace which was bestowed upon me was not in vain; but I laboured more abundantly than they all: yet not I, but the grace of God which was with me. 11 Therefore whether it were I or they, so we preach, and so ye believed. 12 Now if Christ be preached that he rose from the dead, how say some among you that there is no resurrection of the dead? 13 But if there be no resurrection of the dead, then is Christ not risen: 14 And if Christ be not risen, then is our preaching vain, and your faith is also vain. 15 Yea, and we are found false witnesses of God; because we have testified of God that he raised up Christ: whom he raised not up, if so be that the dead rise not. 16 For if the dead rise not, then is not Christ raised: 17 And if Christ be not raised, your faith is vain; ye are yet in your sins. 18 Then they also which are fallen asleep in Christ are perished. 19 If in this life only we have hope in Christ, we are of all men most miserable. 20 But now is Christ risen from the dead, and become the firstfruits of them that slept. 21 For since by man came death, by man came also the resurrection of the dead. 22 For as in Adam all die, even so in Christ shall all be made alive. 23 But every man in his own order: Christ the firstfruits; afterward they that are Christ's at his coming. 24 Then cometh the end, when he shall have delivered up the kingdom to God, even the Father; when he shall have put down all rule and all authority and power. 25 For he must reign, till he hath put all enemies under his feet. 26 The last enemy that shall be destroyed is death. 27 For he hath put all things under his feet. But when he saith, all things are put under him, it is manifest that he is excepted, which did put all things under him. 28 And when all things shall be subdued unto him, then shall the Son also himself be subject unto him that put all things under him, that God may be all in all. 29 Else what shall they do which are baptized for the dead, if the dead rise not at all? why are they then baptized for the dead? 30 And why stand we in jeopardy every hour? 31 I protest by your rejoicing which I have in Christ Jesus our Lord, I die daily. 32 If after the manner of men I have fought with beasts at Ephesus, what advantageth it me, if the dead rise not? let us eat and drink; for to morrow we die. 33 Be not deceived: evil communications corrupt good manners. 34 Awake to righteousness, and sin not; for some have not the knowledge of God: I speak this to your shame. 35 But some man will say, How are the dead raised up? and with what body do they come? 36 Thou fool, that which thou sowest is not quickened, except it die: 37 And that which thou sowest, thou sowest not that body that shall be, but bare grain, it may chance of wheat, or of some other grain: 38 But God giveth it a body as it hath pleased him, and to every seed his own body. 39 All flesh is not the same flesh: but there is one kind of flesh of men, another flesh of beasts, another of fishes, and another of birds. 40 There are also celestial bodies, and bodies terrestrial: but the glory of the celestial is one, and the glory of the terrestrial is another. 41 There is one glory of the sun, and another glory of the moon, and another glory of the stars: for one star differeth from another star in glory. 42 So also is the resurrection of the dead. It is sown in corruption; it is raised in incorruption: 43 It is sown in dishonour; it is raised in glory: it is sown in weakness; it is raised in power: 44 It is sown a natural body; it is raised a spiritual body. There is a natural body, and there is a spiritual body. 45 And so it is written, The first man Adam was made a living soul; the last Adam was made a quickening spirit. 46 Howbeit that was not first which is spiritual, but that which is natural; and afterward that which is spiritual. 47 The first man is of the earth, earthy: the second man is the Lord from heaven. 48 As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly. 49 And as we have borne the image of the earthy, we shall also bear the image of the heavenly. 50 Now this I say, brethren, that flesh and blood cannot inherit the kingdom of God; neither doth corruption inherit incorruption. 51 Behold, I shew you a mystery; We shall not all sleep, but we shall all be changed, 52 In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed. 53 For this corruptible must put on incorruption, and this mortal must put on immortality. 54 So when this corruptible shall have put on incorruption, and this mortal shall have put on immortality, then shall be brought to pass the saying that is written, Death is swallowed up in victory. 55 O death, where is thy sting? O grave, where is thy victory? 56 The sting of death is sin; and the strength of sin is the law. 57 But thanks be to God, which giveth us the victory through our Lord Jesus Christ. 58 Therefore, my beloved brethren, be ye stedfast, unmovable, always abounding in the work of the Lord, forasmuch as ye know that your labour is not in vain in the Lord.

1 Corinthians 16

Now concerning the collection for the saints, as I have given order to the churches of Galatia, even so do ye. 2 Upon the first day of the week let every one of you lay by him in store, as God hath prospered him, that there be no gatherings when I come. 3 And when I come, whomsoever ye shall approve by your letters, them will I send to bring your liberality unto Jerusalem. 4 And if it be meet that I go also, they shall go with me. 5 Now I will come unto you, when I shall pass through Macedonia: for I do pass through Macedonia. 6 And it may be that I will abide, yea, and winter with you, that ye may bring me on my journey whithersoever I go. 7 For I will not see you now by the way; but I trust to tarry a while with you, if the Lord permit. 8 But I will tarry at Ephesus until Pentecost. 9 For a great door and effectual is opened unto me, and there are many adversaries. 10 Now if Timotheus come, see that he may be with you without fear: for he worketh the work of the Lord, as I also do. 11 Let no man therefore despise him: but conduct him forth in peace, that he may come unto me: for I look for him with the brethren. 12 As touching our brother Apollos, I greatly desired him to come unto you with the brethren: but his will was not at all to come at this time; but he will come when he shall have convenient time. 13 Watch ye, stand fast in the faith, quit you like men, be strong. 14 Let all your things be done with charity. 15 I beseech you, brethren, (ye know the house of Stephanas, that it is the firstfruits of Achaia, and that they have addicted themselves to the ministry of the saints,) 16 That ye submit yourselves unto such, and to every one that helpeth with us, and laboureth. 17 I am glad of the coming of Stephanas and Fortunatus and Achaicus: for that which was lacking on your part they have supplied. 18 For they have refreshed my spirit and yours: therefore acknowledge ye them that are such. 19 The churches of Asia salute you. Aquila and Priscilla salute you much in the Lord, with the church that is in their house. 20 All the brethren greet you. Greet ye one another with an holy kiss. 21 The salutation of me Paul with mine own hand. 22 If any man love not the Lord Jesus Christ, let him be Anathema Maranatha. 23 The grace of our Lord Jesus Christ be with you. 24 My love be with you all in Christ Jesus. Amen.

List of Books

THE SECOND EPISTLE OF PAUL THE APOSTLE TO THE

2nd CORINTHIANS

2 Corinthians 1

Paul, an apostle of Jesus Christ by the will of God, and Timothy our brother, unto the church of God which is at Corinth, with all the saints which are in all Achaia: 2 Grace be to you and peace from God our Father, and from the Lord Jesus Christ. 3 Blessed be God, even the Father of our Lord Jesus Christ, the Father of mercies, and the God of all comfort; 4 Who comforteth us in all our tribulation, that we may be able to comfort them which are in any trouble, by the comfort wherewith we ourselves are comforted of God. 5 For as the sufferings of Christ abound in us, so our consolation also aboundeth by Christ. 6 And whether we be afflicted, it is for your consolation and salvation, which is effectual in the enduring of the same sufferings which we also suffer: or whether we be comforted, it is for your consolation and salvation. 7 And our hope of you is stedfast, knowing, that as ye are partakers of the sufferings, so shall ye be also of the consolation. 8 For we would not, brethren, have you ignorant of our trouble which came to us in Asia, that we were pressed out of measure, above strength, insomuch that we despaired even of life: 9 But we had the sentence of death in ourselves, that we should not trust in ourselves, but in God which raiseth the dead: 10 Who delivered us from so great a death, and doth deliver: in whom we trust that he will yet deliver us; 11 Ye also helping together by prayer for us, that for the gift bestowed upon us by the means of many persons thanks may be given by many on our behalf. 12 For our rejoicing is this, the testimony of our conscience, that in simplicity and godly sincerity, not with fleshly wisdom, but by the grace of God, we have had our conversation in the world, and more abundantly to you-ward. 13 For we write none other things unto you, than what ye read or acknowledge; and I trust ye shall acknowledge even to the end; 14 As also ye have acknowledged us in part, that we are your rejoicing, even as ye also are ours in the day of the Lord Jesus. 15 And in this confidence I was minded to come unto you before, that ye might have a second benefit; 16 And to pass by you into Macedonia, and to come again out of Macedonia unto you, and of you to be brought on my way toward Judaea. 17 When I therefore was thus minded, did I use lightness? or the things that I purpose, do I purpose according to the flesh, that with me there should be yea yea, and nay nay? 18 But as God is true, our word toward you was not yea and nay. 19 For the Son of God, Jesus Christ, who was preached among you by us, even by me and Silvanus and Timotheus, was not yea and nay, but in him was yea. 20 For all the promises of God in him are yea, and in him Amen, unto the glory of God by us. 21 Now he which stablisheth us with you in Christ, and hath anointed us, is God; 22 Who hath also sealed us, and given the earnest of the Spirit in our hearts. 23 Moreover I call God for a record upon my soul, that to spare you I came not as yet unto Corinth. 24 Not for that we have dominion over your faith, but are helpers of your joy: for by faith ye stand.

2 Corinthians 2

But I determined this with myself, that I would not come again to you in heaviness. 2 For if I make you sorry, who is he then that maketh me glad, but the same which is made sorry by me? 3 And I wrote this same unto you, lest, when I came, I should have sorrow from them of whom I ought to rejoice; having confidence in you all, that my joy is the joy of you all. 4 For out of much affliction and anguish of heart I wrote unto you with many tears; not that ye should be grieved, but that ye might know the love which I have more abundantly unto you. 5 But if any have caused grief, he hath not grieved me, but in part: that I may not overcharge you all. 6 Sufficient to such a man is this punishment, which was inflicted of many. 7 So that contrariwise ye ought rather to forgive him, and comfort him, lest perhaps such a one should be swallowed up with overmuch sorrow. 8 Wherefore I beseech you that ye would confirm your love toward him. 9 For to this end also did I write, that I might know the proof of you, whether ye be obedient in all things. 10 To whom ye forgive any thing, I forgive also: for if I forgave any thing, to whom I forgave it, for your sakes forgave I it in the person of Christ; 11 Lest Satan should get an advantage of us: for we are not ignorant of his devices. 12 Furthermore, when I came to Troas to preach Christ's gospel, and a door was opened unto me of the Lord, 13 I had no rest in my spirit, because I found not Titus my brother: but taking my leave of them, I went from thence into Macedonia. 14 Now thanks be unto God, which always causeth us to triumph in Christ, and maketh manifest the savour of his knowledge by us in every place. 15 For we are unto God a sweet savour of Christ, in them that are saved, and in them that perish: 16 To the one we are the savour of death unto death; and to the other the savour of life unto life. And who is sufficient for these things? 17 For we are not as many, which corrupt the word of God: but as of sincerity, but as of God, in the sight of God speak we in Christ.

2 Corinthians 3

Do we begin again to commend ourselves? or need we, as some others, epistles of commendation to you, or letters of commendation from you? 2 Ye are our epistle written in our hearts, known and read of all men: 3 Forasmuch as ye are manifestly declared to be the epistle of Christ ministered by us, written not with ink, but with the Spirit of the living God; not in tables of stone, but in fleshy tables of the heart. 4 And such trust have we through Christ to God-ward: 5 Not that we are sufficient of ourselves to think any thing as of ourselves; but our sufficiency is of God; 6 Who also hath made us able ministers of the new testament; not of the letter, but of the spirit: for the letter killeth, but the spirit giveth life. 7 But if the ministration of death, written and engraven in stones, was glorious, so that the children of Israel could not stedfastly behold the face of Moses for the glory of his countenance; which glory was to be done away: 8 How shall not the ministration of the spirit be rather glorious? 9 For if the ministration of condemnation be glory, much more doth the ministration of righteousness exceed in glory. 10 For even that which was made glorious had no glory in this respect, by reason of the glory that excelleth. 11 For if that which is done away was glorious, much more that which remaineth is glorious. 12 Seeing then that we have such hope, we use great plainness of speech: 13 And not as Moses, which put a vail over his face, that the children of Israel could not stedfastly look to the end of that which is abolished: 14 But their minds were blinded: for until this day remaineth the same vail untaken away in the reading of the old testament; which vail is done away in Christ. 15 But even unto this day, when Moses is read, the vail is upon their heart. 16 Nevertheless when it shall turn to the Lord, the vail shall be taken away. 17 Now the Lord is that Spirit: and where the Spirit of the Lord is, there is liberty. 18 But we all, with open face beholding as in a glass the glory of the Lord, are changed into the same image from glory to glory, even as by the Spirit of the Lord.

2 Corinthians 4

Therefore seeing we have this ministry, as we have received mercy, we faint not; 2 But have renounced the hidden things of dishonesty, not walking in craftiness, nor handling the word of God deceitfully; but by manifestation of the truth commending ourselves to every man's conscience in the sight of God. 3 But if our gospel be hid, it is hid to them that are lost: 4 In whom the god of this world hath blinded the minds of them which believe not, lest the light of the glorious gospel of Christ, who is the image of God, should shine unto them. 5 For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake. 6 For God, who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ. 7 But we have this treasure in earthen vessels, that the excellency of the power may be of God, and not of us. 8 We are troubled on every side, yet not distressed; we are perplexed, but not in despair; 9 Persecuted, but not forsaken; cast down, but not destroyed; 10 Always bearing about in the body the dying of the Lord Jesus, that the life also of Jesus might be made manifest in our body. 11 For we which live are alway delivered unto death for Jesus' sake, that the life also of Jesus might be made manifest in our mortal flesh. 12 So then death worketh in us, but life in you. 13 We having the same spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak; 14 Knowing that he which raised up the Lord Jesus shall raise up us also by Jesus, and shall present us with you. 15 For all things are for your sakes, that the abundant grace might through the thanksgiving of many redound to the glory of God. 16 For which cause we faint not; but though our outward man perish, yet the inward man is renewed day by day. 17 For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory; 18 While we look not at the things which are seen, but at the things which are not seen: for the things which are seen are temporal; but the things which are not seen are eternal.

2 Corinthians 5

For we know that if our earthly house of this tabernacle were dissolved, we have a building of God, an house not made with hands, eternal in the heavens. 2 For in this we groan, earnestly desiring to be clothed upon with our house which is from heaven: 3 If so be that being clothed we shall not be found naked. 4 For we that are in this tabernacle do groan, being burdened: not for that we would be unclothed, but clothed upon, that mortality might be swallowed up of life. 5 Now he that hath wrought us for the selfsame thing is God, who also hath given unto us the earnest of the Spirit. 6 Therefore we are always confident, knowing that, whilst we are at home in the body, we are absent from the Lord: 7 (For we walk by faith, not by sight:) 8 We are confident, I say, and willing rather to be absent from the body, and to be present with the Lord. 9 Wherefore we labour, that, whether present or absent, we may be accepted of him. 10 For we must all appear before the judgment seat of Christ; that every one may receive the things done in his body, according to that he hath done, whether it be good or bad. 11 Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences. 12 For we commend not ourselves again unto you, but give you occasion to glory on our behalf, that ye may have somewhat to answer them which glory in appearance, and not in heart. 13 For whether we be beside ourselves, it is to God: or whether we be sober, it is for your cause. 14 For the love of Christ constraineth us; because we thus judge, that if one died for all, then were all dead: 15 And that he died for all, that they which live should not henceforth live unto themselves, but unto him which died for them, and rose again. 16 Wherefore henceforth know we no man after the flesh: yea, though we have known Christ after the flesh, yet now henceforth know we him no more. 17 Therefore if any man be in Christ, he is a new creature: old things are passed away; behold, all things are become new. 18 And all things are of God, who hath reconciled us to himself by Jesus Christ, and hath given to us the ministry of reconciliation; 19 To wit, that God was in Christ, reconciling the world unto himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation. 20 Now then we are ambassadors for Christ, as though God did beseech you by us: we pray you in Christ's stead, be ye reconciled to God. 21 For he hath made him to be sin for us, who knew no sin; that we might be made the righteousness of God in him.

2 Corinthians 6

We then, as workers together with him, beseech you also that ye receive not the grace of God in vain. 2 (For he saith, I have heard thee in a time accepted, and in the day of salvation have I succoured thee: behold, now is the accepted time; behold, now is the day of salvation.) 3 Giving no offence in any thing, that the ministry be not blamed: 4 But in all things approving ourselves as the ministers of God, in much patience, in afflictions, in necessities, in distresses, 5 In stripes, in imprisonments, in tumults, in labours, in watchings, in fastings; 6 By pureness, by knowledge, by longsuffering, by kindness, by the Holy Ghost, by love unfeigned, 7 By the word of truth, by the power of God, by the armour of righteousness on the right hand and on the left, 8 By honour and dishonour, by evil report and good report: as deceivers, and yet true; 9 As unknown, and yet well known; as dying, and, behold, we live; as chastened, and not killed; 10 As sorrowful, yet alway rejoicing; as poor, yet making many rich; as having nothing, and yet possessing all things. 11 O ye Corinthians, our mouth is open unto you, our heart is enlarged. 12 Ye are not straitened in us, but ye are straitened in your own bowels. 13 Now for a recompence in the same, (I speak as unto my children,) be ye also enlarged. 14 Be ye not unequally yoked together with unbelievers: for what fellowship hath righteousness with unrighteousness? and what communion hath light with darkness? 15 And what concord hath Christ with Belial? or what part hath he that believeth with an infidel? 16 And what agreement hath the temple of God with idols? for ye are the temple of the living God; as God hath said, I will dwell in them, and walk in them; and I will be their God, and they shall be my people. 17 Wherefore come out from among them, and be ye separate, saith the Lord, and touch not the unclean thing; and I will receive you, 18 And will be a Father unto you, and ye shall be my sons and daughters, saith the Lord Almighty.

2 Corinthians 7

Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God. 2 Receive us; we have wronged no man, we have corrupted no man, we have defrauded no man. 3 I speak not this to condemn you: for I have said before, that ye are in our hearts to die and live with you. 4 Great is my boldness of speech toward you, great is my glorying of you: I am filled with comfort, I am exceeding joyful in all our tribulation. 5 For, when we were come into Macedonia, our flesh had no rest, but we were troubled on every side; without were fightings, within were fears. 6 Nevertheless God, that comforteth those that are cast down, comforted us by the coming of Titus; 7 And not by his coming only, but by the consolation wherewith he was comforted in you, when he told us your earnest desire, your mourning, your fervent mind toward me; so that I rejoiced the more. 8 For though I made you sorry with a letter, I do not repent, though I did repent: for I perceive that the same epistle hath made you sorry, though it were but for a season. 9 Now I rejoice, not that ye were made sorry, but that ye sorrowed to repentance: for ye were made sorry after a godly manner, that ye might receive damage by us in nothing. 10 For godly sorrow worketh repentance to salvation not to be repented of: but the sorrow of the world worketh death. 11 For behold this selfsame thing, that ye sorrowed after a godly sort, what carefulness it wrought in you, yea, what clearing of yourselves, yea, what indignation, yea, what fear, yea, what vehement desire, yea, what zeal, yea, what revenge! In all things ye have approved yourselves to be clear in this matter. 12 Wherefore, though I wrote unto you, I did it not for his cause that had done the wrong, nor for his cause that suffered wrong, but that our care for you in the sight of God might appear unto you. 13 Therefore we were comforted in your comfort: yea, and exceedingly the more joyed we for the joy of Titus, because his spirit was refreshed by you all. 14 For if I have boasted any thing to him of you, I am not ashamed; but as we spake all things to you in truth, even so our boasting, which I made before Titus, is found a truth. 15 And his inward affection is more abundant toward you, whilst he remembereth the obedience of you all, how with fear and trembling ye received him. 16 I rejoice therefore that I have confidence in you in all things.

2 Corinthians 8

Moreover, brethren, we do you to wit of the grace of God bestowed on the churches of Macedonia; 2 How that in a great trial of affliction the abundance of their joy and their deep poverty abounded unto the riches of their liberality. 3 For to their power, I bear record, yea, and beyond their power they were willing of themselves; 4 Praying us with much intreaty that we would receive the gift, and take upon us the fellowship of the ministering to the saints. 5 And this they did, not as we hoped, but first gave their own selves to the Lord, and unto us by the will of God. 6 Insomuch that we desired Titus, that as he had begun, so he would also finish in you the same grace also. 7 Therefore, as ye abound in every thing, in faith, and utterance, and knowledge, and in all diligence, and in your love to us, see that ye abound in this grace also. 8 I speak not by commandment, but by occasion of the forwardness of others, and to prove the sincerity of your love. 9 For ye know the grace of our Lord Jesus Christ, that, though he was rich, yet for your sakes he became poor, that ye through his poverty might be rich. 10 And herein I give my advice: for this is expedient for you, who have begun before, not only to do, but also to be forward a year ago. 11 Now therefore perform the doing of it; that as there was a readiness to will, so there may be a performance also out of that which ye have. 12 For if there be first a willing mind, it is accepted according to that a man hath, and not according to that he hath not. 13 For I mean not that other men be eased, and ye burdened: 14 But by an equality, that now at this time your abundance may be a supply for their want, that their abundance also may be a supply for your want: that there may be equality: 15 As it is written, He that had gathered much had nothing over; and he that had gathered little had no lack. 16 But thanks be to God, which put the same earnest care into the heart of Titus for you. 17 For indeed he accepted the exhortation; but being more forward, of his own accord he went unto you. 18 And we have sent with him the brother, whose praise is in the gospel throughout all the churches; 19 And not that only, but who was also chosen of the churches to travel with us with this grace, which is administered by us to the glory of the same Lord, and declaration of your ready mind: 20 Avoiding this, that no man should blame us in this abundance which is administered by us: 21 Providing for honest things, not only in the sight of the Lord, but also in the sight of men. 22 And we have sent with them our brother, whom we have oftentimes proved diligent in many things, but now much more diligent, upon the great confidence which I have in you. 23 Whether any do enquire of Titus, he is my partner and fellowhelper concerning you: or our brethren be enquired of, they are the messengers of the churches, and the glory of Christ. 24 Wherefore shew ye to them, and before the churches, the proof of your love, and of our boasting on your behalf.

2 Corinthians 9

For as touching the ministering to the saints, it is superfluous for me to write to you: 2 For I know the forwardness of your mind, for which I boast of you to them of Macedonia, that Achaia was ready a year ago; and your zeal hath provoked very many. 3 Yet have I sent the brethren, lest our boasting of you should be in vain in this behalf; that, as I said, ye may be ready: 4 Lest haply if they of Macedonia come with me, and find you unprepared, we (that we say not, ye) should be ashamed in this same confident boasting. 5 Therefore I thought it necessary to exhort the brethren, that they would go before unto you, and make up beforehand your bounty, whereof ye had notice before, that the same might be ready, as a matter of bounty, and not as of covetousness. 6 But this I say, He which soweth sparingly shall reap also sparingly; and he which soweth bountifully shall reap also bountifully. 7 Every man according as he purposeth in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful giver. 8 And God is able to make all grace abound toward you; that ye, always having all sufficiency in all things, may abound to every good work: 9 (As it is written, He hath dispersed abroad; he hath given to the poor: his righteousness remaineth for ever. 10 Now he that ministereth seed to the sower both minister bread for your food, and multiply your seed sown, and increase the fruits of your righteousness;) 11 Being enriched in every thing to all bountifulness, which causeth through us thanksgiving to God. 12 For the administration of this service not only supplieth the want of the saints, but is abundant also by many thanksgivings unto God; 13 Whiles by the experiment of this ministration they glorify God for your professed subjection into the gospel of Christ, and for your liberal distribution unto them, and unto all men; 14 And by their prayer for you, which long after you for the exceeding grace of God in you. 15 Thanks be unto God for his unspeakable gift.

2 Corinthians 10

Now I Paul myself beseech you by the meekness and gentleness of Christ, who in presence am base among you, but being absent am bold toward you: 2 But I beseech you, that I may not be bold when I am present with that confidence, wherewith I think to be bold against some, which think of us as if we walked according to the flesh. 3 For though we walk in the flesh, we do not war after the flesh: 4 (For the weapons of our warfare are not carnal, but mighty through God to the pulling down of strong holds;) 5 Casting down imaginations, and every high thing that exalteth itself against the knowledge of God, and bringing into captivity every thought to the obedience of Christ; 6 And having in a readiness to revenge all disobedience, when your obedience is fulfilled. 7 Do ye look on things after the outward appearance? If any man trust to himself that he is Christ's, let him of himself think this again, that, as he is Christ's, even so are we Christ's. 8 For though I should boast somewhat more of our authority, which the Lord hath given us for edification, and not for your destruction, I should not be ashamed: 9 That I may not seem as if I would terrify you by letters. 10 For his letters, say they, are weighty and powerful; but his bodily presence is weak, and his speech contemptible. 11 Let such an one think this, that, such as we are in word by letters when we are absent, such will we be also in deed when we are present. 12 For we dare not make ourselves of the number, or compare ourselves with some that commend themselves: but they measuring themselves by themselves, and comparing themselves among themselves, are not wise. 13 But we will not boast of things without our measure, but according to the measure of the rule which God hath distributed to us, a measure to reach even unto you. 14 For we stretch not ourselves beyond our measure, as though we reached not unto you: for we are come as far as to you also in preaching the gospel of Christ: 15 Not boasting of things without our measure, that is, of other men's labours; but having hope, when your faith is increased, that we shall be enlarged by you according to our rule abundantly, 16 To preach the gospel in the regions beyond you, and not to boast in another man's line of things made ready to our hand. 17 But he that glorieth, let him glory in the Lord. 18 For not he that commendeth himself is approved, but whom the Lord commendeth.

2 Corinthians 11

Would to God ye could bear with me a little in my folly: and indeed bear with me. 2 For I am jealous over you with godly jealousy: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ. 3 But I fear, lest by any means, as the serpent beguiled Eve through his subtilty, so your minds should be corrupted from the simplicity that is in Christ. 4 For if he that cometh preacheth another Jesus, whom we have not preached, or if ye receive another spirit, which ye have not received, or another gospel, which ye have not accepted, ye might well bear with him. 5 For I suppose I was not a whit behind the very chiefest apostles. 6 But though I be rude in speech, yet not in knowledge; but we have been throughly made manifest among you in all things. 7 Have I committed an offence in abasing myself that ye might be exalted, because I have preached to you the gospel of God freely? 8 I robbed other churches, taking wages of them, to do you service. 9 And when I was present with you, and wanted, I was chargeable to no man: for that which was lacking to me the brethren which came from Macedonia supplied: and in all things I have kept myself from being burdensome unto you, and so will I keep myself. 10 As the truth of Christ is in me, no man shall stop me of this boasting in the regions of Achaia. 11 Wherefore? because I love you not? God knoweth. 12 But what I do, that I will do, that I may cut off occasion from them which desire occasion; that wherein they glory, they may be found even as we. 13 For such are false apostles, deceitful workers, transforming themselves into the apostles of Christ. 14 And no marvel; for Satan himself is transformed into an angel of light. 15 Therefore it is no great thing if his ministers also be transformed as the ministers of righteousness; whose end shall be according to their works. 16 I say again, Let no man think me a fool; if otherwise, yet as a fool receive me, that I may boast myself a little. 17 That which I speak, I speak it not after the Lord, but as it were foolishly, in this confidence of boasting. 18 Seeing that many glory after the flesh, I will glory also. 19 For ye suffer fools gladly, seeing ye yourselves are wise. 20 For ye suffer, if a man bring you into bondage, if a man devour you, if a man take of you, if a man exalt himself, if a man smite you on the face. 21 I speak as concerning reproach, as though we had been weak. Howbeit whereinsoever any is bold, (I speak foolishly,) I am bold also. 22 Are they Hebrews? so am I. Are they Israelites? so am I. Are they the seed of Abraham? so am I. 23 Are they ministers of Christ? (I speak as a fool) I am more; in labours more abundant, in stripes above measure, in prisons more frequent, in deaths oft. 24 Of the Jews five times received I forty stripes save one. 25 Thrice was I beaten with rods, once was I stoned, thrice I suffered shipwreck, a night and a day I have been in the deep; 26 In journeyings often, in perils of waters, in perils of robbers, in perils by mine own countrymen, in perils by the heathen, in perils in the city, in perils in the wilderness, in perils in the sea, in perils among false brethren; 27 In weariness and painfulness, in watchings often, in hunger and thirst, in fastings often, in cold and nakedness. 28 Beside those things that are without, that which cometh upon me daily, the care of all the churches. 29 Who is weak, and I am not weak? who is offended, and I burn not? 30 If I must needs glory, I will glory of the things which concern mine infirmities. 31 The God and Father of our Lord Jesus Christ, which is blessed for evermore, knoweth that I lie not. 32 In Damascus the governor under Aretas the king kept the city of the Damascenes with a garrison, desirous to apprehend me: 33 And through a window in a basket was I let down by the wall, and escaped his hands.

2 Corinthians 12

It is not expedient for me doubtless to glory. I will come to visions and revelations of the Lord. 2 I knew a man in Christ above fourteen years ago, (whether in the body, I cannot tell; or whether out of the body, I cannot tell: God knoweth;) such an one caught up to the third heaven. 3 And I knew such a man, (whether in the body, or out of the body, I cannot tell: God knoweth;) 4 How that he was caught up into paradise, and heard unspeakable words, which it is not lawful for a man to utter. 5 Of such an one will I glory: yet of myself I will not glory, but in mine infirmities. 6 For though I would desire to glory, I shall not be a fool; for I will say the truth: but now I forbear, lest any man should think of me above that which he seeth me to be, or that he heareth of me. 7 And lest I should be exalted above measure through the abundance of the revelations, there was given to me a thorn in the flesh, the messenger of Satan to buffet me, lest I should be exalted above measure. 8 For this thing I besought the Lord thrice, that it might depart from me. 9 And he said unto me, My grace is sufficient for thee: for my strength is made perfect in weakness. Most gladly therefore will I rather glory in my infirmities, that the power of Christ may rest upon me. 10 Therefore I take pleasure in infirmities, in reproaches, in necessities, in persecutions, in distresses for Christ's sake: for when I am weak, then am I strong. 11 I am become a fool in glorying; ye have compelled me: for I ought to have been commended of you: for in nothing am I behind the very chiefest apostles, though I be nothing. 12 Truly the signs of an apostle were wrought among you in all patience, in signs, and wonders, and mighty deeds. 13 For what is it wherein ye were inferior to other churches, except it be that I myself was not burdensome to you? forgive me this wrong. 14 Behold, the third time I am ready to come to you; and I will not be burdensome to you: for I seek not yours, but you: for the children ought not to lay up for the parents, but the parents for the children. 15 And I will very gladly spend and be spent for you; though the more abundantly I love you, the less I be loved. 16 But be it so, I did not burden you: nevertheless, being crafty, I caught you with guile. 17 Did I make a gain of you by any of them whom I sent unto you? 18 I desired Titus, and with him I sent a brother. Did Titus make a gain of you? walked we not in the same spirit? walked we not in the same steps? 19 Again, think ye that we excuse ourselves unto you? we speak before God in Christ: but we do all things, dearly beloved, for your edifying. 20 For I fear, lest, when I come, I shall not find you such as I would, and that I shall be found unto you such as ye would not: lest there be debates, envyings, wraths, strifes, backbitings, whisperings, swellings, tumults: 21 And lest, when I come again, my God will humble me among you, and that I shall bewail many which have sinned already, and have not repented of the uncleanness and fornication and lasciviousness which they have committed.

2 Corinthians 13

This is the third time I am coming to you. In the mouth of two or three witnesses shall every word be established. 2 I told you before, and foretell you, as if I were present, the second time; and being absent now I write to them which heretofore have sinned, and to all other, that, if I come again, I will not spare: 3 Since ye seek a proof of Christ speaking in me, which to you-ward is not weak, but is mighty in you. 4 For though he was crucified through weakness, yet he liveth by the power of God. For we also are weak in him, but we shall live with him by the power of God toward you. 5 Examine yourselves, whether ye be in the faith; prove your own selves. Know ye not your own selves, how that Jesus Christ is in you, except ye be reprobates? 6 But I trust that ye shall know that we are not reprobates. 7 Now I pray to God that ye do no evil; not that we should appear approved, but that ye should do that which is honest, though we be as reprobates. 8 For we can do nothing against the truth, but for the truth. 9 For we are glad, when we are weak, and ye are strong: and this also we wish, even your perfection. 10 Therefore I write these things being absent, lest being present I should use sharpness, according to the power which the Lord hath given me to edification, and not to destruction. 11 Finally, brethren, farewell. Be perfect, be of good comfort, be of one mind, live in peace; and the God of love and peace shall be with you. 12 Greet one another with an holy kiss. 13 All the saints salute you. 14 The grace of the Lord Jesus Christ, and the love of God, and the communion of the Holy Ghost, be with you all. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

GALATIANS

Galatians 1

Paul, an apostle, (not of men, neither by man, but by Jesus Christ, and God the Father, who raised him from the dead;) 2 And all the brethren which are with me, unto the churches of Galatia: 3 Grace be to you and peace from God the Father, and from our Lord Jesus Christ, 4 Who gave himself for our sins, that he might deliver us from this present evil world, according to the will of God and our Father: 5 To whom be glory for ever and ever. Amen. 6 I marvel that ye are so soon removed from him that called you into the grace of Christ unto another gospel: 7 Which is not another; but there be some that trouble you, and would pervert the gospel of Christ. 8 But though we, or an angel from heaven, preach any other gospel unto you than that which we have preached unto you, let him be accursed. 9 As we said before, so say I now again, If any man preach any other gospel unto you than that ye have received, let him be accursed. 10 For do I now persuade men, or God? or do I seek to please men? for if I yet pleased men, I should not be the servant of Christ. 11 But I certify you, brethren, that the gospel which was preached of me is not after man. 12 For I neither received it of man, neither was I taught it, but by the revelation of Jesus Christ. 13 For ye have heard of my conversation in time past in the Jews' religion, how that beyond measure I persecuted the church of God, and wasted it: 14 And profited in the Jews' religion above many my equals in mine own nation, being more exceedingly zealous of the traditions of my fathers. 15 But when it pleased God, who separated me from my mother's womb, and called me by his grace, 16 To reveal his Son in me, that I might preach him among the heathen; immediately I conferred not with flesh and blood: 17 Neither went I up to Jerusalem to them which were apostles before me; but I went into Arabia, and returned again unto Damascus. 18 Then after three years I went up to Jerusalem to see Peter, and abode with him fifteen days. 19 But other of the apostles saw I none, save James the Lord's brother. 20 Now the things which I write unto you, behold, before God, I lie not. 21 Afterwards I came into the regions of Syria and Cilicia; 22 And was unknown by face unto the churches of Judaea which were in Christ: 23 But they had heard only, That he which persecuted us in times past now preacheth the faith which once he destroyed. 24 And they glorified God in me.

Galatians 2

Then fourteen years after I went up again to Jerusalem with Barnabas, and took Titus with me also. 2 And I went up by revelation, and communicated unto them that gospel which I preach among the Gentiles, but privately to them which were of reputation, lest by any means I should run, or had run, in vain. 3 But neither Titus, who was with me, being a Greek, was compelled to be circumcised: 4 And that because of false brethren unawares brought in, who came in privily to spy out our liberty which we have in Christ Jesus, that they might bring us into bondage: 5 To whom we gave place by subjection, no, not for an hour; that the truth of the gospel might continue with you. 6 But of these who seemed to be somewhat, (whatsoever they were, it maketh no matter to me: God accepteth no man's person:) for they who seemed to be somewhat in conference added nothing to me: 7 But contrariwise, when they saw that the gospel of the uncircumcision was committed unto me, as the gospel of the circumcision was unto Peter; 8 (For he that wrought effectually in Peter to the apostleship of the circumcision, the same was mighty in me toward the Gentiles:) 9 And when James, Cephas, and John, who seemed to be pillars, perceived the grace that was given unto me, they gave to me and Barnabas the right hands of fellowship; that we should go unto the heathen, and they unto the circumcision. 10 Only they would that we should remember the poor; the same which I also was forward to do. 11 But when Peter was come to Antioch, I withstood him to the face, because he was to be blamed. 12 For before that certain came from James, he did eat with the Gentiles: but when they were come, he withdrew and separated himself, fearing them which were of the circumcision. 13 And the other Jews dissembled likewise with him; insomuch that Barnabas also was carried away with their dissimulation. 14 But when I saw that they walked not uprightly according to the truth of the gospel, I said unto Peter before them all, If thou, being a Jew, livest after the manner of Gentiles, and not as do the Jews, why compellest thou the Gentiles to live as do the Jews? 15 We who are Jews by nature, and not sinners of the Gentiles, 16 Knowing that a man is not justified by the works of the law, but by the faith of Jesus Christ, even we have believed in Jesus Christ, that we might be justified by the faith of Christ, and not by the works of the law: for by the works of the law shall no flesh be justified. 17 But if, while we seek to be justified by Christ, we ourselves also are found sinners, is therefore Christ the minister of sin? God forbid. 18 For if I build again the things which I destroyed, I make myself a transgressor. 19 For I through the law am dead to the law, that I might live unto God. 20 I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me, and gave himself for me. 21 I do not frustrate the grace of God: for if righteousness come by the law, then Christ is dead in vain.

Galatians 3

O foolish Galatians, who hath bewitched you, that ye should not obey the truth, before whose eyes Jesus Christ hath been evidently set forth, crucified among you? 2 This only would I learn of you, Received ye the Spirit by the works of the law, or by the hearing of faith? 3 Are ye so foolish? having begun in the Spirit, are ye now made perfect by the flesh? 4 Have ye suffered so many things in vain? if it be yet in vain. 5 He therefore that ministereth to you the Spirit, and worketh miracles among you, doeth he it by the works of the law, or by the hearing of faith? 6 Even as Abraham believed God, and it was accounted to him for righteousness. 7 Know ye therefore that they which are of faith, the same are the children of Abraham. 8 And the scripture, foreseeing that God would justify the heathen through faith, preached before the gospel unto Abraham, saying, In thee shall all nations be blessed. 9 So then they which be of faith are blessed with faithful Abraham. 10 For as many as are of the works of the law are under the curse: for it is written, Cursed is every one that continueth not in all things which are written in the book of the law to do them. 11 But that no man is justified by the law in the sight of God, it is evident: for, The just shall live by faith. 12 And the law is not of faith: but, The man that doeth them shall live in them. 13 Christ hath redeemed us from the curse of the law, being made a curse for us: for it is written, Cursed is every one that hangeth on a tree: 14 That the blessing of Abraham might come on the Gentiles through Jesus Christ; that we might receive the promise of the Spirit through faith. 15 Brethren, I speak after the manner of men; Though it be but a man's covenant, yet if it be confirmed, no man disannulleth, or addeth thereto. 16 Now to Abraham and his seed were the promises made. He saith not, And to seeds, as of many; but as of one, And to thy seed, which is Christ. 17 And this I say, that the covenant, that was confirmed before of God in Christ, the law, which was four hundred and thirty years after, cannot disannul, that it should make the promise of none effect. 18 For if the inheritance be of the law, it is no more of promise: but God gave it to Abraham by promise. 19 Wherefore then serveth the law? It was added because of transgressions, till the seed should come to whom the promise was made; and it was ordained by angels in the hand of a mediator. 20 Now a mediator is not a mediator of one, but God is one. 21 Is the law then against the promises of God? God forbid: for if there had been a law given which could have given life, verily righteousness should have been by the law. 22 But the scripture hath concluded all under sin, that the promise by faith of Jesus Christ might be given to them that believe. 23 But before faith came, we were kept under the law, shut up unto the faith which should afterwards be revealed. 24 Wherefore the law was our schoolmaster to bring us unto Christ, that we might be justified by faith. 25 But after that faith is come, we are no longer under a schoolmaster. 26 For ye are all the children of God by faith in Christ Jesus. 27 For as many of you as have been baptized into Christ have put on Christ. 28 There is neither Jew nor Greek, there is neither bond nor free, there is neither male nor female: for ye are all one in Christ Jesus. 29 And if ye be Christ's, then are ye Abraham's seed, and heirs according to the promise.

Galatians 4

Now I say, That the heir, as long as he is a child, differeth nothing from a servant, though he be lord of all; 2 But is under tutors and governors until the time appointed of the father. 3 Even so we, when we were children, were in bondage under the elements of the world: 4 But when the fulness of the time was come, God sent forth his Son, made of a woman, made under the law, 5 To redeem them that were under the law, that we might receive the adoption of sons. 6 And because ye are sons, God hath sent forth the Spirit of his Son into your hearts, crying, Abba, Father. 7 Wherefore thou art no more a servant, but a son; and if a son, then an heir of God through Christ. 8 Howbeit then, when ye knew not God, ye did service unto them which by nature are no gods. 9 But now, after that ye have known God, or rather are known of God, how turn ye again to the weak and beggarly elements, whereunto ye desire again to be in bondage? 10 Ye observe days, and months, and times, and years. 11 I am afraid of you, lest I have bestowed upon you labour in vain. 12 Brethren, I beseech you, be as I am; for I am as ye are: ye have not injured me at all. 13 Ye know how through infirmity of the flesh I preached the gospel unto you at the first. 14 And my temptation which was in my flesh ye despised not, nor rejected; but received me as an angel of God, even as Christ Jesus. 15 Where is then the blessedness ye spake of? for I bear you record, that, if it had been possible, ye would have plucked out your own eyes, and have given them to me. 16 Am I therefore become your enemy, because I tell you the truth? 17 They zealously affect you, but not well; yea, they would exclude you, that ye might affect them. 18 But it is good to be zealously affected always in a good thing, and not only when I am present with you. 19 My little children, of whom I travail in birth again until Christ be formed in you, 20 I desire to be present with you now, and to change my voice; for I stand in doubt of you. 21 Tell me, ye that desire to be under the law, do ye not hear the law? 22 For it is written, that Abraham had two sons, the one by a bondmaid, the other by a freewoman. 23 But he who was of the bondwoman was born after the flesh; but he of the freewoman was by promise. 24 Which things are an allegory: for these are the two covenants; the one from the mount Sinai, which gendereth to bondage, which is Agar. 25 For this Agar is mount Sinai in Arabia, and answereth to Jerusalem which now is, and is in bondage with her children. 26 But Jerusalem which is above is free, which is the mother of us all. 27 For it is written, Rejoice, thou barren that bearest not; break forth and cry, thou that travailest not: for the desolate hath many more children than she which hath an husband. 28 Now we, brethren, as Isaac was, are the children of promise. 29 But as then he that was born after the flesh persecuted him that was born after the Spirit, even so it is now. 30 Nevertheless what saith the scripture? Cast out the bondwoman and her son: for the son of the bondwoman shall not be heir with the son of the free woman. 31 So then, brethren, we are not children of the bondwoman, but of the free.

Galatians 5

Stand fast therefore in the liberty wherewith Christ hath made us free, and be not entangled again with the yoke of bondage. 2 Behold, I Paul say unto you, that if ye be circumcised, Christ shall profit you nothing. 3 For I testify again to every man that is circumcised, that he is a debtor to do the whole law. 4 Christ is become of no effect unto you, whosoever of you are justified by the law; ye are fallen from grace. 5 For we through the Spirit wait for the hope of righteousness by faith. 6 For in Jesus Christ neither circumcision availeth any thing, nor uncircumcision; but faith which worketh by love. 7 Ye did run well; who did hinder you that ye should not obey the truth? 8 This persuasion cometh not of him that calleth you. 9 A little leaven leaveneth the whole lump. 10 I have confidence in you through the Lord, that ye will be none otherwise minded: but he that troubleth you shall bear his judgment, whosoever he be. 11 And I, brethren, if I yet preach circumcision, why do I yet suffer persecution? then is the offence of the cross ceased. 12 I would they were even cut off which trouble you. 13 For, brethren, ye have been called unto liberty; only use not liberty for an occasion to the flesh, but by love serve one another. 14 For all the law is fulfilled in one word, even in this; Thou shalt love thy neighbour as thyself. 15 But if ye bite and devour one another, take heed that ye be not consumed one of another. 16 This I say then, Walk in the Spirit, and ye shall not fulfil the lust of the flesh. 17 For the flesh lusteth against the Spirit, and the Spirit against the flesh: and these are contrary the one to the other: so that ye cannot do the things that ye would. 18 But if ye be led of the Spirit, ye are not under the law. 19 Now the works of the flesh are manifest, which are these; Adultery, fornication, uncleanness, lasciviousness, 20 Idolatry, witchcraft, hatred, variance, emulations, wrath, strife, seditions, heresies, 21 Envyings, murders, drunkenness, revellings, and such like: of the which I tell you before, as I have also told you in time past, that they which do such things shall not inherit the kingdom of God. 22 But the fruit of the Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, 23 Meekness, temperance: against such there is no law. 24 And they that are Christ's have crucified the flesh with the affections and lusts. 25 If we live in the Spirit, let us also walk in the Spirit. 26 Let us not be desirous of vain glory, provoking one another, envying one another.

Galatians 6

Brethren, if a man be overtaken in a fault, ye which are spiritual, restore such an one in the spirit of meekness; considering thyself, lest thou also be tempted. 2 Bear ye one another's burdens, and so fulfil the law of Christ. 3 For if a man think himself to be something, when he is nothing, he deceiveth himself. 4 But let every man prove his own work, and then shall he have rejoicing in himself alone, and not in another. 5 For every man shall bear his own burden. 6 Let him that is taught in the word communicate unto him that teacheth in all good things. 7 Be not deceived; God is not mocked: for whatsoever a man soweth, that shall he also reap. 8 For he that soweth to his flesh shall of the flesh reap corruption; but he that soweth to the Spirit shall of the Spirit reap life everlasting. 9 And let us not be weary in well doing: for in due season we shall reap, if we faint not. 10 As we have therefore opportunity, let us do good unto all men, especially unto them who are of the household of faith. 11 Ye see how large a letter I have written unto you with mine own hand. 12 As many as desire to make a fair shew in the flesh, they constrain you to be circumcised; only lest they should suffer persecution for the cross of Christ. 13 For neither they themselves who are circumcised keep the law; but desire to have you circumcised, that they may glory in your flesh. 14 But God forbid that I should glory, save in the cross of our Lord Jesus Christ, by whom the world is crucified unto me, and I unto the world. 15 For in Christ Jesus neither circumcision availeth any thing, nor uncircumcision, but a new creature. 16 And as many as walk according to this rule, peace be on them, and mercy, and upon the Israel of God. 17 From henceforth let no man trouble me: for I bear in my body the marks of the Lord Jesus. 18 Brethren, the grace of our Lord Jesus Christ be with your spirit. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

EPHESIANS

Ephesians 1

Paul, an apostle of Jesus Christ by the will of God, to the saints which are at Ephesus, and to the faithful in Christ Jesus: 2 Grace be to you, and peace, from God our Father, and from the Lord Jesus Christ. 3 Blessed be the God and Father of our Lord Jesus Christ, who hath blessed us with all spiritual blessings in heavenly places in Christ: 4 According as he hath chosen us in him before the foundation of the world, that we should be holy and without blame before him in love: 5 Having predestinated us unto the adoption of children by Jesus Christ to himself, according to the good pleasure of his will, 6 To the praise of the glory of his grace, wherein he hath made us accepted in the beloved. 7 In whom we have redemption through his blood, the forgiveness of sins, according to the riches of his grace; 8 Wherein he hath abounded toward us in all wisdom and prudence; 9 Having made known unto us the mystery of his will, according to his good pleasure which he hath purposed in himself: 10 That in the dispensation of the fulness of times he might gather together in one all things in Christ, both which are in heaven, and which are on earth; even in him: 11 In whom also we have obtained an inheritance, being predestinated according to the purpose of him who worketh all things after the counsel of his own will: 12 That we should be to the praise of his glory, who first trusted in Christ. 13 In whom ye also trusted, after that ye heard the word of truth, the gospel of your salvation: in whom also after that ye believed, ye were sealed with that holy Spirit of promise, 14 Which is the earnest of our inheritance until the redemption of the purchased possession, unto the praise of his glory. 15 Wherefore I also, after I heard of your faith in the Lord Jesus, and love unto all the saints, 16 Cease not to give thanks for you, making mention of you in my prayers; 17 That the God of our Lord Jesus Christ, the Father of glory, may give unto you the spirit of wisdom and revelation in the knowledge of him: 18 The eyes of your understanding being enlightened; that ye may know what is the hope of his calling, and what the riches of the glory of his inheritance in the saints, 19 And what is the exceeding greatness of his power to us-ward who believe, according to the working of his mighty power, 20 Which he wrought in Christ, when he raised him from the dead, and set him at his own right hand in the heavenly places, 21 Far above all principality, and power, and might, and dominion, and every name that is named, not only in this world, but also in that which is to come: 22 And hath put all things under his feet, and gave him to be the head over all things to the church, 23 Which is his body, the fulness of him that filleth all in all.

Ephesians 2

And you hath he quickened, who were dead in trespasses and sins; 2 Wherein in time past ye walked according to the course of this world, according to the prince of the power of the air, the spirit that now worketh in the children of disobedience: 3 Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others. 4 But God, who is rich in mercy, for his great love wherewith he loved us, 5 Even when we were dead in sins, hath quickened us together with Christ, (by grace ye are saved;) 6 And hath raised us up together, and made us sit together in heavenly places in Christ Jesus: 7 That in the ages to come he might shew the exceeding riches of his grace in his kindness toward us through Christ Jesus. 8 For by grace are ye saved through faith; and that not of yourselves: it is the gift of God: 9 Not of works, lest any man should boast. 10 For we are his workmanship, created in Christ Jesus unto good works, which God hath before ordained that we should walk in them. 11 Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; 12 That at that time ye were without Christ, being aliens from the commonwealth of Israel, and strangers from the covenants of promise, having no hope, and without God in the world: 13 But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ. 14 For he is our peace, who hath made both one, and hath broken down the middle wall of partition between us; 15 Having abolished in his flesh the enmity, even the law of commandments contained in ordinances; for to make in himself of twain one new man, so making peace; 16 And that he might reconcile both unto God in one body by the cross, having slain the enmity thereby: 17 And came and preached peace to you which were afar off, and to them that were nigh. 18 For through him we both have access by one Spirit unto the Father. 19 Now therefore ye are no more strangers and foreigners, but fellow citizens with the saints, and of the household of God; 20 And are built upon the foundation of the apostles and prophets, Jesus Christ himself being the chief corner stone; 21 In whom all the building fitly framed together groweth unto an holy temple in the Lord: 22 In whom ye also are builded together for an habitation of God through the Spirit.

Ephesians 3

For this cause I Paul, the prisoner of Jesus Christ for you Gentiles, 2 If ye have heard of the dispensation of the grace of God which is given me to youward: 3 How that by revelation he made known unto me the mystery; (as I wrote afore in few words, 4 Whereby, when ye read, ye may understand my knowledge in the mystery of Christ) 5 Which in other ages was not made known unto the sons of men, as it is now revealed unto his holy apostles and prophets by the Spirit; 6 That the Gentiles should be fellow heirs, and of the same body, and partakers of his promise in Christ by the gospel: 7 Whereof I was made a minister, according to the gift of the grace of God given unto me by the effectual working of his power. 8 Unto me, who am less than the least of all saints, is this grace given, that I should preach among the Gentiles the unsearchable riches of Christ; 9 And to make all men see what is the fellowship of the mystery, which from the beginning of the world hath been hid in God, who created all things by Jesus Christ: 10 To the intent that now unto the principalities and powers in heavenly places might be known by the church the manifold wisdom of God, 11 According to the eternal purpose which he purposed in Christ Jesus our Lord: 12 In whom we have boldness and access with confidence by the faith of him. 13 Wherefore I desire that ye faint not at my tribulations for you, which is your glory. 14 For this cause I bow my knees unto the Father of our Lord Jesus Christ, 15 Of whom the whole family in heaven and earth is named, 16 That he would grant you, according to the riches of his glory, to be strengthened with might by his Spirit in the inner man; 17 That Christ may dwell in your hearts by faith; that ye, being rooted and grounded in love, 18 May be able to comprehend with all saints what is the breadth, and length, and depth, and height; 19 And to know the love of Christ, which passeth knowledge, that ye might be filled with all the fulness of God. 20 Now unto him that is able to do exceeding abundantly above all that we ask or think, according to the power that worketh in us, 21 Unto him be glory in the church by Christ Jesus throughout all ages, world without end. Amen.

Ephesians 4

I therefore, the prisoner of the Lord, beseech you that ye walk worthy of the vocation wherewith ye are called, 2 With all lowliness and meekness, with longsuffering, forbearing one another in love; 3 Endeavouring to keep the unity of the Spirit in the bond of peace. 4 There is one body, and one Spirit, even as ye are called in one hope of your calling; 5 One Lord, one faith, one baptism, 6 One God and Father of all, who is above all, and through all, and in you all. 7 But unto every one of us is given grace according to the measure of the gift of Christ. 8 Wherefore he saith, When he ascended up on high, he led captivity captive, and gave gifts unto men. 9 (Now that he ascended, what is it but that he also descended first into the lower parts of the earth? 10 He that descended is the same also that ascended up far above all heavens, that he might fill all things.) 11 And he gave some, apostles; and some, prophets; and some, evangelists; and some, pastors and teachers; 12 For the perfecting of the saints, for the work of the ministry, for the edifying of the body of Christ: 13 Till we all come in the unity of the faith, and of the knowledge of the Son of God, unto a perfect man, unto the measure of the stature of the fulness of Christ: 14 That we henceforth be no more children, tossed to and fro, and carried about with every wind of doctrine, by the sleight of men, and cunning craftiness, whereby they lie in wait to deceive; 15 But speaking the truth in love, may grow up into him in all things, which is the head, even Christ: 16 From whom the whole body fitly joined together and compacted by that which every joint supplieth, according to the effectual working in the measure of every part, maketh increase of the body unto the edifying of itself in love. 17 This I say therefore, and testify in the Lord, that ye henceforth walk not as other Gentiles walk, in the vanity of their mind, 18 Having the understanding darkened, being alienated from the life of God through the ignorance that is in them, because of the blindness of their heart: 19 Who being past feeling have given themselves over unto lasciviousness, to work all uncleanness with greediness. 20 But ye have not so learned Christ; 21 If so be that ye have heard him, and have been taught by him, as the truth is in Jesus: 22 That ye put off concerning the former conversation the old man, which is corrupt according to the deceitful lusts; 23 And be renewed in the spirit of your mind; 24 And that ye put on the new man, which after God is created in righteousness and true holiness. 25 Wherefore putting away lying, speak every man truth with his neighbour: for we are members one of another. 26 Be ye angry, and sin not: let not the sun go down upon your wrath: 27 Neither give place to the devil. 28 Let him that stole steal no more: but rather let him labour, working with his hands the thing which is good, that he may have to give to him that needeth. 29 Let no corrupt communication proceed out of your mouth, but that which is good to the use of edifying, that it may minister grace unto the hearers. 30 And grieve not the holy Spirit of God, whereby ye are sealed unto the day of redemption. 31 Let all bitterness, and wrath, and anger, and clamour, and evil speaking, be put away from you, with all malice: 32 And be ye kind one to another, tenderhearted, forgiving one another, even as God for Christ's sake hath forgiven you.

Ephesians 5

Be ye therefore followers of God, as dear children; 2 And walk in love, as Christ also hath loved us, and hath given himself for us an offering and a sacrifice to God for a sweetsmelling savour. 3 But fornication, and all uncleanness, or covetousness, let it not be once named among you, as becometh saints; 4 Neither filthiness, nor foolish talking, nor jesting, which are not convenient: but rather giving of thanks. 5 For this ye know, that no whoremonger, nor unclean person, nor covetous man, who is an idolater, hath any inheritance in the kingdom of Christ and of God. 6 Let no man deceive you with vain words: for because of these things cometh the wrath of God upon the children of disobedience. 7 Be not ye therefore partakers with them. 8 For ye were sometimes darkness, but now are ye light in the Lord: walk as children of light: 9 (For the fruit of the Spirit is in all goodness and righteousness and truth;) 10 Proving what is acceptable unto the Lord. 11 And have no fellowship with the unfruitful works of darkness, but rather reprove them. 12 For it is a shame even to speak of those things which are done of them in secret. 13 But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light. 14 Wherefore he saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. 15 See then that ye walk circumspectly, not as fools, but as wise, 16 Redeeming the time, because the days are evil. 17 Wherefore be ye not unwise, but understanding what the will of the Lord is. 18 And be not drunk with wine, wherein is excess; but be filled with the Spirit; 19 Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord; 20 Giving thanks always for all things unto God and the Father in the name of our Lord Jesus Christ; 21 Submitting yourselves one to another in the fear of God. 22 Wives, submit yourselves unto your own husbands, as unto the Lord. 23 For the husband is the head of the wife, even as Christ is the head of the church: and he is the saviour of the body. 24 Therefore as the church is subject unto Christ, so let the wives be to their own husbands in every thing. 25 Husbands, love your wives, even as Christ also loved the church, and gave himself for it; 26 That he might sanctify and cleanse it with the washing of water by the word, 27 That he might present it to himself a glorious church, not having spot, or wrinkle, or any such thing; but that it should be holy and without blemish. 28 So ought men to love their wives as their own bodies. He that loveth his wife loveth himself. 29 For no man ever yet hated his own flesh; but nourisheth and cherisheth it, even as the Lord the church: 30 For we are members of his body, of his flesh, and of his bones. 31 For this cause shall a man leave his father and mother, and shall be joined unto his wife, and they two shall be one flesh. 32 This is a great mystery: but I speak concerning Christ and the church. 33 Nevertheless let every one of you in particular so love his wife even as himself; and the wife see that she reverence her husband.

Ephesians 6

Children, obey your parents in the Lord: for this is right. 2 Honour thy father and mother; (which is the first commandment with promise;) 3 That it may be well with thee, and thou mayest live long on the earth. 4 And, ye fathers, provoke not your children to wrath: but bring them up in the nurture and admonition of the Lord. 5 Servants, be obedient to them that are your masters according to the flesh, with fear and trembling, in singleness of your heart, as unto Christ; 6 Not with eyeservice, as menpleasers; but as the servants of Christ, doing the will of God from the heart; 7 With good will doing service, as to the Lord, and not to men: 8 Knowing that whatsoever good thing any man doeth, the same shall he receive of the Lord, whether he be bond or free. 9 And, ye masters, do the same things unto them, forbearing threatening: knowing that your Master also is in heaven; neither is there respect of persons with him. 10 Finally, my brethren, be strong in the Lord, and in the power of his might. 11 Put on the whole armour of God, that ye may be able to stand against the wiles of the devil. 12 For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places. 13 Wherefore take unto you the whole armour of God, that ye may be able to withstand in the evil day, and having done all, to stand. 14 Stand therefore, having your loins girt about with truth, and having on the breastplate of righteousness; 15 And your feet shod with the preparation of the gospel of peace; 16 Above all, taking the shield of faith, wherewith ye shall be able to quench all the fiery darts of the wicked. 17 And take the helmet of salvation, and the sword of the Spirit, which is the word of God: 18 Praying always with all prayer and supplication in the Spirit, and watching thereunto with all perseverance and supplication for all saints; 19 And for me, that utterance may be given unto me, that I may open my mouth boldly, to make known the mystery of the gospel, 20 For which I am an ambassador in bonds: that therein I may speak boldly, as I ought to speak. 21 But that ye also may know my affairs, and how I do, Tychicus, a beloved brother and faithful minister in the Lord, shall make known to you all things: 22 Whom I have sent unto you for the same purpose, that ye might know our affairs, and that he might comfort your hearts. 23 Peace be to the brethren, and love with faith, from God the Father and the Lord Jesus Christ. 24 Grace be with all them that love our Lord Jesus Christ in sincerity. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

PHILIPPIANS

Philippians 1

Paul and Timotheus, the servants of Jesus Christ, to all the saints in Christ Jesus which are at Philippi, with the bishops and deacons: 2 Grace be unto you, and peace, from God our Father, and from the Lord Jesus Christ. 3 I thank my God upon every remembrance of you, 4 Always in every prayer of mine for you all making request with joy, 5 For your fellowship in the gospel from the first day until now; 6 Being confident of this very thing, that he which hath begun a good work in you will perform it until the day of Jesus Christ: 7 Even as it is meet for me to think this of you all, because I have you in my heart; inasmuch as both in my bonds, and in the defence and confirmation of the gospel, ye all are partakers of my grace. 8 For God is my record, how greatly I long after you all in the bowels of Jesus Christ. 9 And this I pray, that your love may abound yet more and more in knowledge and in all judgment; 10 That ye may approve things that are excellent; that ye may be sincere and without offence till the day of Christ; 11 Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God. 12 But I would ye should understand, brethren, that the things which happened unto me have fallen out rather unto the furtherance of the gospel; 13 So that my bonds in Christ are manifest in all the palace, and in all other places; 14 And many of the brethren in the Lord, waxing confident by my bonds, are much more bold to speak the word without fear. 15 Some indeed preach Christ even of envy and strife; and some also of good will: 16 The one preach Christ of contention, not sincerely, supposing to add affliction to my bonds: 17 But the other of love, knowing that I am set for the defence of the gospel. 18 What then? notwithstanding, every way, whether in pretence, or in truth, Christ is preached; and I therein do rejoice, yea, and will rejoice. 19 For I know that this shall turn to my salvation through your prayer, and the supply of the Spirit of Jesus Christ, 20 According to my earnest expectation and my hope, that in nothing I shall be ashamed, but that with all boldness, as always, so now also Christ shall be magnified in my body, whether it be by life, or by death. 21 For to me to live is Christ, and to die is gain. 22 But if I live in the flesh, this is the fruit of my labour: yet what I shall choose I wot not. 23 For I am in a strait betwixt two, having a desire to depart, and to be with Christ; which is far better: 24 Nevertheless to abide in the flesh is more needful for you. 25 And having this confidence, I know that I shall abide and continue with you all for your furtherance and joy of faith; 26 That your rejoicing may be more abundant in Jesus Christ for me by my coming to you again. 27 Only let your conversation be as it becometh the gospel of Christ: that whether I come and see you, or else be absent, I may hear of your affairs, that ye stand fast in one spirit, with one mind striving together for the faith of the gospel; 28 And in nothing terrified by your adversaries: which is to them an evident token of perdition, but to you of salvation, and that of God. 29 For unto you it is given in the behalf of Christ, not only to believe on him, but also to suffer for his sake; 30 Having the same conflict which ye saw in me, and now hear to be in me.

Philippians 2

If there be therefore any consolation in Christ, if any comfort of love, if any fellowship of the Spirit, if any bowels and mercies, 2 Fulfil ye my joy, that ye be likeminded, having the same love, being of one accord, of one mind. 3 Let nothing be done through strife or vainglory; but in lowliness of mind let each esteem other better than themselves. 4 Look not every man on his own things, but every man also on the things of others. 5 Let this mind be in you, which was also in Christ Jesus: 6 Who, being in the form of God, thought it not robbery to be equal with God: 7 But made himself of no reputation, and took upon him the form of a servant, and was made in the likeness of men: 8 And being found in fashion as a man, he humbled himself, and became obedient unto death, even the death of the cross. 9 Wherefore God also hath highly exalted him, and given him a name which is above every name: 10 That at the name of Jesus every knee should bow, of things in heaven, and things in earth, and things under the earth; 11 And that every tongue should confess that Jesus Christ is Lord, to the glory of God the Father. 12 Wherefore, my beloved, as ye have always obeyed, not as in my presence only, but now much more in my absence, work out your own salvation with fear and trembling. 13 For it is God which worketh in you both to will and to do of his good pleasure. 14 Do all things without murmurings and disputings: 15 That ye may be blameless and harmless, the sons of God, without rebuke, in the midst of a crooked and perverse nation, among whom ye shine as lights in the world; 16 Holding forth the word of life; that I may rejoice in the day of Christ, that I have not run in vain, neither laboured in vain. 17 Yea, and if I be offered upon the sacrifice and service of your faith, I joy, and rejoice with you all. 18 For the same cause also do ye joy, and rejoice with me. 19 But I trust in the Lord Jesus to send Timotheus shortly unto you, that I also may be of good comfort, when I know your state. 20 For I have no man likeminded, who will naturally care for your state. 21 For all seek their own, not the things which are Jesus Christ's. 22 But ye know the proof of him, that, as a son with the father, he hath served with me in the gospel. 23 Him therefore I hope to send presently, so soon as I shall see how it will go with me. 24 But I trust in the Lord that I also myself shall come shortly. 25 Yet I supposed it necessary to send to you Epaphroditus, my brother, and companion in labour, and fellow soldier, but your messenger, and he that ministered to my wants. 26 For he longed after you all, and was full of heaviness, because that ye had heard that he had been sick. 27 For indeed he was sick nigh unto death: but God had mercy on him; and not on him only, but on me also, lest I should have sorrow upon sorrow. 28 I sent him therefore the more carefully, that, when ye see him again, ye may rejoice, and that I may be the less sorrowful. 29 Receive him therefore in the Lord with all gladness; and hold such in reputation: 30 Because for the work of Christ he was nigh unto death, not regarding his life, to supply your lack of service toward me.

Philippians 3

Finally, my brethren, rejoice in the Lord. To write the same things to you, to me indeed is not grievous, but for you it is safe. 2 Beware of dogs, beware of evil workers, beware of the concision. 3 For we are the circumcision, which worship God in the spirit, and rejoice in Christ Jesus, and have no confidence in the flesh. 4 Though I might also have confidence in the flesh. If any other man thinketh that he hath whereof he might trust in the flesh, I more: 5 Circumcised the eighth day, of the stock of Israel, of the tribe of Benjamin, an Hebrew of the Hebrews; as touching the law, a Pharisee; 6 Concerning zeal, persecuting the church; touching the righteousness which is in the law, blameless. 7 But what things were gain to me, those I counted loss for Christ. 8 Yea doubtless, and I count all things but loss for the excellency of the knowledge of Christ Jesus my Lord: for whom I have suffered the loss of all things, and do count them but dung, that I may win Christ, 9 And be found in him, not having mine own righteousness, which is of the law, but that which is through the faith of Christ, the righteousness which is of God by faith: 10 That I may know him, and the power of his resurrection, and the fellowship of his sufferings, being made conformable unto his death; 11 If by any means I might attain unto the resurrection of the dead. 12 Not as though I had already attained, either were already perfect: but I follow after, if that I may apprehend that for which also I am apprehended of Christ Jesus. 13 Brethren, I count not myself to have apprehended: but this one thing I do, forgetting those things which are behind, and reaching forth unto those things which are before, 14 I press toward the mark for the prize of the high calling of God in Christ Jesus. 15 Let us therefore, as many as be perfect, be thus minded: and if in any thing ye be otherwise minded, God shall reveal even this unto you. 16 Nevertheless, whereto we have already attained, let us walk by the same rule, let us mind the same thing. 17 Brethren, be followers together of me, and mark them which walk so as ye have us for an ensample. 18 (For many walk, of whom I have told you often, and now tell you even weeping, that they are the enemies of the cross of Christ: 19 Whose end is destruction, whose God is their belly, and whose glory is in their shame, who mind earthly things.) 20 For our conversation is in heaven; from whence also we look for the Saviour, the Lord Jesus Christ: 21 Who shall change our vile body, that it may be fashioned like unto his glorious body, according to the working whereby he is able even to subdue all things unto himself.

Philippians 4

Therefore, my brethren dearly beloved and longed for, my joy and crown, so stand fast in the Lord, my dearly beloved. 2 I beseech Euodias, and beseech Syntyche, that they be of the same mind in the Lord. 3 And I intreat thee also, true yokefellow, help those women which laboured with me in the gospel, with Clement also, and with other my fellow labourers, whose names are in the book of life. 4 Rejoice in the Lord alway: and again I say, Rejoice. 5 Let your moderation be known unto all men. The Lord is at hand. 6 Be careful for nothing; but in every thing by prayer and supplication with thanksgiving let your requests be made known unto God. 7 And the peace of God, which passeth all understanding, shall keep your hearts and minds through Christ Jesus. 8 Finally, brethren, whatsoever things are true, whatsoever things are honest, whatsoever things are just, whatsoever things are pure, whatsoever things are lovely, whatsoever things are of good report; if there be any virtue, and if there be any praise, think on these things. 9 Those things, which ye have both learned, and received, and heard, and seen in me, do: and the God of peace shall be with you. 10 But I rejoiced in the Lord greatly, that now at the last your care of me hath flourished again; wherein ye were also careful, but ye lacked opportunity. 11 Not that I speak in respect of want: for I have learned, in whatsoever state I am, therewith to be content. 12 I know both how to be abased, and I know how to abound: every where and in all things I am instructed both to be full and to be hungry, both to abound and to suffer need. 13 I can do all things through Christ which strengtheneth me. 14 Notwithstanding ye have well done, that ye did communicate with my affliction. 15 Now ye Philippians know also, that in the beginning of the gospel, when I departed from Macedonia, no church communicated with me as concerning giving and receiving, but ye only. 16 For even in Thessalonica ye sent once and again unto my necessity. 17 Not because I desire a gift: but I desire fruit that may abound to your account. 18 But I have all, and abound: I am full, having received of Epaphroditus the things which were sent from you, an odour of a sweet smell, a sacrifice acceptable, wellpleasing to God. 19 But my God shall supply all your need according to his riches in glory by Christ Jesus. 20 Now unto God and our Father be glory for ever and ever. Amen. 21 Salute every saint in Christ Jesus. The brethren which are with me greet you. 22 All the saints salute you, chiefly they that are of Caesar's household. 23 The grace of our Lord Jesus Christ be with you all. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

COLOSSIANS

Colossians 1

Paul, an apostle of Jesus Christ by the will of God, and Timotheus our brother, 2 To the saints and faithful brethren in Christ which are at Colosse: Grace be unto you, and peace, from God our Father and the Lord Jesus Christ. 3 We give thanks to God and the Father of our Lord Jesus Christ, praying always for you, 4 Since we heard of your faith in Christ Jesus, and of the love which ye have to all the saints, 5 For the hope which is laid up for you in heaven, whereof ye heard before in the word of the truth of the gospel; 6 Which is come unto you, as it is in all the world; and bringeth forth fruit, as it doth also in you, since the day ye heard of it, and knew the grace of God in truth: 7 As ye also learned of Epaphras our dear fellow servant, who is for you a faithful minister of Christ; 8 Who also declared unto us your love in the Spirit. 9 For this cause we also, since the day we heard it, do not cease to pray for you, and to desire that ye might be filled with the knowledge of his will in all wisdom and spiritual understanding; 10 That ye might walk worthy of the Lord unto all pleasing, being fruitful in every good work, and increasing in the knowledge of God; 11 Strengthened with all might, according to his glorious power, unto all patience and longsuffering with joyfulness; 12 Giving thanks unto the Father, which hath made us meet to be partakers of the inheritance of the saints in light: 13 Who hath delivered us from the power of darkness, and hath translated us into the kingdom of his dear Son: 14 In whom we have redemption through his blood, even the forgiveness of sins: 15 Who is the image of the invisible God, the firstborn of every creature: 16 For by him were all things created, that are in heaven, and that are in earth, visible and invisible, whether they be thrones, or dominions, or principalities, or powers: all things were created by him, and for him: 17 And he is before all things, and by him all things consist. 18 And he is the head of the body, the church: who is the beginning, the firstborn from the dead; that in all things he might have the preeminence. 19 For it pleased the Father that in him should all fulness dwell; 20 And, having made peace through the blood of his cross, by him to reconcile all things unto himself; by him, I say, whether they be things in earth, or things in heaven. 21 And you, that were sometime alienated and enemies in your mind by wicked works, yet now hath he reconciled 22 In the body of his flesh through death, to present you holy and unblameable and unreproveable in his sight: 23 If ye continue in the faith grounded and settled, and be not moved away from the hope of the gospel, which ye have heard, and which was preached to every creature which is under heaven; whereof I Paul am made a minister; 24 Who now rejoice in my sufferings for you, and fill up that which is behind of the afflictions of Christ in my flesh for his body's sake, which is the church: 25 Whereof I am made a minister, according to the dispensation of God which is given to me for you, to fulfil the word of God; 26 Even the mystery which hath been hid from ages and from generations, but now is made manifest to his saints: 27 To whom God would make known what is the riches of the glory of this mystery among the Gentiles; which is Christ in you, the hope of glory: 28 Whom we preach, warning every man, and teaching every man in all wisdom; that we may present every man perfect in Christ Jesus: 29 Whereunto I also labour, striving according to his working, which worketh in me mightily.

Colossians 2

For I would that ye knew what great conflict I have for you, and for them at Laodicea, and for as many as have not seen my face in the flesh; 2 That their hearts might be comforted, being knit together in love, and unto all riches of the full assurance of understanding, to the acknowledgement of the mystery of God, and of the Father, and of Christ; 3 In whom are hid all the treasures of wisdom and knowledge. 4 And this I say, lest any man should beguile you with enticing words. 5 For though I be absent in the flesh, yet am I with you in the spirit, joying and beholding your order, and the stedfastness of your faith in Christ. 6 As ye have therefore received Christ Jesus the Lord, so walk ye in him: 7 Rooted and built up in him, and stablished in the faith, as ye have been taught, abounding therein with thanksgiving. 8 Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world, and not after Christ. 9 For in him dwelleth all the fulness of the Godhead bodily. 10 And ye are complete in him, which is the head of all principality and power: 11 In whom also ye are circumcised with the circumcision made without hands, in putting off the body of the sins of the flesh by the circumcision of Christ: 12 Buried with him in baptism, wherein also ye are risen with him through the faith of the operation of God, who hath raised him from the dead. 13 And you, being dead in your sins and the uncircumcision of your flesh, hath he quickened together with him, having forgiven you all trespasses; 14 Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to his cross; 15 And having spoiled principalities and powers, he made a shew of them openly, triumphing over them in it. 16 Let no man therefore judge you in meat, or in drink, or in respect of an holyday, or of the new moon, or of the sabbath days: 17 Which are a shadow of things to come; but the body is of Christ. 18 Let no man beguile you of your reward in a voluntary humility and worshipping of angels, intruding into those things which he hath not seen, vainly puffed up by his fleshly mind, 19 And not holding the Head, from which all the body by joints and bands having nourishment ministered, and knit together, increaseth with the increase of God. 20 Wherefore if ye be dead with Christ from the rudiments of the world, why, as though living in the world, are ye subject to ordinances, 21 (Touch not; taste not; handle not; 22 Which all are to perish with the using;) after the commandments and doctrines of men? 23 Which things have indeed a shew of wisdom in will worship, and humility, and neglecting of the body; not in any honour to the satisfying of the flesh.

Colossians 3

If ye then be risen with Christ, seek those things which are above, where Christ sitteth on the right hand of God. 2 Set your affection on things above, not on things on the earth. 3 For ye are dead, and your life is hid with Christ in God. 4 When Christ, who is our life, shall appear, then shall ye also appear with him in glory. 5 Mortify therefore your members which are upon the earth; fornication, uncleanness, inordinate affection, evil concupiscence, and covetousness, which is idolatry: 6 For which things' sake the wrath of God cometh on the children of disobedience: 7 In the which ye also walked some time, when ye lived in them. 8 But now ye also put off all these; anger, wrath, malice, blasphemy, filthy communication out of your mouth. 9 Lie not one to another, seeing that ye have put off the old man with his deeds; 10 And have put on the new man, which is renewed in knowledge after the image of him that created him: 11 Where there is neither Greek nor Jew, circumcision nor uncircumcision, Barbarian, Scythian, bond nor free: but Christ is all, and in all. 12 Put on therefore, as the elect of God, holy and beloved, bowels of mercies, kindness, humbleness of mind, meekness, longsuffering; 13 Forbearing one another, and forgiving one another, if any man have a quarrel against any: even as Christ forgave you, so also do ye. 14 And above all these things put on charity, which is the bond of perfectness. 15 And let the peace of God rule in your hearts, to the which also ye are called in one body; and be ye thankful. 16 Let the word of Christ dwell in you richly in all wisdom; teaching and admonishing one another in psalms and hymns and spiritual songs, singing with grace in your hearts to the Lord. 17 And whatsoever ye do in word or deed, do all in the name of the Lord Jesus, giving thanks to God and the Father by him. 18 Wives, submit yourselves unto your own husbands, as it is fit in the Lord. 19 Husbands, love your wives, and be not bitter against them. 20 Children, obey your parents in all things: for this is well pleasing unto the Lord. 21 Fathers, provoke not your children to anger, lest they be discouraged. 22 Servants, obey in all things your masters according to the flesh; not with eyeservice, as menpleasers; but in singleness of heart, fearing God: 23 And whatsoever ye do, do it heartily, as to the Lord, and not unto men; 24 Knowing that of the Lord ye shall receive the reward of the inheritance: for ye serve the Lord Christ. 25 But he that doeth wrong shall receive for the wrong which he hath done: and there is no respect of persons.

Colossians 4

Masters, give unto your servants that which is just and equal; knowing that ye also have a Master in heaven. 2 Continue in prayer, and watch in the same with thanksgiving; 3 Withal praying also for us, that God would open unto us a door of utterance, to speak the mystery of Christ, for which I am also in bonds: 4 That I may make it manifest, as I ought to speak. 5 Walk in wisdom toward them that are without, redeeming the time. 6 Let your speech be alway with grace, seasoned with salt, that ye may know how ye ought to answer every man. 7 All my state shall Tychicus declare unto you, who is a beloved brother, and a faithful minister and fellow servant in the Lord: 8 Whom I have sent unto you for the same purpose, that he might know your estate, and comfort your hearts; 9 With Onesimus, a faithful and beloved brother, who is one of you. They shall make known unto you all things which are done here. 10 Aristarchus my fellow prisoner saluteth you, and Marcus, sister's son to Barnabas, (touching whom ye received commandments: if he come unto you, receive him;) 11 And Jesus, which is called Justus, who are of the circumcision. These only are my fellow workers unto the kingdom of God, which have been a comfort unto me. 12 Epaphras, who is one of you, a servant of Christ, saluteth you, always labouring fervently for you in prayers, that ye may stand perfect and complete in all the will of God. 13 For I bear him record, that he hath a great zeal for you, and them that are in Laodicea, and them in Hierapolis. 14 Luke, the beloved physician, and Demas, greet you. 15 Salute the brethren which are in Laodicea, and Nymphas, and the church which is in his house. 16 And when this epistle is read among you, cause that it be read also in the church of the Laodiceans; and that ye likewise read the epistle from Laodicea. 17 And say to Archippus, Take heed to the ministry which thou hast received in the Lord, that thou fulfil it. 18 The salutation by the hand of me Paul. Remember my bonds. Grace be with you. Amen.

List of Books

THE FIRST EPISTLE OF PAUL THE APOSTLE TO THE

1st THESSALONIANS

1 Thessalonians 1

Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians which is in God the Father and in the Lord Jesus Christ: Grace be unto you, and peace, from God our Father, and the Lord Jesus Christ. 2 We give thanks to God always for you all, making mention of you in our prayers; 3 Remembering without ceasing your work of faith, and labour of love, and patience of hope in our Lord Jesus Christ, in the sight of God and our Father; 4 Knowing, brethren beloved, your election of God. 5 For our gospel came not unto you in word only, but also in power, and in the Holy Ghost, and in much assurance; as ye know what manner of men we were among you for your sake. 6 And ye became followers of us, and of the Lord, having received the word in much affliction, with joy of the Holy Ghost: 7 So that ye were ensamples to all that believe in Macedonia and Achaia. 8 For from you sounded out the word of the Lord not only in Macedonia and Achaia, but also in every place your faith to God-ward is spread abroad; so that we need not to speak any thing. 9 For they themselves shew of us what manner of entering in we had unto you, and how ye turned to God from idols to serve the living and true God; 10 And to wait for his Son from heaven, whom he raised from the dead, even Jesus, which delivered us from the wrath to come.

1 Thessalonians 2

For yourselves, brethren, know our entrance in unto you, that it was not in vain: 2 But even after that we had suffered before, and were shamefully entreated, as ye know, at Philippi, we were bold in our God to speak unto you the gospel of God with much contention. 3 For our exhortation was not of deceit, nor of uncleanness, nor in guile: 4 But as we were allowed of God to be put in trust with the gospel, even so we speak; not as pleasing men, but God, which trieth our hearts. 5 For neither at any time used we flattering words, as ye know, nor a cloke of covetousness; God is witness: 6 Nor of men sought we glory, neither of you, nor yet of others, when we might have been burdensome, as the apostles of Christ. 7 But we were gentle among you, even as a nurse cherisheth her children: 8 So being affectionately desirous of you, we were willing to have imparted unto you, not the gospel of God only, but also our own souls, because ye were dear unto us. 9 For ye remember, brethren, our labour and travail: for labouring night and day, because we would not be chargeable unto any of you, we preached unto you the gospel of God. 10 Ye are witnesses, and God also, how holily and justly and unblameably we behaved ourselves among you that believe: 11 As ye know how we exhorted and comforted and charged every one of you, as a father doth his children, 12 That ye would walk worthy of God, who hath called you unto his kingdom and glory. 13 For this cause also thank we God without ceasing, because, when ye received the word of God which ye heard of us, ye received it not as the word of men, but as it is in truth, the word of God, which effectually worketh also in you that believe. 14 For ye, brethren, became followers of the churches of God which in Judaea are in Christ Jesus: for ye also have suffered like things of your own countrymen, even as they have of the Jews: 15 Who both killed the Lord Jesus, and their own prophets, and have persecuted us; and they please not God, and are contrary to all men: 16 Forbidding us to speak to the Gentiles that they might be saved, to fill up their sins alway: for the wrath is come upon them to the uttermost. 17 But we, brethren, being taken from you for a short time in presence, not in heart, endeavoured the more abundantly to see your face with great desire. 18 Wherefore we would have come unto you, even I Paul, once and again; but Satan hindered us. 19 For what is our hope, or joy, or crown of rejoicing? Are not even ye in the presence of our Lord Jesus Christ at his coming? 20 For ye are our glory and joy.

1 Thessalonians 3

Wherefore when we could no longer forbear, we thought it good to be left at Athens alone; 2 And sent Timotheus, our brother, and minister of God, and our fellow labourer in the gospel of Christ, to establish you, and to comfort you concerning your faith: 3 That no man should be moved by these afflictions: for yourselves know that we are appointed thereunto. 4 For verily, when we were with you, we told you before that we should suffer tribulation; even as it came to pass, and ye know. 5 For this cause, when I could no longer forbear, I sent to know your faith, lest by some means the tempter have tempted you, and our labour be in vain. 6 But now when Timotheus came from you unto us, and brought us good tidings of your faith and charity, and that ye have good remembrance of us always, desiring greatly to see us, as we also to see you: 7 Therefore, brethren, we were comforted over you in all our affliction and distress by your faith: 8 For now we live, if ye stand fast in the Lord. 9 For what thanks can we render to God again for you, for all the joy wherewith we joy for your sakes before our God; 10 Night and day praying exceedingly that we might see your face, and might perfect that which is lacking in your faith? 11 Now God himself and our Father, and our Lord Jesus Christ, direct our way unto you. 12 And the Lord make you to increase and abound in love one toward another, and toward all men, even as we do toward you: 13 To the end he may stablish your hearts unblameable in holiness before God, even our Father, at the coming of our Lord Jesus Christ with all his saints.

1 Thessalonians 4

Furthermore then we beseech you, brethren, and exhort you by the Lord Jesus, that as ye have received of us how ye ought to walk and to please God, so ye would abound more and more. 2 For ye know what commandments we gave you by the Lord Jesus. 3 For this is the will of God, even your sanctification, that ye should abstain from fornication: 4 That every one of you should know how to possess his vessel in sanctification and honour; 5 Not in the lust of concupiscence, even as the Gentiles which know not God: 6 That no man go beyond and defraud his brother in any matter: because that the Lord is the avenger of all such, as we also have forewarned you and testified. 7 For God hath not called us unto uncleanness, but unto holiness. 8 He therefore that despiseth, despiseth not man, but God, who hath also given unto us his holy Spirit. 9 But as touching brotherly love ye need not that I write unto you: for ye yourselves are taught of God to love one another. 10 And indeed ye do it toward all the brethren which are in all Macedonia: but we beseech you, brethren, that ye increase more and more; 11 And that ye study to be quiet, and to do your own business, and to work with your own hands, as we commanded you; 12 That ye may walk honestly toward them that are without, and that ye may have lack of nothing. 13 But I would not have you to be ignorant, brethren, concerning them which are asleep, that ye sorrow not, even as others which have no hope. 14 For if we believe that Jesus died and rose again, even so them also which sleep in Jesus will God bring with him. 15 For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. 16 For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: 17 Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord. 18 Wherefore comfort one another with these words.

1 Thessalonians 5

But of the times and the seasons, brethren, ye have no need that I write unto you. 2 For yourselves know perfectly that the day of the Lord so cometh as a thief in the night. 3 For when they shall say, Peace and safety; then sudden destruction cometh upon them, as travail upon a woman with child; and they shall not escape. 4 But ye, brethren, are not in darkness, that that day should overtake you as a thief. 5 Ye are all the children of light, and the children of the day: we are not of the night, nor of darkness. 6 Therefore let us not sleep, as do others; but let us watch and be sober. 7 For they that sleep sleep in the night; and they that be drunken are drunken in the night. 8 But let us, who are of the day, be sober, putting on the breastplate of faith and love; and for an helmet, the hope of salvation. 9 For God hath not appointed us to wrath, but to obtain salvation by our Lord Jesus Christ, 10 Who died for us, that, whether we wake or sleep, we should live together with him. 11 Wherefore comfort yourselves together, and edify one another, even as also ye do. 12 And we beseech you, brethren, to know them which labour among you, and are over you in the Lord, and admonish you; 13 And to esteem them very highly in love for their work's sake. And be at peace among yourselves. 14 Now we exhort you, brethren, warn them that are unruly, comfort the feebleminded, support the weak, be patient toward all men. 15 See that none render evil for evil unto any man; but ever follow that which is good, both among yourselves, and to all men. 16 Rejoice evermore. 17 Pray without ceasing. 18 In every thing give thanks: for this is the will of God in Christ Jesus concerning you. 19 Quench not the Spirit. 20 Despise not prophesyings. 21 Prove all things; hold fast that which is good. 22 Abstain from all appearance of evil. 23 And the very God of peace sanctify you wholly; and I pray God your whole spirit and soul and body be preserved blameless unto the coming of our Lord Jesus Christ. 24 Faithful is he that calleth you, who also will do it. 25 Brethren, pray for us. 26 Greet all the brethren with an holy kiss. 27 I charge you by the Lord that this epistle be read unto all the holy brethren. 28 The grace of our Lord Jesus Christ be with you. Amen.

List of Books

THE SECOND EPISTLE OF PAUL THE APOSTLE TO THE

2nd THESSALONIANS

2 Thessalonians 1

Paul, and Silvanus, and Timotheus, unto the church of the Thessalonians in God our Father and the Lord Jesus Christ: 2 Grace unto you, and peace, from God our Father and the Lord Jesus Christ. 3 We are bound to thank God always for you, brethren, as it is meet, because that your faith groweth exceedingly, and the charity of every one of you all toward each other aboundeth; 4 So that we ourselves glory in you in the churches of God for your patience and faith in all your persecutions and tribulations that ye endure: 5 Which is a manifest token of the righteous judgment of God, that ye may be counted worthy of the kingdom of God, for which ye also suffer: 6 Seeing it is a righteous thing with God to recompense tribulation to them that trouble you; 7 And to you who are troubled rest with us, when the Lord Jesus shall be revealed from heaven with his mighty angels, 8 In flaming fire taking vengeance on them that know not God, and that obey not the gospel of our Lord Jesus Christ: 9 Who shall be punished with everlasting destruction from the presence of the Lord, and from the glory of his power; 10 When he shall come to be glorified in his saints, and to be admired in all them that believe (because our testimony among you was believed) in that day. 11 Wherefore also we pray always for you, that our God would count you worthy of this calling, and fulfil all the good pleasure of his goodness, and the work of faith with power: 12 That the name of our Lord Jesus Christ may be glorified in you, and ye in him, according to the grace of our God and the Lord Jesus Christ.

2 Thessalonians 2

Now we beseech you, brethren, by the coming of our Lord Jesus Christ, and by our gathering together unto him, 2 That ye be not soon shaken in mind, or be troubled, neither by spirit, nor by word, nor by letter as from us, as that the day of Christ is at hand. 3 Let no man deceive you by any means: for that day shall not come, except there come a falling away first, and that man of sin be revealed, the son of perdition; 4 Who opposeth and exalteth himself above all that is called God, or that is worshipped; so that he as God sitteth in the temple of God, shewing himself that he is God. 5 Remember ye not, that, when I was yet with you, I told you these things? 6 And now ye know what withholdeth that he might be revealed in his time. 7 For the mystery of iniquity doth already work: only he who now letteth will let, until he be taken out of the way. 8 And then shall that Wicked be revealed, whom the Lord shall consume with the spirit of his mouth, and shall destroy with the brightness of his coming: 9 Even him, whose coming is after the working of Satan with all power and signs and lying wonders, 10 And with all deceivableness of unrighteousness in them that perish; because they received not the love of the truth, that they might be saved. 11 And for this cause God shall send them strong delusion, that they should believe a lie: 12 That they all might be damned who believed not the truth, but had pleasure in unrighteousness. 13 But we are bound to give thanks alway to God for you, brethren beloved of the Lord, because God hath from the beginning chosen you to salvation through sanctification of the Spirit and belief of the truth: 14 Whereunto he called you by our gospel, to the obtaining of the glory of our Lord Jesus Christ. 15 Therefore, brethren, stand fast, and hold the traditions which ye have been taught, whether by word, or our epistle. 16 Now our Lord Jesus Christ himself, and God, even our Father, which hath loved us, and hath given us everlasting consolation and good hope through grace, 17 Comfort your hearts, and stablish you in every good word and work.

2 Thessalonians 3

Finally, brethren, pray for us, that the word of the Lord may have free course, and be glorified, even as it is with you: 2 And that we may be delivered from unreasonable and wicked men: for all men have not faith. 3 But the Lord is faithful, who shall stablish you, and keep you from evil. 4 And we have confidence in the Lord touching you, that ye both do and will do the things which we command you. 5 And the Lord direct your hearts into the love of God, and into the patient waiting for Christ. 6 Now we command you, brethren, in the name of our Lord Jesus Christ, that ye withdraw yourselves from every brother that walketh disorderly, and not after the tradition which he received of us. 7 For yourselves know how ye ought to follow us: for we behaved not ourselves disorderly among you; 8 Neither did we eat any man's bread for nought; but wrought with labour and travail night and day, that we might not be chargeable to any of you: 9 Not because we have not power, but to make ourselves an ensample unto you to follow us. 10 For even when we were with you, this we commanded you, that if any would not work, neither should he eat. 11 For we hear that there are some which walk among you disorderly, working not at all, but are busybodies. 12 Now them that are such we command and exhort by our Lord Jesus Christ, that with quietness they work, and eat their own bread. 13 But ye, brethren, be not weary in well doing. 14 And if any man obey not our word by this epistle, note that man, and have no company with him, that he may be ashamed. 15 Yet count him not as an enemy, but admonish him as a brother. 16 Now the Lord of peace himself give you peace always by all means. The Lord be with you all. 17 The salutation of Paul with mine own hand, which is the token in every epistle: so I write. 18 The grace of our Lord Jesus Christ be with you all. Amen.

List of Books

THE FIRST EPISTLE OF PAUL THE APOSTLE TO

1st TIMOTHY

1 Timothy 1

Paul, an apostle of Jesus Christ by the commandment of God our Saviour, and Lord Jesus Christ, which is our hope; 2 Unto Timothy, my own son in the faith: Grace, mercy, and peace, from God our Father and Jesus Christ our Lord. 3 As I besought thee to abide still at Ephesus, when I went into Macedonia, that thou mightest charge some that they teach no other doctrine, 4 Neither give heed to fables and endless genealogies, which minister questions, rather than godly edifying which is in faith: so do. 5 Now the end of the commandment is charity out of a pure heart, and of a good conscience, and of faith unfeigned: 6 From which some having swerved have turned aside unto vain jangling; 7 Desiring to be teachers of the law; understanding neither what they say, nor whereof they affirm. 8 But we know that the law is good, if a man use it lawfully; 9 Knowing this, that the law is not made for a righteous man, but for the lawless and disobedient, for the ungodly and for sinners, for unholy and profane, for murderers of fathers and murderers of mothers, for manslayers, 10 For whoremongers, for them that defile themselves with mankind, for menstealers, for liars, for perjured persons, and if there be any other thing that is contrary to sound doctrine; 11 According to the glorious gospel of the blessed God, which was committed to my trust. 12 And I thank Christ Jesus our Lord, who hath enabled me, for that he counted me faithful, putting me into the ministry; 13 Who was before a blasphemer, and a persecutor, and injurious: but I obtained mercy, because I did it ignorantly in unbelief. 14 And the grace of our Lord was exceeding abundant with faith and love which is in Christ Jesus. 15 This is a faithful saying, and worthy of all acceptation, that Christ Jesus came into the world to save sinners; of whom I am chief. 16 Howbeit for this cause I obtained mercy, that in me first Jesus Christ might shew forth all longsuffering, for a pattern to them which should hereafter believe on him to life everlasting. 17 Now unto the King eternal, immortal, invisible, the only wise God, be honour and glory for ever and ever. Amen. 18 This charge I commit unto thee, son Timothy, according to the prophecies which went before on thee, that thou by them mightest war a good warfare; 19 Holding faith, and a good conscience; which some having put away concerning faith have made shipwreck: 20 Of whom is Hymenaeus and Alexander; whom I have delivered unto Satan, that they may learn not to blaspheme.

1 Timothy 2

I exhort therefore, that, first of all, supplications, prayers, intercessions, and giving of thanks, be made for all men; 2 For kings, and for all that are in authority; that we may lead a quiet and peaceable life in all godliness and honesty. 3 For this is good and acceptable in the sight of God our Saviour; 4 Who will have all men to be saved, and to come unto the knowledge of the truth. 5 For there is one God, and one mediator between God and men, the man Christ Jesus; 6 Who gave himself a ransom for all, to be testified in due time. 7 Whereunto I am ordained a preacher, and an apostle, (I speak the truth in Christ, and lie not;) a teacher of the Gentiles in faith and verity. 8 I will therefore that men pray every where, lifting up holy hands, without wrath and doubting. 9 In like manner also, that women adorn themselves in modest apparel, with shamefacedness and sobriety; not with broided hair, or gold, or pearls, or costly array; 10 But (which becometh women professing godliness) with good works. 11 Let the woman learn in silence with all subjection. 12 But I suffer not a woman to teach, nor to usurp authority over the man, but to be in silence. 13 For Adam was first formed, then Eve. 14 And Adam was not deceived, but the woman being deceived was in the transgression. 15 Notwithstanding she shall be saved in childbearing, if they continue in faith and charity and holiness with sobriety.

1 Timothy 3

This is a true saying, If a man desire the office of a bishop, he desireth a good work. 2 A bishop then must be blameless, the husband of one wife, vigilant, sober, of good behaviour, given to hospitality, apt to teach; 3 Not given to wine, no striker, not greedy of filthy lucre; but patient, not a brawler, not covetous; 4 One that ruleth well his own house, having his children in subjection with all gravity; 5 (For if a man know not how to rule his own house, how shall he take care of the church of God?) 6 Not a novice, lest being lifted up with pride he fall into the condemnation of the devil. 7 Moreover he must have a good report of them which are without; lest he fall into reproach and the snare of the devil. 8 Likewise must the deacons be grave, not doubletongued, not given to much wine, not greedy of filthy lucre; 9 Holding the mystery of the faith in a pure conscience. 10 And let these also first be proved; then let them use the office of a deacon, being found blameless. 11 Even so must their wives be grave, not slanderers, sober, faithful in all things. 12 Let the deacons be the husbands of one wife, ruling their children and their own houses well. 13 For they that have used the office of a deacon well purchase to themselves a good degree, and great boldness in the faith which is in Christ Jesus. 14 These things write I unto thee, hoping to come unto thee shortly: 15 But if I tarry long, that thou mayest know how thou oughtest to behave thyself in the house of God, which is the church of the living God, the pillar and ground of the truth. 16 And without controversy great is the mystery of godliness: God was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on in the world, received up into glory.

1 Timothy 4

Now the Spirit speaketh expressly, that in the latter times some shall depart from the faith, giving heed to seducing spirits, and doctrines of devils; 2 Speaking lies in hypocrisy; having their conscience seared with a hot iron; 3 Forbidding to marry, and commanding to abstain from meats, which God hath created to be received with thanksgiving of them which believe and know the truth. 4 For every creature of God is good, and nothing to be refused, if it be received with thanksgiving: 5 For it is sanctified by the word of God and prayer. 6 If thou put the brethren in remembrance of these things, thou shalt be a good minister of Jesus Christ, nourished up in the words of faith and of good doctrine, whereunto thou hast attained. 7 But refuse profane and old wives' fables, and exercise thyself rather unto godliness. 8 For bodily exercise profiteth little: but godliness is profitable unto all things, having promise of the life that now is, and of that which is to come. 9 This is a faithful saying and worthy of all acceptation. 10 For therefore we both labour and suffer reproach, because we trust in the living God, who is the Saviour of all men, specially of those that believe. 11 These things command and teach. 12 Let no man despise thy youth; but be thou an example of the believers, in word, in conversation, in charity, in spirit, in faith, in purity. 13 Till I come, give attendance to reading, to exhortation, to doctrine. 14 Neglect not the gift that is in thee, which was given thee by prophecy, with the laying on of the hands of the presbytery. 15 Meditate upon these things; give thyself wholly to them; that thy profiting may appear to all. 16 Take heed unto thyself, and unto the doctrine; continue in them: for in doing this thou shalt both save thyself, and them that hear thee.

1 Timothy 5

Rebuke not an elder, but intreat him as a father; and the younger men as brethren; 2 The elder women as mothers; the younger as sisters, with all purity. 3 Honour widows that are widows indeed. 4 But if any widow have children or nephews, let them learn first to shew piety at home, and to requite their parents: for that is good and acceptable before God. 5 Now she that is a widow indeed, and desolate, trusteth in God, and continueth in supplications and prayers night and day. 6 But she that liveth in pleasure is dead while she liveth. 7 And these things give in charge, that they may be blameless. 8 But if any provide not for his own, and specially for those of his own house, he hath denied the faith, and is worse than an infidel. 9 Let not a widow be taken into the number under threescore years old, having been the wife of one man, 10 Well reported of for good works; if she have brought up children, if she have lodged strangers, if she have washed the saints' feet, if she have relieved the afflicted, if she have diligently followed every good work. 11 But the younger widows refuse: for when they have begun to wax wanton against Christ, they will marry; 12 Having damnation, because they have cast off their first faith. 13 And withal they learn to be idle, wandering about from house to house; and not only idle, but tattlers also and busybodies, speaking things which they ought not. 14 I will therefore that the younger women marry, bear children, guide the house, give none occasion to the adversary to speak reproachfully. 15 For some are already turned aside after Satan. 16 If any man or woman that believeth have widows, let them relieve them, and let not the church be charged; that it may relieve them that are widows indeed. 17 Let the elders that rule well be counted worthy of double honour, especially they who labour in the word and doctrine. 18 For the scripture saith, Thou shalt not muzzle the ox that treadeth out the corn. And, The labourer is worthy of his reward. 19 Against an elder receive not an accusation, but before two or three witnesses. 20 Them that sin rebuke before all, that others also may fear. 21 I charge thee before God, and the Lord Jesus Christ, and the elect angels, that thou observe these things without preferring one before another, doing nothing by partiality. 22 Lay hands suddenly on no man, neither be partaker of other men's sins: keep thyself pure. 23 Drink no longer water, but use a little wine for thy stomach's sake and thine often infirmities. 24 Some men's sins are open beforehand, going before to judgment; and some men they follow after. 25 Likewise also the good works of some are manifest beforehand; and they that are otherwise cannot be hid.

1 Timothy 6

Let as many servants as are under the yoke count their own masters worthy of all honour, that the name of God and his doctrine be not blasphemed. 2 And they that have believing masters, let them not despise them, because they are brethren; but rather do them service, because they are faithful and beloved, partakers of the benefit. These things teach and exhort. 3 If any man teach otherwise, and consent not to wholesome words, even the words of our Lord Jesus Christ, and to the doctrine which is according to godliness; 4 He is proud, knowing nothing, but doting about questions and strifes of words, whereof cometh envy, strife, railings, evil surmisings, 5 Perverse disputings of men of corrupt minds, and destitute of the truth, supposing that gain is godliness: from such withdraw thyself. 6 But godliness with contentment is great gain. 7 For we brought nothing into this world, and it is certain we can carry nothing out. 8 And having food and raiment let us be therewith content. 9 But they that will be rich fall into temptation and a snare, and into many foolish and hurtful lusts, which drown men in destruction and perdition. 10 For the love of money is the root of all evil: which while some coveted after, they have erred from the faith, and pierced themselves through with many sorrows. 11 But thou, O man of God, flee these things; and follow after righteousness, godliness, faith, love, patience, meekness. 12 Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses. 13 I give thee charge in the sight of God, who quickeneth all things, and before Christ Jesus, who before Pontius Pilate witnessed a good confession; 14 That thou keep this commandment without spot, unrebukeable, until the appearing of our Lord Jesus Christ: 15 Which in his times he shall shew, who is the blessed and only Potentate, the King of kings, and Lord of lords; 16 Who only hath immortality, dwelling in the light which no man can approach unto; whom no man hath seen, nor can see: to whom be honour and power everlasting. Amen. 17 Charge them that are rich in this world, that they be not highminded, nor trust in uncertain riches, but in the living God, who giveth us richly all things to enjoy; 18 That they do good, that they be rich in good works, ready to distribute, willing to communicate; 19 Laying up in store for themselves a good foundation against the time to come, that they may lay hold on eternal life. 20 O Timothy, keep that which is committed to thy trust, avoiding profane and vain babblings, and oppositions of science falsely so called: 21 Which some professing have erred concerning the faith. Grace be with thee. Amen.

List of Books

THE SECOND EPISTLE OF PAUL THE APOSTLE TO

2nd TIMOTHY

2 Timothy 1

Paul, an apostle of Jesus Christ by the will of God, according to the promise of life which is in Christ Jesus, 2 To Timothy, my dearly beloved son: Grace, mercy, and peace, from God the Father and Christ Jesus our Lord. 3 I thank God, whom I serve from my forefathers with pure conscience, that without ceasing I have remembrance of thee in my prayers night and day; 4 Greatly desiring to see thee, being mindful of thy tears, that I may be filled with joy; 5 When I call to remembrance the unfeigned faith that is in thee, which dwelt first in thy grandmother Lois, and thy mother Eunice; and I am persuaded that in thee also. 6 Wherefore I put thee in remembrance that thou stir up the gift of God, which is in thee by the putting on of my hands. 7 For God hath not given us the spirit of fear; but of power, and of love, and of a sound mind. 8 Be not thou therefore ashamed of the testimony of our Lord, nor of me his prisoner: but be thou partaker of the afflictions of the gospel according to the power of God; 9 Who hath saved us, and called us with an holy calling, not according to our works, but according to his own purpose and grace, which was given us in Christ Jesus before the world began, 10 But is now made manifest by the appearing of our Saviour Jesus Christ, who hath abolished death, and hath brought life and immortality to light through the gospel: 11 Whereunto I am appointed a preacher, and an apostle, and a teacher of the Gentiles. 12 For the which cause I also suffer these things: nevertheless I am not ashamed: for I know whom I have believed, and am persuaded that he is able to keep that which I have committed unto him against that day. 13 Hold fast the form of sound words, which thou hast heard of me, in faith and love which is in Christ Jesus. 14 That good thing which was committed unto thee keep by the Holy Ghost which dwelleth in us. 15 This thou knowest, that all they which are in Asia be turned away from me; of whom are Phygellus and Hermogenes. 16 The Lord give mercy unto the house of Onesiphorus; for he oft refreshed me, and was not ashamed of my chain: 17 But, when he was in Rome, he sought me out very diligently, and found me. 18 The Lord grant unto him that he may find mercy of the Lord in that day: and in how many things he ministered unto me at Ephesus, thou knowest very well.

2 Timothy 2

Thou therefore, my son, be strong in the grace that is in Christ Jesus. 2 And the things that thou hast heard of me among many witnesses, the same commit thou to faithful men, who shall be able to teach others also. 3 Thou therefore endure hardness, as a good soldier of Jesus Christ. 4 No man that warreth entangleth himself with the affairs of this life; that he may please him who hath chosen him to be a soldier. 5 And if a man also strive for masteries, yet is he not crowned, except he strive lawfully. 6 The husbandman that laboureth must be first partaker of the fruits. 7 Consider what I say; and the Lord give thee understanding in all things. 8 Remember that Jesus Christ of the seed of David was raised from the dead according to my gospel: 9 Wherein I suffer trouble, as an evil doer, even unto bonds; but the word of God is not bound. 10 Therefore I endure all things for the elect's sakes, that they may also obtain the salvation which is in Christ Jesus with eternal glory. 11 It is a faithful saying: For if we be dead with him, we shall also live with him: 12 If we suffer, we shall also reign with him: if we deny him, he also will deny us: 13 If we believe not, yet he abideth faithful: he cannot deny himself. 14 Of these things put them in remembrance, charging them before the Lord that they strive not about words to no profit, but to the subverting of the hearers. 15 Study to shew thyself approved unto God, a workman that needeth not to be ashamed, rightly dividing the word of truth. 16 But shun profane and vain babblings: for they will increase unto more ungodliness. 17 And their word will eat as doth a canker: of whom is Hymenaeus and Philetus; 18 Who concerning the truth have erred, saying that the resurrection is past already; and overthrow the faith of some. 19 Nevertheless the foundation of God standeth sure, having this seal, The Lord knoweth them that are his. And, Let every one that nameth the name of Christ depart from iniquity. 20 But in a great house there are not only vessels of gold and of silver, but also of wood and of earth; and some to honour, and some to dishonour. 21 If a man therefore purge himself from these, he shall be a vessel unto honour, sanctified, and meet for the master's use, and prepared unto every good work. 22 Flee also youthful lusts: but follow righteousness, faith, charity, peace, with them that call on the Lord out of a pure heart. 23 But foolish and unlearned questions avoid, knowing that they do gender strifes. 24 And the servant of the Lord must not strive; but be gentle unto all men, apt to teach, patient, 25 In meekness instructing those that oppose themselves; if God peradventure will give them repentance to the acknowledging of the truth; 26 And that they may recover themselves out of the snare of the devil, who are taken captive by him at his will.

2 Timothy 3

This know also, that in the last days perilous times shall come. 2 For men shall be lovers of their own selves, covetous, boasters, proud, blasphemers, disobedient to parents, unthankful, unholy, 3 Without natural affection, trucebreakers, false accusers, incontinent, fierce, despisers of those that are good, 4 Traitors, heady, highminded, lovers of pleasures more than lovers of God; 5 Having a form of godliness, but denying the power thereof: from such turn away. 6 For of this sort are they which creep into houses, and lead captive silly women laden with sins, led away with divers lusts, 7 Ever learning, and never able to come to the knowledge of the truth. 8 Now as Jannes and Jambres withstood Moses, so do these also resist the truth: men of corrupt minds, reprobate concerning the faith. 9 But they shall proceed no further: for their folly shall be manifest unto all men, as theirs also was. 10 But thou hast fully known my doctrine, manner of life, purpose, faith, longsuffering, charity, patience, 11 Persecutions, afflictions, which came unto me at Antioch, at Iconium, at Lystra; what persecutions I endured: but out of them all the Lord delivered me. 12 Yea, and all that will live godly in Christ Jesus shall suffer persecution. 13 But evil men and seducers shall wax worse and worse, deceiving, and being deceived. 14 But continue thou in the things which thou hast learned and hast been assured of, knowing of whom thou hast learned them; 15 And that from a child thou hast known the holy scriptures, which are able to make thee wise unto salvation through faith which is in Christ Jesus. 16 All scripture is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: 17 That the man of God may be perfect, throughly furnished unto all good works.

2 Timothy 4

I charge thee therefore before God, and the Lord Jesus Christ, who shall judge the quick and the dead at his appearing and his kingdom; 2 Preach the word; be instant in season, out of season; reprove, rebuke, exhort with all longsuffering and doctrine. 3 For the time will come when they will not endure sound doctrine; but after their own lusts shall they heap to themselves teachers, having itching ears; 4 And they shall turn away their ears from the truth, and shall be turned unto fables. 5 But watch thou in all things, endure afflictions, do the work of an evangelist, make full proof of thy ministry. 6 For I am now ready to be offered, and the time of my departure is at hand. 7 I have fought a good fight, I have finished my course, I have kept the faith: 8 Henceforth there is laid up for me a crown of righteousness, which the Lord, the righteous judge, shall give me at that day: and not to me only, but unto all them also that love his appearing. 9 Do thy diligence to come shortly unto me: 10 For Demas hath forsaken me, having loved this present world, and is departed unto Thessalonica; Crescens to Galatia, Titus unto Dalmatia. 11 Only Luke is with me. Take Mark, and bring him with thee: for he is profitable to me for the ministry. 12 And Tychicus have I sent to Ephesus. 13 The cloke that I left at Troas with Carpus, when thou comest, bring with thee, and the books, but especially the parchments. 14 Alexander the coppersmith did me much evil: the Lord reward him according to his works: 15 Of whom be thou ware also; for he hath greatly withstood our words. 16 At my first answer no man stood with me, but all men forsook me: I pray God that it may not be laid to their charge. 17 Notwithstanding the Lord stood with me, and strengthened me; that by me the preaching might be fully known, and that all the Gentiles might hear: and I was delivered out of the mouth of the lion. 18 And the Lord shall deliver me from every evil work, and will preserve me unto his heavenly kingdom: to whom be glory for ever and ever. Amen. 19 Salute Prisca and Aquila, and the household of Onesiphorus. 20 Erastus abode at Corinth: but Trophimus have I left at Miletum sick. 21 Do thy diligence to come before winter. Eubulus greeteth thee, and Pudens, and Linus, and Claudia, and all the brethren. 22 The Lord Jesus Christ be with thy spirit. Grace be with you. Amen.

List of Books

THE EPISTLE OF PAUL TO

TITUS

Titus 1

Paul, a servant of God, and an apostle of Jesus Christ, according to the faith of God's elect, and the acknowledging of the truth which is after godliness; 2 In hope of eternal life, which God, that cannot lie, promised before the world began; 3 But hath in due times manifested his word through preaching, which is committed unto me according to the commandment of God our Saviour; 4 To Titus, mine own son after the common faith: Grace, mercy, and peace, from God the Father and the Lord Jesus Christ our Saviour. 5 For this cause left I thee in Crete, that thou shouldest set in order the things that are wanting, and ordain elders in every city, as I had appointed thee: 6 If any be blameless, the husband of one wife, having faithful children not accused of riot or unruly. 7 For a bishop must be blameless, as the steward of God; not selfwilled, not soon angry, not given to wine, no striker, not given to filthy lucre; 8 But a lover of hospitality, a lover of good men, sober, just, holy, temperate; 9 Holding fast the faithful word as he hath been taught, that he may be able by sound doctrine both to exhort and to convince the gainsayers. 10 For there are many unruly and vain talkers and deceivers, specially they of the circumcision: 11 Whose mouths must be stopped, who subvert whole houses, teaching things which they ought not, for filthy lucre's sake. 12 One of themselves, even a prophet of their own, said, The Cretians are alway liars, evil beasts, slow bellies. 13 This witness is true. Wherefore rebuke them sharply, that they may be sound in the faith; 14 Not giving heed to Jewish fables, and commandments of men, that turn from the truth. 15 Unto the pure all things are pure: but unto them that are defiled and unbelieving is nothing pure; but even their mind and conscience is defiled. 16 They profess that they know God; but in works they deny him, being abominable, and disobedient, and unto every good work reprobate.

Titus 2

But speak thou the things which become sound doctrine: 2 That the aged men be sober, grave, temperate, sound in faith, in charity, in patience. 3 The aged women likewise, that they be in behaviour as becometh holiness, not false accusers, not given to much wine, teachers of good things; 4 That they may teach the young women to be sober, to love their husbands, to love their children, 5 To be discreet, chaste, keepers at home, good, obedient to their own husbands, that the word of God be not blasphemed. 6 Young men likewise exhort to be sober minded. 7 In all things shewing thyself a pattern of good works: in doctrine shewing uncorruptness, gravity, sincerity, 8 Sound speech, that cannot be condemned; that he that is of the contrary part may be ashamed, having no evil thing to say of you. 9 Exhort servants to be obedient unto their own masters, and to please them well in all things; not answering again; 10 Not purloining, but shewing all good fidelity; that they may adorn the doctrine of God our Saviour in all things. 11 For the grace of God that bringeth salvation hath appeared to all men, 12 Teaching us that, denying ungodliness and worldly lusts, we should live soberly, righteously, and godly, in this present world; 13 Looking for that blessed hope, and the glorious appearing of the great God and our Saviour Jesus Christ; 14 Who gave himself for us, that he might redeem us from all iniquity, and purify unto himself a peculiar people, zealous of good works. 15 These things speak, and exhort, and rebuke with all authority. Let no man despise thee.

Titus 3

Put them in mind to be subject to principalities and powers, to obey magistrates, to be ready to every good work, 2 To speak evil of no man, to be no brawlers, but gentle, shewing all meekness unto all men. 3 For we ourselves also were sometimes foolish, disobedient, deceived, serving divers lusts and pleasures, living in malice and envy, hateful, and hating one another. 4 But after that the kindness and love of God our Saviour toward man appeared, 5 Not by works of righteousness which we have done, but according to his mercy he saved us, by the washing of regeneration, and renewing of the Holy Ghost; 6 Which he shed on us abundantly through Jesus Christ our Saviour; 7 That being justified by his grace, we should be made heirs according to the hope of eternal life. 8 This is a faithful saying, and these things I will that thou affirm constantly, that they which have believed in God might be careful to maintain good works. These things are good and profitable unto men. 9 But avoid foolish questions, and genealogies, and contentions, and strivings about the law; for they are unprofitable and vain. 10 A man that is an heretick after the first and second admonition reject; 11 Knowing that he that is such is subverted, and sinneth, being condemned of himself. 12 When I shall send Artemas unto thee, or Tychicus, be diligent to come unto me to Nicopolis: for I have determined there to winter. 13 Bring Zenas the lawyer and Apollos on their journey diligently, that nothing be wanting unto them. 14 And let ours also learn to maintain good works for necessary uses, that they be not unfruitful. 15 All that are with me salute thee. Greet them that love us in the faith. Grace be with you all. Amen.

List of Books

THE EPISTLE OF PAUL TO

PHILEMON

Philemon 1

Paul, a prisoner of Jesus Christ, and Timothy our brother, unto Philemon our dearly beloved, and fellow labourer, 2 And to our beloved Apphia, and Archippus our fellow soldier, and to the church in thy house: 3 Grace to you, and peace, from God our Father and the Lord Jesus Christ. 4 I thank my God, making mention of thee always in my prayers, 5 Hearing of thy love and faith, which thou hast toward the Lord Jesus, and toward all saints; 6 That the communication of thy faith may become effectual by the acknowledging of every good thing which is in you in Christ Jesus. 7 For we have great joy and consolation in thy love, because the bowels of the saints are refreshed by thee, brother. 8 Wherefore, though I might be much bold in Christ to enjoin thee that which is convenient, 9 Yet for love's sake I rather beseech thee, being such an one as Paul the aged, and now also a prisoner of Jesus Christ. 10 I beseech thee for my son Onesimus, whom I have begotten in my bonds: 11 Which in time past was to thee unprofitable, but now profitable to thee and to me: 12 Whom I have sent again: thou therefore receive him, that is, mine own bowels: 13 Whom I would have retained with me, that in thy stead he might have ministered unto me in the bonds of the gospel: 14 But without thy mind would I do nothing; that thy benefit should not be as it were of necessity, but willingly. 15 For perhaps he therefore departed for a season, that thou shouldest receive him for ever; 16 Not now as a servant, but above a servant, a brother beloved, specially to me, but how much more unto thee, both in the flesh, and in the Lord? 17 If thou count me therefore a partner, receive him as myself. 18 If he hath wronged thee, or oweth thee ought, put that on mine account; 19 I Paul have written it with mine own hand, I will repay it: albeit I do not say to thee how thou owest unto me even thine own self besides. 20 Yea, brother, let me have joy of thee in the Lord: refresh my bowels in the Lord. 21 Having confidence in thy obedience I wrote unto thee, knowing that thou wilt also do more than I say. 22 But withal prepare me also a lodging: for I trust that through your prayers I shall be given unto you. 23 There salute thee Epaphras, my fellow prisoner in Christ Jesus; 24 Marcus, Aristarchus, Demas, Lucas, my fellow labourers. 25 The grace of our Lord Jesus Christ be with your spirit. Amen.

List of Books

THE EPISTLE OF PAUL THE APOSTLE TO THE

HEBREWS

Hebrews 1

God, who at sundry times and in divers manners spake in time past unto the fathers by the prophets, 2 Hath in these last days spoken unto us by his Son, whom he hath appointed heir of all things, by whom also he made the worlds; 3 Who being the brightness of his glory, and the express image of his person, and upholding all things by the word of his power, when he had by himself purged our sins, sat down on the right hand of the Majesty on high; 4 Being made so much better than the angels, as he hath by inheritance obtained a more excellent name than they. 5 For unto which of the angels said he at any time, Thou art my Son, this day have I begotten thee? And again, I will be to him a Father, and he shall be to me a Son? 6 And again, when he bringeth in the firstbegotten into the world, he saith, And let all the angels of God worship him. 7 And of the angels he saith, Who maketh his angels spirits, and his ministers a flame of fire. 8 But unto the Son he saith, Thy throne, O God, is for ever and ever: a sceptre of righteousness is the sceptre of thy kingdom. 9 Thou hast loved righteousness, and hated iniquity; therefore God, even thy God, hath anointed thee with the oil of gladness above thy fellows. 10 And, Thou, Lord, in the beginning hast laid the foundation of the earth; and the heavens are the works of thine hands: 11 They shall perish; but thou remainest; and they all shall wax old as doth a garment; 12 And as a vesture shalt thou fold them up, and they shall be changed: but thou art the same, and thy years shall not fail. 13 But to which of the angels said he at any times, Sit on my right hand, until I make thine enemies thy footstool? 14 Are they not all ministering spirits, sent forth to minister for them who shall be heirs of salvation?

Hebrews 2

Therefore we ought to give the more earnest heed to the things which we have heard, lest at any time we should let them slip. 2 For if the word spoken by angels was stedfast, and every transgression and disobedience received a just recompence of reward; 3 How shall we escape, if we neglect so great salvation; which at the first began to be spoken by the Lord, and was confirmed unto us by them that heard him; 4 God also bearing them witness, both with signs and wonders, and with divers miracles, and gifts of the Holy Ghost, according to his own will? 5 For unto the angels hath he not put in subjection the world to come, whereof we speak. 6 But one in a certain place testified, saying, What is man, that thou art mindful of him? or the son of man, that thou visitest him? 7 Thou madest him a little lower than the angels; thou crownedst him with glory and honour, and didst set him over the works of thy hands: 8 Thou hast put all things in subjection under his feet. For in that he put all in subjection under him, he left nothing that is not put under him. But now we see not yet all things put under him. 9 But we see Jesus, who was made a little lower than the angels for the suffering of death, crowned with glory and honour; that he by the grace of God should taste death for every man. 10 For it became him, for whom are all things, and by whom are all things, in bringing many sons unto glory, to make the captain of their salvation perfect through sufferings. 11 For both he that sanctifieth and they who are sanctified are all of one: for which cause he is not ashamed to call them brethren, 12 Saying, I will declare thy name unto my brethren, in the midst of the church will I sing praise unto thee. 13 And again, I will put my trust in him. And again, Behold I and the children which God hath given me. 14 Forasmuch then as the children are partakers of flesh and blood, he also himself likewise took part of the same; that through death he might destroy him that had the power of death, that is, the devil; 15 And deliver them who through fear of death were all their lifetime subject to bondage. 16 For verily he took not on him the nature of angels; but he took on him the seed of Abraham. 17 Wherefore in all things it behoved him to be made like unto his brethren, that he might be a merciful and faithful high priest in things pertaining to God, to make reconciliation for the sins of the people. 18 For in that he himself hath suffered being tempted, he is able to succour them that are tempted.

Hebrews 3

Wherefore, holy brethren, partakers of the heavenly calling, consider the Apostle and High Priest of our profession, Christ Jesus; 2 Who was faithful to him that appointed him, as also Moses was faithful in all his house. 3 For this man was counted worthy of more glory than Moses, inasmuch as he who hath builded the house hath more honour than the house. 4 For every house is builded by some man; but he that built all things is God. 5 And Moses verily was faithful in all his house, as a servant, for a testimony of those things which were to be spoken after; 6 But Christ as a son over his own house; whose house are we, if we hold fast the confidence and the rejoicing of the hope firm unto the end. 7 Wherefore (as the Holy Ghost saith, To day if ye will hear his voice, 8 Harden not your hearts, as in the provocation, in the day of temptation in the wilderness: 9 When your fathers tempted me, proved me, and saw my works forty years. 10 Wherefore I was grieved with that generation, and said, They do alway err in their heart; and they have not known my ways. 11 So I sware in my wrath, They shall not enter into my rest.) 12 Take heed, brethren, lest there be in any of you an evil heart of unbelief, in departing from the living God. 13 But exhort one another daily, while it is called To day; lest any of you be hardened through the deceitfulness of sin. 14 For we are made partakers of Christ, if we hold the beginning of our confidence stedfast unto the end; 15 While it is said, To day if ye will hear his voice, harden not your hearts, as in the provocation. 16 For some, when they had heard, did provoke: howbeit not all that came out of Egypt by Moses. 17 But with whom was he grieved forty years? was it not with them that had sinned, whose carcases fell in the wilderness? 18 And to whom sware he that they should not enter into his rest, but to them that believed not? 19 So we see that they could not enter in because of unbelief.

Hebrews 4

Let us therefore fear, lest, a promise being left us of entering into his rest, any of you should seem to come short of it. 2 For unto us was the gospel preached, as well as unto them: but the word preached did not profit them, not being mixed with faith in them that heard it. 3 For we which have believed do enter into rest, as he said, As I have sworn in my wrath, if they shall enter into my rest: although the works were finished from the foundation of the world. 4 For he spake in a certain place of the seventh day on this wise, And God did rest the seventh day from all his works. 5 And in this place again, If they shall enter into my rest. 6 Seeing therefore it remaineth that some must enter therein, and they to whom it was first preached entered not in because of unbelief: 7 Again, he limiteth a certain day, saying in David, To day, after so long a time; as it is said, To day if ye will hear his voice, harden not your hearts. 8 For if Jesus had given them rest, then would he not afterward have spoken of another day. 9 There remaineth therefore a rest to the people of God. 10 For he that is entered into his rest, he also hath ceased from his own works, as God did from his. 11 Let us labour therefore to enter into that rest, lest any man fall after the same example of unbelief. 12 For the word of God is quick, and powerful, and sharper than any twoedged sword, piercing even to the dividing asunder of soul and spirit, and of the joints and marrow, and is a discerner of the thoughts and intents of the heart. 13 Neither is there any creature that is not manifest in his sight: but all things are naked and opened unto the eyes of him with whom we have to do. 14 Seeing then that we have a great high priest, that is passed into the heavens, Jesus the Son of God, let us hold fast our profession. 15 For we have not an high priest which cannot be touched with the feeling of our infirmities; but was in all points tempted like as we are, yet without sin. 16 Let us therefore come boldly unto the throne of grace, that we may obtain mercy, and find grace to help in time of need.

Hebrews 5

For every high priest taken from among men is ordained for men in things pertaining to God, that he may offer both gifts and sacrifices for sins: 2 Who can have compassion on the ignorant, and on them that are out of the way; for that he himself also is compassed with infirmity. 3 And by reason hereof he ought, as for the people, so also for himself, to offer for sins. 4 And no man taketh this honour unto himself, but he that is called of God, as was Aaron. 5 So also Christ glorified not himself to be made an high priest; but he that said unto him, Thou art my Son, to day have I begotten thee. 6 As he saith also in another place, Thou art a priest for ever after the order of Melchisedec. 7 Who in the days of his flesh, when he had offered up prayers and supplications with strong crying and tears unto him that was able to save him from death, and was heard in that he feared; 8 Though he were a Son, yet learned he obedience by the things which he suffered; 9 And being made perfect, he became the author of eternal salvation unto all them that obey him; 10 Called of God an high priest after the order of Melchisedec. 11 Of whom we have many things to say, and hard to be uttered, seeing ye are dull of hearing. 12 For when for the time ye ought to be teachers, ye have need that one teach you again which be the first principles of the oracles of God; and are become such as have need of milk, and not of strong meat. 13 For every one that useth milk is unskilful in the word of righteousness: for he is a babe. 14 But strong meat belongeth to them that are of full age, even those who by reason of use have their senses exercised to discern both good and evil.

Hebrews 6

Therefore leaving the principles of the doctrine of Christ, let us go on unto perfection; not laying again the foundation of repentance from dead works, and of faith toward God, 2 Of the doctrine of baptisms, and of laying on of hands, and of resurrection of the dead, and of eternal judgment. 3 And this will we do, if God permit. 4 For it is impossible for those who were once enlightened, and have tasted of the heavenly gift, and were made partakers of the Holy Ghost, 5 And have tasted the good word of God, and the powers of the world to come, 6 If they shall fall away, to renew them again unto repentance; seeing they crucify to themselves the Son of God afresh, and put him to an open shame. 7 For the earth which drinketh in the rain that cometh oft upon it, and bringeth forth herbs meet for them by whom it is dressed, receiveth blessing from God: 8 But that which beareth thorns and briers is rejected, and is nigh unto cursing; whose end is to be burned. 9 But, beloved, we are persuaded better things of you, and things that accompany salvation, though we thus speak. 10 For God is not unrighteous to forget your work and labour of love, which ye have shewed toward his name, in that ye have ministered to the saints, and do minister. 11 And we desire that every one of you do shew the same diligence to the full assurance of hope unto the end: 12 That ye be not slothful, but followers of them who through faith and patience inherit the promises. 13 For when God made promise to Abraham, because he could swear by no greater, he sware by himself, 14 Saying, Surely blessing I will bless thee, and multiplying I will multiply thee. 15 And so, after he had patiently endured, he obtained the promise. 16 For men verily swear by the greater: and an oath for confirmation is to them an end of all strife. 17 Wherein God, willing more abundantly to shew unto the heirs of promise the immutability of his counsel, confirmed it by an oath: 18 That by two immutable things, in which it was impossible for God to lie, we might have a strong consolation, who have fled for refuge to lay hold upon the hope set before us: 19 Which hope we have as an anchor of the soul, both sure and stedfast, and which entereth into that within the veil; 20 Whither the forerunner is for us entered, even Jesus, made an high priest for ever after the order of Melchisedec.

Hebrews 7

For this Melchisedec, king of Salem, priest of the most high God, who met Abraham returning from the slaughter of the kings, and blessed him; 2 To whom also Abraham gave a tenth part of all; first being by interpretation King of righteousness, and after that also King of Salem, which is, King of peace; 3 Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest continually. 4 Now consider how great this man was, unto whom even the patriarch Abraham gave the tenth of the spoils. 5 And verily they that are of the sons of Levi, who receive the office of the priesthood, have a commandment to take tithes of the people according to the law, that is, of their brethren, though they come out of the loins of Abraham: 6 But he whose descent is not counted from them received tithes of Abraham, and blessed him that had the promises. 7 And without all contradiction the less is blessed of the better. 8 And here men that die receive tithes; but there he receiveth them, of whom it is witnessed that he liveth. 9 And as I may so say, Levi also, who receiveth tithes, payed tithes in Abraham. 10 For he was yet in the loins of his father, when Melchisedec met him. 11 If therefore perfection were by the Levitical priesthood, (for under it the people received the law,) what further need was there that another priest should rise after the order of Melchisedec, and not be called after the order of Aaron? 12 For the priesthood being changed, there is made of necessity a change also of the law. 13 For he of whom these things are spoken pertaineth to another tribe, of which no man gave attendance at the altar. 14 For it is evident that our Lord sprang out of Juda; of which tribe Moses spake nothing concerning priesthood. 15 And it is yet far more evident: for that after the similitude of Melchisedec there ariseth another priest, 16 Who is made, not after the law of a carnal commandment, but after the power of an endless life. 17 For he testifieth, Thou art a priest for ever after the order of Melchisedec. 18 For there is verily a disannulling of the commandment going before for the weakness and unprofitableness thereof. 19 For the law made nothing perfect, but the bringing in of a better hope did; by the which we draw nigh unto God. 20 And inasmuch as not without an oath he was made priest: 21 (For those priests were made without an oath; but this with an oath by him that said unto him, The Lord sware and will not repent, Thou art a priest for ever after the order of Melchisedec:) 22 By so much was Jesus made a surety of a better testament. 23 And they truly were many priests, because they were not suffered to continue by reason of death: 24 But this man, because he continueth ever, hath an unchangeable priesthood. 25 Wherefore he is able also to save them to the uttermost that come unto God by him, seeing he ever liveth to make intercession for them. 26 For such an high priest became us, who is holy, harmless, undefiled, separate from sinners, and made higher than the heavens; 27 Who needeth not daily, as those high priests, to offer up sacrifice, first for his own sins, and then for the people's: for this he did once, when he offered up himself. 28 For the law maketh men high priests which have infirmity; but the word of the oath, which was since the law, maketh the Son, who is consecrated for evermore.

Hebrews 8

Now of the things which we have spoken this is the sum: We have such an high priest, who is set on the right hand of the throne of the Majesty in the heavens; 2 A minister of the sanctuary, and of the true tabernacle, which the Lord pitched, and not man. 3 For every high priest is ordained to offer gifts and sacrifices: wherefore it is of necessity that this man have somewhat also to offer. 4 For if he were on earth, he should not be a priest, seeing that there are priests that offer gifts according to the law: 5 Who serve unto the example and shadow of heavenly things, as Moses was admonished of God when he was about to make the tabernacle: for, See, saith he, that thou make all things according to the pattern shewed to thee in the mount. 6 But now hath he obtained a more excellent ministry, by how much also he is the mediator of a better covenant, which was established upon better promises. 7 For if that first covenant had been faultless, then should no place have been sought for the second. 8 For finding fault with them, he saith, Behold, the days come, saith the Lord, when I will make a new covenant with the house of Israel and with the house of Judah: 9 Not according to the covenant that I made with their fathers in the day when I took them by the hand to lead them out of the land of Egypt; because they continued not in my covenant, and I regarded them not, saith the Lord. 10 For this is the covenant that I will make with the house of Israel after those days, saith the Lord; I will put my laws into their mind, and write them in their hearts: and I will be to them a God, and they shall be to me a people: 11 And they shall not teach every man his neighbour, and every man his brother, saying, Know the Lord: for all shall know me, from the least to the greatest. 12 For I will be merciful to their unrighteousness, and their sins and their iniquities will I remember no more. 13 In that he saith, A new covenant, he hath made the first old. Now that which decayeth and waxeth old is ready to vanish away.

Hebrews 9

Then verily the first covenant had also ordinances of divine service, and a worldly sanctuary. 2 For there was a tabernacle made; the first, wherein was the candlestick, and the table, and the shewbread; which is called the sanctuary. 3 And after the second veil, the tabernacle which is called the Holiest of all; 4 Which had the golden censer, and the ark of the covenant overlaid round about with gold, wherein was the golden pot that had manna, and Aaron's rod that budded, and the tables of the covenant; 5 And over it the cherubims of glory shadowing the mercyseat; of which we cannot now speak particularly. 6 Now when these things were thus ordained, the priests went always into the first tabernacle, accomplishing the service of God. 7 But into the second went the high priest alone once every year, not without blood, which he offered for himself, and for the errors of the people: 8 The Holy Ghost this signifying, that the way into the holiest of all was not yet made manifest, while as the first tabernacle was yet standing: 9 Which was a figure for the time then present, in which were offered both gifts and sacrifices, that could not make him that did the service perfect, as pertaining to the conscience; 10 Which stood only in meats and drinks, and divers washings, and carnal ordinances, imposed on them until the time of reformation. 11 But Christ being come an high priest of good things to come, by a greater and more perfect tabernacle, not made with hands, that is to say, not of this building; 12 Neither by the blood of goats and calves, but by his own blood he entered in once into the holy place, having obtained eternal redemption for us. 13 For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean, sanctifieth to the purifying of the flesh: 14 How much more shall the blood of Christ, who through the eternal Spirit offered himself without spot to God, purge your conscience from dead works to serve the living God? 15 And for this cause he is the mediator of the new testament, that by means of death, for the redemption of the transgressions that were under the first testament, they which are called might receive the promise of eternal inheritance. 16 For where a testament is, there must also of necessity be the death of the testator. 17 For a testament is of force after men are dead: otherwise it is of no strength at all while the testator liveth. 18 Whereupon neither the first testament was dedicated without blood. 19 For when Moses had spoken every precept to all the people according to the law, he took the blood of calves and of goats, with water, and scarlet wool, and hyssop, and sprinkled both the book, and all the people, 20 Saying, This is the blood of the testament which God hath enjoined unto you. 21 Moreover he sprinkled with blood both the tabernacle, and all the vessels of the ministry. 22 And almost all things are by the law purged with blood; and without shedding of blood is no remission. 23 It was therefore necessary that the patterns of things in the heavens should be purified with these; but the heavenly things themselves with better sacrifices than these. 24 For Christ is not entered into the holy places made with hands, which are the figures of the true; but into heaven itself, now to appear in the presence of God for us: 25 Nor yet that he should offer himself often, as the high priest entereth into the holy place every year with blood of others; 26 For then must he often have suffered since the foundation of the world: but now once in the end of the world hath he appeared to put away sin by the sacrifice of himself. 27 And as it is appointed unto men once to die, but after this the judgment: 28 So Christ was once offered to bear the sins of many; and unto them that look for him shall he appear the second time without sin unto salvation.

Hebrews 10

For the law having a shadow of good things to come, and not the very image of the things, can never with those sacrifices which they offered year by year continually make the comers thereunto perfect. 2 For then would they not have ceased to be offered? because that the worshippers once purged should have had no more conscience of sins. 3 But in those sacrifices there is a remembrance again made of sins every year. 4 For it is not possible that the blood of bulls and of goats should take away sins. 5 Wherefore when he cometh into the world, he saith, Sacrifice and offering thou wouldest not, but a body hast thou prepared me: 6 In burnt offerings and sacrifices for sin thou hast had no pleasure. 7 Then said I, Lo, I come (in the volume of the book it is written of me,) to do thy will, O God. 8 Above when he said, Sacrifice and offering and burnt offerings and offering for sin thou wouldest not, neither hadst pleasure therein; which are offered by the law; 9 Then said he, Lo, I come to do thy will, O God. He taketh away the first, that he may establish the second. 10 By the which will we are sanctified through the offering of the body of Jesus Christ once for all. 11 And every priest standeth daily ministering and offering oftentimes the same sacrifices, which can never take away sins: 12 But this man, after he had offered one sacrifice for sins for ever, sat down on the right hand of God; 13 From henceforth expecting till his enemies be made his footstool. 14 For by one offering he hath perfected for ever them that are sanctified. 15 Whereof the Holy Ghost also is a witness to us: for after that he had said before, 16 This is the covenant that I will make with them after those days, saith the Lord, I will put my laws into their hearts, and in their minds will I write them; 17 And their sins and iniquities will I remember no more. 18 Now where remission of these is, there is no more offering for sin. 19 Having therefore, brethren, boldness to enter into the holiest by the blood of Jesus, 20 By a new and living way, which he hath consecrated for us, through the veil, that is to say, his flesh; 21 And having an high priest over the house of God; 22 Let us draw near with a true heart in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water. 23 Let us hold fast the profession of our faith without wavering; (for he is faithful that promised;) 24 And let us consider one another to provoke unto love and to good works: 25 Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day approaching. 26 For if we sin wilfully after that we have received the knowledge of the truth, there remaineth no more sacrifice for sins, 27 But a certain fearful looking for of judgment and fiery indignation, which shall devour the adversaries. 28 He that despised Moses' law died without mercy under two or three witnesses: 29 Of how much sorer punishment, suppose ye, shall he be thought worthy, who hath trodden under foot the Son of God, and hath counted the blood of the covenant, wherewith he was sanctified, an unholy thing, and hath done despite unto the Spirit of grace? 30 For we know him that hath said, Vengeance belongeth unto me, I will recompense, saith the Lord. And again, The Lord shall judge his people. 31 It is a fearful thing to fall into the hands of the living God. 32 But call to remembrance the former days, in which, after ye were illuminated, ye endured a great fight of afflictions; 33 Partly, whilst ye were made a gazingstock both by reproaches and afflictions; and partly, whilst ye became companions of them that were so used. 34 For ye had compassion of me in my bonds, and took joyfully the spoiling of your goods, knowing in yourselves that ye have in heaven a better and an enduring substance. 35 Cast not away therefore your confidence, which hath great recompence of reward. 36 For ye have need of patience, that, after ye have done the will of God, ye might receive the promise. 37 For yet a little while, and he that shall come will come, and will not tarry. 38 Now the just shall live by faith: but if any man draw back, my soul shall have no pleasure in him. 39 But we are not of them who draw back unto perdition; but of them that believe to the saving of the soul.

Hebrews 11

Now faith is the substance of things hoped for, the evidence of things not seen. 2 For by it the elders obtained a good report. 3 Through faith we understand that the worlds were framed by the word of God, so that things which are seen were not made of things which do appear. 4 By faith Abel offered unto God a more excellent sacrifice than Cain, by which he obtained witness that he was righteous, God testifying of his gifts: and by it he being dead yet speaketh. 5 By faith Enoch was translated that he should not see death; and was not found, because God had translated him: for before his translation he had this testimony, that he pleased God. 6 But without faith it is impossible to please him: for he that cometh to God must believe that he is, and that he is a rewarder of them that diligently seek him. 7 By faith Noah, being warned of God of things not seen as yet, moved with fear, prepared an ark to the saving of his house; by the which he condemned the world, and became heir of the righteousness which is by faith. 8 By faith Abraham, when he was called to go out into a place which he should after receive for an inheritance, obeyed; and he went out, not knowing whither he went. 9 By faith he sojourned in the land of promise, as in a strange country, dwelling in tabernacles with Isaac and Jacob, the heirs with him of the same promise: 10 For he looked for a city which hath foundations, whose builder and maker is God. 11 Through faith also Sara herself received strength to conceive seed, and was delivered of a child when she was past age, because she judged him faithful who had promised. 12 Therefore sprang there even of one, and him as good as dead, so many as the stars of the sky in multitude, and as the sand which is by the sea shore innumerable. 13 These all died in faith, not having received the promises, but having seen them afar off, and were persuaded of them, and embraced them, and confessed that they were strangers and pilgrims on the earth. 14 For they that say such things declare plainly that they seek a country. 15 And truly, if they had been mindful of that country from whence they came out, they might have had opportunity to have returned. 16 But now they desire a better country, that is, an heavenly: wherefore God is not ashamed to be called their God: for he hath prepared for them a city. 17 By faith Abraham, when he was tried, offered up Isaac: and he that had received the promises offered up his only begotten son, 18 Of whom it was said, That in Isaac shall thy seed be called: 19 Accounting that God was able to raise him up, even from the dead; from whence also he received him in a figure. 20 By faith Isaac blessed Jacob and Esau concerning things to come. 21 By faith Jacob, when he was a dying, blessed both the sons of Joseph; and worshipped, leaning upon the top of his staff. 22 By faith Joseph, when he died, made mention of the departing of the children of Israel; and gave commandment concerning his bones. 23 By faith Moses, when he was born, was hid three months of his parents, because they saw he was a proper child; and they were not afraid of the king's commandment. 24 By faith Moses, when he was come to years, refused to be called the son of Pharaoh's daughter; 25 Choosing rather to suffer affliction with the people of God, than to enjoy the pleasures of sin for a season; 26 Esteeming the reproach of Christ greater riches than the treasures in Egypt: for he had respect unto the recompence of the reward. 27 By faith he forsook Egypt, not fearing the wrath of the king: for he endured, as seeing him who is invisible. 28 Through faith he kept the passover, and the sprinkling of blood, lest he that destroyed the firstborn should touch them. 29 By faith they passed through the Red sea as by dry land: which the Egyptians assaying to do were drowned. 30 By faith the walls of Jericho fell down, after they were compassed about seven days. 31 By faith the harlot Rahab perished not with them that believed not, when she had received the spies with peace. 32 And what shall I more say? for the time would fail me to tell of Gedeon, and of Barak, and of Samson, and of Jephthae; of David also, and Samuel, and of the prophets: 33 Who through faith subdued kingdoms, wrought righteousness, obtained promises, stopped the mouths of lions, 34 Quenched the violence of fire, escaped the edge of the sword, out of weakness were made strong, waxed valiant in fight, turned to flight the armies of the aliens. 35 Women received their dead raised to life again: and others were tortured, not accepting deliverance; that they might obtain a better resurrection: 36 And others had trial of cruel mockings and scourgings, yea, moreover of bonds and imprisonment: 37 They were stoned, they were sawn asunder, were tempted, were slain with the sword: they wandered about in sheepskins and goatskins; being destitute, afflicted, tormented; 38 (Of whom the world was not worthy:) they wandered in deserts, and in mountains, and in dens and caves of the earth. 39 And these all, having obtained a good report through faith, received not the promise: 40 God having provided some better thing for us, that they without us should not be made perfect.

Hebrews 12

Wherefore seeing we also are compassed about with so great a cloud of witnesses, let us lay aside every weight, and the sin which doth so easily beset us, and let us run with patience the race that is set before us, 2 Looking unto Jesus the author and finisher of our faith; who for the joy that was set before him endured the cross, despising the shame, and is set down at the right hand of the throne of God. 3 For consider him that endured such contradiction of sinners against himself, lest ye be wearied and faint in your minds. 4 Ye have not yet resisted unto blood, striving against sin. 5 And ye have forgotten the exhortation which speaketh unto you as unto children, My son, despise not thou the chastening of the Lord, nor faint when thou art rebuked of him: 6 For whom the Lord loveth he chasteneth, and scourgeth every son whom he receiveth. 7 If ye endure chastening, God dealeth with you as with sons; for what son is he whom the father chasteneth not? 8 But if ye be without chastisement, whereof all are partakers, then are ye bastards, and not sons. 9 Furthermore we have had fathers of our flesh which corrected us, and we gave them reverence: shall we not much rather be in subjection unto the Father of spirits, and live? 10 For they verily for a few days chastened us after their own pleasure; but he for our profit, that we might be partakers of his holiness. 11 Now no chastening for the present seemeth to be joyous, but grievous: nevertheless afterward it yieldeth the peaceable fruit of righteousness unto them which are exercised thereby. 12 Wherefore lift up the hands which hang down, and the feeble knees; 13 And make straight paths for your feet, lest that which is lame be turned out of the way; but let it rather be healed. 14 Follow peace with all men, and holiness, without which no man shall see the Lord: 15 Looking diligently lest any man fail of the grace of God; lest any root of bitterness springing up trouble you, and thereby many be defiled; 16 Lest there be any fornicator, or profane person, as Esau, who for one morsel of meat sold his birthright. 17 For ye know how that afterward, when he would have inherited the blessing, he was rejected: for he found no place of repentance, though he sought it carefully with tears. 18 For ye are not come unto the mount that might be touched, and that burned with fire, nor unto blackness, and darkness, and tempest, 19 And the sound of a trumpet, and the voice of words; which voice they that heard intreated that the word should not be spoken to them any more: 20 (For they could not endure that which was commanded, And if so much as a beast touch the mountain, it shall be stoned, or thrust through with a dart: 21 And so terrible was the sight, that Moses said, I exceedingly fear and quake:) 22 But ye are come unto mount Sion, and unto the city of the living God, the heavenly Jerusalem, and to an innumerable company of angels, 23 To the general assembly and church of the firstborn, which are written in heaven, and to God the Judge of all, and to the spirits of just men made perfect, 24 And to Jesus the mediator of the new covenant, and to the blood of sprinkling, that speaketh better things than that of Abel. 25 See that ye refuse not him that speaketh. For if they escaped not who refused him that spake on earth, much more shall not we escape, if we turn away from him that speaketh from heaven: 26 Whose voice then shook the earth: but now he hath promised, saying, Yet once more I shake not the earth only, but also heaven. 27 And this word, Yet once more, signifieth the removing of those things that are shaken, as of things that are made, that those things which cannot be shaken may remain. 28 Wherefore we receiving a kingdom which cannot be moved, let us have grace, whereby we may serve God acceptably with reverence and godly fear: 29 For our God is a consuming fire.

Hebrews 13

Let brotherly love continue. 2 Be not forgetful to entertain strangers: for thereby some have entertained angels unawares. 3 Remember them that are in bonds, as bound with them; and them which suffer adversity, as being yourselves also in the body. 4 Marriage is honourable in all, and the bed undefiled: but whoremongers and adulterers God will judge. 5 Let your conversation be without covetousness; and be content with such things as ye have: for he hath said, I will never leave thee, nor forsake thee. 6 So that we may boldly say, The Lord is my helper, and I will not fear what man shall do unto me. 7 Remember them which have the rule over you, who have spoken unto you the word of God: whose faith follow, considering the end of their conversation. 8 Jesus Christ the same yesterday, and to day, and for ever. 9 Be not carried about with divers and strange doctrines. For it is a good thing that the heart be established with grace; not with meats, which have not profited them that have been occupied therein. 10 We have an altar, whereof they have no right to eat which serve the tabernacle. 11 For the bodies of those beasts, whose blood is brought into the sanctuary by the high priest for sin, are burned without the camp. 12 Wherefore Jesus also, that he might sanctify the people with his own blood, suffered without the gate. 13 Let us go forth therefore unto him without the camp, bearing his reproach. 14 For here have we no continuing city, but we seek one to come. 15 By him therefore let us offer the sacrifice of praise to God continually, that is, the fruit of our lips giving thanks to his name. 16 But to do good and to communicate forget not: for with such sacrifices God is well pleased. 17 Obey them that have the rule over you, and submit yourselves: for they watch for your souls, as they that must give account, that they may do it with joy, and not with grief: for that is unprofitable for you. 18 Pray for us: for we trust we have a good conscience, in all things willing to live honestly. 19 But I beseech you the rather to do this, that I may be restored to you the sooner. 20 Now the God of peace, that brought again from the dead our Lord Jesus, that great shepherd of the sheep, through the blood of the everlasting covenant, 21 Make you perfect in every good work to do his will, working in you that which is wellpleasing in his sight, through Jesus Christ; to whom be glory for ever and ever. Amen. 22 And I beseech you, brethren, suffer the word of exhortation: for I have written a letter unto you in few words. 23 Know ye that our brother Timothy is set at liberty; with whom, if he come shortly, I will see you. 24 Salute all them that have the rule over you, and all the saints. They of Italy salute you. 25 Grace be with you all. Amen.

List of Books

THE GENERAL EPISTLE OF

JAMES

James 1

James, a servant of God and of the Lord Jesus Christ, to the twelve tribes which are scattered abroad, greeting. 2 My brethren, count it all joy when ye fall into divers temptations; 3 Knowing this, that the trying of your faith worketh patience. 4 But let patience have her perfect work, that ye may be perfect and entire, wanting nothing. 5 If any of you lack wisdom, let him ask of God, that giveth to all men liberally, and upbraideth not; and it shall be given him. 6 But let him ask in faith, nothing wavering. For he that wavereth is like a wave of the sea driven with the wind and tossed. 7 For let not that man think that he shall receive any thing of the Lord. 8 A double minded man is unstable in all his ways. 9 Let the brother of low degree rejoice in that he is exalted: 10 But the rich, in that he is made low: because as the flower of the grass he shall pass away. 11 For the sun is no sooner risen with a burning heat, but it withereth the grass, and the flower thereof falleth, and the grace of the fashion of it perisheth: so also shall the rich man fade away in his ways. 12 Blessed is the man that endureth temptation: for when he is tried, he shall receive the crown of life, which the Lord hath promised to them that love him. 13 Let no man say when he is tempted, I am tempted of God: for God cannot be tempted with evil, neither tempteth he any man: 14 But every man is tempted, when he is drawn away of his own lust, and enticed. 15 Then when lust hath conceived, it bringeth forth sin: and sin, when it is finished, bringeth forth death. 16 Do not err, my beloved brethren. 17 Every good gift and every perfect gift is from above, and cometh down from the Father of lights, with whom is no variableness, neither shadow of turning. 18 Of his own will begat he us with the word of truth, that we should be a kind of firstfruits of his creatures. 19 Wherefore, my beloved brethren, let every man be swift to hear, slow to speak, slow to wrath: 20 For the wrath of man worketh not the righteousness of God. 21 Wherefore lay apart all filthiness and superfluity of naughtiness, and receive with meekness the engrafted word, which is able to save your souls. 22 But be ye doers of the word, and not hearers only, deceiving your own selves. 23 For if any be a hearer of the word, and not a doer, he is like unto a man beholding his natural face in a glass: 24 For he beholdeth himself, and goeth his way, and straightway forgetteth what manner of man he was. 25 But whoso looketh into the perfect law of liberty, and continueth therein, he being not a forgetful hearer, but a doer of the work, this man shall be blessed in his deed. 26 If any man among you seem to be religious, and bridleth not his tongue, but deceiveth his own heart, this man's religion is vain. 27 Pure religion and undefiled before God and the Father is this, To visit the fatherless and widows in their affliction, and to keep himself unspotted from the world.

James 2

My brethren, have not the faith of our Lord Jesus Christ, the Lord of glory, with respect of persons. 2 For if there come unto your assembly a man with a gold ring, in goodly apparel, and there come in also a poor man in vile raiment; 3 And ye have respect to him that weareth the gay clothing, and say unto him, Sit thou here in a good place; and say to the poor, Stand thou there, or sit here under my footstool: 4 Are ye not then partial in yourselves, and are become judges of evil thoughts? 5 Hearken, my beloved brethren, Hath not God chosen the poor of this world rich in faith, and heirs of the kingdom which he hath promised to them that love him? 6 But ye have despised the poor. Do not rich men oppress you, and draw you before the judgment seats? 7 Do not they blaspheme that worthy name by the which ye are called? 8 If ye fulfil the royal law according to the scripture, Thou shalt love thy neighbour as thyself, ye do well: 9 But if ye have respect to persons, ye commit sin, and are convinced of the law as transgressors. 10 For whosoever shall keep the whole law, and yet offend in one point, he is guilty of all. 11 For he that said, Do not commit adultery, said also, Do not kill. Now if thou commit no adultery, yet if thou kill, thou art become a transgressor of the law. 12 So speak ye, and so do, as they that shall be judged by the law of liberty. 13 For he shall have judgment without mercy, that hath shewed no mercy; and mercy rejoiceth against judgment. 14 What doth it profit, my brethren, though a man say he hath faith, and have not works? can faith save him? 15 If a brother or sister be naked, and destitute of daily food, 16 And one of you say unto them, Depart in peace, be ye warmed and filled; notwithstanding ye give them not those things which are needful to the body; what doth it profit? 17 Even so faith, if it hath not works, is dead, being alone. 18 Yea, a man may say, Thou hast faith, and I have works: shew me thy faith without thy works, and I will shew thee my faith by my works. 19 Thou believest that there is one God; thou doest well: the devils also believe, and tremble. 20 But wilt thou know, O vain man, that faith without works is dead? 21 Was not Abraham our father justified by works, when he had offered Isaac his son upon the altar? 22 Seest thou how faith wrought with his works, and by works was faith made perfect? 23 And the scripture was fulfilled which saith, Abraham believed God, and it was imputed unto him for righteousness: and he was called the Friend of God. 24 Ye see then how that by works a man is justified, and not by faith only. 25 Likewise also was not Rahab the harlot justified by works, when she had received the messengers, and had sent them out another way? 26 For as the body without the spirit is dead, so faith without works is dead also.

James 3

My brethren, be not many masters, knowing that we shall receive the greater condemnation. 2 For in many things we offend all. If any man offend not in word, the same is a perfect man, and able also to bridle the whole body. 3 Behold, we put bits in the horses' mouths, that they may obey us; and we turn about their whole body. 4 Behold also the ships, which though they be so great, and are driven of fierce winds, yet are they turned about with a very small helm, whithersoever the governor listeth. 5 Even so the tongue is a little member, and boasteth great things. Behold, how great a matter a little fire kindleth! 6 And the tongue is a fire, a world of iniquity: so is the tongue among our members, that it defileth the whole body, and setteth on fire the course of nature; and it is set on fire of hell. 7 For every kind of beasts, and of birds, and of serpents, and of things in the sea, is tamed, and hath been tamed of mankind: 8 But the tongue can no man tame; it is an unruly evil, full of deadly poison. 9 Therewith bless we God, even the Father; and therewith curse we men, which are made after the similitude of God. 10 Out of the same mouth proceedeth blessing and cursing. My brethren, these things ought not so to be. 11 Doth a fountain send forth at the same place sweet water and bitter? 12 Can the fig tree, my brethren, bear olive berries? either a vine, figs? so can no fountain both yield salt water and fresh. 13 Who is a wise man and endued with knowledge among you? let him shew out of a good conversation his works with meekness of wisdom. 14 But if ye have bitter envying and strife in your hearts, glory not, and lie not against the truth. 15 This wisdom descendeth not from above, but is earthly, sensual, devilish. 16 For where envying and strife is, there is confusion and every evil work. 17 But the wisdom that is from above is first pure, then peaceable, gentle, and easy to be intreated, full of mercy and good fruits, without partiality, and without hypocrisy. 18 And the fruit of righteousness is sown in peace of them that make peace.

James 4

From whence come wars and fightings among you? come they not hence, even of your lusts that war in your members? 2 Ye lust, and have not: ye kill, and desire to have, and cannot obtain: ye fight and war, yet ye have not, because ye ask not. 3 Ye ask, and receive not, because ye ask amiss, that ye may consume it upon your lusts. 4 Ye adulterers and adulteresses, know ye not that the friendship of the world is enmity with God? whosoever therefore will be a friend of the world is the enemy of God. 5 Do ye think that the scripture saith in vain, The spirit that dwelleth in us lusteth to envy? 6 But he giveth more grace. Wherefore he saith, God resisteth the proud, but giveth grace unto the humble. 7 Submit yourselves therefore to God. Resist the devil, and he will flee from you. 8 Draw nigh to God, and he will draw nigh to you. Cleanse your hands, ye sinners; and purify your hearts, ye double minded. 9 Be afflicted, and mourn, and weep: let your laughter be turned to mourning, and your joy to heaviness. 10 Humble yourselves in the sight of the Lord, and he shall lift you up. 11 Speak not evil one of another, brethren. He that speaketh evil of his brother, and judgeth his brother, speaketh evil of the law, and judgeth the law: but if thou judge the law, thou art not a doer of the law, but a judge. 12 There is one lawgiver, who is able to save and to destroy: who art thou that judgest another? 13 Go to now, ye that say, To day or to morrow we will go into such a city, and continue there a year, and buy and sell, and get gain: 14 Whereas ye know not what shall be on the morrow. For what is your life? It is even a vapour, that appeareth for a little time, and then vanisheth away. 15 For that ye ought to say, If the Lord will, we shall live, and do this, or that. 16 But now ye rejoice in your boastings: all such rejoicing is evil. 17 Therefore to him that knoweth to do good, and doeth it not, to him it is sin.

James 5

Go to now, ye rich men, weep and howl for your miseries that shall come upon you. 2 Your riches are corrupted, and your garments are motheaten. 3 Your gold and silver is cankered; and the rust of them shall be a witness against you, and shall eat your flesh as it were fire. Ye have heaped treasure together for the last days. 4 Behold, the hire of the labourers who have reaped down your fields, which is of you kept back by fraud, crieth: and the cries of them which have reaped are entered into the ears of the Lord of sabaoth. 5 Ye have lived in pleasure on the earth, and been wanton; ye have nourished your hearts, as in a day of slaughter. 6 Ye have condemned and killed the just; and he doth not resist you. 7 Be patient therefore, brethren, unto the coming of the Lord. Behold, the husbandman waiteth for the precious fruit of the earth, and hath long patience for it, until he receive the early and latter rain. 8 Be ye also patient; stablish your hearts: for the coming of the Lord draweth nigh. 9 Grudge not one against another, brethren, lest ye be condemned: behold, the judge standeth before the door. 10 Take, my brethren, the prophets, who have spoken in the name of the Lord, for an example of suffering affliction, and of patience. 11 Behold, we count them happy which endure. Ye have heard of the patience of Job, and have seen the end of the Lord; that the Lord is very pitiful, and of tender mercy. 12 But above all things, my brethren, swear not, neither by heaven, neither by the earth, neither by any other oath: but let your yea be yea; and your nay, nay; lest ye fall into condemnation. 13 Is any among you afflicted? let him pray. Is any merry? let him sing psalms. 14 Is any sick among you? let him call for the elders of the church; and let them pray over him, anointing him with oil in the name of the Lord: 15 And the prayer of faith shall save the sick, and the Lord shall raise him up; and if he have committed sins, they shall be forgiven him. 16 Confess your faults one to another, and pray one for another, that ye may be healed. The effectual fervent prayer of a righteous man availeth much. 17 Elias was a man subject to like passions as we are, and he prayed earnestly that it might not rain: and it rained not on the earth by the space of three years and six months. 18 And he prayed again, and the heaven gave rain, and the earth brought forth her fruit. 19 Brethren, if any of you do err from the truth, and one convert him; 20 Let him know, that he which converteth the sinner from the error of his way shall save a soul from death, and shall hide a multitude of sins.

List of Books

THE FIRST EPISTLE GENERAL OF

1st PETER

1 Peter 1

Peter, an apostle of Jesus Christ, to the strangers scattered throughout Pontus, Galatia, Cappadocia, Asia, and Bithynia, 2 Elect according to the foreknowledge of God the Father, through sanctification of the Spirit, unto obedience and sprinkling of the blood of Jesus Christ: Grace unto you, and peace, be multiplied. 3 Blessed be the God and Father of our Lord Jesus Christ, which according to his abundant mercy hath begotten us again unto a lively hope by the resurrection of Jesus Christ from the dead, 4 To an inheritance incorruptible, and undefiled, and that fadeth not away, reserved in heaven for you, 5 Who are kept by the power of God through faith unto salvation ready to be revealed in the last time. 6 Wherein ye greatly rejoice, though now for a season, if need be, ye are in heaviness through manifold temptations: 7 That the trial of your faith, being much more precious than of gold that perisheth, though it be tried with fire, might be found unto praise and honour and glory at the appearing of Jesus Christ: 8 Whom having not seen, ye love; in whom, though now ye see him not, yet believing, ye rejoice with joy unspeakable and full of glory: 9 Receiving the end of your faith, even the salvation of your souls. 10 Of which salvation the prophets have enquired and searched diligently, who prophesied of the grace that should come unto you: 11 Searching what, or what manner of time the Spirit of Christ which was in them did signify, when it testified beforehand the sufferings of Christ, and the glory that should follow. 12 Unto whom it was revealed, that not unto themselves, but unto us they did minister the things, which are now reported unto you by them that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into. 13 Wherefore gird up the loins of your mind, be sober, and hope to the end for the grace that is to be brought unto you at the revelation of Jesus Christ; 14 As obedient children, not fashioning yourselves according to the former lusts in your ignorance: 15 But as he which hath called you is holy, so be ye holy in all manner of conversation; 16 Because it is written, Be ye holy; for I am holy. 17 And if ye call on the Father, who without respect of persons judgeth according to every man's work, pass the time of your sojourning here in fear: 18 Forasmuch as ye know that ye were not redeemed with corruptible things, as silver and gold, from your vain conversation received by tradition from your fathers; 19 But with the precious blood of Christ, as of a lamb without blemish and without spot: 20 Who verily was foreordained before the foundation of the world, but was manifest in these last times for you, 21 Who by him do believe in God, that raised him up from the dead, and gave him glory; that your faith and hope might be in God. 22 Seeing ye have purified your souls in obeying the truth through the Spirit unto unfeigned love of the brethren, see that ye love one another with a pure heart fervently: 23 Being born again, not of corruptible seed, but of incorruptible, by the word of God, which liveth and abideth for ever. 24 For all flesh is as grass, and all the glory of man as the flower of grass. The grass withereth, and the flower thereof falleth away: 25 But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

1 Peter 2

Wherefore laying aside all malice, and all guile, and hypocrisies, and envies, and all evil speakings, 2 As newborn babes, desire the sincere milk of the word, that ye may grow thereby: 3 If so be ye have tasted that the Lord is gracious. 4 To whom coming, as unto a living stone, disallowed indeed of men, but chosen of God, and precious, 5 Ye also, as lively stones, are built up a spiritual house, an holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ. 6 Wherefore also it is contained in the scripture, Behold, I lay in Sion a chief corner stone, elect, precious: and he that believeth on him shall not be confounded. 7 Unto you therefore which believe he is precious: but unto them which be disobedient, the stone which the builders disallowed, the same is made the head of the corner, 8 And a stone of stumbling, and a rock of offence, even to them which stumble at the word, being disobedient: whereunto also they were appointed. 9 But ye are a chosen generation, a royal priesthood, an holy nation, a peculiar people; that ye should shew forth the praises of him who hath called you out of darkness into his marvellous light: 10 Which in time past were not a people, but are now the people of God: which had not obtained mercy, but now have obtained mercy. 11 Dearly beloved, I beseech you as strangers and pilgrims, abstain from fleshly lusts, which war against the soul; 12 Having your conversation honest among the Gentiles: that, whereas they speak against you as evildoers, they may by your good works, which they shall behold, glorify God in the day of visitation. 13 Submit yourselves to every ordinance of man for the Lord's sake: whether it be to the king, as supreme; 14 Or unto governors, as unto them that are sent by him for the punishment of evildoers, and for the praise of them that do well. 15 For so is the will of God, that with well doing ye may put to silence the ignorance of foolish men: 16 As free, and not using your liberty for a cloke of maliciousness, but as the servants of God. 17 Honour all men. Love the brotherhood. Fear God. Honour the king. 18 Servants, be subject to your masters with all fear; not only to the good and gentle, but also to the froward. 19 For this is thankworthy, if a man for conscience toward God endure grief, suffering wrongfully. 20 For what glory is it, if, when ye be buffeted for your faults, ye shall take it patiently? but if, when ye do well, and suffer for it, ye take it patiently, this is acceptable with God. 21 For even hereunto were ye called: because Christ also suffered for us, leaving us an example, that ye should follow his steps: 22 Who did no sin, neither was guile found in his mouth: 23 Who, when he was reviled, reviled not again; when he suffered, he threatened not; but committed himself to him that judgeth righteously: 24 Who his own self bare our sins in his own body on the tree, that we, being dead to sins, should live unto righteousness: by whose stripes ye were healed. 25 For ye were as sheep going astray; but are now returned unto the Shepherd and Bishop of your souls.

1 Peter 3

Likewise, ye wives, be in subjection to your own husbands; that, if any obey not the word, they also may without the word be won by the conversation of the wives; 2 While they behold your chaste conversation coupled with fear. 3 Whose adorning let it not be that outward adorning of plaiting the hair, and of wearing of gold, or of putting on of apparel; 4 But let it be the hidden man of the heart, in that which is not corruptible, even the ornament of a meek and quiet spirit, which is in the sight of God of great price. 5 For after this manner in the old time the holy women also, who trusted in God, adorned themselves, being in subjection unto their own husbands: 6 Even as Sarah obeyed Abraham, calling him lord: whose daughters ye are, as long as ye do well, and are not afraid with any amazement. 7 Likewise, ye husbands, dwell with them according to knowledge, giving honour unto the wife, as unto the weaker vessel, and as being heirs together of the grace of life; that your prayers be not hindered. 8 Finally, be ye all of one mind, having compassion one of another, love as brethren, be pitiful, be courteous: 9 Not rendering evil for evil, or railing for railing: but contrariwise blessing; knowing that ye are thereunto called, that ye should inherit a blessing. 10 For he that will love life, and see good days, let him refrain his tongue from evil, and his lips that they speak no guile: 11 Let him eschew evil, and do good; let him seek peace, and ensue it. 12 For the eyes of the Lord are over the righteous, and his ears are open unto their prayers: but the face of the Lord is against them that do evil. 13 And who is he that will harm you, if ye be followers of that which is good? 14 But and if ye suffer for righteousness' sake, happy are ye: and be not afraid of their terror, neither be troubled; 15 But sanctify the Lord God in your hearts: and be ready always to give an answer to every man that asketh you a reason of the hope that is in you with meekness and fear: 16 Having a good conscience; that, whereas they speak evil of you, as of evildoers, they may be ashamed that falsely accuse your good conversation in Christ. 17 For it is better, if the will of God be so, that ye suffer for well doing, than for evil doing. 18 For Christ also hath once suffered for sins, the just for the unjust, that he might bring us to God, being put to death in the flesh, but quickened by the Spirit: 19 By which also he went and preached unto the spirits in prison; 20 Which sometime were disobedient, when once the longsuffering of God waited in the days of Noah, while the ark was a preparing, wherein few, that is, eight souls were saved by water. 21 The like figure whereunto even baptism doth also now save us (not the putting away of the filth of the flesh, but the answer of a good conscience toward God,) by the resurrection of Jesus Christ: 22 Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto him.

1 Peter 4

Forasmuch then as Christ hath suffered for us in the flesh, arm yourselves likewise with the same mind: for he that hath suffered in the flesh hath ceased from sin; 2 That he no longer should live the rest of his time in the flesh to the lusts of men, but to the will of God. 3 For the time past of our life may suffice us to have wrought the will of the Gentiles, when we walked in lasciviousness, lusts, excess of wine, revellings, banquetings, and abominable idolatries: 4 Wherein they think it strange that ye run not with them to the same excess of riot, speaking evil of you: 5 Who shall give account to him that is ready to judge the quick and the dead. 6 For for this cause was the gospel preached also to them that are dead, that they might be judged according to men in the flesh, but live according to God in the spirit. 7 But the end of all things is at hand: be ye therefore sober, and watch unto prayer. 8 And above all things have fervent charity among yourselves: for charity shall cover the multitude of sins. 9 Use hospitality one to another without grudging. 10 As every man hath received the gift, even so minister the same one to another, as good stewards of the manifold grace of God. 11 If any man speak, let him speak as the oracles of God; if any man minister, let him do it as of the ability which God giveth: that God in all things may be glorified through Jesus Christ, to whom be praise and dominion for ever and ever. Amen. 12 Beloved, think it not strange concerning the fiery trial which is to try you, as though some strange thing happened unto you: 13 But rejoice, inasmuch as ye are partakers of Christ's sufferings; that, when his glory shall be revealed, ye may be glad also with exceeding joy. 14 If ye be reproached for the name of Christ, happy are ye; for the spirit of glory and of God resteth upon you: on their part he is evil spoken of, but on your part he is glorified. 15 But let none of you suffer as a murderer, or as a thief, or as an evildoer, or as a busybody in other men's matters. 16 Yet if any man suffer as a Christian, let him not be ashamed; but let him glorify God on this behalf. 17 For the time is come that judgment must begin at the house of God: and if it first begin at us, what shall the end be of them that obey not the gospel of God? 18 And if the righteous scarcely be saved, where shall the ungodly and the sinner appear? 19 Wherefore let them that suffer according to the will of God commit the keeping of their souls to him in well doing, as unto a faithful Creator.

1 Peter 5

The elders which are among you I exhort, who am also an elder, and a witness of the sufferings of Christ, and also a partaker of the glory that shall be revealed: 2 Feed the flock of God which is among you, taking the oversight thereof, not by constraint, but willingly; not for filthy lucre, but of a ready mind; 3 Neither as being lords over God's heritage, but being ensamples to the flock. 4 And when the chief Shepherd shall appear, ye shall receive a crown of glory that fadeth not away. 5 Likewise, ye younger, submit yourselves unto the elder. Yea, all of you be subject one to another, and be clothed with humility: for God resisteth the proud, and giveth grace to the humble. 6 Humble yourselves therefore under the mighty hand of God, that he may exalt you in due time: 7 Casting all your care upon him; for he careth for you. 8 Be sober, be vigilant; because your adversary the devil, as a roaring lion, walketh about, seeking whom he may devour: 9 Whom resist stedfast in the faith, knowing that the same afflictions are accomplished in your brethren that are in the world. 10 But the God of all grace, who hath called us unto his eternal glory by Christ Jesus, after that ye have suffered a while, make you perfect, stablish, strengthen, settle you. 11 To him be glory and dominion for ever and ever. Amen. 12 By Silvanus, a faithful brother unto you, as I suppose, I have written briefly, exhorting, and testifying that this is the true grace of God wherein ye stand. 13 The church that is at Babylon, elected together with you, saluteth you; and so doth Marcus my son. 14 Greet ye one another with a kiss of charity. Peace be with you all that are in Christ Jesus. Amen.

List of Books

THE SECOND EPISTLE GENERAL OF

2nd PETER

2 Peter 1

Simon Peter, a servant and an apostle of Jesus Christ, to them that have obtained like precious faith with us through the righteousness of God and our Saviour Jesus Christ: 2 Grace and peace be multiplied unto you through the knowledge of God, and of Jesus our Lord, 3 According as his divine power hath given unto us all things that pertain unto life and godliness, through the knowledge of him that hath called us to glory and virtue: 4 Whereby are given unto us exceeding great and precious promises: that by these ye might be partakers of the divine nature, having escaped the corruption that is in the world through lust. 5 And beside this, giving all diligence, add to your faith virtue; and to virtue knowledge; 6 And to knowledge temperance; and to temperance patience; and to patience godliness; 7 And to godliness brotherly kindness; and to brotherly kindness charity. 8 For if these things be in you, and abound, they make you that ye shall neither be barren nor unfruitful in the knowledge of our Lord Jesus Christ. 9 But he that lacketh these things is blind, and cannot see afar off, and hath forgotten that he was purged from his old sins. 10 Wherefore the rather, brethren, give diligence to make your calling and election sure: for if ye do these things, ye shall never fall: 11 For so an entrance shall be ministered unto you abundantly into the everlasting kingdom of our Lord and Saviour Jesus Christ. 12 Wherefore I will not be negligent to put you always in remembrance of these things, though ye know them, and be established in the present truth. 13 Yea, I think it meet, as long as I am in this tabernacle, to stir you up by putting you in remembrance; 14 Knowing that shortly I must put off this my tabernacle, even as our Lord Jesus Christ hath shewed me. 15 Moreover I will endeavour that ye may be able after my decease to have these things always in remembrance. 16 For we have not followed cunningly devised fables, when we made known unto you the power and coming of our Lord Jesus Christ, but were eyewitnesses of his majesty. 17 For he received from God the Father honour and glory, when there came such a voice to him from the excellent glory, This is my beloved Son, in whom I am well pleased. 18 And this voice which came from heaven we heard, when we were with him in the holy mount. 19 We have also a more sure word of prophecy; whereunto ye do well that ye take heed, as unto a light that shineth in a dark place, until the day dawn, and the day star arise in your hearts: 20 Knowing this first, that no prophecy of the scripture is of any private interpretation. 21 For the prophecy came not in old time by the will of man: but holy men of God spake as they were moved by the Holy Ghost.

2 Peter 2

But there were false prophets also among the people, even as there shall be false teachers among you, who privily shall bring in damnable heresies, even denying the Lord that bought them, and bring upon themselves swift destruction. 2 And many shall follow their pernicious ways; by reason of whom the way of truth shall be evil spoken of. 3 And through covetousness shall they with feigned words make merchandise of you: whose judgment now of a long time lingereth not, and their damnation slumbereth not. 4 For if God spared not the angels that sinned, but cast them down to hell, and delivered them into chains of darkness, to be reserved unto judgment; 5 And spared not the old world, but saved Noah the eighth person, a preacher of righteousness, bringing in the flood upon the world of the ungodly; 6 And turning the cities of Sodom and Gomorrah into ashes condemned them with an overthrow, making them an ensample unto those that after should live ungodly; 7 And delivered just Lot, vexed with the filthy conversation of the wicked: 8 (For that righteous man dwelling among them, in seeing and hearing, vexed his righteous soul from day to day with their unlawful deeds;) 9 The Lord knoweth how to deliver the godly out of temptations, and to reserve the unjust unto the day of judgment to be punished: 10 But chiefly them that walk after the flesh in the lust of uncleanness, and despise government. Presumptuous are they, selfwilled, they are not afraid to speak evil of dignities. 11 Whereas angels, which are greater in power and might, bring not railing accusation against them before the Lord. 12 But these, as natural brute beasts, made to be taken and destroyed, speak evil of the things that they understand not; and shall utterly perish in their own corruption; 13 And shall receive the reward of unrighteousness, as they that count it pleasure to riot in the daytime. Spots they are and blemishes, sporting themselves with their own deceivings while they feast with you; 14 Having eyes full of adultery, and that cannot cease from sin; beguiling unstable souls: an heart they have exercised with covetous practices; cursed children: 15 Which have forsaken the right way, and are gone astray, following the way of Balaam the son of Bosor, who loved the wages of unrighteousness; 16 But was rebuked for his iniquity: the dumb ass speaking with man's voice forbad the madness of the prophet. 17 These are wells without water, clouds that are carried with a tempest; to whom the mist of darkness is reserved for ever. 18 For when they speak great swelling words of vanity, they allure through the lusts of the flesh, through much wantonness, those that were clean escaped from them who live in error. 19 While they promise them liberty, they themselves are the servants of corruption: for of whom a man is overcome, of the same is he brought in bondage. 20 For if after they have escaped the pollutions of the world through the knowledge of the Lord and Saviour Jesus Christ, they are again entangled therein, and overcome, the latter end is worse with them than the beginning. 21 For it had been better for them not to have known the way of righteousness, than, after they have known it, to turn from the holy commandment delivered unto them. 22 But it is happened unto them according to the true proverb, The dog is turned to his own vomit again; and the sow that was washed to her wallowing in the mire.

2 Peter 3

This second epistle, beloved, I now write unto you; in both which I stir up your pure minds by way of remembrance: 2 That ye may be mindful of the words which were spoken before by the holy prophets, and of the commandment of us the apostles of the Lord and Saviour: 3 Knowing this first, that there shall come in the last days scoffers, walking after their own lusts, 4 And saying, Where is the promise of his coming? for since the fathers fell asleep, all things continue as they were from the beginning of the creation. 5 For this they willingly are ignorant of, that by the word of God the heavens were of old, and the earth standing out of the water and in the water: 6 Whereby the world that then was, being overflowed with water, perished: 7 But the heavens and the earth, which are now, by the same word are kept in store, reserved unto fire against the day of judgment and perdition of ungodly men. 8 But, beloved, be not ignorant of this one thing, that one day is with the Lord as a thousand years, and a thousand years as one day. 9 The Lord is not slack concerning his promise, as some men count slackness; but is longsuffering to us-ward, not willing that any should perish, but that all should come to repentance. 10 But the day of the Lord will come as a thief in the night; in the which the heavens shall pass away with a great noise, and the elements shall melt with fervent heat, the earth also and the works that are therein shall be burned up. 11 Seeing then that all these things shall be dissolved, what manner of persons ought ye to be in all holy conversation and godliness, 12 Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements shall melt with fervent heat? 13 Nevertheless we, according to his promise, look for new heavens and a new earth, wherein dwelleth righteousness. 14 Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of him in peace, without spot, and blameless. 15 And account that the longsuffering of our Lord is salvation; even as our beloved brother Paul also according to the wisdom given unto him hath written unto you; 16 As also in all his epistles, speaking in them of these things; in which are some things hard to be understood, which they that are unlearned and unstable wrest, as they do also the other scriptures, unto their own destruction. 17 Ye therefore, beloved, seeing ye know these things before, beware lest ye also, being led away with the error of the wicked, fall from your own stedfastness. 18 But grow in grace, and in the knowledge of our Lord and Saviour Jesus Christ. To him be glory both now and for ever. Amen.

List of Books

THE FIRST EPISTLE GENERAL OF

1st JOHN

1 John 1

That which was from the beginning, which we have heard, which we have seen with our eyes, which we have looked upon, and our hands have handled, of the Word of life; 2 (For the life was manifested, and we have seen it, and bear witness, and shew unto you that eternal life, which was with the Father, and was manifested unto us;) 3 That which we have seen and heard declare we unto you, that ye also may have fellowship with us: and truly our fellowship is with the Father, and with his Son Jesus Christ. 4 And these things write we unto you, that your joy may be full. 5 This then is the message which we have heard of him, and declare unto you, that God is light, and in him is no darkness at all. 6 If we say that we have fellowship with him, and walk in darkness, we lie, and do not the truth: 7 But if we walk in the light, as he is in the light, we have fellowship one with another, and the blood of Jesus Christ his Son cleanseth us from all sin. 8 If we say that we have no sin, we deceive ourselves, and the truth is not in us. 9 If we confess our sins, he is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness. 10 If we say that we have not sinned, we make him a liar, and his word is not in us.

1 John 2

My little children, these things write I unto you, that ye sin not. And if any man sin, we have an advocate with the Father, Jesus Christ the righteous: 2 And he is the propitiation for our sins: and not for ours only, but also for the sins of the whole world. 3 And hereby we do know that we know him, if we keep his commandments. 4 He that saith, I know him, and keepeth not his commandments, is a liar, and the truth is not in him. 5 But whoso keepeth his word, in him verily is the love of God perfected: hereby know we that we are in him. 6 He that saith he abideth in him ought himself also so to walk, even as he walked. 7 Brethren, I write no new commandment unto you, but an old commandment which ye had from the beginning. The old commandment is the word which ye have heard from the beginning. 8 Again, a new commandment I write unto you, which thing is true in him and in you: because the darkness is past, and the true light now shineth. 9 He that saith he is in the light, and hateth his brother, is in darkness even until now. 10 He that loveth his brother abideth in the light, and there is none occasion of stumbling in him. 11 But he that hateth his brother is in darkness, and walketh in darkness, and knoweth not whither he goeth, because that darkness hath blinded his eyes. 12 I write unto you, little children, because your sins are forgiven you for his name's sake. 13 I write unto you, fathers, because ye have known him that is from the beginning. I write unto you, young men, because ye have overcome the wicked one. I write unto you, little children, because ye have known the Father. 14 I have written unto you, fathers, because ye have known him that is from the beginning. I have written unto you, young men, because ye are strong, and the word of God abideth in you, and ye have overcome the wicked one. 15 Love not the world, neither the things that are in the world. If any man love the world, the love of the Father is not in him. 16 For all that is in the world, the lust of the flesh, and the lust of the eyes, and the pride of life, is not of the Father, but is of the world. 17 And the world passeth away, and the lust thereof: but he that doeth the will of God abideth for ever. 18 Little children, it is the last time: and as ye have heard that antichrist shall come, even now are there many antichrists; whereby we know that it is the last time. 19 They went out from us, but they were not of us; for if they had been of us, they would no doubt have continued with us: but they went out, that they might be made manifest that they were not all of us. 20 But ye have an unction from the Holy One, and ye know all things. 21 I have not written unto you because ye know not the truth, but because ye know it, and that no lie is of the truth. 22 Who is a liar but he that denieth that Jesus is the Christ? He is antichrist, that denieth the Father and the Son. 23 Whosoever denieth the Son, the same hath not the Father: (but) he that acknowledgeth the Son hath the Father also. 24 Let that therefore abide in you, which ye have heard from the beginning. If that which ye have heard from the beginning shall remain in you, ye also shall continue in the Son, and in the Father. 25 And this is the promise that he hath promised us, even eternal life. 26 These things have I written unto you concerning them that seduce you. 27 But the anointing which ye have received of him abideth in you, and ye need not that any man teach you: but as the same anointing teacheth you of all things, and is truth, and is no lie, and even as it hath taught you, ye shall abide in him. 28 And now, little children, abide in him; that, when he shall appear, we may have confidence, and not be ashamed before him at his coming. 29 If ye know that he is righteous, ye know that every one that doeth righteousness is born of him.

1 John 3

Behold, what manner of love the Father hath bestowed upon us, that we should be called the sons of God: therefore the world knoweth us not, because it knew him not. 2 Beloved, now are we the sons of God, and it doth not yet appear what we shall be: but we know that, when he shall appear, we shall be like him; for we shall see him as he is. 3 And every man that hath this hope in him purifieth himself, even as he is pure. 4 Whosoever committeth sin transgresseth also the law: for sin is the transgression of the law. 5 And ye know that he was manifested to take away our sins; and in him is no sin. 6 Whosoever abideth in him sinneth not: whosoever sinneth hath not seen him, neither known him. 7 Little children, let no man deceive you: he that doeth righteousness is righteous, even as he is righteous. 8 He that committeth sin is of the devil; for the devil sinneth from the beginning. For this purpose the Son of God was manifested, that he might destroy the works of the devil. 9 Whosoever is born of God doth not commit sin; for his seed remaineth in him: and he cannot sin, because he is born of God. 10 In this the children of God are manifest, and the children of the devil: whosoever doeth not righteousness is not of God, neither he that loveth not his brother. 11 For this is the message that ye heard from the beginning, that we should love one another. 12 Not as Cain, who was of that wicked one, and slew his brother. And wherefore slew he him? Because his own works were evil, and his brother's righteous. 13 Marvel not, my brethren, if the world hate you. 14 We know that we have passed from death unto life, because we love the brethren. He that loveth not his brother abideth in death. 15 Whosoever hateth his brother is a murderer: and ye know that no murderer hath eternal life abiding in him. 16 Hereby perceive we the love of God, because he laid down his life for us: and we ought to lay down our lives for the brethren. 17 But whoso hath this world's good, and seeth his brother have need, and shutteth up his bowels of compassion from him, how dwelleth the love of God in him? 18 My little children, let us not love in word, neither in tongue; but in deed and in truth. 19 And hereby we know that we are of the truth, and shall assure our hearts before him. 20 For if our heart condemn us, God is greater than our heart, and knoweth all things. 21 Beloved, if our heart condemn us not, then have we confidence toward God. 22 And whatsoever we ask, we receive of him, because we keep his commandments, and do those things that are pleasing in his sight. 23 And this is his commandment, That we should believe on the name of his Son Jesus Christ, and love one another, as he gave us commandment. 24 And he that keepeth his commandments dwelleth in him, and he in him. And hereby we know that he abideth in us, by the Spirit which he hath given us.

1 John 4

Beloved, believe not every spirit, but try the spirits whether they are of God: because many false prophets are gone out into the world. 2 Hereby know ye the Spirit of God: Every spirit that confesseth that Jesus Christ is come in the flesh is of God: 3 And every spirit that confesseth not that Jesus Christ is come in the flesh is not of God: and this is that spirit of antichrist, whereof ye have heard that it should come; and even now already is it in the world. 4 Ye are of God, little children, and have overcome them: because greater is he that is in you, than he that is in the world. 5 They are of the world: therefore speak they of the world, and the world heareth them. 6 We are of God: he that knoweth God heareth us; he that is not of God heareth not us. Hereby know we the spirit of truth, and the spirit of error. 7 Beloved, let us love one another: for love is of God; and every one that loveth is born of God, and knoweth God. 8 He that loveth not knoweth not God; for God is love. 9 In this was manifested the love of God toward us, because that God sent his only begotten Son into the world, that we might live through him. 10 Herein is love, not that we loved God, but that he loved us, and sent his Son to be the propitiation for our sins. 11 Beloved, if God so loved us, we ought also to love one another. 12 No man hath seen God at any time. If we love one another, God dwelleth in us, and his love is perfected in us. 13 Hereby know we that we dwell in him, and he in us, because he hath given us of his Spirit. 14 And we have seen and do testify that the Father sent the Son to be the Saviour of the world. 15 Whosoever shall confess that Jesus is the Son of God, God dwelleth in him, and he in God. 16 And we have known and believed the love that God hath to us. God is love; and he that dwelleth in love dwelleth in God, and God in him. 17 Herein is our love made perfect, that we may have boldness in the day of judgment: because as he is, so are we in this world. 18 There is no fear in love; but perfect love casteth out fear: because fear hath torment. He that feareth is not made perfect in love. 19 We love him, because he first loved us. 20 If a man say, I love God, and hateth his brother, he is a liar: for he that loveth not his brother whom he hath seen, how can he love God whom he hath not seen? 21 And this commandment have we from him, That he who loveth God love his brother also.

1 John 5

Whosoever believeth that Jesus is the Christ is born of God: and every one that loveth him that begat loveth him also that is begotten of him. 2 By this we know that we love the children of God, when we love God, and keep his commandments. 3 For this is the love of God, that we keep his commandments: and his commandments are not grievous. 4 For whatsoever is born of God overcometh the world: and this is the victory that overcometh the world, even our faith. 5 Who is he that overcometh the world, but he that believeth that Jesus is the Son of God? 6 This is he that came by water and blood, even Jesus Christ; not by water only, but by water and blood. And it is the Spirit that beareth witness, because the Spirit is truth. 7 For there are three that bear record in heaven, the Father, the Word, and the Holy Ghost: and these three are one. 8 And there are three that bear witness in earth, the spirit, and the water, and the blood: and these three agree in one. 9 If we receive the witness of men, the witness of God is greater: for this is the witness of God which he hath testified of his Son. 10 He that believeth on the Son of God hath the witness in himself: he that believeth not God hath made him a liar; because he believeth not the record that God gave of his Son. 11 And this is the record, that God hath given to us eternal life, and this life is in his Son. 12 He that hath the Son hath life; and he that hath not the Son of God hath not life. 13 These things have I written unto you that believe on the name of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the name of the Son of God. 14 And this is the confidence that we have in him, that, if we ask any thing according to his will, he heareth us: 15 And if we know that he hear us, whatsoever we ask, we know that we have the petitions that we desired of him. 16 If any man see his brother sin a sin which is not unto death, he shall ask, and he shall give him life for them that sin not unto death. There is a sin unto death: I do not say that he shall pray for it. 17 All unrighteousness is sin: and there is a sin not unto death. 18 We know that whosoever is born of God sinneth not; but he that is begotten of God keepeth himself, and that wicked one toucheth him not. 19 And we know that we are of God, and the whole world lieth in wickedness. 20 And we know that the Son of God is come, and hath given us an understanding, that we may know him that is true, and we are in him that is true, even in his Son Jesus Christ. This is the true God, and eternal life. 21 Little children, keep yourselves from idols. Amen.

List of Books

THE SECOND EPISTLE OF

2nd JOHN

2 John 1

The elder unto the elect lady and her children, whom I love in the truth; and not I only, but also all they that have known the truth; 2 For the truth's sake, which dwelleth in us, and shall be with us for ever. 3 Grace be with you, mercy, and peace, from God the Father, and from the Lord Jesus Christ, the Son of the Father, in truth and love. 4 I rejoiced greatly that I found of thy children walking in truth, as we have received a commandment from the Father. 5 And now I beseech thee, lady, not as though I wrote a new commandment unto thee, but that which we had from the beginning, that we love one another. 6 And this is love, that we walk after his commandments. This is the commandment, That, as ye have heard from the beginning, ye should walk in it. 7 For many deceivers are entered into the world, who confess not that Jesus Christ is come in the flesh. This is a deceiver and an antichrist. 8 Look to yourselves, that we lose not those things which we have wrought, but that we receive a full reward. 9 Whosoever transgresseth, and abideth not in the doctrine of Christ, hath not God. He that abideth in the doctrine of Christ, he hath both the Father and the Son. 10 If there come any unto you, and bring not this doctrine, receive him not into your house, neither bid him God speed: 11 For he that biddeth him God speed is partaker of his evil deeds. 12 Having many things to write unto you, I would not write with paper and ink: but I trust to come unto you, and speak face to face, that our joy may be full. 13 The children of thy elect sister greet thee. Amen.

List of Books

THE THIRD EPISTLE OF

3rd JOHN

3 John 1

The elder unto the wellbeloved Gaius, whom I love in the truth. 2 Beloved, I wish above all things that thou mayest prosper and be in health, even as thy soul prospereth. 3 For I rejoiced greatly, when the brethren came and testified of the truth that is in thee, even as thou walkest in the truth. 4 I have no greater joy than to hear that my children walk in truth. 5 Beloved, thou doest faithfully whatsoever thou doest to the brethren, and to strangers; 6 Which have borne witness of thy charity before the church: whom if thou bring forward on their journey after a godly sort, thou shalt do well: 7 Because that for his name's sake they went forth, taking nothing of the Gentiles. 8 We therefore ought to receive such, that we might be fellow helpers to the truth. 9 I wrote unto the church: but Diotrephes, who loveth to have the preeminence among them, receiveth us not. 10 Wherefore, if I come, I will remember his deeds which he doeth, prating against us with malicious words: and not content therewith, neither doth he himself receive the brethren, and forbiddeth them that would, and casteth them out of the church. 11 Beloved, follow not that which is evil, but that which is good. He that doeth good is of God: but he that doeth evil hath not seen God. 12 Demetrius hath good report of all men, and of the truth itself: yea, and we also bear record; and ye know that our record is true. 13 I had many things to write, but I will not with ink and pen write unto thee: 14 But I trust I shall shortly see thee, and we shall speak face to face. Peace be to thee. Our friends salute thee. Greet the friends by name. 14and I hope straightway to see thee, and mouth to mouth we shall speak. Peace to thee! salute thee do the friends; be saluting the friends by name.

List of Books

THE GENERAL EPISTLE OF

JUDE

Jude 1

Jude, the servant of Jesus Christ, and brother of James, to them that are sanctified by God the Father, and preserved in Jesus Christ, and called: 2 Mercy unto you, and peace, and love, be multiplied. 3 Beloved, when I gave all diligence to write unto you of the common salvation, it was needful for me to write unto you, and exhort you that ye should earnestly contend for the faith which was once delivered unto the saints. 4 For there are certain men crept in unawares, who were before of old ordained to this condemnation, ungodly men, turning the grace of our God into lasciviousness, and denying the only Lord God, and our Lord Jesus Christ. 5 I will therefore put you in remembrance, though ye once knew this, how that the Lord, having saved the people out of the land of Egypt, afterward destroyed them that believed not. 6 And the angels which kept not their first estate, but left their own habitation, he hath reserved in everlasting chains under darkness unto the judgment of the great day. 7 Even as Sodom and Gomorrha, and the cities about them in like manner, giving themselves over to fornication, and going after strange flesh, are set forth for an example, suffering the vengeance of eternal fire. 8 Likewise also these filthy dreamers defile the flesh, despise dominion, and speak evil of dignities. 9 Yet Michael the archangel, when contending with the devil he disputed about the body of Moses, durst not bring against him a railing accusation, but said, The Lord rebuke thee. 10 But these speak evil of those things which they know not: but what they know naturally, as brute beasts, in those things they corrupt themselves. 11 Woe unto them! for they have gone in the way of Cain, and ran greedily after the error of Balaam for reward, and perished in the gainsaying of Core. 12 These are spots in your feasts of charity, when they feast with you, feeding themselves without fear: clouds they are without water, carried about of winds; trees whose fruit withereth, without fruit, twice dead, plucked up by the roots; 13 Raging waves of the sea, foaming out their own shame; wandering stars, to whom is reserved the blackness of darkness for ever. 14 And Enoch also, the seventh from Adam, prophesied of these, saying, Behold, the Lord cometh with ten thousands of his saints, 15 To execute judgment upon all, and to convince all that are ungodly among them of all their ungodly deeds which they have ungodly committed, and of all their hard speeches which ungodly sinners have spoken against him. 16 These are murmurers, complainers, walking after their own lusts; and their mouth speaketh great swelling words, having men's persons in admiration because of advantage. 17 But, beloved, remember ye the words which were spoken before of the apostles of our Lord Jesus Christ; 18 How that they told you there should be mockers in the last time, who should walk after their own ungodly lusts. 19 These be they who separate themselves, sensual, having not the Spirit. 20 But ye, beloved, building up yourselves on your most holy faith, praying in the Holy Ghost, 21 Keep yourselves in the love of God, looking for the mercy of our Lord Jesus Christ unto eternal life. 22 And of some have compassion, making a difference: 23 And others save with fear, pulling them out of the fire; hating even the garment spotted by the flesh. 24 Now unto him that is able to keep you from falling, and to present you faultless before the presence of his glory with exceeding joy, 25 To the only wise God our Saviour, be glory and majesty, dominion and power, both now and ever. Amen.

List of Books

THE

REVELATION

OF SAINT JOHN THE DIVINE

Revelation 1

The Revelation of Jesus Christ, which God gave unto him, to shew unto his servants things which must shortly come to pass; and he sent and signified it by his angel unto his servant John: 2 Who bare record of the word of God, and of the testimony of Jesus Christ, and of all things that he saw. 3 Blessed is he that readeth, and they that hear the words of this prophecy, and keep those things which are written therein: for the time is at hand. 4 John to the seven churches which are in Asia: Grace be unto you, and peace, from him which is, and which was, and which is to come; and from the seven Spirits which are before his throne; 5 And from Jesus Christ, who is the faithful witness, and the first begotten of the dead, and the prince of the kings of the earth. Unto him that loved us, and washed us from our sins in his own blood, 6 And hath made us kings and priests unto God and his Father; to him be glory and dominion for ever and ever. Amen. 7 Behold, he cometh with clouds; and every eye shall see him, and they also which pierced him: and all kindreds of the earth shall wail because of him. Even so, Amen. 8 I am Alpha and Omega, the beginning and the ending, saith the Lord, which is, and which was, and which is to come, the Almighty. 9 I John, who also am your brother, and companion in tribulation, and in the kingdom and patience of Jesus Christ, was in the isle that is called Patmos, for the word of God, and for the testimony of Jesus Christ. 10 I was in the Spirit on the Lord's day, and heard behind me a great voice, as of a trumpet, 11 Saying, I am Alpha and Omega, the first and the last: and, What thou seest, write in a book, and send it unto the seven churches which are in Asia; unto Ephesus, and unto Smyrna, and unto Pergamos, and unto Thyatira, and unto Sardis, and unto Philadelphia, and unto Laodicea. 12 And I turned to see the voice that spake with me. And being turned, I saw seven golden candlesticks; 13 And in the midst of the seven candlesticks one like unto the Son of man, clothed with a garment down to the foot, and girt about the paps with a golden girdle. 14 His head and his hairs were white like wool, as white as snow; and his eyes were as a flame of fire; 15 And his feet like unto fine brass, as if they burned in a furnace; and his voice as the sound of many waters. 16 And he had in his right hand seven stars: and out of his mouth went a sharp twoedged sword: and his countenance was as the sun shineth in his strength. 17 And when I saw him, I fell at his feet as dead. And he laid his right hand upon me, saying unto me, Fear not; I am the first and the last: 18 I am he that liveth, and was dead; and, behold, I am alive for evermore, Amen; and have the keys of hell and of death. 19 Write the things which thou hast seen, and the things which are, and the things which shall be hereafter; 20 The mystery of the seven stars which thou sawest in my right hand, and the seven golden candlesticks. The seven stars are the angels of the seven churches: and the seven candlesticks which thou sawest are the seven churches.

Revelation 2

Unto the angel of the church of Ephesus write; These things saith he that holdeth the seven stars in his right hand, who walketh in the midst of the seven golden candlesticks; 2 I know thy works, and thy labour, and thy patience, and how thou canst not bear them which are evil: and thou hast tried them which say they are apostles, and are not, and hast found them liars: 3 And hast borne, and hast patience, and for my name's sake hast laboured, and hast not fainted. 4 Nevertheless I have somewhat against thee, because thou hast left thy first love. 5 Remember therefore from whence thou art fallen, and repent, and do the first works; or else I will come unto thee quickly, and will remove thy candlestick out of his place, except thou repent. 6 But this thou hast, that thou hatest the deeds of the Nicolaitanes, which I also hate. 7 He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the tree of life, which is in the midst of the paradise of God. 8 And unto the angel of the church in Smyrna write; These things saith the first and the last, which was dead, and is alive; 9 I know thy works, and tribulation, and poverty, (but thou art rich) and I know the blasphemy of them which say they are Jews, and are not, but are the synagogue of Satan. 10 Fear none of those things which thou shalt suffer: behold, the devil shall cast some of you into prison, that ye may be tried; and ye shall have tribulation ten days: be thou faithful unto death, and I will give thee a crown of life. 11 He that hath an ear, let him hear what the Spirit saith unto the churches; He that overcometh shall not be hurt of the second death. 12 And to the angel of the church in Pergamos write; These things saith he which hath the sharp sword with two edges; 13 I know thy works, and where thou dwellest, even where Satan's seat is: and thou holdest fast my name, and hast not denied my faith, even in those days wherein Antipas was my faithful martyr, who was slain among you, where Satan dwelleth. 14 But I have a few things against thee, because thou hast there them that hold the doctrine of Balaam, who taught Balac to cast a stumblingblock before the children of Israel, to eat things sacrificed unto idols, and to commit fornication. 15 So hast thou also them that hold the doctrine of the Nicolaitanes, which thing I hate. 16 Repent; or else I will come unto thee quickly, and will fight against them with the sword of my mouth. 17 He that hath an ear, let him hear what the Spirit saith unto the churches; To him that overcometh will I give to eat of the hidden manna, and will give him a white stone, and in the stone a new name written, which no man knoweth saving he that receiveth it. 18 And unto the angel of the church in Thyatira write; These things saith the Son of God, who hath his eyes like unto a flame of fire, and his feet are like fine brass; 19 I know thy works, and charity, and service, and faith, and thy patience, and thy works; and the last to be more than the first. 20 Notwithstanding I have a few things against thee, because thou sufferest that woman Jezebel, which calleth herself a prophetess, to teach and to seduce my servants to commit fornication, and to eat things sacrificed unto idols. 21 And I gave her space to repent of her fornication; and she repented not. 22 Behold, I will cast her into a bed, and them that commit adultery with her into great tribulation, except they repent of their deeds. 23 And I will kill her children with death; and all the churches shall know that I am he which searcheth the reins and hearts: and I will give unto every one of you according to your works. 24 But unto you I say, and unto the rest in Thyatira, as many as have not this doctrine, and which have not known the depths of Satan, as they speak; I will put upon you none other burden. 25 But that which ye have already hold fast till I come. 26 And he that overcometh, and keepeth my works unto the end, to him will I give power over the nations: 27 And he shall rule them with a rod of iron; as the vessels of a potter shall they be broken to shivers: even as I received of my Father. 28 And I will give him the morning star. 29 He that hath an ear, let him hear what the Spirit saith unto the churches.

Revelation 3

And unto the angel of the church in Sardis write; These things saith he that hath the seven Spirits of God, and the seven stars; I know thy works, that thou hast a name that thou livest, and art dead. 2 Be watchful, and strengthen the things which remain, that are ready to die: for I have not found thy works perfect before God. 3 Remember therefore how thou hast received and heard, and hold fast, and repent. If therefore thou shalt not watch, I will come on thee as a thief, and thou shalt not know what hour I will come upon thee. 4 Thou hast a few names even in Sardis which have not defiled their garments; and they shall walk with me in white: for they are worthy. 5 He that overcometh, the same shall be clothed in white raiment; and I will not blot out his name out of the book of life, but I will confess his name before my Father, and before his angels. 6 He that hath an ear, let him hear what the Spirit saith unto the churches. 7 And to the angel of the church in Philadelphia write; These things saith he that is holy, he that is true, he that hath the key of David, he that openeth, and no man shutteth; and shutteth, and no man openeth; 8 I know thy works: behold, I have set before thee an open door, and no man can shut it: for thou hast a little strength, and hast kept my word, and hast not denied my name. 9 Behold, I will make them of the synagogue of Satan, which say they are Jews, and are not, but do lie; behold, I will make them to come and worship before thy feet, and to know that I have loved thee. 10 Because thou hast kept the word of my patience, I also will keep thee from the hour of temptation, which shall come upon all the world, to try them that dwell upon the earth. 11 Behold, I come quickly: hold that fast which thou hast, that no man take thy crown. 12 Him that overcometh will I make a pillar in the temple of my God, and he shall go no more out: and I will write upon him the name of my God, and the name of the city of my God, which is new Jerusalem, which cometh down out of heaven from my God: and I will write upon him my new name. 13 He that hath an ear, let him hear what the Spirit saith unto the churches. 14 And unto the angel of the church of the Laodiceans write; These things saith the Amen, the faithful and true witness, the beginning of the creation of God; 15 I know thy works, that thou art neither cold nor hot: I would thou wert cold or hot. 16 So then because thou art lukewarm, and neither cold nor hot, I will spue thee out of my mouth. 17 Because thou sayest, I am rich, and increased with goods, and have need of nothing; and knowest not that thou art wretched, and miserable, and poor, and blind, and naked: 18 I counsel thee to buy of me gold tried in the fire, that thou mayest be rich; and white raiment, that thou mayest be clothed, and that the shame of thy nakedness do not appear; and anoint thine eyes with eyesalve, that thou mayest see. 19 As many as I love, I rebuke and chasten: be zealous therefore, and repent. 20 Behold, I stand at the door, and knock: if any man hear my voice, and open the door, I will come in to him, and will sup with him, and he with me. 21 To him that overcometh will I grant to sit with me in my throne, even as I also overcame, and am set down with my Father in his throne. 22 He that hath an ear, let him hear what the Spirit saith unto the churches.

Revelation 4

After this I looked, and, behold, a door was opened in heaven: and the first voice which I heard was as it were of a trumpet talking with me; which said, Come up hither, and I will shew thee things which must be hereafter. 2 And immediately I was in the spirit: and, behold, a throne was set in heaven, and one sat on the throne. 3 And he that sat was to look upon like a jasper and a sardine stone: and there was a rainbow round about the throne, in sight like unto an emerald. 4 And round about the throne were four and twenty seats: and upon the seats I saw four and twenty elders sitting, clothed in white raiment; and they had on their heads crowns of gold. 5 And out of the throne proceeded lightnings and thunderings and voices: and there were seven lamps of fire burning before the throne, which are the seven Spirits of God. 6 And before the throne there was a sea of glass like unto crystal: and in the midst of the throne, and round about the throne, were four beasts full of eyes before and behind. 7 And the first beast was like a lion, and the second beast like a calf, and the third beast had a face as a man, and the fourth beast was like a flying eagle. 8 And the four beasts had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy, holy, holy, Lord God Almighty, which was, and is, and is to come. 9 And when those beasts give glory and honour and thanks to him that sat on the throne, who liveth for ever and ever, 10 The four and twenty elders fall down before him that sat on the throne, and worship him that liveth for ever and ever, and cast their crowns before the throne, saying, 11 Thou art worthy, O Lord, to receive glory and honour and power: for thou hast created all things, and for thy pleasure they are and were created.

Revelation 5

And I saw in the right hand of him that sat on the throne a book written within and on the backside, sealed with seven seals. 2 And I saw a strong angel proclaiming with a loud voice, Who is worthy to open the book, and to loose the seals thereof? 3 And no man in heaven, nor in earth, neither under the earth, was able to open the book, neither to look thereon. 4 And I wept much, because no man was found worthy to open and to read the book, neither to look thereon. 5 And one of the elders saith unto me, Weep not: behold, the Lion of the tribe of Juda, the Root of David, hath prevailed to open the book, and to loose the seven seals thereof. 6 And I beheld, and, lo, in the midst of the throne and of the four beasts, and in the midst of the elders, stood a Lamb as it had been slain, having seven horns and seven eyes, which are the seven Spirits of God sent forth into all the earth. 7 And he came and took the book out of the right hand of him that sat upon the throne. 8 And when he had taken the book, the four beasts and four and twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours, which are the prayers of saints. 9 And they sung a new song, saying, Thou art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God by thy blood out of every kindred, and tongue, and people, and nation; 10 And hast made us unto our God kings and priests: and we shall reign on the earth. 11 And I beheld, and I heard the voice of many angels round about the throne and the beasts and the elders: and the number of them was ten thousand times ten thousand, and thousands of thousands; 12 Saying with a loud voice, Worthy is the Lamb that was slain to receive power, and riches, and wisdom, and strength, and honour, and glory, and blessing. 13 And every creature which is in heaven, and on the earth, and under the earth, and such as are in the sea, and all that are in them, heard I saying, Blessing, and honour, and glory, and power, be unto him that sitteth upon the throne, and unto the Lamb for ever and ever. 14 And the four beasts said, Amen. And the four and twenty elders fell down and worshipped him that liveth for ever and ever.

Revelation 6

And I saw when the Lamb opened one of the seals, and I heard, as it were the noise of thunder, one of the four beasts saying, Come and see. 2 And I saw, and behold a white horse: and he that sat on him had a bow; and a crown was given unto him: and he went forth conquering, and to conquer. 3 And when he had opened the second seal, I heard the second beast say, Come and see. 4 And there went out another horse that was red: and power was given to him that sat thereon to take peace from the earth, and that they should kill one another: and there was given unto him a great sword. 5 And when he had opened the third seal, I heard the third beast say, Come and see. And I beheld, and lo a black horse; and he that sat on him had a pair of balances in his hand. 6 And I heard a voice in the midst of the four beasts say, A measure of wheat for a penny, and three measures of barley for a penny; and see thou hurt not the oil and the wine. 7 And when he had opened the fourth seal, I heard the voice of the fourth beast say, Come and see. 8 And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. And power was given unto them over the fourth part of the earth, to kill with sword, and with hunger, and with death, and with the beasts of the earth. 9 And when he had opened the fifth seal, I saw under the altar the souls of them that were slain for the word of God, and for the testimony which they held: 10 And they cried with a loud voice, saying, How long, O Lord, holy and true, dost thou not judge and avenge our blood on them that dwell on the earth? 11 And white robes were given unto every one of them; and it was said unto them, that they should rest yet for a little season, until their fellow servants also and their brethren, that should be killed as they were, should be fulfilled. 12 And I beheld when he had opened the sixth seal, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood; 13 And the stars of heaven fell unto the earth, even as a fig tree casteth her untimely figs, when she is shaken of a mighty wind. 14 And the heaven departed as a scroll when it is rolled together; and every mountain and island were moved out of their places. 15 And the kings of the earth, and the great men, and the rich men, and the chief captains, and the mighty men, and every bondman, and every free man, hid themselves in the dens and in the rocks of the mountains; 16 And said to the mountains and rocks, Fall on us, and hide us from the face of him that sitteth on the throne, and from the wrath of the Lamb: 17 For the great day of his wrath is come; and who shall be able to stand?

Revelation 7

And after these things I saw four angels standing on the four corners of the earth, holding the four winds of the earth, that the wind should not blow on the earth, nor on the sea, nor on any tree. 2 And I saw another angel ascending from the east, having the seal of the living God: and he cried with a loud voice to the four angels, to whom it was given to hurt the earth and the sea, 3 Saying, Hurt not the earth, neither the sea, nor the trees, till we have sealed the servants of our God in their foreheads. 4 And I heard the number of them which were sealed: and there were sealed an hundred and forty and four thousand of all the tribes of the children of Israel. 5 Of the tribe of Juda were sealed twelve thousand. Of the tribe of Reuben were sealed twelve thousand. Of the tribe of Gad were sealed twelve thousand. 6 Of the tribe of Aser were sealed twelve thousand. Of the tribe of Nepthalim were sealed twelve thousand. Of the tribe of Manasses were sealed twelve thousand. 7 Of the tribe of Simeon were sealed twelve thousand. Of the tribe of Levi were sealed twelve thousand. Of the tribe of Issachar were sealed twelve thousand. 8 Of the tribe of Zabulon were sealed twelve thousand. Of the tribe of Joseph were sealed twelve thousand. Of the tribe of Benjamin were sealed twelve thousand. 9 After this I beheld, and, lo, a great multitude, which no man could number, of all nations, and kindreds, and people, and tongues, stood before the throne, and before the Lamb, clothed with white robes, and palms in their hands; 10 And cried with a loud voice, saying, Salvation to our God which sitteth upon the throne, and unto the Lamb. 11 And all the angels stood round about the throne, and about the elders and the four beasts, and fell before the throne on their faces, and worshipped God, 12 Saying, Amen: Blessing, and glory, and wisdom, and thanksgiving, and honour, and power, and might, be unto our God for ever and ever. Amen. 13 And one of the elders answered, saying unto me, What are these which are arrayed in white robes? and whence came they? 14 And I said unto him, Sir, thou knowest. And he said to me, These are they which came out of great tribulation, and have washed their robes, and made them white in the blood of the Lamb. 15 Therefore are they before the throne of God, and serve him day and night in his temple: and he that sitteth on the throne shall dwell among them. 16 They shall hunger no more, neither thirst any more; neither shall the sun light on them, nor any heat. 17 For the Lamb which is in the midst of the throne shall feed them, and shall lead them unto living fountains of waters: and God shall wipe away all tears from their eyes.

Revelation 8

And when he had opened the seventh seal, there was silence in heaven about the space of half an hour. 2 And I saw the seven angels which stood before God; and to them were given seven trumpets. 3 And another angel came and stood at the altar, having a golden censer; and there was given unto him much incense, that he should offer it with the prayers of all saints upon the golden altar which was before the throne. 4 And the smoke of the incense, which came with the prayers of the saints, ascended up before God out of the angel's hand. 5 And the angel took the censer, and filled it with fire of the altar, and cast it into the earth: and there were voices, and thunderings, and lightnings, and an earthquake. 6 And the seven angels which had the seven trumpets prepared themselves to sound. 7 The first angel sounded, and there followed hail and fire mingled with blood, and they were cast upon the earth: and the third part of trees was burnt up, and all green grass was burnt up. 8 And the second angel sounded, and as it were a great mountain burning with fire was cast into the sea: and the third part of the sea became blood; 9 And the third part of the creatures which were in the sea, and had life, died; and the third part of the ships were destroyed. 10 And the third angel sounded, and there fell a great star from heaven, burning as it were a lamp, and it fell upon the third part of the rivers, and upon the fountains of waters; 11 And the name of the star is called Wormwood: and the third part of the waters became wormwood; and many men died of the waters, because they were made bitter. 12 And the fourth angel sounded, and the third part of the sun was smitten, and the third part of the moon, and the third part of the stars; so as the third part of them was darkened, and the day shone not for a third part of it, and the night likewise. 13 And I beheld, and heard an angel flying through the midst of heaven, saying with a loud voice, Woe, woe, woe, to the inhabiters of the earth by reason of the other voices of the trumpet of the three angels, which are yet to sound!

Revelation 9

And the fifth angel sounded, and I saw a star fall from heaven unto the earth: and to him was given the key of the bottomless pit. 2 And he opened the bottomless pit; and there arose a smoke out of the pit, as the smoke of a great furnace; and the sun and the air were darkened by reason of the smoke of the pit. 3 And there came out of the smoke locusts upon the earth: and unto them was given power, as the scorpions of the earth have power. 4 And it was commanded them that they should not hurt the grass of the earth, neither any green thing, neither any tree; but only those men which have not the seal of God in their foreheads. 5 And to them it was given that they should not kill them, but that they should be tormented five months: and their torment was as the torment of a scorpion, when he striketh a man. 6 And in those days shall men seek death, and shall not find it; and shall desire to die, and death shall flee from them. 7 And the shapes of the locusts were like unto horses prepared unto battle; and on their heads were as it were crowns like gold, and their faces were as the faces of men. 8 And they had hair as the hair of women, and their teeth were as the teeth of lions. 9 And they had breastplates, as it were breastplates of iron; and the sound of their wings was as the sound of chariots of many horses running to battle. 10 And they had tails like unto scorpions, and there were stings in their tails: and their power was to hurt men five months. 11 And they had a king over them, which is the angel of the bottomless pit, whose name in the Hebrew tongue is Abaddon, but in the Greek tongue hath his name Apollyon. 12 One woe is past; and, behold, there come two woes more hereafter. 13 And the sixth angel sounded, and I heard a voice from the four horns of the golden altar which is before God, 14 Saying to the sixth angel which had the trumpet, Loose the four angels which are bound in the great river Euphrates. 15 And the four angels were loosed, which were prepared for an hour, and a day, and a month, and a year, for to slay the third part of men. 16 And the number of the army of the horsemen were two hundred thousand thousand: and I heard the number of them. 17 And thus I saw the horses in the vision, and them that sat on them, having breastplates of fire, and of jacinth, and brimstone: and the heads of the horses were as the heads of lions; and out of their mouths issued fire and smoke and brimstone. 18 By these three was the third part of men killed, by the fire, and by the smoke, and by the brimstone, which issued out of their mouths. 19 For their power is in their mouth, and in their tails: for their tails were like unto serpents, and had heads, and with them they do hurt. 20 And the rest of the men which were not killed by these plagues yet repented not of the works of their hands, that they should not worship devils, and idols of gold, and silver, and brass, and stone, and of wood: which neither can see, nor hear, nor walk: 21 Neither repented they of their murders, nor of their sorceries, nor of their fornication, nor of their thefts.

Revelation 10

And I saw another mighty angel come down from heaven, clothed with a cloud: and a rainbow was upon his head, and his face was as it were the sun, and his feet as pillars of fire: 2 And he had in his hand a little book open: and he set his right foot upon the sea, and his left foot on the earth, 3 And cried with a loud voice, as when a lion roareth: and when he had cried, seven thunders uttered their voices. 4 And when the seven thunders had uttered their voices, I was about to write: and I heard a voice from heaven saying unto me, Seal up those things which the seven thunders uttered, and write them not. 5 And the angel which I saw stand upon the sea and upon the earth lifted up his hand to heaven, 6 And sware by him that liveth for ever and ever, who created heaven, and the things that therein are, and the earth, and the things that therein are, and the sea, and the things which are therein, that there should be time no longer: 7 But in the days of the voice of the seventh angel, when he shall begin to sound, the mystery of God should be finished, as he hath declared to his servants the prophets. 8 And the voice which I heard from heaven spake unto me again, and said, Go and take the little book which is open in the hand of the angel which standeth upon the sea and upon the earth. 9 And I went unto the angel, and said unto him, Give me the little book. And he said unto me, Take it, and eat it up; and it shall make thy belly bitter, but it shall be in thy mouth sweet as honey. 10 And I took the little book out of the angel's hand, and ate it up; and it was in my mouth sweet as honey: and as soon as I had eaten it, my belly was bitter. 11 And he said unto me, Thou must prophesy again before many peoples, and nations, and tongues, and kings.

Revelation 11

And there was given me a reed like unto a rod: and the angel stood, saying, Rise, and measure the temple of God, and the altar, and them that worship therein. 2 But the court which is without the temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city shall they tread under foot forty and two months. 3 And I will give power unto my two witnesses, and they shall prophesy a thousand two hundred and threescore days, clothed in sackcloth. 4 These are the two olive trees, and the two candlesticks standing before the God of the earth. 5 And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them, he must in this manner be killed. 6 These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will. 7 And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them. 8 And their dead bodies shall lie in the street of the great city, which spiritually is called Sodom and Egypt, where also our Lord was crucified. 9 And they of the people and kindreds and tongues and nations shall see their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves. 10 And they that dwell upon the earth shall rejoice over them, and make merry, and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth. 11 And after three days and an half the Spirit of life from God entered into them, and they stood upon their feet; and great fear fell upon them which saw them. 12 And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them. 13 And the same hour was there a great earthquake, and the tenth part of the city fell, and in the earthquake were slain of men seven thousand: and the remnant were affrighted, and gave glory to the God of heaven. 14 The second woe is past; and, behold, the third woe cometh quickly. 15 And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become the kingdoms of our Lord, and of his Christ; and he shall reign for ever and ever. 16 And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God, 17 Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned. 18 And the nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth. 19 And the temple of God was opened in heaven, and there was seen in his temple the ark of his testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail.

Revelation 12

And there appeared a great wonder in heaven; a woman clothed with the sun, and the moon under her feet, and upon her head a crown of twelve stars: 2 And she being with child cried, travailing in birth, and pained to be delivered. 3 And there appeared another wonder in heaven; and behold a great red dragon, having seven heads and ten horns, and seven crowns upon his heads. 4 And his tail drew the third part of the stars of heaven, and did cast them to the earth: and the dragon stood before the woman which was ready to be delivered, for to devour her child as soon as it was born. 5 And she brought forth a man child, who was to rule all nations with a rod of iron: and her child was caught up unto God, and to his throne. 6 And the woman fled into the wilderness, where she hath a place prepared of God, that they should feed her there a thousand two hundred and threescore days. 7 And there was war in heaven: Michael and his angels fought against the dragon; and the dragon fought and his angels, 8 And prevailed not; neither was their place found any more in heaven. 9 And the great dragon was cast out, that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth, and his angels were cast out with him. 10 And I heard a loud voice saying in heaven, Now is come salvation, and strength, and the kingdom of our God, and the power of his Christ: for the accuser of our brethren is cast down, which accused them before our God day and night. 11 And they overcame him by the blood of the Lamb, and by the word of their testimony; and they loved not their lives unto the death. 12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth and of the sea! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. 13 And when the dragon saw that he was cast unto the earth, he persecuted the woman which brought forth the man child. 14 And to the woman were given two wings of a great eagle, that she might fly into the wilderness, into her place, where she is nourished for a time, and times, and half a time, from the face of the serpent. 15 And the serpent cast out of his mouth water as a flood after the woman, that he might cause her to be carried away of the flood. 16 And the earth helped the woman, and the earth opened her mouth, and swallowed up the flood which the dragon cast out of his mouth. 17 And the dragon was wroth with the woman, and went to make war with the remnant of her seed, which keep the commandments of God, and have the testimony of Jesus Christ. 17and the dragon was angry against the woman, and went away to make war with the rest of her seed, those keeping the commands of God, and having the testimony of Jesus Christ.

Revelation 13

And I stood upon the sand of the sea, and saw a beast rise up out of the sea, having seven heads and ten horns, and upon his horns ten crowns, and upon his heads the name of blasphemy. 2 And the beast which I saw was like unto a leopard, and his feet were as the feet of a bear, and his mouth as the mouth of a lion: and the dragon gave him his power, and his seat, and great authority. 3 And I saw one of his heads as it were wounded to death; and his deadly wound was healed: and all the world wondered after the beast. 4 And they worshipped the dragon which gave power unto the beast: and they worshipped the beast, saying, Who is like unto the beast? who is able to make war with him? 5 And there was given unto him a mouth speaking great things and blasphemies; and power was given unto him to continue forty and two months. 6 And he opened his mouth in blasphemy against God, to blaspheme his name, and his tabernacle, and them that dwell in heaven. 7 And it was given unto him to make war with the saints, and to overcome them: and power was given him over all kindreds, and tongues, and nations. 8 And all that dwell upon the earth shall worship him, whose names are not written in the book of life of the Lamb slain from the foundation of the world. 9 If any man have an ear, let him hear. 10 He that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the patience and the faith of the saints. 11 And I beheld another beast coming up out of the earth; and he had two horns like a lamb, and he spake as a dragon. 12 And he exerciseth all the power of the first beast before him, and causeth the earth and them which dwell therein to worship the first beast, whose deadly wound was healed. 13 And he doeth great wonders, so that he maketh fire come down from heaven on the earth in the sight of men, 14 And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should make an image to the beast, which had the wound by a sword, and did live. 15 And he had power to give life unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed. 16 And he causeth all, both small and great, rich and poor, free and bond, to receive a mark in their right hand, or in their foreheads: 17 And that no man might buy or sell, save he that had the mark, or the name of the beast, or the number of his name. 18 Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred threescore and six.

Revelation 14

And I looked, and, lo, a Lamb stood on the mount Sion, and with him an hundred forty and four thousand, having his Father's name written in their foreheads. 2 And I heard a voice from heaven, as the voice of many waters, and as the voice of a great thunder: and I heard the voice of harpers harping with their harps: 3 And they sung as it were a new song before the throne, and before the four beasts, and the elders: and no man could learn that song but the hundred and forty and four thousand, which were redeemed from the earth. 4 These are they which were not defiled with women; for they are virgins. These are they which follow the Lamb whithersoever he goeth. These were redeemed from among men, being the firstfruits unto God and to the Lamb. 5 And in their mouth was found no guile: for they are without fault before the throne of God. 6 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people, 7 Saying with a loud voice, Fear God, and give glory to him; for the hour of his judgment is come: and worship him that made heaven, and earth, and the sea, and the fountains of waters. 8 And there followed another angel, saying, Babylon is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication. 9 And the third angel followed them, saying with a loud voice, If any man worship the beast and his image, and receive his mark in his forehead, or in his hand, 10 The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of his indignation; and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb: 11 And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name. 12 Here is the patience of the saints: here are they that keep the commandments of God, and the faith of Jesus. 13 And I heard a voice from heaven saying unto me, Write, Blessed are the dead which die in the Lord from henceforth: Yea, saith the Spirit, that they may rest from their labours; and their works do follow them. 14 And I looked, and behold a white cloud, and upon the cloud one sat like unto the Son of man, having on his head a golden crown, and in his hand a sharp sickle. 15 And another angel came out of the temple, crying with a loud voice to him that sat on the cloud, Thrust in thy sickle, and reap: for the time is come for thee to reap; for the harvest of the earth is ripe. 16 And he that sat on the cloud thrust in his sickle on the earth; and the earth was reaped. 17 And another angel came out of the temple which is in heaven, he also having a sharp sickle. 18 And another angel came out from the altar, which had power over fire; and cried with a loud cry to him that had the sharp sickle, saying, Thrust in thy sharp sickle, and gather the clusters of the vine of the earth; for her grapes are fully ripe. 19 And the angel thrust in his sickle into the earth, and gathered the vine of the earth, and cast it into the great winepress of the wrath of God. 20 And the winepress was trodden without the city, and blood came out of the winepress, even unto the horse bridles, by the space of a thousand and six hundred furlongs.

Revelation 15

And I saw another sign in heaven, great and marvellous, seven angels having the seven last plagues; for in them is filled up the wrath of God. 2 And I saw as it were a sea of glass mingled with fire: and them that had gotten the victory over the beast, and over his image, and over his mark, and over the number of his name, stand on the sea of glass, having the harps of God. 3 And they sing the song of Moses the servant of God, and the song of the Lamb, saying, Great and marvellous are thy works, Lord God Almighty; just and true are thy ways, thou King of saints. 4 Who shall not fear thee, O Lord, and glorify thy name? for thou only art holy: for all nations shall come and worship before thee; for thy judgments are made manifest. 5 And after that I looked, and, behold, the temple of the tabernacle of the testimony in heaven was opened: 6 And the seven angels came out of the temple, having the seven plagues, clothed in pure and white linen, and having their breasts girded with golden girdles. 7 And one of the four beasts gave unto the seven angels seven golden vials full of the wrath of God, who liveth for ever and ever. 8 And the temple was filled with smoke from the glory of God, and from his power; and no man was able to enter into the temple, till the seven plagues of the seven angels were fulfilled.

Revelation 16

And I heard a great voice out of the temple saying to the seven angels, Go your ways, and pour out the vials of the wrath of God upon the earth. 2 And the first went, and poured out his vial upon the earth; and there fell a noisome and grievous sore upon the men which had the mark of the beast, and upon them which worshipped his image. 3 And the second angel poured out his vial upon the sea; and it became as the blood of a dead man: and every living soul died in the sea. 4 And the third angel poured out his vial upon the rivers and fountains of waters; and they became blood. 5 And I heard the angel of the waters say, Thou art righteous, O Lord, which art, and wast, and shalt be, because thou hast judged thus. 6 For they have shed the blood of saints and prophets, and thou hast given them blood to drink; for they are worthy. 7 And I heard another out of the altar say, Even so, Lord God Almighty, true and righteous are thy judgments. 8 And the fourth angel poured out his vial upon the sun; and power was given unto him to scorch men with fire. 9 And men were scorched with great heat, and blasphemed the name of God, which hath power over these plagues: and they repented not to give him glory. 10 And the fifth angel poured out his vial upon the seat of the beast; and his kingdom was full of darkness; and they gnawed their tongues for pain, 11 And blasphemed the God of heaven because of their pains and their sores, and repented not of their deeds. 12 And the sixth angel poured out his vial upon the great river Euphrates; and the water thereof was dried up, that the way of the kings of the east might be prepared. 13 And I saw three unclean spirits like frogs come out of the mouth of the dragon, and out of the mouth of the beast, and out of the mouth of the false prophet. 14 For they are the spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world, to gather them to the battle of that great day of God Almighty. 15 Behold, I come as a thief. Blessed is he that watcheth, and keepeth his garments, lest he walk naked, and they see his shame. 16 And he gathered them together into a place called in the Hebrew tongue Armageddon. 17 And the seventh angel poured out his vial into the air; and there came a great voice out of the temple of heaven, from the throne, saying, It is done. 18 And there were voices, and thunders, and lightnings; and there was a great earthquake, such as was not since men were upon the earth, so mighty an earthquake, and so great. 19 And the great city was divided into three parts, and the cities of the nations fell: and great Babylon came in remembrance before God, to give unto her the cup of the wine of the fierceness of his wrath. 20 And every island fled away, and the mountains were not found. 21 And there fell upon men a great hail out of heaven, every stone about the weight of a talent: and men blasphemed God because of the plague of the hail; for the plague thereof was exceeding great.

Revelation 17

And there came one of the seven angels which had the seven vials, and talked with me, saying unto me, Come hither; I will shew unto thee the judgment of the great whore that sitteth upon many waters: 2 With whom the kings of the earth have committed fornication, and the inhabitants of the earth have been made drunk with the wine of her fornication. 3 So he carried me away in the spirit into the wilderness: and I saw a woman sit upon a scarlet coloured beast, full of names of blasphemy, having seven heads and ten horns. 4 And the woman was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: 5 And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. 6 And I saw the woman drunken with the blood of the saints, and with the blood of the martyrs of Jesus: and when I saw her, I wondered with great admiration. 7 And the angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns. 8 The beast that thou sawest was, and is not; and shall ascend out of the bottomless pit, and go into perdition: and they that dwell on the earth shall wonder, whose names were not written in the book of life from the foundation of the world, when they behold the beast that was, and is not, and yet is. 9 And here is the mind which hath wisdom. The seven heads are seven mountains, on which the woman sitteth. 10 And there are seven kings: five are fallen, and one is, and the other is not yet come; and when he cometh, he must continue a short space. 11 And the beast that was, and is not, even he is the eighth, and is of the seven, and goeth into perdition. 12 And the ten horns which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings one hour with the beast. 13 These have one mind, and shall give their power and strength unto the beast. 14 These shall make war with the Lamb, and the Lamb shall overcome them: for he is Lord of lords, and King of kings: and they that are with him are called, and chosen, and faithful. 15 And he saith unto me, The waters which thou sawest, where the whore sitteth, are peoples, and multitudes, and nations, and tongues. 16 And the ten horns which thou sawest upon the beast, these shall hate the whore, and shall make her desolate and naked, and shall eat her flesh, and burn her with fire. 17 For God hath put in their hearts to fulfil his will, and to agree, and give their kingdom unto the beast, until the words of God shall be fulfilled. 18 And the woman which thou sawest is that great city, which reigneth over the kings of the earth.

Revelation 18

And after these things I saw another angel come down from heaven, having great power; and the earth was lightened with his glory. 2 And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. 3 For all nations have drunk of the wine of the wrath of her fornication, and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. 4 And I heard another voice from heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. 5 For her sins have reached unto heaven, and God hath remembered her iniquities. 6 Reward her even as she rewarded you, and double unto her double according to her works: in the cup which she hath filled fill to her double. 7 How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. 8 Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her. 9 And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning, 10 Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come. 11 And the merchants of the earth shall weep and mourn over her; for no man buyeth their merchandise any more: 12 The merchandise of gold, and silver, and precious stones, and of pearls, and fine linen, and purple, and silk, and scarlet, and all thyine wood, and all manner vessels of ivory, and all manner vessels of most precious wood, and of brass, and iron, and marble, 13 And cinnamon, and odours, and ointments, and frankincense, and wine, and oil, and fine flour, and wheat, and beasts, and sheep, and horses, and chariots, and slaves, and souls of men. 14 And the fruits that thy soul lusted after are departed from thee, and all things which were dainty and goodly are departed from thee, and thou shalt find them no more at all. 15 The merchants of these things, which were made rich by her, shall stand afar off for the fear of her torment, weeping and wailing, 16 And saying, Alas, alas, that great city, that was clothed in fine linen, and purple, and scarlet, and decked with gold, and precious stones, and pearls! 17 For in one hour so great riches is come to nought. And every shipmaster, and all the company in ships, and sailors, and as many as trade by sea, stood afar off, 18 And cried when they saw the smoke of her burning, saying, What city is like unto this great city! 19 And they cast dust on their heads, and cried, weeping and wailing, saying, Alas, alas, that great city, wherein were made rich all that had ships in the sea by reason of her costliness! for in one hour is she made desolate. 20 Rejoice over her, thou heaven, and ye holy apostles and prophets; for God hath avenged you on her. 21 And a mighty angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon be thrown down, and shall be found no more at all. 22 And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; 23 And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived. 24 And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth.

Revelation 19

And after these things I heard a great voice of much people in heaven, saying, Alleluia; Salvation, and glory, and honour, and power, unto the Lord our God: 2 For true and righteous are his judgments: for he hath judged the great whore, which did corrupt the earth with her fornication, and hath avenged the blood of his servants at her hand. 3 And again they said, Alleluia. And her smoke rose up for ever and ever. 4 And the four and twenty elders and the four beasts fell down and worshipped God that sat on the throne, saying, Amen; Alleluia. 5 And a voice came out of the throne, saying, Praise our God, all ye his servants, and ye that fear him, both small and great. 6 And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent reigneth. 7 Let us be glad and rejoice, and give honour to him: for the marriage of the Lamb is come, and his wife hath made herself ready. 8 And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. 9 And he saith unto me, Write, Blessed are they which are called unto the marriage supper of the Lamb. And he saith unto me, These are the true sayings of God. 10 And I fell at his feet to worship him. And he said unto me, See thou do it not: I am thy fellow servant, and of thy brethren that have the testimony of Jesus: worship God: for the testimony of Jesus is the spirit of prophecy. 11 And I saw heaven opened, and behold a white horse; and he that sat upon him was called Faithful and True, and in righteousness he doth judge and make war. 12 His eyes were as a flame of fire, and on his head were many crowns; and he had a name written, that no man knew, but he himself. 13 And he was clothed with a vesture dipped in blood: and his name is called The Word of God. 14 And the armies which were in heaven followed him upon white horses, clothed in fine linen, white and clean. 15 And out of his mouth goeth a sharp sword, that with it he should smite the nations: and he shall rule them with a rod of iron: and he treadeth the winepress of the fierceness and wrath of Almighty God. 16 And he hath on his vesture and on his thigh a name written, KING OF KINGS, AND LORD OF LORDS. 17 And I saw an angel standing in the sun; and he cried with a loud voice, saying to all the fowls that fly in the midst of heaven, Come and gather yourselves together unto the supper of the great God; 18 That ye may eat the flesh of kings, and the flesh of captains, and the flesh of mighty men, and the flesh of horses, and of them that sit on them, and the flesh of all men, both free and bond, both small and great. 19 And I saw the beast, and the kings of the earth, and their armies, gathered together to make war against him that sat on the horse, and against his army. 20 And the beast was taken, and with him the false prophet that wrought miracles before him, with which he deceived them that had received the mark of the beast, and them that worshipped his image. These both were cast alive into a lake of fire burning with brimstone. 21 And the remnant were slain with the sword of him that sat upon the horse, which sword proceeded out of his mouth: and all the fowls were filled with their flesh.

Revelation 20

And I saw an angel come down from heaven, having the key of the bottomless pit and a great chain in his hand. 2 And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, 3 And cast him into the bottomless pit, and shut him up, and set a seal upon him, that he should deceive the nations no more, till the thousand years should be fulfilled: and after that he must be loosed a little season. 4 And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them that were beheaded for the witness of Jesus, and for the word of God, and which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; and they lived and reigned with Christ a thousand years. 5 But the rest of the dead lived not again until the thousand years were finished. This is the first resurrection. 6 Blessed and holy is he that hath part in the first resurrection: on such the second death hath no power, but they shall be priests of God and of Christ, and shall reign with him a thousand years. 7 And when the thousand years are expired, Satan shall be loosed out of his prison, 8 And shall go out to deceive the nations which are in the four quarters of the earth, Gog and Magog, to gather them together to battle: the number of whom is as the sand of the sea. 9 And they went up on the breadth of the earth, and compassed the camp of the saints about, and the beloved city: and fire came down from God out of heaven, and devoured them. 10 And the devil that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet are, and shall be tormented day and night for ever and ever. 11 And I saw a great white throne, and him that sat on it, from whose face the earth and the heaven fled away; and there was found no place for them. 12 And I saw the dead, small and great, stand before God; and the books were opened: and another book was opened, which is the book of life: and the dead were judged out of those things which were written in the books, according to their works. 13 And the sea gave up the dead which were in it; and death and hell delivered up the dead which were in them: and they were judged every man according to their works. 14 And death and hell were cast into the lake of fire. This is the second death. 15 And whosoever was not found written in the book of life was cast into the lake of fire.

Revelation 21

And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. 2 And I John saw the holy city, new Jerusalem, coming down from God out of heaven, prepared as a bride adorned for her husband. 3 And I heard a great voice out of heaven saying, Behold, the tabernacle of God is with men, and he will dwell with them, and they shall be his people, and God himself shall be with them, and be their God. 4 And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. 5 And he that sat upon the throne said, Behold, I make all things new. And he said unto me, Write: for these words are true and faithful. 6 And he said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. 7 He that overcometh shall inherit all things; and I will be his God, and he shall be my son. 8 But the fearful, and unbelieving, and the abominable, and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death. 9 And there came unto me one of the seven angels which had the seven vials full of the seven last plagues, and talked with me, saying, Come hither, I will shew thee the bride, the Lamb's wife. 10 And he carried me away in the spirit to a great and high mountain, and shewed me that great city, the holy Jerusalem, descending out of heaven from God, 11 Having the glory of God: and her light was like unto a stone most precious, even like a jasper stone, clear as crystal; 12 And had a wall great and high, and had twelve gates, and at the gates twelve angels, and names written thereon, which are the names of the twelve tribes of the children of Israel: 13 On the east three gates; on the north three gates; on the south three gates; and on the west three gates. 14 And the wall of the city had twelve foundations, and in them the names of the twelve apostles of the Lamb. 15 And he that talked with me had a golden reed to measure the city, and the gates thereof, and the wall thereof. 16 And the city lieth foursquare, and the length is as large as the breadth: and he measured the city with the reed, twelve thousand furlongs. The length and the breadth and the height of it are equal. 17 And he measured the wall thereof, an hundred and forty and four cubits, according to the measure of a man, that is, of the angel. 18 And the building of the wall of it was of jasper: and the city was pure gold, like unto clear glass. 19 And the foundations of the wall of the city were garnished with all manner of precious stones. The first foundation was jasper; the second, sapphire; the third, a chalcedony; the fourth, an emerald; 20 The fifth, sardonyx; the sixth, sardius; the seventh, chrysolite; the eighth, beryl; the ninth, a topaz; the tenth, a chrysoprasus; the eleventh, a jacinth; the twelfth, an amethyst. 21 And the twelve gates were twelve pearls; every several gate was of one pearl: and the street of the city was pure gold, as it were transparent glass. 22 And I saw no temple therein: for the Lord God Almighty and the Lamb are the temple of it. 23 And the city had no need of the sun, neither of the moon, to shine in it: for the glory of God did lighten it, and the Lamb is the light thereof. 24 And the nations of them which are saved shall walk in the light of it: and the kings of the earth do bring their glory and honour into it. 25 And the gates of it shall not be shut at all by day: for there shall be no night there. 26 And they shall bring the glory and honour of the nations into it. 27 And there shall in no wise enter into it any thing that defileth, neither whatsoever worketh abomination, or maketh a lie: but they which are written in the Lamb's book of life.

Revelation 22

And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb. 2 In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations. 3 And there shall be no more curse: but the throne of God and of the Lamb shall be in it; and his servants shall serve him: 4 And they shall see his face; and his name shall be in their foreheads. 5 And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever. 6 And he said unto me, These sayings are faithful and true: and the Lord God of the holy prophets sent his angel to shew unto his servants the things which must shortly be done. 7 Behold, I come quickly: blessed is he that keepeth the sayings of the prophecy of this book. 8 And I John saw these things, and heard them. And when I had heard and seen, I fell down to worship before the feet of the angel which shewed me these things. 9 Then saith he unto me, See thou do it not: for I am thy fellow servant, and of thy brethren the prophets, and of them which keep the sayings of this book: worship God. 10 And he saith unto me, Seal not the sayings of the prophecy of this book: for the time is at hand. 11 He that is unjust, let him be unjust still: and he which is filthy, let him be filthy still: and he that is righteous, let him be righteous still: and he that is holy, let him be holy still. 12 And, behold, I come quickly; and my reward is with me, to give every man according as his work shall be. 13 I am Alpha and Omega, the beginning and the end, the first and the last. 14 Blessed are they that do his commandments, that they may have right to the tree of life, and may enter in through the gates into the city. 15 For without are dogs, and sorcerers, and whoremongers, and murderers, and idolaters, and whosoever loveth and maketh a lie. 16 I Jesus have sent mine angel to testify unto you these things in the churches. I am the root and the offspring of David, and the bright and morning star. 17 And the Spirit and the bride say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely. 18 For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book: 19 And if any man shall take away from the words of the book of this prophecy, God shall take away his part out of the book of life, and out of the holy city, and from the things which are written in this book. 20 He which testifieth these things saith, Surely I come quickly. Amen. Even so, come, Lord Jesus. 21 The grace of our Lord Jesus Christ be with you all. Amen.


Welcome To Basic Christian
BasicChristian.org - The-Jesus-Realm.com
The Basics of Christianity ... and then some ...
A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

  • Being A Disciple - Christian Growth - Maturity Steps (Mp3)

Basic Christian: Bible Study

Bible - Scripture

Biblion (975) book, scroll, writing

Verses - Exodus 17:14 24:7 Joshua 1:8 2 Chronicles 34:14 Matthew 22:29 John 5:39 2 Timothy 3:16 2 Peter 3:16

First Use: Genesis 5:1 this is the book of the generations of Adam. In the day that God created man, in the likeness of God made He him;

1 Timothy 3:15-17 And that from a child thou hast known the Holy Scriptures, which are able to make thee wise unto salvation through faith which is in Christ Jesus. All Scripture is given by inspiration of God and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man of God may be perfect (complete) thoroughly furnished unto all good works.

The Bible is how God has chosen to reveal Himself to the world and to have His words preserved through the generations. The Bible is unique and unlike any other book ever written. The Bible is tangible proof that God exists. Approximately 40 separate authors wrote the Bible during a several thousand-year time frame. The Bible is one complete book it has a beginning in Genesis (Beginning) it has continuity from Adam and Eve to Jesus and the Bible has an ending, the book of Revelation (make known). There is no supplement or addition needed for the Bible. The Bible is complete; it covers the creation of the universe and all time, up to and including the future and Jesus' eternal everlasting kingdom. Most of the Bible at the time that each verse was written, it was written as prophesy. In the Bible the events were described in the Bible before the event actually happened. This prophetic writing of the Bible could only happen with knowledge of the future, knowledge man does not have, knowledge God does have.

The Bible thoroughly reveals to man who God is, His nature and His plan for mankind. The Bible is without self-controversy and without self-contradiction and the Bible is without error. Over the thousands of years of the Bible's existence, the Bible has one clear message and one clear meaning; the predicament of mankind in sin and death and the remedy of the love and forgiveness of God.

The Old Testament of the Bible was written by Jews in the Jewish language of Hebrew during the years 2,600 B. C. To 400 B.C (approximately). The Old Testament tells of God, man and the coming Messiah, Jesus. The New Testament was written by Jews in the international language of the day, which was the Greek language. The New Testament was entirely written in the lifetime of the disciples of Jesus, with writing being completed in the time frame of approximately 40 A.D. to 90 A.D.. The night that Mary gave birth to Jesus in the manger is the year 1 A.D. and Jesus lived on the earth as a human for 33 1/2 years, being crucified at the age of 33, which would be around the year 34 A.D. Then Matthew, who personally spent 3 1/2 years as a disciple of Jesus, wrote the Gospel of Matthew, followed by the 26 additional writings by a total of eight different authors completing the New Testament around the year 90 A.D. The Apostle Paul himself wrote 14 epistles (letters) comprising half of the New Testament's 27 books. The First book is thought to be the Gospel of Matthew written by the disciple Matthew around 40 A.D.. The last book written is thought to be the Book of Revelation, written by the disciple John approximately 90 A.D..

Septuagint

Septuagint is the entire Old Testament of the Bible translated from the Jewish Hebrew language into the Geek language approximately 200 B.C.. Many of our English book titles from the Old Testament are from the Septuagint version. Genesis (Beginnings), Exodus (Out of Path), Psalms (Songs).

The entire Old Testament was completely written by the Jews in the Jewish Hebrew language about 400 B.C.. Then approximately 200 B.C. the Old Testament was entirely translated by a small group of devout Jews from the Hebrew language into scrolls written in the Greek language. This is significant because these events occurred 400 & 200 years before the birth of Jesus. Much of the Old Testament was written as prophecy about the coming of Jesus. With two versions, the Hebrew and the Greek of the Bible circulating around the world prior to the birth of Jesus, it is impossible to add text to the Bible to portray the life of Jesus after the birth of Jesus. If text had been added to the Geek version of the Bible, it would no longer match the Hebrew Bible. Likewise if text were added to the Hebrew Bible about Jesus then there were still 2,500 years of Hebrew and 200 years of Greek Bibles circulating around the world that would not substantiate the new versions.

In 1947-1956 in the Dead Sea region of Israel, Hebrew Bibles called the "Dead Sea Scrolls" were found sealed in clay jars that were hidden in various caves. The Dead Sea scrolls date back to the times before, during and shortly after Jesus walked on earth. Almost the entire Old Testament was found. When our modern Old Testament Bibles were compared to the Dead Sea Scrolls, "Old Testament Bibles" the Bibles were virtually identical, except for a very few spelling differences they were identical. This is stunning proof that the Bible has remained unedited since it was originally written and that the prophecies about Jesus existed in the Bible years before the birth of Jesus, proving that the Bible is written with knowledge of events before they happen. This also proves the Bible to have been written with more knowledge than man possesses, knowledge that can only come from God.

God Bless you,
David Anson Brown

Articles

Basic Christian: Memo Summer of 2009 "Divine? Or Simply Just Not Fine?" - Recently a fiberglass and gold laden Maroni statue atop the latest LDS Temple was struck by lightning - Was it of God, mankind, nature or perhaps the demonic realm that is the cause and effect of the seemingly supernatural event or events?
Was it of God, mankind, nature or perhaps the demonic realm that is the cause and effect of the seemingly supernatural event or events? At a casual first glance it might appear that God struck the statue however was this actually a Divine act from God or was it simply just another not so fine act of a demonic entity? That is the important consideration that we each need to ask ourselves (and God in prayer) and it is a decision that we do need to reach, sometimes quickly when events happen. ... When faced with the extraordinary and the unexplainable keep in mind that God's extraordinary word the Bible explains above all that God loves each us and that He has an eternal plan of salvation for each of our lives. It is the Divine Miracle throughout all of the ages that God's love and fellowship is available to mankind if we would just seek after Him. Then when a relationship with Jesus Christ is accomplished in our hearts and in our minds even mighty lightning strikes and signs and wonders pale in comparison to the glory, majesty and justice of receiving the Holy Spirit inside of us. -- Note: It's unjust not to have the Holy Spirit inside of us. On the cross Jesus said "It is finished" or literally "It is paid in full." With full payment comes satisfaction the delivery the "Justice" the receiving of the Holy Spirit. The injustice of the world is the withholding of the Holy Spirit. God is not withholding the Holy Spirit, man is withholding the Holy Spirit as man seeks to deny God, by discounting the Virgin Birth, corrupting the Cross and counterfeiting the Resurrection of Jesus Christ it is man that is withholding justice both from themselves and from others. -- Also Note: After the rapture of the Christian Church there is going to be another delivery it is the delivery of the Kingdom of this World into the hands and authority of Satan for a short time. During the Time of Satan (Antichrist) the Holy Spirit will not be delivered to be inside of people like He is now in the present Christian Church age. The post rapture Martyred Saints of Revelation receive the Holy Spirit in fellowship but not inside, not in the 'born again' regeneration manner that the people of the Christian Church have received. During the Time of Satan - Time of Tribulation, Satan is going to deliver his particular form of justice and government upon mankind and it won't go very well for mankind few will even live through it. The Martyred Saints of Revelation do not receive the Holy Spirit inside of them because after the rapture it is during the time of Satan's Kingdom when God's Eternal Justice for mankind is now in Heaven separate and away from Satan's Kingdom on earth and also because their remaining lifetime on earth will be short, so short that they receive their eternal Satisfaction and eternal Justice in heaven after their unjust martyrdom at the hands of Satan. [article link]

***KJV 1611 Reader Edition PDF Bible - Formatted with no verse or chapter reference numbers {Did Sir. Francis Bacon alter the KJV Bible? If Bacon was able to alter the KJV Translation it would be most altered in the chapter and verse separations and numbering. The KJV 1611 is a translation from the original Hebrew and Greek into the English language so anyone can look up the original words or phrases and therefore render any alterations void. However slightly jumbling the KJV with too many chapter separations and verse references has been a problem that has not been so easily overcome. Some of the Bible's chapter and verse markings are in very inappropriate locations particularly the Holy of Holies in the Old Testament book of the Prophet Isaiah chapter 53. A Christian would not (or should not) have divided Isaiah 52-53 where it is divided. Isaiah 52:13 - Isaiah 53:12 are one comment and should not have been divided.} (PDF)
The Words of Jesus Formatted in Red. The Reader Edition of the KJV is a complete Bible with both the Old and the New Testaments. In order to provide a consistent and enjoyable read the reader edition is formatted without the verse or chapter references providing a continuous easy to read Bible. Note: The KJV 1611 Bible is in the Public Domain, anyone can quote from the KJV 1611 and anyone can take any of the Basic Christian KJV 1611 Bible versions (Red Letter, Reader Version, etc.) or types (PDF, HTML, DOC, etc.) and do anything they want with them. The formatting, packaging even the meta-data info can be changed altered or removed. [article link]

wikipedia.org: Chapters and verses of the Bible - The original manuscripts did not contain the chapter and verse divisions in the numbered form familiar to modern readers - By the time of the Council of Nicaea in AD 325, the New Testament had been divided into paragraphs, although the divisions were different from the modern Bible - Churchmen Archbishop Stephen Langton and Cardinal Hugo de Sancto Caro determined different schemas for systematic division of the Bible between 1227 AD and 1248 AD - It is the system of Archbishop Langton on which the modern chapter divisions are based
Chapters: The original manuscripts did not contain the chapter and verse divisions in the numbered form familiar to modern readers. Some portions of the original texts were logically divided into parts following the Hebrew alphabet; for instance, the earliest known copies of the book of Isaiah use Hebrew letters for paragraph divisions. (This was different from the acrostic structure of certain texts following the Hebrew alphabet, such as Psalm 119 and the book of Lamentations.) There are other divisions from various sources which are different from what we use today. The Old Testament began to be put into sections before the Babylonian Captivity (586 BC) with the five books of Moses being put into a 154-section reading program to be used in a three-year cycle. Later (before 536 BC) the Law was put into 54 sections and 669 sub-divisions for reading. By the time of the Council of Nicaea in AD 325, the New Testament had been divided into paragraphs, although the divisions were different from the modern Bible. An important canon of the New Testament was proclaimed by Pope Damasus I in the Roman synod of 374. Pope Damasus also induced Jerome, a priest from Antioch, to undertake his famous translation of the entire Bible, both Old and New Testaments, from Hebrew and Greek into Latin, the official language of the time. This translation is known as the Vulgate. The Church continued to finance the very expensive process of copying and providing copies of the Bible to local churches and communities from that point up to and beyond the invention of the printing press, which greatly reduced the cost of producing copies of the Scriptures. Churchmen Archbishop Stephen Langton and Cardinal Hugo de Sancto Caro determined different schemas for systematic division of the Bible between 1227 and 1248. It is the system of Archbishop Langton on which the modern chapter divisions are based. [article link]

Family Radio (Family Stations Inc.) - [Oakland based Family Radio = CIA = NWO] - Harold Camping the president of Family Stations, Inc. - which asserts that churches are no longer the vehicle of God for salvation - includes the ideas that Christian churches are currently ruled by Satan and that believers should leave the churches - an [Oakland] California-based ministry with worldwide broadcast facilities - Family Stations, Inc. began obtaining FM licenses on commercial frequencies - radio markets which are on prime commercial frequencies {Oakland California based Family Stations Inc. with director Harold Camping is a CIA front.}
Harold Egbert Camping (born July 19, 1921) is an American radio and television broadcast host teaching an interpretation of Biblical and Christian doctrines. He is also the president of Family Stations, Inc., a California-based ministry with worldwide broadcast facilities, including more than 150 outlets in the United States, as well a Web site. He is known especially for his teachings of the Bible as the sole and authoritative word of God; of the imminent end of the world[1] (his most recent prediction has the world ending in the year 2011); of the "end of the church age" (which asserts that churches are no longer the vehicle of God for salvation);[2] and of predestination, according to which God determined before the beginning of the world which individuals are to be saved. A number of his doctrines are considered erroneous by various Christian denominations, especially since his doctrine of the "end of the church age" includes the ideas that Christian churches are currently ruled by Satan and that believers should leave the churches and pursue a Christian life through study of the Bible and conducting their lives in accordance with it. Camping does not consider his own movement a church and does not claim ordained or hierarchical authority within a church or institution.Harold Camping came from a Dutch Reformed Church background and owned a construction company before founding Family Stations, Inc. (also informally known as "Family Radio") in 1958. KEAR, San Francisco, was the first Family Station. Richard "Dick" Palmquist met with Camping in April 1958, persuading Camping to help support fundraising efforts to raise the $20,000 down payment on that station. Family Stations, Inc. began obtaining FM licenses on commercial frequencies before many Americans owned FM radios and now has affiliates in the New York City, Philadelphia, Baltimore/Washington, Chicago, Los Angeles, and San Francisco radio markets which are on prime commercial frequencies. [article link]

Cult Watch - "Family Radio" [CIA radio] Harold Camping, Founder and President, Family Radio (Family Stations, Inc.) {Be careful what you listen too. This "Family Radio" is crackpot radio extraordinaire. I listened to the call in show for about an hour and had a good laugh as the guy, squirmed his way around caller's good questions and into his FACTS, it was very funny. Except that his facts are that Christians are not Saved (only him and his exact followers go to heaven - go figure!) True Christians have never claimed to be "perfect" or without mistakes. To look at the mistakes of Christians is to neglect to look at the only True and Perfect one - Jesus our Savior.}
A false prophet. He first predicted the end of the world to take place in 1994, and now claims the church age has come to an end. Phil Johnson notes: Harold Camping has finally gone completely off. Having proved himself a false prophet by predicting that Christ would return to earth on September 6, 1994, Camping continues to make false prophecies. His most recent one is the absurd claim that the Church age has come to an end, and the Tribulation has begun. God is through with the church, Camping insists. He wants all Christians to leave their churches and trust Family Radio to be the vehicle through which the gospel is preached to the whole world. (You can guess where Camping thinks you should send all your money.) This once-fine ministry is a tragic example of what can happen when one man is given too much control with no accountability. Source: Family Radio entry, Phil Johnson's Bookmarks : Really Bad Theology ... Camping's aberrant and extra-biblical teachings and behavior (including his lack of accountability) place him outside the boundaries of orthodox, evangelical Christianity. [article link]

CuttingEdge.org June 24, 2009: As Western Powers continued to attempt to overthrow the Iranian hardline regime of President Ahmadinejad and Ayatollah Khamenei, that regime suddenly got some traction of its own - First, let us examine the West's continued efforts to negate the election and install the key opposition leader {Suddenly "Western Powers continued to attempt to overthrow the Iranian hardline regime" that clearly has not been the objective of Western leaders. David Bay 'Director' [the CIA has directors, ministries have ministers] of Cutting Edge Ministries an anti KJV 1611 proponent is one of the most suspect CIA disinformation agents [along with Joseph Farah of World Net Daily] on the internet. -- The "Secret Mysteries of America's Beginnings" DVD series that David Bay is a front for does have interesting info however it is not David Bay's exclusive project it is backed by people with deep Illuminati and occult ties who are expressing and making public the knowledge of their occult agenda through the "Secret Mysteries" DVD series. As others have pointed out the End Game of David Bay and the Secret Mysteries series is to discredit the 1611 KJV saying that Francis Bacon wrote that version. First "that version" is a Translation so no one wrote it second Bacon [who was not a member of the translation team] might have fiddled with some of the placement of chapter and verse numbers and possibly a word or two here and there but the KJV 1611 remains the superior English Bible translation.}
First, let us examine the West's continued efforts to negate the election and install the key opposition leader. NEWS BRIEF: "Obama Rips Iran in Tactical Shift", The Wall Street Journal, June 24, 2009 "WASHINGTON -- President Barack Obama delivered his sharpest criticism of Iran's election and political crackdown ... After days of criticism from Republicans, Mr. Obama opened a White House news conference saying he was "appalled and outraged" by the threats and confrontations in the streets of the Iranian capital. He declined to confirm whether a U.S. offer of direct talks with Iran will still stand, instead saying he would wait to see how the postelection crisis there 'plays itself out'." You know the situation is serious when the most powerful man in the world -- the American President -- uses the power of his bully pulpit to severely critize a foreign nation. This criticism should be viewed in its correct light, i.e., as outward evidence of the Illuminati attempt to overthrow the Iranian regime, a threat made quite public a few days ago by Henry Kissinger! - Secondly, let us examine Iran's counterattack. NEWS BRIEF: "Iran now cracks down on Mousavi as tensions with West mount", MySinChew.org, June 24, 2009 "TEHRAN (AFP) - Iran intensified its crackdown on opposition leader Mir Hossein Mousavi, with the arrest of staff at his newspaper and vitriolic attacks from the hardline press on Wednesday after he vowed to press on with his campaign against the disputed presidential election." When Iran feels bold enough to arrest the newspaper staff of Mr. Mousavi, you can take that as a sign that the hardline leadership feels secure enough to start bullying the very man whom Western Intelligence has raised up to fight for regime change. Iran's leadership felt so confident in their ultimate success that they actually set a date for Ahmadinejad to take his oath of office. NEWS BRIEF: "Iran sets date for Ahmadinejad to take oath of office", Press TV, June 23, 2009 "After winning a landslide victory in Iran's closely-contested and disputed 10th presidential election, Mahmoud Ahmadinejad will be sworn in before parliament between July 26 and August 19. On Tuesday, parliament's board of directors set July 26 to August 19 as the period for the president's swearing-in and the introduction of the new cabinet, IRNA reported." One of the three candidates for President abruptly withdrew his complaint of election fraud, thereby weakening the case of the opposition against the hardline regime. NEWS BRIEF: "Iranian Candidate Withdraws Election Complaints: Weakening case of opposition", Gulf News, June 24, 2009 ... [article link]

Prophecies in the Bible - Out of 66 Books in the Bible • 17 are devoted to prophecy • Sixteen of them are in the Old Testament • Revelation is the one New Testament book devoted to prophecy - However, there are verses of prophecy given throughout the entire Bible - Prophecy links mankind's past, present, and future giving us a balance of the Lord's whole and eternal purpose
The prophecies in the Bible are numerous and address many events. God's Word is an exciting book that is filled with His promises and purposes. "All Scripture is given by inspiration of God. . ." (2 Timothy 3:16). He has given us prophetic Scriptures so that we might understand what is happening and going to happen -- proving our hopes are in Him alone. God does not operate in a linear time frame, as we do. He is all seeing, all-powerful, and knows what was, what is, and what is to come, all at the same time! This is difficult for the human mind to comprehend. Yet, to help us, the Lord has given us prophecy to encourage us and enable us to get a vision of His plan, judgments and blessings. He says in Revelation 1:3: "Blessed is he that readeth, and they that hear the words of this prophecy, and keep those things which are written therein: for the time is at hand" (KJV). Out of 66 Books in the Bible • 17 are devoted to prophecy • Sixteen of them are in the Old Testament • Revelation is the one New Testament book devoted to prophecy. However, there are verses of prophecy given throughout the entire Bible. God's first prophetic statement begins in Genesis 3:15 as He speaks to Satan concerning the act of deception performed on Eve. Some were foretelling the rise and fall of kingdoms. Many of the Old Testament prophecies are called Messianic prophecies and were in regard to the coming Messiah. These Scriptures are a powerful confirmation of the accuracy of prophecies in the Bible. Here are just a few of the hundreds: ... To understand what prophecy is all about and its relevance to us, we must see the true scope of it and God's intent. It links mankind's past, present, and future giving us a balance of the Lord's whole and eternal purpose. [article link]

Bible verse: Matthew 5:1-12 Blessed are the pure in heart: for they shall see God - Blessed are the peacemakers: for they shall be called the children of God ... {The complete Bible is available at ChristianFaithDownloads.com}
Matthew 5:1-12 And seeing the multitudes, He (Jesus) went up into a mountain: and when He was set, His disciples came unto Him: And He opened his mouth, and taught them, saying,

Blessed are the poor [needy of God] in spirit: for theirs is the kingdom of heaven.
Blessed are they that mourn: for they shall be comforted.
Blessed are the meek [dying to self]: for they shall inherit the earth.
Blessed are they which do hunger and thirst after righteousness: for they shall be filled.
Blessed are the merciful: for they shall obtain mercy.
Blessed are the pure [Holy Spirit cleansed] in heart: for they shall see God.
Blessed are the peacemakers: for they shall be called the children of God.
Blessed are they which are persecuted for righteousness sake: for theirs is the kingdom of heaven.
Blessed are ye, when men shall revile you, and persecute you, and shall say all
manner of evil against you falsely, for my sake.

Rejoice, and be exceeding glad: for great is your reward in heaven: for so persecuted they the prophets which were before you. -- Holy Bible [article link]

Bible verse: Judges 13:11-22 And Manoah (Samson's father) said unto his wife, We shall surely die, because we have seen God. (Note: The problem with modern Christianity is that we think we can look upon the Holy God of Israel and not die. To see God is to die, it is to die to self and to die to this world because we have been with God and will have received a new desire to live with and for God in heaven. Another way to put it is that a personal encounter with the living Holy God will change a person it will change our attitude and our life for the better. It's simply not possible to meet God and not change that is why when we pray we press in to meet with God so that we will encounter God and we will be changed all the more into His likeness. It's the same way when we read the Bible, fellowship, attend Church or serve God we are changed and changed for the better when we have been in the presence and in the service of the Holy God.)
And Manoah arose, and went after his wife, and came to the Man (Jesus), and said unto Him, Art thou the man that spakest unto the woman? And He said, I Am. And Manoah said, Now let thy words come to pass. How shall we order the child (Samson), and how shall we do unto him? And the Angel of the LORD said unto Manoah, Of all that I said unto the woman let her beware. She may not eat of any thing that cometh of the vine, neither let her drink wine or strong drink, nor eat any unclean thing: all that I commanded her let her observe. And Manoah said unto the Angel of the LORD, I pray thee, let us detain thee, until we shall have made ready a kid (small goat) for thee. And the Angel of the LORD said unto Manoah, Though thou detain Me, I will not eat of thy bread: and if thou wilt offer a burnt offering, thou must offer it unto the LORD. For Manoah knew not that He was an Angel of the LORD. And Manoah said unto the Angel of the LORD, What is thy name, that when thy sayings come to pass we may do thee honour? And the Angel of the LORD said unto him, Why askest thou thus after My name [Jesus], seeing it is secret? [the physical incarnation of Jesus was not yet revealed to mankind (Isaiah 9:6-7), the Jewish Prophets came after Samson's period of Jewish Judges -- later the angel Gabriel would announced the birth and name of Jesus (Luke 1:26-35)] So Manoah took a kid with a meat offering, and offered it upon a rock unto the LORD: and the angel did wonderously; and Manoah and his wife looked on. For it came to pass, when the flame went up toward heaven from off the altar, that the angel of the LORD ascended in the flame of the altar. And Manoah and his wife looked on it, and fell on their faces to the ground. But the angel of the LORD did no more appear to Manoah and to his wife. Then Manoah knew that He was an Angel of the LORD. And Manoah said unto his wife, We shall surely die, because we have seen God. -- Holy Bible [article link]

DebbieSchlussel.com: Leonard Nimoy (Spock) Talks about Judiasm in Star Treck - explains how he ripped off the holy greeting of the Jewish priests--the Cohens or "Cohanim"--for his Spock greeting [Nimoy and William Shatner are both Jewish] {Very interesting video.} (YouTube)
The second one (video), not so much. It puts forth the BS liberal Leonard Nimoy has been spouting for years. He pimps on some Jewish audience the baloney that Judaism is a liberal religion. It isn't. In fact, religiously observant Jews are very conservative and usually vote that way. It's the lapsed ones who are libs. ... FYI, "shul" is synagogue, the "bima" is a synagogue podium, and "talit" is the Jewish prayer shawl he puts on. For the record, I never look during the prayer of the Cohens--one of Judaism's coolest and most moving ceremonies. It's a very important prayer, and it's sad Nimoy mocked it and used it for "Star Trek." [article link]

Bible verse: James 1:19-27 ... For the wrath of man worketh not the righteousness of God ... {The complete Bible is available at ChristianFaithDownloads.com}
James 1:19-27 Wherefore, my beloved brethren, let every man be swift to hear, slow to speak, slow to wrath: For the wrath of man worketh not the righteousness of God. Wherefore lay apart all filthiness and superfluity of naughtiness, and receive with meekness the engrafted word, which is able to save your souls. But be ye doers of the word, and not hearers only, deceiving your own selves. For if any be a hearer of the word, and not a doer, he is like unto a man beholding his natural face in a glass: For he beholdeth himself, and goeth his way, and straightway forgetteth what manner of man he was. But whoso looketh into the perfect law of liberty, and continueth therein, he being not a forgetful hearer, but a doer of the work, this man shall be blessed in his deed. If any man among you seem to be religious, and bridleth not his tongue, but deceiveth his own heart, this man's religion is vain. Pure religion and undefiled before God and the Father is this, To visit the fatherless and widows in their affliction, and to keep himself unspotted from the world. -- Holy Bible. [article link]

Animated Jack Chick Tract - This Was Your Life (Flash) {Note in the Chick Tract how when the person is brought by the angel and meets God face to face, Jesus is seated (on His great white throne judgment seat Revelation 20:11) and compare this to Acts 7:55-56 where Jesus is standing to receive Stephen into His everlasting presence. We all have a choice in how we get to meet God either at His standing (as a Priest to accept us as an acceptable offering through His cross unto Himself) or as a Judge without His cross to condemn us out of His presence. The Chick Tracts are very Biblical even in the minor details.}
A pastor who recently called us summed up the life and ministry of Jack Chick quite well. He said, "The thing I appreciate most about Jack Chick is that thirty years ago when I read my first Chick tract, it was a pure soul winning tract, presenting the gospel in a simple format that anyone could understand. Today, thirty years later, he hasn’t changed a bit. While many other Christian leaders have left soul winning far behind, Jack Chick is still faithfully producing easy-to-understand soul winning gospel tracts with a salvation message that anyone can understand. He has never swerved or strayed from his calling to share the gospel with the lost multitudes around the world." [article link]

Altar Calls and the Emerging Church - A discussion between Tony Jones and Sean McDowell - The first thing (the Apostle) Paul often did when he came to town was to preach to crowds [Acts 13] - Paul did not call crowds to respond, but the individual people in the crowds - While he addressed the group, he was still able to minister to the individuals
Sean says: Tony, I also have some concerns about the way altar calls are often done. Excessive emotional appeal often leads merely to a commitment of the heart when it should be both the heart and mind. Metanoia means a “change of mind.” If an emotional appeal distracts from the true cost of following Jesus it is call for concern. This is why, if I do an altar call, I request for music not to be played until after the commitment period. Trained counselors must be on hand help students understand that it is all about the life, death, and resurrection of Jesus. If young people don’t understand how to enter into relationship with Jesus, they will likely fall away. It bothers me when people give an altar call and think their work is done. In reality, the work has just begun! An altar call is often the first step in the spiritual journey of our students that can open the door for us to become deeply involved in their lives. There may not be examples of Jesus leading mass conversions, as you mentioned, but Paul gave mass evangelistic messages many times. He addressed entire crowds with a tailored gospel message. The first thing Paul often did when he came to town was to preach to crowds. In Acts 13 Paul preaches in Antioch of Pisidia to groups of Jews during Sabbath. In his Athenian speech to Jews and Gentiles, Paul once again addressed crowds with the message of the resurrection of Jesus. There were even many converts, as a result of his call to repentance (Acts 17:34). Paul did not call crowds to respond, but the individual people in the crowds. While he addressed the group, he was still able to minister to the individuals. Many times our kids are ministered to best in the midst of their peers. [article link]

Description of [20] Spiritual Gifts - These are supernatural enablements so that we (Christians) may serve God more effectively in the world and in the church. Every Christian has at least one spiritual gift, many are given more than one gift. All Christians are called to the work of the ministry and distinctions between "clergy" [professional] and "laity" [amateur] are foreign to the New Testament {As a reference point the "Basic Christian" ministry does not function as a Teaching or a Preaching ministry. The "Basic Christian" ministry does try to function under the following three Spiritual giftings #1 Gift of Service, #2 Gift of Faith-Vision, #3 Gift of Discernment. The result is Basic Christian is serving others by providing readily available Christian resources, information and links. Basic Christian is not providing any type of authority or oversight to the people who visit the website but is simply trying to make Christian information more easily available and accessible in order to serve the (Church) body of Christ and others.}
Natural talents and personality traits are natural human resources which all of us have. These are not the same as spiritual gifts which are given by sovereign choice, by the Holy Spirit, at the time we become Christians [the gifts actually come later in one's Christian life walk, at our own personal Pentecost-Empowerment given to us by the Holy Spirit]. These are supernatural enablements so that we may serve God more effectively in the world and in the church. Every Christian has at least one spiritual gift, many are given more than one gift. All Christians are called to the work of the ministry and distinctions between "clergy" and "laity" are foreign to the New Testament. Both spiritual gifts and natural talents must be employed in the power of the Holy Spirit and not in the self-energy of the flesh in order to please God and bring positive results. The various spiritual gifts are listed in Romans 12, Ephesians 4, I Corinthians 13-15, and elsewhere. Commentators differ as to whether the list totals 22, or fewer, gifts. The gifts are divided into (1) teaching/leadership gifts, (2) service gifts, and (3) sign gifts given to authenticate the work of apostles and prophets, particularly at the beginning of a new age (dispensation) when God does something new and different in the world. Here is a rather complete list: ... "Now there are varieties of gifts, but the same Spirit; and there are varieties of service, but the same Lord (Jesus Christ); and there are varieties of working, but it is the same God (the Father) who inspires them all in every one. To each is given the manifestation of the Spirit for the common good. (1 Cor. 12:5-7). {Empowered - Pentecost: The Holy Spirit gifting-empowerment is not in the initial "born again" condition because being 'born again' is Not an Experience. We are each "born again" by the FAITH in the Living Resurrection of Jesus Christ. The Pentecost experience "Empowerment" gifting comes later in the life of the individual (faithful, desirous, obedient) Christian. For example at the original Pentecost the Christians "spoke in tongues" speaking in tongues is a gifting of God and it is not a requirement to become a Christian. Many Christians do not have the Gift of speaking in tongues but every Christian has to be [Upper Room John 20:22] "born again" by faith in the Resurrection of Jesus to first be a Christian then later at the discretion of the Holy Spirit be given the empowerment [Pentecost] gifting by the Holy Spirit.} [article link]

Christian Testimony Ministry - Subjects - Advance Christian studies for the mature and growing Christian {If you want to find out what Mature Christianity is these are some of the *Best studies on the internet.} (Mp3's)
CHRISTIAN TESTIMONY MINISTRY MISSION: "THAT THE WORD OF THE LORD MAY RUN AND BE GLORIFIED" This one phrase from 2 Thessalonians 3:1 expresses both the mission of Christian Testimony Ministry. As the verse begins, the Apostle Paul requested, "For the rest, brethren, pray for us", and he followed with that phrase that is stated above. This was to be the substance of the prayers of the saints for the ministry of Paul. Likewise, we request the same from the Lord's people as we endeavor to bring the Lord's Word to them. We believe the times we live in are like the days of Samuel, as stated in 1 Samuel 3:1, "and the word of Jehovah was rare in those days: a vision was not frequent". In the Christian realm there is much spoken, but in many ways the word of the Lord is rare. What is spoken doesn't produce real vsion of the Lord and His purpose. Our burden is that the rare word of the Lord would be given in all its glory and our desire is that the word given will result in increased vision of the Lord and His great purpose. -- THE LORD JESUS CHRIST HIMSELF: From Hebrews 1:1 we read, "God having spoken in many parts and in many ways formerly to the fathers in the prophets, at the end of these days has spoken to us in the person of the Son". God's final speaking and the emphasis of the ministry is the beloved son. He is the message and all the ministries we share are to focus first and foremost upon the Lord Himself. Our burden is as stated in Colossians 1:18, "that in all things He might have the preeminence". [article link]

Christian Testimony Ministry - Testimonies {More can be learned about God from one repentant sinner than from a group of professional preachers. Also note it is "The Goodness of God" that ultimately draws people to Jesus. God is good and kind and merciful and faithful and to encounter God is ultimately encountering the goodness that only God has to offer.} (Many Excellent Mp3's - Various Topics)
About Christian Tape Ministry - CHRISTIAN TESTIMONY MINISTRY MISSION - GOD'S ETERNAL PURPOSE: God is a God of purpose and all He does is with that purpose in view. In Ephesians 1:9-10 we read that the end of God' purpose, "which He purposed in Himself”, is to "head up (sum up) all things in Christ". Christ Himself is to be the sum of all spiritual things. This is the purpose of God and the purpose of the ministry. We also read in Ephesians 3:10-11 that it is through the church that "might be known by the church the manifold wisdom of God, according to the eternal purpose which he purposed in Christ Jesus our Lord". This great purpose includes Christ and His Church. It is our mission that all the messages we make available are to further the eternal purpose of God by giving our Lord Jesus that central place and build up His Church. This present focus will be our aim to the end until according to Ephesians 5:27, "that He might present it to Himself a glorious church, not having spot, or wrinkle or any such thing; but that it should be holy and without blemish". -- PERFECTING AND EDIFYING: Included in our mission is this emphasis according as God has given gifts to His church as we read in Ephesians 4:12, "For the perfecting of the saints; with a view to the work of the ministry, with a view to the edifying of the body of Christ". All our labor is with this in view. We offer all these messages and books from His gifts to His church for this work, "until we all arrive at the unity of the faith and of the knowledge of the Son of God, at the full-grown man, at the measure of the stature of the fullness of Christ". If this ministry can in any way focus upon these things, our mission will be accomplished and our labor will not be in vain. [article link]

The Online Library of T. Austin-Sparks (Mp3's)
Theodore Austin-Sparks was born in London, England in 1888 and was educated in both England and Scotland. At the age of 25 he was ordained as a pastor, however, a few years later his "career" took a decidedly different direction when a crisis brought him to a place of brokenness and he left the denomination with which he was involved and dropped the title of "Reverend". -- "From his early years he had believed in the power and significance of the spoken Word of God, and that all developments of its exposition and application should be vitally related to the actual and growing needs of the spiritual life of representative bodies of God's people. Through His Word God would meet His own, but His way of giving to His servants was not merely through bookish, cloistered or studied matter. Rather it was made necessary, drawn out and given meaning by the call and answer of living conditions. Its value - if it was to be anything more than words - lay in its being able to touch the Lord's people at the point of experience and need which had been the occasion of its original calling forth. Such was the special calling of T. Austin-Sparks, a man ploughing a furrow perhaps a little apart from his contemporaries, but always true to Christ Jesus his Saviour and Lord, and committed to a vision of spiritually fruitful harvests throughout the whole field that is God's world." (by Angus Kinnear, author of "Against the Tide" and son-in-law of T. Austin-Sparks). [article link]

Revival in the Hebrides (1949) by Duncan Campbell - Note: The following is a transcript of a taped message on the Hebrides Revival - The report was given in 1968 by Duncan Campbell, a preacher in the Revival
Now I am sure that you will be interested to know how, in November 1949, this gracious movement began on the island of Lewis. Two old women, one of them 84 years of age and the other 82 - one of them stone blind, were greatly burdened because of the appalling state of their own parish. It was true that not a single young person attended public worship. Not a single young man or young woman went to the church. And those two women were greatly concerned and they made it a special matter of prayer. ... Well that continued for some weeks--indeed, I believe almost a month and a half. Until one night-- now this is what I am anxious for you to get ahold of - one night they were kneeling there in the barn, pleading this promise, "I will pour water on him that is thirsty, floods upon the dry ground" when one young man, a deacon in the church, got up and read Psalm 24. "Who shall ascend the hill of God? Who shall stand in His holy place? He that has clean hands and a pure heart who has not lifted up his soul unto vanity or sworn deceitfully. He shall receive the blessing (not a blessing, but THE blessing) of the Lord." And then that young man closed his Bible. -- And looking down at the minister and the other office bearers, he said this - maybe crude words, but perhaps not so crude in our Gaelic language - he said, "It seems to me to be so much humbug to be praying as we are praying, to be waiting as we are waiting, if we ourselves are not rightly related to God." And then he lifted his two hands - and I'm telling you just as the minister told me it happened - he lifted his two hands and prayed, "God, are my hands clean? Is my heart pure?" But he got no further. That young man fell to his knees and then fell into a trance. -- Now don't ask me to explain this because I can't. He fell into a trance and is now lying on the floor of the barn. And in the words of the minister, at that moment, he and his other office bearers were gripped by the conviction that a God-sent revival must ever be related to holiness, must ever be related to Godliness. Are my hands clean? Is my heart pure? The man that God will trust with revival - that was the conviction. -- When that happened in the barn, the power of God swept into the parish. And an awareness of God gripped the community such as hadn't been known for over 100 years. An awareness of God - that's revival, that's revival. And on the following day, the looms were silent, little work was done on the farms as men and women gave themselves to thinking on eternal things, gripped by eternal realities. [article link]

**Revival Hymn a Call to Action (Video & Mp3 Downloads)
Have We No Tears for Revival? "They that sow in tears shall reap in joy." (Ps. 126:5). This is the divine edict. This is more than preaching with zeal. This is more than scholarly exposition. This is more than delivering sermons of exegetical exactitude and homiletic perfection. Such a man, whether preacher or pew dweller, is appalled at the shrinking authority of the Church in the present drama of cruelty in the world. And he cringes with sorrow that men turn a deaf ear to the Gospel and willingly risk eternal hell in the process. Under this complex burden, his heart is crushed to tears. The true man of God is heartsick, grieved at the worldliness of the Church, grieved at the blindness of the Church, grieved at the corruption in the Church, grieved at the toleration of sin in the Church, grieved at the prayerlessness in the Church. He is disturbed that the corporate prayer of the Church no longer pulls down the strongholds of the devil. He is embarrassed that the Church folks no longer cry in their despair before a devil-ridden, sin-mad society, "Why could we not cast him out?" (Matt. 17:19). [article link]

Few taking advantage of brief mission trips - A new survey finds that few churchgoers in America have taken a short-term mission trip - The most active group of people in terms of short-term trips was evangelical Christians, 23% of whom had taken a short-term mission trip - According to the study, residents of the Northeast, Catholics, and political liberals were among the least likely to go on service trips
A new survey finds that few churchgoers in America have taken a short-term mission trip. ... "When you've got so many people who are going through the motions of attending church, or reading the Bible, or praying, these kinds of short-term mission trips seem to open up people's eyes and ears and hearts to the world around them...," he explains. Three-quarters of trip-goers, according to the survey, report the experience changed their life in some way. "They become more aware of how other people are struggling; they learn more about poverty or justice issues; they become more compassionate; they tell us that it actually enriches their faith; they become more generous as people," says Kinnaman. -- The Barna president urges church leaders to tap into those positive aspects of short-term missions. "Many pastors, parents, and teachers are searching for ways to transform hearts and minds," he says in the survey report. "One promising way to go about changing people's perspectives is to go on a service adventure together." [article link]

Missions - Calvary Chapel Bible College Extension Campus 8:43 AM 10/18/2008(Mp3's)
CDs can be obtained from the Bible College Office. MP3s can be downloaded by clicking on classes with MP3 media. If you want to listen to the MP3s and do not want to download the files first try these instructions. [article link]

The Living Waters Store - Classic Comfort Mp3 Set - More than 60 Messages by Ray Comfort in mp3 format (Mp3's $30.00)
"Anyone who is serious about engaging in the battle for souls MUST do whatever he or she can to get this audio series and listen to it over and over and over again. Put it in your car or walkman and keep it there. Many times I have felt beaten up by the world, feeling like I was out there all alone sharing the Gospel; and then I pop in this audio series and the Lord uses it to re-energize me and put that spring back in my step. The combination of Scripture, humor, logic and on-the-street encounters will keep you focused and ready to engage in this all-important battle for the souls of men...and women!" ~Larry Lee (GA). [article link]

Movie Focuses on Billy Graham's Early Years - Graham's story is told through the eyes of Charles Templeton, a former evangelist turned nonbeliever who was Graham's lifelong friend - On his deathbed, Templeton tells how Graham held on to his faith in the face of the horrors such as the Holocaust, while Templeton walked away from God - The independent movie was made without the blessing of Billy Graham Evangelistic Association, the Charlotte-based ministry now run by Graham's eldest son, Franklin Graham - the movie "lacks my father's greatest passion: to preach the Gospel of the Lord Jesus Christ to the world and point men, women and children to the (eternal-life) saving power" {I agree with Franklin Graham if the movie is only about a good person and not about Jesus Christ then the movie is an empty movie. To be "good" whatever that is in the eyes of society is to come up very short of the Eternal Life we have in Jesus Christ. Being "good" and being Eternally Alive by the Holy Spirit are two completely different things not to mention that the Bible says that no one is actually good (Matthew 19:17 … there is none good but one, that is, God).}
RALEIGH, N.C. - Robby Benson knows how it sounds. But his reason for making a movie about the life of a young Billy Graham, the director says, is simple: "I wanted to make a movie about goodness." "Billy: The Early Years" focuses on Graham's life as a teenager growing up on a dairy farm in Charlotte through his years as a young man, when he became a super-evangelist, drawing hundreds of thousands of people to his preaching tour "crusades." The film premieres in theaters Friday in more than a dozen Southern states. ... The independent movie was made without the blessing of Billy Graham Evangelistic Association, the Charlotte-based ministry now run by Graham's eldest son, Franklin. But at some of those early screenings, a few pastors incorrectly said the movie was backed by the association. Gigi Graham believes that mistake led to the tension between the filmmakers and her brother, who has said the movie "lacks my father's greatest passion: to preach the Gospel of the Lord Jesus Christ to the world and point men, women and children to the saving power." Benson said he's perplexed about Franklin Graham's concerns ... "I think all of us are very confused as to why he would have problems with the movie and why anyone who sees the movie would come away saying anything other than, 'What a great man,"' Benson said. [article link]

Building a Distinctive Ethical Life (Part 2) Eph 4:25-32 Tom Dixon {If you can get this ONE Christian concept it will open up your Christian faith, life-walk. God interacts with us not based on what we deserve but based on a relationship. Not what we have or have not done, not what we deserve or don't deserve but on a simple one to one friendship, relationship basis.} (Mp3's)
Xenos.org - Ephesians Series by Gary DeLashmutt (2008). [article link]

Mini Bible College - Getting People into God's Word and God's Word into His People - Pastor and teacher Dick Woodward has a unique approach to making the scriptures come alive - This teaching provides a devotional approach to the scriptures and is easily understood by those with little education and those who are very educated (FREE Mp3's)
The Mini Bible College serves as the core curriculum for nurturing believers and assisting the spiritual growth of the Church worldwide. Pastor and teacher Dick Woodward has a unique approach to making the scriptures come alive, cutting through denominational and cultural boundaries. This teaching provides a devotional approach to the scriptures and is easily understood by those with little education and those who are very educated. -- MBC is delivered through radio broadcasts, satellite, the Internet, audio tapes, CDs, as well as a full curriculum of booklets, leadership material and study guides. This provides a targeted approach to best reach ICM-built churches and ensures maximum leveraging of resources. ICM-built churches use this material for evangelism, teaching and nurturing believers in their congregations and Bible study groups. [article link]

The Teaching Ministry of Dr. Ravi Zacharias - Let My People Think (Mp3's)
Download archive in mp3 and real audio for the teaching ministry of Dr. Ravi Zacharias. Reaching the thinker and opinion makers with solid Christian apologetics. [article link]

Is Christianity Intolerant? A must-hear message! - Dr. Phil Fernandes - Dr. Fernandes looks at this topic and shows how Christianity is in fact, the moral conscience of a nation and that the apostasy from Christianity has led to that which Christians are blamed for. He shows how the "new tolerance" of political correctness and the neo-pagan movement has set up a "straw man" to attack genuine Christianity (Mp3)
Brief Sermon Overview: Much has been made in recent years about the bigotry and intolerance of Christianity in modern culture and the media. Christianity is routinely blamed for causing the Holocaust, slavery and a host of other ills. Is this really an accurate characterization of the Christian faith though? Dr. Fernandes looks at this topic and shows how Christianity is in fact, the moral conscience of a nation and that the apostasy from Christianity has led to that which Christians are blamed for. He shows how the "new tolerance" of political correctness and the neo-pagan movement has set up a "straw man" to attack genuine Christianity. ... Comments: "A much needed message..." This lecture addresses many important issues. It answers many of the modern liberal criticisms against Christianity, and the information presented on that topic alone is worth hearing. What makes this especially worth a listen are the probing questions that we, as Christians, should be asking ourselves. The Church--the TRUE Church--is a wonderful, God-ordained institution, but we must always guard ourselves against letting the world's systems infiltrate the Church. And we must not make the Church just another political tool for the Republicans, Democrats, or anyone else. ... Go to it Phil! Pulpits across the globe need to be graced with more men of your calibre! ... "Great Sermon!" I was blown away!Wow! Fernandes is an ardent speaker who tells it like it is.For today's post-Christian milieu,we need more courageous voices to speak the truth; we need more pastors like Dr.Fernandes. ... "Great Sermon!" The title does not indicate the essential nature of this lecture nor does it hint at the powerful insight into our crumbling culture. A must-hear message! [article link]

Campus Crusade for Christ - New Testament Survey (Summary Introduction) Downloads *Limited Availability (20 Free Lessons - Mp3's)
Below are links to MP3 files for the "New Testament Survey" class. Right click on a link and choose "save target as" to save a file to your computer so you can listen to it. Be sure to save it to a location where you can find it, like your desktop. (Macintosh: press "control" as you click on the link, then select "Download Link to Disk".) You will need an audio player, for example WinAmp, to listen to the files. WinAmp has a free version if you do not have an audio player already on your computer. These lessons are large in size so depending on your connection speed they might take a few minutes to download - all 20 files add up to 500 megs. [article link]

Dare to be Christian - Popularity that Matters (Mp3)
Brief Sermon Overview:LESSON: To be popular with everyone brings a warning; to be popular with Christ brings heaven's blessing. OUTLINE: I. Popularity with everyone brings Christ's warning. II. Popularity with Christ brings Christ's blessing. III. To side-step criticism for Christ links you with the false prophets. IV. To risk criticism for Christ links you with God's true prophets. CONCLUSION: Dare to be Christian -- through and through. Even if your peers curse you, Christ will bless you when you risk being criticized for Him. [article link]

Lectures - Current Semesters Class Recordings - Calvary Chapel Bible College Extension Campus (Mp3's)
CDs can be obtained from the Bible College Office. MP3s can be downloaded by clicking on classes with MP3 media. If you want to listen to the MP3s and do not want to download the files first try these instructions. [article link]

Right Before our Very Eyes - I remember, back when I was a young believer, when it seemed every Christian was passionate for God's Word (Bible), when evangelism was a normal activity, and when false teaching was something that happened out there, hidden in the shadowy world of the New Agers and cults - Now things are different - Today, ever increasing numbers of Evangelicals are now joining in with the skepticism, doubt and denial of the Word of God - They are speaking the same words as those in the New [Age] Spirituality - They have joined the New Faith - They have joined the One World Religion
I remember, back when I was a young believer, when it seemed every Christian was passionate for God's Word, when evangelism was a normal activity, and when false teaching was something that happened out there, hidden in the shadowy world of the New Agers and cults. Now things are different. The New Agers have gone mainstream; popularizing their occult religion in every venue of our culture, from education to entertainment and the marketplace. What used to be found only in a crystal and incense filled Berkeley bookstore is now openly promoted throughout society. Even the main textbook for the foundation of my college major existed to mainstream the New Age. The world religions, the New Agers, secular humanists and the occult have come out from the underground and have normalized their worldview. -- Now things are really different. Now we have many from within Christianity, joining in with what is now called the "New Spirituality". I remember ten years ago when I walked into a bookstore, and saw a prominent display of John Shelby Spong's book, Why Christianity Must Change or Die. Yes this was a liberal mainline skeptic's manifesto. But something was up. Then a few years later he gave us A New Christianity for a New World: Why Traditional Faith is Dying and How a New Faith is Being Born. At that point, I realized that Protestant Christianity had joined with the New Age. Today, ever increasing numbers of Evangelicals are now joining in with the skepticism, doubt and denial of the Word of God. They are speaking the same words as those in the New Spirituality. They have joined the New Faith. They have joined the One World Religion. -- Just like God said would happen, thousands of years ago. We are seeing it unfold now, right before our very eyes. Let no one in any way deceive you, for it will not come unless the apostacy comes first, and the man of lawlesness is revealed, the son of destruction…2Thes.2:3. [article link]

Part 1: Ditching Discipleship for the Doctrines of Demons - "My goal is to destroy Christianity" - Erwin McManus (Emerging Church leader) - Erwin goes on to say, "The church isn't here for us - We are the church and we're here for the world" - But is it biblical? Well, it is, partially - And that pretty much sums up the entire [Fale Teaching] Emergent movement
Erwin goes on to say, "The church isn't here for us. We are the church and we're here for the world.” [6] Yes, that is a very well-known mantra at Mosaic, one I'm sure Erwin is very proud of. It's so altruistic. But is it biblical? Well, it is, partially. And that pretty much sums up the entire Emergent movement - biblical, partially. Yes, we are the Church and we are here for the world. But the Church is also here for us, or rather, we the Church are here for one other. The early believers "devoted themselves to the Apostles teachings and to fellowship , to the breaking of bread and prayer" (Acts 2:42) Galatians 6:10 says, "Let us do good to everyone, especially to those who are of the household of faith." Paul did command acts of kindness toward unbelievers here, but he placed special emphasis on doing good to other believers. Jesus Himself said that it is by our mutual Christian love for one another that the world will know we belong to Him (John 13:35). ... Discipleship calls for loving one another in the body of Christ. I already addressed this previously in this article, but here are a few more references: Romans 12:10 says, “Love one another with brotherly affection. Outdo one another in showing honor.” 1 Th 3:12 says, "May the Lord make you increase and abound in love for one another and for all, as we do for you.” Heb 13:1 says, “Let brotherly love continue.” 1 Pet 3:8 says, “Finally, all of you, have unity of mind, sympathy, brotherly love, a tender heart, and a humble mind.” 1 Pet 4:8 says, "Above all, keep loving one another earnestly, since love covers a multitude of sins.” And 1 John 2:10 says, "Whoever loves his brother abides in the light, and in him there is no cause for stumbling." And there are many, many more. -- Discipleship calls for preserving and defending the faith, i.e. doctrinal truth. Paul reminds Timothy that the Church of Jesus Christ has the utmost responsibility and privilege to be the pillar and foundation of truth (1 Tim 3:15), and Jude likewise warns Christians in his epistle to “contend earnestly for the faith that was once for all delivered to the saints” (Jude 3). Being Christ's disciple is a high call to preserve and fight (contend) for that truth. Discipleship calls for "intelligent evangelism." Again, the Great Commission commands us to make “teach the nations.” Teach them what? Truth! As I said earlier, worshiping God requires knowing the truth He has revealed from His word. That is why evangelism is so crucial. Romans 10:17 says, “Faith comes from hearing, and hearing through the word of Christ.” Faith comes through hearing the word of Christ being proclaimed because Christ's word brings knowledge of the truth which leads to pure worship of God. God's ultimate end in all He does is the glorification of His great name, and only intelligent evangelism, proclamation based on knowledge of the truth He has revealed, can lead people into God-exalting worship. [article link]

The Danger of Robert Schuller's Rethink Conference - ONE OF THE BIGGEST PROBLEMS WE HAVE IN THE CHURCH TODAY ARE MEN AND WOMEN WHO GOD HAS CALLED TO LEAD THE PEOPLE, WHO HAVE SOLD OUT GOD AND HIS TRUTH FOR THIS WORLD!!! - This is even a greater issue for those God has called to lead His people since they will be judged more harshly
ONE OF THE BIGGEST PROBLEMS WE HAVE IN THE CHURCH TODAY ARE MEN AND WOMEN WHO GOD HAS CALLED TO LEAD THE PEOPLE, WHO HAVE SOLD OUT GOD AND HIS TRUTH FOR THIS WORLD!!! NOW MORE THAN EVER, AS WE ARE IN THE LAST DAYS, GOD NEEDS MEN AND WOMEN OF GOD WHO WILL NOT COMPROMISE HIS TRUTH, NOT WATER DOWN THE GOSPEL, NOT WAVER UNDER THE TEMPTATIONS OF THIS JOURNEY THROUGH LIFE, BUT HOLD FIRM AND DECLARE TO THIS LOST AND DYING GENERATION THAT GOD'S TRUTH IS THE ONLY TRUTH AND JESUS IS THE ONLY HOPE FOR MEN NOW AND FOR ALL ETERNITY!!! -- The danger of Robert Schuller's "Rethink Conference." Before you do anything today, you need to get out your Bible and read each of the anchor verses: Romans 16:17,! Corinthians 5:6-8, 2 Corinthians 6:14-18, Ephesians 5:11. I am constantly amazed at Christian leaders who align themselves with men and women who do NOT know Christ as their Savior, reject the Bible as the only Truth there is, and embrace the false gods and lies of this world. The Bible has much to say about our relationships and those people we align ourselves with. We can never forget that as a man or woman of God, we are His ambassadors and the ones who have been called to carry His light and Truth to this dark and fallen world we live in. -- This is even a greater issue for those God has called to lead His people since they will be judged more harshly. Why do these men of God insist on being part of unholy alliances that require the absolutes of His Word to be compromised and the Gospel to be watered down? I hear all the time the excuse that this is what it takes to get things done in a world that rejects Biblical Truth and Jesus Christ, but I call that a lie from the pits of hell itself. Paul dealt with the kings and princes of his day. He spoke to the business leaders and people in the cities he traveled to. PAUL NEVER COMPROMISED GOD'S TRUTH OR WATERED DOWN THE GOSPEL! PAUL NEVER FAILED TO TELL MEN THERE IS ONLY ONE NAME BY WHICH MEN ARE SAVED, THE NAME OF JESUS! But then again, Paul wasn't looking for earthly fame or fortune, only to spread the Gospel of Jesus Christ and see men saved!!! [article link]

The Danger of Robert Schuller's Rethink Conference - Rethink Conference - A giant step toward the convergence of the three-legged stool - WARNING: A large number of the speakers scheduled for Rethink are meditation proponents - Speaker List: Includes Dan Kimball, John Ortberg, Kay Warren (wife of Rick Warren), George Bush, Sr. (Satanist), Larry King (married LDS Mormon), Lee Strobel (False Doctrine - Deceiver), Gary Smalley, Rupert Murdoch (Fox News, HarperCollins - owner/distributer of Satanic bible), Jon Gordon, Erwin McManus (Emergent Church), Jay Sekulow (False Flag Operator), and others
Quotes by Robert Schuller: "I met once more with the Grand Mufti [a Muslim], truly one of the great Christ-honoring leaders of faith.... I'm dreaming a bold impossible dream: that positive-thinking believers in God will rise above the illusions that our sectarian religions have imposed on the world, and that leaders of the major faiths will rise above doctrinal idiosyncrasies, choosing not to focus on disagreements, but rather to transcend divisive dogmas to work together to bring peace and prosperity and hope to the world." p. 502 ... "Standing before a crowd of devout Muslims with the Grand Mufti, I know that we're all doing God's work together. Standing on the edge of a new millennium, we're laboring hand in hand to repair the breach." p. 501 ... What is Robert Schuller Doing These Days? Robert Schuller interviewed New Ager Gerald Jampolsky on October 2004. Schuller's web site began promoting and advertising Jampolsky's 1999 book, Forgiveness (with a foreword by Neal Donald Walsch). [article link]

The Danger of Robert Schuller's Rethink Conference - Erwin McManus Teams Up with Robert Schuller 2008 - Could Have Far-Reaching Effects - What is really taking place at the Rethink Conference is the reality of Schuller's dream that there be a global unity among all religions and beliefs and that all these paths lead to the same God (i.e., "we're all doing God's work" and all these paths can "bring peace and prosperity and hope to the world") - The glue is mysticism [Christian meditation], and this is what is being inculcated at the Rethink Conference - The effects of this could be far-reaching as you can see by the earlier quotes.
In January 2008, the Rethink Conference will take place at Robert Schuller's Crystal Cathedral. According to Church Communication Network (CCN), the event will be hosted by Robert Schuller and Erwin McManus. On the Rethink Conference website, the event is described as: "Leading Thinkers and Influencers offer a perspective you may never have imagined." These thinkers and influencers include a wide array of prominent personalities such as Kay Warren, Chuck Colson, former president H.W. Bush, Larry King, John and Nancy Ortberg, Rupert Murdoch, Gary Smalley, and of course hosts Robert Schuller and Erwin McManus. While at first glance there might appear to be little, if anything, in common between these speakers. However, a number of them do have one thing in common, and that is a propensity toward contemplative (i.e., mystical) spirituality. Those would include Kay Warren, the Ortbergs, Erwin McManus, Robert Schuller, Dan Kimball, and H.B. London Jr. (Focus on the Family). -- According to the conference site, "If you want to increase your influence as a leader in an ever-changing culture, then ... Rethink gives you the tools and perspectives you need to lead today." The event is designed for pastors and leaders in particularly, and promises that even theologically conservative pastors will feel comfortable. Ironically enough, many of the speakers whom Christian pastors and leaders might be more willing to trust (those who are professing Christians) may be the very ones who will pass on a mystical perspective. For instance, H.B. London Jr. is an avid promoter of Richard Foster's spiritual formation, and Erwin McManus, who says it is his goal to destroy Christianity, claims that the core of his book, The Barbarian Way, is mysticism.2 Kay Warren recommends Henri Nouwen's contemplative book, In the Name of Jesus, and her husband Rick Warren has supported the contemplative (spiritual formation) movement for years (see ATOD, ch. 8) -- While Robert Schuller will be representing Christianity as well, he too has a long history of mystical affinities. Listen to Ray Yungen explain: ... The Rethink Conference is bringing together leaders from several different philosophical and religious camps under the auspices of Robert Schuller. If one wonders what his purpose is, that answer might be found in his book, My Journey, when he states: [article link]

Robert Schuller's Rethink Conference - February 5-7 2009 - *At the request of Crystal Cathedral, Rethink 2009 has been postponed to 2010 {That’s unusual, usually the deceivers seldom take a day off from plying their dirty trade of fraud, deceit and lies against unsuspecting mankind. Remember the deceiver must first deceive themselves! Usually the deception substitutes Man in the place of God and that is never a good teaching, it is always a false teaching. Christian teachings that separate man from needing the salvation of Jesus Christ and separate man from the Holy Bible and imply that Jesus is not unique and not God are teachings that are using the model and blueprint of deception.}
At the request of Crystal Cathedral, Rethink 2009 has been postponed to 2010. If you have already registered for the event, you will receive a full credit for your payment. We sincerely regret any inconvenience. If you have any questions or concerns, please email us at: info@rethinkconference.com. [article link]

Willow Creek Hegelian Dialectic & The New World Order - "Consensus Process" is a 200 year-old, three-step process of "thesis, antithesis and synthesis", developed in the late 1700's by a german named Georg William Friedreich Hegel that results in what we now know as "group-think " - For the benefit of those who have not yet heard of the Hegelian Dialectic, let me briefly run through it as taught by Authority Research Center - Here's how it works: A group gathers, and has agreed beforehand that each in attendance will ultimately surrender his or her own personal position on any given issue to the will or "consensus" of the group after *processing to consensus* through dialog
With ministers from around the country attending Willow Creek's Leadership Conference, Bill Hybels, acting as "facilitator", brings everyone into the "Consensus Process" to hear Bill Clinton's confession-less appeal for forgiveness to try and gain the approval and acceptance of the evangelical community just in time for the Democratic Convention. For the benefit of those who have not yet heard of the Hegelian Dialectic, let me briefly run through it as taught by Authority Research Center president, Dean Gotcher. The Hegelian Dialectic or "Consensus Process" is a 200 year-old, three-step process of "thesis, antithesis and synthesis", developed in the late 1700's by a german named Georg William Friedreich Hegel that results in what we now know as "group-think ". It is a system Dean calls "Praxis" that Socialists have used for centuries to seduce, seize and control mass populations without warfare. It is also in full operation here in the United States under such names as: "Outcome Based Education", "Goals 2000", "Sustainable Development", "School To Work", "DARE" and many more. It's all about embracing "tolerance, diversity and unity" for The New World Order. To put it in layman's terms, it's brainwashing. -- Here's how it works: A group gathers, and has agreed beforehand that each in attendance will ultimately surrender his or her own personal position on any given issue to the will or "consensus" of the group after *processing to consensus* through dialog. In a Christian setting, the presupposition is that the group's will determines "the will of God". The group's "facilitator", whoever that may be, mediates between sides, be they "good and evil", "for and against", "republican and democrat", "liberal and conservative", etc., whatever the case may be, often instigating heated confrontations between the opposing sides for the purpose of suggesting compromise as the perfect solution to restore and maintain the peace and the relationships of everyone involved. The resulting outcome or *consensus* is then re-introduced if necessary, at the next meeting for more "Praxis", more dialog and more compromise until another "consensus" is reached. Then the "process" repeats all over again...and again...and again until the facilitator's desired outcome is achieved. Over time, the convictions and concerns anyone may have had originally are processed away beyond recognition or relevance leaving one and all to accept the facilitator's pre-determined outcome as the consensus of the group. It's no longer a question of what is right or wrong, good or bad, lawful or unlawful, but rather HOW WE ALL FEEL ABOUT IT...no absolutes, no conscience, no convictions, no laws, no Constitution, no Bible and NO GOD!!!...only consensus....and a contrived consensus at that. Pretty slick huh? That's the Hegelian Dialectic. -- That's exactly what "facilitator" Bill Hybels accomplished the other day between church leaders attending the Willow Creek Conference and his friend Bill Clinton on ABC's Nightline. Protesting evangelicals (thesis), demanded socialist Bill Clinton (antitheses), answer for his lies and sexual indiscretions at the meeting. Hybels, as the "facilitator" voices their protests and then injects that Clinton HAD confessed to them by saying he publicly admitted: "I have sinned". Yeah, well...we ALL have sinned Bill. The Bible says it in Romans 3:23. That's not news. That's not a confession either. Nor is a politically expedient appearance in front of a church full of evangelical Christians before the Democratic Convention a demonstration of repentance. The fact is, Clinton has done everything he possibly could to save his political neck leaving a bloody trail of "Arkancides" strung out from Little Rock, to Washington D.C., to Waco, to Ft. Worth, to Ruby Ridge, to Kosovo, to Croatia, to China and beyond. While Hybels brings everyone together under socialism's religious umbrella of "tolerance, diversity and unity", Clinton's REAL crimes continue to be covered up, whitewashed, blackmailed, threatened, bribed and snafued away. -- But that's OK. The good reverend just wants us to forgive his pal Clinton so we can all be one big happy family. Thesis + Antitheses = Synthesis...the Hegelian Dialectic. Sounds like the perfect formula for an Apostate Church to me. I wonder if Hybels has sent everyone personal invitations to "The Millennium World Peace Summit of Religious and Spiritual Leaders", meeting at the United Nations later this month as well? I hear they're all getting together to create a great big One World Religion for us here on planet Earth. Won't that be wonderful?...A WORLD CHURCH! Socializing The Church "For the time will come when they will not endure sound doctrine; but after their own lusts shall they heap to themselves teachers, having itching ears; and they shall turn away their ears from the truth, and shall be turned unto fables." (II Timothy 4:3-4). [article link]

Reba Says She's a Reincarnated Man - "I believe in reincarnation" she told the Pittsburgh Post Gazette - "I will get flak from Christians who will say I can't be a Christian if I believe this - That's true, and I'm sorry, but this is how I live my life, this is what I believe" she told the paper
"I believe in reincarnation," she told the Pittsburgh Post Gazette in advance of her Friday concert at the Mellon Arena. "I believe I've gone both ways — that I have been here before as a man." McEntire, who has sold 55 million records and enjoyed success on the stage and big and small screens, knows her beliefs may irk some of her fans. "I will get flak from Christians who will say I can't be a Christian if I believe this. That's true, and I'm sorry, but this is how I live my life, this is what I believe," she told the paper. "I believe I have spent time with my son Shelby before. I believe I have spent time with other people in my life before. Who knows? Maybe I'm part Buddhist." Who know? Maybe President George W. Bush! Reba and the president keep in touch by texting. "We e-mail each other on our Treos all the time — nothing political, just passing jokes back and forth," she explained. [article link]

The Shack is NOT a Christian Novel, but Simply More New Age Heresy - "The Shack" is an allegorical fictional novel - It conveys postmodern spiritual ideas and teachings that challenge Biblical Christianity - a very engaging and emotional story - This "God in everything" immanence is why The Shack is such a deceptive book {Note: "a very engaging and emotional story" is pure poison it is the #1 way that Cults try to pull people into their cult. Avoid the poison of dramas and Soap Operas in other peoples' lives. Everyone has options in life to fix life's wrongs, like getting a lawyer or calling the police and making a report (something the drama people Never seem to want to do is fix their problems) so do not live out the melodrama lifestyle of another person. Calling out to God is the #1 option that all people have to fix their problems. -- The book "The Shack" is sold [targeting our youth and teen audience] in many Christian bookstores and through online distributers. Please comment to every Christian retailer that it is an un-Christian product!}
William P. Young, the author of "The Shack," is the son of missionaries whose dad also pastored churches in Canada. He went to Bible College and later graduated with an undergraduate degree in Religion from Warner Pacific College in Portland, Oregon. However, there is absolutely no information available on his theology. "The Shack" is an allegorical fictional novel. It conveys postmodern spiritual ideas and teachings that challenge Biblical Christianity, all in the name of God and Jesus and the Holy Spirit. -- Much like New Age author James Redfield's book "The Celestine Prophecy," "The Shack" is a fictional vehicle for upending certain Biblical concepts and presenting contrary spiritual scenarios. Young's book moves through a very engaging and emotional story to eventually present the New Age teaching that God is "in" everything. God is not "in" everyone and everything. The Bible makes it clear that man is not divine and that man is not God! "The Shack" presents many of the same New Age concepts and ideas that plague the controversial Bible paraphrase The Message, written by Eugene Peterson who enthusiastically endorsed "The Shack," as well as Rhonda Byrne's "The Secret" that I warned you about years ago and was heavily promoted by the queen of the New Age gurus Oprah, New Age leader Benjamin Crème's, "The Reappearance of the Christ and the Masters of Wisdom," and New Age matriarch Alice Bailey, in her book "The Reappearance of the Christ." This "God in everything" immanence is why The Shack is such a deceptive book. [article link]

New Age Teachings Passed of as "The Message" Bible (NavPress.com) - 'Oh! May the God of green hope fill you up with joy' [Romans 15:13]
King James Version: Now the God of hope fill you with all joy and peace in believing, that ye may abound in hope, through the power of the Holy Ghost. Romans 15:13. - The Message: Oh! May the God of green hope fill you up with joy, fill you up with peace, so that your believing lives, filled with the life-giving energy of the Holy Spirit, will brim over with hope! - Romans 15:13 [article link]

What kind of message is The Message'(NavPress.com) - Written in 1993 in response to several requests
The Message DELETES the reference to God's holy name, ADDS requests not voiced by Jesus, and changes the meaning of other verses. Follow the link and learn more about the phrase, "As above, so below." [article link]

The Message (NavPress.com) by Eugene Peterson: - Eugene Peterson's (New Age) Opinion of The Bible - several correspondences with NavPress proves that Eugene Peterson has no doctorate
The research article referring to Dr. Eugene Peterson addresses the assumption many have that Eugene Peterson has a doctorate in languages, which in many minds, would qualify his translating a Bible. However, several correspondences with NavPress proves that Eugene Peterson has no doctorate, with the definitive statement, "He doesn't have a PhD but he has 3 honorary doctorates from Seattle Pacific University, Messiah and Northwestern." ... The honorary doctorates Eugene Peterson has received are discussed as well as the teaching positions he has held, including, for example, the ecumenical Regent University, his return to the ecumenical New York Theological Seminary, the ecumenical St. Mary's Seminary, the first Catholic seminary in the U.S. It is owned and operated by the Sulpician Fathers, who are diocesan priests dedicated to the continued formation of priests for the Catholic church. These teaching positions are discussed in relation to his time spent at each and the theological positions of the various universities or seminaries. Research is also presented concerning Eugene Peterson's Pentecostal background and his ordination in the United Presbyterian Church, the relations that denomination has with the National Council of Churches, the World Council of Churches and the ecumenical movement in general. It should be noted that his Pentecostal bias concerning tongues and "private prayer language" is implanted into The Message. [article link]

The "Days of Noah" Are Here - The Bible tells us that we are to live "holy and righteous" in this age - We are to be actively sharing the gospel in order for others to be redeemed - precisely because "the days are evil"
That describes today quite accurately. Those who have normalized homosexual behavior have done so to the point of thinking anyone who opposes it are "crazy," "homophobic," "intolerant," and "bigots." -- For Bible believing, Christ following born-again Christians, such derogatory views and labels are only perpetuating deception about this dangerous behavior. Furthermore, homosexual activism both secular as well as in the church distracts people from what is truly most important in this life - that is - confessing and repenting of sin and knowing Jesus Christ as Lord and Savior. The Bible tells us that we are to live "holy and righteous" in this age. We are to be actively sharing the gospel in order for other to be redeemed - precisely because "the days are evil." ... This world is filled with lust, murder, theft, adultery, fornication, lying, idol worship and the list could go on and on. Yet, most sane people do not advocate for churches to accept such concepts as "sanctified." However, this is exactly what is being done in liberal "Christian" churches throughout America! Claiming that a particular sin should be allowed to be "sanctified" within Christ's church body meaning, all believers is an abomination to God! It is a form of idol worship. It is, in fact, as the Scriptures inform us, "exchanging the truth for a lie!" [article link]

Americans: My Faith Isn't the Only Way to Heaven - America remains a nation of believers, but a new survey finds most Americans don't feel their religion is the only way to eternal life - even if their faith tradition teaches otherwise {People have opinions, the Bible has FACTS! -- John 6:38-40 For I (Jesus) came down from heaven, not to do mine own will, but the will of Him that sent Me. And this is the Father's will which hath sent Me, that of all which He hath given Me I should lose nothing, but should raise it up again at the last day. And this is the will of Him that sent Me, that every one which seeth the Son, and believeth on Him, may have everlasting life: and I will raise him up at the last day. -- John 14:6 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by Me.}
The findings, revealed Monday in a survey of 35,000 adults, can either be taken as a positive sign of growing religious tolerance, or disturbing evidence that Americans dismiss or don't know fundamental teachings of their own faiths. Among the more startling numbers in the survey, conducted last year by the Pew Forum on Religion and Public Life: 57 percent of evangelical church attenders said they believe many religions can lead to eternal life, in conflict with traditional evangelical teaching. In all, 70 percent of Americans with a religious affiliation shared that view, and 68 percent said there is more than one true way to interpret the teachings of their own religion. "The survey shows religion in America is, indeed, 3,000 miles wide and only three inches deep," said D. Michael Lindsay, a Rice University sociologist of religion. "There's a growing pluralistic impulse toward tolerance and that is having theological consequences," he said. [article link]

The Three Stages of Discipleship - Christians are designed to grow - Whenever a Christian is stagnant, something is drastically wrong
The Advanced Stage of Discipleship is where the mature Christian is refined over a longer period of time. John compares them to the father. The father is mature. He is a leader and works with other younger ones so that they can be protected, guided and properly cared for. These spiritual fathers have a constant need for growth. Except one will not see much of it from the outward. Their spiritual roots are growing very deep as they come to know God more. The father is the one who bears children. The mature Christian should bear fruit. This fruit will show itself in several areas of life: more Christlikeness, serving others to help them grow, use of their spiritual gifts to equip the body of Christ and general overseer tasks of protection from cults, leadership decisions and help to those needing comfort. The fathers have been there. They have experienced trials and are best at comforting others. BFF has a lot of training material for those in the Advanced Stage of Discipleship. Because of lack of clarity and challenge, many men and women drift at this stage when they should be bearing much fruit. [article link]

Christians Hungry for Sermon Podcasts - Overall, 23% of all adults said they downloaded a church podcast in the past week - Yet, nothing matches the potency of life-on-life discipleship
Nearly half of large churches that have more than 250 adults have adopted podcasting, an earlier Barna study found. Overall, one out of every six Protestant churches has taken up podcasting. David Kinnaman, the lead researcher of the latest Barna study, praises the use of podcasts to reach the masses. But he cautioned church leaders to balance the spiritual and cultural potential of the technology. "Having the means of reaching the masses - for instance, through podcasting - is a good thing. Yet, nothing matches the potency of life-on-life discipleship," he said. "In this respect, social networking and blogs can be effective tools to intimately connect with a small, natural network of relationships. The key is using the technology in a way that is consistent with your calling and purpose, not just an addictive self-indulgence. "In this respect, social networking and blogs can be effective tools to intimately connect with a small, natural network of relationships. [article link]

Possibly the World's Oldest Christian Church Unearthed in Northern Jordan - dating from AD 33 to AD 70 - the Rihab area of Jordan has been "rich in unique archaeological sites" with some 30 churches uncovered there so far {A wonderful ancient Church discovery! The original and oldest Christian Church was in Jerusalem. The "Upper Room" where the disciples received the "Born Again" Spirit from Jesus (John 20:22) then Christianity spread out from Jerusalem.}
(Jordan)-In what is being hailed as an "important milestone for Christians all around the world," an ancient cave was discovered recently, beneath St. Georgeous Church in Jordan. Archaeologist Abdul Qader Hussan, head of the Rihab Center for Archaeological Studies, said the find was "amazing," stating that they "uncovered what we believe to be the first church in the world, dating from AD 33 to AD 70." According to the report, the Rihab area of Jordan has been "rich in unique archaeological sites" with some 30 churches uncovered there so far. ... "We have evidence to believe this church sheltered the early Christians: the 70 disciples of Jesus Christ," explained Hussan, citing a mosaic inscription on the floor of St. Georgeous Church that reads: "the 70 beloved by God and Divine." [article link]

Southern Baptists worried by decline in baptisms - Baptisms in the Southern Baptist Convention have fallen to a 20-year low - growth, fell in 2007 for the third year in a row - We are commanded to go and preach the gospel (eternal life in Jesus) to every person - Several delegates interviewed by Reuters expressed their concern in such terms: fewer baptisms meant fewer saved souls
INDIANAPOLIS (Reuters) - Baptisms in the Southern Baptist Convention have fallen to a 20-year low, a trend that is setting off alarm bells in America's largest evangelical denomination. The number of people baptized in Southern Baptist churches and ceremonies, an important indicator of conversions and denominational growth, fell in 2007 for the third year in a row by 5 percent to 345,941. That was the lowest number since 1987, a trend on the minds of many of the 7,000 delegates known as "messengers" attending the SBC's annual meeting in Indianapolis. This year's theme is called "Fulfilling the Mission" and the logo pointedly depicts a picture of a baptism in progress. For Southern Baptists, a decline in baptisms is a worry because a major tenet of their faith is to spread it. Many believe the "unchurched" are doomed to an eternity in hell. "We should always be concerned when baptisms dip. It's about salvation. ... We are commanded to go and preach the gospel to every person," said Tommy French, a 77-year-old pastor from Baton Rouge, Louisiana. Several delegates interviewed by Reuters expressed their concern in such terms: fewer baptisms meant fewer saved souls. [article link]

Pastoral malpractice - I would consider pastoral malpractice among the greatest treasons a minister can commit against the Gospel of Jesus Christ - Unfortunately, it is practiced weekly without inhibition - Regrettably, too many evangelical churches have become centers for motivational speaking
The reality is that fewer people are showing up in our churches to get even a watered-down Gospel because the age of attractional evangelism is rapidly dying, as recent research shows. It is not enough to throw the doors open and shout at the culture, "Come in." Gospel malpractice goes beyond the pulpit and is a trait of a complacent church that limits the mandate of the Great Commission to an invitation to come when we are clearly told to "Go!" ... I believe with every fiber of my being that the transformation of the church lies within the pages of the Bible. If individuals and churches are going to become effective incarnational witnesses in the culture, we must dig in. Paul, again to Timothy, says: "You have known the sacred Scriptures, which are able to instruct you for salvation through faith in Christ Jesus. All Scripture is inspired by God and is profitable for teaching, for rebuking, for correcting, for training in righteousness, so that the man of God may be complete, equipped for every good work" (2 Timothy 3:15-17). How my heart pleads with God to transform our churches to being training and equipping centers that send people out into culture to be Jesus' ambassadors. I'm not talking pious moralists who point people to their sins, but servants who through humility and loving relationships point people to an all-sufficient Savior. We must meet people in their context, but we must share the Gospel. Morality does not reconcile people to God; it comes through the Gospel of Christ. [article link]

Changing Good (Job Skills) Programmers (Church Staff) into Great (Life Skills) Programmers (Church Staff) - But the vast majority of the programmers fell somewhere in the middle, They were good, Not amazing, but definitely not bad either - How can you transform the good programmers into fantastic, amazing, awesome programmers? - Thus, at a minimum the programmers must be aware of what can go wrong, and must know how to write code that handles those situations correctly - The moral here, then, is to make sure your programmers are familiar with the information resources (i.e The Holy Bible) {This Excellent job skills information article applies to all jobs and to living life itself. There is a low road and there is a high road, Jesus Christ is the high road. Even in tough times Jesus is the high road.} -- Holy Bible Matthew 4:1 Then was Jesus led "up" of the Spirit into the wilderness to be tempted of the devil.
During the past two decades, I've worked with some really great programmers and software developers. And, unfortunately, I've worked with more than a few who probably should have chosen a different field. But the vast majority of the programmers fell somewhere in the middle. They were good. Not amazing, but definitely not bad either. For managers and executives who have programmers and software developers reporting to them, the variation in skill can present quite a problem when you're trying to build a great product. How can you transform the good programmers into fantastic, amazing, awesome programmers? Believe it or not, you can. Let's see how to do it. First, you need to make sure your programmers have the essential skills, the fundamentals. Some do; some don't. Just because they survived an undergrad program in computer science doesn't meant they do. Now this is going to sound obvious, but at the very least, every software developer must be a master of writing good lines of code. You've seen those who aren't, the programmers who sit there for hours, staring at 10 lines of code, trying to figure out what's wrong and can't. This kind of thing can happen to all of us programmers occasionally. But the problem is the programmer who does that on a regular basis. ... Also, programmers have a tendency (myself included) to want to add all sorts of extra features to really make something cool. For example, a file locking mechanism would be even more useful if it included built-in file caching and a queue to manage the locks, and went far and beyond the little one in the library. But that's overkill. And the last thing you want is for your programmers to spend two weeks, a week or two days writing code when all they need to do is write the one or two lines to make use of the class Microsoft gave us (or whoever built the library you're using for your particular platform). Besides, remember that even though the programmer might be able to roll out his or her own version in a day, your testers will have to now test that code in addition, and what was a day of work could turn into a week or two weeks. Compare that with using one or two lines of code that call a pre-existing, tested class. Which, then, I ask is better? Which is the right way to do it? Conclusion: The moral here, then, is to make sure your programmers are familiar with the information resources, especially the online documents, as well as any existing libraries and frameworks they might have access to that have been tested many times over. Then you need to make sure that they're not rolling their own classes and components when one already exists that does the job. Finally, they need to be aware of the real issues that come up in a multiuser, high-performance system such as a Web server handling thousands or even millions of sessions a day. [article link]

poll: Americans believe in God -- and hell, UFOs, witches, astrology - The survey by Harris Online showed that 82 percent of adult Americans believe in God
An overwhelming majority of Americans believe in God and signicant numbers also think that UFOs, the devil and ghosts exist, a poll showed Tuesday. The survey by Harris Online showed that 82 percent of adult Americans believe in God and a slightly smaller percentage -- 79 percent -- believe in miracles. More than 70 percent of the 2,455 adults surveyed between November 7 and 13 said they believe in heaven and angels, while more than six in 10 said they believed in hell and the devil. Almost equal numbers said they believe in Darwin's theory of evolution (42 percent) -- the belief that populations evolve over time through natural selection -- and creationism (39 percent) -- the theory that God created mankind. Seventy percent of Americans said they were very (21 percent) or somewhat (49 percent) religious, while around one-third of those polled also said they believe in UFOs, witches and astrology. [article link]

GLAD TO BE CHRISTIAN - Streaming Video - An introduction to the Jesus Army UK
Glad to be Christian! An introduction to the Jesus Army UK. (Video) [article link]

CHURCH - STEEPLE OR PEOPLE? A look at Christian community - Streaming Video - Jesus Army UK
Does the Christian church have a future? With yet another church closing its doors every week in the UK, its hard to think so. Life is changing. Fast. Half of us don't even know the person living next door. A third of all UK households consist of just one person living alone. This video takes a look at the other extreme: what happens when a group of Christians choose to live together and asks the question: Is 'Church' a building or people? [article link]

Now Try God - Click the "Now Try God" button to start (Interactive Flash)
For the rest of us, the story goes a little different. Life doesn't live up to the advertisement. We thought we did the right things. But somehow it just didn't happen. [article link]

Travel The Road - Missionary Journeys (12 episodes DVD)
Current Episode: The guys feel the heat as they continue across Ethiopia. Heavy persecution, close encounters with dangerous wildlife, and a major change will test their moxie. But let's face it, they didn't choose life on the road for the souvenir mugs. [article link]

View clips of ByFaith (Mission Journeys) TV - DVD (Europe Only) {Scroll down screen - select Trailer buttons}
This series is a thoroughly entertaining experience, with a challenging message of complete surrender to the call of Christian discipleship. This fast paced and engaging programme has a bold Christian worldview, and a clear biblical message. Discover how the mission journeys are the setting where Paul and Mathew explore fifteen biblical subjects through the life-lessons that God prepares for them in each nation. [article link]

Don't stifle Christianity by political correctness, says England's Carey
The public expression of the Christian faith and other religions is being undermined by political correctness, the former Archbishop of Canterbury, Lord Carey of Clifton, says. "I think there is a view around that practicing Christianity and all the symbols that go with it embarrasses people of other faiths and of course that's nonsense," he told GMTV's Sunday Programme.

"There's certainly nothing wrong with wearing a cross or crucifix or having those symbols in our classrooms. It's proper that you should have a discussion of that nature."

Lord Carey, who retired as head of the Anglican Church in 2002, said that Christians should be more explicit about their faith and proud of the Cross. "We must avoid the kind of political correctness that is creeping in and undermining the public expression of the Christian faith. [article link]

'The Sweet Life' Former Avalon Singer Offers Her Testimony
"I had a 10-year relationship that had gone really sour," says Christian singer Cherie Adams, formerly of the group Avalon. "We were like high school sweethearts, and I went from seeing him every day to never seeing each other again." "I was physically sick. I thought about killing myself. Then one day my mother was bugging me to go to church and I said, 'I don't know why I'm going to bother because God doesn't love me anymore. He doesn't know me."

But Adams went and says her life was forever altered by this single service. Today, Adams travels the country, singing songs, talking about her experiences as a platinum-selling artist in the music business and her life as a Christian, and giving support to other women who have been through similar hardships. [article link]

St Paul's Cathedral - London, England
A Cathedral dedicated to St Paul has overlooked the City of London since 604 AD, a constant reminder to this great commercial centre of the importance of the spiritual side of life. The current Cathedral - the fourth to occupy this site - was designed by the court architect Sir Christopher Wren and built between 1675 and 1710 after its predecessor was destroyed in the Great Fire of London. Its architectural and artistic importance reflect the determination of the five monarchs who oversaw its building that London's leading church should be as beautiful and imposing as their private palaces. As the Cathedral of the capital city, St Paul's is the spiritual focus for the Nation. This is where people and events of overwhelming importance to the country have been celebrated, mourned and commemorated since the first Service took place in 1697. [article link]

Explore St Paul's Cathedral - Virtual Tours - "Virtual Tours like yours are inspirational" (click the Explore Here link)
Our online virtual tour enables visitors to interactively explore St Paul's Cathedral, London. Visitors may view 23 different areas of the cathedral through 360° panoramas, maps, narrated mini-movies, music and text. A small 360° panorama above a clickable map allows a quick view of any area. Having spotted something of interest, visitors can then click to open a window with a much larger and higher quality 360° panorama, and then zoom in and pan around for a detailed inspection. For example: To view Sir Christopher Wren's original design for St Paul's - The Great Model. At any point, visitors can view narrated mini-movies about the people, architecture, politics and history of the site (also includes full Text for the hearing-impaired). [article link]

"The words of the LORD are pure words: as silver tried in a furnace of earth, purified seven times." Psalm 12:6 - The (Latin) Bible was still forbidden in the (English) vernacular - In accordance with Cromwell's injunction, copies of the Great (English) Bible were placed in every church
Although there were some attempts during the Old and Middle English period to translate portions of the Bible into English, the first complete Bible or New Testament in English did not appear until the fourteenth century. John Wycliffe (c.1320-1384) is credited with being the first to translate the entire Bible into English. It is to be remembered that no Greek or Hebrew texts, versions, or editions were yet fabricated. Wycliffe did his translating primarily from the only Bible then in use: the Latin Vulgate. He is often called the "Morning Star of the Reformation" for his opposition to ecclesiastical abuses and the Papacy. Wycliffe's New Testament translation was completed in 1380, and the entire Bible in 1382. William Tyndale (c. 1494-1536) has the distinction of being the first to translate the New Testament from Greek into English. He early distinguished himself as a scholar both at Cambridge and Oxford, and was fluent in several languages. Tyndale soon advanced both his desire and his demise, as seen in his reply to a critic: "I defy the pope and all his laws; if God spare my life, ere many years I will cause the boy that driveth the plough in England to know more of the Scriptures than thou doest." The Bible was still forbidden in the vernacular, so after settling in London for several months while attempting to gain approval for his translation efforts, Tyndale concluded: "Not only that there was no room in my lord of Londons palace to translate the New Testament, but also that there was no place to do it in all England, as experience doth now openly declare." Accordingly, Tyndale left England in 1524 and completed his translation of the New Testament in Germany. ... Although the Coverdale and Matthew Bibles were “set forth with the King's most gracious license,” the Great Bible was the first “authorized” Bible. Cromwell delegated to Myles Coverdale the work of revising the Matthew Bible and its controversial notes. In 1538, an injunction by Cromwell directed the clergy to provide “one book of the bible of the largest volume in English, and the same set up in some convenient place within the said church that ye have care of, whereas your parishioners may most commodiously resort to the same and read it." The completed Bible appeared in April of 1539. Although called the Great Bible because of its large size, it was referred to by several other designations as well. It was called the Cromwell Bible, since he did the most to prepare for its publication. It was also termed the Cranmer Bible, after the often reprinted preface by Cranmer beginning with the 1540 second edition. Several editions were printed by Whitechurch, and hence it was also labeled the Whitechurch Bible. In accordance with Cromwell’s injunction, copies of the Great Bible were placed in every church. This led to it being called the Chained Bible, since it was chained in "some convenient place within the said church." [article link]

The (Welsh) Christmas Story: Queen, Elizabeth 1 decreed that a copy of the Bible in Welsh should be deposited in every church in Wales by Christmas 1588
The Christmas Story: Queen, Elizabeth 1 decreed that a copy of the Bible in Welsh should be deposited in every church in Wales by Christmas 1588. The Bible, the Old Testament and the New Testament, was translated by William Morgan, vicar of Llanrhaeadr ym Mochnant in Clwyd at the age of 43. Morgan later became Bishop of Llandaf. [article link]

Spiritual Warfare Resources

  • Highly Recommended OCTOBER 1st, 2005 9:00 PM CST 2nd Hour RUSS DIZDAR - REAL LIFE NIGHT STALKER (Mp3's)
    Russ Dizdar has been tracking Satanic activities for 18 years. He is the Director of the agency SHATTER THE DARKNESS. He has personally held over 300+ deliverance sessions from demon possession. Russ has spent thousands of hours dealing with, interviewing, counseling, researching, tracking, investigating satanic crime, cult multiples, covens, rouge military, and underground dark occultism. He is currently writing a book entitled 'THE BLACK AWAKENING' on the satanic underground agenda.

Note: The attacks of the Devil including the hardships, oppression and the troubles as difficult as they are they are not the main demonic attack. The main attack comes from the Devil when he lets up on the trials in our life and then comes in with a counter attack and destroys us in our newfound leisure. The Devil destroys us and others with our new pride and our new subtle willingness to now cut corners and be more tolerant towards sin.

This is why we see so many people throughout the Bible and even now that make it through the times of severe hardship and persecution only to be tripped up and taken captive by the Devil when things seem to be going rather smoothly.

The Apostles Paul and Barnabas experienced this (Acts 14:1-23) when the Devil was first attacking them with persecution and ridicule in cities like Iconium but the real attack came later in Lystra where the people wanted to worshiped them. This acceptance and hero worship for healing a crippled person was the attack that was intended to devastate their ministry and mission and would have prevented the true gospel from spreading as now Paul and Barnabas would have become the focus of the people and not Jesus. After successfully keeping themselves as servants and Jesus Christ as Lord and Master then Satan set out to kill Paul however the Devil is not the final authority in life and death, Jesus is, so Satan failed even in the attempt on Paul's life.

Acts 14:19-23 ... and, having stoned Paul, drew him out of the city, supposing he had been dead. Howbeit, as the disciples stood round about him, he rose up, and came into the city: and the next day he departed with Barnabas to Derbe. And when they had preached the gospel to that city, and had taught many, they returned again to Lystra, and to Iconium, and Antioch, Confirming the souls of the disciples, and exhorting them to continue in the faith, and that we must through much tribulation enter into the kingdom of God. And when they had ordained them elders in every church, and had prayed with fasting, they commended them to the Lord, on whom they believed.

"SATAN HINDERED US" 1st Thessalonians 2:18 - Since the first hour in which goodness came into conflict with evil, it has never ceased to be true in spiritual experience that Satan hinders us - in order that, if possible, we may miss the blessing - What then? We are not alarmed because Satan hinders us, for it is a proof that we are on the Lord's side and are doing the Lord's work, and in (Jesus) His strength we will win the victory
From all points of the compass, all along the line of battle, in the advance party or in the rear, at the dawn of day and in the midnight hour, Satan hinders us. If we work in the field, he seeks to break our implements; if we build a wall, he tries to cast down the stones; if we are serving God in suffering or in conflict-everywhere Satan hinders us. He hinders us when we are first coming to Jesus Christ. We had fierce conflicts with Satan when we first looked to the cross and lived. Now that we are saved, he tries to prevent our growth in Christian character. You may be congratulating yourself: "So far I have walked consistently; no one can challenge my integrity." Beware of boasting, for your virtue will soon be tested; Satan will direct his engines against the very virtue for which you are most famous. If you have to this point been a firm believer, your faith will soon be attacked; if you have been meek like Moses, expect to be tempted to speak unadvisedly with your lips. The birds will peck at your ripest fruit, and the wild boar will dash his tusks at your choicest vines. Satan is sure to hinder us when we are faithful in prayer. He hinders our persistence and weakens our faith in order that, if possible, we may miss the blessing. Satan is equally vigilant in obstructing Christian effort. There was never a revival of religion without a revival of his opposition. As soon as Ezra and Nehemiah began to work, Sanballat and Tobiah were stirred up to hinder them. What then? We are not alarmed because Satan hinders us, for it is a proof that we are on the Lord's side and are doing the Lord's work, and in His strength we will win the victory and triumph over our adversary. [article link]

Christian (Spiritual) Warfare : Christ-centered, Team-oriented, & Battle-focused
In Christian teaching, spiritual warfare should not be separated from the Christ-given mission to make disciples of all nations. We are in a spiritual battle for the eternal souls of all humanity. Not simply securing a place in heaven after death, but redeeming this lifetime by yielding our lives to the work of our Lord Jesus Christ continued in us and through us. Our enemy, the devil, fights against us every moment. [article link]

spiritual warfare : soul struggles against evil - WHAT IS SPIRITUAL WARFARE?
'Spiritual warfare' is the struggle to have life in this material world reflect as much as possible God's loving governance. It is a 'war' because there are forces working vigorously to thwart God's work. God is in charge, but there is an enemy that is in full-scale revolt, and it has powerful influence all around. As with the unseen God, the forces behind the revolt are unseen, non-physical, and supernatural. They lust after power in the world of visible, material beings. Just because the battle is unseen doesn't mean it isn't going on. It is. In every nook and cranny of our earthly existence. In deciding to follow Christ, the believer accepts the rulership of Christ in his/her life (that's what's meant when Jesus is called 'Lord' -- His authority and rule). This New You yields the throne of the self to Jesus, but the Old You doesn't like it one bit. The struggle against the Devil and all his empty promises is at its heart a 'second Person' matter, a work of Christ Himself. The Holy Spirit leads us in our part of the struggle. [article link]

Your Adversary The Devil (Mp3)
I Peter 5:8-14 - Your Adversary The Devil 50-23017.mp3 (free download) [article link]

SpiritWatch.org: What Is "Countercult Ministry"? - Countercult ministry is a militant response to the challenges of Satan
Countercult ministry is a militant response to this challenge of Satan. Dr. Gordon Lewis' remarks on this are sobering and to the point as he sought to highlight the high stakes involved: " .. we are led to specialize in delivering people from counterfeit religions. .. we seek to expose (1) deceptive teachings, (2) immoral ways of life, and (3) oppressive ministerial, missiological tactics, like heavy-handed shepherding of every detail of life in religions, cults and the occult. But these are two-edged swords that have a way of cutting against aberrant Christians as well as cultists. Our battle is not only against the religious oppressors of this dark world, but also against 'the spiritual forces of evil in the heavenly realms' (Eph. 6:12) .. Among the evils we deplore in the cults are abuses of human rights, destructive violence, institutionalized violence, and the undermining of the family and the inhuman exploitation of people in the cults. We must deplore those evils even more if they occur among missionaries to the cults or aberrant Christian groups." "Lone Ranger" heroes will not survive long in this atmosphere, and the high turnover of countercult workers and ministry is proof of this. Only within the context of the Christian community of faith can such a ministry be conducted, and only among Christians united together can countercult workers "be able to stand against the wiles of the devil." It is nothing less than warfare in the spirit, a conflict that is invisible to all but discerning believers. It is a contention for the truth of the Gospel in the face of false prophets and teachers, to both evangelize and restore the deceived and to edify and defend the Body. We contend there are few more demanding ministries and disciplines required than for the countercult ministry. And it goes way beyond simple argumentation with cult missionaries: the countercult ministry requires an integrative approach that can easily demand of the countercult worker a dear price: the patience of the pastor, the aptitude of the teacher, the zeal of the evangelist, the discernment of the prophet, and the mission mindedness of the apostle. [article link]

Strategy For Spiritual Warfare: Know What Spiritual Tactics To Use & When To Use Them {The four basic components to overcoming Satan's spiritual warfare are 1. Prayer 2. Bible devotions - Bible study, 3. Christian Fellowship & Church attendance 4. Serving-giving and volunteering of time, money and gifts to the Church and to those in need.}
We have been studying the Biblical strategy for spiritual victory. Let’s review what we have covered so far. If you will be victorious in the Christian life, you must... Realize that you are in a spiritual battle; Recognize that you cannot be neutral; Become acquainted with the character and strategy of the enemy; Know and use your weapons. Our weapons are... The (Bible) Word of God; Heavenly Wisdom; Prayer; The Power of God, Not The Arm of The Flesh; Our Christian Testimony Backed Up By A Godly Life; Putting Our Life In The Hands of God. [article link]

Cleaning her mountains one bottle at a time - "The parks surrounding the school were littered with plastic bottles and beer bottles," recalls Salva - So Salva began Esperanza de Vida in 1997 to organize and lead young participants in "making our streets and our environment cleaner" {This is an incredible Church outreach opportunity to clean up graffiti, fix vandalism and pick up trash (use gloves and a trash tongs if you can). Graffiti, vandalism and trash are very demonic elements and are used by the occult as invitations to commit crime and to decay-destroy society.}
TILCARA, Argentina (CNN) -- Carmen Salva's mission may be ambitious, but her belief is simple: "It's never too early to start caring for the land you live in and grow up in." That's why on Saturdays, Salva and a group of 60 to 100 students, parents and teachers can be found venturing into the high altitude of their northern Argentina mountains, trash bags in hand and llamas in tow. They're part of Esperanza de Vida (Hope for Life), Salva's youth environmental group that is out to clean up the surroundings, one plastic bottle at a time. ... "We have a lot of issues to work on -- the problem of water contamination; there's so much trash," Salva says. "We can't just think that it will take care of itself." ... "The parks surrounding the school were littered with plastic bottles and beer bottles," recalls Salva. They began volunteering with a government program, collecting and bagging waste in the area. But the program waned after a year, and students and teachers could no longer continue their environmental efforts. "Our city had no formal recycling program or even knowledge of why it was important to learn about fresh water, forestation, and the importance of recycling," says Salva. So Salva began Esperanza de Vida in 1997 to organize and lead young participants in "making our streets and our environment cleaner." [article link]


Basic Christian: Evangelism - Witnessing, sharing the Christian faith

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Basic Christian: Evangelism - Witnessing

Euaggelistes (2099) Eu - well, good, well done; Aggelos - Angel, messenger; preacher, proclaimer of the gospel, good and well done messenger

Verses - Galatians 1:8; Luke 3:18; Romans 15:9; Ephesians 4:11; Colossians 1:23; 2 Timothy 4:2; Hebrews 4:2; Revelation 5:2

First Use: Acts 21:8 And the next day we that were of Paul's company {including Luke who wrote the Gospel of Luke and the book of Acts} departed and came unto Caesarea: and we entered into the house of Philip the evangelist, which was one of the seven {the First seven helpers chosen Acts 6:1-6}; and abode with him.

Ephesians 4:11 And He (Jesus) gave some, apostles; evangelists; and some pastors and teachers;

2 Timmothy 4:5 But watch thou in all things, endure afflictions, do the work of an evangelist, make full proof (accomplish, fulfill) of thy ministry (service).

Evangelism is to preach or proclaim the good news. The good news that God has not abandoned us to our sin but God in Jesus has rescued us from death. This is good news, this is the best news, an everlasting relationship with the loving, providing God.

Evangelism is the message of salvation in Christ Jesus. To be saved it is necessary to know that you are in danger of death and separation from God for eternity. The evangelistic message is therefore a two-part message. The message of sin and death and the message of life and resurrection in Jesus. It is necessary to proclaim both parts of the message. A message that is all sin, death and despair is not the gospel (good news) and a message that is all good news does not adequately portray the predicament of mankind nor does it adequately portray the cross and the sacrifice of Jesus.

Redemption see also Propitiation, Salvation

Apolutrosis (629) Apo - from; Lutron - loosened, with ransom; recovered from lost

Verses - Deuteronomy 13:5; Ruth 4:7; Psalms 71:3 130:7; Romans 3:24 8:23; 1 Corinthians 1:30; Ephesians 1:7,14 4:30; Hebrews 9:12

First Use: Genesis 48:15,16 And he (Jacob) blesses Joseph and said, God, before whom my fathers Abraham and Isaac did walk, the God which fed me all my life long unto this day, The Angel which redeemed me from all evil,

Job 19:25 For I (Job) know that my redeemer liveth and that He shall stand at the latter day upon the earth: And though after my skin worms destroy this body, yet in my flesh shall I see God. Whom I shall see for myself and my eyes shall behold and not another;

Redemption is to purchase back something that once belonged to you, but is not currently in your possession. When Adam and the Woman sinned, mankind was sold into sin. To be in sin is to be separated from the possession of God. On the cross, Jesus redeemed (purchased) back from sin, as His possession, all those that would choose to be reunited with God.

Exodus 6: 5-8 And I (God) have also heard the groaning of the children of Israel, whom the Egyptians keep in bondage; and I have remembered My covenant. Wherefore say unto the children of Israel, I am the LORD and I will bring you out from under the burdens of the Egyptians and I will rid you out of their bondage and I will Redeem you with a stretched out arm and with great judgments: And I will take you to Me for a people and I will be to you a God: and ye shall know that I am the LORD your God, which bringeth you out from under the burdens of the Egyptians. And I will bring you in unto the land, concerning the which I did swear to give it to Abraham, to Isaac and to Jacob; and I will give it you for a heritage: I am the LORD.

Redemption is expressed in the Old Testament as the Passover feast that Israel celebrated in Egypt. The Passover in Egypt is an enactment of God redeeming (purchasing) His people back into his possession, from the possession of the world and slavery. Death has passed over, the redeemed have escaped death and passed over into life with God. The Jews through Abraham had heard the call of God and had obeyed the call of God to be His people and to live in His land, the promise land. The Jews betrayed their brother Joseph and sold him into slavery. With Joseph sold into slavery and no longer a known part of the family, it became necessary for God to reunite the family. To reunite the family, God brought the entire family from the promise land down into Egypt, where Joseph was. While the Jews were living in the slavery of Egypt they belonged to Egypt and not to God. The Jews did not have the relationship of freedom in the promise land that God wanted for them They were forbidden by the Egyptians to worship God. The night of the Passover by the death of the Firstborn of Egypt, God cleared the way to worldly Egyptian opposition and redeemed the Jews back into His possession. He then removed them from Egypt and God led them back into His promise land and back into a relationship with Him..

The New Testament redemption occurred on the night of the New Testament Passover (Last Supper) and on the cross of Jesus where Jesus, the Firstborn of God, gave His life and died, clearing the way for us to be freed from the sin and slavery of the world and to be redeemed to God as His possession. Matthew 27:50,51 Jesus when He had cried again with a loud voice, yielded up the Ghost (Spirit). And, behold, the veil of the temple was rent in twain from the top to the bottom; and the earth did quake and the rocks rent;. The veil in the temple was a partition of separation, separating Holy God from sinful man. With the death of Jesus on the cross, the veil was supernaturally torn from top to bottom signifying that redemption had occurred and that through Jesus the way was now open for man to once again enter into the presence of God.

Redemption is separate and unique from salvation. Redemption occurred at the cross of Jesus where we are redeemed (purchased back) into the presence and a relationship with God. Salvation is a continuing life long process where we are healed as we are in a Spiritual relationship with God. Salvation begins at the resurrection of Jesus, when the believer acknowledges the resurrection of Jesus and receives the Holy Spirit. Redemption is a work of God on the cross of Jesus, without the death of Jesus we wouldn't have redemption. Salvation is a work of God through the resurrection of Jesus. Without the resurrection of Jesus we wouldn't have salvation.

Salvation is associated with an event later than the Passover. Salvation is the event of God destroying the pursuing Egyptian army and saving (salvation) the Hebrews from their pursuing enemy. Exodus 14:13 And Moses said unto the people, Fear ye not, stand still and see the Salvation of the LORD which He will show you today: As God parted the Red sea and the Israelites passed through on dry ground to safety, yet the enemy was destroyed by the same waters the Jews walked past.

Redemption is only mentioned twice in the Gospels, both times in the Gospel of Luke. The First time concerning the First coming of Jesus and the second time concerning the second coming of Jesus. Redemption cannot be separated from the presence of Jesus.

Hebrews 9:12 .. but by His own blood HE (Jesus) entered in once into the holy place, having obtained eternal redemption for us. We are redeemed and reunited with God for eternity, however our physical bodies have not yet been redeemed. Physically we are redeemed after our physical death and we receive a new spiritual sinless body from God. Romans 8:23 And not only they, but ourselves also, which have the Firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the Redemption of our body.

Salvation see also Redemption

Soteria (4991) Save, protect, heal, prevent harm, heal from past harms

Verses - Psalm 85:4,7,9; Romans 1:16 10:10 11:11 13:11; Hebrews 1:14; 1 Peter 1:5; Jude ver. 3

First Use: Genesis 49:18 I have waited for thy salvation, O LORD.

2 Thessalonians 2:13 ..God hath from the beginning chosen you to salvation through sanctification of the Spirit and belief of the truth:

Salvation means to be taken out of harms way, "saved " from harm or danger, included in being saved is healing, emotional spiritual healing. Where there is danger there is suffering and injury; where there is salvation there is healing. Our salvation does not stop with us being saved from perishing in the fires of hell. We as Christians commonly ask others "are you saved?" as though salvation is a one time finished work in our lives. Often what we are really asking is if the person has a personal relationship with God. A relationship with God First involves redemption (renewed relationship) with God, then through our new Spiritual relationship (sanctification) with God we are continually being saved (healed).

Salvation is separate and unique from redemption. Redemption means to be returned back into the possession of a separated owner. We have been Redeemed on the cross of Jesus signified, at the crucifixion, when the veil in the temple was torn from top to bottom revealing that the way into the presence of God was now open to mankind. Redemption is represented in the Bible by the Old Testament night of Passover in Egypt when Israel was redeemed back to God from the slavery of Egypt. Salvation means healing. We are healed from sin when we receive the baptism of the Holy Spirit from Jesus. The salvation process continues on in our lives as God continues to protect and heal us. Salvation is represented in the Old Testament as the event when God parted the Red Sea, saving the Hebrews and then destroying the pursuing enemy, the Egyptian army. Redemption is a work of God on the cross of Jesus. Without the death of Jesus we wouldn't have redemption. Salvation is a work of God in the resurrection of Jesus, without the resurrection of Jesus we wouldn't have salvation.

Exodus 14:13 And Moses said unto the people, Fear ye not, stand still and see the salvation of the LORD, which He will show to you today (God's parting of the Red Sea): for the Egyptians whom ye have seen today, ye shall see them again no more forever. The LORD shall fight for you and ye shall hold your peace.

The Egyptian army was not the only danger the Hebrews were saved from. During their time in the wilderness, the Hebrews were continually being saved. They were saved from hunger, saved from thirst, saved from being lost as God led them. They were saved from separation from God as God instructed them and revealed Himself to the Hebrews in a relationship with them. This salvation process is a healing process. God is continually saving us and healing us as we walk with Him.

Where redemption is a function of the cross of Jesus, salvation is a function of the resurrection of Jesus. We are redeemed when we acknowledge our sin and the sacrifice of Jesus on the cross for us. We are not saved (healed) until we acknowledge the resurrection life of Jesus and Jesus then baptizes us with the new life of the Holy Spirit.

Titus 3:5,6 [salvation is obtained] Not by works of righteousness which we have done, but according to His mercy He saved us, by the washing of regeneration(Spiritual, rebirth) and renewing of the Holy Ghost; which He shed on us abundantly through Jesus Christ our Savior. In fact the name of Jesus means salvation, Jesus; Je - Yahweh (God); Sus - Salvation; Jesus - God is Salvation. By acknowledging Jesus we are acknowledging being healed by God.

2 Thessalonians But we are bound to give thanks always to God for you, brethren beloved of the Lord, because God hath from the beginning chosen you to salvation through sanctification of the Spirit and belief of the truth: Salvation (healing) is a part of the continuing sanctification process. Sanctification is to be set apart for a relationship with God. Through a relationship with God we are being healed as we begin to know more about the love of God and the plan of God through Jesus to save the world from sin, death and despair. Yes there is healing in the living God of the Bible!

God Bless you,
David Anson Brown

Articles

Revival in the Hebrides (1949) by Duncan Campbell - Note: The following is a transcript of a taped message on the Hebrides Revival - The report was given in 1968 by Duncan Campbell, a preacher in the Revival
Now I am sure that you will be interested to know how, in November 1949, this gracious movement began on the island of Lewis. Two old women, one of them 84 years of age and the other 82 - one of them stone blind, were greatly burdened because of the appalling state of their own parish. It was true that not a single young person attended public worship. Not a single young man or young woman went to the church. And those two women were greatly concerned and they made it a special matter of prayer. ... Well that continued for some weeks--indeed, I believe almost a month and a half. Until one night-- now this is what I am anxious for you to get ahold of - one night they were kneeling there in the barn, pleading this promise, "I will pour water on him that is thirsty, floods upon the dry ground" when one young man, a deacon in the church, got up and read Psalm 24. "Who shall ascend the hill of God? Who shall stand in His holy place? He that has clean hands and a pure heart who has not lifted up his soul unto vanity or sworn deceitfully. He shall receive the blessing (not a blessing, but THE blessing) of the Lord." And then that young man closed his Bible. -- And looking down at the minister and the other office bearers, he said this - maybe crude words, but perhaps not so crude in our Gaelic language - he said, "It seems to me to be so much humbug to be praying as we are praying, to be waiting as we are waiting, if we ourselves are not rightly related to God." And then he lifted his two hands - and I'm telling you just as the minister told me it happened - he lifted his two hands and prayed, "God, are my hands clean? Is my heart pure?" But he got no further. That young man fell to his knees and then fell into a trance. -- Now don't ask me to explain this because I can't. He fell into a trance and is now lying on the floor of the barn. And in the words of the minister, at that moment, he and his other office bearers were gripped by the conviction that a God-sent revival must ever be related to holiness, must ever be related to Godliness. Are my hands clean? Is my heart pure? The man that God will trust with revival - that was the conviction. -- When that happened in the barn, the power of God swept into the parish. And an awareness of God gripped the community such as hadn't been known for over 100 years. An awareness of God - that's revival, that's revival. And on the following day, the looms were silent, little work was done on the farms as men and women gave themselves to thinking on eternal things, gripped by eternal realities. [article link]

**Revival Hymn a Call to Action (Video & Mp3 Downloads)
Have We No Tears for Revival? "They that sow in tears shall reap in joy." (Ps. 126:5). This is the divine edict. This is more than preaching with zeal. This is more than scholarly exposition. This is more than delivering sermons of exegetical exactitude and homiletic perfection. Such a man, whether preacher or pew dweller, is appalled at the shrinking authority of the Church in the present drama of cruelty in the world. And he cringes with sorrow that men turn a deaf ear to the Gospel and willingly risk eternal hell in the process. Under this complex burden, his heart is crushed to tears. The true man of God is heartsick, grieved at the worldliness of the Church, grieved at the blindness of the Church, grieved at the corruption in the Church, grieved at the toleration of sin in the Church, grieved at the prayerlessness in the Church. He is disturbed that the corporate prayer of the Church no longer pulls down the strongholds of the devil. He is embarrassed that the Church folks no longer cry in their despair before a devil-ridden, sin-mad society, "Why could we not cast him out?" (Matt. 17:19). [article link]

'The Sweet Life' Former Avalon Singer Offers Her Testimony
"I had a 10-year relationship that had gone really sour," says Christian singer Cherie Adams, formerly of the group Avalon. "We were like high school sweethearts, and I went from seeing him every day to never seeing each other again." "I was physically sick. I thought about killing myself. Then one day my mother was bugging me to go to church and I said, 'I don't know why I'm going to bother because God doesn't love me anymore. He doesn't know me."

But Adams went and says her life was forever altered by this single service. Today, Adams travels the country, singing songs, talking about her experiences as a platinum-selling artist in the music business and her life as a Christian, and giving support to other women who have been through similar hardships.

Don't stifle Christianity by political correctness, says England's Carey
The public expression of the Christian faith and other religions is being undermined by political correctness, the former Archbishop of Canterbury, Lord Carey of Clifton, says. "I think there is a view around that practising Christianity and all the symbols that go with it embarrasses people of other faiths and of course that's nonsense," he told GMTV's Sunday Programme.

"There's certainly nothing wrong with wearing a cross or crucifix or having those symbols in our classrooms. It's proper that you should have a discussion of that nature."

Lord Carey, who retired as head of the Anglican Church in 2002, said that Christians should be more explicit about their faith and proud of the Cross. "We must avoid the kind of political correctness that is creeping in and undermining the public expression of the Christian faith. [article link]

Religious following for cyber sermons (Mp3s) - "Godcasting," "iGod," and "pod preachers"
SAN DIEGO, California (CNN) -- Even the faithful miss church occasionally, but these days they do not have to miss the sermon -- they can download it to their play lists. Cyber sermons are catching on with a religious audience who are on the run, torn between worship and work.

Religion appears to be the fastest growing segment of the podcast community, and Patchett believes this is based on word of mouth. "As Christians, we are called to take what we have -- the information we have about our religion -- and share it with others, so there's a call out there to spread that information. Podcasting is one of the easiest ways to do it," he said. ... Now, terms like "Godcasting," "iGod," and "pod preachers" are circulating on the Internet, in a case of religion embracing technology -- that fits in a pocket. [article link]

A Visit to the Muslim Country of Libya {Missionary Preparation}
When you visit another country, it's hard to get a feel for what it's actually like until you leave your hotel room, go for a walk, take a look around, and hang out while soaking it in. Not so in Libya. All you have to do there is show up. It will impose itself on you at once.

Evangelism - Witnessing: Resources and Information

Basic Christian: Quick Start Guide to Christianity (PDF)
Individual Life stories: how and why people became Christians
Billy Graham Evangelistic Association
Campus Crusade for Christ International (Study Material)
Internet Evangelism - Resources
Promise Keepers Men of Integrity
Jews For Jesus
The Navigators (Bible helps)
Awana Clubs for kids
Child Evangelism Fellowship
Teen Mania (Extreme Excellence)
Rock For Life - ProLife (T-Shirts)
Youth with a Mission (YWAM) Missionary Service - Books & Info
New Tribes Mission (Excellent Videos - Catalog)
Bumper stickers & decals, Christian, Pro-Life, Support for Israel, Patriotic, Political
American Tract Society Since 1825
Focus on the Family - Dr. James Dobson
Vision Forum (Family Integrated Church)


Christian and Mormonism (LDS) differences

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Christianity and Mormonism (LDS) are Very Different

  • Mormonism Research Ministry Introduction (Mp3), Free Speech in Utah (Mp3)
    Witnessing to LDS (Mp3) - Some suggestions about speaking with your LDS friends and acquaintances
  • Heart of the Matter with Shawn McCraney (Mp3 - Mp4) - It's where Mormonism meets Biblical Christianity face to face!
    Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City.
  • Testimony out of (LDS) Mormonism and into Christianity (Video)

  • Joseph Smith dies in his own ill-fated jailbreak

Deuteronomy 4:39 Know therefore this day, and consider it in thine heart, that the LORD He is God in heaven above, and upon the earth beneath: there is none else.

Mormonism (LDS) practices and engages in the longtime deceitful and illegal marketing practice of "bait and switch" to offer - bait the customer with one product and then through excuses, deceit and manipulations to steer the customer into a different inferior product. In this case Mormons universally offer Jesus, the Bible and a "truer Christianity" and then in a dishonest way switching from the teachings of Jesus Christ and the Bible to the teachings of Joseph Smith and others.

The Mormon Church is deliberately trying to avoid their true identity as a Mormon cult and is instead representing themselves as something they are not, which is true Christian followers of Jesus. Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.

Isaiah 11:10 And in that day there shall be a root (offspring) of Jesse (father of King David), which shall stand for an ensign (signal-flag) of the people; to it shall the Gentiles seek: and His rest shall be glorious.

The prophet Isaiah instructs that the Gentiles will follow and find their rest in the Messiah, Jesus Christ a descendant of Jesse - (the father of King David). Joseph Smith is not a root of Jesse and is therefore not to be followed for he has no rest associated with his false teachings. Jesus is the Messiah, He does provide rest and eternal life to both the Jews and to the Gentiles. Jesus is a descendant of both Jesse and King David via Mary as she was also a descendant of King David.

Jeremiah 31:31-35 Behold, the days come, saith the LORD, that I will make a new covenant with the house of Israel, and with the house of Judah: Not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which My covenant they brake, although I was an husband unto them, saith the LORD: But this shall be the covenant that I will make with the house of Israel; After those days, saith the LORD, I will put My law in their inward parts, and write it in their hearts; and will be their God, and they shall be my people. And they shall teach no more every man his neighbour, and every man his brother, saying, Know the LORD: for they shall all know Me, from the least of them unto the greatest of them, saith the LORD; for I will forgive their iniquity, and I will remember their sin no more. Thus saith the LORD, which giveth the sun for a light by day, and the ordinances of the moon and of the stars for a light by night, which divideth the sea when the waves thereof roar; The LORD of hosts is His name:

The Old Testament prophet Jeremiah instructs us that there will indeed be a New Covenant/Testament and the New Testament in the blood of Jesus will be the final Testament for all time. The New Testament brought in a complete reconciliation of man to God and therefore complete knowledge of God to each individual who seeks after a relationship with God.

Joseph Smith is completely wrong to present his new-new testament document as something representing God. There is zero Biblical indication that an American Joseph Smith was to rewrite the word and promises of God and it is just as unsettling that there is completely no factual base or historical accuracy to the strange document that Joseph Smith and his fellow Mormon (LDS) members claim offers divine insight.

*Get this.... The Church of Jesus Christ of Latter-day Saints (LDS) will increase its efforts to discourage the use of the term "Mormon Church" and instead emphasize the name Jesus Christ when referring to the church. In an interview with the New York Times, Mormon Apostle Dallin H. Oaks said "The church will urge reporters to initially identify it by its full name, and subsequently call it the church of Jesus Christ."

*Southern California Christian times Vol. 12 No. 4 April 2001.

That is deception! - Their own apostle is practicing deception!

2 Corinthians 11:13-14 For such are false apostles, deceitful workers, transforming themselves into the apostles of Christ. And no marvel; for Satan himself is transformed into an angel of light.

The Mormon Church is deliberately trying to avoid their true identity as a cult and instead represent themselves as something they are not, which is true Christian followers of Jesus.

The (LDS) Mormon Dilemma - trying to become gods by disobeying God

Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.

Mormons would have us believe that Mormonism is a Christian denomination, in fact according to the Mormons they are the only denomination in favor with God and therefore the exclusive denomination and the exclusive church of Jesus. Keep in mind that Mormons do not even follow Jesus or the Bible. Mormons follow their writings and their Apostles like the "Apostle, Dallin H. Oaks."

1. The number one reason Mormons are not Christians is because the jesus that Mormons acknowledge and follow they claim him to be the twin brother of Satan the Devil. The jesus that the Mormons follow is a brother of Satan and is No resemblance to the actual Jesus of Nazareth the Only begotten Son of God that the Christian Church acknowledges, follows and worships. The true Jesus of Nazareth and the Devil are not brothers. Jesus is God in physical form. The Devil was created as an angel and is now a fallen sinful angel responsible for much of the suffering mankind endures today.

John 3:16 For God so loved the world, that He gave (Jesus) His only begotten Son, that whosoever believeth in Him (Jesus) should not perish, but have everlasting life.

*Note regarding Mormon (LDS) doctrine since the Mormon jesus and Lucifer/Satan are brothers and virtually equals and likewise Mormons consider themselves equal to and brothers of jesus they also consider themselves equal to and brothers to Satan the Devil and Mormons thinking they are brothers of the Devil are also defenders of the Devil. It has been pointed out by others that this Mormon-Satan support is really a not so subtle form of Devil worship. Just be forewarned that when dealing with Mormons and when you get past their outer show of public propaganda you are really dealing with a quagmire of deep dark ways.

2. Mormons believe that they will one day become gods and that the male Mormons will then rule over their own distant planet and with their own harem of obedient female Mormons they will populate their own planet. Doesn't sound like much of a heaven for the Mormon women. I have never heard of changing dirty diapers as compared to heaven. Actually this is just about what the Muslims believe that Allah will give them a harem in heaven. Jesus has stated that there will be no marring-intercourse in heaven {Mark 12:25}, but then we know that Mormons are not Christians and are not following Jesus.

3. The promise to become as a god is not unique to the Mormons, Satan also tempted and deceived Eve with this first Satanic lie mentioned in the Bible. Satan tempted Eve saying she could become as god if she disobeyed God or is that she could become a Mormon? Since Eve fell for the gimmick that she could become a god by directly disobeying God wouldn't that make Eve the first Mormon and not Joseph Smith? Since Satan is the instructor of the Mormon religion doesn't it make Satan the god of the Mormon Church?

Genesis 2:16,17 And the LORD God commanded the man, saying, Of every tree of the garden thou mayest freely eat: but of the tree of the knowledge of good and evil, thou shall not eat of it: for in the day that thou eatest thereof thou shall surely die.

Genesis 3:4,5 And the serpent said unto the woman [Eve], ye shall not surely die: for God doth know that in the day ye eat thereof, then your eyes shall be opened, and ye shall be as gods, knowing good and evil.

Genesis 3:13 And the LORD God said unto the woman, What is this that thou hast done? And the woman said, The serpent has beguiled (tricked/lied) me, and I did eat.

2 Corinthians 11:3 But I fear, lest by any means, as the serpent beguiled Eve through his subtilty, so your minds should be corrupted from the simplicity that is in Christ.

4. Mormons do NOT partake in the (unleavened) bread/body and wine/blood (grape) communion of the New Testament that Jesus Himself instructed His Church to observe. Mormons instead partake in a communion of "leavened bread" & "warm water", warm water only no grape-blood! This is not the heavenly communion with God acknowledging God's life sustaining Body and Blood for our eternal life but instead in a sense the Mormon (LDS) practice is really just an earthly partaking of prison food (bread and water) likely to symbolize the spiritual prison that Mormons are in by refusing to acknowledge the true Jesus and by rejecting the communion of the true Jesus.

Matthew 26:26 And as they were eating [the Last Supper], Jesus took bread and blessed it and broke it and gave it to the disciples and He said, Take eat; this is My body. And he took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; for this is My blood of the New Testament, which is shed for many for the remission of sins.

5. The Bible mainly consists of two covenants (agreements/arrangements) also called Testaments. The Old Testament and The New Testament. Mankind sinned against the Holy God and is therefore separated from the visible presence and fellowship of the Holy God. The Old Testament/Covenant of the Bible states that God will reunite separated mankind to God here on earth. This covenant was made permanent by the shedding of blood, in this case the blood of bulls, sheep, and goats. [shed blood - death, makes an agreement permanent, once you have died you can no longer change your mind, in this case the animals substitutionally died.] The New Testament states that all of our sins which separate us from a relationship with Holy God will be permanently taken away, in this case by the physical death of God. God became a physical person (Jesus) to physically die and to reunite us with God in a permanent Spiritual relationship with God. In other words when we have a New Covenant relationship with God [we acknowledge our sin and accept Jesus as our Savior] God does not see our sins and our faults. When God looks at us He sees the Righteousness of Jesus and not the sinfulness of us. Without sin [because Jesus cleansed us from sin by taking our death penalty of sin for us] we can now have a relationship with Holy God.

In our taking and receiving the Holy Communion of Jesus, His body (bread) and His blood (wine/grape) we are now identified with and placed in Jesus Christ, we become part of the "Church of God" and are now associated in heaven with Jesus.

6. Therefore Two covenants, confirmed by the death and shedding of blood. The second Covenant confirmed by the death and shed blood of Jesus on the cross. Joseph Smith finding fault with the original two covenants between God and mankind has written a new-new covenant. If the Mormons were to follow Jesus then Jesus would have to die again in order to make this new-new Mormon covenant a true covenant between God and man. It is not possible for a second time for Jesus to suffer and die again, therefore it is not possible to have yet another covenant between God and mankind.

Romans 6:9-11 Knowing that Christ being raised from the dead dieth no more; death hath no more dominion over Him. For in that He died, He died unto sin once: but in that He liveth, He liveth unto God. Likewise reckon ye also yourselves to be dead indeed unto sin, but alive unto God through Jesus Christ our Lord.

7. The second Covenant/New Testament was written by disciples of Jesus to Confirm the promises made in the first Covenant/Old testament. In effect there is nothing New in the New Testament except that the Gentiles can also come to God through the blood of Jesus. Gentiles can become Christians because of the blood of Jesus, otherwise we would have to be circumcised and become Jews to then have the covenant relationship with God. The Mormons having rejected the New Testament in the blood of Jesus have made themselves to be the true Jews. Yes, the Mormons believe that they are both the true Church and also the true Jews. I wonder if the True Jews [the physical relatives of Jesus], living in Israel know that the Mormons think they are the Jews.

8. Mormons in considering themselves to now be the true and only Church and also to be the true Jews/Hebrews as well have again placed themselves in another impossible position given that the Bible signifies that the two groups are separate.

1 Corinthians 10:32 Give none offense, neither to the Jews, nor to the Gentiles, nor to the church of God:

9. The Bible has much to say regarding groups of people who wrongfully claim to be Jews and are not the descendants of Abraham, Isaac and Jacob.

Revelation 3:9-10 Behold, I will make them of the synagogue of Satan, which say they are Jews, and are not, but do lie; behold, I will make them to come and worship before thy feet, and to know that I have loved thee. Because thou hast kept the word of my patience, I also will keep thee from the hour of temptation, which shall come upon all the world, to try them that dwell upon the earth.

10. The Mormons also claim the authority of the Melchizedek Priesthood for their apostles, prophets, priests and church leaders.

11. For people to go to God a High Priest is required to take us into the presence of God. Jesus is our High Priest in the order of Melchizedek. The Levitical priesthood consists only of descendants of Aaron [the brother of Moses]. If Jesus had a human priesthood He would have been born into the tribe of Levi and become a human priest. Jesus has a Godly Divine Priesthood and is therefore in the order of Melchizedek and not of the Aaronic Priesthood. The requirements to become a human priest to God are to be born as a descendant in the family of Aaron. The requirements to become a Melchizedek Priest are opposite of the Aaronic priesthood. To become a Melchizedek Priest one has to be [Eternal] "without father and without mother" and "without beginning of days nor without end of life" in other words to be a Melchizedek Priest one has to be God. Only God the Father, God the Holy Spirit, and God the Son Jesus, are [Eternal] and therefore eligible to be Melchizedek Priests. True to their intent the Mormons are trying to become gods by claiming the Divine Priesthood of Melchizedek as their own. It is actually funny that Mormons the people with the most genealogy [any genealogy immediately disqualifies you from being a Melchizedek Priest] are the people who claim this priesthood. Some who want to research their own personal family genealogies go to the Mormon records in Salt Lake City because the Mormons have the most extensive genealogy records on themselves and others.

Hebrews 7:3 [Melchisedec] Without father, without mother, without descent (descendants), having neither beginning of days, nor end of life [Eternal], but made like unto the Son of God; abideth a priest continually.

Melchizedek is the Old Testament Hebrew spelling.
Melchisedec is the New Testament Greek spelling.

Hebrews 7:1-3 For this Melchisedec, king of Salem (Sholem - Peace), priest of the most high God, who met Abraham returning from the slaughter of the kings, and blessed him; To whom also Abraham gave a tenth (tithe) part of all; first being by interpretation King of righteousness, and after that also King of Salem, which is, King of peace; Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest continually.

12. Jesus is both God and man, Jesus has always existed as God, He became a man to become our redeemer to die a physical death on the cross for us. Jesus is both man, born to the Virgin Mary, and He is also [Eternal] God and Melchizedek Priest.

13. The Mormons have a new-new testament book. Did Jesus die again to confirm their new-new testament? Unless Jesus died like He did on the Cross to confirm the real New Testament, Then you do not have a Covenant between God and Man. Jesus is God and covenants between Him and man are covenants between God and man. Death makes a covenant permanent/unchangeable. Joseph Smith is a man, the new-new covenant that Mormons follow is a covenant from a (sinful) man Joseph Smith to (sinful) men and is totally worthless in the eyes of the Holy God.

14. The Mormon church is a Cult With all of the Cult trappings including secret symbols, secret handshakes, secret meanings, even including a required wearing of secret Underwear.

2 Corinthians 4:2 But have renounced the hidden (secret) things of dishonesty, not walking in craftiness, nor handling the word of God deceitfully; but by manifestation of the truth commending ourselves to every man's conscience in the sight of God.

15. It is a Cult with hierarchy, each person considers themselves higher than the next person, until eventually they consider themselves gods. This evolving into a god is actually a part of the false religion of evolution, you cannot conjure up within yourself the ability of everlasting life.

16. The Mormon church, engages in spirit worship of the dead, and many similar very disturbing practices.

As Mormons continue to refer to themselves as Christians, this is a huge ERROR. Only someone who knows Jesus as God is a Christian, a follower of Christ Jesus. If you believe Jesus to be a man than you are eligible to be a Muslim, a Jehovah's Whiteness, or a Mormon, but you are not eligible to be a Christian. To be in the Church of Jesus you Must Believe that Jesus is God.

Acts 20:28 Take heed therefore unto yourselves, and to all the flock, over the which the Holy Ghost hath made you overseers, to feed the Church of God, which He hath purchased with His own blood.

Revelation 1:5 Unto Him (Jesus) that loved us and washed us from our sins in His own blood.

2 Corinthians 4:2-7 But (we) have renounced the hidden (secret) things of dishonesty, not walking in craftiness, nor handling the word of God deceitfully; but by manifestation of the truth commending ourselves to every mans conscience in the sight of God. But if our Gospel be hid, it is hid to them that are lost: In whom the god (Satan) of this world hath blinded the minds of them which believe not, lest the light of the glorious Gospel of Christ, who is the image of God, should shine unto them. For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake. For God who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the Glory of God in the face of Jesus Christ. But we have this treasure in earthen vessels, that the excellency of the power may be of God, and not of us.

My continued prayer and my continuing hope for Mormons, is that when you get tired of rules, regulations, and rituals that you will turn to Jesus as almighty God, who loves you and gave His life for you. Jesus died for you, so that you can live with Him, no more striving.

Romans 10:9-10 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thy heart that God hath raised Him from the dead, thou shalt be saved. For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation.

These are just a few of the many reasons Mormonism is a cult and is in no way Christian in origin. There are many good books and web sites, by ex-Mormons who have left the despair of Mormonism and have entered into a true relationship with God in Jesus.

It is the responsibility of the Christian Church to not allow the world to become confused by the Mormon's deceptive claims to be Christianity or to represent Christianity.

2 John 1:10,11 If there come any unto you, and bring not this doctrine [Jesus is Divine God], receive him not into your house, neither bid him Godspeed: For he that biddeth him Godspeed is partaker of his evil deeds.

Summary

Deuteronomy 5:32 Ye shall observe to do therefore as the LORD your God hath commanded you: ye shall not turn aside to the right hand or to the left.

Mormonism is a false teaching that contends that humans can achieve godhead amazingly by disobeying the one and true living God. Mormonism is the ultimate paradox teaching in that if you do something the wrong, disobedient and disrespectful way, that the end result is to become a god. Yet of course Mormonism in being a controlling and manipulating cult it is unacceptable for anyone to criticize, disobey or even question any of the Mormon practices, interesting how Mormon disobedience is only tolerated and encouraged when it is directed and practiced against God.

Here are some of the many Mormon practices that are directly disobedient to the word of God.

  1. God commanded that the family marriage is to be between one man and one woman and that in doing so the two would become one flesh. Mormons in rejecting God have made it their highest desired to engage in polygamy a selfish desire to have multiple marriage partners and in doing so creating confusion and societal disorder of the highest degree. It is not respectful to have multiple wives in fact it is the most dishonoring and un-family oriented act a person can engage in.

  2. Mormonism as a cult requires that the members give of their time, money and resources in order to be in good standing with the Mormon teachings and only when in good standing with the Mormon teachings can one achieve their desired godhead. Yet in fact humans cannot overcome our own predicament of sin and death and therefore God came to us and died for us. In truth God came to us and now Mormonism is again insulting God with the teachings that humans do not need God but can overcome without God.

  3. Mormons have likewise rejected the cross of Jesus as unnecessary for the redemption of mankind and therefore do not display the cross of Jesus but instead ordain their temples with various symbols many of them actually occult in nature.

  4. Mormons deny and have rejected the Blood and Body covenant of Jesus and have dishonored it with the substitution of their own bread and water communion.

  5. God commanded His followers to go into all of the world and to baptize the (living) in His name, the name of the Father the Son Jesus and the Holy Spirit. The Mormons go forth and baptize the dead in a bizarre practice that involves attempts at deceased spirit contact something that is strictly forbidden by the Bible.

God Bless you!
Your Brother in Jesus Christ,
David Anson Brown
www.BasicChristian.org

Articles and Resources

Mormon Coffee blog: In his (YouTube) critique, FlackerMan disputes the frequently asserted LDS claim that [LDS founder] Joseph Smith knew he was going to die at Carthage [jail] - Comments: falcon on June 24th, 2010 - Man, the [LDS] Mormons are writing fast and furious today! Usually it only gets this hot when something about the faux priesthood is posted - Let's not forget, Joseph Smith ended up in jail for ordering the destruction of a printing press - Spin away Mormons but it was this lawless deed that sent him to jail and eventually to his death - Yea, I know and [LDS President] Brigham Young wasn't complicit in the Mountain Meadows Massacre [9-11-1857, in Utah the LDS ambush and murder of 120 American settlers on their way from Missouri to California] either - Smith wasn't interested in buying the farm when he went to jail - He had every reason to want to live - **He [Joseph Smith] had power, money and sex **the three things that corrupt men and he was corrupt - We're not talking about a flawed prophet here - We're talking about [Joseph Smith] a religious charlatan who armed himself [with 1 of 2 pistols smuggled into his jail cell by a fellow Mormon] in order to shoot his way out of jail if necessary - I for one wished the guy had lived - The whole deal would have eventually crumbled around him - He would have been the author of his own destruction which I guess he was any way
I have edited and listed many of FlackerMan's questions here for your consideration. Joseph removed his temple garments before going to Carthage and told others to do the same {It's likely that Joseph Smith had everyone removed their LDS 'temple underwear garments' prior to getting to Carthage because once in town and especially once in jail it could easily be discovered that Joseph Smith had stolen the Freemasonry concepts from the Freemasons and was using them in his own LDS rituals [temple rituals] including using the two main Freemason symbols [compass and square] markings on their own LDS underwear and certainly the local Freemasons would not approve of it.} (D. Michael Quinn, The Mormon Hierarchy: Origins of Power, 146). Why would he do this if he were about to die a martyr's death for his testimony? Joseph, Hyrum and others drank wine while singing songs in Carthage Jail (History of the Church, 7:101). Why would Joseph disobey the [LDS] Word of Wisdom, a direct [LDS] revelation from God, if he knew he was very soon to stand before that God for judgment and be required to give an account of his behavior? **Joseph sent an order to the [LDS-Mormon] Nauvoo Legion instructing an [LDS] attack on Carthage Jail to free the prisoners. When the mob approached, Joseph mistook them for his [Mormon Legion] liberators and told the frightened jailer, "Don't trouble yourself, they have come to rescue me" (Quinn, 141). Why would Joseph have made plans for, and expected, his escape if he knew he was going to die? Joseph had and used a gun defensively during the attack (History of the Church, 7:101-103). Why would he bother to fend off his attackers if he was going "like a lamb to the slaughter" and knew he was about to die? When Joseph's gun ran out of ammunition {jammed - approximately 3 of six shots were fired by Joseph Smith from one of two smuggled pistols - by most accounts hitting three people from the mob eventually killing two one who died from his wound in the arm and another after being seriously wounded in the face while less seriously wounding a third person in the shoulder - source: http://www.i4m.com/think/history/carthage-jail-smith.htm} he [Joseph Smith] ran to the [second story] window [in back of the jail] and, using the Masonic distress code ["O Lord My God! Is there no help for the widow's son?"], called for help from fellow Masons who might have been in the mob (see E. Cecil McGavin, Mormonism and Masonry, 16-17). Why would he call for help if he knew his destiny was to die that day? Indeed, if Joseph knew his death was imminent, why did he not just give himself up for the safety of his friends who were with him? After the deaths of Joseph and Hyrum, the LDS Church was in crisis. No clear direction for succession in leadership had been set in place. This lack of direction resulted in many schisms and breakaway Mormon groups all claiming to be God's only true church. If Joseph knew he was never to return from Carthage Jail, why didn't he definitively name a successor before his death? Did Joseph Smith know he was going to Carthage to die? The circumstances and Joseph's behavior surrounding his death make that seem highly unlikely. This is yet another faith-promoting Mormon myth employed to persuade people to pin their eternal hopes to what is ultimately a lie. ... Comments: David on June 24th, 2010 - Sharon, Let me play a little Devil's Advocate. I think it is fairly obvious that Joseph and company had a good idea that they might die if they went to jail. Is anyone disputing this? This was possibly a reason, or even the reason, why they were about to flee into the rocky mountains. Even if Joseph was interested in clearing his name at trial, he was not obliged to turn himself in as his safety was far from guaranteed as the historical record demonstrates. Granted, I think Joseph was engaged in at least one, and possibly multiple illegal activities (the destruction of the printing press {extensive bank-money fraud (Joseph Smith's Kirtland Bank Failure - "An illegal bank created by Joseph Smith")} being the foremost), but the state is supposed to better than mere criminals and on that day it was not. ... Sharon on June 24th, 2010 - David, I'm on the road so this will be quick, but I'm gonna push back a little on this. I do not believe Joseph and Hyrum thought they were going to die at Carthage. I think there is plenty of evidence that suggests they thought they would either be liberated by the Nauvoo Legion, or, by Habeas Corpus which had worked so well for Joseph many times before. As for the WoW, true it was not yet a commandment, yet God did allegedly give specific directions regarding alcohol which Joseph disregarded in that situation. And last quick point, I think the context of the frontier is important to keep in mind, yet we need to be careful to not go too far. Yes, there was mob justice, but even so, history shows that the people *generally* wanted to solve things within the law (demonstrated, perhaps, by your surprise that the violence was not worse than it was). [article link]

[LDS Founder] Joseph Smith's Death Not Inherently Significant? - As part of a discussion here at Mormon Coffee about Joseph Smith's alleged "I am going like a lamb to the slaughter" comment, one of our [LDS] Mormon commenters wrote, "Joseph Smith never claimed that his blood would atone for sins, and neither have his followers,... Joseph never claimed to be giving his life and blood in a propitiatory way as Christ; rather, he used the scripture to explain that he intended to face his likely and unlawful death in the same innocent, calm terms that Jesus did" - "Again, you're trying to claim that Joseph's death should be understood as inherently significant (like Jesus Christ's) - *This is not, and never has been, a Mormon position - In Mormonism, Joseph Smith is Martyr, not Messiah" - **I respectfully disagree - There is no doubt whatsoever that Mormons, individual and corporate, understand Joseph Smith's death as "inherently significant (like Jesus Christ's)" - This [1994 LDS] article states that Joseph Smith provided for the new covenant to be "in full effect" by the shedding of his blood
By Sharon Lindbloom - As part of a discussion here at Mormon Coffee about Joseph Smith's alleged "I am going like a lamb to the slaughter" comment, one of our Mormon commenters wrote, "Joseph Smith never claimed that his blood would atone for sins, and neither have his followers,... Joseph never claimed to be giving his life and blood in a propitiatory way as Christ; rather, he used the scripture to explain that he intended to face his likely and unlawful death in the same innocent, calm terms that Jesus did." (6/26/10) "Again, you're trying to claim that Joseph's death should be understood as inherently significant (like Christ's). This is not, and never has been, a Mormon position. In Mormonism, Joseph Smith is Martyr, not Messiah." (6/27/10) If the author of these statements meant to address the sole idea of propitiation or atonement for sin, I have no basis for disagreement. Mormons do not believe Joseph's shed blood atoned for their sins. However, if the claim is understood in a broader sense, I respectfully disagree. There is no doubt whatsoever that Mormons, individual and corporate, understand Joseph Smith's death as "inherently significant (like Christ's)." Consider the following statement that appeared in the official LDS Ensign magazine in 1994: "As suggested earlier, the life of Joseph Smith was in some degree patterned after that of his Master, Jesus Christ. That pattern holds true even when extended to its tragic conclusion. Like his Master, Joseph Smith also shed his blood in order that the final testament, the reestablishment of the new covenant, might be in full effect (see Heb. 9:16)." (Robert L. Millet, "Joseph Smith among the Prophets," Ensign, June 1994, 19) This article states that Joseph Smith provided for the new covenant to be "in full effect" by the shedding of his blood. To support this claim Dr. Millet referenced Hebrews 9:16 which says, "For where a testament is, there must also of necessity be the death of the testator" (KJV). Dr. Millet's article went on to include a quote wherein Joseph Smith, just before his death, reportedly said, "I have to seal my testimony to this generation with my blood. I have to do it, for this work will never progress until I am gone, for the testimony is of no force until the testator is dead." Joseph Smith claimed his death was necessary in order to make his testimony valid. Consider this BYU-Idaho Devotional from 2005: "Jesus was a lamb without spot or blemish. He was the sinless Son of God. And he chose to die at the hands of evil men so that salvation could come to all who believe and obey. "...Joseph submitted to death at the hands of evil men so that salvation could come to all who believe and obey." (Jack H. Goasling, "Joseph Smith's Christlike Attributes," June 28, 2005) Mr. Goasling, of the First Quorum of the Seventy, said that Joseph Smith, like Jesus, died so that salvation could come. Consider the Weber Stake Ward Teachers' Lesson from June 1922: "Christ sealed his testimony with his blood on Calvary. Joseph Smith sealed his testimony with his blood at Carthage, Ill. Who shall doubt the divine mission of these Saviours of mankind?" This lesson taught that Joseph's death had great significance "(like Christ's)." Consider this newspaper report from 1988: "The Old Carthage Jail, where Mormon founder Joseph Smith was murdered in 1844, holds the same significance to his...followers as Calvary holds for Christians all over the world. That's the comparison made by Ted Cannon, director of the Mormon Visitor Centers at Carthage and Nauvoo." (Journal Star, Peoria, IL, Sunday, June 26, 1988, D3) Mormon Ted Cannon suggested an understanding among Mormons that Calvary and Carthage [jail] have at least equal significance. Consider these words from an LDS hymn: "The Saints, the Saints, his only pride! For them he lived, for them he died... "Unchanged in death with a Saviors love, he pleads their cause in the courts above... "He died, he died, for those he loved. He reigns, he reigns in the realms above..." (The Seer, Joseph, The Seer, Hymns, 1975, #296) This hymn claims that Joseph died for his followers and now intercedes for them before the judgment seat of God. Finally, consider the writings of Rodney Turner, Emeritus Professor of Ancient Scripture (BYU): "Jesus Christ and Joseph the Prophet came to bring life, light, and salvation to mankind. In doing so, they sealed their testimonies with their life's blood. Both died because of who they were and what they proclaimed. For had they not lived the lives they lived and borne the witnesses they bore, they would not have died as they did. So Jesus died on the hill of Calvary; Joseph in the shadows of Carthage. Each triumphed in his own way." (Rodney Turner, Jesus and Joseph: Parallel Lives, 169) These statements all demonstrate that many Mormons do understand an "inherent significance (like Christ's)" in Joseph Smith's death. While they don't believe Joseph died for their sins, his death was nevertheless necessary and efficacious for them in securing the full effect of the [LDS] new covenant [3rd heaven 'exaltation'], the validity of Joseph's testimony, and the coming of salvation. [article link]

Mormon Coffee blog: Researcher Helen Radkey has discovered what she believes to be [LDS] records for proxy temple ordinances performed on behalf of Mary (Jesus' mother), Jesus Christ, and Mary Magdalene - While Ms. Radkey found "Joseph" listed as Mary's spouse, the submission form indicated Mary's "Husband #1" was "God the Father" - Ms. Radkey says her research also turned up recent proxy temple ordinances on behalf of Jesus Christ, though he is identified in the records as "Jesus Christian" and "Jesus Cristian" Ms. Radkey explains the records show that Jesus was [LDS] baptized by proxy on April 8, 2010, and after initiatiory and endowment ordinances, was finally sealed to his "spouse" "Mary Magdelena" on April 9, 2010 - all at the [LDS] Salt Lake City Temple
Everyone Needs LDS Temple Ordinances: July 5, 2010 By Sharon Lindbloom - Researcher Helen Radkey has discovered what she believes to be records for proxy temple ordinances performed on behalf of Mary (Jesus' mother), Jesus Christ, and Mary Magdalene. Ms. Radkey writes, "'Mary Mother of Jesus,' the spouse of 'Joseph' 'of the House of David...' was baptized and confirmed a member of the LDS Church by proxy on December 9, 2009 in the Idaho Falls Idaho (LDS) Temple. She was subjected to initiatory temple ordinances on December 16, 2009; an endowment ceremony on December 26, 2009; and a sealing to parents on January 7, 2010-all rites occurred in the Idaho Falls Idaho Temple." While Ms. Radkey found "Joseph" listed as Mary's spouse, the submission form indicated Mary's "Husband #1" was "God the Father." Ms. Radkey says her research also turned up recent proxy temple ordinances on behalf of Jesus Christ, though he is identified in the records as "Jesus Christian" and "Jesus Cristian." Ms. Radkey explains the records show that Jesus was baptized by proxy on April 8, 2010, and after initiatiory and endowment ordinances, was finally sealed to his "spouse" "Mary Magdelena" on April 9, 2010 - all at the Salt Lake City Temple. The same proxy ordinances were performed for "Mary Magdelena" on the same dates in the same LDS temple. Ms. Radkey found a record for "Heavenly Father" as well: ... I would be surprised if the LDS Church approved (or would ever approve) proxy temple ordinances for Heavenly Father or Jesus Christ, so please don't misunderstand me to be suggesting that these records and ordinances had official sanction. However, doesn't this make you wonder? • What led any Mormon to think and act on the notion that Jesus Christ needs proxy temple ordinances like baptism by the "proper authority," endowments, and temple marriage? According to Mormonism, if Jesus is a god he's already obtained those essential requirements for exaltation, hasn't he? • Why would Jesus' mother need proxy ordinances performed on her behalf? If temple ordinances were part of the early Christian church (as the LDS Church claims) wouldn't Mary have participated in her own ordinances while she was living? • What would cause someone to identify Mary's "husband #1" as God the Father? Is this the logical conclusion to which a Mormon has come based on the teachings of Brigham Young and other early LDS leaders? • As Ms. Radkey asks, "Why was 'Heavenly Father' listed in New FamilySearch-not only as the spouse of Mary-but as a living being who could possibly need LDS ordinances? Does LDS doctrine naturally lead to this kind of thinking about God? [article link]

Basic Christian: The Fullness of God!
Redemption, first fruits, works, boundaries, self-righteousness, -- what is the fullness of God and how do we experience it now! Hint: we experience God in His fullness in a first fruits (glimpse - foretaste) manner until the fullness of our bodily redemption (Romans 8:23) takes place in heaven. -- "Romans 8:23 And not only they, but ourselves also, which *have the firstfruits of the [Holy] Spirit, even we [Christians] ourselves groan within ourselves, waiting for the adoption [in heaven], to wit, the redemption of our body." {Note: The future "redemption of our body" is when we can enter bodily [body, soul and spirit] into the presence of God - thought we are already able to enter Spiritually (*having the firstfruits of the Holy Spirit) into the presence of God but not yet bodily into the presence of God. Also Note: we receive from God the 'firstfruits' or 'born again' portion of the Holy Spirit, the Holy Spirit then produces from within us our 'first fruits' of fellowship with God and our individual service to God that we live out and display in our own lives. What is being displayed in and through the many false prophets of today (Todd Bentley, Bob Jones, C. Peter Wagner, Rick Warren, Greg Laurie 'Lost Boy' [Harvest Crusade], the late William Branham, etc.), is not the existence, working or manifestation of the Holy Spirit but it is instead a counterfeit unholy spirit of deception, manipulation, harm and deceit.} [article link]

Time and Judgment by Randy Maugans {Time - Eternity: "Romans 2:7 To them who by patient continuance in well doing seek for glory and honour and immortality, eternal life:" -- "Romans 5:21 That as sin hath reigned unto death, even so might grace reign through righteousness unto eternal life by Jesus Christ our Lord." -- Judgment: "John 3:18 He [person] that believeth on Him [Jesus] is not condemned: but he that believeth not *is condemned (judged) already, because he hath not believed in the Name of the only begotten Son of God." Note: The Judgment of God is occurring NOW it is not a future event but a future accumulation of our ongoing events (as Randy is pointing out) in our own actions and through our own deeds. Also Note: The Apostle Paul makes it clear that the Judgment of God is not to be feared by the Christian since we have already passed from death to life and from condemnation into Righteousness in Jesus Christ. -- "Philippians 4:3 ... with other my fellowlabourers [in the Gospel], whose names are in the Book of Life (eternal)."} (Mp3)
In the words of Solomon we gain some fascinating insights into salvation and the process of judgment, or the rendering of one's existence into the eternal. In breaking off the chains of religion and dogma...moving into the realm of pure spirit we become, in one sense, "law unto ourselves", or more correctly, Creator's law unto ourselves. This is called freedom-the freedom obtained and sealed by Messiah. This leads into huge questions about judgment, law, devotion and an ascendancy into power and dominion in this present life. Our choices in the here and now are the fulcrum into the infinite. Understanding that religion is a closed system, but devotion of Creator is the gateway to true liberty and self-determination. Segment two is a reading from the "Archko Volume," and an historical perspective on religion, worship, and government from a completely God-centric position. From the perspective of Rabbi Hillel III, we view the transitions of devotion toward Creator, and the ebb and flow of the religious structures through time. [article link]

Excellent!! Commentary by James White - Another Attempt to Make Lemon Juice Out of Lemons.... (Video)
Is lying in the pulpit not a "moral" failure? How did we get here in the Evangelical Church? Some thoughts. [article link]

Church Discipline: The Guest Teachers Series - DOES THE TRUTH MATTER ANYMORE? by John MacArthur $64.95 (5 Parts DVD) - entire series $203.72 (CrossTv.com) {Note: Christianity involves two parts, the death of Jesus and the resurrection of Jesus. We follow Jesus in our own death (dying - self discipline) to self, sin and this world and in our own personal resurrection in living to God and His Holy Spiritual realm. Much of what the Emergent (New Age) Church is trying to do is to live the spiritual resurrection (grace, peace, holiness, wellbeing, sharing, joy) without first experiencing the death to self, sin and this world. Christianity is grounded and based in both parts, both dying to self (discipline) and resurrection (joy) living to God - these videos are more about the dying to self (self discipline) part but don't forget to also live the holy spiritual (grace, peace, holiness, wellbeing, sharing, joy) resurrection part. (Philippians 1:20-21, 1 Corinthians 10:31)} (DVDs)
Everywhere is apathy. Nobody cares whether that which is preached is true or false. A sermon is a sermon whatever the subject; only, the shorter it is the better." Those words were written by Charles Spurgeon MORE THAN ONE HUNDRED YEARS AGO! Yet, he might have just as easily been describing the state of the church at the beginning of the 21st Century. Well, in this "tell-it-like-it-is" indictment of the attitudes, methods and approaches of much of the modern church, Pastor John MacArthur picks up where Charles Spurgeon left off. This is 'MUST VIEWING" for the modern Christian. Presented by: John MacArthur [article link]

"Driven By Destiny" [Emergent Church book] is slated for release in October 2010 - The premise of Dr. Adams' book is completely at odds with the biblical teaching on what "rights" we, as Christians, have to our lives - With her new book "Driven by Destiny" Dr. LaVerne Adams reveals 12 secret keys that inspire readers to overcome feelings of confusion and frustration while navigating their own unique destiny roadmap - Rick Warren "America's Pastor" has written the foreword to the new book loaded with theological error and which promises to be heavy on pragmatic, self-focused, "Word Faith-y" narcissism as if American Christians needed any more encouragement for that - this [New Age] teaching has taken on Christian terminology and flooded into today's churches
Dr. Adams is passionate about motivating people [to] live the life of their dreams. Sounds terrific....except for that little problem of Christians having no "rights." You see, we are slaves, slaves to Christ (1 Peter 2:16), and slaves do not have rights. Our lives are not our own, we have been bought for a price (1 Corinthians 6:20), and only God can know and direct our destiny. If I plan out my life and God has a destiny in store for me other than the one I have mapped out, I must bend the knee in humble submission before God's greater plan for my life. Just ask Stephen [Acts 6:5-7:60], who was stoned to death after rebuking the Sanhedrin for their sinful rejection of the prophets and Messiah himself. About Stephen [it doesn't get anymore 'outside the box' than what Stephen displayed in completely trusting God with his life!], I wonder: did the "life of (his) dreams" include death by stoning? Probably not, because in our flesh, we are all small, narcissistic, self-protective and vain to the extreme. But when submitted to the Lord, as Stephen was, and as we all must strive to be by God's grace, our lives have deeper meaning and serve eternal purposes that our finite minds cannot grasp. But not according to Dr. Adams, whose assessment of Stephen would be that he was not successfully navigating his "unique destiny roadmap." Poor Stephen, not to have the "12 Secret Keys" to unlocking his future.....he had only the Lord to entrust his destiny to. In addition to being unbiblical, this kind of positive self-talk in Dr. Adams' book also comes very close to being New Age/Integral Spirituality thought, which is not Christian at all. When I was in the New Age back in the 90s, this thinking was dubbed "New Thought." Its theology? What mind can conceive, man can achieve. This thoroughly New Age thinking really went mainstream and took off in 2007 with the book "The Secret," which "explained" that the secret of success in anyone's life was based on something called the "law of attraction." This "law of attraction" puts forth the concept that thoughts have energy and power, and when you clear yourself of negative blocks, get focused and think your thoughts purposefully, your thoughts will create what you desire by "attraction." The problem? This is not Christian teaching...which teaches a crucified self, a life yielded to its Maker. Nevertheless, this teaching has taken on Christian terminology and flooded into today's churches. [article link]

***Highly Recommended - #5 AN INSIDER'S WARNING - BOB JONES (no relation to Bob Jones of Bob Jones University) - LAKELAND OUTPOURING - TODD BENTLEY - True or False? (YouTube)
Andrew Strom is author of the first book on the Lakeland outpouring. He spent 11 years in the same Prophetic movement as Todd Bentley. Here he tells us why he questions the Lakeland outpouring, the teachings, drunk behavior, strange signs and wonders, etc. What will it take to see real Revival? [article link]

Extremely Important Viewing!!! Part 8 - Dialectic Deception - [To Download Click the Share Button] (Online Video)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 8 - Dialectic Deception - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 7 - Yoga within the Christian Church - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 6 - Brian McLaren - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 5 - Occult infiltration - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 4 - The Church of Oprah Winfrey - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 3 - Contemplative/centering prayer - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 2 - The Emergent Church - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 1 - Introduction - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Hilarious!! False Prophet Post of the Day! - Todd Bentley - Is Emma the Angel Branham's "Jesus" [what about Maroni, does Emma know Maroni?] (YouTube)
"they took a picture of it in the science world..." ROFLMAO! [article link]

PTC Slams Fox [Network] for Skirting Broadcast Decency Law, Ignoring FCC Authority - The degree of arrogance in Fox's [Rupert Murdoch] behavior is simply astounding - a January 3, 2010 episode of "American Dad" which resulted in over 100,000 indecency complaints - It is preposterous for Fox executives to argue that since they didn't see indecency complaints from specific DMAs, the complaints don't exist - We urge the FCC to get tough with Fox and stand ready to revoke the licenses of any and all broadcasters who refuse to comply with the terms of those licenses
LOS ANGELES (July 7, 2010) - The Parents Television Council™ called out Fox for its latest attempt to skirt the broadcast decency law and Federal Communications Commission (FCC) authority. According to Broadcasting & Cable, Fox is arguing that it should not be forced to pay a $25,000 fine to the FCC after it refused to provide vital information about a January 3, 2010 episode of "American Dad" which resulted in over 100,000 indecency complaints. "The degree of arrogance in Fox's behavior is simply astounding. The network has refused to provide information about an explicit episode of 'American Dad' to the sole government agency responsible for enforcing the broadcast decency law. While that is contemptible enough, now Fox has the audacity to try to skirt a fine that was proposed simply because it didn't provide the information the FCC requested," said PTC President Tim Winter. ... "The indecent 'American Dad' episode at issue generated more than 100,000 FCC complaints from citizens around the United States. It is preposterous for Fox executives to argue that since they didn't see indecency complaints from specific DMAs, the complaints don't exist. The question is about which Fox affiliates aired the show, and the answer is simple and straightforward. ... "We agree with Fox that the FCC must act in a more timely manner to adjudicate indecency complaints. But Fox's decision to dismiss the investigative efforts of the very agency that grants broadcast licenses demonstrates contempt for the law, not to mention parents and families. We urge the FCC to get tough with Fox and stand ready to revoke the licenses of any and all broadcasters who refuse to comply with the terms of those licenses," Winter concluded. [article link]

The False Prophet - William Marion Branham (1909-1965) - One thing which characterized his meetings was his total dependence upon an angel - When his angel would show up then supernatural events and manifestations would begin to occur - Once he was asked if it was the Holy Spirit that did these things in his meetings - What was Branham's response? No, my angel does these things! - Branham died in 1965 after his car was struck by a drunk driver - For many days after his death several well known Latter Rain ministers prayed over his body in an attempt to raise Branham from the dead. . .obviously they failed
The False Prophet - William Marion Branham: William Branham was a minister I once greatly admired. I have several of his books, many teaching tapes, and a video of his ministry in action. I would actually weep when hearing him minister supernaturally and wonder why the Lord is not manifesting Himself in this way today. Like most of the "giants" of Pentecostalism, if one can get past the hype and the emotion and do some solid logical research one will discover the adage is true that states: "The best of men are men at best." I do not doubt Branham's sincerity, nor His love for Jesus but it is indisputable that his teachings were heretical and many of his prophecies failed to come to pass. Due to teaching false doctrine and giving out false prophecies, William Branham must be labeled a false prophet. Some may ask "why Branham on the Rogue of the month, he has been dead for over 20 years."? The answer is simple - many 1,000's of people, and almost all the leaders of Pentecostalism and Charismania still revere this man as a true prophet. The web is filled with sites dedicated to Branham in English, French, and Spanish. All of his sermons are still sent out world-wide, all of his teachings now on cassette and video tape are being sold to yet another generation of "sign-seekers." So, though he himself is dead, the poison of his false teachings are still affecting multitudes of people. For this reason William Branham rightly deserves a place in the Rogues Gallery. ... My Critique of William Branham: The above are just a couple of excerpts from some of Branham's meetings. One thing which characterized his meetings was his total dependence upon an angel. When his angel would show up then supernatural events and manifestations would begin to occur. Once he was asked if it was the Holy Spirit that did these things in his meetings. What was Branham's response? No, my angel does these things! When ministering to people William Branham would always ask them if they believed he was God's prophet. When they answered yes then he would begin to tell them what was wrong with them and lay hands on them and send them on their way. It seemed as if the people had to buy into his claim to be a prophet before the angel (spirit) would reveal to Branham what was wrong with them. Now, unlike many outright frauds, like Peter Popoff, Branham did reveal things to people and about them that he got supernaturally. He was not faking these things. What happened in his meetings were without a doubt supernatural in nature. The issue is this - there are only 2 possibilities then, they were from God or they were from the devil. We have no Biblical record of Jesus doing His mighty works by the assistance of any angel(s). He did them by virtue [ability] of being God the Son and by the power of the Holy Spirit. The apostles in the book of Acts did what they did by the power of the Holy Spirit, again no angel is mentioned. With this Biblical record, why then did Branham need an angel when no other Biblical prophet or apostle needed one? At best his experience with this angel is extra-Biblical and thus very suspect. It is now my opinion that this angel was an angel of light. "2 Cor. 11:13-15 For such men are false apostles, deceitful workers, disguising themselves as apostles of Christ. And no wonder, for even Satan disguises himself as an angel of light. Therefore it is not surprising if his servants also disguise themselves as servants of righteousness; whose end shall be according to their deeds." Because of the signs and wonders in his meetings Branham demanded that the people accept his teaching. The "Word" he delivered was "confirmed" by signs following (or preceding at times). What does the Scripture say regarding this? "Deut. 13:1-3 If a prophet or a dreamer of dreams arises among you and gives you a sign or a wonder, and the sign or the wonder comes true, concerning which he spoke to you, saying, 'Let us go after other gods (whom you have not known) and let us serve them,' you shall not listen to the words of that prophet or that dreamer of dreams; for the Lord your God is testing you to find out if you love the Lord your God with all your heart and with all your soul." This text has always proven troublesome to those in the prophetic movement. They attempt to point out the signs and wonders proving what they are doing and teaching is approved of God. The problem is what they are teaching is usually either diametrically opposed to orthodox Christian doctrine or extra-Biblical in content. Branham arose, he did signs and wonders, much of what he revealed about people was true . . .(but we cannot discount the reality of familiar spirits who also can reveal exactly the things Branham did with the help of his angel). What of his doctrine? Did it lead God's people way from the true knowledge of God? YES! William Branham's Beliefs: Branham started off as a Baptist and then changed over to a Oneness Pentecostal. *He [Branham] vehemently denied the Trinity of God and took a strong "Jesus Only" stance in regards to the godhead [probably following the LDS-Mormon heresy that we can become like Jesus]. This alone places him in the ranks of earlier heretics. The early church fathers fought long and hard battles against those who denied the reality of One God in three distinct persons of Father, Son, and Holy Spirit. Thus, his Jesus was not the true Jesus of the Bible. *Branham also believed he was Elijah the prophet, see the picture above. This picture is available on the William Branham Homepage and many many other sites on the web. What was more, other people believed him to be the prophet Elijah who was to come before the return of Christ Jesus. Branham was not Elijah, thus we can easily see the depth of the deception working in him and his followers. *Branham taught a works salvation, not uncommon for most Pentecostals, although his form was rather extreme in regards to dress, make-up, etc. Thus, his doctrine of salvation was not sola gratia (grace), sola fide (faith), sola scriptura (scripture) as the reformers correctly taught. *Branham held to the belief in UFO's and somehow they figure into the end times (which is interesting when one considered the X-Files and Heavens' Gate). *He also taught about the great pyramid and its Biblical meaning and significance to his ministry. Branham died in 1965 after his car was struck by a drunk driver. For many days after his death several well known Latter Rain ministers prayed over his body in an attempt to raise Branham from the dead. . .obviously they failed. William Branham's Legacy: Apart from the fact that almost everything he said or taught publicly is available in one form of another there is a more lasting and damaging legacy left behind. Branham was responsible in a great part for the formation of what came to be known as the New Order of the Latter Rain. Branham believed in the distributing of spiritual gifts by the laying on of hands, he believed in restored prophets and apostles. He was the vanguard of many more to come who will operate in this end-time glory and power. Branham had a great influence over Hawtin & Hunt who would formalize his concepts into more of a doctrinal base at the Sharon compound in North Battleford. These errors, many propagated by Branham are still infecting millions today. This is unfortunately his legacy, and that being one or heresy, aberrant teachings, and deceiving signs. [article link]

Branham Vs Todd Bentley (YouTube)
Hear William Branham share his thoughts on the Trinity. {Hint! [Branham] thinks it's from the Devil so then he thinks it is the Devil that is proclaiming Jesus to be God (Trinity view) while Branham then thinks the Holy Spirit is busy demoting Jesus and then exalting man to equality with Jesus -- or is it that Satan the Devil is busy exalting man while it is the Holy Spirit who is exalting the (Trinity) Truth of Jesus. I'm going to go with the Holy Spirit (Trinity) view that Jesus is God along with the Father and the Holy Spirit and that man is a sinner along with Satan and the other fallen angels.} [article link]

Kansas City Prophets (KCP) The Roots of the Revival - these will outline the history and sequence of events - and even more importantly the entire 233-page report by Ernie Gruen that circulated to thousands of pastors in an attempt to show them what was really going on at Grace ministries with the KCP - The above testimony and open letter to the current eldership will bring us up to date with the situation and show how the errors were never dealt with but only denied and swept under the carpet, while the doctrines and practises of the KCP got out into the wild and infected the Church as a whole - 1983 Bob Jones arrives at KCP - 1991 (November) Bob Jones {after issuing many false, ridiculous and unBiblical prophecies is} exposed in a sexual scandal and removed from public ministry by Vineyard/KCF
Some of us who dealt with the Kansas City Prophets (hereafter knows as KCP in this report) in the 80's and 90's might think this report and the others associated with it are very much out of date and unnecessary now that the "prophets" have moved on and the church where they began their work has changed into Metro Christian Fellowship (formerly Grace Fellowship). Quite the contrary! While the KCP episode may be long gone in itself, it's now necessary to bring their doctrines to light once more, because the doctrines that are so very widespread and popular within the revival churches - indeed, central to the whole apostasy - were brought into prominence at that time. They have since grown to massive proportions and account for many seemingly inexplicable practises like impartation, the glory cloud, birthing, the inner room experience, spiritual levels, the overcomers, Joshua generation, Joel's Army, Saul and David, Ishmael and Isaac, the Jezebel spirit, school of the prophets, tabernacle of David, city church and much more. Prophets who were hosted by Mike Bickle such as Paul Cain, Bob Jones, Rick Joyner, and John Paul Jackson have gone on to take a leading role in the formation of the New Apostolic Church. I had already given a short summary of events in my separate article on IHOP - International Houses of Prayer, or the Harp and Bowl prayer initiative, which started out with Metro Fellowship. To that I have added several reports written at the time by such ministries as CRI and PFO - these will outline the history and sequence of events - and even more importantly the entire 233-page report by Ernie Gruen that circulated to thousands of pastors in an attempt to show them what was really going on at Grace ministries with the KCP. More importantly, I have added an eye-witness testimony of events from a former member of Grace Fellowship/Metro City Fellowship who spent eight years there during the era of the KCP. Begin reading this testimony HERE; and follow the links within each article for the subsequent parts. The above testimony and open letter to the current eldership will bring us up to date with the situation and show how the errors were never dealt with but only denied and swept under the carpet, while the doctrines and practises of the KCP got out into the wild and infected the Church as a whole. [article link]

Bob Jones Talks About "Fire" in Longview, WA - "Christians are going to get themselves clean (false works gospel) so they can come before the Father" - Oh, his 'preaching' was so hot that fire trucks showed up to put out the fire - Yeah, he's a credible one - NOT! {Note: This Bob Jones heretic [Kansas City false prophets] is no relationship to any of the Bob Jones heretics of [BJU]. They are each their own heretical false teaching self, espousing to the public their own personal flavor of false doctrine and false teachings and are not to be confused with each other as I have just done even though I knew they were not the same person [KC Bob Jones and BJU Bob Jones II], but they seem to have been under the same false spirit and I do issue my apology for confusing the two people.} (YouTube)
Comment: bob seems very satisfied with himself. ... Worship God in the Spirit according to the Holy Spirit inspired [in us - through the Bible], not the proven false prophet Bob Jones. ... He needs to repent of his false prophesies and come clean. [article link]

Bob Jones (fake Kansas City prophet - no relation to Bob Jones of Bob Jones University): 3 ft angel [demonic - Erma - Emma-O] encounter - [while in his own living room during a (self-induced?) New Age-NWO trance] - Erma feeding her leavened bread to women of the Church - {Note: Bob Jones might have viewed women as three feet tall figures but Jesus Christ and true Judeo-Christianity esteems, exalts and honors women and motherhood far beyond any religion, institution or culture of the world.} (YouTube)
EMMA-O, The [Buddhist] god of the underworld. He lives in the Yellow Springs under the earth in a huge castle all covered in silver and gold, rosy pearls and other jewels. Thus, he, (she) appears in these Charismatic meetings, he brings gold dust, silver, rosy pearls and other jewels to steal the souls of the deluded Christians. [article link]

WARNING! Monica Dennington [started her ministry while in Kansas City] of "Tic Toc Ministries" - She is a false teacher who says the Holy Spirit is a woman! {Note: both Beth Moore and Nancy Leigh DeMoss (sister of Mark DeMoss) have also gone down this same path where they started out apparently teaching sound doctrine but are now also teaching more of a New Age Contemplative and cult (LDS) friendly message. Also Note: in 2007 the Nancy Leigh DeMoss Ministry (Revive Our Hearts - Women's Ministry) suddenly received a "matchable donation" (of between $10,000-$25,000) from an "unnamable" [LDS?] source while at the same time her brother Mark DeMoss was employed by the Mitt Romney campaign. Presumably the donation was payment to Nancy so she would not speak out about or against the LDS cult - something that since 2007 Nancy has rarely if ever done.} (YouTube Video)
I'm shocked also. Jesus always was. He was not created [by sex between Father God and a female Holy Spirit]. A body of flesh was created for him through God and Mary but Jesus always was. This is so basic. I'm really surprized at Monica's twist on such a simple concept. This is bad news. Her previous teachings that I have heard seemed to be spot on. [article link]

Why We Say Beth Moore is a Contemplative Advocate - In our recent article "Rick Warren Points Network Followers to the Contemplative 'Sabbath'" we state that Beth Moore is a "contemplative advocate" - Some people have a hard time with this statement - Why do we say she is advocating contemplative spirituality? Below is our explanation
The Be Still DVD by Fox Home Entertainment was released in April 2007. Featured speakers included Richard Foster, Dallas Willard, Max Lucado, Beth Moore and many others. There is no indication on the DVD that Beth Moore is against contemplative prayer (the subject of the DVD), and in fact when we spoke with her assistant shortly after the release of the DVD, she told us that Beth Moore did not have a problem with Richard Foster or Dallas Willard's teachings. Furthermore, a statement was issued by Living Proof Ministries (see statement) that clarified: "We believe that once you view the Be Still video you will agree that there is no problem with its expression of Truth." Living Proof is offering to send a free copy of the DVD to anyone who receives their email statement and wishes to view the DVD, saying that, "It would be our privilege to do this for you to assure you that there is no problem with Beth's participation in the Be Still video." ... Moore builds her case for contemplative in her frequent references to Brennan Manning in her book, suggesting that his contribution to "our generation of believers may be a gift without parallel" (p. 72). This is indeed a troubling statement made by a Christian leader who so many women look to for direction and instruction in their spiritual lives. Many of those women, in reading Moore's comments about Manning and her quoting of him in the book may turn to the writings of Manning for further insights. When they do, they will find that Manning is a devout admirer of Beatrice Bruteau of The School for Contemplation. ... Lighthouse Trails has received a number of angry emails and calls from women who want Lighthouse Trails to stop saying this about Beth Moore, but we are presenting solid facts in a non-vitriolic, straight-forward manner, and we believe we are compelled by the Lord to do so, as are all believers required to defend the faith. Postscript: The Be Still DVD is being widely promoted and can be found even in your local video rental stores. Couple this DVD with the fast growing CCN (Church Communication Network - hosts of the marriage seminar with Moore and Thomas) and we can safely say that contemplative prayer is quickly becoming "normal" in Christianity. But before we are too swift to think "oh well, maybe it isn't that bad," listen to these words by mystic Richard Kirby: "The meditation of advanced occultists is identical with the prayer of advanced mystics." That statement is taken from Ray Yungen's book, A Time of Departing. Ray saw this coming back in 1994 when he sat and listened to Richard Foster and soon realized Foster was promoting the teachings of mystic Thomas Merton. [article link]

NTEB: Nazi's, Fox News (Rupert Murdoch), the Vatican and the NIV bible (YouTube)
Ask yourself, what does the Catholic church, Nazi Germany, Fox News [Owner: Rupert Murdoch friend of Pastor Rick Warren - Fox News, The Wall Street Journal, Barron's, Marketwatch, SmartMoney, Zondervan Publishers (NIV bible), HarperCollins Publishers(Satanic bible), etc.] and the NIV bible have in common? Watch and find out...but be forewarned. This video will shatter your illusions with the facts of the history of the last 60 years. [article link]

Haven Ministries - *Niezsche, the Death of God and the Emerging Church - Friedrich Nietzsche a main Nazi influencer (Audio PodCast)
Haven Ministries Purpose Statement: Haven Ministries exist to glorify the one true God, and to serve Him with all our heart, soul, strength and mind. The specific intention and direction of the ministry are expressed in three ways; - 1 Haven Ministries seeks to directly evangelize and disciple the lost, particularly those trapped and deceived in non-Christian religions, the New Age Movement, cults and the occult. We seek out the lost, going to their events, bookstores and seminars, sharing the Gospel and challenging the errors of the evil one. - 2 Haven Ministries is committed to helping other Christians reach out to their loved ones, neighbors, co-workers and cultists who come to their door. We recognize that the Gospel is received more often when shared by a friend or loved one and so seek to teach Christians how they can respond to the arguments and question offered by non-believers. We send literature and offer personal counsel to anyone who asks, all without any fee. - 3 Haven Ministries is also committed to educating the Church at large on these types of issues as well as other Biblical and apologetic concerns. We offer seminars at numerous churches, schools and other public forums. [article link]

Todd Bently, Deceiving angel began his [revival] ministry [in Florida] (YouTube)
Comments: Does this man know how to read?? Is he capable of reading the Bible? I never see him read or quote the Bible. Strange, really strange. He is great at kicking, punching, closelining, and well assaulting people. No wonder our planet is doomed! ... WOW. LOL This is a joke right? This guy is just another dood who decided to become a false preacher cuz you can make a lot of money quick. Read the Bible people, dont listen to idiots like Todd, he just wants your money. [article link]

Todd Bentley - Emma The Angel - [Todd Bentley is] "Lyin' to My Face" (YouTube)
Comments: I am so tired of all of the false prophets and garbage being preached to so many gullable people. It is sickening. My own family has been affected by many of these false teachers and they call themselves christians. Where is their discernment??? I do not understand WHY sooo many people fall for this stuff??? Incredible!! [article link]

Who is Emma-O? - as followed by Bob Jones and Todd Bentley (YouTube)
Comments: God Bless You for exposing the truth... we must all worship Jesus Christ... not some "angel" a false prophet reveals to people... pray for the people who follow Todd Bently and Emma-O... [article link]

Wikipedia.org: Bob Jones Jr. (II) - Robert Reynolds Jones, Jr. (1911-1997), best-known as Bob Jones, Jr., was the second president and chancellor of Bob Jones University - Jones was the son of Bob Jones, Sr., the university's founder - He served as president from 1947 to 1971 and then as chancellor until his death - Jones enjoyed playing villains in Shakespeare plays and religious films-he founded the BJU cinema department in 1950 - he genuinely enjoyed a life of ideas and the fine arts
Education: ... Jones was often called "Dr. Bob, Jr." during his lifetime-he disliked the "Jr."-but his doctorates were honorary, even though the first was conferred by Asbury College in 1934, when he was only twenty-three. Early career: As a young man Jones became an accomplished Shakespearean actor and studied at Stratford-upon-Avon. He considered turning professional and even received an offer from Hollywood-thereby causing some anxious moments for his evangelist father. Jones, Jr. did create a one-man show he called "Curtain Calls", in which he portrayed seven or eight Shakespearean characters accompanied by classical music, scheduling performances four weeks a year from 1933 to 1945. Jones believed that his primary calling was helping his father administer Bob Jones College. Administration per se seems to have held little interest for him; at least his autobiography contains virtually no mention of his college presidency. Nevertheless, Jones seems to have directed the school more autocratically after 1953, when the assistant of Bob Jones, Sr., Theodore Mercer, was fired, apparently for trying to lead a faculty rebellion against the Joneses. Fundamentalist Leader: Both Jones's position and his intellectual gifts made him a natural leader of separatist fundamentalism. Although he participated in the founding of the National Association of Evangelicals (NAE) in 1942 and was elected vice president in 1950, Jones left the organization in the following year because of its interest in cultivating a more moderate-to Jones, "compromising"-stance with those who denied biblical orthodoxy. By 1959, Jones had formally broken with Billy Graham, who had accepted the sponsorship of liberal Protestants and Roman Catholics for his 1957 New York City crusade. Later Jones criticized other fundamentalists who were insufficiently separatistic, such as evangelist John R. Rice and Jerry Falwell [Sr.], whose Moral Majority had embraced Catholics and Mormons. ... Personal life: Jones could be a demanding superior with strong, hyperbolically expressed, views about matters political and religious. But he also could display a childlike humility, especially on his many visits to foreign missionaries. Intimates found him witty and even impish. Although Jones enjoyed playing villains in Shakespeare plays and religious films-he founded the BJU cinema department in 1950-he genuinely enjoyed a life of ideas and the fine arts. A curator at the North Carolina Museum of Art was genuinely surprised when Jones failed to reflect his preconception as "a kind of backwoods evangelical" who would "thump the Bible" at him. "There was a gentleness and a kinship there," he recalled. "And even if he knew you thought differently than he did, that was OK; you could still be his friend." In 1938, he married Fannie May Holmes. They had three children, including Bob Jones III, who succeeded him as president of BJU. Bob Jones, Jr. published two religious novels, several books of sermons, and an autobiography. Jones died of cancer in 1997 at the age of 86; he is buried near his parents on the campus of Bob Jones University. [article link]

{Flashback 2007} Bob Jones (III) Dances With The Devil - Bob Jones III, chancellor of the Christian fundamentalist school [Bob Jones University] named for his family, is endorsing Republican [LDS Mormon] Mitt Romney for president
In his endorsement of Mitt Romney, Dr. Bob Jones III also said, "This all about beating Hillary." Oh, really? Since when does a preacher of the Gospel and Christian educator put electing charlatans (of any political party) ahead of standing for truth and doing right? And this leads to another problem. Our Christian "leaders" have forgotten what it means to stand on principle. They have gotten so bogged down in politics that they have forsaken the divine call to be watchmen on the wall. If Bob Jones III would be as concerned about standing for truth and principle as he is about "beating Hillary," many others might be encouraged to do the same--and we preachers might actually be able to have a positive impact upon the direction of our country. As it is, our Christian "leaders" are not only not helping to lead our nation out of its current mess, they are actually contributing to the problem, as Dr. Jones' endorsement of Mitt Romney illustrates. Furthermore, what is Dr. Bob going to say to the students and graduates of Bob Jones University? How can he justify all the years of "separation" preaching that BJU is known for? Where is his consistency? How can he now turn around and convince his students that all those Christian "standards" regarding the fellowship of light with darkness, reproving evil, contending for the faith, etc., apply only to areas outside politics? Obviously, BJU students now know that when it comes to politics, we can cast all those principles aside. It makes one wonder what other areas of the Christian life are exempt from Biblical principles. Maybe our business life? But that's a subject for another day. [article link]

Monthly Memo: Summer 2009

Divine? Or Simply Just Not Fine?

We are living in days of increasing signs, miracles and wonders

Recently a fiberglass and gold laden Maroni statue atop the latest LDS Temple (Oquirrh Mountain Temple in South Jordan, Utah) was struck by lightning. It's not an uncommon occurrence by itself, the statue like all the other Maroni statues was grounded, however there are several particularities about this unique lightning strike. The statue was severely charred and the charring of the statue was in such a unique pattern blackening only the arm, face and trumpet that many at first thought the damage was a deliberate act of vandalism done with black spray paint.

In Mormon folklore the blackening of a face, countenance or appearance is called the "Curse of Cain" and is a symbol of rejection and unacceptability.

Now take into account that what has just been blackened, deemed unacceptable by some sort of supernatural retribution (ruling out a natural occurrence of nature in the near precision modification) is the Maroni statue the beacon to divinity of all that is sacred in LDS.

Normally a statue altered by lightening still wouldn't raise too many suspicions however this newest, latest and greatest LDS Temple that was in the process of being dedicated (during the public showing phase) happens to be simultaneously their 13th Temple in Utah and their 130th operational temple. The aggressive LDS Temple building schedule was obviously intentionally juggled and the books were obviously cooked [one or more LDS Temples have never been finished 'operational'] in order to derive the 13 and 130 (13 X 10) figures and it was struck by lightning on the 13th of June 2009. That's all weird enough.

Weird enough that we have to ask ourselves if this special 13th and 130th LDS Temple was in fact actually a Temple already dedicated and set aside to the worship of Satan? Was the foundation of the Temple set to Satan? If that is the case that the facility was indeed dedicated to Satan as the numbering clearly indicates then it is most likely that Satan or a demonic entity chose to damage his Temple and statue.

Was it of God, mankind, nature or perhaps the demonic realm that is the cause and effect of the seemingly supernatural event or events? At a casual first glance it might appear that God struck the statue however was it actually a Divine act from God or was it simply just another not so fine act of a demonic entity? With the supernatural (demons, UFO's, Aliens, deception, etc.) revealing itself around us with increasing frequency and intensity it is of utmost importance that we take into account the events and consider what is happening asking ourselves [and God in prayer] just what is going on and just what are we supposed to believe and what should be our reaction. These are decisions that we do need to reach, sometimes quickly and oftentimes without a lot of info or without a lot of good reliable info.

Supernatural events have been happening to mankind for a long time and they have also been deceiving mankind for a long time. Considerer the very ancient and old Shroud of Turin from about 1350 A.D. and take into account that like the charred face of the LDS Maroni statue the Shroud of Turin is also the charred image of a face, a face and body. The Shroud of Turin is a reverse image charred into a piece of linen cloth. Neither the LDS Maroni nor the Shroud of Turin has any true biblical significance yet both are revered and considered sacred.

The Shroud of Turin contradicts the Bible just as much as the Maroni legend and accompanying Maroni statues do. The Bible clearly states that the body of Jesus at burial was wound with linen cloth (John 19:40) not covered by a single piece of cloth as the shroud of Turin depicts.

As extraordinary as it may seem the demonic entity that created the Shroud of Turin so many centuries ago could also possibly be the same demonic entity that just recently struck the LDS statue.

When faced with the extraordinary and the unexplainable keep in mind that God's extraordinary word the Bible explains above all that God loves each of us and that He has an eternal plan of salvation for each of our lives. It is the Divine Miracle throughout all of the ages that God's love and fellowship is available to mankind if we would just seek after Him. Then when a relationship with Jesus Christ is accomplished in our hearts and in our minds even mighty lightning strikes and signs and wonders pale in comparison to the glory, majesty and justice of receiving the Holy Spirit inside of us.

Note: It's unjust not to have the Holy Spirit inside of us. On the cross Jesus said "It is finished" or literally "It is paid in full." With full payment comes satisfaction the delivery the "Justice" the receiving of the Holy Spirit. The injustice of the world is the withholding of the Holy Spirit. God is not withholding the Holy Spirit, man is withholding the Holy Spirit as man seeks to deny God, by discounting the Virgin Birth, corrupting the Cross and counterfeiting the Resurrection of Jesus Christ it is man that is withholding justice both from themselves and from others.

Also Note: After the rapture of the Christian Church there is going to be another delivery it is the delivery of the Kingdom of this World into the hands and authority of Satan for a short time. During the Time of Satan (Antichrist) the Holy Spirit will not be delivered to be inside of people like He is now in the present Christian Church age. The post rapture Martyred Saints of Revelation receive the Holy Spirit in fellowship but not inside, not in the 'born again' regeneration manner that the people of the Christian Church have received. During the Time of Satan - Time of Tribulation, Satan is going to deliver his particular form of justice and government upon mankind and it won't go very well for mankind few will even live through it. The Martyred Saints of Revelation do not receive the Holy Spirit inside of them because after the rapture it is during the time of Satan's Kingdom when God's Eternal Justice for mankind is now in Heaven separate and away from Satan's Kingdom on earth and also because their remaining lifetime on earth will be short, so short that they receive their eternal Satisfaction and eternal Justice in heaven after their unjust martyrdom at the hands of Satan.

Update: Regarding the Utah LDS 13th Temple and the blackening rejecting of it, Satan knows Bible prophecy and some of it he knows well. Satan is probably not about to be handed some fiberglass Temple in nowhere (South Jordan) Utah. Most probably Satan is going to insist on the real deal a quarried stone Temple built in Jerusalem, Israel.

Faith lives, faith gives ... faith believes in God on High!

God Bless you,
David Anson Brown

Ethiopian church speaks out on Ark of the Covenant - won't be displayed - However, Grant Jeffrey, host of TBN's Bible Prophecy Revealed and well-known author of "Armageddon: Appointment With Destiny" does not believe claims that the Ark is in Ethiopia - He claims that after the Ethiopian civil war, Israel sent in a group of commandos from the tribe of Levi and they carried the Ark onto a plane and back to Israel in 1991 - "It is being held there secretly, waiting in the eyes of the religious leaders of Israel, for a supernatural signal from God to rebuild the temple" he said {Grant Jeffrey is a leading Bible scholar - Jerusalem expert and if he thinks the Ark is in Jewish possession that's a very good indicator that the Ark of the Covenant is indeed in Israel. Note: In the mid 90's I was blessed to have a brief conversation with a very devout Jewish person, while in the Los Angeles area, about the rebuilding of the 3rd Jewish Temple in Jerusalem. The person was telling me how important the Temple is to the Jews and about all of the implements being gathered and how exciting and meaningful it is for the Jews. I could tell that the person had a newfound excitement and I said "you are excited and looking for all of these Temple implements but you didn't once mention the main implement the Ark of the Covenant" and I said "I get the impression that Israel is not looking for the Ark, that Israel has the Ark." Well that comment didn't go over very well at all, so then I wondered even more that Israel might already have their Ark. I usually keep an eye out in the news for stories about Israel searching for the Ark and since the 90's there seldom seems to be any news about Israel trying to locate and return to Israel their Ark of the Covenant. -- Also Note: In about 2004 I was attending a Men's Fellowship Bible Study, Chuck Missler was the guest speaker that morning and he had just returned from a trip to Ethiopia to look for the Ark in fact he still had jetlag from his return flight from Ethiopia. To me he seemed very disappointed (jetlag aside), apparently he had gone over there on an invitation and had high hopes but now had hardly anything to say about his entire trip to Ethiopia other than that the people were great and that it was a great place to visit but not much about the Ark. - My guess is that Israel does have the original Ark of the Covenant (1st Covenant) [the body of Jesus Christ is the Ark (container) of the New Covenant] and that soon it will be revealed to the world.}
There was considerable confusion last week when the leader of the Ethiopian Orthodox Church apparently told an Italian news agency of an upcoming announcement about the possible public display of the Ark of the Covenant - the box holding the Ten Commandments - and then the prescribed time passed with no word. However, there was no equivocation today in an e-mail received by WND from the webmaster of a church website in response to an inquiry about the truth of the matter. "It is not going to happen so the world has to live with curiosity," said the statement ... Cornuke said he also met with the president of Ethiopia nearly nine years ago and had a one-on-one conversation with him in his palace. He asked if Ethiopia had the Ark of the Covenant. According to Cornuke, the president responded: "Yes, we do. I am the president, and I know. It's not a copy. It's the real thing." -- Well-known author Grant Jeffrey However, Grant Jeffrey, host of TBN's Bible Prophecy Revealed and well-known author of "Armageddon: Appointment With Destiny," does not believe claims that the Ark is in Ethiopia. He told WND he spoke extensively with Robert Thompson, former adviser to former Ethiopian Emperor Haile Selassie. Jeffrey said Thompson told him the Ark of the Covenant had been taken to Ethiopia by Menelik, purported son of the Queen of Sheba and King Solomon. When Menelik became emperor, he claims royal priests entrusted him with the Ark of the Covenant because King Solomon was slipping into apostasy. A replica was then left behind in Israel. "The Ethiopian royal chronicles suggest that for 3,000 years, they had been guarding the ark, knowing that it had to go back to Israel eventually," Jeffrey said. He claims that after the Ethiopian civil war, Israel sent in a group of commandos from the tribe of Levi and the carried the Ark onto a plane and back to Israel in 1991. "It is being held there secretly, waiting in the eyes of the religious leaders of Israel, for a supernatural signal from God to rebuild the temple," he said. "They are not going to do it before that. When that happens, they will bring the Ark into that temple." -- But author and Bible teacher Chuck Missler, founder of Koinonia House, told WND the theory of Menelik obtaining the Ark is not biblical, though he believes there is a possibility that the Ethiopians may have the real deal. "The fact that the Ethiopians may have been guarding the Ark of the Bible is very possible," he said. "They cling to a belief that is clearly not biblical in terms of how the Ark got down there. But that doesn't mean they don't have it." Missler said there is no biblical basis for the Menelik account, and he believes there was a reason for that version of events. [article link]

June 28, 2009: Pope - Bone Fragments Found in Tomb Are [Apostle] Paul's - The first-ever scientific test on what are believed to be the remains of the Apostle Paul "seems to confirm" that they do indeed belong to the Roman Catholic saint, Pope Benedict XVI said Sunday - "This seems to confirm the unanimous and uncontested tradition that they are the mortal remains of the Apostle Paul," Benedict said - Paul and Peter are the two main figures known for spreading the Christian faith after the death of Christ
ROME - The first-ever scientific test on what are believed to be the remains of the Apostle Paul "seems to confirm" that they do indeed belong to the Roman Catholic saint, Pope Benedict XVI said Sunday. It was the second major discovery concerning St. Paul announced by the Vatican in as many days. On Saturday, the Vatican newspaper L'Osservatore Romano announced the June 19 discovery of a fresco inside another tomb depicting St. Paul, which Vatican officials said represented the oldest known icon of the apostle. Benedict said archaeologists recently unearthed and opened the white marble sarcophagus located under the Basilica of St. Paul's Outside the Walls in Rome, which for some 2,000 years has been believed by the faithful to be the tomb of St. Paul. Benedict said scientists had conducted carbon dating tests on bone fragments found inside the sarcophagus and confirmed that they date from the first or second century. "This seems to confirm the unanimous and uncontested tradition that they are the mortal remains of the Apostle Paul," Benedict said, announcing the findings at a service in the basilica to mark the end of the Vatican's Paoline year, in honor of the apostle. Paul and Peter are the two main figures known for spreading the Christian faith after the death of Christ. According to tradition, St. Paul, also known as the apostle of the Gentiles, was beheaded in Rome in the 1st century during the persecution of early Christians by Roman emperors. ... The pope said that when archaeologists opened the sarcophagus, they discovered alongside the bone fragments some grains of incense, a "precious" piece of purple linen with gold sequins and a blue fabric with linen filaments. [article link]

June 29, 2009: 'Oldest' (late 300's A.D.) image of St. Paul discovered - Archaeologists have uncovered a 1,600 year old image [idealized caricature - the Apostle Paul had already been deceased generations ago] of St Paul, the oldest one known of, in a Roman catacomb
A photograph of the icon shows the thin face of a bearded man with large eyes, sunken nose and face on a red background surrounded with a yellow circle - the classic image of St Paul. The image was found in the Catacomb of St Thekla, close to the Basilica of St Paul Outside the Walls in Rome, which is said to be built on the site where he was buried. St Thekla was a follower of St Paul who lived in Rome and who was put to death under the Emperor Diocletian at the beginning of the 4th Century and who was subsequently made a saint but little else is known of her. Barbara Mazzei, the director of the work at the Catacomb, said: "We had been working in the Catacomb for some time and it is full of frescoes. ... "It is a sensational discovery and is of tremendous significance. This is then first time that a single image of Saint Paul in such good condition has been found and it is the oldest one known of. "Traditionally in Christian images of St Paul he is always alongside St Peter but in this icon he was on his own and what is also significant is the fact that St Paul's Basilica is just a few minutes walk away. "It is my opinion that the fresco we have discovered was based on the fact that St Paul's Basilica was close by, there was a shrine to him there at that site since the 3rd Century. "This fresco is from the early part of the 4th Century while before the earliest were from the later part and examples have been found in the Catacombs of Domitilla." Archbishop Gianfranco Ravasi, the Vatican's culture minister, said:"This is a fascinating discovery and is testimony to the early Christian Church of nearly 2000 years ago. [article link]

June 29, 2009: Pictures of the day: Two Crop Circles - in a field at Alton Barnes, Wiltshire - at Martinsell Hill, Wiltshire - the first ever circle to incorporate a pond {Crop Circles are basically charred vegetation that has been lightly charred at the base near the roots and the plant then falls over onto the ground forming patterns among the plants left standing. There are probably charred (scorched) earth designs and scorched designs on rocks as well and these [possibly] supernatural events and also the many forged designs and events may become more common now as the hidden demonic realm is manifesting and revealing itself to our physical human realm and as an overall level of deception continues to rise.} (Photos)
A crop circle measuring some 500 feet long and 250 feet wide, that has appeared in a field at Alton Barnes near Marlborough, Wiltshire (UK). -- A 500-foot-long crop circle at Martinsell Hill, Wiltshire (UK) - the first ever circle to incorporate a pond. [article link]

Jerusalem, Israel - Jerusalem, by virtue of the number and diversity of people who have held it sacred, may be considered the most holy city in the world - To the Jewish people it is Ir Ha-Kodesh (the Holy City), the Biblical Zion, the City of David, the site of Solomon's Temple [1st Temple], and the eternal capital of the Israelite nation - To Christians it is where the young Jesus impressed the sages at the Jewish Temple, where he spent the last days of his ministry [Holy Week], and where the Last Supper, the Crucifixion and the Resurrection took place - Also greatly venerated by the Muslims, it[?] is where the prophet Muhammad ascended to heaven - [Note: The Koran says a faraway place - Jerusalem is not mentioned once in the Koran. The Koran does not mention Jerusalem as a holy city to Islam or even as a place in existence.] {Jerusalem is Holy because God chose it as His Holy City. 1st Kings 11:36 And unto his son (Solomon's son) will I give one tribe (Judah), that David My servant may have a light always before Me in Jerusalem, the city which I have chosen Me to put My name there. -- Daniel 9:24 Seventy weeks are determined upon thy people (Jews) and upon thy Holy City (Jerusalem), to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy (Jesus Christ).}
Jerusalem, by virtue of the number and diversity of people who have held it sacred, may be considered the most holy city in the world. To the Jewish people it is Ir Ha-Kodesh (the Holy City), the Biblical Zion, the City of David, the site of Solomon's Temple, and the eternal capital of the Israelite nation. To Christians it is where the young Jesus impressed the sages at the Jewish Temple, where he spent the last days of his ministry, and where the Last Supper, the Crucifixion and the Resurrection took place. Also greatly venerated by the Muslims, it is where the prophet Muhammad ascended to heaven. While highly charged with intense religious devotion and visited by countless pilgrims and sages, Jerusalem has also been ravaged by thirty centuries of warfare and strife. It is a place of beauty and divinity, mystery and paradox; a sacred site which no modern spiritual seeker should fail to experience. ... The First Temple of the Jews was built during the reign of David's son, Solomon. King David had planned to build the Temple at the exact place where he had experienced a revelatory vision of angels ascending a golden ladder into the sky. This site, the threshing floor of Ornan the Jebusite was originally sacred to the harvest deity known as Tammuz (another name for the deity Adonis). God, through Nathan the prophet, rejected David's wish, evidently on the grounds that he had shed blood, and instead informed him that the Temple would be erected by his son Solomon (II Sam.7:12-13). The Temple 's construction took seven years and was completed in 957 BC. Soon after the Temple 's construction, Nebuchadrezzar II of Babylon forced the Jews into exile, removed their temple treasures in 604 BC and 597 BC, and finally completely destroyed the temple in 586 BC. In 539 BC, Cyrus of Persia conquered Babylon and allowed the Jews to return to Jerusalem. Reconstruction began and the Second Temple was completed by 515 BC. This temple however, did not enshrine the Ark of the Covenant as that sacred object had disappeared sometime before the plundering by Nebuchadrezzar. ... Over the next five centuries Jerusalem was captured by Alexander the Great, controlled by Hellenistic, Egyptian, and Seleucid empires as well as experiencing occasional periods of Jewish freedom. In 64 BC, the Roman general Pompey captured Jerusalem, ushering in several centuries of Roman rule. During this period Herod the Great (ruled 37-4 BC) rebuilt and enlarged the Second Temple and created the famous Western Wall (also called the Wailing Wall) as part of the supporting structure for the enlarged Temple Mount. In 6AD the Romans turned the governance of Jerusalem over to a series of administrators known as procurators, the fifth of whom, Pontius Pilate, ordered the execution of Jesus. During the next two centuries the Jews twice revolted against their Roman oppressors, the city of Jerusalem suffered greatly and the Second Temple was demolished in 70 AD. In the year 135 AD, the Roman Emperor Hadrian began construction of a new city, called Aelia Capitolina, upon the ruins of old Jerusalem. Upon the site of the destroyed Jewish temple, Hadrian built a temple to the god Jove (the Greek Jupiter), but this temple was itself demolished by the Byzantines after the empire became Christian. -- The conversion to Christianity of the Byzantine Emperor Constantine (306-337) and the pilgrimage of his mother, Empress Helena, to Jerusalem in 326 inaugurated one of the city's most peaceful and prosperous epochs. According to Christian legends, Empress Helena discovered the relics of the 'True Cross of the Crucifixion' at the place of the Resurrection upon Mt. Calvary. Scholars however, believe this so-called 'finding' of the relics to be a story fabricated for political reasons by Constantine and his mother, and that the cross relics were most probably manufactured, as were so many other relics during early and medieval Christian times. Whatever the case, Helena's pilgrimage and Constantine's royal support made possible the building of many Christian shrines in the city. Foremost among these Christian shrines was the Church of the Holy Sepulchre which marked the site of the Resurrection and which soon became the supremely sacred place in all of Christendom. Finished in 335 AD, the great basilica was apparently built upon the foundations of an earlier Roman shrine dedicated to the goddess Aphrodite. [article link]

The Third Temple - According to 2nd Thessalonians 2:4 in the last days, the Antichrist will desecrate the Third Temple which Paul calls, "the Temple of God" - "Let no man deceive you by any means: for that day shall not come, except there come a falling away first, (Gk apostasia) and that man of sin be revealed, the son of perdition" - So there is general 'falling away' or apostasy - We saw an example of that in Obama's Cairo speech where it was all about religion and God and faith and peace and love - As he wound it up, Obama admitted that HIS real faith is in human beings, not in Yahweh, Jesus or Mohammed, although he invoked all three names throughout his speech - and nobody blinked an eye {Note: The Third Temple which Paul calls, "the Temple of God" is God's Temple because it will be built by the Jews God's chosen people, it will be built in God's chosen city Jerusalem and it will have End Time Biblical implications, but the Temple will not have actual Holy standing with God. The Temple's Levitical priestly duties will not be acceptable (Isaiah 66:1-3) nor will any sacrifice offerings be acceptable to God (Jesus being the acceptable sacrifice once and for all). Though built in Jerusalem and on the Temple Mount it will not be located on the outer court of the Gentiles where the Dome of the Rock mosque has been built and set aside (Revelation 11:2) but God's third Temple will again be located near or on the exact spot of the Holy of Holies where the first two Temples were built.}
Q. According to 2nd Thessalonians 2:4. in the last days, the Antichrist will desecrate the Third Temple which Paul calls, "the Temple of God." Is the Third Temple legitimate? How does that square with Church Age doctrines of salvation by grace through faith? A. The Thessalonians were in the grip of a heresy spreading through their church to the effect that the Day of Christ [the Rapture] had come and gone and they had been left behind. Paul sought to reassure them by giving them a series of signs that will precede the revelation of the Antichrist. Paul said that before the Antichrist would be revealed, there would first come a great 'falling away' from the true faith. "Let no man deceive you by any means: for that day shall not come, except there come a falling away first, (Gk apostasia)and that man of sin be revealed, the son of perdition." So there is general 'falling away' or apostasy. We saw an example of that in Obama's Cairo speech where it was all about religion and God and faith and peace and love. As he wound it up, Obama admitted that HIS real faith is in human beings, not in Yahweh, Jesus or Mohammed, although he invoked all three names throughout his speech - and nobody blinked an eye. Obama has made much of his alleged Christianity, but the world-wide apostasia is so pervasive I don't think anybody even noticed there's a difference between faith in Christ and faith in humanity. I've been paying attention to the reaction to the Cairo speech, as I am sure most of you have been as well. Obama didn't catch it. His speechwriters didn't catch it. His fact-checkers didn't catch it. He delivered it as written and nobody that heard his speech caught it either. At least, nobody noticed it that I am aware of - a textbook example of the world-wide apostasy of the last days. Paul says that this 'falling away' is so grievous that nobody will notice how wrong the Antichrist is until he "as God sitteth in the temple of God, shewing himself that he is God." Exasperated, Paul asks, "Remember ye not, that, when I was yet with you, I told you these things?" [article link]

Jun 24, 2009: Largest Underground Man-made Cave Discovered in Israel - Discovered in the Jordan Valley, Israel - When entering, they found - a grand expansive underground structure supported by 22 pillars, each decorated with various symbols - A wheel-shaped engraving, assumed to be a Zodiac symbol - There are plenty of crosses, little ones, big ones, mostly late Roman, Byzantine, which mean something, but we have to go on with the research {Why find a quarry cave and why now? 1. They need 'authentic' stone to build the third temple in Jerusalem. I doubt any of the graffiti carvings are authentic it's really a "one world religion" smorgasbord of a cave. 2. If or when the NWO builds the third Temple in Jerusalem they seem to want to dictate all world religions from a one HQ Temple center. Christians should not have any ties to a Temple in Jerusalem or otherwise because 'born again' Christians are the Temple of the Holy Spirit built without hands. 3. Jerusalem is the home of the Jews and it is for their religion.}
Discovered in the Jordan Valley, Israel, as part of an ongoing archaeological survey since 1978, excavators from the University of Haifa have uncovered the largest artificial underground cave ever built in Israel. Prof. Adam Zertal, lead excavator told The Epoch Times, "We came across an opening in the ground, then came two Bedouins, a father and son, who warned us not to go down, saying there was some kind of curse on the cave and some predators [wolves and hyenas] below. When entering, they found no wolves or hyenas but a grand expansive underground structure supported by 22 pillars, each decorated with various symbols. "Anyway, we went down, it was about ten metres deep below the surface and that was the beginning. First we saw the magnificent size of the place. ... "There are plenty of crosses, little ones, big ones, mostly late Roman, Byzantine, which mean something, but we have to go on with the research. Then we had some letters, some Roman, some Greek; we had a kind that looked like flags of Roman Legion and then another thing like a zodiac or a sun, very odd, very strange. I can't decipher exactly what it means but there are other things as well." Prof. Zertal believes the three-metre high cave was originally a large quarry during the Roman and Byzantine era and was unique for its times. It was originally four metres high, but earthquake damage since has lowered the ceiling. The floor has been covered by fallen rocks and is yet to be excavated. [article link]

Movie - The Body (2001) - An Israeli widow [and archeologist] (Olivia Williams) uncovers a hidden tomb in Jerusalem, and there is some suggestion that it might be that of Christ - This causes a considerable stir in the Vatican because, after all, Christ's body shouldn't be there unless he was an ordinary man - So they send Father (Antonio Banderas) down there to investigate, telling him ahead of time, so that he doesn't misunderstand his mission, that "the body is not that of Christ" {This movie is really a must watch! It lays out many of the plots and intrigues that face Jerusalem and Christianity today. The move also points out that Christianity stands on the Resurrection of Jesus Christ! No resurrection, no Christian faith. Hint: For the record the bones are not the bones of Jesus Christ, He Resurrected.}
Well, an Israeli widow, Olivia Williams, uncovers a hidden tomb in Jerusalem, and there is some suggestion that it might be that of Christ. This causes a considerable stir in the Vatican because, after all, Christ's body shouldn't be there unless he was an ordinary man. So they send Father Antonio Banderas down there to investigate, telling him ahead of time, so that he doesn't misunderstand his mission, that "the body is not that of Christ." ... Banderas and Williams form at first a kind of mismatched cop/buddy team, he instense and inhibited, she breezily outgoing and scientific. But they soon run into trouble that pulls them together in their goals. I admit I didn't understand all of the reasons why so many groups wanted to interfere with the investigation or to exploit the find for political purposes. The first trouble they run into is an orthodox Jewish sect whose members bombard them with rocks and steal an important artifact. Then there is the leader of a Palestinian group, the PLO, I mean the FLP, or rather the PDQ. He wants his henchmen to get their hands on the bones. I forget why but I'm sure the purpose is nefarious. You can tell because he's got a face on him like the assassin in Hitchcock's "The Man Who Knew Too Much." And you can identify his thugs when you see them because they're all swarthier than everybody else. The head Israeli honcho in this business, Shrapnel, informs the Vatican that as soon as Jerusalem is recognized as the sole capital of a united country, the bones will be released. (I understood that.) This all leads to a final semi-violent confrontation between the PDQ leader and the priest, in which the latter is wounded and the former is blown to smithereens. Oh, that reminds me, there is some comic relief from a sloppy young Irish priest who is a computer hacker. The question of whose body it is, is resolved at the end, but nobody in the movie finds out about it, only the viewer. Father Banderas resigns his commission and decides to follow God in his own way. He writes a very nice letter to Williams, but the movie stops short of having them fall into each other's arms. Let's not disturb anybody by raising REAL problems. This isn't a puzzle that I find particularly interesting, although I don't know why. Religious belief leads so regularly to violence and intrigue. But I don't really think that if a body were positively identified as Christ's it would change things very much. Cognitive dissonance theory suggests that, if anything, it would strengthen our beliefs in some way. (Cf., "When Prophecy Fails.") The problem would at least be papered over somehow. I'm happy that I watched it, I suppose, if only because of Olivia Williams and Antonio Banderas, both of whom are worth watching, for somewhat different reasons, but in fact I did spend two hours following this complicated story and may just be reducing post-decision dissonance. [article link]

Egyptian Born (1929-2004) Yasser Arafat's French Death Certificate Forged with Jerusalem Birthplace - While his official biography claims he was born in Jerusalem, numerous biographers agree that he was born in Cairo [Egypt], where his Gaza-born father owned a business - "I don't understand how when Arafat arrived in France he had been born in Cairo and when he left France he had been born in Jerusalem" {Yasser Arafat and the NWO that put him in power, financed him and kept him in power is the religion of the forged birth certificate. Even this very moment the New Age - NWO practitioners are attempting to forge for themselves a birth certificate into heaven and eternal life. It's an idea and effort that simply will not work. -- John 3:3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be Born Again, he cannot see the Kingdom of God. - Holy Bible.}
Israel's ambassador criticised the French government for issuing a death certificate for Yasser Arafat stating his place of birth as Jerusalem. "I cannot understand how the French government agreed to issue a death certificate based on false information," ambassador Nissim Zvili told a press conference in Montpellier. Municipal officials at Clamart, the suburb of Paris where Arafat died on November 11, said they issued the document based of a family record book issued by the French foreign ministry in 1996, after Suha Arafat became a naturalized citizen of the Third Republic. Arafat was born Mohammed Abdel-Rawf Arafat al-Qudwa al-Hussaini, on August 4, 1929. While his official biography claims he was born in Jerusalem, numerous biographers agree that he was born in Cairo, where his Gaza-born father owned a business. -- Zvili said the affair was "very badly perceived in Israel", adding that those responsible for issuing the "false document" could be subject to a legal process. "I don't understand how when Arafat arrived in France he had been born in Cairo and when he left France he had been born in Jerusalem," he said. ... Last month, Zvili said that a growing number of members of the Jewish community in France are questioning their whole future in the country amid a rise in anti-Semitism. "The phenomenon of anti-Semitism in France has reached worrying proportions. There have been lots of attacks against Jews, against people and their possessions, and fear is becoming deep-rooted in the Jewish community," he said. Between 2,000-2,500 Jews are leaving France each year for Israel, according to the ambassador. The Jewish community in France, at about 700,000, is the largest within the European Union. [article link]

Barbara Bush (2007) on Mitt Romney's [LDS] Religion {Barbara Bush former first lady and paid Mormon LDS spokeswoman shill (if money isn't involved the Bushes don't participate) endorses the LDS to the American people. About the same time Barbara Bush was touting her newfound love of Mormonism her son President Bush Jr. [3 years earlier] was strapping the Medal of Freedom (the nation's highest civilian award) around LDS prophet Gordon B. Hinckley's neck. Looks like the LDS purchased the two for one option from the Bushes. The Bushes are unabashed Satanists, the LDS are well, Mormons, and now the LDS is openly building Satanic (13th) temples, something's weird in South Jordan, Utah.} (YouTube)
Barbara Bush on Whether Mitt Romney's Religion Should Be Held Against Him - CNN, Larry King. [article link]

Bush praises Hinckley's 'friendship and wisdom' - In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service {What kind of 'public service' did LDS cult leader Gordon B. Hinckley do? The bigger the fraud the bigger the Bush approval.}
"He was a tireless worker and a talented communicator who was respected in his community and beloved by his congregation," Bush said. "Laura and I will miss Gordon's friendship and wisdom. ... In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service. GOP presidential contender Mitt Romney, who is Mormon, said in Florida he would take time off from campaigning to attend Hinckley's services. ... Senate Majority Leader Harry Reid, a Nevada Democrat and a Mormon, called Hinckley a "phenomenal builder" for his focus on constructing new temples across the globe and new ward houses for worshipers. [article link]

NEW MORMON TEMPLE'S ANGEL STRUCK BY LIGHTNING - The Oquirrh (OH'-kur) Mountain Temple - is Utah's 13th and the 130th [LDS] church temple worldwide {This LDS temple has to be set aside for Satan worship and [already] dedicated to Satan there is no way that the LDS would juggle the books "13th in Utah" and "130th operational temple" like that unless they were strictly dedicating it to Satan. Of course ALL LDS is a form of Satan Worship as they deny the deity of Jesus Christ and elevate Satan to the status of 'spiritual' brother of Jesus [having the same physical father, whatever that means in Mormon lingo]. - Ouch and lightning struck their special 13th & 130th temple, on June 13, 2009 giving the statue a dark completed makeover [signifying unacceptable in LDS traditions]. Happening on the 13th day and during its public open showing but prior to its public dedication maybe Satan struck their temple with lightening, it seems to be his temple. It weird's me out but then everything LDS is weird and creepy in a sinister and lecherous sort of way.}
SOUTH JORDAN, Utah (AP) - Lightning has struck a new Mormon temple in Utah, blackening the golden angel that sits atop it. The Oquirrh (OH'-kur) Mountain Temple, which is to open in August, was hit Saturday during a storm. Church spokeswoman Kim Farah says no structural damage resulted from the strike on the Angel Moroni (moh-ROHN'-eye). She says a crew will re-gild the 10-and-a-half-foot statue soon. Most Mormon temples are topped with a statue of the angel, who Mormons believe led church founder Joseph Smith to golden plates from which the Book of Mormon originated. The Oquirrh Mountain Temple is Utah's 13th and the 130th church temple worldwide. [article link]

[LDS] Open houses begin for Oquirrh Mountain Utah Temple - It is the Mormon church's 13th Utah temple and its 130th operating temple [struck by lightning on the 13th of June 2009, just a coincidence] {Note: there can only be one Temple - Throne of God [and it will be in Jerusalem]. The real Temple has to be made from quarried stone (no hammer or chisel can be used at the Temple site, the stone has to fit the design before it leaves the query) and the Temple must be built according to a specific diagram and can only contain certain furniture items and certain Temple implements in each specified room. All of the new LDS temples are made with fiberglass fake stones and even the Maroni statue is fiberglass covered with gold flake. If the LDS really did have any respect for God they would not build multiple fiberglass temples but would call them something else like 'duty buildings' or something because really that is more in line with how the LDS uses the buildings. The LDS has truly turned the sacred and holy attributes of God into a series of religious gimmicks and marketing scams.}
The open houses for the newest temple of The Church of Jesus Christ of Latter-day Saints have started. The Oquirrh Mountain Utah Temple will hold the open houses for two months before it is dedicated. It is the Mormon church's 13th Utah temple and its 130th operating temple. It will serve about 83,000 members. ... Temples are considered sacred to Latter-day Saints and are used for religious rituals including proxy baptisms, marriage ceremonies known as sealings and other ceremonies designed to strengthen church teachings. Dedication ceremonies are planned for Aug. 21-23. Following the dedication the temple will be open only to worthy church members. [article link]

Lightning hits Oquirrh Mountain [LDS] Temple - Mother Nature(?) added another sight to see at the Oquirrh Mountain Temple, Saturday - The statue's arm, instrument and face were charred (Photos)
Mother Nature added another sight to see at the Oquirrh Mountain Temple, Saturday. As weekend rain and lighting storms moved across the Salt Lake Valley, one strike took a path through the Angel Moroni's golden horn en route to the ground. Steve Allison, a resident of South Jordan who lives near the temple said lightning was dropping in the area Saturday and Sunday it was obvious lightning had struck the temple's unofficial lightning rod. ... LDS Church spokesman Scott Trotter said Sunday he was not able to confirm whether the temple had been struck. [article link]

[LDS] Oquirrh Mountain Utah Temple Struck by Lightning - During an afternoon thunderstorm on Saturday, June 13, the angel Moroni statue - sustained a direct hit by lighting-blackening Moroni's trumpet, arm, and face (Photo)
During an afternoon thunderstorm on Saturday, June 13, the angel Moroni statue atop the Oquirrh Mountain Utah Temple sustained a direct hit by lighting-blackening Moroni's trumpet, arm, and face. Open house volunteers even say the ground shook. The extent of damage is being assessed. -- [LDS] Temple Oquirrh Mountain Announcement: 1 October 2005, Groundbreaking and Site Dedication: 16 December 2006 by Gordon B. Hinckley, Public Open House: 1 June-1 August 2009, Dedication: 21-23 August 2009 -- Source: www.ldschurchtemples.com. [article link]

Lightning Strikes [Newly Erected] Oquirrh Mountain (LDS) Temple - Is this the beginning of the end for LDS Mormonism? - The Curse of Cain returns? {A statue of Maroni (one tops every LDS temple) was apparently struck by lightning over the weekend turning from gold to black the face, an arm and the announcing trumpet of the Maroni statue.} (Video)
Online Book: The Curse of Cain returns? - (LDS) Book of Mormon [BOM] " . . . wherefore, as they were white and exceedingly fair and delightsome, that they might not be enticing unto my people the Lord God did cause a skin of blackness to come upon them (2 Nephi 5:21)." (LDS) Book of Moses (Pearl of Great Price) " . . . there was a blackness came upon all the children of Canaan, that they were despised among all people . . . (Moses 7:8)." "And . . . they were a mixture of all the seed of Adam save it was the seed of Cain, for the seed of Cain were black, and had not place among them (Moses 7:22)." [article link]

exMormon: Heart of the Matter a Live One Hour Call-in Show - 06/23/2009 Episode 171 Mountain Meadows Pt VII - at about 27 minutes into the show during the call-in portion Danny from Georgia calls in and among other things comments that "he is believing for the Lord to change millions of lives" [Danny is in a sense prophesying that millions of people are about to come out of the LDS organization and into true Christianity. Is the LDS about to come crashing down as a failed, bankrupt organization? I hope so and I certainly agree with Danny and Heart of the Matter on this one!] {Though the Basic Christian ministry is not a part of the ministry to the LDS movement it does join in prayer and in the hope that millions of people will be delivered from the LDS and into the glorious light of the Gospel of Jesus Christ. Note: Basic Christian is a Theology, Bible Study and Current Events ministry and sometimes the current events involve LDS issues. Above all the Basic Christian ministry is a Servant Ministry serving people by providing Links, Information and Resources to Christian material. - The Basic Christian ministry is not a Leadership ministry, not a Teaching ministry and not a Counseling ministry. The Basic Christian ministry does seek to use the Spiritual gifts of Discernment, Word of Knowledge and Word of Wisdom in its ministry capacity.} (Online Video)
About Heart of the Matter Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. -- Live One Hour Call-in Show - Airs Tuesdays 8pm MST - Rebroadcasts Tuesdays 11am MST - Salt Lake City Channel 20 KTMW - Boise, Idaho Channel 18 KCLP. [article link]

The History of the Shroud of Turin
The history of the Shroud of Turin can be best studied by dividing it into two specific categories. The general consensus of even the most doubting researchers is to accept a "1350" date as the beginning of the "undisputed" or documented history of the Shroud of Turin. This also happens to coincide with the approximate date determined by the 1988 carbon dating of the cloth. Although there is a significant amount of evidence supporting the Shroud's existence prior to the mid 1300's, much of it is, in fact, "circumstantial" and remains mostly unproven. [article link]

Jesus & the Shroud of Turin (DVD)
In 1898, Secondo Pia was the first man to photograph the Shroud of Turin, the burial cloth believed to have covered Christ's body after the Crucifixion. This video examines skepticism over the shroud's authenticity, debunking scientists who recently claimed that it could not be more than 600 years old. Yet, even now, as a new millennium dawns, scientists have found there is still much we don't know about this, the most celebrated and controversial artifact in the history of Christianity. If you are a cynic, this video will challenge your skepticism. If you already believe, it will strengthen your faith. Approx. 60 minutes. [article link]

Welcome to Heart of the Matter TV with Shawn McCraney (Mp3's, Mp4's)
Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. [article link]

Introduction to [the Christian] Mormonism Research Ministry (Mp3)
Excellent! Thanks once more for a great ministry to mormons, showing them the love of Christ. [article link]

SermonAudio.com: Pursue Peace and Holiness (MP3)
Covenant Community Church - A Family Integrated Church where the Word of God is the only certain rule of faith and obedience. We are a Reformed Baptist Church and adhere to the Second London Baptist Confession of 1689. [article link]

TheEdgeAM.com: November 8th, 2008 (Guest) Guy Malone - Bible Physics & The Abilities of Fallen Angels - In short, he feels people are dealing with fallen angels and global conspiricists, not true aliens from other planets {Guy makes many good points in his presentation and I completely agree that there isn't an Alien realm, because it doesn't make any sense. If Aliens were advanced enough to get here then they should be advanced enough to help us out, to cure cancer or to offer insight or do something-anything useful and helpful for mankind. However in every case the so called aliens are either abusive or become abusive and teach false doctrines i.e. Mormonism and Islam were both started by "Angel Messengers." I agree there isn't an Alien realm there is however a Spiritual realm and part of the Spiritual Realm is fallen and in rebellion against God.} (Mp3)
Malone believes that the occult teachings and doctrines of modern (alleged) aliens, as well as intentional disinformation, is best countered with sound, verifiable research, coupled with sound Biblical doctrine. While affirming that UFOs are real (see his UFOs 101 lecture), and the fact that many people today are experiencing contacts with non-human intelligences, Malone feels the "extra-terrestrial hypothesis" (aliens) is the least provable and least likely explanation for the phenomena (and therefore an "article of faith" for it's adherents - i.e., a religious viewpoint). His research has led him to instead favor a man-made view of suppressed technology as the probable explanation behind most UFO reports, and the Genesis 6 paradigm, which teaches that people are being brought into communication with deceiving angels intent on promoting an anti-christ worldview of global government (aka "The New World Order"). In short, he feels people are dealing with fallen angels and global conspiricists, not true aliens from other planets. Malone lives in Roswell New Mexico with his wife, and together they continue the work of protecting the elect against the coming grand delusion. [article link]

Pollster to Mormons: Inform [Deceive] with simple [vague] facts - There are many teachings of the (LDS) church that are vital, according to Lawrence, but one teaching sets the (LDS) church apart, one teaching focuses on the difference between the LDS Church and other churches - That teaching is that the gospel has been restored - But nobody knows what Mormons mean when they say "restored gospel" {This is the true message of the LDS Mormons because they have no clue of what the true Christian Gospel is let alone any "restored Gospel" so they are just making things up as they go along. The only thing LDS "Salt Lake" knows for certain is that every LDS Mormon is to hand over at least 10% of their income to them in order to be LDS Temple pure, and that people are to be obedient to the LDS leadership whims all the while believing the LDS fairytales told to them.}
Tired of feeling guilty about not doing enough missionary work? Worn down by negative press about Mormons? Gary C. Lawrence, author of the new book, "How Americans View Mormonism," tells ordinary members of The Church of Jesus Christ of Latter-day Saints to end the guilt, relax and just be who they are. "We have been motivating too much by guilt," Lawrence said. And guilt doesn't work. ... Lawrence writes in his book about how it might be difficult for somebody to come right out and say he or she is Mormon. He recommends including a "parenthetical mention" of the church in conversations. For example, a person might say, "I had to go to Salt Lake last week on business, so I scheduled an extra day and took my daughter, who goes to BYU, skiing at Sundance. Great powder." A comment like this will allow the other person to choose what direction to take the conversation -- the business trip, the skiing or maybe: "Your daughter goes to BYU? Are you Mormon?" From there it is just ordinary conversation. The greatest danger is that an enthusiastic member might try to tell everything about the church instead of simple, easy-to-remember points. ... There are many teachings of the church that are vital, according to Lawrence, but one teaching sets the church apart, one teaching focuses on the difference between the LDS Church and other churches. That teaching is that the gospel has been restored. But nobody knows what Mormons mean when they say "restored gospel." "The focus groups, when I've asked them about the word 'restored,' they say it's what you do to grandpa's '66 Mustang that's been in the shed for 20 years. It's what you do to grandma's dining-room table. In other words, you sand it down, you re-stain it, you re-varnish it. Those objects never went away. And most people think of restoring something that the object never went away, it just got some rust on it -- you just have to polish it up," Lawrence said. The word "gospel" is also thought by most people to just mean Matthew, Mark, Luke and John. "So we say, 'the gospel has been restored,' and people think, 'Matthew (has) a new coat of paint?'" Lawrence said. To get the distinctive message of the (LDS-Mormon) church across, Lawrence recommends three simple phrases: Christ [apparently the LDS wants Jesus omitted] organized a [the] church. Men changed it. It has been brought back [supposedly by the LDS Joseph Smith, Brigham Young, Gordon B. Hinckley and many other frauds, liars and deceivers]."There is not a religious word in there except the word 'church,'" Lawrence said. "...anybody with any kind of upbringing can understand those twelve words." [article link]

Heartbreak of the Mormon Gospel - Christian friends, is this not heartbreaking? The "gospel" Orson Scott Card (LDS Missionary) was sent to Brazil to preach was that "the repentance which merits forgiveness" is found in one's own work and worthiness - This is an impossible gospel - Furthermore, "The Miracle of (LDS) Forgiveness" maligns the genuine Good News, the biblical Gospel of grace {"The biblical Gospel of grace" God-Jesus Christ paid for our sins (death) for us because we cannot pay that high of a penalty for ourselves. Therefore it is important to know that Christianity is a doctrine of "Promises" God's Promises (Forgiveness, Eternal Life) to mankind and not a doctrine of works i.e. man's works to obtain God's righteousness or favor. Besides what can people do that God can't do for Himself [God can send an Angel to Brazil or give someone in Brazil a vision. God doesn't need a missionary to go do His work. God allows Christian Missionaries to participate in His work of Salvation because that is the Relationship some people have with God.] so of course works directed at God are meaningless. However a real personal RELATIONSHIP directed to God where people interact (pray, fellowship, abide) with God is priceless.}
I, too, read "The Miracle of Forgiveness" when I began my mission to bring the Gospel to Latter-day Saints. And like Mr. Card's experience, it touched my heart, as well. But not in the same way. When I read "The Miracle of Forgiveness" my heart broke for the LDS people. If Mr. Kimball's teaching is believed, Latter-day Saints live under a sin burden from which they can never escape. "The Miracle of Forgiveness" says that gaining forgiveness for sins requires the successful completion of a six-step repentance process, which includes a permanent abandonment of sin and keeping all the commandments of God. In other words, to be forgiven one must reach a state of perfection ... Christian friends, is this not heartbreaking? The "gospel" Orson Scott Card was sent to Brazil to preach was that "the repentance which merits forgiveness" is found in one's own work and worthiness. One must perfectly and completely abandon all sin, and then (as Moroni 10:32 in the Book of Mormon states) Christ's grace is applied. This is an impossible gospel. Furthermore, "The Miracle of Forgiveness" maligns the genuine Good News, the biblical Gospel of grace: [article link]

Living Waters: Oscar the Mormon {EXCELLENT! Street Witnessing video and explanation with Ray Comfort and Kirk Cameron. Both Ray and Kirk are excellent at what they do in sharing the Gospel in Love and in Truth. Oscar the Mormon is excellent as well as he is only living what he has learned from the LDS unfortunately the LDS is in error.} (YouTube)
Ray Comfort witnesses to Oscar, whom happens to be a Mormon. Watch the dividing line be drawn when Ray shares the fundamental difference between Mormonism and Christianity. [article link]

The Lorri MacGregor [formerly MacGregor Ministries now MM Outreach] Testimony - "I stepped from death to life in 1975" Lorri was an active Jehovah's Witness for 15 years {This is one of the most AMAZING TESTIMINIES the JW portion of her testimony is a part of this Amazing story however her life's struggles and difficulties are the main story!} (Mp3's)
Her eyes were opened to the tactics of the Watchtower when she was threated with losing her children and her home after she started a Bible study with a Christian. After accepting Jesus as her Lord and Savior, Lorri married Keith MacGregor and together they minister to Jehovah's Witnesses and people from other cults through MacGregor Ministries/MM Outreach. [article link]

January 9, 2008: Mitt Romney returns to business world, Marriott board - previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor [Massachusetts] {Mormonism (LDS) is fostered in America by the U.S. Government because it is a bride taking people out of Christianity and into cults like Islam [LDS-Mormonism is just an Americanized version of Islam complete with servitude to its leaders on earth and the false premise that heaven is a place for fornication]. Once a person is gullible enough to believe and accept the Mormon lies that the LDS cult is in any way "family friendly" then that person is sufficiently deceived to probably believe that Islam is a "religion of peace".}
The hotel chain said in a statement Wednesday that the former Massachusetts governor and 2008 Republican presidential contender would also lead the board's newly formed finance committee. Romney, 61, previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor. His father, George, was a close friend of the company's founder, J. Willard Marriott. Romney's given first name, Willard, is also in honor of Marriott, and the two families are prominent in The Church of Jesus Christ of Latter-day Saints. ... The former venture capitalist has eschewed rejoining his former employer, Bain Capital, and a spokesman said his return to Marriott does not mean he is abandoning politics. A former Bain protege, one-time eBay Chairman Meg Whitman, is considering a run for California governor with the assistance of several Romney aides. [article link]

Romney Criticized for Hotel Pornography - during his near-decade on the Marriott board - their hotels offer 70 different types of hardcore pornography - "They have to assume some responsibility. It's their hotels, it's their television sets" {The smallest honest examination of the (LDS) Mormon cult reveals that there is nothing family friendly about them. Mormons simply are a Money and Sex cult it's the plain ugly truth about the LDS (Mormons).}
Two anti-pornography crusaders, as well as two conservative activists of the type Romney is courting, say the distribution of such graphic adult movies runs counter to the family image cultivated by Romney, the Marriotts and their shared Mormon faith. "Marriott is a major pornographer. And even though he may have fought it, everyone on that board is a hypocrite for presenting themselves as family values when their hotels offer 70 different types of hardcore pornography," said Phil Burress, president of Citizens for Community Values, an anti-pornography group based on Ohio. Tony Perkins, president of the Family Research Council, a leading conservative group in Washington, said: "They have to assume some responsibility. It's their hotels, it's their television sets." During a recent Associated Press interview, Romney said he did not recall pornography coming up for discussion while he was on the Marriott board from 1992 to 2001. Despite being chairman of the board's audit committee, he also said he was unaware of how much revenue pornography may have generated for the hotel chain. [article link]

June 07, 2008 [at the height of the Democrat primary election for the 2008 Presidential candidate]: Speculation about Barack Obama, Hillary Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied. [article link]

littlegreenfootballs.com January 4, 2008: - anti-Creation artice & links: Ken Miller Dissects the Creationists' Next Tactic - the DI's (Discovery Institute) latest attempts to rewrite the history of the (2005) Dover creationism lawsuit -- Smoke and Mirrors, Whales and Lampreys: A Guest Post by Ken Miller - a lawsuit known as Kitzmiller v. Dover Area School District - The plaintiffs, a group of parents in Dover, Pennsylvania, objected to "intelligent design" being required to be presented as an scientific alternative to evolution {Just like Mormonism (LDS) is fostered in America by the U.S. Government because it is a bride taking people out of Christianity and into cults like Islam the government is also fostering and promoting the teaching of Evolution. Because evolution is a bridge in to Satanism by denying the very tenant of Christianity that Jesus Christ is God and creator who created all life and all existence. The lies of evolution are a bridge in to Satanism in that when a person is gullible enough to accept the notion of random evolution over God's creation of life then that person is sufficiently deceived enough to possibly believe that Satan is good and God [AntiChrist], then concluding that Jesus is not God who He claims to be. -- Bush policy isn't to educate children nor is it to protect families. The Bush family NWO policy is to bring down Christianity.}
Biologist Ken Miller, the Discovery Institute's worst enemy, has three terrific guest posts at science writer Carl Zimmer's blog, destroying the DI's latest attempts to rewrite the history of the Dover creationism lawsuit: [article link]

Judge's Unintelligent Rant Against Design - Judge John E. Jones III - Kitzmiller v. Dover Area School District [2005 Dover creationism lawsuit] could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000 {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view." [article link]

The New Da Vinci (Code) Type Hoax - Royal roots found on every family tree - also some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent - Does President Bush Jr. Secretly Believe He is a (Shiite) Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. ... Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! ... Thus, Antichrist (666) can "prove" his lineage back to King David, an absolute requirement if he (Antichrist) is to convince the Jewish people he is their Messiah for whom they have been awaiting! [article link]

BasicChristian.org: End Times Preview - WWI, WWII, WW3 - "The past is not dead - In fact, it's not even past" William Faulkner -- This is most True concerning the cross and resurrection of Jesus Christ
Revelation 17:10-11 And there are seven [world (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Iran, Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- In a short summary WWII (1939-1945) was Satan's practice run at taking over and ruling the world for his evil, demonic agenda. The next world war the coming future WW3 will be the war that installs a NWO a new world leader called the antichrist. The Bible is clear (Revelation 17:10-11) that after the previous Roman world leader there would not be another world leader until the antichrist. History has proven the Bible to be true and there has been no world leader since the time of Jesus Christ of Nazareth approximately 2,000 years ago. [article link]

January 9, 2008: The rift between Hamas [HAMAS - Gaza Strip] and Palestinian (PA) [Fatah - West Bank] President Abbas flared to the surface yesterday, confirming our position that the real reason for this Israeli attack on Hamas was to remove Hamas from power - the United States [and the UN] desperately wants Abbas [Fatah] to stay in power [over both West Bank and Gaza Strip] because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control [part] of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple - Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas - Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA {According to the Bible the prophets of old explained that Israel and the Jews are the time peace to human time, and particularly the Jewish Temple. If you want to know what "time" it is in human history and human existence then look to Israel (Jerusalem) and the Jewish Temple in Jerusalem. Right now the 2nd Jewish Temple remains in ruins while the 3rd Jewish Temple is about to be rebuilt [and the correlating time on the calendar of the human experience is far into the plan's of God], something that could not happen before 1967 because Israel did not politically control Jerusalem until then. The next Jewish Temple is significant because coming after the Times of Jesus Christ this temple is for the "End Times" and it is where the Antichrist will eventually rule from. No Jewish Temple in Jerusalem equals no throne for the Antichrist. A 3rd Jewish Temple in Israel equals a throne and a place for the Antichrist.}
NEWS BRIEF: "Hamas: Abbas no longer heads Palestinian Authority", The Jerusalem Post, January 9, 2009 "The IDF's anti-Hamas operation in the Gaza Strip has diverted attention from the row over Palestinian Authority President Mahmoud Abbas's term in office, which expires on Friday. Abbas's aides said he has no plans to step down in the near future, claiming that the PA's Basic Law allows him to stay in power for another year." Israel and the United States desperately wants Abbas to stay in power because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple. Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas and to the Israeli leadership as they attempt to establish the Palestinian State. "Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA ... Hamas and some Palestinian legal experts have openly challenged Abbas's right to remain in power after the expiration of his term. 'Thursday was Abbas's last day in office', said Osama Hamdan, the Hamas representative in Lebanon. 'Our position on this issue is clear: Abbas's term in office has expired'." "Mushir al-Masri, a spokesman for Hamas in the Gaza Strip, said Abbas would lose credibility because of his refusal to step down. 'He doesn't have the right to speak on behalf of the people', he said. 'He's in power only because the Israelis and the Americans want him to stay'." Exactly! Hamas and Hezbollah view Abbas as a traitor to the Palestinian cause, and a stooge of the Israelis and the Americans. [article link]

BasicChristian.org: The Bush family War in Iraq Babylon - Keeping a Perspective - Is the Bush family America's worst nightmare?
Is the Bush family America's worst nightmare? I personally don't think the group Al Qaeda is real other than it is a fake terrorist concoction used as a convenient source for the Bush administration to expand a global agenda i.e. "global war on terror." It seems that Bush is opposed to anything that is good for America and that Bush supports everything that is against America particularly the global radical Iranian Shiite Islamic cause. Has America been suffering under the ravages of a Bush family global Jihad (Islamic holy war) against the United States and against the citizens of the USA? Of course with the economy wrecking high price of oil, the lack of border security, the arming, training and funding of Islamic armies, and an unhindered Satanic crime and drug epidemic taking place in America it would easily seem that the Bush family is America's own worst nightmare. -- At least six months before 9-11-2001 groups of American troops started training to invade Iraq and within moments of the 9/11 attack all of the military began committing to an Iraq invasion even though there was no 9/11-Iraq connection. The closest possible 9/11 connection was with Saudi Arabia. It seems that President Bush knew that 9/11 was going to happen a full six months before it did happen. Did President Bush try to stop 9/11? President Bush not only didn't intervene in the 9/11 events he used them as his original rational for his invasion of Iraq. President Bush likely knew all along the 9/11 events were going to take place and he may have even been involved in the planning of the 9/11 attacks with one of the indented results being the invasion of Iraq and the many other indented results being the boosting of his sagging popularity and enriching his family and associates with his new war economy and most important his boost of power and lack of accountability with his new Presidential war powers. -- The additional 9/11 attack on the Pentagon shows the massive scope and planning that was involved in the 9/11 attacks and made the attack a direct assault on the American government. Larry Silverstein who had recently purchased the World Trade Center complex and its many towers could not have possibly arranged such a wide scale attack involving the Pentagon as some have said. Silverstein has been accused by some for the damage to get insurance money, particularly because his WTC building #7 was demolished even though no plane hit it. The WTC building #7 was demolished but not at his direction it was the direction of the NY port authority and others within the NY safety net that demolished the #7 building. Larry Silverstein did everything he could to help and Larry Silverstein was among the most remorseful, the most helpful and the most honest of people on that tragic 9-11-2001 day. Larry Silverstein certainly could not have orchestrated the outcome of invading Iraq a decision that came straight from George Bush. [article link]

Mormons' Uneasy (Proposition 8) Victory - in the face of post-election protests outside its temples, the (LDS) church doesn't seem to want to take much credit - This is new and awkward territory for many Mormons
The Church of Jesus Christ of Latter-day Saints is becoming a potent political force. Last year's story was that Mormons had risen to some of the highest offices in America -- Senate Majority Leader Harry Reid belongs to the (LDS) church, as does former Massachusetts governor Mitt Romney. This year's headline is that, with the encouragement of their religious leaders, Mormons gave loads of money and man-hours to pass Proposition 8 in California, which banned same-sex marriage in the state. Indeed, they were probably the most organized and consequential force behind the measure's passage. But in the face of post-election protests outside its temples, the church doesn't seem to want to take much credit. ... There are Mormons who fought hard against the measure, drawing attention to the extent of Mormon involvement by outing fellow members on donor lists. There are Mormons so upset they're thinking of renouncing their church membership as well as Mormons who wholeheartedly supported the initiative. And then there are those who gave money out of obedience to their leaders, without much thought to the policy it was being used to support. Regardless of where they fall on this spectrum, many probably feel a bit like Otterson: uneasy with all the attention. It's unusual for an institution to shrink from responsibility for a victory at the ballot box. But being Mormon isn't quite like being, say, Southern Baptist. The highly centralized LDS church makes a lot of Americans nervous, and it has done so since Joseph Smith founded the movement, which was driven out of state after state before settling in the Salt Lake Valley. Where some see an efficient religious organization that requires unusual devotion from its members, others see conspiracy, even cult. [article link]

Testimony: Interview with Ex-Mormon Christian Band 'Adam's Road' - Thanks so much for posting this - I really enjoyed listening to their testimonies - That was so much more real than the same testimony that every Mormon has (YouTube)
What I thought was interesting was when the young men were asked what Bible verses had meaning to them and the young man on the left said something like; previously, when he was LDS, he hadn't trusted the Bible because it didn't align with Mormonism. That just jumped out at me......the aha moment. There i[t] is: "The LDS religion does not align with the Bible." The other thing was when they were talking about the five points the MM are suppose to emphasize and they were led away from the first four into a personal relationship with Jesus Christ......the Jesus of the Bible with which Mormonism does not align. ... This was very inspirational and encouraging. I kept thinking about the Mormon missionaries that I have talked to over the years. I wonder where they are today? I wonder if that Baptist minister knows what has taken place in the life of this ex-Mormon who now knows the real Jesus of the Bible? I'm sure he has no idea what the impact of just that one-time meeting where he gave a faithful witness has done in obviously so many lives. [article link]

Christian Band Adam's Road follows a new road for former (Mormon) LDS missionaries - The name refers to the biblical Adam as representing the path all people must take to return to God through Jesus - They don't go out of their way to offend believing Mormons, but do feel an obligation to share their conversion with members of the LDS Church, Matt Wilder says. "As a band, we are not afraid to testify to what we believe" -- Holy Bible Galatians 5:1 Stand fast therefore in the liberty where with Christ hath made us free, and be not entangled again with the yoke (Mormon/Islam) of bondage.
Wilder's awakening began with an evangelical minister's challenge to read the Bible more closely, noting discrepancies between the ancient text and Mormon beliefs. ... They don't go out of their way to offend believing Mormons, but do feel an obligation to share their conversion with members of the LDS Church, Matt Wilder says. "As a band, we are not afraid to testify to what we believe." That approach created a small problem on Sunday Aug. 17 when organizers of Worship '08, a nondenominational Christian concert at Gallivan Plaza in downtown Salt Lake City, suggested that they tone down or eliminate their rhetoric about Mormonism. They refused to play without it and organizers relented. The Rev. Gregory Johnson of Standing Together, a consortium of Utah's evangelical churches that sponsored the event, denied that that was his instruction. "We talked about their Mormon background in our press release," Johnson insisted, adding, "but this is not [just] an ex-Mormon gathering." ... After his conversion, Warren came to see God's love as unconditional and all-encompassing. The lyrics resonate well with Wilder's father, Michael, and mother, Lynne, who resigned from the LDS Church in response to their son's prompting after being active Mormons for more [than] three decades. Lynne Wilder gave up a tenured position at (BYU) Brigham Young University. At his son's insistence, Michael Wilder says, he re-read the New Testament and began delving into little-known aspects of Mormon history. "It opened my eyes," he said. "Once I got into Mormon doctrines, I realized this is not what Christ would teach. We are not anti-Mormon, just anti-Mormon doctrine." [article link]

Testimony: Band 'Adam's Road' on Heart of the Matter with Shawn McCraney - 08/19/2008 128 By Their Fruits - Part 3 (TV Show)
Adam's Road, a Christian band of musicians four of which are LDS returned missionaries . . . who abandoned (LDS) ship and embraced the Gospel according to Jesus Christ! [article link]

Bible Verses Relevant to Sharing the Gospel With Mormons

***The Marks of a Cult: Division from Historic Christianity - Online 10 min Video Clip
Excellent 10 min video clip exactly explains how and why cults like the LDS take the focus off of God (Jesus) and place it on cult leaders. Removing salvation from God while pretending to place it in the hands of the cult leaders. ... Excellent video. Add to it the notion to trust the leaders unquestionably and once the prophet/leader speaks the thinking is done. According to the Mormon church, can a member leave the church and still be saved? A big NO! Are the members controled by the leaders? Totally! The elite leaders own the salvation of the little gerbil followers so they can keep these folks busy on the little religion wheel running as fast they can. And the beauty of the gerbil wheel, to the leaders, is that the little gerbil followers never get any where. So they keep trying. And if the gerbils try to break out, they're reminded that outer darkness awaits anyone who leaves. Total control through fear. This is flat out spiritual abuse with the abused blaming themselves and not the abusers. No wonder the exMos carry anger with them for years.
  • The Marks of a Cult: A Biblical Analysis - (DVD $12.95)
    "Once again, The Apologetics Group has developed a scholarly presentation addressing a vital current issue. This new production not only deals with how to identify The Marks of a Cult, but in its own right is a type of "mini-systematic theology" that will greatly benefit any individual or church group. I highly recommend it for a better understanding of cult beliefs and practice, as well as, developing your understanding of historic Christian theology." Dr. Kenneth G. Talbot - President, Whitefield Theological Seminary.

Photos of the 2008 Manti Pageant Evangelism - Joseph Smith did WHAT?
For those of you confused what what you're seeing, watch the video on this [link] blog post. ... More photos of the 2008 Manti Pageant evangelism will continue to be posted here until the pageant ends. [article link]

Photos of the 2008 Manti Pageant Evangelism - Visually Illustrating Joseph Smith's (34) Wives to Provoke Thought and Start Evangelistic Conversations at the Manti Miracle Pageant - It was an extraordinary success - I fully support the women who had the evangelistic fervor and creativity to put this together {This is an incredibly brilliant, amazing, bold, innovative and successful outreach. Congratulations and job well done to all the participants!}
On Friday there were 34 women represented. On Saturday it looks like there were only 27 women represented. For more pictures from evangelism at the 2008 "Manti Miracle Pageant", scheduled to continue from next Tuesday till Saturday, see here. For those of you new to the issue, I welcome you to check out the list on (www.WivesOfJosephSmith.org). ... Remember, they're dealing with normal, regular Mormons, many of whom don't even know Joseph Smith practiced polygamy. Some of them are reaching their friends, neighbors, schoolmates, and coworkers. I didn't personally hear of complaints of the display being called offensive (although I'm sure I'll hear them soon enough; it's not fun for Mormons to have to explain to their fellow members the history represented by this), but I heard stories of Mormons expressing disbelief. For them this was the first time learning that Smith not only married over 30 women, but married over 9 who were simultaneously married to living husbands. If one wanted to judge the event based off how effectively it educated and started good conversations, it was an extraordinary success. I fully support the women who had the evangelistic fervor and creativity to put this together. [article link]

Manti Pageant Evangelism - Christian Evangelists Banned from Using the Bathroom at Mormon Public Event - they were met in the front of the restrooms by a wall of LDS security and public law enforcement officers - "You can't use these" the officers told them - Mormons were allowed to pass, but apparently Christians were exempt using the Mormon-owned facility {Mormons, they never fail to do the Mormon (Cult) thing and once again the LDS leadership looks stupid as those blocked from the restrooms will just use alternate facilities i.e. an RV.}
Manti Miracle Pageant, the annual [sanitized] story-telling of Joseph Smith's history where thousands of Mormons gather together to remember the roots of their beginnings. Of course, the pageant that plays on the side of the hill of the Mormon temple in this small town focuses on Smith, and so for more than two decades I first came out in 1987 myself Christians have come out to the public streets in front of the temple for 3-4 hours before the pageant begins to engage Mormons in conversation. Typically, there are many discussions and little trouble. This dynamic really gives the pageant a unique personality, something even faithful Mormons have even told me is true. -- For those who don't believe such evangelism works, perhaps you can talk to a number of former Mormons who were introduced to the gospel at Manti. Or contact Chip Thompson, who founded Ephraim Church of the Bible, a church with a building now too small to accommodate all they bring in every Sunday, the vast majority who are former Mormons. What a good problem to have! -- But last night, as the pageant was about to begin, some Christians went to the restrooms across the street to take care of business. It's just a part of nature after having been on the streets for four hours. However, they were met in the front of the restrooms by a wall of LDS security and public law enforcement officers. "You can't use these," the officers told them. Mormons were allowed to pass, but apparently Christians were exempt using the Mormon-owned facility. What? Since when does a disagreement with philosophy mean that common courtesy should be ignored? After all, when a Jehovah's Witness or Mormon comes to my door, the first thing my wife makes sure takes place is offering the missionaries a drink and "anything else" they might need. And we have fed more than one missionary over the years. [article link]

  • Manti Pageant Play - Mormons (LDS) mocking Christianity 1 of 2 (YouTube Video)
    Wow, didn't realize that the LDS Church mocked other (real) Christians so badly at their Pageant. Know about the other ways they mock but didn't know about this aspect of it. Also, good for you guys for cheering the truth. Well timed and not done for too long. Just enough to make the point that salvation is indeed by faith. Sometimes we need to be radical in the face of such error!

Highly Recommended - The Edge AM (Radio Shows) - Oct. 28th 2006, Daniel & Jamie Ott take your calls (3 Hours) - Taking live calls of Spooky Stories - Truth and Fear issues: discussed aprox. 2:14 - 2:23 (Mp3)
Something freaky happen to you? Seen a ghost, monster, alien or just had a scary nightmare? Now's your chance to scare up your story with Daniel on the air. Share your true story with the Edge listening audience and receive free Edge gear! ... Truth and Fear issues: Fear 2:14:00 (2 hours 14 min) -- When things (demons, deceit) are unleashed do not let fear rule over you or let it overcome you -- "It's the Love of Christ that will cast these things out." Truth 2:16:30 (2 hours 16 min 30 sec) Truth rules! Truth is found only in the Bible! Truth has to be 100% not 99%. There are two ways to lie. 1. Change the truth. 2. Withhold and keep back some of the truth. [article link]

Americans: My Faith Isn't the Only Way to Heaven - America remains a nation of believers, but a new survey finds most Americans don't feel their religion is the only way to eternal life - even if their faith tradition teaches otherwise {People have opinions, the Bible has FACTS! -- John 6:38-40 For I (Jesus) came down from heaven, not to do mine own will, but the will of Him that sent Me. And this is the Father's will which hath sent Me, that of all which He hath given Me I should lose nothing, but should raise it up again at the last day. And this is the will of Him that sent Me, that every one which seeth the Son, and believeth on Him, may have everlasting life: and I will raise him up at the last day. -- John 14:6 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by Me.}
The findings, revealed Monday in a survey of 35,000 adults, can either be taken as a positive sign of growing religious tolerance, or disturbing evidence that Americans dismiss or don't know fundamental teachings of their own faiths. Among the more startling numbers in the survey, conducted last year by the Pew Forum on Religion and Public Life: 57 percent of evangelical church attenders said they believe many religions can lead to eternal life, in conflict with traditional evangelical teaching. In all, 70 percent of Americans with a religious affiliation shared that view, and 68 percent said there is more than one true way to interpret the teachings of their own religion. "The survey shows religion in America is, indeed, 3,000 miles wide and only three inches deep," said D. Michael Lindsay, a Rice University sociologist of religion. "There's a growing pluralistic impulse toward tolerance and that is having theological consequences," he said. [article link]

The Seductive and Subversive (book) "Shack" - William P. Young's ragingly popular book The Shack - Is this work of fiction really Christian? It is called by some as one of Christianity's most influential books - He moves through his very engaging and emotional story to eventually present this same 'New Age' teaching that God is 'in' everything" - The Shack opens in the context of tragedy {I have found that an "engaging and emotional story" is the #1 tool of the CULTS used to get people's attention to garner their sympathy and then sucker them into their cause. They always have a story, a drama, a wrong. They eventually imply that God has let them down or has even wronged them and that it is up to me and others to come in and pick-up the pieces of what God couldn't or wouldn't do. I say NO WAY has God ever let anyone down! They need to PRAY to God and truly find out what is happening. If there is a wrong, contact the authorities (something they never want do) but don't solicit and contend with strangers about your woes and perceived mishaps.}
"I was drawn into the 'New Age Movement' years ago by books and lectures containing parabolic stories that were not unlike The Shack. ... "I discovered that author William P. Young does exactly the same thing in The Shack. He moves through his very engaging and emotional story to eventually present this same 'New Age' teaching that God is 'in' everything." -- As writer and researcher Berit Kjos concludes, "Yet countless pastors and church leaders are delighting in its message. By ignoring (or redefining) sin and guilt, they embrace an inclusive but counterfeit 'Christianity' that draws crowds but distorts the Bible. Discounting Satan as well, they weaken God's warnings about deception. No wonder His armor for today's spiritual war became an early victim of this spreading assault on truth." -- So The Shack opens in the context of tragedy. Four years have passed since the cruel murder of Missy, Mack's precious six-year-old daughter. Enveloped in grief, he receives a strange invitation. "I've missed you," it says. "I'll be at the shack next weekend if you want to get together. Papa." What could it mean? Doubtful, but drawn to the meeting, Mack heads for the Oregon wilderness and finds the dilapidated old shack. "God" miraculously transforms it into a cozy cottage, and Mack meets his supposed maker. -- No, it doesn't get any stranger but sadly, it doesn't get more popular with Christians who miss the point that The Shack is intended to bring about a new definition of the Christian faith. As Albert Mohler says, "This is totally seductive and subversive, but readers, even believers, don't seem to mind." You can listen to all of his comments at this link. [article link]

Evangelist [family psychologist Dr. James Dobson] accuses Obama of 'distorting' Bible {1. Religion is likely to be a big topic this 2008 election year with some vague secular buffet type of religion emerging via the liberal biased media as the recommended, preferred religion of choice. As people of FAITH we simply need to stick to our Bible teachings as we have no reason to get swept up in some secular agenda of the moment. 2. Dr. Dobson supported the nitwit Republican Mitt Romney who's own Mormon cult teachings are among the most twisted teachings in the world. It would be more helpful if the Christian leaders could be more consistent in the standards they hold.}
(CNN) -- A top U.S. evangelical leader is accusing Sen. Barack Obama of deliberately distorting the Bible and taking a "fruitcake interpretation" of the U.S. Constitution. ... In the comments to be aired Tuesday, Dobson said Obama should not be referencing antiquated dietary codes and passages from the Old Testament that are no longer relevant to the teachings of the New Testament. "I think he's deliberately distorting the traditional understanding of the Bible to fit his own world view, his own confused theology," Dobson said, adding that Obama is "dragging biblical understanding through the gutter." ... Dobson also takes aim at Obama for suggesting in the speech that those motivated by religion should attempt to appeal to broader segments of the population by not just framing their arguments around religious precepts. "Democracy demands that the religiously motivated translate their concerns into universal rather than religion-specific values," Obama said. "It requires their proposals be subject to argument and amenable to reason." Dobson said the suggestion is an attempt to lead by the "lowest common denominator of morality." [article link]

December 27, 2008: Focus on the Family Pulls Interview with Mormon Author - "Mr. Beck is a member of the Mormon church (cult), and ... we did not make mention of this fact in our interview with him" - Beck's interview had been featured on CitizenLink [a Focus on the Family publication] and claimed that Beck "is hoping to spread a more eternal sort of gospel through his new book" - Since the interview was published, Christians throughout the blogosphere have raised flags and sounded alarms, concerned that Focus on the Family was compromising central doctrinal truths to win the culture war {We really live in strange times; we have politicians who are rich and have everything but are so obsessed with wanting more particularly more money that they will sell their souls and thier country to the Muslims just to get their hands on a few more oil dollars. In the same way leading Christian ministries like Focus on the Family, Regent College and many other Christian ministries are so greedy for LDS money and Mormon affection that they are perfectly willing to destroy their own firm foundation in Christ just to get attention from a few more people.}
Conservative ministry Focus on the Family has removed from its website an article about the latest book by former CNN host Glenn Beck in response to complaints over his Mormon ties. "Mr. Beck is a member of the Mormon church, and ... we did not make mention of this fact in our interview with him," reads a statement prepared for the ministry's receptionists, according to Joel Campbell, the Mormon media observer for the MormonTimes. "We do recognize the deep theological difference between evangelical theology and Mormon theology, and it would have been prudent for us at least to have pointed out these differences," receptionists are instructed to say to those who call in about the missing article on the ministry's CitizenLink website. "Because of the confusion, we have removed the interview from CitizenLink." ... They use Mr. Beck's story as a way to show that hope can be found in God, which is true enough; the problem is that Mr. Beck's god is not the Triune God of the Bible nor is his Jesus the Jesus of the Bible," commented Dustin S. Seger, pastor of Shepherd's Fellowship of Greensboro, N.C. "I strongly discourage you from giving money to any religious organization that is so committed to a social agenda that they are willing to ignore the vast difference between biblical Christianity and the cult of Mormonism," he wrote to readers of the co-authored blog "Grace in the Triad" earlier this week. Though Beck's social views are regarded as mostly compatible with many Christian views, his beliefs in Mormonism have been distinguished as not. Aside from rejecting the Trinity and their belief in many gods, Mormons believe their prophet, Joseph Smith, was "the only man that has ever been able to keep a whole church together since the days of Adam," according to the Mormons' History of the Church. "Every man and woman must have the certificate of Joseph Smith, Junior, as a passport to their entrance into the mansion where God and Christ are," claimed Brigham Young, a 19th century president of the Church of Jesus Christ of Latter-day Saints. "Clearly, Mormonism is a cult," the ministry Underground Apologetics expressed in a statement opposing Focus on the Family's promotion of Beck. [article link]

December 22, 2008: Focus on the Family Promotes Mormon Glenn Beck at CitizenLink - However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ. For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions {False religions including LDS Mormonism get their start from false spirit guides. Mormon founder Joseph Smith interacted with the false spirit guide he called Maroni and today the LDS Temple rites are designed to invoke spirit entities particularly those spirits with knowledge of the dead. For Dobson to embrace the false anti-Christian teachings of Mormonism to the extent that he is could indicate that Dobson is listening to false spirit guides and is not listening to the Bible.}
MADISON, Wisc., Dec. 22 /Christian Newswire/ - Focus on the Family has a story on Glenn Beck, a Mormon, on their CitizenLink Website. Glenn Beck was a CNN host and will move to Fox News in January. Beck is currently promoting his book, "The Christmas Sweater." The CitizenLink story focuses on Beck's faith and why he wrote "The Christmas Sweater." ... Through the years, Focus on the Family has done great things to help the family and has brought attention to the many social ills that are attacking the family. However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ. For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions. Some of the false doctrines of Mormonism include polytheism, an attack on the trinity, that Jesus was the spirit-brother of Lucifer, that God the Father is married to Mother God, temple baptisms for the dead, the Bible has missing parts and many errors. Christians are to stand up against the social ills of society, however, we are to put Christ first and His essential biblical truths. [article link]

Vatican Radio News, Report DECEMBER 25, 2008: Pope Benedict's special Christmas blessing 'to the city of Rome and to the world' {Strange times continued... Amazingly the very fundamentalist Evangelical Christian leaders who deny even to acknowledge the Christian existence of the Roman Catholic Church and who completely reject the Roman Catholic Church as an entity of Jesus Christ are the very people who now openly embrace and champion the LDS Mormon deceit. Note: In a not so vague way Protestants who reject the validity of the Catholic Church are in essence practicing a part of the religion of the Mormon Joseph Smith as Joseph Smith in 1820 claimed that the Christian Church was in apostasy in his day and that Smith restored a true gospel. Too many Protestants also declare the Catholic Church to be apostate and consider that Martin Luther in 1517 was a restorer of the True Christian faith. For certain the blood of Jesus Christ, His glorious resurrection and the giving of the Holy Spirit with eternal life to mankind has at no time become apostate. The Christian Church is and will always remain the one true bride of Jesus Christ!} (Mp3)
DECEMBER 25, 2008 URBI ET ORBI: Hear Pope Benedict's special Christmas blessing 'to the city of Rome and to the world'... (MP3) [article link]

The Patristic Period 100 A.D. - 450 A.D. The beginnings of the early church - The Donatists [error] argued that the church was a body of saints where sinners had no place - The Donatists argued for their exclusion from the church - Augustine, otherwise, stated that the church must remain a mixed body of individuals saints and sinners - The validity of the churches' holiness did not depend upon the holiness of the members, but the person of Jesus Christ {Donatist an ancient Church error by some Christians who at the time said that some Priests did not perform the communion, baptism or marriage correctly and because the priest did it wrong or the priest had sin in their own life the union was void. This error then led to the discussion of "are you really saved" if the Priest did something wrong in the service or if the Priest who baptized and later left the Christian faith then was the baptism valid? Of course Salvation is only from Jesus Christ and not from men, Priest or otherwise. To reason that a ritual or the reputation of certain individuals Catholic or Protestant can make an event more or less valid is to misrepresent Christianity. Note: Christianity is unique in that it is about God (Jesus Christ) who came down to man to meet people where we are and in the condition we are in to give mankind of His Righteousness so that a relationship can be formed. The cults, on the other hand are all attempting to make mankind work and perform up to some level of acceptability to God but even then they never actually meet God because it is not God's plan it is a failed cult system of man's making.}
The doctrine of the church (ecclesiology) also rose as an important subject, especially concerning its holiness. The Donatists argued that the church was a body of saints where sinners had no place. This became particularly important when persecution broke out in that the Donatists did not want to allow back into the church defectors who recanted and then recanted of their recantation because of that persecution. The Donatists argued for their exclusion from the church. Augustine, otherwise, stated that the church must remain a mixed body of individuals - saints and sinners. The validity of the churches' holiness did not depend upon the holiness of the members, but the person of Jesus Christ. -- The doctrines of grace also came to the forefront in the writings of Augustine over the heresy propagated by Pelagius, a British monk who believed that Adam's sin did not affect any of his progeny. So forceful was Augustine's pen against Pelagius that he became known as the "doctor of grace." Pelagius taught that the resources of salvation were within humanity, where Augustine taught that they were in Christ Jesus alone. ... Augustine refuted them demonstrating that the church is made up of sinners and saints, and that holiness is not something intrinsic in saints, but comes from Christ. Christ, then, affects the holiness of the church, not the saints of the church. ... The ethos of Pelagianism could be summed up as "salvation by merit," whereas Augustine taught "salvation by grace," following Ephesians 2:8-10. The Council of Carthage (c. 418) resolved to uphold the doctrines of grace and condemned Pelagianism in uncompromising terms. [article link]

Mitt Romney - The (LDS) Mormon Conspiracy

The 2008 Presidential Primary had become the main news event of late 2007 through early 2008. Basic Christian as a theological ministry would have preferred not to get so involved in political issues but with the LDS Mormon religion falsely claiming to be a Christian denomination; an LDS candidate forwarding the LDS agenda; and far too many Christian ministries supporting that LDS agenda Basic Christian felt the need to rise to the challenge and provide an alternate voice to the mainstream, diluted, religious culture of the day. The country soundly rejected a notion of LDS validity and surprisingly non-Christians seemed more discerning and more weary of the LDS claims than some Christians who should have known better. Love, truth, freedom and reality are always the greatest accomplishments of mankind, none of which can be accomplished without a true and accurate knowledge of Jesus Christ and of His divine ministry. The LDS fables have distorted and manipulated Jesus into an unrecognizable figure and it is our Christian duty to always give a reasonable and accurate depiction of the hope and eternal life that reside within the true and unique Jesus Christ of Nazareth.

God Bless you,
David Anson Brown

September 26, 2008: Main Street turns against Wall Street - In one frenzied month Treasury Secretary Henry Paulson and Federal Reserve chairman Ben Bernanke remade Wall Street - Along the way they may also have recast American politics - financier and onetime GOP presidential candidate Mitt Romney: "Unfortunately, politicians have seized on the politics of envy" he told Fortune - Compared to this, Enron was a warm-up exercise {The (Harvard-Yale) Hedge Fund managers like Mitt Romney are exactly who caused this crisis. The Mitt Romney's stole from the workers, the small investors and the small businesses to create their Hedge Fund empires and now the Bush government is stealing from the Hedge Fund empires to add to their already sizeable financial kingdoms. In the last two months the Bush govt. has handed JPMorgan Chase Co. the Bear Stern Co. at $2 a share when their stock was recently $140 a share and then Washington Mutual Bank a 310 billion dollar company was confiscated by the government (FDIC) and sold by the government to JPMorgan Chase for 1.9 billion dollars. The Bush people have learned from the schooling that the Romney hedge fund people have provided for them.}
NEW YORK (Fortune) -- In one frenzied month Treasury Secretary Henry Paulson and Federal Reserve chairman Ben Bernanke remade Wall Street. Along the way they may also have recast American politics. A month of historic government interventions shows signs of triggering a political version of climate change - unleashing a new era of class fury that could hurt U.S. companies, business leaders, and wealthy investors for years. ... Compared to this, Enron was a warm-up exercise. For all the public outrage over accounting scandals seven years ago, the result in Washington was limited to a financial reporting rule that most Americans have never heard of (though many in the business community still consider Sarbanes-Oxley a destructive overreaction). By contrast, the implosion of Wall Street, followed by Paulson's escalating series of multibillion-dollar rescues, has fired up populist sentiments that were already building in American politics, promising to reshape legislative battles over everything from tax and trade policies to federal regulation. ... Washington hath no fury like Middle America scorned - and there's reason to think it will only get uglier. The government's massive new financial commitments will severely tie the next President's hands in addressing middle-class concerns. "The next President will have to temper expectations a lot," says Middlebury College economist David Colander, "far beyond what either of the candidates has been willing to talk about." ... The White House was knocked off-balance by potent blowback over the plan - not from the expected (read: liberal) quarters but from shopping-mall (middle-class) America. [article link]

September 23, 2008: Iran's Ahmadinejad Addresses United Nations, Declares 'American Empire' Reaching 'End of Road' {I think this was no idle boast by Ahmadinejad he knows he has key people on his side helping to destroy America from within. People like Bush Sr., Bush Jr., Jimmy (the Dhimmy - submitted to Islam) Carter, Bill and Hillary Clinton, Joseph Bidden, Barack Obama, Nancy Pelosi, Charles Schumer, Diane Feinstein, Barbara Boxer, Dana Rohrabacher, Mitt Romney, Rick Warren, Henry Kissinger, David Rockefeller, Zbigniew Brzezinski, Bill Gates, Hector Ruiz, Rupert Murdoch (Fox news owner and distributor of the Satanic bible), Ted Turner (CNN news owner) and many others.}
UNITED NATIONS - Iran's Mahmoud Ahmadinejad accused "a few bullying powers" of trying to thwart the country's nuclear programs ... With major world leaders watching, and just eight hours after President Bush's final speech before the general assembly, Ahmadinejad used the U.N. platform to decry (Israel) a "Zionist regime," ... And in a direct attack on the U.S., he declared that the "American empire in the world is reaching the end of its road," and urged the next presidential administration to "limit their interference to their own borders." [article link]

September 11, 2008: Ex-Sen. Chafee, Member of 'Republicans for Obama' Calls Palin a 'Cocky Wacko' - Former Sen. Lincoln Chafee, R-RI, called Sen. John McCain's running mate a "cocky wacko" at an event in Washington, DC, earlier today, the AP reports {Just what is the future of the Republican Party? Is it the Liberal RINO - Bush, Craig, Romney politicians or is it the Sarah Palins that really represent the true Republican base.}
Former Sen. Lincoln Chafee, R-RI, called Sen. John McCain's running mate a "cocky wacko" at an event in Washington, DC, earlier today, the AP reports. ... The audience at the New America Foundation reportedly laughed. The only Republican senator to vote against the use of force in Iraq in 2002, Chafee said he didn't vote for George W. Bush in 2004. He was defeated in his re-election bid two years ago by Sen. Sheldon Whitehouse, D-RI, and left the GOP last year. Last month he and former Rep. Jim Leach, R-Iowa, announced he was joining "Republicans for Obama." [article link]

Pressure to Donate to (Mitt) Romney Alleged in Complaint - A former executive who says his boss pressured him to contribute to Republican Mitt Romney's presidential campaign has filed an employment-bias complaint that offers a rare glimpse behind the curtain of big-money corporate fund raising - Mr. Romney received at least $92,000 in contributions from Huron executives, Federal Election Commission records show - Mr. Holdren also said that Mr. Romney had personally called to ask his help in raising money
Richard Pimentel, a former executive of Huron Consulting Group Inc., contends he lost his job as a financial-management consultant partly in retaliation for refusing the chief executive's repeated calls to contribute to the former Massachusetts governor's bid for the Republican presidential nomination. The company denies that charge. But officials confirm the authenticity of emails showing that the CEO of the Chicago-based corporate consulting firm, Gary E. Holdren, repeatedly linked his requests for donations to Huron's business prospects. The emails were provided to The Wall Street Journal by Mr. Pimentel. ... Other emails from Mr. Holdren refer to conversations with Mr. Romney, deals Huron supposedly won from Romney supporters at other firms and promises to reward Huron executives with "business for your contributions." ... In his emails soliciting donations, Mr. Holdren mentioned the importance of gaining attention and business for the young firm, writing in September that a Romney donation "is some of the best practice-development money Huron could spend." ... In his Jan. 27 email, Mr. Holdren also said that Mr. Romney had personally called to ask his help in raising money, and that "I soon received a third call from Muneer Satter at Goldman Sachs asking for my help in raising more funds" for Mr. Romney. [article link]

Mitt Romney's Top 10 reasons for dropping out of the presidential race - 1. There was a miscalculation in our theory: "As Utah goes, so goes the nation" - 7. There wasn't room for two Christian(?) leaders.
300 Comments: ... actually pretty funny, but obviously we should all be able to see that Mr. Mitt did the Dem's a favor. he forcasted a preview into some of the Repub's attack points in the fall. But still, pretty funny. I wonder if Mitt was ever living in one of those polygamist camps though, he kinda has that Warren Jeffs look about him. ... You're not funny, Mitt. Stick with what your good at, being an empty void to be filled with lies and political tactics. ... That's almost as hilarious as the amount of money you wasted on your campaign, Mit. ... Mormon trash. I'm glad he dropped out, we don't need something as vile as a Mormon in the White House. ... Very funny. I don't know what it is, though, that makes me uncomfortable about him and why I couldn't vote for him. [article link]

Welcome to the American Taxpayer Party now known as the 'Constitution Party' {All other issues aside this 2008 Election year it is a must that people vote! Whatever you are thinking about doing don't let non-voting become an option. Make it your Patriotic, Civic and Biblical duty to VOTE in every single election on every single issue! Note: I had registered into the so called 'Constitution Party' that was a huge MISTAKE the 'CP' is just an LDS front party for their Mormon bigotry, hint: they (CP-LDS) candidates don't even want women to have a vote. I will defiantly vote this election though I still need a Political Party to affiliate with I'm not in CP but I don't want to be an Independent Voter. [I un-registered Republican, then CP, then registered and voted Democrat in the 2008 primary, now I'm not sure about any party].}
Welcome to the official website of the American Taxpayer party - a new grass roots movement for the 2008 presidential election! The American Taxpayer party movement is a working class response to what we all can see happening in Washington, D.C. now days (in both parties). Whether you consider yourself a Democrat, a Republican or an Independent you are probably looking for some real change in our federal government. You've come to the right place. ... Have you noticed that the will of the American Taxpayer has been set aside for the good of the "global community"? Do you like seeing your tax money wasted in a thousand ways? Is it your opinion that our country is headed in the wrong direction? Do you find yourself becoming cynical and losing hope for the future of our country? Want some real change? We thought so, and so do we. We think you'll like the American Taxpayer party movement. [article link]

Mormon Poison - The LDS Mormon Danites

Texas Judge in polygamy case threatened - Police were provided dossiers and photos of 16 men and women deemed a threat - warned of "enforcers" from the (FLDS) sect {Nothing friendlier than a bunch of irate Mormons except maybe a den of rattlesnakes.}
SALT LAKE CITY, Utah (AP) -- The home of a judge in Texas who ordered the removal of 440 children from a polygamist ranch is under guard after Utah and Arizona authorities warned of "enforcers" from the sect, a newspaper reported Wednesday. ... Police assigned to Judge Walther's Texas, house were provided dossiers and photos of 16 men and women deemed a threat, the Deseret News said. ... The newspaper reported that law enforcement has been on alert since an FLDS-related Web site published Walther's home address and telephone numbers. ... A Web site that talks of a threat to "pay Ms. Walther's home a visit" is not sanctioned by the FLDS Church, Parker said. The site is run by Medvecky, a Florida., man who has donated to the fund for captive FLDS children, Parker said. [article link]

LDS Mormon Danites (LDS took the name from the Jewish tribe of Dan) - Mormon Prophet Joseph Smith, Jr. (1805 - 1844): "We have a company of Danites in these times, to put to right physically that which is not right, and to cleanse the (LDS) Church of very great evils which hath hitherto existed among us inasmuch as they cannot be put to right by teachings & persuasions" - That he should be sacrificed in the (LDS-Mormon) endowment rooms; where human sacrifices are sometimes made in this way
[This "Danite Pledge" is classic LDS Mormon stupidity - using the name of Jesus to swear an oath, a blood oath no less. Jesus forbid his followers from taking oaths - James 5:12 But above all things, my brethren, swear not, neither by heaven, neither by the earth, neither by any other oath:] Danite Pledges: "In the name of Jesus Christ, the Son of God, I do solemnly obligate myself ever to conceal, and never to reveal, the secret purposes of this society called the Daughters of Zion. Should I ever do the same, I hold my life as the forfeiture." ... "I married Jesse Hartly, knowing he was a 'Gentile' in fact, but he passed for a Mormon, but that made no difference with me, although I was a Mormon, because he was a noble man, and sought only the right. By being my husband, he was brought into closer contact with the members of the Church, and was thus soon enabled to learn many things about us, and about the Heads of the Church, that he did not approve, and of which I was ignorant, although I had been brought up among the Saints; and which, if known among the Gentiles, would have greatly damaged us. I do not understand all he discovered, or all he did; but they found he had written against the (LDS) Church, and he was cut off, and the Prophet required as an atonement for his sins, that he should lay down his life. That he should be sacrificed in the endowment rooms; where human sacrifices are sometimes made in this way. This I never knew until my husband told me, but it is true. They kill those there who have committed sins too great to be atoned for in any other way. The Prophet says, if they submit to this he can save them; otherwise they are lost. Oh! that is horrible. But my husband refused to be sacrificed, and so set out alone for the United States [Utah was still a territory not yet a state]: thinking there might be at least a hope of success. I told him when he left me, and left his child, that he would be killed, and so he was. William Hickman and another Danite, shot him in the canyons; and I have often since been obliged to cook for this man, when he passed this way, knowing all the while, he had killed my husband. My child soon followed after its father, and I hope to die also; for why should I live? They have brought me here, where I wish to remain, rather than to return to Salt Lake where the murderers of my husband curse the earth, and roll in affluence unpunished." - Miss Bullock of Provo, Utah, quoted by Mary Ettie V. Smith, in Nelson Winch Green, Mormonism: its rise, progress, and present condition..., 1858, 1870 ed., p. 273. [article link]

Mary Ettie V. Smith -"FIFTEEN YEARS AMONG THE MORMONS:" Mormonism: its rise, progress, and present condition..., 1870 ed. Online Book
How Mary Ettie V. Coray, Smith (1827-1867) Got Her Man - "ANALYSIS OF FIFTEEN YEARS AMONG THE MORMONS:" PDF

Brigham Young, 2nd Mormon president, 2nd Mormon prophet, of the Mormon (LDS) church - 1801-1877; died in Salt Lake City, 29 August, 1877 - Meanwhile much of his (Brigham Young) time was spent in Kirtland, where he was occupied in working on the Temple and in studying Hebrew {The LDS Mormons think they are both the true Christians and the true Jews even though the Bible always keeps both groups separate.}
The territory of Utah was established on 9 September, 1850, and on 3 February, 1851, Young took the oath of office as its governor, commander-in-chief of the militia, and superintendent of Indian affairs, to which places he had been appointed by President Fillmore. ... Meanwhile the Federal judges were forced by threats of violence to leave Utah, and the laws of the United States were defied and subverted as early as 1850. Colonel Edward Steptoe was sent in 1854 to Utah as governor, with a battalion of soldiers; but he did not deem it, prudent to assume the office, and, after wintering in Salt Lake City, he formally resigned his post and went with his command to California. Most of the civil officers that were commissioned about the same time with Colonel Steptoe arrived in Utah a few months after he had departed, and were harassed and terrified like their predecessors. In February, 1856, a mob of armed Mormons, instigated by sermons from the heads of the (LDS) church, broke into the court-room of the United States district judge and compelled him to adjourn his court. Soon afterward all the United States officers, with the exception of the Indian agent, were forced to flee from the territory. These and other outrages determined President Buchanan to supersede Brigham Young in the office of governor, and to send to Utah a military force to protect the Federal officers. (See CUMMING, ALFRED, and JOHNSTON, ALBERT SIDNEY.) The affair terminated with the acceptance of a pardon by the Mormons, who on their part promised to submit to the Federal authority. ... Besides his office of president of the (LDS) church, Young was grand archer of the order of Danites, a secret organization within the church, which was one of the chief sources of his absolute power, and whose members, it is claimed, committed many murders and other outrages by his orders. By organizing and directing the trade and industry of the community, he accumulated great wealth. His funeral was celebrated with impressive ceremonies, in which more than 30,000 persons participated. [article link]

Man in ricin case recalled as down-on-his-luck loner - "Whatever he went to the hospital for, it was not suicide" Erich Bergendorff said. "There might have been an accident" {A "down-on-his-luck loner" or is he a Danite avenger? This LDS Mormon owned and operated newspaper (Deseret News) sure seems interested in this story and even more interested in spinning this guy away from his Mormon LDS connections.}
LAS VEGAS - If only Roger Bergendorff could say why vials of deadly ricin, guns and a copy of the "The Anarchist Cookbook" were found in his Las Vegas motel room. Instead, the struggling graphic artist remained hospitalized Thursday, unconscious and on a ventilator, unable to describe how he and his beloved dog became the focus of a toxic mystery still puzzling investigators. "At this stage of the investigation, he could be a perpetrator. He could be a victim. He could be both," said FBI agent David Staretz. Bergendorff, 57, has been hospitalized since Feb. 14, when he summoned an ambulance to the Extended Stay America motel several blocks from the Las Vegas Strip, complaining of respiratory distress. Authorities suspect Bergendorff was exposed to ricin, which is deadly even in minuscule amounts. But they cannot be sure because the poison breaks down in the body within days. Bergendorff was hospitalized for two weeks before the ricin was discovered in the motel room. Family members and former neighbors in Southern California, Reno and the Salt Lake City area say they are mystified. [article link]

The 'why' of ricin cache is still a puzzle - As mysteries go, this one offers an intriguing trail of clues: A man who suddenly falls ill. A deadly toxin. Guns. An "anarchist-type textbook" - After being evicted from a Utah apartment a few years ago, he moved into his cousin Tom Tholen's basement - Von Bergendorff joined a Mormon congregation and told neighbors he had overcome a drug addiction {Was this Mormon poison maker an LDS "Avenging Danite" did he think he was one?}
FBI spokesman Juan Becerra said Sunday that the focus of the investigation was shifting to Utah. Authorities -- dressed in hazardous-material protection suits -- searched a home and garage-size storage units in the Salt Lake City suburbs where Von Bergendorff lived. Von Bergendorff spent much of his adult life in Orange and San Diego counties. Public records indicate that several tax liens were filed against Von Bergendorff in San Diego County in the mid-1990s. He also filed for bankruptcy in 2000, records show. After being evicted from a Utah apartment a few years ago, he moved into his cousin Tom Tholen's basement, said Brad Ewell, one of Tholen's neighbors in Riverton, Utah. Von Bergendorff didn't pay rent, ran up the Tholens' phone bill using dial-up Internet service and stayed longer than Tholen expected, according to Ewell. "The Good Samaritan got bitten," he said. Neighbors called Von Bergendorff standoffish. A hulking man with wavy hair, he worked with computers and delivered pizza. Much of his time was spent with his pets, including a German shepherd. But Von Bergendorff "dressed normal; he wasn't a shaved-head supremacist guy or someone you'd think would cause trouble," Ewell said. Von Bergendorff joined a Mormon congregation and told neighbors he had overcome a drug addiction. [article link]

Ricin suspect denies poisoning plot - Suspect had vague plot to poison people who angered him, prosecutors allege - "Bergendorff admitted that there have been people who have made him mad over the years and he had thoughts about causing them harm to the point of making some plans"
LAS VEGAS, Nevada (AP) -- A man who sparked a panic when ricin was allegedly found in his motel room has been charged with possession of a deadly toxin -- part of what authorities said was a vague plot to poison his enemies. Roger Bergendorff was arrested Wednesday upon his release from a hospital where he had been treated since February 14 for respiratory ailments and failing kidneys. Authorities allege that he possessed the ricin as part of a scheme to hurt unspecified enemies. They do not believe it had anything to do with terrorism. [article link]

Note: THE HEAVENLY TEMPLE - The nation of Israel having 12 tribes or houses & there are twelve [matching] zodiac signs or constellations in heaven - Subsequently, men from the tribes of Ephraim and Dan were disobedient to God - Revelation (chapter) 9 omits the tribes of Dan and Ephraim from the list of the twelve tribes of Israel
After Joseph's brothers sold him into Egypt, Ephraim and Manesseh (Joseph's two sons) replaced Joseph (as a double portion reward to Joseph from God), so another tribe - a thirteenth tribal division was introduced into the nation. Subsequently, men from the tribes of Ephraim and Dan were disobedient to God because of their involvement with a person called Michah; they introduced idolatry into Israel. Michah had 1100 shekels of silver with which to make a graven image to God. This was against one of the rulings of law of the Ten Commandments given to Moses from God. The record of these events is given in the book of Chronicles, Chapters 17 and 18. ... In Deuteronomy 29.18-20 God said that if any man, woman, family or tribe which should introduce idolatry into Israel, He (God) would "blot out his name from under heaven". Is this why the names of Ephraim and Dan do not appear in the list of tribes in the Book of Revelation? The name of the tribe of Ephraim has become obscure amongst the tribe of Joseph. Whilst God has blotted out the "names" of Ephraim and Dan, has He rejected the descendants of Ephraim and Dan as persons, as well as their names? By including the tribe of Joseph in the New Testament Revelation record, it is implied that the tribe of Ephraim is included because both Ephraim and Manasseh were the sons of Joseph who replaced Joseph as a tribe in the Old Testament. But what about Dan's descendants? {The tribe of Dan being omitted by God from Revelation Chapter 9 (the list of distribution for the Jewish homeland in Israel for the millennial 1,000 year reign of Jesus Christ after His second coming) and other clues lead some Bible scholars to think that the eventual Antichrist might be of Jewish origin and that he might be a descendant of the original tribe of Dan.} [article link]

FLDS - Warren Jeffs - Cult

The FLDS is a offshoot of the Mormon LDS. The LDS officially doesn't claim the FLDS however they also officially do not oppose them. It seems that the LDS is secretly furthering the FLDS and does approve of their polygamy as No or Few polygamist are investigated or brought up on any charges even though polygamy is rampant in Utah and now is gaining a foothold in the neighboring states of Arizona and Colorado and in other states like Texas. The LDS does want to return to the polygamist ways of their founder Joseph Smith but the LDS does not want to lose their tax exemptions over it like they almost did in the 1800's when they were forced by the government to end polygamy. The LDS is trying to wear down the public to legally introduce their "Big Love" version of polygamy and the FLDS is their main tool to accomplish a legalized polygamy.

Update: (FLDS) The Texas Supreme Court's Ruling Regarding the FLDS Mothers Is Significantly More Protective of the Children Involved than the Media Painted It To Be - The Texas Supreme Court Did Not Clear the Adults at the FLDS Compound of Abuse Claims, Nor Did It Vindicate Any "Rights" on Their Part
The Texas Supreme Court Did Not Clear the Adults at the FLDS Compound of Abuse Claims, Nor Did It Vindicate Any "Rights" on Their Part: It is extremely important for people to understand this point: The Texas Supreme Court did not say that there was no abuse and did not place its imprimatur on the notion that the FLDS to could return to abuse as usual. The week before, FLDS members had turned investigators away from the gates of the compound. The court made clear that should not happen again and, by implication, that if investigators during this investigation uncover further evidence of abuse, the state will not be barred from further actions taken to protect each child. Moreover, neither the Texas Supreme Court nor the lower appellate court ruled on whether the parents have any "rights," constitutional or otherwise - a point the Texas Supreme Court stated explicitly. To the contrary, both decisions were state law rulings on the sufficiency of the evidence to date to take all of the children at once. An Admirable Dissent Penned By the Court's Only Female Justice: A three-judge dissent to the Texas Supreme Court's opinion was written by Justice O'Neill. The only woman on the court, Justice O'Neill made the compelling argument that at least the class of pubescent girls should have remained in state custody. It is a sad commentary on the plight of children in our society that her view did not obtain a majority. We have left behind the era when rape was deemed the woman's fault, but we remain in the dark ages when the certain sexual abuse of girls is still insufficiently moving for courts to take action in their favor. No one wants to think about the sex abuse of children, but this court had an obligation to examine the facts without flinching and, if it had done so, the pubescent girls would have remained in state custody. The majority's decision trivializes their plight, or the law of sexual assault, or both. One can only wonder what the result would have been if one of the girls being abused had been one of their own children. [article link]

TruthNet.org: Who is the (LDS) Mormon Jesus - the Mormon Jesus was not only married, but he was married to three women, two of them being sisters - also had children he saw before he was crucified - "Whereby he could see his seed, before he was crucified" (LDS) Apostle Orson Hyde, Journal of Discourses, 4:259; 2:82 (PDF)
Was Jesus married? According to the Bible, Jesus was never married, in fact the Bride of Christ is called the church in Ephesians and elsewhere in scripture (See Matthew 25:1-10, Revelation 19:6-14, 2 Corinthians 11:2) Husbands, love your wives, even as Christ also loved the church, and gave himself for it; Ephesians 5:25. However, the Mormon Jesus was not only married, but he was married to three women, two them being sisters. In addition to three wives, Jesus also had children he saw before he was crucified. Jesus also married Mary and Martha and the other Mary at Cana of Galilee, "Whereby he could see his seed, before he was crucified" (Apostle Orson Hyde, Journal of Discourses, 4:259; 2:82) [article link]

Experts: (FLDS) Sect opens up to retrieve children, hasten heaven - If you haven't learned the lessons you needed to learn on Earth, "you would have to learn these lessons in the spirit world" before entering heaven, he said {Notice per the usual with cults that the blood of Jesus as the free gift God gave to us is not mentioned for one becoming 'sinless' and going to heaven but the works, desires and imaginations of men are all front and center in cultic scenarios about heaven and the afterlife. And Jesus was not married so according to the FLDS their members would be in a higher heaven than Jesus. Of course the true Jesus Christ is seated on His throne at the right side of the Father and in a light where no man can approach (1 Timothy 6:16), seems the FLDS & LDS forgot that part.}
(CNN) -- It took an extraordinary event -- the state's seizure of more than 400 children -- for the polygamist Mormon sect to open its gates to outsiders after decades of seclusion. ... According to FLDS beliefs, you must be free from sin -- as with most Christian religions -- to get to heaven. Those deemed "wicked" go to hell until they atone for their sins, said Walsh, a mainstream Mormon doing post-doctorate studies at the University of St. Thomas-Houston in Texas. Those who aren't deemed wicked go to the "spirit world" to await the final judgment that dictates in which of the three levels of heaven they will reside for eternity. Everyone will eventually go to one level of heaven, Walsh explained, but to ascend to the highest tier, you must first learn certain lessons -- how to be a good parent and spouse among them. ... If you haven't learned the lessons you needed to learn on Earth, "you would have to learn these lessons in the spirit world" before entering heaven, he said. If your children are taken away, you may have to learn how to be a good parent in the spirit world, thereby postponing your passage to heaven, Walsh said. [article link]

Officials: 31 of 53 (FLDS) Teen Girls Taken From Polygamist Sect Have Been Pregnant - between the ages of 14 and 17
SAN ANTONIO - Texas child welfare officials say more than half the teen girls swept into state custody from a polygamist sect's ranch have been pregnant. Child Protective Services spokesman Darrell Azar says 53 girls between the ages of 14 and 17 were living on the ranch in Eldorado. Of that group, 31 already have children or are pregnant. ... Child welfare officials say there was a pattern of underage girls forced into "spiritual marriages" with much older men at the ranch. [article link]

Children of Canadian women may be among those seized from Texas (FLDS) sect - five young women sent from Bountiful, B.C. to marry American members of the Fundamentalist Church of Jesus Christ of Latter Day Saints - Jeffs, who is said to have more than 80 wives, is in jail in Arizona
At least five Canadian women live in the fundamentalist Mormon compound in Eldorado, Texas, and their children may be among the 416 children now in protective custody. Teressa Wall Blackmore, who left the reclusive sect nearly two years ago, can name five young women sent from Bountiful, B.C. to marry American members of the Fundamentalist Church of Jesus Christ of Latter Day Saints, who are now living in Eldorado. Of the five, she says, two are married to FLDS prophet Warren Jeffs. Jeffs, who is said to have more than 80 wives, is in jail in Arizona, awaiting charges related to the forced marriage of under-aged girls. ... No one -- not Blackmore, Canadian government officials, B.C. Attorney-General Wally Oppal or the Texas authorities -- can say exactly how many underage Canadian mothers and children are in protective custody. Not only are Texas authorities having trouble determining how many Canadians there are, they can't figure out who the children's parents are. Many of the children don't know, won't say or are too young to answer the question, while some of the mothers have refused to say who the children's fathers are. This is not surprising since members of the Fundamentalist Church of Jesus Christ of Latter Day Saints are taught to fear the government and even lie to officials, since the principal tenet of their faith is the outlawed practice of polygamy. [article link]

(FLDS) Sect's boys may have been abused too, agency says - Investigators are looking into the possible sexual abuse of some of the boys taken from a polygamist sect's ranch in Texas and into how several children apparently suffered broken bones while there
(CNN) -- Investigators are looking into the possible sexual abuse of some of the boys taken from a polygamist sect's ranch in Texas and into how several children apparently suffered broken bones while there, officials said Wednesday. Suspicions of sexual abuse are based on interviews with the children and journal entries found at the Yearning For Zion ranch, the state's Child Protective Services agency said. The compound is owned by the Fundamental Church of Jesus Christ of Latter-day Saints, a Mormon offshoot that practices polygamy. ... "Several of these fractures have been found in very young children, and several [children] have multiple fractures," he said. [article link]

FLDS Prophet's Nephew Testifies Against Polygamists - Brent Jeffs was a victim of rape and molestation at the hands, he says, of his uncle, Warren, who is currently imprisoned - In fact, it was Brent Jeffs who first filed charges of sexual assault against Warren Jeffs - The entire cult, as I would put it, is run by complete fear
As the nephew of Warren Jeffs, the self-proclaimed prophet of the polygamist compound in El Dorado, Texas, Brent Jeffs says that he knows all too well the misery and heartache of sexual abuse inside the Fundamentalist Church of Jesus Christ of Latter Day Saints. Brent Jeffs is nephew of "prophet" of fundamentalist sect in Texas.Brent Jeffs was a victim of rape and molestation at the hands, he says, of his uncle, Warren, who is currently imprisoned. In fact, it was Brent Jeffs who first filed charges of sexual assault against Warren Jeffs. "The entire cult, as I would put it, is run by complete fear. Everything they do is run by fear. They control the women and the children all by fear," Brent told ABC's John Quinones. [article link]

The Crime Library: Polygamist pedophile Warren Jeffs ruled with iron fist - Nevada Highway Trooper Eddie Dutchover - While on patrol duty, he made a routine traffic stop on Interstate 15 just outside of Las Vegas at around 9 p.m. after he noticed that the red 2007 Cadillac Escalade SUV he pulled over bore illegible temporary Colorado license plates - (Jeffs' red Cadillac - Photo)
Upon questioning, Issac Jeffs claimed that they had stayed for the evening in Las Vegas, which struck the officer by surprise considering the enormous amount of luggage in the car. However, what Dutchover found even more interesting was the behavior of the man in the back seat dressed in a t-shirt and shorts, nervously munching away at a salad. The man was so anxious that the vein in his neck was rapidly pulsating, prompting Dutchover to say, "You're making me nervous, is everything Okay?" even though he knew that something was terribly wrong, Ken Ritter reported for the Associated Press. ... Eventually, more troopers arrived at the scene and a search of the vehicle commenced. To their surprise they found envelopes, among other objects of interest, addressed to President Warren Jeffs, a notorious polygamist sect leader and fugitive listed on the FBI's Ten Most Wanted list. It was then that they began to put two and two together. Was it possible that the man in the back seat, who was at that point refusing to talk, was the infamous Warren Jeffs? The troopers didn't want to take any chances and they decided to call in the FBI to assist in the investigation. [article link]

Caretakers Get Advice On Caring for Texas Polygamist Sect Children - caretakers are getting cultural pointers on how to deal with them - such as no television, no movies, no radio and nothing red {The FLDS has been controlling and manipulating these kids. They control and manipulate in the little things like no red so they can later control and manipulate in the big things like forced sex, forced labor and forced tithing.}
SAN ANGELO, Texas - Children removed from a polygamist ranch in west Texas are settling into new surroundings around the state, and caretakers are getting cultural pointers on how to deal with them - such as no television, no movies, no radio and nothing red. "The color 'RED' is not acceptable for clothing," said a memo that the Texas Department of Family and Protective Services sent to caretakers at shelters and group homes for the 462 children seized this month from the Yearning for Zion ranch after a tip about possible abuse. The ranch was established by the Fundamentalist Church of Jesus Christ of Latter Day Saints and sect members believe red is reserved for Jesus Christ, according to officials in Utah. [article link]

FLDS became more restrictive, secretive and threatening - Warren also banned the color red - In those first years, women could wear prints, plaids or any color they chose - But every ten or fifteen years it seemed things got more restrictive
We were always told by Warren Jeffs when the dress and choices became more restrictive that is was a sign that "God loves you so much he wants you to be more like him." (We believed Warren received direct revelations from God.) What we were losing were rights and any sense of control over our lives and all individuality. ... He had other complaints; he said she wouldn't turn over the money she made to him and she wouldn't fix his dinner. She also had stopped having sex with him because they only had one bedroom and she didn't want to have sex in the same room with their kids. The prophet (Uncle Rulan) said she could lose her husband and her children if she didn't shape up. The threat to a woman is always that her kids will be taken away from her if she doesn't behave. This woman's husband bought her new pots and pans to make him dinner. She stayed for another six years before she finally found a way out of the FLDS. [article link]

Jessop says Warren Jeffs to blame for FLDS troubles - Both Jessop and Price still strongly believe Texas is doing the right thing by placing more than 450 children into state custody and investigating allegations of abuse - "There are very bad people in this community that have asked good people to do bad things and bad people to do bad things" she said, adding that many women, children and men have been victimized
Price also feels conflicted. She has family members who belong to the FLDS Church and has personally known some of its past leaders. "That fence is not a gated community. It's a fence to keep people in and others out," Price said. "There are very bad people in this community that have asked good people to do bad things and bad people to do bad things," she said, adding that many women, children and men have been victimized. "When I look at the long-term health of this community there's a lot of sorrow there. But I have to still have hope." ... Jessop recalls being appalled at Jeffs' alleged actions involving alcohol, which she said is allowed by many in the church but not in excess. She described some of his pregnant wives "self-medicating" with alcohol at his encouragement. "They had happy little drunk babies very often," Jessop said. "In my opinion, that was child abuse." ... Strict and unusual mandates involving the elimination of the color red and pets and historical literature from the community were also extremely troubling for Jessop, and she lost all respect for him. ... Price said that given the sheer numbers of children and the difficult behaviors of the parents, she's amazed that Texas officials have stepped to the plate to protect the children. "This is a huge expense and undertaking to them," she said. "But it's not unlike it was with Hurricane Katrina. You see the devastation, and you have to go in and do something about it." [article link]

(FLDS) DNA testing to determine parents, sex abuse - "Rulan" said sect members are reconsidering whether girls under 18 should have sex with adult men - "Many of us perhaps were not even aware of such a law," he said. "And we do reconsider, yes - We teach our children to abide the law" {"Perhaps" they did know that sex with children is both against all US laws and it is against all morality. 'Perhaps' it is all this Mormon, deceit, lies and doublespeak that causes so many people to be so offended by Mormonism both FLDS and LDS.}
SAN ANGELO, Texas (AP) -- More than 400 children taken from a polygamous sect's ranch will undergo DNA testing this week, an attempt to determine who their parents are and if any sexual abuse took place. ... Three male members of the sect said in an interview aired on CBS's "Early Show" Monday that they would cooperate in DNA testing if it would help them get the children back. "Whatever we need to do to get them back in their peaceful homes," a man identified as "Rulan" said. State prosecutors have argued that the FLDS church encourages underage marriages and births, subjecting children to sexual abuse or the imminent risk of abuse. "Rulan" said sect members are reconsidering whether girls under 18 should have sex with adult men. [article link]

2 FLDS mothers decide to leave their ranch home to be closer to their children - Child Protective Services officials acknowledge that siblings have been separated, but blame their parents, saying repeated attempts to deceive investigators have left caseworkers unsure of identities and family ties
Jessop denied any of the parents intentionally misled investigators. But her explanation of her own name would confuse anybody. "I say my name is Gladys Lindsay. They say, 'It's Gladys Jessop.' My legal name is Gladys Jessop but because I answer to Gladys Lindsay they say I am lying." For women who have shunned the modern world, Sarah Steed and Gladys Jessop have become surprisingly adept at navigating it. Connected by cell phone to the attorneys and CPS workers they speak with daily, they have become overnight experts on the ins and outs of Texas family law. They wear out their phone batteries each day, using the phones to determine their children's whereabouts and their legal rights. Gladys, the combative one who often speaks for Sarah, says they've learned they can say no to investigators and reporters. "It's none of your business," she said, when asked if she was in a polygamous marriage. ... To be entitled to the appeals courts' attention, the mothers must name and claim their offspring, the CPS response stated. "The mothers cannot refuse to cooperate with the department, attempt to thwart the trial court's proceedings by refusing to cooperate in identifying or equivocating about the identity of the children ... and then claim to have standing to challenge the proceedings and the orders of the trial court," it stated. [article link]

(FLDS) Letter asks Bush to help FLDS kids - The 10-page letter was written and delivered on Saturday by FLDS member Willie Jessop to staff members at Bush's ranch {The FLDS delivered a 10 page rant to the Bush ranch house during the day of their daughter Jenna's private wedding. That's so wrong does everything have to revolve around the Mormon agenda.}
Reader comments: Interesting - For people who shun the outside world because we are all evil, they seem to have no problem asking for help from the government when they think that they have been "done wrong". I read somewhere where they have a saying "Bleed the Beast until You Need the Beast". These people have such double standards in many ways of their lifestyles, such as "Lying for the Lord" or "Stealing for the Lord". I guess that if you tack on some kind of reference to "The Lord" that they can justify why they do what they do. To me, a con artist is a con artist. ... How dare these people draw attention to themselves and away from the bride and groom and their parents. It is one thing to send a letter to the President asking for help to the Whitehouse, which is where this should have gone, but it is completely another to go to the residence on a very private occassion and "crash" it to make a point. Do they think that the letter got read by the President last night as he was dancing with his daughter? No, it will more than likely be read when he returns to work on Monday morning. I would hope that the staff who took the letter would not disturb the family. Also, the custody case is not about "terrorism on the US soil" it is about child abuse ... Child abusers and statutory rapists do not deserve sympathy. They should be in prison and their children hustled off to safety. [article link]

Ex-FLDS member exploring custody solutions - Fischer blamed the Texas raid and the problems of the FLDS Church on its leader, Warren Jeffs - Comments: They can blame Warren Jeffs if they want to, but the real culprit is delusional thinking
Fischer has devoted part of his life - and his dental-products manufacturing fortune - to helping teenagers kicked out of the polygamous sect, and he is now trying to help mediate the massive custody battle between Texas and the FLDS people. ... "We cannot accept the marriage of underage girls as a religious right," he said, adding that the states have a duty to protect children from abuse. ... "I believe it's vitally important that these people somehow come to grips with the goofiness of their leader," Fischer said. "There's many good people. There's many innocent people there that are caught up as victims." ... Fischer declined to say what exactly he agreed to do to help, but said he is working on a "long-term solution" that has some initial support of some FLDS and some CPS. "There's not going to be any perfect solution," he said. "A perfect solution does not exist here." [article link]

ACLU weighs in on Texas polygamist custody case - "As this situation continues to unfold, we are concerned that the constitutional rights that all Americans rely upon and cherish -- that we are secure in our homes, that we may worship as we please and hold our places of worship sacred, and that we may be with our children absent evidence of imminent danger -- have been threatened" - The ACLU statement did not list any specific instances of human rights or constitutional violations, and ACLU representatives did not immediately return calls seeking comment {Where there are crimes, fraud, evil or deceit the ACLU will be there attempting to defend it and perpetuate it.}
SAN ANGELO, Texas (CNN) -- The Texas branch of the American Civil Liberties Union said it was concerned that the basic rights of the children and mothers connected to a Texas polygamist ranch were violated during a recent raid and custody hearing. The ACLU said it had a representative at the court hearing and the organization was concerned about human rights violations. [article link]

The Communist Takeover Of America - 45 Declared Goals - You are about to read a list of 45 goals that found their way down the halls of our great Capitol back in 1963 - #27. Infiltrate the churches and replace revealed religion with "social" religion. Discredit the Bible and emphasize the need for intellectual maturity, which does not need a "religious crutch"
You are about to read a list of 45 goals that found their way down the halls of our great Capitol back in 1963. As you read this, 39 years later, you should be shocked by the events that have played themselves out. ... Communist Goals (1963) Congressional Record--Appendix, pp. A34-A35 January 10, 1963. [article link]

ACLU fulfilling communist agenda - Every day, the headlines scream with some new threat from the American Civil Liberties Union. I believe it's important to look behind the curtain and discover the origins of groups and organizations to better understand their activities - list of 45 communist goals #40 Discredit the family as an institution and Encourage promiscuity and easy divorce
Every day, the headlines scream with some new threat from the American Civil Liberties Union. I believe it's important to look behind the curtain and discover the origins of groups and organizations to better understand their activities. The ACLU was founded in the 1920s by Roger Baldwin and Crystal Eastman, described as a "progressive" and "the perfect feminist." For the past few decades, the ACLU has been on a major crusade to destroy Christianity in America, promote filth under "freedom of speech and expression," and of course, vigorously defend the homosexual culture of death. On Jan. 10, 1963, Congressman Albert S. Herlong Jr., D-Fla., read a list of 45 communist goals into the Congressional Record. Below are the communist goals being implemented by the ACLU in their quest to destroy America's culture and traditions: Discredit the family as an institution. Encourage promiscuity and easy divorce. [article link]

(FLDS) Polygamist Sect Kids To Undergo DNA Tests - Judge Rules FLDS Children Will Remain In State Custody While Relationships Are Clarified - ordered that all children and parents be given genetic testing - Child welfare officials have said they've had difficulty determining how the children and parents are related because of evasive or changing answers
(CBS/AP) More than 400 children taken from a ranch run by a polygamous sect will stay in state custody and be subject to genetic testing, a judge ruled Friday. State District Judge Barbara Walther heard 21 hours of testimony over two days before ruling that the children be kept by the state. Individual hearings will be set for the children over the next several weeks. She ordered that all children and parents be given genetic testing. Child welfare officials have said they've had difficulty determining how the children and parents are related because of evasive or changing answers. Earlier in the day experts for the state testified at the custody hearing for the youngsters, saying girls in the west Texas polygamous sect enter into underage marriages without resistance because they are ruthlessly indoctrinated from birth to believe disobedience will lead to their damnation. [article link]

(FLDS) Witness: Teens at ranch said any age OK to marry - "It was the belief that no age was too young to be married" - Voss said of her visit to the ranch "It was a scary and intimidating environment. I was afraid. I saw men all over." - She said she saw men in a guard tower looking down on them as they entered the ranch
SAN ANGELO, Texas (CNN) -- A child protection supervisor testified Thursday that she encountered several pregnant teen girls at a polygamist ranch who called each other "sister wives" and who believed it was acceptable to be "spiritually united" with a man at any age. "It was the belief that no age was too young to be married," said Angie Voss, a supervisor for investigation at Texas Child Protective Services. ... Boys were also removed from the ranch, Voss testified, because "I believe that the boys are groomed to be perpetrators." "I was concerned," Voss said of her visit to the ranch. "It was a scary and intimidating environment. I was afraid. I saw men all over." She said she saw men in a guard tower looking down on them as they entered the ranch, and men escorted the women to the schoolhouse for the interviews. [article link]

FLDS became more restrictive, secretive and threatening - after the disastrous Short Creek raid in 1953. That raid is a focal point in FLDS history. Arizona officials raided the polygamist community and tried to break it up. But they failed when wrenching pictures of mothers being separated from their children were published in newspapers and there was a huge public outcry - The (FLDS) threat to a woman is always that her kids will be taken away from her (by the cult) if she doesn't behave
That (1953) raid is a focal point in FLDS history. Arizona officials raided the polygamist community and tried to break it up. But they failed when wrenching pictures of mothers being separated from their children were published in newspapers and there was a huge public outcry. But the raid turned out to be a huge plus for the FLDS because so much sympathy was generated. After the court case was tossed out, people came home and continued the polygamist lifestyle but became even more secretive. That's when the clothing changed drastically for women-but it wasn't the only thing. Women lost a lot of rights in 1953. They no longer had any say in who they could marry nor could they choose how to dress. The way this was spun was that since the community had come through the raid so successfully, it was now ready to practice a higher form of God's law. God is always the explanation when things get more restrictive; change is presented as a prize for being righteous and faithful. We were always told we were worthy of a higher law. ... We were always told by Warren Jeffs when the dress and choices became more restrictive that is was a sign that "God loves you so much he wants you to be more like him." We believed Warren received direct revelations from God. What we were losing were rights and any sense of control over our lives and all individuality. [article link]

(FLDS) Polygamist Sect Mothers Deny Allegations of Abuse - The women, who would only give their first names, told FOX News that the allegations have "no foundation" {All work, no pay and confined to sex farms located in distant rural areas, that's not religion that's captivity, manipulation, molestation and abuse.}
Several women from the polygamist retreat raided more than a week ago defended their lifestyle Wednesday in an exclusive interview with FOX News, calling it "a wonderful pure life," and saying government officials deceived them when they raided the ranch where they live. ... Janet told FOX News that they strive to live "pure, virtuous lives" at the ranch, though she admitted her husband has more wives than just her. ... The search revealed that a soaring white limestone temple at the ranch held a bed where officials believe underage girls were required to consummate their spiritual marriages to much older men. [article link]

Images Show Police Well Armed for Raid on Polygamist (FLDS) Retreat - More than 400 children all of whom lived in the large, dormitory-style log homes were seized in the raid on suspicion they were being sexually and physically abused
Meisner said child welfare officials still can't find birth certificates for many of the children, making parentage and age determinations impossible. She said many of the children don't know who their parents are and many have the same last name but may or may not be related. "It's a difficult process," she said. ... The renegade Mormon sect is led by Warren Jeffs, who was sentenced to prison in Utah for forcing underage girls into polygamous marriages and is awaiting trial in Arizona on similar charges. A company founded and run by members of the church received more than $1.1 million in government contracts between 2003-2007, a federal online database shows. Most of that money was spent by the Department of Defense on aircraft wheel and brake parts. NewEra Manufacturing's president and CEO is John Wayman, a sect member who runs the Las Vegas business. NewEra was previously known as Western Precision Inc. and based in Hildale, Utah, where thousands of church members live. In a 2005 affidavit filed with a Utah lawsuit, former church member and Western Precision worker John Nielsen said workers were underpaid or not paid at all for work they did because they were told their time and earnings were being donated to the church. [article link]

Pentagon paid $1.7 million to firms of polygamy bosses - What might taxpayers think of it all? - "They're just going to shake their head and say here's another example of our tax money going down the drain to support this polygamist in Texas who abuses children and women," Maginnis said - "They'll be appalled and rightly so"
NEW YORK (CNN) -- The U.S. government paid more than $1.7 million in defense contracts over the last decade to companies owned by leaders of Warren Jeffs' polygamous sect, with tens of thousands allegedly winding its way back to Jeffs and his church. In fact, some of the deals were made after Jeffs was named to the FBI's "Most-Wanted List" and remained in place while he was on the run. ... "It was my understanding that Western Precision was paying roughly $50,000 a week into the coffers of the (FLDS) church," former sect member Richard Holm said. "It would have been close to $200,000 a month." ... "During 2003, the amount being sent to the storehouse and the FLDS was around $100,000 per month," John Nielsen said in the October 26, 2005, affidavit. "I have personal knowledge that checks sent to the FLDS Church/Warren Jeffs by [Western Precision] are payable to the FLDS Church and/or Warren Jeffs." ... What might taxpayers think of it all? "They're just going to shake their head and say here's another example of our tax money going down the drain to support this polygamist in Texas who abuses children and women," Maginnis said. "They'll be appalled and rightly so." [article link]

(FLDS) Ex-sect members escape polygamy, but not pain - Fearing (FLDS) church members would hunt her down, she looked over her shoulder for five years, she said
CNN -- Long after she escaped a polygamist Colorado City, Arizona, community in 1986, Flora Jessop found another way to escape -- cocaine. "It killed the pain. It killed the hurt," she said. "I didn't have to hurt so bad because I missed everything I knew." Once she fled the fundamentalist Mormon sect, she was an apostate. She believed God hated her. Her parents and siblings thought she was wicked. Worst of all, she knew she was damned to hell, Jessop said. Jessop, then 17, began hitchhiking across the country, almost killed herself with cocaine, worked as a topless dancer and eventually became pregnant, she said. Fearing church members would hunt her down, she looked over her shoulder for five years, she said. She occasionally drank alcohol during that time -- she liked tequila best -- but preferred to use cocaine because it kept her alert. "When you're running for your life, you can't afford to get to the point you cannot run," she said. [article link]

Attorney for (FLDS) Polygamist Leader Says Tip That Led to Ranch Raid May Have Been Hoax - "I smelled a rat from the beginning" attorney Michael Piccarreta told The Arizona Republic - She said she was not surprised by Piccarreta's comments "That's what good attorneys do They try to discredit the victim to free the predators"
SAN ANGELO, Texas - An attorney for polygamist sect leader Warren Jeffs says Texas authorities may have been duped by a fake phone tip into raiding a West Texas ranch occupied by Jeffs followers. ... Piccarreta on Friday questioned whether the call may have been a ploy by an FLDS enemy. He said his suspicions increased upon learning that Child Protective Services in Arizona recently got a similar report about a teenager claiming to be in Colorado City, Ariz. ... "I have been speaking to a little girl who has my guts in knots," Jessop said. "It is a very credible, very believable, very abused little girl." She said she was not surprised by Piccarreta's comments. "That's what good attorneys do. They try to discredit the victim to free the predators," Jessop said. [article link]

FLDS Records point to 4 girls who could be sect's 'Sarah' - Authorities searching the compound of a polygamist sect in West Texas found a "cyanide poisoning document" among the dozens of items it seized during a weeklong search - and several copies of the Book of Mormon
ELDORADO, Texas (AP) -- Authorities searching the compound of a polygamist sect in West Texas found a "cyanide poisoning document" among the dozens of items it seized during a weeklong search. Also seized were school and medical records, including some that listed the name of a 16-year-old girl whose call to a family violence shelter triggered the raid at the compound. But her name was identical to that of several girls in the sect. The caller had said her 50-year-old husband had beaten and raped her. Other items taken from the compound included computer equipment, family photo albums, a photo of a birthing room, foot and hand prints taken at birth and several copies of the Book of Mormon. [article link]

[Note:] Man arrested in Las Vegas ricin case - Man had rented Las Vegas hotel room where ricin found - "FBI searches of Salt Lake City storage units rented by Von Bergendorff resulted in the discovery of castor beans, various chemicals used in the production of ricin
WASHINGTON (CNN) -- A man at the center of a mysterious case of exposure to the deadly biological agent ricin has been arrested, FBI spokesman Richard Kolko said Wednesday. Roger Bergendorff was taken into custody Wednesday morning in Las Vegas, Nevada, Kolko said. Bergendorff, 57, was hospitalized with what was later diagnosed as ricin exposure after the agent was discovered in his hotel room off the Las Vegas Strip. He is charged with possession of a biological toxin and two counts of illegal firearms possession, Kolko said. ... "FBI searches of Salt Lake City storage units rented by Von Bergendorff resulted in the discovery of castor beans, various chemicals used in the production of ricin, a respirator, filters, painter's mask, laboratory glassware, syringes and a notebook on ricin production," the Justice Department release said. ... Bergendorff's cousin, Thomas Tholen of Riverton, Utah, was indicted by a federal grand jury in Salt Lake City, Utah, earlier this month, accused of failing to report production and possession of ricin. [article link]

Cops: (FLDS - Mormon) Sect Used Temple for Sex - Authorities say they found bed(s) allegedly used by adult men to have sex with underage brides in polygamist sect's temple
SAN ANGELO, Texas - Young teenage girls at a polygamist compound in West Texas were required to have sex in a soaring temple after they were married in sect-recognized unions, according to newly unsealed court documents. The temple "contains an area where there is a bed where males over the age of 17 engage in sexual activity with female children under the age of 17," said an affidavit released Wednesday quoting a confidential informant who left the Fundamentalist Church of Jesus Christ of Latter Day Saints. ... The temple also contained multiple locked safes, vaults and desk drawers that authorities sought access to as they searched for records showing alleged marriages of underage girls as young as 12 or 13 to older men and births among the teens. The affidavit unsealed Wednesday mentions a 16-year-old girl who has four children. Texas law prohibits polygamy and the marriage of girls under 16. [article link]

Affidavit: Fearful 16-year-old (FLDS) bride made late-night call - She said she was being held against her will at the YFZ Ranch near Eldorado, Texas - She said another of Barlow's "spiritual wives" would hold her infant child while he beat her - the (Mormon) sect's activities, which included the use of a bed inside the group's temple for men to have sex with underage girls immediately after wedding ceremonies
ELDORADO, Texas (CNN) -- Frightened and perhaps pregnant for the second time in a year, the 16-year-old mother whispered into a borrowed cell phone, defying everything she'd been taught by making contact with the outside world. ... The April 6 affidavit also alleges a former member of the (FLDS) polygamist church told authorities details of the sect's activities, which included the use of a bed inside the group's temple for men to have sex with underage girls immediately after wedding ceremonies. After authorities raided the ranch late Thursday, Texas Ranger Leslie Brooks Long "observed the bed within the temple that had disturbed bed linens and a strand of hair that appears to be from a female head." In all, 555 women and children have been taken from the compound since Thursday; 416 children are in the temporary custody of the state, and 139 women, almost all of them mothers, have left voluntarily. [article link]

Polygamist ranch raid climaxed with nonviolent protest at temple - One man "decided to attempt to resist our entry" and was quickly arrested without incident - Another man was arrested during the days-long raid for attempting to destroy evidence {FLDS cult members have the 'respect' and the 'civil rights' to rape teenage girls nonstop for four years, do victims not have civil rights?}
ELDORADO, Texas (CNN) -- Nearly 60 men surrounding the temple of a polygamist sect in Texas dropped to their knees, prayed and wept openly -- but never violently resisted -- as law enforcement officers raided the building they hold sacred. ... "We knew that the temple was going to be the most sensitive issue and building on the property," said Texas Rangers ... Caver said no one was found inside the temple. But a Texas Rangers affidavit released Wednesday cited evidence that included unmade beds in the temple that an informant said were used for grown men to have sex with their young "spiritual wives" after weddings. ... Also Thursday, Doran defended not raiding the 4-year-old ranch sooner, despite suspicions that FLDS men took multiple wives and had sex with teen girls. "We are aware this group is capable of it," Doran said. "But, there again, this is the United States. We are going to respect them -- we are not going to violate their civil rights -- until we have an outcry, a complaint, and I've said that from day one." [article link]

Texas Authorities Defend Handling of (FLDS) Polygamist Sect
SAN ANGELO, Texas - For four frustrating years, an informant fed Sheriff David Doran information about the polygamist sect that built a compound in the West Texas desert not far from his office in Eldorado. But those milling about the 1,700-acre compound would scatter whenever he and a Texas Ranger visited, leaving them without the concrete evidence they needed to open a criminal investigation, Doran said Thursday as authorities defended their decision to leave the sect alone after it moved in 2004. [article link]

The Mormon Temple - The Mormon Temple is the very heart of the system of Mormonism - It is here that certain "worthy" Mormons perform secret ordinances that they believe will allow them to obtain the status of "a God" in the hereafter - Secret rituals are also done in behalf of the DEAD - No worship services are held in this building and non-Mormons are restricted from entering except for a brief period previous to its dedication - No doubt, if knowledge of the temple ceremony would promote faith in the LDS Church, Mormons would be eager to talk about it - But the Fact that it is kept secret from the world and even from the bulk of its members, casts suspicion upon its godliness, especially since Jesus made His teachings open to the whole world
Strange as it may seem, only about 20% of the Mormon population have been through the temple ceremony and fewer than that attend regularly. Because the Mormon Church considers the temple ceremony as "sacred," they have never published a dialog of the temple ritual or filmed the ceremony for benefit of the public or even their own people. The devout LDS will almost never talk about the secret activity that goes on behind temple doors. However, there are numerous eye-witness accounts by "Temple Mormons" who became alienated from the church and have exposed all that goes on in the ceremony. Dozens of these accounts have been published over the years. One such testimony comes from a former temple "Veil Worker" who had performed over 1,000 temple ordinances! As recent as 1990 actual recordings have been made of the temple ceremony. ... The late Mormon Apostle, Bruce R. McConkie, gave this information about the "Temple Ordinances": "Certain gospel ordinances are of such a sacred and holy nature that the Lord authorizes their performance only in holy sanctuaries prepared and dedicated for that purpose....They were given in modern times to the Prophet Joseph Smith by revelation,..." (Mormon Doctrine,1979, p. 779) Even though Mormons believe that God is the source of these so called "sacred" and "holy" ordinances, the evidence that will be presented in this tract clearly shows that the Mormon Temple Ceremony is far from holy or Biblical and certainly NOT from God. [article link]

Salt Lake City Mormon (LDS) Temple Square and Tabernacle - Unlike the other buildings on Temple Square, it is closed to the general public because it is used by the LDS Church for sacred rites exclusive to those church members deemed worthy to receive them - For this reason, it (temple), along with the other LDS temples, is given prominence within Mormonism
Temple Square is the most visited site in the state of Utah. Its popularity can be attributed to its central geographic location in the capital city, to the national popularity of the Mormon Tabernacle Choir, and to the general interest in the historic tabernacle and Salt Lake Temple of the Church of Jesus Christ of Latter-day Saints--the Mormons. Though it now enjoys a position of notoriety, it was never really the intent or hope of the early Mormon settlers that it would become a state, national, or even internationally known site. Temple Square began with a simple declaration by Brigham Young that it was the future site for the Salt Lake Temple. It then gradually evolved into the present sanctuary that houses within its protective walls three significant pioneer buildings, two visitor centers, and historic monuments--all within a beautifully manicured garden setting. Temple Square began with Brigham Young's location of the temple building site four days after the arrival of the main body of Saints into the Salt Lake Valley on 24 July 1847. Young originally called for the site of the temple to be forty acres but later reduced it to ten acres to make it compatible with the ten-acre blocks proposed for the city. The reduction in the lot size left the Salt Lake Temple on what is the northeast quadrant of the present site rather than what would have been the middle of the originally proposed forty-acre site. ... The focal point of Temple Square is the impressive Salt Lake LDS Temple. Unlike the other buildings on Temple Square, it is closed to the general public because it is used by the LDS Church for sacred rites exclusive to those church members deemed worthy to receive them. For this reason, it, along with the other LDS temples, is given prominence within Mormonism. The temple sits on the northeast corner of square, which is also the highest point within the square. Its overall size and vertical elevation give it a dominating position. [article link]

Traveling with the prophet (Gordon B. Hinckley) - the Nauvoo Temple dedication - a standing Angel Moroni statue rather than a recumbent one as in the original temple - "I like it better" he said {So the LDS leaders-prophets don't build their temples according to God's standards, and there is only one true Godly Temple - to be built in Jerusalem, they (LDS) build them and furnish them according to their own worldly standards and lusts. It is not a surprise that God is left out of even the LDS temple building decisions.}
Gordon B. Hinckley was a master of the moment. - Hinckley clearly enjoyed bantering with reporters. At the Nauvoo Temple dedication, I asked why the church would spend millions to rebuild an exact replica of the structure destroyed in the 19th century, yet have a standing Angel Moroni statue rather than a recumbent one as in the original temple. "I like it better," he said without losing a beat. [article link]

Gordon B. Hinckley "I'm sooo Almost Excited about it" - Meaningless Gestures at the [yet another] Nauvoo LDS Temple dedication (YouTube 1:21) {Gordon B. Hinckley the prophet-president of boredom "I'm sooo Almost Excited about it"!!}
Someone's (Gordon B. Hinckley) bitterness and cynicism spills out at the Nauvoo Temple ground breaking. [article link]

Can you guess where this is from? (Photo)
The first to correctly guess what this is and where exactly it is from gets a free DVD copy of The Gospel of John. ... Okay, here's the only hint I'll give: It is found within Salt Lake City, but it represents something outside of Salt Lake City. [article link]

Magic mormon underwear - John Safran, From the Aussie TV program John Safran v God talks about Mormon [temple] Garments (YouTube 5:20)
Even though Mormon wards, stakes and temples are completely absent of crosses, it's chock full of occultic and Masonic symbols. Most disturbing though, is Mormonism's blatant use of the inverted Satanic pentagram. [article link]

Bush praises Hinckley's 'friendship and wisdom' - In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service {What kind of 'public service' did LDS cult leader Gordon B. Hinckley do? The bigger the fraud the bigger the Bush Jr. approval.}
"He was a tireless worker and a talented communicator who was respected in his community and beloved by his congregation," Bush said. "Laura and I will miss Gordon's friendship and wisdom. ... In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service. GOP presidential contender Mitt Romney, who is Mormon, said in Florida he would take time off from campaigning to attend Hinckley's services. ... Senate Majority Leader Harry Reid, a Nevada Democrat and a Mormon, called Hinckley a "phenomenal builder" for his focus on constructing new temples across the globe and new ward houses for worshipers. [article link]

Joseph Smith, Mormon founder, 1st Mormon president, 1st Mormon prophet, 1st, 2nd and later 3rd LDS Mormon Temples {There can only be one Temple "throne of God" the Bible says the Temple of God is to be a Jewish Temple built by the Jews in Jerusalem, Israel. The Mormons say it is in, Kirtland, Ohio, and Independence, Missouri and Salt Lake City, Utah. I'm going with Jerusalem, Israel. ... Jeremiah 3:17 At that time they shall call Jerusalem the throne of the LORD; and all the nations shall be gathered unto it, to the name of the LORD, to Jerusalem: neither shall they walk any more after the imagination of their evil heart.}
Under Smith's leadership & direction, the church's first temple was constructed in Kirtland. The work of building the Kirtland Temple was begun in 1833, and was completed by 1836. Around the time of its completion, many extraordinary events were reported: appearances by Jesus, Moses, Elijah, Elias, and numerous angels, speaking and singing in tongues, prophesying, and other spiritual experiences. However, the construction of the temple, in addition to other ventures of Smith's, left him and the (LDS) Church in deep debt. To raise money, Smith planned a banking institution, which was called the Kirtland Safety Society. The State of Ohio denied Smith a charter to legally operate a bank causing Smith to rename the company under the advice of non-Mormon legal counsel as 'The Kirkland AntiBanking Safety Society' and he continued to operate the bank and print notes. The bank collapsed after 21 days of operation in January. During this time, Smith and his associates were accused of illegal and unethical actions. In the wake of this bank failure, many Mormons, including prominent leaders who had backed the venture, became disaffected with Smith. Eventually, lawsuits and indictments against Smith and his banking partners became so severe that, on January 12, 1838, Smith and Rigdon left Kirtland by dark of night for the Far West settlement in Caldwell County, Missouri. At the time, there were at least $6,100 in civil suits outstanding against him in Chardon, Ohio courts, and an arrest warrant had been issued for Smith on a charge of bank fraud. Those who continued to support Smith left Kirtland for Missouri shortly thereafter. Independence, Missouri was identified as "the center place" and the spot for building a temple. Smith first visited Independence in the summer of 1831, and a site was dedicated for the construction of the temple. Soon afterward, Mormon converts-most of them from the New England area-began immigrating in large numbers to Independence and the surrounding area. [article link]

The Mormon Plan for America and The Rise of Mitt Romney - Romney, a Mormon High Priest (PDF 26 pages)
When George Romney, Mitt's father, made his aborted run for President in 1968, there was a lot in internal LDS {false - wrong} talk about the last days prophecies that the US constitution would hang by a thread to be saved by the elders of the LDS church. Many felt that the day had finally arrived for the actual "Kingdom of God" to be established. This pure form of theocratic, prophet led government would prepare the way for the ushering in of the millennium, the time when Jesus would return to earth, sit in his temple in Missouri to reign over the earth, with the center of His government operated as the "Kingdom of God" on earth. The actual background for all these whispered conversations came from much of the historical documents of the church and the speeches of many of the early church authorities. [article link]

Canada.com: Romney to Americans, evangelical Republicans: "I believe in Jesus Christ" {If Mitt Romney believed in "Jesus Christ" Mitt Romney would stop his Mormon tithing and stop his Mormon works and walk into the center of the Mormon Temple or Tabernacle apart from his Mormon works. What does reconcile us to the Holy God, is it Mormon works and money or is it Jesus and His sacrifice on the cross? Of course it is only Jesus and faith in Jesus that has reconciled sinful man back into a relationship with God!}
Today is a very big day for Republican presidential candidate Mitt Romney, the first [4th] Mormon to seek the White House. [The (Mormon founder) Joseph Smith 1844, (Mexico born - ineligible) George Romney 1968, Orin Hatch (Mormon Bishop) 2000, and Milton Romney (Mormon Bishop) 2008.] ... Criticized at times for shifting his views on policies like abortion, immigration and gay rights, Romney left the impression he is very firm in his own convictions about religious faith - and its place in the public square. Still, it's difficult to believe such a speech would be required of, or offered by, a candidate for the prime minster's office in Canada. [There are approximately 16 active Mormons in the Congress and the Senate, including Senate Majority Leader, Harry Reid (Democrat - Nevada).] [article link]

Romney on Faith and History - Former Massachusetts governor Mitt Romney, seeking to allay public misgivings about his Mormon faith {Mormonism is not a faith but really it is a cult because Mormons have replaced the 'faith' in the resurrection life of Jesus Christ with their own works and tithing. For instance you cannot visit the (LDS) Mormon Temple or certain rooms inside the Mormon Tabernacle based on being sinless through 'faith' in being cover by the atoning blood of Jesus from the cross. A person is only declared sinless and therefore allowed to enter the Mormon Temple or secret Tabernacle rooms if they have paid in full their money to the LDS front office as it is Mormon money and Mormon works that cover sin according to the LDS doctrine and not 'faith' the blood (atoning death) and resurrection life of Jesus Christ.}
COLLEGE STATION, Texas, Dec. 6 -- Former Massachusetts governor Mitt Romney, seeking to allay public misgivings about his Mormon faith, pledged here Thursday to serve the common good and no single religion if he is elected president, while also making an impassioned plea for the importance of faith and religion in the public arena. ... But he also explicitly declined to distance himself from his church. "I believe in my Mormon faith and I endeavor to live by it," he said. Should he lose because of that, "so be it," he said, while adding that he believed the American people prefer politicians who are true to their faith rather than "believers of convenience." Romney praised the practices of many faiths and underscored repeatedly the religious heritage that was at the heart of the Founding Father's vision of the new country. ... But he said the strength of the nation is in its collective moral heritage, not a single strain of religion but, as he put it, "our nation's symphony of faith." [article link]

Letter to Marriott Hotel: Purge porn from your rooms {Mitt Romney as a fellow Mormon was a board member for about a decade with his Dad's Mormon Marriott palls and Mitt helped them to peddle their porn into every room. Romney's Marriott porn peddling days did as much as anything to cost him his Presidential bid and I hope his Marriott porn peddling costs Romney his V.P. bid as well. The public is not fooled, people who wear ties and peddle porn are just as sleazy as the lowest street pimp and the Mormon Marriotts are that sleazy!}
Nearly 50 pro-family leaders are asking the Marriott hotel chain to take pornographic movies out of guest rooms. In an April 3 letter to CEO John Marriott III, 47 pro-family leaders requested a meeting to discuss the issue. The letter goes on to say that pulling the pay-per-view movies would be in line with Marriott's public statement of "promoting the well-being of children and families" and stand against "... such tragedies as human trafficking and the exploitation of children." [article link]

Romney Criticized for Hotel Pornography - during his near-decade on the Marriott board - their hotels offer 70 different types of hardcore pornography - "They have to assume some responsibility. It's their hotels, it's their television sets" {The smallest honest examination of the (LDS) Mormon cult reveals that there is nothing family friendly about them. Mormons simply are a Money and Sex cult it's the plain ugly truth about the LDS.}
Two anti-pornography crusaders, as well as two conservative activists of the type Romney is courting, say the distribution of such graphic adult movies runs counter to the family image cultivated by Romney, the Marriotts and their shared Mormon faith. "Marriott is a major pornographer. And even though he may have fought it, everyone on that board is a hypocrite for presenting themselves as family values when their hotels offer 70 different types of hardcore pornography," said Phil Burress, president of Citizens for Community Values, an anti-pornography group based on Ohio. Tony Perkins, president of the Family Research Council, a leading conservative group in Washington, said: "They have to assume some responsibility. It's their hotels, it's their television sets." During a recent Associated Press interview, Romney said he did not recall pornography coming up for discussion while he was on the Marriott board from 1992 to 2001. Despite being chairman of the board's audit committee, he also said he was unaware of how much revenue pornography may have generated for the hotel chain. [article link]

Family leaders call Romney 'disaster' - Letter criticizes 'deceptive rhetoric' around candidate - The letter cites seven issues seen as problematic in the Romney campaign, including a "phony pro-life 'conversion'" - The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty"
The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty." "Behind the empty gestures and deceptive rhetoric, Romney was not pro-life or a defender of marriage by any stretch of the imagination. He was a disaster," said O'Gorman, of the board for Massachusetts Citizens for Life. He said Romney "deceptively" claims to have been awarded a pro-life award from the group. "The award Romney arranged for himself with the local Pioneer Valley Chapter was the Mullins Award for Political Leadership, not a pro-life award and not approved by MCFL's state board of directors," he said. "We're blowing the whistle to warn voters..." "For some bizarre reason the mere fact that Romney's never been divorced and goes to a temple regularly is supposed to negate the fact that he's extremely liberal," said Harvey. "He used his Republican and Mormon identity to push through radical policies on gay marriage, abortion and pro-homosexual school programs that Ted Kennedy always dreamed about." The Romney campaign repeatedly has declined to respond to WND requests for comment on such issues, including a failure to respond to multiple requests for a one-on-one interview in which the candidate would have been allowed to give his definitive perspective of the issues being raised. [article link]

Feds Indict Pornography Distributor - Pornography distributor John Stagliano and two of his companies were charged by a federal grand jury with multiple counts of selling and distributing obscene films to the public
Three out of four Americans support the vigorous enforcement of federal obscenity laws, according to a recent survey by the Morality in Media. Robert Peters, president of Morality in Media, said Americans are not accepting of pornography - despite what the mainstream media present. ... Pornography distributor John Stagliano and two of his companies were charged by a federal grand jury with multiple counts of selling and distributing obscene films to the public. If convicted, Stagliano faces a maximum penalty of five years in prison on each obscenity count. The corporations face a maximum fine of $500,000 per count. [article link]

LDS apostles attend meeting with Pope in NYC - (Two) of the Mormon Church's Quorum Of The Twelve Apostles attended a service where Pope Benedict XVI
For the first time ever, high-ranking members of the LDS Church have participated in a prayer service with the Pope. ... Catholic leaders described the visit as coming out of a growing respect between Catholics and Mormons. [article link]

Will Pope Benedict become a Mormon after he dies? - Pope Benedict was baptized at birth and will most likely be baptized again one year after his death, not by his Roman Catholic Church but by a Mormon he never met
PARIS (Reuters) - Pope Benedict was baptized at birth and will most likely be baptized again one year after his death, not by his Roman Catholic Church but by a Mormon he never met. The Mormons, a U.S.-based denomination officially named the Church of Jesus Christ of Latter-Day Saints (LDS), encourage members to baptize the dead by proxy in the belief they are helping the deceased attain full access to heaven. ... This has outraged Jews and baffled Christians who see it as usurping the memory of their departed relatives. The (LDS) Church says it cannot stem the tide of dead baptized in its own temples. ... So Benedict looks set to join his predecessor John Paul and a centuries-long list of popes Mormons have baptized -- despite the fact that he, back when he was the Vatican's top doctrinal authority, ruled that Mormon baptisms were not even Christian. [article link]

The Romney Report: An In-Depth Analysis of Mitt Romney's Legacy on Life and Family Continued - Part II - Catholic Charities of Boston and Same-sex Adoptions - Romney's statement that homosexuals have a "legitimate interest" in adoptions, however, was greeted in the Boston press with cynicism and derision, because Romney had been campaigning among Republicans at the time stressing the right of children to have "a mother and a father"
Catholic Charities of Boston and Same-sex Adoptions: ... Romney denied he had authority to grant a unilateral exception as governor, although the Department of Early Education, which regulates adoption agencies, announced in April 2006 the agency wouldn't take action against Catholic adoption organizations in Worcester, Fall River and Springfield which refused to consider homosexuals on religious grounds until the legislature decided on Romney's exception bill. Romney's statement that homosexuals have a "legitimate interest" in adoptions, however, was greeted in the Boston press with cynicism and derision, because Romney had been campaigning among Republicans at the time stressing the right of children to have "a mother and a father." ... Civil Unions, Domestic Partnerships, All Counterfeit Marriage: "From day one I've opposed the move for same-sex marriage and its equivalent, civil unions." Although Romney, has opposed same-sex "marriage", his repeated statements about his support for civil unions is not entirely accurate. Romney did in fact previously support the idea of civil unions under the name of domestic partnerships to protect "non-traditional couples". Concerned Women for America's Matt Barber told LifeSiteNews.com that domestic partnerships in fact are civil unions, just worded differently. "They provide all the rights and responsibilities associated with marriage, just in order to appease people who would oppose homosexual marriage, they have removed the word 'marriage' and have redefined it as domestic partnerships, civil unions" Barber told LifeSiteNews.com. "They're all counterfeit marriage." [article link]

March 10, 2006: Boston's Catholic Charities to stop adoption service over same-sex law - Romney said that he is disturbed that the rights of adults are placed over the needs of children, according to the AP
The issue has been a hotly contested one for sometime here causing eight members of the agency's board of directors to resign on Ash Wednesday, March 1, in protest over a decision by the Massachusetts bishops to seek an exemption from state licensing requirements that Catholic agencies must facilitate adoptions by same-sex couples. The bishops of the four Catholic dioceses in Massachusetts said in a Feb. 28 statement that if Catholic agencies were required to help same-sex couples adopt children in violation of church teaching prohibiting the practice it would present "a serious pastoral problem" and threaten religious freedom. "We are asking the commonwealth to respect the constitutional guarantee of religious freedom and allow the Catholic Church to continue serving children in need of adoption without violating the tenets of our faith," the bishops said. [article link]

Alan Keyes - Important campaign news - He is now looking to the Constitution Party {I'm not sure Alan Keyes or any conservative can find a home in the Constitution party. The Constitution Party is deeply flawed and already a broken party. 1. The Constitution Party is deeply (LDS) Mormon and infested with the worst kind. Infused with a group of Mormon LDS'ers who think women should not even have the right to vote. Any group i.e. (LDS) or anyone who uses the USA Constitution or the Bible to deny rights and freedoms to other individuals is a severely flawed group and the Constitution Party is emerging as such a group.}
As most of you know by now, Alan Keyes has departed from the Republican Party, or, more properly, the Republican Party has departed from him. He is now looking to the Constitution Party. The Constitution Party's members have labored in the conservative vineyard for many years, selflessly devoting themselves to the cause of restoring our republican form of self-government and defending our liberty, and at long last, the day has arrived for the rest of the conservative movement - including us - to join them. [article link]

A Letter From Ben Powers Regarding His Resignation From The Minnesota Constitution Party - I am writing you today to make you aware of the current status of the Constitution Party
Current estimates state that over 1/3 of Constitution Party national committee members are Mormons, and most of the employees of the national Constitution Party are Mormons. This past election season, Mormon-controlled Constitution Party affiliates in Colorado, Idaho, and Nevada ran pro-abortion candidates. Mr. Hansen and his supporters contend that they cannot be held to the life plank or any other plank of the Constitution Party platform if their Prophet decrees opposition. By the logic of Hansen, Inc., a Satanist should be welcome in the Constitution Party and should be exempt from the party platform rather than be in opposition to her religious beliefs. Since at least 1996, Constitution Party literature has been critical of the Republican Party and its candidates that are in direct opposition to the Republican Party platform. The Constitution Party has in principle now jettisoned its much flaunted motto, "Principle over Politics!," and made itself no better than the Republican Party. [article link]

Obama Picks Up Support from Romney Backer - "No doubt some of my friends will see this as a matter of party or intellectual treachery" Kmiec wrote {I don't know why in this particular election cycle so many leaders are so quick to sell their soul, their reputation and everything they stood for just to make a low level political endorsement for sub-par political candidates. Maybe it has always been that way in politics but it is just more evident this time. Real leaders stick to their principals.}
It might seem unlikely that if Mitt Romney was your first choice for president, Barack Obama would be your second. But that is the case for constitutional scholar Douglas W. Kmiec, who shocked the conservative legal world on Sunday by endorsing Obama in a post on Slate.com. Besides serving as legal counsel to Presidents Ronald Reagan and George H.W. Bush, Kmiec was co-chairman of Romney's Committee for the Courts and the Constitution, which was to advise him on constitutional questions and judicial appointments. "No doubt some of my friends will see this as a matter of party or intellectual treachery," Kmiec wrote. "I regret that, and I respect their disagreement." In fact, some of his friends on the right and at conservative legal blogs seemed ready to come after the constitutional law professor at Pepperdine University with a net. [article link]

Analysis - Romney withdraws White House bid

  • Excellent Analysis of Election Events - Topic: Romney drops out of race - February 7 (Mp3), [alternate link]
    Conservatives rally behind Huckabee.

*Survey Taken Prior to Romney Withdrawal - Born Again Christians Favor Democratic Candidates, Says Survey (Note: the Democratic Party is out polling and out fundraising the Republican Party by a margin of about 2 to 1.) {The current Bush-Romney RINO Republican Party is void of any true principals and is completely lacking in any genuine conservative concepts so there is no reason to support them.}
A surprising new survey out Monday found that more born again Christian voters said they would support a Democratic candidate than a Republican candidate, breaking the long tradition of born-again support for the GOP. The new Barna study shows that if the general election was held today, 40 percent of all born again adults who are likely to vote in November would choose the Democratic candidate, and only 29 percent would choose the Republican candidate. The remaining 28 percent are currently unsure whom they would support, preferring to vote for a specific candidate rather than strictly along party lines. [article link]

McCain's biggest early victory was in New York, where Rudy Giuliani's allies had set up a winner-take-all rule that gave all 101 delegates to McCain after Giuliani dropped out of the race last week {The Republican Primary is a crooked - Winner take all RINO States while the Conservative States share the delegates. This is going to be severely damaging and demoralizing to an already broken Republican Party. The 2006 Republican Party ignored the conservative voter and lost both the House and Senate majority and now it has gotten even worse not better. 2008 is going to be the Republicans biggest disaster right down to the State and local office level.}
Riding a wave of votes across four time zones on Super Tuesday, John McCain celebrated the biggest presidential primary day in the nation's history by taking a commanding lead in the race for the Republican nomination. ... The battle for Super Tuesday among Republicans revealed ideological fault lines as the party moves toward picking a leader to succeed President Bush. McCain has tried to woo conservatives and moderates, describing the GOP as "the party of Abraham Lincoln, Teddy Roosevelt and Ronald Reagan." [article link]

Feb 07, 2008 - Romney withdraws from White House race {Mitt Romney gave it his best and we all wish him all the best! I think it's just a bad time for the Republican Party in general. The party leaders don't know what they want to do or what direction they want to go.}
Romney made the announcement in front of an influential conservative political group in Washington, saying that he was withdrawing because America was at war in Iraq and he would rather support McCain as nominee rather than make it easier for the Democratic nominee to win. [article link]

Right wants Romney as standard-bearer - Some 50 stalwarts of the political right privately met with Mitt Romney minutes after he dropped out of the Republican nominating race to discuss the former Massachusetts governor becoming the face of conservatism, as Ronald Reagan became en route to his 1980 election win {The secular conservative movement has now sunken so low that they have selected a non-electable, closet liberal to be the face of their new movement.}
"If someone had suggested a year ago and a half ago that we would be welcoming Mitt Romney as a potential leader of the conservative movement, no one would have believed it," Mr. Keene said to open the meeting. "But over the last year and a half, he has convinced us he is one of us and walks with us." ... Jay Sekulow, a Romney volunteer and chief counsel of the American Center for Law and Justice, told attendees that Mr. Romney is the "turnaround specialist" the conservative movement needs. "The movement needs someone of Ronald Reagan's stature and Romney could fill that role," Mr. Sekulow told The Washington Times yesterday. Hanging over the extraordinary meeting, held immediately after Mr. Romney bowed out of the Republican nomination race, was a mood that ranged from skepticism to cold hostility toward Mr. McCain. [article link]

How Mormons Saw Romney - In wooing evangelicals, he made some fellow LDS members uneasy
In his pursuit of the presidency, Mitt Romney held fast to his Mormon faith, though his religion remains controversial with evangelicals and some other Christians. But his determined (and ultimately futile) wooing of evangelicals led him to make some statements that didn't quite square with Mormon beliefs and culture. And the effort itself may have deepened the impression of him as inauthentic--even to some fellow Mormons. ... Romney's failed courtship of evangelicals was predictable, Oman says, given that for many evangelicals, "Mormons are anathema--not only on theological grounds [but because to evangelicals] there is something uniquely disreputable about being a Mormon. I really don't think there's anything you can say that is going to convince these people to forgive you for being a Latter-day Saint. I didn't see there was any way he was going to get those votes." So even while the attempts to sound mainstream failed to persuade evangelicals, they also made some of Romney's fellow Mormons uneasy. "Rather than the individual little comments that may have startled Mormons, I think what troubled [fellow LDS members] was a sense that he was pandering," says Bushman. "To try to be something you're not just doesn't work," he says. "I think it was a moral error, as well as a political error." [article link]

Mitt Romney - The Hope of the (LDS) Mormon People

"If Mitt Romney really has a calling or a destiny for his life it is not to be President of the USA but it would be to lead his people out of the dangerous and manipulating Mormon LDS cult and into the freedom of reality"
-- Mitt, set your people Free!

"Mitt - Set Our (LDS) People Free" ... A 7th Generation Mormon's Plea for Truth - Blows the Lid Off Romney's "Soft Secrecy" Campaign {If Mitt Romney really has a calling or a destiny for his life it is not to be President of the USA but it would be to lead his people out of the dangerous and manipulating Mormon LDS cult and into the freedom of reality. -- Mitt, set your people Free!}
This book is nothing less than Mike Moody's open letter to college fraternity brother Mitt Romney, the final chapter in a correspondence begun between the two former friends in 1999 ... There are many newsworthy observations in the book - as well as some startling (but well-sourced in 10 pages of end-notes) allegations about the Church of Jesus Christ of Latter Day Saints (LDS), better known to the world as the Mormon Church. Below are a few of those insights, observations and well-documented allegations that collectively represent Mitt Romney's "Swift Boat" moment - this is all based on well-documented facts - many of the documents semi-secret documents from the LDS Church's own archives and libraries. [article link]

Romney faces long odds in bid to overtake a surging McCain {In 2009 Mitt Romney will still be calling himself Governor and will still be running for the 08 Republican nomination. Romney is obsessed with politics and anything he thinks is power.}
Mitt Romney, who prides himself on "wallowing in the data" before making tough decisions, now confronts an unforgiving mathematical landscape of delegate counts, polls, and popular vote tallies that suggest the odds are overwhelmingly against his presidential bid. John McCain's sweep on Super Tuesday of winner-take-all states in the Northeast and big states such as California gave him a commanding lead in delegates - 703 of the 1,191 needed to clinch the nomination, compared with 293 for Romney and 190 for Mike Huckabee, according to an Associated Press tally. ... McCain, meanwhile, is looking to cement his front-runner status, finish off his rivals before the March 4 contests, and start uniting the fractured GOP behind him. National polls of Republicans show McCain with a commanding lead, [article link]

Magic mormon underwear - John Safran, From the Aussie TV program John Safran v God talks about Mormon Garments (YouTube 5:20) {Do you really know who you are supporting and voting for if you support Mormon Mitt Romney?}
Even though Mormon wards, stakes and temples are completely absent of crosses, it's chock full of occultic and Masonic symbols. Most disturbing though, is Mormonism's blatant use of the inverted Satanic pentagram. [article link]

Can you guess where this is from? (Photo)
The first to correctly guess what this is and where exactly it is from gets a free DVD copy of The Gospel of John. ... Okay, here's the only hint I'll give: It is found within Salt Lake City, but it represents something outside of Salt Lake City. [article link]

"I was an independent during the time of Reagan-Bush, I'm not trying to return to Reagan-Bush"
Romney said during his unsuccessful 1994 Senate bid against Massachusetts Democratic Sen. Ted Kennedy [source]

  • Romney "Yeah, I voted in the (1992) Democratic Primary"

Activists remember a different Romney - "You need someone like me in Washington" he said - Making personal appeals on the state's liberal touchstones - gay rights, abortion rights and the environment - Romney developed a persuasive style, convincing audiences that his passion matched theirs and that he was committed to their causes {Don't believe Mitt Romney for one second. Just as quick as he has 'embraced' conservative values is just exactly how quick he is going to reject them if ever elected. Romney's actions speak louder than his words, much louder!}
Though Romney's policy shifts have become widely known, his meetings with activists for abortion rights and other causes - which have received far less attention - show he put much work into winning support from Massachusetts' liberal establishment only a few years ago. Making personal appeals on the state's liberal touchstones - gay rights, abortion rights and the environment - Romney developed a persuasive style, convincing audiences that his passion matched theirs and that he was committed to their causes. He impressed environmentalists by using rhetoric sharper than theirs. He met gay-rights activists on their turf, in a restaurant attached to a popular gay bar, and told skeptics he would be a "good voice" and a moderating force within his party. And in many cases, he said his commitment had been cemented by watching the suffering of someone dear to him: a grandchild whose asthma left him worried about air pollution; his wife's multiple sclerosis, which had him placing hope in embryonic stem cell research; the death of a distant relative {This now 'distant relative' has also been quoted as Romney's Aunt. I wonder if this tragic story is even true or if it's just another made for politics drama.} in an illegal abortion, convincing him that the procedure needed to remain legal. In discussing the need to combat global warming, he said he worried about his family's favorite vacation spot. [article link]

Romney in last bid to derail McCain - Republicans were telling him, "We don't want Senator McCain; we want a conservative" {The thought that the ultra-liberal, ultra-deceiving Mitt Romney is a conservative or any hopes that Mitt Romney will in any way represent conservatives is a fairy tale of the tallest order. In fact there is a better chance that the Tooth Fairy will leave the winning Lottery ticket under your pillow at night than the possibility that Mitt Romney will represent conservative values in Washington D.C.}
Mitt Romney launched what could be his last bid to stop John McCain from seizing the Republican presidential nomination. Meanwhile, Democrats Barack Obama and Hillary Rodham Clinton were locked in an increasingly tight race and battled for support in delegate-rich northeastern states ahead of Super Tuesday. Romney continued to hammer away at his assertion that McCain is weak on economic issues and is too much of a maverick for the conservative party. The former Massachusetts governor told voters in a series of coast-to-coast stops that hardcore Republicans were telling him, "We don't want Senator McCain; we want a conservative." [article link]

Romney's Economic Claims Challenged - According to state unemployment numbers, the net number of jobs added during the four years Romney was in office was 24,400 - a fraction of the total of about 200,000 lost during the recession - most of the rest of the country rebounded much faster {Note: The math on this is that Romney lost 10,000 private sector jobs during his term but Romney expanded the Government so govt. job numbers increased.}
BOSTON (AP) - It's part of Mitt Romney's core narrative: Massachusetts, in the throes of a fiscal freefall, fell back on his CEO skills and turnaround wizardry to spark - in his words - "a dramatic reversal of state fortunes and a period of sustained economic expansion." It's a rosy opinion of Massachusetts' economy that few in the state share. Instead, observers say, the state's recovery from a disastrous 2001 recession has been tepid at best, and Romney gives himself more credit than deserved on job creation and balancing the state budget. Romney says that by the time he left office, the unemployment rate in Massachusetts was lower and the state had recovered nearly 80,000 jobs from the low point of the recession. A fuller look reveals a state still struggling to recoup the jobs washed away in the recession, while much of the rest of the country has already sailed past pre-recession highs. According to state unemployment numbers, the net number of jobs added during the four years Romney was in office was 24,400 - a fraction of the total of about 200,000 lost during the recession. Although the number of new jobs steadily climbed during Romney's four years in office - from a loss of 54,700 in his first year to a gain of 34,700 in his final year - most of the rest of the country rebounded much faster. [article link]

Romney Hangs His Hat on Credibility... No, Really! - Debate Romney Vs. Real Romney - ON THE ECONOMY: Debate Romney: "During my term in office, we added jobs" [CNN GOP Debate, 1/30/08] - Romney Reality: Massachusetts Lost 10,000 Jobs During Romney Administration [Boston Herald, 2/21/07]
WASHINGTON, Jan 31, 2008 /PRNewswire-USNewswire via COMTEX/ -- Last night's debate was yet another reminder of why smooth talking Mitt Romney keeps wracking up the silver and bronze medals, but just can't seem to make it across the finish line. After losses in almost every critical state heading up to next Tuesday, Romney's campaign has apparently decided that his last hope is to try to re-brand himself yet again -- this time as an "authentic conservative." After all the damage Romney's flip-flops have done to his credibility, hanging his hat on authenticity might not be the best plan. Exit polls in every early state have shown that voters who want a candidate who believes what he says are rejecting Romney: He was the top choice of just 7 percent of those voters in South Carolina, 14 percent in Iowa, 15 percent in New Hampshire, and 19 percent in Florida. Even in Michigan, a state where his home field advantage helped him win, Romney was the top choice of fewer than one in four voters who wanted a candidate who says what he believes. [CNN Exit Polls, 1/29/08] [article link]

LDS Mormonism is a fake-counterfeit version of true Christianity and it also appears that the Mormon Mitt Romney is a fake-counterfeit conservative. This is a warning and a caution to people to be careful when dealing with LDS members and LDS politicians as the truth is not likely to be a part of their public appearance.

Strange Whisper Before Romney Answer Perplexes Debate Viewers - The Romney campaign has not yet responded to a request for comment from FOX News
Right before Romney answered, somebody seemed to whisper: "He raised taxes." And then Romney responded, as if taking the cue, "I'm not going to raise taxes." So where did the whisper come from? ... Web site The Raw Story wrote in a brief article about the incident Friday that some are accusing Romney of "shenanigans" - like waiting for a prompt before answering the question. The Romney campaign has not yet responded to a request for comment from FOX News. Jeremy Gaines, a spokesman for debate sponsor MSNBC, said in an e-mail to FOXNews.com, "We heard the same thing you heard. There was obviously an open mike which picked up the whisper, but we have no way of knowing who did the whispering." The whispers about the whisper are reminiscent of the Internet speculation in 2004 over whether George W. Bush was wearing a wire during a debate, after photos showed what appeared to be an unusual bulge on his back. Bush denied he was getting a feed from his aides, and laughed off the rumors. [article link]

The Romney Whisper Mystery - the whisper-assist to Romney in last night's debate - The fact that their is a second whisper "support" heard in another question shows that he was indeed cheating
We're linking to this over on the Video Feed too, but I just couldn't pass up a chance to weigh in on the whisper-assist to Romney in last night's debate. Tim Russert is asking Romney whether he'd do what Reagan did to solidify Social Security. Romney looks a little non-plussed until there's an audible whisper from somewhere "...raised taxes," after which Romney immediately starts in "I'm not going to raise taxes..." ... The fact that their is a second whisper "support" heard in another question shows that he was indeed cheating so sad that our great country is now under control of a corrupt few! [article link]

SCRIPTED MITT ROMNEY AT THE MSNBC FLORIDA DEBATE!!! - I have to conclude Romney is getting fed answers - The media needs to be all over this (YouTube 10 sec)
stevizal-NBC has UPDATED since then and Brian Williams wrote in his blog, he heard the "whisper" and does not know from where it came, but it wasn't from him whispering to Russert. Open mike was the first propaganda - but people weren't believing it - so they changed to "do not know" another lie. [article link]

Romney, Like George W. Bush, Using a Wire - The sound of Romney's prompter (debate aide - audio prompt) was in the original broadcast - MSNBC even blogged about it, but has since removed the post
The sound of Romney's prompter was in the original broadcast. MSNBC even blogged about it, but has since removed the post. And to get busted on "Don't Raise Taxes" which is the answer regardless of the question! Would be funny if it weren't so tragic that not even his opponents will mention it. Are they cheating too? The media wouldn't mention Bush's cheating - can we force them to mention Romney's (which will, of course, bring up Bush's cheating)? Please contact the media. If there's another explanation, MSNBC knows what it is. There is the possibility that Tim Russert cheats. Could that be part of the explanation for the media's resistance to calling out cheating candidates? [article link]

Update: Election 2008

Informed Vote 2008:
MassResistance - The Mitt Romney Deception Report 28 pages
MassResistance - Blog

  • Patrick and James on Mormon Mitt Romney and US elections, 08 (YouTube 10:09)

Too many 'professional' Christians have taken their eye off of the ball and that is how Satan can easily deceive us. The ball (main event) is not the Republican Party, Hillary Clinton or even politics it is obedience to Jesus Christ our faith in God and by extension promotion and protection of the Christian faith through each individual person therefore protecting the family and ultimately promoting Church unity.

After watching the Romney campaign it is evident and clear that the Mormon people deserve better than what the LDS has to offer. I now find that I have even more respect and compassion for the Mormon people and it really is my hope that they can shake the Joseph Smith cult and become free and alive in Jesus Christ. As it is with all cults the higher up you go into the organization the less they can be trusted and Mitt Romney is very high up in the LDS organization.

Lastly, none of the Republicans are interested in actually being President they are just playing a game campaigning in a few select states just enough to have fun but not enough to get elected president. They know that the Bush controlled Republican Party wants' 2008 to go to the Democrats in hopes that Jeb Bush can then win in 2012. The Republican Party establishment is intentionally backing John McCain knowing that McCain is unelectable against any Democratic candidate. In Romney's case he seems only interested in the opportunity to promote Mormonism and to pillage money from the highest profile office in the land.

Florida's Jeb Bush not involved in (Republican) presidential primary - As race travels to Florida, famous former governor sits it out {Jeb Bush will not act in 2008 hoping a Democrat will win and then he won't act later on until he has forced Americans to beg him to run for office. Jeb Bush like the rest of his deranged Bush family likes to see America get on its knees and beg. It's also been that way with George Bush Jr. he will not act on behalf of America or anyone w/o first making them pay in some way.}
TAMPA, Fla. - He's the most prominent Republican name in Florida, but he might as well be the invisible man in the state's presidential primary. GOP hopefuls have been snapping up allies from former Gov. Jeb Bush's vaunted political machine in advance of Tuesday's crucial contest. But a question remains. Where's Jeb? "Well under the radar," said Kevin Wagner, a political science professor at Florida Atlantic University. ... Mr. Doster said many Florida Republicans would still like to see him run for national office in the future. ... The second-oldest of the four Bush brothers, Jeb was viewed as the one being groomed to follow father George Bush to national office. [article link]

FAITH OF MY FATHERS - THE JOHN McCAIN STORY
This book report covers one of the greatest pieces of literature, and is a must read by every man of military background. It is a serious, utterly gripping account of faith, fathers, and the military. John McCain, one of the most admired leaders in the United States Government, tells a story that, in the words of NEWSWEEK, "makes the other presidential candidates look like pygmies". John McCain learned about life and honor from his father and grandfather, both four star admirals in the U.S. Navy. This story covers their lives, their heroism, and the ways that sons are shaped and enriched by their fathers. John McCain's grandfather was one of the Navy's greatest commanders, and led the strongest aircraft carrier force of the THIRD FLEET in key battles during WWII. John's father followed a similar path, equally distinguished by heroic service in the Navy as a submarine commander during WWII, rising to the rank of four star admiral. The McCains became the first family in American History to achieve that distinction. John McCain Jr. became commander of all U.S. forces in the Pacific during the Vietnam war. It was in the Vietnam war that John McCain III faced the most difficult challenge of his life. As a naval aviator he was shot down over Hanoi in 1967. His story tells of torture beyond belief, inhumane treatment by his Vietnamese captors during five and a half years of imprisonment. [article link]

Romney Backpedals Over Bob Dole Comments - Mitt Romney backpedaled Tuesday after saying former Sen. Bob Dole is "probably the last person I would have wanted to have write a letter for me"
McCain shot back, saying in a statement: "Gov. Romney's attack on Bob Dole is disgraceful, and Governor Romney should apologize. Bob Dole is a war hero who has spent his life in service to this nation and nobody has worked harder to build the Republican Party. Bob Dole deserves the respect of every American and certainly every Republican." ... Romney and McCain have been tireless in accusing each other of being soft on key GOP issues, and with McCain leading in most of the Super Tuesday states Romney has been fighting to stay competitive. The former Massachusetts governor was logging more than 5,000 miles as he undertook a 37-hour coast-to-coast tour in the 21 states holding GOP contests Tuesday. [article link]

Quotations from Mormon Leaders on the Christian Faith - "I was answered that I must join none of them (Christian Churches), for they were all wrong...that all their creeds were an abomination in His sight" (Joseph Smith History 1:19)
"...orthodox Christian views of God are Pagan rather than Christian." (Mormon Doctrine of Deity by B.H. Roberts, p.116) "...the God whom the 'Christians' worship is a being of their own creation..." (Apostle Charles W. Penrose, JD 23:243) "The Christian world, so called, are heathens as to their knowledge of the salvation of God." (Brigham Young, JD 8:171) "What! Are Christians ignorant? Yes, as ignorant of the things of God as the brute best." (John Taylor, JD 13:225 "What does the Christian world know about God? Nothing...Why so far as the things of God are concerned, they are the veriest fools; they know neither God nor the things of God." (John Taylor, JI) 13:225) "Believers in the doctrines of modern Christendom will reap damnation to their souls (Bruce R. McConkie, Mormon Doctrine, p.177) ... "...brother Joseph B. Nobles once told a Methodist priest, after hearing him describe his god, that the god they worshiped was the "Mormon's" Devil-a being without a body, whereas our God has a body, parts and passions." (Brigham Young, JD 5:331). [article link]

12 things satanists pray against us daily {This includes LDS Mormons and other Cults who also pray these things against the Christian Church.}
The other day I received an interesting e-mail from a ministry online. It included a copy of an e-mail from a Pastor in Berlin/Germany. He sent a list of the 12 things that Satanists are regularly praying for. I felt impressed of the Lord to send this to y'all so that we could take what they pray for and reverse the curse - so to speak. Read what they are praying for and then please take the time to cancel their prayers and speak blessings on what they have selected for their curses. Let's keep a copy of this list on hand so that we can zealously cancel their assignments through our effectual, fervent prayers. [article link]

  • Crop Circles (demon circles) and (LDS), Occultic, Masonic & Illuminati Symbols (Video 7:00)
    Note: the upside-down cross on the back of Pope John Paul II's chair is a reminder that Saint Peter was crucified upside-down it is not a reference to the Roman crucifix cross of Jesus Christ.

Cutting Edge Weekly Newsletter - Now, carefully notice the new GOP elephant logo - The three stars are the Goatshead of Mendez Pentagram - The change occurred in the year 2000 "The Party of Satan" {The new 2000 GOP Republican Party elephant logo is also no longer red, white and blue it is now a purple, white and blue (Logo) with the three upside-down (Satanic) stars.}
Did you know that the Republicans changed the stars in their official elephant logo to two stars upward in the year 2000, the very year in which Skull & Bones George Bush was "elected" President? This Republican logo is the traditional elephant logo as this book front page cover demonstrates. The book is entitled, "The Pictorial History of the Republican Party", by Beryl Frank, published in 1980. As you can see, the stars on this elephant logo are the same as the traditional stars on an American flag, i.e., with one point upward. This style of Pentagram is a "good", White Magic type of star, the same type of star as in the traditional American flag. Now, carefully notice the new GOP elephant logo. The three stars are the Goatshead of Mendez Pentagram, with two points upward. This style of Pentagram is the "evil", Black Magick type of star. The Illuminati program for their Masonic Christ (Antichrist) is most definitely the Black Magick variety. The plans these Globalists have for this country and this world is literally the "worst case" scenario, from the planned destruction of 66% of all humanity, to the dissolution of every elected government on earth, to replacing those governments with the most repressive dictatorship in world history. This dictatorship will be supported by unprecedented level of modern technology, which will allow government authorities to monitor nearly everyone in the world at every moment of the day. This Plan fulfills prophecies exactly, especially those in the Book of Revelation and Daniel. When was this Republican elephant logo changed? The change occurred in the year 2000 ("The Party of Satan", Radio Left, Mon 17 Dec 2007, quoting the Thom Hartmann Show, of December 17). This is the year George W. Bush (Jr.) was elevated to the White House, following one of the closest elections in American history, an election not decided until December 13, when the Supreme Court decided that Bush had beaten Gore in Florida. Therefore, at the time the country was electing its second Skull & Bones President, the Republican Party quietly changed the stars on its official Republican elephant logo to the Goatshead of Mendez star. This reality means that America has been officially and deliberately set on a course of extreme evil since that momentous year. Have we ever been so beset, from without and within, than in the last 6 years? This is just a partial listing of all the evils which have beset us since 2000: ... [article link]

Romney loses momentum as Huckabee regains ground - exit polls suggest many of Huckabee's voters in the south would have picked McCain as a second choice - casting doubt on Romney's claim of stolen votes
Mitt Romney, the clearest loser from Super Tuesday, today gathered his advisers for an early-morning meeting in Boston to review the future of his campaign although his team insisted the fight for the Republican nomination will continue. With a disappointing haul of six victories, two of which were in his "home" states of Massachusetts and Utah, the businessman-turned-politician fell victim to a southern resurgence by rival conservative Mike Huckabee. ... "Last night was almost devastating, I would say, for Romney," said Johnson. ... Although Romney is the wealthiest candidate in the race, he is likely to think carefully about committing more personal funds to mass telephone canvassing and to television advertisements. The Washington Post reported that his campaign's has spent $1.16m for each delegate it has secured - a rate which means it would cost Romney some $1.3bn to win the nomination. Huckabee, in contrast, has won 20 delegates for every $1m of outlay. [article link]

Romney Prepared to Keep On Going - said his son, Tagg, a senior campaign adviser, in an interview today - advisers have been discussing the existence of three different categories of delegates - and then perhaps get him to a point where he has enough momentum to wrest some of those promised but not officially bound delegates into his column at a contested convention
In a measure of just how dire the situation is for the campaign, Mr. Romney's advisers have been discussing the existence of three different categories of delegates: those that have been already been awarded and bound to a candidate; those that have been promised to someone but are not technically bound; and those that have not yet been allocated. They are mapping out a farfetched possibility premised on conservative fears continuing to fester against Mr. McCain, which they hope fuels a series of wins for Mr. Romney and then perhaps get him to a point where he has enough momentum to wrest some of those promised but not officially bound delegates into his column at a contested convention. Mr. Romney appeared to even allude to this potential route in his speech on Tuesday night, promising to take the contest "all the way to the convention." [article link]

Romney's real problem with the Log Cabin letter - Romney's sold himself as a conservative to leaders of the religious right, and now conservative leaders are concerned that he misled them - This is not the last time this will happen {At best Mitt Romney is a conservative mirage, a cloud, a vapor, a smoke screen, the nearer one get's to his actual policies the quicker they all vanish into the glare of liberalism.}
Romney's sold himself as a conservative to leaders of the religious right, and now conservative leaders are concerned that he misled them. That is the importance of these quotes. Clearly what is happening is that people are circling back with this letter and re-evaluating and asking him questions. This is not the last time this will happen. There will be statements on abortion, more statements on homosexuality, etc. Each time another letter or statement comes out and gets this level of scrutiny, it is going to lower the trust of the leaders of these groups. Romney will lose credibility over time both as a conservative, but also as a leader. Republicans like leaders that don't act on the direction of the wind. Romney will have trouble taking that stance. These kinds of things give cover to people anxious about "the Mormon Question". They are uncomfortable with that, but willing to tolerate it because he's a real conservative. But now that they are not completely sure that they can trust what he says about where he is on the issues, their concerns about the religious foundations for his positions can also become an issue. As one religious leader said - and Evangelicals for Mitt quoted - "It's not whether I could vote for a Mormon, it's whether I could vote for this Mormon." Indeed, the question goes from, "I have concerned about trusting this man," to "I have concerns about trusting this Mormon." [article link]

  • The Mitt Romney (gay agenda) Log Cabin letter Text, PDF

Well, to say the least it was bad timing for Mitt Romney to have the (LDS) Mormon "prophet, seer and revelator" president Gordon B. Hinckley die in the very midst of the crucial election primary only days before the Super Tuesday elections. Just in time to reveal to Americans more of the Mormon weirdness and to remind voters that Mitt Romney is a tool of that very Mormon weirdness.

Mitt Romney's Mormon detour - There's never a good time for a funeral, but the one Mitt Romney went to Saturday (Gordon B. Hinckley) may have been particularly inopportune - The service blended mellow Tabernacle Choir songs with dry speeches sprinkled with soft humor - It was almost devoid of any actual religious ritual
SALT LAKE CITY -- There's never a good time for a funeral, but the one Mitt Romney went to Saturday may have been particularly inopportune. In the closing stage of a campaign where he has tried his hardest to manage scrutiny of his faith, Mitt Romney, candidate for president, pulled himself off the campaign trail for the morning and became Mitt Romney, grieving Mormon. ... But the way Romney's campaign handled his visit betrayed a more complicated set of calculations. Attending the funeral was, in some ways, an even more public declaration of his faith than Romney's heavily hyped speech on religion in December; there was no on-message way for him to frame the service for a man Mormons called, in addition to president, "prophet, seer and revelator." Barely 170 years after the religion burst into existence, it still apparently makes some mainstream Christians squeamish enough that only Mormon bigwigs in national politics (Sen. Harry Reid of Nevada; Health and Human Services Secretary Mike Leavitt, attending on behalf of President Bush; Utah Sens. Orrin Hatch and Robert Bennett) came to the service. Compare that to the scene three years ago, when Catholic and Protestant elected officials alike made a big show of flocking to Rome to see Pope John Paul II buried, and you can understand how the visit posed a dilemma for Romney. His campaign didn't exactly go out of its way to play up his trip this week. ... The church-owned Deseret Morning News led Saturday's paper with Romney's visit to the state -- giving it more attention than his own campaign did. [article link]

  • Mormons Hope No One Is Watching - Gordon B. Hinckley mistakes Joseph Smith as "Jesus Smith" - (YouTube :35)
    Mormons could not wait to get the 2002 Olympics to call attention to themselves. The great moment came and Pres. Hinckley took center stage..... well maybe it was not such a great idea. Is he a drunk? He is slurring his speech. This is hilariously funny! No wonder all the official LDS stuff is staged. CAUTION some bad Language. Note: The Joseph Smith "Book of Mormon" (B.O.M.) is not a 2nd witness of the Holy Bible. The Old Testament the many New Testament eyewitnesses to the life and resurrection of Jesus and the many true prophecies within the holy Bible are its own witness. The B.O.M. (LDS) Church has many contradictions and goes against the Holy Bible in all of its teachings i.e. the communion of water & leaven bread, baptism of the dead, being Jews, relocating Temples etc.. If anything Joseph Smith is the one missing a second witness as he alone witnessed his visions and he alone wrote his documents.

  • Gordon B. Hinckley "I'm sooo Almost Excited about it" (YouTube 1:21)
    Meaningless Gestures at the [yet another] Nauvoo LDS Temple dedication.
    Gordon B. Hinckley the prophet-president of boredom "I'm sooo Almost Excited about it"!!

  • Jan Mickelson Exposes A Romney Lie (YouTube - 9:32) [removed from YouTube]
    Mitt first calls the radio host a TV host, obviously the cameras were not hidden if Mitt thought he was on TV. Lot's of discrepancies in Romney's version and apparently Team Mitt then had their deceitful account placed on Wikipedia.com where it was proven to be false and changed. Also the interview was on the record, not in secret and Mitt was being asked about his flip-flops on abortion and not being challenged about his Mormonism.

  • MORmON Math by Gordon Hinckley (YouTube 1:56) [removed from YouTube]
    Most people wouldn't buy a used car from this slick salesman let alone a religion.

  • The Prophets Joseph Smith & Brigham Young (YouTube 1:21)
    Brigham and Joseph show that the Glory of God is Intelligence - unfortunately the LDS Mormon cult is lacking in glory of God.

Gordon B. Hinckley, 15th Mormon president, 15th Mormon prophet - Hinckley's funeral set for Saturday - The funeral for LDS Church (prophet) President Gordon B. Hinckley is scheduled for Saturday at 11 a.m. in Salt Lake City's LDS Conference Center - While funerals for every president from Brigham Young on have taken place in the LDS Tabernacle, Hinckley's will be in the center to accommodate the expected crowds {Basic Christian is going to do a series on Mormon Death to see how the LDS practice it differently from the Bible. The Mormons treat death like a physical journey to a distant place very similar to the ancient Egyptians. In actuality now that Gordon B. Hinckley is dead he is either (a.) Having sex like a rabid teenager as an (LDS) Mormon god on his own distant planet. or (b.) Has been cast out of the presence of God and is burning in hell as an unsaved - unrepentant heretic.}
The funeral for LDS Church President Gordon B. Hinckley is scheduled for Saturday at 11 a.m. in Salt Lake City's LDS Conference Center. While funerals for every president from Brigham Young on have taken place in the LDS Tabernacle, Hinckley's will be in the center to accommodate the expected crowds. The 97-year-old leader of The Church of Jesus Christ of Latter-day Saints died at his Salt Lake City home on Sunday at 7 p.m., surrounded by his children and other members of the governing First Presidency. Though many saw signs of decline in recent weeks, Hinckley continued to work until Wednesday. On Thursday, he simply couldn't get out of bed, family sources said, and by Saturday, loved ones had gathered to say goodbye. Republican presidential candidate Mitt Romney has confirmed he will attend the funeral, as have Senate Majority Leader Harry Reid and Utah Sens. Bob Bennett and Orrin Hatch. Other expected dignitaries, and the schedule of speakers, has yet to be determined, said Scott Trotter, LDS Church spokesman. People attending the funeral must be seated no later than 10:30 a.m., and seating will be restricted to 21,000 individuals. Overflow seating, with large screen viewing of the proceedings available, will be in the LDS Tabernacle, Assembly Hall and Conference Center Theater. [article link]

(LDS) Latter-day Credo - Pre-existence and the afterlife {Seems the LDS Mormons are particularly vague about what they actually believe and teach. This is the closest thing I could find to actual LDS afterlife doctrine.}
Pre-existence and the afterlife: Before their mortal birth, humans existed in pre-mortality and were born in the spirit world to heavenly parents. Mormons also believe in the resurrection and teach that most people will receive some measure of salvation and have a place in a three-level eternal kingdom. {The LDS Mormons also have some very vague concept of hell, yes they say there is a Mormon hell but no one goes there and if they do go there it is only for a short time not permanent like eternity.} [article link]

Hinckley's funeral set for Saturday - Hinckley's burial in Salt Lake Cemetery, beside his companion of 67 years, wife Marjorie, will immediately follow the funeral, which will last at least 90 minutes {Already the (LDS) Mormon weirdness begins! Is she his 'companion' first - into some afterlife? or is she his wife. The LDS propaganda and double speak is already occurring and also note the desire not to have the public ceremony in the LDS Temple. I guess it is considered bad public relations to go anywhere near the LDS Temple and make no mistake the funeral of Gordon B. Hinckley is going to be used as yet another public relations ploy by the LDS.}
KUTV will broadcast live coverage, as will KSL TV and radio and Brigham Young University's television station. The proceedings also will broadcast via satellite, and in 69 languages, to more than 6,000 LDS Church buildings across the globe. Between the funeral proceedings and the grave-side service, "In His Own Words," a program about the life and ministry of Hinckley, will be televised in the Conference Center, overflow venues, on BYU television and via satellite. Hinckley's burial in Salt Lake Cemetery, beside his companion of 67 years, wife Marjorie, will immediately follow the funeral, which will last at least 90 minutes. Public viewing of Hinckley's body is set for Thursday and Friday, from 9 a.m. to 7 p.m., at the LDS Church Administration Building, 47 E. South Temple, Salt Lake City. There will be a tent on the west side of the building where people can wait before walking indoors. Due to Hinckley's death, church officials announced that the dedication of the Rexburg Temple in Idaho, which had been scheduled for Sunday, will now take place on Feb. 10. [article link]

Ten Examples Of Lies Told By Gordon B. Hinckley - In the Larry King Interveiw - Example 7: When asked about the church and politics, Hinckley tells King, "The church does not become involved in politics" {10 plus Lies in only one, one hour interview that's amazing.}
Example 1: When asked by King about the church's annual income being $5.9 billion, Hinckley responded, "Well, I don't know about that figure, but we get along." As the senior officer of the LDS church, with its many holdings, combined with tithing from thousands of members (or tens of thousands), it is unimaginable that Hinckley would not know whether $5.9 billion was the figure for church annual income or not. ... Example 9: When asked by King about the LDS church telling Catholics (for example) to leave their church and faith and become a Mormon, Hinckley said, "I say this to other people: you develop all the good you can. We have no animosity toward any other church. We do not oppose other churches. We never speak negatively of other churches. [article link]

Romney to attend Mormon (puppet master) leader's funeral - Romney recalled that he met with Hinckley three or four times to discuss planning for the 2002 Winter Olympics in Salt Lake City and once before Romney decided to run for president - He said he was not particularly close to Hinckley
WEST PALM BEACH, Fla. -- Mitt Romney, who rarely talks on the campaign trail about his Mormon faith, said today that he plans to attend the funeral of Gordon B. Hinckley, the church president who died yesterday at age 97 in Salt Lake City. At a news conference called in part to discuss Hinckley's death, Romney recalled that he met with Hinckley three or four times to discuss planning for the 2002 Winter Olympics in Salt Lake City and once before Romney decided to run for president. ... Romney said he did know Hinckley personally until he took over the leadership of the Winter Olympics and the two met to discuss the use of church assets, such as property next to the ski jump facility. Some of his requests were approved, others were denied, Romney said. ... Romney did not mention meeting with Hinckley to discuss his run for the presidency until a reporter asked him about it. ... He said he was not particularly close to Hinckley. [article link]

Bush praises Hinckley's 'friendship and wisdom' - In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service {What kind of 'public service' did LDS cult leader Gordon B. Hinckley do? The bigger the fraud the bigger the Bush Jr. approval.}
"He was a tireless worker and a talented communicator who was respected in his community and beloved by his congregation," Bush said. "Laura and I will miss Gordon's friendship and wisdom. ... In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service. GOP presidential contender Mitt Romney, who is Mormon, said in Florida he would take time off from campaigning to attend Hinckley's services. ... Senate Majority Leader Harry Reid, a Nevada Democrat and a Mormon, called Hinckley a "phenomenal builder" for his focus on constructing new temples across the globe and new ward houses for worshipers. [article link]

Thousands to attend viewing for LDS prophet (Gordon B. Hinckley) - Tickets for funeral will be handed out Saturday - Church employees were to be given the first chance to pay respects at the viewing - Visitors will have to pass through security checks, and cameras and other recording devices are not being allowed in the "Hall of the Prophets" area where President Hinckley's casket is
The number of visitors expected at the viewing is drawn from the 1995 viewing for President Howard W. Hunter, who preceded President Hinckley. "For President Hunter, we had 60,000 visitors in one day," said church spokesman Mark Tuttle, ... Visitors will have to pass through security checks, and cameras and other recording devices are not being allowed in the "Hall of the Prophets" area where President Hinckley's casket is. ... Whether a significant number of visitors will travel long distances for the funeral or viewing is less certain. Some of the major hotels downtown, the two Marriott locations and the Grand America, said they have not seen any spike in the requests for rooms this weekend. Those who plan to attend either the viewing or the funeral are reminded that downtown parking is extremely limited - especially during weekday hours - with the recent demolition of both the ZCMI Center and Crossroads Plaza parking structures. [article link]

Joseph Smith, Mormon founder, 1st Mormon president, 1st Mormon prophet, 1st, 2nd and later 3rd LDS Mormon Temples {There can only be one Temple "throne of God" the Bible says the Temple of God is in Jerusalem, Israel. The Mormons say it is in, Kirtland, Ohio and Independence, Missouri and Nauvoo, Illinois and Salt Lake City, Utah. I'm going with Jerusalem, Israel. ... Jeremiah 3:17 At that time they shall call Jerusalem the throne of the LORD; and all the nations shall be gathered unto it, to the name of the LORD, to Jerusalem: neither shall they walk any more after the imagination of their evil heart.}
Under Smith's leadership & direction, the church's first temple was constructed in Kirtland. The work of building the Kirtland Temple was begun in 1833, and was completed by 1836. Around the time of its completion, many extraordinary events were reported: appearances by Jesus, Moses, Elijah, Elias, and numerous angels, speaking and singing in tongues, prophesying, and other spiritual experiences. However, the construction of the temple, in addition to other ventures of Smith's, left him and the (LDS) Church in deep debt. To raise money, Smith planned a banking institution, which was called the Kirtland Safety Society. The State of Ohio denied Smith a charter to legally operate a bank causing Smith to rename the company under the advice of non-Mormon legal counsel as 'The Kirkland AntiBanking Safety Society' and he continued to operate the bank and print notes. The bank collapsed after 21 days of operation in January. During this time, Smith and his associates were accused of illegal and unethical actions. In the wake of this bank failure, many Mormons, including prominent leaders who had backed the venture, became disaffected with Smith. Eventually, lawsuits and indictments against Smith and his banking partners became so severe that, on January 12, 1838, Smith and Rigdon left Kirtland by dark of night for the Far West settlement in Caldwell County, Missouri. At the time, there were at least $6,100 in civil suits outstanding against him in Chardon, Ohio courts, and an arrest warrant had been issued for Smith on a charge of bank fraud. Those who continued to support Smith left Kirtland for Missouri shortly thereafter. Independence, Missouri was identified as "the center place" and the spot for building a temple. Smith first visited Independence in the summer of 1831, and a site was dedicated for the construction of the temple. Soon afterward, Mormon converts-most of them from the New England area-began immigrating in large numbers to Independence and the surrounding area. [article link]

Brigham Young, 2nd Mormon president, 2nd Mormon prophet, of the Mormon (LDS) church - 1801-1877; died in Salt Lake City, 29 August, 1877 - Meanwhile much of his (Brigham Young) time was spent in Kirtland, where he was occupied in working on the Temple and in studying Hebrew {The LDS Mormons think they are both the true Christians and the true Jews even though the Bible always keeps both groups separate.}
The territory of Utah was established on 9 September, 1850, and on 3 February, 1851, Young took the oath of office as its governor, commander-in-chief of the militia, and superintendent of Indian affairs, to which places he had been appointed by President Fillmore. ... Meanwhile the Federal judges were forced by threats of violence to leave Utah, and the laws of the United States were defied and subverted as early as 1850. Colonel Edward Steptoe was sent in 1854 to Utah as governor, with a battalion of soldiers; but he did not deem it, prudent to assume the office, and, after wintering in Salt Lake City, he formally resigned his post and went with his command to California. Most of the civil officers that were commissioned about the same time with Colonel Steptoe arrived in Utah a few months after he had departed, and were harassed and terrified like their predecessors. In February, 1856, a mob of armed Mormons, instigated by sermons from the heads of the (LDS) church, broke into the court-room of the United States district judge and compelled him to adjourn his court. Soon afterward all the United States officers, with the exception of the Indian agent, were forced to flee from the territory. These and other outrages determined President Buchanan to supersede Brigham Young in the office of governor, and to send to Utah a military force to protect the Federal officers. (See CUMMING, ALFRED, and JOHNSTON, ALBERT SIDNEY.) The affair terminated with the acceptance of a pardon by the Mormons, who on their part promised to submit to the Federal authority. ... Besides his office of president of the church, Young was grand archer of the order of Danites, a secret organization within the church, which was one of the chief sources of his absolute power, and whose members, it is claimed, committed many murders and other outrages by his orders. By organizing and directing the trade and industry of the community, he accumulated great wealth. His funeral was celebrated with impressive ceremonies, in which more than 30,000 persons participated. [article link]

Lorenzo Snow, 5th Mormon president, 5th Mormon prophet - Arguably the (LDS) Church's most unusual teaching of all-the polytheistic doctrine that one day, righteous Mormons will become gods - the 5th prophet of the (LDS) Church taught "As man now is, God once was. As God now is, man may become" {Mankind is in the 'image of God' (like the operating system software is the image of a computer; Linux, Windows, Mac) in order to interact and communicate with God if we did not have feelings, emotions, expression and language we could not interact with God. Also the Biblical word 'perfect' is the modern word 'complete' be complete in God. God does not call people to be perfect - sinless but to be righteous through Jesus.}
He also confirmed what is arguably the Church's most unusual teaching of all-the polytheistic doctrine that one day, righteous Mormons will become gods and live with their families forever. As Boone explains, the fifth prophet of the Church taught, "As man now is, God once was. As God now is, man may become." Boone quotes chapter and verse from the Old and New Testaments to support the claim that Christianity was always intended to be polytheistic, with righteous human beings eventually becoming gods. "In the creation account in Genesis it says, 'Let us make man in our own image' ... and we believe that. I'm not sure about everybody else. When Christ was giving the Sermon on the Mount, he directed them 'to be perfect, even as their Father in heaven was perfect.' Well that's quite a charge. So most Christians would say and most Jews would say and most Muslims would say that we ought to be more God-like in our activities. So where do you draw the line. [article link]

Joseph Fielding, 10th Mormon president, 10th Mormon prophet, - No Hell in Mormon Theology? - LDS Apostle John Widtsoe insisted there was no hell when he said, "In the Church of Jesus Christ of Latter-day Saints (LDS), there is no hell. - only outer darkness - {And No Forgiveness of Sins in Mormonism only LDS WORKS, LDS WORKS, LDS WORKS, LDS WORKS ... Also Satan (the Mormon 1/2 brother of their Mormon jesus) doesn't even go to hell.}
LDS President Joseph Fielding Smith explained: "The Lord will judge each individual case and will assign transgressor to that degree to which each is entitled according to his works. If a man only merits a place in the telestial, that will be his reward; if it should be the terrestrial, then he shall be admitted to that kingdom. In order to enter the celestial a man must be true and faithful to the end, observing all things which the Lord has commanded, otherwise he shall be assigned to some other kingdom, or to outer darkness if his sins so merit" (Doctrines of Salvation 3:310). ... Is there a concept of hell in Mormonism? Yes and no. LDS Apostle John Widtsoe insisted there was no hell when he said, "In the Church of Jesus Christ of Latter-day Saints, there is no hell. All will find a measure of salvation; all must pay for any infringement of the law; but the payment will be as the Lord may decide" (Joseph Smith, Seeker After Truth, p. 178). However, 10th LDS President Joseph Fielding Smith wrote: "The Church does teach that there is a place called hell. Of course we do not believe that all those who do not receive the gospel will eventually be cast into hell" (Answers to Gospel Questions 2:210). [article link]

Gordon B. Hinckley, 15th Mormon president, 15th Mormon prophet - Traveling with the prophet (Gordon B. Hinckley) - the Nauvoo Temple dedication - a standing Angel Moroni statue rather than a recumbent one as in the original temple - "I like it better" he said {So the LDS leaders-prophets don't build their temples according to God's standards, and there is only one true Godly Temple - to be built in Jerusalem, they (LDS) build them and furnish them according to their own worldly standards and lusts. It is not a surprise that God is left out of even the LDS temple building decisions.}
Gordon B. Hinckley was a master of the moment. - Hinckley clearly enjoyed bantering with reporters. At the Nauvoo Temple dedication, I asked why the church would spend millions to rebuild an exact replica of the structure destroyed in the 19th century, yet have a standing Angel Moroni statue rather than a recumbent one as in the original temple. "I like it better," he said without losing a beat. [article link]

Thomas S. Monson, 16th Mormon president, 16th Mormon prophet - Challenges Await New Mormon President - 80-Year-Old Leader Confronts Slowdown in (LDS) Church's Worldwide Growth {Ya funny, the Seventh-day Adventist Church, Pentecostal churches and LDS Mormons are denominations of the same organization. LDS is an outside cult and Mormons would no more meet - fellowship with Pentecostals than they would give up their sacred Mormon underwear.}
The new leader of the Church of Jesus Christ of Latter-day Saints, Thomas S. Monson, is taking the reins of the church at a time of unprecedented scrutiny and significant challenges. The selection of the tall, affable 80-year-old Monson as president of the 13 million-member Mormon church was announced yesterday. He replaces Gordon B. Hinckley, 97, who died last week after serving 12 years as president. The globe-trotting Hinckley left behind a denomination that is better known than it used to be -- partly because of the presidential candidacy of Republican Mitt Romney -- but also one whose growth rate has slowed and whose dropout rate troubles its leaders. Worldwide Mormon church membership grew as fast as 8 percent a year in the late 1980s, but the growth rate has decreased since 2000 {A decline due to the internet now exposing LDS propaganda, mainly from the ex-Mormon websites, and the Christian video-DVD Ministries instructing people in the differences between LDS and Christianity.} to less than 3 percent. The Seventh-day Adventist Church and some Pentecostal churches are among the denominations now growing faster. [article link]

Missionary (LDS Church) - The Church of Jesus Christ of Latter-day Saints (LDS Church) is one of the most active modern practitioners of missionary work, with over 50,000 full-time missionaries worldwide - As a measure of missionary effectiveness, there is some concern within the LDS Church that the number of [tithing] convert baptisms per missionary per year has fallen from a high of 8.03 in 1989 to just 4.67 in 2005 {LDS missions are yet another attempt by the LDS to make even more money and it's no wonder people don't want to be sucked up by the LDS Mormon money vacuum machine. If the LDS believed in what they taught they would spend their LDS Billions on outreach instead the LDS keeps its money and uses everyone else's money in order to get even more money. How much money does the non-profit LDS corporation need?}
Missionaries are expected to pay their own expenses while on the mission, often with assistance from family and friends. In the past, each missionary paid his or her actual living expenses, but this approach created a disproportionate burden on missionaries who were assigned to more expensive areas of the world. In 1990, a new program was introduced to equalize the financial responsibility for each missionary and his or her family. Now, all young missionaries pay a flat monthly rate which is then redistributed according to regional costs of living. The cost of a mission as of January 2006 is USD$400 per month, which covers food, lodging, transportation, and personal items. As families now contribute to a general fund for missionary expenses, the sum is deductible under many nations' tax policies regarding charitable gifts. Young people in the church are encouraged to save money throughout their childhood and teenage years to pay for as much of their mission as they can, although nearly all receive assistance from parents, family, or friends.[citation needed] Missionaries who cannot save the required funds may obtain assistance from their home congregation or from a general missionary fund operated by the church and contributed to by Latter-day Saints around the world. Married couple missionaries are expected to pay their own costs. In many areas, church members often invite locally-assigned missionaries over for meals to help reduce the overall expenditures of the missionary program. [article link]

Election - Primary Update

McCain's win keeps contest wide open - For Romney, who has invested more than $20 million of his own money in his campaign, the second-place finish is devastating - And more voters said they thought Romney had run the most unfair campaign
MANCHESTER, N.H. - Sen. John McCain of Arizona completed a stunning political resurrection Tuesday, decisively winning New Hampshire's Republican presidential primary and embarrassing former Massachusetts Gov. Mitt Romney in his own backyard. ... For Romney, who has invested more than $20 million of his own money in his campaign, the second-place finish is devastating. His methodical campaign was built on the idea that victories in Iowa and New Hampshire would propel him to the nomination. But accusations that he is a flip-flopper dragged him down as he waged a multifront campaign against McCain and Huckabee. ... McCain's victory was aided by Huckabee's defeat of Romney five days earlier in Iowa. Huckabee came in third in New Hampshire behind Romney. Giuliani, who spent millions of dollars in the Granite State but never seemed committed to the race, virtually disappeared, finishing fourth, while Rep. Ron Paul, R-Texas, the anti-war conservative, finished fifth. Former Tennessee Sen. Fred Thompson placed sixth. State officials estimated Tuesday's record-breaking turnout exceeded a half-million voters. [article link]

Some question Romney Wyoming 'victory' - The results of Republican nonbinding straw polls in some Wyoming counties Saturday don't jibe with the statewide delegate selection results in favor of former Massachusetts Gov. Mitt Romney - questioned why statewide straw poll results had not been publicized - Joe A. "Your "Primary" will never have national relavence if it is not transparent." {They should have an honest re-vote in Wyoming.}
CHEYENNE -- The results of Republican nonbinding straw polls in some Wyoming counties Saturday don't jibe with the statewide delegate selection results in favor of former Massachusetts Gov. Mitt Romney. In Johnson County, for example, former U.S. Sen. Fred Thompson of Tennessee came in first in the straw poll, while Romney was in fourth place. ... Johnson County Republicans who contacted the Star-Tribune Monday, including Ruth Osborn of Buffalo, questioned why statewide straw poll results had not been publicized. Osborn, a state GOP committeewoman, said in a telephone interview Monday that people were asking why the national news media were reporting Wyoming voted for Romney when her county's straw poll gave him fourth place. ... In Park County's straw poll, Hunter outpolled Romney 26-20, according to the Cody Enterprise's online edition. But the county delegates chose Marilyn Taylor, a Romney supporter, as an alternate delegate to the national GOP convention. In Campbell County, Romney supporter Greg Schaefer won the delegate slot although Paul won the straw poll, according to published accounts. [article link]

Unethical Campaign Tactic by Romney - Sleazy Mitt Romney is Posting message Lies on people's answering machines "Hello this is Governor Mitt Romney ... it is now a two person race" (YouTube :52) {What is Mitt Governor of? Last I knew he was out of office. Besides John McCain & Mike Huckabee, Ron Paul is still in the race. Romney is a deceiver!}
Added: February 02, 2008 Romney is using unethical campaign tactics to trick supporters of Mike Huckabee into thinking it is a 2 person race. ... And in his own voice. He basically called and told people Huckabee has dropped. That is unethical! Oh ya, a dirty trick and he is trying buy the white house. I am so mad..... I just want to break something! Arrrrrrrrrrrrrrr!!!!!!!!!!! [article link]

Romney Supporters Remove McCain Signs {The janitor asked us to remove the McCain signs - and put up our Romney signs, that's classic. You can always trust a cult to do the cult thing!}
Supporters of Mitt Romney removed McCain signs before a campaign event in New Hampshire before the primary. ... Comments: Desperate signs... literally... shame on them!!! Wow, just shows what tactics the Romney campaign will go through to win... You'd think that if Romney paid $250 per vote in Iowa, and still can't win, then he probably isn't the best candidate. Of course, he has a couple hundred million more in the bank, but hopefully NH voters aren't easily sold. ... Romney is a snake who was planted to take credit for the winter olympics in Utah. He smiled pretty and got credit by doing nothing. His clone Mike Leavitt was in big trouble up to his ears over the crooked shenanigans involved in obtaining the event for Utah. [article link]

Huckabee Supporters Get Warning Letters - warning them that getting involved in politics could endanger the tax-exempt status of their churches - the letters, which have no return address {If these letters are in any way tied to the Romney campaign then Romney needs to resign from the campaign. Why don't they just burn crosses in people's yards if they are so intent on intimidating people and keeping them from participating in the nation's elections.}
DES MOINES, Iowa -- Iowa pastors who support Republican Mike Huckabee for president have received letters warning them that getting involved in politics could endanger the tax-exempt status of their churches. Several pastors who have publicly backed Huckabee, a Southern Baptist minister who has support from many evangelicals, said they have received the letters, which have no return address. They have arrived in the weeks leading to Thursday's precinct caucuses. Two letters were sent to the Rev. Brad Sherman, of Solid Rock Christian Church in Coralville. The first arrived a couple weeks ago and warned that he could be prosecuted for his support of Huckabee. "I just laughed. No one lands in jail for this," Sherman said. "Somebody is trying to intimidate Christians from getting involved." ... "I just encourage people to get out and vote and use their biblical principles," Hollinger said. "I don't tell people who to vote for." Hollinger said he doubted the letters would intimidate anyone. The Rev. Rex Deckard has received nine letters, including three on Wednesday. ... Jim Harris, a Huckabee spokesman in Little Rock, Ark., said the campaign was aware of the letters but did not know how many pastors have received them or whether they were just being sent in Iowa. "We are gathering more information even as we speak," Harris said. "I would not rule out that we would ask for a criminal investigation, and people who would send such threatening letters to ministers for purely political purposes are cowardly and reek of desperation." [article link]

Mormon (LDS) Baptism for the Dead

  • Mitt Romney Doesn't Want To Discuss (his) "Baptizing DEAD People!" (YouTube 0:37)

How ridiculous is the Mormon concept of "baptism for the dead." God didn't just suddenly figure out in the 1840's that mankind needed salvation. All of salvation was dealt with (Genesis 3:15 Messiah/Christ - Virgin Birth - seed of the woman) in the beginning in the garden of Eden, immediately after the original sin, with both Adam and Eve and for all of their descendants. God has had His program for mankind intact since the beginning, Joseph Smith and the Mormons are messing up God's plan not making it better.

1. Everyone has the opportunity to repent before death so the whole concept of baptizing for the dead is obsolete.

2. The Holy Spirit is the one leading people to God-Jesus therefore the universal opportunity to repent and be saved is assured and always has been.

3. It is the Holy Spirit Who draws people to Jesus while the Bible, all of creation - the stars in heaven, and the witness of individual people are all equally available to the Holy Spirit it is the Holy Spirit Who does the actual work of witnessing.

4. Accepting God is a Spiritual encounter with the Holy Spirit and not just a physical encounter with another person. John the Baptist accepted Jesus Christ while each was still in their own mother's womb (Luke 1:41).

Faith 2 Action: Radio Broadcasts Radio Shows - *The Criminalization of Christianity - Part 2 (Free Mp3 downloads)
by Janet L. Folger "The most important book of 2006" for Christians on how to get our country back before it's too late. Buy a copy for yourself and one for your pastor!

* This MP3 has several examples of our great President Ronald Reagan where Reagan makes his principals and convictions well known through his words and then his actions actually speak louder than his words. This is a stark contrast to the Republicans of today especially like Mitt Romney who seeks others to speak for him and even then his actions fail to meet or exceed even his smallest assertions.

Item #1 - Heaven and Hell
They had learned the joy of service on earth, and now they had eternity to enjoy it, only more so - Heaven is a place God has created for all men, and he has created a way (the cross and resurrection life of Jesus) to be sure your name is on the 'A' list. There is no 'B' list.

C. S. Lewis drew us a mental picture of Hell, everyone was seated at a banquet table filled with wonderful food. The problem arose in that the food was several feet away, and they all had three foot long forks and knives. They could just reach the food, but the utensil's were too long to get the food into their mouths. There was anger, fighting, screaming and unpleasantness abounding. Think of the expansion of Moreso's law for eternity. Lewis also drew us a picture of Heaven, same huge banquet table filled with wonderful foods. The banqueters in Heaven were equipped with those same three foot long utensils. The difference was the joy, laughter, and excitement at the table; they were feeding each other, and enjoying a great feast. They had learned the joy of service on earth, and now they had eternity to enjoy it, only more so.

Item #2 - The Fountain - Teamwork (YouTube - Cartoon 4 min)
Nice, love it, people should make their kids watch things like this not the violent stupid stuff that's broadcasted now everywhere that steals their innocence.

The gentleman in the cartoon is a nice person however he is not a very helpful person. This is much like today where people in the cults are dying of thirst, a lack of the living water of the gospel of Jesus Christ. It is not enough to be just a nice person in a thirsty world. Christians who have the truth need to assist others to help them to drink from the living water of the message of Jesus Christ.

John 7:37-38 In the last day, that great day of the feast, Jesus stood and cried, saying, If any man thirst, let him come unto Me, and drink. He that believeth on Me, as the scripture hath said, out of His belly shall flow rivers of living water.

Mitt Romney the Mormon Mole

In the 2008 presidential election campaign of Mitt Romney one thing has become abundantly clear and that is that Mitt Romney has had the single purpose of furthering the Mormon (LDS) agenda. The main Mormon goal of the Romney campaign has been to silence -any- form of criticism of the LDS, seemingly attempting to create a special protected status for the cult. In fact Mitt Romney has deceitfully labeled simple questions about Mormonism to be attacks on his faith. It is entirely valid to question a demanding cult like Mormonism and actually because Mormons refuses to be open, honest and clear about their intentions their deception is a part of what makes the LDS a cult (the false biblical doctrines are the main reason the LDS is a cult). Note that Mitt Romney did not need to go to the extremes of presenting his father and in one interview also himself as marchers with MLK for the benefit of his election, the Romney's race relations have never been called into question. But Romney has needed to cover for the disastrous and extremely bigoted race relations of the LDS - Mormon cult. It is also unlikely that Mitt the married family man is very interested in furthering the homosexual agenda however that is exactly what he did as Governor of Massachusetts when he abolished the traditional marriage laws in order to recreate marriage as in indefinable contract between any number of parties; presuming any gender, any age and any number of participants i.e. Mormon polygamy.

The LDS Tendency to Rewrite History

When A Claim Becomes Offensive - the Romney campaign -- it has been clear for some time that they know perfectly well that the two men never marched together - Believe me, they know the two men never marched together - This is an attempt to rewrite history. And even if it is a small rewriting, it is offensive {This history 'rewrite' like the many other Mormon history revisions is for the sole purpose of propping up the LDS cult.}
All of this evidence is important to present to the general public, but it is unnecessary for the Romney campaign -- it has been clear for some time that they know perfectly well that the two men never marched together. Bear in mind that the Romney team has a substantial research team (and vast resources for outsourcing more). Bear in mind that the campaign has compiled vast documentation about the candidate's father, particularly his civil-rights activities, long before the Phoenix posed the question earlier this week. Bear in mind that the campaign has direct access to George Romney's materials and documents, his family members, his friends, his former staff, etc. Believe me, they know the two men never marched together. This is an attempt to rewrite history. And even if it is a small rewriting, it is offensive. It is offensive because of people like Russell Peebles. ... Peebles, and many others like him, deserve to have the history of what they did told honestly. Changing that history by mistake -- which is quite possibly how this began -- is unfortunate. Changing that history intentionally -- which is what the campaign is doing now -- is offensive. {Taking into account the initial Mormon misinformation in the Stephen Hess and David S. Broder 1967 book "The Republican Establishment: The Present and Future of the G.O.P." this misinformation was no accident it was clearly a plant in an attempt to hijack history for the benefit of LDS lies.} [article link]

Four Pinocchios for Romney on MLK - The obvious followup is to find out whether these "witnesses" have been on Romney's payroll - This story is a prime example of the tenous relationship Romney and other Mormon leaders have with truth
After news reports challenged Mitt Romney's repeated accounts of his father marching with Martin Luther King, his campaign put a reporter from Politico in touch with eyewitnesses who claimed to have seen the former Michigan governor "hand in hand" with the civil rights leader. But their memories are almost certainly flawed as contemporaneous news reports show that King was addressing a meeting in New Jersey at the time the eyewitnesses supposedly saw him in Grosse Pointe, MI. ... "I was fifteen feet away from them [Romney and MLK]," said Robertson, 64, who attended Grosse Pointe high school. "You don't forget that kind of thing." When I told Robertson that news reports placed Martin Luther King in New Jersey at the time, he replied: "Well, it was somebody who certainly looked like him." The Romney campaign did not respond Sunday to requests for comment. [article link]

Yup, it turns out that the two "eyewitnesses" were put up by the Romney campaign to tell lies - From the Washington Post's fact checker - This smells just like those "anti-Mormon phone calls" that had Romney's involvement all over them - A day or two later, it turned out that the people who had received the calls were paid staff for Romney's campaign - Neither of them told the press who was paying them {I don't think it was Mitt putting up these fake eyewitness and I don't think Mitt knew about the antiMormon push-poll calls. I think it is Mitt's Mormon handlers and that the LDS is interfering with his campaign in attempting to further their own Mormon agenda.}
A couple days ago, I wrote in this thread that Politico is a Republican house organ that wouldn't check the facts even though they were easily checkable. I also wrote that someone else would do it. Oh, it's nice to be right! And Politico, stop being such obvious conduits and shills for Republican dirty tricks. It's unseemly, transparent, stupid, and laughable. It hurts your reputation, Politico, such as it is. p.s.: The Post gave Romney's lie "four Pinocchios," its top distinction for campaign lies. Nice going, Mitt! What's next? That you actually ARE Martin Luther King, reincarnated and rebaptized in your faith, complete with the long underwear? You are on the verge of becoming a national punchline to every joke about a lying politician. [article link]

(LDS) Mormons and Polygamy

Update 01-01-2008: Pope says family key to peace - Pope Benedict ushered in the New Year on Tuesday by criticizing policies that undermine the traditional family, saying they eroded one of the most important foundations for peace in the world
VATICAN CITY (Reuters) - Pope Benedict ushered in the New Year on Tuesday by criticizing policies that undermine the traditional family, saying they eroded one of the most important foundations for peace in the world. The Pontiff, delivering a traditional New Year prayer for peace, appeared to take a swipe at efforts in several countries to grant legal recognition to gay and unwed couples -- although he did not single out any policies by name. He said the traditional family led by a husband and wife instilled values that promote peace, and added it was an "irreplaceable" institution. "Those who are hostile, even unknowingly, to the institution of the family ... make peace fragile for the entire national and international community," the Pope told crowds gathered in a sunny St. Peter's Square. [article link]

Family leaders call Romney 'disaster' - Letter criticizes 'deceptive rhetoric' around candidate - The letter cites seven issues seen as problematic in the Romney campaign, including a "phony pro-life 'conversion'" - The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty"
The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty." "Behind the empty gestures and deceptive rhetoric, Romney was not pro-life or a defender of marriage by any stretch of the imagination. He was a disaster," said O'Gorman, of the board for Massachusetts Citizens for Life. He said Romney "deceptively" claims to have been awarded a pro-life award from the group. "The award Romney arranged for himself with the local Pioneer Valley Chapter was the Mullins Award for Political Leadership, not a pro-life award and not approved by MCFL's state board of directors," he said. "We're blowing the whistle to warn voters..." "For some bizarre reason the mere fact that Romney's never been divorced and goes to a temple regularly is supposed to negate the fact that he's extremely liberal," said Harvey. "He used his Republican and Mormon identity to push through radical policies on gay marriage, abortion and pro-homosexual school programs that Ted Kennedy always dreamed about." The Romney campaign repeatedly has declined to respond to WND requests for comment on such issues, including a failure to respond to multiple requests for a one-on-one interview in which the candidate would have been allowed to give his definitive perspective of the issues being raised. [article link]

Polygamy and Joseph Smith's Many Wives - after Joseph's declaration annulling all Gentile (Government) marriages, the greatest promiscuity was practiced; and, indeed, all sense of morality seemed to have been lost by a portion at least of the (LDS) church - "Some of these women have since said they did not know who was the father of their children" - (Mormon) Apostle Parley P. Pratt defended polygamy as a holy ordinance governed by strict boundaries
Ann Eliza Young, who had been married to Brigham Young, charged that Joseph Smith was guilty of adultery: "Joseph not only paid his addresses to the young and unmarried women, but he sought 'spiritual alliance' with many married ladies...He taught them that all former marriages were null and void, and that they were at perfect liberty to make another choice of a husband. The marriage covenants were not binding, because they were ratified only by Gentile laws...consequently all the women were free... "One woman said to me not very long since, while giving me some of her experiences in polygamy: 'The greatest trial I ever endured in my life was living with my husband and deceiving him, by receiving Joseph's attentions whenever he chose to come to me.' "This woman, and others, whose experience has been very similar, are among the very best women in the church; they are as pure-minded and virtuous women as any in the world. They were seduced under the guise of religion... "Some of these women have since said they did not know who was the father of their children; this is not to be wondered at, for after Joseph's declaration annulling all Gentile marriages, the greatest promiscuity was practiced; and, indeed, all sense of morality seemed to have been lost by a portion at least of the church." (Wife No. 19, 1876, pp. 70-71) [article link]

(Part 1) Parley P. Pratt - was a leader in the Latter Day Saint movement and an original member of Quorum of the Twelve Apostles from 1835 until 1857 - Pratt's great great grandson is Mitt Romney, former Massachusetts governor and current candidate for the 2008 Republican presidential nomination
Pratt then returned to Fayette, New York in October 1830, where he met Joseph Smith and was asked to join a missionary group assigned to preach to the Native American (Lamanite) tribes on the Missouri frontier. During the trip west, he and his companions stopped to visit Sidney Rigdon, and were instrumental in converting Rigdon and approximately 130 members of his congregation within two to three weeks. Pratt was later assigned additional missions to the Eastern United States, the Southern United States, England, the Pacific Islands, and to South America. He moved to Valparaiso, Chile to begin the missionary work there. They left after not much success and the death of his child Omner in 1852. In addition to his brother, Orson Pratt and Sidney Rigdon, he was instrumental in introducing the Mormon faith to a number of future LDS leaders, including Frederick G. Williams, John Taylor and his wife Leonora, Isaac Morley and Joseph Fielding and his sisters, Mary and Mercy Fielding. In addition to serving as an active missionary, Pratt entered the leadership of the early Latter Day Saint movement acting as an original member of The Quorum of Twelve Apostles under Joseph Smith. While on a mission to the British Isles in 1839, Pratt was editor of a newly created periodical, The Latter-day Saints' Millennial Star. While presiding over the church's branches and interests in New England and the mid-Atlantic states, Pratt published a periodical entitled The Prophet from his headquarters in New York City. He was also a noted religious writer and poet. He produced an autobiography, as well as some poems which have become staple LDS hymns, some of which are included in the current LDS Hymnal. After the death of Joseph Smith, Pratt and his family were among the church members who emigrated to Utah under the direction of President Brigham Young. Pratt was involved in establishing the refugee settlements and fields at both Garden Grove and Mt. Pisgah, Iowa and personally led a pioneer company along the Mormon Trail to the Salt Lake Valley. Sometime in the mid 1850's, working with George D. Watt, he helped develop the Deseret alphabet. [article link]

(Part 2) Parley P. Pratt - was a leader in the Latter Day Saint movement and an original member of Quorum of the Twelve Apostles from 1835 until his murder in 1857 - Pratt's great great grandson is Mitt Romney, former Massachusetts governor and current candidate for the 2008 Republican presidential nomination
He married Thankful Halsey in Canaan, New York on 9 September 1827. ... On a preaching mission in the southern United States in 1857, Pratt was being tracked by Hector McLean, who was upset with Pratt for marrying his legal wife Eleanor McLean. Pratt had met Eleanor a few years earlier in San Francisco, California, and she later left Hector and moved to Utah where she married Pratt. Though for religious reasons she considered herself "unmarried", Eleanor was not legally divorced from Hector at the time of her Celestial marriage to Pratt. McLean pressed criminal charges, accusing Pratt of coming between him and the woman. Pratt managed to evade him and the legal charges, but was finally arrested in Indian Territory (now Oklahoma). He was tried before Judge John B Ogden, but was only charged with stealing children's clothes. He had helped his wife Eleanor retrieve her children who had been taken from her by McLean. Judge Ogden acquitted Pratt of the charges against him and released him. However, shortly afterward, on 13 May 1857, he was killed by Hector McLean on a farm northeast of Van Buren, Arkansas. Pratt was buried near Alma, Arkansas. Mormons viewed Pratt's death as a martyrdom, a view first expressed in Pratt's own dying words. Brigham Young compared his death with those of Joseph and Hyrum Smith, and many Mormons blamed the death on the state of Arkansas, or its people. Due to his personal popularity and his position in the Council of the Twelve, Pratt's murder in Arkansas was a significant blow to the Latter-day Saint community in the Rocky Mountains, when they began hearing about it in June 1857. The violent death may also have played a part in events leading up to the Mountain Meadows massacre five months later. This massacre resulted in the deaths of the majority of the Baker-Fancher Party travelling to Southern California along the Mormon Road (a portion of the Old Spanish Trail). After the massacre, some Mormons claimed that rumors had circulated throughout the southern Utah Territory that one or more members of the party had murdered Pratt, poisoned creek water which subsequently sickened Paiute children, and allowed their cattle to graze on private property. [article link]

Mormon (LDS) Labels for Outsiders

Romney's Strategy In Peril - Comments: For your information What a "Jack Mormon" is - A Jack Mormon is not a Mormon who is less active or inactive in the Mormon Church - A Jack Mormon is a person who is not a Mormon but is friendly towards the Mormons - it is the closest thing to being a Mormon without being one
... the fact of the matter is Willard Romney, descendant of Parley P. Pratt, the very architect of the plural marriage tenet of the (LDS) cult, is done for - his candidacy finished. ... For your information. What a "Jack Mormon" is. A Jack Mormon is not a Mormon who is less active or inactive in the Mormon Church. A Jack Mormon is a person who is not a Mormon but is friendly towards the Mormons. "Your president has already mentioned that Uncle George is not a Mormon. I hope you will forgive me-and I hope this is not a wrong expression-but Uncle George insists that he is a Jack-Mormon. He says that if you do not know what a Jack-Mormon is, to tell you that it is the closest thing to being a Mormon without being one." Assembly Honoring George Luther Barrett, BYU Speeches, October 14, 1960, p.8 Get a load of that! you amateurs. [article link]

Mitt Romney's Not (Politically) Dead Yet - But his big asset is that, aside from anti-Mormon bigots, he's still in the running {If you are not a Mormon and have any questions or concerns about the credibility of the LDS then the Mormons quickly and emphatically label you a 'bigot' and apparently if you are not a Mormon and support the LDS then you are labeled a 'Jack Mormon' so either way the Mormons will label you.}
But his big asset is that, aside from anti-Mormon bigots, he's still in the running -- he still draws second-choice voters; he has plenty of money; he is a supporting player in the stories right now. In Iowa and New Hampshire; he seems to be on the rise in some of the other early states. If he wins Iowa and New Hampshire -- not sure things, but not unbelievable, either -- he's probably going to win the nomination. The Christmas break was good for Romney, if only because it allowed him to get out of his own way. The MLK march gaffe was both silly, from an empirical perspective, because Romney probably relied on hazy childhood memory and didn't filter his thoughts -- and damaging, in that it occupied about 72 hours of campaign time. Now -- the unprecedented personal attacks from two New Hampshire newspapers are kind of stunning and will serve to focus on the attention on Romney for the next few days.... But the world is his candy corn, and more than Huck or McCain, Romney determines Romney's fate. [article link]

An Encyclopaedia of Religious Cults - Mormonism: Non Christian group which has been doing everything in it's power to make itself look and sound more Christian
Mormonism: Non Christian group which has been doing everything in it's power to make itself look and sound more Christian. Will use Christian terminology and deliberately deceive by agreeing or being vague with prospective converts or during media interviews. They believe God was once a sinful man who lived on another planet but who earned his salvation and became a god (as will all good male Mormons). He lives on an unnamed planet near the star Kolob with his many wives sexually procreating 'spirit babies' which will go on to have a pre-existence on that same planet and then be born on earth to human parents. Their birth circumstances will depend on how good they were on their birth planet. This god's first two sons were satan and Jesus, so they believe satan and Jesus are brothers, and we are all somehow related to them through the same spiritual parents!. [article link]

MORMON LYING - I will present here instances where Mormon leaders and the Mormon church can be easily and clearly proven to have lied intentionally in order to deceive, in the service of their religion - This article only scratches the surface of how deception and lies permeate Mormonism - After having read and heard hundreds of former Mormons tell their reasons for leaving the church, I find that by far the most frequent reason given, and often the only reason, is: "The (LDS) church lied to me!"
Lying, I will show, although piously condemned by Mormon scriptures and in sermons by Mormon leaders, has been used by the church and its leaders from the very beginning to the present day. Such use of falsehood is completely incongruous with its claims of being led by God in righteousness, as the source of truth. Would God (or God's messengers) need to lie? Lying, "is not of God." ... What is true with these two subjects is, if anything, doubly true in the field of religion. ... The Lord made it very clear that some things are to be taught selectively and some things are to be given only to those who are worthy. It matters very much not only what we are told but when we are told it. Be careful that you build faith rather than destroy it. [My Comment: In other words, don't tell the "whole truth" if it would lead anyone to doubt the claims of Mormonism.] ... Paul Richards, 57, who left BYU last year, ridiculed that notion.... 'I worked in public affairs for the (LDS) church for 13 years, and I had to lie all the time....' [article link]

Romney Attended Planned Parenthood Fundraiser in 1994 - in conjunction with a $150 donation his wife made to the organization -- notwithstanding Romney's contention that he had "no recollection" of the circumstances under which his wife gave money to the abortion-rights group - Romney and his wife, Ann, are shown in a yellow-and-white tent chatting with local political activists, including Nicki Nichols Gamble, who was then president and CEO of the Planned Parenthood League of Massachusetts {Of course Romney remembers! There are lies, political lies, and now Mormon Mitt lies. That reminds me, (LDS) Mormons think it is ok (not a sin) to lie to us infidels in order to further their Mormon cause, sort of like the Lucifer is not really portrayed as a brother of Jesus lie that the (LDS) just did -- more on this Mormon lies doctrine to come.}
That event, Nichols Gamble said, was the occasion where Ann Romney wrote her $150 check -- drafted on a joint checking account she had with her husband -- to Planned Parenthood of Massachusetts. "They were both there, and I remember very well chatting with both of them, and talking about his support for the pro-choice agenda," she said. "We talked about the fact that he was taking a pro-choice position on the issues, and we were very pleased about that." When asked by reporters earlier this year whether the former governor had ever donated money to Planned Parenthood, the Romney campaign said no. Aides subsequently conceded that Romney's wife, Ann, wrote a $150 check to the group in 1994. Romney spokesman Kevin Madden told ABC in May 2007 that Romney had "no recollection" of the circumstances under which the check was written, and stressed the fact that the donation was made by Ann Romney. "The governor has not donated to Planned Parenthood or abortion-rights groups," Madden said in May. Madden on Tuesday maintained that neither of the Romneys recalls how and why Ann made her donation in 1994. "As Mrs. Romney has stated previously, she is unfamiliar with the circumstances of a check she wrote close to 14 years ago," Madden said. [article link]

msnbc.com: The Boston Globe has its fifth part in its Mitt Romney series: - despite Romney pledging to not take severance pay for his work at the Olympic Games, public records indicate he did otherwise - Romney ... accepted a $476,000 severance package from the Salt Lake Organizing Committee {Did Mitt Romney really donate this money to charity or did he use it to pay his Mormon LDS tithe obligation and then claim it was a donation to charity? With Mormon Mitt doublespeak we really don't know the true meaning of his words.}
The Globe also notes that despite Romney pledging to not take severance pay for his work at the Olympic Games, "public records indicate he did otherwise. Romney not only accepted a $476,000 severance package from the Salt Lake Organizing Committee, according to federal tax records, but he helped to lobby the committee for similarly large pacts for his 25 senior managers, 17 of whom contributed to his 2002 Massachusetts gubernatorial campaign or the state Republican Party soon after the Winter Games." Romney's campaign says he donated the money to charity. [article link]

M. L. King said George Romney didn't march - But Martin Luther King Jr. didn't fault (George) Romney for his absence, which the governor ascribed to his policy against public appearances on the Sabbath {The Sabbath is always Saturday it is a misrepresentation of the Bible to claim Sunday as the Sabbath. Sunday is not the Sabbath but the 'day of worship' as the Church remembers and commerates the [Easter] Sunday resurrection of Jesus Christ in His overcoming death and the grave and then making available His eternal Spirit life to mankind.}
He didn't just use imprecise language, as his campaign is now spinning it. His language - in at least three different nationally televised instances, including this past Sunday's Meet the Press with Tim Russert - was precise enough: he had direct, personal first-hand knowledge that his father had marched with Dr. King. The precision, in fact, is the problem: the sincerity with which he offered the memory, the emotion that led his eyes to well up. This was not a man simply passing along something he had once come across in a David Broder book. ... Then, as now, (Mitt) Romney tried to buttress his statement with weak documentation at odds with the precision of the claim: in that case, Romney provided the Globe with a vaguely-worded campaign document that could be read as supporting the pre-Roe v Wade status quo, in which abortion was a felony in Michigan. "I support and recognize the need for more liberal abortion rights while reaffirming the legal and medical measures needed to protect the unborn and pregnant woman [sic]," the document read. Again, at that time, Romney did not just pass along falsehood as fact. He sold it as personal truth, speaking of the painful memories of a close relative's death, from complications of an illegal abortion. Romney was telling that tale, of course, when it was politically expedient to be pro-choice. Today, needing to be pro-life, he has a new, highly personal and emotional tale of personal conversion after a doctor showed him how stem cells are handled in research - another specific but uncorroborated story, about which even the doctor involved has expressed skepticism. [article link]

Witnesses Say Mitt Romney's Father, Martin Luther King Marched Together - The Boston Phoenix and Detroit Free Press earlier reported that the historical evidence does not place George Romney with King at any march
Witnesses have come forward to say they remember seeing Martin Luther King Jr. and presidential candidate Mitt Romney's father marching together in 1963, Politico reported, after questions were raised about whether such a march ever happened. The issue drew attention after Romney said during a major speech on faith in College Station, Texas, earlier this month that "I saw my father march with Martin Luther King." ... Lisa Says: Mitt has already backpedaled on this and admitted that he did not "see" see them. Who is to say that either of these two witnesses are any more honest or reliable in their memories than Mitt is? The one thing we do know is that Mitt says a lot of things that don't mean what most people assume that he means. Like when he said that he wouldn't raised taxes in MA, but instead raised FEEs because "Fees aren't taxes or else they would be called taxes and not fees". I think what is worth noticing is how MA doesn't support Mitt. The newspapers are not endorsing him. Hmm, and outsiders thought he did such a great job as governor, wonder why MA doesn't? ... Ken Says: I just talked to someone who saw Mitt and his Dad on the Mayflower... Amazing what you can get people to say with a six pack of beer. ... Demetrius Says: My greatest concern about Mitt is the fact of his "evolving social views" in light of his decision to run for President. For YEARS he had held the same views, pro-choice, pro-gay marriage, pro-tax increase, but two years prior to running his views begin to "evolve". If he's had this much evolution in such a short period of time then what can we expect to evolve within his first 4 years in office? Honestly, Mitt Romney scares the bejesus out of me. If we thought Carter and Clinton were bad, my god what have we got to look forward to? At least if Hillary got it we'd know what to expect and be prepared. [article link]

Romney camp backpedals on MLK march claim - "He was speaking figuratively, not literally" Eric Fehrnstrom, spokesman for the Romney campaign, said of the candidate - The campaign was responding to questions raised by the Free Press and other media after a Boston publication challenged the accuracy of Mitt Romney's account {If George Romney the Governor of Michigan or any Governor had marched with MLK it would have been front page news. When Mormons tell you they are correct and the Bible - Christian Church is wrong just remember they are clueless when it comes to actual Truth!}
In a major speech on faith and politics earlier this month in Texas, Mitt Romney said: "I saw my father march with Martin Luther King." He made a similar statement Sunday during an appearance on NBC's Meet the Press. He said, "You can see what I believed and what my family believed by looking at our lives. My dad marched with Martin Luther King. My mom was a tireless crusader for civil rights." Romney's campaign cited various historical articles, as well as a 1967 book written by Stephen Hess and Washington Post political columnist David Broder, as confirmation that George Romney marched with King in Grosse Pointe in 1963. "He has marched with Martin Luther King through the exclusive Grosse Pointe suburb," Hess and Broder wrote in "The Republican Establishment: The Present and Future of the GOP." Free Press archives, however, showed no record of King marching in Grosse Pointe in 1963 or of then-governor Romney taking part in King's historic march down Woodward Avenue in June of that year. George Romney told the Free Press at the time that he didn't take part because it was on a Sunday and he avoided public appearances on the Sabbath because of his (LDS) religion. Romney did participate in a civil rights march protesting housing bias in Grosse Pointe just six days after the King march. According to the Free Press account, however, King was not there. Broder could not be reached for comment Wednesday night. [article link]

Romney's Claim That Father Marched With MLK Questioned - Nor did Mitt Romney ever previously claim that this took place, until long after his father passed away in 1995 -- not even when defending accusations of the Mormon church's discriminatory past during his 1994 Senate campaign
Asked about the specifics of George Romney's march with MLK, Mitt Romney's campaign told the Phoenix that it took place in Grosse Pointe, Michigan. That jibes with the description proffered by David S. Broder in a Washington Post column written days after Mitt's College Station speech. Broder, in that column, references a 1967 book he co-authored on the Republican Party, which included a chapter on George Romney. It includes a one-line statement that the senior Romney "has marched with Martin Luther King through the exclusive Grosse Pointe suburb of Detroit." But that account is incorrect. King never marched in Grosse Pointe, according to the Grosse Pointe Historical Society, and had not appeared in the town at all at the time the Broder book was published. "I'm quite certain of that," says Suzy Berschback, curator of the Grosse Pointe Historical Society. (Border was not immediately available for comment.) Berschback also believes that George Romney never appeared at a protest, march, or rally in Grosse Pointe. "We're a small town," she says. "Governors don't come here very often, except for fundraisers." [article link]

Romney Learns That 'Facts Are Stubborn Things' - Mr. Romney's latest concession is that he only "figuratively" saw his late father, George, march with Martin Luther King Jr. {A strong imagination is the essence of the LDS Mormon cult from the outlandish exaggerations of the LDS founder Joseph Smith up to and including Mitt Romney. The Mormons embrace their own pretend world where they are gods and facts are irrelevant.}
Mr. Romney's latest concession is that he only "figuratively" saw his late father, George, march with Martin Luther King Jr., something he claimed in his highly publicized speech about his Mormon faith earlier this month. Some publications have raised doubts that the event ever happened at all. ... On Thursday, for instance, at a campaign stop in Indianola, he ran into trouble when talking about his record on illegal drugs while governor of Massachusetts. ... But both the ad and Mr. Romney's claims on his record were misleading. Mr. Romney's office proposed legislation that would have toughened penalties on those in possession of the drug and chemicals to manufacture it, but the bill stalled in the state legislature. After The New York Times pointed out Mr. Romney's misstatement in a posting on its politics blog, he made sure to correct himself before taking questions from reporters at his next campaign stop here. "If I said this morning that we 'got tough' on methamphetamines, I proposed we get tough on methamphetamine and I've corrected that right here for all of you," he said. "You don't need to make any error of reporting that somehow Governor Romney actually got it done." [article link]

Romney fields questions on King - On Wednesday, Romney's campaign said his recollections of watching his father, an ardent civil rights supporter, march with King were meant to be figurative - Mitt Romney's campaign planned today to further research George Romney's papers for evidence of his march with King {Proof will be found along with the lost chapters of the Book of Mormon (B.O.M.). You know the B.O.M. that Joseph Smith claimed was divine, correct and perfect and couldn't be altered or lost. Somehow the thousands of changes and corrections to the B.O.M. haven't made it less divine.}
The Boston Phoenix reported Wednesday it could find no evidence that Romney and King ever marched together. Mitt Romney's older brother, Detroit attorney Scott Romney, said he recalls his father telling him the elder Romney marched with King, possibly in 1963, but he could not remember exactly when the event took place. Fehrnstrom called the Romney brothers' recollection and the historical materials a "pretty convincing case that George Romney did march with Dr. Martin Luther King and other civil rights leaders in Michigan." The governor's record was one of supporting civil rights. He helped create the state's first civil rights commission and marched at the head of a protest parade in Detroit days after violence against civil rights marchers in Selma, Ala., in 1965. Mitt Romney's campaign planned today to further research George Romney's papers for evidence of his march with King. [article link]

Romney Won't Spill the Beans on His Mormon Faith - But Mormonism isn't as flexible - It's a hook, line and sinker deal - You buy it all -- every word of the Book of Mormon and its supplement, the Book of Abraham -- or you're not a Mormon - yes, they believe "Jesus and Lucifer were brothers, in the sense of both being spiritually begotten by the Father - The (LDS) Church issued a deceptively worded statement that most reporters incorrectly read as a denial of the brotherhood of Jesus and Satan
The more Mitt Romney evades speaking about his Mormon beliefs the more you want to ask him questions about it. ... But Mormonism isn't as flexible as Catholicism. It's a hook, line and sinker deal. You buy it all -- every word of the Book of Mormon and its supplement, the Book of Abraham -- or you're not a Mormon. ... But if Romney were to admit to such doubts and reservations, the (LDS) Church of Latter Day Saints would be forced to say he is no longer a Mormon. And a candidate for president without a religion ... well, that could only happen on The West Wing. ... Many evangelicals believe and have said publicly that Mormonism -- contrary to Romney's assertions -- is not a Christian religion but an abomination of Christianity. Here's a sampling of why: Mormons believe that the Garden of Eden was in Missouri; that Jews were the first people in America; that Indians descended from Jews and are a lost tribe of Israel; that Jesus came to America; that after the next coming of Christ (which will be the second or third, depending on how you count his trip to America), the world will be ruled for a thousand years from Jerusalem and Missouri; and to answer Mike Huckabee's now famous question, yes, they believe "Jesus and Lucifer were brothers, in the sense of both being spiritually begotten by the Father." When Matt Lauer asked Romney the Huckabee question about Jesus and the devil being brothers, Romney refused to answer and handed the question off to the Church of Latter Day Saints. The Church issued a deceptively worded statement that most reporters incorrectly read as a denial of the brotherhood of Jesus and Satan. In fact, the Church could not and did not deny it. The Church did correctly point out that attackers (meaning critics) of Mormonism often use the brother bit. Critics also use the Church's 70 year delight in polygamy and sex with very young girls, which also happens to be true. Critics of Mormonism have plenty to work with without inventing anything. ... [article link]

Huckabee apologizes for Mormon remark - for saying, "Don't Mormons believe that Jesus and the devil are brothers?" {Indeed the (LDS) Mormons do teach a jesus and Satan are brothers doctrine - however during election year cycles it seems they don't teach such doctrine so eagerly. It's not off limits to explore the beliefs of a presidential candidate.}
An ordained Southern Baptist minister, Huckabee asked the question in an article to be published Sunday in The New York Times, which released his quote Tuesday. Romney, a Mormon, retorted that "attacking someone's religion is really going too far." Huckabee apologized Wednesday, saying he had asked an innocent question during a lengthy conversation and was shocked to see it taken out of context. "I was horrified when I read that, and I apologized to Mitt Romney, because first of all, I don't think that his being a Mormon or not being a Mormon has a thing to do with his being president." Huckabee said Romney responded graciously to his apology, which he offered after a Republican presidential debate in Des Moines. [article link]

The prophet [Joseph Smith] and the presidency: Mormonism and politics in Joseph Smith's 1844 Presidential campaign - Smith made the formal announcement of his candidacy on January 29, 1844 - it was discovered that Bennett (VP candidate) had been born in Ireland and was therefore ineligible for office {Joseph Smith the convicted con-artist and founder of the (LDS) Mormon movement in his 1844 presidential bid tried to sneak an ineligible candidate onto his own campaign ticket until the American people found out and Joseph Smith was forced to remove Bennett from the ticket. The Mormons in running the ineligible George Romney for President in 1968 were just following the morals of their founder Joseph Smith.}
Smith made the formal announcement of his candidacy on January 29, 1844. At first, James A. Bennett, a New York businessman, was selected as Smith's Vice Presidential candidate. However, after it was discovered that Bennett had been born in Ireland and was therefore ineligible for office, the number two position fell to Sidney Rigdon, Smith's close friend and advisor. ... Indeed, the Mormon founder openly admitted that the campaign was partially motivated by his desire to make the Saints' political clout felt on the state and national level. Smith stated that: "I do not care so much about the Pres[idential] election as I do the office I have got. We have as good a right to make political party to gain power to defend ourselves as for demagogues to make use of our religion to get power to destroy ourselves. We will whip the mob by getting up a President. Smith then quipped, "When I look into the eastern papers and see how popular I am, I am afraid I shall be President." [article link]

Romney: My Dad (George Romney) Should've Been President - "He really should have been President of the United States, I gotta tell you" Romney said {This is the most annoying thing about Mitt Romney and his (LDS) Mormon cult. They just make everything up as they go along the TRUTH and history are 100% irrelevant to the LDSers. This is 100% Mormon trash talk - George Romney was born in Mexico and as a non-native American George was 100% ineligible to be President of the USA. Romney for the Mormons is trying to be on the sly and avoid and change the laws, whether they are marriage laws, non-profit tax laws (the LDS is a corporation that pays no taxes), or political eligibility laws the Mormons ignore them and follow their own rogue rules.}
George Romney was considered by some to be the frontrunner for the 1968 GOP nomination, but his campaign was torpedoed after he made an ill-advised comment about being brainwashed during a visit to Vietnam. "He really should have been President of the United States, I gotta tell you," Romney said. [article link]

The reservations about Romney remain - his credibility has been the real problem - Despite outspending all the other candidates, the Romney candidacy hasn't ignited - What dogs Romney is a sense that he is not being honest about who he is - In an election such as this, where voters clearly are concerned about honesty and transparency, candidates who do not score well in these areas are paying a price
Mitt Romney gave his long-anticipated speech about religion, which he called "Faith in America." The purported purpose of the address was for the Republican presidential candidate to dispel festering doubts about himself because of his Mormon faith. Unfortunately, I believe it was a failed performance. I think that Romney and his team overestimated the extent to which his Mormonism has been what is troubling his candidacy and underestimated the extent to which his credibility has been the real problem. Despite outspending all the other candidates, the Romney candidacy hasn't ignited. By contrast, former New York Mayor Rudolph Giuliani has maintained his lead in national polls, despite a background of three marriages, estranged children, pictures of himself in drag, support for gays, support for abortion, having endorsed a Democratic candidate for governor of New York, and support for gun control. But Giuliani has not been running as a traditional conservative candidate. Romney has. What dogs Romney is a sense that he is not being honest about who he is. In an election such as this, where voters clearly are concerned about honesty and transparency, candidates who do not score well in these areas are paying a price. In Romney's case, that price reflects his credibility challenge in convincing religious conservatives that his changed positions are for real. [article link]

Huckabee skyrockets among GOP voters in key Southern state - The survey suggested that Huckabee's personality was among his strengths - In particular, he tops the list when likely GOP voters are asked to name the candidate who is most believable
(CNN) -- Former Arkansas Gov. Mike Huckabee has shot to the top of a new poll in South Carolina, leading Republican presidential candidates in the key Southern state. Huckabee garnered 24 percent in the CNN/Opinion Research Corp. poll, conducted by phone between Sunday and Wednesday. The survey was released Friday. When the same poll was conducted in July, Huckabee was in the lower tier, with 3 percent of support from registered GOP voters. The survey suggested that Huckabee's personality was among his strengths. In particular, he tops the list when likely GOP voters are asked to name the candidate who is most believable. The South Carolina poll showed Huckabee rocketing ahead of his GOP rivals, including the former front-runner in the state, ex-New York Mayor Rudy Giuliani. [article link]

ROMNEY'S (ALMOST) DEAN SCREAM SPEECH - "I'm going to find you, track you down, make sure you vote in the caucuses" - Toward the end of his remarks, he teetered on the line of closing the deal and -- begging {Besides being borderline 'begging' it is also borderline cult manipulation, control and weirdness. I don't think it is appropriate for a candidate to make demands of voters and insist they vote for his candidacy.}
If anything is certain about the GOP presidential primary, it's that Romney really, really wants to win Iowa. Desperately. ... Funny enough, when Romney was wrapping up his remarks, he said the following: "You're going to do something which people don't expect, which is give me a victory. And then I'm going to New Hampshire, where I'm pretty solidly in the lead in New Hampshire, and then I'm going to be in Nevada, and I'm going to win Nevada, and then I'm going to be in Wyoming, and I'll win that one, and then Michigan, and we're going to end up doing real darn well. That's at least what I plan. Brian over here was afraid I was going to scream as I was saying that -- the Howard Dean moment, but I'm not doing that. No predictions like that, no screaming allowed.... I'm going to find you, track you down, make sure you vote in the caucuses." [article link]

Mitt Romney - The 'Mormon' Speech Dec. 06, 2007

Mitt Romney's 'Faith Speech' at the Bush library in College Station Texas is in the process of going down in history as the worst political speech ever given.

The failure of the Mitt Romney speech is that he approached religion in America as something that is easily compromised that faith is important but that the actual belief is not important and therefore Mitt is asking people to be easily compromised and to believe in any faith but not to have any real faith convictions. In Romney's denying the importance of belief in faith Romney has lowered the standard of faith so low that his version of faith becomes almost meaningless and that meaninglessness was reflected in the speech.

Romney's (faith) speech failed
Yes, he clarified, regarding his Mormon faith, that "no authorities of my church" would influence his presidential decisions. But this tells us who he is not. We need to know who he is. And here Romney left us with platitudes about religion in America with which few of any stripe would disagree. Despite his assurance that his commitment to religious liberty does not mean that he sees no place for religion in public life, he ducked the hard questions about what this means. The boldest he could get was to say we should continue to acknowledge the Creator on "our currency, in our pledge, in the teaching of our history," and in public displays during holidays. But despite noting family breakdown as one of the challenges of our generation, he never mentioned the importance of the preservation of the traditional family, never mentioned abortion and never mentioned his personal concern about either. It feeds the doubts about Romney in that, in my experience, those who have had a change of heart about abortion are among the most passionate and committed. It certainly is my personal experience, and what I have seen in the work I do with crisis pregnancy centers around the country. But Romney didn't give a hint that this is something that keeps him up at night. Comparisons have been made with John Kennedy's speech during his 1960 presidential campaign in which he addressed concerns about his Roman Catholic religion. Romney could have clearly contrasted himself with Kennedy, who made a point to say that religion did not belong in public life and decried the fact that questions about religion were diverting attention from the "real issues" of the campaign. And he might have pointed out that the Kennedy presidency marked the beginning of a great cultural decline in America. Just one point of comparison: In the early 1960s, 3 percent of white babies were born to unwed mothers, compared with almost 30 percent today, and 24 percent of black babies were born to unwed mothers, compared with 70 percent today. Romney's observation that "freedom requires religion just as religion requires freedom" and that "freedom and religion endure together or perish alone" was not something I would expect to hear from someone of deep faith. Religion endures any circumstance. Faith exists independent of freedom. It survives the darkest, dankest prison cell. But freedom allows it to flourish. I think Romney, with this speech, confirmed rather than dispelled the doubts about his faith and conservatism that have troubled his campaign. If the point was to fix his credentials as a bona fide conservative leader, he failed. [article link]

Analysis: Romney Mormon speech leap of faith - Romney's decision to speak on Thursday - a long-awaited speech on Mormonism is a desperate attempt to regain his foothold in Iowa {Most of Romney's bid is just to be a shill for his Mormon (LDS) mega-cult.}
Former Bay State Gov. Mitt Romney's decision to give a long-awaited speech on Mormonism is a desperate attempt to regain his foothold in Iowa just as GOP rival and Baptist minister Mike Huckabee moves ahead, some political watchers say. Romney's decision to speak on Thursday about his faith comes after months of internal debate within his campaign over the wisdom of talking about the issue and just days after Huckabee jumped ahead in the Iowa polls for the first time. Some political scientists believe the speech will be a make-or-break moment for Romney's campaign. "There's real concern for the Romney campaign in Iowa," said Dante Scala, an associate political science professor at the University of New Hampshire. "Mike Huckabee is grabbing a lot of support from evangelical Christians and Romney has to find a way to make his peace with that group and that's the dilemma. If Iowa unravels for him, then there's a good chance the whole campaign unravels for him." [article link]

Timeline: Romney's MLK Confusion - 1978 - Mitt Romney, in an interview with the Boston Herald about the Mormon Church and racial discrimination, puts himself into the narrative - "My father and I marched with Martin Luther King Jr. through the streets of Detroit," he is quoted as saying {Mitt Romney did not need to make this claim in order to become president - no one thinks the Romney's are racist. It is the LDS history that Romney is trying to reinvent and cover for that got him into this mess.}
1967 - Stephen Hess and David Broder author the book "The Republican Establishment: The Present and Future of the GOP," in which they write that George Romney, "has marched with Martin Luther King through the exclusive Grosse Pointe suburb of Detroit." ... 1978 - Mitt Romney, in an interview with the Boston Herald about the Mormon Church and racial discrimination, puts himself into the narrative. "My father and I marched with Martin Luther King Jr. through the streets of Detroit," he is quoted as saying. ... December 21, 2007 - Stephen Hess, author of "The Republican Establishment," tells the Boston Herald, "The point we were making [in the book] was that the issue of Mormonism had to do with its civil rights record. Did he walk with Martin Luther King? Today, I have no idea." [article link]

Mitt Romney, Martin Luther King, and the final word - Mitt Romney's bizarre exaggeration - Romney, hoping to defend his civil rights record and his church's racist past {See Romney isn't just shilling in hopes of becoming President he really intends to promote and cover the tracks of his LDS cult.}
At this point, far too much ink - digital and analog - has been spilled covering Mitt Romney's bizarre exaggeration about his father marching with Martin Luther King, but let's just add one closing note. To briefly recap, Romney, hoping to defend his civil rights and record and his church's racist past, has repeatedly claimed that he saw his father march with Dr. King. An investigation indicated that George Romney, who was strong on civil rights, never marched with MLK, prompting Romney and his campaign to start parsing the words "saw," "march," and "with." It looked like the embarrassing flap had just about ended, until the Romney campaign directed reporters to two women who corroborated a story that Romney had already conceded wasn't literally true. ... A ha, the Romney campaign said, the story that wasn't literally true may be accurate after all. Except that's still wrong. Worse, it's part of a pattern. The Boston Phoenix, which helped get this story started a few days ago, found that the witnesses must be remembering the decades-old event incorrectly. [article link]

Wikipedia: Shill - The intention of the shill is, using crowd psychology, to encourage others unaware of the set-up to purchase said goods or services or support the political group's ideological claims {Mitt Romney a paid 'shill' for the Mormon LDS cult.}
A shill is an associate of a person selling goods or services or a political group, who pretends no association to the seller/group and assumes the air of an enthusiastic customer. The intention of the shill is, using crowd psychology, to encourage others unaware of the set-up to purchase said goods or services or support the political group's ideological claims. Shills are often employed by confidence artists. In the UK the term plant is used. Shilling is illegal in many circumstances and in many jurisdictions because of the frequently fraudulent and damaging character of their actions. However, if a shill does not place uninformed parties at a risk of loss, but merely generates "buzz," the shill's actions may be legal. For example, a person planted in an audience to laugh and applaud when appropriate (see "claque") or to participate in on-stage activities as a "random member of the audience", is a type of legal shill. 'Shill' can also be used pejoratively to describe a critic who appears either all-too-eager to heap glowing praise upon mediocre offerings, or who acts as an apologist for glaring flaws. In this sense, they would be an implicit 'shill' for the industry at large, as their income is tied to its prosperity. [article link]

Canada.com: Romney to Americans, evangelical Republicans: "I believe in Jesus Christ" {If Mitt Romney believed in "Jesus Christ" Mitt Romney would stop his Mormon tithing and stop his Mormon works and walk into the center of the Mormon Temple or Tabernacle apart from his Mormon works. What does reconcile us to the Holy God, is it Mormon works and money or is it Jesus and His sacrifice on the cross? Of course it is only Jesus and faith in Jesus that has reconciled sinful man back into a relationship with God!}
Today is a very big day for Republican presidential candidate Mitt Romney, the first [4th] Mormon to seek the White House. [The (Mormon founder) Joseph Smith 1844, (Mexico born - ineligible) George Romney 1968, Orin Hatch (Mormon Bishop) 2000, and Milton Romney (Mormon Bishop) 2008.] ... Criticized at times for shifting his views on policies like abortion, immigration and gay rights, Romney left the impression he is very firm in his own convictions about religious faith - and its place in the public square. Still, it's difficult to believe such a speech would be required of, or offered by, a candidate for the prime minster's office in Canada. [There are approximately 16 active Mormons in the Congress and the Senate, including Senate Majority Leader, Harry Reid (Democrat - Nevada).] [article link]

The prophet [Joseph Smith] and the presidency: Mormonism and politics in Joseph Smith's 1844 Presidential campaign - Smith made the formal announcement of his candidacy on January 29, 1844 - Indeed, the Mormon founder openly admitted that the campaign was partially motivated by his desire to make the (LDS) Saints' political clout felt on the state and national level - We (Mormons) will whip the mob by getting up a President {Reason enough why many Americans are still uneasy and don't want a Mormon president, because the intent does seem to be an (LDS) agenda and not for the purpose of benefiting the American people.}
Smith made the formal announcement of his candidacy on January 29, 1844. At first, James A. Bennett, a New York businessman, was selected as Smith's Vice Presidential candidate. However, after it was discovered that Bennett had been born in Ireland and was therefore ineligible for office, the number two position fell to Sidney Rigdon, Smith's close friend and advisor. ... Indeed, the Mormon founder openly admitted that the campaign was partially motivated by his desire to make the Saints' political clout felt on the state and national level. Smith stated that: "I do not care so much about the Pres[idential] election as I do the office I have got. We have as good a right to make political party to gain power to defend ourselves as for demagogues to make use of our religion to get power to destroy ourselves. We will whip the mob by getting up a President. Smith then quipped, "When I look into the eastern papers and see how popular I am, I am afraid I shall be President." [article link]

Romney addresses his Mormon faith - Page said he would advise Romney to give another speech in the future that spoke more specifically about his personal faith {Romney to shill again, Romney and his Mormon (LDS) campaign handlers won't give it a rest. They will stay at it and try to sell Mormonism to the American public until the last person has placed them on ignore.}
Rev. Frank Page, president of the Southern Baptist Convention, said he believed the speech provided a strong statement on Romney's intent to be fair to all people. Page said he also appreciated Romney's honesty in stating that the Mormon church's beliefs about Jesus Christ differ from mainline Christianity. But, Page said he felt Romney didn't go far enough in explaining his Mormon faith. Page said he would advise Romney to give another speech in the future that spoke more specifically about his personal faith. "Because of who he is, and because Mormonism is not a mainline religion traditionally in our country, people still have questions and he still has not dealt with some of the questions people have. So I think at some point, he will need to do that," Page said. [article link]

The (Mormon) Speech - I agree that the timing of this couldn't be worse - His speech will have to go something like this: "My faith, which is very important to me and has made me who I am, should not be important to you, but it is important that we have a person of faith leading this country, and that person happens to be me" - My guess is that Romney gives the speech on Thursday and his campaign in Iowa begins to implode, as his shallow support there evaporates
The impossible balancing act is stressing the political irrelevance of the theological differences Mormonism really does have with Christianity while simultaneously claiming that this very same religion, whose distinctive substance is supposed to be irrelevant, informs and shapes his "values" that he will rely on to make judgements about policy. ... I agree that the timing of this couldn't be worse, but I wonder whether the timing makes that much difference. The extensive opposition to a Mormon candidate wouldn't have disappeared had he given the speech earlier. However, by giving the speech now he may be exacerbating what is already a bad situation for himself. Had he done it three or four months ago and laid the issue to rest, at least as much as he could, he could have reduced the publicity surrounding the speech and tried to contain the damage. Now that there is just a month left until the caucuses, he is using valuable time and exposing himself to the backlash that we knew was coming at a time when he cannot afford to shed any more support. In the end, Romney has always been in an impossible position: a sizeable percentage of his own party will never vote for someone of his religion, and these are the same people he needed to win over to become the unchallenged social conservative consensus candidate, which is why Romney's campaign has always been a fool's errand as I've said from the beginning. My guess is that Romney gives the speech on Thursday and his campaign in Iowa begins to implode, as his shallow support there evaporates. [article link]

Romney's "Faith in America" Speech: What Worked and What Didn't - WHAT WORKED Optics: Romney's campaign made sure the room was as friendly as possible for Romney; he was greeted with huge applause when he was introduced - WHAT DIDN'T Mormon: A quick search through the text of Romney's speech -- 2,540 words -- just once did Romney utter the word "Mormon" - If Romney is embracing rather than diminishing his faith, it seems as though he would mention it a time or two more, no?
Romney spent very little time on the specifics of the Mormon faith (more on that below), focusing instead on what he shared in common with other religious people rather than what was different about his faith. "It is important to recognize that while differences in theology exist between the churches in America, we share a common creed of moral convictions," he said at one point. Romney's goal in this sort of rhetoric is to take the emphasis off of his personal faith and put it more broadly on his status as a person of faith in hopes that will be enough to satisfy skeptical voters. [article link]

First Look at Romney's Speech - The former governor stresses that Americans are bound by moral convictions that transcend any single denomination or faith {Really, what moral convictions? The convictions of Nazi party Margaret Sanger the founding abortion provider in America or the convictions of the lying, Devil worshiping Bush family or the convictions of the (LDS) Mormon fraud Joseph Smith. All of those convictions and many others are directly opposed to the convictions of Jesus Christ. Romney's attempt to pretend that sinful people have a moral conviction apart from Jesus Christ, the Holy Bible and the 10 Commandments; is just another of the many Mormon LDS fantasies.}
The former governor stresses that Americans are bound by moral convictions that transcend any single denomination or faith and says those beliefs are what should guide a president. "Whether it was the cause of abolition, or civil rights, or the right to life itself, no movement of conscience can succeed in America that cannot speak to the convictions of religious people," he says. ... Romney and his advisers have spent months debating whether and when he should deliver it. A full team of advisers accompanied Romney to Texas for the event and his campaign treated the preparations in the way White House or state house officials treat a major presidential or gubernatorial address. [article link]

Mitt Romney, the Mormon (What's That?!) - for the most part, he pretended he wasn't Mormon, or that being Mormon was so strange it is in his interest to keep it secret - He said, "What do I believe about Jesus Christ? I believe that Jesus Christ is the Son of God and the savior of mankind" - OK, Mitt - But do you really want to get into what that means for you?
But, if today becomes the unraveling point of his candidacy, it will be because Mitt Romney did not have the courage or wisdom to say what he, as a Mormon, actually believes - all of it, without pretending his creed is no different than the Christian creed. Don't get me wrong. His speech would have been excellent had it been given by any other candidate. It was deep, passionate and presidential. He even ended with, "God bless America." The problem is that the much-hyped speech did nothing to achieve his goal of convincing doubting Evangelicals and Catholics that his Mormon beliefs will not hinder him from being a good president. Instead, for the most part, he pretended he wasn't Mormon, or that being Mormon was so strange it is in his interest to keep it secret. In this speech about Mormonism, he uttered the word "Mormon" just once, while saying "Jews" and "Muslims" two times each and "Catholic" three times. Still more abrasive to Christian sensibilities was the attempt to pass off Mormon doctrine about Jesus Christ as equal to that of Christianity. He said, "What do I believe about Jesus Christ? I believe that Jesus Christ is the Son of God and the savior of mankind." OK, Mitt. But do you really want to get into what that means for you? [article link]

Romney on Faith and History - Former Massachusetts governor Mitt Romney, seeking to allay public misgivings about his Mormon faith {Mormonism is not a faith but really it is a cult because Mormons have replaced the 'faith' in the resurrection life of Jesus Christ with their own works and tithing. For instance you cannot visit the (LDS) Mormon Temple or certain rooms inside the Mormon Tabernacle based on being sinless through 'faith' in being cover by the atoning blood of Jesus from the cross. A person is only declared sinless and therefore allowed to enter the Mormon Temple or secret Tabernacle rooms if they have paid in full their money to the LDS front office as it is Mormon money and Mormon works that cover sin according to the LDS doctrine and not 'faith' the blood (atoning death) and resurrection life of Jesus Christ.}
COLLEGE STATION, Texas, Dec. 6 -- Former Massachusetts governor Mitt Romney, seeking to allay public misgivings about his Mormon faith, pledged here Thursday to serve the common good and no single religion if he is elected president, while also making an impassioned plea for the importance of faith and religion in the public arena. ... But he also explicitly declined to distance himself from his church. "I believe in my Mormon faith and I endeavor to live by it," he said. Should he lose because of that, "so be it," he said, while adding that he believed the American people prefer politicians who are true to their faith rather than "believers of convenience." Romney praised the practices of many faiths and underscored repeatedly the religious heritage that was at the heart of the Founding Father's vision of the new country. ... But he said the strength of the nation is in its collective moral heritage, not a single strain of religion but, as he put it, "our nation's symphony of faith." [article link]

The Mormon Temple - The Mormon Temple is the very heart of the system of Mormonism - It is here that certain "worthy" Mormons perform secret ordinances that they believe will allow them to obtain the status of "a God" in the hereafter - Secret rituals are also done in behalf of the DEAD - No worship services are held in this building and non-Mormons are restricted from entering except for a brief period previous to its dedication - No doubt, if knowledge of the temple ceremony would promote faith in the LDS Church, Mormons would be eager to talk about it - But the Fact that it is kept secret from the world and even from the bulk of its members, casts suspicion upon its godliness, especially since Jesus made His teachings open to the whole world
Strange as it may seem, only about 20% of the Mormon population have been through the temple ceremony and fewer than that attend regularly. Because the Mormon Church considers the temple ceremony as "sacred," they have never published a dialog of the temple ritual or filmed the ceremony for benefit of the public or even their own people. The devout LDS will almost never talk about the secret activity that goes on behind temple doors. However, there are numerous eye-witness accounts by "Temple Mormons" who became alienated from the church and have exposed all that goes on in the ceremony. Dozens of these accounts have been published over the years. One such testimony comes from a former temple "Veil Worker" who had performed over 1,000 temple ordinances! As recent as 1990 actual recordings have been made of the temple ceremony. ... The late Mormon Apostle, Bruce R. McConkie, gave this information about the "Temple Ordinances": "Certain gospel ordinances are of such a sacred and holy nature that the Lord authorizes their performance only in holy sanctuaries prepared and dedicated for that purpose....They were given in modern times to the Prophet Joseph Smith by revelation,..." (Mormon Doctrine,1979, p. 779) Even though Mormons believe that God is the source of these so called "sacred" and "holy" ordinances, the evidence that will be presented in this tract clearly shows that the Mormon Temple Ceremony is far from holy or Biblical and certainly NOT from God. [article link]

Salt Lake City Mormon (LDS) Temple Square and Tabernacle - Unlike the other buildings on Temple Square, it is closed to the general public because it is used by the LDS Church for sacred rites exclusive to those church members deemed worthy to receive them - For this reason, it (temple), along with the other LDS temples, is given prominence within Mormonism
Temple Square is the most visited site in the state of Utah. Its popularity can be attributed to its central geographic location in the capital city, to the national popularity of the Mormon Tabernacle Choir, and to the general interest in the historic tabernacle and Salt Lake Temple of the Church of Jesus Christ of Latter-day Saints--the Mormons. Though it now enjoys a position of notoriety, it was never really the intent or hope of the early Mormon settlers that it would become a state, national, or even internationally known site. Temple Square began with a simple declaration by Brigham Young that it was the future site for the Salt Lake Temple. It then gradually evolved into the present sanctuary that houses within its protective walls three significant pioneer buildings, two visitor centers, and historic monuments--all within a beautifully manicured garden setting. Temple Square began with Brigham Young's location of the temple building site four days after the arrival of the main body of Saints into the Salt Lake Valley on 24 July 1847. Young originally called for the site of the temple to be forty acres but later reduced it to ten acres to make it compatible with the ten-acre blocks proposed for the city. The reduction in the lot size left the Salt Lake Temple on what is the northeast quadrant of the present site rather than what would have been the middle of the originally proposed forty-acre site. ... The focal point of Temple Square is the impressive Salt Lake LDS Temple. Unlike the other buildings on Temple Square, it is closed to the general public because it is used by the LDS Church for sacred rites exclusive to those church members deemed worthy to receive them. For this reason, it, along with the other LDS temples, is given prominence within Mormonism. The temple sits on the northeast corner of square, which is also the highest point within the square. Its overall size and vertical elevation give it a dominating position. [article link]

Salon.com: This is not Romney's Kennedy moment - Mitt Romney is caught between Mormonism and a hard place -- the fundamentalist Christian base of the modern GOP and it's partly his own fault - Romney is unlikely to tell the Protestants and Catholics in his audience that their creeds are an abomination, or that they are participants in a Great Apostasy that began shortly after Jesus ascended to heaven and continued, in all forms of Christianity, till Smith founded the Mormon church on a new set of scriptures in 1830 - But he cannot quite evade those beliefs either, for they are fundamental tenets of his (Mormon) faith
As the most prominent Mormon presidential candidate since his father, George, 40 years ago, or since [Joseph] Smith himself ran on a platform of "Theodemocracy" in 1844, Romney must negotiate between two opposing forces. The theology and tangled history of Mormonism is at odds with the quasi-theocratic nature of the contemporary Republican Party ... [Joseph] Smith moved toward an intriguing mishmash of post-Christian theology drawn in part from Swedenborgian mysticism, [Islam], Masonic ritual and Hinduism ... In fairness, the Mormon church has tried to have it both ways on the question of whether it is or isn't Christian for a long time, and Romney is simply inheriting many generations of waffling. Since at least the late 19th century, Mormons have proclaimed that they belong to a larger Christian fellowship whenever it was socially or politically expedient to do so, all while hewing to a set of prophetic teachings most Christians find outrageous and following a visionary founder who insisted they were the only true Christians. [article link]

What's new: Romney to address religion issue; poll shakes up Iowa race - Romney plans to give the address Thursday morning at the George Bush Presidential Library in College Station, Texas - Kennedy's 1960 campaign speech, also delivered in Texas - Speech is a "huge gamble:" - attention to his Mormonism would only intensify in potentially unflattering ways {Doesn't the Romney campaign have a clue about how unpopular anything 'Bush' is right now?}
Related story by The Politico -- Speech is a "huge gamble:" "Mitt Romney decided to deliver a major speech about his religious faith after concluding attention to his Mormonism would only intensify in potentially unflattering ways in the crucial weeks ahead. But even some of his top aides see the speech as a wildly unpredictable gamble" because it also could lead him primarily being known as "the Mormon candidate in a Republican race dominated by Christian voters." [article link]

RealClearPolitics.com: Mitt's Ham-Handed Campaign - He's only won one election (in a year that his party did very well nationwide), and it shows - Romney's campaign is, I must say, the least authentic seeming of any on the GOP side - I wonder if Republican voters -- who are quite worried about Hillary Clinton and her tactical "brilliance" -- will punish Romney for this kind of obvious strategery
So, Mitt is going to give that Mormon speech. Is this a surprise? Of course not. His position in the Iowa polls explains the decision entirely. He's trailing Huckabee in Iowa. A few weeks ago he was up by 14% - and he wasn't going to give the speech. Now that he's down, the speech is back on. This is par for the course for the Romney campaign, in my estimation. His candidacy has been the most transparently strategic this cycle. McCain is up? Go after McCain. McCain is down? Leave McCain alone. Thompson enters the race and seems a threat? Take a cheap shot about Law and Order. Thompson fades? Ignore him. Rudy is up? Go after Rudy. Huckabee is up? Go after Huck. You need to win a Republican primary? Make yourself the most socially conservative candidate in the race. And on and on and on. ... This kind of transparency is, to me, a sign of political inexperience. He's only won one election, and it shows. ... There is little subtlety to the Romney campaign. Too much of what it does is obviously strategic. The "flip-flopping" on the Mormon speech is just another example of this general tendency. I wonder if Republican voters -- who are quite worried about Hillary Clinton and her tactical "brilliance" -- will punish Romney for this kind of obvious strategery. Can a one-term governor who makes such rookie mistakes be trusted to handle the Clinton "machine?" Imagine what the Clinton campaign would do in response to such a clumsy maneuver in September, 2008! [article link]

That the Christian ministry be not blamed - by the word of truth, by the power of God, by the armour of righteousness!

Part 1 - The Mormon (LDS) Conspiracy:

2 Corinthians 6:3-7 Giving no offence in any thing, that the ministry be not blamed: - by pureness, by knowledge, by longsuffering, by kindness, by the Holy Ghost, by love unfeigned, by the word of truth, by the power of God, by the armour of righteousness ...

Ephesians 5:8-14 For you were once darkness, but are now light in the Lord. Walk as children of light, for the fruit of the Spirit is in all goodness and righteousness and truth, proving what is well-pleasing to the Lord. Have no fellowship with the unfruitful works of darkness, but rather even reprove them. For the things which are done by them in secret, it is a shame even to speak of. But all things, when they are reproved, are revealed by the light, for everything that is revealed is light. Therefore He says, "Awake, you who sleep, and arise from the dead, and Christ will shine on you."

1 Thessalonians 1:6-10 - And you became followers of us (Apostles & Disciples) and of the Lord, having received the word (Bible) in much affliction, with joy of the Holy Spirit ... {The complete Bible is available at BasicChristian.info}
And you became followers of us and of the Lord, having received the word in much affliction, with joy of the Holy Spirit, so that you became examples to all in Macedonia and Achaia who believe. For from you the word of the Lord has sounded forth, not only in Macedonia and Achaia, but also in every place. Your faith toward God has gone out, so that we do not need to say anything. For they themselves declare concerning us what manner of entry we had to you, and how you turned to God from idols to serve the living and true God, and to wait for His Son from heaven, whom He raised from the dead, even Jesus who delivers us from the wrath to come. -- Bible [article link]

Lately some Christian leaders, ministries, and even educational institutions have been embracing Mormonism (LDS) and even worse have been asking and instructing their Christian followers to do the same. Here is a brief summary of the vast amount of Lies, Deceit and Fraud that LDS - Mormonism has to offer. With absolute certainty every True Christian needs to reveal and expose the LDS fraud and not embrace it!

1 Corinthians 4:1-2 Let a man so account of us, as of the ministers of Christ, and stewards of the mysteries of God. Moreover it is required in stewards (servants), that a man be found faithful (to Jesus).

Huckabee tells GQ that some Christian leaders are 'out of step' - Pat Robertson (who has endorsed GOP contender Rudy Giuliani) and others who he refers to as Christian leaders "of the past:" - He says those, like Robertson, who have chosen to support candidates with different positions on abortion are "thinking in terms of political expediency and not in terms of the principles that supposedly got them involved in the movement to begin with"
In a Q&A posted online today by GQ magazine, Republican presidential candidate Mike Huckabee has this to say about Pat Robertson (who has endorsed GOP contender Rudy Giuliani) and others who he refers to as Christian leaders "of the past:" It seems that the leaders of the past, those who have been looked to as the bell cows of the movement, are completely out of step with their own followers lately. But if you talk about the people in the rank and file, there's not any confusion at all. The people haven't abandoned their principles. In giving that answer, he's specifically referring to the willingness of Robertson to endorse Giuliani, even though the former New York City mayor has said he does not think a woman's right to choose to have an abortion should be outlawed. Huckabee believes otherwise. He says those, like Robertson, who have chosen to support candidates with different positions on abortion are "thinking in terms of political expediency and not in terms of the principles that supposedly got them involved in the movement to begin with." [article link]

Germany moves to ban Scientology - "From a number of sources, some of them not available to the public, it has been determined that (the organization) seeks to limit or rescind basic and human rights, such as the right to develop one's personality and the right to be treated equally" {The only thing cults teach is superiority and not equality. Unfortunately you have to pay money and follow their rules and regulations to become superior and eventually become a god. -- Christianity teaches equality, relationships, individuality, freedom and being a servant. Christianity is completely different from the cults. -- Cults like (LDS) Mormons, Jehovah Witnesses and Scientology should be moderated by the government or banned because they are dangerous, lying, manipulating organizations that are dangerous and harmful to people and to society. -- In fact legalized abortion i.e. allowing the murder of another individual is among the highest forms of superiority. To deem another individual, in the womb, unworthy of the right to life and then to kill it and walk away feeling superior is among the most cultic of concepts.}
BERLIN, Germany (AP) -- Germany's top security officials said Friday they consider the goals of the Church of Scientology to be in conflict with the principles of the nation's constitution and will seek to ban the organization. ... "From a number of sources, some of them not available to the public, it has been determined that (the organization) seeks to limit or rescind basic and human rights, such as the right to develop one's personality and the right to be treated equally," the report said. ... The Los Angeles-based Church of Scientology was founded in 1954 by the late science fiction writer L. Ron Hubbard. It first set up in Germany in 1970 and officials estimate it counts some 6,000 members in the country. [article link]

A look at the misunderstood (Mormon) LDS church - But Latter-day Saints (LDS) say they are badly misunderstood {No misunderstanding about it, the (LDS) Mormon cult is a manipulating, controlling, diabolical, treacherous cult and reasonable people should be offend by it and remain far from its grasp!}
The presidential candidacy of Massachusetts Gov. Mitt Romney has brought new attention to The Church of Jesus Christ of Latter-day Saints because Romney would be the first Mormon president. ... Mormons are required to tithe 10 percent of their income to the church each year. They are also expected to fast for two meals a month and donate money saved by that, along with many volunteer hours, to the vast Mormon program to help the needy inside and outside the church. The church also owns ranches, farms and canneries and has extensive investments in businesses. ... But Mormons also believe that authentic Christianity vanished a century after Christ and was restored only through [Joseph] Smith. Smith revised -- and in his view corrected -- large sections of the Bible. Other sacred Mormon books contain Smith's revelations. And Mormons consider their church presidents to be prophets. [article link]

Mitt the Mormon - Why Romney needs to talk about his faith - saying that it was "un-American" to bring up his "faith" - What gives Romney an exemption? - So phooey, say I, to the false reticence of the press and to the bogus sensitivities that underlie it - The Book of Mormon (B.O.M.), when it is not "chloroform in print" as Mark Twain unkindly phrased it, is full of vicious ingenuity
According to Byron York, who has been riding around with Romney for National Review, it's working, as well. Most journalists have tacitly agreed that it's off-limits to ask the former governor about the tenets of the Mormon cult. Nor do they get much luck if they do ask: When Bob Schieffer of Face the Nation inquired whether Mormons believe that the Garden of Eden is or was or will be in the great state of Missouri, he was told by Romney to go ask the Mormons! ... It ought to be borne in mind that Romney is not a mere rank-and-file Mormon. His family is, and has been for generations, part of the dynastic leadership of the mad cult invented by the convicted fraud Joseph Smith. It is not just legitimate that he be asked about the beliefs that he has not just held, but has caused to be spread and caused to be inculcated into children. It is essential. Here is the most salient reason: Until 1978, the so-called Church of Jesus Christ of Latter-day Saints was an officially racist organization. Mitt Romney was an adult in 1978. We need to know how he justified this to himself, and we need to hear his self-criticism, if he should chance to have one. ... So phooey, say I, to the false reticence of the press and to the bogus sensitivities that underlie it. This extends even to the less important matters. ... and Romney can be asked whether, as a true believer should, he wears Mormon underwear. What's un-American about that? [article link]

Romney Shouldn't Equate Mormons, Christians, Evangelicals Say - Don't try to be one of us - "I told him, you cannot equate Mormonism with Christianity; you cannot say, 'I am a Christian just like you'" - "The fact that we (Mormons) are Christians is non-negotiable," said Kim Farah, a spokeswoman for the Salt Lake City-based Church of Jesus Christ of Latter-Day Saints {The LDS sure does like to make "non-negotiable" demands of other people. Mormonism (LDS) is a Fraud and a Cult and the Mormons-(LDS) need to honor our Christian Religion and stop trying to hijack it for their own money based agenda!}
Oct. 30 (Bloomberg) -- As Mitt Romney scours the South for endorsements from evangelical leaders, he is getting some unusual advice on how to explain his Mormon faith: Don't try to be one of us. "I told him, you cannot equate Mormonism with Christianity; you cannot say, 'I am a Christian just like you,'" said Representative Bob Inglis of South Carolina, which is scheduled to hold the first primary among the Southern states. "If he (Mitt) does that [claims to be a real Christian], every Baptist preacher in the South is going to have to go to the pulpit on Sunday and explain the differences." This advice, which reflects the views of many Southern Baptists and other evangelicals, makes Romney's co-religionists bristle. "The fact that we are Christians is non-negotiable," said Kim Farah, a spokeswoman for the Salt Lake City-based Church of Jesus Christ of Latter-Day Saints. [article link]

Bob Jones Dances With The Devil - Bob Jones III, chancellor of the Christian fundamentalist school named for his family, is endorsing Republican Mitt Romney for president {I wonder why these leaders think it is worth it to sow so much division into the Christian Church with their recreational politics and their endorsing of a second rate candidate like Mitt Romney?}
In his endorsement of Mitt Romney, Dr. Bob Jones III also said, "This all about beating Hillary." Oh, really? Since when does a preacher of the Gospel and Christian educator put electing charlatans (of any political party) ahead of standing for truth and doing right? And this leads to another problem. Our Christian "leaders" have forgotten what it means to stand on principle. They have gotten so bogged down in politics that they have forsaken the divine call to be watchmen on the wall. If Bob Jones III would be as concerned about standing for truth and principle as he is about "beating Hillary," many others might be encouraged to do the same--and we preachers might actually be able to have a positive impact upon the direction of our country. As it is, our Christian "leaders" are not only not helping to lead our nation out of its current mess, they are actually contributing to the problem, as Dr. Jones' endorsement of Mitt Romney illustrates. Furthermore, what is Dr. Bob going to say to the students and graduates of Bob Jones University? How can he justify all the years of "separation" preaching that BJU is known for? Where is his consistency? How can he now turn around and convince his students that all those Christian "standards" regarding the fellowship of light with darkness, reproving evil, contending for the faith, etc., apply only to areas outside politics? Obviously, BJU students now know that when it comes to politics, we can cast all those principles aside. It makes one wonder what other areas of the Christian life are exempt from Biblical principles. Maybe our business life? But that's a subject for another day. [article link]

Don Wilton's Turnaround: How It Plays Out - Don Wilton to retract his endorsement of Mitt Romney - Wilton's decision to endorse Romney's policy record provoked an intense backlash among his fellow Southern Baptist pastors - Comments: ... "I know Mormonism is weird but get over it" {The LDS-Mormons like to make demands of others but I think it's about time the LDSers made an honest examination of their candidate Mitt Romney and stopped being so quick to call us Christians "bigots" just because we don't accept all that they (LDS) are so obviously selling.}
The decision by Pastor Don Wilton to retract his endorsement of Mitt Romney will probably have a chilling effect on pastors across South Carolina who have always played right up to the line. Wilton's decision to endorse Romney's policy record provoked an intense backlash among his fellow Southern Baptist pastors, and word in South Carolina is that Wilton was sending signals as early as this weekend that he had not forseen how controversial his endorsement would be. [article link]

BALANCE OF OPINION - Christian conservatives' threat could split GOP vote, many warn - "Ultimately, Christian leaders (some of whom make off-the-record, supportive calls to Mr. Romney, I'm told) most likely will back the Mormon" she writes {I don't think most people, Christian or not, will ever "get over it" if Christian leaders somehow endorse a deceiving cult member like Mitt Romney for the office of President of the United States. Americans want an Open and Honest Government. Mitt Romney is neither an open nor an honest candidate!}
The commentarial continues to monitor Republicans' frustrations over trying to nurture a consensus conservative candidate. The latest convulsion is a vow among a group of about 45 high-profile Christian conservatives to consider a third-party candidate if neither party nominates an abortion opponent - a virtual rejection of front-runner Rudy Giuliani, who supports abortion rights, albeit reluctantly. "To their credit, these leaders are unwilling to sacrifice conviction for political expediency, but they may be creating their own worst nightmare by dividing the party and making a Democratic victory more likely," Kathleen Parker writes. ... "The only hitch: He's a cultist," she writes. "Or so some Christians think. Even though Mr. Romney shares their belief in Jesus Christ as God, other doctrinal differences tied to his Mormon beliefs apparently cause deep conflicts for evangelicals." The columnist tells them to get over it. "Ultimately, Christian leaders (some of whom make off-the-record, supportive calls to Mr. Romney, I'm told) most likely will back the Mormon," she writes. [article link]

Will secret clubs pick next prez (President)? - CFR, Bilderbergers, Trilateral Commission insiders usually run for, win White House, shows new book - It started in 1952 {when they cemented their power} - Nearly every person elected as president of the United States since then - *and nearly every opponent - has belonged to a secretive, globalism-oriented organization known as the Council on Foreign Relations - According to a variety of sources, the following presidential candidates are either members of one of the groups or have strong ties: Hillary Rodham Clinton, Rudy Giuliani, Mitt Romney, Barack Obama, John McCain, John Edwards, Fred Thompson, Joe Biden, Chris Dodd and Bill Richardson
WASHINGTON - It started in 1952. Nearly every person elected as president of the United States since then - and nearly every opponent - has belonged to a secretive, globalism-oriented organization known as the Council on Foreign Relations. Some presidents and their challengers have belonged to additional clubs of internationalists - the Bilderberg Group and the Trilateral Commission. Running mates, too, more often than not have had ties to the groups. That the groups exert enormous influence on public policy is indisputable. What is disputed is whether such groups are, as adherents and members argue, just discussion forums for movers and shakers, or, as critics have long alleged, secret societies shaping a new world order from behind the scenes. On that last point at least, no one could challenge the critics: All these groups operate in considerable secrecy, away from the scrutiny of the American public. Regardless of how one characterizes them, the fact that virtually all presidents belong to the same secret clubs prompts the author of a new book to wonder if the 2008 election will also be a contest between globalist insiders. Judging from the list of frontrunners of each party, Daniel Estulin, author of "The True Story of the Bilderberg Group," may be on to something. According to a variety of sources, the following presidential candidates are either members of one of the groups or have strong ties: Hillary Rodham Clinton, Rudy Giuliani, Mitt Romney, Barack Obama, John McCain, John Edwards, Fred Thompson, Joe Biden, Chris Dodd and Bill Richardson. Mike Huckabee, though not a member, spoke to the CFR in September. Since then, his political star has risen to the point that he has become a top-tier candidate. [article link]

  • Modern Mormonism in a Nutshell - LDS members "want to infiltrate regular Christian religions so they can bring those Christians into Mormonism" Article
  • The Mormon Plan for America and The Rise of Mitt Romney Article (PDF)
    Romney, is a practicing Mormon High Priest.
  • *Practicing Hindu appointed to run Christian religion studies at St. Olaf College MN Article
    His writings also have been featured on the website of the Hindu-American Foundation, which earlier launched a diatribe against a variety of Christian organizations.
  • The Mormon Conspiracy Google Video (48 min 37 sec)
  • Jehovah's Witness cult - Another (LDS) Mormon-esque Cult Google Video (58 min 41 sec)
  • I Admit It - I Left The Mormon (LDS) Church Because I Was Offended Article
  • The Search for Truth - The video Jesus Christ or Joseph Smith (Online Video)
  • Radio Debate - Christian vs. Mormon (LDS) - Mp3 Download (Audio - 51:37)

  • An Introduction to Joseph Smith Jr. Article
  • Joseph Smith at 14 years old in 1820 in upstate New York claimed to have had a "vision" Article
  • "State of New York v. Joseph Smith" arrested in 1826 for being a con artist Article
  • Joseph Smith, authorizing himself to sell liquor: Article
  • Joseph Smith destroys a Newspaper - the publishers claimed Joseph Smith and other Mormons had seduced their wives
    in the name of plural marriages Article
  • The Nauvoo Expositor Newspaper Office which Joseph Smith destroyed - LDS Website (Photo) Article
  • Remembering the Wives of Joseph Smith - 37 wives, ages 14 - 58, while 11 wives had current living husbands Article
  • Joseph Smith enrolls in Freemasonry - An Introduction to Mormonism and Freemasonry Article
  • Joseph Smith in jail attempting to escape shoots three people (killing 2) then dies in his own ill-fated jailbreak Article

Joseph Smith dies in his own ill-fated jailbreak

June 27, 1844

Joseph Smith is in jail for ordering and overseeing the destruction of a newspaper office (critical of new LDS policies, especially the newly introduced polygamy) "The Nauvoo Expositor" and for his illegal assembling of a militant, militia mob.

News gets out that Joseph Smith (Smith was the 'General' of his Mormon militia) has sent for his private militia to come break him out of his upper level, second story jail cell and that the militia was on its way. Several townspeople gather around the jail to assess the situation. Included in the gathering crowd are several of Smith's fellow Freemasons who are angry at him and had it in mind to use the opportunity to hang Smith for seducing their wives and daughters and for his instructing other Mormons to do the same.

It is apparent that Joseph Smith while a practicing Freemason brought many of the Freemason customs and rituals into his (LDS) Mormon Temple services and Mormon ritual rights. Joseph Smith was also attempting to introduce his Mormon beliefs and practices like polygamy into the Freemason organization. Smith was likely attempting to combine both the groups into one group of course led by the ever deceitful Joseph Smith. Apparently the Freemasons wanted nothing to do with Joseph Smith or his newly conjured up LDS religion and they sought a way to rid themselves of the Smith presence.

Joseph Smith recognizing the angry Freemasons and presuming that his militia would not be in time receives a handgun smuggled into his jail cell by a visiting Mormon accomplice. Angered, Joseph Smith fires his pistol at people and stops shooting only when his pistol jams. Smith's deadly rampage leaves two people dead and one person seriously wounded. Then in a panic and fleeing for his life Joseph Smith while jumping from the 2nd story jailhouse window and loudly begging the crowd of Freemasons gathered below not to harm him is himself shot, falls and dies sprawled out on the dirt below, his latest con job had turned into his fatal error. Smith's escape from jail ends tragically for many including his older brother Hyrum Smith who was also among the dead.

*The Joseph Smith murder weapon on display at the LDS Church Historical Museum Photo

Note: The Mormon (LDS) still wear the Freemason garments and still perform the Freemason rituals in their LDS Temple services. Apparently the LDS leadership is unable to come up with their own Temple rituals or they just do not want to get rid of the Freemason influence.

Mormon Coffee blog: In his (YouTube) critique, FlackerMan disputes the frequently asserted LDS claim that [LDS founder] Joseph Smith knew he was going to die at Carthage [jail] - Comments: falcon on June 24th, 2010 - Man, the [LDS] Mormons are writing fast and furious today! Usually it only gets this hot when something about the faux priesthood is posted - Let's not forget, Joseph Smith ended up in jail for ordering the destruction of a printing press - Spin away Mormons but it was this lawless deed that sent him to jail and eventually to his death - Yea, I know and [LDS President] Brigham Young wasn't complicit in the Mountain Meadows Massacre [9-11-1857, in Utah the LDS ambush and murder of 120 American settlers on their way from Missouri to California] either - Smith wasn't interested in buying the farm when he went to jail - He had every reason to want to live - **He [Joseph Smith] had power, money and sex **the three things that corrupt men and he was corrupt - We're not talking about a flawed prophet here - We're talking about [Joseph Smith] a religious charlatan who armed himself [with 1 of 2 pistols smuggled into his jail cell by a fellow Mormon] in order to shoot his way out of jail if necessary - I for one wished the guy had lived - The whole deal would have eventually crumbled around him - He would have been the author of his own destruction which I guess he was any way
I have edited and listed many of FlackerMan's questions here for your consideration. Joseph removed his temple garments before going to Carthage and told others to do the same {It's likely that Joseph Smith had everyone removed their LDS 'temple underwear garments' prior to getting to Carthage because once in town and especially once in jail it could easily be discovered that Joseph Smith had stolen the Freemasonry concepts from the Freemasons and was using them in his own LDS rituals [temple rituals] including using the two main Freemason symbols [compass and square] markings on their own LDS underwear and certainly the local Freemasons would not approve of it.} (D. Michael Quinn, The Mormon Hierarchy: Origins of Power, 146). Why would he do this if he were about to die a martyr's death for his testimony? Joseph, Hyrum and others drank wine while singing songs in Carthage Jail (History of the Church, 7:101). Why would Joseph disobey the [LDS] Word of Wisdom, a direct [LDS] revelation from God, if he knew he was very soon to stand before that God for judgment and be required to give an account of his behavior? **Joseph sent an order to the [LDS-Mormon] Nauvoo Legion instructing an [LDS] attack on Carthage Jail to free the prisoners. When the mob approached, Joseph mistook them for his [Mormon Legion] liberators and told the frightened jailer, "Don't trouble yourself, they have come to rescue me" (Quinn, 141). Why would Joseph have made plans for, and expected, his escape if he knew he was going to die? Joseph had and used a gun defensively during the attack (History of the Church, 7:101-103). Why would he bother to fend off his attackers if he was going "like a lamb to the slaughter" and knew he was about to die? When Joseph's gun ran out of ammunition {jammed - approximately 3 of six shots were fired by Joseph Smith from one of two smuggled pistols - by most accounts hitting three people from the mob eventually killing two one who died from his wound in the arm and another after being seriously wounded in the face while less seriously wounding a third person in the shoulder - source: http://www.i4m.com/think/history/carthage-jail-smith.htm} he [Joseph Smith] ran to the [second story] window [in back of the jail] and, using the Masonic distress code ["O Lord My God! Is there no help for the widow's son?"], called for help from fellow Masons who might have been in the mob (see E. Cecil McGavin, Mormonism and Masonry, 16-17). Why would he call for help if he knew his destiny was to die that day? Indeed, if Joseph knew his death was imminent, why did he not just give himself up for the safety of his friends who were with him? After the deaths of Joseph and Hyrum, the LDS Church was in crisis. No clear direction for succession in leadership had been set in place. This lack of direction resulted in many schisms and breakaway Mormon groups all claiming to be God's only true church. If Joseph knew he was never to return from Carthage Jail, why didn't he definitively name a successor before his death? Did Joseph Smith know he was going to Carthage to die? The circumstances and Joseph's behavior surrounding his death make that seem highly unlikely. This is yet another faith-promoting Mormon myth employed to persuade people to pin their eternal hopes to what is ultimately a lie. ... Comments: David on June 24th, 2010 - Sharon, Let me play a little Devil's Advocate. I think it is fairly obvious that Joseph and company had a good idea that they might die if they went to jail. Is anyone disputing this? This was possibly a reason, or even the reason, why they were about to flee into the rocky mountains. Even if Joseph was interested in clearing his name at trial, he was not obliged to turn himself in as his safety was far from guaranteed as the historical record demonstrates. Granted, I think Joseph was engaged in at least one, and possibly multiple illegal activities (the destruction of the printing press {extensive bank-money fraud (Joseph Smith's Kirtland Bank Failure - "An illegal bank created by Joseph Smith")} being the foremost), but the state is supposed to better than mere criminals and on that day it was not. ... Sharon on June 24th, 2010 - David, I'm on the road so this will be quick, but I'm gonna push back a little on this. I do not believe Joseph and Hyrum thought they were going to die at Carthage. I think there is plenty of evidence that suggests they thought they would either be liberated by the Nauvoo Legion, or, by Habeas Corpus which had worked so well for Joseph many times before. As for the WoW, true it was not yet a commandment, yet God did allegedly give specific directions regarding alcohol which Joseph disregarded in that situation. And last quick point, I think the context of the frontier is important to keep in mind, yet we need to be careful to not go too far. Yes, there was mob justice, but even so, history shows that the people *generally* wanted to solve things within the law (demonstrated, perhaps, by your surprise that the violence was not worse than it was). [article link]

Mary Ettie V. Smith (1827-1867) "FIFTEEN YEARS AMONG THE MORMONS:" - Chapter III Death of the (playboy) prophet Joseph Smith (pages 33-37) - (Wife) Emma attempted, as a last resort, to poison the Prophet (Joseph Smith), and though she failed in that - She afterwards married a Gentile, and disavowed Mormonism
Eimma (Emma), who discovered by accident this document, and finding it contained new doctrines (polygamy) which threatened to interfere with her domestic rights, attempted to destroy it; but the Mormons claim she was miraculously prevented, and the oracle is still preserved. Emma attempted, as a last resort, to poison the Prophet (Joseph Smith), and though she failed in that, she soon found sympathy and support among the disaffected within the (LDS) Church. ... The Prophet (Joseph Smith) fled across the Mississippi, to Iowa, and took refuge with the Indians. ... The Prophet's wife Emnma (Emma), stirred up the people by the story that the Prophet was a coward, and had forsaken his people. ... Emma, who wished to destroy the Prophet, wrote to him reproachfully, for his cowardice; and denouncing him as an impostor, and asked him to give a proof of his mission, by facing the enemies of the (LDS) church. This had the effect she had expected and desired. The Prophet returned to Nauvoo, and was arrested, with his brother Hiram, John Taylor, Willard Richards and others, and all were lodged in Carthage jail. ... A [Freemason] mob gathered at Carthage, on the 27th of June, 1844, and took the matter into their own hands. ... She (Emma) afterwards married a Gentile, and disavowed Mormonism. [article link]

(Mormon) Gunslinger Porter Rockwell Takes the Spotlight - Rockwell was one of the first people to be baptized into the Mormon Church - He was baptized along with Joseph Smith's parents and Martin Harris - In addition to being a bodyguard to the prophet Joseph Smith, Rockwell was also known for his gun-shooting skills and accuracy - Rockwell was known to carry at least four guns on his person at all times - Anderson passed around a single-shot pistol, a gun that Rockwell was accused of using in the murder of Missouri governor Lilbourn Boggs
Rockwell was one of the first people to be baptized into the Mormon Church. He was baptized along with Joseph Smith's parents and Martin Harris. Throughout his life, Rockwell earned many reputations. In addition to being a bodyguard to the prophet Joseph Smith, Rockwell was also known for his gun-shooting skills and accuracy. ... On Christmas 1843, Rockwell appeared at Joseph Smith's house after escaping from jail. Anderson related that Rockwell was able to escape prison because he was so thin he was able to climb up through the chimney. He was dirty and disheveled. It took a moment for Smith to recognize his friend Rockwell, but he soon did. ... Rockwell was once in a tavern and encountered a man who didn't like him. The two got into an argument. The man held a gun to Rockwell and shot, point blank. It is said the bullet came out of the barrel, bounced off Rockwell's chest and fell to the ground. Rockwell moved west with the Saints (Mormons). He was also a bodyguard of the Prophet Brigham Young. ... Young led a large group of people and animals down the steep and treacherous cliffs of Hurricane. When he got to the bottom, he looked up and watched as Rockwell descended. Rockwell was a bit drunk and barely made it safely down the steep cliffs. ... Rockwell died of a heart attack at age 65. He was found in his bed with his boots still on his feet. [article link]

mrm.org: [king] Joseph Smith for President - [April 11, 1844] the [LDS] Council of Fifty performed an ordinance "in which Joseph suffered himself to be ordained a king, to reign over the house of Israel forever" - Some have been uncomfortable with the assertion that Smith became a king - They have claimed that Marks and other critics either confused or misrepresented Smith's reception of the strictly religious ceremony of the second anointing as "king and priest" ... In fact a later revelation to the Council of Fifty affirmed that God called Smith "to be a Prophet, Seer and Revelator to my Church and Kingdom; and to be a King and Ruler over Israel" (The Mormon Hierarchy, Origins of Power, 124) {Note: I thought it might be [and probably is] confusing that we are doing a study on the 8 Kingdoms of the world and suddenly LDS founder Joseph Smith Jr. is being blogged about [only briefly]. In thinking about it I thought I bet Joseph Smith Jr. thought of himself as a king - so I Goggled it and sure enough the Mormons made Joseph Smith Jr. a king, the king of Israel (how weird is that) [note: the U.S. can't have a king]. But know for certain that Joseph the LDS pretend king will not be listed in the study with the real Kings of the Bible or included in any list of the real Kings either now or of history. - Also Note: We are going to have an interesting study about the coming 10 Kingdoms [Daniel 7:24], because technically the U.S. cannot have a King [it's against our Constitution] so who will be the future King over the North American region, I think it puts Canada in play "The Canadian Royal Family" as a possible family (bloodline) and location for the region's coming [i.e. U.N. fronted] capital. - Article I: Section 9, Paragraph 8 of the U.S. Constitution - No Title of Nobility shall be granted by the United States:}
This sounds like it will be an interesting film, as the history of Joseph Smith's politics is very intriguing. For instance, many people don't know that Smith was secretly crowned king on April 11, 1844. His campaign for president of the United States was much more complicated than most would imagine. About Smith's ordination as king, former LDS historian D. Michael Quinn wrote: William Marks...stated that the [LDS] Council of Fifty performed an ordinance "in which Joseph suffered himself to be ordained a king, to reign over the house of Israel forever."Some have been uncomfortable with the assertion that Smith became a king. They have claimed that Marks and other critics either confused or misrepresented Smith's reception of the strictly religious ceremony of the second anointing as "king and priest." ... In fact a later revelation to the Council of Fifty affirmed that God called Smith "to be a Prophet, Seer and Revelator to my Church and Kingdom; and to be a King and Ruler over Israel." (The Mormon Hierarchy, Origins of Power, 124). Joseph Smith told the press that he wanted to create a "Theo-democracy." Quinn wrote, The phrase was catchy, but what precisely did he mean by "Theo-democracy"? In the spring of 1844 Smith gave the public only an indistinct foreshadowing of the new world order (NWO) he was formulating in his secret meetings with the Council of Fifty. (125) I'm not sure how a monarchy fits with a theocracy, a theo-democracy, or a republic. But the subject of the film A Mormon President holds the promise of being fascinating indeed. [article link]

reference.com: Death of Joseph Smith, Jr.
Incidents leading to the event: Several of Smith's disaffected associates at Nauvoo and Hancock County, Illinois, some of whom alleged that Smith had tried to marry their wives, joined together to publish a newspaper called the Nauvoo Expositor. Its first and only issue was published 7 June 1844. ... Under the council's new ordinance, Smith, as Nauvoo's mayor, in conjunction with the city council, ordered the city marshal to destroy the paper and the press on June 10, 1844. ... Smith declared martial law on June 18 and called out the Nauvoo Legion, an organized city militia of about 5,000 men, to protect Nauvoo from outside violence. ... Incarceration at Carthage Jail: Illinois Governor Thomas Ford proposed a trial by a non-Mormon jury in Carthage, the county seat, and guaranteed Smith's safety. Smith originally planned on leaving rather than surrendering but when criticized by some followers is reported to have said "If my life is of no value to my friends it is of none to myself." ... On 25 June 1844, Joseph and Hyrum Smith, along with the other fifteen city council members and some friends, surrendered to Carthage constable William Bettisworth on the original charge of riot. Almost immediately Joseph and Hyrum were charged with treason against the state of Illinois for declaring martial law in Nauvoo, by a warrant founded upon the oaths of A. O. Norton and Augustine Spencer. ... Attack by the mob: Before a trial could be held, a mob of about 200 armed men, their faces painted black with wet gunpowder, stormed the jail in the late afternoon of 27 June 1844. As the mob was approaching, the jailer became nervous, and informed Smith of the group. In a letter dated 10 July 1844, one of the jailers wrote that Smith, expecting the Nauvoo Legion, said "Don't trouble yourself ... they've come to rescue me." Smith was unaware that Jonathan Dunham, major general of the Nauvoo Legion, had not dispatched the unit to Carthage to protect him. Allen Joseph Stout contended that by remaining inactive, Dunham had violated an official order written by Smith after he had been jailed in Carthage. ... Taylor statement concerning Joseph Smith's shots: He [Joseph Smith], however, instantly arose, and with a firm, quick step, and a determined expression of countenance, approached the door, and pulling the six-shooter left by Brother Wheelock from his pocket, opened the door slightly, and snapped the pistol six successive times; only three of the barrels, however, were discharged. I afterwards understood that two or three were wounded by these discharges, two of whom, I am informed died. ... There are varying accounts of what happened next. Taylor and Richards' accounts state that Smith was dead when he landed after his fall. One eyewitness, William Daniels, wrote in his 1845 account that Smith was alive when mob members propped his body against a nearby well, assembled a makeshift firing squad, and shot him before fleeing. Daniels' account also states that one man tried to decapitate Smith for a bounty, but was prevented by divine intervention. There were additional reports that thunder and lightning frightened the mob off. Mob members fled, shouting, "The Mormons are coming," although there was no such force nearby. [article link]

wikipedia.org: Death of [LDS Founder] Joseph Smith, Jr. - A public viewing was held on June 29, 1844, after which empty coffins weighted with sandbags were used at the public burial - (This was done to prevent theft or mutilation of the bodies) - The actual coffins bearing the bodies of the Smith brothers were initially buried under the unfinished Nauvoo House, then disinterred and deeply reburied under an out-building on the Smith homestead - The exact location of the [Smith] grave site was soon lost to memory - [1928] Hands conducted extensive digging on the Smith homestead, and located the bodies - the [three] bodies were reinterred
Interment: Joseph and Hyrum Smith's bodies were returned to Nauvoo the next day [June 28, 1844]. The bodies were cleaned and examined, and death masks were made, preserving their facial features and structures. A public viewing was held on June 29, 1844, after which empty coffins weighted with sandbags were used at the public burial. (This was done to prevent theft or mutilation of the bodies.) The actual coffins bearing the bodies of the Smith brothers were initially buried under the unfinished Nauvoo House, then disinterred and deeply reburied under an out-building on the Smith homestead. The exact location of the grave site was soon lost to memory. In 1928 Frederick M. Smith, president of the Reorganized Church of Jesus Christ of Latter Day Saints and grandson of Joseph Smith, fearing that rising water from the Mississippi River would destroy the grave site, authorized civil engineer William O. Hands to conduct an excavation to find Joseph and Hyrum's bodies. Hands conducted extensive digging on the Smith homestead, and located the bodies, as well as finding the remains of Joseph's wife, Emma, which had been buried in the same place. The remains-which were badly decomposed-were examined and photographed, and the bodies were reinterred. [article link]

Mormon Historical Studies - Smith Family Cemetery, Nauvoo, Illinois - However, research conducted in early 1990s by Ronald E. Romig, Henry Inouye, and Lachlan MacKay; and later by independent researcher Shannon M. Tracy, indicates that after discovering the remains of Joseph and Hyrum in 1928, William O. Hands and his research team misidentified Joseph's remains as being those of Hyrum's, and Hyrum's as being those of Joseph's - Therefore, Joseph's remains are probably on the left, and Hyrum's remains are in the middle {Note: Wow, that's messed up! - There must be some LDS prophecies that the bodies of Joseph and Hyrum Smith would be lost for a time then found again and then be confused with each other, reburied and mixed up again because this just couldn't happen otherwise.} (PDF)
Grave marker of Hyrum, Joseph, and Emma Hale Smith Bidamon, Smith Family Cemetery, Nauvoo, Illinois, November 1999. The large foot-thick granite slab on the bottom is the marker placed over the 1928 grave site by the RLDS Church in 1951. The "angled" three-section granite stone marker seen in this photo was placed on top of the 1951 stone in August 1991. The inscriptions on the 1991 marker identify Hyrum's grave on the left, Joseph's in the middle, and Emma's on the right. However, research conducted in early 1990s by Ronald E. Romig, Henry Inouye, and Lachlan MacKay; and later by independent researcher Shannon M. Tracy, indicates that after discovering the remains of Joseph and Hyrum in 1928, William O. Hands and his research team misidentified Joseph's remains as being those of Hyrum's, and Hyrum's as being those of Joseph's. Therefore, Joseph's remains are probably on the left, and Hyrum's remains are in the middle. Photograph by Alexander L. Baugh. [article link]

mrm.org: Post-Mortal Appearances of Joseph Smith[?] - It is a fact that Joseph Smith, the founding prophet of Mormonism, died in 1844, and his bones remain in the grave [in the cellar of Joseph's house - according to Mrs. Mary Ettie V. Smith] - But some Latter-day Saints have claimed that they have seen and heard from the prophet again
The February 1998 issue of Ensign magazine included a lengthy article about Brigham Young and how he lived his life as a "Student of the Prophet." In this article several post-mortal "appearances" of Joseph Smith are related. ... The Ensign article continued on to tell of a "vivid dream" in which the Prophet Joseph taught Brigham Young about the "organization of God's family under the priesthood's sealing ordinances." Another time, "after a good deal of praying," Brigham Young experienced a "significant dream" in which Joseph delivered a "message" that "became an important guide in [Young's] conduct of Church affairs." At General Conference in November 1998 an LDS apostle told of "an experience of [LDS] President Wilford Woodruff when he told of a visitation he received from the Prophet Joseph Smith some time after the Prophet was martyred. According to President Woodruff's own account: '[Joseph Smith] came to me and spoke to me.'" During this "visitation," Joseph reportedly delivered "new doctrine" to President Woodruff (M. Russell Ballard, "Are We Keeping Pace?" Ensign, 11/98, p. 6). All of these alleged post-mortal appearances of Joseph Smith took place over 100 years ago but, according to Mormonism, that should not make us think we've seen the last of the Prophet. During the commemoration of the 150th anniversary of the death of Joseph Smith, by way of consolation, LDS Church News said, "Lift up your heads and rejoice; for behold! it is well with my servants Joseph and Hyrum. My servant Joseph still holds the keys of my kingdom in this dispensation, and he shall stand in due time on the earth, in the flesh, and fulfill that to which he is appointed" (Church News, week ending July 9, 1994, p. 5; quoting early LDS apostle Parley P. Pratt). So, according to the LDS Church, Joseph Smith has given direction to subsequent leaders of the Mormon Church from beyond the grave, and he is coming again to "preside over Zion" (D&C 93:32 as interpreted by Rodney Turner, emeritus Professor of Ancient Scripture (BYU), Jesus & Joseph: Parallel Lives, p. 194). And Mormons wonder why Christians are concerned about LDS teachings. [article link]

[ex-LDS] Mrs. Mary Ettie V. Smith (b. 1829), of her residence and experience of fifteen years with the Mormons [published in 1870] - Page 37: The bodies of the Smiths [Joseph and his brother Hyrum] were brought [from the Carthage jail in Illinois] to Nauvoo [Illinois] and buried in the cellar of Joseph's house [in an occult ceremony], although the ceremony of burying their empty coffins was performed at the "grave" (Online Book)
Mormonism: its rise, progress, and present condition. Embracing the narrative of Mrs. Mary Ettie V. Smith, of her residence and experience of fifteen years with the Mormons ... together with the speech recently delivered before the "elders" in Utah, by Vice President Schuyler Colfax, and the answer of John Taylor./ By N.W. Green. Green, Nelson Winch. Hartford: Belknap & Bliss, 1870. [article link]

Joseph Smith dies in his own ill-fated jailbreak on June 27, 1844 - The Joseph Smith murder weapon on display at the LDS Church Historical Museum [link to Photo] (PDF)
Joseph Smith is in jail for ordering and overseeing the destruction of a newspaper office (critical of new LDS policies, especially the newly introduced polygamy) "The Nauvoo Expositor" and for his illegal assembling of a militant, militia mob. News gets out that Joseph Smith (Smith was the 'General' of his Mormon militia) has sent for his private militia to come break him out of his upper level, second story jail cell and that the militia was on its way. Several townspeople gather around the jail to assess the situation. Included in the gathering crowd are several of Smith's fellow Freemasons who are angry at him and had it in mind to use the opportunity to hang Smith for seducing their wives and daughters and for his instructing other Mormons to do the same. It is apparent that Joseph Smith while a practicing Freemason brought many of the Freemason customs and rituals into his (LDS) Mormon Temple services and Mormon ritual rights. Joseph Smith was also attempting to introduce his Mormon beliefs and practices like polygamy into the Freemason organization. Smith was likely attempting to combine both the groups into one group of course led by the ever deceitful Joseph Smith. Apparently the Freemasons wanted nothing to do with Joseph Smith or his newly conjured up LDS religion and they sought a way to rid themselves of the Smith presence. Joseph Smith recognizing the angry Freemasons and presuming that his militia would not be in time receives a handgun smuggled into his jail cell by a visiting Mormon accomplice. Angered, Joseph Smith fires his pistol at people and stops shooting only when his pistol jams. Smith's deadly rampage leaves two people dead and one person seriously wounded. Then in a panic and fleeing for his life Joseph Smith while jumping from the 2nd story jailhouse window and loudly begging the crowd of Freemasons gathered below not to harm him is himself shot, falls and dies sprawled out on the dirt below, his latest con job had turned into his fatal error. Smith's escape from jail ends tragically for many including his older brother Hyrum Smith who was also among the dead. [article link]

1 Samuel 1-2 - The Book of the Prophet Samuel - The establishment of God's Prophets and Kings in the Nation of Israel - '1 Samuel 1:3 And this man [Elkanah and his wife Hannah] went up out of his city [Ramah] yearly to worship and to sacrifice [at the Tabernacle] unto the LORD of hosts in Shiloh [the Temple in Jerusalem had not yet been built]. And the two sons of Eli, Hophni and Phinehas, the [Levitical] Priests of the LORD, were there.'
1 Samuel 1:26-2:11 And she [Hannah] said, Oh my lord, as thy soul liveth, my lord [Eli the High Preist], I am the woman that stood by thee here, praying unto the LORD. For this child [Samuel] I prayed; and the LORD hath given me my petition which I asked of Him: Therefore also I have lent him [Samuel] to the LORD; as long as he liveth [consecration, burnt offering vow] he shall be lent to the LORD [the same consecration vow Jephthah made with God Judges 11:31]. And he [Eli] worshipped the LORD there. And Hannah prayed, and said, My heart rejoiceth in the LORD, mine horn is exalted in the LORD: my mouth is enlarged over mine enemies; because I rejoice in thy salvation. There is none Holy as the LORD: for there is none beside thee: neither is there any rock like our God. Talk no more so exceeding proudly; let not arrogancy come out of your mouth: for the LORD is a God of knowledge, and by Him actions are weighed. The bows of the mighty men are broken, and they that stumbled are girded with strength. They that were full have hired out themselves for bread; and they that were hungry ceased: so that the barren hath born seven; and she that hath many children is waxed feeble. The LORD killeth, and maketh alive: He bringeth down to the grave, *and bringeth up. The LORD maketh poor, and maketh rich: He bringeth low, and lifteth up. He raiseth up the poor out of the dust, and lifteth up the beggar from the dunghill, to set them among princes, and to make them inherit the throne of glory: for the pillars [stabilization] of the earth are the LORD'S, and he hath set the world [stable] upon them. He will keep the feet of His saints, and the wicked shall be silent in darkness; for by strength shall no man prevail. The adversaries of the LORD shall be broken to pieces; out of heaven shall He thunder upon them: the LORD shall judge the ends of the earth; and He shall give strength unto His King (Jesus), and exalt the horn of His anointed. And Elkanah [and Hannah] went to Ramah to his house. And the child [Samuel] did minister unto the LORD before Eli the priest. - Hanna vowed and consecrated her son Samuel to the service of God for his entire life. Samuel is from the tribe of Ephraim not a Levite and is ineligible to serve God as a priest however he does serve God as a Prophet. The three offices of God; Priest, Prophet and King are not allowed to be combined into one human man because they are only combined into one office in Jesus Christ. In coming verses we will see the distinctions of the three Godly offices and also the disastrous results when King Saul who was already counted among the Prophets takes upon himself the office of Priest and performs a sacrifice. [article link]

1 Samuel 3-5 - Hannah receives an answer to her prayer and gives birth to her first son Samuel whom she had promised to dedicate to the service of God - As a small child Samuel is dedicated at the Tabernacle and remains to help minister in the Tabernacle at Shiloh - While a child and ministering in the Tabernacle as he took a nap one day God talked to the little Samuel - God made Samuel a Prophet for the Nation of Israel -- '1 Samuel 3:4 That the LORD called Samuel: and he [Samuel] answered, Here am I.' ... And the LORD came, and stood, and called as at other times, Samuel, Samuel. Then Samuel answered, Speak; for thy servant heareth.'
'1 Samuel 3:1 And the child Samuel ministered unto the LORD before [in the presence of] Eli [the High Priest].' - A main lesson in the books of Samuel and Kings is the distribution of the three offices of God. The offices of Priest, Prophet and King were to be divided among there Tribes [Priests - Tribe of Levi; Kings - Tribe of Judah] and among the people. The offices of Prophet, Priest and King are only allowed to combine in the one person Jesus Christ. - A Priest could be a prophet though it was unlikely and when God did communicate with the High Priest it was often not as a Prophet but through the Thummim and Urim stones or the stones on His breastplate but usually not speaking directly like to a prophet. Some of the of the Kings were both Prophets and Kings but were not to take on the third office of Priest or particularly High Priest. When King David offered sacrifices to God it was on behalf of the Nation of Israel not on behalf of himself as Saul did. King David was also careful to wear a linen ephod not a gold ephod like the High Priest would wear and certainly King David had the Priests do the actual sacrifices. When King David built an Alter on the site of the future Temple and offered a sacrifice to God [2 Samuel 24:25] it is probable that David had the Priests offer the actual sacrifices [as he had the Priests move the Ark in 2nd Samuel 6:1-18] though King David is a type of Jesus and as the type of a King, Prophet and Priest for Jesus he might have been led by God to offer a sacrifice as well because it was on the correct location of the new Temple Mount and not some random location chosen by David but a place designated by God. - Samuel was ministering to God under Eli in that Samuel was probably not a Levite Priest but he was a firstborn male that was not redeemed but was consecrated to God by his mother Hannah so he was eligible to minister in some capacity with the Levitical Priesthood. [Samuel wore only a linen ephod like King David would later wear.] - Note: Samuel was probably from the Tribe of Ephraim and not of the Priestly Tribe of Levi. If Samuel was of the Tribe of Levi then his mother Hannah would not have had to dedicate him to the service of the Lord because he would already have been dedicated to the service of God through a Levitical heritage. Samuel's father's family is listed as worshipers not Priests. Samuel's father Elkanah has two wives if he was a Levitical Priest he probably could only have one wife and possibly a concubine [Judges 19:1]. - There is an Elkanah and a Samuel listed in 1 Chronicles in the Levitical family line of Kohath the son of Levi however it does not appear to be the same family as listed in 1 Samuel. '1 Samuel 1:1-3 Now there was a certain man of Ramathaim-zophim, of mount Ephraim, and his name was Elkanah [Samuel's father], the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, *an Ephrathite [Tribe of Ephraim]: And he had *two wives; the name of the one was Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children. And this man went up out of his city yearly to *worship and to sacrifice [as a citizen] unto the LORD of hosts in Shiloh.' - '1 Chronicles 6:22-28 The sons of Kohath [Levitical Priestly line, Kohath was a son of Levi]; Amminadab his son, Korah his son, Assir his son, Elkanah his son, and Ebiasaph his son, and Assir his son, Tahath his son, Uriel his son, Uzziah his son, and Shaul his son. And the sons of Elkanah; Amasai, and Ahimoth. As for Elkanah: the sons of Elkanah; Zophai [Zuph?] his son, and Nahath [Tohu?] his son, Eliab [Elihu?] his son, Jeroham his son, Elkanah his son. And the sons of Samuel; the firstborn Vashni [Joel?], and Abiah.' - Though some of the names are similar and some of the names are the same its possibly not the same family. It seems more likely that these are two different families and that Samuel the Prophet was of the Tribe of Ephraim and he did some ministry to the Lord as a firstborn unredeemed male and that Samuel and two of his sons functioned as Judges in Israel though Samuel officiated in two offices of God it's important to note that he did not serve in the third office or capacity as a King in Israel. It doesn't make a big difference whether or not Samuel was from the Tribe of Levi or not because he was not a King but just keep in mind that Israel had strict procedures and policies that they followed to the letter of the law and Samuel does not match the Levitical Priesthood to the letter but his main office was that of a true Prophet and he does fit that office and serve God to the letter of the law. [article link]

1 Samuel 9-11 - Saul a young man from the Tribe of Benjamin is selected to be the first anointed King over Israel -- '1 Samuel 9:21 And Saul answered and said, Am not I a *Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? *wherefore [why] then speakest thou so to me?' {Saul new that Israel had requested a King from Samuel but Saul also knew that he was from the wrong Tribe in Israel. The Kings for Israel were supposed to come only from the Tribe of Judah [Genesis 49:10] just as the Levitical Priests of Israel are to come only from the Tribe of Levi and the family of Aaron [Exodus 28:1] and Saul is from the Tribe of Benjamin.}
'1 Samuel 10:1 Then Samuel took a vial of oil, and poured it upon [Saul] his head, and kissed him, and said, Is it not because *the LORD hath anointed thee *to be Captain [King] over his *inheritance?' [The inheritance of God is both the Nation of Israel and the Gentiles, Jesus being the firstborn gets the double inheritance (Jews and Gentiles) for His firstborn double portion inheritance.]- Saul has been anointed into one of the offices of God as King and soon Saul will gain his second office of God as a Prophet. Later Saul will disobey God and he will take upon himself a third office of God when Saul himself builds his own alter and offers a burnt offering sacrifice to God, making himself a Priest to God and possibly in this case by building a sacrifice alter accidently making himself a High Priest to God. Saul unknowingly or knowingly in taking on all three offices of God in being a King, Prophet and Priest Saul has declared himself to be the coming Messiah (Christ). The results are that Saul is immediacy rebuked by Samuel and Saul is stripped of his two offices of King and Prophet. - '1 Samuel 10:10-16 And when they came thither to the hill, behold, a company of prophets met him [Saul]; and the Spirit of God came upon him, and he prophesied among them. And it came to pass, when all that knew him beforetime saw that, behold, *he [Saul] prophesied among the prophets, then the people said one to another, What is this that is come unto the son of Kish? Is Saul also among the prophets? And one of the same place answered and said, But who is their father? *Therefore it became a proverb [a well known saying], Is Saul also among the prophets? And when he had made an end of prophesying, he came to the high place. And Saul's uncle said unto him and to his servant, Whither went ye? And he said, To seek the asses [donkeys]: and when we saw that they were no where, we came to Samuel. And Saul's uncle said, Tell me, I pray thee, what Samuel said unto you. And Saul said unto his uncle, He told us plainly that the asses were found. *But of the matter of the Kingdom, whereof Samuel spake, he told him not.' [article link]

1 Kings 1 - King David has become too old to sit on his royal throne - Adonijah attempts to set himself upon his father David's throne - King David declares to Bath-sheba that he will pass along the Kingdom to their son Solomon -- '1 Kings 1:29-30 And the King [David] sware, and said, As the LORD liveth, that hath redeemed my soul out of all distress, Even as I sware unto thee by the LORD God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; even so will I certainly do this day.'
Solomon is anointed to be the 3rd and final King over a united Israel: '1 Kings 1:32-39 And King David said, Call me Zadok the [High] Priest, and Nathan the Prophet, and Benaiah the son of Jehoiada. And they came before the King. The King also said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon: And *let Zadok the Priest and Nathan the Prophet anoint him there King over Israel: and blow ye with the trumpet, and say, God save King Solomon. Then ye shall come up after him, *that he may come and sit upon my throne; for he shall be King in my stead: and *I have appointed him to be ruler over Israel and over Judah. And Benaiah the son of Jehoiada answered the King, and said, Amen: the LORD God of my lord the King say so too. As the LORD hath been with my lord the King, even so be he with Solomon, and make his throne greater than the throne of my lord King David. So Zadok the Priest, and Nathan the Prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon King David's mule, and brought him to Gihon. And Zadok the priest took an horn of oil out of the Tabernacle [the Temple has not yet been built], and anointed Solomon. And they blew the trumpet; and all the people said, God save King Solomon.' - The three offices of God; King, Priest and Prophet are all three still in existence and functioning separately in Israel during the reign of King Solomon. [article link]

Book of 1 Chronicles - The Books of 1 & 2 Chronicles cover mostly the same information as 1 & 2 Samuel and 1 & 2 Kings - 1 & 2 Chronicles focus more on the *Priestly aspect of the time period - The Book of 1 Chronicles was written [possibly compiled/written while in Babylon (by Ezra the scribe)] preparing for the return to Jerusalem and Israel after the exile - To help those returning to Israel understand how to worship God - {Note: The three offices of God each produced their own scrolls and combined the selected scrolls compose the Holy Bible. The Kings (1st and 2nd Kings - [not selected] the book of Jasher and the book of the acts of Solomon, etc.), the prophets (Isaiah, Jeremiah, Daniel, etc.) and the Priests (1st and 2nd Samuel and 1st and 2nd Chronicles, Ezra, Nehemiah, etc.) - Once in Babylon and in captivity for the 70 years the Temple in Jerusalem having been destroyed the Temple ceased to be the primary focus of Judaism and the Bible scrolls now became the primary focus of Judaism and while in Babylon without a Temple to officiate and serve in the O.T. Bible scrolls (up until that point) were compiled, edited and composed into the books [that we now have today] and presented to the people (primarily in Synagogues) for their own congregational and personal use in worship and in daily living. - So starting at this point in history we now have a shift away from the Temple [Tabernacle, Temple worship - started by Moses at Mt. Sinai] and onto the Scriptures and the beginnings of the Synagogue (Jewish Church). - Also Note: At this point in history the Word of God [having mostly been written by that time] is already replacing and superseding (Leviticus 17:11, John 5:24, *John 6:63) the blood of the animals as a cleansing offering and as a sacrifice for man (John 1:14, John 15:3) until the ultimate sacrifice of Jesus Christ on the cross can sustain mankind for all eternity.}
Brief Summary: The first 9 chapters of 1 Chronicles are dedicated to lists and genealogies. Further lists and genealogies are scattered throughout the rest of 1 Chronicles. In between, the Book of 1 Chronicles records David's ascension to the throne and his actions thereafter. The book concludes with David's son Solomon becoming King of Israel. Briefly outlined, the Book of 1 Chronicles is as follows: Chapters 1:1-9:23 - Selective Genealogies; Chapters 9:24-12:40 - David's ascent; Chapters 13:1-20:30 -David's reign. - Foreshadowings: In David's song of thanksgiving to God in 1 Chronicles 16:33, he refers to the time when God will come "to judge the earth." This foreshadows Matthew 25, in which Jesus describes the time when He will come to judge the earth. Through the parables of the ten virgins and the talents, He warns that those who are found without the blood of Christ covering their sins will be cast into "outer darkness." He encourages His people to be ready because when He comes, He will separate the sheep from the goats in judgment. - Part of the Davidic Covenant which God reiterates in chapter 17 refers to the future Messiah who would be a descendant of David. Verses 13-14 describe the Son who will be established in God's house and whose throne will be established forever. This can only refer to Jesus Christ. - Practical Application: Genealogies such as the ones in 1 Chronicles may seem dry to us, but they remind us that God knows each of His children personally, even down to the number of hairs on our heads (Matthew 10:30). We can take comfort in the fact that who we are and what we do is written forever in God's mind. If we belong to Christ, our names are written forever in the Lamb's book of Life (Revelation 13:8). [article link]

Ezra Background - The History of Israel and the Law, the Ark of the Covenant, the Day of Atonement and the legitimacy of the Messiah [Jesus Christ] who was born under the Law (Galatians 4:4) and who fulfilled and removed the Law -- '2 Chronicles 35:3 And said [King Josiah] unto the [Zadok] Levites that taught [Ministry of Teaching the Word of God a higher Testimony Ministry than the Temple Testimony Ministry with the blood of animals] all Israel, which were holy unto the LORD, **put the Holy Ark [back] in the House [Temple] which Solomon the son of David King of Israel did build; it shall not be a burden upon your shoulders [it is hidden close by, in one of several nearby caves, tunnels and cistern hiding locations]: serve now [also with the Testimony of the blood and animal sacrifices] the LORD your God, and His people Israel' -- 'Matthew 3:15 And Jesus answering said unto him [John the Baptist], Suffer it to be so now: for thus **it becometh us ***to fulfill all righteousness [in order to do away with the Levitical-Aaronic Laws and Priesthood and to then replace it with Jesus's Royal Laws and His Royal 'Righteous' eternal life Priesthood]. Then he suffered Him [and John baptized Jesus].' - Also Note: "all righteousness" is also a direct reference to Jesus' Melchizedek Priesthood as Melchizedek means "To whom also Abraham gave a tenth part of all; first being by interpretation King of Righteousness" Hebrews: 7:2 - All of the Old Testament Promises, Covenants, Commandments, Offices (King, High Priest, Prophet), Laws, Priesthoods (Aaronic, Eli, Zadok), Feast Days, Prophecies (Revelation 19:10) and Messianic Biblical Types and Shadows are directly combined and fulfilled in the one person of Jesus Christ and in the one New Testament Covenant and Ministry of Jesus Christ the True Messiah!
Note: Regarding the Tabernacle and the Temples and the Ark of the Covenant. In reading the Bible's history of ancient Israel regarding the Ark of the Covenant it quickly becomes obvious, painfully obvious, that the Ark of the Covenant is missing from the Holy of Holies more often than it is there. For instance from the time of King Saul until the reign of King Solomon and the building of the 1st Temple the Ark of the Covenant is not in its proper location within the Holy of Hollies. That means that throughout the entire Kingdom of King David the Ark was not in the Holy of Holies and therefore a proper observance of the feast of "The Day of Atonement" could not be observed and fulfilled. In other words it would probably not be possible for the Messiah to arrive (or be born) w/o having had the Ark of the Covenant located inside the Holy of Holies. - If it was necessary in "fulfilling all righteousness" and it probably was then the Ark of the Covenant was within the Holy of Hollies in the 2nd Temple [Cyrus'/Herod's Temple] at the time of the birth of Jesus Christ. -- Having King David as a Biblical example of the Messiah [Jesus Christ] and King Solomon as a Biblical example of the coming Antichrist. -- King David was born in Bethlehem; King Solomon was born in Jerusalem [outside of Bethlehem]. King David was born when the Ark of the Covenant was located within the Holy of Hollies in the Tabernacle at Shiloh. King Solomon was born while the Ark of the Covenant was missing from within the Holy of Hollies, the Tabernacle having been moved from Shiloh to Gibeon without the Ark. - According to the book of Daniel - 'Daniel 9:27 And he [Antichrist] shall confirm the covenant with many for one week [7 years]: and in the midst of the week [at 3½ years] he shall cause the [3rd Temple] sacrifice [animal blood sacrifices] and the oblation [Temple offerings] to cease, and for the overspreading of abominations he shall make it desolate [unholy], even until the consummation [end of the Book of Revelation], and that determined [judgments of Revelation] shall be poured upon the desolate [earth].' - Note: It's possible that what Daniel is prophesying about is a Theological shift and not a Political shift {a point where Antichrist Politics (currently in progress in some form i.e. UN) **completely merges with Antichrist Theology (currently in progress in some form i.e. purposely corrupted Bible versions, NKJV, MESSAGE, NIV, and Wikipedia)}. The coming 3rd Temple in Jerusalem is briefly going to reinstitute the animal sacrifices of the Eli Priesthood of the Old Testament then as the Antichrist claims to be the true Messiah it seems he will declare himself to be legitimate over Jesus Christ because the Antichrist will have the Ark of the Covenant within the Holy of Holies and of course could claim that Jesus did not - though Jesus did fulfilled all righteousness and if it was necessary then the Ark of the Covent was within the Holy of Holies during the "Day of Atonement" for the year of the birth of Jesus Christ, if it was necessary and it probably was necessary as Jesus was born under the Law (Galatians 4:4) and came to fulfill the Law in order to abolish once and for all the Law. - Therefore there is a possible event where the Antichrist stops the Temple animal sacrifices because he is declaring himself to be the biblical fulfillment and then Theologically switches from the life of the animal blood [Eli's Priesthood] to his counterfeit ministry of [spirit life] through his words and his lies [imitating the Zadok Ministry], initiating the same Theological shift that the Bible initiates in Ministry from the physical life of the blood to the Spiritual life of the Word and completely counterfeiting the life and Ministry of the True Messiah, Jesus Christ. [article link]

The Book of Zechariah - The historical background of Zechariah's prophecy is the same as that of Haggai, both seers [Prophets - 'seer' is a refrence to ancient Israel when God led them out of Egypt and into the Promise Land the people could "see" God in their midst i.e the pillar of fire by day; after the people rejected God's presence and wanted a King (Saul) the ministry switched from 'seer' to 'prophet' (1 Samuel 9:9)] ministering during the same period and having similar missions - Zechariah's ministry was to encourage the Jewish remnant by the promise of present success and future glory - His theme then was: In view of the future glories of the times of the Messiah, the Nation should serve God faithfully through their present distress - Zechariah's prophecies were concerned more with the coming of the Messiah to build a spiritual temple than with the building of Zerubbabel's Temple, which was only a type of the future spiritual temple - The book begins with an admonition and then continues with a series of nine visions symbolic of hope
THE BOOK OF ZECHARIAH: Zechariah's prophecies were concerned more with the coming of the Messiah to build a spiritual temple than with the building of Zerubbabel's Temple, which was only a type of the future spiritual temple. The Apostle Peter has given us a splendid view of the inspiration and the ministry of the Old Testament prophets: Of which salvation the prophets have inquired and searched diligently, who prophesied of the grace that should come unto you: Searching what, or what manner of time the Spirit of Christ which was in them did signify, when it testified beforehand the sufferings of Christ, and the glory that should follow. Unto whom it was revealed, that not unto themselves, but unto us they did minister the things, which are now reported unto you by them that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into (I Peter 1:10-12). -- THEME: The historical background of Zechariah's prophecy is the same as that of Haggai, both seers ministering during the same period and having similar missions. Zechariah's ministry was to encourage the Jewish remnant by the promise of present success and future glory. His theme then was: In view of the future glories of the times of the Messiah, the nation should serve God faithfully through their present distress. -- AUTHOR: Zechariah was probably born in Babylon. He was Haggai's colleague and began prophesying a short time after him. -- CONTENTS: 1. Symbolic: Visions of Hope (Chapters 1-6). The book begins with an admonition and then continues with a series of nine visions symbolic of hope. The visions are: 1. The horses. 2. The four horns and carpenters. 3. The measuring line. 4. *Joshua (lit. Jesus), the High Priest. 5. The golden candlestick and the olive trees. 6. The flying roll. 7. *The ephah [the 'End Time' return of the (demonic) spiritual realm back to Babylon]. 8. The four chariots. 9. The symbolic crowning of Joshua (Jesus), the High Priest. **This was a symbolic merger of the two [previously unmergable] offices of King and (High) Priest in the coming of the Messiah [Jesus Christ, including the third office of Prophet - Jesus Christ being the King, the High Priest (Melchizedek) and the Prophet of God] ... [article link]

Zechariah's Eight Visions for [the Glory and Honor of] Israel - {The 9th vision (Word from the Lord) was "The symbolic crowning of Joshua, the High Priest. This was a symbolic merger of the two [three] offices of King and High Priest [and Prophet the 'Branch' (Nazarene -Netzer the green living, alive, anointed branch capable of growth, bearing fruit and of self reproduction)] in the coming of the Messiah, Jesus Christ} - Zechariah 6:11-15 Then take silver and gold, and make crowns, and set them upon the head of Joshua the son of Josedech, the High Priest; And speak unto him, saying, Thus speaketh the LORD of Hosts, saying, Behold the man whose name is The BRANCH [living, Christ]; and He shall grow up out of His place [Heaven], and **He shall build the [eternal] Temple of the LORD: Even He shall build the Temple of the LORD; and He shall bear [have] the Glory, and shall sit and rule upon His Throne [King]; and He shall be a *Priest upon His Throne: and the counsel of peace shall be between them both [office of King and office of Priest]. And [for a prophecy remembrance] the crowns [just made by Zechariah] shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, *for a memorial [remembrance] in the Temple of the LORD [intended to be there until the Messiah comes - Jesus was instead crowned with thorns by Herod's troops (Matthew 27:29)]. And they [Gentiles] that are far off shall come and build in the [eternal] Temple of the LORD, and ye shall know that the LORD of Hosts hath sent Me unto you. *And this [crowning the Messiah in Jerusalem] shall come to pass, if ye will diligently obey the voice of the LORD your God. - {Note: This will still come to pass, not at the 1st coming of Jesus but at the 2nd coming of Jesus.}
What Does This Mean to Us? - The rest of the book of Zechariah contains more promises of forgiveness for Israel, blessings of restoration of the land and people from exile, and judgment on the nations who come against God's eternal plans and promises.Of the people of Israel, God called them to "administer true justice; show mercy and compassion to one another. Do not oppress the widow or the fatherless, the alien or the poor. In your hearts do not think evil of each other" (Zech. 7:9-10). Of the land of Israel, God cries out: "I am very jealous for Zion; I am burning with jealousy for her I will return to Zion and dwell in Jerusalem I will save My people from the countries of the east and the west. I will bring them back to live in Jerusalem; they will be My people, and I will be faithful and righteous to them as their God" (Zech. 8:2,3,8). Of the people of the nations, God says, "In those days, ten men from all languages and nations will take firm hold of one Jew by the edge of his robe and say, 'Let us go with you, because we have heard that God is with you'" (Zech. 8:23). Of the choice the nations must make: "I am going to make Jerusalem a cup that sends all the surrounding people reeling. Judah will be besieged as well as Jerusalem. On that day, when all the nations of the earth are gathered against her, I will make Jerusalem an immovable rock for all nations. All who try to move it will injure themselves On that day, I will set out to destroy all the nations that attack Jerusalem" (Zech. 12:2-3,9). Of the Jewish people, He says: "And I will pour out on the house of David and the inhabitants of Jerusalem a spirit of grace and supplication. They will look on Me, the one they have pierced, and mourn for Him as one mourns for an only child, and grieve bitterly for Him as one grieves for a firstborn son On that day, a fountain will be opened to the house of David and the inhabitants of Jerusalem, to cleanse them from sin and impurity" (Zech. 12:10; 13:1). Of the Messiah, "On that day, His feet will stand on the Mount of Olives, east of Jerusalem, and the Mount of Olives will be split in two from east to west, forming a great valley, with half of the mountain moving north and half moving south. Then, the survivors from all the nations that have attacked Jerusalem will go up year after year to worship the King, the Lord Almighty, and to celebrate the Feast of Tabernacles" (Zech. 14:4,16)."In that dayin that day." This book is a most prophetic book, which says much about Israel in a future day when the Jewish people will return from exile and restore the land to its former glory. Messiah will come and establish Himself in Jerusalem where He will rule and reign in justice over the whole world from Jerusalem. This is that day, and we can be excited that we can be a part of prophecy, not only witnessing God's plan unfolding, but participating in prophecy through the projects and programs of Bridges for Peace and other Christian Zionist organizations. As we say at Bridges for Peace, "Don't just read about Bible prophecy when you can be a part of it." Get involved. Pray. Give. And, participate. Psalm 102:13 says it all: "The time to favor Zion [Israel] is now!" [article link]

Acts 7 - Stephen under arrest for blasphemy and on trial for his life in Jerusalem - Stephen uses as his defense the known fact that nearly every single prophet of importance to Israel throughout the history of Israel the people of Israel have first rejected the true Prophet before they ultimately accepted them and their ministry as being of God - Stephen is saying that Jesus was obviously God in the flesh though many people refused to believe it but then rejecting the true Prophets of God is the track record of mankind when it comes to interactions between man and God - Mankind has a propensity to reject the true interaction with God while at the same time embrace the false prophets of the world -- 'Acts 7:52-53 Which of the [true] Prophets have not your fathers persecuted? and they have slain them [true Prophets] which shewed before [prophesied] of the coming of the Just One [Jesus Christ]; of whom ye have been now the betrayers and murderers [their Jewish forefathers put to death the true prophets but they managed to go a step further and put to death the Messiah, Jesus the one prophesied about]: Who have received the law [the image of Jesus] by the disposition of angels, and have not kept it [because the law revealed the nature of Jesus].'
Acts 7:52-60 Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One [Messiah]; of whom ye have been now the betrayers and murderers: Who have received the law [Divinely] by the disposition of angels, and have not kept it. When they heard these things, they were cut to the heart [enraged in their soul], and they gnashed on him with their teeth. *But he, being full of the Holy Ghost, *looked up stedfastly *into heaven, *and saw the glory of God, *and Jesus *standing [Jesus is standing as the Melchizedek High Priest ready to receive into Heaven the acceptable offering of the sacrifice and life of Stephen] on the right hand of God, And said, **Behold, I see the Heavens opened, and the Son of Man [Jesus] standing on the right hand of God [Father]. Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city [outside the city limits, probably at the dump], and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [later the Apostle Paul] {Note: Saul (the Apostle Paul) although perfectly within his rights did not throw a stone himself - Paul was not the violent aggressor that the secular world wants to portray}. And they [not Saul] stoned Stephen, ***calling upon God, and **saying [as Jesus said from His cross (Luke 23:46)], Lord Jesus, receive my spirit. *And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge [as Jesus had said from His cross (Luke 23:34)]. And when he had said this, he fell asleep [to the Christian death is as harmless as sleep and often in the Bible death is referred to simply as a [harmless] sleep for those who are saved and will awake in Heaven]. - Note: Normally in the Bible Jesus is represented as seated [enthroned]at the right hand of the Father Matthew 26:64)however Stephen describes Jesus as standing - standing is a part of the office of the High Priest - sitting is a part of the office of the King. Jesus preforms all three offices of God as King of the Universe, High Priest [Melchizedek] and True Prophet. The Christian Stephen lived his life with Jesus as his example, he preached his life with Jesus as his example and in his death (sleep) he departed with Jesus as his example and as such Stephen saw Jesus standing in Heaven and was received directly into Heaven receiving what the Apostle Paul would call the martyrs death the "better resurrection" (Hebrews 11:35). [article link]

Pope [Benedict XVI] dedicates iconic church - Pope Benedict XVI today dedicated the Sagrada Familia ["holy family" - Joseph, Mary and Jesus] church, an emblem of Barcelona, Spain - The Gothic-inspired structure with 18 spires is thought to be the largest church in the world - Spain's King Juan Carlos and Queen Sofia were in the full-to-overflowing church as the Pope poured oil on the altar and rubbed it in with his hand, then swung incense over it
Barcelona, Spain (CNN) -- Pope Benedict XVI defended religion from critics Sunday as he dedicated the Sagrada Familia church, a still-unfinished emblem of the Spanish city of Barcelona. "This is the great task before us: to show everyone that God is a God of peace not of violence, of freedom not of coercion, of harmony not of discord," he said. And he pushed back against what he sees as increasing secularism in the world, saying, "I consider that the dedication of this church of the Sagrada Familia is an event of great importance, at a time in which man claims to be able to build his life without God, as if God had nothing to say to him." He also defended the traditional family, after Spain's Socialist government legalized same-sex marriage. "The generous and indissoluble love of a man and a woman is the effective context and foundation of human life in its gestation, birth, growth and natural end," he said. Spain's King Juan Carlos and Queen Sofia were in the full-to-overflowing church as the pope poured oil on the altar and rubbed it in with his hand, then swung incense over it. ... The Sagrada Familia, or "holy family," church, is still being built after more than 100 years. Gaudi, a Catalan architect, only lived to see one tower and most of one facade finished by the time he died in 1926. "The interior space of the church, the sacred space of the church, is finished, and for that, the pope comes here to consecrate the church," said Jordi Fauli, the deputy architect. Gaudi planned the church to have 18 towers -- 12 for the apostles, four for the evangelists [the 4 Gospels - Matthew, Mark, Luke and John], one for the Virgin Mary and the tallest for Jesus. Only eight are finished. Fauli said the privately-financed work may be done by 2026, on the 100th anniversary of Gaudi's death. Asked once why it was taking so long to finish the Sagrada Familia, Gaudi replied, according to his assistants, "My client -- meaning God -- is not in a hurry." [article link]

BRIGHAM YOUNG'S INVOLVEMENT in THE MOUNTAIN MEADOWS MASSACRE - He sent messages into the south advising the local (LDS) church leaders on a plan to prepare each ward and the militia on the future tactics involving immigrant trains - He also had meetings in Salt Lake City attended by (LDS) church leaders and Indian Chiefs involving the division of bounty from future wagon trains
When the Baker/Fancher wagon train arrived in Early August George Smith had been down in southern Utah as a messenger from Brigham Young advising the Mormon along the southern route on how to handle the next wagon train south. No supplies were to be sold to the wagon train, and the ambush of the wagon train had been set for Mountain Meadows. The Baker/Fancher train encamped outside of Salt Lake City while the Captain's Fancher and Baker rode into Salt Lake City looking for supplies. They were met with hostility and were unable to purchase necessary supplies, so they could continue their trip on the northern route crossing seven-thousand-fort Donner Pass before late October. After the wagon train Captains returned to camp, Apostle Charles C. Rich a member of the Council of Fifty arrived, with an order for them to leave the subsequent day and talked them into taking the southern route coolly setting up the train for their eventual fate. The emigrant company would be the first to take the southern route that summer. ... When the cold blooded butchery had stopped the Mormons had killed everyone old enough to be a credible witness, which left seventeen children survivors under the age of five to be taken to the nearby Hamblin Ranch. [article link]

How the Mormon (MMM) Killers got paid by the US Government for caring for the orphan children after they had killed their parents - One of the most outrageous facts of the aftermath of this tragedy was the fact that the US Government paid Mormon Jacob Hamblin $600.50 for the care of Sarah, Rebecca and Louisa Dunlap from Sept. 10, 1857 - April 17, 1859 {In the Hamblin false claim, false dates were used the massacre was on Sept. 11, 1857.}
One of the most outrageous facts of the aftermath of this tragedy was the fact that the US Government paid Mormon Jacob Hamblin $600.50 for the care of Sarah, Rebecca and Louisa Dunlap from Sept. 10, 1857-April 17, 1859. ... It was Captain Lynch, U.S. Army who finally collected the children and took them to Ft. Leavenworth, Kansas where they were met by Senator Mitchell and returned to relatives in Arkansas. Senator Mitchell had lost three sons in the massacre. It was undoubtedly the senator who kept the heat on that led to the rescue of the children and bringing to justice at least one of the guilty, John D. Lee. ... Lee was executed for his part in the affair. Lee was definitely at the massacre and he is credited with killing Rachel and Ruth Dunlap. [article link]

HOTM: Heart of the Matter a Live One Hour Call-in Show - 06/23/2009 Episode 171 Mountain Meadows Pt VII - at about 27 minutes into the show during the call-in portion Danny from Georgia calls in and among other things comments that "he is believing for the Lord to change millions of lives" [Danny is in a sense prophesying that millions of people are about to come out of the LDS organization and into true Christianity. Is the LDS about to come crashing down as a failed, bankrupt organization? I hope so and I certainly agree with Danny and Heart of the Matter on this one!] {Though the Basic Christian ministry is not a part of the ministry to the LDS movement it does join in prayer and in the hope that millions of people will be delivered from the LDS and into the glorious light of the Gospel of Jesus Christ. Note: Basic Christian is a Theology, Bible Study and Current Events ministry and sometimes the current events involve LDS issues. Above all the Basic Christian ministry is a Servant Ministry serving people by providing Links, Information and Resources to Christian material. - The Basic Christian ministry is not a Leadership ministry, not a Teaching ministry and not a Counseling ministry. The Basic Christian ministry does seek to use the Spiritual gifts of Discernment, Word of Knowledge and Word of Wisdom in its ministry capacity.} (Online Video - Mp4 and Mp3 Downloads)
About Heart of the Matter: Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. -- Live One Hour Call-in Show - Airs Tuesdays 8pm MST - Rebroadcasts Tuesdays 11am MST - Salt Lake City Channel 20 KTMW - Boise, Idaho Channel 18 KCLP. [article link]

  • The Mountain Meadows Massacre Was Not The Only Massacre That Mormons Did Articles
  • A Pattern Of Mormons Disguised As Indians Attacking Wagon Trains Article
  • Summary: Here Is What Every Mormon And Ex-Mormon Needs To Know About The Mountain Meadows Massacre Article
  • Mountain Meadow Massacre - In a few minutes, 120 human beings were massacred (Video - 5:40)
  • Mountain Meadow Massacre 9/11 1857 - Movie 'September Dawn' June 22, 2007 - Trailer (Online Video)

Hooray! This marks the official release of "The Bible vs Joseph Smith!" In a conversation between a Christian and a Mormon, the prophets of both the Bible and the Book of Mormon are put head to head in a test to see which prophets are truly speaking for God - If even one prophecy fails to come true, that prophet is a false prophet, and must be put to death -- See Also: The Bible vs. The Book of Mormon - DVD Trailers (Online Videos)
Hooray! This marks the official release of "The Bible vs Joseph Smith!" We have worked very hard on this full-length documentary since the beginning of august last year, and it's now finally available. And now is when we need your help more then ever! Here are some things you can do: 1. Order multiple copies to use in your witness to Mormons, and to promote the film in your community. 2. Host a local showing of the documentary (not restricted to pastors). 3. Forward our release email to 10 or more of your friends (for those on our mailing list). 4. Share this post on your facebook, twitter, myspace, etc., with the "share" icon at the bottom of this post! 5. Embed the trailer on your own website or blog with the code below: You have blessed us so much! Thank you for all your support, now lets spread this tool as far and wide as possible to uncover the falacy of Mormonism, and reveal the glory of God in Jesus Christ! *If you are a Mormon, email us and we'll set you up to watch The Bible vs Joseph Smith for free. [article link]

Josh McDowell: Can I Trust the Bible? - Parts 1-4 Video (wmv)
"The Bible stands alone among all other books. It is unique, 'different from all others,' in the following ways plus a multitude more: *Continuity, *Circulation, *Translation, *Survival, *Teachings, *Influence on Literature, and *Influence on Civilization." Evidence That Demands a Verdict, Pg. 4, 4-16. [article link]

Navigators: The Wheel - Illustration with Bible Verses (PDF)
Just as any wheel in balance must have the *hub directly in the *center (established), any life in balance must be centered [established] on Christ. He is the power source for a dynamic Chrisian life just as the wheel is driven forward by the power of the hub. The direction of any wheel also comes from the hub and so every mature believer follows the Lordship of Christ. He sets the direction for their lives. ... • The *rim [surrounding outer area - that holds everything together] on a wheel is where the rubber meets the road. This is living the daily life of following Christ by being *obedient to His commands. • The *spokes represent the basics of walking with Christ. Every believer must have these elements in their life in order to grow consistently and fruitfully. The **vertical spokes depict our relationship with God. The foundational spoke is the *Word (Holy Bible). In His Word God speaks to us and we get direction from Him. Through *Prayer we speak to God sharing with Him our needs, we praise His greatness and confess our sins. • The **horizontal spokes depict our relationships with people - *Fellowship (being served) is our relationship with believers [and also with non-believers]. We share the love of Christ with one another. *Witnessing (Serving) is our relationship with those who don't know Christ [and also with those who do know Jesus]. We share the reality of Christ and His gospel by our words and our lifestyle. [article link]

Navigators.org: The Evolution of the Wheel Illustration - Throughout his ministry, Dawson Trotman, founder and first president of The Navigators, liked to use illustrations or diagrams like this to help others remember basic principles of the Christian life - So in the 1930s, when he was working with Sunday School classes and boys' clubs, he used the best illustration he had heard describing the balanced Christian life--the three-legged stool - But Trotman became dissatisfied with the [stool] illustration ... So in 1968 "Obedience" was moved to the rim of the Wheel and "Fellowship" replaced it as a spoke - That leaves us with the Wheel as it is today - And whether it remains in this form, or is eventually changed again, it is a useful way of understanding and remembering the essentials for living the Christian life
The Wheel® - History: The Evolution of the Wheel Illustration by Ray King - "They say the Christian life is like a three-legged stool," the young Sunday School teacher told his class. "You must be supported by three things--the Word, prayer and witnessing--to be effective in your Christian lives." Throughout his ministry, Dawson Trotman, founder and first president of The Navigators, liked to use illustrations or diagrams like this to help others remember basic principles of the Christian life. So in the 1930s, when he was working with Sunday School classes and boys' clubs, he used the best illustration he had heard describing the balanced Christian life--the three-legged stool (illustration 1). But Trotman became dissatisfied with the illustration. It left the Christian sitting down--certainly not a practical way to approach the dynamic Christian life he saw taught in the Bible. After much thought and prayer, he designed what he called "The Wheel" illustration to solve this problem. This wasn't the Wheel many of us know today, but a forerunner to it. The hub was Christ, the center of the Christian's life; but there were only three spokes on this wheel, corresponding to the three legs of the stool (illustration 2). Now he had the Christian moving, but he began to see another weakness in the illustration. It showed that Christians should witness, know the Word and pray, but it left out the application of the Bible to all areas of one's life demonstrating the power of Christian living. So Trotman added a fourth spoke-- "Living the Life" --to the Wheel (illustration 3). The rim was called "The Christian Life" or "The Christian in Action." This emphasis on living every area of life with and for the Lord came at an important time. Dr. Arthur Glasser, dean of the School of Mission at Fuller Theological Seminary, says, "Dawson was one of the pioneers in reacting against easy believism. Daws said 'You can't treat a command in the Bible as advice. A command is a command!' He was a living protest against a form of Christianity that sought to understand the Bible, but which wasn't serious about obeying it." Later the new fourth spoke, "Living the Life," was shortened to "Obedience" and the rim was renamed "The Christian Living the Life" (illustration 4). Some people asked, "Where is the Holy Spirit in the Wheel?" Trotman answered that the Holy Spirit was intrinsic throughout, being necessary to the fulfillment of each component of the Wheel. After Trotman's death, in 1956, the Wheel continued to change. Some thought "Obedience" shouldn't be a spoke, since it wasn't in the same category as the other spokes. Rather, it was the theme of the entire Wheel. At the same time others realized that another basic element of the Christian life was not included in the Wheel, even though it was being practiced throughout the body of Christ and was found throughout the New Testament--fellowship. So in 1968 "Obedience" was moved to the rim of the Wheel and "Fellowship" replaced it as a spoke. That leaves us with the Wheel as it is today (illustration 5). And whether it remains in this form, or is eventually changed again, it is a useful way of understanding and remembering the essentials for living the Christian life, just as its forerunners were. Original title: "The Wheel Was Once a Three-Legged Stool," by Ray King from the January 1975 issue of NavLog. [article link]

Warning: Amazon.com Recommends Henri Nouwen to Lighthouse Trails Readers - A Lighthouse Trails reader who had purchased a copy of Castles in the Sand from Amazon - The customer received the notice below from Amazon telling them that since they liked Castles in the Sand, they might also like Henri Nouwen's book, Spiritual formation: Following the Movements of the Spirit - We want to issue this warning that Henri Nouwen was a proponent of contemplative mysticism, the kind that Castles in the Sand so clearly warns against - {**Note: I would at the least flip 2 and 3 of 'The five classical stages' - the illumination (light) of God (John 1:4-5) first causes within us the desires and ability to purge our sinful behavior from our own lives. It's backward for us to attempt to purge [work out of ourselves] the darkness in the often vain and false (Matthew 12:43-45) hope that God's light will then suddenly enter into us having used our own works [methods] that are actually counter to the Biblical principles of a personal, trusting, meaningful and intimate relationship with God in Jesus Christ. Biblically we are to have God's light (Bible, Prayer, Fellowship, Service all surrounded (encompassed) by obedience to God - i.e. the Navigators.org 'wheel' illustration) enter into us first and then with the light of God in Jesus Christ in us, His life in us automatically removes the darkness from us and with it our doubts and the fears of this world.}
Today, we received an email from a Lighthouse Trails reader who had purchased a copy of Castles in the Sand from Amazon. The customer received the notice below from Amazon telling them that since they liked Castles in the Sand, they might also like Henri Nouwen's book, Spiritual formation: Following the Movements of the Spirit. We want to issue this warning that Henri Nouwen was a proponent of contemplative mysticism, the kind that Castles in the Sand so clearly warns against. At the end of Nouwen's life, after years of following the mystical path, in the last book he wrote, he said these words: "Today I personally believe that while Jesus came to open the door to God's house, all human beings can walk through that door, whether they know about Jesus or not. Today I see it as my call to help every person claim his or her own way to God." -From Sabbatical Journey, page 51, 1998 Hardcover Edition. To understand Nouwen's Buddhist/Eastern spiritual outlook, read Ray Yungen's article, "Henri Nouwen and Buddhism." You will then understand why we feel compelled to post this warning regarding Amazon's recommendation to Lighthouse Trails readers. -- Dear Amazon.com Customer, As someone who has purchased or rated Castles in the Sand by Carolyn A. Greene, you might like to know that Spiritual Formation: Following the Movements of the Spirit will be released on June 29, 2010. From Back Cover: Henri Nouwen, the world-renowned spiritual guide and counselor, understood the spiritual life as a journey of faith and transformation that is deepened by accountability, community, and relationships. Though he counseled many people during his lifetime, his principles of spiritual direction and formation were never written down. Two of Nouwen's longtime students, Michael Christensen and Rebecca Laird, have taken his famous course in spiritual direction and supplemented it with his unpublished writings to create the definitive series on Nouwen's thoughts on the Christian life. The first book in the series, Spiritual Direction, introduced readers to the core concepts of Nouwen's approach to the spiritual life. Book two, Spiritual Formation, showcases Nouwen's life-long effort to re-construct the five classical stages of spiritual development as movements in the journey of faith. The five classical stages are these: 1. Awakening (our desire) 2. Purgation (purifying our passions) 3. Illumination (of God) 4. Dark Night (of the Soul) 5. Unification (with God) Readings, stories, questions for personal reflection, and guided journal inquiry as articulated by Nouwen will provide readers with an experience in spiritual formation with the well-known author, priest, and guide. The third and final book in the series, Spiritual Discernment, is planned to release in 2012. - {**Note: I would at the least flip 2 and 3 of 'The five classical stages' - the illumination (light) of God (John 1:4-5) first causes within us the desires and ability to purge our sinful behavior from our own lives. It's backward for us to attempt to purge [work out of ourselves] the darkness in the often vain and false (Matthew 12:43-45) hope that God's light will then suddenly enter into us having used our own works [methods] that are actually counter to the Biblical principles of a personal, trusting, meaningful and intimate relationship with God in Jesus Christ. Biblically we are to have God's light (Bible, Prayer, Fellowship, Service all surrounded (encompassed) by obedience to God - i.e. the Navigators.org 'wheel' illustration) enter into us first and then with the light of God in Jesus Christ in us, His life in us automatically removes the darkness from us and with it our doubts and the fears of this world.} [article link]

LHTR Discussion Topic: The Shack Author Says "The God of Evangelical Christianity is a Monster" - Comments: Young's Jesus cannot save - Young is leading his readers straight to the Lake of Fire - He doesn't understand God's love [or God's Holiness, His righteousness and His justice] -- Incredibly, this novel continues to cut a swath through the Body of Christ - Will it make a difference when--and if--Christians learn the truth about the author's rejection of the Biblical Christ? -- I am very distressed as my denomination [unknown] greatly pushes this book as wonderful - has had lots of discussion groups, promotes its reading - When I said it was wrong, I got into all kinds of trouble - It saddens me greatly that the Christian community now puts "modern novels and wrong doctrine" above the Bible - Guess they only want to read things that "tickle the ears"
On Friday night, author and researcher Ray Yungen attended a lecture at Concordia University in Portland, Oregon to hear The Shack author William Paul Young. The name of Young's talk was "Can God Really Be That Good?" During the talk, Young told the audience that "the God of evangelical Christianity is a monster." He was referring to the belief that God is a God of judgment and will judge the unbelieving. Young also rejects the biblical view of atonement (wherein Jesus died as a substitute for us to pay the price of our sins). This view by Young is evident in a radio interview he had one year ago where he rejected the biblical view of the atonement. He echoes the sentiments of William Shannon and Brennan Manning, who both say that the God who punishes His own son to pay for the sins of others does not exist: He is the God who exacts the last drop of blood from His Son, so that His just anger, evoked by sin, may be appeased. This God whose moods alternate between graciousness and fierce anger - a God who is still all too familiar to many Christians - is a caricature of the true God. This God does not exist. (Shannon, Silence on Fire, p. 110, also see Manning who stated the very same thing in Above All, pp. 58-59). Young told the audience that his book has now sold 14 million copies. He says that he believes his book has been a "god thing" to heal people's souls because so many people have been tainted by this evangelical God. Young said his book is so effective because when you put something in a story form it gets past mental defenses. Young's obvious distain for evangelical Christianity (in a derogatory manner, he said there are "1.4 million" rules in the evangelical church) is shown in his book as well when The Shack's "Jesus" states: "I have no desire to make them [people from all religious and political backgrounds] Christian, but I do want to join them in their transformation into sons and daughters of my Papa" (p. 184). Young asked "evangelicals," "Do you want to hold onto your darkness?" and answered for them, "No, you want to get rid of it." [article link]

Bible verse: 1 Corinthians 2:12 Now we [Christians] have received, not the spirit of the world, but the [Holy] Spirit which is of God; that we might know *the things that are freely given to us of God. {Note: As Christians if we were to try to go the 'works' route in attempting to facilitate a relationship with God our own works would continually keep us from experiencing the fullness of God, all that God has for us at any one moment. Works imply receiving something later, a later payment that is missing but a personal relationship facilitates fullness in God and with God at all times regardless of our own works or of our own abilities.}
'1 Corinthians 2:12 Now we [Christians] have received, not the spirit of the world, but the [Holy] Spirit which is of God; that we might know the things that are freely given to us of God.' -- 'Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement.' -- 'Romans 5:17 For if by one man's [Adam's] offence death reigned by one; much more they [Saints - Christians] which receive abundance of grace and of the gift of righteousness shall reign in life by one, Jesus Christ.' -- 'Romans 8:15-17 For ye have not received the spirit of bondage again to fear; but ye have received the [born again] Spirit of adoption, whereby we cry, Abba, Father. The Spirit itself beareth witness with our spirit, *that we are the Children of God: And if children, then heirs; heirs of God, and joint-heirs with Christ; if so be that we suffer with Him, that we may be also glorified together.' -- 'Philippians 1:11 Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God.' [article link]

The Threshing Floor Radio Show-June 27, 2010-Randy Maugans - The End of Religion (Mp3)
"The tendency to turn human judgments into divine commands makes religion one of the most dangerous forces in the world." Georgia Harkness -- We have got to deal with this: Many religious doctrines are of men, not God. Religion is a tool of control that drives blind allegiances to falsehoods, stifles growth, and limits our capacity to be both critical and embracing of new information. Religion substitutes rigid rules and narrow interpretation for genuine seeking of TRUTH. Even worse, religion is conformity to a world-view that streams into the goals of the elites...easily aroused to passions of fervor, the religious become unwitting pawns in a game of social control, genocide, and war. This is about you...your quest...your battle for truth regardless of cost...heedless of risk. Faith begins at the point of not knowing, it ends at the moment you think you "know." [article link]

The Zeph Report - "Z Live" on WWCR - June 26, 2010 - Guest Randy Maugans - An extended transmission of the live shortwave feed (Mp3)
"And the glory of the LORD shall be revealed, and all flesh shall see it together: for the mouth of the LORD hath spoken it. Isaiah 40:5" - A word is spoken in the show: REJECT FEAR! Additionally, I would say embrace love-AGAPE. The gulf oil spill is a shadow of the wounds that are in each of us...places that bleed, are broken, and need healing. Empty out yourself from yourself and get real before the Lord. The off-air segment finds us discussing music, along with summarizing the themes brought out in the broadcast. Nothing planned...no agendas...the Spirit heals in the places of our wounds. [article link]

Ephesians 6:10-18 .. be Strong in the Lord, and in the power of His might. Put on the whole Armor of God, that ye may be able to stand against the wiles (2 Corinthians 11:14) of the devil (Revelation 20:10). For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places. Wherefore take unto you the whole Armor of God (2 Corinthians 10:5), that ye may be able to withstand in the evil day, and having done all, to stand. Stand therefore, having your loins girt about with Truth (John 14:6), and having on the Breastplate of Righteousness (Isaiah 54:17); And your feet shod with the preparation of the Gospel of Peace (Romans 12:21); Above all, taking the Shield of Faith (Ephesians 2:8), wherewith ye shall be able to quench all the fiery darts of the wicked. And take the Helmet of Salvation (2 Corinthians 6:2), and the Sword of the Spirit, which is the Word of God (2 timothy 3:16): Praying Always (1 Thessalonians 5:17-18) with all prayer and Supplication in the Spirit (Romans 8:26), and Watching (2 Corinthians 2:11) thereunto with all Perseverance (Revelation 13:10) and Supplication for All Saints.

There seems to be an impression among some Christians that Mormonism should not be questioned knowing that Mormonism does not stand up to any scrutiny. Perhaps they are possibly wondering if Christianity can stand up to a similar inspection itself. Rest assured that Christianity does stand up to scrutiny and in fact Christianity thrives on investigation. Critics who have investigated Christianity and the Bible are the very people who have become Christians while the Mormons who investigate their religious foundations soon leave Mormonism behind.

With the enormous amount of Mormon fraud info now available and coming out on the internet and elsewhere I personally don't think the Mormon (LDS) cult will stand at least not in any substantial form, there are already signs of a Mormon (LDS) decline. I suspect the LDS will break up into three main groups. 1. True godly seekers will migrate over to our true Christian church. 2. Others will just become totally secular. 3. Distraught fanatic Mormons will embrace Islam as really Mormonism is a vaguely disguised, westernized form of Islam.

Mormonism is not a pretty picture and Christians have no need to embrace it or promote it but Christians do have every right to expose and reject the false claims of the Mormon (LDS) cult.

God Bless you,
David Anson Brown

That the Christian ministry be not blamed - by the word of truth, by the power of God, by the armour of righteousness!

Part 2 - Signs of a Mormon (LDS) Decline

Matthew 13:41-43 The Son of man (Jesus) shall send forth His angels, and they shall gather out of His kingdom all things that offend, and them which do iniquity; and shall cast them into a furnace of fire: there shall be wailing and gnashing of teeth. Then shall the righteous shine forth as the sun in the kingdom of their Father. Who hath ears to hear, let him hear.

Mormonism Research Ministry - a 15-minute interview with a Salt Lake City radio station - He also offers some suggestions when speaking with your LDS friends and acquaintances (Available Excellent!! Mp3)
Mormonism Research Ministry is a missionary/apologetics organization that was organized to propagate the Gospel of Jesus Christ and to critically evaluate the differences between Mormonism and biblical Christianity. ... Not Familiar with MRM? In a 15-minute interview with a Salt Lake City radio station, Bill McKeever, Mormonism Research Ministry's founder and director, outlines the goals and purpose of MRM. He also offers some suggestions when speaking with your LDS friends and acquaintances. To listen to the broadcast click here (MP3). [article link]

The (Online) book "A Mormon Odyssey" was previously entitled "Journey to the Center of My Soul" - It is a personal quest for truth as a 'True Believing Mormon' couple journey through the tangled web of Mormonism - Eventually Tammy came to the same conclusion that I had: the Mormon Church was nothing more than a man-made organization
Tammy started her own research. It wasn't anything I said that got her looking into Mormonism, it was a book entitled 500 Nations. She discovered that although The Book of Mormon (B.O.M) referenced horses many times throughout its history, there weren't any horses in the Americas during The Book of Mormon time-line. Eventually Tammy came to the same conclusion that I had: the Mormon Church was nothing more than a man-made organization. ... If we were in the true church, the only true church, why were there so many concerns and unanswered questions? I was confused, with such things as polygamy, to me that was very disrespectful to women... Why weren't the African Americans able to hold the priesthood? I felt that was very strange and racist...Brigham Young's Journal of Discourses, and his life history.... The Mountain Meadows Massacre.... The Akin Massacre.... The First Visions, with several different accounts.... The Blood Oaths and the Law of Vengeance in the Temple ceremony, and the many changes in the endowment. I thought we had an unchangeable God....Blood Atonement....Women not having equal rights....Why would an angel take the Gold Plates away?....Why did so many of the early Church leaders, who were called of God, leave the Church, even after they testified they saw, and touched the Gold Plates?....The Danites or Avenging Angels as they were called. Why would God's church need an army of murderers and thieves?.... Why did the leaders want to exterminate the gentiles from the earth if they would not join the Mormon Church?.... Why were the converts that came from overseas to be a part of God's church lied to about polygamy?.... Why did ninety five percent of Joseph Smith's revelations never come true? One example: "fifty-six years should do up the scene," which meant Christ would come in the year 1892 or so.... In the Book of Mormon we get the story of Laban being murdered by Nephi. He was commanded by the Lord to kill him.... To me that is so wrong. Nephi did not need to kill Laban. He was drunk out of his mind, passed out on the ground. The Lord could have had Nephi acquire the plates in another way. I recall one of the Ten Commandments where it states.... Thou...Shall...Not...Kill. I can no longer believe in the Mormon God that would command one of his children to kill another.... There have been a number of Church books written by Church leaders that have been gathered up and destroyed, or the contents changed to fit the needs of the Church leaders, or information removed that is embarrassing doctrine. Why?.... Joseph Smith committed adultery as early as 1831. What a disrespectful way for a supposed Prophet of God to treat his sweet and dedicated wife, all in the name of God.... What kind of a God have we been worshiping all these years? I could go on and on, there seems to be no end to the crimes and deceptions of Mormonism. Please do not judge me, judge the Mormon History, Joseph Smith and the Book of Mormon. I never created it I just researched it. [Section I] [article link]

See Also: The Book of Mormon (B.O.M.) in the Light of Science (PDF 68 Pages) - My major purpose of this book is to reach out to my Mormon friends to present factual information to anyone that may be considering the Mormon faith.

Mormonism and politics in Joseph Smith's 1844 Presidential campaign - Ultimately, Brodie concluded that Smith was a brilliant con artist who came to believe in the delusion that he himself had engineered, all the while presiding over a growing community of faith motivated by values far different than his own
Most contemporary scholarship on Mormonism may be seen as falling roughly within one of two schools of thought. The first was best expressed in Fawn M. Brodie's 1945 biography No Man Knows My History: The Life of Joseph Smith the Mormon Prophet. Brodie's goal was first and foremost to understand Joseph Smith the man through the social and psychological forces that shaped his life. As Brodie herself put it: "The source of his power lay not in his doctrine but in his person, and the rare quality of his genius was due not to his reason but his imagination. He was a myth-maker of prodigious talent. And after a hundred years the myths he created are still an energizing force in the lives of a million followers. The moving power of Mormonism was a fable - one that few converts stopped to question, for its meaning seemed profound and its inspiration was contagious."3 As a historian, Brodie separated Smith's personal motives from his symbolic role within the larger Mormon movement. Ultimately, Brodie concluded that Smith was a brilliant con artist who came to believe in the delusion that he himself had engineered, all the while presiding over a growing community of faith motivated by values far different than his own. [article link]

Mormon ousted as an apostate - his research into (LDS) church history gave him "thousands of reasons the church can't be what it claims to be" - Lamborn has compiled his research into a lengthy testament called, "Search for Truth 6/07" in which he states: "There comes a time in the life of many church members when the desire to know the truth about the church becomes stronger than the desire to believe the church is true"
Lamborn, a lifelong member of the Church of Jesus Christ of Latter-day Saints, who said his research into church history gave him "thousands of reasons the church can't be what it claims to be." ... Lamborn, a member of the Thunder Mountain Ward, said his Mormon roots go back generations, with a great-grandfather in the famed Mormon Battalion that trekked from Iowa to San Diego in 1846 and 1847. Lamborn served a two-year Mormon mission in 1977-79 in Belgium, was elders quorum president four times and led a Mormon Boy Scout troop. Most recently, he said he was assigned to teach older men in his ward and held other roles. But everything changed in early 2005. Lamborn, an engineer employed at Boeing in Mesa for nearly 25 years, was asked by a work colleague about the wives of church founder Joseph Smith. She had read "Under the Banner of Heaven: A Story of Violent Faith" by John Krakauer and asked Lamborn if what she had read was accurate. Smith, the first LDS prophet and president, had at least 33 wives by many accounts. "Well, I had no knowledge of multiple wives, so I did some research, including using the church's own genealogical Web site, familysearch.org," Lamborn said. He found the information concurred with the book. "Nonmembers seemed to know more about the personal life of Joseph Smith than me," he said. Lamborn conducted further research, which led him to question many (LDS) church teachings. He said he went to Molina with his questions, but received no definitive answers. Lamborn has been attending the three-hour ward meetings with his wife and 16-year-old son. His two daughters, 22 and 24, "are totally out of Mormonism." He said he learned that his five brothers "were doing the same research and arriving at the same conclusions" and doubts, he said. The same was true for his best friend since childhood. In a meeting earlier this summer with Molina, Lamborn acknowledged that he wanted to give up his church membership. "I was planning to leave the church quietly, but was denied that opportunity, presumably because I was speaking openly to other members about my findings and (was) writing things down," Lamborn said. Lamborn has compiled his research into a lengthy testament called, "Search for Truth 6/07," in which he states: "There comes a time in the life of many church members when the desire to know the truth about the church becomes stronger than the desire to believe the church is true." [article link]

A not so secret - secret among the Mormons is that their LDS cult is currently funneling vast amounts of finances out of the Mormon 'church' and into hidden private equity funds that only a select few Mormon leaders have any direct knowledge of or access to. Yes, the very same type of hedge funds as the Bain Capital Fund that one Willard Mitt Romney was the co-founder and administrator of. Mitt Romney is now using his reputation as the Bain Fund manager for one of his primary qualifications to be President of the USA. These private equity funds like Bain are 'private' and are not 'corporations' and therefore have none of the public disclosures or regulatory oversight of a corporation. The funds are in essence private kingdoms where finances are sheltered and can be moved, used, hidden and transferred all away from the sight of the public and often even out of sight of federal taxation.

The most notorious example of this fraudulent business practice is of course the Enron Corp. where a large, healthy, legitimate business intentionally had its monetary assets systematically drained and funneled into other accounts and funds by its corrupt corporate managers.

NYSE drops Enron; Andersen drops auditor - The New York Stock Exchange suspended trading of Enron stock - accounting firm Andersen (Arthur Andersen LLP) said it has fired the lead auditor who worked for Enron and placed three other partners on leave - Andersen said it is putting new management in charge of its Houston office
WASHINGTON (CNN) -- Enron's collapse has led the New York Stock Exchange to formally drop the once high-flying energy firm from its trading list and accounting giant Andersen to fire the lead auditor on its Enron account. The New York Stock Exchange suspended trading of Enron stock on Tuesday and moved to formally de-list the firm, whose shares once were priced at $84 each but now trade for less than $1. Officials at the stock exchange cited the company's bankruptcy, its uncertain future and the deep decline in the value of the stock. Enron can appeal the decision to de-list its stock. "The exchange has determined that the company securities are no longer suitable for trading on the NYSE," Ray Pellecchia, a NYSE spokesman. Also on Tuesday, accounting firm Andersen said it has fired the lead auditor who worked for Enron and placed three other partners on leave, based on a preliminary investigation into the destruction of documents related to the energy giant's collapse. Andersen said it is putting new management in charge of its Houston office. ... The energy company, with $62.8 billion in assets, filed for Chapter 11 bankruptcy protection December 2, 2001 in the largest bankruptcy case in U.S. history. Many Enron employees had invested most of their 401(k) savings in company stock and lost their life savings when it went bust. William Lerach, an attorney for shareholders suing Enron, said executives sold about $1.1 billion in stock during a time when "they have now admitted they were overstating the reported profits of Enron by $600 million and the stockholder equity of the company by $1.1 billion," he said. [article link]

*Note - while President Bush served on Harken Energy Corp.'s board of Directors - it engaged in complex trades with Enron Corp.
Enron is not Bush's Whitewater - It will be worse
The Bush-Enron Lovefest Connections

President Bush has hired over 50 high ranking employees from the collapsed Enron Corp. into his administration. Now the Government has reported that $9 Billion dollars of taxpayer money that was intended to fund the Iraq war is now missing and is completely unaccounted for. Perhaps the private hedge fund talents are being overused in the Bush administration and certainly the USA does not need another hedge fund robber baron in the person of Willard Mitt Romney in the office of the President.
January 31, 2005 - Audit: U.S. lost track of $9 billion in Iraq funds

Forbes.com - Informer: Morton L. Topfer, one of FORBES ASAP's Tech's 100 Highest Rollers when he served as Dell, vice chairman - The feds say that in 2002 and 2003 he put $105 million of cash and stock into trusts for his children and grandchildren but valued the largesse at a mere $3.5 million - Among the dealings that the IRS nixed on grounds of "no business purpose": option trades between Topfer and the various trusts
The Internal Revenue Service says that Morton L. Topfer, one of FORBES ASAP's Tech's 100 Highest Rollers when he served as Dell (nasdaq: DELL) vice chairman, owes $65 million in gift taxes and penalties for undervaluing asset transfers benefiting his heirs. Topfer, 71, is fighting the bill in U.S. Tax Court. The feds say that in 2002 and 2003 he put $105 million of cash and stock into trusts for his children and grandchildren but valued the largesse at a mere $3.5 million. Among the dealings that the IRS nixed on grounds of "no business purpose": option trades between Topfer and the various trusts. Court filings for Topfer, who retired from Dell and now sits on the board of chipmaker AMD while running a family investment firm in Austin, Tex., defend the complicated dealings as "bona fide, arms-length transactions." -- Janet Novack [article link]

But unfortunately it only gets worse for the Mormon (LDS) members. That the LDS cult views members and converts as a source of income is no secret to anyone and everyone knows that the very reason the LDS cult floods the world with its Mormon missionaries is to ultimately gain money from these unsuspecting converts so much so that the LDS has a new computer tracking system and software that now tracks every single Mormon and every single Mormon prospect with detailed personal - financial information and logs the tithing record of each individual. By tracking individual monetary giving the Mormons are not engaging in religious freedom for individuals at all but instead are engaging in a cult manipulation that demands money from people and then embezzles that money into secret private equity funds.

Update: Burglars hit Romney's headquarters - pried open a locked door, and robbed a highly secure office - They stole seven laptop computers and their docking stations; six belonged to the candidate's finance department, the seventh to a member of Romney's legal team who worked with the finance department - an aide said he (Romney) was not available for comment
The burglars struck after midnight. They opened a window on the ground floor, crept up two flights, pried open a locked door, and robbed a highly secure office: the headquarters of Mitt Romney's presidential campaign in Boston's North End. They stole seven laptop computers and their docking stations; six belonged to the candidate's finance department, the seventh to a member of Romney's legal team who worked with the finance department, according to a Boston police report. They ripped from a wall a 37-inch plasma television, the personal property of Spencer Zwick, the candidate's finance manager and close personal adviser. ... Romney's headquarters on Commercial Street is monitored by private security 24 hours a day, but nothing was reported to police during the burglary, which took place before 6:45 a.m. yesterday, according to the police report. A Romney aide was the first to report the crime, calling 911 at 9:40 a.m. ... Romney was scheduled to attend finance events [fundraisers] yesterday in Boston and New York. and an aide said he was not available for comment. His aides were quick to point out that other campaign offices have been burgled recently. [article link]

Campaigns feel the effects of Hsu case - In a campaign that has seen unprecedented sums raised, nearly every candidate has received money from unsavory sources - Earlier this year, Romney returned $2,000 to Utah donor Thomas E. Mower, after the Los Angeles Times found that the contribution was dated in January -- when Mower was in prison for tax evasion
On the Republican side, Mitt Romney's former national finance committee co-chairman, Alan B. Fabian of Maryland, was indicted last month on 23 counts, including mail and bankruptcy fraud and obstruction of justice. Romney returned $2,300 given by Fabian, but not the money that he raised or that was given by Fabian's family. "The money he helped raise was donated by people who have not been accused of any wrongdoing, and we saw no reason for returning it," Romney spokesman Matt Rhoades said. Earlier this year, Romney returned $2,000 to Utah donor Thomas E. Mower, after the Los Angeles Times found that the contribution was dated in January -- when Mower was in prison for tax evasion. The presidential candidate did not return an additional $5,000 Mower gave to a Romney-controlled committee last year, after Mower was convicted. Attorney Kirk Jowers, who oversees the committee, said Tuesday that he would review the Mower donation. [article link]

Romney's Fortunes Tied to Business Riches - giants like Bain, Blackstone and the Carlyle Group - "Increasingly, this world of private equity looks like a world of robber barons, and Romney comes out of that world."
But Mr. Romney's Bain career - a source of money and contacts that he has used to finance his Massachusetts campaigns and to leap ahead of his presidential rivals in early fund-raising - also exposes him to criticism that he enriched himself excessively, sometimes by cutting jobs to increase profits. He made his money mainly through leveraged buyouts - essentially, mortgaging companies to take them over in the hope of reselling them at big profits in just a few years. It is a bare-knuckle form of investing that is in the spotlight because of the exploding profits of buyout giants like Bain, Blackstone and the Carlyle Group. In Washington, Congress is considering ending a legal quirk that lets fund managers escape much of the income tax on their earnings. ... Mr. Romney learned the perils of campaigning on his business career in his first run for office, when accusations that Bain Capital had fired union workers at an Indiana company it controlled derailed his effort to unseat Senator Edward M. Kennedy, a Democrat, in 1994. "Basically, he cut our throats," a laid-off worker said in a commercial attacking Mr. Romney. (He has said he had nothing to do with the firings.) Mr. Romney, in an interview, acknowledged that Bain Capital's acquisitions had sometimes led to layoffs but said that he could explain them to voters. [article link]

SEC sees "rampant" insider trading on Wall Street - "I am disappointed in the number of cases we are seeing by people who make an abundant livelihood in the market that they are sort of abusing by insider trading" {The Bush-Republican legacy of Greed and Corruption rolls on!}
WASHINGTON (Reuters) - A senior Securities and Exchange Commission official said on Thursday insider trading appeared to be "rampant" among Wall Street professionals and the agency has formed a working group to focus on it. "I believe we're going to see more insider trading cases," Linda Chatman Thomsen, the SEC's enforcement director, told reporters on the sidelines of a securities fraud conference. "I am disappointed in the number of cases we are seeing by people who make an abundant livelihood in the market that they are sort of abusing by insider trading," Thomsen said, referring to cases already brought against professionals this year. Insider trading "appears to be rampant" among Wall Street securities professionals, she added. ... Also, in March U.S. prosecutors charged 13 people, including employees at top Wall Street banks UBS, Morgan Stanley and Bear Stearns Cos Inc. in what they called one of the most pervasive trading rings since the 1980s. The SEC also brought civil charges against 11 people, as well as against three hedge funds. [article link]

Jim Cramer on Market Manipulation - by Hedge Funds (YouTube 10:42)
Go CRAMER! I love this guy. He is telling it like it is, but these manipulations are great opportunities for retail investors if you can recognize them. Just follow the schools of valuation and momentum. I am just glad I dont play the game in the glory days of Cramer Berkowitz. [article link]

Romney in 1994: Blind trust argument an "age-old ruse" - Like (Ted) Kennedy, Romney's campaign has responded to questions about those investments by saying that Romney was not aware of the blind trust's contents until yesterday - including two foreign oil companies with connections to Iran {Mitt Romney supposedly didn't know what investments he had in his 'blind trust' yet he knew he needed TWO extensions to help sanitize his blind trust before he could disclose his holdings to the American voters. The only blindness around the Romney campaign are the people blindly supporting Romney in his unethical election bid.}
It also showed that the trustee, Ropes & Gray's Brad Malt, got rid of some stocks that he thought clashed with Romney's political views, including two foreign oil companies with connections to Iran. (At some point, however, Malt was making money for Romney -- or trying to make money for him -- by investing in those companies.) ... "The [ex]governor's trust is in fact a blind trust. There is an important distinction bewteen the references you cite. The trustee in charge of executing the [ex]governor's assets made it very clear during his explanation of the terms of the administration of the trust that he made transactions that, to the best of his ability, (were) consistent with the [ex]governor's public positions and statements. [article link]

Romney's vast wealth portfolio, unsavory ties still - he still holds stock in an oil company that does business in current genocide ground zero, Sudan, as his financial disclosure report filed Monday reveals - Philip Morris U.S.A., is the world's largest cigarette manufacturer (sold) - The sale also included the dumping of a half a dozen casino companies
The financial disclosure, which covers 2006 and the first half of 2007, shows that Malt sold stock in dozens of companies in recent months. Some of the problematic companies dumped from his portfolio were the Italian oil company Eni S.P.A. According to the report, Romney holds stock in China Petroleum and Chemical (also known as SinoPec), an oil supply company that has dealings in Sudan, according to an organization dedicated to ending the genocide in the African nation's Darfur region. Romney spokesman Kevin Madden, told Morain that "all decisions were made by Malt and that Romney had no influence over how his investments were handled." "Gov. Romney never gave the trustee instructions," Madden said. Other unsavory companies that Malt sold stock for Romney included the Altria Group, whose subsidiary, Philip Morris U.S.A., is the world's largest cigarette manufacturer. Romney still has some holdings in the company through at least one of his many investment funds. The sale included the dumping of a half a dozen casino companies, "earning Romney $155,000 to $1.18 million," according to Morain. [article link]

Mitt $$-raiser is indicted in complex $32M fraud scheme - A former big-fish fund-raiser who was working on former Gov. Mitt Romney's presidential campaign was indicted for a scheme to defraud companies out of $32 million
A former big-fish fund-raiser who was working on former Gov. Mitt Romney's presidential campaign was indicted for a scheme to defraud companies out of $32 million that he allegedly spent on real estate, a yacht and private jet trips for himself and his pets. In the wake of the 23-count indictment Wednesday, Alan B. Fabian, a Maryland financial adviser, resigned from his post as a co-chairman of Romney's national finance committee, the unpaid position he'd worked at since January, campaign spokesman Eric Fehrnstrom said. Fabian was one of the national cash cows who fueled President George W. Bush's campaigns by roping together several well-heeled donors, according to a Washington Post blog. He was courted by GOP presidential hopefuls early in the primary and landed in Romney's camp. [article link]

Romney Fund-Raiser Resigns - Mr. Fabian, who had been one of 35 co-chairs on Mr. Romney's national finance committee, allegedly ran up $32 million in fake purchases with his consulting company - previously served as a major fundraiser for George W. Bush
AMES, Iowa-A top fund-raiser for Mitt Romney who was indicted this week in Maryland on a $32 million fraud scheme has resigned from his position with the campaign as a national finance committee co-chair, a spokesman for Mr. Romney said. A federal grand jury in Maryland unsealed its 23-count indictment of the fund-raiser, Alan B. Fabian, 43, on Thursday for money laundering, mail fraud, bankruptcy fraud, perjury and obstruction of justice. Mr. Fabian, who had been one of 35 co-chairs on Mr. Romney's national finance committee, allegedly ran up $32 million in fake purchases with his consulting company, Maximus Inc., based in northern Virginia, and pocketed the money for himself. He became a "bundler," one of those who commit to bringing in large sums through their own networks of donors, for Mr. Romney's campaign back in January, having previously served as a major fundraiser for George W. Bush. [article link]

(LDS) Mormon Church Finances, Etc - One is to remove these assets from the (Mormon) Church in case of lawsuits - The other is to try to separate from 'tithing' funds so it can be used more flexibly and the (LDS) Church can defensively say that (LDS) Church funds wasn't used to do this or that
I was the first to mention the 'Ensign Peak Advisors' on the board in the late 90's before any of this was public knowledge. I got a lot of skeptical responses from some here so I backed away. Maybe some of you will listen now. When I worked there, Ensign Peak Advisors was top secret. I heard my superiors mention it and everyone just 'knew' this was something you never talked about. I knew it was very controversial based on the secrecy even on the inside. Indeed many assets were transfered from the COP to this other 'company'. At that time Clarke worked in a back office secretly putting this altogether for Hinckley. There are probably many reasons for this new entity. One is to remove these assets from the Church in case of lawsuits. The other is to try to separate from 'tithing' funds so it can be used more flexibly and the Church can defensively say that Church funds wasn't used to do this or that. I do think Hinckley is involved in diversion of a lot of money to the benefit of his ego, friends and relatives. This does not come solely from my experience on the 'inside' but from following leads in newspapers, magazines, interviews, etc. I look forward to perhaps participating more on the board than I have for the last few years. [article link]

What do we know about "Ensign Peak" the LDS shadow organization? - "The largest investment fund in Utah is managed by Ensign Peak, a nonprofit corporation organized in 1997 to "benefit, perform the functions of, or carry out the purposes of" the LDS Church, according to Ensign's articles of incorporation"
From the Salt Lake Tribune Article: "[The largest investment fund in Utah] is managed by Ensign Peak, a nonprofit corporation organized in 1997 to "benefit, perform the functions of, or carry out the purposes of" the LDS Church, according to Ensign's articles of incorporation." "Ensign Peak's board of trustees includes LDS Church President Gordon B. Hinckley and two members of the LDS Church's Quorum of Twelve Apostles, Robert D. Hales and Henry B. Eyring. Hales is a former general manager of Gillette, vice president of Max Factor International and president of Hughes Broadcasting Corp." "Ensign Peak's president is Roger G. Clarke, an investment and options scholar who concurrently serves as chairman of Analytic Investors Inc., a Los Angeles firm with $3.1 billion in assets under management, as of Dec. 31, 2002." If I recall correctly, our Ex-Mormon insider going by the name "Flew The Coop" posted about Ensign Peak. He said that top church officials have been selling church assests off to this entity over the last few years. ... What a perfect shell game. Bring the money in tax free, invest in for profit companies, place LDS leaders on the board but let LDS business men run the companies so that if they need to do a less than ethical transaction, LDS is not "responsible" since it is a private corporation while LDS controls the whole show. Another nice benefit is LDS can hold vast amounts of tax free cash and dispense it to the company that would provide the best tax benefits and returns for maximum return. GM, AT&T and other corporations should think about starting a [Mormon] church to run their money through and reap even bigger profits. [article link]

Hedge Funds Banking on Social and Moral Issues - Hedge funds are a popular investment option for the wealthy - And the (LDS) Church of Jesus Christ of Latter-day Saints has a private investment fund -- Ensign Peak Advisors -- to serve its Mormon constituents
A hedge fund is a type of private investment vehicle for wealthy investors who choose to pool their money and invest in securities. Many hedge funds invest in unusual securities in unusual ways. They sometimes assume substantial risks on speculative strategies. This sometimes includes "hedging," or leveraging investments to get the most gain. Hedge funds are subject to few regulations. The Securities and Exchange Commission requires only that the investors be accredited, meaning that they must earn more than $200,000 per year or have a net worth of more than $1 million. Hedge fund managers are not currently required to register with the SEC. "We don't get into who's investing," said SEC spokesman John Heine. [article link]

Isaiah 10:12-14 Wherefore it shall come to pass, that when the Lord hath performed His whole work upon mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria [a type, foreshadow of Antichrist], and the glory of his high looks. For he saith, By the strength of my hand I have done it, and by my wisdom; for I am prudent: and I have removed the bounds of the people, and have robbed their treasures, and I have put down the inhabitants like a valiant man: And my hand hath found as a nest the riches of the people: and as one gathereth eggs that are left, have I [Antichrist] gathered all the earth; and there was none that moved the wing [resisted], or opened the mouth, or [complained] peeped.

Coming Next:
Part 3 - Mitt Romney's Top 10 Blunders and Mistakes
Part 4 - A Look at Christians and Ministries that Assist the Mormon (LDS) Scam

Mormonism is not a pretty picture and Christians have no need to embrace it or promote it but Christians do have every right to expose and reject the false claims of the Mormon (LDS) cult.

God Bless you,
David Anson Brown

That the Christian ministry be not blamed - by the word of truth, by the power of God, by the armour of righteousness!

Part 3 - Mitt Romney's Top 10 Blunders and Mistakes

Matthew 12:33-36 Either make the tree good, and his fruit good; or else make the tree corrupt, and his fruit corrupt: for the tree is known by his fruit. O generation of vipers, how can ye, being evil, speak good things? for out of the abundance of the heart the mouth speaketh. A good man out of the good treasure of the heart bringeth forth good things: and an evil man out of the evil treasure bringeth forth evil things. But I (Jesus) say unto you, That every idle word that men shall speak, they shall give account thereof in the day of judgment.

The reason for listing these Mitt Romney blunders is not to poke fun at Mitt but instead it is to reveal how Mitt a man who thoroughly embraces and is totally indoctrinated in the Mormon (LDS) cult conducts his affairs and his business interests.

Then in part #4 we will see how Christians and Ministries that 'partner' with Mormon Mitt are now actually introducing Mormon cult deception practices and control tactics into the Christian Church, in short how Mormon Mitt is corrupting the elements of the Christian Church that he comes into contact with.

Mitt Romney's Top Ten - Oops Top 20 Blunders - So Far

1. The Boston Globe has its fifth part in its Mitt Romney series: - despite Romney pledging to not take severance pay for his work at the Olympic Games, public records indicate he did otherwise - Romney ... accepted a $476,000 severance package from the Salt Lake Organizing Committee {I'm beginning to wonder more of when and not if Mitt Romney's presidential bid is going to end in disgrace. How many lies and broken promises can one guy engage in and still be considered honorable enough to be president?}
The Globe also notes that despite Romney pledging to not take severance pay for his work at the Olympic Games, "public records indicate he did otherwise. Romney not only accepted a $476,000 severance package from the Salt Lake Organizing Committee, according to federal tax records, but he helped to lobby the committee for similarly large pacts for his 25 senior managers, 17 of whom contributed to his 2002 Massachusetts gubernatorial campaign or the state Republican Party soon after the Winter Games." Romney's campaign says he donated the money to charity. [article link]

2. Romney's Fortunes Tied to Business Riches - Mr. Bain had been determined not to cede any control of the investment fund, but over months of talks Mr. Romney persuaded him to do just that
But Mr. Romney's Bain career - a source of money and contacts that he has used to finance his Massachusetts campaigns and to leap ahead of his presidential rivals in early fund-raising - also exposes him to criticism that he enriched himself excessively, sometimes by cutting jobs to increase profits. He made his money mainly through leveraged buyouts - essentially, mortgaging companies to take them over in the hope of reselling them at big profits in just a few years. It is a bare-knuckle form of investing that is in the spotlight because of the exploding profits of buyout giants like Bain, Blackstone and the Carlyle Group. In Washington, Congress is considering ending a legal quirk that lets fund managers escape much of the income tax on their earnings. ... Mr. Romney learned the perils of campaigning on his business career in his first run for office, when accusations that Bain Capital had fired union workers at an Indiana company it controlled derailed his effort to unseat Senator Edward M. Kennedy, a Democrat, in 1994. "Basically, he cut our throats," a laid-off worker said in a commercial attacking Mr. Romney. (He has said he had nothing to do with the firings.) Mr. Romney, in an interview, acknowledged that Bain Capital's acquisitions had sometimes led to layoffs but said that he could explain them to voters. [article link]

3. Old tape shows Romney opposing farm subsidies - A nearly 13-year-old video of a younger, impassioned Mitt Romney calling for reductions in federal farm subsidizes is now dogging his presidential campaign in Iowa {Romney is a typical 'fat cat' his paycheck always has to be huge yet he cannot allow a perilous weather related livelihood like farming to be subsidized and not to mention the extreme importance of a sustained food supply for the US and for the world!}
DES MOINES -- A nearly 13-year-old video of a younger, impassioned Mitt Romney calling for reductions in federal farm subsidizes is now dogging his presidential campaign in Iowa. The video, and a series of 1994 news accounts of Romney calling for the "virtual elimination" of the U.S. Department of Agriculture, made their way into Republicans' e-mail in-boxes across Iowa this week. The former Massachusetts governor has been riding high in recent Iowa polls and is considered the GOP front-runner in the state. A 52-second video posted on the Web site YouTube shows Romney during an October 1994 U.S. Senate debate against Sen. Ted Kennedy. The footage shows Romney citing several ways he would seek to cut the federal budget, including slicing congressional pensions and eliminating 250,000 federal jobs through attrition. "I also believe we're going to have agriculture subsidies reduced," Romney said in the video. ... Romney's Iowa campaign spokesman Tim Albrecht insisted that an archival video does not diminish the former governor's strong support for agriculture. [article link]

4. Third claim against Gumshoe Garrity - Marcia Vickers of Fortune Magazine today said she also had a creepy encounter with Garrity - Some of these times, Romney was in the same car when Garrity pulled the posse over and got out of the car - The Romney people are beginning to make like they were clueless he was driving people into ditches in roadside police-like inquisitions
How weird is that. Some of these times, Romney was in the same car when Garrity pulled the possey over and got out of the car. The Romney people are beginning to make like they were clueless he was driving people into ditches in roadside police-like inquistions: Romney spokesman Kevin Madden said Vickers's account comes as "a total surprise" and that he hadn't heard any complaint from her. "We made every effort to accommodate the reporter, even going so far as to have staff transport her rental car so that she could easily get from event to event that day while interviewing the governor for her story," he said. "It was a day packed with travel events and by all accounts the travel, campaign stops and interview went successfully." According to Romney, they give Garrity "the benefit of the doubt" and he "hope other people do, too." Are we supposed to have confidence that Romney would recognize jihadists? [article link]

5. Romney Criticized for Hotel Pornography - during his near-decade on the Marriott board - their hotels offer 70 different types of hardcore pornography - "They have to assume some responsibility. It's their hotels, it's their television sets" {The smallest honest examination of the (LDS) Mormon cult reveals that there is nothing family friendly about them. Mormons simply are a Money and Sex cult it's the plain ugly truth about the LDS.}
Two anti-pornography crusaders, as well as two conservative activists of the type Romney is courting, say the distribution of such graphic adult movies runs counter to the family image cultivated by Romney, the Marriotts and their shared Mormon faith. "Marriott is a major pornographer. And even though he may have fought it, everyone on that board is a hypocrite for presenting themselves as family values when their hotels offer 70 different types of hardcore pornography," said Phil Burress, president of Citizens for Community Values, an anti-pornography group based on Ohio. Tony Perkins, president of the Family Research Council, a leading conservative group in Washington, said: "They have to assume some responsibility. It's their hotels, it's their television sets." During a recent Associated Press interview, Romney said he did not recall pornography coming up for discussion while he was on the Marriott board from 1992 to 2001. Despite being chairman of the board's audit committee, he also said he was unaware of how much revenue pornography may have generated for the hotel chain. [article link]

5 a. Romney's business record opens him to criticism - Romney told reporters that he "blew the whistle" on the overbilling scheme while still on the Damon board - U.S. attorney at the time, said he had no recollection of Romney alerting investigators or taking other action - Romney's aides now argue that reporters misunderstood his claim back in 2002
From 1984 until 1999, Romney led Bain Capital, a Boston-based private equity group that earned jaw-dropping profits through leveraged buyouts, debt hedge funds, offshore tax havens and other strategies. In some cases, Romney's team closed U.S. factories, causing hundreds of layoffs, or pocketed huge fees shortly before companies collapsed. ... But in 1996, Damon pleaded guilty to massive overbilling of the Medicare system and paid $119 million in criminal and civil fines. No one at Bain was implicated in the fraud. Asked about the case during his gubernatorial campaign, Romney told reporters that he "blew the whistle" on the overbilling scheme while still on the Damon board, and had taken "corrective action." Donald K. Stern, who was U.S. attorney at the time, said he had no recollection of Romney alerting investigators or taking other action. Romney's aides now argue that reporters misunderstood his claim back in 2002. [article link]

6. Utahn's charter to Romney event may have been a no-no - Kem Gardner, a close friend of Romney, told The Salt Lake Tribune this week that he personally paid $150,000 to charter a Jet Blue plane to fly the Utahns to Boston for Romney's second national call day - "It's hard to see how it would not be an illegal contribution," says Anthony Corrado, a professor of government at Colby College in Maine who specializes in campaign finances
WASHINGTON - A Utah supporter of Mitt Romney's White House bid chartered a jet to fly 150 people to a Boston campaign fundraiser - a possible illegal campaign contribution, experts say. Kem Gardner, a close friend of Romney, told The Salt Lake Tribune this week that he personally paid $150,000 to charter a Jet Blue plane to fly the Utahns to Boston for Romney's second national call day - an event where volunteers worked the phones, called friends, family and business associates to build up donations for Romney's presidential bid. ... Campaign finance authorities say that federal law limits the amount a person can contribute to a presidential campaign to $2,300 and Gardner has already contributed that amount to Romney's campaign. While the volunteers could have paid their own way to get to Boston or the campaign could have footed the bill, they say Gardner cannot simply pay the tab to shuttle volunteers across the country to a campaign event. "It's hard to see how it would not be an illegal contribution," says Anthony Corrado, a professor of government at Colby College in Maine who specializes in campaign finances. [article link]

7. Young Republicans Defend Their Straw Poll {Romney goes "Mountain Meadows" style at Young Republican (YR) straw poll. Romney disguised not as an Indian but as a conservative suggested the YR's raise the 'white flag' and trust Romney to lead them to safety meanwhile behind their backs Romney powwowed a voting eligibility rules change and secretly brought in his band of ringers to secure an election victory. Romney's fellow Mormons are claiming that it is a brilliant leadership strategy but unfortunately it was only a blatant election massacre.}
Young Republican convention organizer Brian Graham defended the straw poll against the accusations it was rigged for Mitt Romney. Graham, a Romney supporter, sent key Young Republican officials this e-mail, which this column has obtained. Some folks have gone on to some blogs to try to make our convention look bad. They are complaining about non-YRs voting in the Straw Poll. ... After asking a female member of the YRNC Planning Committee specifically who had assisted with registration about this issue, she initially confirmed that she thought only Delegates, Alts. and registered guests for the Convention could vote. She later changed her mind to confirm that anyone could vote who paid to attend the dinner. ... Hence, the audible booing and hissing by YR Delegates as the Straw Poll results were announced at the closing YRNC2007 Sunday meeting. [article link]

8. Romney: Hezbollah role model for U.S. - Urges emulating welfare projects used by terror group against Israel {Is Romney really that Clueless about Hezbollah that he doesn't know that it is a Terrorist structured system and that if the civilians don't support the terror they don't get the welfare therefore perpetuating this endless system of violence. I guess for Romney being in the heavily manipulative Mormon Cult this kind of manipulation looks like a normal occurrence.}
Sections of Hezbollah's social welfare network, including schools and camps, are routinely used by the terror group to indoctrinate students in anti-Israel propaganda, instruct in military tactics and promote Shiite Islamic beliefs, including the waging of a final, apocalyptic world battle against "evil." ... Romney said he would and then proceeded to explain the U.S. should aspire to implement the kind of social action network carried out in recent years by Hezbollah. The Romney campaign has not responded to WND's request for comment. ... Hezbollah the past few years has helped built a civilian infrastructure in southern Lebanon - largely funded by Iran - that includes schools, health clinics and even inexpensive apartment buildings. Israeli security officials say Hezbollah's social infrastructure works to endear the group to the local population to help generate domestic support since Hezbollah also functions as a Lebanese political party. The security officials state Hezbollah's civilian infrastructure in southern Lebanon, including hospitals and apartment buildings, is routinely used by the terror group to store and utilize rockets, weapons and other munitions. Hezbollah has built schools in southern Lebanon that reportedly are used to recruit youngsters to the group's guerrilla army. Some of the schools reportedly train students in military tactics. Hezbollah's Mahdi Scouts hold plastic rifles in parade on anniversary of outbreak of the second intifada (Center for Special Studies) WND reported Hezbollah's Youth Scouts, part of the group's social welfare network cited by Romney, instructs tens of thousands of children and teenagers in military tactics and indoctrinates them with radical Shiite Islam beliefs, according to materials found by Israel during last month's war in Lebanon. [article link]

9. Romney Swimming in an "Ocean" of Contradiction - Mitt attacks pornography despite his role with Marriott, which sold in-room smut - "For those who want a proven, consistent, pro-family leader in the White House, Mitt Romney is an unacceptable choice" {The real hallmark of a Cultist is their contradicted "do as I say - not as I do" lifestyle. Mitt in his (LDS) Mormon lifestyle is so contradicted and phony that I think there will be few backers for his presidential bid and it shows in Romney's low 9%-11% national poll numbers.}
ALEXANDRIA, VA - In a move rich with irony, Mitt Romney's presidential campaign released a new television advertisement decrying "the culture that surrounds our kids today," despite the fact that Romney served on the board of Marriott International, which generated tens of millions of dollars in revenue through in-room pornography services at its hotels. In stark contrast with Romney's role at Marriott, which brought him over $100,000 per year, Senator Sam Brownback lead the fight against indecency and asked the hotel chain to stop offering pornography in its rooms. ... "Mitt Romney apparently turned a blind-eye to the obscene, hard-core pornography offered in Marriott hotels. Instead, Romney and Marriott International chose to earn millions of dollars with such a morally objectionable business practice. For those who want a proven, consistent, pro-family leader in the White House, Mitt Romney is an unacceptable choice." [article link]

10. $6m more OK'd for (Massachusetts Turnpike) Big Dig repairs - {No wonder Gov. Big Dig Mitt Romney only wants to talk about the 02 Winter Olympics, not sure anyone would want this taxpayer fiasco on their Presidential resume!}
The Massachusetts Turnpike Authority yesterday approved an additional $6 million to pay for Big Dig repairs, increasing the price tag from last summer's fatal tunnel ceiling collapse to $31 million -- with more potentially to come. ... About a month after Del Valle's death, Big Dig officials sought and received $15 million for fixes, but warned that the amount was a preliminary estimate. In December, the turnpike authority board approved another $10 million at the request of Big Dig officials. The Turnpike Authority board's chairman, John Cogliano , who presided over the aftermath of the tunnel collapse as transportation secretary under former governor Mitt Romney , said any initial estimates made on repair costs were based on limited information. "If you go back to July, we didn't know," he said. "We didn't know what the problems were. I would be hard pressed to come up with an estimate back then." ... The money has come from the state government's bond account. Attorney General Martha Coakley is contemplating a lawsuit against Big Dig contractors to recover the money. [article link]

11. The program, which then Gov. Mitt Romney signed into law a year ago Thursday, - includes a requirement that everyone in Massachusetts get some form of health insurance by July 1, 2007 - If they don't, they face a series of increasing tax penalties - That mandate amounts to an "unprecedented expansion of government power" - "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right"
The program, which Romney signed into law a year ago Thursday, includes a requirement that everyone in Massachusetts get some form of health insurance by July 1. If they don't, they face a series of increasing tax penalties.That mandate amounts to an "unprecedented expansion of government power," says Michael Tanner, a health policy expert at the Cato Institute, a libertarian Washington think-tank. The law also created the "Connector," a program for providing low-cost policies aimed at attracting younger and healthier residents who currently do not have insurance. Critics have questioned demands by the Connector's overseers for prescription drug coverage, as well as policies with premiums capped at $200 per month. "There is a likening of this central concept of his _ the Connector _ to managed competition, which was at the heart of the 1993 Clinton health care proposal," Tanner said. "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right." [article link]

12. DNC: In Wake of Tax Cut Flip Flops and Flubs, Romney Returns to Florida - In his latest attempt to smooth talk his way out of his real record, Mitt Romney heads to Palm Beach tonight to address the right wing anti-tax group Club for Growth - Despite the fact that as Massachusetts governor, Romney raised state and local taxes to their highest level in 25 years and imposed an astounding $500 million in new fees on Bay State taxpayers
But Romney has already tried -- and failed -- to smooth talk the voters into ignoring his real record on taxes. Despite signing a "no new tax" pledge he once mocked as "government by gimmickry," and despite bragging about supporting President Bush's tax cuts for the wealthy despite opposing them, Romney has failed to gain any ground among Republican primary voters. Romney remains stuck in single digits in just about every poll -- including the latest USAToday/Gallup poll which has him stuck at three percent among Republican voters. Romney now trails two people who aren't even running yet. [article link]

12 a. Michigan Tax Hike Could Sting Romney In Michigan - Among the very few Republicans who voted for the largest tax increases in Michigan's history this week: two endorsers of ex-MA Gov. Mitt Romney - Michigan's 11.5% income tax hike and its sales tax extension will almost certainly be the subject of a question or two
Among the very few Republicans who voted for the largest tax increases in Michigan's history this week: two endorsers of ex-MA Gov. Mitt Romney. They are: State Sen. Valde Garcia, a member of Romney's mid-Michigan leadership team, and State Sen. Ron Jelinek, a member of Romney's West Michigan leadership team. Presumably, these two state senators would have been called to campaign for Gov. Romney in Michigan... but if the tax hikes prove unpopular with conservatives -- and, here's a guess -- they will -- you may not see Jelinek or Garcia on the trail with Romney. Note, too, that the next Republican debate will be held in Dearborn and will focus on economic issues. Michigan's 11.5 percent income tax hike and its sales tax extention will almost certainly be the subject of a question or two. [article link]

13. Mitt Romney created 'gay' marriage, family groups say - They had written to ask the governor to reject 'unconstitutional' court ruling - And they say he ignored them - "Of his own volition, Romney issued "constitutionally fraudulent 'homosexual marriage' licenses'" and with no authorizing legislation, he ordered marriage licenses to be changed from "husband" and "wife," to "Party A" and "Party B"
Nearly four dozen pro-family leaders and activists have made public their direct challenge to former Massachusetts Gov. Mitt Romney, who is considering a run for the presidency in 2008, to document his opposition to homosexual marriages. And they say he ignored them. According to the organization MassResistance.org, the leaders hand-delivered a letter to the former governor on Dec. 20, before he left office, documenting why they believe he voluntarily instituted directives that created homosexual "marriages" in that state, even though he did not have to. They asked him to act in response, and they say he didn't even acknowledge the letter. ... The letter had called on Romney to reverse his "erroneous directives which began homosexual 'marriages' through an executive order" but signers noted that Romney declined to act. "Under the Massachusetts Constitution, only the Legislature may change the statutes," the group said. "Of his own volition, Romney issued "constitutionally fraudulent 'homosexual marriage' licenses'" and with no authorizing legislation, he ordered marriage licenses to be changed from "husband" and "wife," to "Party A" and "Party B." [article link]

13 a. With Gay Marriage, Isn't Polygamy Next Mr. Romney? - You see? There is no argument for gay marriage that does not also advance the cause of polygamy
But polygamy may again become legal in America, and if it does it will be on the back on gay marriage. Let's revisit the arguments for gay marriage and apply them to polygamy. a) "Marriage is a choice and a contract between consenting adults." Polygamy can be a choice and a contract between consenting adults. b) "We love each other." Is there any reason a man cannot love two or more women at the same time? c) "We cannot continue with the illusion that marriage is only for the providing husband, the supportive wife, and 2.5 children." Exactly. Polygamy, like gay marriage, is based on the recognition of diverse forms of human cohabitation. d) "Denying people the right to marry is a form of oppression." This discrimination is equally if not more offensive when it applies to more than two people. e) "Who is to say that Heather can't have two mommies?" And who is to say that Heather can't have three mommies--and a dad? You see? There is no argument for gay marriage that does not also advance the cause of polygamy. I know that Jonathan Rauch, Andrew Sullivan and others get very indignant about this, insisting that they would limit gay marriage to two people. But why? Marriage currently has several elements: it requires that only two people be involved, it requires that they be adults and not closely related, and (except in Massachusetts) it insists that one of the parties be male and one female. Rauch and Sullivan want to eliminate the heterosexual condition, but in that case why keep the other requirements? Is it just because gays have more political power than Muslims and Mormons? ... Yes, I know that on certain questions presidential candidates have to be prudent, which is to say, evasive. But I'm not running for president, and I see it coming. Don't say I didn't warn you. [article link]

14. Romney Misleads on Immigration Plans - he failed to mention that he had been caught using undocumented workers to work on the grounds of his own home - "Mitt Romney needs to start being honest with caucus-goers"
Why Can't He Tell the Whole Story? Winterset, IA - Today Mitt Romney sought to bolster his conservative credentials by presenting a tough immigration stance to Iowa Republicans. However, Romney failed to tell the audience the whole truth about his own opinions on illegal immigrants. The former Governor claimed that he opposes the proposed pathway to citizenship for illegal immigrants already in the United States, but a little over a year ago, he supported just such a program. In addition, Romney called for an employer verification program that would sanction companies that hire illegal immigrants. Once again, he failed to mention that he had been caught using undocumented workers to work on the grounds of his own home. "Mitt Romney needs to start being honest with caucus-goers," said Carrie Giddins, Iowa Democratic Party Communications Director. "Romney's hypocrisy reached new heights today as he not only contradicted his own immigration position but also attacked himself for employing illegal immigrants." [article link]

15. Neither Mitt Romney or any of his 5 sons have served in the Military - Mitt Romney served as a Mormon missionary, which enabled him to receive a draft deferment from the Vietnam War
All five of the Romney sons, who range in age from 26 to 37, served two years as church missionaries, a practice within their Mormon faith. Mitt Romney served as a Mormon missionary, which enabled him to receive a draft deferment from the Vietnam War. On the stump, Romney argues for a robust national defense. He said he wants to add 100,000 troops to the U.S. military and commit 4 percent of the gross domestic product to funding the armed forces. [article link]

16. While he refused all requests for pardons as governor, Romney has said that could change if he's elected president - I. Lewis "Scooter" Libby, who was convicted of lying and obstructing the CIA leak investigation, Romney said: "It's worth looking at that - I will study it very closely if I'm lucky enough to be president - And I'd keep that option open"
BOSTON - Decorated Iraq war veteran Anthony Circosta seemed like an ideal candidate for a pardon from then-Massachusetts Gov. Mitt Romney for his boyhood conviction for a BB gun shooting. Romney said no - twice - despite the recommendation of the state's Board of Pardons. ... Circosta worked his way through college, joined the Army National Guard and led a platoon of 20 soldiers in Iraq's deadly Sunni triangle. In 2005, as he was serving in Iraq, he sought a pardon to fulfill his dream of becoming a police officer. "I've done everything I can to give back to my state and my community and my country and to get brushed aside is very frustrating," said Circosta, 29, of Agawam, Mass. "I'm not some shlub off the street." ... While he refused all requests for pardons as governor, Romney has said that could change if he's elected president. Asked in last week's debate if he would consider pardoning Vice President Dick Cheney's former chief of staff I. Lewis "Scooter" Libby, who was convicted of lying and obstructing the CIA leak investigation, Romney said: "It's worth looking at that. I will study it very closely if I'm lucky enough to be president. And I'd keep that option open." ... For Circosta, who works as a project manager for disaster restoration company, Romney's refusal is an ongoing source of frustration. "I understand the political side, but I don't see in any way how it could hurt the campaign," Circosta said. "I'm decorated. I have a Bronze Star. I guess he just didn't want to sign it. It's obviously politically motivated and I don't know why." [article link]

17. Making Mitt Romney Look Good - Tax dollars at work: Mitt's $350G Image Team - The 13-person staff - Led by "director of operations" Jay Garrity - Romney aides steadfastly insist the operation is not political - despite its resemblance to a campaign advance team {Romney Lie #1 billion, lying Mormon Mitt Romney isn't really just a 'flip-flopper' of epic proportions Mitt is really just a practiced Liar and Deceiver of epic proportions!}
Massachusetts taxpayers are shelling out at least $350,000 a year for a cadre of aides whose chief duty is to make Gov. - and possible presidential candidate - Mitt Romney look spiffy during public appearances. The 13-person staff of the newly expanded Governor's Office of Operations has taken over a warren of rooms in the State House basement previously occupied by the Legislature. [article link]

18. Romney Weighing Speech on Religion {Great, just what we need Romney the porn peddling, king of greed, flip-flopping, blame shifting, election rigging scoundrel touting the merits of his (LDS) Mormon beliefs.}
MARSHALLTOWN, Iowa (AP) - Republican presidential candidate Mitt Romney said Thursday he'll probably deliver a speech explaining the role his Mormon faith plays in his political life, but he argued he's made strong gains among evangelicals despite questions about his religion. "I have thought about that," Romney said in an interview with The Associated Press. "I haven't made a final decision, but it's probably more likely than not." ... In March, a Gallup poll found that 46 percent had a negative opinion of The Church of Jesus Christ of Latter-day Saints. The Southern Baptist Convention, the nation's largest Protestant group, considers the LDS church a cult and many [all] other Christian denominations also do not recognize Mormon baptism. [article link]

19. Romney's in the doghouse with some voters {The problem isn't just that no-brainer Mitt drove 12-hours up to Canada with his fine family dog strapped to the hot sun baked roof of his car. The problem is that out of touch Mormon Mitt Romney is probably more compassionate about the way he treats his dog than the way he treats the average person.. i.e. the bizarre and overly aggressive Jay Garrity episodes do convey how Romney treats other people and in those episodes it's professional people already known and cleared by Romney.}
Seamus was the Romneys' former mutt -- ah, actually, make that a distinguished canine gentleman of Irish extraction -- who, we learned on Wednesday, found himself ignominiously placed in a carrier atop the family station wagon back in 1983 as the Romneys embarked on a 12-hour drive to a vacation home Mitt's parents had on Lake Huron. [article link]

19 a. Mitt "How many counties are in Massachusetts?" she asked - Oh, no, I think it's 13, Romney said - the right number is 14 counties {Like Mitt cared anything for the tiny state he scammed into letting him govern.}
WILTON, Iowa -- Mitt Romney spent this morning barnstorming the small farming communities of Eastern Iowa, holding a series of "Ask Mitt Anything" events and urging his supporters to turn out Saturday for the straw poll in Ames. ... "How many counties are in Massachusetts?" she asked. "Thirteen," he said. A few feet away, an aide shook his head and said, "Ten." "Oh, no, I think it's 13," Romney said. "Not like your 99." He paused for a moment. "Yeah, if you count Dukes County ... " he trailed off. "So, anyway, we have very, very few." "Ninety-nine counties," Romney said, apparently hoping to change the subject, "Why didn't you get to 100?" ... A spokesman for Romney said he shortly thereafter, "corrected the record" to the right number of 14. [article link]

19 b.Salt Lake Tribune - Mitt Romney is often his own worst enemy {Now the LDS kicks Romney to the curb with their Monday moring quarterbacking.}
BOSTON - Several months ago, W. Mitt Romney said presciently that he had only himself to fear. Despite his millions, the picture-perfect family and an overpowering campaign organization, Romney becomes his own worst nightmare every time he dishes half-truths and exaggerations and dissembles about his religious and political views, pointlessly trying to persuade the so-called Christian Right that he is one of them. If it continues, he may not win his party's nomination. ... Romney's inability to empathize with common folk is longstanding. As an LDS stake president, he was kind, though often impatient and patronizing, with members who didn't measure up. Once, he joked that a church-sponsored social group for older single adults he championed was a club for "quitters and losers." ... One would expect that no son-of-George would ever allow one of the more guileless members of his campaign team to take the fall for its misbegotten attempt to involve LDS Church leaders in its efforts to secure support from BYU-affiliated business school groups. But Mitt did. One would think no heir-to-George would pin blame on his eldest son for the illegal immigrants working in the family garden. But Mitt did. No loyal husband would gracelessly roll his own wife under the bus ("Her contributions are for her and not for me. Her positions are not terrible [sic] relevant to my campaign.") to dodge accountability for his own previous support for Planned Parenthood. [article link]

20. Mitt Romney's Reviews Are In, and Critics Are... ...Rejecting His Smooth Talk
Romney's Reviews Are In, and Critics Are... ...Rejecting His Smooth Talk. Richard Cohen: Romney "Thoroughly Counterfeit," "Making Himself Up As He Goes Along." "To watch Romney on the show was to see a thoroughly counterfeit man. If he were a coin, a vending machine would spit him out." [Washington Post, 2/20/07] ... Boston Globe: Romney Shops for Policies To Serve Ambitions. "Like the successful venture capitalist he is, Romney shops around for opportunities, making strategic investments in the offices, policies, and states that best serve his ambitions." [Editorial, Boston Globe, 2/14/07] ... Rebecca Walsh, Salt Lake Tribune: Utahns Should Reject Romney's "Convenient Affection" for Utah. "But Romney's convenient affection for Utah and the state's residents only extends as far as his bank account...I suggest we cut him off now." [Salt Lake Tribune, 2/22/07] [article link]

Coming Next:
Part 4 - A Look at Christians and Ministries that Assist the Mormon (LDS) Scam

Mormonism is not a pretty picture and Christians have no need to embrace it or promote it but Christians do have every right to expose and reject the false claims of the Mormon (LDS) cult.

God Bless you,
David Anson Brown

That the Christian ministry be not blamed - by the word of truth, by the power of God, by the armour of righteousness!

Part 4 - A Look at Christians and Ministries that assist the Mormon (LDS) Scam

Malachi 3:14-18 Ye have said, It is vain to serve God: and what profit is it that we have kept His ordinance, and that we have walked mournfully before the LORD of hosts? And now we call the proud happy; yea, they that work wickedness are set up; yea, they that tempt God are even delivered. Then they that feared the LORD spake often one to another: and the LORD hearkened, and heard it, and a book of remembrance was written before Him for them that feared the LORD, and that thought upon His name. And they shall be Mine, saith the LORD of hosts, in that day when I make up My jewels; and I will spare them, as a man spareth his own son that serveth him. Then shall ye return, and discern between the righteous and the wicked, between him that serveth God and him that serveth Him not.

When Christians no longer care about the truth or accuracy, even concerning our own religious practices why should anyone else care?

The fact that some American Christians are allowing true Christianity to become uniformly identified with the self righteous, corrupt Republican political party and worse blurred from its own distinctions and combined into the dangerous (LDS) Mormon cult it is evident that modern institutional Christian leadership in America is failing and failing miserably.

The Bible is a message clearly spoken by God to give His insight to mankind about His being. It is of uncompromising necessity that those who claim to represent Christianity represent God's word (the Bible) accurately and faithfully.

It is the Christian obligation to be clear, open and honest with the ideals that separate Christianity from the rest of the world. After all the eternal salvation of life and death are at risk so a clear and accurate representation of the Bible is a must!

America used to be a bright and shining example to the world in Christian faith, conduct and leadership, previously England provided the spiritual leadership to a dark world but currently neither country is providing the needed leadership. Fortunately we now have countries like China, India, South Korea and the Philippines who are now the Christian faith and inspiration leaders providing the Christian light to a lost, lonely, suffering world and glory to God for their leadership and their inspirational lives because we need them.

Six Arkansas nuns excommunicated for heresy - after refusing to give up membership in a Canadian sect whose founder claims to be possessed by the Virgin Mary - and that God speaks directly through her {It's unfortunate that it happens but the Church needs to take a clear Biblical stand and claiming to be possessed with another person is unbiblical and likewise the Christian Church should start excommunicating false teachers who believe that the (LDS) Mormon Cult possesses Christian virtues and that God spoke through Joseph Smith.}
The Vatican has declared all members of the Army of Mary excommunicated. Hebert said the excommunication was the first in the diocese's 165-year history. "It is a painfully historic moment for this church," Hebert said. The six nuns are associated with the Good Shepherd Monastery of Our Lady of Charity and Refuge in Hot Springs. Sister Mary Theresa Dionne, one of the nuns excommunicated, said the nuns will still live at the convent property, which they own. "We are at peace and we know that for us we are doing the right thing," the 82-year-old nun said. "We pray that the church will open their eyes before it is too late. This is God's work through Mary, the blessed mother, and we're doing what we're asked to do." At a news conference, Hebert said the nuns "became entranced and deluded with a doctrine that is heretical." He said church officials removed the Eucharist -- which Catholics revere as the body of Christ -- from the monastery on Tuesday night. Hebert said the sect's members believe that its 86-year-old founder, Marie Paule Giguere, is the reincarnation of the Virgin Mary and that God speaks directly through her. [article link]

Update: Romney increases overtures to disenchanted evangelicals - Romney met privately in Salt Lake City with approximately 200 members of a powerful group called the Council on National Policy, to which Dobson belongs {The Bible instructs us to judge people by their actions and accomplishments (Matthew 7:20 ... by their fruits ye shall know them) not by their words and promises, especially when the promises are from politicians like Mitt Romney and are empty, cheap and deceiving. I would hope the professional Christians would be wise to this but who knows.}
Dobson's statement is viewed as significant in the Romney campaign because Dobson has ruled out supporting GOP candidates John McCain, Rudy Giuliani, and Fred Thompson, but has left open the possibility of supporting Romney. "Dr. Dobson is keeping an open mind on Mitt Romney, and I think that is because they do share in common so many values," Romney spokesman Eric Fehrnstrom said yesterday. ... Romney has sought for more than a year to convince evangelicals that they should support him despite their concerns about his Mormon faith, which many evan gelicals see as a non-Christian religion, and his past support for abortion rights and some forms of gay rights. The leaders of major evangelical groups have been respectful but noncommittal. Increasingly, however, Romney has benefited from the battering that his main opponents have taken from evangelicals. [article link]

Romney has been very clever and calculating in perpetuating the lie that he is a "Christian" by attracting mainline evangelical figures {Romney has no real support! I think Romney's other lie and deception is in attempting to pretend that many people support him. In fact in all the polls (that Romney can't manipulate by the busload) Romney only comes in around 9%-11%. Romney as a Mormon is actually practicing in the art of Witchcraft and not only is he lying and attempting to deceive the voters but also is engaging in the witchcraft art of 'conjure' Romney is attempting to conjure up an appearance of support particularly in the conservative-Christian area. A close look at who actually supports Romney reveals that, including his purchased support, his support really is thin soup - very thin soup. In reality Romney has little to no support of any kind and none of us should get the impression that he does. Christians should Not become a part of or pawns to Romney's Mormon scam.}
Romney has been very clever and calculating in perpetuating the lie that he is a "Christian" by attracting mainline evangelical figures like Jay Sekulow and many others to support his candidacy. (My Note: Sekulow works for the organization founded, controlled, and funded by Pat Robertson). Sekulow and any other Christian leader that support Romney should be held accountable by the Christian community for backing a member of a satanic cult that is leading the souls of men to hell. They have sold out the Truth of the Bible and Jesus Christ just like Judas did for whatever short term political power they may receive if Romney is elected. There is NO justification for their endorsement and support of a man whose influence will attract people to his cult, knowing those who follow the lies of Mormonism will die and go to hell! ... Denmark's ambivalence on matters of faith spurred a national debate in 2003 after a Danish Lutheran priest admitted publicly that he didn't believe in God. Church officials suspended him for a month, but hundreds of sympathetic parishioners rallied to his defense, saying that a priest didn't have to believe in God to promote Christian values. You religious right Fox News fans of Mormon Mitt Romney, the representative of the humanist cult who wants to fill you full of his demons and send you to the lake of fire for eternity, ought to love that one! [article link]

Romney Working The (Small) Crowd in S.C. - Mitt Romney ended his rally here Tuesday night - the crowd - about three dozen people - In fact, the Republican candidates have been drawing no where near the crowds of their Democratic rivals - The crowd sizes points out the stark difference in enthusiasm in the two parties
MYRTLE BEACH, S.C. -- Campaigning at the end of a long, frenetic day, former Massachusetts governor Mitt Romney ended his rally here Tuesday night by telling the crowd how appreciative he was that they took the time to attend. "I want to say hi to each of you, if I can," he said. And that's the problem. He could. In the 30,000-square-foot airplane hanger at the Myrtle Beach airport were about three dozen people, who listened politely and then crowded around to shake Romney's hand after he finished the 10-minute talk. To be fair, it was 7:30 p.m. on a chilly South Carolina night in an unheated airplane hangar. So perhaps it's not surprising that there wasn't an overwhelming crowd. And Romney has been drawing somewhat bigger crowds in New Hampshire and Iowa, sometimes facing as many as 100 or 200 people. [article link]

Romney's report showed that his campaign paid $25,919 to Regency Productions in Virginia Beach for "travel," presumably to rent an aircraft - Regency is run by Jay Sekulow, a close ally of Pat Robertson {I have emailed some 'Christian' ministries - organizations that are mysteriously vigorously campaigning for Mormon Mitt Romney, (though not yet Pat Robertson or Jay Sekulow) and have asked that in fairness, knowing that Mitt Romney is attempting to purchase undue favor, that they provide a "Full Disclosure" to their audiences. I have not received any answers or seen any disclosures so now I will post them myself as they become publically available.}
Sen. Barack Obama raised more money than Sen. Hillary Rodham Clinton for their Democratic primary clash during the first three months of the year, but Clinton heads into spring with more in her campaign account than all Republican presidential candidates combined. ... "It's a telltale sign of what lies ahead," said Michael Toner, former chairman of the election commission, who has predicted that the nominees will together chew through more than $1 billion before one reaches the White House. ... The reports are valuable not just for their totals but also for details about the campaigns that can be revealing. For instance, Romney's report showed that his campaign paid $25,919 to Regency Productions in Virginia Beach for "travel," presumably to rent an aircraft. Regency is run by Jay Sekulow, a close ally of Pat Robertson's, and the arrangement could be a sign of support for Romney among Christian conservatives -- a key constituency for GOP primary hopefuls and one that Romney, a Mormon, has been courting. ... A sizable segment of Romney's haul came from Utah, suggesting that fellow Mormons were significant contributors. Four of the 10 Zip codes from which Romney received the most money are in Utah, and the leading Zip code is home to Brigham Young University, which Romney attended. He raised $2.8 million in the state, more than one-tenth of his total. [article link]

evangelicalsformitt.org: You may have already seen this, but Gov. Romney announced his National Faith And Values Steering Committee today. There are some familiar names: {An unholy alliance marches on! These deceivers sure like calling Romney "Governor" even thought he is rightly an 'ex-Governor'. Christians for Mitt are fools - what's next after this unholy Cult alliance? Are these discerning Christians going to help Muslims persecute and kill Christians and participate in Bible confiscation programs?}
Dr. Robert Andringa, President Emeritus, Council for Christian Colleges & Universities, Arizona - James Bopp, Jr., Romney For President Special Adviser on Life Issues, Indiana - Barbara Comstock, Former Department of Justice Spokesperson and former Susan B. Anthony List Advisory Committee Member, Virginia - Mark DeMoss, President, DeMoss Group Public Relations, Georgia - Jay Sekulow, Constitutional Attorney and Supreme Court Advocate, District of Columbia - Lou Sheldon, President, Traditional Values Coalition, California - Nathan Burd, Director of International Program & Public Policy, Heartbeat International, Ohio - David French, Senior Counsel, Alliance Defense Fund, Tennessee - Nancy French, Author, Red State of Mind, Tennessee - Keith Hunter, Board Member, Iowa Christian Alliance, Iowa - Don Hutchings, Senior Pastor, Evangel Temple, Arkansas - M.F. Jackson, Pastor, South Carolina - *Organization names are listed for identification purposes only and should not be construed as endorsements by such organizations. [article link]

TVC's Lou Sheldon backing Romney for president - Members of Romney's "Faith and Values Steering Committee" include attorney Jay Sekulow of the American Center for Law and Justice; David French, senior counsel with Alliance Defense Fund; Pastor Don Hutchings with Evangel Temple Assembly of God (Fort Smith, Arkansas); and DeMoss Group Public Relations president Mark DeMoss (brother of Nancy Leigh DeMoss) {Amazing - Our so called Christian Leaders can't even wait for the "End Time Deception" to begin deceiving us they are busy deceiving us right now. They sure can sell the truth of Christianity for the lies of Mormonism and sell it cheep as most are getting onboard with Mormon Mitt for only a few thousand dollars. Proverbs 23:23 Buy the truth, and sell it not; also wisdom, and instruction, and understanding. -- Holy Bible. If our own Christian leaders have such little interest in Biblical truth and Christian well being than really they are unqualified to be church leaders.}
Sheldon, the outspoken chairman of the Traditional Values Coalition, has agreed to serve as one of the co-chairs of the "Romney for President Faith and Values Steering Committee." Sheldon says he has met with Governor Romney on a number of occasions since October of last year, and has been impressed with the governor's "intelligent" positions on the issues and his relationship with his wife Ann. According to Sheldon, Romney's Mormon faith should not be a hindrance to Christian voters. "He reads the Bible regularly. He has said -- and I asked him -- that he has received Jesus Christ as his personal Savior," the pastor declares. "He believes that Jesus Christ is the divine Son of God, only Son of God divine, and was crucified, buried and raised from the dead for our behalf. So, I think as he addresses those issues, that's certainly going to ignite good feeling [among Christians]." [article link]

{** I have attempted to contact some Christian Ministries requesting "Full Disclosure" in their Presidential campaign involvement i.e. financing, trips, rewards. David Brody 'The Brody File' of 'CBN' has been emailed a second time. The first time I received no answer and the second time (this morning) I received an error "Delivery to the following recipients failed." If anyone is interested please contact Mr. Brody and request a disclosure - It may just be a bad email link on his website. If Mr. Brody is currently unwilling to disclose his financial involvement with any Presidential Candidate it will only be a matter of time because I believe ALL records would eventually become public or there are legal ways to obtain them.}
{Website} The Brody File - David Brody - CBN News Capitol Hill Correspondent. David Brody covers Capitol Hill and other topics ranging from National Security to the social issues of the day. [article link]

The current behavior of the Republican Party is much like a cult. The Republican leadership is manipulating and controlling people and issues in the same manner a dangerous cult like the Mormons do. It's not surprising that the Mormons and Mitt Romney would now find themselves so comfortable in Bush's new Republican Party. To stay in this Republican Party is to allow yourself to be controlled, used and manipulated down the very wrong paths society has to offer.

ValuesVoterDebate.com: "HUCKABEE WINS VALUES VOTER STRAW POLL!" Delegates from America's Largest Voting Block United - [No-Show] Mitt Romney was the only candidate to receive zero votes at the end of the night - "Values Voter Guide DVD's" and video clips of last night's (debate) event will be available on the website {The following no-show Republican candidates refused to participate in the Values Voter debate event - John McCain - Rudy Giuliani - Mitt Romney - Fred Thompson. Looks like the Bush-RINOs unanimously stiffed their own party base!}
"While many very good candidates attended the event, Governor Mike Huckabee was the clear winner," said Janet Folger, President of Faith2Action (F2A.org) and member of the Values Voter Debate committee. Huckabee received nearly five times the votes of the other candidates. "The big losers last night were the no-show candidates Fred Thompson who placed at 4 percent, Rudy Giuliani and John McCain who each received 1 percent and Mitt Romney who was the only candidate to receive zero votes at the end of the night." ... While Democrat candidates were invited to a similar forum, all declined. [article link]

Dobson: No way I'll vote for Rudy - I will either cast my ballot for an also-ran - or if worse comes to worst - not vote for the first time in my adult life" - Dobson said, "My conscience and my moral convictions will allow me to do nothing else" {Or, hopefully help to build and establish a viable 3rd Party like the Constitution Party.}
Family advocate James Dobson, widely considered an important GOP rainmaker, says he will not vote for former New York City Mayor Rudy Giuliani under any circumstance in the upcoming presidential elections because of his positions on abortion, domestic partnerships for homosexual couples and other moral issues. Dobson says today in an exclusive WND column, speaking strictly as a private citizen, "I cannot, and will not, vote for Rudy Giuliani in 2008." ... Dobson said, "My conscience and my moral convictions will allow me to do nothing else." How could Giuliani say with a straight face that he 'hates abortion,' while also seeking public funding for it?" Dobson asks in his commentary. "How can he hate abortion and contribute to Planned Parenthood in 1993, 1994, 1998 and 1999? And how was he able for many years to defend the horrible procedure [partial birth abortion] ...While Dobson does not endorse candidates in his role with Focus on the Family, he told a talk radio host in January he would not back Arizona Sen. John McCain for the Republican nomination. [article link]

Constitution Party: HAVE CHRISTIANS BECOME DUPES - It is time that Christian people begin seeing their politicians, not as saints who can be blindly trusted, but as sinners whose works must be constantly analyzed and scrutinized in the light of the U.S. Constitution
Come on folks, get real! A politician is not a pastor. The American people have a sacred duty to the principles of freedom and their posterity to hold their civil magistrates accountable for their policies and actions. Furthermore, if the civil leader is a true Christian, he would have it no other way. ... As Theodore Roosevelt said, "Patriotism means to stand by the country. It does not mean to stand by the president or any other public official, save exactly to the degree in which he himself stands by the country. It is patriotic to support him insofar as he efficiently serves the country. It is unpatriotic not to oppose him to the exact extent that by inefficiency or otherwise he fails in his duty to stand by the country. In either event, it is unpatriotic not to tell the truth, whether about the president or anyone else." ... Pastors would not be able to get by with the lying, deceit, and dishonesty that politicians routinely get by with. Many believers give politicians much more honor than they give to their pastors. How foolish! ... It is time that Christian people begin seeing their politicians, not as saints who can be blindly trusted, but as sinners whose works must be constantly analyzed and scrutinized in the light of the U.S. Constitution. [article link]

McCain Campaign Apologizes to Romney - "we apologize for any comment made concerning Governor Romney's religion. ... Such comments are inappropriate and unacceptable" {If Mormons think they have a valid (true-honest) religion and that they are exempt from any form of examination or scrutiny they are very seriously mistaken. Sure these corrupt, compromised McCain politicians will accept any lie but Americans on whole still respect the Truth and we want Honesty from our politicians.}
DES MOINES, Iowa (AP) - John McCain's presidential campaign has apologized to Republican rival Mitt Romney for comments about the Mormon church allegedly made by a volunteer earlier this year. The incident dates to a meeting of Iowa Republican activists in April, where McCain's Warren County chairman, Chad Workman, is alleged to have made negative comments about The Church of Jesus Christ of Latter-day Saints and the Mormon faith. Romney is a Mormon. ... McCain spokesman Danny Diaz said, "we apologize for any comment made concerning Governor Romney's religion. ... Such comments are inappropriate and unacceptable." Romney's Iowa campaign manager Gentry Collins said the campaign has accepted the apology from McCain's campaign, and "it's our expectation that he'll make sure that these kinds of things don't happen again." [article link]

Update: Play of the Day: McCain's Mom on Mormons - said Friday that Mormons were to blame for the scandal that rocked the 2002 Salt Lake City Olympics - "As far as the Salt Lake City thing, he's a Mormon and the Mormons of Salt Lake City had caused that scandal - And to clean that up, again, it's not a subject," Roberta McCain said
MEREDITH, N.H. (AP) - John McCain's 95-year-old mother, in a swipe at her son's rival Mitt Romney, said Friday that Mormons were to blame for the scandal that rocked the 2002 Salt Lake City Olympics. During an appearance on MSNBC, Roberta McCain laid out why her son, John, deserves to win the Republican presidential nomination. But in evaluating McCain's primary rivals, she criticized Romney's Mormon faith and his time in Salt Lake City. "As far as the Salt Lake City thing, he's a Mormon and the Mormons of Salt Lake City had caused that scandal. And to clean that up, again, it's not a subject," Roberta McCain said. John McCain quickly stepped in: "The views of my mothers are not necessarily the views of mine." "Well, that's my view and you asked me," Roberta answered. The Salt Lake Organizing Committee had enticed International Olympics officials with lavish gifts and accusations of bribery mired the Games in scandal while resignations sullied the region's reputation. Utah officials tapped Romney to lead the effort and as president and CEO of the organizing committee he pared the budget, boosted revenues and worked to repair the committee's reputation. A Romney campaign spokesman said the McCains made a mistake. ... Roberta McCain immediately apologized to her son."I didn't mean to say it," she said as they stepped away from the cameras. McCain told The Associated Press after the interview that his mother misspoke. "Mormons are great people and the fact that Mitt Romney is a Mormon should play no role whatsoever in people's decision," McCain said. "What she meant was the Olympics were screwed up by the people in Salt Lake when Romney came in and fixed the problems there. But I know my 95-year-old mother is certainly in favor of Mormons." [article link]

The 2002 Olympic (Mormon-LDS) Scandal - The Justice Department and the FBI began a full investigation yesterday of the Salt Lake City Olympics, the fourth and potentially most serious inquiry into allegations that Utah bought (bribed) the 2002 Winter Games - It is reported that past and present Salt Lake Olympic Committee officials have acknowledged they paid college tuition for relatives of some IOC members and gave some members expensive gifts during visits before Salt Lake's selection as a Winter Olympics host - A physician also said he was asked to perform cosmetic surgery for an IOC member, and two other members received free medical care
"SALT LAKE CITY -- The Justice Department and the FBI began a full investigation yesterday of the Salt Lake City Olympics, the fourth and potentially most serious inquiry into allegations that Utah bought the 2002 Winter Games. Announcement of their investigation comes a week after federal authorities began reviewing accusations that Mormon officials used scholarships and other gifts and favors to buy the votes of International Olympic Committee members." It went on to report that federal investigators were flying in from Washington to look into possible criminal wrongdoing by local Olympic officials. This is part of a wider investigation into accusations of scandal and bribery brought by an IOC executive board member. It is widely reported that the IOC has been rocked by assertions that criminal practices have formed a routine part of it's business affairs for many years. What is especially startling, however, is the accusation that "the best people on earth", members of God's one true church, the Mormon nation/state of Utah should be implicated. It is reported that past and present Salt Lake Olympic Committee officials have acknowledged they paid college tuition for relatives of some IOC members and gave some members expensive gifts during visits before Salt Lake's selection as a Winter Olympics host. A physician also said he was asked to perform cosmetic surgery for an IOC member, and two other members received free medical care. [article link]

Did Mormons use the Summer [Winter] Olympics for self-promotion? - Thousands of reporters received promotional packages from the Mormon Church (LDS) before the 2002 Olympics - Other faiths were not invited to the reception - and told us they (public affairs department of LDS) were there to tell us about the Mormon church and answer questions we had - They made us uncomfortable."
Thousands of reporters received promotional packages from the Mormon Church (LDS) before the 2002 Olympics. A small suitcase embossed with the new LDS logo held a list of story ideas proposed by their public relations office, with photos of the Salt Lake Temple, Mormon Tabernacle Choir and various Utah points of interest. It also included a booklet, which offered LDS-guided tours and said, "No other place in America has a story to tell like that of Salt Lake City -- a sanctuary founded by religious refugees from within the United States' own borders. And none can tell that story better than The Church of Jesus Christ of Latter-day Saints." Some reporters joked about the promotional mailings and there were apparently follow-ups sent out. But some were offended. Someone even suggested, maybe this will be the "Mormon Olympics." Many felt the effort was thinly veiled proselytizing and/or religious self-promotion. University of Maine sports historian William Baker, author of the book "If Christ Came to the Olympics" said, "Proselytizing has gone on at every Olympics since 1964, but what the Mormons are doing is much more complex than merely people witnessing and trying to win converts. It's so calculated, almost selling by providing information, trying to get reporters to talk to bishops." At a reception, which was part of the 2002 media "familiarization" tour, reporters were introduced to William and Sidney Price, "directors of media hosting" for the public affairs department of LDS. Other faiths were not invited to the reception. Candus Thompson of the Baltimore Sun said, "They gave us all those calendars, media guides, and told us they were there to tell us about the Mormon church and answer questions we had. They made us uncomfortable." [article link]

A good thing will keep you from the best thing, although the Republican Party is no longer even a good thing so this doesn't apply except to those who think they might want to try to rebuild the Party back into a good thing. The Republican Party as a good thing never did do the best thing and that is to protect and give life by ending abortions.

While they promise them liberty, they themselves are the servants of corruption: For of whom a man is overcome, of the same is he brought in bondage {For the 34 years since January 22, 1973 when Roe v. Wade and legal abortion became the law of the land the Republican Party has held the White House for most of that time. Unfortunately the evil that you don't overcome will overcome you and the Republican Party has become overcome by evil, greed and corruption.}
2nd Peter 2:13-19 And shall receive the reward of unrighteousness, as they that count it pleasure to riot in the daytime. Spots they are and blemishes, sporting themselves with their own deceivings while they feast with you; Having eyes full of adultery, and that cannot cease from sin; beguiling unstable souls: an heart they have exercised with covetous practices; cursed children: Which have forsaken the right way, and are gone astray, following the way of Balaam the son of Bosor, who loved the wages of unrighteousness; But was rebuked for his iniquity: the dumb ass speaking with man's voice forbad the madness of the prophet. These are wells without water, clouds that are carried with a tempest; to whom the mist of darkness is reserved for ever. For when they speak great swelling words of vanity, they allure through the lusts of the flesh, through much wantonness, those that were clean escaped from them who live in error. While they promise them liberty, they themselves are the servants of corruption: for of whom a man is overcome, of the same is he brought in bondage. -- Bible {The complete Bible is available at BasicChristian.info} [article link]

The Republican Party is content to be in second place to the Democratic Party in fact they even seem to prefer it. However in American politics second place is last place and therefore we need to put all of our efforts into a new party that will not settle for last place.

Why I am not a Republican - I tried to explain ... arguing that the Republican Party should win our support, not demand it - once Republicans like George W. Bush win office, they ignore the agenda of the conservatives and moral Christians who elected them, to the point of ridiculing our goals and objectives {How true and the Bush Republican politicians are fast becoming the biggest bunch of losers who will win nothing and continue on to lose everything. I strongly recommend exiting the Titanic Republican Party and joining something new and positive like the Constitution Party.}
I have reflected that Howard Phillips was probably right when he urged Ronald Reagan to form his own, new political party. I'm not sure the moral Christians belong in the same party with the Rockefeller Republicans. At any rate, George W. Bush in his second term seems determined to destroy the Reagan coalition once and for all. Moral conservatives, including myself, are getting tired of being told we need to vote for Republican candidates, even if the candidates have a history of supporting abortion, such as Rudy Giuliani or Mitt Romney. Why is it that once Republicans like George W. Bush win office, they ignore the agenda of the conservatives and moral Christians who elected them, to the point of ridiculing our goals and objectives? I wrote in Human Events that if President Bush had campaigned openly in 2004 about his plans to create the SPP, he might not have won a single red state. Now, apologists like Medved and Babbin tell us that a North American Union could never happen because we would have to vote to amend the Constitution. The argument is non-responsive. In Europe, the elite and multi-national corporations who favored creating regional government did so incrementally, creating a fait accompli before anybody got to vote. That's the point. We now have 10 percent of Mexico's population living in the United States as Mexican nationals. As a result, we have already become a dual country, whether we like it or not, and I don't remember that anybody was ever given the chance to vote on it. So, when President Bush signed in October 2006 a law requiring that a fence be built on our border with Mexico, was the point only to achieve a public relations edge before the November voting? Why does Rep. Duncan Hunter, R-Calif., have to write President Bush reminding him that we have so far built fewer than 20 miles of that fence and are behind the congressionally mandated schedule specified in the legislation? We voted to secure our borders, and look where that got us - nowhere. I was also shocked when President Bush neglected to attend the recent funerals of the Reverends Jerry Falwell and D. James Kennedy. Neither President Bush nor his father would most likely have been elected president had it not been for the active support of ministers of national prestige such as Falwell and Kennedy. [article link]

Dick Scaife no longer leading 'Clinton hater' - Point man in 'vast right-wing conspiracy' puffs former president, opposes Iraq war - It is nearly impossible to overstate the antagonism that existed between Scaife and Clinton throughout the 1990s - But that was then-This is now - In a July 15 editorial in the Pittsburgh Tribune-Review, Scaife's editorial writers pushed for an immediate pullout from Iraq and called President Bush "delusional" {By the time "delusional" George is finished there won't be a Republican Party. The problem is that "delusional" George thinks that he is the system. Bush does not understand that the American people, the Constitution, congress and the Supreme Court are the system. A system built on "delusional" George Bush is of course a failed system.}
In the midst of a messy divorce from his wife, Ritchie, Dick Scaife stunned many in his own community of Pittsburgh by joining hands with Clinton, George Soros, Rep. Jack Murtha, Sen. John Kerry and other former political foes in anti-war activism. In a July 15 editorial in the Pittsburgh Tribune-Review, Scaife's editorial writers pushed for an immediate pullout from Iraq and called President Bush "delusional." "Perhaps Jack Murtha put it best: The Pennsylvania congressman, among the first to make the cogent argument that staying the course in Iraq was the exercise in futility that indeed the war has become, says President Bush is delusional," they wrote. "Based on the president's recent performance, we could not agree more. 'Staying the course' is not simply futile - it is a prescription for American suicide. We've urged for months to bring our troops home. Now is the time." The editorial went on to question Bush's "mental stability." NewsMax magazine Scaife's NewsMax, a popular and once enthusiastically pro-Republican news website co-owned with Christopher Ruddy, who famously investigated the mysterious death of Clinton's deputy White House counsel Vincent Foster and the strange death of Commerce Secretary Ron Brown, also began attacking the war in Iraq following Scaife's personal metamorphosis. Whatever has caused the change in Scaife, it appears infectious. In an interview with Bill Clinton published in NewsMax, Ruddy has nothing but kind words for the "new Bill Clinton": [article link]

ConstitutionParty.com: Whither the Conservative Movement? - When that vehicle (political party) becomes destructive of the movement's goals, it is time for a "Declaration of Independence" from that party - The time is now
To make matters worse, they saw a president (Bush) who, while wearing his Christianity on his sleeve, appointed more open homosexuals to high office than Clinton. They watched as their president bowed to a Shinto shrine, declared Islam a religion of peace and declare that Muslims, Jews, Christians and - by a fair interpretation of his remarks - all other religions, worship the same God and their various paths all lead to salvation. It is not coincidental that many religious conservatives are now saying, "Fool me once, shame on you; fool me twice, shame on me," and are no longer willing to follow lockstep with GOP leadership. All of this presents an unparalleled opportunity for the Constitution Party. Can we rise to the challenge? Can we be the bulwark in this political storm where the disenfranchised can find refuge? If we are successful in marshalling those who have been betrayed by their party leadership into a "Third Force" as Richard Viguerie calls it, but organized as the Constitution Party (which is not what Viguerie recommends), we can re-shape the political landscape. [article link]

Mormonism in a Nutshell - Former Mormon warns fellow Christians not to support Romney - LDS members "want to infiltrate regular Christian religions so they can bring those Christians into Mormonism
A one-time Mormon says anyone thinking about supporting presidential hopeful Mitt Romney -- a Mormon -- in his White House campaign needs to be aware of what distinguishes that religious group's beliefs from Christianity. ... A woman whose father was a bishop in the Church of Jesus Christ of Latter-day Saints (LDS) and who is a former Mormon herself says Christians considering Mormon candidate Mitt Romney's bid for the U.S. presidency need to be reminded about the differences between Mormonism and biblical Christianity. Writer, consultant, and business woman Tricia Erickson spent her childhood growing up in a Mormon home and knows a great deal about that religion, which she considers a cult. Now a born-again Christian, she wants to remind fellow believers that Mormons view Jesus differently than they do. ... Up until recently, Erickson contends, Mormons would never even describe themselves as born-again Christians. She believes many do so now because they want to gain access to mainstream Christianity, especially now that their church is facing difficulties. "Their missionaries are not doing as well out in the field," the former Mormon woman notes, and "their numbers are going down as far as new recruits." For that reason, she says, LDS members "want to infiltrate regular Christian religions so they can bring those Christians into Mormonism under the [impression] that they're Christian, too. They're anything but." Mitt Romney has said his Mormon faith will not be an issue as he campaigns to become president of the United States. But Erickson believes the former Massachusetts governor's presidential bid would help raise the profile of Mormonism and enhance its chances for winning new converts, so she says there is no way she can support him. [article link]

Romney is tough sell for many U.S. Christians - Not only do many Southern Baptists regard the Mormon church as a cult, they also regard it as a competitor that is winning -- or poaching -- converts from among the evangelical flock - "There are now more Mormons that used to be Southern Baptist than any other denomination," said Dr. Richard Land
DALLAS (Reuters) - When a pair of Mormon missionaries knocked at the door of Jerry Pierce's home in a north Dallas suburb last month, he marshalled his arguments and stood his ground. "I look forward to encounters like that. I like to talk to them about the nature of Christ and who Jesus is," said Pierce, a staunch Southern Baptist, the biggest Protestant denomination in the United States. ... Not only do many Southern Baptists regard the Mormon church as a cult, they also regard it as a competitor that is winning -- or poaching -- converts from among the evangelical flock. "There are now more Mormons that used to be Southern Baptist than any other denomination," said Dr. Richard Land, president of the Ethics & Religious Liberty Commission of the Southern Baptist Convention, a 16-million strong group. "As a consequence, Southern Baptists and other evangelicals have taught their people what Mormons believe and why it's beyond the boundaries of the Christian faith, to inoculate them against those Mormon missionaries," he told Reuters. [article link]

Justin Webb's America - Defending one's faith - I have no particular sympathy for religion - the Latter Day Saints approached me more than a year ago through a Washington-based public relations company - He (Mitt Romney) would, after all, be taking a cue from Mormon culture, where the missionary aspect of the faith is hugely important
Supporters of the Mormon Republican presidential candidate say voters in New Hampshire have been cold-called by "pollsters", who point out that the Mormon faith is odd. At a party here in Washington recently, I conducted a scientific survey of my own. I asked all those I met what they thought of Mormonism. The respondents (including a very senior member of a mainstream Christian denomination) all thought it was weird, weird, weird. ... He (Mitt Romney) would, after all, be taking a cue from Mormon culture, where the missionary aspect of the faith is hugely important. ... To continue my (un)scientific thought: the Latter Day Saints approached me more than a year ago through a Washington-based public relations company. I have no particular sympathy for religion (as some have noted!), or indeed for public relations companies, but the experience was, well, transformative. I met many Mormons, and not one I didn't like. I do not care, and more importantly I do not think Americans will care, about their belief that the Garden of Eden might be located in Indiana. [article link]

Romney's candidacy stirs interest in Mormons - Speaking to the Tribune last month, Rep. Jeff Flake, R-Ariz., a Mormon, said Romney's candidacy will provide non-Mormons an opportunity to become more familiar with the faith {or lack thereof}
Mitt Romney's presidential campaign is prompting a surge of interest - or at least curiosity - about the Mormon faith, according to national church executives. The surge has been so strong, The Church of Jesus Christ of Latter-day Saints has bolstered its public outreach efforts and established a 24-hour hot line for political writers and commentators seeking the most basic information about the church. ... In response, the (Mormon-LDS) church assembled a [propaganda] media guide outlining the church's core beliefs, history, organizational structure, welfare programs and related topics. Furthermore, church executives have been meeting with news reporters in Washington, D.C., and nationwide to provide background information about the faith. "We just felt the need to get out and meet face-to-face with a number of the strong regional newspapers and press individuals and just say, 'If you get to that point where you're going to write, please just include us,'" Taylor said. [article link]

1st Corinthians 10:20-24 But I say, that the things which the Gentiles [including (LDS) Mormons] sacrifice, they sacrifice to devils, and not to God: and I would not that ye should have fellowship with devils. Ye cannot drink the cup of the Lord, and the cup of devils: ye cannot be partakers of the Lord's table, and of the table of devils. Do we provoke the Lord to jealousy? are we stronger than he? All things are lawful for me, but all things are not expedient: all things are lawful for me, but all things edify not. Let no man seek his own, but every man another's (wellbeing) wealth.

Coming Next:
Part 5 - A closer look at Christians and Ministries that Assist the Mormon (LDS) Scam

Mormonism is not a pretty picture and Christians have no need to embrace it or promote it but Christians do have every right to expose and reject the false claims of the Mormon (LDS) cult.

God Bless you,
David Anson Brown

That the Christian ministry be not blamed - by the word of truth, by the power of God, by the armour of righteousness!

Part 5 - Selling Mitt Romney

"Mitt Romney's pseudo-Christian promoters are constantly selling that Romney is pro-life, a tax cutter, a conservative and a member of a reasonable cult. Mitt Romney needs to speak for himself and Mitt Romney needs to back up his words with actions, something that is already too late for 2008."

1. Misrepresenting Mitt Romney
2. Gov. "Big Dig" - The Romney legacy as Governor of Massachusetts
3. Mitt Romney's - Talent Tree
4. Bad Associations Tend to Have Disastrous Results
5. Mitt & Ann Romney committed High School sweethearts?

Ephesians 5:6-20 Let no man deceive you with vain words: for because of these things cometh the wrath of God upon the children of disobedience. Be not ye therefore partakers with them. For ye were sometimes darkness, but now are ye light in the Lord: walk as children of light: For the fruit of the Spirit is in all goodness and righteousness and truth; Proving what is acceptable unto the Lord. And have no fellowship with the unfruitful works of darkness, but rather reprove them. For it is a shame even to speak of those things which are done of them in secret. But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light. Wherefore He saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. See then that ye walk circumspectly, not as fools, but as wise, Redeeming the time, because the days are evil. Wherefore be ye not unwise, but understanding what the will of the Lord is. And be not drunk with wine, wherein is excess; but be filled with the Spirit; Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord; Giving thanks always for all things unto God and the Father in the name of our Lord Jesus Christ;

Why would otherwise legitimate Christian Ministers and Ministries be so quick to potentially disqualify themselves from ministerial services by supporting Mitt Romney?

It's tough to tell what kind of Christian ministry is going to be provided by the Mitt Romney supporters after all they are now busy comforting and strengthening the hand of the deceiving-manipulating cultist, the abortion provider, the pornography distributor, the alternate family representative, and the alcohol, tobacco and casino investor. It makes little sense that these ministries would now attempt to be understanding and sympathetic to the problems and situations that people are facing daily in society and are struggling to overcome. Strange how those publically claiming to want to help are actually privately supporting Mitt Romney a person who has personally laid many of the traps that people now find themselves in and are desperately attempting to free themselves from.

The Constitution Party - Your Party, Your Principles Pass This On!
QUOTE: "Impress upon your children the truth that (voting) is a... duty of as solemn a nature as man can... perform; that a man may
not innocently trifle with his vote; that every elector is a trustee as well for others as himself." ~ Daniel Webster, 1840

2007 Values Voter Summit - Oct. 19-21 A Call to Action
Note: The FRC Organization "A Call to Action" is listing candidates Mitt Romney and Mike Huckabee
as "Gov. Mitt Romney" and "Gov. Mike Huckabee" while Sen. John McCain and others are listed
correctly. The listing of Ex-Governors as "Gov." is both misleading and confusing giving the
false impression that Governors are candidates when in actuality they are Ex-Governors. In
Mitt Romney's case the listing as "Gov." is even more misleading because Mitt Romney was
so unpopular as Gov. of Massachusetts that he was unable to even seek a re-election bid. The
incorrect and misleading listings actually amount to a Voter Fraud and should be corrected
immediately.

Top Two Boston Newspapers Endorse McCain, not Mitt Romney

Presidential Favorite Will Emerge from 'Values' Summit, Conservative Predicts - the Oct. 19-21 (2007) values voter summit in Washington, where eight Republican presidential hopefuls will address the largest gathering of pro-family activists - Dobson also noted that the elections are still far away and are "very dynamic" and "volatile"
WASHINGTON - Christian conservatives have thus far failed to rally behind a single candidate, but a prominent conservative leader predicts at least one candidate will emerge from the upcoming Values Voter Summit with major support from social conservatives. Tony Perkins, president of Family Research Council, recently said he was "very optimistic" with the field of candidates that will attend this week's Washington Briefing 2007: Values Voter Summit. He believes there will be one to two contenders that will be revealed as the favorite among social conservatives during the three-day gathering. But even if none of the candidates appeal to values voters, it is not a good idea to sit out an election, Perkins said. "As citizens of this country we have the ability and the right to participate and I believe as Christian citizens we have an obligation to be involved in our community and our country," the FRC president expressed during a news conference Thursday. Over 2,000 social conservatives are expected to attend the Oct. 19-21 values voter summit in Washington, where eight Republican presidential hopefuls will address the largest gathering of pro-family activists. The summit's Republican guests include contenders Rudy Giuliani, Fred Thompson, John McCain, Mitt Romney, Mike Huckabee, Sam Brownback, and others. All Democratic candidates except for New Mexico Gov. Bill Richardson have declined the invitation to speak. [article link]

For Romney, the poll numbers aren't as encouraging - Romney is also in fourth in terms of voter enthusiasm - 22% (Republicans) said they would either vote for the Democrat or stay home
Interestingly, the poll's findings also rebut the thinking that Clinton, the former first lady, is the "default" candidate and does not draw passionate support from Democrats. If she is the nominee, 64 percent of Democrats said they would vote for her enthusiastically, 22 percent said they would support her mainly to oppose the Republican nominee, and 10 percent said they would vote for the Republican or stay home. ... For Romney, the poll numbers aren't as encouraging. While he is leading narrowly in New Hampshire and by a wider margin in Iowa polls, he remains stuck in fourth nationally with 10 percent, trailing Rudy Giuliani with 32 percent, Fred Thompson with 18 percent, and John McCain with 14 percent. Romney is also in fourth in terms of voter enthusiasm. Only one-fourth of Republicans and Republican-leaning independents said they would enthusiastically for Romney if he were the nominee, while 38 percent said they would support him mostly to oppose the Democratic nominee, and 22 percent said they would either vote for the Democrat or stay home. [article link]

Romney outspends Giuliani on media in past quarter - 12 times as much as Giuliani expended on media
WASHINGTON - Seeking to catch national GOP presidential frontrunner Rudy Giuliani, Mitt Romney spent $6 million on radio and television advertising in the past three months, 12 times as much as Giuliani expended on media, campaign finance reports filed yesterday show. Romney outspent all of his Republican rivals, sinking a total of $21 million into his campaign, compared with Giuliani's $13.3 million in expenses and newcomer Fred Thompson's $5.7 million, according to the reports to the Federal Election Commission. ... Romney ran 10,893 ads this year, including 10,199 local TV ads - nearly half of them in Iowa, the Nielsen Co. reported yesterday. [article link]

Dallas minister urges vote for a Christian, not Romney - "Mormonism is not Christianity - Mormonism is a cult" Some in the large crowd began to applaud as Dr. Jeffress continued with his remarks
Dr. Robert Jeffress, pastor of First Baptist Church of Dallas, said that Mormonism is a false religion and that Mr. Romney was not a Christian. "Mitt Romney is a Mormon, and don't let anybody tell you otherwise," Dr. Jeffress said in a sermon Sept. 30. "Even though he talks about Jesus as his Lord and savior, he is not a Christian. Mormonism is not Christianity. Mormonism is a cult." Some in the large crowd began to applaud as Dr. Jeffress continued with his remarks. "What really distresses me is some of my ministerial friends and even leaders in our convention are saying, 'Oh, well, he talks about Jesus, we talk about Jesus. What's the big deal?' " he said. "It is a big deal if anybody names another way to be saved except through Jesus Christ." Mr. Romney's campaign said Wednesday that despite such attitudes by Christian conservatives, the former Massachusetts governor has won the support of many conservatives and that his religion is not a political liability. [article link]

Bob Jones III Backs Romney - Bob Jones III, chancellor of the Christian fundamentalist school named for his family, is endorsing Republican Mitt Romney for president - Jones didn't immediately respond to a message left Tuesday evening by The Associated Press
Romney and Jones would appear to be a political odd couple, with the Southern fundamentalist Christian throwing his support behind the Mormon who was governor of Massachusetts. But Jones said his endorsement came after he decided Romney would do the most to represent the average conservative American. "As a Christian I am completely opposed to the doctrines of Mormonism," Jones told the newspaper. "But I'm not voting for a preacher. I'm voting for a president. It boils down to who can best represent conservative American beliefs, not religious beliefs." [article link]

1. Misrepresenting Mitt Romney

Why Evangelicals May Turn to Romney - but, 'Could I (Demoss) vote for this Mormon?' After all, Mitt told me there are Mormons he couldn't vote for I presume Harry Reid, for example; and there are Southern Baptists I couldn't vote for Jimmy Carter, Bill Clinton, Al Gore, to name a few" {Why does Mark Demoss "presume Harry Reid?" Mitt Romney NEVER actually says he will not vote for his fellow (LDS) Mormon Harry Reid, yet Demoss attempts to sell that idea to his fellow Christian conservatives. Romney's pseudo-Christian promoters are constantly selling that Romney is pro-life, a tax cutter, a conservative and a member of a reasonable cult. Mitt Romney needs to speak for himself and Mitt Romney needs to back up his words with actions, something that is already too late for 2008.}
The continuing search by evangelical leaders for a Republican presidential candidate they can believe in took an intriguing turn this week when a handful of evangelical notables started to lean more publicly - and more urgently - in the direction of former Massachusetts governor, Mitt Romney ... The latest move came on Thursday when Mark DeMoss, a well-known publicist for a variety of religious or conservative groups and causes, sent a five-page letter to friends and colleagues explaining that he had decided to back Romney, a Mormon. "As a Southern Baptist evangelical and political conservative, I am convinced I have more in common with most Mormons than I do with a liberal Southern Baptist, Methodist, Roman Catholic or a liberal from any other denomination or faith group. The question shouldn't be, 'Could I vote for a Mormon?' but, 'Could I vote for this Mormon?' After all, Mitt told me there are Mormons he couldn't vote for (I presume Harry Reid, for example); and there are Southern Baptists I couldn't vote for (Jimmy Carter, Bill Clinton, Al Gore, to name a few)." DeMoss, an unpaid adviser to the Romney campaign who worked for years for the late Rev. Jerry Falwell, and actually arranged a meeting between Romney, Falwell and other evangelical leaders last year, added, "I fully recognize some evangelicals take issue with me for supporting a Mormon for the office of President, and I respect their concerns. Indeed, I had to deal with the same concerns in my own heart before offering to help Gov. Romney. But I concluded that I am more concerned that a candidate shares my values than he shares my theology." [article link]

FRC's Perkins Suggests Romney Better Than Huckabee on Religious-Right Issues - I think he (Romney) has staked out ground on these (conservative) issues so much so that he would have a very difficult time ever backing away from them; he (Mitt) would lose all credibility {Mitt Romney has already lost ALL of his credibility. Face it Mitt Romney is out for the money, some fame and to promote his (LDS) Mormon religion. Romney is not out to lead America on the path to Conservatism he has already shown us that as Governor of Massachusetts.}
And while some right-wing activists are hoping that the Religious Right will coalesce around one of their second-tier favorites-such as Mike Huckabee-Perkins seemed to downplay that option, panning them as unacceptable to economic- and foreign policy-oriented Republicans. In fact, Perkins spoke glowingly of Mitt Romney, saying that "in my opinion, [he's] the strongest on these core social issues"-and not only that, but his "conversion" on wedge issues has been "genuine." In fact, Perkins said Romney is stronger than Huckabee and the others on such issues. During the campaign cycle, he has made these issues more front-and-center in his message than I think other candidates who are social conservatives have, I mean that have a track record of social conservatism. I think he has staked out ground on these issues so much so that he would have a very difficult time ever backing away from them; he would lose all credibility. He has really brought emphasis to these issues. And I do think, yes, more than Mike Huckabee and some of the others. [article link]

Letter Urges Conservative Christians to Support Romney - The writer, Mark DeMoss, a publicity agent {Don't drink the (LDS) Mormon Kool-Aid. Mitt Romney is still the Ultra liberal ex-Governor of the Ultra liberal Massachusetts. The massive amounts of Romney; money, lies and deceit cannot buy, alter or change the REAL Mitt Romney record!}
A prominent evangelical supporter of Mitt Romney has written a memorandum to 150 conservative Christian leaders, warning of the prospect of Rudolph W. Giuliani or Hillary Rodham Clinton in the White House and making the case to rally around Mr. Romney. The writer, Mark DeMoss, a publicity agent whose clients include the Rev. Franklin Graham, wrote the five-page letter, urging the recipients to "galvanize support around Mitt Romney, so Mr. Giuliani isn't the unintended beneficiary of our divided support among several candidates." Or, "worse yet," Mr. DeMoss added, "so we don't abdicate the presidency (and the future of the Supreme Court) over to Hillary Clinton." [article link]

Nevada's Gambling Industry Raises Its Presidential Ante - "We've had more presidential candidates here in 30 days than we had in 30 years" said Sig Rogich, a veteran Republican consultant - But he (Romney) counts casino magnate Steve Wynn among his supporters - "I would expect that I'm going to get support from industry members"
Republican Romney is Mormon, and his church opposes gambling, though Mormon money helped build modern Las Vegas. Most of Romney's $400,000 in Nevada came from developers, business owners and church members. Only one check came from a donor who identified himself as a casino company employee. Romney noted that as governor, he blocked an Indian tribe from opening Massachusetts' first casino, in part "because of the concern about the additional social costs." But he counts casino magnate Steve Wynn among his supporters. "I would expect that I'm going to get support from industry members ... although I don't really have a position on gaming that affects a presidential run," Romney said in a recent interview. [article link]

Costs of Gambling - For $1 of casino gambling revenue gained by a state, there are at least $2-$4 in costs for that state (families that become wards of the state after losing their homes, pensions, etc.; need for more prisons and police).
For every dollar of casino gambling revenue gained by a state, there are at least two dollars, if not three or four, in costs for that state (families that become wards of the state after losing their homes, pensions, etc.; need for more prisons and police) • In a 50-mile radius of new casinos, there is a marked increase in the amount of spousal abuse as indicated by those treated at hospitals in the area. The combination of alcohol and gambling fueled by the casinos doubles the trouble. • proximately 51% of the revenue from a lottery comes from just 5% of the state's population. State programs to help education or senior citizens are largely being funded by people with serious gambling addiction. • More money is spent in the USA on gambling than on groceries! [article link]

Romney, Carolina governor make wager on big game
Gov. Mitt Romney made a bet on the game this week with North Carolina Gov. Michael Easley. The loser must wear the jersey of the winning team's quarterback at the National Governor's Association meeting this February in Washington, D.C. The friendly wager was made during an interview on ESPN Radio's "Mike and Mike in the Morning Show," according to a Romney press release. ... "I look forward to Governor Easley's induction as a card-carrying member of Patriots nation," Romney said. "Maybe we can get Tom Brady to autograph the shirt for him." The Massachusetts Turnpike Authority is also getting in the spirit of the game. Signs that are usually filled with traffic reports and weather advisories will display encouraging messages for the Patriots all along the Turnpike. "We did the same thing back when the Red Sox were in the playoffs, and there definitely will be something there, whether it be 'congratulations,' or not," said MTA spokesman Doug Hanchett. "I suppose if they lose, it will say something like, 'Thanks for a great season, good luck next year.'" According to Hanchett, the main idea is to celebrate with the people and get into the spirit of the Super Bowl. [article link]

Govs. Rendell, Romney finalize bet - Pennsylvania Governor Ed Rendell and Massachusetts Governor Mitt Romney have finally agreed on a Super Bowl wager
Pennsylvania Governor Ed Rendell and Massachusetts Governor Mitt Romney have finally agreed on a Super Bowl wager. Rendell's initial food-focused idea fell flat. Now, Rendell said, the losing governor will travel to the other team's state and, during a match between the cities' NBA teams, will sing "The Star-Spangled Banner" in the rival city's jersey. Well, at least Romney will sing if the Philadelphia Eagles beat the New England Patriots. If the Eagles lose, Rendell's wife will sing for Celtics fans. Midge Rendell, a federal judge, is a trained opera singer. Romney turned down Rendell's initial offer of Philadelphia cheesesteaks, saying they were too high in fat. [article link]

From Wikipedia, the free encyclopedia - George W. Romney (father of Willard Mitt Romney) - George Romney was born in the Mormon colonies in Mexico, which raised the issue if he was eligible to be President - 1968 Elections {With George W. Romney's parents purposely and deliberately removing themselves from the jurisdiction of the USA by fleeing into Mexico their then Mexico born son George Romney would in no way be eligible to obtain the office of President of the USA but apparently the American rule of law is of no interest to the LDS and Mormons need not follow it or be governed by it. John McCain's birth in the "Panama Canal zone," where his USA military father was stationed, is a "natural born" American birth because unlike the Romney's the parents of John McCain were in the service of the USA.}
The George W. Romney Institute of Public Management at Brigham Young University honors the legacy left by Romney. ... Retirement: For much of the next two decades, he was out of the public eye. He was however prominent within The Church of Jesus Christ of Latter-day Saints holding the office of Regional representative of the Twelve. He re-emerged to the general public in 1994 when he helped campaign for his son, Mitt Romney, during the younger Romney's unsuccessful bid to unseat Senator Edward M. Kennedy in Massachusetts. That same year, Ronna Romney, Romney's ex-daughter-in-law (formerly married to G. Scott Romney), decided to seek the Republican nomination for the U.S. Senate from Michigan while continuing to use her married name. The former governor showed his displeasure by endorsing her opponent, Spencer Abraham, who went on to win the primary and the general election. ... Romney served as a patriarch for The Church of Jesus Christ of Latter-day Saints until his death. The building housing the Michigan governor's main office in Lansing, Michigan is known as the George W. Romney Building. ... Romney was born in the Mormon colonies in Mexico, which raised the issue if he was eligible to be President, which is constitutionally limited to a "natural born citizen" of the United States, he also had in fact the Mexican nationality by virtue of birth on Mexican soil. Both his parents were American citizens, and he returned to the U.S. before he turned 21. That was sufficient for him to be a U.S. citizen, but not necessarily to pass the "natural born" test (which only applies to presidents). The issue was never tested in court and contrasts with the cases of Barry Goldwater, who was born in the Arizona Territory (Arizona was not yet a state), and John McCain, who was born to American parents in the Panama Canal Zone at a time it was part of the U.S. and his father (a naval officer) was assigned to duty there. [article link]

Romney's Mexican roots - Miles Park Romney moved his family south (Mexico) to avoid being tossed in the state penitentiary (for Mormon polygamy) - Mitt's father, George Romney, was born in 1907 in Colonia Dublan, Galeana, in the Mexican state of Chihuahua - it did raise some knotty constitutional questions during his (George Romney's) run for the presidency in 1968 when critics questioned whether his Mexican (birth) roots disqualified him as a "natural-born citizen" {Besides secrecy and weirdness the LDS dilemma is that Mormons simply do not respect the USA or obey its laws. The Mormon life & saga of one Willard Mitt Romney gets more bizarre as each day goes by.}
In the late 1800s, when the pressure was on Mormon polygamy, several families left for a place where they could worship, and marry, according to their conscience. Mexico's laissez faire style of governing appealed to these religious Pilgrims from el norte. Their Plymouth Plantation was nine farming communities that came to be known as The Colonies. Unlike the modern polygamist havens along the Utah-Arizona border, these towns maintained a strong connection to the mother church in Salt Lake City. Two of the nine towns still remain and look like a little bit of La Verkin plopped down in Latin America. In 1884, Miles Park Romney moved his family south to avoid being tossed in the state penitentiary in Sugar House. Gaskel Romney, born in St. George in 1871 to Miles' first wife (he would eventually have five) married Anna Amelia Pratt. Mitt's father, George Romney, was born in 1907 in Colonia Dublan, Galeana, in the Mexican state of Chihuahua. The family came north for good in 1912 to escape the troubles stirred up by the Mexican Revolution. [article link]

2. Gov. "Big Dig" - The Romney legacy as Governor of Massachusetts

The legacy Governor Romney put in place and now being perpetuated in Massachusetts is of increased taxation, forced abortion, undefined marriage, evolution teaching and a host of other societal ills.

Republicans loss of governorships under Mitt Romney's tenure as chairman of the Republican Governors Association - "He put his own presidential aspirations ahead of his own party"
Anderson said the three Republican governors considering a 2008 presidential campaign - Mitt Romney of Massachusetts, Mike Huckabee of Arkansas and George Pataki of New York - had good records on controlling spending and improving health care in their states, issues important to voters. ... Democrats dispute that and noted the Republicans loss of governorships under Romney's tenure as chairman of the Republican Governors Association, including in Romney's home state of Massachusetts, where his handpicked successor lost by more than 20 points. Democratic National Committee spokesman Luis Miranda cited complaints from Republican gubernatorial candidates that Romney had not done enough to aid their cause. "He put his own presidential aspirations ahead of his own party," Miranda said in a telephone interview. [article link]

Uh...About Those Judges (Massachusetts Gov.) Mitt Romney Appointed - Of the 36 lawyers Romney nominated, 23 were registered Democrats or independents who donated to Democratic candidates or voted in Democratic primaries - Romney's clear affinity for liberal activist Democrats on the bench in Massachusetts
Republican presidential contender Mitt Romney defended passing over GOP lawyers for judicial appointments when he was governor of Massachusetts. Of the 36 lawyers Romney nominated, 23 were registered Democrats or independents who donated to Democratic candidates or voted in Democratic primaries, according to a Boston Globe analysis that was circulated by rival Fred Thompson. Two appointees supported expanding gay rights. 'Romney's clear affinity for liberal activist Democrats on the bench in Massachusetts doesn't match well with the Federalist Society's belief in judges who 'say what the law is, not what it should be,' ... This revelation, however, did not stop Paul Weyrich, one of the pioneers of the conservative movement, from giving his endorsement to Romney yesterday. Weyrich thus joined Bob Jones III (the son of the founder of the Christian college in South Carolina that bears the family name), former House leader Rep. Dennis Hastert, Mark DeMoss (a prominent evangelical activist from Atlanta), evangelical theologian Wayne Grudem, and John Willke (founder of the National Right to Life Committee) in Romney's camp. [article link]

Dukakis spares Mitt his 'Willie Horton' moment - In his one and only stint as a tough-on-crime governor, Mitt Romney appointed (Democrat) Kathe M. Tuttman to the bench - All Judge Tuttman did was set free a mad dog by the name of Daniel Tavares Jr.
When George H.W. "Poppy" Bush used the tactic some 20 years ago against Michael Dukakis, it immediately entered the political lexicon as an active verb: "To Willie Horton". ... To be fair, circumstances of the current fandango shadowing Mitt are not quite the same as the situation that ensnared Dukakis. They're worse. In his one and only stint as a tough-on-crime governor, Mitt Romney appointed Kathe M. Tuttman to the bench. All Judge Tuttman did was set free a mad dog by the name of Daniel Tavares Jr. Even though he completed a 16-year sentence for hacking up his mother with a carving knife, prosecutors in Worcester were fearful about Tavares resuming his place in polite society. Something about the way he attacked a couple of prison guards compelled prosecutors to seek a $50,000 cash bail on Tavares in the hopes of keeping him behind bars and away from the rest of us for a few more years. ... Ah, but while Daniel Tavares Jr. may be a maniac, he is no slouch. He knows his way around an appeal and struck gold when his case landed in the lap of Mitt's superior court appointee, Kathe M. Tuttman. Last summer, Judge Tuttman freed Tavares on personal recognizance. The rest, as they say, is history . . . gruesome history. Tavares crossed the country with his jailbird groupie/wife and proceeded to kill a pair of newlyweds in a rural town in Washington. [article link]

Mitt: Killer's Release Was Mistake - Daniel Tavares Jr. was released from prison in July after Romney's judicial nominee in Massachusetts overturned a bail decision of a lower court on charges he assaulted prison guards to set him free - Tavares now faces two counts of aggravated murder in the killing of a newlywed couple
A man who used a carving knife to murder his mother also threatened to kill Republican presidential hopeful Mitt Romney when he was released from prison, the Boston Herald reported Thursday. Daniel Tavares Jr. was released from prison in July after Romney's judicial nominee in Massachusetts overturned a bail decision of a lower court on charges he assaulted prison guards to set him free, the Herald reported. Romney said Wednesday that the convicted killer should have never been released from prison. "This is a dangerous man who killed his own mother. He should have been held on bail, given his violent record, attacks on correction officers and a history of threats against public officials, ... Tavares now faces two counts of aggravated murder in the killing of a newlywed couple in Washington state. Tavares moved to Washington state after his release from prison to marry a pen pal. Court records show that in February 2006 Tavares threatened to kill the governor, attorney general, Bristol sheriff and other officials when he was released from prison, according to the Herald. In Washington state, the father of the newly-married bride who police say was murdered by Tavares wants Romney held accountable for Superior Court Judge Kathe M. Tuttman, his judicial nominee whose decision set Tavares free. "He was the governor - he picked this judge," said Beverly Mauck's father, Darrel Slater, 51. "He should be answering for what happened." [article link]

Approving panelists seek judge's ouster - Judge Kathe Tuttman prosecutor in a botched case that freed a child rapist - the case of child rapist Daniel Parra, who walked free after prosecutors headed by Tuttman missed deadlines in their failed bid to have him committed as a sexually dangerous person in 2005 - Romney nominated (Democrat) Tuttman as a judge just six months later
"This is ridiculous. The Romney people didn't do their investigation," Governor's Councilor Marilyn Pettito-Devaney said. Romney has not responded to numerous requests for comment about the case of child rapist Daniel Parra, who walked free after prosecutors headed by Tuttman missed deadlines in their failed bid to have him committed as a sexually dangerous person in 2005. Romney nominated Tuttman as a judge just six months later. Pettito-Devaney said she was "shocked and outraged" to learn in yesterday's Herald that Tuttman was the head of a sex crimes prosecution unit in Essex County that flubbed the Parra case. ... Information about the Parra case was not mentioned in Tuttman's nomination questionnaire reviewed by the council just months later - a crucial omission the councilors say should have been included for consideration during her confirmation hearings. Former Lt. Gov. Kerry Healey, who oversaw the council under Romney, called the Parra case "very disturbing" and acknowledged that the connection to Tuttman was missed by the administration in the nomination process. [article link]

Woman May Have Died From Botched Abortion at Massachusetts Facility - The unnamed woman apparently died after suffering hemorrhaging caused by an abortion obtained at Women Health Center in the Cape Cod town of Hyannis
Hyannis, MA (LifeNews.com) -- Two weeks ago, a Massachusetts woman may have died from an abortion at an abortion business in this southeastern city. The unnamed woman apparently died after suffering hemorrhaging caused by an abortion obtained at Women Health Center in the Cape Cod town of Hyannis. It appears that abortion practitioner Rapin Osathanondh, did the abortion that may have caused her death. He made headlines in 2001 when he threatened to kill staff members because of misplaced paperwork. Massachusetts Citizens for Life first informed LifeNews.com of the possible abortion death and the pro-life group Operation Rescue has looking into it as well. LifeNews.com contacted the Women Health Center and did not receive a response to a request for comment on the story. Operation Rescue contacted the abortion business as well and a receptionist was upset when asked about the incident and responded "I can't help you." The pro-life group says it has learned the name of the victim and that she is a Christian who attended a Calvary Chapel church in a nearby town. She has a space on the social networking site MySpace and is a cosmetologist who was born in Honduras and was adopted by a family in the U.S. The organization says a complaint has been filed against Osathanondh with the Massachusetts Board of Registration In Medicine regarding the abortion death. "Our nation is facing a crisis of dangerous abortionists operating in unsafe abortion mills, killing innocent babies -- sometimes illegally as we have seen in some states -- and injuring and killing unsuspecting women" [article link]

Sex and marriage with robots? It could happen - Robots soon will become more human-like in appearance, researcher says - "My forecast is that around 2050, the state of Massachusetts will be the first jurisdiction to legalize marriages with robots" David Levy at the University of Maastricht in the Netherlands told LiveScience {To design and build a human like sex toy is and has been the main idea and goal behind all of the "fetal stem cell research" and seems to be the reason infant stem cells are desired even though adult stem cells have proven to hold more promise for medical purposes. It is just another part of the sad legacy that Massachusetts porn king Mitt Romney has helped put into place.}
Humans could marry robots within the century. And consummate those vows. "My forecast is that around 2050, the state of Massachusetts will be the first jurisdiction to legalize marriages with robots," artificial intelligence researcher David Levy at the University of Maastricht in the Netherlands told LiveScience. Levy recently completed his Ph.D. work on the subject of human-robot relationships, covering many of the privileges and practices that generally come with marriage as well as outside of it. At first, sex with robots might be considered geeky, "but once you have a story like 'I had sex with a robot, and it was great!' appear someplace like Cosmo magazine, I'd expect many people to jump on the bandwagon," Levy said. The idea of romance between humanity and our artistic and/or mechanical creations dates back to ancient times, with the Greek myth of the sculptor Pygmalion falling in love with the ivory statue he made named Galatea, to which the goddess Venus eventually granted life. [article link]

Web founder warns of short-termism - Internet companies are taking a dangerously short-term view and ignoring big potential risks and opportunities as the online medium becomes a more central part of everyday life - "the people who could be really rethinking a new form of web interaction, a new way of organising society, something to replace the existing forms of democracy" - the Massachusetts Institute of Technology, where he teaches
According to Sir Tim, research on the future of the web needs to draw on experts from a mix of backgrounds, including technologists, economists, psychologists and sociologists. What is lacking are "the people who could be really rethinking a new form of web interaction, a new way of organising society, something to replace the existing forms of democracy", he said. The analysis needed to back this long-term thinking also requires "a very large amount of computing power and a very large amount of mathematics", he added. Sir Tim is himself trying to raise up to $100m to back a joint research initiative launched a year ago by the Massachusetts Institute of Technology, where he teaches, and the University of Southampton. [article link]

3. Mitt Romney's - Talent Tree

Mormon (LDS) Businessman, Ron Lindorf
TargetPoint Consulting, Alex Gage
Idaho Republican Senator, Larry Craig
Vice Chairman of Blackwater Security, Cofer Black
New Hampshire Republican Senior Senator, Judd Gregg

Mitt Romney's Inner Circle

Mitt Romney claims to be a values person but what about the values of the people Romney has asked to join his team?

Mormon (LDS) Businessman, Ron Lindorf
Professor at BYU's Marriot School of business - Romney contact

Founder of TargetPoint Consulting, Alex Gage - Romney inner circle

Mystery Deepens: Several Recipients Of Anti-Mormon (Push-Poll) Calls Are Romney Staffers {Since a "non-political" agency purchased the survey it seems likely that the Mormon (LDS) cult purchased the survey for at least three reasons 1. For spying on the people hired to promote Mitt Romney to see if they are faithful to Mitt. Perhaps that is why so many key Romney campaign people were called. 2. To bring up Mitt's negatives i.e. no military service and his Mormon beliefs in the hopes of getting past these topics. 3. Attempting to make Mitt and Mormonism a victim to make it difficult for people to further criticize the LDS. It is also very strange the lengths the company is going to in order to hide the identity and the actual calling script of whoever did purchase the calling service.}
Yet another connection, albeit an indirect one, now ties Mitt Romney's presidential campaign to the recent spat of anti-Mormon phone calls made in New Hampshire and Iowa. Several recipients of the calls, which raised questions about Romney's Mormon faith and military deferments, are prominent supporters of the former Massachusetts governor. Marshan Roth of Fairfield, Iowa, who is paid $500 a month as a GOTV (get out the vote) consultant for the Romney campaign, received a call on this past Wednesday night. Rose Kramer of Dubuque, Iowa, who co-chairs Romney's Iowa faith & values steering committee and is a $1,000-a-month GOTV consultant, received a call either that same day or a day earlier, depending on conflicting reports. ... And yet, during subsequent press interviews, neither Roth nor Kramer disclosed the positions they held on Romney's team. In fact, as several other reporters have pointed out, both individuals drastically downplayed their campaign associations. [article link]

Romney campaign tied to 'push poll' complainers - Staff referred reporters to them - without revealing association - didn't disclose those voters were also on Romney's payroll - Madden had suggested The (Salt Lake) Tribune contact Roth
When news broke about alleged push poll calls in Iowa and New Hampshire critical of Mitt Romney's Mormon faith, the presidential candidate's campaign referred reporters to a few voters who had received the calls. But the campaign didn't disclose those voters were also on Romney's payroll. Marshan Roth, a Fairfield, Iowa voter, told The Salt Lake Tribune she received a pollster call that asked positive questions about Sen. John McCain but negative slanted questions about Romney. When asked if she was a Romney supporter, Roth said she was leaning toward backing him, but not sure. Roth didn't disclose, nor did the campaign, that she has received $3,000 since April from the Romney camp as a grassroots field organizer. Romney spokesman Kevin Madden said Wednesday there were several people who were supporters who received the calls and then contacted the campaign to alert them to the poll. ... Madden had suggested The Tribune contact Roth when asked who had received the calls. The revelation that the voters were on Romney's payroll has further fueled critics' charges that the Romney campaign is actually behind the calls, hoping to cast McCain in a bad light while making Romney the victim. [article link]

The Latest Clues in the Push-Poll Controversy - If Hart's source is accurate, what "not political" client would want the information collected on Romney and the Mormon issue? {Looks like the LDS or an affiliate did the Push-Poll, if a non-political entity purchased the service for the calls then it most likely was the LDS. Really the Mormon LDS from day one has used Mitt Romney's campaign in an attempt to further their own agenda in promoting Mormonism and also by attempting to deny others the ability to criticize or examine the LDS cult.}
Hart also emphasized that while he (Hart) doesn't know the person behind the calls, his source said that he would be very surprised if it were connected to Romney & Co. Then he said: "our client is not political. At best we're a third party vendor in this." As Hart notes, TargetPoint would fit the definition of being a third party, but despite their corporate and consumer research work, I have a hard time believing anyone would contend that they're "not political." If Hart's source is accurate, what "not political" client would want the information collected on Romney and the Mormon issue? [article link]

State of play of Romney Poll Scandal - the calls appear to have hit people who are politically sophisticated enough to push the story - Seems to me that Western Wats wanted this anti-Mormon phone call "scandal" to be known - The likely objective: To paint Romney as the sympathetic victim of religious intolerance, and to henceforth rule out anything other than positive mention of his Mormonism - Clever, but we'll see just how clever
Well, we seem to be in day 3 of this scandal. The calls went out Wednesday or Thursday. The AP's Phil Elliott and the Politico's Jonathan Martin reported on it on Thursday. Friday, all sorts of speculation abounded. The solid facts appear to be that: First, Western Wats, an Orem, UT based phone vendor made the phone calls. They have refused to deny these claims. The Lindorf family - Ron Lindorf is the Chairman and Founder of Western Wats - refuses to answer questions about why they are placing anti-Mormon phone calls. Note that the Lindorf family is Mormon. This suggests that, at least, Ron Lindorf, a Mormon, is complicit in anti-Mormon phone calls. Second, Western Wats has worked for a number of people in the Romney political network. This includes Romney state leadership in Florida, Michigan and Utah. Third, calls were placed into IA, NH, and SC. In IA, the calls appear to have hit people who are politically sophisticated enough to push the story. It is unclear that politically sophisticated people were hit in other states. Fourth, the calls were probably not push-polls. Instead, as Mark Blumenthal explains, they were likely merely ethically-questionable, nasty polling: ... Lets note some other facts too. It was the Romney campaign's slimey consultants who were behind the PhonyFred.org site. Oddly, it was hosted by a company in Orem Utah, bluehost.com. The owner of that business is also a Romney donor. Ron Lindorf is also a professor at BYU's Marriot School of business. The Romney campaign was seeking support from that school's alumni, and had held meetings with the Dean and with church leaders when they were exposed by the Boston Globe last year. (Both are tax exempt which made such collusions illegal.) Its all a web that will soon be unwound. [article link]

Did Mitt Romney Push Poll Himself? - Caller: Target Point Consulting - A Western Wats-Target Point connection sets off alarm bells since the Romney campaign has paid Target Point consulting $720,000 {"Microtargeting" is advertising to an individual - for instance if a company can find out your favorite sports team they can then send you a catalog with that team on the cover and in the ads. The old way they sent out one catalogue to all spots fans winning some sales and losing some based on what teams were highlighted. In elections a 'say anything' politician like Mitt Romney would love to target each individual with their own desired message. If you are Pro-life, Romney sends a Prolife message but if you are Pro-abortion Romney can secretly target messages and make promises to individuals in that audience.}
A Western Wats-Target Point connection sets off alarm bells since the Romney campaign has paid Target Point consulting $720,000 (see here and here). Target Point's president, Alex Gage, is a pioneer in the direct-marketing data-mining technique known as microtargeting. The Bush campaign spent nearly $3 million on Gage and Target Point's services in the 2004 election. In the 2008 election cycle, Gage has been working closely with Romney. The Washington Post headlined an article about Gage "Romney's Data Cruncher" and has elsewhere identified Gage as part of "Mitt Romney's Inner Circle." ... However, there's a growing chorus of voices speculating Romney push polled himself. "I smell a dirty trick. I suspect a pro-Romney motive to inoculate against future use of the religious issue and to breed sympathy for Romney ... a 20-minute call is the work of an amateur. The long call is designed to get ALL the negatives out, to put them off limits for future attacks," Roger Stone - a master of Republican dirty tricks - told The Politico's Jonathan Martin. Stone pointed out that Robert F. Kennedy was behind anti-Catholic campaign tricks - calls and literature - to help get the first Catholic president elected. An anonymous website attacking Fred Thompson with ties to the Romney consultants in South Carolina earlier this cycle suggests such earnestness may not be below Romney campaigners. Asked if it's reasonable to think a campaign would do such a thing - push poll itself - one political consultant familiar with phone banking and dirty tricks who asked not to be identified told NRO, "I've done it," he said. "But it's usually the kind of thing that you do in a close state-senate race, not a stunt you pull under the scrutiny a presidential campaign is subjected to." [article link]

Iowa, New Hampshire voters recoil at anti-Romney polls - "We are looking at whether the calls qualify as push polls," said Assistant Attorney General James Kennedy - New Hampshire has a nine-year-old law requiring anyone who engages in push polling to tell the person being surveyed if the call is "being made on behalf of, in support of or in opposition to" a candidate - They also must identify the candidate and give the phone number where the call originated - Failing to could be a felony - No one has ever been prosecuted under the law - The calls reportedly were placed by Western Wats, an Orem, Utah, survey firm
The calls reportedly were placed by Western Wats, an Orem, Utah, survey firm. A spokesman for the company would not comment on whether it made the calls. However, its client services director, Robert Maccabee, said, "Western Wats has never, currently does not, nor will it ever engage in push polling." ["Western Wats has done push polls in the past. A quick google search uncovers a push poll for Lieberman against Lamont and two in Florida"]. ... There was no clear evidence, however, that any opponent was behind the polls. [article link]

Update: Details about Western Wats Negate [some of] the "Romney-Did-It" Theory - It still seems crazy that this would be the firm chosen to make anti-Mormon calls - I am not even sure at this point that it should be called "anti-mormon" because I have not read any negative comments about mormonism - Also, why doesn't Western Wats just release the script for the calls? Its hard to call it confidential when it has been used
Yes, there are plenty of rumors and speculation swirling, and it would be helpful to have a copy of the script. I am not even sure at this point that it should be called "anti-mormon" because I have not read any negative comments about mormonism. But there are some actual facts: 1. Western Wats made the calls. 2. Western Wats has done push polls in the past. A quick google search uncovers a push poll for Lieberman against Lamont and two in Florida. 3. In this instance and one of the races in Florida, Western Wats claimed it could not release the name of its client and that it did not write the questions. 4. Romney has both personal and political connections (in the form of contributions) to Western Wats. ... Also, why doesn't Western Wats just release the script for the calls? Its hard to call it confidential when it has been used. [article link]

Romney is friends with Western Wats (push-poll) family - Something didn't square - After all, it seemed likely that the people running Western Wats were in the same social circles as the Romneys - I was right
If someone is trying to slime Mitt Romney with his religion, do they really go to a Utah-based call center run by people in Romney's world? Wouldn't they know that it would get out? What does it tell us if it doesn't? Something didn't square. After all, it seemed likely that the people running Western Wats were in the same social circles as the Romneys. I was right. Check out this picture from the blog Elect Romney in 2008: The caption says: Romney's last greeting with friend Teena Lindorf before entering car (sister-in-law of Ron Lindorf, the Founder and Chairman of Western Wats). The author of the blog post is a friend of the Lindorf family. He writes: Today I attended an "Ask Mitt Anything" townhall meeting at Chapman University in Orange, CA (where Hugh Hewitt teaches law) with my daughter Bree and friends Paul & Teena Lindorf. So let's get this straight. Mitt Romney is friends with the family of the Founder and Chairman of the company that is placing anti-Mormon and anti-Romney phone calls? This morning Hugh Hewitt said: If the campaign that used appeals to religious bigotry is identified, it will be over for that candidate. Let's hope someone inside Western Wats tips the MSM. I wonder if Hugh still thinks that. ... UPDATE: David Freddoso and Allah Pundit want to make it very clear that they did not suggest that the Romney campaign is behind it. I am not making that claim either. Just that people in Romney's circle appear to be responsible for it. [article link]

Romney's Western Wats connections - And here is another, courtesy of a Utah reader: Neil Hahl - He's listed by the state of Utah's Department of Commerce as a director of the company - He gave Romney the maximum, $2,300 - This could spell the end of Romney 08 - those calls came from Orem, Utah
Soren Dayton, Liz Mair and David Fredosso all find Romney links to Western Wats. And here is another, courtesy of a Utah reader: Neil Hahl. He's listed by the state of Utah's Department of Commerce as a director of the company. He gave Romney the maximum, $2,300. On the FEC report and the state's business entity listing, he's down as a Mesa, Ariz., resident. A voicemail left at the only listing of that name was not returned today. When told of some of the speculation that they may be behind the calls, Romney spokesman Kevin Madden replied, "That's preposterous" before flatly denying any involvement. Another Utahan who said he did calls for the firm in both high school and college (and has evidence of doing such) e-mails to point out the obvious: There are many Mormons nearby and thus many Romney supporters on the payroll. [article link]

'Push-poll' (Western Wats) scandal erupts - The calls were typical of a "push poll," which is not a survey but is instead a political telemarketing call meant to pass along rumors and innuendo
The first "push-poll" scandal of the 2008 season has surfaced, forcing two leading campaigns to deny their involvement and raising questions about the tenor of what could be a nasty final stretch in the race for the Republican nomination. ... Voters in Iowa and New Hampshire on Thursday began receiving telephone calls that at first appeared to be part of a poll but quickly moved into offering exceedingly negative views of former Massachusetts Gov. Mitt Romney and his Mormon religion. The calls were typical of a "push poll," which is not a survey but is instead a political telemarketing call meant to pass along rumors and innuendo. ... Romney's campaign spokesman Matt Rhoades said: "Whichever campaign is engaging in this type of awful religious bigotry as a line of political attack, it is repulsive and, to put it bluntly, un-American." [article link]

Mormon smears turn Republican race sour - These "push-polling" calls drew attention to Romney - Speculation was intensifying this weekend about who was behind the push-polling calls - The polling was carried out by Western Wats, which is based in Utah, the center of the Mormon faith - It has declined to discuss its clients - A spokesman for Romney was forced to deny "insinuation" that "we would support phone calls attacking our own campaign" to engender sympathy after members of the company (Western Wats) were revealed to be Romney donors {So far it looks like the Mormon's conjured up their own smear campaign against their own candidate Mitt Romney in a rather bizarre attempt to get sympathy for Romney. A very strange and weird occurrence and I wonder if this mystery will ever be resolved or if Romney would rather it doesn't get solved.}
Speculation was intensifying this weekend about who was behind the push-polling calls. The calls praised McCain's Vietnam record while knocking Romney's. But McCain was the first candidate to condemn them. "It is disgraceful, it is outrageous and it is a violation, we believe, of New Hampshire law," he said. The New Hampshire attorney-general is investigating the affair. ... Hewitt believes that, "if the campaign that used appeals to religious bigotry is identified, it will be over for that candidate". The polling was carried out by Western Wats, which is based in Utah, the centre of the Mormon faith. It has declined to discuss its clients. A spokesman for Romney was forced to deny "insinuation" that "we would support phone calls attacking our own campaign" to engender sympathy after members of the company were revealed to be Romney donors. [article link]

Another Utah Based Scam
According to Washington Post television reporter Lisa de Moraes, the Federal Trade Commission has announced that three Utah-based telemarketing firms have agreed to pay $40,000 to settle charges that they scammed "American Idol" fans into paying for what they thought were free calls to vote for their favorite performers during the first two editions of the Fox-TV hit show. The telemarketing companies "took advantage of callers who inadvertently misdialed the 'American Idol' phone numbers by buying numbers that were very close to--but not the same as--the correct numbers," said the FTC in a statement on Thursday.

This is what happened: When "American Idol" fans dialed the wrong number that was actually one of those fake numbers set up by the bad-boy telemarketers, they were connected to a recording telling them to dial a 900 number that would connect them to a "voting line." If the fans followed those instructions and did that, they were charged $1.99 per call during the first edition of "American Idol" and $2.97 per call during the second edition of "Idol" to hear yet another recording that gave out the real toll-free number. [article link]

Republican Senator, Larry Craig
A Senate liaison for the Romney campaign

Lewd Conduct Charge puts GOP Sen. Larry Craig's Political Future in Doubt - Craig has been one of Romney's top Senate supporters, serving as a Senate liaison for the campaign - Craig had handed the arresting officer a business card that identified him as a member of the Senate "What do you think about that?" Craig is alleged to have said
"There's a chance that he'll resign over this," LiCalzi said. "With the pressure on the Republican party, he could be pressured to resign. If they think this is going to be something that's the same as Mark Foley - the sort of 'drip, drip, drip, there's more information that's going to come out' - they may try to push him out." On Monday, Craig quit Mitt Romney's presidential campaign, shortly after the Capitol Hill newspaper Roll Call revealed the plea and arrest details. ... Just last fall, Craig called allegations from a gay rights activist that he's had homosexual relationships "completely ridiculous." Mike Rogers, who bills himself as a gay activist blogger, published the allegations on his Web site in October 2006. [article link]

Sen. Craig says he'll appeal, lashes out at Romney - In another interview, Craig's wife, Suzanne, said the senator didn't tell her about the arrest until the story was about to break in the media - "I was very proud of my association with Mitt Romney" Craig told Lauer
BOISE, Idaho (AP) -- Sen. Larry Craig says he will file an appeal Monday over a judge's refusal to allow him to withdraw his guilty plea stemming from his arrest in an airport bathroom sex sting. ... Sen. Larry Craig, R-Idaho: "I am pursuing my constitutional rights." In an interview Sunday with KTVB-TV, Craig repeated he will not resign his post in the Senate and said he will continue to work his legal options. ... The senator also discussed his relationship with Republican presidential candidate Mitt Romney. Craig was Senate liaison for Romney's campaign, a post he abandoned when the scandal came to light. "I was very proud of my association with Mitt Romney," Craig told Lauer. "... And he not only threw me under his campaign bus, he backed up and ran over me again." ... Craig pleaded guilty to disorderly conduct in August after he was accused of soliciting sex in a bathroom at the Minneapolis-St. Paul airport in June. After the matter became public, Craig tried to withdraw his plea. But a judge in Minnesota refused, saying Craig's plea "was accurate, voluntary and intelligent, and ... supported by the evidence." [article link]

Larry Craig's pro-Romney video taken down UPDATE: The pulled video has been recovered: - BTW, rumors of Craig's homosexuality didn't just pop up last year. Then-Rep. Larry Craig went on network news in 1982 to deny rumors involving cocaine and sex with male pages - See the final 30 seconds of the below video: (Videos)
BTW, rumors of Craig's homosexuality didn't just pop up last year. Then-Rep. Larry Craig went on network news in 1982 to deny rumors involving cocaine and sex with male pages. See the final 30 seconds of the below video: ... I live in South East Idaho and am "represented" by Craig, I say that while puking because we live under a dictatorship right here in good old Idaho. If your not a Republican and LDS then your aren't crap! ... and I for one am so glad were finally getting so many people moving here from other States, hopefully, we can overthrow our own State government soon. Just like in D.C. [article link]

** {Why would Larry Craig be so supportive of Mitt Romney? Craig likely knows and appreciates the REAL Mitt Romney!} "Governor Mitt and Kerry" - "Pride Weekend" join forces at 2002 Boston Gay Pride Parade - Romney is a Pinko! (Flyer - Photo)
And as if the color's not bad enough, Romney even had some pesky text printed up as well: "All citizens deserve equal rights, regardless of their sexual preference." So next time you're at a Ree-publican fund-squeezer and you see Willard Mitt working the room, sue-press the desire to bend over your plate of baby-back ribs until Fraudo sidles his past your trough. Never know what's gonna fly out of his hand. And yes, we're offering a free meat-pie to anyone who sends in a color picture of the 'Protect A Woman's Right To Choose' pamphlets that Fraudo undoubtedly handed out at Pro-Choice Rallys across the Commonwealth .... [article link]

Idaho Senator Larry Craig Resigns - Asked Friday at the White House if the senator should resign, President Bush said nothing and walked off stage - President Bush called Craig after he heard the news of his resignation - and wished him well, said Scott Stanzel, a White House spokesman {This is the Bush Party and it is a disgusting, insane, mess. Until the Republican Party can Impeach Bush and move on from his failures there will be no future for it as a National Party that represents America!}
While Republicans urged Craig to step down earlier in the week, GOP leaders were quick to wish Craig well after his announcement. President Bush called Craig after he heard the news of his resignation. "Sen. Craig made the right decision for himself, his family, his constituents, and the United States Senate. After the president heard the news he called Sen. Craig and he said he knew it was a difficult decision and wished him well," said Scott Stanzel, a White House spokesman. ... Asked Friday at the White House if the senator should resign, President Bush said nothing and walked off stage. [article link]

Idaho Sen. Larry Craig Reconsiders Decision to Resign - A telephone call Craig received last week from Sen. Arlen Specter, R-Pa., urging him to consider fighting for his seat is affecting Craig's decision to reconsider his resignation {Tomorrow I'm switching parties, leaving the Republican Party and joining the Constitution Party. **[Update] I did join the Constitution Party it was a disappointment to have to leave the Republican Party but now I'm glad to be a part of something new, exciting and non-Republican.}
BOISE, Idaho - Sen. Larry Craig is reconsidering his decision to resign after his arrest in a Minnesota airport sex sting and may still fight for his Senate seat, his spokesman said Tuesday evening. "It's not such a foregone conclusion anymore, that the only thing he could do was resign," said Sidney Smith, Craig's spokesman in Idaho's capital. "We're still preparing as if Senator Craig will resign Sept. 30, but the outcome of the legal case in Minnesota and the ethics investigation will have an impact on whether we're able to stay in the fight - and stay in the Senate." ... A telephone call Craig received last week from Sen. Arlen Specter, R-Pa., urging him to consider fighting for his seat is affecting Craig's decision to reconsider his resignation, Smith said. [article link]

Sen. Larry Craig chosen for Idaho Hall of Fame - But some Republicans said the honor is inappropriate now - "Maybe in 10 or 15 years we can think of this hall of fame stuff - Now is not the time," he said "It's a sad day to be a Republican"
BOISE, Idaho (AP) -- Sen. Larry Craig has been chosen for induction into the Idaho Hall of Fame, despite his well-publicized arrest and guilty plea in an airport sex sting, officials said. ... Craig vowed Thursday to serve out the last 15 months of his term, despite a court ruling that left intact his guilty plea in the sex sting operation. ... About 100 people have been inducted into the hall since 1995, including the late Nez Perce Tribe leader Chief Joseph, Coeur d'Alene writer and historian Louise Shadduck, World War II fighter ace Gregory "Pappy" Boyington and newspaper and hospitality magnate Duane Hagadone. [article link]

Romney: Too many Republicans 'act like Democrats' {Really! Ya think so RINO Mitt!!}
Presidential candidate Mitt Romney's campaign just posted his latest TV ad online, and it's as much an attack on his fellow Republicans as it is a shot at Democrats. Called "Change Begins With Us," Romney uses the ad to criticize his GOP rivals on their immigration positions, to make a veiled reference to Republican Sen. Larry Craig of Idaho and others in his party ("we can't have ethical standards that are a punch line for Jay Leno") and tosses in this double-barreled shot: "When Republicans act like Democrats, America loses." The Associated Press says the ad goes on the air today in New Hampshire: [article link]

Cofer Black, vice chairman of Blackwater
A Senior Adviser for counterterrorism and national security issues on the Romney campaign

Romney, Advised By Blackwater's Vice Chairman, Stays Silent On Blackwater Shootings - Cofer Black, vice chairman of Blackwater, currently serves as a Senior Adviser for counterterrorism and national security issues on the Romney campaign {Poor old wannabe Mitt Romney another day, another personnel leadership crisis.}
Several presidential candidates have spoken out in support of tighter regulations governing private security contractors in Iraq after the recent shooting involving Blackwater USA. Former Republican Massachusetts governor Mitt Romney has remained silent though. Not only has his campaign not issued a statement, but as the Politico reports, it has refused to even answer any questions: ... Romney has a clear interest not condemning Blackwater. Cofer Black, vice chairman of Blackwater, currently serves as a Senior Adviser for counterterrorism and national security issues on the Romney campaign. From the April press release announcing that Black would be joining the campaign: "I am pleased to welcome Cofer Black to our campaign." [article link]

Romney, Advised By Blackwater's Vice Chairman, Stays Silent On Blackwater Shootings - Romney's campaign has declined to answer specific questions posed by Politico about issues central to the debate - issues now being hashed out by Congress, the State Department and the Iraqi government
Several presidential candidates have spoken out in support of tighter regulations governing private security contractors in Iraq after the recent shooting involving Blackwater USA. Former Republican Massachusetts governor Mitt Romney has remained silent though. Not only has his campaign not issued a statement, but as the Politico reports, it has refused to even answer any questions: ... Romney has a clear interest not condemning Blackwater. Cofer Black, vice chairman of Blackwater, currently serves as a Senior Adviser for counterterrorism and national security issues on the Romney campaign. From the April press release announcing that Black would be joining the campaign: "I am pleased to welcome Cofer Black to our campaign. He has a long and impressive career dedicated to making America safer and more secure in the world," said Governor Romney. "Our country faces a new generation of challenges and Black's experience at the forefront of our nation's counterterrorism efforts will be a tremendous asset." The recent incident was not the first violent episode that involved Blackwater in Iraq. Iraqi officials are now investigating "allegations about the security firm's involvement in six other violent episodes this year that left at least 10 Iraqis dead." [article link]

Report: Blackwater 'impeded' probe into contractor deaths - One company document found a "complete lack of support" for its Baghdad, Iraq, office from executives at the company's headquarters in North Carolina - In addition, Blackwater made "multiple attempts" to get the Defense Department to declare company and Coalition Provisional Authority reports on the incident classified, the report states - The Pentagon refused
WASHINGTON (CNN) -- Private military contractor Blackwater USA "delayed and impeded" a congressional probe into the 2004 killings of four of its employees in Falluja, Iraq, the House Oversight Committee said Thursday in a report. ... "According to these documents, Blackwater took on the Falluja mission before its contract officially began, and after being warned by its predecessor that it was too dangerous. It sent its team on the mission without properly armored vehicles and machine guns. And it cut the standard mission team by two members, thus depriving them of rear gunners," the report states. In a written response to the report, Blackwater called it "a one-sided version of this tragic incident." ... The report notes that members of the now-defunct Iraqi Civil Defense Corps "led the team into the ambush, facilitated blocking positions to prevent the team's escape, and then disappeared." Blackwater did not discuss details of the report's findings, noting the incident is still the subject of a lawsuit by the slain contractors' families. [article link]

Feds Probe Blackwater Weapons Smuggling - Federal prosecutors are investigating whether employees of the private security firm Blackwater USA illegally smuggled into Iraq weapons that may have been sold on the black market and ended up in the hands of a U.S.-designated terrorist organization
WASHINGTON - Federal prosecutors are investigating whether employees of the private security firm Blackwater USA illegally smuggled into Iraq weapons that may have been sold on the black market and ended up in the hands of a U.S.-designated terrorist organization, officials said Friday. The U.S. Attorney's Office in Raleigh, N.C., is handling the investigation with help from Pentagon and State Department auditors, who have concluded there is enough evidence to file charges, the officials told The Associated Press. Blackwater is based in Moyock, N.C.. A spokeswoman for Blackwater did not return calls seeking comment Friday. The U.S. attorney for the eastern district of North Carolina, George Holding, declined to comment, as did Pentagon and State Department spokesmen. [article link]

Iraq: Blackwater staff face charges - The Iraqi government claims that as many as 20 civilians were killed by the private contractors - The incident prompted the Iraqi government to call for Blackwater's expulsion from the country and sparked anger among ordinary Iraqis
BAGHDAD, Iraq (CNN) -- The Iraqi government will file criminal charges against employees of U.S. security firm Blackwater who are blamed for a gun battle in Baghdad in which civilians were killed, an Iraqi Interior Ministry official said Sunday. ... It is unclear how Iraqi courts will attempt to bring the contractors to trial. A July report from the Congressional Research Service said the Iraqi government has no authority over private security firms contracted by the U.S. government. The Iraqi government claims that as many as 20 civilians were killed by the private contractors, who were guarding a U.S. diplomatic convoy. Iraqi officials, who claim the shootings were unprovoked, dispute the U.S. claim that the guards were responding to an attack and said on Saturday they had a videotape that showed the Blackwater guards opened fire without provocation. The incident prompted the Iraqi government to call for Blackwater's expulsion from the country and sparked anger among ordinary Iraqis. [article link]

Iraqi official says video shows Blackwater guards firing on civilians - He said eight people were killed at the scene and three of the 15 wounded died in hospitals - Security contractors are also not subject to U.S. military law under which U.S. troops face prosecution for killing or abusing Iraqis
BAGHDAD, Iraq (AP) -- Iraqi investigators have a videotape that shows Blackwater USA guards opened fire against civilians without provocation in an incident last week in which 11 people died, a senior Iraqi official said Saturday. He said the case had been referred to the Iraqi judiciary. Iraq's president, meanwhile, demanded that the Americans release an Iranian arrested this week on suspicion of smuggling weapons to Shiite militias. ... Al-Maliki is expected to raise the issue with Bush during a meeting Monday in New York. It is doubtful that foreign security contractors could be prosecuted under Iraqi law. A directive issued by U.S. occupation authorities in 2004 granted contractors, U.S. troops and many other foreign officials immunity from prosecution under Iraqi law. Security contractors are also not subject to U.S. military law under which U.S. troops face prosecution for killing or abusing Iraqis. Iraqi officials said after the Nisoor Square shooting that they will press for amendments to the 2004 directive. A senior aide to al-Maliki said Friday that three of the Blackwater guards were Iraqis and could be subject to prosecution. The aide spoke on condition of anonymity because of the sensitivity of the case. [article link]

Blackwater security firm banned from Iraq - Iraq's Interior Ministry has revoked the license of Blackwater USA, an American security firm whose contractors are blamed for a Sunday gunbattle in Baghdad that left eight civilians dead
Blackwater is one of many security firms contracted by the U.S. government during the Iraq war. An estimated 25,000-plus employees of private security firms are working in Iraq, guarding diplomats, reconstruction workers and government officials. As many as 200 are believed to have been killed on the job, according to U.S. congressional reports. ... People close to the company estimate it has lost about 30 employees during the war. ... Iraqi authorities have issued previous complaints about shootings by private military contractors, but Iraqi courts do not have the authority to bring contractors to trial, according to a July report from the Congressional Research Service. [article link]

Blackwater resuming operations in Iraq - All Blackwater USA operations in Iraq will be back to normal on Saturday, a highly placed industry source told CNN on Friday {There was never any doubt that Bush's Iraq puppet government has no authority over its own affairs.}
(CNN) -- The security firm Blackwater USA is starting to resume normal operations in Iraq after a hiatus sparked by concerns among Iraqi and U.S. government officials over its actions. ... The U.S. State Department announced Wednesday the creation of a joint commission to examine issues of security and safety in the aftermath of the shooting incident. The commission, co-chaired by an American and an Iraqi with equal representation from both countries, will receive the results of both the State Department investigation and the separate Iraqi investigation, Casey said. He said the commission will look at both the Sunday incident and the broader issue of "personal security details" and the use of private contractors to provide security in Iraq. The commission "is not an investigative body doing field forensics on this particular matter," Casey said. "The focus of this is to look not only at that incident but at the broader question ... and help us come up with joint recommendations." [article link]

{Flashback} U.S. security contractors open fire in Baghdad - Blackwater employees were involved in 2 shooting incidents in past week - anger at Blackwater spilling over to other Americans working in the building
WASHINGTON - Employees of Blackwater USA, a private security firm under contract to the State Department, opened fire on the streets of Baghdad twice in two days last week, and one of the incidents provoked a standoff between the security contractors and Iraqi forces, U.S. and Iraqi officials said. ... Degn said he was concerned the incident "could undermine a lot of the cordial relationships that have been built up over the past four years. There's a lot of angry people up here right now." Details about that incident remained sketchy. The Blackwater guards said the victim drove too close to their convoy and drew fire, according to the three American officials. [article link]

British 'Blackwater' type employees firing on Iraqi Civilians (scroll down - Video on the right) - THEY ARE BUILDING CITIES IN IRAQ WITH BLOOD = HABAKKUK - Habbakuk 2:12 Woe to him that buildeth a town with blood, and stablisheth a city by iniquity! {Stay the course George W. Bush and his satanic dictatorship leadership style of Lies and Deceit has brought his cancer into Iraq and only serious drastic changes of real Freedom and Democracy can help the Iraqi people. So far Bush's reply to this problem has been to ban people serving in Iraq from posting their material on the internet and pretend like it's not happening.} (Graphic Video)
WESLEY CLARK EXPOSED BUSH's 7 NATION WAR PLANNED IN 2001 BEFORE SEPT 11. For example, he says he learned from military sources at the Pentagon in November 2001, just two months after the September 11 terrorist attacks on New York and Washington, that serious planning for the war on Iraq had already begun and that, in addition to Iraq, the administration had drawn up a list of six other nations to be targeted over a period of five years. [article link]

New Hampshire Republican Senior Senator, Judd Gregg - Romney supporter

Romney disagrees with (New Hampshire Senator) Gregg on Iowa - Gregg, a Romney supporter, told CNN - "I've always, being from New Hampshire, viewed Iowa as being a place where they pick corn and New Hampshire being a place where we pick presidents" {That's an unnecessary and un-American comment!}
WASHINGTON, Iowa - Republican Mitt Romney said he disagrees with New Hampshire Senator Judd Gregg and his assessment of Iowa's presidential caucuses. Gregg, a Romney supporter, told CNN that he wasn't worried about Governor Mike Huckabee's standing in Iowa polls. He said Romney remained strong where it counts: New Hampshire. "I've always, being from New Hampshire, viewed Iowa as being a place where they pick corn and New Hampshire being a place where we pick presidents," Gregg said. When asked about the comment on Wednesday, Romney said he disagreed and said he doesn't "subscribe to (Gregg's) comment." [article link]

4. Bad Associations Tend to Have Disastrous Results

Bad associations usually lead to worse, more corrupt and even more dangerous associations with disastrous end results.
What kind of associations does Mormon Mitt Romney form?
Are these the kinds of associations that Christians should willingly be a part of?

Why Are Mormons Funding Islamic Terrorism? - The Church of Jesus Christ of Latter-Day Saints (LDS), the Mormon Church, is the single largest donor to the U.S. branch of Islamic Relief Worldwide (IRW) - The Israeli government says it is a HAMAS front group it is also under investigation by the American government
The Church of Jesus Christ of Latter-Day Saints, the Mormon Church, is the single largest donor to the U.S. branch of Islamic Relief Worldwide (IRW), also known as Islamic Relief. In the past year, it donated $1.6 million to the charity. But Islamic Relief is not just any charity. The Israeli government says it is a HAMAS front group. It is also under investigation by the American government. IRW was founded in 1984 by Dr. Hany El Banna. He is a relative of Hassan El Banna, founder of the Muslim Brotherhood terrorist group--from which HAMAS, Yasser Arafat, and Al-Qaeda's second-in-command Ayman Al-Zawahiri emanated. [article link]

Romney: Hezbollah role model for U.S. - Urges emulating welfare projects used by terror group against Israel {Is Romney really that Clueless about Hezbollah that he doesn't know that it is a Terrorist structured system and that if the civilians don't support the terror they don't get the welfare therefore perpetuating this endless system of violence. I guess for Romney being in the heavily manipulative Mormon Cult this kind of manipulation looks like a normal occurrence.}
Sections of Hezbollah's social welfare network, including schools and camps, are routinely used by the terror group to indoctrinate students in anti-Israel propaganda, instruct in military tactics and promote Shiite Islamic beliefs, including the waging of a final, apocalyptic world battle against "evil." ... Romney said he would and then proceeded to explain the U.S. should aspire to implement the kind of social action network carried out in recent years by Hezbollah. The Romney campaign has not responded to WND's request for comment. ... Hezbollah the past few years has helped built a civilian infrastructure in southern Lebanon - largely funded by Iran - that includes schools, health clinics and even inexpensive apartment buildings. Israeli security officials say Hezbollah's social infrastructure works to endear the group to the local population to help generate domestic support since Hezbollah also functions as a Lebanese political party. The security officials state Hezbollah's civilian infrastructure in southern Lebanon, including hospitals and apartment buildings, is routinely used by the terror group to store and utilize rockets, weapons and other munitions. Hezbollah has built schools in southern Lebanon that reportedly are used to recruit youngsters to the group's guerrilla army. Some of the schools reportedly train students in military tactics. Hezbollah's Mahdi Scouts hold plastic rifles in parade on anniversary of outbreak of the second intifada (Center for Special Studies) WND reported Hezbollah's Youth Scouts, part of the group's social welfare network cited by Romney, instructs tens of thousands of children and teenagers in military tactics and indoctrinates them with radical Shiite Islam beliefs, according to materials found by Israel during last month's war in Lebanon. [article link]

Muslims Leaders Warn Pope 'Survival of World' at Stake {The survival of the world is not at stake. No one person or any group has even close to the authority or ability to end the world. God holds the stability of His creation in His hands! What about God's chosen people the Jews, when does Islam finally want to accept them and bring in real world peace?}
The "survival of the world" is at stake if Muslims and Christians do not make peace with each other, leaders of the Muslim world will warn the Pope and other Christian leaders today. In an unprecedented open letter signed by 138 leading scholars from every sect of Islam, the Muslims plead with Christian leaders "to come together with us on the common essentials of our two religions" and spell out the similarities between passages of the Bible and the Koran. The scholars state: "As Muslims, we say to Christians that we are not against them and that Islam is not against them - so long as they do not wage war against Muslims on account of their religion, oppress them and drive them out of their homes." The phrasing has echoes of the New Testament passage: "He that is not with me is against me" - a passage used by President George Bush when addressing a joint session of Congress nine days after 9/11. The Muslims call instead for the emphasis to be on the shared characteristics of world's two largest faiths. [article link]

What Exactly Was Romney Trying to Say? - for launching his presidential campaign at the Henry Ford Museum - The implicit endorsement of the Ford Motor Company's present business practices is the real problem with Romney's choice of venue for his announcement speech
Mitt Romney should not be accused of anti-Semitism for launching his presidential campaig' at the Henry Ford Museum in Dearborn, Mich., says Zev Chafets, author of "A Match Made in Heaven: American Jews, Christian Zionists and One Man's Exploration of the Weird and Wonderful Judeo-Evangelical Alliance" ... The implicit endorsement of the Ford Motor Company's present business practices is the real problem with Romney's choice of venue for his announcement speech, says business journalist Daniel Gross. "If there was to be a ban on candidates appearing at institutions that had a history of being less than philo-Semitic, or at institutions and companies named for people hostile to Jews, there wouldn't be many campaign appearances at Harvard, or Yale, or the Morgan Library" [article link]

BoycottFord.com: Take Action - Sign the Boycott Ford Pledge (Caution website has Ford adds that show explicit homosexual material.)
Yes, I'm supporting the boycott of Ford Motor Company automobiles until Ford stops supporting homosexual groups which are pushing homosexual marriage. ... Ford hired a D.C. marketing firm to target the gay, lesbian, bisexual, and transgender market and developed a plan to involve Ford in the day-to-day business of selling vehicles worldwide to gay and lesbian customers. Ford was an executive sponsor of the 2004 "Out & Equal Workplace Summit Conference." The purpose of the event was to advance the homosexual agenda, including homosexual marriage, in major corporations. ... Ford has been an "Emerald Sponsor" of Parents, Families & Friends of Lesbians & Gays (PFLAG), a national organization promoting the homosexual lifestyle including homosexual marriage. Ford has been an annual sponsor of the "Reaching Out MBA Conference" that promotes the education, visibility, and networking capabilities of lesbian, gay, bisexual, and transgender business leaders in the United States and around the globe. [article link]

Christians need to maintain and foster our mandated Biblical relationships.
Relationships with other Christians (Catholics) and with God's chosen people the Jews (Hebrews).

All Christians Should Join the Catholic League's National Boycott of Miller Beer for its Sponsorship of Depraved Anti-Christian Event - national boycott of Miller Brewing Company for its despicable anti-Christian ad promoting the Folsom Street Fair, an open-air pagan sex orgy featuring homosexual depravity at its most base in San Francisco {As a Christian, a new creation, you should naturally already be boycotting Miller Beer!}
ANN ARBOR, MI - The Thomas More Law Center, a national public interest law firm based in Ann Arbor, Michigan, asked all Christians today to join the Catholic League's national boycott of Miller Brewing Company for its despicable anti-Christian ad promoting the Folsom Street Fair, an open-air pagan sex orgy featuring homosexual depravity at its most base in San Francisco. The offending ad depicts a sadomasochistic poster mocking DaVinci's "The Last Supper." The poster features the Miller logo, half-naked homosexuals in leathers and chains seated around the table adorned with various sex toys. Internet photos of the Fair show naked men publicly performing oral sex and all kinds of sadomasochistic acts on one another. For a collection of the more mild photos, you may visit the Catholic League's website to judge for yourself. Bear in mind that these are the more mild photos. Richard Thompson, President and Chief Counsel of the Thomas More Law Center, commented, "The depraved sexual acts performed in public and in front of children were truly obscene. ! Where were the police? Where were the public officials? Clearly, lunatic liberals are controlling city government. Moreover, I'm surprised by the adamant anti-Christian direction taken by Miller Brewing that has placed it on a collision course with Christians." [article link]

Columnist Ann Coulter Shocks Cable TV Show, Declaring 'Jews Need to Be Perfected (Salvation) by Becoming Christians' {Ann Coulter is a media personality, she is just doing what she does best and that is her getting attention. The Bible is clear that there will ALWAYS be Jews and the Jewish nation of Israel will remain. God has preserved for Himself a remnant of Hebrews and therefore Not all the Jews become Christians and not all Jews need to as the Jews are God's Redeemed (Isaiah 43:1) and in the resurrection they receive Salvation. A Christian is now both Redeemed and healed (Salvation). -- In studying the Bible it appears that the (Jewish) Apostle Paul never questions the Redemption of his non-Christian "Jewish brethren" (Romans 10:1) The Apostle Paul only offers Salvation to the Jews as they are already Redeemed (Acts 28:28).}
columnist Ann Coulter shocked a cable TV talk-show audience Monday when she declared that Jews need to be "perfected" by becoming Christians, and that America would be better off if everyone were Christian. Coulter made the remarkable statements during an often heated appearance to promote her new book on advertising guru Donny Deutsch's CNBC show "The Big Idea." In response to a question from Deutsch asking Coulter if "it would be better if we were all Christian," the controversial columnist responded: "Yes." "We should all be Christian?" Deutsch repeated. "Yes," Coulter responded, asking Deutsch, who is Jewish, if he would like to "come to church with me." Deutsch, pressing Coulter further, asked, "We should just throw Judaism away and we should all be Christians?" She responded: "Yeah." Coulter deflected Deutsch's assertion that her comments were anti-Semitic, matter-of-factly telling the show's obviously upset host, "That is what Christians consider themselves: perfected Jews." [article link]

5. Mitt & Ann Romney committed High School sweethearts?

It is being represented or more likely misrepresented that the Romneys were High School sweethearts, devoted and committed to each other when actually there are indications that Mitt Romney was only totally devoted and committed to Mitt Romney. During Mitt Romney's teen years his father George W. Romney was Governor of Michigan and already [unsubstantiated] stories are creeping onto the internet about Mitt's dating prowess. Apparently Mitt was well known for chasing girls (Mitt preferred them blond and big busted) by using his status as the Governor's son.

It is possible and perhaps even likely that Mormon Mitt Romney the man who is campaigning as a devoted husband has in fact had many affairs and worse yet is even married multiple times to multiple women in secret, sealed Mormon Temple ceremonies. Ceremonies that the alleged Mormon prophet Joseph Smith instructed his LDS followers to practice. In truth no one in America that isn't a privileged LDS Mormon really knows or has access to any of the secret records to Mitt Romney's life.

While Governor of Massachusetts Mitt Romney went to great pains to illegally re-write the marriage laws of the state deliberately changing the definition of marriage from "husband and wife" to "party A and party B." Does Mitt Romney also have in mind a re-write of the nations marriage laws to now include "party A and party B and party C ...?"

ROMNEY FRIEND MAKING DOCUMENTARY - Documentary maker Greg Whiteley was among the crowd, and he said he was gathering footage that may some day become a documentary about the former Massachusetts governor and his campaign {A documentary about Mitt Romney speaking in French, telling old Mexico family stories, and hugging as many girls as possible, and Mitt wonders why he is sagging in the polls.}
Whiteley is the director of One Potato Productions, and he obtained his undergraduate degree from Brigham Young University, as Romney did. He explained that there was a Romney sighting at a showing of his recent documentary, New York Doll, which is about a former musician who converts to Mormonism and has a job at the Church of Jesus Christ of Latter-Day Saint's Family History Center library but reunites with his band for a concert. Whiteley said that he later spoke to Romney, who told him he saw it "not once, but twice" and was complimentary of it, which spurred the moviemaker to ask the candidate if he could gather footage on him. After the former governor hesitated, Whiteley tried the same trick that apparently worked in getting Romney to head to Utah for the Olympics -- he went to Ann Romney, who, according to Whiteley, convinced her husband to let him proceed. ... Romney thanked volunteers for the work they've done for his campaign in Florida - everything from the calls they've made, to the signs they've put up, to the pins they circulate and the bumper stickers they've handed out. He said he enjoyed meeting his volunteers and shaking their hands and added, "I like the hugs, too. The girls in particular. I appreciate that." [article link]

Romney and Dodd, a Mormon connection - Although Dodd himself is Catholic, his wife, Utah native Jackie Clegg Dodd, is Mormon - The story notes that they are raising their two daughters, ages 5 and 2, in both religions
The potential impact of Mitt Romney's Mormon religion already looms as a key political question surrounding both his bid for the Republican presidential nomination and, were he to win the nod, his prospects in the general election. But the matter would take an intriguing twist should he end up next year facing Democrat Chris Dodd (that part of the equation looks doubtful, we admit). Although Dodd himself is Catholic, his wife, Utah native Jackie Clegg Dodd, is Mormon. With the senator from Connecticut addressing the Utah Democratic Party convention this weekend --- and with his wife accompanying him --- the Norwich Bulletin in his homestate took the occasion to write about their inter-faith marriage. The story notes that they are raising their two daughters, ages 5 and 2, in both religions. Across the country, the Salt Lake City-based Deseret Morning News used the same hook of the candidate's convention appearance to write a short feature on Jackie (the couple met 20 years ago when she helped him down a ski run in Utah, according to the article). [article link]

Dodd, In Sixth-Place Finish, Leaves Democratic Race - Sen. Christopher J. Dodd of Connecticut ended his long-shot presidential campaign
DES MOINES, Iowa - - Sen. Christopher J. Dodd of Connecticut ended his long-shot presidential campaign Thursday night after finishing sixth with less than 1 percent of the vote in the Iowa caucuses. Led by a surging Sen. Barack Obama of Illinois, the top three Democratic candidates gobbled 97 percent of the vote, leaving crumbs for the second tier of Dodd, Sen. Joseph Biden of Delaware and Gov. Bill Richardson of New Mexico. A composed and upbeat Dodd congratulated the convincing first-place finisher, Obama, upon arriving with his wife and children at a downtown ballroom at 10:51 p.m. Eastern time, where more than 200 supporters greeted him with sustained applause. [article link]

Larry King - After all, he recently made a member of the (Mormon) LDS Church his sixth wife
Perhaps King felt it would be best to go soft with the Mormon prophet. After all, he recently made a member of the LDS Church his sixth wife (not all at the same time). Perhaps he understood all too well that offending your wife's prophet does not make for a very good marital relationship. After experiencing Mike Wallace's puff piece with Gordon Hinckley back in April of 1996, I guess I wasn't expecting much more from Larry King. After all, these men are not experts in Mormonism. Their lack of experience dealing with the semantical game many Mormons play would make it difficult for them to ask tough rebuttal questions. Asking the Mormon prophet questions about his retirement, the amount of countries Mormonism is in, the wealth of the LDS Church, genealogy, Mark McGwyre's 62nd homerun (hit the same day), and the problems of President Clinton hardly make for a hard-hitting interview. At times King appeared very ignorant of basic LDS positions. For instance, King was apparently unaware Mormons claim to be Christians when he asked, "You don't call yourselves Christian, right." Hinckley did make some interesting statements that are worthy of comment. When King asked if people are "ever thrown out of your church," Hinckley responded affirmatively. When asked for what reasons, he said, "Doing what they shouldn't do, preaching false doctrine, speaking out publicly. They can carry all the opinion they wish within their heads, so to speak, but if they begin to try to persuade others, then they may be called in to a disciplinary council." ... Good follow-up questions could have been: "What would happen should someone openly question your teachings?" [article link]

Romney To The Rescue - When Mitt Romney was a senior in high school, he met Ann Davies - She was 15 and he was 18 - While Romney was in France, (Ann) Davies, an Episcopalian, decided to convert to Mormonism - They were married on March 21, 1969
When Mitt Romney was a senior in high school, he met Ann Davies, the attractive daughter of the mayor of Bloomfield Hills. Davies attended Kingswood School, the sister school of Cranbrook. She and Romney came to the party with dates but left together. Soon they were going steady. She was 15 and he was 18. Romney went off to Stanford, where he and Davies continued to see each other. After his freshman year, Romney left for France to begin a 30-month stint as a Mormon missionary, just as his father and Marriott had done. Romney lived in a seedy hotel in Le Havre. ... While Romney was in France, Davies, an Episcopalian, decided to convert to Mormonism. She began attending Brigham Young University, which is affiliated with the Mormon church. Upon his return, Romney transferred to the school as a sophomore to be with her. They were married on March 21, 1969. She was 19 and he was 22. [article link]

Ann Romney - From Wikipedia, the free encyclopedia - the wife of 2008 United States presidential election candidate Mitt Romney - From 2003 to 2007 she was First Lady of Massachusetts - she converted on her own to The Church of Jesus Christ of Latter-day Saints (LDS) during 1966, guided by Mitt's father George Romney, the Governor of Michigan
Born Ann Lois Davies, she was raised in Bloomfield Hills, Michigan, to parents Edward[4] and Lois Davies. Her father was a businessman and mayor of Bloomfield Hills, and opposed to all organized religion, although the family was nominally Episcopalian. Ann Davies knew of Mitt Romney since elementary school. She went to the private Kingswood School in Bloomfield Hills, Michigan; it was the sister school to the all-boys Cranbrook School that Mitt Romney attended. The two were re-introduced and began dating in March 1965; they informally agreed to marriage after his senior prom in June 1965. While he was attending Stanford University for a year and then was away starting two and a half years of Mormon missionary duty in France, she converted on her own to The Church of Jesus Christ of Latter-day Saints during 1966, guided by Mitt's father George Romney, the Governor of Michigan.[4] She graduated from high school in 1967 and began attending Brigham Young University. ... Ann Romney has been an active campaigner in her huband's 2008 presidential campaign. One issue that arose involving her was her donation of $150 to Planned Parenthood in 1994 and the Mitt Romney presidential campaign has confirmed that donation. [article link]

Romney's Mormon Question - Should Romney have to account for such church practices? When he married Ann, a Mormon convert, in 1969 in the temple in Salt Lake City, her family could not attend the ceremony since only Mormons are allowed inside - A separate ceremony was held for "gentiles" as non-Mormons are called
Women cannot serve in priestly roles, nor could African Americans until a new revelation brought a change of policy in 1978. Should Romney have to account for such church practices? When he married Ann, a Mormon convert, in 1969 in the temple in Salt Lake City, her family could not attend the ceremony since only Mormons are allowed inside. A separate ceremony was held for "gentiles," as non- Mormons are called. ... Conservative Christians don't much like the idea that the Bible is corrupted or that its truths could be updated. The conflicts run deep enough that in 2001 the Vatican ruled Mormon baptisms invalid, and even the more liberal Presbyterians and United Methodists require that Mormons looking to convert be rebaptized. Southern Baptists have called Utah "a stronghold of Satan," and there are many bookshelves' worth of anti-Mormon literature in circulation. The church's aggressive missionary work is a particular challenge to other professing churches, which believe that converts to Mormonism are not truly saved. [article link]

Mitt Romney, (wife Ann) and Ann Coulter CPAC 2007 Backstage right before she gave her speech (YouTube-Video 2:51) {This is just plain Bizarre! ... try to listen to all of the comments.}
Mitt Romney and Ann Coulter CPAC 2007 Backstage right before she gave her speech. I apologize that I had to delete msg'ing as comments were becoming equally offensive and I truly hope everyone understands. [article link]

With the candidate Willard Milton Romney we will never know what the truth is or what to expect because Mitt Romney makes certain that he does not present a clear, precise plan of what his actual intentions are. Romney instead chooses to promote only the vaguest suggestions while cluttering his campaign with innuendo making the Romney campaign as substantive as vapor and totally void of any realistic public agenda.

The facts are that Willard Milton Romney is a secret man, living a secret life and unfortunately Americans will never accurately know in Mitt just who is representing us. Mitt Romney consistently says one thing and does another therefore it is impossible to accept the word of Mitt Romney as a valid representation of Mitt Romney.

Christians have an obligation to each other and to society to be open and honest, as a candidate the (LDS) Mormon Mitt Romney fails to meet our Christian obligations.

Psalms 43 Judge me, O God, and plead my cause against an ungodly nation: O deliver me from the deceitful and unjust man. For Thou art the God of my strength: why dost Thou cast me off? why go I mourning because of the oppression of the enemy? O send out Thy light and Thy truth: let them lead me; let them bring me unto Thy holy hill, and to Thy tabernacles. Then will I go unto the altar of God, unto God my exceeding joy: yea, upon the harp will I praise thee, O God my God. Why art thou cast down, O my soul? and why art thou disquieted within me? hope in God: for I shall yet praise Him, who is the health of my countenance, and my God.

Mormonism is not a pretty picture and Christians have no need to embrace it or promote it but Christians do have every right to expose and reject the false claims of the Mormon (LDS) cult.

God Bless you,
David Anson Brown

More Mormon (LDS) Cult Info

2 Corinthians 11:13-14 For such are false apostles, deceitful workers, transforming themselves into the apostles of Christ. And no marvel; for Satan himself is transformed into an angel of light.

Utah Lighthouse Ministries - Mormon (LDS) History Info
In Memoriam - Jerald D. Tanner "Travel the path of integrity without looking back, for there is never a wrong time to do the right thing"
Jerald Tanner's Quest for Truth, Part 2
Charisma & Christian Life Magazine Article: Heroes of Faith - Sandra Tanner "The Bravest Woman in Utah" (PDF)
Sandra Tanner Interview on Heart of the Matter (Google Video 1 hr 29 mn)

Mormon Coffee - Blog
The Mormon Curtain - The Largest Repository Of Ex-Mormon Material In The World
The Complete Mormonism Pak - Page #3 (3 DVD's $40) The God Makers, The Mormon Dilemma & The Temple of the God Makers
Saints Alive in Jesus Audio Library - Sharing Christ with Mormons Parts 1 & 2 (Audio)
The Book of Mormon (B.O.M.) in the Light of Science (PDF 68 Pages) - My major purpose of this book is to reach out to my Mormon friends to present factual information to anyone that may be considering the Mormon faith.
Theopedia: A Christian Encyclopedia - Mormonism Reviewed (Quotes, Movies & Mp3's)
What is Mormonism?
Tools for Witnessing to Mormons
LIVING HOPE VIDEOS Online - Mormon (LDS) Info
Contender Ministries Facts about Mormonism
Christian Apologetics Research Ministry (Carm)
Differences between Mormonism and Christianity
*How to Resign From the Mormon Church
MacGregor Ministries (Jehovah's Witnesses, Mormon)
From Heaven or of Men The Mormon Church
Mormon Deception, firsthand account and experience from an ex-Mormon. (online-Book)
Cult Conspiracy by the Mormon Church
DNA vs. The Book of Mormon (DVD)
Burying the Past: The Utah Mountain Meadows Massacre (DVD)
Mormon Photos - Sword of the Spirit Apologetics
MORMON TEMPLES AND TEMPLE RITUALS

Articles

Bible verse: 1 Timothy 6:11-16 Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses ... {The complete Bible is available at BasicChristian.info}
1 Timothy 6:11-16 But thou, O man of God, flee these things; and follow after righteousness, godliness, faith, love, patience, meekness. Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses. I give thee charge in the sight of God, who quickeneth all things, and before Christ Jesus, who before Pontius Pilate witnessed a good confession; That thou keep this commandment without spot, unrebukeable, until the appearing of our Lord Jesus Christ: Which in His times He shall shew, who is the blessed and only Potentate, the King of kings, and Lord of lords; Who only hath immortality, dwelling in the light which no man can approach unto; whom no man hath seen, nor can see: to whom be honour and power everlasting. Amen. -- Bible [article link]

The WHOLE Story of Why I Left Mormonism - by Mike Norton - "I know that Jesus Christ is our Lord and Savior, our Redeemer and our God and it is my prayer that we will all remember that year round. I testify these things to you in the name of our Savior, Jesus Christ. Amen." - They [LDS] can be disappointed as much as they want...I don't know when I have felt closer to the Lord and nothing they say can change that
One of the things that I found most disturbing was the fact that Brigham Young and countless other early Church leaders had obviously not been familiar with the "first vision" story as we know it now. ... I found out that the church taught from 1835 until 1921 that God was a spirit and did not have a physical body. ... I found out that the Church changed the identity of the angel (from Nephi to Moroni) that was alleged to have given Joseph Smith the gold plates over 50 years after it supposedly happened ... The list of major problems with church doctrine and teachings that I discovered just went on and on. ... Since leaving the LDS Church I have helped numerous people see the truth and leave the false gospel of Mormonism for the real gospel of Jesus Christ as it can be found in the Bible. I will continue to help those still trapped by the lies of Mormonism just as I would never leave a burning house without desperately trying to save those still trapped inside. The false gospel of Mormonism endangers those who follow it because they reject the free gift of salvation that Christ offered us and believe that they can somehow earn salvation by their good works. Your good works should be a result of your salvation, not an attempt to gain salvation. ... "They [LDS] can be disappointed as much as they want...I don't know when I have felt closer to the Lord and nothing they say can change that. Thank you, Mike. If it was not for you I would still be in the dark." ... [Mark's mother] [article link]

Cult Watch - "Family Radio" Harold Camping, Founder and President, Family Radio (Family Stations, Inc.) {Yet another Mormon (LDS) Joseph Smith type who is certain that the Christian Church is wrong and he is exclusively right. True Christians have never claimed to be "perfect" or without mistakes. To only look at the mistakes of Christians is to neglect to look at the only True and Perfect one, the remedy from our sins - Jesus our Savior.}
A false prophet. He first predicted the end of the world to take place in 1994, and now claims the church age has come to an end. Phil Johnson notes: Harold Camping has finally gone completely off. Having proved himself a false prophet by predicting that Christ would return to earth on September 6, 1994, Camping continues to make false prophecies. His most recent one is the absurd claim that the Church age has come to an end, and the Tribulation has begun. God is through with the church, Camping insists. He wants all Christians to leave their churches and trust Family Radio to be the vehicle through which the gospel is preached to the whole world. (You can guess where Camping thinks you should send all your money.) This once-fine ministry is a tragic example of what can happen when one man is given too much control with no accountability. Source: Family Radio entry, Phil Johnson's Bookmarks : Really Bad Theology ... Camping's aberrant and extra-biblical teachings and behavior (including his lack of accountability) place him outside the boundaries of orthodox, evangelical Christianity. [article link]

Miami (Cult) Church Brands Members With '666' Tattoos - {The media and the news will call anything a 'church', whether it's Mormon (LDS) - Joseph Smith followers or this self proclaimed 'Antichrist' leader and his followers.}
DORAL, Fla. - Surrounded by a mob of news cameras, a group of smiling, well-dressed church members crowded into a South Beach storefront parlor on a recent muggy evening and got matching tattoos of their prophet's symbol: 666. Members of Growing in Grace, a controversial religious sect headquartered in Doral, said they were following the example of their leader, Jose Luis De Jesus Miranda, who has claimed to be Jesus and recently declared himself the Antichrist. Critics have called De Jesus a cult leader who manipulates followers. Church members say he has brought them happiness and spiritual fulfillment. ... It's a sign most Christians would shun, because for centuries the numbers have been associated with Satan. But for the 30 or so church members who branded themselves with 666 and SSS - the initials of De Jesus' motto, "salvo siempre salvo," or "saved always saved" - it's a mark of their absolute faith in De Jesus. {And just like the Mormons these guys have the wrong concept of Christianity and a very wrong Jesus with No Hope of Salvation from the True God/Jesus unless they turn from and escape these manipulating cults.} [article link]

Why Dr. Dobson's right - that he will not support any candidate for president who is pro-abortion - We will never get better candidates if we accept lesser candidates - It's simple market politics
We will never get better candidates if we accept lesser candidates. It's simple market politics. If Rudy Giuliani wins the Republican nomination, it will represent the first time in 30 years that an avowedly pro-abortion candidate did so. Don't expect that pendulum to swing back for another 30 years. And, if Giuliani should, by some twist of fate, win the presidency, it will mean the end of Reaganism. It will represent a turning point in the history of the Republican Party and our nation. It will mean the continued deaths of tens of millions unborn babies when we are closer than ever to defeating the abortion culture that Roe v. Wade initiated in 1973. Should Giuliani succeed, it will represent the end of any hope for the Republican Party to serve as an alternative to the Democratic Party for millions of people like me and Dr. Dobson. That's bigger than two terms of Hillary Rodham Clinton. That's worse even than four or eight more years in the wilderness. I'll go even further than Dr. Dobson. Not only will I not support any candidate who is pro-abortion, I won't support any candidate who is not doing his or her absolute best to uphold, support and defend the Constitution of the United States. That shouldn't just be my prerequisite. It should be the prerequisite of every American. Yet, it is very difficult to find among the front-runners candidates who respect and revere and understand the Constitution. I also won't vote for any candidate who says he's against abortion and same-sex marriage and higher taxes and Second Amendment restrictions but whose actions as an elected public official betray his words. That means you, Mitt Romney. As voters, we should raise our standards. Otherwise, we will get candidates whose standards reflect the lowest common denominator - not the ideals of life, liberty and pursuit of happiness. Dr. Dobson is right. More of us should take that principled stand. More of us should let the whole world know what that stand is. More of us should hold politicians accountable to higher standards. If they want our votes, they should have to earn them. What is so hard to understand about that? [article link]

The former president of the South Carolina Baptist Convention (Pastor Don Wilton) has retracted his endorsement of Republican presidential candidate Mitt Romney - Wilton said the endorsement - first announced by the Romney campaign last Friday - was a "mistake"
The former president of the South Carolina Baptist Convention has retracted his endorsement of Republican presidential candidate Mitt Romney. The Romney campaign has agreed to withdraw all references to Pastor Don Wilton's endorsement of Romney, the Baptist Press reported on Tuesday. Wilton said the endorsement - first announced by the Romney campaign last Friday - was a "mistake." "While I did give my consent to the local campaign to use my affirmation of the governor's stance on family values in my capacity as an individual citizen, I made the mistake of not realizing the extent to which it would be used on a national basis," Wilton told the news agency. "It was my personal error to agree to support Romney's campaign. Until this incident I had never endorsed any person running for any elected office, Democrat or Republican." [article link]

Mitt Romney's (FRC) ballot-box stuffing - By the way, when that announcement was made following fanfare, including a drum roll, the audience (who were 5-to-1 Huckabee supporters) sat stunned
There are now two major polls that put Gov. Mike Huckabee in a 5-to-1 lead among values voters: the Values Voter Presidential Debate and the Values Voter Summit. ... For those who missed the event, let me give you a glimpse into what was said. I'll summarize Rudy Giuliani's speech with these words: "You'll always know where I stand." Yeah, against us. That's why, Mayor Giuliani, you won't be getting our vote. Gov. Mitt Romney was introduced by Jay Sekulow with the words: "I know his judicial philosophy." Yeah, so do I. ... Actions are what you believe, and when Romney appointed judges as governor, he "passed over GOP lawyers for three-quarters of the 36 judicial vacancies he has faced, instead tapping registered Democrats or independents - including two gay lawyers who have supported expanded same-sex rights." Those are the kind of judges we can expect from Romney. He said he'd be a pro-life president "just like I was a pro-life governor." This guy doesn't know when to quit. Watch for yourself what kind of governor he was. Then he promoted his Massachusetts Health Care as a model for the nation - that's the one that had abortion as a "health care benefit." Then Romney, who sat on the Marriot board while they pumped the sewage of pornography into hotel rooms, said he had a "one strike and you're out" policy on pornography - placing an "ankle bracelet for life" on those responsible. I'm not sure if he applies that policy to himself; he didn't lift his pants leg. ... The clear winner was Gov. Mike Huckabee who remarked that he comes "from us rather than to us." He told the group he sings from his heart, and doesn't "just lip-sync the words." He spoke of the threat of Islamofascism, and he's right - it shouldn't be easier to cross our border illegally than for us to get on an airplane in our own hometown. He said "no" to amnesty and sanctuary cities. He said we must secure the border - and "do it now." Sounds like he's coming along. Huckabee also talked against the outsourcing of jobs to China and being free of our dependence on oil from Saudi Arabia within 10 years. He spoke against U.N. treaties like the "Rights of the Child," which would mandate abortion, and the "Law of the Sea," which surrenders our ocean's riches to U.N. control. Almost as if he'd been listening to Phyllis Schlafly speeches. He also held firm to what he called the "non-negotiables" of life and marriage and encouraged attendees not to spell G-O-D as the G-O-P. [article link]

Gay (Log Cabin) Republicans Go After Mitt Romney's Flip-Flops - "For years, he's fought conservatives and religious extremists" - "A record fighting the religious right, a pro-choice record, Massachusetts values: Mitt Romney"
In 2004, in an ingenious move, Log Cabin ran a $1 million TV ad campaign against amending the U.S. Constitution to ban gay marriage: Footage from the 2000 vice presidential debate showed Dick Cheney, loving dad of a lesbian daughter, making their argument that the states -- not the federal government -- should govern marriage. The Romney flip-flop ad is Log Cabin's most daring high-wire act: If Romney become president, the group faces even further exile as the lavender sheep in the GOP family. But if early voters decide Romney has a closet full of flip-flops and Log Cabin's ad gets remembered as helping to doom his campaign, it'll have succeeded in turning itself into a gay version of the Republican Party's widely feared Club for Growth, which bankrolls primary challengers if officeholders don't toe its anti-tax line. Plus, it also will have helped nominate a Republican less intent on courting social conservatives by making anti-gay promises. "We are a Republican organization that cares about the future of our party," [article link]

Mitt Romney's 1994 Letter to (Gay) Log Cabin Republicans - I am writing to thank the Log Cabin Club of Massachusetts for the advice and support you have given to me during my campaign for the US Senate and to seek the Club's formal endorsement of my election. ...Your endorsement is important to me because it will provide further confirmation that my campaign and approach to government is consistent with the values and vision of government we share
Massachusetts Governor Mitt Romney (Republican and Mormon) wrote this friendly letter to the pro-homosexuality Log Cabin Republicans on Oct 6, 1994. Click HERE to read the letter in its entirety or peruse the excerpts below. And as you're reading this, keep in mind that his opponent was none other than ultra-liberal Senator Ted Kennedy ... "...As a result of our discussions and other interactions with gay and lesbian voters across the state, I am more convinced than ever before that as we seek to establish full equality for America's gay and lesbian citizens, I will provide more effective leadership than my opponent." I am not unaware of my opponents [sic] considerable record in the area of civil rights... For some voters it might be enough for me to simply match my opponent's record in this area. But I believe we can and must do better. If we are to achieve the goals we share, we must make equality for gays and lesbians a mainstream concern. My opponent cannot do this. I can and will. "We have discussed a number of important issues such as the Federal Employment Non-Discrimination Act (ENDA), which I have agreed to co-sponsor, and if possible broaden to include housing and credit, and a bill to create a federal panel to find ways to reduce gay and lesbian youth suicide, which I also support. One issue I want to clarify concerns [grammar in context] President Clinton's "don't ask, don't tell, don't pursue" military policy. I believe that the Clinton compromise was a step in the right direction. I am also convinced that it is the first of a number of steps that will ultimately lead to gays and lesbians being able to serve openly and honestly in our nation's military. That goal will only be reached when preventing discrimination against gays and lesbians is a mainstream concern, which is a goal we share..." [article link]

Christians who are supporting (Satanist) Bush and Bush's chosen [high profile] replacement Presidential candidate Willard Mitt Romney should reconsider and realize that they are entering into an association with death and despair. Romney and his fellow (LDS) Mormons are a part of Satanism and the "Cult of Death" i.e. their "baptism of the dead," communication-interaction and fascination with the dead and their own Devil worship make Mormons every bit as much the Devil worshipers and just as devoted to Satan as Bush and his "Skull and Bones" associates.

Bush family hedges bets - Baker said Romney "represents the fallback position of the Bush White House without having the Washington Bush supporters withdraw their support of McCain"
Many prominent GOP operatives close to President Bush have joined Sen. John McCain (R-Ariz.) while a majority of those close to former Florida Gov. Jeb Bush (R) are lining up behind former Massachusetts Gov. Mitt Romney (R). ... Fifty-five of the president's biggest fundraisers - those who have reached "Ranger" and "Pioneer" rank - are backing McCain. (Rangers raise $200,000 or more while pioneers raise half that.) Thirty-one major Bush fundraisers are in Romney's camp. ... Baker said Romney "represents the fallback position of the Bush White House without having the Washington Bush supporters withdraw their support of McCain." "It's betting on two horses," said Baker of the Bush family's apparent hedging strategy. "It seems to me an effort to diversify their portfolio." [article link]

Many Washington ties in Romney camp - stocked with Washington insiders, even as he proudly casts himself as a political outsider on the campaign trail
BOSTON - Republican Mitt Romney is heading a presidential campaign stocked with Washington insiders, even as he proudly casts himself as a political outsider on the campaign trail. ... Romney has ceded his polling, advertising and large chunks of his communications and strategy to specialists from inside the Beltway. ... "I do not believe Washington can be transformed from within by a lifelong politician," the former Massachusetts governor declared Feb. 13 in his campaign announcement speech. "There have been too many deals, too many favors, too many entanglements and too little real world experience managing, guiding, leading." ... the former Massachusetts governor is being advised by a core group similar to that which served him in the Statehouse, even as he imports Washington talent to his campaign headquarters overlooking Boston Harbor. [article link]

The 'good guys' are evil, too - Why don't they do what they are trained and paid to do? Why do they sit back and allow evil to run its course without fighting to stop it? Because they're evil {American society via our President Bush is influenced and managed via Satan. Bush is a Satan/Devil worshiper he is Not a Christian. George Bush is 100% a "Skull and Bones" Satanist and 0% a Christian. You cannot be a Satanist and be a Christian. Bush has never renounced his "Skull and Bones" ties and is in fact promoting and providing influence for his "Skull and Bones" associates. The current problems, neglect and the decay of American society are the results of George Bush and his death oriented Devil worship.}
I have only one explanation for why everybody failed to act. Why they did what they did. Why they didn't do what they should have done. Because they're evil. Because our laws, our culture, our attitudes, our ways are all influenced by evil. This is Satan's world, and most are marching to the beat of his drum, whether they know it or not. Those ''authorities,'' and anyone else who had any opportunity to thwart this slaughter, are complicit in this horrible crime. They sat on their hands and stood by as dozens of innocents, completely unaware of the evil about to be thrust upon them, were slaughtered. I can draw only one conclusion. They refused to act, because they didn't want to act. If that's not evil, I don't know what is. ... Evil - It's out there. And it reared its ugly head yet again today in a sleepy little town in Virginia. Sadly, the ''good guys'' stood around and watched it happen. And that, my friend, is evil. [article link]

Constitution Party: HAVE CHRISTIANS BECOME DUPES - It is time that Christian people begin seeing their politicians, not as saints who can be blindly trusted, but as sinners whose works must be constantly analyzed and scrutinized in the light of the U.S. Constitution
Come on folks, get real! A politician is not a pastor. The American people have a sacred duty to the principles of freedom and their posterity to hold their civil magistrates accountable for their policies and actions. Furthermore, if the civil leader is a true Christian, he would have it no other way. ... As Theodore Roosevelt said, "Patriotism means to stand by the country. It does not mean to stand by the president or any other public official, save exactly to the degree in which he himself stands by the country. It is patriotic to support him insofar as he efficiently serves the country. It is unpatriotic not to oppose him to the exact extent that by inefficiency or otherwise he fails in his duty to stand by the country. In either event, it is unpatriotic not to tell the truth, whether about the president or anyone else." ... Pastors would not be able to get by with the lying, deceit, and dishonesty that politicians routinely get by with. Many believers give politicians much more honor than they give to their pastors. How foolish! ... It is time that Christian people begin seeing their politicians, not as saints who can be blindly trusted, but as sinners whose works must be constantly analyzed and scrutinized in the light of the U.S. Constitution. [article link]

{Flashback} Last Trumpet Ministries - Newsletter - The Final Days of Satan's Last Empire! - Corrupt Leadership for a Corrupt People! - U.S. Senator Harry Reid (LDS) Mormon of Searchlight, NV - Reid was being interviewed in his home by reporters, he took them into his bathroom and pointed to his most prized possession - It was an autographed poster of the Grateful Dead - The Grateful Dead is a notorious hard rock band noted for their heavy drug cult following
The new Majority Leader for the United States Senate is now U.S. Senator Harry Reid {a loyal (LDS) Mormon} of Searchlight, Nevada. When Reid was being interviewed in his home by reporters, he took them into his bathroom and pointed to his most prized possession. It was an autographed poster of the Grateful Dead. (38) The Grateful Dead is a notorious hard rock band noted for their heavy drug cult following. They are a satanic group of the first magnitude, and their followers are referred to as deadheads. Their emblem is a skeleton wearing a tuxedo and top hat with the skull wearing sunglasses. It is true, our Senate Majority leader is a deadhead, and this may explain the residue of the two lines of white powder on the glass top of the table, where he was seated with Speaker of the House Nancy Pelosi, sometimes referred to as "Nasty Pelosi." I am now looking at a number of pictures of Speaker of the House Nancy Pelosi on the day she took office. As she stood in front of all the dignitaries present, she held a black leather bull whip in front of her chest and proudly proclaimed, "I am the most powerful woman in America." Pelosi then made two clenched fists and held them in a tai kwon do karate position. In the next photograph, she is lifting a gavel high into the air with a look on her face that would scare the devil himself if he had a mind to look at her. The next picture shows Pelosi lifting her right fist above her head in the communist power salute that was so common during the riots and demonstrations of the 1960's. She then brings her fist slightly downward and turns her knuckles forward to the striking serpent salute used by Satanists. (39) The late high priest of the Church of Satan, also secretly known as the Hotel California, was often seen using the striking serpent salute. Without a doubt, hell has been raised, and hells children are now occupying the highest offices in our erstwhile great nation. [article link]

Bear Stearns' CEO James Cayne Embroiled In Sticky Icky Icky Situation - Cayne reportedly spent 10 of 21 workdays out of the office in July - Disappearing during August conference calls with investors - Mr. Cayne invited a fellow (card) player and a woman to smoke pot with him, according to someone who was there
The Wall Street Journal this morning takes Bear Stearns CEO James Cayne to task for, among other things: Playing golf and bridge during the summer even as two Bear Stearns hedge funds were losing money. Cayne reportedly spent 10 of 21 workdays out of the office in July. Disappearing during August conference calls with investors. Eh, so what. All CEOs do play golf and bridge. BUT, do they: "After a day of bridge at a Doubletree hotel in Memphis, in 2004, Mr. Cayne invited a fellow player and a woman to smoke pot with him, according to someone who was there, and led the two to a lobby men's room where he intended to light up. The other player declined, says the person who was there, but the woman followed Mr. Cayne inside and shared a joint, to the amusement of a passerby," the Journal reported. "Asked more generally whether he smoked pot during bridge tournaments or on other occasions, Mr. Cayne said he would respond only "to a specific allegation," not to general questions. So that's what they mean by Cayne's "blunt style." [article link]

Today's Devotional - DAILY DEVOTIONAL FRIDAY MAY 11, 2007 (Galatians 1:6-12) - If you vote for Mitt Romney, you are voting for satan!
This message today is not about Mitt Romney. Romney is an unashamed and proud member of the Mormon cult founded by a murdering polygamist pedophile named Joseph Smith nearly 200 years ago. The teachings of the Mormon cult are doctrinally and theologically in complete opposition to the Absolute Truth of God's Word. There is no common ground. If Mormonism is true, then the Christian faith is a complete lie. There has never been any question from the moment Smith's cult began that it was a work of satan and those who follow their false teachings will die and spend eternity in hell. This message is about the top Christian leaders in our nation who are supporting this cult members quest to become the next President of the United States. ... As I have told you often, despite what some polls say, the better percentage of two full generations living right now have never even been to church. Everyone has a spiritual side to their life, and the cults and false religions, the new Age movements, have been having a field day attracting people to their false beliefs because of the overwhelming number of people who have no faith coupled with the fact Christians have quit evangelizing and virtually removed themselves from the culture leaving these lost souls to satan. It is against this backdrop that I tell you without any hesitation or equivocation that to support and vote for Mitt Romney is to support and vote for satan! [article link]

Bill Keller LivePrayer.com: The Fallout from taking on Romney - I've received 12 death threats so far {So much for the comments like "Mormons are just another form of Christianity." Mormonism is an extremely dangerous Cult and if you don't believe the Mormon organization is dangerous in the same way that "Organized Crime" is dangerous then just expose what (LDS) Mormonism is all about and see how that cult does respond.}
For the nearly 8 years I have been writing the Daily Devotional and the over 4 years of doing the TV program, some of the most viscous attacks on our technical infrastructure, on me personally, have come when I expose the lies of the satanic Mormon cult. This time was no different, except it was at an unprecedented level of ferociousness since I was taking on their greatest hope to capture the most powerful office in the world. We had our website and servers attacked relentlessly all weekend. I've received 12 death threats so far in addition to the scores of emails telling me that "someone will visit me when I least expect it." I refuse to live in fear and having dealt with these types of threats for the past 8 years, have learned how to use the common sense the Lord gave me and ultimately trust Him to watch over me as I serve Him each day. [article link]

Romney Elaborates on Evolution - "And I believe evolution is most likely the process he used to create the human body" - Mr. Romney said his answer was satisfactory to faculty members "They teach evolution at B.Y.U.," he said {Christians believe that humans are "created in the image of God" as it is written in the Bible (Genesis 1:26-27) therefore we can talk, communicate - interact and share our feelings and emotions with God and be understood because we are in the image with God. However Mormons believe that they are now evolving into a god through the prescribed steps of Joseph Smith. Romney is just being consistent with his Mormon-Evolution belief. However it would simply not be possible to even pray to God if you were not originally created in the image of God and being in the image of God it then makes evolution unnecessary.}
Mr. Romney, a devout Mormon, surprised some observers when he was not among those Republican candidates who raised their hands last week when asked at the Republican presidential debate if they did not believe in evolution. (Senator Sam Brownback, former Gov. Mike Huckabee and Representative Tom Tancredo said they did not.) "I believe that God designed the universe and created the universe," Mr. Romney said in an interview this week. "And I believe evolution is most likely the process he used to create the human body." ... The (Mormon) Church of Jesus Christ Latter-day Saints has no definitive position on evolution, and church leaders have disagreed on the issue over the years. Mr. Romney said his answer was satisfactory to faculty members. "They teach evolution at B.Y.U.," he said. [article link]

Mitt Romney's Hidden Geek - What we can learn from Romney's favorite book (Battlefield Earth by L. Ron Hubbard 1982) - You simply need a deep level of weird to like Battlefield Earth - The speed with which some of his aides tried to distance the [ex]governor from his remarks suggests they think he now looks a little too weird
For those of you who didn't study it in school, Battlefield Earth takes place in the year 3000, when the human race is nearly extinct and the planet stripped of its natural resources. Mankind has been enslaved by evil aliens with very bad breath that explodes when it comes into contact with radioactive material. A young slave wielding lasers and draped in a tennis cardigan leads a rebellion and retakes Earth, only to be attacked again by a series of foes including a race of interstellar bankers trying to collect on bad debts. ... The whole tumbling horror of the Battlefield Earth experience is so profound it nearly comes out the other side and achieves a kind of perfection of awfulness. ... voters may not want to vote in another administration that believes in alternative realities-even if it's just in their nighttime reading-but these are minor concerns. [article link]

At Satanist Aleister Crowley's death, L. Ron Hubbard (Battlefield Earth) believed that he was the self appointed Messiah to usher in the New Age under Antichrist
Hubbard's occult ties have as of late come under more frequent exposure. Biographer Bent Corydon explains that the Satanist Aleister Crowley's Book of the Law was "perhaps the most important book in the life of L. Ron Hubbard." Before starting Scientology, Hubbard was closely associated with occultist Jack Parsons, the head of Aleister Crowley's Ordo Templi Orientis in California. Known as his "magick partner," Hubbard and Parsons embarked on eclectic occult missions in pursuit of the demonic New Aeon spoken of by Crowley. At Scientology's headquarters in New York, the group's historical records contain letters between Parsons and Crowley that mention Hubbard several times. According to Parsons, Hubbard was ready and willing to bring about the kingdom of the antichrist in accord with Crowley's Magick. Jack Parsons wrote to Crowley early in 1946: ... One of Crowley's teachings was that in order to effectively spread his philosophies one would need to start a new religion. Hubbard's aptitude as a Crowleyian occultist applied this insight, thereby giving birth to his Church of Scientology. Consequently, Scientology's teachings are fully base upon the whole of Crowley's satanic dictums. In his book, Magick in Theory and Practice, Crowley wrote: "The whole and sole object of all true magickal training is to become free from every kind of limitation." Adopting the same stated purpose for Scientology, Hubbard said in a taped Scientology lecture: "Our whole activity tends to make an individual completely independent of any type of limitation.... Old Aleister Crowley had some interesting things to say about this. He wrote the Book of the Law." Crowley's diabolical plan for the New Age was to be renamed and gift wrapped for the new generation under the guise of Scientology. Hubbard copied a distinctively marked cross from the back of Crowley's Tarot-cards, which he used as the main cross and symbol for the Church. Hubbard even boasted to a group of Scientologists of his friendship with Crowley. [article link]

Will ignoring film mean curtains for Romney? - Candidate won't comment on film that shows bad part of his religion's history - On Sept. 11, 1857, in Utah Territory, Mormons slaughtered more than 120 California-bound settlers from Arkansas - Nevertheless, the candidate has followed the [LDS] church's example in ignoring this movie - Romney will not comment on "September Dawn" and indeed will not watch it
Opening in theaters Friday, a motion picture called "September Dawn" depicts a brutal American massacre that has been forgotten. On Sept. 11, 1857, in Utah Territory, Mormons slaughtered more than 120 California-bound settlers from Arkansas. Retelling at this time the 9/11 carnage of 150 years ago does not help Mormon Mitt Romney's presidential campaign. The basic facts about the Mountain Meadows Massacre are not in dispute. Mormons mobilized Paiute Indians, accompanied by Mormons disguised as Indians, to attack a peaceful wagon train. The settlers beat off the attack but were left short of food and ammunition. They disarmed themselves at the request of Mormons who said they would lead them to safety but instead turned on the settlers, murdering every man, woman and child above the age of 8. All that is in doubt historically is whether this was ordered by Brigham Young, president of the Mormon Church. "September Dawn" says he was responsible, and the church denies it. ... Indeed, Brigham Young -- played by the British actor Terence Stamp -- is portrayed in the film as a 19th century Osama bin Laden. Calling himself a "second Muhammad," he insists on the "shedding of blood" by "gentiles." He is seen fighting the United States, which was sending federal troops to Utah. [article link]

Stephanopoulos Catches Mitt Romney Lying for the (Mormon) Lord - {Apparently Mitt learned his Mormon lies and deceptions well back in his (LDS) missions days and still confused Christians think Romney and the Mormons are good honest people.} (YouTube :58)
Brief clip of Stephanopoulos correcting Romney on Mormon Doctrine. The video is from a third party source not affiliated with the networks. ... Romney chose to evade the question and answer something else. Why is it so hard for Mormons to understand that this is lying? He answered a question that was not asked and tried to pass it off. He got caught. End of story. This wasn't the first time and I am sure it won't be the last. [article link]

Hat Tip - mormoninfo.org: Mitt Romney and Mormonism - Mitt would Love to answer your questions about Mormonism, well not really! (YouTube 32:27)
Mitt can't think of any strange Mormon doctrines except for the flood story. Well, how about "Mormon baptism for the dead" Yikes! "Polygamy" Yikes!! The Mormon belief that "Jesus and Satan the Devil are blood brothers" Yikes!!! www.JesusNotJoseph.com [article link]

Romney says his (Mormon - LDS) faith's past is troubling - Calls practice of polygamy 'awful' {Yeah, Mitt Romney is just as appalled about Mormonism and polygamy as President George W. Bush is appalled about big government, corruption, lying, bribes, and oil company price gouging at the gas station!}
BOSTON -- Republican presidential candidate Mitt Romney said his Mormon religious faith's history of polygamy could trouble American voters and that he, too, is bothered by it. [article link]

The Mitt Romney Challenge to Debate The Truth (YouTube 5:31) {Bravo!! This is an Excellent Presentation ... this person gets it ... issues matter, issues matter and issues matter. Let's start having some real candidate access about real motives and the real intentions of America's 2008 Presidential candidates.}
Certainly all of you are tired of the back and forth truths being exposed and disclosed by my videos and the Romney Camp. I too wish to have clarity in this area.. so here it is: Governor If you have nothing to HIde then lets meet and show the youtube world the truth, full disclosure on your beliefs and mine and I am willing to give in to you if you could possibly prove me wrong on your bizarre absolutely incredulous beliefs that are racist and unfounded. I accept anytime anywhere. [article link]

Folger urges conservatives not to settle for GOP frontrunners - But Folger says she is especially troubled that many conservative leaders are rushing to support former Massachusetts Governor Mitt Romney - Romney is "extreme" as he "not only wants abortion -- he wants you to pay for it with your tax dollars" - "even after his supposed (Pro-Life) conversion"
Conservative author and talk show host Janet Folger of the group Faith 2 Action (faith2action.org) believes GOP presidential frontrunners -- Rudy Giuliani, John McCain and Mitt Romney -- are Republicans in name only. Meanwhile, she says GOP presidential candidates who actually agree with the party's platform are not even being considered by the mainstream press and many conservative leaders. ... But Folger says she is especially troubled that many conservative leaders are rushing to support former Massachusetts Governor Mitt Romney. "This is the most concerning," she says, "because there's a lot of people who are running to him because he suddenly and conveniently switched from being an ardent, hardcore pro-abort." In actuality, the pro-family talk radio host says, Romney is "extreme," as he "not only wants abortion -- he wants you to pay for it with your tax dollars." And that is exactly what the candidate's healthcare plan said, she points out, "even after his supposed conversion." Romney also "mandated marriage licenses to homosexual couples," Folger adds, "even after his supposed pro-marriage conversion." Instead of looking at name-only Republican presidential hopefuls such as McCain and Romney, she argues, conservatives need to take a closer look at candidates like Duncan Hunter, Tom Tancredo, Sam Brownback and Mike Huckabee, and others who more closely align with the Republican Party's platform. [article link]

Mitt Romney Buys the Right - If Romney secures the Republican nomination, he will confirm Will Rogers' words of wisdom, "A fool and his money are soon elected" {If Romney wins anything, it's not even winning, it's not even winning ugly, it's just dirty backroom political bribes and tricks.}
As I reported in the Nation last November, Lopez was given a private reception by Romney last October. The visit yielded a fawning blog post and a softball interview in which NR editors acknowledged that KLo "has some pro-Romney tendencies." What the National Review failed to acknowledge was that Romney donated $10,000 to its in-house think tank, the National Review Institute, right before declaring his presidential candidacy. As David Kirpatrick of the Times reported yesterday, NR is not the only right-wing group awash in Romney's riches. The Federalist Society, a right-wing legal cabal that hosted, Romney as a speaker at its 2005 convention, has been granted $35,000 by the ex-governor over the past two years. Romney's relationship with the Massachusetts Family Institute is more telling. The Family Institute, a local affiliate of James Dobson's Focus on the Family, was one of Romney's most aggressive critics during his term as governor. But in 2006, after Romney donated $10,000 to the group, it changed its tune. ... Romney's fortunes have continued to flood the conservative grassroots since he declared his candidacy. Many observers of the recent conservative movement gathering, CPAC, were suprised that Romney defeated other, more conservative Republican presidential contenders in the event's straw poll. Yet his victory was assured from the beginning: Romney paid droves of student "volunteers" to attend CPAC, purchasing their plane tickets and hotel fare in exchange for their votes. [article link]

Mormon base a mixed blessing for Romney - one in Las Vegas and another outside Phoenix - At both of those events, Mormons made up at least half the crowd - they are laying the foundation for a potent grass-roots network including a cadre of young church members experienced in door-to-door missions who say they are looking forward to hitting the streets for him - "When Mormons get mobilized, they're like dry kindling - You drop a match and get impressive results quickly," said University of Notre Dame political scientist David Campbell, who is Mormon {Donating to Romney's campaign is like donating to Mormon missions who will happily sign anyone up a Mormon as they go door-to-door for Romney.}
There was no great mystery why Romney was in town. The former Massachusetts governor is a Mormon, as are about one-quarter of Idaho residents, including Ipsen and many others who turned out for the lunchtime event. The fundraiser was bracketed by two others in the Mountain West: one in Las Vegas and another outside Phoenix. At both of those events, Mormons made up at least half the crowd, organizers said. Altogether, the two-day swing brought in well over $1 million for Romney. As he vies for a place in the top tier of contenders for the Republican nomination, Romney is reaping enormous benefits from being part of a growing religion that has traditionally emphasized civic engagement and mutual support. Mormons are fueling his strong fundraising operation, which this week reported raising $21million, the most of any Republican candidate. And they are laying the foundation for a potent grass-roots network - including a cadre of young church members experienced in door-to-door missions who say they are looking forward to hitting the streets for him. "When Mormons get mobilized, they're like dry kindling. You drop a match and get impressive results quickly," said University of Notre Dame political scientist David Campbell, who is Mormon. "It's almost a unique group in the way in which it's organized at the local level and the channels through which mobilization can occur." But the intensity of this support has a potential downside as Romney tries to establish an identity separate from a religion still regarded warily by many Americans - a quarter of whom, polls suggest, do not want a Mormon president. [article link]

Regent students upset at Romney's choice as speaker - his Mormon faith clashes with the school's bedrock evangelical Christianity - "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe" {A guest speaker is one thing and a commencement speaker is another. A commencement speaker is who you want your students to emulate as an example. The Mormon Mitt Romney like other Mormons likely believes that ALL contemporary Christians are eternally damned (diminishing the blood of Jesus) and headed to hell, or to a third heaven or forever to be servants to obedient Mormons or something similar. Pat Robertson needs to explain this decision!}
VIRGINIA BEACH - Selecting presidential candidate Mitt Romney as its May commencement speaker has riled some of Regent University's students and alumni who say his Mormon faith clashes with the school's bedrock evangelical Christianity. "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe," said Doug Dowdey, a Virginia Beach pastor who said he graduated from Regent's divinity school last year. The controversy over Romney's visit has bubbled for two weeks among students, spilling onto Regent's internal electronic bulletin board, "The Branch." Scores of e-mails on both sides of the debate have been posted, a student said. Pat Robertson, the Christian broadcaster who is Regent's founder and chancellor, invited Romney to be the keynote speaker, said Sherri Stocks, a Regent vice president. Romney is the former Republican governor of Massachusetts. [article link]

White House hopeful Romney woos religious right - Romney, addressing graduates of evangelist Pat Robertson's Regent University in Virginia - The Web site of Robertson's Christian Broadcasting Network lists Mormonism on a page entitled "How Do I Recognize a Cult?" - Still, the evangelist had praise for Romney, including his balancing of the Massachusetts budget without hiking taxes
VIRGINIA BEACH, Virginia (Reuters) - U.S. Republican presidential hopeful Mitt Romney wooed Christian conservatives on Saturday but passed up a chance to address their concerns about his Mormon roots. ... Analysts say Romney, a former Massachusetts governor and investment banker, has lagged in part because of his Mormon faith. Some conservatives have questioned his dedication to their beliefs because he previously supported abortion rights, before changing his public stance in recent years. ... Larry Sabato, a politics professor at the University of Virginia, said Romney would have to address the issue of his faith eventually. "Mormonism is hurting him," he said, adding that Romney's switch on abortion was a political move. "An adult in his 40s and 50s having this overnight conversion -- nobody buys that." Romney previously was a bishop in Massachusetts of the Mormon faith's Church of Jesus Christ of Latter-day Saints. [article link]

A Rare Romney Post! - Posted by Dean {Romney 'Excessive Hype' artist} Barnett - {This is an interesting article with many points and I think this is likely the tone and content of the 2008 election race. BTW, Mormon (LDS) a "form of Christianity" no, not a chance!}
In response to my mini-post yesterday on Romney's fund-raising success, Instapunk wrote: Mormonism is the most absurd form of Christianity by, say, a million parsecs, and I, personally, am getting tired of American conservatives who believe the American people can be sold a bill of goods on the say-so of well connected (Look at me being influential!) bloggers. I'll say what no one else will at this point: Mormons are untrustable idiots...Mitt Romney will never be president. He's a Mormon. Therefore he's a loon, regardless of how blazingly intelligent you have to be to make a half billion dollars in this country. The American people aren't going to buy this particular pig in this particular poke. ... As Instapunk's remarks pertain to me, here they are, mercifully condensed for your convenience: Barnett is an intelligent, well-meaning man. So is Hugh Hewitt. But they've both been bitten by the power bug. They think they can play a role in who gets elected President of the United States in 2008. In their infinite wisdom, they've decided that should be Mitt Romney and that we will be taken in by their assurances based on the respect they earned for honesty before they became campaign functionaries. The sad fact is, we can't trust them anymore. [article link]

Harry Reid firmly rooted in Mormon faith - No other Latter-day Saint has served in higher role in Congress than the Nevada Democrat
It is widely known that Reid, 62, is the first Nevadan to ever ascend to a position in congressional leadership. What is not so well known is that no other member of The Church of Jesus Christ of Latter-day Saints has ever served in a higher leadership role in Congress. Reid was not born into a Mormon family and did not join the church until he was a student at Utah State University in Logan ... Reid stirred his own controversy recently when he suggested two Nevada Republican state candidates who are Mormons may have defaced their own campaign signs. The signs for state Senate candidate Tom Christensen and Assembly candidate Garn Mabey were defaced with stickers that read "Mormon bigots." [article link]

Some background on Kyle Sampson - Gonzales Staffer Was "Ready Replacement" for Karl Rove - Kyle is from Utah - He also served a 2 year (Mormon) LDS mission to Minnesota Minneapolis around 1998-1991
Some background on Kyle Sampson, the now former chief of staff to Alberto Gonzales whom you'd never heard of before today. ... From the NYT: "...He arrived in Washington in 1999, around his 30th birthday, with impeccable credentials - at least for a man his age - among religious conservatives. A native of Utah and a Mormon, he had completed his undergraduate studies at Brigham Young University. Mr. Sampson then followed the lead of Dallin H. Oaks, the former president of Brigham Young, by attending the University of Chicago for law school, another bastion of conservatism..." Kyle is from Utah... He was edged out of the US Attorney job in Utah by Brett Tolman. Tolman was the guy that put the Patriot language in the conference report. ... He also served a 2 year LDS mission to Minnesota Minneapolis around 1998-1991. [article link]

Administration officials say Gonzales should step down - Gonzales said more than 60 times that he "couldn't recall" certain incidents - His former chief of staff, Kyle Sampson, used that explanation 122 times during his testimony weeks ago
WASHINGTON (CNN) -- Several administration officials and the House Republican Conference chairman said Friday that Attorney General Alberto Gonzales should step down, following the harsh response to his Senate testimony on last year's firing of eight U.S. attorneys. Members of the Senate Judiciary Committee grilled Gonzales for hours Thursday about the dismissals. The attorney general has been roundly criticized for his handling of the shakeup and for the shifting explanations Justice Department officials have given for the changes. Gonzales said more than 60 times that he "couldn't recall" certain incidents. His former chief of staff, Kyle Sampson, used that explanation 122 times during his testimony weeks ago. ... During the hearings Thursday, while Democratic senators criticized Gonzales' leadership, some of the sharpest criticism came from Republicans on the Senate Judiciary Committee, including one who called for his resignation. [article link]

Romney's 'sixth son' handles campaign money - Mitt Romney has five sons, but if he had another, it would be Spencer Zwick - Zwick grew up in Salt Lake City, but also lived abroad for almost 10 years of his childhood in Chile and Brazil - He served a Mormon Church mission to Bangkok, Thailand
Zwick, 28, has been the presidential candidate's right-hand man for years, and now as Romney's national finance director, he is heading up the most crucial part of Romney's White House bid. Zwick, a holdover from Romney's days as the chief of the 2002 Salt Lake City Winter Olympics, is at the gut of Romney's campaign, and recently oversaw one of the most impressive hauls of campaign cash for a Republican candidate this early in the game: $21 million in less than three months.Romney and his wife, Ann, have called Zwick their "sixth son," a far cry from when the Brigham Young University student volunteered to translate documents for the Salt Lake Organizing Committee in advance of the Games. Zwick's first success in the campaign came a few days after Romney announced his presidential exploratory committee. Zwick organized a large fund-raising event and called it a National Call Day. Executives, friends, associates and supporters filled out a convention-hall ballroom and raised $6.5 million in one day. ... I don't know exactly what I'll do, but at least in the next several years I'm going to do everything I can to get Mitt Romney the resources he needs so he can be the next president of the United States." [article link]

Romney can run, but he can't hide -- from the hacks - Mitt was a venture capitalist - He took over failing corporations and turned them around by laying off extraneous layers of unneeded people
The former governor of Massachusetts found himself in Simi Valley, Calif., on a stage full of guys with ill-fitting suits, bad hair, fractured syntax and tired eyes. Mitt quit the governorship, raised $25 million and traveled three time zones for this? Mitt was a venture capitalist. He took over failing corporations and turned them around by laying off extraneous layers of unneeded people. He had to be thinking last night how many of these governmental middle-management types around him need a pink slip from the race, pronto. [article link]

Mormonism in the Spotlight - [Mormons are attempting] what is being called a "public education" campaign that could reach a budget in the tens of millions in media buys for TV, radio and print
The Salt Lake City-based Church of Jesus Christ of Latter-day Saints is growing increasingly concerned about the public-perception hit the presidential candidacy of Massachusetts Gov. Mitt Romney may have on the Mormon Church. That's one reason the church is looking at what is being called a "public education" campaign that could reach a budget in the tens of millions in media buys for TV, radio and print. "There is an expectation that some of the church's more archaic traditions and obscure points of history will become more widely publicized by Governor Romney's opponents in an effort to embarrass him and raise doubts about his faith in the minds of the public," ... But this campaign may not be simply about educating the American people about what many people consider an odd faith. ... "Remember, this isn't just about the church's image. This about Governor Romney's image, too," says the political consultant. "I think increasingly the two are becoming bound together." [article link]

LDS have sponsored Boy Scout troops since 1913; 23 percent of all Scout troops are LDS
Utah is first in: charitable giving, scientists, household computers, children with two parents, and birth rate. * Noted LDS included five senators, the Osmonds, Gladys Knight, Steve Young, and the inventor of TV. * LDS played a key role in the 2002 Winter Olympics; the chair is now the governor of Massachusetts. * Hawaii's #1 tourist site is the LDS Polynesian Cultural Center (Tonga and the Samoas are one-third LDS). * LDS have sponsored Boy Scout troops since 1913; 23 percent of all Scout troops are LDS. * The BYU Women's Cross Country were national champions or in second place each of the last seven years. DETROIT AREA * The Detroit metro area has 30 congregations; the Dearborn chapel is on Rotunda by Ford's Building #5. * Detroit has a temple, storehouse, cannery, employment and family service office, and family history libraries. * LDS include former Governor Romney, three former Lions quarterbacks, and hundreds of Ford employees. [article link]

Boy Scout/Saints Of America - Monson also said that "Scouting should complement the Aaronic Priesthood at all levels" (Ibid)
According to the Church News, a Mormon publication, 77 years ago the Church of Jesus Christ of Latter-day Saints became a sponsoring institution of the Boy Scouts of America and has become the longest continually chartered sponsoring organization. The LDS Church has the highest number of units among all chartered organizations. The LDS newspaper also reported that General Authorities and other general board members of the Mormon Church continue to serve on national Boy Scouts of America committees. Mormon Apostle and second counselor to the President and Prophet of the LDS Church, Thomas S. Monson, bragged that, "The Church has not had anyone who has done more for Scouting than President [Ezra Taft] Benson," (Church News, Feb. 3, 1990, p. 11). The Boy Scouts of America recently hosted a National Scout Jamboree at Fort A.P., at Hill Virginia, where young men of different faiths and different communities gathered. A large LDS sacrament meeting was held at this Jamboree, where 48 LDS priests blessed the bread and water, and 150 LDS deacons (LDS boys 12 years of age and up), passed it out. ... Monson also said that "Scouting should complement the Aaronic Priesthood at all levels" (Ibid). Monson, speaking about Scouting, went on, "I like the way the Church has coordinated and fully correlated the activities of the young men with the instruction we provide in the Aaronic Priesthood. We don't have a Scoutmaster competing against a deacons quorum adviser, or a priest quorum adviser competing against the Explorer post leader because we have blended them so that it's one boy and one troop, one Church and one program. They serve together; they work together. Every program I've seen from Scouting complements the objectives we are attempting to achieve in the lives of our young men, primarily, helping them strive for exaltation," (Ibid). [article link]

Perens continues to fight the good fight - continuing his campaign against Novell which he began after the company signed a deal with Microsoft last year - Every year, Novell holds its annual tradeshow, which it calls Brainshare, in Salt Lake City, Utah
Every year, Novell holds its annual tradeshow, which it calls Brainshare, in Salt Lake City, Utah. This year, the company has had a much smaller, but possibly more raucuous, companion, across the street. Free software advocate Bruce Perens, one of the two people who founded the open source initiative to bridge the gap between free software and the business community, was out there, continuing his campaign against Novell which he began after the company signed a deal with Microsoft last year. [article link]

Novell apologizes for false free software funding claim - after it was pointed out that his claim that Novell is "a significant financial contributor to the Free Software Foundation" was incorrect - "Novell last gave funds to the FSF in October 2005, when they donated $5K as part of FSF Corporate Patron program
In his apology Steinman stated that he believed his original statement to be true at the time he made it, but nevertheless apologized for misrepresenting the facts. "Further research inside Novell confirms that Peter Brown is correct and I spoke in error. I want to make it clear that I had no intention of making false claims or providing misinformation to the market," he wrote. "I want to apologize to the Free Software Foundation and to the open source community for making this misrepresentation. I should have double-checked the accuracy of my information before speaking, and for that, I offer no excuse." The apology comes at a time when Novell's standing in the open source community is at best precarious. It has been openly criticized for entering into a patent agreement with Microsoft Corp in November 2006 that Microsoft's CEO, Steve Ballmer, has used to suggest that Linux infringes Microsoft's intellectual property. [article link]

BoycottNovell.com: The Novell/Microsoft Deal Dissected - a look at Novell's FAQ about the Microsoft deal - Please note how often the word Linux and SuSE (Novell) are used interchangeably throughout this document - This is the lock-out strategy
A regular reader of this site, MattD, has taken a look at Novell's FAQ about the Microsoft deal. His analysis is worth extra attention. The FAQ is by no means new, but knowing what we know 9 months later, the intents are transparent. I found the language of this FAQ quite revealing. Please note how often the word Linux and SuSE are used interchangeably throughout this document. Below are a few quotes that I felt spoke volumes about how they wished to penetrate the market at the cost of Free and Open Source Applications and OSes. ... Above statement - section where OpenOffice is threatened if run on any environment outside of Novell or Microsoft OSes. OpenOffice hits MS directly in their pockets and is considered among their biggest threats. They go on to discuss their mutual strategy involving Virtualization, Web Services and Document Format Compatibility. This is the lock-out strategy. When the five years are up, I guess it'll be Linux vs MS... two proprietary OSes. Microsoft FTW. This protection racket scheme buys Microsoft Five whole years. In this time, Linux can become more fragmented (if Novell is chosen as the distro of choice). Novell has the opportunity to pull into a healthy lead (given MS resources in the press, government, etc) but it can be an Apple type of lead, something Microsoft can battle more effectively especially given Novell's reliance on MS tech. Novell, with their newfound reliance on .NET, Office Document "Standards", Virtualization of MS-OS will make their Linux version an also-ran. Technologies like PHP and Apache are also threatened. [article link]

Quotes: "Most LDS converts come from nominal Protestant and Catholic backgrounds, which makes sense given the way in which Mormon missionaries present their message. They offer a Restored Gospel, a term that is easy to understand if one already has an idea of what "gospel" means.
LDS missionaries offer instruction to their prospective apostles, churches, beliefs, angels, God, Jesus, and Scripture-none of which make any sense unless the listeners and their ecclesiastical predecessors are the result of traditional Christian evangelism, catechism, and Bible study. The Bible used by LDS missionaries in their quest for converts, the King James Version, is a translation produced by non-LDS Christian scholars. Consequently, LDS success, according to Mosser, is parasitical on Catholic and Protestant missionary work, education, and scholarship." - Francis Beckwith, "Sects In The City: Mormonism and the Philosophical Perils of Being a Missionary faith". [article link]

Keeping members a challenge for LDS church - Mormon myth: The belief that the church is the fastest-growing faith in the world doesn't hold up (The Salt Lake Tribune)
The claim that Mormonism is the fastest-growing faith in the world has been repeated so routinely by sociologists, anthropologists, journalists and proud Latter-day Saints as to be perceived as unassailable fact. The trouble is, it isn't true. ... But since 1990, other faiths - Seventh-day Adventists, Assemblies of God and Pentecostal groups - have grown much faster and in more places around the globe. And most telling, the number of Latter-day Saints who are considered active churchgoers is only about a third of the total, or 4 million in the pews every Sunday, researchers say. [article link]

Mormon (FLDS) Fugitive polygamist sect leader goes to court Thursday - he is the man who is wanted in Utah and Arizona on a variety of charges including child rape that are linked to his allegedly arranging marriages between girls and older men in his polygamist organization, the Fundamentalist Church of Jesus Christ of Latter-Day Saints
LAS VEGAS, Nevada (CNN) -- Warren Jeffs may be the voice of God on Earth to his tight-knit band of devoted followers, but Thursday, he will have to stand in a Las Vegas courtroom and answer to secular authority. ... A Nevada state trooper became suspicious when questioning Jeffs and his brother, Isaac, after stopping their luxury SUV on a freeway just north of Las Vegas. ... Jeffs, who was evasive and refused to make eye contact with the trooper, began eating a salad in the back seat, "but his carotid artery was pumping," said Dutchover, who called for backup and later summoned the FBI when he and his fellow troopers realized who they had captured. ... Inside the Escalade -- a brand that carries a price tag of nearly $55,000 for a base model -- were the trappings of Jeffs' life on the run, including 15 cell phones, walkie-talkies, a police scanner, laptop computers, wigs, sunglasses, credit cards and at least $54,000 in cash, along with a duffel bag stuffed with unopened envelopes that may contain even more money, according to the FBI. ... Jeffs himself later confirmed he is the man who is wanted in Utah and Arizona on a variety of charges including child rape that are linked to his allegedly arranging marriages between girls and older men in his polygamist organization, the Fundamentalist Church of Jesus Christ of Latter-Day Saints. [article link]

Why Are Mormons Funding Islamic Terrorism? - The Church of Jesus Christ of Latter-Day Saints (LDS), the Mormon Church, is the single largest donor to the U.S. branch of Islamic Relief Worldwide (IRW) - The Israeli government says it is a HAMAS front group it is also under investigation by the American government
The Church of Jesus Christ of Latter-Day Saints, the Mormon Church, is the single largest donor to the U.S. branch of Islamic Relief Worldwide (IRW), also known as Islamic Relief. In the past year, it donated $1.6 million to the charity. But Islamic Relief is not just any charity. The Israeli government says it is a HAMAS front group. It is also under investigation by the American government. IRW was founded in 1984 by Dr. Hany El Banna. He is a relative of Hassan El Banna, founder of the Muslim Brotherhood terrorist group--from which HAMAS, Yasser Arafat, and Al-Qaeda's second-in-command Ayman Al-Zawahiri emanated. [article link]

Salt Lake City Killer's Records Released - some of Sulejman Talovic's juvenile records have been leaked {Unfortunately much of it is violent crime against women - girls. Even more unfortunate the Mormon (LDS) based Utah system does not seem to be interested or even in the business of protecting woman of any age.}
Local Salt Lake City blogger Jonathan notified us that some of Sulejman Talovic's juvenile records have been leaked. Excerpts: At age 12, Talovic was before a judge for allegedly holding a knife over the head of girl while stating, "I'll kill you," according to a source who is familiar with the case. Two years earlier, Talovic was referred to juvenile court for throwing rocks at a little girl. About the same time, he threatened his parents' landlord with a knife. ... [article link]

Utah gunman, 18, was Muslim from Bosnia - Killed 5 in crowded shopping mall before being gunned down
The 18-year-old gunman who killed five people in a crowded Utah shopping mall was a Bosnian Muslim refugee who was prepared to kill many more, say investigators. An off-duty police officer having an early Valentine's Day dinner with his wife was credited today with cornering Sulejmen Talovic, exchanging fire with him until other officers arrived to shoot and kill the gunman. The trench-coated teenager wanted to "to kill a large number of people" and probably would have killed many more if not for the off-duty officer, Police Chief Chris Burbank said. [article link]

Surprise! Terrorist in Utah Mall Shootings is a MUSLIM; - Five other victims are holding onto life--in critical or serious condition--including a pregnant woman
More "Religion of Peace" peacefulness. Remember last night's shooting murder of at least six people at Salt Lake City, Utah's "Trolley Square"? Five other victims are holding onto life--in critical or serious condition--including a pregnant woman. Well--surprise! surprise!--the shooter/murderer is a Bosnian Muslim "refugee," Solejman Talovic. No word on his immigration status. And whenever the Mainstream Media calls someone a "refugee," it's generally a euphemism for illegal alien. Although the Salt Lake Tribune is reporting that authorities--predictably--have no motive for the shooting, let's face it. This guy is an Islamic terrorist. Terrorism expert and private investigator Bill Warner--whose site I read often--believes this terrorist attack was some sort of payback for Muslim executions in Bosnia. [article link]

April 14, 2006: Utah school books the wrong Jon Stewart - Thought it had 'Daily Show' host, but it was just some motivational guy {Typical, Mormons have also booked the wrong Jesus}
OGDEN, Utah -- An embarrassed charter school has discovered it booked the wrong Jon Stewart for its annual gala. The DaVinci Academy thought it had made a deal with comedian Jon Stewart, star of "The Daily Show" and host of this year's Academy Awards, to appear next week. ... But last week, it learned that it had booked Jon A. Stewart, a former motivational speaker, businessman and part-time professional wrestler from Chicago. ... the school canceled Jon A. Stewart this week, [article link]

US Probes Into Dodgy (Mormon "questionable" Medical) Donations to China
The LDS (Latter-day Saints) Foundation of the United States has agreed to investigate the "questionable" medical donations made to China following a request to do so by the All-China Federation of Charity, according to sources from the national charity organization. "Most importantly, we want to know why there are problems with the donations," the official from the federation was quoted as saying by the Beijing News. Three containers of medical equipment reportedly donated to China by the Mormon Church or The Church of Jesus Christ of Latter-day Saints in Salt Lake City in November were found to have contained stained bedding, used surgical clothes and expired medical equipment. [article link]

China Watch: Tarnished Philanthropy China Questions Recent (Mormon) Medical Supply Shipments from U.S.
Two U.S.-based philanthropic organizations faced considerable embarrassment this year when their donations to China were found to contain large quantities of expired medical supplies and second-hand medical equipment. While the details surrounding the cases have yet to be unraveled, the frequency of such events should raise alarm bells.

The latest problematic donation was made by Salt Lake City, Utah-based LDS Philanthropies, a charitable arm of the Mormon Church. The group's contribution of US $4 million worth of supplies was sent to mainland China's largest non-governmental charity group, China Charity Federation, and arrived on November 7, 2005. Two of the four containers were delivered to Wuhan City in Hubei Province, one to Hefei City in Anhui Province, and one to Beijing. [article link]

Salt Lake City - The Church of Jesus Christ of Latter-day Saints (LDS), Utah's largest religion and employer, has cut hundreds of jobs from its Utah workforce {2003}
Faced with falling investment income, and perhaps feeling the effects of lower tithing, the church recently offered voluntary early retirements, effective for nearly 1,000 employees this week, The Salt Lake Tribune reported in a copyright story. About 600 employees opted to take advantage of the voluntary exit, and 40 percent of the vacated positions will not be filled.

The church refused to provide employment specifics. However, based on employment ranges from a Web site operated by Utah's Workforce Services Department, The Tribune estimated the Mormon church tops the state's next biggest employer - state government - by more than 10,000 employees, or 33,355 compared to 22,500. Figures show about 29,140 employees working directly for the church in Utah, as distinct from the more than 4,215 working at its for-profit businesses. [article link]

Howard Hughes and the "Mormon Mafia"
During all his years as a recluse, there were only a handful of people who saw him personally each day. This was the so-called "Mormon Mafia," which took orders from Bill Gay, chief of Hughes' Los Angeles office. Its mission consisted of feeding Hughes occasionally and drugging him regularly.

On Nov. 5, 1970, Hughes was carried from the (Las Vegas casino) Desert Inn and put on a jet for the Bahamas. It was, according to Maheu, a coup [a takeover]. "The reason I know, is that that they tried to get me to join on two occasions," said Maheu. In April 1976, Hughes died at age 70 aboard a plane en route to Houston, ostensibly of kidney failure.

However, his dehydration, malnutrition and the shards of broken hypodermic needles buried in his thin arms suggested other factors. "If sheer neglect qualifies as a weapon," said Maheu, "they killed him." [article link]

This Case Involving Questioned (Forged) Documents and Howard Hughes was the "Mormon Will"
Another famous case involving questioned documents and Howard Hughes was the "Mormon Will" case which arose when Hughes died in 1976 leaving an estate estimated to be between 2 and 3 billion dollars, and no apparent will. While attorneys and executives of Hughes' corporations scrambled to find a will, speculation ran rampant through the country. One possibility was that Hughes had written a "holographic" will, which is a will written totally by hand - usually in the person's own words without benefit of the presence of an attorney. One Hughes attorney stated that Hughes had asked him twice about the legalities of a proper holographic will.

Shortly after this information was published, an alleged holographic will of Howard Hughes was found left anonymously on a desk in the office building of the Church of Jesus Christ of Latter Day Saints (the Mormon Church). With the will was a note saying that the document had been found near the home of Joseph Smith (founder of the Mormon Church) and that it should be delivered to the President of the Mormon Church. A questioned document examiner gave the preliminary opinion that the will might have been written by Howard Hughes, and the Mormon Church filed the will in the Las Vegas county court which is where jurisdiction of the estate had settled. ...

This case was essentially a one issue case - whether the will was a forgery or not. At least 4 very prominent American questioned document examiners concluded that the will was forged. [article link]

***Division from Historic Christianity (Salvation from God) is the Mark of a Cult {This Excellent 10 min video exactly explains how and why cults like the LDS take the focus off of God (Jesus) and place it on cult leaders. Removing salvation from God while pretending to place it in the hands of the cult leaders.} (Online Video)
falcon on June 18th, 2008: Excellent video. Add to it the notion to trust the leaders unquestionably and once the prophet/leader speaks the thinking is done. According to the Mormon church, can a member leave the church and still be saved? A big NO! Are the members controled by the leaders? Totally! The elite leaders own the salvation of the little gerbil followers so they can keep these folks busy on the little religion wheel running as fast they can. And the beauty of the gerbil wheel, to the leaders, is that the little gerbil followers never get any where. So they keep trying. And if the gerbils try to break out, they're reminded that outer darkness awaits anyone who leaves. Total control through fear. This is flat out spiritual abuse with the abused blaming themselves and not the abusers. No wonder the exMos carry anger with them for years. [article link]

Watchdog Web Site (Wikileaks.org) Goes After the Mormon and Scientology (Cult) Churches - In mid-April, Wikileaks took on the Mormon Church, releasing the secret version of the Handbook of Instructions for the Church of Latter-Day Saints - In March, the site published a document detailing behind-the-scene workings of the Church of Scientology: a 612-page manual commonly refered to as the secret "bible" of Scientology {Yep, paying that old green stuff to some cult for their secret way to get into heaven will get you into heaven every time, either that or it will simply dupe you out of your money every time, I'm thinking it's a duping.}
Wikileaks.org - a watchdog Web site that leaks corporate and government documents - hasn't officially launched, yet it has already uncovered human rights violations in China, claimed to have swayed Kenya's elections and exposed the inner workings of Guantanamo Bay. So many were surprised when it recently turned its sights on two lawyer-heavy religious groups: the Mormons and the Scientologists ... In March, the site published a document detailing behind-the-scene workings of the Church of Scientology: a 612-page manual commonly refered to as the secret "bible" of Scientology, containing writings by L. Ron Hubbard on the eight different Operating Thetan levels, a basic principal of the religion. The public had never seen the entire document before it appeared on Wikileaks; the church views them as secret and had sued CNN and Time for releasing small parts of them in the past. ... Church of Scientology International spokeswoman Karin Pouw wrote in an e-mail to FOXNews.com: "I can only assume that religious bigotry and prejudice is driving their activity, as there is no altruistic value in posting our copyrighted scriptures, despite Wikileaks' self-serving statements to the contrary. ... In mid-April, Wikileaks took on the Mormon Church, releasing the secret version of the Handbook of Instructions for the Church of Latter-Day Saints. The materials, not available even to most Mormons, included information on how the church hierarchy deals with matters of discipline, excommunication and apostasy. The church issued legal warnings demanding that the information be taken down, and even sent threats to the Wikimedia Foundation - the not-for-profit that operates Wikinews and Wikipedia - for linking to the material in a WikiNews article. LDS church spokesman Michael Purdy wrote in an e-mail that there is nothing particularly newsworthy in the material and said it is used as "a reference guide to assist local Church leaders in managing Church affairs. "However," he wrote, "the material is copyrighted. Copyright infringement is a concern for many organizations." The Wikimedia Foundation - which has no relation to the watchdog group - removed the documents. Wikileaks refused. [article link]

Mormon Church LDS legal notice to Wikileaks.org - [From] Intellectual Reserve, Inc. "Dear Sir of Madam:" {Is this stuff real? Can't the Mormons afford Lawyers who can write and spell? Shouldn't it read "Dear Sir or Madam:" - Looks like some Mormon Lawyers are in for some small planets to rule over if they can't properly rule over this important task of keeping their followers in the dark. How could Mormons this sloppy not lose some rewards from their eternal planet paradise if not lose their planet all together? Brigham Young the strict disciplinarian must be turning over in his grave!} (PDF)
Formal notice of infringement filed by LDS with wikileaks, demanding removal of Church Handbook of Instructions. Sent by Berne S. Broadbent of the Intellectual Property Division of The Church of Jesus Christ of the Latter-day Saints. ... Register of Copyrights - Application Received NOV 16, 1998 - a. Name of Author "Corporation of the President of the (LDS)" - b. Substantially new text. Selection, arrangement, condensation, and revision of preexisting text. - Previous Registration "No". {How could you not trust a 1998 updated book with all the rules that mankind needs to know in order to get your own far away sex-planet. After all it was completely updated in 1998 to the point that it needed to be copyrighted for the first time. Too bad no one is allowed to see such an important book of rules. IRI is the owner of the copyright of the "original" (LDS) work. I wonder if the Mormons know they are owned by corporations? Corporations that won't even show them the rules they are supposed to follow to be obedient enough to get their own Mormon planet. Too -- Weird!} [article link]

The (LDS) Church's Website Contains A Bold Face Lie - Notice the chronology offered by the text: "widowed by her first husband" and then "later marriage to Brigham Young" - In fact her first husband died 9 years after Brigham Young died
This is the biography of Zina Diantha Huntington Young, the second president of the Relief Society: http://www.lds.org/pa/display/0,17884... (downloaded June 7 2007). I have included the complete text here: "Zina D. H. Young, a midwife and an educator, worked closely with Eliza R. Snow in the Relief Society. In 1870 Brigham Young called Sister Young to promote silk production among the women of the Church as part of the Church's emphasis on home industry and self-sufficiency. During her presidency the Relief Society affiliated with the United States National Council of Women and campaigned for women's suffrage. Sister Young continued the Relief Society's emphasis on health care, grain storage, education, and compassionate service. **Widowed by her first husband, she raised two sons from that marriage, one daughter from her later marriage to Brigham Young, and four of Brigham Young's other children" ... Notice the chronology offered by the text: "widowed by her first husband" and then "later marriage to Brigham Young". In fact her first husband died 9 years after Brigham [article link]

Problems with the Book of Mormon
Joseph Smith claimed that the Book of Mormon was the most correct of any book on earth (History of the Church, 4:461). If that's true, why has it been subjected to thousands of corrections and alterations since it was first published'

If you are led to witness to a Mormon, remember always to share the truth in love. The facts and truth will shake the foundations of religious beliefs that are often strongly held in the life of a Mormon. Letting God's love and compassion shine through you as you witness is extremely important. In John 14:6, Jesus said, "I am the way and the truth and the life. No one comes to the Father except through me." Jesus is the way, and He is the only way. Many have been deceived by Joseph Smith Jr., and need to come face to face with the fact that their founding prophet was a false prophet who introduced a false gospel. Facing the truth can sometimes have some difficult consequences on earth, but life on earth is temporary. Denying the truth can have eternal consequences. [article link]


Basic Christian: Christmas Traditions, Links, Downloads, Information and Resources

BasicChristian.org - BasicChristian.info
A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

CHRISTmas Info

Christmas Day in 2015 is Friday, December 25th
Christmas Day in 2016 is Sunday, December 25th

Christmas celebrating the Birth of Jesus Christ the Savior of Mankind

Christmas Download and Share Project -- Mp3, Mp4, ePub and Pdf Downloads

Merry CHRISTmas!

List of Topics

Christmas Day - Savior Day
The CHRISTmas Message in the Bible
The 12 Days of Christmas
The Real Meaning Of CHRISTmas
'Twas the night before Jesus

Christmas Day - Savior Day

Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world!

Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind
Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time.
Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer.

CHRISTmas - 'Glory to God in the Highest'
Celebrating the Birth of Jesus Christ the Savior of Mankind

And it came to pass in those days, that there went out a decree from [the Roman King] Caesar Augustus [born Octavian and reigned from 27 BC to 14 AD], that all the world should be taxed. And this taxing was first made when Cyrenius was Governor of Syria. And all went to be taxed, everyone into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the [birth] City of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her Firstborn Son, and wrapped Him in swaddling clothes, and laid Him in a manger; because there was no room for them in the inn [the guest room at the house]. ~ Luke 2:1-7

And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the Angel of the Lord came upon them, and the Glory of the Lord shone round about them: and they were sore afraid. And the Angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David [Bethlehem] a Savior, which is Christ the Lord. And this shall be a sign unto you; All of you shall find the baby wrapped in swaddling clothes, lying in a manger. And suddenly there was with the Angel a multitude of the Heavenly Host [Angels] praising God, and saying, Glory to God in the Highest, and on earth Peace, Good Will toward men. And it came to pass, as the Angels were gone away from them into Heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which has come to pass, which the Lord has made known unto us. And they came with haste, and found Mary, and Joseph, and the baby lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them. And when eight days were accomplished for the circumcising of the child, His Name was called JESUS, which was so named of the Angel before he was conceived in the womb. ~ Luke 2:8-21

Merry Christmas

Christmas Day "Savior Day"
The Day Jesus Christ the Savior of the world
entered into the world!

God Bless You!

Christmas Day "Savior Day"

Christmas Day is "Savior Day" the day God (Jesus Christ) the Savior of mankind entered into the physical human realm to accomplish both the Redemption and Salvation of mankind. The exact Christmas Day is thought to be in the Fall sometime however the actual day is unknown as the Bible highlights the adult Ministry of Jesus and particularly the last week, Holy Week, when Jesus was with His disciples in and around Jerusalem and among His fellow Jews in their Temple.

The Gospel of Luke 1:68-70 Blessed be the Lord God of Israel; for He hath visited (Mary is pregnant with Jesus) and redeemed His people, And hath raised up an horn of salvation for us in the house of His servant David; As He spake by the mouth of His holy prophets, which have been since the world began:

The word "Savior" means "healer" to be made healthy, whole, to be safe and sound, saved from mortal danger. The name Jesus means "God and Savior" Je=Jehovah (God-YHWH), sus=salvation (life giver).

Luke 1:30-33 And the angel said unto her, Fear not, Mary: for thou hast found favour with God. And, behold, thou shalt conceive in thy womb, and bring forth a Son, and shalt call His Name JESUS. He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto Him the throne of his father David: And He shall reign over the house of Jacob for ever; and of His kingdom there shall be no end.

The Crucifixion/Cross Day is the "Redemption Day" the day Jesus paid the full death penalty of sin for all mankind and redeemed (purchased) mankind back into His presence.

To be redeemed is to be bought (purchased) back into the presence of God. The redemption is the end of separation the separation between man and God. With Jesus Christ physically present on earth starting with His virgin pregnancy in Mary and His virgin birth from Mary, mankind is now redeemed and in the presence of God. After the cross and resurrection mankind is now in the Spiritual Redeemed presence of God-Jesus.

The term "Salvation Day" is the correct Theological term for Easter Sunday and our Salvation in the eternal life giving Resurrection of Jesus.

Easter Sunday is "Salvation Day" the day Jesus resurrected from death by His divine eternal life to offer His eternal resurrection life Spirit to all who are willing to receive the Holy Spirit to live forever in the presence of Jesus in heaven.

In a Biblical perspective Redemption comes first then Salvation

Note: the Jewish people were Redeemed by God on the night of the Passover in Egypt (Exodus chapter 12) when the Jews were Redeemed and brought back into the presence of God by being covered by the sacrifice and blood of the lambs (representing the cross and blood of Jesus). After the Passover redemption the Jews were once again in the presence of God as God personally led the Jews out of the slavery and bondage of Egypt (Exodus 12:51) and into their promise land of Israel.

Redemption: Exodus 6:6-8 Wherefore say unto the children of Israel, I am the LORD, and I will bring you out [Passover night] from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with a stretched out arm (cross), and with great judgments: And I will take you to Me for a people, and I will be to you a God: and ye shall know that I am the LORD your God, which bringeth you out from under the burdens of the Egyptians. And I will bring you in unto the land (Israel), concerning the which I did swear to give it to Abraham, to Isaac, and to Jacob; and I will give it you for an heritage: I am the LORD.

The redeemed Jews then received a type of Salvation approximately three days later after the Passover blood of the lambs when the Jews were "saved" from the certain death of the attacking Egyptian army. The salvation was a representation of the Easter Resurrection of Jesus where with the eternal Resurrection life of Jesus the enemy army of sin and death that plagues mankind has been destroyed, washed into the sea like the attacking army of the slave master Pharaoh however it is the death, bondage and sin of the slave master Satan that has been washed away never to return to the redeemed and saved of Jesus Christ.

Salvation: Exodus 14:26-31 And the LORD said unto Moses, Stretch out thine hand over the sea, that the waters may come again upon the Egyptians, upon their chariots, and upon their horsemen. And Moses stretched forth his hand [cross - redemption before salvation] over the sea, and the sea returned to his strength when the morning appeared; and the Egyptians fled against it; and the LORD overthrew the Egyptians in the midst of the sea. And the waters returned, and covered the chariots, and the horsemen, and all the host of Pharaoh that came into the sea after them; there remained not so much as one of them. But the children of Israel walked upon dry land in the midst of the sea; and the waters were a wall unto them on their right hand, and on their left. Thus the LORD saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead upon the sea shore. And Israel saw that great work which the LORD did upon the Egyptians: and the people feared the LORD, and believed the LORD, and his servant Moses.

The salvation from Egypt was later rejected by the nation of Israel when they rejected God as their leader and instead asked for a human to be their King so they could be like the other Gentile nations and have a human King represent and lead them. God then gave them Saul as their first King of Israel followed by King David and later the descendants of King David starting with King Solomon and ending with King Zedekiah as even the Kings of Israel turned away from God (1 Samuel 10:17-19) but God has always been faithful and remains faithful to His chosen people the Jews. God has never turned away from Israel or from His people the Jews and now God is also showing forth His faithfulness to the Christian Church.

Salvation (protection) later Rejected: 1 Samuel 10:17-19 And Samuel called the people together unto the LORD to Mizpeh; And said unto the children of Israel, Thus saith the LORD God of Israel, I brought up Israel out of Egypt, and delivered you out of the hand of the Egyptians, and out of the hand of all kingdoms, and of them that oppressed you: And ye have this day rejected your God, who Himself saved you out of all your adversities and your tribulations; and ye have said unto Him, Nay, but set a king [Saul] over us.

Currently the Jews are a Redeemed people redeemed into the presence and plan of God. The Jews, Hebrews, Nation of Israel however have postponed their Salvation from God and receive their salvation healing when they enter into Heaven the Kingdom of God.

Isaiah 43:1-12 But now thus saith the LORD that created thee, O Jacob, and He that formed thee, O Israel, Fear not: for I have redeemed thee, I have called thee by thy name; thou art Mine. When thou passest through the waters, I will be with thee; and through the rivers, they shall not overflow thee: when thou walkest through the fire, thou shalt not be burned; neither shall the flame kindle upon thee. For I am the LORD thy God, the Holy One of Israel, thy Saviour: I gave Egypt for thy ransom, Ethiopia and Seba for thee. Since thou wast precious in My sight, thou hast been honourable, and I have loved thee: therefore will I give men for thee, and people for thy life. Fear not: for I Am with thee: I will bring [return from the Dispora] thy seed from the east, and gather thee from the west; I will say to the north, Give up; and to the south, Keep not back: bring My sons from far, and My daughters from the ends of the earth; Even every one that is called by My Name: for I have created him for My glory, I have formed him; yea, I have made him. Bring forth the blind people that have eyes, and the deaf that have ears. Let all the nations be gathered together, and let the people be assembled: who among them can declare this, and shew us former things? let them bring forth their witnesses, that they may be justified: or let them hear, and say, It is truth. Ye are my witnesses, saith the LORD, and My Servant (Jesus Christ) whom I have chosen: that ye may know and believe Me, and understand that I am he: before me there was no God formed, neither shall there be after me. I, even I, am the LORD; and beside me there is no saviour. I have declared, and have saved, and I have shewed, when there was no strange god among you: therefore ye are my witnesses, saith the LORD, that I am God.

Later in the physical virgin birth and presence of Jesus, God again came to the Jews this time to permanently redeem and save them and all mankind those Jews and Gentiles who are willing to be saved by God.

Luke 2:25-32 And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation (comfort) of Israel: and the Holy Ghost was upon him. And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ. And he came by the Spirit into the temple: and when the parents brought in the child Jesus, to do for Him after the custom of the law, Then took he Him up in his arms, and blessed God, and said, Lord, now lettest thou Thy servant depart in peace, according to Thy word: For mine eyes have seen Thy salvation, Which Thou hast prepared before the face of all people; A light to lighten the Gentiles, and the glory of thy people Israel.

The Apostle Paul when talking with the Jewish elders of his day about Christianity and in explaining the concepts and reasons for the existence of the Christian "Sect" Paul is mentioning only that it is the healing salvation that the Jews are rejecting in rejecting Jesus. Paul did not call into question the redemption of the Jews because the Jews remain the redeemed of Israel. The gentiles however in becoming Christians receive both the redemption and the salvation found only in Jesus Christ.

Acts 28:17-31 And it came to pass, that after three days Paul called the chief of the Jews together: and when they were come together, he said unto them, Men and brethren, though I have committed nothing against the people, or customs of our fathers, ... therefore have I called for you, to see you, and to speak with you: because that for the hope of Israel I am bound with this chain. And they said unto him, ... we desire to hear of thee what thou thinkest: for as concerning this sect (Christianity), we know that every where it is spoken against. And when they had appointed him (Paul) a day, there came many (Jews) to him into his (Roman prison) lodging; to whom he expounded and testified the kingdom of God, persuading them concerning Jesus, both out of the (O.T.) law of Moses, and out of the prophets, from morning till evening. And some believed the things which were spoken, and some believed not. And when they agreed not among themselves, they departed, after that Paul had spoken one word, Well spake the Holy Ghost by Esaias (Isaiah 6:9) the prophet unto our fathers, Saying, Go unto this (Jewish) people, and say, Hearing ye shall hear, and shall not understand; and seeing ye shall see, and not perceive: For the heart of this people is waxed gross, and their ears are dull of hearing, and their eyes have they closed; lest they should see with their eyes, and hear with their ears, and understand with their heart, and should be converted, and I should heal (salvation) them. Be it known therefore unto you, that the salvation of God is sent unto the Gentiles, and that they will hear it. And when he had said these words, the Jews departed, and had great reasoning among themselves. And Paul dwelt two whole years in his own hired house, and received all that came in unto him, Preaching the kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him.

Redemption is the work of God alone. God alone came to mankind and God alone went to the cross. God alone Resurrected from the dead and it is God alone that has opened up and made available His Redemptive presence to mankind.

Salvation is a work in cooperation with God. It is God that provides the healing but it is up to the individual person to accept and cooperate with the plans and conditions of God in order to receive and be healed in the salvation power that God offers.

Conclusion: When a modern Christian uses the term "salvation" (as in are you Saved?) it implies that "redemption" is a part of the salvation process and it is also used without consideration of the Jews and of the Jewish relationship with God and of their redeemed presence with God. The Jews remain in the redeemed-relationship presence of God yet not having the complete redemption of the cross of Jesus Christ are not in the redemptive-salvation relationship with God that the Christian Church is in. One must first be redeemed by the blood and cross of Jesus Christ to be in the presence of God to then begin receiving the salvation (Holy Spirit) and the continued healing work of being saved "salvation" in the eternal (no more death) life Resurrection presence of Jesus Christ.

God gave us Life to share with others! - Faith Lives! Faith Gives! - Merry Christmas 2014!

God Bless you,
David Anson Brown

8th Kingdom - Jesus Christ - The Eternal Kingdom - The 3 Thrones of Jesus Christ - Current Throne in Heaven, Eligibility: Relative - Son of God (Father God) [eternal co-reigning with the Father and the Holy Spirit] - Future Millennial Kingdom Throne in Jerusalem, Eligibility: Relative - Son of Man (descendant of King David) - Eternal Throne of New Heaven (sky) and New Earth, Eligibility: Conqueror (John 16:33)
Currently Jesus Christ is seated on His own Throne (co-reigning - interceding) at the right hand of His Father's Throne in Heaven. "Romans 8:34 Who is he that condemneth [not Jesus]? It is [Jesus] Christ that died, yea rather, that is risen again, *Who is even at the right hand of God, Who also maketh intercession for us [not condemning Christians]." -- At a future date for the 1,000 year reign of Jesus Christ on earth Jesus will be seated upon the Throne of King David (Acts 2:29-33) in Jerusalem. Then with the New Heaven (sky) and the New Earth, Jesus as the conqueror of this earth [realm] will sit eternally [continuing to coreign] with the Father and the Holy Spirit on His own Throne upon the New Eternal Earth (Revelation 21:3). -- "John 16:33 These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I (Jesus) have overcome the world." [article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - Jesus Christ - The Only Possible Legitimate Messiah - The prophet Jeremiah was specific when he wrote in 23:5-6 of the coming of the royal son of David: "Behold, the days are coming," declares the Lord, "When I will raise up for David a righteous Branch; And He will reign as king and act wisely And do justice and righteousness in the land. "In His days Judah will be saved, And Israel will dwell securely; And this is His name by which He will be called, 'The Lord our righteousness.'"
A Legal Heir: Moreover, because Jesus descended from Mary, who also was a descendent of King David through the lineage of Nathan, He had a legal claim to the throne. The two lines of David focused on the Messiah. No one else could ever bring a legitimate claim to the throne of David. Luke presented the physical line of Jesus through His mother who descended from David through the line of Nathan (Luke 3:31). in this way Jesus escaped the curse of Jehoiachin. Donald Barnhouse concludes, "If Jesus is not the Messiah who has descended from David according to the Old Testament prophecies, there will never be a Messiah. For Jesus had no human children, and each of his brothers (who are the only other possibilities through whom another messiah might descend) had the curse on him and would have passed it on to his children" and Jeremiah's prophecy would thus be fulfilled. -- Jesus Christ is the legitimate descendent from two lines of King David. He is the King announced in the Jewish prophecies. He is the King Messiah who was also the Son of God. He is the "King of Kings and Lord of Lords." No one else can make that claim. He is the only possible legitimate Messiah. There can absolutely be no other. How significant that the great prophecy that the Messiah King would come through the line of David was given just a few verses after the great words of judgment on the descendents of Jehoiachin. C. C. Ryrie notes, "If Jesus had been born only in the line of Joseph (and thus of Jechoniah, Heb. Coniah), He would not have been qualified to reign on the throne of David in the Millennium." He also writes, "Had our Lord been the natural son of Joseph, He could not have been successful on the throne of David because of this curse. But since He came through Mary's lineage, He was not affected by this curse." There was no curse on Nathan's line. Though Jechoniah's sons never occupied the throne, the line of rulership passed through them. If Jesus had been a physical descendent of Jechoniah, He would not have been able to occupy David's throne. Luke's genealogy makes it clear that Jesus was a legal descendant of David through his son Nathan (Lk. 3:31). Joseph, a descendent of Solomon, was Jesus' legal adoptive father, so Jesus traced His royal rights to the throne through Joseph. Jesus Christ is the only legitimate legal Jewish Messiah. Let us bow and worship Him as King of Kings and Lord of Lords. [article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The Bible's book of Job (Job 4:18) seems to indicate that God did not at one time (before the cross and resurrection of Jesus) trust the holy angels to remain holy and not take part in the fallen angelic, Mystery Babylon conspiracy against God and against mankind - In the book of Daniel (Daniel 10:21) it is revealed that only the Angels Gabriel and Michael the Archangel were aware of the plans and timing to restrain Mystery Babylon and to bring in the incarnation of God (Jesus Christ) into the realm of mankind - The Angel Gabriel that spoke to and instructed the prophet Daniel (Daniel 9:21) is the same Angel that spoke to and instructed both the priest (Luke 1:19) Zacharias [the father of John the Baptist] and the Virgin Mary (Luke 1:26-35) regarding the incarnation of Jesus Christ
"Job 4:17-21 Shall mortal man be more just than God? shall a man be more pure than his maker? Behold, **He put no trust in His servants; and His angels He charged with folly: How much less in them [humans] that dwell in houses of clay, whose foundation is in the dust, which are crushed before the moth? They are destroyed from morning to evening: they perish for ever without any regarding it. Doth not their excellency which is in them go away? they die, even without wisdom." -- "1 Timothy 5:21-22 I charge thee before God, and the Lord Jesus Christ, *and the **elect angels [holy angels that have responded to the calling of God and remained holy], that thou observe these things without preferring one before another, doing nothing by partiality. Lay hands suddenly on no man, neither be partaker of other men's sins: keep thyself pure." -- "Hebrews 1:4-9 [Jesus] Being made (G1096 - appear in history, come upon the stage, appearing in public) so much better than the angels, as He hath by inheritance obtained a more excellent Name than they. For unto which of the angels said He [Father God] at any time, Thou art My Son, this day have I begotten Thee? And again, I will be to Him a Father, and He shall be to Me a Son? And again, when He bringeth in the firstbegotten [Jesus Christ] into the world, He saith, And let all the angels of God worship Him [Jesus]. And of the angels He saith, Who maketh His angels spirits, and His ministers a flame of fire. But unto the Son He saith, *Thy throne, O God, is for ever and ever: a sceptre of righteousness is the sceptre of Thy Kingdom. Thou hast loved righteousness, and hated iniquity; therefore God, even Thy [Father] God, hath anointed Thee [Jesus] with the oil of gladness above Thy fellows." [article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The Bible's book of Daniel Chapter 7 tells of a vision that Daniel had during the reign in the first year of Babylonian King Belshazzar [the grandson of Babylonian King Nebuchadnezzar - 3rd Global Gentile Kingdom of the earth] regarding four beasts (the 4 remaining global gentile governments- Persia, Greece, Rome, Revised Rome) - Later in Daniel chapter 10 in the third year of Cyrus King of Persia [4th Global Gentile Kingdom of the earth] it was given to Daniel to have further interpretation regarding the previous vision in chapter 7 - Possibly Jesus Himself and an angel [thought to be the angel Gabriel] came to Daniel with encouragement and more information - The information that the Angel brought to Daniel was that the Holy Angelic realm was actively opposing and fighting against [the fallen Mystery Babylon realm of fallen angels (Revelation 17:5,9)] - The angel had currently been resisting Mystery Babylon's (spiritual) Persian Empire and also very importantly the Angel was already preparing to resist the then coming Mystery Babylon's (spiritual) Geek Empire [5th Global Gentile Kingdom of the earth] -- "Daniel 10:20-21 Then said he [thought to be the angel Gabriel], [now] Knowest thou wherefore I come unto thee? and now will I return to fight with the prince of Persia [a fallen angel]: and when I am gone forth, lo, the prince [another fallen angel] of Grecia (Greece) shall come. But I will shew thee that which is noted in the Scripture of Truth [Bible]: and there is none that holdeth [has the knowledge - plans of God] with me in these things [in the O.T. times before the incarnation, cross and resurrection of Jesus Christ], but Michael [the Archangel] your prince [a holy angel of Israel]."
"Daniel 7:1-3 In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters. Daniel spake and said, I saw in my vision by night, and, behold, the four winds [spirits] of the heaven strove upon the great sea [humanity]. And four great beasts came up from the sea [humanity], diverse one from another." - The holy Angelic realm seems to have had a special interest in combating the Mystery Babylon Kingdom of Greece. Greece in many ways was and is the most sustained and dangerous of the Mystery Babylon Kingdoms. Ancient Greece accumulated and parlayed much of the deep ancient Mystery Babylon Kingdom knowledge assembling the secrets of (The Tower of Babel, Egypt, Babylon and Persia) and preserved them in a Westernized format for a continued and sustained onslaught against mankind that has lasted for well over 2,000 years. Along with the deep ancient secrets of Mystery Babylon, Greece has initiated mankind with secular philosophy, the myths and gods of Olympus, a prolonged cultural substitute for godliness and a seemingly sustainable nanny state society. Including the fact that in ancient Greece were sown and continued some of the seeds of our modern UFO phenomenon and of our current modern Evolution Darwinian hoax dilemma further designating that no culture, not even Rome has left such an impression [in a harmful way] on so much of the human race for such a long time. -- "Daniel 11:45-12:3 And he [Antichrist] shall plant the tabernacles of his palace between the seas in the glorious holy mountain [Mt. Moriah, Jerusalem]; yet he shall come to his end, and none shall help him. And at that time shall Michael [the Archangel] stand up, the great prince which standeth for the children of thy [Jewish] people: and there shall be a time of trouble [Jacob's trouble - During the Great Tribulation of Revelation], such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book. And many of them that sleep in the dust of the earth shall awake [participate in the ongoing first resurrection], some to everlasting life, and some to shame and everlasting contempt [judgment]. And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever." [article link]

PREPARING FOR THE BIRTH OF THE LORD JESUS CHRIST: THE HOLY ONE OF ISRAEL
The prophet Isaiah throughout his writings entitles the coming Messiah--our Lord Jesus Christ--the "Holy One" although he uses this significant name interchangeably for God the Father. This title, Isaiah's favorite, is used a total of twenty-nine times beginning in the very first chapter of his most significant prophecy, most significant because of it's intense focus on our Lord Jesus. This attribute of the character of God is in fact more than just an attribute, for holiness is the primary word used to describe the very essence of our God. It is not surprising therefore that the preparation for the Holy One's birth would be saturated in holiness as described in Luke chapter one. From the very outset, when Zacharias was visited by the holy angel as he was ministering in the holy place at the altar of incense, God's holy angel underlined the fact that Zacharias' son would 'be filled with the Holy Ghost, even from his mother's womb. Another of God's holy angels, Gabriel, would then visit the virgin Mary bringing the good tidings of great joy, telling her that she would 'conceive in thy womb, and bring forth a Son, and shalt call His name JESUS'. He explained to her that 'The Holy Ghost shall come upon thee and the power of the Highest shall overshadow thee: therefore also that Holy Thing which shall be born of thee shall be called the Son of God'. ... [article link]

Commentary: You can't take Christ out of Christmas - But this seeming backlash against Christianity is bordering on the absurd, and we should continue to remember that Jesus is the reason for the season - America might be the king of capitalism, but secularism must never become so prevalent that our religious traditions are discarded
(CNN) -- This whole push to remove Christ from the Christmas season has gotten so ridiculous that it's pathetic. ... Its time that we return to traditional values, and end this ridiculous charade. It's important that we take a fuller account of WHY we celebrate Christmas, as opposed to falling for the barrage of ads that tell us what is most important. Parents, don't be so consumed with the notion that your children will have a terrible Christmas because the tree isn't overflowing with gifts. The true love that you show them is more important than anything else. America might be the king of capitalism, but secularism must never become so prevalent that our religious traditions are discarded. [article link]

Christmas vs. Holiday
Christmas - is "about" One Thing, that sacred day 2,000 years ago when a Babe was born in Bethlehem, not to offer Capra's wonderful life on Earth, but to offer Christ's Eternal Life in Heaven. On Christmas Day, Christians must ask which life they are contemplating. [article link]

  • Hope - Basic Christian: Theology, Answers to Life's Questions, 132 Topics
    Titus 1:2 In hope of eternal life, which God, that cannot lie, promised before the world began.
    Hope is the optimistic expectation of future success. The opposite of hope is despair; the expectation of future disappointment and failure. Hope is in conjunction with faith. Hebrews 11:1 Now faith is the substance of things hoped for, the evidence of things not seen. Hope is an expectation. We could hope for a relationship, job, car, house, but as soon as we realize our expectation we no longer hope. We might have a new hope for a bigger car, or a bigger house, but as soon as we receive it, we no longer hope for it. We hope for what we don't have. Unfulfilled hope is disappointment. Our hope in Jesus will never be disappointed because one day we will meet Jesus face to face.

  • Reporting from Christkindlmarket Chicago {As usual the Christians shine!} (Video 3:48)
    Videoblogger Jake Jacobsen went to Christkindlmarket in Chicago and interviewed folks about the War on Christmas controversy there.
    Check out the view from the ground:

Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God!

God Bless you,
David Anson Brown

The CHRISTmas Message in the Bible

God's Wonderful Creation of Our Life and Existence

Genesis 1:1 In the beginning God created the heaven and the earth.

Genesis 1:26-28 And God (Father, Son Jesus, Holy Spirit) said, Let Us make man in Our image, after Our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth. So God created man in His own image, in the image of God created He him; male and female created He them. And God blessed them, and God said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it: and have dominion over the fish of the sea, and over the fowl of the air, and over every living thing that moveth upon the earth.

God Created Mankind for Fellowship

Genesis 5:1-2 This is the book of the generations of Adam. In the day that God created man, in the likeness of God made He him; male and female created He them; and blessed them, and called their name Adam, in the day when they were created.

Adam & Eve Sin against God - Mankind is now Separated from God

Genesis 3:9-13 And the LORD God called unto Adam, and said unto him, Where art thou? And he said, I heard Thy voice in the garden, and I was afraid, because I was naked; and I hid myself. And He said, who told thee that thou wast naked? Hast thou eaten of the tree (of evil), whereof I commanded thee that thou shouldest not eat? And the man said, The woman whom Thou gavest to be with me, she gave me of the tree, and I did eat. And the LORD God said unto the woman, What is this that thou hast done? And the woman said, The serpent (Satan) beguiled (tricked) me, and I did eat.

God Promises Mankind the Redeemer Jesus - the Seed of the Virgin Birth

Genesis 3:14-15 And the LORD God said unto the serpent (Satan), Because thou hast done this, thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: And I will put enmity between thee and the woman, and between thy seed (antichrist) and her seed (Redeemer-Jesus Christ); it shall bruise thy head, and thou shalt bruise His heel.

The Tree of Life is Sheltered until Sin is Removed

Genesis 3:22-24 And the LORD God said, Behold, the man is become as one of Us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken.

So He drove out the man; and He placed at the east of the garden of Eden Cherubims, and a flaming sword which turned every way, to keep the way of the tree of life.

Abraham is Promised to be in the Lineage of the Redeemer

Genesis 12:1-3 Now the LORD had said unto Abram (Abraham), Get thee out of thy country (Babylon/Iraq), and from thy kindred, and from thy father's house, unto a land (Israel) that I will shew thee: And I will make of thee a great nation (Jews), and I will bless thee, and make thy name great; and thou shalt be a blessing: And I will bless them that bless thee, and curse him that curseth thee: and in thee (through Jesus-Redeemer) shall all families of the earth be blessed.

Balaam's Christmas Prophecy

Numbers 24:17 ... there shall come a Star (Christmas Star) out of Jacob, and a Scepter (King) shall rise [resurrection] out of Israel ...

The Prophet Samuel Anoints the Sheperd Boy David to be the King of Israel

1 Samuel 16:13 Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the (Holy) Spirit of the LORD came upon David from that day forward.

Nathan's Prophecy to King David that his Throne Will be for the Redeemer

2 Samuel l7:4-17 And it came to pass that night, that the word of the LORD came unto Nathan, saying, Go and tell My servant David, Thus saith the LORD, Shalt thou build Me an house for Me to dwell in? Whereas I have not dwelt in any house since the time that I brought up the children of Israel out of Egypt (slavery), even to this day, but have walked in a tent and in a tabernacle.

In all the places wherein I (God) have walked with all the children of Israel spake I a word with any of the tribes of Israel, whom I commanded to feed My people Israel, saying, Why build ye not Me an house of cedar?

Now therefore so shalt thou say unto My servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, from following the sheep, to be ruler over My people, over Israel: And I was with thee whithersoever thou wentest, and have cut off all thine enemies out of thy sight, and have made thee a great name, like unto the name of the great men that are in the earth.

Moreover I will appoint a place for My people Israel, and will plant them, that they may dwell in a place of their own, and move no more; neither shall the children of wickedness afflict them any more, as beforetime, And as since the time that I commanded judges to be over My people Israel, and have caused thee to rest from all thine enemies.

Also the LORD telleth thee that He (God) will make thee (David) an house.

And when thy days be fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed (descendants) after thee, which shall proceed out of thy bowels, and I will establish his kingdom.

He shall build an house for My name, and I will stablish the throne of his kingdom for ever.

I will be His Father, and he shall be My son. If he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men: But My mercy shall not depart away from him, as I took it from Saul, whom I put away before thee.

And thine house and thy kingdom shall be established for ever before thee: thy throne shall be established for ever.

According to all these words, and according to all this vision, so did Nathan speak unto David.

King David's Reply to God's Gracious Gift of Providing the Redeemer

2 Samuel 7:18-28 Then went king David in, and sat before the LORD, and he said, Who am I, O Lord GOD? and what is my house (family), that Thou hast brought me hitherto? And this was yet a small thing in Thy sight, O Lord GOD; but Thou hast spoken also of Thy servant's house for a great while to come. And is this the manner of man, O Lord GOD? And what can David say more unto Thee? for Thou, Lord GOD, knowest Thy servant.

For Thy word's sake, and according to Thine own heart, hast Thou done all these great things, to make Thy servant know them.

Wherefore Thou art great, O LORD God: for there is none like Thee, neither is there any God beside Thee, according to all that we have heard with our ears.

And what one nation in the earth is like thy people (Jews), even like Israel, whom God went to redeem for a people to Himself, and to make Him a name, and to do for you great things and terrible, for Thy land, before Thy people, which Thou redeemedst to thee from Egypt, from the nations and their gods? For Thou hast confirmed to Thyself Thy people Israel to be a people unto Thee for ever: and Thou, LORD, art become their God.

And now, O LORD God, the word that thou hast spoken concerning Thy servant, and concerning his house, establish it for ever, and do as thou hast said.

And let Thy name be magnified for ever, saying, The LORD of hosts is the God over Israel: and let the house of Thy servant David be established before thee.

For thou, O LORD of hosts, God of Israel, hast revealed to Thy servant, saying, I will build thee an house: therefore hath Thy servant found in his heart to pray this prayer unto Thee.

And now, O Lord GOD, Thou art that God, and Thy words be true, and Thou hast promised this goodness unto Thy servant: Therefore now let it please Thee to bless the house of Thy servant, that it may continue for ever before Thee: for Thou, O Lord GOD, hast spoken it: and with Thy blessing let the house of Thy servant be blessed for ever.

The Prophet Isaiah Reminds the House of David about the Coming Redeemer

Isaiah 7:13-14 And he (Isaiah) said, Hear ye now, O house of David; Is it a small thing for you to weary men, but will ye weary my God also? Therefore the Lord Himself shall give you a sign; Behold, a virgin shall conceive, and bear a Son, and shall call His name Immanuel (God with us).

The Prophet Isaiah Instructs that God Himself will be the Redeemer of Mankind

Isaiah 9:6-7 For unto us a Child is born (virgin birth), unto us a Son is given (cross): and the government shall be upon His shoulder: and His name shall be called Wonderful, Counselor, The mighty God, The everlasting Father, The Prince of Peace.

Of the increase of His government and peace there shall be no end, upon the throne of David, and upon his kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this.

The Angel Gabriel Announces the Coming Entrance-Birth of the Redeemer of Mankind

Luke 1:26-38 And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth, to a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name was Mary.

And the angel came in unto her, and said, Hail, thou that art highly favoured, the Lord is with thee: blessed art thou among women.

And when she saw him, she was troubled at his saying, and cast in her mind what manner of salutation this should be.

And the angel said unto her, Fear not, Mary: for thou hast found favour with God.

And, behold, thou shalt conceive in thy womb, and bring forth a Son, and shalt call His name JESUS.

He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto Him the throne of His father David: And He shall reign over the house of Jacob for ever; and of His kingdom there shall be no end.

Then said Mary unto the angel, How shall this be, seeing I know not a man? And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that Holy thing which shall be born of thee shall be called the Son of God.

And, behold, thy cousin Elisabeth, she hath also conceived a son in her old age: and this is the sixth month with her, who was called barren.

For with God nothing shall be impossible.

And Mary said, Behold the handmaid of the Lord; be it unto me according to thy word. And the angel departed from her.

Mary Visits and is Greeted by Elisabeth

Luke 1:39-45 And Mary arose in those days, and went into the hill country with haste, into a city of Juda; And entered into the house of Zacharias, and saluted Elisabeth.

And it came to pass, that, when Elisabeth heard the salutation of Mary, the babe (John the Baptist) leaped in her womb; and Elisabeth was filled with the Holy Ghost: And she spake out with a loud voice, and said, Blessed art thou among women, and blessed is the fruit of thy womb.

And whence is this to me, that the mother of my Lord should come to me? For, lo, as soon as the voice of thy salutation sounded in mine ears, the babe leaped in my womb for joy.

And blessed is she that believed: for there shall be a performance of those things which were told her from the Lord.

Mary's Reply - "The Magnificent"

Luke 1:46-56 And Mary said, My soul doth magnify the Lord, And my spirit hath rejoiced in God my Saviour.

For He hath regarded the low estate of His handmaiden: for, behold, from henceforth all generations shall call me blessed.

For He that is mighty hath done to me great things; and Holy is His name.

And His mercy is on them that fear Him from generation to generation.

He hath shewed strength with His arm; He hath scattered the proud in the imagination of their hearts.

He hath put down the mighty from their seats, and exalted them of low degree.

He hath filled the hungry with good things; and the rich He hath sent empty away.

He hath helped His servant Israel, in remembrance of His mercy; As He spake to our fathers, to Abraham, and to his seed for ever.

And Mary abode with her about three months, and returned to her own house.

John the Baptist's Father's Prophecy Regarding Jesus the Redeemer

Luke 1:67-75 And his (John's) father Zacharias was filled with the Holy Ghost, and prophesied, saying, Blessed be the Lord God of Israel; for He hath visited and redeemed His people, And hath raised up an horn of salvation for us in the house of His servant David; As He spake by the mouth of His holy prophets, which have been since the world began: That we should be saved from our enemies, and from the hand of all that hate us; To perform the mercy promised to our fathers, and to remember His holy covenant; The oath which He sware to our father Abraham, That He would grant unto us, that we being delivered out of the hand of our enemies might serve Him without fear, in holiness and righteousness before Him, all the days of our life.

The Virgin Birth of Jesus in Bethlehem

Luke 2:1-7 And it came to pass in those days, that there went out a decree from Caesar Augustus (Roman Ruler) that all the world should be taxed.

And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city.

And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with child.

And so it was, that, while they were there, the days were accomplished that she should be delivered.

And she brought forth her firstborn son, and wrapped Him in swaddling clothes, and laid Him in a manger; because there was no room for them in the inn.

Sheperds are Invited to View the Redeemer Jesus

Luke 2:8-12 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night.

And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid.

And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people.

For unto you is born this day in the city of David a Saviour, which is Christ the Lord.

And this shall be a sign unto you; Ye shall find the Babe wrapped in swaddling clothes, lying in a manger.

The Heavenly Angels Rejoice in God at the Birth of Jesus the Redeemer

Luke 2:13-14 And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men.

The Sheperds Visit the Baby Jesus the Redeemer of all Mankind

Luke 2:15-16 And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the Babe lying in a manger.

The Sheperds Begin to Tell the World that Jesus the Redeemer has Arrived

Luke 2:17-20 And when they had seen it, they made known abroad the saying which was told them concerning this Child.

And all they that heard it wondered at those things which were told them by the shepherds.

But Mary kept all these things, and pondered them in her heart.

And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them.

The Wise Men Come to Present Gifts and to Worship Jesus the Redeemer and King of Mankind.

Matthew 2:1-11 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, Saying, Where is He that is born King of the Jews? for we have seen His star (Christmas Star) in the east, and are come to worship Him.

When Herod the king had heard these things, he was troubled, and all Jerusalem with him. And when he had gathered all the chief priests and scribes of the people together, he demanded of them where Christ should be born.

And they said unto him, In Bethlehem of Judaea: for thus it is written by the prophet, And thou Bethlehem, in the land of Juda, art not the least among the princes of Juda: for out of thee shall come a Governor, that shall rule my people Israel.

Then Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared. And he sent them to Bethlehem, and said, Go and search diligently for the young Child; and when ye have found Him, bring me word again, that I may come and worship Him also.

When they had heard the king, they departed; and, lo, the star, which they saw in the east, went before them, till it came and stood over where the young Child was. When they saw the star, they rejoiced with exceeding great joy.

And when they were come into the house, they saw the young Child with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold, and frankincense, and myrrh.

Jesus is Circumcised and Officially Given His Name Jesus
Jesus = God (self-sustaining, ultimate power-authority) and Eternal Salvation (healing)

Luke 2:21 And when eight days were accomplished for the circumcising of the Child, His name was called JESUS, which was so named of the angel before He was conceived in the womb.

Note: After the Tribulation Period during the coming 1,000 year Kingdom reign of Jesus here on earth we will not be primarily calling God "Jesus" (Jehovah God is Salvation) we will be calling God "Jehovah Tsidkenu" (THE LORD OUR RIGHTEOUSNESS). Jeremiah 23:6 ... and this is His name whereby He shall be called, THE LORD OUR RIGHTEOUSNESS.

The Holyman Simeon Prophesies about Jesus

Luke 2:22-35 And when the days of her purification according to the law of Moses were accomplished, they brought Him to Jerusalem, to present Him to the Lord; As it is written in the law of the LORD, Every male that openeth the womb shall be called holy to the Lord; And to offer a sacrifice according to that which is said in the law of the Lord, A pair of turtledoves, or two young pigeons.

And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation of Israel: and the Holy Ghost was upon him.

And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ.

And he came by the Spirit into the temple: and when the parents brought in the Child Jesus, to do for Him after the custom of the law, Then took he Him up in his arms, and blessed God, and said, Lord, now lettest thou thy servant depart in peace, according to Thy word: For mine eyes have seen Thy salvation, Which thou hast prepared before the face of all people; A light to lighten the Gentiles, and the glory of Thy people Israel.

And Joseph and his mother marvelled at those things which were spoken of Him.

And Simeon blessed them, and said unto Mary his mother, Behold, this Child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; Yea, a sword shall pierce through thy own soul also, that the thoughts of many hearts may be revealed.

The Holywoman Anna Prophesies about Jesus

Luke 2:36-39 And there was one Anna, a prophetess, the daughter of Phanuel, of the tribe of Aser: she was of a great age, and had lived with an husband seven years from her virginity; And she was a widow of about fourscore and four years, which departed not from the temple, but served God with fastings and prayers night and day.

And she coming in that instant gave thanks likewise unto the Lord, and spake of Him to all them that looked for redemption in Jerusalem.

And when they had performed all things according to the law of the Lord, they returned into Galilee, to their own city Nazareth.

Jesus Grew and Accomplished All that He was Sent to Do

Luke 2:40 And the Child grew, and waxed strong in Spirit, filled with wisdom: and the grace of God was upon Him.

Matthew 18:31-33 Then He took unto Him the twelve (Apostles), and said unto them, Behold, we go up to Jerusalem, and all things that are written by the prophets concerning the Son of Man shall be accomplished.

For He shall be delivered unto the Gentiles, and shall be mocked, and spitefully entreated, and spitted on: And they shall scourge Him, and put Him to death (cross): and the third day He shall rise (resurrection) again.

John 19:28 After this, Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst.

The Resurrection of Jesus Christ the Living Redeemer

Mark 16:14-16 Afterward He appeared unto the eleven as they sat at meat, and upbraided them with their unbelief and hardness of heart, because they believed not them which had seen Him after He was risen.

And He said unto them, Go ye into all the world, and preach the gospel (good news) to every creature.

He that believeth and is baptized shall be saved; but he that believeth not shall be damned.

So then after the Lord had spoken unto them, He was received up into heaven, and sat on the right hand of God.

And they went forth, and preached every where, the Lord working with them, and confirming the word with signs following. Amen.

Our Eternal Future with God our Redeemer and the Tree of Life

Revelation 22:1-2 And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb. In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations.

The Angel Testifies that these things are soon to come

Revelation 22:6-7 And he said unto me, These sayings are faithful and true: and the Lord God of the holy prophets sent His angel to shew unto His servants the things which must shortly be done.

Behold, I come quickly: blessed is he that keepeth the sayings of the prophecy of this book (Bible).

Jesus Testifies that He is the Redeemer

Revelation 22:16 I Jesus have sent mine angel to testify unto you these things in the churches. I am the root and the offspring of David, and the bright and morning star.

Invitation to All People to Become Redeemed

Revelation 22:17 And the (Holy) Spirit and the bride (Church) say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely.

Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time.

Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer.

Have a very merry CHRISTmas!

God bless you!
David Anson Brown

Written in 2005 -- www.BasicChristian.org

The Song: The Twelve Days of Christmas

On the 1st day of Christmas my true love gave to me...

A Partridge in a Pear Tree (Jesus on the Cross)
The partridge in a pear tree is Jesus the Christ, the Son of God, whose birthday we celebrate on December 25, the first day of Christmas. In the song, Christ is symbolically presented as a mother partridge that feigns injury to decoy pmaroonators from her helpless nestlings, recalling the expression of Christ's sadness over the fate of Jerusalem: "Jerusalem! Jerusalem! How often would I have sheltemaroon you under my wings, as a hen does her chicks, but you would not have it so . . . ." (Luke 13:34)

On the 2nd day of Christmas my true love gave to me...

Two Turtle Doves
The Old and New Testaments, which together bear witness to God's self-revelation in history and the creation of a people to tell the Story of God to the world.

On the 3rd day of Christmas my true love gave to me...

Three French Hens
The Three Theological Virtues: 1) Faith, 2) Hope, and 3) Love (1 Corinthians 13:13)

On the 4th day of Christmas my true love gave to me...

Four Calling Birds
The Four Gospels: 1) Matthew, 2) Mark, 3) Luke, and 4) John, which proclaim the Good News of God's reconciliation of the world to Himself in Jesus Christ.

On the 5th day of Christmas my true love gave to me...

Five Gold Rings
The first Five Books of the Old Testament, known as the Torah or the Pentateuch: 1) Genesis, 2) Exodus, 3) Leviticus, 4) Numbers, and 5) Deuteronomy, which gives the history of humanity's sinful failure and God's response of grace in the creation of a people to be a light to the world.

On the 6th day of Christmas my true love gave to me...

Six Geese A-laying
The six days of creation that confesses God as Creator and Sustainer of the world (Genesis 1).

On the 7th day of Christmas my true love gave to me...

Seven Swans A-swimming
The seven gifts of the Holy Spirit: 1) prophecy, 2) ministry, 3) teaching, 4) exhortation, 5) giving, 6) leading, and 7) compassion (Romans 12:6-8; cf. 1 Corinthians 12:8-11)

On the 8th day of Christmas my true love gave to me...

Eight Maids A-milking
The eight Beatitudes: 1) Blessed are the poor in spirit, 2) those who mourn, 3) the meek, 4) those who hunger and thirst for righteousness, 5) the merciful, 6) the pure in heart, 7) the peacemakers, 8) those who are persecuted for righteousness' sake. (Matthew 6:3-10)

On the 9th day of Christmas my true love gave to me...

Nine Ladies Dancing
The nine Fruit of the Holy Spirit: 1) love, 2) joy, 3) peace, 4) patience, 5) kindness, 6) generosity, 7) faithfulness, 8) gentleness, and 9) self-control. (Galatians 5:22)

On the 10th day of Christmas my true love gave to me...

Ten Lords A-leaping
The ten commandments: 1) You shall have no other gods before me; 2) Do not make an idol; 3) Do not take God's name in vain; 4) Remember the Sabbath Day; 5) Honor your father and mother; 6) Do not murder; 7) Do not commit adultery; 8) Do not steal; 9) Do not bear false witness; 10) Do not covet. (Exodus 20:1-17)

On the 11th day of Christmas my true love gave to me...

Eleven Pipers Piping
The eleven Faithful Apostles: 1) Simon Peter, 2) Andrew, 3) James, 4) John, 5) Philip, 6) Bartholomew, 7) Matthew, 8) Thomas, 9) James bar Alphaeus, 10) Simon the Zealot, 11) Judas bar James. (Matthew 6:14-16). The list does not include the twelfth disciple, Judas Iscariot who betrayed Jesus to the Romans.

On the 12th day of Christmas my true love gave to me...

Twelve Drummers Drumming
The twelve points of doctrine in the Apostle's Creed: 1) I believe in God, the Father almighty, creator of heaven and earth. 2) I believe in Jesus Christ, his only Son, our Lord. 3) He was conceived by the power of the Holy Spirit and born of the virgin Mary. 4) He suffemaroon under Pontius Pilate, was crucified, died, and was buried. He descended into hell [the grave]. 5) On the third day he rose again. He ascended into heaven, and is seated at the right hand of the Father. 6) He will come again to judge the living and the dead. 7) I believe in the Holy Spirit, 8) the holy catholic Church, 9) the communion of saints, 10) the forgiveness of sins, 11) the resurrection of the body, 12) and life everlasting.

List of Topics

The Real Meaning Of CHRISTmas

Just a week before Christmas I had a visitor. This is how it happened I just finished the household chores for the night and was preparing to go to bed when I heard a noise in the front of the house.

I opened the door to the front room, and to my surprise, Santa himself stepped out from behind the Christmas tree. He placed his finger over his mouth so I would not cry out. "What are you doing?" I started to ask him. The words choked in my throat, as I saw he had tears in his eyes. His usual jolly manner was gone. Gone was the eager boisterous soul we all know. He then answered me with a simple statement, TEACH THE CHILDREN!

I was puzzled: What did he mean? He anticipated my question, and with one quick movement brought forth a miniature toy bag from behind the tree. As I stood there bewildered, Santa said, Teach the Children! Teach them the old meaning of Christmas. The meaning that a now-a-day Christmas has forgotten!

Santa then reached in his bag and pulled out a FIR TREE and placed it on the mantle. Teach the Children that the pure green color of the stately fir tree remains green all year round, depicting the everlasting hope of mankind. All the needles point heavenward, making it a symbol of man's thoughts turning toward heaven.

He again reached into his bag and pulled out a brilliant STAR. Teach the Children that the star was the heavenly sign of promises long ago. God promised a Savior for the world, and the star was the sign of fulfillment of that promise.

He then reached into the bag and pulled out a CANDLE. Teach the Children that the candle symbolizes that Christ is the light of the world, and when we see this great light we are reminded of He who displaces the darkness.

Once again he reached into his bag and then removed a WREATH and placed it on the tree. Teach the Children that the wreath symbolizes the eternal nature of love. Real love never ceases. Love is one continuous round of affection.

He then pulled out from his bag an ornament of HIMSELF. Teach the Children that Santa Claus symbolizes the generosity and good will we feel during the month of December.

He reached in again and pulled out a HOLLY LEAF. Teach the Children the holly plant represents immortality. It represents the crown of thorns worn by our Savior. The red holly berries represent blood shed by Him.

Next he pulled out a GIFT from the bag and said, "Teach the Children that God so loved the world that He gave His only begotten Son. Thanks be to God for His unspeakable gift. Teach the Children that the wise men bowed before the holy babe and presented Him with gold, frankincense, and myrrh. We should give gifts in the same spirit as the wise men."

Santa then reached in his bag and pulled out a CANDY CANE and hung it on the tree. Teach the Children that the candy cane represents the shepherd's crook. The crook on the shepherd's staff helps bring back strayed sheep from the flock. The candy cane is the symbol that we are our brother's keeper.

He reached in again and pulled out an ANGEL. Teach the Children that it was the angels that heralded in the glorious news of the Savior's birth. The angels sang 'Glory to God in the highest, on earth, peace and good will.'

Suddenly I heard a soft twinkling sound, and from his bag he pulled out a BELL. Teach the Children that as the lost sheep are found by the sound of a bell, it should bring people to the fold. The bell symbolizes guidance and return.

Santa looked at the tree and was pleased. He looked back at me and I saw the twinkle was back in his eyes. He said, "Remember, teach the Children the true meaning of Christmas, and not to put me in the center, for I am but a humble servant of the One who is, and I bow down and worship Him, our Lord, our God."

Author Known to God

List of Topics

'Twas the night before Jesus

'Twas the night before Jesus came and all through the house
Not a creature was praying, not one in the house.
Their Bibles were lain on the shelf without care
In hopes that Jesus would not come there.
The children were dressing to crawl into bed,
Not once ever kneeling or bowing a head.
And Mom in her rocker with baby on her lap
Was watching the Late Show while I took a nap.

When out of the East there arose such a clatter,
I sprang to my feet to see what was the matter.
Away to the window I flew like a flash
Tore open the shutters and threw up the sash!

When what to my wondering eyes should appear
But angels proclaiming that Jesus was here.
With a light like the sun sending forth a bright ray
I knew in a moment this must be The Day!

The light of His face made me cover my head
It was Jesus! returning just like He had said.
And though I possessed worldly wisdom and wealth
I cried when I saw Him in spite of myself.

In the Book of Life which He held in His hand
Was written the name of every saved man.
He spoke not a word as He searched for my name;
When He said "It's not here" my head hung in shame.

The people whose names had been written with love
He gathered to take to His Father above.
With those who were ready He rose without a sound
While all the rest were left standing around.

I fell to my knees, but it was too late;
I had waited too long and this sealed my fate.
I stood and I cried as they rose out of sight;
Oh, if only I had been ready tonight.

In the words of this poem the meaning is clear;
The coming of Jesus is drawing near.
There's only one life and when comes the last call
We'll find that the Bible was true after all!


Linking & Use of Material from the (BasicChristian.org) website

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Linking & Use of Material from the
"BasicChristian.org" website

Thank you for considering linking to the Basic Christian web site!

Currently the primary supported link to Basic Christian is
www.basicchristian.org

Material use and Copyright information

You are encouraged to use and to distribute material from the Basic Christian, - web site - discussion forum - newsletter.

Most of the material is available as "Fair Use" material and can therefore be used and distributed by others and in the case of some items permission is given to create "Derivative" works.

For example:
Someone may copy the "Basic Christian: Salvation Message" or modify it, either adding to it or deleting from it, but keeping it in it's original form of "A Christian Message of Salvation" they can use this derivative work as their own without reference to the author or the web site.

Examples of "Derivative Use" articles:

Proof Jesus is God
The Resurrection of Jesus
Statement of Faith
The 4 Gospels
What is a Christian
How to become a Christian
I am a Christian now what?
Halloween Info

*The articles and information are Not "Public Domain" and therefore are not subject for use as non-Christian materials.

Some of the Articles and materials are additionally Copyright works with "All Rights Reserved" these articles are clearly copyright at the bottom of each article and though they are available for use and distribution they are required to remain intact with all information and credits remaining.

Examples of "All Rights Reserved" Articles

Basic Christian: Theology
Jesus Walk - All Variations
7 Miracles of Jesus - All Variations
Basic Christian: Maturity
Basic Christian: End Times

All information, links, trademarks, graphics, icons etc. belong to their respective copyright holders.

Please contact me through the "Contact" page regarding any questions or comments.

God Bless you,
David Anson Brown

Source: www.BasicChristian.info


Basic Christian: Creationism vs. Evolution

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Christian Creationism vs. Secular Evolution

What is the significance and meaning of God's creation plan?

Genesis 1:1 In the beginning God created the heaven (sky) and the earth.

It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God.

Genesis 1:27 So God created man in His own image ...

Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless.

Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people, saying with a loud voice, "Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth ...

Anthropic Principal - Intelligent Design - Creation - Young Earth

Genesis 2:1-3 Thus the heavens and the earth were finished, and all the host of them. And on the seventh day God ended His work which He had made; and He rested on the seventh day from all His work which He had made. And God blessed the seventh day, and sanctified it: because that in it He had rested from all His work which God created and made.

Commandment #3: Exodus 20:8-11 Remember the sabbath (rest) day, to keep it holy. Six days shalt thou labour, and do all thy work: But the seventh day is the sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy manservant, nor thy maidservant, nor thy cattle, nor thy stranger that is within thy gates: For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the sabbath day, and hallowed it.

Anthropic principal is a scientific principal that the universe exists in a well thought out and precisely created plan, specifically to sustain human life. For instance, the fact that if the earth were 1% closer to the sun the earth would heat up, bubble and boil and would not sustain human life. Likewise if the earth were 1% farther from the sun it would be too cold and would not sustain human life. There are thousands of factors that are precision tuned in our universe to sustain human life here on earth. Correct gravity ratio, oxygen content, mineral content, water to land ratio etc.. The fact that water, when it freezes into ice expands and remains on top instead of contracting like most other materials, therefore ice remains on top of water instead of collapsing down and killing the aquatic life. Water freezing and expanding, becoming ice, is a design to facilitate aquatic and human life. It is a design from God not a circumstance from chance or fate of evolution.

We do not have epidemics of germs and viruses that could easily wipe out all human life; instead we have the opposite of a random system we exist in a designed system of controls, checks and balances. The smaller food for larger animals reproduces more frequently and more abundantly keeping a constant food supply available for the larger animals. This Anthropic design is evident in every element of existence, completely eliminating chance or random evolution.

How could a male and female evolve separately and still be compatible to create offspring? How can the more complicated eye and brain develop prior to wings, beaks and claws? Instead it all had to come together at the same time, this is creation.

Some people say, well the universe could be random, it could be chance, it could be evolution, but it is not! So to deal with the environment that we currently exist in, we have to deal with reality. Reality is that we exist in a complex delicate environment, one that testifies of an intelligent creator, God, and one that also testifies of sin and of man's disobedience to God.

Source: www.BasicChristian.org/theology.html

Creation Science Resources

Britons Unconvinced on Evolution
Americans Weary of Darwinism
Answers In Genesis
Quotes from Famous Scientists
A Question of Origins (Online Movie or DVD)
AFTER EDEN 20 Most Popular Cartoons
2005 Creation Mega Conference MegaBlog Wrap Up - Memories, Quotes and Mp3's!
A Hollywood History of the Scopes Monkey Trial 80th Anniversary (Parts 1-4)
Creation Seminar Series Mp3 (Dr. Dino)
Defending Creation (8 Part Mp3 Set)
Creation Science
Dr. Dino Creation Science DVDs & Videos
Biblical Archeology: Ron Wyatt's "Discovered Series" (5 DVD Set)
Thousands not Billions - Errors in the Current Scientific Dating Methods (DVD)
Science Facts Confirm the Bible
Science and the Bible
The Creation Research Society
Institute for Creation Research
Creation Science Museum
The Grand Canyon a Different View
Center for Scientific Creation
The Origin of Comets
The Origin of Asteroids and Meteoroids
MOON DUST AND THE AGE OF THE SOLAR SYSTEM
Polonium Halos: Unrefuted Evidence for Earth's Instant Creation!
DVDs various topics, Incredible Creatures That Defy Evolution
Noah's Ark
Noah's Ark and the Biblical Flood

Paul Mirecki Kansas Atheist-Pro Darwin Professor Invents Crazy Attack Story [Maps Included]
Atheist University Professor Paul Mirecki's Amazing Inaccurately Reported Saga
Paul Mirecki "The Evil Dr. P" and the Not so 'Open-Minded' "Society of Open-Minded Atheists and Agnostics"

Articles - Info

An atheist having an argument with God exclaimed that he believed creation is no great accomplishment and that any random cause could have created life on earth. To demonstrate to God his point the atheist then told God that he was going to create a ‘human' in his own atheist vision. The atheist bent down scooped up some dirt and began to shape it into some form. God then replied "Excuse Me ... Please use your own dirt to create your own project!"

The Resume' of Jesus Christ - I will properly direct your paths, and lead you into everlasting life
Hello. My name is Jesus - The Christ. Many call me Lord! I've sent you my resume' because I'm seeking the top management position in your heart. Please consider my accomplishments as set forth in my resume'. Qualifications: I founded the earth and established the heavens, (See Proverbs 3:19). I formed man from the dust of the ground, (See Genesis 2:7). I breathed into man the breath of life, (See Genesis 2:7). I redeemed man from the curse of the law, (See Galatians 3:13). The blessings of the Abrahamic Covenant comes upon your life through me, (See Galatians 3:14). [article link]

Atheism - evolution is not the 'end time' religion but it is an important step in formulating the end time religion of Satanism - Devil worship. Once a person or a society has been 'dumbed-down' enough to allow the impossible evolution scenario to have credence then they are on their way to believing other lies and eventually the grand lie that Satan is man's creator (father) who is to be worshiped instead of the truth of worshiping Jesus Christ. Evolution is a false information cult and is a part of the process of the end time deception along with all the false religion cults. Those who reject the Bible and God's version of creation and life are then susceptible to believe other cult lies like Mormonism (LDS) and then the falsehood that Islam is a 'a religion of peace' and freedom while eventually accepting the deception of Satan as a deity and completely reversing the truth of God's creation and God's love for mankind.

AnswersInGenesis.org: Q: Did birds evolve from dinosaurs? - Unlike other walking creatures, a bird's femur does not move significantly, and birds instead articulate the lower portion of their leg to walk or run - Quick's surprising discovery is that this "knee running" anatomy, with nearly fixed femur bones and musculature, is crucial in preventing a bird's air-sac lung from collapsing whenever the bird takes a breath - Dinosaurs lack this fixed femur, however, and that includes the theropod dinosaurs from which birds supposedly evolved - Theropod dinosaurs had a moving femur and therefore could not have had a lung that worked like that in birds
A: The notion that theropod dinosaurs evolved into birds has almost certainly become one of the most widely accepted "facts" of evolution. The question for many evolutionary researchers had transitioned from "if" to "how." Even artists' depictions of some dinosaurs (such as velociraptors) began to include feathers. Except for a few notable critics, such as University of North Carolina paleobiologist Alan Feduccia, evolutionists seem to have all but agreed on birds' dinosaurian origins. Now, a new paper in the Journal of Morphology presents the research of two Oregon State University scientists who don't agree with the evolutionary dogma on bird origins. Doctoral student Devon Quick conducted the investigation into bird breathing and its connection with dinosaur-to-bird evolution as part her dissertation. The research hinges-almost literally-on the femur (upper leg bone) of birds. Unlike other walking creatures, a bird's femur does not move significantly, and birds instead articulate the lower portion of their leg to walk or run. Quick's surprising discovery is that this "knee running" anatomy, with nearly fixed femur bones and musculature, is crucial in preventing a bird's air-sac lung from collapsing whenever the bird takes a breath. Quick explained, "This is fundamental to bird physiology. It's really strange that no one realized this before. The position of the thigh bone and muscles in birds is critical to their lung function, which in turn is what gives them enough lung capacity for flight." Dinosaurs lack this fixed femur, however, and that includes the theropod dinosaurs from which birds supposedly evolved. Oregon State zoologist John Ruben, a coauthor on the paper, commented, "Theropod dinosaurs had a moving femur and therefore could not have had a lung that worked like that in birds. Their abdominal air sac, if they had one, would have collapsed. That undercuts a critical piece of supporting evidence for the dinosaur-bird link." [article link]

AnswersInGenesis.org: Q: Are evolutionists attempting mind control? - The Darwin exhibit reminded me of one of those bizarre science fiction movies where people line up to be placed in a special machine and emerge like robots; these people now can't think for themselves, and they end up being like those people who brainwashed them - In a related way, I found the Darwin exhibit to be a very clever form of mind control
Q: Are evolutionists attempting mind control? A: As I lined up with hundreds of others to get inside London's famed Natural History Museum to visit its new Darwin exhibition - England is celebrating Charles Darwin's 200th birthday this year, I couldn't help but wonder: was this going to be some kind of attempt at mind control? After I went through the exhibition, there was no doubt! The Darwin exhibit reminded me of one of those bizarre science fiction movies where people line up to be placed in a special machine and emerge like robots; these people now can't think for themselves, and they end up being like those people who brainwashed them. In a related way, I found the Darwin exhibit to be a very clever form of mind control, basically consisting of: 1. Setting up straw-men arguments that totally misrepresent what Bible-believing Christians accept. 2. Showing how wrong Christians are for believing the things they supposedly believe which they don't believe in the first place!. 3. Convincing visitors that Darwinian evolution is true, and that one is a fool to believe otherwise and certainly foolish to believe the Bible. Actually, this kind of mind control is already being used constantly on America's children through the public education system, the secular media, and science museums even in many Christian schools and colleges, sadly. [article link]

Student Wins Suit After Teacher Says Creationism 'Superstitious Nonsense' - Farnan sued in U.S. District Court in 2007, alleging that Corbett violated the establishment clause of the First Amendment by making repeated comments in class that were hostile to Christian beliefs
SANTA ANA, Calif. - A federal judge ruled that a public high school history teacher violated the First Amendment when he called creationism "superstitious nonsense" during a classroom lecture. U.S. District Judge James Selna issued the ruling Friday after a 16-month legal battle between student Chad Farnan and his former teacher, James Corbett. Farnan sued in U.S. District Court in 2007, alleging that Corbett violated the establishment clause of the First Amendment by making repeated comments in class that were hostile to Christian beliefs. The lawsuit cited more than 20 statements made by Corbett during one day of class, all of which were recorded by Farnan, to support allegations of a broader teaching method that "favors irreligion over religion" and made Christian students feel uncomfortable. During the course of the litigation, the judge found that most of the statements cited in the court papers did not violate the First Amendment because they did not refer directly to religion or were appropriate in the context of the classroom lecture. But Selna ruled Friday that one comment, where Corbett referred to creationism as "religious, superstitious nonsense," did violate Farnan's constitutional rights. -- Farnan is not interested in monetary damages, said his attorney, Jennifer Monk of the Murrieta-based Christian legal group Advocates for Faith & Freedom. Instead, he plans to ask the court to prohibit Corbett from making similar comments in the future. Farnan's family would also like to see the school district offer teacher training and monitor Corbett's classroom for future violations, Monk said. There are no plans to appeal the judge's rulings on the other statements listed in the litigation, she said. "They lost, he violated the establishment clause," she told The Associated Press in a phone interview. "From our perspective, whether he violated it with one statement or with 19 statements is irrelevant." [article link]

littlegreenfootballs.com January 4, 2008: - anti-Creation article & links: Ken Miller Dissects the Creationists' Next Tactic - the DI's (Discovery Institute) latest attempts to rewrite the history of the (2005) Dover creationism lawsuit -- Smoke and Mirrors, Whales and Lampreys: A Guest Post by Ken Miller - a lawsuit known as Kitzmiller v. Dover Area School District - The plaintiffs, a group of parents in Dover, Pennsylvania, objected to "intelligent design" being required to be presented as an scientific alternative to evolution {Just like Mormonism (LDS) is fostered in America by the U.S. Government because it is a bride taking people out of Christianity and into cults like Islam the government is also fostering and promoting the teaching of Evolution. Because evolution is a bridge in to Satanism by denying the very tenant of Christianity that Jesus Christ is God and creator who created all life and all existence. The lies of evolution are a bridge into Satanism in that when a person is gullible enough to accept the notion of random evolution over God's creation of life then that person is sufficiently deceived enough to possibly believe that Satan is good and God [AntiChrist], then concluding that Jesus is not God who He claims to be. -- Bush's policy isn't to educate children nor is it to protect families. The Bush family NWO policy is to bring down Christianity.}
Biologist Ken Miller, the Discovery Institute's worst enemy, has three terrific guest posts at science writer Carl Zimmer's blog, destroying the DI's latest attempts to rewrite the history of the Dover creationism lawsuit: [article link]

Judge's Unintelligent Rant Against Design - Judge John E. Jones III - Kitzmiller v. Dover Area School District [2005 Dover creationism lawsuit] could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000 {Judge (Judge John E. Jones III) is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view." [article link]

The New Da Vinci (Code) Type Hoax - Royal roots found on every family tree - also some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent - Does President Bush Jr. Secretly Believe He is a (Shiite) Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. ... Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! ... Thus, Antichrist (666) can "prove" his lineage back to King David, an absolute requirement if he (Antichrist) is to convince the Jewish people he is their Messiah for whom they have been awaiting! [article link]

January 9, 2008: Mitt Romney returns to business world, Marriott board - previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor [Massachusetts] {Mormonism (LDS) is fostered in America by the U.S. Government because it is a bridge taking people out of Christianity and into cults like Islam [LDS-Mormonism is just an Americanized version of Islam complete with servitude to its leaders on earth and the false premise that heaven is a place for fornication]. Once a person is gullible enough to believe and accept the Mormon lies that the LDS cult is in any way "family friendly" then that person is sufficiently deceived to probably believe that Islam is a "religion of peace".}
The hotel chain said in a statement Wednesday that the former Massachusetts governor and 2008 Republican presidential contender would also lead the board's newly formed finance committee. Romney, 61, previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor. His father, George, was a close friend of the company's founder, J. Willard Marriott. Romney's given first name, Willard, is also in honor of Marriott, and the two families are prominent in The Church of Jesus Christ of Latter-day Saints. ... The former venture capitalist has eschewed rejoining his former employer, Bain Capital, and a spokesman said his return to Marriott does not mean he is abandoning politics. A former Bain protege, one-time eBay Chairman Meg Whitman, is considering a run for California governor with the assistance of several Romney aides. [article link]

Romney Criticized for Hotel Pornography - during his near-decade on the Marriott board - their hotels offer 70 different types of hardcore pornography - "They have to assume some responsibility. It's their hotels, it's their television sets" {The smallest honest examination of the (LDS) Mormon cult reveals that there is nothing family friendly about them. Mormons simply are a Money and Sex cult it's the plain ugly truth about the LDS (Mormons).}
Two anti-pornography crusaders, as well as two conservative activists of the type Romney is courting, say the distribution of such graphic adult movies runs counter to the family image cultivated by Romney, the Marriotts and their shared Mormon faith. "Marriott is a major pornographer. And even though he may have fought it, everyone on that board is a hypocrite for presenting themselves as family values when their hotels offer 70 different types of hardcore pornography," said Phil Burress, president of Citizens for Community Values, an anti-pornography group based on Ohio. Tony Perkins, president of the Family Research Council, a leading conservative group in Washington, said: "They have to assume some responsibility. It's their hotels, it's their television sets." During a recent Associated Press interview, Romney said he did not recall pornography coming up for discussion while he was on the Marriott board from 1992 to 2001. Despite being chairman of the board's audit committee, he also said he was unaware of how much revenue pornography may have generated for the hotel chain. [article link]

June 07, 2008 [at the height of the Democrat primary election for the 2008 Presidential candidate]: Speculation about Barack Obama, Hillary Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied. [article link]

BasicChristian.org: End Times Preview - WWI, WWII, WW3 - "The past is not dead - In fact, it's not even past" William Faulkner -- This is most True concerning the cross and resurrection of Jesus Christ
Revelation 17:10-11 And there are seven [world (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Iran, Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- In a short summary WWII (1939-1945) was Satan's practice run at taking over and ruling the world for his evil, demonic agenda. The next world war the coming future WW3 will be the war that installs a NWO a new world leader called the antichrist. The Bible is clear (Revelation 17:10-11) that after the previous Roman world leader there would not be another world leader until the antichrist. History has proven the Bible to be true and there has been no world leader since the time of Jesus Christ of Nazareth approximately 2,000 years ago. [article link]

January 9, 2008: The rift between Hamas [HAMAS - Gaza Strip] and Palestinian (PA) [Fatah - West Bank] President Abbas flared to the surface yesterday, confirming our position that the real reason for this Israeli attack on Hamas was to remove Hamas from power - the United States [and the UN] desperately wants Abbas [Fatah] to stay in power [over both West Bank and Gaza Strip] because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control [part] of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple - Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas - Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA {According to the Bible the prophets of old explained that Israel and the Jews are the time peace to human time, and particularly the Jewish Temple. If you want to know what "time" it is in human history and human existence then look to Israel (Jerusalem) and the Jewish Temple in Jerusalem. Right now the 2nd Jewish Temple remains in ruins while the 3rd Jewish Temple is about to be rebuilt [and the correlating time on the calendar of the human experience is far into the plan's of God], something that could not happen before 1967 because Israel did not politically control Jerusalem until then. The next Jewish Temple is significant because coming after the Times of Jesus Christ this temple is for the "End Times" and it is where the Antichrist will eventually rule from. No Jewish Temple in Jerusalem equals no throne for the Antichrist. A 3rd Jewish Temple in Israel equals a throne and a place for the Antichrist.}
NEWS BRIEF: "Hamas: Abbas no longer heads Palestinian Authority", The Jerusalem Post, January 9, 2009 "The IDF's anti-Hamas operation in the Gaza Strip has diverted attention from the row over Palestinian Authority President Mahmoud Abbas's term in office, which expires on Friday. Abbas's aides said he has no plans to step down in the near future, claiming that the PA's Basic Law allows him to stay in power for another year." Israel and the United States desperately wants Abbas to stay in power because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple. Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas and to the Israeli leadership as they attempt to establish the Palestinian State. "Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA ... Hamas and some Palestinian legal experts have openly challenged Abbas's right to remain in power after the expiration of his term. 'Thursday was Abbas's last day in office', said Osama Hamdan, the Hamas representative in Lebanon. 'Our position on this issue is clear: Abbas's term in office has expired'." "Mushir al-Masri, a spokesman for Hamas in the Gaza Strip, said Abbas would lose credibility because of his refusal to step down. 'He doesn't have the right to speak on behalf of the people', he said. 'He's in power only because the Israelis and the Americans want him to stay'." Exactly! Hamas and Hezbollah view Abbas as a traitor to the Palestinian cause, and a stooge of the Israelis and the Americans. [article link]

BasicChristian.org: The Bush family War in Iraq Babylon - Keeping a Perspective - Is the Bush family America's worst nightmare?
Is the Bush family America's worst nightmare? I personally don't think the group Al Qaeda is real other than it is a fake terrorist concoction used as a convenient source for the Bush administration to expand a global agenda i.e. "global war on terror." It seems that Bush is opposed to anything that is good for America and that Bush supports everything that is against America particularly the global radical Iranian Shiite Islamic cause. Has America been suffering under the ravages of a Bush family global Jihad (Islamic holy war) against the United States and against the citizens of the USA? Of course with the economy wrecking high price of oil, the lack of border security, the arming, training and funding of Islamic armies, and an unhindered Satanic crime and drug epidemic taking place in America it would easily seem that the Bush family is America's own worst nightmare. -- At least six months before 9-11-2001 groups of American troops started training to invade Iraq and within moments of the 9/11 attack all of the military began committing to an Iraq invasion even though there was no 9/11-Iraq connection. The closest possible 9/11 connection was with Saudi Arabia. It seems that President Bush knew that 9/11 was going to happen a full six months before it did happen. Did President Bush try to stop 9/11? President Bush not only didn't intervene in the 9/11 events he used them as his original rational for his invasion of Iraq. President Bush likely knew all along the 9/11 events were going to take place and he may have even been involved in the planning of the 9/11 attacks with one of the indented results being the invasion of Iraq and the many other indented results being the boosting of his sagging popularity and enriching his family and associates with his new war economy and most important his boost of power and lack of accountability with his new Presidential war powers. -- The additional 9/11 attack on the Pentagon shows the massive scope and planning that was involved in the 9/11 attacks and made the attack a direct assault on the American government. Larry Silverstein who had recently purchased the World Trade Center complex and its many towers could not have possibly arranged such a wide scale attack involving the Pentagon as some have said. Silverstein has been accused by some for the damage to get insurance money, particularly because his WTC building #7 was demolished even though no plane hit it. The WTC building #7 was demolished but not at his direction it was the direction of the NY port authority and others within the NY safety net that demolished the #7 building. Larry Silverstein did everything he could to help and Larry Silverstein was among the most remorseful, the most helpful and the most honest of people on that tragic 9-11-2001 day. Larry Silverstein certainly could not have orchestrated the outcome of invading Iraq a decision that came straight from George Bush. [article link]

Darwin Taught Male Superiority - "males are more evolutionarily advanced than females" {Genesis 1:26-28 And God said, Let us (Father, Son Jesus, Holy Spirit) make man in Our image, after Our likeness: ... So God created man in His own image, in the image of God created He him; *male and *female created He them. And God blessed them, -- Holy Bible. Mankind, male and female are created in the "image" of God so we can communicate and interact with God. If we did not have some of the emotions, understanding and feelings of God we would have nothing in common with God. Note: Our human emotions and thoughts are now tainted by sin while God remains pure and Holy.}
According to Darwinian theory, women were less evolved than men, and because of their smaller brains, they were "eternally primitive," childlike, less spiritual, more materialistic, and "a real danger to contemporary civilization." The supposed intelligence gap that many leading Darwinists believed existed between human males and females was so large that some leading Darwinists classified them as two distinct species-males as Homo frontalis and females as Homo parietalis. The differences were so great that Darwin was amazed "such different beings belong to the same species." Reasons for male superiority included the conclusion that war and hunting pruned the weaker men, allowing only the most fit to return home and reproduce. Women, in contrast, were not subject to these selection pressures but were protected by men, allowing the weak to survive. ... Darwin's writings and those of his disciples reveal that the belief of women inferiority was central to early evolutionary theory. In The Descent of Man Darwin argued that adult females of most species resembled the young of both sexes and that "males are more evolutionarily advanced than females." [article link]

A majority of Republicans 68% do not believe in evolution, according to a Gallup Poll released Monday
From the poll taken between May 21-24 (2008), results showed that 68 percent of Republicans tended to favor the idea that humans were created in their present form about 10,000 years ago, while only 30 percent believe in the theory that humans originated from simple organisms. Independents and Democrats, on the other hand, were more likely to believe in evolution - 61 and 57 percent, respectively. The results come after recent presidential primary debates touched on the subject of evolution and whether Republican candidates believed in the theory. [article link]

'Quake lake' canal completed - Chinese soldiers and engineers dug a spillway from an earthquake-created lake that was threatening to burst its banks - the magnitude-7.9 earthquake that struck on May 12, 2008 {Well done by the Chinese to contain and take action on a major project. Amazing that the huge lake was formed in minutes during and as a result of the earthquake. I wonder how many scientists already believe the lake is millions of years old even though right now the lake is only two weeks old.}
BEICHUAN COUNTY, China (CNN) -- Chinese soldiers and engineers dug a spillway from an earthquake-created lake that was threatening to burst its banks in the central county of Beichuan, state-run news agency Xinhua reported Sunday. ... Tangjiashan Lake was created when a landslide caused by the earthquake dammed Jianjiang River. ... The lake in Beichuan County is the largest of several "quake lakes" created by the earthquake nearly three weeks ago. Authorities were concerned that the lake could burst its banks or that another aftershock or earthquake could rupture the earthen dam and cause a sudden flood of water on the communities downstream. The project to divert the water took nearly a week. It will be Wednesday or Thursday before authorities know whether their emergency operation is successful, a commander said. Some of the mountains overlooking the region's rivers are now bare and brown where landslides wiped them clean of their tree-covered sides. Rocks can still be heard falling from the mountains. Because the region is so remote -- most of the roads were cut off by landslides -- the government has brought the equipment and personnel in with Russian military helicopters. [article link]

Ancient Brass BELL Found Encased IN COAL supposed to be about 300 million years old! - the bell is an antediluvian artifact made before the Genesis Flood (Noah's Ark) - For more detailed pictures of the bell and the [idol] demon-like figure on top, click here (Photos)
In 1944, as a ten year old boy, Newton Anderson dropped a lump of coal in his basement and found that it contained this bell inside. The bituminous coal that was mined near his house in Upshur County West Virginia is supposed to be about 300 million years old! What is a brass bell with an iron clapper doing in coal ascribed to the Carboniferous Period? According to Norm Sharbaugh's book Ammunition (which includes several "coal anecdotes") the bell is an antediluvian artifact (made before the Genesis Flood). The Institute for Creation Research had the bell submitted to the lab at the University of Oklahoma. There a nuclear activation analysis revealed that the bell contains an unusual mix of metals, different from any known modern alloy production (including copper, zinc, tin, arsenic, iodine, and selenium). -- Genesis 4:22 states that Tubal-Cain was "an instructor of every artificer in brass and iron..." Perhaps when his civilization came to an end in the flood, this bell was buried with a mass of vegetation that became coal and ended up thousands of years later in Newt Anderson's coal bin. ... Later on, Newton Anderson spent a great deal of time researching the demon atop the bell. He discovered similarities to the Babylonian Southwest Wind Demon and the Hindu deity Garuda. Garuda is sometimes depicted on top of bells, as is the Egyptian Isis. [article link]

Photo of Fossil Footprints: shows how the dinosaur impression affecfted the human footprint when it (dinosaur) stepped into it (human footprint) - the stone's impressions indicate that the human stepped first, the dinosaur second (Photo)
A closer view of the 'Alvis Delk Cretaceous Footprint' gives a closer view of the two prints, and shows how the dinosaur impression affecfted the human footprint when it stepped into it. Courtesy of David Lines / Creation Evidence Museum. / Mineral Wells Index. Order photo reprints. [article link]

Rock-solid proof? A discovery by a former Mineral Wells resident might hold proof man and dinosaur walked the Earth together - Baugh said he believes both sets of prints (human and dinosaur) were made "within minutes, or no more than hours of each other" about 4,500 years ago, around the time of Noah's Flood - He said the clay-like material that the human and dinosaur stepped in soon hardened, becoming thick, dense limestone common in North Texas - the stone's impressions indicate that the human stepped first, the dinosaur second (Photos)
A slab of North Texas limestone is on track to rock the world, with its two imbedded footprints poised to make a huge impression in scientific and religious circles. The estimated 140-pound stone was recovered in July 2000 from the bank of a creek that feeds the Paluxy River near Glen Rose, Texas, located about 53 miles south of Fort Worth. The find was made just outside Dinosaur Valley State Park, a popular destination for tourists known for its well-preserved dinosaur tracks and other fossils. The limestone contains two distinct prints - one of a human footprint and one belonging to a dinosaur. The significance of the cement-hard fossil is that it shows the dinosaur print partially over and intersecting the human print. In other words, the stone's impressions indicate that the human stepped first, the dinosaur second. If proven genuine, the artifact would provide evidence that man and dinosaur roamed the Earth at the same time, according to those associated with the find and with its safekeeping. It could potentially toss out the window many commonly held scientific theories on evolution and the history of the world. ... Baugh said the scans prove that the impressions are real and could not have been carved or etched into the stone. ... He also noted how the dinosaur's impression pushed up material from the human print and altered its shape in the area of the intrusion. [article link]

Fossil: Meister Sandal Track with Trilobite (beetle-bug) embedded - The oldest fossil (human) footprint yet found was discovered in June 1968 by William J. Meister on an expedition to Antelope Spring, 43 miles west of Delta, Utah - Amazingly the human was wearing a sandal! The sandal that seems to have crushed a living trilobite was 10 1/4 inches long and 3 1/2 inches wide; the heel is indented slightly more than the sole, as a human shoe print would be - A trilobite crushed within a human sandal print Found on June 1, 1968 (Photo)
Meister Sandal Track: The oldest fossil footprint yet found was discovered in June 1968 by William J. Meister on an expedition to Antelope Spring, 43 miles west of Delta, Utah. He was accompanied by his wife and two daughters, and by Mr. and Mrs. Francis Shape and their two daughters. The party had already discovered several fossils of trilobites when Meister split open a two-inch-thick slab of rock with his hammer and discovered the print. The rock fell open "like a book." revealing on one side the footprint of a human with trilobites right in the footprint itself. The other half of the rock slab showed an almost perfect mold of the footprint and fossils. Amazingly the human was wearing a sandal! The sandal that seems to have crushed a living trilobite was 10 1/4 inches long and 3 1/2 inches wide; the heel is indented slightly more than the sole, as a human shoe print would be. The Meister Sandal Track is another strong piece of evidence that the evolutionary theories promated in class rooms across the nation and world do not promote "Truth", but instead promote theory that is bankrupt at its core. [article link]

OOPARTS (out of place artifacts) & ANCIENT HIGH TECHNOLOGY -- Evidence of Noah's Flood? - Do unexplained technologies of the ancients provide possible proofs of Pre-flood civilizations? - If you believe that the flood of Noah actually happened, what was the state of the technology of (antediluvian) pre-flooders? Could they have left physical evidence of their existence? - We expect you to use your own knowledge filter (Christian discernment) on this site
Point of View:We have a Biblical viewpoint on the world. Ooparts are evidence, we think, that the Flood actually happened. News items or magazine articles that report them may not have the same perspective that Christians do. When we read for instance, a scientific article that puzzles over our lack of genetic variability, we think of the Flood of Noah. We would include that article here, without editing, because we expect Christians to use their filters on such an article. That does not mean that we agree with the evolutionary timeframe given in said article. -- We think it's more interesting when general newspaper articles or science articles observe data that they might see one way, but that Christians might see another way given our own knowledge about God, creation and the flood. It's more interesting to quote Stephen Jay Gould saying that "the lack of transitional fossils is the trade secret of paleontology", than it might be to hear another Christian say it. So, no we don't believe the universe is millions or billions of years old. We don't know how old it is-we just know who created it and how long it took Him. We do not believe in pre-Adamic races, though we do believe that there were "civiilizations" prior to the Flood. We don't believe in space aliens or cooties. We expect you to use your own knowledge filter on this site. [article link]

National Geographic: Bigfoot Discovery Declared a [rubber suit] Hoax - If the group had instead sent in hair samples from the body, it would have been relatively simple to confirm that it belonged to an unidentified primate species, Linville said - Moneymaker called the press conference an elaborate "profiteering scam" engineered by Biscardi {I wonder what their first clue it was a fake was, the fur that looked more like a rug or the plastic tongue? Update: CNN is saying the first clue was the fake fur then during the defrosting when a (rubber) foot poked through an ice opening and a scientist then determined the frozen freezer contents to be a rubber suit.}
Within the community of amateur and professional Bigfoot hunters, Biscardi has a "reputation of ill repute," Meldrum said. Meldrum is also extremely skeptical about the authenticity of a photograph released in the days leading up to the press conference showing what appears to be a hairy corpse in a refrigerator. "It looks like a heap of costume fur. It doesn't look like natural hair," Meldrum said. "The gut pile looks like it was dumped on there just for effect." ... The DNA sample was analyzed by Curt Nelson, a molecular biologist at the University of Minnesota, who described it as a mixture of human and opossum. ... Matthew Moneymaker is the president of the Bigfoot Field Researchers Organization, an international network of Bigfoot investigators. Moneymaker called the press conference an elaborate "profiteering scam" engineered by Biscardi. "They know there's tremendous interest in seeing photographs of [Bigfoot], and they're trying to get people to pay to see hoaxed photos," he said. Moneymaker's organization tracks Bigfoot news in the media, and he says Biscardi really scored with his latest exploit. "There's been at least a thousand stories in newspapers across the world," Moneymaker said. "Before this, the highest record was about 200 articles in newspapers." Moneymaker predicts that the mass exposure could actually hurt Biscardi in the long run. "Now he's really a famous con man," Moneymaker said. "He was a con man known in Bigfoot circles for years, and now it won't be long before everybody knows it." [article link]

Nasty Chemical in Martian (Mars) Soil Hurts Chances for Life - NASA's Phoenix spacecraft has detected the presence of a chemically reactive salt in the Martian soil, a finding that if confirmed could make it less friendly to potential life than once believed - "it is a reactive compound it's not usually considered an ingredient for life" Mustard said
LOS ANGELES - NASA's Phoenix spacecraft has detected the presence of a chemically reactive salt in the Martian soil, a finding that if confirmed could make it less friendly to potential life than once believed. Scientists previously reported that the soil near Mars' north pole was similar to backyard gardens on Earth where plants such as asparagus, green beans and turnips could grow. But preliminary results from a second lab test found perchlorate, a highly oxidizing salt, that would create a harsh environment. ... Brown University geologist John Mustard, who has no role in the mission, said judgment about the soil's potential to support life should be reserved until all the data are in. But at first glance, "it is a reactive compound. It's not usually considered an ingredient for life," Mustard said. [article link]

(NASA) Phoenix Lander Touches Down on Mars - to determine if the (Mars) polar environment has the ingredients needed for life to emerge {The planet Mars is the new Galapagos Islands for the atheists and evolutionists where they can spin their stories and tall tales of evolution and then if you doubt their findings you would have to go there and check the evidence for yourself. The stories are forgeries that's why they need extreme distant destinations to backdrop their theories so people cannot easily get there and check their speculations.}
Mission control at NASA's Jet Propulsion Laboratory celebrated after the Phoenix Mars Lander signaled back that it had survived Sunday's fiery entry. Phoenix will be the first spacecraft to study the Martian arctic plains. Unlike NASA's mobile twin rovers, the lander will stay in one spot. It will use its robotic arm to dig into the permafrost to determine if the polar environment has the ingredients needed for life to emerge. [article link]

Tom Horn - Kelly (McGinley) interviews Tom Horn 126 MB (Mp3) - The 2nd Hour is about Mars and the Coming Mars discoveries {Fallen angels (demons) have been deceiving mankind since the beginning, the fall of Adam and Eve. I agree that fallen angels can make it appear as if there is life in outer space and on other planets. Any news events need to be considered in context i.e. If there is advanced intelligent life why have they never come to us? Why are they not friendly? Why are they distant? Of course, because they are demons trying to deceiving us and the government or news agencies have no discernment in these matters of importance.}
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge. -- The end of all things is at hand: be ye therefore sober, and watch unto prayer. 1 Peter 4:7 KJV. [article link]

UFOs and the Christian Worldview - I don't believe God is just a super-alien who created us on his PC for a school project - God is eternal, holy, and unchanging - I believe in the God of the Bible, the God who made man His crowning creation
Argument #1 Aliens, however, seem to have no trouble identifying walk-the-walk Christians. This demographic, this segment of the population, seems to be the only one immune to UFO activity. A walk-the-walk Christian will rarely, if ever, even spot a UFO, much less undergo abduction attempts. (See the excellent discussion of this here.) Some abductees claim to be Christian, such as Betty Andreasson, but their tales usually reveal their identity as talk-the-talkers only. ... Argument #2 Calling on the name of Jesus stops abductions in progress: Only by calling on the name of Jesus Christ in faith can abduction attempts be halted altogether. CE-4 (at: www.alienresistance.org/ce4.htm) tells the story of a new Christian who found himself being the object of an abduction attempt. ... Argument #3 The link between UFO activity and the occult: Just as there is a link between walk-the-walk Christians and the absence of UFO activity, so there is a link between those who experiment in the occult and the presence of UFO activity. Even the secular UFO literature comments that UFO abductees "tend to be unchurched" and often admit to occult practices. [article link]

UFO's - But What If ET Is Already Here, And He's the Devil? - manifestations of angels of darkness "My main reason for thinking this is that UFO sightings have never, at least to my knowledge, led a person closer to God - Books by Christian scholars on UFOs, alien intelligence {Links to the Books are at the bottom of the article}
Unidentified Flying Objects (UFOs) are historically connected to the idea of extraterrestrial life. In some cases, behavior of these strange sightings have left witnesses feeling as if they had observed something alive, not mechanical. "I have become thoroughly convinced that UFOs are real," popular Christian writer Hal Lindsey once wrote. "I believe these beings are not only extraterrestrial but supernatural in origin. To be blunt, I think they are demons." In Angels Dark and Light, Gary Kinnaman accepts UFO sightings as the manifestations of angels of darkness. "My main reason for thinking this is that UFO sightings have never, at least to my knowledge, led a person closer to God. In fact, most UFO experiences have just the opposite effect." Associate professor of psychology Elizabeth L. Hillstrom points out in her book Testing the Spirits that a growing number of scholars support similar conclusions of UFOnauts being synonymous with historical demons ... Books by Christian scholars on UFOs, alien intelligence -- Nephilim Imperatives: Dark Sentences , by Terry James -- The Omega Conspiracy , by Dr. IDE Thomas -- Nephilim Stargates: The Year 2012 and the Return of the Watchers , by Dr. Thomas Horn. [article link]

poll: Americans believe in God -- and hell, UFOs, witches, astrology - The survey by Harris Online showed that 82 percent of adult Americans believe in God
An overwhelming majority of Americans believe in God and signicant numbers also think that UFOs, the devil and ghosts exist, a poll showed Tuesday. The survey by Harris Online showed that 82 percent of adult Americans believe in God and a slightly smaller percentage -- 79 percent -- believe in miracles. More than 70 percent of the 2,455 adults surveyed between November 7 and 13 said they believe in heaven and angels, while more than six in 10 said they believed in hell and the devil. Almost equal numbers said they believe in Darwin's theory of evolution (42 percent) -- the belief that populations evolve over time through natural selection -- and creationism (39 percent) -- the theory that God created mankind. Seventy percent of Americans said they were very (21 percent) or somewhat (49 percent) religious, while around one-third of those polled also said they believe in UFOs, witches and astrology. [article link]

Alien video: Puppet or real E.T.? - Rojas said the (b&w) video was taken on July 17, 2003, in Nebraska - The screening, organized by Denver resident Jeff Peckman, was not open to the public {Mystery solved the reason the video is in b&w is so you might not see the black sleeve of the arm that the alien mask is attached to. It almost works, except when the alien head arcs away from the window you can tell it's on an arm. Also the way the alien head pops straight up as though an unseen neck stretches 18 inches as it appears in the window that doesn't really work either so the video is really pathetic. They should just use some computer-generated imagery (CGI) effects and really impress people.}
A few minutes of grainy, black and white video show a shadowy creature with big eyes peeping over a windowsill. But does it show a puppet or an alien from outer space? The video, purportedly capturing proof of alien life, was released this morning during a press conference at the Tivoli Student Union on the Auraria campus in downtown Denver. Over the course of three minutes or so, the footage shows a white creature with a balloon-shaped head that keeps popping up and down in a windowsill that was 8 feet above ground. The face was white, with large black eyes that seemed to blink. "If it was a puppet, it would be a very elaborate and sophisticated puppet," said Alejandro Rojas, education director of MUFON, the Mutual UFO Network, who spoke at the press conference. [article link]

Video Purportedly Showing Space Aliens Shown - A video purportedly showing aliens has been shown to the press, the Denver Post reports - The approximately three-minute-long video, in grainy black and white {How can you tell if a video is a hoax - well if the video is "grainy black and white" it's almost certainly a hoax. Usually only hoaxers submit blurry, grainy, b&w material with vague explanations and outlandish conclusions.}
A video purportedly showing aliens has been shown to the press, the Denver Post reports. The approximately three-minute-long video, in grainy black and white, appears to show a creature with big eyes looking through a window into a house, the Post said. But it was unclear if it was a puppet or an alien. Jeff Peckman, who has proposed the city of Denver create an 18-member extraterrestrial affairs commission, screened the video for the media Friday at Metropolitan State College. "This one looked very gentle and very innocent and youthful," Peckman told FOX News on Friday. [article link]

Loch Ness - Nessie Footage Questions Focus On Filmmaker - Who is Gordon T. Holmes? - As I've mentioned before in print and in interviews, a videotape or photograph of a cryptid should never be analyzed without regard to looking into the background of the person that took the image or images
What do we know about the man who took the Nessie footage in late May 2007? Does Gordon Holmes have visions of becoming the next Sherlock Holmes, following in the footsteps of that character's creator, Sir Arthur Conan Doyle? It is with no disrespect that I compile for my readers the facts that Mr. Holmes has placed out there in cyberspace about himself. He has freely admitted that he has filmed fairies, seen apparent alien black cats (ABCs, alien big cats, as they are often called because they are "out of place" or alien - not from outer space), taken electrical spectrograms of what he thinks are large electric eels in Lake Morar, and has a "sort of medical condition...for visualising a sort of frame from a Dream whilst being conscious." Now he's getting publicity for filming Nessie. Whoa. [article link]

Einstein: Bible Is 'Primitive, Pretty Childish' - Albert Einstein: arch rationalist or scientist with a spiritual core? {In studying the lives of past famous people, many of them including politicians like George Washington cover both sides of the coin and say one thing to one group and another thing to another group so they all have conflicting statements about religion. However in the case of people who are truly gifted and talented from God like Albert Einstein it seems Satan takes special interest in getting them to deny God the glory of their accomplishments, the composer Beethoven and the scientist Tesla being two more examples.}
LONDON - Albert Einstein: arch rationalist or scientist with a spiritual core? A letter being auctioned in London this week adds more fuel to the long-simmering debate about the Nobel prize-winning physicist's religious views. In the note, written the year before his death, Einstein dismissed the idea of God as the product of human weakness and the Bible as "pretty childish." The letter, handwritten in German, is being sold by Bloomsbury Auctions on Thursday and is expected to fetch between $12,000 and $16,000. Einstein, who helped unravel the mysteries of the universe with his theory of relativity, expressed complex and arguably contradictory views on faith, perceiving a universe suffused with spirituality while rejecting organized religion. [article link]

China quake shakes faith in school buildings - The first thing you notice about this small town in China's quake-devastated Sichuan province is that every building is standing except one: the primary school {As the jobsite posters say "Good planning is no accident."}
WUFU, China (CNN) -- The first thing you notice about this small town in China's quake-devastated Sichuan province is that every building is standing except one: the primary school. ... A few miles away, a government building stands virtually untouched by last Monday's massive temblor. Bi and his wife are among a group of parents who believe their children were killed by a building made of cheap, shoddy materials that rendered the school a virtual death trap. ... According to China's state-run media, government officials have promised to find out why nearly 7,000 school buildings collapsed during last Monday's earthquake, which measured between 7.9 and 8.0 in magnitude. ... Unlike a 1999 earthquake in Turkey, where allegations of widespread corruption in the country's building industry followed an earthquake that killed nearly 20,000 people, one British engineer said nothing he's seen of the Chinese disaster suggests corruption. [article link]

Day #1 - Guide to PR on a dollar a day - Whoever coined this the Information Age was only half right - It's actually the dis-information age {Exactly true that the 'information age' gave way to the 'dis-information age' and into the 'age of lies and deceit' and now we have actually entered a whole new age the "Age of Conjure" i.e. witchcraft. Facts, truth and info are now conjured up out of thin air and cast like a spell into any form (i.e. evolution theory) that fits the sorcerer's (PR - journalist's) desire.}
"If I was down to my last dollar, I'd spend it on PR." - Bill Gates. WITH THIS IN mind, The INQ is launching the Dollar a Day PR training course. Whoever coined this the Information Age was only half right. It's actually the dis-information age. Now that technology has made us all naked, we need spin to cover ourselves up again. Journalists rarely make the news these days, it's all PR driven, We all need to learn PR. But since UK firms charge you £600 a day, just to be serviced by a bloke so fresh out of college he's still hungover - we've gone for a more ‘cost effective' version. We've signed up for the Dollar a Day PR correspondence course. Each day, we'll share a dollar's worth of knowledge. [article link]

A blow to evolution theory? - Our findings show that humans originated in a single area in Sub-Saharan Africa." The Garden of Eden perhaps?
IT SHOULD BE more difficult for evolutionists to hold to their already inadequate theory. A new study by British researchers at the University of Cambridge (published in Nature, July 19) proves that all humans originated from a single point in Africa. This is far removed from the primordial soup + time + chance theory that humans evolved from different parts of the world. The origins of anatomically modern humans have been the focus of much heated debate. Our genetic research shows that the further modern humans have migrated from Africa, the more genetic diversity has been lost within a population. However, some have used skull data to argue that modern humans originated in multiple spots around the world. "We have combined our genetic data with new measurements of a large sample of skulls to show definitively that modern humans originated from a single area in sub-Saharan Africa," says Andrea Manica. Fellow researcher Francois Balloux added: "To test the alternative theory for the origin of modern humans, we tried to find an additional, non-African origin. We found this just did not work. Our findings show that humans originated in a single area in Sub-Saharan Africa." The Garden of Eden perhaps? [article link]

Purpose of Human appendix believed found - It produces and protects good germs for your gut (digestive system) - The idea "seems by far the most likely" explanation for the function of the appendix, said Brandeis University biochemistry professor Douglas Theobald "It makes evolutionary sense" {The human appendix makes complete creation sense not "evolutionary sense" another scientist groping to save his worn and torn evolution theory.}
WASHINGTON (AP) -- Some scientists think they have figured out the real job of the troublesome and seemingly useless appendix: It produces and protects good germs for your gut. That's the theory from surgeons and immunologists at Duke University Medical School, published online in a scientific journal this week. For generations the appendix has been dismissed as superfluous. Doctors figured it had no function. Surgeons removed them routinely. People live fine without them. ... The function of the appendix seems related to the massive amount of bacteria populating the human digestive system, according to the study in the Journal of Theoretical Biology. There are more bacteria than human cells in the typical body. Most are good and help digest food. But sometimes the flora of bacteria in the intestines die or are purged. Diseases such as cholera or amoebic dysentery would clear the gut of useful bacteria. The appendix's job is to reboot the digestive system in that case. The appendix "acts as a good safe house for bacteria," said Duke surgery professor Bill Parker, a study co-author. Its location _ just below the normal one-way flow of food and germs in the large intestine in a sort of gut cul-de-sac -- helps support the theory, he said. Also, the worm-shaped organ outgrowth acts like a bacteria factory, cultivating the good germs, Parker said. [article link]

Event: The God Delusion Debate - Richard Dawkins will debate his Oxford University colleague Dr. John Lennox - CDs and DVDs of this event will also be available for purchase in the coming weeks
Remaining true to our goal of engaging secular culture on critical issues in a thoughtful, respectful manner, Fixed Point Foundation will sponsor a debate on what is arguably the most critical question of our time: the existence of God. The decision one makes regarding this question has implications that reverberate throughout eternity to be sure, but it also affects temporal existence from government policy to the individual. Historically, man's belief in the transcendent has served as a restraint on his conduct and provided hope for his future. Now, it is argued, "God is dead", and man can do very well without him. The debate will feature Professor Richard Dawkins, Fellow of the Royal Society and Charles Simonyi Chair for the Public Understanding of Science at Oxford University and Dr. John Lennox (MA, MA, Ph.D., D.Phil., D.Sc.), Reader in Mathematics and Fellow in Mathematics and Philosophy of Science, Green College, University of Oxford. Dawkins, voted by Europe's Prospect Magazine as one of the world's most important intellectuals, is regarded by many as the spokesman for the "New Atheism." BBC has labeled him "Darwin's Rottweiler." ... Lennox, a popular Christian apologist and scientist, travels widely speaking on the interface between science and religion. Like Dawkins, he has dedicated his career to science, but he has arrived at very different conclusions. "It is the very nature of science that leads me to belief in God," he says. Lennox possesses doctorates from Oxford, Cambridge, and the University of Wales. He has written a response to the notion that Science has exposed the Bible as obscurantist in a book titled God's Undertaker: Has Science Buried God? The book will be published this fall. [article link]

Pope puts his faith in the Book of Genesis, not Darwin - the Pope suggested that the "cosmos" was an "intelligent project" and criticised those who said that creation was without direction or order
Pope Benedict XVI has stepped into the debate over Darwinism with remarks that will be seen as an endorsement of "intelligent design". The Pope did not explicitly back intelligent design or creationism. He praised scientific progress but said that the Darwinian theory of evolution was "not finally provable" because: "We cannot haul 10,000 generations into the laboratory." Intelligent design (ID) argues that life forms are too complex to have evolved randomly, and must have been created by a higher power. Scientists denounce this as a thinly disguised form of creationism, the view that God created the world literally as described in the Book of Genesis. US courts have ruled that neither should be taught in school science because that would violate the separation of Church and State. ... Last November the Pope suggested that the "cosmos" was an "intelligent project" and criticised those who said that creation was without direction or order. [article link]

Creation Science Overview MP3, from July 2004, 60 minutes; (14 MB)
Given in a Silicon Valley corporate environment, to engineers and programmers by the editor of: www.creationism.org, Paul Abramson. [article link]

Many Infallible Proofs - Packed with facts and proofs about Christianity, Christ, God, creation, science and more - Includes 666 discussion (Book $9.99)
Henry Morris - the grandfather of Scientific Creationism - shows what impact God's Word can have on the world. At once shining light on little known truths of the faith, strengthening believers through the Scripture, and providing information for skeptics or unbelievers, Many Infallible Proofs can also be a valuable tool in evangelism by showing where we can engage the individual we may be witnessing to. Henry Morris was on the forefront of the Christian anti-evolution movement until his death in 2006, producing many books and contributing greatly to the Young Earth model for creationism. This book, updated from his 1974 classic, is indicative of his committment to the glory of God through biblical truths. [article link]

#1 News-Blog item of 2006 - Brian Rohrbough appears on the CBS Evening News with Katie Couric - the featured Columbine father speaks against school violence, evolution and abortion (Video - Online or Download)
ROHRBOUGH: I'm saddened and shaken by the shooting at an Amish school today and last week's school murders [in Bailey, Colorado]. When my son Dan was murdered on the sidewalk at Columbine High School on April 20, 1999, I hoped that would be the last school shooting. Since that day, I tried to answer the question, "Why did this happen?" This country is in a moral freefall. For over two generations, the public school system has taught in a moral vacuum, expelling God from the school and from the government, replacing him with evolution, *where the strong kill the weak without moral consequences*. And life has no inherent value. We teach there are no absolutes, no right or wrong, and I assure you the murder of innocent children is always wrong, including by abortion. Abortion has diminished the value of children. Suicide has become an acceptable action and has further emboldened these criminals. We're seeing an epidemic increase in murder/suicide attacks on our children. Sadly, our schools are not safe. In fact, we now witness that within our schools, our children have become a target of terrorists from within the United States. [article link]

Working Replica of Noah's Ark Opens (Photos) - Do you believe there was a real Noah's Ark as described in the Bible? (Poll)
Members of the Bible Archaeology Search and Exploration Institute claimed they found the remnants of Noah's Ark in 2006 on Mount Suleiman in Iran. What the team found jutting out of the mountain was about the size of a small aircraft carrier, similar to the Ark's dimensions as described in the Bible. [article link]

New Noah's Ark ready to sail - a replica of the biblical Ark, built by Dutch creationist Johan Huibers as a testament to his faith in the literal truth of the Bible
SCHAGEN, Netherlands (AP) -- The massive central door in the side of Noah's Ark was thrown open Saturday -- you could say it was the first time in 4,000 years -- drawing a crowd of curious pilgrims and townsfolk to behold the wonder. Of course, it's only a replica of the biblical Ark, built by Dutch creationist Johan Huibers as a testament to his faith in the literal truth of the Bible. Reckoning by the old biblical measurements, Johan's fully functional ark is 150 cubits long, 30 cubits high and 20 cubits wide. That's two-thirds the length of a football field and as high as a three-story house. Life-size models of giraffes, elephants, lions, crocodiles, zebras, bison and other animals greet visitors as they arrive in the main hold. ... Under sunny skies Saturday, Huibers said he wasn't worried about another biblical flood, since according to Genesis, the rainbow is the sign of God's promise never to flood the world again. But he does worry that recent events such as the flooding of New Orleans could be seen as a portent of the end of time. Huibers said he hopes the project will renew interest in Christianity in the Netherlands, where churchgoing has fallen dramatically in the past 50 years. He also plans to visit major cities in Belgium and Germany. [article link]

As it was in the Days of Noah - The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God
As it was in the days of Noah, so will it be at the coming of the Son of Man (Matt 24:37). The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God. Finally "the Lord saw how great man's wickedness on earth had become and that every inclination of the thoughts of his heart was only evil all the time" (Gen. 6:5). ... the sequence of events suddenly became so obvious to me. Enoch was taken alive from earth and the Holy Spirit was withdrawn. Then in Gen. 6:5 man's behavior is described as having become unbearably wicked and in Gen. 7 the judgement came, in that order. Enoch's name means teaching and according to Jude 14-15 he gave the first prophecy of the 2nd coming. ... If Enoch is indeed a model of the church and if the Lord's prophecy of Matt 24:37 includes the sequence of events, as seems likely, then one day soon we will be taken alive (raptured) from earth, the Holy Spirit withdrawn. Man's behavior will become unbearably wicked and the judgement will come, all in that order. As it was in the days of Noah. Selah. [article link]

As The Days of Noah Were - Luke 17:26: "And as it was in the days of Noah, so shall it be also in the days of the Son of Man"
The Reason for the Flood: It was the infusion of these strange (demonic) beings into the human predicament that brought on the Flood of Noah. The Flood was preceded by four generations of prophets/preachers warning of the coming judgment: Enoch, Methuselah, Lamech, and Noah. It seems that this was part of Satan's stratagem to corrupt the line of Adam to prevent the fulfillment of the Messianic redemption. Noah was apparently unique in that his genealogy was still uncorrupted. The strange events which led to the flood are also alluded to in ancient mythologies. The legends of the Greek "titans"---partly terrestrial, partly celestial---embrace these same memories. (The Greek titan is linguistically linked to the Chaldean sheitan, and the Hebrew satan.) [article link]

Colliding with nature's best-kept secrets - Visiting a particle accelerator is like a religious experience, at least for Nima Arkani-Hamed - explaining how the world can operate - which describes the universe on a very large scale, and at the same time follow quantum mechanics, laws that describe the universe on a scale smaller than the eye can see - Some of the key mysteries that stem from these clashing theories {Exactly! "clashing theories" it is not possible to have random evolution and quantum physics (mechanics) [quantum = quantity i.e. incremental increases or decreases as in electrons rotating around an atom increase only a certain amount "quantum" or decrease a set amount to the lower orbital lever with the other electrons. Electrons do not randomly orbit an atom the distance is fixed. Molecules and particles are not random they are ordered (ordained) and fixed in their properties and productivity. Quantum and also spiral DNA nature completely voids random evolution while completely establishing the intelligent, creation, design of God.}
Arkani-Hamed has had a hand in explaining how the world can operate according to Einstein's theory of general relativity, which describes the universe on a very large scale, and at the same time follow quantum mechanics, laws that describe the universe on a scale smaller than the eye can see. Some of the key mysteries that stem from these clashing theories include why gravity is so weak, relative to the other fundamental physical forces such as electromagnetism, and why the universe is so large. These issues come up because on an inconceivably small scale, the particles that make up our world seem to behave completely differently than one might imagine. [article link]

A theory of everything has always eluded scientists - Now a fun-loving physicist tells Steve Farrar he thinks he's cracked it (The new Theory of everything actually solves nothing. It doesn't cure cancer, explain who we are or even why we exist, for that knowledge mankind still needs to rely on the Bible - the words of God!)
Two weeks ago the 39-year-old surfer physicist astonished the scientific world when he announced that he might have found an answer. Lisi describes it, with disarming frankness, as an "exceptionally simple theory of everything". Of course the theory isn't at all simple. It is based around one of the most complicated symmetrical structures ever studied, a 248-dimensional shape known as E8 secrets of this geometric entity were revealed only in March, leaving mathematicians with 60 times as much information as was contained in the human genome. E8 has long intrigued academics since it was devised in the 19th century and it has been suspected that its symmetrical properties might be intimately linked to underlying patterns in creation in some way. ... The hunt for a single theory that underpins everything has been the ultimate goal of physics for centuries. As they revealed the rules that dictated how the different facets of the natural world functioned, many of the first true scientists came to believe that the cosmos worked like clockwork. They insisted that science would ultimately reveal the entire mechanism and be able to account precisely for everything within it. While that certainty foundered with the discovery of quantum mechanics and relativity, the quest has gone on. Einstein, the discoverer of relativity, dedicated much of his later life to discovering what became known as the Grand Unified Theory. But despite claiming four times to have made the crucial breakthrough, his efforts came to nothing. [article link]

Evolution theory on last legs, says seminary teacher
LOUISVILLE - To William Dembski, all the debate in this country over evolution won't matter in a decade. By then, he says, the theory of evolution put forth by Charles Darwin 150 years ago will be dead. ... Dembski, who holds a Ph.D. in mathematics and philosophy, teaches a course on intelligent design at Southern Baptist Theological Seminary in Louisville. He calls Darwinian evolution "viscerally unacceptable" to most Americans. "It is a reasonable question to ask if there are patterns in biological systems that point us to intelligence," he said in an interview. "It is a reasonable question to ask what are the limits to evolutionary mechanisms." Kentucky Gov. Ernie Fletcher called design by an intelligent source a "self-evident truth" in his annual State of the Commonwealth address in January. Fletcher has said he would encourage schools to teach the concept. [article link]

10 Ways Darwinists Help Intelligent Design - Biblical Creation (Part I)
Eighty years after the Scopes "Monkey" Trial, the public still refuses to accept the idea that Darwin's theory of natural selection is a sufficient explanation for complex biological phenomena. In fact, opinion polls show that fewer people are willing to accept the idea that human beings developed from earlier species than they were just ten years ago. [article link]

10 Ways Darwinists Help Intelligent Design - Biblical Creation (Part II)
#6 By invoking design in (their) non-design explanations. ... 'Biologists have long speculated that the (DNA) redundancy may have been designed' ... [article link]

10 Ways Darwinists Help Intelligent Design - Biblical Creation (Part III)
#10 By not being able to believe their own theory. ... Natural selection, which is a "universal generalization about all terrestrial species at any time" can't just be true sometimes: "If the theory says something which is not true now of our species or another, then it is not true-finished." Not only is this [evolution] not true of our species now, it could never have been true. [article link]

Criticism Of Evolution Can't Be Silenced - Intelligent judges are beginning to reject the intolerant demands of the evolutionists
The press is claiming that the pro-evolution victory in Kansas (where, incidentally, voter turnout was only 18 percent) was the third strike for evolution critics. Last December a federal judge in Dover, Pennsylvania, prohibited the school from even mentioning Intelligent Design, and in February, the Ohio board of education nixed a plan to allow a modicum of critical analysis of evolution. But one strikeout does not a ball game win. Gallup Polls have repeatedly shown that only about 10 percent of Americans believe the version of evolution commonly taught in public schools and, despite massive public school indoctrination in Darwinism, that number has not changed much in decades. ... Coulter's book charges that evolution is a cult religion, and described how its priests and practitioners regularly treat critics as religious heretics. The Darwinists' answer to every challenge is to accuse their opponents of, horrors, a fundamentalist belief in God. [article link]

Twenty Questions for Evolutionists (On-line Book)
7. Which came first, DNA or the proteins needed by DNA, which can only be produced by DNA? 16. Did you know that most scientific dating techniques indicate that the earth, solar system, and universe are young? (See pages 31-37.) 17. Why do so many ancient cultures have flood legends? (See page 45.) 18. Have you heard about the mitochondrial Eve and the genetic Adam? Scientists know that the mitochondrial Eve was the common female ancestor of every living person, and she appears to have lived only about 6,000-7,000 years ago. (See pages 261-263.) [article link]

U.S. Lags Behind Europe, Japan in Acceptance of Evolution - The percentage of U.S. adults who accept evolution declined from 45 to 40 percent [Pro-Evolution Article]
"Both are saying that evolution is bad science, that evolution is weak and inadequate science, and that it can't do the job, so therefore God did it," she said. ... Bruce Chapman, the president of the Discovery Institute in Seattle, the primary backer of intelligent design, has a different view of the study. "In particular, the growing doubts about Darwinism undoubtedly reflect growing doubts among scientists about Darwinian theory. Over 640 (scientists) have now signed a public dissent and the number keeps growing." [article link]

What evidence for evolution do the world's leading science museums display? - Even a senior fossil expert at the British Museum of Natural History in London once admitted that they didn't have any undisputed transitional forms showing one kind of animal changing into another
We would expect to see abundant evidence in the science museums of Washington D.C., London and so on. However, as we have visited these museums and looked in the glass cases at what scientists have actually found, we've never seen any evidence for evolution. The interesting thing is that the so-called evidence is pasted on the glass case-it's the printed text on the display! But this isn't evidence; it's a scientist's story about the past. For example, distinct kinds of animals and plants are displayed inside these glass cases-not transitional forms. There's no real evidence for evolution at all. [article link]

Congress slams Smithsonian's anti-religious attacks - Report documents 'invidious discrimination' in campaign against Darwin dissenters {The Smithsonian is in a total Panic over how to continue to support Darwin's lost cause and to combat the Christian 'Intelligent Design' - Biblical creation.}
A new report from the U.S. House of Representatives has condemned officials at the Smithsonian Institution for imposing a religious test on scientists who work there. And it suggests their attacks on a scientist who just edited an article on intelligent design are just the tip of the iceberg of an industry-wide fear of anything that suggests man might not have come from a puddle of sludge. Dr. Richard Sternberg The report, which cited a "strong religious and political component" in the dispute, was prompted by a complaint from Dr. Richard Sternberg, who holds biology doctorates from Binghamton and Florida International universities and has served as a research associate at the Smithsonian's National Museum of Natural History. ... The organization also grilled Sternberg on whether he "was religious," "was a Republican," "was a fundamentalist," and "was a conservative." The report also reveals the federal officials conspired with officials at the National Center for Science Education to "spy" on Sternberg. [article link]

Christian Educators! - PZ Myers "I'm a goddamned atheist" is a biologist and associate professor at the University of Minnesota, Morris {If you ever had any doubt that the secular atheists are losing the Creation Battle and just plain loosing it! This ranting loose cannon is actually a college professor and how true that a public education can't make an adult of everyone.}
You know, I think Christianity is awfully foolish anyway, but I'm a goddamned atheist. You don't care what I think. But I would think the concerted and largely successful effort in our culture to equate Christianity with the idiocy of belief in a 6000 year old world or a god who meddles in trivialities or denying the facts of a natural world would piss you off. Unless it's true, that is, that you don't mind having your religious beliefs associated with flaming anti-scientific lunacy. [article link]

Oregon Biology Teacher Fired Over Bible References - "Critical thinking is vital to scientific inquiry," said Helphinstine, who has a master's degree in science from Oregon State "My whole purpose was to give accurate information and to get them thinking" {So Oregon school officials trust that their teachers will not cause their students to think ... and America wonders why it is having trouble competing for jobs in the scientific world.}
SISTERS, Ore. - During his eight days as a part-time high school biology teacher, Kris Helphinstine included Biblical references in material he provided to students and gave a PowerPoint presentation that made links between evolution, Nazi Germany and Planned Parenthood. That was enough for the Sisters School Board, which fired the teacher Monday night for deviating from the curriculum on the theory of evolution. "I think his performance was not just a little bit over the line," board member Jeff Smith said. "It was a severe contradiction of what we trust teachers to do in our classrooms." Helphinstine, 27, said in a phone interview with The Bulletin newspaper of Bend that he included the supplemental material to teach students about bias in sources, and his only agenda was to teach critical thinking. [article link]

Just by the enormous - gigantic size of the plants and animals of early times we know that the early times did not involve evolution, from small simple to large complex and did not last very long as a time period. It would be impossible for the earth and the atmosphere to sustain dinosaur sized animals and plants for a long duration. Certainly the millions and millions of years attributed by scientists are out of the question and a short duration - life of Adam time period alluded to in the Bible is much more accurate and sustainable.

Arctic 'Sea Monster' Terrorized Prehistoric Oceans - The fiercest reptile ever to terrorize the oceans has been identified from a fossil on a frozen Arctic island {Leviathan - Job, 41:1, Psalm 74:14, Psalm 104:26, Isaiah 27:1}
The huge pliosaur, dubbed "The Monster" by its discoverers, dated from 150 million(?) years ago and boasted 60 dagger-like teeth the size of cucumbers, which it used to rip chunks out of prey. The 50-foot animal was one of the biggest marine predators to have ever swum and would have been able to take on "anything that moved" in the water. It was built for speed and power, and with its armory of fangs would have been rivaled in ferocity only by an extinct shark, the megalodon, which lived about 16 million(?) years ago. Fossilized remains of the pliosaur, which had 10-foot-long jaws, were located on the island of Spitsbergen in the Norwegian archipelago of Svalbard, inside the Arctic Circle. {Psalm 104:24-28 O LORD, how manifold are thy works! in wisdom hast thou made them all: the earth is full of thy riches. So is this great and wide sea, wherein are things creeping innumerable, both small and great beasts. There go the ships: there is that leviathan, whom thou hast made to play therein. These wait all upon thee; that thou mayest give them their meat in due season. That thou givest them they gather: thou openest thine hand, they are filled with good.} [article link]

What bird has a [bottom] beak that grows continually? - So, evolutionists have a real problem trying to explain how the lower beak came to continually grow and the upper beak did not
Skimmers are birds that live along the coast, and they have a unique way of feeding. These birds fly just above the water with their lower beak skimming the surface. Whenever that beak hits anything in the water, it scoops up its prey. Over time, the friction of the water wears against the lower beak, so you would expect the beak to wear away. But the lower beak of the skimmer continually grows at the same rate that it wears! Skimmers that are kept in zoos have to have their lower beaks trimmed on a regular basis or the lower beak will grow out way past the upper beak. The upper beak of the skimmer doesn't continually grow. But it doesn't touch the water and won't wear down. So, evolutionists have a real problem trying to explain how the lower beak came to continually grow and the upper beak did not. [article link]

Study: Dinosaur loss wasn't mammals' gain - "I was flabbergasted," said study co-author Ross MacPhee, curator of vertebrate zoology at the American Museum of Natural History in New York {More proof the evolutionist are simply groping their way through theories and making them up as they go along.}
NEW YORK (AP) -- The big dinosaur extinction of 65 million years ago didn't produce a flurry of new species in the ancestry of modern mammals after all, says a huge study that challenges a long-standing theory. Scientists who constructed a massive evolutionary family tree for mammals found no sign of such a burst of new species at that time among the ancestors of present-day animals. ... Some experts praised the large scale of the new evolutionary tree, which used a controversial "supertree" method to combine data covering the vast majority of mammal species. It challenges paleontologists to find new fossils that can shed light on mammal history, said Greg Wilson, curator of vertebrate paleontology at the Denver Museum of Nature & Science. William J. Murphy of Texas A&M University, who is working on a similar project, said no previous analysis had included so many mammal species. But, "I don't think this is the final word," he said. The study's approach for assigning dates was relatively crude, he said, and some dates it produced for particular lineages disagree with those obtained by more updated methods. So as for its interpretation of what happened when the dinosaurs died off, "I'm not sure that conclusion is well-founded," Murphy said. [article link]

'Extinct' Rat-Squirrel Found Alive and Well {Obviously not extinct, or millions of years old, or even evolved. Why is evolution science so consistently wrong in so many areas? When will science get it? Biblical creation is where the Truth is at!}
WASHINGTON - It has the face of a rat and the tail of a skinny squirrel - and scientists say this creature discovered living in central Laos is pretty special: It's a species believed to have been extinct for 11 million years. ... The resemblance is "absolutely striking," Dawson said. As soon as her team spotted reports about the rodent's discovery, "we thought, 'My goodness, this is not a new family. We've known it from the fossil record.'" [article link]

Monkey madness - researchers from Plymouth University (UK) have put six of their monkeys to the test - find out what happened
When arguing that life could have arisen by chance, evolutionists will often state that-given enough time-anything could happen, regardless of how improbable it might seem. For example, prominent evolutionist Julian Huxley (1887-1975) said that, given enough time, monkeys typing randomly could eventually type out the complete works of Shakespeare. Since then, others too, such as Stephen Hawking and Richard Dawkins, have made similar pronouncements about monkeys' random typing being able to produce one of Shakespeare's sonnets, or at least a sentence from one of his plays. But when Plymouth University (UK) researchers installed a keyboard and computer screen in the monkey enclosure at Paignton Zoo, home to six Sulawesi crested macaques, it didn't result in a nicely typed set of the complete works of Shakespeare. Neither did they get a sonnet. Nor even a single word of Shakespeare. [article link]

Judge's Unintelligent Rant Against Design {Judge is a Bush appointee - a thanks again W! way to come through for your voters.}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view." [article link]

Romney Elaborates on Evolution - "And I believe evolution is most likely the process he used to create the human body" - Mr. Romney said his answer was satisfactory to faculty members "They teach evolution at B.Y.U.," he said {Christians believe that humans are "created in the image of God" as it is written in the Bible (Genesis 1:26-27) therefore we can talk, communicate - interact and share our feelings and emotions with God and be understood because we are in the image with God. However Mormons believe that they are now evolving into a god through the prescribed steps of Joseph Smith. Romney is just being consistent with his Mormon-Evolution belief. However it would simply not be possible to even pray to God if you were not originally created in the image of God and being in the image of God it then makes evolution unnecessary.}
Mr. Romney, a devout Mormon, surprised some observers when he was not among those Republican candidates who raised their hands last week when asked at the Republican presidential debate if they did not believe in evolution. (Senator Sam Brownback, former Gov. Mike Huckabee and Representative Tom Tancredo said they did not.) "I believe that God designed the universe and created the universe," Mr. Romney said in an interview this week. "And I believe evolution is most likely the process he used to create the human body." ... The (Mormon) Church of Jesus Christ Latter-day Saints has no definitive position on evolution, and church leaders have disagreed on the issue over the years. Mr. Romney said his answer was satisfactory to faculty members. "They teach evolution at B.Y.U.," he said. [article link]

Mitt Romney Responds on Intelligent Design - In 2005, Romney said that ID should 'not' be taught in public school science classes - Today's answer confirms that he still feels that way {Mitt Romney is not a Christian and the Mormon (LDS) Cult has nothing in common with Christianity so of course Mormon Mitt does not want TRUE Christian concepts taught in schools or anywhere. Mitt is out to promote Mormonism not Christianity.}
In 2005, Romney said that ID should not be taught in public school science classes. Today's answer confirms that he still feels that way. You can read more about the 2005 comments here but below is his statement that I just received: "[Ex]Governor Romney believes that school curriculum is a decision for local school boards, first and foremost. He welcomes decisions by local school districts interested in teaching intelligent design as part of a religion or philosophy course. He does not think it should be required as part of science curriculum." ... I'm sure the Romney campaign thinks there's little risk here. But let's remember that Romney needs a bunch of Evangelicals to vote for him if he's going to win. Let's also remember that a good portion of them probably believe that if schools are going to teach Evolution as science, then Intelligent Design should be taught side by side. And if you're going to throw Intelligent Design into a religion class, then these same folks think you better do that with Evolution too. [article link]


Basic Christian: Mark of the Beast 666

Mark of the Beast (666) - See also Antichrist, End Times, & Martyred Saints of Revelation

Charagma (5480) Mark, stamp, symbol, impression, etching, engraving i.e. statue
Eikon(1504) Icon, image, statue, representation, figure, commemoration
Number 666 - Representation of incompleteness, 6 6 6 trinity of incompleteness

Verses - Matthew 24:4-5; 2 Thessalonians 2:11-12; 2 Timothy 3:13; Revelation 13:16 15:2 19:20

First Use: Genesis 4:15 .. And the LORD set a mark upon Cain .. {This mark from the LORD was for Cain's protection. Satan is out to Counterfeit the actions of God therefore Satan wants to put his evil mark on people, marking people for his destruction.}

It is the plan of God to mark His people with His distinction and in marking them to set them apart, apart form the world and gathered together unto God.

Ezekiel 9:3-6 And the glory of the God of Israel was gone up from the cherub, whereupon He was, to the threshold of the house. And He called to the man clothed with linen, which had the writer's inkhorn by his side; And the LORD said unto him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry for all the abominations that be done in the midst thereof. And to the others he said in mine hearing, Go ye after him through the city, and smite: let not your eye spare, neither have ye pity: Slay utterly old and young, both maids, and little children, and women: but come not near any man upon whom is the mark; and begin at my sanctuary. Then they began at the ancient men which were before the house (Temple).

Satan is not original in his plans he is simply out to imitate God by seeking the worship that belongs to God and he is attempting to corrupt the true things of God. Therefore Satan has his own version of a mark and his Satanic version is referred to as "The mark of the beast".

Revelation 13:14-18 And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should make an image to the beast, which had the wound by a sword, and did live. And he had power to give life unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed. And he causeth all, both small and great, rich and poor, free and bond, to receive a mark in their right hand, or in their foreheads: And that no man might buy or sell, save he that had the mark, or the name of the beast, or the number of his name. Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred (600) threescore (60) and six (6) - [666].

There are at least three aspects to the mark of the Beast as explained in the book of Revelation it is an actual mark or marking and it is also an Image (Icon) a representation of the Antichrist (Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.

It is important to note that as a Mark and an Icon it is a representation of an actual person and of an actual event (the event of the fake resurrection of the Antichrist), meaning that the person and the event must first come then the Icon follows to commemorate/represent what has already occurred. This means that the mark is not available prior to the Antichrist therefore eliminating any existing objects like, credit cards, social security numbers or computer chips from being the mark of the beast.

The event that Satan is commemorating by offering his mark is his own fake, arranged death and resurrection. That's right, Satan in being the Antichrist is attempting to counterfeit and copy what Jesus has already done for real in His Atoning death and His Sanctifying resurrection.

Revelation 13:3-4 And I saw one of his heads as it were wounded to death; and his deadly wound was healed: and all the world wondered after the beast. And they worshipped the dragon which gave power unto the beast: and they worshipped the beast, saying, Who is like unto the beast? who is able to make war with him?

Worship is to acknowledge where our life comes from. Jesus proved His claim to be the source of all life by His Resurrection after His death on the cross. Satan is going to attempt to stage the death of a person and will then possess this dead or near dead person enacting out a counterfeit resurrection. A resurrection that will give Satan a claim that he is a creator of life and this is to be the cause of the worship to Satan and it is Satan's resurrection and his false claim that he is the giver of eternal life that his mark, icon, and name (666) are commemorating and representing. In fact the response from God to the fake resurrection of the antichrist is to send an angel to proclaim that mankind is to Worship God and God only as God is the Creator and sustainer of all life.

Revelation 14:6-11 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach (The Church has been Raptured into heaven therefore an angel is giving the message) unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people, Saying with a loud voice, Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made heaven, and earth, and the sea, and the fountains of waters. And there followed another angel, saying, Babylon (modern Iraq rebuilt) is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication (false religion). And the third angel followed them, saying with a loud voice, If any man worship the beast and his image, and receive his mark in his forehead, or in his hand, The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of his indignation (wrath); and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb: And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name.

The mark of the beast is the Satanic counterfeit to the "Born Again" Spirit and condition of the Christian. [Note at this future time the Christian Church will have been Raptured and will be in heaven. This fake mark will only be an option to those who are still left on the earth and have not yet become Martyred Saints.]

Deuteronomy 13:1-5 If there arise among you a prophet, or a dreamer of dreams, and giveth thee a sign or a wonder, And the sign or the wonder come to pass, whereof he spake unto thee, saying, Let us go after other gods, which thou hast not known, and let us serve them; Thou shalt not hearken unto the words of that prophet, or that dreamer of dreams: for the LORD your God proveth you, to know whether ye love the LORD your God with all your heart and with all your soul. Ye shall walk after the LORD your God, and fear Him, and keep His commandments, and obey His voice, and ye shall serve Him, and cleave unto Him. And that prophet, or that dreamer of dreams, shall be put to death (separation); because he hath spoken to turn you away from the LORD your God, which brought you out of the land of Egypt, and redeemed you out of the house of bondage, to thrust thee out of the way which the LORD thy God commanded thee to walk in. So shalt thou put the evil away from the midst of thee.

Just as the Christian Receives the Holy Spirit from God as a seal a mark of belonging to God, in the future Satan will counterfeit the "Born Again" condition of the Christian with his own Satanic version. Remember that the issue here is Eternal Life and who can provide it the God who Created Life or the counterfeit and lies of Satan. Satan's counterfeit mark is the promise to offer eternal life yet Satan is not God and does not have the ability to fulfill his promises and likewise Satan is not God and does not have the Triune nature of God therefore Satan cannot give a holy spirit so continuing his counterfeit Satan seals the initiate with a demonic spirit. It is this sad and permanent spiritual marriage/matting between the human and the demonic spirit [Nirvana] that so alters the human that the human is no longer in the image that God created the human to be in and is now therefore incapable of ever receiving salvation from God. The human with the mark of Satan has forfeited any opportunity to receive Salvation from God.

Revelation 14:11 And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name.

This demonic infusion (mingling - Nirvana) into the human spirit and soul by the human receiving the mark of the beast is best explained by the Old Testament Prophet Daniel.

Daniel 2:42-45 And as the toes of the feet were part of iron, and part of clay, so the (Satanic) kingdom shall be partly strong, and partly broken. And whereas thou sawest iron [demons] mixed with miry (bad/useless) clay [people], they (demons) shall mingle themselves with the seed (soul) of men: but they shall not cleave one to another, even as iron is not mixed with clay. And in the days of these kings shall the God of heaven {return and} set up a Kingdom, which shall never be destroyed: and the Kingdom shall not be left to other (non-Christian) people, ..

God Bless you,
David Anson Brown

Articles

Bible verse: 1 Timothy 6:11-16 Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses ... {The complete Bible is available at BasicChristian.info}
1 Timothy 6:11-16 But thou, O man of God, flee these things; and follow after righteousness, godliness, faith, love, patience, meekness. Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses. I give thee charge in the sight of God, who quickeneth all things, and before Christ Jesus, who before Pontius Pilate witnessed a good confession; That thou keep this commandment without spot, unrebukeable, until the appearing of our Lord Jesus Christ: Which in His times He shall shew, who is the blessed and only Potentate, the King of kings, and Lord of lords; Who only hath immortality, dwelling in the light which no man can approach unto; whom no man hath seen, nor can see: to whom be honour and power everlasting. Amen. -- Bible [article link]

Program to Chaos - in Hebrew V=6, therefore (vv) or W=66 in kabbalism (Jewish occultism) is the number of the fallen angels or qlippoth - making a third v therefore equaling 666 the number of the beast {In the Bible 6 = incomplete and 6 equals man as man without God is incomplete. In short 6 = fallen man without God, 66 = fallen angels and 666 = the most incomplete Antichrist. Occultist like Sir Francis Bacon (William Shakespeare) - William Shakespeare is the pen name of Sir Francis Bacon he is the actual Shakespeare. Bacon used the W composed of two v's (VV) equating himself as a fallen Angel (Nephilim) [William = conquer and Shakespeare = "Spear Shaker" one angry and at war with God (Nimrod Genesis 10:9 - mighty spear shaker "hunter" against God). George W. Bush uses his W in the same way to equate himself as a fallen evil Nephilim.}
I had recognized that, in Hebrew, V=6, therefore, W=66. 66 in kabbalism is the number of the fallen angels or qlippoth. Hitler was a kabbalist, as well, and incorporated the VV(66) of the fallen angels into the Volks-Wagon symbol; two V's interlaced, making a third, therefore equaling 666, the number of the beast. Can you spot the number of the beast in this photo? The beast, "W", had arrived, and I knew they would wait no longer. I felt they needed 2 weeks for public reaction, therefore something would need to happen in mid-September. I picked the date 9/11 because it was the date that HW(H stands for the Emperor) stated, "there will be a New World Order." Had I known that both the Pentagon, and the "Twin Towers" had begun construction on 9/11, I would have predicted the targets, as well. I did not feel prophetic, I felt that everything was going according to plan. But, who's plan? [article link]

12 things satanists pray against us daily {This includes LDS Mormons and other Cults who also pray these things against the Christian Church.}
The other day I received an interesting e-mail from a ministry online. It included a copy of an e-mail from a Pastor in Berlin/Germany. He sent a list of the 12 things that Satanists are regularly praying for. I felt impressed of the Lord to send this to y'all so that we could take what they pray for and reverse the curse - so to speak. Read what they are praying for and then please take the time to cancel their prayers and speak blessings on what they have selected for their curses. Let's keep a copy of this list on hand so that we can zealously cancel their assignments through our effectual, fervent prayers. [article link]

Crop Circles (demon circles) and Occultic, Masonic & Illuminati Symbols (Video 7:00)
Description: Crop Circles and Occultic, Masonic & Illuminati Symbols. Note: the upside-down cross on the back of Pope John Paul II's chair is a reminder that Saint Peter was crucified upside-down it is not a reference to the Roman crucifix cross of Jesus Christ. [article link]

***NWO Alert*** Irish Finance Minister (FM) warns against EU 'no' vote - Ireland's finance minister said Wednesday that a rejection of a new EU treaty in an Irish referendum next month would be a step backward for his country's economy - creating a new post of EU president {EU getting bigger, bolder and taking more power, welcome to the New World Order (NWO) whether you like it or not (Daniel 2:28). Somehow I don't think it will be better financially in the long run but of course the people already have little or no choice thanks to their leaders stripping them of their voice.}
BRUSSELS, Belgium (AP) -- Ireland's finance minister said Wednesday that a rejection of a new EU treaty in an Irish referendum next month would be a step backward for his country's economy. ... The new EU treaty would clear the way for the European Union's executive office to pass more decisions by majority -- rather than unanimous -- vote, and would raise the bloc's profile on the world stage by creating a new post of EU president. Finance Minister Brian Lenihan said he believed Irish voters would see the advantages of approving the treaty, stressing that there was strong Irish support for European projects such as the euro currency. "For me, a 'No' vote is a step into isolationism for Ireland," he said. "When people reflect on the current position of the Irish economy, they see how important it is to deepen and strengthen our international position. "A decision by the Irish people not to ratify the treaty ... would send a very clear signal to those who have traded with us in Europe," he said. As part of the euro-zone, Ireland no longer controls its own interest rates and its economy has not been helped by the European Central Bank's refusal to follow the U.S. Federal Reserve and the Bank of England in slashing borrowing costs to stoke slowing growth. [article link]

Daniel interprets King Nebuchadnezzar’s Dream (Daniel 2:1-49) - "Now I will tell you what it means" said Daniel - "But one day, God is going to put an end to all the kingdoms on earth - God will put His Holy Mountain in their place, and from there God will rule, and His Kingdom will have no end" (PDF)
"That's it!" cried the king. "Now I will tell you what it means," said Daniel. "The statue with its head of gold, chest of silver, waist of bronze, legs of iron, and feet of iron and clay - these are all the kingdoms of the people on earth. Your kingdom is the head of gold. It is a great and glorious kingdom. But it won’t last forever. Another kingdom will come. It won't be as great as yours. That is the statue’s chest of silver. After that will come the kingdom of bronze, after that, the kingdom of iron, and finally, the kingdom of iron and clay. "But one day, God is going to put an end to all the kingdoms on earth. God will put his Holy Mountain in their place, and from there God will rule, and his kingdom will have no end." King Nebuchadnezzar fell to the ground. He knew that this was a message from God. He said to Daniel, "Now I know that your God is the one, true God, the one who knows all mysteries, and the King who rules over all the kings of the earth." [article link]

Kids Pages coloring and puzzles - Bible Story 156 NEBUCHADNEZZAR'S DREAM - DANIEL 2:1-49 (PDF)
"Then Arioch brought in Daniel before the king in haste, and said thus unto him, I have found a man of the captives of Judah, that will make known unto the king the interpretation. The king answered and said to Daniel, whose name was Belteshazzar, Art thou able to make known unto me the dream which I have seen, and the interpretation thereof?" DANIEL 2:25-26 ... Daniel was brought before the king and said, "There is a God in heaven who reveals secrets, and He has made known to King Nebuchadnezzar what will be in the _____ [latter, last] days." DANIEL 2:28 [article link]

'King of the City' (monopoly) Journalism Is All the Rage - What kind of impacts might such rapidly changing ownership portend: - All roads may lead to Yahoo - AP may be a pivotal chip in the new game - AP has moved as smartly as a cooperative can, embracing the ideas of web 2.0
Consider the new Big City American journalism and the emerging cast of characters owning it. It's a page right out of the history books when a few well-heeled titans controlled the press, and its new incarnation could have all kinds of implications for the Yahoo Newspaper Consortium, for AP and for journalism start-ups near and far. ... It's funny, isn't it, that pundits hypothesized that the Internet and associated technologies would democratize media and here we are back to the landscape of the early 1900s. Hearsts and Pulitzers and the rest changed journalism, started wars and elected presidents. Now undoubtedly, our media is much more diverse, but arguably getting more concentrated at the top end, where most of the ad revenue is and where the greatest bullhorns are heard. Yes, daily newspapers' businesses are in a world of hurt, but those able to buy low, leverage the assets synergistically with emerging media or subsidize them to meet other business and political goals are in a great position. The brand value associated with the the L.A. Times, the San Jose Mercury News, the Chicago Tribune and Newsday, just to name a few, is still great, and can be harnessed in any ways new owners see fit. [article link]

William F. Buckley dies at 82 {Satanic Skull & Bones - Bohemian Grove member and fake conservative William F. Buckley today went on to bow his knee before the Lord Jesus Christ before entering into his eternal, lost, damnation.}
NEW YORK (AP) -- Author and conservative commentator William F. Buckley Jr. has died at age 82. His assistant Linda Bridges says Buckley died Wednesday morning at his home in Stamford, Connecticut. Buckley became famous for his intellectual political writings in his magazine, the National Review. [article link]

Dark Secrets Inside Bohemian Grove Reprise by Alex Jones (Video 1 hr 31 min)
In Dark Secrets: Inside Bohemian Grove, Jones and his assistant infiltrated the annual secret gathering of the Bohemian Club. He was aided by a team of British filmmakers working for Channel 4. Footage was later shown in the U.K. as part three in a four-part documentary, The Secret Rulers of the World. One of the filmmakers, Jon Ronson, subsequently documented the experience in his book, Them: Adventures with Extremists. [article link]

** Freemasonry, Skull & Bones and the Bohemian Grove EXPOSED (Video 1 hr 31 min)
Beit Shalom Ministries and Voice in the Wilderness present a documentary compilation exposing the dark occult practices of Freemasons, the Order of Skull and Bones, and the Bohemian Grove. See what the Bible says concerning this elite's devil worship of pagan gods such as Molech and Baal. Is George Bush a genuine Christian? This film brings to light the truth about the rulers of this world. [article link]

  • Who killed John O'Neil? Video - A Composite History of Modern Government - Corporate Crime in America - well done, this is a superb film (Video-Download).

Bill O'Reilly Spins Away From Bohemian Grove Questions - O'Reilly does talk about Skull & Bones (Video 3:01)
John Conner from TheResistanceManifesto.com calls Bill O'Reilly to enter the 'no spin zone' only to have Bill spin away from Bohemian Grove questions and then insults him and almost everyone who lives in San Diego, CA. [article link]

FOX News Bill O'Reilly Lies To East Coast Voters - I'm convinced that FOX News, and I suppose that has to mean Rupert Murdoch, is in bed with the Skull & Bones gang, of which G. Bush is a high level member
Bill O'Reilly is clucking on endlessly for Big Brother government, a veritible apologist for the Thought Police, and FOX News misleads the public on the east coast (the most densly populated stretch of coastline in the world, I think) with an image of Mark Foley the Pervert as a Democrat...We all know Foley is a Republican from Palm Beach County, Florida. [article link]

A SATANIC CEREMONY AT BOHEMIAN GROVE - THE DARK SECRETS OF BOHEMIAN GROVE - This is not a resort devoted to, for example, tennis or swimming - It is apparently devoted to blood sacrifices - Some past members include, Gerald R. Ford, Henry Kissinger, William F. Buckley, Jr., Merv Griffin, George Bush ... and hundreds of other prominent politicos and businessmen - Up until recently, our knowledge of Bohemian Grove was that it is the exclusive elitist hideaway of supposedly adult wheeler dealers, a.k.a. Washington statesman and prominent personalities
An article in a local community newspaper, The Santa Rosa Sun, reported on the Cult of Canaan and the legend of Moloch in place at Bohemian Grove. The Moloch Pagan Cult of Sacrifice is human sacrifice. About the mid 1980s there were rumors of murders in remote parts of the property. A local police investigation went nowhere. State investigators on related criminal acts went nowhere. An observer and near victim has described the Bohemian Grove inner hideaways, the closed sanctum, even the decor at secret locations, places where no outsider goes (or servants according to our sources). Apparently there is an UNDERGROUND lounge (sign spelled U.N.derground) a Dark Room, a Leather Room and a Necrophilia Room. ... Also he reported: “Slaves of advancing age or with failed programming were sacrificially murdered at random in the wooded grounds of Bohemian Grove and I felt it was only a matter of time until it would be me.” This potential victim survived. Others reportedly did not. These cults were based on human sacrifice. Why would such a resort reproduce cult ceremonies? At the minimum, it demonstrates an attraction to the ceremonial practices of the occult, i.e. adoration of destruction, blood, barbarity and sacrifice of children. In brief, the charges are consistent with the tenants of Bohemian Grove as played out in ceremony. This is not a resort devoted to, for example, tennis or swimming. It is apparently devoted to blood sacrifices. -- There is a videotape put out by radio talk show host Alex Jones,www.infowars.com, who shows on his Web site the bizarre, Luciferian ceremonies that occur there. It was taken surreptitiously by Jones from as far as 200 yards from the owl idol during the grove's annual and highly secret "Cremation of Care" ceremony. But Jones says he could make out the form of a wrapped infant, which he believed was real and alive, being sacrificed. At their corporate-feudal Shangri-La, the New World Order people are bringing to birth a new age in which ritual sacrificing of live humans shall be considered normal and healthy. -- These ruling class elitists are certain that by convincing the Left and the Right that each other is the main enemy, they can orchestrate a crescendo of conflict between both camps, knock both out, and eliminate substantial sectors of resistance to the New World Order in the process. The denizens of the Grove are well aware of the critical juncture of time we now live in. After inducing the various elements of the opposition to fall upon each other, perhaps they will be able to continue their bizarre behavior, and human sacrifices, in a more open and accepting environment. Perhaps the behavior we see at the Bohemian Grove is just a taste of the type of society they envision for all of us in the near future. [article link]

Skull And Bones - Secret Yale Society Includes America's Power Elite - "Skull and Bones narrowly endorsed admitting women" says Robbins The day before these women were supposed to be initiated, a group of Bonesmen, including William F. Buckley, obtained a court order to block the initiation
"I think Skull and Bones has had slightly more success than the mafia in the sense that the leaders of the five families are all doing 100 years in jail, and the leaders of the Skull and Bones families are doing four and eight years in the White House," says Rosenbaum. Bones is not restricted to the Republican Party. Yet another Bonesman has his eye on the Oval Office: Senator John Kerry, Democrat, Skull & Bones 1966. "It is fascinating isn't it? I mean, again, all the people say, 'Oh, these societies don't matter. The Eastern Establishment is in decline.’ And you could not find two more quintessential Eastern establishment, privileged guys,” says Rosenbaum. “I remember when I was a nerdy scholarship student in the reserve book room at, at the Yale Library, and John Kerry, who at that point styled himself 'John F. Kerry' would walk in." "There was always a little buzz," adds Rosenbaum. "Because even then he was seen to be destined for higher things. He was head of the Yale Political Union, and a tap for Skull and Bones was seen as the natural sequel to that." David Brooks, a conservative commentator who has published a book on the social dynamics of the upwardly mobile, says that while Skull & Bones may be elite and secret, it's anything but exciting. "My view of secret societies is they're like the first class cabin in airplanes. They're really impressive until you get into them, and then once you're there they're a little dull. So you hear all these conspiracy theories about Skull and Bones,” says Brooks. ... you have to have an incredibly high tolerance for tedium 'cause you're sittin' around talking, talking, and talking. You're not running the world, you're just gassing.” ... "Skull and Bones narrowly endorsed admitting women," says Robbins. “The day before these women were supposed to be initiated, a group of Bonesmen, including William F. Buckley, obtained a court order to block the initiation claiming that letting women into the tomb would lead to date rape. Again more legal wrangling; finally it came down to another vote and women were admitted and initiated." But Skull & Bones now has women, and it’s become more multicultural. [article link]

New York City Mayor Michael Bloomberg passes on White House run - "People have stopped working together, government is dysfunctional, there's no collaborating and congeniality" he said "America is being held back"
(CNN) -- New York City Mayor Michael Bloomberg, who has publicly flirted with the idea of a run for the White House as an independent, says he will not run for president. ... Bloomberg, a former Democrat who won the mayor's office as a Republican, would have been on a strict timetable to start collecting signatures to get on the ballot, a process that varies from state to state. At a summit designed to bridge the divide between Democrats and Republicans, Bloomberg said in January partisanship is limiting the nation's progress. "People have stopped working together, government is dysfunctional, there's no collaborating and congeniality," he said. "America is being held back." In the opinion piece, Bloomberg said he's hopeful that the current Democratic and Republican campaigns will address an independent approach to governing. [article link]

Prince Charles - Antichrist "The Prince who is to come" Identified From 666 and Revelation 13 - To quote Prince Charles directly, he says, "I have no power of my own, but I have influence - And you will have to see what I do with it" - Prince Charles is a globalist - He is the leading proponent of the European model
The basic contrast between a Christ and antichrist or a Messiah and an antimessiah is like good and evil. Evil never presents itself as black vs. white or as death vs. life. Evil always attempts to imitate good and offers itself as an alternative. The results are in sharp contrast, but deception has its initial appeal ... Many prophecy students view the image of the antimessiah as a great charismatic figure who sweeps the world off its feet with power, offering himself first as a hero, then turning to evil. These are the vain imaginations of men. The Scripture presents the antimessiah as the person with no power who usurps and influences others. Those with power give it to him. To quote Prince Charles directly, he says, I have no power of my own, but I have influence. And you will have to see what I do with it." ... Prince Charles is not an elected official as the rulers of the European Union; he is a monarch. Therefore, as the prophecy says, he is different from them. Maybe you are wondering if Prince Charles has any interest in leading Europe? He does. He tried to influence the original definition of the ECM in its formation in 1992. He argued that the monarchy was the most stable form of government, but Europe was into democracy and they turned him down. But the prophecy says they will consider his offer when they become a group of ten kings. [And the ten horns which you saw are ten kings, who have not yet received a kingdom, but they receive authority as kings with the beast for one hour. REV 17:12] There are two competing models for the definition of world globalism. One is the UN model and the other European. The UN wants one great big community of everyone helping everyone. The European model divides the world into three parts: developed nations, developing nations, and undeveloped nations. The European model contends that there are not enough resources in the world for all nations to be developed and, therefore, part of the world needs to be sacrificed to meet the need of the other part. The European model also contends that there is not enough food to go around and the world population should be significantly reduced. There are six billion people right now; they think two billion would be a better number. The language of Zechariah suggests that the antimessiah will be the guy who leads the world while a large number of people die from starvation and lack of resources. Prince Charles is a globalist. He is the leading proponent of the European model. [article link]

Featuring a list of memberships in NWO organizations - NWO Government Office Holders - United States Congress: Senator George J. Mitchell (D) ME C - THIS LIST IS VERY INCOMPLETE because it represents a moving target and endless hours of research to keep up
In the beginning, there were many Satanic religions set apart from the Jewish worship of Jehovah, God of Abraham. It may serve the reader to realize the God of Abraham is also the God of both the Christian and {not} Islamic faiths. All contentions between these three great faiths, I believe, are the results of manipulative efforts by the Satanic churches and, in our times, those of the NWO movement. The Masonic 'Bible,' Morals and Dogmas proclaims it clearly as a means to establishing control. [article link]

Clemens denies steroid use - "Roger Clemens adamantly, vehemently, and whatever other adjectives can be used, denies that he has ever used steroids or ... improper substances"
(CNN) -- A lawyer for Roger Clemens strongly denies the seven-time Cy Young Award winner used steroids to pump up his body and his pitching statistics. Clemens, considered a shoo-in for the Baseball Hall of Fame someday, was prominently featured in the report on performance-enhancing drugs that former Senate Majority Leader George Mitchell released Thursday. "Roger Clemens adamantly, vehemently, and whatever other adjectives can be used, denies that he has ever used steroids or ... improper substances," Clemens' attorney, Rusty Hardin, said Thursday. "He is really, really concerned and upset that he has been named in this report. It's based on the allegations, apparently, of a trainer that he's had in the past. ... That's not a standard someone should be held out in public to have done something as serious as using steroids in baseball." [article link]

Baseball steroid report {This is strange news and almost like it is out only to intentionally hurt baseball "America’s pastime". The New World Order (NWO) people are probably trying to discredit baseball in attempting to make soccer the one and only NWO sport much like some religious debris (it won't be atheism, although it will eventually be Satanism) will end up being the NWO's only sanctioned religion.}
NEW YORK (CNN) -- Illegal steroids have been in widespread use in Major League Baseball for more than a decade and used by some of the game's top stars, former Sen. George Mitchell said in releasing a report Thursday. "This has not been an isolated problem involving just a few players or a few clubs," Mitchell said. "Many players were involved. Each of the 30 clubs has had players who have been involved with such substances at some time in their career." Mitchell said while action should be taken against the most egregious abusers, it will be in baseball's best interest to put the past behind it. "The commissioner should give the players and everyone else the chance to make a fresh start," Mitchell said. "That's what baseball needs." ... "Hundreds of thousands of our children are using" performance enhancing drugs, he said. "Every American, not just baseball fans, ought to be shocked into action by that disturbing truth." Mitchell embarked on his multimillion-dollar task at the behest of Major League Baseball Commissioner Bud Selig, who felt an inquiry was necessary after reading "Game of Shadows." ... Mitchell's investigation was a difficult one because he had no subpoena power, meaning he had no way to force players or witnesses to cooperate with his investigation. [article link]

Miami (Cult) Church Brands Members With '666' Tattoos - {The media and the news will call anything a 'church', whether it's Mormon (LDS) - Joseph Smith followers or this self proclaimed 'Antichrist' leader and his followers.}
DORAL, Fla. - Surrounded by a mob of news cameras, a group of smiling, well-dressed church members crowded into a South Beach storefront parlor on a recent muggy evening and got matching tattoos of their prophet's symbol: 666. Members of Growing in Grace, a controversial religious sect headquartered in Doral, said they were following the example of their leader, Jose Luis De Jesus Miranda, who has claimed to be Jesus and recently declared himself the Antichrist. Critics have called De Jesus a cult leader who manipulates followers. Church members say he has brought them happiness and spiritual fulfillment. ... It's a sign most Christians would shun, because for centuries the numbers have been associated with Satan. But for the 30 or so church members who branded themselves with 666 and SSS — the initials of De Jesus' motto, "salvo siempre salvo," or "saved always saved" - it's a mark of their absolute faith in De Jesus. {And just like the Mormons these guys have the wrong concept of Christianity and a very wrong Jesus with No Hope of Salvation from the True God/Jesus unless they turn from and escape these manipulating cults.} [article link]

666 Watch - Questions and Answers
Opinions on 666: The Mark of the Beast We've listed the opinions of some of the most popular Bible teachers concerning 666: The Mark of the Beast. What happens if someone takes the Mark of the Beast - 666 What does the Bible say will happen when someone receives 666: the mark of the Beast? What is 666 The Mark of the Beast? Does the Bible say what is the Mark of the beast? Is it the number 666? It is a biochip implant? Can a Christian take the Mark of the Beast - 666? Can a truly saved person receive the Mark of the Beast? What happens if they do? [article link]

Many Infallible Proofs - Packed with facts and proofs about Christianity, Christ, God, creation, science and more - Includes 666 discussion (Book $9.99)
Henry Morris - the grandfather of Scientific Creationism - shows what impact God's Word can have on the world. At once shining light on little known truths of the faith, strengthening believers through the Scripture, and providing information for skeptics or unbelievers, Many Infallible Proofs can also be a valuable tool in evangelism by showing where we can engage the individual we may be witnessing to. Henry Morris was on the forefront of the Christian anti-evolution movement until his death in 2006, producing many books and contributing greatly to the Young Earth model for creationism. This book, updated from his 1974 classic, is indicative of his commitment to the glory of God through biblical truths. [article link]

THE SYMBOLISM ARCHIVE 666 - Hidden 666 Examples
There are some that will tell you that the number 666 is false, that it is not actually the number of the beast and that any reference to the number of six-hundred and sixty-six is insignificant. Well would these same people making such a statement allow a person who has the number tattooed on their hand to babysit their children or walk their dog. Ponder that whilst reading on... The elites obsession with the number 666 is something that we shall be covering very shortly in our 'Occult' section so we won't go into the details of the origin of the number just yet, however the number itself is also relevant to the symbolism of the Illuminati, therefore here are a few examples of its placement in plain view... [article link]

A FEW EXAMPLES - SUBLIMINAL 6, 66 and 666 CONDITIONING
There are some that will tell you that the number 666 is false, that it is not actually the number of the beast and that any reference to the number of six-hundred and sixty-six is insignificant. Well would these same people making such a statement allow a person who has the number tattooed on their hand to babysit their children or walk their dog. Ponder that whilst reading on... The elites obsession with the number 666 is something that we shall be covering very shortly in our 'Occult' section so we won't go into the details of the origin of the number just yet, however the number itself is also relevant to the symbolism of the Illuminati, therefore here are a few examples of its placement in plain view... [article link]

Brotherhood of the Bell: Black (secret) Arts & Black (secret) Sciences - They have mixed their ideas for an One World Order
They honor these Ascended Masters {demons} or Gods with blood and sacrifice - as they always have through the history of the Dark Nobility and Black Arts Occultism! They know the Lord of this earth is Lucifer and that he must be appeased {or defeated by the cross of Jesus!}. ... The Black Sciences are the most secret of all secrets and are seriously guarded by specially screened soldiers of Black Operations. It is their hope to merge the seen world with the unseen world. It is their goal to make sure we have a "oneness-of mind" and are spiritually harmonized to a frequency that will bring this about. The Ascended Masters have commanded them to eliminate the "Old World", with all of its old ideas and all of its old people. A new generation with a "New World View" is the agenda of the day. [article link]

The Myth of Mecca (as the early center of Islam) - "Let's face it . . . Islam began in the year 666 AD."
In her book, Meccan Trade and the Rise of Islam, Dr. Crone demonstrates that Islam did not originate in Mecca. Mecca is located in the Hejaz region of what is today Saudi Arabia. It is portrayed by traditional belief as a wealthy trading center, full of merchants trading goods by caravan from Yemen in the south and Syria and the Byzantium empire in the north. Crone shows that Mecca was in fact way off the incense route from Yemen to Syria, which bypassed where Mecca is today by over 100 miles. Further, there is no mention whatever of Mecca in contemporary non-Moslem sources: ... While there may well have been a historical individual named Ubu'l Kassim who was later entitled Mohammed ("The Praised One"), who raised followers and participated in the initiation of the Arab Conquest, he likely came from northeast Arabia in what is now southern Jordan. The deity that Ubu'l Kassim chose to follow was Allah, a contraction of al-Lah, the ancient Arab God of the Moon [note: which is why the symbol of Islam to this day is the crescent moon]. Ubu'l Kassim died, however, some years before the Arab Conquest was fully underway (the traditional date is 632). Al-Rawandi summarizes what then happened: [article link]

U.S. won't cede control of the 13 Internet "root" servers WWW Net computers
Associated Press, by Anick Jesdanun 6/30/2005 NEW YORK - The U.S. government said Thursday it would indefinitely retain oversight of the Internet's main traffic-controlling computers, ignoring calls by some countries to turn the function over to an international body. The announcement marked a departure from previously stated U.S. policy... Though the computers themselves - 13 in all, known as "root" servers - are in private hands, they contain government-approved lists of the 260 or so Internet suffixes, such as ".com." [article link]

More ISBN-13 Information - ISBN-10 to convert to the ISBN-13
Publishers do NOT need to change their internal systems by January 1, 2005 to handle 13-digit ISBNs. What they DO need to have in place by this date is the ability to communicate with trading partners that MAY now be using Bookland EAN-13s as part of conforming to the EAN-13 "sunrise" date. It is to be noted that this need to support EAN-13 identifiers with trading partners by this date will exist independent of any decision made by the publishing community on the overall 13-digit ISBN timetable. [article link]

Barcode - EAN-13 BACKGROUND INFORMATION - country code barcode
EAN-13, based upon the UPC-A standard, was implemented by the International Article Numbering Association (EAN) in Europe. This standard was implemented mostly because the UPC-A standard was not well designed for international use, but probably partly because no-one likes the U.S. to be in charge of anything-especially the Europeans. :) EAN-13 is a superset of UPC-A. This means that any software or hardware capable of reading an EAN-13 symbol will automatically be able to read an UPC-A symbol. The only difference between EAN-13 and UPC-A is that the number system code in UPC-A is a single digit from 0 through 9 whereas an EAN-13 number system code consists of two digits ranging from 00 through 99, which is essentially a country code. Each country has a numbering authority which assigns manufacturer codes to companies within its jurisdiction. The manufacturer code is still five digits long, as is the product code, and the check digit is calculated in exactly the same way. [article link]


Truth & Knowledge vs. Lies & Deception

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Updated: - LOU DOBBS U.S (Bush Government) HELPING FUND IRAN NUKES Via the Russian Nuclear Program that is also funded by the USA - YouTube

Truth & Knowledge vs. Lies & Deception

Topics

Truth vs. Deception
Truth vs. Deception: Videos
How Good is Good Enough?
Predatory Preaching
Exposing the Modern Church
Truth vs. Deception: Current Events
The JFK Assassination
Spiritual Formation - Emergent Church movement
SBC Convention 2010
NEW APOSTOLIC REFORMATION
Technology H.264 HiDef Mp4 Video
Christmas 2009
The Infiltration of New Age Influences into the Church
Sen. Arlen Specter to Switch Parties
New York City Flyover 2009
Advanced knowledge of 9-11
9/11 Witnessed - Info
President Bush's Movements and Actions on 9/11
Obama names Cook Religious Freedom Ambassador
Does Ex-President Bush - Secretly Believe He is a (Shiite) Descendant of Mohammed?
Debate on Bush, fundamentalism - Although there is little proof that Bush is even a Christian

Truth see also Deceived, Knowledge

Greek Aletheia (225) Truth, true that which exists and cannot change

First Use: Genesis 24:27 And he (Abraham's servant) said, Blessed be the LORD God of my master Abraham, who hath not left destitute my master of His mercy and His truth: I being in the way, the LORD led me to the house of my masters brethren.

Malachi 3:6 For I am the LORD, I change not;

John 6:68 Then Simon Peter answered Him, Lord, to whom shall we go? Thou hast the words {truth} of eternal life.

Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.

John 8:31-32 Then said Jesus to those Jews which believed on Him, If ye continue in My word (Bible), then are ye My disciples indeed; And ye shall know the truth and the truth shall make you free.

Evolution is a fantasy about how life came into existence. Evolution claims that everything that exists now came from nothing. But the truth is if you have nothing, you have nothing and nothing will come from nothing. Evolution claims that change in circumstances makes for changes in life. Oops, First they say that life came from non-life; the truth is if you have no life then there is no life and no life will come from it. They then say that life once it sprang into existence can now change and adapt. First it took millions of years for life to adapt and for humans to figure out to grow thumbs. Now evolutionist say it actually took billions and billions of years for life to spring and for our thumbs to grow. Oops, now evolutionists say that it might have taken millions or billions of years they don't know but they think they are sure that we got our thumbs from space aliens. Space aliens who themselves sprang into existence from nothing. As long as the explanations and stories change they are not the truth. The truth is we are here and we do exist and only one truth will explain the truth of our existence.

The Bible is the truth. The Bible hasn't changed. The Bible explains creation, life, death, past, present, future. The Bible is complete and unchangeable. The Bible is the truth that matches with the truth of human existence and human death.

Universalism is a term used for a school of thought that unchangeable truth does not exist so we can just make up our own truth and that is truth. Someone says I think we evolved from monkeys and that is their truth, another says I think we evolved from space aliens and that also becomes truth and neither is wrong they are entitled to their own set of truths. The only unacceptable truth to the Universalist is that God exists because if God exists then He is the one unchangeable truth, so man has rejected God in order to accept their own version of truth. Man's version of truth cannot solve the mystery of existence nor can it solve the problem of death, yet God's truth does.

John 14:6 Jesus saith unto him, I am the way, the truth and the life: no man cometh unto the Father, but by Me.

Knowledge see also Deceived, Truth

Ginosko (1097) experience, knowledge through experience.
Eido (1492) perception, see, perceive, consider, understand; knowledge through perception.
Epiginosko (1921) Epi - upon, above; Ginosko - knowledge; knowledge from above, Godly knowledge; thorough knowledge, discernment, familiarity.

Verses - Exodus 31:3; Proverbs 1:4; Isaiah 5:13; Daniel 1:17; Colossians 1:9; Hebrews 10:26; 2 Peter 1:5,6

First Use: Genesis 2:9 And out of the ground made the LORD God to grow every tree that is pleasant to the sight and good for food; the tree of life also in the midst of the garden and the tree of knowledge (Hebrew, cunning; Greek, experience) of good (moral) and evil.

Proverbs 9:10 The fear of the LORD is the beginning of wisdom: and the knowledge of the holy is understanding.

Colossians 1:9 For this cause we also, since the day we heard it, do not cease to pray for you and to desire that ye might be filled with the knowledge (epiginosko) of His will in all wisdom and Spiritual understanding.

Knowledge is understanding and insight into the world in which we exist. Since we exist in a world created and dominated by God, knowledge is the understanding of God. The Bible has many different words that are translated into the one English word knowledge. The words for knowledge have a wide range of meaning including morals, insight, understanding, thought, reason, experience etc..

1 Corinthians 2:8 Which none of the princes of this world knew: for had they known (ginosko, experienced) it (the peace of God), they would not have crucified the Lord of glory.

1 Corinthians 2:14 But the natural man receiveth not the things of the Spirit of God: for they are foolishness unto him: neither can he know (ginosko, experience) them because they are Spiritually discerned (lacking).

Ginosko is the most common Greek word for knowledge and it usually means knowledge gained through experience or participation. For instance, there is knowledge to be gained in reading about how to drive a car. There is also "ginosko" knowledge to be gained by actually getting in the driver's seat and driving a car. Then we could also experience a host of driving conditions like freeway traffic, storms, scenic roads etc.

1 Corinthians 3:16 Know (eido, perceive) ye not that ye are the temple of God and that the Spirit of God dwelleth in you?

Acts 26:27 King Agrippa, believest thou the prophets? I know (eido, perceive) that thou believest.

Eido is the Greek word for perception to perceive or have intuition, including God given discernment. We do not want to have to experience everything in life, especially since the fruit of both good (moral) and evil experiences are present. We can perceive many things that would be harmful and dangerous to us and we can also perceive many things that would be good for us. Eido is perception and discernment knowledge. We might meet someone and through perception realize that this is a beneficial encounter or perhaps we perceive warning signs and do not allow the relationship to continue.

Mark 5:30 And Jesus, immediately knowing (epiginosko, above knowledge) in Himself that virtue (dunamis, power) had gone out of Him, turned Him about in the press (crowd) and said, Who touched My clothes?

Romans 3:20 ..for by the law is the knowledge (epiginosko, above knowledge) of sin.

Colossians 3:10 And have put on the new man, which is renewed in knowledge (epiginosko, above knowledge) after the image of Him (Jesus) that created him (new man, Christian):

Epiginosko is the Greek word for strong knowledge, knowledge from above. Sometimes we just know, strongly that certain Verses in the Bible apply in our lives at a particular time. We also might strongly know the person we are to marry, a job we are to perform, or a project we are to complete for God. This strong knowledge should be knowledge from God. Before we strongly commit to anything, we should take all the necessary precautions and steps of prayer, fellowship, discernment and Bible study necessary to confirm Gods' desires.

One thing about strong knowledge is that it is usually strong for a reason. Often where there is strong knowledge it is because God knows that there is also going to be strong resistance from people and or circumstances. When we have a strong knowledge of what we should do, we should thoroughly consider it and we should thoroughly write it down and write down the Bible Verses and the insight we have into our thoughts and decisions. Then if the strong opposition comes into what we are doing and attempting to do we can look back and re-read what the clear goal is and this will help us to stay focused. The Apostle Paul had strong knowledge that he was to go to Rome and witness of Jesus before Cesar. But Paul at First had no idea that he would go there as a prisoner in chains and of all the hardships and loss of personal freedom that he would suffer. Though many tried to dissuade Paul, he knew what God desired of him and Paul accomplished what God had for him to do.

These are only some of the Greek words used for knowledge. The Hebrew Old Testament words for knowledge also have varied meanings other than the one English word for knowledge.

Deceived see also Knowledge, Truth

Periastrapto (4015) Peri - around, about; Astratpo - light, shine, lighten; to envelope in light, shine around

Verses - Matthew 24:4,5,11,24; 1 Corinthians 6:9; Galatians 6:7; 1 Timothy 2:14; 2 Timothy 3:13; Revelation 12:9

First Use: Genesis 31:7 And your father (Laban) hath deceived me (Jacob) and changed my wages ten times; but God suffered him not to hurt me.

Deceived is to think that a lie is actually the truth and to embrace and hold a lie instead of the truth. People will go a long way for what they think is the truth. If someone has accepted as truth and believes that space aliens exist, they will process all thought information to continue their belief of space aliens. They will also preach their truth, which is actually a lie, to other people attempting to persuade others of their position. The deceived will embrace any hardship or disagreement, as persecution. Feeling persecuted they will then remain even more steadfast in their position while reason, facts or circumstances will have little bearing on their position. Since people will fight harder for what they think is the truth, Satan has done a big job of convincing many people to believe lies and then gotten them to fight vigorously to defend what is simply a lie.

2 Corinthians 11:13,14 For such are false apostles, deceitful workers, transforming themselves into the apostles of Christ. And no marvel; for Satan himself is transformed into an angel of light.

The battle for the truth begins and ends in the mind. Deception can only occur First in the thought process and then our actions are carried out by what we believe from our thoughts. The battle for the mind is revealed in the Bible as the battle for a walled and gated city. The gates of the city are where the legal decisions (cities thought process) were made. If during an attack the enemy could gain possession and control the gates of a city then the city would be helpless and would be in the hands of the enemy as the enemy controlled all access into and out of the city.

Genesis 25:60 And they blessed Rebekah and said unto her, Thou art our sister, be thou the mother of thousands of millions and let thy seed possess the gate of those which hate them.

We possess our own gates or faculties but we are susceptible to lies and deception. The correct thing for us to do is to entrust our gates (faculties) to God. We need daily to be refreshed from God by meeting Him in prayer and Bible devotions. In modern times we are bombarded with information from every variety of media. Most of the information is just simply deceit. The only truth we will ever find in this world is written in the pages of the Bible. God leads those who want to be led by Him. God will lead us in paths of righteousness. Let's look to God and not to information that comes from people who deny the very existence of God.

Psalms 16:11 Thou wilt show me the path of life: in thy presence is fullness of joy; at thy right hand there are pleasures forevermore.

John 3:19 And this is condemnation, that light is come into the world and men loved darkness rather than light, because their deeds were evil.

Source: www.BasicChristian.org/theology.html

Truth vs. Deception: Videos

Rant to the Truth Movement - (Online-Video)

Keith Truth - (YouTube)

The New Age Infiltration of the Truth Movement part 1 of 9 (2009) - (Online-Video)

Who killed John O'Neil? - (Online-Video)
A Composite History of Modern Government - Corporate Crime in America

NWO-911: The Greatest Lie Ever Sold - By Anthony J. Hilder - (Online-Video)

Jesus 2020 Salvation Video - (Online-Video)

Jesus Mighty to save by Hillsong - (Online-Video)

How Can I Download (Youtube) Videos? - Download online videos with SaveVid.com [Enter Video URL:] (Utility)
Savevid.com is a tool which gives you the ability to download videos from streaming video sites. You can download videos from Youtube, Google Videos, Metacafe, Spike and more in FLV, AVI, MOV, MPG or WMV formats. [article link]

Basic Christian: Downloadable - Recommended Resources (Video Downloads)
Each Mp3 or Video offers important information, encouragement or teaches an important Biblical concept. [article link]

Basic Christian: Downloadable - Recommended Resources (Mp3 Downloads)
Each Mp3 or Video offers important information, encouragement or teaches an important Biblical concept. [article link]

Who killed John O'Neil? - A Composite History of Modern Government - Corporate Crime in America - well done, this is a superb film (Video-Download) {We live in a time full of allegations but what is the meaning of all of this and what is our response to the current events unfolding throughout the world? The meaning of events and our response to them is to protect our soul. Although our body may perish our soul-spirit will live on forever and therefore it is essential that we must seek God and His righteous kingdom the kingdom of Jesus Christ. We should no longer allow ourselves to be misled by the tactics of man or by the strategies of devils.}
Exposes links to the corporatocracy that hindered an investigation by John O'Neil which may have very well prevented the 9-11 attacks ... exposed the reall roots of the problem which lie far farther from Bin Laden and closer to home than we'd like to believe. ... well done, this is a superb film, it not only points out the mountains of evidence on all sorts of issues but it explains to people who haven't looked at anything how you feel when you do. To all you people who commented that it was too long, i'm very sure it could have been double the length and still only scratched the surface with all the evidence available. heres a link related: http://www.jonesreport.com/articles/160907_buried_interview.html thanks for this film it is superb. [video link]

How Good is Good Enough? (YouTube)
This is the Christian message of how sinful man is graciously and mercifully reconciled to God. How well does this line up with the messages presented last weekend at the LDS General Conference? -- "From now on, therefore, we regard no one according to the flesh. Even though we once regarded Christ [in person] according to the flesh, we regard Him thus no longer. Therefore, if anyone is in Christ, he is a new creation. The old has passed away; behold, the new has come. All this is from God, who through Christ reconciled us to Himself and gave us the ministry of reconciliation; that is, in Christ God was reconciling the world to Himself, not counting their trespasses against them, and entrusting to us the message of reconciliation. Therefore, we are ambassadors for Christ, God making His appeal through us. We implore you on behalf of Christ, be reconciled to God. For our sake He made Him to be [our] sin who knew no sin, so that in Him we might become the righteousness of God." 2 Corinthians 5:16-21 [article link]

[via aomin.org] With All Due Respect, The Vatican's Latest, Painful Pronouncement On Israel is Wrong by Joel Rosenberg - As such, it is the duty of all true followers of our Lord and Savior Jesus Christ to bless Israel and reaffirm her fundamental legitimacy and right to the Land - Yes, we should bless and love the Palestinians, as well, because our Lord Jesus said as a Jew living in Israel, "Love your neighbor" and, "Love your enemies" But we should never accept the false teaching that God has rejected the Jewish people or rescinded His promises to the nation of Israel - That simply is not Biblical {Note: I agree with this article and it is a major position of the Basic Christian Ministry that Christians are called by Jesus Christ to support the Jewish people in all locations and especially in their right to live peaceably in the land of Israel. The Vatican is in a position to be a substantial blessing to Israel and to the Jewish people and I think they will be. Also Note: I have been looking for pro-Israel charities to financially support but I don't think that these are the charities to financially support (ECFA membership is actually not a good sign), when I do locate an effective (Christian and Jewish recommended) pro-Israel charity I'll pass it along.}
A new headline in the Jerusalem Post reads: "Vatican synod calls for end to Israel's 'occupation': At conference on Christians in the Middle East, US Melkite archbishop says: 'There is no longer a chosen people.'" With all due respect, the Vatican is wrong on this issue. The entire Bible - from Genesis to Revelation - makes crystal clear again and again the Lord's love for the Jewish people, His decision to choose Abraham, Isaac, and Jacob and their descendants for His very own, and His eternal promise to give the Holy Land to the Jewish people. As such, it is the duty of all true followers of our Lord and Savior Jesus Christ to bless Israel and reaffirm her fundamental legitimacy and right to the Land. Yes, we should bless and love the Palestinians, as well, because our Lord Jesus said as a Jew living in Israel, "Love your neighbor," and, "Love your enemies." But we should never accept the false teaching that God has rejected the Jewish people or rescinded His promises to the nation of Israel. That simply is not Biblical. [article link]

Pope [Benedict XVI] dedicates iconic church - Pope Benedict XVI today dedicated the Sagrada Familia ["holy family" - Joseph, Mary and Jesus] church, an emblem of Barcelona, Spain - The Gothic-inspired structure with 18 spires is thought to be the largest church in the world - Spain's King Juan Carlos and Queen Sofia were in the full-to-overflowing church as the Pope poured oil on the altar and rubbed it in with his hand, then swung incense over it {Note: We are going to have an interesting study about the coming 10 Kingdoms [Daniel 7:24], because technically the U.S. cannot have a King [it's against our Constitution] so who will be the future King over the North American region, I think it puts Canada in play "The Canadian Royal Family" as a possible family (bloodline) and location for the region's coming [i.e. U.N. fronted] capital. - Article I: Section 9, Paragraph 8 of the U.S. Constitution - No Title of Nobility shall be granted by the United States:}
Barcelona, Spain (CNN) -- Pope Benedict XVI defended religion from critics Sunday as he dedicated the Sagrada Familia church, a still-unfinished emblem of the Spanish city of Barcelona. "This is the great task before us: to show everyone that God is a God of peace not of violence, of freedom not of coercion, of harmony not of discord," he said. And he pushed back against what he sees as increasing secularism in the world, saying, "I consider that the dedication of this church of the Sagrada Familia is an event of great importance, at a time in which man claims to be able to build his life without God, as if God had nothing to say to him." He also defended the traditional family, after Spain's Socialist government legalized same-sex marriage. "The generous and indissoluble love of a man and a woman is the effective context and foundation of human life in its gestation, birth, growth and natural end," he said. Spain's King Juan Carlos and Queen Sofia were in the full-to-overflowing church as the pope poured oil on the altar and rubbed it in with his hand, then swung incense over it. ... The Sagrada Familia, or "holy family," church, is still being built after more than 100 years. Gaudi, a Catalan architect, only lived to see one tower and most of one facade finished by the time he died in 1926. "The interior space of the church, the sacred space of the church, is finished, and for that, the pope comes here to consecrate the church," said Jordi Fauli, the deputy architect. Gaudi planned the church to have 18 towers -- 12 for the apostles, four for the evangelists [the 4 Gospels - Matthew, Mark, Luke and John], one for the Virgin Mary and the tallest for Jesus. Only eight are finished. Fauli said the privately-financed work may be done by 2026, on the 100th anniversary of Gaudi's death. Asked once why it was taking so long to finish the Sagrada Familia, Gaudi replied, according to his assistants, "My client -- meaning God -- is not in a hurry." [article link]

Update: Predatory Preaching - Why So Much Angst About Anonymous Critics? {Note: I was listening to this [terrible outburst] again this morning [and again I'm very disheartened to have to listen to it - such an obvious wolf in sheep's clothing speaking from behind the pulpit]. I was left wondering why does this pastor only rail against anonymous criticism, if he were to be consistent wouldn't he be equally offended by anonymous donors as well. If the modern church leadership [and I use that term lightly] is going to take such a self-imposed righteous stand against anonymous criticism then equally they need to reject all anonymous donations as being equally "pathetic" and from "narcissistic zeros" and for the record, whoever made that anonymous comment, he or she was very smart to make it anonymously. It seems that some leaders-pastors want info in order to use it [seriously] in [Satanic] curse rituals against the person that is trying to help the Church move forward in a godly way. So yes, be very careful about letting your name, as a helpful person or as a critic get in the hands of some of these pastors where once they have an identity they can go to work behind the scenes [demonically casting spells and socially casting dispersions] making life very difficult for anyone they desire to do harm to.} (Audio)
I recently came across the audio excerpt below from Matt Chandler, where he absolutely blasts people who would dare send him anonymous, critical emails. He angrily calls them several choice names like "pathetic" and "narcissistic zeros". I came across this audio clip at Dr. Alvin Reid's blog site, as he included Chandler's clip with his blog post here entitled "Dealing with Critics". You really have to listen to this. It gives I think a glimpse into just how much disdain there is for anonymous emailers and bloggers critical of the Southern Baptist power structure. It is my view, based on my experience as a formerly anonymous blogger, that Chandler's disdain for anonymous critics is shared by many of our Southern Baptist leaders. After all, Alvin Reid posts it for his readers (many of whom are our future pastors!), presumably as an example of how to view those who dare to criticize anonymously. [article link]

{Flashback} ChristianPost.com: Rick Warren Prepares Saddleback [in Twitter postings referred to as 'the church'] for Decade of Blessings - "I want the next ten years of your life to be the best 10 years of your life" Pastor Rick Warren told church attendees {Note: is Pastor Rick Warren acting as a deliberate agent of disinformation (Judges 4:19-21 - bottled milk - strange doctrines) regarding his purposed 'Decade of Blessing' - At the very, most perilous [post 9/11/2001] time in modern history Rick Warren want's Christians to be self-centered on [warm milk] fanciful blessings and not engaged in the End Time reality [abundant deception] that is all around us and is threating to engulf us.}
Saddleback Church in Southern California is kicking off its "Decade of Destiny" this weekend in an effort to prepare the mega-congregation to receive showers of God's blessings. "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees. "I want you to be more blessed and less stressed. I want God's blessing ... on every area of your life." The Decade of Destiny is a two-month spiritual growth campaign that is aimed at moving Christians forward in their faith walk. Warren acknowledged that as their pastor, the Bible holds him accountable for the congregants' spiritual growth. "I don't take that lightly," the well-known megachurch pastor said. Along with helping believers come to a position of being "blessable," the campaign will also lead the church to be a blessing to the community. "God blesses you so you can be a blessing to others, not just so you can be some fat cat and self-centered," Warren highlighted. The Decade of Destiny campaign was first announced during Saddleback Church's 30th anniversary celebration in April. Over the next ten years, the church of some 22,000 weekly attendees will enhance its programs and operations and expand its campuses and small groups. By the end of this year, the megachurch plans to have 10 different Saddleback locations in Southern California. In preparation for the campaign, Warren studied every verse in the Bible that speaks of God's blessing. [article link]

More Iraqi Christians Consider Leaving Iraq After Attack on Baghdad Cathedral - Christians carry coffins of their slain relatives during a funeral service at a Church in Baghdad on November 2, 2010 for victims of the attack at the Assyrian Catholic Church of Our Lady of Salvation on the evening of October 31, 2010 {Thanks, Rick Warren and George W. Bush because both of you are real distinguished men of PEACE and understanding and the world thanks you for it. You two in your leadership positions have made the world a much better place and deserve all of the praise and adoration you so greedily demand and seek after!}
BAGHDAD -- Vian Jabburi, a 22-year-old Roman Catholic, was celebrating Mass in Baghdad with her father on October 31 when Al-Qaeda militants stormed the church. Shot through her shoulder during the ensuing siege, Jabburi survived. Her father was also shot and slowly bled to death, while she lay helpless at his side in a pool of her own blood. "Nothing resembles this experience. Nothing," Jabburi tells RFE/RL as she breaks down in tears at her father's funeral. "The situation was very, very difficult. I still don't know whether it was reality or just a nightmare. I do not know. I really don't know. "We were bleeding for four or five hours without receiving any help," she adds. "I will leave it to God. He is the only one who can take our revenge [or be our refuge]." Jabburi is among thousands of Iraqi Christians who suffered through [recent] years of sectarian violence in Iraq but is now considering whether to stay any longer. [article link]

President Bush [Jr.] to chat with Saddleback's Rick Warren - Former President George W. Bush will have a conversation on leadership with Pastor Rick Warren during Saddleback Church's 6th Civil Forum, [Monday] Nov. 29, 2010 - On Dec. 1, 2008 Warren presented the first International Medal of PEACE to Bush when he moved his annual Civil Forum on Global Health from Orange County to Washington, D.C on this 20th anniversary of World AIDS Day {So, Pastor Rick Warren thought that Bush Jr. [the man who never lifted a finger or even attempted to peacefully end any of the bloody conflicts he started] was the embodiment of the best man to bestow his first PEACE medal upon - it says a lot about Rick Warren both as a religious man and as an outwardly ambitious person filled with inner hidden agendas and it isn't good.}
LAKE FOREST - Former President George W. Bush will have a conversation on leadership with Pastor Rick Warren during Saddleback Church's 6th Civil Forum. The forum planned for Nov. 29 will focus on Bush's leadership and is expected to include excerpts from the former president's recently released memoirs, David Chrzan, Warren's chief-of-staff said Tuesday. "The forum will include a personal conversation between Pastor Rick and President Bush," Chrzan said. "The goal is to create a forum where the community around Saddleback Church can hear from speakers who are great leaders and those who have positively impacted humanity." ... On Dec. 1, 2008 Warren presented the first International Medal of PEACE to Bush when he moved his annual Civil Forum on Global Health from Orange County to Washington, D.C on this 20th anniversary of World AIDS Day. Saddleback has hosted other Civil Forums on topics of global interest including the plight of orphans worldwide, The Holocaust Survivors, *The Persecuted Church, The Presidency with Senators John McCain and then Senator Barack Obama, and Reconciliation with President Kagame of Rwanda. [article link]

Video Interview: Saddleback Civil Forum on Global Health - Rev. [b_hag] Rick Warren talks with President [there's a PANdemiK] George W. Bush at the Saddleback Civil Forum on Global Health in Washington, DC, on December 1, 2008 [Online Video]
Back in 1988, the World Health Organization and U.N. General Assembly first declared December 1 "World AIDS Day." This year marks the 20th anniversary of the annual event dedicated to remembering those we've lost to the virus and to recommitting with vigor to the fight against AIDS. Rev. Rick Warren talks with President George W. Bush at the Saddleback Civil Forum on Global Health in Washington, DC, on December 1, 2008. [article link]

[03/31/2011] CNN: NATO takes command in Libya - U.S. officials, opposition warn Libya could get bloodier - CIA operatives have been in Libya working with [Al-Qaeda backed?] rebel leaders to try to reverse gains by loyalist forces, a U.S. intelligence source said {Note: these stunning Middle-East developments and the UN response and involvement could be no less than the disintegration of the UN as a viable organization. Only days before the Libya crisis began England was in the process of reducing their funding commitment to the UN. The UN response to Libya has been disastrous, when Libya a UN member Nation asked for impartial observers the UN responded with one of the most outrageous military assaults in modern history by delivering untold death and destruction upon the tiny UN Nation of Libya. Biased UN decisions and actions that can only ultimately in all likelihood result in the withdrawal of reasonable (UN) member Nations particularly the Middle-East Nations.}
Tripoli, Libya (CNN) -- From the halls of Congress to the shell-pocked streets of Libyan cities, intertwined themes rang clear Thursday: Leader Moammar Gadhafi is determined to prevail, and the opposition needs more training and allied airstrikes to have a chance. ... The United States, insisting it is now fulfilling more of a support role in the coalition, shifted in that direction as NATO took sole command of air operations in Libya. The ferocity of this month's fighting and Gadhafi's advantage in firepower was clearly evident in Misrata, which has seen snipers, significant casualties and destruction. ... The CIA has had a presence in Libya for some time, a U.S. official told CNN earlier this month. "The intelligence community is aggressively pursuing information on the ground," the official said. The CIA sent additional personnel to Libya to augment officers on the ground after the anti-government protests erupted, the official said, without giving details. ... NATO emphasized Thursday that the U.N. resolution authorizing action in Libya precludes "occupation forces." NATO Adm. Giampaolo Di Paola, chairman of the NATO Military Committee, indicated that the presence of foreign intelligence personnel does not violate U.N. Security Council 1973, which authorized action in Libya. The term "occupation forces" has "a quite clear meaning," he said at a news conference in Brussels, adding that NATO receives and uses intelligence from allies and does not judge the sources. The NATO mission, called Operation Unified Protector, includes an arms embargo, a no-fly zone, and "actions to protect civilians and civilian centers," NATO said Thursday. It follows U.N. Security Council Resolution 1973, allowing member states to take all necessary measures -- "while excluding a foreign occupation force of any form" -- to protect civilians under the threat of attack in Libya. [article link]

Heartlight.org: The Authority of Reality "Draw nigh to God, and He will draw nigh to you" (James 4:8) - from My Utmost for His Highest, by Oswald Chambers
It is essential to give people a chance of acting on the truth of God. The responsibility must be left with the individual, you cannot act for him, it must be his own deliberate act, but the evangelical message ought always to lead a man to act. The paralysis of refusing to act leaves a man exactly where he was before; when once he acts, he is never the same. It is the foolishness of it that stands in the way of hundreds who have been convicted by the Spirit of God. Immediately I precipitate myself over into an act, that second I live; all the rest is existence. The moments when I truly live are the moments when I act with my whole will. Never allow a truth of God that is brought home to your soul to pass without acting on it, not necessarily physically, but in will. ... We have to go clean over on some word of our redeeming Lord and transact business with Him. His word "come" means "transact." "Come unto Me." The last thing we do is to come; but everyone who does come knows that that second the supernatural rush of the life of God invades him instantly. The dominating power of the world, the flesh and the devil is paralysed, not by your act, but because your act has linked you on to God and His redemptive power. [article link]

Pimppreacher via Apostasywatch: Minister or Sinister? How to know when your Church has become a cult - Everything is about CONTROL - The main tools used to control members are INTIMIDATION and MANIPULATION - *The intimidation and manipulation are very subtle and disguised with a false sense of love and concern - It's all a strategic COURTSHIP
RUNNING GAME The Cult [suspect Church] will have a team of people (we will call them the GAMERS) who are assigned to COURT you (THE PROSPECT) [for their gain - power, prestige, finances, etc]. The courtship begins with COMMUNICATION. Good communication starts with paying attention to what is said. The Gamer will ask strategic questions about the PROSPECT, their family and their life. Once they hear something they can identify with the prospect (YOU) they will begin telling the prospect how wonderful the church is (disclaimer: they will always say "we're not a perfect church, but we love God and our Pastor loves the people of God, we are a loving church"). -- The Gamer will tell a story about how they were so lost, broke down, and hurt BUT because of this ministry they were able to get their lives together and they don't know where they would be without this ministry (*not GOD, but the ministry) this will of course include many examples of how the Cult Pastor is very sincere and loving. This call will conclude with an invitation (FIRST DATE). This first date may be an invitation to come to the midweek service, a fellowship, or next Sunday's service and the prospect is told to ask for the Gamer as soon as they come through the door so the two of them can sit together. The members are moved by what they HEAR they are compelled to say YES TO THE FIRST DATE. ... PROPHET OR PROFIT? In treating the members as children they are taught to NEVER speak against the leader. If fact, any questioning of the ministry teachings, any criticism, any independent thinking is considered a form of rebellion. "Touch not my anointed and do my prophet no harm" I Chron. 16:22. There will be a strong emphasis on authority, unquestioning obedience and submission. Members become afraid to say anything, even if they know something is wrong because speaking against what they KNOW to be wrong is speaking against the "Pastor" and it's a SIN. They are convinced that if the Pastor is wrong - God will get him and when the "wrong' is continued they assume the Pastor was right. And if anyone is ever so bold to speak against the leader they are ostracized by the entire church. Yes, this "loving" church will turn their back on you. -- SiGNS TO LOOK FOR: 1. LOST OF IDIVIDUALITY. You are no longer a creative, independent thinking individual. Everyone must speak the SAME thing.say what the leader says at all times.any other opinion is going against God. 2. LOST OF RELATIONSHIP WITH OTHERS. Relationship with friends, relatives, and children - ANY NON-MEMBER is severed. - RELATIONSHIP IS BASED ON MEMBERSHIP 3. EXCESSIVE GIVING. Extreme pressure to give all you have. Several offerings, large sums, public announcement of your amount resulting in guilt and intimidation. 4. ISOLATION. Isolation from anything and anyone not directly affiliated with the church. 5. CONTROL OF TIME. 6. LOSS OF FREE WILL. Members cannot make any independent decisions concerning personal life. Cannot question leadership. [article link]

Predatory Tithing - Ed Young's Tithing Sermon: Show Me the Money! - The video of Ed Young posted here on Sunday has gotten quite a bit of play around the blogosphere It has even moved over to YouTube - Christians and non-Christians alike are flabbergasted that a pastor from the pulpit is trying to get people to commit to give 10% of their income to his church through automatic withdrawal {Note: the Corporation Churches [501(c)3] need to own up to their public accountability and financial obligations in reporting and accounting for every single dime that they collect in offerings [so called tithes, offerings, gifts]. The Basic Christian Ministry is going to designate 2011 as a year of Church accountability [actually starting now!!] - No public disclosure of legal financial statements provided by the church and staff then no money provided by the congregation it's that simple!! - Also Note: The people that are blindly donating to demanding and offensive personalities are the very people that are enabling, perpetuating and furthering this very serious [*Predatory Tithing] problem within the Church. It's important that everyone within the congregation accept responsibility and withhold financial support from any Church or organization that is not 100% transparent with its organizational structure, affiliations or income disbursements.} (YouTube)
He tells them they are cursed if they don't tithe. He wonders why they come to church if they don't bring the tithe, tells them to stay home or play golf, to quit wasting Ed's and God's time. He says to watch your wallet if you're sitting next to a non-tither. He brags that "blessings track him down" for his 29 years of faithfulness. He even declares multiple times that the blessings of the Christian life are "all about the money". Ed even says "Show me the money" - which I take to mean "show me your bank account and routing number". He says that if you don't tithe, your marriage, your job, your kids, will all suffer because you're under God's curse. I hope that someone in Ed's circle of friends - maybe John Cross, or maybe Ed's father - someone, will help Ed see that he is abusing his congregation. Comments: Anonymous said... 80% of Ed young's church membership need to leave the church now. Those people should choose a place to meet and have a great time in fellowship. choose a God fearing man as a teacher while giving him some living standards. No jet. And learn the truth of the [B]ible. [article link]

Predatory Preaching - Why So Much Angst About Anonymous Critics? (Audio)
I recently came across the audio excerpt below from Matt Chandler, where he absolutely blasts people who would dare send him anonymous, critical emails. He angrily calls them several choice names like "pathetic" and "narcissistic zeros". I came across this audio clip at Dr. Alvin Reid's blog site, as he included Chandler's clip with his blog post here entitled "Dealing with Critics". You really have to listen to this. It gives I think a glimpse into just how much disdain there is for anonymous emailers and bloggers critical of the Southern Baptist power structure. It is my view, based on my experience as a formerly anonymous blogger, that Chandler's disdain for anonymous critics is shared by many of our Southern Baptist leaders. After all, Alvin Reid posts it for his readers (many of whom are our future pastors!), presumably as an example of how to view those who dare to criticize anonymously. [article link]

Note: Only informed responsible giving (tithing) is cheerful giving - Previous year 501c3 non-profit tax form filings should be open and publically available (in Church offices) and on the internet for anyone and everyone to look at and only then is a person capable of making an informed decision about personally donating to charitable 'Churches' and causes i.e. a Harvest Crusade type of event -- "2 Corinthians 9:7 Every man according as he purposeth [responsibly] in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful [responsible] giver."
Only informed responsible giving (tithing) is cheerful giving! Not the ignorance is bliss, dutiful giving that the modern Church now wants us to participate in. -- "Ecclesiastes 7:12 For wisdom is a defense [refuge], and money [opportunity, power, influence, prestige] is a defense: but [more important than money] the excellency of [Biblical] knowledge [accurate, reliable Biblical doctrine] is, that wisdom giveth [eternal] life to them that have it." [article link]

Donor Bill of Rights - PHILANTHROPY (Charitable Donations) is based on voluntary action for the common good - It is a tradition [and religious requirement] of giving and sharing that is primary to the quality of life - To assure that philanthropy merits the respect and trust of the general public, and that donors and prospective donors can have full confidence in the not-for-profit organizations and causes they are asked to support, we declare that all donors have these rights: I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes - II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities - III. **To have access to the organization's most recent financial statements - IV. To be assured their gifts will be used for the purposes for which they were given
I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes. II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities. III. To have access to the organization's most recent financial statements. IV. To be assured their gifts will be used for the purposes for which they were given. V. To receive appropriate acknowledgement and recognition. VI. To be assured that information about their donations is handled with respect and with confidentiality to the extent provided by law. VII. To expect that all relationships with individuals representing organizations of interest to the donor will be professional in nature. VIII. To be informed whether those seeking donations are volunteers, employees of the organization or hired solicitors. IX. To have the opportunity for their names to be deleted from mailing lists that an organization may intend to share. X To feel free to ask questions when making a donation and to receive prompt, truthful and forthright answers. [article link]

Questions to Ask a Nonprofit (Church - Crusade - Conference - etc.) *Before Investing in [or contributing to] It - 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? - 6. How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised
Thinking of donating to a nonprofit? Here are some suggested questions to ask nonprofit organizations before investing in them. The answers can help you determine which charities to give to and evaluate the performance of the philanthropies you already support. 1. How are you collaborating with similar organizations on a local, regional, or national level? 2. What are the main obstacles that inhibit the fulfillment of your mission? How are you planning to overcome them? 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? 4. How much turnover have you experienced of employees and board members in the last two years {and how many related family members are employed and in what places within the organization}? 5. To what degree have you attracted new people {non-family members} and new ideas to your organization and board? 6. *How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised. 7. Most for-profit organizations have recently restructured themselves in recent years to become more efficient and productive. How, if at all, are you considering (or have you implemented) some version of this approach? 8. How efficiently is your organization run? To what degree have you assigned day-to-day management responsibilities to a tightly run executive committee instead of relying upon your full board? 9. Who are your main competitors and how do your results in recent years compare to theirs? [article link]

Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Avoid charities that won't share information or pressure you - Reputable nonprofits: Will discuss their programs and finances - [they] Don't use pressure tactics - Are willing to send you literature about their work or direct you to a Web site - Will take "no" for an answer - Trust your instincts: If you still have doubts about a charity, don't contribute to it - Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation
Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Here are GuideStar's tips for donors who want to give with their heads as well as their hearts. Researching Charities Clarify your values. Do this before you open your checkbook, volunteer your time, or look at that letter from a charity. Identify your preferences. Ask yourself: "What is important to me?" The environment? Education? Hunger? Animal welfare? Helping sick children? Where should the charity do its work-in your neighborhood, region, the nation, or internationally? Ask yourself if you want to support a large or small charity, a new or an old one. Search the GuideStar database to find charities that meet your criteria. Focus on the mission. Look at each charity's description in the GuideStar search results, on its Web site, or in its literature. Find the nonprofits that fit best with your values. Eliminate organizations that don't meet your criteria. Now you're ready to look more closely at these organizations. Evaluating Charities Get the cold, hard facts. A reputable organization will: Define its mission and programs clearly. Have measurable goals. Use concrete criteria to describe its achievements. Compare apples to apples. Be sure to compare charities that do the same kind of work, especially if you're looking at their finances. The type of work a charity does can affect its operating costs dramatically. Avoid charities that won't share information or pressure you. Reputable nonprofits: Will discuss their programs and finances. Don't use pressure tactics. Are willing to send you literature about their work or direct you to a Web site. Will take "no" for an answer. Trust your instincts. If you still have doubts about a charity, don't contribute to it. Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation. [article link]

Extremely Important Viewing!!! Part 8 - Dialectic Deception - [To Download Click the Share Button] (Online Video)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Update: After the Break - The Basic Christian Ministry is going to respond [with a 10 part investigation article] into the wholesale manipulation and fraud that is taking place within the current greater Christian Church movement - Regarding both the fraud and wholesale manipulation [a deliberate convergence of the Church, Emerging Church and the New Age agenda] that just occurred during the 2010 Desiring God conference and also of the related fraud that is about to take place in the coming Calvary Chapel of Costa Mesa - 2010 Apologetics Conference [November 5-6, 2010] -- Coming Soon: Exposing Chuck Smith - The Calvary Chapel Fraud - A 10 Part Investigation!!!
The Christian Church body as a whole after having just endured the unjust and unethical manipulations of the Dr. John Piper (Bethlehem Baptist Church, Minneapolis) - Dr. Rick Warren (Saddleback Church, Lake Forest, California - SBC Affiliated) 2010 Desiring God fiasco, now the greater Evangelical Church is expected to be forced to endure yet another conference of fraud, lies and deceit - this time it is the 2010 Apologetics Conference by Dr. Norman Geisler's Veritas Seminary (Murrieta, California) featuring the discredited (SBC Affiliated) [Liberty University - professor] Ergun Caner and is being hosted at the Calvary Chapel of Costa Mesa, Sr. Pastor Chuck Smith. [article link]

Update {Scroll Down for Updates}: Before I begin to post again - I just want to recap a few items and I feel the need to reiterate the purpose and servant [service] oriented aspect of the Basic Christian Ministry - Because sadly some people want to portray internet bloggers as frustrated, or 2nd class, or something else all because they don't understand the value and intentions of internet [Christian fellowship] blogging
I spent most of the last week visiting [doing some upkeep] at my Mom's [my Dad passed away this past spring]. My Mom and I wanted to go to Church [with a friend and neighbor of my Mom's] and by coincidence her neighbor is now attending the old Church where my Mom used to attend [for a couple of years] and took me and my sisters to while we were really young [I was about 2 years - 4 years old]. I have few memories of that old Church [I certainly wasn't saved there and probably few people are] but I have a few memories and while I was sitting in the service this last week I had several thoughts but primarily I was just so grateful for the personal relationship I have with Jesus Christ [something that as a small child I though was impossible to have] and also how grateful I am for the opportunity of the Basic Christian ministry to post Christian material and information on the internet for others to use and enjoy in their own relationship with God. -- In 1996-1998 I attended a two year ministry school [under Chuck Smith at Calvary Chapel of Costa Mesa, CA] that was primarily geared towards future pastors but I applied to [and graduated] the school in my then current ministry capacity as a volunteer counselor [a volunteer counselor at a pro-life family clinic] and not as a pastor or even as a future pastor. -- The Basic Christian Ministry this coming spring will celebrate 10 amazing years of on-line internet ministry. The first two documents electronically published (posted) were the Jesus Walk 10 Day Easter Timeline Devotion [2001 version] and the 132 Topics of Basic Christian: Theology. Then the first articles were 'Biblical Proof that Jesus is God' followed by the posting of the previously researched 'The 7 Miracles of Jesus in the Gospel of John'. With these early postings [2001-2003] I felt at the time that the ministry had already reached [most] of its ministry goals and that any future ministry up until now has primarily been a sort of a wonderful, beyond my expectations, bonus opportunity. -- This past Sunday I also realized that I am completely dedicated to internet ministry and to providing internet resources and look forward to the next decade of internet ministry service. A decade that will provide many more advances and innovations in the Basic Christian ministry as the ministry begins [starting late next year] to transition away from the text postings of today and into video postings drawn and refined from all of the current Basic Christian material. [article link]

Part 1 - Introduction: Exposing the Modern Church
It's true that there is a hidden NWO agenda [now more visible and more widely known to the public] and it's understandable that secular groups [i.e. UN, Think Tanks, Universities, CIA, Skull & Bones, etc.] would seek to impose a secular [ultimately Satanic] rule of order among all people and all Nations - But what is completely unacceptable is that so many in the Church movement [i.e. Chuck Smith, Dave Hunt, Norman Geisler, Jerry Falwell Jr., Rick Warren, John Piper, John MacArthur, Lee Strobel, R.C. Sproul, Brian Broderson, Ergun and Emir Caner, etc. ] would so actively participate and join in an emergent Antichristian/Antichrist movement [of deliberate lies and deceit formed against the true Christian Church] to the extent that it is now completely reasonable to question whether (since 9-11-2001) they are any longer or [in some cases] ever were Christians? [article link]

Part 2 - Occult Signatures: The [NWO] occult communicates in a separate hidden but open manner that attempts [often successfully] to reveal their true intentions and identities to other occult groups but is generally masked to the general public
Occult (Satanic) signatures that are now commonly and widely used within the Christian Church -- the number 13 [or the reverse 31] as conference dates, numbers of topics or speakers, etc. Using Latin (Roman Catholic) names in Protestant ministries i.e. Norman Geislers 'Veritas' (Latin for truth) Seminary [V - a Hebrew 6 - is also considered occult - the number of fallen man] and Chuck Smith's 'Calvary' (Latin for skull) Chapel i.e. Skull (Satan's) Chapel [Pastor Chuck Smith might have been purposefully looking for a Satanic Signature in his 1965 move from his Riverside, CA ministry to the existing Calvary Chapel - Costa Mesa, CA fellowship]. - Other occult signatures include using a B&W bio photo as in the movie 'The Wizard of Oz' where reality, real life was portrayed in dull B&W while color was reserved only for the alternate Oz occult realm. Use of highly occult influenced bible translations notably the occult bible version NKJV. [article link]

Welcome to *Veritas Evangelical Seminary [use of a horned (Satanic) *V] Online (VESO) where students may enroll and complete their external study courses online or check your residential course pages from anywhere in the world
Welcome to Veritas Evangelical Seminary Online (VESO) where students may enroll and complete their external study courses online or check your residential course pages from anywhere in the world. VESO also offers those enrolled in specific courses the opportunity to interact with others in the course, including your professor. This is accomplished by clicking on the specific course title on the left of your browser screen. In addition, faculty and students may discuss, interact, and build each other up in the Lord! Feel free to explore the VESO Forum where your written posts and questions may be read and replied to by others in the VES family. There is also a chat option where you can engage in real time communication with others that happen to be on line. [article link]

Codex Magica: V - Victory for the Devil - Sign of the Horned God, Pan (Satan) - The Complete Book of Witchcraft3 explains further the occult meaning - When the [V] sign is given to produce a shadow behind, a diabolical image appears that seems to be the face of the devil - Witches and Magicians -and some Catholic Popes -used this image to effect emotional response
[V] A Symbol of Wrath and Destruction: The "V" sign as displayed by the hand is also used by Illuminists in the form of the letter V with two straight lines angled to meet at a point facing downward. It becomes a V device, or chevron, and has been adopted for the uniforms of military troops of some countries. Resembling a downward pointing triangle with the top line open or omitted symbolizes fiery destruction and wrath on the object at which it is pointed. About 12 years ago, a few Satan worshippers arrived secretly in the darkness at my ministry building and evidently carried out a ritual. For many months we had received anonymous telephone threats, so were not surprised. On the concrete porch near our front door, the vandals had scratched a "V" pointing to the entrance, and there were signs of candle use and the burning of objects. Here we see the fantastic beliefs by occultists that their rituals create reality. -- Triple 6 or 666: As we have previously seen, the Jewish cabala is at the root of most wicked systems of magic. The cabala (or Kabbalah) is the fount of doctrine for Freemasonry and for many other secret societies. We can expect, therefore, that the "V" sign is also emphasized by the rabbinical priests of cabalism. And in fact, we find that the rabbis teach that the meaning of the Hebrew letter for V (Vau) is "Nail," and nail is a secret title for Satan. (Its corrupt meaning comes from the nails driven into the hands of Jesus crucified.) Vau, or V, is the sixth letter in the Hebrew alphabet [6 the number of man - fallen mankind], and, of course, the Book of Revelation reveals that the name of the beast, or AntiChrist, is coded with the number of triple 6, or 666. [article link]

calvarycic.org: Chuck Smith of Calvary Chapel Costa Mesa [B&W bio photo] - Gayle Erwin The Man, The Myth [in cartoon caricature]
Calvary Chapel Iowa City Church Vision: The emphasis of our church is to make mature disciples of Jesus Christ. The Great Commission commands in Matthew 28:20 that we are to be "teaching them to observe all things that I have commanded you." We are doing the very same things that have been done for nearly 2000 years. In Acts 2:42, Luke tells us that the early church was continuing steadfastly in the teaching of God's Word, in fellowship, in the breaking of bread, and in prayers. Acts 2:46 tells us that they were praising God and verse 47 it tells us that "the Lord added to His church daily those who were being saved." Our hope and prayer is to win the lost to Christ, disciple and grow them into mature Christians. We desire believers that God can and will use as His vessels of honor, His workmanship created for good works and for His pleasure. [article link]

John Macarthur [B&W bio photo]
John Macarthur is my favorite preacher for a few reasons. First, it is his unwavering defense of Truth; Second, his consistent life; and Third, his consistent theology to let the text of scripture speak for itself. The message I used in this sermon jam ("rekindling your love for Christ") I have probably listened to 20 times.and yes it is still one of my favorite messages out there. If any of you would like access to all of Macarthur's preaching messages for free visit http://www.gty.org/. [article link]

Ergun Caner [B&W bio photo]
The Southern Baptist minister who leads Liberty University's seminary made a career as a go-to authority on Islam for the evangelical world, selling thousands of books and touring the country as a former Muslim who discovered Jesus Christ. Now Ergun Caner is being investigated by the Lynchburg, Va., university - founded by the Rev. Jerry Falwell - over allegations that he fabricated or embellished his past. [article link]

Rick Warren on the cover of Time Magazine [B&W color tones, bio photo] - Rick Warren makes use of multiple B&W photos as well as multiple [cartoon caricature] depictions of himself and his ministry
The Internet is abuzz about author and pastor Rick Warren being temporarily blinded by firestick plant sap. Rick was pruning a firestick plant in his yard when he got some of the sap on his hands. According to publicist A. Larry Ross, "He went to wipe his brow and immediately experienced excruciating pain in both eyes." The sap of the Firestick plant, or Euphorbia tirucalli, is corrosive and extremely toxic. [article link]

PASTOR BRIAN BRODERSON [B&W color tones, bio photo] Associate Pastor of Calvary Chapel Costa Mesa
"Anything that will help Christian people get more into the word and more out of the word is bound to be a great blessing. This book will do just that. Andy has done a fantastic job of laying out numerous options for Bible Study. I'm sure there's a method here that will be helpful for most everyone who is serious about growing in the Lord through his word." [article link]

Part 3 - Replacing the True (Free) Christian Church with a False (Bondage) NWO Church: Churches like Chrystal Cathedral (Robert H. Schuller), Calvary Chapel (Chuck Smith, Brian Broderson), First Baptist Church of Woodstock, GA (Johnny Hunt), Liberty University (Jerry Falwell Jr.) have gone through extensive employee layoffs and shifts in recent times
These Church 'disorder' replacements of pastors and staff employees, whether through leadership changes (i.e. Brian Broderson) or financial crisis or crises, either perceived (Church of Woodstock) or real (Chrystal Cathedral) are having the very real and intended results of rapidly removing a once solid Christian base and replacing it with a new and now solid Emergent Church [i.e. Ergun Caner] - NWO - New Age, or even a Satanic base of church staff members, instructors and pastors. With the very real and intended result of stripping the True Christian Church of its [Gospel] identity and of any safety net that might have been in place for any Christians in need of actual ministry, counseling or any of a variety of support, assistance and aid programs. [article link]

{Highly Recommended!!} Pirate Christian Radio: . [Pastor] Mac Brunson Says America is Being Judged Because Christians Aren't Tithing {Note: Christians aren't under the law - or at least we are not supposed to be - unless some unscrupulous person is trying to put us [under their own law] and in bondage for their own personal agenda and own personal financial gain! - It's also very interesting that the [Pastors] demanding Tithes are the same Pastors who repeatedly refuse their obligation to openly disclose their Church's financial statements. - Also Note: It's completely irresponsible on our part to donate [money, time, resources, etc.] to some man's private ministry without our having complete access to ALL financial records. So in this case and others, Bankruptcy isn't a bad thing as these Mega Churches are already Morally Bankrupt and probably shouldn't even try to be in the Business of Preaching the free Gospel of Jesus Christ!} (Mp3 - Download link is on the Main page)
[Saul] The Rebel King -- . Mac Brunson Says America is Being Judged Because Christians Aren't Tithing . Is Perry Noble Qualified to be a Pastor to Pastors? . Sermon Review: [Saul] The Rebel King by Pastor Gervaise Nicholas Edward Charmley --- [article link]

Robert Schuller [Sr.] Pleads for Troubled (Bankrupt) Crystal Cathedral - Robert H. Schuller , who is trying to pull his California megachurch from bankruptcy protection, pleaded with his congregation for help Sunday - "If you are a tither, *become a double-tither [where is that in the Bible?]. If you are not a tither, become a tither. This ministry has earned {but now with (too many scams) has lost} your trust. This ministry has earned your help" - The Crystal Cathedral, which filed for Chapter 11 bankruptcy last week, will likely spend the coming weeks trying to restructure its staggering debt {The teaching that Christians are supposed to Tithe to some man's ministry is a modern myth and a completely false teaching at that! Tithing was of the Jewish Old Testament Law and Jesus fulfilled the law, *freeing us from the law, yet many like the Schullers [Robert Sr. and daughter Sheila] want to put Christians back under the law and specifically the excessive 'bondage' of Tithing simply for their own personal [primarily financial] gain. -- "Galatians 5:1 Stand fast therefore in the liberty wherewith [Jesus] Christ hath made us free [from the O.T. law and into a N.T. relationship with God], and be not entangled again with [i.e. tithing] the yoke of bondage."}
"Budgets could not be cut fast enough to keep up with the unprecedented rapid decline in revenue due to the recession," Senior Pastor Sheila Schuller Coleman said in a statement. Services and programs at the landmark church will continue, including the "Hour of Power" TV program, she said. The beleaguered glass cathedral canceled its "Glory of Easter" for the first time this year and could be forced to cancel its popular Christmas spectacular next month. The pageants, which charged up to $45 admission, drew thousands of people. "It was a very big production," said Juliet Noriega, the wardrobe manager for the pageants, who claims she is owed more than $11,000. In a statement , Schuller Coleman said the bankruptcy filing was necessary because a small number of creditors chose to file lawsuits and obtained court-ordered writs to attach the church's bank accounts and assets in an attempt to get paid immediately. ... The church's money troubles have forced it to lay off 140 people in the past year, halve its "Hour of Power" air time and even dismiss its orchestra and professional choir singers, church officials have said. The church choir is now made entirely up of volunteers. In May, the church sold land donated by a San Juan Capistrano couple for $22.5 million. ... The cathedral decided to file for Chapter 11 only after some of its creditors sued for payment, according to church officials. Hundreds of creditors could be owed between $50 million and $100 million, according to documents filed in U.S. Bankruptcy Court. Its largest creditors include several television stations. The iconic church was founded by the Rev. Robert H. Schuller in a rented drive-in movie theater in 1955 and came to prominence through the "Hour of Power" television show, which reaches millions of viewers. ... At a news conference, Schuller recalled her father's popular proverb, "Tough times never last, but tough people do." She stressed that the church's "message of hope will continue." Schuller did not return phone calls seeking comment. [article link]

WSJ: [Mega Church] Crystal Cathedral's Cracks Show in Bankruptcy Filing [after - The younger Schuller [Robert A. Schuller] (preaching an Excellent Gospel Message) was removed as (Crystal Cathedral) President in November 2008 when the division between (NWO) father and (Christian) son became significant enough to adversely affect the corporation [a.k.a. Crystal Cathedral] the elder Dr. Schuller [Robert H. Schuller] built - Answers.com] - The Crystal Cathedral church in Garden Grove, Calif., filed for bankruptcy protection [October 18, 2010] amid $48 million in debt - The church's filing lists 550 (unpaid) creditors
How the 55-year-old church will survive is another matter. The ministry, founded by Mr. Schuller in 1955 in rented space at a drive-in theater, now owes $12 million to creditors and holds a $36 million mortgage with Farmers & Merchants Bank of Long Beach, Calif. The church was roiled by leadership changes after the abrupt departure in 2008 of Mr. Schuller's son as head pastor. Mr. Schuller's daughter, Sheila Schuller Coleman, now presides as pastor. Mr. Schuller, 84, preaches occasionally. "The period of unsettled leadership caused some...to leave the ministry, resulting in reduced revenue for an organization that exists primarily on donations," court documents say. [article link]

Religious workers denied jobless benefits - Earlier this year, a survey by the National Association of Church Business Administration showed that 32 percent of responding U.S. churches were having economy-related difficulties, up from 14% in August - 20% said they had laid off staff - Benefits are available only to people whose employers paid the unemployment tax - It was a hard way to learn that under Virginia law, as in many states, including Georgia, tax exemptions for religious organizations include freedom from paying unemployment taxes - "If they leave the church, they won't be covered, and that is a shock for many churches" he said {Note: The Churches not paying an individual's unemployment tax and therefore denying unemployment benefits to people is a real bondage the Church has over its employees - no wonder so many employees and Churches are so quickly and so easily going along with a co-opted NWO agenda, because they have too, the church owns them and that's the way the modern protestant church wants it.}
VIRGINIA BEACH, Va. - God may provide, but the state may not when it comes to unemployment benefits for employees laid off by churches and other religious groups. Carol Bronson discovered that a few months ago after she lost her secretarial job at Temple Emanuel synagogue in Virginia Beach. Bronson assumed she could draw unemployment benefits, but when she filed a claim, she was denied. It was a hard way to learn that under Virginia law, as in many states, including Georgia, tax exemptions for religious organizations include freedom from paying unemployment taxes, though the IRS requires they pay Social Security and withholding taxes. "I had no idea that there would not be any benefits for me after leaving my job," said Bronson, who worked at the synagogue for two years. She's since found a job with a wholesale flower market. Budget cuts, including layoffs, are one way religious groups are coping with slashed income from investments or contributions. Earlier this year, a survey by the National Association of Church Business Administration showed that 32 percent of responding U.S. churches were having economy-related difficulties, up from 14 percent in August. Twenty percent said they had laid off staff. For workers who are left jobless, unemployment benefits are a big piece of the social safety net. In Virginia, payments range from $54 to $378 weekly. Benefits are available only to people whose employers paid the unemployment tax. Not every state bars unemployment compensation to employees of religious groups. In New York, employees whose work is not religious in nature, such as a cook or a secretary, are entitled to benefits, and their employer must pay the state unemployment tax, said Karen Williamson of the New York Department of Labor. [article link]

{Flashback} SBC [2010] must build its Great Commission legacy [through humble individual service to Jesus Christ and not by donations or money tithed or given to SBC principals especially in the form of thinly veiled pleas and slightly disguised threats (i.e. pastors will be laid off -- and the True faithful Christian Pastors are being laid off in multitudes while fake NWO pastors are then being brought in to replace them [this is happening in every profession i.e. teaching, religion, politics, law, business, banking, government] in requesting additional finances 'In difficult economic times' as Pastor David Uth seems to be doing], Uth says {Note: Money, pride and paid (professional) Charity work seldom mix very well and Christianity in the image of Jesus Christ is the essence of Humble Servant Charity Work. We need to be humble and be about the true reconciliation work of Jesus Christ and often that means being only in charge of ourselves and having authority only over ourselves and not having a staff, an expense account and not even having status within society all while we individually and collectively labor lovingly in God's Kingdom the True and Eternal Kingdom of Jesus Christ.}
ORLANDO (FBW)-The Southern Baptist Convention sits at a crucial point in history when it must recommit to building a legacy of obedience to the Great Commission, David Uth, senior pastor of First Baptist Church in Orlando, said *June 13 [Satanic signature] at the SBC Pastor's Conference. "There comes a point where we say, 'This is where we want to go. This is what we want life to look like. This is what we want our legacy to be,'" Uth said. "And I really believe this convention is the defining moment for us that will determine that legacy." Preaching from Acts 20, Uth said a godly denominational legacy must include living out the Great Commission rather than merely discussing it. "As Southern Baptists, we have been saying a lot about the Great Commission all of our history," he said. "We have been saying a lot about this kind of a legacy. But at some point, saying is not enough." Uth listed three steps Southern Baptists must take in order to build a legacy that glorifies God. First, they must walk with humility. "Southern Baptists, we're not all that. We need to honor and glorify the One from whom all blessings flow. We are not all that," Uth said. "One of the things that has broken my heart is to hear people talk about their ministry and people talk about their church. People talk about this and that, 'We did this. We did that. We did this.' Let me tell you, if you've done anything worthwhile of eternal value, you didn't do it. Your Father granted it from heaven. Give Him glory." Second, they must shed tears over the lostness in the world. While Southern Baptists cry over votes that don't go their way and derailed personal ambitions, many have stopped crying over non-Christians who are on the path to hell, Uth said. Yet the multitudes who do not know Jesus should be among the greatest causes of tears, he said. ... Third, Southern Baptists must fulfill their ministry despite trials. In difficult economic times, churches and denominational entities are being forced to cut budgets, he said. In fact, First Baptist Orlando recently cut six pastoral staff members. But fulfilling the Great Commission is worth the pain of budget cuts, he said. "The church does not exist to employ people. It exists to reach the nations for God's glory. And if I could just be so bold to say, the Southern Baptist Convention does not exist to employ people. It exists to reach the nations for the glory of God. And it just might be we have to do hard things," he said. Through any trial, Jesus is enough to sustain those who are following Him, Uth said. [article link]

{Flashback} ABP Opinion: 1st reaction to Great Commission Resurgence, 2nd verse - My strategy to encourage churches to higher CP (Cooperative Program) giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention - SBC president Johnny Hunt [after just laying off several Pastors and staff members at his church], who has pledged to double his church's CP (Cooperative Program) giving this year to about $900,000 {Note: This is a deliberate plan to take money away from the local Church authority [and local Church work] by donating it upstream [instead of downstream to needier Churches and causes] to some vague, vapid [non-Christian] national-international (secular) and fraudulent causes i.e. Rick Warren's purpose driven agendas and the New Apostolic Reformation and their upstream donations to their main church offices and to a select few (possibly non-Christian, infiltrated) directors, presidents and staff members.}
If the SBC is to adopt a new mission statement -- and such adoption should be considered a huge undertaking -- what is the statement it replaces? The SBC was formed in 1845, according to our founding documents, for the "purpose of carrying into effect the benevolent intention of our constituents by organizing a plan for eliciting, combining, and directing the energies of the denomination for the propagation of the gospel." The purpose of our convention, according to Article II of our bylaws, is "to provide a general organization for Baptists in the United States and its territories for the promotion of Christian missions at home and abroad and any other objects such as Christian education, benevolent enterprises, and social services which it may deem proper and advisable for the furtherance of the Kingdom of God." Are a "purpose" and a "mission statement" the same thing? If the proposed mission statement is an add-on, it can be enthusiastically endorsed. If it is to change the purpose statement of the convention, it needs far more serious consideration than to be the first of seven recommendations from a task force formed for a different purpose entirely. The task force still wants to dilute the Cooperative Program by making it the "first and primary component" of something they would call Great Commission Giving. The progress report in February basically would have taken any responsibility for Cooperative Program promotion and "returned" it to the state conventions. The new version still doesn't recognize that the states have always had primary responsibility for CP promotion and it urges the SBC Executive Committee to work with state conventions to form a "unified strategy with clearly established goals" by 2013. My strategy to encourage churches to higher CP giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention. SBC president Johnny Hunt, who has pledged to double his church's CP giving this year to about $900,000, rightly reminded the editors that no one responds positively to criticism. You can't get someone to do more of something by emphasizing how little of it they currently do. He reminded us that "thousands" of churches that claim SBC affiliation give nothing to CP -- and the six-percent average church CP commitment would be much smaller if not for the large dollar amounts churches like his provide. [article link]

Gimme That OC Religion - Crystal Cathedral Declares Bankruptcy - Why Robert Schuller Had it Coming - Schuller ultimately influenced American Christianity [but not in a lasting, positive way] the most of any pastor in OC - at the expense of his own flock and for personal benefit
Because, when all of OC's titans of Christianity eventually meet Charles E. Fuller in the afterlife, the world will see that Schuller [Robert H. Schuller (Sr.)] ultimately influenced American Christianity the most of any pastor in OC--at the expense of his own flock and for personal benefit. While Chuck Smith revitalized American evangelicism [according to Chuck Smith - because everyone knows that it was Billy Graham not Chuck Smith that 'revitalized American evangelicism'] via Calvary Chapel, the [TBN] Crouches [Paul and Jan Crouch - Trinity Broadcasting Network] revolutionized broadcasting the words of Christ (including Schuller's own Hour of Power) and Rick Warren built a global megachurch without peer, Schuller put too much of his church's focus on himself--the best-selling books, the television program, the many lectures. **His message of possibility thinking [i.e. Chuck Smith "made room in his heart ... generating a movement of the Holy Spirit"] and seminars for pastors made Warren possible, created the megachurch movement, and brought in millions to build his Crystal Cathedral--but while Schuller mugged for the cameras, he never did set a course of succession for his flock [Robert H. Schuller (Sr.) had a clear succession in his son Robert A. Schuller - but Robert A. Schuller turned out to be an actual Christian and that was unacceptable to NWO instigator Robert H. Schuller]. If I was more up-to-date on my Scripture, this is the part where I'd quote Jesus or some prophet about vanity--oh, Ecclesiastes!--and say Schuller didn't [want to] learn. I've brought this point up before, but it demands repeating: maybe if Schuller had ditched the endless tours and paid more attention to his church [Christianity], the Crystal Cathedral wouldn't be in this situation today. Or maybe he understood that it's Christ's message that's more important, not so much paying bills on time. But what do I know? I'm just a pissed-off Papist [Catholic]. [article link]

Yahoo: Schuller pleads for dollars for Crystal Cathedral - Church officials have said that for the time being, "Hour of Power" will remain on the air though the number of stations airing it has been cut - Chapter 11 bankruptcy allows a *business to keep operating while it tries to put its finances in order under court supervision {Note: Legal - financial documents are already being filed and it will be interesting if we get to see a detailed 'court supervision' financial history of Robert H. Schuller's travel/expenses/perks and of the Crystal Cathedral's general spending habits.}
GARDEN GROVE, Calif. - Crystal Cathedral founder the Rev. Robert H. Schuller on Sunday tearfully asked his parishioners for help in overcoming the megachurch's bankruptcy and tens of millions in debt. Schuller, 84, made the plea from the pulpit as he spoke publicly for the first time since the church filed for Chapter 11 bankruptcy protection Oct. 18. "I need more help from you," Schuller said, according to the Orange County Register. "If you are a tither, become a double-tither. If you are not a tither, become a tither. This ministry has earned your trust. This ministry has earned your help." -- (596) Comments: Steve| Maybe he can book the Beck & Palin Travelin' Salvation Show! Their little gig seems to bleeding the ignorant of tons of money! ... People's Political Co| ha ha ha ha ha ha ha ha ha!!!! F-U Schuller and your phony religion. "Give me more money so I can live like an Oriental Potentate". ... Lep| Maybe they should have tried "Biblical money management" from the get-go. I'm not sure exactly what that is, but I'm sure it doesn't include multi-million dollar mortgages and tens of thousands of dollars renting livestock for Christmas pageants. ... Lee| If they REALLY want to save their "church" they should work for a dollar a year until this "crisis" is over. Will they do that?? No, they would have to dip into their personal fortunes to continue living in the lifestyle they have become accustomed to. They would rather have someone, their followers, bail them out. ... WadeS| Anybody who sends these frauds money is brain dead and a fool. [article link]

Part 4 - Chuck Smith's Fabricated Background - The "common" story behind the Calvary Chapel story is that Chuck Smith saved [an already saved] hippie named Lonnie Frisbee and single handedly instituted the Jesus Freak movement making Chuck Smith the father of [the already existing] Jesus Freak movement
Surprisingly the Chuck Smith Sr. ministry story from childhood until even now [Calvary Chapel (miles from any beach) is now claiming to have been a mecca church to both hippies and surfers] is almost as fabricated and fictitious as the well-known fictitious Ergun Caner [my life as a Muslim terrorist] ministry story. - Supposedly Chuck Smith led a hippie Lonnie Frisbee to the Lord creating the Jesus Freak movement however apparently Lonnie Frisbee was already a 'born again' Christian when he first met Chuck Smith - so what really happened? In 1965 Chuck Smith made his switch from his longstanding Foursquare Church denomination to the unknown Calvary Chapel fellowship. The question remains was this 'late season' denomination move on Chuck's part an attempt on Chuck Smith's part to enter the coming 1966-1969 Satanic Revolution that would soon be sweeping America? On cue in 1968 Chuck Smith had finally scrounged around enough and found the defanged hippie that he had been looking for as his entrance into the hippie movement in order to play "Papa Chuck" in his diabolical, controlling and manipulating role as father of the hippies all the while undermining the foundations of the true Christian Church. [article link]

There are at least three versions of the Calvary Chapel story regarding how Chuck Smith first met the hippie Lonnie Frisbee - The least credible of the stories is the story that Pastor Chuck Smith tells regarding his daughter Cheryl (wife of Pastor Brian Broderson) according to Chuck Smith she had a boyfriend at the time who introduced Lonnie to Chuck Smith
Another person altogether has claimed [and insists] to have first introduced Lonnie Frisbee to Pastor Chuck Smith. [article link]

Calvary Chapel Chuck Smith - With a sincere concern for the lost, Pastor Chuck made room in his heart and his home for a generation of *hippies and *surfers {Note: The Chuck Smith Calvary Chapel myth has grown to now suddenly include both hippies and surfers. Hint: Calvary Chapel is located in Santa Anna, CA and is miles from the beach but can't let a little reality get in the way of a good "grab it (from somewhere else) and blab it" Calvary Chapel story.}
Chuck Smith Senior Pastor: In 1965, Pastor Chuck Smith began his ministry at Calvary Chapel Costa Mesa. Only twenty-five people attended. What began as a small chapel has now grown into a church that seats over 2000 and is filled almost nightly. From the beginning, Pastor Chuck welcomed all, young and old, without judgment, placing his emphasis on the teaching of the Word of God. His simple, yet sound, biblical approach draws 25,000 people weekly. With a sincere concern for the lost, Pastor Chuck made room in his heart and his home for a generation of hippies and surfers; **generating a movement of the Holy Spirit that spread from the West Coast to the East Coast, bringing thousands of young people to Jesus Christ. Included among this generation of new believers were Greg Laurie, Mike MacIntosh, Raul Ries, and Skip Heitzig, as well as hundreds of others who now have ministries of their own. {Note: Chuck Smith thinks that whatever he personally does becomes approved by God [regardless of what the fruit develops into] and has a type of Biblical [equal to the Bible] human divinity associated with it "generating a movement of the Holy Spirit" the guy just isn't all there!! Also Note: True Christianity is the exact opposite of what Chuck Smith, Dave Hunt, Norman Geisler, Jerry Falwell Jr., Rick Warren, John Piper, John MacArthur, Lee Strobel, Greg Laurie and many others are subtly preaching and directly practicing. True Christianity is NOT 'generating' an alleged move of God one that happens to immensely and directly benefit (preferably financially) the person or persons involved but True Christianity is to participate [in a personal relationship way] in what God is already involved in. -- "Jeremiah 33:2-3 Thus saith the LORD the maker thereof, the LORD that formed it, to establish it; the LORD is His Name; *Call unto Me, and **I will answer thee, ***and shew thee great and mighty things, ****which thou knowest not."} [article link]

Wikipedia: Lonnie Frisbee - Contemporary accounts attributed his accomplishments to his incredible anointing of the Holy Spirit - Frisbee was a key figure in the Jesus Movement and eyewitness accounts of his ministry documented in the 2007 Emmy-nominated film Frisbee: The Life and Death of a Hippie Preacher explain how Lonnie became the charismatic spark igniting the rise of two worldwide denominations Chuck Smith's Calvary Chapel and John Wimber's Vineyard Movement
Lonnie Frisbee (June 6, 1949 - March 12, 1993) was an American Pentecostal evangelist and self-described "seeing prophet" and mystic in the late 1960s and 1970s. Despite (or because of) his hippie appearance and being a man who struggled with homosexuality, Frisbee had notable success as a minister and evangelist. Contemporary accounts attributed his accomplishments to his incredible anointing of the Holy Spirit. Frisbee was a key figure in the Jesus Movement and eyewitness accounts of his ministry documented in the 2007 Emmy-nominated film Frisbee: The Life and Death of a Hippie Preacher explain how Lonnie became the charismatic spark igniting the rise of two worldwide denominations (Chuck Smith's Calvary Chapel and the Vineyard Movement). It was said that he was not one of the hippie preachers, "there was one." ... Jesus movement, Calvary Chapel: Frisbee and his wife had left the [Christian] commune of the House of Acts [near San Francisco] to go to Southern California. Chuck Smith, meanwhile, had been making plans to build a chapel out of a surplus school building in the City of Santa Ana, near Costa Mesa when he met Lonnie Frisbee. Lonnie and his wife Connie joined the fledgling Calvary Chapel congregation and Smith was struck by Lonnie's charisma, "I was not at all prepared for the love that this young man would radiate." Frisbee's attachment to the charismatic Pentecostal style caused some disagreement within the church since he seemed focused more on gaining converts and experiencing the presence of the Holy Spirit than on teaching newer converts Biblical doctrine. Chuck Smith, however, took up that job and welcomed Frisbee into his church. Frisbee's appearance helped appeal to hippies and those interested in youth culture, and he believed that the youth culture would play a prominent role in the Christian movement in the United States. He cited Joel the prophet and remained upbeat despite what the young couple saw as unbalanced treatment as Frisbee was never paid for his work yet another person was hired full-time as Smith's assistant. Under Frisbee's ministry his most visible convert was evangelist Greg Laurie whom he mentored and has since gone on to establish Harvest Christian Fellowship, the eighth largest church in America with over 15,000 members. Frisbee became one of the most important ministers in the church when on 17 May 1968 Smith put the young couple in charge of the Costa Mesa rehab house called "The House of Miracles" with John Higgins and his wife Jackie, within a week it had 35 new converts. Lonnie led the Wednesday night Bible study which soon became the central night for the church attracting thousands. The House of Miracles grew into a series of nineteen communal houses that later migrated to Oregon to form Shiloh Youth Revival Centers, the largest and one of the longest lasting of the Jesus People communal groups which had 100,000 members and 175 communal houses spread across North America. This may have been the largest Christian communal group in US history. [article link]

Lonnie Frisbee and Chuck Smith [1968-1971] - from the DVD The Life and Death of a Hippie Preacher (YouTube)
Lonnie Frisbee meets Chuck Smith and together the two men shepherd Calvary Chapel Costa Mesa into a new spiritual revival. -- DVD available at www.lonniefrisbee.com [article link]

DVD The Life and Death of a Hippie Preacher [Lonnie Frisbee] - TRAILER 1 (YouTube)
Frisbee recounts the life of a radical hippie turned Christian evangelist whose call into the ministry came while involved in the Laguna Beach homosexual scene. Even though he was the spark who propelled two of the largest evangelical denominations in the last thirty years into existence, he was treated with contempt throughout his career because of his sexuality. What do you do when the Jesus freak who starts your church dies from AIDS? Simple. Erase him from history. [article link]

Part 5 - A Fraudulent and Deceptive System - A system that entraps, entangles and ensnares unsuspecting people [for generations] within a fraudulent , misrepresented system - A system that then seeks to exchange people within the system [a mock freedom of choice - but only within the supervised system of control and manipulation] from one fraudulent ministry into another i.e Calvary Chapel youth being vigorously marketed to attend the Norman Geisler/Ergun Caner VES school
A fraudulent and deceptive system has been systematically put in place attempting to give the effect that these men [their families] and ministries are more influential and more powerful than they really are and of course with the appearance of more power and influence comes more prestige and with it much more money. This is actually a very diabolical system because it is a false system, a system that only pretends [i.e. Rev. Robert H. Schuller] to preach the Gospel of Jesus Christ. It is a system that only pretends [i.e. Dr. James Dobson - Jerry Falwell Jr.] to uphold family values and causes. It is a system that only pretends [i.e. Chuck Colson] to represent conservative voter values. Note: many supposed Christian, conservative, family values ministries have been doggedly determined in their referring of occult [i.e. Harry Potter] material [and other resources i.e. occult movies 'The Matrix' and 'V for Vendetta'] into the greater Christian Church body. Both Chuck Colson's [Prison Fellowship] ministry and Dr. Dobson's [Focus on the Family] ministry have recommended the Harry Potter books to their Christian audiences. This is the very disastrous effect of having wolves guard the sheep [and worse pretending to minister and protect the sheep] and the sheep (Christians) are being discouraged, disheartened and devoured both spiritually and physically (financially) because of this deliberate, diabolical system enacted and entrenched by diabolical men. [article link]

Veritas Evangelical Seminary: UPCOMING ANNUAL VES APOLOGETICS CONFERENCE!! 11/05/10 - 11/06/10 - VES Annual Apologetics Conference (Calvary Chapel - Costa Mesa, CA) {Note: Previously the VES Apologetics Conferences had an admission fee (about $40) but now in some cases the fee seems to have been dropped, because it must be very difficult to lure young potential students into a diabolical Veritas Seminary system by both lying to them and charging them money for the introduction the (VES) sales pitch [aka VES Apologetics Conference] so apparently something had to be dropped and it was the fee that was dropped while the phony Apologetics show remains in yet more attempts to attract young unsuspecting students to Norman Geisler's fraudulent VES school.}
11/05/10 - 11/06/10 Speakers: Joel Rosenberg (Israel, Middle East, and the Last Days), Lee Strobel (The Case for Christ), *Norman Geisler (Responding to the New Atheism & If God, Why Evil?), Ron Rhodes (Answering Brian McLaren and the 'The New Kind of Christian') William Dembski (The Theological Case for Intelligent Design & The Scientific Case for Intelligent Design), Stephen Meyer (Signature in the Cell: DNA Evidence for Design), *Ergun Caner (The Secret of Islam), Steven Collins (Archaeology Confirms the Bible). ... 05/06/11 - 05/07/11 - VES Apologetics Conference (Mt. Airy, MD) (Calvary Chapel) [Note: all or almost all of the VES Conference are hosted exclusively at various Calvary Chapel affiliated Churches - even though the Calvary Chapel name is not always used by VES in order for VES to give an appearance of a wider scale of acceptance of their agenda.] Speakers: *Norman Geisler (2 Lectures - From Evangelical to Agnostic: The Error's of Bart Ehrman & Pluralism: Is Jesus the Only Way to God), Ron Rhodes (2 Lectures - Responding to Brian McLaren and the 'New Kind of Christian' & 10 Keys to Answering Cultists at Your Door), Ed Hindson (2 Lectures), *Ergun Caner (2 Lectures - Why I Am Not a Muslim & The Secret of Islam), Joseph Holden (1 Lecture - Archaeology and the Bible: What the Stones Tell Us About the Reliability of Scripture). [article link]

{Flashback} It Takes a Long Time to Clean Up [Internet] Falsehoods - The Internet is such a huge "place" - It takes forever to clean up evidences of your past---if you are trying to do that, anyway - I was just referred to this (2005) press release on Ergun Caner's own website (better click fast, it will be gone before long!) - Note this further example of the mysterious "misstatement" that Ergun Caner seemed to be making over and over and over again for years on end {Note: ***Ergun Caner is going around preaching a 100% Emergent Church doctrine, principles and theology i.e. "God = Love" actually "God = God" and love, patience, faithfulness, justice, longsuffering, faithfulness, etc. are all Attributes of God. - Also Note: It is Dr. Norman Geisler (Veritas Evangelical Seminary) [one of Ergun Caner's biggest supporters and a mentor] that is going around from Church to Church doing "Apologetics Conferences" with Ergun Caner (also one of Geisler's Veritas Seminary instructors) as Geisler pretends to be informing Christians and preaching against the Gnostic Emergent Church Movement that is currently infiltrating Evangelical Christianity on a massive scale all the while Dr. Norman Geisler is forwarding, promoting and covering for Emergent Church prompter Ergun Caner. -- July 31, 2010 Calvary Chapel Downey - Apologetics Conference Speakers: Norman Geisler, "Understanding and Answering the Emergent Church" - Ergun Caner, "5 Reasons Why I am not a Muslim" Source: www.cccsdowney.org/high-school/monthly-letter/}
Ex-Muslim to lead at Liberty U. By Bob Lowry ASSOCIATED PRESS LYNCHBURG, Va. -- The new dean of the Rev. Jerry Falwell's Liberty University theological seminary is a former Sunni Muslim who plans to turn out a hipper generation of graduates by relating to them with lyrics from rapper 50 Cent, TV's "Queer Eye for the Straight Guy" and the latest movies and film stars. Ergun Mehmet Caner cracks one-liners as easily as he quotes a Bible verse. Lecturing to a packed auditorium of 450 students, Mr. Caner mixed religion with jokes to keep his students on their toes in a late afternoon theology class. He asked his students which popular actors they would marry "if she or he was a Christian." Their answers brought howls of laughter from the classroom. "In a given lecture, I'll talk about 'Queer Eye for the Straight Guy,' C.S. Lewis, 'Plato's Cave' and some lyrics by 50 Cent," Mr. Caner said of some subjects one normally wouldn't associate with Mr. Falwell's university. Mr. Caner sees it as a way to connect with his young audiences. "Most college students lose attention every seven minutes and with that, it's important to have that humor to bring us back in and teach us more," said Travis Bush, a junior from Rocky Mount, N.C., in Mr. Caner's class. "He's the best professor here. With the humor, it keeps us interested." Mr. Caner, 39, said he wants a different approach for a new generation of Liberty students, whom he dubs "tecumenicals." "I call them techies because, on one hand, they were raised with e-mail" he says. "And yet they are so ecumenical. This generation is different. They've been there, seen it and done it. They're looking for some *authentic passion that's got a pulse and that sweats. "The point is I'll use anything at my disposal. I'm not hiding from culture and I don't boycott culture. If I'm turning out students who say 'What's that dot on your head for?' That's ignorance. Or, 'Why'd you wear your laundry on the top of your head?' That's ignorance." Mr. Caner takes over as dean of the seminary in July after only two years at the 8,000-student school. The shaven-headed, goateed Mr. Caner [Proven False], whose family emigrated from Turkey [Sweeden] to Toledo, Ohio, when he was a teenager [two years old] ... Boyd Rist, Liberty's vice president for academic affairs, said Mr. Caner was the clear choice for the job after the former dean left for the presidency of another school. As for Mr. Caner's Muslim background, Mr. Rist said Mr. Falwell [Sr.] doesn't mind doing the unexpected at the school he founded in his hometown in 1971. Copyright 2005 News World Communications, Inc. Source: www.erguncaner.com/home/press/documents/ap_04152005.pdf [article link]

{Flashback} APOLOGETICS CONFERENCE - SATURDAY, JULY 31, 8:00AM - 5:00PM - You won't want to miss this all day conference featuring some of the best Apologists in Christianity [Dr. Norman Geisler, Ergun Caner] who will be responding to some critical issues confronting the church today - See bullentin insert {Note: It will be interesting to see if Calvary Chapel will withdraw Dr. Norman Geisler and Ergun Caner from participation in this Church event and begin to put an end to this obvious charade, hoax and falsehood that is taking place or if Calvary Chapel will continue on in its business as usual manner and continue to be a part of the Caner [Ergun and Emir] cover-up, deceit and lies that are now openly taking place within Christianity.}
Apologetics Conference: Calvary Chapel Downey is hosting an Apologetics Conference on Sat., July 31. Come out and glean from some excellent speakers: *Norman Geisler, "Understanding and Answering the Emergent Church"; Paul Copan, "Responding to Relativism with Absolutes"; Ron Rhodes, "The Reliability of the New Testament"; *Ergun Caner, "5 Reasons Why I am not a Muslim"; Doug Geivett, "If God, Why Evil?"; William Dembski, "The Scientific Case for Intelligent Design"; and Patty Tunnicliffe, "Oprah Winfrey". For cost and detailed information, contact CC Downey's Church office [Source: www.cccsdowney.org/high-school/monthly-letter/]. -- Dr. Norman Geisler's Speaking Schedule - July 31, [2010] Calvary Chapel (Downey, CA), Apologetics Conference [Source: www.normangeisler.net/schedule2.html] [article link]

{Flashback} New Southern California Seminary Founded by Norman Geisler and Joseph Holden in MURRIETA, California - Veritas Seminary is planning their first annual apologetics conference for November 6-7 [2009], featuring lectures by distinguished pastors and apologists including Ravi Zacharias, *Norman Geisler, *Chuck Smith [Sr.], *Ergun Caner [LU], Lee Strobell, Ron Rhodes, Greg Koukl and others
MURRIETA, Calif., April 9 [2009]/Christian Newswire/ -- Former Dean and President of Southern Evangelical Seminary (SES), Norman Geisler, has founded Veritas Evangelical Seminary in Murrieta, California, with co-founder and former SES student, Joseph Holden, who now serves as the seminary's first president. The founding of the institution has added a classically oriented apologetic curriculum with a strong emphasis on biblical inerrancy to the southern California area that hosts other larger universities such as Biola University, Fuller Seminary, and Azusa Pacific University. The Veritas faculty consists of well-known evangelical scholars and authors such as Randall Price, H. Wayne House, *Ergun Caner, Gary Habermas, Thomas Ice, Ron Rhodes, Arnold Fruchtenbaum and others. -- When asked of the need for such a unique seminary President Holden said, 'I see Veritas Seminary as an answer to the rapid slide away from the classical doctrines of Christianity such as the inerrancy of Scripture, the immutable and timelessly eternal nature of God, and the need to proclaim the gospel to a lost and searching world. In large part this is due to the influence of postmodernism on the thinking on some faculty and students. No longer can we take it for granted that one's church or school will hold fast to these cherished beliefs. Thus, our focus is not on the academic degree or credential one will earn, the stakes are much higher today, it is on the equipping of the Body of Christ and personal transformation by the Holy Spirit. What is needed today is an academic reformation and spiritual revival.' Since it's founding in March 2009, Veritas Seminary has experienced unprecedented support and enrollment by students and faculty seeking a safe learning environment. Holden said, 'The seminary's first course, Introduction to Apologetics, was taught by Dr. Geisler to a nearly full classroom of students from diverse backgrounds, all seeking a safe haven from the ideologies that are driving the shift away from sound doctrine.' Veritas Seminary is planning their first annual apologetics conference for November 6-7, featuring lectures by distinguished pastors and apologists including Ravi Zacharias, Norman Geisler, Chuck Smith, Ergun Caner, Lee Strobell, Ron Rhodes, Greg Koukl and others. For more information concerning Veritas Evangelical Seminary visit www.VeritasSeminary.com [article link]

{Flashback} Calvary Chapel Bible College located in Murrieta California [since about 1996] - Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith [Sr.] is the pastor - All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen [Note: associate pastor Brian Brodersen is just Chuck Smith's son in law.]
Affiliation: Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith is the pastor. All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen. -- Letter From The President: God is moving mightily by His Holy Spirit in this generation and we praise Him for His mighty works. As a part of what God is doing by His Spirit worldwide, He has raised up the Calvary Chapel ministries to help feed His people with His Word. At Calvary Chapel Bible College, men and women from all over the world gather together in the beautiful Murrieta Hot Springs oasis of Southern California to study the Word of God with Calvary Chapel pastors. May God bless you richly with His abundant love. Pastor Chuck Smith, President -- As the Vice President of the Bible College, Pastor Brian Brodersen works closely with Pastor Chuck and the Bible College Director, Pastor David Shirley to shape the vision of CCBC. Brian has been involved in pastoral ministry for over 20 years. He has served as Senior Pastor of Calvary Chapel Vista in Southern California, and also as Senior Pastor of Calvary Chapel Westminster in London, England. Brian has been extensively involved in missionary work throughout various parts of Europe. Brian is the featured speaker on the Bible teaching program 'Back to Basics' as well as the co-host of the live call-in program 'Pastor's Perspective.' Pastor Brian Brodersen, Vice President. [article link]

{Flashback} Greg Laurie [Harvest Crusade] Connects Purpose Driven [Rick Warren] to a Move of God - Gives Financial Support - In addition to Greg Laurie's letter to pastors regarding Rick Warren and Bill Hybels, Lighthouse Trails has also learned that Laurie is also helping to finance Warren's September [2008] event in New York - Lighthouse Trails contacted the New York City Leadership group this past week after we learned that Laurie's name was on their website showing him to be a sponsor - The New York City office said that this sponsorship is in the way of financial support and is for Rick Warren's September conference - This coming November [2008] Greg Laurie will present "Preach the Word" a conference for Pastors and Leaders - Those joining him will include Alistair Begg, Chuck Smith, and John MacArthur - Perhaps these three men can help Greg Laurie remember the simple and true faith he found so many years ago {Note: The hidden danger in donating to marginal ministries like Greg Laurie's Harvest Crusade is that some of the finances are then directly used [as a result of compromise and consensus building techniques] in some of the very ministries [purpose driven and emergent church events] that reject sound Biblical doctrine.}
On May 6th, [2008] Greg Laurie, pastor of mega-church Harvest Christian Fellowship wrote a letter to pastors and church leaders in the New York region, announcing his Harvest Crusade 2008 in New York City on October 19th. This letter to pastors and leaders is causing confusion among some because of its content, and this Lighthouse Trails report will examine this issue. Greg Laurie is best known as a Calvary Chapel pastor. His church is listed on the Calvary Chapel website, and Laurie often speaks at Calvary Chapel functions. And it is Laurie's connection with Calvary Chapel that presents a great dilemma. Two years ago, in May of 2006, Calvary Chapel issued a "Parson to Parson" letter, in which a statement was made against the emerging church and contemplative spirituality. The following month, at the 2006 Senior Pastor's Conference, Calvary Chapel founder and pastor, Chuck Smith, told the senior pastors that Calvary Chapel as a whole was rejecting various movements and practices that have been taking place within the Christian church at large as well as in some Calvary Chapel churches. According to a number of pastors in attendance, who afterwards spoke with Lighthouse Trails, Smith asked that those Calvary Chapel pastors who were going in the direction of the emerging church would no longer call themselves Calvary Chapel churches. One week later, Calvary Chapel instructed its distribution center to immediately remove all of Rick Warren's Purpose Driven Life books from its center. The statement read: "The teaching and positions of Rick Warren have come into conflict with us at Calvary Chapel. Pastor Chuck has directed us to discontinue this product effective immediately." ... And now this brings us to the unpleasant task of reporting that Greg Laurie is giving a strong promotion of Rick Warren and Bill Hybels, which means he is indirectly promoting contemplative and emerging (which we will explain later in this article), and directly promoting Purpose Driven. And unfortunately, there is a twist to this story. In Laurie's May 2008 letter to pastors and leaders, Laurie talks about his upcoming crusade in New York City, saying, in reference to it, "God is on the move." He then states that "[t]his move is also seen in the formation of the New York City Leadership group. Under their direction, a community-wide 40 Days of Purpose campaign with Pastor Rick Warren has been launched, and the significant services of Bill Hybels' Leadership Summit conferences are also being organized to strengthen the local church." ... This report will obviously be disheartening to many Calvary Chapel pastors and church goers who have believed that their movement was going to press forward into the future without these un-biblical movements. Laurie's current promotion and financial backing of Rick Warren will cause many to wonder just which direction the Calvary Chapel movement will really end up going. ... This coming November Greg Laurie will present "Preach the Word," a conference for Pastors and Leaders. Those joining him will include Alistair Begg, Chuck Smith, and John MacArthur. Perhaps these three men can help Greg Laurie remember the simple and true faith he found so many years ago. [article link]

{Flashback} JIM WALLIS ADMITS TO SOROS FUNDING - George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004 - Since then Sojourners has received at least two more grants from Soros organizations - In a Patheos interview, Wallis suggested that Olasky was lying "No, we don't receive money from Soros" - And now it seems Wallis has done an about face - Wallis released a statement through a spokesperson to Patheos - I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years [The Reverend Jim Wallis is an evangelical Christian writer and political activist, best known as the founder and editor of Sojourners magazine, and of the Washington, D.C. based Christian community of the same name - Wallis actively eschews political labels, but his advocacy tends to focus on issues of peace and social justice, earning him his primary support from the religious left - Wiki.com]
George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004. A year later, here's how Jim rebutted a criticism of "religious progressives" for being allied with Soros and MoveOn.org: "I know of no connections to those liberal funds and groups that are as direct as the Religious Right's ties to right-wing funders." Since then Sojourners has received at least two more grants from Soros organizations. Sojourners revenues have more than tripled-from $1,601,171 in 2001-2002 to $5,283,650 in 2008-2009-as secular leftists have learned to use the religious left to elect Obama and others. However, apparently Jim Wallis took exception to this: In a Patheos interview, Wallis suggested that Olasky was lying. "It's not hyperbole or overstatement to say that Glenn Beck lies for a living. I'm sad to see Marvin Olasky doing the same thing. No, we don't receive money from Soros. Given the financial crisis of nonprofits, maybe Marvin should call Soros and ask him to send us money. Then it gets worse for Wallis: Jay Richards of National Review and Olasky responded to Wallis. Here's Olasky again: Want to see for yourself what someone apparently did not want you to see? Click here to download the PDF, go to page 225, and you'll see the grant to Sojourners. And now it seems Wallis has done an about face: Wallis released a statement through a spokesperson to Patheos. I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years. Instead, I answered in the spirit of the accusation and did not recall the details of our funding. You can read this CT piece by Sarah Pulliam Bailey right here. [article link]

Part 6 - 9/11/2001 - A Pact with the Devil
What is generaly being taught [Tithing, Dominion Now, New Apostolic Reformation, Inner Sanctuary, The Secret, New Age - Emergent Church, etc.] in Churches throughout America since the fateful day of 9-11-2001 is radically different from the [Bible Study, Devotions, Prayer, Fellowship, Holiness, Righteousness, Truth, Eternity, Reality, Life in Jesus Christ] that was generally being preached before 9-11-2001. The events of 9-11-2001 are highly debatable yet one diabolical aspect of 9-11-2001 remains and that is that the events of that day were a deliberate Occult [Chaos] offering to Satan. Not surprisingly it now seems that many leaders in the Christian Church have joined in [or had previous knowledge of a pending, disastrous event that was to befall America] - joined in on the secret plan to disable the Christian Church and deliver America over to a united [occult] NWO world government. [article link]

{Flashback} Wikipedia.org: Mike MacIntosh "a Ground Zero Chaplain" - the senior pastor of Horizon Christian Fellowship in San Diego, California a Calvary Chapel affiliate - [Book] (2002) When Your World Falls Apart: Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz {Wow! 9-11 books and bracelets - some Calvary Chapel pastors seemed to see 9-11 as an opportunity to make some quick money. No wonder Calvary Chapel Pastors don't investigate [or even publically talk about] the possible NYC 9-11-2001 events because it seems in their best interest (best income opportunities) to go along with the official 9-11 version of events.}
Mike MacIntosh (born 1944) is the senior pastor of Horizon Christian Fellowship in San Diego, California, and is a Christian leader in the United States. MacIntosh left the hippie scene of the 1960s and got involved with Calvary Chapel. He then went on to pastor Horizon Christian Fellowship, a Calvary Chapel affiliate, beginning in 1974. He is also the organizer of Festival of Life, an international evangelical outreach program. MacIntosh has also served as a chaplain for the San Diego Police Department, and has been involved in post-9/11 rescue efforts in New York City, as documented in his book When Your World Falls Apart. [When Your World Falls Apart (2002): Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz - Amazon.com] -- An Unofficial Associate Pastor: An example of this is Calvary of Albuquerque [pastor Skip Hietzig] where Skip's wife, Lenya, functioned almost as a pastor for women. Her "9-11 bracelet" idea [was it her idea alone or was it a 'think tank' religion idea being passed along through Lenya Hietzig?] ended up costing the church hundreds of thousands of dollars in inventory write-offs. - Source: http://calvarychapel.pbworks.com/pastors-wife [article link]

Part 7 - Perilous Days
The days are perilous and becoming more so not because mankind is becoming more and more wicked but because mankind is becoming more and more neglectful and forgetful of the plans, personality and reality of who God really is. The worst of the problem is that it is within the Church that God is being the most neglected and the most misrepresented. [article link]

{Flashback} As it was in the Days of Noah - The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God -- "Matthew 24:37-39 But as the days of Noe (Noah) were, so shall also the coming of the Son of Man [Jesus] be. For as in the days that were before the flood they were eating and drinking, marrying and giving in marriage, until the day that Noe (Noah) entered into the ark, And [they] knew not until the flood came, and took them all away; so shall also the coming of the Son of Man be."
As it was in the days of Noah, so will it be at the coming of the Son of Man (Matt 24:37). The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God. Finally "the Lord saw how great man's wickedness on earth had become and that every inclination of the thoughts of his heart was only evil all the time" (Gen. 6:5). ... the sequence of events suddenly became so obvious to me. Enoch was taken alive from earth and the Holy Spirit was withdrawn. Then in Gen. 6:5 man's behavior is described as having become unbearably wicked and in Gen. 7 the judgement came, in that order. Enoch's name means teaching and according to Jude 14-15 he gave the first prophecy of the 2nd coming. ... If Enoch is indeed a model of the church and if the Lord's prophecy of Matt 24:37 includes the sequence of events, as seems likely, then one day soon we will be taken alive (raptured) from earth, the Holy Spirit withdrawn. Man's behavior will become unbearably wicked and the judgement will come, all in that order. As it was in the days of Noah. Selah. [article link]

Part 8 - Hidden Agendas
The perilous days [neglect of the plans of God] are being brought to us directly from the pulpits of America as the preachers in America are conforming to and confirming the preaching of the hidden messages and hidden agendas of the world. Messages and agendas that are secretly intended to disassociate mankind from a true relationship with God and once disassociated to then falsely unite mankind within any of the many false religions of today. [article link]

{Flashback} Holiness.mp3 the #1 Download from Basic Christian for 2010 (Mp3)
Christian music with message compilations. [article link]

Part 9 - A False Hope
Along with the false religions both ancient and new, comes a false hope. It is a false hope to think that financing the lifestyle of an individual is actually furthering the Kingdom of God on earth. It is a false hope to think that to exalt one man or woman above another is to further the Kingdom of God on earth. It is a false hope to think that anything apart from Jesus Christ Himself is furthering the Kingdom of God on earth. [article link]

Jesus came to seek the lost Hallelujah! - Pace, be Still [Jesus calms the storms] - Know that Jesus is God - [he-came.mp3] (Mp3)
Christian music with message compilations. [article link]

Part 10 - Conclusion: The Real Hope - Jesus Christ
On November 5-6, 2010 Dr. Norman Geisler, Ergun Caner and several others will enter the Church sanctuary of Calvary Chapel, Costa Mesa (located in Santa Anna) CA, not to preach the Gospel of Jesus Christ but to continue the lies; to deceive, manipulate and control the assembled people into a prearranged pseudo religion. A pseudo man-made, man-exalting religion that seeks to serve God less and man more. The host, Pastor Chuck Smith likes to play the role of a mature Christian yet he never seems to actually do anything that is emotionally Christian mature and instead compromises in the immature nature of prestige and adoration all the while neglecting a true Christian commitment to real Christian values and real Christian integrity. - The choice is clear and is becoming clearer each day and that is that Christians can continue to go down this path of lies and deceit being led by one of the many willing participants like Pastor Chuck Smith or Christians can seek God in our own devotions to God and find God on our own or in small fellowships born of everlasting truth, righteousness and accountability. -- "Isaiah 5:13-25 Therefore My people are gone into captivity, because they have no knowledge: and their honourable men are famished, and their multitude dried up with thirst. Therefore hell hath enlarged herself, and opened her mouth without measure: and their glory, and their multitude, and their pomp, and he that rejoiceth [in the mishaps of others], shall descend into it. And the mean man shall be brought down, and the mighty man shall be humbled, and the eyes of the lofty shall be humbled: **But the LORD of hosts shall be exalted in judgment, and God that is Holy shall be sanctified in righteousness. Then shall the lambs feed after their manner, and the waste places of the fat ones shall strangers eat. Woe unto them that draw iniquity with cords of vanity, and sin as it were with a cart rope: *That [mockers] say, Let him make speed, and hasten his work, that we may see it: and let the counsel of the Holy One of Israel draw nigh and come, that we may know it! Woe unto them that call evil good, and good evil; that put darkness for light, and light for darkness; that put bitter for sweet, and sweet for bitter! Woe unto them that are wise in their own eyes, and prudent in their own sight! Woe unto them that are mighty to drink wine, and men of strength to mingle strong drink: *Which justify the wicked for reward, and take away the righteousness of the righteous from him! Therefore as the fire devoureth the stubble, and the flame consumeth the chaff, so their root shall be as rottenness, and their blossom shall go up as dust: because they have cast away the Law of the LORD of hosts, and despised the Word of the Holy One of Israel. Therefore is the anger of the LORD kindled against His people, and He hath stretched forth His hand against them, and hath smitten them: and the hills did tremble, and their carcases were torn in the midst of the streets. [Though] For all this His anger [God] is not turned away, but His Hand is stretched out [in a relationship with mankind] still." [article link]

ChristianPost.com: Rick Warren Prepares Saddleback [in Twitter postings referred to as 'the church'] for Decade of Blessings - "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees {Note: is Pastor Rick Warren acting as a deliberate agent of disinformation (Judges 4:19-21) regarding his purposed 'Decade of Blessing'. At the very, most perilous [post 9/11/2001] time in modern history Rick Warren want's Christians to be self-centered on [warm milk] fanciful blessings and not engaged in the End Time reality [abundant deception] that is all around us and is threating to engulf us.}
Saddleback Church in Southern California is kicking off its "Decade of Destiny" this weekend in an effort to prepare the mega-congregation to receive showers of God's blessings. "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees. "I want you to be more blessed and less stressed. I want God's blessing ... on every area of your life." The Decade of Destiny is a two-month spiritual growth campaign that is aimed at moving Christians forward in their faith walk. Warren acknowledged that as their pastor, the Bible holds him accountable for the congregants' spiritual growth. "I don't take that lightly," the well-known megachurch pastor said. Along with helping believers come to a position of being "blessable," the campaign will also lead the church to be a blessing to the community. "God blesses you so you can be a blessing to others, not just so you can be some fat cat and self-centered," Warren highlighted. The Decade of Destiny campaign was first announced during Saddleback Church's 30th anniversary celebration in April. Over the next ten years, the church of some 22,000 weekly attendees will enhance its programs and operations and expand its campuses and small groups. By the end of this year, the megachurch plans to have 10 different Saddleback locations in Southern California. In preparation for the campaign, Warren studied every verse in the Bible that speaks of God's blessing. [article link]

APPRISING MINISTRIES, RICK WARREN, & TWITTER - And by looking here at this Google cache link I was sent, the retweet look as if it shows up without any prior tweet from which to repost - This same [Twitter] quote is on Rick Warren's Facebook page as well {Note: apparently Pastor Rick Warren authored a despicable, mean spirited Twitter tweet intending to harass and intimidate three Christian bloggers who have called into question Rick Warrens intentions within the Christian Church. Rick Warren then fraudulently wrote a Twitter Tweet as though he was receiving a retweet (RT) from another person attempting to mask himself as the original source of the offending tweet. However, Warren apparently forgot that his tweets are set up to also post to his Facebook page and as the originator of the deceptive tweet it displayed on Rick Warrens Facebook page as one of his numerous regular Twitter postings. -- In light of this deliberate act of fraud, deceit and intimidation this is a DIRECT REQUEST that Saddleback Church launch an investigation into conduct and actions of their abusive lead Pastor Rick Warren. -- It is certainly viable that at this time Pastor Rick Warren should take a leave of absence from all Pastor duties and should even resign as Pastor of Saddleback Church.}
It's no secret that the online apologetics and discernment work Apprising Ministries is a leading critic of Rick Warren of the highly influential Saddleback Church who, like me, is a pastor within the Southern Baptist Convention. One of my writers over at Christian Research Network made me aware today of the following tweet, which would appear to be from Rick Warren: It struck me rather odd. However, initially my attention was also drawn to something called ApprisingMin, which apparently tried to pass itself off as being the Twitter account for this labor in the Lord. While perusing it, I would hope that people would be able to tell this is not me; say what you will about my style, this quite obviously is not it. The fact is, though there are those who have suggested it, at this time Apprising Ministries is not on Twitter at all; and certainly not as something else called DespisingMin. ... Well, since Rick Warren exhorts me, then I guess I'd best keep right on speaking, as I certainly don't want to "be bluffed into silence" by [Rick Warren or] any [other] "religious bullies." After-all, he is America's favorite Mega-pastor. [article link]

Rick Warren: Quarreling is for Fools! You want to see a prime example of [Rick Warren] hypocrisy? Keep reading. Now notice something here - At first blush it looks like this is a retweet of someone else's tweet - But, with the question mark in front of the "RT," it becomes clear that this wasn't a retweet, but a direct tweet from Warren himself - It looks like Warren wanted this to appear like a retweet, but as of now, this tweet has been found to have originated on Rick Warren's Twitter page - He also posted it on his Facebook page
As you may already know, Rick Warren was the keynote at John Piper's recent Desiring God Conference. This caused a major backlash on Piper. Many people called Piper out for inviting Warren, and for also saying that Warren is Biblically and theologically sound. Many questioned this decision, and rightly so! It would take too long to go into now, but Warren's Purpose Driven theology has done great and substantial damage to the church. ... Well, apparently Rick Warren didn't like that too much, so he struck out at Rosebrough, Ken Silva (of Apprising Ministries), and Ingrid Schlueter (of Crosstalk America and Crosstalk Blog). So, like a true, mature adult, the Purpose Driven Pope took to his Twitter account and tweeted: ... I love it! Rick Warren is letting his true colors show. He can't stand criticism and lashes out at those who would dare take him to task for teaching false doctrine. Warren's own words indict him, wouldn't you say? Comments: Warren has proven himself again to be a wolf. ... Rick Warren. The finest example of an angel of light lurking in the church today. John Piper was cut from the same filthy rag. Jude and Peter speak of such men "to whom is reserved the blackness of darkness forever". Follow such men at the peril of your soul and it's eternal destiny. Acts 4:12 [article link]

Sola Sisters: *Chris Rosebrough's very excellent sermon deconstruction of Rick Warren's [video] keynote address at Dr. John Piper's 2010 Desiring God Conference - "John Piper's & Rick Warren's theology train wreck - it was seriously off" (Mp3)
See Also: Rick Warren: Piper Approved! - Comments: I agree - it's very disturbing. People keep saying, "But Piper is solid! Piper is solid!" Well, at some point, these questionable choices become something we can't ignore....even a pattern. The question is, are we there yet? ... Ken Silva said "If you look at the twitter stream you'll see Warren clearly won the day. In my mind, he purposely avoided going there in person. Bob DeWaay has Warren pegged correctly: File card orthodoxy. You question him and out comes the file card [staged - Church approved, acceptable explanation]; but he puts it back in file after you go away. His methodology and associations simply do not match the words he professes to believe. Again, in my opinion, people don't see this because they don't want to." This is the sad state of this visible church: http://apprising.org/2010/10/02/enemy-troops-steadily-advancing-in-church/ ... After reading the first few comments, I thought, "Isn't it weirdly convenient that Rick Warren could get his message out to this audience via a video, and at the same time not have to incur any challenges to his ministry?". Then I read Ken Silva's comment, and I completely agree. This has either been cleverly orchestrated [by Rick Warren - John Piper]. (Don't kid yourself, Rick Warren is as slick as they come. I firmly believe he is VERY strategic and says whatever it takes to further his agenda.), or their is a [secret - NWO] power at work causing these [heritical - unbiblical] things to happen. Obviously, this is all under God's providentially, ordained will. Interesting... [article link]

Purpose Drivel [Pastor Rick Warren - Unhinged]: Rick Warren takes public [Twitter] swipe at his critics and NAMES NAMES - Rick Warren has shown his true colors this morning [Friday 10/08/2010], taking a swipe at Ken Silva, Ingrid Schlueter, and *Chris Rosebrough all in one fell tweet
Rick Warren has shown his true colors this morning, taking a swipe at Ken Silva, Ingrid Schlueter, and Chris Rosebrough all in one fell tweet (retweeted supposedly from one of his supporters, who uses the fake "ApprisingMin") Apprising Min is a moniker that is used to try and mock and discredit Ken Silva. This is much like when Richard Abanes, former music ministry member at Saddleback, and un-official ankle biter for Rick, created a parody site for Ingrid's Slice of Laodicea blog, calling it Slice of Laodicea Church. He even made it look almost exactly like hers. Don't any of these people have an original idea? ... Rick has protected his tweets but if you go to his main page you can scroll back and find it, at least until he becomes embarrassed enough to delete it. The time stamp is approximately 10-7-2010 about 3:30pm give or take. (estimating from the '19 hours ago' that currently shows on the twitter feed as I write this). Even I must admit, attacking those who would call you to repentance in 140 characters or less takes some talent and creativity and innovation. But Rick tops them all by managing to attack THREE of his critics at once within the Twitter parameters! I think that must deserve a trophy of some sort to put in his umpty thousand book library. Since he is so keen on mentioning all his good works in every public appearance (his tithing is now up to 91 percent, I'll have you know!), ...Hmm... that reminds me also of this tweet: But I digress. ... At the very least, I pray something of the truth is finally getting through to him and cracking that self righteous facade. [article link]

RE: Twitter -- Rick Warren Responds to Crosstalk (host - Ingrid Schlueter) and Friends [TWEET: ? RT @ApprisingMin @DespisingMin KenS&Ingred saw Veggie Tale movie "Pirates who don't Do anything" expecting a bio of Chris (Rosebrough)] (YouTube - Song: "Pirates who don't Do anything") {Note: Apparently this very mean spirited and nasty Tweet by Pastor Rick Warren is in reference to a previous comment by mean spirited [LU - Liberty University] flunky Ergun Caner who recently referred to 'discernment' Apologetics Ministry bloggers as people who live in their basements and don't do anything. Also it is in reference to the recent Rick Warren [video] monologue and his excruciatingly unbearable [be like Rick W.] diatribe at this years' Desiring God Conference about how Rick Warren is single handedly saving the world [along with a few of the folks that are in the know at Saddleback], something not even Jesus could do according to Rick W. and according to Rick W. everyone should strive to be like Rick W. and well that wimpy Jesus forget about Him, says Rick Warren because Rick has read more books and tithed more money and authored more books and sold more books and been invited to speak at more places than Jesus could ever have hoped to have accomplished [not mentioning the Holy Spirit or the Apostles of course].}
Rick Warren apparently was made aware of our recent Crosstalk program on his speech to the Islamic Society of North American Conference back in 2009. Joe Kaufman, author of the Frontpage Magazine story, Rick Warren: A Shill for Terror, was the guest that day on the program and reported on the terror connections of at least three of the speakers who shared the platform at the same conference. Given the gravity of the issues addressed on the program: Rick Warren's name and photo being allowed to stay at the ISNA website as a speaker and the Jesus-free, gospel-free presentation he gave to the Muslims in attendance, it would be hoped that a leader of Mr. Warren's stature would give an equally serious response or rebuttal to what was said. You can see Mr. Warren's response here on Twitter. No commentary is needed. (Warren refers to me (Ingrid), Ken Silva of Apprising Ministries and Chris Rosebrough of Fighting for the Faith. The Veggie Tale clip can be seen here.) [article link]

[LU's] Ergun Caner Retaliates: Bloggers are "Frustrated People in their Basement" and "It Takes More than Edited Videos to Bring me Down" - Yesterday, Ergun Caner apparently decided to do what he told his church a few weeks ago that he would not do: he has decided to "take the bait and retaliate"
The Lynchburg News and Advance reported this morning that yesterday at a Bristol, VA prayer breakfast Caner addressed the Liberty University investigation, downplayed the seriousness of the allegations, took a swipe at his blogger critics, and basically said "any pastor in America" would be in trouble for lying if they listend to 200 hours of their sermons. This sickens me. If you ever thought Caner was repentant for his 8 1/2 years of perpetual exaggerations to congregations all over the United States about his past, you were wrong. I will admit, I was wrong. At least Jimmy Swaggart and Jim Bakker had the sense to appear as though they were repentant. Swaggart at least shed a few public tears and looked to the heavens and declared he had sinned. Not Caner. He is full steam ahead, attack the critics, mischaracterize the allegations that led to his dismissal as seminary president, and to top it all off, he feels compelled to brush all pastors to be just like him. Shameless, shameless, shameless. Thank you Liberty University and Jonathan Falwell - you have created this monster by mishandling this entire fiasco. You waited to investigate until the main stream media got involved. You pooh-poohed the bloggers' claims until the press realized we were telling the truth. Then and only then did you do an investigation, but then refused to release any the investigative committee report findings, and simply slapped him on the wrist and kept him at your university. He now will use his position as "Professor at Liberty University" to continue his speaking circuit - and while he may tone down his rhetoric of being "raised in Europe" and learning of America from Turkish television - it seems he is content to use his engagements to mischaracterize what has happened in 2010 that led to his dismissal to rehabilitate his image and keep the gravy train rolling. ... It is too bad that Caner is going this route. I don't know why he did not just come out after his month-long haitus following his dismissal as seminary president and make a blanket confession of exaggerations and ask for people to forgive him, and then move on. Instead it seems the approach is to take pot shots here and there at his critics, paint himself as a victim of frustrated bloggers out to "take him down", to continue to use congregations and speaking engagements to defend himself, and mischaracterize what happend this year. Perhaps he has every intention of still telling his stories - after all, yesterday at Bristol he rolled out the 'ole "Jesus died on a cross so I didn't have to strap a bomb on myself" routine. ... All I had to do was go through 0.75 hours, Ergun, when you came to First Baptist Jacksonville in November 2001, and lied to us about your past to convince us that you were a trained terrorist who was in Islamic Jihad, trained in Europe. That has nothing to do with your kids' names or dates. It has to do with you misleading us about your past, and who you were, which helped to create a caricature of yourself as a former terrorist trained in Europe in Islamic Jihad. And you still haven't apologized to the people of First Baptist Jacksonville for your lies in our pulpit in 2001 that helped launch you to SBC-stardom. I hope you have at least privately apologized to Jerry Vines, who sat behind you nodding and amening as you lied to our congregation that morning. And Ergun, you're wrong about other pastors. None of my pastors - none of them - have ever lied to me about where they were raised, or born, or when they learned English, etc. None, not one, ever. Pastors, I hope you appreciate Caner trying to lump you all into one category as being liars just waiting for disgruntled bloggers to dig up your lies. Sad that to defend himself, he is content in dragging his cohorts down to his level. Shame on you, Ergun. [article link]

No Compromise Radio Appearance - Rick Warren's presentation at the DG Conference - Very painful - Here's the program (Mp3)
10/07/2010 - James White - I was forced at gunpoint to join Mike Abendroth (one of the nefarious and widely feared Abendroth Brothers Gang) on his No Compromise Radio Program today. What was worse, he forced me to listen to Rick Warren's presentation at the DG Conference. Very painful. 350 pithy platitudes strung together on citations of the Message and the Living Bible interspersed with psychology and repeated references to how uber cool Saddleback is. But, I listened, because I was forced to! And then Mike made me go on the air and give a report! It was a traumatic experience, but I got through it. Someday I will return the favor and force Mike to race me up South Mountain. Here's the program. [article link]

mrm.org: [king] Joseph Smith for President - [April 11, 1844] the [LDS] Council of Fifty performed an ordinance "in which Joseph suffered himself to be ordained a king, to reign over the house of Israel forever" - Some have been uncomfortable with the assertion that Smith became a king - They have claimed that Marks and other critics either confused or misrepresented Smith's reception of the strictly religious ceremony of the second anointing as "king and priest" ? In fact a later revelation to the Council of Fifty affirmed that God called Smith "to be a Prophet, Seer and Revelator to my Church and Kingdom; and to be a King and Ruler over Israel" (The Mormon Hierarchy, Origins of Power, 124) {Note: I thought it might be [and probably is] confusing that we are doing a study on the 8 Kingdoms of the world and suddenly LDS founder Joseph Smith Jr. is being blogged about [only briefly]. In thinking about it I thought I bet Joseph Smith Jr. thought of himself as a king - so I Goggled it and sure enough the Mormons made Joseph Smith Jr. a king, the king of Israel (how weird is that) [note: the U.S. can't have a king]. But know for certain that Joseph the LDS pretend king will not be listed in the study with the real Kings of the Bible or included in any list of the real Kings either now or of history. - Also Note: We are going to have an interesting study about the coming 10 Kingdoms [Daniel 7:24], because technically the U.S. cannot have a King [it's against our Constitution] so who will be the future King over the North American region, I think it puts Canada in play "The Canadian Royal Family" as a possible family (bloodline) and location for the region's coming [i.e. U.N. fronted] capital. - Article I: Section 9, Paragraph 8 of the U.S. Constitution - No Title of Nobility shall be granted by the United States:}
This sounds like it will be an interesting film, as the history of Joseph Smith's politics is very intriguing. For instance, many people don't know that Smith was secretly crowned king on April 11, 1844. His campaign for president of the United States was much more complicated than most would imagine. About Smith's ordination as king, former LDS historian D. Michael Quinn wrote: William Marks?stated that the [LDS] Council of Fifty performed an ordinance "in which Joseph suffered himself to be ordained a king, to reign over the house of Israel forever."Some have been uncomfortable with the assertion that Smith became a king. They have claimed that Marks and other critics either confused or misrepresented Smith's reception of the strictly religious ceremony of the second anointing as "king and priest." ? In fact a later revelation to the Council of Fifty affirmed that God called Smith "to be a Prophet, Seer and Revelator to my Church and Kingdom; and to be a King and Ruler over Israel." (The Mormon Hierarchy, Origins of Power, 124). Joseph Smith told the press that he wanted to create a "Theo-democracy." Quinn wrote, The phrase was catchy, but what precisely did he mean by "Theo-democracy"? In the spring of 1844 Smith gave the public only an indistinct foreshadowing of the new world order (NWO) he was formulating in his secret meetings with the Council of Fifty. (125) I'm not sure how a monarchy fits with a theocracy, a theo-democracy, or a republic. But the subject of the film A Mormon President holds the promise of being fascinating indeed. [article link]

1 Samuel 1-2 - The Book of the Prophet Samuel - The establishment of God's Prophets and Kings in the Nation of Israel - '1 Samuel 1:3 And this man [Elkanah and his wife Hannah] went up out of his city [Ramah] yearly to worship and to sacrifice [at the Tabernacle] unto the LORD of hosts in Shiloh [the Temple in Jerusalem had not yet been built]. And the two sons of Eli, Hophni and Phinehas, the [Levitical] Priests of the LORD, were there.'
1 Samuel 1:26-2:11 And she [Hannah] said, Oh my lord, as thy soul liveth, my lord [Eli the High Preist], I am the woman that stood by thee here, praying unto the LORD. For this child [Samuel] I prayed; and the LORD hath given me my petition which I asked of Him: Therefore also I have lent him [Samuel] to the LORD; as long as he liveth [consecration, burnt offering vow] he shall be lent to the LORD [the same consecration vow Jephthah made with God Judges 11:31]. And he [Eli] worshipped the LORD there. And Hannah prayed, and said, My heart rejoiceth in the LORD, mine horn is exalted in the LORD: my mouth is enlarged over mine enemies; because I rejoice in thy salvation. There is none Holy as the LORD: for there is none beside thee: neither is there any rock like our God. Talk no more so exceeding proudly; let not arrogancy come out of your mouth: for the LORD is a God of knowledge, and by Him actions are weighed. The bows of the mighty men are broken, and they that stumbled are girded with strength. They that were full have hired out themselves for bread; and they that were hungry ceased: so that the barren hath born seven; and she that hath many children is waxed feeble. The LORD killeth, and maketh alive: He bringeth down to the grave, *and bringeth up. The LORD maketh poor, and maketh rich: He bringeth low, and lifteth up. He raiseth up the poor out of the dust, and lifteth up the beggar from the dunghill, to set them among princes, and to make them inherit the throne of glory: for the pillars [stabilization] of the earth are the LORD'S, and he hath set the world [stable] upon them. He will keep the feet of His saints, and the wicked shall be silent in darkness; for by strength shall no man prevail. The adversaries of the LORD shall be broken to pieces; out of heaven shall He thunder upon them: the LORD shall judge the ends of the earth; and He shall give strength unto His King (Jesus), and exalt the horn of His anointed. And Elkanah [and Hannah] went to Ramah to his house. And the child [Samuel] did minister unto the LORD before Eli the priest. - Hanna vowed and consecrated her son Samuel to the service of God for his entire life. Samuel is from the tribe of Ephraim not a Levite and is ineligible to serve God as a priest however he does serve God as a Prophet. The three offices of God; Priest, Prophet and King are not allowed to be combined into one human man because they are only combined into one office in Jesus Christ. In coming verses we will see the distinctions of the three Godly offices and also the disastrous results when King Saul who was already counted among the Prophets takes upon himself the office of Priest and performs a sacrifice. [article link]

1 Samuel 3-5 - Hannah receives an answer to her prayer and gives birth to her first son Samuel whom she had promised to dedicate to the service of God - As a small child Samuel is dedicated at the Tabernacle and remains to help minister in the Tabernacle at Shiloh - While a child and ministering in the Tabernacle as he took a nap one day God talked to the little Samuel - God made Samuel a Prophet for the Nation of Israel -- '1 Samuel 3:4 That the LORD called Samuel: and he [Samuel] answered, Here am I.' ... And the LORD came, and stood, and called as at other times, Samuel, Samuel. Then Samuel answered, Speak; for thy servant heareth.'
'1 Samuel 3:1 And the child Samuel ministered unto the LORD before [in the presence of] Eli [the High Priest].' - A main lesson in the books of Samuel and Kings is the distribution of the three offices of God. The offices of Priest, Prophet and King were to be divided among there Tribes [Priests - Tribe of Levi; Kings - Tribe of Judah] and among the people. The offices of Prophet, Priest and King are only allowed to combine in the one person Jesus Christ. - A Priest could be a prophet though it was unlikely and when God did communicate with the High Priest it was often not as a Prophet but through the Thummim and Urim stones or the stones on His breastplate but usually not speaking directly like to a prophet. Some of the of the Kings were both Prophets and Kings but were not to take on the third office of Priest or particularly High Priest. When King David offered sacrifices to God it was on behalf of the Nation of Israel not on behalf of himself as Saul did. King David was also careful to wear a linen ephod not a gold ephod like the High Priest would wear and certainly King David had the Priests do the actual sacrifices. When King David built an Alter on the site of the future Temple and offered a sacrifice to God [2 Samuel 24:25] it is probable that David had the Priests offer the actual sacrifices [as he had the Priests move the Ark in 2nd Samuel 6:1-18] though King David is a type of Jesus and as the type of a King, Prophet and Priest for Jesus he might have been led by God to offer a sacrifice as well because it was on the correct location of the new Temple Mount and not some random location chosen by David but a place designated by God. - Samuel was ministering to God under Eli in that Samuel was probably not a Levite Priest but he was a firstborn male that was not redeemed but was consecrated to God by his mother Hannah so he was eligible to minister in some capacity with the Levitical Priesthood. [Samuel wore only a linen ephod like King David would later wear.] - Note: Samuel was probably from the Tribe of Ephraim and not of the Priestly Tribe of Levi. If Samuel was of the Tribe of Levi then his mother Hannah would not have had to dedicate him to the service of the Lord because he would already have been dedicated to the service of God through a Levitical heritage. Samuel's father's family is listed as worshipers not Priests. Samuel's father Elkanah has two wives if he was a Levitical Priest he probably could only have one wife and possibly a concubine [Judges 19:1]. - There is an Elkanah and a Samuel listed in 1 Chronicles in the Levitical family line of Kohath the son of Levi however it does not appear to be the same family as listed in 1 Samuel. '1 Samuel 1:1-3 Now there was a certain man of Ramathaim-zophim, of mount Ephraim, and his name was Elkanah [Samuel's father], the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, *an Ephrathite [Tribe of Ephraim]: And he had *two wives; the name of the one was Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children. And this man went up out of his city yearly to *worship and to sacrifice [as a citizen] unto the LORD of hosts in Shiloh.' - '1 Chronicles 6:22-28 The sons of Kohath [Levitical Priestly line, Kohath was a son of Levi]; Amminadab his son, Korah his son, Assir his son, Elkanah his son, and Ebiasaph his son, and Assir his son, Tahath his son, Uriel his son, Uzziah his son, and Shaul his son. And the sons of Elkanah; Amasai, and Ahimoth. As for Elkanah: the sons of Elkanah; Zophai [Zuph?] his son, and Nahath [Tohu?] his son, Eliab [Elihu?] his son, Jeroham his son, Elkanah his son. And the sons of Samuel; the firstborn Vashni [Joel?], and Abiah.' - Though some of the names are similar and some of the names are the same its possibly not the same family. It seems more likely that these are two different families and that Samuel the Prophet was of the Tribe of Ephraim and he did some ministry to the Lord as a firstborn unredeemed male and that Samuel and two of his sons functioned as Judges in Israel though Samuel officiated in two offices of God it's important to note that he did not serve in the third office or capacity as a King in Israel. It doesn't make a big difference whether or not Samuel was from the Tribe of Levi or not because he was not a King but just keep in mind that Israel had strict procedures and policies that they followed to the letter of the law and Samuel does not match the Levitical Priesthood to the letter but his main office was that of a true Prophet and he does fit that office and serve God to the letter of the law. [article link]

1 Samuel 9-11 - Saul a young man from the Tribe of Benjamin is selected to be the first anointed King over Israel -- '1 Samuel 9:21 And Saul answered and said, Am not I a *Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? *wherefore [why] then speakest thou so to me?' {Saul new that Israel had requested a King from Samuel but Saul also knew that he was from the wrong Tribe in Israel. The Kings for Israel were supposed to come only from the Tribe of Judah [Genesis 49:10] just as the Levitical Priests of Israel are to come only from the Tribe of Levi and the family of Aaron [Exodus 28:1] and Saul is from the Tribe of Benjamin.}
'1 Samuel 10:1 Then Samuel took a vial of oil, and poured it upon [Saul] his head, and kissed him, and said, Is it not because *the LORD hath anointed thee *to be Captain [King] over his *inheritance?' [The inheritance of God is both the Nation of Israel and the Gentiles, Jesus being the firstborn gets the double inheritance (Jews and Gentiles) for His firstborn double portion inheritance.]- Saul has been anointed into one of the offices of God as King and soon Saul will gain his second office of God as a Prophet. Later Saul will disobey God and he will take upon himself a third office of God when Saul himself builds his own alter and offers a burnt offering sacrifice to God, making himself a Priest to God and possibly in this case by building a sacrifice alter accidently making himself a High Priest to God. Saul unknowingly or knowingly in taking on all three offices of God in being a King, Prophet and Priest Saul has declared himself to be the coming Messiah (Christ). The results are that Saul is immediacy rebuked by Samuel and Saul is stripped of his two offices of King and Prophet. - '1 Samuel 10:10-16 And when they came thither to the hill, behold, a company of prophets met him [Saul]; and the Spirit of God came upon him, and he prophesied among them. And it came to pass, when all that knew him beforetime saw that, behold, *he [Saul] prophesied among the prophets, then the people said one to another, What is this that is come unto the son of Kish? Is Saul also among the prophets? And one of the same place answered and said, But who is their father? *Therefore it became a proverb [a well known saying], Is Saul also among the prophets? And when he had made an end of prophesying, he came to the high place. And Saul's uncle said unto him and to his servant, Whither went ye? And he said, To seek the asses [donkeys]: and when we saw that they were no where, we came to Samuel. And Saul's uncle said, Tell me, I pray thee, what Samuel said unto you. And Saul said unto his uncle, He told us plainly that the asses were found. *But of the matter of the Kingdom, whereof Samuel spake, he told him not.' [article link]

1 Kings 1 - King David has become too old to sit on his royal throne - Adonijah attempts to set himself upon his father David's throne - King David declares to Bath-sheba that he will pass along the Kingdom to their son Solomon -- '1 Kings 1:29-30 And the King [David] sware, and said, As the LORD liveth, that hath redeemed my soul out of all distress, Even as I sware unto thee by the LORD God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; even so will I certainly do this day.'
Solomon is anointed to be the 3rd and final King over a united Israel: '1 Kings 1:32-39 And King David said, Call me Zadok the [High] Priest, and Nathan the Prophet, and Benaiah the son of Jehoiada. And they came before the King. The King also said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon: And *let Zadok the Priest and Nathan the Prophet anoint him there King over Israel: and blow ye with the trumpet, and say, God save King Solomon. Then ye shall come up after him, *that he may come and sit upon my throne; for he shall be King in my stead: and *I have appointed him to be ruler over Israel and over Judah. And Benaiah the son of Jehoiada answered the King, and said, Amen: the LORD God of my lord the King say so too. As the LORD hath been with my lord the King, even so be he with Solomon, and make his throne greater than the throne of my lord King David. So Zadok the Priest, and Nathan the Prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon King David's mule, and brought him to Gihon. And Zadok the priest took an horn of oil out of the Tabernacle [the Temple has not yet been built], and anointed Solomon. And they blew the trumpet; and all the people said, God save King Solomon.' - The three offices of God; King, Priest and Prophet are all three still in existence and functioning separately in Israel during the reign of King Solomon. [article link]

Book of 1 Chronicles - The Books of 1 & 2 Chronicles cover mostly the same information as 1 & 2 Samuel and 1 & 2 Kings - 1 & 2 Chronicles focus more on the *Priestly aspect of the time period - The Book of 1 Chronicles was written [possibly compiled/written while in Babylon (by Ezra the scribe)] preparing for the return to Jerusalem and Israel after the exile - To help those returning to Israel understand how to worship God - {Note: The three offices of God each produced their own scrolls and combined the selected scrolls compose the Holy Bible. The Kings (1st and 2nd Kings - [not selected] the book of Jasher and the book of the acts of Solomon, etc.), the prophets (Isaiah, Jeremiah, Daniel, etc.) and the Priests (1st and 2nd Samuel and 1st and 2nd Chronicles, Ezra, Nehemiah, etc.) - Once in Babylon and in captivity for the 70 years the Temple in Jerusalem having been destroyed the Temple ceased to be the primary focus of Judaism and the Bible scrolls now became the primary focus of Judaism and while in Babylon without a Temple to officiate and serve in the O.T. Bible scrolls (up until that point) were compiled, edited and composed into the books [that we now have today] and presented to the people (primarily in Synagogues) for their own congregational and personal use in worship and in daily living. - So starting at this point in history we now have a shift away from the Temple [Tabernacle, Temple worship - started by Moses at Mt. Sinai] and onto the Scriptures and the beginnings of the Synagogue (Jewish Church). - Also Note: At this point in history the Word of God [having mostly been written by that time] is already replacing and superseding (Leviticus 17:11, John 5:24, *John 6:63) the blood of the animals as a cleansing offering and as a sacrifice for man (John 1:14, John 15:3) until the ultimate sacrifice of Jesus Christ on the cross can sustain mankind for all eternity.}
Brief Summary: The first 9 chapters of 1 Chronicles are dedicated to lists and genealogies. Further lists and genealogies are scattered throughout the rest of 1 Chronicles. In between, the Book of 1 Chronicles records David's ascension to the throne and his actions thereafter. The book concludes with David's son Solomon becoming King of Israel. Briefly outlined, the Book of 1 Chronicles is as follows: Chapters 1:1-9:23 - Selective Genealogies; Chapters 9:24-12:40 - David's ascent; Chapters 13:1-20:30 -David's reign. - Foreshadowings: In David's song of thanksgiving to God in 1 Chronicles 16:33, he refers to the time when God will come "to judge the earth." This foreshadows Matthew 25, in which Jesus describes the time when He will come to judge the earth. Through the parables of the ten virgins and the talents, He warns that those who are found without the blood of Christ covering their sins will be cast into "outer darkness." He encourages His people to be ready because when He comes, He will separate the sheep from the goats in judgment. - Part of the Davidic Covenant which God reiterates in chapter 17 refers to the future Messiah who would be a descendant of David. Verses 13-14 describe the Son who will be established in God's house and whose throne will be established forever. This can only refer to Jesus Christ. - Practical Application: Genealogies such as the ones in 1 Chronicles may seem dry to us, but they remind us that God knows each of His children personally, even down to the number of hairs on our heads (Matthew 10:30). We can take comfort in the fact that who we are and what we do is written forever in God's mind. If we belong to Christ, our names are written forever in the Lamb's book of Life (Revelation 13:8). [article link]

Ezra Background - The History of Israel and the Law, the Ark of the Covenant, the Day of Atonement and the legitimacy of the Messiah [Jesus Christ] who was born under the Law (Galatians 4:4) and who fulfilled and removed the Law -- '2 Chronicles 35:3 And said [King Josiah] unto the [Zadok] Levites that taught [Ministry of Teaching the Word of God a higher Testimony Ministry than the Temple Testimony Ministry with the blood of animals] all Israel, which were holy unto the LORD, **put the Holy Ark [back] in the House [Temple] which Solomon the son of David King of Israel did build; it shall not be a burden upon your shoulders [it is hidden close by, in one of several nearby caves, tunnels and cistern hiding locations]: serve now [also with the Testimony of the blood and animal sacrifices] the LORD your God, and His people Israel' -- 'Matthew 3:15 And Jesus answering said unto him [John the Baptist], Suffer it to be so now: for thus **it becometh us ***to fulfill all righteousness [in order to do away with the Levitical-Aaronic Laws and Priesthood and to then replace it with Jesus's Royal Laws and His Royal 'Righteous' eternal life Priesthood]. Then he suffered Him [and John baptized Jesus].' - Also Note: "all righteousness" is also a direct reference to Jesus' Melchizedek Priesthood as Melchizedek means "To whom also Abraham gave a tenth part of all; first being by interpretation King of Righteousness" Hebrews: 7:2 - All of the Old Testament Promises, Covenants, Commandments, Offices (King, High Priest, Prophet), Laws, Priesthoods (Aaronic, Eli, Zadok), Feast Days, Prophecies (Revelation 19:10) and Messianic Biblical Types and Shadows are directly combined and fulfilled in the one person of Jesus Christ and in the one New Testament Covenant and Ministry of Jesus Christ the True Messiah!
Note: Regarding the Tabernacle and the Temples and the Ark of the Covenant. In reading the Bible's history of ancient Israel regarding the Ark of the Covenant it quickly becomes obvious, painfully obvious, that the Ark of the Covenant is missing from the Holy of Holies more often than it is there. For instance from the time of King Saul until the reign of King Solomon and the building of the 1st Temple the Ark of the Covenant is not in its proper location within the Holy of Hollies. That means that throughout the entire Kingdom of King David the Ark was not in the Holy of Holies and therefore a proper observance of the feast of "The Day of Atonement" could not be observed and fulfilled. In other words it would probably not be possible for the Messiah to arrive (or be born) w/o having had the Ark of the Covenant located inside the Holy of Holies. - If it was necessary in "fulfilling all righteousness" and it probably was then the Ark of the Covenant was within the Holy of Hollies in the 2nd Temple [Cyrus'/Herod's Temple] at the time of the birth of Jesus Christ. -- Having King David as a Biblical example of the Messiah [Jesus Christ] and King Solomon as a Biblical example of the coming Antichrist. -- King David was born in Bethlehem; King Solomon was born in Jerusalem [outside of Bethlehem]. King David was born when the Ark of the Covenant was located within the Holy of Hollies in the Tabernacle at Shiloh. King Solomon was born while the Ark of the Covenant was missing from within the Holy of Hollies, the Tabernacle having been moved from Shiloh to Gibeon without the Ark. - According to the book of Daniel - 'Daniel 9:27 And he [Antichrist] shall confirm the covenant with many for one week [7 years]: and in the midst of the week [at 3½ years] he shall cause the [3rd Temple] sacrifice [animal blood sacrifices] and the oblation [Temple offerings] to cease, and for the overspreading of abominations he shall make it desolate [unholy], even until the consummation [end of the Book of Revelation], and that determined [judgments of Revelation] shall be poured upon the desolate [earth].' - Note: It's possible that what Daniel is prophesying about is a Theological shift and not a Political shift {a point where Antichrist Politics (currently in progress in some form i.e. UN) **completely merges with Antichrist Theology (currently in progress in some form i.e. purposely corrupted Bible versions, NKJV, MESSAGE, NIV, and Wikipedia)}. The coming 3rd Temple in Jerusalem is briefly going to reinstitute the animal sacrifices of the Eli Priesthood of the Old Testament then as the Antichrist claims to be the true Messiah it seems he will declare himself to be legitimate over Jesus Christ because the Antichrist will have the Ark of the Covenant within the Holy of Holies and of course could claim that Jesus did not - though Jesus did fulfilled all righteousness and if it was necessary then the Ark of the Covent was within the Holy of Holies during the "Day of Atonement" for the year of the birth of Jesus Christ, if it was necessary and it probably was necessary as Jesus was born under the Law (Galatians 4:4) and came to fulfill the Law in order to abolish once and for all the Law. - Therefore there is a possible event where the Antichrist stops the Temple animal sacrifices because he is declaring himself to be the biblical fulfillment and then Theologically switches from the life of the animal blood [Eli's Priesthood] to his counterfeit ministry of [spirit life] through his words and his lies [imitating the Zadok Ministry], initiating the same Theological shift that the Bible initiates in Ministry from the physical life of the blood to the Spiritual life of the Word and completely counterfeiting the life and Ministry of the True Messiah, Jesus Christ. [article link]

The Book of Zechariah - The historical background of Zechariah's prophecy is the same as that of Haggai, both seers [Prophets - 'seer' is a refrence to ancient Israel when God led them out of Egypt and into the Promise Land the people could "see" God in their midst i.e the pillar of fire by day; after the people rejected God's presence and wanted a King (Saul) the ministry switched from 'seer' to 'prophet' (1 Samuel 9:9)] ministering during the same period and having similar missions - Zechariah's ministry was to encourage the Jewish remnant by the promise of present success and future glory - His theme then was: In view of the future glories of the times of the Messiah, the Nation should serve God faithfully through their present distress - Zechariah's prophecies were concerned more with the coming of the Messiah to build a spiritual temple than with the building of Zerubbabel's Temple, which was only a type of the future spiritual temple - The book begins with an admonition and then continues with a series of nine visions symbolic of hope
THE BOOK OF ZECHARIAH: Zechariah's prophecies were concerned more with the coming of the Messiah to build a spiritual temple than with the building of Zerubbabel's Temple, which was only a type of the future spiritual temple. The Apostle Peter has given us a splendid view of the inspiration and the ministry of the Old Testament prophets: Of which salvation the prophets have inquired and searched diligently, who prophesied of the grace that should come unto you: Searching what, or what manner of time the Spirit of Christ which was in them did signify, when it testified beforehand the sufferings of Christ, and the glory that should follow. Unto whom it was revealed, that not unto themselves, but unto us they did minister the things, which are now reported unto you by them that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into (I Peter 1:10-12). -- THEME: The historical background of Zechariah's prophecy is the same as that of Haggai, both seers ministering during the same period and having similar missions. Zechariah's ministry was to encourage the Jewish remnant by the promise of present success and future glory. His theme then was: In view of the future glories of the times of the Messiah, the nation should serve God faithfully through their present distress. -- AUTHOR: Zechariah was probably born in Babylon. He was Haggai's colleague and began prophesying a short time after him. -- CONTENTS: 1. Symbolic: Visions of Hope (Chapters 1-6). The book begins with an admonition and then continues with a series of nine visions symbolic of hope. The visions are: 1. The horses. 2. The four horns and carpenters. 3. The measuring line. 4. *Joshua (lit. Jesus), the High Priest. 5. The golden candlestick and the olive trees. 6. The flying roll. 7. *The ephah [the 'End Time' return of the (demonic) spiritual realm back to Babylon]. 8. The four chariots. 9. The symbolic crowning of Joshua (Jesus), the High Priest. **This was a symbolic merger of the two [previously unmergable] offices of King and (High) Priest in the coming of the Messiah [Jesus Christ, including the third office of Prophet - Jesus Christ being the King, the High Priest (Melchizedek) and the Prophet of God] ... [article link]

Zechariah's Eight Visions for [the Glory and Honor of] Israel - {The 9th vision (Word from the Lord) was "The symbolic crowning of Joshua, the High Priest. This was a symbolic merger of the two [three] offices of King and High Priest [and Prophet the 'Branch' (Nazarene -Netzer the green living, alive, anointed branch capable of growth, bearing fruit and of self reproduction)] in the coming of the Messiah, Jesus Christ} - Zechariah 6:11-15 Then take silver and gold, and make crowns, and set them upon the head of Joshua the son of Josedech, the High Priest; And speak unto him, saying, Thus speaketh the LORD of Hosts, saying, Behold the man whose name is The BRANCH [living, Christ]; and He shall grow up out of His place [Heaven], and **He shall build the [eternal] Temple of the LORD: Even He shall build the Temple of the LORD; and He shall bear [have] the Glory, and shall sit and rule upon His Throne [King]; and He shall be a *Priest upon His Throne: and the counsel of peace shall be between them both [office of King and office of Priest]. And [for a prophecy remembrance] the crowns [just made by Zechariah] shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, *for a memorial [remembrance] in the Temple of the LORD [intended to be there until the Messiah comes - Jesus was instead crowned with thorns by Herod's troops (Matthew 27:29)]. And they [Gentiles] that are far off shall come and build in the [eternal] Temple of the LORD, and ye shall know that the LORD of Hosts hath sent Me unto you. *And this [crowning the Messiah in Jerusalem] shall come to pass, if ye will diligently obey the voice of the LORD your God. - {Note: This will still come to pass, not at the 1st coming of Jesus but at the 2nd coming of Jesus.}
What Does This Mean to Us? - The rest of the book of Zechariah contains more promises of forgiveness for Israel, blessings of restoration of the land and people from exile, and judgment on the nations who come against God's eternal plans and promises.Of the people of Israel, God called them to "administer true justice; show mercy and compassion to one another. Do not oppress the widow or the fatherless, the alien or the poor. In your hearts do not think evil of each other" (Zech. 7:9-10). Of the land of Israel, God cries out: "I am very jealous for Zion; I am burning with jealousy for her I will return to Zion and dwell in Jerusalem I will save My people from the countries of the east and the west. I will bring them back to live in Jerusalem; they will be My people, and I will be faithful and righteous to them as their God" (Zech. 8:2,3,8). Of the people of the nations, God says, "In those days, ten men from all languages and nations will take firm hold of one Jew by the edge of his robe and say, 'Let us go with you, because we have heard that God is with you'" (Zech. 8:23). Of the choice the nations must make: "I am going to make Jerusalem a cup that sends all the surrounding people reeling. Judah will be besieged as well as Jerusalem. On that day, when all the nations of the earth are gathered against her, I will make Jerusalem an immovable rock for all nations. All who try to move it will injure themselves On that day, I will set out to destroy all the nations that attack Jerusalem" (Zech. 12:2-3,9). Of the Jewish people, He says: "And I will pour out on the house of David and the inhabitants of Jerusalem a spirit of grace and supplication. They will look on Me, the one they have pierced, and mourn for Him as one mourns for an only child, and grieve bitterly for Him as one grieves for a firstborn son On that day, a fountain will be opened to the house of David and the inhabitants of Jerusalem, to cleanse them from sin and impurity" (Zech. 12:10; 13:1). Of the Messiah, "On that day, His feet will stand on the Mount of Olives, east of Jerusalem, and the Mount of Olives will be split in two from east to west, forming a great valley, with half of the mountain moving north and half moving south. Then, the survivors from all the nations that have attacked Jerusalem will go up year after year to worship the King, the Lord Almighty, and to celebrate the Feast of Tabernacles" (Zech. 14:4,16)."In that dayin that day." This book is a most prophetic book, which says much about Israel in a future day when the Jewish people will return from exile and restore the land to its former glory. Messiah will come and establish Himself in Jerusalem where He will rule and reign in justice over the whole world from Jerusalem. This is that day, and we can be excited that we can be a part of prophecy, not only witnessing God's plan unfolding, but participating in prophecy through the projects and programs of Bridges for Peace and other Christian Zionist organizations. As we say at Bridges for Peace, "Don't just read about Bible prophecy when you can be a part of it." Get involved. Pray. Give. And, participate. Psalm 102:13 says it all: "The time to favor Zion [Israel] is now!" [article link]

Acts 7 - Stephen under arrest for blasphemy and on trial for his life in Jerusalem - Stephen uses as his defense the known fact that nearly every single prophet of importance to Israel throughout the history of Israel the people of Israel have first rejected the true Prophet before they ultimately accepted them and their ministry as being of God - Stephen is saying that Jesus was obviously God in the flesh though many people refused to believe it but then rejecting the true Prophets of God is the track record of mankind when it comes to interactions between man and God - Mankind has a propensity to reject the true interaction with God while at the same time embrace the false prophets of the world -- 'Acts 7:52-53 Which of the [true] Prophets have not your fathers persecuted? and they have slain them [true Prophets] which shewed before [prophesied] of the coming of the Just One [Jesus Christ]; of whom ye have been now the betrayers and murderers [their Jewish forefathers put to death the true prophets but they managed to go a step further and put to death the Messiah, Jesus the one prophesied about]: Who have received the law [the image of Jesus] by the disposition of angels, and have not kept it [because the law revealed the nature of Jesus].'
Acts 7:52-60 Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One [Messiah]; of whom ye have been now the betrayers and murderers: Who have received the law [Divinely] by the disposition of angels, and have not kept it. When they heard these things, they were cut to the heart [enraged in their soul], and they gnashed on him with their teeth. *But he, being full of the Holy Ghost, *looked up stedfastly *into heaven, *and saw the glory of God, *and Jesus *standing [Jesus is standing as the Melchizedek High Priest ready to receive into Heaven the acceptable offering of the sacrifice and life of Stephen] on the right hand of God, And said, **Behold, I see the Heavens opened, and the Son of Man [Jesus] standing on the right hand of God [Father]. Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city [outside the city limits, probably at the dump], and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [later the Apostle Paul] {Note: Saul (the Apostle Paul) although perfectly within his rights did not throw a stone himself - Paul was not the violent aggressor that the secular world wants to portray}. And they [not Saul] stoned Stephen, ***calling upon God, and **saying [as Jesus said from His cross (Luke 23:46)], Lord Jesus, receive my spirit. *And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge [as Jesus had said from His cross (Luke 23:34)]. And when he had said this, he fell asleep [to the Christian death is as harmless as sleep and often in the Bible death is referred to simply as a [harmless] sleep for those who are saved and will awake in Heaven]. - Note: Normally in the Bible Jesus is represented as seated [enthroned]at the right hand of the Father Matthew 26:64)however Stephen describes Jesus as standing - standing is a part of the office of the High Priest - sitting is a part of the office of the King. Jesus preforms all three offices of God as King of the Universe, High Priest [Melchizedek] and True Prophet. The Christian Stephen lived his life with Jesus as his example, he preached his life with Jesus as his example and in his death (sleep) he departed with Jesus as his example and as such Stephen saw Jesus standing in Heaven and was received directly into Heaven receiving what the Apostle Paul would call the martyrs death the "better resurrection" (Hebrews 11:35). [article link]

reference.com: Death of Joseph Smith, Jr.
Incidents leading to the event: Several of Smith's disaffected associates at Nauvoo and Hancock County, Illinois, some of whom alleged that Smith had tried to marry their wives, joined together to publish a newspaper called the Nauvoo Expositor. Its first and only issue was published 7 June 1844. ... Under the council's new ordinance, Smith, as Nauvoo's mayor, in conjunction with the city council, ordered the city marshal to destroy the paper and the press on June 10, 1844. ... Smith declared martial law on June 18 and called out the Nauvoo Legion, an organized city militia of about 5,000 men, to protect Nauvoo from outside violence. ... Incarceration at Carthage Jail: Illinois Governor Thomas Ford proposed a trial by a non-Mormon jury in Carthage, the county seat, and guaranteed Smith's safety. Smith originally planned on leaving rather than surrendering but when criticized by some followers is reported to have said "If my life is of no value to my friends it is of none to myself." ... On 25 June 1844, Joseph and Hyrum Smith, along with the other fifteen city council members and some friends, surrendered to Carthage constable William Bettisworth on the original charge of riot. Almost immediately Joseph and Hyrum were charged with treason against the state of Illinois for declaring martial law in Nauvoo, by a warrant founded upon the oaths of A. O. Norton and Augustine Spencer. ... Attack by the mob: Before a trial could be held, a mob of about 200 armed men, their faces painted black with wet gunpowder, stormed the jail in the late afternoon of 27 June 1844. As the mob was approaching, the jailer became nervous, and informed Smith of the group. In a letter dated 10 July 1844, one of the jailers wrote that Smith, expecting the Nauvoo Legion, said "Don't trouble yourself ... they've come to rescue me." Smith was unaware that Jonathan Dunham, major general of the Nauvoo Legion, had not dispatched the unit to Carthage to protect him. Allen Joseph Stout contended that by remaining inactive, Dunham had violated an official order written by Smith after he had been jailed in Carthage. ... Taylor statement concerning Joseph Smith's shots: He [Joseph Smith], however, instantly arose, and with a firm, quick step, and a determined expression of countenance, approached the door, and pulling the six-shooter left by Brother Wheelock from his pocket, opened the door slightly, and snapped the pistol six successive times; only three of the barrels, however, were discharged. I afterwards understood that two or three were wounded by these discharges, two of whom, I am informed died. ... There are varying accounts of what happened next. Taylor and Richards' accounts state that Smith was dead when he landed after his fall. One eyewitness, William Daniels, wrote in his 1845 account that Smith was alive when mob members propped his body against a nearby well, assembled a makeshift firing squad, and shot him before fleeing. Daniels' account also states that one man tried to decapitate Smith for a bounty, but was prevented by divine intervention. There were additional reports that thunder and lightning frightened the mob off. Mob members fled, shouting, "The Mormons are coming," although there was no such force nearby. [article link]

wikipedia.org: Death of [LDS Founder] Joseph Smith, Jr. - A public viewing was held on June 29, 1844, after which empty coffins weighted with sandbags were used at the public burial - (This was done to prevent theft or mutilation of the bodies) - The actual coffins bearing the bodies of the Smith brothers were initially buried under the unfinished Nauvoo House, then disinterred and deeply reburied under an out-building on the Smith homestead - The exact location of the [Smith] grave site was soon lost to memory - [1928] Hands conducted extensive digging on the Smith homestead, and located the bodies - the [three] bodies were reinterred
Interment: Joseph and Hyrum Smith's bodies were returned to Nauvoo the next day [June 28, 1844]. The bodies were cleaned and examined, and death masks were made, preserving their facial features and structures. A public viewing was held on June 29, 1844, after which empty coffins weighted with sandbags were used at the public burial. (This was done to prevent theft or mutilation of the bodies.) The actual coffins bearing the bodies of the Smith brothers were initially buried under the unfinished Nauvoo House, then disinterred and deeply reburied under an out-building on the Smith homestead. The exact location of the grave site was soon lost to memory. In 1928 Frederick M. Smith, president of the Reorganized Church of Jesus Christ of Latter Day Saints and grandson of Joseph Smith, fearing that rising water from the Mississippi River would destroy the grave site, authorized civil engineer William O. Hands to conduct an excavation to find Joseph and Hyrum's bodies. Hands conducted extensive digging on the Smith homestead, and located the bodies, as well as finding the remains of Joseph's wife, Emma, which had been buried in the same place. The remains-which were badly decomposed-were examined and photographed, and the bodies were reinterred. [article link]

Mormon Historical Studies - Smith Family Cemetery, Nauvoo, Illinois - However, research conducted in early 1990s by Ronald E. Romig, Henry Inouye, and Lachlan MacKay; and later by independent researcher Shannon M. Tracy, indicates that after discovering the remains of Joseph and Hyrum in 1928, William O. Hands and his research team misidentified Joseph's remains as being those of Hyrum's, and Hyrum's as being those of Joseph's - Therefore, Joseph's remains are probably on the left, and Hyrum's remains are in the middle {Note: Wow, that's messed up! - There must be some LDS prophecies that the bodies of Joseph and Hyrum Smith would be lost for a time then found again and then be confused with each other, reburied and mixed up again because this just couldn't happen otherwise.} (PDF)
Grave marker of Hyrum, Joseph, and Emma Hale Smith Bidamon, Smith Family Cemetery, Nauvoo, Illinois, November 1999. The large foot-thick granite slab on the bottom is the marker placed over the 1928 grave site by the RLDS Church in 1951. The "angled" three-section granite stone marker seen in this photo was placed on top of the 1951 stone in August 1991. The inscriptions on the 1991 marker identify Hyrum's grave on the left, Joseph's in the middle, and Emma's on the right. However, research conducted in early 1990s by Ronald E. Romig, Henry Inouye, and Lachlan MacKay; and later by independent researcher Shannon M. Tracy, indicates that after discovering the remains of Joseph and Hyrum in 1928, William O. Hands and his research team misidentified Joseph's remains as being those of Hyrum's, and Hyrum's as being those of Joseph's. Therefore, Joseph's remains are probably on the left, and Hyrum's remains are in the middle. Photograph by Alexander L. Baugh. [article link]

mrm.org: Post-Mortal Appearances of Joseph Smith[?] - It is a fact that Joseph Smith, the founding prophet of Mormonism, died in 1844, and his bones remain in the grave [in the cellar of Joseph's house - according to Mrs. Mary Ettie V. Smith] - But some Latter-day Saints have claimed that they have seen and heard from the prophet again
The February 1998 issue of Ensign magazine included a lengthy article about Brigham Young and how he lived his life as a "Student of the Prophet." In this article several post-mortal "appearances" of Joseph Smith are related. ... The Ensign article continued on to tell of a "vivid dream" in which the Prophet Joseph taught Brigham Young about the "organization of God's family under the priesthood's sealing ordinances." Another time, "after a good deal of praying," Brigham Young experienced a "significant dream" in which Joseph delivered a "message" that "became an important guide in [Young's] conduct of Church affairs." At General Conference in November 1998 an LDS apostle told of "an experience of [LDS] President Wilford Woodruff when he told of a visitation he received from the Prophet Joseph Smith some time after the Prophet was martyred. According to President Woodruff's own account: '[Joseph Smith] came to me and spoke to me.'" During this "visitation," Joseph reportedly delivered "new doctrine" to President Woodruff (M. Russell Ballard, "Are We Keeping Pace?" Ensign, 11/98, p. 6). All of these alleged post-mortal appearances of Joseph Smith took place over 100 years ago but, according to Mormonism, that should not make us think we've seen the last of the Prophet. During the commemoration of the 150th anniversary of the death of Joseph Smith, by way of consolation, LDS Church News said, "Lift up your heads and rejoice; for behold! it is well with my servants Joseph and Hyrum. My servant Joseph still holds the keys of my kingdom in this dispensation, and he shall stand in due time on the earth, in the flesh, and fulfill that to which he is appointed" (Church News, week ending July 9, 1994, p. 5; quoting early LDS apostle Parley P. Pratt). So, according to the LDS Church, Joseph Smith has given direction to subsequent leaders of the Mormon Church from beyond the grave, and he is coming again to "preside over Zion" (D&C 93:32 as interpreted by Rodney Turner, emeritus Professor of Ancient Scripture (BYU), Jesus & Joseph: Parallel Lives, p. 194). And Mormons wonder why Christians are concerned about LDS teachings. [article link]

[ex-LDS] Mrs. Mary Ettie V. Smith (b. 1829), of her residence and experience of fifteen years with the Mormons [published in 1870] - Page 37: The bodies of the Smiths [Joseph and his brother Hyrum] were brought [from the Carthage jail in Illinois] to Nauvoo [Illinois] and buried in the cellar of Joseph's house [in an occult ceremony], although the ceremony of burying their empty coffins was performed at the "grave" (Online Book)
Mormonism: its rise, progress, and present condition. Embracing the narrative of Mrs. Mary Ettie V. Smith, of her residence and experience of fifteen years with the Mormons ... together with the speech recently delivered before the "elders" in Utah, by Vice President Schuyler Colfax, and the answer of John Taylor./ By N.W. Green. Green, Nelson Winch. Hartford: Belknap & Bliss, 1870. [article link]

Joseph Smith dies in his own ill-fated jailbreak on June 27, 1844 - The Joseph Smith murder weapon on display at the LDS Church Historical Museum [link to Photo] (PDF)
Joseph Smith is in jail for ordering and overseeing the destruction of a newspaper office (critical of new LDS policies, especially the newly introduced polygamy) "The Nauvoo Expositor" and for his illegal assembling of a militant, militia mob. News gets out that Joseph Smith (Smith was the 'General' of his Mormon militia) has sent for his private militia to come break him out of his upper level, second story jail cell and that the militia was on its way. Several townspeople gather around the jail to assess the situation. Included in the gathering crowd are several of Smith's fellow Freemasons who are angry at him and had it in mind to use the opportunity to hang Smith for seducing their wives and daughters and for his instructing other Mormons to do the same. It is apparent that Joseph Smith while a practicing Freemason brought many of the Freemason customs and rituals into his (LDS) Mormon Temple services and Mormon ritual rights. Joseph Smith was also attempting to introduce his Mormon beliefs and practices like polygamy into the Freemason organization. Smith was likely attempting to combine both the groups into one group of course led by the ever deceitful Joseph Smith. Apparently the Freemasons wanted nothing to do with Joseph Smith or his newly conjured up LDS religion and they sought a way to rid themselves of the Smith presence. Joseph Smith recognizing the angry Freemasons and presuming that his militia would not be in time receives a handgun smuggled into his jail cell by a visiting Mormon accomplice. Angered, Joseph Smith fires his pistol at people and stops shooting only when his pistol jams. Smith's deadly rampage leaves two people dead and one person seriously wounded. Then in a panic and fleeing for his life Joseph Smith while jumping from the 2nd story jailhouse window and loudly begging the crowd of Freemasons gathered below not to harm him is himself shot, falls and dies sprawled out on the dirt below, his latest con job had turned into his fatal error. Smith's escape from jail ends tragically for many including his older brother Hyrum Smith who was also among the dead. [article link]

Update: The postings, Information and Resources regarding the 8 Kingdoms Study - The study will continue until about the Christmas Holiday Season
Also Note: The current introductory material of the 8 Kingdoms Study [Days of Noah - Flood of Noah (ancient earth 1.0 - and then the new present post flood 2.0 earth - 2 Peter 3:6) Kingdom of Nimrod (Tower of Babel), Days of Job, Hammurabi, Abraham, *King Melchizedek, Kingdom of Egypt] is being presented in a merged fashion because it is important to note and to grasp that the early Kingdoms, with the exception of [called out] Abraham and [Divine - Eternal] Melchizedek were all merged. Once we can get ahold of the concept that the ancient civilizations were a continuing and ongoing concentration of the same [occult] work and teachings then we can more easily understand the environment of the ancient civilizations and apply it to our day in that we are also living in a modern environment that has been handed down via the previous 6 occult Kingdoms of the world and [Mystery Babylon - the fallen angelic realm (Revelation 17:5)] is steadily working to bring in and enact the 7th and final occult Kingdom [NWO] of the human world. -- Soon, as the study progresses all the introduction material will be grouped and categorized [like the blog Bible Study] into an easy to access list of Topics. [article link]

Overview: The cross of Jesus and the Triune witness of Jesus' Spirit, blood and water each released from the physical body of Jesus while He was on the cross -- "Colossians 1:19-23 For it pleased the Father [God] that in Him [Jesus] should all fulness dwell [manifest to mankind]; And, **having made peace through the blood of His cross, by Him [Jesus] **to reconcile all things unto Himself [God - Father, Son Jesus, Holy Spirit]; by Him [Jesus], I say, whether they be things in earth, or things in Heaven. **And you [Gentiles, sinners], that were sometime alienated and enemies in your mind by wicked works, *yet now hath He [Jesus] reconciled in the body of His flesh [Spirit, blood, water] through death, to present you Holy and unblameable and unreproveable in His sight: If ye continue in the faith grounded and settled, and be not moved away from the hope of the Gospel, which ye have heard, and which was preached to every creature [by the Holy Spirit, since Pentecost] which is under heaven; whereof I [Apostle] Paul am made a Minister;"
"John 19:26-30 When Jesus therefore saw His mother [Mary], and the disciple [John] standing by [the cross], whom He loved [G25 (Agape) - highest love, Spiritual, non-sexual], He saith unto His mother, Woman, behold thy son [in Christian fellowship]! Then saith He to the disciple [John], Behold thy mother [in Christian fellowship]! And from that hour that disciple took her [in Christian fellowship] unto his own home. After this, **Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst. Now there was set a vessel full of vinegar: and they filled a spunge with vinegar, and put it upon hyssop, and put it to his mouth. When Jesus therefore had received the [bitter drink] vinegar, He said, It is finished: and He bowed His head, and ***gave up the ghost [G4151(Pneuma) - Spirit, Holy Ghost, Spirit of God - source: Srong's Concordance]." -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood [from the cross of Jesus]: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood - from the cross of Jesus] of God is greater: for this is the witness of God [from the cross] which He hath testified of His Son [Jesus Christ]." [article link]

{Flashback} Genesis 12-14 - Abraham comes back from Egypt and Returns to Bethel (House of God) in the Promise land (Israel) - Abraham and his Nephew Lot come to an amenable parting of the ways - Lot seeing with his eyes chooses to dwell near Sodom while Abraham choosing to dwell with God moves to Hebron [near modern Jerusalem] - Abraham was to arise and walk through the land 'Genesis 13:17 Arise, walk through the land in the length of it and in the breadth of it; for I will give it unto thee' - to take possession and appropriate the promises of God into his life - Later Abraham meets **Melchizedek King of Righteousness and Peace the **Priest of the Most High God "Genesis 14:18 And Melchizedek [Spirit of God] King of Salem (Peace) brought forth [Communion] bread (body of Jesus) and wine (mingled grape (blood) and water): and He was the Priest of the most high God." - Abraham [Father of the Jewish Nation] gives a tithe a tenth of all he owns to Melchizedek - Melchizedek blesses Abraham - 'Genesis 14:22 And Abram said to the king of Sodom, I have lift up mine hand [in praise and worship] unto the LORD, The Most High God, The Possessor Of Heaven And Earth'
Melchizedek the name means King of Righteousness and Peace, He is the Priest of the Most High God. This is the first mention of a Priest in the Bible. The idea of a priest comes from the conciseness of the Holiness of God and of the sinfulness of man, in order for a man to touch God to go into the presence of the Holy God man will need a mediator a go between, a priest. The ministry of the priest was twofold the priest was to go before God for the people and then the priest [or a prophet] would return and tell the people a message from God if there was one. - Melchizedek's birth is not recorded and his death is not yet recorded because Melchizedek is eternal, without genealogy and without death He lives on forever 'Hebrews 7:3 [Melchizedek] Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest Continually.' ... 'Psalms 110:4 The LORD hath sworn, and will not repent, Thou (Jesus Christ) art a priest for ever after the order of Melchizedek.' Jesus is our [Christian, heavenly] High Priest after the order of Melchizedek not after the earthly Levitical/Aaronic priesthood. The episode of Melchizedek was enacted into the Bible's history of the Old testament to reveal to mankind even before the establishing of the Levitical/Aaronic priesthood that mankind would know that there is indeed a better priesthood a holy, eternal, established priesthood of Melchizedek. As Jesus reigns He is Melchizedek "The LORD, The Most High God, The Possessor Of Heaven And Earth." [article link]

{Flashback} Genesis 40-41 - The King's butler (cup bearer) and the Kings baker were suspected in a plot to kill the King of Egypt and were imprisoned with Joseph until the details of the plot could be sorted out - The butler and the baker each had a dream - Joseph was able to correctly interpret each of their dreams -- 'Genesis 40:8 And they said unto him, We have dreamed a dream, and there is no interpreter of it - And Joseph said unto them, Do not interpretations belong to God? tell me them, I pray you' -- Later Joseph is brought from the prison to interpret a dream for Pharaoh after correctly interpreting the dream Joseph is installed by the Pharaoh to be the second ruler over all of Egypt in order to carry out the interpretation of the dream - An Egyptian wife is chosen for Joseph and she [Asenath] bares him two sons Manasseh and Ephraim both of which will receive inheritances in Israel as Jacob awards Joseph a double portion of land in Israel with his double portion of blessings
Note: Melchizedec the Priest of the Most High God introduced bread and wine (communion) into the Bible. In keeping with Biblical consistency we now again have the bread [cross] and the wine [resurrection] in the illustration of the king's baker [bread] - and the king's butler/cup bearer [wine]. The baker as was according to his dream from God was broken, he was executed. The butler as was according to his dream, also given to him by God, was restored the third day being freed from prison he is sent into the presence of the Kingdom's King handing a cup of wine (vine) to the King. - The communion bread and the communion wine of Jesus Christ: The bread represents the body of Jesus 'broken for us' and the wine represents the life blood of Jesus in the New Eternal covenant between God and mankind. 'Matthew 26:26-28 And as they (disciples) were eating [Passover], Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My Body. And He took the cup (grape of the vine), and gave thanks, and gave it to them, saying, Drink ye all of it [be connected to Jesus Christ the true Vine]; For this is My Blood [eternal Life, the eternal living covenant] of the New Testament (Covenant), which is shed for many for the remission of sins.' - Also Note: Once Benjamin [Christian Church] comes into the Kingdom presence of Joseph and meets Him face to face Joseph [Jesus] calls Benjamin 'My Son'. 'Genesis 43:29 And he [Joseph] lifted up his eyes, and saw his brother Benjamin [Christian Church], his mother's (Rachael's) son, and said, Is this your younger brother, of whom ye spake unto Me? And He said, God be gracious unto thee, My Son. [article link]

Creation Earth 1.0 (Adam - Noah) -- Earth 2.0 (Noah - Revelation) -- Earth 3.0 (Millennial Kingdom reign of Jesus Christ) -- Earth 4.0 (unjudged, eternal earth)
Earth 1.0 the original creation earth was a water vapor based environment and had the dual [water below the earth, vapor - water canopy above the earth, firmament] witness of water witnessing of God's creation. Water [life giving water - womb (John 3:5)] was then the witnessing element that then judged the original earth. - Earth 2.0 our present earth is under the [prophesied and enacted] Life givng (Matthew 26:28) and Judgment blood (Revelation 6:12, Revelation 8:7-8, Revelation 11:6) of Jesus Christ. - Earth 3.0 the restored Millennial earth [final judged earth] having the [spirit (life) and fire (judgment)] presence of Jesus during the Kingdom, Millennial reign of Jesus Christ, the earth (3.0) will be judged by fire [spirit]. Resulting in the final, eternal [earth 4.0] the final earth not being judged is the eternal earth. -- "2 Peter 3:5-7 For this [unbelief of Word of God - Biblical prophecy] they willingly are ignorant of, that by the Word of God the heavens were of old, and the [1.0] earth standing out of the water and in the water: Whereby the [1.0] world that then was, being [judged] overflowed with water [Noah's flood], perished: But the [2.0] heavens and the earth, which are now, by the same Word [of God - prophecies] are kept in store, reserved unto fire against the day of [3.0] judgment and perdition of ungodly men." -- "2 Peter 3:11-14 Seeing then that all these things [earth 2.0] shall be dissolved [judgment 3.0], what manner of persons ought ye to be in all holy conversation and godliness, Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements [earth 3.0] shall melt with fervent heat? Nevertheless we, according to His Promise, look for New Heavens [skies] and a New Earth [eternal - earth 4.0], **wherein dwelleth righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him (Jesus Christ) in peace, without spot, and blameless." [article link]

Preview: The Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the flood of Noah, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]." [article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..." [article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..." [article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..." [article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..." [article link]

{Flashback} The 8 Global Kingdoms of the Earth -- Antediluvian [Pre-flood] Civilizations - {The pre-flood civilization up until the days of Noah encompassed about 2,000 years of human history and probably involved several billion people. - Note: In the pre-flood earth it doesn't appear that there were any Kings or Governments and that the long lives [experience and expertise] of each individual precluded them from being reigned and ruled over by others. Instead of a governmental structure of Kings and Politicians the earth seemed to have been Governed strictly by each family patriarch (head) according to God's governance and that after the flood in the new, young and now naive post-flood civilization the inexperienced human civilization now required [and allowed strangers - nonfamily members] rulers and Kings and that Nimrod was possibly the first King though human history had existed for some 2,000 years before Nimrod. - Also Note: Jesus is not a stranger but He is family with everyone and as family He has our own individual best interest at His heart. Jesus is the kinsman (relative - related) redeemer to everyone [we are created in God's image - relationship] and His (Fatherly, creation - Brotherly, redemption and salvation) relationship to all humans is maintained via His Virgin (Divine) birth.}
Introduction: "'Antediluvian civilizations'" are civilizations believed to have existed before the Great flood of Noah. If the fossil record is indeed the result of the Biblical flood as described in the Bible, then it is somewhat expected for evidence of antediluvian (pre-flood) civilizations to exist. It is assumed by many that humans reached advanced stages of technological development before the flood. Such presuppositions are usually based on the Biblical genealogy, which states that ancient people lived to approximately 10 times our current life span. Also it is frequently mentioned that Adam and Eve would likely possess higher than normal intelligence since they were created as adults, with knowledge that subsequent humans obtain from their parents. Another theory states that the antediluvian race called the Nephilim was superior to other humans in this respect. All accounts of the Great flood from civilizations around the world indicate that there were civilizations before the flood. However, as a result of the destruction during the flood and the passage of time, the remaining evidence is scanty. As a result of the flood, the earth was covered in hundreds of feet of sediment, and very little of the antediluvian horizon has been exposed. It is also problematic that the scientific community is quick to dismiss any artifacts that dispute their presupposed interpretation of the fossil record. Nevertheless, any truly advanced civilization would have left durable traces or constructions that would likely surface during excavations or by erosion. Relatively insightful accounts can be drawn from the Bible, apocrypha, and ancient Babylonian and Greek accounts of antediluvian civilization. ... Implications of the Tower of Babel: We can not dispute the existence of atypical knowledge possessed by Adam and Eve, however, we should also consider the tower of Babel curse as it relates to human accomplishments to that date. Monumental constructions are a great source of pride for humans. It was most likely this type of technological development that God attempted to retard by creating the language barriers at the tower of Babel. The Babel event suggests that the tower was the first major monument that mankind had ever built. It was the first construction that had no purpose but to be a monument [temple] to human achievement [based on Satanic interaction]. The tower was not a particularly important technological development [Babel was a major object of Satanic interaction between humans and Satan - harming humans to the extent of possibly permanently altering our human (DNA) making us more susceptible to disease, illness and further shortening our lifespan and also harming our psyche (soul) by lessening our confidence and our decision making capabilities making us even more susceptible to Satanic deceptions]. It was built out of bricks, and was therefore incomparable to even the limestone pyramids. In comparison to our modern building it was hardly more than a mud mound. Many better monuments would be built afterwards, but given God's reaction, it is logical to propose that nothing like it had been built prior to the flood. [article link]

{Flashback} THE TOWER OF BABEL AND THE CONFUSION OF LANGUAGES by Lambert Dolphin - Nimrod's name is from the verb "let us revolt" - He is said to be a mighty hunter (gibbor tsayidh) in the sight of the Lord, but the language has a dark meaning - He becomes a tyrant or despot leading an organized rebellion against the rule of Yahweh (God) - He hunts not animals, but rather the souls of men - Cain, a condemned murderer had started the first cities before the Flood - Nimrod builds the first post-Flood cities - The region he settles in is now mostly modern Iraq {Note: Actually Nimrod probably settled an area of modern Turkey - The ancient O.T. 'land of Shinar' [Noah's Ark, Tower of Babel, birthplace of Abraham in Ur (in northern Iraq)] "Genesis 11:2 And it came to pass, as they [Nimrod and the people] journeyed [going west from Noah's Ark - towards Iraq though still in Turkey] from the east, that they found a plain in the land of Shinar; and they dwelt there." The ancient O.T. land of Shinar seems to have been the region of modern Turkey over to the Iraq area. The N.T. 'region of Galatia' [Seven Churches of Revelation] (modern Turkey) seems to have been the region of modern Turkey going the other direction towards Greece.}
Notes by James Montgomery Boice on *Nimrod and Babel THE FIRST WORLD EMPIRE There is an interesting feature of Moses' treatments of these descendants of Ham that is at once recognizable to one who reads this chapter. It is the parenthesis that fills verses 8-12. It comes in the middle of the table of nations and, in a sense, interrupts it. These verses deal, not with the general movements of peoples and nations, but with one particular descendant of Cush, Nimrod, who is said to have been the founder of the first world empire. **Here is the first place in the Bible where the word "kingdom" occurs. Significantly, it is used, not of God's kingdom (as it is later), but of this first rival kingdom of Nimrod. This matter was obviously of great importance to Moses, for a related parenthesis occurs in the first nine verses of chapter 11, in the story of the tower of Babel. What is so significant about Nimrod? The fact that he established cities and built a kingdom is important, of course. But there is much more that can be said. Nimrod was the first person to become a "mighty" man. Our text calls attention to this by using the adjective "mighty" three times in describing him: "Nimrod ... grew to be a mighty warrior on the earth. He was a mighty hunter before the LORD; that is why it is said, 'Like Nimrod, a mighty hunter before the LORD'" (vv. 8, 9). The adjective also occurs in a similar way in 1 Chronicles 1:10. Why is this emphasized? Is it good or bad? A little thought will show that it is bad. The empire of Babylon under Nimrod was an affront both to God and man, an affront to God in that it sought to do without God (Gen. 11:1-9) and an affront to man in that it sought to rule over other people tyrannically. Martin Luther was on the right track when he suggested that this is the way the word "hunter" should be interpreted. This is not talking about Nimrod's ability to hunt wild game. He was not a hunter of animals. He was a hunter of men--a warrior. It was through his ability to fight and kill and rule ruthlessly that his kingdom of Euphrates valley city states was consolidated. -- The Tower of Babel by Ray C. Stedman - The fact that this was a religious tower-and yet built to make a name for man-reveals the master motive behind religion. It is a means by which man attempts to share the glory of God. We must understand this, otherwise we will never understand the power of religion as it has pervaded the earth and permeated our culture ever since. It is a way by which man seeks to share what is rightfully God's alone. This tower was a grandiose structure, and undoubtedly it was intended to be a means by which man would glorify God. Unquestionably there was a plaque somewhere attached to it that carried the pious words, "Erected in the year ___, to the greater glory of God." But it was not really for the glory of God; it was a way of controlling God, a way of channeling God by using him for man's glory. That is what man's religion has always sought to do. It is a way of making God available to us. Man does not really want to eliminate God. It is only sporadically and then only for a relatively brief time, that men cry out for the elimination of God. Atheism is too barren, too pessimistic and too morally bankrupt to live with very long. The communists are finding this out. No, we need "dear old God," but let's keep him under control. Do not let him get out of his place. "Don't call us, God; we'll call you." This is the fundamental philosophy of society. It is the tower of Babel all over again. (from The Beginnings, by Ray C. Stedman, Waco Books, 1978.) [article link]

{Flashback} As The Days of Noah Were - Luke 17:26: "And as it was in the days of Noah, so shall it be also in the days of the Son of Man"
The Reason for the Flood: It was the infusion of these strange (demonic) beings into the human predicament that brought on the Flood of Noah. The Flood was preceded by four generations of prophets/preachers warning of the coming judgment: Enoch, Methuselah, Lamech, and Noah. It seems that this was part of Satan's stratagem to corrupt the line of Adam to prevent the fulfillment of the Messianic redemption. Noah was apparently unique in that his genealogy was still uncorrupted. The strange events which led to the flood are also alluded to in ancient mythologies. The legends of the Greek "titans"---partly terrestrial, partly celestial---embrace these same memories. (The Greek titan is linguistically linked to the Chaldean sheitan, and the Hebrew satan.) [article link]

The Descendants of Shem [Noah's oldest son]; Gen. 10:22-32; 11:10 - That shows that we have descendants of Ham as well as of Shem that form the foundation for Arabic tribes (Syria, Jordan, Iraq, down to Saudi Arabia today)
We now want to merge together the genealogy given in Genesis 10:21-32, the descendants of Shem given there, and the descendants that are specifically delineated in 11:10-26 which ends with the father of Abram (Abraham), Terah. That ends this book. Verses 10-26 is one toledot. From verse 27 we have the toledot of Terah (Abraham's father - Lot's uncle) which goes all the way down to Isaac. ... [Noah's son] Shem dies just ten years before Abraham does, so everybody else was outlived by Shem. Notice with Peleg, and from that point on, life-spans began to drastically shrink. Each generation gets shorter and shorter. Almost all of the antediluvian patriarchs lived over 900 years. A couple of them lived just a little less, but afterward there is this immediate decline. Noah lives to be 900+ [Noah died only two years before Abraham was born], but Shem only lives 600 years, a drastic drop. Something changed in the environment after the flood and people just couldn't live as long. That brings us down to the sons of Joktan in Genesis 10:26-29, "And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah, and Hadoram, and Uzal, and Diklah, and Obal, and Abimael, and Sheba, and Ophir, and Havilah, and Jobab: all these were the sons of Joktan." They all move into the area of modern Saudi Arabia. These are the thirteen original Arabian tribes. Many of these names have cognates of places, wells, oases, etc., in Saudi Arabia. They can indicate the historicity of these names. That shows that we have descendants of Ham as well as of Shem that form the foundation for Arabic tribes. Later on other groups comne out of Abraham, but these are more distant cousins of Abraham who come through Joktan. When we come over to Shem's genealogy (a closed genealogy) it is a straight line of descent all the way down to Nahor in Genesis 11:22-24, "And Serug lived thirty years, and begat Nahor: and Serug lived after he begat Nahor two hundred years, and begat sons and daughters. And Nahor lived nine and twenty years, and begat Terah." Genesis 11:26, "And Terah lived seventy years, and begat Abram, Nahor, and Haran." Notice the parallelism here. Noah had three sons: Shem, Ham and Japheth. There is a parallel showing consistency of the author-one author of Genesis, not three or four. But we see now that when Abram is born Terah is still alive, Nahor is still alive, Serug is still alive, Peleg is still alive, but Eber, Salah, Arphaxad and Shem are also still alive. So there is a tremendous population explosion simply because the generations aren't dying off yet. The first four generations off the ark are still alive and live throughout most of Abraham's life. [article link]

Genesis 11 - Nimrod the mighty Hunter of Sin and the Tower of Babel 'Genesis 11:3 they had brick for stone, and slime [apparently the word slime in Hebrew denotes a tar (petroleum) product and led John D. Rockefeller to take his Standard Oil Co. over to Iraq to drill for oil] had they for morter [to build the tower of babel]' - The confounding of the languages of people and the diversifying and spreading out of all people groups among the earth - The book of Job likely comes into history at this point just prior to Abraham being called by God - Abraham was probably not the oldest son of Terah but one of the younger sons, possibly the youngest son - Noah's son Shem was still alive at this time and lived until Abraham was about 58 years old [possibly even living until after Abraham passed]
Note: It's doubtful that Abraham met Shem personally because Abraham is designated as the Father of the Faith 'Romans 4:11 that he (Abraham) might be the father of all them that believe' in other words Abraham is the first in the lineage to believe in the faith like we are all to believe today. We don't even have the faith of the Apostles, they saw the resurrected Jesus we still basically have the faith of Abraham the faith of hearing/reading the words of God and then obeying them. Before Abraham the world had Noah to tell of the flood and before that Adam to tell of creation. With the witness of Adam and creation and also the later witness of Noah with the Ark and the flood and then much later in the Upper Room after the Resurrection of Jesus Christ with the witness of the Apostles then faith is witnessed and is based in part on the witness and interpretation of the person who witnesses the event or events. -- 'John:20-24-29 But Thomas, one of the twelve (Apostles), called Didymus [twin], was not with them when Jesus came. The other disciples therefore said unto him, We have seen the Lord. But he said unto them, Except I shall see in his hands the print of the nails, and put my finger into the print of the nails, and thrust my hand into his side, I will not believe. And after eight days again His disciples were within, and Thomas with them: then came Jesus, the doors being shut, and stood in the midst, and said, Peace be unto you. Then saith He to Thomas, reach hither thy finger, and behold My hands; and reach hither thy hand, and thrust it into My side: and be not faithless, but believing. And Thomas answered and said unto Him, My Lord and My God. Jesus saith unto him, Thomas, because thou hast seen Me, thou hast believed: blessed are they that have not seen, and yet have believed. 'Romans 10:17 So then faith cometh by hearing, and hearing by the word of God.' -- Faith is to be based completely on the Words and promises of God and not in human works or accomplishments, not in the seeing of the eyes or even by the experiencing with emotions or intellect but only by hearing in our heart the Words of God and believing in our heart in the Words as God has promised them to us. [article link]

Romans 4 - The Apostle Paul continues and now uses examples in the lives of Abraham and Kind David to illustrate how consistent the word of God is - how reliable the word of God is - and also how long ago it was that the promises of God were given [the original promise of the redeemer was given to Adam and Eve] and are still in use by God today [in the book of Hebrews Moses will be contrasted to Jesus] - 'Romans 4:3 For what saith the scripture? Abraham believed God [that God has the power and authority of life over death], and it was counted unto him for righteousness.' -- 'Romans 4:6-8 Even as [King] David also describeth the blessedness of the man, unto whom God imputeth righteousness without works, Saying, Blessed are they whose iniquities are forgiven, and whose sins are covered. Blessed is the man to whom the Lord will not impute sin [because of a faith like Abraham].'
'Romans 4:5 But to him that worketh not, but believeth on Him (Jesus) that justifieth the *ungodly, his faith is counted for righteousness.' Romans 4:17- As it is written, I (God) have made thee (Abraham) a father of many nations, before Him whom he believed, even God, *who quickeneth [makes alive] the dead, and calleth those things which be not as though they were. Who against hope [against all odds] believed in hope, that he might become the father of many nations; according to that which was spoken, So shall thy seed be. And being not weak in faith [the life giving power of God], he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sarah's womb: He staggered not at the promise of God [to be the father of many] through unbelief; but was strong in faith, giving glory to God; And being fully persuaded that, what He had promised, He was able also to perform. And therefore it [faith - that God 'quickeneth the dead'] was imputed to him for righteousness. Now it was not written for his sake alone, that it [justification - righteousness] was imputed to him; But for us also, to whom it [faith] shall be imputed, *if we believe on Him that raised up [eternal life] Jesus our Lord from the dead; Who was delivered [to the cross] for our offences, and was raised again [resurrection] for our justification. - The faith of Abraham, the faith of King David and the faith of the Christian is that God is the giver of life and as the giver of life God has the power and authority of life over death. In Abraham God demonstrated His ability to give life in the two bodies that were completely beyond the capability of childbirth and yet Isaac was born when Abraham was 100 years old and Sarah was 75 years old. -- King David had grievously sinned with Bathsheba and then later had her husband Uriah killed in a battle. When the prophet Nathan came to King David [2 Samuel 12] and told of a sin in the land King David said that person who sinned shall be put to death. It turned out that King David was that person who was to be put to death however "2 Samuel 12:13 And [King] David said unto Nathan, I have sinned against the LORD and Nathan said unto David, The LORD also hath put away thy sin; thou shalt not die" because King David had a righteousness imputed by God not of works but by faith, the same faith that his forefather Abraham had in the faith that God will make right our wrongs and that God will give life even when death is required. [article link]

Galatians 3 - The Apostle Paul explains that works have never been a part of a relationship with God - There has always only been one program with God and it is a program based on faith and trust in God and not in the works of man - Even Abraham's great relationship with God was based on faith and trust as Abraham had faith in God before he exhibited his works to God -- 'Galatians 3:2-3 This only would I learn of you, Received ye the [Holy] Spirit by the works of the law {no}, or by the hearing [free gift] of faith {yes}? Are ye so foolish? having begun in the [Holy] Spirit, are ye now made perfect [complete] by the [human] flesh? {no}'
'Galatians 3:6-7 Even as Abraham believed God, and it [his circumcision] was accounted to him for righteousness. Know ye therefore that they which are of [Christian] faith, the *same are the children of Abraham.' - Note: Traditionally after Abraham the children (descendants of Abraham) are circumcised as an infant on the eight day after their birth. The infant circumcision is not a seal of the faith of the child but it is a seal of the faith of the parent [it is a generational faith]. Abraham was not circumcised as an infant Abraham was circumcised as an adult, he made his own decision and therefore Abraham's circumcision is the faith of an adult and his adult decision for faith is why our Christian faith is compared to Abraham but not necessarily to circumcision. Circumcision after Abraham is more like a child dedication for us as it is more of an exhibit of the faith of the parent than of the child. Abraham circumcised himself as an adult but then he also circumcised his infant son Isaac with his adult faith then later Isaac circumcised his infant son Jacob with his adult faith and on and on until the present time. -- 'Galatians 3:12-14 And the law [self ability] is not of faith: but, The man that doeth them shall live in them [self ability]. Christ hath redeemed us from the [self ability] curse of the law, being made a curse for us: for it is written [Deuteronomy 21:23], Cursed is every one that hangeth on a tree: That the [Spiritual] blessing of Abraham might come on the Gentiles through Jesus Christ; that we might receive the promise of the [Holy] Spirit through faith.' - The Apostle Paul is again declaring the finality of the death of Jesus on the cross and then with the finality of death on the cross then the giving of the Holy Spirit and a new life. Yes, Jesus in the eyes of man was made a curse [for our benefit] but keep in mind that Jesus died on the cross and with Jesus all sin and every curse also died [though Jesus resurrected the sins and curses of mankind remained dead and nailed to the cross]. The cross of Jesus Christ removed both the curse of our own human restrictions and constraints and also any curse or restraints from the Satanic, Demonic realm that might be placed on us in attempting to hinder and restrict us. 'Colossians 2:14-15 Blotting out the handwriting of ordinances that was against us, which was contrary [against] to us, and took it out of the way, nailing it to His (Jesus) cross; And having spoiled principalities [fallen satanic angels] and powers [demonic powers], He (Jesus) made a shew [show] of them openly, triumphing [Victory] over them in it.' [article link]

King Hammurabi (Saudi Arabia) - Introduction: Who is Melchizedek? #7: Coming Soon the Basic Christian Article: Who is Melchizedek? - Genesis 14:1 And it came to pass in the days of Amraphel king of Shinar (Babylon) ... Is "Amraphel king of Shinar" actually Hammurabi a *Babylonian (Saudi Arabia) king who set down some of the first written codes of law - Hammurabi "Ham the Great" a descendant of Ham the 2nd son of Noah - Hammurabi was a king of the Babylonian empire 1795-1750 B.C. [after Nimrod and the Tower of Babel in the Babylonian (Shinar) region of Turkey - the actual Tower of Babel was probably in the region of Turkey - Nimrod (Tower of Babel in Turkey) {Nimrod was a grandsom of Noah's (2nd) son Ham via Cush}, Hammurabi {Hammurabi "Ham the Great" also a descendant of Ham} (Saudi Arabia - the people of modern Saudi Arabia) and the Kingdom of Babylon (Iraq) are probably three separate and distinct Kingdoms - Abraham (Israel) is a descendant of Noah's oldest son Shem - Abraham (1812 BC - 1637 BC) was also born in the region of (Shinar) in the city of Ur of the Chaldees] -- [Hammurabi *born about 1795 BC then at three years old in 1792 he inhareted the throne from his father - Wiki.com] - With his death in 1750 BC Hammurabi died at the young age of 45 years old {Abraham was about 62 years old when Hammurabi died} - The cause of death does not seem to be known in modern times but did Hammurabi die in the battle along with Chedorlaomer when Abraham rescued Lot at Hobah? -- Genesis 14:17 And the [new] king of Sodom went out to meet him (Abraham) after his return from the slaughter of Chedorlaomer, and of the kings [including Hammurabi?] that were with him, at the valley of Shaveh, which is the king's dale - One of the major differences, however, between Melchizedek's law {supposedly from Abraham to Moses however Melchizedek's law (the Holy Spirit) is evident from Adam, Eve, Able, Enoch, Noah, Job and everyone even Cain, Lamech and Nimrod knew about God's instructions, up until the days of Abraham most people were aware of God's laws regarding the sacrifices and of the clean and unclean ordinances then way after Adam, Hammurabi later wrote down a partial corruption of God's previously given verbal laws and instructions. God's laws and instructions were finally written in stone [10 commandments] by the finger of God and then in ink [first five books of the Bible] by Moses soon after the Jews became free from their captivity in Egypt} and the Code of Hammurabi is that Hammurabi based his on human wisdom and perhaps a demon's influence: note his reference to Marduk [i.e. Moloch, Beliel, Beelzebub, variant names of Satan] in the introduction of his code of law while Melchizedek [Abraham-Moses, but actually Adam-Moses] based his law on love and the worship and honor of God
Genesis 14:14-15 And when Abram heard that his brother [nephew, in the Bible a younger person of a believer is a brother and an older person of a believer is a father] was taken captive, he armed his trained servants, born in his own house, three hundred and eighteen, and pursued them unto Dan. And he divided himself against them, he and his servants, by night, and smote them, and pursued them unto Hobah, which is on the left hand of Damascus. -- Genesis 15:1 After these things the word of the LORD came unto Abram in a vision, saying, Fear not [Abraham seems to have been very stressed after his victory], Abram: I am thy shield [God would not let the kings and armies of the North come and retaliate against Abraham], and thy exceeding great reward [Abraham did not take any reward for saving Lot and the people] -- Genesis 14:17 And the [new] king of Sodom went out to meet him (Abraham) after his return from the slaughter of Chedorlaomer, and of the kings [including ] that were with him, at the valley of Shaveh, which is the king's dale. ... Hammurabi - Babylonian king who set down first written code of laws: Although opinions vary on exactly when Hammurabi lived and the important dates of his reign, most scholars believe Hammurabi began his rule of Babylon in 1792 B.C. and died in 1750 B.C. Hammurabi was the sixth king over the city of Babylon, but once he defeated Sumer, Akkad, and other city-states to the south of Babylon around 1760 B.C., he claimed the title of the first king of the Babylonian empire. Eventually, his empire covered most parts of Mesopotamia. His main claim to fame, the Code of Hammurabi, was written in about 1786 B.C. Besides this, Hammurabi also did other things to improve his empire, namely, he improved the irrigation process. He also strongly encouraged astronomy, mathematics, and literature. Sadly, once Hammurabi died, the Babylonian empire that he worked so hard to build and improve collapsed due to military pressure from the Hittites under the rule of Mursilis I. Eventually, the Kassites, under the command of Agumkakrine, came to rule Babylon and some of the former, gargantuan empire for 400 years. Interestingly enough, they obeyed and respected the Code of Hammurabi. Much later, God used the Babylonians to correct and discipline the people of Judah when they were taken captive into Babylon in 586 B.C. ... One of the major differences, however, between Melchizedek's law {supposedly from Abraham to Moses however Melchizedek's law (the Holy Spirit) is evident from Adam, Eve, Able, Enoch, Noah, Job and everyone even Cain, Lamech and Nimrod knew about God's instructions, up until the days of Abraham most people were aware of God's laws regarding the sacrifices and of the clean and unclean ordinances then way after Adam, Hammurabi later wrote down a partial corruption of God's previously given verbal laws and instructions. God's laws and instructions were finally written in stone [10 commandments] by the finger of God and then in ink [first five books of the Bible] by Moses soon after the Jews became free from their captivity in Egypt} and the Code of Hammurabi is that Hammurabi based his on human wisdom and perhaps a demon's influence: note his reference to Marduk [i.e. Moloch, Beliel, Beelzebub, variant names of Satan] in the introduction of his code of law while Melchizedek [Abraham-Moses, but actually Adam-Moses] based his law on love and the worship and honor of God. Although each of these is only a speculation, they do help set the stage for Hammurabi's life and reign and draw some conclusions worth digging deeper for more positive answers to further prove the historical accuracy and truth in the Bible. [article link]

King Hammurabi (Saudi Arabia) - Introduction: Who is Melchizedek? #8: Coming Soon the Basic Christian Article: Who is Melchizedek? - Abraham: by tradition Abraham was born in 1812 BC and died about 1637 BC, we know from the Bible that Abraham lived 175 years - In 1750 at the death of Hammurabi [possibly king Amraphel] occurring when Abraham rescued Lot, Abraham would have been about 62 years old, Abraham was 100 years old when Isaac was born -- Note: Abraham lived in a tent in the area of Hebron about 19 miles south of the Jerusalem area and about 99 miles south of Sodom and the Salt Sea (Dead Sea) area that was under tribute to the Northern kings (Babylon is about 900 miles via camel trail north of Sodom). This means that Abraham did not fall under the jurisdiction of the Northern Kings neither Hammurabi, Chedorlaomer or any of the kings. Had Abraham fallen under their jurisdiction and paid taxes and tributes to them they would have been one of the 7 Kings of the Globe. Since Abraham (Jews) did not fall under their rule they were great kings but not Global Kings. -- Revelation 17:10-11 And there are seven kings [Global Kings, known world]: five are fallen, and one (Rome) is, and the other [7th - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years] -- Matthew 4:8-10 Again, the devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the [7] kingdoms of the world [5 are past, 6th one is (Rome), 7th is Antichrist], and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me. Then saith Jesus unto him, Get thee hence, Satan [liar, because it was a false promise, only the 7th kingdom of this world is left and that is Satan's Antichrist kingdom, Satan isn't giving that up to anybody not even God]: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. -- Revelation 12:12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.
2 Kings 23:33 And [Egyptian] Pharaoh-nechoh (Necho) [King of Egypt part of the 2nd world Kingdom] put him [Jewish King Jehoahaz] in bands at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of an hundred talents of silver, and a talent of gold. -- 2 Kings 24:1 In his days Nebuchadnezzar king of Babylon [King of Babylon, 3rd world kingdom] came up, and Jehoiakim became his servant three years: then he turned and rebelled against him. -- Ezra 3:11-13 This is the copy of the [slander] letter that they sent unto him, even unto Artaxerxes the king [king of Persia-Iran, 4th world kingdom]; Thy servants the men on this side the river, and at such a time. Be it known unto the king, that the Jews which came up from thee to us are come unto Jerusalem, [re]building the rebellious and the bad city, and have set up the walls thereof, and joined the foundations. Be it known now unto the king, that, if this city be builded, and the walls set up again, then will they not pay toll, tribute, and custom, and so thou shalt endamage the revenue of the kings. -- [Greece during the Jewish Maccabee revolt is the 5th world kingdom] -- Luke 2:1-5 And it came to pass in those days, that there went out a decree from Caesar Augustus [Roman 6th world kingdom, "and one (currently) is"], that all the world should be taxed. And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with (Jesus) child. -- [The 7th and final world kingdom is the Antichrist] -- Revelation 17:10-11 And there are seven [Global (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Persia (Iran), Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- Matthew 4:8-10 Again, the devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the [7] kingdoms of the world [5 are past, 6th one is (Rome), 7th is Antichrist], and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me. Then saith Jesus unto him, Get thee hence, Satan [liar, because it was a false promise, only the 7th kingdom of this world is left and that is Satan's Antichrist kingdom, Satan isn't giving that up to anybody not even God]: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. -- Revelation 12:12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. [article link]

Basic Christian: The Fullness of God!
Redemption, first fruits, works, boundaries, self-righteousness, -- what is the fullness of God and how do we experience it now! Hint: we experience God in His fullness in a first fruits (glimpse - foretaste) manner until the fullness of our bodily redemption (Romans 8:23) takes place in heaven. -- "Romans 8:23 And not only they, but ourselves also, which *have the firstfruits of the [Holy] Spirit, even we [Christians] ourselves groan within ourselves, waiting for the adoption [in heaven], to wit, the redemption of our body." {Note: The future "redemption of our body" is when we can enter bodily [body, soul and spirit] into the presence of God - thought we are already able to enter Spiritually (*having the firstfruits of the Holy Spirit) into the presence of God but not yet bodily into the presence of God. Also Note: we receive from God the 'firstfruits' or 'born again' portion of the Holy Spirit, the Holy Spirit then produces from within us our 'first fruits' of fellowship with God and our individual service to God that we live out and display in our own lives. What is being displayed in and through the many false prophets of today (Todd Bentley, Bob Jones, C. Peter Wagner, Rick Warren, Greg Laurie 'Lost Boy' [Harvest Crusade], the late William Branham, etc.), is not the existence, working or manifestation of the Holy Spirit but it is instead a counterfeit unholy spirit of deception, manipulation, harm and deceit.} [article link]

Time and Judgment by Randy Maugans {Time - Eternity: "Romans 2:7 To them who by patient continuance in well doing seek for glory and honour and immortality, eternal life:" -- "Romans 5:21 That as sin hath reigned unto death, even so might grace reign through righteousness unto eternal life by Jesus Christ our Lord." -- Judgment: "John 3:18 He [person] that believeth on Him [Jesus] is not condemned: but he that believeth not *is condemned (judged) already, because he hath not believed in the Name of the only begotten Son of God." Note: The Judgment of God is occurring NOW it is not a future event but a future accumulation of our ongoing events (as Randy is pointing out) in our own actions and through our own deeds. Also Note: The Apostle Paul makes it clear that the Judgment of God is not to be feared by the Christian since we have already passed from death to life and from condemnation into Righteousness in Jesus Christ. -- "Philippians 4:3 ... with other my fellowlabourers [in the Gospel], whose names are in the Book of Life (eternal)."} (Mp3)
In the words of Solomon we gain some fascinating insights into salvation and the process of judgment, or the rendering of one's existence into the eternal. In breaking off the chains of religion and dogma...moving into the realm of pure spirit we become, in one sense, "law unto ourselves", or more correctly, Creator's law unto ourselves. This is called freedom-the freedom obtained and sealed by Messiah. This leads into huge questions about judgment, law, devotion and an ascendancy into power and dominion in this present life. Our choices in the here and now are the fulcrum into the infinite. Understanding that religion is a closed system, but devotion of Creator is the gateway to true liberty and self-determination. Segment two is a reading from the "Archko Volume," and an historical perspective on religion, worship, and government from a completely God-centric position. From the perspective of Rabbi Hillel III, we view the transitions of devotion toward Creator, and the ebb and flow of the religious structures through time. [article link]

Excellent!! Commentary by James White - Another Attempt to Make Lemon Juice Out of Lemons.... (Video)
Is lying in the pulpit not a "moral" failure? How did we get here in the Evangelical Church? Some thoughts. [article link]

Church Discipline: The Guest Teachers Series - DOES THE TRUTH MATTER ANYMORE? by John MacArthur $64.95 (5 Parts DVD) - entire series $203.72 (CrossTv.com) {Note: Christianity involves two parts, the death of Jesus and the resurrection of Jesus. We follow Jesus in our own death (dying - self discipline) to self, sin and this world and in our own personal resurrection in living to God and His Holy Spiritual realm. Much of what the Emergent (New Age) Church is trying to do is to live the spiritual resurrection (grace, peace, holiness, wellbeing, sharing, joy) without first experiencing the death to self, sin and this world. Christianity is grounded and based in both parts, both dying to self (discipline) and resurrection (joy) living to God - these videos are more about the dying to self (self discipline) part but don't forget to also live the holy spiritual (grace, peace, holiness, wellbeing, sharing, joy) resurrection part. (Philippians 1:20-21, 1 Corinthians 10:31)} (DVDs)
Everywhere is apathy. Nobody cares whether that which is preached is true or false. A sermon is a sermon whatever the subject; only, the shorter it is the better." Those words were written by Charles Spurgeon MORE THAN ONE HUNDRED YEARS AGO! Yet, he might have just as easily been describing the state of the church at the beginning of the 21st Century. Well, in this "tell-it-like-it-is" indictment of the attitudes, methods and approaches of much of the modern church, Pastor John MacArthur picks up where Charles Spurgeon left off. This is 'MUST VIEWING" for the modern Christian. Presented by: John MacArthur [article link]

"Driven By Destiny" [Emergent Church book] is slated for release in October 2010 - The premise of Dr. Adams' book is completely at odds with the biblical teaching on what "rights" we, as Christians, have to our lives - With her new book "Driven by Destiny" Dr. LaVerne Adams reveals 12 secret keys that inspire readers to overcome feelings of confusion and frustration while navigating their own unique destiny roadmap - Rick Warren "America's Pastor" has written the foreword to the new book loaded with theological error and which promises to be heavy on pragmatic, self-focused, "Word Faith-y" narcissism as if American Christians needed any more encouragement for that - this [New Age] teaching has taken on Christian terminology and flooded into today's churches
Dr. Adams is passionate about motivating people [to] live the life of their dreams. Sounds terrific....except for that little problem of Christians having no "rights." You see, we are slaves, slaves to Christ (1 Peter 2:16), and slaves do not have rights. Our lives are not our own, we have been bought for a price (1 Corinthians 6:20), and only God can know and direct our destiny. If I plan out my life and God has a destiny in store for me other than the one I have mapped out, I must bend the knee in humble submission before God's greater plan for my life. Just ask Stephen [Acts 6:5-7:60], who was stoned to death after rebuking the Sanhedrin for their sinful rejection of the prophets and Messiah himself. About Stephen [it doesn't get anymore 'outside the box' than what Stephen displayed in completely trusting God with his life!], I wonder: did the "life of (his) dreams" include death by stoning? Probably not, because in our flesh, we are all small, narcissistic, self-protective and vain to the extreme. But when submitted to the Lord, as Stephen was, and as we all must strive to be by God's grace, our lives have deeper meaning and serve eternal purposes that our finite minds cannot grasp. But not according to Dr. Adams, whose assessment of Stephen would be that he was not successfully navigating his "unique destiny roadmap." Poor Stephen, not to have the "12 Secret Keys" to unlocking his future.....he had only the Lord to entrust his destiny to. In addition to being unbiblical, this kind of positive self-talk in Dr. Adams' book also comes very close to being New Age/Integral Spirituality thought, which is not Christian at all. When I was in the New Age back in the 90s, this thinking was dubbed "New Thought." Its theology? What mind can conceive, man can achieve. This thoroughly New Age thinking really went mainstream and took off in 2007 with the book "The Secret," which "explained" that the secret of success in anyone's life was based on something called the "law of attraction." This "law of attraction" puts forth the concept that thoughts have energy and power, and when you clear yourself of negative blocks, get focused and think your thoughts purposefully, your thoughts will create what you desire by "attraction." The problem? This is not Christian teaching...which teaches a crucified self, a life yielded to its Maker. Nevertheless, this teaching has taken on Christian terminology and flooded into today's churches. [article link]

***Highly Recommended - #5 AN INSIDER'S WARNING - BOB JONES (no relation to Bob Jones of Bob Jones University) - LAKELAND OUTPOURING - TODD BENTLEY - True or False? (YouTube)
Andrew Strom is author of the first book on the Lakeland outpouring. He spent 11 years in the same Prophetic movement as Todd Bentley. Here he tells us why he questions the Lakeland outpouring, the teachings, drunk behavior, strange signs and wonders, etc. What will it take to see real Revival? [article link]

Extremely Important Viewing!!! Part 8 - Dialectic Deception - [To Download Click the Share Button] (Online Video)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 8 - Dialectic Deception - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 7 - Yoga within the Christian Church - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 6 - Brian McLaren - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 5 - Occult infiltration - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 4 - The Church of Oprah Winfrey - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 3 - Contemplative/centering prayer - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 2 - The Emergent Church - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 1 - Introduction - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Hilarious!! False Prophet Post of the Day! - Todd Bentley - Is Emma the Angel Branham's "Jesus" [what about Maroni, does Emma know Maroni?] (YouTube)
"they took a picture of it in the science world..." ROFLMAO! [article link]

PTC Slams Fox [Network] for Skirting Broadcast Decency Law, Ignoring FCC Authority - The degree of arrogance in Fox's [Rupert Murdoch] behavior is simply astounding - a January 3, 2010 episode of "American Dad" which resulted in over 100,000 indecency complaints - It is preposterous for Fox executives to argue that since they didn't see indecency complaints from specific DMAs, the complaints don't exist - We urge the FCC to get tough with Fox and stand ready to revoke the licenses of any and all broadcasters who refuse to comply with the terms of those licenses
LOS ANGELES (July 7, 2010) - The Parents Television Council™ called out Fox for its latest attempt to skirt the broadcast decency law and Federal Communications Commission (FCC) authority. According to Broadcasting & Cable, Fox is arguing that it should not be forced to pay a $25,000 fine to the FCC after it refused to provide vital information about a January 3, 2010 episode of "American Dad" which resulted in over 100,000 indecency complaints. "The degree of arrogance in Fox's behavior is simply astounding. The network has refused to provide information about an explicit episode of 'American Dad' to the sole government agency responsible for enforcing the broadcast decency law. While that is contemptible enough, now Fox has the audacity to try to skirt a fine that was proposed simply because it didn't provide the information the FCC requested," said PTC President Tim Winter. ... "The indecent 'American Dad' episode at issue generated more than 100,000 FCC complaints from citizens around the United States. It is preposterous for Fox executives to argue that since they didn't see indecency complaints from specific DMAs, the complaints don't exist. The question is about which Fox affiliates aired the show, and the answer is simple and straightforward. ... "We agree with Fox that the FCC must act in a more timely manner to adjudicate indecency complaints. But Fox's decision to dismiss the investigative efforts of the very agency that grants broadcast licenses demonstrates contempt for the law, not to mention parents and families. We urge the FCC to get tough with Fox and stand ready to revoke the licenses of any and all broadcasters who refuse to comply with the terms of those licenses," Winter concluded. [article link]

The False Prophet - William Marion Branham (1909-1965) - One thing which characterized his meetings was his total dependence upon an angel - When his angel would show up then supernatural events and manifestations would begin to occur - Once he was asked if it was the Holy Spirit that did these things in his meetings - What was Branham's response? No, my angel does these things! - Branham died in 1965 after his car was struck by a drunk driver - For many days after his death several well known Latter Rain ministers prayed over his body in an attempt to raise Branham from the dead. . .obviously they failed
The False Prophet - William Marion Branham: William Branham was a minister I once greatly admired. I have several of his books, many teaching tapes, and a video of his ministry in action. I would actually weep when hearing him minister supernaturally and wonder why the Lord is not manifesting Himself in this way today. Like most of the "giants" of Pentecostalism, if one can get past the hype and the emotion and do some solid logical research one will discover the adage is true that states: "The best of men are men at best." I do not doubt Branham's sincerity, nor His love for Jesus but it is indisputable that his teachings were heretical and many of his prophecies failed to come to pass. Due to teaching false doctrine and giving out false prophecies, William Branham must be labeled a false prophet. Some may ask "why Branham on the Rogue of the month, he has been dead for over 20 years."? The answer is simple - many 1,000's of people, and almost all the leaders of Pentecostalism and Charismania still revere this man as a true prophet. The web is filled with sites dedicated to Branham in English, French, and Spanish. All of his sermons are still sent out world-wide, all of his teachings now on cassette and video tape are being sold to yet another generation of "sign-seekers." So, though he himself is dead, the poison of his false teachings are still affecting multitudes of people. For this reason William Branham rightly deserves a place in the Rogues Gallery. ... My Critique of William Branham: The above are just a couple of excerpts from some of Branham's meetings. One thing which characterized his meetings was his total dependence upon an angel. When his angel would show up then supernatural events and manifestations would begin to occur. Once he was asked if it was the Holy Spirit that did these things in his meetings. What was Branham's response? No, my angel does these things! When ministering to people William Branham would always ask them if they believed he was God's prophet. When they answered yes then he would begin to tell them what was wrong with them and lay hands on them and send them on their way. It seemed as if the people had to buy into his claim to be a prophet before the angel (spirit) would reveal to Branham what was wrong with them. Now, unlike many outright frauds, like Peter Popoff, Branham did reveal things to people and about them that he got supernaturally. He was not faking these things. What happened in his meetings were without a doubt supernatural in nature. The issue is this - there are only 2 possibilities then, they were from God or they were from the devil. We have no Biblical record of Jesus doing His mighty works by the assistance of any angel(s). He did them by virtue [ability] of being God the Son and by the power of the Holy Spirit. The apostles in the book of Acts did what they did by the power of the Holy Spirit, again no angel is mentioned. With this Biblical record, why then did Branham need an angel when no other Biblical prophet or apostle needed one? At best his experience with this angel is extra-Biblical and thus very suspect. It is now my opinion that this angel was an angel of light. "2 Cor. 11:13-15 For such men are false apostles, deceitful workers, disguising themselves as apostles of Christ. And no wonder, for even Satan disguises himself as an angel of light. Therefore it is not surprising if his servants also disguise themselves as servants of righteousness; whose end shall be according to their deeds." Because of the signs and wonders in his meetings Branham demanded that the people accept his teaching. The "Word" he delivered was "confirmed" by signs following (or preceding at times). What does the Scripture say regarding this? "Deut. 13:1-3 If a prophet or a dreamer of dreams arises among you and gives you a sign or a wonder, and the sign or the wonder comes true, concerning which he spoke to you, saying, 'Let us go after other gods (whom you have not known) and let us serve them,' you shall not listen to the words of that prophet or that dreamer of dreams; for the Lord your God is testing you to find out if you love the Lord your God with all your heart and with all your soul." This text has always proven troublesome to those in the prophetic movement. They attempt to point out the signs and wonders proving what they are doing and teaching is approved of God. The problem is what they are teaching is usually either diametrically opposed to orthodox Christian doctrine or extra-Biblical in content. Branham arose, he did signs and wonders, much of what he revealed about people was true . . .(but we cannot discount the reality of familiar spirits who also can reveal exactly the things Branham did with the help of his angel). What of his doctrine? Did it lead God's people way from the true knowledge of God? YES! William Branham's Beliefs: Branham started off as a Baptist and then changed over to a Oneness Pentecostal. *He [Branham] vehemently denied the Trinity of God and took a strong "Jesus Only" stance in regards to the godhead [probably following the LDS-Mormon heresy that we can become like Jesus]. This alone places him in the ranks of earlier heretics. The early church fathers fought long and hard battles against those who denied the reality of One God in three distinct persons of Father, Son, and Holy Spirit. Thus, his Jesus was not the true Jesus of the Bible. *Branham also believed he was Elijah the prophet, see the picture above. This picture is available on the William Branham Homepage and many many other sites on the web. What was more, other people believed him to be the prophet Elijah who was to come before the return of Christ Jesus. Branham was not Elijah, thus we can easily see the depth of the deception working in him and his followers. *Branham taught a works salvation, not uncommon for most Pentecostals, although his form was rather extreme in regards to dress, make-up, etc. Thus, his doctrine of salvation was not sola gratia (grace), sola fide (faith), sola scriptura (scripture) as the reformers correctly taught. *Branham held to the belief in UFO's and somehow they figure into the end times (which is interesting when one considered the X-Files and Heavens' Gate). *He also taught about the great pyramid and its Biblical meaning and significance to his ministry. Branham died in 1965 after his car was struck by a drunk driver. For many days after his death several well known Latter Rain ministers prayed over his body in an attempt to raise Branham from the dead. . .obviously they failed. William Branham's Legacy: Apart from the fact that almost everything he said or taught publicly is available in one form of another there is a more lasting and damaging legacy left behind. Branham was responsible in a great part for the formation of what came to be known as the New Order of the Latter Rain. Branham believed in the distributing of spiritual gifts by the laying on of hands, he believed in restored prophets and apostles. He was the vanguard of many more to come who will operate in this end-time glory and power. Branham had a great influence over Hawtin & Hunt who would formalize his concepts into more of a doctrinal base at the Sharon compound in North Battleford. These errors, many propagated by Branham are still infecting millions today. This is unfortunately his legacy, and that being one or heresy, aberrant teachings, and deceiving signs. [article link]

Branham Vs Todd Bentley (YouTube)
Hear William Branham share his thoughts on the Trinity. {Hint! [Branham] thinks it's from the Devil so then he thinks it is the Devil that is proclaiming Jesus to be God (Trinity view) while Branham then thinks the Holy Spirit is busy demoting Jesus and then exalting man to equality with Jesus -- or is it that Satan the Devil is busy exalting man while it is the Holy Spirit who is exalting the (Trinity) Truth of Jesus. I'm going to go with the Holy Spirit (Trinity) view that Jesus is God along with the Father and the Holy Spirit and that man is a sinner along with Satan and the other fallen angels.} [article link]

Kansas City Prophets (KCP) The Roots of the Revival - these will outline the history and sequence of events - and even more importantly the entire 233-page report by Ernie Gruen that circulated to thousands of pastors in an attempt to show them what was really going on at Grace ministries with the KCP - The above testimony and open letter to the current eldership will bring us up to date with the situation and show how the errors were never dealt with but only denied and swept under the carpet, while the doctrines and practises of the KCP got out into the wild and infected the Church as a whole - 1983 Bob Jones arrives at KCP - 1991 (November) Bob Jones {after issuing many false, ridiculous and unBiblical prophecies is} exposed in a sexual scandal and removed from public ministry by Vineyard/KCF
Some of us who dealt with the Kansas City Prophets (hereafter knows as KCP in this report) in the 80's and 90's might think this report and the others associated with it are very much out of date and unnecessary now that the "prophets" have moved on and the church where they began their work has changed into Metro Christian Fellowship (formerly Grace Fellowship). Quite the contrary! While the KCP episode may be long gone in itself, it's now necessary to bring their doctrines to light once more, because the doctrines that are so very widespread and popular within the revival churches - indeed, central to the whole apostasy - were brought into prominence at that time. They have since grown to massive proportions and account for many seemingly inexplicable practises like impartation, the glory cloud, birthing, the inner room experience, spiritual levels, the overcomers, Joshua generation, Joel's Army, Saul and David, Ishmael and Isaac, the Jezebel spirit, school of the prophets, tabernacle of David, city church and much more. Prophets who were hosted by Mike Bickle such as Paul Cain, Bob Jones, Rick Joyner, and John Paul Jackson have gone on to take a leading role in the formation of the New Apostolic Church. I had already given a short summary of events in my separate article on IHOP - International Houses of Prayer, or the Harp and Bowl prayer initiative, which started out with Metro Fellowship. To that I have added several reports written at the time by such ministries as CRI and PFO - these will outline the history and sequence of events - and even more importantly the entire 233-page report by Ernie Gruen that circulated to thousands of pastors in an attempt to show them what was really going on at Grace ministries with the KCP. More importantly, I have added an eye-witness testimony of events from a former member of Grace Fellowship/Metro City Fellowship who spent eight years there during the era of the KCP. Begin reading this testimony HERE; and follow the links within each article for the subsequent parts. The above testimony and open letter to the current eldership will bring us up to date with the situation and show how the errors were never dealt with but only denied and swept under the carpet, while the doctrines and practises of the KCP got out into the wild and infected the Church as a whole. [article link]

Bob Jones Talks About "Fire" in Longview, WA - "Christians are going to get themselves clean (false works gospel) so they can come before the Father" - Oh, his 'preaching' was so hot that fire trucks showed up to put out the fire - Yeah, he's a credible one - NOT! {Note: This Bob Jones heretic [Kansas City false prophets] is no relationship to any of the Bob Jones heretics of [BJU]. They are each their own heretical false teaching self, espousing to the public their own personal flavor of false doctrine and false teachings and are not to be confused with each other as I have just done even though I knew they were not the same person [KC Bob Jones and BJU Bob Jones II], but they seem to have been under the same false spirit and I do issue my apology for confusing the two people.} (YouTube)
Comment: bob seems very satisfied with himself. ... Worship God in the Spirit according to the Holy Spirit inspired [in us - through the Bible], not the proven false prophet Bob Jones. ... He needs to repent of his false prophesies and come clean. [article link]

Bob Jones (fake Kansas City prophet - no relation to Bob Jones of Bob Jones University): 3 ft angel [demonic - Erma - Emma-O] encounter - [while in his own living room during a (self-induced?) New Age-NWO trance] - Erma feeding her leavened bread to women of the Church - {Note: Bob Jones might have viewed women as three feet tall figures but Jesus Christ and true Judeo-Christianity esteems, exalts and honors women and motherhood far beyond any religion, institution or culture of the world.} (YouTube)
EMMA-O, The [Buddhist] god of the underworld. He lives in the Yellow Springs under the earth in a huge castle all covered in silver and gold, rosy pearls and other jewels. Thus, he, (she) appears in these Charismatic meetings, he brings gold dust, silver, rosy pearls and other jewels to steal the souls of the deluded Christians. [article link]

WARNING! Monica Dennington [started her ministry while in Kansas City] of "Tic Toc Ministries" - She is a false teacher who says the Holy Spirit is a woman! {Note: both Beth Moore and Nancy Leigh DeMoss (sister of Mark DeMoss) have also gone down this same path where they started out apparently teaching sound doctrine but are now also teaching more of a New Age Contemplative and cult (LDS) friendly message. Also Note: in 2007 the Nancy Leigh DeMoss Ministry (Revive Our Hearts - Women's Ministry) suddenly received a "matchable donation" (of between $10,000-$25,000) from an "unnamable" [LDS?] source while at the same time her brother Mark DeMoss was employed by the Mitt Romney campaign. Presumably the donation was payment to Nancy so she would not speak out about or against the LDS cult - something that since 2007 Nancy has rarely if ever done.} (YouTube Video)
I'm shocked also. Jesus always was. He was not created [by sex between Father God and a female Holy Spirit]. A body of flesh was created for him through God and Mary but Jesus always was. This is so basic. I'm really surprized at Monica's twist on such a simple concept. This is bad news. Her previous teachings that I have heard seemed to be spot on. [article link]

Why We Say Beth Moore is a Contemplative Advocate - In our recent article "Rick Warren Points Network Followers to the Contemplative 'Sabbath'" we state that Beth Moore is a "contemplative advocate" - Some people have a hard time with this statement - Why do we say she is advocating contemplative spirituality? Below is our explanation
The Be Still DVD by Fox Home Entertainment was released in April 2007. Featured speakers included Richard Foster, Dallas Willard, Max Lucado, Beth Moore and many others. There is no indication on the DVD that Beth Moore is against contemplative prayer (the subject of the DVD), and in fact when we spoke with her assistant shortly after the release of the DVD, she told us that Beth Moore did not have a problem with Richard Foster or Dallas Willard's teachings. Furthermore, a statement was issued by Living Proof Ministries (see statement) that clarified: "We believe that once you view the Be Still video you will agree that there is no problem with its expression of Truth." Living Proof is offering to send a free copy of the DVD to anyone who receives their email statement and wishes to view the DVD, saying that, "It would be our privilege to do this for you to assure you that there is no problem with Beth's participation in the Be Still video." ... Moore builds her case for contemplative in her frequent references to Brennan Manning in her book, suggesting that his contribution to "our generation of believers may be a gift without parallel" (p. 72). This is indeed a troubling statement made by a Christian leader who so many women look to for direction and instruction in their spiritual lives. Many of those women, in reading Moore's comments about Manning and her quoting of him in the book may turn to the writings of Manning for further insights. When they do, they will find that Manning is a devout admirer of Beatrice Bruteau of The School for Contemplation. ... Lighthouse Trails has received a number of angry emails and calls from women who want Lighthouse Trails to stop saying this about Beth Moore, but we are presenting solid facts in a non-vitriolic, straight-forward manner, and we believe we are compelled by the Lord to do so, as are all believers required to defend the faith. Postscript: The Be Still DVD is being widely promoted and can be found even in your local video rental stores. Couple this DVD with the fast growing CCN (Church Communication Network - hosts of the marriage seminar with Moore and Thomas) and we can safely say that contemplative prayer is quickly becoming "normal" in Christianity. But before we are too swift to think "oh well, maybe it isn't that bad," listen to these words by mystic Richard Kirby: "The meditation of advanced occultists is identical with the prayer of advanced mystics." That statement is taken from Ray Yungen's book, A Time of Departing. Ray saw this coming back in 1994 when he sat and listened to Richard Foster and soon realized Foster was promoting the teachings of mystic Thomas Merton. [article link]

NTEB: Nazi's, Fox News (Rupert Murdoch), the Vatican and the NIV bible (YouTube)
Ask yourself, what does the Catholic church, Nazi Germany, Fox News [Owner: Rupert Murdoch friend of Pastor Rick Warren - Fox News, The Wall Street Journal, Barron's, Marketwatch, SmartMoney, Zondervan Publishers (NIV bible), HarperCollins Publishers(Satanic bible), etc.] and the NIV bible have in common? Watch and find out...but be forewarned. This video will shatter your illusions with the facts of the history of the last 60 years. [article link]

Haven Ministries - *Niezsche, the Death of God and the Emerging Church - Friedrich Nietzsche a main Nazi influencer (Audio PodCast)
Haven Ministries Purpose Statement: Haven Ministries exist to glorify the one true God, and to serve Him with all our heart, soul, strength and mind. The specific intention and direction of the ministry are expressed in three ways; - 1 Haven Ministries seeks to directly evangelize and disciple the lost, particularly those trapped and deceived in non-Christian religions, the New Age Movement, cults and the occult. We seek out the lost, going to their events, bookstores and seminars, sharing the Gospel and challenging the errors of the evil one. - 2 Haven Ministries is committed to helping other Christians reach out to their loved ones, neighbors, co-workers and cultists who come to their door. We recognize that the Gospel is received more often when shared by a friend or loved one and so seek to teach Christians how they can respond to the arguments and question offered by non-believers. We send literature and offer personal counsel to anyone who asks, all without any fee. - 3 Haven Ministries is also committed to educating the Church at large on these types of issues as well as other Biblical and apologetic concerns. We offer seminars at numerous churches, schools and other public forums. [article link]

Todd Bently, Deceiving angel began his [revival] ministry [in Florida] (YouTube)
Comments: Does this man know how to read?? Is he capable of reading the Bible? I never see him read or quote the Bible. Strange, really strange. He is great at kicking, punching, closelining, and well assaulting people. No wonder our planet is doomed! ... WOW. LOL This is a joke right? This guy is just another dood who decided to become a false preacher cuz you can make a lot of money quick. Read the Bible people, dont listen to idiots like Todd, he just wants your money. [article link]

Todd Bentley - Emma The Angel - [Todd Bentley is] "Lyin' to My Face" (YouTube)
Comments: I am so tired of all of the false prophets and garbage being preached to so many gullable people. It is sickening. My own family has been affected by many of these false teachers and they call themselves christians. Where is their discernment??? I do not understand WHY sooo many people fall for this stuff??? Incredible!! [article link]

Who is Emma-O? - as followed by Bob Jones and Todd Bentley (YouTube)
Comments: God Bless You for exposing the truth... we must all worship Jesus Christ... not some "angel" a false prophet reveals to people... pray for the people who follow Todd Bently and Emma-O... [article link]

Wikipedia.org: Bob Jones Jr. (II) - Robert Reynolds Jones, Jr. (1911-1997), best-known as Bob Jones, Jr., was the second president and chancellor of Bob Jones University - Jones was the son of Bob Jones, Sr., the university's founder - He served as president from 1947 to 1971 and then as chancellor until his death - Jones enjoyed playing villains in Shakespeare plays and religious films-he founded the BJU cinema department in 1950 - he genuinely enjoyed a life of ideas and the fine arts
Education: ... Jones was often called "Dr. Bob, Jr." during his lifetime-he disliked the "Jr."-but his doctorates were honorary, even though the first was conferred by Asbury College in 1934, when he was only twenty-three. Early career: As a young man Jones became an accomplished Shakespearean actor and studied at Stratford-upon-Avon. He considered turning professional and even received an offer from Hollywood-thereby causing some anxious moments for his evangelist father. Jones, Jr. did create a one-man show he called "Curtain Calls", in which he portrayed seven or eight Shakespearean characters accompanied by classical music, scheduling performances four weeks a year from 1933 to 1945. Jones believed that his primary calling was helping his father administer Bob Jones College. Administration per se seems to have held little interest for him; at least his autobiography contains virtually no mention of his college presidency. Nevertheless, Jones seems to have directed the school more autocratically after 1953, when the assistant of Bob Jones, Sr., Theodore Mercer, was fired, apparently for trying to lead a faculty rebellion against the Joneses. Fundamentalist Leader: Both Jones's position and his intellectual gifts made him a natural leader of separatist fundamentalism. Although he participated in the founding of the National Association of Evangelicals (NAE) in 1942 and was elected vice president in 1950, Jones left the organization in the following year because of its interest in cultivating a more moderate-to Jones, "compromising"-stance with those who denied biblical orthodoxy. By 1959, Jones had formally broken with Billy Graham, who had accepted the sponsorship of liberal Protestants and Roman Catholics for his 1957 New York City crusade. Later Jones criticized other fundamentalists who were insufficiently separatistic, such as evangelist John R. Rice and Jerry Falwell [Sr.], whose Moral Majority had embraced Catholics and Mormons. ... Personal life: Jones could be a demanding superior with strong, hyperbolically expressed, views about matters political and religious. But he also could display a childlike humility, especially on his many visits to foreign missionaries. Intimates found him witty and even impish. Although Jones enjoyed playing villains in Shakespeare plays and religious films-he founded the BJU cinema department in 1950-he genuinely enjoyed a life of ideas and the fine arts. A curator at the North Carolina Museum of Art was genuinely surprised when Jones failed to reflect his preconception as "a kind of backwoods evangelical" who would "thump the Bible" at him. "There was a gentleness and a kinship there," he recalled. "And even if he knew you thought differently than he did, that was OK; you could still be his friend." In 1938, he married Fannie May Holmes. They had three children, including Bob Jones III, who succeeded him as president of BJU. Bob Jones, Jr. published two religious novels, several books of sermons, and an autobiography. Jones died of cancer in 1997 at the age of 86; he is buried near his parents on the campus of Bob Jones University. [article link]

{Flashback 2007} Bob Jones (III) Dances With The Devil - Bob Jones III, chancellor of the Christian fundamentalist school [Bob Jones University] named for his family, is endorsing Republican [LDS Mormon] Mitt Romney for president
In his endorsement of Mitt Romney, Dr. Bob Jones III also said, "This all about beating Hillary." Oh, really? Since when does a preacher of the Gospel and Christian educator put electing charlatans (of any political party) ahead of standing for truth and doing right? And this leads to another problem. Our Christian "leaders" have forgotten what it means to stand on principle. They have gotten so bogged down in politics that they have forsaken the divine call to be watchmen on the wall. If Bob Jones III would be as concerned about standing for truth and principle as he is about "beating Hillary," many others might be encouraged to do the same--and we preachers might actually be able to have a positive impact upon the direction of our country. As it is, our Christian "leaders" are not only not helping to lead our nation out of its current mess, they are actually contributing to the problem, as Dr. Jones' endorsement of Mitt Romney illustrates. Furthermore, what is Dr. Bob going to say to the students and graduates of Bob Jones University? How can he justify all the years of "separation" preaching that BJU is known for? Where is his consistency? How can he now turn around and convince his students that all those Christian "standards" regarding the fellowship of light with darkness, reproving evil, contending for the faith, etc., apply only to areas outside politics? Obviously, BJU students now know that when it comes to politics, we can cast all those principles aside. It makes one wonder what other areas of the Christian life are exempt from Biblical principles. Maybe our business life? But that's a subject for another day. [article link]

Mormon Coffee blog: Researcher Helen Radkey has discovered what she believes to be [LDS] records for proxy temple ordinances performed on behalf of Mary (Jesus' mother), Jesus Christ, and Mary Magdalene - While Ms. Radkey found "Joseph" listed as Mary's spouse, the submission form indicated Mary's "Husband #1" was "God the Father" - Ms. Radkey says her research also turned up recent proxy temple ordinances on behalf of Jesus Christ, though he is identified in the records as "Jesus Christian" and "Jesus Cristian" Ms. Radkey explains the records show that Jesus was [LDS] baptized by proxy on April 8, 2010, and after initiatiory and endowment ordinances, was finally sealed to his "spouse" "Mary Magdelena" on April 9, 2010 - all at the [LDS] Salt Lake City Temple
Everyone Needs LDS Temple Ordinances: July 5, 2010 By Sharon Lindbloom - Researcher Helen Radkey has discovered what she believes to be records for proxy temple ordinances performed on behalf of Mary (Jesus' mother), Jesus Christ, and Mary Magdalene. Ms. Radkey writes, "'Mary Mother of Jesus,' the spouse of 'Joseph' 'of the House of David...' was baptized and confirmed a member of the LDS Church by proxy on December 9, 2009 in the Idaho Falls Idaho (LDS) Temple. She was subjected to initiatory temple ordinances on December 16, 2009; an endowment ceremony on December 26, 2009; and a sealing to parents on January 7, 2010-all rites occurred in the Idaho Falls Idaho Temple." While Ms. Radkey found "Joseph" listed as Mary's spouse, the submission form indicated Mary's "Husband #1" was "God the Father." Ms. Radkey says her research also turned up recent proxy temple ordinances on behalf of Jesus Christ, though he is identified in the records as "Jesus Christian" and "Jesus Cristian." Ms. Radkey explains the records show that Jesus was baptized by proxy on April 8, 2010, and after initiatiory and endowment ordinances, was finally sealed to his "spouse" "Mary Magdelena" on April 9, 2010 - all at the Salt Lake City Temple. The same proxy ordinances were performed for "Mary Magdelena" on the same dates in the same LDS temple. Ms. Radkey found a record for "Heavenly Father" as well: ... I would be surprised if the LDS Church approved (or would ever approve) proxy temple ordinances for Heavenly Father or Jesus Christ, so please don't misunderstand me to be suggesting that these records and ordinances had official sanction. However, doesn't this make you wonder? • What led any Mormon to think and act on the notion that Jesus Christ needs proxy temple ordinances like baptism by the "proper authority," endowments, and temple marriage? According to Mormonism, if Jesus is a god he's already obtained those essential requirements for exaltation, hasn't he? • Why would Jesus' mother need proxy ordinances performed on her behalf? If temple ordinances were part of the early Christian church (as the LDS Church claims) wouldn't Mary have participated in her own ordinances while she was living? • What would cause someone to identify Mary's "husband #1" as God the Father? Is this the logical conclusion to which a Mormon has come based on the teachings of Brigham Young and other early LDS leaders? • As Ms. Radkey asks, "Why was 'Heavenly Father' listed in New FamilySearch-not only as the spouse of Mary-but as a living being who could possibly need LDS ordinances? Does LDS doctrine naturally lead to this kind of thinking about God? [article link]

Mormon Coffee blog: In his (YouTube) critique, FlackerMan disputes the frequently asserted LDS claim that [LDS founder] Joseph Smith knew he was going to die at Carthage [jail] - Comments: falcon on June 24th, 2010 - Man, the [LDS] Mormons are writing fast and furious today! Usually it only gets this hot when something about the faux priesthood is posted - Let's not forget, Joseph Smith ended up in jail for ordering the destruction of a printing press - Spin away Mormons but it was this lawless deed that sent him to jail and eventually to his death - Yea, I know and [LDS President] Brigham Young wasn't complicit in the Mountain Meadows Massacre [9-11-1857, in Utah the LDS ambush and murder of 120 American settlers on their way from Missouri to California] either - Smith wasn't interested in buying the farm when he went to jail - He had every reason to want to live - **He [Joseph Smith] had power, money and sex **the three things that corrupt men and he was corrupt - We're not talking about a flawed prophet here - We're talking about [Joseph Smith] a religious charlatan who armed himself [with 1 of 2 pistols smuggled into his jail cell by a fellow Mormon] in order to shoot his way out of jail if necessary - I for one wished the guy had lived - The whole deal would have eventually crumbled around him - He would have been the author of his own destruction which I guess he was any way
I have edited and listed many of FlackerMan's questions here for your consideration. Joseph removed his temple garments before going to Carthage and told others to do the same {It's likely that Joseph Smith had everyone removed their LDS 'temple underwear garments' prior to getting to Carthage because once in town and especially once in jail it could easily be discovered that Joseph Smith had stolen the Freemasonry concepts from the Freemasons and was using them in his own LDS rituals [temple rituals] including using the two main Freemason symbols [compass and square] markings on their own LDS underwear and certainly the local Freemasons would not approve of it.} (D. Michael Quinn, The Mormon Hierarchy: Origins of Power, 146). Why would he do this if he were about to die a martyr's death for his testimony? Joseph, Hyrum and others drank wine while singing songs in Carthage Jail (History of the Church, 7:101). Why would Joseph disobey the [LDS] Word of Wisdom, a direct [LDS] revelation from God, if he knew he was very soon to stand before that God for judgment and be required to give an account of his behavior? **Joseph sent an order to the [LDS-Mormon] Nauvoo Legion instructing an [LDS] attack on Carthage Jail to free the prisoners. When the mob approached, Joseph mistook them for his [Mormon Legion] liberators and told the frightened jailer, "Don't trouble yourself, they have come to rescue me" (Quinn, 141). Why would Joseph have made plans for, and expected, his escape if he knew he was going to die? Joseph had and used a gun defensively during the attack (History of the Church, 7:101-103). Why would he bother to fend off his attackers if he was going "like a lamb to the slaughter" and knew he was about to die? When Joseph's gun ran out of ammunition {jammed - approximately 3 of six shots were fired by Joseph Smith from one of two smuggled pistols - by most accounts hitting three people from the mob eventually killing two one who died from his wound in the arm and another after being seriously wounded in the face while less seriously wounding a third person in the shoulder - source: http://www.i4m.com/think/history/carthage-jail-smith.htm} he [Joseph Smith] ran to the [second story] window [in back of the jail] and, using the Masonic distress code ["O Lord My God! Is there no help for the widow's son?"], called for help from fellow Masons who might have been in the mob (see E. Cecil McGavin, Mormonism and Masonry, 16-17). Why would he call for help if he knew his destiny was to die that day? Indeed, if Joseph knew his death was imminent, why did he not just give himself up for the safety of his friends who were with him? After the deaths of Joseph and Hyrum, the LDS Church was in crisis. No clear direction for succession in leadership had been set in place. This lack of direction resulted in many schisms and breakaway Mormon groups all claiming to be God's only true church. If Joseph knew he was never to return from Carthage Jail, why didn't he definitively name a successor before his death? Did Joseph Smith know he was going to Carthage to die? The circumstances and Joseph's behavior surrounding his death make that seem highly unlikely. This is yet another faith-promoting Mormon myth employed to persuade people to pin their eternal hopes to what is ultimately a lie. ... Comments: David on June 24th, 2010 - Sharon, Let me play a little Devil's Advocate. I think it is fairly obvious that Joseph and company had a good idea that they might die if they went to jail. Is anyone disputing this? This was possibly a reason, or even the reason, why they were about to flee into the rocky mountains. Even if Joseph was interested in clearing his name at trial, he was not obliged to turn himself in as his safety was far from guaranteed as the historical record demonstrates. Granted, I think Joseph was engaged in at least one, and possibly multiple illegal activities (the destruction of the printing press {extensive bank-money fraud (Joseph Smith's Kirtland Bank Failure - "An illegal bank created by Joseph Smith")} being the foremost), but the state is supposed to better than mere criminals and on that day it was not. ... Sharon on June 24th, 2010 - David, I'm on the road so this will be quick, but I'm gonna push back a little on this. I do not believe Joseph and Hyrum thought they were going to die at Carthage. I think there is plenty of evidence that suggests they thought they would either be liberated by the Nauvoo Legion, or, by Habeas Corpus which had worked so well for Joseph many times before. As for the WoW, true it was not yet a commandment, yet God did allegedly give specific directions regarding alcohol which Joseph disregarded in that situation. And last quick point, I think the context of the frontier is important to keep in mind, yet we need to be careful to not go too far. Yes, there was mob justice, but even so, history shows that the people *generally* wanted to solve things within the law (demonstrated, perhaps, by your surprise that the violence was not worse than it was). [article link]

Truth vs. Deception: Current Events

*Deception Audio Seminar (Mp3)
Another Staged News Event Caught on Live NBC TV (Video)
President Bush, Laura, Jenna and Other Well Known People Showing Off the Hand Signal Which Represents Satan (Photos)
Reasons Why it is Very Doubtful that President Bush is a Christian
Bush "flipped the finger" to the TV camera as he prepared to go live after winning the Texas Governorship (Video - Click the Play Button)
Newly Elected Texas Gov. Bush Flips the Bird (Quicktime)
Bush's indispensable toy: First iPod President's player features eclectic list of downloaded tunes {No Christian Selections Though}

Trials and Triumphs of Faith by Mary Cole, born 1853 {Old Flu-Typhoid Outbreaks} (Text - Download)
Avian Bird Flu is it a Return of the 1918 Spanish Flu? and if so "Vaccine -- Not Virus -- Responsible for 1918 Spanish flu"
Avian Flu - Precautions, Preparation, Treatment & Lifestyle
USA Today gives Condi 'demon eyes,' (later) pulls the photo
Supreme Court Nominee Harriet Miers Provided Misleading Information to Judiciary Committee
Staged sex crime just tip of iceberg in (Supreme Court Decisions)
Trumped-up cases behind other huge Supreme Court decisions, including Roe v. Wade
Al Qaeda; Letter is a U.S. Fake - US cannot explain suspicious Zawahri letter passage
NYC Subway "Plot": Just Another Fake Terror Alert
Bush Teleconference with Soldiers Staged
The sixty-first minute: The CBS 60 Min. Faked Bush National Guard Memos
Faked Again The Downing Street Memos Fake?
Dan Rather Agent of Disinformation Starting with the JFK Assination

Friday, November 22, 1963 in Dallas, Texas - Who killed JFK?

JFK Secret Service (CIA) ordered back before Kennedy assassination (Video-Download 2:56 Min)
Did the Bushes (Prescott & George Sr.) help to kill JFK? {page 2 of 5} (Photo)
Bush Sr. Link to Kennedy Assassination Conspiracy (Video-Download 1 hr 30 min)
List of Assassination Witnesses Deaths In the three year period following the assassination many witnesses died.
Then just when the House Select Committee on Assassinations in 1976-1978 was investigating the JFK assassination, more suspicious deaths occurred.

Movie: JFK (1991) Staring: Kevin Costner, Director: Oliver Stone "The Story That Won't Go Away" (DVD)
He's a District Attorney. He will risk his life, the lives of his family, everything he holds dear for the one thing he holds sacred... the truth.

JFK Assassination Discussion: JFK Open Forum
JFK Secret Service (CIA) ordered back before Kennedy assassination - (Video-Download 2:56 Min)
Did the Bushes (Prescott & George Bush Sr.) help to kill JFK? - (Photo) {page 2 of 5}
George Bush Sr. Link to Kennedy Assassination Conspiracy - (Video-Download 1 hr 30 min)

Did you know that the Mayor of Dallas, Texas on 11/22/63 was Earle Cabell, and that his brother, (Dallas born) Gen. Charles Cabell (CIA deputy director connected to the anti-Castro Cubans) along with the CIA Director Allen Dulles had recently been fired from the CIA by JFK for their unauthorized 'Bay of Pigs' invasion attempt on the nation of Cuba. The CIA & the Dallas police department then re-routed the Kennedy motorcade by sending the cars off of the originally intended straight path of Main Street and onto Elm Street, slowing the car and driving JFK past the Texas School Book Depository building and in front of the grassy knoll located on Elm Street. It would later be claimed by the CIA and Dallas police, that the President was shot by a sniper at a window on the 6th floor of the School Book Depository building although no wittiness's, photos or film have supported that accusation and people in the building at the time said no shots were fired from that location but that multiple shots were fired from behind the fence on the grassy knoll.

Did you know that Bush Sr. called the FBI just 75 minutes after JFK's assassination amazingly Bush called to suggest a man who he thought might have killed the President. Was Bush calling because during that 75 minutes his real JFK patsy (Lee Harvey Oswald) was missing and Bush suddenly thought he needed an alternative patsy to take the fall for the assassination plot that he was involved in as both a planner and a leader. The Mayor of Dallas, Texas on 11/22/63 was Earle Cabell, and that his brother, (Dallas native born) Gen. Charles Cabell (CIA deputy director) (connected to the anti-Castro Cubans) along with the CIA Director Allen Dulles had recently been fired from the CIA by JFK for their unauthorized 'Bay of Pigs' invasion attempt on the nation of Cuba. Also note that former president George H. W. Bush Sr. was a part of the CIA Bay of Pigs operation. Bush Sr. was a planner, organizer and senior CIA administrator of the illegal Bay of Pigs invasion attempt on Cuba. Bush Sr. named both of the two CIA supply boats that were used in the Bay of Pigs invasion. The two supply boats were named "Barbara" after his wife Barbara and after his two WWII airplanes the Barbra I and Barbara II and the other supply boat was named "Zapata" for the 1953 Bush created Zapata (offshore oil) Petroleum Corporation.

The CIA & the Dallas police department then re-routed the Kennedy motorcade by sending the cars off of the originally intended straight path of Main Street and onto Houston Street then making the sharp left turn onto Elm Street, slowing the cars and driving JFK past the Texas School Book Depository building and in front of the grassy knoll located on Elm Street.

It would later be claimed by the CIA and Dallas police that the President was shot by a sniper at a window on the 6th floor of the School Book Depository building although no direct eyewitnesses (who were not a part of the Dallas police dept.), photos or film have supported that accusation. The people working in the building and the people standing in front of the building watching the Presidential motorcade at the time said no shots were fired from that location but that multiple shots were fired from behind the fence and around the grassy knoll.

#1 JFK: Did the Bushes Prescott & George Bush Sr. help to kill JFK? - A photograph exists of the Texas School Book Depository while the Dallas Police is sealing off the building - Among the bystanders is a civilian [who is coordinating events, and gathering info] that could be a twin brother of George H.W. Bush Sr. (Photos)
A photograph exists of the Texas School Book Depository while the Dallas Police is sealing off the building. Among the bystanders is a civilian that could be a twin brother of George H.W. Bush. George H.W. Bush is provably lying about his CIA career. He claims that his CIA directorship in 1976 was his first job for the CIA. Difficult to believe? ... "The great enemy of the truth is very often not the lie, deliberate, contrived and dishonest, but the myth, persistent, persuasive and unrealistic." John F. Kennedy. [article link]

#2 JFK: Bush Sr. Recalls the JFK Assassination at Ford's funeral {The hairline and profile are exactly the same as the person in the Photo at the Dallas Texas, School Book Depository, someone should find a picture to see if Bush Sr. does consistently tie his tie above his belt about two inches (ties usually touch the belt).} (YouTube)
Daddy Bush Attacks JFK "Conspiracy Theorists" Former President triumphs Warren Commission [JFK Cover-up] at Ford's funeral; Are the Bush's breaking down? [article link]

#3 JFK: Dallas Deputy Sheriff Roger Craig Interview - Two Men [JFK and Deputy Roger Craig] In Dallas, (a 1976 Film) Part #2 - Among the evidence that day a fired and bloody .45 Cal. Pistol bullet was found and photographed [.45 cal. pistols were once Military and government standard issue now it's 9mm pistols] (YouTube)
Released 1976, produced by attorney Mark Lane, author of Rush To Judgment (1966). Lane tells the story of Deputy Sheriff Roger Craig. Craig was on duty on November 22nd, and made crucial observations. Unlike others, he saw nothing wrong in telling people the truth of what he observed. After his name appeared in books, articles etc., his life changed, not for the better. Attempts were made on his life; his car blew up, he was shot at, and he was practically forced off the road and barely survived the accident. Amongst his many crucial observations at the Plaza, is Oswald running down the Grassy Knoll, being picked up by a slow driving station wagon, heading west in Elm St. After being signaled to. Also the rifle with the clear stamp on the barrel reading "7.65 Mauser" found in the depository. That is only some of the crucial observations he made. [article link]

#4 JFK: Some Facts have always been there "J.F. Kennedy" - Roger Craig Dallas County sheriff's office "Man of the Year" in 1960 - [on the 6th floor there were two rifles found slightly hidden however the second rifle (Oswald's?) [outlined in red] does not appear to have a scope on it, the first rifle found a 7.65 Mouser is missing to this day and it appears the scope from the Mouser was then put on the scope-less Italian 6.5 Carcano rife (the three staged "lined up" cartridges were all 6.5 mm no 7.65 mm Mouser cartridges were found)] {Roger Craig was there and he is the best of the best an honest officer a decorated Korean War soldier and a loving family man, Craig later "committed suicide" - Note: Roger Craig was certain that Oswald was guilty (because he saw Oswald run from the grassy knoll area and get in a car, though Oswald was probably checking the knoll himself and leaving because he suspected he was the fall guy) Craig's concern was that he was also certain that Oswald did not act alone. - Also Note: in other film interview footage when the shots were fired officer Craig ran from a block away to the grassy knoll and went behind the fence thinking the shots came from there, because the motercade motorcycle cop went there but once behind the fence on the grassy knoll another police officer told him to go look in the school book depository building for evidence, something that had not occurred to him but he immediately left the fence area to search the building, looking for evidence on his way.} (YouTube)
Comments: I believe Roger Craig's testimony over any of the bozos in the Warren Commission. Roger Craig was there. He saw the Mauser. He saw the casings. The only thing worse than this is Dr. Humes burning his original autopsy notes or the Warren commission's decision to ignore the doctor's at Parkland who testified to the massive wound in the back of the head that is not present in the autopsy photos. This whole piece of vomit is just disgusting. If you don't think there was a conspiracy your are gone. ... NO prints found on the 7.65 Mauser rifle. The parafin test on Oswald was NEGATIVE which means Oswald did NOT fire any weapon that day. Tippit was shot with an automatic, Oswald had a revolver. Deputy Chief of police George Lumpkin was a member of The 488th Military Intelligence Unit along with Lt Col George Whitmeyer and Jack Crichton. Research those names and see the connections you find. [article link]

JFK: The 1962 CIA Debriefing of Lee Harvey Oswald [Agents are debriefed from a deliberate mission - Civilians are questioned about events they happen into] - (YouTube)
Despite the CIA's denial that it ever had any contact with Oswald, witnesses and documentation proves that they had. [article link]

JFK: Marina Oswald - Lee Harvey Oswald's Wife Speaks - Her final statement is "Brutally Truthful" (YouTube)
Here is a clip of Lee Harvey Oswald's wife stating what she believes. I have to ask you, why would she "still defend" her husband, years and years later? Why, because she knew him the best, and quite frankly cares more about our Country, then most citizens. Her final statement is "Brutally Truthful". [article link]

JFK: ***Highly Recommended Video - JFK SECRET SERVICE - Slightly Extended Version - JFK was clearly shot at very close range from in the front by the grassy knoll fenced area not from behind at the far away school book depository building - Amazing film of old Ike (President Dwight D. Eisenhower) in shock over JFK's death (YouTube - Graphic)
Comments: Ask why the secret service agents that normally flank the presidential limousine were ordered to stand down, much to one of the agents obvious disgust. intrestingly the agent who would have blocked line of sight from the alleged shooting position of the assassin to kennedy. There's video shows the driver is complicit [hitting the breaks at the most crucial point during the assassination slowing the Presidential limousine to an almost a complete stop exactly in front of the grassy knoll] in the attack he turns to his right to see kennedy shot in the throat it's not until the headshot that he finally speeds away. ... I never seen Eisenhoward say what he said here, he was a man who knew about the CIA & military complex which he warned Kennedy about. The look on his face is priceless, he knew it was a coup. He must have been to scared to really speak out then or did he tell anyone in his family! An amazing film! of old Ike in shock over JFK's death. ... Of the four expended cartridge cases found at the scene of the Tippit murder, two were of Western Cartridge Co. manufacture, two of Remington-Peters. The autopsy of Tippit, however, revealed three bullets of Western Cartridge Co. Manufacture and one of Remington-Peters. A fact that a many people don't know. ... There is so much more you people need to learn about the assassination, the cover-up by the press and media, by the government agencies and by that I mean the likes of LBJ, Nixon, Ford, Hoover all of these and many more high up officials within the US government had blood on their hands. Not because they pulled the trigger but because of the willingness to do nothing what so ever in bringing the killers to justice. And that continues to this day. [article link]

JFK: Oswald's Midnight Press Conference {It's in a very noisy, loud and boisterous room it sounds like tables and chairs are being moved and banged around on purpose trying to create a distraction and an opportunity for Jack Ruby to make his move and assassinate Oswald, Ruby failing to act and Oswald talking way too much (revealing that the death of JFK hadn't even been discussed with him by the police, because if they knew he was innocent and that he was the fall guy then they had nothing to ask him they only had the intention of getting him killed) Oswald was immediately taken out of the press conference, all in all an extremely noisy and short midnight special press conference.} (YouTube)
The midnight press conference of Oswald held on the evening of November 22, 1963. The video shows Jack Ruby at the back of the room and proves that Ruby was stalking Oswald and his murder of him [36 hours later in that exact same basement location] was not spontaneous. [article link]

JFK: Bill Newman "The third shot came from the Knoll" (YouTube)
Bill and Gayle Newman were standing at the curb on the north side of Elm St and were almost alongside the limo when the head shots rang out. They describe what they saw and heard. Because Mr. Newman told the FBI that he believed that the last shot came from the knoll, he was never called to testify before the Warren Commission. [article link]

JFK: Did the limo slow down? (YouTube)
segment of the Nix film showing the JFK limo. Did it slow down? {The car behind JFK nearly rams JFK's car and the motorcycle police have to come-up alongside the limousine to keep from running into the back of it - it's very obvious that the JFK car slowed and almost stopped for one split second. Note: there is other film that and photographs that show the brake lights coming on as the driver hits the breaks at the crucial moment so it's no controversy that the car was slowed down.} [article link]

Was CE 399 (the magic bullet) found on Connally's Stretcher? [No, the bullet was on a different stretcher and was already in the hospital before Connelly was wheeled in on his stretcher] (YouTube)
Darrell Tomlinson, the Parkland employee who found the bullet, tells us that it was NOT found on Connally's stretcher. [article link]

JFK: A Tale of Two Caskets (YouTube)
Author David Lifton interviews witnesses Aubrey Rike, an ambulance driver in Dallas who claimed to have put JFK's body in a bronze casket, and Bethesda workers Paul O Connor and Dennis David who claimed that JFK's body arrived in a gray metal shipping casket. Why was the body removed from one casket and placed in another? Comments: David Lifton's book "Best Evidence" is one of the most thorough and comprehensive ever written on the subject. I simply could not put it down. [article link]

Interview - Jean Hill & Mary Moorman 11/22/63 - Jean Hill "Two shots rang out - [JFK] grabbed his chest - after an interval 3 or four more shots rang out" {Note: this group of JFK related postings will conclude the JFK series of postings.} (YouTube)
Interview of assassination witnesses Jean Hill and Mary Moorman made on November 22, 1963. They describe what they saw. [article link]

Marie Muchmore film {An extremely important film - it shows three men standing on the steps on the grassy knoll the guy on the bottom and a little to the left is nearly shot and reacts to at least on bullet passing close by him. Note: the crowd of people in front of the School Book Deposit Building didn't react at all and many in that area didn't even know the President had been shot.}
The assassination of President John F. Kennedy as filmed by Marie Muchmore in Dealey Plaza on November 22, 1963. [article link]

Bell film of John F. Kennedy assassination - U.S. mail carrier Mark Bell shot this film of the JFK's motorcade and the rush to the knoll after the shooting (YouTube)
U.S. mail carrier Mark Bell shot this film of the JFK's motorcade and the rush to the knoll after the shooting. The music and narration, obviously, was added later, and not by me. [article link]

Interview - Phil Willis & Family (YouTube)
The Willis family describe what they saw in Dealey Plaza. Comments: I love how all the witnesses? stick by their story with such conviction. These people are not lying about what they seen and heard something fishy definitely happen on that day that wasn't Oswald. I bet Oswald never killed anybody in his life. [article link]

J. Darnell Film (B&W) - Dealey Plaza Behind the fence - Taken moments after the shooting behind the picket fence (YouTube)
8 seconds. Edit: Thank you G.Mack. The footage is taken by WBAP-TV photographer Jimmy Darnell. [article link]

Bullet holes in the limousine and extra bullets in Dealey Plaza - The FBI investigation of the Limousine and the bullet holes in the front window (YouTube)
Comments: That bullet through the windshield is the shot that hit JFK in the throat from the FRONT. All the ER doctors agreed the throat wound and the wound in the right temple both came from the front. Notice how the Dallas police stand gaurd & watch the SS clean up the blood in the limo. Why would LBJ order the SS to destroy evidence Seems suspicious. ... I think these two pieces of evidence; the bulletholes in the windshield and convertible roof frame is more than enough evidence to suggest that Lee Harvey Oswald didn't shoot JFK. Not to mention, Malcolm Wallace's prints were on a box in the TSBD in the sniper nest of the 6th floor. Yet they say that the guy who ID'd it is not certified. Obviously if he was certified at one point, he knows what he's talking about. It would be more than enough to convict someone in any court. [article link]

The (3) railroad workers on the Triple Overpass (YouTube)
Several workers from the Union Terminal in Dallas were standing on the Triple Overpass watching the shooting. They heard more than 3 shots and saw smoke coming out from the trees at the picket fence on the grassy hill. [article link]

A Secret Service Agent on the Knoll? - Freeze frame at 1 minute 2 seconds - 1 minute 5 seconds.....The man in the middle (no hat) resembles George Herbert Walker Bush Sr. {I agree on this one it probably is Bush Sr. [Update: it's not Bush Sr. it's members of the Warren Commission - same thing though (Bush people and the Warren Commission) so it's easy to confuse the two] and it even looks like his face was blurred on purpose, these are the guys who were walking around picking up bullets that others had found and now the bullets are missing, or just rolling around in Bush Sr.'s sock drawer as a memento of that fine day for the Bush family. After all since then two Bushes have been in the White House and a third (Jeb) is on the way. Isn't that what the JFK assassination was truly all about to ultimately and permanently put the Bush family and their agents in the White House? -- Now we know why Gary Mack (the guy in the video) turned from being a conspiracy theorist to supporting the Warren Commission because Gary Mack probably knows Bush Sr. is in some of the films and he has probably seen [and handed over] footage of Bush Sr. in Dallas on that day. Gary Mack is now the curator of the 6th floor Museum in Dallas and pubically supports the Warren Commission version of events and we all know how much Bush Sr. likes that Warren Commission version. -- Keep in mind that the JFK assassination is now a generation ago. Past researchers like Gary Mack were much closer in time and location and much more able to discover the truth and some probably did however they have not yet chosen to reveal their findings therefore we are left to also examine the researches, the newsmen, the media, the politicians and the reporters themselves in order to have any hope of eventually finding out the truth about what actually happened that fateful day in America.}
Gary Mack tells of the "Secret Service Agent" on the knoll and the Warren Commission's failure to pursue it. Comments: Freeze frame at 1 minute 2 seconds- 1 minute 5 seconds.....The man in the middle resembles George Herbert Walker Bush....It looks like a cover up to me... [article link]

Photo & 1st hand witness of grassy knoll JFK assassin 1 of 2 - {The Gordon Arnold Interview is Extremely Important but it is not tied in with "Badgeman" - The first woman Beverly Oliver her claim is not substantiated and she was probably not there that day. Badgeman (badgeman is only grainy film not a person) a blowup from the Mary Moorman photograph - "I don't really think the badgeman theory is correct" "The badgeman's angle is all wrong" exactly, clearly the shots came from further down the fence away from "badgeman" about exactly where the 3 railroad workers claimed the shots came from and where many eyewitnesses said they saw smoke and one photo shows smoke.}
Comments: I don't really think the badgeman theory is correct. Everyone who says they saw a shot or a shooter says it was farther down behind the picket fence, which makes perfect sense according to the angle of JFK movement and the wounds. The badgeman's angle is all wrong. It would've gone through his head and hit Jackie. So the badgeman is either an innocent policeman, a trick of the light, or an accomplice, but it probably wasn't the shooter. Hey, remember what photographic disintegration means? [article link]

"Badgeman" - Did the Dallas Police murder JFK? - the Mary Moorman "Badgeman" photograph - I also don't believe this photo has enough resolution to allow anyone to determine what is on that tiny spot of film {The guy giving his account is very accurate. The Mary Moorman photo blowup is in the wrong location for the final shots. A .45 cal pistol bullet was found and if a Badgeman (police office) did fire a shot that day it was probably a pistol and not a rifle as depicted in the Oliver Stone movie JFK.} (YouTube)
Gary Mack and Jack White examine the Mary Moorman photograph and discover the figure they call "badgeman". Also, a re-enactment video compiled by Gil Jesus depicting a "badgeman" shot from behind the picket fence using scenes from the Oliver Stone movie "JFK". Comments: I don't believe the Warren Commission report at all, but I also? don't believe this photo has enough resolution to allow anyone to determine what is on that tiny spot of film - it's just too grainy, too random or 'noisy' when you blow it up. You can see what you want to see in it. I see a doctor with one of those mirrors on his forehead, shining a flashlight at the camera. Could be anything. [article link]

The Mauser 7.65 rifle - Walter Cronkite of CBS News {"The Mauser 7.65 rifle which was used to kill the president" - Walter Cronkite lying non-stop to the American people.} (YouTube)
Various newsagencies reported the rifle to be a Mauser, until the correction was made, one - one and a half day later. Amongst the reporters are Walter Cronkite-CBS News, Don Goddard-ABC News, and Charles Collingwood also CBS news. From 'Evidence of Revision' - Conspiratus Ubiquitus. [article link]

One Mannlicher-Carcano Rifle or Two? (YouTube)
Gil Jesus examines the controversy surrounding the different sling mounts on the "backyard" rifle and the depository rifle. Did the Depository rifle REALLY belong to Oswald? [Answer = No, the rifle Oswald ordered is similar to rifle in the backyard photo [bottom sling mount] but is not the same rifle [side sling mount] found in the School Book Depository.] [article link]

JFK - RARE 8mm Footage from 11-22-63 Dorman - Bell - Hughes
EXTREMELY RARE 8mm Footage from 11-22-63 Dorman - Bell - Hughes film clips. [article link]

JFK: BUSH SR. LINKED TO JFK MURDER! (YouTube)
Comments: Margie schoedinger and Bertha Champagne, google them. -- Links: http://en.wikipedia.org/wiki/Zapata_Corporation - http://www.tarpley.net/bush8b.htm - http://www.the7thfire.com/bush8b.htm - http://portland.indymedia.org/en/2006/04/337455.shtml?discuss [article link]

Book: Bush Jr. was arrested for cocaine in 1972 - But Hatfield quotes "a high-ranking advisor to Bush" [Karl Rove is the known informant] who confirmed that Bush was arrested for cocaine possession in Houston in 1972, and had the record expunged by a judge who was "a fellow Republican and elected official" who helped Bush get off "with a little community service at a minority youth center - Bush's campaign denied Hatfield's allegation Monday - By contrast, Dallas Morning News reporter Bill Minutaglio, says George Bush Sr. referred his son to Project P.U.L.L. [community service] after an incident in which George W. drove drunk with his younger brother Marvin in the car
Oct. 18, 1999 | A new book by Texas author J.H. Hatfield claims that George W. Bush was arrested for cocaine possession in 1972, but had his record expunged with help from his family's political connections. ... Bush's campaign denied Hatfield's allegation Monday. By contrast, "First Son: George W. Bush and the Family Dynasty," by Dallas Morning News reporter Bill Minutaglio, says George Bush Sr. referred his son to Project P.U.L.L. after an incident in which George W. drove drunk with his younger brother Marvin in the car. But Hatfield quotes "a high-ranking advisor to Bush" who confirmed that Bush was arrested for cocaine possession in Houston in 1972, and had the record expunged by a judge who was "a fellow Republican and elected official" who helped Bush get off "with a little community service at a minority youth center instead of having to pick cotton on a Texas prison farm." Hatfield quotes a former Yale classmate who told him: "George W. was arrested for possession of cocaine in 1972, but due to his father's connections, the entire record was expunged by a state judge whom the older Bush helped get elected. It was one of those 'behind closed doors in the judges' chambers' kind of thing between the old man and one of his Texas cronies who owed him a favor ... There's only a handful of us that know the truth." [article link]

JFK: The Bushy Knoll - The following is a partial list of deaths of persons connected to the family of Ex-President George W. Bush and his father, George Herbert Walker Bush Sr. - James Hatfield, Mr. Hatfield was the author of Fortunate Son, an unauthorized biography of George W. Bush - The book detailed Bush's cocaine use and cover up of a cocaine arrest - He was found dead, in a motel room - Margie Schoedinger, Killed in December of 2003 by a gunshot wound to the head - Accused George W. Bush of raping her - Bertha Champagne, Household servant for Marvin Bush, brother of the President, was found crushed to death by her own vehicle in a driveway in front of the Bush family home in the Alexandria section of Fairfax County on September 29, 2003 - There is a rumor that Champagne may have had incriminating knowledge of connections between the 9-11 hijackings and Marvin Bush's companies
Margie Schoedinger Killed in December of 2003 by a gunshot wound to the head. Accused George W. Bush of raping her. ... William Casey was CIA Director during the Reagan/Bush Administration. He died 2 days before he was to testify about his and others' involvement in the Iran/Contra scandal. ... And finally, Ronald Wilson Reagan. He survived an assassiantion attempt at the hand of John Hinckley, who is the son of a close friend of George H. W. Bush. Reagan is said to have ordered the military to guard him instead of the Secret Service in the aftermath of the assassination attempt. Hinckley has never been tried for the attempted murder of the President, and it is this crime which originated the phrase "The Bushy Knoll". [article link]

JFK: The Orville Nix Story - The Warren Report (YouTube)
Mr. Nix originally said that he believed that the fatal shot had come from "behind the picket fence", until he was approached during a taping of a CBS special by a "man" who told him what "they" wanted him to say. As a result, Mr. Nix publicly supported the Warren Report, but privately did not. [article link]

Interview - Richard Randolph Carr - Carr was Not Interviewed by the Warren Commission - Richard Randolph Carr was born in Dallas. During the Second World War Carr was a member of the Fifth Ranger Battalion. He served in North Africa and took part in the fighting at Anzio where his battalion was annihilated only 13 men survived - Richard Randolf Carr was cross-examined by Jim Garrison on 19th February, 1969 - I heard three rifle shots in succession, they seemed to be fired from an automatic rifle - there was a picket fence along in this area here, it does not show it in here, and it seems the shots came from this direction
Richard Randolph Carr was born in Dallas. During the Second World War Carr was a member of the Fifth Ranger Battalion. He served in North Africa and took part in the fighting at Anzio where his battalion was annihilated (only 13 men survived). After the war Carr worked as a steel construction worker in Dallas. On 22nd November, 1963, Carr was working on the seventh floor of the new courthouse building on the corner of Houston Street in Dealey Plaza. Just before President John F. Kennedy was shot Carr saw a heavy-set man with horn-rimmed glasses and a tan sport jacket on the sixth floor of the Texas Book Depository. After the shooting Carr saw the man emerge from the building. Carr followed the man and later told the FBI: "This man, walking very fast, proceeded on Houston Street south to Commerce Street to Record Street. The man got into a 1961 or 1962 gray Rambler station wagon which was parked just north of Commerce Street on Record Street." This evidence corroborated those claims made by Roger Craig. Both Carr and Craig described the driver of the car as being dark-skinned. Carr's story was not believed by the authorities. The Warren Commission did not call him as a witness nor was he mentioned in any of their published evidence. [article link]

Interview - Lee H. Bowers, Jr. - The Warren Report - [Bowers died mysteriously (shellfish poison toxin? a CIA invention) in August, 1966] (YouTube)
Mark Lane interviews Lee H. Bowers Jr., who was in a 14ft tower in the parking lot of the railroad yard. Bowers claimed to see two men and "a flash of light or smoke" in the area of the picket fence on top of the grassy knoll. He was never asked about this by the Warren Commission. [article link]

JFK: Radios and Railwaymen (Lee H. Bowers, Jr.) - Did a key JFK assassination witness unwittingly overhear conspirators' radio transmissions during those crucial minutes before and after the murder? - There are indications that Lee Bowers' recorded (Warren Report) testimony is incomplete - Furthermore, there is tantalizing evidence that Bowers might have picked something up on his railroad communications equipment that made him stop the train running through the Union Terminal railroad yards--a train that may have figured into the conspirators' plans {Lee H. Bowers, Jr. stated that he observed suspicious behavior in the railroad yard moments before and after the JFK assassination. Soon after the assassination Bowers stopped all trains from entering or leaving the railroad yard he was overseeing. The stopped trains stranded most of the "tramps" that were pulling security and perimeter duty designed to keep all public people away from the railroad yard and as many people as possible away from the grassy knoll area (there is almost no one on the grassy knoll a prime motorcade viewing location). Many of the "tramps" were "arrested" (and then quickly released) because their getaway train was stopped by Bowers. Note: Lee H. Bowers, Jr. was among the first assassination witnesses to mysteriously die.}
Did a key JFK assassination witness unwittingly overhear conspirators' radio transmissions during those crucial minutes before and after the murder? Was this interception of radio transmission the catalyst behind why the infamous Dealey Plaza "Tramps" were apprehended? Was this information suppressed from the Commission's records? There are indications that Lee Bowers' recorded testimony is incomplete. Furthermore, there is tantalizing evidence that Bowers might have picked something up on his railroad communications equipment that made him stop the train running through the Union Terminal railroad yards--a train that may have figured into the conspirators' plans. ... Bowers goes on to say that after the shooting, a mob of policemen converged on the spot where he saw two strange characters milling about before the assassination. At this point, he decided to "[hold] off the trains until they could be examined, and there was (sic) some transients taken on at least one train." At this point in the testimony, Ball seems to cut off Bowers' elucidation of the so-called "Tramps" by implying that this material was covered in a previous deposition: ... Here the reader is confused as to whether the "anything" being alluded to here is in the previous recorded testimony or the mysterious "deposition" of which there appears to be no record. Could this deposition contain allusions to more detailed events that Bowers--the eagle-eyed observer--may have described? Allusions about which the Warren Commission lawyers would have rather "forgotten"? Allusions to radio transmissions or interference? ... And what of Lee H. Bowers the keenly-observant switching supervisor? Bowers died mysteriously in August, 1966--some six months before the deaths of Ferrie and del Valle--in a one-car accident that took place in Midlothian, Texas. Bowers physician told independent researcher Penn Jones that he "never saw a case like this--that man was in some sort of strange shock (shellfish toxin)." Bowers was dead in three hours and cremated the next day. No autopsy was performed. [article link]

Gerald R. Ford told FBI about panel's doubts on JFK murder - two of his fellow members on the Warren Commission doubted the FBI's conclusion that John F. Kennedy was shot from the sixth floor of the Texas Book Depository in Dallas - Warren Commission records released in 1997 revealed that in the final report Ford changed the staff's original description of one of Kennedy's wounds - Ford's wording falsely made the wound seem higher on the body to make the panel's conclusion that one bullet hit both Kennedy and Texas Gov. John Connally more plausible
WASHINGTON - Former President Ford secretly advised the FBI that two of his fellow members on the Warren Commission doubted the FBI's conclusion that John F. Kennedy was shot from the sixth floor of the Texas Book Depository in Dallas, according to newly released records from Ford's FBI files. ... That Ford served as the FBI's eyes and ears inside the commission has been known for years. Long ago, the government released a 1963 FBI memo that said Ford, then a Republican congressman from Michigan, had volunteered to keep the FBI informed about the panel's private deliberations, but only if that relationship remained confidential. The bureau agreed. ... "Two members of the commission brought up the fact that they still were not convinced that the President had been shot from the sixth floor window of the Texas Book Depository," DeLoach wrote. "These members failed to understand the trajectory of the slugs that killed the President. He stated he felt this point would be discussed further but, of course, would represent no problem." There was no explanation of what Ford meant by "no problem." -- Warren Commission records released in 1997 revealed that in the final report Ford changed the staff's original description of one of Kennedy's wounds. Ford said then he only made the description more precise. Skeptics said Ford's wording falsely made the wound seem higher on the body to make the panel's conclusion that one bullet hit both Kennedy and Texas Gov. John Connally more plausible. [article link]

Specter's switch self-serving, not principled - President Bush and then Pennsylvania Senator Rick Santorum chose to back Specter in his primary run against Toomey in 2004, and just a few weeks ago Republican Senatorial Committee Chairman John Cornyn (R-Texas) also spurned Toomey by endorsing Specter - Lowman Henry, chairman and CEO of the Pennsylvania-based Lincoln Institute, says with decisions like that being made by GOP leaders, it is no wonder the Republican Party is in the minority in both Houses of Congress {This Senator Arlen Specter fiasco is going to become a huge can of worms because in essence what you have is a known Bush family operative becoming a Democrat plant. Once this shakes out and the Democrats finally realize that they just welcomed with open arms Arlen Specter (single bullet theory cover-up) a Bush conspirator in the JFK Assassination I think Arlen's welcome to the Democratic Party is going to soon fade. Look for Arlen Specter to not seek re-election and possibly even to resign. --- Much more to come about the JFK Assassination including Bush Sr., Arlen Specter, secret Bush agent and gate keeper New Orleans District Attorney Jim Garrison (hint: everyone who came to Garrison with real JFK knowledge died) and Bush agent of disinformation director Oliver Stone (hint: in his movie JFK Oliver Stone blames everyone and everything but never, ever comes anywhere close to the CIA Bush family) - what was Stone's last movie oh yeah more thinly veiled Bush family propaganda in "W."}
Specter, now planning to run as a Democrat in 2010, would have faced strong backlash from Pennsylvania Republicans after voting in favor of President Obama's "stimulus" package. He also was trailing conservative Republican candidate Pat Toomey in polls of GOP primary voters. President Bush and then Pennsylvania Senator Rick Santorum chose to back Specter in his primary run against Toomey in 2004, and just a few weeks ago Republican Senatorial Committee Chairman John Cornyn (R-Texas) also spurned Toomey by endorsing Specter. Lowman Henry, chairman and CEO of the Pennsylvania-based Lincoln Institute, says with decisions like that being made by GOP leaders, it is no wonder the Republican Party is in the minority in both Houses of Congress. "I think all three of them [Bush, Santorum, and Cornyn] should be hanging their heads in shame for having backed Senator Specter against Pat Toomey, who is the type of center-right candidate who espouses the core principles of the party -- the principles that Ronald Reagan won on, the principles that Newt Gingrich won on with the 'Contract with America,' and the type of principles that if we can get back to we can win again," says Henry. The Lincoln Institute chairman says it is not that the Republican Party in Pennsylvania has become more conservative, but that Specter "has grown more liberal." Henry writes in a column on his group's website: "Arlen Specter never was, is not today, and never will be an ideological conservative. He will be more at home in the Democratic Party." [article link]

Foreknowledge of 9/11 WTC 7's Collapse - The BBC unequivocally announced the collapse about 23 minutes before the fact, and even featured a New York correspondent speaking of the collapse in past tense with the still-erect skyscraper standing behind her {World Trade Center Building #7 (WTC7) is to the 9/11 attack what the Grassy Knoll and the Picket Fence were to the JFK Assassination. WTC7 (Mayor Rudy Giuliani's emergence office) is probably the location where the actual crime was carried out where the actual detonation of WTC1 & WTC2 were observed and executed. WTC7 was then itself demolished to cover up all the remaining evidence in the emergency office and for many other reasons, WTC7 was full of documents and evidence from criminal and financial investigations currently underway.}
Witness Accounts of Foreknowledge: This overview of witness accounts shows that the evacuation of the area surrounding WTC 7 started sometime around 4 PM, and was completed only a few minutes before the 5:20 collapse. The warnings of the collapse, which are recalled in dozens of accounts by emergency responders, show a striking consistency of conviction that the collapse would occur. -- Premature Announcements on Television Broadcasts: At least two television networks made premature announcements of the collapse of WTC 7. The BBC unequivocally announced the collapse about 23 minutes before the fact, and even featured a New York correspondent speaking of the collapse in past tense with the still-erect skyscraper standing behind her. CNN anchor Aaron Brown announced that the building "has either collapsed or is collapsing" about an hour before the event. Unlike the BBC correspondent, Brown seemed to be able to read the skyline and see that Building 7 was still standing -- perhaps accounting for the muddled announcement. [article link]

George Herbert Walker Bush Sr.
[To examine a photo taken just after the JFK assassination at the door of the Texas Book Depository in Dealey Plaza] Click here

{Note: The following summary martial is posted here because the public UK-England wiki source displays very graphic advertisements.}
Source: http://www.cdo.co.uk/jfk/wiki/index.php?title=George_H.W._Bush

George H W Bush: The 41st President of the United States of America (1989-1993). The son of Prescott Sheldon Bush and Dorothy Walker Bush. He was born in Milton, Massachusetts, and raised in Greenwich, Connecticut. Prior to his presidency, Bush had been the 43rd Vice President of the United States under President Ronald Reagan. He was also a U.S. Congressman from Texas (1967-1971), United States Ambassador to the United Nations (1971-1973), Republican National Committee Chairman (1973-1974), Chief of the U.S. Liaison Office in the People's Republic of China (1974-1976), and Director of the Central Intelligence Agency (1976-1977).

Bush is the father of the 43rd and current President, George Walker Bush (Jr.), and the current Governor of Florida, (Jeb) John Ellis Bush.

In 1953, Bush created Zapata Petroleum Corporation, an oil exploration company, along with his business partners John Overbey, and brothers Hugh and Bill Liedtke. Zapata was also the operational name of the Bay of Pigs invasion.

Through his work with Zapata Off-Shore, Bush is alleged to have come into contact with Felix Rodriguez, Barry Seal, Porter Goss and E Howard Hunt around the time of the Bay of Pigs operation. John Loftus writes: "Zapata [Off-Shore] provided commercial supplies for one of Allen Dulles' most notorious operations: the Bay of Pigs invasion."

CIA liaison officer Col. L. (Leroy) Fletcher Prouty alleges in his book, The Secret Team, that Zapata Off-Shore provided or was used as cover for two of the ships used in the Bay of Pigs invasion: the Barbara J and Houston. Prouty claims he delivered two ships to an inactive Naval Base near Elizabeth City, North Carolina, for a CIA contact named George Bush, who re-named the boats. As a World War II Navy pilot, Bush had named his first Grumman TBF Avenger torpedo-bomber plane the Barbara after his wife, a second plane the Barbara II, and a third plane the Barbara III.

The Bay of Pigs operation was directed out of the "Miami Station" (aka JM/WAVE), which was the CIA's largest station worldwide. It housed 200 agents who handled approximately 2,000 Cubans. Robert Reynolds was the CIA's Miami station chief from September 1960 to October 1961. He was replaced by career-CIA officer Theodore Shackley, who oversaw Operation Mongoose. When Bush became CIA Director in 1976 he appointed Ted Shackley as Deputy Director of Covert Operations.

CIA operative Felix Rodriguez had extensive contact with George Bush during the Iran-Contra affair. In September 1986 General John K. Singlaub wrote Oliver North expressing concern about Felix Rodriguez's daily contact with the Bush office and warned of damage to President Reagan and the Republican Party. Their degree of interaction and Bush's familiarity with Rodriguez suggests a long term history.

Michael Mahony alleges that Zapata Off-Shore was used as part of a CIA drug-smuggling ring to pay for arming Nicaraguan Contras in 1986-1988, including Rodriguez, Eugene Hasenfus and others. Mahony claims Zapata's oil rigs were used as staging bases for drug shipments, allegedly named "Operation Whale Watch." Mahony allegedly worked for Naval Intelligence, US State Department and CIA for two decades.

Many details of the Bay of Pigs emerged during the Church and Pike Committee hearings. William Colby, CIA Director since 1973, believed in making public previous misdeeds. President Ford, on Henry Kissinger's advice, replaced Colby in late 1975 with George H. W. Bush.

Officially, with no prior experience in the intelligence community, although then serving as US Ambassador to China, Bush was appointed Director of the CIA by Ford and served 355 days, from January 30 1976-January 20, 1977. Twenty-one years later, after Bush's 8 years as Vice President and 4 years as President, the CIA Headquarters was re-named the "George Bush Center for Intelligence" in October 1998.

*Some direct evidence supporting the connection between Zapata Co and the CIA may come from two FBI memos regarding George Bush, in November 1963. The first memo names Zapata Off-Shore and was written by FBI Special Agent Graham Kitchel on 22 November 1963, regarding the assassination of JFK that day. It begins: "At 1:45 p.m. Mr. GEORGE H. W. BUSH, President of the Zapata Off-Shore Drilling Company, Houston, Texas, residence 5525 Briar, Houston, telephonically furnished the following information to writer... BUSH stated that he wanted to be kept confidential... was proceeding to Dallas, Texas, would remain in the Sheraton-Dallas Hotel." This would say that Bush called the FBI just 75 minutes after JFK's assassination.

[To examine the Memo of the Bush telephone call to the FBI just 75 minutes after JFK's assassination] Click here

A second FBI memo, written by J. Edgar Hoover himself, identifies "George Bush" with the CIA. It is dated 29 November 1963 and refers to a briefing given Bush on 23 November (the day after the assignation). The FBI Director describes a briefing about JFK's murder "orally furnished to Mr. George Bush of the Central Intelligence Agency... [by] this Bureau" on "November 23, 1963." So "George Bush of the CIA" was briefed by the FBI the day after "George H. W. Bush, President of the Zapata Off-Shore Drilling Company" called the FBI. This "George Bush of the CIA" was important enough, and enough involved with sentiments of the anti-Castro Cubans, that the FBI had him briefed that there were "no plans for unauthorized action against Cuba." It is not clear whether the briefing took place in Dallas or Washington, DC. Furthermore, Hoover felt this briefing was important enough to reassure the State Department's Intelligence unit of it, in writing.

[To examine Hoover FBI memo proving that George H.W. Bush was a CIA member at the time of the JFK assassination.] Click here

When this second memo surfaced during the 1988 presidential campaign, Bush spokespersons said Hoover's memo referred to another George Bush who worked for the CIA. CIA spokeswoman Sharron Basso suggested it was referring to a George William Bush. However, others described this G. William Bush as a "lowly researcher" and "coast and beach analyst" who worked only with documents and photos at the CIA in Virginia from September 1963 to February 1964, with a low rank of GS-5. G. William Bush swore an affadavit in federal court denying that Hoover's memo referred to him.

This raises questions as to why the CIA took the unusual step of mis-identifying a former officer. In his book The Immaculate Deception: The Bush Crime Family Exposed, US Army Brigadier General Russell Bowen wrote there was a cover-up of Zapata's CIA connections.

The Election Box 13 Scandal {Vote rigging is as old as voting!} (Youtube)
How LBJ stole the 1948 Senate Race in Texas. [article link]

June 21, 2009: An Untold Story - The Attack on the USS Liberty {For those who intend to use the USS Liberty tragedy as a rallying cry against Israel don't bother because for starters it was LBJ that had more to do with the tragedy than anyone else [i.e. LBJ and the August 2, 1964 Vietnam, Gulf of Tonkin episode]. Israel acted on info they thought was valid because it was info from the LBJ administration. The Israelis' were told 100% proof positive that no American vessels were in the area. Further the Israelis' were under the impression that the vessel was actually an Egyptian vessel posing as an American vessel. This is just another of the way too common Fox News distortions. Fox News doesn't report the news Fox News distorts the news!} (Online Video)
Father-son team investigate the deadly attack the USS Liberty. "At the time it was the deadliest attack on American ship since World War II...." [article link]

Video: TerrorStorm By Alex Jones - Governmental False-Flag Operations [USS Liberty] Explained (Google Video - Download)
TerrorStorm delivers a powerful sucker punch to the architects of global terrorism and how they stage false-flag events to achieve political and sociological ends. Alex journeys from the depths of history from the Gulf of Tonkin, the USS Liberty and Gladio through to the Madrid and 7/7 London bombings and robustly catalogues the real story behind the government induced fable. [article link]

February 8, 2004 - *Warning this story is highly fabricated: LBJ, Israel & the USS Liberty Massacre - However, according to Peter Hounam, the author of the expose' "Operation Cyanide" the murderous Israeli attack was a set up to blame the Egyptians and bring the U.S. into the 1967 war on their side - On first hearing of the Liberty attack by allegedly "unidentified aircraft" the U.S. launched planes from the Sixth Fleet carriers, then located in the Mediterranean, off Crete, armed with nuclear weapons - They were headed for Cairo to retaliate - Only minutes before reaching their target, they were recalled - Why? [Why, because no such event ever happened, carrier jets on standby armed and equipped with nuclear bombs probably didn't existed in that context, they should have claimed a nuclear sub was sent to launch on Cairo Egypt it would be at least slightly plausible, well not at all plausible -- Until the early 1980's and Ronald Reagan the U.S. did not have a Nuclear First Strike Doctrine only a Retaliation Doctrine option, meaning that the US would only use nuclear weapons as a response to and in retaliation against the nation that first initiated a nuclear attack on a US city] - LBJ told Rear-Admiral Lawrence Geis of the Sixth Fleet, "I WILL NOT EMBARRASS [Israel] OUR ALLY" [the actual LBJ quote is "I want that God Damn Ship (Liberty) going to the bottom"] {LBJ probably did intend to attack a nation that day not Egypt but Israel. If this was a legit US surveillance operation in a Middle East war theater instead of a 'false-flag' setup the Liberty should have had additional escort screening and protection from other Navy vessels accompanying it instead of being sent in completely alone. Then once the tragic attack was underway "Two groups of US fighter aircraft were sent to defend the Liberty but unbelievably they were [both] recalled by the White House"}
On June 8, 1967, the Israelis attacked the USS Liberty, in international waters, 13 miles off the coast of the Sinai Peninsula, and tried to sink it, and kill all 294 American on board the spy ship ("Assault on the Liberty," James M. Ennes, Jr. and James Bamford's "Body of Secrets.") The Israelis then falsely claimed it was just a case of "mistaken identity." However, according to Peter Hounam, the author of the expose', "Operation Cyanide," the murderous Israeli attack was a set up to blame the Egyptians and bring the U.S. into the 1967 war on their side. The Liberty was a "sitting duck" for the Israeli jet planes' missiles and rockets and their torpedo boats. The attack lasted at least 75 minutes, killing 34 brave Americans and wounding 172 others. Liberty survivor, Petty Officer Ernie Gallo, said, "I mean for a group of people, who are suppose to be the children of God, (the Israelis), they didn't show any mercy for us." Both Captain Ward Boston, an ex-Navy attorney, who participated in a Court of Inquiry, with respect to the Liberty, and Admiral Thomas Moorer, a former Chairman of the U.S. Joint Chief of Staff, (who recently died), believe that President Lyndon Baynes Johnson ordered a massive "cover-up" after the attack by the Israelis (10/23/03, CBSNews.com.) -- On first hearing of the Liberty attack by allegedly "unidentified aircraft," the U.S. launched planes from the Sixth Fleet carriers, then located in the Mediterranean, off Crete, armed with nuclear weapons. They were headed for Cairo to retaliate. Only minutes before reaching their target, they were recalled. Why? The Israelis had failed to sink the Liberty! The Zionist predators had mistakenly believed U.S. planes were also on their way to rescue the Liberty, so they were forced to stop their assault. Only then, did they admit to the U.S., that they were the culprits. According to Hounam's research, the White House knew within minutes of the Liberty attack, that the perpetrator was really Israel (p. 94). On two separate occasions, the White House recalled aircraft rescue missions for the Liberty. On the last attempt, LBJ told Rear-Admiral Lawrence Geis of the Sixth Fleet, "I WILL NOT EMBARRASS OUR ALLY." The Liberty was then left "dead in the water," without any assistance for over 16 hours. (See also, an excellent documentary of the same title by the BBC and affidavits and statements found at USSLiberty.org.) At pp. 267-268, Hounam said, "Sinking the Liberty and blaming Egypt and the Soviets would have freed Johnson's hand to do almost anything [not true] - even to drop an atomic bomb on Cairo. Trouble only arose when the Israel operation(?) [US flase flag operation] failed - and the damned ship stayed afloat." [article link]

Discussion Board: Democrat LBJ Forced Israelis To Sink USS Liberty - The issue of the Liberty has deeply poisoned the American relationship with Israel - It is a far greater thorn than Israelis understand because, in fact, Israel did try to [sink the ship] kill every sailor on board The Liberty {Israel attacked in proportion to sinking the ship, not in proportion to killing everyone onboard. Ships have life boats and in theory once sunk or sinking the sailors can enter the life boats however even the life boats are usually fired on and in the attack on the Liberty at least one life boat was fired on by a torpedo plane.}
June 8, 1967 during the 6 day war between Israel and the Arab Nations President Lyndon B. Johnson sends the U.S.S liberty to collect electronic intelligence in the eastern Mediterranean. The clearly marked U.S. ship was 14 miles off the coast of Israel in international waters. Israel's aircraft identified the ship as an American vessel and an ally. At 2:00 PM that afternoon the U.S.S. Liberty was attacked by two unmarked Mirage 3 fighter bombers The U.S.S. Liberty was then attacked by three Israeli torpedo boats bearing Israeli flags. The torpedo boats opened fire with high caliber machine guns and launched torpedos. The torpedo boats then began strafing life-rafts in the water, an international war crime. During the attack the U.S.S. Liberty continually called the 6th fleet which was nearby begging for air support. Two groups of fighter aircraft were sent to defend the Liberty but unbelievably they were recalled by the White House. The Admiral in Command of the sixth fleet called Washington to confirm the recall order. Secretary of Defence MacNamara came on the line followed by the president himself who told the Admiral, "I want that G D Ship going to the bottom" Finally after 3 hours into the attack a Russian spy ship appeared so the Israelis withdrew because there were witnesses allowing the Liberty to limp home to safety. Here is what really took place. President Johnson had personal control over the ship, made a backroom deal with Israel to attack it with an order to kill everyone on board. Then the attack was to be blamed on Egypt and U.S. would enter the war and take over the entire Middle East. -- So I spoke with the author and broadcaster Dr. Stan Monteith, (Radio Liberty Home Page) who has long researched the Liberty attack and boasts a 4 CD set of interviews, including with the seamen and officers of the ship. He was direct: "Of course Johnson gave the order. But he received his orders from higher up [NWO]." "So the attack on The Liberty wasn't an Israeli decision?" I asked. "It was an American [NWO] action forced on Israel," he answered. -- More research was necessary and this led to such an obvious scenario! The Americans sink ships to start wars. The Maine was sunk to get the Spanish American War rolling. The Lusitania and the attacks on the shipyard at Pearl Harbor were caused by provocation and deliberate military neglect, but they got the Americans to stumble awkwardly and reluctantly into two world wars. But Johnson himself was an active proponent of the sink a ship and go to war philosophy: 1964 The Gulf of Tonkin In the summer of 1964 President Lyndon B. Johnson needed a pretext to commit the American people to the expanding covert war in south East Asia. So the Gulf of Tonkin incident was staged claiming that Vietnamese patrol boats had attacked a U.S. destroyer off the coast of Vietnam. This staged incident paved the way for 58,000 American deaths and over 1.500.000 Vietnamese. The reason to sacrifice over 200 American sailors was the American, and actually [not] accurate perception, that Egyptian President, Gamal Abdul Nasser had drifted into the Soviet camp and threatened to make much of the Middle East, Russian clients. As Johnson saw it, Nasser had to go and fast. A pretext for war was all that was necessary. But Israel just couldn't sink The Liberty and screwed up the best laid plans of the whole operation. [article link]

Toronto Star: Lyndon Johnson [LBJ] Ordered USS Liberty Cover-up - Israel has long maintained that the attack was a case of mistaken identity - Moorer, who has long held that the [June 8, 1967] attack was a deliberate act, wants Congress to investigate
WASHINGTON - A former navy lawyer who helped lead the military investigation of the 1967 Israeli attack on the USS Liberty that killed 34 American servicemen says former president Lyndon Johnson and his defence secretary, Robert McNamara, ordered that the inquiry conclude the incident was an accident. In a signed affidavit released at a Capitol Hill news conference, retired captain Ward Boston said Johnson and McNamara told those heading the navy's inquiry to "conclude that the attack was a case of 'mistaken identity' despite overwhelming evidence to the contrary." Boston was senior legal counsel to the navy's original 1967 review of the attack. He said in the sworn statement that he stayed silent for years because he's a military man, and "when orders come, I follow them." He said he felt compelled to "share the truth" following the publication of a recent book, The Liberty Incident, which concluded the attack was unintentional. The USS Liberty was an electronic intelligence-gathering ship that was cruising international waters off the Egyptian coast June 8, 1967. Israeli planes and torpedo boats opened fire on the Liberty at what became known as the outbreak of the Israeli-Arab Six-Day War. In addition to the 34 Americans killed, more than 170 were wounded. Israel has long maintained that the attack was a case of mistaken identity, an explanation that the Johnson administration did not formally challenge. Israel claimed its forces thought the ship was an Egyptian vessel and apologized to the United States. [article link]

June 18, 2008: SAN DIEGO - Ward Boston, a former Navy attorney who helped investigate the 1967 Israeli attack on the USS Liberty that killed 34 crewmen [more than 170 were wounded] and years later said President Lyndon Johnson ordered that the assault be ruled an accident, has died - He was 84
Boston, a retired Navy captain from Coronado, Calif., died June 12 of complications from pneumonia at a San Diego-area hospital, his wife, Emma Boston, said Wednesday. Boston was assigned as a legal adviser to a military board of inquiry investigating the attack on the Liberty, an electronic-intelligence-gathering ship that was cruising international waters off the Egyptian coast on June 8, 1967. Israeli planes and torpedo boats opened fire on the Liberty in the midst of the Israeli-Arab Six-Day War. In addition to the 34 Americans killed, more than 170 were wounded. Israel has long maintained that the attack was a case of mistaken identity, an explanation that the Johnson administration did not formally challenge. Israel claimed its forces thought the ship was an Egyptian vessel and apologized to the United States. After the attack, a Navy court of inquiry concluded there was insufficient information to make a judgment about why Israel attacked the ship, stopping short of assigning blame or determining that it was an accident. ... Boston said in a legal declaration that he was certain the Israel pilots knew the Liberty, which clearly displayed American flags and had markings in English instead of Arabic, was a U.S. Navy ship. Ret. Adm. Thomas Moorer, a former Joint Chiefs of Staff chairman who investigated the attack as part of an independent panel he formed with other former military officials, wrote in 1997 that he believed Israel intentionally attacked the Liberty to conceal that it was preparing to seize the Golan Heights from Syria. A. Jay Cristol, a U.S. bankruptcy court judge who wrote "The Liberty Incident," said in the book that 10 U.S. and three Israeli investigations have found no evidence of any Israeli intent to attack an American ship. [article link]

USS Stark (FFG-31) - The USS Stark was deployed to the Middle East Force in 1984 and 1987 - The ship was struck on May 17, 1987, by two Exocet antiship missiles fired from an Iraqi Mirage F1 fighter during the Iran-Iraq War - The question of whether or not Iraqi leadership authorized the attack is still unanswered - Initial claims by the Iraqi government (that Stark was inside the Iran-Iraq War zone) were shown to be false, so the motives and orders of the pilot remain unanswered - Though American officials claimed he had been executed, an ex-Iraqi Air Force commander since stated that the pilot who attacked Stark was not punished, and was still alive at the time
The USS Stark was deployed to the Middle East Force in 1984 and 1987. Captain Glenn R. Brindel was the commanding officer during the 1987 deployment. The ship was struck on May 17, 1987, by two Exocet antiship missiles fired from an Iraqi Mirage F1 fighter during the Iran-Iraq War. The fighter had taken off from Shaibah at 20:00 and had flown south into the Persian Gulf. The fighter fired the first Exocet missile from a range of 22.5 nautical miles, and the second from 15.5 nautical miles, at about the time the fighter was given a routine radio warning by the Stark. The frigate did not detect the missiles with radar and warning was given by the lookout only moments before the missiles struck. The first penetrated the port-side hull; it failed to detonate, but spewed flaming rocket fuel in its path. The second entered at almost the same point, and left a 3-by-4-meter gash-then exploded in crew quarters. Thirty-seven sailors were killed and twenty-one were injured. No weapons were fired in defense of Stark. The Phalanx CIWS remained in standby mode, Mark 36 SRBOC countermeasures were not armed, and the attacking Exocet missiles and Mirage aircraft were in a blindspot of the defensive STIR (Separate Target Illumination Radar) fire control system, preventing use of the ship's Standard missile defenses. The ship failed to maneuver to bring its weapons batteries to bear prior to the first missile impact. On fire and listing, the frigate was brought under control by its crew during the night. The ship made its way to Bahrain where, after temporary repairs by the tender USS Acadia (AD-42) to make her seaworthy, she returned to her home port of Mayport, Florida, under her own power. The ship was eventually repaired at Ingalls Shipbuilding in Mississippi for $142 million. The question of whether or not Iraqi leadership authorized the attack is still unanswered. Initial claims by the Iraqi government (that Stark was inside the Iran-Iraq War zone) were shown to be false, so the motives and orders of the pilot remain unanswered. Though American officials claimed he had been executed, an ex-Iraqi Air Force commander since stated that the pilot who attacked Stark was not punished, and was still alive at the time. [article link]

Neil Armstrong's public comments during the 25th Anniversary of Apollo 11 at the White House, 20th of July 1994 {At about 3:09 Neil Armstrong clearly gives the Illuminati hand signal for 'self sacrifice' he then goes on to basically reveal that he never went anywhere near the moon. Armstrong often mentions the "space age" [starting with the Gemini astronauts] however if he had landed on the moon it would now be the 'lunar age' [supposedly starting with the Apollo astronauts] though he never mentions a lunar age and surprisingly not once does he even mention the moon by name.} (YouTube)
Comments: The problem with the moon landing is none of us can check for ourselves if they really went we had to take their word for it that they went. They shot video that has now been lost. They took photos that today only 8 photos remain in their archives. We still have the video of Nixon leaving in disgrace. We have video of Kennedy and Nixon debates and video of Kennedy dying but we lost the video for the moon landings -- One have to respect him. He tried hard to tell us something and I'm affraid I know what it is :-(. -- yeh, maybe NASA had a conspiracy against the three astronauts as well and made them believe they landed on the moon. They must have used super, secret, special drugs or brainwashing techniques. [article link]

{Flashback} Eyes Wide Shut: Occult Symbolism - Figure 24 Here, Dr. Harford (Tom Cruise) displays an Illuminati hand-neck (self sacrifice) sign - Figure 24a Here, former Federal Reserve Chairman Alan Greenspan makes the same hand (self sacrifice) sign on the September 18, 2007 edition of THE DAILY SHOW {The actors for the movie EWS were chosen not just as actors 'acting' out a movie but as actual occultists 'reenacting' their secret lives.} (Photos)
"A number of dictionaries of symbols state that the hand placed on the neck signifies sacrifice. Now, sacrifice can have at least two meanings --- one, the continuing threat of the penalties to be applied to punish those adepts and initiates who so impertinently reveal the secrets of the Order; and two, the willingness of the individual performing the sign to sacrifice himself for the good of the Order, or for the good of the cause or Great Work of the Illuminati." Take a good close look at the screenshot of Dr. Harford holding the palm of his hand to his cheek. Has the reader ever seen anything like this in another film? ... As the dream story draws to a close, the viewer is left wondering just exactly has gone on in this film. Fantasy has been juxtaposed with reality, and the blurring between both worlds remains uncertain. The viewer is left wondering about the significance of the mask laying upon the pillow, as Alice lay sleeping beside it. Likewise, the viewer is left wondering if the events truly happened, or if they were imagined. As filmmaker Richard Linklater, who hails from Austin, Texas USA, asked in his 2001 film Waking Life: "Are we sleep-walking through our waking state, or wake-walking through our dreams?" This appears to be a valid question to ask, especially given the Illuminati's propensity to inject heavy doses of fantasy to keep as many people asleep as they can, sleeping as they do, with their eyes wide shut. [article link]

July 20, 2009: Forty years ago today, (1969) American astronaut Neil Armstrong planted man's footprint on the surface of the moon - My Lunar Journey: Then and Now - Fellow Apollo 11 voyager Buzz Aldrin describes the crew's historic 'leap for mankind' - The pictures we and our fellow lunar astronauts took of the moon and the Earth changed forever our concept of our place in the universe - But four decades later, it's time we called the next generation to grander missions in space, to Mars and beyond - In that way, we can continue our journey
Four decades ago this summer, I stood next to a colleague and helped set up some instruments on a distant place. I walked slowly to deploy the devices, and together we worked to erect our flag atop a shiny silver pole with an extra bounce in my step. Amidst our work, we stopped to take a phone call from home. My colleague was Neil Armstrong, the instruments lunar science, and the place was Tranquility Base on the surface of the moon. The call was from the president of the United States, and the whole world - literally - was listening in. Neil and I, along with Mike Collins still in lunar orbit, had voyaged to the moon aboard the Apollo 11 spacecraft, tiny when compared to today's Space Shuttle and International Space Station. We had accomplished a challenge made eight years before by President Kennedy, who made sending us to the moon a national goal to show the world what peaceful scientific discovery and exploration we could do when the entire nation pulled together. The pictures we and our fellow lunar astronauts took of the moon and the Earth changed forever our concept of our place in the universe. -- We saw the Earth as alone, fragile and in need of protecting and preserving. Those images helped give birth to the environmental movement. -- But above all, voyaging to the moon was a demonstration of national political will and of the ability of our industrial system to create new technologies and capabilities, many of which are still being exploited today by commercial industry. It was a privilege and an honor to be a part of that historic flight. But four decades later, it's time we called the next generation to grander missions in space, to Mars and beyond. In that way, we can continue our journey. [article link]

Neil Armstrong's public comments during the 25th Anniversary of Apollo 11 at the White House, 20th of July 1994 (YouTube)
Comments: The problem with the moon landing is none of us can check for ourselves if they really went we had to take their word for it that they went. They shot video that has now been lost. They took photos that today only 8 photos remain in their archives. We still have the video of Nixon leaving in disgrace. We have video of Kennedy and Nixon debates and video of Kennedy dying but we lost the video for the moon landings -- One have to respect him. He tried hard to tell us something and I'm affraid I know what it is :-(. -- yeh, maybe NASA had a conspiracy against the three astronauts as well and made them believe they landed on the moon. They must have used super, secret, special drugs or brainwashing techniques. [article link]

Moon Truth, Was landing for real? "Live from the surface of the moon" (34 Seconds - Google Video)
Moon Truth, Was landing for real? [article link]

NASA moon landing pictures (Dec. 1972) Analyzed - The photos of that moon landing [Apollo 17] that were released for public viewing [and published in the book 'Full Moon'] are analyzed by Marcus Allen {Note: All of the Moon photos and videos with NASA spacecraft and the moon in the same picture are probably faked and that especially goes for the last video clip in this presentation the one of the NASA spacecraft module orbiting above the surface of the moon with the alleged (bubble) UFO traveling below the Apollo spacecraft, completely fake [a fake moon orbit with a fake UFO thrown in] and actually the NASA craft and the moon don't even look like they are filmed with the same camera at the same time it defiantly looks like a Hollywood blue screen production.} (YouTube)
The moon landing has divided many people on if it was real or faked. The photos of that moon landing that were released for public viewing are analyzed by Marcus Allen. And the reasons as to why they could be fake might surprise some of you. [article link]

NASA Moon Landing Hoax: Stagehands in Apollo 17 Official NASA Moon Photo & Apollo 16 Official NASA Moon Video Wear A White Sleeveless Hooded Jacket - [at about 35 seconds into the video there are two stagehands one on the far right and one near the lunar lander module] {NASA, Apollo 16 and Apollo 17 official moon mission, lunar surface [Apollo 17] photo and [Apollo 16] video with staged scenes.}
Stagehands in Apollo Photo & Video Wear A White Sleeveless Hooded Jacket in The Fake Moon Bay. This video is in much clearer focus than NASA file videos available for this time-frame in the Apollo 16 mission. It was filmed at a Top Secret Fake Moon Bay at the Nevada Test Site [Area 57]. NASA Top Secret video taken of the two Stagehands seen in the Fake Moon Bay with the Astronaut, was provided originally by a YouTube user called 'rudbrps' & loaded on YouTube June 15, 2007. 'rudbrps' now reveals himself to be 'Svector', and that he created the video as a social experiment in how people can be tricked. However unfortunately for 'Svector' this different TV camera angled NASA video merges perfectly in conversation and action with the direct NASA file video, to reveal a hoax of a hoax. The irony is strange, so who is playing a joke on whom, and who is 'Svector's handler. -- ALL NASA FOOTAGE USED IN THIS FILM IS PUBLIC DOMAIN. THE USE OF ANY COPYRIGHTED MATERIAL IS USED UNDER THE GUIDELINES OF "FAIR USE" IN TITLE 17 § 107 OF THE UNITED STATES CODE. SUCH MATERIAL REMAINS THE COPYRIGHT OF THE ORIGINAL HOLDER AND IS USED HERE FOR THE PURPOSES OF EDUCATION, COMPARISON, AND CRITICISM ONLY. NO INFRINGEMENT OF COPYRIGHT IS INTENDED. [article link]

NASA Moon Landing Hoax Apollo 16 Video - Clearer Version With Sound: [BTW there is a 2.56 second radio signal distance delay (the speed of light waves and radio waves) between the moon and the earth and about a 3 minute minimum to about 30 minute maximum distance delay in communications to Mars - the distance between Mars and the Earth varies by a large amount - wiki.com] Two Stagehands Are Seen in The Fake Moon Bay Next To An Astronaut {The fake astronaut playing (Commander John W. Young) sounds a lot like Bush Jr. he probably needed some extra money back in the day.}
Two Stagehands Are Seen in The Fake Moon Bay, One Hands The Astronaut a List, Behind The Lunar Module. The Other Picks up Something off The Ground in Preparation For The Lunar Module Props Hidden Wires Lift-off in The Fake Moon Bay. After Picking up Something, The Stagehand Hides Again Behind An Area To The Right of The Lunar Module. [article link]

****Proof of Fake Moonlanding Apollo 11 - Clip from the DVD "A funny thing happened on the way to the Moon" [This is the NASA Film Reel and proof that the astronauts are being confronted with in the Google Video "Did we really land Men on the Moon?" (asking the astronauts to swear on the Bible - that they had actually landed on the moon)] {Others [most notably David Percy] have pointed out that each moon segment from each Apollo mission has some form of obvious hoax data [inconsistent shadows, multiple lighting sources, lack of visible stars, facemask reflections, exposed wires, 3rd party radio transmissions, excessive astronaut humor, etc.] embedded within it, too much obvious fake material to be accidental. Someone wants to be able to inform a segment of society or eventually all of society that the lunar landings were indeed faked.} (YouTube)
Comments: I remember when the reporter asked Neil Armstrong about the moon landing being a farce and Mr.Armstrong started laying hands on the reporter with a balled fist which made me suspect after that...Plus the Russians said they tried to get through the radiation barrier and lost men at the attempt.They said the it was IMPOSSIBLE and the U.S. was lying. PEACE!! [article link]

!!!Highly Recommended - Did we really land Men on the Moon? [The unnecessarily aggressive actions of ALL the astronauts virtually proves that they got nowhere near the moon let alone walked on it. If the astronauts had successfully completed their lunar missions they wouldn't need to react in the irrational way that they all did. If they actually went to the moon and a few people doubted it it's no biggie however if they never did go all the way to the moon and their secret is creeping out then it's a big deal and the universal actions of the astronauts seems to reveal a very big deal!] {It looks very possible that the astronauts, NASA and everyone involved including President Nixon thought the launch was a go to the moon however it never was and immediately after Apollo 11 launched the astronauts were secretly informed of the change (though Neil Armstrong probably knew before the mission stared that it was going to be faked) known to only a select few at NASA the moon landing mission was actually a routine earth orbit mission like those that had already been completed many times. The Apollo 11 astronauts didn't go to the moon but routinely orbited the earth for eight days while one secret part of NASA fed the world audio and video of scripted communications from Neil Armstrong along with pre-filmed studio footage from a staged studio lunar landing filmed in MGM-British Studios near Borehamwood, England while the rest of NASA and the world thought they were actually landing on the moon. After eight days the Apollo astronauts broke orbit and returned to earth and were told to play along that they had landed on the moon and they were kept locked-up in quarantine aboard ship until NASA was assured that they would play along. Buzz Aldrin and most of the other Apollo astronauts were never the same after their Apollo missions.} (Google Video Download)
Greatest hoax yet, see astronauts refuse to swear on the Bible [that] they flew to the moon. [article link]

A funny thing happened on the way to the Moon - [Also Available in DVD] - Parts 1-5 (YouTube)
Were those Americans on the Moon or not? [article link]

TV France: Dark Side of The Moon (Google Video)
Dark Side of the Moon is a French documentary by director William Karel which ...originally aired on Arte in 2002 with the title Opération Lune. The basic premise for the film is the theory that the television footage from the Apollo 11 Moon landing was faked and actually recorded in a studio by the CIA with help from director Stanley Kubrick. It features some surprising guest appearances, most notably by Donald Rumsfeld, Dr. Henry Kissinger, Alexander Haig, Buzz Aldrin and Stanley Kubrick's widow, Christiane Kubrick. The tone of the documentary begins with low key revelations of NASA working closely with Hollywood [and Walt Disney] at the time of the Moon landings. Over the course of the tale, Karel postulates that not only did Kubrick help the USA fake the moon landings but that he was eventually killed by the CIA to cover up the truth. First hand testimony backing these claims come from Rumsfeld and Dr. Kissinger, which lend credence to the story. [article link]

French TV: Dark Side of The Moon - Shows another Part Missing from the Google Segment 3 of 3 (YouTube)
Dark Side of the Moon is a French documentary by director William Karel which ...originally aired on Arte in 2002 with the title Opération Lune. The basic premise for the film is the theory that the television footage from the Apollo 11 Moon landing was faked and actually recorded in a studio by the CIA with help from director Stanley Kubrick. It features some surprising guest appearances, most notably by Donald Rumsfeld, Dr. Henry Kissinger, Alexander Haig, Buzz Aldrin and Stanley Kubrick's widow, Christiane Kubrick. The tone of the documentary begins with low key revelations of NASA working closely with Hollywood at the time of the Moon landings. Over the course of the tale, Karel postulates that not only did Kubrick help the USA fake the moon landings but that he was eventually killed by the CIA to cover up the truth. First hand testimony backing these claims come from Rumsfeld and Dr. Kissinger, which lend credence to the story. [article link]

Lunar Conspiracy - Part 1 of 5 - *Excellent Discussion (British TV, 1997), All 5 Parts are Highly Recommended! (YouTube)
David Percy & Mary Bennett, makers of the documentary "What Happened On the Moon" discuss the Apollo claim with Jon Ronson in 1997, in their first TV appearance. [article link]

CNN: Could moon landings have been faked? Some still think so - It captivated millions of people around the world for eight days in the summer of 1969 - It brought glory to the embattled U.S. space program and inspired beliefs that anything was possible - Moon landing hoax theorists point to the "rippling" flag as evidence the landings were faked - It's arguably the greatest technological feat of the 20th century - And to some, it was all a lie - Conspiracy theories about the Apollo missions began not long after the last astronaut returned from the moon in 1972 - Bill Kaysing, a technical writer for Rocketdyne, which built rocket engines for NASA's Apollo program, published a 1974 book, "We Never Went to the Moon: America's Thirty Billion Dollar Swindle" {We probably did send men to the moon however most or all of the televised footage and info was scripted and pre-recorded down to the second all before the launch ever took place. If it's on network TV it's not news it's their pre-conceived story of events and that includes the news during the 1960's. A main purpose in going to the moon was to find alien life and anything that would validate evolution. The astronauts were told not to pick up random moon rocks but to look for and pick up rocks that might have a fossil or something promoting evolution in it if they could find something like that, but they didn't. The moon proved to have very little cosmic dust and a small amount of cosmic dust equals a very young moon. The moon is not millions of years old but clearly young, new and only thousands of years old. It is still unknown to man how the moon (to large in size and too close to the earth to be there naturally) got into our earth's orbital system except of course for those who have read the Bible. -- Genesis 1:16 And God made two great lights; the greater light (sun) to rule the day, and the lesser light (moon) to rule the night: He made the stars also.}
Kaysing theorized NASA sent the Apollo 11 astronauts up in a rocket until it was out of sight, then transferred the lunar capsule and its three passengers to a military cargo plane that dropped the capsule eight days later in the Pacific, where it was recovered. In the meantime, he believed, NASA officials filmed the "moon landing" at Area 51, the high-security military base in the Nevada desert, and brainwashed the astronauts to ensure their cooperation. Some believe Kaysing's theories inspired the 1978 movie "Capricorn One," in which NASA fakes a Mars landing on a remote military base, then goes to desperate lengths to cover it up. Others insist NASA recruited director Stanley Kubrick, hot off "2001: A Space Odyssey," to film the "faked" moon landings. Oh, and those moon rocks? Lunar meteorites from Antarctica. Decades later, Kaysing's beliefs formed the foundation for "Conspiracy Theory: Did We Land on the Moon?" a sensational 2001 Fox TV documentary that spotted eerie "inconsistencies" in NASA's Apollo images and TV footage. Among them: no blast craters are visible under the landing modules; shadows intersect instead of running parallel, suggesting the presence of an unnatural light source; and a planted American flag appears to ripple in a breeze although there's no wind on the moon. The hour-long special sparked such interest in the topic that NASA took the unusual step of issuing a news release and posting a point-by-point rebuttal on its Web site. The press release began: "Yes. Astronauts did land on the moon." In various documents, NASA has countered that the Apollo astronauts passed through the Van Allen belts too quickly to be exposed to dangerous levels of radiation; that the module's descent engines weren't powerful enough to leave a blast crater; that the shadows in photos were distorted by wide-angle lenses and sloping lunar terrain; and that the Apollo flags had horizontal support bars that made the flags swing. Kaysing died in 2005, but not before grabbing the attention of Sibrel, a Nashville, Tennessee, filmmaker who has since become the most visible proponent of the Apollo hoax theories. With funding from an anonymous donor, Sibrel wrote and directed a 47-minute documentary in 2001 that reiterated many of the now-familiar hoax arguments. Critics of moon-landing hoax theorists, and there are many, say it would be impossible for tens of thousands of NASA employees and Apollo contractors to keep such a whopping secret for almost four decades. But Sibrel believes the Apollo program was so compartmentalized that only its astronauts and a handful of high-level NASA officials knew the entire story. Sibrel spent years ambushing Apollo astronauts and insisting they swear on a Bible before his cameras that they walked on the moon. "When someone has gotten away with a crime, in my opinion, they deserve to be ambushed," Sibrel said. "I'm a journalist trying to get at the truth." In an episode made infamous on YouTube, Sibrel confronted Aldrin in 2002 and called him "a coward, a liar and a thief." Aldrin, then 72, socked the thirtysomething Sibrel in the face, knocking him backwards. ... In its information campaign against Apollo's "debunkers," NASA may have a potent ace up its sleeve, however. Its Lunar Reconnaissance Orbiter is now circling the moon with powerful cameras, snapping crisp pictures that could reveal Apollo 11's Eagle lander squatting on the moon's surface. Then again, conspiracy theorists may just say NASA doctored the photos. [article link]

The 40th anniversary of the Apollo 13 mission [1970, April 11-17 - Wiki.com] {Apollo 13 movie (1995) - directed by Ron Howard - starring Tom Hanks} - "The correlation between 'Marooned' [1964 novel, 1969 movie] and actual events threatening Apollo 13 is really uncanny" said NASA engineer Jerry Woodfill "People may not agree, but in my mind this movie was actually a catalyst to the rescue of Apollo 13" - Woodfill recounted how back in early 1970, he heard about the movie "Marooned" and that the flight directors at NASA were invited to a special screening of the film, and later, the Apollo 13 crew came to a special release and public viewing of the movie {So possibly the NASA Apollo 13 drama was a pre-scripted made for TV event used to entice people into their outer space dramas (excessively budgeted NASA programs, modern UFOs) - During the three-day conference [December 2008 at a Hilton hotel in Baltimore, Maryland], the 317 attendees snacked on "light refreshments" of soda, coffee, fruit, bagels and cookies at a cost of $62,611, according to a NASA Inspector General report. That's $66 a day per person. Source: tammybruce.com/2010/03/out-of-this-world-snacks-for-nasa.html}
"Marooned" starred Gregory Peck as a Gene Kranz-like flight director, David Janssen as head of the astronaut office (who looked strikingly like the real Chief Astronaut Deke Slayton), with Richard Crenna, James Franciscus, and Gene Hackman as the astronauts. Like the movie "Apollo 13," "Marooned" dealt with three astronauts stranded in space, but was an adaptation of a 1964 novel of the same name by author Martin Caidin, and not a real-life portrayal. The novel told the story of a single astronaut in a Mercury-like capsule, but the movie was adapted to reflect the current-day Apollo program. ... "Marooned" won an Oscar award for Best Special Visual Effects, but when the movie "Apollo 13" received an Academy Award for Best Screen Adaptation, Caidin joked that he should have received the award for scripting the movie in his novel a quarter century before. ... Woodfill also listed several other similarities between "Marooned" and the real-life drama of Apollo 13: • The use of simulators is almost identical to that which Apollo 13's ground team used in the course of the rescue. • Gregory Peck's character announces, "Every resource of NASA and our industrial contractors is being used to the fullest extent," similar to what was done during the real Apollo 13 drama. • Press conferences in the movie were similar to those conducted by Chris Kraft for the Apollo 13 media coverage. • The "Marooned" crew wrongly thinks they may have suffered a meteor strike as did the crew of Apollo 13. • A hurricane threatens the rescue as was the case with Apollo 13. Even the weathermen wrongly predict its course as did the Apollo 13 meteorologists. • Commanders of both "Marooned" and Apollo 13 are named Jim. • The threat of consumables running out is dealt with in the same fashion as Apollo 13 with severe conservation measures being utilized. • The medics in "Marooned" express concern for the crew's sleep deprivation as did Apollo 13's doctors. • The "Marooned" crew is told to shut down fuel cells 2 and 3, using only fuel cell 1. This is what the Apollo 13 flight controllers experienced as a result of the oxygen tank explosion, two fuel cells shut down with only one sustaining power, until it, too, was lost. But perhaps, said Woodfill, the most notable of "Maroon's" correlations with the Apollo 13 rescue had to do with those reentry batteries discussed above, and this earlier article in the "13 Things That Saved Apollo 13" series. The batteries were used during the time the ground team was confused about the source of Apollo 13's explosion. This severely depleted them, and without enough power to the Command Module, reentry could be fatal. These batteries normally were to be used only during the mission's final hours to power the reentry capsule. [article link]

Jesus did not have a wife or a child - Da Vinci Code (Jesus is only human) Cults Exposed! - Network TV, the movie "The Da Vinci Code" 'SEEK THE TRUTH' {Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006} and now The Da Vinci Code part two "Angels & Demons" (2009) are programs that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth
Network TV, the movie "The Da Vinci Code" 'SEEK THE TRUTH' {Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006} and now The Da Vinci Code part two "Angels & Demons" (2009) are programs that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic. This is a startling topic yet it is a good opportunity for us as Christians to define Christianity to others and to point out the errors of the non-Biblical approach to defining Jesus. "Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride - The Church." [article link]

May 20, 1927 Charles Lindbergh Solo Flies the Atlantic - At 7:52 A.M., May 20, 1927 Charles Lindbergh gunned the engine of the "Spirit of St Louis" and aimed her down the dirt runway of Roosevelt Field, Long Island - Heavily laden with fuel, the plane bounced down the muddy field, gradually became airborne and barely cleared the telephone wires at the field's edge - The crowd of 500 thought they had witnessed a miracle - Midway through the flight "There was no moon and it was very dark" ... I debated whether I should keep on or go back I decided I must not think any more about going back - I flew low over the (Paris) field once, then circled around into the wind and landed" - But suddenly, a hysterical, ecstatic crowd broke through the restraining ropes and stampeded toward him, cheering and shouting - The President of France pinned the Legion of Honor upon the lapel of his borrowed suit and thousands of messages poured in upon him - When he came home to America aboard the USS Memphis, a majestic convoy of warships and aircraft escorted him up the Chesapeake and Potomac to Washington - President Coolidge welcomed him home and bestowed the Distinguished Flying Cross upon him - His New York reception was the wildest in the city's history as 4 million people lined the parade route and Mayor Jimmy Walker pinned New York's Medal of Valor upon him -- His epic flight would become the one singular event which electrified the world and changed the whole course of history {A few years ago I read a Charles Lindbergh biography and some other material about his life and his flight. It seems that Lindbergh was so determined to make the historic flight and that he met with so many delays, obstacles and later during the actual flight [extreme-extreme fatigue, loneliness, disorder, despair, confusion and uncertainty] difficulties that it was almost a certainty that he would never succeed and become "Lucky Lindy" it seems that Lindbergh considered three options; quit, die trying or sell his soul to the Devil for success (he didn't consider God an option) and that Lindbergh did make a pact (knowingly) with Satan (or unknowingly via some higher divine light pact) on his flight and that during a huge internal struggle to continue the flight or turn back he suddenly became energized and possessed more than human abilities keeping him awake, alert and much to his surprise on course during the rest of his arduous flight. All of his future characteristics and circumstances would dictate a demonic infested life. The man that landed in Paris after the grueling 33 1/2 hour solo, Transatlantic, open ocean flight was simply not the same man that took off from New York.}
At 7:52 A.M., May 20, 1927 Charles Lindbergh gunned the engine of the "Spirit of St Louis" and aimed her down the dirt runway of Roosevelt Field, Long Island. Heavily laden with fuel, the plane bounced down the muddy field, gradually became airborne and barely cleared the telephone wires at the field's edge. The crowd of 500 thought they had witnessed a miracle. Thirty-three and one half-hours and 3,500 miles later he landed in Paris, the first to fly the Atlantic alone. Working as a mail pilot a year earlier he heard of the $25,000 prize for the first flight between New York and Paris. Backed by a group of St. Louis businessmen, Lindbergh supervised the building of his special plane and set out after the prize. Other teams were attempting the feat - some had met disaster. ... Bad weather and the prospect that his transatlantic flight would be delayed for a number of days greeted Lindbergh upon his arrival in New York. However, on May 19th, a favorable weather report predicted a break in the rain prompting Lindbergh to make his attempt the next day. He arrived at the airfield before dawn the next morning, prepared his plane for flight and began his historic journey: ... Lindbergh continued his flight over Cape Cod and Nova Scotia and headed for the open Atlantic as darkness fell: "Darkness set in about 8:15 and a thin, low fog formed over the sea through which the white bergs showed up with surprising clearness. This fog became thicker and increased in height until within two hours I was just skimming the top of storm clouds at about ten thousand feet. Even at this altitude there was a thick haze through which only the stars directly overhead could be seen. There was no moon and it was very dark. The tops of some of the storm clouds were several thousand feet above me and at one time, when I attempted to fly through one of the larger clouds, sleet started to collect on the plane and I was forced to turn around and get back into clear air immediately and then fly around any clouds which I could not get over." ... When he came home to America aboard the USS Memphis, a majestic convoy of warships and aircraft escorted him up the Chesapeake and Potomac to Washington. President Coolidge welcomed him home and bestowed the Distinguished Flying Cross upon him. His New York reception was the wildest in the city's history as 4 million people lined the parade route and Mayor Jimmy Walker pinned New York's Medal of Valor upon him. Finally, when it was all over, he turned and flew to St. Louis for a rest and to contemplate. His epic flight would become the one singular event which electrified the world and changed the whole course of history. ... The certification of Charles Lindbergh's flight required several documents to prove the performance. A sealed barograph, an instrument working with atmospheric pressure, was loaded on the aircraft; its six-hour cylinder recorded the altitudes flown and proved that the flight was uninterrupted. The start of the flight was attested by the US National Aeronautic Association and the Procès-verbal established by the Aéro-Club de France on Lindbergh's arrival attested that the barograph was found sealed and reported that 322 litres of gas (85 gallons) remained in the sealed tanks. This Procès-verbal was signed by no less than 13 French officials, the US Ambassador Myron Herrick, the Belgian Air Attaché Willy Coppens and, of course Charles Lindbergh himself. Finally, the FAI General Secretary Paul Tissandier informed the National Aeronautic Association on August 31st, 1927, that Lindbergh's flight was certified as the Class-C World Record for non-stop flight over a distance of 5809 kilometres". [article link]

Charles Lindbergh (1902-1974) - an American aviator, author, inventor and explorer - emerged from virtual obscurity to almost instantaneous world fame as the result of his solo non-stop flight from Roosevelt Field on Long Island to Le Bourget Field in Paris
Charles Augustus Lindbergh (February 4, 1902 - August 26, 1974) (nicknamed "Lucky Lindy" and "The Lone Eagle") was an American aviator, author, inventor and explorer. On May 20-21, 1927, Lindbergh, then a 25-year old U.S. Air Mail pilot, emerged from virtual obscurity to almost instantaneous world fame as the result of his Orteig Prize-winning solo non-stop flight from Roosevelt Field on Long Island to Le Bourget Field in Paris in the single-seat, single-engine monoplane Spirit of St. Louis. Lindbergh, an Army reserve officer, was also awarded the nation's highest military decoration, the Medal of Honor, for his historic exploit. In the late 1920s and early 1930s, Lindbergh used his fame to relentlessly help promote the rapid development of U.S. commercial aviation. In March, 1932, however, his infant son, Charles, Jr., was kidnapped and murdered in what was soon dubbed the "Crime of the Century" which eventually led to the Lindbergh family fleeing the United States in December 1935 to live in Europe where they remained up until the Japanese attack on Pearl Harbor. Before the United States entered WWII in December, 1941, Lindbergh had been an outspoken advocate of keeping the U.S. out of the world conflict (as was his Congressman father during World War I) and became a leader of the anti-war America First movement. Nonetheless, he supported the war effort after Pearl Harbor and flew many combat missions in the Pacific Theater of World War II as a civilian consultant, even though President Roosevelt had refused to reinstate his Army Air Corps colonel's commission that he had resigned earlier in 1939. In his later years, Lindbergh became a prolific prize-winning author, international explorer, inventor, and active environmentalist. [article link]

Charles Lindbergh: "The Crime of the Century" - In what came to be referred to sensationally by the press of the time as "The Crime of the Century", on the evening of March 1, 1932, 20-month old Charles Augustus Lindbergh, Jr., was abducted by an intruder from his crib in the second story nursery of his family's rural home in East Amwell, New Jersey - The search finally ended on May 12 when the remains of an infant were serendipitously discovered by truck driver William Allen about two miles (3 km) from the Lindberghs' home in woods near a road just north of the small village of Mount Rose, NJ. The child's body was soon identified by Lindbergh as being that of his kidnapped son
In what came to be referred to sensationally by the press of the time as "The Crime of the Century", on the evening of March 1, 1932, 20-month old Charles Augustus Lindbergh, Jr., was abducted by an intruder from his crib in the second story nursery of his family's rural home in East Amwell, New Jersey near the town of Hopewell. While a 10-week nationwide search for the child was being undertaken, ransom negotiations were also conducted simultaneously with a self-identified kidnapper by a volunteer intermediary, Dr. John F. Condon (aka "Jafsie"). These resulted in the payment on April 2 of $50,000 in cash, part of which was made in soon-to-be withdrawn (and thus more easily traceable) Gold certificates, in exchange for information-which proved to be false-about the child's whereabouts. The search finally ended on May 12 when the remains of an infant were serendipitously discovered by truck driver William Allen about two miles (3 km) from the Lindberghs' home in woods near a road just north of the small village of Mount Rose, NJ. The child's body was soon identified by Lindbergh as being that of his kidnapped son. A month later the Congress passed the so-called "Lindbergh Law" (18 U.S.C. § 1201(a)(1)) on June 13, 1932, which made kidnapping a federal offense if the victim is taken across state lines or "uses the mail or any means, facility, or instrumentality of interstate or foreign commerce in committing or in furtherance of the commission of the offense" including as a means to demand a ransom. -- Assiduous tracing of many $10 and $20 Gold certificates passed in the New York City area over the next year-and-a-half eventually led police to Bruno Richard Hauptmann, a 34-year old German immigrant carpenter, who was arrested near his home in the Bronx, NY, on September 19, 1934. A stash containing $13,760 of the ransom money was subsequently found hidden in his garage. Charged with kidnapping, extortion, and first degree murder, Hauptmann went on trial in a circus-like atmosphere in Flemington, New Jersey on January 2, 1935. Six weeks later he was convicted on all counts when, following just eleven hours of deliberation, the jury delivered its verdict late on the night of February 13 after which trial judge Thomas Trenchard immediately sentenced Hauptmann to death. Although he continued to adamantly maintain his innocence after his conviction, all of Hauptmann's appeals and petitions for clemency were rejected by early December 1935. Despite a last minute attempt by New Jersey Governor Harold Hoffman (who believed Hauptmann was guilty but also had always expressed doubts that he could have acted alone) to convince him to confess to the crimes in exchange for getting his sentence commuted to life imprisonment, the by then 36-year old Hauptmann refused and was electrocuted at Trenton State Prison on April 3, 1936. -- The Lindberghs eventually grew tired of the never-ending spotlight on the family and came to fear for the safety of their then three-year old second son, Jon. Deciding, therefore, to seek seclusion in Europe, the family sailed from New York under a veil of secrecy on board the SS American Importer in the pre-dawn hours of December 22, 1935. The family rented "Long Barn" in the village of Sevenoaks Weald, Kent, England. One newspaper wrote that Lindbergh "won immediate popularity by announcing he intended to purchase his supplies 'right in the village, from local tradesmen.' The reserve of the villagers, most of whom had decided in advance he would be a blustering, boastful young American, is melting." At the time of Hauptmann's execution, local police almost sealed off the area surrounding Long Barn with "orders to regard as suspects anyone except residents who approached within a mile of the home." Lindbergh later described his three years in the Kent village as "among the happiest days of my life." In 1938 the family moved to Iliec, a small (four-acre) island Lindbergh purchased off the Brittany coast of France. [article link]

Lindbergh kidnapping - The kidnapping of Charles Augustus Lindbergh, Jr. (March 1, 1932) - For thirty months New York Police Detective James J. Finn and FBI Agent Thomas Sisk had been working on the Lindbergh case - Hauptmann was arrested by Finn and interrogated as well as beaten at least once through out the day and night that followed - The money, Hauptmann stated, along with other items, had been left with him by friend and former business partner Isidor Fisch - Hauptmann consistently denied any connection to the crime or knowledge that the money in his house was from the ransom - Hauptmann was indicted in the Bronx on September 24, 1934 for extorting the $50,000 ransom from Charles Lindbergh - Two weeks later, on October 8, 1934, Hauptmann was indicted in New Jersey for the murder of Charles Augustus Lindbergh, Jr. - [Hauptmann went on trial in a circus-like atmosphere in Flemington, New Jersey on January 2, 1935 - Six weeks later he was convicted on all counts when, following just eleven hours of deliberation, the jury delivered its verdict late on the night of February 13 after which trial judge Thomas Trenchard immediately sentenced Hauptmann to death - wiki.com] {The two events the $50,000 extortion from the Lindbergh's (probably by the mafia) and the tragic death of the infant Charles Lindbergh, Jr. are considered two separate and unrelated occurrences though Bruno Richard Hauptmann who unknowingly ended up with some of the $50,000 ransom from his business partner Isidor Fisch was convicted of both crimes and was executed on April 3, 1936 "about four years after the kidnapping".}
Re-examination of the evidence: Erastus Mead Hudson was a fingerprint expert who knew the then-rare silver nitrate process of collecting fingerprints off wood and other surfaces on which the previous powder method could not detect fingerprints. He found that Hauptmann's fingerprints were not on the wood, even in places that the man who made the ladder would have to have touched. Upon reporting this to a police officer and stating that they must look further, the officer said "Good God, don't tell us that, Doctor!". The ladder was then washed of all fingerprints, and Schwarzkopt refused to make it public that Hauptmann's prints were not on the ladder. -- Several books have been written proclaiming Hauptmann's innocence. These books variously criticize the police for allowing the crime scenes to become contaminated, Lindbergh and his associates for interfering with the investigation, Hauptmann's trial lawyers for ineffectively representing him, the reliability of the witnesses and the physical evidence presented at the trial. Ludovic Kennedy in particular questioned much of the evidence, such as the origin of the ladder, and the testimony of many of the witnesses. The most recent book on the case - "A Talent to Deceive" by British investigative writer William Norris - not only affirms Hauptmann's innocence but accuses Lindbergh of a cover-up of the killer's true identity. The book points the finger of blame at Dwight Morrow Jr., Lindbergh's brother-in-law. In 2005, the truTV television program Forensic Files conducted a re-examination of the physical evidence in the kidnapping using more modern scientific techniques. The program concluded that Hauptmann had indeed been guilty, but it noted that there remained many questions, such as how he could have known that the Lindberghs would be remaining in Hopewell during the week. [article link]

The Lindbergh Kidnapping Hoax - The true Crime of the Century was not a kidnap/murder but rather, the execution of an innocent man - the murder of Richard Hauptmann - Outrageously unfair news coverage presented what appeared to be a public outcry for the electric chair but there were many who were not so sure
Ever since the publication of Anthony Scaduto's Scapegoat in 1976 there has been more than enough evidence to warrant an official re-investigation of that tainted event known as the "Trial of The Century." Yet, the case remains closed in spite of a mountain of evidence that clearly shows how an innocent man was framed, in 1935, by desperate New Jersey cops and a politically ruthless prosecutor. For more than 60 years Anna Hauptmann fought for exoneration of her husband. In the mid 1980s, based partly upon Scaduto's newly disclosed evidence, she made what would become her final appeal, to NJ Gov. James Florio. His useless advice to the courageous and broken hearted widow was that "history" would have to be the judge of whether her husband was framed by Attorney General David Wilentz and the New Jersey State Police. History?! What a cheap excuse. There really is nothing cheaper than "history" when it comes to answering for a frame-up. No one pays and no one apologizes. Smart politics. The True Crime: The true Crime of the Century was not a kidnap/murder but rather, the execution of an innocent man - the murder of (Bruno) Richard Hauptmann. ... On May 20, 1927, Charles Augustus Lindbergh became a world hero. He was the first aviator to fly across the Atlantic Ocean in a solo flight. After 33 hours The Spirit of St. Louis touched down in Paris and the handsome, 25-year-old pilot became a living god. His life, only five years later, would become known as a public tragedy when, on a Tuesday evening, March 1, 1932, his twenty-month-old son, Charles, Jr., disappeared from his crib. ... On May 12, 1932 the child's decomposed body, lying in a shallow grave only two miles (walking distance) from his home, was found by a truck driver. The baby had been dead since the night of his disappearance. Lindbergh, in command of the entire investigation from its inception, ordered an immediate cremation. No legitimate autopsy was ever performed. There is no corpse to exhume for forensic testing. Lindbergh scattered the ashes of his firstborn child out of an airplane in August 1932 and a long line of "real Lindbergh babies" have staked their claim for a share in the Lindbergh fortune ever since. ... Outrageously unfair news coverage presented what appeared to be a public outcry for the electric chair - but there were many who were not so sure. ... After sixty nine years this case will not die. Frightening discrepancies point to a prosecutorial frame-up. No one could ever say that Hauptmann's trial was fair. Even those who believe he was guilty agree it was an unfair trial. Exculpatory evidence, available at the time of the trial, was suppressed. The Defense was not advised of such evidence nor were they allowed to handle or view the supposedly incriminating evidence. ... Contrary to public knowledge of this case there has never been an iota of hard evidence linking Hauptmann to Hopewell, NJ on the night of March 1, 1932. ... In 1993, Stephen Monier, a Goffstown, NH Police Chief and Gregory Ahlgren, a Manchester, NH defense attorney, presented their shocking, but plausible, research pointing responsibility for the child's death, not to any stranger nor to any sort of a gang - but to the baby's father himself. By re-investigating this case as if it happened today, rather than the hero-worshipping world of the 1930s, Ahlgren and Monier have given spellbound readers a new understanding of how easy it was for an idolized celebrity to take charge of the most sensational investigation the country had ever known. [article link]

Conspiracy Nation The Lindbergh Kidnapping Hoax - (Part 1) THE KIDNAPPING OF THE LINDBERGH BABY - "...comparisons between Lindbergh and Hauptmann --that the two men were very similar in an unbelievable number of ways, physically, through life and family history, etc. ...it was as though Hauptmann was the dark side of Lindbergh - But, if the latest theories have any validity at all, it seems as though Lindbergh was the real dark side" - Lindbergh, hailed as the great American hero after his historic New York to Paris flight in 1927, took charge of the investigation himself - He refused to allow other members of the household to be questioned - The (ransom) envelope was opened in the presence of the police - Anonymous, it bore an elaborate coded symbol as a signature
On March 1, 1932, Ollie Whateley, butler at the Charles Lindbergh home in Hopewell, New Jersey, called the local police to report that the Lindbergh's infant son had been stolen. Within hours, local and state police, plus press and ordinary sensation seekers were all over the grounds. While local police saw a crude ladder, built in sections, lying near the window from which it appeared the baby had been taken, and two grooves where the ladder had rested, most other footprints and possible clues were obliterated in the rush to investigate the rain-soaked grounds. Lindbergh, hailed as the great American hero after his historic New York to Paris flight in 1927, took charge of the investigation himself. He refused to allow other members of the household to be questioned. According to him, the child was discovered missing when his nursemaid, Betty Gow, went in to check on him and found the crib empty. She reported this first to Anne Morrow Lindbergh, the child's mother, then they went to Colonel Lindbergh's room. ... When the butler came to report, he found Lindbergh sitting in his car. Lindbergh asked the butler to drive into town and buy a flashlight, so that he could investigate. But before Whateley could do so, the police arrived. Lindbergh led them straight to the window under the child's room, pointed out the discarded ladder, and led them to the prints which the ladder had left, and a footprint. According to police reports, he was very calm and collected. He then led the police upstairs to the nursery, where he pointed to an envelope resting against the window. He told police that he had ordered that it not be touched until a fingerprint expert could be summoned. The envelope was opened in the presence of the police. Anonymous, it bore an elaborate coded symbol as a signature, and claimed that the writer and associates were holding the child for ransom and would communicate the particulars later. The letter appeared to have been written by someone foreign, probably Germanic. The fingerprint expert found no prints on the envelope or letter. Nor did he find any on the window, or the child's crib. He didn't even find Lindbergh's prints, or those of the nursemaid or Anne Lindbergh, who had searched the room before police arrival (incidentally, failing to notice the ransom note .) -- Over the next several months, Lindbergh continued to spearhead a most unusual investigation. He rejected the FBI's offer of assistance, but called in Morris Rosner, a member of the underworld. Claiming that he was convinced that the kidnapping was the work of organized crime leaders, he asked Rosner to circulate the ransom note and see if he could get any information from his underworld connections. ... Many legal experts and researchers believed Hauptmann, but could not save him from the electric chair. There were too many holes in the case, too many unanswered questions. But in the 60 years since then, four major theories have emerged about what really happened in Hopewell New Jersey that day in 1931. The first is that Hauptmann was guilty. A variation of that was that he was guilty, but had not acted alone. The last two theories are more startling. In 1993, two books came out claiming that there never had been a kidnapping; that Lindbergh and his family were actually covering up a killing. The premise that the kidnap was a coverup appears to answer many of the questions that the arrest and execution of Hauptmann raised. Much of the evidence against Hauptmann was unsatisfactory; much of it was plainly manufactured. And much of Lindbergh's conduct during the trial is, in hindsight, very peculiar. A quick review of the basic questions answered and left open, will demonstrate this. [article link]

Conspiracy Nation The Lindbergh Kidnapping Hoax - (Part 2) THE KIDNAPPING OF THE LINDBERGH BABY - The latest theories claim that there was no kidnapping at all; that the kidnap story was devised as a way to cover-up the guilt of a member of the Lindbergh family - today it is almost certain that he or a family member would have led the list of suspects - But, in 1931, Lindbergh symbolized all that Americans most claimed to value, so any thought of possible conspiracy was dismissed as unthinkable - 3rd Conspiracy Theory: In the late 1930s, when Lindbergh openly associated with Nazis, and made many public statements about the desirability of a Master Race here in America, there were some fitful rumors that Lindbergh had killed his own child because it was genetically defective, retarded - There is no proof that Lindbergh in fact killed his own child; however, the theory answers questions left open by Hauptmann's arrest and execution -- If true, however, Lindbergh is guilty not only of the death of his (handicapped) son, but of the cold and deliberate murder of Bruno Richard Hauptmann
1st Conspiracy Theory: is that the child was murdered by Anne's sister, Elizabeth Morrow. Charles Lindbergh originally courted Elizabeth, and the press reported rumors of an engagement. However, Elizabeth flew to the aid of an ailing brother, and when Lindbergh paid a return visit to the Morrow home, only Anne was there. They began to court, and married. Elizabeth had a mild heart attack following this news, and there is some evidence of a nervous breakdown. ... 2nd Conspiracy Theory: The second theory, on its face, is even more incredible: Lindbergh himself killed the child in the course of a practical joke. Lindbergh was known for cruel practical jokes. He often filled bunkmates beds with lizards and other reptiles; on one occasion he put a snake in the bed of a man who was terrified of them. Asked if the snake had been venomous, Lindbergh replied "Yes, but not fatally." He also filled a friend's canteen with kerosene and watched him drink it; the man was hospitalized for severe internal burns. And, only two weeks prior to the reported kidnapping, Lindbergh hid the child in a closet then ran to his wife's room, claiming the child had been stolen. He let the joke go on for 20 terrifying minutes before confessing. In "Crime of the Century", Ahlgren and Monier theorize that Lindbergh tried that joke one too many times. In their scenario, Lindbergh called home to say he would be late, but actually arrived at the usual time. He climbed his makeshift ladder to his son's room, planning to spirit the child out and arrive at the front door with him in hand, claiming something like "Look who I met in New York." Unfortunately, the ladder broke, Lindbergh slipped, and the child's head was smashed against the side of the house. Lindbergh then hid the body, went home, failed to check on his young son even though the child had been sick, and spent some time in his study alone before Betty Gow reported the child's disappearance. Ahlgren and Monier speculate that Lindbergh wrote the original ransom note during this time. Most experts agree that the wording of the note was typical of an English speaking person trying to sound Germanic, rather than of a real German. -- To accept this (2nd) theory, as amazing as it may be, is somewhat easier than to believe the (1st theory) charge against Elizabeth Morrow. The great American hero was above suspicion. Police would never think to check his alibi, to see why he arrived home an hour later than usual that night. Nor did they hesitate to follow his orders throughout the investigation, although they, not Lindbergh, were the trained investigators. ... 3rd Conspiracy Theory: In the late 1930s, when Lindbergh openly associated with Nazis, and made many public statements about the desirability of a Master Race here in America, there were some fitful rumors that Lindbergh had killed his own child because it was genetically defective -- retarded. As war and memory faded, these whispers died down. Baby boomers, if they knew much about the case at all, tended to hear it from the perspective of Lindbergh, the vulnerable hero; his later politics forgotten. There is no proof that Lindbergh in fact killed his own child; however, the theory answers questions left open by Hauptmann's arrest and execution. And in this theory, only one person had to keep a dreadful secret and perjure himself. If true, however, Lindbergh is guilty not only of the death of his son, but of the cold and deliberate murder of Bruno Richard Hauptmann. [article link]

33° The Scottish Rite Journal: Lindbergh Anniversaries Recall A Great American Mason by Philip Douglas A. Field, 32°, K.C.C.H. - On this year's 100th birthday of pioneer aviator Bro. Charles A. Lindbergh and the 75th anniversary of his historic 1927 flight, it is appropriate to remember and honor this outstanding American Mason - Perhaps from his five-term Minnesota U.S. Congressman father or his schoolteacher mother, Bro. Lindbergh had learned to plan carefully - Thus, he had every detail of his burial in place
On Sunday, May 26, 2002, at 4:00 pm at the Palapala Ho'omau Congregational Church (below left) at Kipahulu, Island of Maui, Hawaiian Islands, 16 parishioners, friends, and Masonic Brothers gathered in the fading sunlight. In the dimly lighted church built 145 years ago of coral, lava stone, and mortar, those attending were led by Kahu Richard Wylie in singing "America the Beautiful." The event was a memorial service for our Masonic Brother, Charles Augustus Lindbergh (1902-1974). -- Brother Lindbergh had bought five acres of coastal land on Maui and had built two rustic dwellings. When he grew short of days due to terminal cancer, he was in New York, but wanted to die at his Maui home. In the outer courtyard of the church's tiny cemetery, a gray Vermont granite stone lying flat on the ground marks his grave. It bears the inscription "...If I take the wings of morning, and dwell in the uttermost parts of the sea..." a passage from Psalms 139:9. Familiar to many, but not inscribed on the stone, is verse 10: "...even there shall thy hand lead me, and thy right hand shall hold me." That afternoon, someone had placed six tiny American flags and one small Swedish flag about the edges of the stone. Inside the faintly damp church, light faded as the pastor led those joining him at a table where a single goblet held ceremonial grape juice. Those who wished dipped a tiny square of white bread into the cup and ate. A shy local lady led the congregation in singing a cappella the haunting "Ka Haku Aloha E," "Break Thou the Bread of Life." Kahu Wylie gave the benediction. ... Bro. Lindbergh took "the wings of morning" out of this world at 7:00 am on Monday, August 26, 1974. He was 72. Perhaps from his five-term Minnesota U.S. Congressman father or his schoolteacher mother, Bro. Lindbergh had learned to plan carefully. Thus, he had every detail of his burial in place, including a heavy eucalyptus wood coffin. With similarly precise planning, he had left his island A-frame cottage and another building, along with the land surrounding these structures, to the U.S. National Park Service, had arranged to have them included in Haleakala National Park, and had set up a fund to maintain these bequests. ... Further, William R. Denslow, in his four-volume work titled 10,000 Famous Freemasons, records the following: "Lindbergh received his degrees in Keystone Lodge No. 243, St. Louis, Mo., June 9, Oct. 20, and Dec. 15, 1926, and is a life member of that lodge. He is also a member of St. Louis Chapter No. 33, National Sojourners, and the Sciots of San Diego, Calif." (Transactions of the Missouri Lodge of Research, 1959, Vol. III, pp. 87-88). On his history-making flight, Lindbergh is said to have worn a patch with a Square and Compasses on his flying jacket. In the year 2002, to celebrate the 75th anniversary of Brother Lindbergh's famous flight, Erik Lindbergh, Lindbergh's grandson, flew alone nonstop over the same route his grandfather took from New York to Paris. We salute Brother Charles Augustus Lindbergh as a great American and Freemason. [article link]

(1941) 9-11 Speech by Charles Lindbergh - Charles Lindbergh's speech 9/11/41 Des Moines, Iowa - LISTEN CLOSELY TO THIS RARE SPEECH BY CHARLES LINDBERG - A FACINATING AND PASSIONATE SPEECH {Charles Lindbergh was passionate about the war though he wasn't opposed to war at all he was a Nazi; he was opposed to America entering the war against his fellow Nazi's in Germany whom he collaborated with regarding his invaluable long-distance flight experience and airplane expertise by actually helping to select the latest technology for Hitler in the building of the Nazi air force and by soliciting donations and funds to assure that the first WWII Nazi combat planes were built. Lindbergh participated in WWII in the Pacific against the Japanese but he would not participate in Europe against the Germans.} (Youtube - Rare Audio)
"On a spring day in 1918 several government agents entered a printshop at Washington, D. C., where the original edition of this book was being printed. "Destroy all the Lindbergh (Sr.) plates in your plant," they told the head of the institution. He was forced to comply. The hysteria of war-time (WWI) brooked no delays. Not only were the plates of this book "Why Is Your Country at War?" destroyed, but also the plates of Congressman Lindbergh's book "Banking and Currency," written in 1913 and attacking the big bankers and Federal Reserve Law. So was the pat painstaking effort of months wiped out. Only a few hundred copies of this book had been printed, and they were sent to Minnesota for use in Congressman Lindbergh's campaign for the governorship of that state. In 1923 Dorrance & Company issued Congressman Lindbergh's "The Economic Pinch," long out of print, as are his other writings, so that the present volume is the only one on Lindbergh's books available to the American reading public today. Lindbergh transferred the copyright to me late in 1923, when I was associated with him in the practice of law at Minneapolis. We intended to use the book in his 1924 campaign for governor, but death took him on May 24, 1924, and the project was halted. As the years have passed the book has become more and more amazing. In the light of things now happening it is a most uncanny prediction of economic trends, twenty years ahead of its time." LISTEN CLOSELY TO THIS RARE SPEECH BY CHARLES LINDBERG. A FACINATING AND PASSIONATE SPEECH. [article link]

{Conspiracy Wrap-up - 1944 WWII The Exercise Tiger Massacre} Normandy invasion June 6, 1944: D-Day German [Newsreel] Footage - At 5:18 seconds into the June 6, 1944 German newsreel German victory footage not from Normandy but from the ill-fated April 28, 1944 American Exercise Tiger shows up in the German film reel. How did the German propaganda office receive the recent (Top Secret) American film disaster of Exercise Tiger? British Prime Minister Winston Churchill wanted to deceive the German population into thinking that they were winning the war in order to keep them from finding out the truth and seeking a surrender before his planned annihilation and destruction, from both the east (Russia) and the west (Allies) could be unleashed on the unsuspecting German citizens. Churchill created a (staged) German victory at Slapton Sands alerting German attack boats to the unarmed Americans and allowing 749 unarmed American soldiers to be killed so the film footage could be given to the German propaganda department and used as a German victory masking the planned onslaught to come. (Graphic War Footage - YouTube)
Combat footage. (Die Deutsche Wochenschau) 6th June 1944, Normandy invasion from German perspective. As late as 13:35 the German 352nd division was reporting that the assault had been hurled back into the sea. From their vantage point at Pointe de la Percée overlooking the whole of the beach from the western end the German perception was that the assault had been stopped at the beach. An officer there noted that troops were seeking cover behind obstacles and counted ten tanks burning. However, as early as 07:35 the third battalion 726th Grenadier Regiment, defending Draw F-1 on Fox Green beach, was reporting that 100--200 American troops had penetrated its front, with enemy inside the wire at WN-62 and WN-61 under attack from the rear. Casualties amongst the defenders were mounting and at the same time that the 916th regiment, defending the centre of the 352nd zone, was reporting that the landings had been frustrated, it was also requesting reinforcement. The request could not be met because the situation elsewhere in Normandy was becoming more urgent for the defenders. [article link]

Remembering Operation Tiger WWII: Six weeks before D-Day - The residents of Slapton and Torcross had been evacuated from their homes since 1943 and live ammunition was going to be used [on this the 6th and last practice exercise at this location] - USA's D-Day Disaster Operation Tiger (YouTube)
28 April 1944, landing craft set off from the coast of England carrying soldiers and their equipment, along with a convoy of ships. The Royal Navy provided escorts with HMS Scimitar in the lead and HMS Azalea in the rear. Suddenly HMS Scimitar in the front was rammed by another vessel and had received orders to stay in port but the Commander of the operation was not told of this fact so the convoy started off with no escort in the front and HMS Azalea in the rear had been told to stay behind. It is thought that a typing error was to blame for this miscommunication and the convoy had no Navy escorts at all. The accounts of Operation Tiger are taken from the men that survived so some versions differ about what happened. ... Eight landing ships were heading towards Slapton Sands with engineers and chemical and quartermaster troops on board along with tanks and jeeps, when suddenly nine German torpedo boats appeared out of the darkness and attacked the convoy of eight ships. ... A subsequent official investigation revealed two factors that may have contributed to the tragedy -- a lack of escort vessels and an error in radio frequencies. ... Orders were issued after Operation Tiger that no one who knew anything could talk about it as they didn't want the Germans to know how many men they had lost or what they were trying to achieve with Operation Tiger. There was a press release issued of the incident in July 1944 of the tragedy. [article link]

April 28th 1944 Army Exercise Tiger - Exercise Tiger, one of several rehearsals conducted in preparation for the momentous [June 6, 1944 D-Day] invasion to come - As the convoy sailed into Start Bay, westernmost corner of Lyme Bay, German E Boats found them and opened fire on a defenseless convoy [Two LST's (troop ships) sunk, a third lay crippled] - There were accusations not only of a cover-up, but also of heavy casualties inflicted by U.S. soldiers [acting as German soldiers in the exercise], who presumably did not know they had live ammunition in their weapons, firing on other [American] soldiers - killing 749 soldiers
It was two hours after midnight on 28 April, 1944. Since the moon had just gone down, visibility was fair. The sea was calm. A few hours earlier, in daylight, assault forces of the U S 4th Infantry Division had gone ashore on Slapton Sands, a stretch of beach along the south coast of England that closely resembled a beach on the French coast of Normandy, code-named Utah, where a few weeks later U.S. troops were to storm ashore as part of history's largest and most portentous amphibious assault: D-Day. The assault at Slapton Sands was known as Exercise Tiger, one of several rehearsals conducted in preparation for the momentous invasion to come. So vital was the exercise of accustoming the troops to the combat conditions they were soon to face that commanders had ordered use of live naval and artillery fire, which could be employed because British civilians had long ago been relocated from the region around Slapton Sands. Individual soldiers also had live ammunition for their rifles and machine guns. -- In those early hours of 28 April off the south coast in Start Bay, Lyme Bay, a flotilla of eight LSTs (landing ship, tank) was ploughing toward Slapton Sands, transporting a follow-up force of engineers and chemical and quartermaster troops not scheduled for assault but to be unloaded in orderly fashion along with trucks, amphibious trucks, jeeps and heavy engineering equipment. Out of the darkness, nine swift German torpedo boats suddenly appeared. On routine patrol out of the French port of Cherbourg, the commanders had learned of heavy radio traffic in Lyme Bay. Ordered to investigate, they were amazed to see what they took to be a flotilla of eight destroyers. They hastened to attack. -- German torpedoes hit three of the LSTs. One lost its stern but eventually limped into port. Another burst into flames, the fire fed by gasoline in the vehicles aboard. A third keeled over and sank within six minutes. There was little time for launching lifeboats. Trapped below decks, hundreds of soldiers and sailors went down with the ships. Others leapt into the sea, but many soon drowned, weighted down by water-logged overcoats and in some cases pitched forward into the water because they were wearing life belts around their waists rather than under their armpits. Others succumbed to hypothermia in the cold water. When the waters of the English Channel at last ceased to wash bloated bodies ashore, the toll of the dead and missing stood at 198 sailors and 551 soldiers, a total of 749, the most costly training incident involving U.S. forces during World War II. Whilst all this was unfolding, MGB's of our Coastal Services could see flashes from the battle, whilst on patrol, but were not ordered to intercept the E boats or investigate and knew nothing of the tragedy taking place nearby. MGB's. Norman Hine's story - click the link. Allied commanders were not only concerned about the loss of life and two LSTs -- which left not a single LST as a reserve for D-Day -- but also about the possibility that the Germans had taken prisoners who might be forced to reveal secrets about the upcoming invasion. Ten officers aboard the LSTs had been closely involved in the invasion planning and knew the assigned beaches in France; there was no rest until those 10 could be accounted for: all of them drowned. A subsequent official investigation revealed two factors that may have contributed to the tragedy -- a lack of escort vessels and an error in radio frequencies. Although there were a number of British picket ships stationed off the south coast, including some facing Cherbourg, only two vessels were assigned to accompany the convoy -- a corvette and a World War I era destroyer. Damaged in a collision, the destroyer put into port, and a replacement vessel came to the scene too late. Because of a typographical error in orders, the U.S. LSTs were on a radio frequency different from the corvette and the British naval headquarters ashore. When one of the picket ships spotted German torpedo boats soon after midnight, a report quickly reached the British corvette but not the LSTs. Assuming the U.S. vessels had received the same report, the commander of the corvette made no effort to raise them. Whether an absence of either or both of those factors would have had any effect on the tragic events that followed would be impossible to say, but probably not. The tragedy off Slapton Sands was simply one of those cruel happenstances of war. I received an email in October 2008 from Lois Behrens Orjuela who tells me that (her) father died here and that his body was never recovered. Lt. Cmdr. John W. Behrens was on LST 531. [article link]

Exercise Tiger - Actor Edward G. Robinson - Two American GI's talk to locals near Slapton - (Identities Unknown) Looks like Edward G Robinson [Office of War Information department - Propaganda officer] in the front centre! {Edward G. Robinson and other "U.S. Office of War Information" personnel were scouting filming locations at Slapton Sands (a coastal village in Devon, England - wiki.com) to film what would become the "ill-fated Exercise Tiger" unknowingly the (live ammo) exercise was a complete set up and footage of the April 28, 1944 massacre ended up in the June 6, 1944 Nazi Newsreel publications [and other German newsreels] presenting the Normandy landing as a defeat for Allied forces and a victory for German forces falsely enabling German moral to remain dedicated to a war that was already lost.}
What began as a top secret naval operation to prepare US Army and Naval forces for the June 6th D-Day Invasion, would end with one of the highest losses ever suffered in combat by the US Army and Navy in WW II. -- At 0135 on the morning of April 28th, 1944, eight Tank Landing Ships (LST's) and their lone escort, the British corvette HMS AZALEA, were en route to the landing area. Slapton Sands was selected because its beach looked every bit like the beaches at Normandy that would be code named Utah and Omaha by the allies. The eight LST's of LST Group 32, formed convoy T-4. they were the support group for elements of the 4th & 29th Infantry, 82nd Airborne and 188th Field Artillery Group already ashore at Slapton Sands. The LST's were carrying the 1st Engineer Special Brigade, the 3206th Quartermaster Company from Missouri, the 3207th Company and 462nd and 478th combat truck support companies as well as other elements of the US Army's engineer, signal, medical and chemical corps along with some infantry. Miles south in the mouth of Lyme bay, lay the bulk of the Tiger naval force. Protected by the cruiser USS AGUSTA and the new British "O" class destroyers HMS ONSLOW and HMS OBEDIENT as well as the Tribal Class destroyer HMS ASHANTI and a covering force of motor torpedo boats. Anchored along with LST's 55 and 382 they would be of no help to the ambushed LST force of T-4. Attacking in the pitch black night, 9 German Navy "E" boats (torpedo) struck quickly and decisively. Without warning LST 507 was torpedoed first. Explosions and flame lit the night. At 0217 LST 531 is torpedoed. It sinks in six minutes. Of the 496 soldiers and sailors on her, 424 of them died. It would be on this ship that the state of Missouri would lose some 201 of its boys of the 3206th. LST 289 tried to evade the fast German "E" boats but was hit in the stern. LST's 496, 515, and 511 all began firing at their attackers, LST 289 joined in returning fire while lowering landing craft to pull it out of harms way. -- At 0225 the LST 499 radioed for help. Minutes later the lead ship, LST 515 sent out an urgent and chilling message. " 'E' boat attack". Radio stations along the coast pick up the dramatic calls for help, unaware of the top secret operation underway, the calls go unanswered. Only after an alert radio operator heard the words "T-4", did the Naval Command realize the calls were from "Tiger" and send help. By 0240 the horror was slowly realized. Two LST's sunk, a third lay crippled. Of the 4000 man force nearly a fourth were missing or killed . Official Dept. of Defence records confirm 749 dead , 551 US Army and 198 US Navy. The death toll makes "Tiger" the costliest battle to U.S. forces at that point in the war after Pearl Harbour. On April 28th, 1944, the LST's darkest yet finest hour occurred. When, for one hour, the men and ships of Convoy T-4 fought the greatest naval battle ever faced by an LST force in history. Against superior enemy warships, the Tiger amphibious force held its own. The German attack did not stop Exercise Tiger. Landing operations resumed later on the 28th. It is a credit to the tenacity and determination of the soldiers and sailors involved in Exercise Tiger, that the D-Day invasion at Normandy occurred as planned. The events surrounding Exercise Tiger were officially declassified in early August 1944, two months after the Normandy Invasion. On April 28th 1996 Secretary of The Navy John Dalton stated in his remarks "Tiger....was the LST's finest hour." -- In Peter Scott's book "The Battle of The Narrow Seas" published in 1945 he makes a vague reference to the disaster at Slapton. As he was on the planning staff at Portsmouth "Plot" prior to D Day, he would have been ideally placed to learn of this catastrophe. He refers to E boat successes prior and during D Day. He writes " Only once in that time did the E Boats achieve anything of consequence. That was during an invasion exercise when they got in amongst a convoy of landing craft in Lyme Bay and wrought serious devastation and heavy loss of life; it was their sole success although they were at sea night after night". Even in this brief reference Scott gives the E Boats undue credit. The vast majority of American losses were from alleged friendly fire from their own forces on the beach! At the time of writing his book (1945) he must have known of the real reasons over 900 US servicemen met their deaths. [article link]

The 30th Infantry Division In World War II - Edward G. Robinson, who were entertaining the men of the 30th - When Mr. Robinson requested to talk to a German P.O.W. (Mp_30.doc)
As the Division moved toward Paris, the Military Police Platoon had the happier job of providing an escort for actress Dinah Shore and actor Edward G. Robinson, who were entertaining the men of the 30th. When Mr. Robinson requested to talk to a German P.O.W., the men had to put an American officer in German uniform to play the role, as the P.O.W. cages were empty at the time. Such an act was presented for the great actor that he was none the wiser! [article link]

Snopes.com: The Robinson Factor - Claim: (Actor) Edward G. Robinson funded the French Resistance in World War II - there's no record - or even admission or hint on the actor's part - of his ever slipping cash into the hands of the Resistance, let alone of doing it every month - He was also a man who cared about battling Nazism - His opportunities to do so were limited, given that he was almost 50 at the time of the attack on Pearl Harbor and thus well beyond the age when he could enlist with the U.S. forces - Frank Capra's Signal Corps film group [Newsreels] in Washington had nothing for him, nor did the OSS [CIA forerunner] or the Navy - Despite the obstacles, he found ways to aid the war effort - In 1942, at the request of the Office of War Information [Propaganda], he traveled to England and from there made "morale speeches to the British and broadcast in as many foreign languages as I could to the occupied areas of Europe" - Although they were marked as secret [because Robinson actually was an OSS agent], reproductions of his official orders from the Office of War Information were included in Robinson's 1973 autobiography
Origins: The revered actor Edward G. Robinson (1893-1973) began life as Emmanuel Goldenberg, the fifth of six children born to Morris and Sarah Goldenberg in Romania. His family immigrated to New York City when he was nine years old. Fed in large part by his role of Rico in the 1931 film Little Caesar, his public image was that of a tough-talking bad guy. Yet such perception belied the truth about him. Robinson was a sensitive, quiet, cultured man who spoke seven languages besides English fluently, including Yiddish, Romanian, and German. He collected great works of art, and at the time of his death his collection was valued in the millions of dollars (and that after he'd disposed of almost all of it in 1956 as part of the divorce from his first wife.) -- He was also a man who cared about battling Nazism. His opportunities to do so were limited, given that he was almost 50 at the time of the attack on Pearl Harbor and thus well beyond the age when he could enlist with the U.S. forces. (He served in the U.S. Navy in 1918, when he was 25 years old.) Frank Capra's Signal Corps film group in Washington had nothing for him, nor did the OSS or the Navy. Despite the obstacles, he found ways to aid the war effort, as he describes in his 1973 autobiography, All My Yesterdays: "This is a point in time at which I went to no meetings but, on the set with a secretary, answered appeals for help from all over the country. I refused to crawl or slither out of anything; any committee with a title that seemed to me to suggest help for England and France against the Nazis and which contained on its letterhead the name of a recognized figure, I responded to - usually with a check. Later I responded by making speeches." -- In 1942, at the request of the Office of War Information, he traveled to England and from there made "morale speeches to the British and broadcast in as many foreign languages as I could to the occupied areas of Europe." He entertained troops in the U.K. and on the radio made patriotic and propaganda broadcasts. Some of those broadcasts were in German and were addressed to the underground in Germany. (At the time he was making them, he wondered if they were getting through. After the war, he heard from a number of Germans who praised his wartime broadcasts, telling him he'd given them hope.) -- Robinson did as much as a 50-year-old movie star could in contributing to the war effort during World War II, both at the behest of the U.S. government (making speeches to troops and broadcasting in foreign languages to occupied lands), and privately (funding numerous organizations). In addition to putting monies into the hands of such groups as the Anti-Nazi League, Bundles for Britain, Committee to Defend America by Aiding the Allies, and Fight for Freedom, he donated all of his 1942 earnings (less what he was obligated to pay in taxes on that income) to war funds, particularly the USO and war bonds. As well as covering dozens of USO-related expenses that year, he also made donations to China War Relief, War Service Inc., Hollywood Canteen, Medical Aid to Russia, and the American Flying Service Foundation. -- Although they were marked as secret, reproductions of his official orders from the Office of War Information were included in Robinson's 1973 autobiography. The actor was proud of the work he did on behalf of the Allies and wanted people to know the precise details of it, even if that got him into trouble. (He believed he risked being prosecuted under the Espionage Act. Granted, the risk would have been very small, given that by the time of publication there no longer was an Office of War Information.) It therefore does not follow that even at the very end of his life he would have failed to mention having successfully managed to spirit monies into the hands of the underground movement in France month after month, especially in light of how difficult and complicated such a process would have been and how heroic the Resistance's work was. [article link]

{Conspiracy Wrap-up - 1972 The Mitchell Brothers Porn Explosion} Wikipedia.com: The Mitchell brothers - James "Jim" Lloyd Mitchell, November 30, 1943-July 12, 2007 and Artie Jay Mitchell, December 17, 1945-February 27, 1991 - were pioneers in the pornography and striptease club business in San Francisco and other parts of California from 1969 until 1991, when Jim was convicted of killing Artie - In 1991, Jim, in response to friends' and associates' demands to "do something" about alcoholic, cocaine-addled Artie, drove to Artie's house one rainy evening in late February with a .22 rifle and fatally shot him - After having served three years in San Quentin Jim was released in 1997 - Jim Mitchell died at his ranch in western Sonoma County on July 12, 2007 from an apparent heart attack - The funeral in Jim's boyhood town of Antioch, California on July 19 was attended by 300 people, including (San Francisco) Mayor Willie Brown
In 1969, with the help of Artie's Ivy League-educated wife Meredith Bradford, they fulfilled their ambitions by leasing and renovating a dilapidated two-story building at 895 O'Farrell Street, which they converted into the O'Farrell Theatre, a movie theater with a makeshift film studio upstairs. They also rented a larger facility at 991 Tennessee Street in which to shoot some of their films; nevertheless, even their fans conceded that Mitchell movies ranged in quality from mediocre to atrocious. Jim Mitchell once quipped, "The only Art in [porn] is my brother." The Mitchells opened the O'Farrell Theatre on the Fourth of July, 1969, and were confronted almost immediately by the authorities. They would open other X-rated movie houses in California over the years, spending much time in court and money on lawyers to stay open as indignant locals and officials tried to shut them down. They became incorporated as Cinema 7 (headquartered in the managers' offices at the O'Farrell Theatre) and in 1972 produced one of the world's first famous feature-length pornographic movies, Behind the Green Door, starring then-Ivory Snow girl Marilyn Chambers in her porn debut. The movie, produced for $60,000, grossed over $25 million.The Mitchells rode the porno chic wave, producing numerous hardcore movies including Resurrection of Eve in 1973 and Sodom & Gomorrah in 1975. One of their last big-budget movies was The Grafenberg Spot (1985), featuring the underaged Traci Lords, who had entered the adult-video industry with fraudulent identification. The Mitchell brothers were the first to transfer film titles to videotape and market them via ads in national sex magazines. The brothers were inducted into the AVN Hall of Fame. ... In 1991, Jim, in response to friends' and associates' demands to "do something" about alcoholic, cocaine-addled Artie, drove to Artie's house one rainy evening in late February with a .22 rifle and fatally shot him. O'Farrell stripper Julie Bajo (Artie's lover at the time) immediately called 911 and the police arrested Jim minutes later. Marilyn Chambers spoke at Artie's funeral; he was buried in Lodi Memorial Cemetery. After a highly publicized trial in which Jim was represented by his old friend and lawyer Michael Kennedy (by then a prominent Park Avenue attorney), the jury rejected a murder charge and found him guilty of voluntary manslaughter. Before Jim's sentencing, numerous people spoke on his behalf (presumably appealing for clemency), including former Mayor Frank Jordan, Sheriff Michael Hennessey, and former Police Chief Richard Hongisto. Mitchell was sentenced to six years in prison. ... After having served three years in San Quentin Jim was released in 1997 and he returned to run the O'Farrell Theatre. Jim established the "Artie Fund" to collect money for a local drug rehabilitation center and for the Surf Rescue Squad of the San Francisco Fire Department. ... Jim Mitchell died at his ranch in western Sonoma County on July 12, 2007 from an apparent heart attack. The funeral in Jim's boyhood town of Antioch, California on July 19 was attended by 300 people, including Mayor Willie Brown, ex-District Attorney Terence Hallinan and many O'Farrell strippers. He was buried next to his brother. [article link]

{Conspiracy Wrap-up - 1972 The Mitchell Brothers Porn Explosion} FoxNews: July 15, 2009: (Jim Mitchell) Son's Arrest the Latest Chapter in Porn Family Saga - The days before he was arrested for allegedly beating his ex-girlfriend to death and kidnapping their daughter brought a string of bad news to James "Rafe" Mitchell, the son of late San Francisco pornography mogul Jim Mitchell - Stevens said neighbors have told her they saw James Rafe Mitchell bludgeoning her daughter with a baseball bat Sunday while holding Samantha in his arms
Police in the Marin County city of Novato allege that by weekend's end, the 27-year-old Mitchell's problems only got worse. Keller's body was found on Sunday evening in the yard where she had just held a first birthday party for her daughter. The toddler, Samantha Rae Mitchell, was missing, prompting a statewide Amber Alert. Just before midnight, Mitchell's car was tracked to a Sacramento suburb where police arrested him on suspicion of murder, stealing a child and violating a restraining order. ... Huggins said that James Rafe Mitchell never held a job because he had inherited money from his father and had a methamphetamine addiction. Keller left him because of his drug problem, but over the years struggled with staying away from Mitchell, Huggins said. In her request for a restraining order, Keller painted a frightening picture of repeated abuse and horror she endured during her relationship. "I live in constant fear of James and fear that he will take Samantha. James just bailed out of jail and I am worried about what he might do to us," she wrote. She wrote that Mitchell first hit her in the mouth in September 2007 and that the abuse escalated from there. "One time he dragged me naked by my hair across the floor because I would not have sex with him. He dragged me from the bedroom down the hallway and threatened to throw me out the front door of the apartment, naked." Keller said Mitchell's brother and two sisters have a 5-year restraining order against him for an incident involving threats with a gun. Court documents state that Mitchell brought his gun in November 2007 to a family meeting at the Mitchell Brothers O'Farrell Theatre in San Francisco, waving the firearm in a threatening manner. Keller said the gun was used to threaten her that same month. "James took his gun out as if he was going to shoot me and I saw him pull the trigger as I ran away but discovered there were no bullets when I hear nothing," she wrote in her declaration. Mitchell first was arrested for domestic violence when Keller was four-months pregnant with their daughter, Huggins said, in February 2008. He was arrested again in March for violating his probation from the previous case. Keller's mother, Claudia Stevens, showed up for Mitchell's arraignment with a picture of her daughter pinned to her shirt. Stevens said neighbors have told her they saw Mitchell bludgeoning her daughter with a baseball bat Sunday while holding Samantha in his arms. [article link]

{Conspiracy Wrap-up - 1972 The Mitchell Brothers Porn Explosion} FoxNews: April 13, 2009: X-rated star Marilyn Chambers dies at 56 - For the first time, films like "Behind the Green Door" and "Deep Throat" also released in 1972 and starring Lovelace had decent acting and legitimate if fairly thin plots - As the audiences for them grew to include couples, they also began to take on higher production values and to be seen in places other than sleazy theaters - But "Behind the Green Door" brought something more in Chambers, an attractive young woman who had begun her career as a legitimate actress and model - She got her start in adult films after answering an ad placed in a San Francisco newspaper by pioneering adult filmmakers Jim and Artie Mitchell
The cause of death was not immediately known. A family friend, Peggy McGinn, said Chambers' 17-year-old daughter found the actress' body Sunday night at her home in the Los Angeles suburb of Canyon Country. Chambers was pronounced dead at the scene, the county coroner's office said Monday. Chambers and fellow actresses Linda Lovelace and Georgina Spelvin shot to fame at a time in the early 1970s when both American social mores and the quality of hard-core sex films were changing. For the first time, films like "Behind the Green Door" and "Deep Throat" (also released in 1972 and starring Lovelace) had decent acting and legitimate if fairly thin plots. As the audiences for them grew to include couples, they also began to take on higher production values and to be seen in places other than sleazy theaters. But "Behind the Green Door" brought something more in Chambers, an attractive young woman who had begun her career as a legitimate actress and model. ... "She was the first crossover adult star. She was the Ivory Snow girl and when she decided to make an adult movie that was big news," Steven Hirsch, co-CEO of adult filmmaker Vivid Entertainment Group, told The Associated Press on Monday. "It was the first adult movie that was more than just a bunch of sex scenes," Hirsch said of her breakthrough film. "She was an actress and she brought that ability to the set of 'Behind the Green Door.' That's part of what made that movie so successful." ... "Back then in my naive brain I was thinking that something like 'Behind the Green Door' had never been done before and the way our sexual revolution was traveling I really thought it was going to be a stepping stone which would further my acting career," she said. She learned afterward, she said, that wasn't the case. ... Chambers, born Marilyn Ann Briggs, on April 22, 1952, grew up in Westport, Conn. She got her start in adult films after answering an ad placed in a San Francisco newspaper by pioneering adult filmmakers Jim and Artie Mitchell. Married and divorced three times, she is survived by her daughter, McKenna Marie Taylor; her brother, Bill Briggs; and her sister, Jann Smith. [article link]

{Conspiracy Wrap-up - 1903 Old West Outlaw Tom Horn} Tom Horn: Misunderstood Misfit - At 6:30 on the foggy morning of July 18, 1901, 14-year-old Willie Nickell was brutally killed - shot in the back from ambush as he rode his father's horse near the family homestead 40 miles northwest of Cheyenne, Wyoming - The subsequent investigation and the arrest, trial and execution of the suspected murderer touched off controversy that has persisted for more than 100 years - The central figure in that controversy is Tom Horn
At 6:30 on the foggy morning of July 18, 1901, 14-year-old Willie Nickell was brutally killed - shot in the back from ambush as he rode his father's horse near the family homestead 40 miles northwest of Cheyenne, Wyoming. The subsequent investigation and the arrest, trial and execution of the suspected murderer touched off controversy that has persisted for more than 100 years. The central figure in that controversy is Tom Horn, a well-known stock detective who previously had been implicated in the murders of four rustlers in Wyoming and Colorado before being hanged for a crime that many historians believe he did not commit - even though Horn had claimed, 'Killing men is my specialty. I look at it as a business proposition, and I think I have a corner on the market. ... After a lengthy investigation, which included the extraction of an alleged confession from Horn by use of a concealed stenographer, the suspect was arrested on January 24, 1902, and was subsequently tried, convicted and, on November 20, 1903, hanged for the crime. But the question of his guilt or innocence and the enigma of the man's personality remain. [article link]

Tom Horn took the stand in his own defense - In the final analysis it was Horn's own testimony that hanged him - While awaiting the outcome of an appeal, Horn spent his time braiding a rope and writing an autobiography - His appeal was denied - He was hanged using his own rope on November 20, 1903, while two friends, Charles B. Irwin and Frank Irwin, sang the hymn "Life is Like a Mountain Railroad"
Motion pictures have attempted to make it appear that there was considerable doubt as to Horn's guilt. The films focused on the question of whether Joe LeFors got Horn drunk and whether Horn had really confessed or if the shorthand stenographer Charles Ohnhaus had misheard or mistranscribed Horn's statement. The defense was three-fold: (1.) Horn was under the influence of liquor, tended to make things up, and became talkative when drunk. Witnesses were produced that Horn had been drinking. (2.) Horn had an alibi and could not have been in the area at the time of the killing. He was in Laramie City, as proven by the fact that Horn's horse, Pacer, was lodged at a Livery in Laramie City for a ten-day period at the time of the killing. Witnesses testified that Horn was nowhere near the Nickell Ranch at the time of the slaying. (3.) The killing could not have occurred as he described to LeFors in the following regards: (a.) Dr. Barber testified, based on learned texts, that the wounds could not have been inflicted with a 30-30 similar to Horn's. (b.) A witness was produced who had slept with Horn several days later and had observed no injury to Horn's feet such as would have been produced had Horn gone barefoot. (c.) Horn, in his statement to LeFors, described the shooting as coming from one direction. The fatal shot came from another. ... Horn took the stand in his own defense. In the final analysis it was Horn's own testimony that hanged him. Horn admitted making the various statements testified to by LeFors, Snow and Ohnhaus with the exception of one statement which Horn did not remember but conceded he might have made. However, Horn contended that his confession was a "josh;" it was merely an exchange of wild tales. The witnesses admitted that although Horn had been drinking, Horn was in control of himself. Dr. Barber admitted he could not say that the wounds were not inflicted with a 30-30. ... A jury of 11 whites and one black, Charles Tolson, found Horn guilty on October 23, 1902, on the sixth ballot. At the end of the fifth ballot, two jurors voted for acquittal. The jury then examined all of the testimony. After re-examination, the two hold-out jurors voted guilty. Each later made statements to the effect that although they liked Horn, they had no choice but to find him guilty. ... In the final analysis, it must be said the jury was there, they heard the witnesses, and, upon consideration of all the evidence, they found they had no other choice but to find Horn guilty beyond a reasonable doubt. Thus, the mystery of Tom Horn, the one he took to his grave, is not if he killed Willie Nickell. Unanswered questions remain after 100 years: Who paid Horn the $2,100; who paid Horn to kill Isom Dart, Matt Rash, William Lewis, and Fred Powell; and who actually wrote Tom Horn's autobiography. [article link]

The invitations to the hanging were duly issued - [November 20, 1903] Roman Catholic and Episcopal priests visited with Horn, but Horn denied to Charlie Irwin that he had gotten religion {Why even at the last minute would Tom Horn feel the need to make public a denial that he had gotten religion? Because he was a practicing Satanists and wanted his friends to know that though condemned to hang he was still a Satanist.}
Horn's body was claimed by his brother Charles. In a later letter to Coble, Charles Horn noted that he had failed to write his brother prior to the execution. Horn was buried in Boulder, Colo. The funeral expenses were paid for by Coble. A guard was posted at the grave. As a result of an altercation between Coble and Nickell at the railway station over Nickell's sheep, the suspicion has always been that Coble paid Horn to do in Nickell. This has never been proven and it may well be speculated that Horn was merely performing an unsolicited favor of ridding the neighborhood of a sheepman. In 1903, Coble sold his interest in the Iron Mountain Ranch to his partner Henry Bosler. Later each accused the other of fraud. After Bosler refused to pay Coble what he was due, Coble successfully sued Bosler in a bitter action which went all the way to the Wyoming Supreme Court. Coble nevertheless lost his fortune and went to work as a foreman for a ranch in Nevada. In 1914, he was let go. On December 4, 1914, shortly after midnight, Coble entered the coffee shop of the Commercial Hotel in Elko through the 4th Street entrance, proceeded to the lobby and asked the night clerk for some stationery. He wrote out a note to his wife, and committed suicide in an unoccupied ladies' restroom using a .32 Smith and Wesson. Duncan Clark was killed in a hunting accident in April 1906 near Horse Creek where he was then residing. His death has been used as the basis for various conspiracy theories. Such theories include: (a) Willie Nickell was killed by Victor Miller using a gun similar to Horn's Winchester so as to blame Horn; (b) Willie was killed by Jose "Joe Good" Bueno, an outlaw from Brown's Hole, Colorado; and (c) the Wyoming Stock Growers Association conspired to "blow" the defense and see Horn hanged rather than have him reveal their being involved in the killings. A review of Justice Potter's opinion, Horn v. State, 12 Wyo. 80, 73 Pac. 705 (1903), reflects that every argument in Horn's favor was raised and carefully considered by the Wyoming Supreme Court. The Horn case is still cited as precedent in Wyoming courts. It is extremely doubtful that a lawyer of John Lacey's reputation would join a conspiracy to lose the case. Extraordinary efforts were made to save Horn including, as above indicated, appeals to the governor for clemency. [article link]

There was an air of finality in [Tom] Horn's letter to [Satanist] [John C.] Coble on November 17, 1903 - You know they can't hurt a Christian[?], and as I am prepared, it is all right {Tom Horn uses the word 'Christian' [as in a Satanist considering himself to be a true Christian] but clearly he was not a real Christian and at the same time admitted he had not gotten [real] religion. Why did Tom Horn and his friends fight so vigorously for an acquittal? Because in all likeliness Tom Horn was not a Christian but was actually a practicing Satanist using all the tricks, trades, manipulations, lies, threats and distortions in order to further his agenda, his agenda of going free from murders he admitted to committing and had stated to investigators intimate knowledge of the crime scenes that only the killer would know.}
There was an air of finality in Horn's letter to Coble on November 17, 1903. Dear Johnnie: Proctor told me that it was all over with me except the applause part of the game. You know they can't hurt a Christian, and as I am prepared, it is all right. I thoroughly appreciate all you have done for me. No one could have done more. Kindly accept my thanks, for if ever a man had a trued friend, you have proven yourself one to me. Remember me kindly to all my friends, if I have any besides yourself. Burke and Lacey have not shown up. I want you to always understand that the stenographic notes taken in the United States Marshal's office were all changed to suit the occasion. The notes read at the trial were not the original notes at all. Everything of an incriminating nature read in those notes was manufactured and put in. It won't do any good to kick at that now, so let 'er go. If any one profits by my being hung, I would be sorry to see them disappointed. It would, perhaps, be somewhat of a trying meeting for you to come to see me now. Do as you like. It might cause you a good deal of pain. I am just the same as ever, and will remain so. The governor's decision was no surprise to me, for I was tried, convicted and hung before I left the ranch. My famous confession was also made days before I came to town. I told Burke to give you some writing I did; be sure and get it. You will not need anything to remember me by, but you will have that anyway. Anything else I may have around the ranch is yours. I won't need anything where I am going. I have an appointment with some Christian[?] [Satanist] ladies tomorrow, and will write you of their visit tomorrow night. I will drop you a line every day now, till the Reaper comes along. Kindest to all. Yours truly, Tom Horn. [article link]

The Verdict and Appeal, Postscript - In 1903, {Satanist} John C. Coble [had hired Horn to kill settlers near his ranch] sold his interest in the Iron Mountain Ranch to his partner Henry Bosler - Later each accused the other of fraud - On December 4, 1914, shortly after midnight, Coble entered the coffee shop of the Commercial Hotel in Elko - He wrote out a note to his wife, and committed suicide in an unoccupied ladies' restroom - {Satanist} Duncan Clark [provided false alibis for Coble and Horn under oath in court] was killed in a hunting accident in April 1906 near Horse Creek where he was then residing
As preparations for the [Horn] execution neared, fears arose that friends would attempt to break Horn out of jail. Thus, extraordinary precautions were taken to prevent another escape. The Courthouse was surrounded by two units of the Wyoming National Guard. Deputy sheriffs were at every window. As a result of the turmoil, after the Horn case was over, all future executions were moved to the State Penitentiary. At the same time there began a flurry of legal efforts to convince Governor Chatterton to spare Horn from the gallows. At the end of October, affidavits were presented to the governor intended to indicate that there was new evidence, including allegations that the murder was committed by a double. Other affidavits were presented that witnesses had admitted that they had perjured themselves or had been offered bribes for perjured testimony. The Laramie Boomerang reported on November 4, quoting the Denver Post, that the legal efforts were weakening Horn's case: Gradually the inside facts relating to the affidavits presented to Gov. Chatterton Saturday in behalf of Tom Horn, the condemned murderer, and the methods employed to secure them are becoming known. The Frank Muloch Affidavit is regarded as being absolutely worthless and if it has had any bearing on the case at all it has had a tendency to weaken Horn's plea. It is so plainly evident that there never was a double of Horn, except the one manufactured in this case, that the affidavit is regarded as a sort of boomerang. Affidavits in support of executive clemency were presented to Governor Chatterton that the person in the Scandinavian Saloon was a double for Horn, a case of mistaken identity. Mulock contended that it was only a "fellow claiming to be Horn" who made the confession in the Saloon (emphasis in Mulock letter to J. W. Lacey, Oct. 5, 1903). Governor Chatterton dismissed the affidavits noting that the affidavits were inconsistent with other affidavits presented by the defense relating to the conversations. -- As the date set for [Horn's] execution drew near, the appeals to the governor became more impassioned. Governor Chatterton received a letter wrtten from Denver's Albany Hotel threatening death if he did not commute the sentence. On the afternoon and evening of November 19, Governor Chatterton turned down no fewer than twelve appeals to delay the execution. Before 6:00 a.m. of the day set for the execution, the governor was aroused from his bed with yet another appeal. He responded, "There is no use, gentlemen. This execution will take place at the time set by the law. I will not interfere in the case. This is final." ... In 1903, Coble sold his interest in the Iron Mountain Ranch to his partner Henry Bosler. Later each accused the other of fraud. After Bosler refused to pay Coble what he was due, Coble successfully sued Bosler in a bitter action which went all the way to the Wyoming Supreme Court. Coble nevertheless lost his fortune and went to work as a foreman for a ranch in Nevada. In 1914, he was let go. On December 4, 1914, shortly after midnight, Coble entered the coffee shop of the Commercial Hotel in Elko through the 4th Street entrance, proceeded to the lobby and asked the night clerk for some stationery. He wrote out a note to his wife, and committed suicide in an unoccupied ladies' restroom using a .32 Smith and Wesson. -- Duncan Clark was killed in a hunting accident in April 1906 near Horse Creek where he was then residing. [article link]

{Conspiracy Wrap-up - 1903 Old West Outlaw Tom Horn - Modern Influences} The Unfilmable Book: Blood Meridian - Cormac McCarthy's Blood Meridian: or, the Evening Redness in the West - It's a Western - It has one of the bleakest tones and most depressing endings in American literature - It's graphically, incorrigibly violent - Tommy Lee Jones supposedly bought the rights to Blood Meridian back in 1999, with the intent to direct and star - The dark tone and darker ending [homosexual rage rape-killing] of this book are more problematic
In any case, there are plenty of Westerns -- even bleak ones -- still getting made these days, so that's less of a problem than it might have been. The dark tone and darker ending of this book are more problematic. We're talking the kind of storyline that makes Mystic River look like Finding Nemo. That runaway kid [typecast i.e. Tom Horn] is no struggling saint; he participates enthusiastically in many atrocities (though McCarthy's technique is to blur the gang into a sort of anonymous mob during the worst scenes). Making the kid or anyone more reluctant or less culpable by way of their twitching conscience would lessen the impact of the whole theme. ... Tommy Lee Jones supposedly bought the rights to Blood Meridian back in 1999, with the intent to direct and star. Not sure if that's going to happen. His 2003 turkey, The Missing, almost looked like a very tame, surface-level dry run for Blood Meridian. But as far as I can tell, the actual filming of this book is in development hell at best. I'm not sure who Jones would play if he did star, as he's the wrong physical type and age for the main characters ... perhaps he could play the debauched priest Tobin, or the earless killer Toadvine. If a serious attempt was made to translate this book to the screen, it would have to be so very, unforgivably, irredeemably violent that the backlash could sink a filmmaker's career. We're talking slaughter on the scale of Saving Private Ryan using the cruder methods of The Passion of the Christ, without the slightest redeeming motives of either. If the violence was played down, and the story transformed into a safe quest allegory, or spiritual journey, or if, worst of all, the ending was hopeful-ized ... well, it would be pathetic. I don't often say this, because I always feel there's got to be some worth in even failed book-movie translations, if not just the thrill you get from visually experiencing the story. But this is one book I'd want to see done right, or not at all. I knew that the Glanton Gang (the group depicted in Blood Meridian) actually existed, but I hadn't known until recently that Judge Holden was also a historical character ("a cooler blooded villain never went unhung," reputedly). The general outlines of the story in Blood Meridian are described in Samuel Chamberlain's memoir My Confession: The Recollections of a Rogue. [article link]

Tom Horn and the capture of Geronimo, Tom Horn and the Rough Riders, the murders of Matt Rash and Isom Dart - In his (1903) post-humously published autobiography, [Tom] Horn took credit for the actions of [Lt.] Gatewood, indicating that it was he, Horn, whom Geronimo trusted and it was he, Horn, who convinced Geronimo to surrender - The [Horn] autobiography is the only evidence of Horn's responsibility {All the evidence indicates that Tom Horn had absolutely no part in the capture of Geronimo. Horn is not pictured among the capturing party, he was never decorated or mentioned by the army as even being associated with the army at the time and was also never mentioned by anyone who was there as being a part of it and he never participated in any of the news accounts about the events.}
Following Geronimo's (1886) surrender to Gen. Crook, on the way back to Arizona, Geronimo changed his mind and again escaped. As a result on April 1, Crook resigned his Command and was replaced on the 11th by Gen. Nelson Miles. After three months of unsuccessful pursuit, Miles determined to send an officer who was personally known by Geronimo to meet with the chief. This decision must have been particularly galling to Miles, as it meant a reversion to the tactics of George Crook. The only officer who personally knew Geronimo and his men was Lt. Charles B. Gatewood, known to the Indians as Bay-chen-daysen, "Long Nose." Gatewood would later serve at Fort McKinney, Wyo., at the time of the Johnson County War and was injured in the bombing of the barracks by the so-called "Red Sash Gang." Gatewood, tall, thin, and sickly, at first refused the assignment into Mexico because of his ill health, but he was finally induced to undertake the mission by a promise of being appointed Miles' Aide de Camp. While on the mission into Mexico, Gatewood's health continued to visibly deteriorate, but he was refused a requested medical discharge by Leonard Wood. On August 25, after a month's search, Gatewood, with a contingent comprised of interpreters Martine (a Nednihi Chiricahua), George Wratten, Jesus Yestes, and Tom Horn; a soldier; and four Apache Scouts, came into contact with Geronimo's band at a bend of the Bavispe River. After anxious moments, Geronimo appeared armed with a Winchester. Setting his weapon aside, Geronimo greeted Gatewood and inquired after Gatewood's obvious sickly appearance. After a full day's negotiation, the next morning Geronimo agreed to surrender to Gen. Miles, based on Gatewood's personal promise that Miles was honorable and his word was good; and on condition that Gatewood would personally travel with Geronimo's band to the place of surrender. American troops were to travel separately. It was agreed that the Chiricahuas would keep their weapons until they reached the place of surrender. Thus, the two bands separately traveled to Skeleton Canyon on the American side of the border. On the course of the journey when the two groups camped near each other, Lt. Abiel Smith in charge of the American unit, proposed to disarm the Apache in violation of Gatewood's agreement. Word of the proposal reached Geronimo, who, fearful that the Americans planned on murdering his band, again threatened to flee. Only intervention by Gatewood with Geronimo, and an angry confrontation by Gatewood with Smith and Leonard Wood, saved the situation. With the surrender, Gatewood became, to Miles' consternation, the man of the hour with the press. Miles' actions have became a source of continuing controversy. Miles ordered Geronimo, his band, and the scouts who had loyally served the United States, exiled to Ft. Pickens and Ft. Marion in Florida and later to a fort in Alabama. Geronimo technically remained a prisoner of war for the remainder of his life and was never permitted to return to his native land. All who participated in the capture of Geronimo, except Gatewood, were honored and received promotions. On November 8, 1887, a celebratory reception was held at the San Xavier Hotel in Tucson to honor the officers who brought the Apache War to an end. Gatewood was not invited. In his post-humously published autobiography, Horn took credit for the actions of Gatewood, indicating that it was he, Horn, whom Geronimo trusted and it was he, Horn, who convinced Geronimo to surrender. The autobiography is the only evidence of Horn's responsibility. Officially, Miles and Henry Lawton (later Major General) were given credit. Gatewood never received another promotion. He was nominated for the Medal of Honor for his actions in entering Geronimo's camp outnumbered, but the Medal was denied on the basis that Gatewood never came under actual hostile fire. [article link]

{Conspiracy Wrap-up - 1795 The Oak Island Treasure Legend} CriticalEnquiry.org: The Top Ten Myths about the 'Oak Island' Money Pit - Two Links From a Gold Chain - No one has seen this mythical artifact in over 150 years, if it ever existed to begin with
1) The Discovery of the Pit in 1795 is Historical Fact: Wrong! While the story of "three boys on an adventure" finding the site in this year has been passed down by generations of poor researchers, no contemporary source documenting these events has ever been discovered. We do know that the men existed, but they were not boys. McInnis was in his mid 30s, and the only historically documented "Anthony Vaughn" known to live in the area was of a similar age. Two of the men owned land on the island prior to the alleged discovery, in fact. -- 7) Two Links From a Gold Chain and a Piece of Parchment Were Found: Possibly. Various people say they've held the parchment (if parchment it is) in their hands, but there's no way to confirm that (a) it's the original piece, and (b) that it wasn't planted in the Pit to provide a false lead. The "gold links" have been changed over the years, however: when first mentioned, they were described as "several links from a fine chain, as if forced from an epaulette." Later, the latter phrase was dropped and the legend changed to "two links from a gold chain." No one has seen this mythical artifact in over 150 years, if it ever existed to begin with. -- 8) Many Other Artifacts Have Been Recovered From The Pit: Various expeditions claimed to have located bits of chain, worked wood, and other items when digging in the Pit. This is meaningless, however, since the area underlying the "original" Pit is filled with a rabbit's warren of abandoned tunnels, shafts, and debris. Historically documented cases of the Pit's "cribbing" (wooden supports, etc.) collapsing repeatedly over the years show us that this area is likely filled with the trash of prior expeditions. Finding a piece of worked wood, chain, or even a bit of parchment, in the area of devastation beneath the Pit is to be expected, since it's rather like an old mine that's been worked by multiple companies, few of which ever documented the location of all their cuttings. [article link]

CriticalEnquiry.org: History, Hoax, and Hype - The (1795) Oak Island [Treasure] Legend - What most Oak Island "believers" do not realize, or worse refuse to accept, is that the tale as known today is vastly different from the version known during the 1950s, which itself barely resembled the version as described by writers between 1861 and 1863, when the first written documentation appeared in the form of newspaper articles, allegedly dictated by members of that era's treasure hunting company - Later chapters will discuss in detail the changes that have occurred and possible reasons behind these modifications - The Money Pit is practically a religion to many of the people who have devoted their lives and, sometimes, their fortunes to its resolution - Additionally, items such as the "oak platforms" and "inscribed stone" that comprise the legend's core have long since vanished, if indeed they ever existed
The hunt for the vast treasure thought to lie concealed at the bottom of the legendary Oak Island "Money Pit" has inspired generations of hopeful searchers. Each group has been convinced that they, and only they, possessed the knowledge and technical ability required to solve the puzzle and recover the treasure. On several occasions, individuals have been so convinced of the correctness of their solution and the efficiency of the available technology that they predicted recovery of the elusive treasure within a few weeks. Well known figures such as Franklin Delano Roosevelt have participated or invested in various excavations, either in hope of recovering the treasure or simply in order to satisfy a sense of adventure. Large sums of money have been invested over a documented period of roughly 150 years, with each expedition sinking shaft after shaft to increasingly remote depths in the hope that they might succeed where others failed. None have succeeded in recovering even a single gold coin from the depths, yet efforts continue to this day. ... What most Oak Island "believers" do not realize, or (worse) refuse to accept, is that the tale as known today is vastly different from the version known during the 1950s, which itself barely resembled the version as described by writers between 1861 and 1863, when the first written documentation appeared in the form of newspaper articles, allegedly dictated by members of that era's treasure hunting company. Later chapters will discuss in detail the changes that have occurred and possible reasons behind these modifications. ... Additionally, items such as the "oak platforms" and "inscribed stone" that comprise the legend's core have long since vanished, if indeed they ever existed. Although the stone is said to have been seen as late as 1912 (1919 by some accounts), the reputation of certain figures involved in documented excavations from roughly 1860 to the early 20th century suggests this stone was created much later than the legend claims. Conclusive evidence has been found proving the inscription depicted in modern day books, which is composed of a set of symbols commonly used in many cultures, appears in no documents dated earlier than the 1940s. This well-known set of symbols was foisted upon Edward Rowe Snow, an author who briefly discussed the Money Pit legend in his books on New England history, as the legitimate article even though Frederick Blair and other Oak Island proponents of that era knew it was a phony. That such a fraudulent inscription was then adopted and uncritically reused in subsequent publications is indicative of the minimal fact checking and research conducted by most authors who have dealt with the Money Pit legend. -- Further exacerbating these errors, subsequent "discoveries" of various items in and around the pit, as well as features such as the "artificial beach," have been thoughtlessly and wrongly associated with the Money Pit legend, frequently with no supporting evidence whatsoever and no regard for their association with previous treasure excavation attempts. Everything found on Oak Island is automatically thought to represent yet another component in the "puzzle" of the original excavation, and this is simply not the case. Wishful thinking, guesswork, and accumulated folklore have combined to transform the island from the site of an alleged pirate treasure pit in the mid 19th century to a location now said to be riddled with complex flood tunnels, man-made passageways cut in bedrock hundreds of feet below the surface, and linkage with tales ranging from the Captain Kidd legend to Francis Bacon, the Knights Templar and, perhaps most comically, extraterrestrials. [article link]

Oak Island - The first half of the twentieth century saw many more attempts to retrieve the treasure, including an expedition by [future US President] Franklin D. Roosevelt - Almost all of these focused on solving the problem by digging in the immediate vicinity of the Money Pit - Every group failed, probably because by this time the original location of the Money Pit had become confused {Note: The alleged Original (1795) dig hole location is unknown - there is no known hole that three kids dug on Oak Island to look for a lost treasure - there is also no existing wood, parchment, marking stone or gold chain item to help substantiate the Oak Island Treasure all that exists is the legend itself. In actuality there is not one single existing shred of physical evidence to help prove that Oak Island has a unique hole that might contain buried treasure - even the hole is missing.}
Oak Island, Nova Scotia is the site of one of the world's greatest archeological enigmas. For the past 200 years, its deadly secret has lured adventurers and explorers, among them Franklin D. Roosevelt, John Wayne, and even Errol Flynn. Long ago, someone came to this island and buried something. Exactly who they were and what they buried remain unknown to this day. Yet over two million dollars have been spent and six lives lost in the search for an answer. To those who have risked their lives exploring the underground tunnels and shafts beneath Oak Island, abundant evidence points to a vast treasure, crown jewels, even an Incan horde. Others say it must be a hoax, and have cynically named the diggings the Money Pit. ... The first half of the twentieth century saw many more attempts to retrieve the treasure, including an expedition by Franklin Roosevelt. Almost all of these focused on solving the problem by digging in the immediate vicinity of the Money Pit. Every group failed, probably because by this time the original location of the Money Pit had become confused and because much of the ground beneath the eastern end of Oak Island was a honeycomb of water-filled tunnels. In 1955 George Greene, representing a group of oil men from Texas, arrived on the island. He planned to locate the treasure vault by drilling. He sank four holes into the area thought to be the Money Pit. He encountered limestone at 140 feet, then the drill dropped through 40 feet of empty space before striking bedrock at 180 feet. This large empty space was a new discovery. Greene pumped 100,000 gallons of water into the cavern, but the water quickly drained out and he never discovered where it went. [article link]

OutThereRadio.net: Episode 4: 13 Templars on a Dead Man's Chest [1795 Oak Island Money Pit] - (Mp3)
Thu, 10 Nov 2005 22:45:00 EST: In this episode, we examine the historical mystery of the Oak Island Money Pit. We tell the story of the discovery of this most fascinating "treasure site," which remains unopened to this day. Those crazy crusaders that everyone is so obsessed with, the Templars, make their first appearance on Out There. I'm surprised it didn't happen sooner. [article link]

What is Oak Island? - The popular (1795) legend of three young boys on a fishing trip certainly has romantic appeal, but how does it stand up to scrutiny?
The Oak Island Money Pit is the site of the world's longest running hunt for lost treasure. For hundreds of years, treasure hunters have ventured to Nova Scotia, Canada and tried to recover the treasure which is protected by a series of ingeneous traps. As treasure hunters have attempted to recover the bounty from the Money Pit, cleverly engineered flood tunnels flood the shaft with sea water. Strange man made artefacts have been recovered from the pit over the years, but to this day, the treasure still remains buried. Pirates, the Knights Templar or Francis Bacon - no one is sure exactly who created this mysterious Money Pit or why. With excavations now taking place, discover the World's greatest treasure hunt for yourself. So. Where did this amazing story of lost treasure originate? This is a much contested area and has been the subject of research for many people. The popular legend of three young boys on a fishing trip certainly has romantic appeal, but how does it stand up to scrutiny? [article link]

What is Oak Island? The discovery of the Oak Island Money Pit In 1795 at age 16, Daniel McGinnis made his way across to Oak Island on a fishing expedition {Note: Around the turn of the 1800's pirate, buccaneer and buried treasure stories were all the rage in society including the later buried treasure story offered in 1823 by the 14 year old Joseph Smith Jr. the founder of the LDS faith. (Joseph Smith Jr. said he discovered the [golden] plates on September 22, 1823 on Cumorah hill, Manchester, New York, in a buried box. Smith said they had been protected there for centuries by the angel Moroni, once a mortal prophet and the book's final author. According to Smith, the angel told him he could not take possession of the plates until he obeyed certain commandments, which included making four annual visits to the spot. wiki.com).}
In 1795 at age 16, Daniel McGinnis made his way across to Oak Island on a fishing expedition. Once on the island, he found himself stood in a clearing in front of an old oak tree bearing the marks of unnatural scarring. This, he supposed to be caused by a rope and tackle system used to lower material down into a shaft below, indicated by a depression beneath the tree, about 4.8 meters in diameter. This completed the scene as one Daniel immediately recognised from childhood tales of swashbuckling pirates. The very next day, Daniel McGinnis returned to Oak Island accompanied by two friends, Anthony Vaughan and John Smith. Equipped with picks and shovels they began the task of recover the treasure - but it was to take significantly more digging equipment than first anticipated. As the three boys began to dig, they found the earth still bore pick marks on its smooth, clay sides. Their excitement rose when, at a depth of 1.2 metres they hit a layer of flagstones. These were removed only to reveal packed logs at 3 metre, 6 metre and 9 metre intervals. On removing these layers of logs, the boys were quickly realised that they were going to need more substantial tools if they were going to recover the treasure of Oak Island. They reluctantly returned to the mainland, making a pledge to return and recover the treasure. ... Smith began to despair in the syndicate's misfortunes, believing they had been beaten by nature. He gave up, accepting the treasure to be out of their grasp, a feeling many were to experience in the future, even with the use of metal detectors and radar. [article link]

Truth vs. Deception: Resources

Info Wars with Alex Jones - Agent of Disinformation (working for the Bush family)
HonestReporting.com The story Behind the Story
No More Fake News
THE ILLUMINATI & THE NEW WORLD ORDER - news info
Weather Wars Info
What is Fact and What is Fiction in Our Tale of Saddam Hussein?
Is "Saddam's Capture a Fraud" Photo Comparisons

Egyptian-Cairo Born Yasser Arafat's French Death Certificate Forged with Jerusalem Birthplace
Was There Ever a State of Palestine?
A New Media Analysis Project, The Second Draft "Pallywood" Analysis & Raw News Footage (Video - Downloads)
Obsession: Radical Islam's War Against the West (Movie - Trailer)
The Most Damaging Story of the Intifada was a Fraud
Another Look at the Intifada Fraud Story
The Peppered Moth Study Evolution Hoax

Radio Liberty with Dr. Stan Montieth
Domestic Terrorism Info: Weekly Newsletter
They Sold Their Soul for Rock and Roll
BC-AD vs BCE-CE
(NIV - TNIV) Owner HarperCollins also owns - sells the Satanic Bible
The Angelic UFO Conspiracy of End Times
Project HAARP: Holes in Heaven (Video)
HAARP: Weapons of Total Destruction
The Government can Control the Weather (HAARP)
HAARP: Did it cause the 2003 Blackout
HAARP: Mind-Control Conspiracy Series (Book)
The Incredible 9-11 Evidence We've All been Overlooking - 9/11 Info Links
Pentagon: Rumsfeld misspoke on Flight 93 crash
U.S. knew Mosul attack [was] suicide Contradicts initial claims of rocket attack on mess hall

Articles

Update Summer 2010: The Majesty and Glory of King Jesus Christ! "All Blessings, Honor, Glory, Majesty and Praise to the King and Savior the Lord Jesus Christ" - The Basic Christian Ministry is currently undergoing the series "The 8 Kingdoms of the World" regarding the Majesty and Kingdom of the Lord Jesus Christ
Basic Christian has recently completed the 'blog Bible Study' and is currently in the process of the 'blog History Study' including the '8 Kingdoms of the World' study. The current plan is to study at a slower pace than the fast paced blog Bible Study and also to insert a couple of Topical Studies before the 8 Kingdom Study really gets back on track. Ideally the plan is to really get into the 8 Kingdom Study this Fall and then conclude the 8 Kingdoms (Kings) study just before we celebrate Christmas 2010 and the birth of the King the Lord Jesus Christ (Isaiah 6:5, Matthew 2:2). Then to spend the time from Christmas to Resurrection Day Easter (2011) studying Christian Church History as we prepare for Resurrection Day 2011 and the birth of the Christian Church - the Christian Church having started on the Resurrection Day of our Lord and Savior Jesus Christ. [article link]

Westminster Seminary: Christ, Kingdom & Culture Conference [January 2010] - This conference addressed the sovereignty of God as it relates to His Kingdom (7 Free Video Downloads)
What is the Christian's relationship to culture? This conference addressed the sovereignty of God as it relates to his kingdom, to our role as Christians in God's world, in the state, at work, at school, and in the church. [article link]

Heart of the Matter with Shawn McCraney - Show #211 David's Sin (Mp3, Video)
Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. Live One Hour Call-in Show Airs Tuesdays 8pm MST, Rebroadcasts Tuesdays 11am MST, Salt Lake City Channel 20, KTMW Boise, Idaho Channel 18 KCLP. [article link]

Revelations Radio Network - The Frank & Chris Show: Episode 103 (Mp3)
The Revelations Radio Network is an online family of Christian Podcasts and Talk Shows. Together we cover a wide range of topics including Bible Study, End Times Bible Prophecy, Spiritual Deception, Apostasy Within the Church, The New World Order, and Conspiracy "Theory". If you've ever felt like world is spiraling out of control and you're looking for Scripturally sound answers as to the how and the why, RRN is for you. The comment section is restricted to members only. [article link]

The Threshing Floor with Randy Maugans - The Plummet is Laid (Mp3)
There is now a division in the Spirit. Those who live as predators, hunter-gathers, and merchandisers of souls...have passed their "point of no return." Grace, which became the licence for lawlessness is disappeared for such. This is the "quickening," it is the time of the plummet laid to the line of judgment. [article link]

Dr. Scott Johnson - End Time Current Events: 4-25-10 Parts 1 & 2 (Mp3s)
Dr. Scott Johnson, 04/25/2010 -- Part of the Current Events & Bible Study series, preached at a Sunday Morning service Iceland's Volcano Simply Explodes! President Obama is pushing Israeli Prime Minister Netanyahu to carve up Jerusalem Study Confirms Link Between Autism and Use of Cells From Abortions in Vaccines Aborted Babies & Vaccines Deadly airborne fungus in Oregon set to spread--The new, rare strain has killed 1 in 4 infected, researchers say The "Emergent" Church Movement Exposed Max Lucado Joins "Covenant for Civility" Amazing Quotes From Heretics You Shouldn't Forget About Keeping it Under Wraps: Giants, Mummies and Megalithic Mysteries More Lies from Old Splitfoot's "Pride and Joy": Devil Betraya [article link]

Impact Ministries - Free Audio - The Gospel of Peace - The 4 Most Important Messages (Mp3s)
I've got great news for you: God is madly in love with you! That's right! Sure you've got problems; maybe your life isn't what you want it to be, but that doesn't matter... God is for you and never against you! He doesn't find fault in you and He's not looking for fault in you! He just wants to give you the most incredible life you could imagine... and more! God never meant for the world to be so messed up, corrupt and full of pain. But He gave us the freedom to make our own choices... and it seems we've habitually made the wrong choices, you know, the ones that end in pain and suffering! Religion has probably convinced you that God is angry at you for all the bad choices and destructive things you've done! They've probably convinced you that all the pain in your life is God's punishment for your shortcomings! But I assure you, nothing is farther from the truth! Years ago, I became totally disgusted with religion. And, you'll be glad to know God hates religion too, so I committed myself to helping people experience God without getting caught in all the religious traps. I started this ministry called Impact Ministries. I believe that experiencing the love of God will make the most powerful impact on your life that you could ever experience. We've been around since back in the seventies. It exists to help people like you find wholeness through the love of God. You may be asking, "What do you mean by, people like me?" Simple! People who are searching for the real God of the Bible, people who have been worn out by religion, people who want God but don't want to spend their life jumping through religious hoops, being controlled and playing games, people who want a real relationship with God without all the useless religious stuff. You see, I found out a long time ago that religion has made the world afraid and angry! Religion starts wars. Religion despises man. But God loves man. He makes peace. He is the giver of life not the giver of death! He never wants you to be afraid of Him. He never wants you to suffer. If what you've heard about God makes you afraid, you just haven't heard the truth! In fact, the Bible says it is what legalistic, controlling leaders have said about God that causes His name to be hated and blasphemed. The same prophet goes on to say that a day will come when people will see God as He is and in that day they will turn to Him. Maybe today is your day to see God as He really is. Everything in this website is dedicated to just that: showing you who God really is! As you read and listen to the information on this site I promise you this: I will never use fear - I will never use manipulation - Everything I tell you will be based on the finished work of Jesus - Everything God offers you is a free gift - Because of Jesus you are qualified for everything God offers - God will never hurt you! [article link]

Ernie Harwell [May 04, 2010], Detroit Baseball Fans Say Farewell To Harwell - Fans lined the sidewalk outside Comerica Park in downtown Detroit on Thursday to pay their final respects to cherished broadcaster Ernie Harwell, who was considered by many Tigers fans to be the voice of summer - "In my almost 92 years on this Earth, the good Lord has blessed me with a great journey," [devout Christian] Harwell [had previously] said at a microphone behind home plate
Westland resident Tyler Amaro said he was focusing not on the sadness of Harwell's passing, but on the joy he brought to people. "He was my hero not for necessarily what he did behind the microphone, but what he did as a person when he wasn't behind the microphone," he said. "When he would meet somebody, he would genuinely be appreciative that the person wanted to meet him. Dozens of postings also are being left on Facebook fan pages, while several videos announcing Harwell's death Tuesday have been posted on YouTube. There's even a Facebook campaign to change Comerica Park to "Harwell Field at Comerica Park." Across the street, the marquee of the Fox Theatre read: "Thanks for the memories Ernie." Other venues also had similar public messages. He said last September he had inoperable cancer, a month after surgery for an obstructed bile duct. Shortly after Harwell's announcement, the Tigers honored him during the third inning of a game against Kansas City on Sept. 16, showing a video tribute and giving him a chance to address the crowd at Comerica Park. "In my almost 92 years on this Earth, the good Lord has blessed me with a great journey," Harwell said at a microphone behind home plate. "The blessed part of that journey is that it's going to end here in the great state of Michigan." Harwell spent 42 of his 55 years in broadcasting with the Tigers. He was their play-by-play radio voice from 1960-1991 and 1993-2002. [article link]

Max Palevsky, who died on Wednesday [May 05, 2010] aged 85, was one of the early pioneers of the electronics industry in America's "Silicon Valley"; he helped to found Intel, the world's largest maker of computer chips, and became one of the country's richest men - in 1971, [Intel] produced the first microprocessor the "computer on a chip" that made possible hand-held calculators and personal computers - The son of Polish-Jewish immigrants, Max Palevsky was born on July 24 1924 in Chicago - His father, a house painter, spoke little English, owned no car and hauled his equipment around the city on trams
As a venture capitalist in his own right, Palevsky became a founder investor and director of the semi-conductor giant Intel Corp, launched in 1968. It led the world in the development of memory chips and, in 1971, produced the first microprocessor - the "computer on a chip" that made possible hand-held calculators and personal computers. Today more than 80 per cent of the world's PCs contain Intel microprocessors. ... Although he played a key role in fostering the modern obsession with computers, Palevsky latterly became a critic of the revolution he had helped to create, complaining that computers and the internet had become "substitutes for interaction with the real world". "I haven't touched a computer, watched TV or used a credit card in 15 years," he told a reporter in 2001. "I am a Luddite." The son of Polish-Jewish immigrants, Max Palevsky was born on July 24 1924 in Chicago. His father, a house painter, spoke little English, owned no car and hauled his equipment around the city on trams. Max graduated from a local high school and during the Second World War served in the US Army Air Corps as a weatherman. Having studied Science and Mathematics at the University of Chicago, and Electronics at Yale, he was posted to the USAF's main electronics base in the South Pacific. After the war he returned to Chicago University, graduating in Mathematics and Philosophy. It was while he was working as a teaching assistant at UCLA that Palevsky attended a lecture about the arrival of computer technology. He realised the implications, and resigned to join an aircraft company developing the last, and most sophisticated, of a postwar generation of differential analysers which, in the early 1950s, were superseded by electronic computers. In 1957 he moved to Packard Bell and persuaded the company to enter the computer business, working on the development of the first silicon computer, the Packard Bell PB250. In 1961 - with an initial $60,000 investment of his own, and having raised $1 million in venture capital - Palevsky set up SDS with a view to penetrating the market for small and medium-sized computers. After some modest early successes, the company made the critical breakthrough in 1966 with the introduction of the Sigma 7, the machine that propelled the company into business data processing. In little more than three years, he had sold SDS to the Xerox Corporation for $920 million. ... His interests were eclectic: he rescued Rolling Stone magazine from bankruptcy in 1970 by buying a substantial shareholding and becoming chairman of the board. He also moved into independent film production, in a joint venture with the former vice-president of Paramount Pictures, Peter Bart. [article link]

The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior
The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior. May the Lord Jesus Christ be honored by our devotions, our study and in our fellowship. May all the people be blessed and grow in the grace and knowledge of the love and presence of God our creator and our savior. - Amen!

blog Bible Study - Complete
blog Bible Study - Old Testament
blog Bible Study - New Testament

The current plan for the 'blog Bible Study' is to complete the study in 10 segments:
01. Genesis, Exodus, Leviticus, Numbers, Deuteronomy, Joshua
02. Matthew, James, Romans, Galatians, Hebrews
03. Judges, Ruth, 1st Samuel, 2nd Samuel, 1st Kings, 2nd Kings
04. Jonah, Amos, Hosea, Isaiah, Micah, Nahum {Early period Prophets - Assyrian activity, attack on Jerusalem thwarted}
05. Jeremiah, Habakkuk, Zephaniah, Obadiah, Daniel, Ezekiel {Middle period Prophets - destruction of Jerusalem, Solomon's Temple destroyed and the Babylonian captivity}
06. Luke, Acts, 1st Corinthians, 2nd Corinthians, Ephesians, Philippians, Colossians, 1st Thessalonians, 2nd Thessalonians
07. Mark, 1st Timothy, 2nd Timothy, Titus, Philemon, 1st Peter, 2nd Peter
08. Job, Psalms, Proverbs, Song of Solomon, Ecclesiastes, Lamentations
09. 1st Chronicles, 2nd Chronicles, Ezra, Nehemiah, Esther, Haggai, Zechariah, Joel, Malachi - {Later period Prophets - The return from Babylon, awaiting the coming Messiah}
10. John, 1st John, 2nd John, 3rd John, Jude, Revelation

August 22, 2010

(Final Discernment Postings) Letter from a Victim of "Spiritual Formation" in His Church - I never realized [Shock and awe - Doctrine of rapid dominance - Wiki.com] that any movement [Emergent Church] of this size touching all areas of society [social justice] and more importantly the Church [New Age - Spiritual Formation] could exist so under cover! - This is how naïve I was and to some extent still am - He [Pastor of the Church] told me he would look into it once the Easter play was done - My hope was running high! - Sadly, another meeting between us has never happened - It has been two years ...
My hope is that this might benefit someone, if not in the writing of it, but in the responses it might receive. Telling myself always in all that I do, I try to do for the Glory of God. The need to unburden is great. I cry over the lost joy I had in going to church, and I've stopped attending. I feel the pull to go back, if anything to be a witness to what is transpiring since to my shame there seems to be little I can do to change the direction my church is heading in. Yet I can't stop trying! It began three years ago when a lady who attends my church and temporarily worked where I do, wanted to know if I had ever heard of the book called Velvet Elvis by Rob Bell. She read it and was concerned with the contents. It was being taught in the youth group which her daughter was a part of. She asked me to see what I could find out about the book and the author. I had never heard of the book or the author, but figured that I should be able to Google it and find what I needed without actually having to read the book. Little did I know what I was in for! I'm sure many of you if not all of you have been equally surprised to find that there is an abundance of material in this arena. Sadly, most of it is positive on the subject, and increasingly the norm in Christian circles. On one of my searches I came across Lighthouse Trails! Boy were my eyes opened and of cause I will be forever grateful for those at Lighthouse Trails and those who have stayed faithful to the Word of God. I can now include this blog [the LT Forum] in that blessing as well. I never realized that any movement of this size touching all areas of society and more importantly the church could exist so under cover! The words Emergent Church, Spiritual Formation, Centering Prayer, Labyrinth, etc... They weren't even a part of my vocabulary at the time. I thought Labyrinth was a movie! Now I can hear terms from unexpected places that brings my heart to my throat and my mind starts to scream, please God no!!!!!! Even as I write this my eyes tear for this deception that is sinking its claws into not only my church, but countless others. [article link]

One Simple Question for Benny Hinn and Paula White - [Why are they both continuing to deliberately and aggressively lie to Christians instead of just suing the Enquirer if the Enquirer story is so completely false and fabricated?] - During Benny Hinn's verbal statement, he took it one-step further and stated that the NATIONAL ENQUIRER "simply came up with their own story - That's wicked - It's totally wicked!" - One would think that if the photos were fabricated, both Hinn and White would have addressed the issue immediately - Sometimes, it's not what people say, it's what they don't say
During Benny Hinn's verbal statement, he took it one-step further and stated that the NATIONAL ENQUIRER "simply came up with their own story. That's wicked. It's totally wicked!" Further, the following paragraph appeared on the Benny Hinn Ministries website This Is Your Day! Weekly Guide page, and served as an introduction to Hinn's verbal statement on the NATIONAL ENQUIRER article: It's time to set the record straight. As many people around the world are aware, a well-known publication recently released a dishonest and misleading article. This publication has a reputation for its bias against religious figures, and the details and photos were extremely misleading. On this revealing broadcast, Pastor Benny, with friends and family, opens his heart to share what has happened in his life and ministry during recent months, then explains the need for forcefully, categorically, and absolutely renouncing the lies that have been spread! Pastor Benny's Special Message Regarding a False Media Report, Friday, August 13, 2010, http://www.bennyhinn.org/television/default.cfm - Note the word "photos" in bold red print. But during the telecast, Benny Hinn said nothing about the two photos. He did, however, complain about the small, circular photo of the hotel bedroom on page 27 of the NATIONAL ENQUIRER article: And then they have a picture of a bed, implying sex. That is terrible they've done that! [Ibid.] Real or fabricated? Again, Paula White's written statement denounced the NATIONAL ENQUIRER article. Benny Hinn's written and verbal statements denounced the NATIONAL ENQUIRER article. But as of this writing, Hinn and White have not denounced the two photos ( http://tinyurl.com/27ufyhz ). The two photos are dated July 13, 2010. As of this writing, thirty-seven (37) days have passed since the photos were published. One would think that if the photos were fabricated, both Hinn and White would have addressed the issue immediately, provided proof of fabrication, and put the issue to rest once and for all. Therefore, here is one simple question for Benny Hinn and Paula White: What about the two photos? Sometimes, it's not what people say, it's what they don't say. [article link]

JIM WALLIS ADMITS TO SOROS FUNDING - George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004 - Since then Sojourners has received at least two more grants from Soros organizations - In a Patheos interview, Wallis suggested that Olasky was lying "No, we don't receive money from Soros" - And now it seems Wallis has done an about face - Wallis released a statement through a spokesperson to Patheos - I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years [The Reverend Jim Wallis is an evangelical Christian writer and political activist, best known as the founder and editor of Sojourners magazine, and of the Washington, D.C. based Christian community of the same name - Wallis actively eschews political labels, but his advocacy tends to focus on issues of peace and social justice, earning him his primary support from the religious left - Wiki.com]
George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004. A year later, here's how Jim rebutted a criticism of "religious progressives" for being allied with Soros and MoveOn.org: "I know of no connections to those liberal funds and groups that are as direct as the Religious Right's ties to right-wing funders." Since then Sojourners has received at least two more grants from Soros organizations. Sojourners revenues have more than tripled-from $1,601,171 in 2001-2002 to $5,283,650 in 2008-2009-as secular leftists have learned to use the religious left to elect Obama and others. However, apparently Jim Wallis took exception to this: In a Patheos interview, Wallis suggested that Olasky was lying. "It's not hyperbole or overstatement to say that Glenn Beck lies for a living. I'm sad to see Marvin Olasky doing the same thing. No, we don't receive money from Soros. Given the financial crisis of nonprofits, maybe Marvin should call Soros and ask him to send us money. Then it gets worse for Wallis: Jay Richards of National Review and Olasky responded to Wallis. Here's Olasky again: Want to see for yourself what someone apparently did not want you to see? Click here to download the PDF, go to page 225, and you'll see the grant to Sojourners. And now it seems Wallis has done an about face: Wallis released a statement through a spokesperson to Patheos. I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years. Instead, I answered in the spirit of the accusation and did not recall the details of our funding. You can read this CT piece by Sarah Pulliam Bailey right here. [article link]

Hmmm . . . "The Guy" (Saudi Prince AlWaleed Bin Talal) Funding the Ground Zero Mosque Owns [5.46% of] FOX News, so FOX News Won't Mention Him . . . Rupert Murdoch, FOX News Parent Co Increases Ties w/ Extremist Saudi Prince, Seeking Arab Street Viewers - [Comments: The funder of the Mosque @ Ground Zero is (Fox News - Rupert Murdoch) Saudi Prince AlWaleed Bin Talal - Source: news.yahoo.com/s/ap/us_ground_zero_mosque_obama]
Several years ago, I told you about Saudi Prince AlWaleed Bin Talal's purchase of 5.46% of News Corp., the parent company of FOX News (and now of the Wall Street Journal), through AlWaleed's Kingdom Holding Co. I also told you about Prince AlWaleed's bragging that when FOX News reported on the perennial Muslim riots in France, he called Rupert Murdoch, demanding the word "Muslim" be removed. A half hour later, FOX News was calling these Muslim riots "civilian" riots, with the word Muslim nowhere to be found or heard. This is why I routinely refer to FOX News by it's real name, PAWNN-the Prince Al-Waleed News Network. ... But that's not the news here. The news is that AlWaleed Bin Talal's 5.7 percent share of News Corp. is about to jump even higher because Rupert Murdoch and News Corp. are increasing their incestuous business holdings in Saudi Arabia and Prince AlWaleed's media ventures there. Murdoch and New Corp. are looking to buy 20% of Rotana, and apparently the deal will be for an exchange of News Corp. stock. Yes, not only will AlWaleed yield even more control over what's shown on FOX News-the way he did with the Paris Muslim riots, but Murdoch and News Corp. will likely take further steps to please their new Saudi patrons. The given reason for News Corp.'s investment in Rotana is that it needs new markets, due to falling ad revenue in the U.S. and Europe. A stake in Rotana could help expand News Corp.'s presence to the more than 300 million people in the Arab world. And don't think this means that Murdoch will make News Corp.'s offerings to the Arab world more pro-American or pro-West. The Arab street doesn't want that. It's consuming Al-Jazeera and Al-Arabiya, where the great satans are America, Israel, the Jews, Christians, and the West. To compete with them, News Corp. will have to do the same. And it's a sure bet that it will. Murdoch doesn't invest to lose money. Moreover, Rotana owns the rights to more than 2,000 Arabic movies and a large Arabic music library. These are movies and music mostly made and recorded by Muslims. And Murdoch/News Corp. will have to harvest the "value" of these properties in order to reap a return on investment. That means giving these movies and this music greater [Europe - US] distribution. I can only imagine the anti-Semitic, anti-Israel, and anti-Western themes that are surely among a significant portion of them. That's a mainstay theme of contemporary Arabic "cinema" and song. But with Murdoch and News Corp. now major investors in this company, I want have to imagine much longer. This propaganda will get a bigger audience. [article link]

FBC Jax Watchdog - Update on the First Amendment Lawsuit Against City of Jacksonville - In my view, if the defense prevails, this would have an incredibly chilling effect on free speech, especially critical, unpopular speech, on the Internet - For now, I am committed to continuing writing my views on this blog [FBC Jax Watchdog], regarding matters at FBC Jax [First Baptist Church of Jacksonville, FL - Pastor: Dr. Mac Brunson] and evangelical Christianity, unabated and not intimidated, and with the aid of my lawyer I will continue the fight in this lawsuit
Back in March 2009 when I first discovered the existence of the subpoenas into my blog [FBC Jax Watchdog], I said back then that I was determined to find out what took place that led to issuance of subpoenas to identify the name of the Watchdog, which led to my letter of 16 sins and trespass papers for me and my wife, courtesy of FBC Jax. At about the same time the Watchdog story first broke in the newspapers, I submitted a request for our sheriff's office to conduct an internal affairs investigation into the connection between the detective and the church and what I felt was an obvious conflict of interest. What I received in short order was a letter from a city attorney (the same one that now is defending the detective in this case), and no formal internal affairs investigation done at JSO. That letter and its explanation to me of what happened is now an important part of the evidence in this case that has been discussed in many of the depositions. Eventually I secured legal counsel and several lawsuits were filed, one of which was a First Amendment lawsuit that made its way into federal court against: the City of Jacksonville, the JSO detective that requested subpoenas into my blog and several other blogs, as well as the state attorney's office including the assistant state attorney who signed those subpoenas. The first amendment lawsuit has been going through the "discovery" process since about March of this year, and discovery will be wrapping up over the next month or so. If this lawsuit ever makes it past summary judgment, and past mediation, it would likely go to trial sometime in 2011. ... The Brunsons have been deposed. Robert Hinson, the JSO Detective involved, and Steven Seigel the Assistant State Attorney have been deposed. John Blount, the church administrator gave his deposition. Even under-sheriff Frank Mackesy and Sheriff John Rutherford gave their depositions in this case. A few FBC Jax members and a former FBC Jax minister were deposed as well. ... But what started out as me wanting answers, for me has progressed to realizing the importance of this case to First Amendment rights of anonymous writers in general, and the rights of bloggers in particular. I didn't really comprehend the importance of the case until depositions were given by the defense witnesses, and as I have begun to understand the defense tactics of the city of Jacksonville lawyers. It is an important case, a very unique case. In my view, if the defense prevails, this would have an incredibly chilling effect on free speech, especially critical, unpopular speech, on the Internet. ... I'll do my best to keep you posted as I can, although in the fall maybe some of the legal events that transpire in this case and also the case against the church will be in the local media and I'll try to keep my readers outside of Jacksonville updated. For now, I am committed to continuing writing my views on this blog, regarding matters at FBC Jax and evangelical Christianity, unabated and not intimidated, and with the aid of my lawyer I will continue the fight in this lawsuit. Yours Truly, The Watchdog [article link]

Rick Warren Defends Church Challenge [an unbiblical practice that is creating and seeding unnecessary division, factions and strife within the Church body] - Rick Warren's "Now You See It; Now You Don't" [Twitter] Teaching Style - within a couple of hours the [Rick Warren - my church is better than your church] above tweet disappeared without explanation - but it's now grown quite worse with Rick Warren defending his pitting Saddleback Church against others in his earlier "challenge" - Amazingly Warren compared himself to the Apostle Paul when he tweeted just a bit ago - Rick Warren "doesn't have apostolic (or other) oversight of the churches he wants to compare against *his own [as though Rick Warren has his own church - only Jesus Christ has a Church]" - From where I stand, Neades is also right when he told me that, "St. Paul was interested in provoking others to [Salvation first (2 Corinthians 8:5) then] good works, whereas RW's [Rick Warren's] original tweet looked like it was interested in bringing [primarily] glory to RW"
Frankly, Warren having removed the offending tweet would have been the end of this. Since he didn't explain why he took it down, I would have said nothing further; but it's now grown quite worse with Rick Warren defending his pitting Saddleback Church against others in his earlier "challenge." Amazingly Warren compared himself to the Apostle Paul when he tweeted just a bit ago: Maybe so; but as we discussed this today, my friend Daniel Neades of Better Than Sacrifice correctly pointed out that Rick Warren "doesn't have apostolic (or other) oversight of the churches he wants to compare against his own." From where I stand, Neades is also right when he told me that, "St. Paul was interested in provoking others to good works, whereas RW's original tweet looked like it was interested in bringing glory to RW." Consider the following tweets from Warren, which came right on the heels of the one above: ... With the boast of "reverse tithing" Rick Warren has long been making, it's well past time someone reminds him of the actual Biblical model. Or has pastor Warren really never read what Jesus said: "Beware of practicing your righteousness before other people in order to be seen by them, for then you will have no reward from your Father who is in heaven. Thus, when you give to the needy, sound no trumpet before you, as the hypocrites do in the synagogues and in the streets, that they may be praised by others." "Truly, I say to you, they have received their reward. But when you give to the needy, do not let your left hand know what your right hand is doing, so that your giving may be in secret. And your Father who sees in secret will reward you." (Matthew 6:1-4) The question then becomes: Why did Rick Warren delete the tweet that he's now been vigorously defending? Well, as for me personally, I stand by my own Biblical assessment of Rick Warren above. [article link]

Caner remains on faculty at LU
The former dean of Liberty University's seminary still is a member of the faculty, LU officials said Wednesday as reports circulated that he had cleaned out his office this week. Ergun Caner "is now a faculty member at LU," Chancellor Jerry Falwell Jr. said Tuesday night in an e-mail to The News & Advance. Falwell's comment reaffirmed the university's statement in June that Caner, whose contract as dean was not being renewed, would continue as a faculty member. Johnnie Moore, spokesman for the university, said Wednesday that Caner would teach online courses. Moore indicated no decision had been made about whether Caner would teach in LU classrooms. "Dr. Caner will likely be teaching online courses this fall, but his course load hasn't yet been determined," Moore said. "He will still have an office at LU," Moore said. [article link]

Aug 12, 2010 Liberty Student News: Caner will be teaching online courses instead {The widespread Caner (Ergun and Emir) deception continues! Watching these events unfold it is apparent that Liberty University [LU] and others [SBC, Norman Geisler, Calvary Chapel] really are deliberately practicing the Dark Arts of deception and they are attempting to directly deceive the true body of Christ.}
News & Advance confirmed that Caner is still a member of the faculty after rumors circulated that he had cleaned out his office this week. He'll be likely be teaching online courses and still have a office on-campus. [article link]

Update: by Lucas - I walked by the [LU] apologetics department of the seminary earlier today and the whole department is out of that section - It really is hard to tell what is going on - [Ergun] Caner cleans out office and leaves school? {Note: Still waiting on an official statement from Jerry Falwell Jr., Liberty University [LU] or Thomas Road Baptist Church regarding the status of Ergun Caner.}
Several sources are confirming that Ergun Caner cleaned out his office and is leaving the [LU] school for good. Its not certain if he's moving to a smaller office or he's just leaving the school for good. But what my sources understand is that he's leaving for good. DEVELOPING... [article link]

{Flashback} [Continued] Ergun Caner Whopper: - Comments: Anonymous said...This is truly getting worse and worse - I would not in any way be surprised if there are more revelations to come - I have been suspicious from the beginning that there's more to this story than meets the eye - I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question - Sorry, Caner, if I'm wrong - But man, you seriously brought this on yourself and you know it
One of the more recent Caner defenders to go public is Mac Brunson, pastor of FBC Jax, as his defense was posted on Stormin' Norman Geisler's site last week. Brunson is Caner's close friend, and co-author. Comments: Anonymous said..."So Mac Brunson was making money also by selling books he co-authored with Caner?" Flashback from the good old days at FBCJ when the Brunson family arrived - they are experts on how to get monies from the flock. Every Adult Sunday School class was asked to put in $1 for Trey & his fiance's wedding gift . . .the deacons wives hosted a Bridal Shower . . .and then there was the formal reception Mac hosted in the church dining room for their introduction. Very tacky tacky, but they did get a pocketful of money and a trunk load of gifts and daddy gave him the best gift of all - put him on payroll at the church. Glad I'm gone! Yes, Mac knows how to make his money! -- Anonymous said...These guys love their secrets but that is only because the full truth is embarrassing. They think folks believe them because they carry titles of "pastor". -- Also James White discusses a little about speeches/sermons Ergun Caner made in May [2010] of this year, where he [Caner] calls the people questioning him as "haters" and more on Dividing Line tomorrow on this subject. -- It is no secret, and it is no rumor. It is fact. A blogger has the video tape of Caner's training or speech he gave to a certain unit of our U.S. Marines on Jihad. He plans on making it available soon. And it will take another round of defenses and attacks from Caner's defenders like Guthrie and Stormin Norman Geisler to explain even more lies coming from Caner, and this time it's more serious: he delivered them to our troops. -- I am deeply disturbed by this potential new revelation that caner addresses our military troops on jihad. If this is true, then someone in the government did not do their job and vet this guy. To think that a liar had access to the troops and fed them information that was not based in fact gives me pause. This may be a bigger story than a lying Baptist seminary president. It is easy for me to imagine innocent people taking the word of their pastor who invited Caner. It is very different to imagine our military doing the same. I predict this will be a very big story if it is based in fact. -- Anonymous said...This is truly getting worse and worse. I would not in any way be surprised if there are more revelations to come. I have been suspicious from the beginning that there's more to this story than meets the eye. I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question. Sorry, Caner, if I'm wrong. But man, you seriously brought this on yourself and you know it. [article link]

{Flashback} 7/29/2010 - Dividing Line with James White "What kind of a person when they get caught lying, instead of repenting just makes up another lie" {Note: Two recordings of Ergun Caner attempting to explain the Trinity - Father, Son, Holy Spirit nature of God are played and Caner does an 'ok' job BUT unexplainably mixes within his convoluted explanations New Age terms and concepts i.e. "eternal progression" saying that Jesus' incarnation was "just a part of His eternal progression" (i.e. LDS Mormonism) and then that the Trinity is embodied at the tip of our own finger (i.e. some New Age [Gnostic - Da Vinci Code] concept that we are all little gods). The tip of our finger analogy is completely wrong in that three dimensions (length, height, and width) always have with it the 4th dimension of time and for example the higher [5th and 6th] spiritual dimensions including the ever present eternal, limitless dimension of God so using the tip of our own finger to represent the Trinity of God is perhaps the worst of all possible examples and any Seminary Theology professor should be able to give a more concise and coherent statement on the Trinity than Caner is able to explain - as though he is publically explaining it for the first time.} (Mp3)
Discussed today: A May [2010 - San Diego, CA] recording of Ergun Caner talking about haters [and 'flamers' i.e. Caner's version of Christians who simply question him]. Dr. White also took two calls. [article link]

Say Goodbye to the Untouchable Preachers - God is shaking His church and removing corruption - But we share the blame for giving charlatans a platform - Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional - If we had applied biblical discernment a long time ago we could have avoided this mess - "There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money"
I hate to compare any minister of God to a gangster. But the sad truth is that today there are a handful (well, maybe more) of unscrupulous preachers who share some of Capone's most disgusting traits. They are notoriously greedy. They are masters of deception and manipulation. They have bought their way into the charismatic religious subculture and used their uncanny hypnotic ability to control major Christian TV networks. And, like Capone, their days are numbered. Justice will soon catch up with them. These false prophets probably all started out with a genuine call from God, but success destroyed them. They were lured away from true faith by fame and money, and when their ministries mushroomed they resorted to compromise to keep their machines rolling. Now, in the midst of the Great Recession, God is closing in on them. But before we rejoice that these imposters are being removed from their pulpits and yanked off the airwaves, let's hit the pause button and reflect. How did these false preachers ever achieve such fame? It couldn't have happened without help from us. We were the gullible ones. When they said, "The Lord promises you untold wealth if you will simply give a thousand dollars right now," we went to the phones and put the donations on our credit cards. God forgive us. We were the undiscerning ones. When they said, "I need your sacrificial gift today so I can repair my private jet," we didn't ask why a servant of God wasn't humble enough to fly coach class to a Third World nation. God forgive us. We were the foolish ones. When it was revealed that they were living in immorality, mistreating their wives or populating cities with illegitimate children, we listened to their spin doctors instead of demanding that ministry leaders act like Christians. God forgive us. We were the naïve ones. When they begged for $2 million more in donations because of a budget shortfall, we didn't feel comfortable asking why they needed that $10,000-a-night hotel suite. In fact, if we did question it, another Christian was quick to say, "Don't criticize! The Bible says, 'Touch not the Lord's anointed!'" God forgive us. We have treated these charlatans like Al Capone-as if they were untouchable-and as a result their corruption has spread throughout charismatic churches like a plague. Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional. If we had applied biblical discernment a long time ago we could have avoided this mess. There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money. When well-meaning Christians quote 1 Chronicles 16:22 ("Do not touch My anointed ones, and do My prophets no harm," NASB) to cover up corruption or charlatanism, they do horrible injustice to Scripture. This passage does not require us to stay quiet when a leader is abusing power or deceiving people. On the contrary, we are called to confront sin in a spirit of love and honesty-and we certainly aren't showing love to the church if we allow the charismatic Al Capones of our generation to corrupt it. ~ J. Lee Grady is contributing editor of Charisma and author of the new book The Holy Spirit Is Not for Sale. Follow him on Twitter at leegrady. [article link]

Servants Will Abuse Finances [and people (Luke 12:42-48)] When There is No Transparency - The solution? It's so easy - Public disclosure of ALL sources of income of people who are public servants - We do it in Jacksonville, Florida - With about 3 mouse clicks the salary and overtime pay can be obtained for any government employees - Any - From the mayor, to the sheriff, all the way down to the lowest- paid city worker - The same should be for these "men of God" - If they trust God so much, trust God to let their *total comp be known - If they fear their salaries being made public, then they are absolutely earning too much - They are using their position to gain financially, wasting God's money that church members faithfully fork over - If they don't do it willingly, I hope the day will come when the IRS demands it - And not just "salary" should be known of these mega church pastors, but their entire compensation packages - One of the ways the Bell [part time city] council members were able to earn $100k a year was their "salary" was broken up by parts, a separate income from each board on the city they sat on - So we don't just want base salary of these mega church rock stars, but how much is their salary, housing allowance, travel allowance, clothing allowance, etc. etc. And please, disclose any large gifts you receive from your members, just like our Congressmen must
If you haven't heard of the scandal gripping the City of Bell, California, you should take a close look to see what can happen when leaders who are supposed to be servants of the people operate with no transparency and accountability to the very people who give them the money, and whom they are to serve. Those of you who are members of mega churches where the total compensation packages of your pastor and family members, and payments to former pastors are a closely guarded secret, take notice: there is a reason why they don't want you to know their salaries. Because they know you would be absolutely disgusted to know the details of their total compensation. ... But make no mistake about it: these mega church pastors view themselves as talented rock stars, ordained by God himself, and think themselves deserving of the large incomes they draw from their churches, their speaking engagements, books, and gifts given to them by their star-struck followers. Ed Young, Jr, the jet-setting pastor of Fellowship Church views himself as the church's "franchise player", responsible for "raising" the millions needed by the church. Who can forget the image of Jerry Vines and Mac Brunson high-fiving and hugging on the platform during the 2007 FBC Jax Pastor's Conference when Vines was preaching about people complaining about preacher's salaries - and Vines' comment of "you don't pay me enough to be yo preacha, brutha" - easily one of the most uncomfortable sermon moments in FBC Jax history. ... I pray for the day when Senator Grassley or someone else in Congress will finally require these mega churches to disclose detailed financial records including pastor compensation. The day will come, I'm confident, the only question is how much money will be wasted in the mean time. Lastly, I became aware of the Bell, California story over at SBC pastor William Thornton's blog, where he wrote the following blurb about it: "Scenes of vein-popping outrage ensued when citizens of the obscure town of Bell, CA found out that its manager was being paid over $800k, police chief about half-a-million, and part time councilmen $100k annually. Rightly so. What would happen if Baptist Press published the total compensation package of all SBC entity heads (and don't give me a 'salary' figure, most clergy are onto that game)? apoplexy? Raised eyebrows? Ho hum? Let's do it and see. It's our money." I agree with William. It is our money. Let's see what the total compensation package for these men who lead the SBC agencies, and the mega church pastors also. Not just "salary" - total compensation. If they don't want to, let them go with Bell's Robert Rizzo into the private sector searching for the $800,000 salary. The preachers will be shocked when they realize they have to compete in a cut-throat employment market, where no one kisses their hineys and calls them "God's man". [article link]

Greg Laurie [Harvest Crusade] Connects Purpose Driven [Rick Warren] to a Move of God - Gives Financial Support - In addition to Greg Laurie's letter to pastors regarding Rick Warren and Bill Hybels, Lighthouse Trails has also learned that Laurie is also helping to finance Warren's September [2008] event in New York - Lighthouse Trails contacted the New York City Leadership group this past week after we learned that Laurie's name was on their website showing him to be a sponsor - The New York City office said that this sponsorship is in the way of financial support and is for Rick Warren's September conference - This coming November [2008] Greg Laurie will present "Preach the Word" a conference for Pastors and Leaders - Those joining him will include Alistair Begg, Chuck Smith, and John MacArthur - Perhaps these three men can help Greg Laurie remember the simple and true faith he found so many years ago {Note: The hidden danger in donating to marginal ministries like Greg Laurie's Harvest Crusade is that some of the finances are then directly used [as a result of compromise and consensus building techniques] in some of the very ministries [purpose driven and emergent church events] that reject sound Biblical doctrine.}
On May 6th, [2008] Greg Laurie, pastor of mega-church Harvest Christian Fellowship wrote a letter to pastors and church leaders in the New York region, announcing his Harvest Crusade 2008 in New York City on October 19th. This letter to pastors and leaders is causing confusion among some because of its content, and this Lighthouse Trails report will examine this issue. Greg Laurie is best known as a Calvary Chapel pastor. His church is listed on the Calvary Chapel website, and Laurie often speaks at Calvary Chapel functions. And it is Laurie's connection with Calvary Chapel that presents a great dilemma. Two years ago, in May of 2006, Calvary Chapel issued a "Parson to Parson" letter, in which a statement was made against the emerging church and contemplative spirituality. The following month, at the 2006 Senior Pastor's Conference, Calvary Chapel founder and pastor, Chuck Smith, told the senior pastors that Calvary Chapel as a whole was rejecting various movements and practices that have been taking place within the Christian church at large as well as in some Calvary Chapel churches. According to a number of pastors in attendance, who afterwards spoke with Lighthouse Trails, Smith asked that those Calvary Chapel pastors who were going in the direction of the emerging church would no longer call themselves Calvary Chapel churches. One week later, Calvary Chapel instructed its distribution center to immediately remove all of Rick Warren's Purpose Driven Life books from its center. The statement read: "The teaching and positions of Rick Warren have come into conflict with us at Calvary Chapel. Pastor Chuck has directed us to discontinue this product effective immediately." ... And now this brings us to the unpleasant task of reporting that Greg Laurie is giving a strong promotion of Rick Warren and Bill Hybels, which means he is indirectly promoting contemplative and emerging (which we will explain later in this article), and directly promoting Purpose Driven. And unfortunately, there is a twist to this story. In Laurie's May 2008 letter to pastors and leaders, Laurie talks about his upcoming crusade in New York City, saying, in reference to it, "God is on the move." He then states that "[t]his move is also seen in the formation of the New York City Leadership group. Under their direction, a community-wide 40 Days of Purpose campaign with Pastor Rick Warren has been launched, and the significant services of Bill Hybels' Leadership Summit conferences are also being organized to strengthen the local church." ... This report will obviously be disheartening to many Calvary Chapel pastors and church goers who have believed that their movement was going to press forward into the future without these un-biblical movements. Laurie's current promotion and financial backing of Rick Warren will cause many to wonder just which direction the Calvary Chapel movement will really end up going. ... This coming November Greg Laurie will present "Preach the Word," a conference for Pastors and Leaders. Those joining him will include Alistair Begg, Chuck Smith, and John MacArthur. Perhaps these three men can help Greg Laurie remember the simple and true faith he found so many years ago. [article link]

John Piper's Upcoming Leave - As you may have already heard in the sermon from March 27-28, the elders graciously approved on March 22 a leave of absence that will take me away from Bethlehem from May 1 through December 31, 2010 - I asked the elders not to pay me for this leave - I don't feel it is owed to me - The elders did not agree with my request {Is this 'much publicized' unpaid leave really an unpaid leave or is Pastor John Pieper simply pretending to give up thousands of dollars of 'base salary' all the while he is still collecting possibly millions of dollars in perks, publishing fees, gifts and various other compensations. Update: It isn't an unpaid leave "The elders did not agree with my request" though many blog comments are posting remarks as though it is. Note: If attending a Church or a congregation like John Piper's Bethlehem Baptist Church in Minneapolis that suddenly begins to change and embrace different teachings like Rick Warren's purpose driven commitment [as Bethlehem Baptist Church is now in the process of doing] or worse the unbiblical Emergent Church [New Age Christianity] practices - stop donating and stop tithing to that church for at least three months or until you can have enough time to make a sound non-financially motivated assessment about where the direction of the Church is going and what the new direction entails and means for individual Christian participation.}
In this leave, I intend to let go of all of it. No book-writing. No sermon preparation or preaching. No blogging. No Twitter. No articles. No reports. No papers. *And no speaking engagements. There is *one [two] stateside exception-the weekend devoted to the Desiring God National Conference combined with the inaugural convocation of Bethlehem College and Seminary in October. Noël thought I should keep **three international commitments. Our reasoning is that if she could go along, and if we plan it right {as a free trip? - the guy just took over half a year off so time off isn't an issue}, these could be very special times of refreshment together. The elders have appointed a group to stay in touch and keep me accountable for this leave. They are David Mathis, Jon Bloom, Tom Steller, Sam Crabtree, Jon Grano, Tim Held, Tony Campagna, and Kurt Elting-Ballard. Five of these have walked with Noël and me over the last two months, helping us discern the wisdom, scope, and nature of this leave. They brought the final recommendation to the elders on March 22. I asked the elders not to pay me for this leave. I don't feel it is owed to me. I know I am causing more work for others, and I apologize to the staff for that. Not only that, others could use similar time away. Most working men and women do not have the freedom to step back like this. The elders did not agree with my request. Noël and I are profoundly grateful for this kind of affection. We will seek the Lord for how much of your financial support to give back to the church, to perhaps bear some of the load. [article link]

Smoking Gun: Is [Pastor] Bob's [Grenier] inner-circle doing his dirty work? - The tactic has been extremely successful over the decades - The second thing this tactic does is it intimidates others from speaking out - Effective tactic - Wrong, but effective - That's partly how a [possible] bad guy like Bob "gets away" with abuse and corruption for over 30 years...that and a lot of "help" from "friends" in the "community"
A major prediction I and my brother made many months ago is proving true. Smoking gun true. From our experience as eyewitnesses over the years from "behind the scenes"...we postulated that Bob's inner-circle would come out blasting with all sorts of lies and vicious attacks to smear those who attempted to confront Pastor Bob Grenier of Calvary Chapel Visalia's abuse and corruption. We've seen the scenario play out MANY times before. Someone blows the whistle on Bob's [alleged] bad behavior...then they are systematically ostracized, marginalized and then removed from Calvary Chapel Visalia...then the smear campaign goes into full force in an attempt to discredit those who have been dispatched by Bob. The tactic has been extremely successful over the decades. It does two things...it poisons the well with regards to those who have challenged Bob...so others shun them and the people lose credibility in the community and doubt is cast on the veracity of the people's allegations of abuse or corruption against Bob. The second thing this tactic does is it intimidates others from speaking out. Others see how those who have come against Bob have been shunned and smeared...and they don't want it to happen to them...so they stay silent. Effective tactic. Wrong, but effective. That's partly how a bad guy like Bob "gets away" with abuse and corruption for over 30 years...that and a lot of "help" from "friends" in the "community". [article link]

Is Calvary Chapel Head [Pastor] Chuck Smith Covering for a Child Beater? - One of these days, I'm going to get around to investigate Calvary Chapel and the many allegations sent my way that it protects abusers within their ranks - But Alex Grenier alleges [Chuck] Smith knows more about what happens in his church than the popular image of the Hawaiian shirt-wearing, ever-grinning fogie has crafted - Alex writes "Since Big Calvary [Calvary Chapel of Costa Mesa, CA] likes to be **a non-denomination denomination so Chuck Smith doesn't have to pay for the misdeeds of corrupt jerks like another Calvary Chapel pastor...then there needs to be a place where victims of other corrupt jerks like [Pastor] Bob Grenier can go to get help, blow the whistle on the abuse and corruption, and spread the word to warn the church per 1 Timothy 5" {Note: This is an extremely important point that apparently the only reason [or main reason] that the Chuck Smith Calvary Chapel "movement" is structured as a non-denominational [in name only] church structure is because it is financially beneficial to Chuck Smith to do it this way. If Calvary Chapel was structured as a regular run of the mill church denomination it might [or might not] expose Calvary Chapel of Costa Mesa to more financial risks but it goes to show that Chuck Smith seems to think that there is enough smoke coming from some of his own Calvary Chapel pastors [men whom Chuck Smith seems unable or unwilling to censor] that Chuck Smith does not want to be officially denominationally linked to any of them presumably in case the smoke (rumors - or hidden events) becomes an actual fire (an open and publicly known event) that then has to be dealt with. - Also Note: To correct some of the comments - Calvary Chapel has a lot of problems mainly involving unaccountable Pastors [the Chuck Smith model of ministry] but it is a misrepresentation of Calvary Chapel to insinuate that they are "Talibanish" or treat women unfairly in any way. One of the strengths of Calvary Chapel has always been their great commitment to women.}
One of these days, I'm going to get around to investigate Calvary Chapel and the many allegations sent my way that it protects abusers within their ranks. It's one of American Christianity's great open secrets, and only Christianity Today has truly tried to tackle the subject. But maybe others will get there before me--I hope not, but if that means bringing people to justice or exposing Calvary Chapel's far-from-God leadership, so be it. Consider a scandal brewing in Visalia. There, Calvary Chapel's pastor Bob Grenier has had to fend off allegations from his own sons that he savagely beat them as children during the 1980s and 1990s. The brothers have gone to police and even Calvary Chapel head Chuck Smith with their story--no dice. ... What does Chuck Smith know? The founder of Calvary Chapel visited Visalia in early July, just a couple of weeks before the Grenier matter hit the proverbial fan. Calvary Church leaders told the Bee that the Grenier brothers came to them with the allegations, but they refuse to disclose whether they plan to investigate. But Alex Grenier alleges Smith knows more about what happens in his church than the popular image of the Hawaiian shirt-wearing, ever-grinning fogie has crafted. [article link]

Note: Jesus during His visitation went into the Synagogues in His area and into the Temple to teach and to serve and that is what we are to do in our day is to enter into the Church and participate, to serve and to fellowship with one another - "Matthew 4:23 And Jesus went about all Galilee, teaching in their synagogues, and preaching the Gospel (good news) of the Kingdom, and healing all manner of sickness and all manner of disease among the people."
It's not always easy to attend Church and especially the more mature we become in Jesus the more difficult it is to get nourished and built up by the simple and often repeated messages that now routinely flow from the majority of pulpits [regardless of denomination] from most Christian Churches. However we do have our Salvation and having the knowledge of our own eternal Salvation we have Peace with God and having Peace with God we have Rest in ourselves [within our soul] and having Rest we can ultimately Trust in God. Trusting in God we are to go into the Churches and enjoy the fellowship and presence of other Christians where we can rejoice and serve and encourage one another in the love of Jesus all the while we work with one another to facilitate fellowship in the building up of the Kingdom of God while we seek to eliminate strife, division (1 Corinthians 3:3) and the increasingly ever present factions that are mindlessly turning Christian against Christian. The building up of the Christian Church universal is not an easy task but it is a necessary task, it is a meaningful task and ultimately it is an eternal task making it one of the most important tasks we can personally be involved in. Go to Church knowing that it is in fellowship with the Holy God that we gather together and praise the name of Jesus Christ! [article link]

Note: Tips for Church Attendance
1. Go to a Church close to your home - attend a local neighborhood Church. 2. Start out by attending a non-Sunday service. Attend a weeknight or early morning Bible study, event or retreat first before attending the Sunday service. 3. Don't donate any money for the first three months, this will give you an opportunity to access the fellowship based only on merit without the added difficulty of financial entanglement. Only contribute when financial statements are publically available and then only contribute a portion of your giving while also trying to give directly to Missionaries, Counseling Services, Support Groups, Internet Ministries, etc. - don't just give to a Church thinking that they will adequately fund other Ministries with your donation. 4. Attend more than one Church or fellowship at a time. Attend a small Church and also a larger Church and likewise attend a Church close to home and also one further away from home. Rotate Church attendance between Sunday services and weeknight Bible Studies and also be open to attending as a guest the Churches and fellowships of other friends, co-workers and family members. [article link]

Note: Only informed responsible giving (tithing) is cheerful giving - Previous year 501c3 non-profit tax form filings should be open and publically available (in Church offices) and on the internet for anyone and everyone to look at and only then is a person capable of making an informed decision about personally donating to charitable 'Churches' and causes i.e. a Harvest Crusade type of event -- "2 Corinthians 9:7 Every man according as he purposeth [responsibly] in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful [responsible] giver."
Only informed responsible giving (tithing) is cheerful giving! Not the ignorance is bliss, dutiful giving that the modern Church now wants us to participate in. -- "Ecclesiastes 7:12 For wisdom is a defense [refuge], and money [opportunity, power, influence, prestige] is a defense: but [more important than money] the excellency of [Biblical] knowledge [accurate, reliable Biblical doctrine] is, that wisdom giveth [eternal] life to them that have it." [article link]

Donor Bill of Rights - PHILANTHROPY (Charitable Donations) is based on voluntary action for the common good - It is a tradition [and religious requirement] of giving and sharing that is primary to the quality of life - To assure that philanthropy merits the respect and trust of the general public, and that donors and prospective donors can have full confidence in the not-for-profit organizations and causes they are asked to support, we declare that all donors have these rights: I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes - II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities - III. **To have access to the organization's most recent financial statements - IV. To be assured their gifts will be used for the purposes for which they were given
I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes. II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities. III. To have access to the organization's most recent financial statements. IV. To be assured their gifts will be used for the purposes for which they were given. V. To receive appropriate acknowledgement and recognition. VI. To be assured that information about their donations is handled with respect and with confidentiality to the extent provided by law. VII. To expect that all relationships with individuals representing organizations of interest to the donor will be professional in nature. VIII. To be informed whether those seeking donations are volunteers, employees of the organization or hired solicitors. IX. To have the opportunity for their names to be deleted from mailing lists that an organization may intend to share. X To feel free to ask questions when making a donation and to receive prompt, truthful and forthright answers. [article link]

Questions to Ask a Nonprofit (Church - Crusade - Conference - etc.) *Before Investing in [or contributing to] It - 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? - 6. How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised
Thinking of donating to a nonprofit? Here are some suggested questions to ask nonprofit organizations before investing in them. The answers can help you determine which charities to give to and evaluate the performance of the philanthropies you already support. 1. How are you collaborating with similar organizations on a local, regional, or national level? 2. What are the main obstacles that inhibit the fulfillment of your mission? How are you planning to overcome them? 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? 4. How much turnover have you experienced of employees and board members in the last two years {and how many related family members are employed and in what places within the organization}? 5. To what degree have you attracted new people {non-family members} and new ideas to your organization and board? 6. *How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised. 7. Most for-profit organizations have recently restructured themselves in recent years to become more efficient and productive. How, if at all, are you considering (or have you implemented) some version of this approach? 8. How efficiently is your organization run? To what degree have you assigned day-to-day management responsibilities to a tightly run executive committee instead of relying upon your full board? 9. Who are your main competitors and how do your results in recent years compare to theirs? [article link]

Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Avoid charities that won't share information or pressure you - Reputable nonprofits: Will discuss their programs and finances - [they] Don't use pressure tactics - Are willing to send you literature about their work or direct you to a Web site - Will take "no" for an answer - Trust your instincts: If you still have doubts about a charity, don't contribute to it - Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation
Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Here are GuideStar's tips for donors who want to give with their heads as well as their hearts. Researching Charities Clarify your values. Do this before you open your checkbook, volunteer your time, or look at that letter from a charity. Identify your preferences. Ask yourself: "What is important to me?" The environment? Education? Hunger? Animal welfare? Helping sick children? Where should the charity do its work-in your neighborhood, region, the nation, or internationally? Ask yourself if you want to support a large or small charity, a new or an old one. Search the GuideStar database to find charities that meet your criteria. Focus on the mission. Look at each charity's description in the GuideStar search results, on its Web site, or in its literature. Find the nonprofits that fit best with your values. Eliminate organizations that don't meet your criteria. Now you're ready to look more closely at these organizations. Evaluating Charities Get the cold, hard facts. A reputable organization will: Define its mission and programs clearly. Have measurable goals. Use concrete criteria to describe its achievements. Compare apples to apples. Be sure to compare charities that do the same kind of work, especially if you're looking at their finances. The type of work a charity does can affect its operating costs dramatically. Avoid charities that won't share information or pressure you. Reputable nonprofits: Will discuss their programs and finances. Don't use pressure tactics. Are willing to send you literature about their work or direct you to a Web site. Will take "no" for an answer. Trust your instincts. If you still have doubts about a charity, don't contribute to it. Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation. [article link]

House Church: Skip the sermon, worship at home {Note: Attending a local Church congregation where you can have input and make a difference is a vital part of Christianity and really home Church (fellowships) should be secondary [after Church or on a weeknight] to congregational attendance.}
DALLAS - To get to church on a recent Sunday morning, the Yeldell family walked no farther than their own living room to greet fellow worshippers. The members of this "house church" are part of what experts say is a fundamental shift in the way U.S. Christians think about church. Skip the sermons, costly church buildings and large, faceless crowds, they say. House church is about relationships forged in small faith communities. In general, house churches consist of 12 to 15 people who share what's going on in their lives, often turning to Scriptures for guidance. They rely on the Holy Spirit or spontaneity to lead the direction of their weekly gatherings. "I think part of the appeal for some in the house church movement is the desire to return to a simpler expression of church," said Ed Stetzer, a seminary professor and president of Lifeway Research, which is affiliated with the Southern Baptist Convention. "For many, church has become too much (like a) business while they just want to live like the Bible." House church proponents claim their small groups are sort of a throwback to the early Christian church in that they have no clergy and everyone is expected to contribute to the teaching, singing and praying. They are more commonly seen in countries where Christianity is not the dominant religion. Organizers say they're just starting to take off in the U.S. A study by the Barna Group, a firm specializing in data on religion and society, estimates that 6 million to 12 million Americans attend house churches. A survey last year by the Pew Forum found that 9 percent of American Protestants only attended home services. "The only consistent thing about house church is that each one is different," said Robin Yeldell, who, in 2006, left a traditional church where he was a missions committee chairman. [article link]

Thomas Twitchell Blog: "Tim Guthrie Winning Truth? Surely You Jest" - If you've followed the Ergun Caner story this year, you no doubt have heard about the SBC pastors like Tim Guthrie, Tim Rogers, and Peter Lumpkins whose staunch defense of Ergun Caner rivals the Democratic spinsters who defended Clinton after the Lewinski affair - Thomas Twitchell has written an excellent blog comparing the Caner defenders to those of Clinton {Note: If we do step out of Church fellowship it should only be for a season while we continue to evaluate and grow in our own personal walk with Jesus. Just remember that whether we attend a Church or fellowship on our own God is always on the Throne and He is always accessible to each of us. The Kingdom of God is established [including on earth] and it is in existence and in authority over all mankind, thankfully regardless of our situation or status of fellowship.}
comments: Anonymous said...I am personally sick of this entire "Caner" story and situation. I know this is what some are hoping for that many will just give up and accept whatever defense has been made on behalf of Caner. But just the opposite seems to have happened. My reaction is, I am fed up with these self-promoting preachers (all that qualify as self-promoting), the millionaire boys club. The autocratic authority guys. Do as I say but not as I do. And don't question me as I am the preacher group... This is my opinion: I have no more time for these celebrity preachers, country club churches, no more money, not one dime, no more "faith" in any of them. I have "moved on" in life. I have actually drawn closer to the Lord. I have gotten my eyes off these people. They no longer occupy my thoughts or time. I read and understand my own Bible. The Holy Spirit leads my understanding. I don't need these self important authorities, that know less than I do, to tell me anything. Just like in the early days of the church, they try to make one believe that you can't understand your Bible and probably need them to be saved. You can't understand your Bible unless they tell you what it says. Baloney! My answer is "Who needs them"? They fight amongst themselves to keep the club going. All trying to be "big-shots". I don't need them, don't want them, not interested in them. God will take care of them one day. I am interested in the furtherance of the Gospel (self study) witnessing, and in people coming to Jesus by any means that is OF GOD. I also pray for Mr. Rich and family to prevail as they should never have been treated they way they were. Thus, this is why I read this blog. ... Anonymous said...And as more and more [people] read the blogs, they will move on [to the Bible] just like you to discovered the Holy Spirit is the Best Teacher. And Free except for the cost of the Bible. A hearty AMEN to you, friend! Welcome to the Body of Christ. Not the entertainment social club that expects you to pay dues so they can live well and build 'their' earthly kingdoms. ... X P M C MEMBER said...I used to wonder why people never went to a church. I used to wonder why there were NO traffic jams on Sunday mornings. Now I am one of them because of what religion has taught us in today's time which is......."B E W A R E OF THE W O L V E S" I quit listening to these decievers and am much happier with the "personal" relationship I now have with Christ. Now all you that follow these men, I hope you enjoy their ride...NOW I KNOW THE REAL MEANING OF BEING A " WISEMAN" ... Thy Peace said...An interesting sermon that relates to some of the comments that are disillusioned with church is from Pastor Wade Burleson, Emmanuel Baptist Church, Enid, OK. The sermon is titled "1 John - The Anointing of the Father", March 22, 2009 - Part 11 of series (1 Jn. 2:26-27). As their church is redoing their website, the audio mp3 is not yet available on their new website, but you can watch the video here. The sermon starts around 28:00. [article link]

A Gnostic Gospel - Christless Christianity: 2010 West Coast Conference - A Conference by Various Teachers (Online Video - Audio)
Message 5, A Gnostic Gospel: Americans are incurably "spiritual," but this spirituality expresses itself in ways that are incompatible with biblical Christianity. It expresses itself in ways that are essentially Gnostic. The American church has not been immune to the influence of this American Gnosticism. In this message, Dr. Peter Jones compares this private, mystical, and inward religious mentality with the corporate, doctrinal, and visible faith of orthodox Christianity. [article link]

7/29/2010 - Dividing Line with James White "What kind of a person when they get caught lying, instead of repenting just makes up another lie" {Note: Two recordings of Ergun Caner attempting to explain the Trinity - Father, Son, Holy Spirit nature of God are played and Caner does an 'ok' job BUT unexplainably mixes within his convoluted explanations New Age terms and concepts i.e. "eternal progression" saying that Jesus' incarnation was "just a part of His eternal progression" (i.e. LDS Mormonism) and then that the Trinity is embodied at the tip of our own finger (i.e. some New Age [Gnostic - Da Vinci Code] concept that we are all little gods). The tip of our finger analogy is completely wrong in that three dimensions (length, height, and width) always have with it the 4th dimension of time and for example the higher [5th and 6th] spiritual dimensions including the ever present eternal, limitless dimension of God so using the tip of our own finger to represent the Trinity of God is perhaps the worst of all possible examples and any Seminary Theology professor should be able to give a more concise and coherent statement on the Trinity than Caner is able to explain - as though he is publically explaining it for the first time.} (Mp3)
Discussed today: A May [2010 - San Diego, CA] recording of Ergun Caner talking about haters [and 'flamers' i.e. Caner's version of Christians who simply question him]. Dr. White also took two calls. [article link]

BasicChristian.org: Biblical Proof that Jesus is God - The Names used to refer to Jesus reveal that Jesus is God in Substance, Authority, and Character - Luke 2:21 ... His name substance, authority, character was called JESUS ((JE = God, Yahweh, Jehovah) + (SUS = Salvation, Healing)), which was so named of the angel before He was conceived in the womb
A note about the Holy Bible, as a document the Bible was spoken by God and written down by prophets and scribes. Today some people think of the Bible as a collection of ancient events and stories while in actuality the Bible is a legal document containing both the Old & New Testaments, the covenant and contract between God and mankind. The words, terms and phrases are legal in nature and binding in stature. When Jesus refers to Himself as Christ, Lord, Savior, and God, He is saying it in a legal binding term, a legal binding term between God and mankind. -- In the historical events of the life and crucifixion of Jesus Christ the reason for the guilty verdict, the recorded "crime", by the leaders of His day in order to condemn Him at His multiple trials was that Jesus repeatedly declared Himself to be God to many eyewitnesses. Declaring oneself to be God is a part of the crime of blaspheming (misrepresenting God) unless of course as in the case of Jesus where God actually was in human flesh visiting mankind to remove the sins of the world. In other words Jesus was sentenced to death and crucified not for committing a crime like robbing a bank or kidnapping or something that we would normally associate with a death penalty case. Jesus was convicted of the "crime" of blasphemy, declaring Himself to be God. ... [article link]

BasicChristian.org: blog Bible Study Genesis - An Eight Part Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Coming Soon the Basic Christian Article: Who is Melchizedek? Melchizedek (Genesis 14:18-20) is a higher multidimensional being. Melchizedek exists outside of our own human time and space dimensions (restrictions). Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. So who is Melchizedek? Melchizedek is the manifestation of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ... [article link]

Gnosticism: New Release! Hollywood's War on God - Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war against God (DVD - $19.95)
Hollywood's War on God is a mind-blowing, eye-popping documentary that reveals how satanic forces are using Hollywood's most memorable movies and most popular actors to propagate an ancient lie in fulfillment of biblical prophecy. Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war on God. Such titles include Ron Howard & Tom Hanks "The Da Vinci Code"; Keanu Reeves "The Matrix" and "Constantine"; Brad Pitt's "Fight Club"; Jim Carrey's "Truman Show"; Toby McQuire's "Pleasantville"; Arnold Swarzenegger's "Total Recall"; Johnny Depp's "From Hell"; Shawn Connery's "League of Extraordinary Gentleman"; J.K. Rowling's "Harry Potter"; Harrison Ford's "Bladerunner"; Tom Cruise's "Vanilla Sky," "Eyes Wide Shut" and "Minority Report" and many others. [article link]

Gnosticism, New Age, and the Da Vinci Code - What do they Have in Common? - Heresies are a lot like the common cold - They keep coming back around, but in a slightly changed form - But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health - Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice (Jesus), without authority (Jesus), without the cross (Jesus) - A Christianity with no cross is a Christianity with no power and a religion with no power doesn't last very long {The cross is the victory of Jesus Christ over sin, death, and the power of Satan. The proof of the victory of the cross of Jesus is the Resurrection of Jesus. Jesus is Alive! sin is dead and Satan is powerless, over our freewill.}
Heresies are a lot like the common cold. They keep coming back around, but in a slightly changed form. But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health. Neither the New Age movement nor the The Da Vinci Code buys into to ancient Gnosticism lock, stock, and barrel. But they both rely on key Gnostic ideas that have as much appeal now as they did in the second century. For who does not eventually feel the emptiness and ennui of a life without the spiritual dimension, a life devoid of mystery? Our contemporary Western society, like 2nd century Roman society, has lost its soul. We suffer from the desperation that comes from a lack of meaning. -- The New Age has appeal because it restores a sense of mystery. It imitates the syncretism of the Gnostics, blending together exotic ideas from the east with traditions native to the west to produce a hodge-podge that may be incoherent but is nevertheless intriguing. The Da Vinci Code resurrects the claim of a secret tradition that is earlier and more faithful than the New Testament Scriptures. It offers us a way to feel connected to Jesus even while we scorn the leaders and laws of the Church said to be founded by him. -- But the appeal of these currents also constitute their undoing. Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice, without authority, without the cross. They follow ancient Gnosticism in preserving a veneer of Christianity while emptying it of its heart and soul.. But the fate of Gnosticism ought to serve as a warning here. A Christianity with no cross is a Christianity with no power. And a religion with no power doesn't last very long. The Da Vinci Code may have sold a few million copies in the first years of the third millennium. But here is my guess - in the fourth millennium, it will take an archeologist digging in the arid sands of Egypt to find a copy. [article link]

Gnosticism, the Soul-Only "Gospel" and the End Times - Gnosticism falsely concludes: There were two separate realms-one spiritual, the other material (physical) - The spiritual realm, created by God [not by Father God but by Satan or some other unknown god that Satan channeled, however more and more often Satan is being taught as the original Father spirit god], was all good; the material realm, created by the demiurge [Father God, Son Jesus, Holy Spirit], all evil - Man needed to be saved, not from Original Sin, but from enslavement to matter (physical body, physical world and from God (Jesus) who created the physical world, though the cults sure do like sex, drugs, alcohol, money etc. so maybe they don't want to be 'saved' from everything physical) [rejecting this (physical) world]-[rejecting the (moral government) law] For this, he {occult initiate} had to learn the mystical arts - Thus Gnosticism became a source for the occult (Satanic) tradition {Gnosticism - The Question: Is Jesus who loves us, gave His life and died for us on the cross God or is Satan who lies to us and kills us God? That is the dilemma of the Gnostic and actually that is also the dilemma for everyone. However even in this upside down world where wrong is right and lies are truth it is still easy to tell that Jesus the God of Love is God!}
In addition, Gnostics engaged in speculative theology, even in the days of the apostles, based upon a higher form of knowledge not available to "ordinary" Christians. This resulted in "speculations respecting angels and spirits" and a false dualism "leading to asceticism on the one hand *[rejecting this world], and to an immoral libertinism on the other hand *[rejecting the law]." Today, we have an eschatological system that purports to know we are living in the last days, not by an appeal to the Bible but by having a special ability to read contemporary signs. ... Certain strange inferences were derived from this bizarre worldview. Gnostic doctrine concluded that Jehovah of the Old Testament was actually Satan, thus, Satan ruled the physical world. The body also belonged to Satan. It was the prison of the soul. "The Gnostic secret is that the spirit is trapped in matter, and to free it, the world must be rejected."5 Not only asceticism but escapism became a major tenet of the Gnostic gospel. If the physical world is evil, then man must do anything and everything to escape it. [article link]

Gnosticism: The Gnostic NIV Bible Exposed - A look At Gnosticism And The NIV - The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all" - Words Identifying Christ as God Are Stolen Away
The word "Gnostic" comes from the Greek verb "ginosko", which means "to know, or to be taking in knowledge". Or you can derive it from the noun "gnosis", which means "knowledge, or a seeking to know". The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all". Their headquarters was in Alexandria, Egypt, where they had collected an enormous library. ... They claimed to understand God and Salvation perfectly. They believed that they themselves were spirit, while all other people were soul and body. They believed that all matter was evil, and therefore the world produced from evil matter and possessed by evil demons cannot be a creation of a good God. Therefore they were willing for Christ to be the creator as long as it was agreed that He was an inferior god. Therefore they denied the reality and the necessity of the Atonement of Christ, and they claimed that Christ's body was an illusion. They did not believe that Christ really came in the flesh. They rejected the Old Testament and its God Jehovah. -- They were obsessed with a cult of angels, from which they derived the concept of guardian angels. They were obsessed with the concept of man, and of God, and of the world through religious experiences. They allegorized all the teachings of Scripture in order to achieve a strange conformity between Gnosticism and Christianity. The Gnostics worked hard on destroying the Person of Christ as coequal to God, and as having both a human nature and a Divine nature. Therefore we recognize that the Apostles in their letters were warning the churches against the influence of the Gnostics. We read that in 1 John 2:22, from which we can see their struggle against the Gnostics of the 1st century. [article link]

The Da Vinci Code Exposed - The Gnostic Gospels - Notice, however, there is no mention of Mary being married to Jesus - In fact, there is not one ancient text anywhere, Gnostic or otherwise, that suggests that Jesus was married to Mary - None! The only famous text of Jesus being married is Dan's Brown's book itself - (Dan Brown) made it up
The Gnostic followers play an important role in Brown's conspiracy. The word Gnostic means "secret knowledge." According to the novel there are 80 Gnostic gospels that were burned or buried by the Catholic Church. These gospels give a different view of Jesus and His teachings. Many have asked me about these supposedly "lost books of the Bible". First of all, they are not lost books of the Bible. They do not belong to the Bible at all; therefore, they are not lost books of the Bible. These books were known by the fourth century Bishops, and they excluded them from the Canon of Scripture because they did not meet the strict criteria to be included. Actually in truth, there are 52 fragmented texts that were discovered in a cave in Egypt on December of 1945 by an Arab peasant. These Gnostic writings are a collection of poems and myths attributing to Jesus certain sayings and beliefs which are very different than the canonical (accepted as correct-true) Bible. ... The Apostles were not unfamiliar with the teachings of the Gnostics. They denounce their teachings in several New Testament passages. Timothy, guard what has been entrusted to your care. Turn away from godless chatter and the opposing ideas of what is falsely called knowledge, which some have professed and in so doing have wandered from the faith (1 Tim 6:20-21). The Greek word for knowledge is gnosis. Notice Paul warns against those who "falsely call" themselves knowledgeable ones. This is a clear reference to the Gnostics of the first century. He even says that those who profess this false knowledge have wandered from the faith. [article link]

Movie: Ron Howard Prepares to Unleash Angels & Demons (2009) - the follow-up to The (2006) Da Vinci Code [Angels & Demons is part 1 - The Da Vinci Code was actually part 2] - Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code - Variety's report goes on to note that, although the Angels & Demons novel was written before and takes place before The Da Vinci Code, the film will be a sequel {The next Ron Howard movie "Angels & Demons" is a continuing part of the agenda to rise the evil fallen Nephilim [the occult considers Nephilim to be powerful, wise, illuminated (enlightened) and call themselves the followers "Illuminati"] and submit mankind to these fallen evil spirits. Note: Biblically fallen Angels and Demons are probably not the same thing though people often refer to them as being the same thing. Fallen Angels are Angels [that generally do not attempt to possess (indwell) people] while Demons [desire to possess and indwell people] may be offspring of the Nephilim (fallen Angels) & human intermixing that occurred in Geneses chapter 6 and that were all killed in the flood [the reason for the flood] of Noah's time. So saying Angels and Demons does not make one group good and the other bad both groups (angels and demons) would be bad if the Angels are fallen and in rebellion against God.}
One of the many high-profile productions being affected by the looming writers' strike is Angels & Demons, the follow-up to The Da Vinci Code -- but if director Ron Howard and his fellow filmmakers have anything to say about it, their sequel's progress will be unimpeded. Variety reports on the last-minute preparations behind the scenes of Angels & Demons, which will find Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code, the $758 million-grossing adaptation of Dan Brown's bestselling book. Angels is scheduled to start filming in Europe next February, but with the writers' strike coming as early as November 1, Howard's team has to move quickly. ... Meanwhile, the "Angels" team have begun casting around Tom Hanks, who will reprise his role as Robert Langdon. Hanks' character, a Harvard-based expert on religious symbols, this time sleuths a mystery that involves a secret society and a conspiracy that leads to Vatican City and threatens the future of the Catholic Church. Variety's report goes on to note that, although the Angels & Demons novel was written before -- and takes place before -- The Da Vinci Code, the film will be a sequel. [article link]

THE BAD NEWS OF THE DA VINCI CODE MOVIE: Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006
The New York Times called recently asking what's wrong with THE DA VINCI CODE. With regard to the book by that name, there have been a large number of articles, some published in MovieGuide', explaining its egregious historical, theological, and moral problems. With regard to the movie scheduled to be distributed worldwide by Sony Pictures, however, about which the Times was calling, we won't know until we see the final product. The strange thing about the movie is that the two key people involved, Tom Hanks and Ron Howard, claim to be Christians. Mr. Hanks has told reporters that he came to Christ many years ago and now attends a Greek Orthodox church with his wife. A Campus Crusade minister worked as Ron Howard's assistant for many years and said that Mr. Howard went to a Presbyterian church. Therefore, it is strange that these two men are making THE DA VINCI CODE, unless they have either sold out and see it as a way of making a lot of money, or they plan to change it. [article link]

Did Jesus have a wife and child, of course not! - Da Vinci Code (Jesus is only human) Cults Exposed
A new movie is set to air a program that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic. ... Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! The Jewish Talmud teaches this same lie. Thus, Antichrist can "prove" his lineage back to King David, an absolute requirement if he is to convince the Jewish people he is their Messiah for whom they have been awaiting! [article link]

[Continued] Ergun Caner Whopper: - Comments: Anonymous said...This is truly getting worse and worse - I would not in any way be surprised if there are more revelations to come - I have been suspicious from the beginning that there's more to this story than meets the eye - I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question - Sorry, Caner, if I'm wrong - But man, you seriously brought this on yourself and you know it
One of the more recent Caner defenders to go public is Mac Brunson, pastor of FBC Jax, as his defense was posted on Stormin' Norman Geisler's site last week. Brunson is Caner's close friend, and co-author. Comments: Anonymous said..."So Mac Brunson was making money also by selling books he co-authored with Caner?" Flashback from the good old days at FBCJ when the Brunson family arrived - they are experts on how to get monies from the flock. Every Adult Sunday School class was asked to put in $1 for Trey & his fiance's wedding gift . . .the deacons wives hosted a Bridal Shower . . .and then there was the formal reception Mac hosted in the church dining room for their introduction. Very tacky tacky, but they did get a pocketful of money and a trunk load of gifts and daddy gave him the best gift of all - put him on payroll at the church. Glad I'm gone! Yes, Mac knows how to make his money! -- Anonymous said...These guys love their secrets but that is only because the full truth is embarrassing. They think folks believe them because they carry titles of "pastor". -- Also James White discusses a little about speeches/sermons Ergun Caner made in May [2010] of this year, where he [Caner] calls the people questioning him as "haters" and more on Dividing Line tomorrow on this subject. -- It is no secret, and it is no rumor. It is fact. A blogger has the video tape of Caner's training or speech he gave to a certain unit of our U.S. Marines on Jihad. He plans on making it available soon. And it will take another round of defenses and attacks from Caner's defenders like Guthrie and Stormin Norman Geisler to explain even more lies coming from Caner, and this time it's more serious: he delivered them to our troops. -- I am deeply disturbed by this potential new revelation that caner addresses our military troops on jihad. If this is true, then someone in the government did not do their job and vet this guy. To think that a liar had access to the troops and fed them information that was not based in fact gives me pause. This may be a bigger story than a lying Baptist seminary president. It is easy for me to imagine innocent people taking the word of their pastor who invited Caner. It is very different to imagine our military doing the same. I predict this will be a very big story if it is based in fact. -- Anonymous said...This is truly getting worse and worse. I would not in any way be surprised if there are more revelations to come. I have been suspicious from the beginning that there's more to this story than meets the eye. I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question. Sorry, Caner, if I'm wrong. But man, you seriously brought this on yourself and you know it. [article link]

Ergun Caner Whopper: My Madrassa Was in Beirut...By That Did He Mean the "Beirut Restaurant" in Toledo? - As more of Caner's deceptions become known, the defenders of Caner appear more and more ridiculous - And more is yet to come, maybe the worst yet, BUT we shall see - Taking a step back, I have some larger questions in all of this, as this is growing into the Great Evangelical Cover-up - How did Caner's embellishments get started and why did it go on for so long? - Why were these fibs not nipped in the bud by those in authority over him at the time? - Why was the due diligence on Caner not done by the heavies in the SBC to confirm his testimony? - I will ponder those questions in coming posts, so stay tuned - And now, here is the latest episode of "Caner Gone Wild" (Video)
As more of Caner's deceptions become known, the defenders of Caner appear more and more ridiculous. And more is yet to come, maybe the worst yet, BUT we shall see. One of the more recent Caner defenders to go public is Mac Brunson, pastor of FBC Jax, as his defense was posted on Stormin' Norman Geisler's site last week. Brunson is Caner's close friend, and co-author. At least Brunson doesn't blame Muslims and Calvinists, and Brunson does mention Caner's "sorrow" and "grief". Below is another Caner video; some new footage not seen until James White put it on his blog last week. It is Caner at Harbor Light Assembly of God, Freemont, California, on September 22, 2006. It contains the standard Caner yarns and tall tales mixed with racial stereotypes: came to America as he was getting ready for college, learned English from TV, he never drove a taxi or worked at 7/11, came as a "missionary", prayed on a rug in the high school bathrooms - you know, those typical "misstatements". But Caner tells a new one: his "madrassa, his training center" was in Beirut. That is interesting. He led FBC Jax to believe he was "raised in Europe" and trained there in Islamic Youth Jihad when he came to America...but now the training center has moved to Beirut. ... One more eye-popping claim by Caner in the vid. It seems he took the liberty of throwing his deceased father under the bus, saying that his father came to America with multiple wives, and that he lied to authorities saying they were his sisters! Imagine that, saying that your dad committed the crime of polygamy, when nowhere in any divorce papers was this mentioned. If his dad WAS a polygamist and lied about it, why on earth would he want to tell that story to the public? I know, it was all for Jesus, right? Taking a step back, I have some larger questions in all of this, as this is growing into the Great Evangelical Cover-up. - How did Caner's embellishments get started and why did it go on for so long? Why were these fibs not nipped in the bud by those in authority over him at the time? - Who was his pastor when he started spreading these tales after 9/11 who might have been able to counsel him and discipline him about lying? - Where did Caner work, and who was his boss at the time, that might have had opportunity to speak to Jerry Vines before and after Caner's FBC Jax sermon in November 2001? - Why was the due diligence on Caner not done by the heavies in the SBC to confirm his testimony? - Who knew or suspected that Caner was fibbing after 9/11, and who did they tell? - Or did NO ONE have any idea that he was lying about his past? Are we to believe that NO ONE that knew Caner pre 9/11 knew that he was fibbing on the preaching circuit? - Did he preach at his home church after 9/11, and did he embellish his story with those there that knew him pre 9/11? If not, why not? I will ponder those questions in coming posts, so stay tuned. And now, here is the latest episode of "Caner Gone Wild": (Video) [article link]

[Warning!] Watchman Fellowship: Watchman Fellowship is an independent, nondenominational Christian research and apologetics ministry focusing on new religious movements [i.e. fake ex-Muslim Jihadist], cults, the occult and the New Age - Don't miss your opportunity to see [Secular (occult), New Age, Emergent Church Apologist and fake ex-Muslim Jihadist] Dr. Ergun Caner speaking at our annual (2007) banquet as we celebrated twenty-eight years of ministry - [Wolf in sheep's clothing] Dr. Caner was recently elected to Watchman Fellowship's board of directors [and remains on the Watchman board of directors]
Ergun Caner is the President of Liberty Theological Seminary at Liberty University, Lynchburg, VA. When named to the position in 2005, Caner became the first former Muslim to lead an evangelical seminary. Caner is a leading voice for evangelicalism on the international stage. He has been a guest on such television networks as Fox News, MSNBC, CNBC, and the BBC. He has written 14 books, including When Worldviews Collide, on the subject of global apologetics and defending the Christian faith. Dr. Caner was recently elected to Watchman Fellowship's board of directors. - Staff & Board Members - Board Members: Ergun Caner. [article link]

It Takes a Long Time to Clean Up [Internet] Falsehoods - The Internet is such a huge "place" - It takes forever to clean up evidences of your past---if you are trying to do that, anyway - I was just referred to this (2005) press release on Ergun Caner's own website (better click fast, it will be gone before long!) - Note this further example of the mysterious "misstatement" that Ergun Caner seemed to be making over and over and over again for years on end {Note: Ergun Caner is going around preaching a 100% Emergent Church doctrine, principles and theology i.e. "God = Love" actually "God = God" and love, patience, faithfulness, justice, longsuffering, faithfulness, etc. are all Attributes of God. - Also Note: It is Dr. Norman Geisler (Veritas Evangelical Seminary) [one of Ergun Caner's biggest supporters and a mentor] that is going around from Church to Church doing "Apologetics Conferences" with Ergun Caner (also one of Geisler's Veritas Seminary instructors) as Geisler pretends to be informing Christians and preaching against the Gnostic Emergent Church Movement that is currently infiltrating Evangelical Christianity on a massive scale all the while Dr. Norman Geisler is forwarding, promoting and covering for Emergent Church prompter and promoter Ergun Caner. -- **July 31, 2010 Calvary Chapel Downey - Apologetics Conference Speakers: Norman Geisler, "Understanding and Answering the Emergent Church" - Ergun Caner, "5 Reasons Why I am not a Muslim" Source: www.cccsdowney.org/high-school/monthly-letter/}
Ex-Muslim to lead at Liberty U. By Bob Lowry ASSOCIATED PRESS LYNCHBURG, Va. -- The new dean of the Rev. Jerry Falwell's Liberty University theological seminary is a former Sunni Muslim who plans to turn out a hipper generation of graduates by relating to them with lyrics from rapper 50 Cent, TV's "Queer Eye for the Straight Guy" and the latest movies and film stars. Ergun Mehmet Caner cracks one-liners as easily as he quotes a Bible verse. Lecturing to a packed auditorium of 450 students, Mr. Caner mixed religion with jokes to keep his students on their toes in a late afternoon theology class. He asked his students which popular actors they would marry "if she or he was a Christian." Their answers brought howls of laughter from the classroom. "In a given lecture, I'll talk about 'Queer Eye for the Straight Guy,' C.S. Lewis, 'Plato's Cave' and some lyrics by 50 Cent," Mr. Caner said of some subjects one normally wouldn't associate with Mr. Falwell's university. Mr. Caner sees it as a way to connect with his young audiences. "Most college students lose attention every seven minutes and with that, it's important to have that humor to bring us back in and teach us more," said Travis Bush, a junior from Rocky Mount, N.C., in Mr. Caner's class. "He's the best professor here. With the humor, it keeps us interested." Mr. Caner, 39, said he wants a different approach for a new generation of Liberty students, whom he dubs "tecumenicals." "I call them techies because, on one hand, they were raised with e-mail" he says. "And yet they are so ecumenical. This generation is different. They've been there, seen it and done it. They're looking for some *authentic passion that's got a pulse and that sweats. "The point is I'll use anything at my disposal. I'm not hiding from culture and I don't boycott culture. If I'm turning out students who say 'What's that dot on your head for?' That's ignorance. Or, 'Why'd you wear your laundry on the top of your head?' That's ignorance." Mr. Caner takes over as dean of the seminary in July after only two years at the 8,000-student school. The shaven-headed, goateed Mr. Caner [Proven False], whose family emigrated from Turkey [Sweeden] to Toledo, Ohio, when he was a teenager [two years old] ... Boyd Rist, Liberty's vice president for academic affairs, said Mr. Caner was the clear choice for the job after the former dean left for the presidency of another school. As for Mr. Caner's Muslim background, Mr. Rist said Mr. Falwell [Sr.] doesn't mind doing the unexpected at the school he founded in his hometown in 1971. Copyright 2005 News World Communications, Inc. Source: www.erguncaner.com/home/press/documents/ap_04152005.pdf [article link]

{Flashback} Calvary Chapel (Skip Heitzig) Albuquerque States: Leonard Sweet Will Not Be Speaking at Conference - Lighthouse Trails Calls For Answers - Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? - the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque {Note: Because of deceptive and non-Christian practices emanating from various Calvary Chapel pastors the website links from Basic Christan to Skip Heitzig and several other Calvary Chapel (Costa Mesa) resources, Churches and pastors have recently been removed by the Basic Christian Ministry.}
This is an update regarding the Lighthouse Trails report that New Age sympathizer Leonard Sweet is scheduled to speak at Calvary Chapel Albuquerque for the National Worship Leader Conference this June. Conflicting reports are occurring as to whether Sweet's speaking engagement has been cancelled. Please refer to our recent posting, Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? where we write on some of these conflicting reports. A number of Lighthouse Trails' readers contacted us over the last couple days sending us copies of an email they each received from an undisclosed personnel at Calvary Chapel Albuquerque. **The form letter states: Thank you for contacting us here at The Connection and thanks for writing to Pastor Skip. We always love to hear from you. The conference is not a Calvary conference. The conference is being put on by Worship Leader Magazine using our facility - just like CAPE, Home school graduation, funerals, etc. Therefore, Leonard Sweet is not speaking at "Skip's Church". [LT: Heitzig is one of the speakers at this event.] He is part of a conference using Calvary's facilities. Leonard Sweet will attend the conference but WILL NOT BE SPEAKING. It is our prayer that God will continue to reveal Himself to you through His Word as you seek to know Him. Love in Christ, Connection Communications -- Because the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque, an official public notice from CCA stating that Leonard Sweet will not be speaking there could help clear up the present confusion. Just as important, a statement explaining to the body of Christ why they have decided to remove him from the platform would be important. In a day and age when so many Christian leaders are sending out mixed messages to the Church regarding spiritual deception, those wanting to maintain biblical integrity need to be forthright and clear in what they believe and stand for. And regardless of what denomination or movement this confusion is occurring in, those particular leaders do have a biblical obligation to the entire body of Jesus Christ. This is not Lighthouse Trails saying this - this is what the Bible requests of leaders and pastors. [article link]

Benny Hinn Swedish "European Conference Word of Faith conference" weekend host not too happy - While hundreds lined up for hours to see Benny Hinn in Sweden this weekend, even as North America was reading about Benny Hinn and Paula White behavior in Italy about 2 weeks ago his appearance at the European Conference Word of Faith conference was not without controversy - I must say I was shocked by the content of Benny Hinns teaching - We have known each other since 1986, although it was a while ago we last met - There is no doubt that the Lord has used him as an evangelist all over the world for many years - I must say that I have never in all the meetings I had with him, heard what he taught us yesterday - His preaching, in which he certainly is not alone, seems to be more consistent and prepared [by others - i.e Think Tank, New Age religion] than I have ever heard before, but went far beyond what I mean is classic Christian faith and sound doctrine - It was not just some Gnostic elements, it was unfortunately too much of pure Gnosticism [occult knowledge]
Benny Hinn Swedish weekend host not too happy - Posted on July 26, 2010 by Bene Diction - While hundreds lined up for hours to see Benny Hinn in Sweden this weekend, (even as North America was reading about Benny Hinn and Paula White behavior in Italy about 2 weeks ago) his appearance at the European Conference Word of Faith conference was not without controversy. His theology, practises and pending divorce have been discussed a fair bit online in Sweden in media, on blogs and twitter feeds leading up to the European Conference in Uppusla. Ekman stood up after Hinn spoke and suggested people weigh what was said and read their bible about what was preached. However Hinn was permitted to speak again. I've tried to tidy up the Google translation, if I've lost meaning in the cleaning, please pipe up in the comment section. Ekman posted about Benny Hinns visit: But it is my duty to comment Saturday evening's remarkable proclamation. I must say I was shocked by the content of Benny Hinns teaching. We have known each other since 1986, although it was a while ago we last met. There is no doubt that the Lord has used him as an evangelist all over the world for many years. Many over the years have told how their lives have been transformed by the Lord through Benny's service and how they have been healed. I have participated over the years in a number of conferences around the world and have seen what the Lord has done. As a private person and I appreciate him a lot and really like him as a healing evangelist. Having said this, and it is important that it must be said, I must say that I have never in all the meetings I had with him, heard what he taught us yesterday. His preaching, in which he certainly is not alone, seems to be more consistent and prepared than I have ever heard before, but went far beyond what I mean is classic Christian faith and sound doctrine. It was not just some Gnostic elements, it was unfortunately too much of pure Gnosticism. [article link]

Slaughter of the Sheep: Reports of Benny Hinn and Paula White Affair - The National Enquirer is currently reporting that Benny Hinn and Paula White are having an affair - I know, I know, it's the Enquirer and they're unreliable - There's one catch.... they've got pictures of Hinn/White going into and out of a hotel in Rome holding hands [two weeks ago] - I bought an issue when a fellow researcher called and told me about this story and I have seen the pictures - Is it true? I don't know - But, judging from the photographs, Hinn may have some explaining to do!
Comments: Video 3: Benny asks Paula where she has this incredible teachings from... She says from God, from revelation and experience. But I listened to her (this was a real trial!) but she just puts all the false teachings together from Word Faith, Dominion, seven mountains, little gods and more. She throws the words out on her listeners without time for them to think and uses methods (hands, snapping fingers, response). ... It appears Paula is broad in her teachings. you are correct, she does appear to be hooked up with the Dominionism/kingdom now - New Apostolic Reformation!!! Here she is with non-other that Chuck Pierce. ... that video's says it all. And Paula is also into 'the glory'. So her story that God showed her all this and that she got revelation is a lie. ... Chuck Pierce is into mysticism. There you see the mix in this false teachings with the occult and Gnosticism. It's strange fire ["Vagabond Priesthood"]. But that is another topic. ... When I see all this happen, and the articles here on the website and other discerning sites it reminds me of something I think God showed me two years ago. I saw that all these false ministries that seemed to have no connection, are going to connect. It made me think of a web from a spider. The line at the edge of the web are far from each other, but when the spider makes the web he goes to the center and there the lines come together. It is shocking to see it happen these days... Time is running out. ... I already knew that Benny Hinn was Latter Rain and Manifest sons of God teaching. Well, I just found a video with Benny Hinn and Bill Hamon (Christian International) I have been to one of bill Hamon conferences , He is crazy and dangerous. I went to a woman pastors church who was under Bill Hamon and it was a crazy place. Thank God he brought me out of the mess. ... OMG! That's Oh my goodness! for us Christians. I just watched that video with Paula and Chuck. Are we supposed to take these people seriously???? I hope not! Chuckle... They take themselves seriously...I think, but at least we don't have to! Boy, am I glad I am not taken in by these swelling words of fanciful suggestions anymore. Thank God! He set me free. I'm going to enjoy every minute of my freedom from these charlatans! Love you all! God keep you in his love and sweetness! ... You made me laugh girl. We are smart to their enticing words, but lots of people are deceived by these jokers. They are crazy and dangerous. Talk about the Tower of Babel, babel, babel, one can't understand their language. Seducing spirits and doctrines of devils. ... Dominionism, Word Faith, Latter Rain, Manifested Sons have the same roots as the New Age 'theology': the Christ-consciousness. 'The Christ' will not bodily return, but in the mind, spirit of the people. Alice Bailey, the 'mother' of the New Age [Satanism version], already said years ago that New Age had to influence Christianity so New Age would be the new world religion. This was written on a website about Christ Consciousness (they even use the bible): 'It is our destiny to attain to the level of Christ consciousness and to be aware of the self as God'. 'Speak as Christ would speak and Christ will speak through you... Think as Christ would think and Christ will think through you and the mind of God will become congruent with your physical vessel...Practice sweet thoughts, sweet feelings, sweet words and soon they will come naturally to you. Finally perform deeds that you know Christ would perform and you will manifest the Christ consciousness in your daily life.' "Seek ye first the kingdom of God and his righteousness and all these things shall be added unto you." -The Bible- This means: Seek ye first the Consciousness of God, the consciousness of the Living Christ in you and the scientific application of the Universal Law to the mastery of self in time and space and all these things in the world of form shell be added unto you by the multiplicated alchemy of the Holy Ghost.' Sounds familiar to what Word Faith teaches, 'little gods'. Scary how it fits in with those false teachings... [article link]

PASTOR PAULA RESPONDS TO FALSE AND MISLEADING ARTICLE - I want to speak with you frankly and from my heart {Note: 1. Paula's response comes a day or two after Benny's response and what is striking is that the same person seems to have written both responses or else Paula was heavily coached by someone else. 2. Benny Hinn seemed to go to great lengths to separate Paula from his Vatican visit yet according to Paula she seemed to have been there as a part of the same Vatican visit. 3. The internet rumor mill is that these two are already engaged or are about to get engaged - so why all the deception, lies and deceit.}
To My Friends, Partners & Ministry Colleagues, I want to speak with you frankly and from my heart. Last Friday, the National Enquirer released a dishonest and misleading article which falsely characterized my friendship with Pastor Benny Hinn. The publication, which is known for its bias and slanting of the truth, tries to mislead readers regarding the ministerial relationship and friendship I have had with Pastor Benny for over 20 years. Specifically, the National Enquirer released the misguided and untruthful article, which falsely characterized my friendship with Pastor Benny as being something that is morally and spiritually inappropriate. The article goes on to suggest that we were having an improper intimate relationship, which is categorically false. In late May of this year, I went to tape a "This Is Your Day" broadcast with Pastor Hinn. Although I had not seen him in years, the taping gave us the opportunity to catch up on what has transpired in both of our lives. As someone who also endured a painful and public divorce, I was able to offer him insight and spiritual encouragement. Since that time we have continued to talk and our friendship has grown stronger but has remained morally and spiritually pure. I publicly profess and forcefully renounce assertions that the recent trip to Italy to meet with Vatican officials suggests that the friendship is in any way improper or morally impure. We traveled independently to the region for respective ministry duties and, while there, spent time together along with others. We were never alone and were in the constant company of staff and other associates. [article link]

[In an undated posting] Pastor Benny Responds to False and Misleading News Reports - As you may be aware, the National Enquirer recently released a dishonest and misleading article which falsely characterized my friendship with [Pastor] Paula White - The article also indicated that on a recent trip to Italy we met secretly and stayed together - This could not be further from the truth and is absolutely false! The truth is that we traveled independently to the region for respective ministry duties - and, although we spent time together, *we were never alone and were in the constant company of staff and family members [as of right now photos and eyewitness accounts seem to indicate that they were alone] - {Note: Originally I had no intention of posting on the reported events of Benny Hinn and Paula White - two people who I actually have a deep desire to see succeed in the ministry both of whom have large ministries and affect a lot of lives but that was until I read the (disingenuous) reply posted by Benny Hinn on his own website. Clearly counter to what Benny claims the two are unchaperoned and already several inconsistences have emerged from the Benny Hinn (false) reply. - Also Note: I felt led to post on this topic because of the clear epidemic in Christian circles today of Pastors and Leaders who are so willing to consistently engage in lying and deceitful practices directed primarily at Christians from behind their own pulpits i.e. Pastors like Benny Hinn, Ergun Caner, Dr. Norman Geisler, Chuck Smith Sr., Brian Brodersen, Greg Laurie, Skip Heitzig, Mike MacIntosh and Rick Warren just to name a few. Certainly we are living in deceitful and dishonest times within the Christian (Mega-Church) system and unless we as Christians begin to do something about it and take a stand for Biblical truth, financial openness and personal honesty among Church Pastors and Leaders we will all be drowned in this deliberate ocean of lies, dishonesty and deception that is taking place within and being forced upon a very unsuspecting (and naive) modern-day Christian Church congregation.}
To my precious partner, As you may be aware, the National Enquirer recently released a dishonest and misleading article which falsely characterized my friendship with Paula White. The publication, which is known for its bias against religious figures, misleads readers regarding the ministerial friendship I have had with Paula White for over 20 years. As you know, my wife, Suzanne, filed for divorce at the beginning of this year. If it were not for the comfort of the precious Holy Spirit and the Word of God to give me encouragement throughout this process, I cannot imagine how I could have survived the past five months. Throughout this season, your love and prayers have helped strengthen me to continue ministering around the world. Were it not for your faithfulness and the presence of my wonderful Lord Jesus, the loneliness of carrying this burden by myself would have been unbearable. In late May of this year, Paula White came to tape a This Is Your Day broadcast with me. Although I had not seen her for years, she was an encouragement to me and shared helpful advice out of her own painful experience. As a result, I will not deny that the friendship has strengthened, and, while it has remained morally pure at all times, I have enjoyed the company of someone who has also gone through the trauma of a painful and public divorce. But most of you know me personally and know that I have faithfully preached the Gospel for over 35 years. I have never failed my marriage vows and would never dishonor the precious name of Jesus, whom I adore with all my being...and I never will! As I have often said, I would rather die than bring dishonor to His name. And so I am writing to tell you today that I forcefully, categorically, and absolutely renounce the lies that have been spread about me and want to set the record straight with you. There is nothing inappropriate or morally improper about my friendship with Paula White. -- There has been no immorality whatsoever! -- The article also indicated that on a recent trip to Italy we met secretly and stayed together. This could not be further from the truth and is absolutely false! The truth is that we traveled independently to the region for respective ministry duties. I was invited by Vatican officials to visit the Vatican to discuss future ministry opportunities there. Paula was likewise invited to have meetings in the region, and, although we spent time together, we were never alone and were in the constant company of staff and family members. [article link]

Apprising.org: REPORTS OF BENNY HINN AND PAULA WHITE AFFAIR (PICTURES INCLUDED)
The National Enquirer is currently reporting that Benny Hinn and Paula White are having an affair. I know, I know, it's the Enquirer and they're unreliable. There's one catch.... they've got pictures of Hinn/White going into and out of a hotel in Rome holding hands. I bought an issue when a fellow researcher called and told me about this story and I have seen the pictures. Is it true? I don't know. But, judging from the photographs, Hinn may have some explaining to do! Sometimes The Enquirer has a nasty habit of not getting the facts straight, but pictures speak a thousand words. I would never quote The National Enquirer as a reliable source for anything, but having seen the pictures, I came to the conclusion that, barring a really good Photoshop job, this warranted posting. As for now I'm going to proceed with much, MUCH, caution, considering the source. However, looking at the photographs, I believe there is a little merit to this story... for now. I'll start this post as a launching point, and will follow these developments as they occur. Should this all prove to be true, we'll find out soon enough, won't we? [article link]

Note: There is going to be a slight shift in the emphasis of the blog Bible Study regarding the Church Epistles (part of study segment #6) 1st Corinthians, 2nd Corinthians, Ephesians, Philippians, Colossians, 1st Thessalonians and 2nd Thessalonians - During the study of the Church Epistles the blog Bible Study is going to study and emphasize the rampant Deception currently taking place within the modern Evangelical Christian Church
Of the many problems and perils that face the current Christian Church the main problems and breakdowns within Christianity itself are not from the outside forces such as the events of the day as portrayed on the nightly news or by secular authorities or even by cults and groups that openly oppose Christianity the main peril and problem in modern Christianity is a breakdown in the leadership, the pastors, the teachers and the organizations of the current Christian Church. While studying the Bible's Church epistles the blog Bible Study is going to explore and examine some of the aspects of modern Christian leadership and current Church practices that are both unbiblical and unstable and that are now wreaking havoc and destruction on the Church, the body of Christ, from within the Church. Pastors, men and ministries that even a few short years ago seemed to be faithful and honest have now in a short time become so compromised and compromise is a byproduct of corruption so we have to assume corrupt, that they are now openly and outwardly opposing the work of God, the ministry of the Holy Spirit and Jesus Christ. The blog Bible Study is going to actually look at two aspects of deception. 1. How we ourselves as true worshipers of God can over time and usually through hardships, bitterness, neglect or misconceptions can become deceived. 2. How outright wolves in sheep's clothing are deceiving and taking advantage of the Christian Church. Note: As important as it is to be able to discern and avoid the workings of the wolves and the false shepherds I think it is much more important that we ourselves the individual Christian worshipers of God be able to present ourselves to God as holy and undefiled (Romans 12:1-3) because ultimately our relationship and accountability with God is going to be the final result of our actions and our intentions and not the actions and intentions of others or of organizations.

Note: There has been a change to the referencing for each of the Basic Christian blog Bible Study postings - Each posting will now contain the Bible's book and chapter and will no longer provide a reference to an alternate past study by Chuck Smith of Calvary Chapel of Costa Mesa - The change is being made out of necessity in that the teachings of the Basic Christian blog Bible Study are too divergent from the alternate material of Calvary Chapel and therefore providing Chuck Smith or Calvary Chapel as an alternate reference in the blog Bible Study has been causing too much confusion within the current blog Bible Study - The re-referencing of each post will be completed as soon as possible - My sincere apologies for any inconvenience that this has caused or might cause for anyone studying the Bible - God bless you, David Anson Brown
Originally the postings to the Basic Christian blog Bible Study were listed with an alternate past study of the Calvary Chapel C3000 series by Chuck Smith however the teachings and material of Chuck Smith have become to inconsistent and run to counter to the current [in progress] teachings given in the Basic Christian blog Bible Study and therefore there is no reason to [continue to] provide a listing to an alternate Chuck Smith resource. Sadly, it has also recently [in part through the faithful and diligent ministry of Randy Maugans at The Threshing Floor] come to the attention of the Basic Christian ministry that there are now several serious allegations that Chuck Smith does not have his own material but often plagiarizes much of his material from other sources [including now New Age material i.e. his 2006 book "When Storms Come" by Chuck Smith with (later removed) portions plagiarized from two New Age authors] and that Chuck Smith had then put his name on the material of others as though it was his own material. In Short there was an attempt to provide a reference to some past material as an alternate counterbalance to the Basic Christian material however it quickly became evident that the material of the alternate teaching of Chuck Smith is filled with too many personal antecedents has too many inconsistencies [biblical names, dates and locations] (probably from his use of too many external sources i.e. other commentaries) and even outright biblical misrepresentations [i.e. Kingdom - eternal rewards] to the point that the past study of Chuck Smith is incompatible with the current Basic Christian blog Bible Study and therefore for clarity all references to any Calvary Chapel or Chuck Smith material will be removed from all of the Basic Christian material. [article link]

Unexpected Storm for Nelson Author - Chuck Smith's latest book, 'When Storms Come' has generated a storm of its own - Both Smith and Thomas Nelson agree that there was a rush to get the book out, but deny any theological errors - Smith acknowledges that his son [Emergent Church (NWO) - New Age author] Chuck Jr., edited the book and added these elements - There was a haste to get it out, and some things slipped by
By Lori Smith -- Publishers Weekly, 6/28/2006 2:00:00 AM - Chuck Smith's latest book, When Storms Come (Thomas Nelson/World, Jan.), has generated a storm of its own. The 79-year-old pastor of Calvary Chapel Costa Mesa and leader of the Calvary Chapel fellowship of churches drew ire from online evangelical activists, like Dave and Deborah Dombrowski of the Lighthouse Trails Research Project, who said the book "included contemplative and Eastern meditation language" inconsistent with orthodox Christian theology. Both Smith and Thomas Nelson agree that there was a rush to get the book out, but deny any theological errors. David Moberg, v-p and publisher for W Publishing, who recently took over responsibility for World trade books, said, "The Web site postings on Lighthouse Trails created the impression that Thomas Nelson tampered with the book. This is simply not true. We simply did a quick copy edit. Nothing substantive was added or changed." Ramona Richards, the in-house editor on the project, described the problem passages: "There was a three-word quote from Anthony de Mello, a Jesuit priest from India whose other works have to do with contemplative spirituality, and another passage about a deep breathing exercise to help you relax before prayer." Moberg added, "These are totally minor issues in a book of sound Calvary doctrine, based on a series of Chuck's sermons." Smith acknowledges that his son, Chuck Jr., edited the book and added these elements. "There was a haste to get it out, and some things slipped by. We didn't really mean to create a storm, it was supposed to be a book that would help a person through the storm. There are a lot of heresy hunters out there that are just looking for anything to jump on." Thomas Nelson has agreed to put this edition of the book-which has sold 12,000 copies to date-out of print and intends to work with Calvary Chapel to correct the problems, likely with a new edition. Smith is eager to re-release the book with the problem elements removed, along with some copy corrections. "We will work with them and accommodate what they want to do," Moberg told RBL. Chuck Smith Jr. is pastor at Capo Beach Calvary, which recently removed itself from the Calvary Chapel fellowship of churches-creating more online speculation about possible controversy. Smith Sr. denied any rift. He said that Capo Beach's ministry is directed toward the postmodern generation, and that style of ministry does not fit within the more conservative Calvary Chapel model. Smith Sr. recently wrote cautionary guidelines about postmodern ministry, or the "emergent church," in a "Parson to Parson" letter to the 1,400 churches in the Calvary Chapel fellowship. However, the letter has not been released to the public and Smith avoided discussing specifics. Asked if he would work with his son again on another book, he replied, "Oh, yes. He's an excellent writer; he's a very brilliant young man." Smith said his next book likely will be a commentary on the book of Ephesians. [article link]

Calvary Chapel Senior Pastor Chuck Smith now supports Rick Warren [Rick Warren's good friend (and Saddleback Church attendee) Rupert Murdoch, owner of Fox News also owns and distributes the Satanic bible, is a leading promoter of evolution and abortion and is also one of the leading distributors of pornographic material throughout the world] - {Note: Chuck Smith seems to think that 'anything' he does is a move of the Holy Spirit or is endorsed 'blessed' by the Holy Spirit simply because he does it and that is complete blasphemy! Pastor Chuck Smith needs to continually submit himself to the Holy Spirit in the same way and manner as everyone else. There are no special circumstances or special people, even in these End Times [or especially in these End Times], everyone is to be submitted to God at all times and there are no exceptions. Honestly, Pastor Chuck Smith and Pastor Rick Warren seem to think that they have some special anointed 'secret agent' End Time calling on their life and are to define and complete the Church and to personally above everyone else 'deliver the Church personally to God' as some super servant at the 2nd Coming appearance and return of Jesus and it is certainly not the case. - The Apostle Paul had the calling of Apostle on his life and the Apostle Paul openly and publically declared to everyone his calling [1 Corinthians 1:1] and his intentions within the Church. We now live in days where Church leaders and pseudo Church leaders like Smith and Warren seem to be enacting out a secret fantasy of an End Time calling [that does not exist] with their secret intentions and hidden agendas and it's not Biblically correct. Secrecy is a deception that is being imposed upon the Christian Church by the leaders of the Church and the Church doesn't need it or want it. - Also Note: Chuck Smith is always overselling his Calvary Chapel agenda and Rick Warren is always overly aggressive in demanding his agenda and both approaches towards people and audiences are unbiblical.} (YouTube)
This video shows the many compromises that Chuck Smith has made, on this one I fear he has gone beyond the pale. [article link]

The Dalai Lama is wrong - There is "one truth" behind the "many faiths" and that core truth, he argues, is compassion [good works - i.e. Pastor Rick Warren's 'purpose driven' agenda] - Followers of the Dalai Lama revere him as a reincarnation of Avalokiteshvara, the bodhisattva of compassion - So it should not be surprising that he sees compassion at the heart of all religions - Jesus came, according to most Christian thinkers, to stamp out sin and pave the path to [eternal] salvation (humans reconciled back into a (family) *relationship and *fellowship with Holy God) - religion is an immensely powerful force both personally and politically
By Stephen Prothero, Special to CNN - I am a big fan of the Dalai Lama. I love his trademark smile and I hate the fact that I missed his talks this week in New York City. But I cannot say either "Amen" or "Om" to the shopworn clichés that he trots out in the New York Times in "Many Faiths, One Truth." Recalling the Apostle Paul-"When I was a child, I spoke like a child"-the Dalai Lama begins by copping to youthful naivete. "When I was a boy in Tibet, I felt that my own Buddhist religion must be the best," he writes, "and that other faiths were somehow inferior." However, just as Paul, upon becoming a man, "put away childish things," the Dalai Lama now sees his youthful exclusivism as both naïve and dangerous. There is "one truth" behind the "many faiths," and that core truth, he argues, is compassion. Like the Dalai Lama, who writes of how he was influenced by Thomas Merton, I believe we can learn greatly from other religions. I too hope for tolerance and harmony in our interreligious interactions. I am convinced, however, that true tolerance and lasting harmony must be built on reality, not fantasy. Religious exclusivism is dangerous and naïve. But so too is pretend pluralism. The cause of religious harmony is not advanced in the least by the shibboleth that all religions are different paths up the same mountain. If you ask religious universalists what lies at the top of the mountain, the answers they will give you are not one but many ... As I argue in my new book, "God is Not One: The Eight Rival Religions That Run the World-and Why Their Differences Matter," religion is an immensely powerful force both personally and politically. So if we want to understand the world we must understand the world's religions. This includes reckoning with both similarities and differences, and with the capacity of each of the great religions to do both good and evil. I know that when it comes to the Dalai Lama we are all supposed to bow and scrape. So I am happy to applaud his project to find "common ground" across the world's religions. But I also know that the Buddha said to worship no man. And I cannot agree with the Dalai Lama's claim that "the essential message of all religions is very much the same." The Dalai Lama was doubtless naïve when, as a boy, and before learning about other religions, he arrived at the conclusion that only his religion was true. But it is no advance out of innocence to make the equally fantastic claim that all the religions are at heart vehicles for compassion. If we are to build a world of interreligious harmony, or even a world of interreligious détente, it will have to be constructed on a foundation of adult experience rather than youthful naivete. [article link]

Oprah and Julia Roberts Make Push for New Age 'Eat, Pray, Love' Summer 2010 Movie - the message in Gilbert's book 'Eat, Pray, Love' is a New Age one that encourages eastern meditation [contemplating that all is one and all is well in this world without the cross and reconciliation of Jesus Christ (no sin) vs. fellowshipping with God in a right relationship of sinful human and loving, Holy God (Isaiah 1:18)] as a way to find peace and fulfillment in life - According to Time magazine, the following people are among the 2008 (100 most) influential people in the world - The ones we have listed all have some connection to promoting the New Age movement: #81 - Rupert Murdoch
On May 24th, on the Oprah Winfrey Show, Julia Roberts joined Oprah to promote the upcoming film, Eat, Pray, Love, based on Elizabeth Gilbert's New York Times Best Selling book with the same name. The movie will be released this summer and will most likely be a box office hit with Roberts starring in the film and Brad Pitt producing. Sadly, the message in Gilbert's book is a New Age one that encourages eastern meditation as a way to find peace and fulfillment in life. ... According to Time magazine, the following people are among the 2008 100 most influential people in the world. The ones we have listed all have some connection to promoting the New Age movement: #1 - Dalai Lama, #3 - Barack Obama, #4 - Hilary Clinton, #22 - Oprah Winfrey, #67 - Elizabeth Gilbert (Eat, Pray, Love), #81 - Rupert Murdoch. [article link]

Calvary Chapel (Skip Heitzig) Albuquerque States: Leonard Sweet Will Not Be Speaking at Conference - Lighthouse Trails Calls For Answers - Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? - the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque {Note: Because of deceptive and non-Christian practices emanating from various Calvary Chapel pastors the website links from Basic Christan to Skip Heitzig and several other Calvary Chapel (Costa Mesa) resources, Churches and pastors have recently been removed by the Basic Christian Ministry.}
This is an update regarding the Lighthouse Trails report that New Age sympathizer Leonard Sweet is scheduled to speak at Calvary Chapel Albuquerque for the National Worship Leader Conference this June. Conflicting reports are occurring as to whether Sweet's speaking engagement has been cancelled. Please refer to our recent posting, Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? where we write on some of these conflicting reports. A number of Lighthouse Trails' readers contacted us over the last couple days sending us copies of an email they each received from an undisclosed personnel at Calvary Chapel Albuquerque. **The form letter states: Thank you for contacting us here at The Connection and thanks for writing to Pastor Skip. We always love to hear from you. The conference is not a Calvary conference. The conference is being put on by Worship Leader Magazine using our facility - just like CAPE, Home school graduation, funerals, etc. Therefore, Leonard Sweet is not speaking at "Skip's Church". [LT: Heitzig is one of the speakers at this event.] He is part of a conference using Calvary's facilities. Leonard Sweet will attend the conference but WILL NOT BE SPEAKING. It is our prayer that God will continue to reveal Himself to you through His Word as you seek to know Him. Love in Christ, Connection Communications -- Because the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque, an official public notice from CCA stating that Leonard Sweet will not be speaking there could help clear up the present confusion. Just as important, a statement explaining to the body of Christ why they have decided to remove him from the platform would be important. In a day and age when so many Christian leaders are sending out mixed messages to the Church regarding spiritual deception, those wanting to maintain biblical integrity need to be forthright and clear in what they believe and stand for. And regardless of what denomination or movement this confusion is occurring in, those particular leaders do have a biblical obligation to the entire body of Jesus Christ. This is not Lighthouse Trails saying this - this is what the Bible requests of leaders and pastors. [article link]

CultHelp.info: (Calvary Chapel) Day of Reckoning - Chuck Smith and Calvary Chapel face an uncertain future - Pastors, former board members, and attendees who spoke with CT [Christianity Today] say the wellspring of Calvary Chapel's problems are in the Costa Mesa mother church - But those close to Chuck Smith would rather wait until his tenure has closed before addressing any problems
Christianity Today, March, 2007 - Chuck Smith and Calvary Chapel face an uncertain future. Rob Moll | posted 2/16/2007 09:08AM - Talk to Calvary Chapel pastors about their vibrant network of 1,300 churches across the U.S., however, and they'll offer two radically different views. Most will call Calvary Chapel a mighty and ongoing work of a faithful God - and they will be right. But the other view expresses deep worry that lax moral standards among some key leaders will sink Calvary's ship. As one pastor said to Christianity Today, "The Titanic has hit the iceberg. But the music is still playing." Calvary Chapel continues to thrive, nationally and internationally, as it has for five decades. But alongside the growth lie the network's deep-rooted problems, which threaten to undo the association. The visible tip of the iceberg is contentious litigation. Chuck Smith, the founder of the movement, and his son are battling in court with a former Calvary Chapel pastor for control of the Calvary Satellite Network's extremely valuable 400 radio stations. The litigation involves competing allegations of financial mismanagement of the ministry's assets, valued at hundreds of millions of dollars, as well as the alleged personal use of ministry resources by insiders. Below the waterline, the iceberg looks even more threatening. Leading pastors told CT that Calvary Chapel, and specifically Chuck Smith, are dangerously lax in maintaining standards for sexual morality among leaders. "These men cannot call sin sin," says one 20-year veteran pastor. Easy forgiveness, insiders say, has created an atmosphere of sexual license, where some unethical pastors [i.e. Greg Laurie?, Skip Heitzig?, others? - just wondering] sense that there are few consequences for sexual misconduct. Additionally, former members and some pastors say Calvary Chapel fosters an authoritarian culture, where pastors believe they are accountable only to God. It has enticed some leaders to become power hungry, avoid financial oversight [profiteering], and, at times, become spiritually abusive, according to Calvary insiders. For nearly a year, CT has spoken with Calvary Chapel pastors, former pastors, and others, some of whom sought out CT unsolicited to tell their stories. Many, fearing retribution, asked to remain anonymous. Other leaders whose names are well known within the Calvary Chapel network either declined to speak to CT or denied the existence of significant problems. Pastors, former board members, and attendees who spoke with CT say the wellspring of Calvary Chapel's problems are in the Costa Mesa mother church. But those close to Chuck Smith would rather wait until his tenure has closed before addressing any problems. At 79, there is no telling how much longer Smith will remain in control. Some leaders told CT that they worry the network can't wait for Smith to retire before addressing its problems and that changes should be initiated now. [article link]

Calvary Chapel Visitor Comments - The Ross Institute Internet Archives for the Study of Destructive Cults, Controversial Groups and Movements
"I also recently left Calvary Chapel...I discerned for two years that the place was not right but always thought it was in my head. Until others from the church were leaving and I found your website...What complete deception!...I would sit there in complete disbelief, but the Holy Spirit kept prompting me to leave, thank God I left." -- "I attended a Calvary Chapel for a number of years in another state before marrying and moving to my current location. The experience I am having now is completely different and most upsetting. The pastor runs the church like a 'one man show.' Many precious Christians with various gifts are not being given the opportunity to use them. The 'board' is in name only and the financial affairs are handled by the pastor's buddy. Only the two of them ever see the books. Nor is there ever a meeting, discussion or vote on how funds are spent. Actually no one has a clue what's going on. The pastor and associate pastor are also business partners. I'm sick about all this, but what can you do when the pastor runs a church like a dictator except get out?" -- "The personality of the senior pastor is the main driving force of the individual congregations. Nepotism runs rampant. I guess the age-old adage of, 'it's not what you know, it's whom you know,' radiates through the vast majority of Calvary Chapels." -- "I just read some of the material on your site about Calvary Chapel and was surprised to suddenly realize that there are others out there who have come to the same conclusions about it that we my husband and I have as former members. Although they preach grace, they bring condemnation for everything--from soup to nuts. They are the Calvary Chapel denomination, as much a denomination as the Presbyterians or the Baptists. We would not call Calvary Chapel a 'cult'--but perhaps leaning that way in some respects". -- "I would like to thank you for including Calvary Chapel within your Web site. Your doing so has become a major milestone in my recovery from our 12-year involvement with that organization--half of those as leaders. I have been unable to describe our experience with anyone, because Calvary has such a good surface reputation that I figured I would just be labeled as someone with a personal axe to grind. Our former Calvary pastor has blacklisted us with other churches and spread malicious lies about us among the congregation, which I have felt powerless to counter. For four years I have virtually hidden myself in my house or escaped by doing the shopping out of town--alienated, distrustful, and full of the fear of running into the pastor and members of the church. Now, through your Web site I have the beginning of an explanation for others--who in our small town, ask me why we left. Our Calvary Chapel scored 90% on your 'Warning Signs' 'Unsafe Group/Leader' checklist and 90% on your 'People Involved with an Unsafe Group/Leader' checklist. This month I have gotten the courage to seek professional counseling. Thanks again. Don't let anyone ever talk you into taking Calvary Chapel off of your Web site." -- "I am presently a student at an accredited school of theology. I was involved with the Calvary Chapel movement for a number of years. I have grave concerns about Chuck Smith's teachings. He makes it sound as if Calvary Chapels are non divisive and believe only the Scriptures, but then sets up the leaders of the Calvary movement as the sole judge of truth. This is apparent from the last page of his pamphlet entitled 'Calvinism, Arminianism, and the Word of God.' He makes it sound as if he can judge true doctrine based on his assessment of a person's attitude." -- "My wife and I are born again Christians and have not left the faith because of our experiences, but have certainly modified our thinking in some ways so as to not fall prey to these so-called men of God again. I cannot say enough about what an evil philosophy this so called church lives by. I think that you should actually have more about what exactly their guru Chuck Smith actually teaches. You will find that it is a far cry from orthodoxy where Christianity is concerned." -- "Thank you, for providing a site where people with questions can seek answers. In my quest to resolve ongoing mental and emotional pain I have always suspected Calvary Chapel. After three years of attendance, in the early 80s my life has never been the same. I've spent years trying to put it back together. It's been a painful journey. On the surface Calvary appears OK, but it's what happens behind the scenes that leads one into confusion, despair and fear. Calvary can systematically strip one of self worth, family and friends and break down trust--leaving nowhere to turn. You loose the ability to think for yourself. Your taught to distrust your thoughts, and feelings. Other institutions are discredited as 'cultic' or 'worldly.' It's difficult to leave, you are always bound--if only by thought. But some of us have escaped and I would encourage those gripped by fear that there is a life beyond Calvary and God too." -- "Calvary Chapels started in California with the Jesus Movement. Since then they have spread across the U.S. My wife and I experienced spiritual abuse from a Calvary pastor who questioned our motives and became quite antagonistic all because of a simple suggestion we made. The pastors wield a lot of power and there is no room for dissent or discussion. Basically, if you don't like what's going on, your only option is to head for the exit. Since leaving Calvary, we have found a church in a denomination where discussion and 'back and forth' is encouraged. There are safeguards, and the pastors have received a professional seminary education, in contrast to Calvary where they study tapes at a Bible college. My advice to Calvary attendees who are considering another church is to not be afraid. There are many better churches out there. We were afraid to leave, but are very glad we have." [article link]

The following is a critique of the article, Smith and Calvary Chapel: Evangelicalism was started with the goal of saving the world, but {by its various and many compromises, shortcomings and infiltrations by non-Christians} it helped usher in the [very] apostasy that we are [now] living in
The following is a critique of the article, Smith and Calvary Chapel: Evangelicalism was started with the goal of saving the world, but it helped usher in the apostasy that we are living in. The supposed (worldly) success of big named evangelical preachers like Billy Sunday, Dwight Moody, R.A. Torrey, Charles Fuller, and Billy Graham sucked thousands of bishops into their movement. They saw some success and thought their efforts would bring world wide revival. This revival movement has been a major cause of the apostasy we are living in. Their limited success led them to believe nothing could stop them. They rejected the clear teaching of the Scriptures that just prior to the Second Advent of YAHSHUA there would be the apostasy (2 Thes. 2.3; 2 Tim. 4.3,4). They propagated the idea that there would be a world wide revival prior to the Lord's return and ignored everything except evangelism. Their arrogance ushered in a time of great ignorance of the Scriptures among believers. The bishops (pastors) that joined the revival crusade neglected discipleship and left the people they saved in a permanent state of infancy. Few bishops taught anything more than the basic doctrines and they preached mostly salvation messages. The only ones who grew in knowledge and faith were men who sought to be bishops. This situation has not changed since the first days of the revival movement and it never will. It is too easy for bishops to preach boring {or worldly} sermons and do little else. It is much easier to do that than to personally teach the Scriptures to every member of their flock (I Tim. 4:6,11,13-16; 5:17; 6:17-19), exhort them (2 Tim. 4:2; Titos 1:9; 2:15), watch over them (Heb. 13.17; I Peter 5.1), enable them to exercise their gifts for the common good (Rom. 12:6; I Cor. 12:7), train them to be able to "be prepared to give an answer to everyone who asks" them "to give the reason for the hope that" they "have" (I Peter 3:15), teach them to obey civil authorities, do good deeds and not slander anyone or be contentious (Titus 3:1,2,14), train young men to be bishops (2 Tim. 2:2; 3:16,17), and to refute and correct those who contradict their teaching (2 Tim. 2:25; 3:16,17; 4:2; Titus 1:9,13; 2:15) or continue in sin (I Tim. 5:20). The founders of the pentecostal/charismatic movement also thought they would save the world through the power of the HOLY SPIRIT and they rejected the clear teaching that there would be a great apostasy among true believers in the last days. They perverted the Gospel teaching people that unless they had a supernatural experience they were not born from above or were second class believers. Virtually everyone in that movement is convinced that their experiences prove they have been born from above. They focus on experience and neglect the study of the Scriptures which is vital to spiritual growth (Acts 17.11). Their primary goal is to get high on the "supernatural" and tell others they can have the same experience. In some of the most corrupt branches of the pentecostal/charismatic movement, salvation through "Jesus Christ" is secondary. The churches embracing the latest charismatic fads -- laughing, barking, growling, shaking -- spend most of their time putting on carnival style shows and neglect Bible teaching altogether. Chuck Smith saw the aberrations emanating out of the charismatic movement and backed away from the practice of exercising the sign gifts in public services. He no longer allows any sign gift to be used in a worship/teaching service and he put an end to the use of them in all church services. I applaud him for this, but he has a long way to go. He needs to concentrate on teaching small groups and back away from preaching to large audiences. He knows this, but if he were to do this he would lose most of his flock and his financial support. I don't think he or any bishop of a mega-church has the courage to do what is right and forget about being famous and wealthy. Had he concentrated on discipleship rather than evangelism he would have started a true world wide revival and his disciples would have led millions to the Lord. Instead he went the way of the revivalists and raised up hundreds of disciples who have led millions to believe they are saved when they are not. Unfortunately, the love of fame and money motivates bishops of most assemblies no matter the size. They think bigger is better and do not realize their top priority should be the spiritual welfare of their flock. Most of the Reformed assemblies have stayed with teaching the Scriptures and have not been swept away with the revival movement, yet some Reformed bishops have fallen prey to revivalism and the mega-church syndrome. The charismatic/pentecostal movement is another major cause of the apostasy we are living in. The revivalists of all persuasions are the primary cause of the apostasy of the last days and few of the people in those movements are truly born from above. I do not say this lightly. It is based on my experience in both groups. I have met only a handful of men and women among the thousands I have known that had any desire to study the Scriptures and fewer still who actually knew more than the elementary teachings of the faith. Only a handful have been able to share a testimony that showed that understood salvation and had trusted YAHSHUA of Nazareth to save them. I must remind everyone who has been caught up in the pentecostal/charismatic movement that YAHSHUA (Jesus Christ) prophesied about pentecostals and charismatics: "Not everyone who says to Me, 'Lord, Lord,' will enter the kingdom of Heaven, but he who does the will of My Father who is in Heaven. Many will say to Me on that day, 'Lord, Lord, did we not prophesy in Your name, and in Your name cast out demons, and in Your name perform many miracles.' And I will declare to them, 'I never knew you; depart from Me, you who practice lawlessness.'" (Matthew 7.21-23). There is no way to reverse the apostasy, but every believer who is aware of this has the duty to warn others and encourage them to study the Scriptures. Since few bishops will take the time to teach the flock it is up to those who know the Word to disciple people one-on-one and the few who are qualified should start local assemblies. {Note: Join a Church and also a separate fellowship (try to regularly attend two different Church fellowships i.e. a larger Church and a smaller Church to help balance your Christian walk) also you can discuss with each group what is going on at the other Church to help maintain your discernment, and provide both edification and accountability for each Church - this will go a long way to providing you with a fuller Christian environment with more diversity and more opportunity in places where you feel comfortable to do the best you can to fellowship, contribute and mature personally in the love of Jesus Christ.} [article link]

The works of God are different from the works of man - The Good Works of God are embodied in the works of the crucifixion of Jesus Christ (Holy Bible)
"Matthew 16:24-28 Then said Jesus unto His Disciples, If any man will come after Me, let him deny himself, and **take up his cross, and follow Me. *For whosoever will save his life shall lose it: and whosoever will lose his life [die to this world] for My sake shall find it [eternal life]. For what is a man profited, if he shall gain the whole [fallen] world, and lose his own soul? or what shall a man give in exchange for his soul? For [Jesus Christ] the Son of Man shall come in the Glory of [God] His Father with His [holy] angels; and **then He shall reward every man according to his [godly - Jesus centered] works [after taking up the cross]. Verily I say unto you, There be some standing here, which shall not taste of death, till they see the Son of Man [glorified - Mt. of Transfiguration (Matthew 17:1-9)] coming in [displaying] His [righteous] Kingdom." -- "Hebrews 12:2-8 Looking unto Jesus the author and finisher of our [Christian] faith; who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the throne of God. For consider Him that endured such contradiction of sinners against Himself, lest ye be wearied and faint in your minds. Ye have not yet resisted unto blood, striving against sin. And ye have forgotten the exhortation which speaketh unto you as unto children, My son, despise not thou the chastening of the Lord, nor faint when thou art rebuked of Him: For whom the Lord loveth He chasteneth, and scourgeth every son whom He receiveth. If ye endure chastening, God dealeth with you as with sons; for what son is he whom the father chasteneth not? But if ye be without chastisement, whereof all are partakers, then are ye bastards, and not sons." -- "Hebrews 12:12-17 Wherefore lift up the hands which hang down, and the feeble knees; And make straight paths for your feet, lest that which is lame [human good works] be turned out of the way; but let it rather be healed [relationship with God]. Follow peace with all men, and holiness, without which no man shall see the Lord: Looking diligently [to God] lest any man fail of the grace of God; lest any root of bitterness springing up trouble you, and thereby many be defiled; Lest there be any fornicator, or profane person, as Esau, who for one morsel of meat sold his birthright. For ye know how that afterward, when he would have inherited the blessing, he was rejected: for he found no place of repentance, though he sought it carefully with tears." -- "Hebrews 12:22-25 But ye [disciples] are come unto Mount Sion [Zion - the crucifixion and resurrection of Jesus Christ], and unto the city of the living God, the Heavenly Jerusalem, and to an innumerable company of [holy] angels, To the general assembly and Church of the Firstborn [covered by the blood of Jesus], which are written in heaven, and to God the Judge of all, and to the spirits of just men made perfect [complete], And to Jesus the mediator of the New Covenant, and to the blood of sprinkling, that speaketh better things than that of Abel. See that ye refuse not Him [Jesus] that speaketh. For if they escaped not who refused him [Moses] that spake on earth, much more shall not we escape, if we turn away from Him [Jesus] that speaketh from heaven:" -- "Hebrews 12:28-29 Wherefore we [Christians] receiving a Kingdom which cannot be moved [shaken down], let us have grace [individuality], whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire [removing unrighteousness]." [article link]

It is only by FAITH in Jesus Christ (His sinless life, His atoning cross, His eternal life resurrection) that a person becomes a Christian - NOT by any kind of personal WORKS, good, bad or otherwise (Holy Bible)
"John 3:16-21 For God so loved the world, that He gave His only begotten Son (Jesus Christ), that whosoever believeth [faith] in Him should not perish, but have everlasting life. For God sent not His Son into the world to condemn the world; but that the world through Him might be saved. He that believeth on Him is not condemned: but he that believeth not is condemned already, because he hath not believed in the Name [Person] of the only begotten Son of God. And this is the condemnation, that light [Jesus Christ] is come into the world, and men loved darkness rather than light, because their [works] deeds were evil [selfish]. For every one that doeth evil hateth the light [God], neither cometh to the [True] light, lest his deeds should be reproved. But he that doeth [Biblical] Truth cometh to the light [God], that his deeds may be made manifest, that they are wrought [made - relationship] in God." -- "Ephesians 2:4-10 But God, who is rich in mercy, for His great love wherewith He loved us, Even when we were dead in sins {the sins of Adam and Eve}, hath quickened us together with [Jesus] Christ, by grace ye are saved; And hath raised us up together, and made us sit together in Heavenly places in Christ Jesus: That in the ages to come He might shew the exceeding riches of His grace in His kindness toward us through Christ Jesus. **For by grace are ye saved through faith; and that not of yourselves: it is the gift of God: *Not of works, lest any man should boast. For we are His workmanship, created in Christ Jesus unto [God's] good works, *which God hath before ordained that we should walk in them." [article link]

LU officials to investigate Caner's background claims - Liberty Baptist Theological Seminary president [since 2005] (Dr.) Ergun Caner faces an inquiry by LU officials after bloggers and others expressed doubts about his background - The controversy focuses on whether Caner was raised in Turkey and in the Muslim faith until age 17, as he has been recorded as saying in remarks to large church congregations in Florida [First Baptist Church in Jacksonville, Florida] and Texas [First Baptist Church of Dallas, TX - Metropolitan Baptist Church of Houston, TX - Castle Hills Baptist Church of San Antonio, TX - Green Acres Baptist Church of Tyler, TX - source: erguncaner.com/home/schedule/events.php] in the months after the Sept. 11, 2001 attacks on New York - Divorce documents cited by at least one blog, and obtained from a Columbus, Ohio courthouse by The News & Advance, indicate Caner was born in Sweden and moved with his father and mother to the United States about four years later {Note: Back in 2007 the Basic Christian Ministry (unaware of his Liberty University ties - though it would not have mattered) linked to one of Dr. Ergun Caner's online (GodTube) Testimonies - he seems like a great guy with a genuine concern for both Christians and Muslims however there is just no way that Caner has the background and the education necessary to so quickly become President of Theology at Liberty University and his direct placement in that position is suspicious [his brother, Dr. Emir Caner, is the President of Truett-McConnell College, a Baptist college in Georgia - erguncaner.com/biography]. -- This bizarre story [involving Christianity Today magazine as the major catalyst of events] just seems to have (NWO-CIA) planted 'sleeper agent' written all over it!}
Liberty University will investigate whether Ergun Caner, president of Liberty Baptist Theological Seminary, actually has all of the Muslim background that he has described in some of his speaking engagements around the country. Liberty University described Caner as a converted Sunni Muslim and immigrant from Turkey when it named him head of the seminary in 2005, according to News & Advance files. For several weeks, bloggers who claim either Baptist or Muslim connections have expressed doubts about Caner's testimony. ... The controversy focuses on whether Caner was raised in Turkey and in the Muslim faith until age 17, as he has been recorded as saying in remarks to large church congregations in Florida and Texas in the months after the Sept. 11, 2001 attacks on New York. Divorce documents cited by at least one blog, and obtained from a Columbus, Ohio courthouse by The News & Advance, indicate Caner was born in Sweden and moved with his father and mother to the United States about four years later. Caner's parents separated a few years after they moved to Ohio. His father, by mostly undisputed accounts, was a Muslim. However, courts awarded custody of the three Caner children to their mother. Ergun Caner became a Christian in his late teens, according to most accounts. Christianity Today last week became the first mainstream news outlet to report the controversy about Caner's Muslim background. In that report, the magazine quoted Elmer Towns, dean of LU's School of Religion, as saying the university's board of directors declined to take public action against Caner after bloggers raised doubts about the seminary president's descriptions of his childhood as a Muslim. A call to Towns was returned Monday by Moore, who said the investigative committee was being formed because the mainstream media was starting to ask questions. "The provost is going to put together a committee of people, internal and external," Moore said. "They are going to look at all of the accusations, one by one, and make a determination of the legitimacy of the accusations. "The deadline is June 30," for the committee's report, Moore said. "That is the end of the fiscal year, and that just seemed like a good target." ... Moore also provided more details about the LU board's look at the controversy during its annual meeting in March. "The board at Liberty had a passing discussion (about the Caner controversy) during its annual board meeting; it wasn't an inquiry or anything like that," Moore said. He added that the discussion occurred within the board's seminary subcommittee and not before the full board. "Before the Christianity Today article, it was just a few blog accusations," Moore said. "This will be a formal investigation." [article link]

Liberty University's Caner is a Pathological Liar - A university's main objective should be to exalt, honor and teach the truth - Dishonesty should have no place in the curriculum or faculty of a school of higher learning - Liberty University, founded by the late Rev. Jerry Falwell, has always represented itself as a citadel of truth - But now it turns out that its seminary president, Ergun Caner, is a blatant and pathological liar - I would have expected Liberty University to be humbled and apologetic about the disconcerting discovery of treachery in their midst - How Liberty University handles this issue will speak volumes about the integrity of the school
"Liberty University will investigate reports that its seminary president has misled the public in his testimony about converting from militant Islam to Christianity, officials of the school in Lynchburg, Va., announced May 10 [2010]. Liberty Provost Ron Godwin is reportedly forming a committee to conduct a formal inquiry into questions surrounding Ergun Caner, president of Liberty Baptist Theological Seminary, that have circulated on blogs and more recently in media outlets including Christianity Today and Associated Baptist Press." A university's main objective should be to exalt, honor and teach the truth. Dishonesty should have no place in the curriculum or faculty of a school of higher learning. Liberty University, founded by the late Rev. Jerry Falwell, has always represented itself as a citadel of truth. But now it turns out that its seminary president, Ergun Caner, is a blatant and pathological liar. I would have expected Liberty University to be humbled and apologetic about the disconcerting discovery of treachery in their midst. However, Elmer Towns, the dean of Liberty University's School of Religion told reporters that officials had investigated the discrepancies and were satisfied it wasn not an "ethical or "moral" issue. Caner is a transparent liar, he claimed that he grew up as a devout Muslim in Turkey, turns out he was raised in Ohio. "Caner issued a statement admitting to 'pulpit mistakes' but insisting he never intentionally misled anyone. Liberty University revised Caner's online biography to remove references that he was raised in Turkey and has debated leaders of various faiths." Caner deliberately misled his students, his colleagues and everybody else. It's not enough for Liberty University to remove his lies [from] their Web site, they need to kick Caner to the curb. Caner needs to apologize to the Muslim community, to Liberty University, and to Christians in general. How Liberty University handles this issue will speak volumes about the integrity of the school. Robert Paul Reyes is a NewsBlaze writer on Politics, Pop Culture and Pointless Pontificating. Contact him by writing to NewsBlaze. [article link]

James White - A Lament for Discernment - So seeing the "cult of personality" [Modern Evangelicalism] in action at Liberty and in the broader "Baptist" world has been startling to me, I must admit - The utter lack of discernment or the application of fundamental principles of honesty and integrity has truly been disappointing, at best - I cannot help but think, "Well, if this is what the world sees of those who call themselves Christians on a regular basis, it is no wonder our witness is not taken seriously" - the sanctity of the pulpit [is] a place where truth must be supreme in all things {**Note: I just visited the "Standin and prayin for Dr. Ergun Caner" FaceBook page and though it is a good and admirable site and the site is listed as 'Privacy Type: Open: All content is public' it looks like whoever is in charge of the page is deleting posts [1 for certain] that are in any way asking for openness and accountability in the Caner situation. This is just not a good trend that is emerging from Caner or LU. - **Update: There is a new post on the FB page that says the page is only for Caner support and that is fine but the page description should probably be re-written from 'Description: Ok, so if you are reading this you probably know about all the controversy ...' to reflect that it is only a support page instead of mentioning the controversy and then continuing to delete posts that also mention the controversy. **Update: After a flood of posts requesting openness and accountability from the LU faculty the facebook page has now been removed.}
So seeing the "cult of personality" in action at Liberty and in the broader "Baptist" world has been startling to me, I must admit. The utter lack of discernment or the application of fundamental principles of honesty and integrity has truly been disappointing, at best. I cannot help but think, "Well, if this is what the world sees of those who call themselves Christians on a regular basis, it is no wonder our witness is not taken seriously." This morning I saw quotes scrolling through our chat channel in support of Ergun Caner. I finally jumped in and asked where they had come from. I was directed to a Facebook page titled "Standin and prayin for Dr. Ergun Caner." As I scanned down the entries the same themes kept coming up over and over again: "Hey, this doesn't really matter, Dr. Caner is a great guy, he loves Jesus, he's a great preacher, I've had a spiritual experience because of him, so all this other stuff doesn't matter, and the people attacking him are all jerks." That was the basic gist of the commentary. There was nothing relevant to the real issues, and, in fact, it seemed like most of those commenting are ignorant of the facts and have only heard second and third-hand reports of what is going on. I did not read all the comments, but in what I did read I saw no one expressing the slightest concern about the Christian witness to Muslims, the integrity of Liberty Seminary, or the university as a whole, or the sanctity of the pulpit as a place where truth must be supreme in all things. It was a paean to the cult of personality in glowing letters. [article link]

Liberty U. Announces Investigation of Caner Claims - Just last week, Liberty broke its months-long silence with a dismissive waving away of the controversy - Christianity Today magazine reported that Elmer Towns, dean of the school of religion, "says the Liberty board has held an inquiry and directors are satisfied that Caner has done nothing theologically inappropriate" - Furthermore, Towns said, the questions raised about Caner were neither moral nor ethical issues, a claim that had the opposite of its intended effect among Baptist bloggers who had been calling for Caner and Liberty to come clean - But didn't Towns say that the university's board had already looked into it? Well, it turns out that the board "inquiry" that Towns described to Christianity Today was just a "passing discussion" at a March meeting of the board's seminary subcommittee - It "wasn't an inquiry or anything like that" says Liberty spokesman Johnnie Moore {The shameful conduct, blatant lies and purposeful deceptions surrounding the whole LU Caner scandal are just perplexing.}
Submitted by Peter on May 11, 2010 - 11:32am - We recently noted the energetic conversation on Muslim and Christian blogs about documented discrepancies in the dramatic "Jihad to Jesus" life story told by Dr. Ergun Caner, head of Liberty University's seminary. Just last week, Liberty broke its months-long silence with a dismissive waving away of the controversy. Christianity Today magazine reported that Elmer Towns, dean of the school of religion, "says the Liberty board has held an inquiry and directors are satisfied that Caner has done nothing theologically inappropriate." Furthermore, Towns said, the questions raised about Caner were neither moral nor ethical issues, a claim that had the opposite of its intended effect among Baptist bloggers who had been calling for Caner and Liberty to come clean. How can publicly and repeatedly lying not be a moral or ethical issue, they asked? Towns' response also generated a damaging story by the Associated Baptist Press. Early this week, I wrote a piece for Alternet noting that Liberty University had dug in its heels and asking why Caner wouldn't take advantage of the path from public repentance to redemption that has been well-worn by misbehaving evangelical leaders. Yesterday, Liberty changed its tune and announced that Ron Godwin, the university's provost, "is forming a committee to investigate a series of accusations against Ergun Caner, president of Liberty Baptist Theological Seminary." The brief official statement included a quote from Chancellor Jerry Falwell, Jr. dissing the very bloggers who have documented the holes in Caner's story. "Liberty does not initiate personnel evaluations based upon accusations from Internet blogs," Falwell said. "However, In light of the fact that several newspapers have raised questions, we felt it necessary to initiate a formal inquiry." But didn't Towns say that the university's board had already looked into it? Well, it turns out that the board "inquiry" that Towns described to Christianity Today was just a "passing discussion" at a March meeting of the board's seminary subcommittee. It "wasn't an inquiry or anything like that," says Liberty spokesman Johnnie Moore. Liberty says it will complete its investigation by June 30 [2010]. Stay tuned. [article link]

Huffington Post: Ergun Caner, Ex-Muslim Evangelical Leader, Exposed As Fake - Ergun Caner is one of the most prominent figures in the evangelical movement he is also one of the most deceptive - Today, as president of the Liberty Baptist Theological Seminary and a professor of apologetics, he exhibits tremendous influence in shaping the next generation of evangelical leaders {LU doesn't want to be accountable to the Christian (bloggers) yet in pointing out the obvious it is the Secular Beast (Revelation 17:16) that will ultimately destroy the Unfaithful Woman (false church) that tries to ride upon the Secular Beast. As LU tries to ride upon the approval of the secular media it is itself being destroyed by those very media sources.}
Ergun Caner is one of the most prominent figures in the evangelical movement. He is also one of the most deceptive. A self-professed Muslim convert to Christianity, Caner plays an important, and arguably dangerous, role in the community. After the 9/11 attacks, when many Americans were searching for answers, Caner stepped up with enthusiasm to present himself as an expert on Islam. He used his own "personal history" (much of it since demonstrated as bogus) to confirm his audience's deeply-held suspicions about the faith that many of them blamed for the attacks. Today, as president of the Liberty Baptist Theological Seminary and a professor of apologetics, he exhibits tremendous influence in shaping the next generation of evangelical leaders. [article link]

Liberty U. [Baptist College] to investigate alleged untruths by seminary president - Liberty University will investigate reports that its seminary president [Dr. Ergun Caner] has misled the public in his testimony about converting from militant Islam to Christianity - James White then was contacted by Mohammad Khan, a 22-year-old Muslim college student in London, who made a series of videos on his laptop computer accusing Caner of misrepresenting Islam in order to make Muslims look bad - Some Baptist bloggers accused Caner of giving Christianity a bad name by deliberately misrepresenting his testimony - Caner issued a statement admitting to "pulpit mistakes" but insisting he never intentionally misled anyone
LYNCHBURG, Va. (ABP) -- Liberty University will investigate reports that its seminary president has misled the public in his testimony about converting from militant Islam to Christianity, officials of the school in Lynchburg, Va., announced May 10. Liberty Provost Ron Godwin is reportedly forming a committee to conduct a formal inquiry into questions surrounding Ergun Caner, president of Liberty Baptist Theological Seminary, that have circulated on blogs and more recently in media outlets including Christianity Today and Associated Baptist Press. "Liberty does not initiate personnel evaluations based upon accusations from Internet blogs," said Chancellor Jerry Falwell Jr., breaking weeks of silence amid criticism from both Christian and Muslim bloggers. "However, in light of the fact that several newspapers have raised questions, we felt it necessary to initiate a formal inquiry." The author of books including Unveiling Islam: An Insider's Look at Muslim Life and Beliefs, which he co-wrote in 2002 with his brother, Caner has been quoted in Baptist and secular media as an expert on Islam. But discrepancies in biographical information he has provided in sermons -- many recorded -- preached over the years have caused some to question his credibility. Some are questioning even his basic testimony of converting to Christianity from a devout Sunni Muslim background -- which has been held out by many Southern Baptist and other evangelical leaders in recent years as an illustration of Christ's power to save anyone. ... Caner issued a statement admitting to "pulpit mistakes" but insisting he never intentionally misled anyone. Liberty University revised Caner's online biography to remove references that he was raised in Turkey and has debated leaders of various faiths. Liberty officials initially sought to downplay the controversy. Elmer Towns, co-founder -- along with the late Jerry Falwell -- of Liberty University and dean of its School of Religion, told Christianity Today that officials had investigated the discrepancies and were satisfied it was not an "ethical" or "moral" issue. [article link]

Point of View: Why Glenn Beck is wrong for [LU] Liberty University's [2010] commencement - For those who may not be aware, Liberty University [Jerry Falwell - Jerry Falwell Jr.] in Lynchburg, Va., which has consistently been known for its strong conservative and Christian values as a Baptist school, has invited political talk show host Glenn Beck to give the commencement speech to its graduates this week - On the surface that may not seem alarming to many since he is [a fake - Fox News - Rupert Murdoch] conservative - But given the fact he is a [LDS] Mormon there ought to be red flags and sirens going off all across Christian circles
Article Date: May 14, 2010 For those who may not be aware, Liberty University in Lynchburg, Va., which has consistently been known for its strong conservative and Christian values as a Baptist school, has invited political talk show host Glenn Beck to give the commencement speech to its graduates this week. On the surface that may not seem alarming to many since he is conservative. But given the fact he is a Mormon there ought to be red flags and sirens going off all across Christian circles. As a Florida Baptist pastor who is a part of this graduating class, I felt compelled to speak out in regards to my disappointment because this is a huge deal to me. I do want to say how much I enjoyed the excellent professors and the great education I received at the seminary - a division of LU. I also want to say how kind Jerry Falwell Jr., chancellor of Liberty, was to me when I met him. This is not a slap against the professors or against anyone's integrity, but a real concern about what seems to me is a great lack of discernment from the school's leadership. It seems that the leadership's decision in this matter gives the impression that it is more committed to conservatism than the Gospel. This isn't the first time something like this has happened at Liberty and I am perplexed as to why it seems more are not as equally alarmed. I have no beef with Glenn Beck as a person, but I certainly do with his religious beliefs. Why does Liberty not invite a Christian? If they want a famous Christian, why not Coach Tony Dungy, Mike Huckabee, or movie star Kirk Cameron. I am sure Franklin Graham or Tim Tebow would have loved to come. It is unique how Liberty which was once seen as a bit legalistic in the eyes of many is now beginning to shift the opposite way. Could you imagine a SBC seminary inviting a Mormon to speak at its commencement? I highly doubt it. If you were under the impression Mormonism is a Christian group you are greatly mistaken. Mormonism is a polytheistic religion which believes Mary had sex with one of their gods and became pregnant with Jesus. They do not believe that salvation is by grace through faith alone or many other critical truths of our faith. Christians sadly have more in common with Muslims if you really get down to it since at least they are monotheistic - and we know how far from the truth Islam is. I must say how shocked and disappointed I was when I arrived for the commencement ceremonies to discover that a man who is not committed to the Gospel was speaking to a group of graduates who have committed verbally that they are. If I were a student at BYU I would expect it, but not at Liberty. Let's not fall into the trap that conservatism is the greatest need in America. I consider all the men I have met at Liberty as brothers, but am very concerned about the future of the school. If Liberty is doing this because they are trying to build bridges to reach out to the lost community I applaud their hearts, but this isn't the right avenue. It is time for Liberty to get on track and make sure they send a clear message to the world that their commitment is first to the Gospel. ~ Ryan Begue is the founding pastor of First Baptist Church in Esto, a congregation he planted in 2003. He is being awarded the Master of Arts in Theological Studies from Liberty Baptist Theological Seminary during commencement exercises on May 15 [2010]. [article link]

{Flashback 2007} Regent University [Pat Robertson] in Virginia Beach, Va. - students upset at Romney's choice as [commencement] speaker - his Mormon faith clashes with the school's bedrock evangelical Christianity - "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe" {A guest speaker is one thing and a commencement speaker is another. A commencement speaker is who you want your students to emulate as an example. The Mormon Mitt Romney like other Mormons likely believes that ALL contemporary Christians are eternally damned (diminishing the blood of Jesus) and headed to hell, or to a third heaven or forever to be servants to obedient Mormons or something similar. Pat Robertson needs to explain this decision!}
VIRGINIA BEACH - Selecting presidential candidate Mitt Romney as its May commencement speaker has riled some of Regent University's students and alumni who say his Mormon faith clashes with the school's bedrock evangelical Christianity. "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe," said Doug Dowdey, a Virginia Beach pastor who said he graduated from Regent's divinity school last year. The controversy over Romney's visit has bubbled for two weeks among students, spilling onto Regent's internal electronic bulletin board, "The Branch." Scores of e-mails on both sides of the debate have been posted, a student said. Pat Robertson, the Christian broadcaster who is Regent's founder and chancellor, invited Romney to be the keynote speaker, said Sherri Stocks, a Regent vice president. Romney is the former Republican governor of Massachusetts. [article link]

{Flashback 2007} PAT ROBERTSON'S REGENT UNIVERSITY INVITES MORMON MITT ROMNEY! - they (Christians) will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do - You know, whether it was EVER God's Will
See what people who are dancing with the mammon (money and power) demon are capable of. The Bush presidency and the Iraq War has been really harmful for the GOP and ESPECIALLY the religious right, and they know that if a Democrat gets into office (or worse, if a GOPer gets in without their at least PRETENDING to be kingmaker), then they will be to the GOP what, well, we blacks are to the Democratic Party! They will be out of power for good after having accomplished ABSOLUTELY NOTHING despite all those years of getting their parishioners to contribute money and volunteer for campaigns. And you know what will happen then? All of those parishioners who fill their suburban megachurches, send their kids to their colleges (LIKE REGENT UNIVERSITY, WHERE MORMON MITT ROMNEY IS GOING TO SPEAK!), and support their political and TV networks will start to wonder exactly why they spent all of their resources on trying to change laws through politics and the ballot box rather than trying to change hearts with the gospel, and then they will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do. You know, whether it was EVER God's Will. [article link]

That's (Yale dropout) Dr. Glenn Beck-Thanks to Liberty University - Saturday morning [May 15, 2010] in Lynchburg, Virginia, Liberty University [LU] conveyed an honorary doctorate in humanities and scientists on [LDS] Mormon conservative media heavyweight Glenn Beck {Wow! - Liberty University has now gone the ecumenical route in a big way! - What will really be interesting is when Glen Beck returns his free Doctorate back to LU because of the taint of the Caner scandal.}
Breaking into his trademark tears, Beck told the stadium of 8,000 Liberty University grads and 20,000 friends and family members, "as a man who was never able to go to college-I went for one semester but I couldn't afford any more than that---I am humbled and honored." Beck immediately offered an apology of sorts for his Mormonism, saying that it was an act of "courage" for the fundamentalist Baptist Liberty University to invite him to speak and that he understood it was "not meant as an endorsement of my faith," offering instead his own "endorsement of your faith," emphasizing his personal belief in Jesus Christ, and exhorting the audience to "look to God and live," a reference to the story of Moses and the brazen serpent (Numbers 21: 7-9). Using research and citation methods that would have earned him a failing grade in any respectable freshman composition class, Beck took a swipe at Barack Obama's May 1 commencement address to the University of Michigan, suggesting that Obama had discouraged the search for "truth" by describing the incredible availability of information in the digital age as a source of confusion. Beck then described one semester at Yale University, during which an unnamed professor discouraged him from reading an unnamed book and instructed that he instead read another unnamed book, virtually bullying him from the classroom podium to do so. Beck encouraged students to reject the Obama-Yale-information-elite and instead use their "God-given right" on a "Holy Spirit"-led search for truth wherever it might lead.... [article link]

Slander of the Brethren and Refusal to Repent - In 2006, Dr. Caner said "Calvinists are worse than Muslims" {Is LU's Dr. Caner purposely fomenting division and causing strife within the Christian Church?}
In 2006, Dr. Caner said "Calvinists are worse than Muslims." Realizing that Calvinists make up a great portion of today's churches, including most Reformed and Presbyterian denominations, many have stood in shock and given him an opportunity to repent, but Caner will not back down. In fact, this took place on an online Q&A interview on Caner's own website. [article link]

{Very Interesting!} James White - Once Again, No, No, and Again, No - [LU's] Dr. Ergun Caner video clips {Dr. Ergun Caner (at 27:00 min) gets Tasered by police - well sort of, it looks staged and phony (not the real voltage-duration) - sort of a familiar Caner style.} (YouTube)
One other note (as I wait for the video of a portion of today's DL to finish rendering so I can start uploading it and get the DL blogged at the same time). I was sent a "sermon" from January 17, 2010, called "Rip the Roof Off." It was another "30 minutes of story telling, 5 minutes on the text" type sermon, but this time there was a twist. This time Ergun said he was converted in a black church. Yes, you read that right, a black church. Now, think for a moment on the description of the pastor of the Stelzer Road Baptist Church that he's given in other contexts, and ask yourself, did it ever occur to you he was talking about a black church? Me either. Of course, that was just a few days before Ergun appeared on the Calvary Chapel program [The Pastor's Perspective Radio Show with Brian Broderson on 1/22/10] that led me to post this video, which was the immediate precursor to my discovery of his Shabir Ally fable, and, well, the rest is now history, as they say. I doubt we will be hearing too many more whopper-filled "sermons" like that in the future. Source: aomin.org/aoblog/index.php?itemid=3917 [article link]

Mark Hughes gets tased (for real) - Mark is Matt Hughes' brother [Matt Hughes - is the Mixed Martial Arts (MMA) fighter - 9-Time UFC Welterweight Champion] {I posted this (YouTube) link of Mark Huges because bloggers are calling the Tase of Dr. Ergun Caner in the previous 'Ergun Caner video clips (YouTube)' post a fake Tase. I agree that the Dr. Caner Tase at Liberty University looks staged "show pony" or maybe he isn't saying it's staged (http://echothetruth.blogspot.com/2010/02/brian-brodersen-and-ergun-caner-showing.html). Also some other bloggers that are spoofing Caner and LU are calling Liberty University 'Fibberty University' so big problems ahead for the Falwells (Jerry Falwell Jr., Jonathan Falwell), Ergun Caner and the Directors of 'Fibberty University' until LU can clean some house, get rid of the fibbers and get back to preaching the Gospel of Jesus Christ. - Oh! Along with getting rid of the Falwells, Caner and some of the Directors, Liberty University will now probably also have to change their name to something new and less tainted by scandal.} (YouTube)
As part of a demonstration for Hillsboro High School students, Mark Hughes agrees to be tazed by the Hillsboro Police Department. [article link]

Dispute over theology, background led to Caner probe - Liberty University did not publicly respond to the [Christian] bloggers' allegations for most of this year, regarding them as the outgrowth of "a theological dispute" spokesman Johnnie Moore said {Note: Liberty University has placed themselves in the ridiculous position of valuing secular media and opinions over that of the cares and concerns of Christians. The Caner mess is so unsightly and so sticky that I wouldn't be at all surprised to see Jerry Falwell Jr. have to depart Liberty University as well as Caner just to begin to rebuild trust and faith in Liberty University as a Christian institution.}
When Liberty University begins the investigation it announced last week into the background of Ergun Caner, president of its [theology] seminary, the panel doing the work could explore several questions. Where did Caner grow up - in Ohio or in Turkey? When did he come to the United States - as a teenager as he has said, or at age 4 as his parents' divorce documents indicate? Did Caner have a nominal Muslim upbringing, or was he raised in Islamic jihad, "trained to do that which was done on 11 September" as he told an audience in Jacksonville, Fla., in November 2001? Did he formally debate scholars of other faiths, including Islam, as his online biography once claimed? ... Last Monday, the university posted this notice: "Liberty University Provost Dr. Ron Godwin is forming a committee to investigate a series of accusations against Ergun Caner, president of Liberty Baptist Theological Seminary. "The Internet allegations have questioned public statements Caner has made regarding the details of his personal life story." Caner, who joined the seminary's faculty in 2003 and became its president in 2005, posted this comment later in the week: "I am thrilled that Liberty University is forming this committee, and I look forward to this entire process coming to a close." In February, Caner posted on his website a response to blog comments, acknowledging the questions and saying, "every minister has made pulpit mistakes." He also said, "I have never intentionally misled anyone." The earliest blog posts came from advocates of Calvinism, a strict view of salvation that Caner openly opposed. ... Ergun Caner gave vivid accounts of his Muslim upbringing to church audiences in Florida and Texas shortly after the Sept. 11, 2001 terrorist attacks. "I was raised as a Sunni Muslim" in Europe, Caner said at First Baptist Church in Jacksonville, Fla., according to a recording of his talk there on Nov. 20, 2001. "I was the son of the muezzin, the one who does the call to prayer at the top of the minaret," Caner said, describing himself as being similar to a "preacher's kid." "May I submit to you, until I was 15 years old I was in the Islamic youth jihad. And so until I came to America; until I found Jesus Christ as Lord, I was trained to do that which was done on 11 September. As were thousands of [Shiite Islam - not Sunni Muslim] youth {Caner claiming to be Sunni and falsely claiming to have been trained for jihad against the U.S. and against the West is probably a part of a FALSE FLAG OP blaming Sunni Islam when it is Shiite Islam that is really being NWO trained, equipped and financed to commit jihad. Caner [and his brother Emir] are probibaly planted and conducting FALSE FLAG OPS ultimatly (causing friction and distrust) against Christians and Jews and the OP is based and operating (aided by the Falwell's) from within Liberty Univeristy.}," Caner said on the recording. ... Caner's academic specialties include apologetics, a branch of theology that seeks to defend or prove the divine nature of Christianity. That specialty apparently led Caner into exchanges with theologians who argue in support of Calvinism, which takes a stern view of how people are destined for salvation. Some participants in those discussions, including James White, a Calvinist theologian, then challenged Caner's online biography. As of last July, the biography said Caner had debated "Buddhists, Muslims, Hindus and other religious leaders in 13 countries and 35 states." Those statements have since been removed from the online biography. In addition, in his February statement, Caner admitted, after an accusation from White, that he had incorrectly named a Muslim scholar as someone he had debated. Calling White's accusation "a legitimate complaint," Caner said in his statement, "Sin is sin, and if I am dumb enough to say something like that, I should be man enough to deal with it and never make such a grievous error again." [article link]

Listen America! by Jerry Falwell (book - 1981) - Falwell preaches a narrowly defined version of the Christian faith - Throughout his career, *Falwell [Sr.] has tried to present himself as a sort of modern-day prophet - [modern-day prophet, modern-day apostle or (NWO) False Flag ops specialist?] {Not Recommended!}
This review is from: Listen, America! (Hardcover) -- First published in 1980, "Listen, America!" by Jerry Falwell is a political manifesto of the so-called "Christian Right." "Listen" is basically a diatribe against the various groups whom Falwell despises: humanists, feminists, gay rights activists, much of the music and television industries, etc. Through it all, Falwell preaches a narrowly defined version of the Christian faith. The only good thing that can be said about "Listen, America!" is that it's a pretty clear and concise example of essential Christian Right thought. Falwell praises or quotes other right wing figures like Phyllis Schlafly and Jesse Helms. He reviews American history through a distorted, one-sided lens; in his efforts to depict the United States as a Christian nation, he fails to acknowledge the full theological and philosophical diversity of the nation's founders. He insists on a simplistically literalistic reading of biblical passages. Falwell found himself the object of much scorn after the terrorist attacks of Sept. 11, 2001 -- attacks which brought devastation to New York City and Washington, DC. After that horrible tragedy, Falwell publicly blamed pagans, feminists, civil libertarians, gay activists, and others for allegedly bringing divine wrath on the U.S., and thus helping cause the attack. This cruel and insensitive rant outraged an already hurting nation, and greatly discredited Falwell. But his comments should not really have surprised anybody; he had made similar intolerant statements 20 years earlier in "Listen, America!" Throughout his career, Falwell has tried to present himself as a sort of modern-day prophet. But "Listen, America" reveals him to be someone who is totally out of step with the true Christian prophets of the 20th century: individuals such as Thomas Merton, John McNeill, and Martin Luther King, Jr. While interesting as a historical document, "Listen, America!" is an ugly, mean-spirited book. [article link]

[Modern] Apostles, Prophets & The {Legitimate} International Fellowship of Christians & Jews - David Cannistraci wrote "Apostles and the Emerging Apostolic Movement" in 1996 - It is stated that it is, "A Biblical look at Apostleship and how God is blessing His church today" - Bill Bright, David Yonggi Cho, Ted Haggard and Cindy Jacobs are some of the many [modern apostolic movement] endorsers - Cannistraci's close friend and mentor, C. Peter Wagner, has declared this book to be required reading for all his "Fuller" students - Wagner wrote in the forward of the book of the Postdenominational Movement, that being a world-wide movement that is recognizing the reinstatement of the new apostles as authoritative leadership
David Cannistraci wrote "Apostles and the Emerging Apostolic Movement" in 1996. It is stated that it is, "A Biblical look at Apostleship and how God is blessing His church today." Bill Bright, David Yonggi Cho, Ted Haggard and Cindy Jacobs are some of the many endorsers. Cannistraci's close friend and mentor, C. Peter Wagner, has declared this book to be required reading for all his "Fuller" students. Wagner wrote in the forward of the book of the Postdenominational Movement, that being a world-wide movement that is recognizing the reinstatement of the new apostles as authoritative leadership. 'Inherent in today's postdenominational churches...are "apostolic networks,' in which both the gift and office of apostle are recognized and accepted." ... The definition of [modern] apostle within the book is "...one who is called and sent by Christ to have the spiritual authority, character, gifts and abilities to successfully reach and establish people in Kingdom truth and order, especially through founding and overseeing local churches...Apostolic people are Christians who support and participate in apostolic ministry, but are not actual apostles...people work with apostles to reach the lost through dynamic outreach, church planting and nurturing. Apostolic churches...recognize and relate to modern-day apostles...The apostolic movement is the Holy Spirit's worldwide activation of apostles and apostolic people to come together as a part of a great revival on earth....a restored function of New Testament apostles is not only important it is critical...' Excusing the failure of people like William Branham, "who appears to have become deluded near the end of his life..." Cannistraci states "apostles are primary in the Body of Christ, they are only human and as such they will be imperfect and fallible..." That is no different than Rick Joyner declaring God's prophets to have the normal acceptable error in predictions anywhere from 10-90%. Not unlike the Catholic church and "fathers", the author presents the concept of apostles taking on a fatherly role. ... Since people like Rick Joyner and others like him are considered by many to be Apostles, are we now to call him our spiritual father? In 1986, the ever ecumenical Oral Roberts, considered the apostle of healing, formed the International Charismatic Bible Ministries (ICBM.) ICBM advertises last years Conference audio and videotape which shows speakers/video workshops to have included "Bill Basansky & Rodney Howard-Browne" teaching, "Church Growth/Home Cell Ministries" and Oral Roberts & Benny Hinn working together. Their new conference is slated for June 20-22, 2000. Their slogan has been "Love and Unity through Signs and Wonders." The ICBM conducts "leadership conferences," and is a "coalition of charismatic leaders," many of whom are dominionists. While noting that the names change occasionally Al Dager cited an Ad for Charismatic Bible Ministries, in Charisma, May 1987 showing that the original officers and trustees were: Oral Roberts* - Chairman; Ken Copeland* - Secretary; Jack Hayford* - Vice Chariman; Billy Joe Dougherty* - Treasurer; Paul Yonggi Cho-International Honorary Chairman; Executive Committee Members: Charles Green, Marilyn Hickey, Karl Strader. [article link]

A Basic Christian Study: The Christian Apostles {Note: To say that the Christian Church only started at Pentecost [50 days after the resurrection of Jesus Christ] and not on the Resurrection Sunday of Jesus (Luke 24:45, John 20:22) is to say that the Apostles were not Christians [the entire 40 days that Jesus met with them after His resurrection and before His ascension] it wipes out the [True] Christian Apostolic dispensation [lasting only 40 days] and with it a great part of the foundation that the Christian Church is founded and based upon.}
Matthew 10:2-4 Now the names of the Twelve Apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James the son of Zebedee, and John his brother; Philip, and Bartholomew; Thomas, and Matthew the publican; James the son of Alphaeus, and Lebbaeus, whose surname was Thaddaeus; Simon the Canaanite, and Judas Iscariot, who also betrayed Him. -- Matthew 28:18-20 And [40 days after the resurrection] Jesus came and spake unto them [Apostles], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all Nations [the Christian Apostles' doctrine], baptizing them [converts to Christianity] in the name of the Father, and of the Son, and of the Holy Ghost: Teaching them [fellow Christians] to observe all things whatsoever I [Jesus Christ] have commanded you: and, lo, I am with you [Disciples] alway, even unto the end of the world. Amen. -- Acts 2:42 And they [Pentecost converts to Christianity] continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers. -- 1 Corinthians 15:7-9 After that [first resurrection days of Jesus - being seen by Peter and the {remaining} 12 Apostles {at that time only 11 Apostles} and then over 500 resurrection witnesses at one time], He [resurrected Jesus] was seen of James [Gospel of James - son of Joseph and half-brother of Jesus]; then of all the Apostles [who witnessed the resurrection of Jesus Christ]. **And last of all He [Jesus] was seen of me [Apostle Paul - The 12th Apostle, Judas' replacement - chosen by God (Romans 1:1, 1 Corinthians 1:1, etc.) not by the casting of lots (Acts 1:26)] also, *as of one born out of due time [missing the 40 days of the Apostle dispensation]. For I [Apostle Paul/Saul] am the least of the Apostles, that am not meet to be called an Apostle, because I persecuted the Church of God. -- Ephesians 2:19-22 Now therefore ye [Gentiles] are no more strangers and foreigners, but fellow citizens with the [Jewish] Saints, and of the Household of God; And are built upon *the foundation of the [N.T.] Apostles and [O.T.] Prophets, **Jesus Christ Himself being the Chief [foundation] Corner Stone; In [Jesus Christ] whom all the [Temple] building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation [living place] of God through the [Holy] Spirit. [article link]

The Nicene Creed (325 A.D.): ... And I believe in the Holy Ghost, the Lord and Giver of life, who proceedeth from the Father and the Son; who with the Father and the Son together is worshiped and glorified; who spake by the Prophets. And I believe in one holy catholic [universal] and **[A]postolic Church [based on the foundation of the Apostles] - I acknowledge one Baptism [personal - individual identity (cross and resurrection) with Jesus Christ] for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come - Amen
The Three Ecumenical or Universal Creeds -- The Apostles' Creed [The title, Symbolum Apostolicum (Symbol or Creed of the Apostles), appears for the first time in a letter from a Council in Milan (probably written by Ambrose himself) to Pope Siricius in about 390 A.D. - Wiki.com]: I believe in God the Father Almighty, Maker of heaven and earth. And in Jesus Christ, His only Son, our Lord; who was conceived by the Holy Ghost, born of the Virgin Mary; suffered under Pontius Pilate, was crucified, dead, and buried; He descended into hell; the third day He rose again from the dead; He ascended into heaven, and sitteth on the right hand of God the Father Almighty; from thence He shall come to judge the quick and the dead. I believe in the Holy Ghost; the holy catholic [universal] Church, the communion of saints; the forgiveness of sins; the resurrection of the body; and the life everlasting. Amen. -- The Nicene Creed [adopted in the city of Nicaea by the first (second) ecumenical council (Jerusalem Acts 15:6 was the first ecumenical Church council), which met there in 325 A.D. - Wiki.com]: I believe in one God, the Father Almighty, Maker of heaven and earth, and of all things visible and invisible. And in one Lord Jesus Christ, the only-begotten Son of God, begotten of the Father before all worlds, God of God, Light of Light, very God of very God, begotten, not made, being of one substance with the Father; by whom all things were made; who for us men, and for our salvation, came down from heaven, and was incarnate by the Holy Ghost of the Virgin Mary, and was made man, and was crucified also for us under Pontius Pilate; He suffered and was buried; and the third day He rose again according to the Scriptures; and ascended into heaven, and sitteth on the right hand of the Father; and He shall come again with glory to judge the quick and the dead; whose kingdom shall have no end. And I believe in the Holy Ghost, the Lord and Giver of life, who proceedeth from the Father and the Son; who with the Father and the Son together is worshiped and glorified; who spake by the Prophets. And I believe in one holy catholic [universal] and apostolic Church. I acknowledge one Baptism for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come. Amen. -- The Athanasian Creed [The use of the Creed in a sermon by Caesarius of Arles, as well as a theological resemblance to works by Vincent of Lérins, point to Southern Gaul as its origin. The most likely time frame is in the late fifth or early sixth century A.D. (475-525 A.D.) at least 100 years after Athanasius (293 A.D. - May 2, 373 A.D.) - Wiki.com]: Whosoever will be saved, before all things it is necessary that he hold the catholic [universal] faith. Which faith except every one do keep whole and undefiled, without doubt he shall perish everlastingly. And the catholic [universal] faith is this, that we worship one God in Trinity, and Trinity in Unity; Neither confounding the Persons, nor dividing the Substance. For there is one Person of the Father, another of the Son, and another of the Holy Ghost. But the Godhead of the Father, of the Son, and of the Holy Ghost is all one: the glory equal, the majesty coeternal. Such as the Father is, such is the Son, and such is the Holy Ghost. The Father uncreate, the Son uncreate, and the Holy Ghost uncreate. The Father incomprehensible, the Son incomprehensible, and the Holy Ghost incomprehensible. The Father eternal, the Son eternal, and the Holy Ghost eternal. And yet they are not three Eternals, but one Eternal. As there are not three Uncreated nor three Incomprehensibles, but one Uncreated and one Incomprehensible. So likewise the Father is almighty, the Son almighty, and the Holy Ghost almighty. And yet they are not three Almighties, but one Almighty. So the Father is God, the Son is God, and the Holy Ghost is God. And yet they are not three Gods, but one God. So likewise the Father is Lord, the Son Lord, and the Holy Ghost Lord. And yet not three Lords, but one Lord. For like as we are compelled by the Christian verity to acknowledge every Person by Himself to be God and Lord, So are we forbidden by the catholic [universal] religion to say, There be three Gods, or three Lords. The Father is made of none: neither created nor begotten. The Son is of the Father alone; not made, nor created, but begotten. The Holy Ghost is of the Father and of the Son: neither made, nor created, nor begotten, but proceeding. So there is one Father, not three Fathers; one Son, not three Sons; one Holy Ghost, not three Holy Ghosts. And in this Trinity none is before or after other; none is greater or less than another; But the whole three Persons are coeternal together, and coequal: so that in all things, as is aforesaid, the Unity in Trinity and the Trinity in Unity is to be worshiped. He, therefore, that will be saved must thus think of the Trinity. Furthermore, it is necessary to everlasting salvation that he also believe faithfully the incarnation of our Lord Jesus Christ. For the right faith is, that we believe and confess that our Lord Jesus Christ, the Son of God, is God and Man; God of the Substance of the Father, begotten before the worlds; and Man of the substance of His mother, born in the world; Perfect God and perfect Man, of a reasonable soul and human flesh subsisting. Equal to the Father as touching His Godhead, and inferior to the Father as touching His manhood; Who, although He be God and Man, yet He is not two, but one Christ: One, not by conversion of the Godhead into flesh, but by taking the manhood into God; One altogether; not by confusion of Substance, but by unity of Person. For as the reasonable soul and flesh is one man, so God and Man is one Christ; Who suffered for our salvation; descended into hell, rose again the third day from the dead; He ascended into heaven; He sitteth on the right hand of the Father, God Almighty; from whence He shall come to judge the quick and the dead. At whose coming all men shall rise again with their bodies, and shall give an account of their own works. And they that have done good shall go into life everlasting; and they that have done evil, into everlasting fire. This is the catholic [universal] faith; which except a man believe faithfully and firmly, he cannot be saved. [article link]

***Highly Recommended - (PID) VFTB 048: Sarah Leslie - False Christs and False Prophets - The *New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world {Note: Back in the day (mid-90's) I read several of the books and bought a few [especially books on prayer by Cindy Jacobs] proposing a modern apostolic movement based on 'globally' impacting ministries. The modern definition of a modern apostle being a global ministry and at the time this seemed reasonable to me however after more Bible study it's easy to see that the modern term for apostle has been redefined. A Biblical Apostle is strictly one of the people [the Apostle Paul being the last Apostle (1 Corinthians 15:8)] who personally witnessed the resurrection of Jesus Christ and who primarily wrote the New Testament scriptures based on the teachings of Jesus from their personal time spent with Jesus. Also Note: A Christian ministry was always intended to have a global impact and regular Christian ministry is mentioned in the Bible apart from any reference to any local apostolic authority or mandate. - Romans 1:8 First, I thank my God through Jesus Christ for you all, that your [regular Christian] faith is spoken of throughout the whole world. -- *No global apostolic mandate is mentioned or referenced here by the Apostle Paul.} (Mp3)
We're watching prophecy unfold before our very eyes. The New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world. Sarah Leslie of Discernment Ministries, publisher of the excellent Herescope blog, joined us to talk about this movement-its history, its beliefs, and the links between these new apostles, mainstream evangelicals, New Agers, and political power brokers. It doesn't take a prophecy scholar to see this leading to the one-world church of the Apocalypse. [article link]

***Highly Recommended - (PID) VFTB 046: Jackie Alnor - The Fleecing of Christianity (Mp3)
FLEECING, in the sense we're using it tonight, means "skinned alive". Because that's what the Enemy is doing to well-meaning brothers and sisters in Christ. Jackie Alnor, founder of Apostasy Alert and author of The Fleecing of Christianity, discusses the false prophets, self-appointed apostles, and lying signs and wonders of the New Apostolic Reformation, and how it's luring undiscerning believers into an anti-Christian plot to take over the world. [article link]

***Highly Recommended - Future Quake 5/24/2010 - The Merging of the [Pseudo] Religious Right and the New Apostolic Reformation (Mp3)
FutureQuake.com - [Guest] Derek Gilbert, Host of "Peering Into Darkness" and "A View From The Bunker" Radio Shows (www.pidradio.com). [Discusses] "May Day", and the Merging of the Religious Right and the New Apostolic Reformation - Signs of the Last Days. [article link]

Apprising Ministries: PID RADIO WITH SARAH LESLIE - FALSE CHRISTS AND FALSE PROPHETS - The New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world (Mp3 links)
Apprising Ministries is pleased to point you to this program where my friend Derek Gilbert interviews another person I'm blessed to call a friend: Sarah Leslie of Discernment Ministries, publisher of the excellent Herescope blog, joined us to talk about this movement-its history, its beliefs, and the links between these new apostles, mainstream evangelicals, New Agers, and political power brokers. It doesn't take a prophecy scholar to see this leading to the one-world church of the Apocalypse... We're watching prophecy unfold before our very eyes. The New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world. Recommended reading: Joel's Army by Jewel Grewe - The Coalescing of the Christian Right with Apostolic Dominionism by Dr. Orrel Steinkamp - The Tea Party's Strange Bedfellows and What They Believe by Dr. Orrel Steinkamp - May Day Prayers by the Discernment Research Group - You can download and/or listen to this important program right here. In addition, over at the fine website Slaughter of the Sheep Chrystal tells us in her post New Apostolic Reformation: Jan Markell of Olive Tree Ministries did a one hour program on the New Apostolic Reformation (NAR) with guest Mike Oppenheimer of Let Us Reason Ministries on Saturday, May 15, on her Understanding the Times radio program which is one of my favorite radio programs. It covers pertinent information as it relates to the New Apostolic Reformation and C. Peter Wagner's International Coalition of Apostles... Ingrid Schlueter of the Crosstalk America radio program did a program on May 3rd with guest Sarah Leslie of Discernment-Ministries, Inc., which covered the same topic... Both programs will inform and educate you on the key players of the NAR, as well as the dangerous doctrines they teach. You will find the links to listen to both of these programs right here. [article link]

{Not Recommended!} New Apostolic Reformation and the Faith and Work Movement - Dr. C. Peter Wagner (*Global Harvest Ministries) is an experienced observer of the *global expansion of the 20th Century Church - He speaks and writes mostly as an observer, giving language and logic to assist others in responding to God's work in the world of *global evangelism - {Note: Previous to the widespread use of the internet (world wide web) the modern definition of a modern apostle was a person with a world-wide (global) ministry or influence. Now with the internet and everyone essentially a modern world-wide apostle [though prayer has always been global because you can always pray for others in distant locations] the definition of a modern apostle seems to have changed again and now it is [as it always was] those who demand, force and coerce others into accepting them in their deceptions and delusions of grandeur.}
Dr. C. Peter Wagner is an experienced observer of the global expansion of the 20th Century Church. After 16 years as a missionary in South America (he served in Bolivia under two different agencies) before he joined the faculty of Fuller School of World Mission (FSWM). He was an early disciple of Donald Mac Gavran and became the heir apparent leader of the Church Growth Movement after his mentor's death. Dr. Wagner's career at Fuller ended officially with his retirement after more than thirty years as a professor. He continues to teach occasional courses at FSWM, is the founder of Global Harvest Ministries, The World Prayer Center, The Wagner Leadership Institute, The *International Coalition of Apostles and The Apostolic Counsel of Prophetic Elders. He has long been the recognized leader of AD 2000's United Prayer Track and the Spiritual Warfare Track as well. His career has been rooted in the Conservative Congregational Christian Conference, an decidedly non-Charismatic denomination. During his tenure at Fuller, he was a member of Lake Avenue Congregational Church during the leadership of Ray Ortland and Paul Cedar. His openness to spiritual gifts and spiritual warfare developed over a long period of time beginning with the influence of John Wimber. Wimber had been a student at Fuller and later a colleague when Wagner recruited him to became director of the Charles E. Fuller Institute of Church Growth and Evangelism. His convictions and his journey of faith are well documented in over forty best selling books. ... I say all this to assert the obvious. In my humble opinion, Dr. Wagner is a professional missiologist par excellence, a global church leader of long standing, an astute and credible observer of church growth and now, as he moves into his 70's, an active and eager statesman for a large part of the church worldwide. In this latter role, drawing on the skills of his varied career, he has become the champion for a movement he has called, "The New Apostolic Reformation." Mind you, he is not creating this movement, he is chronicaling it in keeping with his past role as a descriptive teacher of church growth dynamics. But in a more directive way, Dr. Wagner is also cooperating aggressively with what he senses the Lord is doing in the world as the 3rd Millennium begins. The incredible variety of leadership roles he plays offers Dr. Wagner an unusual array of platforms from which to "beat the drum for apostolic reformation" for all to hear. He's serious about his convictions. Let me summarize my understanding of some of them for those who aren't yet "in the loop" and who aren't likely to read the rapidly expanding body of literature describing this phenomenon. [article link]

APOLOGETICS CONFERENCE - SATURDAY, JULY 31, 8:00AM - 5:00PM - You won't want to miss this all day conference featuring some of the best Apologists in Christianity [Dr. Norman Geisler, Ergun Caner] who will be responding to some critical issues confronting the church today - See bullentin insert {Note: It will be interesting to see if Calvary Chapel will withdraw Dr. Norman Geisler and Ergun Caner from participation in this Church event and begin to put an end to this obvious charade, hoax and falsehood that is taking place or if Calvary Chapel will continue on in its business as usual manner and continue to be a part of the Caner [Ergun and Emir] cover-up, deceit and lies that are now openly taking place within Christianity.}
Apologetics Conference: Calvary Chapel Downey is hosting an Apologetics Conference on Sat., July 31. Come out and glean from some excellent speakers: *Norman Geisler, "Understanding and Answering the Emergent Church"; Paul Copan, "Responding to Relativism with Absolutes"; Ron Rhodes, "The Reliability of the New Testament"; *Ergun Caner, "5 Reasons Why I am not a Muslim"; Doug Geivett, "If God, Why Evil?"; William Dembski, "The Scientific Case for Intelligent Design"; and Patty Tunnicliffe, "Oprah Winfrey". For cost and detailed information, contact CC Downey's Church office [Source: www.cccsdowney.org/high-school/monthly-letter/]. -- Dr. Norman Geisler's Speaking Schedule - July 31, [2010] Calvary Chapel (Downey, CA), Apologetics Conference [Source: www.normangeisler.net/schedule2.html] [article link]

No doubt there's rough spiritual sea dead ahead - Circa 1987 Dr. Walter Martin made the following dead on target assessment: Anyone who does not know that today the church visible-world around-is in full-blown apostasy does not know what is going on - And further, I say that anyone who thinks the visible church is in better condition now seriously needs to have their spiritual head examined - Biblical truth is the only framework by which we can evaluate the rightness or wrongness of ministry methods - Any end-justifies-the-means philosophy of ministry inevitably will compromise doctrine, despite any proviso to the contrary - Utterly missing from most of the [modern] church growth literature is any critical analysis of the faulty doctrinal platform on which much contemporary church growth is built
No doubt there's rough spiritual sea dead ahead; and while I don't agree with everything he taught, Apprising Ministries has told you before that Dr. Walter Martin (1928-1989), author of the classic textbook The Kingdom of the Cults, was widely recognized as one of the foremost defenders of what he would so often call "the historic orthodox Christian faith." Circa 1987 Dr. Martin made the following dead on target assessment: Anyone who does not know that today the church visible-world around-is in full-blown apostasy does not know what is going on. And further, I say that anyone who thinks the visible church is in better condition now seriously needs to have their spiritual head examined. ... Biblical truth is the only framework by which we can evaluate the rightness or wrongness of ministry methods. Any end-justifies-the-means philosophy of ministry inevitably will compromise doctrine, despite any proviso to the contrary. If we make effectiveness the gauge of right and wrong, how can that fail to color our doctrine? Ultimately the pragmatist's notion of truth is shaped by what seems effective, not by the objective revelation of Scripture. A look at the methodology of the church growth movement shows how this occurs. The movement studies all growing churches-even those with false doctrine at the core of their teaching. Sometimes Mormon assemblies, Roman Catholic churches, even Jehovah's Witness Kingdom Halls are held up to the specialist's scrutiny. The church growth expert looks for characteristics common to all growing churches and advocates whatever methods seem to work. Are we to believe that growth in non-Christian congregations is proof that God is at work? Why would we want to duplicate the methodology of religious [control - cult] groups that deny the gospel? Isn't it fair to question whether any growth resulting from such methods is illegitimate, engineered by fleshly means? After all, if a method works as well for a cult as it does for the people of God, there's no reason to assume positive results signify God's blessing. Utterly missing from most of the church growth literature is any critical analysis of the faulty doctrinal platform on which much contemporary church growth is built. [article link]

Basic Christian Theology: Justice - A lack of justice is very difficult on people causing people to suffer mentally, emotionally, spiritually and physically - Because injustice is so hard on people it is one of Satan's main tools to discourage people - The worldly earthly system of governments, law {religion} and business are being influenced by the ruler of this world (Satan) and with Satan's influence there is a lack of justice - Christians should keep the focus on Jesus to look for true justice - Jesus knows the intentions of every person and is therefore the one true administer of justice
First Use: Genesis 18:19 For I (God) know him (Abraham), that he will command his children and his household after him and they shall keep the way of the LORD, to do justice and judgment; that the LORD may bring upon Abraham that which He has spoken of him. - "Micah 6:8 He (God) hath showed thee, O man, what is good; and what doth the LORD require of thee, but to do justly and to love mercy and to walk humbly with thy God?" Justice is making correct decisions. Since in the world both sin and righteousness exist, God judges with justice (correctness). Justice involves judgment Since there is disobedience justice requires that disobedience not be rewarded but that it will be correctly identified and punished. Justice is First Used in the Bible when the Lord reveals to Abraham that the cities of Sodom and Gomorrah are about to be judged by God. In justice, God is judging two cities according to their conduct. - "Proverbs 29:2 When the righteous are in authority, the people rejoice: but when the wicked beareth rule, the people mourn." - Throughout the world people can deal with poverty, hunger and a variety of hardships but a lack of Justice is difficult to endure. "Ezekiel 45:9 Thus saith the Lord God; Let it suffice you, O princes of Israel: remove violence and spoil and execute judgment and justice, take away your exactions from my people, saith the Lord God." A lack of justice is very difficult on people causing people to suffer mentally, emotionally, spiritually and physically. - Because injustice is so hard on people it is one of Satan's main tools to discourage people. The worldly earthly system of governments, law {religion} and business are being influenced by the ruler of this world (Satan) and with Satan's influence there is a lack of real justice. Christians should keep the focus on Jesus to look for true justice. Jesus knows the intentions of every person and is therefore the one true administer of justice. - "Isaiah 42:1-4 Behold My servant (Jesus), whom I uphold; mine elect, in whom My soul delighteth; I have put My Spirit upon Him: He shall bring forth judgment to the gentiles {Jesus will be ruler over the nations}. He shall not cry, nor lift up, nor cause His voice to be heard in the street {Jesus taught, He didn't shout in the streets}. A bruised reed shall He not break and the smoking flax shall He not quench {Jesus will not kick people when they are down}: He shall bring forth judgment unto truth. He shall not fail nor be discouraged, till He has set judgment in the earth: and the isles (far places) shall wait for His law." [article link]

{Not Recommended!} Liberty University Chancellor Jerry Falwell Jr. appears on 'Glenn Beck' TV show [May 19, 2010] - to discuss social justice {Discussing individual social justice (their preferred justice) vs group justice (claiming Obama supports it) but still advocating the falsehood of individual justice. - Note: It is the Juxtaposition of two false premises both individual justice and group justice are false premises within the realm of mankind but both individual justice and group justice are fulfilled eternally within the realm and Kingdom of Jesus Christ (Revelation 21:4, Revelation 22:2). -- Man does not make things just or right, only God does (eternally) through the cross and resurrection of Jesus Christ!} (Video)
Liberty University Chancellor Jerry Falwell appeared on the "Glenn Beck" TV show on FOX News on Tuesday to discuss social justice and the role of religion in today's society. He is also scheduled to appear on Friday's show about revisionist history. Joining Falwell on Tuesday's program was Peter Lillback, a professor at Westminster Theological Seminary and author of "George Washington's Sacred Fire." [article link]

{Flashback} Walter Cronkite, NWO, WTF - Ocotober 19, 1999: Video clip where Walter Cronkite calls for world government "global justice," ending National sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE. [article link]

Surrendering Your Rights by J. Oswald Sanders (Mp3)
Dr. John Oswald Sanders (17 October 1902 - 24 October 1992) was a general director of Overseas Missionary Fellowship in the 50's and 60's while it was still China Inland Mission and authored more than forty books on the Christian life. He became an elder statesman and worldwide conference speaker from his retirement at 65 until his death at 90. Sanders left a promising law practice in his native New Zealand to serve as an instructor and administrator at the Bible College of New Zealand. He later became general director of the China Inland Mission (now the Overseas Missionary Fellowship), and was instrumental in beginning many new missions projects throughout East Asia. - Wiki.com [article link]

Dr. Norman Geisler On Ergun Caner by Peter Lumpkins [Apparently it's not a hoax and Dr. Norman Geisler did author that incoherent rant.] {Note: We live in crucial times and as such it is now time that we REJECT the current Christian pastors, teachers and leaders that are unable or unwilling to accurately evaluate and assess the post 9-11-2001 era of danger, beguile and betrayal that we now exist in. Too many Pastors are still more interested in their own personal agendas, comfort and finances than in spreading the gospel message of Jesus Christ. -- Past pastors, teachers and leaders like Chuck Smith Sr. of Calvary Chapel, Rick Warren, John Hagee, Greg Laurie, Skip Heitzig, James Dobson, Norman Geisler, Jerry Falwell Jr., John MacArthur, Rick Joyner, Mark Demoss, Tony Perkins, David Brody, Lee Strobel, R.C. Sproul, Max Lucado and a host of others who consider themselves to be apostles, prophets, teachers and leaders need no longer be taken seriously or even be considered to be viable as a Christian Church authority by those within or without the true Christian Church. It is time to call into question their motives, abilities, agendas and desires that make them unwilling to accurately or faithfully proclaim the trusted Gospel of Jesus Christ!}
COMMENTS: Peter, With all due respect to Dr. Geisler's acomplishments of years past, I fear this is another of a group of recent statements showing how out of touch he is with present [since 9-11-2001] reality. What have we come to in the evangelical community when fabrications, exaggerations and lies are dismissed and those who expose such things are called "libelous"? I'm sorry, but relying solely on the assessments of men like Elmer Towns and Norm Geisler in a postmodern, digital age is not altogether sound. It would be safe to say that these men spend little or no time on the internet, much less reading blogs, web sites, twitter feeds, etc. The abundance of information today can be overwhelming for those of previous generations. This is not to say that the present environment is better, just VERY different. Moreover, Dr. Geisler is not a completely unbiased source in this matter. Caner is a regular speaker at apologetics conferences held at Southern Evangelical Seminary, founded by Geisler. Futhermore, how is it possible that he able to render summary judgement on this matter by only talking to "Dr. Caner and other principal parties at Liberty"? How can one make a final judgement on a matter by only talking to one side of the matter? What if we applied this same standard in our legal system? What if judges rendered judgement on a case after only speaking with the defendent? This seems grossly biased to me. Lastly, I agree we all should "pray for and encourage our brother". We should PRAY that DR. Caner will repent of his fabrications and falsehoods. We should ENCOURAGE Dr. Caner to start telling his TRUE testimony: that of a child from a broken him divided between Islamic and secularistic values whom God miraculously and graciously brought to salvation. {Amen!} [article link]

Norman Geisler Comments on the [LU] Caner Saga - One is immediately struck by the incoherence of the statement - First, we are told Ergun Caner is innocent; then we are told to wait for the findings of the inquiry - We are told asking honest questions of Ergun Caner amounts to a "vicious attack" and that those who have asked these questions are "extremists" guilty of slander and libel, yet, at the same time, we are told that Christians have a bad habit of shooting their wounded - How can we make sense of such contradictory material? {Norman Geisler's pseudo rant makes Evangelical Christianity look like it is folding and collapsing upon itself like a house of cards stacked from a badly worn deck. - Quick Norman rant some more with your uninformed, biased (see photo) opinions, maybe someone will believe you and support your ridiculous fabrications. Note: if Norman Geisler really did write that statement he is pathetic!} (Photo - Geisler lovingly admiring Caner's bald head)
My first thought upon reading the statement was, "If Dr. Geisler has talked to Ergun Caner, and can conclude that directly contradictory statements such as "I was born in Istanbul" and "I was born in Stockholm" are merely "ambiguous" statements, then **it is now morally incumbent upon Dr. Geisler, who did not need to involve himself in the matter, to answer the questions that Ergun Caner has so far refused to answer." If he possesses answers to all twenty two questions I posted earlier, then a moral obligation is upon him to provide these answers to the rest of the world, in light of Dr. Caner's refusal to do so. He says he is "convinced" of his conclusions. Wonderful! Now he needs to convince the rest of us. Of course, there is reason to be worried about the depth of Dr. Geisler's knowledge of the situation. Note the inaccuracy of his first sentence. Mohammad Khan is not a "Muslim group," nor have these "slanderous charges" been generated by anyone other than Ergun Caner. When a speaker produces self-contradictory statements on matters of fact that bear directly upon his self-claimed expertise and then refuses to answer honest questions about why he is contradicting himself, then that person is the source of the problem, not those asking the questions. But we are truly left wondering who these "other extremists" might be. The use of such language as this is highly unwise, given that it only adds to the confusion; it in no way provides clarity. **Dr. Geisler uses two terms that themselves are extremist: libel and slander. Given the nature of the evidence upon which the questions have been based (video recordings, audio recordings, published works, and court documents), this kind of rhetoric is simply reprehensible. This is language meant to inflame, not explain, obfuscate, not clarify. How can questions based upon such clear evidence be identified by such terms? This only adds to the incoherence of the statement. I am sure that if I were to take a few moments to scan through some of Norman Geisler's works I could find all sorts of statements about the need to be truthful and accurate in our statements. So one is left wondering how Dr. Caner's "I came here in 1979 from Turkey, trained in the youth jihad" can be made a mere "misstatement" in light of his own confession in 2002 that he had been in Ohio since 1969? Is there something "ambiguous" about claiming to debate Islamic scholars you have never even met, especially in light of the fact that you have not actually debated anyone in that context at all? Of course, this might reflect Ergun Caner's misleading of Norman Geisler: the leaked memo from Caner to the staff at Liberty partook of the same deception, unfortunately. But Dr. Geisler has shown himself very unwise to make a public statement without explaining the documentation that has been provided. ... Likewise the "illegal" question seems to miss the point. Might students at Liberty have a basis for complaint that they came to the [LU] school on the basis of fraudulent claims about Caner's expertise in apologetics especially those in the "Global Apologetics Program"? Possibly so, but the controversy is over integrity and honesty in the Christian ministry and apologetics. Legal issues [LU - Caner] I gladly leave to others to sort out. [article link]

[LDS Mormon] Church-owned Deseret Book stops publishing [late LDS Mormon Apostle] McConkie's Mormon Doctrine, claiming "low sales" and gets caught lying by [2Utah.com] a local news organization - The paperback version is (Amazon.com) ranked tonight at an incredible #5,657, although it is fluctuating - The book Mormon Doctrine, written by Bruce R. McConkie, is one of the time-honored classics of Mormon literature - Few [LDS] books can match it in endurance or number of copies sold - What's the REAL reason it was stopped? 1) Tighter [LDS] correlative (committee) control 2) Because of the book's embarrassing clarity 3) Because of some controversial assertions in the book - Low sales? What a cowardly lie -- (McConkie served in military intelligence at Fort Douglas - held the rank of Lieutenant Colonel at his discharge on February 26, 1946, one of the youngest in Army Intelligence to hold that rank - wiki.com) - {Note: modern Evangelical leaders and modern LDS leaders get along so well and work so closely together because honestly they both have so much in common [including lying]. - Seriously both leaders represent themselves at a higher standard of spirituality/anointing than they actually do have and both believe themselves to be the inheritors of special kingdoms. Evangelical leaders (some) believe that they will inherit a Nation State (based on the size of their earthly ministry influence) to oversee during the Millennial Reign of Jesus Christ while it is common knowledge that LDS leaders believe that they will inherit their own planet to oversee.}
By Aaron Shafovaloff - Church-owned Deseret Book stops publishing & shelving McConkie's Mormon Doctrine, claiming "low sales", and gets caught lying by a local news organization (HT: Rob Sivulka of MormonInfo.org). Let me breathe in deeply and exhale loudly on this: LIARS! Bill McKeever observes: Though hardly a scientific analysis, it is curious to note that on Amazon.com Mormon Doctrine still enjoys a moderate sales ranking of 209,180. This is higher than other LDS books that are still in print, including: Faith Precedes the Miracle (#244,876), Answers to Gospel Questions (#700,130), Scriptural Teachings of the Prophet Joseph Smith (#590,328), Are Mormons Christian? (#659,996), and volume one of the Joseph Smith Papers (#412,561). Update: Bill was looking at the hardcover version. The paperback version is ranked tonight at an incredible #5,657, although it is fluctuating. Update 2: "The book Mormon Doctrine, written by Bruce R. McConkie, is one of the time-honored classics of Mormon literature. Few [LDS] books can match it in endurance or number of copies sold. Perhaps few books, except the scriptures, can match it in the frequency with which it has been quoted in talks and lessons by those seeking to teach gospel principles." (Joseph Fielding McConkie, The Bruce R. McConkie Story: Reflections of a Son, Deseret Book, 2003, p.182.) Having heard a rumor that this was going to happen about a year ago (a Mormon with a connection to LDS curriculum development said there was a new moratorium on quoting from the book), I personally asked Deseret Book employees in Fort Union (in the SLC area) how well the book sold and they said it sold well. This was also foreshadowed by the removal in the 2009 Gospel Principles of any references of quotes from Mormon Doctrine. What's the REAL reason it was stopped? 1) Tighter correlative control 2) Because of the book's embarrassing clarity 3) Because of some controversial assertions in the book - Low sales? What a cowardly lie. As I have written elsewhere, Mormon teaching can sometimes have a "shelf-life". When Mormon teaching dies, it normally does so though distancing over time, not formal repudiation. Formal repudiation is usually avoided by Mormon leaders. It would highlight the fallibility of church leaders and potentially bring a sensitive, embarrassing issue to light, prompting many to investigate material from earlier [LDS] Church leaders which isn't faith-promoting. ... So I'm not seeing a lot of cause for general [Christian] optimism short of God doing a supernatural work of revival, where [LDS] people are cut to the heart, confessing their sins, spurning false teachers, and worshiping the true God. [article link]

[LU's] Ergun Caner: Lynchburg paper gives backgrounder - Also listed beside Caner's name, in Liberty University's online catalog of graduate courses and faculty, is a doctor of ministry degree - On his website, Caner says the doctor of ministry was an honorary degree, one of two that he has been given - It's so honorary that it's described this way in a 2003 Baptist Press article - "completed a D.Min. at Emmanuel Baptist University and a D. Theol. at the University of South Africa" - You do not describe an honorary degree as "completed" - "Completed" implies some sort of coursework was done - Ergun just needs to come clean, and the sooner, the better - Preferably before the SBC (Southern Baptist Convention) meets in Orlando, FL. in a month [June 13-16, 2010]
... and, more to the point of something I've been all over on this blog: Also listed beside Caner's name, in Liberty University's online catalog of graduate courses and faculty, is a doctor of ministry degree [D.Min.]. On his website, Caner says the doctor of ministry was an honorary degree, one of two that he has been given. That's been Ergun's excuse every time he's been questioned about it. I brought this up last August 2 in a blog post. Scroll down to "Is It Butter or Parkay? (Ergun's Allegedly Honorary Degree)" for the full scoop, but here's the pertinent detail. Ergun claims that his D.Min from "Emmanuel Baptist University" is honorary. It's so honorary that it's described this way in a 2003 Baptist Press article talking about his move from Criswell College to Liberty University: After receiving a B.A. from Cumberland College, Caner received the M.A. from The Criswell College, M.Div. and Th.M. from Southeastern Baptist Theological Seminary and completed a D.Min. at Emmanuel Baptist University and a D. Theol. at the University of South Africa. Erm. No. You do not describe an honorary degree as "completed." "Completed" implies some sort of coursework was done. It's the same word used to describe his earned Th.D from the University of South Africa. Now, I don't know if Ergun completed any coursework for the D.Min beyond writing a check, addressing an envelope, putting a stamp on the envelope and walking it down to the post office. But it can't be an "honorary" degree if he purchased it. Ergun just needs to come clean, and the sooner, the better. Preferably before the SBC meets in Orlando in a month, maybe? -- COMMENTS: It's an odd comment to begin with, because a D.Min [Doctor of Ministry] is not usually an honorary degree, but a completed one. As a professional degree it does not entitle one to the honorific "Dr." Nevertheless *it is awarded upon completion of a course of study and ***the production of a professional paper [In some United States doctoral programs, the term "dissertation" can refer to the major part of the student's total time spent along with two or three years of classes, and may take years of full-time work to complete. At most universities, *dissertation is the term for the **required submission [paper] for the doctorate [degree], and thesis refers only to the master's degree requirement. - Wiki.com]. I've never heard of an honorary one. This is extremely "hinky." ... The whole question of honorary degrees, whether they should be awarded, whether they are something to be proud of, listed as accomplishments, etc. is kind of murky, and I might gently suggest that on this particular issue there's smoke but not much fire. [Sr.] Jerry Falwell's only doctorate was honorary [three honorary doctorates - Wiki.com], but people who thought highly of him often referred to him as "Dr Falwell" rather than "Jerry." If you look at the "About the Authors" section at the end of some of the Left Behind books you may see that Jerry Jenkins claims to "hold" two honorary degrees while Tim LaHaye distinguishes between his earned degree and his honorary degrees. Jerry Falwell Jr. earned a JD [Juris Doctor], but you will occasionally see him referred to as "Dr Falwell," even though that is not the typical mode of address for a lawyer. Finally, some schools only address medical doctors (MDs, not dentists or PhDs in community health) as "Doctor" and all other doctoral degree recipients as "Mister." That's how it was where I got mine. Anyway, I'd suggest that there's smoke but no fire here; if he earned a doctorate in South Africa then he's Dr Caner, regardless of whether he got another honorary doctorate. [article link]

SBC seminaries send forth [2010] graduates - The work of the six seminaries of the Southern Baptist Convention is showcased with each spring's commencement - Reports from the seminaries' services follow - Such faithfulness will ensure that the world knows "you are exactly what you claim to be" Paige Patterson, Southwestern's president, said during his commissioning message **"And if you will be faithful to the assignment you have [from SBC members?], then God will maintain your work, whatever His purpose for you" {Note: This is a very strange, unbiblical and even highly blasphemous comment from Paige Patterson. Does Paige Patterson wrongly believe that being loyal to and serving the SBC is the same thing as being loyal to and serving God if so this is very mistaken and very unbiblical. - Also Note: God does not uphold our work, God ONLY upholds His works (Joshua 5:13-15, Romans 8:4, Hebrews 1:1-3).}
NASHVILLE, Tenn. (BP)--The work of the six seminaries of the Southern Baptist Convention is showcased with each spring's commencement. Reports from the seminaries' services follow. ... SOUTHWESTERN BAPTIST THEOLOGICAL SEMINARY -- One hundred years after the institution moved from Waco to Fort Worth, Southwestern Baptist Theological Seminary graduates were exhorted to continue to walk in integrity through life and ministry regardless of the result during spring commencement May 8. Such faithfulness will ensure that the world knows "you are exactly what you claim to be," Paige Patterson, Southwestern's president, said during his commissioning message. "And if you will be faithful to the assignment you have, then God will maintain your work, whatever His purpose for you." Preaching about the apostles' imprisonment in Acts 5, Patterson cautioned the graduates that there is no guarantee life will continue as it has for them in the same circumstances that they have enjoyed. "And many of you will not be serving in this country anyway," Patterson told the diverse group, which represented eight countries as well as those wishing to serve overseas. "Many of you will go to places where your life will be in jeopardy." Regardless, Patterson used Scripture to remind the students that the presence of God will be with them wherever they may serve -- something that enabled the early church to continue their ministry, "rejoicing that they were counted worthy to suffer shame for the name" (Acts 5:41). "Rejoicing that they could suffer. Aren't those words in strange proximity to one another?" Patterson said. "That is the key to the ministry of the Lord Jesus Christ. You will suffer, not only possibly physically, but you will certainly, every one of you, suffer misunderstanding, misrepresentation, abuse and attack of various kinds in the ministry to which you go. "It will come," he assured them. "You have a choice at that point. You may either become bitter and resent what has happened to you, and that bitterness will permeate everything about you and everything around you to the point that there will be no joy at all, or you can choose to rejoice that you, too, are counted worthy to suffer for the name of the Lord Jesus Christ." Southwestern administrators conferred 214 degrees, including 21 undergraduate, 172 master's and 19 doctorates. [article link]

Wikipedia: Paige Patterson - Role in the [supposed] Southern Baptist Convention SBC Conservative Resurgence
Role in the SBC Conservative Resurgence: Patterson is best known for his prominent role in a conservative resurgence within the SBC starting in 1979 with the election of Adrian Rogers as Convention President. Believing SBC seminaries and other SBC institutions had drifted away from their conservative Biblical roots, Patterson joined with Judge Paul Pressler of Houston, TX to carry out a plan that included exposing the liberal theology taught and practiced by the leadership in SBC institutions. The most important issue was the nature of scripture, particularly, whether or not it is inerrant. Patterson, Pressler, and a host of pastors and laymen began to spread the word that the teaching of SBC leadership was not reflective of their constituents who were paying their salaries. Patterson and the conservatives won the support of hundreds of like-minded churches, and as many as 40,000 messengers (church members willing to travel to the annual Southern Baptist Convention to vote). Patterson's influence has been felt at all levels of Southern Baptist life. The seminaries have for the most part returned to their conservative moorings. Local churches are hiring pastors educated at schools led by conservatives. Missionaries are being influenced by Patterson's leadership. By the time Patterson was appointed president of Southwestern Baptist Theological Seminary in Fort Worth, Texas, the conservative leadership required that all faculty sign documents stating their allegiance to Southern Baptist theology, most notably, the Baptist Faith and Message. [article link]

Ergun Caner and brother Emir Caner - visit with *longtime mentor and Southwestern Seminary President Paige Patterson (Photo)
Ergun Caner, left, president of Liberty Theological Seminary and brother to Emir Caner, right, visit with longtime mentor and Southwestern Seminary President Paige Patterson, center, before the ceremony. [article link]

Criteria for Christian Baptism
Criteria for Christian Baptism: 1. The person being baptized confesses a personal individual faith in Jesus Christ [the Apostles' Creed, a Psalm or a Bible verse can be read or recited]. Acknowledging the sinless Divine life, sacrificial atoning death on the cross and three days later the resurrection [eternal life] of Jesus Christ. 2. The person administering the baptism is to baptize in the Name of God the Father, the Son Jesus and the Holy Spirit [not in the name of any individual, group or denomination] i.e. (Matthew 28:18-20) "I baptize you in the Name of God the Father, the beloved Son Jesus Christ and the Holy Spirit." 3. The water baptism event [submerging into water] signifies our (dying) death and burial to this world (sin and death) while then [emerging from the water] signifies our own personal resurrection with eternal life in Jesus Christ entering into a new life in the eternal Kingdom of God. - Note: The water baptism [and accompanying confession of faith] is the Biblical public confession of faith for each individual Christian and is not to be confused with an alter call that although being a public stand it is not in its entirety the Biblical confession of faith. [article link]

Criteria for Christian Communion
Criteria for Christian Communion: 1. First the 'body' (of Jesus Christ) bread [wafer] is to be unleavened (sinless), unsweetened (reality), salt (preserved), holes (pierced) and browned (bruised). 2. Second the 'blood' (of Jesus Christ) cup [grape juice, wine] is to be mingled (combined) 1/3 water with 2/3 grape [fruit of the vine]. Use three separate glasses or containers, 1 with water, 1 with grape, 1 empty. Then pour [mingle] at the same time both the grape and the water into the empty cup creating the cup of 2/3 grape mingled with 1/3 water. 3. Reading a Bible verse or passage provides the 3rd element of Communion the element of the Word of God being the Spirit of God. - Note: When the Communion bread is lifted up blessed, exalted and broken it represents the physical body of Jesus Christ on the cross then when the bread is eaten (consumed, eternalized) it represents the Spiritual [resurrection] body of Jesus Christ. Likewise when the Communion blood is mingled [grape, water] it represents the physical blood and water of Jesus Christ that was shed on the cross [after His death - by the spear wound (John 19:34-35)] for the remission of our sins and then when the blood is drink (consumed, eternalized) it represents the resurrection eternal life Spiritual blood of Jesus Christ. Both [the one body] the physical (earthly) body of Jesus Christ and His eternal Spiritual Resurrection [bodily resurrection] of Jesus Christ [along with our new eternal spiritual body in Jesus Christ] are represented in the one Communion of bread and wine (grape). [article link]

Christian Living - Can I take communion at home like the disciples did? YES! - Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you - your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you - We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another
"Can I take communion at home like the disciples did?" YES! I will give you the scriptures that support my answer. I am familiar with the practices that surround the modern day observance of the Lord's Supper...taking communion during special times of the year, taking communion to signify the beginning of certain seasons & celebrations...and the administering of communion just before one passes from this world. I'd like to start by telling you a few inportant things concerning communion..the Lord's Supper..the meal that heals. Communion brings healing to your body..wholeness to your life. Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you..your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you. We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another..our family, our friends, our brothers and sisters in the Lord. Quite often I have wondered (other Christian's have as well) why the modern Church doesn't seem to have all that which the early Church had..the power of God on their lives, the stick-to-it-ness or longevity when it comes to serving the Lord. I mean, we pray, we fast, we worship, we read the Bible..and yet, something seems to be missing. The answer? Daily communion [or weekly, or occasional comunion]. The New Testament believers (who were the Body of Christ..as we are today) met in one anothers home daily and did what Paul (in 1 Cor. 11:26) instructed them to do: "For every time you eat this bread and drink this cup, you are announcing the Lord's death until He comes again. While it is common practice to take communion in a church (like you mentioned having done) we know that the Church is really the Body of Christ Jesus...the New Testament believers gathered daily..ate together daily..observed the Lord's Supper daily. Keeping Jesus (and everything Jesus did) in the forefront of their lives made them strong as a family..communion, prayer, worship & the teaching of Jesus' words became the glue that held the early Church together...and it is no different for us today. [article link]

Communion Bread Recipe
Communion Bread Recipe Ingredients: 1/2 cup Water (cold), 1/2 teaspoon Salt, 6 tablespoons Olive Oil, 2 cups Whole Wheat Bread Flour [unleavened - no yeast]. -- Directions: Blend first three ingredients (water, salt, oil) in blender or beat vigorously in a bowl until white. Pour into flour and mix. Turn out onto floured board and knead for 5 minutes. Roll out to 1/4-inch thick {or thinner}, mark {a cross and or squares} lightly with a pizza cutter {or a knife}, cutting most squares almost through, but leaving some to be broken {off later - if necessary for Church} by {Church} Elders {also make pierce marks or holes with a fork}. -- Bake at 275:F degrees until nicely browned; (about 45 minutes to 1 hour). Note: Leftovers are traditionally burned or buried [it's not necessary and some or all of the bread can also be eaten by itself apart from Communion as a regular flatbread and also as a bread in a fellowship with God (break bread with God) meal/snack i.e. with cheese, smoked fish, sausage, olives, artichokes or other items and snacks, possibly including (unwatered) regular grape juice {juice can of course be watered down (and probably should) but not mingled like Communion wine just watered down to taste} or wine (if preferred) to drink]. Source: Adapted from Eat for Strength - Agatha M. Thrash, M.D. This recipe from CDKitchen for Communion Bread serves/makes 200. [article link]

Baking Stone - Do you have a stone oven? We don't - But we make "stone oven" pizzas, *flatbreads [Communion Bread], and hearth breads with this pizza baking stone
For the absolutely crispiest-crusted pizza and bread. Do you have a stone oven? We don't. But we make "stone oven" pizzas, flatbreads, and hearth breads with this pizza baking stone. Brick-oven baking stone absorbs the oven's heat, then transfers it to bread. Moisture disperses out through the crust, making terrific, light-textured breads and pizzas with an incredible crackly-crunchy crust. ... Cook's Illustrated Top Choice! "We tested 10 baking stones and came to prefer a fairly large one (16 by 14 inches is ideal) with smooth edges. The Baker's Catalogue Baking Stone's moderate weight and ample size make it our favorite." [article link]

Bible verse: 1 John 5:1-21 ... For whatsoever is [Spiritually] born [again] of God overcometh the world: and *this is the victory that overcometh the world, even **our faith ... {Note: it is 'our faith' in the completed and accomplished works of Jesus Christ, His works, His sinless life, His cross and His everlasting resurrection life that overcomes this fallen and sinful world. Our faith in Jesus overcomes the fallen world because Jesus overcame the sin and death of the world and it is not our works (good, bad or otherwise) that overcome the world but exclusively our faith in Jesus Christ and what He has accomplished for us to freely receive of from His eternal life. - Also Note: some new teachings now insist that God as assigned evil works or necessary evil in works of death and destruction for some [chosen or appointed] people to carry out i.e. 'messengers of destruction and death' or 'death angels' and it's simply another deception (Romans 3:8) and lie from Satan as the True God [the Holy God of Israel] is the God of everlasting life in Jesus Christ. The Holy God is not the god of human schemes of murder and mayhem. God is the God of forgiveness of sins, reconciliation for mankind and eternal life all in Jesus Christ.} The complete Bible is available at ChristianFaithDownloads.com
1 John 5:1-21 Whosoever believeth that Jesus is the Christ (having and giving eternal life) is [Spiritually] born [again] of God: and every one that loveth Him [God the Father] that begat [sent Jesus into the world] loveth Him [Jesus] also that is begotten [was physically manifested in the world] of [in the exact Spiritual image of] Him [God the Father]. By this we know that we love the Children of God [Christians], when we love God, and keep His commandments [Love God, love your neighbor (Matthew 22:37-39)]. For this is the love of God, that we keep His Commandments: and His Commandments [of Love] are not grievous. For whatsoever is born of God overcometh the world: and *this is the victory that overcometh the world, even **our faith [in love for God]. Who is he [worshiper] that overcometh the world, but he [Christian] that believeth that Jesus is the Son of God? This is He [Jesus] that came by water [womb] and blood [cross], even Jesus Christ; not by water [O.T. judgment upon the entire earth (Genesis 6:7, Numbers 31:23)] only, but by water and {now also} blood [N.T. judgment upon the entire earth (Matthew 26:28)]. And it is the Spirit that beareth witness [of the global judgments of water (O.T.), blood of Jesus (N.T.), the judgment of fire (2 Peter 3:12) yet to come and of the only Eternal Life through Jesus Christ], because the [Holy] Spirit is Truth. **For there are three that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. **And there are three that bear [judgment and eternal life] witness in earth, the Spirit [of Jesus Christ (Luke 23:46)], and the water [from the cross of Jesus Christ (John 19:34-35)], and the blood [from the cross of Jesus Christ (John 19:34-35)]: and these three agree in one. If we receive the witness of men, the witness of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]. He [person] that believeth on the Son of God hath the [Holy Spirit] witness in himself: he that believeth not God hath made Him [God] a liar; because he believeth not the record that God gave of His Son. And this is the record, that God hath given to us eternal life, and this life is [only] in His Son [Jesus Christ]. He that hath the Son hath [eternal] life; and he that hath not the Son of God hath not [reconciled to God] life. These things have I written unto you that believe [faith] on the Name [Jesus] of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the Name of the Son of God. And this is the confidence that we have in Him, that, if we ask any thing according to His will, He heareth us: And if we know that He hear us, whatsoever we ask, we know that we have the petitions that we desired of Him. If any man see his brother sin a sin [mistakes] which is not [unbelief] unto death, he shall ask, and he shall give him life for them that sin not unto death. There is a sin [unbelief] unto death: I do not say that he shall pray for it. All [mistakes] unrighteousness is sin: and there is a sin [of mistakes] not unto death. We know that whosoever is born of God sinneth not [by not denying that Jesus is God]; but he that is begotten of God (born again) keepeth himself, and that wicked [Satan] one toucheth him not. And we know that we are of God, and the whole world lieth in wickedness. And we know that the Son of God is come [personally], and hath given us an [Holy Spirit] understanding, that we may know Him [God] that is True, and we are in Him that is True, even in His Son Jesus Christ. This is the True God, and eternal life. Little children [Christians - not yet adopted as Sons of God], keep yourselves from idols [unholy desires]. Amen. -- Holy Bible [article link]

Note: The Basic Christian Info Feed will be on a short pause and will continue in about a week continuing with a brief Bible study (and hopefully at a later time a much more in-depth study) looking into the Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]." [article link]

Holiness (Mp3)
A Christian music with message compilation. [article link]

***Highly Recommended - Bible versions Controversy EXPLAINED - find out the MAJOR differences (Mp3)
Can you trust the new versions? before you say yes, you need to hear this message. learn where they came from, who is behind them, and HEAR ACTUAL AUDIO FROM CHUCK SWENDOL, DR. D.A.WAITE AND OTHERS... Learn what you need to know before you use that new [deceptive] bible version. [article link]

Verse by Verse with Mike and Chris - Chris and Mike begin a new study in the book of Galatians (Mp3)
Verse by Verse Bible Teaching Podcast and Links. [article link]

The Berean Chronicles - Podcast Archive (Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge. [article link]

EPISODE 51 - Sword of the Spirit: Update from CJ (Mp3)
This is a show that I did to let everyone know what's been going on with me and why I haven't done a show in a while. [article link]

The Amber May Show - End Times Part 1 &2 (Mp3s)
This show looks at the End Times. Many people believe we are in the last days now and that God in all his glory will arrive on scene any day. May that is true but maybe it's not. Check this program out. [article link]

PREEMPTION BROADCAST with Russ Dizdar - REVELATION THE FOUR HORSEMEN OF THE APOCALYPSE (Mp3s)
FOUR HORSEMEN OF THE APOCALYPSE...THE RED HORSE....CHAOS and human slaughter. [article link]

AnswersInGenesis.org: Counterfeit Reality with Bill Jack - Parts 1 & 2 (Online Video)
Shot live before 300 teens and embellished with cutting-edge comic book style animation, Demolishing Strongholds features four highly engaging speakers: Ken Ham, Bill Jack, Charles Ware, and Carl Kerby. Each will prepare your students to stand firm on the authority of God's Word, and each will equip and challenge them to activate their faith! [article link]

DR. JOHN PIPER AND UNANSWERED QUESTIONS - Apprising Ministries now brings you a follow up to Questions Concerning Dr. John Piper where I told you that when Dr. Piper made the ill-advised decision to invite Leadership Network's propped-up Purpose Driven Pope Rick Warren to DG 2010 [Desiring God National Conference, October 1-3 in Minneapolis] as a keynote speaker it set off a rippling effect where people, and not merely discernment ministries, have started to look a little closer at his theology, educational background, and associations; e.g. his charismatic bent, Fuller Theological Seminary, and the late Ralph Winter - Unfortunately it got even worse when Dr. Piper decided to defend his decision: At root I think [Rick Warren] is theological and doctrinal and sound - There's also no doubt that Warren himself promotes CSM, e.g. Rick Warren, Saddleback Church, And Spiritual Disciplines, which now seems to shed some light on the DG 2010 invitation - This opposition to the Bible is SOP [Standard Operating Procedure] for mystics as I explained in Tony Campolo: "Christian Mysticism (Emotions and Feelings)" Trumps (goes one better than) The Bible [and presumably (Matthew 24:24, 2 Thessalonians 2:3-4) the coming false signs, wonders and miracles will then trump the individual mysticism]
As I've asked before, just how apostate do you have to be in order for apostates to consider you apostate? But here's an important point building upon what Fisher just told us concerning the rebirth of interest in mysticism during the 1960's and 70's; in Root Of This New Downgrade I told you that those of us who've studied mysticism and liberal theology know that this rebirth of mysticism-precisely the same neo-Gnosticism taught in Foster-Willardism-would spread into the ecumenical movement of mainline denominations, and then into evangelicalism with the charismatic revival as it then traveled through the Jesus People/Movement circa early 1970's, and also into what became the Fuller Theological Seminary School of World Mission, which launched the man-centered Church Growth Movement. Which brings us back around to unanswered questions concerning Dr. John Piper and books by false prophet C. Peter Wagner, as well as books by the main purveyors of spurious CSM Richard Foster and Dallas Willard in the library Online catalog of Bethlehem Baptist Church (BBC) where Dr. John Piper is listed as "Vocational Elder; Pastor for Preaching & Vision; Chancellor, Bethlehem College and Seminary." In the video below Dr. Piper is asked what he thinks about corrupt Contemplative/Centering Prayer (CCP); CCP is the crowing jewel of spurious CSM and a type of meditation in an altered state of consciousness, which itself is a form of neo-Gnosticism that flowered in the antibiblical monastic traditions of apostate Roman Catholicism. Considering what Dr. Piper has to say about CCP, although for me he seemed a bit evasive, the following books in the BBC library Online catalog would seem to sow some confusion as to what Dr. Piper's position actually is. Remember my question concerning apostates considering apostates apostate; well, here's Madame Guyon's ode to CCP, Experiencing the Depths of Jesus Christ: ... This opposition to the Bible is SOP for mystics as I explained in Tony Campolo: "Christian Mysticism" Trumps The Bible; and the leading online apologetics and discernment ministry Lighthouse Trails Research (LTR) points out that Manning "says that Dr. Beatrice Bruteau is a 'trustworthy guide to contemplative consciousness.'" ... Unfortunately, when Dr. Piper made his error of inviting Rick Warren to DG 2010, it has raised more unanswered questions, could Dr. Piper possibly have been more influenced by C. Peter Wagner, of the New Apostolic Reformation and formerly Fuller Theological Seminary, than we may have known? Perhaps all the more likely when we consider that both Dr. John Piper and C. Peter Wagner were both quite taken with the late "mission engineer" Ralph Winter; as was Rick Warren. There's also no doubt that Warren himself promotes CSM, e.g. Rick Warren, Saddleback Church, And Spiritual Disciplines, which now seems to shed some light on the DG 2010 invitation. As I said before, it's beginning to look like Dr. Piper has a lot more in common with Rick Warren already than we even knew. Again I point you to what Dr. Piper said in his defense of the Warren invitation, "I just think he could put me to shame with his aggressively, in-your-life, transformative discipling of his church." From my ongoing research into all of this, I'll tell you that our key to seeing a deeper connection with all of these men, and maybe even a motive as to why Dr. Piper made his invitation to invite Rick Warren into the Reformed camp, just might lie in the little phrase "transformative discipling of his church." [article link]

*UPDATE* [May 10, 2010] LIBERTY UNIVERSITY [LU] FORMS INQUIRY COMMITTEE ABOUT ERGUN CANER - "In light of the fact that several newspapers [alerted by two bloggers one Christian blogger (Dr. James White - Phoenix, AZ) and one Muslim blogger (Mohammad Khan - London, England)] have raised questions, we felt it necessary to initiate a formal inquiry" Chancellor Jerry Falwell, Jr. said - an official inquiry with a goal of issuing its conclusions by the end of June [30, 2010]
This is a short follow up to Has Muslim Convert Dr. Ergun Caner Been Exposed As A Jihadi Fraud? here at Apprising Ministries. It's beginning to appear that we may actually find the answer to that question after all. *Update* Now here's the very latest from News & Events on Committee formed to investigate Caner statements at Liberty University itself: Liberty University's Provost Dr. Ron Godwin is forming a committee to investigate a series of accusations against Ergun Caner, president of Liberty Baptist Theological Seminary. The allegations have questioned public statements Caner has made regarding the details of his personal life story. Godwin is forming a committee to conduct an official inquiry with a goal of issuing its conclusions by the end of June. Following inquiries from several members of the mainstream media, Liberty decided to initiate its own investigation. "In light of the fact that several newspapers have raised questions, we felt it necessary to initiate a formal inquiry," Chancellor Jerry Falwell, Jr. said. [article link]

Bible verse: 1 Corinthians 2:12 Now we [Christians] have received, not the spirit of the world, but the [Holy] Spirit which is of God; that we might know *the things that are freely given to us of God. {Note: As Christians if we were to try to go the 'works' route in attempting to facilitate a relationship with God our own works would continually keep us from experiencing the fullness of God, all that God has for us at any one moment. Works imply receiving something later, a later payment that is missing but a personal relationship facilitates fullness in God and with God at all times regardless of our own works or of our own abilities.}
'1 Corinthians 2:12 Now we [Christians] have received, not the spirit of the world, but the [Holy] Spirit which is of God; that we might know the things that are freely given to us of God.' -- 'Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement.' -- 'Romans 5:17 For if by one man's [Adam's] offence death reigned by one; much more they [Saints - Christians] which receive abundance of grace and of the gift of righteousness shall reign in life by one, Jesus Christ.' -- 'Romans 8:15-17 For ye have not received the spirit of bondage again to fear; but ye have received the [born again] Spirit of adoption, whereby we cry, Abba, Father. The Spirit itself beareth witness with our spirit, *that we are the Children of God: And if children, then heirs; heirs of God, and joint-heirs with Christ; if so be that we suffer with Him, that we may be also glorified together.' -- 'Philippians 1:11 Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God.' [article link]

Josh McDowell: Can I Trust the Bible? - Parts 1-4 Video (wmv)
"The Bible stands alone among all other books. It is unique, 'different from all others,' in the following ways plus a multitude more: *Continuity, *Circulation, *Translation, *Survival, *Teachings, *Influence on Literature, and *Influence on Civilization." Evidence That Demands a Verdict, Pg. 4, 4-16. [article link]

Navigators: The Wheel - Illustration with Bible Verses (PDF)
Just as any wheel in balance must have the *hub directly in the *center (established), any life in balance must be centered [established] on Christ. He is the power source for a dynamic Chrisian life just as the wheel is driven forward by the power of the hub. The direction of any wheel also comes from the hub and so every mature believer follows the Lordship of Christ. He sets the direction for their lives. ... • The *rim [surrounding outer area - that holds everything together] on a wheel is where the rubber meets the road. This is living the daily life of following Christ by being *obedient to His commands. • The *spokes represent the basics of walking with Christ. Every believer must have these elements in their life in order to grow consistently and fruitfully. The **vertical spokes depict our relationship with God. The foundational spoke is the *Word (Holy Bible). In His Word God speaks to us and we get direction from Him. Through *Prayer we speak to God sharing with Him our needs, we praise His greatness and confess our sins. • The **horizontal spokes depict our relationships with people - *Fellowship (being served) is our relationship with believers [and also with non-believers]. We share the love of Christ with one another. *Witnessing (Serving) is our relationship with those who don't know Christ [and also with those who do know Jesus]. We share the reality of Christ and His gospel by our words and our lifestyle. [article link]

Navigators.org: The Evolution of the Wheel Illustration - Throughout his ministry, Dawson Trotman, founder and first president of The Navigators, liked to use illustrations or diagrams like this to help others remember basic principles of the Christian life - So in the 1930s, when he was working with Sunday School classes and boys' clubs, he used the best illustration he had heard describing the balanced Christian life--the three-legged stool - But Trotman became dissatisfied with the [stool] illustration ... So in 1968 "Obedience" was moved to the rim of the Wheel and "Fellowship" replaced it as a spoke - That leaves us with the Wheel as it is today - And whether it remains in this form, or is eventually changed again, it is a useful way of understanding and remembering the essentials for living the Christian life
The Wheel® - History: The Evolution of the Wheel Illustration by Ray King - "They say the Christian life is like a three-legged stool," the young Sunday School teacher told his class. "You must be supported by three things--the Word, prayer and witnessing--to be effective in your Christian lives." Throughout his ministry, Dawson Trotman, founder and first president of The Navigators, liked to use illustrations or diagrams like this to help others remember basic principles of the Christian life. So in the 1930s, when he was working with Sunday School classes and boys' clubs, he used the best illustration he had heard describing the balanced Christian life--the three-legged stool (illustration 1). But Trotman became dissatisfied with the illustration. It left the Christian sitting down--certainly not a practical way to approach the dynamic Christian life he saw taught in the Bible. After much thought and prayer, he designed what he called "The Wheel" illustration to solve this problem. This wasn't the Wheel many of us know today, but a forerunner to it. The hub was Christ, the center of the Christian's life; but there were only three spokes on this wheel, corresponding to the three legs of the stool (illustration 2). Now he had the Christian moving, but he began to see another weakness in the illustration. It showed that Christians should witness, know the Word and pray, but it left out the application of the Bible to all areas of one's life demonstrating the power of Christian living. So Trotman added a fourth spoke-- "Living the Life" --to the Wheel (illustration 3). The rim was called "The Christian Life" or "The Christian in Action." This emphasis on living every area of life with and for the Lord came at an important time. Dr. Arthur Glasser, dean of the School of Mission at Fuller Theological Seminary, says, "Dawson was one of the pioneers in reacting against easy believism. Daws said 'You can't treat a command in the Bible as advice. A command is a command!' He was a living protest against a form of Christianity that sought to understand the Bible, but which wasn't serious about obeying it." Later the new fourth spoke, "Living the Life," was shortened to "Obedience" and the rim was renamed "The Christian Living the Life" (illustration 4). Some people asked, "Where is the Holy Spirit in the Wheel?" Trotman answered that the Holy Spirit was intrinsic throughout, being necessary to the fulfillment of each component of the Wheel. After Trotman's death, in 1956, the Wheel continued to change. Some thought "Obedience" shouldn't be a spoke, since it wasn't in the same category as the other spokes. Rather, it was the theme of the entire Wheel. At the same time others realized that another basic element of the Christian life was not included in the Wheel, even though it was being practiced throughout the body of Christ and was found throughout the New Testament--fellowship. So in 1968 "Obedience" was moved to the rim of the Wheel and "Fellowship" replaced it as a spoke. That leaves us with the Wheel as it is today (illustration 5). And whether it remains in this form, or is eventually changed again, it is a useful way of understanding and remembering the essentials for living the Christian life, just as its forerunners were. Original title: "The Wheel Was Once a Three-Legged Stool," by Ray King from the January 1975 issue of NavLog. [article link]

Warning: Amazon.com Recommends Henri Nouwen to Lighthouse Trails Readers - A Lighthouse Trails reader who had purchased a copy of Castles in the Sand from Amazon - The customer received the notice below from Amazon telling them that since they liked Castles in the Sand, they might also like Henri Nouwen's book, Spiritual formation: Following the Movements of the Spirit - We want to issue this warning that Henri Nouwen was a proponent of contemplative mysticism, the kind that Castles in the Sand so clearly warns against - {**Note: I would at the least flip 2 and 3 of 'The five classical stages' - the illumination (light) of God (John 1:4-5) first causes within us the desires and ability to purge our sinful behavior from our own lives. It's backward for us to attempt to purge [work out of ourselves] the darkness in the often vain and false (Matthew 12:43-45) hope that God's light will then suddenly enter into us having used our own works [methods] that are actually counter to the Biblical principles of a personal, trusting, meaningful and intimate relationship with God in Jesus Christ. Biblically we are to have God's light (Bible, Prayer, Fellowship, Service all surrounded (encompassed) by obedience to God - i.e. the Navigators.org 'wheel' illustration) enter into us first and then with the light of God in Jesus Christ in us, His life in us automatically removes the darkness from us and with it our doubts and the fears of this world.}
Today, we received an email from a Lighthouse Trails reader who had purchased a copy of Castles in the Sand from Amazon. The customer received the notice below from Amazon telling them that since they liked Castles in the Sand, they might also like Henri Nouwen's book, Spiritual formation: Following the Movements of the Spirit. We want to issue this warning that Henri Nouwen was a proponent of contemplative mysticism, the kind that Castles in the Sand so clearly warns against. At the end of Nouwen's life, after years of following the mystical path, in the last book he wrote, he said these words: "Today I personally believe that while Jesus came to open the door to God's house, all human beings can walk through that door, whether they know about Jesus or not. Today I see it as my call to help every person claim his or her own way to God." -From Sabbatical Journey, page 51, 1998 Hardcover Edition. To understand Nouwen's Buddhist/Eastern spiritual outlook, read Ray Yungen's article, "Henri Nouwen and Buddhism." You will then understand why we feel compelled to post this warning regarding Amazon's recommendation to Lighthouse Trails readers. -- Dear Amazon.com Customer, As someone who has purchased or rated Castles in the Sand by Carolyn A. Greene, you might like to know that Spiritual Formation: Following the Movements of the Spirit will be released on June 29, 2010. From Back Cover: Henri Nouwen, the world-renowned spiritual guide and counselor, understood the spiritual life as a journey of faith and transformation that is deepened by accountability, community, and relationships. Though he counseled many people during his lifetime, his principles of spiritual direction and formation were never written down. Two of Nouwen's longtime students, Michael Christensen and Rebecca Laird, have taken his famous course in spiritual direction and supplemented it with his unpublished writings to create the definitive series on Nouwen's thoughts on the Christian life. The first book in the series, Spiritual Direction, introduced readers to the core concepts of Nouwen's approach to the spiritual life. Book two, Spiritual Formation, showcases Nouwen's life-long effort to re-construct the five classical stages of spiritual development as movements in the journey of faith. The five classical stages are these: 1. Awakening (our desire) 2. Purgation (purifying our passions) 3. Illumination (of God) 4. Dark Night (of the Soul) 5. Unification (with God) Readings, stories, questions for personal reflection, and guided journal inquiry as articulated by Nouwen will provide readers with an experience in spiritual formation with the well-known author, priest, and guide. The third and final book in the series, Spiritual Discernment, is planned to release in 2012. - {**Note: I would at the least flip 2 and 3 of 'The five classical stages' - the illumination (light) of God (John 1:4-5) first causes within us the desires and ability to purge our sinful behavior from our own lives. It's backward for us to attempt to purge [work out of ourselves] the darkness in the often vain and false (Matthew 12:43-45) hope that God's light will then suddenly enter into us having used our own works [methods] that are actually counter to the Biblical principles of a personal, trusting, meaningful and intimate relationship with God in Jesus Christ. Biblically we are to have God's light (Bible, Prayer, Fellowship, Service all surrounded (encompassed) by obedience to God - i.e. the Navigators.org 'wheel' illustration) enter into us first and then with the light of God in Jesus Christ in us, His life in us automatically removes the darkness from us and with it our doubts and the fears of this world.} [article link]

LHTR Discussion Topic: The Shack Author Says "The God of Evangelical Christianity is a Monster" - Comments: Young's Jesus cannot save - Young is leading his readers straight to the Lake of Fire - He doesn't understand God's love [or God's Holiness, His righteousness and His justice] -- Incredibly, this novel continues to cut a swath through the Body of Christ - Will it make a difference when--and if--Christians learn the truth about the author's rejection of the Biblical Christ? -- I am very distressed as my denomination [unknown] greatly pushes this book as wonderful - has had lots of discussion groups, promotes its reading - When I said it was wrong, I got into all kinds of trouble - It saddens me greatly that the Christian community now puts "modern novels and wrong doctrine" above the Bible - Guess they only want to read things that "tickle the ears"
On Friday night, author and researcher Ray Yungen attended a lecture at Concordia University in Portland, Oregon to hear The Shack author William Paul Young. The name of Young's talk was "Can God Really Be That Good?" During the talk, Young told the audience that "the God of evangelical Christianity is a monster." He was referring to the belief that God is a God of judgment and will judge the unbelieving. Young also rejects the biblical view of atonement (wherein Jesus died as a substitute for us to pay the price of our sins). This view by Young is evident in a radio interview he had one year ago where he rejected the biblical view of the atonement. He echoes the sentiments of William Shannon and Brennan Manning, who both say that the God who punishes His own son to pay for the sins of others does not exist: He is the God who exacts the last drop of blood from His Son, so that His just anger, evoked by sin, may be appeased. This God whose moods alternate between graciousness and fierce anger - a God who is still all too familiar to many Christians - is a caricature of the true God. This God does not exist. (Shannon, Silence on Fire, p. 110, also see Manning who stated the very same thing in Above All, pp. 58-59). Young told the audience that his book has now sold 14 million copies. He says that he believes his book has been a "god thing" to heal people's souls because so many people have been tainted by this evangelical God. Young said his book is so effective because when you put something in a story form it gets past mental defenses. Young's obvious distain for evangelical Christianity (in a derogatory manner, he said there are "1.4 million" rules in the evangelical church) is shown in his book as well when The Shack's "Jesus" states: "I have no desire to make them [people from all religious and political backgrounds] Christian, but I do want to join them in their transformation into sons and daughters of my Papa" (p. 184). Young asked "evangelicals," "Do you want to hold onto your darkness?" and answered for them, "No, you want to get rid of it." [article link]

SPIRITUALITY WITHOUT BOUNDARIES (A Reformed View Commentary on Individual Holiness) - We are saved [individual salvation] by grace, through faith [in Jesus Christ] (Ephesians 2:8) - We are [also] sanctified [our continuing individual holiness (Christian Maturity) in] the same way [by our faith in the completed and accomplished works of Jesus Christ (Hebrews 10:10)] - *The people who really do love God and want to please Him often feel that they do not [do enough,] give enough and likely do not love [Him] enough - [Rick Warren and] Whitney's message [takes advantage of our natural guilt of not doing enough to please God but] is only abusive to those that believe him-much as the (ancient practice of the) sale of indulgences only abused those that believed indulgences were effective in sanctifying the dead [in a made-up pergatory] - Reformed Theology [in theory] exists to resist the processes [of self guilt] that led Luther to despair as he tried every practice the church had to offer for achieving [his own personal] holiness [until Luther found a personal trust and relationship with Jesus Christ] - {Note: I find Reformed Theology to be excessively human focused, man exalting and man centered i.e. John Calvin, [John MacArthur, R. C. Sproul and many others] and not as focused on the presence, workings, gifting, reality, equality, leading and empowerment all freely given of God [the Father, Son Jesus, Holy Spirit] that the Bible directs us to be.}
Before I begin my critique, I want to place before you the areas where Whitney and I agree. Whitney has the gospel right and explains it (Whitney: 28). He is correct that it is the Holy Spirit who imparts a desire for holiness and does so for all Christians. He is correct that the purpose of sanctification is to conform us to the image of Christ. Some of the practices he endorses are valid means of grace (such as the Word of God and prayer). He cites in valid ways many orthodox teachers from church history. He understands that evangelism includes the call to repent and believe and that sharing the gospel constitutes "success" even if people refuse to listen (Whitney: 103). I appreciated his emphasis on the need to study the Bible in a scholarly way in his chapter about learning. And his thesis that we ought to make holiness a priority and take action to that end is a valid implication of his theme verse: "Discipline yourself for the purpose of "godliness" (1 Timothy 4:7). But I disagree with the manner in which Whitney uses Paul's athletic metaphor in his applications. Paul implies neither asceticism nor sanctification by human effort. Had Whitney's book been written when I was in Bible College, it would have proven toxic to me. I would have eaten up his ideas and embarked on a plan to put into practice everything he teaches. In fact, taken as a whole, the errors I pursued as a young Christian would be the most practical way to implement Whitney's approach to holiness: join a Christian commune or a monastery. I am very concerned that Whitney will harm young Christians who wish to be the best Christians they can be, just as I was. Because it contains the true gospel and begins with a respect for the scriptures, I believe Whitney's book to be even more seductive than were the teachers I was reading-like Watchman Nee. *Ordinary life [reality] does not lend itself to the [staged] high level practice of asceticism, pietism, and mysticism [emotions and feelings]. The problems with Whitney's book are these: serious category errors, a lack of boundaries, failure to understand the means of grace, pragmatism, the endorsement of false teachers such as Richard Foster and Dallas Willard without caveat, and his own toned-down version of mysticism. I shall proceed to show what I mean by interacting with his ideas. ... So Whitney is out of bounds to tell us we must do certain things that are not in the Bible if we want to achieve godliness on no other grounds than he said so. He provides arguments in order to justify some of his other practices, but shabby and weak arguments are not valid and should not be heeded. For example, when he teaches us to practice journaling he says this: "Though journaling is not commanded in Scripture, it is modeled" ... The writing of the Psalms and Lamentations was not done because God had made a general promise that if people of faith were to write a journal about their own feelings, experiences, and issues, that God would thereby sanctify them. David and Jeremiah were Holy Spirit-inspired Biblical authors, not people who "modeled" the practice of journaling so that others would do the same. The writers of Psalms and Lamentations wrote scripture that is binding and true. Despite Whitney's claims, our own journaling is a product of our imaginations-and not of scripture. Scripture is a valid means of sanctification and our own imaginative writings are not. ... We see the same problem in Whitney's claim that stewardship is a spiritual discipline. Yes, we are required to be stewards of all we have, including time and money, which Whitney discusses. True Christians are those who have died with Christ to the world and all its claims on us. But do we make ourselves stewards by spending more time in spiritual activities and giving away as much of our money as possible? Or do we put ourselves under God's means of grace, by faith, and as we study and believe the Bible, become stewards by God's grace? I consider Whitney's teaching on giving to be abusive. Paul refers to giving as a "gracious work" in 2 Corinthians 8 and 9. That means that when God performs a work of grace, people become generous and eager to give. But Paul specifically says that giving is voluntary. Whitney says, "The proportion of your income that you give back to God is one distinct indication of how much you trust Him to provide for your needs. ... Donald Whitney is not teaching people to give everything away and move into a commune. He is, however, teaching Christians to think like those who give everything away and move into some equivalent of a monastery. As I read his book I thought about what happened to me when I thought that way. We have no way of being sure of how much we love and trust God. Only God knows. ... We are presumptuous when we create our own trials by asceticism supposedly to prove to ourselves that we trust Him. We should give and serve by His grace and not think that how much we give is a true indication that we trust God to provide for us. A person can give everything away and yet not trust God on His terms at all. ... When I met with Rick Warren at the end of his 2008 Summit for his PEACE plan, Chris Rosebrough was there as well. He had sat through every session for several days and told Warren that what he heard day after day was "do more, sacrifice more, give more, etc.," but that he did not hear about the forgiveness of sins. Chris told Warren that he admits that he fails, doesn't serve enough, lacks self-discipline in some ways, and certainly has guilt. But, he said, Warren's program apparently offers nothing in the way of the cleansing of sin and hope for those who know they fall short. When I followed up and specifically asked Warren if he believed in the means of grace, he answered "Of course I do." If Whitney were asked, he likely would give the same answer. Chris had raised an important, pastoral consideration. The truly converted are constantly aware of their sinfulness. Ironically, the more sanctified a Christian becomes, the more he is aware of his sinfulness, and the more it troubles him. What would happen if the troubled Christian, perhaps having the "wretched man" thoughts that Paul expressed, picked up Whitney's book on spiritual disciplines looking for hope and believed what he read there? I see only two reasonable outcomes: hopelessness or self-righteousness. If he is totally honest, the outcome must be hopeless. Pastorally we must offer hope, not an illegitimate method. The hope is found [only] through the [eternal life] blood of Christ. The means of grace include the Lord's Supper because that reminds us of the reason for our hope. -- There are many similarities between Whitney's book and many portions of The Purpose Driven Life. Unless you start with a theology of innate human ability, neither book makes much sense. Whitney makes the analogy of a boy who wants to play a guitar. *The boy is given a vision by an angel [vs. the reality of God the Holy Spirit (Luke 11:10-13)] of an accomplished guitar player. The guitar playing dazzles the boy with amazement at its quality. Then the angel tells him that the person playing is him in a few years, but he must practice (Whitney: 15, 16). The idea is that if you have vision of what you will become, you will be motivated to put in all the effort. The analogy itself smacks of works righteousness. Whitney claims that Romans 8:29 supports his analogy. This is patently false because in context, **being conformed to the image of Christ is a certainty because of what God [Father, Son Jesus, Holy Spirit] does in every believer and not contingent on various levels of effort between believers. Furthermore, world-class guitar players begin with innate abilities that must be developed, and I agree that if that person works hard and has great teaching and is given opportunities he will do well. ***But we begin with no innate ability to be holy. ***Even as believers holiness does not come from innate ability plus practice, but from God's work [Father, Son Jesus, Holy Spirit] of grace. The analogy inculcates an attitude of works righteousness even if Whitney (like Rick Warren) denies believing such. [article link]

Bible verse: Matthew 13:43 Then shall the Righteous shine forth as the sun in the Kingdom of [God] their Father. Who hath ears to hear, let him hear. {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 10:27 And it shall come to pass in that day, that his [the oppressor - ultimately Satan] burden shall be taken away from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed because of the anointing [personal relationship with God in Jesus Christ]. - Isaiah 58:6-14 Is not this the fast that I [God] have chosen? to loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every yoke? Is it not to deal thy bread to the hungry, and that thou bring the poor that are cast out to thy [prayers] house? when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own [shortcomings] flesh? Then shall thy light break forth as the morning, and thine health shall spring forth speedily: and thy Righteousness shall go before thee; the Glory of the LORD [Jesus Christ] shall be thy rereward. Then shalt thou call [in prayer], and the LORD shall answer; thou shalt cry, and He shall say, Here I Am. If thou take away from the midst of thee the yoke [coercion of others], the putting forth of the finger [manipulation of others], and speaking vanity [false and empty talk]; And if thou draw out thy soul [in compassion] to the hungry, and satisfy [attend to] the afflicted soul; then shall thy light rise in obscurity, and thy darkness be as the noonday: And the LORD shall guide thee continually, and satisfy thy soul in drought, and make fat thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail not. And they that shall be of thee shall build the old waste places: thou shalt raise up the foundations of many generations; and thou shalt be called, The repairer of the breach, The restorer of paths to dwell in. If thou turn away thy foot [self ways] from [during] the Sabbath [rest and trust in God], from doing thy pleasure on My Holy Day [every day for the Christian]; and call the Sabbath [trust and rest in God] a delight, the Holy of the LORD, honourable; and shalt honour Him [Jesus Christ], not doing thine own ways, nor finding thine own pleasure, nor speaking thine own words: Then shalt thou delight thyself in the LORD; and I will cause thee to ride upon the high places of the earth, and feed thee with the heritage of Jacob {Jacob (stumbler) was renamed (Genesis 32:28) by God to Israel (submitted to God) - God knows that we are ALL stumblers just like Jacob but those who look to God and have a personal relationship with God [and even strive with God] as Jacob did we will be accepted by God and renamed by God (Revelation 2:17)} thy father: for the mouth of the LORD hath spoken it. - Matthew 13:43 Then shall the Righteous shine forth as the sun in the Kingdom of [God] their Father. Who hath ears to hear, let him hear. -- Holy Bible [article link]

ABP Opinion: 1st reaction to Great Commission Resurgence, 2nd verse - My strategy to encourage churches to higher CP (Cooperative Program) giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention - SBC president Johnny Hunt, who has pledged to double his church's CP (Cooperative Program) giving this year to about $900,000 {Note: This is a deliberate plan to take money away from the local Church authority [and local Church work] by donating it upstream [instead of downstream to needier Churches and causes] to some vague, vapid [non-Christian] national-international (secular) and fraudulent causes i.e. Rick Warren's purpose driven agendas and the New Apostolic Reformation and their upstream donations to their main church offices and to a select few (possibly non-Christian, infiltrated) directors, presidents and staff members.}
If the SBC is to adopt a new mission statement -- and such adoption should be considered a huge undertaking -- what is the statement it replaces? The SBC was formed in 1845, according to our founding documents, for the "purpose of carrying into effect the benevolent intention of our constituents by organizing a plan for eliciting, combining, and directing the energies of the denomination for the propagation of the gospel." The purpose of our convention, according to Article II of our bylaws, is "to provide a general organization for Baptists in the United States and its territories for the promotion of Christian missions at home and abroad and any other objects such as Christian education, benevolent enterprises, and social services which it may deem proper and advisable for the furtherance of the Kingdom of God." Are a "purpose" and a "mission statement" the same thing? If the proposed mission statement is an add-on, it can be enthusiastically endorsed. If it is to change the purpose statement of the convention, it needs far more serious consideration than to be the first of seven recommendations from a task force formed for a different purpose entirely. The task force still wants to dilute the Cooperative Program by making it the "first and primary component" of something they would call Great Commission Giving. The progress report in February basically would have taken any responsibility for Cooperative Program promotion and "returned" it to the state conventions. The new version still doesn't recognize that the states have always had primary responsibility for CP promotion and it urges the SBC Executive Committee to work with state conventions to form a "unified strategy with clearly established goals" by 2013. My strategy to encourage churches to higher CP giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention. SBC president Johnny Hunt, who has pledged to double his church's CP giving this year to about $900,000, rightly reminded the editors that no one responds positively to criticism. You can't get someone to do more of something by emphasizing how little of it they currently do. He reminded us that "thousands" of churches that claim SBC affiliation give nothing to CP -- and the six-percent average church CP commitment would be much smaller if not for the large dollar amounts churches like his provide. [article link]

The [Four] 2010 SBC presidential candidates share views - The annual meeting of the Southern Baptist Convention will be held June 15-16 [2010] in Orlando, Fla. The following is a summary of each of the four announced presidential candidates' views on issues, including the Great Commission Resurgence Task Force (GTRF) report and the Cooperative Program (CP) {Note: It looks like plans for lots of manipulation, hiding, transferring, switching and just plain funny business in general going on with SBC pooled and shared (CP) finances and resources.}
Endel's strongest concern was that "the GCRTF may accelerate the crumbling of the CP funding system that holds our mission work together." Endel expressed his concerns about "Great Commission Giving" using the hypothetical that churches couldn't operate on a system that celebrated designated giving over unrestricted tithing to the general budget. In such a system, he said, funding falls apart such that bake sales would be needed to pay the bills, but there would be more than enough people wanting to contribute to the youth pastor's salary. "Conflict and competition will soon kill a church funded like that," Endel said. Endel also took issue with the final report recommendation that would result in the elimination of funding for Cooperative Program promotion and stewardship education by the SBC Executive Committee. "It is my opinion that the assistance of the Executive Committee has saved all Southern Baptists millions of dollars by helping us collectively develop materials rather than forcing every state convention to separately develop these materials," Endel said. "Videos and printed materials are much cheaper when developed together and produced from one centralized source." Endel said the loss of this partnership "will be far more than the money saved by cutting the work of the Executive Committee." ... Jackson also expressed this point in terms of leadership representation. "While I applaud our megachurches and their very capable leadership, most of whom are longtime friends and acquaintances of mine, I do believe that we need a more representative balance of input and leadership from all of the churches in the convention." Jackson said his greatest concern with the GCRTF report has to do with CP giving. "Although the GCRTF report calls for a renewed emphasis in the giving to the CP," he said, "it also places it under the heading 'Great Commission Giving.' The CP becomes a way to give, not 'the' way. Such a change is risky at best." ... Traylor said the most pressing need is for spiritual awakening and leaders who are "deeply committed servants of Christ" as well as "resolute in their commitment to the Baptist Faith & Message 2000." As a way to move Southern Baptists toward spiritual awakening, Traylor said he would seek to call Southern Baptists to solemn assembly in January 2011 and "explore the possibility of incorporating the solemn assembly model in our SBC annual meeting" and that he would promote the use of NAMB's evangelism initiative, God's Plan for Sharing. He also indicated leadership is important to this end in that "the SBC president sets a direction with appointments. ... Individuals within the churches must return to Christ as their first love, Wright said in naming the most critical need in the Southern Baptist Convention. The lack of tithing reveals the idolatries of materialism and hedonism among evangelicals, he said, adding that the epidemic of sexual immorality has weakened the church. Wright proposes greater direct missions involvement to galvanize individuals and churches, and advocates that state conventions "keep less in the state and send more dollars to the IMB and to other areas of the country where lostness is so prevalent." He supports the work of the Great Commission Resurgence Task Force, but sees their efforts as a first step. "As a former church planter here at Johnson Ferry," he wrote to Baptist Press, "I am encouraged that the Task Force sees the importance of church planting in the areas of greatest need in the United States - particularly our pioneer states and our large cities. Also, I agree with the Task Force that every church should be a 'missional center.' " He would challenge local churches to participate on a mission trip as well as focusing on the immediate community as their mission field. Wright also expressed his desire that leaders be appointed who have a passion for Christ, commitment to the Word and a vision for seeing the Great Commission fulfilled. "I would seek to nominate folks that represent a broad spectrum of SBC life: pastors, church staff, laypeople, mainline states, pioneer states, larger churches, smaller churches, seasoned veterans and young leaders," he said. [article link]

[Four] Pastors [Bryant Wright, Leo Endel, Jimmy Jackson, Ted Traylor] nominated for 2010 Southern Baptist Convention presidency - The presidency will be decided by thousands of delegates - called "messengers" - who will attend the annual conference, representing more than 45,000 Southern Baptist churches throughout the country and their more than 16 million members - Unlike the top-down approach of Roman Catholicism, from Pope to priest, Southern Baptist churches are [were once in theory] autonomous (self governing) - The selection will be made at the Southern Baptist Convention Annual Meeting in Orlando, Fla., on Tuesday and Wednesday [June 15 and 16, 2010] - current SBC President Johnny Hunt (two terms of one year each), pastor of First Baptist Church in Woodstock, Ga., is ineligible for re-election
Bryant Wright, senior pastor of Johnson Ferry Baptist Church and founder of Right From The Heart Ministries, is one of four nominees for the presidency of the Southern Baptist Convention when that organization meets in Orlando on Tuesday. Wright's nomination was made by Dr. David Uth, senior pastor of First Baptist Church in Orlando. "Bryant has been a consistent leader among Southern Baptists who acknowledges and appreciates our traditional heritage while embracing some of the creative and innovative methods of reaching today's generation for Christ," Uth said. The presidency will be decided by thousands of delegates - called "messengers" - who will attend the annual conference, representing more than 45,000 Southern Baptist churches throughout the country and their more than 16 million members, Wright said. Attendance is expected to be between 12,000 to 18,000, with up to 14,000 being messengers. Unlike the top-down approach of Roman Catholicism, from Pope to priest, Southern Baptist churches are autonomous. The term Southern Baptist Convention refers to both the denomination and its annual meeting. Working through 1,200 local associations and 41 state conventions and fellowships, Southern Baptists share a common bond of basic biblical beliefs and a commitment to proclaim the Gospel of Jesus Christ. Convention attendees are called messengers rather than delegates because they are not instructed how to vote. Churches have up to 10 messengers they get to send to the convention, depending on their size. Since all 10 messengers from any one church may vote differently on the candidate of their choice, there's no way to predict who will be elected president. [article link]

Baptists, combating malaise ["out of sorts" feeling], preoccupied by numbers - [Compromising (straying) from Biblical standards] Churches in America are losing ground with each successive generation - "I think the hand-wringing is driven by an angst of do we [SBC] want to join so many other [Protestant] denominations in decline?" said Ed Stetzer, president of SBC-affiliated LifeWay Research, which compiles and analyzes statistics - "In our history as Southern Baptists, we've never had the kind of malaise statistically we've had in the last five years" said Alvin Reid, professor of evangelism at Southeastern
Ask a Southern Baptist about the state of the denomination, and you'll probably get an answer with numbers in it. Numbers of baptisms in particular. And recently, declining numbers of baptisms. As members of the nation's largest Protestant denomination ready for their annual meeting next week in Orlando, Fla., statistics loom large in their plans to chart a new direction after years of malaise. "In 2008 we baptized only 75,000 teenagers," reads a new Southern Baptist report, Penetrating the Lostness. "In 1970 we baptized 140,000. Why? ... Churches in America are losing ground with each successive generation." Why are Southern Baptists so focused on statistics? Simply put, they view them as a tangible way of tracking how well they are reaching those they call the "lost" - people without Jesus Christ. "I think the hand-wringing is driven by an angst of do we want to join so many other denominations in decline?" said Ed Stetzer, president of SBC-affiliated LifeWay Research, which compiles and analyzes statistics. Stetzer has issued blunt assessments of the denomination's baptism rates and membership decline - a reversal of fortunes that some Baptists have had trouble acknowledging. In a May commentary, he reviewed the ups and downs of baptism rates over the past six decades and declared that membership has probably peaked at 16.1 million. "Blips, untended, become dips ... and dips, untended, become crypts," he warned in the commentary that appeared on Southeastern Baptist Theological Seminary's Between the Times blog. Other observers look at the numbers with worry. "In our history as Southern Baptists, we've never had the kind of malaise statistically we've had in the last five years," said Alvin Reid, professor of evangelism at Southeastern. [article link]

SBC must build its Great Commission legacy [through humble individual service to Jesus Christ and not by donations or money tithed or given to SBC principals especially in the form of thinly veiled pleas and slightly disguised threats (i.e. pastors will be laid off) in requesting additional finances 'In difficult economic times' as Pastor David Uth seems to be doing], Uth says {Note: Money, pride and paid (professional) Charity work seldom mix very well and Christianity in the image of Jesus Christ is the essence of Humble Servant Charity Work. We need to be humble and be about the true reconciliation work of Jesus Christ and often that means being only in charge of ourselves and having authority only over ourselves and not having a staff, an expense account and not even having status within society all while we individually and collectively labor lovingly in God's Kingdom the True and Eternal Kingdom of Jesus Christ.}
ORLANDO (FBW)-The Southern Baptist Convention sits at a crucial point in history when it must recommit to building a legacy of obedience to the Great Commission, David Uth, senior pastor of First Baptist Church in Orlando, said June 13 at the SBC Pastor's Conference. "There comes a point where we say, 'This is where we want to go. This is what we want life to look like. This is what we want our legacy to be,'" Uth said. "And I really believe this convention is the defining moment for us that will determine that legacy." Preaching from Acts 20, Uth said a godly denominational legacy must include living out the Great Commission rather than merely discussing it. "As Southern Baptists, we have been saying a lot about the Great Commission all of our history," he said. "We have been saying a lot about this kind of a legacy. But at some point, saying is not enough." Uth listed three steps Southern Baptists must take in order to build a legacy that glorifies God. First, they must walk with humility. "Southern Baptists, we're not all that. We need to honor and glorify the One from whom all blessings flow. We are not all that," Uth said. "One of the things that has broken my heart is to hear people talk about their ministry and people talk about their church. People talk about this and that, 'We did this. We did that. We did this.' Let me tell you, if you've done anything worthwhile of eternal value, you didn't do it. Your Father granted it from heaven. Give Him glory." Second, they must shed tears over the lostness in the world. While Southern Baptists cry over votes that don't go their way and derailed personal ambitions, many have stopped crying over non-Christians who are on the path to hell, Uth said. Yet the multitudes who do not know Jesus should be among the greatest causes of tears, he said. ... Third, Southern Baptists must fulfill their ministry despite trials. In difficult economic times, churches and denominational entities are being forced to cut budgets, he said. In fact, First Baptist Orlando recently cut six pastoral staff members. But fulfilling the Great Commission is worth the pain of budget cuts, he said. "The church does not exist to employ people. It exists to reach the nations for God's glory. And if I could just be so bold to say, the Southern Baptist Convention does not exist to employ people. It exists to reach the nations for the glory of God. And it just might be we have to do hard things," he said. Through any trial, Jesus is enough to sustain those who are following Him, Uth said. [article link]

[SBC] Real change requires a 'different spirit' - Later during the meeting this week, [outgoing SBC President] Hunt will present findings from the Great Commission Resurgence (GCR) Task force to messengers [delegates] and will encourage them to adopt the recommendations, which call for more resources [leaving traditional churches and] targeting [pseudo] evangelism around the nation and around the world {Note: There seems to be no shortage of a 'different spirit' at the 2010 SBC - There is a spirit of deceptive closed door committee elections along with a spirit of manipulation, coercion, public peer pressure and vague misrepresentations bordering on outright deception.}
The [outgoing] president of the Southern Baptist Convention (SBC) exhorted delegates [at] the denomination's annual business meeting to step out in faith and not allow unbelief or manmade obstacles to squelch God-sized dreams. Dr. Johnny Hunt delivered the annual president's address Tuesday morning to thousands of SBC "messengers" (delegates) gathered in Orlando. He preached from the Old Testament book of Numbers and used the characters Caleb and Joshua as examples of two people who stood against popular opinion and encouraged Israel to take the Promised Land. "Isn't that amazing?" asked Hunt. "God placed in this leader a different spirit. I'm telling you, in the name of Jesus, if things are going to change, it can't be the same. Somebody's got to have a different spirit; somebody's got to say we can go, we can take, we can overcome." Later during the meeting this week, Hunt will present findings from the Great Commission Resurgence Task force to messengers and will encourage them to adopt the recommendations, which call for more resources targeting evangelism around the nation and around the world. [article link]

The [SBC] Great Commission Resurgence Debate - Celebrating and Empowering Great Commission Giving (GCR) - The Task Force also encourages Southern Baptists to celebrate the total dollar amount given to Southern Baptist causes (such as the Lottie Moon Christmas Offering for international missionaries and the Annie Armstrong Easter Offering for North American missionaries). Churches will report "Great Commission Giving" by recording their gifts through the Cooperative Program as well as their gifts to other Southern Baptist causes - Those who oppose this recommendation believe that the sum total of "Great Commission Giving" will dilute the value of the Cooperative Program (CP) - churches will have less reason to support the (CP) program, leading to the dismantling of the current structure and the rise of special interests {Note: even if this kind of exploitive and coercive giving [and the accompanying bait and switch fundraising tactics] wasn't unbiblical it would still be sickening by normal societal standards that prohibit exploiting vulnerable (uninformed) and underprivileged people.}
It's easy to be confused about the recommendations of the Southern Baptist Convention's Great Commission Task Force (GCR). Through state papers, blogs, and websites, the conversation about the future of the SBC has been moving at a furious pace. Hype can eventually obscure reality, leading to misunderstandings and miscommunication on the part of both camps. GCR supporters have sometimes spoken as if this resolution will be the spark of a worldwide revival that will send renewal through the SBC. GCR detractors have sometimes spoken as if these resolutions would end the SBC as we know it and destroy all our cooperative efforts. Today, the Convention will consider the Task Force's recommendations. If the pastor's conference has been any indication, it appears that there is widespread support for these recommendations. Final attendance numbers are not in yet, but to anyone who has been to the Convention's annual meetings in recent years, it is clear that the crowd is much bigger, much younger, and much more diverse. Most of the speakers at the pastor's conference on Sunday and Monday called pastors and messengers to center their churches upon the gospel and the Great Commission. Several young pastors, such as Matt Chandler (pastor of The Village in Dallas, Texas) and David Platt (pastor of The Church at Brook Hills in Birmingham, Alabama), addressed Convention attendees. Today, Southern Baptists will vote on the recommendations of the Great Commission Task Force. Here is a summary of the report and the subsequent debate: ... 3. Celebrating and Empowering Great Commission Giving Summary: The Task Force affirms the Cooperative Program (the churches' undesignated gifts for supporting the various ministries and entities of the state and national conventions) as the central means of mobilizing our churches and extending our reach. The Task Force also encourages Southern Baptists to celebrate the total dollar amount given to Southern Baptist causes (such as the Lottie Moon Christmas Offering for international missionaries and the Annie Armstrong Easter Offering for North American missionaries). Churches will report "Great Commission Giving" by recording their gifts through the Cooperative Program as well as their gifts to other Southern Baptist causes. Debate: • Those who oppose this recommendation believe that the sum total of "Great Commission Giving" will dilute the value of the Cooperative Program by elevating designated gifts for specific ministries. The result will be a return to societal giving, in which various entities will be forced to go from church to church, asking for funds. By celebrating designated giving, churches will have less reason to support the program, leading to the dismantling of the current structure and the rise of special interests. • Those who support this recommendation believe that the program is already weakened and needs to be strengthened, not by chastising churches for giving designated gifts, but by celebrating all Great Commission giving. Once churches become convinced [deceived enough] that the ministries funded by the program are worth their Great Commission dollars, they will rise to the occasion and increase giving in all areas. ... Summary: The (GTRF) Task Force recommends that the responsibility of promoting the Cooperative Program (CP) among local churches be transferred from the executive committee to the state conventions. The Executive Committee would work with the state conventions in developing a strategy for encouraging churches to increase participation and giving to the program. [article link]

Floyd: [SBC] GCRTF has changed wording of component three heading - "Encouraging Cooperative Program and Other Great Commission Giving" rather than its previous heading, "Celebrating and Empowering Great Commission Giving"
ORLANDO (FBW) - On the eve of the Great Commission Resurgence Task Force's report to the Southern Baptist Convention, Chairman Ronnie Floyd announced to state Baptist newspaper editors a change in the heading of component three to reflect the committee's support of the Cooperative Program. Floyd told the Association of State Baptist Papers June 14 that component three will now carry the heading, "Encouraging Cooperative Program and Other Great Commission Giving," rather than its previous heading, "Celebrating and Empowering Great Commission Giving." ... Commenting on opposition to the report, Floyd said that some confusion resulted from unclear communication by the task force while other confusion occurred because people misunderstood the committee's intentions. Yet meetings with state convention leaders helped the task force communicate its vision more clearly and end some of the strife, according to Floyd. He acknowledged that opposition from the Executive Committee proved challenging but said all the discussion and dissent ultimately contributed to refining the report. "This is not a perfect report," he said. "Nobody has ever stood up and said it's a perfect report. We're going to find out tomorrow how imperfect it is in some ways, and that's OK. We've been willing to change along the way. We have never dug our feet in the ground and said, 'No.' We have tried our very best to be willing. And if the Lord so chooses to do something to change it tomorrow to be better, then so be it." Floyd said the presentation of the report will last approximately 30 minutes with the remainder of the task force's hour and forty-five minute time slot allotted for discussion. [article link]

[SBC] Amended GCR report passes easily - [significant amendment] 'We affirm that designated giving to special causes is to be given *as a supplement to the Cooperative Program (CP) and *not as a substitute for Cooperative Program giving'
ORLANDO, Fla. (BP)--Southern Baptist Convention messengers overwhelmingly adopted the Great Commission Resurgence Task Force report Monday afternoon after it was amended twice to strengthen the language regarding the Cooperative Program. -- By an estimated 3-to-1 margin, the Great Commission Resurgence Task Force report was adopted June 15 by messengers to the Southern Baptist Convention annual meeting in Orlando, Fla. After the historic vote, task force chairman Ronnie Floyd recalled the statement issued by northern and southern Baptists after the 1845 founding of the Southern Baptist Convention and told the assembly: "Following the pattern of our leaders of old, we also would say to the watching world that the differences between those who support the Great Commission Resurgence report and recommendations and those who do not should not be exaggerated. "We are still brothers and sisters in Christ. We differ on no article of faith. We are guided by our shared commitment to the Gospel itself and to the articles of faith identified in the Baptist Faith and Message 2000. The Southern Baptist Convention is a convention of churches that is committed to a missional vision of presenting the Gospel of Jesus Christ to every person in the world and to make disciples of all the nations. We are a Great Commission people." The seven recommendations of the report were adopted on a show of ballots after about an hour and a half of debate, with one significant amendment. ... "Not to divide the body of Southern Baptists but to find some common ground on which we can stand for the sake of God's Kingdom, I would like to add this sentence that would state that 'We affirm that designated giving to special causes is to be given as a supplement to the Cooperative Program and not as a substitute for Cooperative Program giving.' "I would agree with this," Waters said, "and hope this could provide a pathway forward to finding us as people who love missions and evangelism, for the sake of Jesus Christ." Messengers adopted the proposed amendment with a show of ballots. [article link]

Open Letter to Southern Baptists about the GCRTF Recommendations by Dr. Morris H. Chapman June 4, 2010 - The solution to our Convention's greatest need lies in multiple pockets [agendas] of personal repentance, evangelistic recommitment at the personal and local church level, and willing obedience to the commands of Christ - Real revival will not issue from a mere rewording of our mission statement
An open letter to Southern Baptists has been released by Morris H. Chapman, president of the SBC Executive Committee, regarding issues to be decided at the convention's June 15-16 annual meeting in Orlando, Fla. The full text of Chapman's letter follows assessing the recommendations of the Great Commission Resurgence Task Force: ... I am concerned that if the Convention approves the task force recommendations, it will be embarking upon a harmful course. I, like the task force, believe that the Convention can and should do better. But unlike the task force, I do not believe the answer lies in the recommendations it proposes. The solution to our Convention's greatest need lies in multiple pockets of personal repentance, evangelistic recommitment at the personal and local church level, and willing obedience to the commands of Christ. Real revival will not issue from a mere rewording of our mission statement. Our core values, already recorded in Scripture, are God-breathed and sufficient. Our giving methods have proven their worth by providing for the largest mission forces (overseas and domestic) in history and the most expansive seminary system in the world. In fact, in the past our churches have produced twice the baptisms on half the revenue contributed to the SBC, so merely reallocating a few resources at the SBC level will not solve our underlying problems. We must concentrate on the only real solution. That solution is not structural, procedural, financial, or methodological. It is spiritual. And if we approve the task force report, we will be saying, as a Convention, that we believe our future performance lies in some realm other than the spiritual. ... It can be confusing when strongly expressed positions exist among people who love the Lord Jesus Christ with their whole hearts. But while I fully agree with the preamble of the task force's preliminary report, I cannot affirm their recommendations. I am firmly convinced that none of the recommendations will move us forward for the kind of spiritual renewal that must take place if we are to see an abundant harvest take place in our local churches. At most, they will merely make us feel as if we have done something, when we haven't. ... As I leave my post, my continued prayer until I go to see Jesus will be that God will blanket Southern Baptists with a spirit-empowered spiritual awakening that shall spread from coast to coast and beyond. If spiritual awakening of this magnitude were to come before I die, I will spend the rest of my years on earth praising God for answering the prayers of His people. Please read "A Better Way Ahead." Consider its contents and determine for yourself whether any or all of them seem better alternatives to those promoted by the task force. And if they do, as the Lord leads, feel free to offer one or more of them as substitute recommendations at the appropriate time. ~ Your brother in Christ, Morris H. Chapman [article link]

Pastor Bryant Wright elected SBC president - Wright wins runoff for SBC president {Congratulations to SBC President Pastor Bryant Wright (Johnson Ferry Baptist Church in Marietta, GA) [second term - first term in 2005] and Congratulations to Executive Committee President Frank Page. The SBC will have good leadership in Pastor Bryant Wright and the SBC Executive Committee will have good oversight in Frank Page.}
ORLANDO, Fla. (BP)--Southern Baptist Convention messengers Tuesday afternoon elected Atlanta-area pastor Bryant Wright as their next president. Bryant Wright, senior pastor of the 7,600 member Johnson Ferry Baptist Church in Marietta, Ga., won the run-off election for president of the Southern Baptist Convention with 55 percent of the vote. More than 7,660 messengers voted during the June 15 election at the 153rd annual meeting of the SBC at the Orange Country Convention Center in Orlando, Fla. [article link]

INFLUENCES: RICK WARREN AND C. PETER WAGNER OF NEW APOSTOLIC REFORMATION - Simpson reminds us that Warren [purpose driven Pastor Rick Warren of Saddleback Church] "wrote his doctoral dissertation at Fuller Seminary [1993] on his church growth ideas" And after informing us that he has Warren's "full dissertation in my possession" Simpson then tells us: His mentor was [new apostle reformation heretic] C. Peter Wagner! ... You can see this information compiled by Sandy Simpson right here - As far as I'm concerned the ill-advised decision by Dr. John Piper to bring Purpose Driven Pope Rick Warren into the Desiring God Conference 2010 [October 1-3 in Minneapolis, MN] as the keynote speaker begins to look even more peculiar - And Warrengate continues to simmer...
Apprising Ministries points you now to something Christian apologist and missionary Sandy Simpson of the fine online apologetics and discernment ministry (Deception in the Church) was covering back in 2004. As I have said before, Simpson was one of the first to assist me when I first came on the Net in late August of 2005, when he helped draw attention to my early [Apprising Ministries] writings. In an addendum to "The New Apostolic Reformation" [NAR] What is it and where it is going? Simpson tells us about facts "that were obtained after the NAR video series was completed"; he then explains that, "This information is available in the book version of the NAR series." First Simpson further documents C. Peter Wagner's Involvement In The Latter Rain: Latter Rain heresy is likened to pioneers making "mistakes". Latter Rain heretics were only pioneers in the sense of pioneering age old heresies in the 20th century. Heresy is not a mistake, it is a sin, and one we are to reject ... Wagner claims God began speaking these Latter Rain things again. Does God [again] speak heresy? ... Then in the Rick Warren/C. Peter Wagner Connections, Simpson reminds us that Warren "wrote his doctoral dissertation at Fuller Seminary on his church growth ideas." And after informing us that he has [Rick] Warren's "full dissertation in my possession" Simpson then tells us: His mentor was C. Peter Wagner! Here is a copy of the FirstSearch Dissertations Abstracts listing: ... You can see this information compiled by Sandy Simpson right here. As far as I'm concerned the ill-advised decision by Dr. John Piper to bring Purpose Driven Pope Rick Warren into the Desiring God Conference 2010 as the keynote speaker begins to look even more peculiar. And Warrengate continues to simmer... [article link]

New Southern California Seminary Founded by Norman Geisler and Joseph Holden in MURRIETA, California - Veritas Seminary is planning their first annual apologetics conference for November 6-7 [2009], featuring lectures by distinguished pastors and apologists including Ravi Zacharias, *Norman Geisler, *Chuck Smith [Sr.], *Ergun Caner [LU], Lee Strobell, Ron Rhodes, Greg Koukl and others
MURRIETA, Calif., April 9 [2009]/Christian Newswire/ -- Former Dean and President of Southern Evangelical Seminary (SES), Norman Geisler, has founded Veritas Evangelical Seminary in Murrieta, California, with co-founder and former SES student, Joseph Holden, who now serves as the seminary's first president. The founding of the institution has added a classically oriented apologetic curriculum with a strong emphasis on biblical inerrancy to the southern California area that hosts other larger universities such as Biola University, Fuller Seminary, and Azusa Pacific University. The Veritas faculty consists of well-known evangelical scholars and authors such as Randall Price, H. Wayne House, *Ergun Caner, Gary Habermas, Thomas Ice, Ron Rhodes, Arnold Fruchtenbaum and others. -- When asked of the need for such a unique seminary President Holden said, 'I see Veritas Seminary as an answer to the rapid slide away from the classical doctrines of Christianity such as the inerrancy of Scripture, the immutable and timelessly eternal nature of God, and the need to proclaim the gospel to a lost and searching world. In large part this is due to the influence of postmodernism on the thinking on some faculty and students. No longer can we take it for granted that one's church or school will hold fast to these cherished beliefs. Thus, our focus is not on the academic degree or credential one will earn, the stakes are much higher today, it is on the equipping of the Body of Christ and personal transformation by the Holy Spirit. What is needed today is an academic reformation and spiritual revival.' Since it's founding in March 2009, Veritas Seminary has experienced unprecedented support and enrollment by students and faculty seeking a safe learning environment. Holden said, 'The seminary's first course, Introduction to Apologetics, was taught by Dr. Geisler to a nearly full classroom of students from diverse backgrounds, all seeking a safe haven from the ideologies that are driving the shift away from sound doctrine.' Veritas Seminary is planning their first annual apologetics conference for November 6-7, featuring lectures by distinguished pastors and apologists including Ravi Zacharias, Norman Geisler, Chuck Smith, Ergun Caner, Lee Strobell, Ron Rhodes, Greg Koukl and others. For more information concerning Veritas Evangelical Seminary visit www.VeritasSeminary.com [article link]

Calvary Chapel Bible College located in Murrieta California [since about 1996] - Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith [Sr.] is the pastor - All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen [Note: associate pastor Brian Brodersen is just Chuck Smith's son in law.]
Affiliation: Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith is the pastor. All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen. -- Letter From The President: God is moving mightily by His Holy Spirit in this generation and we praise Him for His mighty works. As a part of what God is doing by His Spirit worldwide, He has raised up the Calvary Chapel ministries to help feed His people with His Word. At Calvary Chapel Bible College, men and women from all over the world gather together in the beautiful Murrieta Hot Springs oasis of Southern California to study the Word of God with Calvary Chapel pastors. May God bless you richly with His abundant love. Pastor Chuck Smith, President -- As the Vice President of the Bible College, Pastor Brian Brodersen works closely with Pastor Chuck and the Bible College Director, Pastor David Shirley to shape the vision of CCBC. Brian has been involved in pastoral ministry for over 20 years. He has served as Senior Pastor of Calvary Chapel Vista in Southern California, and also as Senior Pastor of Calvary Chapel Westminster in London, England. Brian has been extensively involved in missionary work throughout various parts of Europe. Brian is the featured speaker on the Bible teaching program 'Back to Basics' as well as the co-host of the live call-in program 'Pastor's Perspective.' Pastor Brian Brodersen, Vice President. [article link]

Declining donations force churches to adjust strategies - Nearly 40 percent of U.S. churches experienced declines in church giving and offerings in 2009, the second consecutive year of significant funding drop {I think a large part of this besides the economy is that people no longer want to just blanket donate [tithe] to modern 5013c Corporation Churches. People should be very cautious about how they donate to modern Corporation Churches [look how many Christian organizations then used Christian donations to fundraise for Mitt Romney - i.e. Regent University, Focus on the Family, etc.] Christians should primarily donate to a Church or a cause only on a base by base continuance and then only if there is a specific justifiable cause to donate to. It's just not a good enough cause to donate to overprice building projects and overpriced perks, functions and agendas. - Note: Christian internet ministries are a great place to donate to and support (not at the complete exclusion of the local Church) but it does help to establish needy ministries on the internet. - Also Note: Basic Christian is contemplating doing a whole series [in 2011] on why many current Churches and organizations simply need to fail and why it could be a work of God in His Church if they do fail. Don't be so quick to financially come to the aid [even at their request] of a failing Church or organization and in so doing making ourselves partakers of their plagues that they have brought upon themselves i.e. (Revelation 2:5) in their disobedience and unfaithfulness towards God.}
Even as First Baptist Church of Dallas launches a $115 million capital campaign, the most ambitious ever for a large Protestant church, congregations across the country struggle to pay everyday bills. Nearly 40 percent of U.S. churches experienced declines in church giving and offerings in 2009, the second consecutive year of significant funding drops, according to the 2010 State of the Plate surveys conducted by the Maximum Generosity ministry and Christianity Today International. After the October 2008 stock market plunge, 29 percent of churches reported declines in giving. In 2009, 38 percent of churches responding to the survey had experienced declines. "What normally happens is a downturn hits churches about six months after it hits everyone else, and it takes about six months after the recovery starts for churches to see that," said Simeon May, chief executive officer for the Richardson-based National Association of Church Business Administration. "We aren't seeing much improvement yet." It's little wonder, then, that some churches have delayed or postponed capital campaigns and focused instead on "operational giving," said Joel Mikell, president of RSI Church Stewardship Group of Dallas, which guides 200 to 250 churches through capital campaigns each year. [article link]

***Highly Recommended - Bible versions Controversy EXPLAINED - find out the MAJOR differences (Mp3)
Can you trust the new versions? before you say yes, you need to hear this message. learn where they came from, who is behind them, and HEAR ACTUAL AUDIO FROM CHUCK SWENDOL, DR. D.A.WAITE AND OTHERS... Learn what you need to know before you use that new [deceptive] bible version. [article link]

Creating Your Own Way To Worship God - Mark Driscoll [pastor of Mars Hill Fellowship in Seattle Washington] and Neo-Reformed New-Calvinist [once saved always saved] Contemplative [New Age - altered state of consciousness i.e. transcendental meditation] Spirituality - Dr. John Piper, who's seen as a "pioneer" of this New Calvinism - back in February of this year [2010] Driscoll was a featured speaker, along with CSM teacher Peter Scazzero, at the Radicalis conference put on by Purpose Driven Pope [exercising excessive authority] Rick Warren at his Saddleback Church {Really as others have noted the contemplative meditative spirituality movement is the new circumcision of modern Christianity. In the ancient Church early Christians attempted to focus on circumcision in order to avoid the seemingly unpopular cross and teachings of Jesus Christ. Today modern Christians are contemplating anything and everything in another attempt to distance themselves from the cross (sin nature of mankind) and what they perceive to be unpopular teachings of Jesus Christ all the while neglecting the true Majesty and Glory of the Lord and Savior Jesus Christ.}
Creating Your Own Way To Worship God - Apprising Ministries has shared some concern about this New Calvinism as expressed e.g. by Matt Chandler and particularly Mark Driscoll, founder of Acts 29 Network, in recent posts such as Acts 29 Network And Reformed Counter Reformation Spirituality? and Acts 29 Pastor Matt Chandler On Being A Reformed Charismatic. In my assessment there's very good reason for concern as these people are rapidly growing in popularity and influence within the younger sector of the Reformed Camp; being blessed as they are by Dr. John Piper, who's seen as a "pioneer" of this New Calvinism. Then in Spiritual Disciplines According To Martin Luther I connected some more of the dots for you concerning the Acts 29 Church Planting Network itself where you heard from Darren Patrick, its own Vice President, that they are a "neo-Reformed" section of the Emerging Church. Let me be perfectly clear: Acts 29 is most certainly not heretical in its basic theological beliefs. The concern here is the recommendation of a key component that was hidden within the Trojan Horse of the sinfully ecumenical Emergent Church (EC) and its new "big tent" progressive/liberal de-formation of the Christian faith they call Emergence Christianity. This EC-a neo-liberal cult now firmly entrenched within the walls of mainstream evangelicalism-has long been busy now blurring doctrinal lines through their core doctrine of Contemplative Spirituality/Mysticism (CSM) as taught by Living Spiritual Teacher and Quaker mystic Richard Foster along with his spiritual twin and Southern Baptist minister Dallas Willard. ... Although Driscoll, pastor of Mars Hill Fellowship in Seattle Washington, is said to have denounced certain aspects of the emergent church, Driscoll is a proponent of the main element behind the emerging church - contemplative prayer. ... I previously pointed out in Who Is John Main? this form of "mantra meditation" encouraged by Thomas, and apparently also recommended by Driscoll, is traced to Dom (father) John Main (1926-1982). Main was a Roman Catholic priest and monk of the Order of Saint Benedict (OSB); he's also universally known by those in the so-called "contemplative tradition" as the man who rediscovered "the practice of pure prayer, or Christian meditation," using a "holy phrase" also known as a mantra. In 1975 Main "began the first meditation groups at his monastery in London and, later, in Montreal." ... In closing this out, for now, you should understand that what this CSM ends up producing is a sappy, centered on the self, psycho-babble form of Christianity as these mystics "go within" themselves in search of "an authentic self" aka some supposed "true self." However, at its very core, it ends up a denial of the doctrine of original sin. I find it rather odd that people, who would tell us they are Protestants in line with Reformation theology, would be so quick to recommend this kind of Counter Reformation spirituality to their church planters and to the younger section of evangelicals influenced by this New Calvinism. [article link]

The question remains: Is this phenomenon of former pastors becoming full-time conference speakers and authors a good thing? Jonathan Wilson Hartgrove suggests it's not in his new book, 'The Wisdom of Stability: Rooting Faith in a Mobile Culture' {Note: there is the added burden that today MUCH of what is passed off to the Christian public as authored works by leading pastors, teachers and leaders is in fact 'ghost authored' material and more and more the 'ghost authors' of modern Christian material are in actuality New Age authors seeking alternate avenues and venues to saturate their material into. -- Also Note: When it comes to the very serious business of adequately Pastoring a diverse congregation of people any 'one man show' is a complete no-go! It has been conclusively proven time and again in modern-Christianity to be completely UNNACCEPTABLE and even TOXIC to allow any one person to have the bulk of authority at any Church level. Even the Catholic Pope presides within a careful system of checks and balances.}
What's going on? Is the local church becoming the "farm team" for full-time conference and book ministry? Normal pastoral transition, pastoral stress, the personality of church planters, and American culture all probably play a role in these type of transitions. ... Third, people who are good at church planting tend to have creative and communication gifts that also make them good writers. Ed Stetzer and Warren Bird write in the 2007 State of Church Planting in the United States, "Aggressive and highly effective church planters tend to be entrepreneurial and find creative means of funding the plant other than with direct assistance from denominational or church-planting agencies." It is not surprising that the entrepreneurial and creative energies of church planters will sometimes lead them to write books describing what they have learned along the way. Belcher, Chan, Rollins, McLaren, and others were all church planters. So was *Eugene Peterson [scam author of the 'ghost authored' and highly New Aged plagiarized 'The Message' bible], who left the church he planted after 29 years to become a professor at Regent College in 1991. (Piper's church has been in existence since the 19th century, but he led it to major growth.) Fourth, American culture expects authors to travel and promote their books through speaking engagements. Outside speaking engagements and further writing often take pastors away from the church they founded. Some pastors, such as Bill Hybels, Rick Warren, Max Lucado, Tim Keller, and Rob Bell, have made arrangements to stay at the churches they founded with other pastors taking on a significant portion of the preaching. ... Still, it is problematic for us to judge people from a distance for their [self-serving] vocational decisions. "If the whole body were an eye, where would the sense of hearing be? If the whole body were an ear, where would the sense of smell be?" (1 Cor 12:17). We should be careful not to assume that these moves are made out of pride. In Sunday's sermon, for example, Chan was particulary eager to emphasize that he felt God is leading him to greater obscurity, not prominence. But even when prominence does come with these moves, we can all be thankful for good writing and speaking. Maybe God is setting aside some people for these [new apostle] tasks so that the body of Christ might be built up. {It's highly doubtful that this unbiblical, extremely deceptive and very much a worldly compromised movement could possibly be in any way a valid movement or work of God.} [article link]

John Piper - More Details About Our 2010 National Conference - The conference theme is Think: The Life of the Mind & the Love of God - A number of people have asked about John Piper's decision to invite [purpose driven] Rick Warren - Below is a 12 minute clip from last night's Ask Pastor John session where he addresses that question and explains why he thinks it will be good for Rick [Warren] to come (Video)
The 2010 Desiring God National Conference will take place, Lord willing, October 1-3 in Minneapolis. The conference theme is Think: The Life of the Mind & the Love of God, and the speakers and message titles are as follows: Al Mohler - "The Way the World Thinks: Meeting the Natural Mind in the Mirror and in the Market Place"; Rick Warren - "Thinking Purposefully for the Glory of Christ: The Life of the Mind and Global Reality"; R. C. Sproul (via video) - "Thinking Deeply in the Ocean of Revelation: The Bible and the Life of the Mind"; Thabiti Anyabwile - "Thinking for the Sake of Global Faithfulness: Confronting Islam with the Mind of Christ"; Francis Chan - "Think Hard, Stay Humble: The Life of the Mind and the Peril of Pride"; John Piper - "Thinking for the Sake of Joy: The Life of the Mind and the Love of God" -- John Piper's Upcoming Leave - By John Piper March 28, 2010 - As you may have already heard in the sermon from March 27-28, the elders graciously approved on March 22 a leave of absence that will take me away from Bethlehem from May 1 through December 31, 2010. We thought it might be helpful to put an explanation in a letter to go along with the sermon. I asked the elders to consider this leave [without pay - but possibly with perks (Per diem - travel, living expences) that can far exceed the regular salary] because of a growing sense that my soul, my marriage, my family, and my ministry-pattern need a reality check from the Holy Spirit. On the one hand, I love my Lord, my wife, my five children and their families first and foremost; and I love my work of preaching and writing and leading Bethlehem. I hope the Lord gives me at least five more years as the pastor for preaching and vision at Bethlehem. But on the other hand, I see several species of pride in my soul that, while they may not rise to the level of disqualifying me for ministry, grieve me, and have taken a toll on my relationship with Noël and others who are dear to me. How do I apologize to you, not for a specific deed, but for ongoing character flaws, and their effects on everybody? I'll say it now, and no doubt will say it again, I'm sorry. Since I don't have just one deed to point to, I simply ask for a spirit of forgiveness; and I give you as much assurance as I can that I am not making peace, but war, with my own sins. ... Personally, I view these months as a kind of relaunch of what I hope will be the most humble, happy, fruitful five years of our 35 years at Bethlehem and 46 years of marriage. Would you pray with me to that end? And would you stand by your church with all your might? May God make these eight months the best Bethlehem has ever known. It would be just like God to do the greatest things when I am not there. "Neither he who plants nor he who waters is anything, but only God who gives the growth" (1 Corinthians 3:7). I love you and promise to pray for you every day. Pastor John. [article link]

Verse by Verse with Mike and Chris - Chris and Mike begin a new study in the book of Galatians (Mp3)
Verse by Verse Bible Teaching Podcast and Links. [article link]

The End-Times Outpouring of Antichrist by Monica Dennington of TicTocMinistries (YouTube - Video Teaching)
Can we identify where the Holy Spirit is working by looking at where the miracles are "coming down"? When we hear that God is moving in Toronto, Florida, Kansas City, or other places, should we run to see it? When we see a "prophet" doing miracles, should we not flock to get one for ourselves? Join Monica Dennington as she goes straight to Jesus words for the answer to the question, "Is this the End-Times Outpouring?" [article link]

Misty Edwards - As In the Days of Noah - A YouTube Music Video via Conservmom {We are living in times and about to enter times too perilous to place our trust in man or in ministries but we need to simply place our trust and cares in the capable hands of the living, loving, resurrected Son of God the Lord and Savior of all mankind Jesus Christ.} (YouTube)
This is my interpretation of the Misty Edwards song, "As In the Days of Noah" [article link]

Alpha & Omega Ministries Apologetics Blog - Jerald Dirks, the Deen Show, and the Prologue of John (Video)
05/17/2010 - James White - Category: Islam. [article link]

Wikipedia.com: Jerald F. Dirks - Dr. Jerald F. Dirks (born 1950, Kansas) is a former ordained[citation needed] Methodist minister, Muslim convert and popular author of several books on Islam and Christianity
Education: Dr. Dirks enrolled at Harvard College as a philosophy major in 1967. He was named a Hollis Scholar, signifying that he was a top pre-theology student in the college. He worked as a youth minister at a fairly large United Methodist Church during his freshman and sophomore years. He graduated in 1971 and was admitted to the Harvard Divinity School thereafter, from where he graduated with a Master's degree in Divinity. During his seminary education, he also completed a two-year externship program as a hospital chaplain at Peter Bent Brigham Hospital in Boston. He also holds a Doctorate in Psychology from the University of Denver. ... He has published several works on Islam and Christianity in recent years. [article link]

Jerald Dirks - A Christian Minister's Conversion to Islam - My preaching began to draw community-wide attention, and before long I was occasionally filling pulpits at other churches, at a nursing home, and at various church-affiliated youth and ladies groups, where I typically set attendance records [then] By age 17, when I began my freshman year at Harvard College, my decision to enter the ministry had solidified - By virtue of my [Harvard] seminary training and education, I knew how badly the Bible had been corrupted and often knew exactly when, where, and why, I had no belief in any triune godhead, and I had no belief in anything more than a metaphorical "sonship" of Jesus, peace be upon him - In short, while I certainly believed in God, I was as strict a monotheist as my Muslim friends
It was at this juncture that I began to come into contact with the local Muslim community. For some years before, my wife and I had been actively involved in doing research on the history of the Arabian horse. Eventually, in order to secure translations of various Arabic documents, this research brought us into contact with Arab Americans who happened to be Muslims. Our first such contact was with Jamal in the summer of 1991. ... By the last week of December of 1992, I was forced to admit to myself, that I could find no area of substantial disagreement between my own religious beliefs and the general tenets of Islam. While I was ready to acknowledge that Muhammad, peace be upon him, was a prophet of (one who spoke for or under the inspiration of) God, and while I had absolutely no difficulty affirming that there was no god besides God/Allah, glorified and exalted is He, I was still hesitating to make any decision. I could readily admit to myself that I had far more in common with Islamic beliefs as I then understood them, than I did with the traditional Christianity of the organized church. I knew only too well that I could easily confirm from my seminary training and education most of what the Qur'an had to say about Christianity, the Bible, and Jesus, peace be upon him. Nonetheless, I hesitated. Further, I rationalized my hesitation by maintaining to myself that I really didn't know the nitty-gritty details of Islam, and that my areas of agreement were confined to general concepts. As such, I continued to read, and then to re-read. ... Later, when Iman came with my check, I attempted a round-about apology by saying: "I'm afraid I was a little abrupt in answering your question before. If you were asking me whether I believe that there is only one God, then my answer is yes. If you were asking me whether I believe that Muhammad was one of the prophets of that one God, then my answer is yes." She very nicely and very supportively said: "That's okay; it takes some people a little longer than others." ... I was a Christian, or so I said. After all, I had been born into a Christian family, had been given a Christian upbringing, had attended church and Sunday school every Sunday as a child, had graduated from a prestigious seminary, and was an ordained minister in a large Protestant denomination. However, I was also a Christian: who didn't believe in a triune godhead or in the divinity of Jesus, peace be upon him; who knew quite well how the Bible had been corrupted; who had said the Islamic testimony of faith in my own carefully parsed words; who had fasted during Ramadan; who was saying Islamic prayers five times a day; and who was deeply impressed by the behavioral examples I had witnessed in the Muslim community, both in America and in the Middle East. (Time and space do not permit me the luxury of documenting in detail all of the examples of personal morality and ethics I encountered in the Middle East.) If asked if I were a Muslim, I could and did do a five-minute monologue detailing the above, and basically leaving the question unanswered. I was playing intellectual word games, and succeeding at them quite nicely. ... Nonetheless, it is a Muslim's duty to be a good neighbor, and it is a Muslim's duty to be willing to discuss Islam with others. As such, I accepted the invitation for the following evening, and spent most of the waking part of the next 24 hours contemplating how best to approach this gentleman in his requested topic of conversation. The appointed time came, and we drove over to our neighbor's. After a few moments of small talk, he finally asked why I had decided to become a Muslim. I had waited for this question, and had my answer carefully prepared. "As you know with your seminary education, there were a lot of non-religious considerations which led up to and shaped the decisions of the Council of Nicaea." He immediately cut me off with a simple statement: "You finally couldn't stomach the polytheism anymore, could you?" He knew exactly why I was a Muslim, and he didn't disagree with my decision! For himself, at his age and at his place in life, he was electing to be "an atypical Christian". Allah willing, he has by now completed his journey from cross to crescent. ... For those contemplating the acceptance of Islam and the surrendering of oneself to Allah-glorified and exalted is He, there may well be sacrifices along the way. Many of these sacrifices are easily predicted, while others may be rather surprising and unexpected. There is no denying the existence of these sacrifices, and I don't intend to sugar coat that pill for you. Nonetheless, don't be overly troubled by these sacrifices. In the final analysis, these sacrifices are less important than you presently think. Allah willing, you will find these sacrifices a very cheap coin to pay for the "goods" [72 virgins in heaven] you are purchasing. © 2002 (Abu Yahya) Jerald F. Dirks, M. Div, Psy. D. Reproduced with the author's permission. [article link]

December 2009: Threshing Floor Radio Show: Spirit Uprising! by Randy Maugans (Mp3)
A sharp shift in the Spirit is occurring-a mobilization of forces which will clash in the realm of powers and principalities. The prophetic clarion call has to do with healing, deliverance, and restoration, to those who follow the Living God. What follows the healing is an empowerment of authority to take back ground-even the Holy ground which has been defiled and illegally appropriated. This is about YOUR healing, YOUR destiny...the future of YOUR generations...and the consummation of an ancient battle. [article link]

Mega Church Pastor Chuck Smith Suffers Stroke
SANTA, CA-- California-based mega church pastor, Chuck Smith, was hospitalized on Saturday evening after having what is being described as a "mini-stroke." Smith is the 82-year-old senior pastor of the Calvary Chapel in Costa Mesa, California. It is one of the county's largest churches with a reported attendance in excess of 9,000 each Sunday. In December 1965, Chuck Smith became the pastor of a 25-person congregation and in 1968 broke away from the International Church of the Foursquare Gospel denomination in Santa Ana, California. Pastor Smith is highly regarded as a radio show host, author, speaker and teacher. Smith has mentored many other pastors and remains close with Pastors Greg Laurie, Mike MacIntosh, Raul Ries and Skip Heitzig among the thousands he has coached. In a statement on his web site, Greg Laurie, wrote, "Pastor Chuck Smith was taken to the hospital and had what was described by his doctor as a "mini-stroke." His doctor expects him to make a full recovery. Let's remember this beloved man of God in prayer, that the Lord would touch, bless, and heal him." [article link]

Popular OC pastor [Chuck Smith] hospitalized with stroke - SANTA ANA, Calif. - Chuck Smith, the senior pastor of Orange County's Calvary Chapel, has been hospitalized with a mild stroke - Smith has been pastor of the non-denominational church [Calvary Chapel] (now) in Santa Ana since it was founded in 1965 [Note: Chuck Smith is not the founder of Calvary Chapel he is the 2nd pastor [a replacement pastor] of Calvary Chapel an already existing fellowship.] - His doctor expects him to make a full recovery {Note: I hope and pray for a full recovery for Pastor Chuck Smith and I hope and pray that he can begin to set some records straight so that Christianity is not stuck with some preplanned, well placed in-grafted propaganda of a fantasized over achieved career story along with a half-baked gospel and salvation message from a person of questionable integrity.}
SANTA ANA, Calif. - Chuck Smith, the senior pastor of Orange County's Calvary Chapel, has been hospitalized with a mild stroke. Church spokeswoman Laura Jackson said Monday that Smith was taken the hospital over Christmas weekend. Smith has been pastor of the non-denominational church in Santa Ana since it was founded in 1965. The church says its congregation has since grown from 25 people to more than 25,000. Smith is also known for training other prominent ministers, such as Greg Laurie, founder of the annual Harvest Crusade that fills Angels Stadium. [article link]

wikipedia.org: Chuck Smith (pastor) - Charles Ward "Chuck" Smith, born June 25, 1927 (age 82), is the senior pastor of Calvary Chapel Costa Mesa - *He is widely credited as founding Calvary Chapel Costa Mesa, though **he was the second pastor {Note: Pastor Chuck Smith Sr. of Calvary Chapel Costa Mesa continues to perpetuate the myth and the fraud that he is a Christian pioneer and a Christian innovator. This is the point that others have made before and that I have been making all day. Chuck Smith Sr. apparently is a person who is willing to create a fictional scenario about his life at any cost and the truth is more likely that he is an opportunist and a master manipulator both of people and of circumstances than that he is an actual true honest dedicated Christian.}
Charles Ward "Chuck" Smith, born June 25, 1927 (age 82), is the senior pastor of Calvary Chapel Costa Mesa. He is widely credited as founding Calvary Chapel Costa Mesa, though he was the second pastor. Smith was born in Ventura, California to Charles and Maude Smith. His wife, Kay, directs Costa Mesa's women's ministry. Smith's four children currently do or have worked in the ministry. ... There are some who criticize Calvary Chapel churches for a perceived dogmatic approach and losing their connection to their founding principles of the 1960s. Those defending Calvary Chapel would say that Calvary Chapel has not changed, but as culture has become more egalitarian, it is more averse to this type of approach. Chuck Smith is the author and co-author of several books. Titles of his books include Answers for Today; Calvary Chapel Distinctives; Calvinism, Arminianism & The Word of God; Charisma vs. Charismania; Comfort for Those Who Mourn; Effective Prayer Life; Harvest; Living Water; The Claims of Christ; The Gospel According to Grace; The Philosophy of Ministry of Calvary Chapel; Why Grace Changes Everything; Love: The More Excellent Way; The Final Act; and others [including the known plagiarized book "When Storms Come"]. [article link]

GregLaurie.com: Greg's Blog - we are taking this coming Thursday, New Years Eve [2010], off from our Orange County Bible study {Wow, Greg Laurie quotes from the highly deceptive "Message" bible then informs his congregation [correction: bible study] that he has no intention of rejoicing in the New Year with them in praise and worship and thanks to Jesus Christ but that he is off to an undisclosed, secret, alternate event possibly even a Satanic mass though it wouldn't be all that surprising to find out that Satan is Greg Laurie's master.}
We are off this Thursday night. For those of you in Southern California, we are taking this coming Thursday, New Years Eve, off from our Orange County Bible study. But we will back in action on Thursday, January 7. We will be joined for our 2010 kickoff (that sounds so futuristic, doesn't it?) by Phil Wickham, an outstanding musical artist. See you then. {Note: It's possible [unless he changes his plans] but doubtful that Greg Laurie is going to spend New Year's at his home Church in Riverside County. Because Greg Laurie is endlessly promoting every event that he is ever a part of so for Greg Laurie to not publically promote where he is going to be on New Year's Eve it is a huge red flag.} [article link]

What kind of message is The Message'(NavPress.com) - Written in 1993 in response to several requests
The Message DELETES the reference to God's holy name, ADDS requests not voiced by Jesus, and changes the meaning of other verses. Follow the link and learn more about the phrase, "As above, so below." [article link]

New Age Teachings Passed of as "The Message" Bible (NavPress.com) - 'Oh! May the God of green hope fill you up with joy' [Romans 15:13]
King James Version: Now the God of hope fill you with all joy and peace in believing, that ye may abound in hope, through the power of the Holy Ghost. Romans 15:13. - The Message: Oh! May the God of green hope fill you up with joy, fill you up with peace, so that your believing lives, filled with the life-giving energy of the Holy Spirit, will brim over with hope! - Romans 15:13 [article link]

Country Keepers Blog received the following email from Discipleship Journal (navpress.com) - We note that you have posted our Book-at-a-Time Bible Reading Plan on your website, this is a violation of copyright, and it must be removed immediately - Who sells Bible reading plans?
We note that you have posted our Book-at-a-Time Bible Reading Plan on your website. This is a violation of copyright, and it must be removed immediately. You may, however, provide a link on your site to the page on our site where the Plans are sold. ... Please respond with a confirmation that you are removing the Plan from your site. Thank you for your cooperation in this matter. ... navpress.com/magazines. ... Who sells Bible reading plans? I didn't know anyone did. Well, they certainly have the right to stand on their copyright. Praise God that the King James Bible itself is in the public domain. [article link]

The Message by Eugene Peterson (NavPress.com): - Eugene Peterson's (New Age) Opinion of The Bible - several correspondences with NavPress proves that Eugene Peterson has no Doctorate
The research article referring to Dr. Eugene Peterson addresses the assumption many have that Eugene Peterson has a doctorate in languages, which in many minds, would qualify his translating a Bible. However, several correspondences with NavPress proves that Eugene Peterson has no doctorate, with the definitive statement, "He doesn't have a PhD but he has 3 honorary doctorates from Seattle Pacific University, Messiah and Northwestern." ... The honorary doctorates Eugene Peterson has received are discussed as well as the teaching positions he has held, including, for example, the ecumenical Regent University, his return to the ecumenical New York Theological Seminary, the ecumenical St. Mary's Seminary, the first Catholic seminary in the U.S. It is owned and operated by the Sulpician Fathers, who are diocesan priests dedicated to the continued formation of priests for the Catholic church. These teaching positions are discussed in relation to his time spent at each and the theological positions of the various universities or seminaries. Research is also presented concerning Eugene Peterson's Pentecostal background and his ordination in the United Presbyterian Church, the relations that denomination has with the National Council of Churches, the World Council of Churches and the ecumenical movement in general. It should be noted that his Pentecostal bias concerning tongues and "private prayer language" is implanted into The Message. [article link]

calvary chapel chuck smith - Chuck Smith knowingly took Illuminati [Satanic - Skull & Bones] money to help establish [Maranatha! Music] and bring corrupt Christian rock music into the churches - Exposed by John Todd (YouTube)
Continuation of what is the Illuminati? Who leads it? The Charismatic movement / Chuck Smith / Jesus Rock / John Birch Society / Freemasons, purpose of Rock Music, etc! [article link]

February 28, 2007: Sex and Money Lead to Break-up of Christian Talk Network [Calvary Satellite Network] - However, in a surprise move, the elder [Chuck] Smith dropped the legal proceedings claiming to make a "Christian gesture" saying according to the former cheeleader, Lori Pollitt, that "it was time to turn Kestler over to Satan" {I'm guessing that Chuck Smith Sr. of Calvary Chapel, Costa Mesa [and probably also a few of his staff members] have a lot of skill and experience in directing the demonic realm and demonic attacks against people that Chuck doesn't exactly approve of - but then that wouldn't be very Christian of Chuck Smith and Calvary Chapel.}
We generally cover political talk radio, usually liberal talk radio, but every once and while we run across a story so engrossing that we expand our coverage area to include other forms of "spoken word" radio programming. We came across such a story, this morning in Los Angeles Times. The Times ran a page one feature story that had sex, money, deceit, and involved a talk radio network. Our kind of story! Naturally, we jumped right on it. No it didn't relate to political talk radio - liberal or conservative. Instead it focused on the second largest segment of the talk radio industry - Christian talk. It seems that a controversy has been raging for some time now involving the owners of the Calvary Satellite Network. The network has about 400 low-power stations and 49 full-power stations in 45 states. Its coverage area has 22.5 million potential listeners. It estimates its worth at $250 million, derived mostly from the value of its broadcasting licenses. The network, which was founded by Chuck Smith, founder of the worldwide Calvary Chapel movement and his one time protégé Mike Kestler, became the focus of costly legal battle, after charges of financial irregularities, poor management, and sexual harrasment were directed at Kestler by Smith and his son Jeff. The two sides have hurled accusations of lust and greed, betrayal and embezzlement. As part of the battle, Smith also funded a lawsuit against Kestler by a former Dallas Cowboys cheerleader who said he had been fired from her from her radio job for rebuffing Kestler's sexual advances. However, in a surprise move, the elder Smith dropped the legal proceedings claiming to make a "Christian gesture" saying according to the former cheeleader, Lori Pollitt, that "it was time to turn Kestler over to Satan." [article link]

crosswalk.com: RELIGIONS OF THE STARS [by Richard Abanes - (author 1996 book) American Militias: Rebellion, Racism & Religion - Also in 1997, Abanes won the Evangelical Press Association's Higher Goals In Journalism Award for his article on various religions in America - From 1998 to 2000, Abanes served on staff as Creative Arts Director for Saddleback Church (Rick Warren) in Lake Forest, California - wiki.com] - Saturday, March 14, 2009 Greg Laurie: New OC Bible Study {Richard Abanes has published over twenty books mostly on the topics of Militias in America, Cults and Religion - and has CIA asset agent written all over himself.}
Well, I was so excited and spiritually pumped this morning, I had to get up pre-6AM to write this quick announcement about a brand new Bible study kicked off last night (7PM) by Pastor Greg Laurie (Harvest Christian Fellowship) in the OC. It was the biggest "Bible Study" I'd ever seen on a first night. The place was packed with all seats filled and people sitting around on the floor and standing all along the back wall. LoL. It was most excellent and had the vintage feel of a Calvary Chapel. ... After the service I was able to speak with Greg for about 10 minutes as he hung around to chat with just about anyone who wanted to say hello. Yeah, this guy's about as down-to-earth as anyone can get. Both he and I agreed that there is great need in the Body of Christ during this day for clear/sound doctrine and a better understanding of how to effectively defend the faith and appropriately use discernment and the noble calling of apologetics. W00t! And to my great surprise and joy, also present at the study was a long-distance acquaintance of mine - Pastor James McDonald, senior pastor of Harvest Bible Chapel in Illinois. For those of you who read my blog, you'll recall that I mentioned James in my article Don't Believe Everything You Read...On the Internet, and referenced his outstanding piece Great Damage: The Gift of Discernment Used in the Flesh. James gave the opening prayer! I couldn't believe it. I had no idea he'd be in California (coincidence?.......naw). [article link]

The Bombshell Truth About Tal Brooke by Lisa De Witt: The Bombshell Truth About Tal Brooke and His Connection to the U.S. Information Agency and CIA - Just two years earlier, in 1988, former CIA Director and then U.S. Vice President, George H. W. Bush chose Harvest House Publishers to print and market his autobiography, Man of Integrity - [previously publishing] a book titled "Harvest" [1987] co-written with Chuck Smith Sr. [of Calvery Chapel Costa Mesa]
Just two years earlier, in 1988, former CIA Director and then U.S. Vice President, George H. W. Bush chose Harvest House Publishers to print and market his autobiography, Man of Integrity. There was a photo of Bush Sr. with the Harvest House owner, Bob Hawkins Sr. on the company website until this article was published and that page has since been removed. The archived link is posted below in the reference section. You may have to re-enter the link into the archive.org. wayback machine to see the page. ... Tal Brooke, who graduated from the 1963 Class of George Mason High School in Falls Church, Virginia, has also used the alias Tai Brooke. Brooke writes very little about his family in Avatar of Night, other than to say his father was an American diplomat in London and an atheist. In the preface of a book titled Harvest co-written with Chuck Smith, Brooke also wrote, "I grew up in an atheistic home." In a later interview with Dan Wooding on Brooke's Spiritual Counterfeits website he revises his father's belief system to agnostic. In his mother's obituary on the savannahnow.com website, Tal Brooke's father's name is listed as Edgar Duffield Brooke. According to a National Security Files memorandum from the Kennedy Library, Edgar D. Brooke was appointed Director of Media Content for the U.S. Information Agency (USIA) by Edward R. Murrow in 1961. This bombshell evidence, which Tal Brooke has failed to reveal, shows Brooke's father was in charge of the worldwide distribution of propaganda during one of the U.S.'s most racist periods in history. [article link]

Know Your Rights: H.264, patent licensing, and you - So what are the rates, and who has to pay? - the party [Church - Ministry] selling or distributing the [H.264] video to the end user -- has to pay royalties for using the H.264 encoder
In any event, MPEG-LA has said to us that only the parties at the top and bottom of the H.264 tool chain are generally required to pay royalties; that is, the party who makes the encoder, and the party who distributes the encoded file to the end users. You can think of that as the first and last transaction, if you like -- the person who sells the encoder and the person who sells the content are the ones who have to pay. That ultimately means products that come with an H.264 codec don't also come with a license to use the codec commercially -- in order to distribute H.264 content in a way that makes money, the distributor has to pay for a separate license. So products like Windows 7, Mac OS X, Final Cut Pro, Avid, and modern video cameras aren't licensed to distribute video for commercial use -- they all have fine print somewhere that says they're for personal and non-commercial use only. It's language that feels incredibly aggressive and broad, especially since it apparently conflicts with the MPEG-LA's general position that only the final link in the chain -- the party selling or distributing the video to the end user -- has to pay royalties for using the H.264 encoder. Ouch. So people are mad because they have to pay to make and distribute videos for commercial use? Yes, but it's not as bad as it seems. First off, we've directly asked MPEG-LA whether or not using an H.264 camera simply to shoot video for a commercial purpose requires a license, and the answer is no. We've also asked whether an end user watching H.264 videos would ever have to pay or be licensed, and the answer to that question is also no. Yes, the license terms are worded poorly, but those are the answers straight from the patent horse's mouth. Everyone can breathe again, 'kay? On top of that, there's a gigantic exception to the license rules that should put any lingering fears to rest: using H.264 to distribute free internet video to end users doesn't cost a thing, and won't cost anything until at least 2015. After that, it's up in the air, and that's a bridge we'll have to cross when we come to it -- there's a chance the MPEG-LA could start charging a royalty for free video in five years. But for right now MPEG-LA president Larry Horn says the group doesn't want to "plug a royalty into a business model that's still unsettled." It's also important to note that the MPEG-LA can't just run off and do whatever it wants; its decisions are made by the various patent holders it represents, many of whom are also still trying to figure out the economics of video on the web themselves. [article link]

Microsoft Says Web Video in IE9 Is All About H.264 - It should be noted that both Microsoft and Apple - the two main proponents of native H.264 playback in their browsers - hold patents in the H.264 patent pool
The argument over which web video playback technology to support has been a point of major tension among browser makers ever since last year, when the Worldwide Web Consortium (W3C) bowed out of the debate, declining to recommend any single video technology for HTML5. The result, so far, is a stalemate - Microsoft and Apple are supporting H.264, Mozilla and Opera are supporting Ogg Theora and Google, for the time being, is supporting both. As we've said before, H.264 is a dangerous path for web video to go down, mostly because there are patents and licensing issues associated with it that keep it from being freely used. It should be noted that both Microsoft and Apple - the two main proponents of native H.264 playback in their browsers - hold patents in the H.264 patent pool. Other technologies, such as Ogg Theora and VP8, appear to be a much safer alternative for video on the web to remain free and open, which is why the browser makers who have no stake in H.264 (Mozilla and Opera) are pushing for Theora. [article link]

{Flashback - July 17, 2009} Why Amazon went Big Brother on some Kindle e-books - Amazon.com shocked customers yesterday when it reached out to hundreds, if not thousands of Kindles [ebook readers] and simply deleted texts that users had not only purchased, but had started to read - Amazon spoiled the readers' descent into Orwellian masochism with nary a warning or apology - Perhaps the (Thought Police) Amazon Customer Service team could cut off your ebooks whenever they wanted to {Note: can Microsoft and Apple do this as well with H.264 Video?}
The story first popped up when customers began crying foul on the Amazon community, and several sites covered it, including the NYTimes. What no one could determine for certain was "why" this was happening. Amazon's email to customers gave the impression that the publisher had a change of heart: "Although a rarity, publishers can decide to pull their content from the Kindle store." That didn't tell the whole story, however. Ars Technica has learned that this was more serious than a publisher flippantly changing course. Accusations that Amazon had caved to the powerful meanderings of a "major publisher" were far off the mark, although the cause is still unsettling. As it turns out, the books in question were being sold by Amazon despite being unauthorized copies. The works weren't legit. It was all copywrong. In other words, Amazon was selling bad books. Hot letters. Pilfered paragraphs. MobileReference, the publisher in question, formats and sells public domain books on Amazon. The only problem is that George Orwell's Animal Farm and 1984 are not yet in the public domain, at least not in the US. According to Amazon's statement to Ars Technica, "These books were added to our catalog using our self-service platform by a third-party who did not have the rights to the books." When the publisher informed Amazon of this, Amazon moved to rectify the situation. The two books are no longer listed on MobleReference's website, either. But does Amazon's Terms of Service even allow for this kind of "rectification"? Peter Kafka examined the ToS and believes that there is no backing for this move. The ToS makes it sound as if all sales are final: [article link]

More info on Windows Phone 7: Windows Live ID (i.e. Hotmail account) will be required {There is a ton of new (and transitional) always on internet phone [Intel Moorestown] - type of technology and gadgets coming out this fall and into 2011 finally providing for stable and highly useable mobile internet devices. Intel and Nokia have the MeeGo operating system, Google has their Android system, Apple has their iPhone system and Microsoft will have their own system in Phone 7 but so far Microsoft seems to be the one to avoid.}
Microsoft still has a lot of work to do until the first Windows Phone 7 devices are launched (sometime in the fourth quarter of the year), and that's why we don't know all we'd want to know about the upcoming OS. However, new details have been uncovered by Tweakers.net, **including the fact that, to use a Windows Phone 7 handset [phone], you will need a Windows Live ID account (you automatically have one if you use Hotmail or MSN Messenger). Apparently, Windows Live ID will also provide access to Windows Marketplace. Furthermore, it looks like Windows Phone 7 will only support ARM7 processors (like the Qualcomm Snapdragon). This leaves out Intel's Moorestown processors - but it's not like Intel cares too much, since it has MeeGo and we'll soon see Moorestown-based MeeGo devices on the market. As previously mentioned, all Windows Phone 7 devices will require capacitive touchscreen displays (apparently, non-touch devices won't be able to run WP7), three buttons on the front (Back, Start and Search), a power button, a camera button, and two volume buttons. Weird enough, it looks like Windows Phone 7 will support Bluetooth 2.1, but not Bluetooth 3.0. Well, maybe support for the newer version of Bluetooth will be added after launch. [article link]

Nokia and Intel defensive on MeeGo Linux patents - Microsoft and Apple are finding new ways to rein in the competition on phones: they're using patent threats - Ari Jaaksi, Nokia's vice president of MeeGo devices, told The Reg Tuesday that Intel and Nokia could "guarantee and promise" that MeeGo is safe from any and all patent claims because of the size and breadth of the companies' patent portfolios
Tech companies are playing hardball on smart phones, but Linux could gain the upper hand with Intel and Nokia going on the defensive with MeeGo. To get you on Facebook while on the bus, play a tune, and - oh, yeah - make a call, Microsoft and Apple are finding new ways to rein in the competition on phones: they're using patent threats. ... MeeGo, YouGo, WeAllGo MeeGo, the latest mobile-Linux effort - this time from Intel and Nokia - reckons it might have a chance with patents, too. Only instead of chasing people for royalties, they will use patents to protect those who adopt MeeGo against opportunistic trolls and companies like Microsoft that might decide one day that the best way to make some easy money or to hobble your business is by claiming patent infringement in the MeeGo Linux you are busy using on your smart phones. Ari Jaaksi, Nokia's vice president of MeeGo devices, told The Reg Tuesday that Intel and Nokia could "guarantee and promise" that MeeGo is safe from any and all patent claims because of the size and breadth of the companies' patent portfolios, and also because of the size of Intel and Nokia themselves. MeeGo is based on the Linux kernel and uses common components such as X-Windows and Gstreamer. "Both Nokia and Intel have a huge patent portfolio and we have put our investment into the standard Linux-based platform. That's a guarantee and promise that it's safe for anyone to take this platform because we will look after your investment with our patent platform," Jaaksi said. "With the big patent portfolios already backing up MeeGo as an operating system, that should make some of the concerns go away... we'll defend that with our patent portfolio." [article link]

After HP-Palm deal, Microsoft loses if it snoozes - reports have surfaced that HP has canceled the (Windows 7) Slate because it is unsatisfied with Windows 7 as a tablet operating system {Note: Microsoft has lazily attempted to shove its entire existing Desktop PC platform operating system (Windows 7) into newly created portable [Tablet] devices. #1 Smartphones and Tablet devices use touchscreen devices as their main interface - PCs use a Mouse Pointer as a main interface so Microsoft is attempting to emphasize the wrong operating system features for portable devices - #2 Microsoft (Windows 7) requires 3 GB of Memory to comfortably operate yet Tablet devices are currently equipped with only 1 GB of memory. #3 Microsoft is attempting to put a huge, bloated, power hungry operating system into a handheld portable device that is not designed to handle such a large operating system. -- Microsoft needs to offer a specialized operating system based on Windows 7 but made specifically for portable Tablet and Smartphone devices.}
Remember that Hewlett-Packard slate computer Steve Ballmer showed off at (2009) CES? Ya know how the Microsoft CEO was all excited that it runs Windows 7? Yeah, Windows 7 is Microsoft's first operating system to come with [secondary] touch-screen support right out of the box [a mouse pointer is still the primary device - Tablets don't generally use a mouse device]. So what? Tablet PCs, most of them running some form of Windows, have been around for a decade. And until Apple's introduction of the iPad this year, the tablet market had been "disastrous," said IDC analyst David Daoud. "I think what Apple has done is reset the agenda of what the tablet should be," he told seattlepi.com. "I think now it creates an opportunity for the PC world. For Microsoft to play the game in that market." But now that HP has acquired Palm, WebOS and the firm's extensive patent portfolio, the tech giants - at least those interested in the tablet market - have some thinking to do. HP, the world's biggest computer manufacturer, now has its own mobile operating system. ... There's no doubt the tablet PC market, finally taking off, holds immense opportunity for Microsoft. Many tablets will run Windows 7. The HP Slate already will - and HP probably will continue to produce Windows tablets, Daoud said, even if it starts selling them with WebOS. Microsoft is, for the most part, being kept afloat by Windows sales. So when it comes to the tablet market, the software juggernaut just can't fall asleep at the helm. "They have to be competitive," Daoud said. "They have to understand there's Apple, there's Google, there's competition out there." "Nobody," he added, "should look at Microsoft and say, 'Oh, that's it.'" [article link]

Why HP's Acquisition of Palm Will Upset Microsoft, Google, Apple, and RIM - Now Microsoft, RIM, Apple, and Google must all deal with a new entry: webOS [an operating system - like MeeGo] backed by a firm [HP] with the money, time, and management expertise to make competitive products - This must be particularly worrying for Microsoft because, for the first time, a major customer will deliver [Netbook] computers without needing its operating systems - In fact, HP has just made itself a competitor
Neither Apple nor RIM should rest easy. Bradley called the acquisition "a transformational deal in the connected mobility market" and one that can help fuel growth. It sees the smartphone market as currently over $100 billion in size [World Wide] and growing [Globally] 20 percent annually, and one that plays well with another big interest: cloud computing. HP wants the money on the table; it expects to "invest heavily in product development" and put forth the money and effort to sell effectively. Furthermore, HP plans to extend webOS to "other" devices - read that as tablets, netbooks, and maybe even lightweight laptops, which is a real problem for Microsoft, Apple, and Google. {Note: Google and Apple have few if any worries while Microsoft on the other hand is making all the wrong moves. -- Where this is going is that in days past a person had a Computer and possibly a Laptop [both running Microsoft Windows] but now enter Smartphones [with various operating systems] that can also access the internet and do almost anything a laptop can do and now add to the Smartphone revolution the emergence of Tablets, iPads, Televisions, Game Consoles, Smart Cars, Smart Advertisements, Smart Billboards, Coupons, Restaurants, Shops, Sales, Special Events and everything else that is electronic and information and they all have to talk to each other [via Cloud Computing] and communicate and sync [OS, Apps, Hardware & Bios patches and upgrades] with each other [hopefully using at least the same CPU architecture (Intel - i3, i5, i7 or Atom) and a similar operating system: i.e. Meego or webOS] but Microsoft has now crossed up their operating systems [MS Windows, Phone 7] and the CPU architectures [Intel, ARM] that the systems run on virtually removing themselves from the arena of device compatibility so now it is up to the manufactures [Intel, Apple, HP, Google, etc.] to make their own devices compatible across the coming broad spectrum and array of electronic consumer and business devices.} [article link]

The New Apple? HP's Palm Acquisition Makes It Possible - HP plans to use its acquisition of Palm as the centerpiece of a mobile strategy across a full range of mobile devices including smartphones, slate or tablet PCs, and netbooks
HP's planned $1.2 billion acquisition of smartphone developer Palm gives HP the technology and the app base that could make it not only a mobile device and cloud computing powerhouse, but also a formidable competitor with Apple. Hewlett-Packard on Wednesday tore a page from Apple's business playbook with plans to use its acquisition of Palm as the centerpiece of a mobile strategy across a full range of mobile devices including smartphones, slate or tablet PCs, and netbooks. [article link]

Hewlett Packard [HP] to buy Palm for $1.2bn {This is a very good move on HP's part they will now be a serious contender in a market that they were getting left out of and they do have the resources and ability to turn Palm products back into winning consumer and corporate products in a very short time.}
Hewlett Packard stepped in to buy troubled smartphone maker Palm on Wednesday, announcing a $1.2bn deal, bringing an end to the rising doubts in recent weeks over the future of the iconic Silicon Valley personal technology brand. HP said it would pay $5.70 a share in cash for the company, a 23 per cent premium over its closing stock price on Wednesday. The deal will catapult HP, the world's largest tech company in terms of revenue, into the middle of the rapidly growing smartphone business in direct competition with a handful of other tech giants, including Apple, Google and Microsoft. [article link]

Intel confirms Moorestown MeeGo device for 2010 - The resulting platform is intended to be used as a base for mobiles, MIDs, laptops, netbooks and even televisions
Pankaj Kedia, Director of Global Ecosystem Programs and Mobile Internet Devices at Intel, has let slip that the first wave of Moorestown MeeGo devices will be here "by the end of 2010". The MeeGo platform is a joint project comprised of the amalgamation of the Nokia Maemo and Intel Moblin operating systems. The resulting platform is intended to be used as a base for mobiles, MIDs, laptops, netbooks and even televisions. ... In discussing the growth and momentum of the MeeGo project he remarked, "It's only been two months since we announced MeeGo, and we're seeing the momentum every day. With the first MeeGo devices due to market in the second half of this year, the project has no plans of slowing down anytime soon!" Whether that will turn out to be a Nokia smartphone, or some other kind of device entirely remains to be seen, but whichever it is, it shouldn't be too long before we find out. Stay tuned. [article link]

New Atom Z6 [CPU - Platform] Positions Intel for Phone, Tablet Push - the Atom Z6 uses up to 50 times less power when idling, 20 times less when performing audio functions, and 2 to 3 times less during Web browsing and video watching - Intel claims that these savings can result in more than 10 days of battery life in standby [6 hours of phone calls], up to 2 days when playing back [Mp3] audio, and 4 to 5 hours of Web browsing and video
The Z6 is designed for both smartphones and more traditional tablets, but Intel hopes that the phone is where the platform, based on the traditional X86 architecture, eventually ends up. The new Lincroft chip (part of a platform Intel calls "Moorestown") supports up to 1.5 GHz for high-end smartphones and up to 1.9 GHz for tablets and other handheld designs. "Intel has delivered its first product that is opening the door for Intel Architecture [IA] in the smartphone market segment," said Anand Chandrasekher, Intel senior vice president and general manager of the Ultra Mobility Group, in a statement. "Through 'Moorestown,' Intel is scaling the benefits of IA while significantly reducing the power, cost and footprint to better address handheld market segments. As a result of our efforts, the Intel Atom processor is pushing the boundaries of higher performance at significantly lower power to show what's possible as handheld devices become small, powerful mobile computers." ... Intel also touts the family's improved compute performance (1.5 to 3 times higher), faster JavaScript rendering (a fourfold speed increase), and 2 to 4 times better graphics, as well as support for 1080p HD video decoding (see above) and 720p video recording; and Burst Performance Technology, which lets the processor dynamically burst to higher performance for short periods of time without affecting the TDP. The chip's MP20 Platform Controller Hub (code-named "Langwell") supports what Intel calls "a range of system-level functions and I/O blocks." These include a NAND controller; a low-power, 24-bit audio engine called Intel Smart Sound Technology (SST), which enables voice processing and supports audio codecs like MP3, AAC-LC, HE-AAAC (v1 and v2), VMA9, and PCM; a high-resolution camera; USB and USB On-the-Go (OTG), the latter for helping smartphones communicate with other devices such as cameras, printers, or portable hard drives; security blocks, and wireless, as well as board-level functions and Intel's Smart & Secure security architecture. A dedicated Mixed Signal IC (aka MSIC, and originally code-named "Briertown") integrates power delivery and battery charging; and consolidates analog and digital components such as audio codecs, a touch screen controller, sensors, LDOs, DC-DC, and GPIOs. The MSIC is one of the key ways the Atom Z6 family achieves such a low-power status: It enables power gating through a series of voltage rails to the processor and PCH, and by shutting down transistors that aren't in use can reduce power leakage and increase battery life. Per press notes, it also "enables faster transitions in and out of power states, allow for more frequent and longer residency in ultra-low-power saving states." The Atom Z6 family of chips is available today. The platform supports scalable frequencies ranging up to 1.5 GHz for high-end smartphones and up to 1.9 GHz for tablets and other handheld designs; and include support for Wi-Fi, 3G/HSPA, and WiMAX. [article link]

New Intel Atom (CPU) - 'Moorestown' SoC [computer - System on a Chip] unveiled - Intel has pulled the wraps off its second generation Atom platform - Codenamed Moorestown, it's a speedy, yet ultra-low power system-on-a-chip design, aimed at smartphones and tablets {Note: Intel has specifically designed and created a unique CPU [50x more power efficient] designed to run portable devices while Microsoft is unsuccessfully attempting to go the opposite route in attempting to reuse their already existing [too enormous] PC Desktop software for operating small portable devices.}
Intel has pulled the wraps off its second generation Atom platform. Codenamed Moorestown, it's a speedy, yet ultra-low power system-on-a-chip design, aimed at smartphones and tablets. In IT Blogwatch, bloggers get dizzy at the pace of change. ... Intel is positioning Moorestown as a smartphone world-beater. ... Quoted battery life in a typical smartphone form factor ... would be approximately 10 days of standby life, ... six hours of 3G talk time. ... Idle power for the ... platform ... is "21-ish milliwatts". That's less than one fiftieth [of] the ... power required by the previous-generation. ... [But] low power doesn't translate to low performance. ... The Atom Z6XX Series - will be available in speeds of up to 1.5GHz for smartphones and 1.9GHz for tablets. ... Globally, there will be one billion more new "connected" users by 2015 than there are today. ... There will be 10 billion connected devices in use. ... Intel might just sell more ultramobile processors in the next five years than it has sold into the PC market over its entire history. ... This launch is roughly equivalent to the arrival of Conroe and the Core 2 family ... [which] confirmed Intel's commitment to abandoning frequency as the central ... means of processor performance. It ... allowed Intel to keep up a pace of innovation that competitors have been unable to match. ... The future of ultramobility and perhaps mainstream computing seems all but sure to remain in Intel's corner. [article link]

Intel's Moorestown to Compete in 'Handheld Computers' Sector - In this article I want to talk about Intel's Moorestown, a platform Intel has been public about for over 2 years - It's Intel's stab at a platform for the mobile, always-on, always connected segment - That is, smart devices - From smartphones and smart tablets all the way up to smart netbooks
I define a smart device as being mobile, always on, always connected, sensor-aware and having what I call a dynamic operating system. That is, an OS that is interesting to use, stylish and that is 'point-of-sale capable' via an active application and content ecosystem. The prime example of a dynamic operating system is Apple's iPhone OS. In this article I want to talk about Intel's Moorestown, a platform Intel has been public about for over 2 years. It's Intel's stab at a platform for the mobile, always-on, always connected segment. That is, smart devices. From smartphones and smart tablets all the way up to smart netbooks. As ARM-based smartphones get bigger and more powerful and already have ALL the smart features required, there's a huge risk to Intel so clearly there's a serious business reason for doing this and getting it right. At IDF in Beijing today, Pankaj Kedia presented the latest information on the Moorestown platform and in his slides, he gives a good overview of where the device is targeted and what its key features are. Let me walk you through some of the slides. ... The next public check-point for Intel will be Computex in Taiwan, June 2010 so unless Intel (or their customers) release information before then, we'll have to wait a few months for more details. I'll be in Taiwan for Computex so stay tuned for more coverage. [article link]

MeeGo gets wide support, features and UI shots show up - The features of MeeGo handheld devices should include: 3G voice and data, Wi-Fi, VoIP, Instant Messaging, social networking integration, location based services, data sync for cloud and device, feeds (stock, weather and news), Fennec browser with Flash support, audio and video players, camera and so on
The Linux Foundation announced that MeeGo (the new platform resulted by merging Intel's Moblin with Nokia's Maemo) has received support from many companies from a wide range of sectors. The companies are: Acer, Asus, Asianux, Amino, BMW Group, CS2C, Collabora, Ltd., DeviceVM, EA Mobile, Gameloft, Linpus, Hancom, Maemo Community Council, Mandriva, MontaVista Software, Metasys, Miracle, Novell, Red Flag, PixArt, ST-Ericsson, TurboLinux, Tencent, VietSoftware, WTEC, Wind River and Xandros. In addition, feature lists for MeeGo handhelds (smartphones) and netbooks have been made public during Intel's IDF conference in Beijing. The features of MeeGo handheld devices should include: 3G voice and data, Wi-Fi, VoIP, Instant Messaging, social networking integration, location based services, data sync for cloud and device, feeds (stock, weather and news), Fennec browser with Flash support, audio and video players, camera and so on. [article link]

Sony Said to Announce TVs With Intel [customized Atom] Chips, Google Tools in May 2010
April 29 (Bloomberg) -- Sony Corp., trying to reverse sales declines in its TV division, will announce home-entertainment devices next month that use Intel Corp. chips and Google Inc. software, said two people familiar with the matter. ... Sony, aiming to win back share lost to Samsung Electronics Co. and LG Electronics Inc., would use Intel and Google to help produce televisions and Blu-ray DVD players with Internet access. Intel, whose processors run 80 percent of personal computers, wants to get its chips into new areas, including mobile phones and consumer electronics. The three companies have been working with Logitech International SA on ways to add more Internet content to televisions, two people involved with the discussions said in March. Logitech is developing a keyboard that would work as a remote control, one of the people said. [article link]

Intel/Nokia MeeGo 1.0 on Many Devices and Screen Sizes (Beijing, April 2010) - Netbook, TV, Mall Restaurant Menu, Coupon and Smart Sign Demonstration (YouTube)
**A very important video to watch it shows the coming Smart Phone, Smart Device and accompanying (World Wide - Global) Cloud Computing concept for consumers. [article link]

Facebook Aims to Complete Takeover of Internet - "The Web is at a really important turning point now" Facebook CEO Mark Zuckerberg said at a conference for Web and software developers in San Francisco - "Most things aren't social and they don't use your real identity - This is really starting to change" {I have been on Facebook for a while but didn't start using it until this last Winter - mostly to play FarmVille with a cousin - but hopefully playing FV will end. I didn't plan on using Facebook but it is an incredible way to keep up with people so like everyone else I'm using it more and more and someday [soon] I'll probably commit to it enough to add a photo to my Facebook bio. - Note: The Basic Christian ministry has no intention of integrating any of the new Facebook features into any of the Basic Christian websites. Someday the Jesus Walk Easter Timeline Devotion might be slightly connected with Facebook or some other Social website because the Jesus Walk Devotion was initiated as and has always been intended to be a Social Devotion but even that will be a while before actually happening.}
Facebook is spreading its wings to the broader Web with new tools that will allow users to see personalized versions of websites they visit elsewhere. The move could change the way people experience the online world, though it could come with deeper privacy implications. By accessing Facebook's tools, websites will be able to customize the experience based on the list of friends, favorite bands and other things users have shared on their Facebook profiles. "The Web is at a really important turning point now," Facebook CEO Mark Zuckerberg said at a conference for Web and software developers in San Francisco. "Most things aren't social and they don't use your real identity. This is really starting to change." It already has, with Facebook among its earliest pioneers. The world's largest online social network has long insisted, with varying success, that its users go by their real identities when they sign up for the service, offering a contrast to the culture of pseudonyms common elsewhere online. And Facebook has sometimes transported those identities beyond its own service. -- The latest changes take this a step further. It means Facebook users will be able to see a Web tailored to them based on their interests and social connections, as long as they are already logged in to Facebook. So when visiting a news site for the first time, they could see which of their Facebook friends liwith their online entourages. If users embrace it, Facebook could gain valuable insights that could help it sell more advertising, potentially rivaling online ad leader Google Inc., which typically tailors ads based on keywords in search terms and Web content. "If I were Google I would be really scared because Facebook might end up with a lot more intelligence than them," said Alain Chuard, founder of social marketing firm Wildfire. "Google is just an algorithm, but Facebook could rule the Web." [article link]

Apple Eliminates Passion From Its MacBook Pro - Should you skip this update and wait for Intel's next-generation *Sandy Bridge processor architecture, which will arrive later this year? {The Sandy Bridge [32nm] CPU family of technology from Intel Corp. available in 2011 is really the beginning of the end of silicone CPU's for desktop computers - Sandy Bridge is so complete that future CPU technologies will offer little in advancement for silicone desktop CPU's. When buying a desktop computer or even a laptop try to plan around the Sandy Bridge family and then buy a computer that you really want because it will last a really long time - no more 2-3 year upgrade cycles. The later 22nm and 16nm CPU technology advancements are going to be more beneficial for portable and handheld devices while the desktops will have mostly maxed out in benefits from the 32nm CPU [Sandy Bridge] designs.}
Opinion - Is it just me or is Apple's latest MacBook Pro Update a truly useless refresh? In all seriousness, how much more boring can the MacBook Pro get? Is there value in this delayed update of Apple's top-of-the-line portable computers, if PC rivals offer so much more? Should you skip this update and wait for Intel's next-generation Sandy Bridge processor architecture, which will arrive later this year? The new MacBook Pro raises some questions and I wonder if Apple's efforts in the notebook space get lost in the iPhone and iPad hype. Judging Apple products purely on hardware components would be foolish. The value of any Apple product is created by an entire system of characteristics, such as product design, features, software and integration with other Apple products. But we are also used to predictable product refresh cycles that deliver upgrades to more recent hardware, which was the case yesterday when Apple updated its MacBook Pro line. The press release was wrapped into the glamorous vocabulary we are used to hear from Apple, promising an entirely new world of performance. ... I am glad Apple got around offering Intel's 32nm i5 chips and one i7 processor option. They have been around long enough (January 2010). There were rumors that Intel had some supply problems especially as far as the i5 processor is concerned, but an introduction more than four months after the initial announcement is not exactly what I would call quick. Previously, Apple has been among the first companies to offer new processor generations and even jumped the gun on Intel's announcements by disregarding non-disclosure agreements. ... In a way, it seems that the MacBook Pro and many other Apple products got lost in the iPhone/iPad tsunami of announcements and I can't help but feel that the business focus inside Apple is shifting - and there may be a justifiable reason. According to Apple's most recent earnings release, Macs (desktops and portables) account for only 28.4% of Apple's revenue, while the iPhone is at 35.6% and the iPod at 29.04%. Compared to the iPod and the iPhone, the Mac business is growing not nearly as fast and it is the business segment with the lowest margins. Apple's iPhone business has grown by 90% year over year, the iPod business is torpedoed by the iPhone but is stable, while Apple's Mac business grew by 25% year over year (the portable business grew by just 9%, according to Apple's Fiscal Q1 2010 earnings report.) Did Apple shift its focus in favor of those segments that promise higher profit margins? What impact will the iPad have on the MacBook? Your guess is as good as mine. But it does not take much to predict that product updates such as yesterday's MacBook Pro refresh won't accelerate the growth of MacBook (Pro) sales. Apple's Macs have become tremendously successful by sparking emotions the PC can't match. Those emotions have been somewhat lost in the latest product generation. [article link]

Did Steve Jobs Steal The iPad? Genius Inventor Alan Kay Reveals All - The similarity to the iPad and previous Webpads was amazing - What struck me was how the article noted that the device called Dynabook dates back to 1968 - The Dynabook is still remembered as a vision of what computers could eventually become (Photos)
Apple proclaims that the iPad is magical. Steve Jobs himself said that it would be one of the most important works of his life. But is there a story to the iPad that the public doesn't know? We take you 38 years into the past, when the iPad was invented. Did Steve Jobs Steal the iPad? The industry tends to get too consumed by excitement for Apple's latest products. So much, in fact, that we forget to ask questions we usually would like to ask. There is the general perception that Steve Jobs is one of the greatest inventors of our time. Be prepared for the wrath of Apple's fan base if you criticize Apple and especially Jobs. Think about the iPhone and what it has done for the status of Jobs. Or the iPad, which Jobs reportedly described as the most important device he has ever launched. But is it possible that Steve Jobs is really the origin of all those captivating ideas? ... Like the author of the Business Insider article, I had never heard of the Dynabook. Google quickly revealed the source of the article, a 1972 research paper published by a Xerox PARC scientist. I have been an IT writer for the entire span of my 15-year career, so PARC was no secret to me and you perhaps know as well that this famed research center was the origin of many technologies we take for granted today, such as the laser printer, the computer mouse, and the Ethernet. It turned out the Dynabook is at least as significant as those technologies. ... As you read the paper entitled "A Personal Computer for Children of All Ages," you get the impression that the author had a clear vision of a device like the iPad. Remember, this was 38 years ago in a time when the phrase "personal computer" did not exist, when there was no Microsoft and computers were not popular enough to have convinced a publisher to design and create a magazine for it. I'll spare you the details of the paper and you can read the text or download the PDF of the article to learn about a part of computer history you don't hear about that often. It so happens that the author of this paper is Alan Kay, one of the key people who have shaped the way we are using computers today. You may not have heard of Kay, as he is part of the research community and does not stand on stages like Steve Jobs or Bill Gates does. Kay is widely recognized and best known as the key scientist behind the graphical user interface and one of the inventors of object-oriented programming. The Dynabook is still remembered as a vision of what computers could eventually become. Kay described a plasma screen with a contrast ratio approaching that of a book; a keyboard with no moving parts; a network connection with the ability to purchase, transfer, and download "instantiate" files; global information connectivity, such as libraries; media connectivity; and a target price of $500. After reading the paper, it was natural to ask the question: Did Steve Jobs read this paper as well and did he just try to build the Dynabook? I was lucky enough to catch up with Alan Kay and ask him what he thought. Needless to say, I also tried to contact Apple's PR department and Steve Jobs himself, but I did not get a reply. After a week of exchanging delightful emails with Alan Kay, I have learned quite a bit about the origins of personal computing and the Dynabook, but I have to admit that answering the question whether the iPad was Jobs' idea or not is nearly impossible. Kay told me that back in 1972 he "wasn't trying to predict the iPad" and that "the desiderata for the Dynabook should be judged on their own merits." In fact, the Dynabook was not so much a prediction, but a vision for a personal computer and what it could be. That vision not only included hardware, but software as well that would allow anyone, especially children, to use the computer as a medium of expression, much like reading and writing are amplified by the printing press, as Kay describes it. Kay believes that computers can be much more powerful than most people can imagine today. A significant component of the Dynabook's usage model was that its users would be able to easily develop simple applications. For example, even children could use simple yet effective graphics-based script languages to understand and translate experiments as well as to modify and write their own scripts and eventually entire programs such as games. There is a clear difference between the Dynabook concept and what the iPad is today. If you look at the iPad and the Dynabook, the usage models could not be any different. You could even claim that the iPad is geared for passive computing, while the Dynabook represented an idea of active computing. The last thing you would want to do on an iPad is write your own software. You have the App Store, so why would you program anything? However, there is a much deeper connection between Kay and Apple. Kay agreed that Steve Jobs has known about the Dynabook idea and the interim-Dynabook (called the PARC Alto) for several decades. The result of the research and Kay's colleagues at Apple were the Lisa and Macintosh. After becoming an Apple Fellow in 1984, Kay intended to build a Dynabook and actually came very close to completing it. "The Newton was one such project and it was a shame that the Apple marketing people messed up the design of it," Kay said. Over time, there were more Dynabook hints in the IT industry. For example, there was the Tablet PC, which was predicted to revolutionize the notebook market. However, Kay believes that "the design of this machine was ruined by Bill Gates, who insisted that Windows be the software on it." The Tablet PC, by the way, was first designed by Chuck Thacker, who also designed the PARC Alto. So, did the Dynabook influence Steve Jobs and the iPad? "Hard to imagine that it didn't," Kay said. [article link]

CHRISTmas 2009 - 'Glory to God in the Highest' - Celebrating the Birth of Jesus Christ the Savior of Mankind
Luke 2:1-20 And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn. And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men. And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them. [article link]

The Berean Chronicles with Kelly McGinley - The Lord Jesus Christ's Birthday 2009 (Mp3)
The Grand Conspiracy Behind Changing the Lord Jesus Christ's Birthday - There is a conspiracy by the "religious" elite who act like the birth of the Lord Jesus was a secret. Basically, to support their false doctrine that He will return secretly. However, numerous scriptures show this teaching is false. Kelly goes through the recorded events in the scriptures surrounding the birth of our Lord and Savior Jesus Christ. [article link]

Humanists aim ad campaign at Christmas - The American Humanist Association hopes to take the Christ out of Christmas with ads featuring people in Santa Hats preaching atheism - The association's message is "No God? No problem"
WASHINGTON, Dec. 2 (UPI) -- The American Humanist Association hopes to take the Christ out of Christmas with ads featuring people in Santa Hats preaching atheism. The campaign starts this weekend in Washington, where the group has purchased space on the sides of 200 buses, USA Today reports. The ads are set to appear in four other cities this month. The association's message is "No God? No problem." Roy Speckhardt said the ads are especially aimed at the "nones," a growing group of people in the United States who do not claim allegiance to any religion. "Humanists have always understood that striving to make the world a better place is one of humanity's most important responsibilities," Speckhardt said. "Religion does not have a monopoly on morality -- millions of people are good without believing in God." [article link]

Police: Auschwitz sign stolen for 'mad collector' - Investigators believe the infamous "Work Sets You Free" sign could have been destined for a private collector who was determined to own one the symbols of Nazi terror - Five people were detained yesterday during raids in a village near the northern city of Torun [north-central Poland] in connection with the robbery on Friday {Dang! George Bush Sr. how many times do you have to be told not to steal Nazi memorabilia - Oh and please give Geronimo's skull back to his Indian tribe they keep asking for it to be returned, much thanks in advance!!!}
Investigators believe the infamous "Work Sets You Free" sign could have been destined for a private collector who was determined to own one the symbols of Nazi terror. Five people were detained yesterday during raids in a village near the northern city of Torun in connection with the robbery on Friday. Police found the inscription, which had hung over the entrance to the camp since 1940, hidden in woodland and covered with brushwood and snow. Dariusz Nowak, a police spokesman, described the suspects as "common criminals" aged 20 to 39, and said they would face up to 10 years in jail if convicted. Police have ruled out a link to the far-right and said the most likely motive for the robbery was for financial gain. "Robbery and material gain are considered one of the main possible motives, but whether that was done on someone's order will be determined in the process of the investigation," said deputy investigator Marek Wozniczka. Authorities have also stressed that the case remains open, and that they may make further arrests. [article link]

Pope Describes Visit to Israel's Holocaust Memorial 'Upsetting' - Pope Benedict XVI on Monday described a visit [in May 2009] to Israel's Holocaust memorial as a disturbing encounter with [Satanic] hatred, days after his decision to move the controversial World War II-era Pope [Pius XII] closer to sainthood angered Jewish groups - On Monday, he recounted his May trip to the Holy Land in a speech at the Vatican
VATICAN CITY - Pope Benedict XVI on Monday described a visit to Israel's Holocaust memorial as a disturbing encounter with hatred, days after his decision to move the controversial World War II-era pope closer to sainthood angered Jewish groups. The German-born Benedict signed a decree Saturday on the virtues of Pope Pius XII, who has been criticized for not doing enough to stop the Holocaust. The decree means that Pius can be beatified - the first major step toward possible sainthood - once a miracle attributed to his intercession has been recognized. The decision sparked further outrage among Jewish groups still incensed over his rehabilitation earlier this year of a Holocaust-denying bishop, Richard Williamson. Nevertheless, a planned visit by Benedict to Rome's main synagogue, scheduled for Jan. 17, is still on, said Ester Mieli, spokeswoman for Rome chief Rabbi Riccardo Di Segni. She dismissed a report in a Rome newspaper that the visit was in doubt following the Pius decision. Benedict, who was forced to join the Hitler Youth and deserted from the Nazi Army, has repeatedly spoken out against the horrors of Nazism and anti-Semitism, but his efforts to improve relations with Jews have not always been smooth. -- On Monday, he recounted his May trip to the Holy Land in a speech at the Vatican. "The visit to the Yad Vashem has meant an upsetting encounter with the cruelty of human fault, with the hatred of a blind ideology that, with no justification, sent millions of people to their deaths," he said. Yad Vashem is "first of all a commemorative monument against hatred, a heartfelt call to purification and forgiveness, to love," he said. Benedict's speech during his Yad Vashem visit drew criticism in Israel, with some faulting the pope for failing to apologize for what they see as Catholic indifference during the Nazi genocide. Others noted that he failed to specifically mention the words "murder" or "Nazis." Some Jews and historians have argued Pius, who served as pontiff from 1939-1958, should have done more to prevent the deaths of 6 million Jews by the Nazis and their collaborators. A caption of a photo of Pius at Yad Vashem's museum says he did not protest the Nazi genocide of Jews and maintained a largely "neutral position." [article link]

Garrison Keillor of the [sickening] radio show "A Prairie Home Companion with Garrison Keillor | American Public Media" - DebbieSchlussel.com: Anti-Semite of the Day: Garrison "the Definition of Schmuck" Keillor - {Note: Garrison Keillor wrote a December 16, 2009 colum for The Baltimore Sun newspaper "Nonbelievers, please leave Christmas alone" by Garrison Keillor. The article is a not so thinly disguised [unacceptable] attack on Judaism. Also Note: Garrison Keillor is one of the most virulent spreaders of anti-Christian hate that exists on the planet. His award winning radio show is filled with ugly potty language obscenities and anti-Christian hatred i.e. in Keillor's sick, bathroom humor of a radio show someone is always barfing [or worse] on the Pastor. For Garrison Keillor to pretend to be a Christian and to then suddenly attack Jews during the Christmas Holliday Season is unacceptable! Garrison Keillor is sick [for real] as in really insane and not at all mentally there and the fact that he suddenly masquerades as a Christian just long enough to scribble an incoherent hate rant is proof enough that Keillor is as sick mentally as he is foulmouthed physically.
Dear Garrison Keillor: Not only are you a far-left schmuck, you are also a raving Jew-hater. Please start packing a lot of shorts and wife-beater tank tops. Where you will end up, it's very, very hot. And my dear Garrison, it's unfortunate you don't like the Jews and decry the many Christmas songs they've given you. This, you let us all know in the Baltimore Sun, a paper which would never allow a Jew or Christian or Hindu or anyone else say something similarly offensive against, say, Muslims. ... Go back to the prairie home in which you never lived and your chintzy, fake "folksy" pretense. Or better yet, take an early trip to your hot final destination. Actually, like you, I prefer not to mince words. Go to hell. Take your stupid Lake Woebegone and Be Gone. There won't be any woes from me or much others. We won't notice. Because until this little Hitler rant, we didn't even know you and your irrelevant brand of BS were still around. Regards, A proud piece of Jewish "trash" and "dreck," Debbie Schlussel P.S. The world is a better place not because of a fake "Prairie Home Companion" show put on by a liberal elitist snob from the snow, where he should have been buried. Nope, it's a better place because of our "trash" and "dreck." **** UPDATE: As Janet Levy points out, this isn't a Christan-on-Jew attack, but rather a Marxist-posing-as-a-Christian-on-Jew attack. She notes that Keillor has previously said that born again and evangelical Christians shouldn't have the right to vote. [article link]

Updated: Did Jesus Lie? - "Look What's Missing" from modern [NIV] bibles {Note: I just emailed Chick Tracts for verification on David Daniels' claim that an unidentified Christian host of an unidentified Christian call in show made the comment "wiggle room" that Jesus might have lied. As soon as I can locate the specific name of the show and of the host and possibly a date and time of the show to go along with the accusations I'll post them. It's completely inappropriate to make an accusation like that without any substantiating material. ***Updated: Now that I'm forced to speculate as to who the Christian radio call in show host was I'm going to go with the first name that popped into my head and speculate that Don Stewart who has hosted and co-hosts many Calvary Chapel radio shows is the referred to host and my second guess at this moment is Christian Research Institute Bible Answer Man, Hank Hanegraaff. So until we have more details or until the next speculation, Cheers!!! - Also Note: The NKJV in John 7:8 has the word 'yet' but it is footnoted that other manuscripts do not have that word implying that it should not be there. As deceptive as the NIV is known to be the NKJV [New King James Version] is possibly the most deceptive of all modern bible versions. The deceptive NKJV should be completely avoided by everyone seeking to fellowship with God through His holy word the Bible. ~ God bless you, David Anson Brown} (YouTube)
Author David Daniels shares information from chapter 1 of his book, "Look What's Missing," and shows why it's so important that your Bible is not missing anything! The book is available at www.chick.com or www.amazon.com. [article link]

Basic Christian - Monthly Memo: Fall 2009: Bible Study, Prayer, Devotions and Fellowship
Monthly Memo: Fall 2009: Bible Study, Prayer, Devotions and Fellowship - 1. The Basic Christian info/news feed is probably going to transition this fall from the conspiracy, headline news events of the day into a more Bible, Christian doctrine and current Christian seminar-events centered info/news feed. 2. I'm thankful for the patience that everyone had while we covered so many difficult topics in such a short period of time. I always try to maintain a focus that people are looking at the material and I defiantly try to spread the material out not putting too much of a burden on people at any one time. When Basic Christian started as a discussion forum it was basically all interaction all the time but now without a forum the website has little or no interaction though I still keep in mind the interaction of the past forum and do try not to overload everyone. 3. The Summer 2009 links to other websites and particularly to the Podcast Shows have been some of the best links that the Basic Christian website has been able to provide and I'm very grateful to all of the Podcast ministries for providing such a great and challenging time of Christian growth for everyone involved. 4. There are more Mp3s and now Video downloads available via Basic Christian. Some of the material tends towards conspiracy topics and some of it is a bit on the fire and brimstone side and it isn't necessarily what I would normally provide however these are materials that are increasingly being removed from the internet and becoming harder to locate so they are the files being provided in order to give others an additional chance to obtain them. In other words Hill Song videos are not disappearing from the internet but the conspiracy, hidden news materials and mature preaching topics are harder to locate and obtain so therefore those are the materials that are being provided. -- Thanks again to everyone for sticking it out through so much material and through so much unplanned controversy. I personally look forward to spending much more time in Bible study, in personal prayer time, in devotions and in fellowship this fall and into next spring. I'm really looking forward to [Edit: Studying through the Bible in the past it has] changed my life for the better so I'm very much looking forward to spending some daily [Edit: in Bible study, devotions, prayer, fellowship and Christian service]. All the very best! God Bless you, David Anson Brown. [article link]

Basic Christian - Memo: Traditionally on the News/Info RSS Feed the Friday postings have been a day for posting Conspiracy material - However starting in late Summer 2009 Fridays are no longer going to be focused on Conspiracy but on the Christian Faith with article series on the Fathers and Leaders of the Christian Faith!
Basic Christian has a series of minor conspiracy theory, hidden news and controversial news type of events that have not yet been posted. Originally I was going to post them on each Friday starting in the Spring of 2009 but I thought it would be too much of a distraction for people and would waste time and distract people from their true Bible studies. However after posting all of the moon hoax, Shroud of Turin, 2012 Olympics and other material it's already too late to not be a distraction so in the next few days and weeks I'm going to try to post many of the loose-ends of the conspiracy material - don't get distracted by this series of postings just skim them and consider them for what they are info that may or may not be proven and then this Fall the Basic Christian News/Info feed will switch the Friday focus from Conspiracies and Hidden News to a focus of Christian leaders and Church History. - God bless everyone! David Anson Brown. [article link]

#1 News-Blog item of 2009: The Threshing Floor (Part 1) "Flesh and Blood" by Randy Maugans - Introduction to the Mystery - The MYSTERY of Christ is the deeper level...the higher octave - "But we speak the wisdom of God in a mystery, even the hidden wisdom, which God ordained before the world unto our glory..." 1st Corinthians 2 (Mp3)
Time to talk frankly...religion, and religious mindsets are KILLING US! For too long we have been locked inside stagnant containers with rotting manna. Our carnality...our immaturity...our flesh has kept us locked in a perpetual spiritual childhood. The MYSTERY of Christ is the deeper level...the higher octave. GOD operates in a metaverse-an infinitude within infinitudes. So why are we still engaging the "universe" as a finite construct? Why are we still trying to comprehend infintudes with flat space spiritual tools? This audio is pretty raw-and a bit different from the usual...it is in the spirit of opening up the MYSTERY...." "Are you still a meat puppet?" ... flesh and blood cannot inherit the Kingdom of God! [article link]

The Threshing Floor (Part 2) "At the Threshold" by Randy Maugans - Introduction to the Mystery - Mystery #2: The nearness of God in Christ, the ever presence of the House of God - "Then said He (Jesus) unto them (disciples), Therefore every scribe which is instructed unto the Kingdom of Heaven is like unto a man that is an householder, which bringeth forth out of his treasure things new and old" Matthew 13:52 (Mp3)
Topics: temporal existence vs. infinite, spiritual authority, "the law onto ourselves", new revelation, spiritual power, comparing spirit with spirit, faith as the 'interface' between spirit and matter, singularity of purpose, the valley of tears which lead to the threshold, the threshold is the infinite, emissaries of the most high God, the need to MOVE into the Spirit. -- There are BOTH new things-revelation, and old things: the hidden treasures of the kingdom. Are we really separated from the world system?, the world's language? The world's ongoing conversations with death and evil? Are we immersed in this world-or sojourners? Could we turn and understand that we stand at the THRESHOLD of the infinite? In a place where tears, fears, and sorrows are translated in ecstasy-into incomparable beauty and peace... [article link]

Dr. Scott A. Johnson: George Noory Interviews B. Creme Re: Maitreya's Emergence & the Star Sign - The Coming End Time Lying Signs &False Wonders - Hear the recent 7/31/09 interview that caused George Noory [Coast to Coast AM - New Age Radio] to become physically ill causing him to stop interviewing Benjamin Creme (Parts 1-3, Mp3s)
Brief Sermon Overview: Hear the recent 7/31/09 interview that caused George Noory to become physically ill causing him to stop interviewing Benjamin Creme (Maitreya's wicked version of John the Baptist). This has never happened to Mr. Noory in 5000+ interviews. You will also see that this happened to many of his listeners as well. Listen as Creme discloses that the heralding in of Maitreya is not by a star (as he has proposed in the past) but rather this supposed star will be (and are) 4 separate gigantic UFO's that will appear in 4 quadrants of the earth. We will also look at how Hollywood movies like "District 9" and the upcoming mini-series remake "V" are preparing the masses for this very scenario. -- Jesus said in Luke 21:8: "And he said, Take heed that ye be not deceived: for many shall come in my name, saying, I am Christ; and the time draweth near: go ye not therefore after them."From Share International (Maitreya's UN promoted website): Who is Maitreya? He has been expected for generations by all of the major religions. Christians know him as the Christ, and expect his imminent return. Jews await him as the Messiah; Hindus look for the coming of Krishna; Buddhists expect him as Maitreya Buddha; and Muslims anticipate the Imam Mahdi or Messiah. [article link]

HeartForTheLost.com: New Church of Oprah Exposed {Yeah, don't get your religion from Oprah or any other modern TV personality, get it from the Prophets of the Bible! - Note: Back in about 2005 I was blogging some news stories (and I missed blogging some stories) where George Bush Jr. would say something about how mainstream Islam is and how the Quran was the word of God and only days later Oprah would quote the exact same 'memo' word for word that Bush Jr. had stated so you know Oprah and Bush Jr. are going to the same meetings, practicing the same religion and selling the same agenda -- no thanks!} (YouTube)
One word -- AHHHHHHHH! [article link]

FutureQuake.com: 27-31 July 09 The Infiltration of New Age Influences In The Upper Eschelons Of The Evangelical Community with Constance Cumbe (Mp3)
Guest: Constance Cumbey, Investigator and Author, "The Hidden Dangers of The Rainbow". [article link]

The True History of Atlantis [1960's dogma presented in a 1970's or early 80's film version] (Part 16 of 22) - Nazi, Occultist, New Agers - Attempting to Ascend to the 5th Dimension [the demonic dimension] {Biblically it seems that mankind (Adam, Eve) were originally created in the 6th dimension with the ability to visually see and interact with God, with Angels and even with animals-other parts of God's creation. After sin and the fall mankind and all of creation to some extent fell from a higher 6th dimension to the lower 4 dimensions [length, height, width, time]. The 6th dimension is still the Angelic dimension encompassing both the Holy Angels and the fallen unholy now Satanic Angels. The 5th dimension seems to be a dimension encompassing the demonic realm mostly comprised of demonic (demons) offspring (Nephalem) from the result of interbreeding between 6th dimensional fallen unholy angels and 4th dimensional (mostly female, [Genesis 6:2] daughters of men) humans. - After the cross and resurrection the restoration of mankind by Jesus Christ, Jesus has restored 'born again' mankind with the highest possible dimension available to created beings the 7th dimension (i.e. 7th day of Creation) the Day/Status of Rest and Salvation [correlating to the 7th day of creation]. Jesus restored mankind to a higher [7th] dimension than what we were originally created in (the 6th dimension) [the New Wine of Salvation being better than the Old Wine of the original Creation (John 2:10)].} (Video-Download)
All of the Atlantean secret knowledge and it's teachings tell us that the legend of mankind, and the souls of them, must go through cycles [violent, catastrophic] of transformation. When Atlantis fell in the horrifying catastrophe tha... [article link]

JesusChristSalvation.ning.com: The True History of Atlantis (Online Videos)
Lord I Praise You ~ Lord, Jesus Christ you are almighty ~ You are the King of all kings ~ You are the Alpha and Omega ~ I praise you deliberately ~ As I also seek perfection ~ With lots of desolation ~ I Repent and ask for forgiveness ~ My Father I am sorry; I am not worthy ~ Halleluiah, I give you all the glory ~ Through you I will win all my battles ~ With your mercy I will raise my cattle ~ Jesus, I say thank you ~ Thank you for my family and church ~ Thanks for our world and life ~ May generations to come elevate your name at all times ~ May I become wealthy from a harvest of a dime! ~ Oh Lord, I extol you ~ I glorify your name for you are great ~ And I thank you for being my Father ~ Please bring unto me meekness and wisdom ~ Raise me with all your will, for I am your son ~ You are the best of all priests ~ I praise you, I worship you, and I love you ~ May our relationship grow through all that is good! -- Gregory Pierre-Jerome ~ Copyright ©2009 Gregory Pierre-Jerome. [article link]

Highly Recommended!!! Wise as Serpents: The Gaia-Sophia Mysteries Part II by Frank Lordi - A Video Companion to Part I (Video Download)
What are the Gaia Sophia Mysteries? What role could they play in establishing the End Time One World Religion? How are they tied into Gnosticism and ultimately into the worship of Lucifer? - Sophia or "wisdom" is a central term in Hellenistic philosophy and religion, Platonism, Gnosticism, Orthodox Christianity, Esoteric Christianity, as well as Christian mysticism. Sophiology is a philosophical concept regarding wisdom, as well as a theological concept regarding the wisdom of God. [article link]

Highly Recommended!!! Wise as Serpents: The Gaia-Sophia Mysteries Part I by Frank Lordi (Mp3)
What are the Gaia Sophia Mysteries? What role could they play in establishing the End Time One World Religion? How are they tied into Gnosticism and ultimately into the worship of Lucifer? - Sophia or "wisdom" is a central term in Hellenistic philosophy and religion, Platonism, Gnosticism, Orthodox Christianity, Esoteric Christianity, as well as Christian mysticism. Sophiology is a philosophical concept regarding wisdom, as well as a theological concept regarding the wisdom of God. [article link]

The Berean Chronicles with Kelly McGinley - Cultural, Political, and World Events Through a Biblical World View - The end of all things is at hand: be ye therefore sober, and watch unto prayer. 1st Peter 4:7 KJV (2009-2003 Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge. [article link]

Movie: The International - From Director Tom Tykwer and Sony Pictures, The International is available on DVD June 9th, 2009 - The International is an intense and suspenseful movie with a great duo of lead actors (DVD)
From Director Tom Tykwer and Sony Pictures, The International is available on DVD June 9th. The movie stars Clive Owen and Naomi Watts and Interpol agents attempting to uncover the truth behind a high profile bank's involvement in international arms dealings. ... The International is an intense and suspenseful movie with a great duo of lead actors. Owens and Watts are definitely tops in their industry and bring a lot to any movie. Unfortunately, this story is a bit too big for its britches. If you are going to watch, be sure that you have the time and the focus to commit to keeping up with things. The concept behind the movie is intriguing and the message is poignant. However, there are so many characters and directions involved, that it is quite difficult to always know what is going on. Still, you should be able to manage to get the gyst of the story before all is said and done. [article link]

How This Can Be The Finest Hour For the American Church By Brannon Howse {On the whole this is a very good message. America does need a "Finest Hour" from the Christian Church and these days could be it. -- The finest hour for any Church comes only through prayer, it comes through worship, through faithfulness and it comes from the desire to intimately serve God and fellowship with God by individuals who no longer are satisfied with what man and this fallen world has to offer but instead have determined to seek the very face of God, the very presence of God in Jesus Christ in a personal one to one relationship with the Almighty God the creator of the universe.} (Online Video)
By Brannon Howse, Posted: 07/21 20:07:31/2009, Video Length: 12:00. [article link]

The Christian Basics 132 Theology Topics - Easy to Use & Easy to Understand (PDF)
Studying Theology: Is just like piecing together a puzzle. Individual Theology pieces fit together and the picture begins to emerge. The picture Theology displays is the image of Jesus! [article link]

***KJV 1611 Reader Edition PDF Bible - Formatted with no verse or chapter reference numbers {Did Sir. Francis Bacon alter the KJV Bible? If Bacon was able to alter the KJV Translation it would be most altered in the chapter and verse separations and numbering. The KJV 1611 is a translation from the original Hebrew and Greek into the English language so anyone can look up the original words or phrases and therefore render any alterations void. However slightly jumbling the KJV with too many chapter separations and verse references has been a problem that has not been so easily overcome. Some of the Bible's chapter and verse markings are in very inappropriate locations particularly the Holy of Holies in the Old Testament book of the Prophet Isaiah chapter 53. A Christian would not (or should not) have divided Isaiah 52-53 where it is divided. Isaiah 52:13 - Isaiah 53:12 are one comment and should not have been divided.} (PDF)
The Words of Jesus Formatted in Red. The Reader Edition of the KJV is a complete Bible with both the Old and the New Testaments. In order to provide a consistent and enjoyable read the reader edition is formatted without the verse or chapter references providing a continuous easy to read Bible. Note: The KJV 1611 Bible is in the Public Domain, anyone can quote from the KJV 1611 and anyone can take any of the Basic Christian KJV 1611 Bible versions (Red Letter, Reader Version, etc.) or types (PDF, HTML, DOC, etc.) and do anything they want with them. The formatting, packaging even the meta-data info can be changed altered or removed. [article link]

wikipedia.org: Chapters and verses of the Bible - The original manuscripts did not contain the chapter and verse divisions in the numbered form familiar to modern readers - By the time of the Council of Nicaea in AD 325, the New Testament had been divided into paragraphs, although the divisions were different from the modern Bible - Churchmen Archbishop Stephen Langton and Cardinal Hugo de Sancto Caro determined different schemas for systematic division of the Bible between 1227 AD and 1248 AD - It is the system of Archbishop Langton on which the modern chapter divisions are based
Chapters: The original manuscripts did not contain the chapter and verse divisions in the numbered form familiar to modern readers. Some portions of the original texts were logically divided into parts following the Hebrew alphabet; for instance, the earliest known copies of the book of Isaiah use Hebrew letters for paragraph divisions. (This was different from the acrostic structure of certain texts following the Hebrew alphabet, such as Psalm 119 and the book of Lamentations.) There are other divisions from various sources which are different from what we use today. The Old Testament began to be put into sections before the Babylonian Captivity (586 BC) with the five books of Moses being put into a 154-section reading program to be used in a three-year cycle. Later (before 536 BC) the Law was put into 54 sections and 669 sub-divisions for reading. By the time of the Council of Nicaea in AD 325, the New Testament had been divided into paragraphs, although the divisions were different from the modern Bible. An important canon of the New Testament was proclaimed by Pope Damasus I in the Roman synod of 374. Pope Damasus also induced Jerome, a priest from Antioch, to undertake his famous translation of the entire Bible, both Old and New Testaments, from Hebrew and Greek into Latin, the official language of the time. This translation is known as the Vulgate. The Church continued to finance the very expensive process of copying and providing copies of the Bible to local churches and communities from that point up to and beyond the invention of the printing press, which greatly reduced the cost of producing copies of the Scriptures. Churchmen Archbishop Stephen Langton and Cardinal Hugo de Sancto Caro determined different schemas for systematic division of the Bible between 1227 and 1248. It is the system of Archbishop Langton on which the modern chapter divisions are based. [article link]

***SWRC: APRIL 2008 - How to Enjoy Jesus, (Part 1 & 2) with Larry Spargimino and Carroll Roberson - Part 2 Highly Recommended (Online Audio)
Thank you for being a new listener to Southwest Radio Ministries! We hope our programs encourage and strengthen you in the Christian faith as we present the soon coming of our Blessed Hope, the Lord Jesus Christ. Southwest Radio Church was founded in 1933 by Dr. E. F. Webber and has continued under the direction of Rev. Noah Hutchings, expanding into a worldwide Christian ministry. To find out more about Southwest Radio Ministries, please go to the History and About SWRC sections of our website. [article link]

***Recast Now Available ~ THE COLLAPSE OF CHRISTIAN AMERICA-LIVE WEBCAST FROM THE CREATION MUSEUM with Ken Ham, president of Answers in Genesis (Online - DVD Available)
Ken Ham, president of Answers in Genesis, will present powerful new research as part of our first-ever live video webcast addressing the current spiritual state of our nation. Find out the reasons behind the collapse of Christianity in the Western world, then participate in a live chat with Britt Beemer, founder of America's Research Group, and Ken following the webcast. They are the co-authors of the new eye-opening book Already Gone. America has more Christian resources and Bible colleges than ever in its history, yet the nation is on a spiritual downward spiral. What has happened? Why is the church not reaching the culture today as it has in the past? Get the full report on June 25 at 8:00 p.m. as Ken, in his dynamic style, recounts the secularization of American culture and explains why we are losing generations from the church-why, in fact, they are already gone! Don't miss this free webcast. Mark your calendar and visit www.creationmuseum.org June 25 at 8:00 p.m. (EDT). [article link]

exMormon: Heart of the Matter a Live One Hour Call-in Show - 06/23/2009 Episode 171 Mountain Meadows Pt VII - at about 27 minutes into the show during the call-in portion Danny from Georgia calls in and among other things comments that "he is believing for the Lord to change millions of lives" [Danny is in a sense prophesying that millions of people are about to come out of the LDS organization and into true Christianity. Is the LDS about to come crashing down as a failed, bankrupt organization? I hope so and I certainly agree with Danny and Heart of the Matter on this one!] {Though the Basic Christian ministry is not a part of the ministry to the LDS movement it does join in prayer and in the hope that millions of people will be delivered from the LDS and into the glorious light of the Gospel of Jesus Christ. Note: Basic Christian is a Theology, Bible Study and Current Events ministry and sometimes the current events involve LDS issues. Above all the Basic Christian ministry is a Servant Ministry serving people by providing Links, Information and Resources to Christian material. - The Basic Christian ministry is not a Leadership ministry, not a Teaching ministry and not a Counseling ministry. The Basic Christian ministry does seek to use the Spiritual gifts of Discernment, Word of Knowledge and Word of Wisdom in its ministry capacity.} (Online Video)
About Heart of the Matter Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. -- Live One Hour Call-in Show - Airs Tuesdays 8pm MST - Rebroadcasts Tuesdays 11am MST - Salt Lake City Channel 20 KTMW - Boise, Idaho Channel 18 KCLP. [article link]

June 29, 2009: Pictures of the day: Two Crop Circles - in a field at Alton Barnes, Wiltshire - at Martinsell Hill, Wiltshire - the first ever circle to incorporate a pond {Crop Circles are basically charred vegetation that has been lightly charred at the base near the roots and the plant then falls over onto the ground forming patterns among the plants left standing. There are probably charred (scorched) earth designs and scorched designs on rocks as well and these [possibly] supernatural events and also the many forged designs and events may become more common now as the hidden demonic realm is manifesting and revealing itself to our physical human realm and as an overall level of deception continues to rise.} (Photos)
A crop circle measuring some 500 feet long and 250 feet wide, that has appeared in a field at Alton Barnes near Marlborough, Wiltshire (UK). -- A 500-foot-long crop circle at Martinsell Hill, Wiltshire (UK) - the first ever circle to incorporate a pond. [article link]

[Secular] The History of Crop Circles 1990-1991 the Phenomenon Explodes - The season of 1990 began early with a surprise at Bishops Cannings - Two celtic cross designs with three pencil-thin rings stood side-by-side in the wheat - Amazingly, one developed a fourth ring that intercepted the other formation - This addition of elements also began occurring in other formations
The next surprise signaled a major step in the design of crop circles. At Chilcomb Farm two circles were connected with a straight line and flanked by four rectangular boxes- the pictogram was born. This set the standard for the next month as one dumbell design came after another. Soon they developed haloes, many of which were recognized as variations of ancient symbols of the Sun God in cultures throughout the world. The Circlemakers appeared to be calling all parts of the human race. The connecting line feature, along with the boxes, allowed the phenomenon to develop an intense diversity and progression almost overnight, not to mention size- some were now as long as 150 ft. But then came the true sensation. On the night of July 10, 1990, the inhabitants of the village of Alton Barnes heard a peculiar buzzing sound which caused all dogs in the village to bark incessantly throughout the night. As the dawn light bathed the Vale of Pewsey, none of the farmers' cars would start. And as they approached their fields no one could believe their eyes- a 603 ft pictogram lay majestically in the wheat. It consisted of nine circles in a row- five single circles and two dumbells, one flanked by two boxes and encompassing a three-fingered claw. Only a few miles away, an almost identical design had also materialized. Photos of the Alton Barnes pictogram made the front pages of the world's press. Thousands of visitors flocked to the area, almost in a sense of pilgrimage. Inside the formation people behaved as if they were on drugs- there was a sense of giddiness about, as if a long lost family had suddenly reunited. Complete strangers talked with one another, smiling, even skipping along the path of the formation. ... It was only ten days later, within view of a much reduced media presence, that the researchers back at the surveillance unit secured a real event taking place at night on camera. The film showed a whirl motion, some 15-seconds in duration, snaking through the crop forming a question mark. The copy of the film was handed to the BBC but has since 'disappeared'. [article link]

UK 2009 Crop Circle Occurences - Reports and ground shots of the 2009 crop circles - we are particularly interested in what crop circles are like at ground level, and in making the information accessible we hope to give you an idea of what the experience is like as a whole - We try to remain objective but inevitably our experiences will be personal, and will often differ from those of others, which adds to the 'bigger picture' (Photos)
About Us: Of course the aesthetic beauty of most crop circles is the most prominent aspect of this mysterious phenomenon. Every year aerial photos of each crop circle show patterns and designs of often breathtaking magnificence, many of which have never been conceived previously. To those of us who take an active interest in crop circles, as well as those who see a picture for the first time, the images are instantly appealing. There are many great websites and books providing us with selections of aerial photos, showing crop circles from above. In our opinion, however, what is lacking is an archive of information about the finer details present within each crop circle. The lay of the crop, the 'ambience' within the designs, the location they lay in and the experience of the range of visitors entering the crop circles during their short life before the harvest. ... We hope that you will find our site interesting, informative and that it will be valuable in helping to create the 'bigger picture' we talk of so often. We look forward to meeting many of you out in the fields this summer. [article link]

[Secular] Audio interviews - David Wilcock [of Divine Cosmos] 9 September 2008 {Crop Circles, Gnosticism [God is evil, Satan is good and the real god, Jesus is the Antichrist it's not 666 but actually 3160 (completely omitting the acceptable sacrifice-resurrection of Jesus, if a sacrifice to God is unacceptable God will not receive it up into heaven i.e. Cain and Able and their individual sacrifices "Genesis 4:5 But unto Cain and to his offering He (God) had not respect ..." the sacrifice of Jesus on the cross was completely acceptable to God as Jesus was received up into heaven and then as proof of the acceptable sacrifice of Jesus the giving of the Holy Spirit to indwell mankind then occurs) oh and all Christians are bad], WWIII sides are spiritual not physical plus so much ET future 2012 end of the world knowledge but still can't pick a winning Lotto number along with much more speculation, disinformation and information then you will ever care to hear but it is kind of interesting in a Soap Opera, made for TV kind of way!} (Mp3)
This is a blockbuster of a two hour phone conversation with David Wilcock, focusing on immediate current events but spanning time travel, the Freemasons, the Anunnaki, the Nazis, WW II, advanced technology, the Roswell crash, the Rockefellers, the Rothschilds, the Illuminati, the war in Georgia, the coming US election, Benjamin Fulford's testimony, and what may or may not happen in the coming few weeks and months. [article link]

Jah Jah Exposes the Crop Circle Hoax {Crop Circles are formed by somehow (some form of low level radiation) with a slight charring, drying out and removing the moisture from each individual plant at a spot near the bottom of each plant stalk about an inch or two above the ground then the plant having lost moisture in that lower part of its stalk simply falls over and this is done in a pattern.} (YouTube)
Learn about Tesla read about H.A.A.R.P take a step back and see the bigger picture.. be careful who tries to lure you into a new world order religion..... ! [article link]

Ethiopian church speaks out on Ark of the Covenant - won't be displayed - However, Grant Jeffrey, host of TBN's Bible Prophecy Revealed and well-known author of "Armageddon: Appointment With Destiny" does not believe claims that the Ark is in Ethiopia - He claims that after the Ethiopian civil war, Israel sent in a group of commandos [including] from the tribe of Levi and they carried the Ark onto a plane and back to Israel in 1991 - "It is being held there secretly, waiting in the eyes of the religious leaders of Israel, for a supernatural signal from God to rebuild the temple" he said {Grant Jeffrey is a leading Bible scholar - Jerusalem expert and if he thinks the Ark is in Jewish possession that's a very good indicator that the Ark of the Covenant is indeed in Israel. Note: In the mid 90's I was blessed to have a brief conversation with a very devout Jewish person, while in the Los Angeles area, about the rebuilding of the 3rd Jewish Temple in Jerusalem. The person was telling me how important the Temple is to the Jews and about all of the implements being gathered and how exciting and meaningful it is for the Jews. I could tell that the person had a newfound excitement and I said "you are excited and looking for all of these Temple implements but you didn't once mention the main implement the Ark of the Covenant" and I said "I get the impression that Israel is not looking for the Ark, that Israel has the Ark." Well that comment didn't go over very well at all, so then I wondered even more that Israel might already have their Ark. I usually keep an eye out in the news for stories about Israel searching for the Ark and since the 90's there seldom seems to be any news about Israel trying to locate and return to Israel their Ark of the Covenant. -- Also Note: In about 2004 I was attending a Men's Fellowship Bible Study, Chuck Missler was the guest speaker that morning and he had just returned from a trip to Ethiopia to look for the Ark in fact he still had jetlag from his return flight from Ethiopia. To me he seemed very disappointed (jetlag aside), apparently he had gone over there on an invitation and had high hopes but now had hardly anything to say about his entire trip to Ethiopia other than that the people were great and that it was a great place to visit but not much about the Ark. - My guess is that Israel does have the original Ark of the Covenant (1st Covenant) [the body of Jesus Christ is the Ark (container) of the New Covenant] and that soon it will be revealed to the world.}
There was considerable confusion last week when the leader of the Ethiopian Orthodox Church apparently told an Italian news agency of an upcoming announcement about the possible public display of the Ark of the Covenant - the box holding the Ten Commandments - and then the prescribed time passed with no word. However, there was no equivocation today in an e-mail received by WND from the webmaster of a church website in response to an inquiry about the truth of the matter. "It is not going to happen so the world has to live with curiosity," said the statement ... Cornuke said he also met with the president of Ethiopia nearly nine years ago and had a one-on-one conversation with him in his palace. He asked if Ethiopia had the Ark of the Covenant. According to Cornuke, the president responded: "Yes, we do. I am the president, and I know. It's not a copy. It's the real thing." -- Well-known author Grant Jeffrey However, Grant Jeffrey, host of TBN's Bible Prophecy Revealed and well-known author of "Armageddon: Appointment With Destiny," does not believe claims that the Ark is in Ethiopia. He told WND he spoke extensively with Robert Thompson, former adviser to former Ethiopian Emperor Haile Selassie. Jeffrey said Thompson told him the Ark of the Covenant had been taken to Ethiopia by Menelik, purported son of the Queen of Sheba and King Solomon. When Menelik became emperor, he claims royal priests entrusted him with the Ark of the Covenant because King Solomon was slipping into apostasy. A replica was then left behind in Israel. "The Ethiopian royal chronicles suggest that for 3,000 years, they had been guarding the ark, knowing that it had to go back to Israel eventually," Jeffrey said. He claims that after the Ethiopian civil war, Israel sent in a group of commandos from the tribe of Levi and the carried the Ark onto a plane and back to Israel in 1991. "It is being held there secretly, waiting in the eyes of the religious leaders of Israel, for a supernatural signal from God to rebuild the temple," he said. "They are not going to do it before that. When that happens, they will bring the Ark into that temple." -- But author and Bible teacher Chuck Missler, founder of Koinonia House, told WND the theory of Menelik obtaining the Ark is not biblical, though he believes there is a possibility that the Ethiopians may have the real deal. "The fact that the Ethiopians may have been guarding the Ark of the Bible is very possible," he said. "They cling to a belief that is clearly not biblical in terms of how the Ark got down there. But that doesn't mean they don't have it." Missler said there is no biblical basis for the Menelik account, and he believes there was a reason for that version of events. [article link]

June 28, 2009: Pope - Bone Fragments Found in Tomb Are [Apostle] Paul's - The first-ever scientific test on what are believed to be the remains of the Apostle Paul "seems to confirm" that they do indeed belong to the Roman Catholic saint, Pope Benedict XVI said Sunday - "This seems to confirm the unanimous and uncontested tradition that they are the mortal remains of the Apostle Paul," Benedict said - Paul and Peter are the two main figures known for spreading the Christian faith after the death of Christ
ROME - The first-ever scientific test on what are believed to be the remains of the Apostle Paul "seems to confirm" that they do indeed belong to the Roman Catholic saint, Pope Benedict XVI said Sunday. It was the second major discovery concerning St. Paul announced by the Vatican in as many days. On Saturday, the Vatican newspaper L'Osservatore Romano announced the June 19 discovery of a fresco inside another tomb depicting St. Paul, which Vatican officials said represented the oldest known icon of the apostle. Benedict said archaeologists recently unearthed and opened the white marble sarcophagus located under the Basilica of St. Paul's Outside the Walls in Rome, which for some 2,000 years has been believed by the faithful to be the tomb of St. Paul. Benedict said scientists had conducted carbon dating tests on bone fragments found inside the sarcophagus and confirmed that they date from the first or second century. "This seems to confirm the unanimous and uncontested tradition that they are the mortal remains of the Apostle Paul," Benedict said, announcing the findings at a service in the basilica to mark the end of the Vatican's Paoline year, in honor of the apostle. Paul and Peter are the two main figures known for spreading the Christian faith after the death of Christ. According to tradition, St. Paul, also known as the apostle of the Gentiles, was beheaded in Rome in the 1st century during the persecution of early Christians by Roman emperors. ... The pope said that when archaeologists opened the sarcophagus, they discovered alongside the bone fragments some grains of incense, a "precious" piece of purple linen with gold sequins and a blue fabric with linen filaments. [article link]

June 29, 2009: 'Oldest' (late 300's A.D.) image of St. Paul discovered - Archaeologists have uncovered a 1,600 year old image [idealized caricature - the Apostle Paul had already been deceased generations ago] of St Paul, the oldest one known of, in a Roman catacomb
A photograph of the icon shows the thin face of a bearded man with large eyes, sunken nose and face on a red background surrounded with a yellow circle - the classic image of St Paul. The image was found in the Catacomb of St Thekla, close to the Basilica of St Paul Outside the Walls in Rome, which is said to be built on the site where he was buried. St Thekla was a follower of St Paul who lived in Rome and who was put to death under the Emperor Diocletian at the beginning of the 4th Century and who was subsequently made a saint but little else is known of her. Barbara Mazzei, the director of the work at the Catacomb, said: "We had been working in the Catacomb for some time and it is full of frescoes. ... "It is a sensational discovery and is of tremendous significance. This is then first time that a single image of Saint Paul in such good condition has been found and it is the oldest one known of. "Traditionally in Christian images of St Paul he is always alongside St Peter but in this icon he was on his own and what is also significant is the fact that St Paul's Basilica is just a few minutes walk away. "It is my opinion that the fresco we have discovered was based on the fact that St Paul's Basilica was close by, there was a shrine to him there at that site since the 3rd Century. "This fresco is from the early part of the 4th Century while before the earliest were from the later part and examples have been found in the Catacombs of Domitilla." Archbishop Gianfranco Ravasi, the Vatican's culture minister, said:"This is a fascinating discovery and is testimony to the early Christian Church of nearly 2000 years ago. [article link]

Jerusalem, Israel - Jerusalem, by virtue of the number and diversity of people who have held it sacred, may be considered the most holy city in the world - To the Jewish people it is Ir Ha-Kodesh (the Holy City), the Biblical Zion, the City of David, the site of Solomon's Temple [1st Temple], and the eternal capital of the Israelite nation - To Christians it is where the young Jesus impressed the sages at the Jewish Temple, where he spent the last days of his ministry [Holy Week], and where the Last Supper, the Crucifixion and the Resurrection took place - Also greatly venerated by the Muslims, it[?] is where the prophet Muhammad ascended to heaven - [Note: The Koran says a faraway place - Jerusalem is not mentioned once in the Koran. The Koran does not mention Jerusalem as a holy city to Islam or even as a place in existence.] {Jerusalem is Holy because God chose it as His Holy City. 1st Kings 11:36 And unto his son (Solomon's son) will I give one tribe (Judah), that David My servant may have a light always before Me in Jerusalem, the city which I have chosen Me to put My name there. -- Daniel 9:24 Seventy weeks are determined upon thy people (Jews) and upon thy Holy City (Jerusalem), to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy (Jesus Christ).}
Jerusalem, by virtue of the number and diversity of people who have held it sacred, may be considered the most holy city in the world. To the Jewish people it is Ir Ha-Kodesh (the Holy City), the Biblical Zion, the City of David, the site of Solomon's Temple, and the eternal capital of the Israelite nation. To Christians it is where the young Jesus impressed the sages at the Jewish Temple, where he spent the last days of his ministry, and where the Last Supper, the Crucifixion and the Resurrection took place. Also greatly venerated by the Muslims, it is where the prophet Muhammad ascended to heaven. While highly charged with intense religious devotion and visited by countless pilgrims and sages, Jerusalem has also been ravaged by thirty centuries of warfare and strife. It is a place of beauty and divinity, mystery and paradox; a sacred site which no modern spiritual seeker should fail to experience. ... The First Temple of the Jews was built during the reign of David's son, Solomon. King David had planned to build the Temple at the exact place where he had experienced a revelatory vision of angels ascending a golden ladder into the sky. This site, the threshing floor of Ornan the Jebusite was originally sacred to the harvest deity known as Tammuz (another name for the deity Adonis). God, through Nathan the prophet, rejected David's wish, evidently on the grounds that he had shed blood, and instead informed him that the Temple would be erected by his son Solomon (II Sam.7:12-13). The Temple 's construction took seven years and was completed in 957 BC. Soon after the Temple 's construction, Nebuchadrezzar II of Babylon forced the Jews into exile, removed their temple treasures in 604 BC and 597 BC, and finally completely destroyed the temple in 586 BC. In 539 BC, Cyrus of Persia conquered Babylon and allowed the Jews to return to Jerusalem. Reconstruction began and the Second Temple was completed by 515 BC. This temple however, did not enshrine the Ark of the Covenant as that sacred object had disappeared sometime before the plundering by Nebuchadrezzar. ... Over the next five centuries Jerusalem was captured by Alexander the Great, controlled by Hellenistic, Egyptian, and Seleucid empires as well as experiencing occasional periods of Jewish freedom. In 64 BC, the Roman general Pompey captured Jerusalem, ushering in several centuries of Roman rule. During this period Herod the Great (ruled 37-4 BC) rebuilt and enlarged the Second Temple and created the famous Western Wall (also called the Wailing Wall) as part of the supporting structure for the enlarged Temple Mount. In 6AD the Romans turned the governance of Jerusalem over to a series of administrators known as procurators, the fifth of whom, Pontius Pilate, ordered the execution of Jesus. During the next two centuries the Jews twice revolted against their Roman oppressors, the city of Jerusalem suffered greatly and the Second Temple was demolished in 70 AD. In the year 135 AD, the Roman Emperor Hadrian began construction of a new city, called Aelia Capitolina, upon the ruins of old Jerusalem. Upon the site of the destroyed Jewish temple, Hadrian built a temple to the god Jove (the Greek Jupiter), but this temple was itself demolished by the Byzantines after the empire became Christian. -- The conversion to Christianity of the Byzantine Emperor Constantine (306-337) and the pilgrimage of his mother, Empress Helena, to Jerusalem in 326 inaugurated one of the city's most peaceful and prosperous epochs. According to Christian legends, Empress Helena discovered the relics of the 'True Cross of the Crucifixion' at the place of the Resurrection upon Mt. Calvary. Scholars however, believe this so-called 'finding' of the relics to be a story fabricated for political reasons by Constantine and his mother, and that the cross relics were most probably manufactured, as were so many other relics during early and medieval Christian times. Whatever the case, Helena's pilgrimage and Constantine's royal support made possible the building of many Christian shrines in the city. Foremost among these Christian shrines was the Church of the Holy Sepulchre which marked the site of the Resurrection and which soon became the supremely sacred place in all of Christendom. Finished in 335 AD, the great basilica was apparently built upon the foundations of an earlier Roman shrine dedicated to the goddess Aphrodite. [article link]

The Third Temple - According to 2nd Thessalonians 2:4 in the last days, the Antichrist will desecrate the Third Temple which Paul calls, "the Temple of God" - "Let no man deceive you by any means: for that day shall not come, except there come a falling away first, (Gk apostasia) and that man of sin be revealed, the son of perdition" - So there is general 'falling away' or apostasy - We saw an example of that in Obama's Cairo speech where it was all about religion and God and faith and peace and love - As he wound it up, Obama admitted that HIS real faith is in human beings, not in Yahweh, Jesus or Mohammed, although he invoked all three names throughout his speech - and nobody blinked an eye {Note: The Third Temple which Paul calls, "the Temple of God" is God's Temple because it will be built by the Jews God's chosen people, it will be built in God's chosen city Jerusalem and it will have End Time Biblical implications, but the Temple will not have actual Holy standing with God. The Temple's Levitical priestly duties will not be acceptable (Isaiah 66:1-3) nor will any sacrifice offerings be acceptable to God (Jesus being the acceptable sacrifice once and for all). Though built in Jerusalem and on the Temple Mount it will not be located on the outer court of the Gentiles where the Dome of the Rock mosque has been built and set aside (Revelation 11:2) but God's third Temple will again be located near or on the exact spot of the Holy of Holies where the first two Temples were built.}
Q. According to 2nd Thessalonians 2:4. in the last days, the Antichrist will desecrate the Third Temple which Paul calls, "the Temple of God." Is the Third Temple legitimate? How does that square with Church Age doctrines of salvation by grace through faith? A. The Thessalonians were in the grip of a heresy spreading through their church to the effect that the Day of Christ [the Rapture] had come and gone and they had been left behind. Paul sought to reassure them by giving them a series of signs that will precede the revelation of the Antichrist. Paul said that before the Antichrist would be revealed, there would first come a great 'falling away' from the true faith. "Let no man deceive you by any means: for that day shall not come, except there come a falling away first, (Gk apostasia)and that man of sin be revealed, the son of perdition." So there is general 'falling away' or apostasy. We saw an example of that in Obama's Cairo speech where it was all about religion and God and faith and peace and love. As he wound it up, Obama admitted that HIS real faith is in human beings, not in Yahweh, Jesus or Mohammed, although he invoked all three names throughout his speech - and nobody blinked an eye. Obama has made much of his alleged Christianity, but the world-wide apostasia is so pervasive I don't think anybody even noticed there's a difference between faith in Christ and faith in humanity. I've been paying attention to the reaction to the Cairo speech, as I am sure most of you have been as well. Obama didn't catch it. His speechwriters didn't catch it. His fact-checkers didn't catch it. He delivered it as written and nobody that heard his speech caught it either. At least, nobody noticed it that I am aware of - a textbook example of the world-wide apostasy of the last days. Paul says that this 'falling away' is so grievous that nobody will notice how wrong the Antichrist is until he "as God sitteth in the temple of God, shewing himself that he is God." Exasperated, Paul asks, "Remember ye not, that, when I was yet with you, I told you these things?" [article link]

Jun 24, 2009: Largest Underground Man-made Cave Discovered in Israel - Discovered in the Jordan Valley, Israel - When entering, they found - a grand expansive underground structure supported by 22 pillars, each decorated with various symbols - A wheel-shaped engraving, assumed to be a Zodiac symbol - There are plenty of crosses, little ones, big ones, mostly late Roman, Byzantine, which mean something, but we have to go on with the research {Why find a quarry cave and why now? 1. They need 'authentic' stone to build the third temple in Jerusalem. I doubt any of the graffiti carvings are authentic it's really a "one world religion" smorgasbord of a cave. 2. If or when the NWO builds the third Temple in Jerusalem they seem to want to dictate all world religions from a one HQ Temple center. Christians should not have any ties to a Temple in Jerusalem or otherwise because 'born again' Christians are the Temple of the Holy Spirit built without hands. 3. Jerusalem is the home of the Jews and it is for their religion.}
Discovered in the Jordan Valley, Israel, as part of an ongoing archaeological survey since 1978, excavators from the University of Haifa have uncovered the largest artificial underground cave ever built in Israel. Prof. Adam Zertal, lead excavator told The Epoch Times, "We came across an opening in the ground, then came two Bedouins, a father and son, who warned us not to go down, saying there was some kind of curse on the cave and some predators [wolves and hyenas] below. When entering, they found no wolves or hyenas but a grand expansive underground structure supported by 22 pillars, each decorated with various symbols. "Anyway, we went down, it was about ten metres deep below the surface and that was the beginning. First we saw the magnificent size of the place. ... "There are plenty of crosses, little ones, big ones, mostly late Roman, Byzantine, which mean something, but we have to go on with the research. Then we had some letters, some Roman, some Greek; we had a kind that looked like flags of Roman Legion and then another thing like a zodiac or a sun, very odd, very strange. I can't decipher exactly what it means but there are other things as well." Prof. Zertal believes the three-metre high cave was originally a large quarry during the Roman and Byzantine era and was unique for its times. It was originally four metres high, but earthquake damage since has lowered the ceiling. The floor has been covered by fallen rocks and is yet to be excavated. [article link]

Movie - The Body (2001) - An Israeli widow [and archeologist] (Olivia Williams) uncovers a hidden tomb in Jerusalem, and there is some suggestion that it might be that of Christ - This causes a considerable stir in the Vatican because, after all, Christ's body shouldn't be there unless he was an ordinary man - So they send Father (Antonio Banderas) down there to investigate, telling him ahead of time, so that he doesn't misunderstand his mission, that "the body is not that of Christ" {This movie is really a must watch! It lays out many of the plots and intrigues that face Jerusalem and Christianity today. The move also points out that Christianity stands on the Resurrection of Jesus Christ! No resurrection, no Christian faith. Hint: For the record the bones are not the bones of Jesus Christ, He Resurrected.}
Well, an Israeli widow, Olivia Williams, uncovers a hidden tomb in Jerusalem, and there is some suggestion that it might be that of Christ. This causes a considerable stir in the Vatican because, after all, Christ's body shouldn't be there unless he was an ordinary man. So they send Father Antonio Banderas down there to investigate, telling him ahead of time, so that he doesn't misunderstand his mission, that "the body is not that of Christ." ... Banderas and Williams form at first a kind of mismatched cop/buddy team, he instense and inhibited, she breezily outgoing and scientific. But they soon run into trouble that pulls them together in their goals. I admit I didn't understand all of the reasons why so many groups wanted to interfere with the investigation or to exploit the find for political purposes. The first trouble they run into is an orthodox Jewish sect whose members bombard them with rocks and steal an important artifact. Then there is the leader of a Palestinian group, the PLO, I mean the FLP, or rather the PDQ. He wants his henchmen to get their hands on the bones. I forget why but I'm sure the purpose is nefarious. You can tell because he's got a face on him like the assassin in Hitchcock's "The Man Who Knew Too Much." And you can identify his thugs when you see them because they're all swarthier than everybody else. The head Israeli honcho in this business, Shrapnel, informs the Vatican that as soon as Jerusalem is recognized as the sole capital of a united country, the bones will be released. (I understood that.) This all leads to a final semi-violent confrontation between the PDQ leader and the priest, in which the latter is wounded and the former is blown to smithereens. Oh, that reminds me, there is some comic relief from a sloppy young Irish priest who is a computer hacker. The question of whose body it is, is resolved at the end, but nobody in the movie finds out about it, only the viewer. Father Banderas resigns his commission and decides to follow God in his own way. He writes a very nice letter to Williams, but the movie stops short of having them fall into each other's arms. Let's not disturb anybody by raising REAL problems. This isn't a puzzle that I find particularly interesting, although I don't know why. Religious belief leads so regularly to violence and intrigue. But I don't really think that if a body were positively identified as Christ's it would change things very much. Cognitive dissonance theory suggests that, if anything, it would strengthen our beliefs in some way. (Cf., "When Prophecy Fails.") The problem would at least be papered over somehow. I'm happy that I watched it, I suppose, if only because of Olivia Williams and Antonio Banderas, both of whom are worth watching, for somewhat different reasons, but in fact I did spend two hours following this complicated story and may just be reducing post-decision dissonance. [article link]

Egyptian Born (1929-2004) Yasser Arafat's French Death Certificate Forged with Jerusalem Birthplace - While his official biography claims he was born in Jerusalem, numerous biographers agree that he was born in Cairo [Egypt], where his Gaza-born father owned a business - "I don't understand how when Arafat arrived in France he had been born in Cairo and when he left France he had been born in Jerusalem" {Yasser Arafat and the NWO that put him in power, financed him and kept him in power is the religion of the forged birth certificate. Even this very moment the New Age - NWO practitioners are attempting to forge for themselves a birth certificate into heaven and eternal life. It's an idea and effort that simply will not work. -- John 3:3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be Born Again, he cannot see the Kingdom of God. - Holy Bible.}
Israel's ambassador criticised the French government for issuing a death certificate for Yasser Arafat stating his place of birth as Jerusalem. "I cannot understand how the French government agreed to issue a death certificate based on false information," ambassador Nissim Zvili told a press conference in Montpellier. Municipal officials at Clamart, the suburb of Paris where Arafat died on November 11, said they issued the document based of a family record book issued by the French foreign ministry in 1996, after Suha Arafat became a naturalized citizen of the Third Republic. Arafat was born Mohammed Abdel-Rawf Arafat al-Qudwa al-Hussaini, on August 4, 1929. While his official biography claims he was born in Jerusalem, numerous biographers agree that he was born in Cairo, where his Gaza-born father owned a business. -- Zvili said the affair was "very badly perceived in Israel", adding that those responsible for issuing the "false document" could be subject to a legal process. "I don't understand how when Arafat arrived in France he had been born in Cairo and when he left France he had been born in Jerusalem," he said. ... Last month, Zvili said that a growing number of members of the Jewish community in France are questioning their whole future in the country amid a rise in anti-Semitism. "The phenomenon of anti-Semitism in France has reached worrying proportions. There have been lots of attacks against Jews, against people and their possessions, and fear is becoming deep-rooted in the Jewish community," he said. Between 2,000-2,500 Jews are leaving France each year for Israel, according to the ambassador. The Jewish community in France, at about 700,000, is the largest within the European Union. [article link]

Basic Christian: Memo Summer of 2009 "Divine? Or Simply Just Not Fine?" - Recently a fiberglass and gold laden Maroni statue atop the latest LDS Temple was struck by lightning - Was it of God, mankind, nature or perhaps the demonic realm that is the cause and effect of the seemingly supernatural event or events?
Was it of God, mankind, nature or perhaps the demonic realm that is the cause and effect of the seemingly supernatural event or events? At a casual first glance it might appear that God struck the statue however was it actually a Divine act from God or was it simply just another not so fine act of a demonic entity? With the supernatural (demons, UFO's, Aliens, deception etc.) revealing itself around us with increasing frequency and intensity it is of utmost importance that we take into account the events and consider what is happening asking ourselves (and God in prayer) just what is going on and just what are we supposed to believe and what should be our reaction. These are decisions that we do need to reach, sometimes quickly and oftentimes without a lot of info or without a lot of good reliable info. ... When faced with the extraordinary and the unexplainable keep in mind that God's extraordinary word the Bible explains above all that God loves each us and that He has an eternal plan of salvation for each of our lives. It is the Divine Miracle throughout all of the ages that God's love and fellowship is available to mankind if we would just seek after Him. Then when a relationship with Jesus Christ is accomplished in our hearts and in our minds even mighty lightning strikes and signs and wonders pale in comparison to the glory, majesty and justice of receiving the Holy Spirit inside of us. -- Note: It's unjust not to have the Holy Spirit inside of us. On the cross Jesus said "It is finished" or literally "It is paid in full." With full payment comes satisfaction the delivery the "Justice" the receiving of the Holy Spirit. The injustice of the world is the withholding of the Holy Spirit. God is not withholding the Holy Spirit, man is withholding the Holy Spirit as man seeks to deny God, by discounting the Virgin Birth, corrupting the Cross and counterfeiting the Resurrection of Jesus Christ it is man that is withholding justice both from themselves and from others. -- Also Note: After the rapture of the Christian Church there is going to be another delivery it is the delivery of the Kingdom of this World into the hands and authority of Satan for a short time. During the Time of Satan (Antichrist) the Holy Spirit will not be delivered to be inside of people like He is now in the present Christian Church age. The post rapture Martyred Saints of Revelation receive the Holy Spirit in fellowship but not inside, not in the 'born again' regeneration manner that the people of the Christian Church have received. During the Time of Satan - Time of Tribulation, Satan is going to deliver his particular form of justice and government upon mankind and it won't go very well for mankind few will even live through it. The Martyred Saints of Revelation do not receive the Holy Spirit inside of them because after the rapture it is during the time of Satan's Kingdom when God's Eternal Justice for mankind is now in Heaven separate and away from Satan's Kingdom on earth and also because their remaining lifetime on earth will be short, so short that they receive their eternal Satisfaction and eternal Justice in heaven after their unjust martyrdom at the hands of Satan. [article link]

Jesus & the Shroud of Turin (DVD)
In 1898, Secondo Pia was the first man to photograph the Shroud of Turin, the burial cloth believed to have covered Christ's body after the Crucifixion. This video examines skepticism over the shroud's authenticity, debunking scientists who recently claimed that it could not be more than 600 years old. Yet, even now, as a new millennium dawns, scientists have found there is still much we don't know about this, the most celebrated and controversial artifact in the history of Christianity. If you are a cynic, this video will challenge your skepticism. If you already believe, it will strengthen your faith. Approx. 60 minutes. [article link]

Coming Soon the Basic Christian Article: Who is Melchizedek?
Melchizedek (Genesis 14:18-20) is a higher multidimensional being. Melchizedek exists outside of our own human time and space dimensions (restrictions). Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. So who is Melchizedek? Melchizedek is the manifestation of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ... [article link]

Update #1: Coming Soon the Basic Christian Article: Who is Melchizedek? - Genesis 14:18-20 And Melchizedek King of Salem (Peace) brought forth (Communion) bread and wine: and He was the Priest [Holy Spirit] of the Most High God. And He (Melchizedek King of Peace) blessed him (Abraham), and said, Blessed be Abram of the Most High God, possessor of heaven and earth: And blessed be the Most High God, which hath delivered thine enemies into thy hand - And he (Abraham) gave Him (Melchizedek King of Peace) tithes of all
The Holy Spirit manifested as a man (Melchizedek) in order for a man Abraham the father of the faithful (Romans 4:11) to receive face to face a blessing from God and for Abraham the father of the faithful to then give to God face to face an offering of tithes. The Holy Spirit manifested as a man, Jesus then manifested and became by birth a human in order to offer on behalf of sinful humans an offering [eternal death of sin] acceptible to God [both sin and Jesus died on the cross, Jesus resurrected, sin did not]. If Jesus did not become a human then Jesus would be an offering from God to God and that is completely unnecessary because God is not at odds with Himself. God has not offended Himself, it is mankind that has offended God and mankind that is at odds with God so it is mankind that needs to offer to God to amend (atone) for and remove the offences, mistakes and misdeeds that mankind has offended God with. The problem is that mankind is both sinful [unacceptable to God] and mankind is also finite [human] so the eternal, sinless God Jesus Christ needed to come to us and offer on behalf of us Himself to God [Himself] for the one acceptable, eternal sacrifice. -- Hebrews 10:7-10 Then said I (Jesus), Lo, I come in the volume of the book it is written of Me, to do thy will, O God. Above when He said, [animal] Sacrifice and offering and burnt offerings and offering for sin Thou wouldest not, neither hadst pleasure therein; which are offered by the [Levitical] law; Then said He (Jesus), Lo, I come to do thy will, O God. He taketh away the first (Covenant), that He may establish the second (Covenant). By the which will we (sinners) are sanctified through the offering of the [*human] body of Jesus Christ once for all. -- Hebrews 7:1-8 For this Melchisedec (Melchizedek), King of Salem (Peace), Priest [access] of the Most High God, who met Abraham returning from the slaughter of the kings, and Blessed him; To whom also Abraham gave a tenth part of all; first being by interpretation King of righteousness, and after that also King of Salem, which is, King of peace; (Melchizedek) Without father, without mother, without descent, having neither beginning of days, nor end of life [eternal]; but made like [Epiphany - Divine Appearance] unto the Son of God; abideth a Priest continually [eternally]. Now consider how great this [manifested] man was, unto whom even the patriarch Abraham gave the tenth of the spoils. And verily they that are of the sons of Levi, who receive the office of the priesthood, have a commandment to take tithes of the people according to the law, that is, of their brethren, though they come out of the loins of Abraham: But He (Melchizedek) whose descent is not counted from them received tithes of Abraham, and Blessed him (Abraham) that had the promises [of God while Abraham was still uncircumcised - Romans 4:11]. And without all contradiction the less is blessed of the better. And here men that die receive tithes; but there He (Melchizedek) receiveth them, of whom it is witnessed that He liveth [eternally]. -- Hebrews 10:14-18 For by one offering [cross] He (Jesus) hath perfected for ever them (sinners) that are sanctified. Whereof the Holy Ghost (Melchizedek) also is a witness to us: for after that He had said before, This is the (2nd) covenant that I will make with them [mankind] after those days, saith the Lord, I will put My laws into their hearts, and in their minds will I write them; And their sins and iniquities will I remember no more. Now where remission of these (sins) is, there is no more offering for sin [the cross of Jesus is the only offering to God for human sin]. [article link]

Update #2: Coming Soon the Basic Christian Article: Who is Melchizedek? - Jesus became a Human in a body prepared by (Melchizedek) the Holy Spirit - Hebrews 10:5 Wherefore when He (Jesus) cometh into the world, He saith, Sacrifice and offering thou wouldest not, but a body hast Thou (Holy Spirit) prepared Me:
Matthew 1:18 Now the birth of Jesus Christ was on this wise: When as his mother Mary was espoused to Joseph, before they came together, she was found with child of the Holy Ghost. -- Luke 1:30-35 And the angel said unto her, Fear not, Mary: for thou hast found favour with God. And, behold, thou shalt conceive in thy womb, and bring forth a Son, and shalt call His name JESUS. He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto Him the throne of his father David: And He shall reign over the house of Jacob for ever; and of His Kingdom there shall be no end. Then said Mary unto the angel, How shall this be, seeing I know not a man? And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that Holy thing which shall be born of thee shall be called the Son of God. -- Hebrews 5:1-6 For every High Priest taken from among men is ordained for men in things pertaining to God, that he may offer both gifts and sacrifices for sins: ... And by reason hereof he ought, as for the people, so also for himself, to offer for sins. And no man taketh this honour unto himself, but he that is called of God, as was Aaron [Levitical Priesthood]. So also Christ glorified not Himself to be made an High Priest; but He that said unto Him, Thou art my Son, to day [Virgin Birth and Resurrection Birth] have I begotten thee. As He saith also in another place, Thou art a Priest for ever after the order of Melchisedec (Melchizedek). -- Acts 2:38 Then Peter said unto them, Repent, and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost. -- 1st Peter 2:3-5 If so be ye (Christians) have tasted that the Lord is gracious. To whom coming, as unto a living stone, disallowed indeed of men, but chosen of God, and precious, Ye also, as lively stones, are built up a spiritual house, an holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ. -- Romans 15:16 That I (Apostle Paul) should be the minister of Jesus Christ to the Gentiles, ministering the gospel of God, that the offering up of the Gentiles might be acceptable, being sanctified by the Holy Ghost. -- Romans 14:17-19 For the Kingdom (realm) of God is not meat and drink; but righteousness, and peace, and joy in the Holy Ghost. For he that in these things serveth Christ is acceptable to God, and approved of men. Let us therefore follow after the things which make for peace, and things wherewith one may edify another. [article link]

Update #3: Coming Soon the Basic Christian Article: Who is Melchizedek? - The Promises of God are the Eternal Laws of God - Romans 8:2 For the law of the Spirit of life in Christ Jesus hath made me [a Christian] free from the law of sin and death - Hebrews 9:14 How much more shall the blood of Christ, who through the Eternal Spirit [Melchizedek] offered Himself [as a human] without spot to God, purge your conscience from dead works to serve the living God?
Some of the laws of God in existence: - 1. God's laws of creation, [gravity, thermodynamics (heat-dynamis power), molecular biology] in nature, 2. God's laws of the fall of mankind [sin, death, entropy (decay)] - 3. God's laws of salvation - restoration [eternal life, dynamis (empowered) life, spiritual life] -- Ephesians 5:1 Be ye therefore followers of God, as dear children; And walk in love, as Christ also hath loved us, and hath given Himself for us an offering and a sacrifice to God for a sweetsmelling savour. -- Hebrews 9:14 How much more shall the blood of Christ, who through the Eternal Spirit [Melchizedek] offered Himself [as a human] without spot to God, purge your conscience from dead works to serve the living God? -- Hebrews 9:28 So Christ was once offered to bear the sins of many [all that call upon the name of Jesus]; and unto them that look for Him shall He appear the second time without sin [removing sin is not the mission of the second coming, sin was dealt with on the cross in the first coming, the second coming is to complete salvation] unto salvation. -- 1st Peter 1:3-16 Blessed be the God and Father of our Lord Jesus Christ, which according to His abundant mercy hath begotten us again unto a lively hope by the resurrection of Jesus Christ from the dead, To an inheritance incorruptible, and undefiled, and that fadeth not away, reserved in heaven for you, Who are kept by the power of God through faith unto salvation ready to be revealed in the last time. Wherein ye greatly rejoice, though now for a season, if need be, ye are in heaviness through manifold temptations: That the trial of your faith, being much more precious than of gold that perisheth, though it be tried with fire, might be found unto praise and honour and glory at the appearing of Jesus Christ: Whom having not seen, ye love; in whom, though now ye see Him not, yet believing, ye rejoice with joy unspeakable and full of glory: Receiving the end of your faith, even the salvation of your souls. Of which salvation the prophets have enquired and searched diligently, who prophesied of the grace that should come unto you: Searching what, or what manner of time the Spirit of Christ which was in them did signify, when it testified beforehand the sufferings of Christ, and the glory that should follow. Unto whom it was revealed [Old Testament prophets], that not unto themselves, but unto us [New Testament Christians] they did minister [serve, present, reveal] the things, which are now reported unto you by them [Apostles] that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into. Wherefore gird up the loins of your mind, be sober, and hope to the end for the grace that is to be brought unto you at the Revelation of Jesus Christ; As obedient children, not fashioning yourselves according to the former lusts in your ignorance: But as He [God and Father, our Lord Jesus Christ, the Holy Spirit sent down from heaven] which hath called you is Holy, so be ye Holy in all manner of conversation; Because it is written, Be ye Holy; for I [God] Am Holy. [article link]

Update #4: Coming Soon the Basic Christian Article: Who is Melchizedek? - Matthew 13:47-51 Again, the Kingdom of Heaven is like unto a net, that was cast into the sea [water realm], and gathered of every kind [clean and unclean]: ... So shall it be at the end of the world: the angels shall come forth [into the human realm], and sever the wicked from among the just, ... Jesus saith unto them, Have ye understood all these things? They say unto Him, Yea, Lord -- Within the 8 spatial dimensions that living beings inhabit there are also "realms" or environments - The all encompassing realm is the "Kingdom of God" also called the "Kingdom of Heaven" [the Gospel of Matthew is written to the Jews and they do not write God's full names, out of respect they write G-d, likewise Matthew writes the Kingdom of Heaven instead of writing the Kingdom of God] - There are realms within realms as there is the Physical Realm and there is the Spiritual Realm coexisting within some of the same dimensions - Since humans cannot readily see the multi-dimensional (5th dimension - demonic, 6th dimension - angelic [holy, unholy]) spiritual realms and since the spiritual realm is divided into two parts a holy part and an unholy Satanic part the Bible often uses the examples of our physical realm - the water realm [an example of the 5th dimension] and the air realm [an example of the 6th dimension] - in order to illustrate the two dimensions and the two sides of the spiritual realm
Matthew 8:31-32 So the devils besought Him (Jesus), saying, If thou cast us out [of the human realm], suffer us to go away into the herd of swine [animal realm]. And He said unto them, Go. And when they were come out, they went into the herd of swine: and, behold, the whole herd of swine ran violently down a steep place into the sea [water realm], and perished in the waters. -- Matthew 12:43-45 When the unclean [demonic] spirit is gone out of a man [human realm], he walketh through dry places [air realm], seeking rest [wet realm], and findeth none. Then he saith, I will return into my [human] house from whence I came out; and when he is come, he findeth it [human] empty, swept, and garnished [swept and slightly decorated with some good works but empty-void of the Holy Spirt]. Then goeth he [demon], and taketh with himself seven other spirits more wicked than himself, and they enter in and dwell there: and the last state of that man [without the Holy Spirit] is worse than the first. Even so shall it be also unto this wicked generation. -- Matthew 13:3 - And He (Jesus) spake many things unto them in parables, saying, Behold, a sower went forth to sow; And when he sowed, some seeds [the word of God] fell by the way side, and the fowls [birds of the air, the wicked one Satan] came and devoured them up: -- Matthew 13:47-51 Again [another Kingdom Parable], the Kingdom of Heaven is like unto a net, that was cast into the sea [water realm], and gathered of every kind (of fish): Which, when it was full, they drew to shore, and sat down, and gathered the good [clean fish, according to the Levitical Laws, Leviticus Chapter 11] into [saved] vessels, but cast the bad [unclean fish, according to the Levitical Laws, Leviticus Chapter 11] away. So shall it be at the end of the world: the angels shall come forth [into the human realm], and sever [separate, cut away - circumcise] the wicked from among the just, And shall cast them [unsaved, uncleansed by the blood of Jesus] into the furnace of fire: there shall be wailing and gnashing of teeth. Jesus saith unto them, Have ye understood all these things? They say unto Him, Yea, Lord. -- Revelation 13:1 And I stood upon the sand of the sea, and saw a beast rise up out of the sea, having seven heads and ten horns, and upon his horns ten crowns, and upon his heads the name of blasphemy. -- Revelation 21:1 And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. [article link]

Update #5: Coming Soon the Basic Christian Article: Who is Melchizedek? - Melchizedek the King of Peace [the person of the Holy Spirit] met Abraham and served him Communion from the Tree of Life, Jesus the Lamb that was "slain from the foundation of the world" - Genesis 14:18 And Melchizedek king of Salem (Peace) brought forth (Communion) bread and wine [Jesus - Tree of Life]: and He was the Priest of the most High God. -- Abraham, "the father of all them that believe" (Romans 4:11), was possibly the first person to eat from the Tree of Life, the eternal body and eternal blood Communion of Jesus Christ -- Revelation 2:7 He that hath an ear, let him hear what the (Holy) Spirit saith unto the churches; To him that overcometh will I (Holy Spirit) give to eat of the tree of life, which is in the midst of the paradise of God
Genesis 14:18-20 And Melchizedek king of Salem (Peace) brought forth (Communion) bread and wine [Jesus - Tree of Life]: and He was the Priest [access] of the most High God. And He blessed him (Abraham), and said, Blessed be Abram of the Most High God, possessor of heaven and earth: And blessed be the Most High God, which hath delivered thine enemies into thy hand. -- Genesis 3:22-24 And the LORD God said, Behold, the man is become as one of us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken. So He drove out the man; and he placed at the east of the garden of Eden Cherubim [multiple, strong, capable, high ranking angels i.e. Satan was a Cherub], and a flaming sword which turned every way [to keep Satan away from the tree of life], to keep [open for mankind] the way of the tree of life. -- Ezekiel 28:14-16 Thou (Satan) art the anointed cherub that covereth; and I (Jesus) have set thee so: thou wast upon the Holy mountain of God; thou hast walked up and down in the midst of the stones of fire. Thou wast perfect (complete) in thy ways from the day that thou wast created, till iniquity was found in thee. By the multitude of thy merchandise they have filled the midst of thee with violence, and thou hast sinned: therefore I will cast thee as profane out of the mountain of God: and I will destroy thee [ultimately on the cross], O covering cherub, from the midst of the stones of fire. -- Proverbs 11:30 The fruit of the righteous is a tree of life; and he that winneth souls is wise. -- Acts 5:30 The God of our fathers raised up (Resurrected) Jesus, whom ye slew and hanged on a tree. -- Acts 13:28-29 And though they found no cause of death in Him, yet desired they Pilate that He should be slain. And when they had fulfilled all [prophecy] that was written of Him, they took Him down from the tree [cross the tree of life], and laid Him in a sepulchre. But God raised Him from the dead: -- Ephesians 1:3-4 Blessed be the God and Father of our Lord Jesus Christ, who hath blessed us with all spiritual blessings in heavenly places in Christ: According as He (Father) hath chosen us in Him (Jesus) before the foundation of the world, that we should be holy and without blame before Him (God) in love: -- Revelation 13: 8 And all that dwell upon the earth shall worship him (Antichrist), whose names are not written in the book of life of the Lamb (Jesus) slain from the foundation [initial thought] of the world.-- Revelation 2:7 He that hath an ear, let him hear what the (Holy) Spirit saith unto the churches; To him that overcometh will I (Holy Spirit) give to eat of the tree of life, which is in the midst of the paradise of God. -- Revelation 22:1-4 And he (Angel) shewed me (Disciple John) a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb. In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations. And there shall be no more curse: but the throne of God and of the Lamb shall be in it; and His servants shall serve Him: And they shall see His face; and His name shall be in their foreheads. -- Revelation 22:14 Blessed are they that do His commandments, that they may have right to the tree of life, and may enter in through the gates into the city. [article link]

Update #6: Coming Soon the Basic Christian Article: Who is Melchizedek? - A correct translation of the Septuagint would be Melchisedec king Salem ... priest of the most high God. In the Septuagint the [of] "Melchisedec king [of] Salem" is not present - parts of Genesis chapter 14 would read -- And it came to pass in the days of Amraphel king -of- Shinar, Arioch king -of- Ellasar, Chedorlaomer king -of- Elam, and Tidal king -of- nations; ... And the king -of- Sodom went out to meet him (Abraham) ... And Melchisedec king Salem (Peace) brought forth loaves and wine, and he was the priest -of- the most high God. -- The entire purpose of Genesis chapter 14 is to demonstrate that Melchizedek is not an earthly King. During the 14 year reign of the kings of the north and at the time of the visit of Melchizedek "King ... of the most high God" there is no indication that a town of Jerusalem even existed let alone a city of Jerusalem with a king. At best nomadic herdsmen dwelling in tents lived in the Jerusalem area called Jebus by the Jebusite people whom King David later conquered and having taken the city of Jebus, King David named the area Jerusalem, even today Jerusalem is known as the city of David not the city of Melchizedek.
At the time of Abraham Jerusalem was not a city, the cities were near the sea (Dead Sea) with Sodom being the capital city. The area of Hebron where Abraham was living in at the time was a nomadic area where a few tent dwellers lived. Jerusalem as a city is first refrenced in the Bible as inhabited by the Jebusites a people who came under the judgment of God in Joshua 3:10 and later in Joshua 18:28 "Jebusi, which is Jerusalem". Judges 19:10 "Jebus, which is Jerusalem". -- Joshua 3:10 And Joshua said, Hereby ye shall know that the living God is among you, and that he will without fail drive out from before you the Canaanites, and the Hittites, and the Hivites, and the Perizzites, and the Girgashites, and the Amorites, and the Jebusites. -- Joshua 18:28 And Zelah, Eleph, and Jebusi, which is Jerusalem, Gibeath, and Kirjath; fourteen cities with their villages. This is the inheritance of the children of Benjamin according to their families. -- Judges 19:10 But the man would not tarry that night, but he rose up and departed, and came over against Jebus, which is [modern] Jerusalem; -- 2 Samuel 5:1-14 Then came all the tribes of Israel to David unto Hebron, and spake, saying, Behold, we are thy bone and thy flesh. Also in time past, when Saul was king over us, thou wast he that leddest out and broughtest in Israel: and the LORD said to thee, Thou shalt feed My people Israel, and thou shalt be a captain over Israel. So all the elders of Israel came to the king to Hebron; and king David made a league with them in Hebron before the LORD: and they anointed David king over Israel. David was thirty years old when he began to reign, and he reigned forty years. ... And the king and his men went to Jerusalem unto the Jebusites, the inhabitants of the land: ... Nevertheless David took the strong hold of Zion: the same is the city of David. And David said on that day, Whosoever getteth up to the gutter, and smiteth the Jebusites, ... he shall be chief and captain. ... So David dwelt in the fort, and called it the city of David. ... And David went on, and grew great, and the LORD God of hosts was with him. And Hiram king of Tyre sent messengers to David, and cedar trees, and carpenters, and masons: and they built David an house. And David perceived that the LORD had established him king over Israel, and that he had exalted his kingdom for his people Israel's sake. And David took him more concubines and wives out of Jerusalem, after he was come from Hebron: and there were yet sons and daughters born to David. And these be the names of those that were born unto him in Jerusalem; Shammuah, and Shobab, and Nathan [Mary the Virgin mother of Jesus is a descendant of Nathan], and Solomon (King Solomon's father is the famous King David and his mother is the notorious Bath-sheba) [Joseph the step-father of Jesus is a descendant of King Solomon], ... [article link]

Update #7: Coming Soon the Basic Christian Article: Who is Melchizedek? - Genesis 14:1 And it came to pass in the days of Amraphel king of Shinar (Babylon) ... Is "Amraphel king of Shinar" actually Hammurabi a Babylonian king who set down some of the first written codes of law - Hammurabi "Ham the Great" a descendant of Ham the 2nd son of Noah - Hammurabi was a king of the [restored] Babylonian empire [after Nimrod and the Tower of Babel in the Babylonian region] 1795-1750 B.C. [*born about 1795 BC then at three years old in 1792 he inhareted the throne from his father - Wiki.com] - With his death in 1750 BC Hammurabi died at the young age of 45 years old - The cause of death does not seem to be known in modern times but did Hammurabi die in the battle along with Chedorlaomer when Abraham rescued Lot at Hobah? -- Genesis 14:17 And the [new] king of Sodom went out to meet him (Abraham) after his return from the slaughter of Chedorlaomer, and of the kings [including Hammurabi?] that were with him, at the valley of Shaveh, which is the king's dale - One of the major differences, however, between Melchizedek's law {supposedly from Abraham to Moses however Melchizedek's law (the Holy Spirit) is evident from Adam, Eve, Able, Enoch, Noah, Job and everyone even Cain, Lamech and Nimrod knew about God's instructions, up until the days of Abraham most people were aware of God's laws regarding the sacrifices and of the clean and unclean ordinances then way after Adam, Hammurabi later wrote down a partial corruption of God's previously given verbal laws and instructions. God's laws and instructions were finally written in stone [10 commandments] by the finger of God and then in ink [first five books of the Bible] by Moses soon after the Jews became free from their captivity in Egypt} and the Code of Hammurabi is that Hammurabi based his on human wisdom and perhaps a demon's influence: note his reference to Marduk [i.e. Moloch, Beliel, Beelzebub, variant names of Satan] in the introduction of his code of law while Melchizedek [Abraham-Moses, but actually Adam-Moses] based his law on love and the worship and honor of God
Genesis 14:14-15 And when Abram heard that his brother [nephew, in the Bible a younger person of a believer is a brother and an older person of a believer is a father] was taken captive, he armed his trained servants, born in his own house, three hundred and eighteen, and pursued them unto Dan. And he divided himself against them, he and his servants, by night, and smote them, and pursued them unto Hobah, which is on the left hand of Damascus. -- Genesis 15:1 After these things the word of the LORD came unto Abram in a vision, saying, Fear not [Abraham seems to have been very stressed after his victory], Abram: I am thy shield [God would not let the kings and armies of the North come and retaliate against Abraham], and thy exceeding great reward [Abraham did not take any reward for saving Lot and the people] -- Genesis 14:17 And the [new] king of Sodom went out to meet him (Abraham) after his return from the slaughter of Chedorlaomer, and of the kings [including ] that were with him, at the valley of Shaveh, which is the king's dale. ... Hammurabi - Babylonian king who set down first written code of laws: Although opinions vary on exactly when Hammurabi lived and the important dates of his reign, most scholars believe Hammurabi began his rule of Babylon in 1792 B.C. and died in 1750 B.C. Hammurabi was the sixth king over the city of Babylon, but once he defeated Sumer, Akkad, and other city-states to the south of Babylon around 1760 B.C., he claimed the title of the first king of the Babylonian empire. Eventually, his empire covered most parts of Mesopotamia. His main claim to fame, the Code of Hammurabi, was written in about 1786 B.C. Besides this, Hammurabi also did other things to improve his empire, namely, he improved the irrigation process. He also strongly encouraged astronomy, mathematics, and literature. Sadly, once Hammurabi died, the Babylonian empire that he worked so hard to build and improve collapsed due to military pressure from the Hittites under the rule of Mursilis I. Eventually, the Kassites, under the command of Agumkakrine, came to rule Babylon and some of the former, gargantuan empire for 400 years. Interestingly enough, they obeyed and respected the Code of Hammurabi. Much later, God used the Babylonians to correct and discipline the people of Judah when they were taken captive into Babylon in 586 B.C. ... One of the major differences, however, between Melchizedek's law {supposedly from Abraham to Moses however Melchizedek's law (the Holy Spirit) is evident from Adam, Eve, Able, Enoch, Noah, Job and everyone even Cain, Lamech and Nimrod knew about God's instructions, up until the days of Abraham most people were aware of God's laws regarding the sacrifices and of the clean and unclean ordinances then way after Adam, Hammurabi later wrote down a partial corruption of God's previously given verbal laws and instructions. God's laws and instructions were finally written in stone [10 commandments] by the finger of God and then in ink [first five books of the Bible] by Moses soon after the Jews became free from their captivity in Egypt} and the Code of Hammurabi is that Hammurabi based his on human wisdom and perhaps a demon's influence: note his reference to Marduk [i.e. Moloch, Beliel, Beelzebub, variant names of Satan] in the introduction of his code of law while Melchizedek [Abraham-Moses, but actually Adam-Moses] based his law on love and the worship and honor of God. Although each of these is only a speculation, they do help set the stage for Hammurabi's life and reign and draw some conclusions worth digging deeper for more positive answers to further prove the historical accuracy and truth in the Bible. Source: http://www.hyperhistory.net/apwh/bios/b1hammurabi.htm [article link]

Final Update #8: Coming Soon the Basic Christian Article: Who is Melchizedek? - Abraham: by tradition Abraham was born in 1812 BC and died about 1637 BC, we know from the Bible that Abraham lived 175 years - In 1750 at the death of Hammurabi [possibly king Amraphel] occurring when Abraham rescued Lot, Abraham would have been about 62 years old, Abraham was 100 years old when Isaac was born -- Note: Abraham lived in a tent in the area of Hebron about 19 miles south of the Jerusalem area and about 99 miles south of Sodom and the Salt Sea (Dead Sea) area that was under tribute to the Northern kings (Babylon is about 900 miles via camel trail north of Sodom). This means that Abraham did not fall under the jurisdiction of the Northern Kings neither Hammurabi, Chedorlaomer or any of the kings. Had Abraham fallen under their jurisdiction and paid taxes and tributes to them they would have been one of the 7 Kings of the Globe. Since Abraham (Jews) did not fall under their rule they were great kings but not Global Kings. -- Revelation 17:10-11 And there are seven kings [Global Kings, known world]: five are fallen, and one (Rome) is, and the other [7th - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years] -- Matthew 4:8-10 Again, the devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the [7] kingdoms of the world [5 are past, 6th one is (Rome), 7th is Antichrist], and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me. Then saith Jesus unto him, Get thee hence, Satan [liar, because it was a false promise, only the 7th kingdom of this world is left and that is Satan's Antichrist kingdom, Satan isn't giving that up to anybody not even God]: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. -- Revelation 12:12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.
2 Kings 23:33 And [Egyptian] Pharaoh-nechoh (Necho) [King of Egypt part of the 2nd world Kingdom] put him [Jewish King Jehoahaz] in bands at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of an hundred talents of silver, and a talent of gold. -- 2 Kings 24:1 In his days Nebuchadnezzar king of Babylon [King of Babylon, 3rd world kingdom] came up, and Jehoiakim became his servant three years: then he turned and rebelled against him. -- Ezra 3:11-13 This is the copy of the [slander] letter that they sent unto him, even unto Artaxerxes the king [king of Persia-Iran, 4th world kingdom]; Thy servants the men on this side the river, and at such a time. Be it known unto the king, that the Jews which came up from thee to us are come unto Jerusalem, [re]building the rebellious and the bad city, and have set up the walls thereof, and joined the foundations. Be it known now unto the king, that, if this city be builded, and the walls set up again, then will they not pay toll, tribute, and custom, and so thou shalt endamage the revenue of the kings. -- [Greece during the Jewish Maccabee revolt is the 5th world kingdom] -- Luke 2:1-5 And it came to pass in those days, that there went out a decree from Caesar Augustus [Roman 6th world kingdom, "and one (currently) is"], that all the world should be taxed. And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with (Jesus) child. -- [The 7th and final world kingdom is the Antichrist] -- Revelation 17:10-11 And there are seven [Global (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Persia (Iran), Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- Matthew 4:8-10 Again, the devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the [7] kingdoms of the world [5 are past, 6th one is (Rome), 7th is Antichrist], and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me. Then saith Jesus unto him, Get thee hence, Satan [liar, because it was a false promise, only the 7th kingdom of this world is left and that is Satan's Antichrist kingdom, Satan isn't giving that up to anybody not even God]: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. -- Revelation 12:12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. [article link]

Bible verse: Psalms 24 - A Psalm of King David - This is the generation of them that seek Him, that seek Thy face, ... Who is this King of glory? The LORD of hosts, He is the King of Glory ... {The complete Bible is available at ChristianFaithDownloads.com}
Psalms 24 - A Psalm of (King) David - The earth is the LORD'S, and the fulness thereof; the world, and they that dwell therein. For He hath founded it upon the seas, and established it upon the floods. Who shall ascend into the hill of the LORD? or who shall stand in His Holy place? He that hath clean hands, and a pure heart; who hath not lifted up his soul unto vanity (emptiness), nor sworn deceitfully. He shall receive the blessing from the LORD, and righteousness from the God of his salvation. This is the generation of them that seek Him, that seek thy face, O Jacob. Selah. Lift up your heads [look up], O ye gates; and be ye lift up, ye everlasting doors [open the way]; and the King of Glory shall come in. Who is this King of Glory? The LORD strong and mighty, the LORD mighty in battle. Lift up your heads, O ye gates; even lift them up, ye everlasting doors; and the King of Glory shall come in. Who is this King of Glory? The LORD of hosts, He is the King of Glory. Selah [meditate, pause and reflect - think on these things]. -- Holy Bible [article link]

The Four Spiritual Laws: These two circles represent two kinds of lives 1. The Self-directed life, Self is on the throne - 2. The Christ-directed life, Jesus Christ is on the throne - Which circle best describes your life? (Flash)
Just as there are physical laws that govern the physical universe, so are there spiritual laws which govern your relationship with God. 1. God LOVES you and offers a wonderful PLAN for your life. God's Love - "God so loved the world that He gave His one and only Son, that whoever believes in Him shall not perish, but have eternal life" (John 3:16 NIV). God's Plan - [Christ speaking] "I came that they might have life, and might have it abundantly" that it might be full and meaningful (John 10:10). ... Which circle best describes your life? Which circle would you like to have represent your life? The following explains how you can receive Christ: You can receive Christ right now by faith through prayer: Prayer is talking to God; God knows your heart and is not so concerned with your words as He is with the attitude of your heart. The following is a suggested prayer: "Lord Jesus, I need You. Thank You for dying on the cross for my sins. I open the door of my life and receive You as my Savior and Lord. Thank You for forgiving my sins and giving me eternal life. Take control of the throne of my life. Make me the kind of person You want me to be." Does this prayer express the desire of your heart? If it does, I invite you to pray this prayer right now and Christ will come into your life, as He promised. [article link]

Creationist Kent Hovind (Dr. Dino) Reveals The Truth About The Garden of Eden and Creation! - Creation Days - the waters above from the waters below (Google Video-Online)
The Garden of Eden: Creation Scientist Kent Hovind Reveals The Truth About The Garden of Eden, Creation, and Evolution! [article link]

Wikipedia: Dimension - A diagram showing the first four spatial dimensions [Length, Height, Width, Time via Movement]
From left to right, the square, the cube, and the tesseract. The square is bounded by 1-dimensional lines, the cube by 2-dimensional areas, and the tesseract by 3-dimensional volumes. ... Time: Time is often referred to as the "fourth dimension". It is one way to measure physical change. It is perceived differently from the three spatial dimensions in that there is only one of it, and that we cannot move freely in time but subjectively move in one direction. The equations used in physics to model reality do not treat time in the same way that humans perceive it. The equations of classical mechanics are symmetric with respect to time, and equations of quantum mechanics are typically symmetric if both time and other quantities (such as charge and parity) are reversed. In these models, the perception of time flowing in one direction is an artifact of the laws of thermodynamics (we perceive time as flowing in the direction of increasing entropy). The best-known treatment of time as a dimension is Poincaré and Einstein's special relativity and extended to general relativity, which treats perceived space and time as components of a four-dimensional manifold, known as spacetime, and in the special, flat case as Minkowski space. -- Additional dimensions: Theories such as string theory and M-theory predict that physical space in general has in fact 10 and 11 dimensions, respectively. The extra dimensions are spacelike. We perceive only three spatial dimensions, and no physical experiments have confirmed the reality of additional dimensions. A possible explanation that has been suggested is that space acts as if it were "curled up" in the extra dimensions on a subatomic scale, possibly at the quark/string level of scale or below. Another less-held fringe view asserts that dimensions beyond the fourth progressively condense timelines and universes into single spatial points in the above dimension, until the tenth, where a 0-dimensional point equates to all possible timelines in all possible universes. [article link]

Chuck Missler: Beyond Time and Space [Dimensions] #1, #2 (Mp3's)
Welcome to the Firefighters for Christ MP3 Download Site! This is where you can download all kinds of audio messages to enrich your study of God's word. We pray that you are blessed by this site and that you use the materials offered here to grow in your faith in Jesus Christ and to witness to others about what God has done for us all. [article link]

Chuck Missler: Beyond Beyond Perception [Dimensions] #1, #2 (Mp3's)
Welcome to the Firefighters for Christ MP3 Download Site! This is where you can download all kinds of audio messages to enrich your study of God's word. We pray that you are blessed by this site and that you use the materials offered here to grow in your faith in Jesus Christ and to witness to others about what God has done for us all. [article link]

**Koinonia House with Chuck Missler: Beyond Perception - Hyperspaces (Dimensions) [Listen to Part 3] (Online Audio)
Space-Time: Hebrew Cabalists theorized 800 years ago that God established the universe with 10 dimensions. Why do scientists now also believe we live in a 10-dimensional universe? Has physics finally reached the very boundaries of reality? [article link]

Koinonia House 66/40 with Chuck Missler: **Technical** Space-Time (Online Audio)
Space-Time: Examine in-depth the scientific basis for our Biblical faith. Discoveries in physics about the nature of time, matter, and space [dimensions] are shown time and again to support rather than disprove the identity of the God of the Bible. [article link]

Chuck Missler: The Fall of Satan PART 1 of 4 (YouTube)
Chuck Missler talks about the fall of Satan. [article link]

AVOIDING DISINFORMATION (YouTube)
The video displays useful information on how to protect yourself and others by avoiding disinformation and its agents. [article link]

Zeitgeist Supporters - [Zeitgeist = NWO = CIA] (YouTube)
Comments: Zeitgeist people friends with satanists: FAIL! One example out of many that exposes the Zeitgeist agenda for what it really is. [article link]

Family Radio (Family Stations Inc.) - [Oakland based Family Radio = CIA = NWO] - Harold Camping the president of Family Stations, Inc. - which asserts that churches are no longer the vehicle of God for salvation - includes the ideas that Christian churches are currently ruled by Satan and that believers should leave the churches - an [Oakland] California-based ministry with worldwide broadcast facilities - Family Stations, Inc. began obtaining FM licenses on commercial frequencies - radio markets which are on prime commercial frequencies {Oakland California based Family Stations Inc. with director Harold Camping is a CIA front.}
Harold Egbert Camping (born July 19, 1921) is an American radio and television broadcast host teaching an interpretation of Biblical and Christian doctrines. He is also the president of Family Stations, Inc., a California-based ministry with worldwide broadcast facilities, including more than 150 outlets in the United States, as well a Web site. He is known especially for his teachings of the Bible as the sole and authoritative word of God; of the imminent end of the world[1] (his most recent prediction has the world ending in the year 2011); of the "end of the church age" (which asserts that churches are no longer the vehicle of God for salvation); and of predestination, according to which God determined before the beginning of the world which individuals are to be saved. A number of his doctrines are considered erroneous by various Christian denominations, especially since his doctrine of the "end of the church age" includes the ideas that Christian churches are currently ruled by Satan and that believers should leave the churches and pursue a Christian life through study of the Bible and conducting their lives in accordance with it. Camping does not consider his own movement a church and does not claim ordained or hierarchical authority within a church or institution.Harold Camping came from a Dutch Reformed Church background and owned a construction company before founding Family Stations, Inc. (also informally known as "Family Radio") in 1958. KEAR, San Francisco, was the first Family Station. Richard "Dick" Palmquist met with Camping in April 1958, persuading Camping to help support fundraising efforts to raise the $20,000 down payment on that station. Family Stations, Inc. began obtaining FM licenses on commercial frequencies before many Americans owned FM radios and now has affiliates in the New York City, Philadelphia, Baltimore/Washington, Chicago, Los Angeles, and San Francisco radio markets which are on prime commercial frequencies. [article link]

Cult Watch - "Family Radio" [CIA radio] Harold Camping, Founder and President, Family Radio (Family Stations, Inc.) {Be careful what you listen too. This "Family Radio" is crackpot radio extraordinaire. I listened to the call in show for about an hour and had a good laugh as the guy, squirmed his way around caller's good questions and into his FACTS, it was very funny. Except that his facts are that Christians are not Saved (only him and his exact followers go to heaven - go figure!) True Christians have never claimed to be "perfect" or without mistakes. To look at the mistakes of Christians is to neglect to look at the only True and Perfect one - Jesus our Savior.}
A false prophet. He first predicted the end of the world to take place in 1994, and now claims the church age has come to an end. Phil Johnson notes: Harold Camping has finally gone completely off. Having proved himself a false prophet by predicting that Christ would return to earth on September 6, 1994, Camping continues to make false prophecies. His most recent one is the absurd claim that the Church age has come to an end, and the Tribulation has begun. God is through with the church, Camping insists. He wants all Christians to leave their churches and trust Family Radio to be the vehicle through which the gospel is preached to the whole world. (You can guess where Camping thinks you should send all your money.) This once-fine ministry is a tragic example of what can happen when one man is given too much control with no accountability. Source: Family Radio entry, Phil Johnson's Bookmarks : Really Bad Theology ... Camping's aberrant and extra-biblical teachings and behavior (including his lack of accountability) place him outside the boundaries of orthodox, evangelical Christianity. [article link]

Zeitgeist Refuted Final Cut - Zeitgeist Refuted Final Cut 1 - 12 (YouTube)
The views and/or opinions posted on all the blog posts and in the comment sections are of the respective authors, not necessarily those of Dandelion Salad. [article link]

Zeitgeist Refuted OLD VERSION (Google Video - Download)
www.holybibleprophecy.org -- Even secular scholars have rejected the idea of Christianity borrowing from the ancient mysteries. The well-respected Sir Edward Evans-Pritchard writes in Theories of Primitive Religion that "The evidence for this theory... is negligible." "The first real parallel of a dying and rising god does not appear until A.D. 150, more than a hundred years after the origin of Christianity. So if there was any influence of one on the other, it was the influence of the historical event of the New Testament [resurrection] on mythology, not the reverse. The only known account of a god surviving death that predates Christianity is the Egyptian cult god Osiris. In this myth, Osiris is cut into fourteen pieces, scattered around Egypt, then reassembled and brought back to life by the goddess Isis. However, Osiris does not actually come back to physical life but becomes a member of a shadowy underworld...This is far different than Jesus' resurrection account where he was the gloriously risen Prince of life who was seen by others on earth before his ascension into heaven." --Dr. Norman Geisler "Not one clear case of any alleged resurrection teaching appears in any pagan text before the late second century A.D., almost one hundred years after the New Testament was written." -- Dr. Gary Habermas This film refutes the following claims made in the film Zeitgeist: - Christianity was borrowed from pagan myths? - The Bible was plagiarized? - Jesus wasn't a historical figure? - Christianity was created for social control? - The Bible is based on astrology? [article link]

The [Mid-Tribulation] Rapture Truth {Note: The Basic Christian ministry strongly recommends that Christians study Bible prophecy and the End Time developments. The Bible is clear and accurate and through the Bible we can get ideas and glimpses of these coming future events however our understanding is clouded and incomplete simply because the events are in the future. The Basic Christian ministry holds the Pre-Tribulation Rapture view but recommends considering all End Time views. [The Pre-Tribulation Rapture view is that the Christian Church group is raptured into heaven prior to the End Time events of Revelation. In heaven the Church then participates in the Marriage Supper event while the End Time events of Revelation on earth pertain to two different groups known as the Martyred Saints of Revelation and the Jews.] } (Google Video - Download)
www.holybibleprophecy.org -- This film presents a biblical understanding of the Rapture of the church. In sum, this study will present and establish the following points of interest: 1. The angels will be sent to gather the elect (the Rapture) after the tribulation (Matthew 24:29; Mark 13:24-27). 2. The Rapture will occur on the Day of the Lord (Matthew 24:27-33; Mark 13:24-27; Luke 21:25-28; Joel 2:1-2,9-11; 3:13-16; Zephaniah 1:15-18). 3. The Rapture will be at His second coming, not before and not after (1 Corinthians 15:23). 4. The Rapture will occur at the last trumpet (1 Corinthians 15:52). 5. The last trumpet (the Rapture) will be on the Day of the Lord (Revelation 14:15-20). 6. The Christians alive and remaining on the Day of the Lord are those that will be caught up in the clouds (1 Thessalonians 4:13-17). 7. The Day of the Lord (the Rapture) cannot occur until after the man of sin is revealed (2 Thessalonians 2:1-3). 8. Antichrist is then given power to overcome the saints (Revelation 13:7). 9. The Rapture will occur at the resurrection (1 Thessalonians 4:16,17). 10. The resurrection (and the Rapture) will occur on the last day (John 6:54, 11:24). 11. The Rapture will not occur until the end of the harvest or the end of the world (Matthew 13:30-41). [article link]

The Derry Brownfield Show - "Derry Brownfield -- The Voice of the Heartland" - Mon, Jun 22, 2009 Show Highly Recommended (Mp3's)
For over 20 years Derry Brownfield's not-so-gentle talk show, "The Common Sense Coalition," has offered politically incorrect opinions intertwined with country humor. Derry's show has challenged and taken on big government, corporate agriculture, the stock market, global government, the United Nations, and anything else his listeners were riled up about. His advocacy for rural America and one-of-a-kind Midwestern country-boy style adds unique and special elements to the show. Derry's amusing yet endearing character has won over the hearts of countless listeners, friends, and neighbors, and as one of his friends says, "He can charm a possum right out of a tree." Raised in the heartland of America in rural Missouri, Derry was only 2 when his father died. As an only child raised by his widowed mother and grandparents, he grew up during hard times but says his family did not suffer during the depression due to his grandfather's perseverance in the harness business. ... Daily as he signs off his show with Roy Rogers and Dale Evans singing "Happy Trails" in the background, Derry closes with this prayer: "May the good Lord bless and keep you whether near or far away. May the good you wish for others shine on you today. May your heart stay tuned to the music that will cheer the hearts of men. May the good Lord bless and keep you until we meet again." [article link]

Watch and share a Free Inspirational Movie - A Journey Home - (Online-Video)
AFA and Franklin Springs Family Media have teamed up to bring you online and free the full length movie "A Journey Home". Please share this link with everyone you know on your email list. This movie brings such a heartwarming message of courage and boldness. After viewing please consider purchasing the DVD to put in your church library so this story can be used to transform the life of the family. Winner of the Jubilee Award for Best Documentary at the San Antonio Independent Christian Film Festival, A Journey Home tells the story of the extraordinary path traveled by Tommy Waller, his wife Sherri, and their 11 children. "The story of Tommy's magnificent family captured my heart and demanded that we make this film," said Ken Carpenter, producer/director of A Journey Home. [article link]

***Excellent Video - Apologist Keith Thompson - John 14:28 "The Father is Greater Than I?" - Greater in what (context) sense? (Online-Video)
This is the official Christian apologetics website of Keith Thompson. Here we confront and expose Islam, Theosophy/Zeitgeist, the new age movement and the new world order facts. I also write for www.Answering-Islam.org, a great apologetics website aimed at interfaith dialogue between Christians and Muslims. I believe in one God. Father, Son, Spirit. I believe the Lord Jesus Christ died for the sins of the world and that through him we might be saved. [article link]

GoodFight.org: You can earn a 10% discount on your next purchase simply by referring a friend to our resources area no purchase necessary - When you use our Tell-A-Friend form feature which is available on every Product Description page - i.e. ROCK N ROLL SORCERERS OF THE NEW AGE REVOLUTION (DVD)
You can earn a 10% discount on your next purchase simply by referring a friend to our resources area (no purchase necessary). When you use our Tell-A-Friend form feature (which is available on every Product Description page), you will be given a special code for 10% off of your next purchase! It's our way of saying Thank You for letting others know about what God is doing through this ministry and partnering with us for His kingdom! But remember, you must use the Tell-A-Friend form, available only through our site, in order to obtain the special 10% Off code. [article link]

WAS Podcast 5/25/2009 - Wise as Serpents: The Alchemical Humpty Dumpty: A New World Order - What is alchemy? Is it a metaphor for the creation of a New World Order based upon the mysteries of old? Could it be that the New World Order is simply the reassembly of ancient occult knowledge broken up and sent forth to different parts of the world when God destroyed Nimrod's kingdom and tower at Babel? {Excellent Show -- Highly Recommended!} (Mp3s)
What is alchemy? Is it a metaphor for the creation of a New World Order based upon the mysteries of old? Could it be that the New World Order is simply the reassembly of ancient occult knowledge broken up and sent forth to different parts of the world when God destroyed Nimrod's kingdom and tower at Babel? ... Alchemy is both a philosophy and a practice with an aim of achieving ultimate wisdom as well as immortality, involving the improvement of the alchemist as well as the making of several substances described as possessing unusual properties. The practical aspect of alchemy generated the basics of modern inorganic chemistry, namely concerning procedures, equipment and the identification and use of many current substances. -- The Net: in alchemy, is an alloy of copper and antimony, whose crystal structure induces a network pattern on its surface. It was described in the 17th century by the Harvard-educated alchemist George Starkey. Starkey produced the substance by following what he regarded as a recipe, encoded in classical mythology, for part of the process of achieving the philosopher's stone. The relevant. "The Net" as in Internet: It is a "network of networks" that consists of millions of private and public, academic, business, and government networks of local to global scope that are linked by copper wires, fiber-optic cables, wireless connections, and other technologies. [article link]

EndGameNow.com: Chris White - Rant - Chris White's rant regarding his ten years of research and participation in the truth movement (Video)
Chris White's rant regarding his ten years of research and participation in the truth movement and how all of the following topics and groups are served to us on a silver platter, manipulating us to fulfill the global elite's (luciferians) desired paradigm: new world order, new age movement, 2012, galactic alignment, global elite, Illuminati, freemasons, one world religion, one world government, aliens, UFOs, zeitgeist, end days, religion, satanic rituals, and so on. [article link]

EndGameNow.com: They [Satanic New Age, NWO] are Misleading You - Why the direct attack on Christianity in Zeitgeist The Movie Part 1 - Dr. Norman Geisler writes, "The first real parallel of a dying and rising god does not appear until A.D. 150, more than a hundred years after the origin of Christianity" - Dr. Gary Habermas and Dr. J.P. Moreland write, "Not one clear case of any alleged resurrection teaching appears in any pagan text before the late second century A.D., almost one hundred years after the New Testament was written" (Online Video)
Why the direct attack on Christianity in Zeitgeist The Movie Part 1 (part one on religion)? It insinuates that the story of Jesus is merely a drop in the bucket of many saviors with the same story. That they were all born on Dec 25th, crucified, resurrected etc... I found it SHOCKING! Sooooo shocking that I spent a month and a half of my life researching the validity and sources of the claims and this is what I found. ... Dr. Norman Geisler writes, "The first real parallel of a dying and rising god does not appear until A.D. 150, more than a hundred years after the origin of Christianity." Dr. Gary Habermas and Dr. J.P. Moreland write, "Not one clear case of any alleged resurrection teaching appears in any pagan text before the late second century A.D., almost one hundred years after the New Testament was written." Charlie Campbell says, "To insist that Jesus Christ is a myth-that He never existed-as the Zeitgeist movie does, is foolish. Beside the twenty seven New Testament documents that verify He lived, there are thirty nine sources outside of the Bible, written within 150 years of Jesus life that mention Him. These sources include the Jewish Talmud, the Roman historian Tacitus, the Didache, Flavius Josephus, Pliny the Younger, Suetonius, the Gnostic gospels (e.g., the gospel of Thomas), etc. These extra-biblical sources reveal to us more than 100 facts about His life, teaching, death and even resurrection." [article link]

SermonIndex.net: From Babylon to Jerusalem by Zac Poone - 28 Parts - This series is of utmost importance in these last days (Mp3s)
The following verse-by-verse studies by are a study in that order of the movement of God's people from Babylon symbolizing the counterfeit church to Jerusalem symbolizing the true church. This series is of utmost importance in these last days. [article link]

SermonAudio.com: Classic Sermon by Vance Havner - Jesus Never Comes Next - In His Lordship, Jesus demands first place or no place at all! (Mp3)
Brief Sermon Overview: In His Lordship, Jesus demands first place or no place at all! There is no salvation for the rebel, but for that sinner who humbly seeks to follow the Lord Jesus Christ "all the way." WE DO NOT THINK that Vance Havner and Evangelist Rolfe Barnard ever preached together. WE DO KNOW that they were admirers of each other. And with his emphasis on full surrender to the Lord Jesus Christ, we know that Brother Barnard would heartily endorse this message by Brother Havner. [article link]

***Must See - Nowhere To Run with Chris White: May 06, 2009 - A highly significant presentation from Chris Pinto called "The Atlantis Connection" This is one of the most important presentations you can hear if you are trying to understand the "mysteries" and make sense of all the disinformation in the "truth movement" - This will play all eight videos in the series (Online 1-8 Videos)
Nowhere to Run is a Revere Radio Network based conspiracy theory related talk show, hosted by Chris White of www.conspiracyclothes.com. New shows air every Wendsday night at 5pm central on revereradio.net. This episode I will introduce you to my new project "Neo-apologetics" and I will also play a highly significant presentation from Chris Pinto called "The Atlantis Connection" This is one of the most important presentations you can hear if you are trying to understand the "mysteries" and make sense of all the disinformation in the "truth movement" [article link]

***Must See - Official Website of Keith Truth: April 30, 2009 - "New Age Infiltration of the Truth Movement Final Cut" by Keith Thompson (Video-Online-Download)
Official Website of Keith Truth: I am Keith Thompson. This is a Christian apologetics website aimed at defending Christianity from heretical and secular attack. We also confront and expose Islam, Theosophy/Zeitgeist, the new age movement and the new world order facts. I believe in one God. Father, Son, Spirit. I believe the Lord Jesus Christ died for the sins of the world and that through him we might be saved. [article link]

Are evolutionists attempting mind control? - The Darwin exhibit reminded me of one of those bizarre science fiction movies where people line up to be placed in a special machine and emerge like robots; these people now can't think for themselves, and they end up being like those people who brainwashed them - In a related way, I found the Darwin exhibit to be a very clever form of mind control
Q: Are evolutionists attempting mind control? A: As I lined up with hundreds of others to get inside London's famed Natural History Museum to visit its new Darwin exhibition - England is celebrating Charles Darwin's 200th birthday this year, I couldn't help but wonder: was this going to be some kind of attempt at mind control? After I went through the exhibition, there was no doubt! The Darwin exhibit reminded me of one of those bizarre science fiction movies where people line up to be placed in a special machine and emerge like robots; these people now can't think for themselves, and they end up being like those people who brainwashed them. In a related way, I found the Darwin exhibit to be a very clever form of mind control, basically consisting of: 1. Setting up straw-men arguments that totally misrepresent what Bible-believing Christians accept. 2. Showing how wrong Christians are for believing the things they supposedly believe which they don't believe in the first place!. 3. Convincing visitors that Darwinian evolution is true, and that one is a fool to believe otherwise and certainly foolish to believe the Bible. Actually, this kind of mind control is already being used constantly on America's children through the public education system, the secular media, and science museums even in many Christian schools and colleges, sadly. [article link]

Only One Way to God (Mp3)
The Bible reveals two ways which people are following to get into heaven. One way, the true way, is God's way. God's way into heaven is the way of peace and truth and righteousness. It is the only way approved of God. This way centers in the Lord Jesus Christ who said: "I am the way, the truth, and the life: no man cometh unto the Father, but by Me" (John 14:6). The Bible declares that there is another way. "There is a way which seemeth right unto a man, but the end thereof are the ways of death" (Prov. 14:12). There are so many popular ways today filled with lost multitudes all over the land, such as the way of morality, the way of respectability, the way of religion, the way of churchianity, the way of baptism, the way of christening, the way of confirmation, the way of penance, the way of confession, the way of "doing the best I can", the way of self, the way of education, the way of philosophy, the way of false isms and cults that crowd the street. Little wonder then when we speak to people about the way of salvation, that so many have asked, "How can I know which is the true way? There are so many different ideas and so many religions." But there is ONE difference between God's way of salvation and man's way, and that difference is found in a Person, the Lord Jesus Christ. You will notice that man leaves Christ out of the center of his way. You will discover that the modern false cults and isms demote Christ to a mere man and add something to what He has already done for your salvation and mine. We become children of God through a supernatural birth. Jesus said to Nicodemus: "Except a man be born again, he cannot see the kingdom of God" (John 3:3). Jesus also said, "Marvel not that I said unto thee, Ye must be born again" (John 3:7). ... [article link]

TruthForLife.org: Forget not all His benefits - Psalm 103:2 It is a delightful and profitable occupation to mark the hand of God in the lives of ancient saints and to observe His goodness in delivering them -- Surely the goodness of God has been the same to us as to the saints of old - Let us, then, weave His mercies into a song - Let us take the pure gold of thankfulness and the jewels of praise and make them into another crown for the head of Jesus - Let our souls produce music as sweet and as exhilarating as came from David's harp while we praise the Lord whose mercy endures forever
It is a delightful and profitable occupation to mark the hand of God in the lives of ancient saints and to observe His goodness in delivering them, His mercy in pardoning them, and His faithfulness in keeping His covenant with them. But would it not be even more interesting and profitable for us to observe the hand of God in our own lives? Should we not look upon our own history as being at least as full of God, as full of His goodness and of His truth, as much a proof of His faithfulness and veracity as the lives of any of the saints who have gone before? -- We do our Lord an injustice when we suppose that He performed all His mighty acts and showed Himself strong for those in the early time but does not perform wonders or lay bare His arm for the saints who are now upon the earth. Let us review our own lives. Surely in these we may discover some happy incidents, refreshing to ourselves and glorifying to our God. Have you had no deliverances? Have you passed through no rivers, supported by the divine presence? Have you walked through no fires unharmed? Have you had no manifestations? Have you had no choice favors? The God who gave Solomon the desire of his heart, has He never listened to you and answered your requests? That God of lavish bounty of whom David sang, "who satisfies you with good," has He never filled you up to overflowing? Have you never been made to lie down in green pastures? Have you never been led by the still waters? -- Surely the goodness of God has been the same to us as to the saints of old. Let us, then, weave His mercies into a song. Let us take the pure gold of thankfulness and the jewels of praise and make them into another crown for the head of Jesus. Let our souls produce music as sweet and as exhilarating as came from David's harp while we praise the Lord whose mercy endures forever. [article link]

The Tabernacle: Boondock Saints with John Vermilya (Mp3's)
The Tabernacle's purpose is to change lives! We do this by loving God, loving people and by teaching people how to follow Jesus and how to labor for His Kingdom. [article link]

Steve Hill gives his Testimony - "World Says Imagine, Jesus says Remember" world-says-imagine-jesus-says-remember.mp3 - Originally posted at LostSeed.com (Mp3's)
Speaker: Steve Hill Size: 5.36 MB. [article link]

***Pastor Steve Hill Presents - A Prodigals Only Website - Jesus wants them back! - So it is our job as Endtime Laborers to go out and seek after them (Online Presentation)
Pastor - Steve Hill - was given the vision from the Lord to reach the Prodigals around the world. As we all know, Prodigals are a group of people who once walked with the Lord but have since walked away from Him and have totally hardened themselves to the things of God. You will not likely find them at a Christian gathering seeking after a "word from the Lord" or seeking to get their lives right with Him. In other words, you will not find them in church. So it is our job as Endtime Laborers to go out and seek after them. Be assured of this one thing - Jesus wants them back! This is the vision that the Lord Jesus gave to Pastor Steve. Out of this vision was birthed this awesome tool of evangelism. You have got to visit this site to see for yourself. It is packed with rich materials and resources. [article link]

Moore's Chapel - Christian Videos - The Prodical Son - A Short Video Drama (Video Downloads)
We thought that we would gather together some Christian videos that have been "hiding" on the net. We have "massaged" some of them into various video formats for a decent video presentation. We will be adding more Christian videos as time permits.... For viewing these Christian videos you may need the Macromedia Flash plug-in, the Realmedia Player, QuickTime Player, and/or the latest Windows Media Player. We encourage you to visit the websites listed for the Christian videos and explore their many evangelism resources. OR... Visit the Moore's Chapel Christian Video channel on YouTube or MySpace !! [article link]

Bible verse: Acts 13:1-5 ... As they (Christians) ministered to the Lord (Jesus), and fasted, the Holy Ghost said, Separate Me Barnabas and Saul (Paul) for the work whereunto I have called them ... {The complete Bible is available at ChristianFaithDownloads.com}
Now there were in the church that was at Antioch certain prophets and teachers; as Barnabas, and Simeon that was called Niger, and Lucius of Cyrene, and Manaen, which had been brought up with Herod the tetrarch, and Saul. As they ministered to the Lord, and fasted, the Holy Ghost said, Separate Me Barnabas and Saul for the work whereunto I have called them. And when they had fasted and prayed, and laid their hands on them, they sent them away. So they, being sent forth by the Holy Ghost, departed unto Seleucia; and from thence they sailed to Cyprus. And when they were at Salamis, they preached the word of God in the synagogues of the Jews: and they had also John (John whose surname was Mark, Acts 15:37) to their minister. -- Holy Bible. [After John-Mark left the Apostle Paul and Barnabas and departed from their first missionary trip he joined up with the Apostle Peter back in Jerusalem and then most likely they traveled together to Rome where Mark recorded on parchment word for word many of the sermons and teachings that Peter spoke to audiences in what would become the Bible's second Gospel the Book of Mark.] [article link]

Bible verse: Jeremiah 5:19-31 ... they (people) overpass the deeds of the wicked: they (rulers) judge not the cause, the cause of the fatherless, yet they (wicked rulers) prosper; and the right of the needy do they not judge. Shall I not visit for these things? saith the LORD: shall not My soul be avenged on such a nation as this? {The complete Bible is available at ChristianFaithDownloads.com}
Jeremiah 5:19-31 And it shall come to pass, when ye shall say, Wherefore doeth the LORD our God all these [disastrous] things unto us? then shalt thou answer them, Like as ye have forsaken Me, and served strange gods in your land, so shall ye serve strangers in a land that is not yours. Declare this in the house of Jacob, and publish it in Judah, saying, Hear now this, O foolish people, and without understanding; which have eyes, and see not; which have ears, and hear not: Fear ye not Me? saith the LORD: will ye not tremble at My presence, which have placed the sand for the bound of the sea by a perpetual decree, that it cannot pass it: and though the waves thereof toss themselves, yet can they not prevail; though they roar, yet can they not pass over it? But this people hath a revolting and a rebellious heart; they are revolted and gone. Neither say they in their heart, Let us now fear the LORD our God, that giveth rain, both the former and the latter, in His season: He reserveth unto us the appointed weeks of the harvest. Your iniquities have turned away these things, and your sins have withholden good things from you. For among My people are found wicked men: they lay wait, as he that setteth snares; they set a trap, they catch men. As a cage is full of birds, so are their houses full of deceit: therefore they are become great, and waxen rich. They are waxen fat, they shine: yea, they overpass the deeds of the wicked: they judge not the cause, the cause of the fatherless, yet they prosper; and the right of the needy do they not judge. Shall I not visit for these things? saith the LORD: shall not My soul be avenged on such a nation as this? A wonderful and horrible thing is committed in the land; The prophets prophesy falsely, and the priests bear rule by their means; and My people love to have it so: and what will ye do in the end thereof? -- Holy Bible [article link]

Excerpt: Revelation 12:7-13 Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. And when the dragon saw that he was cast unto the earth, he persecuted the woman (Jews) which brought forth the man child (Jesus Christ). -- Jeremiah 31:22 ... for the LORD hath created a new thing in the earth, A woman (Virgin Mary) shall compass a man [not an infant in status at birth but a man the Son of God in status at birth]. {That the Virgin Mary would give birth to Jesus who is the Christ already the Son of God (before birth), being the Son of God Jesus does not get adopted by God to become a "sons of God" like humans do. Humans start out unsaved, then once 'born again' humans become 'children of God' then after death and once in heaven children of God are 'adopted as sons of God' by God and receive from God an inheritance, a new Spirit body and a new home including a new occupation (projects and responsibilities) in heaven.} -- Isaiah 7:14 ... Behold, a virgin (Mary) shall conceive, and bear a son -- Isaiah 9:6 unto us a son (Jesus) is given ... [Excerpt from Basic Christian: 10 Areas and Doctrines where we can all Agree to Agree!] (PDF)
Revelation 12:7-13 And there was war in heaven: Michael (the Archangel) and his angels fought against the dragon; and the dragon fought and his angels, And prevailed not; neither was their place found any more in heaven. And the great dragon was cast out, that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth, and his angels were cast out with him. And I heard a loud voice saying in heaven, Now is come salvation, and strength, and the kingdom of our God, and the power of His Christ: for the accuser of our brethren is cast down, which accused them before our God day and night. And they overcame him (Satan) by the blood of the Lamb, and by the word of their testimony; and they loved not their lives unto the death. Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth and of the sea! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. And when the dragon saw that he was cast unto the earth, he persecuted the woman (Jews) which brought forth the man (Christ) child. -- Jeremiah 31:22 How long wilt thou go about, O thou backsliding daughter? for the LORD hath created a new thing in the earth, A woman (Virgin Mary) shall compass a man. {That the Virgin Mary would give birth to Jesus who is the Christ already the Son of God (before birth), being the Son of God Jesus does not get adopted by God to become a "sons of God" like humans do. Humans start out unsaved, then once 'born again' humans become 'children of God' then after death and once in heaven children of God are 'adopted as sons of God' by God and receive from God an inheritance, a new Spirit body and a new home including a new occupation (projects and responsibilities) in heaven.} -- Isaiah 7:14 Therefore the Lord Himself shall give you a sign; Behold, a virgin shall conceive, and bear a son, and shall call His name Immanuel (God with-among us). -- Isaiah 9:6-7 For unto us a child is born, unto us a son is given: and the government shall be upon His shoulder: and His name shall be called Wonderful, Counsellor, The mighty God, The everlasting Father, The Prince of Peace. Of the increase of His government and peace there shall be no end, upon the throne of David, and upon His kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this. -- Holy Bible [article link]

William Cooper - Behold a Pale Horse (1991) the #1 underground [Conspiracy] bestseller of all time (PDF-Mp3s)
The ideas and conclusions expressed in this work are mine alone. It is possible that one or more conclusions may be wrong. The purpose of this book is to convince you (the reader) that something is terribly wrong. It is my hope that this work will inspire you to begin an earnest search for the truth. Your conclusions may be different but together maybe we can build a better world ~ William Cooper. -- One basic truth can be used as a foundation for a mountain of lies, and if we dig down deep enough in the mountain of lies, and bring out that truth, to set it on top of the mountain of lies; the entire mountain of lies will crumble under the weight of that one truth, and there is nothing more devastating to a structure of lies than the revelation of the truth upon which the structure of lies was built, because the shock waves of the revelation of the truth reverberate, and continue to reverberate throughout the Earth for generations to follow, awakening even those people who had no desire to be awakened to the truth ~ Delamer Duverus. [article link]

Fritz Springmeier And His Work - The Illuminati and Mind Control Slavery - 13 Bloodlines of The Illuminati - Books & Treaties - Jesus told his disciples "BE WISE AS SERPENTS & HARMLESS AS DOVES" - Be Wise As Serpents by Fritz Springmeier (PDF 1-3)
BE Wise as Serpents is the history of the systematic destruction of Christianity and the building of a 1-world-religion. As you read this research based on a. confidential interviews with participants within in the conspiracy, b. interviews of unwitting participants within the conspiracy, c. and historical documentation you will discover that there is great evidence for a history we have not been told, and a great struggle before mankind as the one-world-power/religion comes into focus. [article link]

The John Todd Tapes, Revealing Satanism and the Illuminati in American Government (Mp3s)
His name was John Todd, a former member of the illuminati. He warned us against their plans for world domination before he was framed and effectively discredited by the illuminati. The words that he left on his audio tapes are still coming to fruition, which puts lots of credibility on his claim that he was an insider. These audio tape speak about the evil plans of the illuminati for world control. This is just another piece of the puzzle that explains what's going on today's world. Few people have any clue as to the deliberate Satanic subversion of America by the Illuminati. ... The Satanic roots of Rock-n-Roll is verifiable history. In 1967, the Rolling Stones produced an album titled, Their Satanic Majesties Request. How much clearer could it be that Rock-n-roll music is of the Devil? Thank God for believers like John Todd, who when delivered from a life of Satanic bondage and sin, expose Satan's works of darkness. Please keep in mind that Brother Todd came out of a life of horrible sin, drugs, and occult brainwashing, and he was still a young believer at the time of these sermons... so a few of the things you'll hear are incorrect... such as dating the earth at 8,000 years old; biblically, the earth is approximately 6,000 years old. Howbeit, the preponderance of information is shocking, accurate, and revealing concerning the occult powers which control this world, and are committed to the destruction of Christianity, freedom, and America's sovereignty! [article link]

John Lennon made pact with Satan, says new book - In "The Lennon Prophecy," author Joseph Niezgoda reveals that Lennon himself, obsessed with the occult, magic, numerology and being bigger than Elvis Presley, confided in his friend Tony Sheridan that he made such a deal - Written by a lifelong Beatles fan and musician, the book hypothesizes the pact was made just before the band experienced its first major successes and ended 20 years later with Lennon's assassination in New York by Mark David Chapman, who later claimed to have demons exorcized from him while serving his sentence for murder in Attica State Prison
WASHINGTON - The Beatles meteoric rise, unprecedented in popular culture and unrivaled nearly four decades after the band broke up, is at least partly explained, says a new book, by a pact John Lennon made with the Devil. In "The Lennon Prophecy," author Joseph Niezgoda reveals that Lennon himself, obsessed with the occult, magic, numerology and being bigger than Elvis Presley, confided in his friend Tony Sheridan that he made such a deal. The book also makes the case that the "death clues" long associated with Paul McCartney were actually subliminal messages hinting at Lennon's fate. Written by a lifelong Beatles fan and musician, the book hypothesizes the pact was made just before the band experienced its first major successes and ended 20 years later with Lennon's assassination in New York by Mark David Chapman, who later claimed to have demons exorcized from him while serving his sentence for murder in Attica State Prison. "Chapman said that as the last demon left his body he was given the reason for his possession," Niezgoda told WND. "It was to make a show of Satan's great power in the world using John Lennon's murder as the vehicle. I've always held an intuitive belief ... that the true author of this story is Satan and that I am only the messenger." ... "If John had entered into a 20-year pact with the Devil for wealth and world fame, that contract ended on December 8, 1980, with his violent death," said Niezgoda. "Counting back 20 years, did anything unusual in Beatles history occur in December 1960?" In fact, it did, Niezgoda recalls. On Dec. 27, 1960, the Beatles played the Town Hall Ball Room in Litherland, England. "It was said that following this single night's performance, the Beatles never looked back," recalls Niezgoda. "Each of the Beatles remembers this night as the turning point in their careers." That gig also marked the beginning of Lennon's avowedly anti-Christian behavior. In the book "The Love You Make" by Peter Brown, he recounts how Lennon donned a dog collar made of paper, cut out a paper cross and began preaching to the Hamburg audience - drawing a mocking picture of Jesus hanging on the cross wearing a pair of bedroom slippers. Later, also in Germany, on Good Friday, Lennon targeted a group of nuns with a life-size effigy of Jesus on the cross hanging from his balcony. "As the sisters gazed in astonishment at this sacrilegious display, John started pelting them with Durex condoms filled with water," wrote biographer Albert Goldman. Pete Best, the original drummer with the group, also witnessed such behavior and wrote about it in his own book describing how Lennon urinated on another group of nuns from his balcony while proclaiming, "Raindrops from heaven!" These were just some of the ways Lennon confronted and antagonized Christian worshippers - for seemingly no reason other than his own amusement. [article link]

EndGameNow.com: They Sold Their Souls for Rock-n-Roll - the most powerful rockumentary ever produced - reveals just how Satan has been effectively using popular music to undermine God's plan for family and ultimately heralding the coming of the Antichrist and his kingdom on earth (Online-Video)
This internationally televised expose is the most powerful rockumentary ever produced, bar none! Fasten your seat belts as you go on an eye popping ride upon the roller coaster of Rock, and find out how Rock's most popular artists have "Sold Their Souls for Rock and Roll". In this mind blowing expose Pastor Joe Schimmel reveals just how Satan has been effectively using popular music to undermine God's plan for family and ultimately heralding the coming of the Antichrist and his kingdom on earth. ... This has to be one of the most important documentaries ever produced. You will never see anything like it on TV. It will change your view of Hollywood and TV for ever. Joe Schimmel, the producer, used to be heavily involved in the occult and has spent many years exposing various deceptions of Satan, especially in the fields of music and movies. [article link]

GoodFight.org: Rock and Roll Sorcerers of the New Age Revolution - The one that started it all with Pastor Joe Schimmel - the original 1992 video expose - A four-hour live seminar given at Hermosa Beach California - Because of the live format - this DVD remains a favorite (DVD)
This video seminar is the most comprehensive music documentary exposing the Satanic influence behind yesterday and today's secular music. It contains irrefutable evidence that demonic beings are leading the world to destruction in fulfillment of biblical prophecy. Don't miss out on the opportunity to own your own copy of this eye opening exposé which is sure to convince even the hardest of skeptics! [article link]

August 4, 2009

Republican Tennessee State Senator has Affair with Intern, Resigns - The Tennessee state senator said he was opposed to sex outside marriage, but his private life told a different story: He was having an affair with his 22-year-old intern - As news of the affair broke last month, the 47-year-old Stanley dodged reporters and issued a statement calling himself a victim - The suburban Memphis lawmaker, a married father of two who taught Sunday school {Every day the world realizes more and more that there is no need for a useless Republican Party - R.I.P. Republican Party, 2010 is going to be a rough one!}
NASHVILLE, Tenn. - The Tennessee state senator said he was opposed to sex outside marriage, but his private life told a different story: He was having an affair with his 22-year-old intern. When an extortion plot exposed married Republican Sen. Paul Stanley's illicit relationship, he said he would be "clearing up" misimpressions later. He's now clearing out his office, the latest politician caught in a sex scandal, this one made worse by not coming clean. "If you can't explain what you've done to your constituents in 30 seconds or less in a way they would accept, then don't do it," said Bruce Oppenheimer, a political science professor at Vanderbilt University. "It's amazing how many elected officials violate that very important conventional wisdom." As news of the affair broke last month, the 47-year-old Stanley dodged reporters and issued a statement calling himself a victim. The suburban Memphis lawmaker, a married father of two who taught Sunday school, said he wanted to set the record straight. But, he insisted, prosecutors had told him not to talk. The details that emerged, however, did nothing to vindicate him. Court documents showed he had admitted the affair to investigators and acknowledged taking explicit photos of intern McKensie Morrison in his Nashville apartment. Prosecutors issued a statement saying he was not restricted from discussing the case. After a week of mounting pressure, he reluctantly resigned. Even as he quit, he tried to blame Morrison, suggesting in a radio interview that the intern might face charges in the extortion case. Her boyfriend, Joel Watts, is the only person charged in the matter, accused of trying to extort $10,000 from Stanley in April. Authorities have said they do not plan to file more charges. Investigators say Watts demanded the money in exchange for not selling Stanley's explicit photos of Morrison to the media. Morrison and Watts have said Stanley was the first to offer to pay. Stanley kept constituents and colleagues - even the Republican speaker of the Senate - in the dark until the first court hearing in the case on July 20. Tennessee Democratic operative Mark Brown, who blasted Republicans' handling of the incident on his blog, said Stanley's biggest mistake was appearing dishonest. [article link]

Updated: July 31, 2009

Ten Minutes That Mattered: Bob Metcalfe - The story behind how Ethernet (computer networking technologies for (LANs) local area networks - Wiki.com) became an open standard - But it was that February conversation where we said, "Wait a minute - Instead of trying to pursue this proprietary thing, let's make Ethernet open" One of its primary advantages in the world, aside from the fact that Ethernet was brilliantly designed, was that it was going to be an open standard
Bob Metcalfe is one of technology's biggest luminaries. He invented Ethernet at Xerox Palo Alto Research Center and founded 3Com. In 1979, a conversation with Gordon Bell of Digital Equipment Corp. lead to the creation of an open standard for Ethernet--one of the first open standards in technology. Gordon Bell told me that he was a big admirer of Ethernet, my invention. And I knew that, because he had been a reviewer of the Ethernet paper in 1976. So he says, "Bob, I'd like you to engineer a new kind of local area network that has all the cool features of Ethernet but doesn't run afoul of the patents that Xerox has, and we'd like you to do that for DEC." ... And then the magic moment occurred. And neither one of us can remember who spoke first, but between us, we had this idea: Instead of engineering around the Xerox patents, why don't we propose to work with Xerox to make a standard network based on the Ethernet patents? Xerox said, "Sure. Let's do that." Because at that time, DEC was using Xerox copiers as printers. And Xerox was using DEC computers as controllers for the printers. So there was already a relationship there. Later we got Intel involved. But it was that February conversation where we said, "Wait a minute. Instead of trying to pursue this proprietary thing, let's make Ethernet open." One of its primary advantages in the world, aside from the fact that Ethernet was brilliantly designed, was that it was going to be an open standard. [article link]

Updated: July 25, 2009

Well-Preserved Ancient (1st century B.C. - 4th century A.D.) Roman Shipwrecks Found in Mediterranean - Archaeologists have found five well-preserved Roman shipwrecks deep under the sea off a small Mediterranean island, with their cargo of vases, pots and other objects largely intact, officials said Friday
ROME - Archaeologists have found five well-preserved Roman shipwrecks deep under the sea off a small Mediterranean island, with their cargo of vases, pots and other objects largely intact, officials said Friday. ... The ships, which date from between the 1st century B.C. and the 4th century, carried amphorae - vases used for holding wine, olive oil and other products - as well as kitchen tools and metal and glass objects that have yet to be identified, Italy's Culture Ministry said. The spot was highly trafficked, and hit by frequent storms and dangerous sea currents. The discovery is part of a new drive by archaeological officials to scan deeper levels of the sea and prevent looting of submerged treasures. Because the ships sank at a deeper lever than most known wrecks, they were not exposed to destructive underwater currents, she said. The ships also sank without capsizing, allowing researchers to observe their cargo largely as it had been loaded, Zarattini said. "It is like an underwater museum," Zarattini said. The finding also sheds light on the trade routes of ancient Rome, marking the area as a major commercial crossroads, she said. ... The oldest of the ships has a cargo of wine amphorae from southern Italy, some stacked in their original position, AURORA said. Another one was carrying moratoria, large bowls used to grind grains. Another was loaded with African amphorae carrying garum, a fish sauce that was a delicacy in ancient Rome. The largest wreck measures more than 20 meters (65 feet). A handful of objects were taken out to be studied and will be put on display in Ventotene. [article link]

Updated: July 23, 2009

Why does the Christian Church specifically gather for Worship on Sundays? - How and why did this practice begin? -- John 20:19-23 Then the same day (Resurrection Sunday) ... He (Jesus) breathed on them (His Disciples), and saith unto them, "Receive ye the Holy Ghost: (Become a Christian) Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained -- this clearly demonstrates that the removal of sin had occurred at the cross and that the knowledge of sin, the removal or the presence of sin in the life of an individual can be discerned by a Christian with the Baptism indwelling of the Holy Spirit since the day of the Resurrection of Jesus and of the giving of the Holy Spirit - a person does not need another external event, not a Pentecost or any event, not a certain moon phase or any celestial - comet occurrence and certainly not a ritual, a feast or a festival to become a Christian but with just a simple faith in the living Savior Jesus and a desire to be united to God a person will become a new creation a 'born again' Christian
The verses and Biblical content of John 20:19-23 are dealing with a person becoming a Christian, with Salvation and with Regeneration via the Holy Spirit. Forgiveness of sins (via the cross of Jesus) and the imparting Baptism of Jesus (via His Resurrection) and the indwelling of the Holy Spirit into a person are direct functions of the cross and the resurrection of Jesus Christ. The knowledge of the removal of sin in the life of an individual person is referenced here in the Bible on the day of the resurrection of Jesus not on the day of Pentecost. Pentecost is referenced in the Bible in context with empowerment and of a person being a witness of Jesus but not in context of salvation as the Resurrection Day is associated with salvation. - Regarding the phrase "Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained" this clearly demonstrates that the removal of sin had occurred at the cross and that the knowledge of sin, the removal or the presence of sin in the life of an individual can be discerned by a Christian with the Baptism indwelling of the Holy Spirit since the day of the Resurrection of Jesus and of the giving of the Holy Spirit. - There are several examples in the Bible of people discerning the presence or removal of sin from the lives of individuals. All Christians even today can at times discern the spiritual state of another individual, how often has someone said that they are a Christian then deny Jesus and every tenant of Christianity and live a life completely opposed to the Biblical Christian precepts, we can often discern that the person though outwardly professing Christianity their sins remain. On occasion some people are in deep despair fearing that they can no longer be reconciled to God because they have offended God too much or have blasphemed the Holy Spirit and now conclude that they are eternally damned yet a Christian can often discern that God has not given up on them and that actually their sins are remitted and that they should seek after God because they will find God. -- Acts 8:20-23 But Peter said unto him (Simon the sorcerer), Thy money perish with thee, because thou hast thought that the gift of God may be purchased with money. Thou hast neither part nor lot in this matter: for thy heart is not right in the sight of God. Repent therefore of this thy wickedness, and pray God, if perhaps the thought of thine heart may be forgiven thee. For I perceive that thou art in the gall of bitterness, and in the bond of iniquity ... -- Acts 17:22 Then Paul stood in the midst of Mars' hill, and said, Ye men of Athens, I perceive that in all things ye are too superstitious. -- Acts 26:27-28 King Agrippa, believest thou the prophets? I know (perceive) that thou believest. Then Agrippa said unto Paul, Almost thou persuadest me to be a Christian. -- The Biblical reference also demonstrates that Christian Salvation the forgiveness of sins and entering into a relationship with the Holy God by becoming a child of God through receiving His Spirit indwelling in us is an actual event and it is an event predicated on an individual's faith and confession. Christianity is unique in that an individual can become a Christian at any moment and in any place regardless of time or circumstances. Since the cross and resurrection of Jesus Christ a person does not need another external event, not a Pentecost or any event, not a certain moon phase or any celestial - comet occurrence and certainly not a ritual, a feast or a festival to become a Christian but with just a simple faith in the living Savior Jesus and a desire to be united to God a person will become a new creation a 'born again' Christian. [article link]

Updated: July 21, 2009

P.I.D. Radio with Derek and Sharon Gilbert - Show 7/21/09 Eclipse and Armageddon {This is the second or third P.I.D. Podcast that I have listened to and their shows are amazing as almost everyone else already knows (their show is very popular) so if you haven't heard from the 'bunker' yet just go over there and click on some shows - Highly Recommended!!!} (Mp3)
BY THE time you hear tonight's show, the longest eclipse of the century will have come and gone across India, Nepal, and China. The eclipse lasted 6 minutes and 39 seconds, and is the second of three total eclipses in a row that fall on Av 1st on the Hebrew calendar, the beginning of nine days of mourning over the destruction of the Temple. Also: a major impact on Jupiter exactly 15 years after Shoemaker-Levy; Iran's new missiles; Israel's long-range exercises; Russia's new base in Syria; the threat of a nuclear Taliban; and more on dominionist heresy of The Family. Check out the new website for The Laodicea Chronicles series of novels by Sharon and Derek, and if you haven't listened yet, subscribe to the free podcast audio book edition of The God Conspiracy by clicking here. Come visit our Facebook page, and check out the like-minded Christian podcasters at the Revelations Radio Network. Click the arrow on the player below to listen now, or right-click (control-click if you have a Mac) the "download" link to save the mp3 file to your hard drive. [article link]

The Blood Moon Scenario - tracking solar and lunar eclipses and comparing them with Levitical Feasts
In the spring of 2015 Israel's religious year will begin with a total solar eclipse, followed two weeks later a total lunar eclipse on Passover. And then six months later the sequence will repeat itself with a second solar eclipse on Rosh Hashanna followed two weeks after that by another total lunar eclipse on the Feast of Tabernacles, all in 2015. The last time anything like this happened was in 1967, when Jerusalem became an undivided Jewish city again, and before that there were several occurrences during the years of 1948-50, as Israel was becoming a nation. There were none at all in the 1800's, 1700's, or 1600's, and none in the 1500's that coincided with Feast Days. ... If these earlier Blood Moons did in fact announce the re-birth of the nation and the reunification of Jerusalem as it appears, then the next major step in Israels' journey toward the Kingdom is their national reunion with their Creator. This is the way Ezekiel saw it happening, and in my view is important enough to God to merit such a celestial announcement. After all He's been waiting to take them back for 2000 years. [article link]

"Peace and Safety" Setting the Stage for the [End Times] Apocalypse - The purpose of this article is to explain how current events are being driven to set the stage for the "peace and safety" that precedes the Day of the Lord - The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability - While people are saying, "Peace and safety" destruction will come on them suddenly, 1 Thess 5:3
The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability. This is predicted very clearly by the Apostle Paul, who was only reiterating the very words of Jesus. Paul begins his predictions by describing the rapture and the resurrection of living and dead believers, and then he connects it with the beginning of the Day of the Lord. This is the end-times Tribulation, and Paul states that it will begin suddenly and catastrophically when the world least expects it, [According to the Lord's own word, we tell you that we who are still alive, who are left till the coming of the Lord, will certainly not precede those who have fallen asleep. For the Lord himself will come down from heaven, with a loud command, with the voice of the archangel and with the trumpet call of God, and the dead in Christ will rise first. After that, we who are still alive and are left will be caught up together with them in the clouds to meet the Lord in the air. And so we will be with the Lord forever. Therefore encourage each other with these words. Now, brothers, about times and dates we do not need to write to you, for you know very well that the day of the Lord will come like a thief in the night. While people are saying, "Peace and safety," destruction will come on them suddenly, as labor pains on a pregnant woman, and they will not escape. But you, brothers, are not in darkness so that this day should surprise you like a thief. You are all sons of the light and sons of the day. We do not belong to the night or to the darkness. So then, let us not be like others, who are asleep, but let us be alert and self-controlled. For those who sleep, sleep at night, and those who get drunk, get drunk at night. But since we belong to the day, let us be self-controlled, putting on faith and love as a breastplate, and the hope of salvation as a helmet. For God did not appoint us to suffer wrath but to receive salvation through our Lord Jesus Christ. 1 Thessalonians 4:15-5:9 NIV] [article link]

Updated: July 20, 2009

July 20, 2009: Forty years ago today, (1969) American astronaut Neil Armstrong planted man's footprint on the surface of the moon - My Lunar Journey: Then and Now - Fellow Apollo 11 voyager Buzz Aldrin describes the crew's historic 'leap for mankind' - The pictures we and our fellow lunar astronauts took of the moon and the Earth changed forever our concept of our place in the universe - But four decades later, it's time we called the next generation to grander missions in space, to Mars and beyond - In that way, we can continue our journey
Four decades ago this summer, I stood next to a colleague and helped set up some instruments on a distant place. I walked slowly to deploy the devices, and together we worked to erect our flag atop a shiny silver pole with an extra bounce in my step. Amidst our work, we stopped to take a phone call from home. My colleague was Neil Armstrong, the instruments lunar science, and the place was Tranquility Base on the surface of the moon. The call was from the president of the United States, and the whole world - literally - was listening in. Neil and I, along with Mike Collins still in lunar orbit, had voyaged to the moon aboard the Apollo 11 spacecraft, tiny when compared to today's Space Shuttle and International Space Station. We had accomplished a challenge made eight years before by President Kennedy, who made sending us to the moon a national goal to show the world what peaceful scientific discovery and exploration we could do when the entire nation pulled together. The pictures we and our fellow lunar astronauts took of the moon and the Earth changed forever our concept of our place in the universe. -- We saw the Earth as alone, fragile and in need of protecting and preserving. Those images helped give birth to the environmental movement. -- But above all, voyaging to the moon was a demonstration of national political will and of the ability of our industrial system to create new technologies and capabilities, many of which are still being exploited today by commercial industry. It was a privilege and an honor to be a part of that historic flight. But four decades later, it's time we called the next generation to grander missions in space, to Mars and beyond. In that way, we can continue our journey. [article link]

Moon Truth, Was landing for real? "Live from the surface of the moon" (34 Seconds - Google Video)
Moon Truth, Was landing for real? [article link]

****Proof of Fake Moonlanding Apollo 11 - Clip from the DVD "A funny thing happened on the way to the Moon" [This is the NASA Film Reel and proof that the astronauts are being confronted with in the Google Video "Did we really land Men on the Moon?" (asking the astronauts to swear on the Bible - that they had actually landed on the moon)] {Others [most notably David Percy] have pointed out that each moon segment from each Apollo mission has some form of obvious hoax data [inconsistent shadows, multiple lighting sources, lack of visible stars, facemask reflections, exposed wires, 3rd party radio transmissions, excessive astronaut humor, etc.] embedded within it, too much obvious fake material to be accidental. Someone wants to be able to inform a segment of society or eventually all of society that the lunar landings were indeed faked.} (YouTube)
Comments: I remember when the reporter asked Neil Armstrong about the moon landing being a farce and Mr.Armstrong started laying hands on the reporter with a balled fist which made me suspect after that...Plus the Russians said they tried to get through the radiation barrier and lost men at the attempt.They said the it was IMPOSSIBLE and the U.S. was lying. PEACE!! [article link]

!!!Highly Recommended - Did we really land Men on the Moon? [The unnecessarily aggressive actions of ALL the astronauts virtually proves that they got nowhere near the moon let alone walked on it. If the astronauts had successfully completed their lunar missions they wouldn't need to react in the irrational way that they all did. If they actually went to the moon and a few people doubted it it's no biggie however if they never did go all the way to the moon and their secret is creeping out then it's a big deal and the universal actions of the astronauts seems to reveal a very big deal!] {It looks very possible that the astronauts, NASA and everyone involved including President Nixon thought the launch was a go to the moon however it never was and immediately after Apollo 11 launched the astronauts were secretly informed of the change (though Neil Armstrong probably knew before the mission stared that it was going to be faked) known to only a select few at NASA the moon landing mission was actually a routine earth orbit mission like those that had already been completed many times. The Apollo 11 astronauts didn't go to the moon but routinely orbited the earth for eight days while one secret part of NASA fed the world audio and video of scripted communications from Neil Armstrong along with pre-filmed studio footage from a staged studio lunar landing filmed in MGM-British Studios near Borehamwood, England while the rest of NASA and the world thought they were actually landing on the moon. After eight days the Apollo astronauts broke orbit and returned to earth and were told to play along that they had landed on the moon and they were kept locked-up in quarantine aboard ship until NASA was assured that they would play along. Buzz Aldrin and most of the other Apollo astronauts were never the same after their Apollo missions.} (Google Video Download)
Greatest hoax yet, see astronauts refuse to swear on the Bible [that] they flew to the moon. [article link]

A funny thing happened on the way to the Moon - [Also Available in DVD] - Parts 1-5 (YouTube)
Were those Americans on the Moon or not? [article link]

TV France: Dark Side of The Moon (Google Video)
Dark Side of the Moon is a French documentary by director William Karel which ...originally aired on Arte in 2002 with the title Opération Lune. The basic premise for the film is the theory that the television footage from the Apollo 11 Moon landing was faked and actually recorded in a studio by the CIA with help from director Stanley Kubrick. It features some surprising guest appearances, most notably by Donald Rumsfeld, Dr. Henry Kissinger, Alexander Haig, Buzz Aldrin and Stanley Kubrick's widow, Christiane Kubrick. The tone of the documentary begins with low key revelations of NASA working closely with Hollywood [and Walt Disney] at the time of the Moon landings. Over the course of the tale, Karel postulates that not only did Kubrick help the USA fake the moon landings but that he was eventually killed by the CIA to cover up the truth. First hand testimony backing these claims come from Rumsfeld and Dr. Kissinger, which lend credence to the story. [article link]

Updated: July 18, 2009

July 18, 2009: World's oldest man, British WWI vet, dies aged 113 - Allingham was the last known survivor of the Battle of Jutland, considered the greatest battle of World War I. He was serving aboard the armed trawler HMT Kingfisher, which was sent to meet up with the British fleet as it fought the Germans off what is now mainland Denmark - Allingham remained a reservist, and during World War II he was called on to find a solution to the German magnetic mines that were bottling up the English harbor of Harwich, on the Essex coast - Allingham and his team devised an effective system (a copper degaussing coil - wiki.com) to neutralize the mines, after which every ship was fitted with a neutralizing device using the system
LONDON, England (CNN) -- Henry Allingham, the world's oldest man and the oldest surviving British veteran from World War I, has died at the age of 113, his care home said Saturday. Allingham died in his sleep at St. Dunstan's care home in Ovingdean, England, the home said in a statement. Born on June 6, 1896, Allingham was active until his final days, having celebrated his 113th birthday last month on the HMS President with his family, the care home said. The Guinness Book of World Records Certified Allingham as the world's oldest man last month, St. Dunstan's said. Born in the East End of London during the reign of Queen Victoria, Allingham was brought up by his mother and grandparents. His father died when he was a baby. ... "Everybody at St. Dunstan's is saddened by Henry's loss and our sympathy goes out to his family," said Robert Leader, chief executive at the care home. "As well as possessing a great spirit of fun, he represented the last of a generation who gave a very great deal for us. Henry made many friends among the residents and staff at St Dunstan's. He was a great character and will be missed." [article link]

July 17, 2009: Former CBS anchor 'Uncle Walter' Cronkite dead at 92 - Cronkite's coverage of that event, including a rare display of emotion on camera as he broadcast the news of Kennedy's death from the CBS newsroom helped cement his status - Another rare example of Cronkite showing emotion on air was the joy he expressed at Apollo 11's 1969 moon landing: "Man on the moon!" he exulted, rubbing his hands in delight - 'Most trusted man in America' In 1973, a poll named him "the most trusted man in America"
(CNN) -- Walter Cronkite, the CBS anchorman known as "Uncle Walter" for his easygoing, measured delivery and "the most trusted man in America" for his rectitude and gravitas, died Friday night in his New York home, CBS reported. Cronkite was 92. "Walter was always more than just an anchor. He was someone we could trust to guide us through the most important issues of the day; a voice of certainty in an uncertain world," President Obama said in a statement Friday. "He was family. He invited us to believe in him, and he never let us down. This country has lost an icon and a dear friend, and he will be truly missed." His career spanned much of the 20th century, as well as the first decade of the 21st. ... "He was the consummate television newsman," Don Hewitt, the onetime executive producer of the "CBS Evening News," told CNN. "He had all the credentials to be a writer, an editor, a broadcaster. There was only one Walter Cronkite, and there may never be another one." ... In 1962, Cronkite took over as anchor of CBS' "Evening News" from Edwards. Television news was still in its infancy; the broadcast Cronkite delivered was 15 minutes long, dependent on sometimes day-old film, and in black and white. But with the Cold War, civil rights movement and the increasing rapidity of communications, the news business was changing. On September 2, 1963 Labor Day Cronkite's broadcast became a half-hour; the centerpiece was an extended interview with President John F. Kennedy. A little less than three months later, Kennedy was assassinated. Cronkite's coverage of that event, including a rare display of emotion on camera as he broadcast the news of Kennedy's death from the CBS newsroom helped cement his status. However, for the first half of the 1960s, Cronkite's broadcast was No. 2 to NBC's "Huntley-Brinkley Report," hosted by Chet Huntley and David Brinkley. It wasn't until later in the decade that Cronkite and CBS overtook the NBC team for the No. 1 position, a mark it would hold for the rest of Cronkite's 19-year tenure. "Uncle Walter" increasingly became the most-admired figure in the news media. His sign-off, "And that's the way it is," became a national catch-phrase. His coverage of moon missions was legendary, with his ability to anchor, unperturbed, for hour upon hour, earning him the affectionate nickname "Old Iron Pants." Another rare example of Cronkite showing emotion on air was the joy he expressed at Apollo 11's 1969 moon landing: "Man on the moon!" he exulted, rubbing his hands in delight. 'Most trusted man in America' In 1973, a poll named him "the most trusted man in America." [article link]

JFK: The Mauser 7.65 rifle - Walter Cronkite of CBS News {"The Mauser 7.65 rifle which was used to kill the president" - Walter Cronkite lying non-stop to the American people.} (YouTube)
Various newsagencies reported the rifle to be a Mauser, until the correction was made, one - one and a half day later. Amongst the reporters are Walter Cronkite-CBS News, Don Goddard-ABC News, and Charles Collingwood also CBS news. From 'Evidence of Revision' - Conspiratus Ubiquitus. [article link]

Walter Cronkite, NWO, WTF - Ocotober 19, 1999: Video clip where Walter Cronkite calls for world government, ending sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE. [article link]

Updated: July 17, 2009

DebbieSchlussel.com: Yes, Anti-Semitism No Longer Exists "Tweet" of the Day - On Twitter, I frequently get vile, anti-Semitic Tweets sent my way - Yup, I should stop "whining" about the rise in anti-Semitism because, clearly, the problem has been eradicated - Sadly, some very prominent conservative commentators and organizations are embracing and/or looking the other way on anti-Semitism like this, and far worse {The vile, Satanic Bush family is still trying to sow their seeds of hate, discord, death and disobedience especially against the children of God (Jews and Christians). Every night on the news (Fox News) there are stories crafted and slanted with the intention not to inform but to incite violence and to pit one group or race of people against another. The murderous home invasion robbery in Florida and the bombings of American hotels in Jakarta, Indonesia are recent examples of the evil legacy that the Bush family has advanced in America and that is permeating throughout the world. Don't buy into the lies of Fox News and don't be a partaker of their sins because all who disobey God and commit acts of evil against other human beings will receive (Romans 1:18) of the wrath of God.}
On Twitter, I frequently get vile, anti-Semitic Tweets sent my way, but usually they come from Muslims, Black Muslims, and (in my e-mail inbox) Sarah Palin supporters. (You can follow me on Twitter here.) Today, an apparently Japanese man who goes by the names "Fatmanippo" and "Samuraifat," weighed in: Fatmanippo@DebbieSchlussel you wicked f-cking bagel fiending, bloodsucking, golden chocolate coin eating whore of a jew - about 9 hours ago from web (By the way, he didn't use a dash in the f-word. I put that in to try to minimize this site being blocked by certain software programs at the workplaces of my readers.) ... For those inclined to send future anti-Semitic Tweets like this and in the interest of accuracy, please note the other foods stereotypically associated with the Jews, which I don't like and don't consume: lox, cream cheese, herring, smoked salmon, gefilte fish, {Norwegian} lutefisk (oh, wait, wrong ethnic group for that one). I think that covers it. Yup, I should stop "whining" about the rise in anti-Semitism because, clearly, the problem has been eradicated. **** UPDATE: Sadly, some very prominent conservative commentators and organizations are embracing and/or looking the other way on anti-Semitism like this, and far worse. I'll be writing about this in the near future, but here are some names: Thomas More Law Center, Sam Adams Alliance, Hot Air/Ed Morrissey, Michelle Malkin, Hanan Tudor (who goes by the porn name, "Brigitte Gabriel"), ACT for America, American Congress for Truth. All of them chose to look the other way on Holocaust-denying Muslim death, rape, and torture threats on my life and that of my family members, and to continue to promote individuals and organizations which praised and/or condoned it. [article link]

Pope Benedict XVI has an operation after breaking his wrist in a fall - The Pope set off alarm bells early Friday when he was seen entering the emergency wing of the Aosta hospital accompanied by his personal secretary Monsignor Georg Gaenswein - The Vatican communique said an X-ray had determined that the German pope had a "slight fracture" to the wrist - The pope celebrated mass and had breakfast before going to hospital, the Vatican said {I pray that the Pope will have comfort, rest and a speedy recovery from his wrist injury and that he will be refreshed and renewed while he continues in his duties as Pontiff.}
AOSTA, Italy : Pope Benedict XVI underwent an operation in hospital on Friday after falling and breaking his right wrist while on holiday in northern Italy, the Vatican said. It was the first health scare for the 82-year-old pope since he became head of the Roman Catholic Church in April 2005. But Vatican spokesman Federico Lombardi told AFP there was "no cause for concern". The pontiff fell during the night at a chalet where he is staying in the mountain resort of Val d'Aosta, the Vatican said in a communique. Doctors used local anaesthetic on the pope to operate on the wrist, Italian media reported. The pope, who is right-handed and an avid pianist in his leisure time, began a two-week holiday in the hamlet of Les Combes d'Introd on Monday. The pope had a piano sent to the chalet, media reports said. Vatican sources told ANSA news agency the pope slipped and fell but was not ill and had not fainted. ... The pope set off alarm bells early Friday when he was seen entering the emergency wing of the Aosta hospital accompanied by his personal secretary Monsignor Georg Gaenswein. The Vatican communique said an X-ray had determined that the German pope had a "slight fracture" to the wrist. The pope celebrated mass and had breakfast before going to hospital, the Vatican said. He entered the hospital at 9:45 am (0745 GMT) and the operation began shortly after noon. ANSA, citing "semi-official" hospital sources, said the pope also underwent an overall checkup that revealed no serious problems. The Holy See does not issue regular bulletins on the pope's state of health. Journalists have observed signs of fatigue in the pontiff following some of his overseas trips. When he travelled to Australia last year, the pope took several days off in the country before beginning his official appearances at World Youth Day celebrations in Sydney. - AFP/ms [article link]

Bible verse: Mark 4:30-32 And He (Jesus) said, Whereunto shall we liken the Kingdom of God [Christian Church - especially the Catholic Church]? or with what comparison shall we compare it? It is like a grain of mustard seed, which, when it is sown in the earth, is less than all the seeds that be in the earth: But when it is sown, it groweth up, and becometh greater ... the fowls [unclean] of the air may lodge under the shadow [darkness] of it ... {The task at hand for Christians isn't to cut down our overgrown Church structure but to expose the branches of darkness within the Church structure to the light of the Word of God. Once exposed to light the unclean will have to reconsider their position and either accept the Word of God or move on [darkness might temporarily try to stay within the Church and even try to overcome the True light of the Christian Church but eventually God will again separate the light from the darkness (Genesis 1:4)]. Every part of the earthly Kingdom Plant, the Christian Church, has branches and shadows within it whether it is the Roman Catholic Church, the smallest most stringent Protestant denomination, the ordinary home Bible study and even every internet ministry. We all need more light and more knowledge into the Gospel of our Lord and Savior Jesus Christ in order to expose and expel the shadows of darkness from around us and to thrust us further into the light of the Eternal righteous Kingdom of Jesus Christ.} - The complete Bible is available at ChristianFaithDownloads.com
Mark 4:30-32 And He (Jesus) said, Whereunto shall we liken the kingdom of God? or with what comparison shall we compare it? It is like a grain of mustard seed, which, when it is sown in the earth, is less than all the seeds that be in the earth: But when it is sown, it groweth up, and becometh greater than all herbs, and shooteth out great branches; so that the fowls of the air may lodge under the shadow of it. -- John 3:19-21 And this is the condemnation, that light (Jesus) is come into the world, and men loved darkness [shadow] rather than light, because their deeds were evil. For every one that doeth evil hateth the light, neither cometh to the light, lest his deeds should be reproved. But he that doeth truth cometh to the light, that his deeds may be made manifest, that they are wrought in God. -- Ephesians 5:1-21 Be ye therefore followers of God, as dear children; and walk in love, as Christ also hath loved us, and hath given Himself for us an offering and a sacrifice to God [the Father and the Holy Spirit] for a sweetsmelling savour. ... Let no man deceive you with vain (empty) words: for because of these things cometh the wrath of God upon the children of disobedience. Be not ye therefore partakers with them. For ye were sometimes darkness, but now are ye light in the Lord: walk as children of light: For the fruit of the Spirit is in all goodness and righteousness and truth; Proving what is acceptable unto the Lord. And have no fellowship with the unfruitful works of darkness, but rather reprove them. For it is a shame even to speak of those things which are done of them in secret. But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light. Wherefore He saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. See then that ye walk circumspectly, not as fools, but as wise, Redeeming the time, because the days are evil. Wherefore be ye not unwise, but understanding what the will of the Lord is. And be not drunk with wine, wherein is excess; but be filled with the Spirit; Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord; Giving thanks always for all things unto God and the Father in the name of our Lord Jesus Christ; Submitting yourselves one to another in the fear of God. -- Holy Bible [article link]

ChurchLeaderInsights.com: FREE E-BOOK Church Systems 2.0 by Nelson Searcy Revised and expanded! Maximize your church's effectiveness through healthy systems! (Registration Required)
Nelson Searcy's brand new Church Systems 2.0 E-Book has been completely revised and updated to include diagnostic questions for you to determine the current health of your church's systems and to give you even more practical help to lead your church to greater health and effectiveness. God designed all the parts of the body - both the church body and the physical body - to work together, allowing us to fulfill God's purposes and plans on this earth. And both of those respective bodies function best through well-developed systems. And best of all, this brand new nuts-and-bolts report is our FREE gift to you! [article link]

Updated: July 16, 2009

Reasonable Faith with Dr. William Lane Craig: The Doctrine of Salvation Part 7 {Note: Our original Salvation is only by faith [faith in the atonement cross and resurrection life of Jesus Christ] therefore no-one is going to experience Salvation because it is not an experience it is by faith only. It is by faith that we know we are 'born again' and that is why we never actually know the exact moment in time when Jesus breathed His 'born again' Spirit into us. It is after we are 'born again' that we begin to experience the Fruits of being born again and also the Empowerment of the Holy Spirit. The empowerment (dunamis) by the Holy Spirit is often experiential in nature [and often confused as a moment of Salvation] but the original receiving of the Holy Spirit is by faith it is not experiential because it is not in experience that we are saved only in faith that are we saved. This is so important because if people seek an experience for their Salvation moment then that can completely open up a door for deception because the Bible mentions no experience but if people are looking for one then the (demonic) spirits can easily provide a counterfeit experience moment creating a deceptive and fragile foundation of faith and salvation that from the start is already chipping away at the firm foundation of Jesus Christ as the base, belief and foundation of sustainable Christianity.} (Mp3's)
Reasonable Faith aims to provide in the public arena an intelligent, articulate, and uncompromising yet gracious Christian perspective on the most important issues concerning the truth of the Christian faith today, such as: the existence of God, the meaning of life, the objectivity of truth, the foundation of moral values, the creation of the universe, intelligent design [God's creation plan], the reliability of the Gospels, the uniqueness of Jesus, the historicity of the resurrection, the challenge of religious pluralism. Reasonable Faith features the work of philosopher and theologian Dr. William Lane Craig in order to carry out its three-fold mission:to provide an articulate, intelligent voice for biblical Christianity in the public arena. To challenge unbelievers with the truth of biblical Christianity. To train Christians to state and defend Christian truth claims with greater effectiveness. [article link]

Basic Christian Theology - Salvation (PDF)
Soteria (4991) Save, protect, heal, prevent harm, heal from past harms - Salvation means to be taken out of harms way, "saved " from harm or danger, included in being saved is healing, emotional spiritual healing. Where there is danger there is suffering and injury; where there is salvation there is healing. Our salvation does not stop with us being saved from perishing in the fires of hell. We as Christians commonly ask others "are you saved?" as though salvation is a one time finished work in our lives. Often what we are really asking is if the person has a personal relationship with God. A relationship with God First involves redemption (renewed relationship) with God, then through our new Spiritual relationship (sanctification) with God we are continually being saved (healed). -- Salvation is separate and unique from redemption. Redemption means to be returned back into the possession of a separated owner. We have been Redeemed on the cross of Jesus signified, at the crucifixion, when the veil in the temple was torn from top to bottom revealing that the way into the presence of God was now open to mankind. Redemption is represented in the Bible by the Old Testament night of Passover in Egypt when Israel was redeemed back to God from the slavery of Egypt. Salvation means healing. We are healed from sin when we receive the baptism of the Holy Spirit from Jesus. The salvation process continues on in our lives as God continues to protect and heal us. Salvation is represented in the Old Testament as the event when God parted the Red Sea, saving the Hebrews and then destroying the pursuing enemy, the Egyptian army. Redemption is a work of God on the cross of Jesus. Without the death of Jesus we wouldn't have redemption. Salvation is a work of God in the resurrection of Jesus, without the resurrection of Jesus we wouldn't have salvation. [article link]

Updated: July 14, 2009

Bible verse: Ephesians 2:1-22 ... unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you which were afar off, and to them that were nigh. For through Him we both have access by one Spirit unto the Father - Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints, and of the household of God; And are built upon the foundation of the apostles and prophets, Jesus Christ Himself being the chief corner stone; In whom all the building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation of God through the Spirit {The complete Bible is available at ChristianFaithDownloads.com}
Ephesians 2:1-22 And you hath He quickened, who were dead in trespasses and sins; Wherein in time past ye walked according to the course of this world, according to the prince [Satan] of the power of the air, the spirit that now worketh in the children of disobedience: Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others. But God, who is rich in mercy, for His great love wherewith He loved us, Even when we were dead in sins, hath quickened us together with Christ, by grace ye are saved; And hath raised us up together, and made us sit together in heavenly places in Christ Jesus: That in the ages to come He might shew the exceeding riches of His grace in His kindness toward us through Christ Jesus. For by grace are ye saved through faith; and that not of yourselves: it is the gift of God: Not of works, lest any man should boast. For we are His workmanship, created in Christ Jesus unto good works, which God hath before ordained that we should walk in them. Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; That at that time ye were without Christ, being aliens from the commonwealth of Israel, and strangers from the covenants of promise, having no hope, and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ. For He is our peace, who hath made both [Jew and Christian] one, and hath broken down the middle wall of partition between us; Having abolished in His flesh the enmity, even the law of commandments contained in ordinances; for to make in Himself of twain one new man, so making peace; And that He might reconcile both unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you [Gentiles] which were afar off, and to them [Jews] that were nigh. For through Him we both have access by one Spirit unto the Father. Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints (Christian Jews), and of the household of God; And are built upon the foundation of the apostles and prophets, Jesus Christ Himself being the chief corner stone; In whom all the building fitly framed together groweth unto an holy temple in the Lord: In whom ye also are builded together for an habitation of God through the Spirit. -- Holy Bible [article link]

BasicChristian.org: The Royal Priesthood - The High Calling of each Christian - The Alter - Then there is the Altar, made of Stone, to place the offering on - The Church individual likewise builds each altar out of stone, our stones are not the physical stones of this world but our stones are the Spiritual rock of Jesus Christ - We build our stone altar one stone or experience with Jesus at a time
An altar needs to be built upon which the sacrifices are to be offered. God would name the location that the stone altar was to be placed at. For the Levite, only an altar with a base of stones was acceptable to God. The stones had to be natural stones, man could not chisel or shape the stones into man's desires, in fact for man, any man, to modify what God has already done in shaping of each stone is to actually "profane it. Exodus 20:25 And if thou wilt make Me an altar of stone, thou shalt not build it of hewn (carved) stone: for if thou lift up thy tool upon it, thou hast polluted it. -- The Church individual likewise builds each altar out of stone, our stones are not the physical stones of this world but our stones are the Spiritual rock of Jesus Christ. We build our stone altar one stone or experience with Jesus at a time. For instance as we know and perceive Jesus each instance is a stone in our Priestly altar of worship to God. Example: I do know that Jesus loves me, that knowledge or experience is the placing of a Spiritual stone into the altar of our sacrifice in this case a stone of love is placed into our altar. - Likewise, I know that Jesus personally sacrificed His life for me on the cross, that I can live and be reunite to Him, there is another altar stone. - I remember when Jesus took my hand and comforted me through some circumstances and tragedy, again more personal altar stones. - I remember the sunset and praying to God and Jesus seemed so near that I felt His presence, altar stone. - I remember reading the Bible and a verse that made almost no sense to me then God showed me His wisdom and the meaning became perfectly clear, altar stone. - I remember witnessing to a person who so desperately needed Jesus and that person responded to Jesus, I know I had nothing to do with it and seeing the look of joy and relief on their face as they accepted Jesus reminded me of God's love and grace in my own life, altar stone. -- As we go through life we build an altar, made of stone, made from encounters with the living stone Himself Jesus, our altar is an Eternal memorial built of everlasting stone from the Eternal Rock Himself forever memorializing our interaction with the Holy Almighty God. -- Acts 10:2-4 A devout man, and one that feared God with all his house, which gave much alms to the people, and prayed to God always. He saw in a vision evidently about the ninth hour of the day an angel of God coming to him, and saying unto him, Cornelius. And when he looked on him, he was afraid, and said, What is it, Lord? And he said unto him, Thy Prayers and thine Alms are come up for a Memorial before God. [article link]

TruthForLife.org: If you wield your tool [influence, notions, concepts] on it (the alter stones) [the base-foundation sacrifice platform between God and His worshipers in the Holy Kingdom of God] you profane it - God's 'altar' was to be built of unhewn [natural - God shaped] stones, that no trace of human skill or labor might be seen upon it {The base of the 'alter' upon which the sacrifices were burnt and offered to God was to be built from natural stones (Exodus 20:25). The alter rocks were not to be chiseled or etched in any way with any type of design or alteration from man. The alter of God is God's work alone it is for God's fellowship with His people alone. Any alterations would only detract from the natural beauty that God has already accomplished and worse yet manmade markings would put an emphasis on man, as though man had a part in the design of the alter of God and in the plans of God and certainly it would take some of the focus of the worshipers [and their legitimate sacrifices that they have offered to God on the alter of God] away from God and His alter placing it on man and man's markings on God's Holy Kingdom alter.}
God's altar was to be built of unhewn stones, that no trace of human skill or labor might be seen upon it. Human wisdom delights to trim and arrange the doctrines of the cross into a system more artificial and more congenial to the depraved tastes of fallen nature; instead, however, of improving the Gospel carnal wisdom pollutes it, until it becomes another gospel and not the truth of God at all. -- All alterations and amendments of the Lord's own Word are defilements and pollutions. The proud heart of man is very anxious to have a hand in the justification of the soul before God; preparations for Christ are dreamed of, humblings and repentings are trusted in, good works are put forth, natural ability is much vaunted, and by all means the attempt is made to lift up human tools upon the divine altar. -- It would be best if sinners would remember that so far from perfecting the Savior's work, their carnal confidences only pollute and dishonor it. The Lord alone must be exalted in the work of atonement, and not a single mark of man's chisel or hammer will be endured. There is an inherent blasphemy in seeking to add to what Christ Jesus in His dying moments declared to be finished or to improve that in which the Lord Jehovah finds perfect satisfaction. Trembling sinner, away with your tools, and fall upon your knees in humble supplication; accept the Lord Jesus to be the altar of your atonement, and rest in Him alone. -- Many professors may take warning from this morning's text as to the doctrines that they believe. There is among Christians far too much inclination to square and reconcile the truths of revelation. This is a form of irreverence and unbelief; let us strive against it and receive truth as we find it, rejoicing that the doctrines of the Word are unhewn stones, and so are all the more fit to build an altar for the Lord. [article link]

Updated: July 13, 2009

Bible verse: Psalm 50:5-23 ... When thou sawest a thief, then thou consentedst with him, and hast been partaker with adulterers - Thou givest thy mouth to evil, and thy tongue frameth deceit - Thou sittest and speakest against thy brother; thou slanderest thine own mother's son - These things hast thou done, and I (God) kept silence; thou thoughtest that I was altogether such an one as thyself: but I will reprove thee ... {The complete Bible is available at ChristianFaithDownloads.com}
Psalm 50:5-23 Gather My saints together unto Me; those that have made a Covenant with Me by sacrifice [ultimately the sacrifice of Jesus Christ]. And the heavens shall declare his [a sinner's] righteousness: for God is judge Himself. Selah. Hear, O My people, and I will speak; O Israel [those in a covenant relationship with God], and I will testify against thee: I Am God, even thy God. I will not reprove thee for thy sacrifices or thy burnt offerings, to have been continually before Me. I will take no bullock out of thy house, nor he goats out of thy folds. For every beast of the forest is Mine, and the cattle upon a thousand hills. I know all the fowls of the mountains: and the wild beasts of the field are Mine. If I were hungry, I would not tell thee: for the world is Mine, and the fulness thereof. Will I eat the flesh of bulls, or drink the blood of goats? Offer unto God thanksgiving; and pay thy vows unto the most High: And call upon Me in the day of trouble: I will deliver thee, and thou shalt glorify Me. But unto the wicked God saith, What hast thou to do to declare My statutes, or that thou shouldest take My covenant in thy mouth? Seeing thou hatest instruction, and castest My words behind thee. When thou sawest a thief, then thou consentedst with him, and hast been partaker with adulterers. Thou givest thy mouth to evil, and thy tongue frameth deceit. Thou sittest and speakest against thy brother; thou slanderest thine own mother's son. These things hast thou done, and I kept silence; thou thoughtest that I was altogether such an one as thyself: but I will reprove thee, and set them in order before thine eyes. Now consider this, ye that forget God, lest I tear you in pieces, and there be none to deliver. Whoso offereth praise glorifieth Me: and to him that ordereth his conversation aright will I shew the salvation [healing - eternal life] of God. -- Holy Bible [article link]

Updated: SBC Repudiates Prayer for Obama's Death - The Southern Baptist Convention, the nation's largest denomination, has been embarrassed by the comments of the [dictator] Rev. Wiley Drake, a former officer in the convention, who said he is praying for the death of the president {If Pastor Wiley Drake was Catholic he would probably be gone having been dismissed and removed from his ministry authorities for preaching a form of (witchcraft) violence, at least I hope he would be. The problem with Protestantism [besides removing the Holy Spirit] is that we have traded one Pope for every pastor a pope. Almost every protestant pastor thinks they are king and pope (and Holy Spirit) of their church, they lead, they counsel, they spend, they decide, they make themselves an easy target and put themselves in unnecessary spiritual jeopardy by being a sole authority. But here is the news flash - it is God's Church not the pastor's Church and until the Protestant denominations can wake-up and grasp that the people are there to worship Jesus Christ, not to serve the pastors needs [the Pastor's needs will be met by the people from their abundant overflow directed to Jesus] that the pastors are servants of Jesus Christ to serve the people's needs. Until the pastors and denominational leadership of modern churhces realize that they are not dictators over men [and the modern liberal pastors are the most dictatorial in trying to enforce their beliefs (unbiblical politically correctness) onto the congregations] but are servants for Jesus' sake then the modern cult-like protestant denominations are going to continue to see their relevance in society decline. -- Acts 20:28 Take heed (Pastors) therefore unto yourselves, and to all the flock, over the which the Holy Ghost hath made you overseers, to feed (nourish) the Church of God, which He (God/Jesus) hath purchased with His own blood.}
The Southern Baptist Convention, the nation's largest denomination, has been embarrassed by the comments of the Rev. Wiley Drake, a former officer in the convention, who said he is praying for the death of the president. Drake, a former SBC vice president who ran for president last year, said in a recent interview on Fox News Radio that he is praying an "imprecatory prayer" against the president. Those are prayers that ask for evil or misfortune. Asked whether he was seriously praying that the president of the United States would die, Drake said, "If he does not turn to God and does not turn his life around, I am asking God to enforce imprecatory prayers that are throughout the Scripture that would cause him death, that's correct." SBC officials have moved quickly to disavow the comments. SBC spokesman Sing Oldham told the Associated Baptist Press that Drake is out of the denomination's mainstream. Oldham said he believes that most Southern Baptists are committed to praying for the president's well-being, which he said is called for in Scripture. [article link]

Updated: July 10, 2009

Light: NWO SECRET PLAN THE TIMELINE - NWO 2054 - "2047 everyone has his identity in the world social network created by Google - Google's earth Link: to be you must be in Google's earth link to not be in Google's earth link is to not be, no more passports are needed" - In this NWO context 'Light' means 'Luciferian light' - Lucifer actually means light bearer, before his fall Lucifer was an Angel of God's Light now however since his fall he is Satan the Devil and he is only out to falsely accuse God and to harm mankind {This video is both information and disinformation. The human NWO agenda is probably true however the given timeline is a hoax much of this is probably scheduled for as close to 2012 as possible not 2054. The very distant year 2054 would be more intended to put people to sleep while the NWO agenda blazes on. The NWO is going to happen it's just that it will happen according to God's divine timeline not man's not in 1776, 1984, 2001 or 2012 but when God according to His purpose allows it to happen.} (YouTube)
Comments: Judging by observations of general societal mindset, I can't help but think that the actual goals of the elite are ultimately to end up with a better place for everyone to live and share, but it just needs to be carried out in a manner in which these folks won't ruin the outcome, which would explain all the shadow actions and deceit. Of course, that's just wishful thinking really. The pessimist in me pretty well knows it's game over unless you have a invitation. I'll go check my mail box now. [article link]

News sites swap Obama's birthplace like magic - UPI, Snopes change location within hours of WND report - [It's simply Amazing how fast 'facts' information can change on the internet, what was true one minute becomes unheard of the next minute] - To date, Obama has not revealed his original long-form, hospital-generated "Certificate of Live Birth" that includes details such as the name of the medical facility and the doctor who delivered him {This article is posted in regard to information on the internet being coordinated and allegedly validated via just a few websites i.e. API, UPI, Wikipedia, Snopes. Where the 44th president of the United States was born should be easily verifiable historical fact not conjured up internet speculation and propaganda from a few select, suspect websites. Obama was probably born in Kenya; the Bush family knows it, Hillary knows it, McCain knows it yet they all remained silent to pull one over on the American people [and open the door for Jeb Bush in 2012 by suddenly finding Obama ineligible to run again]. I think even if Obama is shown to be born out of the US he should get a second term because the leaders of the White House, Senate and Congress didn't object the first time so why not have a second term.}
If you happened to read online news sites such as United Press International or the popular hoax-busting Snopes.com anytime up until Tuesday night, you would have seen definitive statements that President Obama was born at the Queen's Medical Center in Honolulu, Hawaii. But checking back now, both sites are suddenly providing an entirely different location, the Kapi'olani Medical Center for Women and Children, also in the capital of the Aloha State. Within hours of a WND report revealing Obama's birth being reported at two different Hawaiian hospitals, both sites changed their information to suddenly fall in line with the president's claim that he was born at Kapi'olani. ... In response to a query from WND, Snopes sent WND a statement reading, "A number of readers have written to us to point out that Wikipedia previously updated their Obama-related entries to resolve the same discrepancy, so we included a similar clarification in our latest round of updates." ... The same phenomenon happened with UPI, as these before and after screenshots from the same online address demonstrate: Here is the screen shot from Snopes on July 7, before WND's report was posted: ... A cached version of the UPI site on Google also shows the news agency originally reporting Obama's birth at Queen's Medical Center. WND had contacted UPI on Tuesday to find out specifics about why it had published the birthplace as Queen's, which is contrary to the president's new assertion in a White House celebratory letter to Kapi'olani. The news agency says that story was a background piece compiled from available sources, and it did not believe there was any original reporting or interview that UPI conducted with Obama himself, but added it was looking into the matter. ... To date, Obama has not revealed his original long-form, hospital-generated "Certificate of Live Birth" that includes details such as the name of the medical facility and the doctor who delivered him. Here is an actual Hawaiian birth certificate from 1963 (the same era as Obama's birth), which while redacted includes detailed information documenting a birth, including the name of the birth hospital and the attending physician. Beneath it is the short-form "Certification of Live Birth" offered by President Obama as proof of his Hawaiian birth. It is possible to have been born outside of Hawaii and still obtain the latter form, but not the former: [article link]

Updated: July 09, 2009

AtlanteanConspiracy.com: The Atlantean Conspiracy Exposing the Illuminati from Atlantis to 2012 - Masonic (Satanic) Hand Signs - of Global Leaders (Photos)
Buy The Atlantean Conspiracy - Purchase The Atlantean Conspiracy 318-page paperback with full-color cover and hundreds of black-white photos now for USD $30 [article link]

SECRET SYMBOL OLYMPIC 2012 London - Warning: this is a screeching sounding and annoying video but it's short and makes a few points among all the obvious heavy-handed anti-Israel bias {It's always interesting that the 'Zionist' whatever that is (often redefined) gets all the blame for the world's ills yet the majority of the global leaders are actually Satanists but no blame there.} (YouTube-Secular)
Comments: 2012 the Nibiru year. Dunno bout those aliens, but something will change, either in our minds, or in our galaxy, it's all the same, but i feel there's something about to happen... in fact.. it's already happening, people becoming aware! Awakening. Finally opening their eyes to the tyranny that is already going on for centuries, without a lot of people even suspecting it. Thanks for the upload mate! [article link]

2012 London exposed by Rik Clay R I P - Banned and Reposted 1 - London 2012 the New Jerusalem [now in London] {Apparently England - European Illuminati want to replace Jerusalem Israel with their own Antichrist Temple in London England [and that would explain why they are always busy trying to wipe the true Israel and Jerusalem off of the map]. Built on the last plot of available land in London that just happens to have been set aside for centuries for just such a purpose and there are tons of Ley Lines and Symbols as well regarding the Olympic 2012 - New Jerusalem land. Note: as soon as 2012 comes and goes and London is Not the New Jerusalem then finally the world can move beyond British Zionism, we can only hope so!} (YouTube)
Aged 25, I attended and completed both compulsory education (the national mind-control curriculum) and university, whilst working on a musical endeavour in which I released 2 albums nationwide, shot music videos and toured the UK & Europe religiously. My band 'FULC' received rave reviews and praise in the likes of Kerrang, Metal Hammer and Rock Sound magazine. The band occupied a good 6 years of my life in which I was lead guitarist and backing vocalist. Due to my musical passion, I developed skills in graphic design / web design / flash and all other things multimedia, as an aid for promotion. ... Yet Rik's blog came down on the 13th June 2008. So if Rik suddenly became so ill that day, after posting that he was going to reveal stuff, so ill that he didn't have the capacity to contemplate going on the web - then who took down his blog? Rik Clay found dead in his bed, few days after his interview with Red Ice Creations on August of 2008. [article link]

Updated: July 08, 2009

July 08, 2009: British Scientists Claim to Create Human Sperm - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data
LONDON - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data. Researchers at Newcastle University and the NorthEast England Stem Cell Institute say they used a new technique to derive what they described as sperm cells from embryonic stem cells. ... But many other British experts say they are unconvinced by the research. They also say the sperm cells created in the laboratory were clearly abnormal. [article link]

Updated: July 07, 2009

ANTICHRIST - PRINCE WILLIAM 2012 - Is Prince Williams the Face on the Shroud of Turin? Is the Image on the Shroud the Antichrist - The Image of the Beast? (YouTube)
This video is intended to be just a "teaser" to the very real possibility that Prince William is the Beast of Revelation. Comments: Of course, his name is Will-I-Am; a play on the words of what God Himself said, "I Am." [article link]

CLONED ANTICHRIST BEAST REVEALED 8/12 - Cloned from blood removed [1978] from the Shroud of Turin [possibly cloned/gene-spliced with Prince Charles sperm and] used to impregnate Princess Diana (married 1981 to Prince Charles 13 years her senior) for the 1982 timed birth [30 in 2012] of Prince William {Princess Diana's son William turning 30 in 2012. The age of 30 is the biblical legal priestly age (before 30 a Levite could only be an assistant priest), both John the Baptist (Levitical and Jesus [Melchizedek Priest]) began their ministries at the legal age of 30 [John's mother and Mary were of the House of David/Judah but John's father was a Levitical Priest (Luke 1:8) a descendant of Aaron from the house of Levi]. Also the London 2012 Olympics the XXX Olympiad (unholy trinity Olympiad) is deliberately timed and placed to be in London in 2012 the birth of the New Age, for a desired Satanic awakening in 2013 [Fox News uses the numer 13 in everything now]. It will also probably come out that Prince Charles is unable to naturally have children as Henry, the younger brother of Prince William is already considered by most not to be the son of Prince Charles but the son of James Hewitt.} (YouTube)
Dr. Joye shocks George Noory on Coast-to-Coast - February 9, 2009. [article link]

How do you know that there is real blood (and not paint or a stain) on the Shroud of Turin? - 1980 They (Gilbert and Gilbert) concluded that the blood flecks are real blood - Several claims have been made that the blood has been found to be type AB - The blood appears to be so old that the DNA is badly fragmented
Alan Adler was an expert on porphyrins, the types of colored compounds seen in blood, chlorophyll, and many other natural products. He and Dr. John Heller, MD, studied the blood flecks on the STURP sampling tapes [Heller and Adler, Applied Optics 19, (16) 1980]. They converted the heme into its parent porphyrin, and they interpreted the spectra taken of blood spots by Gilbert and Gilbert. They concluded that the blood flecks are real blood. In addition to that, the x-ray-fluorescence spectra taken by STURP showed excess iron in blood areas, as expected for blood. Microchemical tests for proteins were positive in blood areas but not in any other parts of the Shroud. -- Several claims have been made that the blood has been found to be type AB, and claims have been made about DNA testing. We sent blood flecks to the laboratory devoted to the study of ancient blood at the State University of New York. None of these claims could be confirmed. The blood appears to be so old that the DNA is badly fragmented. Dr. Andrew Merriwether at SUNY has said that "... anyone can walk in off the street and amplify DNA from anything. The hard part is not to amplify what you don't want and only amplify what you want (endogenous DNA vs contamination)." It is doubtful that good DNA analyses can be obtained from the Shroud. It is almost certain that the blood spots are blood, but no definitive statements can be made about its nature or provenience, i.e., whether it is male and from the Near East. [article link]

July 08, 2009: British Scientists Claim to Create Human Sperm - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data
LONDON - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data. Researchers at Newcastle University and the NorthEast England Stem Cell Institute say they used a new technique to derive what they described as sperm cells from embryonic stem cells. ... But many other British experts say they are unconvinced by the research. They also say the sperm cells created in the laboratory were clearly abnormal. [article link]

Renaissance Radio #6: the New World Order's fake alien invasion set for the 2012 London Olympics (Mp3-Secular)
Renaissance Radio #6: Renaissance Radio is back to talk about Project Blue Beam, Rik Clay's murder, and the New World Order's fake alien invasion set for the 2012 London Olympics. [article link]

Rik Clay - London-Zion-2012 - London the New Jerusalem - The New World Order's fake alien invasion likely being prepared for the 2012 London Olympics [iPaper Book - Right Click and Print] (Book-iPaper-Secular)
Thanks to infowarrior Andrew for compiling the entirety of Rik Clay's research on the New World Order's fake alien invasion likely being prepared for the 2012 London Olympics. Why is it both the Beijing and London Olympic logos can be arranged to form the word "Zion"? What is the plan for Project Bluebeam's top secret holographic technology? Why was Rik Clay killed (quite probably) shortly after releasing all this information on his blog? [article link]

IUC World Exclusive: Prince Charles Not Harry's Real Father - the fact that Diana's ex lover James Hewitt is the Harry's real father - Diana stopped having sex with Charles years before Harry was born - Just the way they killed Diana they'll kill James
A longtime employee of Harry's mother Princess Diana told IUC that the Royal Family was involved in a massive coverup to hide the fact that Diana's ex lover James Hewitt is the Harry's real father. According to the source Prince Philip threatened Hewitt's life if he didn't go along with the coverup. "They made him lie about the timeline," the source told IUC. "Prince Philip told Hewitt he would destroy him if it ever leaked out. It's impossible that Charles is Harry's real father. Hewitt was on the scene as Diana's lover two years before Harry was born. Diana stopped having sex with Charles years before Harry was born. Harry looks exactly like Hewitt." -- The massive coverup involved Hewitt lying to the world about when his dalliance actually began with Diana. Originally he told the world he met Diana in 1986. Harry was born in 1984. Under hypnosis for a tv interview Hewitt admitted he met Diana in 1981 or 1982, had sexual relations with her then - some two years before Harry was born. A relative of Hewitt told IUC that privately Hewitt has always believed he's Harry's dad but has denied it in public because he fears for his life. He also wants to protect his son from being dethroned. ... The relative added that this is another example of why the Royal Family should be abolished. "They're the biggest crooks and liars in the world," he said. "All the evidence clearly demonstrates that James is Harry's real father. Just the way they killed Diana they'll kill James. You'll see, one day his body will be found mysteriously in a hotel room and the Royals will try to convince the world that James committed suicide." [article link]

cuttingedge.org: 2012 - Is This The Year When (British) Antichrist Might Arise? - "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor (British Royalty) - If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable
Suddenly, both Christian and New Age leaders are teaching that the year 2012 might be the year in which Antichrist arises. Cutting Edge weighs in on this discussion, with our knowledge of the occult, to conclude that 2012 might, indeed, be the year when the Masonic Messiah comes to the world scene! ... What Is So Special About 2012? This is the year in which the ancient, pagan Mayan Calendar changes to a New Age, an age in which a Messiah is supposed to arise. Listen to the official write-up from a New Age website. ""It is my great honor and privilege as Master Quetzalcoatl to return to Earth in this overt fashion to spearhead so to speak and bring to your attention the I AM University End of the Mayan Calendar and Countdown Project! As you might know, I Am Quetzalcoatl, Grand Master of the Mayan days ... You all know that the Mayan calendar as has been channeled and introduced to the Earth in the Ancient Days from Higher Cosmic Sources, ends in the year 2012 - on December 21st at 21:21:59 pm to be precise. This exact date and time marks the Official Ending of the Kali Yuga or Dark Age and the Official Birth of the Age of the Christ / Buddha / Krishna / Mohammed / Moses, and God! It is December 21st 2012 at 22:00 pm which marks the Official Return or Second Coming of the Christ, Imam Mahdi, Buddha Maitreya, Kalki Avatar, Great Tao, and Messiah!" ... The House of Windsor: The time in which a knowledgeable Christian will make a discerning decision regarding the identity of the man who will be Antichrist will be before he is arisen; and, this knowledge beforehand will require Biblical discernment, knowledge of Scripture, and a series of calculations! With this point made to me by a pastor, I bought Antichrist And A Cup of Tea and began to read, albeit still with a high degree of skepticism. About three-fourths of the way through this book, I set it down and said to myself, "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor. If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable. [article link]

CuttingEdge.org: Prince William To Be Inducted Into The "Order of the Garter! - This "Order of the Garter" is a serious Illuminati decoration - If Prince William is to one day become Antichrist, as "Antichrist and a Cup of Tea" demonstrates he might, this honor is one of the prerequisite steps he must take
"Of all the medals, orders and honorary decorations he will receive in his lifetime (and there will be plenty), Prince William will never be awarded anything quite like the extraordinary regalia he will wear on Monday. In fact, with a black ostrich-plumed hat, a red hood, a blue velvet cloak lined with white satin, a silver star, a priceless miniature of St George and the Dragon dangling from a chain of solid gold and a garter strapped just below his left knee, it will probably be the biggest dressing-up exercise this side of his own coronation ... The Prince will become a knight. And he will not be receiving any old knighthood, either. The second in line to the throne will be formally invested as a 'Royal Knight Companion of the Most Noble Order of the Garter'." This "Order of the Garter" is a serious Illuminati decoration. If Prince William is to one day become Antichrist, as "Antichrist and a Cup of Tea" demonstrates he might, this honor is one of the prerequisite steps he must take. Let us now go back to this featured story for more interesting detail. "It will be exactly 40 years since the Prince of Wales was invested as a member of the oldest order of chivalry in the world. Prince William will join a 660-year-old club which goes to the heart of the English national identity and owes its origins to both King Arthur and St George. In addition, he will acquire a set of initials which will always take pride of place immediately after his name: KG." Do not be deceived: When Prince William takes the "Order of the Garter", he is taking a very large step toward becoming the Masonic Christ! [article link]

CNN: Prince William becomes 1,000th knight - The Order of the Garter was established in 1348; the monarch (Queen) can give the honor to anyone she chooses without advice from government ministers
LONDON (AP) -- Prince William was made a Royal Knight of the Garter on Monday at a ceremony presided over by his grandmother -- the British monarch -- and attended by his father, brother and girlfriend. Queen Elizabeth II made William the 1,000th knight to join the order and formally presented him with the regalia, including a blue garter, sash and star brooch. After the ceremony at Windsor Castle, the knights wore their traditional ostrich feather hats and velvet robes as they walked to St. George's chapel in the castle grounds for a service. ... The Order of the Garter was established in 1348; the monarch can give the honor to anyone she chooses without advice from government ministers. It is meant to honor those who have held public office, who have contributed to national life or who have served the queen personally. William, 25, is second in line to the throne after his father, Prince Charles. [article link]

Jun 16, 2008: William made Knight of the Garter - Prince William has been made a Royal Knight of the Garter, joining the most senior British order of chivalry
He was officially appointed by the Queen at a service at St George's Chapel in Windsor Castle. The Order of the Garter - established by Edward III in 1348 - honours those who have contributed to national life or served the Queen. William becomes a Royal Knight Companion, which recognises his seniority within the Royal Family. ... Former prime ministers are usually made members of the order soon after their retirement from office. The order already includes former Prime Ministers Baroness Thatcher and Sir John Major. New members of the order are traditionally announced on St George's Day but the ceremonies take place in June, on the Monday of Royal Ascot week, known as Garter Day. Prince William, who will be the 1,000th Knight in the Register, wore a blue velvet cape and black velvet hat with white ostrich plumes for a procession from the castle to the chapel. [article link]

Updated: July 06, 2009

Robert S. McNamara (1916-2009), ex-defense secretary, dies - a key architect of the U.S. war in Vietnam under presidents John F. Kennedy and Lyndon Johnson - overseeing the U.S. military commitment there as it grew from fewer than 1,000 advisers to more than half a million troops - he later said both administrations were "terribly wrong" to have pursued military action beyond 1963 - "External military force cannot reconstruct a failed state, and Vietnam, during much of that period, was a failed state politically" he told CNN in a 1996 interview - After leaving the Pentagon in early 1968, McNamara spent 12 years leading the World Bank
(CNN) -- Former U.S. Defense Secretary Robert McNamara, a key architect of the U.S. war in Vietnam under presidents John F. Kennedy and Lyndon Johnson, has died at age 93, according to his family. McNamara was a member of Kennedy's inner circle during the Cuban Missile Crisis in 1962, when the United States and the Soviet Union stood on the brink of nuclear war. But he became a public lightning rod for his management of the war in Vietnam, overseeing the U.S. military commitment there as it grew from fewer than 1,000 advisers to more than half a million troops. Though the increasingly unpopular conflict was sometimes dubbed "McNamara's War," he later said both administrations were "terribly wrong" to have pursued military action beyond 1963. "External military force cannot reconstruct a failed state, and Vietnam, during much of that period, was a failed state politically," he told CNN in a 1996 interview for the "Cold War" documentary series. "We didn't recognize it as such." ... Casualties mounted, as did domestic opposition to the war. In 1965, a Quaker anti-war protester, Norman Morrison, set himself on fire outside McNamara's office window. In 1967, tens of thousands of demonstrators marched on the Pentagon, which was ringed with troops. By November 1967, McNamara told Johnson that there was "no reasonable way" to end the war quickly, and that the United States needed to reduce its forces in Vietnam and turn the fighting over to the American-backed government in Saigon. By the end of that month, Johnson announced he was replacing McNamara at the Pentagon and moving him to the World Bank. But by March 1968, Johnson had reached virtually the same conclusion as McNamara. He issued a call for peace talks and announced he would not seek re-election. After leaving the Pentagon in early 1968, McNamara spent 12 years leading the World Bank. He said little publicly about Vietnam until the publication of a 1995 memoir, "In Retrospect." [article link]

Ex-Defense Secretary Robert S. McNamara Dies at 93 - He also enlarged the defense secretary's role, handling foreign diplomacy and the dispatch of troops to enforce civil rights in the South [Southern United States] - The idea of the United States losing a war seemed impossible when Mr. McNamara came to the Pentagon in January 1961 as the nation's eighth defense secretary - As he had done at the Pentagon and Ford, Mr. McNamara sought to remake the [world] bank - When he arrived on April 1, 1968, the [world] bank was lending about $1 billion a year - That figure grew until it stood at $12 billion annually (Predatory Lending Practices) in loans, credits and grants when he left in 1981 - In some cases corruption in the governments that the bank aimed to help undid its good intentions - Many of the poorest nations, overwhelmed by their debts to the [world] bank, were not able to repay loans {Robert S. McNamara head of the Department of Defense was not a military expert he was a Social Engineering expert. McNamara and the institutions that he came from [Harvard, Ford - Ford Foundation] were intent on remaking America and the Globe into a new world society the NWO that we know today.}
Robert S. McNamara, perhaps the most influential defense secretary of the 20th century, who helped lead the nation into the maelstrom of Vietnam and spent the rest of his life wrestling with the war's moral consequences, died early Monday at his home in Washington, the Associated Press reported, citing his wife, Diana. He was 93, and according to the news agency, had been in failing health for some time. Serving Presidents John F. Kennedy and Lyndon B. Johnson from 1961 to 1968, Mr. McNamara oversaw hundreds of military missions, thousands of nuclear weapons and billions of dollars in military spending and foreign arms sales. He also enlarged the defense secretary's role, handling foreign diplomacy and the dispatch of troops to enforce civil rights in the South. "He's like a jackhammer," President Johnson said. "No human being can take what he takes. He drives too hard. He is too perfect." -- As early as April 1964, Senator Wayne Morse, Democrat of Oregon, called Vietnam "McNamara's War." Mr. McNamara did not object. "I am pleased to be identified with it," he said, "and do whatever I can to win it." ... The idea of the United States losing a war seemed impossible when Mr. McNamara came to the Pentagon in January 1961 as the nation's eighth defense secretary. He was 44 and had been named president of the Ford Motor Company only 10 weeks before. He later said, half-seriously, that he could barely tell a nuclear warhead from a station wagon when he arrived in Washington. "Mr. President, it's absurd, I'm not qualified," he remembered protesting when asked to serve. He said that Kennedy had replied, "Look, Bob, I don't think there's any school for presidents, either." -- Kennedy called him the smartest man he had ever met. Mr. McNamara looked steely-eyed and supremely rational behind his wire-rimmed glasses, his brown hair slicked back precisely and crisply parted on top. Mr. McNamara had risen by his mastery of systems analysis, the business of making sense of large organizations - taking on a big problem, sorting it out, studying every facet, finding simplicity in the complexity. ... The industrialized nations created the [world] bank at the end of World War II originally to help rebuild Western Europe, but it later expanded its membership and shifted its focus to lending in the third world to increase economic growth and forestall war. In 1973 Mr. McNamara dedicated himself to the reduction or abolition of what he called "absolute poverty - utter degradation" in Africa, Asia, and Latin America. As he had done at the Pentagon and Ford, Mr. McNamara sought to remake the bank. When he arrived on April 1, 1968, the bank was lending about $1 billion a year. That figure grew until it stood at $12 billion annually in loans, credits and grants when he left in 1981. By that time the bank oversaw some 1,600 projects valued at $100 billion in 100 nations, including hydroelectric dams, superhighways and steel factories. The ecological effects of these developments had not been taken into account, however. In some cases corruption in the governments that the bank aimed to help undid its good intentions. Many of the poorest nations, overwhelmed by their debts to the bank, were not able to repay loans. [article link]

The Socialization of the Police by Robert P. McNamara [Assistant Professor of Sociology at Furman University, in Greenville, South Carolina] (Published in 1999) [no relation to Robert S. McNamara] - What is important about socialization, then, is that people learn to behave according to the expectations of their culture and transmit that way of life from one generation to the next - THE SOCIALIZATION PROCESS IN OCCUPATIONS: Of the many roles that a person is called on to perform, few surpass the importance of possessing the skills and attitudes necessary for one's [employment] occupation - an individual's worldview, attitudes toward others, and general well-being are influenced {Robert S. McNamara (Secretary of Defense 1961-1968) head of the Department of Defense was not a military expert he was a Social Engineering expert coming from the social engineering centers of Harvard, Yale, Cornell, Ford (Ford Foundation) etc. McNamara and the institutions that he came from were intent on remaking America and the Globe into a new world society the NWO that we know today. Robert S. McNamara is quoted as saying that the long duration of the Vietnam War was necessary not for Vietnam but as a mechanism for bringing about social change in America. [Much like the long drawn-out ambiguous "War on Terror" is today.]} (Online Book)
The Socialization of the Police (by) Robert R. McNamara 1999. The concept of socialization has been subjected to extensive analysis, with the definitions of the concept varying widely. Generally speaking, we can say the term socialization is used to describe the ways in which people learn to conform to their society's norms, values, and roles. Many sociologists contend that people develop their own unique personalities as a result of the learning they gain from parents, siblings, relatives, teachers, and all the other people who influence them throughout their lives ( Elkin and Handel 1989). What is important about socialization, then, is that people learn to behave according to the expectations of their culture and transmit that way of life from one generation to the next. In this way, the culture of a society is reproduced (see, for instance, Parsons and Bales 1955; Danziger 1971). It is also important to note that socialization occurs throughout an individual's life as he or she learns the norms of new groups in new situations. Generally speaking, there are three categories of socialization: primary, which involves the ways in which the child becomes a part of society; secondary, where the influence of others outside the family become important; and adult socialization, when the person learns the expectations of adult roles and statuses in society. This last type of socialization includes learning the standards set by one's occupation. -- THE SOCIALIZATION PROCESS IN OCCUPATIONS:Of the many roles that a person is called on to perform, few surpass the importance of possessing the skills and attitudes necessary for one's occupation. This is especially true in modern society, where occupation has a central place in the life of the vast majority of adults. In fact, occupation is challenged only by the family and the peer group as the major determinant of behavior and attitudes ( Moore 1969). To the degree that adequate socialization occurs to permit one to adequately perform in an occupation, an individual's worldview, attitudes toward others, and general well-being are influenced. [article link]

Missing, Presumed Dead [POW/MIA] - Documentary Trailer {Through extended American involvement in the Vietnam War and the prolonged expense and distraction that detracted from building America up, there emerged the socially engineered American counterculture, the hippie-drug, rebellious, alternate New Age religion culture that probably could not have come about without the events of a long unpopular war.} (Youtube)
Trailer for the documentary "Missing, Presumed Dead the Search for America's POW's" [article link]

Missing, Presumed Dead: The Search for America's [more than eight thousand unreturned] POWs - Award-winning documentary - MISSING, PRESUMED DEAD, unveils the mystery of why these POWs were abandoned, the likelihood some are still alive in North Korea and Southeast Asia, and why our government doesn't want them back {A part of the Vietnam War was about social change to change American society away from Patriotism and into a NWO worldview. Part of that new world view is to reveal to the American public and condition the American people that the government would entangle their sons in unwinnable (Corporation) wars and would leave their sons behind for any and all political purposes. Conditioning people into a society where the State has supreme authority over the lives and activities of all the individual people. [In short reconstituting and reinstating the slave societies of ancient biblical Rome (the revived Roman Empire - the largest slave state to ever exist), Ancient Atlantis and the even more Ancient Mystery Babylon.]} (DVD)
A POW/MIA of American POWs from the Korean War were abandoned in North Korea after hostilities ended in 1953. When it became apparent that repatriating these men would not be feasible, the U.S. government declared them, "missing, presumed dead." These missing servicemen were forgotten until POW/MIA activists forced the U.S. Senate Committee on Foreign Relations to form a POW/MIA select committee to investigate recent reports that POWs are still alive in Vietnam and North Korea and that the Pentagon has kept this secret from the public. MISSING, PRESUMED DEAD, unveils the mystery of why these POWs were abandoned, the likelihood some are still alive in North Korea and Southeast Asia, and why our government doesn't want them back. [article link]

Kiss the Boys Goodbye: How the United States Betrayed Its Own POWs in Vietnam - The bestselling expose of a major political scandal - The story of a five-year investigation by two award-winning journalists, Kiss the Boys Goodbye reveals heartbreaking evidence of POWs abandoned in Vietnam [Korea, WWII], of official obstruction and missing files, censored testimony and thinly veiled threats from government sources (Book)
Product Description: The bestselling expose of a major political scandal--in the tradition of All the President's Men and Spycatcher. The story of a five-year investigation by two award-winning journalists, Kiss the Boys Goodbye reveals heartbreaking evidence of POWs abandoned in Vietnam, of official obstruction and missing files, censored testimony and thinly veiled threats from government sources. -- Comments: This is a book that should make ordinary American citizens exceedingly sad and angry. Although some may argue that its message is old news, and certainly very dated information, the horror and outrage it should occasion is neither old nor dated. For what the authors contend, and go on to impressively prove, is that our national government deliberately and maliciously betrayed its own soldiers trapped as Prisoners Of War (POWs) in Vietnam, abandoning them in favor of a quick and otherwise painless exit from the war in Southeast Asia. This, as the authors argue, is a truly devastating indictment of the Nixon administration, and one for which they cannot be forgiven. However, it is more than that. It is also a bizarre story of men left behind for the sake of political expedience and due to a number of highly classified clandestine operations, which were purposely kept from the American people. The story line begins with the sad saga of a young ex-marine who escaped from Vietnam on the late 1970s and claimed to have seen a large number of fellow American servicemen still being held by the Vietnamese. However, he was quickly charged with desertion and collaboration with the enemy, in what seemed to be a desperate effort on the part of governmental officials to bury both him and his story of American prisoners as deeply as possible from public view. From here the plot takes a number of bizzare twists and turns. ... There are many of us who have long believed that Nixon and Kissinger made a pact with the devil himself in order to to extricate the United States fro the ongoing horror of Vietnam. What is truly mind-boggling is to discover just how right we were to suspect that they, and many others in the government since that time, would take such drastic action as they have to conceal these facts and to evade the truth. This is a worthwhile book, and one that demands to be read. I hope you can approach it with an open mind. Its arguments and the evidence associated with it are, in my opinion, very convincing. Enjoy! [article link]

Movie: The Fog of War - Eleven Lessons from the Life of Robert S. McNamara - People who watch Errol Morris' Fog of War will be left with a lot to think about - what was intended to be a 20 minute interview turned into a several hour candid conversation - we see that McNamara still doesn't accept much responsibility for what he did during the Vietnam War - He thinks of himself as just being an employee working for the president {This is an excellent interview DVD, it covers many topics and ideas about government and leadership, it is highly recommended viewing.} (DVD)
People who watch Errol Morris' Fog of War will be left with a lot to think about. There are a number of parallels to be drawn between what Americans faced during the Vietnam War era and what Americans face now with middle-east conflicts. Morris has directed several controversial documentaries, but Fog of War is very different. He allows the subject of the documentary, Robert McNamara, to remain the focus of the film from beginning to end. Fog of War is very stylish but the artistic features don't take away from the social and political commentary. Instead, they add to it and make the film more enjoyable. This is an important film and while McNamara deserves most the credit for its success, Morris presented the content of this film in a way that made it both provocative and entertaining. -- When Morris had an opportunity to interview Robert McNamara, he had no idea what was about to happen. Morris was making a film about Vietnam, not McNamara specifically. However, what was intended to be a 20 minute interview turned into a several hour candid conversation. This interview turned conversation became the backbone of Fog of War. It is obvious that something like guilt has been bugging McNamara and for whatever reason, Morris brought it out. ... Probably the most important moment of Fog of War is when McNamara talks about mankind and its inability to learn from history. He seems very pessimistic but has moments where he seems to think people can learn from the past. It's easy to think about Donald Rumsfeld and wonder what sort of conversations he might have with McNamara. Another great moment in Fog of War is when McNamara gets to meet a general from the Vietnamese army, one of McNamara's adversaries from 30 years ago. It's then where we see that McNamara still doesn't accept much responsibility for what he did during the Vietnam War. He thinks of himself as just being an employee working for the president. Fog of War makes people think about a lot, but that's because of Robert McNamara more than Errol Morris. This was McNamara's film and Morris just happened to hold the camera in place when he probably felt like cringing or even laughing at times. During his famous acceptance speech for Fog of War, which won an Academy Award for Best Documentary, Morris reminded the worldwide audience to be careful, because the United States seems to be making the same mistakes it made during the Vietnam War. That's up to the audience to decide, but Fog of War definitely makes everybody think about that. [article link]

Updated: July 05, 2009

Bible verse: Psalms 122:1-9 ... Pray for the peace of Jerusalem: they shall prosper that love thee ... ['Pray for the peace of Jerusalem' - not for the destruction of Jerusalem as some are praying.] {The complete Bible is available at ChristianFaithDownloads.com}
Psalms 122:1-9 A Song of degrees of David. I was glad when they said unto me, Let us go into the house of the LORD. Our feet shall stand within thy gates, O Jerusalem. Jerusalem is builded as a city that is compact together: Whither the tribes go up, the tribes of the LORD, unto the testimony of Israel, to give thanks unto the name of the LORD. For there are set thrones of judgment, the thrones of the house of David. Pray for the peace of Jerusalem: they shall prosper that love thee. Peace be within thy walls, and prosperity within thy palaces. For my brethren and companions' sakes, I will now say, Peace be within thee. Because of the house of the LORD our God I will seek thy good. -- Holy Bible [article link]

jpost.com: 'Watch out, missionaries!' - He said he wasn't against Christians, just against missionaries who proselytize Jews {World events seem to be moving really fast - it's almost as though the final stage is being set for the Tribulation Period. The Jews have had a big part in human history in bringing in the Messiah (Christ) and in delivering through the Jewish Prophets the Holy Scriptures of God to all mankind. The Jews will continue to have one of the bigger parts in the coming End Time - Tribulation Period, with the Jews ultimately awaiting God's arrival. Just be aware that God already has a plan for the Jews and a big part of God's plan for the Jews is that Christians and the World would have mercy, patience and reverence towards the Jews. Romans 11:30-33 For as ye (Gentiles) in times past have not believed God, yet have now obtained mercy through their unbelief: Even so have these also now not believed, that through your (Christian) mercy they (Jews) also may obtain mercy. For God hath concluded them all [Gentiles and Jews] in unbelief, that He might have mercy upon all. O the depth of the riches both of the wisdom and knowledge of God! How unsearchable are His judgments, and His ways past finding out! -- 2 Corinthians 6:3-4 Giving no offence in anything, that the (Christian) ministry be not blamed: But in all things approving ourselves as the ministers of God, in much patience, in afflictions, in necessities, in distresses, ...}
Members of the Arad congregation, which numbers about 50, say they've had their tires slashed dozens of times. They've been surrounded, threatened and cursed by Gur Hassidim in the market, on the streets or in their homes for about five years. In all this time they can only recall one arrest of a suspect, and he was released immediately. I tried three times, in person and by phone, to speak to Yuval Paz, Arad's police chief, and he was never available, nor did he call me back. ... He said he wasn't against Christians, just against missionaries who proselytize Jews, insisting that this was against the law. (In fact, it isn't. Israeli law only forbids proselytizing minors or "bribing" potential converts with money or material favors.) "This is not their land, this is the land of the Jews," he said. "All these missionaries have to be removed." From Arad? I asked. "From Israel," he replied. -- ISRAEL'S MESSIANIC Jewish congregations, which are heavily mixed with born Christians like the Beckfords, have been hounded by the haredim in numerous cities over the years. But no congregation has gotten it worse than the one in Arad. In nearby Beersheba, the main local Messianic group also receives much more than its share of trouble from local haredim. Yoyakim Figueras, the Israeli-born leader of the local congregation, says that when the demonstrations outside his family's Arad house began a few years back, "they used to yell 'Nazi,' and 'Nazi dog.' Now they've become more sophisticated and they chant, 'Stop baptizing Jews into Christianity.'" The congregation in Arad includes Christians, Arabs, African refugees, foreign students and workers and Russian immigrants who weren't brought up Jewish, says Figueras. Asked if there were also "standard" Israeli Jews - those raised Jewish by a Jewish mother and father - he replied, "Very few." [article link]

Updated: July 04, 2009

Gwinnett: No Money, No Fireworks - They canceled, months ago, the county's annual "Gwinnett Glows" July 4th fireworks show at the Gwinnett County Justice and Administration Center in Lawrenceville - Duluth: Fireworks Tonight - But this event is so important - The celebration of our nation - At the same time, with so many people going through so many difficult times, we're trying to step in, help with the can collections, and still bring everybody together in the community"
LAWRENCEVILLE, Ga. -- Gwinnett County government administrators are still trying to get the word out: They canceled, months ago, the county's annual, "Gwinnett Glows" July 4th fireworks show at the Gwinnett County Justice and Administration Center in Lawrenceville. "Our financial situation is serious, here in Gwinnett," said Joe Sorenson, the Communications Director for Gwinnett County Government. "And this is one of our ways of, we think managing it responsibly." The county was facing a budget shortfall of $40 million, was looking for places to cut, and eliminated the July 4, 2009 fireworks show, which was expected to cost $200,000. "Sponsorships have dried up over the last couple of years," Sorenson said -- corporate sponsorships that paid for close to half of the total cost. The popular "Gwinnett Glows" celebration was a fixture in Lawrenceville every July 4th for 20 years, and attracted, Sorenson said, up to 50,000 people each year. "We knew that the community was going to miss the event. But the hope is that times will improve, you know times will improve, so we might must see this event back here." Towns and counties across Georgia have been struggling to pay for fireworks this year, wanting to celebrate and honor the nation on its birthday, but barely able to balance their budgets. ... Also, for the first time, Duluth wants to take advantage of the crowds to help the community's struggling families. "We're asking people to bring canned goods when they come," Mayor Harris said. A non-profit will manage distribution to the families. "So we're going to be giving these canned goods to them that come in tomorrow night. We're expecting around 40,000 people." "We're a very patriotic city," said Duluth City Councilmember Greg Whitlock. "We're keeping with the personality and the character of our city and citizens. The city is making [budget and services] sacrifices. We've cut back considerably. But this event is so important. The celebration of our nation. At the same time, with so many people going through so many difficult times, we're trying to step in, help with the can collections, and still bring everybody together in the community." [article link]

Updated: July 03, 2009

STUNNER: A Palin announcement: Resigning in weeks; "It hurts to make this choice. But I'm doing what's best for Alaska" - Lt Gov. Sean Parnell says he receives announcement with a "heavy heart" Thanks Sarah for inspiring so many
Palin: "I love my job. I love Alaska. It hurts to make this choice. But I'm doing what's best for Alaska." Tears in her eyes. Says she will be able "to effect change from the outside." America needs protectors of individual rights now more than ever. Promises to always be there for Alaska. Wants to work not just for Alaska, for the rest of the country. Taking a fight for Alaska in a new direction. Quotes MacArthur: "We are not retreating, just advancing in a different direction." Lt Gov. Sean Parnell says he receives announcement with a "heavy heart." Thanks Sarah for inspiring so many. More from press conference: After touting Alaska's accomplishments, Palin laments "politics of personal destruction." Notes attacks. $500,000 in legal bills. "Life is about choices. I choose a path of fruitfulness and productivity. Life is too short to compromise time and resources...I will work very hard for others...I will support others..." -- Chuck Heath, Palin's brother, on FNC talking about incessant attacks. Very emotional. "It's weighed on her a long time." Couldn't effectively govern when having to defend herself against attacks. --- FNC's Chris Wallace take the announcement as a sign that Palin is not interested in pursuing national politics. [article link]

College Republicans Banned at Two Religious Universities - Liberty University in Virginia, which banned its College Democratic club in May for holding positions on abortion and gay marriage that were contrary to its conservative Christian values, recently de-listed its College Republican club as well {That seems to be a step in the Right (pun intended) direction! Nowadays in order to move to the right with conservative, moral values and views you have to be separated from the Republican Party the Party of compromised ideals that is on its way to an early, self-serving demise.}
It's hard enough to be a Republican on most campuses these days. Now you can't even be a member of the Republican Club at two of America's most conservative colleges -- because the clubs have been banned. Liberty University in Virginia, which banned its College Democratic club in May for holding positions on abortion and gay marriage that were contrary to its conservative Christian values, recently de-listed its College Republican club as well. And in a similar move, Brigham Young University at Idaho, a school run by the Mormon Church, demoted both its Republican and Democratic clubs to informal status. While no one questions that a private university has the legal right to ban political speech on campus, the moves have been subject to criticism -- particularly, in these cases, from conservatives who say that campuses that espouse conservative social values should not be barring Republican clubs. -- Liberty's chancellor, Jerry Falwell Jr., told FOXNews.com in an interview that he did not de-list the school's Republican club in response to pressure he received from booting the Democrats from campus. Rather, he said, he was applying standards equally. He said he decided that both clubs would become "unofficial" -- meaning they receive no student funding but can meet on campus under approved circumstances. [article link]

Updated: July 01, 2009

July 01, 2009: Actor Karl Malden dead at 97 - Veteran actor Karl Malden, who won an Academy Award for his role in "A Streetcar Named Desire" has died at age 97, his manager said Wednesday - His other well-known screen roles include his performances in "Patton" in which he played World War II Gen. Omar Bradley alongside George C. Scott's title character -- Malden's "Streetcar" Oscar had its own mini-drama - In 1985, he sent it to the manufacturer in Chicago for replating - But he discovered the award sent back to him was a fake in 2006, when the original appeared for sale on Ebay - The Academy sued the sellers, Randy and Matt Mariani, who eventually returned the award
LOS ANGELES, California (CNN) -- Veteran actor Karl Malden, who won an Academy Award for his role in "A Streetcar Named Desire," has died at age 97, his manager said Wednesday. Born Mladen George Sekulovich in Gary, Indiana, the bulb-nosed actor made his New York stage debut in 1938 and first appeared in films in the 1940 melodrama "They Knew What They Wanted." After serving in the Army Air Corps in World War II, he made his mark in the New York production of "Streetcar," by Tennessee Williams. ... A memorial service is expected to be held within the next three to four weeks, Ross said. Malden was the president of the Academy of Motion Picture Arts and Sciences from 1989 to 1992. The Academy is best known for its annual awards, the Oscars. Malden's "Streetcar" Oscar had its own mini-drama. In 1985, he sent it to the manufacturer in Chicago for replating. But he discovered the award sent back to him was a fake in 2006, when the original appeared for sale on Ebay. The Academy sued the sellers, Randy and Matt Mariani, who eventually returned the award. In 2004, he received the Screen Actors Guild Life Achievement Award. [article link]

Wiki: Tennessee Williams (1911-1983) - an American playwright who received many of the top theatrical awards for his works of drama - He moved to New Orleans in 1939 and changed his name to "Tennessee" the state of his father's birth - Williams died on February 24, 1983, after he choked on an eyedrop bottle cap in his room at the Hotel Elysee in New York - He would routinely place the cap in his mouth, lean back, and place his eyedrops in each eye - The police report, however, suggested his use of drugs and alcohol contributed to his death - Toxic drugs including barbiturates were found in the room
Tennessee Williams (born Thomas Lanier Williams, March 26, 1911 - February 25, 1983) was an American playwright who received many of the top theatrical awards for his works of drama. He moved to New Orleans in 1939 and changed his name to "Tennessee", the state of his father's birth. He won the Pulitzer Prize for Drama for A Streetcar Named Desire in 1948 and for Cat on a Hot Tin Roof in 1955. In addition, The Glass Menagerie (1945) and The Night of the Iguana (1961) received New York Drama Critics' Circle Awards. His 1952 play The Rose Tattoo received the Tony Award for best play. ... Death: Williams died on February 24, 1983, after he choked on an eyedrop bottle cap in his room at the Hotel Elysee in New York. He would routinely place the cap in his mouth, lean back, and place his eyedrops in each eye. The police report, however, suggested his use of drugs and alcohol contributed to his death. Toxic drugs including barbiturates were found in the room, and Williams' gag response may have been diminished by the effects of drugs and alcohol. Williams' funeral took place on March 3, 1983 at St. Malachy's Roman Catholic Church in New York City. Williams' body was interred in the Calvary Cemetery, St. Louis, Missouri. Williams had long told his friends he wanted to be buried at sea at approximately the same place as the poet Hart Crane, as he considered Crane to be one of his most significant influences. Williams left his literary rights to The University of the South in honor of his grandfather, Walter Dakin, an alumnus of the university, which is located in Sewanee, Tennessee. The funds support a creative writing program. When his sister Rose died after many years in a mental institution, she bequeathed $7 million dollars from her part of the Williams estate to The University of the South as well. In 1989, the University City Loop (in a suburb of St. Louis) inducted Tennessee Williams into its St. Louis Walk of Fame. [article link]

April 13-19, 2005: Tennessee Williams' tragicomic heroine in "A Streetcar Named Desire" Her name was and will always be Blanche DuBois - "Deliberate cruelty is not forgivable. It is the one unforgivable thing in my opinion and it is the one thing of which I have never, never been guilty" (written as a play - 1947) -- "Alfred Kinsey (1894-1956) was very interested in 'Streetcar' (movie - 1951) and wanted to get case studies of every member of the cast!" {A Streetcar Named Desire is a portrayal of traumatic sex crimes - where the traumatized victim gets a ruined life and the blame 'they wanted it' while the sex offender gets away and goes on to traumatize more innocent life.}
This whole gorgeous play, burnt into our minds and souls for 58 years now, revolves around one other line that Tennessee Williams gives Blanche DuBois to say ... to throw into the teeth of Stanley Kowalski: "Deliberate cruelty is not forgivable. It is the one unforgivable thing in my opinion and it is the one thing of which I have never, never been guilty." "Yes," said Natasha Richardson, the Blanche DuBois of the Roundabout production of "A Streetcar Named Desire" at Studio 54 on Broadway, "it WAS cruel, of course, what she did, an act of cruelty, killing the person she loved. But it was out of the moment. It wasn't deliberate. She hadn't thought about it before . . . 'premeditated' is the word I'm looking for. "We can all understand one another or MISunderstand one another, but I agree that THAT" - deliberate cruelty - "is not forgivable." ... Liam Neeson, by the way, is giving on current screens what this writer happens to feel is one of Neeson's best performances in years as Alfred Kinsey, the bow-tied sexual researcher whose entire lesson was: Anything goes. -- "Interestingly enough," Mrs. Neeson said, "Liam yesterday showed me some correspondence between Alfred Kinsey and Tennessee Williams. Kinsey was very interested in 'Streetcar,' and wanted to get case studies of every member of the cast!" - Marlon Brando, Jessica Tandy (and/or Vivien Leigh), Karl Malden, Kim Hunter. Probably of Elia Kazan too. Our newest Blanche did see the Jessica Lange/Alec Baldwin "Streetcar" of some few seasons ago, and has more than once in her life seen the 1951 film, "but it's a little too vivid, so during my reading and research for this job, I decided NOT to see it again." A new movie of her own is "Asylum," a thriller that at one time was to be directed by Jonathan Demme (it ended up being directed by David Mackenzie). "When Jonathan was to do it, he said to me: 'Why do you want to play women who go to such a dark place, over the edge?' I said: 'Because there but for the grace of God ... '" [article link]

GoodFight.org: The Kinsey Syndrome - Working secretly in his attic, Dr. Alfred Kinsey was one of America's original pornographers - "The number of victims of childhood sexual abuse and molestation grows each year - This horrific crime is directly tied to the growth of pornography on the Internet" - Among his workers was a Nazi pedophile whose relationship to Kinsey was exposed in a German court (DVD)
This documentary shows how "The Kinsey Reports" have been used to change the laws concerning sex crimes in America, resulting in the minimal sentences so often given to rapists and pedophiles. Further explained is that the Kinsey data laid the foundation for sex education -- training teachers, psychologists and even Catholic priests in human sexuality. What has been the consequence? And what was Kinsey's research really based upon? Working secretly in his attic, Dr. Kinsey was one of America's original pornographers. His influence inspired Hugh Hefner to launch Playboy Magazine - the "soft" approach to porn - which in time would escalate the widespread use of pornography through magazines, cable TV and the Internet. In 2006 the California Child Molestation & Sexual Abuse Attorneys reported that: "The number of victims of childhood sexual abuse and molestation grows each year. This horrific crime is directly tied to the growth of pornography on the Internet." Perhaps most disturbing, Alfred Kinsey has been accused of training pedophiles to work with stopwatches and record the responses of children being raped - all in the name of "science." Among his workers was a Nazi pedophile whose relationship to Kinsey was exposed in a German court. The information from these crimes was then recorded in "Table 34" of Kinsey's Sexual Behavior in the Human Male. How can lawmakers use such a document to define the moral parameters of our society? Why has the truth about Kinsey been suppressed for so long? And what can Americans do to make a difference? [article link]

Updated: June 30, 2009

FEMA.gov: Integrated Public Alert and Warning System (IPAWS) - The Integrated Public Alert and Warning System (IPAWS) is the nation's next-generation infrastructure of alert and warning networks - FEMA established the IPAWS Program Management Office (PMO) in April 2007 {Note: We just had the looongest blaaaast of a PA Public Warning System Announcement ever. The annoying sound just resonated on and on, after a while I had to cover one ear and then both ears and still my head is spinning. -- The FEMA warning system needs a warning system!}
Integrated Public Alert and Warning System (IPAWS) - What is IPAWS?: During an emergency, the President, federal, state, territorial, tribal, and local officials and emergency managers must provide the public with life-saving information quickly. The Integrated Public Alert and Warning System (IPAWS) is the nation's next-generation infrastructure of alert and warning networks expanding upon the traditional audio-only radio and television Emergency Alert System (EAS) by providing one message over more media to more people before, during, and after a disaster. The vision of IPAWS builds and maintains an effective, reliable, integrated, flexible and comprehensive system that enables the American people to receive alert and warning information through as many means as possible. IPAWS ensures the President can alert and warn the public under all conditions. IPAWS will provide federal, state, territorial, tribal, and local warning authorities the capabilities to alert and warn their respective communities of all hazards impacting public safety and well-being via multiple communications pathways. -- IPAWS Background: Since 2004, FEMA has served as the Federal Executive Branch lead agency for developing IPAWS. In June 2006, the President signed the Public Alert and Warning System Executive Order to drive the creation of a more "effective, reliable, integrated, flexible, and comprehensive system that enables the American people to receive alert and warning information through as many means as possible." In response, FEMA established the IPAWS Program Management Office (PMO) in April 2007. -- IPAWS is designed to improve public safety through the rapid dissemination of emergency messages to as many people as possible over as many communications devices as possible. To do this, IPAWS is planning to expand the traditional EAS to include more modern technologies. At the same time, FEMA is upgrading the alert and warning infrastructure so that no matter what the crisis, the public will receive life-saving information. Why IPAWS in Today's Electronic Media Environment?: The advent of new media has brought a dramatic shift in the way the public consumes information. IPAWS, as the next generation emergency alert and warning system, capitalizes on multiple electronic media outlets to ensure that the public receives life-saving information during a time of national emergency. [article link]

Updated: June 26, 2009

Part 2 of 3 in a special report on the Church of Scientology - in September 1995, Lisa McPherson was designated "clear" meaning that through Scientology counseling, she had rid herself of all interference from troubling memories buried in her subconscious - Two months later she had a nervous breakdown - After 17 days in Scientology's care, she was dead - She drew her last breaths in the back seat of a van as they drove her to a hospital in the next county - it was the leader himself who determined that she had reached an enhanced mental state that Scientologists call "clear" {The Church of Scientology was founded in 1955 by L. Ron Hubbard a follower of "British Intelligence occultist" Aleister Crowley. Wiki.com}
McPherson, a 36-year-old parishioner in apparent good health, had spent 17 days in a guarded room at the church's Fort Harrison Hotel. Scientology staffers tried to nurse her out of a mental breakdown, but she became ill. She drew her last breaths in the back seat of a van as they drove her to a hospital in the next county. Her death on Dec. 5, 1995, triggered nine years of investigations, lawsuits and worldwide press coverage. Alive on the Internet, it stains Scientology's reputation still. ... Supervising was Janis Johnson, a doctor unlicensed in Florida, who was a (Scientology) church medical officer. For more than two weeks, they tried to calm, feed and medicate McPherson. They gave her chloral hydrate, a mild sedative. A staff dentist, unlicensed in Florida, mixed aspirin, Benadryl and orange juice in a syringe and squirted it down her throat. The staffers kept logs of what they did. Trying to calm McPherson, a staffer tried to force three Valerian root caplets down her throat, but McPherson spit them out. "My idea of closing her nose so she has to swallow so she can breathe through her mouth is only marginally successful," the staffer wrote. McPherson slapped and screamed at her caretakers. She babbled, she vomited her food. She destroyed the ceiling lamp and broke glass in the bathroom. She jumped off the bed, fell on the floor, ran around the room. She pondered a light bulb, saying, "You have to follow the light, as light is life." "She was like an ice cube," one caretaker wrote. "She refused to eat and spit out everything she took. Her breath was foul ... had a fever to my touch." By the evening of Dec. 5, McPherson had lost about 12 pounds. Johnson, the church doctor, telephoned David Minkoff, a Scientologist and a doctor at Columbia New Port Richey Hospital. Minkoff said to take McPherson to Morton Plant Hospital down the street. But Alain Kartuzinski, a church counseling supervisor, told Minkoff he feared that McPherson would be exposed to psychiatric care at Morton Plant, and Johnson assured Minkoff that McPherson's condition was not life-threatening. What they didn't tell Minkoff: McPherson was limp and unable to walk. Her breathing was labored, her eyes fixed and unblinking. Her face was gaunt, a sign of severe dehydration. Minkoff agreed to see her. With McPherson in the back seat of a van, her caretakers drove 45 minutes to the Pasco hospital, passing four other hospitals on the way. They rolled her into the ER splayed across a wheelchair. She had no pulse, no heartbeat and was not breathing. Minkoff pronounced McPherson dead. [article link]

June 25, 2009 - Two Lost Icons: For Generation X, a Really Bad Day - The man-child named Michael Jackson and the luminous girl known as Farrah Fawcett-Majors jumped into our consciousness at a plastic moment in American culture a time when the celebrity juggernaut we know today was still in diapers - When they departed Thursday, just a few hours and a few miles apart, they left an entire generation a very strange generation [not that strange] indeed without two of its defining figures - lost between Boomers and Millennials and sandwiched between Vietnam and the War on Terror, Gen X has always been an oddity [not that odd] - one that struggled to find its place [some of us have found our place in Jesus Christ and with it meaning, satisfaction and life's fulfillment!] {Farrah Fawcett and Michael Jackson were both extremely talented and gifted individuals and they certainly left their mark on society and on the world. Their lives were their lives and they lived them however they chose and I hope and pray that in the end they both found peace with God in Jesus Christ. I also pray that their friends, family and supporters will find comfort and peace in God during this time of loss and mourning.}
A record-shattering vinyl album and its moonwalking maestro. A paper poster of a golden-haired beauty in a one-piece swimsuit that was gossamer and clingy in all the right places. It all seems so quaint now, the fragmented dream memories of a fleeting micro-era that began with words like "bicentennial" and "pet rock" and ended with MTV, Atari and absurdly thin cans of super-hold mousse. The man-child named Michael Jackson and the luminous girl known as Farrah Fawcett-Majors jumped into our consciousness at a plastic moment in American culture - a time when the celebrity juggernaut we know today was still in diapers. When they departed Thursday, just a few hours and a few miles apart, they left an entire generation - a very strange generation indeed - without two of its defining figures. ... It was a long time coming. Cynical, disaffected, rife with ADD, lost between Boomers and millennials and sandwiched between Vietnam and the war on terror, Gen X has always been an oddity. It was the product of a transitional age when we were still putting people on celebrity pedestals but only starting to make an industry out of dragging them down. Its memorable moments were diffuse and confusing - the Ronald Reagan assassination attempt, the dawn of AIDS, the explosion of the Space Shuttle Challenger. It had no protest movement, no opponent to unite it, none of the things that typically shape the ill-defined beast we call an American generation. ... In the end, finally, they stand as the relics of a generation - one that struggled to find its place and now, suddenly, while still young, one that must wonder if it is as passe as the paper and vinyl that its icons' most memorable moments were etched upon. We don't need another hero? After this week, are we sure? [article link]

Michael Jackson's Death Leaves Tour Promoter (AEG) In Tough Spot - Most fans of the deceased Michael Jackson who bought tickets to his 50-date London tour will get their refunds. However, Jackson's death Thursday will bear a potentially heavy burden on AEG Live, the promoter of the tour - Tickets for the much-anticipated shows ran from 50 to 75 pounds ($83 - $124), however, tickets showed up on eBay priced at 16,000 pounds - While ticket buyers will get a refund, those who bought from unauthorized dealers may not be covered by the insurance - However, Jackson's cause of death may play a factor in their coverage, reports Billboard
AEG Live fields concerns over ticket refunds and production costs - Most fans of the deceased Michael Jackson who bought tickets to his 50-date London tour will get their refunds. However, Jackson's death Thursday will bear a potentially heavy burden on AEG Live, the promoter of the tour. The summer run of concerts that was scheduled to begin July 13 at the 02 Arena, which AEG Live owns and operates, sold 750,000 tickets. Tickets for the much-anticipated shows ran from 50 to 75 pounds ($83 - $124), however, tickets showed up on eBay priced at 16,000 pounds. While ticket buyers will get a refund, those who bought from unauthorized dealers may not be covered by the insurance AEG Live took out on the concert tour, according to a British fan-to-fan ticket exchange website, Seatwave. It has been confirmed that the promotion company, a subsidiary of Anschutz Entertainment Group, has placed some insurance on the concerts in the world's leading insurance market Lloyd's, a spokesman for Lloyd's said. However, Jackson's cause of death may play a factor in their coverage, reports Billboard. AEG Live chief executive Randy Phillips was quoted in March as saying that he was prepared to insure amid concerns about Jackson's health heading into a rigorous summer schedule. Despite passing a four-and-a-half hour physical exam, concerns persisted until Thursday when Jackson died in his Los Angeles home. Ticket refunds are just the beginning for AEG Live, who apparently invested $20 to 30 million on the production of Jackson's concerts. Additionally, the company will have to scramble to fill those 50 dates on short notice. Overall, AEG Live could have up to 300 million pounds in liabilities. Jackson stood to make $400 million in a long-term contract with AEG. [article link]

'Bruno' Cuts Scene Mocking Jacksons Hours Before Premiere - Also on Thursday, fans mourning Michael Jackson poured on to Hollywood Boulevard to lay flowers on his walk-of-fame star - However, they were on the wrong Michael Jackson - Because the singer's star is currently covered by the red carpet put down for the "Bruno" premiere, passersby accidentally went to the star belonging to radio talk show host Michael Jackson, the Wall Street Journal reported {"passersby accidentally went to the (Hollywood Boulevard) star belonging to radio talk show host Michael Jackson" -- Note: Going to the wrong 'star' happens to everyone and it often happens at the least opportune time because amazingly the right star [the right info] is often covered or hidden from view either accidently or even intentionally. This news item is just an example of how important it is to check and double check and triple check your info, actions and intentions and even then don't be so sure that everything is in the proper status, however do trust in God that He will sort it all out and that God is ultimately in control and above all, especially above our own limited decisions and actions.}
Michael Jackson's death sent producers of Sacha Baron Cohen's latest comedy "Bruno" into a tailspin Thursday as they scrambled to cut scenes in which the comedian takes more than a few shots at Jackson's sister, LaToya Jackson, hours before the film's Los Angeles premiere, AFP reported. In "Bruno," Cohen convinces LaToya that he is an Austrian fashion journalist while poking fun at her, but producers felt the joke was in bad taste after hearing of her brother Michael's death. ... Also on Thursday, fans mourning Michael Jackson poured on to Hollywood Boulevard to lay flowers on his walk-of-fame star. However, they were on the wrong Michael Jackson. Because the singer's star is currently covered by the red carpet put down for the "Bruno" premiere, passersby accidentally went to the star belonging to radio talk show host Michael Jackson, the Wall Street Journal reported. [article link]

Energy Bill Sticker Shock - GOP leadership calls climate bill passed in the House 'a bureaucratic nightmare' warns it will hurt economy - Forty-four Democrats broke rank to oppose the bill - The "razor-thin vote in the House spells doom in the Senate" said Sen. James Inhofe, R-Okla., the top Republican on the Senate's environment panel [let's hope so - with legislation and voting like this there is no reason to even have a Republican Party] - Rep. Mike Pence, R-Ind., declaring it "amounts to the largest tax increase in American history under the guise of climate change" {The energy tax bill only passed because several Republicans crossed the isle and voted for it. The Republicans are the fraud of the New Millennium!}
As President Obama urges senators to follow the House on a controversial climate change bill, Republican leadership warns that the legislation will hurt the U.S. economy -- from big business down to the individual taxpayer -- with House Minority leader John Boehner calling the bill "a bureaucratic nightmare." The House narrowly passed the sweeping climate change bill during a late-night session Friday by a vote of 219-212. Forty-four Democrats broke rank to oppose the bill. The legislation mandates reductions in greenhouse gases, puts emission limits on industry, and puts tighter restrictions on coal. The Congressional Budget Office estimates it will cost $175 a year per household. "By imposing a tax on every American who drives a car or flips on a light switch, this plan will drive up the prices for food, gasoline and electricity," said Boehner, R-Ohio, in the Republicans' weekly radio and Internet address. Boehner calls the bill "a bureaucratic nightmare. It will cost jobs, depress real estate prices, put the government in the part of the economy, where it has no role." The sharply debated bill's fate is unclear in the Senate, and Obama used his weekly radio and Internet address to ratchet up pressure on the 100-seat chamber. ... It will "make our nation the world leader on clean energy jobs and technology," said Rep. Henry Waxman, D-Calif., who negotiated deals with dozens of lawmakers in recent weeks to broaden the bill's support. Republicans saw it differently, with Rep. Mike Pence, R-Ind., declaring it "amounts to the largest tax increase in American history under the guise of climate change." [article link]

For Republicans, a Narrowing List of Presidential Prospects - Nevada Sen. John Ensign's and South Carolina Gov. Mark Sanford's extramarital affairs are the latest blow to the GOP as the Republican presidential herd thins fast -- leaving many to wonder who will lead the party in its attempt to reclaim the White House - "It's way too early to be playing the name game" said Dana Perino, former White House press secretary for President George W. Bush {Not only is not "way too early" for 2012 politics it's actually getting to be way too late. The Obama Express is leaving the station, if it hasn't left already and it won't be able to be called back. Besides there is only one name on the Republican list for 2012 and it's John Bush (Jeb) but still the Republicans play their games.}
The Grand Old Party's 2012 presidential pool isn't looking so grand these days. Add Nevada Sen. John Ensign's and South Carolina Gov. Mark Sanford's extramarital affairs to Louisiana Gov. Bobby Jindal's unconvincing TV speech and Alaska Gov. Sarah Palin's family dramas, and the Republican presidential herd is thinning fast -- leaving many to wonder who will lead the party in its attempt to reclaim the White House. Former Massachusetts Gov. Mitt Romney, Mississippi Gov. Haley Barbour, Virginia Rep. Eric Cantor, Minnesota Gov. Tim Pawlenty and Indiana Gov. Mitch Daniels are the names now being whispered in Republican circles as potential winners -- although observers admit political speculations can change overnight. "It's way too early to be playing the name game," said Dana Perino, former White House press secretary for President George W. Bush. [article link]

Walter Cronkite's Family: "He Is Not Expected to Recuperate" - Television's most famous news anchor is seriously ill - once considered the most trusted man in America
Television's most famous news anchor is seriously ill. Walter Cronkite, once considered the most trusted man in America, is suffering from cerebrovascular disease "and is not expected to recuperate," his family said in a statement. The family said it was forced to speak out "to dispel false rumors." Last week news reports stated the 92-year-old former CBS News stalwart was in gave condition. Cerebrovascular disease affects the blood vessels in the brain, according to WebMD, and is often caused by high blood pressure. "He is resting comfortably at home with family, friends and a wonderful medical team. We thank you for your prayers and good wishes." [article link]

Walter Cronkite, NWO, WTF - Ocotober 19, 1999: Video clip where Walter Cronkite calls for world government, ending sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE. [article link]

Updated: June 25, 2009

Ahmadinejad Tells Obama Not to Interfere in Iran, Seeks Public Apology {This made for TV rift is completely scripted not a single world leader would criticize Obama without expressed permission from the NWO Agenda. This prolonged election event is being mightily used to institute various agendas. CNN is vigorously promoting the events in Iran as a woman's world only revolution while Fox News is playing the dialectic that US Conservatives are the ones creating change and supporting Islamic Iran. The reality is that the new Iran is very much the same as the old Iran. Any leadership change is just a shuffling of the cards from the same old stacked deck. All three Iranian candidates needed permission from Iran's supreme leader, Ayatollah Ali Khamenei even to just run as a candidate in the knowingly rigged election. How much less change can there be then fixed candidates appointed to run in a rigged election!}
Iran President Mahmoud Ahmadinejad called on President Obama on Thursday not to interfere in Iranian affairs after the U.S. president said he was "appalled and outraged" by post-election violence, a news agency reported. "Mr. Obama made a mistake to say those things ... our question is why he fell into this trap and said things that previously (former U.S. President George W.) Bush used to say," the semi-official Fars News Agency quoted Ahmadinejad as saying. "Do you want to speak (with Iran) with this tone? If that is your stance then what is left to talk about," said Ahmadinejad. "I hope you avoid interfering in Iran's affairs and express your regret in a way that the Iranian nation is informed of it." [article link]

For the GOP the Hits keep coming South Carolina Gov. Sanford's admission of an affair adds to ever-growing list of woes for the GOP as it looks to rebound against Obama and Democrats - The governor of South Carolina, a rumored 2012 presidential contender, tearfully confessed to having an affair with a woman in Argentina, dealing the latest blow to a struggling Republican Party - Sanford did not answer directly whether the relationship with the woman was over - Meanwhile, first lady Jenny Sanford at first told The Associated Press she did not know where her husband went for the Father's Day weekend - The Republican Governors Association said Mississippi Gov. Haley Barbour would assume the duties as chairman {Having Gov. Haley Barbour return to lead the Republican Governors Association is huge sign that the Republican Party is finished. Why doesn't the Republican Party cultivate any new leadership? Why did the Bush family run the too old guard to win John McCain (America's demographics are far too young to have elected McCain) because it's the Republican leadership that is intent on destroying its own party and turning the country over to a one Party dictatorship via the Democrats.}
COLUMBIA, South Carolina -- The governor of South Carolina, a rumored 2012 presidential contender, tearfully confessed to having an affair with a woman in Argentina, dealing the latest blow to a struggling Republican Party. Gov. Mark Sanford, who caused a ruckus after he could not be located by staff, family and friends for several days, apologized to his wife and four sons and said he will resign as head of the Republican Governors Association. ... "What I did was wrong. Period," he said. He refused to say whether he will leave office. Sanford did not answer directly whether the relationship with the woman was over. He did say, "I had, to the people of South Carolina, based on my boys, based on my wife, based on where I was in life, based on where she was in life, a place I couldn't go and she couldn't go." Critics said he neglected his gubernatorial authority and put the state at risk by leaving the country without formally transferring power. It wasn't clear how his staff could reach him in an emergency. Sanford revealed Wednesday morning that he had gone to Argentina for a seven-day trip. For two days after reporters starting asking questions, his office had said he had gone hiking on the Appalachian Trial, a well-known hiking route along 2,178 miles (3,505 kilometers) of the eastern U.S. Sanford denied instructing his staff to cover up his affair, but acknowledged that he told them he thought he would be hiking on the Appalachian Trail and never corrected that impression after leaving for South America. "I let them down by creating a fiction with regard to where I was going," Sanford said. "I said that was the original possibility. Again, this is my fault in ... shrouding this larger trip." Meanwhile, first lady Jenny Sanford at first told The Associated Press she did not know where her husband went for the Father's Day weekend. [article link]

Updated: June 24, 2009

OliveTreeViews.org: Conservatism Will Not Save America - A change in America will not come about because there are more red states than blue, America needs a heart change - At the root of the troubling issues in America is the clash of worldviews and that goes well beyond conservatism and liberalism - Our nation's capitol is run by the worldview of secular humanists and that comes with a lot of baggage! - A secular humanist believes he or she is a god and does not need the true God - This is why we see our leaders reaching out to the most vile and corrupt regimes and abandoning longtime friends - Installing more conservatives in government in 2010 or 2012 will not deal with today's rage against God, the new atheism, and the issues of a post-Christian America - Where do we begin to cause a turnaround in America? How about with our churches? A nation is only as strong as her churches are strong
Can we take our government back in 2010 or 2012 and in like manner then take America back? That is what the majority of conservative talk show hosts keep proclaiming. I enjoy and learn a great deal from them but they are missing the mark. Their interpretation of "saving America" is most often turning more blue states into red states! They don't understand that changing America's political parties is not enough to turn the nasty tide. They are missing the root of the problem. At the root of the troubling issues in America is the clash of worldviews and that goes well beyond conservatism and liberalism. I have emphasized the worldview issue on air recently, from my conversation with Dr. Ron Carlson on May 30 right through June 6 programming with Brannon Howse and Dr. David Noebel. Our nation's capitol is run by the worldview of secular humanists and that comes with a lot of baggage! Secular humanists occupy both sides of the aisle. There are also those in leadership with a biblical worldview, but we need many more because at present they are drowned out by the noise of the humanists. A secular humanist believes he or she is a god and does not need the true God. ... Installing more conservatives in government in 2010 or 2012 will not deal with today's rage against God, the new atheism, and the issues of a post-Christian America. Many of the commentators keep repeating that we must find a 21st century Ronald Reagan, but that will not turn this country around. Because God has been ripped from nearly every fabric of American life, even if political conservatives won every election in 2010 and 2012, without an American "heart change," our country will not recover. It is worldview and not politics that determine everything, including our final destiny. God is looking for renewed hearts and not renewed ballot boxes. If every state were a red state, our State Department would still never acknowledge that man is by nature sinful and needs a Savior. -- Where do we begin to cause a turnaround in America? How about with our churches? A nation is only as strong as her churches are strong. Most of our churches will not preach on God's wrath and judgment. They will tell you God is all about love because that makes people come back the next week. Most of our churches -- thankfully not all -- are preaching a weak gospel that will never save souls! Many of our pulpits are filled with unsaved preachers who focus on a social gospel. When looking for pagans for whom to pray, don't forget some of our churches that have strayed and are no longer recognizable. They have smooth-talking preachers who tell stories and share fill-in-the-blank sermons. That is why they sound frustrated and perplexed. They do not yet understand that man's futile efforts at government won't ever properly work. They do not comprehend Isaiah 9:6-7: "For a child will be born to us, a son will be given to us; and the government will rest on His shoulders; And His name will be called Wonderful, Counselor, Mighty God, Eternal Father, Prince of Peace. There will be no end to the increase of His government or of peace, on the throne of David, and over his kingdom, to establish it and to uphold it with justice and righteousness from then on and forevermore." Then, and only then, will government work. [article link]

South Carolina (Republican) Gov. Admits Being 'Unfaithful' to His Wife, After Argentina Trip - South Carolina Gov. Mark Sanford admits he cheated on his wife, steps down as chair of the Republican Governors Association - In a stunning confession, South Carolina Gov. Mark Sanford admitted Wednesday to being "unfaithful" to his wife during a press conference meant to clear up his mysterious week-long absence - He said they first met eight years ago but the romantic relationship began more recently [yeah, sure - she is probably a second family] - he said his wife Jenny had known about the affair for five months and they were trying to work through it - He said he is resigning as chairman of the Republican Governors Association - Sanford did not say whether he'll stay on as governor {Disgracing Republicans and kicking them out of positions of leadership and authority is not even a challenge anymore for the NWO operatives. The Republicans tumble and fall like pins in a bowling alley.}
In a stunning confession, South Carolina Gov. Mark Sanford admitted Wednesday to being "unfaithful" to his wife during a press conference meant to clear up his mysterious week-long absence. The admission was the latest, and most shocking, installment in the evolving story surrounding Sanford's disappearance. He left town Thursday and returned Wednesday morning on a flight from Argentina, even though his staff had initially told reporters Sanford was hiking the Appalachian Trail. Sanford on Wednesday afternoon admitted he was visiting his mistress in the South American country. "I've let down a lot of people. That's the bottom line," Sanford said Wednesday. "I've been unfaithful to my wife." Sanford explained that he had "developed a relationship with what started as a dear, dear friend" from Argentina. He said they first met eight years ago but the romantic relationship began more recently. "It began very innocently as I suspect many of these things do ... Over this last year it developed into something much more than that," he said. The governor apologized profusely to his family, his staff and the people of South Carolina. He said he's let down his four sons in a "profound way," though he said his wife Jenny had known about the affair for five months and they were trying to work through it. ... The RGA announced shortly afterward that Mississippi Gov. Haley Barbour would assume Sanford's duties. Sanford did not say whether he'll stay on as governor. [article link]

Report: S.C. governor (R) Mark Sanford says he was in Argentina - South Carolina Gov. Mark Sanford did not spend the last five days hiking the Appalachian Trail as his staff indicated but instead was in Buenos Aires, Argentina, he told The State newspaper - Sanford's staff and family seemed to be in the dark about his whereabouts - the story of his whereabouts was drawing widespread media attention {Yet another Republican officeholder has been Targeted for Termination, it doesn't seem to be happening to the Democrats in office [Eliot Spitzer and Rod Blagojevich both exposed the Bush banking/bailout scam]. Wonder if the Terminator himself Ca. governor Arnold Schwarzenegger has been targeted to take a convenient fall from office [or if he will just switch party affiliation like his pal Arlen Spector did] during this rush to NWO one party dictatorship. It's looking like coming American dictator won't have an (R) for party affiliation.}
COLUMBIA, South Carolina (CNN) -- South Carolina Gov. Mark Sanford did not spend the last five days hiking the Appalachian Trail -- as his staff indicated -- but instead was in Buenos Aires, Argentina, he told The State newspaper. Spotted returning from the trip at the Hartsfield-Jackson International Airport in Atlanta, Georgia, Wednesday morning, the Republican governor told The State he had considered hiking the Appalachian Trail after his state's busy legislative season ended but instead decided differently. "I wanted to do something exotic. It's a great city," Sanford said, referring to Buenos Aires. The governor will speak with reporters Wednesday at 2 p.m. ET, his office announced. Sanford's staff and family seemed to be in the dark about his whereabouts. Sanford also said no one else accompanied him, the paper reported. The Republican governor and possible 2012 contender told the newspaper only that he took a drive along the coastline on his trip. Sanford told The State the legislative session was difficult for him, particularly losing the fight over whether he should accept $700 million in federal stimulus money he wanted lawmakers to spend on debt instead of urgent budget needs. Sanford also said he hadn't planned to return until Thursday, but came back earlier after his chief of staff told him the story of his whereabouts was drawing widespread media attention. Sanford expressed surprise that the story was attracting such attention, saying it's not unusual for him to take such trips. [article link]

Wiesenthal.com - News: SWC Calls for World Leaders to Convene Emergency UN Security Council Meeting on Iran - Iranian and Interfaith Communities Join Together to Express Solidarity with People of Iran - An election, in the minds of millions of people in Iran, has been stolen - And the question is, 'What is the world going to do about it?' - Hier pointed out that the UN can put together a resolution condemning Israel in less than 12 hours, but so far [12 days] not one member country of the UN Security Council has come forward to call an emergency session about the flawed election - "What we have is total silence"
June 24, 2009 - A cross section of Los Angeles' Iranian American activist community were joined at the Simon Wiesenthal Center Museum of Tolerance by Christian and Jewish leaders in a show of solidarity with the people of Iran. The activists, academics and analysts discussed the current situation in Tehran and other Iranian cities and the ways in which the international community should respond. The event, moderated by Rabbi Abraham Cooper, associate dean of the Wiesenthal Center, brought a wide range of opinions from "regime change" to careful, deliberative diplomacy. Rabbi Marvin Hier, founder and dean of the Wiesenthal Center opened by asking, "Why are the lights out at the United Nations?" "An election, in the minds of millions of people in Iran, has been stolen. And the question is, 'What is the world going to do about it?' Is there an electricity strike at the United Nations that the lights went out and they can't act?" he added. Hier pointed out that the UN can put together a resolution condemning Israel in less than 12 hours, but so far not one member country of the UN Security Council has come forward to call an emergency session about the flawed election. To demonstrate to protesters throughout Iran that there is strong international commitment to punish their government's violence with swift sanctions, leaders have to offer more than careful statements. "What is required is a meaningful response in terms of actions," said Hier. But instead, he concluded, "What we have is total silence." [article link]

Simon Wiesenthal Center Calls on World Leaders to Convene Emergency UN Security Council Meeting on Iran - "The UN cannot be open for business only to condemn Israel - It is unbelievable that to date, not a single country has called for UN agencies to act - Now is the time for world leaders to call for an emergency session of the UN Security Council to send the mullahs a clear message that any further violence against their own citizens will be met with swift sanctions" the Wiesenthal Center statement concluded
Officials of the Simon Wiesenthal Center are urging world leaders including the United States, the European Union, the Arab League and the Organization Islamic Conference to call for an immediate emergency session of the United Nations Security Council on the brutal suppression of the Iranian people following the sham elections in Iran. "The brave citizens of Iran, have against all odds, sent a clarion call to the world that they want freedom and democracy but so far the world has turned their back as innocents have been killed on the streets of Tehran and other cities," Rabbi Marvin Hier and Abraham Cooper, (founder and dean and associate dean respectively) of the Jewish Human Rights NGO said in a statement from Los Angeles. "The UN cannot be open for business only to condemn Israel. It is unbelievable that to date, not a single country has called for UN agencies to act. Now is the time for world leaders to call for an emergency session of the UN Security Council to send the mullahs a clear message that any further violence against their own citizens will be met with swift sanctions," the Wiesenthal Center statement concluded. Read Chatham House analysis of the 2009 Iranian elections here ... [article link]

CuttingEdge.org June 24, 2009: As Western Powers continued to attempt to overthrow the Iranian hardline regime of President Ahmadinejad and Ayatollah Khamenei, that regime suddenly got some traction of its own - First, let us examine the West's continued efforts to negate the election and install the key opposition leader {Suddenly "Western Powers continued to attempt to overthrow the Iranian hardline regime" that clearly has not been the objective of Western leaders. David Bay 'Director' [the CIA has directors, ministries have ministers] of Cutting Edge Ministries an anti KJV 1611 proponent is one of the most suspect CIA disinformation agents [along with Joseph Farah of World Net Daily] on the internet. -- The "Secret Mysteries of America's Beginnings" DVD series that David Bay is a front for does have interesting info however it is not David Bay's exclusive project it is backed by people with deep Illuminati and occult ties who are expressing and making public the knowledge of their occult agenda through the "Secret Mysteries" DVD series. As others have pointed out the End Game of David Bay and the Secret Mysteries series is to discredit the 1611 KJV saying that Francis Bacon wrote that version. First "that version" is a Translation so no one wrote it second Bacon [who was not a member of the translation team] might have fiddled with some of the placement of chapter and verse numbers and possibly a word or two here and there but the KJV 1611 remains the superior English Bible translation.}
First, let us examine the West's continued efforts to negate the election and install the key opposition leader. NEWS BRIEF: "Obama Rips Iran in Tactical Shift", The Wall Street Journal, June 24, 2009 "WASHINGTON -- President Barack Obama delivered his sharpest criticism of Iran's election and political crackdown ... After days of criticism from Republicans, Mr. Obama opened a White House news conference saying he was "appalled and outraged" by the threats and confrontations in the streets of the Iranian capital. He declined to confirm whether a U.S. offer of direct talks with Iran will still stand, instead saying he would wait to see how the postelection crisis there 'plays itself out'." You know the situation is serious when the most powerful man in the world -- the American President -- uses the power of his bully pulpit to severely critize a foreign nation. This criticism should be viewed in its correct light, i.e., as outward evidence of the Illuminati attempt to overthrow the Iranian regime, a threat made quite public a few days ago by Henry Kissinger! - Secondly, let us examine Iran's counterattack. NEWS BRIEF: "Iran now cracks down on Mousavi as tensions with West mount", MySinChew.org, June 24, 2009 "TEHRAN (AFP) - Iran intensified its crackdown on opposition leader Mir Hossein Mousavi, with the arrest of staff at his newspaper and vitriolic attacks from the hardline press on Wednesday after he vowed to press on with his campaign against the disputed presidential election." When Iran feels bold enough to arrest the newspaper staff of Mr. Mousavi, you can take that as a sign that the hardline leadership feels secure enough to start bullying the very man whom Western Intelligence has raised up to fight for regime change. Iran's leadership felt so confident in their ultimate success that they actually set a date for Ahmadinejad to take his oath of office. NEWS BRIEF: "Iran sets date for Ahmadinejad to take oath of office", Press TV, June 23, 2009 "After winning a landslide victory in Iran's closely-contested and disputed 10th presidential election, Mahmoud Ahmadinejad will be sworn in before parliament between July 26 and August 19. On Tuesday, parliament's board of directors set July 26 to August 19 as the period for the president's swearing-in and the introduction of the new cabinet, IRNA reported." One of the three candidates for President abruptly withdrew his complaint of election fraud, thereby weakening the case of the opposition against the hardline regime. NEWS BRIEF: "Iranian Candidate Withdraws Election Complaints: Weakening case of opposition", Gulf News, June 24, 2009 ... [article link]

Report: U.S. (Obama) Contacted Iran Supreme Leader (Ayatollah Ali Khamenei) Before Election - Prior to this month's disputed presidential election in Iran, the Obama administration sent a letter [via the Swiss Embassy] to the country's supreme [religious] leader
Prior to this month's disputed presidential election in Iran, the Obama administration sent a letter to the country's supreme leader, Ayatollah Ali Khamenei, calling for an improvement in relations, according to interviews and the leader himself, The Washington Times reported Wednesday. Ayatollah Khamenei confirmed the letter toward the end of a lengthy sermon last week, in which he accused the United States of fomenting protests in his country in the aftermath of the disputed June 12 presidential election. U.S. officials declined to discuss the letter on Tuesday, a day in which President Obama gave his strongest condemnation yet of the Iranian crackdown against protesters. An Iranian with knowledge of the overture, however, told The Washington Times that the letter was sent between May 4 and May 10 and laid out the prospect of "cooperation in regional and bilateral relations" and a resolution of the dispute over Iran's nuclear program. The Iranian, who asked not to be named because of the sensitivity of the topic, said the letter was given to the Iranian Foreign Ministry by a representative of the Swiss Embassy, which represents U.S. interests in Iran in the absence of U.S.-Iran diplomatic relations. The letter was then delivered to the office of Ayatollah Khamenei, he said. [article link]

ForeignPolicy.com - May 25, 2009: Israel pulls plug on Iran regime change shop - By late 2006, then Secretary of State Condoleezza Rice was announcing that U.S. policy toward Tehran was not regime change, but behavior change, and the strategy for achieving it would be multilateral diplomacy - Barack Obama's election in 2008 further clarified the direction of things - His New Year's message to Iran in March recognized the Islamic Republic as the government of Iran one he has said repeatedly he is prepared to engage - U.S. officials have made clear they intend to try diplomacy with Iran - "We are not in a regime change mode" Sen. John Kerry (D-MA), chairman of the Senate Foreign Relations Committee said at a hearing on Iran earlier this month - "Just as we abandon calls for regime change in Tehran and recognize a legitimate Iranian role in the region, Iran's leaders must moderate their behavior and that of their proxies, Hezbollah and Hamas" {Why is the Bush-Obama-Clinton administration intent on maintaining ties with Ahmadinejad's Iran, Hugo Chavez's Venezuela, KIM Jong Il's North Korea and many other dangerous, oppressive dictator governments? Countries with seemingly out of touch and out of control Governments that have absolutely no intention of ever changing, in fact the US-UN-NWO would probably never allow them to change voluntarily.}
Israeli media are reporting that a small and unconventional Iran office in the Israeli Ministry of Defense will be shut down. The 30-year-old office has been headed by 83-year-old Uri Lubrani, who was de facto Israeli ambassador to Iran in the 1970s and famously predicted the fall of the shah. While the closure of the office may seem a minor bureaucratic matter, it also speaks to the demise of an idea that gained currency in some Washington circles just a few years ago and then faded: that the United States might support a plan of regime change in Iran. ... By late 2006, then Secretary of State Condoleezza Rice was announcing that U.S. policy toward Tehran was not regime change, but behavior change, and the strategy for achieving it would be multilateral diplomacy. Barack Obama's election in 2008 further clarified the direction of things. His New Year's message to Iran in March recognized the Islamic Republic as the government of Iran -- one he has said repeatedly he is prepared to engage. U.S. officials have made clear they intend to try diplomacy with Iran. ... Lubrani was informed two months ago that the contracts of staffers in his unit would not be renewed. But his office's demise hardly means Israel has embraced Washington's commitment to negotiate with Iran. It is perhaps one more signal that the West's path of trying to negotiate with Iran or ratchet up the pressure to change its behavior on the nuclear and terrorism front is likely to be dominated by conventional coercive diplomacy, rather than efforts to destabilize the regime. "We are not in a regime change mode," Sen. John Kerry (D-MA), chairman of the Senate Foreign Relations Committee said at a hearing on Iran earlier this month. "Just as we abandon calls for regime change in Tehran and recognize a legitimate Iranian role in the region, Iran's leaders must moderate their behavior and that of their proxies, Hezbollah and Hamas." [article link]

October 31, 2008: LOU DOBBS U.S HELPING FUND IRAN NUKES - Via the Russian Nuclear Program that is also funded by the USA - (YouTube)
Comments: ... The department of State has a non-elected old-guard that works towards the same ends no matter which party is in office. [article link]

Updated: June 22, 2009

U.S. Navy Hangs Back in Persian Gulf as Questions Mount About Defecting Iranian Revolutionary Guard - Meanwhile, the former crown prince of Iran contended that members of Iran's Revolutionary Guard are showing "discontent" and some are "contemplating the contingency" of defying the regime in the wake of the Islamic Republic's disputed presidential election
The U.S. Department of Defense is "on edge" over the turmoil in Iran, and has directed U.S. naval assets in the Persian Gulf to be, in layman's terms, in "non-incident mode," military officials told FOX News Monday. Meanwhile, the former crown prince of Iran contended that members of Iran's Revolutionary Guard are showing "discontent" and some are "contemplating the contingency" of defying the regime in the wake of the Islamic Republic's disputed presidential election. U.S. military commanders are said to have been instructed to be alert to any possibility of a clash with Iranian naval assets, and to position themselves in such a way as to diminish the ability of Iran to stage an incident, however small, that could be used to rally the support of the Iranian people to the regime and President Mahmoud Ahmadinejad, whose backers are accused of voter fraud in the national election 10 days ago. A Defense Department official told FOX News that U.S. Central Command has sent a message to all Navy service members in the Persian Gulf region that they are "expected to conduct themselves in a professional manner and to avoid any unnecessary escalation or confrontation" with Iranian ships or other military assets. "Given the heightened sensitivities in Tehran we don't want to feed into what is already a very tense situation on their side," the official said. Currently the aircraft carrier USS Eisenhower in in the Northern Arabian Sea supporting Operation Enduring Freedom F-18 flight missions along with its battle group, which consists of multiple support ships. Roughly half a dozen Navy ships, including destroyers, are located in the Persian Gulf. [article link]

Obama Stands Firm on Restrained Response to Iran Protests - Obama says he does not want to become a scapegoat for Iran's leadership as post-election upheaval continues - while Republicans charge him with being too "timid" in his response {The Republicans are doing the most to forward this dialectic method, pretending that Obama is not doing enough for the Muslim world when in reality Obama is doing plenty for them. There was however little to no concern from either the Republicans or the Democrats after the terrorist attack on the Arkansas recruiting station, maybe the Republicans can begin to show some support for America sometime.}
President Obama is sticking with his call for a restrained U.S. response to Iran's post-election protests as pressure mounts from the GOP for him to "lead" by declaring his support for the country's pro-reform demonstrations. "The last thing that I want to do is to have the United States be a foil for those forces inside Iran who would love nothing better than to make this an argument about the United States," Obama said in an interview broadcast Monday on CBS' "The Early Show." "We shouldn't be playing into that," he said in the interview recorded Friday. "There should be no distractions from the fact that the Iranian people are seeking to let their voices be heard." Obama told Pakistan's Dawn newspaper, in an interview published Sunday, that the United States has no way of knowing whether the disputed Iranian election 10 days ago was fair or not. Iranians should be able to peacefully protest the results in any case, Obama said. [article link]

Moussavi Web site: 'The country belongs to you' - Iran's election authority is rejecting claims of voting irregularities in the presidential election, while acknowledging the number of ballots cast in some cities exceeded the number of eligible voters
TEHRAN, Iran (CNN) -- Iran's election authority has rejected claims of voting irregularities by a defeated presidential candidate, while acknowledging that the number of ballots cast in dozens of cities exceeded the number of eligible voters there, state-run TV reported Monday. Iran's Guardian Council -- which approves all candidates running for office and verifies election results -- said candidate Mohsen Rezaie alleged irregularities in 170 cities, and that excessive ballots were found in 50 cities, according to government-funded Press TV. Council spokesman Abbas-Ali Kadkhodaei said voting in those locations did not noticeably affect the outcome of the election, adding that the council will continue to investigate complaints that are filed through "legal channels," Press TV said. The council declared President Mahmoud Ahmadinejad the winner of the June 12 election. Rezaie had reported some irregularities and called for a recount of some ballots, while opposition leader Mir Hossein Moussavi and candidate Mehdi Karrubi have rejected the election as fraudulent and demanded a new one. Earlier Sunday, thousands of riot police and militia lined Tehran's streets as the public rift among Iranian leaders appeared to be widening. The country's foreign minister disputed allegations of ballot irregularities in Iran's disputed presidential election, and the parliamentary speaker implied the nation's election authorities had sided with one candidate. [article link]

The Election Box 13 Scandal {Vote rigging is as old as voting!} (Youtube)
How LBJ stole the 1948 Senate Race in Texas. [article link]

March 24, 2009: Most electronic voting isn't secure, CIA expert says - Stigall told the Election Assistance Commission, a tiny agency that Congress created in 2002 to modernize U.S. voting, that computerized electoral systems can be manipulated at five stages, from altering voter registration lists to posting results
WASHINGTON - The CIA, which has been monitoring foreign countries' use of electronic voting systems, has reported apparent vote-rigging schemes in Venezuela, Macedonia and Ukraine and a raft of concerns about the machines' vulnerability to tampering. Appearing last month before a U.S. Election Assistance Commission field hearing in Orlando, Fla., a CIA cybersecurity expert suggested that Venezuelan President Hugo Chavez and his allies fixed a 2004 election recount, an assertion that could further roil U.S. relations with the Latin leader. In a presentation that could provide disturbing lessons for the United States, where electronic voting is becoming universal, Steve Stigall summarized what he described as attempts to use computers to undermine democratic elections in developing nations. His remarks have received no news media attention until now. Stigall told the Election Assistance Commission, a tiny agency that Congress created in 2002 to modernize U.S. voting, that computerized electoral systems can be manipulated at five stages, from altering voter registration lists to posting results. [article link]

{Flashback} August 12, 2008: Ohio sues e-voting company (formerly known as Diebold-now Premier Election Solutions), can't ditch faulty machines - The suit blames faulty software for losing votes in 11 of the 44 counties that use Premier machines - Brunner has advocated reverting to a system of optically-scanned paper ballots, the solution endorsed in the 2006 study
The name may have changed, but the artist formerly known as Diebold-now Premier Election Solutions-is still catching heat over problems with its electronic voting machines. Ohio Secretary of State Jennifer Brenner is suing the firm, seeking unspecified damages for breach of contract and fraud. The suit blames faulty software for losing votes in 11 of the 44 counties that use Premier machines. The company was already embroiled in a legal battle with Ohio's Cuyahoga county, one it filed preemptively in May after election officials there decided to mothball $22 million worth of Premier touch-screen machines. Premier had hoped to forestall any claims against it by seeking a declaratory judgment that it had met its obligations. ... Brunner has advocated reverting to a system of optically-scanned paper ballots, the solution endorsed in the 2006 study, though it would not be feasible to make the switch before November's elections at this point. Still, she says, Ohioans "should not be alarmed" as they head to the polls in the fall, pledging that officials will work to catch and correct any problems that arise. Forgive us if we remain skeptical. [article link]

{Flashback} November 1, 2006: Diebold demands that HBO cancel "Hacking Democracy" documentary on voting machines Film saying they can be manipulated 'inaccurate'
Diebold Inc. insisted that cable network HBO cancel a documentary that questions the integrity of its voting machines, calling the program inaccurate and unfair. The program, "Hacking Democracy," is scheduled to debut Thursday, five days before the 2006 U.S. midterm elections. The film claims that Diebold voting machines aren't tamper-proof and can be manipulated to change voting results. ... The HBO documentary is based on the work of Bev Harris, the Renton woman who founded BlackBoxVoting.org, which monitors election accuracy. In 2004 the attorney general of California took up a whistle-blower claim filed by Harris against Diebold and settled with the company for $2.6 million in December. [article link]

{Flashback} 2008 New Hampshire Primary: Unprecedented Vote Fraud About To Come - Huge Diebold Disparities Uncovered In New Hampshire Recount
VOTE FRAUD EVIDENCE 122: Specifically, Bilderberg attendee and fixer-extraordinaire Hillary Clinton literally stole the nation's first primary from the forward surging favorite, Barack Obama. Behind by double digits in every conceivable poll (including their own internal audits) while drawing significantly sparser crowds at her rallies, Hillary Clinton still pulled what major television pundits on MSNBC called "one of the most stunning upsets in the history of politics." Others said the results "defied explanation," while Keith Olbermann labeled it a "titanic upset victory" for Mrs. Clinton. Once again, the culprit in this messy affair was the Diebold optical-scan voting system, which was responsible for tallying (in secret) 81% of all votes cast in New Hampshire. This corrupt outfit-which has an exclusive programming contract for New Hampshire (as well as three other states in New England)-is LHS Associates, run by a man named John Silvestro. [article link]

{Flashback} 2008 New Hampshire Primary: Major allegations of vote fraud in New Hampshire - Major allegations of vote fraud in New Hampshire are circulating after Hillary Clinton reversed a mammoth pre-polling deficit to defeat Barack Obama with the aid of Diebold electronic voting machines
According to a voter in Sutton, New Hampshire, three of her family members voted for Ron Paul, yet when she checked the voting map on the Politico website, the total votes for Ron Paul were zero. {Their votes probably slid over to McCain.} ... Clinton would not have beat Obama without the aid of Diebold voting machines. In precincts where electronic voting machines were used, Clinton got a 7% swing over Obama, having gained 5% in comparison to hand-counted ballots and Obama losing 2%. {In summary the unverifiable electronic votes registered a 5% Hillary win while the paper ballets actually registered a 4% Barack Obama win.} [article link]

{Flashback} October 28, 2006: Smartmatic Sequoia [Voting Systems] Alleged to Have Ties to Venezuela's [CIA Special Agent] Chavez - "Federal officials are investigating whether Smartmatic, owner of Oakland, California-based Sequoia Voting Systems, is secretly controlled by Venezuelan President Hugo Chavez, according to two people familiar with the probe
"The federal government is investigating the takeover last year of a leading American manufacturer of electronic voting systems by a small software company that has been linked to the leftist Venezuelan government of President Hugo Chavez... The inquiry on the eve of the midterm election is being conducted by the Committee on Foreign Investment in the United States, or CFIUS, the same panel of 12 government agencies that reviewed the abortive attempt by a company in Dubai to take over operations at six American ports earlier this year... Officials of both Smartmatic and the Venezuelan government strongly denied yesterday that President Chavez's administration, which has been bitterly at odds with Washington, has any role in Smartmatic. 'The government of Venezuela doesn't have anything to do with the company aside from contracting it for our electoral process,' the Venezuelan ambassador in in Washington, Bernardo Alvarez, said last night... Smartmatic was a little-known firm with no experience in voting technology before it was chosen by the Venezuelan authorities to replace the country's elections machinery ahead of a contentious referendum that confirmed Mr. Chavez as president in August 2004... Its registered address was the Boca Raton, Florida, home of the father of one of the two you Venezuelan engineers who were its prinicipal officers, Antonio Mugica and Alfredo Anzola... 'No foreign government or entity, including Venezuela, has ever held any stake in Smartmatic,' Smartmatic spokesman Mr. Stoller said. 'Smartmatic has always been a privately held company, and despite that, we've been fully transparent about the ownership of the corporation.' Mr. Stoller emphasized that Bizta was a separate company and said the shares the Venezuelan government received in it were 'the guarantee for a loan.' Mr. Stoller also described concerns about the security of Sequoia's electronic systems as unfounded, given their certification by federal and state election agencies." [article link]

{Flashback} October 03, 2008: CRIMES AND CORRUPTIONS OF THE NEW WORLD ORDER NEWS (News Articles)
Judge Suppresses Report On Voting Systems - Irvu writes "A New Jersey Superior Court Judge has prohibited the release of an analysis conducted on the Sequoia AVC Advantage voting system. This report arose out of a lawsuit challenging on constitutional grounds the use of these systems. The study was conducted by Andrew Appel on behalf of the plaintiffs, after the judge in the case ordered the company to permit it. That same judge has now withheld it indefinitely from the public record on a verbal order." - Security Expert: Hackers Planning To Steal Election For McCain - Voting Machines Routinely Failing Nationwide - Diebold Admits Software Glitch Causes Its Machines to Drop Votes. [article link]

Government Wants to Dismiss Geronimo Family Lawsuit - The U.S. Justice Department asked a federal judge to dismiss a lawsuit brought by descendants of Apache leader Geronimo, whose remains were purported to be stolen long ago by members of a secret society at Yale University
NEW HAVEN, Connecticut - The U.S. Justice Department asked a federal judge to dismiss a lawsuit brought by descendants of Apache leader Geronimo, whose remains were purported to be stolen long ago by members of a secret society at Yale University. The government filed the motion June 10, 2009 to oppose a lawsuit filed in February by 20 of Geronimo's descendants, who want to rebury the warrior near his birthplace in southern New Mexico's Gila Wilderness. Geronimo died in 1909. The lawsuit alleges that Skull and Bones members took some of the remains in 1918 from a burial plot in Fort Sill, Oklahoma, to keep in its New Haven, Connecticut, clubhouse. Both Presidents Bush, Massachusetts Sen. John Kerry and many others in powerful government and industry positions are members of the society, which is not affiliated with the university. [article link]

Updated: June 20, 2009

At least 19 dead in Iran unrest, hospital sources say - Thousands of defiant protesters clashed with police in the streets of Tehran on Saturday in protest of last week's presidential elections, and opposition leader Mir Hossein Moussavi reportedly said he was ready for "martyrdom" {Let's continue to keep everyone in Iran in prayer for safety, wellbeing and for a quick resolution to this crisis. Note: even this violence is very likely scripted as the last thing the NWO does is value any life. The NWO only value's their hidden agenda and will cause any amount of damage to initiate their cause and to misdirect and mask their involvement. This does still have every appearance of being scripted because in this turmoil Moussavi is now suddenly being elevated to potential "martyrdom" hero status. If the NWO really didn't want Moussavi as a President in Iran he would probably already be a martyr.}
TEHRAN, Iran (CNN) -- Thousands of defiant protesters clashed with police in the streets of Tehran on Saturday in protest of last week's presidential elections, and opposition leader Mir Hossein Moussavi reportedly said he was ready for "martyrdom." The unrest left 19 people dead, hospital sources said. Unconfirmed reports put the death toll as high as 150 on the seventh day of post-election demontrations. Police were using tear gas, clubs and water cannon as they tried to disperse the demonstrators. A stream of videos posted on social networking Web sites appeared to show demonstrators who had been shot. One video showed a woman trying to protect a man being beaten and kicked by protesters. A motorcycle lies on its side nearby, and another is in flames. The protests were held in open defiance of warnings issued Friday by Iran's supreme leader, Ayatollah Ali Khamenei, and the Islamic Republic Security Council. They had said protest organizers -- specifically Moussavi -- would be held accountable if the protests led to bloodshed. The message on Moussavi's page on Facebook urged Moussavi's supporters to "protest" and "not go to work." The social networking Web site has proved to be a key source of information in a country whose government has banned international journalists from newsgathering. [article link]

Gauging Whether Obama Is [is] Creating Openings in Iran - Could there be something to all the talk of an Obama effect [new now modified NWO Iran script], after all? A stealth effect, perhaps? - On one side, a handful of supporters of President Bush said Iranian protesters had taken to the streets because they were emboldened by President Bush's pro-democracy stance, and the example of Shiite democracy he set up in Iraq. On the other side, some of President Obama's backers countered that the mere election of Barack Obama in the United States had galvanized reformers in Iran to demand change {After the election and for days there was zero talk by any of the world's leaders that Ahmadinejad should be removed from office. In fact Ahmadinejad was scurried off to Russia to be involved in the NWO road show [Shanghai Cooperation Organisation (SCO) meeting] and prove to the world that he was the re-elected President of Iran.}
WASHINGTON - Could there be something to all the talk of an Obama effect, after all? A stealth effect, perhaps? As the silent protests in Tehran dominated television screens around the world last week, a peculiar debate in Washington erupted. On one side, a handful of supporters of President Bush said Iranian protesters had taken to the streets because they were emboldened by President Bush's pro-democracy stance, and the example of Shiite democracy he set up in Iraq. On the other side, some of President Obama's backers countered that the mere election of Barack Obama in the United States had galvanized reformers in Iran to demand change. Both of those arguments gave the United States an outsize role at the epicenter of an unfolding story that most experts, and a great many Iranians who talked to pollsters, said was actually not about America at all; it was about Iran and its own problems, notably a highly disputable vote count and the performance of its president, Mahmoud Ahmadinejad. "We have to be a little humble about our understanding about what's going on in Iran," said R. Nicholas Burns, who was a State Department under secretary for President Bush. "There's been massive disappointment in Ahmadinejad's stewardship over the years." [article link]

June 16, 2009: Defiant Ahmadinejad blasts US at Russia summit - Ahmadinejad [following the NWO old script] made no mention of the violence or his hotly disputed re-election victory in his address to the Shanghai Cooperation Organisation (SCO) meeting - A broadly-smiling Ahmadinejad, wearing a dark suit and as usual no tie, earlier shook hands with a [old NWO script] beaming Dmitry Medvedev (Russian President) before the leaders went into the second day of the summit
YEKATERINBURG, Russia (AFP) - Iran's under-fire President Mahmoud Ahmadinejad Tuesday sat alongside world leaders at a summit in Russia, defiantly proclaiming the age of empires was over and attacking the United States. In a show of confidence after the worst riots in his country in a decade, Ahmadinejad made no mention of the violence or his hotly disputed re-election victory in his address to the Shanghai Cooperation Organisation (SCO) meeting. "The international capitalist order is retreating," the hardline president told the leaders, including Russian President Dmitry Medvedev and China's Hu Jintao, gathered in the Russian city of Yekaterinburg. "It is absolutely obvious that the age of empires has ended and its revival will not take place." A broadly-smiling Ahmadinejad, wearing a dark suit and as usual no tie, earlier shook hands with a beaming Medvedev before the leaders went into the second day of the summit. Whether Ahmadinejad -- who has a habit of stealing the limelight at such events -- would turn up had become a source of intrigue after he postponed his planned arrival on Monday following unrest over his disputed win in Friday's presidential election. Ahmadinejad later held a bilateral meeting with Medvedev and the two sides agreed to continue contacts and develop economic cooperation, a brief Kremlin statement said. Later Tuesday, US President Barack Obama raised "deep concerns" over the disputed Iranian election, but vowed not to meddle in internal Iranian politics. His spokesman also said Obama wants direct diplomacy with Iran despite the violent protests there. [article link]

June 17, 2009: Venezuela's Chavez [CIA flunky] backs Ahmadinejad amid Iranian protests - Venezuelan President Hugo Chavez [following the NWO old Iran script] is standing by his man in the Middle East, Iranian President Mahmoud Ahmadinejad {Chavez will be one of the last global flunkies to get the memo that Ahmadinejad is out and Moussavi is now in, although Chavez is such an loony eccentric he might just be scripted by the NWO to 'say his course' with Ahmadinejad.}
CARACAS, Venezuela -- Venezuelan President Hugo Chavez is standing by his man in the Middle East, Iranian President Mahmoud Ahmadinejad, even as hundreds of thousands of ordinary Iranians took to the streets Wednesday for the fifth straight day to protest his claim to a landslide re-election. Chavez belongs to a small circle of political oddfellows who support Ahmadinejad, including the King of Swaziland; Hamas, the militant Palestinian organization; and Hezbollah, the radical Lebanese group. The Venezuelan government, "in the name of the people," hailed the "extraordinary democratic development" that resulted in Ahmadinejad's victory Friday, according to a foreign ministry statement. "The Bolivarian government of Venezuela expresses its firm rejection of the ferocious and unfounded campaign to discredit, from abroad, that has been unleashed against Iran, with the objective of muddying the political climate of this brother country," said the statement issued late Tuesday. "We demand the immediate end to maneuvers to intimidate and destabilize the Islamic Revolution." Chavez's support for Iran's beleaguered leader is no surprise. The two leaders have developed warm ties in recent years, based on their mutual antipathy for the U.S. Other than the fact they're both major oil producers and oppose U.S. foreign policy, the countries have little in common. Iran now manufactures cars, tractors and bicycles in Venezuela, and Chavez made his sixth trip to Iran in April. "Iran and Venezuela ties have introduced a common revolutionary front ... in the world," Ahmadinejad said then. He vowed that the two countries would "continue to stand by each other." [article link]

Britian's Sky News: 'Fire' At HQ Of Iran President's Supporters - In the latest rally, officers have apparently been using tear gas and water cannon on opposition protesters - In his speech, Mr Khamenei also denounced Britain as the "most treacherous" of Iran's enemies {It seems that Iran is now following the script as well. When Iran wasn't following the script (or actually they were following the old script) they used, clubs, knives and guns on the crowds. Now with the new script Iran is spraying tear gas and using water cannons on the crowds. Tear gas and water are much less dangerous and usually make for good photo ops, clubs and knives are more dangerous and make much worse photo ops. It's interesting that today in the news "death to the USA and death to Israel" is reported in US news and probably in Israel yet in England they report "Britain as the "most treacherous" of Iran's enemies" a major psychological warfare (PSYWAR) is defiantly taking place in the global media.}
Police have fired shots in the air to prevent clashes between those who favour pro-reformer Mr Mousavi and those who support hardline President Mahmoud Ahmadinejad, witnesses say. Mr Ahmadinejad was the named the winner in the June 12 vote, but opposition candidates claimed there had been vote rigging and this led to major protests. In the latest rally, officers have apparently been using tear gas and water cannon on opposition protesters. Reports said thousands of people have defied Government warnings that any protests would be suppressed. The head of the police warned Mr Mousavi of "firm action" against any "illegal" demonstration. Eyewitnesses say some 3,000 protesters chanted "Death to the dictator!" and "Death to dictatorship!" near Revolution Square in the city centre. Riot police were sent out on to the streets following a demand by Iran's supreme leader for the demonstrations to end. ... Foreign media are banned from reporting on non-official events but reports are still reaching the outside world of violence being used by the authorities. Meanwhile, a suicide bomber has blown himself up in Tehran at the shrine of Iran's revolutionary founder Ayatollah Ruhollah Khomeini, injuring one person, reports say. Mr Khamenei said the June 12 vote was won fairly by Mr Ahmadinejad, who beat Mr Mousavi by a landslide. The result sparked fury among supporters of the losing candidates, who accused the government of rigging the poll and took to the streets in their hundreds of thousands in the biggest public protests since the 1979 Islamic revolution. Iran's electoral watchdog, the Guardian Council, says it is ready to "randomly" recount up to 10% of the ballot boxes from the election, state TV said. In his speech, Mr Khamenei also denounced Britain as the "most treacherous" of Iran's enemies. [article link]

WorldHum.com: June 19, 2009 - Travels in the 'Real Iran' - I attended Friday prayers, where the crowd chanted repeatedly "Death To America" and sounded like they meant it - I dutifully recorded each chant for an NPR news report - As the crowd was filtering out, I felt a tap on my shoulder - Where was I from, he asked in broken English - "I'm from America" I said [while showing his liberal anti-US press credentials no doubt], staring at the ground and hoping he would now go away - "Oh, you American!" he exclaimed "Welcome to Iran we happy you are here" And he sounded like he meant it - So was the Death to America bit a charade? I don't think so - He did mean death to America but not death to Americans [well supposedly some obedient Americans can live]
Watching the shaky YouTube videos and frantic Twitter feeds filtering out of Tehran, like messages from outer space, I'm struck by how little we know about the Islamic Republic. For years now the media has dutifully reported every incremental development in the country's nuclear program as well as the (often outrageous) statements of President Mahmoud Ahmadinejad. We care about Iran, albeit in the way that a mouse cares about the neighborhood cat. You'd think we'd know it better. Familiarity breeds contempt but not, it turns out, context. For all we hear about Iran and its nuclear program, Iran remains a mystery, as dark and opaque as the head-to-toe chadors worn by some Iranian women. Why? The easy answer is that the media fail to report on the country in a meaningful way. I'd caution against blaming journalists, though. Visas are difficult to come by and, once in Iran, journalists are kept on a tight leash by the Ministry of Culture and Islamic Guidance. ... On another trip, I attended Friday prayers, where the crowd chanted repeatedly "Death To America," and sounded like they meant it. I dutifully recorded each chant for an NPR news report. As the crowd was filtering out, I felt a tap on my shoulder. I spun around and found myself staring eye-to-eye (more like eye-to-chest, actually) with a huge Iranian man. Where was I from, he asked in broken English. For a moment, a long moment, I was tempted to say "Canada." But I screwed up my courage. "I'm from America," I said, staring at the ground and hoping he would now go away. "Oh, you American!" he exclaimed. "Welcome to Iran. We happy you are here." And he sounded like he meant it. So was the Death to America bit a charade? I don't think so. He did mean death to America but not death to Americans, an often spurious distinction but one for which I was grateful at the time. [article link]

Newsweek - Eleanor Clift: Obama's Subtle Diplomacy - The president's Islamic ties have helped him make headway in the Middle East - President Obama hasn't gotten enough credit for the small-d democratic stirrings he set in motion when he became the first American president to speak directly to the Muslim world (actually every president since Jimmy Carter has directly pandered endlessly to the Muslim world) - He was criticized for apologizing too much for past U.S. actions - Obama's shared Islamic cultural roots gave him a platform whose reverberations we are just now beginning to appreciate {Is this is the new script for America - Obama saves planet by being Muslim?}
President Obama hasn't gotten enough credit for the small-d democratic stirrings he set in motion when he became the first American president to speak directly to the Muslim world. He was criticized for apologizing too much for past U.S. actions, but religious teachings say you must first remove the plank from your own eye before commenting on the sawdust in your brother's. Acknowledging actions broadly recognized as mistakes confers legitimacy, not weakness. Heightened voter turnout first in Lebanon and then in Iran followed Obama's June 4 Cairo speech. There were other reasons motivating people to the ballot box in these distant lands, but Obama's shared Islamic cultural roots gave him a platform whose reverberations we are just now beginning to appreciate. It's tempting to say we're all Iranians now, cheering for the protesters to triumph in Tehran. But it's best to follow Obama's lead and stay on the sidelines, keeping open the lines of communication. -- It's no secret what side Obama is on, and to take a bolder position in favor of the protesters would only feed into the Iranian government's claim that the unrest is a Western media-fueled conspiracy to overturn the regime. I remember Zbigniew Brzezinski, the national-security adviser when I was a reporter covering the Carter White House, talking about his frustration over the shah's inability to control the mounting unrest that led to his downfall and installed an Islamic government in Iran. The brutality of the shah's secret police was well known, but in the end he was unwilling to turn the full power of the state against his own people. The current Iranian leadership may not be so reluctant. ... You reap what you sow-another biblical admonition that seems appropriate. Whatever the outcome in Iran, Obama has a lot of ground to till in the battle for hearts and minds. [article link]

FOX News Did Not Tip Off Ensign - A senior aide to Sen. John Ensign confirmed late Friday that FOX News had no [direct] contact with the senator's office prior to Tuesday's revelation that Ensign had an affair with a former campaign worker - "Can't expand, but FOX didn't tip us off" said a senior Ensign aide, who spoke on condition of anonymity - Ensign, has said he intends to remain in the Senate {"Can't expand, but FOX didn't tip us off" so Fox News didn't directly inform Ensign's office but someone affiliated with Fox News did. -- Notice how Sen. Ensign is so adamant about remaining a Senator. Why, Ensign doesn't represent America or even the Republican Party (except with the necessary occasional head fake and small bone tossed to conservatives). Ensign is intent on remaining a Senator, and obviously thinks he will be able to, so he can continue to represent his true clients, the Bush globalists and the Islam oil interests.}
A senior aide to Sen. John Ensign confirmed late Friday that FOX News had no contact with the senator's office prior to Tuesday's revelation that Ensign had an affair with a former campaign worker. "Can't expand, but FOX didn't tip us off," said a senior Ensign aide, who spoke on condition of anonymity. On Monday, FOX was told by former Ensign administrative assistant Doug Hampton that Hampton's wife, Cynthia, a former Ensign campaign worker, had an affair with the Nevada Republican. But before FOX could vet the allegations or contact Ensign's office, the senator publicly admitted the affair. Ensign spokesman Tory Mazzola later said an unnamed lawyer for Doug Hampton made "exorbitant demands for cash and other financial benefits" before the affair was made public. Meanwhile, Ensign's office learned that Doug Hampton had contacted FOX. "The outrageous demands, on top of the fact that they approached the media, prompted us to go public," said the senior Ensign aide. Ensign, 51, has said he intends to remain in the Senate, though he resigned as head of the Republican Policy Committee, the fourth-ranking spot in the leadership, after acknowledging the nine-month affair. [article link]

Jun 20, 2009: The big question: Will Iran allow rallies today? - Iran's state-run media reports that two major rallies planned for today have been canceled, but CNN could not confirm the reports. Many people on social networking Web sites, such as Twitter, said rallies would go forward - Armed police were in two of the Tehran squares where major demonstrations were to be held, a journalist there said - A Moussavi supporter who did not want to be named said the "situation is really ambiguous" {The Iranian elections are likely now back on script. Whatever is happening in Iran protests or no protests is probably completely scripted. Anytime the mainstream media gives extended coverage to an event or cause it is because the event is scripted with a known outcome. For the first two days after the election in Iran it hardly made the news because it was off script now all the news is becoming all Iran as a modified Iran plan and script for the modified plan has been distributed.}
TEHRAN, Iran (CNN) -- It was unclear Saturday whether two protest rallies in Tehran would go forward as scheduled. Demonstrators had planned to continue their protests of a disputed presidential election despite stern warnings from Iran's supreme leader, Ayatollah Ali Khamenei. He said Friday that protest organizers would be held responsible if the demonstrations led to bloodshed. Iran's state-run media reported Saturday that the two major rallies had been canceled, but CNN could not independently confirm those reports. Many people on social networking Web sites, such as Twitter, said rallies would go forward as scheduled. A reformist group that had planned to join one of the rallies, however, told CNN it would not participate. ... Hundreds of armed, uniformed police were also at Revolution Square, and no demonstrators were there. The journalist said that it was "very dangerous to try to take pictures." An analyst told CNN that the rallies could still go on even if leaders or the government called for them to stop. "Often these protests can take on a life of their own, and if the leaders call off the protest, that does not mean the people will not come out on the streets and their will not be a resulting crackdown," said Reva Bhalla, an analyst with Stratfor, a global intelligence firm. Both camps have said they had no plans to cancel the marches. No permits had been issued for either event, the Interior Ministry told Iran's FARS news agency. A Moussavi supporter who did not want to be named said the "situation is really ambiguous." [article link]

EU leaders step up Iran election criticism - Steps up demand for election investigation - "The European Union is observing the response to the protests across Iran with serious concern" the EU leaders said in a joint statement after a summit in Brussels - The statement stressed the importance of Iran engaging with the international community {The UN-EU and other global government agencies were clearly caught off guard by the events in Iran however they seem to have quickly realized that a larger force (although they probably don't grasp that it could be Satan) is at work in the global events at hand and with a little editing of their carefully followed global script they are now all getting on the same page again and presenting a unified front.}
BRUSSELS, June 19 (Reuters) - European Union leaders condemned Iran's handling of protests against its disputed election on Friday, urging Tehran to refrain from violence and to launch an investigation into the staging of the poll. Iranian state media have reported seven or eight people killed in protests since results published on June 13 showed a landslide victory for Mahmoud Ahmadinejad. Scores of reformists have been arrested and authorities have cracked down on media. "The European Union is observing the response to the protests across Iran with serious concern," the EU leaders said in a joint statement after a summit in Brussels. "It firmly condemns the use of violence against protesters resulting in loss of lives...the authorities should refrain from the use of force against demonstrators." The statement stressed the importance of Iran engaging with the international community, especially over its disputed nuclear programme, which the West suspects is aimed at producing atomic weapons and Tehran says is entirely peaceful. ... German Foreign Minster Frank-Walter Steinmeier said it was important to maintain dialogue with Iran and Germany still wanted to see Iran take part in a meeting of G8 foreign ministers due to take place in Trieste next week. [article link]

Obama 'Very Concerned' About Iran Leader's Threat to Crack Down on Protesters - White House Press Secretary Robert Gibbs says the resolution is consistent with President Obama's message condemning the violence in Iran - The resolution was initiated by Republicans as a veiled criticism of Obama, who has been reluctant to speak too strongly about the disputed elections that left hardline President Mahmoud Ahmadinejad in charge of the Muslim nation {This seems to be straight from the EU memo, mainly criticize the election crackdown but not the leaders of Iran. Here again the Republicans are the tool being used to promote and further the Islam agenda "The resolution was initiated by Republicans." It is the Republicans who are forcing Obama to take a stronger public stand with the Iranians. Note: make no mistake the Bush family is one of the leading instigators in creating modern 1979 radical Islam. The Bush family is using their paid employees (i.e. Sen. John Ensign, CIA, Fox News, Rick Warren, Alex Jones etc.) and a few supporters and are attempting to make the Republican Party into their party incorporating and representing their modern radical Islamic agenda.}
President Obama is "very concerned" about the events unfolding in Iran, as the Islamic Republic's supreme leader warned Friday about a coming crackdown on peaceful protesters. "I'm very concerned based on some of the tenor -- and tone of the statements that have been made -- that the government of Iran recognize that the world is watching," the president told CBS News. "And how they approach and deal with people who are, through peaceful means, trying to be heard will, I think, send a pretty clear signal to the international community about what Iran is and -- and is not." Earlier, the White House welcomed a non-binding resolution in Congress supporting street protests in Iran as top officials said the president will continue his low-key approach to the roiling internal debate over Iran's disputed presidential election. "It's not about us, it's about them," a senior administration official. "They are the ones driving this." Both houses of Congress have voted to condemn Iran's crackdown on anti-government demonstrators. The resolution -- approved by the House and then the Senate -- condemns "the ongoing violence" by the government and the Iranian government's suppression of the Internet and cell phones. It also expressed support for Iranian citizens who embrace freedom. The resolution was initiated by Republicans as a veiled criticism of Obama, who has been reluctant to speak too strongly about the disputed elections that left hardline President Mahmoud Ahmadinejad in charge of the Muslim nation. White House Press Secretary Robert Gibbs said the resolution is consistent with Obama's message condemning the violence in Iran. At the same time, he said the U.S. would not become a political football in a debate happening in Iran. "This is a debate among Iranians about Iran," a senior official said. [article link]

{Flashback} President Bush Jr. - The White House and Ramadan - The State Dining Room, Washington, D.C. November 19, 2001
"According to Muslim teachings, God first revealed His word in the Holy Qur'an to the prophet, Muhammad, during the month of Ramadan. That word has guided billions of believers across the centuries, and those believers built a culture of learning and literature and science. All the world continues to benefit from this faith and its achievements." Remarks by the President George W. Bush At Iftaar Dinner - The State Dining Room, Washington, D.C. November 19, 2001. [article link]

{Flashback} November 2003: Bush Jr. All religions pray to 'same God' - 'That's what I believe - I believe Islam is a great religion that preaches peace' - "Secondly, I want American citizens to see me hosting an Iftaar dinner" "That's a strong message for the Americans" {It's a strong message that Bush hates America. Update: Bush Jr. with his deliberate economy wrecking high price of oil, the endless 'stay the course' wars and his many other nightmare policies against America defiantly prove beyond any doubt that Bush seriously hated America and wanted to destroy America or at least radically alter and reshape America.} (Iftar, refers to the evening meal for breaking the daily fast during the Islamic month of Ramadan)
President George Bush has repeated his belief all religions, "whether they be Muslim, Christian, or any other religion, prays to the same God" - an assertion that caused outrage among evangelical leaders when he said it in November 2003. Bush made the statement Friday in an interview with Al Arabiya reporter Elie Nakouzi. Al Arabiya is Al Jazeerah's top competitor in the Mideast. ... "We are having an Iftaar dinner tonight - I say, 'we' - it's my wife and I," Bush told Nakouzi. "This is the seventh one in the seven years I've been the president. It gives me a chance to say 'Ramadan Mubarak.' The reason I do this is I want people to understand about my country. In other words, I hope this message gets out of America. I want people to understand that one of the great freedoms in America is the right for people to worship any way they see fit. If you're a Muslim, an agnostic, a Christian, a Jew, a Hindu, you're equally American. "And the value - the most valuable thing I think about America is that - particularly if you're a religious person - you can be free to worship, and it's your choice to make. It's not the state's choice, and you shouldn't be intimidated after you've made your choice. And that's a right that I jealously guard. "Secondly, I want American citizens to see me hosting an Iftaar dinner." "That's a strong message for the Americans," said Nakouzi. [article link]

On the Ensign Affair, Fox News Dropped the Ball - Fox News passed up allegations that Sen. John Ensign had an extramarital affair with his former campaign treasurer, even after receiving a letter from the woman's husband detailing the relationship {Fox News is the source I trust the least. Fox News seems intent on deceiving America and now with Glen Beck it's even worse. The Fox News website is the sewer of the internet and there is no other way to put it, the Fox News website is all hate and soft porn it's sickening [I used to go 100% to Fox News now it's about 10% Fox News and 60% CNN though lately CNN is following Fox into the gutter]. The Conservative movement will never regroup as long as Fox News is the prime location and source for our information.}
Fox News passed up allegations that Sen. John Ensign had an extramarital affair with his former campaign treasurer, even after receiving a letter from the woman's husband detailing the relationship. ... "The unethical behavior and immoral choice of Senator Ensign has been confronted by me and others on a number of occasions over this past year," Hampton wrote. "In fact one of the confrontations took place in February 2008 at his home in Washington DC with a group of his peers. One of the attendee's was Senator Tom Coburn from Oklahoma as well as several other men who are close to the Senator. Senator Ensign's conduct and relentless pursuit of my wife led to our dismissal in April of 2008. I would like to say he stopped his heinous conduct and pursuit upon our leaving, but that was not the case and his actions did not subside until August of 2008." Coburn is among those living in a group house with Ensign on Capitol Hill. Ensign's spokesman has said that his boss chose to reveal the affair after learning that Hampton had approached "a major television news channel." Hampton wrote that he has "great respect and affection for Fox News. . . . I could have sought the most liberal, Republican hating media to expose this story, but there are people's lives at stake and justice is about proper process as well as outcome. Senator Ensign has no business serving in the US Senate anymore!" -- News organizations often wrestle with whether to pursue allegations of sexual impropriety by politicians. When ABC reported in 2006 that then-Rep. Mark Foley had sent sexually explicit messages to teenage House pages, several news organizations later acknowledged they had received, and declined to investigate, one of the milder messages. -- But Hampton's letter contains several newsworthy allegations, including that he had confronted Ensign about the affair last year, that other senators might have known about it, and that Hampton and his wife had been fired. The letter also captures the anger of Ensign's former aide and friend, who says the senator's actions "have ruined our lives and careers and left my family in shambles." [article link]

'Conservative' and 'Republican' no longer synonymous - Expect to start hearing something like this very soon on the campaign trail: "I'm a conservative Republican - emphasis on the 'conservative'!" - A Gallup poll this week found that the number of Americans defining themselves as conservative is at its highest point in 20 years, at 40 percent - A conservative resurgence? Possibly - A boon to the Republican Party? Hardly - It means there are plenty of conservatives out there who are done with the GOP, and independents aren't replacing them - On top of all that, even those who still identify with the party are unhappy with it
Expect to start hearing something like this very soon on the campaign trail: "I'm a conservative Republican - emphasis on the 'conservative'!" While the label "Republican" is polling about as low as it's ever polled, its part-time synonym - "conservative" - is the most popular ideological descriptor in politics. A Gallup poll this week found that the number of Americans defining themselves as conservative is at its highest point in 20 years, at 40 percent. That compared to 35 percent saying they are moderate and 21 percent saying they are liberal. The results track closely with another Gallup poll, from May, which found more Americans defining themselves as "pro-life" than "pro-choice" for the first time since it began asking the question in 1995. And it wasn't even close - 51 percent to 42. A conservative resurgence? Possibly. A boon to the Republican Party? Hardly. ... There's something wrong with that picture: 40 percent conservative, versus 39 percent linking themselves with Republicans. It means there are plenty of conservatives out there who are done with the GOP, and independents aren't replacing them. On top of all that, even those who still identify with the party are unhappy with it; Gallup found 38 percent of them having an unfavorable opinion of their own party. It seems a golden opportunity for Republican candidates to start emphasizing the C-word and leaving behind the R-word. [article link]

Updated: June 19, 2009

Iran's supreme leader (Ayatollah Ali Khamenei) rejects vote fraud claims - Ayatollah Ali Khamenei said the vote accurately reflected the will of the people and accused "enemies of Islam" of stoking anger - The "Islamic establishment would never manipulate votes and commit treason - The legal structure in this country does not allow vote-rigging" Khamenei said, in his first address since the elections - The Ayatollah's speech was likely to come under heavy scrutiny in Iran, amid expectations that, despite conciliatory comments, his strong endorsement of Ahmadinejad will do little to appease Moussavi's emboldened supporters {The Ayatollah might be trying to buy some more time to strengthen Ahmadinejad's position though in the long run even that probably wouldn't work. It's possible [and more likely] that the Ayatollah is being used [by the NWO that now supports Moussavi] to create an intense global movement in support of Moussavi so that when he does take office in Iran he will have an immense global mandate behind him. Ahmadinejad did emerge from the election with a stronger hand, strong enough for the human NWO-UN-CIA system that embedded him however not nearly strong enough for Satan's emerging Satanic Antichrist system that will probably supplant much of the current NWO system. Moussavi is much more in line with a leadership position in the End Time coming Antichrist scenario. Moussavi is a smoother, more refined, probably more sinister and a much more worldly leader than the uncouth Ahmadinejad could ever be. The End Time governments and global leaders are going to have huge spontaneous cult like followings and Moussavi is fitting much more closely into this End Time scenario.}
TEHRAN, Iran (CNN) -- Iran's supreme leader on Friday rejected opposition claims that last week's presidential elections were rigged, describing President Mahmoud Ahmadinejad's win as "definitive" and calling for an end to days of protest. In his first speech since the June 12 election outcome sparked the country's worst unrest in 30 years, Ayatollah Ali Khamenei said the vote accurately reflected the will of the people and accused "enemies of Islam" of stoking anger. The "Islamic establishment would never manipulate votes and commit treason. The legal structure in this country does not allow vote-rigging," Khamenei said, in his first address since the elections. He told a large crowd at Tehran University that the "historic" 85 percent turnout of more than 40 million people meant the vote was too large to have been manipulated. "There is a difference of 11 million votes [14 million printed ballots are unaccounted for]. How can vote-rigging happen?" he added. Ahmadinejad claimed victory with more than 62 percent of the votes, surprising many experts who had predicted a stronger showing from main opposition leader Mir Hossein Moussavi. The Ayatollah's speech was likely to come under heavy scrutiny in Iran, amid expectations that, despite conciliatory comments, his strong endorsement of Ahmadinejad will do little to appease Moussavi's emboldened supporters. Moussavi's allegations of ballot fraud and calls for a fresh vote have rallied thousands on the streets of Tehran and other cities, in scenes not witnesses in country since the Islamic Revolution of 1979 toppled its monarchy. [article link]

Iran's Top Leader Warns of Protest Crackdown as Crowd Chants 'Death to America' - Iran's supreme leader said Friday that the country's disputed presidential vote had not been rigged - The speech created a stark choice for candidate Mir Hossein Mousavi and his supporters: Drop their demands for a new vote or take to the streets again in blatant defiance {This is probably a new paradigm shift in progress and it's out with the old menacing Ayatollahs and in with the new friendly Moussavi, even though in actuality they are nearly identical and nothing new in substance will have emerged except that the US and Europe will now have a more publically valid reason to much more closely embrace a new (Moussavi) Iran as in 'New Best Friends Forever' close [the same CIA Bush-Cheney apparatus will remain intact and operational in Iran including Dick Cheney's daughter Liz who has been a main US liaison to Iran]. The Ayatollahs of Iran [and the Taliban of Afghanistan] were easily created in 1979 with the help of the CIA and now in 2009 they can be just as easily re-created or even removed in order to help create a false impression of change.}
TEHRAN, Iran - Iran's supreme leader said Friday that the country's disputed presidential vote had not been rigged, sternly warning protesters of a crackdown if they continue massive demonstrations demanding a new election. Ayatollah Ali Khamenei sided with hardline President Mahmoud Ahmadinejad and offered no concessions to the opposition. He effectively closed any chance for a new vote by calling the June 12 election an "absolute victory." The speech created a stark choice for candidate Mir Hossein Mousavi and his supporters: Drop their demands for a new vote or take to the streets again in blatant defiance of the man endowed with virtually limitless powers under Iran's constitution. [article link]

{Flashback} May 30, 2009: Iran Hangs 3 [scapegoats] for Involvement in Deadly [Pre-Election, designed to bolster Ahmadinejad] Mosque Bombing - The three men supplied explosives [probably unknowingly as uniformed mules] to the perpetrators who carried out the Thursday bombing in Zahedan, 1,000 miles southeast of the capital Tehran, said a statement issued by the judiciary - Iran has blamed the U.S. and Israel for trying to stoke sectarian tension with the Sunni Muslim minority - In March 2006, gunmen dressed as security forces killed 21 people on a highway outside Zahedan in an attack authorities blamed on "rebels" {Of course Israel is always going to get the blame but it's extremely unlikely that Israel had any knowledge that such a plot was even underway and it often goes unreported but Israel is constantly preventing terrorist attacks of all kinds including plots against Mosques. Apparently, Sunni 'Al Qaeda' is also a mandatory blame suspect as well so no shortage of blame or suspects but who is really behind all of the global terrorist attacks?}
TEHRAN, Iran - Three people convicted of involvement in a mosque bombing in southeastern Iran that killed 25 were hanged Saturday, Iran's official news agency reported. The three men supplied explosives to the perpetrators who carried out the Thursday bombing in Zahedan, 1,000 miles southeast of the capital Tehran, said a statement issued by the judiciary. ... He added that the men, identified as Haji Nouti Zehi, Gholam Rasoul Shahoo Zehi and Zabihollah Naroui, were also involved in several other bombings including a bus attack in 2006. Jundallah or God's Brigade, a Sunni militant group believed to have links with Al Qaeda, claimed responsibility for the attack. ... The Baluch minority can be found in Iran, Afghanistan and Pakistan. Iran has blamed the U.S. and Israel for trying to stoke sectarian tension with the Sunni Muslim minority. The U.S. condemned attack Friday. In March 2006, gunmen dressed as security forces killed 21 people on a highway outside Zahedan in an attack authorities blamed on "rebels," though Jundallah was never specifically named. [article link]

{Flashback} December 27, 2007: Bush administration condemns attack on Bhutto - A U.S. official speaking on grounds of anonymity confirmed that Bhutto was assassinated - No person or group has claimed responsibility for her death, the official said {Bush lavishly funder her killers and he is as guilty as they are.}
WASHINGTON (AP) -- The Bush administration scrambled Thursday with the implications of former Pakistani Prime Minister Benazir Bhutto's assassination after investing significant diplomatic capital in promoting reconciliation between her and President Pervez Musharraf. ... Those concerns were compounded by the rising threat from al Qaeda and Taliban extremists, particularly in Pakistan's largely ungoverned tribal areas bordering Afghanistan despite the fact that Washington had pumped nearly $10 billion in aid into the country since Musharraf became an indispensable counter-terrorism ally after September 11, 2001. Irritated by the situation, Congress last week imposed new restrictions on U.S. assistance to Pakistan, including tying $50 million in military aid to State Department assurances that the country is making "concerted efforts" to prevent terrorists from operating inside its borders. Under the law, which provides a total of $300 million in aid to Pakistan and was signed by President Bush on Wednesday, Secretary of State Condoleezza Rice also must guarantee Pakistan is implementing democratic reforms, including releasing political prisoners and restoring an independent judiciary. [article link]

{Flashback} ANALYSIS: Conspiracy theories abound over Benazir Bhutto slaying - The most astounding aspect of Thursday's events is the negligence displayed by Bhutto's security detail
According to reports, the assassin managed to approach Bhutto and position himself within a short distance of her, before proceeding to shoot her and detonate the explosives with which he was strapped. Not only did the assassin want to cause maximum casualties, but he also hoped that authorities would later be unable to identify him and thus ascertain which organization he was working for. What makes the security failure all the more startling is the fact that it comes just weeks after the first assassination attempt following Bhutto's return to Pakistan from a lengthy political exile. In the attempt, suicide bombers killed 150 people, although Bhutto escaped unharmed. Under these circumstances, it was chiefly incumbent on her security guards to do all in their power to prevent direct access to her, even during the course of an election campaign in which a candidate seeks to come into contact with the public. [article link]

{Flashback} Bhutto photographer: 'She was clearly in her element' - Bhutto enjoyed being with her supporters - She was clearly in her element," he said - "She just wanted to get close to the people, and obviously whoever was after her -- they saw that coming"
(CNN) -- The photographer who took the last known images of former Pakistani Prime Minister Benazir Bhutto before her assassination Thursday told CNN he was "surprised" to see her rise through the sunroof of her vehicle to wave to supporters after delivering her speech. ... "I ran up, got as close as I got, made a few pictures of her waving to the crowd," Getty Images senior staff photographer John Moore told CNN's online streaming news service, CNN.com Live, in a phone interview Thursday from Islamabad, Pakistan. "And then suddenly, there were a few gunshots that rang out, and she went down, she went down through the sunroof," he said. "And just at that moment I raised my camera up and the blast happened. ... And then, of course, there was chaos." ... However, the Rawalpindi rally was announced beforehand, he observed. "Whoever planned this attack -- they had time on their hands to plan everything properly, and you saw the results today," he said. ... Moore said it was obvious that Bhutto enjoyed being with her supporters. "She was clearly in her element," he said. "She just wanted to get close to the people, and obviously whoever was after her -- they saw that coming." [article link]

{Flashback} Pakistan: What it all Means - It is not a good idea to have 70 nuclear weapons in the hands of a country that is falling apart - "Decisive action is needed to prevent civil war in Pakistan, and a destabilized region only serves to fuel the interests of radical Islam"
Joel Rosenberg asks, "Why does Bhutto's death matter? To be blunt: Pakistan and her nuclear weapons are in danger of falling into the hands of Islamic radicals. Such radicals have attempted to assassinate Pakistani President Pervez Musharraf multiple times in the last few years, hoping to seize control of the government and impose Sharia Law. The attack is a sobering reminder that Pakistan is just one coup d'etat away from Osama bin Laden or one of his fanatical, murderous allies suddenly gaining control. It is difficult to imagine a more nightmarish scenario than al-Qaeda in possession of Pakistan's nuclear arsensal, but this is not an impossibility." Gary Bauer reminds us, "Bhutto survived a previous assassination attempt in October involving coordinated bombings that killed more than 150 people and wounded hundreds more. She did not falter from her cause; she pressed on. According to press reports, a baby was turned into a human bomb in that failed attempt. The child was strapped with explosives and passed person-to-person through the crowd in the hopes that Bhutto would hug the baby, which is what any decent person would do. But Bhutto's enemies, our enemies, freedom's enemies, exploit our sensitivities and turn babies into bombs. "This is the evil Bhutto was confronting. Her voice has been silenced. The rest of the civilized world must take up her cause. We cannot ignore it. We cannot compromise with it. We must defeat it or it will defeat us." We are in perilous times (II Timothy 3) so stay tuned. [article link]

Obama's reticence on Iran stirs stew of opinion - Obama has said he is troubled by violence against protesters in Tehran, but insists it's up to Iranians to settle their election dispute themselves {It's Iran's election except for the minor detail that the entire complex and precisely implemented election scam in Iran was very likely a CIA plot from top to bottom and beginning to end but other than complete CIA involvement in the election the Iranians were allowed to vote just not pick their own President.}
President Obama is taking heat for his measured comments about the post-election protests in Iran. Obama has said he is troubled by violence against protesters in Tehran, but insists it's up to Iranians to settle their election dispute themselves. For that, he's accused of meddling by the government of Iranian President Mahmoud Ahmadinejad. Meanwhile, Republicans such as John McCain, Obama's rival in last year's U.S. election, accuse the president of not doing enough to help democratic supporters in Iran. ... Obama made no comments about Iran on Thursday, and has spoken only twice about the election and ensuing violence since protests began last weekend. "I stand strongly with the universal principle that people's voices should be heard and not suppressed," he said earlier in the week. ... Daniel Senor, a foreign policy adviser in the Bush administration, said Obama should speak more forcefully for democracy. He noted that Iran already is accusing the U.S. of interference and would do so under any circumstances. Democratic movements are best sustained through "international isolation" of repressive governments, Senor added, as happened in the Ukraine after its elections in 2004. The best way to get other countries to speak out against Iran is presidential leadership. "The international community," he added, "will not mobilize unless the United States president weighs in." [article link]

Why Now, John Ensign? - Ensign "didn't explain why he had decided to disclose the affair - The Sun asked today, "Were payments to the Hamptons, documented in Senate and federal election records, intended to ensure their silence about the affair?"
The woman with whom Ensign had the affair, Cynthia Hampton, the former treasurer of Ensign's political committees, came forward yesterday to acknowledge the affair. Her husband, Douglas Hampton, served as a senior aide to Ensign in his Senate office. As the Washington Post story notes today, Cynthia Hampton's salary doubled in 2008 during the time she had the affair with Ensign. Her husband got an additional two weeks of pay in April 2008 two months before the affair ended and their son was put on the payroll until the affair ended in mid August 2008. The Sun asked today, "Were payments to the Hamptons, documented in Senate and federal election records, intended to ensure their silence about the affair?" [article link]

Ensign's Ex-Lover Suggests More Details to Emerge - The first public statement from the woman who had an affair with Nevada Sen. John Ensign suggests more is brewing behind the Republican lawmaker's neat account - Ensign, in his second term, has said he intends to remain in the Senate {I couldn't be more proud of the Republican Party they stand for so much good, so much honesty, integrity, leadership, self sacrifice yep it's good to be an American and have those fine Republicans in office building our nation and looking out for our interests. Maybe in the 2010 election we can vote in even more Republicans into office, well on second thought maybe we shouldn't.}
Nevada Sen. John Ensign's ex-lover says she did "everything possible" to keep their affair private, but a spokesman for the Republican lawmaker refuted the claim Thursday, saying the woman's husband approached a major television news channel before Ensign's public confession. Ensign's spokesman, Tory Mazzola, told FOX News that Cindy Hampton's husband, Doug, approached a TV news outlet with information on his wife's extramarital affair. This prompted Ensign to go public with his confession, according to sources. But in her first public statement Wednesday, Hampton said she and her family kept the affair private -- and suggested there may be more brewing behind Ensign's neat account. Hampton and her husband, a couple Ensign has described as "close friends," issued sharp remarks through their attorney. ... Ensign and his staff have refused to comment since he admitted the affair at a hastily arranged news conference in Las Vegas on Tuesday. It remains unclear what prompted the unexpected announcement. The disclosure resurrected questions about a two-week period in 2002 when Ensign abruptly dropped from public view. A person familiar with that episode, speaking on condition of anonymity because of the sensitivity of the matter, said the senator told a close associate the absence followed an earlier affair. Ensign, in his second term, has said he intends to remain in the Senate. [article link]

Updated: June 18, 2009

***Webcast Event (Thursday) June 25 at 8:00 p.m. (EDT): THE COLLAPSE OF CHRISTIAN AMERICA-LIVE WEBCAST FROM THE CREATION MUSEUM with Ken Ham, president of Answers in Genesis
Ken Ham, president of Answers in Genesis, will present powerful new research as part of our first-ever live video webcast addressing the current spiritual state of our nation. Find out the reasons behind the collapse of Christianity in the Western world, then participate in a live chat with Britt Beemer, founder of America's Research Group, and Ken following the webcast. They are the co-authors of the new eye-opening book Already Gone. America has more Christian resources and Bible colleges than ever in its history, yet the nation is on a spiritual downward spiral. What has happened? Why is the church not reaching the culture today as it has in the past? Get the full report on June 25 at 8:00 p.m. as Ken, in his dynamic style, recounts the secularization of American culture and explains why we are losing generations from the church-why, in fact, they are already gone! Don't miss this free webcast. Mark your calendar and visit www.creationmuseum.org June 25 at 8:00 p.m. (EDT). [article link]

Economist.com: Iran rises up - It looks increasingly as though the government will have to crack down or back down - Yet something momentous has happened in a pivotal country in the most combustible part of the world - Having fatally misread its own people, Iran's government must now decide whether to back down or to crack down
THE sight of a million-odd demonstrators on the streets of Tehran, the like of which has not been seen since the revolution that unseated the shah in 1979, is bound to stir the hearts of freedom lovers the world over. That is especially true when the chief butt of popular anger, President Mahmoud Ahmadinejad, is a Holocaust-denying bully who seems bent on getting his hands on a nuclear weapon. Yet outsiders tempted to shout their support for the protesters should tread carefully for fear of achieving the opposite of what they intend. -- After holding the country in a tight grip for 30 years, Iran's clerical rulers are in disarray. The presidential candidate who was supposed to have come second in last week's ballot, Mir Hosein Mousavi, seems likely, judging by all the chicanery, to have won (see article). The establishment is divided, with some stalwarts of the revolution siding with the demonstrators. Even the supreme leader, too spiritual to submit himself to popular ballot for the near-omnipotent post he has held for the past two decades, has become embroiled in the squalid electoral fray. He may ultimately even face the question of his, and the regime's, survival. ... No one can see into the back rooms of the clerical establishment or into the bunkers of the Revolutionary Guard. No one knows the real results of the vote. No one can predict how long the street protests will last or how ready the regime is to use force and the price it would pay in its own people's blood. Yet something momentous has happened in a pivotal country in the most combustible part of the world. Having fatally misread its own people, Iran's government must now decide whether to back down or to crack down. [article link]

Iran protesters take to streets in 'mourning' march - [also] Press TV reported Thursday that Iran's Intelligence Ministry said it has arrested a number of "main agents" [agent provocateurs] behind vandalism during the [peaceful] daily protests - Intelligence Minister Gholam-Hossein Mohseni Eje'i said the ministry has a responsibility to "arrest and prosecute members of 'some groups which enter public rallies and attempt to cause unrest and chaos'"
Daily protests have claimed at least eight lives, according to Iran's government-funded Press Counter-demonstrations by Ahmadinejad backers also have drawn thousands, reflecting a fissure in the country. There have been several incidents of violence, some of which Moussavi supporters blamed on backers of Ahmadinejad and some on the Basij, a volunteer paramilitary force that takes orders from the government. Press TV reported Thursday that Iran's Intelligence Ministry said it has arrested a number of "main agents" behind vandalism during the daily protests. Intelligence Minister Gholam-Hossein Mohseni Eje'i said the ministry has a responsibility to "arrest and prosecute members of 'some groups which enter public rallies and attempt to cause unrest and chaos.'" Iran said it was investigating reports of violence at a Tehran University Dormitory. Parliament Speaker Ali Larijani has blamed the Interior Ministry for the raid on the dorm and attacks on civilians. Though the focus of demonstrations has been in Tehran, reports of protests and violence emerged in all corners of Iran. Human rights group Amnesty International said people had protested in Tabriz and Bobol in the north, Shiraz in the south, and Mashad and Zahedan in the east. It reported several deaths in Oroumiye in the northwest and Shiraz, as well as beatings by police, use of tear gas and the detention of hundreds of protesters. Authorities in Tehran have cracked down on the protests by hauling dozens of demonstrators to jail and blocking access to social networking sites, such as Twitter and Facebook. ... A number of activists have been swept up in the arrests, including a former Iranian deputy prime minister who headed a group supporting increased freedom and democracy. Ibrahim Yazdi, who is about 76 years old and has prostate cancer, was pulled from his hospital bed and arrested Wednesday in Tehran, his granddaughter told CNN. [article link]

Where Will the Power Lie in Iran? - A Middle-Class Uprising - This election and the post-election protests are by far the greatest challenge the Islamic Republic of Iran has faced since its inception in 1979 - the rise of a new middle class whose demands stand in contrast to the radicalism of the incumbent President Ahmadinejad and the core conservative values of the clerical elite - This middle class has a different vision for the Iranian society and state - It is much larger in size and younger in age, politically more engaged and less timid
This election and the post-election protests are by far the greatest challenge the Islamic Republic of Iran has faced since its inception in 1979. Neither the downfall of President Banisadr in June 1981 nor the election of Mohammad Khatami to presidency in June 1997 matches in size and intensity the events of the past few weeks. Even though the outcome is uncertain, the ongoing protests reflect a remarkable phenomenon: the rise of a new middle class whose demands stand in contrast to the radicalism of the incumbent President Ahmadinejad and the core conservative values of the clerical elite, which no doubt has the backing of a religiously conservative sector of the population. ... This middle class has a different vision for the Iranian society and state. It is much larger in size and younger in age, politically more engaged and less timid. ... Like any other middle class it demands better living standards, more cultural and social freedoms, greater gender balance and women's rights, ethnic and religious inclusion and better access to the outside world. It wants accountability from the government and it demands to be heard. It is sensitive to Iran's image abroad and does not wish to be portrayed as extremist and uncouth. It is more articulate, better educated, technologically savvy, and more confident of its own place. If the conservative forces within the Iranian regime crush the peaceful protest movement they stand to alienate the largest, the most productive sector of the population. This may severally paralyze, even destroy, Iran's chances to emerge as a prosperous and stable country pivotal to the stability of the whole region. [article link]

Iranian-Americans protest in D.C. - marching from Iranian diplomatic offices to the Russian embassy, in protest of both governments' actions - The demonstration came in the wake of Russian President Dmitry Medvedev hosting Iranian President Mahmoud Ahmadinejad in Moscow on Tuesday, despite allegations of ballot fraud in Ahmadinejad's re-election last week
WASHINGTON (CNN) -- Iranian-Americans demonstrated on the streets of Washington on Wednesday evening, marching from Iranian diplomatic offices to the Russian embassy, in protest of both governments' actions. The demonstration came in the wake of Russian President Dmitry Medvedev hosting Iranian President Mahmoud Ahmadinejad in Moscow on Tuesday, despite allegations of ballot fraud in Ahmadinejad's re-election last week. "We're hoping that the world attention does not end from what the Iranians are doing right now, because this is not going to end in the next few days, because this is a long haul, a long battle," said Washington protest and group organizer Morteza Ahmady. "Iranians are very capable of deciding their own destiny." The group Whereismyvote.org organized the demonstration of about 100 people and aims to build support for its "global protest" this Saturday. "I think it's a very new thing from a historical point of view; it's a civic movement. People try to keep it as nonviolent and civil as possible," said group organizer Negar Mortarzavi. In Russia, Ahmadinejad was welcomed as the "newly re-elected president of Iran," with Deputy Foreign Minister Sergei Ryabkov telling reporters, "the issue of elections in Iran is an internal affair of the Iranian people." [article link]

Updated: June 17, 2009

Iran accuses US of meddling after disputed vote - Iran accused the United States on Wednesday of "intolerable" meddling in its internal affairs, alleging for the first time that Washington has fueled a bitter postelection dispute {Bye, bye, Ahmadinejad! This is very probably the end for Ahmadinejad's rigged presidency as the US is currently re-positioning itself [in the media] to identify with the other side. The handwriting is on the wall. Soon the US will be claiming responsibility for the election change even though the US delayed and seemingly did everything it could to help keep Ahmadinejad in office. In all likelihood though Ahmadinejad will miraculously re-emerge in world politics probably as some new UN love child i.e. Mikhail Gorbachev of the then supposedly defunct USSR.}
TEHRAN, Iran (AP) - Iran accused the United States on Wednesday of "intolerable" meddling in its internal affairs, alleging for the first time that Washington has fueled a bitter postelection dispute. Opposition supporters marched in Tehran's streets for a third straight day to protest the outcome of the balloting. The Iranian government summoned the Swiss ambassador, who represents U.S. interests in Iran, to complain about American interference, state-run Press TV reported. The English-language channel quoted the government as calling Western interference "intolerable." President Barack Obama has reacted cautiously to developments in Iran, saying he shared the world's "deep concerns about the election" but adding that it was "not productive, given the history of U.S.-Iranian relations, to be seen as meddling." The two countries broke off diplomatic relations after the 1979 Islamic Revolution. [article link]

Witnesses describe violence in Iran as protesters stand firm {Good for the people of Iran this is Truly an Historic event!} (Graphic Photos)
(CNN) -- Defying threats of arrest or worse, witnesses to protests in Iran are managing to leak reports of violence after the country's disputed presidential elections. ... Many Iranians feel the June 12 election was "a sham," a Tehran man in his 20s told CNN in an interview. "During the previous presidential election, we had a 50.9 percent turnout," he said. "This time, we got 82 percent, because people wanted change and current President Mahmoud Ahmadinejad out. We know that many of Ahmadinejad voters from the last election voted for opposition leader Mir Hossein Moussavi this time. "This is one of the reasons we were certain that Moussavi would win," he said. "On Saturday morning, when they released the results that Ahmadinejad got 64 percent and Moussavi got 33 percent, we were absolutely shocked. If you looked at the returns coming in, Ahmadinejad's returns never dipped -- but Moussavi's votes dropped from 630,000 to 570,000. How is that possible? It's just more proof that the elections were rigged ... people feel like their intelligence has been insulted and that they've been lied to." ... Reports of violence came from outside Tehran as well. One video was posted by a person who said he had received it anonymously from a Twitter feed. It showed several people wounded by apparent gunshots, and people attempting to treat them, seemingly without medical supplies. The poster said the video was shot in Esfahan, a city about 200 miles (320 kilometers) south of Tehran. [article link]

Iranian Opposition Leader Calls for Peaceful Rally Over Election Violence - {I pray for the safety and wellbeing for all the people of Iran that their election has a peaceful outcome and that they have a real opportunity to move forward in a peaceful way with their lives and in their society helping to set an example of peace and prosperity throughout the Middle-East including a meaningful peace with Israel.}
Iranian opposition leader Mir Hossein Mousavi urged his supporters to hold peaceful protests Thursday to mourn those killed in violence over the country's hotly-disputed election results, Reuters reported. He called for his followers to wear or carry black in mourning for the alleged election fraud and the deaths of protesters, and said there should be "a new presidential election that will not repeat the shameful fraud from the previous election." ... But Mousavi appears to have no intention of backing down. His announcement came shortly after the country's most powerful military force said that Iranian Web sites and bloggers must remove any materials that "create tension" or face legal action. The dispute presents one of the gravest threats to Iran's cleric-led system since the 1979 Islamic Revolution. [article link]

Commentary: Could Iran crisis promote Mideast peace? [Not unless the UN acknowledges vote fraud and removes Ahmadinejad from office, it seems that Iranian protests are going to eventually remove Ahmadinejad with or without the UN though the UN would actually gain more credibility and get more millage with Ahmadinejad gone, Ahmadinejad is very likely a CIA operative (since at least 1979 and the CIA inspired Iranian hostage crisis with Ahmadinejad as the front man) so the US government will cling to their CIA planted agent until the bitter end] - We're witnessing the mobilizing power of anti-incumbent forces, particularly youth, who are fed up, and the role of technology in getting voters to the ballot boxes and out on the street - Both events, however, point to setbacks for what many have perceived as a [premeditated Bush NWO plan] Shiite axis of Iran and Hezbollah to undermine American interests throughout the Mideast - For this reason, Arab publics are fixated on the events in Tehran as much as Americans are {It's interesting that every time Saddam Hussein of Iraq coughed or flew an airplane it was an international crisis that required the overthrow of his leadership by force however Iran's nuclear nut Ahmadinejad is hanging in the balance barely able to stay in power as he steals elections, kills his own people on the streets, and threatens the globe with a nuclear crisis yet the Western UN powers are doing more to keep him illegally in office than to remove him. Note: I pray every day that Israel does not take the bait and bomb a nuclear facility in Iran. It's painfully obvious that the USA is supporting Ahmadinejad not deposing him and if Israel bombed Iran the US would back Iran it's that sort of world we now exist in. Ahmadinejad is a random terrorist threat but he is also a poor leader and probably not capable of taking his forces into an actual war against another nation.}
Editor's note: Parag Khanna is director of the Global Governance Initiative at the New America Foundation and author of the best-seller "The Second World: Empires and Influence in the New Global Order" (Random House, 2008), which has been translated into more than a dozen languages. During 2007 he was a senior geopolitical adviser to U.S. Special Operations Forces in Iraq and Afghanistan. A host of InnerView on MTV, he also served in the foreign policy advisory group to the Barack Obama for President campaign. (CNN) -- With a [partial ballot] recount announced for the Iranian election, and opposition candidate Mir Hossein Moussavi demanding a fresh election, the political situation in Iran remains on a knife's edge. We're witnessing the mobilizing power of anti-incumbent forces, particularly youth, who are fed up, and the role of technology in getting voters to the ballot boxes and out on the street. The Iranian drama has upstaged the recent Lebanese elections in which the U.S.-backed, Sunni-led March 14 coalition won a resounding victory over the increasingly politically active Hezbollah. Both events, however, point to setbacks for what many have perceived as a Shiite axis of Iran and Hezbollah to undermine American interests throughout the Mideast. For this reason, Arab publics are fixated on the events in Tehran as much as Americans are. [article link]

Ensign quits Senate GOP leadership post - Republican Sen. John Ensign of Nevada has stepped down from his leadership post one day after admitting he carried on a [2nd] extra-marital affair [known affairs in 2002, and 2007-2008] - Ensign was chairman of the Republican Policy Committee, the fourth-ranking spot in the leadership - "This really doesn't help a Republican Party that has tried to run as a party of family values" said Chuck Muth, a self-described conservative-libertarian activist - "It absolutely makes the party look hugely hypocritical" - Ensign's admission complicates Republican Party efforts to unseat Democratic Majority Leader Harry Reid, also from Nevada, in next year's midterm congressional elections {So many of the Bush Republican office holders are just phony pretenders with practically no real abilities to lead or govern so it's no surprise that the Bush Republican Party is in full meltdown and at a crisis level. At this rate the Republican Party won't bounce back they have dug too deep of a hole for themselves. The Bush Republican era is synonymous with scumbag politics and few would identify themselves as a Bush Republican (4% in the last poll of who represents the Republican Party) and worse yet the Bush RINO Party has no intention of changing back to its Conservative roots so I guess it's Audios Republican Amigos for the Republican Party!}
WASHINGTON (AP) - Republican Sen. John Ensign of Nevada has stepped down from his leadership post one day after admitting he carried on a extra-marital affair with a woman who was on his campaign staff. Ensign conveyed his decision in a phone call with Senate Republican Leader Mitch McConnell, who said he had accepted the resignation. Ensign was chairman of the Republican Policy Committee, the fourth-ranking spot in the leadership. He remained away from the Capitol during the day, and aides declined to answer additional questions about the affair. Ensign, a rising star in conservative circles and Nevada's most popular Republican, disclosed the affair at a hastily arranged news conference Tuesday, shattering his prospects for heading his party's ticket three years from now. ... "This really doesn't help a Republican Party that has tried to run as a party of family values," said Chuck Muth, a self-described conservative-libertarian activist. "It absolutely makes the party look hugely hypocritical." Ensign did not disclose what prompted his decision to declare his infidelity. Ensign's spokesman, Tory Mazzola, said the affair took place between December 2007 and August 2008 with a campaign staffer who was married to an employee in Ensign's Senate office. In 2002, Ensign missed several public appearances and dropped official business for about two weeks to deal with what his aides then described as a family matter. A person familiar with that episode, speaking on condition of anonymity because of the sensitivity of the matter, said Tuesday the absence followed an earlier affair. Ensign's admission complicates Republican Party efforts to unseat Democratic Majority Leader Harry Reid, also from Nevada, in next year's midterm congressional elections. Associated Press reporter Kevin Freking reported from Washington and AP reporters Brendan Riley and Kathleen Hennessey contributed to the story from Nevada. [article link]

{Flashback} October 20, 2006: Bush celebrates National Character Counts Week - During National Character Counts Week, Bush Stumps for Philanderer - President Bush flew here to champion the reelection of a congressman who last year settled a $5.5 million lawsuit alleging that he beat his mistress during a five-year affair - Update: Don Sherwood was defeated for reelection by Chris Carney (D) in November 2006 - Carney defeated Sherwood in the election, 53% to 47% and became the first Democrat to represent Pennsylvania's 10th district since 1960 (Wiki.com)
"I'm pleased to be here with Don Sherwood," a smiling president told the congressman's loyal but dispirited supporters at a luncheon fundraiser Thursday. "He has got a record of accomplishment." Quite a record. While representing the good people of the 10th District, the married congressman shacked up in Washington with a Peruvian immigrant more than three decades his junior. During one assignation in 2004, the woman, who says Sherwood was striking her and trying to strangle her, locked herself in a bathroom and called 911; Sherwood told police he was giving her a back rub. At a time when Republicans are struggling to motivate religious conservatives to go to the polls next month, it is not clear what benefit the White House found in sending Bush to stump for Sherwood - smack dab in the middle of what Bush, in an official proclamation, dubbed "National Character Counts Week." [article link]

Updated: June 16, 2009

Sources Say 'Extortion' Threat Was Behind GOP Senator's Admission of Affair With Staff Member - Republican Sen. John Ensign of Nevada is admitting he had an extramarital affair with a member of his campaign staff - a decision that FOX News sources say was prompted by a blackmail threat {No Duh! Politicians don't just suddenly gain a conscience and get honest of course money, manipulation and the need for power resulted in the public announcement. I was thinking either the Democrats or more likely the Bush family dished the dirt. If he started meddling and somehow got in the way of Jeb's 2012 presidential bid then Bush Sr. might have donned his special Black Ops cap. Bush Sr. didn't just fall out of a plane yesterday, well actually it was a few days ago but Memo to all Republicans the White House is for Bush approved personnel only.}
An influential Republican senator went public Tuesday about an extramarital affair he had with a member of his campaign staff -- a decision that FOX News sources say was prompted by a blackmail threat. Two Senate Republican sources close to Sen. John Ensign of Nevada told FOX News that a former employee had asked Ensign for money in what both sources described as a case of "extortion." ... Last month, Ensign traveled to Iowa for a speech organized by a conservative advocacy group, sparking speculation that he had an interest in possibly running for president. Aides said the visit was about staking out a leadership position within the GOP. Ensign has been a rising star among conservatives, speaking out against President Barack Obama's stimulus package, statehood for the District of Columbia and union-organizing legislation and in favor of gun owners' rights. Ensign has been a member of the men's ministry the Promise Keepers, a Christian ministry. ... Ensign is the latest member of Congress who has acknowledged infidelity. Sen. David Vitter, R-La., is rebounding from being linked with a prostitute. Over the years, Ensign and Senate Majority Leader Harry Reid, D-Nev., have worked closely on issues affecting Nevada and have an agreement not to criticize the other publicly. [article link]

Senator Ensign (R) Nevada [chairman of the Senate Republican Policy Committee - wiki.com] to admit extramarital affair - Ensign's considered a rising star within the GOP - Earlier this month Ensign spoke to a conservative group in Iowa, stoking speculation that he might have interest in running for the GOP presidential nomination in 2012 {So the guy lies to his wife and cheats on his wife and family but I'm sure he is open and honest enough and straight forward with the voters and the public after all he wouldn't be a Republican if he couldn't be trusted.}
WASHINGTON (CNN) - Senator John Ensign is admitting he had an extramarital affair. In a statement released by his office, the Republican from Nevada says "I take full responsibility for my actions. I know that I have deeply hurt and disappointed my wife, my children, my family, my friends, my staff and the people of Nevada who believed in me not just as a legislator but as a person. I deeply regret and am very sorry for my actions." The senator's office also released a statement from Ensign's wife Darlene, saying "since we found out last year we have worked through the situation and we have come to a reconciliation. This has been difficult on both families. With the help of our family and close friends our marriage has become stronger. I love my husband." ... Ensign's considered a rising star within the GOP. He was first elected to the Senate in 2000 and comfortably won re-election in the midterm elections of 2006, when the Democrats won back Congress. He's not up for re-election until 2012. Earlier this month Ensign spoke to a conservative group in Iowa, stoking speculation that he might have interest in running for the GOP presidential nomination in 2012. [article link]

{Flashback} High Infidelity - What if three admitted adulterers (McCain, Giuliani, Newt Gingrich) run for president and no one cares? - But the most notorious of them all is undoubtedly Newt Gingrich, who ran for Congress in 1978 on the slogan, "Let Our Family Represent Your Family" - He was reportedly cheating on his first wife at the time - In 1999, he (57 year old - Newt Gingrich) was disgraced again, having been caught in an affair with a 33-year-old congressional aide while spearheading the impeachment proceedings against President Clinton
Lurking just over the horizon are liabilities for three Republicans who have topped several national, independent polls for the GOP's favorite 2008 nominee: Sen. John McCain (affair, divorce), former House Speaker Newt Gingrich (affair, divorce, affair, divorce), and former New York Mayor Rudy Giuliani (divorce, affair, nasty divorce). Together, they form the most maritally challenged crop of presidential hopefuls in American political history. ... McCain was still married and living with his wife in 1979 while, according to The New York Times' Nicholas Kristof, "aggressively courting a 25-year-old woman who was as beautiful as she was rich." McCain divorced his wife, who had raised their three children while he was imprisoned in Vietnam, then launched his political career with his new wife's family money. In 2000, McCain managed to deflect media questioning about his first marriage with a deft admission of responsibility for its failure. It's possible that the age of the offense and McCain's charmed relationship with the press will pull him through again, but Giuliani and Gingrich may face a more difficult challenge. Both conducted well-documented affairs in the last decade--while still in public office. ... Giuliani informed his second wife, Donna Hanover, of his intention to seek a separation in a 2000 press conference. The announcement was precipitated by a tabloid frenzy after Giuliani marched with his then-mistress, Judith Nathan, in New York's St. Patrick's Day parade, an acknowledgement of infidelity so audacious that Daily News columnist Jim Dwyer compared it with "groping in the window at Macy's." In the acrid divorce proceedings that followed, Hanover accused Giuliani of serial adultery, alleging that Nathan was just the latest in a string of mistresses, following an affair the mayor had had with his former communications director. ... But the most notorious of them all is undoubtedly Gingrich, who ran for Congress in 1978 on the slogan, "Let Our Family Represent Your Family." He was reportedly cheating on his first wife at the time. In 1995, an alleged mistress from that period, Anne Manning, told Vanity Fair's Gail Sheehy: "We had **** sex. He prefers that modus operandi because then he can say, 'I never slept with her.'" Gingrich obtained his first divorce in 1981, after forcing his wife, who had helped put him through graduate school, to haggle over the terms while in the hospital, as she recovered from uterine cancer surgery. In 1999, he was disgraced again, having been caught in an affair with a 33-year-old congressional aide while spearheading the impeachment proceedings against President Clinton (over his lies about his Monica Lewinsky affair in the White House oval office). [article link]

Iran to recount disputed election votes - Ahmadinejad's main opponent, conservative reformist Mir Hossein Moussavi, Tuesday rejected the vote recount, calling instead for a fresh election - The official, who spoke on condition of anonymity, said a recount would provide another opportunity for the government to manipulate the results - He said the council ordered the printing of 53 million ballots for the elections, but only 39 million were [publically] used - Fourteen million ballots were missing [14 million missing official ballots could have been privately cast for Ahmadinejad and the recount could be counting some or even a lot of the 'missing' ballots] {The original vote fraud of Ahmadinejad is being continued by recounting only a few of the distorted votes taken from the Mosques and the military offices but exclude the votes taken at the schools where the Moussavi supporters were told to go vote. The UN should call the election a fraud and at the very least hold a new election but the UN doesn't want elections the UN a form of dictatorship itself is very interested in implementing and inserting global dictators into every country in the world planning that one day all the individual dictator power and authority positions will be absorbed into their UN system and given to one UN dictator-leader.}
TEHRAN, Iran (CNN) -- Iranian authorities Tuesday agreed to recount disputed presidential election votes as the country faced intensifying unrest in the wake of opposition claims that incumbent Mahmoud Ahmadinejad's victory was rigged. hmadinejad's main opponent, conservative reformist Mir Hossein Moussavi, Tuesday rejected the vote recount, calling instead for a fresh election, an official close to the opposition leader's camp told CNN. Moussavi also asked supporters not to attend a planned protest rally Tuesday to avoid clashes with a rival rally by Ahmadinejad's supporters that had threatened to renew post-election violence, the official said. Iran's Guardian Council -- which is made up of top clerics and judges -- said Tuesday it will recount votes that the opposition questioned in Friday's race. A spokesman for the council told the official Islamic Republic News Agency that council members met with the three opposition candidates -- Moussavi, Mehdi Karrubi and Mohsen Rezaie -- and asked them to specify the areas where they wanted a recount. ... The official, who spoke on condition of anonymity, said a recount would provide another opportunity for the government to manipulate the results. He said the council ordered the printing of 53 million ballots for the elections, but only 39 million were used. Fourteen million ballots were missing. [article link]

Updated: June 15, 2009

Breaking News: Gunfire Erupts at Iranian Pro-Reform Protests, At Least 1 Killed - Gunmen fired on Iranian protesters during a massive demonstration over the country's hotly-disputed election, killing at least one person - The shooting came from a compound for volunteer militia linked to Iran's powerful Revolutionary Guard - "We want our president, not the one who was forced on us" said 28-year-old Sara, who gave only her first name because of fears of reprisals from authorities
Gunmen fired on Iranian protesters during a massive demonstration over the country's hotly-disputed election, killing at least one person. An Associated Press photographer saw one person shot dead and several others who appear seriously wounded in Tehran's Azadi Square. The shooting came from a compound for volunteer militia linked to Iran's powerful Revolutionary Guard. ... Chanting crowds, some wearing green campaign colors, greeted Mir Hossein Mousavi, the defeated candidate in Friday's election, as he slowly moved through the streets on the back of a car. Scuffles broke out as Ahmadinejad supporters, riding motorbikes and armed with sticks, attacked the demonstrators along the route. But Iranian television painted a more violent picture, saying that pro-government militia opened fire on the crowd of Mousavi supporters, killing at least one, Reuters reported. "There has been sporadic shooting out there... I can see people running here," a reporter from Iran's English-language Press TV told Reuters. "We want our president, not the one who was forced on us," said 28-year-old Sara, who gave only her first name because of fears of reprisals from authorities. [article link]

June 15, 2009: Iranian Pro-Reform Marchers Flood Tehran Streets - Chanting crowds, some wearing green campaign colors, greeted Mir Hossein Mousavi, the defeated candidate in Friday's election, as he slowly moved through the streets on the back of a car - They took up protest chants: "Where are the 63 percent who voted for Ahmadinejad? If Ahmadinejad remains president, we will protest every day" - Some of the results - were announced before the ballot boxes had even been opened
Tens of thousands of Iranians took to the streets of Tehran Monday, defying a country-wide crackdown with protests against the hotly-disputed results of last week's hotly-disputed presidential election. ... They took up protest chants: "Where are the 63 percent who voted for Ahmadinejad? If Ahmadinejad remains president, we will protest every day." Both Mousavi and Mehdi Karroubi, another defeated candidate who appeared alongside him Monday, have lodged complaints that the vote was rigged. Some of the results - which awarded a record-breaking 25 million votes and 63 percent of the electorate to Ahmadinejad - were announced before the ballot boxes had even been opened. On Monday, Ayatollah Ali Khamenei, Iran's Supreme Leader, ordered an investigation into allegations of election fraud, marking a stunning turnaround by the country's most powerful figure and offering hope to opposition forces who have waged street clashes to protest Ahmadinejad's re-election. ... Election results must be authorized by the council, composed of clerics closely allied with the unelected supreme leader. All three of Ahmadinejad's challengers in the election - Mousavi and two others - have made public allegations of fraud after results showed the president winning by a 2-to-1 margin. [article link]

Hossein Moussavi was told yesterday (June 12, 2009) that he had won the Iranian elections, which perhaps served to temporarily lull them into complacency - Hours later, the Ministry inexplicably reversed itself - announced a landslide victory for Ahmadinejad - Until we know what happened, the international community should withhold recognition - On the basis of what we know so far, here is the sequence of events starting on the afternoon of election day, Friday, June 12 - Unlike previous elections, there was no breakdown of the vote by province - The voting patterns announced by the government were identical in all parts of the country, an impossibility
Near closing time of the polls, mobile text messaging was turned off nationwide * Security forces poured out into the streets in large numbers * The Ministry of Interior (election headquarters) was surrounded by concrete barriers and armed men * National television began broadcasting pre-recorded messages calling for everyone to unite behind the winner * The Mousavi campaign was informed officially that they had won the election, which perhaps served to temporarily lull them into complacency * But then the Ministry of Interior announced a landslide victory for Ahmadinejad * Unlike previous elections, there was no breakdown of the vote by province, which would have provided a way of judging its credibility * The voting patterns announced by the government were identical in all parts of the country, an impossibility also see the comments of Juan Cole at the title link * Less than 24 hours later, Supreme Leader Ayatollah Khamene`i publicly announced his congratulations to the winner, apparently confirming that the process was complete and irrevocable, contrary to constitutional requirements * Shortly thereafter, all mobile phones, Facebook, and other social networks were blocked, as well as major foreign news sources. [article link]

A devastating defeat for Iran's green [traditional Islam] revolution - After an election campaign of unprecedented hope the result shattered those who longed for reform - Mousavi's slick, youth-driven "green" campaign - the colour is for Islam and hope - galvanised demands for a stabler economy, more liberty at home and easier relations abroad {The highly opposed Islam of Ahmadinejad is not traditional Islam but a NWO - New Age Islam that is the concoction of modern think tanks, liberal Universities and media talk shows. No one [not even traditional Islam] is in any way ever under any obligation to bow down to the newly minted NWO - New Age Islam. This new, more violent and more oppressive Islam is derived from the imaginations of social engineering and is a figment of the Bush family and their CIA propaganda. Islam in either the traditional or the modern New Age form will not get anyone into heaven. Everyone knows by reason that there are not dozens of disembodied virgins awaiting in the afterlife for those who commit crime here on earth it's just a simple fact that sex is physical and the afterlife is spiritual the two are mutually exclusive.}
June 14, 2009: The disillusionment on the streets of Tehran yesterday was extreme. Several hundred demonstrators, many wearing the green colours of Mousavi's campaign, chanted "The government lied to the people," gathering near the Interior Ministry as the final controversial count was announced. Elsewhere in Tehran, up to 300 young people blocked the avenue by forming a human chain and chanted "Ahmadi, shame on you. Leave the government alone." One news agency reported that a senior policeman told demonstrators: "The time of dancing and shouting is over." "It's such a cheek, it's impossible for it to stand," argued a woman photographer from a north Tehran suburb. "If they don't fix it, it will erode any legitimacy that is left for the Islamic Republic. " The drama came at the end of an extraordinary week that seemed to promise a new politics for Iran and an end to the mass apathy that allowed the populist Ahmadinejad to take power in 2005. The previous record turnout was in 1997, when reformist cleric Mohammad Khatami - who is now backing Mousavi - was elected and ushered in a period of optimism and change. -- Mousavi's slick, youth-driven "green" campaign - the colour is for Islam and hope - galvanised demands for a stabler economy, more liberty at home and easier relations abroad. Night after night tens of thousands of his supporters rallied in a party atmosphere without a single policeman or militiaman in sight as a river of green clothes, armbands and banners - as well as cars and bikes - swept up Valiasr Avenue, Tehran's main north-south thoroughfare. Some young women even cast off their hijab headscarves and danced with men - unthinkable public behaviour in normal times. It was inspiring to see this show of peaceful, if raucous, people power, driven by youthful high spirits. But there was also a warning that the authorities seem to have ignored. "If there's cheating," went one popular slogan, "there'll be rioting." The menacing black-clad police deployed on Valiasr last night showed that it was being taken seriously. -- Hopes were high that Mousavi, with his high-profile wife, Zahra Rahnavard, alongside him, would be a president who would emulate Khatami and ease social restrictions, especially for women, as well as improve Iran's international standing. "I think there will be more freedom," said a smiling Soraya Sohrabinejad, 21, draped in a fetching green tunic and the flimsiest of hijabs at the challenger's final campaign rally. But excitement and wishful thinking may have combined with an underestimation of the scale of possible electoral fraud, though there were warning signs there, too: a senior ayatollah was rumoured to have issued a fatwa sanctioning moves to ensure victory for Ahmadinejad, and Mousavi supporters were advised to vote in schools rather than mosques or Basij militia offices [to separate their vote out so it wouldn't count]. [article link]

June 14, 2009: Iraqi President Congratulates Ahmadinejad on Re-Election - Iraq's president on Sunday congratulated his Iranian counterpart Mahmoud Ahmadinejad on his re-election, becoming the second head of state to offer support for the hard-liner - Abdul-Aziz al-Hakim the head of one of the most influential Shiite parties, the Supreme Iraqi Islamic Council, also sent a congratulatory telegram to Iran - Al-Hakim is suffering from lung cancer and has been hospitalized in Iran - Shiite cleric Muqtada al-Sadr also endorsed Ahmadinejad
BAGHDAD - Iraq's president on Sunday congratulated his Iranian counterpart Mahmoud Ahmadinejad on his re-election, becoming the second head of state to offer support for the hard-liner. Iran has declared Ahmadinejad the victor but the results are being challenged by opposition candidate Mir Hossein Mousavi. Iraqi President Jalal Talabani's office said he sent a congratulatory telegram to Ahmadinejad. The victory shows support for Ahmadinejad personally as well as "the approach taken by the Islamic Republic" under Iran's supreme leader Ayatollah Ali Khamenei, Talabani said, according to a statement posted on his Web site. Talabani, a Kurd, also expressed confidence "that the friendly and neighborly relations" will improve in the coming years. ... Many Shiite leaders in Iraq have close ties with Iran, which is also predominantly Shiite. The head of one of the most influential Shiite parties, the Supreme Iraqi Islamic Council, also sent a congratulatory telegram to Iran, but he praised Khamenei for successful elections instead of mentioning Ahmadinejad. "We saw the gathering of millions who cast ballots to express their right to elect the president," Abdul-Aziz al-Hakim said in the telegram, according to the TV station owned by his party, Al-Forat. Al-Hakim is suffering from lung cancer and has been hospitalized in Iran. A spokesman for anti-U.S. Shiite cleric Muqtada al-Sadr also endorsed Ahmadinejad. "The re-elected president has great success in Iranian society, especially among the poor," Sadrist spokesman Salah al-Obeidi said. "He has more credibility than the reformists." [article link]

June 14, 2009: Bill Clinton - U.S. no longer dominated by Christians and Jews [The Bush NWO scheme begins to emerge into the public 'Shock & Awe Phase 2' as high ranking once trusted elected officials reveal their anti-western global submissive agenda.]
WASHINGTON - Former President Bill Clinton has told an Arab-American audience of 1,000 people that the U.S. is no longer just a black-white country, nor a country that is dominated by Christians and a powerful Jewish minority. In a speech to the group on Saturday, Clinton said that given the growing numbers of Muslims, Hindus and other religious groups here, Americans should be mindful of the nation's changing demographics, which led to the election of Barack Obama as president. Clinton said by 2050 the U.S. will no longer have a majority of people with European heritage and that in an interdependent world "this is a very positive thing." Speaking in a hotel ballroom to the American-Arab Anti-Discrimination Committee during its annual convention, Clinton also praised Obama's speech in Cairo, Egypt, that was focused on the Arab world. Clinton told the audience that it's important that they push government leaders for a resolution to the Israeli-Palestinian conflict. ... As the U.S. continues to push for peace in the area, "I think it's really important to give the Palestinian people something to look forward to," Clinton said to loud applause. Clinton, who wasn't paid for his speech, spoke in a wide-ranging 35-minute address that focused on people's identity in an interdependent world. He said the U.S. can't rely on its military might in global relations. "It has to begin by people accepting the fact that they can be proud of who they are without despising who someone else is," he said. [article link]

Hatred, chaos and savage beatings in (Bush created - UN controlled) Tehran - Seconds earlier the man had dared to stand up to the baton wielding men because they had shoved a 14-year-old girl - For his chivalry he got one of the most savage beatings I have ever seen at the hands of four Iranian riot policemen and members of the Baseej, Iran's plain clothed volunteer militia
TEHRAN, Iran (CNN) -- He was surrounded and pleading for them to stop but six men with clubs, batons and metal rods kept battering a young Iranian man with ruthless force. The swing that keeps replaying in my head was the black baton that smashed the man in the skull behind his left ear. Seconds earlier the man had dared to stand up to the baton wielding men because they had shoved a 14-year-old girl. For his chivalry he got one of the most savage beatings I have ever seen at the hands of four Iranian riot policemen and members of the Baseej, Iran's plain clothed volunteer militia. "To hell with Iran," he said as he sat beaten and battered along the sidewalk. "This is not my government. This is not my country." A grown man who watched the beating burst into tears. This was a glimpse of the ugly aftermath of Iran's presidential elections, which sparked outrage among supporters of candidate Mir Hossein Moussavi. Moussavi's backers are calling President Mahmoud Ahmadinejad's landslide victory a sham. They're demanding the vote be annulled. The government's response has been a ruthless and violent crackdown. [article link]

Updated: June 14, 2009

The Threshing Floor Radio Show - June 12, 2009 Randy Maugans - Babylon Invasion "The Emergent/Contemplative/Purpose Driven One World Religion" - The collateral damage is already in view as we dissect the schism at the top of Calvary Chapel's leadership over the promotion of meditative/contemplative/purpose driven/seeker-friendly practices - The real victim is the Biblical TRUTH! {The legacy of Calvary Chapel is that God has done Extraordinary things through Ordinary people. People like Chuck Smith Sr., Lonnie Frisbee and thousands of others. The downfall of Calvary Chapel is that a few people like Chuck Smith Jr., Skip Heitzig and Greg Laurie now forsake the Extraordinary and embrace the Ordinary. Embracing ordinary worldly ministries and the (modern think tank) religion of the likes of Rick Warren, R. C. Sproul and John MacArthur.} (Mp3)
The global drive to a new, man-centered one world religious system, called "MYSTERY BABYLON", gains significant momentum. Rick Warren ("Purpose Driven Life") and former British Prime Minister, Tony Blair are joining forces to converge post-modernism, process theology, and Hindu Meditative practices into the model of a religious corporatism: In Alan Jones' book, Reimagining Christianity, he talks about a mystical spirituality in which not only all the world's religions will be united but all humanity will be united whether religious or not. The long held dreams of the Rockefeller-funded World Council of Churches, the Vatican, and the rampant corporatization of religion are a war on the inerrancy of the written Word of God. The invasion is in full operation. The collateral damage is already in view as we dissect the schism at the top of Calvary Chapel's leadership over the promotion of meditative/contemplative/purpose driven/seeker-friendly practices. The real victim is the Biblical TRUTH! [article link]

SBC Repudiates Prayer for Obama's Death - The Southern Baptist Convention, the nation's largest denomination, has been embarrassed by the comments of the Rev. Wiley Drake, a former officer in the convention, who said he is praying for the death of the president {If Pastor Wiley Drake was Catholic he would probably be gone having been dismissed and removed from his ministry authorities for preaching a form of (witchcraft) violence, at least I hope he would be. The problem with Protestantism [besides removing the Holy Spirit] is that we have traded one Pope for every pastor a pope [too many pastors are behaving as a law unto themselves]. Almost every protestant pastor thinks they are king and pope and law (and Holy Spirit) of their church, they lead, they counsel, they spend, they decide, but here is the news flash - it is God's Church not the pastor's Church. Until the Protestant denominations can wake-up and grasp that the people are there to worship Jesus Christ, not to serve the pastors needs but that the pastors are servants of Jesus Christ to serve the people's needs. Until the pastors and denominational leadership of modern churhces realize that they are not dictators over men but are servants for Jesus' sake then the modern cult-like protestant denominations are going to continue to see their relevance in society decline. -- Acts 20:28 Take heed (Pastors) therefore unto yourselves, and to all the flock, over the which the Holy Ghost hath made you overseers, to feed (nourish) the Church of God, which He (God/Jesus) hath purchased with His own blood.}
The Southern Baptist Convention, the nation's largest denomination, has been embarrassed by the comments of the Rev. Wiley Drake, a former officer in the convention, who said he is praying for the death of the president. Drake, a former SBC vice president who ran for president last year, said in a recent interview on Fox News Radio that he is praying an "imprecatory prayer" against the president. Those are prayers that ask for evil or misfortune. Asked whether he was seriously praying that the president of the United States would die, Drake said, "If he does not turn to God and does not turn his life around, I am asking God to enforce imprecatory prayers that are throughout the Scripture that would cause him death, that's correct." SBC officials have moved quickly to disavow the comments. SBC spokesman Sing Oldham told the Associated Baptist Press that Drake is out of the denomination's mainstream. Oldham said he believes that most Southern Baptists are committed to praying for the president's well-being, which he said is called for in Scripture. [article link]

Ahmadinejad dismisses street protests - In a news conference, Ahmadinejad portrayed his apparent win in Friday's election as a victory over foreign powers - "The era of a few countries making decisions for the rest of the world has come to an end" he said {Highly unlikely, Ahmadinejad is from the same mold as Bush Jr. and almost everything he says is a complete lie and the opposite of the truth. Ahmadinejad and his administration were emplaced and are completely propped up by the UN and the Bush administration. Everything the Bush administration did was for Iran and not for America. The painfully high price of oil and gasoline at the pump, the Iraq war, Bush supporting Iranian terrorist groups like Hezbollah has all been done on behalf of Ahmadinejad and for the Shiite radicalization of Iran and the world. Supposedly Ahmadinejad is a nuclear nut and the most dangerous person to America since Osama Bin Laden but make no mistake this election in Iran was rigged and a complete fraud and it was rigged with the help of the UN and the leading nations of the world. Ahmadinejad didn't defeat the world in fact quite the opposite the NWO gave him his victory. Secretary of State Hillary Clinton and all the other UN governments of the world are barely mumbling a word about his obliviously stolen presidency and actually they seem completely intent on keeping him in office or in some form of power just like all the other UN puppets such as Mikhail Gorbachev.}
TEHRAN, Iran (CNN) -- Iranian President Mahmoud Ahmadinejad on Sunday dismissed violent protests against his election victory by comparing voters' anger to a "football match." ... In a news conference, Ahmadinejad portrayed his apparent win in Friday's election as a victory over foreign powers. "The era of a few countries making decisions for the rest of the world has come to an end," he said. "Those who want to hamper the progress of the Iranian nation, the Iranian people will resist." Ahmadinejad, the hardline incumbent, defeated reformist rival Mir Hossein Moussavi, a former prime minister, in Friday's election, according to official results. Opposition supporters claimed ballot fraud. Riot police fired tear gas and brandished batons to disperse about 100 stone-throwing protesters in central Tehran. "There was this cat-and-mouse game between the rioters and the police," said Samson Desta, a CNN producer, who was hit by a police baton. "For the time being, it seems like police have things under control. But we spoke to a lot of students and they're saying, 'This is not going to go away. They may stop us now but we will come back and make sure our voices will be heard.'" It was the second day of protests in Tehran. On Saturday, thousands of demonstrators -- shouting "Death to the dictatorship" and "We want freedom" -- burned police motorcycles, tossed rocks through store windows, and set trash cans on fire. There were conflicting reports on whether his rival, Moussavi, had been placed under house arrest. [article link]

Reformists Arrested Following Street Clashes in Iran - More than 100 reformists, including the brother of former Iranian president Mohammad Khatami, were arrested Saturday night - "They were taken from their homes last night" former vice president Abtahi said
TEHRAN, Iran - More than 100 reformists, including the brother of former Iranian president Mohammad Khatami, were arrested Saturday night, leading reformist Mohammad Ali Abtahi told Reuters. "They were taken from their homes last night," former vice president Abtahi said. Authorities released the former president's brother, Mohammad Reza Khatami, on Sunday, his wife said. She said at least two other top leaders of Iran's largest reformist party, including the party's secretary-general, were also released early Sunday, but that others remained in custody. Additional arrests were expected. Iranian officials, however, disputed the claims and said the reformists were merely summoned and "warned not to increase tension." Tehran deputy prosecutor, Mahmoud Slarkia, told the semi-official ISNA news agency that less than 10 people were arrested on the charge of "disturbing public opinion" through their "false reports" on Web sites after the election. ... Tehran was mostly calm Sunday after election fraud claims triggered violent street clashes, but the government maintained fairly tight control of information flow and new details emerged of arrests of high-profile reformists. The efforts seemed aimed at avoiding a repeat of the chaos that lasted past midnight Saturday. Opponents of President Mahmoud Ahmadinejad set buses and cars ablaze in the capital and threw rocks at police to protest what they viewed as his illegitimate victory. [article link]

Updated: June 13, 2009

Clashes Erupt in Iran After Ahmadinejad Declared Winner of Presidential Election - By nightfall, cell phone service appeared to have been cut in the capital Tehran - Several hundred demonstrators many wearing the trademark green colors of pro-reform candidate Mir Hossein Mousavi's campaign chanted "the government lied to the people" - Mousavi and key aides could not be reached by phone
TEHRAN, Iran - Supporters of the main election challenger to Mahmoud Ahmadinejad clashed with police and set up barricades of burning tires Saturday as authorities claimed the hard-line president was re-elected in a landslide. The rival candidate said the vote was tainted by widespread fraud and his followers responded with the most serious unrest in the capital in a decade. By nightfall, cell phone service appeared to have been cut in the capital Tehran. And Ahmadinejad, in a nationally televised victory speech, accused the foreign media of coverage that harms the Iranian people. There was more rioting at night and fires continued to burn on the streets of Tehran. Several hundred demonstrators - many wearing the trademark green colors of pro-reform candidate Mir Hossein Mousavi's campaign - chanted "the government lied to the people" and gathered near the Interior Ministry as the final count from Friday's presidential election was announced. ... Mousavi and key aides could not be reached by phone. U.S. Secretary of State Hillary Rodham Clinton said the U.S. hopes the outcome of the election reflects the "genuine will and desire" of the Iranian people. White House press secretary Robert Gibbs said the U.S. administration is paying close attention to reports of alleged election irregularities. At a joint appearance with Clinton, Canadian Foreign Affairs Minister Lawrence Cannon said his country was "deeply concerned" by reports of irregularities in the election. [article link]

Iranian Ahmadinejad hails election as protests grow - As street protests and voter skepticism rose over Iranian President Mahmoud Ahmadinejad's election victory, the incumbent hailed the vote, saying it was a "great ordeal" but one that pointed "the way to the future" {The Bush NWO is attempting to build up a radical Iran as an End Time power however Iran (Persia) as a Kingdom [King Cyrus - King Artaxerxes] has already had their power and kingdom. The Bush family occult religion is always looking to the past (Islam and WWII Nazis) for their End Time inspiration however the End Times probably will not be anything like the past and Iran may not amount to much. However if Iran combines with Iraq and it is very likely that it will happen then Iran would be back in play as a part of the End Time Kingdom because the Bible began in the grater Iraq-Babylon (Genesis) region and the Bible concludes (Revelation) in the greater Iraq-Babylon region. Iran-Persia might be a part of the Last Kingdom (NWO) though Biblically Iraq-Babylon [politically], Rome [religiously] and Israel [true remnant] are the main countries of focus for the last days.}
TEHRAN, Iran (CNN) -- As street protests and voter skepticism rose over Iranian President Mahmoud Ahmadinejad's election victory, the incumbent leader hailed the vote, saying it was a "great ordeal" but one that pointed "the way to the future." "The people of Iran inspired hope for all nations and created a source of pride in the nation and disappointed all the ill wishers," Ahmadinejad said in a nationwide TV address Saturday night. "This election was held at a juncture of history." The government said on Saturday that Ahmadinejad won Friday's presidential election with 62.63 percent of the vote and Mir Hossein Moussavi received 33.75 percent of the vote. But while he extolled the result and the huge turnout, Moussavi and supporters in the Tehran streets are crying foul as street clashes have erupted in the aftermath of the polls. Reaction emerged across the world, as countries such as the United States and Canada voiced concern over claims of voter irregularities. ... Before the vote count ended, Moussavi issued a sharply worded letter urging the counting to stop because of "blatant violations" and lashed out at what he indicated was an unfair process. Moussavi said the results from "untrustworthy monitors" [i.e. Jimmy Carter, *Note: Jimmy the dhimmi (submitted to NWO Islam) Carter was in Lebanon and is currently in Ramallah meddling in their elections - not sure if he was able to personally corrupt the elections in Iran or not] reflects "the weakening of the pillars that constitute the sacred system" of Iran and "the rule of authoritarianism and tyranny." Independent vote monitors were banned from polling places. "The results announced for the 10th presidential elections are astonishing. People who stood in long lines and knew well who they voted for were utterly surprised by the magicians working at the television and radio broadcasting," Moussavi said in his statement. Iran, he said, "belongs to the people and not cheaters." But Ahmadinejad said "it was clear what a majority people wanted." [article link]

June 13, 2009: Official - Obama Administration Skeptical of Iran's Election Results - U.S. analysts find it "not credible" that Mir Hossein Mousavi would have lost the balloting in his hometown, or that a third candidate, Mehdi Karoubi, would have received less than 1% of the total vote, a senior U.S. official told FOX News
U.S. officials are casting doubt over the results of Iran's election, in which the government declared President Mahmoud Ahmadinejad the winner Saturday. U.S. analysts find it "not credible" that challenger Mir Hossein Mousavi would have lost the balloting in his hometown or that a third candidate, Mehdi Karoubi, would have received less than 1 percent of the total vote, a senior U.S. officials told FOX News. Supreme Leader Ayatollah Khameini apparently has released a statement calling the results "final" and hailing the election as a legitimization of the regime and its elections. ... The dominant view among Obama administration officials is that the regime will look so bad as a result of whipping up Iranian hopes for democracy and then squelching them that the regime may feel compelled to show some conciliatory response to Obama's gestures of engagement. [article link]

The Crushing of False Hope in Iran - Young Iranians are forced to learn the hard fact that there is no "winning" an election that is controlled by a religious [NWO-Muslim] Dictatorship - All eyes are on Iran as crushed false hopes lead to difficult questions for America's new president {Note: This article is almost a complete fabrication intended to misdirect and misinform the readers in order to buy more time for the continued empowerment and radicalization of Iran. -- "False Hopes" is exactly right as there never was any intention of removing the radical Mahmoud Ahmadinejad from office. It is NWO agent Jimmy Carter, the Bush CIA and the Obama administration that are all helping distort the election in Iran to keep Iran under radical Islamic control. Iran is the NWO most favored nation. Iran is the End Game, what is happening in Iran [the new version of radical NWO-Satanic-Islam, and the oppressive Sharia law dictatorship government] is the UN-NWO model for the rest of the world. By UN-NWO design Iran is not going to change into a democracy the opposite is going to happen the rest of the world is going to wake up one day in a radical Iranian Shiite dictatorship, that is the 'Shock' in the Bush "Shock and Awe" NWO war that is being staged. The 'Awe' is going to be in how 'Awed' everyone is by the Bush people and their complex plan of deceit and manipulation that quickly enslaved so many people in the world.}
It is a moment of truth for Iran, and truth can oftentimes be painful for the young at heart. The question will quickly transform from "who won?" to "what will Mr. Mousavi do?" The so-called reformist presidential candidate Mir Hossein Mousavi is now in a position to do what no other man has done in Iran since the Iranian revolution in 1979. He is now in a position to directly challenge the government with a significant portion of the population ready to hang on his every word. But immediately, Mr. Mousavi protested to the Supreme Leader of Iran, Ayatollah Khamenei about the election results, as if to stab any true reform minded follower in the heart, as if to remind all Iranians and everyone else lest there be any doubt that he is just another part - a pawn - of this particular religious government. Indeed, how can there be hope for democratic change within a theocracy? The fact is that Iranians went to vote in mosques. They went to vote for religious candidates who were hand-picked by their religious authority. Yet, persistent Iranian idealism prevails, as it did when Iranians elected twice Mohammad Khatami as a powerless "reform" president. There is some hope, however. Young Iranians are forced to learn the hard fact that there is no "winning" an election that is controlled by a religious dictatorship. The only meaningful reform would involve an overthrow of government. -- Meanwhile, the United States and Israeli governments are following closely and will come to realize the obvious - that there will be no more hope for change in Iran without *force from the outside [*false premise]. And perhaps the rest of the *civilized world [*false premise], whose governments are mostly separated with their religious segments, will come to realize that there is no hope and, in fact, no place in the civilized world for religious governments. There is certainly no place in the civilized world for a theocracy with access to nuclear weapons. [article link]

February 08, 2008: John McCain's Primary win in California questioned - Jason Hommel says: I don't believe the election results, because the results are essentially the same in every district in the entire State of California - It is impossible that every district voted the same, and that the candidates ranked the same in every district! - McCain [previously] got only 13% in Iowa, and only 12% in Nevada - the election results [also] show no significant support for Ron Paul up here [in Ron Paul country], no different than anywhere else in the State of California, which is clearly false {The Bush Jr. Republican Party threw the 2008 election to Obama [by planting the unwinnable John McCain] in much the same way that Bush Sr. stepped aside and gifted his 1992 re-election to Bill Clinton. Many prominent Republicans like Colin Powell, Condoleezza Rice, and former White House Press Secretary Scott McClellan actually endorsed and voted for Obama [Obama is an important part and element in the Bush family "Shock and Awe" NWO agenda]. Note: what are the chances that sitting Republican President [backstabber George] Bush Jr. himself also voted for Obama? We know that Bush and his Homeland Security did nothing to resolve the citizenship issues of candidate Obama. Are you "Shocked" yet? The Bush family intends for you to be in both "Shock and Awe" when Americans realize that the Bush "Shock and Awe War" was not against Saddam Hussein but in actuality it is against the West and the Free World.}
Some folks in California are watching closely and think the fix was in for McCain. Saved like Hilary in NH. Not unlike the choreography of pro wrestling. ... I don't believe the election results, because the results are essentially the same in every district in the entire State of California. It is impossible that every district voted the same, and that the candidates ranked the same in every district! ... Just as the nation has red and blue States, with blue, Democratic, States in the cities on the coast, and red States in the Heartland who lean more Republican, similarly, California has red leaning and blue leaning districts. I mean, come on, how could McCain win California, in every district, so similarly? McCain got only 13% in Iowa, and only 12% in Nevada, the freedom-loving neighboring State next door! We, in California, should have at least one district that went like Nevada, or Iowa. At least one! I'm from the 4th district, which is heavy Libertarian leaning Republicans up here in the foothills, with lots of support for Ron Paul up here, but the election results show no significant support for Ron Paul up here, no different than anywhere else in the State of California, which is clearly false. [Note: It's got to be a lot easier to manipulate and steal an election in Iran then it is in California and the fact that elections in the USA (Minnesota, Florida, Ohio, California, Alaska) are being routinely stolen shows just how easily the same Jimmy Carter type of people can easily oversee the manipulation and steal elections, implementing radical dictators, in third world countries like Iran, Iraq, Pakistan and India.] [article link]

Updated: June 11, 2009

June 11, 2009: The 2009 Southern Baptist Convention (SBC) Annual Meeting June 23-24, 2009 in Louisville KY {Will there be a Boycott of the SBC until the SBC strips Wiley Drake of his Ordination and of any credentials and all connections Wiley Drake has with the SBC? There certainly needs to be! -- I have emailed the SBC requesting information and clarification on their position, stand and relationship with Wiley Drake. I'll post any info that I receive.}
2009 SOUTHERN BAPTIST CONVENTION ANNUAL MEETING THEME: LoveLoud: Actions Speak Louder Than Words. SCRIPTURE: "In the same way, let your light shine before men, so that they may see your good works and give glory to your Father in heaven." Matthew 5:16 (HCSB). [article link]

African-American pastor says SBC leaders should repudiate Wiley Drake [defrocking (removing the right to exercise the functions of the priestly office, wiki.com) would actually be a more appropiate 'action' in this case] - his remarks should not go unchallenged - "They need to be repudiated by Southern Baptist leaders" McKissic said {The SBC 2009 theme is "Actions Speak Louder than Words" and yes actions do speak louder than words and that has almost always been the one main flaw in the otherwise sound Baptist system. A top down system that all too often speaks a multitude of words and says "do as I preach" but then the good ol' Baptist leadership seldom adheres to their own exhortations with any sustained actions of their own. The multitude of words quickly fall away unheeded by those in attendance because in actuality the actions did speak louder than the words.}
ARLINGTON, Texas (ABP) -- A prominent African-American pastor says Southern Baptist leaders should publicly repudiate comments by a former Southern Baptist Convention officer that he is praying for President Obama to die. Dwight McKissic, pastor of Cornerstone Baptist Church in Arlington, Texas, said he had not heard an interview on Fox News Radio in which former SBC second vice president Wiley Drake said he is praying "imprecatory prayer" against Obama. McKissic, who is asking the SBC this year to adopt a resolution celebrating the election of the nation's first African-American president, said if Drake was identified in the interview as a Southern Baptist, then his remarks should not go unchallenged. McKissic, a former president of the Southern Baptists of Texas Convention pastors conference and speaker at the group's evangelism conference, personally denounced Drake's comments and said he would ask SBC president Johnny Hunt to do the same. "They need to be repudiated by Southern Baptist leaders," McKissic said. [article link]

'Nut Case' REV. WILEY DRAKE PRAYS FOR OBAMA'S DEATH (Radio Audio)
Somehow, we here at Weekly HQ missed that the Rev. Wiley Drake of First Southern Baptist Church in Buena Park not only declared last week that the murder of Kansas abortion Dr. George Tiller had been the answer to his "imprecatory" prayers, but that the so-called Man of God later announced he'd made a similar prayer of death for President Barack Obama. Drake said on the June 2 Fox News Radio broadcast that he didn't understand why people were upset with his comments, which were quoted from a webcast of his own daily radio talk show. "Imprecatory prayer is agreeing with God, and if people don't like that, they need to talk to God," Drake told invisible host Alan Colmes. "God said it, I didn't. I was just agreeing with God." Asked if there are others for whom Drake is praying "imprecatory prayer," Drake hesitated before answering that there are several. "The usurper that is in the White House is one, B. Hussein Obama," he said. .. Colmes asked if he was concerned he might be placed on a Secret Service or FBI watch list. "I think it's appropriate to pray the Word of God," Drake answered. "I'm not saying anything. What I am doing is repeating what God is saying, and if that puts me on somebody's list, then I'll just have to be on their list." "You would like for the president of the United States to die?" Colmes asked once more. "If he does not turn to God and does not turn his life around, I am asking God to enforce imprecatory prayers that are throughout the Scripture that would cause him death, that's correct." [article link]

'Imbecile' Wiley Drake Crosses the Line - Drake said he had been praying "imprecatory" prayers against Tiller [and others] for some time - Imprecatory prayers basically are curses - They ask God to visit all sorts of bad things upon one's enemies - 'You find them in the Psalms, which is where Drake found the justification for his prayers' {No! You do not find "imprecatory" prayers in the Psalms or even in the Bible what you do find in the Psalms are people, most often King David, going to God in an honest way with their built up hurts, pains and anger but by the end of the prayer/song (Psalm) to God and in spending time with God in prayer and through meditating on God's words they have changed both in their heart and their mind and are now trusting in God and looking to God for contentment in life, no longer focused on the sinfulness and distractions of their fellow man i.e. Psalm 55. -- A Christian commanding God to kill someone has no more bearing than an Atheist who drops an egg and commands God not to let the egg break, they both are making absurd requests of God. God is life, it is sin that is death. Psalms 21:4-5 He (King David) asked life of Thee (God), and thou gavest it him, even length of days for ever and ever. His glory is great in Thy salvation: honour and majesty hast Thou laid upon him. -- People's own sins will convict them, we do not need to advocate to God against others. More to the point, to pray for people and to stay out of God's way is often when God does the most and moves the quickest. If Wiley Drake or anyone else cannot preach life (this physical life and eternal spiritual life) the free gift from God, then they cannot preach the Bible!}
Religion journalists who know the Rev. Wiley Drake used to have a bit of a soft spot for him. He would hang around the press room at Southern Baptist Convention meetings -- he had wangled some sort of press credential -- and entertain us with his schemes to catch the spotlight and fluster the leadership of the covnention by filing dozens of resolutions on every issue imaginable. He was the definition of a gadfly. And he actually got himself elected second vice president of the convention in 2006. But Drake, pastor of First Southern Baptist Church in Buena Park, Calif., has gone from being outspoken to being dangerously outspoken, perhaps criminally so. It started after the murder of Dr. George Tiller, the Kansas abortion provider. On his June 1 radio show, Drake said he had been praying "imprecatory" prayers against Tiller for some time. (Imprecatory prayers basically are curses. They ask God to visit all sorts of bad things upon one's enemies. You find them in the Psalms, which is where Drake found the justification for his prayers.) "I am glad George Tiller is dead," Drake said on the radio. "I said to the Lord, 'Lord I pray back to you the Psalms, where it says that they are to become widowers and their children are to become orphans and so forth.' And we began calling for those imprecatory prayers, because he had obviously turned his back on God again and again and again." OK, you could call this all sorts of things -- insensitive, hateful, even unchristian -- but the remarks were made about a dead man. But "Brother Wiley," as his fellow Baptists call him, didn't stop at the dead. [Note: Actually curses are demonic and are enacted by a person going to a demon 'summoning' and asking a demon to do something against others for themselves. The opposite of a curse (changing others) is faith (changing ourselves). Faith is godly and it is enacted by going to God and trusting God enough that we change ourselves, not waiting for others to change, we change. In biblical faith we change for the better to be more like God immersed into the fruits of God's love and absorbed into the life of God's existence. ... Galatians 5:22-23 But the fruit of the [Holy] Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, meekness, temperance: against such there is no law {and also no curse}.] [article link]

Bible verse: Psalms 55:-23 To the chief Musician on Neginoth, Maschil, A Psalm of David. Give ear to my prayer, O God; and hide not thyself from my supplication. Attend unto me, and hear me: I mourn in my complaint, and make a noise; Because of the voice of the enemy, because of the oppression of the wicked: for they cast iniquity upon me, and in wrath they hate me. My heart is sore pained within me: and the terrors of death are fallen upon me. ["Imprecatory prayers" are not a part of Christianity, not a part of Judaism and not a part of the Bible either the Old or New Testament. King David starts our very hurt and upset during his prayer and meditation to God (Psalm 55) but by the end of his prayer King David has removed his focus from others and is refocused on God, trusting in God not seeking revenge and not looking for others to fall but knowing full well that God is gracious to all mankind and also remembering that those who do not repent do not see God. Note: As with the circumstances of King David to be rejected by others (King Saul) it is usually because they are accepted by God.] {The complete Bible is available at ChristianFaithDownloads.com}
Psalms 55:1-23 To the chief Musician on Neginoth, Maschil, A Psalm of David. Give ear to my prayer, O God; and hide not thyself from my supplication. Attend unto me, and hear me: I mourn in my complaint, and make a noise; Because of the voice of the enemy, because of the oppression of the wicked: for they cast iniquity upon me, and in wrath they hate me. My heart is sore pained within me: and the terrors of death are fallen upon me. ... As for me, I will call upon God; and the LORD shall save me. Evening, and morning, and at noon, will I pray, and cry aloud: and He shall hear my voice. He hath delivered my soul in peace from the battle that was against me: for there were many with me. God shall hear, and afflict them [*or maybe not, God does what God does not what man wants God to do], even he that abideth of old. Selah. Because they have no changes, therefore they fear not God. He hath put forth his hands against such as be at peace with him: he hath broken his covenant. The words of his mouth were smoother than butter, but war was in his heart: his words were softer than oil, yet were they drawn swords. *Cast thy burden upon the LORD, and he shall sustain thee: he shall never suffer the righteous to be moved. But thou, O God, shalt bring them down into the pit of destruction: bloody and deceitful men shall not live out half their days [this is a self examination, King David is thinking to himself and exhorting himself not to become like the wicked but to trust in God]; but I will trust in thee. -- Holy Bible [article link]

SBC spokesman disavows statements by former second VP (Wiley Drake) - A Southern Baptist Convention spokesman said June 4 that a former official who is praying for the death of President Obama is out of the denomination's mainstream - Oldham told Associated Baptist Press that Drake is not a spokesman for the Southern Baptist Convention and his comments do not reflect the actions, resolutions or positions of the denomination {Wiley Drake needs to be out of the Baptist denomination, his Baptist Ordination needs to be revoked. The Christian Church is not a haven for violence! I'm actually shocked that Wiley Drake can pray against the President of the United States and remain ordained besides it being unbiblical it is just stupid. Does Wiley Drake think VP Joseph Biden will do a better job than Obama probably not and here is the folly of such prayers he prays against one person, then the next, and then the next see how unbiblical and irrational it all really is besides Obama and Biden are doing a fine job just as fine as Bush or anyone else has done in office.}
NASHVILLE, Tenn. (ABP) -- A Southern Baptist Convention spokesman said June 4 that a former official who is praying for the death of President Obama is out of the denomination's mainstream. Roger "Sing" Oldham, vice president for convention relations with the SBC Executive Committee, said he believes most Southern Baptists are committed to praying for the well-being of the president and other governmental leaders, as instructed in Scripture. Oldham said the January issue of SBC Life, a newspaper sent free of charge to all Southern Baptist ministers, carried an open letter from Richard Land, president of the SBC Ethics and Religious Liberty Commission, congratulating Barack Obama for being elected America's first black president. "I hope you know that there are tens of millions of Americans who did not vote for you who are still very, very pleased that an African American has been elected president of the United States," Land wrote to the then president-elect. ... Land pledged to pray that Obama would apply biblical values while making policy decisions. "We will also pray that God will bless you with safety, health and all spiritual blessings," he said. Land said Southern Baptists would work with the president on issues on which they agree and try to persuade him to change his approach on other issues, such as his support for abortion rights. ... Oldham told Associated Baptist Press that Drake is not a spokesman for the Southern Baptist Convention and his comments do not reflect the actions, resolutions or positions of the denomination. "I think it is a fair statement to say that the vast majority of Southern Baptists are committed to praying for the well-being of the president in accordance with the specific instruction given in I Tim. 2:1-3," Oldham said, quoting: "First of all, then, I urge that petitions, prayers, intercessions, and thanksgivings be made for everyone, for kings and all those who are in authority, so that we may lead a tranquil and quiet life in all godliness and dignity. This is good, and it pleases God our Savior.'" [article link]

Bible verse: 1st Thessalonians 3:7-13 ... Night and day praying exceedingly that we might see your face, and might perfect that which is lacking in your faith? ... And the Lord make you to increase and abound in love one toward another, and toward all men, even as we do toward you: To the end He may stablish your hearts unblameable in holiness before God ... {The complete Bible is available at ChristianFaithDownloads.com}
1st Thessalonians 3:7-13 Therefore, brethren, we were comforted over you in all our affliction and distress by your faith: For now we live, if ye stand fast in the Lord. For what thanks can we render to God again for you, for all the joy wherewith we joy for your sakes before our God; Night and day praying exceedingly that we might see your face, and might perfect that which is lacking in your faith? Now God himself and our Father, and our Lord Jesus Christ, direct our way unto you. And the Lord make you to increase and abound in love one toward another, and toward all men, even as we do toward you: To the end He may stablish your hearts unblameable in holiness before God, even our Father, at the coming of our Lord Jesus Christ with all His saints. -- Holy Bible [article link]

Bible verse: Joshua 5:13-15 ... and Joshua went unto Him (Jesus), and said unto Him, Art thou for us, or for our adversaries? And He (Jesus) said, Nay (Neither) [God is not on the side of man but on the side of God. It is up to man to get with God and His program for mankind. God does not get with man's programs and agendas God has set His own agenda]; but as Captain of the Host of the LORD am I now come and Joshua fell on his face to the earth, and did worship, and said unto Him, What saith My lord unto his servant? {The complete Bible is available at ChristianFaithDownloads.com}
And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a Man over against him with His sword drawn in His hand: and Joshua went unto Him, and said unto Him, Art thou for us, or for our adversaries? And He (Jesus) said, Nay (Neither) [God is not on the side of man but on the side of God. It is up to man to get with God and His program for mankind. God does not get with man's programs and agendas God has set His own agenda]; but as Captain of the Host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto Him, What saith My lord unto His servant? And the Captain of the LORD'S Host said unto Joshua, Loose thy shoe from off thy foot [open up your inner soul to God]; for the place whereon thou standest is Holy. And Joshua did so. -- Holy Bible [article link]

Pastor's comments on Tiller 'unbiblical' - Wiley Drake, former second vice-president of the SBC, called last Sunday's murder of Tiller "an answer to prayer" [Only a CIA plant, agent provocateur could be so deranged and reckless as to openly and repeatedly make such inflammatory, baseless and unbiblical remarks] {I can't stress enough how completely against any type of 'harmful prayer' I am. Christians are called to the Higher Road which is also often the Longer Road, apparent quick "whack 'em now" attitudes are completely unbiblical. God has a plan and a hope for every single human being. It's God's plan and not our plan, it's God's timing and not our timing. When Christians pray we pray for the 'highest good' the 'agape love' for another individual and that includes every individual, we have no enemies only Satan is the enemy of our soul.}
The president of the Southern Baptist Convention (SBC) is repudiating statements made by a former convention official regarding President Barack Obama and the recent murder of abortionist George Tiller. On a recent webcast of his daily radio talk show, Wiley Drake, former second vice-president of the SBC, called last Sunday's murder of Tiller "an answer to prayer." Then during an interview with Alan Colmes on Fox News Radio, Drake said he was praying the same type of "imprecatory prayer" against the president of the United States. For years, Drake has encouraged the practice of praying words of judgment found throughout the Book of Psalm, back to God, against enemies. But Dr. Johnny Hunt, pastor of First Baptist Church of Woodstock, Georgia, and president of the SBC, says Drake's comments are out of line. "[That's a] terrible statement, [a] very unbiblical statement," Hunt responds. "I'm still encouraged that the [Book of] Proverbs teaches that God has the water in a channel -- and my prayer has always that God would turn hearts." Hunt also referenced the Book of 1 Timothy, which encourages Christians to pray for those in authority. [article link]

June 07, 2009: Accused Abortion Doctor Killer (Scott Roeder) Claims More Violence Is Planned - Scott Roeder, being held on charges of first-degree murder and aggravated assault in the killing of Dr. George Tiller one week ago, called The Associated Press from the Sedgwick County jail - "I know there are many other similar events planned around the country as long as abortion remains legal" Roeder said - He would not elaborate {What kind of person calls the Associated Press (AP) from jail, but then won't speak with any specifics [the AP website gives an email but no phone # probably only CIA contacts have phone numbers to the AP] This guy may or may not be a CIA plant [it's extremely likely he is a CIA asset especially given the timing of the crime and how convenient it has been for the government to stereotype certain groups and impose their preplanned, restrictions and solutions] but either way this guy is certainly not all there he is being completely used to usher in more senseless violence on American soil.}
WICHITA, Kan. - The man charged with killing a prominent abortion provider claimed Sunday that more violence is possible as long as the medical procedure is allowed to continue, giving his warning in calls that also focused on complaints about his treatment in jail. Scott Roeder, being held on charges of first-degree murder and aggravated assault in the killing of Dr. George Tiller one week ago, called The Associated Press from the Sedgwick County jail. Tiller, whose Wichita clinic was among only a few in the U.S. performing third-trimester abortions, was shot while serving as an usher at the Lutheran church he attended. "I know there are many other similar events planned around the country as long as abortion remains legal," Roeder said. He would not elaborate. [article link]

Updated: June 09, 2009

Christians Follow the News They Don't Make the News - All of these other groups make the news while Christians simply follow the news - The fact is, Christians, despite having the numbers, simply have NO VOICE in the mainstream marketplace in which to influence the hearts and minds of the masses - Our message is rarely if ever heard - In the meantime, the message of those who oppose God and the Truth of the Bible blast away 24/7/365!
Christians follow the news, they don't make the news!!! For the past year, I have struggled with the incredible spiritual decay in our nation. I have watched the homosexual groups successfully force society to accept their perverted choice of sex as normal and even desirable, while legally being able to adopt children and now marry each other. I have watched the pro-death movement successfully insure that abortion on demand, even up to the moment of birth in many states, would remain legal, while starting to work on the other end of the age spectrum by seeking the ability to kill the elderly. -- The pornographers have succeeded in gaining mainstream acceptance. Gambling in some form is now legal in all 50 states. Last November, the nation elected a man to the White House who may not even be eligible based on where he was actually born, a man who got an incredible number of people claiming to be Christians to vote for him despite the fact he opposes God on every spiritual issue there is, whose political ideology was shaped by socialists and other radicals, who has never even run a lemonade stand or generated a dime of profit in his life and has done irreparable damage to our economy in just his first 6 months.-- How has this all happened??? All of these other groups make the news while Christians simply follow the news. Let me explain. The homosexual groups, the pro-death folks, the pornographers, the gambling lobby, this current President, have all masterfully used the media to make their case and influence public opinion. The fact is, Christians, despite having the numbers, simply have NO VOICE in the mainstream marketplace in which to influence the hearts and minds of the masses. Our message is rarely if ever heard. In the meantime, the message of those who oppose God and the Truth of the Bible blast away 24/7/365! [article link]

Sarah Palin Snubs Washington Insiders at Senate-House Dinner - Dissed by the McCain campaign last year and now by the Republican establishment - it's not the Washington big shots she's wooing: It's her grass-roots backers outside the Beltway - Her allies say to stay tuned because she is fast moving to take on the GOP establishment {Prediction: 2012 Republican Ticket: John Ellis Bush and Sarah Palin - FTW! (For The Win!) maybe. 3rd place again Mitt Romney - FTM! (For The Money!). No place again Newt Gingrich - FTN! (Forget iT Newt!).}
Dissed by the McCain campaign last year and now by the Republican establishment, it's a wonder that Alaska Gov. Sarah Palin , the 2008 vice presidential nominee, still has any national standing in the GOP. But as her East Coast tour this week-capped by a controversial appearance at the House-Senate GOP fundraising dinner last night-showed, it's not the Washington big shots she's wooing: It's her grass-roots backers outside the Beltway. Several Washington Republicans contacted by Whispers said that Palin was quick to leave the Senate-House Dinner, apparently ignoring a line of those who wanted to meet her. Former House Speaker Newt Gingrich, in contrast, stayed late to shake hands. "She came, she stayed the entire event, then at the end, a buddy and I headed to her table-my buddy actually set eyes on her-and then, poof, she was gone," said a GOP source with ties to House and Senate conservatives. "There were 40 people standing around her, just wanting to say hello and wish her well, and she just ran out the back door." ... "Here's why she counts," adds a former conservative aide to the Bush White House: "The grass roots utterly love her. In the world of Rush/Fox/National Review, etc., people really admire her genuineness and her conservative commitment. She's very grass-roots, and they are loyal to her." And a former aide to Ronald Reagan tells me: "She had a gut connection with the base at one point. It was instinctive. Almost tribal. She was outside D.C., normal, refreshing." Her allies say to stay tuned because she is fast moving to take on the GOP establishment, especially Mitt Romney , who's acting like it's his turn to be the nominee. [article link]

Palin center of attention at big GOP dinner - Newt Gingrich was the keynote speaker at Monday night's fundraising dinner for the Senate and House Republican campaign committees, but it was Sarah Palin who stole the show - A late attempt to have her speak at the dinner fell through when organizers feared she might upstage Gingrich, the onetime House speaker
WASHINGTON (CNN) -- Newt Gingrich was the keynote speaker at Monday night's fundraising dinner for the Senate and House Republican campaign committees, but it was Sarah Palin who stole the show. The Alaska governor's last-minute appearance at the GOP's biggest fundraiser of the year ended 24 hours of speculation that the she might skip the event. A late attempt to have her speak at the dinner fell through when organizers feared she might upstage Gingrich, the onetime House speaker. Hours before the event was slated to begin, an aide to Palin would not confirm that she would be attending. But when Palin and her husband, Todd, sauntered across the stage with Gingrich and his wife, Callista, shortly before the program commenced, their appearance was met with cheers from the audience of 2,000 party loyalists. Sen. John McCain, who shared last year's Republican presidential ticket with Palin, greeted his former running mate as she made her way to her table. Soon after, the former GOP presidential nominee tweeted: "Great to see Sarah and Todd at the dinner tonight -- nice reunion!" Palin did not speak at the event, but during a break in the program for dinner, Republicans clustered around the former vice presidential nominee's table near the front of the ballroom, eager to meet the governor and pose for pictures. It was the only table in the vast ballroom that had a crowd gathered around it -- and despite their distance from Palin's table, multiple television cameras kept their lenses trained on the governor for much of the night. [article link]

Palin to Attend GOP Dinner - Alaska Gov. Sarah Palin will attend but won't speak - Palin was originally asked to deliver the keynote address at the dinner, a major event to bankroll Republican House and Senate campaigns - That delay led the GOP Senatorial and congressional campaign committees to ditch Palin in favor of former House Speaker Newt Gingrich - Palin was then asked if she would like to attend as NRSC Chairman Sen. John Cornyn's guest {The Republicans burying their own again, yet another reason why the RINO's have trash-canned the once great Republican Party. Hey, here's an idea dump Sarah Palin the most popular candidate since two term President Ronald Reagan, yes, Ronald Reagan the man who brought the Republican Party back from extinction after the banished Nixon Presidency and now they think Newt highly strange and insane Gingrich can bring the Party back to power after the toxic agendas and venomous policies that became the idiot Bush years, Gooood Luuuck!!!}
Alaska Gov. Sarah Palin will attend a big GOP fundraising dinner Monday night in Washington, D.C., to raise money for Republican congressional candidates, FOX News has learned. Palin will attend the event but will not speak. Palin was originally asked to deliver the keynote address at the dinner, a major event to bankroll Republican House and Senate campaigns. But after a press release earlier this spring, her office said she had not accepted the invitation and was still mulling it over. That delay led the GOP Senatorial and congressional campaign committees to ditch Palin in favor of former House Speaker Newt Gingrich. At the time, a senior GOP source familiar with the invitation described the 2008 Republican vice presidential candidate as a "disaster." A senior Republican source suggested that Palin was "miffed" after it was clear she wouldn't be speaking. Palin was then asked if she would like to attend as NRSC Chairman Sen. John Cornyn's guest. [article link]

Updated: June 08, 2009

June 7, 2009: Conservatives racing ahead in EU parliament voting - First projections by the European Union showed center-right parties would have the most seats - Greece was a notable exception, where the governing conservatives were headed for defeat in the wake of corruption scandals and economic woes
BRUSSELS - Conservatives raced toward victory in some of Europe's largest economies Sunday as initial results and exit polls showed voters punishing left-leaning parties in European parliament elections in France, Germany and elsewhere. Some right-leaning parties said the results vindicated their reluctance to spend more on company bailouts and fiscal stimulus amid the global economic crisis. First projections by the European Union showed center-right parties would have the most seats - between 263 and 273 - in the 736-member parliament. Center-left parties were expected to get between 155 to 165 seats. Right-leaning governments were ahead of the opposition in Germany, France, Italy and Belgium, while conservative opposition parties were leading in Britain and Spain. Greece was a notable exception, where the governing conservatives were headed for defeat in the wake of corruption scandals and economic woes. [article link]

June 7, 2009: A Pleasant Surprise - Pro-Western Coalition Wins Lebanese Election, [Bush funded and backed] Hezbollah Loses - I'd rate this as very, very good news...
Lost amid today's clutter, here's some good news. The pro-Western coalition has won an upset victory in the Lebanese parliamentary elections, defeating a Hezbollah-led alliance: Lebanese election: Hizbollah fails to win majority as pro-Western coalition wins narrow margin. Hizbollah suffered a rebuff in its efforts to gain an overall majority in Lebanon's parliament on Sunday after a high turnout upset predictions in a peaceful general election. The television station owned by Saad Hariri, the majority leader, said his camp expected to win 70 seats in the parliament against 58 for the Hizbollah alliance. I'd rate this as very, very good news.... [article link]

{Flashback} Wednesday, August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks which are war crimes. [article link]

{Flashback} Bush Wants Terrorists To Get Haven In U.S. - The president is secretly working to change immigration rules to allow foreign terrorists-including members of al-Qaida, Hamas and Hezbollah-to use the United States as a haven
The president is secretly working to change immigration rules to allow foreign terrorists-including members of al-Qaida, Hamas and Hezbollah-to use the United States as a haven. The Immigration and Naturalization Act specifically bars the United States from accepting members of all armed nongovernmental groups as refugees because they are considered terrorists. These include members of political or social organizations that endorse or espouse terrorist activity as well as the spouses or children of those inadmissible under that category. Now the White House is pushing for an amendment to the law that would give the president authority to wave those longtime restrictions. [article link]

{Flashback} Has the Bush administration lost the plot? - It's almost as if Kerry, not Bush, won the 2004 election
According to this piece in the Jerusalem Post senior members of the Israeli Defense Force are "fuming" over being denied the opportunity to achieve a military victory over Hezbollah. I find it particularly disturbing that the Bush administration appears to have played a key role in denying the IDF that opportunity. Indeed, Tony Snow reportedly stated at a press conference today that an Israeli move deeper into Lebanon did not correspond with American policy. Does this mean that American policy is now to protect Hezbollah from the Israelis? [article link]

{Flashback} Iraqi Officials: Hezbollah, Iran Training Shiites in Art of Terrorism - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran {Bush is funding the terrorists. That is the Bush doctrine, record and probably the actual intended Bush plan. You know Hezbollah the Terrorist group that Bush donates 100's of millions of US taxpayer aid dollars to. You know the money Bush won't donate to the American farmer or use to build bridges, roads, levees, or to drill for more oil. But Hezbollah uses their Bush money to equip and travel to Iraq to train and kill Americans. Is there a problem with President Bush's leadership? Yes, an enormous problem!}
BAGHDAD - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran - presumably to continue instruction on Iranian soil, according to two Shiite lawmakers and a top army officer. The three Iraqis claim the Lebanese Shiites were also involved in planning some of the most brazen attacks against U.S.-led forces, including the January 2007 raid on a provincial government compound in Karbala in which five Americans died. The allegations, made in separate interviews with The Associated Press, point not only to an Iranian hand in the Iraq war, but also to Hezbollah's willingness to expand beyond its Lebanese base and assume a broader role in the struggle against U.S. influence in the Middle East. [article link]

{Flashback} Iran Suspected of Attempts to Rearm Hezbollah Since Cease-Fire
A U.S. arms control official said it appears that Iran is using Syrian channels in its effort to give Hezbollah weapons it has used in the past, including Chinese-built C-802 radar-guided anti-ship missiles. Military observers said a C-802 was used successfully on an Israeli naval vessel off the coast of Tyre on July 14. The arms control officer and a senior American counterterrorism officer both said the U.S. government is "very concerned" about the "ongoing" effort. [article link]

{Flashback} Shiite Iraqis to Rally in Support of Hezbollah
BAGHDAD, Iraq - Hundreds of followers of a radical Shiite cleric left a southern Iraqi city on Thursday to join a rally in the capital condemning Israeli attacks on Lebanon, while at least 13 people were killed or found dead in the latest sectarian violence. Muqtada al-Sadr, a firebrand anti-U.S. cleric who commands a large militia, has called on his followers from around the country to congregate in Baghdad on Friday after the weekly prayers. The rally, scheduled to be held in the Shiite slum of Sadr City in eastern Baghdad, will show support for the Shiite Lebanese guerrilla group Hezbollah in its fight against Israel. [article link]

{Flashback} Analysis: U.N. Resolution 1701 - The resolution represents a near-total victory for Hezbollah and its sponsors, Syria and Iran, and a defeat for both Israel and America - At this point, the return of captured Israeli soldiers is undetermined
It makes it impossible for Israel to defend itself against aggression without being exposed to international condemnation on a scale never seen before. The responsibility for determining compliance is placed in the hands of Kofi Annan who has distinguished himself as a man capable only of condemning Israel for its acts of self-defense. By empowering Annan to evaluate compliance, the resolution all but ensures that Hezbollah will not be forced to disarm and that Israel will be forced to give up the right to defend itself. A catastrophic precedent has been set for the future. Because Lebanon is receiving international support for legally unsupportable territorial demands on Israel (Shaba Farms on the Golan Heights), in the future, the Palestinians, Syrians, Egyptians, and even Jordanians will feel empowered to employ aggression to gain territorial concessions. It places the power to oversee an arms embargo against Hezbollah in the hands of the Lebanese government, of which Hezbollah is a member. ... [article link]

{Flashback} Romney: Hezbollah role model for U.S. - Urges emulating welfare projects used by terror group against Israel {Is Romney really that Clueless about Hezbollah that he doesn't know that it is a Terrorist structured system and that if the civilians don't support the terror they don't get the welfare therefore perpetuating this endless system of violence. I guess for Romney being in the heavily manipulative Mormon (LDS) Cult this kind of manipulation looks like a normal occurrence.}
Sections of Hezbollah's social welfare network, including schools and camps, are routinely used by the terror group to indoctrinate students in anti-Israel propaganda, instruct in military tactics and promote Shiite Islamic beliefs, including the waging of a final, apocalyptic world battle against "evil." ... Romney said he would and then proceeded to explain the U.S. should aspire to implement the kind of social action network carried out in recent years by Hezbollah. The Romney campaign has not responded to WND's request for comment. ... Hezbollah the past few years has helped built a civilian infrastructure in southern Lebanon - largely funded by Iran - that includes schools, health clinics and even inexpensive apartment buildings. Israeli security officials say Hezbollah's social infrastructure works to endear the group to the local population to help generate domestic support since Hezbollah also functions as a Lebanese political party. The security officials state Hezbollah's civilian infrastructure in southern Lebanon, including hospitals and apartment buildings, is routinely used by the terror group to store and utilize rockets, weapons and other munitions. Hezbollah has built schools in southern Lebanon that reportedly are used to recruit youngsters to the group's guerrilla army. Some of the schools reportedly train students in military tactics. Hezbollah's Mahdi Scouts hold plastic rifles in parade on anniversary of outbreak of the second intifada (Center for Special Studies) WND reported Hezbollah's Youth Scouts, part of the group's social welfare network cited by Romney, instructs tens of thousands of children and teenagers in military tactics and indoctrinates them with radical Shiite Islam beliefs, according to materials found by Israel during last month's war in Lebanon. [article link]

{Flashback} DebbieSchlussel.com: Prominent Hezbollah Supporter/Funder Backs Romney - Hezbollah's key funder in Congress, Rep. Joe Knollenberg (R-Michigan), is a key Romney guy and has been hangin' with Romney all over Michigan for the last week - There he is, denoted by a circle, in the picture below, from a Romney rally in the Detroit area yesterday {The truth is out (LDS) Mormons & Mitt Romney are more Islam than Christian. Read the Mormon doctrines the multiple wives on earth and in heaven. Joseph Smith didn't translate 'golden plates' or any plates he simply plagiarized the Koran (Quran), other travel-story books of the time and the KJV Bible.}
When I heard Mitt Romney, a week ago Saturday Night, in the ABC debate, claim that he's the only candidate who "understands radical jihad," I scratched my head. He refuses to ask his church to stop funnelling $20 million plus to a HAMAS charity, or even to say he disagrees with it. Plus, he made anit-American statements when he headed the 2002 Salt Lake Games that jihadists would love. And then, there was his statement at the ABC debate that he will take the Muslim world into "modernity and moderation." But, does he really believe "modernity" equals moderation? Um, I guess he's never seen a jihadist website or been to Dubai. They are more modern than we are. It's just their ideology that's back in the 7th Century and good luck to Mitt in bringing it up to date. Oh, and don't forget Romney's previous statement at a town hall meeting that he "admires Hezbollah." [article link]

Updated: June 05, 2009

In 1981 [Student] Barack Obama visited Pakistan - For some reason Barack Obama has never mentioned his three week stay in Pakistan in any of his writings - On the infamous San Francisco trip in which Obama called small town Americans "bitter" he also bragged that he had more foreign policy credentials than Hillary Clinton and John McCain - One of the things he listed on his resume was his extensive foreign travel including a 1981 trip to Pakistan - However since this admission, slip of the tongue, or however you would characterize it, Obama has never mentioned this trip again {Note: in 2007 did Tennessee State University Student Abdulhakim Muhammad (Carlos Bledsoe) enroll in the same 'student program' that Barack Obama enrolled in 1981 and that student Bill Clinton enrolled in 1969 and that Lee Harvey Oswald had been in during his 1959 trip to Moscow where Oswald betrayed American secrets to the Russians that then enabled the Russians on May 1, 1960 to shoot down the top secret U-2 mission flight of Francis Gary Powers?}
For some reason Barack Obama has never mentioned his three week stay in Pakistan in any of his writings. On the infamous San Francisco trip in which Obama called small town Americans "bitter" he also bragged that he had more foreign policy credentials than Hillary Clinton and John McCain. One of the things he listed on his resume was his extensive foreign travel including a 1981 trip to Pakistan. However since this admission, slip of the tongue, or however you would characterize it, Obama has never mentioned this trip again. ... As a freshman, he quickly became friends with Mohammed Hasan Chandoo and Wahid Hamid, two wealthy Pakistanis. In 1981, Obama transferred from Occidental to Columbia. In between, he traveled to Pakistan - a trip that enhanced his foreign policy qualifications, he maintained in a private speech at a San Francisco fundraiser last month. Obama spent "about three weeks" in Pakistan, traveling with Hamid and staying in Karachi with Chandoo's family, said Bill Burton, Obama's press secretary. ... The NY Times have invaded Wasilla, Alaska talking with any person they can find who knows Sarah Palin. Why have the NY Times not interviewed the Chandoo Brothers? Why have they not asked Barack Obama what he was doing in Pakistan. Who are these brothers? UPDATE: The NY Times is aware of the Chandoo Brothers, they wrote about them here: During the speech, Mr. Obama also spoke about having traveled to Pakistan in the early 1980s. Because of that trip, which he did not mention in either of his autobiographical books, "I knew what Sunni and Shia (Shiite) was before I joined the Senate Foreign Relations Committee," he said. ... According to his campaign staff, Mr. Obama visited Pakistan in 1981, on the way back from Indonesia, where his mother and half-sister, Maya Soetoro-Ng, were living. He spent "about three weeks" there, Mr. Obama's press secretary, Bill Burton, said, staying in Karachi with the family of a college friend, Mohammed Hasan Chandoo, but also traveling to Hyderabad, in India. [article link]

Obama's CIA connections - Obama and mother both employed by the CIA? - Obama rising without trace - Colony Net, 2008 - tells its readers that Obama spent time in Pakistan "No young American would have a reason to or be able to visit Pakistan in 1981, unless he was on official government business of which the State Department was aware" - At Undernews, 3 January 2009, we read that Barack Obama took a job at some point after graduating from Columbia University in 1983 - Obama also was one of eight students selected to study sovietology by Columbia professor Zbigniew Brzezinski who, if he wasn't a CIA official, was as close as you can otherwise get - Brzesinski is now a member of Obama's inner circle
Colony Net, 2008 - tells its readers that Obama spent time in Pakistan. "No young American would have a reason to or be able to visit Pakistan in 1981, unless he was on official government business of which the State Department was aware. . ." Ann Dunham, Obama's mother, worked for the U.S. Agency for International Development, the Ford Foundation, Women's World Bank, and the Asian Development Bank. USAID and the Ford Foundation have (allegedly) been used as covers for CIA agents. . . . Obama also was one of eight students selected to study sovietology by Columbia professor Zbigniew Brzezinski who, if he wasn't a CIA official, was as close as you can otherwise get. Brzesinski is now a member of Obama's inner circle. The Review reported one of Bill Clinton's similarly interesting trips: "1960s: Bill Clinton, according to several agency sources interviewed by biographer Roger Morris, works as a CIA informer while briefly and erratically a Rhodes Scholar in England. Although without visible means of support, he travels around Europe and the Soviet Union, staying at the ritziest hotel in Moscow. During this period the US government is using well educated assets such as Clinton as part of Operation Chaos, a major attempt to break student resistance to the war and the draft. According to former White House FBI agent Gary Aldrich Clinton is told by Oxford officials that he is no longer welcome there." ... Obama's mother worked for the Ford Foundation and USAID, both of which are said to be CIA fronts. With American money, Barack Hussein Obama Sr. (1936-1982) was brought to the USA to study. He studied at Harvard and later became a senior governmental economist in the government of Kenya. How close was Obama Sr. to the US government? It was in 1961 that Obama Sr. married a fellow student, Ann Dunham in Hawaii. They divorced in 1963. "No evidence has yet been discovered to show they were ever married." The Truth Seeker - Obama's Mother! [article link]

1969 Road to Moscow - Bill Clinton's Early Activism from Fulbright to Moscow - During the 1992 campaign, Bill Clinton's student protests and (1969) Moscow trip generated much controversy, but few answers - that Clinton visited "friends at Moscow University".. Maraniss stated that he met many of the same contacts previously made by Talbott and other Oxford Rhodes Scholars - Roberts and Cooper reported that he spent most of his time visiting with members of an American delegation which was there to discuss an exchange of American prisoners of war with Soviet and North Vietnamese officials - This delegation also made contact with other nation' embassies in Moscow - One of the delegates, Charlie Daniels, stayed at the same hotel as Clinton - He remembered that Clinton always seemed to be out of money and hungry, and was often fed by the delegation
Clinton remained relatively quiet about his war views during his first year as a grad student at Oxford from fall 1968 to spring 1969. He took an activist turn in summer 1969 while seeking to avoid being drafted. During summer vacation, he worked with the Vietnam Moratorium Committee (VMC), a US antiwar group which was helping a Communist-dominated coalition called the New Mobe organize fall protests. Upon Clinton's return to Oxford that fall, he and his friend Richard Stearns helped a British VMC counterpart called Group 68 organize Americans in England for Moratorium protest events. A supplementary background profile of Group 68 follows the body of the article, exploring the group's links to a British antiwar network centered around Bertrand Russell and Russell's associate Tariq Ali. Russell's network helped the North Vietnamese and Soviets disseminate anti-US propaganda through channels such as the International War Crimes Tribunal, sponsored by the Soviet front the Stockholm Conference on Vietnam. Over winter vacation of 1969-1970, Clinton toured Moscow, where he had been preceded by his roommate Strobe Talbott. Talbott was then translating the memoirs of former Soviet Premier Nikita Khrushchev, which had been leaked to him by Victor Louis, a KGB disinformation agent and talent spotter. Clinton and Talbott's other roommate Frank Aller was doing similar work on the unpublished notes of Edgar Snow, an academic associate of Lattimore. The conclusion suggests possible directions for further research, considering where additional information on Clinton's early activity might be found in government files and other sources. ... Late 1969: Clinton's Roommates, the KGB, and the Road to Moscow: That December McSorley would again encounter Clinton in Oslo, Norway. Clinton, who had recently spent Thanksgiving vacation in Ireland with his fellow Moratorium protestor Tom Williamson, was now on his way to the Soviet Union, following in the footsteps of his new roommate Strobe Talbott. Talbott was a Russian affairs scholar and intern journalist for TIME. He had begun visiting Moscow in 1968 and had developed contacts in the USSR. In summer 1969 he was in Moscow acting as a replacement for vacationing TIME Moscow bureau chief Jerrold Schecter. At this time he met Victor Louis (Vitali Yevgenyevich Lui), a KGB disinformation agent and talent spotter who specialized in influencing journalists and planting stories in the Western media. ... Winter 1969-1970: Back in the USSR: Leaving Norway, Clinton went on by train to Stockholm, Sweden for a couple days, then took an overnight ferry to Helsinki, Finland. There he spent about two days over Christmas with Georgetown classmate Richard Shullaw, whose father J. Harold Shullaw was deputy chief of mission of the US embassy in Finland. Clinton then continued by train through Leningrad to Moscow. In Moscow, where he arrived on New Year's Eve, he had booked through the Soviet travel agency Intourist to spend a week at the expensive Hotel National. His autobiography says the only person he knew in Moscow was Tom Williamson's girlfriend Anik "Nikki" Alexis, a daughter of a French diplomat who was now studying at the Patrice Lumumba Peoples' Friendship University, a KGB training ground famed for turning out alumni such as the terrorist Carlos the Jackal. Clinton recalls, "One night I took a bus out to Lumumba University to have dinner with Nikki and some of her friends. One of them was a Haitian woman named Helene whose husband was studying in Paris." On the bus back home Clinton says there was only one other passenger, Oleg Rakito, who "spoke better English than I did" and "asked me lots of questions and told me he worked for the government, virtually admitting he was assigned to keep an eye on me". Perhaps referring to Alexis and her friends, Rufford and Leppard recorded that Clinton visited "friends at Moscow University".. Maraniss stated that he met many of the same contacts previously made by Talbott and other Oxford Rhodes Scholars. Roberts and Cooper reported that he spent most of his time visiting with members of an American delegation which was there to discuss an exchange of American prisoners of war with Soviet and North Vietnamese officials. This delegation also made contact with other nations' embassies in Moscow. One of the delegates, Charlie Daniels, stayed at the same hotel as Clinton. He remembered that Clinton always seemed to be out of money and hungry, and was often fed by the delegation. [article link]

(1960s) Student Bill Clinton 'spied' on Americans abroad for CIA - A new book alleges that Bill Clinton spent his Oxford days monitoring anti-Vietnam war activists for the CIA - When Bill Clinton ran for the US presidency four years ago, Republicans tried to prove that, as a student, he burnt the Stars and Stripes in protest at the Vietnam War - Now Dr Roger Morris, author of an astonishing new book called Partners in Power, claims that, in the late 1960s, Mr Clinton worked as a source for the Central Intelligence Agency - Morris says that the young Clinton indulged in some low-level spying in Norway in 1969, visiting the Oslo Peace Institute and submitting a CIA informant's report on American peace activists who had taken refuge in Scandinavia to avoid the draft - "An officer in the CIA station in Stockholm confirmed that" said Morris
WHEN Bill Clinton ran for the US presidency four years ago, Republicans tried to prove that, as a student, he burnt the Stars and Stripes in protest at the Vietnam War. Now Dr Roger Morris, author of an astonishing new book called Partners in Power, claims that, in the late 1960s, Mr Clinton worked as a source for the Central Intelligence Agency. So, was the young Clinton a patriot or just an opportunist? He was certainly no dangerous radical. "No attack by his reactionary opponents would be more undeserved than the charge that young Bill Clinton was 'radical'," concludes Morris. According to the book, the bearded, dishevelled Rhodes scholar was recruited by the CIA while at Oxford - along with several other young Americans with political aspirations - to keep tabs on fellow students involved in protest activities against the Vietnam War. Morris says that the young Clinton indulged in some low-level spying in Norway in 1969, visiting the Oslo Peace Institute and submitting a CIA informant's report on American peace activists who had taken refuge in Scandinavia to avoid the draft. "An officer in the CIA station in Stockholm confirmed that," said Morris. The Washington Establishment would like to dismiss this troubling book as the work of a fevered conspiracy theorist. But Morris is no lightweight. He worked at the White House in both the Johnson and Nixon administrations, resigning from the National Security Council in 1970 in protest over the US invasion of Cambodia. He went on to become an acclaimed biographer of Richard Nixon. Rhodes scholars such as Mr Clinton were favourite targets for recruitment: ... In the mid-1970s the CIA shredded its archives on Operation Chaos. One of those involved in the purge of the records told Morris that he had seen Bill Clinton listed as a former informant who went on to run for political office. "He was there in the records, with a special designation," the official is quoted as saying in the book. Mr Clinton's alleged ties to the CIA would explain some later episodes during his tenure as Governor of Arkansas, when his state became a staging-point for President Ronald Reagan's secret effort to supply the Nicaraguan Contra rebels. An Arkansas State Trooper, L. D. Brown, has testified in a deposition that he was inducted into the CIA on Mr Clinton's suggestion, and then went on two clandestine flights to deliver weapons to Central America. Mr Clinton was even commended for his "patriotic" work by the Reagan White House after he had sent the Arkansas National Guard to Honduras for manoeuvres. The deployment was a ruse by the Pentagon, according to Morris. The Arkansas Guard left its "excess" inventory behind, providing a cache of weapons that were slipped to the Contras. [article link]

Lee Harvey Oswald a.k.a. "Alek James Hidell" - Oswald was assigned first to Marine Corps Air Station El Toro in Irvine, California in July 1957, then to Naval Air Facility Atsugi in Japan in September 1957 - Atsugi was a base for the top-secret CIA U-2 spy planes that flew over the Soviet Union, there is no evidence Oswald was involved in that operation - when Oswald defected to the USSR, he was working for U.S. intelligence - when he returned [from the USSR] to the U.S. and joined the Fair Play for Cuba Commmittee he seems to have been working both for the CIA and the FBI - at the time he was [framed for the JFK assassination and] murdered, "Lee Harvey Oswald was a questioning, dissenting CIA operative [but loyal FBI operative], who had become a security risk [to the CIA]
In October 1959, Oswald emigrated to the Soviet Union. He was 19, and the trip was planned well in advance. Along with having taught himself rudimentary Russian, he had saved $1,500 of his Marine Corps salary, got an early "hardship" discharge by (falsely) claiming he needed to care for his injured mother, got a passport, and submitted several fictional applications to foreign universities in order to obtain a student visa. After spending three days with his mother in Fort Worth, Oswald departed by ship from New Orleans on September 20, 1959, to Le Havre, France. He left for England that same day, and arrived on October 9. He told customs officials in Southampton that he had $700 and planned to remain in the United Kingdom for one week before proceeding to a school in Switzerland. But on the same day, he flew on a Finnair flight to Helsinki, Finland, where he stayed until October 15. Oswald probably applied for a visa at the Soviet consulate on October 12. The visa was issued on October 14. He left Helsinki by train on the following day, crossed the Finnish-Soviet border at Vainikkala, and arrived in Moscow on October 16. He almost immediately announced to his Intourist guide his intention to become a citizen of the Soviet Union. But when he was informed on October 21 that his application for citizenship had been refused, Oswald made a bloody but minor cut to his left wrist in his hotel room bathtub. After bandaging his superficial injury, the cautious Soviets kept him under psychiatric observation at a hospital. When Oswald showed up unexpectedly at the United States embassy in Moscow on October 31, he said he wanted to renounce his U.S. citizenship. He told Soviet officials "...that he had been a radar operator in the Marine Corps and that he ... would make known to them such information concerning the Marine Corps and his speciality as he possessed. He intimated that he might know something of special interest." When the Navy Department learned of this, it changed Oswald's Marine Corps discharge from "hardship/honorable" to "undesirable".John McVickar, one of the American consular officials at the Moscow embassy who was in contact with Oswald, said he felt Oswald, "...was following a pattern of behavior in which he had been tutored by [a] person or persons unknown ... seemed to be using words which he had learned but did not fully understand ... in short, it seemed to me that there was a possibility that he had been in contact with others before or during his Marine Corps tour who had guided him and encouraged him in his actions." ... James W. Douglass has recently argued that when Oswald defected to the USSR, he was working for U.S. intelligence; when he returned to the U.S. and joined the Fair Play for Cuba Commmittee he seems to have been working both for the CIA and the FBI. Oswald's connection to the CIA was revealed by Jim and Elsie Wilcott. At the time of the assassination and before, there are problems with multiple Oswall sightings, which the Warren Commission was obliged to cover up. Moreover, there is evidence that at the time he was murdered, "Lee Harvey Oswald was a questioning, dissenting CIA operative, who had become a security risk." [article link]

Part #2: Lee Harvey Oswald - Attempted assassination of General Walker - General Walker's brush with death was reported nationwide - On April 1, 1963 [Dallas Texas], after six months of work, Oswald's supervisor terminated Oswald's employment at Jaggars-Chiles-Stovall (he had also been seen reading a Russian publication) - The Warren Commission concluded that on April 10, 1963, ten days after being fired, Oswald attempted to assassinate retired Major General Edwin Walker - Oswald fired at him from less than one hundred feet (about 33 yards) away [and missed] - the bullet struck the wooden frame of the window, which deflected its path, but was injured in the forearm by bullet fragments - Oswald returned home and told Marina what he had just done [as a CIA agent] {Many JFK assassination researchers conclude that Lee Harvey Oswald was a double FBI and CIA agent and that the CIA was attempting to set Oswald up as the fall guy for the murder of President John F. Kennedy. As part of the CIA plot agent Oswald was told to shoot a bullet through the window of General Walker only to scare him [even at a very close range Oswald missed the whole window and hit the window frame] this gave Oswald a known history of shooting at high profile people ... this was an alleged set up to then get Oswald to fire a bullet but not hit JFK [allegedly because JFK was not taking enough security precautions the CIA insisted that Oswald should scare Kennedy with a wide shot into taking more precautions] of course wanting Oswald to get caught with a fired rife in his hands, while many other shooters actually shot Kennedy, apparently Oswald figured out the real plan and never fired a rifle that day and quickly fled from the book building causing an intense several hour man-hunt for Oswald before he was located and pressed into his role as patsy and fall-guy for the real killers.}
Attempted assassination of General Walker: The Warren Commission concluded that on April 10, 1963, ten days after being fired, Oswald attempted to assassinate retired Major General Edwin Walker, and that Oswald probably used the rifle shown in his backyard pose photos of March 31. The House Select Committee on Assassinations stated that the "evidence strongly suggested" that Oswald did the shooting. General Edwin Walker was an outspoken anti-communist, segregationist and member of the John Birch Society who had been commanding officer of the Army's 24th Infantry Division based in West Germany under NATO supreme command until he was relieved of his command in 1961 by JFK for distributing right-wing literature to his troops. Walker resigned from the service and returned to his native Texas. He became involved in the movement to resist the use of federal troops for securing racial integration at the University of Mississippi, resistance that led to a riot on October 1, 1962 in which two people were killed. He was arrested for insurrection, seditious conspiracy, and other charges, but a local federal grand jury refused to indict Walker. Oswald considered Walker a "fascist" and the leader of a "fascist organization." In March 1963, Oswald purchased a 6.5 mm caliber Carcano rifle (also commonly but improperly called Mannlicher-Carcano) by mail order, using the alias "A. Hidell." He also purchased a revolver by the same method. The Warren Commission concluded that Oswald attempted to shoot General Walker with his rifle, while Walker was sitting at a desk in his dining room. Oswald fired at him from less than one hundred feet (30 m) away. Walker survived only because the bullet struck the wooden frame of the window, which deflected its path, but was injured in the forearm by bullet fragments. Oswald returned home and told Marina what he had just done. General Walker's brush with death was reported nationwide. The Dallas police had no suspects in the shooting. Oswald's involvement in the attempt on Walker's life was suspected within hours of his arrest on November 22, 1963, following the Kennedy assassination. But a note Oswald left for Marina on the night of the attempt, telling her what to do if he did not return, was not found until early December 1963, after which Marina told authorities about Oswald and Walker. The bullet was too badly damaged to run conclusive ballistics studies on it, though neutron activation tests later showed that it was "extremely likely" that the Walker bullet was from the same cartridge manufacturer and for the same rifle make as the two bullets which later struck Kennedy [Note: JFK had wounds to his head, neck and back; Governor Connally who was in the front seat of the car with JFK was wounded three times by two bullets, once under the armpit and once in the wrist and thigh; one bullet hit the curb of the street near the limousine, one bullet lodged in the dashboard of the limousine and another bullet ricochet off the overpass wounding spectator James Tague in the cheek]. [article link]

Lawyer: Arkansas shooting suspect 'brainwashed' - was brainwashed and tortured while imprisoned in Yemen [2008] - a spokesman for the Yemeni Embassy, rejected Hensley's assertion "It is understood that the process of radicalization can take a number of years, not a couple of weeks" - In September 2007, [while a *student] Muhammad left Tennessee State University in Nashville, where he was studying business, and traveled to Yemen to teach English to children and to learn Arabic - But things began to change [November 2008] when his client was detained for a minor visa violation in Yemen and sent to prison, where he was housed with radical Islamic fundamentalists - During Muhammad's time in the prison, an FBI agent [instigator] visited him not as an ally but as an interrogator, Hensley said - After he was released [in cooperation with the U.S. Embassy] in January, Muhammad returned to Nashville, Tennessee - The same FBI agent approached him and threatened to put him under surveillance, "to do everything we can to cause you trouble" Hensley said {It's possible that many of the FBI agents are also CIA agents and the two terms especially internationally are now used interchangeably, however when there is bad media publicity the agent always suddenly becomes an FBI agent while the CIA is seldom criticized (unless the criticism leads to a plea for more money for the CIA) in the media.}
LITTLE ROCK, Arkansas (CNN) -- The Tennessee man suspected in Monday's attack on a recruitment center in Little Rock, Arkansas, was brainwashed and tortured while imprisoned in Yemen, his lawyer said Thursday. "My client is a young man, I think, brainwashed," attorney Jim Hensley told CNN. "What else could be explained for a young man who's a true American, plays football, helps his grandmother and mows the lawns of his neighbors? Comes back and then finds himself in this situation? That is not a normal situation in my book." Abdulhakim Muhammad, formerly known as Carlos Bledsoe, is charged with killing Pvt. William Long, 23, of Conway, Arkansas, and wounding Pvt. Quinton Ezeagwula, 18, of Jacksonville, Arkansas. The 23-year-old convert to Islam has pleaded not guilty. But, according to court records, he told police that he had "political and religious" motives for the shooting. ... In September 2007, Muhammad left Tennessee State University in Nashville, where he was studying business, and traveled to Yemen to teach English to children and to learn Arabic. There, "he felt at peace with these people," even marrying a Yemeni, Hensley said. In November 2008, Muhammad was arrested in the port city of Aden for overstaying his visa and deported two months later in cooperation with the U.S. Embassy, a Yemeni official said. But things began to change when his client was detained for a minor visa violation in Yemen and sent to prison, where he was housed with radical Islamic fundamentalists, Hensley said. There is disagreement about the time he was incarcerated. The lawyer said Muhammad told him he had served four months in prison. Hensley said Muhammad told him that, during the last two weeks he was held, he was deprived of sleep and food and "was slapped around a little bit," enduring beatings on the backs of his legs. During Muhammad's time in the prison, an FBI agent visited him not as an ally but as an interrogator, Hensley said. ... However, Mohammed AlBasha, a spokesman for the Yemeni Embassy, rejected Hensley's assertion. "It is understood that the process of radicalization can take a number of years, not a couple of weeks," he said. "So, the statement that his lawyer made, that he was brainwashed and tortured for weeks in Yemen, are baseless." ... After he was released in January, Muhammad returned to Nashville, Tennessee, where his parents noticed their son was "fidgety, frustrated, can't sit still," Hensley said. The same FBI agent approached him and threatened to put him under surveillance, "to do everything we can to cause you trouble," Hensley said. A federal law enforcement source told CNN that the FBI was investigating Muhammad, but FBI spokesmen would not confirm any contact they might have had. Hensley added that Muhammad's parents told him that, once he returned to Nashville, "he was a different human," one who blamed the United States for the war wounds suffered by some of the children whom he had taught, children without arms or legs. He also blamed U.S. immigration policy for his inability to bring his bride back to the United States with him, Hensley said. ... Hensley said he was speaking to the news media because Muhammad (Carlos Bledsoe) had asked him to. "His agenda is different from mine; he wants to be a martyr," the lawyer said. [article link]

Accused Arkansas Military Center Shooter (Abdulhakim Muhammad - Carlos Bledsoe) Had Prior Weapons Arrest - A Muslim [CIA] convert accused of fatally shooting an Army private and wounding another had previously been arrested on a weapons charge in Tennessee, but that charge eventually was dropped {This guy has multiple names, multiple passports has recently traveled to multiple off-destination countries in the middle-east, he probably has no money to pay for all of his adventures, he gets off the hook for serious guns and drugs violations and was supposedly under surveillance the whole time, this guy is CIA all the way and by the way practically ALL radical Islamists are CIA recruits it's what the CIA does they go around the world stirring up problems trying to kill people attempting to start conflicts and wars and what better way to do it then as a radical Muslim? So every time Islam is mentioned in America or an American Islam Spokesperson speaks (CAIR) just remember the kind of Islam they are talking about and living is some new bizarre Bush family CIA (new age - Satanic) Islam that until a few years ago didn't even exist.}
CONWAY, Ark. - A Muslim convert accused of fatally shooting an Army private and wounding another had previously been arrested on a weapons charge in Tennessee, but that charge eventually was dropped. Police say Abdulhakim Muhammad, then known as Carlos Bledsoe, was arrested in February 2004 after a traffic stop in Nashville. He was found with an SKS rifle inside in the car, with five rounds in a clip and one round in the rifle's chamber. Officers also found a sawed-off shotgun and another shotgun inside the car, as well as an ounce of marijuana, a switchblade knife and two shotgun shells on Muhammad. ... President Barack Obama said in a statement Thursday that he was "deeply saddened" by the shootings and that the two soldiers were working to "strengthen our armed forces and keep our country safe." ... Darrell DeBusk said Thursday, Muhammad told officers he planned to sell the two shotguns for $100 apiece to another man who ran from the car during the traffic stop. The other man, later identified, faced no charges in the incident, DeBusk said. Muhammad faced weapons and drug charges after the arrest, though court records show prosecutors filed only a single misdemeanor charge against him. That charge was dismissed four months later. DeBusk declined to say whether Muhammad worked with police after his arrest. "We charged him appropriately and all of the case information was presented to the DA's office," DeBusk said. [article link]

{Flashback} September 20, 2005: U.K. forces break into Basra (Iraq) jail to free (2) British soldiers - The two undercover soldiers [dressed in Muslim cloathing] were rescued after a day of rioting in Basra, sparked when they were said by police and local officials to have fired on an Iraqi police patrol {Two British soldiers were arrested by Iraqi police. The soldiers were not in uniform but were disguised as (Sunni) Muslims and were shooting at Iraqi police officers and Iraqi civilians, allegedly killing two Shiite Muslim police officers when a crowd of people witnessing the attack on the police apprehended the two attackers they turned out to be British soldiers dressed in Arab clothing. The start of much of the sectarian violence (Shiite-Sunni) in Iraq was caused by European special operation forces dressing as civilians firing weapons into crowds, exploding bombs in public market areas and planting bombs in mosques.}
BASRA, Iraq - Britain sent in troops to free two undercover [dressed as Arabs] soldiers in Basra in southern Iraq after discovering they had been handed over by Iraqi police to local militia, the army said on Tuesday. The men were arrested on charges of shooting two Iraqi policemen. ... The British commanding officer in Basra said his concern for the arrested men increased after he received information they had been handed over to "militia elements". ... The two undercover soldiers were rescued after a day of rioting in Basra, sparked when they were said by police and local officials to have fired on an Iraqi police patrol. "What happened yesterday was that two of our service men were arrested by Iraqi police and under the law as it stands they should have been handed back to the military authorities," said British Defense Secretary John Reid. He said that is what the police were asked to do by their own Ministry of the Interior and by local judges. "But in the course of the day we became increasingly worried that those people in there to negotiate with the police seemed to be having no success in getting our men out." Reid said it was not clear whether the Iraqi police were under threat themselves or colluding with local militia. Lorimer said troops had been sent on Monday to the area of Basra near the police station where the two men had been detained to help ensure their safety. "As shown on television, these troops were attacked with firebombs and rockets by a violent and determined crowd." Furious crowds pelted British armored vehicles with rocks and petrol bombs after the incident in which the British undercover soldiers were said to have fired on Iraqi police. ... The events raised questions about how much sovereignty Iraqi authorities really were granted when the U.S.-led Coalition Provisional Authority handed over power to an interim Iraqi government in the summer of 2004. The arrests of the two Britons on Monday appeared to have been the first real and public test of how far that sovereignty extends. There have been no known incidents of Iraqi authorities arresting U.S. soldiers operating in the Iraqi heartland. Mohammed al-Waili, the governor of Basra province, condemned the British for raiding the prison, an act he called "barbaric, savage and irresponsible." Aquil Jabbar, an Iraqi television cameraman who lives across the street from the Basra jail, said about 150 Iraqi prisoners fled as British commandos stormed inside and rescued their comrades. [article link]

June 2, 2009: Cheney admits that there was no 9/11, Iraq link - Former Vice President Dick Cheney's been in the news a lot lately, from his defense of the Bush Administration's torture policy to his recent voice of approval for same-sex marriage - This Politico story today again has him playing center stage, admitting there was no evidence of a link between Al Qaeda and Iraq - The war was simply a good old-fashioned [NWO] military occupation; empire for empire's sake - Come to think of it, Afghanistan and Pakistan had nothing to do with 9/11 either, yet Obama is ordering that both of these countries be pummeled with even more U.S. air strikes anyway
Former Vice President Dick Cheney's been in the news a lot lately, from his defense of the Bush Administration's torture policy to his recent voice of approval for same-sex marriage. This Politico story today again has him playing center stage, admitting there was no evidence of a link between Al Qaeda and Iraq: ... So why did we invade Iraq again? Oil? Well, not really. Nearly three million barrels of it a day is fed to the hummers and jets that are still patrolling the streets and skies of Iraqi cities, and have been for over six years now oil for war, if you will. We are building an embassy in Baghdad bigger than the Vatican and staying for at least ten more years if Obama's top generals get their way. The war was simply a good old-fashioned [NWO] military occupation; empire for empire's sake. ... You don't hear too much about Iraq anymore since Obama get elected, and the news that the 5,000th U.S. soldier just died in Mesopotamia was met with a collective media shrug. 5,000 dead American soldiers may not seem that many compared to other wars, but in the first ten years of Vietnam, there were a little over 6,000 American deaths ... and now we trade extensively with Vietnam. ... The invasion of Iraq was based on an admitted lie, and its being continued and expanded by the Democrats on an admitted lie. Come to think of it, Afghanistan and Pakistan had nothing to do with 9/11 either, yet Obama is ordering that both of these countries be pummeled with even more U.S. air strikes anyway. [article link]

June 04, 2009: Analysts Divided Over Obama's Carrot-Without-Stick Approach to Iran - He noted that the regime is based on an ideology that includes destroying Israel and the United States - Iran and the U.S. have had not diplomatic ties since [CIA] militant [Iranian] *students took over the U.S. embassy in Tehran in 1979 {It seems that the November 4, 1979 "student led takeover" of the US Embassy in Tehran, led by now Iranian President: [CIA agent] Mahmoud Ahmadinejad was actually a CIA led event designed to completely humiliated and undermine the totally unequipped and incapable first term President Jimmy Carter. Not surprisingly the 444 day Iranian hostage situation was a great opportunity for 1980 Presidential candidate and ex-director of the CIA George H.W. Bush Sr. who after being rejected by the voters would eventually coheres himself onto Ronald Reagan's ticket and administration.}
President Obama continues to extend an open hand to Iran in hopes that the Islamic nation will unclench its fist. On the same day that Iran's Supreme Leader Ayatollah Ali Khamenei turned his back to the president's diplomatic efforts, Obama reasserted that Iran is entitled to nuclear power for peaceful purposes under the Nuclear Non-Proliferation Treaty. "That commitment is at the core of the treaty and it must be kept for all who fully abide by it," Obama said in a speech at Cairo University in Egypt. "And I am hopeful that all countries in the region can share in this goal." Foreign analysts who spoke with FOXNews.com were divided on whether Obama's carrot-without-stick approach can be effective in dealing with Iran, which the international community fears is trying to develop nuclear weapons. Kenneth Timmerman, executive director for the Foundation for Democracy in Iran, called Obama's statements "adolescent" and "unrealistic." ... He noted that the regime is based on an ideology that includes destroying Israel and the United States. Iran and the U.S. have had not diplomatic ties since militant students took over the U.S. embassy in Tehran in 1979. "Really, the only thing the supreme leader of Iran wants to negotiate is the terms of our surrender," Timmerman said. Obama acknowledged a "tumultuous" history between the two nations in his speech on Thursday but made an appeal to move forward with a clean slate. ... Khamenei said before the president's speech that the United States is "deeply hated" in the Middle East and the hatred could not be changed with "slogans," according to a Reuters report. "The nations of this part of the world ... deeply hate America," the news agency quoted Khamenei as saying. "Even if they give sweet and beautiful speeches to the Muslim nation ... that will not create change. Action [submission to Shiite Islam and money] is needed." [article link]

Operation Eagle Claw - Operation Eagle Claw (or Operation Evening Light) was a United States military operation which attempted to rescue the 52 hostages from the U.S. Embassy in Tehran, Iran during April 24, 1980 - The first helicopter was grounded and abandoned in the desert with equipment indicating a cracked rotor blade - The second helicopter abandoned the flight and returned to the Nimitz with reported erratic instrumentation blamed on the highly elevated temperatures - The third helicopter arrived at Desert One with a malfunctioning primary hydraulics system - The first and third helicopters, which were abandoned, now serve with the Iranian Navy - The Jimmy Carter White House announced the failed rescue operation at 1 A.M. the following day - Iranian Army investigators found 9 bodies, 8 Americans and 1 Iranian civilian - As for the situation in Iran, the hostages were released after 444 days of captivity on January 20, 1981, the day that Ronald Reagan [with VP George H.W. Bush Sr.] succeeded Jimmy Carter as president {"Delta Force" mission commander Col. Charlie Beckwith has said repeatedly that he was never given enough helicopters and desert type equipment to succeed in the mission. The mission was probably designed from the start to fail in another attempt to humiliate President Carter [and that succeeded].}
Jimmy Carter was determined to ensure the release of the hostages during his presidency, particularly as the Democratic nomination for the 1980 presidential election neared. However, it did not happen despite extensive, last minute, diplomatic negotiations on Carter's last day in office, January 20, 1981. After 444 days of captivity, Iran released the hostages immediately after Ronald Reagan [and VP George H.W. Bush] had taken the oath of office. ... Planned by Joint Task Force (JTF) 1-79 as 'Operation Rice Bowl', the operation was designed as a complex two-night mission. The first stage of the mission involved establishing a small initial staging site inside Iran itself, near Tabas in the Yazd Province (formerly in the south of the Khorasan province) of Iran. The site, named Desert One, was to be used as a temporary airstrip for the USAF special ops MC-130E Combat Talon I penetration/transport aircraft and C-130 Hercules (later EC-130E) refueling aircraft, along with eight Navy RH-53D Sea Stallion minesweeper helicopters flown in by Marine Corps aircrews from the aircraft carrier USS Nimitz stationed in the nearby Indian Ocean. ... However, only the delivery of the rescue force, equipment and fuel by the C-130 Hercules occurred according to plan. An unexpected low-level intense sandstorm of the kind known as a haboob contributed to the reduction of the force by three of the eight RH-53D helicopters by the time the helicopter formation reached Desert One, behind schedule. The first helicopter was grounded and abandoned in the desert with equipment indicating a cracked rotor blade, and its crew picked up by another helicopter that continued the flight. The second helicopter abandoned the flight and returned to the Nimitz with reported erratic instrumentation blamed on the highly elevated temperatures inside the haboob. The third helicopter arrived at Desert One with a malfunctioning primary hydraulics system and insufficient confidence in the secondary (backup) hydraulics system to continue. The first and third helicopters, which were abandoned, now serve with the Iranian Navy. The C-130s carried the remaining forces back to the intermediate airfield at Masirah Island where two C-141 medical evacuation aircraft from the rear staging base at Wadi Abu Shihat, Egypt (referred to as Wadi Kena by the US Forces due to its location near Qena) 26.555058°N 33.132877°E picked up the injured personnel, helicopter crews, Rangers and Delta Force members and returned to Wadi Kena. The injured personnel were then transported to Ramstein Air Base, Germany. The Tehran CIA team exfiltrated Iran, unaware that their presence had been compromised. ... The White House announced the failed rescue operation at 1 A.M. the following day. The embassy hostages were scattered across Iran to make a second rescue attempt impossible. Iranian Army investigators found 9 bodies, 8 Americans and 1 Iranian civilian which was used to criticize the White House's announcement that "...there were no Iranian casualties...". The 44 Iranian civilians were interviewed and gave eye witness accounts of the operation. The failure of the various services to work together with cohesion forced the establishment of a new multi-service organization. The United States Special Operations Command (USSOCOM) was established and became operational on April 16, 1987. Each service now has its own Special Operations Forces under the overall control of USSOCOM. [article link]

May 30, 2009: Iran Hangs 3 for Involvement in Deadly Mosque Bombing - The three men supplied explosives to the perpetrators who carried out the Thursday bombing in Zahedan, 1,000 miles southeast of the capital Tehran, said a statement issued by the judiciary - Iran has blamed the U.S. and Israel for trying to stoke sectarian tension with the Sunni Muslim minority - In March 2006, gunmen dressed as security forces killed 21 people on a highway outside Zahedan in an attack authorities blamed on "rebels" {Of course Israel is always going to get the blame but it's extremely unlikely that Israel had any knowledge that such a plot was even underway and it often goes unreported but Israel is constantly preventing terrorist attacks of all kinds including plots against Mosques. Apparently, Sunni 'Al Qaeda' is also a mandatory blame suspect as well so no shortage of blame or suspects but who is really behind all of the global terrorist attacks?}
TEHRAN, Iran - Three people convicted of involvement in a mosque bombing in southeastern Iran that killed 25 were hanged Saturday, Iran's official news agency reported. The three men supplied explosives to the perpetrators who carried out the Thursday bombing in Zahedan, 1,000 miles southeast of the capital Tehran, said a statement issued by the judiciary. ... He added that the men, identified as Haji Nouti Zehi, Gholam Rasoul Shahoo Zehi and Zabihollah Naroui, were also involved in several other bombings including a bus attack in 2006. Jundallah or God's Brigade, a Sunni militant group believed to have links with Al Qaeda, claimed responsibility for the attack. ... The Baluch minority can be found in Iran, Afghanistan and Pakistan. Iran has blamed the U.S. and Israel for trying to stoke sectarian tension with the Sunni Muslim minority. The U.S. condemned attack Friday. In March 2006, gunmen dressed as security forces killed 21 people on a highway outside Zahedan in an attack authorities blamed on "rebels," though Jundallah was never specifically named. [article link]

Updated: June 04, 2009

Bible verse: Jeremiah 13:15-25 Hear ye, and give ear; be not proud: for the LORD hath spoken. Give glory to the LORD your God, before He cause darkness, and before your feet stumble upon the dark mountains, and, while ye look for light, He turn it into the shadow of death, and make it gross darkness. ... This is thy lot, the portion of thy measures from Me, saith the LORD; because thou hast forgotten Me, and trusted in falsehood. ... {The complete Bible is available at ChristianFaithDownloads.com}
Jeremiah 13:15-25 Hear ye, and give ear; be not proud: for the LORD hath spoken. Give glory to the LORD your God, before he cause darkness, and before your feet stumble upon the dark mountains, and, while ye look for light, he turn it into the shadow of death, and make it gross darkness. But if ye will not hear it, my soul shall weep in secret places for your pride; and mine eye shall weep sore, and run down with tears, because the LORD'S flock is carried away captive. Say unto the king and to the queen, Humble yourselves, sit down: for your principalities shall come down, even the crown of your glory. ... This is thy lot, the portion of thy measures from me, saith the LORD; because thou hast forgotten me, and trusted in falsehood. -- Holy Bible [article link]

Chicago Sun Times September 9, 2007: But, believe it or not, Barack Obama is related to both President Bush and Vice President Dick Cheney - OK, distantly related: Obama and Bush are 11th cousins - That means Obama and former President George Herbert Walker Bush Sr. are 10th cousins once removed - Obama is related to Cheney through Mareen Duvall, a 17th century immigrant from France - That makes Obama and Cheney ninth cousins once removed - Cheney and Bush are related to one another by a completely different common ancestor - We leave it to you to figure out their relationship [maybe they think Muhammad is their mysterious, secret common ancestor] {The Bush family is even more closely related to Sen. 'scary' John Kerry though they don't seem to want to publicize that family relationship. It also gives new meaning to Bush Jr. calling Bill Clinton 'brother' the other day (May 29, 2009).}
That sure would be an awkward family reunion. But, believe it or not, Barack Obama is related to both President Bush and Vice President Dick Cheney. OK, distantly related: Obama and Bush are 11th cousins. That's because they share the same great-great-great-great-great-great-great-great-great-great grandparents -- Samuel Hinckley and Sarah Soole Hinckley of 17th century Massachusetts. That means Obama and former President George Herbert Walker Bush are 10th cousins once removed. ... Obama is related to Cheney through Mareen Duvall, a 17th century immigrant from France. That makes Obama and Cheney ninth cousins once removed. Cheney and Bush are related to one another by a completely different common ancestor. We leave it to you to figure out their relationship [maybe they think Muhammad is their mysterious, secret common ancestor]. [article link]

Though Obama Bowed, Saudis Give Barack the Royal Islamic Diss - They deliberately aren't shaking his hand {The Bush's so called War on Terror (now by proxy the Obama War) has systematically been fought against the Sunni Muslims (Iraq, Saudi Arabia) on behalf of the Iranian (Shiite Muslims). Of course the Saudis do not want to shake hands with a perpetrator of a global war and plot that has viciously murdered almost 1 million of their people. Once Iran and the Bush funded global Shiite army has sufficiently been armed, equipped and trained on the current battlefields of Iraq, Afghanistan, Pakistan and throughout the world then the war will transition from Sunni Muslims to their real target a war against Israel and against America where attacks in public at military recruiting stations, churches, schools, Jewish centers, government installations and public facilities will commence full scale all because of the Bush family desire to crumble Western America and openly institute their Satanic NWO system of fear and oppression. Note: Modern re-created (Shiite) Islam is just being used by the Satanic Bush family in the hopes that religious wars (Protestant vs. Catholic and Jewish - Evangelical Christians vs. Islam), race based violence and man-made plagues (Aids, Bird flu, Swine flu) will exterminate and remove millions or even billions of people from their planet. It's time for people (Christians) to stop being so gullible and to stop naively falling for the insane Bush family scams, lies and dangerous frauds that are systematically being perpetrated against everyone.} (Videos)
Remember the video I posted, recently, showing Barack Hussein Obama bowing down so enthusiastically to Saudi King Abdullah that his Presidential ass was in the air? Well, all that bending over predictably didn't merit anything but a diss in return. Watch the first video--thanks for the tip from Ms. Underestimated (who taped and uploaded the vid, as she does with many important videos) & The Vicious Babushka, both excellent, highly recommended blogs by chicks I like--and compare and contrast with the second video I previously posted. Clearly, the Saudis pulled a Jimmy-Peanutman-Carter-Disses-The-Clintons-at-Obama-Inauguration move. They deliberately aren't shaking his hand. Class acts, these shmatta-covered, bloated Religion of Peacers: [article link]

{flashback} Does President Bush Jr. (and the entire Bush family) Secretly Believe they are (Shiite) Descendants of Mohammed? {Note: The previous Vice President Dick Cheney and Obama are Cousins related in some way so probably both Cheney and Obama also believe themselves to be descendants of Mohammad. Liz Cheney the Daughter of Dick Cheney has been working in Iran as a super secret liaison between Iran and the west for almost a decade now so it's more than obvious that some of the people in government have deep, personal emotional [albeit completely false and fabricated] ties to Iran.}
The New [Completely False] Da Vinci Type Hoax - Royal roots found on every family tree - also some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent. The longer ago somebody lived, the more descendants a person is likely to have today. Humphrys estimates that Muhammad, the founder of Islam, appears on the family tree of every person in the Western world {Wrong!}. Some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent. Nobody has succeeded yet, but one proposed lineage comes close. Though it runs through several strongly suspicious [nonexistent] individuals, the line illustrates how lines of descent can wander down through the centuries, connecting famous figures of the past to most [a few] of the people living today. ...President George Bush might actually believe he is a (Shiite) descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. [article link]

{Flashback} Part 1: LIZ Cheney runs Iran-Syria Op Group at State Dept.. [Publically] since 2005 [covertly previously], Dick Cheney's daughter Elizabeth has held a powerful position guiding Middle East policy - By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified {That Bush Cheney group they never bother to put an actually qualified person into a position when a Harriet Miers crony or a family member exists.}
At the very heart of U.S. Middle East policy, from the war in Iraq to pressure for regime change in Iran and Syria to the spread of free-market democracy in the region, sits the 39-year-old daughter of Vice President Dick Cheney. Elizabeth "Liz" Cheney, appointed to her post in February 2005, has a tongue-twisting title: principal deputy assistant secretary of state for Near Eastern Affairs and coordinator for broader Middle East and North Africa initiatives. By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified. During the past 15 months, Elizabeth Cheney has met with and bolstered a gaggle of Syrian exiles, often in tandem with John Hannah and David Wurmser, top officials in the Office of the Vice President (OVP); has pressed hard for money to accelerate the administration's ever more overt campaign for forced regime change in both Damascus and Teheran; and has overseen an increasingly discredited push for American-inspired democratic reform from Morocco to Iran. ... Liz Cheney catapulted into her current job after a rather undistinguished career that leapfrogged from public to private life and back again. In her early 20s, she did a stint at the State Department while her father was secretary of defense in the first Bush administration, and then headed to law school at the University of Chicago and worked for Armitage Associates, a firm run by Richard Armitage. As an attorney, she worked for the International Finance Corporation of the World Bank, and served briefly as a U.S. Agency for International Development (AID) officer in Hungary and Poland. Her Middle East experience was, well, limited. [article link]

{Flashback} Part 2: LIZ Cheney runs Iran-Syria Op Group at State Dept.. Her husband is Philip Perry, general counsel for the Department of Homeland Security - she operates what is essentially a "shadow Middle East policy" - She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol
Liz Cheney has not shied away from throwing her weight around. During her frequent trips to the Middle East, she often operates independently of the department and of the U.S. ambassador in whatever country she is visiting. She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol, often threatening the ambassador with the power of her contacts. -- On at least one occasion, however, an ambassador called her bluff. "Liz Cheney comes out to this country, and she tells the ambassador - and she doesn't outrank him - she tells the ambassador, 'You're not going in the meeting with me,'" recalls Larry Wilkerson, who served as Colin Powell's assistant during his tenure as secretary of state. "And he says, 'I'm sorry, I'm going in the meeting with you. You're not going into a meeting with the head of state without me.' And she says, 'Nope - would you like a telephone call?'" -- In this case, says Wilkerson, the department's bosses backed up their ambassador, who accompanied a chastened Cheney into the meeting. But that has not always been the case. "It's not just that she is imperious in dealing with our ambassadors," notes a corporate lobbyist who is deeply involved in Middle East policy. "She's got her own foreign policy, her own agenda, and so of course she wouldn't want the ambassador to know what she is talking about when she meets a head of state." [article link]

{flashback} U.S.: Shiite 'Special Group' Behind Baghdad Bombing That Killed 63 - No group claimed responsibility for the blast - "We believe he ordered the attack to incite Shiite violence against Sunnis" {I hope the Iraqi's can come to some terms and govern that nation. The tragedies and scope of human suffering over there is appalling.}
BAGHDAD - The U.S. military blamed a renegade Shiite group Wednesday for a deadly car bombing in a Baghdad Shiite neighborhood and said it was seeking to re-ignite the sort of sectarian violence that swept the area 18 months ago. Iraqi officials said the death toll from the bombing rose to 63, including women and children. ... But U.S. spokesman Lt. Col. Steven Stover said the command did not believe Al Qaeda in Iraq was behind the attack based on the type of vehicle and explosives used. Instead, he said the command believed the attack was carried out by a Shiite special group led by Haydar Mehdi Khadum al-Fawadi, whom Stover described as a "murderous thug" seeking to incite violence "for his individual profit and gain." ... "We believe he ordered the attack to incite (Shiite) violence against Sunnis; that his intent was to disrupt Sunni resettlement in Hurriyah in order to maintain extortion of real estate rental income to support his nefarious activities," Stover said in an e-mail. Several Iraqi police officials said the casualty toll stood at 63, with another 78 wounded. [article link]

{flashback} "Iraq Tribal Study - Al Anbar Governorate" - the Sunnis "are deathly afraid of being ruled by a Shia (Shiite) government, which they believe will be little more than a puppet of the Shia religious extremists in Iran"
It also cautioned that the main themes of the U.S. message in Iraq -- "freedom and democracy" -- do not resonate well with the population "because freedom is associated with chaos in Iraq." In addition, the Sunnis "are deathly afraid of being ruled by a Shia government, which they believe will be little more than a puppet of the Shia religious extremists in Iran." Pincus [article link]

Obama's limp statement on the jihadi attack in Arkansas - The White House finally got around to releasing a statement on the jihadi attack against our troops at the Arkansas military recruitment center
Here is the entire statement: "I am deeply saddened by this senseless act of violence against two brave young soldiers who were doing their part to strengthen our armed forces and keep our country safe. I would like to wish Quinton Ezeagwula a speedy recovery, and to offer my condolences and prayers to William Long's family as they mourn the loss of their son." "Senseless?" It made perfectly good sense to a vengeful Muslim convert jihadi bent on "killing as many people in the Army as he could." -- For contrast, here is Obama's full statement on the Tiller murder, issued just hours after the shooting: I am shocked and outraged by the murder of Dr. George Tiller as he attended church services this morning. However profound our differences as Americans over difficult issues such as abortion, they cannot be resolved by heinous acts of violence. [article link]

[Days Later] Obama Comments On The Little Rock Arkansas Terrorist Attack - the first such attack on US sovereign land since September 11th 2001 - "I am deeply saddened by this senseless act of violence against two brave young soldiers who were doing their part to strengthen our armed forces and keep our country safe. I would like to wish Quinton Ezeagwula a speedy recovery, and to offer my condolences and prayers to William Long's family as they mourn the loss of their son." {President Obama quickly and unequivocally praised the radical late-term abortionist Dr. Tiller who has destroyed thousands and thousands of fragile, innocent American lives and as Commander and Chief President Obama refuses to condemn the cold blooded murder of two of his uniformed troops on American soil. There seems to be no appearance of unbiased-compassionate leadership in office.}
On Monday, 1 June 2009 at 10:15 am local time, The United States was once again the scene of an attack by what some call 'The Religion Of Peace'. It was the first such attack on US sovereign land since September 11th 2001. It took approximately 4 hours after a fatal shooting at a Little Rock Arkansas US Army Recruiting Depot for confirmation to the public that this indeed was a Muslim Terrorist attack on US sovereign soil. Not only has no action been taken against those who have aided and abetted this act of terrorism, The President Of The United States did not, until approximately 9am Wednesday 3 June 2009, offer any thoughts or words in public about the incident. Almost 48 hours elapsed from incident to proof of source, to The Federal Bureau Of Investigaton acknowledging the "suspect" was under surveillance, to what you are about to read. ... You, sir, are curently serving this country as The President Of The United States..... a.k.a. The Commander In Chief Of The United States Of America's Armed Forces. A terrorist attack has taken place within the borders of the nation you serve in position and one of your charges has been murdered by a sworn enemy of the nation, while another of your charges has been gravely wounded. ... I will comment on one other thing...... "I am deeply saddened by this senseless act of violence against two brave young soldiers......." Sir, this was not a senseless act of violence. It was not even pre-meditated murder under our nation's and State Of Arkansas laws. With the proof of identity and previous known whereabouts of the person in question, this was international terrorism, pure and simple.... an act of war against our nation and people. ... I am reserving additional comment, as I wish to remain calm in the face of a real war that is coming to America's cities, towns and villages, not by our choice or want. You sir, are either blind to that fact, or are condoning the entire matter and wish it to occur. [article link]

Sen. John Cornyn doesn't rule out filibuster of Supreme Court nominee Sotomayo - Schumer predicted that Sotomayor will emerge as "virtually filibuster-proof" -- Sotomayor was nominated on November 27, 1991, by [Republican] President George H. W. Bush Sr. to a seat on the U.S. District Court for the Southern District of New York vacated by John M. Walker, Jr. ... She became the youngest judge in the Southern District and the first Hispanic federal judge anywhere in New York State (Wiki) {If Sen. Cornyn and others don't want ultra-liberal judges like Sotomayor then they shouldn't vote Republican. Sotomayor and almost 3/4ths of all the liberal judges on the Supreme Court bench and throughout the Country have been placed there by Republican Presidents and Republican Governors.}
WASHINGTON - Texas Sen. John Cornyn declined Sunday to rule out a Republican filibuster of President Barack Obama's first Supreme Court nominee, but he urged the Senate and public to "calm down" long enough to evaluate whether Judge Sonia Sotomayor is capable of meting out colorblind justice. "We need to know ... whether she's going to be a justice for all of us or a justice for a few of us," Cornyn said on ABC's This Week. "Let's review those 17 years of federal judicial history, and let's ask the nominee some questions." Cornyn sparred on the show with fellow Judiciary Committee member Chuck Schumer, the New York Democrat who is guiding Sotomayor through the confirmation process. ... Hutchison voted against Sotomayor's confirmation to the New York-based federal appeals court 11 years ago and says she will "give her a fair shot" this time around. She said she doesn't think a filibuster will be necessary "unless we have not had a chance to look at the record fully." [article link]

NRSC.org: Chairman John Cornyn on RedState - Chairman Cornyn has taken time to explain his endorsement of (RINO) Florida Governor Charlie Crist in a guest post on RedState - Comments: Can someone please tell me if the Senator intends to return to Red State any time soon to address the 300+ posts refuting his juvenile and embarrassing Straw Man arguments or if we can expect him to continue to ignore anything except the purile and vapid advice given to the Senator from the NYT, the Wash Post and Bob Beckle? {Pwned! -- That's got to be one of the best blog post comments on the internet so far this year. AC is right, Republicans want results not more Straw Man, RINO lip service. -- I wonder how long the National Republican Senatorial Committee (NRSC) is going to leave that comment up on their website or at least unanswered, it looks a little embarrassing for the NRSC at the moment.}
Chairman Cornyn has taken time to explain his endorsement of Florida Governor Charlie Crist in a guest post on RedState. Comments: Can someone please tell me if the Senator intends to return to Red State (RedState.com) any time soon to address the 300+ posts refuting his juvenile and embarrassing Straw Man arguments or if we can expect him to continue to ignore anything except the purile and vapid advice given to the Senator from the NYT, the Wash Post and Bob Beckle? AC (San Antonio, TX) Posted: 6/1/2009 2:13:58 AM. [article link]

RedState.com: (RINO) Sen. John Cornyn On the NRSC Endorsement of (RINO) Charlie Christ - My job as Chairman of the National Republican Senatorial Committee (NRSC) is to recruit candidates who have the best chance of winning and holding seats and to do so in as many states as possible - Comments: But winning, just for the sake of getting another R in the Senate won't mean a damn thing if Crist will turncoat on us on a variety of important issues, and here I'm talking specifically around life, government growth, spending, and foreign policy ... The Cornyn [straw man] response was predictable - It seems he'd rather support a shoe-in RINO than a true Conservative who may have to battle to get elected - The GOP leadership should be weeding out RINO's, not helping them get elected - They just don't get it!
... Comments: I want to know that getting Crist up there won't turn into another Senator that will criticize other Republicans to get media attention, back away from our core principles for political expediency, and side with the democrats out of purep political purposes - not because it actually is best for our country. ... So, if Crist is going to hold strong to our core principles, great. But winning, just for the sake of getting another R in the Senate won't mean a damn thing if Crist will turncoat on us on a variety of important issues, and here I'm talking specifically around life, government growth, spending, and foreign policy. ... As to polling, Republicans complain about Democrats continually sticking their finger up in the wind to formulate their potiions, isn't that what Cornyn is doing here? ... John Cornyn "Some believe that we should be a monolithic Party; I disagree. While we all might wish for a Party comprised only of people who agree with us 100 percent of the time, this is a pipedream. Each Party is fundamentally a coalition of individuals rallying around core principles with some variations along the way." -- No one believes you'll find any two people who agree on 100% of anything and no one is making any such argument. What we expect is that we rally around people who come closest to sharing a set of core principles else we can't say we have any. -- Who, Senator [John Cornyn], wants a monolithic party, and please provide the link and quotes. You are being played by the leftist Drive-bys and the Dems talking points. They rightly fear the conservative right because they know that when they lose, they lose when the conservative base expands due to the failed policies of the left. Crist is in favor of most of those Obama policies you fear. ... It is truly sad to see how poor your NRSC collective judgment has fallen and how scared you all are of Obama and how little confidence you have in your conservative principles to carry us back to the majority. We lost the majority due to people like Crist. That you don't see that is quite sad. [article link]

The National Republican Senatorial Committee's Dishonest Endorsement - the NRSC is taking money from conservative donors to fund a moderate/liberal candidate [Crist] running against a conservative [Marco Rubio] - if you've visited the NRSC homepage recently, you're immediately presented with a solicitation to "Support the NRSC and Stand Up Against Former Republican Arlen Specter" - Conversely, Crist's time as governor is marred by what Club for Growth spokesman Andy Roth calls a "liberal record on fiscal issues" which is so bad the Club for Growth believes Crist "could easily become the new Arlen Specter" But, the NRSC missed this bit of irony when endorsing Crist
If there ever was a paradigm for the GOP's post-Bush administration identity problem, the Florida Republican primary for Senate is it. In the primary race to fill the seat being vacated by Republican Mel Martinez, moderate/liberal Republican Governor Charlie Crist is running against young, politically successful Hispanic conservative Marco Rubio. ... For an organization that supposedly champions curbing spending, lowering taxes and controlling debt, the endorsement of Crist, who among many controversial moves hailed President Barack Obama's disastrous stimulus plan, is hypocritical and dishonest. Rather than staying out of the race as it traditionally does in races without a Republican incumbent, the NRSC is taking money from conservative donors to fund a moderate/liberal candidate running against a conservative. -- Rubio's record as Florida Speaker of the House is one of a conservative working to limit the size and influence of government. Conversely, Crist's time as governor is marred by what Club for Growth spokesman Andy Roth calls a "liberal record on fiscal issues," which is so bad the Club for Growth believes Crist "could easily become the new Specter." But, the NRSC missed this bit of irony when endorsing Crist. In fact, if you've visited the NRSC homepage recently, you're immediately presented with a solicitation to "Support the NRSC and Stand Up Against Former Republican Arlen Specter." Why would conservatives want to help an organization take down one moderate/liberal while it seeks to replace him with another? I doubt many conservatives expected their donations to be used to defeat a fellow conservative, yet that is exactly what is occurring. Instead of taking a step towards rebuilding the shattered image of the GOP from years of unprincipled leadership, Cornyn's NRSC-with conservatives' donor contributions-is helping a moderate/conservative defeat a proven conservative and an exciting candidate. As conservatives, we have nothing to loose and everything to gain by working to change the Republican leaders and replacing them with principled conservatives. And we can do this by withholding financial support from all national GOP committees, and withholding financial support from most state committees. [article link]

Updated: June 03, 2009

June 03, 2009: Pat Tillman's mother says general (Gen. Stanley McChrystal, Obama's choice to command US troops in Afghanistan) lied again about his death - "I didn't see any activity by anyone to deceive" he said - She also criticized Sen. John McCain of Arizona, the ranking Republican on the committee, who questioned McChrystal on Tuesday, for "playing dumb" by not following up on McChrystal's explanation {Courageous Pat Tillman was shot dead at close range (during verbal and visual communication with his troops) by at least two of his troops. Apparently after serving in Iraq and while in Afghanistan Pat Tillman smelled a rat in the bogus Bush War on Terror and was about to exit the military and go to the media with his concerns. Pat Tillman was shot multiple times at close range and immediately a prepared false cover story was issued by the military to a willing media.}
WASHINGTON (CNN) -- The latest explanation for why Pat Tillman's Silver Star citation failed to mention that friendly fire killed the former NFL star in Afghanistan is another lie by the U.S. military, Tillman's mother said Tuesday. Mary Tillman was responding to remarks made Tuesday by the general nominated to lead Allied forces in Afghanistan, who apologized before a Senate committee for his role in the matter. Lt. Gen. Stanley McChrystal told the Senate Armed Services Committee that he helped expedite the Silver Star award for Tillman before confirming that the Army corporal was killed by friendly fire in 2004. Tillman's family has long complained that the memorial service, which included the Silver Star presentation, deliberately avoided mention of fratricide. McChrystal acknowledged the problem Tuesday, calling it a mistake. He said the Silver Star citation was "not well-written" but denied any intent to mislead. "I didn't see any activity by anyone to deceive," he said. Mary Tillman said McChrystal knew at the memorial service that her son died from friendly fire. "McChrystal was lying," she said of his comments Tuesday. "He said he didn't know for certain Pat was killed by fratricide. That isn't true in and of itself, but the fact is, it doesn't matter whether he knew it for certain." Army protocol at the time required families to be told of possible fratricide, whether or not it had been confirmed, she said. She also criticized Sen. John McCain of Arizona, the ranking Republican on the committee, who questioned McChrystal on Tuesday, for "playing dumb" by not following up on McChrystal's explanation. [article link]

April 25, 2007: Soldier - Army ordered me not to tell truth about Tillman - The last soldier to see Army Ranger Pat Tillman alive, Spc. Bryan O'Neal, told lawmakers that he was warned by superiors not to divulge -- especially to the Tillman family -- that a fellow soldier killed Tillman
WASHINGTON (CNN) -- The last soldier to see Army Ranger Pat Tillman alive, Spc. Bryan O'Neal, told lawmakers that he was warned by superiors not to divulge -- especially to the Tillman family -- that a fellow soldier killed Tillman. O'Neal particularly wanted to tell fellow soldier Kevin Tillman, who was in the convoy traveling behind his brother at the time of the 2004 incident in Afghanistan. "I wanted right off the bat to let the family know what had happened, especially Kevin, because I worked with him in a platoon and I knew that he and the family all needed to know what had happened," O'Neal testified. "I was quite appalled that when I was actually able to speak with Kevin, I was ordered not to tell him." Asked who gave him the order, O'Neal replied that it came from his battalion commander, then-Lt. Col. Jeff Bailey. ... The (Bush) military instead released a "manufactured narrative" detailing how Pat Tillman died leading a courageous counterattack in an Afghan mountain pass, Kevin Tillman told the committee. ... Kevin Tillman bristled at the military claim that the initial report was merely misleading. Clearly resentful, he told the panel that writing a field report stating that his brother had been "transferred to an intensive care unit for continued CPR after most of his head had been taken off by multiple 5.56 rounds (USA-NATO bullets) is not misleading." "These are deliberate and calculated lies," he said. [article link]

July 31, 2007: THE PAT TILLMAN CONSPIRACY - Army medical examiners were suspicious about the close proximity of the three bullet holes in Pat Tillman's forehead and tried without success to get authorities to investigate whether the former NFL player's death amounted to a crime - Spc. Jade Lane lay in a hospital bed in Afghanistan, recovering from gunshot wounds inflicted by the same fellow Rangers who had shot at Tillman - Amid his shock and grief, Lane noticed guards were posted on him - "I thought it was strange" Lane recalled - Nearby on the same base, a staff sergeant was in his tent when a captain walked in and told him to burn Tillman's bloody clothing - Then he left the staff sergeant to his work: placing Tillman's uniform, socks, gloves and body armor into a 55-gallon drum and burning them - But the truth was quickly becoming evident to a small group of soldiers with direct access to the evidence - Two other sergeants who examined Tillman's [body armor] vest noticed the bullet holes appeared to be from 5.56-caliber bullets - signature American ammunition
What is one to make of last week's developments in the Pat Tillman story? ... Army medical examiners were suspicious about the close proximity of the three bullet holes in Pat Tillman's forehead and tried without success to get authorities to investigate whether the former NFL player's death amounted to a crime, according to documents obtained by The Associated Press. "The medical evidence did not match up with the, with the scenario as described," a doctor who examined Tillman's body after he was killed on the battlefield in Afghanistan in 2004 told investigators. The doctors - whose names were blacked out - said that the bullet holes were so close together that it appeared the Army Ranger was cut down by an M-16 fired from a mere 10 yards or so away. ... The documents show that a doctor who autopsied Tillman's body was suspicious of the three gunshot wounds to the forehead. The doctor said he took the unusual step of calling the Army's Human Resources Command and was rebuffed. He then asked an official at the Army's Criminal Investigation Division if the CID would consider opening a criminal case. "He said he talked to his higher headquarters and they had said no," the doctor testified. ... Within hours of Pat Tillman's death, the Army went into information-lockdown mode, cutting off phone and Internet connections at a base in Afghanistan, posting guards on a wounded platoon mate, and ordering a sergeant to burn Tillman's uniform. ... A couple of days later, at the the White House Correspondents Association annual dinner, Bush refers to Tillman's death in his speech, and somehow makes no mention whatsoever of the manner of Tillman's death. This is the master manipulator, the guy who never saw an Iraq war or (GWOT) development with propaganda potential that he did not milk for all it was worth. ... At this point, how many people are willing to believe that Bush did not receive and act on Gen. McChrystal's warning? How many people are willing to believe that Bush was not the co-conspirator-in-chief in this conspiracy of lies that continued to unfold for several weeks more, before the Tillman family and the nation were finally told Tillman had died in a friendly fire accident? [article link]

{Flashback} POW Family Treatment - 1992 Senate Select Cmte. on POW/MIA Affairs - Sen. McCain walks out on Delores Alfond - Delores Alfond's Brother USAF Captain Victor Apodaca is a Vietnam War POW/MIA - Video #2 has incredible interviews (Online Video 2 Parts)
What Vietnam Veterans Think of John McCain - This is the "REAL" John McCain in living color seen belittling Delores Alfond, head of the National Alliance of POW/MIA whose brother went missing in action in Vietnam . . . [article link]

Fox News Source: More Targets Found on Arkansas (Islamic Jihad) Shooting Suspect's (Abdulhakim Muhammad's) Computer - A senior U.S. official tells FOX News that more targets were found on the computer of a man charged in the fatal shooting at a military recruiting center in Arkansas - suggesting the accused gunman may have been part of a larger plot to attack military targets and may not have been acting alone - Officers found maps to Jewish organizations, a Baptist church, a child care center, a post office and military recruiting centers in the southeastern U.S., New York and Philadelphia, according to a joint FBI-Homeland Security intelligence assessment obtained by The Associated Press
A senior U.S. official tells FOX News that more targets were found on the computer of a man charged in the fatal shooting at a military recruiting center in Arkansas - suggesting the accused gunman may have been part of a larger plot to attack military targets and may not have been acting alone. Officers found maps to Jewish organizations, a Baptist church, a child care center, a post office and military recruiting centers in the southeastern U.S., New York and Philadelphia, according to a joint FBI-Homeland Security intelligence assessment obtained by The Associated Press. After Monday's attack outside the Army-Navy Career Center in Little Rock, detectives searched a computer linked to suspect Abdulhakim Muhammad, and discovered research into multiple sites in different states, according to the memo. Muhammad, 23, a Muslim convert who previously was known as Carlos Bledsoe, pleaded not guilty to capital murder in the deadly suburban shopping complex shooting. ... An FBI joint terrorism task force based in the southern U.S. reportedly had been tracking Muhammad after he traveled to Yemen and was arrested and jailed there for using a Somali passport, an official told The Associated Press. The probe had been in its early stages and based on Muhammad's trip to Yemen, ABC News reported. While there, Muhammad, who was born and raised in Tennessee, studied jihad with an Islamic scholar, according to Jihadwatch.org. He moved to Little Rock in April. At Tuesday's court hearing, Deputy Prosecutor Scott Duncan said Muhammad told investigators that "he would have killed more soldiers had they been in the parking lot." Long and Ezeagwula were targeted as they stood outside the recruiting center smoking cigarettes. [article link]

June 02, 2009: Obama condemns Muslim attack on Arkansas Army recruiters...Not! - President Obama announced his choice for Army Secretary this afternoon - The news isn't what he said in his statement about GOP Rep. John McHugh - The news is what he left out - Not a word about the jihadi attack on the two Army recruiters in Arkansas
President Obama announced his choice for Army Secretary this afternoon. The news isn't what he said in his statement about GOP Rep. John McHugh: ... The news is what he left out. Not a word about the jihadi attack on the two Army recruiters in Arkansas. No condemnation of the heinous attack and senseless violence. No condolences for the families of the targeted men or praise for the military recruiters who have been under increasing attack on U.S. soil. No statements from the DOJ or Pentagon, either. Nothing. [article link]

Is the Obama Administration More Concerned About Radical Anti-Abortionists Than Radical Islamists? - More significant still was President Obama's decision to release a statement condemning the killing of [abortionist] Dr. George Tiller and calling for mutual respect in the abortion debate - Notice how in this case President Obama went to the cause of the murder-disrespect for human life - But so far, the President has not seen fit to release a statement rejecting the radical Islamist motivation of Abdulhakim Mujahid Muhammad (Muslim attack on Arkansas Army recruiters)
... the Obama administration is giving the impression that they consider the threat of additional crazed anti-abortionists, ready to kill abortion providers, to be greater than the threat of additional radical Islamists ready to strike domestic targets. Yesterday, Attorney General Eric Holder announced that the federal government will begin to provide increased security at abortion clinics and for abortion providers. But no announcement was made about increased security of military recruitment centers. With all the intelligence we have about Islamists who want to kill our soldiers, you would think that this recent murder at an Army recruitment center would have deserved at least the same response from the Attorney General. More significant still was President Obama's decision to release a statement condemning the killing of Dr. George Tiller and calling for mutual respect in the abortion debate. Notice how in this case President Obama went to the cause of the murder-disrespect for human life. But so far, the President has not seen fit to release a statement rejecting the radical Islamist motivation of Abdulhakim Mujahid Muhammad, even though he is about to embark on a trip to the Muslim world this week, where the killer's anti-American sentiment was cultivated. Every murder is wrong and demands our condemnation. Also worthy of condemnation is the administration's politically correct obfuscation of these two murders. It's a mistake to treat a handful of crazed anti-abortionists as a greater threat to our national security than the countless faithful followers of a fanatical Islamist ideology that continues to threaten our very existence. [article link]

June 03, 2009: Obama Administration Enables Saudi Princes to Escape Accountability for Material Support for 9/11 Terror Attacks, Families Charge - By urging the high court to not review lower court decisions dismissing these cases, the Obama Administration took the side of the Saudi princes over thousands of family members and survivors of the 9/11 attacks seeking justice and accountability in U.S. courts - "This is a betrayal of our fundamentally American right to have our day in court" said Mike Low of Batesville, Ark., father of Sara Low, an American Airlines flight attendant who died on board Flight 11 {Probably Saudi Arabia had little to do with the 9/11 attacks and by keeping it out of the public courtroom Obama is covering for the Bush administration the CIA and everyone else who was really involved in 9/11 while of course completely denying justice to the American people.}
WASHINGTON, June 3 /PRNewswire-USNewswire/ -- On the day that President Obama holds his first summit with Saudi Arabian King Abdullah in Riyadh, the 9/11 Families United to Bankrupt Terrorism charged that recent actions by his administration would enable five of the king's closest relatives to escape accountability for their role in financing and materially supporting the September 11, 2001, terrorist attacks. In response to the administration's action, the 9/11 families released allegations made in 2002 of the Saudi royal family's sponsorship and support of al Qaeda that the families believe have been ignored by the Obama Administration. -- On May 29, the president's top lawyer before the Supreme Court, Solicitor General Elena Kagan, filed a brief arguing that it would be "unwarranted" for the Supreme Court to even hear cases brought by the 9/11 families charging that five Saudi princes knowingly and intentionally provided financial support to al Qaeda waging war on America. By urging the high court to not review lower court decisions dismissing these cases, the Obama Administration took the side of the Saudi princes over thousands of family members and survivors of the 9/11 attacks seeking justice and accountability in U.S. courts. -- "This is a betrayal of our fundamentally American right to have our day in court," said Mike Low of Batesville, Ark., father of Sara Low, an American Airlines flight attendant who died on board Flight 11. "It sacrifices the principles of justice, transparency, accountability and security, which our case embodies, in order to accommodate the political pleadings of a foreign government on behalf of a handful of members of its monarchy." "With this filing, the Obama Administration has constructed a convoluted legal rationale to justify a political decision to curry favor with the Saudi royal family," said Ron Motley, counsel for the 9/11 families. "However, the legal straw house they built collapses with the faintest breeze of logic, legal analysis, or common sense." "We trust that the Supreme Court, after it has reviewed the law, the facts and the evidence, will reject the Obama Administration's wrongheaded opinion and agree to give the 9/11 family members the day in court they deserve," Motley said. [article link]

May 29, 2009: Bush - The Information We Gained Saved (Thousands) of Lives - The speech Thursday was one of the first made by the former president since leaving office in January - "I don't want to sound like a self-serving guy, but we did try to rein them in" Bush said - He also said he believes he was right to depose Iraq president Saddam Hussein and that it may lead to the spread of democracy throughout the Middle East - He talked about the economy, blaming "a lack of responsible regulation" in the lending industry for the recession - About eight people protested Bush's appearance outside the venue, carrying signs that called him a murderer and a traitor {Actually Bush didn't save Thousands of Lives in truth Bush told Thousands of Lies and got Tens of Thousands or more accurately approximately 1 million people in the world killed. But then every mass murder is also a mass liar so why would Bush Jr. be any different about trying to spin his many lies.}
Former President George W. Bush on Thursday defended his decision to allow harsh interrogations on the terror mastermind behind the Sept. 11, 2001, attacks, saying he did what was necessary to prevent what his advisers believed was another imminent attack. ... Bush, the nation's 43rd president, spoke to 2,500 people about "the fog of war" that followed the terror attacks of Sept. 11, 2001, the economic downturn and his return to life as a regular citizen. ... The audience, which gave Bush a warm welcome at his arrival, cheered when he said he wanted to be remembered as a president who "showed up in office with a set of principles and he was unwilling to sacrifice his soul for the sake of popularity." Mark Brewer, chairman of the state Democratic Party, disagreed. "I think it takes a lot of gall for him to come into Michigan without acknowledging the damage that his policies have done to the state," Brewer said. He did not offer any specifics. About eight people protested Bush's appearance outside the venue, carrying signs that called him a murderer and a traitor. The speech Thursday was one of the first made by the former president since leaving office in January. [article link]

{Flashback} Navy: Iraqis Know (1991) Missing [Gulf War] Pilot's Whereabouts (CNN) {All the great Bush wartime indoctrinations supposedly keeping everyone safe from further terrorist attacks yet Bush and his cronies couldn't even locate one downed Navy Pilot. It's not what con-artists like George Bush Jr. say it what they do that actually reveals their true intentions.}
WASHINGTON (AP) -- A Navy pilot shot down over Iraq in January 1991 may have been captured by Iraqi forces, and members of the former Iraqi government "know the whereabouts" of the officer, the Navy has concluded. A Navy board of inquiry concluded that there is no credible evidence that Capt. Michael "Scott" Speicher is dead, and it reaffirmed his official status as "missing/captured," according to the board's final report. The board also recommended that the Pentagon work with the State Department, the U.S. Embassy in Baghdad and the Iraqi government to "increase the level of attention and effort inside Iraq" to resolve the question of Speicher's fate. [article link]

May 29, 2009: Bush Defends "brother" Clinton's Record on Genocide in Rwanda - The comments came during a face-to-face discussion with the former presidents on a range of issues in Toronto - Bush Jr. said his mother, Barbara Bush, quips that "President Clinton and Father (Bush Sr.) share the stage so much, he's (Bill Clinton) like a son to her ... So, brother, it's good to see you" - Among the other issues discussed were AIDS and border security {Is Bush Jr. even qualified to talk about border security?}
President Bush, at one point calling President Clinton "brother," defended his predecessor's record on Rwanda during the former U.S. leaders' face-to-face discussion Friday on a range of issues in Toronto. ... The event was moderated by Frank McKenna, Canada's former ambassador to the United States. It was the two former presidents' first appearance together on stage. Bush said he never liked it when previous administration officials criticized his government but says Clinton was respectful(?) [or a paid insider] and never did [and would not comment on the Obama administration except to say that Obama is doing a good job]. Bush said his mother, Barbara Bush, quips that "President Clinton and Father share the stage so much, he's like a son to her. ... So, brother, it's good to see you." Among the other issues discussed were AIDS and border security. [article link]

Updated: June 02, 2009

GM to Sell Hummer to Chinese Company - I'm confident that Hummer will thrive globally under its new ownership ... Troy Clarke, president of GM North America, said in a statement
NEW YORK - General Motors Corp. has a tentative agreement to sell its Hummer brand to Sichuan Tengzhong Heavy Industrial Machinery Co. of China, the company confirmed today. GM announced Tuesday that it has a memorandum of understanding to sell the brand of rugged SUVs to the Chinese corporation. Sichuan Tengzhong deals in road construction, plastics, resins and other industrial products, but Hummer would be its first step into the consumer automotive business. General Motors has not yet confirmed the the price being paid for it's SUV-only division, but said the sale will likely save more than 3,000 U.S. jobs in manufacturing, engineering and at various Hummer dealerships. ... "I'm confident that Hummer will thrive globally under its new ownership. And for GM, this sale continues to accelerate the reinvention of GM into a leaner, more focused and more cost-competitive automaker," Troy Clarke, president of GM North America, said in a statement. GM is also trying to sell its Saab and Saturn brands and will phase out its Pontiac brand as it concentrates on its Chevrolet, Cadillac, Buick and GMC nameplates. [article link]

Updated: June 01, 2009

First GM, Next America - It was said once that what was good for General Motors was good for America - I would update that aphorism: what is happening to General Motors is happening to America - But the truth is that the president is just doing with GM what we, the people elected him to do: manage American decline and do it gently, painlessly, without seeming to abandon the old tropes (common theme used in storytelling - Wiki.com) of American Greatness
It was said once that what was good for General Motors was good for America. I would update that aphorism: what is happening to General Motors is happening to America. Some of this is a bitter necessity-but much of it will be very bad, brought on by the voting public's collective refusal to face the consequences of our nation's (and our own) increasingly reckless financial behavior over the past three decades. ... But much of the most damaging debt was simply conspiratorial. Unions and management had few incentives to control the former's spiraling wages, benefits and pensions while the latter had to avoid strikes and keep the machine running in order to earn its rich salaries and bonuses. ... And what is very bad about GM's situation? The Obama administration, in the name of the public good but in the fact of political payoff, has paid billions and pledged upwards of $50 billion dollars to a company that has failed to raise one dime of private capital. And all this done without querying GM exactly what it will do differently to compete with Mercedes, Toyota or even Ford. Do you know what will be different? Please comment if you do because despite studying this GM for years, I don't have a clue. -- Now here's the surprise: I don't blame Obama one bit. Sure, he broke his campaign pledge against Washington "politics as usual" by giving us Chicago "politics as usual." In this case Alderman Obama delivered to his ward bosses at the UAW. But the truth is that the president is just doing with GM what we, the people elected him to do: manage American decline and do it gently, painlessly, without seeming to abandon the old tropes of American Greatness. [article link]

20 Largest Public Company Bankruptcy Filings - Largest All-Time Bankruptcies {17 of the 20 largest All-Time bankruptcy filings happened during the Bush Jr. administration (2000-2008) and in the first few months of 2009.} (PDF)
Lehman Brothers Holdings Inc. 09/15/08 Investment Bank $691,063 -- Washington Mutual, Inc. 09/26/08 Savings & Loan Holding Co. 327,913 -- WorldCom, Inc. 07/21/02 Telecommunications 103,914 -- *General Motors Corporation 06/01/09 Manufactures & Sells Cars 91,047 -- Enron Corp. 12/02/01 Energy Trading, Natural Gas 65,503. [article link]

End of the Road for 'Old' GM - General Motors files for bankruptcy protection as part of plan to shrink the automaker to a sustainable size - GM's bankruptcy filing is the fourth-largest in U.S. history and the largest for an industrial company
General Motors filed for Chapter 11 bankruptcy protection Monday as part of a plan under which the government will pump another $30 billion into the company with the aim of re-creating the troubled automaker. GM's bankruptcy filing is the fourth-largest in U.S. history and the largest for an industrial company. The company said it has $172.81 billion in debt and $82.29 billion in assets. ... Senior administration officials, who declined to speak for attribution, said the U.S. government will be a "passive" investor but will oversee operations at the new GM because "the taxpayer will want us to." [article link]

General Motors (GM) bankruptcy trade - the (new Fascist) US government (Capitalism is done) would own 60% of the "new" General Motors once it emerges from bankruptcy, while the Canadian government would own 12% - The United Auto Workers health trust fund for retirees will end up owning 17.5 percent of the new company - Shareholders would most likely get wiped out, with their shares being worthless once GM emerges from bankruptcy {This has been the Bush Sr. destruction and takeover of America plan all along and it now includes Obama. Destroy the average American citizen and transfer their (Capitalistic) wealth to (Fascist) Government agencies, certain special (liberal) interest groups and foreign (China, Iran) entities. Stay the course (destroy America) George Jr., stayed the course indeed!}
With General Motors expected to file for bankruptcy soon, GM stock price has been in a freefall. In fact shares have hit the lowest levels since 1932, which was the year Dow Jones Industrials Average bottomed amidst the Great Depression. The stock price is also below $1, making shorting the stock almost impossible. Bankruptcy was one of the options for the major US automakers, when I analyzed the sector back in November. -- According to this Bloomberg article, once the company files for bankruptcy , the US government would get $30 billion from the US federal government as well as 9.5 billion from the Canadian government. In return the US government would own 60% of the "new" General Motors once it emerges from bankruptcy, while the Canadian government would own 12%. The United Auto Workers health trust fund for retirees will end up owning 17.5 percent of the new company with warrants to purchase an additional 2.5 percent in exchange for forgiving GM the $20 billion it is owed by the Detroit automaker. Bondholders and other creditors would get a 10 percent stake in the new GM, with warrants for an additional 15 percent, in exchange for $27.1 billion unsecured debt according to Bloomberg. If successful, GM will emerge as a leaner company with a smaller work force, fewer plants and a trimmed dealership network. Shareholders would most likely get wiped out, with their shares being worthless once GM emerges from bankruptcy. [article link]

{Flashback} January 10, 2002: Enron is not Bush's Whitewater It will be worse - While President Bush Jr. served on Harken Energy Corp.'s board of Directors it engaged in complex [illegal] trades with Enron Corp.
SAN FRANCISCO (CBS.MW) -- The Enron debacle won't be President Bush's Whitewater. It will be much worse. Unlike the financial sideshow over a 20-year-old failed land deal that dogged the Clinton administration, the collapse of the nation's largest energy trader into the nation's largest bankruptcy last month is set to go straight to the heart of exposing what is wrong with the way the Bush administration is conducting itself these days. Once a buyer for Enron's energy-trading business is announced Thursday in New York, this story is going to shift in dramatic fashion to Washington, D.C., where there are already eight separate congressional probes into the collapse, one Justice Department investigation and scores of unanswered questions. Many of them concern the White House. ... Enron cultivated Bush from the time he first decided to run for governor of Texas, with executives donating a total of $623,000 to his two gubernatorial campaigns and presidential campaign, according to the Center for Public Integrity. The company played a major role in Bush's decision to deregulate the Texas energy markets in 1999. Enron executives played a major role in Cheney's energy task force last year, meeting with the vice president's staff right up until a week before the company's stunning October announcement that it was slashing shareholder equity by $1.2 billion to cover losses in its off-balance-sheet partnerships. And Lay, who donated $100,000 to the Bush inaugural, remains mired in a controversy about whether a curious phone conversation he had with Federal Energy Regulatory Commission head Curtis Hebert last May had anything to do with Hebert's replacement by Bush last summer with the head of the Texas Public Utility Commission. This is just the beginning of what is going to come out once investigators do a little more digging, and once Lay and his minions are required to testify before Congress. Expect a steady diet of revelations about the extent of the energy giant's influence -- at the state, federal and even international levels. [article link]

The Bush-Enron Lovefest Connections - President Bush has hired over 50 high ranking employees from the collapsed Enron Corp. into his administration
President Bush has hired over 50 high ranking employees from the collapsed Enron Corp. into his administration. Now the Government has reported that $9 Billion dollars of taxpayer money that was intended to fund the Iraq war is now missing and is completely unaccounted for. [article link]

{Flashback} ENRON-BUSH-HARVARD-WTC-OIL-CONNECTION - Harvard could face inquiry into Enron links - the timely selling of (Enron) stock which netted (Harvard) an estimated $50m as the company's shares declined - Mr. "Pug" Winokur, who chairs Enron's finance committee - alumni [want] the suspension of Herbert "Pug" Winokur from the seven-member Harvard university's $18Bn endowment corporation (articles - links)
A group of Harvard students and alumni have called for an investigation into possible links between an Enron director on the university's governing corporation and the timely selling of stock which netted an estimated $50m as the company's shares declined. HarvardWatch, which campaigns for more open governance of the university, admits it has no evidence of insider trading but is urging the suspension of Herbert "Pug" Winokur from the seven-member corporation pending the outcome of a "credible investigation into alleged financial improprieties regarding the management of the university's endowment". The university said Mr Winokur, who chairs Enron's finance committee, was a "valued member" of the Harvard Corporation. A Harvard alumnus, he has, since 1995, been on the board of the Harvard Management Company which oversees the university's $18bn endowment. [article link]

{Flashback} NYSE drops Enron; Andersen drops auditor - The New York Stock Exchange suspended trading of Enron stock - accounting firm Andersen (Arthur Andersen LLP) said it has fired the lead auditor who worked for Enron and placed three other partners on leave based on a preliminary investigation into the destruction of documents related to the energy giant's collapse - Andersen said it is putting new management in charge of its Houston, Texas office
WASHINGTON (CNN) -- Enron's collapse has led the New York Stock Exchange to formally drop the once high-flying energy firm from its trading list and accounting giant Andersen to fire the lead auditor on its Enron account. The New York Stock Exchange suspended trading of Enron stock on Tuesday and moved to formally de-list the firm, whose shares once were priced at $84 each but now trade for less than $1. Officials at the stock exchange cited the company's bankruptcy, its uncertain future and the deep decline in the value of the stock. Enron can appeal the decision to de-list its stock. "The exchange has determined that the company securities are no longer suitable for trading on the NYSE," Ray Pellecchia, a NYSE spokesman. Also on Tuesday, accounting firm Andersen said it has fired the lead auditor who worked for Enron and placed three other partners on leave, based on a preliminary investigation into the destruction of documents related to the energy giant's collapse. Andersen said it is putting new management in charge of its Houston office. ... The energy company, with $62.8 billion in assets, filed for Chapter 11 bankruptcy protection December 2, 2001 in the largest bankruptcy case in U.S. history. Many Enron employees had invested most of their 401(k) savings in company stock and lost their life savings when it went bust. William Lerach, an attorney for shareholders suing Enron, said executives sold about $1.1 billion in stock during a time when "they have now admitted they were overstating the reported profits of Enron by $600 million and the stockholder equity of the company by $1.1 billion," he said. [article link]

{Flashback} Who killed John O'Neil? - A Composite History of Modern Government - Corporate Crime in America - well done, this is a superb film {We live in a time full of allegations but what is the meaning of all of this and what is our response to the current events unfolding throughout the world? The meaning of events and our response to them is to protect our soul. Although our body may perish our soul-spirit will live on forever and therefore it is essential that we must seek God and His righteous kingdom the kingdom of Jesus Christ. We should no longer allow ourselves to be misled by the tactics of man or by the strategies of devils.} (Video-Download)
Exposes links to the corporatocracy that hindered an investigation by John O'Neil which may have very well prevented the 9-11 attacks ... exposed the reall roots of the problem which lie far farther from Bin Laden and closer to home than we'd like to believe. ... well done, this is a superb film, it not only points out the mountains of evidence on all sorts of issues but it explains to people who haven't looked at anything how you feel when you do. To all you people who commented that it was too long, i'm very sure it could have been double the length and still only scratched the surface with all the evidence available. heres a link related: http://www.jonesreport.com/articles/160907_buried_interview.html thanks for this film it is superb. [article link]

The New Age Agenda - All around us we are seeing an increase in New Age symbolism - It would seem we are being slowly indoctrinated into its philosophies supported by an acceptance of its symbols - Consider the change from the (NBA) "Washington D.C. Bullets" to "The Washington Wizards" with the symbols of a WIZARD (Warlock or male witch), a (Islamic) Crescent Moon [and Star], and (Nazi-Fascist) Swastika - The New Age message is nothing new! It is the same old rebellion against God! (Video)
The New Age Agenda: "This agenda is nothing less than the complete revolutionizing of the very foundations of not only America but the entire world. Such a plan calls for the total restructuring of planetary civilization into an enlightened One World Federation in which national boundaries and sovereignty are secondary, and 'planetary citizenship' in the 'global village' is the order of the day. This (conspiracy) offers a world in desperate need a grand solution to profound global problems. Apparent world peace and unprecedented opportunities ... are to be unveiled." ... To prepare the world to receive the antichrist and to enter the Age of Aquarius, thus establishing the New World Order. Popularized by the American mass media during the late 1980s, this alternative spiritual subculture is interested in such things as spirituality, meditation, channeling, reincarnation, crystals, psychic experience, holistic health, environmentalism, and various "unsolved mysteries" such as UFOs, Earth mysteries and Crop circles. ... The Battle Plan: The Devil has mapped out a detailed Battle Plan and has passed it on to his demons and those elite men and women whom they have chosen as leaders of the New Age. In his book, Mystery Mark of the New Age, Texe Marrs says this Battle Plan includes the following broad goals: Christianity will be discredited and Christians will become accursed. They are to be branded an ignorant and inferior human species. A planetary crisis will be precipitated by Satan's human world leaders. Out of this crisis will come the opportunity for the New Age Kingdom to be realized. ... Those familiar with the Bible will recognize that all of the Devil's Plan except the last will substantially succeed. There will be a one world government under the direct authority of the Antichrist. There will be horrible persecution of Christians, and the entire world will be forced to receive the mark of the Beast or be killed. The New Age message is nothing new! It is the same old rebellion against God! [article link]

Disney Exposed! {The Disney façade is stripped away to reveal what Disney has always been an occultic conglomeration intent on destroying families by displacing American values and morals.} (8 Parts - Mp3s)
Brief Sermon Overview: Disney is straight out of the pits of Hell-promoting horoscopes, lewdness, sensual dirty dancing, Rock 'N' Roll, mini-skirts, immodest fashion shows, half-dressed girls, rebellion, disobedience to parents, New Age, pedophilia, feminism, liberalism, Godlessness, a false gospel, heathendom, nightclub life, Rap House music, nudity, lasciviousness, ingratitude, sinful pride, worldliness, arrogance, selfishness, sexual perversion, self-righteousness, self-centeredness, witchcraft, demonism, evolution, imprudence, premarital sex (fornication), lewdness, homosexuality, dirty-mindedness, and nearly every other form of evil imaginable. Walt Disney himself was a 33rd degree Freemason. Since 1991, gay men and lesbians from around the world have converged in and around Walt Disney World in Orlando, Florida for an entire weekend of exciting events centered around area theme parks and attractions. Gay Day Orlando attendance has grown considerably, attracting more than 100,000 gay men, lesbians & bisexuals. With the cheerful strains of classic Disney music playing in the background, mainstream families with little children are subjected to seeing throngs of homosexuals wearing red T-shirts that proclaim: "A day of magic ... a night of pleasure." Throughout the day within Disney's Magic Kingdom, they can be seen fondling each other, groping each other, engaged in open-mouth kissing, group urination in public restrooms - and worse. Within 15 minutes of the opening scene, viewers of Walt Disney's movie interpetation of C.S. Lewis' NARNIA, are face to face with Pan, the pagan fertility/sex god which Wiccan witches worship and adore worldwide. [article link]

The Franklin Coverup Scandal: The Child sex ring that reached Bush/Reagan Whitehouse - This was the biggest scandal in the history of the U.S.A history - The story received some newspaper coverage but there was a TV News Media blackout on the subject - For this reason, most Americans have never heard of it {After the March 30, 1981 attempted Reagan assassination (after only 69 days in office) Ronald Reagan got the message and mostly just went along with what Bush Sr. wanted him to do.}
Former republican Senator John Decamp was involved in the production a documentary called "Conspiracy of Silence" it was to air May 3, 1994 on the Discovery Channel. This documentary exposed a network of religious leaders and Washington politicians who flew children to Washington D.C. for sex orgies. At the last minute before airing, unknown congressmen threatened the TV Cable industry with restrictive legislation if this documentary was aired. Almost immediately, the rights to the documentary were purchased by unknown persons who had ordered all copies destroyed. A copy of this videotape was furnished anonymously to former Nebraska state senator and attorney John De Camp who made it available to retired F.B.I. chief, Ted L. Gunderson. While the video quality is not top grade, this tape is a blockbuster in what is revealed by the participants involved. You can purchase a VHS copy at this link. Or you can view an online copy at this page. Boy prostitutes 15 years old (and younger) were taking midnight tours of the Whitehouse. There are 19 more Washington Times articles in full text about this case available here at this link. ... The story was also covered in the New York Times and other major east coast newspapers, but because of the links to Whitehouse and control from the top the story was killed. ... There are two main suspects in the child ring were Craig Spence and Lawrence E. King Jr. here are some pictures of them. Both were involved in the republican party. King sang the National athem at two republican national conventions during the 1980s. He served time in jail for bank fraud and is now living somewhere on the east coast. Spence was an important republican lobbyist, he commited sucide. Several of his partners went to jail for being involved in the adult part of the homosexual sex ring. Democrats were also involved in this as well, so don't expect them to expose the sex ring. [article link]

{Flashback} George Bush Sr. slips up on national TV! - Magog George boasts about all the sex he had while serving in the White House [There is an interview on the History Channel were a Ronald Reagan White House staff member (Alexander Haig?) said that Reagan lamented that his one and biggest regret was in having Bush Sr. as a part of his ticket and his administration.] (Youtube)
Comments: Read Reagan's auto-bio. He and Nancy thought the Bush's were such creeps they wouldn't allow them on the 2nd floor of the White House where the living quarters are. [article link]

{Flashback} conspiracyplanet.com: Bush Jr. White House Gay Sex Scandal - The Bush Jr. White House gay sex scandal heats up, as new revelations show that fake reporter and male prostitute Jeff Gannon "slept over" on numerous (200+) occasions at 1600 Pennsylvania Avenue - could "Jeff Gannon" be President George Bush's Monica Lewinsky albeit in gay apparel? - These records reveal that the White House is like a Gay Roach Motel -- they check in but they don't check out {Warning Graphic Content!}
The Bush Jr. White House gay sex scandal heats up, as new revelations show that fake reporter and male prostitute Jeff Gannon "slept over" on numerous occasions at 1600 Pennsylvania Avenue. Gannon had previously advertised his services on the internet as a male prostitute "top" at $1200 per weekend. White House overnight trysts were not uncommon, according to Secret Service logs of Jeff Gannon's White House entries and exits, requested by Rep. Louise Slaughter (D-NY) and Rep. John Conyers (D-MI) using the FOIA (Freedom of Information Act). Since "Jeff Gannon" has given the term "media whore" a whole new definition, the question arises -- could "Jeff Gannon" be President George Bush's Lewinsky albeit in gay apparel? White House logs furnished by the Secret Service show that fake reporter Jeff Gannon (a.k.a James Guckert) stayed overnight at the White House on many occasions - even when press conferences or briefings were not scheduled. These records reveal that the White House is like a Gay Roach Motel -- they check in but they don't check out. [article link]

{Flashback} Did then Vice President Bush Sr. attempt to have President Reagan Assassinated? - Bush Son (Neil) Had Dinner Plans With John Hinckley's Brother (Scott) Before [Reagan] Shooting - In Washington, an aide to Vice President George Bush disputed a Houston Post report that the Hinckleys made large contributions to Bush's presidential campaign - The friendship between the Hinckley and Bush families goes back more than a decade to their shared conquest of the oilfields of Texas {Scroll down - several articles}
Hinckley's brother was scheduled to have supper with Bush's son the day after the assassination attempt, which struck Blumberg as ''the most remarkable assassination coincidence in the history of this country." -- The friendship between the Hinckley and Bush families goes back more than a decade to their shared conquest of the oilfields of Texas. -- The Hinckley oil company was warned, just hours before the shooting, that it faced a $2-million fine for overpricing oil. The possible charges were never mentioned after Hinckley's attempt. -- The widely accepted official story that Hinckley was trying to get the attention of actress Jodie Foster was based entirely on a letter that Hinckley was said to have written, but which the public and the media never saw. Blumberg's book attempts to documents those assertions and blasts the nation's journalists for sloth and neglect. He said journalists were fed a barely believable story full of inconsistencies. [article link]

{Flashback} Feds Say Reagan Shooter John Hinckley Is Womanizing Narcissist - Would-be presidential assassin John Hinckley is a womanizing narcissist who juggles sexual relationships and "believes himself entitled to a life of leisure" {Does John Hinckley think the Bush family owes him a life of leisure for his work in the Reagan assignation attempt?}
Hinckley, who shot and wounded President Reagan in 1981, has been committed to St. Elizabeth's Hospital since he was found not guilty by reason of insanity. He said he shot Reagan to impress actress Jodie Foster. Hinckley has been allowed visits to his family home in Virginia but wants to extend those visits, as well as get a driver's license and begin volunteering or working in the community, all under the supervision of his doctors. But federal prosecutors argue he needs to address "his issues" surrounding these relationships, "in order to preclude the danger that he might again try to impress a woman through violence," The Smoking Gun reported. [article link]

Updated: May 31, 2009

May 31, 2009: Dr. George Tiller, one of the few U.S. doctors who performed late-term abortions, shot dead at his Wichita, Kansas church - Attorney Dan Monnat said Tiller, 67, was shot as he served as an usher during morning services at Reformation Lutheran Church - Monnat said Tiller's wife, Jeanne, was in the choir at the time of the shooting {It's another needless tragedy as it seems everything to do with Tiller's life was a needless tragedy. It also shows what a dysfunctional nation America has become "abortion Doctor" is that even a term? "Shot dead at his Wichita, Kansas church" an extreme abortionist that pretends devoted church involvement, it's all very weird.}
WICHITA, Kan. - Late-term abortion doctor George Tiller, a prominent advocate for abortion rights wounded by a protester more than a decade ago, was shot and killed Sunday at his church in Wichita, his attorney said. A Wichita city official, speaking on condition of anonymity because he was not authorized to talk publicly about the case, said a suspect was taken into custody later Sunday. The official would not provide additional details. Attorney Dan Monnat said Tiller, 67, was shot as he served as an usher during morning services at Reformation Lutheran Church. Monnat said Tiller's wife, Jeanne, was in the choir at the time of the shooting. ... Tiller's attorneys issued a statement on behalf of his wife, four children and 10 grandchildren. "Today's event is an unspeakable tragedy for all of us and for George's friends and patients. This is particularly heart-wrenching because George was shot down in his house of worship, a place of peace," the statement said. [article link]

40 Days for Life - a nationwide organization dedicated to peaceful and prayerful solutions to the crisis of abortion - denounces slaying of George Tiller
WASHINGTON, DC - David Bereit, national director of 40 Days for Life, issued the following statement about the slaying of George Tiller at a Wichita, Kansas church: As a nationwide organization dedicated to peaceful and prayerful solutions to the crisis of abortion, 40 Days for Life is shocked and dismayed by the shooting death of Kansas abortion provider George Tiller. Such violence against a fellow human being is never justified, and 40 Days for Life condemns this senseless act. We encourage people of faith to join in prayer for all those affected by this unconscionable action. [article link]

Updated: May 29, 2009

Long-lost Lincoln letter back in federal hands - Federal officials, who have not ruled out its possible theft [60 years ago] from a government collection, discovered it two years ago during routine monitoring of online auctions - They have been negotiating for its return ever since - Initially, according to Cutler, an investigator reached him on his cell phone and asked him to just send the document back by registered mail - "I don't work like that" Cutler said - He said, "it took them quite a while to prove to me it was once theirs" {In short the government knows everything that happens especially if it happens on the internet. So much government surveillance and knowledge yet crime is rampant especially involving drugs and financial scams against the elderly and everyone else for that matter really the government is unconcerned with protecting American citizens.}
WASHINGTON (CNN) -- Few items are more highly prized among collectors of historical artifacts than a handwritten letter from President Lincoln. Now, there's one fewer in circulation. An Arizona collector handed over to the federal government Thursday a rare handwritten letter from Lincoln to Treasury Secretary Salmon P. Chase. The letter, dated four days before Lincoln delivered the Gettysburg Address in 1863, had been missing for more than 60 years. Federal officials, who have not ruled out its possible theft from a government collection, discovered it two years ago during routine monitoring of online auctions. They have been negotiating for its return ever since. ... Cutler said his nature as a prosecutor made him question government officials when they first sought to retrieve the letter, which had been in private hands for decades. Initially, according to Cutler, an investigator reached him on his cell phone and asked him to just send the document back by registered mail. "I don't work like that," Cutler said. He said, "it took them quite a while to prove to me it was once theirs." Cutler asked them this month whether he "could see the volume that they claimed held the other half of the letter." "They opened it up, and it didn't match," he said. "My half of the letter was not the same size of the half they have." Cutler was later convinced, however, when investigators showed how an untrimmed edge matched the torn remains in the volume, along with other evidence they felt established the source of Cutler's document. [article link]

Updated: May 28, 2009

DebbieSchlussel.com: In Observance of Shavuot, the Jewish Festival of Weeks - To my friends and readers, tonight [May 28, 2009] at sundown, the Jewish holiday of Shavuot ["Shah-Voo-Oat"] also called, Shavuos--in Yiddish, or the "Festival of Weeks" begins - It is also referred to as "Pentecost" not to be confused with the Christian "Pentecost" - It is one of the three Jewish harvest festivals {I pray that God tremendously blesses all the Jews as they obediently observe and follow the Feast Days of the Bible prescribed by God their Father in Heaven. By obedience through faith God is well pleased and certainly God is well pleased with His observant, devoted, faithful Jews. -- Luke 5:32 I (Jesus) came not to call the righteous [observant Jews], but sinners [unobservant Jews and Gentiles] to repentance.}
To my Jewish friends and readers, Chag Shavuot Sameach [a Happy Shavuot Holiday]. To everyone else, the holiday is basically, a celebration of G-d giving the Torah and the Ten Commandments to the Jewish people. On the holiday, men traditionally stay up all night, the first night, in Bible (Torah) study, and we eat dairy foods. Women can stay up all night, too, and some liberal Jewish women do. But since we're not obligated and I'm not a feminist, I take (and enjoy) my non-obligations very seriously. -- To learn more about the holiday, go here and here. -- In the meantime, I still have plenty of other stuff to put up today. Stay tuned and keep yourselves posted. Again, you won't notice I'm gone, as tomorrow, new, unique stuff--on issues you and I care about and inane pop culture stuff we don't necessarily care so much about--will be up. [article link]

Updated: May 26, 2009

Fox News: Obama Nominates Judge Sonia Sotomayor for Supreme Court Justice - Sotomayor was appointed a federal district court judge in 1992 by President George H.W. Bush Sr. - Retiring Justice Souter (also appointed by President George H.W. Bush Sr.) generally sided with the liberal wing of the high court so Obama's selection would not tilt the ideological balance of the body - But Sotomayor was considered one of the most liberal of Obama's potential nominees, and she could set off a fight from the right during confirmation {Fox News reporting is always distorted and it's difficult to believe anything they spin "a fight from the right." Sonia Sotomayor is certainly not the most liberal person President Obama could have found. It is interesting that Bush Sr. planted so many liberal Souter types of judges [Souter was always a liberal at heart] into various legal jurisdictions throughout the land during his tenure as a Republican President and that Bush Jr. would followed suite and also appointed the same liberal Souter types of judges during his Republican Presidency. So why is it that Fox News is now saying that conservatives have to fight an Obama appointee who is actually a Bush Sr. appointee, very weird indeed!}
President Obama nominated federal Appeals Court Judge Sonia Sotomayor to the U.S. Supreme Court Tuesday, citing her "inspiring life story" and "distinguished career" in his decision. Sotomayor, 54, would be the first Hispanic on the high court if confirmed. She would succeed Justice David Souter, who is retiring. ... Sotomayor was appointed a federal district court judge in 1992 by President George H.W. Bush and then elevated to the 2nd Circuit Court of Appeals by President Bill Clinton. At that time, Republicans held up her confirmation, but she eventually passed the Senate 68-28. ... Souter generally sided with the liberal wing of the high court, so Obama's selection would not tilt the ideological balance of the body. But Sotomayor was considered one of the most liberal of Obama's potential nominees, and she could set off a fight from the right during confirmation -- even though Republicans are far outnumbered on Capitol Hill. "This is not a bipartisan, consensus pick," one senior GOP Senate leadership aide told FOX News. [article link]

Updated: May 20, 2009

10 Minutes That Mattered - Forbes is asking leaders in business and other fields about the disruptive "Ten Minutes That Mattered" in their lives and will share those stories here - Sometimes technology matters less than you think - Probably in 1986, I read this paper in the Harvard Business Review - I was an engineer at LSI Logic - It was a revelation to me, because I'd only read technical papers before that - This was about strategy - I started reading more and more about the interaction of engineering and strategy - It became fundamental to my interest - As I read those papers, I realized how important it is that a company sees itself the right way - Technology hardly ever matters - It's necessary, but it's not sufficient - Tech makes small differences - But it is how companies see the world that makes the big difference - Reading that article triggered a passion I didn't even know I had about business and strategy - Real passion can overcome a lot of dislikes
BURLINGAME, Calif. -- Business is often built or destroyed on disruption--some sudden innovation, insight or strategic move that changes the game for everyone. The same is often true in our lives, when an important conversation, a made or missed connection, even an intrusion of pure fate, redirects our thinking and actions for years afterward. While brief, these moments are critically important for who we are. Forbes is asking leaders in business and other fields about the disruptive "Ten Minutes That Mattered" in their lives and will share those stories here. Jen-Hsun Huang Co-Founder and Chief Executive, Nvidia [maker of computer video cards]: "I'm introverted. I don't really like being with people. You can tell an introvert versus an extrovert depending on how they relate to people: If go to a party, I'm not energized, I'm exhausted. I can't wait to leave. I shouldn't be leading a business--I even hate traveling. "It was about semiconductor architecture wars and [was wrong about] why Intel's x86 chip was doomed. It was a revelation to me, because I'd only read technical papers before that. This was about strategy. That was strange for an engineer to read--that the fundamental engineering advantages of Sun's Sparc chip and the x86 weren't fundamental at all. They were nuances. "The paper was wrong. It said Intel's technology was obsolete. I thought that missed the point, and their problems were something that the engineers could fix. That was really exciting too--what was fundamental for Intel was a trust in Moore's Law [Moore's Law - the doubling of the number of transistors every two years on a computer chip enabled Intel to win the CPU war with Complex Instruction Set Computing (CISC) vs. the competitors and their Reduced Instruction Set Computing (RISC) CPU chips.] "I started reading more and more about the interaction of engineering and strategy. It became fundamental to my interest. As I read those papers, I realized how important it is that a company sees itself the right way. Technology hardly ever matters. It's necessary, but it's not sufficient. Tech makes small differences. But it is how companies see the world that makes the big difference. "When I started Nvidia, there were a lot of graphics chip companies. The competition thought the game platform was stable. I thought we'd have to build a new product every six months and make the demand for graphics insatiable. The idea was to give designers a way to create an artistic level, make the games delightful, with their own personal stamp on it. That was a massive difference versus the competition. "Passion matters more than anything. Reading that article triggered a passion I didn't even know I had about business and strategy. Real passion can overcome a lot of dislikes." [article link]

Updated: May 19, 2009

May 19, 2009: Daily Devotional My Utmost for His Highest "Out Of The Wreck I Rise" - God does not keep a man immune from trouble; He says "I will be with him in trouble" - some extraordinary thing happens to a man who holds on to the love of God when the odds are all against God's character - Logic is silenced in the face of every one of these things - Only one thing can account for it - the love of God in Christ Jesus - "Out of the wreck I rise" every time
God does not keep a man immune from trouble; He says - "I will be with him in trouble." It does not matter what actual troubles in the most extreme form get hold of a man's life, not one of them can separate him from his relationship to God. We are "more than conquerors in all these things." Paul is not talking of imaginary things, but of things that are desperately actual; and he says we are super-victors in the midst of them, not by our ingenuity, or by our courage, or by anything other than the fact that not one of them affects our relationship to God in Jesus Christ. Rightly or wrongly, we are where we are, exactly in the condition we are in. I am sorry for the Christian who has not something in his circumstances he wishes was not there. ... some extraordinary thing happens to a man who holds on to the love of God when the odds are all against God's character. Logic is silenced in the face of every one of these things. Only one thing can account for it - the love of God in Christ Jesus. "Out of the wreck I rise" every time. [article link]

California: (R) Gov. Arnold Schwarzenegger - The poster child for dysfunction - Arnold Schwarzenegger was so preoccupied with lecturing the national GOP about the need to "rebrand" itself and move left that he forgot to mind California's own business - The intellectually and financially bankrupt state GOP is in full meltdown - So, where in the world is the Taxinator now? - Arnie has fled to Washington, D.C. today for a pow-wow with Barack Obama to celebrate - what else? - new eco-regulations on cars that will result in massive new costs imposed on drivers
Arnold Schwarzenegger was so preoccupied with lecturing the national GOP about the need to "rebrand" itself and move left that he forgot to mind California's own business. Today, his desperate tax-and-spend ballot measures are expected to all go down in flames at the polls. Tea Party activists of all political stripes have lambasted the deceptive initiatives. The intellectually and financially bankrupt state GOP is in full meltdown, having poured $650,000 into Schwarzenegger's coffers to promote the phony spending cap measure before the state party waffled, then turned around and voted to oppose it and the other tax hikes. So, where in the world is the Taxinator now? After making a last-ditch pitch for his $16 billion in tax increases at black churches in L.A. (hello, church/state separation activists?) and attempting to fear-monger voters into approving the measures, Arnie has fled to Washington, D.C. today for a pow-wow with Barack Obama to celebrate - what else? - new eco-regulations on cars that will result in massive new costs imposed on drivers: ... After years of binge spending, open-borders welfare expansionism, environmental extremism, unchecked unionism (read: SEIU) and hostility to businesses, it's a little late to try to prevent California from becoming "the poster child for dysfunction," isn't it? [article link]

Questions Raised Over (RNC Chairman) Steele's Hiring of Friends - he brought along a longtime personal assistant and gave her a salary nearly three times what her predecessor made - Mr. Steele hired another family friend, to be the party's outreach director at a salary of $180,000, more than double her predecessor's compensation - "These salaries we hear about are way out of line for what staff should be paid for working for a political party, which most of us think of as a cause" - "And if certain staff at the national committee are making that much, then the public understandably might think they are examples of cronyism"
When Michael S. Steele took over as chairman of the Republican National Committee earlier this year, he brought along longtime personal assistant Belinda Cook and gave her a salary nearly three times what her predecessor made. Mrs. Cook's son, Lee, also landed an RNC job. ... Mr. Steele's early record and personnel decisions figure to be hot topics at a special meeting of Republican state party chairmen Tuesday and Wednesday at National Harbor in Washington's Maryland suburbs. His hiring of friends and the salaries he is paying them already helped to instigate a struggle over who controls the party's purse strings, one that forced the new party chairman to relinquish some control to elected RNC members. "These salaries we hear about are way out of line for what staff should be paid for working for a political party, which most of us think of as a cause," said Hawaii Republican Party Chairman Willis Lee. "And if certain staff at the national committee are making that much, then the public understandably might think they are examples of cronyism." [article link]

Jack Cafferty Commentary: Prosecute sins of Bush-Cheney era - George W. Bush and his accomplices damaged this country like it's never been damaged before - the shredding of the U.S. Constitution - If the Republicans were serious about restoring their reputation, they would join the call for a special prosecutor to be appointed so that at long last justice can be done - It's too late for George W. Bush to resign the presidency - But it's not too late to put the people responsible for this national disgrace in prison
(CNN) -- The Bush presidency is thankfully over...but the damage he and Dick Cheney did continues to press on the nerve of the American people like an impacted wisdom tooth. And until the questions surrounding arguably the most arrogant and perhaps most corrupt administration in our history are addressed, the pain won't go away. From Nancy ("Impeachment is off the table") Pelosi to President Barack ("I want to look forward, not backward") Obama, the country is being poorly served by their Democratic government. And on this subject President Obama is dead wrong. George W. Bush and his accomplices damaged this country like it's never been damaged before. And it's not just the phony war in Iraq or the torture memos that justified waterboarding. It's millions of missing emails and the constant use of executive privilege and signing statements. It's the secretive meetings with Enron and other energy executives and the wholesale firing of federal prosecutors. It's trying to get the president's personal attorney [Harriet Miers] seated on the Supreme Court and that despicable Alberto Gonzales sitting in front of congressional investigators whining, "I don't remember, I don't know, I...etc." ... It's the domestic eavesdropping in violation of the FISA Court, the rendition prisons, and the lying. It's looking the other way while the City of New Orleans drowned and its people were left to fend for themselves. It's the violations of the Geneva Conventions, the soiling of our international reputation and the shredding of the U.S. Constitution. It's the handing over of $700 billion to the Wall Street fat cats last fall, no questions asked. Where is that money? What was it used for? It's the no-bid contracts to firms like Halliburton and Blackwater and the shoddy construction and lack of oversight of reconstruction in Iraq that cost American taxpayers untold billions. ... It's too late for George W. Bush to resign the presidency. But it's not too late to put the people responsible for this national disgrace in prison. [article link]

Updated: May 18, 2009

What's in a Name? Re-Branding Madness Consumes Washington - Global War on Terror is out "overseas contingency operation" is in - "The premise there is they want to confuse the public" he said, noting that Obama is pursuing a national security agenda not so far afield from Bush's - Doing so under the title of "overseas contingency operation" might not draw the same backlash of Code Pinkers
Global War on Terror is out -- "overseas contingency operation" is in. Democratic Party is out -- "Democrat Socialist Party" is in. Terrorist attack is out -- "man-caused disaster" is in. Since the new administration took office, Washington has been consumed, on both sides of the aisle, by a kind of re-branding madness. This marathon in semantics has had a variety of tactical purposes, depending on who's got his Sharpie on the dictionary. The Obama administration, through a string of delicate shifts in terminology, has softened -- or at least obfuscated -- the essence of the war against Islamic extremism. Homeland Security Secretary Janet Napolitano, arguably the Washington equivalent to Madonna of re-branding, delivered an entire set of testimony without using the word "terrorism." She says she prefers "man-caused disasters." ... Republican marketing guru Pete Snyder, with New Media Strategies -- who called former President George W. Bush a "horrible" brander -- guessed that these new names serve a common purpose. "The premise there is they want to confuse the public," he said, noting that Obama is pursuing a national security agenda not so far afield from Bush's. Doing so under the title of "overseas contingency operation" might not draw the same backlash of Code Pinkers. But re-branding fever has taken hold in other areas, in other departments and in the other party. Marketing wonks say this is leading to mixed results. "What's in a name, it's hugely important," Snyder said. "Billions of dollars are spent by corporations every year to try to take a product or a concept that is complex and boil it down into something that is very succinct and burn [it] into the brains of Americans." With public policy, Snyder said, branding is even more important, since lawmakers are selling products that are far more complicated. Unfortunately, "politicians and policymakers tend to be absolutely horrible marketers," he said. Bush drew criticism for the War on Terror title since it was essentially a war against an intangible force. [article link]

Groups seek disbarment for Bush's top lawyers - A coalition of progressive groups sought Monday to have 12 Bush administration lawyers disbarred for their roles in crafting the legal rationale for so-called enhanced interrogation techniques that many view as torture {This seems to be a part of an orchestrated dismantling of the Republican Party combined with two weeks ago when Senator Arlen Specter bolted to the Democrats while ex-Governors Jeb Bush and Mitt Romney begin to openly campaign for a new and revised Liberal political system a system that would shut out any and all Conservative agendas.}
WASHINGTON (CNN) -- A coalition of progressive groups sought Monday to have 12 Bush administration lawyers disbarred for their roles in crafting the legal rationale for so-called enhanced interrogation techniques that many view as torture. ... "It is time to hold these lawyers accountable for violating their legal oath," Kevin Zeese, an attorney for the coalition, said in a written statement. ... Zeese called disbarment "an important step toward the ultimate accountability of criminal prosecution." The group registered formal complaints against David Addington, John Ashcroft, Stephen Bradbury, Jay Bybee, Michael Chertoff, Douglas Feith, Alice Fisher, Timothy Flanigan, Alberto Gonzales, William Haynes II, Michael Mukasey and John Yoo. Ashcroft, Gonzales and Mukasey served as attorney general in former President George W. Bush's administration. Chertoff served as homeland security secretary. The complaints, filed with the bars in California, the District of Columbia, New York, Pennsylvania and Texas, also seek other forms of disciplinary action in addition to disbarment. [article link]

Complete investigation of Bush admin and Iraq war inevitable? - It's been almost four months since former President Bush left office, and many would like to leave his administration in the past - But that may not be possible since there's a constant dripping of information about what really went on during those eight years - The magazine (GQ) suggests the mixing of Crusades-like messages with war imagery might not have been Rumsfeld's style - but he likely saw it as a way to connect with the deeply religious President Bush {Bush is more likely deeply a con artist than deeply religious. Bush is NOT a Christian and Bush is NOT pro-Israel Bush is a Satanist from a family of Satanists that goes back at least four generations i.e. Bush's current membership in the Satanic Skull and Bones Society.}
It's been almost four months since former President Bush left office, and many would like to leave his administration in the past. But that may not be possible since there's a constant dripping of information about what really went on during those eight years. The latest comes by way of GQ Magazine, which has released a series of cover sheets for intelligence reports written for Defense Secretary Donald Rumsfeld and other top Pentagon brass during the early days of the Iraq war. They featured "triumphant, color images" like soldiers praying or in action or a tank at sunset along with Biblical passages. For example: "Therefore put on the full armor of God, so that when the day of evil comes, you may be able to stand your ground, and after you have done everything, to stand." Besides the obvious question of appropriateness, what if these covers had leaked out at the time? The Muslim world could have interpreted the war as a religiously-driven battle against Islam. You think they were upset about Abu Ghraib? But the general who thought up the covers told anyone that complained about them that his seniors, including Rumsfeld and President Bush, appreciated them. In fact, GQ says Rumsfeld hand-delivered many of these reports to President Bush. The magazine suggests the mixing of Crusades-like messages with war imagery might not have been Rumsfeld's style - but he likely saw it as a way to connect with the deeply religious President Bush. ... This is just another in a growing list of questions, and just like torture and the reasons for invading Iraq, they don't seem to be going away. [article link]

MAY 2000 THE ATLANTIC: A rare look inside Skull and Bones, the Yale secret society and sometime haunt of the presumptive Republican nominee for President - Within the tomb students run on Skull and Bones time, which is five minutes ahead of the time in the rest of the world - At 7:55 barbarian time (8:00 S & B time) Uncle Toby [graduated Bonesmen] rings a bell to summon the members to the session - Uncle Toby then draws debate topics and an order of speakers from the Yorick, a skull divided into compartments - The ninety-minute period of debate can be frivolous or grave - Bonesmen drink various refreshments from skull-shaped cups [nothing's more skull shaped than a real skull], but never alcohol - The dry-society rule, fervently enforced, was designed to keep members level-headed for discussions
Given the society's history as an incubator and meeting point for rising generational elites, it is not surprising that an especially susceptible kind of "barbarian" (the Bones term for a nonmember) has long seen the society as a locus of mystery, wealth, and conspiracy. One doesn't need to scratch deeply to uncover accusations of sinister ties with the CIA, the Trilateral Commission, the Illuminati, the Council on Foreign Relations, even the Nazis. -- It turns out that the Yale admissions committee that voted to admit George W. Bush Jr., despite his poor record at Andover, included three members (out of seven) who were Bonesmen; those seeking evidence of malign [poisonous] influence will surely raise an eyebrow. ... If the Skull & Bones society had a good [recruiting] year, this is what the "ideal" group will consist of: a football captain; a Chairman of the Yale Daily News; a conspicuous radical; a Whiffenpoof (Yale cappella group founded in 1909); a swimming captain; a notorious drunk with a 94 [A] average; a film-maker; a political columnist; a religious group leader; a Chairman of the Lit; a foreigner; a ladies' man with two motorcycles; an ex-service man; a negro, if there are enough to go around; a guy nobody else in the group had heard of, ever. .. Within the tomb students run on Skull and Bones time, which is five minutes ahead of the time in the rest of the world. "It was to encourage you to think that being in the building was so different from the outside world that you'd let your guard down," a Bonesman ('72) explains. At 6:30 on Thursdays and Sundays the Bonesmen gather in the Firefly Room for supper. The room is dim and intimate; light shines through the gaping eyeholes of fixtures shaped like skulls. Bonesmen drink various refreshments from skull-shaped cups, but never alcohol. The dry-society rule, fervently enforced, was designed to keep members level-headed for discussions-a change of pace for George W., who drank heavily during his college years. -- At 7:55 barbarian time Uncle Toby rings a bell to summon the members to the session. When the knights are seated, they sing two sacred anthems before the Hearing of Excuses, during which members are assessed fines for errors, such as arriving late or using a society name outside the tomb. Uncle Toby then draws debate topics and an order of speakers from the Yorick, a skull divided into compartments. The ninety-minute period of debate can be frivolous or grave. ... When U.S. News & World Report asked President Bush in 1989 why he had chosen to attend Yale, he replied, "My family had a major Yale tradition." ... In his 1999 campaign autobiography, A Charge to Keep, George W. Bush Jr. mentions his membership in Skull and Bones only in passing: "My senior year I joined Skull and Bones, a secret society, so secret I can't say anything more." [article link]

{Flashback} Bush Grave Robbing: WHO HAS GERONIMO'S SKULL? - In 1918, while stationed at the U.S. Army artillery training school at Ft. Sill, Prescott Bush, grandfather of President George W. Bush, along with Ellery James and Neil Mallon, broke into Geronimo's grave and removed his skull - Prescott Bush and his two friends were members of the Skull & Bones Society, a highly secret (Satanic) order existing only at Yale University - Each year the new pledges are ordered to steal a skull and bring it to the "tomb" the secret meeting room {Why isn't it a shocking surprise to find out that the Bush family actually has a documented history of robbing graves and stealing bones and the skulls from them?}
Almost everyone knows about Geronimo, the most famous of Apache leaders. Born in 1829 in Mexican Territory, Geronimo was a medicine man, spiritual leader and fierce warrior. He could see into the future, walk without creating footprints and even hold back the dawn. Bullets could not harm him. ... In 1986, representatives of Skull and Bones-among them George H.W. Bush's brother Jonathan-met with Ned Anderson, Apache tribal leader. They offered him a skull, but Anderson refused to accept it because it didn't look like the skull he had seen in a photograph that purported to be Geronimo's skull. Later documents noted that the skull was in fact that of a child! Anderson also refused to sign a document which would have forbade anyone from discussing the incident. ... Membership rolls of Skull & Bones reads like a Who's Who - Presidents, Supreme Court Justices, Secretaries of State, Diplomats, National Security advisers, Senators, publishing magnates [Rupert Murdoch - Fox News], and C.I.A. recruits fill the list. [article link]

{Flashback} George W. Bush Sr. - A Knight of Eulogia - Inside the temple [Tomb of the Skull & Bones] on 64 High Street at Yale University hang paintings of some of Skull and Bones's more illustrious members; the painting of George Bush Sr. the most recently installed, is five feet high - The name Magog (destroyer) is traditionally assigned to the incoming Bonesman deemed to have had the most sexual experience - William Howard Taft and Robert Taft were Magogs - So, interestingly, was George Bush Sr. - George W. Bush (Jr.) was not assigned a name but invited to choose one - According to one report, nothing came to mind, so he was given the name Temporary - Temporary is how Bush's fellow Bonesmen know him today {The code word 'Temporary' attached to Bush Jr. as a Skull & Bones member is considered a sign that Bush Jr. is only temporary and that he is to be sacrificed to the Satanic NWO agenda. Look for Bush to be tried for war crimes by a NWO court after he has left office. As a child Bush Jr. (firstborn) was offered as a sacrifice to Satan by the Satanic Bush parents George and Barbara, only the timing of the sacrifice is yet to be determined.}
On High Street, in the middle of the Yale University campus, stands a cold-looking, nearly windowless Greco-Egyptian building with padlocked iron doors. This is the home of Yale's most famous secret society, Skull and Bones, and it is also, in a sense, one of the many homes of the family of George W. Bush, Yale '68. Bush men have been Yale men and Bonesmen for generations. Prescott Bush, George W.'s grandfather, Yale '17, was a legendary Bonesman; he was a member of the band that stole for the society what became one of its most treasured artifacts: a skull that was said to be that of the Apache chief Geronimo. Prescott Bush, one of a great many Bonesmen who went on to lives of power and renown, became a U.S. senator. George Herbert Walker Bush, George W.'s father, Yale '48, was also a Bonesman, and he, too, made a conspicuous success of himself. Inside the temple on High Street hang paintings of some of Skull and Bones's more illustrious members; the painting of George Bush, the most recently installed, is five feet high. There were other Bush Bonesmen, a proud line of them stretching from great uncle George Herbert Walker Jr. to uncle Jonathan Bush to cousins George Herbert Walker III and Ray Walker. So when George W. was "tapped" for Skull and Bones, at the end of his junior year, he, too, naturally became a Bonesman ... New members of Skull and Bones are assigned secret names, by which fellow Bonesmen will forever know them. The name Long Devil is assigned to the tallest member; Boaz short for Beelzebub goes to any member who is a varsity football captain. Many of the chosen names are drawn from literature (Hamlet, Uncle Remus), from religion, and from myth. ... The name Magog (destroyer) is traditionally assigned to the incoming Bonesman deemed to have had the most sexual experience, and Gog goes to the new member with the least sexual experience. William Howard Taft and Robert Taft were Magogs. So, interestingly, was George Bush [Sr]. George W. was not assigned a name but invited to choose one. According to one report, nothing came to mind, so he was given the name Temporary, which, it is said, he never bothered to replace; Temporary is how Bush's fellow Bonesmen know him today. {The code word 'Temporary' attached to Bush Jr. as a Skull & Bones member is considered a sign that Bush Jr. is only temporary and that he is to be sacrificed to the Satanic NWO agenda. Look for Bush to be tried for war crimes by a NWO court after he has left office. As a child Bush Jr. (firstborn) was offered as a sacrifice to Satan by the Satanic Bush parents George and Barbara, only the timing of the sacrifice is yet to be determined.} [article link]

George Bush Sr. slips up on national TV! - Magog George boasts about all the sex he had while serving in the White House [There is an interview on the History Channel were a Ronald Reagan White House staff member (Alexander Haig?) said that Reagan lamented that his one and biggest regret was in having Bush Sr. as a part of his ticket and his administration.] (Youtube)
Comments: Read Reagan's auto-bio. He and Nancy thought the Bush's were such creeps they wouldn't allow them on the 2nd floor of the White House where the living quarters are. [article link]

conspiracyplanet.com: Bush Jr. White House Gay Sex Scandal - The Bush White House gay sex scandal heats up, as new revelations show that fake reporter and male prostitute Jeff Gannon "slept over" on numerous (200+) occasions at 1600 Pennsylvania Avenue - could "Jeff Gannon" be President George Bush's Monica Lewinsky albeit in gay apparel? - These records reveal that the White House is like a Gay Roach Motel -- they check in but they don't check out {Warning Graphic Content!}
The Bush Jr. White House gay sex scandal heats up, as new revelations show that fake reporter and male prostitute Jeff Gannon "slept over" on numerous occasions at 1600 Pennsylvania Avenue. Gannon had previously advertised his services on the internet as a male prostitute "top" at $1200 per weekend. White House overnight trysts were not uncommon, according to Secret Service logs of Jeff Gannon's White House entries and exits, requested by Rep. Louise Slaughter (D-NY) and Rep. John Conyers (D-MI) using the FOIA (Freedom of Information Act). Since "Jeff Gannon" has given the term "media whore" a whole new definition, the question arises -- could "Jeff Gannon" be President George Bush's Lewinsky albeit in gay apparel? White House logs furnished by the Secret Service show that fake reporter Jeff Gannon (a.k.a James Guckert) stayed overnight at the White House on many occasions - even when press conferences or briefings were not scheduled. These records reveal that the White House is like a Gay Roach Motel -- they check in but they don't check out. [article link]

May 17, 2009: Bilderberg cabal Rich, powerful meet secretly in Athens Greece - Attendees this year reportedly included U.S. Treasury Secretary Tim Geithner; Larry Summers, the director of the U.S. National Economic Council; Richard Holbrooke, the Obama administration's special representative for Afghanistan and Pakistan; World Bank President Robert Zoellick; European Central Bank President Jean-Claude Trichet and European Commission president Jose Manuel Barroso - Google Chief Executive Officer Eric Schmidt - Henry Kissinger, a lynchpin of continuity with other secretive internationalist groups including the Council on Foreign Relations and the Trilateral Commission, is a regular attendee, as is Wall Street Journal Editor Paul Gigot
WASHINGTON - The latest meeting of the secretive, half-century-old Bilderberg Group concluded yesterday outside of Athens with a few arrests, but little news. Demonstrators from the political left and right shouted outside the Astir Palace hotel letting some of the wealthiest and most powerful people in the world know they weren't entirely welcome. A photographer for the London Guardian was briefly taken into custody while police insisted he delete pictures he took outside the hotel, which was closed to the public during the three-day meeting. A police officer told the Associated Press the resort was being protected by hundreds of police, navy commandos, coast guard speedboats and two F-16 fighter planes. The officer spoke on condition of anonymity, in keeping with his department's regulations. Attendees this year reportedly included U.S. Treasury Secretary Tim Geithner; Larry Summers, the director of the U.S. National Economic Council; Richard Holbrooke, the Obama administration's special representative for Afghanistan and Pakistan; World Bank President Robert Zoellick; European Central Bank President Jean-Claude Trichet and European Commission president Jose Manuel Barroso. ... Bilderberg attendance is by invitation only. And if you want an invitation, you'd better be extremely rich or extremely powerful. ... New invitees reportedly include the nouveau riche Google Chief Executive Officer Eric Schmidt. Henry Kissinger, a lynchpin of continuity with other secretive internationalist groups including the Council on Foreign Relations and the Trilateral Commission, is a regular attendee, as is Wall Street Journal Editor Paul Gigot. [article link]

Updated: May 16, 2009

National Security Decisions Suggest Shift in Obama's Priorities Since Campaign Trail - recent events show Obama is revising campaign promise to overhaul Bush security policies {So far Obama seems to be all Bush all the time if you were to close your eyes you wouldn't know if a Johnson, Nixon, Ford, Carter, Bush Sr., Clinton, Bush Jr. or Obama was President they are carrying out the exact same controlled administration.}
Candidate Obama promised to bring change to Washington, campaigning early against President Bush's anti-terror tactics. But critics and supporters suggest the events of the past week show Washington is changing President Obama, as he revises -- but doesn't overhaul -- some of Bush's key national security policies. Obama restarted the military tribunals established by his predecessor and blocked the release of photos that show U.S. troops abusing detainees, in both cases riling liberals who are important campaign-year foot soldiers and fundraisers. The echoes of Bush would have been inconceivable when Obama was on the campaign trail, declaring his intent to end the Iraq War within 16 months of taking office and closing the detention facility at Guantanamo Bay. But Obama has slowed the pace of withdrawal from Iraq and is sending more troops to Afghanistan. His decision to revive the military tribunals at Guantanamo may prevent him from closing the prison in January as scheduled, because experts say it is unlikely the process can be wrapped up by the deadline. Furthermore, the Obama administration announced this week that it would not intervene in any prosecution of military soldiers or personnel who admit to being gay, despite Obama's pledge to repeal the "Don't Ask, Don't Tell" policy. "These recent decisions are disheartening," said Jameel Jaffer of the American Civil Liberties Union. "He has shown backbone on some issues and not on others." ... Leibham said the difference between the two is quite clear. "The break here is President (stay the course) Bush would have the same line of thinking on Monday as he had on Wednesday irrespective of what the facts showed on Tuesday," he said. "President Obama isn't such a rigid ideologue and the American public recognizes that and that's why he's so popular(?)." Heye had a different interpretation: Because of Obama's high approval ratings(?), he's able to get away with the reversals, the GOP consultant said. [article link]

In an unusual jump into the state politics fray, Obama sways a New York congressman to skip a run in the Senate primary a move that has angered Democrats - It's rare for a president to inject himself into statewide politics and a host of New York political insiders with ties to several House Democrats say they're angry that Obama even got involved - "What? You can't have a primary? It's decided in backroom deals?" asked a source who spoke to FOX News on the condition of anonymity - "What if someone told Obama he couldn't have a primary and Hillary Clinton would just be the nominee? Where would he be? It's an outrage"
If President Obama didn't have enough on his plate already, he's now thrust himself into the middle of a statewide race that has sparked growing resentment among some New York Democrats. Sens. Chuck Schumer (D-N.Y.) and Bob Menendez (D-N.J.) asked Obama to implore Rep. Steve Israel (D-N.Y.) against challenging Sen. Kirsten Gillibrand (D-N.Y.) in the Democratic primary next year, FOX News has learned. Israel was poised to announce his candidacy until the president intervened with a Friday afternoon phone call in an effort to clear the field for Gillibrand, a source told FOX News, calling the move "messy." ... "What? You can't have a primary? It's decided in backroom deals?" asked a source who spoke to FOX News on the condition of anonymity. "What if someone told Obama he couldn't have a primary and Hillary (Clinton) would just be the nominee? Where would he be? It's an outrage." Gillibrand's appointment to the Senate has been controversial from the start. Many New York House Democrats were appalled that Gov. David Paterson tapped such a junior lawmaker to succeed Clinton in the Senate when she became secretary of state. Upstate New York voters first elected Gillibrand to the House in 2006 in an upset and Paterson appointed her to the Senate a little more than two years later. Even New York Rep. Carolyn McCarthy warned that she would challenge Gillibrand in the Democratic contest before Paterson appointed her. Others have questioned whether the moderate Gillibrand would be viable in a statewide race. [article link]

Obama to Name Utah Governor Envoy to China - Utah's Republican Gov. Jon Huntsman, seen by many as a potential GOP presidential contender, to be ambassador to China - Huntsman, a two-term governor, is fluent in Mandarin Chinese from his days as a Mormon missionary in Taiwan - Obama's 2008 campaign manager, David Plouffe, said Huntsman is a Republican who "seems to understand the party has to adjust -- not stubbornly believe that everything is OK and it is the country that has to change" {Office holders in America are no longer Republican or Democrat their new affiliation is NWO.}
SALT LAKE CITY - President Barack Obama intends to name Utah's Republican Gov. Jon Huntsman, seen by many as a potential GOP presidential contender, to be ambassador to China, a source close to the governor said Friday night. ... Huntsman, a two-term governor, is fluent in Mandarin Chinese from his days as a Mormon missionary in Taiwan. One of his seven children, Gracie Mei, was adopted from China in 1999 after she was abandoned in a vegetable market. He made headlines recently for encouraging the Republican Party to swing in a more moderate direction if it wanted to bounce back from the 2008 elections, angering some conservatives. Obama's 2008 campaign manager, David Plouffe, said Huntsman is a Republican who "seems to understand the party has to adjust -- not stubbornly believe that everything is OK and it is the country that has to change." Huntsman's positions on the environment and other issues have led some to consider him a potential contender for president in 2012. He signed an initiative that would set a regional cap-and-trade effort to reduce global warming. In a 2006 speech at Shanghai Normal University, Huntsman spoke of the need for China and the U.S. to work together on environmental issues. "The United States and China must be good examples and stewards of the Earth. We must match economic progress with environmental stewardship. The effects of industrialization are felt worldwide," Huntsman said then. Throughout his tenure as governor, Huntsman's background as a diplomat has been evident. He preferred to win over opponents in private meetings rather than using his bully pulpit to give rousing speeches. One of his most significant achievements was loosening the state's restrictive liquor laws over the objections of many in heavily Mormon Utah in an effort to make the state more appealing for visitors. It was a feat many here didn't think would be possible in Huntsman's lifetime. However, Huntsman has drawn the most attention for stating he favors civil unions for gay couples even though he backed a state constitutional amendment passed in 2004 that prohibited same-sex marriage. [article link]

{Flashback} US Probes Into Dodgy (Mormon "questionable" Medical) Donations to China - The LDS Foundation of the United States has agreed to investigate the "questionable" medical donations made to China following a request to do so by the All-China Federation of Charity - (LDS Donations) were found to have contained stained bedding, used surgical clothes and expired medical equipment
The LDS (Latter-day Saints) Foundation of the United States has agreed to investigate the "questionable" medical donations made to China following a request to do so by the All-China Federation of Charity, according to sources from the national charity organization. "Most importantly, we want to know why there are problems with the donations," the official from the federation was quoted as saying by the Beijing News. Three containers of medical equipment reportedly donated to China by the Mormon Church or The Church of Jesus Christ of Latter-day Saints in Salt Lake City in November were found to have contained stained bedding, used surgical clothes and expired medical equipment. Local quarantine inspectors discovered the contents after they were sent to charity organizations in Beijing, Hebei and Anhui provinces. "We are taking these findings very seriously and have asked that the containers be returned to us so we can investigate the matter," Kim Farah, a spokeswoman at the Mormon Church headquarters, was quoted by Associated Press as saying. ... Poor quality medical donations involving expired equipment, used surgical gloves, bandages and other items were also found in Wuhan, capital of Central China's Hubei Province. [article link]

Karl Rove Faces Questions From Prosecutor Over U.S Attorney Firings - Former White House aide Karl Rove met with a prosecutor Friday who is weighing whether to bring criminal charges against Bush administration officials for the politically charged firing of U.S. attorneys {From listening in the past to Talk Radio both Conservative and Liberal commentators it just seems that the only plausible outcome for all of this is that MUCH of the BUSH administration is going to end up behind bars. Liberals view Republicans as criminals and it's just hard not to imagine that having so much control in Washington they wouldn't do anything other than prosecute the Republican Party to the fullest extent of the law i.e. the (1974) President Nixon hearings and remember a 27 year old Hillary (Rodham) Clinton was deeply involved in the Nixon hearings.}
Former White House aide Karl Rove faced questions Friday from a special prosecutor weighing whether to bring criminal charges against Bush administration officials for the politically charged firing of U.S. attorneys. ... Rove has said he will cooperate with the investigation, which is being conducted to determine whether Bush administration officials or congressional Republicans should face criminal charges in the dismissal of nine U.S. attorneys in 2006. Rove and other Republican officials refused to be interviewed in an earlier Justice Department inquiry, which concluded that despite Bush administration denials, political considerations played a part in the firings of as many as four prosecutors. U.S. attorneys are political appointees who serve at the pleasure of the president, but cannot be fired for improper reasons. Bush administration officials at first claimed the attorneys were let go because of poor performance. The internal Justice Department investigation recommended a criminal inquiry, saying the lack of cooperation by Rove and other senior administration officials left gaps in their findings that should be investigated further. Then-Attorney General Michael Mukasey responded by naming Dannehy, the acting U.S. attorney in Connecticut, as special prosecutor in September. In July, U.S. District Judge John Bates rejected Bush's contention that senior White House advisers were immune from the committee's subpoenas, siding with Congress' power to investigate the executive branch. The Bush administration had appealed the decision. The agreement for Rove and Miers to testify ended the lawsuit. [article link]

Did Hillary Clinton Try to Derail the Nixon Impeachment? [Probably Not!] {CIA handler and pretend Republican George H. W. Bush Sr. is actually the person who told Nixon to resign.}
My own reaction was of regret that, when I terminated her (Hillary Clinton) employment on the Nixon impeachment staff, I had not reported her unethical practices to the appropriate bar associations. Hillary as I knew her in 1974: At the time of Watergate I had overall supervisory authority over the House Judiciary Committee's Impeachment Inquiry staff that included Hillary Rodham-who was later to become First Lady in the Clinton White House. During that period I kept a private diary of the behind the scenes congressional activities. My original tape recordings of the diary and other materials related to the Nixon impeachment provided the basis for my prior book Without Honor and are now available for inspection in the George Washington University Library. After President Nixon's resignation a young lawyer, who shared an office with Hillary, confided in me that he was dismayed by her erroneous legal opinions and efforts to deny Nixon representation by counsel-as well as an unwillingness to investigate Nixon. In my diary of August 12, 1974 I noted the following: John Labovitz apologized to me for the fact that months ago he and Hillary had lied to me [to conceal rules changes and dilatory tactics.] Labovitz said, "That came from Yale." I said, "You mean Burke Marshall [Senator Ted Kennedy's chief political strategist, with whom Hillary regularly consulted in violation of House rules.] Labovitz said, "Yes." His apology was significant to me, not because it was a revelation but because of his contrition. At that time Hillary Rodham was 27 years old. She had obtained a position on our committee staff through the political patronage of her former Yale law school professor Burke Marshall and Senator Ted Kennedy. Eventually, because of a number of her unethical practices I decided that I could not recommend her for any subsequent position of public or private trust. ... Hillary assured me that she had not drafted, and would not advocate, any such rules changes. However, as documented in my personal diary, I soon learned that she had lied. She had already drafted changes, and continued to advocate them. In one written legal memorandum, she advocated denying President Nixon representation by counsel. In so doing she simply ignored the fact that in the committee's then-most-recent prior impeachment proceeding, the committee had afforded the right to counsel to Supreme Court Justice William O. Douglas. I had also informed Hillary that the Douglas impeachment files were available for public inspection in the committee offices. She later removed the Douglas files without my permission and carried them to the offices of the impeachment inquiry staff-where they were no longer accessible to the public. [article link]

Wikipedia.org: George H. W. Bush - As RNC chairman, Bush formally requested that Nixon eventually resign for the good of the Republican party
Chairman of the Republican National Committee: Amidst the Watergate scandal, Nixon asked Bush Sr. to become chairman of the Republican National Committee in 1973. Bush accepted, and held this position when the popularity of both Nixon and the Republican Party plummeted. He defended Nixon steadfastly, but later as Nixon's complicity became clear, Bush focused more on defending the Republican Party, while still maintaining loyalty to Nixon. As chairman, Bush formally requested that Nixon eventually resign for the good of the Republican party. Nixon did this on August 9, 1974; Bush noted in his diary that "There was an aura of sadness, like somebody died... The [resignation] speech was vintage Nixon - a kick or two at the press - enormous strains. One couldn't help but look at the family and the whole thing and think of his accomplishments and then think of the shame... Ford's swearing-in offered indeed a new spirit, a new lift." ... Director of Central Intelligence: In 1976, Ford brought Bush back to Washington to become Director of Central Intelligence. He served in this role for 357 days, from January 30, 1976 to January 20, 1977. The CIA had been rocked by a series of revelations, including those based on investigations by Senator Frank Church's Committee regarding illegal and unauthorized activities by the CIA, and Bush was credited with helping to restore the agency's morale. In his capacity as DCI, Bush gave national security briefings to Jimmy Carter both as a Presidential candidate and as President-elect, and discussed the possibility of remaining in that position in a Carter administration but it was not to be. [article link]

Updated: May 12, 2009

The Coming Evangelical Collapse - {America is in the process of being reconfigured and redesigned by purpose probably for the great end time dictatorship events. Along with most of the banking and financial institutions the mighty GM is being forced into bankruptcy and will likely leave Detroit and possibly go to the South as many of the Northern Military bases have relocated to southern states stripping the North and Midwest of protection, jobs and resources. In the same way Evangelical Christianity is being stripped of all meaning by self-absorbed, self-serving, petty, unbiblical, unethical, unqualified, nonsense leadership [the leaders not the pastors]. In the very End Times everything will likely be a monopoly, one chosen car company (Ford?) one political party (Democrats?) one Christian Church (Catholics). Note: Newt Gingrich, Jeb Bush and Bobby Jindal are just a few of the recent converts to Catholicism not necessarily because they are Catholic but because they are in the know and know full well of the coming war against Evangelical, Independent Christian Communities a war that is going to make the demise of GM look like a small event. Bottom line don't trust men do trust in God, be in prayer be in fellowship with God. Know that you belong to Jesus Christ because no man can take that away from you!} (Mp3)
Brief Sermon Overview: "The End of Christian America," headlines the front cover of Newsweek Magazine this week (April 13, 2009). Christian leaders rush to explain the cause of the failure of Christianity in the west. Any and all concerned are clawing for some substantial handhold, some piece of "relevant" Christianity, some kind of meaningful Christian relationships, or some fragment of an historical faith whether catholic, protestant, or orthodox. -- We interview Michael Spencer from internetmonk.com and author of an editorial piece recently published in the Christian Science Monitor, wherein he forecasts a collapse of evangelicalism. No easy answers on this segment of Generations, but some thoughtful remarks that may be the beginning of laying down a more deeply-rooted faith that will transcend the generations. [article link]

Joni and Friends: Christian Exiles - "This is no time for self-righteousness" (Mp3)
Christian Exiles: Joni shares that rather than complaining about the state of the world, we should try and influence the world for Christ. [article link]

The Light of the World - "Is Jesus the light of YOUR world?" - Illustrated Christian Movie - Using over 360 breathtaking oil paintings (YouTube 1hr 19 min)
Here's the whole story...the Biblical account of the creation of man, the entrance of sin into the world and why Jesus Christ came to earth. Using over 360 breathtaking oil paintings, this film will take you on an unforgettable journey. Follow the life of Christ, from His miraculus birth and His sinless life, to His agonizing crucifixion and His glorious resurrection. Soon you will know the answer to life's most important question, "Is Jesus the light of YOUR world?" [article link]

Simply Share Jesus: The eCube-Classic - The eCube-Classic is made for everyone! (Video Download)
Description: The eCube-Classic is made for everyone! Parents, Kids, Pastors, Youth Leaders, Sunday School Teachers, Missionaries, Lay Leaders and more can share this creative, easy-to-use puzzle to bring the Gospel of Jesus Christ to life. [article link]

Audio Visual Dramatized Gospel - The Dramatized Gospel is Soul shaking! I immediatley made copies and left them at my Church! (Mp3)
WOW!!! What an incredible message. It shook me from the top of my head to the souls of my feet. It WOKE ME UP even more than I am WOKEN UP NOW!!! I definitely don't want to go to hell or the lake of fire, and will keep my hand to the plow and my eyes on Jesus - WRW - Watching, Ready, and Waiting, JCICBVS - Jesus Christ is Coming Back Very Soon, GROGL - Get Right or Get Left, TOB - Turn or Burn!!! When I get some money together, I want to send several of these anonymously to my unsaved relatives. Thank you. -- Evangelical Outreach, this CD Dramatized Gospel shook me from the top of my head to the bottom of my feet!! It made me cry but it stirred my heart to WAKE UP!! AND DONT YOU DARE SLUMBER!!! OBEY THE HOLY BIBLE and CLING TIGHT TO MY SAVIOR!! God Bless You for opening my eyes to see and my ears to hear! [article link]

Updated: May 11, 2009

May 13, 2009: Every Vote Doesn't Count, Study Finds - One in four ballots requested by U.S. military personnel overseas in 2008 were 'lost', Senate report reveals - Among the states surveyed, California had 30,000 "lost" votes out of 103,000 ballots mailed out - An additional 3,000 ballots were returned as undeliverable and 4,000 were rejected {The majority of these 'lost' votes are Republican votes and this is just the tip of the tip of the iceberg look at all the other voter irregularities taking place even in states like Alaska and Minnesota. The Republican voters are being disenfranchised (votes not counted) even when and where there are Republicans in the White House and in State offices. Note: The RNC Republican election committee went so far as to close many local voter registration offices in key cities during the height of the 2007-2008 primary and election season.}
WASHINGTON - One out of every four ballots requested by military personnel and other Americans living overseas for the 2008 election may have gone uncounted, according to findings being released at a Senate hearing Wednesday. Sen. Charles Schumer, chairman of the Senate Rules and Administration Committee, said the study, while providing only a snapshot of voting patterns, "is enough to show that the balloting process for service members is clearly in need of an overhaul." The committee, working with the Congressional Research Service, surveyed election offices in seven states with high numbers of military personnel: California, Florida, North Carolina, Pennsylvania, Texas, Washington and West Virginia. ... Rather, the New York Democrat said in a statement, there is a chronic problem of military voters being sent a ballot without sufficient time to complete it and send it back. He cited estimates that a ballot can take up to 13 days to reach an overseas voter. Among the states surveyed, California had 30,000 "lost" votes out of 103,000 ballots mailed out. An additional 3,000 ballots were returned as undeliverable and 4,000 were rejected. The hearing was to take up possible problems in the Federal Voting Assistance Program, a Pentagon program that handles the election process for military personnel and other overseas voters. [article link]

Report: Edwards Staff Planned to 'Blow Up' Campaign Over Affair - Members of former Sen. John Edwards' presidential campaign reportedly devised a "doomsday" strategy over his then-rumored affair if he appeared headed to win the Democratic nomination - a plan in which they would sabotage Edwards' campaign if it appeared he would secure the Democratic nomination - The strategy was apparently put together in secret in December 2007 after months of denying rumors that Edwards was having an affair {The 2007-2008 Election process was as rigged as a carnival game. Edwards was a Democrat ringer [i.e (I) H. Ross Perot] to take votes away from Hillary while John McCain was a Republican Ringer to make sure Obama had smooth sailing into the White House. Rudy Giuliani, Fred Thompson, Ron Paul and finally Mike Huckabee were Republican ringers to take votes away from Mitt Romney and assure that McCain could win the primary and then do his job of losing the general election [i.e. Michael Dukakis, Bob Dole - Jack Kemp, John Kerry]. The entire election process was rigged by the NWO society with Bush Jr. presiding over oil prices rising %800 and timely sabotaging the economy to assure that Democrats would gain the Senate, Congress, White House and by extension the Supreme Court.}
Members of former Sen. John Edwards' presidential campaign reportedly devised a "doomsday" strategy over his affair with Rielle Hunter in which they would destroy his bid for office. Several unnamed former campaign officials said they had prepared a plan in which they would sabotage Edwards' campaign if it appeared he would secure the Democratic nomination, ABC News' George Stephanopoulos reported on Sunday. "They were Democrats first, and if it looked like Edwards was going to become the nominee, they were going to bring down the campaign -- they were going to blow it up," Stephanopoulos said. The strategy was apparently put together in secret in December 2007 after months of denying rumors that Edwards was having an affair with a woman and had also fathered a child with her. ... On Wednesday, one day after Oprah's production company released excerpts of the interview, The National Enquirer reported that Rielle Hunter, John Edwards' former mistress, is working with a lawyer to seek a paternity test from him. That's a reversal from last August, when Hunter's attorney Robert Gordon released a statement saying she "will not participate in DNA testing or any other invasion of her or her daughter's privacy now or in the future." [article link]

Update: DebbieSchlussel.com: Roxana Saberi Worked for Iranian Ayatollahs - Well, now that Ms. Saberi has been released from Iranian prison, we're learning even more about her - And that includes her stints as a translator for the ruling extremist Iranian clerics - Saberi was charged with being a spy because she copied a classified document, when serving as the translator, and took it home - she apparently took "four or five trips" to Israel, which is against Iran's rules - It was probably to do anti-Israel reporting - CAIR wouldn't be cheering her release - CAIR only cheers the release of pan-Islamist reporters {The interesting thing in all this is that when the CIA, USA Obama administration informed Iranian President Mahmoud Ahmadinejad that they wanted her released from prison and free to return to the US that Ahmadinejad jumped through every hoop imaginable and couldn't do it fast enough. I bet Ahmadinejad couldn't even get one of his own family members released from an Iranian prison as fast as he got Roxana Saberi out of Iran. Prooooving that Ahmadinejad is really just a tool of the US and that he will do whatever the US wants him to do when the US wants him to do it.}
Well, now that Ms. Saberi has been released from Iranian prison, we're learning even more about her. And that includes her stints as a translator for the ruling extremist Iranian clerics. Yup, sounds moderate to me. And very ethical for a journalist. You know, in between Iran apologist stints for National Public Radio (a/k/a National Palestinian Radio) and the Al-BBC, serve as a translator for extremists who run Iran. Hmmm . . . when does Charles Gibson start his gig as Bin Laden's translator? You know, cover him in your "reporting" one day, serve as his translator the next day, then "report" about him again, the next day. No conflict of interest there at all, right? ... Saberi was charged with being a spy because she copied a classified document, when serving as the translator, and took it home. Interesting that we never heard about this or her "noble" job working for the Ayatollahs in the pleas for her release by all the liberal media ... The document was about U.S. involvement in Iraq and Iran's plans in response. Hmmm . . . who warned you that Iraq is now an Iranian satellite state, or at least getting there very fast, now that it's completely controlled by Shi'ites? Oh, and yes, she apparently took "four or five trips" to Israel, which is against Iran's rules. ... It was probably to do anti-Israel reporting, which would jibe with her consistent support of Ahmadinejad and his predecessors and the Ayatollahs that basically rule the country. It's possible she was, indeed, a spy. But you simply can't serve as an American-born translator for the Grand Ayatollahs and travel to Israel four or five times without their knowledge, approval, and tacit involvement to no good end, from our perspective. If she were any of these things, the Iranians--a spy for Israel or America--the Iranians would never have released her. And CAIR--partially an arm of Iran in America--wouldn't be cheering her release. CAIR only cheers the release of pan-Islamist reporters. Remember how they helped get Pan-Arabist Jill Carroll released from captors in Iraq but didn't do so for any American contractors? [article link]

Report: U.S. Journalist Jailed in Iran Released {This appears to be a rigged CIA cover story and plant. A one day closed trial a couple of months in jail then an alleged hunger strike followed by her immediate release to freedom and a complete release (now two years suspended) from her eight year prison sentence. She is probably CIA and her ever present father is probably her CIA handler. She will likely return to the US and [be planted in] national news where she will be touted as a "trusted" source of Middle-East news, just as trustworthy as CIA agent Dan Rather was. Note: for the past 50 years the CIA has owned Russia, China and Iran so don't think that any news that comes out of those countries is anything other than CIA stories for CIA ops.}
An American reporter jailed in Iran [for buying a bottle of wine and later mysteriously trumped-up] on espionage charges was freed Monday and can leave the country immediately, her lawyer said after an appeals court suspended her eight-year prison sentence. Abdolsamad Khorramshahi, one of Roxana Saberi's attorney, said she is "now out of jail." Iran's judiciary announced that the appeals court, which heard her case on Sunday, had reduced her jail term to a suspended two-year sentence, Khorramshahi said. Saberi, a 32-year-old dual American-Iranian national who grew up in Fargo, North Dakota, was convicted last month of spying for the U.S. and sentenced to eight years in prison. An appeals court heard her case on Sunday. ... Saberi's father, who lives in Fargo, North Dakota, said he was waiting for his daughter outside Evin prison, where she has been held since January. "In the next few days, we will make travel plans to return home," Reza Saberi told the AP. Roxana Saberi, who grew up in Fargo, moved to Iran six years ago and had worked as a freelance journalist for several organizations including National Public Radio and the British Broadcasting Corp. She had gone on a hunger strike in prison to protest her jailing but ended it earlier this month after two weeks for health reasons. [article link]

Pope Benedict XVI begins visit to Israel - Pope addresses Holocaust, Mideast conflict on Israel visit - The pope said anti-Semitism is "totally unacceptable" reiterating remarks he made in February after a bishop disputed the death toll of Jews killed in concentration camps during World War II {Anti-Semitism "hostility towards Jews" is totally unacceptable Biblically. In the Bible and even now the Jewish (Hebrew) people and the Nation of Israel (Judea) are attacked many times, hundreds of times and every attack against Israel occurs at the hands of the enemies of God. To attack the Jews is to be an enemy of God it is an attack on God. God has declared the Jews to be a people unto Himself to be the light (apple) of His eye. -- Zechariah 2:8 For thus saith the LORD of hosts; After the glory hath He sent Me (avenger) unto the nations which spoiled (disfigured) you: for he that toucheth you (Jews) toucheth the apple of His eye. - Holy Bible}
TEL AVIV, Israel (CNN) -- Pope Benedict XVI started his visit to Israel on Monday by acknowledging the millions killed in the Holocaust and endorsing a two-state solution to the Palestinian conflict. The pope also addressed the Holocaust, an issue that sparked controversy for the Roman Catholic Church earlier this year. "It is right and fitting that during my stay in Israel that I will have the opportunity to honor the memory of the 6 million Jewish victims of the Shoah," he said. "And to pray that humanity will never again witness a crime of such magnitude." The pope said anti-Semitism is "totally unacceptable," reiterating remarks he made in February after a bishop disputed the death toll of Jews killed in concentration camps during World War II. The Catholic Church is "profoundly and irrevocably committed to reject all anti-Semitism," he said at the time. Benedict, who is on an eight-day trip to the Middle East, returns to Rome on Friday. [article link]

Updated: May 10, 2009

Pope Benedict XVI urges respect for women during (Mother's Day) Mass in Jordan - "By its public witness of respect for women ... the Church in the Holy Land can make an important contribution to the advancement of a culture of true humanity and the building of the civilization of love" the pontiff said - He also called on the faithful to oppose terrorism through their good example - Living a good Christian life "means bearing witness to the love which inspires us to lay own our lives in the service of others, and thus to counter ways of thinking which justify taking innocent lives" he said
AMMAN, Jordan (CNN) -- Pope Benedict XVI urged greater respect for women Sunday at a historic Mass in the Middle East. "Sadly, this God-given role of the dignity of women has not always been understood and esteemed," the pontiff said on his first visit to Jordan as pope. "By its public witness of respect for women ... the Church in the Holy Land can make an important contribution to the advancement of a culture of true humanity and the building of the civilization of love," the pontiff said. He also called on the faithful to oppose terrorism through their good example. Living a good Christian life "means bearing witness to the love which inspires us to lay own our lives in the service of others, and thus to counter ways of thinking which justify taking innocent lives," he said. The pontiff called on Christians in the Middle East to persevere, an acknowledgment that the Christian population has declined sharply in the past 50 years in the region where the religion was born. "May the courage of Christ our shepherd inspire and sustain you daily ... to maintain the church's presence in the changing social fabric of these ancient lands," he said. The pontiff addressed young people in particular, telling them: "Jesus needs you." He encouraged dialogue among Christians of different denominations and people of other faiths and cultures. [article link]

Updated: May 09, 2009

The New World Order is Here! [Secular Video] {Note: Iraq, Afghanistan, Somalia and other US [equipped - not necessarily occupied] military bases in the Middle-East are actually more likely staging bases for a future UN-US assault on Israel and not against Iran. Any attack on Israel is mainly an attack against God that is why evil cults like the Nazi's were so obsessed with Jews (God's chosen-redeemed people) and why the Satanic Bush family is just as obsessed with attacking Israel (the second coming of Jesus) because their ultimate war is against God. Keep in mind that God has already won with both His cross and His resurrection so the NWO Bush Satanists are not only fighting a lost cause but they are fighting the wrong cause because sin and death are the real enemy and not people. Unfortunately in their wayward quest against God they are harming and persecuting innocent lives the lives of Jews, Christians and many others.} (YouTube)
If you're not worried about The New World Order, you will be. Everything that's needed for the rich and powerful to run every aspect of your life is in place. Within a few years there will be a cashless one world government, run by the richest people in the world. You will be "chipped" and tracked by the government, and if you protest, speak out, or otherwise displease Big Brother, your chip will be turned off, preventing you from buying or selling anything. The plan has started and the "North American Union" will effectively eliminate the borders between the US, Canada, and Mexico. DHS's original plan initially included a requirement to have a national I.D. by May of 2008. This plan has been delayed because of resistance from individual states, which has also delayed their plans for the completion of the NAU in 2008. [article link]

**Must See - George Bush Sr. New World Order (NWO) - The evil George H.W. Bush talks yet again of a New World Order [Bush Sr. is quoting, paraphrasing, and summarizing the Georgia Guidestones especially rules #5 and #6.] (YouTube)
The evil George H.W. Bush talks yet again of a New World Order. .. Comments: The world is in outcry, something must be done! Some lone figure steps forward and offers a solution. A solution that suits the shadowy figures. They create the problem, you demand a solution, they offer one. Very very simple. [article link]

George Bush Sr. talks about The New World Order (March 6, 1991) - "Out of these troubled times our fifth objective a New World Order can emerge ... now we can see a new world coming into view" {At least five objectives that Bush Sr. sure is objective oriented, what were his first four real objectives? Getting the ultra liberal David Souter firmly planted on the Supreme Court? Stirring up the first Iraq War? Keeping the Middle-East destabilized? Selling America's infrastructure to foreigners? Cornering the illegal drug trade? Throwing his second election to Bill Clinton so Bill could follow him into office and continue his NWO policies?} (YouTube)
Bush Senior talks [to congress and the nation about his] new world order. "Out of these troubled times our fifth objective a New World Order can emerge ... now we can see a new world coming into view" [article link]

{Flashback} Wanna Buy a Bridge?: Selling America's Infrastructure - Cities and states across the country are selling off billions of dollars worth of strategic infrastructure and often they are peddling these vital American assets to foreigners - The privatization wave goes back more than a decade (Bush Sr. 1992 - Executive Order 12803) - The U.S. government first blessed this (previously illegal) sale of American infrastructure on April 30, 1992, when the senior President Bush signed Executive Order 12803, called "Infrastructure Privatization" {Over 24 years of a Bush, Clinton or a Carter continually in the White House and nothing has been done to protect America yet everything has been done to dismantle America. Is it a coincidence, is it a quarter of a century of neglect, or is it a systematic plan?}
Cities and states across the country are selling off billions of dollars worth of strategic infrastructure and often they are peddling these vital American assets to foreigners. ... The privatization wave goes back more than a decade. The U.S. government first blessed this fire sale of American infrastructure on April 30, 1992, when the senior President Bush signed Executive Order 12803, called "Infrastructure Privatization." ... Many of the critical infrastructure assets that Americans rely on daily - from airports, seaports and highways to water systems - are managed by private foreign companies, according to a 2006 report by the Reason Foundation. • Most of the U.S. domestic shipping industry, including vessels, containers, handling equipment, and port facilities, and approximately 80 percent of U.S. port terminals, are leased and operated by foreign companies. • Of the 517 domestic airports offering commercial passenger service in the U.S., 13 have management contracts with private companies, and all of these companies have significant foreign ownership or involvement. [article link]

{Flashback} Why do so many people say that Bill Clinton started NAFTA? It was Bush Sr. who signed [initiated] it in - Go about a 1/4 of the way down the page (link-photos) and see the signing ceremony, it was Bush Sr. - These Bush worshipers [Bushism is a religion an evil cult] will shift the blame to anyone that is convenient - This country, by the hand of the (Bush) Republicans, supports communism more than Karl Marx and Stalin combined - {Working in tandem to dismantle America Bush Sr. signed (1992) the 'initiating' NAFTA paperwork while Bill Clinton then signed (1993) NAFTA into law.}
Not that I don't blame Clinton also, because Clinton could have stopped it and didn't, so I blame him just as much. It is Bush Sr. who signed it into law. Go about a 1/4 of the way down the page and see the signing ceremony, it was Bush Sr. ... These Bush worshipers will shift the blame to anyone that is convenient. The elder Bush did sign in on NAFTA, and the younger bush signed in on CAFTA. Both of these have destroyed the American economy, and sent our factories to China, and Mexico and Brazil and Viet Nam, etc. This country, by the hand of the Republicans, supports communism more than Karl Marx and Stalin combined. [article link]

{Flashback} Freudian slip: Bush Jr. Threatening the United States - Bush "never stops thinking of new ways to harm our country and the people - we must always be forward thinking" (YouTube)
President George W. Bush admit to a White House audience that his administration never stops thinking about ways to harm the United States. Referring to the country's enemies, Bush said in his characteristic third-grade manner, "Our enemies are innovative and resourceful, and so are we, "They never stop thinking about new ways to harm our country and our people, and neither do we." The Associated Press reported that there appeared to be no reaction from the audience which consisted mostly of military brass and Pentagon chiefs. Most of us in the real world know it to be true. Bush never stops finding new ways to harm America and its people. [article link]

Updated: May 08, 2009

Jeb Bush epitomizes vegetative state of Republican Party - The newly minted (NWO) National Council for a New America (NCNA) is intended to recover the party's political momentum by collecting and advancing ideas that are "forward-looking and relevant" [See: the Georgia Guidestones] according to Bush - having watched Bush lead Florida for eight years, I view the prospect of tapping him to bring the concerns of average Americans into the Republican Party - it's an exercise so improbable that one isn't sure if it's farce or just delusion {Note: both Bush brothers intended to kill Terri Schiavo from the start; neither Bush is conservative. The Bush plan from the beginning was to make the whole Terri Schiavo rescue process as ugly as possible to discourage pro-life people and conservative groups from trying to save lives in the future.}
Showing off their Average Joe side, former Florida Gov. Jeb Bush and unsuccessful 2008 GOP presidential candidate Mitt Romney recently used a pizza parlor in Arlington, Va., to launch a group they hope will freshen up the Republican Party. The newly minted National Council for a New America is intended to recover the party's political momentum by collecting and advancing ideas that are "forward-looking and relevant," according to Bush. But having watched Bush lead Florida for eight years, I view the prospect of tapping him to bring the concerns of average Americans into the Republican Party as a little like asking the Real Housewives of New Jersey to live on a budget -- it's an exercise so improbable that one isn't sure if it's farce or just delusion. As governor of Florida, Bush had plenty of ideas for transforming government. But they all sounded eerily like every other Republican idea: cut taxes to disproportionately benefit the wealthy, privatize government services, push for taxpayer money to fund private and parochial schools, and interfere with highly personal end-of-life decisions and reproductive choice. Gov. Jeb Bush made his mark on the national stage in two unappetizing episodes. First, the 2000 presidential election fiasco, which ultimately gave the presidency to his brother in a process that reeked of partisanship. And second, in 2003, when Bush went off the deep end in the Terri Schiavo matter. -- As Schiavo's husband sought court permission to remove her feeding tube after Terri Schiavo had spent years in a persistent vegetative state, Bush used every means at his disposal to stop him. Bush pushed for a law requiring that the severely brain-damaged woman have her feeding tube reinserted. Then, when the courts found the law unconstitutional, he took the fight to Congress and his brother in the White House. The Schiavo circus cemented Bush's reputation as a hard-core religious conservative [not true] willing [Note: both Bush brothers intended to kill Terri Schiavo from the start; neither Bush is conservative. The Bush plan from the beginning was to make the whole Terri Schiavo rescue process as ugly as possible to discourage pro-life people and conservative groups from trying to save lives in the future.] to use the power of the state to impose his own morality on the wrenching personal decisions of others. Are these really the "forward-looking" ideas that Republicans are seeking? [article link]

Updated: May 05, 2009

Excellent Sound Bite (a brief comment then Jeb Bush chimes in with his muddled, mumbo jumbo candidate speak) -- Rush Limbaugh on Jeb Bush, Mitt Romney (National Council for a New America (NCNA) - Council of Experts): They "Hate" And "Despise" Palin - radio talk show host Rush Limbaugh said they are "embarrassed" by Sarah Palin (Audio)
Discussing the Republican listening tour conducted by Former Governors Jeb Bush (FL) and Mitt Romney (MA), radio talk show host Rush Limbaugh said they are "embarrassed" by Sarah Palin. Limbaugh said the underlying issue of these speaking engagements is that Bush and Romney "hate" and "despise" the Alaska Governor and former running-mate of John McCain. Limbaugh added they have "presidential perspirations" and called their tour an "early campaign event." Limbaugh defended Palin and heralded her as the "most prominent and articulate voice" for conservatism. Rush concluded this "need [of Jeb Bush] to praise" President Obama leaves him "wanting." [article link]

The decrepit state of the California GOP - The state GOP is a basket case - The party establishment epitomizes everything that is wrong with the Republican Party nationally: Cronyism, arrogance, waste, and leadership out of touch with its base - Yeah, you read that right - They (RNC) forked over $650,000 in party money to help Schwarzengger pass $16 billion in tax hikes
George Will's latest column on the sagging economy of California and the upcoming slate of massive tax-hike initiatives on the ballot only scratches the surface of what's rotten in the formerly Golden State. The state GOP is a basket case. The party establishment epitomizes everything that is wrong with the Republican Party nationally: Cronyism, arrogance, waste, and leadership out of touch with its base. I reported on how grass-roots conservatives greeted California GOP chairman Ron Nehring with boos and heckles of "Go Home!" and "Throw Them Out!" at the Sacramento Tea Party on April 15. Tea Party organizer Mark Meckler publicly called out Nehring for the party's waffling on the tax propositions. Nehring attempted to coopt the Tea Party movement for the GOP's purposes. The tax revolters were having none of it. Here's the vid: The party finally got a clue and voted to oppose the initiatives - but only after dumping $650,000 into Gov. Arnold Schwarzengger's coffers to crusade for the proposals, namely Prop. 1A - the $16 billion in "temporary tax hikes" disguised as a spending cap measure. Yeah, you read that right. They forked over $650,000 in party money to help Schwarzengger pass $16 billion in tax hikes. You know what that brand is? FAIL. -- Grass-roots activists have watched state GOP chairman Ron Nehring drive the party into the ground - and spend their money doing it. Nehring is a protege of open-borders, credibility-undermining Grover Norquist. It was under Nehring's watch that the California GOP hired Norquist's friend, Michael Kamburowski, to serve as the California Republican Party's chief operating officer in charge of the multimillion-dollar budget of the nation's largest state Republican Party - despite being here illegally with no work visa or valid work permit. The episode became the butt of late-night jokes, but neither Nehring nor Norquist suffered any consequences. How can the state GOP call for fiscal restraint when its chairman cannot adopt it himself? [article link]

May 03, 2009: Conservative supermarket magnate Ricardo Martinelli Wins Panama Presidential Election - Former President Guillermo Endara was a distant third in voting
PANAMA CITY - Conservative supermarket magnate Ricardo Martinelli won Panama's presidential elections in a landslide Sunday, taking office as the Central American nation carries out an ambitious project to expand the Panama Canal. Martinelli, of the opposition Alliance for Change, had 61% of the votes against 37% for ruling party candidate Balbina Herrera, Panama's Electoral Tribunal reported with 63% of the votes counted. Tribunal President Erasmo Pinilla called Martinelli, 57, the "indisputable winner" and said he had telephoned the candidate to inform him of his victory. Martinelli, who owns Panama's largest supermarket chain, said he would work for a national unity government because "that is what the country is counting on." "Tomorrow we will all be Panamamians and we will change this country so that it has a good health system, good education, good transportation and good security," he said. Herrara, a 54-year-old former housing minister, still hadn't comment on the election results. Former President Guillermo Endara was a distant third in voting. [article link]

Updated: May 03, 2009

The GOP After Specter - Arlen Specter's decision to go Democrat has sent the GOP into a new round of infighting over what the party is, and where it goes now {It's very odd that Arlen Specter would defect on his own from the Republican Party the day before or the day after Jebbie Bush goes all in as a potential Republican candidate. Specter is a Bush tool to the point that Specter wouldn't chew his food unless Bush Sr. told him it was ok. These two timed and orchestrated events seem to be a part of a deliberate Bush plan to not only liberalize America but to actually go a step further and Satanize America for the Bush family after all nothing good has come to America from the years of Bush service.}
Arlen Specter's decision to go Democrat has sent the GOP into a new round of infighting over what the party is, and where it goes now. Mr. Specter is a very unhealthy basis on which to be having what might otherwise be a healthy debate. Not that anything could stop the bitter winds now blowing through the Republican fields. Within hours of Mr. Specter's bombshell, the sides were formed up. Team Good Riddance featured the Club for Growth's Andy Roth: "Arlen Specter is the epitome of everything voters have come to hate about the Republican Party." "Arlen Specter makes case for term limits," Tweeted Mike Huckabee. "Don't let the door hit you on the way out," sang pundit Michelle Malkin. Team Now-Look-What-You've-Done featured writer David Frum: "For years, many in the conservative world have wished for an ideologically purer GOP. Their wish has been granted. Happy?" Sen. Lindsey Graham unleashed on the Club for Growth, sagely adding: "As Republicans, we've got a problem." Maine's Olympia Snowe lamented: "You haven't certainly heard warm, encouraging words about how [the GOP] views moderates." Purely from a tactical standpoint, Mr. Specter's move matters deeply. The Democrats are a gnat's breath away from a filibuster-proof majority. ... The point here being that Mr. Specter isn't necessarily a good indicator of how open, or not, the GOP is to "ideological" diversity. As it happens, the Pennsylvania Republican primary electorate that Mr. Specter is now so unwilling to be "judged" by didn't suddenly turn against him because he was pro-choice (he always has been) or pro trial-lawyer (ditto). He got in trouble after he voted for the blowout $787 billion stimulus bill. [article link]

Specter: Switch should be 'wake-up call' to GOP - Arlen Specter said Sunday that he hopes his recent switch to the Democratic Party will serve as a "wake-up call" to an increasingly conservative GOP {There are two obvious flaws in Arlen Specter's spew first is that the Bush Republicans are vastly more liberal than the Democrats and second is that many Conservative ballot amendments passed. Clearly the biggest losers of 2006 and 2008 weren't the Democrats and it wasn't the Conservative amendments it was the Bush RINO Candidates that lost and lost big.}
WASHINGTON (CNN) -- Veteran Pennsylvania Sen. Arlen Specter said Sunday that he hopes his recent switch to the Democratic Party will serve as a "wake-up call" to an increasingly conservative GOP. He also once again assigned some blame for the recent decline of the Republican Party to the political advocacy group Club for Growth, which targets moderate GOP incumbents who do not adhere to the doctrine of supply-side economics. Club for Growth fought Specter's GOP renomination in 2004 and was set to oppose him again in the 2010 primary. "It would be my hope ... that this would be a wake-up call and the [GOP] would move for a broader big tent like we had under Reagan," Specter said on CBS's "Face the Nation." "The party has changed so much since I was elected in 1980," he said. Specter argued the GOP suffered repeated setbacks across the more progressive Northeast and Midwest because groups like Club for Growth "defeated moderate Republicans in the primary, knowing that [the more conservative nominees] would lose in the general election, because purity is more important than Republicans in office." The failure of conservatives to compromise, Specter said, translates to a number of Republican policy setbacks that could have been avoided. ... Specter said during a separate appearance on NBC's "Meet the Press" that national Democratic leaders offered him no incentives to switch parties. [article link]

Updated: May 01, 2009

Republican Leaders to Launch Outreach Initiative to Revive Party Image - The outreach initiative known as the National Council for a New America (NCNA) -- is set to include a blue ribbon panel (Council of Experts) of well-known Republicans like Arizona Sen. John McCain - former Florida Gov. Jeb Bush - "This forum will engage in a conversation with America that seeks to remove ideological filters, addresses the realities we are confronting, and speaks to the challenges our citizens are facing" {The new Republican NCNA its "Council of Experts" its objective statement and mission statement are almost word for word and concept for concept from the evil Satanic Georgia Guidestones. The Georgia Guidestones popped up in 1979 at about the exact moment Bush Sr. was declaring his bid to be President to lead America and the world. There is every indication that the Bush family is behind the Georgia Guidestones especially since the Jeb Bush Republican Party is now espousing the Guidestones platform.}
The outreach initiative -- known as the National Council for a New America (NCNA) -- is set to include a blue ribbon panel of well-known Republicans like Arizona Sen. John McCain, former Florida Gov. Jeb Bush, Mississippi Gov. Haley Barbour, Louisiana Gov. Bobby Jindal and former Massachusetts Gov. Mitt Romney. The first event will be held Saturday at a town hall meeting in Northern Virginia, a suburban region that went for Obama in the presidential election -- helping him become the first Democratic presidential candidate since 1964 to win the state. Topics will cover the economy, education, energy, health care and national security. House Minority Whip Eric Cantor, one of the leading architects of the effort, told FOX News Thursday that the program's objective is to "forge new solutions" and "engage again and empower the people to become part of the process." "All the ideas shouldn't come from Washington," said Cantor. Republicans behind the effort told FOX News that the initiative is also meant to counter President Obama's portrayal of the Republicans as "the party of 'No.'" The forum, they say, will look to undo any public perceptions of the party as intolerant to new ideas. "Our brand has been tarnished," House GOP leader John Boehner said Thursday. "We need to stand up to the administration when they're moving questionable policies. ... It's important to have a dialogue with the American people," Boehner said. But Cantor said the effort is "not meant to be exclusive." And a letter penned by Republican congressional leaders on Wednesday says the outreach is "not a Republican-only forum." ... "The NCNA will bring together citizens from across the country to begin a dialogue with the American people through a series of forums, town halls, and an online effort that will engage people in a discussion to meet our common challenges and build a stronger country through common-sense ideas. The NCNA will be a dynamic, forward-looking organization that will amplify the common-sense and wisdom of our fellow citizens through a grassroots dialogue with Republican leaders," the letter said. [article link]

The 1979 Georgia Guidestones {The Georgia Guidestones are evil and repulsive in every way it is simply a disgusting petty monument pronouncing mass murder and hate crimes against humanity. Note: The Guidestones project a total global human population of only 500 million however their true intent is probably closer to a population of 50 million or even 5 million. Once they get started in their radical population reduction it's going to be hard for them to stop at any time [a main purpose in the Second Coming of Jesus Christ is to protect the planet and to keep mankind from wiping themselves out.]}
On one of the highest hilltops in Elbert County, Georgia stands a huge granite monument. Engraved in eight different languages on the four giant stones that support the common capstone are 10 Guides, or commandments. That monument is alternately referred to as The Georgia Guidestones, or the American Stonehenge. Though relatively unknown to most people, it is an important link to the Occult Hierarchy that dominates the world in which we live. The origin of that strange monument is shrouded in mystery because no one knows the true identity of the man, or men, who commissioned its construction. All that is known for certain is that in June 1979 [While Bush Sr. ran for the first time as a Presidential Candidate], a well-dressed, articulate stranger visited the office of the Elberton Granite Finishing Company and announced that he wanted to build an edifice to transmit a message to mankind. He identified himself as R. C. Christian [backwards it translates into (Christian) Religion (C.) See (R.) Ours (Satanism)], but it soon became apparent that was not his real name. He said that he represented a group of men who wanted to offer direction to humanity, but to date, almost two decades later, no one knows who R. C. Christian really was, or the names of those he represented. Several things are apparent. The messages engraved on the Georgia Guidestones deal with four major fields: (1) Governance and the establishment of a world government, (2) Population and reproduction control, (3) The environment and man's relationship to nature, and (4) Spirituality. -- In the public library in Elberton, I found a book written by the man who called himself R.C. Christian. I discovered that the monument he commissioned had been erected in recognition of Thomas Paine and the occult philosophy he espoused. Indeed, the Georgia Guidestones are used for occult ceremonies and mystic celebrations to this very day. Tragically, only one religious leader in the area had the courage to speak out against the American Stonehenge, and he has recently relocated his ministry. -- THE MESSAGE OF THE GEORGIA GUIDESTONES -- 1. Maintain humanity under 500,000,000 in perpetual balance with nature. 2. Guide reproduction wisely - improving fitness and diversity. 3. Unite humanity with a living new language. 4. Rule passion - faith - tradition - and all things with tempered reason. 5. Protect people and nations with fair laws and just courts. 6. Let all nations rule internally resolving external disputes in a world court. 7. Avoid petty laws and useless officials. 8. Balance personal rights with social duties. 9. Prize truth - beauty - love - seeking harmony with the infinite. 10.Be not a cancer on the earth - Leave room for nature - Leave room for nature. -- Limiting the population of the earth to 500 million will require the extermination of nine-tenths of the world's people. The American Stonehenge's reference to establishing a world court foreshadows the current move to create an International Criminal Court and a world government. The Guidestones' emphasis on preserving nature anticipates the environmental movement of the 1990s, and the reference to "seeking harmony with the infinite" reflects the current effort to replace Judeo-Christian beliefs with a new spirituality. -- The message of the American Stonehenge also foreshadowed the current drive for Sustainable Development. Any time you hear the phrase "Sustainable Development" used, you should substitute the term "socialism" to be able to understand what is intended. Later in this syllabus you will read the full text of the Earth Charter which was compiled under the direction of Mikhail Gorbachev and Maurice Strong. In that document you will find an emphasis on the same basic issues: control of reproduction, world governance, the importance of nature and the environment, and a new spirituality. The similarity between the ideas engraved on the Georgia Guidestones and those espoused in the Earth Charter reflect the common origins of both. -- Yoko Ono, the widow of John Lennon, was recently quoted as referring to the American Stonehenge, saying: "I want people to know about the stones ... We're headed toward a world where we might blow ourselves up and maybe the globe will not exist ... it's a nice time to reaffirm ourselves, knowing all the beautiful things that are in this country and the Georgia Stones symbolize that." [article link]

December 12, 2008: prisonplanet.com: Georgia Guidestones Vandalized {This supposed "vandalism" was intentionally done by someone as artwork for a photo shoot probably so the photos could be widely distributed and finally the pathetic message of the Georgia Guidestones can get out to the mass public [and Christians can take the blame for the vandalism mess]. The two tones of paint used the dark background paint splashes and the red graffiti pre-formatted for each surface and area size, all the alternative spellings, the many and various provoking messages all requiring planning give away the vandalism as not a spontaneous event but a planned and scripted photo op event. Note: Alex Jones is a Bush family agent. Alex only reports on issues that the Bush family pretends to disagree with and now Alex Jones is heavily promoting the legalization of marijuana and all drugs. Drugs are a Bush family specialty in Afghanistan the production of Opium has increased 400% since Bush invaded. Also Note: In 1979 Bush Sr. was a Republican Presidential Candidate desperately wanting and expecting to usher in his "brave New World Order" it's likely that the Bush family funded or had some part in the Georgia Guidestones placement.} (Photos)
On one of the highest hilltops in Elbert County, Georgia stands a huge granite monument. Engraved in eight different languages on the four giant stones that support the common capstone are 10 Guides, or commandments. That monument is alternately referred to as The Georgia Guidestones, or the American Stonehenge. Though relatively unknown to most people, it is an important link to the Occult Hierarchy that dominates the world in which we live. The origin of that strange monument is shrouded in mystery because no one knows the true identity of the man, or men, who commissioned its construction. All that is known for certain is that in June 1979, a well-dressed, articulate stranger visited the office of the Elberton Granite Finishing Company and announced that he wanted to build an edifice to transmit a message to mankind. He identified himself as R. C. Christian [backwards = Religion See. Ours. (New Age) or Christian See Ours], but it soon became apparent that was not his real name. He said that he represented a group of men [Skull & Bones] who wanted to offer direction to humanity, but to date, almost two decades later, no one knows who R. C. Christian really was [Bush Sr.], or the names of those he represented. Several things are apparent. The messages engraved on the Georgia Guidestones deal with four major fields: (1) Governance and the establishment of a world government, (2) Population and reproduction control, (3) The environment and man's relationship to nature, and (4) Spirituality. ... THE MESSAGE OF THE GEORGIA GUIDESTONES: 1. Maintain humanity under 500,000,000 in perpetual balance with nature. 2. Guide reproduction wisely - improving fitness and diversity. 3. Unite humanity with a living new language. 4. Rule passion - faith - tradition - and all things with tempered reason. 5. Protect people and nations with fair laws and just courts. 6. Let all nations rule internally resolving external disputes in a world court. 7. Avoid petty laws and useless officials. 8. Balance personal rights with social duties. 9. Prize truth - beauty - love - seeking harmony with the infinite. 10. Be not a cancer on the earth - Leave room for nature - Leave room for nature. -- Limiting the population of the earth to 500 million will require the extermination of nine-tenths of the world's people. The American Stonehenge's reference to establishing a world court oreshadows the current move to create an International Criminal Court and a world government. The Guidestones' emphasis on preserving nature anticipates the environmental movement of the 1990s, and the reference to "seeking harmony with the infinite" reflects the current effort to replace Judeo-Christian beliefs with a new spirituality. [article link]

Bobby Jindal [Jeb Bush blue ribbon panel - Council of Experts] on Swine Flu Preparedness - "It is possible that we'll see that here in Louisiana" said Jindal
Governor Bobby Jindal says the state is prepared for Swine Flu, should the outbreak reach Louisiana. The Governor's Office of Homeland Security and Emergency Preparedness (GOHSEP) has activated their Crisis Action Team to monitor any reported cases in Louisiana. The virus has killed 86 people in Mexico and so far 20 cases have been confirmed in the United States. The closest case was reported in Texas, which is among the reasons for Jindal's aggressive actions. "It is possible that we'll see that here in Louisiana," said Jindal. "Not only because of our proximity to Texas, but given the large number of people that visit our state, that travel to our state." The Governor said there are currently 370,443 Tamiflu treatments and 94,360 Relenza treatments in the state stockpile. There are also 64,165 courses of pediatric anti-viral doses available should the need arise. [article link]

Girl Talk - Moving In The Spirit - Sister Lucinda ~ Fear No Flu1.mp3 | Sister Lucinda ~ Fear No Flu2.mp3 {An excellent wide ranging discussion!} (Mp3's)
As usual we plan nothing... everything is about letting the Holy Spirit lead. Talking about what is going on in the world and in our lives and helpful practical information. There is prayer and healing, discussion and "moving forward" out of bondage. The point here is to gather strength and insight... and punch holes in the walls that keep us from seeing the Kingdom of God... and to develop the "spiritual muscles" we need. [article link]

Trials and Triumphs of Faith by Mary Cole, born 1853 - The 1918 Spanish Flu (Text - Download)
Sister Mary Cole, of whose life this book is a brief, authentic sketch, had a natural inheritance that seemed calculated to shut her forever out of a place in the history of the world or of the church. Born with a body that from her earliest childhood was racked with pain, deprived by ill health of education, she seemed naturally unfitted to fill any place in the world and doomed to be only a burden to herself and her friends. How God took her, healed her, and fitted her for his service, and how he used her as an instrument for his glory, is the story of her life. [article link]

Avian Bird Flu is it a Return of the 1918 Spanish Flu? and if so "Vaccine -- Not Virus -- Responsible for 1918 Spanish flu"
"The army doctors knew all these cases of disease and death were due to vaccination and were honest enough to admit it in their medical reports. When army doctors tried to suppress the symptoms of typhoid with a stronger vaccine, it caused a worse form of typhoid, paratyphoid. But when they concocted an even stronger vaccine to suppress that one, they created an even worse disease - Spanish flu. After the war, this was one of the vaccines used to protect a panic-stricken world from the soldiers returning from WWI battlefronts infected with dangerous diseases." "The rest is history." Yes, history records that over 50 million people died worldwide -- from a disease they caught from a "protective" vaccination! Now you know that the Spanish Flu of 1918 was deliberately created and then spread through vaccinations! But, the "panic-stricken" public demanded a vaccination, not realizing that was the way in which the diesase was spreading. Of course, many were also killed when the virus spread from person-to-person as viruses normally do. Will we soon hear that Avian Bird Flu has started in this country in Georgia, within convenient distance of Atlanta, where the CDC has genetically reconstructed the deadly 1918 Spanish Flu virus? People will line up to get this worthless Avian Bird Flu, not realizing the vaccine is full of the 1918 Spanish Flu -- reconstructed. [article link]

Avian Flu (H5N1), Swine Flu (H1N1) - Precautions, Preparation, Treatment & Lifestyle - Be informed and be prepared but don't ride upon the wave of hysteria (Mp3's)
NB This purpose of this web page is not to scare but to inform you, it is the gov'ts that are trying to cause hysteria in order to push through their dialectic. This can be seen currently in America where Walker-Bush is using the threat of Bird Flu to bring about Martial Law, despite their not being one single episode of this flu occurring in America. On a world wide scene, the number of deaths remain below a hundred. There are nonetheless precautions that can be taken which, considering the current climate - are well worth taking. The advice here is not just applicable to the flu but widely applicable to a range of outbreaks, be they Biological or indeed even Chemical threats. It is therefore suggested that people acquaint themselves with the advice presented here and ensure they are protected, once you have taken the necessary and sensible precautions you have no need to panic or buy into the mass media (hegelian) propaganda. - Be informed and be prepared but don't ride upon the wave of hysteria. [article link]

Never-Before-Seen Mixture of Bird, Swine, Human Flu Sickens 7 in Calif., Texas - the cases are a growing medical mystery because it's unclear how they caught the virus - an intercontinental combination with more than one pig virus in the mix
ATLANTA - Health officials are investigating a never-before-seen form of the flu that combines pig, bird and human viruses and which has infected seven people in California and Texas. All the victims recovered, but the cases are a growing medical mystery because it's unclear how they caught the virus. None of the seven people were in contact with pigs, which is how people usually catch swine flu. And only a few were in contact with each other, according to the U.S. Centers for Disease Control and Prevention. ... CDC officials detected a virus with a unique combination of gene segments that have not been seen in people or pigs before. The bug contains human virus, avian virus from North America and pig viruses from North America, Europe and Asia. Health officials have seen mixes of bird, pig and human virus before, but never such an intercontinental combination with more than one pig virus in the mix. [article link]

Updated: April 30, 2009

Senator Sam Brownback votes for Sebelius, 'betrays' Christians - The nomination of the Kansas governor which Brownback has supported since it was announced almost two months ago was controversial because of her failure to pay taxes and her lack of honesty regarding the large sum of campaign donations she received from notorious Kansas abortionist George Tiller {It's unfortunate but this is Reality! Conservatives and Christians in particular are in the process of getting our representation, our freedoms and also our rights stripped from us by the very (Bush) Republicans we donated money to and voted into office. Just know that these are the End Times and that God is in control and not man. During the End Times, mostly through deceit and trickery, much of the money, wealth, power and influence coalesce into the hands of a few and then eventually everything ends up in the possession of the Antichrist. The Bible is clear, deliberate and accurate about these End Time events and the Bible is also clear that each individual is responsible for thier own soul and the actions that derive from their soul.}
A Kansas pastor says by endorsing Kathleen Sebelius for Health and Human Services secretary, Senator Sam Brownback "violated the scriptures and his own church's teaching" and "betrayed" many conservative Christians who had been his largest base of support. Senator Brownback (R-Kansas) joined home-state colleague Pat Roberts and seven other Republicans Tuesday to help Kathleen Sebelius win approval (65-31) to serve as HHS secretary. The nomination of the Kansas governor -- which Brownback has supported since it was announced almost two months ago -- was controversial because of her failure to pay taxes and her lack of honesty regarding the large sum of campaign donations she received from notorious Kansas abortionist George Tiller. Wichita pastor Terry Fox, a longtime friend and supporter of Senator Brownback, says the word "disappointment" would not be strong enough to describe his reaction to Brownback's actions. Pastor Fox says members of his Wichita church have made hundreds of phone calls to Brownback's office, but the senator "doesn't care what conservative Christians think" on this matter. "The part of the body of Christ that I'm a part of feels that we've been betrayed by Sam Brownback," says Fox. "Pat Roberts has disappointed us before, and we know him some; but really, Sam Brownback has been a huge disappointment. And I would say that we must, we must hold Sam Brownback accountable for this vote." [article link]

GOP's Big Names Try to Forge New Agenda - including former Florida Gov. Jeb Bush - A letter announcing the group's creation does not specifically say that it is separate from the Republican National Committee, but controversial RNC chair Michael Steele is not involved in the effort {It looks like the latest Bush family scam is to destroy both the Republican and Democratic Parties and then to scoop Jeb Bush into the White House with the remaining middle of the road pieces. Every manipulation, terrorist attack, oil price, financial crisis, unemployment rate etc. is pointing towards a planned Jeb Bush one Party political dictatorship in 2012. 1. President George Bush Jr. made a big show of not moving out all of his family furniture from the White House as though Jeb would be moving in shortly. 2. The Bush family is pandering to Muslims and Jeb's wife was born in Mexico so Hispanic and Muslim immigrants are being brought into the country by the millions in order to appear that Jeb won 2012 on a new immigrant base. No conservative Americans are needed or wanted!}
Looking to rebrand a struggling Republican Party, a group of party heavyweights including former Florida Gov. Jeb Bush and Sen. John McCain (R-Arizona) are launching a new group that will hold town halls around the country and look to produce GOP ideas on issues like education and health care. Republicans will announce today the creation of the "National Council for a New America," a group led by congressional party leaders that includes Bush, McCain, former Massachusetts Governor Mitt Romney and Louisiana Gov. Bobby Jindal as its "national panel of experts." A letter announcing the group's creation does not specifically say that it is separate from the Republican National Committee, but controversial RNC chair Michael Steele is not involved in the effort. -- "The NCNA will bring together citizens from across the country to begin a dialogue with the American people through a series of forums, town halls, and an online effort that will engage people in a discussion to meet our common challenges and build a stronger country through common-sense ideas," the letter says. "The NCNA will be a dynamic, forward-looking organization that will amplify the common-sense and wisdom of our fellow citizens through a grassroots dialogue with Republican leaders." The letter says the group is not "a Republican-only forum." ... The new group says it will focus on developing Republican ideas on energy, education, health care, national security and the economy. Its first town hall session will be Saturday at a restaurant in Northern Virginia. Cantor, Romney, Bush and other congressional leaders will attend. [article link]

GOP establishment steps in - CNN [not FOX] gets the first shot at news of an effort to revive the Republican brand pulled together by Eric Cantor and featuring most of the party's best-respected leaders - Its most notable feature, though, is its "Council of Experts" which includes virtually all of the leading figures who stand within the medium-sized tent of establishment Republicanism: Jeb Bush, Mitt Romney, Haley Barbour, Bobby Jindal, and perhaps an exception to that characterization John McCain - Notable absences: Michael Steele, Sarah Palin, and Newt Gingrich {Jeb Bush could very likely be the next President of the United States. However: 1. Jeb does not act like a President or like he even wants the job. 2. The Republican Party is already a train that has come off the tracks and it would only take one or two minor slipups to overturn a 2012 Jeb Bush White House bid.}
CNN gets the first shot at news of an effort to revive the Republican brand pulled together by Eric Cantor and featuring most of the party's best-respected leaders. Its most notable feature, though, is its "Council of Experts," which includes virtually all of the leading figures who stand within the medium-sized tent of establishment Republicanism: Jeb Bush, Mitt Romney, Haley Barbour, Bobby Jindal, and -- perhaps an exception to that characterization -- John McCain. The party's congressional leaders will be the group's formal leadership. Notable absences: Michael Steele, Sarah Palin, and Newt Gingrich. [article link]

Republicans to launch national charm offensive - a vast (taking questions from small audiences) national campaign to revive and rally the party - an event for 60-70 people - Former president George W. Bush is not listed among those involved in the effort - "this is not a Republican-only forum" - "You're not going to see just a group of Republicans on a stage preaching to people - This is going to be an honest conversation with the American people, and not just to entirely friendly, Republican audiences" said the source {It seems that the Republicans have unwittingly handed their complete power and authority over to the Democratic Party and where we are now at in God's Timeline of End Time events is that the two party representation charade is over. Now we and the world will be having one party (dictator) Governments that will in turn form regional Governments and then the one party systems will one day quickly merge and give all of their power and authority over to the one emergent Antichrist. If Jeb Bush were to be the next President he couldn't possible do it from the Republican Party or it would be very difficult - not even one Republican seems to lament the demise of the Republican Party. The Bush family CIA plan might be to create many 9/11, swine flu, financial, oil, terrorist types of disasters and epidemics for America in the hopes that America will look to Jeb BUT any disasters on America will be seen by people as more Bush family hanky-panky so terrorist attacks, disasters and financial ruin are not the road to the White House for Jeb Bush. Likely the next President of the United States will come from a new Hybrid Political Party [this seems to be the Jeb Bush plan to create some Hybrid Party "this is not a Republican-only forum"], not Republican, not Democrat [in his first vote as a Democrat yesterday Arlen Specter voted against Obama so maybe Specter is in play to now sabotage the Democratic Party], not Ron Paul and not already existing. A seemingly newcomer from a new political movement is more likely to be the next President of the United States although Obama/Biden/Clinton will have much to say about that.}
WASHINGTON (AFP) - US Republicans, on their heels for much of President Barack Obama's first 100 days in office, are launching a vast national campaign to revive and rally the party, sources familiar with the plan have said. The initiative, dubbed the "National Council for a New America," will center on town hall-style meetings featuring high-profile party members -- including 2008 White House hopeful Senator John McCain and former Florida governor Jeb Bush -- taking questions from small audiences, sources said. The campaign, due to be unveiled on Thursday, is to launch this weekend with an event for 60-70 people at a family restaurant in northern Virginia, an area that helped swing the once reliably Republican state into Obama's column in 2008. Jeb Bush, 2008 White House hopeful Mitt Romney, Representative Eric Cantor, the number two Republican in the House of Representative, and other senior party members will headline that event, according to a source familiar with the effort. Former president George W. Bush, Jeb's brother, is not listed among those involved in the effort, which comes amid alarm among top Republicans after losing the White House and slumping further in the minority in the US Congress. ... "Now we must listen, learn and lead through an honest, open conversation with the American people that will result in building policy proposals that will yield the best results for our nation's long-term success," it said. The letter underlines that "this is not a Republican-only forum" and promises "this forum will include a wide open policy debate that every American can feel free to participate in." One source familiar with the campaign, who requested anonymity, stressed that it aimed to reach mixed audiences of Republican, Democrats and independents on issues like national security, the economy, and energy. "You're not going to see just a group of Republicans on a stage preaching to people. This is going to be an honest conversation with the American people, and not just to entirely friendly, Republican audiences," said the source. [article link]

Republicans to launch national charm offensive - a vast (taking questions from small audiences) national campaign to revive and rally the party - an event for 60-70 people - Former president George W. Bush is not listed among those involved in the effort - "this is not a Republican-only forum" - "You're not going to see just a group of Republicans on a stage preaching to people - This is going to be an honest conversation with the American people, and not just to entirely friendly, Republican audiences" said the source
WASHINGTON (AFP) - US Republicans, on their heels for much of President Barack Obama's first 100 days in office, are launching a vast national campaign to revive and rally the party, sources familiar with the plan have said. The initiative, dubbed the "National Council for a New America," will center on town hall-style meetings featuring high-profile party members -- including 2008 White House hopeful Senator John McCain and former Florida governor Jeb Bush -- taking questions from small audiences, sources said. The campaign, due to be unveiled on Thursday, is to launch this weekend with an event for 60-70 people at a family restaurant in northern Virginia, an area that helped swing the once reliably Republican state into Obama's column in 2008. Jeb Bush, 2008 White House hopeful Mitt Romney, Representative Eric Cantor, the number two Republican in the House of Representative, and other senior party members will headline that event, according to a source familiar with the effort. Former president George W. Bush, Jeb's brother, is not listed among those involved in the effort, which comes amid alarm among top Republicans after losing the White House and slumping further in the minority in the US Congress. ... "Now we must listen, learn and lead through an honest, open conversation with the American people that will result in building policy proposals that will yield the best results for our nation's long-term success," it said. The letter underlines that "this is not a Republican-only forum" and promises "this forum will include a wide open policy debate that every American can feel free to participate in." One source familiar with the campaign, who requested anonymity, stressed that it aimed to reach mixed audiences of Republican, Democrats and independents on issues like national security, the economy, and energy. "You're not going to see just a group of Republicans on a stage preaching to people. This is going to be an honest conversation with the American people, and not just to entirely friendly, Republican audiences," said the source. [article link]

GOP set to launch rebranding effort - a new effort to revive the image of the Republican Party and to counter President Obama's characterization of Republicans as "the party of 'no'" CNN has learned that the new initiative, called the National Council for a New America, will be announced Thursday [today] - It will involve an outreach by an interesting mix of GOP officials, ranging from 2008 Republican presidential nominee John McCain to Jeb Bush {John McCain and Jeb Bush what a joke! Sarah Palin seems not to be invited to this new Republican Party. In summary all the conservatives are being kicked out of the Republican Party and why be in a Party with no representation? I'll gladly leave the Republican Party for the 3rd and final time.}
WASHINGTON (CNN) - Coming soon to a battleground state near you: a new effort to revive the image of the Republican Party and to counter President Obama's characterization of Republicans as "the party of 'no.'" CNN has learned that the new initiative, called the National Council for a New America, will be announced Thursday. It will involve an outreach by an interesting mix of GOP officials, ranging from 2008 Republican presidential nominee John McCain to Jeb Bush, the former Florida governor and the younger brother of the man many Republicans blame for the party's battered brand: former President George W. Bush. In addition to Sen. McCain and Gov. Bush, GOP sources familiar with the plans tell CNN others involved in the new group's "National Panel Of Experts" will include: *Mississippi Gov. Haley Barbour, a former national GOP chairman *Louisiana Gov. Bobby Jindal *Former Massachusetts Gov. Mitt Romney. [article link]

DNC Razzes (RNC) Steele On NY-20 - to gloat over all the [non-]effort that Michael Steele and the Republicans put into this race - "That's a seat that we should be able to go in and be competitive and win" Steele is shown saying "I'm gonna put make it a focal point, right out of the box" -- Comments: I'd say we (Democrats) support Steele - Besides, he's great for the Democrats - He's helping the ReThugs (Republicans) dig a nice, deep hole [to burry themselves in]
The Democratic National Committee is quickly seizing the opportunity presented by the party's victory in the NY-20 special election -- to gloat over all the effort that Michael Steele and the Republicans put into this race. The Dems have released this new Web video, entitled "Broken Steele": ... "That's a seat that we should be able to go in and be competitive and win," Steele is shown saying. "I'm gonna put -- make it a focal point, right out of the box." -- Comments: I'd say we support Steele. The longer he stays in there the longer he won't be busing homeless across precinct lines to vote. Besides, he's great for the Democrats. Go Steele! Hang in there, man. ... I say we leave this guy alone. We don't even have to give him rope. He brought his own. ... He's helping the ReThugs dig a nice, deep hole. I say, let's not interfere. [article link]

April 29, 2009: GOP Goes Bust on NY-20 Election - the New York District 20 special election, which should have been a gimme for the New York Republican Party - "At one point, Mr. Tedisco had a 20-point lead but squandered it by waffling - Republicans lost because they fielded a poor candidate who ran a lousy campaign" the editorial concluded - How seriously Republicans want to return to power will be displayed in the type of (Conservative) candidates they run {Wow, the Republicans squandered and lost another sure thing election. It's almost like the Republican leadership is deliberately throwing stronghold elections to the Democrats. Maybe, just maybe that is the real plan!}
Though some GOP leaders may be realizing that rank and file Republicans will not be happy until the party returns to its conservative roots, it came a bit too late for the New York District 20 special election, which should have been a gimme for the New York Republican Party. Instead of running a principled, conservative candidate who would have been a natural fit in a district that carried George Bush in both 2000 and 2004, the New York Republican Party ran Jim Tedisco-a career state politician. "At one point, Mr. Tedisco had a 20-point lead but squandered it by waffling on the Obama stimulus plan, running anti-Wall Street ads that confused the Republican base, and waiting until the last few days to criticize pro-union 'card check' legislation," the Wall Street Journal wrote in a staff editorial. "In other words, Mr. Tedisco betrayed that he wasn't all that different than the other politicians who have made Albany the tax and spend center of America." -- "Republicans lost because they fielded a poor candidate who ran a lousy campaign," the editorial concluded. When will Republicans learn that simply being a Republican is not enough? After eight years of the Bush administration, voters are wary about Republicans in name only. In order for the GOP to regain its political clout, it must retake control by running candidates whose record shows their conservative credentials-not candidates who only pay conservatism lip service. How seriously Republicans want to return to power will be displayed in the type of candidates they run. If the Republican Party continues to run establishment politicians who fail to meet principled, conservative standards, then the GOP can expect an extended stay in the political wilderness. [article link]

Specter's switch self-serving, not principled - President Bush and then Pennsylvania Senator Rick Santorum chose to back Specter in his primary run against Toomey in 2004, and just a few weeks ago Republican Senatorial Committee Chairman John Cornyn (R-Texas) also spurned Toomey by endorsing Specter - Lowman Henry, chairman and CEO of the Pennsylvania-based Lincoln Institute, says with decisions like that being made by GOP leaders, it is no wonder the Republican Party is in the minority in both Houses of Congress {This Senator Arlen Specter fiasco is going to become a huge can of worms because in essence what you have is a known Bush family operative becoming a Democrat plant. Once this shakes out and the Democrats finally realize that they just welcomed with open arms Arlen Specter (single bullet theory cover-up) a Bush conspirator in the JFK Assassination I think Arlen's welcome to the Democratic Party is going to soon fade. Look for Arlen Specter to not seek re-election and possibly even to resign. --- Much more to come about the JFK Assassination including Bush Sr., Arlen Specter, secret Bush agent and gate keeper New Orleans District Attorney Jim Garrison (hint: everyone who came to Garrison with real JFK knowledge died) and Bush agent of disinformation director Oliver Stone (hint: in his movie JFK Oliver Stone blames everyone and everything but never, ever comes anywhere close to the CIA Bush family) - what was Stone's last movie oh yeah more thinly veiled Bush family propaganda in "W."}
Specter, now planning to run as a Democrat in 2010, would have faced strong backlash from Pennsylvania Republicans after voting in favor of President Obama's "stimulus" package. He also was trailing conservative Republican candidate Pat Toomey in polls of GOP primary voters. President Bush and then Pennsylvania Senator Rick Santorum chose to back Specter in his primary run against Toomey in 2004, and just a few weeks ago Republican Senatorial Committee Chairman John Cornyn (R-Texas) also spurned Toomey by endorsing Specter. Lowman Henry, chairman and CEO of the Pennsylvania-based Lincoln Institute, says with decisions like that being made by GOP leaders, it is no wonder the Republican Party is in the minority in both Houses of Congress. "I think all three of them [Bush, Santorum, and Cornyn] should be hanging their heads in shame for having backed Senator Specter against Pat Toomey, who is the type of center-right candidate who espouses the core principles of the party -- the principles that Ronald Reagan won on, the principles that Newt Gingrich won on with the 'Contract with America,' and the type of principles that if we can get back to we can win again," says Henry. The Lincoln Institute chairman says it is not that the Republican Party in Pennsylvania has become more conservative, but that Specter "has grown more liberal." Henry writes in a column on his group's website: "Arlen Specter never was, is not today, and never will be an ideological conservative. He will be more at home in the Democratic Party." [article link]

Analysts Dispute Charge by Specter of GOP Moving Rightward - Voices on the right object to Sen. Specter's characterization of the party - GOP pollster Whit Ayers said, "It's hard to identify a lot of issues on which the GOP of today is actually more conservative than it was in 2000, 2002 or 2004, when it won national elections" - Ayres says the country as a whole is center-right and that the GOP actually has the support of a broad segment of voters - "The public would rather have smaller government and lower taxes than larger government and higher taxes," Ayres said - "The public is also center-right on national security issues"
Sen. Arlen Specter, in leaving the party that gave birth to his political rise and supported his career in the Senate for five terms, fired a parting shot at the GOP on Tuesday that infuriated Republicans. "As the Republican Party has moved farther and farther to the right, I have found myself increasingly at odds with the Republican philosophy and more in line with the philosophy of the Democratic Party," he said at a news conference. ... Other voices on the right also objected to Specter's characterization of the party. "I don't think there's evidence that the Republican Party has shifted heavily to the right," said GOP analyst Michael Barone. GOP pollster Whit Ayers said, "It's hard to identify a lot of issues on which the GOP of today is actually more conservative than it was in 2000, 2002 or 2004, when it won national elections." And while economic issues dominate today's political debates, some Republicans don't even see a rightward shift on social issues. "I don't really see any evidence that Republicans are for example coming forward and emphasizing conservative positions on cultural issues," Barone said. ... And some note that John McCain, the Republican presidential nominee last year, was hardly a die-hard conservative ideologue. Ayres says the country as a whole is center-right and that the GOP actually has the support of a broad segment of voters. "The public would rather have smaller government and lower taxes than larger government and higher taxes," Ayres said. "The public is also center-right on national security issues." [article link]

Republican Party on brink of irrelevance? - Politico suggests the GOP's meltdown is the worst of any party's in decades and has left the Republican party on the brink of irrelevance with few obvious paths back to power - On a national level, the GOP is near record levels for unpopularity - Even a lot of Republicans no longer like the party much {How can a Republican like the Republican Party? The Party has been so hijacked and turned inside out that only a Democrat could like the new Bush Republican Platforms.}
Senator Arlen Specter's defection to the Democratic Party is just the latest bad news for the Republican Party. Politico suggests the GOP's meltdown is the worst of any party's in decades and has left the Republican party on the brink of irrelevance with few obvious paths back to power. Specter's abandonment comes in the same month as a traditionally Republican leaning district in upstate New York tipped for the Democrats. This means in the nine Northeastern states - there are only 15 GOP House members out of 83 seats - and only three Republican senators out of 18. On a national level, the GOP is near record levels for unpopularity. Only about one person in four identifies himself as a Republican; and a new CNN/Opinion Research Corporation poll shows only 39 percent of those surveyed have a favorable view of the Republican party. Even a lot of Republicans no longer like the party much. [article link]

Updated: April 28, 2009

Arlen Specter to Switch Parties - His switch to the Democratic party has been rumored as a possibility for some time--but clearly came as a surprise anyway - They lost it (Specter Senate seat) because the very conservative GOP base of activists wouldn't even listen {The RINO mantra "blame the Conservatives" is just a thin façade. The Republican Party outspent, out-taxed, out-socialized, out-liberalized and out-legislated the Liberal Democratic Party by every measure. The RINOs are deliberately and decisively trying to destroy the Republican Party from within and of course they are not going to reveal their treachery or blame themselves for their deliberate Republican Party failures.}
How did the Republicans lose the 60th vote (Franken is already #59, just not sworn in yet)? They lost it because the very conservative GOP base of activists wouldn't even listen to Sen. John Cornyn, a dyed-in-the-wool Texas conservative who heads up the National Republican Senatorial Committee. He tried to get Pat Toomey NOT to challenge Specter in the 2010 GOP primary, because he knew Toomey was a November loser and only Specter could hold the seat for the GOP. Did they listen? Is the Pope Samoan? And now yet another Senate seat is gone with the wind for the GOP. Perhaps I should say the Republicans shot themselves in the foot--but they ran out of feet a long time ago. If this kind of stupidity continues, the Republican party will be a rump instead of a party. That's bad news for all of us, even the partisan Democrats (who won't agree). Neither party can be trusted with complete power over time. Arrogance and corruption always develop when one party is guaranteed dominance. We need two strong, competitive parties. But the GOP can't be that until it remembers a metaphor provided by nature: Neither a bird not a party can soar with just one wing. ... Republican Party Chairman Michael Steele made the following statement about Specter's decision: "Some in the Republican Party are happy about this. I am not. Let's be honest-Senator Specter didn't leave the GOP based on principles of any kind. He left to further his personal political interests because he knew that he was going to lose a Republican primary due to his left-wing voting record." [article link]

Limbaugh to Specter: Please take McCain with you {The Republican Party needs to decide if it is REAL or Fake. A liberal Bush family, McCain, Specter, Romney RINO Party is completely redundant to the already liberal Democratic Party and completely useless to the American people.}
(CNN) - Conservative host Rush Limbaugh said Tuesday he isn't sorry to see Arlen Specter leave the GOP - and that many Republicans wish the Pennsylvania senator would take a few others with him when he goes. "A lot of people say, 'Well, Specter, take [Sen. John] McCain with you. And his daughter [Meghan]. Take McCain and his daughter with you if you're gonna..." he told listeners, dissolving in laughter. ".....It's ultimately good. You're weeding out people who aren't really Republicans," he said. ... UPDATE: Late Tuesday afternoon, Meghan McCain fired back on Twitter. "RED TIL I'M DEAD BABY!!! I love the republican party enough to give it constructive criticism, I love my party and sure as hell not leavin!" {Meghan McCain loves her "republican party" but probably not the real Republican Party!} [article link]

{Flashback} Voters distrust 'diluted' (liberal) GOP - A conservative non-profit organization has completed a study that shows the liberal tsunami on Election Day 2008 was not because the country wanted to move radically to the left, but because voters wanted to punish Republicans for abandoning conservative principles - the (Republican) party is "diluted" to the point where the American people do not really know what the GOP stands for anymore {This is the reason the Republicans lost their elections but the Conservative initiatives like the Marriage protection amendments won.}
A conservative non-profit organization has completed a study that shows the liberal tsunami on Election Day 2008 was not because the country wanted to move radically to the left, but because voters wanted to punish Republicans for abandoning conservative principles. The American Issues Project (AIP) has released its report known as "Issue Autopsy '08," which came from a survey of swing-state voters in Colorado, Florida, Ohio, and Virginia. AIP president Ed Martin says the survey indicates that despite the disastrous showing by the GOP, the country is not really that liberal. He says the "shellacking" delivered to the Republican Party last week reveals the party is "diluted" to the point where the American people do not really know what the GOP stands for anymore. "The voters -- the people who talked about who they were and what the principles and issues were for them in America -- are still sort of classically center-right people," Martin explains. "Their principles are smaller government, controlling spending, lower taxes, government competent when it is acting." [article link]

{Flashback} November 10, 2008: Bush popularity rating (24%) is lowest in history - Bush leaving office more unpopular than Nixon - "No other president's disapproval rating has gone higher than 70% - Bush 76% disapproval rating {Bush has left America with no reason to support or approve of his time in office.}
WASHINGTON DC (CNN) -- On the day that President-elect Barack Obama is visiting the White House, a new national poll suggests that the current occupant at 1600 Pennsylvania Avenue is the most unpopular president since approval ratings were first sought more than six decades ago. Seventy-six percent of those questioned in a CNN/Opinion Research Corporation survey released Monday disapprove of how President Bush is handling his job. That's an all-time high in CNN polling and in Gallup polling dating back to World War II. "No other president's disapproval rating has gone higher than 70 percent. Bush has managed to do that three times so far this year," says CNN polling director Keating Holland. "That means that Bush is now more unpopular than Richard Nixon was when he resigned from office during Watergate with a 66 percent disapproval rating." Before Bush, the record holder for presidential disapproval was Harry Truman, with a 67 percent disapproval rating in January of 1952, his last full year in office. [article link]

{Flashback} By Debbie Schlussel: Prez Bush: No "God Bless America"? - Bush simply said, "May God Bless ya" {It looks like President Bush is no longer even attempting to keep up the facade that he is either religious or conservative. Bush's closest advisors in Washington have been Teddy Kennedy and Hillary Clinton. The Bush legislation has consisted of Teddy Kennedy's No Child Left Behind, Hillary's 2006 prescription drug plan, Bush's Illegal Alien Amnesty Plan, etc... The Media is trying to spin the news that Bush was some unreasonable conservative unwilling and unable to work with a single Democrat. The truth is Bush is unreasonable and unwilling to work with a single conservative Republican.}
Is President Bush, in his last days in office, losing it . . . or at least forgetting something? Are his speechwriters and teleprompters forgetting? ... an ABC Radio broadcast of President Bush's address to the nation regarding the economic and financial crisis. At the conclusion of his speech--unless ABC Radio cut him off and it didn't sound like it--President Bush simply said, "May G-d Bless ya." There was none of the usual, "G-d Bless America." The omission--at least, to me--was glaring. Why was that omitted? Hopefully just an oversight, but the President uses teleprompters for his addresses to the nation, so whoever wrote that speech either deliberately didn't put it in, or forgot something important. And President Bush has addressed the country plenty of times. He shouldn't have forgotten that. (Plus, I didn't learn anything new from the speech. Did you?) First, they got rid of "The American Way" from Superman movies, and now "G-d Bless America" is gone. What's next? Well, at least the President asked G-d to bless us ("ya"). Just not U.S. [article link]

{Flashback} Republican Bill Frist (Republican U.S. senator from Tennessee from 1995 to 2007) - Good to have senators (Obama/Biden) in charge - Now is the time for a new beginning - I call for change throughout our legislative and executive branches - I encourage Democrats not to repeat the missteps made by Republicans by excluding thoughtful debate {If the Republicans in office think the Democrats are going to give them the time of day, they really are living in lala land. The Democrats consider being a Republican to be a criminal offense against society. The Democrats will outlaw the Republican Party and imprison the Republican leadership long before they ever consider listening to anything a Republican has to say. Note: The Republican leadership has always considered themselves to be the second rate party, afraid to govern, afraid to lead and afraid to make decisions of any kind only content to survive off the crumbs of the Democratic Party. Well, now the political crumbs are going to dry up and with it the Republican Party might cease to exist.}
Editor's Note: William Frist, the former Republican majority leader of the U.S. Senate, is a physician. He was elected to represent Tennessee in the Senate in 1994 and served two terms before deciding not to run for re-election in 2006. NASHVILLE, Tennessee (CNN) -- Now is the time for a new beginning. And how it is approached may well turn on the often overlooked fact that both the president-elect and the vice president-elect are products of the U. S. Senate. America shines at her best in times of challenge, and never in my adult life have we seen more challenge coming from more dimensions. I encourage Republicans to rally behind this president-elect and openly express support for the call for change throughout our legislative and executive branches. I encourage Democrats not to repeat the missteps made by Republicans by excluding thoughtful debate. And I encourage the American people to stay involved with the intensity manifested by heightened participation in the democratic process. [article link]

{Flashback} CuttingEdge.org: News Alert November 10, 2008 - "UK's Brown: Now is the time to build global society" - The international financial crisis has given world leaders a unique opportunity to create a truly global society, Britain's Prime Minister Gordon Brown will say in a keynote foreign policy speech on Monday. In his annual speech at the Lord Mayor's Banquet, Brown ... will say "Britain, the United States and Europe are key to forging a [secular (one Party) - New Age] new world order (NWO)"
LONDON (Reuters) - The international financial crisis has given world leaders a unique opportunity to create a truly global society, Britain's Prime Minister Gordon Brown will say in a keynote foreign policy speech on Monday. In his annual speech at the Lord Mayor's Banquet, Brown ... will say Britain, the United States and Europe are key to forging a new world order." Based upon voluminous evidence, Cutting Edge has always maintained that the current financial crisis was deliberately created in order to forge the government controlled economy called for in the plans for a New World Order. There is no room for Capitalism in the New Global Order and Russia and China proved that the Communist economy does not work, so the Illuminati tested the Fascist Economy in Nazi Germany and Imperial Japan in the immediate aftermath of World War I, and continued the experiment in post-World War II Japan. These experiments proved that the Fascist Economy works so when Deng Jia-ping replaced Mao Tse-tung in 1980, the economy of China was changed from Communist to Fascist -- and the world today stands amazed at how economically rich and powerful China has become. Now, British Prime Minister Brown is boldly stating that a new economic order will arise out of this financial crisis! "'The alliance between Britain and the U.S. -- and more broadly between Europe and the U.S. -- can and must provide leadership, not in order to make the rules ourselves, but to lead the global effort to build a stronger and more just international order' ... Uniquely in this global age, it is now in our power to come together so that 2008 is remembered not just for the failure of a financial crash that engulfed the world but for the resilience and optimism with which we faced the storm, endured it and prevailed' ..." Notice that he used past tense verbs in describing the financial crisis, even saying that the world's economies "endured it and prevailed". Indeed, we knew that this was the plan all along, and we were confident in the statement by author Bill Cooper in "Behold A Pale Horse" in which he said the Illuminati learned after World War II how to control the economies of the world as precisely as the Air Force can control a missile in flight! -- Therefore, we now know that the current financial crisis is being tightly controlled so that the nations of the world will endure it and "prevail", i.e., return to a condition of prosperity. But, it took a financial crisis of global proportions to accomplish this goal. PM Brown concluded on this global note: "My message is that we must be: internationalist not protectionist; interventionist not neutral; progressive not reactive; and forward looking not frozen by events. We can seize the moment and in doing so build a truly global society." This last point brings us to another quote from "Behold A Pale Horse" which shows that this global crisis originated in broad form as far back as 1917! "... secret societies were planning as far back as 1917 to invent an artificial threat ... in order to bring humanity together in a one-world government, which they call the New World Order." ["Behold A Pale Horse", by New Age author, Bill Cooper, p. 27] [article link]

April 28, 2009: Republican Senator - Arlen Specter, sent to the Senate (a record breaking) five times by Pennsylvania Republicans, is switching parties, putting Democrats within one vote of a filibuster-proof Senate majority {Note: There is NO Republican Party the Republican officeholders themselves are carefully, deliberately, and systematically destroying the Republican Party. Republican leaders are officially jumping ship to abandon the Conservatives who have been thrown from office, striped of representation and tossed overboard from the Republican Party ship just as sure as unworthy slaves were tossed into the sea from the cargo slave ships of old.}
GOP Sen. Arlen Specter of Pennsylvania intends to announce Tuesday he will switch political parties and run in the Democratic primary in 2010. Republican voters had sent him to the Senate five times. But faced with the prospect of a strong challenge from conservative Pat Toomey in the GOP primary and the state trending Democratic, Specter jumped ship. "I deeply regret that I will be disappointing many friends and supporters," Specter said in prepared remarks to be delivered at a news conference on Tuesday. "I can understand their disappointment," he continued. "I am also disappointed that so many in the party I have worked for for more than four decades do not want me to be their candidate. It is very painful on both sides." The switch puts Democrats within one vote of a filibuster-proof majority in the Senate. Democrats currently hold 56 seats in the Senate, and two independents typically vote with the party. Republicans have 41 seats, and there is one vacancy. Specter was facing a tough primary challenge from Pat Toomey, head of the conservative Club for Growth, who almost defeated Specter in a 2004 GOP primary. Specter said he is acting now because he needs to prepare for the state primary that is less than 13 months away. "Upon request, I will return campaign contributions contributed during this cycle," he said in the prepared remarks. Despite the change in political stripes, Specter vowed to remain an independent voice in the Senate. "My change in party affiliation does not mean that I will be a party-line voter any more for the Democrats that I have been for the Republicans," he said in the statement. [article link]

Longtime GOP Sen. Specter now a Democrat - Sen. Arlen Specter told colleagues Tuesday that he switched from the Republican to the Democratic Party - "I now find my political philosophy more in line with Democrats than Republicans" {If it wasn't Specter it would have been McCain or some other Republican to make sure that Obama has a filibuster proof majority in the Senate. This is all a part of a carefully crafted and orchestrated Bush NWO plan to transition America into a one party nation. The one remaining political party will have no allegiance and no concern for any conservative values or ideals.}
WASHINGTON (CNN) -- Veteran Pennsylvania Sen. Arlen Specter told colleagues Tuesday that he switched from the Republican to the Democratic Party, Sen. Harry Reid says. The Specter party switch would give Democrats a filibuster-proof Senate majority of 60 seats if Al Franken holds his current lead in the disputed Minnesota Senate race. "Since my election in 1980, as part of the Reagan Big Tent, the Republican Party has moved far to the right," Specter said in a statement posted by his office on PoliticsPA.com. "Last year, more than 200,000 Republicans in Pennsylvania changed their registration to become Democrats. I now find my political philosophy more in line with Democrats than Republicans." Specter, a five-term Senate veteran, was greeted by a loud, sustained round of applause by dozens of constituents outside his Washington office shortly after the news broke. "I don't have to say anything to them," a smiling Specter said. "They've said it to me." ... More than half of the Republicans polled in the Franklin & Marshall survey said they would prefer to see someone new in the Senate. [article link]

Pennsylvania GOP chairman demands Specter apology - Arlen Specter owes Republican voters in the state an apology for saying in the past he would not switch parties
WASHINGTON (CNN) - The chairman of the Republican Party of Pennsylvania Chairman said Tuesday that Arlen Specter owes Republican voters in the state an apology for saying in the past he would not switch parties. "I, like many of my fellow Pennsylvania Republicans, took Senator Specter at his word when he said that he would not switch parties, and I believe he owes every Republican who has supported him over the last three decades an apology," said state GOP chairman Rob Gleason in a statement. Gleason also said Specter should "do the right thing and proactively return any and all campaign contributions he has received in recent months to run as a Republican in the upcoming election." ... Saying he is "deeply disappointed" in Specter, Gleason made a point of stressing that "the Republican Party has room for conservatives and moderates because we are the party of ideas." [article link]

Arlen Specter makes it official; Flashback: Specter's denial - The Hill reminds us of the value of Specter's word: Worthless - In a March 17th interview with The Hill, Specter said he absolutely would not switch parties
In a March 17th interview with The Hill, Specter said he absolutely would not switch parties: Democrats are trying very hard for the 60th vote. Got to give them credit for trying. But the answer is no. I'm not going to discuss private talks I had with other people who may or may not be considered influential. But since those three people are in the public domain, I think it is appropriative to respond to those questions. I am staying a Republican because I think I have an important role, a more important role, to play there. The United States very desperately needs a two-party system. That's the basis of politics in America. I'm afraid we are becoming a one-party system, with Republicans becoming just a regional party with so little representation of the northeast or in the middle atlantic. I think as a governmental matter, it is very important to have a check and balance. That's a very important principle in the operation of our government. In the constitution on Separation of powers. [article link]

THE TRUTH ABOUT ARLEN SPECTER - ARLEN SPECTER AND THE JFK ASSASSINATION - Arlen Specter is the inventor of the erroneous JFK Single Bullet Theory - While Specter managed to sell his "single bullet theory" to the Warren Commission, he had trouble selling it to the American public - A recent New York Times/CBS poll found that 77% of Americans rejected the Warren Report's conclusions - For a list of Arlen Specter's other deceptions regarding the JFK assassination click here:
In Dallas Texas on November 22, 1963, two women, Jean Hill and Mary Moorman, were standing on the south side of Elm Street in Dealy Plaza, as Kennedy's motorcade passed. They were two of the closest eyewitnesses to President Kennedy when he was struck with the fatal head shot. Jean Hill would later be questioned by Warren Commission attorney Arlen Specter. Hill recalled her encounter with Specter -- "The FBI took me to Parkland Hospital. I had no idea what I was doing there. They escorted me through a labyrinth of corridors and up to one of the top floors of Parkland. I didn't know where we were. They took me into this little room where I met Arlen Specter. He talked to me for a few minutes, trying to act real friendly, then this woman, a stenographer, came in and sat behind me. He had told me that this interview would be confidential, then I looked around and this woman was taking notes. I reminded him that the discussion was to be private and he told the woman to put down her notebook, which she did. But when I looked around again she was writing. I got mad and told Specter, 'You lied to me. I want this over.' He asked me why I wouldn't come to Washington, and I said, 'Because I want to stay alive.' He asked why I would think that I was in danger and I replied, 'Well, if they can kill the President, they can certainly get me!' He replied that they already had the man that did it and I told him, 'No, you don't!' He kept trying to get me to change my story, particularly regarding the number of shots. He said I had been told how many shots there were and I figured he was talking about what the Secret Service told me right after the assassination. His inflection and attitude was that I knew what I was supposed to be saying, why wouldn't I just say it. I asked him, 'Look, do you want the truth or just what you want me to say?' He said he wanted the truth, so I said, 'The truth is that I heard between four and six shots.' I told him, 'I'm not going to lie for you.' So he starts talking off the record. He told me about my life, my family, and even mentioned that my marriage was in trouble. I said, 'What's the point of interviewing me if you already know everything about me?' He got angrier and finally told me, 'Look, we can even make you look as crazy as Marguerite Oswald and everybody knows how crazy she is. We could have you put in a mental institution if you don't cooperate with us.' I knew he was trying to intimidate me.... He finally gave me his word that the interview would not be published unless I approved what was written. But they never gave me the chance to read it or approve it. When I finally read my testimony as published by the Warren Commission, I knew it was a fabrication from the first line. After that ordeal at Parkland Hospital, they wrote that my deposition was taken at the U.S. attorney's office in the Post Office Building." [article link]

Specter's switch self-serving, not principled - President Bush and then Pennsylvania Senator Rick Santorum chose to back Specter in his primary run against Toomey in 2004, and just a few weeks ago Republican Senatorial Committee Chairman John Cornyn (R-Texas) also spurned Toomey by endorsing Specter - Lowman Henry, chairman and CEO of the Pennsylvania-based Lincoln Institute, says with decisions like that being made by GOP leaders, it is no wonder the Republican Party is in the minority in both Houses of Congress {This Senator Arlen Specter fiasco is going to become a huge can of worms because in essence what you have is a known Bush family operative becoming a Democrat plant. Once this shakes out and the Democrats finally realize that they just welcomed with open arms Arlen Specter (single bullet theory cover-up) a Bush conspirator in the JFK Assassination I think Arlen's welcome to the Democratic Party is going to soon fade. Look for Arlen Specter to not seek re-election and possibly even to resign. --- Much more to come about the JFK Assassination including Bush Sr., Arlen Specter, secret Bush agent and gate keeper New Orleans District Attorney Jim Garrison (hint: everyone who came to Garrison with real JFK knowledge died) and Bush agent of disinformation director Oliver Stone (hint: in his movie JFK Oliver Stone blames everyone and everything but never, ever comes anywhere close to the CIA Bush family) - what was Stone's last movie oh yeah more thinly veiled Bush family propaganda in "W."}
Specter, now planning to run as a Democrat in 2010, would have faced strong backlash from Pennsylvania Republicans after voting in favor of President Obama's "stimulus" package. He also was trailing conservative Republican candidate Pat Toomey in polls of GOP primary voters. President Bush and then Pennsylvania Senator Rick Santorum chose to back Specter in his primary run against Toomey in 2004, and just a few weeks ago Republican Senatorial Committee Chairman John Cornyn (R-Texas) also spurned Toomey by endorsing Specter. Lowman Henry, chairman and CEO of the Pennsylvania-based Lincoln Institute, says with decisions like that being made by GOP leaders, it is no wonder the Republican Party is in the minority in both Houses of Congress. "I think all three of them [Bush, Santorum, and Cornyn] should be hanging their heads in shame for having backed Senator Specter against Pat Toomey, who is the type of center-right candidate who espouses the core principles of the party -- the principles that Ronald Reagan won on, the principles that Newt Gingrich won on with the 'Contract with America,' and the type of principles that if we can get back to we can win again," says Henry. The Lincoln Institute chairman says it is not that the Republican Party in Pennsylvania has become more conservative, but that Specter "has grown more liberal." Henry writes in a column on his group's website: "Arlen Specter never was, is not today, and never will be an ideological conservative. He will be more at home in the Democratic Party." [article link]

Update: White House aide Louis Caldera loses job over Manhattan flyover fiasco involving Air Force One - Caldera's office insisted the flyover was a "classified" mission
WASHINGTON - The White House aide who okayed the $328,835 Air Force One photo-op flight around the Statue of Liberty last week was sacked Friday. President Obama accepted the resignation of Louis Caldera, director of his military office, after an internal probe found Caldera disregarded recommendations the public be notified about the trip. ... The low-flying aircraft scared some people on the ground and in buildings, fearing another 9/11 attack. An F-16 fighter jet, which took the photo, trailed Air Force One in the skies above New York and New Jersey, adding to the drama. ... A prominent Republican official who specializes in damage control said: "This is a message from [chief of staff] Rahm Emanuel that you won't be fired for a mistake or a policy disagreement - but you will be fired for embarrassing the President. That's a good, strong message that needed to be sent." Federal officials notified Mayor Bloomberg's office and NYPD officials in advance, but Bloomberg was not informed, infuriating the mayor. [article link]

White House Declines to Release Photos of New York City Flyover - The White House is refusing to release the controversial photos of Air Force One flying over the Manhattan skyline last week that triggered panic among New Yorkers and an internal review in the Obama administration {It's possible that there are no photos that it was a military exercise and not a photo op.}
WASHINGTON - The White House is refusing to release the controversial photos of Air Force One flying over the Manhattan skyline last week that triggered panic among New Yorkers and an internal review in the Obama administration. White House spokesman Robert Gibbs said Tuesday that there was no need to release them. ... He added that he didn't know where to locate the photos taken from inside the plane. Last week, the Obama administration sent an Air Force One backup plane to fly over lower Manhattan to capture the presidential plane with the Statue of Liberty in the background. The public was not notified in advance that there was no cause for alarm. ... Gibbs said he anticipates the internal review will be completed this week. [article link]

April 27, 2009: Govt. plane exercise causes scare in Manhattan - One of the president's official planes and a supersonic fighter jet zoomed past the lower Manhattan skyline in a flash just as the work day was beginning Monday - Within minutes, startled financial workers streamed out of their offices, fearing a nightmarish replay of Sept. 11, 2001 {This is an Amazing even Brilliant Psychological Operation (PSYOP) carried out amongst the American people. Clearly the Government does not want the people to forget 9/11 or get too comfortable. The brilliance of this PSYOP is that it was done with a Presidential plane (with a blue logo, 9/11 eyewitness had said that one plane had a blue logo) further embedding into the minds of people a connection between 9/11 and a Presidential administration i.e. the Bush administration. Note: if somehow there was a new 9/11 investigation all the fingers would point to the Bush, Cheney, Rumsfeld, Giuliani, Powell, Rice, Republicans. A new 9/11 investigation would reveal that the Republican Party had attacked its own country for its own political gains [popularity] and purposes [Iraq takeover to give to Iran] and would completely annihilate the Republican Party. The Republican Party would cease to be a Political Party but Bush already knew this and cultivated no future Republican leadership and in fact during the height of the 2008 Presidential Primary and Elections the Republican RNC leadership closed many of their local Republican campaign offices. -- The Bush RINOs have always had the one goal of taking down, disabling and dismantling the true conservative Republican Party all the while giving their RINO allegiance, power and authority to the liberal Democrats.}
NEW YORK - One of the president's official planes and a supersonic fighter jet zoomed past the lower Manhattan skyline in a flash just as the work day was beginning Monday. Within minutes, startled financial workers streamed out of their offices, fearing a nightmarish replay of Sept. 11. For a half-hour, the Boeing 747 and F-16 jet circled the Statue of Liberty and the lower Manhattan skyline near the World Trade Center site. Offices evacuated. Dispatchers were inundated with calls. Witnesses thought the planes were flying dangerously low. But the flyover was nothing but a photo op, apparently one of a series of flights to get pictures of the president's airliner in front of national landmarks. It was carried out by the Defense Department with little warning, infuriating New York officials and putting the White House on the defense. Even Mayor Michael Bloomberg didn't know about it, and he later called it "insensitive" to fly so near the site of the Sept. 11, 2001, attacks. The director of the White House military office, Louis Caldera, took the blame a few hours later. The airliner was a 747 that is called Air Force One when used by the president. "Last week, I approved a mission over New York. I take responsibility for that decision," Caldera said. "While federal authorities took the proper steps to notify state and local authorities in New York and New Jersey, it's clear that the mission created confusion and disruption. I apologize and take responsibility for any distress that flight caused."

*Note: During WWI Samuel Prescott Bush was a secret British agent working for the Government as a weapons (Remington Arms) distributor. (Samuel P. Bush, became chief of the Ordnance, Small Arms and Ammunition Section of the War Industries Board ... Samuel Bush took national responsibility for government assistance to and relations with Remington and other weapons companies) helping to get America involved with the British in the bloody unnecessary WWI. During WWII Prescott Bush was a secret Nazi agent working in Banking and finance to finance the Hitler Nazi regime. For WW3 Bush Sr. and the entire Bush clan are secret agents of Islam working in oil and politics manipulating the price of oil, arming, equipping and institutionalizing Shiite-Shariah Islam.

**Hearings in 1934 by the committee of U.S. Senator Gerald Nye attacked the "Merchants of Death" -- war profiteers such as Remington Arms and the British Vickers company --whose salesmen had manipulated many nations into wars, and then supplied all sides with the weapons to fight them. [article link]

Real Cost of 'Stupid' New York Flyover Far More Than Air Force's Total - The cost of flying the presidential jet over lower Manhattan for a photo-op that sent panicked New Yorkers running into the streets extended well beyond the $328,835 spent by the Air Force - The lack of a public warning on the flyover prompted outrage from both Bloomberg and President Obama, who both said they were unaware of the photo-op - "It was a mistake, as was stated {With all the publicity and all the aftermath of this recent 9/11 type NY flyby it seems like the main message and purpose of the irrational flyby was to instill in the minds of the American people that the Government did it once and that they are perfectly capable and willing of doing it again. The whole flyby is a chilling scenario coming as it has timed with the outbreak of the alleged swine flu epidemic. The swine flu is much like 9/11 in that we only have the word of the Government to go on and in the case of 9/11 were un-hijacked (Delta 89) planes were wrongly informed of their status there isn't much hope for a correct diagnosis in this outbreak either.}
Flying the presidential jet over lower Manhattan for a photo op, sending panicked New Yorkers running into the streets, was as "stupid a thing to do as one could dream up," the White House said Wednesday. And it cost far more than the $328,835 the Air Force says it spent. New York Mayor Mike Bloomberg's office said it doesn't have hard numbers yet on how much the city had to spend to deal with the panic caused when a backup jet to Air Force One, accompanied by two F-16 fighter jets, flew around for approximately 30 minutes for a photo shoot commissioned by the White House Military Office. ... In lower Manhattan a number of companies ordered their employees to evacuate after seeing the Air Force One backup plane fly past their high-rise windows. In the World Financial Center complex alone, at least two of the four towers, representing some 20,000 office workers, were partially evacuated, said Melissa Copley, a spokeswoman for Brookfield Properties, which manages the buildings. ... The lack of a public warning on the flyover prompted outrage from both Bloomberg and President Obama, who both said they were unaware of the photo-op. "It was a mistake, as was stated. It was something we found out about along with all of you. And it will not happen again," the president said. White House spokesman Robert Gibbs elaborated on the president's words on Wednesday, calling the flyover as "stupid a thing to do as one could dream up." If President Obama had had "any knowledge of the stupid idea to go take pictures of the plane in New York, I can assure you that wouldn't have happened," Gibbs said aboard Air Force One. In an interview with MSNBC later in the day, Gibbs said, "This was a dumb idea on just about every level that you want to analyze it on. I would certainly agree with that. The president would agree with that. "He was furious when we told him about it and he's asked that the deputy chief of staff look into how a decision like this got made and to ensure that it never happens again. And that's what we're doing right now." [article link]

Foreknowledge of 9/11 WTC 7's Collapse - The BBC unequivocally announced the collapse about 23 minutes before the fact, and even featured a New York correspondent speaking of the collapse in past tense with the still-erect skyscraper standing behind her {World Trade Center Building #7 (WTC7) is to the 9/11 attack what the Grassy Knoll and the Picket Fence were to the JFK Assassination. WTC7 (Mayor Rudy Giuliani's emergence office) is probably the location where the actual crime was carried out where the actual detonation of WTC1 & WTC2 were observed and executed. WTC7 was then itself demolished to cover up all the remaining evidence in the emergency office and for many other reasons, WTC7 was full of documents and evidence from criminal and financial investigations currently underway.}
Witness Accounts of Foreknowledge: This overview of witness accounts shows that the evacuation of the area surrounding WTC 7 started sometime around 4 PM, and was completed only a few minutes before the 5:20 collapse. The warnings of the collapse, which are recalled in dozens of accounts by emergency responders, show a striking consistency of conviction that the collapse would occur. -- Premature Announcements on Television Broadcasts: At least two television networks made premature announcements of the collapse of WTC 7. The BBC unequivocally announced the collapse about 23 minutes before the fact, and even featured a New York correspondent speaking of the collapse in past tense with the still-erect skyscraper standing behind her. CNN anchor Aaron Brown announced that the building "has either collapsed or is collapsing" about an hour before the event. Unlike the BBC correspondent, Brown seemed to be able to read the skyline and see that Building 7 was still standing -- perhaps accounting for the muddled announcement. [article link]

Deliberate Coincidences - A support beam of a bridge being rigged for demolition - A support beam of the WTC after the 9/11 attack (Photos)
Deliberate Coincidences: "A society whose citizens refuse to see and investigate the facts, who refuse to believe that their government and their media will routinely lie to them and fabricate a reality contrary to verifiable facts, is a society that chooses and deserves the Police State Dictatorship it's going to get." -- Ian Williams Goddard. [article link]

Updated: April 26, 2009

Evidence that George W. Bush had advanced knowledge of 9-11
Evidence George W. Bush's advanced knowledge of the attacks of September 11, 2001 *Clip from "911 in Plane Sight" [article link]

Updated: !!! Breaking Info -- George Bush on September 11th (Emma E. Booker Elementary School in Sarasota, Florida) - the book [prop] Bush is holding is upside down - OMG listen to the words the kids are spelling... steal, plane, must....wow {This is the most Bizarre Video on YouTube! It seems like it's some kind of mind control for Bush Jr. to strengthen Bush so that he does not have a complete nervous breakdown while taking part in the premeditated 9/11 mass murder events. The teacher repeats a mantra "get ready," "get ready," "get ready," as the school kids chant (their reading words) "steal.. plane [the actual word is playing] .. must.." really fast then the next moment Bush is informed about the second plane striking the WTC.} (Youtube)
US President George Bush on September 11, 2001 being told the second World Trade Center tower had been hit and the five minutes that followed. [article link]

So what did the Commander in Chief do with the 9/11 knowledge that the United States was under attack? He did nothing - in fact, even pro-Bush author Bill Sammon called Bush "the dawdler in chief" for taking so long to leave the room
Bush did not say one word. He did not ask Card any questions. He did not give any orders. He did not know who (or which country) was attacking, whether there would be more attacks, what military plans had been taken, what military actions should be taken-indeed, he knew virtually nothing about what was going on outside the room. He just sat there. Bush later recalled: "There was no time for discussion or anything." [Fighting Back: The War on Terrorism-From Inside the Bush White House, by Bill Sammon, 10/02, pp. 83-84] Even stranger, as one newspaper put it, although the nation was under terrorist attack, "for some reason, Secret Service agents [did] not bustle him away." [Globe and Mail, 9/12/01] ... Military pilots must have "permission from the White House because only the president has the authority to order a civilian aircraft shot down." [CNN, 10/26/99] But if retaliatory strikes needed to the authorized, Bush was not available. If one of the planes had to be shot down to save more lives on the ground, Bush was not available. Although several fighters had been dispatched to defend New York City, the pilot of one of the planes flying to catch Flight 175 later noted that it wouldn't have mattered if he caught up with it, because only Bush could order a shootdown, and Bush could not be reached in the classroom. [Cape Cod Times, 8/21/02] ... When Did Bush Leave the Classroom? Nearly every news account fails to mention when Bush left the classroom after being told America was under attack. Three mention 9:12 a.m. [New York Times, 9/16/01 (B), Telegraph, 12/16/01, Daily Mail, 9/8/02] Remaining in the classroom for approximately five to seven minutes is inexcusable, but the video of Bush in the classroom suggests he stayed longer than that. The video contains several edits and ends before Bush leaves the room, so it also doesn't tell us exactly how long he stayed. One newspaper suggested he remained "for eight or nine minutes"-sometime between 9:13 and 9:16, since Card's arrival is uncertain. [Tampa Tribune, 9/1/02] ... When Bush finally did leave, he didn't act like a man in a hurry. In fact, he was described as "openly stretching out the moment." [Fighting Back: The War on Terrorism-From Inside the Bush White House, by Bill Sammon, 10/02, p. 89] ... ... Bush lingered until the press was gone." [Fighting Back: The War on Terrorism-From Inside the Bush White House, by Bill Sammon, 10/02, p. 90] ... in fact, even pro-Bush author Bill Sammon called Bush "the dawdler in chief" for taking so long to leave the room. [Fighting Back: The War on Terrorism-From Inside the Bush White House, by Bill Sammon, 10/02, p. 90] [article link]

9-11 R e s e a r c h - The Attack -The Mass Murder of September 11th, 2001 - September 11th, 2001, saw the most deadly attack on American civilians in modern history - The attack consisted of a coordinated series of assaults {Note: This website contains some good brief 9-11 info and overviews though it often attempts to blame 9-11 on Israel even though all of their 9-11 leads point to the Bush family knowing that the Bush family is completely irrationally anti-Israel.}
8:15 AM: Flight 11 was commandeered.
-- 8:30 AM: Bush departed the hotel --
8:42 AM: Flight 175 was commandeered.
8:46 AM: Flight 77 was commandeered.
8:46 AM: 1 World Trade Center was hit by a 767 jetliner.
~ 8:56 AM: Bush arrived at the school --
9:03 AM: 2 World Trade Center was hit by a 767 jetliner.
9:16 AM: Flight 93 was commandeered.
9:38 AM: The Pentagon was hit by a jetliner.
9:59 AM: 2 World Trade Center was leveled.
10:28 AM: 1 World Trade Center was leveled.
5:20 PM: 7 World Trade Center was leveled.

*Bush climbed into the Presidential limousine at precisely 8:30 AM however there was a nine minute adjustment to the schedule and the Bush motorcade did not drive away from the hotel until 8:39 AM. A pace car must have traveled the cordoned off route to the school and radioed an actual travel time back to the Bush motorcade. Bush waited an extra nine minutes before departing the hotel driveway to assure that he would arrive exactly between the two tower attacks helping to give the illusion that Bush was out of the loop and uniformed about the 9/11 events unfolding and assuring that Bush could view the first tower attack while in his CIA equipped car. Then later after Bush slowly departed from the classroom he didn't leave the school but went into the school library to linger some more and then lingered as long as possible on the school grounds outside the school "Bush lingered until the press was gone" -- pro-Bush author Bill Sammon called Bush "the dawdler in chief" for taking so long to leave the room [Fighting Back: The War on Terrorism-From Inside the Bush White House, by Bill Sammon, 10/02, p. 90]. [article link]

9/11 Flight Delta 89 mistaken as hijacked and diverted to Cleveland {This is more confusion of that day how the ATC diverted and landed un-hijacked planes yet left the allegedly hijacked planes alone. -- Note: Eyewitnesses are allegedly saying that ALL the Hijacked planes were diverted and landed that day and that United Flight 93 also landed in Cleveland along with Delta Flight 89. They are saying that Delta 89 was never hijacked and neither were any of the other 9/11 planes but that all the planes were diverted and grounded solely on commands given by Air Traffic Control (ATC) acting on rumors and commands from other higher-ups.} (YouTube)
yeah they say its flight 93 and that its this Delta flight! they didnt say? ONLY ONE PLANE LANDED AND IT WAS 93..no they say two planes landed...try harder to convince me next time! [article link]

Missing 9/11 Planes - The Allegedly Destroyed 9/11 Planes are Still in use by United Airlines - If this guy is right, if these planes that supposedly took part in 911 are still existent, than something else (Unmanned Aerial Vehicles (UAVs)) did (YouTube)
Comments: If this guy is right, if these planes that supposedly took part in 911 are still existent, than something else (Unmanned Aerial Vehicles (UAVs)) did. If he is right, this is one of the many fatal blows towards the government theory. [article link]

Before a Bush Speech, this happens - March 20, 2003 - Bush informing the US that we are at war with Iraq (YouTube)
Comments: I am amazed to see what 8 years of the Buch dictatorship has done to the U.S. If I am not mistaken it has done everything counter to American standards. Lets begin with 9/11. Who was in charge of National Security? For every inaction or action it takes, the Government finds 10 excuses for not doing its job. Its amazing to see how pathetic they have all become. A continuos barrage of "Get Smart" tactics to keep you guessing while at the same time they are the perpetrators [dispensers of the only news and info we get] of truth. Ponzi schemers. [article link]

Updated: April 23, 2009

Excellent Interview! Anthony Cipriano 9/11 first Plane witness (YouTube)
Anthony Cipriano was working at Madison Square Garden on the morning of september 11th 2001. He witnessed the first plane fly over his head and hit tower #1. several weeks later he worked clean up near ground zero. He recalls his thoughts about the steam that was rising from the pile in mid October and the need for a new investigation into 9/11. [article link]

Bush Caught Lying About September 11th {The Islamist are finally figuring out that Bush is a liar and a deceiver now if more Christians and Jews can figure this out maybe the world won't be so easily manipulated by secret destructive groups like the Bush family.} (YouTube)
A Blatant lie, caught on tape. Why is this not addressed? Peace be with you all, and Allah/God bless The World. [article link]

Barbara Bush (1992 George Bush Sr. campaign ad) Subliminal Message ("the hidden [photo image] message is a man sitting smiling") hypnotic (YouTube)
Barbara Bush Subliminal Message her eyes never blink. [article link]

Barbara Bush Hypnotizes US with Zombie Eyes (YouTube)
George Bush's mother, Barbara Bush tries to hypnotize US with her zombie eyes. [article link]

The Masonic Handshake - Bush Sr gives handshake to George Bush Jr on 911 - look how Laura Bush reacts, she KNOWS what they are doing - She knows what their family is (YouTube)
There is a crazy, creepy world out there. It is so obvious this is a Masonic/Illuminati handshake I've studied it and what's sad is that some will say it is nothing. Even look how Laura Bush reacts, she KNOWS what they are doing. She knows what their family is. I find this small piece of evidence to be amazing, spread this video everywhere you can! --- Other Video Comments: I wonder if this is a skull and bones handshake as well and I don't know if you know this or not, but there are a lot of masonic handshakes, this is just one of them? [article link]

proof bush senior is a reptilien(?) shapeshifter - watch the eyes all in the eyes watch right eye at 34 secounds in to the video {Bushie Sr. is begging for more coin from the US taxpayers and he can't manage to keep his demon possession to himself.} (YouTube)
Comments: funny how the light reflects on his eyes. it really does looks like a cat eye !! [article link]

Laura Bush reptile eyes (YouTube)
A close up clip of Laura Bush at the Republican convention 2008. She looks completely insane and has slitty eyes too. [article link]

Freudian slip: Bush Threatening the United States - Bush "never stops thinking of new ways to harm our country and the people - we must always be forward thinking" (YouTube)
President George W. Bush admit to a White House audience that his administration never stops thinking about ways to harm the United States. Referring to the country's enemies, Bush said in his characteristic third-grade manner, "Our enemies are innovative and resourceful, and so are we, "They never stop thinking about new ways to harm our country and our people, and neither do we." The Associated Press reported that there appeared to be no reaction from the audience which consisted mostly of military brass and Pentagon chiefs. Most of us in the real world know it to be true. Bush never stops finding new ways to harm America and its people. [article link]

Bush gets so busted - Proves beyond a doubt that Bush Jr. is just a tool being used for the global elite (YouTube)
Bush is busted reading off his computer at press conference. [article link]

Updated: April 22, 2009

9/11: Total Proof That (Bush) Bombs Were Planted In The WTC Buildings! (YouTube)
Bombs, explosions, secondary explosions, explosive devices....how many more times do we need to hear these words being said by 9/11 witnesses before we start asking questions about what really happened on that awful day? This video shows that many actual 9/11 witnesses heard and saw explosions going off inside the towers, long before they actually fell. These witnesses include police, firemen and mainstream media reporters. And what is even more shocking is the fact that all of this has been ignored by the mainstream media. We really need to wake up to the facts and ask questions. If we don't, what does that say about us? [article link]

Mystery 9/11 aircraft was military (Air Command and Control) 'doomsday plane' - 9/11 Six Years Later (2007) CNN with Anderson Cooper {It is thought and it is highly likely that this technically sophisticated plane that just happened to be in the sky immediately before during and after the 9/11 attacks was used to coordinate the air attacks and possibly even to maneuver the drone planes into the WTC buildings. This would be the airborne counterpart to WTC building #7 (Ground Command and Control). WTC building #7 faced the two destroyed Twin Towers and it is thought that building #7 (Mayor Rudy Giuliani's emergency office) was where the detonations of WTC buildings #1 and #2 were observed and carried out from. WTC #7 was where the people were observing and pushing the controlled and timed detonation buttons that destroyed WTC #1 and #2. That is why building #7 was also destroyed [Building #7 was never hit by any aircraft] because it had all the wires and equipment used to demolish WTC buildings #1 and #2. WTC building #7 had 9-11 NYC Mayor Rudy Giuliani's emergency office where he was supposed to go in the event of an emergency however Giuliani never went there that day instead Giuliani went to the Pier where FEMA had set up an Emergency area the night before on 9/10/2001.} (Youtube)
Shortly before 10 am on the morning of September 11, 2001, amid rumors of a fourth hijacked plane headed for Washington, DC, a mystery aircraft appeared in restricted airspace over the White House. There has never been an official explanation for this incident, which has provided abundant fuel for 9/11 conspiracy theories. CNN has now learned from two government sources that the mystery plane was a military aircraft and has determined that the blurry image on video appears to match photos of the Air Force's E-4B (discussed here on Wikipedia), a specially modified Boeing 747 with a communications pod behind the cockpit. "The E-4B is a state of the art flying command post," CNN explained, "built and equipped for one reason -- to keep the government running no matter what, even in the event of a nuclear war, the reason it was nicknamed the 'doomsday plane' during the Cold War." 9/11 Commission co-chair Lee Hamilton told CNN he was aware of the incident and that it had simply never seemed important enough to make it into the commission's report. He called conspiracy theories involving government complicity in 9/11 "ludicrous." [article link]

9/11 CONSPIRACY: WAS FLIGHT 175 A MILITARY PLANE? (YouTube)
When the footage of the second plane to hit the WTC is closely analyzed, there are several anomalies that are apparent. The first is an asymmetrical missile-like object on the belly of the plane that should not be on a commercial airliner. The second is the flash the emits from this "pod" a second before the impact with the building. Was this plane indeed a Commercial airliner? Was the anomaly on the underside of the plane actually a high-tech weapon? See "In plane site" for free of google video for more information. [article link]

WTC #2 - It was a Military Plane! {Very Graphic!} (YouTube)
This has various eyewitness accounts of 'flight 175,' the second plane to hit the World Trade Center, 9/11/01. Their accounts contradict the official explanation. The following link has photographic evidence that flight 175 was not a commercial flight, but something else: [article link]

Unseen 9/11 Footage of Second Plane Hitting Tower #2 (Graphic Video) {From other video angels a flash at the nose of the aircraft can be seen just before it enters the WTC building. Some have said that the flash is a missile that is rigged to the outside of the plane and fired into the building to help the plane gain entrance into the steel building. - From this angle you can see what appears to be a missile part continuing out of the back of the building. At 24 seconds the reflection of the explosion is seen on the third building. At 25 seconds a missile part trailing white smoke passes just behind the third building and a possible second burning missile part is also seen below it.}
A man sets up a camera on his balcony outside his apartment just after the first plane hits. He leaves the room, unknowingly that a second plane is about to hit. He captures the second plane slamming into the second tower. [article link]

9/11 Video Clips Dan Rather Would Rather Not Show You {Amazing!} (YouTube)
A few excerpts of live television coverage of the events on September 11, 2001. It was clearly a hoax, as many people around the world now believe. These clips are from a 2-hour dvd available at the website http://www.MaeBrussell.com [article link]

9/11 Flight 77 Rare Footage - 911 No airplane hit the Pentagon! The truth about Flight 77 {From eyewitness accounts of a helicopter in the air [there was a universal no fly rule in effect] at the time of the blast it seems most likely that a rocket fired from a helicopter is what hit the Pentagon. The Pentagon blast occurred in a nearly empty, under renovation, portion of the Pentagon. The blast occurred at the furthest point and on the exact opposite side of the complex away from Donald Rumsfeld's office. The blast is very close to the Pentagon helicopter landing and takeoff pad.} (Youtube)
Judicial Watch, the public interest group that investigates and prosecutes government corruption, announced today that it has received from the Federal Bureau of Investigation (FBI) a security camera recording taken from the Doubletree Hotel in Arlington, Virginia that shows the (faked) 9/11 attack on the Pentagon. This new video evidence, obtained in relation to a Judicial Watch lawsuit against the FBI, seemingly contradicts a sworn FBI affidavit in a related case claiming that the Doubletree security recordings "did not show the impact of Flight 77 into the Pentagon on September 11, 2001." [article link]

9/11: ATTACK ON THE PENTAGON - Where is the Plane, Flight 77? - A collection of high res photos of the Pentagon Damage (Video - Photos - Analysis)
From the same point of view, the way materials of a 100 ton plane should move and what destruction they should cause in a crash against a building like the pentagon reinforce this impossibility. Taking as references images of crashes against buildings, in Holland, the Concorde of Air France, it seems evident that the scene of the Pentagon and surroundings after the crash (the lawn intact, ...) is not the scene of a 757 crash. The approach of a 757 towards this building leave a lot of questions unanswered, realism of the approach trajectory, position of the impact point, no track of the landing gear (which gets down automatically near the ground) on the grass, ... And if it was not a 757? This would explain why these frames have been "lost" : they are those on which one can recognize that it this not this airliner which hit the pentagon. The first to claim for this thery was the french journalist Thierry Meyssan : according to him, something a missile, a remotely piloted fighter was directed on the pentagon, in order to increase the gravity of the attack of Bin Laden on 9/11, the pentagon being a military target. Four hypotheses can be formulated and argumented : the "cruise missile theory", the "foo fighter" theory, the "remotely piloted fighter" theory and the "suicide pilot" theory. -- The cruise missile theory What we could see in this hypotheses if the FBI and/or DOD released the complete video. What could it be ? Hypotheses: it is an AGM 86 cruise missile. [article link]

9/11 Flight 93 Rare Footage - There is NO Plane only a small whole (15x10 feet) - "Nothing larger than a Phone Book" - "No Somke, No Fire" {Clearly a staged scene! Poorly staged scene!} (YouTube)
Ultra-rare news footage from the crash site of United Flight 93 which has never been seen again since 9/11. [article link]

New videos highlight vivid contrast of Mandarin Oriental Hotel fire (Feb 09) to (9-11-2001) fires in WTC #7 before its free fall collapse - Since the Beijing building was still under construction, sprinkler systems had not been installed, providing another similarity to WTC #7, in which sprinkler systems malfunctioned before its collapse - The Mandarin Oriental Hotel was also a steel-framed building with a concrete core and may even have included steel salvaged from the debris of the twin towers and WTC #7 that was hastily shipped off to China shortly after 9/11 [The fire started at 8:27 p.m. Monday Feb 09, 2009 and was put out at around 2 a.m. Tuesday. It was caused by fireworks from a Lunar New Year celebration (Year of the Ox) a rocketed firework landed on the roof of the under construction building and exploded.] (Videos)
New videos of the Mandarin Oriental Hotel fire in Beijing highlight the vivid contrast between the damage it suffered as it was completely consumed by roaring flames, yet remained standing, and the comparative sporadic fires across just 8 floors that led to the complete free fall collapse of WTC #7. 9/11 truth debunkers are in a bind as to how to respond to the Beijing skyscraper fire because of the building's similarity in size to Building 7 and the gargantuan fire damage it suffered in comparison with the limited "office fires" witnessed in WTC 7. The Mandarin Oriental Hotel is over 500 feet tall, just 100 feet short of the height of WTC 7. The fires that consumed the Beijing building were on a completely different scale to those witnessed on 9/11, with the flames so violent and widespread that they masked almost the entire view of the building. The best debunkers have come up with seems to be the false notion that the fires caused a partial collapse by making the building "lean". This is of course complete baloney because the facade of the building was designed to appear as if it was leaning in the first place, as the image below highlights, with shots before and after the fire. ... 9/11 truth debunking websites have so far been silent on the Mandarin Oriental Hotel fire and are likely to remain so. Yesterday's fire serves to reinforce facts and not the fairy tales that the official 9/11 story is based around - namely that fire cannot weaken or melt steel to the point where a building collapses at free fall speed into its own footprint, without the aid of explosives. [article link]

9/11 Flight Delta 89 mistaken as hijacked and diverted to Cleveland {This is more confusion of that day how the ATC diverted and landed un-hijacked planes yet left the allegedly hijacked planes alone.} (YouTube)
yeah they say its flight 93 and that its this Delta flight! they didnt say? ONLY ONE PLANE LANDED AND IT WAS 93..no they say two planes landed...try harder to convince me next time! [article link]

9/11 Truth: What Happened to Building #7 - Larry Silverstein owner of the WTC complex "they decided to pull it" [it was not Larry Silverstein's decision to make in fact there weren't any decisions for Larry to make that day - Larry Silverstein has made a decision the decision to rebuild] - wiki.com he (Larry Silverstein) signed the lease on July 24, 2001, only weeks before the towers were destroyed in the September 11 attacks {Larry Silverstein is innocent he is as innocent as any other victim. Larry had just signed the lease a few weeks before 9/11. A bigger question is why was the NY Port Authority suddenly so interested in selling the previously never to be sold public WTC buildings #1 and #2. The WTC building #1 was already the target of a previous terrorist bomb attack [February 26, 1993 Ryder truck bombing] that damaged much of the WTC building of course he would want insurance as a routine business precaution and any lawyer would counsel his client that two separate plane attacks on two separate buildings at two separate times, that on paper and for insurance purposes it equals two separate incidents.} (YouTube)
Documentary explains what really happened to building #7. [article link]

Updated: June 29, 2010

Washington Post: Obama names Cook religious freedom ambassador - The White House just announced that they're filling the long awaited position of ambassador-at-large for international religious freedom - The appointee is Rev. Suzan Johnson Cook, whose experience includes pastoring a New York City church and founding a group called Wisdom Worldwide Center She has also been a chaplain for NYPD
UPDATE: Cook's name had been out there for months (as we reported in January), so there has been plenty of time for the self-described international religious freedom community to react. Reaction has been pretty uniform -- respect for Cook's work in building a New York City-based mega-ministry and in her interest in public service, but concern for the lack of any expertise in international religious freedom and human rights work, or foreign policy work in general. And this at a time when President Obama has beefed up the staffing and role of religion in embassies worldwide. International religious freedom advocates have also been upset that the position remained empty for so long and that Cook -- unlike other ambassadors-at-large within the State Department -- and her staff will have less access to the Secretary of State than they believe the law creating her position envisioned. [article link]

LighthouseTrailsResearch.com: Obama Names Suzan Johnson Cook Ambassador For International Religious Freedom - According to a Washington DC press release in 2009, Johnson Cook is "dubbed Billy Graham and Oprah rolled into one" i.e., a new spirituality "Christian" - According to Johnson Cook's website, she is also a member of Renaissance Weekend, an interfaith **think tank [NWO 'think tank' religion i.e. Rick Warren] that "seeks to build bridges across traditional divides of professions and politics, geography and generations, religions and philosophies"
According to a Washington DC press release in 2009, Johnson Cook is "dubbed Billy Graham and Oprah rolled into one" (i.e., a new spirituality "Christian). Since aggressively stepping up to the "spiritual" plate during the 911 attacks in 2001 [Ergun and Emir Caner also arose out of the ashes of 9-11-2001], serving as the only NYPD Chaplain's until now, Dr. Sujay has been called, "America's Chaplain". She firmly believes that, "We are mind, body and spirit which means it's time to put the stress of the current economic decline aside and get back to the basics of life - which is simply getting back in touch with your God, His wonderful promises and purpose for our lives." According to Johnson Cook's website, she is also a member of Renaissance Weekend, an interfaith think tank that "seeks to build bridges across traditional divides of professions and politics, geography and generations, religions and philosophies." [article link]

Wikipedia.org: Mike MacIntosh "a Ground Zero Chaplain" - the senior pastor of Horizon Christian Fellowship in San Diego, California a Calvary Chapel affiliate - [Book] (2002) When Your World Falls Apart: Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz {Wow! 9-11 books and bracelets - some Calvary Chapel pastors seemed to see 9-11 as an opportunity to make some quick money. No wonder Calvary Chapel Pastors don't investigate [or even publically talk about] the possible NYC 9-11-2001 events because it seems in their best interest (best income opportunities) to go along with the official 9-11 version of events.}
Mike MacIntosh (born 1944) is the senior pastor of Horizon Christian Fellowship in San Diego, California, and is a Christian leader in the United States. MacIntosh left the hippie scene of the 1960s and got involved with Calvary Chapel. He then went on to pastor Horizon Christian Fellowship, a Calvary Chapel affiliate, beginning in 1974. He is also the organizer of Festival of Life, an international evangelical outreach program. MacIntosh has also served as a chaplain for the San Diego Police Department, and has been involved in post-9/11 rescue efforts in New York City, as documented in his book When Your World Falls Apart. [When Your World Falls Apart (2002): Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz - Amazon.com] -- An Unofficial Associate Pastor: An example of this is Calvary of Albuquerque [pastor Skip Hietzig] where Skip's wife, Lenya, functioned almost as a pastor for women. Her "9-11 bracelet" idea [was it her idea alone or was it a 'think tank' religion idea being passed along through Lenya Hietzig?] ended up costing the church hundreds of thousands of dollars in inventory write-offs. - Source: http://calvarychapel.pbworks.com/pastors-wife [article link]

{Flashback} Calvary Chapel (Skip Heitzig) Albuquerque States: Leonard Sweet Will Not Be Speaking at Conference - Lighthouse Trails Calls For Answers - Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? - the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque {Note: Because of deceptive and non-Christian practices emanating from various Calvary Chapel pastors the website links from Basic Christan to Skip Heitzig and several other Calvary Chapel (Costa Mesa) resources, Churches and pastors have recently been removed by the Basic Christian Ministry.}
This is an update regarding the Lighthouse Trails report that New Age sympathizer Leonard Sweet is scheduled to speak at Calvary Chapel Albuquerque for the National Worship Leader Conference this June. Conflicting reports are occurring as to whether Sweet's speaking engagement has been cancelled. Please refer to our recent posting, Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? where we write on some of these conflicting reports. A number of Lighthouse Trails' readers contacted us over the last couple days sending us copies of an email they each received from an undisclosed personnel at Calvary Chapel Albuquerque. **The form letter states: Thank you for contacting us here at The Connection and thanks for writing to Pastor Skip. We always love to hear from you. The conference is not a Calvary conference. The conference is being put on by Worship Leader Magazine using our facility - just like CAPE, Home school graduation, funerals, etc. Therefore, Leonard Sweet is not speaking at "Skip's Church". [LT: Heitzig is one of the speakers at this event.] He is part of a conference using Calvary's facilities. Leonard Sweet will attend the conference but WILL NOT BE SPEAKING. It is our prayer that God will continue to reveal Himself to you through His Word as you seek to know Him. Love in Christ, Connection Communications -- Because the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque, an official public notice from CCA stating that Leonard Sweet will not be speaking there could help clear up the present confusion. Just as important, a statement explaining to the body of Christ why they have decided to remove him from the platform would be important. In a day and age when so many Christian leaders are sending out mixed messages to the Church regarding spiritual deception, those wanting to maintain biblical integrity need to be forthright and clear in what they believe and stand for. And regardless of what denomination or movement this confusion is occurring in, those particular leaders do have a biblical obligation to the entire body of Jesus Christ. This is not Lighthouse Trails saying this - this is what the Bible requests of leaders and pastors. [article link]

{Flashback} Note: There has been a change to the referencing for each of the Basic Christian blog Bible Study postings - Each posting will now contain the Bible's book and chapter and will no longer provide a reference to an alternate past study by Chuck Smith of Calvary Chapel of Costa Mesa - The change is being made out of necessity in that the teachings of the Basic Christian blog Bible Study are too divergent from the alternate material of Calvary Chapel and therefore providing Chuck Smith or Calvary Chapel as an alternate reference in the blog Bible Study has been causing too much confusion within the current blog Bible Study - The re-referencing of each post will be completed as soon as possible - My sincere apologies for any inconvenience that this has caused or might cause for anyone studying the Bible - God bless you, David Anson Brown
Originally the postings to the Basic Christian blog Bible Study were listed with an alternate past study of the Calvary Chapel C3000 series by Chuck Smith however the teachings and material of Chuck Smith have become to inconsistent and run to counter to the current [in progress] teachings given in the Basic Christian blog Bible Study and therefore there is no reason to [continue to] provide a listing to an alternate Chuck Smith resource. Sadly, it has also recently [in part through the faithful and diligent ministry of Randy Maugans at The Threshing Floor] come to the attention of the Basic Christian ministry that there are now several serious allegations that Chuck Smith does not have his own material but often plagiarizes much of his material from other sources [including now New Age material i.e. his 2006 book "When Storms Come" by Chuck Smith with (later removed) portions plagiarized from two New Age authors] and that Chuck Smith had then put his name on the material of others as though it was his own material. In Short there was an attempt to provide a reference to some past material as an alternate counterbalance to the Basic Christian material however it quickly became evident that the material of the alternate teaching of Chuck Smith is filled with too many personal antecedents has too many inconsistencies [biblical names, dates and locations] (probably from his use of too many external sources i.e. other commentaries) and even outright biblical misrepresentations [i.e. Kingdom - eternal rewards] to the point that the past study of Chuck Smith is incompatible with the current Basic Christian blog Bible Study and therefore for clarity all references to any Calvary Chapel or Chuck Smith material will be removed from all of the Basic Christian material. [article link]

{Flashback} Dr. Norman Geisler On Ergun Caner by Peter Lumpkins [Apparently it's not a hoax and Dr. Norman Geisler did author that incoherent rant.] {Note: We live in crucial times and as such it is now time that we REJECT the current Christian pastors, teachers and leaders that are unable or unwilling to accurately evaluate and assess the post 9-11-2001 era of danger, beguile and betrayal that we now exist in. Too many Pastors are still more interested in their own personal agendas, comfort and finances than in spreading the gospel message of Jesus Christ. -- Past pastors, teachers and leaders like Chuck Smith Sr. of Calvary Chapel, Rick Warren, John Hagee, Greg Laurie, Skip Heitzig, James Dobson, Norman Geisler, Jerry Falwell Jr., John MacArthur, Rick Joyner, Mark Demoss, Tony Perkins, David Brody, Lee Strobel, R.C. Sproul, Max Lucado and a host of others who consider themselves to be apostles, prophets, teachers and leaders need no longer be taken seriously or even be considered to be viable as a Christian Church authority by those within or without the true Christian Church. It is time to call into question their motives, abilities, agendas and desires that make them unwilling to accurately or faithfully proclaim the trusted Gospel of Jesus Christ!}
COMMENTS: Peter, With all due respect to Dr. Geisler's acomplishments of years past, I fear this is another of a group of recent statements showing how out of touch he is with present [since 9-11-2001] reality. What have we come to in the evangelical community when fabrications, exaggerations and lies are dismissed and those who expose such things are called "libelous"? I'm sorry, but relying solely on the assessments of men like Elmer Towns and Norm Geisler in a postmodern, digital age is not altogether sound. It would be safe to say that these men spend little or no time on the internet, much less reading blogs, web sites, twitter feeds, etc. The abundance of information today can be overwhelming for those of previous generations. This is not to say that the present environment is better, just VERY different. Moreover, Dr. Geisler is not a completely unbiased source in this matter. Caner is a regular speaker at apologetics conferences held at Southern Evangelical Seminary, founded by Geisler. Futhermore, how is it possible that he able to render summary judgement on this matter by only talking to "Dr. Caner and other principal parties at Liberty"? How can one make a final judgement on a matter by only talking to one side of the matter? What if we applied this same standard in our legal system? What if judges rendered judgement on a case after only speaking with the defendent? This seems grossly biased to me. Lastly, I agree we all should "pray for and encourage our brother". We should PRAY that DR. Caner will repent of his fabrications and falsehoods. We should ENCOURAGE Dr. Caner to start telling his TRUE testimony: that of a child from a broken him divided between Islamic and secularistic values whom God miraculously and graciously brought to salvation. {Amen!} [article link]

The Threshing Floor Radio Show-June 27, 2010-Randy Maugans - The End of Religion (Mp3)
"The tendency to turn human judgments into divine commands makes religion one of the most dangerous forces in the world." Georgia Harkness -- We have got to deal with this: Many religious doctrines are of men, not God. Religion is a tool of control that drives blind allegiances to falsehoods, stifles growth, and limits our capacity to be both critical and embracing of new information. Religion substitutes rigid rules and narrow interpretation for genuine seeking of TRUTH. Even worse, religion is conformity to a world-view that streams into the goals of the elites...easily aroused to passions of fervor, the religious become unwitting pawns in a game of social control, genocide, and war. This is about you...your quest...your battle for truth regardless of cost...heedless of risk. Faith begins at the point of not knowing, it ends at the moment you think you "know." [article link]

The Zeph Report - "Z Live" on WWCR - June 26, 2010 - Guest Randy Maugans - An extended transmission of the live shortwave feed (Mp3)
"And the glory of the LORD shall be revealed, and all flesh shall see it together: for the mouth of the LORD hath spoken it. Isaiah 40:5" - A word is spoken in the show: REJECT FEAR! Additionally, I would say embrace love-AGAPE. The gulf oil spill is a shadow of the wounds that are in each of us...places that bleed, are broken, and need healing. Empty out yourself from yourself and get real before the Lord. The off-air segment finds us discussing music, along with summarizing the themes brought out in the broadcast. Nothing planned...no agendas...the Spirit heals in the places of our wounds. [article link]

PREEMPTION BROADCAST with Russ Dizdar - Prophecy Prayer, the Past Present and Future (Mp3s)
Prophecy Prayer, the Past Present and Future the Book of Daniel chapter 9. [article link]

Updated: April 19, 2009

LOU DOBBS U.S (Bush Government) HELPING FUND IRAN NUKES Via the Russian Nuclear Program that is also funded by the USA (YouTube)
Comments: *Arm your enemy *Goad them into attacking you or at least, with all the technology available to you, make everyone, including them, BELIEVE they attacked you *DESTROY them, their land, their resources with all the technology available to you *REBUILD what you have destroyed with all the technology available to you 5. Repeat process as needed to establish an (NWO) empire. During the 30s The USA sold iron ore to Japan, they built a navy with it, went to war, were destroyed and rebuilt- by The USA. ... Why does he say it's incompetence when it's really a cunning, premeditated agenda? This stuff is divide and conquer on a GLOBAL scale that is bigger than just our "national security". That's why you see the hypocrisy in the Bush Agenda, yet that same hypocrisy exists within the coming Obama Agenda. How long can this charade really go on for without people catching on? [article link]

Provoking WWIII:
At 1hr 14mn 10sec (1:14:10) into this amazing video documentary President Bush is on TV giving his account of where he was when the first plane hit the first Twin Tower (WTC) building. President Bush admits he was in his staff car, outside the school building, watching the live CIA surveillance of the first building being hit. Bush would only be watching surveillance of the first hit if he was a part of the operation. Bush needed to know the attack was underway before he proceeded into the school to continue with his cover story of reading a book to school children in Florida. Bush needed to be far away from NY and far away from the White House so he would have an excuse for not intervening in the events of the day. Clearly President Bush was visibly shaken as he slowly read from the book to the school children even before Bush receives notice of the second WTC tower being struck. [article link]

President Bush admits he was in his staff car, outside the school building (Emma E. Booker Elementary School in Sarasota, Florida), watching the live CIA surveillance of the first NYC WTC building being hit - Bush Jr. would only be watching surveillance of the first WTC hit if he was a part of the operation - 911, NWO, Skull & Bones: The Greatest Lie Ever Sold - By Anthony Hilder {Note: It is an undisputed fact that Bush Jr. was in his car on the way to the school and not in the school when the first plane struck the first tower building [At 8:46 AM WTC 1 was hit then 17 minutes later at 9:03 AM WTC 2 was hit] [the first footage to be publically broadcast showing the first plane (Fligt 11) hitting the building was the next day]. When Bush lies he often sticks two lies together to make one bigger lie i.e. Iraq was involved in 9/11 and Iraq had weapons of mass destruction. Likewise while spinning his 9/11 cover story Bush said he was in the school and was watching their TV when he was in fact in his car and watching his TV. Also why was it so necessary for Bush Jr. to be in Florida during the 9/11 event? Apparently the final meeting for the 9/11 attack was held on 9/07/2001 with two 9/11 hijackers Mohamed Atta and Marwan Alshehhi in Sarasota Florida.} (Google Video - Download)
At 1hr 14mn 10sec (1:14:10) into this amazing video documentary President Bush is on TV giving his account of where he was when the first plane hit the first Twin Tower (WTC) building. President Bush admits he was in his staff car, outside the school building, watching the live CIA surveillance of the first building being hit. Bush would only be watching surveillance of the first hit if he was a part of the operation. Bush needed to know the attack was underway before he proceeded into the school to continue with his cover story of reading a book to school children in Florida. Bush needed to be far away from NY and far away from the White House so he would have an excuse for not intervening in the events of the day. Clearly President Bush was visibly shaken as he slowly read from the book to the school children even before Bush receives notice of the second WTC tower being struck. [article link]

An Interesting Day: President Bush's Movements and Actions on 9/11 - Later that same day [September 7], 9/11 hijackers Mohamed Atta [AA Flight 11 (Boeing 767-223ER) allegedly hit Tower #1 the WTC North Tower] and Marwan Alshehhi [AA Flight 77 (Boeing 757-223) allegedly hit the the Pentagon] traveled to Sarasota (Florida) and enjoyed drinks and dinner at a Holiday Inn only two miles down the sandy beach from where Bush was scheduled to stay during his Sarasota (Florida) visit - "It was an interesting day" President Bush, recalling 9/11 [White House, 1/5/02]
Preparations: Bush's appearance at the Emma E. Booker Elementary School in Sarasota, Florida, on September 11, 2001 had been in the planning stages since August [Booker web site], but was only publicly announced on the morning of September 7. [White House, 9/7/01] Later that same day, 9/11 hijackers Mohamed Atta and Marwan Alshehhi traveled to Sarasota and enjoyed drinks and dinner at a Holiday Inn only two miles down the sandy beach from where Bush was scheduled to stay during his Sarasota visit. [Longboat Observer, 11/21/01, Washington Post, 1/27/02] [article link]

Jeb Bush Florida Governor (1998-2006): 9-11-2001 hijacker Mohammad Atta the Florida-trained pilot who (allegedly) rammed American Airlines (AA) Flight 11 into the north tower of the (WTC) World Trade Center on 9-11 - Florida Governor Jeb Bush and Florida Secretary of State Katherine Harris publicly endorsed Hilliard's "Huffman Aviation" (Mena of Florida)
9-11-2001 hijacker Mohammad Atta [the Florida-trained pilot who rammed American Airlines Flight 11 into the north tower of the World Trade Center], even though he received his flight training from Maxwell Air Force Base [Montgomery, Alabama], was training "again" at Huffman Aviation [Venice, Florida at Venice Municipal Airport]. Huffman Aviation was owned by 2 individuals. One of them, Rudy Dekkers, was an Iran Contra figure. He had received his flight training from Barry Seal, the notorious cocaine smuggler in Mena, Arkansas. Barry Seal, as fate would have it, received his training from David Ferrie, one of the men suspected by the House Assassination Committee of being involved in the Kennedy assassination. David Ferrie, it turned out, had actually been a CIA agent who was training anti-Castro Cuban exiles for the Bay of Pigs invasion and a coming war with Cuba the "shadow government" was planning. David Ferrie died of a suicide.There were over 142 other convenient deaths connected to the Kennedy assassination and Bay of Pigs network. Lee Harvey Oswald trained at Ferrie's camp. ... Governor Jeb Bush honored Hilliard's operation (called at various times Florida Air, Sunrise Airlines and Discover Air) with a personal visit, posing for photos with the "Discover Air family." ... The juxtaposition of the discovery of a huge cache of heroin on a Lear jet belonging to Wallace J. Hilliard, 70, of Naples, Fl, Huffman Aviation's owner, at the exact same time terrorist and Osama bin Laden associate Mohamed Atta arrived to attend his flight school from Afghanistan, a country producing well more than half of the world's heroin, would normally have had U.S. Attorneys looking up the sentencing guidelines appropriate to major RICO narcotics trafficking cases, and getting ready to throw the book at him. In fact, they did nothing of the sort, which strongly indicates that the Army's secret military intelligence unit Able Danger's inability to prod federal authorities to move on Atta and other terrorists known to be in the U.S. encountered the same obstacles, and for the same reason. [article link]

W. Averell Harriman - Using money from his father, in 1922 he established W.A. Harriman & Co, a banking business - Notable employees included George Herbert Walker and his son-in-law Prescott Bush (father of Bush Sr.) - On October 20, 1942, the U.S. government ordered the seizure of Nazi German banking operations in New York City - The Harriman business interests were seized under the act in 1942 - Yale where he joined the Skull and Bones society - He graduated in 1913 - Harriman served President Franklin D. Roosevelt as special envoy to Europe and served as the U.S. Ambassador to the Soviet Union (Russia) - Special Representative to the US President, Nuclear Test Ban Treaty, 1963 - Harriman was the chief US negotiator at the Paris peace talks on Vietnam - Member, American Academy of Diplomacy Charter, Club of Rome, Council on Foreign Relations (CFR), Knights of Pythias, Skull & Bones Society, Psi Upsilon Fraternity and the Jupiter Island Club
William Averell Harriman was born in New York City, the son of railroad baron Edward Henry Harriman and Mary Williamson Averell, and brother of E. Roland Harriman. Harriman was a close friend of Hall Roosevelt (brother of Eleanor Roosevelt). He attended Groton School in Massachusetts before going on to Yale where he joined the Skull and Bones society. He graduated in 1913. ... Using money from his father, in 1922 he established W.A. Harriman & Co, a banking business. In 1927 his brother E. Roland Harriman joined the business and the name was changed to Harriman Brothers & Company. In 1931 they merged with Brown Bros. & Co. to create the highly successful Brown Brothers Harriman & Co.. Notable employees included George Herbert Walker and his son-in-law Prescott Bush. ...While Averell Harriman served as Senior Partner of Brown Brothers Harriman & Co., Harriman Bank was the main Wall Street connection for German companies and the varied U.S. financial interests of Fritz Thyssen, who had been an early financial backer of the Nazi party until 1938, but who by 1939 had fled Germany and was bitterly denouncing Adolf Hitler. Business transactions for profit with Nazi Germany were not illegal when Hitler declared war on the US, but, six days after the attack on Pearl Harbor, President Franklin D. Roosevelt signed the Trading With the Enemy Act after it had been made public that U.S. companies were doing business with the declared enemy of the United States. On October 20, 1942, the U.S. government ordered the seizure of Nazi German banking operations in New York City. The Harriman business interests seized under the act in October and November 1942 ... Harriman was the chief US negotiator at the Paris peace talks on Vietnam. Harriman is noted for supporting, on behalf of the state department, the coup against Vietnam president Ngo Dinh Diem in 1963. Johnson's confession in the assassination of Diem could indicate some complicity on Harriman's part. Harriman received the Presidential Medal of Freedom in 1969 and West Point's Sylvanus Thayer Award in 1975. Harriman gained the nickname of "Crocodile" within US State Department and foreign affairs circles. [article link]

Skull & Bones The Bush's China Connection - An obscure secret society known as "Skull & Bones" may have more to do with George Bush's (Sr.) obsessive support of Beijing's mass murderers than one may think - Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale "Skull & Bones" cult - "MAO WAS A YALIE" - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China - "The Maoists made China into the world's largest opium producer" - The Anglo-American "Establishment" hated Sun, because he wanted to develop China - On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope (opium) - "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush"
The January 26, 1990 issue of THE NEW FEDERALIST revealed even more about the Bush - one world connection. In his article, BUSH'S CHINA POLICY: SKULL AND BONES, Joseph Brewda writes: "Jan 19 (EIRNS)--An obscure secret society known as "Skull and Bones" may have more to do with George Bush's obsessive support of Beijing's mass murderers than one may think. ... "What has this to do with Bush policy towards China--or for that matter, Bush's "War on Drugs"? (Note: the last television news reporter to ask Bush a critical question concerning the many narcotics agents who are complaining about how bad the "drug war" was going, was promptly fired from his job shortly after the press conference - Branton) ... "George Bush, the first U.S. diplomatic representative to the People's Republic of China back in 1973, was a member of Skull and Bones. So were his father, brother, son, uncle, nephew, and several cousins. Winston Lord, the Reagan-Bush administration Ambassador to China was a member; so were his father and several other relatives. James Lilley, the current Ambassador to China, was a member of Skull and Bones, as was his brother. Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale cult. A mere coincidence? ... "MAO WAS A YALIE - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China that were collectively known as 'Yale in China.' It has since been shown that 'Yale in China' was an intelligence network whose purpose was to destroy the republican movement of Sun Yat-sen on behalf of the Anglo-American Establishment. The Anglo-American "Establishment" hated Sun, because he wanted to develop China. On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope. One of 'Yale in China's' most important students was Mao Zedong. -- "During World War II, 'Yale in China' was a primary instrument used by the U.S. Establishment and its Office of Strategic Services (OSS) to install the Maoists into power. 'Yale in China' was run by OSS operative Reuben Holden, the husband of Bush's cousin, and also a member of Skull and Bones. "The Maoists made China into the world's largest opium producer. "'Yale in China' was also closely associated with the New York-based Union Theological Seminary, which has been a center for U.S. subversion of Asia (literal wolves in sheep's clothing - Branton). Every prominent radical leader operating in Korea today, for example, was trained at Union Theological. Union Theological was dominated for twenty years by Henry Sloane Coffin, a U.S. intelligence executive from the Sloane and Coffin families. He was a Skull and Bones member as were a dozen of his relatives. "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, the father of Maoist enthusiast George Bush Sr." [article link]

The Cuban [Nuclear] Missile Crisis, October 18-29, 1962 - Saturday, October 27: While one U-2 spy plane accidentally flies into Russia, another is shot down over Cuba - considered several different strategies including Nuclear Weapons - Use nuclear weapons against Cuba and/or the Soviet Union {It is thought that this "accidental" 1962 flyover of Russian territory by a US CIA directed U-2 spy plane at the height of Cuban Missile Crisis was actually not an accident but a very deliberate attempt by the CIA to provoke and push a desperate Soviet Union into firing a first nuclear missile creating a global nuclear exchange, an exchange designed to radically reduce the population of the globe. Note: The CIA - NWO was attempting to engage a nuclear WWIII with the soviet union - Communism (Russia & China) that having failed the new WW3 seems to have been reconfigured with Iran - Shiite-Islam now intended by the NWO to be the main trigger for massive civilian deaths in WW3.}
President Kennedy's first reaction to the information about the missiles in Cuba was to call a meeting to discuss what should be done. Robert S McNamara, Secretary of State for Defence, suggested the formation of the Executive Committee of the National Security Council. Fourteen men attended the meeting and included military leaders, experts on Latin America, representatives of the CIA, cabinet ministers and personal friends whose advice Kennedy valued. Over the next few days they were to meet several times. During their discussions they considered several different strategies for dealing with the crisis. They included the following: ... (6) Nuclear Weapons. Use nuclear weapons against Cuba and/or the Soviet Union. When discussing these strategies. President Kennedy and his advisers had to take into consideration how the Soviet Union and Cuba would react to decisions made by the United States. ... [article link]

Does Ex-President Bush Secretly Believe He is a (Shiite) Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain a lot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. [article link]

The Funding of Islamic Shiite Sharia Law: August 3, 2008: Karen Hughes Gives State Dept. Funds to Islamic Radicals - A longtime adviser and close confidant of President Bush funneled millions of dollars in U.S. government grants to radical Islamist organizations, many of whose leaders have been convicted or indicted in terrorism cases in the United States
A longtime adviser and close confidant of President Bush funneled millions of dollars in U.S. government grants to radical Islamist organizations, many of whose leaders have been convicted or indicted in terrorism cases in the United States, respected terrorism expert Steven Emerson told Congress last week. ... In addition to the grants to known Islamist organizations, Hughes brought Islamist leaders to Washington, D.C., and personally attended conferences held by anti-American organizations, Emerson said. The outreach policy championed by Hughes "legitimizes Islamism to the world and sends mixed messages to our allies," while "sending a terrible message to moderate Muslims who are thoroughly disenfranchised by the funding," said Emerson. ... "The question is: Why should the State Department spend U.S. taxpayer dollars to work with Islamists who actively oppose the foreign policy goals of the United States and subscribe to a supremacist, oppressive ideology?" Emerson said. He recommended that "the State Department discontinue its cooperation with Islamist groups." [article link]

Uses for $700B (TARP) Bailout Money Keep Changing - But reports surfaced that bankers might instead use the money to buy other banks, pay dividends, give employees a raise and executives a bonus, or just sit on it - Lawmakers in both parties are starting to gripe that the bailout is turning out to be far different from what the Bush administration sold to Congress {I thought the Bushwhacker Jr. had a plan to fix the economy? Oh yeah, the Bush family plan is to stick it to America, especially the working, middle-class family. From these numbers it looks like only $250 Billion of the Bush plan is for US banks and $450 Billion is for China, Saudi Arabia, Europe, Russia and other foreign banks.}
WASHINGTON - First, the $700 billion rescue for the economy was about buying devalued mortgage-backed securities from tottering banks to unclog frozen credit markets. Then it was about using $250 billion of it to buy stakes in banks. The idea was that banks would use the money to start making loans again. But reports surfaced that bankers might instead use the money to buy other banks, pay dividends, give employees a raise and executives a bonus, or just sit on it. Insurance companies now want a piece; maybe automakers, too, even though Congress has approved $25 billion in low-interest loans for them. Three weeks after becoming law, and with the first dollar of the $700 billion yet to go out, officials are just beginning to talk about helping a few strapped homeowners keep the foreclosure wolf from the door. As the crisis worsens, the government's reaction keeps changing. Lawmakers in both parties are starting to gripe that the bailout is turning out to be far different from what the Bush administration sold to Congress. [article link]

November 6, 2008: U.S. Treasury teaches 'Islamic Finance 101' - Advisers, scholars to promote controversial Shariah funding - The Treasury Department has announced it will teach "Islamic finance" to U.S. banking regulatory agencies, Congress and other parts of the executive branch tomorrow in Washington, D.C. - but critics say it is opening a door to American funding of Islamic extremism {Bush is busily spending his final months in office ushering in and implementing Islamic law into the US legal and financial systems. It's completely obvious that Bush Sr., Bush Jr. and most of the Bush family are acting as agents of Islam and that they have been agents of Islam for quite a while i.e. since at least the early 1970's.}
The Treasury Department has collaborated with Harvard University's Islamic Finance Project to coordinate the event. The department says it expects about 100 people will attend the seminar. Some speakers include Assistant Secretary of the Treasury Neel Kashkari, senior adviser to Treasury Secretary Henry Paulson, Jr.; Harvard Business School professor Samuel Hayes; Mahmoud El-Gamal, chair of Islamic economics, finance and management at Rice University and Islamic finance adviser to the Treasury Department; Sarah Bell of the Federal Reserve Bank of New York; Yusuf Talal DeLorenzo, Shariah adviser and Islamic scholar; Michael McMillan, chair of the Islamic Legal Forum at the American Bar Association and professor of Islamic finance; and Rushdi Siddiqui, global director for the Dow Jones Islamic Market Indexes and vigorous advocate for Islamic finance. -- Islamic finance is a system of banking consistent with the principles of Shariah, or Islamic law. It is becoming increasingly popular, having reached $800 billion by mid-2007 and growing at more than 15 percent each year. Wall Street now features an Islamic mutual fund and an Islamic index. However, critics claim anti-American terrorists are often financially supported through U.S. investments - creating a system by which the (US) nation funds its own enemy. [article link]

December 15, 2008: Lawsuit Filed Against US Treasury Dept: Stop AIG Bailout Financing Terrorism - A federal lawsuit was filed this morning against U.S. Treasury Secretary Henry M. Paulson, Jr. and the Federal Reserve Board to stop all bailout funds from going to American International Group, Inc. ("AIG") - According to the lawsuit, the U.S. government, through its ownership of AIG, is not only violating the Constitution, but also promoting and financing the destruction of America using American tax dollars - The basis of the lawsuit is that AIG intentionally promotes Shariah-compliant businesses and insurance products, which by necessity must comply with the 1200 year old body of Islamic cannon law based on the Quran
ANN ARBOR, MI - A federal lawsuit was filed this morning against U.S. Treasury Secretary Henry M. Paulson, Jr. and the Federal Reserve Board to stop all bailout funds from going to American International Group, Inc. ("AIG"). According to the lawsuit, the U.S. government, through its ownership of AIG, is not only violating the Constitution, but also promoting and financing the destruction of America using American tax dollars. The basis of the lawsuit is that AIG intentionally promotes Shariah-compliant businesses and insurance products, which by necessity must comply with the 1200 year old body of Islamic cannon law based on the Quran, which demands the conversion, subjugation, or destruction of the infidel West, including the United States. To help achieve these objectives and with the aid of federal tax dollars, AIG employs a three-person Shariah Advisory Board, with members from Saudi Arabia, Bahrain, and Pakistan. According to AIG, the role of its Shariah authority "is to review operations, supervise its development of Islamic products, and determine Shariah compliance of these products and investments." Of particular significance is the Pakistani Board member, Dr. Muhammed Imran Ashraf Usmani. Dr. Usmani is the son and devoted disciple of Sheik Mufti Taqi Usmani, the leading authority on Shariah financing who, in 1999, authored a book dedicating an entire chapter on why a Western Muslim must engage in violent jihad against his own country - even if Muslims are given equality and freedom to practice their religion and to proselytize. [article link]

The Spread of Islamic Shiite Sharia Law: April 14, 2009: Pakistan imposes Sharia law in Swat - The White House voiced disappointment(?), saying the decision went against US goals of promoting democracy and human rights(?) - After inconclusive military offensives and a failed peace pact, authorities accepted an Islamist demand for sharia, or Islamic law, in February 2009
Pakistan's President Asif Ali Zardari today signed a regulation imposing Islamic law in the northwestern Swat valley as part of a deal to end Taliban violence. Mr Zardari, under pressure from conservatives, signed the regulation late yesterday after the National Assembly passed a resolution recommending he approve it. Many residents of the scenic valley, 125km northwest of Islamabad, hoped the agreement would bring peace after 18 months of bloodshed. The White House voiced disappointment, saying the decision went against US goals of promoting democracy and human rights. Critics accuse Pakistan's government of demonstrating a lack of will to fight the Taliban and al-Qaeda. Surging violence across Pakistan and the spread of Taliban influence through the northwest are reviving concerns about the stability of nuclear-armed Pakistan, an important US ally vital to efforts to stabilise neighbouring Afghanistan. ... Swat was one of Pakistan's main tourist destinations until 2007, when militants infiltrated into the valley from strongholds on the Afghan border to the west in support of a radical cleric. After inconclusive military offensives and a failed peace pact, authorities accepted an Islamist demand for sharia, or Islamic law, in February. [article link]

April 17, 2009: Afghanistan President Hamid Karzai vows to change Afghan (Sharia) marital rape law - The measure applies to the 20% of Afghans who are Shiite Muslims - It was part of a massive piece of legislation aimed at bolstering the nation's Shiite minority
KABUL, Afghanistan - President Hamid Karzai said Thursday that the controversial law permitting men to rape their wives will be changed. In an interview with CNN, Karzai said he was unaware of the provision in the legislation, which he signed into law last month. ... The law has drawn international criticism, and Karzai's comments came a day after several hundred protesters demonstrated against it. Critics say the law bars women from opting out of sex, effectively legalizing marital rape. The measure applies to the 20% of Afghans who are Shiite Muslims. It was part of a massive piece of legislation aimed at bolstering the nation's Shiite minority. [article link]

U.N. Resolution Helping to Spread Islamic Law? - U.N. Anti-Blasphemy Resolution Curtails Free Speech, Critics Say - The non-binding resolution on "Combating the Defamation of Religion" is intended to curtail speech that offends religion -- particularly Islam - it "notes with deep concern the intensification of the campaign of defamation of religions and the ethnic and religious profiling of Muslim minorities in the aftermath of 11 September 2001" {Far from being persecuted since 9/11/2001 Islam and in particular radical, terrorist Shiite (Iran) Islam has been embraced, financed and sheltered by the governments of nearly every nation in the world. The 9-11-2001 Bush (NWO) plan has always been designed to promote, protect (safe harbor), fund, equip, indoctrinate, train and advance radical Islam.}
Religious groups and free-speech advocates are banding together to fight a United Nations resolution they say is being used to spread Sharia law to the Western world and to intimidate anyone who criticizes Islam. The non-binding resolution on "Combating the Defamation of Religion" is intended to curtail speech that offends religion -- particularly Islam. Pakistan and the Organization of the Islamic Conference introduced the measure to the U.N. Human Rights Council in 1999. It was amended to include religions other than Islam, and it has passed every year since. In 2005, Yemen successfully brought a similar resolution before the General Assembly. Now the 192-nation Assembly is set to vote on it again. The non-binding Resolution 62/145, which was adopted in 2007, says it "notes with deep concern the intensification of the campaign of defamation of religions and the ethnic and religious profiling of Muslim minorities in the aftermath of 11 September 2001." It "stresses the need to effectively combat defamation of all religions and incitement to religious hatred, against Islam and Muslims in particular." But some critics believe the resolution is a dangerous threat to freedom of speech everywhere. ... "It's obviously intended to have an intimidating effect on people expressing criticism of radical Islam, and the idea that you can have a defamation of a religion like this, I think, is a concept fundamentally foreign to our system of free expression in the United States," said former U.N. Ambassador John Bolton. Passing the resolution year after year gives it clout, Bolton said. "In places where U.N. decisions are viewed as more consequential than they are in the U.S., they're trying to build up brick-by-brick that disagreement with this resolution is unacceptable." Kevin "Shamus" Hasson, founder and president of the Becket Fund for Religious Liberty, a public interest law firm in Washington that opposes the resolution, said it is a slap in the face of human rights law. "The whole idea of the defamation of religion is a Trojan horse for something else," Hasson said. "When you talk about defamation, you talk about people being defamed and people being libeled, but ideas can't be defamed. Ideas don't have rights, people have rights." He said the resolution is a shield for Islamic fundamentalists who retaliate against perceived offenses and want to make Islamic Sharia law the law of the land. He said the resolution passes under the guise of protecting religion, but it actually endangers religious minorities in Islamic countries. "Who could possibly be in favor of defamation?" Hasson said. "God may well punish blasphemy in the hereafter, but it's not the government's job to police in the here and now." Paula Schriefer, advocacy director for Freedom House, a member of the Coalition to Defend Free Speech, agrees. [article link]

Iraqi Shoe-thrower's brother: He wanted to humiliate 'tyrant' (Bush) - The brother of the journalist now famous for hurling his shoes at President Bush said his sibling's actions were "spontaneous" and represented millions of Iraqis who want to "humiliate the tyrant" - described the reporter's hatred for the "material [Bush-Satanic] American occupation" and the "moral Iranian [Shiite-Shariah law] occupation" {Along with the Bush takover of Iraq Iranian Shiite Sharia law has now been institued in Iraq.}
BAGHDAD, Iraq (CNN) -- The brother of the journalist now famous for hurling his shoes at President Bush said his sibling's actions were "spontaneous" and represented millions of Iraqis who want to "humiliate the tyrant." Dhirgham al-Zaidi, who sometimes worked as his brother's cameraman, described the reporter's hatred for the "material American occupation" and the "moral Iranian occupation." Muntadhar al-Zaidi's feelings were influenced by watching the agony suffered by everyday Iraqis. Most of the reporter's stories focused on Iraqi widows, orphans, and children, said the brother. Sometimes the 29-year-old journalist would cry. Moved by the tales he reported of poor families, he sometimes asked his colleagues to give money to them. On most nights, he returned to his home in central Baghdad -- one of the country's most violent slums and the epicenter of several of the war's pitched battles. Muntadhar al-Zaidi's reporting for Egypt-based independent television Al-Baghdadia was "against the occupation," his brother said. The journalist would occasionally sign off his stories "from occupied Baghdad." ... Yet Dhirgham al-Zaidi said he was "shocked" when he saw his brother hurling his shoes at President Bush at a Sunday news conference after a surprise visit by Bush to Baghdad. [article link]

'I killed her with a machine gun' - Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003 - Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. - Women bore the brunt of the militias' extremist ideologies military {Bush knew this was going to happen as both Bush and Rumsfeld used too few troops, let the Shiites keep most of their weapons during the invasion and then encouraged the Shiites to riot and loot after the takeover. This is the guilty Bush, Blair, NWO plan for the new Iraq to terrorize the people until they submit to anything, mostly a new more radical Islam.}
CNN was shown what authorities say was his first confession. On it are the names of 15 girls whom he admitted kidnapping, raping and killing. The youngest girl on the list was just 9 years old. Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003. Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. military. ... Women bore the brunt of the militias' extremist ideologies. The militants spray-painted threats on walls across Basra, warning women to wear headscarves and not to wear make-up. Women were sometimes executed for the vague charge of doing something "un-Islamic." In the wasteland on the outskirts of Basra, dotted with rundown homes, the stench of death mixes with the sewage. Local residents told the Iraqi Army that executions often take place in the area, particularly for women, sometimes killed for something as seemingly inocuous as wearing jeans. Militias implemented their own laws with abandon, threatening stores for displaying mannequins with bare shoulders or for selling Western music. Many store owners are still too frightened to speak publicly. [article link]

Violence Leaves Young Iraqis Doubting Clerics "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us" said Sara, a high school student in Basra {Note: Iraq was a moderate (Sunni) Muslim country but now that Bush Jr. has helped institutionalize radical Iranian (Shiite) Islam in Iraq the Iraqi people are in even more despair.}
BAGHDAD - After almost five years of war, many young people in Iraq, exhausted by constant firsthand exposure to the violence of religious extremism, say they have grown disillusioned with religious leaders and skeptical of the faith that they preach. In two months of interviews with 40 young people in five Iraqi cities, a pattern of disenchantment emerged, in which young Iraqis, both poor and middle class, blamed clerics for the violence and the restrictions that have narrowed their lives. "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us," said Sara, a high school student in Basra. "Most of the girls in my high school hate that Islamic people control the authority because they don't deserve to be rulers." Atheer, a 19-year-old from a poor, heavily Shiite neighborhood in southern Baghdad, said: "The religion men are liars. Young people don't believe them. Guys my age are not interested in religion anymore." [article link]

Texas (school) children roped into Islamic training - Class by CAIR teaches: 'There is one god, Allah' - According to a parent, whose name was withheld, the children were given the Islamic indoctrination during time that was supposed to be used for a physical education class {Islam is a chosen NWO religion because it is a slavery religion in fact the word Islam literally means slavery/submission. Christianity is the one true freedom religion and therefore opposed by the NWO.}
Public school students at Friendswood Junior High in the Houston area have been roped into Islamic training by representatives from the Council on American-Islamic Relations during class time, prompting religious leaders to protest over Principal Robin Lowe's actions. Pastor Dave Welch, spokesman for the Houston Area Pastor Council, confirmed the indoctrination had taken place and called it "unacceptable." "The failure of the principal of Friendswood Junior High to respect simple procedures requiring parental notification for such a potentially controversial subject, to not only approve but participate personally in a religious indoctrination session led by representatives of a group with well-known links to terrorist organizations and her cavalier response when confronted, raises serious questions about her fitness to serve in that role," the pastors' organization said. According to a parent, whose name was withheld, the children were given the Islamic indoctrination during time that was supposed to be used for a physical education class. "I am simply trying to get the word out to those whose kids may not have told them about an Islamic presentation that all kids were required to attend," wrote the parent, who was working to assemble protests to the school board. [article link]

Be one of God's watchman in these last days! - I will continue to tell those on the Net that God is real, He is alive, and it is only through His son Jesus that we can enjoy a purposeful life here on earth and have everlasting life - Everyone that knows Christ as their Savior has been called to be God's watchman - Just remember, God has given you the job of sharing His love and message - That's it! {Proverbs 11:3-5 The integrity of the upright shall guide them (themselves): but the perverseness of transgressors shall destroy them (themselves). Riches profit not in the day of wrath: but righteousness delivereth from death. The righteousness of the perfect (completed in Jesus Christ - directed by the Holy Spirit) shall direct his way: but the wicked shall fall by his own wickedness. -- Holy Bible}
The majority of the Old Testament prophets felt as spiritual watchmen to the people, their warnings were for the most part ignored. They lamented the fact that the people never listened despite their prophetic insight and warnings from God. I am sure that many of today's spiritual leaders feel like those Old Testament prophets, as they sound the warning from God for people to turn from their sin and embrace God. That message of course is largely ignored. Early in my ministry, after feeling that same frustration, God showed me that it was not my job to "make people change." -- It was my job to share with them the fact that God loves them, that their is everlasting life through Jesus Christ, and that the answers they are seeking are found in Him. Period. I was to sound the alarm, blow the trumpet...that was my job. Only God can change a person's heart. That is a divine work we cannot accomplish. It has to be Him. Once I came to that realization, it became easier for me to focus on what my job was and to do it to the best of my ability. God told me that I was to be a loud, and bold watchmen in this new medium called the Internet that is able to reach more people, quicker, than anything that has been known to man. -- My friend, I try my best each day to be a "watchmen" here on the Internet. I will continue to tell those on the Net that God is real, He is alive, and it is only through His son Jesus that we can enjoy a purposeful life here on earth and have everlasting life. I love you and care about you SOOOOO much!!!! Let me encourage you today. -- Everyone that knows Christ as their Savior has been called to be God's watchman. Just remember, God has given you the job of sharing His love and message. That's it. The changes, the miracles, those will all come from God Himself. You are His instrument to touch a person, He is the one that actually does the work. Think about that today and take the pressure off yourself if the person you have been praying for isn't getting healed, or saved, or their marriage isn't restored. God is the one who will bring about the actual change. We are simply called to be faithful to share the message of faith, hope, and love in Jesus Christ. Be one of God's watchman in these last days! [article link]

ABA and Biden Join Feminists' War on Fathers - which was produced "for use in litigation" called the "Commission on Domestic Violence" - "10 Myths" is designed to teach lawyers how to win money verdicts against fathers by using false or misleading arguments masquerading as objective research {With the Bush Republican Party amounting to an empty suit when it comes to legitimate conservative - family causes, we are deeply at risk of being disenfranchised and being steamrolled by the out of touch, unrealistic, self serving, Joe Biden's of the world.}
The "Commission's" website notes this disclaimer: "The ABA Commission on Domestic Violence does not engage in research, and cannot vouch for the quality or accuracy of any of the data excerpted here." Too bad the "10 Myths" flier doesn't include this disclaimer, too, because most of it lacks both quality and accuracy. A non-profit research and education organization called Respecting Accuracy in Domestic Abuse Reporting (RADAR) has just published a detailed analysis of "10 Myths." RADAR's report proves that "10 Myths" uses bogus statistics and is "profoundly and systematically biased . . . unworthy to be used as a foundation for legal practice or public policy." ... Senator Joe Biden (D-DE) has rushed to the aid of women who want free lawyers to help them make domestic violence accusations, and of lawyers seeking income from those cases. He is the lead sponsor of an extravagant new boondoggle called the National Domestic Violence Volunteer Attorney Network Act (S.1515). Biden's bill would give $2 million a year to the ABA "Commission" that wrote "10 Myths" in order to create a National Domestic Violence Volunteer Attorney Network Referral Project. Biden wants the taxpayers to pay the lawyers' student loans. Biden's bill will channel an estimated $55.5 million of taxpayers' money to lawyers and the special-interest ABA "Commission" will be in the catbird seat. The bill will authorize federal funding to create and maintain an electronic network, provide mentoring, training and other assistance, and set up a legal coordinator's office in each state to match lawyers to victims. [article link]

The True Story - 1948, Israel, and the Palestinians - at a time when huge numbers of Palestinian Arabs were being actively driven from their homes by their own leaders and/or by Arab military forces, whether out of military considerations or in order to prevent them from becoming citizens of the prospective Jewish state
What makes these Jewish efforts all the more impressive is that they took place at a time when huge numbers of Palestinian Arabs were being actively driven from their homes by their own leaders and/or by Arab military forces, whether out of military considerations or in order to prevent them from becoming citizens of the prospective Jewish state. In the largest and best-known example, tens of thousands of Arabs were ordered or bullied into leaving the city of Haifa on the AHC's instructions, despite strenuous Jewish efforts to persuade them to stay. Only days earlier, Tiberias' 6,000-strong Arab community had been similarly forced out by its own leaders, against local Jewish wishes. In Jaffa, Palestine's largest Arab city, the municipality organized the transfer of thousands of residents by land and sea; in Jerusalem, the AHC ordered the transfer of women and children, and local gang leaders pushed out residents of several neighborhoods. Tens of thousands of rural villagers were likewise forced out by order of the AHC, local Arab militias, or the ALA. Within weeks of the latter's arrival in Palestine in January 1948, rumors were circulating of secret instructions to Arabs in predominantly Jewish areas to vacate their villages so as to allow their use for military purposes and to reduce the risk of becoming hostage to the Jews. By February, this phenomenon had expanded to most parts of the country. It gained considerable momentum in April and May as ALA and AHC forces throughout Palestine were being comprehensively routed. On April 18, the Hagana's intelligence branch in Jerusalem reported a fresh general order to remove the women and children from all villages bordering Jewish localities. Twelve days later, its Haifa counterpart reported an ALA command to evacuate all Arab villages between Tel Aviv and Haifa in anticipation of a new general offensive. In early May, as fighting intensified in the eastern Galilee, local Arabs were ordered to transfer all women and children from the Rosh Pina area, while in the Jerusalem sub-district, Transjordan's Arab Legion likewise ordered the emptying of scores of villages. As for the Palestinian Arab leaders themselves, who had placed their reluctant constituents on a collision course with Zionism in the 1920's and 1930's and had now dragged them helpless into a mortal conflict, they hastened to get themselves out of Palestine and to stay out at the most critical moment. Taking a cue from these higher-ups, local leaders similarly rushed en masse through the door. High Commissioner Cunningham summarized what was happening with quintessential British understatement: You should know that the collapsing Arab morale in Palestine is in some measure due to the increasing tendency of those who should be leading them to leave the country. . . . [article link]

Bin Laden urges Muslims to liberate Palestine - In a message entitled "The Causes of Conflict on the 60th Anniversary of the State of Israeli Occupation" bin Laden reiterated jihadist opposition to the existence of the Jewish state {That is some extravagant message title, who titled and wrote that message Osama Bin Laden or a Harvard Lawyer? My money is on the lawyer especially if the lawyer was a member of the Skull & Bones Society. There is little if any proof that Osama Bin Laden, who was gravely ill before the 9-11 attacks is even alive, his name is just being used by Bush to stir up strife and to continue and expand terrorism so Bush can continue and expand the global war of NWO oppression. ... The photo CNN is displaying is clearly a photoshopped edited image with a thick cutout-outline-line of Bin Laden.}
(CNN) -- Al Qaeda leader Osama bin Laden -- in a blunt new message that coincides with Israel's 60th anniversary -- urged his followers to liberate Palestine, a terrorism analyst told CNN on Friday. In a message entitled "The Causes of Conflict on the 60th Anniversary of the State of Israeli Occupation," bin Laden reiterated jihadist opposition to the existence of the Jewish state and its policies. Bin Laden's audio message, released Thursday, told listeners that "liberating" Palestine should be the aim of every Muslim, according to terrorism analyst Laura Mansfield. The message, played over a still image on jihadist Web sites, runs 9 minutes and 40 seconds. [article link]

Welcome to the JAH "The Truth about..." Page - In speaking of the Truth, Henry David Thoreau once said: "Any Truth is better than make-believe ... rather than love, than money, than fame, give me Truth" - The only true history is in the Bible - All else is government propaganda
Winston Churchill is quoted as having once said: "Most people, sometime in their lives, stumble across truth. Most jump up, brush themselves off, and hurry on about their business as if nothing had happened." Just as a bell that has been rung cannot be "unrung", the annoying problem with the Truth is that, once you learn it, you can not "unlearn" it. [article link]

Day #1 - Guide to PR on a dollar a day - Whoever coined this the Information Age was only half right - It's actually the dis-information age {Exactly true that the 'information age' gave way to the 'dis-information age' and into the 'age of lies and deceit' and now we have actually entered a whole new age the "Age of Conjure" i.e. witchcraft. Facts, truth and info are now conjured up out of thin air and cast like a spell into any form that fits the sorcerer's (PR - journalist's) desire.}
"If I was down to my last dollar, I'd spend it on PR." - Bill Gates. WITH THIS IN mind, The INQ is launching the Dollar a Day PR training course. Whoever coined this the Information Age was only half right. It's actually the dis-information age. Now that technology has made us all naked, we need spin to cover ourselves up again. Journalists rarely make the news these days, it's all PR driven, We all need to learn PR. But since UK firms charge you £600 a day, just to be serviced by a bloke so fresh out of college he's still hungover - we've gone for a more 'cost effective' version. We've signed up for the Dollar a Day PR correspondence course. Each day, we'll share a dollar's worth of knowledge. [article link]

Bush Compares Obama To Nazi Appeasers - President Bush has said repeatedly that he would not insert himself into the presidential race {Bush again stumps for Hillary for President. Bush spends more time trying to get Hillary elected then he does McCain, hum... something is a little strange in Bush land.}
President Bush has said repeatedly that he would not insert himself into the presidential race, but that stance changed dramatically today during his trip to Israel. After likening Iran's President Mahmoud Ahmadinejad to Osama bin Laden, Bush compared Barack Obama to Nazi appeasers: ... Obama himself quickly responded to the comparison, calling it a false attack and listing past presidents who didn't think that diplomacy was such a bad idea: [article link]

Bush Says Hillary Clinton Will Be Democratic Nominee - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries {Why is Bush campaigning for Hillary? The 2008 election is probably as rigged as an old WWF Title Match. Hillary is the ringer and likely McCain, Rudy, Fred or some other Republican sacrifice is destined to lose. Looks like Bush Jr. is playing the same "end game" his dad played when he gifted his 1992 re-election to Bill Clinton.}
WASHINGTON (AP) - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries. Bush also predicts that Clinton will be defeated in the general election by the Republican nominee. "I believe our candidate can beat her but it's going to be a tough race," the president said. It has been difficult for Bush to remain silent about the 2008 president race, despite his promises not to be the "prognosticator in chief." He has been talking about the race and handicapping candidates during off-the-record chats with visitors to the White House. He finally went public with his Clinton prediction in an interview for a book by Bill Sammon, a reporter for The Washington Examiner. ... The White House did not challenge Sammon's account. ... Bush said Giuliani's popularity was a sign of how important the terrorism issue is to Republican voters, the newspaper said. It said Bush cautioned against ruling out Sen. John McCain, R-Ariz., saying he had managed to revive his campaign after an implosion earlier this year. [article link]

Bush, Clinton, Bush, Clinton - "Bush, Clinton, Bush, Clinton" he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him - Bush said he checked in with Clinton occasionally {Bush Sr. -- Bill Clinton -- Bush Jr. next is Hillary Clinton, then comes Jeb Bush ... It's just a theory but are you getting the picture?}
WASHINGTON (Reuters) - President George W. Bush says Bill Clinton has become so close to his father that the Democratic former president is like a member of the family. Former President George Bush has worked with Clinton to raise money for victims of the Asian tsunami and the hurricane disaster along the U.S. Gulf Coast. Asked about his father and Clinton, Bush quipped, "Yes, he and my new brother." "That's a good relationship. It's a fun relationship to watch," Bush said in an interview with CBS News broadcast on Sunday. While attending Pope John Paul's funeral, Bush said, "It was fun to see the interplay between dad and Clinton. One of these days, I'll be a member of the ex-president's club. ... I'll be looking for something to do." ... Bush said he checked in with Clinton occasionally. "And you know, he says things that makes it obvious - that makes it obvious to me that we're kind of, you know, on the same wavelength about the job of the presidency. Makes sense, after all, there's this kind of commonality," he said. Bush jokingly referred to speculation that Sen. Hillary Rodham Clinton, the former president's wife, will seek the Democratic nomination for the presidency. He had earlier referred to the former first lady as "formidable." "Bush, Clinton, Bush, Clinton," he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him. [article link]

Exclusive: Dick Morris Says Hillary Will Be America's Next President - In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations
Barring a Clinton indictment, however, Hillary's White House path is clear for 2008. ... A Big Boost From ... Bush. In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations. "In retrospect it will look like a mistake on his part," Morris told NewsMax. "He's treating the scandals as an inconvenience, but that's because of one of the core convictions of the Bush family. They always oppose aggressive action against former presidents." He argues that, though some of the accusations leveled against his ex-boss were "garbage," the 11th-hour pardons were a different matter. "That scandal was very real. And if there is no action on the pardon scandal, Bush will ultimately regret that," Morris predicts. [article link]

THE BUSH-CLINTON DYNASTY - Face it folks: the Bushes and Clintons are political soul mates - the Bushes and Clintons are as close as America has gotten to a crime family dynasty
To believe that the Bushes and Clintons are political and philosophical opponents is the height of absurdity. Both have the support and do the bidding of the international elite. Both families are imbedded in secret societies and globalist agendas. And mark my words, the Bushes will be working behind the scenes for a Hillary victory in 2008. I will even be so bold as to say that the Bushes and Clintons are as close as America has gotten to a crime family dynasty. If you are brave at heart, do a little personal research into the connection between these two families and the CIA's infamous "extra curricular" C-130 flights to Central and South America originating in and out of Mena, Arkansas back in the '90's. Barak Obama needs to pray he doesn't get too close to the Democratic nomination. And the American people need to pray for a "Great Awakening," because another four or eight years of the Bush-Clinton dynasty might turn this once-great constitutional republic into just another banana republic. [article link]

THE BUSH-CLINTON DYNASTY - John Mack is not the first Bush supporter to jump on the Hillary bandwagon - Neither will he be the last - The Bushes and Clintons go way back - They have been fast friends for decades
That wealthy and influential supporters of G.W. Bush are now supporting Hillary Clinton only surprises those who have not been paying attention. For the rest of us, this is merely par for the course. The Bushes and Clintons go way back. They have been fast friends for decades. Only a closely guarded media cover up has hidden this fact from the general public. As you will recall, George H.W. Bush was President of the United States while William Jefferson Clinton was Governor of Arkansas. During this time, it was very common for the two families (along with G.W. Bush and Laura) to vacation together. This is well-known to those who are familiar with the two families. Yet, the connection between the Bushes and Clintons is much deeper than simple friendship. They share a deep socio-political alliance as well. Remember that it was President Bill Clinton who first proposed what came to be called the USA Patriot Act. Of course, he failed to convince a GOP Congress to approve the measure. However, G.W. Bush succeeded where Clinton failed. Remember, too, that it was President Bill Clinton who gave us NAFTA, something G.W. Bush has not only supported but expanded into the SPP and a burgeoning North American Community. Furthermore, both Bush and Clinton are major players in the push for amnesty for illegal aliens. And the list just goes on and on. Face it folks: the Bushes and Clintons are political soul mates. Therefore, why should it be surprising that many Bush supporters are now working for the Hillary Clinton campaign? [article link]

The program, which then Gov. Mitt Romney signed into law a year ago Thursday, - includes a requirement that everyone in Massachusetts get some form of health insurance by July 1, 2007 - If they don't, they face a series of increasing tax penalties - That mandate amounts to an "unprecedented expansion of government power" - "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right" {Mormon Mitt's first move is to sic the IRS and the law on every single person in Massachusetts. I doubt Romney has what it would take to be a good President!}
The program, which Romney signed into law a year ago Thursday, includes a requirement that everyone in Massachusetts get some form of health insurance by July 1. If they don't, they face a series of increasing tax penalties.That mandate amounts to an "unprecedented expansion of government power," says Michael Tanner, a health policy expert at the Cato Institute, a libertarian Washington think-tank. The law also created the "Connector," a program for providing low-cost policies aimed at attracting younger and healthier residents who currently do not have insurance. Critics have questioned demands by the Connector's overseers for prescription drug coverage, as well as policies with premiums capped at $200 per month. "There is a likening of this central concept of his _ the Connector _ to managed competition, which was at the heart of the 1993 Clinton health care proposal," Tanner said. "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right." [article link]

Harriet Miers (helped) Contribute to Hillary's NY Senate Election in 2000
On May 17, 2000, while Harriet Miers was managing the law firm of Locke Liddell from the firm's Dallas office, she contributed $415 to the law firm's political action committee. Federal Election Commission reports show that two days later, Locke Liddell's PAC contributed $1,000 to Hillary Rodham Clinton's Senate Campaign Committee. For an unexplained reason, Harriet Miers listed herself as a "self-employed attorney," according to the FEC Report on her 2000 contribution to the Locke Liddell PAC. [article link]

Poll: George Bush most unpopular president on record - More disapprove of Bush than any other president
WASHINGTON DC (CNN) -- A new poll suggests that President Bush is the most unpopular president in modern American history. "No president has ever had a higher disapproval rating in any CNN or Gallup Poll; in fact, this is the first time that any president's disapproval rating has cracked the 70 percent mark," said Keating Holland, CNN's polling director. ... The record-low support for the war in a CNN poll could be one reason behind the president's unpopularity, but it probably is not the only one. "Support for the war, the assessment of the economy and approval of Mr. Bush are all about the same -- bad," Schneider said. [article link]

Poll: More Americans in sour mood about country - 70% of people questioned in a CNN/Opinion Research Corporation survey say things are going badly in the United States - The last time the public gave the country's condition such a bad rating was January 1992 in the last year in office of the last president named Bush Sr. {Clearly the devil worshiping (skull & bones) Bush family has only brought ruin to America. The selfish and childish acts of the Bush family have been nothing short of disgusting!}
WASHINGTON (CNN) -- The vast majority of Americans think things are going badly in the country, according to a new poll. Seven in 10 people questioned in a CNN/Opinion Research Corporation survey released Friday say things are going badly, with only 30 percent saying things are going well. "It's been 16 years since the public gave the country's condition such a bad rating: January 1992, to be precise, in the last year in office of the last president named Bush," CNN pollster Keating Holland said. "Seventy percent is a lot worse than two years ago, when 48 percent thought times were bad and the Republicans lost control of Congress," CNN Senior Political Analyst Bill Schneider added. [article link]

National DNA database gets kickstart from feds - With virtually no fanfare, President Bush signed into law a plan ordering the government to take no more than six months to set up a "national contingency plan" to screen newborns' DNA in case of a "public health emergency" - "Soon, under this bill, the DNA of all citizens will be housed in government genomic biobanks and considered governmental property for government research"
With virtually no fanfare, President Bush signed into law a plan ordering the government to take no more than six months to set up a "national contingency plan" to screen newborns' DNA in case of a "public health emergency." The new law requires that the results of the program - including "information ... research, and data on newborn screening" - shall be assembled by a "central clearinghouse" and made available on the Internet. According to congressional records, S.1858, sponsored by Sen. Chris Dodd, D-Conn., was approved in the Senate Dec. 13, in the House April 8 and signed by Bush April 24. "Soon, under this bill, the DNA of all citizens will be housed in government genomic biobanks and considered governmental property for government research," said Twila Brase, president of the Citizens' Council on Health Care. "The DNA taken at birth from every citizen is essentially owned by the government, and every citizen becomes a potential subject of government-sponsored genetic research." [article link]

Regulators zero in on credit card reform - Key bank regulator approves proposal to eliminate industry practices like 'double-cycle billing' - a practice that computes finance charges based on previous billing cycles
NEW YORK (CNNMoney.com) -- Federal regulators are pushing ahead to stop abuses by credit card issuers at a time when the $2 trillion industry has come under increasing scrutiny. On Thursday, the Office of Thrift Supervision, responsible for overseeing the nation's savings and loans, endorsed a seven-point plan to tackle "unfair" and "deceptive" practices by companies that issue credit cards. The plan would allow consumers more time to pay their monthly bill. It would prevent companies from applying interest-rate increases retroactively to pre-existing balances. And it would ban "double cycle billing," a practice that computes finance charges based on previous billing cycles. "Today's proposal addresses practices that have raised concern about fairness and transparency," the office said. [article link]

J. I. Packer Quits Anglican Church of Canada - J.I. Packer, one of the world's most renowned evangelical theologians, left the Anglican Church of Canada, citing "poisonous liberalism" in the church body
J.I. Packer, one of the world's most renowned evangelical theologians, left the Anglican Church of Canada, citing "poisonous liberalism" in the church body. Packer, 81, who was named one of the 25 most influential evangelicals in the world by Time magazine in 2005, quit the Canadian arm of the global Anglican Communion with 10 other B.C. Anglican clergy last week, he said, according to The Vancouver Sun. They joined the more conservative and orthodox Province of the Southern Cone in South America. The Oxford-trained theologian said he can no longer serve under Vancouver-area Bishop Michael Ingham, arguing that he "appears heretical." Ingham had sanctioned in 2002 same-sex blessings in the British Columbia diocese of New Westminster, sparking international uproar. [article link]

David J. Meyer - Last Trumpet Newsletter: The Final Page of the Illuminati Blueprint!
Sir Winston Churchill, who was an Illuminist, Druid, Freemason, and a member of the League of Just Men, once said the following words: "Most people, sometime in their lives, stumble across the truth. Most jump up, brush themselves off and hurry about their business as if nothing had happened." While Churchill was referring to the number one problem in the world today - apathy toward truth, he also alluded to the fact that truth is surrounded by so much darkness that people stumble over it and even hate it because it got in their way. How true it is that people who walk in darkness will stumble over truth, but people who walk in the light will not stumble over anything. The Illuminists depend upon apathy toward truth by the masses of people, because it allows them to continue with great measures of success as they go about to enslave the people of the world in a global dictatorship of an antichrist and totalitarian one-world government. [article link]

Behind the Big News (DVD)
Most Americans know the mainstream media manipulates stories, manufactures illusions, and exploits fears. But the reason is more than just liberal bias or sloppy reporting. Behind the Big News exposes a revolutionary agenda - originating outside the media - that defines today's headlines. This powerful and fast-paced video examines some of the biggest news stories in recent decades to discover how this subversive agenda is promoted. Behind the Big News also reveals an effective strategy to overcome this ongoing assault on American freedom. [article link]

Desperate Bush administration ends already blown Zarqawi deception - In a bizarre recent twist perhaps paving the way for last week's finale, Zarqawi, the "great terrorist mastermind," was depicted [in a video] as an incompetent; an object of ridicule lacking the knowledge to properly handle an automatic weapon
The purported execution of "Al-Qaeda mystery man" Musab al-Zarqawi ends what was exposed two months ago as a Pentagon psychological operation in leaked military documents. The pursuit of Zarqawi is being sold as the "turning point" of the Iraq war. It is nothing of the sort. This is another lie, heaped upon the multitude of lies that comprise the "war on terrorism" itself. ... What is a well-established (and deliberately unaddressed) fact is that the United States government and US-connected intelligence agencies created Islamic "terrorism." The US and its allies have continued to use and guide terrorist cells, as well as fill worldwide media with "terrorism" propaganda. ...

Zarqawi, "Bush's man in Iraq" is not just a manipulated Anglo-American intelligence asset, but a clumsy Pentagon psychological operation. The legend of the "shadowy terror mastermind" responsible for virtually every act of violence in Iraq and beyond has morphed and changed over the years. In a bizarre recent twist (perhaps paving the way for last week's finale), Zarqawi, the "great terrorist mastermind," was depicted as an incompetent [in a video]; an object of ridicule lacking the knowledge to properly handle an automatic weapon (leading to questions about the competence of US propaganda apparatus). Zarqawi has been reported dead more than once, and now he is dead again, deader than ever. [article link]

IMPORTANT VIDEO LECTURE BY PROF. EUGENE NARRETT IN JERUSALEM (Includes Q & A)
On April 6th, 2006, Dr. Eugene Narrett, Professor & Coordinator of Multi-Disciplinary Studies at Cambridge College in Massachusetts, spoke at the O-U Center in Jerusalem with regard to American foreign policy and the decline of Western culture, the myth of Palestinian nationalism and the geo-political forces aligned against Israel under the guise of pro-arab policies, and a variety of other topics and issues. We provide below a flash video box loaded with one hour of the remarkable talk and responses to questions in four separate clips. We had first been exposed to Dr. Narrett on The Tovia Singer Show webcast over the Internet. During his recent trip to Israel, we had a chance to sit down over dinner with this unique renaissance man whose thorough and historic grasp of the global situation as it pertains to Israel is only exceeded by his passionate defense of the Jewish People and their right to live in peace in the Land of Israel. [article link]

The (American) School that Terrorism Built
In March of 2003, a domestic non-profit was incorporated within the state of Florida, using the name American Youth Academy. The organization was set up as an Islamic elementary/secondary private school (just like IAF), and its corporate address put it directly adjacent to IAF. Or is it inside IAF? Taking a drive down the back street that is E 130th Ave, one is easily confused as to where one property ends and the other begins. If you listen to American Youth Academy (AYA) officials, you'll be hard pressed to believe that AYA is a brand new school.

But in reality, only the name has changed. As reported in the Tampa Tribune, the school "uses the same buildings, desks, books and equipment as the Islamic Academy. Nearly half the teachers and many students are the same." The phone number to the school is also the same. Even one of the AYA Directors, Ayman Barakat, was a long-time Director of IAF. So why is the state of Florida treating this "new" school differently than it treated IAF? As stated previously, IAF lost its funding due to its ties to terrorist activity. However, the same school that goes by the new name is currently receiving more taxpayer funded vouchers than any other school in the Tampa Bay area. For this year alone, Florida's citizens have shelled out $332,500 to AYA for its elementary/secondary program and $2500 per child for AYA's Voluntary Prekindergarten (VPK) program, which it is actively soliciting for children on its website. Given this school's history, how is this possible? [article link]

BREAKING SCHLUSSEL EXCLUSIVE: Bush to Nominate PORN ADDICT, TERROR SYMPATHIZER, RACIST to Court of Appeals
If you liked the Harriet Miers nomination, you'll love the Stephen Murphy nomination. I have known for three weeks--on the tip of a current Assistant U.S. Attorney--that FBI agents are conducting a background check on U.S. Attorney Stephen Murphy III, in preparation for President Bush's impending nomination of Murphy to the U.S. Court of Appeals for the Sixth Circuit. But the Bush nomination of Stephen Murphy should shock all freedom-loving Americans, let alone conservatives, because Murphy: ... [article link]

Judge's Unintelligent Rant Against Design (Creationism) {Judge is a Bush appointee}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view." [article link]

Supreme Court Nominee Harriet Miers Provided Misleading Information to Judiciary Committee
Miers gives wrong dates in questionnaire; Firm was sued during period omitted. President Bush's nominee to the Supreme Court, Harriet Miers, provided erroneous and incomplete information to the Senate Judiciary Committee about her membership on a Board of Directors for a real estate investment company, RAW STORY has learned. [article link]

Utah (Mormon/LDS) Polygamist Judge Fights to Keep Job
A judge with three wives is fighting to keep his job. The Utah Supreme Court is faced with a decision: can a practicing polygamist sit on the bench in judgment of others? Judge Walter Steed has been on the bench for a quarter of a century and for all that time he's also been a polygamist. The basic question is whether Judge Steed brings disrepute to the judiciary by flouting the laws against polygamy. The Judicial Conduct Commission ruled that he does, and wants the Supreme Court to boot Steed from his bench in Hildale. [article link]

America's war on the web - This is the age of information warfare - Firstly, the Pentagon says it will wage war against the internet in order to dominate the realm of communications, prevent digital attacks on the US and its allies, and to have the upper hand when launching cyber-attacks against enemies
IMAGINE a world where wars are fought over the internet; where TV broadcasts and newspaper reports are designed by the military to confuse the population; and where a foreign armed power can shut down your computer, phone, radio or TV at will. In 2006, we are just about to enter such a world. This is the age of information warfare, and details of how this new military doctrine will affect everyone on the planet are contained in a report, entitled The Information Operations Roadmap, commissioned and approved by US secretary of defence Donald Rumsfeld and seen by the Sunday Herald. [article link]

Via HotAir.com: Vent Section - Staged News Events, to play select play button, to download Right Click "Download Vent for iTunes" (Video)
Clips of staged news events including an Australian Katie Couric wannabe got busted by a Brigadier General who didn't go along with her MSM stage managers. [article link]

Staged News - Photo Fraud - UK TIMES SMEARS OUR MARINES
Look very carefully at the photo featured in the UK Times's report from June 1, 2006 titled "Massacre Marines blinded by hate:" ... It is clearly the same location. The same set of dead bodies. The second is a wider shot with three additional bodies in the foreground. But guess what? The photo, according to this Newsweek caption of the scene, is not of the Nov. 19 incident in Haditha involving our Marines, as the UK Times would have you believe. Read the caption: "Insurgents in Haditha executed 19 Shiite fishermen and National Guardsmen in a sports stadium." Our Marines did not kill these people. [article link]

China 'selling prisoners' organs' - Top British transplant surgeons have accused China of harvesting the organs of thousands of executed prisoners every year to sell for transplants
In a statement, the British Transplantation Society condemned the practice as unacceptable and a breach of human rights. The move comes less than a week after Chinese officials publicly denied the practice took place. ... Professor Stephen Wigmore, who chairs the society's ethics committee, told the BBC that the speed of matching donors and patients, sometimes as little as a week, implied prisoners were being selected before execution. ... Professor Wigmore said: "The weight of evidence has accumulated to a point over the last few months where it's really incontrovertible in our opinion. "We feel that it's the right time to take a stance against this practice." [article link]

Lone Chinese protester humiliates Bush
A FEMALE protester dramatically interrupted a speech by China's president on the White House lawn yesterday, humiliating President George W. Bush. She yelled in Chinese at Hu Jintao, "You are a killer and a murderer," as Mr Bush greeted his counterpart in public. ... He added that she "probably wanted to call attention" to the sect's claim that the Chinese have engaged in human organ harvesting, an allegation the Government has denied. During her outburst, Dr Wang shouted: "President Bush, stop him from killing." And addressing Hu she called out: "Your time is over. Evil people will die early." [article link]

(Wang Wenyi) China heckler at White House charged in US court
WASHINGTON (Reuters) - A heckler from the Falun Gong spiritual movement who disrupted a White House appearance by Chinese President Hu Jintao was charged on Friday with harassing, intimidating and threatening a foreign official. [article link]

Christian Defense Coalition Disappointed by President Bush's Apology to Chinese President after Demonstration at the White House
President Bush apologized to Chinese President Hu Jintao after an activist for the group Falun Gong shouted for Mr. Bush to help end Chinese religious persecution against their group at a White House news conference. The Coalition believes the response of President Bush to the episode should have been focusing on the human rights violations and the religious persecution by the Chinese government. Group also rips the double standard of the media for repeatedly describing Wenyi Wang as a "heckler" while constantly referring to Cindy Sheehan as a "peace activist" and "anti-war activist." At the very least, Wenyi Wang should have been addressed as a "religious rights activist" or "free speech protester" rather than as a "heckler." Christian Defense Coalition also calls for the United States government to drop criminal charges against Wenyi Wang. [article link]

Qaddafi Invites Bush to Hajj, Since US Will Be Islamic Country Soon
Gadhafi gave his assurance that Muslims don't need "the sword or the bomb to spread Islam," and expected Europe to become Muslim with a few dozen years. He proved this by pointing to the presence of 50 million Muslims, 14,000 thousand mosques and Islamic centers, and 1,500 Islamic organizations and associations in Europe, in addition to Turkey, Bosnia and Albania joining the European Union. He considered that "Europe and America face difficult times .. as time passes they can either accept that they will become Muslim, or they must proclaim war on Muslims." It's interesting how he shoots off those numbers for European mosques so easily. [article link]

President Bush - The White House and Ramadan Celebration
"According to Muslim teachings, God first revealed His word in the Holy Qur'an to the prophet, Muhammad, during the month of Ramadan. That word has guided billions of believers across the centuries, and those believers built a culture of learning and literature and science. All the world continues to benefit from this faith and its achievements." Remarks by the President George W. Bush At Iftaar Dinner - The State Dining Room, Washington, D.C. November 19, 2001. [article link]

Welcome to (Islam) Submission - President George W. Bush's Statements about Submission [Islam] (Islam means Submission in Arabic)
December 10, 2002 - President Bush: Koran is God's word. [article link]

Is the FBI/CIA Infiltrated by Islamists?
It's time to worry when the Federal Bureau of Investigation, America's national police agency, consistently cannot figure out who's friend and who's foe in the war on terror. The bureau's record of honoring the wrong American Muslims captures this problem. In February 2001, it promoted Gamal Abdel-Hafiz, a special agent who rejected a counterterror assignment on the grounds that "a Muslim does not record another Muslim." In September 2003, the FBI nearly bestowed its Exceptional Public Service Award on Imad Hamad of Detroit, saved from this embarrassment by columnist Debbie Schlussel, who exposed Hamad in the New York Post as someone who "supports terrorism and [who] was himself a suspected terrorist." ... [article link]

Weapons are Being Stockpiled in Mosques
I doubt Iraq is the only place where weapons are being stored in mosques. Want to bet the same thing isn't being done in France, Belgium etc... Britain, the US, Australia... [article link]

Princeton Censors Ex-PLO Speakers; But Likely to Hire PLO Spokesman as History Professor
Princeton U. Says Campus Event Against Terrorism is "Too Inflammatory" Princeton University has cancelled a speaking event by three former Middle East terrorists because it says that the use of the word "terrorist" in the promotion for the event is "too inflammatory." Two of the three self-described former terrorists were members of the PLO. Each of them apparently converted to Christianity. Here is the must-read story of one of the group, Walid Shoebat, who is now an ardent Zionist. Meanwhile, another former PLO member is likely to be named a full professor: Khalidi is Sole Candidate for History Position. Controversial professor appears to have wide support. As detailed in Campus Watch Rashid Khalidi is trying to weasel out of having worked for the PLO: Mr. Khalidi dismisses the allegation that he served as a PLO spokesman, saying, "I often spoke to journalists in Beirut, who usually cited me without attribution as a well-informed Palestinian source. If some misidentified me at the time, I am not aware of it." Here is another corroborating quote about being a PLO employee from the New York Times (February 19, 1978) that is not widely known because of an alternate spelling of the last name: ... [article link]

Germany Paroled (or traded) Hezbollah Terrorist TWA Hijacker Returns to Lebanon
BEIRUT, Lebanon - A Lebanese man serving a life sentence in Germany for the 1985 hijacking of a TWA jetliner and killing of a U.S. Navy diver has returned to Lebanon after being paroled in Germany, security and guerrilla officials said Tuesday. Mohammed Ali Hamadi arrived in Beirut four days ago on a commercial flight from Germany, a Lebanese security official and a Hezbollah guerrilla group said on condition of anonymity because they were not authorized to speak to the media. ... TWA flight 847 from Athens, Greece, to Rome was hijacked in June 1985 to Beirut, where the hijackers beat and shot U.S. Navy diver Robert Dean Stethem, 23, of Waldorf, Md., and dumped his body on the tarmac. Stethem was the only casualty during the hijacking ordeal, in which 39 Americans were held hostage for 17 days. He received the Bronze Star and Purple Heart decorations, and a U.S. Navy guided missile destroyer is named in his honor. [article link]

Something's Rotten in the State Department - State Department's flirting with the Muslim Brotherhood
Over the last weeks there have been numerous signs of a new attitude at Foggy Bottom in relation to the international movement of the Muslim Brotherhood. While scores of moderate Muslims and Islamic scholars, the 9/11 Commission, and European security officials point to the Muslim Brothers as the forefathers of modern Islamist terrorism, the State Department is, in fact, flirting with them. [article link]

Double Standard U.S. Policy on Hamas
The U.S. is funding a Hamas-controlled town in Gaza despite a ban against financing terrorist organizations. Congressmen warned that funds to the PA might be cut if Hamas wins elections. The U.S. government's Agency for International Development has given the Hamas-controlled village of Bani Suheila $392,000 for road projects, according to Middle East Newsline. It quoted the mayor of the town, where Hamas won 12 out of 13 seats in recent local elections, as saying he expects more projects for funding. [article link]

The Militant Terrorist Group Hamas Wins Key Elections in West Bank {Is President Bush Asleep at the Wheel - Someone, Anyone Wakeup the President!}
NABLUS, West Bank - The Hamas militant group won local elections in the West Bank's largest cities, according to preliminary results released Friday, dealing a harsh blow to the ruling Fatah party just six weeks ahead of a parliamentary poll. Hamas swept more than 70 percent of the vote in the West Bank city of Nablus, highlighting the fierce challenge posed by the group to Palestinian leader Mahmoud Abbas' Fatah party, which suffered a split Thursday when a group of young leaders broke away. Meanwhile, Palestinian militants fired on an Israeli vehicle near the West Bank city of Hebron, seriously wounding a passenger, the army and rescue services said. The army sealed off the area after the drive-by shooting. [article link]

Palestinian Security Branch to Be Comprised of Militants
GAZA CITY, Gaza Strip - The new Palestinian interior minister named a well-known militant as his top aide on Thursday and announced the formation of a new security branch to be composed of militants. The moves were part of an ongoing power struggle between the new {psycho} Hamas-led Cabinet and {the not moderate} moderate Palestinian President Mahmoud Abbas. [article link]

Problematic appointment: Top fugitive appointed as PA Interior Ministry director-general will oversee Palestinian security forces
The number two man on Israel's most wanted list and commander of the Popular Resistance Committees, Jamal Abu Samhadana, has been appointed Thursday as director-general of the Palestinian Interior and National Security Ministry. Samhadana, whose group is behind countless rocket attacks on Israeli targets, survived an IDF assassination attempt in the past and will now become the number two figure in the Palestinian Authority's most important ministry, which oversees PA security forces. [article link]

Candidate to supporters: 'Islam won!' Party nominee says Muslim 'power extending into Canadian politics'
A Muslim who won the Liberal Party nomination for a parliamentary seat in Ontario, Canada, declared his success a victory for Islam in a speech to supporters, according to a Coptic Christian who attended the event. "This is a victory for Islam! Islam won! Islam won! ... Islamic power is extending into Canadian politics," Omar Alghabra, the Liberal candidate for Mississauga-Erindale, reportedly declared to his audience of several hundred. [article link]

Ontario Canada Rejects Use of Islamic Law
TORONTO - The premier of Ontario said Sunday that he won't let his province become the first Western government to allow the use of Islamic law to settle family disputes and that he would move to ban all religious arbitration. Ontario's provincial government has been reviewing a report recommending that Shariah, or Islamic law, be allowed to settle family disputes like divorce and had said it would soon make a decision. "There will be no Shariah law in Ontario. There will be no religious arbitration in Ontario. There will be one law for all Ontarians," Premier Dalton McGuinty told The Canadian Press. [article link]

An Explanation of Islamic Law, known as "Shariah"
The historical pattern of Islam shows us that when a nation gains a sufficiently large Muslim population, they will begin to agitate for Shariah to be implemented. Shariah is the primary source of persecution for Christians in Muslim dominated states. Shariah is the system of civil law that is based upon the Qur'an and the Ahadith and the work of Muslim scholars in the first two centuries of Islam. Shariah extends beyond just civil law. Applied fully, the Shariah is a code for living that all Muslims should adhere to, including prayers, fasting and donations to the poor. Shariah is the totality of religious, political, social, domestic and private life. Shariah is primarily meant for all Muslims, but applies to a certain extent also for people living inside a Muslim society. Muslims feel that Shariah has been misunderstood by Christians, who have tended to concentrate on the demands for harsh punishments such as amputation of a hand or foot for theft and public flogging for people caught drinking alcohol. Under the Shariah laws in Afghanistan, the Taliban's religious police, formally known as the Department for Prevention of Vice and Promotion of Virtue, enforce the Shariah laws. ... For example, a man's beard must be long enough to protrude from a fist clenched at the base of the chin. If it is not, he is subject to punishment. Under Shariah in Afghanistan, women are not allowed to work in any field except the medical sector. The Islamic law of Afghanistan does not allow the employment of women in government departments or international agencies. Women should not go outside their residences with the exception of those working in the medical sector. Shariah also places restrictions on what women can wear and whom they can see. It forbids women from wearing jewelry and make-up and from making noise with their shoes when they walk. If a woman does work outside the home, she is forbidden to sit beside the driver when traveling to and from work. Stylish dress and decoration of women is forbidden. [article link]

Is Prince Charles a 'Secret' Convert to Islam?
In a 1997 Middle East Quarterly article titled "Prince Charles of Arabia," Ronni L. Gordon and David M. Stillman looked at evidence that Britain's Prince Charles might be a secret convert to Islam. They shifted through his public statements (defending Islamic law, praising the status of Muslim women, seeing in Islam a solution for Britain's ailments) and actions (setting up a panel of twelve "wise men" to advise him on Islamic religion and culture), then concluded that, "should Charles persist in his admiration of Islam and defamation of his own culture," his accession to the throne will indeed usher in a "different kind of monarchy." [article link]

'Multi-faith Coronation' Prince Charles no longer "Defender of the Faith"
THE Prince of Wales could be crowned King in a multi-faith inauguration ceremony rather than the 1,000-year-old (Christian) Coronation service, under proposals to tackle "religious discrimination" being considered by the Government. [article link]

March 4, 2006 cuttingedge.org Newsletter - President Bush's planned political ruin seems on track, but needs more time to develop
In our NEWS1929, posted almost two years ago, Cutting Edge reported that we could see the outlines of a deliberate Illuminist plan to discredit President Bush so completely as to cause his utter ruin. Later in this newsletter, we shall report that the "Impeach" word is getting clearer and louder all the time. You see, if President Bush slides to impeachment, he will take down with him the only two enemies the Illuminati has ever admitted to having: 1) National Sovereignty (Patriotism); 2) Fundamental Christianity. [article link]

USA Today Poll June 1, 2006: G.W. Bush 'worst' president since WWII; Reagan 'best'
Of the 11 presidents since World War II, President Bush is the "worst," said 34% of those surveyed in a Quinnipiac University poll released today. That was double the percentage of the next "worst" president, Richard Nixon (17%) (Bill Clinton was named "worst" president by 16%.). The "best" president, chosen by 28% of those surveyed, was Ronald Reagan. President Clinton came in second in that category, at 25%. [article link]

Bush Dismays Party Base on Gay Marriage Ban: Margaret Carlson {Liberal Article}
There is always the underlying suspicion that Bush may revert to his family's default position on social issues, which is not to really care. Barbara Bush didn't hide her respect for Planned Parenthood. Laura Bush said on the ''Today'' show in 2001 that she didn't think Roe v. Wade should be overturned. Just last month, the first lady said gay marriage was a sensitive issue that shouldn't be used for political purposes. Before running for president, Bush surely didn't seem to worry about gay couples. A good friend of mine who worked closely with Bush in Texas was invited by the then-governor to spend the night at the mansion -- with his gay partner. Back then, Bush discussed the issue of gay marriage as a solution to the problem of promiscuity. - Hollow Gesture - On Monday, the Traditional Values Coalition, which claims to represent 43,000 churches, declined an invitation to the White House, calling the amendment a hollow gesture that might actually encourage civil unions. To other conservatives, the issue just doesn't resonate as much as runaway spending, huge deficits and growing government. [article link]

Bush's quest to be a great war president
Crowe clearly believed military intervention was likely in the interests of presidential prestige. "It takes two things to be a great president,'' he told Powell. "First you have to have a war. All the great presidents have had their wars. Two, you have to find a war where you are attacked.'' Six years into his presidency it is difficult to think of a single, substantial foreign policy initiative that US President George W Bush has pursued that did not involve war, or the threat of it. ... Bush fulfilled only half of Crowe's criteria for a great presidency. Despite efforts to convince the world otherwise, the war for which he will be remembered -- Iraq -- had nothing to do with why the US was attacked on September 11. On its own, that would be a moral issue of lying to the public. [article link]

Bush was set on path to war, memo by British adviser says
But behind closed doors, the president was certain that war was inevitable. During a private two-hour meeting in the Oval Office on Jan. 31, 2003, he made clear to Prime Minister Tony Blair of Britain that he was determined to invade Iraq without the second resolution, or even if international arms inspectors failed to find unconventional weapons, said a confidential memo about the meeting written by Blair's top foreign policy adviser and reviewed by The New York Times. ... The memo also shows that the president and the prime minister acknowledged that no unconventional weapons had been found inside Iraq. Faced with the possibility of not finding any before the planned invasion, Bush talked about several ways to provoke a confrontation, including a proposal to paint a United States surveillance plane in the colors of the United Nations in hopes of drawing fire, or assassinating Hussein. [article link]

Friday the 13th: Marks 2 Outrages in Bush's {faked} "War" on Terror
Since 9/11, President Bush has consistently marketed himself as the counter-terrorism President. But many events have proven otherwise--that his "War" is really a lot of PR and very little in hard results. Two events tomorrow put the lie to Bush's claim that he is really tough on terror: * Bush's welcoming White House meeting with German Chancellor Angie Merkel; and * the sentencing of former INS/Customs and Border Patrol official Daphiney Caganap. ... Then there is Daphiney Caganap. We wrote about Ms. Caganap's disgraceful career as both an INS intelligence official at a U.S. port of entry and later promotion to port director (in locales in California and Michigan)--all while she was accepting thousands in bribes in exchange for covering up the smuggling of humans and drugs into our country. And all while our government knew about it as early as 2001, but let her stay on the job until this year. Tomorrow, is Ms. Caganap's sentencing, originally scheduled for Halloween and now auspiciously scheduled for Friday the 13th. The problem is the bad luck is on us, the U.S. citizens--not Caganap. She stood to do at least 36 years jailtime, but prosecutors will recommend not a SINGLE day in jail! She will likely get just probation. If that is not a sign that Bush's Justice Department is not serious on fighting the War on Terror and protecting us, what is? [article link]

Two U.S. Border Agents Accused of Taking Bribes
Two U.S. Border Patrol agents assigned to prosecute more immigrant smugglers were arrested for allegedly releasing border-crossers in exchange for cash bribes. Mario Alvarez, 44, and Samuel McClaren, 43, released the illegal immigrants to a smuggling ring that operates in El Centro, about 120 miles east of San Diego, according to a federal complaint filed in January and unsealed Thursday. The smugglers then allegedly took the migrants to Los Angeles. The complaint said McClaren deposited $85,900 in personal bank accounts, while Alvarez deposited $82,000. [article link]

Bush is using a little-noticed strategy (by issuing a bill-signing statement) to alter the balance of power
WASHINGTON - President Bush agreed with great fanfare last month to accept a ban on torture, but he later quietly reserved the right to ignore it, even as he signed it into law. Acting from the seclusion of his Texas ranch at the start of New Year's weekend, Bush said he would interpret the new law in keeping with his expansive view of presidential power. He did it by issuing a bill-signing statement - a little-noticed device that has become a favorite tool of presidential power in the Bush White House. In fact, Bush has used signing statements to reject, revise or put his spin on more than 500 legislative provisions. Experts say he has been far more aggressive than any previous president in using the statements to claim sweeping executive power - and not just on national security issues. [article link]

President Bush: I am the law!
But the United States cannot win (and preserve the individual freedoms that made this a great nation) by relying on one man or a few dozen. ... The times call for a robust debate by elected officials everywhere, particularly in the Senate and House, on the checks and balances necessary to fight this war without giving up the freedoms we are trying to protect. Otherwise, the United States will continue its drift toward becoming a lawless police state with regular elections. [article link]

Bush's Press Conference Lie - it couldn't be more clear that Bush was being intentionally deceptive
It's not necessarily a huge deal in itself, but with credibility a paramount issue for the White House these days, it's worth noting that when asked about Treasury Secretary John Snow's future last week, President Bush could easily have ducked the question, or told the truth -- but instead, he chose to lie about it. ... Here's the transcript of last Thursday's joint press conference with British Prime Minister Tony Blair. Bloomberg White House correspondent Richard Keil, who Bush calls "Stretch," asked the president the following question: "Has Treasury Secretary Snow given you any indication that he intends to leave his job any time soon?" ... Bush responded: ... "No, he has not talked to me about resignation. I think he's doing a fine job." ... At Tuesday's press briefing, spokesman Tony Snow (no relation) confirmed that Bush had offered John Snow's job to Goldman Sachs chairman Henry Paulson several days before the press conference, and the spokesman didn't deny that Bush and his treasury secretary had talked about it. ... First of all, Bush's direct answer to the question of whether John Snow had given him any indication that he intended to leave his job was, "No." Hard to get around that. [article link]

Query renews debate on Bush, fundamentalism {Although there is little proof that Bush is even a Christian}
The exchange has touched off new arguments over an old subject: conservative Christian influence over Bush and the Republican Party. ... "Half the people who voted for him in past elections are religious Christians who believe in Armageddon and end times, and half the coalition would not be impressed if he said he agreed with it." ... Phillips said the Bush administration has let the religious right hold sway on everything from abortion to stem-cell research to economics {Not really on every item Bush has backtracked}. He said a Newsweek poll indicated that 70 percent of fundamentalists and evangelical Christians believe the end of the world is approaching, and world events such as Jewish resettlement of the Holy Land, tsunamis and plagues have bolstered their beliefs. [article link]

'Holiday' Cards Ring Hollow for Some on Bushes' List - Conservative Throws Away Bush Christmas Card
What's missing from the White House Christmas card? Christmas. This month, as in every December since he took office, President Bush sent out cards with a generic end-of-the-year message, wishing 1.4 million of his close friends and supporters a happy "holiday season." Many people are thrilled to get a White House Christmas card, no matter what the greeting inside. But some conservative Christians are reacting as if Bush stuck coal in their stockings. "This clearly demonstrates that the Bush administration has suffered a loss of will and that they have capitulated to the worst elements in our culture," said William A. Donohue, president of the Catholic League for Religious and Civil Rights. Bush "claims to be a born-again, evangelical Christian. But he sure doesn't act like one," said Joseph Farah, editor of the conservative Web site WorldNetDaily.com. "I threw out my White House card as soon as I got it." [article link]

Bush's indispensable toy: First iPod President's player features eclectic list of downloaded tunes {No Christian Selections Though}
With him, as usual, was his indispensable exercise toy: an iPod music player loaded with country and popular rock tunes aimed at getting the presidential heart rate up to a chest-pounding 170 beats per minute. He has selections by Van Morrison, whose "Brown Eyed Girl" is a Bush favorite. ... "My Sharona," the 1979 song by the Knack that Joe Levy, a deputy managing editor at Rolling Stone in charge of music coverage, cheerfully branded "suggestive if not outright filthy" in an interview last week. [article link]

Dick Cheney's iPod Irks Reporters {no Christian tunes for this VP}
And what's on the Veep's iPod? music on it "ranges from country to classical, according to an administration official," reports ABC news, and "he has a good amount of music from the 1940s and 1950s and apparently is fond of Johnny Cash." [article link]

iPod Fovorites - The Ten Best Musical works - chosen by Condoleezza Rice, US Secretary of State
A little bit of everything {except for Christian music}. "Believe it or not, I loved acid rock in college - and I still do." ... Condoleezza Rice. [article link]

Ex-Bush Aide Arrested on Theft Charges
COLLEGE PARK, Md. - A former domestic policy adviser to President Bush has been charged with theft for allegedly receiving phony refunds at department stores. Claude Alexander Allen, 45, was arrested Thursday by Montgomery County police for allegedly claiming refunds for more than $5,000 worth of merchandise he did not buy, according to county and federal authorities. ... Police believe Allen would buy items, take them to his car, then return to the store with his receipt. He would select the same items, then take them to the store return desk and show the receipt from the first purchase. Using that method, he would receive credit for the second items on his credit cards, Burnett said. [article link]

No children left in science? - Math, English tests restrict classes {This is the Ted Kennedy (sponsored) - G. W. Bush "No Child left behind" bill.}
SACRAMENTO - Thousands of schools across the nation are responding to the reading and math testing requirements laid out in No Child Left Behind, President George W. Bush's signature education law, by reducing class time spent on other subjects and, for some low proficiency students, eliminating it. Schools from Vermont to California are increasing - in some cases tripling - the class time that low-proficiency students spend on reading and math, mainly because the federal law, signed in 2002, requires annual exams only in those subjects and punishes schools that fall short of rising benchmarks. ... The intense focus on the two basic skills is a sea change in American instructional practice, with many schools that once offered rich curriculums now systematically trimming such courses as social studies, science and art. A nationwide survey by a nonpartisan group that is to be made public March 28 indicates that the practice, known as narrowing the curriculum, has become standard procedure in many communities. [article link]

Barbara Bush made donation - provided her son's firm got it
HOUSTON - Former first lady Barbara Bush contributed money to a hurricane-relief fund on the condition that it be spent to buy educational software from her son Neil's company. Jean Becker, the chief of staff of former President George H.W. Bush, would not disclose the amount earmarked for purchases from Ignite Learning. ... But Daniel Borochoff, president of the American Institute of Philanthropy, a charity watchdog group, said donors who direct that their money be used to buy products from a family business set a bad precedent. "If everybody started doing that, it would ruin our whole system for tax-exempt organizations because people would be using them to benefit their business rather than for the public benefit," he said. [article link]

March 11, 2006: THE GIRL WITH THE PATRIOTIC BEADS - the schoolgirl who was sent home for wearing red, white, and blue jewelry she handcrafted as a tribute to her relatives in the military
Reader Maria L. C. sends an update on a case I blogged about last year--the schoolgirl who was sent home for wearing red, white, and blue jewelry she handcrafted as a tribute to her relatives in the military. The student, Raven Furbert, is suing the school district and the case has advanced: [article link]

May 29, 2009: Texas Woman Told to Remove 'Offensive' American Flag From Office - her daughter is currently deployed to Iraq on her second tour of duty as a combat medic - she was stunned to be told that the Stars and Stripes she had hung in her office in advance of Memorial Day were offensive, and that the flag had been removed
Debbie McLucas comes from a patriotic family - her husband and both of her sons served in the U.S. military, and her daughter is currently deployed to Iraq on her second tour of duty as a combat medic. So when McLucas arrived at work at a Texas hospital last Friday, she was stunned to be told that the Stars and Stripes she had hung in her office in advance of Memorial Day were offensive, and that the flag had been removed. "I got into work, I was met by my supervisor and told that there had been multiple complaints, that people found the flag very offensive and it had been taken down," McLucas told FOXNews.com. "I went to the office to retrieve it and found the flag wrapped around the pole, sitting in the corner on the ground. I was speechless." McLucas, a supervisor at Kindred Hospital in Mansfield, Texas, had displayed the 3-by-5-foot flag in the office she shares with the hospital's three other supervisors. McLucas said one of her colleagues, a woman who immigrated to the United States from Africa 14 years ago, complained about the flag to upper management, and the hospital decided to take down the flag. "I was told that as long as my flag offended one person, it would be taken down," McLucas said. ... The statement went on to explain: "The disagreement was over the size of the flag and not what it symbolized. We have invited the employee to put the flag back up." And it will go back up and stay up, McLucas said. "I do think they're trying to do the right thing. I have no reason to believe the flag won't remain there as long as I'm employed." [article link]

Friday, May 29, 2009: Charges Against 'New Black Panthers' Dropped by Obama Justice Dept. - Three men were accused of trying to threaten voters and block poll and campaign workers by the threat of force one even brandishing what prosecutors call a deadly weapon - it was the most blatant form of voter intimidation he had ever seen
Charges brought against three members of the New Black Panther Party for Self-Defense under the Bush administration have been dropped by the Obama Justice Department, FOX News has learned. The charges stemmed from an incident at a Philadelphia polling place on Election Day 2008 when three members of the party were accused of trying to threaten voters and block poll and campaign workers by the threat of force -- one even brandishing what prosecutors call a deadly weapon. ... Shabazz allegedly held a nightstick or baton that prosecutors said he pointed at people and menacingly tapped it. Prosecutors also say he "supports racially motivated violence against non-blacks and Jews." The Obama administration won the case last month, but moved to dismiss the charges on May 15. ... The complaint says the men hurled racial slurs at both blacks and whites. A poll watcher who provided an affidavit to prosecutors in the case noted that Bartle Bull, who worked as a civil rights lawyer in the south in the 1960's and is a former campaign manager for Robert Kennedy, said it was the most blatant form of voter intimidation he had ever seen. In his affidavit, obtained by FOX News, Bull wrote "I watched the two uniformed men confront voters and attempt to intimidate voters. They were positioned in a location that forced every voter to pass in close proximity to them. The weapon was openly displayed and brandished in plain sight of voters." He also said they tried to "interfere with the work of other poll observers ... whom the uniformed men apparently believed did not share their preferences politically" ... The department is committed to the vigorous prosecution of those who intimidate, threaten or coerce anyone exercising his or her sacred right to vote. [article link]

May 28, 2009: Couple Ordered to Stop Holding Bible Study at Home Without Permit - "The government may not prohibit the free exercise of religion" Broyles told FOX News - "The implications are great because it's not only us that"s involved" Mary Jones said - "There are thousands and thousands of Bible studies that are held all across the country
Pastor David Jones and his wife Mary have been told that they cannot invite friends to their San Diego, Calif. home for a Bible study - unless they are willing to pay tens of thousands of dollars to San Diego County. "On Good Friday we had an employee from San Diego County come to our house, and inform us that the Bible study that we were having was a religious assembly, and in violation of the code in the county." David Jones told FOX News. "We told them this is not really a religious assembly - this is just a Bible study with friends. We have a meal, we pray, that was all," Jones said. A few days later, the couple received a written warning that cited "unlawful use of land," ordering them to either "stop religious assembly or apply for a major use permit," the couple's attorney Dean Broyles told San Diego news station 10 News. But the major use permit could cost the Jones' thousands of dollars just to have a few friends over. For David and Mary Jones, it's about more than a question of money. "The government may not prohibit the free exercise of religion," Broyles told FOX News. "I believe that our Founding Fathers would roll over in their grave if they saw that here in the year 2009, a pastor and his wife are being told that they cannot hold a simple Bible study in their own home." "The implications are great because it's not only us that's involved," Mary Jones said. "There are thousands and thousands of Bible studies that are held all across the country. What we're interested in is setting a precedent here - before it goes any further - and that we have it settled for the future." The couple is planning to dispute the county's order this week. If San Diego County refuses to allow the pastor and his wife to continue gathering without acquiring a permit, they will consider a lawsuit in federal court. [article link]


Basic Christian: News, Info & Resources 2004-2012

Topics
News, Info, Resources -- 2012
News, Info, Resources -- 2011
News, Info, Resources -- 2010
News, Info, Resources -- 2009
News, Info, Resources -- 2008
News, Info, Resources -- 2007
News, Info, Resources -- 2006
News, Info, Resources -- 2005
News, Info, Resources -- 2004

Basic Christian: Info, News and Resources 2012

Articles

The BasicChristian.org Website Articles (PDF)
Basic Christian Full Content PDF Version. The BasicChristian.org most complete resource.
[article link]

Basic Christian: blog Bible Study - Genesis to Revelation - The blog Bible Study is dedicated in the name of Jesus, Christ, God, Son, and Savior (PDF)
The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior. May the Lord Jesus Christ be honored by our devotions, our study and in our fellowship. May all the people be blessed and grow in the grace and knowledge of the love and presence of God our creator and our savior. Amen! [article link]

Basic Christian: blog History Study - Christian Church History - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ and the complete Christian Church History. [article link]

Basic Christian Wiki: The Basic Christian Research Wiki 'Common Christian Faith'
The Basic Christian Research Wiki 'Common Christian Faith' wiki website. [article link]

Basic Christian: Jesus Walk - Holy Week 2012 - The 12th Annual 10 Day Jesus Walk Easter Timeline Devotion - Starting Friday March 30th, 2012 and going until ---> Easter Sunday April 8th, 2012 (PDF)
We are going to begin to look at some of the aspects of Holy Week regarding what actually happened during the final Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole in the Christian Church. - God bless you ~ David Anson Brown [article link]

The Basic Christian: 2009-2010 'blog Bible Study' complete in 10 segments
1. Genesis, Exodus, Leviticus, Numbers, Deuteronomy, Joshua
2. Matthew, James, Romans, Galatians, Hebrews
3. Judges, Ruth, 1st Samuel, 2nd Samuel, 1st Kings, 2nd Kings
4. Jonah, Amos, Hosea, Isaiah, Micah, Nahum {Early period Prophets - Assyrian activity, attack on Jerusalem thwarted}
5. Jeremiah, Habakkuk, Zephaniah, Obadiah, Daniel, Ezekiel {Middle period Prophets - destruction of Jerusalem, Solomon's Temple destroyed and the Babylonian captivity}
6. Luke, Acts, 1st Corinthians, 2nd Corinthians, Ephesians, Philippians, Colossians, 1st Thessalonians, 2nd Thessalonians
7. Mark, 1st Timothy, 2nd Timothy, Titus, Philemon, 1st Peter, 2nd Peter
8. Job, Psalms, Proverbs, Song of Solomon, Ecclesiastes, Lamentations
9. 1st Chronicles, 2nd Chronicles, Ezra, Nehemiah, Esther, Haggai, Zechariah, Joel, Malachi {Later period Prophets - The return from Babylon, awaiting the coming Messiah}
10. John, 1st John, 2nd John, 3rd John, Jude, Revelation
[article link]

Basic Christian: (2009-2010) blog Bible Study - Genesis - Revelation (RSS)
The complete Basic Christian: Through the Bible blog Bible Study in RSS feed. [article link]

Basic Christian: blog Bible Study - Old Testament (RSS)
Basic Christian: Through the Bible - Old Testament - blog Bible Study in RSS feed. [article link]

Basic Christian: blog Bible Study - New Testament (RSS)
Basic Christian: Through the Bible - New Testament - blog Bible Study in RSS feed. [article link]

Basic Christian: (2010-2012) blog History Study - The 8 Kingdoms of the World - Christian Church History - Complete (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ and the complete Christian Church History. [article link]

Basic Christian: blog History Study - The 8 Kingdoms of the World (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ. [article link]

Basic Christian: blog History Study - Christian Church History (RSS)
History of the Christian Church. [article link]

Basic Christian: Christian Faith Downloads - A Christian resource center with links to many FREE Mp3 downloads (Mp3's)
Christian Faith Downloads -- "1st Corinthians 2:5 That your faith should not stand in the wisdom of men, but in the power of God." [article link]

Basic Christian Adobe AIR (Version 4.52) -- FREE Download - Note: The 'Adobe Air' document [BasicChristian.air] can be downloaded to any desktop computer (PC or Mac) and also on some of the newer phones (To download and install - Right click this link) {Note: This is the 'Platform' Basic Christian resource format that I'm now using the most (though it doesn't have the universal search feature of a PDF file). It has all the Basic Christian documents [Contents] easily accessible and it also has the ability for each user to change font sizes [lower right slide bar], add comments [Comments Pod] and **also a section to add your own 'Platform' quick links [Favorites] to other websites a feature that I use daily to quickly visit several websites and blogs.}
The program provides excellent anytime devotions and is perfect as a gift for others. Most importantly the end user can create their own comments list, add links to other websites, blogs, RSS feeds, references and documents that once combined create an inclusive individual 'Platform' for Christian research, devotionals and study projects. [article link]

Basic Christian: Mp3 List (PDF)
Basic Christian: Mp3 List (PDF) [article link]

Basic Christian: Video - DVD List (PDF)
Basic Christian: Video - DVD List (PDF) [article link]

The Basic Christian: blog Postings have Concluded -- It has been my blessing, honor and privilege to be able to serve and share with the Church the body of Jesus Christ ~ God bless you, David Anson Brown
Psalms 70:4 Let all those that seek Thee rejoice and be glad in Thee: and let such as love Thy Salvation say continually, Let God be magnified. -- Holy Bible

The Jesus Walk 2012 Holy Week 10 Day Timeline Devotion - The 12th Annual (Started in 2001) 10 Day Jesus Walk Easter Timeline Devotion - It will change your life! -- Friday March 30th ---> Easter Sunday April 8th, 2012 (PDF Available)
An Ancient Holy Week Timeline, Bible Study, Devotional & Personal Journal for Easter Week 2012. ... Follow along with Jesus in the current Resurrection (Easter) holiday dates of 2012 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected' returned from death' just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus. ... It will change your life! [article link]

[Friday] Jesus Walk 2012 -- Anointing - Preparation Friday - Catching up with Jesus and His disciples in the town of Bethany
This day coincides with Friday March 30, 2012: On our journey to be with Jesus we find that Bethany is located on the Mount of Olives, (Luke 19:29, Mark 11:1) and that Bethany is less than 2 miles from Jerusalem (John 11:18). Once we walk up the Mount of Olives and ask directions to Lazarus', Mary's, and Martha's house, we would come into a small stone house to find Martha busy working in the kitchen while Mary is seated and at rest beside Jesus. Lazarus whom Jesus had recently raised from the dead (John 11:44) was also seated at the table no doubt he had much to talk to Jesus about. If we came in at just the right moment, we would smell the aroma that filled the house as Mary anointed Jesus with almost a pound of very costly Spikenard oil (John 12:3). We would hear Judas complain that the expensive ointment was wasted and hear the rebuke of Jesus as He defended Mary and proclaimed that she had committed an honorable act of worship in anointing Him for His coming burial. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #1 Anointing Oil: Mary Anointed Jesus with very costly and very precious oil. Biblically oil is a symbol of acceptance. To anoint someone is to accept them, to accept them for who and for what they are. Judas on the other hand did not want to bother with anointing Jesus. He didn't even want to be bothered with other people anointing Him. Mary was accepting Jesus. She had accepted that He had come to die for her in her place and was anointing Jesus for His coming burial. The cross of Jesus was something that even the disciples had not yet been able to come to grips with yet Mary had and Mary acknowledged and accepted Jesus for it. Having accepted the gift from Jesus that He was to die in her place for her sins she had now entered into a place of rest and comfort. Rest in that she did not have to work to amend for her own sins and comfort in that all things would be taken care of for her through God who is also King, her King Jesus. - As we begin our walk with Jesus let's pause and reflect (Selah) about acceptance ... are there people in our own lives who we need to anoint and to accept even though we don't understand them? How much could our fellowships gain by this one simple act of anointing one another in the simple affection of acceptance. Anointing others with the precious oil of acceptance can only come from our own rest and security through the knowledge of what Jesus Himself has done and will do for us in our lives. - "Psalms 133 Behold how good and how pleasant it is for brethren to dwell together in unity! It is like the precious ointment upon the head that ran down upon the beard even Aaron's beard: that went down to the skirts of his garments; as the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded His blessing, even life forevermore." Are we anointing and accepting of ourselves? Biblically people are allowed to anoint - refresh themselves with oil (Matthew 6:17). In fact it is crucial that we accept ourselves. God has already accepted us. He created us and He is for us. How is it that we can reject what God has already accepted? Are we anointing and accepting of Jesus? Even today we can anoint Jesus with His precious costly oil of acceptance by accepting His accomplishments in His sacrificial death and eternal resurrection life for us and by trusting in His authority and Kingly rule over and in our lives. We would like to be bold enough to take the steps to walk where Jesus walks, but it is now evident even on this day, day one, that Jesus does not walk as a human walks but that He walks as God walks. For us to walk with Jesus we are going to have to be bold and remove our focus from others and place it on God. [article link]

[Saturday] Jesus Walk 2012 -- Triumphal Entry Saturday - Jesus is King The Triumphal Entry - Jesus Enters Jerusalem the capital city of Israel and presents Himself as the Lord and King for all people
This day coincides with Saturday March 31, 2012 Palm Saturday - Feast of Sabbath Rest - 10th of Nisan, Selection of the Passover Lamb, (Exodus 12:3). "Psalms 84:3 .. O LORD of hosts, my King, and my God." - On this next day Saturday, (John 12:12), we would rise up early with Jesus and the disciples. The people gathering for the celebration of the week long Passover Feast in the city of Jerusalem would hear that Jesus was on His way to Jerusalem and would gather palm branches to wave in honor of their coming King, Jesus. Because Saturday is a Sabbath day it is unlawful for the people to gather branches for their own personal use but it is not unlawful to gather the branches and wave them in an act of worship of Jesus (God). It is work to sustain our lives but it is not work to worship God. Jesus would send two disciples ahead to get a donkey and the donkey's baby that Jesus would ride on His way into Jerusalem. This will be a direct fulfillment of what the Prophet Zechariah saw and wrote about 400 years earlier. "Rejoice greatly, O daughter of Zion; shout O Daughter of Jerusalem: behold, thy King cometh unto thee: He is just, and having salvation; upon the colt the full of a donkey." We would see on this day Jesus would present Himself to Israel as the King. The prophet Daniel also saw and wrote about this day, (Daniel 9:25). The event of cheering Jesus as King would take the entire day. There would be one dispute with the Pharisees as they would demand that Jesus silence His disciples. Jesus would reply that if the disciples remained silent that the very rocks would cry out in testimony to the glory of God. "Mark 11:10-11 Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide [close of this Saturday Sabbath day] was come, He went out unto Bethany with the twelve." We will enter into the Temple with Jesus and look around but we will soon depart as the evening is near and with the darkness of nightfall the Jewish Sabbath day will draw to a close. We depart the Temple and Jerusalem with Jesus keeping all of the Triumphal entry and the Temple events of that Glorious day enclosed within the one (Saturday) Sabbath day and not permitting the Triumphal Entry events to continue into the next day (Sunday) a non-Sabbath, non-Feast day. That evening we would return with Jesus back up to the Mount of Olives to Bethany (Mark 11:11). We would have to leave at the evening time to get to our destination before nightfall as this day is a Sabbath day and is a day of rest. (Acts 1:12) tells us that Mount Olivet is "from Jerusalem a Sabbaths days journey" so we know that we would be able to walk that distance and not break the Sabbath law. -- That night laying at the top of Mount Olives and looking at the stars and reflecting on the days events, it would begin to seem that the events that Jesus is carrying out have already been written about by the prophets hundreds even thousands of years earlier. As disciples wanting to be informed about the situation at hand, we would rethink the scriptures in a new light and begin to consider that Jesus has presented Himself as King to the people and this occurred on a feast day the feast day of "Sabbath." Examining Leviticus 23, we would notice that God prescribed eight Feasts that were to be followed in order, by His people the Jews. The first feast was the weekly Saturday feast of "Sabbath" or rest. This was the feast we celebrated today. Suddenly, life flows through our bodies as we remember a Bible passage from the Apostle Paul, Colossians 2:16;17 "Let no man therefore judge you in meat, or in drink, or in respect of any holy day, or of the new moon or of the Sabbath days: which are shadows of the things to come; but the body is of Christ." Wow! We realize that Jesus is now at this very moment in the process of fulfilling scripture, the prophecies and the feasts appointed in Leviticus 23 which were written in advance for Jesus to later fulfill. We consider and savor the thought that our King has come and we can now find rest. With Jesus in rule and authority over our lives we can now rest or Sabbath. Jesus is our King! In Him is Justice, righteousness, Truth, Light and Life! In Him we can trust and in Jesus we find our [only] rest. No more striving with a world that is full of inhumane wrongs and cluttered with injustice. In King Jesus we now have comfort. We note that the "Sabbath" is first a commandment, the 4th of the Ten Commandments given by God to Moses on Mt. Sinai and it is also the 1st prescribed feast day of God. We then pay special attention to entering into the rest that Jesus provides as King in our lives, we do not want to disobey both a Commandment and a Feast day. Life becomes much more meaningful as we peacefully rest-Sabbath the night in Jesus. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #2 Jesus our Savior, our King, our Friend, our Rest: "Psalms 19:1 The heavens declare the glory of God; and the firmament sheweth His handywork." We too would like to join in with the rocks of Jerusalem and indeed all of creation and declare the glory of our God and King in Christ Jesus and as we do declare the Deity and Honor of Jesus we declare that we to can now rest in His rule and in His Authority. We rest in Jesus, resting physically, emotionally and spiritually. It is a wonderful accomplishment to be able to cease from worry, fear and anxiety. Few are they that enter into it but blessed are those who do as rest is something to be entered into, it is an achievement, an accomplishment. "Hebrews 4:11 Let us labour therefore to enter into that rest, lest any man fall after the same [wilderness wondering] example of unbelief." [article link]

[Sunday] Jesus Walk 2012 -- Cleansing - Holiness Sunday - Jesus cleanses the Temple by removing unholy activities including overthrowing the tables of the moneychangers and the merchandisers
This day coincides with Sunday April 1, 2012 - We awake early Sunday morning, the first day of the week, to see Jesus and the disciples on their way back to Jerusalem and the Temple (Mark 11:12). Catching up we would find Jesus examining a fig tree for fruit. Finding no fruit Jesus will curse the fig tree (Mark 11:14). We will stand by in amazement as we realize that this Jesus is the same God that Adam and Eve sinned against and then used a fig leaf in an attempt to cover their sins. Jesus is now saying that there are no more self-made, man-made coverings for sin. The system of fig tree religion is now a curse by God because fig tree religion never did produce fruit for God. We will then follow Jesus into the Temple as acting King. Jesus will now cleanse the Temple of ungodliness (Matthew 21:12-17, Mark 11:15-19) and we will know that the true Temple is our bodies and that we need to present our bodies holy and undefiled to God (Romans 12:1-5). Listening we hear Jesus proclaim that His Temple will be a House of Prayer for ALL nations (Mark 11:17) and we rejoice to be a part of the Kingdom of God and to know that above all, God desires for us to pray (talk/listen) to Him in getting to know Him. That evening we will return with Jesus and the disciples to the Mount of Olives. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #3 Unfruitfulness in our own life: Jesus recognized unfruitfulness and He took action to remove it. Every one of us (unlike Jesus) has an unfruitful aspect in our own life. We too can be bold like Jesus, in that when we see unfruitfulness we can declare it as unacceptable to God and recognize it as a cursed item, not a blessing. In cursing it, curse it at its root so that it will immediately wither and dry up no longer sustaining an appearance of being potentially fruitful but being what it truly is, something that does not give pleasure to God. "Matthew 3:10 And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire." [article link]

[Monday] Jesus Walk 2012 -- Teaching Monday - Temple teaching and later the Mt. Olivet Discourse End Time Teaching is given
This day coincides with Monday April 2, 2012 - Arising early the next day Monday, we know from Mark 14:1 and Matthew 26:2 that we have two days left until the Passover (Wednesday). We would again follow Jesus to Jerusalem and to the temple as Jesus spends another day preaching in the temple and having discourse with the Scribes and Pharisees. On the way to the temple we would again pass the fig tree that Jesus had cursed the day before and be astonished with the other disciples that the fig tree has completely dried up and withered from the roots up (Matthew 21:19, Mark 11:20). We would again consider that the fig tree cannot be our covering for sin and that God finds man-made religious practices unacceptable, not one day will pass where the religious practices of man are acceptable to God. We would follow Jesus back into the temple where the Scribes, Pharisees and lawyers will make a final assault on the authority of Jesus (Matthew 21:23-23:39, Mark 11:27-12:44). Jesus will end His discussion with the Scribes and Pharisees with the comments of "Woe to you Scribes and Pharisees, hypocrites! Jesus uses strong words for strong circumstances. The leaders of Judah are misrepresenting Jesus. They are misrepresenting the word of God in the Bible and all that God stands for. Jesus refers to them as a "brood of vipers", referring to the words and actions of the leaders that their deeds are separating people from the true God and are therefore as poisonous as the poison of a snake. Earlier, through the prophet Isaiah, Jesus said to the leaders of ancient Judah that when the circumstances of their lives pressed against them and caused them to be uncomfortable that they would responded from their heart. Jesus saw that the leaders were upset with circumstances that they didn't understand and that their actions really revealed their true heart towards God. Jesus was therefore quoting the prophet Isaiah in order to encourage the leaders to search the scriptures in a new light and gain new insight into the person of God and new insight into the kingdom of God. After the death and resurrection of Jesus the book of Acts tells us that many of the Priests came to believe in Jesus (Acts 6:7). Jesus is showing us that although strong words were used, Jesus did it in a way of Reconciliation. There is only one Ministry, it is the ministry of reconciliation, man to God and man to man. After this discussion, Jesus left the Temple for the last time (Matthew 24:1, Mark 13:1). We can immediately remember the Prophet Ezekiel, (Ezekiel 10:1-22) and his depiction of the presence of God departing from the temple as the people had rejected God. Ezekiel wrote of a temple from which the presence of God had departed and later that temple would be destroyed by the invading Babylonians. Likewise, this temple with the presence of God, in the person of Jesus departing, would later be destroyed by the Roman armies. After the discussion between the leaders and Jesus, Jesus walked out of the temple and the disciples followed (Matthew 24:2, Mark 13:2). The disciples thought that this was the long awaited moment, the moment when the King Jesus, would take control and according to scripture would reign and rule from Jerusalem. The disciples were now interested in the buildings of the temple. In effect, the disciples were saying these are great buildings to rule from and probably wondering where their office would be. As we stand there and eavesdrop, we would hear Jesus reply and give a prophecy that the temple would be destroyed, one stone block at a time, until there were no more stone blocks left stacked upon another. The disciples were stunned. They realized that they were not familiar with the current plan of Jesus. - That evening when they returned to the Mount of Olives, some of the disciples came to Jesus privately and asked "what is the time or sign of Jesus coming into power?" In other words, when is Jesus the King going to reign and rule on earth as the King? Jesus told them that it was not for them to know the times and gave a long informative discourse into the end time events. Jesus specifically warned the disciples not to fall for deception, that many will be deceived by the vast amount of lies and deceit being told in the world. He taught that only the Bible is the true word of God. The teaching is now called "Jesus' Mt. Olivet Discourse" (Matthew 24:3-26:2, Mark 13:3-14:1). -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #4 Our Ministry of Reconciliation: What is our part in Reconciliation? Jesus came to Reconcile. The very Ministry of Jesus is Reconciliation, reconciling man back into a relationship with God and also reconciling us humans into a relationship with one another. "2 Corinthians 5:18,19 And all things are of God, who hath reconciled us (Christians) to Himself by Jesus Christ, and hath given to us the Ministry of Reconciliation; To wit, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them, and hath committed unto us the word of reconciliation." *The word reconciliation is called the Gospel, the "Good News" of our Life in Jesus as opposed to the sour fact of our death in this earthly world. The ministry of Jesus is the embodiment of the Cross that Jesus would be crucified on as on the cross Jesus is lifted up - suspended, between Heaven (the dwelling of God) and Earth (the dwelling of man). The vertical post of the cross represents reconciliation between God and Man while at the same time the outstretched - reaching out arms of Jesus and the horizontal beam of the cross represent the reconciliation of one to another. Reconciliation is accomplished only in and by Jesus. There is no other hope for mankind but in Jesus, His Cross and His Resurrection. [article link]

[Tuesday] Jesus Walk 2012 -- Betrayal Tuesday - Judas Agrees to betray Jesus for Thirty pieces of silver
This day coincides with Tuesday April 3, 2012 (Matthew 26:6-16, Mark 14:3-11) - As we awake Tuesday morning we will not go to Jerusalem and the Temple as Jesus had departed the Temple for the last time on Monday. Instead, today we will go with Jesus to Bethany and enter the house of Simon, a leper whom Jesus has previously cured. A woman will anoint Jesus with more oil. Judas will depart to meet with the Jewish leaders to betray Jesus. Judas will receive the promise of thirty pieces of silver (Zechariah 11:2, Matthew 26:15) for promising to deliver Jesus into the hands of the Jewish leaders. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #5 Fellowship with the one who has cleansed us: Jesus has returned to spend time with Simon a Leper whom Jesus had previously cleansed. How is it that Jesus would want to visit someone that was previously Unclean? How is it that Simon would trust Jesus? Usually when someone has knowledge of the unclean areas of our life we want to get away from them because we are vulnerable and do not want to be exposed by them for what we were or for what we truly are. Yet Simon welcomed Jesus into his own home and prepared for Him a meal. All throughout the Bible we read how hurting and longing and suffering people have turned to God and have found compassion and healing and like Simon, we too have the privilege of hosting Jesus, the one who has healed us. "Matthew 11:28-30 Come to Me (Jesus), all ye that labor and are heavy laden, and I will give you rest. Take my yoke upon you, and Learn of Me; for I am meek and lowly in heart: and ye shall find rest for your Souls. For My yoke is easy and My burden is light." [article link]

[Wednesday] Jesus Walk 2012 -- New Covenant Wednesday - Last Supper - Communion - Passover Dinner - Jesus covenants to die for us in our place therefore by the death of Jesus eternal Death now passes over and skips over us humans
This day coincides with Wednesday April 4, 2012 the Passover week events having starting on the 10th of Nisan continues with the Feast of the Lord's Passover on the 14th of Nisan - Wednesday we would wake up to the second of the feast days known as the "Lord's Passover." This feast was first observed by the Jewish people in Egypt the night the plague killed all of the Egyptian firstborn sons, while death "Passed over" the Jewish firstborn because they were saved by the "Covenant blood" placed above the doors of their houses (Exodus 12:1-36). This feast is also prescribed by God in Leviticus chapter 23. We will follow Jesus to Jerusalem to eat the Passover dinner and celebrate it with the disciples in an upper room made ready by some friends. As we come into the upper room in the early afternoon prior to the Lord's Passover feast which will be observed and eaten later "at evening". We will see that Jesus and the disciples have just finished eating a lunch/supper (John 13:2). Jesus is telling the disciples that God the Father has given all authority in heaven and on earth to Him. We marvel that this Jesus standing before us is not just the King of Judah but is the King of the Universe, the King of heaven and of the earth, of the physical realm that is seen and also of the unseen spiritual realm. Jesus presides over all as King. Before we can comprehend the enormity of the kingdom of Jesus, we see King Jesus lay aside His garments, pour water into a wash basin and begin to wash the disciples feet. We are in total agreement with Peter when Peter says to Jesus "Thou shall never wash my feet," after all, kings of the earth do not wash their followers feet, so much more the reason that the King of the universe should not wash our feet. Then Jesus explains to Peter that unless He washes our feet that Jesus will have nothing to do with us. We wonder, "why have Jesus wash our feet and only our feet"? Then we realize that Jesus is King and He is also our Abba, Daddy, Father, and likewise He is also the Holy God. Being Holy, Jesus requires that we be cleansed in able to approach Him. Our creator, Abba, Father, Jesus is happy to take all of His authority and use it to clean us and draw us near to Him. We now know that Jesus is really talking about cleansing our "Souls", our thought life and our emotions as the foot is a reference to the soul. We realize that one dirty item cannot make another dirty item clean. We gasp as we realize that ONLY Jesus can make us clean because only Jesus is clean and without Jesus washing us and cleansing us, we will remain dirty and Jesus will "have nothing to do with us." We make a mental note to spend more quality cleansing time with Jesus in prayer and in reading the Bible. - It is now evening and time for the Lord's Passover Supper. All of the disciples are seated around Jesus (Matthew 26:20). Jesus begins to explain how one of the disciples will betray Him. We join the other disciples wondering if we will betray Jesus? After the events of the past week, we now know that we are not that familiar with the plans of God and that Sin is deceitful. Knowing that we can easily be deceived and betray Jesus in our thoughts and actions, we make another mental note to walk in the Spirit with Jesus at all times, seeking the wisdom and will of God continually for each and every activity we do during the moments of our lives. Jesus speaking up tells the disciples that to identify the one who will betray Him, He will dip His bread in the sauce at the same time the betraying disciple dips his bread. As Judas dips his bread Jesus also dips His (Matthew 26:23). We now know why, after the foot washing that Jesus said "not everyone is clean" (John 13:10) because Judas is not clean, he is a betrayer. Judas asks Jesus if he is the betrayer. Jesus tells him "yes he is." We marvel that sin is so deceptive, that one can betray God and actually think that he is doing God's work. We shudder as we think of all of the killing and all of the wrong that has gone on by the deceived ones throughout the Church ages in the name of Christianity. We are very glad to make the journey back to Holy Week to walk with Jesus and to learn who He is so that we can be true disciples and true followers of Jesus. Judas, after receiving a bread dipped in sauce by Jesus, then departs the room to proceed to betray Jesus. The disciples wonder were Judas has gone. Some think he is going to make arrangements for the next feast, the "Feast of Unleavened Bread" which begins tomorrow, (John 12:29). At first we think it is unlawful for Judas to go out at night on a feast day but then a quick glance in our Bibles back to Leviticus 23 reveals that the Lord's Passover is not a "Sabbath Feast." We wonder at the thought that the Lord's Passover feast is not a "Sabbath - Rest" feast like all of the other feasts and therefore there is no evening curfew for the feast. Unfortunately, as Judas leaves the presence of Jesus, Satan then enters into Judas and demonically possesses Judas (John 13:27). Again we realize the importance of staying in the presence of Jesus to keep ourselves safe from the demonic/Satanic realm. - Jesus then takes the unleavened bread of the "Lord's Passover Feast" (Matthew 26:26, Mark 14:22) and giving Thanks, Jesus breaks the bread explaining that this is His body broken for us, speaking of the cross that is to come tomorrow. He then passes the bread for the disciples to eat. Much earlier while following Jesus the disciples had dealt with this very issue of Jesus' body. In John 6:47-58, Jesus told a large group of disciples that He, "is the true bread of life that came down from heaven and any man who would eat of it that man would not die but would live forever." Many disciples were disturbed at that saying of Jesus, (John 6:66) "and some walked with Jesus no more." But Jesus had also explained to the disciples (John 6:63) that it is the Spirit that aids a man not the physical. Jesus said that His words are Spirit. -- So here this night of the Passover the disciples readily enjoy the bread knowing that it is the Spirit of Jesus that gives Spiritual life. -- Next Jesus takes a cup of wine. It is the third cup of the four prescribed cups of the feast. The third cup is known as the cup of redemption. The first cup is the cup of Sanctification, meaning to be set apart to God for the feast. The second cup is the cup of instruction, instructing that there were many plagues on the land of Egypt, yet the children of God could not go free from slavery until there was a death of the firstborn. Now this night Jesus is proclaiming that He is the Firstborn of God and that His death will set us free from the slavery of sin and the cruelty of Satan just like the death of the firstborn did so many years ago back in Egypt. Then Jesus taking the cup (Mark 14:23) of redemption and like the bread, giving thanks, Jesus passed the cup to the disciples and said "take drink all of it," (Matthew 26:27) this cup is the New Testament in His blood: this do, that as often as we drink of it, to do it in remembrance of Jesus. The disciples are fully aware that Jesus is speaking of a better blood than man has, of His Spiritual life blood. They gladly take the cup of wine and gladly drink all of it. We marvel that Jesus wants us to "Drink all" that He has for us, all of His Life, Love, Compassion and Mercy. Jesus then mentions that He will not drink again of the wine until He drinks it anew with us in His Father's Kingdom. The fourth cup of wine that Jesus is postponing to drink is called the "cup of Rejoicing." After the feast, the cup of rejoicing is to be drunk as we rejoice in all that God has done in our lives in setting us free and reuniting us with Him in the promise land of Heaven. Jesus says that He will drink that next cup with all of us for real in the real heaven. Jesus and the disciples then sing a Psalm in the closing of the "Lord's Passover Feast." Jesus now reminds us again that He is about to be betrayed. He tells us in advance so that we will know that He does indeed know all things. Jesus then reveals to us that this dark moment is Satan's time. Judas has already left to betray Jesus. Jesus instructs us saying that "Satan has nothing in Him", but that Jesus will show His love for the Father by giving His life as a sacrifice to reunite us back to God, as this is the will of the Father and it is also the will of the Son Jesus. - Arising they depart the room (Matthew 26:30, Mark 14:26, John 14:31). We marvel that this feast is not a Sabbath feast so they are able to walk in the night and not break the law of the feast. Now during a short walk, Jesus talks to the disciples about Himself being the vine, the source of life and that the disciples are the branches and that the disciples are to abide in Jesus for life. He also teaches about the persecution that will come to all of His followers. Then Jesus instructs them some more about the Holy Spirit who the Father will send. Jesus then prays His "Priestly High Prayer" to the Father (John 17:1-26), asking the Father to receive all of His followers including us, His future followers and to unite us all with Himself in Heaven with the Father. As Jesus prays to God the Father we conclude that we know that Jesus' prayers are heard by the Father and answered! After His priestly prayer of intercession for us to the Father, Jesus commits to His crucifixion and then crosses over the brook of Cedron (John 18:1) as He proceeds on to the garden of Gethsemane, the Garden of destiny. (Matthew 26:36, Mark 14:32). We now know why God has not made the Lord's Passover to be a "Rest - Sabbath Feast" because Jesus and the disciples would have to remain at home or inside after the feast and could not have legally walked to the Garden of Gethsemane, the Garden of destiny. Had this been a "Sabbath - Rest Feast", it is also very unlikely that the Temple guards would have broken the Sabbath themselves to journey to the Garden to arrest Jesus who, after all was only peaceably praying to the Father. This is another powerful demonstration that these events are events orchestrated and allowed by God Himself and not man just as these events are foreseen in the prophetic writings by the prophets of the Old Testament. -- The Garden is the ideal place to reveal that God is in control. It was so many years ago that Adam and Eve lost mankind's relationship with God through their own disobedience in the original garden, the Garden of Eden. Jesus is now stepping into another garden, the Garden of Gethsemane. Through His desire and obedience Jesus will continue to restore back the lost relationship between God and mankind, this time for forever. Had Jesus been arrested anywhere but in a Garden, say for instance in the streets or in the upper-room, it would be difficult to correlate the events of the Last Supper to the events of Adam and Eve in the Garden of Eden. Since God made certain to go to the Garden we have to correlate these two garden events and also the coming event of the resurrection of Jesus from yet another garden, the Garden Tomb. This again reveals the detailed plan of God as He has set it out for us in His Prophetic Word, the Bible, from Genesis to Revelation. -- We follow and see that Jesus is separated from His disciples and engaged in prayer to the Father. Jesus asks for the third time for the Father to remove "this cup" (Matthew 26:42) but there is no other "cup" of redemption available to mankind. Either Jesus gives His life for us or mankind will never be reunited to God. Angels come and minister to Jesus. He arises. Judas can now be seen leading a group of Temple soldiers intent on arresting Jesus. Judas then betrays Jesus with a kiss (Matthew 26:49). Jesus in turn calls Judas "friend" (Matthew 26:50). Jesus is arrested, bound with ropes and led off as all of the disciples abandon Him and flee. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #6 New Covenant Reflection: The New Covenant - God has agreed to take on the appearance of a Human, to come for us and to die in our place for our sins so that we can Live anew in a new Spiritual relationship with God. God in His Love for us has taken our penalty of death so that we can live in His life of love. With the New Covenant and our New Spiritual Life "All things have become New." "2 Corinthians 5:17 Therefore if any man be in Christ, he is a new creature: old things are passed away; behold All things are become New." Are we allowing ourselves to live in our newfound Relationship with God and are we allowing ourselves the New Freedom that this relationship has to offer? When Jesus took His Communion cup and offered it to His followers Jesus gave with it the instruction and the invitation to "Drink all of it." Amen - and drink all of it we will. [article link]

[Thursday] Jesus Walk 2012 -- Crucifixion Agony - Redemption Thursday - Jesus is betrayed and arrested He is then tried and by popular demand is sentenced to die - Jesus is crucified and suffers Death on the Cross - This is the end and Removal of Death and Sin (Leaven)
Thursday {Crucifixion - Agony (Bitter) Thursday} This day coincides with Thursday April 5, 2012 Crucifixion Thursday - Feast of Unleavened Bread, 15th of Nisan (Matthew 26:47-27:28, Mark 14:53-15:47). In the next few hours Jesus will undergo six trials all of them will be a mockery of justice. Jesus will come out of His third trial just in time to hear the disciple Peter deny a third time to being a follower of Jesus. A rooster will crow marking the dawn to the sunrise of a new day. This is the day in which Jesus of Nazareth, the true and living Son of God, will be despised, rejected of man and crucified on a wooden cross. This day will be the seventh day of our journey back and the third feast day, the "Feast of Unleavened Bread" - the feast of the removal of sin/leaven. Jesus will be despised, rejected and beaten all of this because of the love that God has for His own creation and of an ultimate desire to reunite the people that are rejecting Him back unto Himself. - The horrific beating (Isaiah 52:13-53:12) that King Jesus will endure for us will be a savage fit of rage, the rage of mankind and a fit of Satanic rage all wrapped into one. No person has ever been so savagely beaten as Jesus was that day. It is the kind of abuse that all evil has against all innocence. Peter will have gone out and wept bitterly for his part in denying Jesus. Peter will not look to himself but will again look to God and experience the total love and forgiveness that God Has for mankind. Judas, who also betrayed God, will not look to God, but instead Judas will look to himself and will find no hope but only despair and in despair Judas will go out and commit suicide. Jesus is now led to a hill and crucified. It is the same hill that the Jewish forefather Abraham brought his son Isaac to 4,000 years earlier (Genesis 22:1-19), to enact out a loving father offering his only beloved son, a parallel to the crucifixion of Jesus. Jesus is offered wine mixed with bitter gall to drink but Jesus rejects the bitter wine because He has promised that the next wine He drinks will be with us in Heaven and it will be a sweet cup of Heavenly rejoicing not the bitter cup of this world. - Jesus' first words on the cross (Luke 23:34) will be "Father forgive them, for they know not what they do." Forgiveness. Even as He is rejected, Jesus forgives. We stand amazed as the two thieves being crucified along with Jesus, mock Him. Then one of the thieves turns and says "we are getting our just rewards; but Jesus is innocent". Then one of the thieves says a most remarkable thing. He says "Jesus remember me when you enter into your kingdom" (Luke 23:42). We look on in dismay. "Enter the Kingdom of Jesus?" True, Jesus declared Himself to be a King only a few days ago and a King has to have a kingdom, but Jesus is dying on a cross - No! Not death! The thief is right. Jesus is entering into His kingdom, one where there is no more curse of the flesh. Where sin does not reign. In fact sin is not even present in the Kingdom of Jesus. That's it - only the Spiritual Kingdom of God is good enough for Jesus. He died to the sin and human flesh of this world so that we can be united with Him in His glory, in His Holy Spiritual Kingdom. Jesus will remain alive on the cross for six hours, from 9:00 am to 3:00 pm. At noon, the sky will grow dark (Amos 8:9, Matthew 27:45). Jesus will cry out from the cross "My God, my God why hast thou forsaken Me?" (Psalm 22:1-31, Matthew 27:46). At 3:00 p.m., Jesus will give a victory cry and proclaim "It is finished" (John 19:30). We marvel that the prophecy given to Eve in Genesis 3:15 is now fulfilled as Jesus, the Son of God, has His own heal bruised for us while supporting His weight on the cross. It was also on the same cross of victory on a hill called Golgotha or Skull (John 19:17) that Jesus has crushed the head (skull) [Genesis 3:15] of the deceiving serpent Satan. - Jesus will then commend His Spirit to His Father, He will then permit His Spirit to leave His body (Luke 23:46). It is now near the evening of the third feast day, the "Feast of Unleavened Bread." This feast according to Leviticus chapter 23, is a Sabbath - Rest feast and in order to properly keep this feast the followers need to be at home before sundown and are unable to engage in any work. The legs of the two thieves on the other two crosses are broken to hasten their deaths and to proceed with their burials before sundown. Jesus' lifeless body is taken down from the cross and placed into a new nearby tomb, which is really a cavern carved out of solid rock and has been provided by Joseph of Armethia. Jesus will be laid in the new tomb. His body, including His face, will be wrapped with fresh linen cloth and soaked with 75 lbs. of anointing oils (John 19:39). Those taking part in the burial of Jesus will quickly depart to get home before the Sabbath curfew of sundown. That evening we will return with the disciples back to the upper room where the Lord's Passover feast was held the night before. The door will be shut and locked as everyone will cower in the dark and in silence for fear that Romans will knock down the door to seize more of the disciples and drag them off to be horribly crucified. It is the first night without the presence of Jesus. It is a dark and bitter night. We sit down to consider the events. The third feast - we wonder what are the odds that everything of major importance would happen on a Feast Day? We know the odds are the same as those that brought life into existence and the same as those that could write the pages of the Bible before the events actually happened. We know that no odds could do this because there are no odds. There is no chance involved. It is the predetermined plan of God. Not chance, but a plan! It is a plan being carried out carefully and deliberately before the eyes of mankind. We ponder the feasts, first was "Sabbath" the required rest and Jesus presenting Himself as our King. Next was the "Lord's Passover", the Covenant feast of escaping death and entering into life with Jesus in heaven in the presence of the Father. Now it is the "Feast of Unleavened Bread" the third feast of the eight feasts prescribed by God to Moses in Leviticus chapter 23. That's it! Jesus often referred to leaven as "sin." "Beware of the leaven of the Scribes and Pharisees" Jesus would say and this Feast is to remove the leaven, that is to remove the sin that infects mankind. Jesus' shed blood and His death on the cross are a complete removal of our sin. It is complete because death is the end result of sin therefore in Jesus' death all of our sins died. The death of sin occurs on the cross. Later in the Resurrection of Jesus, we will receive of His eternal Resurrection Life. Sin has to be removed. We cannot have fellowship with the Holy God in the New Covenant until the Sin is removed. Jesus on this day became the penalty for the sins of the world reconciling those who choose to be reconciled with God in the New Covenant. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #7 The Cross - a place of no compromise: Jesus reached out to us - all the way and without compromise. He didn't compromise as He took on the appearance of a human and entered into our physical realm so that He could interact with us on our level. He entered into our physical level because we are separated from the Holy God on His Spiritual level. We are separated from Him by our sins and it is impossible for God to bring us and the sin that accompanies us into His direct presence, so God in Jesus, came to us in our existence. In reaching out to us Jesus didn't compromise. He reached out with both arms open and fully extended all the way, even to the cross. Mankind in return didn't compromise as mankind rejected God. Mankind then reaching back with a hammer, nailed both of His open and extended arms onto a wooden cross. Today it is still our opportunity and our turn to reach out and touch Jesus even though we do not see Him as He is in the Spirit realm like we see one another in the physical realm. We can still come to that place of no compromise and touch Jesus in that no compromising place called faith. "Hebrews 11:6 But without faith it is impossible to please Him: for he that cometh to God must believe that He is, and that He is a rewarder of them that diligently seek Him." [article link]

[Friday] Jesus Walk 2012 -- Sealed Tomb Friday - Roman Guards seal the Tomb - additional Spices and Ointments are purchased and prepared to further anoint the body of Jesus
This day coincides with Friday April 6, 2012 - We awake Friday morning our first day without the presence of Jesus. Today, the day after the Feast of Unleavened Bread and before the weekly Saturday Sabbath that begins at Sundown Friday, Jewish time, today is another regular day that happens to be sandwiched between the two Sabbath day Feast days in this year's original "Jesus Passover" celebration. Therefore with today not being a Sabbath day the usual work including buying and selling can take place. Several people go to purchase spices and ointments (Mark 16:1, Luke 23:56) and mix them together to prepare them in order to further anoint the body of Jesus. "Mark 16:1-2 And when the Sabbath (feast of unleavened bread) [Thursday] was past, Mary Magdalene, and Mary the mother of James, and Salome, [Friday] had bought sweet spices, that they might come and anoint Him. And very early in the morning the first day [Sunday] of the week, they came unto the sepulchre at the rising of the sun." Early in the day we also find out that the Jewish leaders have just conferred with the Roman leaders (Matthew 27:62-66) to have guards placed at the tomb of Jesus. This is to prevent the disciples from stealing the body of Jesus and then claiming that He rose from the dead, something I'm sure that no disciple intended to do, after all what good is a dead leader? The tomb is now sealed with a Roman "seal" signifying that the body of Jesus is inside and that all is secure in the tomb. The guards stand in front of the sealed tomb and wait for Sunday. The intent is that on Sunday the tomb will be unlocked/unsealed and the body of Jesus will be shown to the Jewish leaders and all will be back to normal in Jerusalem because Jesus said that He would live the third day, not the second day or the fourth day. Jesus remaining dead in the tomb on Sunday would reveal that He was not a prophet able to prophesy that He would be alive the third day and also that He is not God able to overcome human death. There is no chance to enter the sealed tomb until the three days are up and the seal is removed by the Romans who placed it on the tomb. None of the soldiers on duty have the authority to remove the seal and open the tomb, only the Roman government has the authority to open the tomb and according to the contract with the Jews, it will be after the third day. The frightened disciples are in no condition to reveal themselves as followers of Jesus. So back to the familiar upper room everyone journeys. In the lonely darkness that comes on with despair the disciples lament that they are not prophets. One proclaims that he is just a herder of flocks from his youth (Zechariah 13:4-6). Likewise we sit in the dark and also wonder if we have the spiritual stamina that it takes to make it through this "dark night of the soul." We begin to think about Jesus and His ministry here on earth. We think about the parable of the sower (Matthew 13:1-23) and how hard and compacted the soil of our heart is. Emotionally we are against obstacles and unable to push our spiritual roots down any further into fresh new soil. We wonder what has become of Jesus the master Gardener, we need Him. We need the Gardener to pull the weeds of doubt, to help us through life's thorns, to break up the shallow rocky soil and to direct His seed into the good soil of our heart so it can bring forth much fruit. Oh, it's no use a garden needs a gardener to keep it pleasant. The garden can't maintain itself from the hard soil, shallow rocks and choking weeds. Without a Gardener, the good plants will come to nothing as they are choked out and perish among the weeds and hard soil. We need God's direction and His plan in order for us to fulfill our life's purpose. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #8 Man puts his seal of approval on God's death: "Matthew 27:66 So they went, and made the sepulchre sure [inventory of the tomb contents], sealing the stone, and setting a watch." With the death of Jesus comes the Seal of approval from mankind. You can be certain that Jesus died on the cross and you can be just as certain that the dead body of Jesus was in the tomb on this the next day when the tomb was closed and the seal was placed on it. Certain because mankind would have it no other way than that God, would be declared dead, null, and void. Oh they sealed the right tomb of death alright but they sealed the wrong object. What they should have placed their seal on is on the death of sin, the sin that has separated mankind from the Holy God for all of these years as God knows and as the Christian knows it is sin that has been declared dead, null, and void and not God. As we reflect on the death of sin, that the penalty for sin has been removed from us by Jesus, do we really understand that the worst that can possibly happen to us is death from sin? But that Jesus died for us so the worst thing that can happen to us has happened to Jesus as He took our penalty for us. Now with the worst behind us thanks to Jesus, we now have the best and a new opportunity as a new relationship with God is now before us. "Hebrews 12:2 Looking unto Jesus the author and finisher of our faith; Who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the throne of God." [article link]

[Saturday] Jesus Walk 2012 -- 3 Day & 3 Night Prophecy Fulfillment Saturday - The Third Day of Death is Fulfilled
This day coincides with Saturday April 7, 2012 - Saturday is again the weekly Sabbath day of rest. We rest physically but emotionally we are anything but at rest as we ponder an uncertain future without a leader, without our King Jesus. -- Let's recap Thursday - Sunday by looking at some verses in Luke: "Luke 23:52-24:1 [Thursday][Crucifixion day] "This man, Joseph of Arimathaea, went to Pilate and begged the body of Jesus. And he took it down [from the cross] and wrapped it in linen, and laid it in a sepulcher (tomb) that was hewn in stone, wherein never man before was laid. And that day was the preparation [preparation for the evening Sabbath of Unleavened Bread], and the Sabbath [Unleavened Bread, evening Sabbath curfew] drew on. And the women also, which came with Him from Galilee, followed after, and beheld (observed) the sepulcher, and how His body was laid. And they returned (home) and [Friday] [normal Day] prepared (worked & labored) spices and ointments; and rested the [Saturday][Sabbath Day] Sabbath day according to the commandment [the 4th of the 10 commandments, the weekly Saturday Sabbath]. Now upon the first day of the week [Sunday][Resurrection Day], very early in the morning, they came unto the sepulcher, bringing the spices which they had prepared, and certain others with them." -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #9 Getting through the darkness: It's dark in there; it's a dark and lonely place in those deep dark tombs. Death is dark, and it's dark when we look death in the face. Will the light shine? Will there be life? Will life live and conquer the darkness; the loneliness, the despair, the finality of death? We as humans have to know. We have to know if there is any hope, any permanent existence, any purpose, any reason to life and our existence or if our brief existence here on earth is only a byproduct of some random collision of molecules. Only God - Jesus can answer this question for us and it can only be answered in the Resurrection Life of Jesus as only life can hold the answers to the problems that face mankind. God has given to us, a long time ago, the answer and His promise in each new day. In the beginning of creation God created the Physical Light. He created light as a representation for us to see that indeed His true Spirit light of life shines and it does indeed remove the darkness of death. Every time life gets dark just remember the New Day the Sunrise the Resurrection Sunshine from on high as the Sun represents to us the True Son Light, Jesus. God made it that way! The Sun is our daily and momentary reminder of God, of His Son Jesus, of His light, His warmth, His promises, His Life, His Love and His Eternal Resurrection Life for us. "Lamentations 3:21-23 This I recall in my mind, therefore I have hope. It is the Lord's Mercies that we are not consumed, because His Compassions fail not. They are new every morning: Great is Thy Faithfulness." [article link]

[Sunday] Jesus Walk 2012 -- Jesus' Glorious Resurrection Life Sunday - Glorious Salvation Resurrection (Easter) Day! - Jesus conquers death by Love & Eternal Life - The Rebirth of Life and we now have Salvation and live an Eternal Life in the Resurrection life of Jesus Christ
Sunday {Jesus' Glorious Resurrection Life Sunday} This day coincides with Sunday April 8, 2012 Resurrection Sunday (Easter) also the "Feast of First Fruits," the first Sunday of the week after the feasts of the "Lord's Passover & Unleavened Bread" (Matthew 28:1-15, Mark 16:1-14, John 20:1-23). Sunday, the first day of the week, we arise early and ponder that today is also a feast day, the fourth feast, the "Feast of First fruits". We wonder why Leviticus 23 this Feast did not have an actual date to be celebrated like the Lord's Passover, the 14th of the month and the Unleavened Bread, the 15th of the month but the Feast of First Fruits is specifically to be celebrated on the first Sunday of the week after the Passover. Today is also the day the seal is scheduled to be removed from the tomb of Jesus. Some of the women go early in the morning at first light to await access to the tomb to continue to anoint the body of Jesus. While walking to the tomb the women encounter an Angel who asks them why they are seeking the "Living" among the dead? For Jesus whom you seek is Not Dead but He is Alive! The women continue walking. They arrive at the tomb and they see the Roman seal is broken, the stone is rolled back and looking into the tomb they notice that the body of Jesus is missing but His burial wrappings remain there in an undisturbed manner. Seeing what appears to be the Gardener, the women ask him where he has moved the body of Jesus too? "Mary" replies the Gardener, WAIT! Mary knows that voice. This Gardener is JESUS, HE'S ALIVE! Mary and the women grab the feet of Jesus. Jesus tells them that He has not yet gone to the Father (John 20:17) but to go and tell the Good News "of the resurrection" to the rest of the disciples. Peter and John, like the rest of the disciples doubt the good news of the resurrection of Jesus but they run to the tomb to see for themselves. John and Peter enter the empty tomb together. John had been one of the disciples at the crucifixion and he helped place Jesus into the tomb. As John saw the anointed strips of cloth used to wrap the body of Jesus, John realized that the cloth was not unwound but just empty, vacated and collapsed down in a way in which a human body could not have been physically removed from within the cloth covered with ointment. John seeing this, believed (John 20:8). Back in the upper room two, disciples are excitedly telling of meeting and journeying with the Risen Jesus on their way to the town of Emmaus, (Luke 24:33). Meanwhile, in the upper-room the door is shut and locked (John 20:19) and Jesus suddenly appears in their midst in a supernatural way. The newly Resurrected Jesus presents Himself to the disciples. The disciples marvel that Jesus is alive again and then King Jesus breathes His Holy breath on them to give them His resurrection Spirit life. Amazed we realize that this is the same way and the same giver of Life who had previously breathed life into Adam our first forefather (Genesis 2:7). Jesus said "receive you the Holy Spirit" (John 20:22). The disciples by faith receive the Holy Spirit offered by Jesus and by receiving the Holy Spirit they become "Born Again" new creations. - We realize that it is by Faith that we are saved, this Faith! The faith in the risen, living, resurrection Jesus. The faith that Jesus has personally sealed us with the Holy Spirit. We realize that this is the true feast the "Feast of First Fruits" as Jesus breathes into us the "First Fruits" of the Holy Spirit. We know that this is just the First Fruit, the first fruits of the Holy Spirit with much more to come. This fruit is special because it is, according to Leviticus 23, the first of the fruit from within the Promise Land (Joshua 5:10-12) that is from the Promise Land of Heaven and eternal life. We rejoice. Like the children of Israel who were delivered from Egypt, we have escaped the bondage of this world and the cruelty of Satan and the certain death that goes with it. We have escaped by the death of the Firstborn Son of God, His Son Jesus Christ, and we are now alive in His resurrection glory. We like, the Jews of Egypt, have wandered in the desert wilderness of unbelief until our unbelief has vanished. Through faith in Jesus Christ we have crossed the dangerous Jordan river and entered into the Promise Land of Heaven having accepted Jesus as our leader, our King, and our Lord by entering into His New Covenant, the covenant of life. Now alive we realize that the death of sin has "Passed Over" us by our receiving His shed blood as the cleansing of our sins through the death of Jesus on the cross. We now rejoice in the Gospel of Good News that Jesus being Righteous, Holy, Just, and True, the Son of God and God Himself, that He cannot die as humans die but He is alive in the Spiritual realm, the eternal realm that Jesus existed in with the Father before He took on a fleshly body in the womb of Mary (John 16:27-28). -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #10 Resurrection Day "The Re-birth of Life" [after the original life in Garden of Eden] Jesus demonstrates His Authority of Life over death: Life, our meaning and purpose in it have now been answered once and for all in this the very Resurrection Life of Jesus. We now know that there is a God, that He has power to remove sins and to then give life over death, that He Loves us and that we are made alive to be friends with Him forever in His Eternal Resurrection Kingdom of Heaven. How can we ever comprehend this joyous event, Life in Jesus, but comprehend it we must as it is the only way to eternal Life. "Romans 1:4 And declared to be the Son of God with power, according to the Spirit of Holiness, by the Resurrection from the dead." Light shines! And with it Life! Jesus is the True Light! Jesus is the Life! God is not dead, God is Alive! Now we too are alive when Jesus breaths His Resurrection Spirit Life into us. Alive and united with the Holy God inside of us, that is Eternal Life! "John 1:3 All things were made by Him; and without Him was not anything made that was made. In Him was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehend it not." "2 Corinthians 4:6 For God who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the Glory of God in the face of Christ Jesus." [article link]

Jesus Walk 2012 -- Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed!
Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed! -- Thank you for taking part in the 2012 Jesus Walk Holy Week Timeline Devotion! Looking unto Jesus the author and finisher of our faith, I pray that God will richly bless you, keep you and that His everlasting Divine face will continue to shine upon you. The Lord Jesus Christ be with you in all things as we look to the soon return of our Lord and Savior Jesus Christ. ~ God bless you, David Anson Brown [article link]

Bible verse: Psalms 118:19-29 ... Open to me the gates of righteousness [the resurrection of Jesus Christ]: I will go into them, and I will praise the LORD: This gate of the LORD, into which the righteous shall enter. I will praise thee: for thou hast heard me, and art become my Salvation. ... God is the LORD, which hath shewed us [resurrection - sunrise] light ... O give thanks unto the LORD; for He is good: for His mercy endureth for ever. {The complete Bible is available at ChristianFaithDownloads.com}
Psalms 118:19-29 Open to me the gates of righteousness: I will go into them, and I will praise the LORD: This gate of the LORD, into which the righteous shall enter. I will praise thee: for thou hast heard me, and art become my Salvation. The stone which the builders refused is become the head stone of the corner. This is the LORD'S doing; it is marvellous in our eyes. This is the day which the LORD hath made; we will rejoice and be glad in it. Save now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity [lit. wellbeing]. Blessed be He (Jesus) that cometh in the Name of the LORD: we have blessed you out of the House of the LORD. God is the LORD, which hath shewed us [resurrection - sunrise] light: bind the sacrifice with cords, even unto the horns of the altar. Thou art my God, and I will praise thee: thou art my God, I will exalt thee. O give thanks unto the LORD; for He is good: for His mercy endureth for ever. -- Holy Bible [article link]

Holiness Legacy E-Newsletter March 2012: Welcome to this March issue of the Holiness Legacy eNewsletter - I hope you are enjoying this monthly publication - If you are finding it to be a blessing [to] you please find the "Forward email" link at the bottom and send it to your friends and contacts - We [seek] God's blessing [in] this effort and want to share our Holiness Legacy with as many people as possible (Note: Website link only - currently there is not yet a direct online newsletter link)
Today there is much confusion about preaching holiness. In many churches where I preach holiness, people will come and say, "Wow, that was a great sermon. We have not had a holiness sermon preached here for a long time." Then when I talk to the pastor, he or she will say, "I preach holiness every Sunday." One pastor said, "I can't believe it, I preach holiness every Sunday, they just don't recognize it." -- Well, what could be the problem? Could it be that there has been such a reaction against the legalistic [i.e. 7th Kingdom (wordly, self focus) of this world] approach of preaching holiness that we have moved into another one-sided fad? I remember a sermon against cowboy boots because wearing them would make the person proud. There was a time when two trips to the altar was the norm with little focus on a relationship with Christ or a life to be disciplined. There was more of a focus on legalistic rules to follow, most of them in the negative. -- Today we hear life sermons. They emphasize how to live first, but there is not much emphasis on the divine work of grace to empower and enable one to live a holy life. Could it be that the time is right for us to bring the two approaches together? We need the message of living a holy life, but we need to receive the divine experience and be filled with the Holy Spirit who gives us the grace to live out God's plan for holy living. -- We can't live a holy life alone in our own power. Yes, we can discipline ourselves, but it is always with an inner struggle. God put in place a plan for us to to be set free from the bent toward sin. We need the kind of doctrinal preaching that will lead people to receive the fullness of the Holy Spirit so they can have a holy relationship with a holy God. Let's use the Biblical terms like Sanctification [8th Kingdom - The Eternal Kingdom of Jeus Christ] so people will understand them when they read about them in the Word. There has never been a greater need for the church to preach the wonderful message of [8th Kingdom] holiness. Let's proclaim it! ~ Dr. Louie E. Bustle - President, Holiness Legacy - www.holinesslegacy.com -- {Note: The Holiness movement has a history of men and women being Servant Leaders and in that capacity both men and women have pastored as servants representing Holiness pulpits to the congregation. But especially in this day and age it is not wise to let another person male or female have authority over you and sincerely a diverse and capable group of elders, leaders and mentors can and should have an equally or even a more significant impact on Christian and spiritual matters both for the group and for individuals.} [article link]

REVIVAL TRUTHS by Charles G. Finney -- WHAT EVANGELICAL FAITH IS: Since the Bible uniformly represents saving or evangelical faith as a virtue, we know that it must be a phenomenon of the will - It is an efficient state of mind, and therefore it must consist in the embracing of the truth by the heart or will - It is the will's closing in with the truths of the Gospel - It is the soul's act of yielding itself up, or committing itself to the truths of the evangelical system - It is a trusting in Christ, a committing the soul and the whole being to Him, in His various offices and relations to men - It is a confiding in Him, and in what is revealed of Him, in His Word and providence and by His Spirit -- {Note: Charles G. Finney taught and adhered to a system of the Biblical Law being delivered to the unsaved unto a personal repentance then followed by the preaching of the Gospel unto a personal Salvation followed by a personal lifelong Guidance in Christian instruction - A guidance [often starting with a person attending an altar call] that is intended to lead to personal growth [sanctification] in the Christian life - But the weakness of guidance can be that at times when guidance is applied incorrectly it results in both a return of the Biblical Laws now 'for the believer' as well as a new instituting of the ordinances and customs of man as the guidance of man becomes a type of law in itself therefore putting the Christian believer under a double strain, the strain of the Law and the strain of the Customs of man - Remember to keep a relationship with God, as just that, a personal relationship with God in Jesus Christ! - A relationship that God Himself has initiated and instituted and a relationship that will be completed but only with us involved!}
WHAT IS IMPLIED IN EVANGELICAL FAITH:
1. It implies an intellectual perception of the things, facts, and truths believed. No one can believe that which he does not understand.
2. Evangelical faith implies the appropriation of the truths of the Gospel to ourselves. It implies an acceptance of Christ as our wisdom, righteousness, sanctification, and redemption. The soul that truly believes in Christ, believes that He tasted death for every man, and of course for it. It apprehends Christ as the Saviour of the world, as offered to all, and embraces and receives Him for itself. It appropriates His atonement, and His resurrection and His intercession, and His promises to itself. Christ is thus presented in the Gospel not only as the Saviour of the world, but also to the individual acceptance of men. He saves the world no further than He saves individuals. Evangelical faith implies a personal acceptance and appropriation of Christ to meet the necessities of the individual soul.
3. Faith is a state of committal to Christ, and of course it implies that the soul will be unreseveredly yielded up to Him, in all His relations to it, so far and so fast as these are apprehended by the intellect.
4. Evangelical faith implies an evangelical life. This would not be true if faith were merely an intellectual state or exercise. But since, as we have seen, faith is of the heart, since it consists in the committal of the will to Christ, it follows, by a law of necessity, that the life will correspond with faith. Let this be kept in perpetual remembrance.
5. Evangelical faith implies repentance towards God, that is, a turning from sin to God.
6. Evangelical faith implies a renunciation of self-righteousness. It is impossible for one to embrace Christ as the Saviour of the soul, any further than he renounces all hope or expectation of being saved by his own works, or righteousness.
7. Of course it implies peace of mind. In Christ the soul finds its full and present salvation. It has found its resting-place in Christ, and rests in profound peace under the shadow of the Almighty.
8. It implies hope, as soon as the believing soul considers what is conveyed by the Gospel, that is, a hope of eternal life in and through Christ.
9. It implies joy in God and in Christ. St. Peter speaks of joy as the unfailing accompaniment of faith, as resulting from it.
10. Present evangelical faith implies a state of present sinlessness [covered by the blood of Jesus (1 John 1:7)]. Observe: faith is the yielding and committal of the whole will, and of the whole being to Christ. This, and nothing short of this, is evangelical faith. But this comprehends and implies the whole of present, true obedience to Christ. This is the reason why faith is spoken of as the condition, and as it were, the only condition, of salvation. It really implies all virtue.
-- When contemplated as an attribute of love, it is only a branch of sanctification. When contemplated in the wider sense of universal conformity of will to the will of God, it is then synonymous with entire present sanctification. Contemplated in either light, its existence in the heart must be inconsistent with present sin there. Faith is an attitude of the will, and is wholly incompatible with present rebellion of will against Christ. This must be true, or what is faith? -- REVIVAL TRUTHS by Charles G. Finney [article link]

The Holiness Movement by Gary Gilley -- The Holiness Movement actually traces its roots to John Wesley (June 28, 1703 - March 2, 1791) in the eighteenth-century, who taught sort of a two-tiered salvation - The first tier [John 20:22, Luke 24:45 - initial individual salvation by faith - Feast of Firstfruits] was conversion or justification, in which one is forgiven and freed from past sins - The second tier was "entire sanctification" [Acts 2:4 - individual experiential Holy Spirit empowerment - Feast of Pentecost] which liberated one from their fallen nature, or at least the tendency toward sin - It is found as we pursue righteousness (2 Timothy 2:22) - The [Righteousness Movement] Holiness Movement was in many ways a reaction to the dead orthodoxy and lifeless spirituality that infiltrated so much of Christianity during the nineteenth-century
Revivalists, in the early 1800s, such as Asa Mahan (president of Oberlin College) and evangelist Charles Finney advanced Wesley's theology. They taught "that sinners had the natural ability to believe, and that evangelistic methods could overcome their 'moral' inability through the persuasive power of the Gospel." "Finney and Mahan applied this same understanding to the Christian's growth toward spiritual maturity. To be sanctified, they insisted, required only the same kind of simple, instantaneous faith one exercised to be converted." In 1836 both men experienced what they called "baptisms of the Holy Ghost" which they believed not only freed them from committing sin but also removed their tendency toward sin. Contributing to the spread of this "Holiness" doctrine were the popular camp meeting revivals of the first half of the 1800s, the ministry of Phoebe Palmer (1807-1874) (who taught that sanctification could be reached instantaneously by an act of faith) and the "Prayer Revival" of 1857-1858 (sometimes called the Third Great Awakening). There was also much unrest in Methodist circles as many felt the denomination had lost its fervor. The Wesleyan Methodist (in 1843) and the Free Methodist (in 1860) left the denomination to form the first Holiness denominations. Until the 1890s the Holiness Movement was largely a Methodist phenomenon, but as the Methodists settled more into mainstream Christianity tensions escalated into a schism which resulted in new, non-Methodist, Holiness denominations. These included the Church of God, Anderson, Indiana (1880), Church of the Nazarene (1908) and Pilgrim Holiness Church (1897). The Holiness adherents saw themselves as the true descendents of the Wesleys and practiced strict moral ethics, abstinence from worldly pleasures and amusements and a strong belief in entire sanctification (also known as the "second blessing" and the baptism of the Holy Spirit). More importantly "Holiness teaching offered 19th-century evangelicals a means of overcoming their sectarian conflicts. Doctrine might divide, but the experience of a pure heart would unite all true believers against the threats posed by religious formalism, atheism, and Roman Catholicism." This Holiness emphasis would continue to be spread throughout the 19th century by individuals and groups as diverse as the Salvation Army, Quakers, D. L. Moody, Hannah Whitall Smith, the Y.M.C.A., the Keswick Movement and Oswald Chambers. A brief explanation concerning some of those might prove helpful. ... Maturity in Christ is expected of every believer; freedom from spiritual battle with the world, the flesh and the devil is attained only in the next life. At the same time, we must be careful that we do not over react to Holiness philosophy and believe that godliness is attained through our own self-determined efforts of obedience. We are certainly called to obedience, but it is not a self-energized, self-motivated or self-obtaining obedience. It is an obedience made possible only because of the power of God in our lives. This is the consistent teaching of the New Testament, but we will direct our attention to Romans 8:12-13. So then, brethren, we are under obligation, not to the flesh, to live according to the flesh-for if you are living according to the flesh, you must die; but if by the Spirit you are putting to death the deeds of the body, you will live. Peterson, once again, summarizes things well, "Holiness of life is not simply attained by moral effort nor even by striving to keep the law of God. It is not even a matter of 'letting go and letting God.' Practical holiness involves 'putting to death' in our lives what God has already sentenced to death on the cross ('mortification') and living out the new life given to us by the indwelling Christ. Human effort is required, but not apart from, nor distinct from the activity of God's Spirit, who subdues the flesh as we mortify it in His power, and as we set our minds upon the things of the Spirit." -- Holiness of life should be the heart-felt desire of every Christian. But that holiness is not found in either short-cuts or self effort. **It is found as we pursue righteousness (2 Timothy 2:22) laying aside the deeds of the flesh (Colossians 3:5-10) through the power of the Holy Spirit (Galatians 5:16) and as we behold the glory of the Lord (2 Corinthians 3:18). The Holiness Movement was in many ways a reaction to the dead orthodoxy and lifeless spirituality that infiltrated so much of Christianity during the nineteenth-century. However, its [explicit] remedy, a second blessing [based more on human ability] resulting in the eradication of sinful tendencies and a higher life not available to the unbaptized, went beyond the teaching of Scripture. As is often the case in reactionary movements, the cure [i.e. a cultural salvation, human based rules salvation] may be as bad as the [original sin] disease. [article link]

Let God Lead Us: A Return to Holiness -- The Biblical Basis for the Doctrine of Holiness by Dr. Kenneth Geiger
Introduction: This study is based upon the premise, and the writer holds the view, that both the Old and New Testaments constitute the divinely inspired Word of God, inerrant in the originals, and the final authority for life and truth. This is the official position of the National Holiness Association and, quite uniformly, the view of Wesleyan-Arminians everywhere. Therefore, the Bible provides an authoritarian basis for the doctrine of holiness. Careful exegesis under the leadership of the Holy Spirit will not only communicate with the prophetic voice of "thus saith the Lord," so much needed in our day, but will contribute a dynamic force to the message of full salvation and deliverance from both the penalty and power of sin. ... From the very beginning God progressively revealed His holiness to man, as man was capable of understanding that holiness. The grandeur of the creation has given to men of all ages, notwithstanding the effects of the curse because of sin, a sense of awe (cf. Ps. 69). This is a step in developing the concept of the holiness of the Creator, and it accounts for the rise of the multiplied religious superstitions all over the world as man has sought peace with a force greater in power aud purity than himself. -- Before we examine a number of Scriptures which set forth the holiness of God, **let us be reminded that holiness is not essentially power as expressed in the creation and other works of God; it is essentially a moral purity. Wiley states, "Holiness as it relates to the Father, expresses the perfection of moral excellence which in Him exists unoriginated and underived." It is not only a principle of divine action, but it is incumbent upon His creatures. It is important that we take careful note of the Bible teaching which relates the holiness of God to man. Again Wiley says, "It is evident that holiness is not only the inward character of God as perfect goodness but consistency with this character as a standard for His own activity; and further, it is a requirement for His morally responsible creatures." ... The Epistle to the Ephesians has become a favorite as a basis for preaching holiness. ... This New Testament book also deals with the growth aspect of the holy life in chapter 4. After presenting the church universal, the Apostle [Paul] identifies the various functions of apostles, prophets, evangelists, pastors and teachers for the "perfecting [completing - achieving] of the saints." This process is to continue until "we all come in the unity of the faith, and of the knowledge of the Son of God, unto a perfect [complete] man, unto the measure of the stature of the fulness of Jesus Christ." While absolute perfection cannot be realized in this life, **we can achieve Christian maturity: "That henceforth we be no more children" (4:14). This process will culminate in the glorification of the church, as described in chapter 5, verses 25-27: "Husbands, love your wives, even as Christ also loved the church, and gave Himself for it; that He might sanctify and cleanse it by the washing of water by the Word, that He might present it to Himself a glorious church, not having spot, or wrinkle, or any such thing; but that it should be holy and without blemish." The present tense in the book of Ephesians is impressive and significant. They were at the time of Paul's writing, saints (1:1). Now, we as they, are in Christ (2:13), and none are no more strangers and foreigners, but fellow-citizens with the saints (2:19). **Now we have access to God (2:18). Now the power of God works in us. "Now unto Him that is able to do exceedingly above all that we ask or think, according to the power that worketh in us" (3:20). It was a happy day in my life, after a period of confusion resulting from oft repeated cliches, and so much theoretical preaching which was not Bible based, that the Bible itself began to speak to me and its total message was fully redemptive. ***The atoning work of Jesus Christ was adequate for my deepest need, for both time and eternity. This truth is so vast and so profound that we will always be reaching out to comprehend and appropriate it. This study has touched only the surface. Nothing has been said about the typology of holiness. Such works as A. B. Simpson's two volumes, The Holy Spirit, are especially valuable to such a study. I am convinced that the Bible is relevant, and that there is a Biblical basis for the doctrine of holiness. [article link]

(F4F) Fighting for the Faith: - iBaptism? (F4F032312.mp3)
Islamic Friendly Bibles - Jimmy Carter's Unskillful Use of Scripture - Basic Rules for Rightly Understanding the Bible - iBaptism? - Doug Pagitt Interviews John Shelby Spong - Two Great Sermons by Pastor Jeremy Rhode. [article link]

BigDealKJV.com: What's the Big Deal about the KJV (episode #1) - New Support Website (Video)
When does the next episode come out? We will be filming May 21-25, 2012. The next episodes will be available in early June 2012. Our goal is to film 2-3 episodes at a time, producing a total of around 10 episodes. If you would like to assist us in this endeavor, please donate today. [article link]

Why choose the KJV Bible? Kent Hovind Explains.... (YouTube)
Uploaded by TheLORDismySheperd1 on Jan 6, 2009: It is often said that all Bible versions are basically the same, that their differences are just minor wording changes. Read the following comparison between the King James Version and the best-selling modern Bible translation, the New International Version, and then decide for yourself whether or not this is true. *If you ask me, it looks like Satan himself removed the words; considering just WHICH words were removed.... (Read closely - wish I had BOLD! Oh and remember, this is JUST the NIV. There's about 20 other versions of the bible JUST as corrupt!) --- Why did Jesus come to earth? Luke 9:56 KJV For the Son of man is not come to destroy men's lives, but to save them. And they went to another village. Luke 9:56 NIV and they went to another village. Matt. 18:11 KJV For the Son of man is come to save that which was lost. Matt. 18:11 NIV (missing) --- Is repentance important? Matt. 9:13 KJV ...I am not come to call the righteous, but sinners to repentance. Matt. 9:13 NIV ...I have not come to call the righteous, but sinners. --- For whom did Jesus die? I Cor. 5:7 KJV ...Christ our passover is sacrificed for us: I Cor. 5:7 NIV ...Christ, our Passover lamb, has been sacrificed. --- In Whom must you believe to be saved? John 6:47 KJV Verily, verily, I say unto you, He that believeth on me hath everlasting life. John 6:47 NIV I tell you the truth, he who believes has everlasting life. --- Was Joseph really the father of Jesus? Luke 2:33 KJV And Joseph and his mother marvelled at those things which were spoken of him. Luke 2:33 NIV The child's father and mother marveled at what was said about him. --- Did Jesus give His disciples power to heal? Mark 3:15 KJV ...power to heal sickness, and to cast out devils. Mark 3:15 NIV ...authority to drive out demons. --- If it's hard to do, should we just remove it? Mark 11:26 KJV But if ye do not forgive, neither will your Father which is in heaven forgive your trespasses. Mark 11:26 NIV (missing) --- Who is in charge? I Cor. 10:28 KJV But if anyone says to you, "This has been offered in sacrifice," then do not eat it, both for the sake of the man who told you and for conscience' sake: for the earth is the Lord's and the fulness thereof: I Cor. 10:28 NIV But if anyone says to you, "This has been offered in sacrifice," then do not eat it, both for the sake of the man who told you and for conscience' sake --- How must we deal with our enemies? Matt. 5:44 KJV ...Love your enemies, bless them that curse you, do good to them that hate you, and pray for them which despitefully use you, and persecute you. Matt. 5:44 NIV ...Love your enemies and pray for those who persecute you. --- Where did Jesus go? John 16:16 KJV A little while, and ye shall not see me: and again a little while, and ye shall see me, because I go to the Father. John 16:16 NIV In a little while you will see me no more, and then after a little while you will see me. --- All this has been checked out by me as FACTUAL. But don't take my (or Kent Hovind seen here) google it all yourself, BY ALL MEANS! Here's some great links to get you started! www.chick.com/reading/books/158/158_08.asp -- www.chick.com/information/bibleversions/articles/kingjamesbible.asp [article link]

KJV vs modern translations a preview (YouTube)
The Bible has been translated many times and word in it has been purposefuly mistranslated to fit satans delusion over mankind about what the bible really stands for.changing words in the bible has made many difference's with the church and people's interpretation so this video is made to show people that the best version to read is the original kjv as all the other bibles has been contaminated with misinformation from the devil to deceive mankind. for weekly prophecies and earth changes updates please visit www.truthtellers.org/index.html [article link]

KJV 1611 or 1769 (YouTube)
Uploaded by husky394xp on Feb 17, 2011: In this video I look at the changes to the KJV Bible that occurred between 1611 and 1769. I will show that these changes are based on font, spelling, and printer error. I discuss the difficult manual printing techniques that would have been used to publish the KJV in 1611, and why it would be almost impossible to avoid errors in the earliest printings. There were many thousands of changes related to SPELLING and FONT. But the actual word changes amounted to only 400 for the total Bible. That comes out to roughly 1 printing error for every 3 chapters. By 1638, 72% of these errors were fixed. All of the corrections were finished by 1769, and the King James Bible went on to become the greatest book ever in the history of the world! Here are some links to the articles and videos mentioned by me. -- Great article on the "Myth of Early Revisions": www.biblebelievers.com/Reagan_myth-early.html --- Old Press Demonstration: www.youtube.com/watch?v=S-BEI_4D7tQ --- Guttenberg Press Demonstration: www.youtube.com/watch?v=IOAVAV9gAmY --- Modern printer showing type-setting: www.youtube.com/watch?v=ByNucPCXxjQ --- 1611 Photographic Reproduction: lifelineprinting.com/bibles.htm [article link]

The History of the English Bible by Evangelist Shutt (YouTube)
Comments: Great message. So many good points made! Thank you for uploading this video! Praise God for the King James Bible! husky394xp 11 months ago. [article link]

What's Wrong With The Church - Round Table Discussion by RemnantXRadio (Mp3)
On this episode of Remnant X Radio, Brad the Nephilimkiller will be hosting another round table discussion on "What's Wrong With The Church." He will be joined by Dana and Shawn, our friends from Ohio! Please plan to join us as we discuss the failure of the American church. [article link]

SpiritualEyes Blog Via RevelationsRadioNetwork.com: The Godhead and the Deity of Christ -- The Download link is near the bottom of the page -- (Mp3)
This is a study of the Godhead; also called the Trinity, or the Tri-unity of God. The best definition of the Trinity is that there is only one God, but in unity of the divine and infinite Godhead there are three personalities, the Father, the Word (or Son), and Holy Spirit, of one substance, power and eternity, each having the whole divine essence, yet the essence undivided. Again in simpler terms; There is only one God, but in the unity of the Godhead there are three eternal and co-equal Persons; the same in essence but distinct in existence. [article link]

Westcott and Hort's Magic Marker Binge - Would you take a magic marker to your Bible and cross out words from passages? - The chart below illustrates what was done when the text used by Christianity for 1800 years was replaced with a text assembled by Brook Foss Westcott and Fenton John Anthony Hort in the nineteenth century and used as the basis for the English Revised Version, which nearly all modern translations closely follow - The text shown here is the King James Version. Words, sentences, or entire verses in strikethrough illustrate portions that have been removed from the text underlying the KJV New Testament (Part 1 of 2)
Critics commonly charge that the traditional Bible text used by believers for 1800 years adds material, and that we should be thankful for Westcott and Hort who came along in the 19th century to restore the text of the New Testament that had been corrupt for 1800 years and during the entire reformation. This charge is of course made against evidence to the contrary, as you will find if you research the text lines (read other articles on this website). Further, it is interesting to note that one of these verses is this: Romans 13:9: For this, Thou shalt not commit adultery, Thou shalt not kill, Thou shalt not steal, Thou shalt not bear false witness, Thou shalt not covet; and if there be any other commandment, it is briefly comprehended in this saying, namely, Thou shalt love thy neighbour as thyself. The phrase "thou shalt not bear false witness" is missing from the modern critical text (and therefor most modern versions). Now I ask you: is it reasonable to assume that a scribe added a self-incriminating phrase to the passage? Isn't it more likely that "those who corrupt the word of God" (2 Cor. 2:17, KJV) removed the phrase which indicted them? [article link]

CHURCH HISTORY - Underprized: William Tyndale and the English Bible by David Teems
CBN.com -- 2011 was the 400th anniversary of the publication of the King James Bible (1611). And it is only right that we celebrate. According to scholars, the King James Bible continues to hold its place with the works of William Shakespeare as the greatest work of prose in the English language. The offspring of a poetic age, the KJB is part of our deepest cultural memory, and after 400 years, this great Bible not only remains a testament to what has proven excellent in our linguistic past, it has allowed God to speak to us in his accustomed beauty and highness, and with an English voice. But that is not the whole story. Truth is, each of the passages above had their beginning not with the King James translators, but in the translation of William Tyndale some eighty-five years earlier, at a time when an English translation of the Bible was not only against the law in England, it was punishable by death. While it certainly deserves the honors it has received, the King James Bible gets the applause that rightfully belongs to William Tyndale (1494-1536). 90% or more of the King James New Testament is Tyndale's translation, and most often word for word. Tyndale also translated roughly a third of the Old Testament (Genesis - II Chronicles, and Jonah). The following are Tyndale translations: Let there be light, Bone of my bones and flesh of my flesh, In the cool of the day, Am I my brother's keeper, Let my people go, Entreat me not to leave thee, The Lord bless thee and keep thee, A small still voice. Any study of Tyndale's wordcraft must also include his single word innovations such as: Jehovah, thanksgiving, passover, intercession, holy place, atonement, Mercy seat, judgement seat, chasten, impure, longed, apostleship, brotherly, sorcerer, whoremonger, viper, and godless. What is dumbfounding to me, and which is the point of this article, is how hidden Tyndale remains, how misprized, and how thoroughly uncelebrated. In his 2011 book, The Shadow of a Great Rock: A Literary Appreciation of the King James Bible, renowned literary critic and Yale professor, Harold Bloom, said that "Nearly everything memorable in the English New Testament is the achievement of the matchless William Tyndale and not of the early Christian authors. ... No honest critic able to read the koine original could resist the conclusion that Tyndale throughout transcends his proof-text [original ms] to a sublime degree." In his book, Jesus and Yahweh, Bloom, vociferously non-Christian, says also that William Tyndale is the "only true rival of Shakespeare, Chaucer, and Walt Whitman as the richest author in the English language," that only Shakespeare's prose "is capable of surviving comparison with Tyndale's." This is an endorsement of the first order. -- A memorial was placed in Vilvorde (Belgium) near the spot where Tyndale was martyred (there is a William Tyndale Museum in Vilvorde as well). In London, a statue of Tyndale was erected in 1884, and a stone monument overlooks the town of North Nibley, Gloucestershire, England, where he is thought to have lived as a child. He has been given a day of recognition by the Anglican Church (October 6), and a brief prayer (collect proper). These honors are well deserved, doubtless, but for his contribution to the English language, to English thought and piety, for all he has done to effect growth, aesthetics, motion, architecture and sound of the English language, Tyndale has been given what amounts to a formal nod, a gold watch, and a citation for his service. What fascinates me perhaps even more about William Tyndale are the conditions by which he translated the Bible. He was outlaw. His translation was outlaw. His very thoughts were outlaw. He was exile. He lived in poverty. He was continually hunted, and therefore he was forced to be on the move continually. And yet these elements, far from crippling the text, only empowered it. There is something magnificently alive in Tyndale's translation of "Romans 8:35. Who shall separate us from the love of God? shall tribulation? or anguish? or persecution? or hunger? or nakedness? or peril? or sword? As it is written: For thy sake are we killed all day long and are counted as sheep appointed to be slain. Nevertheless in all these things we overcome strongly through his help that loved us." -- The life Tyndale was forced to live was not unlike the Paul he translated. Much more than an exercise of the mind, his translation represents a kind of linguistic empathy. There is a certain cooperation between Tyndale and Paul in all that Greek. Indeed, something lives in Tyndale's Paul beyond mere equivalents of language. William Tyndale's story is one of true greatness, and yet he continues to suffer a curious injustice. Compared to English writers of greater name, but much less weight per pound, he is magnificently underprized, and thus remains in a kind of exile. Eventually his life was demanded of him. He was held in the dungeon of a castle in Vilvorde, Belgium for 500 days. He was denied both light and visitors. He suffered a mock trial, was led to a scaffold, strangled, and then burned at the stake. No symbol went unused. By strangling Tyndale, the Church thought to silence him forever. [article link]

Responding To Dr. Leth's Open Letter To Manny Silva
Dr. Carl Leth recently wrote "An Open Letter To Manny Silva" in response to my post about Olivet Nazarene University promoting contemplative spirituality. My response to that is below, followed after by the full text of his letter. [article link]

Final 2012 Version!! Basic Christian: Jesus Walk - Holy Week 2012 - The 12th Annual 10 Day Jesus Walk Easter Timeline Devotion - Starting Friday March 30th, 2012 and going until ---> Easter Sunday April 8th, 2012 (PDF)
We are going to begin to look at some of the aspects of Holy Week regarding what actually happened during the final Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole in the Christian Church. - God bless you ~ David Anson Brown [article link]

Jesus Walk 2012 -- Garden Tomb in Jerusalem (Photo - Easter: Desktop Wallpaper)
Garden Tomb: A Color photo of a New Testament style tomb like the one Jesus was buried in. Arguments abound over whether or not this is the tomb of Jesus. Although this is not the traditional site, it is very similar to the tomb described in the Bible and is an excellent image for illustration. tomb, Jesus, burial, garden tomb, resurrection, Jerusalem. [article link]

Jesus Walk 2012 -- Shepherds Heart Bible Study: What does Easter Really Mean? Discover what Easter really means to Christians - Don't let the secular world "steal" this holiest of holidays from you! Grow closer to Your Lord by Giving Easter it's proper place!
In today's secular world, Easter earns millions of dollars for marketing companies - some of which are Christian companies. (Think Lifeway!) Pastel colored eggs, candies, and baskets scream "Buy Me!" from the supermarket shelves. The all-important "Easter Bunny" springs forth… seducing kids and parents into a market-driven frenzy of eggs, chocolate, and giving gifts. What's missing? The real meaning of the Christian Easter Holiday! Where's Jesus in all of this? -- Before I became a Christian, Easter was just another holiday. I knew it was about Jesus, but I didn't really care. I often skipped church on Easter, preferring to stay home. After all, if I didn't love God during the rest of the year, why "fake it" by showing up in a suit one day out of the year - hoping the pastor would count me as one of the redeemed? But…. AFTER I became a Christian, Easter took on a whole new meaning. Why shouldn't it? I mean, I LOVE Jesus. He lives within me. Easter became a special day of celebrating Jesus' victory over hell, death, and the grave. -- If I love Jesus and worship Him, then Easter becomes such a special day! Yet why do I see such apathy in other Christians when it come to celebrating the resurrection of our Lord? -- Why? I think it has to do with our culture, and how over-marketed we are. Everywhere we turn we're bombarded with messages to buy something. Every holiday has it's own theme, and Easter is no exception. Pastel colors bombard the eyes. Decorations are sold in most major department stores. I've even seen people put up "Easter trees" ... Just like a Christmas tree, but with eggs for ornaments. Why do Christians even fall for this? I mean, shouldn't we be "in the world, and not OF the world?" This is an important question, and I think the reason why most Christians give short shrift to Easter is because they don't want to face up to 3 basic truths of Christianity. -- As a pastor, I have heard the critique of my ministry that I spend too much time in the New Testament, and not enough time in the old. Fair enough. I do spend time in the New Testament. Part of that has to do with the fact that when I took a good hard look at Berean Baptist Church where I'm the shepherd, I came to the conclusion that as a church, we needed a fresh vision of who Jesus was. But just as a jeweler sets a diamond against a black velvet cloth to show it's luster, Christ makes the most sense to us when we see him in the grand perspective of our need of a savior. What are these 3 spiritual truths that we must embrace as Christians? ... [article link]

Jesus Walk 2011 -- Betrayal Tuesday: Robert Schuller's Glass House of God - But last October [2010], the reverend's church and TV show filed for federal bankruptcy protection after he spent nearly $50 million more than he had in dozens of bank accounts - Church officials have attempted to blame the crisis on Schuller's unswerving, daily commitment to aiding the poor - For example, during a four-month period when the ministry took in donations totaling more than $14 million, Schuller gave an average of just $22 a day to feed the poor, according to church records {Today Religious leaders continue to betray Jesus Christ just as in the days of Judas. Like Judas the betrayal is usually a threefold betrayal consisting of a betrayal of trust, finances and doctrine. Today it is imperative that we as Christians understand the doctrines [and the seriousness of them] that are being espoused from not just the pulpits but also the Sunday Schools and small groups as well. Financial openness and accountability is a must for every Church or fellowship and anything less than 100% financial accountability is a fraudulent act by any ordinary standard of business accounting practices. Thirdly, deceptive doctrines and fraudulent financial conduct can often most easily be discovered by realizing the betrayal of trust that is often already taking place when Church leadership is committed to and associated with unChristian associations and compromised individuals.}
By R. SCOTT MOXLEY Thursday, Apr 14 2011: Legendary Garden Grove televangelist Robert H. Schuller once noted, "High achievers spot rich opportunities swiftly." The creator of Crystal Cathedral, a best-selling author and star of Hour of Power broadcasts, Schuller has long served as Exhibit A of that credo. In the 1950s, he saw an opportunity to build a profitable church, grabbed it and-thanks largely to donations from poor and lower-middle-class folks trying to win the blessings of God-created an $89-million religious empire with hints of opulence. ... Records also show that the reverend wasn't a cheapskate in one charity case. Indeed, the recipients of his generosity weren't poor at all. They were a wealthy Newport Beach couple, Kenneth and Glenia Reafsnyder. Ken's first wife was a member of Buena Park's Knott family, founders of Knott's Berry Farm. He also palled around with actor John Wayne. In 1995, Schuller agreed to divert $4,000 a month in church donations to the Reafsnyders for the rest of their lives in exchange for a quarter ownership in the couple's home. Ken has since died, but the deal calls on Crystal Cathedral Ministries to continue to pay Glenia. In 2008, the ministry increased the payments to $4,500 a month while reducing its ownership percentage. This means that the church's current 8.5 percent portion of the house has cost more than $1,250,000-$55,000 more than the value of the entire house. Speaking of houses, over the years the Schuller family has purchased oceanfront property in Orange County, a Big Bear vacation house, a San Diego County time-share, a Colorado mansion and a Honolulu condo. Just before filing for bankruptcy, Schuller sold a San Juan Capistrano property that had been bequeathed to the church decades ago and pocketed $22.5 million. The reverend's son, Robert Anthony Schuller, has lived in a $2.2-million oceanfront Laguna Beach dream house worthy of an Architectural Digest feature. Fred Southard, a longtime Schuller aide, lives behind palatial, guarded gates in a 13-room, 13,600-square-foot Newport Coast estate that could fetch $3 million on the open market. ... In court filings, they've remained optimistic that, despite a 50-percent drop in church membership to 5,000 attendees, the ministry can eventually pay off all of the debt. To accomplish that feat, however, the Schuller clan is going to have to stir up the congregation and then, despite all the unsettling revelations, ask them to dig deeper into their wallets. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Why is a Saddleback pastor teaching on the Kingdom Circles - In "The Mission" workshop, which was part of an International Ecumenical Fellowship, Saddleback Pastor Abraham Meulenberg and his wife Marieke spoke to a small group of attendees - The question is, does Meulenberg teach this? Or were those Kingdom Circles diagrams left over from a previous speaker, and Meulenberg taught on a different subject? (Video)
If you'll notice the diagram behind him, the Kingdom Circles are part of the session. Basically, it's a simple but highly questionable [completely wrong] evangelical tool that people are being taught to draw (sometimes called the "napkin drawing") to demonstrate how those of other faiths can enter the Kingdom of God without converting to Christianity. If you've not heard of this, you need to. The video from the Common Path Alliance as well as this article from the Jesus in the Qur'an organization explains it: -- {Note: In the misleading demonstration three circles are drawn first a lager Kingdom of God (KoG) circle and then two small identical circles supposedly representing Christians and Muslims outside the larger KoG circle, yes in the completely misleading diagram Christians are placed outside of the Kingdom with all the other unsaved Gentiles. Apparently the already saved Christians are still attempting to enter the Kingdom of God and in the demonstration Jesus is not mentioned so their kingdom is not the Kingdom of Jesus Christ. Interestingly though not explicitly explained it seems that entrance into their KoG is not directly through the cross of Jesus Christ but apparently through special knowledge (Gnosticism), enlightenment (Occult), and works (i.e. Service and Tithes) it sound very familiar, is sounds like the New Age gospel.} -- Colossians 1:12-23 "Giving thanks unto the Father [God], which hath made us [Christians] meet [assembled] to be partakers of the inheritance **of the Saints in Light: Who [God] hath delivered us from the power of darkness, and hath translated us **into the Kingdom [of God] of His dear Son [Jesus]: **In whom we have redemption through His blood, even the forgiveness of sins: [Jesus] Who is the image of the invisible God, the firstborn [inheritor] of every creature: For by Him [Jesus] were all things created, that are in heaven, and that are in earth, visible and invisible, whether they be thrones, or dominions, or principalities, or powers: all things were created by Him, and for Him: And He is [Eternal] before all things, and by Him all things consist. And He is the head [Authority] of the body, the Church: who is the beginning, the firstborn [Resurrection] from the dead; that in all things He might have the preeminence. For it pleased the Father [God] that in Him [Jesus] should all fulness [Godhead] dwell; And, having made peace through the blood of His cross, **by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth, or things in heaven. And you [Gentiles], that were sometime alienated and enemies in your mind by wicked works, yet now hath He reconciled In the body of His flesh through death, **to present you holy and unblameable and unreproveable in His sight: If ye continue in the faith grounded and settled, and be not moved away from the hope of the [True] Gospel, which ye have heard, and which was preached to every creature which is under heaven; whereof I [Apostle] Paul am made a minister ..." [article link]

Jesus Walk 2012 -- Betrayal Tuesday: (F4F) P4 Fighting for the Faith: Rick Warren [sort of] Clarifies His Position Re: 'Chrislam' Islam (Mp3)
Rick Warren Clarifies His Position Re: Islam -- Pastor Rick Warren said he does not believe Muslims and Christians worship the same God. "We worship Jesus as God. Muslims don't," he wrote. "Our God is Jesus, not Allah." Source: www.ocregister.com/articles/muslims-343997-warren-christians.html -- {Note: This is a highly deceptive remark by Rick Warren in insinuating that there is more than one God and that Christians simply worship one God that we happen to call Jesus while Muslims simply worship their God that they happen to call Allah. In all it is a very misleading series of events and statements coming from the very deceptive and misleading Pastor Rick Warren. A simpler, better and more accurate comment is "God is Jesus, not Allah" while Rick Warren's convoluted and contrived rebuttal of "Our God is Jesus, not Allah" is simply disinformation that is designed from the start to be misleading in a dangerously deceptive way that is extremely harmful to the truth of Christianity.} [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Dealing with Devils - A Phone Call To Chuck Smith by RemnantXRadio - This is a must listen you will get a truly unique look behind the Calvary Chapel curtain (Mp3)
I will be joined by a very special guest Alex Grenier of the website Calvary Chapel Abuse. We will sit down and discuss the CC movement and the patterns of abuse that are growing at an alarming matter. We will discuss his meeting with Chuck Smith and Calvary Chapel lawyer Janet Carter. Just a warning, this will not be for the weak of stomach or those who freely drink down the Calvary Chapel Kool-Aid! Please plan to join us as we deal with Devils! -- This just in! We were able to get Chuck Smith on the phone and he was open and honest about his feelings toward Alex and the problems concerning the "movement". I was shocked at his willingness to talk. This is a must listen you will get a truly unique look behind the Calvary Chapel curtain - Check out our web-site @ www.remnantXradio.com [article link]

Jesus Walk 2012 -- Betrayal Tuesday: December 22, 2008: Focus on the Family Promotes Mormon Glenn Beck at CitizenLink - However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ - For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions {False religions including LDS Mormonism get their start from false spirit guides. Mormon founder Joseph Smith interacted with the false spirit guide he called Maroni and today the LDS Temple rites are designed to invoke spirit entities particularly those spirits with knowledge of the dead. For Dobson to embrace the false anti-Christian teachings of Mormonism to the extent that he is could indicate that Dobson is listening to false spirit guides and is not listening to the Bible.}
MADISON, Wisc., Dec. 22 /Christian Newswire/ - Focus on the Family has a story on Glenn Beck, a Mormon, on their CitizenLink Website. Glenn Beck was a CNN host and will move to Fox News in January. Beck is currently promoting his book, "The Christmas Sweater." The CitizenLink story focuses on Beck's faith and why he wrote "The Christmas Sweater." ... Through the years, Focus on the Family has done great things to help the family and has brought attention to the many social ills that are attacking the family. However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ. For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions. Some of the false doctrines of Mormonism include polytheism, an attack on the trinity, that Jesus was the spirit-brother of Lucifer, that God the Father is married to Mother God, temple baptisms for the dead, the Bible has missing parts and many errors. Christians are to stand up against the social ills of society, however, we are to put Christ first and His essential biblical truths. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Part 1 - Introduction: Exposing the Modern Church
It's true that there is a hidden NWO agenda [now more visible and more widely known to the public] and it's understandable that secular groups [i.e. UN, Think Tanks, Universities, CIA, Skull & Bones, etc.] would seek to impose a secular [ultimately Satanic] rule of order among all people and all Nations - But what is completely unacceptable is that so many in the Church movement [i.e. Chuck Smith, Dave Hunt, Norman Geisler, Jerry Falwell Jr., Rick Warren, John Piper, John MacArthur, Lee Strobel, R.C. Sproul, Brian Broderson, Ergun and Emir Caner, etc.] would so actively participate and join in an emergent Antichristian/Antichrist movement [of deliberate lies and deceit formed against the true Christian Church] to the extent that it is now completely reasonable to question whether (since 9-11-2001) they are any longer or [in some cases] ever were Christians? [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Part 2 - Occult Signatures: The [NWO] occult communicates in a separate hidden but open manner that attempts [often successfully] to reveal their true intentions and identities to other occult groups but is generally masked to the general public
Occult (Satanic) signatures that are now commonly and widely used within the Christian Church -- the number 13 [or the reverse 31] as conference dates, numbers of topics or speakers, etc. Using Latin (Roman Catholic) names in Protestant ministries i.e. Norman Geislers 'Veritas' (Latin for truth) Seminary [V - a Hebrew 6 - is also considered occult - the number of fallen man] and Chuck Smith's 'Calvary' (Latin for skull) Chapel i.e. Skull (Satan's) Chapel [Pastor Chuck Smith might have been purposefully looking for a Satanic Signature in his 1965 move from his Riverside, CA ministry to the existing Calvary Chapel - Costa Mesa, CA fellowship]. - Other occult signatures include using a B&W bio photo as in the movie 'The Wizard of Oz' where reality, real life was portrayed in dull B&W while color was reserved only for the alternate Oz occult realm. Use of highly occult influenced bible translations notably the occult bible version NKJV. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: WHAT'S GOING ON WITH DR. JOHN PIPER? {Note: About the Occult V (Victory, Vendetta) symbol - Shortly after the American Civil War the Occult symbol K came into prominence in America and especially in the just defeated Confederate States. In Occult lingo a more highly dedicated occultist would choose more K's i.e. the symbol KKK. However the symbol KKK quickly became detestable in all of America and went out of style. The ancient Occult symbol V always remained in prominence in Europe and like the KKK of America a European Occultist would add multiple V's and actually create the W - Therefor an Occult W is equal to an Occult KKK - Here is a recent photo of Pastor John Piper flashing the Occult W sign.} (Photo)
In Rick Warren To Be Featured At Desiring God 2010 - I was among the few who broke the story that Dr. Piper had made the ill-advised decision to invite Leadership Network's propped-up Purpose Driven Pope Rick Warren to DG 2010 as a keynote speaker. Then, as I shared in Rick Warren Doctrinal And Sound?, unfortunately it got even worse when Dr. Piper decided to defend his decision: At root I think [Rick Warren] is theological and doctrinal and sound. ... So whether one even knows it or not, Warrengate still is slowly simmering; Dr. Piper's choice here has had the rippling effect of people, even outside of any discernment ministries, beginning to look a little closer at his theology, educational background, and associations; e.g. his charismatic bent, his connection to Fuller Theological Seminary, and with the late Ralph Winter. I had received a tip from a source back in June of this past year; and as I followed up on it, it would eventually lead me to discover some disturbing information which I orginally began sharing in Questions Concerning Dr. John Piper and Dr. John Piper And Unanswered Questions. When I wrote those initial articles Dr. Piper was on his much talked about sabbatical; now however, he is back and a few of the mystic books I pointed in the latter piece are no longer in the BBC online library. ... What I just showed you here should give us real concern as the obstensibly Reformed, "happy," and "romantic," Calvinist Dr. John Piper is sounding less like a charismatic and more like a mystic as he points us to apostate teachers of Roman Catholicism and its spiritually bankrupt mysticism; and from what we can see, this has been going on for quite some time now. Perhaps, now that his discernment is so far off he's even promoting the double-minded Rick Warren, the time has finally arrived for some of his DG speakers to take a closer look at what's going on in this neo-Reformed camp. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: March 07, 2012: Why has Liberty University [LU] (the same Liberty University of the Ergun and Emir Caner fraud) agreed to bring Mark Driscoll to teach on sex? - There's a new form of Christianity sweeping the U.S. Its main focus: sex
There's a new form of Christianity sweeping the U.S. Its main focus: sex. Don't be surprised. We already have a Christian denomination catering to every other worldview, comfort zone and obsession, so why not sex? As I said in "The Marketing of Evil": No matter what kind of person you are, a form of Christianity has evolved just for you. There's a politically liberal Christianity and a politically conservative Christianity. There's an acutely activist Christianity and an utterly apolitical Christianity, a Christianity that holds up a high standard of ethical behavior and service, and a Christianity for which both personal ethics and good works are irrelevant. There's a raucous, intensely emotional Christianity drenched in high-voltage music, and there's a quiet, contemplative Christianity. There's a loving Christianity and a hateful, racist Christianity, a Christianity that honors Jews as God's chosen people and a Christianity that maligns Jews as Satan's children. So, it was just a matter of time before we got a version of Christianity for people obsessed with sex. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: March 11, 2012: Pat Robertson [Christian Broadcasting Network (CBN), The 700 Club, Regent University] advocates [the Bush family drug trade] legalizing (marijuana) pot - [Wiki.com: Marion Gordon "Pat" Robertson (born March 22, 1930) is a media mogul, television evangelist, ex-Baptist minister and businessman who politically aligns himself with the Christian Right in the United States. He is the founder of numerous organizations and corporations, including the American Center for Law & Justice (ACLJ), the Christian Broadcasting Network (CBN), the Christian Coalition, Flying Hospital, International Family Entertainment Inc., Operation Blessing International Relief and Development Corporation, CBN Asia and Regent University. He is the host of The 700 Club, a Christian TV program airing on channels throughout the United States and on CBN network affiliates worldwide.]
Former Republican presidential candidate and TV evangelist Pat Robertson's has flipped on his stand on legalizing marijuana. The straight-laced preacher's mind-blowing comments were made last Wednesday to the New York Times. It was merely an echo - and amplifying - of previous statements he's made about how the war on drugs has been unsuccessful. "Marijuana," he said, "should be treated legally like alcohol; offenders are wrongly locked up with violent criminals." ... Opponents to Robertson's proposal might argue that marijuana is an entry drug and by legalizing it, legal use of the drug might lead users to more powerful drugs. Scientific evidence would support such an argument. So, is Robertson right? That depends on whether taxpayers are willing to continue to pay for the imprisonment of pot users and dealers at such an extreme price. Further, the war on drugs has failed in that marijuana is more widely used today than when the "war on drugs" fired its first political shot. Well-known evangelical blogger Brett McCracken, managing editor of Biola Magazine at Biola University, said young evangelicals "laugh at Robertson, as a caricature of an evangelist and wouldn't see him as a role model, even if their cohort would be expected to be more open to legalizing drugs. That harsh assessment of the evangelist might just derail his efforts of legalize pot." [article link]

Jesus Walk 2012 -- Betrayal Tuesday: SBC: Florida Baptist Convention Statement on Gilyard [a convicted pedophile]: Passes the Buck to JBA, But They ARE Concerned About Church's Lack of [financial] Giving
"The Florida Baptist Convention has taken a proactive stance to encourage all churches to run background checks on employees and volunteers—as we do with every volunteer who works with children and teens in Convention-sponsored events and programs" - How ironic that this is brought up in the context of the Gilyard saga. Had Shiloh Baptist done a background check on Gilyard he would have come out clean back in 1993 - he had no criminal record. But he was KNOWN to be a serial adulter by Paige Patterson and Jerry Vines, and had confessed to having sex with women he had counseled in his churches prior to coming to Shiloh, yet a background check would never have revealed that when Shiloh hired him in the early 1990s. Of course now if we run a background check, he is a convicted sex offender. - Christa Brown and others have called for the Southern Baptist Convention to establish a database to track ministers who have been convicted of crimes, or credibly accused of serious misconduct. The SBC heavies have opposed such a system, and the Gilyard disaster is example #1 of why such a system is required. The FBC statement above painfully points this out. -- "Christ Tabernacle Baptist Church (sic) in Jacksonville has been affiliated with the Florida Baptist Convention since 1998. During that time, the congregation has not demonstrated cooperation as defined by our Bylaw 2, which includes participating in the Cooperative Program giving and providing statistical information. They have given nothing in the past six years." -- OK, that is interesting. Glad to know that in addition to hiring a pedophile and kicking the kids out of the church, they also are guilty of the terrible offense of not giving any money to the Cooperative Program. Who really cares that they have given no money to SBC missions, if they are putting a pedophile in the pulpit? [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Say Goodbye to the Untouchable Preachers - God is shaking His church and removing corruption - But we share the blame for giving charlatans a platform - Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional - If we had applied biblical discernment a long time ago we could have avoided this mess - "There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money"
I hate to compare any minister of God to a gangster. But the sad truth is that today there are a handful (well, maybe more) of unscrupulous preachers who share some of Capone's most disgusting traits. They are notoriously greedy. They are masters of deception and manipulation. They have bought their way into the charismatic religious subculture and used their uncanny hypnotic ability to control major Christian TV networks. And, like Capone, their days are numbered. Justice will soon catch up with them. These false prophets probably all started out with a genuine call from God, but success destroyed them. They were lured away from true faith by fame and money, and when their ministries mushroomed they resorted to compromise to keep their machines rolling. Now, in the midst of the Great Recession, God is closing in on them. But before we rejoice that these imposters are being removed from their pulpits and yanked off the airwaves, let's hit the pause button and reflect. How did these false preachers ever achieve such fame? It couldn't have happened without help from us. We were the gullible ones. When they said, "The Lord promises you untold wealth if you will simply give a thousand dollars right now," we went to the phones and put the donations on our credit cards. God forgive us. We were the undiscerning ones. When they said, "I need your sacrificial gift today so I can repair my private jet," we didn't ask why a servant of God wasn't humble enough to fly coach class to a Third World nation. God forgive us. We were the foolish ones. When it was revealed that they were living in immorality, mistreating their wives or populating cities with illegitimate children, we listened to their spin doctors instead of demanding that ministry leaders act like Christians. God forgive us. We were the naïve ones. When they begged for $2 million more in donations because of a budget shortfall, we didn't feel comfortable asking why they needed that $10,000-a-night hotel suite. In fact, if we did question it, another Christian was quick to say, "Don't criticize! The Bible says, 'Touch not the Lord's anointed!'" God forgive us. We have treated these charlatans like Al Capone-as if they were untouchable-and as a result their corruption has spread throughout charismatic churches like a plague. Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional. If we had applied biblical discernment a long time ago we could have avoided this mess. There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money. When well-meaning Christians quote 1 Chronicles 16:22 ("Do not touch My anointed ones, and do My prophets no harm," NASB) to cover up corruption or charlatanism, they do horrible injustice to Scripture. This passage does not require us to stay quiet when a leader is abusing power or deceiving people. On the contrary, we are called to confront sin in a spirit of love and honesty-and we certainly aren't showing love to the church if we allow the charismatic Al Capones of our generation to corrupt it. ~ J. Lee Grady is contributing editor of Charisma and author of the new book The Holy Spirit Is Not for Sale. Follow him on Twitter at leegrady. [article link]

Preparation for Holy Week 2012: The following links (MP3s) are material for consideration to help get us each individually into Holy Week 2012 in a reverent way and with a self-accessing attitude
Update 03-03-2012: After this group of postings there should be only one or two more blog postings of material until Holy Week 2012. Then the postings of Holy Week 2012 or shortly after would conclude the Basic Christian blog Ministry. ~ God bless everyone, David Anson Brown [article link]

!!Excellent -- Whats the Big Deal about the KJV - (YouTube)
Sam Gipp delivers the truth cleverly and effectively in this short docu-drama. [article link]

Antioch vs. Alexandria by Dr. Sam Gipp - [1:32:51] (YouTube)
The two distinct lines of manuscripts and their origin is the lecture topic at this King James Bible seminar given by evangelist Samuel C. Gipp, Th.D. [article link]

{Excellent!!} Remnant X Radio: No King But Jesus by Tish Bowling (Mp3)
On this episode of "No King But Jesus" Tish Bowling will continue her discussion about the first admendment. She will be covering, freedom of speech and freedom of religion. -- Please plan to join us! Peace and God Bles to his Elect! [article link]

(F4F) P4 Fighting for the Faith: Rick Warren [sort of] Clarifies His Position Re: 'Chrislam' Islam (Mp3)
Rick Warren Clarifies His Position Re: Islam -- Pastor Rick Warren said he does not believe Muslims and Christians worship the same God. "We worship Jesus as God. Muslims don't," he wrote. "Our God is Jesus, not Allah." Source: www.ocregister.com/articles/muslims-343997-warren-christians.html -- {Note: This is a highly deceptive remark by Rick Warren in insinuating that there is more than one God and that Christians simply worship one God that we happen to call Jesus while Muslims simply worship their God that they happen to call Allah. In all it is a very misleading series of events and statements coming from the very deceptive and misleading Pastor Rick Warren. A simpler, better and more accurate comment is "God is Jesus, not Allah" while Rick Warren's convoluted and contrived rebuttal of "Our God is Jesus, not Allah" is simply disinformation that is designed from the start to be misleading in a dangerously deceptive way that is extremely harmful to the truth of Christianity.} [article link]

(F4F) P3 Fighting for the Faith: The Praise Music of Chrislam? - Where's Glen Beck? - Walter Martin, the Maze of Mormonism
Walter Martin, the Maze of Mormonism. [article link]

StandUpForTheTruth.com: P2 Christian apologist and talk show host Chris Rosebrough (Fighting For The Faith) was recently the featured guest on Stand Up For The Truth radio show - Via: SolaSisters blog (Mp3)
Christian apologist and talk show host Chris Rosebrough (Fighting For The Faith) was recently the featured guest on Stand Up For The Truth radio show. From the Stand Up For The Truth website: "We know that the God of the Bible is not the same god of the Qur'an. Yahweh of the Bible became flesh 2,000 years ago to be that perfect lamb, the Son, the atonement for our sins. The Jesus we believe in is God. But Allah of the Qur'an did not have a son. There was no atonement, no hope of a Messiah, and no grace for sinners. The Christian God and the Muslim Allah cannot be one and the same. And yet there are a growing number of Christians and Muslims who are combining the faith–syncretizing the two into one. That's called Chrislam, and it is heresy. -- This week the Orange County Register reported in an article that leadership of Pastor Rick Warren's Saddleback Church believe that Muslims and Christians believe in the same God. Is the article accurate? Is that truly what these leaders believe? Our guest today has communicated with Rick Warren twice in the past few days, and it's as close as anyone has gotten to America's Pastor to hear in his own words what is going on. -- Chris Rosebrough is host of a daily two-hour internet radio program, Fighting For The Faith, heard around the world on Pirate Christian Radio, a broadcast group he started in his hometown of Indianapolis. Chris is at the forefront of those contending for the truth of God's Word." [article link]

(F4F) P1 Fighting for the Faith: Do Muslims & Christians Believe in the Same God? - OC Register Story Claims that Folks at Saddleback [Rick Warren] Believe Muslims & Christians Believe in the Same God
OC Register Story Claims that Folks at Saddleback Believe Muslims & Christians Believe in the Same God. [article link]

(F4F) Fighting for the Faith: About Any Word From God - Sermon Review "Vision 20/20" by Bob Guiglione of Calvary Chapel of Delaware County
Sermon Review "Vision 20/20" by Bob Guiglione of Calvary Chapel of Delaware County. [article link]

Remnant X Radio: Thugonomics - An Introduction to Shiloh - A Christian Commune P4 (Mp3)
On this episode of Remnant X Radio we continue our Thugonomic series with An Introduction to Shiloh - "A Christian Commune - The Tale of Jeanie Murphy" Shiloh is a very important piece to the Thugonomic puzzle as we study the behaviors that manifested themselves there. We will gain a glimpse into the mind of one of the most dangerous men in the American Church....John Higgins! [article link]

Remnant X Radio: Thugonomics - Birds of a Feather - The Fowl Spirit P3 (Mp3)
On this episode of Remnant X Radio we will be advancing the story with the latest edition of "Thugonomics" entitled, "Birds of a Feather." We will look at the linkage between John Higgins and his friend David Berg, between the recruitment of members for House of Miracles and The Child of God Cult. A lot of folks do not know that John and David worked on a few things together and shared ideas. You will be surprised at how much of the Children of God Cult is in Calvary Chapel. -- Your homework will be to google "Children of God." [article link]

{Highly Recommended!!} Remnant X Radio: Thugonomics - John Higgins And The House of Miracles P2 (Mp3)
On this episode of Remnant X Radio we will pick up our story about John Higgins and we will focus on the "House of Miracles" What was it, where was it? And why do we care? We will release another legal document and perhaps a portion of the secert recordings. -- Please hit us up on facebook! [article link]

Remnant X Radio: Thugonomics - The Dark Side Of CC - The Gun Slinger P1 (Mp3)
On this episode of Remnant X Radio we will be doing an expose Dark Side of Calvary Chapel. After countless hours of research and interviewing former members of his church (and fellow attendees of Shiloh) we will share with you what our research found. I will start at the beginning of John's career and you will see where this journey begins, Shiloh Youth Revival Center (which should just be a show in itself). We will follow the money and the trail of deceit and cover his claims, the missing money, the sale of the church building and the out of court settlement. -- Prepare yourself for the Calvary Chapel version of Mafia Wars! [article link]

THE EDGE AM: February 18th, 2012 -- Douglas Hamp - Genetic Manipulation; Angels, Aliens, and the Antichrist Revealed (Mp3)
Douglas Hamp is a specialist in ancient languages including Biblical Hebrew and Koine Greek. Doug says something ominous is coming upon the world: it is Satan's final effort in the battle to destroy the image that man was created in, which has been raging since the beginning of time. If Satan can destroy the image, then he can avert his own destruction. The prophecy of Genesis 3:15 states the serpent will one day mix his seed with humanity as a counterfeit of the Messiah. Jesus told us that the last days will be like the days of Noah when fallen angels mixed their seed with humanity. In the Book of Daniel we read that “they” will again mingle with the seed of men. How so? Satan will use man's desire to be his own god to deceive him into believing the ultimate lie – that his fallen messengers are both the creators and saviors of man. He will not do this openly but will deceive mankind through demons which are masquerading as ”aliens” who are spreading the message that the inhabitants of the earth can evolve to be like them and obtain transcendent powers. Finally, the seed of the Serpent will come; he will be a man who will be greater than his fellows, who will understand sinister schemes and shall rise up and become the Antichrist. That day of fulfillment is nearly upon us! [article link]

Contending for Truth: Exposed: Tim LaHaye, Chuck Missler, Jerry Falwell, Sun Myung Moon, Rick Santorum, Newt Gingrich, Benny Hinn, Kathryn Kuhlman, Paul Crouch, Chuck Smith, Hal Lindsey, Rick Joyner, The Pope, TBN, Calvary Chapel, CNP, Knights of Malta & Many More -- Part 1 (Mp3)
Welcome to the new Contending for Truth website! We are excited to have an opportunity to streamline the site, focusing more on the content and delivering the teachings to you. God Bless you, Dr. Scott Johnson. [article link]

Contending for Truth: Exposed: Tim LaHaye, Chuck Missler, Jerry Falwell, Sun Myung Moon, Rick Santorum, Newt Gingrich, Benny Hinn, Kathryn Kuhlman, Paul Crouch, Chuck Smith, Hal Lindsey, Rick Joyner, The Pope, TBN, Calvary Chapel, CNP, Knights of Malta & Many More -- Part 2 (Mp3)
Welcome to the new Contending for Truth website! We are excited to have an opportunity to streamline the site, focusing more on the content and delivering the teachings to you. God Bless you, Dr. Scott Johnson. [article link]

Contending for Truth: Exposed: Tim LaHaye, Chuck Missler, Jerry Falwell, Sun Myung Moon, Rick Santorum, Newt Gingrich, Benny Hinn, Kathryn Kuhlman, Paul Crouch, Chuck Smith, Hal Lindsey, Rick Joyner, The Pope, TBN, Calvary Chapel, CNP, Knights of Malta & Many More -- Part 3 (Mp3)
Welcome to the new Contending for Truth website! We are excited to have an opportunity to streamline the site, focusing more on the content and delivering the teachings to you. God Bless you, Dr. Scott Johnson. [article link]

Contending for Truth: Exposed: Tim LaHaye, Chuck Missler, Jerry Falwell, Sun Myung Moon, Rick Santorum, Newt Gingrich, Benny Hinn, Kathryn Kuhlman, Paul Crouch, Chuck Smith, Hal Lindsey, Rick Joyner, The Pope, TBN, Calvary Chapel, CNP, Knights of Malta & Many More -- Part 4 (Mp3)
Welcome to the new Contending for Truth website! We are excited to have an opportunity to streamline the site, focusing more on the content and delivering the teachings to you. God Bless you, Dr. Scott Johnson. [article link]

Basic Christian: Mp3 List (PDF)
Basic Christian: Mp3 List (PDF) [article link]

Basic Christian: Video - DVD List (PDF)
Basic Christian: Video - DVD List (PDF) [article link]

-- The Basic Christian: blog Postings are on an Extended Hiatus --
The blog postings are scheduled to conclude for Holy Week 2012 with the Jesus Walk 2012 Timeline Devotion -- Starting Friday March 30th ---> Easter Sunday April 8th 2012

Basic Christian: Jesus Walk - Holy Week 2012 - The 12th Annual 10 Day Jesus Walk Easter Timeline Devotion - Starting Friday March 30th, 2012 and going until ---> Easter Sunday April 8th, 2012 (PDF)
We are going to begin to look at some of the aspects of Holy Week regarding what actually happened during the final Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole in the Christian Church. - God bless you ~ David Anson Brown [article link]

The Pierre Statement on Biblical Doctrines by confessing Christians - As the Christian Church there are areas where we can all Agree to Agree! (PDF)
Over the years the Christian Church has virtually been defined by its vast ability to disagree. In fact the quote "let's agree to disagree" can almost be the new banner of Christianity. Some people readily point out and wonder if there really is a Christian truth because the Church itself agrees on very few Christian tenants. But this is not really an accurate reflection because the Church does agree on many things and is united on many beliefs. This is a discussion list where we as Christians can "Agree to Agree" and then the next time someone says "the Church doesn't even agree" well here are some areas of agreement. - These topics are starting beyond the already given basics of Christianity in that Jesus Christ is God born of the Virgin Mary, Himself a Godly encounter physically among humans yet remaining consistent with the Triune nature of God the Father, the Son Jesus Christ and the Holy Spirit. Jesus is Divine and without sin. He was rejected by mankind crucified and died. His death is the Full Payment for all of the sins of the world. His resurrection is of Everlasting Life and provided to those who personally receive Him as God and their Savior. Jesus is the rightful and righteous Ruler of the world and He will physically return to righteously reign, rule and judge His creation that we call the universe. -- "1 Corinthians 15:1-4 Moreover, brethren, I declare unto you the gospel which I preached unto you, which also ye have received, and wherein ye stand; By which also ye are saved, if ye keep in memory what I preached unto you, unless ye have believed in vain. For I delivered unto you first of all that which I also received, how that Christ died for our sins according to the scriptures; And that He was buried, and that He rose again the third day according to the scriptures" - All the best, God bless everyone ~ David Anson Brown [article link]

Basic Christian: Christian Faith Downloads - A Christian resource center with links to many FREE Mp3 downloads (Mp3's)
Christian Faith Downloads -- "1st Corinthians 2:5 That your faith should not stand in the wisdom of men, but in the power of God." [article link]

{Highly Recommended!!} Remnant X Radio: Thugonomics - John Higgins And The House of Miracles P2 (Mp3)
On this episode of Remnant X Radio we will pick up our story about John Higgins and we will focus on the "House of Miracles" What was it, where was it? And why do we care? We will release another legal document and perhaps a portion of the secert recordings. Please hit us up on facebook! [article link]

Remnant X Radio: Thugonomics - The Dark Side Of CC - The Gun Slinger P1 (Mp3)
On this episode of Remnant X Radio we will be doing an expose Dark Side of Calvary Chapel. After countless hours of research and interviewing former members of his church (and fellow attendees of Shiloh) we will share with you what our research found. I will start at the beginning of John's career and you will see where this journey begins, Shiloh Youth Revival Center (which should just be a show in itself). We will follow the money and the trail of deceit and cover his claims, the missing money, the sale of the church building and the out of court settlement. Prepare yourself for the Calvary Chapel version of Mafia Wars! [article link]

-- Recast -- The Basic Christian: End Times Summit 2012
The Basic Christian: End Times Summit 2012 is being rebroadcasted in order from beginning to end. [article link]

Introduction - Basic Christian: End Times Summit 2012 -- In the recently completed Holiness Summit 2012 we had the theme of the 'wash basins' used by Priests in the Temple - In this End Times Summit instead of the theme of Priests and 'wash basins' we are going to follow the Prophets and as the Prophet Jeremiah said "Set thee up waymarks" [signposts] - Instead of Priests and 'wash basins' we will have Prophets and 'waymarks' or designators consisting of Biblical signs, prophecies, signposts, markers and events to help guide us along on the highway of the End Times and current events -- "Jeremiah 31:21-23 Set thee up waymarks [signposts], make thee high heaps: set thine heart toward the highway [know which way you are going - i.e. know where you have come from and also know where you are going], even the way which thou wentest: turn again, O virgin of Israel, turn again to these [customs] thy cities. How long wilt thou go about, O thou backsliding daughter? for the LORD hath created a new thing [New Testament] in the earth, A woman [Virgin Birth] shall compass [give birth to] a man [the Son of God - Sonship birth of Jesus Christ - as God Jesus was incarnated among mankind, Jesus as God was not 'born again' nor adopted as a son but born the existing 'Son of God']. Thus saith the LORD of Hosts, the God of Israel; As yet they shall use this speech in the land of Judah and in the cities thereof, when I shall bring again their captivity; The LORD bless thee, O habitation of justice, and Mountain of {God (Ezekiel 28:14-16, Revelation 21:10)} Holiness."
The Signs of the End Times: "Jeremiah 10:1-2 Hear ye the Word which the LORD speaketh unto you, O House of Israel: Thus saith the LORD, Learn not the way of the heathen, and be not dismayed at the *signs of heaven; for the heathen are dismayed at them." -- The End Times are primarily the fulfillments of centuries of Bible Prophecy. It is the sign that Heaven [dwelling of God and angels] and earth [dwelling of man] are becoming united once again. Becoming one again with each other as was originally intended in the original creation of God (Genesis 1:31). -- "Acts 2:19-21 And I [God] will shew wonders in heaven [sky] above, and signs in the earth beneath; blood, and fire, and vapour of smoke: The sun shall be turned into darkness, and the moon into blood, before that great and notable [Second Coming] Day of the Lord (Jesus) come: And [-through it all-] it shall come to pass, that whosoever shall call on the Name (Jesus) of the Lord shall be saved." [article link]

Background: The genesis of the Bible and our 1st 'waymark' is that mankind is separated from God and in need of instruction and interaction with the True God in order to be reconciled back to God - What is not immediately inherent in man's separation from God is the reality of the vast separation that really has existed between God and mankind - When Adam and Eve fell they fell with only a minimal knowledge of who God really is and at best were able to pass along only minimal info to their descendants about who God is - The fall of mankind into sin left behind such a drastic void between God and mankind that it would be two generations, into the days of Enos, before people (completely lost and perplexed) would generally [the general population at whole - as there is always the remnant] begin to call upon God in expectance of the sure salvation of the coming redeemer Jesus Christ -- "Genesis 4:26 And to Seth, to him also there was born a son; and he called (H7121) his name Enos: **then [two generations after Adam and Eve] began men [people in general ] to call (H7121) [in expectation of salvation] upon the Name of the LORD."
The void of knowledge that man has had regarding God would be diminished but only through the coming of the Jewish Prophets (i.e. Abraham - John the Baptist), Priests (i.e. Samuel), and Kings (i.e. David, Solomon). Eventually Jesus Himself and His Apostles would do the most in removing the void between God and mankind by filling it with Knowledge but not stopping at the Apostles as knowledge and experience will continuing to come with the Second Coming of Jesus Christ and with His Kingdom on earth and into eternity. -- "Ephesians 1:17-21 That Christ may dwell in your hearts by faith; that ye, being rooted and grounded in love [like Jesus], May be able to comprehend with all saints what is the breadth, and length, and depth, and height; And to know the love of Christ, which passeth knowledge, that ye might be filled with all the fullness of God. Now unto Him that is able to do exceeding abundantly above all that we ask or think, according to the power that worketh in us, Unto Him be glory in the Church by Christ Jesus **throughout all ages, world without end. Amen." [article link]

Melchizedek - waymark #2: Melchizedek the King, Prophet and Priest -- "Genesis 14:18 And Melchizedek **King of Salem (Peace) brought forth [Prophecy - Prophet] bread and wine (N.T. Communion): and He was the **Priest of the Most High God."
"Genesis 14:19-20 And He [Melchizedek - as God (King, Prophet, Priest) Melchizedek is mediating between God and man] **blessed him [Abraham], and said, Blessed be Abram of the most High God, possessor of heaven and earth: And **blessed be the most High God, which hath delivered thine enemies into thy hand. And he [Abraham] gave Him [Melchizedek] tithes of all." -- Melchizedek has appeared into the human realm blessing both Abraham and also blessing God while at the same time Prophetically Ministering as a Priest by serving (N.T. Communion) bread and wine to Abraham. Who is Melchizedek, and would mankind be both reunited back to God and a participant in the eternal Kingdom of God without the appearance and Ministry of Melchizedek? The Ministries of Melchizedek in Prophet, Priest and King are what enable mankind to be both reconciled to God and also once reconciled to fully participate in the Kingdom of God. Who is Melchizedek? There is a possibility that Melchizedek is a visitation of the Triune Person of the Holy Spirit though the much greater probability [especially if we consider Psalm 110 to be confirming the existing status of Jesus rather than bestowing a new status] is that Melchizedek is a pre-incarnation visit of the Messiah Jesus Christ. -- "Psalms 110:4 The LORD hath sworn [confirmed], and will not repent, Thou [Messiah - Jesus Christ] art a **Priest for ever [eternally] after the order of Melchizedek." [article link]

Birth of Jesus - waymark #3: The birth of Jesus the Messiah, the visit and gifts from the wise men -- "Matthew 2:11 And when they [wise men] were come into the house, they saw the young child [Jesus] with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold [for the King], and frankincense [for the Priest], and myrrh [for the Prophet]."
Jesus as Melchizedek: "Matthew 2:1-2 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, Saying, Where is He that is born King of the Jews? for we have seen His star in the east, and are come to worship Him." -- Where Melchizedek was a brief appearance in the Old Testament officiating only to Abraham while in the three offices of King, Prophet and Priest however with the birth of Jesus Christ the Messiah we have the physical manifestation of the very same three offices of Melchizedek brought forth permanently in the one person of Jesus Christ. Is Jesus the Melchizedek King, Prophet and Priest of the Old Testament, probably, and certainly Jesus is in the same Ministry and office of Melchizedek. -- "Hebrews 7:22-26 By so much was Jesus made a surety of a better Testament [N.T.]. And they [O.T.] truly were many priests, because they were not suffered to continue by reason of death: But this man [incarnation of Jesus], because He continueth ever [eternally], hath an unchangeable Priesthood. Wherefore He is able also to save them to the uttermost that come unto God by Him, seeing He [Jesus] ever liveth to make intercession for them [people]. For such an High Priest became us, who is holy, harmless, undefiled, separate from sinners, and made higher than the heavens" [article link]

Baptism by John - waymark #4: John's water baptism of confession (acknowledging sins) and repentance (desiring to change from sinful ways) -- "Matthew 3:1-3 In those days came John the Baptist [a Levitical Priest (Luke 1:5)], preaching in the wilderness of Judaea, And saying, Repent ye: for the Kingdom of Heaven is at hand [The Messiah has arrived]. For this is he that was spoken of by the prophet Esaias (Isaiah), saying, The voice of one crying in the wilderness, Prepare [remove any obstructions] ye the way of the Lord, make His paths sraight."
Baptism of John: "Matthew 3:5-6 Then went out to him Jerusalem, and all Judaea, and all the region round about Jordan, And were baptized of him in [the river] Jordan, confessing (acknowledging) their sins." -- John the Baptist the prophesied forerunner (announcer) for the Messiah has completed his Levitical ministry of directing the people into the eternal Ministry of the Messiah Jesus Christ. -- "Matthew 3:11-17 I [Levitical Priest - John the Baptist] indeed baptize you with water unto **repentance [change of ways]: but He [Messiah - Jesus Christ - Melchizedek Priest] that cometh after me is mightier than I, whose shoes I am not worthy to bear: He [Jesus] shall baptize you with the **Holy Ghost [eternal life], and with [cleansing] **fire: Whose fan [threshing tool] is in His hand, and He will throughly purge [thresh - separate] His floor [harvest field], and gather His wheat into the garner [building]; but He will burn up the chaff with unquenchable fire. Then cometh Jesus from Galilee to Jordan unto John, to be baptized [washed for His ministry] of him. But John forbad Him, saying, I have need [to confess sin] to be baptized of thee, and comest Thou to me? And Jesus answering said unto him, Suffer it to be so now: for thus it becometh us ***to fulfill all righteousness [both in Jesus setting an example for His disciples who are commanded to be baptized (Matthew 28:19) and also this is a Priestly washing (Exodus 29:4, Numbers 8:20-22) a transition from the Levitical Priesthood to the Melchizedek Priesthood of Jesus]. Then he suffered [allowed] Him. And Jesus, when He was baptized [washed, initiating the incarnated Melchizedek Priesthood], went up straightway out of the water: and, lo, **the heavens were opened unto him, and he saw the Spirit of God descending like a dove, and lighting upon Him: And lo a voice from Heaven, saying, This is My beloved Son, in whom I Am well pleased." [article link]

Baptism by Jesus - waymark #5: Holy Week, The Feast of Firstfruits, Resurrection of Jesus, Baptism of Jesus and the birth of the 'born again' Christian Church -- "John 20:19-22 Then the same day [Resurrection Day - Easter] at evening, being [Sunday] the first day of the week, when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus [through the shut doors] and stood in the midst, and saith unto them, **Peace be unto you. And when He had so said, He shewed unto them His [nail pierced] hands and His [spear pierced] side. Then were the disciples glad, when they saw the Lord [Jesus]. Then said Jesus to them again, Peace be unto you: as My Father hath sent Me, even so send I you. ***And when He had said this, He [Jesus] breathed [baptized (Matthew 3:11)] on them, and saith unto them, Receive ye the Holy Ghost [become a 'born again' Christian]:"
Baptism of Jesus: The same events of John 20:19-22 but recorded in the Gospel of Luke: "Luke 24:36-45 And [Resurrection Day - Easter Sunday] as they [Disciples] thus spake, Jesus Himself stood in the midst of them, and saith unto them, **Peace be unto you. But they were terrified and affrighted, and supposed that they had seen a spirit. And He said unto them, Why are ye troubled? and why do thoughts arise in your hearts? Behold My [nail pierced] hands and My [nail pierced] feet, that it is I Myself: handle Me, and see; for a spirit hath not [a body] flesh and bones, as ye see Me have. And when He had thus spoken, He shewed them His hands and His feet. And while they yet believed not for joy, and wondered, He said unto them, Have ye here any meat? And they gave Him a piece of a broiled fish, and of an honeycomb. And He took it, and did eat before them. And He said unto them, These are the Words which I spake unto you, while I was yet with you, that **all things must be fulfilled, which were written in the law of Moses [Priests], **and in the prophets [Prophets], **and in the psalms [Kings], concerning Me. Then [baptizing them] opened He their understanding, that they [Holy Ghost filled 'born again' Christians] might understand the [Bible] scriptures" -- The Apostle Paul also wrote regarding the Holy Spirit baptism by Jesus. "Romans 8:23 And not only they [all creation], but ourselves also, which have the **firstfruits [Resurrection Day - Feast of Firstfruits] of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the redemption of our body." -- "Philippians 1:19 For I [Apostle Paul] know that this [strife] shall turn to my salvation [delivery] through your prayer, and the supply of **the ['born again' baptism] Spirit of Jesus Christ" [article link]

Baptism by Holy Spirit - waymark #6: Pentecost, The Feast of Pentecost - Where the Baptism of Jesus is to become a 'Child of God' unto eternal life the later [Feast Day of Pentecost type] Baptism of the Holy Spirit is unto empowerment in order for an already 'born again' Christian 'Child of God' to live the Christian life and fulfill Christian Ministry in proclaiming the Gospel of Jesus Christ -- "Acts 2:1-4 And when the day of Pentecost [Feast of Pentecost] was fully come, they ['born again' Christian Apostles] were all with one accord in one place [the upper-room]. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled [empowered] with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance." -- And also again later in -- "Acts 4:31 And when they [disciples] had prayed, the place [house] was shaken where they were assembled together; and **they [Christians] were all filled with the Holy Ghost, and [again empowered] they spake the word of God with boldness."
Pentecost the transition into the End Times: Where the Baptism work of Jesus began on the Resurrection Day [Feast of Firstfruits] the 'born again' Baptism of Jesus Christ will conclude with the coming Rapture of the entire Christian Church. The Baptism of the Holy Spirit that began at Pentecost Day [Feast of Pentecost] will continue past the Rapture of the Christian Church, throughout the entire Tribulation Period [both the Tribulation and the Great Tribulation] and still be at work at the Second Coming of Jesus Christ. -- "Acts 2:14-21 But [the Apostle] Peter, standing up with the eleven [Apostles], lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, **be this known unto you, and hearken to my words: For these are not drunken, as ye suppose, seeing it is but the third hour [9:00 A.M.] of the day. But **this is that which was spoken by the prophet Joel; And it shall come to pass ***in the last days, saith God, I will pour out of My Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: And on My servants and on My handmaidens I will pour out in those days of My Spirit; and they shall prophesy: And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: {sometime after the Church Rapture} The sun shall be turned into darkness, and the moon into blood, before that great and notable [Second Coming] day of the Lord come: And it shall come to pass, that whosoever shall call on the Name (Jesus) of the Lord shall be saved." [article link]

[Second Coming] Fall Feasts - waymark #7: The three Fall Feasts [Feast of Trumpets, Day of Atonement (Yom Kippur) and the Feast of Tabernacles (Sukkot)] - Apparently the Apostle Paul was looking prophetically (to the Second Coming of Jesus as being fulfilled during) a future set of Fall Feats and most importantly to their complete fulfillment in Jerusalem -- "Acts 18:20-21 When they [Ephesians] desired him [Apostle Paul] to tarry [Stay] longer time with them, he consented not; But bade them farewell, **saying, I must by all means keep this feast [the later three Fall Feasts, after Pentecost, **all three Fall Feasts are yet to be Fulfilled for the Jews in Jerusalem] that cometh in Jerusalem: but I will return again unto you, if God will [i.e. in part if the 2nd Coming didn't happen]. And he sailed from Ephesus."
The 8 Holy Feasts [Leviticus chapter 23] are fulfilled by Jesus in Jerusalem: "Colossians 2:16 Let no man therefore judge you in meat, or in drink, or in respect of an holyday [Feast Day], or of the new moon [festival], or of the sabbath days: **Which [Levitically] are a shadow of things to come; ***but the body [fulfillment] is of Christ." -- The first five Feast Days [Sabbath, Lord's Passover, Unleavened Bread, Firstfruits and Pentecost] of the eight Leviticus chapter 23 Feast Days have been completely fulfilled by Jesus in Jerusalem (Jesus sent the Holy Spirit on the Day of Pentecost) during the 1st Coming of Jesus the Messiah. The remaining three Feast days [Feast of Trumpets, Day of Atonement (Yom Kippur) and the Feast of Tabernacles (Sukkot)] the later or 2nd Coming, Fall Feast days though already initiated by Jesus during Holy Week are being fulfilled by the Christian Church but have yet to be completed by Jesus in Jerusalem for the Jews as the Jews do not yet acknowledge Jesus as the Messiah. -- The Apostle Paul apparently remained very aware of the Jewish Feast Days "Acts 27:9 Now when much time was spent [at the sea port of fair havens], and when sailing was now dangerous, because the Fast (Yom Kippur) was now already past, Paul admonished them" [article link]

Church Rapture - waymark #8: The End of the Christian Church Age - Possibly the First Fall Feast, the Feast of Trumpets -- "Revelation 1:8 I (Jesus) Am *Alpha (beginning) and Omega (ending), the beginning and the ending [of the Christian Church Age], saith the Lord, [eternal] which is, and which was, and which is to come, the Almighty." -- "Revelation 4:1 After this I [Apostle John] looked, and, behold, **a door was opened in Heaven: and the first voice which I heard was **as it were of a trumpet (G4536) talking with me; **which said, Come up hither [to Heaven], and I will shew thee things which must be **hereafter [after the Christian Church Age]."
The Mystery of the Christian Church Rapture: "1st Corinthians 15:51-55 Behold, I show you a mystery; We (Christians) shall not all sleep (suffer physical death), but we shall all be changed (translated). In a moment, in the twinkle of an eye, at the last trump (G4536) {announcement}: for the trumpet shall sound {this trumpet is a call to gathering sounded by God. It does not have anything to do with the future trumpet judgments of Revelation that are later sounded by angels} and the dead shall be raised incorruptible and we shall be changed (translated). For this corruptible (fleshly body) must put on incorruption (spiritual body) and this mortal must put on immortality." -- The Rapture of the Christian Church into Heaven at the calling of God in Heaven is the Omega (ending) of the Christian Church Age. The Christian Church that began (Alpha) with Jesus on the Resurrection Day [Feast of Firstfruits] will conclude apparently with a Church wide Rapture into Heaven. -- "1st Thessalonians 4:13-18 But I would not have you to be ignorant brethren, concerning them which are asleep (physically dead), that ye sorrow not, even as others which have no hope. For if we believe that Jesus died and rose again, even so them also which sleep in Jesus will God bring with Him. For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. For the Lord Himself shall descend from Heaven with a shout, with the voice of the archangel and with the trump of God: And the dead in Christ shall rise First: Then we which are alive and remain shall be caught up (Harpzo, Rapture) together with them in the clouds to meet the Lord in the air: and so shall we ever be with the Lord. Wherefore comfort one another with these words." [article link]

Church Martyrs - waymark #9: The Christian Church Martyrs - The Christian martyr (witness) Stephen as an acceptable offing and sacrifice to God was received directly by God into His presence - Jesus was seen standing as High Priest [instead of seated as King] in order to receive Stephen's life as his priestly offering into His presence -- "Acts 7:55-59 But he [Stephen - first Church martyr], being full of the Holy Ghost, looked up stedfastly into Heaven, and saw the Glory of God, and **Jesus standing on the right hand of God, And said, Behold, I see the heavens opened, and the Son of man standing on the right hand of God. Then they [accusers] cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [Apostle Paul]. And they stoned Stephen, [as he was] calling upon God, and saying, Lord Jesus, receive my spirit. And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he [died] fell asleep."
Eternal life: After our physical death [while a disembodied spirit - death is the separation of the spirit from the physical body] then comes the judgment (Hebrews 9:27) and once judged after death [while a disembodied spirit] if we are an acceptable Child of God we are then 'adopted' by God into Sonship. It is only after the judgment, adoption and Sonship/Daughtership that a person then receives an inheritance from God and a part of the eternal inheritance is a new eternal spiritual body. -- "2 Corinthians 5:1-15 For we know that if our earthly house [body of flesh and bones] of this tabernacle [tent - physical body] were dissolved, we have a building [Temple - spiritual body] of God, an House not made with hands, eternal in the heavens. For in this we groan, earnestly desiring to be clothed upon with our house [spiritual body] which is from Heaven: If so be that being clothed we shall not be found naked. For we that are in this tabernacle [fleshly body] do groan, being burdened: not for that we would be unclothed, but clothed upon, that mortality might be swallowed up of life. Now He that hath wrought [made] us for [eternal fellowship] the selfsame thing is God, who also hath given unto us the earnest [seal] of the [Holy] Spirit. Therefore we are always confident, knowing that, whilst we are at home in the body [flesh], we are absent from the Lord: For we walk by faith, not by sight: We are confident, I say, and willing rather to be absent from the body, and to be present with the Lord. Wherefore we labour, that, whether present or absent, we may be accepted of Him. ***For we must all appear before the judgment seat of Christ; that every one may receive the things done in his body, according to that he hath done, whether it be good or bad. Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences. For we commend not ourselves again unto you, but give you occasion to glory on our behalf, that ye may have somewhat to answer them which glory in appearance, and not in heart. For whether we be beside ourselves, it is to God: or whether we be sober, it is for your cause. For the love of Christ constraineth us; because we thus judge, that if one died for all, then were all dead: And that He [Jesus] died for all, that they which live should not henceforth live unto themselves, but unto Him which died for them, and rose again." [article link]

Tribulation Martyrs - waymark #10: The 5th Seal of Revelation - The Tribulation Saints (Martyrs) of Revelation -- "Revelation 6:9-11 And when He [Jesus] had opened the fifth seal, I saw under the altar [in Heaven] the souls of them [Martyred Saints of Revelation] that were slain for the **Word of God, **and for the [Christian] Testimony which they held [*note: these Saints are from the first 3½ years of the Tribulation period this is prior to the Mark of the Beast 666 and the Great Tribulation]: And they [Saints] cried with a loud voice, saying, How long, O Lord, Holy and True, dost thou not judge and avenge our blood on them that dwell on the earth? **And white robes [of righteousness] were given unto every one of them; and it was said unto them, that they should rest yet for a little season, until their fellowservants also and their brethren [Martyred Saints of the Great Tribulation], that should be killed as they were, should be fulfilled."
The Great Tribulation Saints (Martyrs) of Revelation: The Christian Church Age Martyrs (i.e. Stephen) appear directly before the Throne of Jesus but with the conclusion of the Christian Church Age (Revelation 4:1) at the Rapture of the Church (after the Rapture Jesus will not be Baptizing individuals with His Spirit until the end of the Tribulation Age) when the Martyred Saints of Revelation (both groups) will be assembled together under the altar in Heaven and the entire group will be presented to Jesus at one time. -- "Revelation 15:1-4 And I saw another sign in Heaven, great and marvellous, seven angels having the seven last plagues; for in them is filled up the wrath (passion) of God. And I saw as it were a sea of glass mingled with fire [judgment]: and them [Great Tribulation Saints (Martyrs) of Revelation] **that had gotten the victory over the *beast (Antichrist), *and over his image (idol), *and over his mark (branding), *and over the number (666) of his name, stand [with all the Tribulation Saints] on the sea of glass, having the harps of God. And they [Tribulation Martyred Saints - Gentiles and Jews, after the Church Age] **sing the song of Moses the servant of God, **and the song of the Lamb, saying, Great and marvellous are Thy works, Lord God Almighty; Just and True are Thy ways, **Thou King of Saints. Who shall not fear thee, O Lord, and Glorify Thy Name? for Thou only art Holy: for ***all Nations shall come and worship before Thee; for Thy judgments are made manifest." [article link]

Marriage Feast - waymark #11: The Marriage Feast in Heaven -- "Matthew 25:1-13 Then shall the Kingdom of Heaven be likened unto ten virgins, which took their lamps, and went forth to meet [Jesus] the bridegroom. And five of them were wise ['born again'], and five were foolish [not 'born again']. They that were foolish took their lamps, and took no [Holy Spirit] oil with them: But the wise took [Holy Spirit] oil in their vessels [body] with their lamps [spirit]. While the bridegroom tarried [waited], they **all slumbered and slept. And at midnight there was a cry made, **Behold, the bridegroom cometh; go ye out to meet Him. Then all those virgins arose, and trimmed their lamps. And the foolish said unto the wise, Give us of your [Holy Spirit] oil; for our lamps are gone out. ***But the wise answered, saying, Not so; lest there be not enough for us and you: ***but go ye rather to [God] Them [Father, Son Jesus, Holy Spirit] that sell [for free], and buy [for free] for yourselves. And while they went to buy, the bridegroom came; and they that were ready went in with Him ***to the Marriage: and the door was shut. Afterward came also the **other virgins [from other religions], saying, Lord, Lord, open to us. But He [Jesus] answered and said, Verily I say unto you, I know you not. **Watch [be alert] therefore, for ye know neither the day nor the hour wherein [Jesus Christ] the Son of Man cometh."
The Marriage Feast in Heaven: "2 Corinthians 11:2-4 For I [Apostle Paul] am jealous over you [Christian Church] with godly jealousy: for I have espoused you to one Husband [Jesus Christ], that I may present you as a chaste virgin [Bride] to Christ. But I fear, lest by any means, as the serpent [Satan] beguiled Eve **through his subtilty, so your minds should be corrupted from the simplicity [Gospel - free gift] that is in Christ [Jesus]. For if he [deceiver] that cometh preacheth another Jesus, whom we have not preached, or if ye [being deceived] receive another [unclean] spirit, [the Holy Spirit] which ye have not received, or another gospel, [the true Gospel] which ye have not accepted, ye might [by mistake] well bear [and tolerate being abused] with him [the deceiver]." -- Apparently there is a unique Wedding Feast in Heaven that is strictly for the Christian Church (Bride) and Jesus. But ultimately [and this seems to be the reason that the Marriage Supper is mentioned so vaguely in the Bible] the Wedding Feast (Marriage Supper) is ALL inclusive (Revelation 19:7) encompassing ALL the Saints throughout all creation. This is evident in the Bible in that technically throughout the Old Testament the Jews (Jeremiah 3:14) are the Bride of God the Father, in the New Testament the Christian Church is the Bride (John 3:27-29) of Jesus Christ and the Martyred Saints of Revelation are the Bride (Acts 2:21) of God the Holy Spirit. "Revelation 19:6-9 And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God [Jesus] omnipotent reigneth. Let us be glad and rejoice, and give honour to Him: for **the marriage of the Lamb is come, and His wife [all the Saints since creation] hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. And he [Holy Angel] saith unto me [Apostle John], Write, Blessed are they which are called unto the Marriage Supper of the Lamb. And he saith unto me, These are the True sayings of God." [article link]

Judgments of Revelation - waymark #12: The Seal Judgments of Jesus Christ, the Trumpet Judgments of the Holy Spirit and the Bowl [measured] Judgments of the Father - Each of the three groups of the Revelation Judgments are administered in the oversight of God for instance it is Jesus Himself that is breaking [removing the restraints] of the Seal Judgments -- "Revelation 6:1-3 And I saw when the Lamb [Jesus Christ] opened one of the seals, and I heard, as it were the noise of thunder, one of the four beasts [Angels - Spirit beings] saying, Come and see. And I saw, and behold a white horse: and he [Antichrist] that sat on him had a bow; and a crown [kingdom of Antichrist] was given unto him: and he went forth conquering, and to conquer. And when He [Jesus Christ] had opened the second seal, I heard the second beast say, Come and see ..." -- "Revelation 8:2 And I saw the seven angels which stood before God; and to them [on behalf of God] were given seven trumpets." -- "Revelation 16:1 And I heard a great voice out of the Temple [in Heaven] saying to the seven angels, Go your ways [on behalf of God], and pour out the vials (measured amounts) **of the wrath (passion) of God upon the earth."
Holy, Holy, Holy, is the [One] LORD: Angels in both the Old and New Testaments of the Bible are recorded as saying, "Holy, Holy, Holy, is the LORD" this is in reference to the 'One' God; God the Father, Jesus the Son, and the Holy Spirit. [Old Testament] Isaiah 6:3 And one (Angel) cried unto another, and said, Holy, Holy, Holy, is the LORD of Hosts: the whole earth is full of His glory." - [New Testament] "Revelation 4:8 And the four beasts (Angels - Spirit beings) had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy, Holy, Holy, Lord God Almighty, [Eternal] which was, and is, and is to come." [article link]

Kingdom of Antichrist - waymark #13: The Kingdom of the Antichrist, The 7th Global Kingdom on earth -- "Revelation 17:10-11 And there are seven [Global Gentile] kings: five [Nimrod (Tower of Babel), Pharaoh Akhenaten (possibly Joseph's dream Pharaoh in Egypt - Genesis 41:1), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece)] are fallen, and one is [Throne of Julius Caesar (Rome)], and the other [Throne of Antichrist] is not yet come; and when he [Antichrist] cometh, he must continue a short space. And the beast [Antichrist] that was [7th Kingdom], and is not [yet], even he is the eighth [apparently after an assassination attempt he will appear to have his own resurrection - his own eternal kingdom], and [but really] is of the seven [7th Kingdom], and goeth into perdition [eternal damnation]."
Mark of the Antichrist (Beast) 666: Just as the Christian Receives the Holy Spirit from God as a seal, a mark of belonging to God, in the future Satan will counterfeit the 'Born Again' condition of the Christian with his own Satanic version. Remember that the issue here is Eternal Life and who can provide it, the God who Created Life, or the counterfeit and lies of Satan. Satan's counterfeit mark is the promise to offer eternal life yet Satan is not God and does not have the ability to fulfill his promises and likewise Satan is not God and does not have the Triune nature of God therefore Satan cannot give a spirit himself so continuing his counterfeit Satan seals the initiate with a demonic spirit. It is this sad and permanent spiritual marriage/matting between the human and the demonic spirit [Nirvana] that so alters the human that the human is no longer in the image that God created the human to be in and is now therefore incapable of ever receiving salvation from God. The human with the Mark of Satan has forfeited any opportunity to receive Salvation from God. - This demonic infusion (mingling - Nirvana) into the human spirit and soul by the human receiving the Mark of the Beast (Antichrist) is best explained by the Old Testament Prophet Daniel. "Daniel 2:42-45 And as the toes of the feet were part of iron, and part of clay, so the (Satanic) kingdom shall be partly strong, and partly broken. And whereas thou sawest iron [demons] mixed with miry (bad/unusable) clay [people], they (demons) shall mingle themselves with the seed (soul) of men: but they shall not cleave [join] one to another, even as iron is not mixed with clay. And in the days of these kings shall the God of heaven {return and} set up a Kingdom, [Eternal] which shall never be destroyed: and the Kingdom shall not be left to other (non-Christian) people ... [article link]

Kingdom of Jesus Christ - waymark #14: Millenial Reign, 1,000 year Kingdom of Jesus Christ on earth -- "Revelation 20:6 Blessed and holy is he [Saints] that hath part in the first resurrection [prior to the second Judgment (Revelation 20:12)]: on such the second death [second judgment (Revelation 20:12)] hath no power, but they [Saints] **shall be priests of God and of Christ, **and shall reign with Him [on earth] a thousand years."
The coming Millenial Reign: The Old Testament Prophet Isaiah best explains the Kingdom of Messiah both the 1st coming childhood of Jesus and also the 2nd Coming Kingdom, Millennial Reign of the Messiah Jesus Christ. "Isaiah 11:2-9 And the Spirit of the LORD shall rest upon Him [Messiah - Jesus Christ], **the Spirit of wisdom and understanding, the Spirit of counsel and might, the Spirit of knowledge and of the fear of the LORD; And [as a child - 1st Coming] shall make Him of quick understanding in the fear of the LORD: and [2nd Coming - Kingdom Reign] **He shall not judge after the sight of His eyes, neither reprove after the hearing of His ears: ***But with righteousness shall He judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod [Word] of His mouth, and with the breath of His lips shall He slay the wicked. And righteousness shall be the girdle of His loins, and faithfulness the girdle of His reins. The wolf [now tame] also shall dwell with the lamb, and the leopard [no longer dangerous] shall lie down with the kid [baby goat]; and the calf and the young lion and the fatling together; and a little child shall lead them [without the possibility of getting injured by them]. And the cow and the bear shall feed; their young ones shall lie down together: and **the lion shall eat straw like the ox. And the sucking child shall play on the hole of the asp [snake], and the weaned child shall put his hand on the cockatrice' [spider] den. They shall not hurt nor destroy in all My Holy Mountain: **for [during the 1,000 year reign of Messiah - Jesus Christ] the earth shall be full of the knowledge of the LORD, as the waters cover the sea." [article link]

Reconciliation - waymark #15: God and man reconciled - Reconciled into more than the simple friendship of the original creation relationship with Adam and Eve - Reconciled this time into a personal, intimate and highly precious relationship between God and His humanity -- "Revelation 21:3 And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away"
Reconciliation and oneness: The accomplishment of Jesus' High Priestly Prayer on the night of His betrayal in the Garden of Gethsemane. "John 17:1-26 These words spake Jesus, and lifted up His eyes to heaven, and said, Father, the hour is come; Glorify Thy Son, that Thy Son also may Glorify Thee: ... I have given them Thy Word; and the world hath hated them, because they are not of the world, even as I am not of the world. I pray not that Thou shouldest take them out of the world, but that Thou shouldest keep them from the evil. They are not of the world, even as I am not of the world. Sanctify them through Thy Truth: Thy Word is Truth. As Thou hast sent Me into the world, even so have I also sent them into the world. And for their sakes I sanctify Myself, that they also might be sanctified through the Truth. Neither pray I for these alone, but for them [Christians] also which shall believe on Me through their word; ***That they all [Christians] may be one; as Thou, Father, art in me, and I in Thee, that they also may be one in Us: that the world may believe that Thou hast sent Me. And the Glory which Thou gavest Me I have given them; that they may be one [body - fellowship], even as we are One [God]: I in them, and Thou in Me, that they may be made perfect [complete] in one; and that the world may know that Thou hast sent Me, and hast loved them, as Thou hast loved Me. Father, I will that they also, whom Thou hast given Me, **be with Me where I am; that they may behold My Glory, which Thou hast given Me: for thou lovedst Me before the foundation of the world. O righteous Father, the world hath not known Thee: but I have known Thee, and these [Apostles] have known that thou hast sent Me. And I have declared unto them Thy Name, and will declare it: that the love wherewith thou hast loved Me may be in them, and I in them." [article link]

Conclusion: Eternity - The Eternal State -- "Revelation 21:1-3 And I saw a new heaven (sky) and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her Husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God."
New Jerusalem: The Eternal city "Revelation 22:1-5 And He shewed me [Apostle John] a pure river of water of life, clear as crystal, proceeding out of the Throne of God and of the Lamb. In the midst of the street of it, and on either side of the river, was there **the Tree of Life (Genesis 2:9), which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the Nations. And there shall be no more curse: but the Throne of God and of the Lamb shall be in it; and His servants shall serve Him: And they shall see His [Jesus'] face; and His name shall be in their foreheads. And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever." [article link]

Basic Christian - End Times Summit 2012
End Times Summit 2012: I think we can fit in the 2012 Basic Christian: End Times Summit before Holy Week 2012 and not have to wait until later in the year as was previously thought. -- Then we have Holy Week 2012. -- After Holy Week there are some decisions to be made regarding the current Basic Christian Ministry. The plan is that the current Basic Christian Ministry should be able to wrap up this year and any further Ministry material would be transitioned from text (pdf, etc.) to video projects though transiting the website from text to video is not entirely certain at this point though still highly likely. Conclusion: after Holy Week any future Basic Christian: Summits or events [except for updates - i.e. Jesus Walk] would be posted in video (mp4) format and not in text as were the previous blog postings. Though any final decisions regarding the website and ministry will only come after Easter 2012 and I'll keep the website posted and updated regarding any ministry status. ~ God bless everyone, David Anson Brown [article link]

Coming this Summer-Fall: The Basic Christian: End Times Summit 2012
Update 01-27-2012: There probably won't be enough time to have an End Times Summit before Holy Week 2012, so the schedule is going to be to work on Jesus Walk 2012 and a few other updating projects this Spring and into the Summer and then later in the Summer and into the Fall to have the Basic Christian: End Times Summit. ~ God bless everyone, David Anson Brown [article link]

Holiness Summit 2012 -- The Plan for the Basic Christian: Holiness Summit 2012 is going to be to have 10 sessions (i.e. based on the 10 smaller wash basins of the Temple) that we can wash in as our offerings to God during the Holiness Summit - As the 10 wash basins of the Temple were in two groups of five each we are going to have two groups of five sessions each -- "2 Chronicles 4:6 He [King Solomon] made also ten lavers [wash basins], and put five on the right hand, and five on the left, to wash [offerings] in them: such things as they offered for the burnt offering they washed in them; but the sea [the Temples' one large main wash basin] was for the priests to wash in."
Sessions: The first five sessions (wash basins for offering to God) are going to be centered on Christian Church Councils-Creeds and the first five topics will be Jesus' Sermon on the Mount [Jesus' Sermon on Justification by Faith (in Jesus) and not by the works of man], Holy Week [our Justification (Righteousness) towards God fulfilled by Jesus (Romans 4:24-25)], The Fruits of the Spirit (Galatians 5:22-26), The Council of Jerusalem (Acts 15:6) and The Apostles' Creed [by Bishop Ambrose in about 390 A.D.] -- The second group of five sessions (wash basins) are going to be Christian Church Theology topics -- Holiness Doctrines -- and for this series the topics will be Law, Justification, Faith, Atonement and Adoption. -- "Corinthians 7:1 Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God." [article link]

The Sermon on the Mount - Jesus chose the time and the location, and then with all of His invited Disciples gathered in attendance, Jesus began to speak - The original Church Council meeting was now in session -- "Matthew 5:1-2 And seeing the multitudes, He [Jesus] went up into a Mountain: and when He was set [having taken a seat as a Rabbi - Master Teacher], His disciples came unto Him: And He opened His mouth, and taught them, saying ..."
Did Jesus really speak, saying? Blessed are those who tithe, blessed are those who put on a show and preach from behind pulpits, blessed are those personality preachers who draw men after themselves, blessed are those who exert themselves above others, blessed are the arrogant, blessed are the abusive and most of all blessed are those who boast. Of course NOT though you wouldn't know it from Christianity today. Instead what Jesus really said was -- "Matthew 5:3-16 Blessed are the poor in spirit: for theirs is the Kingdom of Heaven. Blessed are they that mourn: for they shall be comforted. Blessed are the meek: for they shall inherit the earth. Blessed are they which do hunger and thirst after righteousness: for they shall be filled. Blessed are the merciful: for they shall obtain mercy. Blessed are the pure in heart: for they shall see God. Blessed are the peacemakers: for they shall be called the Children of God. Blessed are they which are persecuted for righteousness sake: for theirs is the Kingdom of Heaven. Blessed are ye, when men shall revile you, and persecute you, and shall say all manner of evil against you falsely, for My sake. Rejoice, and be exceeding glad: for great is your reward in Heaven: for so persecuted they the Prophets which were before you. Ye are the salt of the earth: but if the salt have lost his savour [by striving against the Holy Spirit], wherewith shall it be salted? it is thenceforth good for nothing, but to be cast out, and to be trodden under foot of men. Ye are the light of the world. A city that is set on an hill cannot be hid. Neither do men light a candle, and put it under a bushel, but on a candlestick; and it giveth light unto all that are in the house. Let your light so shine before men, that they may see your good works, and glorify your Father which is in Heaven. ..." [article link]

The Sermon on the Mount is not about one's own boasting because it is not about ourselves as in a works relationship with God - The Sermon on the Mount is about a personal Relationship with God so what is mentioned are not works but our predicaments [i.e. Matthew 5:4 Blessed are they that mourn: for they shall be comforted.] along with our desires, hopes and aspirations all focused on the Kingdom of God -- "Matthew 6:33 But seek ye first the Kingdom of God, and **His Righteousness; and all these things shall be added unto you."
Conclusion: The Sermon on the Mount is Jesus' Sermon on our Justification (Righteousness) by Faith in Jesus and not by any works of man. In the Sermon on the Mount Jesus is making it clear that any notion of a previous Law Righteousness (Matthew 5:20) or of a Works Righteousness (Matthew 5:27-30) is completely inadequate and unacceptable in the Kingdom of God. To the point that Jesus says that if even though you have your works and you sin then cut off your arm (Matthew 5:30), illustrating the point that if a person were to cut off one arm or pluck out one eye in an attempt at sinless self-works righteousness it wouldn't work because we would still have another arm and another eye to sin with and even if we lost both arms and both eyes we still have our mouth to sin with so the answer to our Righteousness is not in our works nor in the Law but ONLY by our faith in Jesus Christ. -- "Matthew 7:24-29 Therefore whosoever heareth these sayings of Mine (Jesus), and doeth them, I will liken him unto a wise man, which built his house Upon a Rock: And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell not: for it was founded Upon a Rock. And every one that heareth these sayings of Mine, and doeth them not, shall be likened unto a foolish man, which built his house upon the sand: And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell: and great was the fall of it. And it came to pass, when Jesus had ended these sayings, the people were astonished at **His Doctrine: For He taught them as One having Authority, and not as the scribes." [article link]

Holy Week - Like the previous Church Council (The Sermon on the Mount) Jesus would also choose the time "this is the day" (Psalms 118:24), "this thy day" (Luke 19:42) for His Triumphal Entry and the location "Jerusalem" for this Church Council the Church Council of Holy Week - Where all the previous Prophecies of Old and the Teachings of Jesus would come together and actualize into our human realm and into our human existence
Holy Week, where Prophesy and Preaching become reality. While still in the Upper Room on the night of the Passover, just after Judas had departed to go and betray Jesus, Jesus spoke these words to His Disciples "John 14:1-4 Let not your heart be troubled: ye believe in God, believe also in Me (Jesus). In My Father's House are many mansions: if it were not so, I would have told you. I go to prepare a place for you. And if I go and prepare a place for you, I will come again, and receive you unto Myself; that where I am, there ye may be also. And whither I go [to Heaven] ye know, and the way [our Salvation in Jesus] ye know." -- Later that same night as Jesus and the Disciples were on route to the Garden of Gethsemane [the Garden of Destiny] Jesus would speak these wods to His Disciples "John 16:5-16 But now I (Jesus) go My way to Him (Father) that sent Me; and none of you (Disciples) asketh Me, Whither goest Thou? But because I have said these things unto you, sorrow hath filled your heart. Nevertheless I tell you the Truth; It is expedient for you that I go away: for if I go not away, the Comforter [Holy Spirit] will not come unto you; but if I depart, I will send Him [i.e. itself] (Holy Spirit) unto you. And when He is come, He [Holy Spirit] will reprove the world of sin, and of righteousness, and of judgment: Of sin, because they believe not on Me (Jesus); Of righteousness, because I go to My Father, and ye see Me no more; Of judgment, because the Prince of this World (Satan) is judged. I have yet many things to say unto you, but ye cannot bear them now. Howbeit when He [Holy Spirit], the Spirit of Truth, is come, He will guide you into all Truth: for He shall not speak of Himself; but whatsoever He shall hear, that shall He speak: and He will shew you things to come. He (Holy Spirit) shall glorify Me (Jesus): for He shall receive of Mine, and shall shew it unto you [Disciples]. All things that the Father hath are Mine: therefore said I, that He shall take of Mine, and shall shew it unto you. A little while [the cross], and ye shall not see Me: and again, a little while [the resurrection], and ye shall see Me, because I go to the Father." -- Jesus will conclude His teachings to His Disciples in His "High Priestly Prayer" (John 17:1-26) with these Words "John 17:22-26 And the Glory which Thou (Father) gavest Me (Jesus) I have given them (Disciples); that they may be one, even as We (Father, Son-Jesus, Holy Spirit) are One: I (Jesus) in them (Disciples), and Thou (Father) in Me (Jesus), that they (Disciples) may be made perfect [complete] in one; and that the world may know that Thou (Father) hast sent Me (Jesus), and hast loved them (Disciples), as thou hast loved Me. Father, I will that they also, whom thou hast given Me, **be with Me where I am; that they may behold My Glory, which Thou hast given Me: for Thou lovedst Me before the foundation of the world. O righteous Father, the world hath not known Thee: but I have known Thee, and these (Disciples) have known that Thou hast sent Me. And I have declared unto them Thy Name, and will declare it: that the love wherewith Thou hast loved Me may be in them, and I in them." [article link]

Holy Week - Where the restoration desires of God became attainable to mankind -- "Matthew 26:26-28 And as they were eating [the Passover], Jesus took bread, and blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; **this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For **this is My blood of the New Testament, which is shed for many for the remission of sins."
Conclusion: The multiple events of Holy Week [4 Feasts] are segmented but still combine into the one Passover Celebration. Jesus entered Jerusalem and with His presence the Triumphal Entry, on the Sabbath (Saturday) fulfilled the Feast of Sabbath [biblically the Triumphal Entrance of Jesus was on a Saturday (Mark 11:11, Acts 1:12) though today we celebrate it on Sunday as Palm Sunday]. The Night of the Feast of the Lord's Passover Jesus instituted the New Testament by His body and His blood. The Feast of Unleavened Bread was fulfilled the next day by Jesus' death on the cross. Three days later with the resurrection of Jesus and His giving to His Disciples the Firstfruits of His Resurrection Spirit Life (John 20:22) the Feast day of Firstfruits began to be fulfilled in the Church. Four separate events [Feast Days] yet all four are required and combined into the one Passover Celebration, the celebration of life as death has passed over. It is the restoration of eternal life where an unsaved person has become saved. The "salvation" event in the life of a believer is not just one solo event i.e. confessing Jesus as God but more accurately our confession is four events in one statement: 1. Jesus is King, Messiah of the Virgin Birth (our Sabbath rest), 2. The New Testament (Passover, promises of God), 3. The Cross (redemption - removal [payment] regarding our sin), 4. The Resurrection (salvation - receiving the 'born again' resurrection salvation Spirit from Jesus [John 20:22] - our Firstfruits of the Holy Spirit [Romans 8:23]) -- "Romans 4:24-25 But for us (believers) also, to whom it [faith - faith in Jesus' events/works of Holy Week] shall be **imputed (imputed righteousness), if we believe on Him [Father (Galatians 1:1), Jesus (John 10:17-18), Holy Spirit (Romans 8:11)] that raised up Jesus our Lord from the dead; Who was [during Holy Week] delivered [the cross] for our offences, and was raised again [His resurrection] for our justification." - Note: after Salvation via the established events of Holy Week there is the additional event of Pentecost and the empowering of the Holy Spirit given to an already 'born again' Christian. Later still are the three additional, future Fall Feasts [Feast of Trumpets, Day of Atonement (Yom Kippur) and the Feast of Tabernacles (Sukkot)]. [article link]

The Fruits of the Holy Spirit - The Apostle Paul's, Holy Spirit given, Creed of the Fruits of the Holy Spirit -- "Galatians 5:22-26 But the fruit of the (Holy) Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, meekness, temperance: **against such there is no law. And they that are Christ's have crucified [dead to this world] the flesh with the affections and lusts. If we live [living in the Kingdom of God] in the (Holy) Spirit, let us also walk in the Spirit. Let us not be [worldly] desirous of vain glory, provoking one another, envying one another."
The Apostle Paul would later write -- "Ephesians 5:6-21 Let no man deceive you with vain words: for because of these [disobedience] things cometh the wrath of God upon the children of disobedience. Be not ye therefore partakers with them. For ye were [before] sometimes darkness, but now are ye light in the Lord: walk as Children of Light: **For the fruit of the (Holy) Spirit is in all Goodness and Righteousness and Truth; proving what is acceptable unto the Lord. And have no fellowship with the unfruitful works of darkness, but rather reprove them. For it is a shame even to speak of those things which are done of them in secret. But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light. Wherefore He [Holy Spirit - Isaiah 60:1-3,61:1] saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. See then that ye walk circumspectly, not as fools, but as wise, Redeeming the time, because the days are evil. Wherefore be ye not unwise, but understanding what the will of [Jesus] the Lord is. And be not drunk with wine, wherein is excess; but be filled with the Spirit; Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord; Giving thanks always for all things unto God and the Father in the Name of our Lord Jesus Christ; Submitting yourselves one to another in the fear of God." [article link]

Council of Jerusalem - The Council of Jerusalem (Acts 15:6-31) [in about 49 A.D. or 52 A.D.] where we read of the first General Church Council - The first Church Council w/o Jesus physically presiding though presiding in the empowerment of the Holy Spirit [the council of Acts 1:15 (in about 33 A.D.) was just prior to Pentecost in Acts 2:1] - A serious question of doctrine arose, and "the Apostles and the Presbyters came together to consider this matter" - The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29) - Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31) -- {Note: The Church Creeds [Jerusalem, Nicene, etc.] are important and relevant to all of Christianity. The Jerusalem Creed [1st Church Council about 49 A.D. in Jerusalem] has 4 Cornerstones the fourth one being not to offend traditional Jews. Since one of the Cornerstones of the 1st Church Council is to support Jews and Traditional Judaism it is an original and longstanding tenant that true Christianity acknowledges its debt and emergence from (God ordained) Mosaic Judaism. "Acts 1:20-21 But that we [Apostles] write unto them [Gentile Christians], (1.) that they abstain from [occult] pollutions of idols, (2.) and from [immorality] fornication, (3.) and from things [cruelty] strangled, (4.) and from [Levitical] blood. **For Moses of old time hath [traditional Jews] in every city them that preach him (Moses), being read in the synagogues every Sabbath day." -- Also Note: The personal change among each individual Apostle seems to have been substantial as it encompassed their personalities, individual behavior and individual outlook on life - Therefore the majority of the Biblical writings of the Apostles is directed at a certain amount of expected godly behavior modification in the lives of each new Christian convert. But by the time the Christian Church matured into the later Church Councils [i.e. the Council of Nicaea in 325 A.D.] the majority of the entire Church Councils were no longer about individual Christian behavior modification but instead became vested, almost exclusively, in individual Christian though, knowledge and doctrine. Though now Pastor Rick Warren and many others are dramatically shifting the current Christian Church away from thought, creeds and doctrines and are again shifting the Christian Church back into the realm of behavior modification [Purpose Driven - yoking works] but disastrously it is not a return to the original behavior modification (Acts 15:6-31) and godly accountability the Church Apostles sought for each Christian convert but is instead a behavior modification that is directing each individual away from Christianity by linking them back into the abyss of the world.}
The Council of Jerusalem: We may prove this quite readily by turning to Acts 15:6-31, where we read of the first General Church Council. A serious question of doctrine arose, and "the apostles and the presbyters came together to consider this matter" (Acts 15:6). After hearing the arguments and testimony of Peter, Paul and Barnabas, the leader of the Council, James [half brother of Jesus, writer of the book of James], then passed a decree with the words, "Therefore I judge" (Acts 15:19, 'dio ego krino'). This passage describes no truly democratic process, but rather it describes submission to the judgment of a central ecclesiastical authority [an authority completely submitted to Jesus Christ]. -- After receiving the judgment of James, "it pleased the apostles and presbyters together with the whole Church" (Acts 15:22: 'apostolois kai tois presbyterois syn hole ekklesia') to dispatch delegates with a letter promulgating the decree of the Council. The council then drafted a letter in the name of "the apostles and the brother-presbyters" (Acts 15:23: 'hoi apostoloi kai hoi presbyteroi adelphoi'). This phrasing, and especially the apposition of 'presbyteroi' and 'adelphoi', is quite precise in establishing the authority of the decision of the Council in the office of the ministers who serve and lead the Church, as opposed to a democratic process. -- Does the phrase "whole Church" here refer to the universal Church, or merely to the entirety of the congregation at Jerusalem. Recalling that the leadership of the Council was comprised of the apostles who were planting local churches in the Hellenistic world, delegates of the Hellenistic churches, and the presbyters of the church at Jerusalem, we can only rightly conclude that they spoke in the name of the universal Church. Indeed, the letter explicitly states that the authors speak in the authority of the Holy Spirit (Acts 15:28); since Paul tells us that it is by one Spirit that we were baptized into one body (1 Cor. 12:13) which is Christ (1 Cor. 12:27) and over which Christ is the head (1 Eph. 1:22-23), when Luke writes in Acts 15:22 of the leadership of the whole Church assenting to the decree of James which is binding on all Gentile Christians, he is necessarily speaking of the Church in its universal or catholic sense. -- The Council then sent the letter to the local churches in Antioch, Syria and Cilicia. This letter remarks that the false doctrine which the council repudiated was in fact discernibly false because "we gave no such commandments" (Acts 15:24). Hence, the Bible tells us that right doctrine is subject to the discernment of the leadership of the whole Church. The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29). Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31). Clearly, the Bible itself sets a precedent for the government of the universal Church by means of General Councils. [article link]

The Apostles' Creed - Sometimes titled Symbol of the Apostles, is an early statement of Christian belief, a creed or "symbol" - It is widely used by a number of Christian denominations for both liturgical and catechetical purposes, most visibly by liturgical Churches of Western tradition, including the Latin Rite of the Roman Catholic Church, Lutheranism, the Anglican Communion, and Western Orthodoxy - It is also used by Presbyterians, Methodists, and Congregationalists -- The earlier text [The Old Roman Symbol, or Old Roman Creed - Wikipedia.org] evolved from simpler texts based on Matthew 28:19 "Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost" and it has been argued that it was already in written form by the late second century (circa 180 A.D.) - The title, Symbolum Apostolicum (Symbol or Creed of the Apostles), appears for the first time in a letter from a Council in Milan (the letter probably written by Bishop Ambrose of Milan) to Pope Siricius in about 390 A.D. "Let them give credit to the Creed of the Apostles, which the Roman Church has always kept and preserved undefiled" - But what existed at that time was not what is now known as the Apostles' Creed but a shorter statement of belief -- Apostles' Creed "I believe (faith) in God the Father Almighty, maker of heaven and earth; And in Jesus Christ His only Son our Lord: who was conceived by the Holy Spirit, born of the Virgin Mary, suffered under Pontius Pilate, was crucified, dead, and buried; He descended to the dead. the third day He rose from the dead; He ascended into heaven, and sitteth at the right hand of God the Father Almighty; from thence He shall come to judge the quick and the dead. I believe in the Holy Spirit, the holy catholic church, the communion of saints, the forgiveness of sins, the resurrection of the body, and the life everlasting. Amen."
While the individual statements of belief that are included in the Apostles' Creed - even those not found in the Old Roman Symbol - are found in various writings by Irenaeus, Tertullian, Novatian, Marcellus, Rufinus, **Ambrose (about 337 A.D. - 397 A.D.), Augustine, Nicetus, and Eusebius Gallus, the earliest appearance of what we know as the Apostles' Creed was in the De singulis libris canonicis scarapsus ("Excerpt from Individual Canonical Books") of St. Priminius (Migne, Patrologia Latina 89, 1029 ff.), written between 710 A.D. and 714 A.D. This longer Creed seems to have arisen in what is now France and Spain. Charlemagne imposed it throughout his dominions, and it was finally accepted in Rome, where the Old Roman Creed or similar formulas had survived for centuries. -- {Note: The Christian Church historically has sought in large to be directed by the Gospels and the Apostolic Epistles of the New Testament - The Apostles' Creed is a classic and still currently relevant example of how true to form the Doctrines of the Church have remained in being faithful to the "common salvation" (Jude 1:3) as it was initially delivered to the Christian Church.} [article link]

Wikipedia: Ambrose - Aurelius Ambrosius, better known in English as Saint Ambrose (about 337 A.D. - 4 April 397), was a bishop of Milan who became one of the most influential ecclesiastical figures of the 4th century - He was one of the four original doctors (of particular importance) of the Roman Catholic Church - In spite of Imperial opposition, Bishop Ambrose declared: "If you demand my person, I am ready to submit: carry me to prison or to death, I will not resist; but I will never betray the Church of Christ. I will not call upon the people to succour [help] me; I will die at the foot of the altar rather than desert it. The tumult of the people I will not encourage: but God alone can appease it." - Soon after acquiring the undisputed possession of the Roman empire, Emperor Theodosius died at Milan in 395 A.D., and two years later (April 4, 397 A.D.) Ambrose also died - He was succeeded as bishop of Milan by Simplician - Ambrose's body may still be viewed in the church of S. Ambrogio in Milan, where it has been continuously venerated - along with the bodies identified in his time as being those of St. Gervase and St. Protase - and is one of the oldest extant bodies of historical personages known outside Egypt
Bishop of Milan: In the late 4th century there was a deep conflict in the diocese of Milan between the Catholics and Arians. In 374 the bishop of Milan, Auxentius, an Arian, died, and the Arians challenged the succession. Ambrose went to the church where the election was to take place, to prevent an uproar, which was probable in this crisis. His address was interrupted by a call "Ambrose, bishop!", which was taken up by the whole assembly. Ambrose was known to be Catholic in belief, but also acceptable to Arians due to the charity shown in theological matters in this regard. At first he energetically refused the office, for which he was in no way prepared: Ambrose was neither baptized nor formally trained in theology. Upon his appointment, St. Ambrose fled to a colleague's home seeking to hide. Upon receiving a letter from the Emperor Gratian praising the appropriateness of Rome appointing individuals evidently worthy of holy positions, St. Ambrose's host gave Ambrose up. Within a week, Ambrose was baptized, ordained and duly consecrated bishop of Milan. As bishop, he immediately adopted an ascetic lifestyle, apportioned his money to the poor, donating all of his land, making only provision for his sister Marcellina (who later became a nun), and committed the care of his family to his brother. Ambrose also wrote a treatise by the name of "The Goodness Of Death". -- Ambrose and Arians: According to legend, Ambrose immediately and forcefully stopped Arianism in Milan. He studied theology with Simplician, a presbyter of Rome. Using his excellent knowledge of Greek, which was then rare in the West, to his advantage, he studied the Hebrew Bible and Greek authors like Philo, Origen, Athanasius, and Basil of Caesarea, with whom he was also exchanging letters. He applied this knowledge as preacher, concentrating especially on exegesis of the Old Testament, and his rhetorical abilities impressed Augustine of Hippo, who hitherto had thought poorly of Christian preachers. In the confrontation with Arians, Ambrose sought to theologically refute their propositions, which were heretical. The Arians appealed to many high level leaders and clergy in both the Western and Eastern empires. Although the western Emperor Gratian held orthodox belief in the Nicene creed, the younger Valentinian II, who became his colleague in the Empire, adhered to the Arian creed. Ambrose did not sway the young prince's position. In the East, Emperor Theodosius I likewise professed the Nicene creed; but there were many adherents of Arianism throughout his dominions, especially among the higher clergy. In this contested state of religious opinion, two leaders of the Arians, bishops Palladius of Ratiaria and Secundianus of Singidunum, confident of numbers, prevailed upon Gratian to call a general council from all parts of the empire. This request appeared so equitable that he complied without hesitation. However, Ambrose feared the consequences and prevailed upon the emperor to have the matter determined by a council of the Western bishops. Accordingly, a synod composed of thirty-two bishops was held at Aquileia in the year 381 A.D. Ambrose was elected president and Palladius, being called upon to defend his opinions, declined. A vote was then taken, when Palladius and his associate Secundianus were deposed from the episcopal office. Nevertheless, the increasing strength of the Arians proved a formidable task for Ambrose. In 385 or 386 the emperor and his mother Justina, along with a considerable number of clergy and laity, especially military, professed Arianism. They demanded two churches in Milan, one in the city (the basilica of the Apostles), the other in the suburbs (St Victor's), to the Arians. Ambrose refused and was required to answer for his conduct before the council. He went, his eloquence in defense of the Church reportedly overawed the ministers of Emperor Valentinian, so he was permitted to retire without making the surrender of the churches. The day following, when he was performing divine service in the basilica, the prefect of the city came to persuade him to give up at least the Portian basilica in the suburbs. As he still continued obstinate, the court proceeded to violent measures: the officers of the household were commanded to prepare the Basilica and the Portian churches to celebrate divine service upon the arrival of the emperor and his mother at the ensuing festival of Easter. -- In spite of Imperial opposition, Bishop Ambrose declared: "If you demand my person, I am ready to submit: carry me to prison or to death, I will not resist; but I will never betray the church of Christ. I will not call upon the people to succour me; I will die at the foot of the altar rather than desert it. The tumult of the people I will not encourage: but God alone can appease it." [article link]

Holiness Summit 2012 -- The first group of five sessions (wash basins), centered on Christian Church Councils-Creeds, has concluded -- The second group of five sessions (wash basins) centering on Christian Church Theology topics and Holiness Doctrines will begin soon!
Sessions: The second group of five sessions (wash basins) are going to be Christian Church Theology topics -- Holiness Doctrines -- and for this series the topics will be Law, Justification, Faith, Atonement and Adoption. -- "Corinthians 7:1 Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God." [article link]

Law - "Matthew 22:36-39 Master, which is the great commandment in the law? Jesus said unto him, [Deuteronomy 6:5] Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind. This is the first and great commandment. And the second is like unto it, [Leviticus 19:18] Thou shalt love thy neighbour as thyself." -- The Law is not a series of events to be accomplished by an unaccomplished mankind nor is the Law a hidden trap to keep people from the True knowledge of God but rather the Law of God is both an Image and a boundary - It is the Image [Word] of God (John 1:1) and is also a boundary (Exodus 19:23) to keep mankind while in sin, away from God. -- "John 1:1-14 In the beginning was the Word [Jesus with Authority], and the Word was with God, and the Word was God. ... And the Word [as revealed to us in the Law] was made flesh [entered our physical realm], and dwelt among us, and we (Apostles) beheld His Glory, the Glory as of the only begotten of the Father, full of Grace and Truth."
"Exodus 19:23 And Moses said unto the LORD, The people cannot come up to Mount Sinai: for Thou chargedst us, saying, Set bounds [a boundary] about the Mount, and sanctify [set apart] it." -- The Law does not take us into the presence of God but only to a boundary that actually keeps us apart from God. The original law in the Garden of Eden (Genesis 2:17) was a boundary a boundary between mankind and the experience and knowledge of evil. Mankind crossed God's Law boundary and went into the knowledge of evil [God continued to give mankind the knowledge of good]. With mankind now knowledgeable of evil the Law is not just a boundary from evil but out of necessity the Law has now also become a boundary between mankind and the Holiness of God. - The Law is the Image and Holiness of God and therefore the Law now reveals God to a separated mankind (Matthew 5:17-18) and once seeing God in His Holy Law mankind can easily recognize the need for mankind to be separated from the presence and Glory of the Holy God. Separated from God that is only until a remedy can be provided to fix man's sinful predicament and remove the boundary of sin and of the Law. The remedy for our predicament and separation from God has been provided but not in our life, only in a new life, in the Resurrection Life provided by God's Son Jesus Christ. The Law was actually a boundary keeping sinful people apart from the Holy God but after being cleansed by the blood of Jesus Christ and with the finality of His death (Romans 6:23) on the cross [full payment for our sins] with the resurrection of Jesus the Holy Spirit then removed the boundary of the law from us and reconciled us (Colossians 1:20) into the actual perceivable presence of God. -- "Galatians 2:16 Knowing that a man is not justified by the works of the law, but by the faith of Jesus Christ, even we have believed in Jesus Christ, that we might be justified by the faith of Christ, and not by the works of the law: for by the works of the law shall no flesh be justified." -- {A side note: no person has ever kept (fulfilled) the Law only Jesus has fulfilled the Law because the Law represents God. In the same way no person has ever fulfilled any of the Holy Feast days because like the Laws of Israel the Feasts of Israel are intended to represent God and be accomplished by God and not by mankind.} [article link]

Justification - is a part of our imputed righteousness, meaning that righteousness (justification) is not something that we earn it is something we receive, it has been given to us as a free gift from God - Though once imputed to us it should be evident in our life (James 2:22-24) - How do we fallen humans become Righteous and Justified in the sight of God, it's not by our works [trying to become righteous] but only by our faith [receiving God's free gift] in what God our Savior has already completed for us -- "1 Corinthians 6:10-11 Nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the Kingdom of God. And such were some of you: but ye are washed, but ye are sanctified, but ye are **justified in the Name of the Lord Jesus, and by the Spirit of our God." -- "Romans 4:5 But to him that worketh not, but believeth on Him (Jesus) that Justifieth the ungodly, his faith is counted for righteousness."
"Titus 3:3-8 For we ourselves also were sometimes foolish, disobedient, deceived, serving divers lusts and pleasures, living in malice and envy, hateful, and hating one another. But after that the kindness and love of God [Jesus] our Saviour toward man appeared, Not by works of righteousness which we have done, but according to His mercy He saved us, by the washing of regeneration, and renewing of the Holy Ghost; Which He shed on us abundantly through Jesus Christ our Saviour; **That being justified by His Grace, we should be made heirs according to the hope of eternal life. This is a faithful saying, and these things I will that thou affirm constantly, that they which have believed in God might be careful to maintain good [i.e. genuine] works. These things are good and profitable unto men." [article link]

Faith - Belief (vb.) Faith (n.) -- Belief [Pisteuo - G4100, verb], Faith [Pistis - G4102, noun] {G4100 (Belief) KJV Authorized Version Translation Count - Total: 248 - believe 239, commit unto 4, commit to (one's) trust 1, be committed unto 1, be put in trust with 1, be commit to one's trust 1, believer 1} -- {G4102 (Faith) KJV Authorized Version Translation Count - Total: 244 - faith 239, assurance 1, believe + 1537 1, belief 1, them that believe 1, fidelity 1 -- blueletterbible.org}
"Romans 1:17 For therein is the righteousness of God revealed from faith to faith: as it is written, The just shall live by faith." -- The Bible has one specific meaning for the word faith. Faith is specifically a faith in the resurrection of Jesus. Faith does not mean, "I have faith that God will pay the bills." God may or may not pay the bills, either way God is doing a work and He has a purpose for whatever He does or doesn't do. The faith, the one and only Christian faith, is in the resurrection of Jesus. When we have true faith the belief in the resurrection of Jesus and that through Jesus we too will be resurrected to everlasting life with Jesus in heaven, then who really cares about anything else? Who cares if the bills don't get paid? Who cares what the governments of the world are doing? who cares if disease is racking the body? When there is faith in eternity, then the things of this world take a back seat to the things of God. Faith in the resurrection does free us up; it frees us up from the worries of this world. Sure there are bills to be paid, corrupt governments and illnesses to be dealt with, but when we deal with life in the context of eternity and the living caring God we are then freed up to make better decisions with more choices. "Galatians 2:20 I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me and gave Himself for me." -- The two Greek words Pistis (faith) and Pisteuo (belief) are the same word with two different endings just like talk and talking. In English we do not say faith and faithing, but we say faith and belief, just like we might say talk and speak. Faith and belief are the same word, they both mean trust. Sometimes we think that if only I believe then I would gain faith, except that is like saying if only I could speak then I could talk. Faith (trust) does not come from believing (trusting), but is a product of love and love is a product of a relationship. -- "Galatians 5:6 ... but faith which worketh by love." Love comes First and then Faith (trust) comes from love. Our faith in Jesus comes from our love of Jesus. (source: BasicChristian.org/theology.html) [article link]

Atonement - Jesus became a man "And the Word was made flesh, and dwelt among us" (John 1:14) primarily for the main reason of offering Atonement on our behalf to God the Father - Sinful man is unable to offer eternal atonement, man being unable to save ourselves from our own sin - Necessitating that God become a human High Priest and offer an eternal sacrifice (Himself), one that would provide Eternal Salvation to all mankind, all those who would answer the calling of God and enter into an eternal relationship with God - Through the provided and completed Atonement of Jesus Christ - Atonement happened for mankind at one time, in one location, the cross of Jesus Christ -- "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement."
Atonement is an offering, a High Priest offering, it is an offering from man (only the High Priest) on behalf of all men to God and then God either accepts the offering (atonement) or God rejects the offering (non-atonement) and the result is universal to all men either there is atonement or there isn't, there is no partial-atonement. -- "Hebrews 7:11-28 If therefore perfection [completion] were by the Levitical priesthood, for under it the people received the [Levitical] law [at Mt. Sinai], what further need was there that another priest should rise after the order of Melchisedec [Melchizedek - Genesis 14:18-22] , and not be called after the [Levitical] order of Aaron? For the priesthood being changed [from Levitical to Melchizedek], there is made of necessity a change also of the law [Old Testament to New Testament]. For He (Jesus) of whom these [High Priest] things are spoken pertaineth to another tribe [Judah, not Levi], of which [Tribe of Judah - Tribe of the Kings] no man gave attendance at the [Levitical - Tribe of Levi - Tribe of the Priests] altar. For it is evident that our Lord [Jesus] sprang out of Juda [Tribe of Judah]; of which tribe Moses spake nothing concerning priesthood. And it is yet far more evident: for that after the similitude of Melchisedec (Melchizedek) there ariseth another priest, [Eternal] Who is made, not after the law of a carnal commandment, but after the power of an [Eternal] endless life. For He [Holy Spirit] testifieth, [Psalm 110:4] "Thou art a priest for ever after the order of Melchisedec" (Melchizedek). For there is verily a disannulling of the commandment [Levitical Laws - O.T.] going before for the weakness and unprofitableness thereof. For the (O.T.) law made nothing perfect [completed], but the bringing in of a better hope [Promises of God] did; ***by the which we draw nigh unto God. And inasmuch as not without an oath [with an oath, promise - Psalm 110:4] He (Jesus) was made Priest (Eternal - High Priest): For those [Levi] priests were made without an oath; but this (N.T.) with an oath by Him [Father] that said unto Him [Jesus], The Lord sware and will not repent, [Psalm 110:4] "Thou art a Priest for ever after the order of Melchisedec" (Melchizedek): By so much was Jesus made a surety of a better Testament (N.T.) And they truly were many [Levi] priests, because they were not suffered to continue by reason of death: ***But this man (Jesus, our High Priest), because He continueth ever [eternal], hath an unchangeable priesthood. ***Wherefore He (Jesus) is able also to save them to the uttermost that come unto God by Him, seeing **He ever [eternal] liveth to make intercession for them [sinners]. For such an High Priest [Jesus] became [i.e. fittingly for] us, who is Holy, harmless, undefiled, separate from sinners, and made Higher than the heavens; Who needeth not daily, as those [Levi] high priests, to offer up sacrifice, first for his own sins, and then for the people's: for this He (Jesus) did once, when He offered up Himself (on the cross). For the [Levitical] law maketh men [Levi] High Priests which have infirmity; but the Word of the Oath [Promises of God], which was since the law [Psalm 110 via King David came years after the law via Moses and Mt. Sinai], maketh the Son, who is consecrated [lit. complete] for evermore." -- Even in the Old Testament the atonement was not limited to just Israel as in practice it was a universal atonement from the one High Priest of Israel on behalf of all mankind. [Old Testament] "2 Chronicles 6:32-33 Moreover concerning the stranger, which is not of Thy people Israel, but is come from a far country for Thy Great Name's sake, and Thy mighty hand, and Thy stretched out arm; if they come and pray in this House [Temple, greater Temple area]; Then hear thou from the heavens, even from thy dwelling place, and do according to all that the stranger calleth to Thee for; that all people of the earth may know Thy Name, and fear thee, as doth Thy people Israel, and may know that this House [Temple] which I [King Solomon] have built is called by Thy Name." -- The Levitical Atonement was both a yearly reminder of sin and also an instructional for better things to come [permanent sacrifice] through the Messiah but the O.T. atonement did not 'save' Israel or anyone from their sins as the [atonement] blood of bulls and goats did not save anyone, Jew or Gentile. "Hebrews 10:4-5 For it is not possible that the blood of bulls and of goats [Old Testament Levitical atonement] should take away sins. Wherefore when He (Jesus-Messiah) cometh into the world, He saith, [Levitical] Sacrifice and offering thou wouldest not [didn't want], but a body [sacrifice - offering] hast thou prepared [made] Me:" -- The Old Testament atonement was in a sense universal in that there was the one Jewish High Priest offering to God on behalf of mankind and yes there were probably problems (i.e. John 2:16) with the administration of the O.T. atonement. Since the O.T. atonement was universal in form (not necessarily in function) how much more is the one offering of the Messiah, Jesus Christ universal to all. But unlike the previous O.T. Levitical administration the administration of the Melchizedek Priesthood is complete, trustworthy and without any errors. "Hebrews 9:11-15 But [Jesus] Christ being come an [human] High Priest of good things to come, by a greater and more perfect Tabernacle, not made with hands, that is to say, not of this building; Neither by the blood of goats and calves, but by His own blood He entered in once into the Holy Place [Heaven], having obtained **eternal redemption for us. For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean, sanctifieth [Levitical redemption] to the purifying of the flesh: **How much more shall the [N.T. Salvation] blood of Christ, who through the eternal [Holy] Spirit offered Himself [as a human for Atonement] without spot to God [Father], purge your conscience from dead works to serve the living God? And for this cause He (Jesus) is the mediator of the New Testament, that by means of death [payment for sin (Romans 6:23)], for the redemption of the transgressions (sins) that were [kept, covered] under the first testament (O.T.), they which are called [all dispensations] might receive the promise of eternal inheritance." [article link]

Adoption - Prior to 'Adoption' a person must first become a 'born again' Child of God (John 3:3) and then after becoming a Child of God, and it is only Children of God, that later receive the Adoption of God and with Adoption the accompanying Inheritance as Sons/Daughters of God -- "Romans 8:23 And not only they, but ourselves also, [Children of God] which have the Firstfruits of the [Holy] Spirit, even we ourselves groan within ourselves, **waiting for the adoption [Sonship/Daughtership)], to whit, the redemption of our body."
"John 3:3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be *born again [become a Child of God], he cannot see the Kingdom of God." -- Adoption Biblically is slightly different than what we think of as adoption. For instance a stranger is not adopted into the family of God, like the concept we have of adoption where a non-family member becomes a family member through adoption. The Biblical concept of adoption is confirmation of adulthood of an existing family member and with adulthood comes privileges and inheritance "as Sons". In the Bible Jacob actually adopted his two grandchildren Ephraim and Manasseh. Jacob did not need to adopt them to make them family but he did need to adopt them to give them an inheritance in the promise land. Indeed Ephraim and Manasseh did receive inheritances in the promise land just like their uncles did, because they were adopted as sons and received the same inheritance as their uncles the sons of Jacob. - We are born into the family of God, through faith in the resurrection of Jesus in the new covenant. Jesus spoke to Nicodemus and told him that he must be "Born Again" in order to see the Kingdom of God, [in Jesus the kingdom of God is now available] the First step to becoming a member in the family of God is to be born into the family as a child of God and that is done by the person accepting the covenant of God that we are His creation separated by our sin and that He loves us and died for our sins on the cross and then He resurrected from death to reconcile us to Him in His resurrection life. When we accept the "New Covenant" we are now in a correct relationship with God, we acknowledge that God exists and that we desire to have a relationship with Him. We have asked for forgiveness of our sins, we are now cleansed from our sin, we are now clean and God in Spirit has come inside of us giving us a new life in Him, our new birth into His family as a child of God. - Once we are a "born again" child of God we are then predestined (appointed outcome) to the adoption. The actual adoption [to sons] takes place later, when we physically die and our spirit and soul enter the visible presence of God where we are then adopted as sons of God and being sons of God we then receive an inheritance in heaven in the visible presence of God. -- "Romans 8:14-17 For as many [born again Children of God] as are led by the Spirit of God, they are [through predestination] the sons of God. For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry, Abba, Father. The [Holy] Spirit itself beareth witness with our spirit, that we are **the Children of God: And if children, then heirs [Sons/Daughters]; heirs of God, and joint-heirs with Christ; if so be that we suffer with Him, that we may be also glorified together." [article link]

Conclusion: We have concluded our Basic Christian: Holiness Summit 2012 - And like the Priests of old we have gone to the Temple [Jesus] and have washed our offerings to God - And not only have we washed our offerings in the wash basins throughout the Temple - But as Priests of the Believers' Priesthood we have washed in the Temple's one Sea in the precious water of the Holy Bible -- "Ephesians 5:24-27 Therefore as the Church is subject unto Christ, so let the wives be to their own husbands in every thing. Husbands, love your wives, even as Christ also loved the Church, and gave Himself for it; That He might sanctify and cleanse it with the washing of water by the Word [Bible], That He might present it [Church] to Himself a glorious Church, not having spot, or wrinkle, or any such thing; but that it should be holy and without blemish."
"Romans 12:1 I beseech you therefore, brethren, by the mercies of God, that ye present your bodies a living sacrifice, holy, acceptable unto God, which is your reasonable service." -- In any Bible study regarding holiness, sanctification and offerings to God the question then becomes, who is a Priest? Who, is able to offer to God a sacrifice of service and adoration that is an acceptable offering? -- "Revelation 5:9-10 And they [redeemed Christians] sung a new song, saying, Thou (Jesus) art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God by thy blood out of every kindred, and tongue, and people, and nation; ***And hast made us [Christians] unto our God kings and **priests: and we shall reign on the earth." [article link]

Coming Soon: Basic Christian - Holiness Summit 2012
Holiness Summit 2012 - An excellent opportunity to look at Holiness Doctrines to see where the Holiness Movement historically has been and also to see what changes can be made in order to better present the movement, revitalize the movement for today and help move it on into the future. [article link]

Basic Christian Wiki: The Basic Christian Research Wiki 'Common Christian Faith'
The Basic Christian Research Wiki 'Common Christian Faith' wiki website. [article link]

-- The 'blog History Study' is dedicated to the Glory of God, the Son, the Savior Jesus Christ!
Heavenly Father, I pray for Your blessing upon this study that we might better know You through Your tremendous, faithful and historical works that You have accomplished and in what You continue to accomplish throughout Your Glorious Christian Church Age, the one True Church, the Church of God on earth and in Heaven, Jesus Christ being the foundation the beginning and the eventual conclusion of His Church. - Amen! [article link]

Basic Christian: blog History Study - Christian Church History - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ and the complete Christian Church History. [article link]

Basic Christian: blog Church History Study
0 A.D. - 312 A.D. -- Birth of Jesus and the Early Church Age
313 A.D. - 1521 A.D. -- Birth of Revised Rome and the Holy Roman Empire
1522 A.D. - 1880 A.D. -- Indigenous Bible Translations and Doctrines Era - The Reformation - Ulrich Zwingli, Martin Luther, William Tyndale, etc.
1881 - Present (2011) -- Corrupt modern bible translations and compromised Seminaries and Universities - The modern Emergent [return to occult/paganism] Era - Westcott and Hort (1881), NIV (1972) Zondervan, NKJV (1979) Thomas Nelson Inc., ESV (2001) Crossway, etc. [article link]

{Basic Christian: blog Bible Study} The O.T. Book of Malachi - As the final Book of the Old Testament closes, the pronouncement of God's justice and the promise of His restoration through the coming Messiah is ringing in the ears of the Israelites - Four hundred years of [Scriptual] silence ensues [the 400 years are very active years, i.e. the Kingdoms of Persia, Greece and Rome], ending with a similar message from God's next prophet, John the Baptist, proclaiming, "Repent, for the kingdom of heaven is near" (Matthew 3:2) - Malachi 3:1-6 is a prophecy concerning John the Baptist - He was the Messenger of the Lord sent to prepare the way (Matthew 11:10) for the Messiah, Jesus Christ
Purpose of Writing: The Book of Malachi is an oracle: The word of the Lord to Israel through Malachi (1:1). This was God's warning through Malachi to tell the people to turn back to God. As the final book of the Old Testament closes, the pronouncement of God's just and the promise of His restoration through the coming Messiah is ringing in the ears of the Israelites. Four hundred years of silence ensues, ending with a similar message from God's next prophet, John the Baptist, proclaiming, "Repent, for the kingdom of heaven is near" (Matthew 3:2). Key Verses: Malachi 1:6, "A son honors his father, and a servant his master. If I am a father, where is the honor due me? If I am a master, where is the respect due me?" says the Lord Almighty. "It is you, O priests, who show contempt for my name." Malachi 3:6-7, "I the Lord do not change. So you, O descendants of Jacob, are not destroyed. Ever since the time of your forefathers you have turned away from my decrees and have not kept them. Return to me, and I will return to you, says the Lord Almighty." Brief Summary: Malachi wrote the words of the Lord to God's chosen people who had gone astray, especially the priests who had turned from the Lord. Priests were not treating the sacrifices they were to make to God seriously. Animals with blemishes were being sacrificed even though the law demanded animals without defect (Deuteronomy 15:21). The men of Judah were dealing with the wives of their youth treacherously and wondering why God would not accept their sacrifices. Also, people were not tithing as they should have been (Leviticus 27:30, 32). But in spite of the people's sin and turning away from God, Malachi reiterates God's love for His people (Malachi 1:1-5) and His promises of a coming Messenger (Malachi 2:17-3:5). Foreshadowings: Malachi 3:1-6 is a prophecy concerning John the Baptist. He was the Messenger of the Lord sent to prepare the way (Matthew 11:10) for the Messiah, Jesus Christ. John preached repentance and baptized in the name of the Lord, thus preparing the way for Jesus' first advent. But the Messenger who comes "suddenly to the Temple" is Christ Himself in His second advent when He comes in power and might (Matthew 24). At that time, He will "purify the sons of Levi" (v. 3), meaning that those who exemplified the Mosaic Law would themselves need purification from sin through the blood of the Savior. Only then will they be able to offer "an offering in righteousness" because it will be the righteousness of Christ imputed to them through faith (2 Corinthians 5:21). [article link]

{Basic Christian: blog Bible Study} Malachi 1-2 - The Prophet Malachi begins to Prophesy about 400 B.C. - Malachi will also prophesy regarding the then coming Messiah [Jesus Christ] and will also prophesy of the forerunner the coming John the Baptist's ministry previous to the ministry of Jesus Christ - The prophesies of Malachi will 'seal' the Old Testament Scriptures concluding the Old Testament Bible but not concluding prophesy in Israel as many will continue to prophesy and write texts primarily as local encouragement and not the office of inherency and global encouragement of the Holy Scriptures that comprise the Jewish and Christian Bible -- 'Malachi 1:1-5 The burden of the word of the LORD to Israel by Malachi. I have loved you [Israel], saith the LORD. Yet ye say, Wherein hast thou loved us? Was not Esau Jacob's [physical, blood] brother? saith the LORD: yet I loved [godly] Jacob, And I hated [worldly] Esau, and laid his mountains and his heritage waste for the dragons of the wilderness. Whereas Edom [Esau's descendants] saith, We are impoverished, but we will return and build the desolate places; thus saith the LORD of hosts, They [Esau's descendants] shall build, but I will throw down; and they shall call them, The border of wickedness, and, The people against whom the LORD hath indignation for ever. And your eyes shall see, and ye shall say, The LORD will be magnified from the border [all] of Israel.'
The Prophet Malachi prophesies of the continuing problem of an uncooperative Priesthood. A Priesthood that is doing much more to further the corruption of mankind than it is doing in proclaiming the Blessedness, Holiness and Truth of God: Malachi 2:1-9 And now, O ye Priests, this Commandment is for you. If ye will not hear, and if ye will not lay it to heart, to give glory unto My Name, saith the LORD of hosts, I will even send a curse upon you, and I will curse your blessings: yea, I have cursed them already, because ye do not lay it to heart. Behold, I will corrupt your seed, and spread dung upon your faces, even the dung of your solemn feasts; and one shall take you away with it. And ye shall know that I have sent this Commandment unto you, that My Covenant might be with Levi, saith the LORD of hosts. My covenant was with him of life and peace; and I gave them to him for the fear wherewith he feared me, and was afraid before my name. The Law of Truth [image of God] was in his mouth, and iniquity was not found in his lips: *he walked with me in peace and equity, **and did turn many away from iniquity. *For the Priest's lips should keep [holy] knowledge, and they [people] should seek the law at his mouth: for he [Priest] is the messenger of the LORD of Hosts. But ye are departed out of the way; ye have caused many to stumble at the law; ye have corrupted the covenant of Levi, saith the LORD of Hosts. Therefore have I also made you contemptible and base before all the people, according as ye have not kept my ways, but have been partial [biased, incomplete] in the law [representation of God]. ... Malachi 2:17 Ye have wearied the LORD with your words. Yet ye say, Wherein have we wearied Him? When ye say, Every one that doeth evil is good in the sight of the LORD, and He delighteth in them; or, Where is the God of judgment? [article link]

{Basic Christian: blog Bible Study} RayStedman.org: ADVENTURING THROUGH THE BIBLE by Ray C. Stedman - #40 The 400 Years between the Old and New Testaments (Mp3)
Sunday evening services at Peninsula Bible Church in Palo Alto, California, were the setting for a series of 67 messages on the entire Bible preached by Ray C. Stedman. One book of the Bible was covered per message, with an additional message inserted to cover the history of the "400 Silent Years" between the close of the Old Testament canon (Malachi) and the First Gospel (Matthew). This series commenced June 28, 1964 and was completed on August 4, 1968. These sermons constitute Discovery Papers #201-267 inclusive. The book version, "Adventuring Through the Bible," was released in late 1997 and is currently in print. [article link]

{Basic Christian: blog Bible Study} Ray Stedman - Adventuring Through the Bible - The Message of Matthew: BEHOLD YOUR KING! - People often wonder why we have four Gospels - There is a very good reason for this - It is interesting to note that each of these Gospels is a development of an exclamatory statement that is found in the Old Testament - Four different times -- and only four times -- in the Old Testament there was an exclamatory statement made concerning the Messiah, introduced always by the word ***behold - In one of the prophets (Zechariah 9:9) we read, "Behold thy King, O Israel!" In another place (Zechariah 6:12) we read, "Behold the man!" In a third place (Isaiah 42:1) we read, "Behold my servant!" In still a fourth place (Isaiah 35:3, Amos 4:12) we read, "Behold thy God!" These four statements are amplified and developed in the four Gospels -- Matthew, the Gospel of the King; Mark, the Gospel of the Servant; Luke, the Gospel of the Son of man; and John, the Gospel of God, the presentation of the Son of God (Mp3s)
Beginning in the New Testament we move from the realm of shadow, type, and prophecy, into the full sunshine of the presentation of the Son of God. The Old Testament speaks of him on every page, but speaks in shadows, in types, in symbols, and in prophecies -- all looking forward to the coming of Someone. You cannot read the Old Testament without being aware of that constant promise running through every page -- Someone is coming! Someone is coming! Now, when we open the Gospels, that Someone steps forth in the fullness of his glory. As John says, "We have beheld his glory...as of the only Son from the Father," (John 1:14 (RSV). I love the Gospels. They are to me one of the most perennially fascinating sections of the Bible. There you see Christ as He is. Remember that what He was is what He is; and what He is is what you have, if you are a Christian. All the fullness of His character and being and life is available to us, and we only learn what those resources are as we see Him as He was and is. That is why the Gospel records are so important to us. People often wonder why we have four Gospels. There is a very good reason for this. It is interesting to note that each of these Gospels is a development of an exclamatory statement that is found in the Old Testament. Four different times -- and only four times -- in the Old Testament there was an exclamatory statement made concerning the Messiah, introduced always by the word behold. In one of the prophets we read, "Behold thy king, O Israel!" In another place we read, "Behold the man!" In a third place we read, "Behold my servant!" In still a fourth place we read, "Behold thy God!" These four statements are amplified and developed in the four Gospels -- Matthew, the Gospel of the King; Mark, the Gospel of the Servant; Luke, the Gospel of the Son of man; and John, the Gospel of God, the presentation of the Son of God. These four Gospels give us four aspects of our Lord's character and person. They are not, strictly speaking, biographies. They are really sketches about the Person of Christ -- eyewitness accounts by those who knew him personally, or those immediately associated with them. Therefore, they have the ring of authenticity, and they carry to our hearts that first and marvelous impression that our Lord made upon his own disciples, and then upon the multitudes that followed him. No more amazing character has ever walked among men. As you read the Gospel accounts, I hope something of this fascination breaks upon your own heart as you see him stepping forth from these pages, revealed to you by the Spirit, when you see Him as He is. The first book of the New Testament is Matthew, and this is the place where most people start reading the Bible. I think more people begin reading in the New Testament than the Old, therefore, that would make Matthew the most widely read book in all the world. In fact, Renan, the French skeptic, said of this book, "This is the most important book of all Christendom." He also said, "The most important book that has ever been written is the Gospel of Matthew." But it has its critics, too. There are those who claim that this book contains nothing but the early legends of the church which grew up around Jesus, that these accounts are not historical, and that this book was not actually written until the fourth century A.D. Therefore, they say, we are uncertain as to how much is really true. Other critics make the claim that this is only one of many gospels that were circulated. Now, it is true that there are other gospels besides the four in the New Testament. There is the Gospel of Barnabas, for instance, and the Gospel of Peter, and yet other gospels. They can be found in a book called "The New Testament Apocrypha" if you would like to read them. The critics say that it is mere chance that these four Gospels survived. There is a legend that began with a German theologian named Pappas in about the 16th century who said that the Gospels were selected at the Council of Nice in 325 A.D. by gathering together all the many gospels that were circulating at that time, throwing them all under a table, and then reaching in and pulling out four which happened to be Matthew, Mark, Luke, and John. The foolishness of such a claim is evident to anyone who reads the Gospels with thoughtfulness. They are stamped with the fingerprints of God. The very pattern of these books reflects the divine imprint, and you cannot read them or compare them with the Old Testament without seeing that they come from an inspired source. Furthermore, you have merely to compare them with the Apocryphal gospels to see how foolish such a claim is. [article link]

{Basic Christian: blog Bible Study} Matthew 2 - The birth of Jesus - The arrival of the Messiah (Christ) - Balaam's prophesied Christmas Star appears - Wise Men from the East journey to Jerusalem - King Herod the area's Roman appointed gentile King then also inquires about the newborn King - Herod a builder of stone and a destroyer of men sought the death of the newborn King - Joseph, Mary and Jesus flee Israel to live in Egypt until the death of Herod when they can safely return to Israel -- 'Matthew 2:1-2 Now when Jesus was born in Bethlehem of Judaea [Judah] in the days of Herod the king, behold, there came wise men from the East to Jerusalem, Saying, Where is He that is born King of the Jews? for we have seen His star in the east, and are come to worship Him [the Messiah]'
Three Wise Gifts: Wise Men of the East journeyed a long distance to find the newborn King of the Jews and to 'Worship Him' upon being led to the young Jesus [about one year old by the time the Wise Men arrived] the Wise Men presented Jesus with three Worship gifts to honor His unique standing among mankind. 1. Gold - the gift and possession for a King and the covering on the Ark of the Covenant [Exodus 25:11] for the Tabernacle and the Temple. 2. Frankincense - the gift of the Priesthood used by priests in an aroma sacrifice offering to God and as an incense [Exodus 31:34] in offering a sweet smoke aroma to God within the Holy place of both the Tabernacle and later the Temple. 3. Myrrh - the gift of an anointing oil for anointing a Prophet [particularly the 'man of sorrows,' 'acquainted with grief' Prophet [Isaiah 53:3] - 'the oil of joy for mourning' Isaiah 61:3] and as oil to anoint the Holy objects of the Tabernacle and later also for the Temple 'oil of holy ointment ' [Exodus 30:25]. - 'Matthew 2:11 And when they were come into the house, they saw the young child with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold, and frankincense, and myrrh.' [article link]

{Basic Christian: blog Bible Study} Matthew 3-4 - Jesus begins His earthly ministry by being baptized [washed - public testimony] by John the Baptist - Jesus was Baptized not unto repentance but as a Testimony [Exodus 29:4] to the people that His ministry had begun - Jesus is then led by the Holy Spirit into the desert for forty days of fasting and to be tempted by Satan - 'Matthew 3:16-17 And Jesus, when He was baptized, went up straightway out of the water: and, lo, the heavens were opened unto him (John the Baptist), and he saw [Testimony] the Spirit of God descending like a dove, and lighting upon Him: and lo a voice from heaven, saying, This is My beloved Son, in whom I Am well pleased'
Matthew 4:1-3 Then was Jesus led up of the [Holy] Spirit into the wilderness to be tempted of the devil. And when He had fasted forty days and forty nights, He was afterward an hungred. And when the tempter (Devil) came to Him, he said, If [Since, lit. Greek] thou be the Son of God, command that these stones be made bread.' - Satan unsuccessfully tempted Jesus three times and all three times Jesus replied to Satan with a quote from the Bible. 1. Turning stones to bread: Satan encourages Jesus to immediately satisfy His hunger by turning rocks to bread. Jesus had been led by the Holy Spirit to go into the desert to fast [and pray] - this was simply who is Jesus going to follow God for eternity or Satan for a moment. [Deut 8:3] Jesus did not even hesitate and would not even consider the suggestion of the Devil. 2. Satan wanted Jesus to test God's loyalty to Jesus by having Jesus jump from the top of the Temple building forcing God to react to the situation in saving Jesus from bodily harm. Jesus said "It is written again, Thou shalt not tempt the Lord they God" [Deut 6:16]. Again Jesus did not even consider Satan's proposal. Finally Satan told Jesus that if Jesus would "fall down" and worship Satan that Satan would give Jesus all the Kingdoms of the world. Note: 'Revelation 17:10 And there are seven kings [kingdoms of the world]: five are fallen [Nimrod, Egypt, Babylon (Iraq), Persia (Iran), Greece], and one is [Rome], and the other [Antichrist] is not yet come; and when he [Antichrist] cometh, he must continue a short space [3 ½ years].' Jesus again [Deut 6:13] declined to submit to Satan and Satan immediately departed from the presence of Jesus. - 'Matthew 4:11 Then the Devil (Satan) leaveth Him (Jesus), and, behold, angels came and ministered unto Him.' [article link]

{Basic Christian: blog Bible Study} Matthew 5 - Jesus begins His 'Sermon on the Mount' teachings - it's been about one year since the baptism of Jesus the Gospel of John covers the first year's events with Jesus more fully than the other three Gospels - The 'Sermon on the Mount' teachings are to orientate mankind away from human induced customs, rituals and fables and into a meaningful relationship with God in Jesus Christ -- 'Matthew 5:2-12 And He (Jesus) opened His mouth, and taught them, saying, Blessed are the poor in spirit: for theirs is the kingdom of heaven. Blessed are they that mourn: for they shall be comforted. Blessed are the meek: for they shall inherit the earth. Blessed are they which do hunger and thirst after righteousness: for they shall be filled. Blessed are the merciful: for they shall obtain mercy. Blessed are the pure in heart: for they shall see God. Blessed are the peacemakers: for they shall be called the children of God. Blessed are they which are persecuted for righteousness sake: for theirs is the kingdom of heaven. Blessed are ye, when men shall revile you, and persecute you, and shall say all manner of evil against you falsely, for My sake. Rejoice, and be exceeding glad: for great is your reward in heaven: for so persecuted they the prophets which were before you'
'Matthew 5:17-19 Think not that I (Jesus) am come to destroy the law, or the prophets: I am not come to destroy, but to fulfill. For verily I say unto you, Till heaven and earth pass, one jot or one tittle [strokes of the pen] shall in no wise pass from the law, till all be fulfilled. Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the Kingdom of Heaven: but whosoever shall do and teach them, the same shall be called great in the Kingdom of Heaven.' - The law has been compared to a blueprint that you have to follow in order to build a life pleasing to God. However the law is more of a painting and an illustration (drawing) than a blueprint. The Laws of God and the Prophecies of God are the Image [painting] of the true God that has always existed [John 1:14 And the Word [Law and the Prophets] was made flesh, and dwelt among us, and we beheld His glory, the glory as of the only begotten of the Father, full of grace and truth] not a blueprint or a ritual that Jesus needed to conform Himself into. The Law [Leviticus 19:34] says to 'Love your neighbor' "and thou shalt love him (neighbor/stranger) as thyself" because God is Love. Jesus didn't come to learn how to love one another Jesus came to teach us how to love one another. Also Note: Jesus then instructs that the law is external that it is words and ideas written down on paper and that what mankind needs is both the living example in Jesus Himself and mankind also needs a step further than the example of Jesus Christ mankind needs to be enabled internally, in the human spirit, to be like Jesus has always been and for mankind to become the Law unto themselves [obeying and following the law on their own] to actually become in the image, the ability, of God in Jesus Christ with the Holy Spirit newly residing inside of the regenerated individual human enabling a human to now become pleasing to God and capable of having an intimate individual relationship with the Holy God. [article link]

{Basic Christian: blog Bible Study} John 7 - Jesus continues to teach and to make that point that what mankind has is temporary and is passing away but what He has to offer is eternal -- 'John 7:37-39 In the last day, that great day of the feast [Feast of Tabernacles, shelters - temporary homes], Jesus stood and cried, saying, If any man thirst, let him come unto Me, and drink. He that believeth on Me, as the Scripture hath said, out of his belly [inner-life] shall flow rivers of living water [eternal Tabernacle]. But this spake He of the [Holy] Spirit, which they that believe on Him should receive: for the Holy Ghost was not yet given; because that Jesus was not yet Glorified [Resurrection].' - 'John 7:52-53 They [Pharisees] answered and said unto Him, Art thou also of Galilee? Search, and look: for out of Galilee ariseth no Prophet. And every man went unto his own [tabernacle] house.'
'John 7:2-10 Now the Jews' Feast of Tabernacles was at hand. His brethren (brothers; James, Jude, etc.) therefore said unto Him, Depart hence, and go into Judaea, that thy disciples also may see the works that thou doest. For there is no man that doeth any thing in secret, and he himself seeketh to be known openly. If thou do these things, shew thyself to the world. *For neither did his brethren believe in him [James and Jude are known to have become believers after His resurrection]. Then Jesus said unto them, My time is not yet come: but your time is always ready. The world cannot hate you; but Me it hateth, because I testify of it, that the works thereof are evil. Go ye up unto this feast: *I go not up yet unto this feast; *for My time is not yet full come. When He had said these words unto them, He abode still in Galilee. But when His brethren were gone up, then went He also up unto the feast, not openly, but as it were in secret [in Resurrection Spirit].' - The time of Jesus to fulfill the Feast of Tabernacles has not yet com in full that is why Jesus went in part in secret. The Feast of Tabernacles is a 'Fall feast' a 'Second Coming' Feast that has begun now with the giving of the Holy Spirit but we do not yet have our permanent bodies we still 'tabernacle' in our physical bodies while on earth. Jesus went to the Feast of Tabernacles 'secretly' to give the Living Water to those who would believe in Him and receive it but the rest of the Feast the tabernacle becoming a temple will be completed at the Second Coming of Jesus. [article link]

{Basic Christian: blog Bible Study} Matthew 24 - Jesus having just permanently departed from the Temple and after telling of the coming destruction of the Temple to His Disciples - Jesus then went and sat by Himself at His favorite location a hillside of olive orchards called the Mount of Olives (Mt. Olivet) - The Disciples having just seen Jesus depart from the Temple [His Father's House] for the last time and having just heard Jesus tell them of the coming destruction of the Temple came to Jesus and asked Him when and where He intended to rule His Kingdom from since the Temple was going to be destroyed - Jesus told His Disciples to be careful that no one deceived them about His Kingdom - That initially His Kingdom is not of this world but that after a long time and a long series of events many of them supernatural that His Kingdom would then be ushered into this world
The coming Generation and the fulfillment of all the events of the Book of Revelation: 'Matthew 24:34 Verily I (Jesus) say unto you, This [End Time] generation shall not pass, till all these things [mainly the book of Revelation] be fulfilled. Heaven and earth shall pass away, but My words shall not pass away.' - Jesus has already said that the Temple was to be destroyed "There shall not be left here one (Temple) stone upon another" and that later the Antichrist (abomination of desolation) was to sit in the Temple "holy place" [rebuilt Temple] 'Matthew 24:15 When ye {presumably the End Time readers} therefore shall *see the abomination of desolation (Antichrist), spoken of by Daniel the prophet [Daniel 9:27], stand in the holy place [inside the 3rd veil in the rebuilt Temple], whoso *readeth, let him understand' Note: The event of the Antichrist is possibly going to be a televised type of event 'When ye therefore shall *see the abomination.' Events inside the Temple were not to be seen by the outside world and are enclosed y walls and curtains however Jesus seems to be alluding that this Temple event will be seen by everyone either in some televised format or possibly even in some demonic projection capabilities or possibly some massive demonic telepathic hallucinogenic type of event. Jesus began His discussion with His Disciples in warning them to not be deceived and Jesus reiterated several times that deception and demonic activity would increase around the time of the Antichrist. - The majority of the last generation End Time events of the book of Revelation are to be centered around the Jews and in the city of Jerusalem including a rebuilt Temple. 'Daniel 9:24 Seventy weeks are determined upon thy people [Jews] and upon thy holy city (Jerusalem) …' It seems that Jesus is summarizing all of the Jerusalem End Time Antichrist events into a Parable about a Fig Tree [Matthew 24:32-35]. The original Fig Tree was in Genesis 3:7 and was used by Adam and Eve in an attempt to cover their own sin. The Fig Tree in the Parable of Jesus is most probably the rebuilding of the 3rd Temple in Jerusalem because the type of Temple worship that is trying to be recreate has become obsolete by the cross and resurrection of Jesus Christ so in a sense the 3rd Temple is a recreation of the Fig Tree because like the Fig Tree of Genesis the 3rd Temple in Jerusalem is going to be stitched together by human hands and it will absolutely not cover or remove any sin. However the Antichrist will invade the 3rd Temple and enter into the holy place and attempt to proclaim himself to be God from within the Temple as everyone alive and on the earth at that time will probably witness and *see somehow either by televised technology or a type of demonically spiritual activity. [article link]

{Basic Christian: blog Bible Study} Matthew 24 - Jesus continues His Mount Olivet discussion "Mount Olivet discourse" End Time teachings with His Disciples -- 'Matthew 24:3-6 And as He (Jesus) sat upon the Mount of Olives, the disciples came unto Him privately, saying, Tell us, when shall these things be? and what shall be the sign of Thy coming [Kingdom reign], and of the end of the world? And Jesus answered and said unto them, Take heed that no man deceive you. For many shall come in My Name, saying, I am Christ; and shall deceive many. And ye shall hear of wars and rumours of wars: see that ye be not troubled: for all these things must come to pass, but the end is not yet'
The Elect of God: All the people throughout time who like Abraham have answered the call of God become the elect of God. 'Matthew 24:29 Immediately after the tribulation of those [End Time - war and famine - seven seal judgments - the book of Revelation] days shall the sun be darkened, and the moon shall not give her light, and the stars shall fall from heaven [seven trumpet judgments - the book of Revelation], and the [Satanic] powers of the heavens shall be shaken [seven bowl judgments - the book of Revelation]: And then shall appear the sign of the Son of Man in heaven: and then shall all the tribes of the earth mourn, and they shall see the Son of Man coming [Second Coming] in the clouds of heaven with Power and Great Glory. And He shall send His angels with a great sound of a trumpet, and they shall gather together His *elect from the four winds, from one end of heaven to the other.' --- There are actually two groups of *elect people and this stems from the 'Firstborn' inheritance that Jesus Christ is to receive. - 'Deuteronomy 21:17 But he shall acknowledge the son of the hated {divorced wife} for the firstborn, by giving him a double portion of all that he hath: for he is the beginning of his strength; *the right of the firstborn is his.' - 'Colossians 1:18 And He (Jesus) is the head of the body, the church: who is the beginning, the *firstborn [Resurrection] from the dead; that in all things He might have the preeminence.' The Biblical inheritance of the firstborn is a double portion and as an inheritance Jesus is to receive both the Jews and the Nations (Gentiles) two inheritances and therefore two groups of called and two groups of those who answer the call of God and become the chosen, elect, justified, predestined and glorified by God. Note: Jesus is to inherit the Jews and the Gentiles this does include all of those who have ever existed it includes the Righteous Gentiles of Lot's day before Abraham, all the time up until the Christian [mostly Gentile] Church and the future Gentile Martyred Saints of Revelation. Also Note: The inheritance of Jesus does include the earth, all creation and all possessions, the earth will pass away and there will be a new earth so primarily The Kingdom of Jesus is uniquely about people and about God's love for people. Jesus came to save the people and His plan for eternity is centered and oriented only around the people of His creation. --- Israel is one portion of inheritance for the firstborn Jesus Christ: 'Isaiah 19:25.. and Israel my Inheritance.' - 'Zechariah 2:12 And the LORD shall inherit Judah (Jewish nation) His portion in the holy land and shall choose [to reign from] Jerusalem again.' - 'Psalms 78:70-71 He chose David (king David) also His servant and took him from the sheepfolds [David was a shepherd]: From following the ewes (female sheep) great with young he brought him to feed Jacob His people [Jews] and Israel His (God's) inheritance. {Jacob and Israel are both mentioned both referring to the Jewish nation, this is a poetic way of emphasizing the Jewish nation.} --- Israel is the Elect of God: 'Isaiah 45:4 For Jacob My servant's sake, and Israel Mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me.' --- The Gentiles are the second [double portion] of inheritance for the firstborn Jesus Christ: 'Psalms 82:8 Arise, O God, judge the earth: for thou shalt inherit all nations.' - 'Psalms 2:7,8 I will declare the decree: the LORD hath said unto Me, Thou art my Son; this day have I begotten thee [both physical birth of Jesus in the manger and Resurrection day of Jesus] Ask of Me (Father) and I shall give thee the heathen (Gentiles) for thine inheritance and the uttermost parts of the earth for thy possession.' - 'Isaiah 54:3 For thou shall break forth on the right hand and on the left [the Jewish nation is not going to get wiped out but is going have a great population]; And thy seed (Jesus) shall inherit the Gentiles and make the desolate to be inhabited.' --- The [Gentile in nature] Christian Church is also the elect of God: 'Titus 1:1-2 [Apostle] Paul, a servant of God, and an apostle of Jesus Christ, according to the faith of God's elect, and the acknowledging of the truth which is after godliness; In hope of eternal life, which God, that cannot lie, promised before the world began ...' [article link]

{Basic Christian: blog Bible Study} Matthew 24 (Part 2) - Jesus concludes His "Mount Olivet discourse" by telling His Disciples some more parables about the End Times and about His eternal Kingdom - Jesus began His Mount Olivet discourse talking about deception and the End Times and Jesus ends His final Mount Olivet words by talking about eternal judgment and eternal life -- 'Matthew 25:46 And these shall go away into everlasting punishment: but the righteous into life eternal'
The Second Coming of the Lord: Matthew 24:44-51 Therefore be ye [Disciples] also ready: for in such an hour as ye think not the Son of Man cometh [Second Coming]. Who then is a faithful and wise servant, whom His Lord hath made ruler over His household [Church], to give them meat [Bible study] in due season [every day]? Blessed is that servant, whom his Lord when He cometh shall find so doing. Verily I say unto you, That He shall make him ruler over all His [Heavenly] goods. But and if that evil servant [backslider] shall say in his heart, My lord delayeth His [2nd] coming; And shall begin to smite [abuse] his fellowservants [Disciples], and to eat and drink with the drunken; The Lord of that servant shall come [Second Coming] in a day when he looketh not for Him, and in an hour that he is not aware of, and shall cut him asunder, and appoint him his portion [eternal damnation] with the hypocrites: there shall be weeping and gnashing of teeth. - The teaching of Jesus Christ is about Heaven and the open opportunity for people to spend eternity in heaven and His teaching is also about hell and the very real possibility of people spending eternity in hell. God created mankind for a purpose and God came to a separated mankind with His purpose to reunite mankind back together with Himself in Heaven where it has always been intended for mankind to be in fellowship and in communion with the Holy God. [article link]

{Basic Christian: blog Bible Study} Matthew 25-26 - Jesus has concluded His Mount Olivet teachings and discourse with His Disciples - Jesus now completely sets His mind on the events of the coming Feasts of the Passover Week - Events that will include initiating and instituting the New Testament with His Communion Bread and Wine offering to the Disciples - His self sacrifice on the cross and three days later His Glorious Eternal Life Resurrection
'Matthew 26:17 Now the first day of the feast of unleavened bread [The Passover is an unleavened bread feast and the unleavened part starts on the 14the day of Nisan (the selection of the lamb is on the 10th) then the feast continues with the seven days of the Feast of Unleavened bread starting on the 15th of Nisan for a total of eight straight days of unleaded bread] the disciples came to Jesus, saying unto Him, Where wilt thou that we prepare for thee to eat the Passover? And He said, Go into the city (Jerusalem) to such a man, and say unto him, The Master saith, My time is at hand; I will keep the Passover at thy house with My disciples. And the disciples did as Jesus had appointed them; and they made ready the Passover. Now when the even was come, He (Jesus) sat down with the twelve (Apostles). And as they did eat [the Passover], He said, Verily I say unto you, that one of you [Judas] shall betray Me. And they were exceeding sorrowful, and began every one of them to say unto Him, Lord, is it I? And He answered and said, He that dippeth his hand with Me in the dish, the same shall betray Me. The Son of Man goeth [to the cross] as it is written of Him: but woe unto that man by whom the Son of Man is betrayed! it had been good for that man if he had not been born. Then Judas, which betrayed Him, answered and said, Master, is it I? He said unto Him, Thou hast said. And as they were eating, Jesus took Bread, and Blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; this is My Body. And He took the Cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My Blood of the New Testament, which is shed for many [all] for the remission of sins. But I say unto you, I will not drink henceforth of this fruit [grape] of the vine, until that day when I drink it New with you in [Heaven] My Father's Kingdom. And when they had sung an hymn, they went out into the Mount of Olives.' - The Communion of Jesus Christ: The sacrifice offering of Jesus Christ was His physical body, His mind (soul) and His Spirit [Jesus was separated from the Father while on the cross]. The Communion Bread and the Communion Cup that Jesus is offering His disciples to partake in references both the physical sacrifice offering of Jesus on and the cross and it also represents the Resurrected Eternal Spiritual Body and Spiritual Life Blood of the Resurrected Jesus. When we take and break the Unleavened Bread of Communion we are referencing the physical body of Jesus Christ and when we take the Wine of the Communion of Jesus Christ and mingle it with the water we are referencing the physical blood of Jesus Christ. When we eat the bread of the body of Jesus Christ we are internalizing the Resurrection and the eternal Spiritual body of Jesus and likewise when we drink of the Wine of Jesus we are drinking and internalizing the Resurrection and the eternal Spiritual life blood of Jesus. In a sense we are breaking the physical and taking on the Spiritual. -- '1 Corinthians 11:23-28 For I [Apostle Paul] have received of the Lord that which also I delivered unto you, That the Lord Jesus the same night [Passover] in which He was betrayed [by Judas] took [physical] bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body, which is broken for you: this do in remembrance of Me. After the same manner also He took the Cup, when He had supped, saying, This Cup is the [Resurrection] New Testament in My Blood: this do ye, as oft as ye drink it, in remembrance of Me. For as often as ye eat this Bread, and drink this Cup, ye do shew the Lord's [physical] death till He come [2nd coming]. Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily, shall be guilty of the [physical and Spiritual resurrection] Body and Blood of the Lord. But let a man examine himself [Melchizedek Priesthood], and so let him eat of that bread, and drink of that cup.' -- 'Deuteronomy 32:9-14 For the LORD'S portion is His people; Jacob is the lot of His inheritance ... and thou didst drink the pure blood of the grape.' [article link]

{Basic Christian: blog Bible Study} John 12 - The Gospel of John now takes us into Holy Week that last week of Jesus' Ministry physically among mankind on earth - "Then Jesus six days before the Passover came to Bethany" with the day of Passover plus the three days and three nights in the Tomb this places Jesus' and the Disciples arrival at Bethany on the Friday 10 days before the Sunday Resurrection with the actual Triumphal Entry "On the next day" occurring on the next day the Saturday Sabbath Day -- 'John 12:1-2 Then Jesus six days before the Passover came to Bethany, where Lazarus was which had been dead, whom he raised from the dead. There they made Him a supper; and Martha served: but Lazarus was one of them that sat at the table with Him.' - 'John 12:12-15 On the next day [10th of Nisan - selection of the Passover lamb] much people that were come to the feast, when they heard that Jesus was coming to Jerusalem, Took branches of palm trees, and went forth to meet Him, and cried, Hosanna: Blessed is the King of Israel that cometh in the name of the Lord. And Jesus, when he had found a young ass, sat thereon; as it is written, Fear not, daughter of Sion (Zion): behold, thy King cometh, sitting on an ass's colt.'
John 12:20-32 And there were certain Greeks among them that came up to worship at the [Passover] feast: The same came therefore to Philip, which was of Bethsaida of Galilee, and desired him, saying, Sir, we would see Jesus. Philip cometh and telleth Andrew: and again Andrew and Philip tell Jesus. And Jesus answered them, saying, The hour is come, that the Son of Man should be glorified. ... And I, if I be lifted up [crucifixion and resurrection] from the earth, will draw all men unto Me.' - The Gentiles were not allowed to seek Jesus until after His death and resurrection as only then will He "draw all men" unto Himself. - Note: It's hard for a Gentile to understand but actually both the O.T. and the N.T. Covenants of God are with the Jews [Jeremiah 31:31] and belong to the Jews [Hebrews 8:8]. There was no Gentile representation at the Passover when the N.T. was initiated apart from the Promise of God given to Abraham [Genesis 12:3] that in Jesus all Nations would be blessed. Everyone involved with and seated at the Passover Table was Jewish including Jesus and none of them became a Christian by eating the Passover. The Jewish Disciples of Jesus became Christian followers of Jesus the same way everyone else does by acknowledging His sinless death on the cross and by acknowledging His resurrection of eternal life. The New Testament that was instituted the evening of the Passover and went into effect with the death and resurrection of Jesus and is for the 'House of Israel'. The New Testament was not finalized at the Passover it was finalized and institutionalized with the giving of the Holy Spirit an event that happened after the Resurrection of Jesus [and after the betrayal and rejection of Jesus] then when He ascended into Heaven briefly the Day of His Resurrection and He was received by His Father in Heaven as the acceptable Atonement offering for mankind to God the Father then that same Resurrection day sent the Comforter the Holy Spirit to mankind in the Baptism of Jesus Christ. As Gentile Christians we have entered into the Jewish New Testament Covenant by the Promises of God not by the Covent of God. The New Testament Covenant belongs to the Jews and through the death and Resurrection of Jesus Christ we are invited and welcomed into their Covenant to be partakers of their promises and of the blessings that have been given to the Jews from God. Having received an invitation to join in on their eternal Heavenly blessings we need to be certain that we do not, even accidently, take away from the Jews what already belongs to the Jews and we also need to make certain that we are grateful to God and to the Jews for the free gift we have been given and to receive it with gratitude and thankfulness so we don't accidently give a false impression of taking from the Jews something that is not ours and of being guilty of appearing to take and enter the Kingdom of God by force when in fact it has been freely given to us in the promises of God. [article link]

{Basic Christian: blog Bible Study} John 14 - Judas having left before the conclusion of the Passover Feast - Jesus and remaining eleven Disciples conclude the Feast of Passover by singing a Psalm - Then the Passover Feast not being a curfew feast Jesus and His eleven Disciples depart the upper room and go to the Garden of Gethsemane, on Mount Olivet - Along the way to the Garden of Gethsemane Jesus explains that unless He departs the earth and goes back into Heaven that the Holy Spirit cannot be given or sent to mankind [mankind would still be in sin and cannot receive the Holy Spirit] -- 'John 14:1-4 Let not your heart be troubled: ye believe in God, believe also in Me. In My Father's house are many mansions: *if it were not so, I would have told you. I go to prepare a place for you. And if I go [to Heaven] and prepare a place for you, I will come again [Second Coming], and receive you unto Myself; that where I Am, there ye may be also. And whither I go [Heaven] ye know, and the way [through Jesus Christ] ye know.'
John 14:15-21 If ye love Me (Jesus), keep My commandments. And I will pray the Father, and He shall give you another Comforter [Holy Spirit], that He may abide with you for ever; Even the Spirit of Truth; whom the world cannot receive, because it seeth Him not, neither knoweth Him: but ye know Him; *for He dwelleth with you, and *shall be in you [born again]. I will not leave you comfortless: I will come to you. Yet a little while, and the world seeth Me no more; but ye (Disciples) see Me: because I live [Resurrection], ye shall [resurrection] live also. At that day ye shall know that I Am in My Father, and ye in Me, and *I in you [Resurrection Day]. He that hath my commandments, and keepeth them, he it is that loveth Me: and he that loveth Me shall be loved of My Father, and *I will love him, and will manifest Myself to him (believer-follower). [article link]

{Basic Christian: blog Bible Study} John 16 - Jesus explains that the life of a Disciple without the physical presence of Jesus is going to be difficult -- 'John 16:1-3 These things have I (Jesus) spoken unto you, that ye (Disciples) should not be offended. They [religious and political leaders] shall put you out of the synagogues: yea, the time cometh, that whosoever killeth you will think that he doeth God service. And these things will they do unto you, because they have not known the Father, nor Me.'
'John 16:7-16 Nevertheless I (Jesus) tell you the Truth; It is expedient for you that I go away: *for if I go not away, the Comforter [Holy Spirit] will not come unto you; but if I depart, I will send Him unto you. And when He is come, *He will reprove the world of sin, and of righteousness, and of judgment: Of sin, because they believe not on Me; Of righteousness, because I [Righteousness] go to My Father, and ye see Me no more; Of judgment, because the prince [Satan] of this world [system] is judged. I have yet many things to say unto you, but ye cannot bear them now. Howbeit when He, the Spirit of Truth, is come, He will guide you into all Truth: *for He [Holy Spirit] shall not speak [referencing] of Himself; but whatsoever He shall hear [be in agreement with], that shall He speak: and He will shew you things to come. He shall glorify Me: *for He shall receive of Mine, and shall shew it unto you. All things that the Father hath are Mine: therefore said I, that He shall take of Mine, and shall shew it unto you. *A little while, and ye shall not see Me [Crucifixion death]: and again, a little while, and ye shall see Me [Resurrection Life], because I go to the Father.' [article link]

{Basic Christian: blog Bible Study} John 17 - The High Priestly Prayer of Jesus - Jesus Prays for His disciples and all of this future followers His 'High Priestly Prayer' -- 'John 17:1-3 These words spake Jesus, and lifted up His eyes to heaven, and said, Father, the hour is come; glorify thy Son, that thy Son also may glorify thee: As thou hast given Him power over all flesh, *that He should give Eternal Life to as many as Thou hast given Him. And *this is Life Eternal, that they might know thee the only true God, and Jesus Christ, whom thou hast sent.' - 'John 17:20-21 Neither pray I for these (Disciples) alone [only], but for them [future Disciples] also which shall believe on Me through their word [Ministry]; that they all may be one [Church]; as thou, Father, art in Me, and I in thee, that they also may be one [body] in us: that the world may believe that thou hast sent Me.
John 17:1-26 These words spake Jesus, and lifted up his eyes to Heaven, and said, Father, the hour is come; glorify thy Son, that thy Son also may glorify Thee: As Thou hast given Him power over all flesh, *that He (Jesus) should give Eternal Life to as many as Thou hast given Him. And *this is Life Eternal, that they (humans) might know thee the only true God, and Jesus Christ, whom thou hast sent. I have glorified thee on the earth: I have finished the work which Thou gavest Me to do. And now, O Father, glorify thou Me with thine own self with *the glory which I had with Thee before the world was. I have manifested Thy Name unto the men which thou gavest Me out of the world: thine they were, and thou gavest them Me; and *they have kept thy word. Now they have known that all things whatsoever thou hast given Me are of Thee. *For I have given unto them (Disciples) the Words which thou gavest Me; and they have received them, and have known surely that I came out from thee, and they have believed that Thou didst send Me. I pray for them (Disciples): *I pray not for the world, but for them which thou hast given Me; for they are Thine. And all Mine are Thine, and Thine are Mine; and I Am Glorified in them (Disciples). And now I Am no more in the world, but these are in the world, and I come to thee. Holy Father, *keep through Thine own Name those whom thou hast given Me, that they [Disciples] may be one, as we are. While I was with them in the world, I kept them in Thy Name: those that Thou gavest Me I have kept, and none of them is lost, but the son of perdition [Judas by his own freewill]; that the scripture might be fulfilled. And now come I to thee; and *these things I speak in the world, that they might have My joy fulfilled in themselves. I have given them Thy Word; and the world hath hated them, because they are not of the world, even as I Am not of the world. I pray not that Thou shouldest take them out of the world, but that Thou shouldest keep them from the evil. *They are not of the world, even as I Am not of the world. Sanctify them through Thy Truth: Thy Word is Truth. As thou hast sent Me into the world, even so have I also sent them into the world. And for their sakes I Sanctify [go to Heaven] Myself, that they also might be sanctified through the Truth. Neither pray I for these alone, but *for them [future Disciples] also which shall Believe on Me through their word [Ministry]; That they all may be one [Church]; as thou, Father, art in Me, and I in thee, that they also may be one [body] in us: that the world may believe that thou hast sent Me. And the Glory which thou gavest Me I have given them; that they may be one, even as we are one: I in them, and Thou in Me, that they may be made perfect in one; and that the world may know that Thou hast sent Me, *and hast loved them, as Thou hast loved Me. Father, I will that they also, whom Thou hast given Me, be with Me where I am [in Heavena and while on earth]; that they may behold My glory, which Thou hast given Me: for thou lovedst me before the foundation of the world. O righteous Father, the world hath not known Thee: but I have known Thee, and these have known that Thou hast sent Me. And I have declared unto them Thy Name, and will declare it: that the Love wherewith Thou hast Loved Me may be in them, and I in them.' The High Preistly Prayer of Jesus to His Father in Heaven revealing to His Disciples His heart towards His father and His heart towards all His Disciples. [article link]

{Basic Christian: blog Bible Study} John 19 - The rejection, death and burial of Jesus Christ is completed - The Crucifixion day is the [15th of Nisan] on the Feast of Unleavened Bread day the day after the [14th of Nisan] and the Passover Day - It is the same day [Exodus 12:17] that the Children of God left Egypt after the original death of the firstborn Passover in Egypt - {The Apostle Paul explains that the Passover was the night Jesus was betrayed [1 Corinthians 11:23 - "That the Lord Jesus the same night in which He was betrayed took bread"] the day before His Crucifixion.} -- John 19:4-5 [Pontius] Pilate therefore went forth again, and saith unto them, Behold, I bring Him (Jesus) forth to you, that ye may know that I find no fault in Him. Then came Jesus forth, wearing the crown of thorns, and the purple robe. And Pilate saith unto them, Behold the man! - 'Zechariah 6:11-12 Then take silver and gold, and make Crowns [silver - High Priest crown, gold - Kings crown], and set them upon the head of Joshua (Jesus) the son of Josedech, the High Priest; and speak unto him, saying, Thus speaketh the LORD of hosts, saying, 'Behold the man' whose name is the Branch (Nazarene), and He shall grow up out of His place and He shall build the [Heavenly] Temple of the LORD:'
John 19:25-27 25 Now there stood by the cross of Jesus His mother, and His mother's sister, Mary the wife of Cleophas, and Mary Magdalene. When Jesus therefore saw His mother, and the Disciple [John] standing by, whom He loved, He saith unto His mother, Woman, behold thy son [Christian fellowship]! Then saith He to the disciple, Behold thy mother [Christian fellowship]! And from that hour that disciple took her unto his own home. - The name Mary in Hebrew means bitter so it was a 'bitter,' 'bitter,' 'bitter,' day, event and place to be at the foot of the cross of Jesus Christ for the followers of Jesus. Note: Jesus on the cross united His Mother Mary and His Disciple John in Christian fellowship not in some form of worldly adoption. Biblically had Mary adopted the Disciple John then he would have gone to her house because that is what the adoption is it is rights and privileges of the house or estate. Apparently Joseph was clearly deceased not being available for any of the events of the adult life of Jesus and also apparently none of the brothers and sisters were followers of Him either, until after the resurrection so Jesus sent His mother to be with John and the soon to be forming Christian Church. [article link]

{Basic Christian: blog Bible Study} John 20 - Resurrection Day - The first Jewish converts to Christianity through belief in the eternal life Resurrection of Jesus Christ - The Spirit Baptism of Jesus Christ begins - With the receiving of the Spirit of Jesus Christ a person [Jew or Gentile] becomes a Christian - The Christian Church begins! -- 'John 20:14 And when she [Mary Magdalene] had thus said, she turned herself back, and saw Jesus standing, and *knew not that it was Jesus.' [Note: Only Christians can recognize Jesus while Mary and the other Jewish Disciples and followers all had to become Christians like the Gentiles have to as well to then recognize Jesus] - 'Colossians 1:27 ... [the Resurrected Jesus] Christ in you, the hope of glory'
John 20:19-23 Then the same day [Resurrection Day] at evening, being [Sunday] the first day of the week, when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst, and saith unto them, Peace be unto you. And when He had so said, He shewed unto them his hands and His side. Then were the disciples glad, when they saw the Lord. Then said Jesus to them again, Peace be unto you: as My Father [in Heaven] hath sent Me [Jesus has been back to Heaven], even so send I you. And when He had said this, he breathed on them, and saith unto them, Receive ye the Holy Ghost [Having been to Heaven and received by the Father as the acceptable Atonement the Holy Spirit is now given and available to all mankind]: Whose soever sins ye remit [discernment via the Holy Spirit], they are remitted unto them; and whose soever sins ye retain [discernment via the Holy Spirit], they are retained. [article link]

{Basic Christian: blog Bible Study} John 21 - After His crucifixion and Glorious resurrection Jesus spends 40 more days with His Disciples instructing them in His eternal Kingdom - The Kingdom that that they are to present to all mankind -- 'John 21:1 After these [crucifixion and resurrection] things Jesus shewed Himself again to the disciples at the Sea of Tiberias (aka the Sea of Galilee and Lake Gennesaret); and on this wise shewed He Himself.'
'John 21:24-25 This is the disciple [John] which Testifieth of these things, and wrote these things: and we [Apostles] know that His Testimony [Jesus Christ] is True. And there are also many other things which Jesus did, the which, if they should be written every one, I suppose that even the world itself could not contain the books that should be written. Amen.' - The beloved Disciple and Apostle of Jesus Christ closes his Gospel to the Christian Church with his personal Testimony that what he has written and recorded for mankind is based in fact and actually did happen and occurred as he has written. [article link]

Wikipedia: Saint Peter - Saint Peter or Simon Peter [aka Cephas] was an early Christian leader, who is featured prominently in the New Testament Gospels and the Acts of the Apostles
Saint Peter or Simon Peter was an early Christian leader, who is featured prominently in the New Testament Gospels and the Acts of the Apostles. The son of John or of Jonah and from the village of Bethsaida in the province of Galilee, his brother Andrew was also an apostle. Simon Peter is venerated in multiple churches and is regarded as the first Pope by the Roman Catholic Church. After working to establish the church of Antioch for seven years presiding as the city's bishop and preaching to scattered communities of believers (Jews, Hebrew Christians and the gentiles), in Pontus, Galatia, Cappadocia, Asia Minor and Bithynia, Peter went to Rome. In the second year of Claudius, it is claimed, he overthrew Simon Magus and held the Sacerdotal Chair for 25 years. He is said to have been put to death at the hand of Emperor Nero. Saint Peter wrote two Catholic (whole church) epistles. The Gospel of Mark is also ascribed to him as Mark was his disciple and interpreter. ... Upon his death, he is said to have been martyred by Emperor Nero and crucified upside down on an inverted cross, as he saw himself unworthy to be crucified the same way like Jesus Christ. Today, Catholic tradition holds that Saint Peter's mortal bones and remains are contained in the underground Confessio of the St. Peter's Basilica, where Pope Paul VI announced the excavation discovery of a First-century A.D. Roman cemetery in 1968. Since 1969, a life-size statue of Saint Peter is crowned every year in St. Peter's Basilica with a Papal Tiara, Ring of the Fisherman, and papal vestments every June 29th, commemorating the Holy Feast of Saints Peter and Paul. [article link]

{Basic Christian: blog Bible Study} Background to the Book of Acts - The book of Acts has traditionally been called the Acts of the Apostles and this can be a bit confusing because the contents is not about all the apostles, but primarily on the life of Peter (Chapters 1-12) and Paul (Chapters 13-28) - Rather than a history book it is more in line with a biography - Luke gives a record of the life [of Jesus] and events of the early Church for a period of about sixty to sixty five years {About 35 years of Early Church History: The Ascension of Jesus Christ from Mount Olivet, Jerusalem in about 33 A.D. - The Jerusalem Council [1st Church Council] in about 50 A.D. (Acts 15) - until just before the Martyrdom of the Apostle Paul in Rome in about 67 A.D.}
The gospels end with the great commission. (Matthew 28:19-20). "Therefore go and make disciples of all nations, baptizing them in the name of the Father and of the Son and of the Holy Spirit, and teaching them to obey everything I have commanded you. And surely I will be with you always, to the very end of the age." The book of Acts opens with instructions to the Disciples to wait in Jerusalem for the Holy Spirit. These instructions become the theme of the book of Acts and give us a clue to how the spread of Christianity would take place. The purpose of Acts is to show the spread of the Gospel throughout the then known world. 'But ye shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto me both in Jerusalem , and in all Judaea, and in Samaria, and unto the uttermost part of the earth.' (Acts 1:1-8). The disciples were to be witnesses. In the first twelve chapters the focus is on the Gospel going forth under Peters direction in Jerusalem. There the ministry was directed mainly among the Jews in Jerusalem. Then the life and ministry of the Apostle Paul is stressed in his missionary activities outside of the boarders of Israel. He is known as the Apostle to the Gentiles. -- Jerusalem: Chapter 1-7: Jewish Christian Church which covers about the first fifteen years. Peter is the central character during this period which centres around Jerusalem. -- Judea and Samaria: Chapter 8-12: Gentile Christian Church takes in the next twenty-five years. Paul is the central character during this period which centres around Antioch. Paul takes the gospel to the Gentiles. Ends of the Earth: Chapter 13-28: Consolidation of the Church covers the last thirty years to the close of this period. John is the central character during this period which centres around Ephesus {though not really mentioned in the Book of Acts}. [article link]

{Basic Christian: blog Bible Study} Acts 1 - Luke a Gentile Physician-Doctor [a Greek background], historian, companion to the Apostle Paul, eyewitness and early Christian Church recorder/reporter continues his Ministry to the Christian Church with his follow up to the Gospel of Luke in his second and final Book of the Bible the Book of Acts -- 'Acts 1:1-3 The former treatise [Gospel of Luke] {A treatise is a formal and systematic written discourse on some subject, generally longer and treating it in greater depth than an essay, and more concerned with investigating or exposing the principles of the subject. - Wiki.com} have I [Luke] made [written], O Theophilus, *of all that Jesus began both to do and teach, Until the day in which He [Jesus] was taken up [Ascension at Mount Olivet, Jerusalem], after that **He [Jesus] through the Holy Ghost had given Commandments [Directions] unto the Apostles whom He had chosen: To whom also He [Jesus] shewed Himself alive [Resurrection] after His Passion [Passion to reunite God and mankind - Cross and Resurrection] **by many infallible [irrefutable] proofs, being seen [eyewitness] of them forty days, and speaking of the things pertaining to the Kingdom of God ...'
Acts 1:4-14 And, [Jesus] being assembled together with them [on the Mount of Olives - at the Ascension of Jesus], Commanded them that they should not depart from Jerusalem, but wait for **the promise of the Father [to send the Comforter - the Holy Spirit as a companion], which, saith He, ye have heard of Me [John 14:6]. For John [the Baptist] truly baptized with water; but ye [already baptized by Jesus, with the Firstfruits of the Spirit (John 20:22) - Christians] shall be baptized [by the Father] with the Holy Ghost [for comfort, wisdom, truth, empowerment, etc. to be a witness of Jesus Christ to the world] not many days hence. When they therefore were come together, they asked of Him, saying, Lord, *wilt thou at this time restore again the Kingdom to Israel [from Rome]? And He said unto them, It is not for you (Christians) [before Pentecost] to know the times or the seasons, which the Father hath put in His own power. ***But ye [Christians] shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth. **And when He [Jesus] had spoken these things, while they beheld, He was taken up; and a cloud received Him out of their [visible] sight. **And while they looked stedfastly [for His return] toward Heaven as He went up, behold, two men [Angels] stood by them in white apparel; Which also said, Ye men of Galilee, **why stand ye gazing up into Heaven [at this spot on Mount Olivet]? this same Jesus, which is taken up from you into heaven, shall so come in like manner as ye have seen Him go into heaven {but when Jesus visibly returns to Mount Olivet it will be to the Jews not the Church - the Church will already be in Heaven}. Then [departed Mount Olivet] returned they unto Jerusalem from the Mount called Olivet, which is from Jerusalem a Sabbath day's journey. And when they were come in, they went up into an upper room [in the upper room - where the Passover, Last Supper was eaten], where abode [lived] both [Apostles and Disciples (brethren)] {Apostles} Peter, and James [brother of John], and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James the son of Alphaeus, and Simon Zelotes, and Judas the brother of James [son of Alphaeus]. These all continued with one accord [combined purpose] *in prayer and supplication, with the women, *and Mary the mother of Jesus, and with His {Disciples} brethren [Christians]. The Promise of the Father is to send the Comforter and the empower [the Holy Spirit] to those who acknowledge Jesus [John 14:16]. The Promise of Jesus is to give eternal life [John 14:6] to all that come to Him. - John 14:6-21 Jesus saith unto him [Apostle - Thomas], ***I [Jesus] Am *the Way, *the Truth, and *the Life: no man cometh unto the Father, but by Me. ... If ye love Me, keep My Commandments [instructions]. And I will pray the Father, and He [Father] shall give you another (along with Jesus) Comforter [Holy Spirit], that He [Holy Spirit] may abide with you [eternally] for ever; Even the [Holy] Spirit of Truth; whom the world cannot receive, because it seeth Him [Father, Jesus, Holy Spirit] not, neither knoweth Him [God]: but ye know Him; for He [God] dwelleth with you, ***and shall be in you [Firstfruits - Resurrection Day - birth of the Christian Church]. I [Jesus] will not leave you comfortless: I [Jesus] will come to you [Resurrection]. Yet a little while [death on the cross], and the world seeth Me no more; but ye see Me [Resurrection]: **because I live, ye shall live also. At that [Resurrection] day ye shall know that I Am in My Father, and ye in Me, **and I [Firstfruits] in you. He that hath My Commandments, and keepeth them, he it is that loveth Me: and he that loveth Me shall be loved of My Father [who will baptize with the empowerment of the Holy Spirit], and I will love him, and **will manifest [show] Myself [Jesus] to him [Christian]. [article link]

{Basic Christian: blog Bible Study} Acts 2 - The Christian Church already individually (Luke 24:31) [by faith in the cross and resurrection of Jesus] having the 'born again' Firstfruits of the Spirit of Jesus - The Church corporately (all in one group) receives the 'experience' the promised Baptism of the Father the Comfort and empowerment of the Holy Spirit - Note: At Pentecost The Holy Spirit is poured out upon the entire world [John 16:8] - With Pentecost [empowerment for the Church, conviction for the world] comes the Baptism of Persecution (Fire) for the Church -- 'Acts 2:1-5 And when the Day of Pentecost [lit. 50 days - after the Feast of Firstfruits] [5th levitical Feast - Leviticus 23:16] was fully come, they [Christians] were all with one accord in one place [in the upper room]. And suddenly there came a sound from Heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire [refinement, trials, persecution], and it sat upon each of them. And they were all filled [empowered] with the Holy Ghost, and [experientially] began to speak with other tongues, as the Spirit gave them utterance. And there were dwelling at Jerusalem Jews, devout men, ***out of [representing] every Nation under Heaven.' - 'John 16:7 Nevertheless I [Jesus] tell you the Truth; It is expedient for you that I go away [back to Heaven]: for if I go not away, the Comforter [Holy Spirit] will not come unto you [at Pentecost]; but if I depart, I will send Him unto you. And when He [Holy Spirit] is come, ***He will reprove the *world [Pentecost is an outpouring of the Holy Spirit upon the entire world] of sin, and of righteousness, and of judgment: Of sin, because they believe not on Me [Jesus]; Of righteousness, because I go to My Father, and ye see Me no more [after the Ascension]; Of judgment, because the prince of this world [Satan - Devil] is judged.'
Acts 2:14-21 But Peter, standing up with the Eleven [Apostles - Judas has committed suicide], lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, *be this known unto you, and hearken to my words: For these are not drunken, as ye suppose, seeing it is but the third hour [9:00 A.M.] of the day. **But this is that which was spoken by the prophet Joel [Joel 2:28-32]; And it shall come to pass in the Last Days [days since - The Triumphal Entry of Jesus in to Jerusalem], saith God, I will pour out of My [Holy] Spirit *upon all flesh [the entire world]: and your [Jewish, Christian and Gentile - *the entire world] sons and your daughters shall prophesy [at times everyone (inside and outside of the Church) speaks for a prophetic truth about God, however (outside of the Church) it is often a corrupted message i.e. New Age message (Acts 16:17-18)], and your young men shall see visions, and your old men shall dream dreams: And on My servants [Christians] and on My handmaidens [men and women] I will pour out in those days of My Spirit; and they shall prophesy: [including all days - even the days of Tribulation and Great Tribulation] And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke [Tribulation]: The sun shall be turned into darkness, and the moon into blood [Great Tribulation], *before that Great and Notable Day of the Lord come [2nd Coming of Jesus]: ***And it shall come to pass [at any day, at any time, at any moment, Last Days, Church Age, Tribulation, Great Tribulation], that *whosoever [any person] shall call [at any time] on the Name [Jesus] of the Lord [that person] shall be Saved. - Pentecost, empowerment, witness and persecution: In the few days before Pentecost the Christian Church gathered in the Jewish Temple and worshiped Jesus [Luke 24:53] without any incidents because the Church was without the [external upon] witness of the Holy Spirit. With Pentecost and the giving of the Holy Spirit upon the entire world, upon every individual and with the empowerment of the Christian Church by the Holy Spirit and now all of mankind with the increased presence of God among mankind the conflict between man and God has dramatically increased and the Christian Church is at the forefront of man's conflict with God. With Pentecost the desire for mankind to either accept or reject the Ministry of Jesus Christ has been heightened and those who reject God do so in a more violent manner. - Note: The Baptism of Fire (persecution) upon the Christian is a baptism directly enacted by Jesus [Matthew 3:11] therefore Jesus controls all aspects and intensities of the persecution (Baptism of Fire) in the life of each Christian. To receive the Baptism of Fire from Jesus is to be given the opportunity to grow in faith and trust in Jesus and it is to be trusted enough by Jesus to be able to endure in the Christian faith while continuing to be a witness of Jesus. - Also Note: With Pentecost and the global outpouring of the Holy Spirit upon all mankind [since the blood, cross and death of Jesus - the blood of Jesus has cleansed the entire world (Acts 10:15) - the world [system] is now a clean - however [unclean from within] unsaved mankind is working overtime to corrupt what Jesus has cleansed upon] with the Holy Spirit upon all mankind Christianity and the resurrection life of Jesus Christ that Christianity represents is not a philosophy nor just an idea of a select few but Christianity is the living Spirit, Blood and Word - Testimony of God and therefore because Christianity is a living Spirit that unsaved mankind then physically reacts out of proportion [sometimes in strong denial, rejection, even dangerously, etc.] to the Spiritual calling on their life by God in Jesus Christ. [article link]

{Basic Christian: blog Bible Study} Acts 3 - The early Christian Church continually Worshiped and Served Jesus Christ even after His bodily Ascension back into Heaven - As a part of their Christian Devotion to Jesus their lives and the lives of those around them were dramatically altered being transformed by the Holy Spirit to conform within the Kingdom of God -- 'Acts 3:1-9 Now Peter and John went up together into the Temple at the hour of prayer [Christians went to the Temple only to pray and perform certain services but no longer to sacrifice (a lamb) as Jesus is our eternal sacrifice], being the ninth hour [3:00 P.M.]. And a certain man lame [unable to walk] from his mother's womb [physical birth] was carried, whom they laid daily at the gate of the Temple which is called Beautiful, to ask alms (gifts) of them that entered into the Temple; Who seeing Peter and John about to go into the Temple asked an alms. And Peter, fastening his eyes upon him with John, said, Look on us [make eye contact]. And he gave heed unto them [looked them in the eye], expecting to receive something of them. Then Peter said [worldly wealth], Silver and gold have I none; but such as I have [Heavenly wealth] give I thee: *In the Name [at Jesus' bidding] of Jesus Christ of Nazareth rise up and walk. And he [Peter] took him by the right hand [Christian fellowship], and lifted him up [cross and resurrection of Jesus]: and immediately his feet and ancle bones received strength. And he leaping up stood [new life - resurrection], and walked [Christian walk], and entered with them [into fellowship] into the Temple [to pray to God], walking, and leaping, and praising God. And all the people saw him walking and praising God ...'
Acts 3:10-26 And they knew that it was he which sat for alms at the Beautiful gate of the Temple: and they were filled with wonder and amazement at that which had happened unto him. And as the lame man which was healed held Peter and John, all the people ran together unto them in the porch that is called Solomon's, greatly wondering. And when Peter saw it, he *answered unto the people, Ye men of Israel, why marvel ye at this? or why look ye so earnestly on us, as though by our own power or holiness we had made this man to walk? ***The God of Abraham, and of Isaac, and of Jacob, the God of our fathers, hath glorified His Son Jesus; whom ye delivered up, and denied Him in the presence of [Pontius] Pilate, when he was determined to let Him go. But ye denied the Holy One and the Just, and desired a murderer [Barabbas] to be granted unto you; And killed [Jesus] **the Prince of life, whom God hath raised [resurrection] from the dead; **whereof we are witnesses. And His Name [Jesus] *through faith [cross and resurrection] in His Name hath made this man strong, whom ye see and know: yea, the faith which is by Him [Jesus] hath given him [lame man] this perfect [complete] soundness [health] in the presence of you all. And now, brethren, I wot that through ignorance ye did it [crucified Jesus], as did also your rulers. *But those things, which God before had shewed by the mouth *of all His prophets, that Christ should suffer, He hath so fulfilled. ***Repent ye therefore, and be converted, that your sins may be blotted out, when the times of refreshing shall come from the presence of the Lord; And He [Father] shall send Jesus Christ, which before was preached unto you: [Jesus] *Whom the heaven must receive [remain] {this is where the concept of the Church Rapture emerges as Jesus is to remain in Heaven and not to come physically to the earth until the end of the Book of Revelation and His 2nd Coming to the Jews, Jesus will have gathered His Christian Church together unto Himself in the air (1 Thessalonians 4:17) avoiding coming to earth until later} until the times of restitution [end of the Book of Revelation] of all things, which God hath spoken by the mouth of all His Holy Prophets since the world began. **For Moses truly said (Deuteronomy 18:15) unto the fathers, A Prophet [who is God] shall the Lord your God raise up [resurrection] unto you of your brethren, [a leader of the people of Israel] like unto me [Moses]; Him [Jesus] shall ye hear in all things whatsoever He shall say unto you. And it shall come to pass, that every soul, which will not hear that Prophet [Jesus], shall be destroyed from among the people. Yea, and all the Prophets from Samuel and those that follow after, as many as have spoken, have likewise foretold of these days. *Ye [redeemed of God] are the Children of the Prophets, and of the Covenant which God made with our fathers, **saying unto Abraham, And in thy seed [Jesus] shall all the Kindreds [Ethnicity] of the earth be Blessed. Unto you [Jews] first(,) God, having raised up [resurrection] His Son Jesus, sent Him to bless you [Jews, first], in turning away every one of you from his iniquities [inability to have a real meaningful relationship with God]. - The Apostles Peter and John demonstrate to the people both in their life and in their preaching that the Spiritual nature of the Kingdom of God in Jesus Christ though it has only partially arrived [Firstfruits] for mankind the partial Kingdom of Jesus Christ fully Triumphs over and supersedes the current fallen physical realm and predicament of mankind. [article link]

{Basic Christian: blog Bible Study} Acts 4 - The Gospel of God in Jesus Christ has begun to be Preached (Proclaimed) to mankind first to the Jews in Jerusalem then to the mixed multitude [Jews and gentiles] in Samaria [the ancient (O.T.) Kingdom of Northern Israel] and ultimately to all the Gentiles of the world -- 'Acts 4:1-4 And as they [Apostles] spake unto the people, the Priests, and the Captain [of the guard] of the Temple, and the Sadducees, came upon them, *Being grieved [since Pentecost Christianity is a perceivable Spirit that men either rejoice in or are grieved by] that they taught the people, *and preached through Jesus *the resurrection [of just humans] from the dead. And they laid hands on them, and put them in hold unto the next day: for it was now eventide [lit. close of a regular day - G2703]. Howbeit many of them which heard the word believed; and the number of the men [converts to Christianity] was about five thousand.'
Acts 4:5-31 And it came to pass on the morrow, that their rulers, and elders, and scribes, And Annas the High Priest [the Jewish appointed High Priest], and Caiaphas [the Roman appointed High Priest], and John, and Alexander, and as many as were of the kindred [Levitical Tribe] of the High Priest, were gathered together at Jerusalem. And when they had set them in the midst, they asked, By what power, or by what name, have ye done this? *Then Peter, filled with the Holy Ghost [the continuing empowerment and witness of Pentecost], said unto them, Ye rulers of the people, and elders of Israel, If we this day be examined of the good deed done to the impotent man, by what means he is made whole [lit. Salvation]; **Be it known unto you all, and to all the people of Israel, that by the name of Jesus Christ of Nazareth, whom ye crucified, whom God raised [resurrection] from the dead, even *by Him [Jesus] doth this man stand here before you whole. *This [Jesus] is the stone which was set at nought of you builders (Isaiah 28:16, Psalm 118:22), which is become the head of the corner. *Neither is there Salvation in any other: ***for there is none other Name under Heaven ***given among men, ***whereby we must be Saved [eternal resurrection life in Jesus]. Now when they saw the boldness of Peter and John, and perceived that they were unlearned [unschooled in ministry] and ignorant men [tradesmen], they marvelled; and they took knowledge of them, that they had been with Jesus. And beholding the man which was healed standing with them, they could say nothing against it. But when they had commanded them to go aside out of the council, they conferred among themselves, Saying, What shall we do to these men? for that indeed a notable miracle hath been done by them is manifest to all them that dwell in Jerusalem; and we cannot deny it. But that it spread no further among the people, let us straitly threaten them, that they speak henceforth to no man in this Name [Jesus]. And they called them, *and commanded them not to speak at all nor teach in the Name of Jesus. **But Peter and John answered and said unto them, Whether it be right in the sight of God to hearken unto you more than unto God, judge ye. *For we cannot but speak the things which we have seen and heard. So when they had further threatened them, they let them go, finding nothing how they might punish them, because of the people: for all men glorified God for that which was done. For the man [who was healed] was above forty years old [an adult], on whom this miracle of healing was shewed. And being let go, they went to their own company, and reported all that the chief priests and elders had said unto them. And when they [Christians] heard that, they lifted up their voice to God with one accord, **and said, *Lord, thou art God, *which hast made heaven, and earth, and the sea, and all that in them is: Who by the mouth of thy servant David hast said, Why did the heathen rage, and the people imagine vain things? The kings of the earth stood up, and the rulers were gathered together against the Lord, and against His Christ. For of a truth against thy Holy Child Jesus, whom thou hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, For to do whatsoever thy hand and thy counsel determined before to be done. And now, Lord, behold their threatenings: and grant unto thy servants, that with all boldness they may speak thy word, By stretching forth thine hand to heal; and that signs and wonders may be done by the Name of thy Holy Child Jesus. And when they had prayed, the place was shaken where they were assembled together; and they were all filled with the Holy Ghost, *and they [Christians] spake the word of God with boldness. - Now the Kingdom of God in Jesus Christ has been removed from the religious institutions and the Gospel News is to be brought directly to the people of the world directly from the Children of God. [article link]

{Basic Christian: blog Bible Study} Acts 5 - With the presence and assistance of the Holy Spirit people are able to Trust and discern the Truth of Christianity and as a result the Christian Church realizes an enormous, explosive, unprecedented exponential growth in numbers of participants -- 'Acts 5:14 And [Christian] believers were the more added to the Lord [Jesus Christ], multitudes both of men and women.'
Acts 5:17-42 Then the High Priest [Annas] rose up, and all they that were with him, which is the sect of the Sadducees [liberal sect of Judaism (Democrats) - Pharisees are the conservative sect (Republicans)], and were filled with indignation, And laid their hands on the apostles, and put them in the common prison. *But the angel of the Lord by night opened the prison doors, and brought them forth, **and said, Go, stand and speak *in the Temple [speak to the inner spirit of man] to the people all the words of this [eternal resurrection] life. And when they heard that, they entered into the Temple early in the morning, and taught. But the High Priest came, and they that were with him, and called the council [Sanhedrin - Jewish Supreme Court] together, and all the senate of the children of Israel and sent to the prison to have them brought. But when the [Jewish] officers came, and found them not in the prison, they returned, and told, Saying, The prison truly found we shut with all safety, and the keepers standing without before the doors: but when we had opened, we found no man within. Now when the High Priest and the Captain [of the guard] of the Temple and the Chief Priests heard these things, they doubted of them whereunto this would grow. Then came one and told them, saying, Behold, the men whom ye put in prison are standing in the Temple, and Teaching the people. Then went the Captain with the Officers, and brought them without violence: for they feared the people, lest they should have been stoned. And when they had brought them, they set them before the Council: and the High Priest asked them, Saying, Did not we straitly command you that ye should not teach in this [Jesus] Name? and, ***behold, ye have filled Jerusalem with your *doctrine, and intend to bring this man's [Jesus'] blood upon us. **Then Peter and the other apostles answered and said, **We ought to obey God [Jesus] rather than men. The God of our fathers raised up Jesus, whom ye slew and hanged on a tree. Him hath God exalted with His right hand to be a Prince [Son] and a Saviour, *for to give repentance to Israel, **and forgiveness of sins. ***And we are His witnesses of these things; ***and so is also ***the Holy Ghost, *whom God hath given [in comfort, wisdom and empowerment] to them that obey Him. *When they heard that, they were cut to the heart, *and took counsel to slay [kill] them. Then stood there up one in the council, a Pharisee, named *Gamaliel [the Apostle Paul's teacher - Paul was a Pharisee], a doctor [teacher] of the law, had in reputation among all the people, and commanded to put the Apostles forth a little space [in another room]; And said unto them [Jewish Council], Ye men of Israel, *take heed [from God - pray first] to yourselves what ye intend to do as touching these men. For before these days rose up Theudas [a false christ], boasting himself to be somebody; to whom a number of men, about four hundred, joined themselves: who was slain; and all, as many as obeyed him, were scattered, *and [God] brought [it] to nought. After this man rose up Judas [false christ] of Galilee in the days of the taxing [about the time of the birth of Jesus in Bethlehem], and drew away much people after him: he also perished; and all, even as many as obeyed him, were dispersed [by God]. *And now I say unto you, Refrain from these men, and let them alone: *for if this counsel or this work [of the Apostles] be of men [acting in the Name of God], it will come to nought: **But if it [ministry of the Apostles] be of God, ye cannot overthrow it; lest haply ye be found even to fight against God. And to him *they agreed: and when they had called the apostles, and *beaten them, *they commanded that they should not speak in the Name of Jesus, and let them go {they somewhat agreed}. And they [Apostles] departed from the presence of the Council, *rejoicing that they were counted worthy [by Jesus] to suffer shame for His Name. And daily in the Temple, and in every house, they ceased not to teach and preach Jesus Christ. - Note: The famous teacher Gamaliel [who's writings are still with us today - quoted in the Talmud] is who the Apostle Paul as a boy and as a young man received his instruction in the Torah (Bible) from before Paul (Saul) became a Christian. - [Gamaliel, also called Gamaliel I or Gamaliel the Elder was a first century authority on Jewish law who appears in the Acts of the Apostles. In Christian tradition, he was later considered to be a Christian saint (Saint Gamaliel). In Judaism he is a respected authority quoted in the Talmud referred to as Rabban Gamliel. - Wiki.com] (The title "Rabban," was borne only by presidents of the highest religious council, first prefixed to the name of Gamaliel - www.jewishencyclopedia.com). [article link]

{Basic Christian: blog Bible Study} The Apostle Paul - When Paul became a Christian, his very thorough [Jewish] education was enormously helpful - He was able to assimilate Christian doctrines rapidly and relate them accurately to the Scripture teaching he had received - From his education, both from Gamaliel and in the desert [Saudi Arabia] from the Lord Jesus Christ, Paul developed a divine viewpoint attitude toward human history - *Paul knew that the existence of God [by the Holy Spirit since Pentecost] can easily be perceived by anyone, *that man can become aware of God, *but that many men's deliberate sin halted this good beginning [after becoming aware of God] by [continued] immoral activities which accompanied their [past] idolatry
The Apostle Paul - The apostle Paul was one of the most famous citizens of the Roman Empire and without question one of the most influential individuals in history. He was used by the Lord in his missionary and evangelistic activities to set in motion a great deal of the organization known as the Christian Church, the Body of Christ on earth, to the extent that billions of human beings have been directly or indirectly affected by his ministry. Under the inspiration of the Holy Spirit, he wrote the foundation documents for the Christian way of life, the Word of God which has changed the lives of millions. -- Paul's Education: Paul was educated by his mother until the age of five. From age five to ten he studied with his father in the Hebrew scriptures and traditional writings. At the same time, being a Roman citizen and living in a Greek and Roman environment, he received a thorough education in the Greek language, history, and culture. He was sent to Jerusalem at about the age of ten to attend the rabbinical school of Gamaliel, who was the son of Simeon the son of Hillel. Gamaliel was a most eminent rabbi who was mentioned both in the Talmud and in the New Testament (Acts 5:24-40; 22:3). Gamaliel was called Rabban - one of only seven teachers so called. He was a Pharisee, but he rose above party prejudice. He composed a prayer against the Christian "heretics". He lived and died a Jew. At this time, Herod was dead, and the Romans had complete control of Judea, hence, there was Roman money, language, and culture. The Jews, therefore, were inclined to cling more closely to their religion as the center of unity. [Refer to the topic: Judean History] There were two great rabbinical schools, those of Hillel and Schammai. Hillel, the grandfather of Gamaliel, held that tradition was superior to the Law. The school of Schammai despised traditionalists, especially when there teachings clashed with the writings of Moses. The religious school of Gamaliel (Hillel) was chiefly oral and usually had a prejudice against any book but Scripture. They used a system of Scriptural exegesis, and Josephus in his writings expressed the wish to have such a power of exegesis. When school was in session, learned men met and discussed scriptures, gave various interpretations, suggested illustrations, and quoted precedents. The students were encouraged to question, doubt, even contradict. -- When Paul became a Christian, his very thorough education was enormously helpful. He was able to assimilate Christian doctrines rapidly and relate them accurately to the Scripture teaching he had received. From his education, both from Gamaliel and in the desert from the Lord Jesus Christ, Paul developed a divine viewpoint attitude toward human history. Paul knew that the existence of God can easily be perceived by anyone, that man can become aware of God, but that many men's deliberate sin halted this good beginning by immoral activities which accompanied their idolatry. Therefore, Paul had an intense hatred of idolatry of any kind. Paul's teaching shows that the only reality is God. Idolatry distorts man's conception of the world and external nature. Idolatry is the enemy of mankind. Paul knew the law of growth of human nature. As a Roman, Tarsian, Hebrew, and culturally Greek, he knew of the many distortions of the life of his society. As a nation becomes unhealthy, development is halted. Societies errors as to the nature of God and the true relation of God to man prevented nations from getting rid of their besetting evil. The books of Acts is the chief authoritative record for the ministries of Paul and the other apostles. For a brief outline of Paul's ministry, see the Chronological Table of Paul's Ministry. The most thorough, accurate, and interesting secular work on Paul is The Life and Epistles of St. Paul, by Conybeare and Howson. [article link]

{Basic Christian: blog Bible Study} Acts 6 - The early Christian Church and Church leaders in Jerusalem learn to handle the continual controversies and conflicts that arise both from within the Christian Church and from outside the Church -- 'Acts 6:1-7 And in those [early Church in Jerusalem] days, when the number of the disciples was multiplied, there arose a murmuring of the Grecians [Greek Jews] against the Hebrews [Israel Jews], because their widows were neglected [not on the list] in the daily [food giving] ministration. Then the Twelve [the Eleven plus Matthias the (temporary) replacement for Judas - Paul in all likeliness became the Twelfth Apostle permanently replacing Judas] called the multitude of the disciples unto them, and said, It is not reason that we should leave the [study and preaching] word of God, and serve tables [distribute food]. Wherefore, brethren, look ye out among you seven men of honest report, full of the Holy Ghost and wisdom, whom we may appoint over this [charity] business. But we [leaders] will give ourselves continually to prayer, and to the ministry of the Word [Bible]. And the saying pleased the whole multitude: and they chose Stephen, a man full of faith and of the Holy Ghost, and Philip, and Prochorus, and Nicanor, and Timon, and Parmenas, and Nicolas a [Greek - Jewish convert] proselyte of Antioch: Whom they set before the Apostles: and when they had prayed, they laid their hands on them. And the word of God increased; and the number of the disciples multiplied in Jerusalem greatly; and a great company of the [Levitical Temple] Priests were obedient [converts] to the [Christian] faith. - Note: The Grecian Christians issued the complaint and the early Church (primarily Hebrew) responded not in a compromise but by selecting all seven of the appointed charity workers from the Grecian group. The Greek [Greece the 5th Kingdom of the world - Revelation 17:10] nation ruled over Israel for about 200 years [336 B.C. - 149 B.C.] before Rome began to rule over Israel and the Greek culture was deeply implanted into Jewish society in Israel.'
Acts 6:8-15 And Stephen, full of faith and power, did great wonders and miracles among the people. Then there arose certain [Greek - Helenistic Jews] of the Synagogue, which is called the Synagogue of the Libertines, and Cyrenians, and Alexandrians, and of them of Cilicia and of Asia, disputing with Stephen. And they were not able to resist the wisdom and the [Holy] Spirit by which he spake. Then they suborned men, which said, We have heard him speak blasphemous words against Moses, and against God. And they stirred up the people, and the elders, and the scribes, and came upon him, and caught him [Stephen], and brought him to the council, And set up false witnesses, which said, This man ceaseth not to speak blasphemous words against this Holy place [Temple], and the law: For we have heard him say, that this Jesus of Nazareth shall destroy this place [Temple], and shall change the customs which Moses delivered us. And all that sat in the council, *looking stedfastly on him, saw [observed] his face [with the presence of the Holy Spirit upon him] as it had been the face of an angel [in the very presence of God]. - Stephen living enough in the presence of God to become loving enough to witness to the people around him becomes bold enough to die for the Christian faith and becomes the first Christian martyr. [article link]

{Basic Christian: blog Bible Study} Acts 7 - Stephen under arrest for blasphemy and on trial for his life in Jerusalem - Stephen uses as his defense the known fact that nearly every single prophet of importance to Israel throughout the history of Israel the people of Israel have first rejected the true Prophet before they ultimately accepted them and their ministry as being of God - Stephen is saying that Jesus was obviously God in the flesh though many people refused to believe it but then rejecting the true Prophets of God is the track record of mankind when it comes to interactions between man and God - Mankind has a propensity to reject the true interaction with God while at the same time embrace the false prophets of the world -- 'Acts 7:52-53 Which of the [true] Prophets have not your fathers persecuted? and they have slain them [true Prophets] which shewed before [prophesied] of the coming of the Just One [Jesus Christ]; of whom ye have been now the betrayers and murderers [their Jewish forefathers put to death the true prophets but they managed to go a step further and put to death the Messiah, Jesus the one prophesied about]: Who have received the law [the image of Jesus] by the disposition of angels, and have not kept it [because the law revealed the nature of Jesus].'
Acts 7:52-60 Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One [Messiah]; of whom ye have been now the betrayers and murderers: Who have received the law [Divinely] by the disposition of angels, and have not kept it. When they heard these things, they were cut to the heart [enraged in their soul], and they gnashed on him with their teeth. *But he, being full of the Holy Ghost, *looked up stedfastly *into heaven, *and saw the glory of God, *and Jesus *standing [Jesus is standing as the Melchizedek High Priest ready to receive into Heaven the acceptable offering of the sacrifice and life of Stephen] on the right hand of God, And said, **Behold, I see the Heavens opened, and the Son of Man [Jesus] standing on the right hand of God [Father]. Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city [outside the city limits, probably at the dump], and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [later the Apostle Paul] {Note: Saul (the Apostle Paul) although perfectly within his rights did not throw a stone himself - Paul was not the violent aggressor that the secular world wants to portray}. And they [not Saul] stoned Stephen, ***calling upon God, and **saying [as Jesus said from His cross (Luke 23:46)], Lord Jesus, receive my spirit. *And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge [as Jesus had said from His cross (Luke 23:34)]. And when he had said this, he fell asleep [to the Christian death is as harmless as sleep and often in the Bible death is referred to simply as a [harmless] sleep for those who are saved and will awake in Heaven]. - Note: Normally in the Bible Jesus is represented as seated [enthroned]at the right hand of the Father Matthew 26:64)however Stephen describes Jesus as standing - standing is a part of the office of the High Priest - sitting is a part of the office of the King. Jesus preforms all three offices of God as King of the Universe, High Priest [Melchizedek] and True Prophet. The Christian Stephen lived his life with Jesus as his example, he preached his life with Jesus as his example and in his death (sleep) he departed with Jesus as his example and as such Stephen saw Jesus standing in Heaven and was received directly into Heaven receiving what the Apostle Paul would call the martyrs death the "better resurrection" (Hebrews 11:35). [article link]

{Basic Christian: blog Bible Study} wikipedia.org - St. Stephen's Day [December 26th]: Commemorates Saint Stephen, the first [Common] Christian martyr
St. Stephen's Day, or the Feast of St. Stephen, is a Christian Saint's day celebrated on 26 December in the Western Church and 27 December in the Eastern Church. Many Eastern Orthodox churches adhere to the Julian calendar and mark St. Stephen's Day on 27 December according to that calendar, which places it on January 9 according to the Gregorian calendar used in secular (and Western) contexts. It commemorates St Stephen, the first Christian martyr or protomartyr. -- Protomartyr (Greek "first" + "martyr") is a term for the first Christian martyr in a country. Alternatively, the phrase the Protomartyr (with no other qualification of country or region) can mean Saint Stephen, the first martyr of the Christian church. -- See also: Boxing Day [day after Christiams] - The name derives from the English tradition giving seasonal gifts (in the form of a "Christmas box") to less wealthy people. In the United Kingdom this was later extended to various workpeople such as labourers, servants, tradespeople and postal workers. ... Boxing Day is traditionally celebrated on 26 December, St. Stephen's Day, the day after Christmas Day. Unlike St. Stephen's Day, Boxing Day is a secular holiday and is not always on 26 December: the public holiday is generally moved to the following Monday if 26 December is a Saturday. If 25 December is a Saturday then both the Monday and Tuesday may be public holidays. However the date of observance of Boxing Day varies between countries. In Ireland - when it was part of the United Kingdom of Great Britain and Ireland - the UK's Bank Holidays Act 1871 established the feast day of St Stephen as a non-moveable public holiday on 26 December. Since Partition, the name "Boxing Day" is used only by the authorities in Northern Ireland (which remained part of the United Kingdom). Their Boxing Day is a moveable public holiday in line with the rest of the United Kingdom. The Banking and Financial Dealings Act of 1971 established "Boxing Day" as a public holiday in Scotland. In the Australian state of South Australia, 26 December is a public holiday known as Proclamation Day. -- Calendar: In the countries that observe this holiday, 26 December is commonly referred to both as Boxing Day and as St. Stephen's Day, no matter what day of the week it occurs. However, in some countries, holidays falling on Saturday or Sunday are observed on the next weekday. Boxing Day cannot be on a Sunday, that day being the officially recognised day of worship, so traditionally it was the next working day of the week following Christmas Day, (i.e. any day from Monday to Saturday). In recent times this tradition has been either forgotten or ignored. Most people consider 26 December to be Boxing Day even when it falls on a Sunday. The last year 26 December was called Christmas Sunday in the United Kingdom and Canada was 1993. The next time the date fell on a Sunday (1999), it was known as Boxing Day. If Boxing Day falls on a Saturday, then Monday 28 December is declared a bank or public holiday. In the United Kingdom and some other countries, this is accomplished by Royal Proclamation. In some Canadian provinces, Boxing Day is a statutory holiday that is always celebrated on 26 December. As with most statutory holidays in Canada, if it falls on a Saturday or Sunday, compensation days are given in the following week. If Boxing Day falls on a Sunday then Christmas Day would be on a Saturday, so in countries where these are both bank or public holiday, the Statutory Holiday for Christmas is moved to Monday December 27 and the Statutory Holiday for Boxing Day is moved to Tuesday December 28. If Christmas Day falls on a Sunday, then Boxing Day is on Monday 26 December, and no Royal Proclamation is required. In such a circumstance, a 'substitute bank holiday in the place of Christmas Day' is declared for Tuesday 27 December, so the Boxing Day holiday occurs before the substitute Christmas holiday. [article link]

{Basic Christian: blog Bible Study} Acts 8 - The early Christian Church begins to experience wide scale opposition and persecution -- 'Acts 8:1-3 And Saul [later the Apostle Paul] was consenting unto his [Stephen's] death. *And at that time there was a great persecution against the church which was at Jerusalem; and they [Christians - Disciples] were all scattered abroad throughout the regions of Judaea and Samaria, *except the Apostles [Apostle means 'sent out' at this point in the Church the Disciples basically fled while the Apostles remained calm]. And devout men carried Stephen to his burial, and made great lamentation over him. As for Saul, he made havock of the church, entering into every house, and haling men and women committed them to *prison [early Christians in Jerusalem were primarily sent to prison for a short time].'
Acts 8:4-25 Therefore they [Christian - Disciples] that were scattered abroad went every where preaching the [Gospel] Word. Then Philip [one of the seven servants as was Stephen] went down to the city of Samaria [ancient capital of Northern Israel], and preached Christ unto them. And the people with one accord gave heed unto those things which Philip spake, hearing and seeing the miracles which he did. For unclean spirits, crying with loud voice, came out of many that were possessed with them: and many taken with palsies, and that were lame, were healed. And there was great joy in that city. But there was a certain man, called Simon [the Sourcer - Warlock], which beforetime in the same city used sorcery, and bewitched the people of Samaria, giving out that himself was some great one: To whom they all gave heed, from the least to the greatest, saying, This man is the great power of God. And to him they had regard, because that of long time he had bewitched them with sorceries. *But when they believed Philip preaching the things concerning the Kingdom of God, and the Name of Jesus Christ, *they were baptized, both men and women. *Then Simon himself believed also: and when he was baptized, he continued with Philip, and wondered, beholding the miracles and signs which were done. Now when the Apostles which were at Jerusalem heard that Samaria had received the word of God [but not yet the actual Kingdom of God], they sent unto them *Peter and John: Who, when they were come down, prayed for them, that they might receive the Holy Ghost [Jesus instructed that the Christian Church would expand orderly and with the participation of Peter (Matthew 16:17-19) the leading Apostle]: For as yet He [Holy Spirit] was fallen upon none of them [Pentecost empowerment]: only they were baptized [Firstfruits] in the Name of the Lord Jesus. Then laid they [Peter, John] their hands on them, and they received the Holy Ghost [i.e. the 2nd Pentecost of the Church "Samaritans" - with the 3rd Pentecost household of Cornelius (Acts 10) Romans-Gentiles yet to come]. And when Simon saw that through laying on of the Apostles' hands the Holy Ghost was given {actually a new mission field was opened up}, he offered them money, Saying, Give me also this power, that on whomsoever I lay hands, he may receive the Holy Ghost. **But Peter said unto him, Thy money perish with thee [Peter did not consider Simon the Sourcer to be saved], because thou hast thought that the gift of God may be purchased with money. *Thou [unsaved] hast neither part nor lot in this matter: *for thy heart is not right in the sight of God. *Repent therefore of this thy wickedness, and pray God, if perhaps the thought of thine heart may be forgiven thee. *For I perceive [discern] that thou art in the gall of bitterness [against Jews and Christians], and in the bond of iniquity. Then answered Simon [unwilling to go to God himself], and said, Pray ye to the Lord for me, that none of these things which ye have spoken come upon me. And they, when they had testified and preached the Word of the Lord, returned to Jerusalem, and preached the Gospel in many villages [in the now open mission field] of the Samaritans. - The spread of Christianity being a work of God ordained in the Holy Spirit was spread only through the opening of opportunities by the Holy Spirit. [article link]

{Basic Christian: blog Bible Study} Acts 10 - Acts Chapter 10 - The birth of the Gentile Christian Church -- 'Acts 10:1-7 There was a certain man in Caesarea called Cornelius, a Centurion [soldier - company commander] of the band [unit] called the Italian band, A devout [Gentile] man, and one that feared God with all his house, which gave much alms to the [Jewish and Gentile] people, and prayed to God alway. He saw in a vision evidently about the ninth hour [3:00 pm] of the day an Angel of God coming in to him, and saying unto him, Cornelius. And when he looked on him, he was afraid, and said, What is it, Lord? And he [Angel] said unto him, *Thy prayers and thine alms [giving] are come up for a memorial [eternal remembrance] before God. And now send men to Joppa, and call for one Simon, whose surname is [Apostle] Peter He lodgeth with one Simon a tanner, whose house is by the sea side: he [Peter] shall [open the doors for the Christian Church to now receive Gentile members] tell thee what thou oughtest to do. ...'
Acts 10:7-48 And when the angel which spake unto Cornelius was departed, he called two of his household servants, and a devout soldier of them that waited on him continually; And when he had declared all these things unto them, he sent them to Joppa. On the morrow, as they went on their journey, and drew nigh unto the city, Peter went up upon the housetop to pray about the sixth hour ... And the voice [of God] spake unto him [Peter] again the second time, *What God hath cleansed [with His blood on the cross], that call not thou common [unclean]. ... Now while Peter doubted in himself what this vision which he had seen should mean, behold, the men which were sent from Cornelius had made enquiry for Simon's house, and stood before the gate, And called, and asked whether Simon, which was surnamed Peter, were lodged there. While Peter thought on the vision, the Spirit said unto him, Behold, three men seek thee. Arise therefore, and get thee down, and go with them, doubting nothing: for I have sent them. ... Now therefore are we all here present [back at the house of Cornelious in Caesarea] before God, to hear all things that are commanded thee [Peter] of God. Then Peter opened his mouth, and said, Of a truth I perceive that God is no respecter of persons [Jew or Gentile]: But **in every Nation he that feareth Him [God], and worketh righteousness, is accepted with Him. The word which God sent unto the Children of Israel, preaching peace by Jesus Christ: He is Lord of all: That Word, I say, ye know, which was published throughout all Judaea [Israel], and began from Galilee, after the baptism which John preached; *How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with Him. **And we are witnesses of all things which He [Jesus] did both in the land of the Jews, and in [Holy Week] Jerusalem; whom they slew and hanged on a tree: Him God raised up the third day, and shewed Him openly [visibly]; ***Not to all the people [only Christians (Firstfruits) those haven received the born again' Spirit of Jesus witnessed the Resurrection of Jesus], but unto witnesses chosen before of God, even to us [Apostles], who did eat and drink [feasting] with Him after He rose from the dead. And He commanded us to preach unto the people, and to testify that it is He which was ordained of God to be the Judge of quick [living] and dead. To Him give all the prophets witness, that *through His Name *whosoever believeth in Him *shall receive remission of sins. While Peter yet spake these words, ***the Holy Ghost fell on all them which heard the word [the 3rd and final ethnic Pentecost globally opening the Christian Church to Gentiles]. And they of the circumcision [Jewish Christians] which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost. For they heard them speak with tongues, and magnify God. Then answered Peter, Can any man forbid [Baptism] water, that these should not be Baptized, which have received the Holy Ghost as well as we? *And he commanded them to be Baptized in the Name of the Lord [Father, Son Jesus, Holy Spirit]. Then *prayed [communicated] they him to tarry certain days. - Note: By this time in history with the move of the Holy Spirit to allow Gentiles into the Christian this is about 48 A.D. with the cross, resurrection and Pentecost occurring in about 33 A.D. the Christian Church has been firmly established and is about 15 years old when Gentiles are brought into Christian Fellowship with God. The as a result of Gentiles coming directly into the Christian Church in about 51 A.D. the Christian Church will have its first council the Council of Jerusalem to decide the validity and positioning of Gentiles in the already well established Christian Church. The decision will be that Gentiles who have also been bought by the blood of Jesus Christ are to be welcomed into the Christian Church as full and equal members in the one universal Church body of the resurrected Jesus Christ. [article link]

{Basic Christian: blog Bible Study} Acts 12 - The Apostle James the representative of [and Apostle to] the redeemed group of Martyred Saints of Revelation is himself Martyred -- 'Acts 12:1-2 Now about that time Herod [Antipas] the king [the son of King Herod the Great of Matthew 2:1] stretched forth his hands to vex certain of the church. And he killed James the brother of John with the sword.' Note: Jesus only allowed the Disciples Peter, John and James [each representing a distinct group of redeemed - saved people] to witness and participate at the Mount of Transfiguration (Matthew 17:1) and in the Garden of Gethsemane (Mark 14:33) while the other disciples were excluded.' - Peter the Apostle representing the Jews (Galatians 2:7), the Disciple John representing the Christian Church (Revelation 4:1) and James the Apostle representing the Martyred Saints of Revelation (Acts 12:2) - John and James were brothers as the Christian Church and the future [primarily Gentile] Martyred Saints of Revelation (Revelation 6:9) are brothers (Revelation 13:7) but are not the same group - The 144,000 (Revelation 7:4) Jewish witnesses of Revelation are also Martyred (Revelation 14:1) during the tribulation period.
The death of Herod Antipas (who put John the Baptist to death) - Herod the Tetrarch (Matthew 14:1): Acts 12:20 And Herod was highly displeased with them [the cities] of Tyre and Sidon: but they came with one accord to him, and, having made Blastus the king's chamberlain their friend, desired peace; because their country was nourished by the king's country. And upon a set day Herod, arrayed in royal apparel, sat upon his throne, and made an oration [speech] unto them. *And the people gave a shout, saying, It is the voice of a god, and not of a man. *And immediately the angel of the Lord smote [stricken] him [Herod], **because he gave not God the glory: and he was eaten of worms, and [five days later] gave up the ghost. *But the Word of God grew and multiplied. And Barnabas and Saul [Apostle Paul] returned from Jerusalem, when they had fulfilled their ministry [delivering contributions], and took with them John [Mark John - writer of the Gospel of Mark - nephew of Barnabas], whose surname was Mark. [article link]

{Basic Christian: blog Bible Study} Acts 13 - The Missionary efforts of the Christian Church primarily to Gentiles begins with Saul [Apostle Paul] and Barnabas being sent out (Apostle) by the Holy Spirit on the first of three Missionary trips undertaken by the Apostle Paul and recorded in the book of Acts -- 'Acts 13:1-4 Now there were in the church that was at Antioch certain prophets and teachers; as Barnabas, and Simeon that was called Niger, and Lucius of Cyrene, and Manaen [a childhood friend of Herod], which had been brought up with Herod the Tetrarch, and Saul [Apostle Paul]. ***As they ministered to the Lord [Father, Son Jesus, Holy Spirit], and fasted, *the Holy Ghost said, Separate me Barnabas and Saul for the [Missionary] work whereunto I have called them. And when they [Church fellowship] had fasted and prayed, and laid their hands on them, they sent them away. So they, *being sent forth by the Holy Ghost, departed unto Seleucia [in modern Syria]; and from thence they sailed to Cyprus.' - Note: Where Jesus is the head and authority of the Christian Church it is primarily the work of the Holy Spirit that is in charge of gathering, assembling and orchestrating the Christian Church into becoming the one assembled Bride of Jesus Christ.
Acts 13:43-52 Now when the [Jewish synagogue] (redeemed - Jewish redemption) congregation was [concluded for the Saturday] broken up, many of the Jews and religious proselytes followed Paul and Barnabas: who, speaking to them, persuaded them to continue in the grace of God. And the next Sabbath day [Saturday] came almost the whole city together to hear the word of God. But when the Jews saw the multitudes, they were filled with envy, and spake against those things which were spoken by Paul, contradicting and blaspheming. Then Paul and Barnabas waxed bold, and said, It was necessary that the Word of God [for salvation] should first have been spoken to you [Jews the redeemed of God]: but seeing ye put it [Salvation] from you, and judge yourselves unworthy of everlasting life [here and now], lo, *we turn to the Gentiles. *For so hath the Lord commanded us, saying, I have set thee to be a light of the Gentiles, that thou shouldest be for *salvation [eternal life] unto the ends of the earth. *And when the Gentiles heard this, they were glad, and glorified the word of the Lord: and as many as were ordained to eternal life believed. And the word of the Lord was published throughout all the region. But the Jews stirred up the devout and honourable women, and the chief men of the city, and raised persecution against Paul and Barnabas, and expelled them [evicted] out of their coasts. But they shook off the dust of their feet against them, and came unto Iconium. And the disciples were filled with joy, and with the Holy Ghost. - Note: What is being offered to the Jews is salvation. The [observant obedient - Synagogue] Jews are already redeemed (in the presence of God) and for the redeemed Jews salvation comes *after death. Jesus is offering Salvation [eternal life] here and now. The Gentiles [us]do not have redemption as the observant Jews do, some Gentiles are (saved) in that their conscience was a witness to them that there is a God but they were saved (also after death) not directly knowing God and not being in the presence of God as the redeemed Jews are. Gentiles who become Christians receive instantly both the Redemption (without sin in the presence of God) and Salvation (eternal life). Where the Jews have Jewish redemption and eventually (after death) eternal life (Salvation) a redeemed Jew can become a Christian and then also receive Salvation already having redemption but the Gentiles coming into the Christian Church only have the option of Salvation and with Christian Salvation comes redemption. [article link]

{Basic Christian: blog Bible Study} PAUL [the Apostle] has been called the greatest Christian who ever lived
PAUL has been called the greatest Christian who ever lived. He also suffered greatly for the name of Jesus Christ. When Paul defended his calling to the Church, he defined suffering as a major proof of his spiritual office. 'I have worked much harder,' he insisted, 'been in prison more frequently, been flogged more severely, and been exposed to death again and again' (2 Corinthians 11:23). Strength in Weakness: But Paul's many trials did not deter him from living the Christian life. Neither did they restrict his preaching the gospel. To the contrary, suffering seemed to impel Paul to even greater spiritual service. The apostle Paul said something remarkable about his adversities: 'For Christ's sake, I delight in weaknesses, in insults, in hardships, in persecutions, in difficulties. For when I am weak, then I am strong' (2 Corinthians 12:10). We shouldn't, however, think of Paul as bigger than life or an indestructible superman. There were times when the tremendous hardships he confronted were far beyond his human endurance. After suffering one rather malicious incident of persecution, Paul admitted he and his companions 'despaired even of life' (2 Corinthians 1:8). But Paul had faith in the living God to see him trough his trial. 'On him we have set our hope,' wrote Paul, 'that he will continue to deliver us' (verse 10). But as Paul's life demonstrates, God usually delivers us out of troubles we are already in, not necessarily from troubles before they begin. Yet, as we must, Paul was able to rise above all his many afflictions. How did he do it? And how can we surmount our trials and troubles? Paul certainly didn't overcome by his own strength or will. He never took personal credit for being able to bear his painfully heavy cross. He attributed his spiritual muscle to its true source - Jesus Christ. Paul said: 'I can do everything through him who gives me strength' (Philippians 4:13). He exulted, not in his own will and courage, but in the power of Christ in him. By his example we know that we, too, have access to the same spiritual power and courage. [article link]

{Basic Christian: blog Bible Study} Acts 15 - The 1st Church Council takes place about 52 A.D. at the Church in Jerusalem - The 1st Church Council was specifically in regard to the major number of Gentiles that were now joining the Christian Church daily [predominantly through Missionary efforts] and whether or not the Gentiles would have to be circumcised and observe any of the Jewish customs or take part in any of the established laws of Moses -- 'Acts 15:6 And the Apostles and [Church] Elders [including James the ½ brother of Jesus] came together for to consider of this matter.'
Acts 15:6-22 And the Apostles and Elders came together for to consider of this matter. And when there had been much disputing [arguing], [Apostle] Peter rose up, and said unto them, Men and brethren, ye know how that a good while ago [Cornelius and his household at Caesarea] God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. And God, which knoweth the hearts, bare them witness, *giving them the Holy Ghost, even as He did unto us; And put no difference between us and them, **purifying their hearts by faith. Now therefore why tempt ye God, to put a yoke [law of Moses] upon the neck of the disciples, which neither our fathers nor we were able to bear? **But we believe that through the Grace of the Lord Jesus Christ we [Jews who are Redeemed] shall be Saved, even as they [Gentiles who are now being Saved - Salvation]. Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. And after they had held their peace, James [the ½ brother of Jesus - Church leader in Jerusalem] answered, saying, Men and brethren, hearken unto me: Simeon [Apostle Peter] hath declared how God at the first did visit the Gentiles, ***to take out of them a [Christian] people for His Name. And to this agree the words of the prophets; as it is written, After [Gentile Christian Church] this I [Messiah] will return [2nd Coming], and will build again the Tabernacle [House - Dwelling] of [the Throne of King] David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That [during the Christian Church Age] the residue of men might seek after the Lord, and all the Gentiles, upon whom My Name is called, saith the Lord, who doeth all these things. ***Known unto God are all His works ***from the beginning of the world. Wherefore my sentence is, that we trouble not them, which from among the Gentiles are turned to God [those who have the Holy Spirit]: But that we write unto them, *that they abstain from pollutions of [Gentile] idols, and from [Gentile] fornication, and from things strangled [Jewish law], and from blood [Jewish law]. **For Moses of old time hath in every city them that preach him [abstain from idols and fornication because it is un-Christian, abstain from unclean food and blood only if it offends the local Jewish population], being read in the synagogues every Sabbath day. Then pleased it the apostles and elders, with the whole Church [in Jerusalem], to send chosen men of their own company to [the Church in] Antioch with Paul and Barnabas; namely, Judas surnamed Barsabas, and Silas, chief men among the brethren … - Note: The early Church recognized that God was active in calling Gentiles into His Christian Church and they also recognized that the Gentiles would have to conduct their new life in a manner consistent with Biblical Christianity and finally they concluded that it is important for Christians not to openly offend those that have remained Jewish. Also Note: All food including blood is now clean because the eternal blood of Jesus Christ has cleansed the world. Eating animal blood and probably human blood if it were obtained in a legal manner does not make a person unclean. Satan has devised a scheme that the world is unclean however it is not. It is unprofitable to do questionable things and germs and disease might be involved but if someone for example drank pig blood thinking it is an evil act the act itself is not but the intentions of their heart might be. - Some cultures eat blood foods and if the Jews are simply notified that it is a custom and not a slight on Moses then they are free to eat their blood food of course not offering any of it to a devout Jewish person because that would be terribly offensive. The 1st Church council was saying to the Gentiles to have our Christian Gentile liberties but also to be mindful and respectful of the [Redeemed] Jews who do still follow the laws of Moses. [article link]

{Basic Christian: blog Bible Study} Acts 15 (Part 2) - Christian Church Councils - All of the Church Councils throughout history have dealt specifically with the issues of God's Redemptive and Salvation plan for mankind and in light of God's plan for mankind the councils have also attempt to explain who God is to mankind - A Note of Encouragement: Participation in the blog Bible Study has been going extraordinarily well since the start of the study and it continues as one of the most active projects on the Basic Christian website. I'm encouraged and blessed daily by the numbers of people who are so actively studying the Bible and seeking a direct relationship with God in Jesus Christ. Continue with prayer, study and fellowship! Continue the good work in Jesus Christ!
A brief background note on the blog Bible Study and a summary of Redemption and Salvation: The Bible is about the Redemption and Salvation plan of God for mankind therefore the blog Bible Study is attempting to be about the Redemption and Salvation of mankind in examining the predetermined plan of God in Jesus Christ for mankind. - Summary: Adam and his wife [later named Eve] were both a part of the original creation of God and were both created possessing Redemption [in the visible, perceivable presence of God] and Salvation [eternal life]. With the fall of Adam and Eve by disobedience to God that directly resulted in sin against God then Adam and Eve lost their Redemption and Salvation and as a result of not having Redemption and Salvation they were then unable to pass along Redemption and Salvation to any of their descendants including us at our present day. The very children of Adam and Eve were without God in any form except in the brief [redemptive] knowledge of God that their parents Adam and Eve were able tell them about from their experiences and for a few corrective and punitive [redemptive] measures from God. It seems we fail to realize how complete the sin separation was for mankind and how devastating the results were. Adam and Eve were a part of the original creation of God and then their immediate children [Cain, Abel, Seth, etc.] composed a group of individuals separated from God but were able through the instructions of their parents to follow substitutional sacrificial practices. This group highly separated from God consisting of individuals and families were known as the 'sacrificing righteous Gentiles' a group of disorganized individuals that encompassed the highly personally [self] esteemed Job and it finally the system spun completely out of control and came to an end in the folly of Balaam the last of the sacrificing Gentiles. God chose the man Abram (Abraham) and his wife Sarai (Sarah) from among the sacrificing Gentiles to become the father of the Jewish Nation of further redeemed of God. Jewish Redemption was to bring mankind through the laws, customs and representation of God into a more direct and more Redeemed presence of God [as an example for all of mankind] than any of mankind had previously been since the fall of mankind. God Redeemed the Jewish Nation of Israel through Covenants (Promises), Laws (Society), Kings (representation of God), Priests (access for the people to God), Prophets (access from God to the people) all a direct representation of the one coming Jesus Christ the Messiah of all mankind. With the now accomplished Redemption and Salvation for all mankind in the Messiah Jesus Christ the finalized Christian Salvation and Redemption provided in the Virgin birth, atoning Redemption blood and eternal Salvation resurrection life of Jesus Christ is the completed work of God among mankind however not everyone is yet at the completed Christian work of God in mankind. The work of God in convicting Gentiles [in remote areas who have not heard the Gospel] through their conscience about the Holy God and through the enormity and splendor of God's creation continues. Also the Redemption of the Jewish people and Nation of Israel continues and soon another group of Redeemed the End Time Martyred Saints of Revelation will be established and quickly joined by the Redeemed 144,000 [Jewish Firstfruits (Revelation 14:4), Jews who acknowledge Jesus and remain Jewish] Jewish Witnesses of Jesus Christ the Messiah. Then after the return of Jesus Christ and during His 1,000 year Righteous Kingdom reign here on earth there will be another group of Redeemed 'Millennial Saints' to continue to fulfill and establish the Redemption and Salvation plan of God in Jesus Christ existing for all of mankind throughout every age and into all of eternity. [article link]

{Basic Christian: blog Bible Study} The Council of Jerusalem Acts 15:6-31 (Approx. 52 A.D.): where we read of the first General Church Council - A serious question of doctrine arose, and "the apostles and the presbyters came together to consider this matter" - The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29) - Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31) {The 50 A.D. Jerusalem Council decision was yes, Gentiles can become Christians and then simple directions and reminders were given so that the new Gentile Christians would not offend God. The food (abstain from eating blood) decision was given so that Christians would not offend the Jews. Christians can eat any food however God is still protecting the Jews and He does not want them offended by others even Christians. Acts 15:21 For Moses of old time hath in every city them (Jews) that preach (law) him, being read in the synagogues every Sabbath day.}
The Council of Jerusalem: We may prove this quite readily by turning to Acts 15:6-31, where we read of the first General Church Council. A serious question of doctrine arose, and "the apostles and the presbyters came together to consider this matter" (Acts 15:6). After hearing the arguments and testimony of Peter, Paul and Barnabas, the leader of the Council, James [half brother of Jesus, writer of the book of James], then passed a decree with the words, "Therefore I judge" (Acts 15:19, 'dio ego krino'). This passage describes no truly democratic process, but rather it describes submission to the judgment of a central ecclesiastical authority [an authority completely submitted to Jesus Christ]. -- After receiving the judgment of James, "it pleased the apostles and presbyters together with the whole Church" (Acts 15:22: 'apostolois kai tois presbyterois syn hole ekklesia') to dispatch delegates with a letter promulgating the decree of the Council. The council then drafted a letter in the name of "the apostles and the brother-presbyters" (Acts 15:23: 'hoi apostoloi kai hoi presbyteroi adelphoi'). This phrasing, and especially the apposition of 'presbyteroi' and 'adelphoi', is quite precise in establishing the authority of the decision of the Council in the office of the ministers who serve and lead the Church, as opposed to a democratic process. -- Does the phrase "whole Church" here refer to the universal Church, or merely to the entirety of the congregation at Jerusalem. Recalling that the leadership of the Council was comprised of the apostles who were planting local churches in the Hellenistic world, delegates of the Hellenistic churches, and the presbyters of the church at Jerusalem, we can only rightly conclude that they spoke in the name of the universal Church. Indeed, the letter explicitly states that the authors speak in the authority of the Holy Spirit (Acts 15:28); since Paul tells us that it is by one Spirit that we were baptized into one body (1 Cor. 12:13) which is Christ (1 Cor. 12:27) and over which Christ is the head (1 Eph. 1:22-23), when Luke writes in Acts 15:22 of the leadership of the whole Church assenting to the decree of James which is binding on all Gentile Christians, he is necessarily speaking of the Church in its universal or catholic sense. -- The Council then sent the letter to the local churches in Antioch, Syria and Cilicia. This letter remarks that the false doctrine which the council repudiated was in fact discernibly false because "we gave no such commandments" (Acts 15:24). Hence, the Bible tells us that right doctrine is subject to the discernment of the leadership of the whole Church. The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29). Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31). Clearly, the Bible itself sets a precedent for the government of the universal Church by means of General Councils. [article link]

{Basic Christian: blog Bible Study} 4 Great Church Councils Part 1 & 2 (Mp3s) {Note: The Council of Jerusalem Acts 15:6-31 (Approx. 52 A.D.) is the original and first Christian Church Council. All of the later Church Councils are modeled after the first Jerusalem Council.}
[article link]

{Basic Christian: blog Bible Study} The Bible and The Creeds - Sermon Series: An Introduction to the Creeds (Mp3s)
Brian Borgman is the founding pastor of Grace Community Church. He earned a B.A. in Biblical Studies from Biola University (La Mirada, CA), a Master of Divinity from Western Conservative Baptist Seminary (Portland, OR) and a Doctor of Ministry from Westminster Seminary (Escondido, CA). [article link]

{Basic Christian: blog Bible Study} Historic Baptist Documents - Confessions, Catechisms, Creeds
Many contemporaries have a deep-seated suspicion of catechisms. In our own Baptist denomination, many would consider the words "Baptist catechism" as mutually exclusive. A popular misconception is that catechisms are used in times and places where inadequate views of conversion predominate or the fires of evangelism have long since turned to white ash. If the Bible is preached, they continue, no catechism is necessary; catechisms tend to produce mere intellectual assent where true heart religion is absent. This concern reflects a healthy interest for the experiential side of true Christianity. Concern for conversion and fervor, however, should never diminish one's commitment to the individual truths of Christianity nor the necessity of teaching them in a full and coherent manner.~An Encouragement to Use Catechisms, Tom Nettles. [article link]

{Basic Christian: The 8 Global Kingdoms of the Earth} Summary: The Apostle Paul's Journey to Rome - The Four Dispensations of the Times since the 1st Coming of Jesus Christ seem to have been mapped out and enacted throughout Paul's Journey to Rome -- 1. The Apostles Dispensation (Acts 27:1-5) -- 2. The Common Christian Church Age (Acts 27:6-44) -- 3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15) -- 4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31)
1. The Apostles Dispensation (Acts 27:1-5): Paul and the other Apostles [eyewitnesses] of Jesus Christ go into the world preaching the Gospel of the Kingdom of God in Jesus Christ. "Acts 27:3-5 And [representing the Apostolic Missionary Journey Age] the next day we touched at Sidon. And Julius courteously entreated Paul, and gave *him liberty to go unto his friends to refresh himself. And when we had launched from thence, we sailed under Cyprus, because the **winds were contrary. And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia." {Note: Luke and the Apostle Paul seem to be recording two primary things. 1. Looking back on all of Paul's Missionary Journeys that Paul felt that they had gone well and that on the whole the Gospel was being well received "him liberty to go unto his friends to refresh himself" that Paul had made a lot of friends on his Missionary Trips and was refreshed by the fellowship he had with the Gentile Christians. 2. Also noting that "the [spiritual] winds were contrary" seeming to imply that there was a great deal of spiritual (demonic) opposition to the Gospel Message going forward.} -- 2. The Common Christian Church Age (Acts 27:6-44): "Acts 27:6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein." {Note: The ship of the Apostolic Age has ended and the ship of the Common Christian Church Age has launched - carrying the nourishing wheat (Bible) and the four anchors (4 Gospels). The [Christian] ship spends a great deal of time in the port of "Fair Havens" and then departs into adversity to the extent that the storms of life strand and tear the ship apart. Noteworthy, the Church [ship] has the four anchors [4 Gospels] and correctly uses them to stabilize the ship in dangerous waters however also note how the cargo of wheat [Bible] is considered too big of a burden and is cast overboard (Acts 27:38) away from the Church. -- 3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15): After the Christian Church Age has come to an end the Revelation Tribulation Age begins. {Note: The Saints of Revelation are washed ashore into a strange society and economy where they are refuges; destitute and in peril. Though working hard and trying to get along they are Bitten by the Beast and transported to fellowship with their fellow Martyrs. -- 4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 27:16-31): Having finally arrived in Rome the Throne of the King the Millennial Rein of Jesus Christ is now being depicted. {Note: As a type of a citizen of the Millennial Reign of Jesus Christ, Paul is sent not to jail but to his own house to live [for two years]. Once in his Millennial House the Apostle Paul immediately begins to fellowship with the Jews of the Millennial Age.} -- Paul's Journey to Rome and the book of Acts concludes "Acts 28:30-31 And Paul dwelt two whole years in his own hired house, and received all that came in unto him, **Preaching the kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him." [article link]

{Basic Christian: The 8 Global Kingdoms of the Earth} [Part 1 of 3] Introduction: Paul's Journey to Rome - Church History Outline: Ceasrea to Malta - End Times (Antichrist) Outline: Malta to Rome
The Apostle Paul's "Journey to Rome" covered in Acts chapters 27 and 28 is a unique set of passages of scripture and seems to tell a parallel story to the main story of Paul's journey and shipwreck while in route to Rome. The first part of Paul's journey from Caesarea, Israel to the shipwreck off of the shores of the island of Malta seems to tell the parallel story of what has been much of Church history up until today. The second main segment of Paul's journey beginning with Malta then the departure and the sailing to Italy, seems to tell the parallel story of the End Times, the Antichrist and the Book of Revelation. - In looking at these events one primary set of verses in each segment is going to be crucial to the study. In the first portion the Church History outline the verses Acts 27:41 and Acts 27:44 [the actual shipwreck and making it to shore] are going to be the crucial verses for the first segment. - The second segment the End Times outline the island of Malta to Rome the main verses are going to be Acts 28:13-15, Paul's arrival in Italy but at first not in Rome. [article link]

{Basic Christian: The 8 Global Kingdoms of the Earth} [Part 2 of 3] Church History Outline: Ceasrea to Malta - In Paul's Journey to eventually stand at the feat of [the King] Caesar (Acts 26:32) the Christian Church with the Gospel departs from Israel [where Christianity originated] at the port of city of Caesarea (Acts 27:1-2) to go to the Rome and the Gentile world
Christian Church Age: After making some [missionary] stops along the way Paul and company (Acts 27:6) transfer to a ship [carrying nourishing wheat] that can take them to Rome. While sailing "many days" on their voyage to Rome the ship [Christian Church] encounters the alternating "contrary winds" of persecution and also the favorable port of "Fair Havens" entailing that "much time had been spent" on the Journey. - The first real hint of trouble for the Christian Church comes in the form of the Apostle Paul admonishing the Church that the Jewish Feast day [the fast] of Yom Kippur had passed and that the primarily Gentile Church was no longer marking or paying attention to the Jewish Feast Days putting the Christian Church in peril of not knowing the Times or the Seasons in which it sailed (Acts 27:9-12). The Church (ship) now unable to chart and follow its own course was caught in the winds of the days and the crew now instead of directing the ship the events of the day carried the ship (Church) along on its own course while the ship (Church) was mostly unable to affect, alter or counter any of the blowing winds (Acts 27:15). The ship (Church) tossed in the storms of life brought their sails down and just attempted to weather out the storm and at least they had four anchors to cast out into the water and help steady and protect (from hitting bottom) the Ship. The Apostle Paul then informs everyone that unless they remain aboard the one ship (of Christian faith) they cannot be saved (Acts 27:31). The one ship representing Christianity (the one true Church) then partakes in the act of Christian Communion (Acts 27:35). A distant land (Heaven) is sighted and the passengers (Christians) are not martyred but are able to reach the land (Heaven) alive as each person clings to some wood (cross of Jesus) from the one ship. The ship (Church) itself is finally caught in enough turmoil that it runs aground and breaks up [amazingly at a place were two sea's meet (Acts 27:41) - where the Eastern sea of Mysticism and the Western sea of Rationalism meet the Christian boat as one Catholic body gets stuck in the sand and breaks apart - into many denominations] though the individuals make it ashore (to Heaven) by clinging to wood (the cross of Jesus Christ), the one requirement to get a sinner into Heaven is to know that Jesus paid the penalty for our sins on His cross. With the Church (ship) stuck and broken apart and ALL the passengers (Christians) from the one ship of Christianity safely ashore (in Heaven) the Christian Church Age comes to an end (Acts 27:44). -- "Acts 27:44 And the rest [of the Christians], some on boards, and some on broken pieces of the ship [all clinging to the cross of Jesus]. **And so it came to pass, **that they escaped [sin-death] **all safe to [Heaven] land." [article link]

{Basic Christian: The 8 Global Kingdoms of the Earth} Wikipedia.org: Saint Publius (Acts 28:7) - Saint Publius [a Church Apostolic Father] is venerated as the first Bishop of Malta - Publius' conversion led to Malta being the first Christian nation in the West, and one of the first in the world - He was martyred in 125 A.D., during the persecution of Emperor Hadrian
It was the same Publius who received the Apostle Paul during his shipwreck on the island as recounted in the Acts of the Apostles. According to the Acts of the Apostles, St. Paul cured Publius' dysentery-afflicted father. -- Book: by Rev. Alban Butler (1711-1773 A.D.). Volume I: January. "The Lives of the Saints" last published 1866. - St. Publius, Bishop and Martyr [died January 21, 125 A.D. in Athens, Greece] HE succeeded St. Dionysius the Areopagite in the see of Athens, as we are assured by St. Dionysius of Corinth, quoted by Eusebius. 1 He went to God by martyrdom, and Saint Quadratus was chosen third bishop of that city. See Le Quien, Or. Christ. t. 2. p. 169. Note 1. Euseb. l. 4. c. 23. [article link]

{Basic Christian: The 8 Global Kingdoms of the Earth} [Part 3 of 3] End Time Outline: Malta to Rome - End Times - Martyred Saints of Revelation: The refugees come ashore upon a foreign island (Malta) with "barbarous people" [barbarous only means not Romans (not citizens of the Kingdom) and not Jewish]
Paul and the other castaways find themselves on an unfamiliar island (Malta), a society of unfamiliar people with unfamiliar customs. In the entire narration of their time on Malta only one person is identified by name (and also by title) and it is the intriguing person of Publius (Public) [Publius a Latin (Roman) name - definition of Public: of or pertaining to the people; belonging to the people; relating to, or affecting, a nation, state, or community - ardictionary.com]. The intriguing person Publius is the "chief" or first [G4413 - Protos] person of the Island of Malta and though Publius is not a Roman citizen he has a Roman name and connections to Rome. - In this scenario, in what we are trying to read between the lines that Luke wrote for us in his book of Acts Chapters 27 and 28 we have the scenario that the Church Age has ended (Acts 27:44), the one ship of Christianity has broken apart and ALL the Christians are in Heaven. Here upon Malta (Acts 28:1) we seem to have the dispensation after Christianity [after the Church Age] - the dispensation of the End Times and the Martyred Saints of Revelation. In this intriguing scenario one person is in charge [of buying and selling] for an entire society and also that person is not a part of the 6th Kingdom in Rome. Publius is not a Roman citizen, instead this very public and in charge figure is first in his own system (the 7th Kingdom Revised Rome). Publius {before he becomes a Christian} is a type of the Antichrist and the Island society of Malta is a type of the 7th Kingdom (Revised Roman Empire). Further establishing that Luke intends for Malta to represent the Martyred Saints of End Times is that Luke tells of Paul being bitten by a viper (Acts28:3) but then Luke chooses to call the poisonous viper a "beast" (Acts 28:4,5) using the same word "beast" (G2342 - Therion) that John would later use in his Book of Revelation [Revelation 13:18 - the Mark of the Beast] to describe the Antichrist - Paul "he shook off the beast into the fire" (Acts 28:5) refusing to take the Mark of the Beast (Revelation 19:20). Luke is determined to present the spirit of Antichrist at the Island of Malta. - Note: The End Time events that Luke portrays on Malta is not quite like the End Times often portrayed today in common media, where saints are on the run for their lives. In this End Time depiction by Luke the Saints are busy, working, helpful and briefly an integrated part of the society of Malta. But the Saints have a determined destination and a departure date and depart the island society of Malta not out of anger or desperation but out of a necessity. It seems that Luke is portraying Malta [Revised Rome] as a society that is vastly different than today (there might not be any private property - everything might be 'public' in name only) a tightly controlled and managed society with each person knowing where they rank in society and one person Publius is first. Further after departing the island of Malta and continuing their Journey [a journey that is no longer given in great detail - because technically the Saints departed Malta as Martyrs]. The End Time martyrs of Malta continue on to their desired destination to the feet of the King [Caesar] but like the Book of Revelation the Martyrs of Malta do not go directly to Rome they depart the ship outside of Rome and fellowship with other believers for a while. In the Book of Revelation the 5th Seal "Revelation 6:9 And when He [Jesus] had opened the fifth seal, I saw under the altar the souls of them that were slain (Martyrs) for [faith in] the Word of God, and for the Testimony [faith in Jesus] which they held:" The Martyred Saints of Revelation do not go directly (individually) to the Throne of Jesus but instead gather outside the Temple at the altar and fellowship until their numbers (dispensation) are complete. Then at the end of the End Times all the Martyred Saints of Revelation join (Revelation 7:9) in with the Christian Church also in Heaven worshiping at the feet of the King Jesus Christ. -- "Acts 28:14-15 Where we found brethren, and were desired to tarry with them seven days: and so we went toward Rome. And from thence, when the brethren heard of us, they came to meet us as far as Appii Forum, and The Three Taverns: whom when Paul saw, he thanked God, and took courage." [article link]

{Basic Christian: The 8 Global Kingdoms of the Earth} Conclusion: The Apostle Paul's journey to Rome - Once in Rome the Apostle Paul continues to prophetically enact out End Time Biblical events - Amazingly the Apostle Paul does not go to jail with the other prisoners (unbelievers) instead Paul safely goes and lives in his own house - Enacting out the forth part of the End Times - The Millennial Reign 1,000 year Kingdom of Jesus Christ [the 8th Kingdom] on earth - (Acts Chapters 27 and 28)
In the last two chapters of the Book of Acts in chapters 27 and 28 there are three distinct portions of the Apostle Paul's journey to Rome [to stand before Caesar]. The First Portion, departing Israel with the Christian Gospel Message until the shipwreck and safely coming ashore at the island of Malta correlates with what has been the Christian Church Age. The second portion of Paul's journey, being stranded at Malta and then quickly getting to Italy but not Rome itself correlates with what is written in the Book of Revelation regarding the future End Times and the Martyred Saints of Revelation. Then the Third and final portion of Paul's journey to Rome correlates with what is written in the Bible regarding the Millennial Reign upon the earth of the Messiah [Jesus Christ] after the events of the Book of Revelation have occurred and been fulfilled. - Once arriving in Rome (Acts 28:16) Paul [a Christian] is allowed to go live by himself in his own house while the other prisoners (unbelievers) are sent to jail (John 12:31). Living in one's own house and dwelling safely is an unmistakable euphemism for the Millennial Kingdom of the Messiah (1 Kings 4:25, Jeremiah 23:6). The Apostle Paul's recorded journey to Rome is concluded along with the Bible's Book of Acts in the last two verses of Acts. -- "Acts 28:30-31 And Paul dwelt two whole years in his own hired house [i.e. the Millennial Reign of Christ], and [free to] received all that came in unto him, Preaching the Kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him." [article link]

{Basic Christian: blog Bible Study} Revelation 19 - The Great eternal Congregation of Saints in Heaven all Worship and Praise God at the same time and in the same place -- 'Revelation 19:1-5 And after these things I heard a great voice of much people in heaven, saying, Alleluia; Salvation, and glory, and honour, and power, unto the Lord our God: For True and Righteous are His judgments: for He hath judged the great [unfaithful] whore, **which did corrupt the earth with her fornication, and hath avenged the blood of His servants at her hand. And again they said, Alleluia. And her smoke rose up for ever and ever. And the four and twenty elders and the four beasts fell down and worshipped God that sat on the Throne, saying, Amen; Alleluia. And a voice came out of the Throne, saying, Praise our God, all ye His servants, and ye that fear Him, both small and great.'
The Lord Jesus Christ begins to take physical possession of the earth to reign and rule on the earth for His Millennial (1,000 year)Kingdom on earth: Revelation 19:6-21 And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent [all powerful] reigneth. Let us be glad and rejoice, and give honour to Him: *for the marriage of the Lamb is come, and His wife [the Christian Church] hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness [in Jesus Christ] of Saints. And he saith unto me, **Write, Blessed are they which are called unto the Marriage Supper of the Lamb {probably occurring shortly after Revelation 4:1 and before the first Seal is broken}. And he saith unto me, These are the true sayings of God. And I fell at his feet to worship him [Angel]. And he [Angel] said unto me, See thou *do it not: I am thy fellowservant, and of thy brethren that have the Testimony of Jesus: ***worship [only] God: **for the Testimony of Jesus is the Spirit of Prophecy. And I saw heaven opened, and behold a white horse [the true conquering King Jesus]; and He [Jesus Christ] that sat upon Him was called Faithful and True, and in *righteousness He doth judge and make war. His eyes were [judgment] as a flame of fire, and on his head were many crowns [authorities]; and He [also] had a [personal] Name written, **that no man knew, but [only] He himself {this unknown Name is a reference to God's creation (mankind) being at war with God, even after the cross of Jesus and no man can possibly know the agony of the experience of having to eternally judge mankind that God loves so much}. And He was clothed with a vesture [garment] dipped in [human] blood {we are offered to wear Jesus' shed blood for our eternal life covering but those who reject it God will shed their blood}: and His Name [Jesus] is called The Word of God. And the armies [various dispensations] which were in Heaven followed Him upon white horses, clothed in fine linen, white and clean. And out of his mouth goeth a sharp sword [word of God], that with it He should smite the Nations: and He shall rule [8th Kingdom] them with a rod of iron: and He treadeth the winepress of the fierceness and wrath of Almighty God. And He hath on His vesture [garment] and on His thigh a Name [we will all know] written, KING OF KINGS, AND LORD OF LORDS. And I saw an angel standing in the sun; and he cried with a loud voice, saying to all the fowls that fly in the midst of heaven, Come and gather yourselves together unto the supper of the great God; That ye may eat the flesh of kings, and the flesh of captains, and the flesh of mighty men, and the flesh of horses, and of them that sit on them, and the flesh of all men, both free and bond, both small and great. And I saw the beast, and the kings of the earth, and their armies, gathered together to make war against him that sat on the horse, and against his army. **And the beast [Antichrist] was taken, and with him the false prophet that wrought miracles before him, with which he deceived them that had received the mark of the beast, and them that worshipped his image. **These both [two parts of the unholy trinity ] were cast alive [directly] into a lake of fire burning with brimstone [skipping the Great White Throne judgment (Revelation 20:11)]. And the [unholy] remnant were slain with the sword [Word] of Him [Jesus Christ] that sat upon the horse, which sword proceeded out of His mouth: and all the fowls were filled with their flesh. [article link]

{Basic Christian: blog Bible Study} Revelation 20 - Satan is to be incarcerated for the entire 1,000 year Kingdom reign of Jesus Christ on earth -- 'Revelation 20:1-3 And I saw an Angel come down from heaven, having the key of the bottomless pit (Revelation 9:1) and a great chain in his hand. And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, And cast him into the bottomless pit, and shut him up, *and set a seal upon him, that he should deceive the Nations no more, till the thousand years [Kingdom reign of Jesus Christ on earth, 8th Kingdom] should be fulfilled: and after that he [Satan] must be loosed a little season. - Note: The human elements of Satan's 7th Kingdom the human Antichrist and the human false prophet have at this point already been sentenced to the eternal lake of fire. Satan is held in chains for the 1,000 years and then he is released for a brief final temptation on mankind.'
Revelation 20:4-15 And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them that were beheaded for the witness of Jesus, and for the Word of God, and *which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; **and they [saints Martyred during the Tribulation period] lived and reigned with Christ a thousand years. *But the rest of the dead [all the unsaved] lived [manifested] not again until the thousand years were finished. **This is the first resurrection [the resurrection of the Holy Saints of Jesus Christ]. **Blessed and holy is he that hath part in the first resurrection: **on such the second death [judgment] hath no power, but they shall be [Righteous, Melchizedek] Priests of God and of Christ, and shall reign with Him a thousand years. And when the thousand years are expired, *Satan shall be loosed out of his prison, And shall go out to deceive the Nations [the new nations established or re-established during the 1,000 reign of Jesus Christ] which are in the four quarters of the earth, *Gog and Magog (Ezekiel 38:1-23), to gather them [sinners from the 1,000 Kingdom] together to battle: the number of whom is as the sand of the sea. And they went up on the breadth of the earth, and compassed [encircled] the Camp of the Saints about, and the beloved city [Jerusalem]: and fire came down from God out of Heaven, and devoured them. And the devil [Satan] that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet are, and shall be tormented day and night for ever and ever. ***And [later the 1,00 years] I saw a Great White Throne, and Him that sat on it, from whose face the earth and the Heaven fled away; and there was found no place for them. {Note: during the Great White Throne judgment there is no earth and no sky, and the people being judged are naked disembodied spirits - so apparently if they want to contend with God [and smirk and insult] during their judgment it will be more than a bit awkward for them having no body and even no planet to stand on.} And I saw the dead, small and great, stand before God; and the [judgment] books were opened: and another book was opened, which is the Book of Life: and the dead were judged out of those things which were written in the books, **according to their works. And the sea gave up the dead [demons] which were in it; and death and hell delivered up the [spiritual] dead [fallen angels] which were in them: and they were judged every man {human, demon and fallen angel} according to their works. And death and hell were cast into the lake of fire. **This is the second death. And whosoever was not found written in the Book of Life was cast into the lake of fire. - Note: After the Church age and after the Revelation [Martyred Saints, 144,000] Tribulation age there is then the 1,000 year Kingdom age. The testing by Satan after the 1,000 year Kingdom age is only for the people of the 1,000 year Kingdom age. The resurrected Saints are not judged again (Hebrews 9:27) not judged continually. A Saint that was with Moses in the desert and once resurrected that Old Testament Saint is not judged during the Church era and the Church is not judged in the Martyred Saints of Revelation era and only the people physically alive in the 1,000 year Kingdom reign are in a position to receive or reject their eternal salvation. Once a Saint receives resurrection [adoption as a Son of God] then it is eternal and being eternal it is secure. It is not even the remotest possibility [no longer even having a sin nature] that resurrected Christian Saints or resurrected Old Testament Saints could even rebel against God and then hypothetically need to be judged and removed from God's eternal Kingdom at any given point in time in the Kingdom. Once a Saint [we are born with a sin nature and die with our sin nature but we are resurrected without a sin nature] is in the resurrected Kingdom of God and God being faithful and love God does not ever turn against His own people (and again resurrected Saints will not even have a sin nature) so the eternal Kingdom of God is in all actuality, and in all reality, and for all purposes - eternity - and eternity with God is security and that is eternal. [article link]

{Basic Christian: blog Bible Study} Revelation 21 - The earth and sky are going to pass away as humanity enters into a new earth and a new sky in the eternal state with God -- 'Revelation 21:1-5 And I [St. John] saw a new heaven (sky) and a new earth: for the first heaven (sky) and the first earth were passed away; and there was no more sea. And I John saw the holy city, new Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her Husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle [dwelling] of God [the Father] is with men, and He [the Father] will dwell with them, and they shall be His people, and God [Jesus] Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: **for the former things are passed away. And He that sat upon the throne said, Behold, I make all things new. And He said unto me, Write: **for these Words [being from God] are True and Faithful.'
The New Jerusalem, the new Holy City on the new earth is revealed and the gates of the Holy City are permanently open inviting all the eternal Saints to freely enter into the eternal city to bring in their glory and honor in worship and praise to God: Revelation 21:6-8 And He [God] said unto me [Disciple John], It is done. I am Alpha and Omega, *the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, ***and he shall be My [adopted] Son. *But the fearful, and unbelieving, and the abominable, and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death. ... Revelation 21:22-27 And [in the New Jerusalem, the new Holy City on earth] I saw no Temple therein: for the Lord God Almighty and the Lamb are the Temple of it. And the city had no need of the sun, neither of the moon, to shine in it: for the Glory of God did lighten it, and the Lamb is the light thereof. **And the Nations of *them *which *are *saved shall walk in the light of it: and the kings [mighty] of the earth do bring their glory and honour into it. And the gates of it shall not be shut at all by day: for there shall be no night there. And they shall bring the glory and honour of the Nations into it. And there shall in no wise enter into it any thing that defileth, neither whatsoever worketh abomination, or maketh a lie: but [only] they which are written in the Lamb's Book of Life. - Note: There appears to remain a societal structure for mankind (Saints) complete with individual Nations, cities and towns even out into the eternal state. [article link]

{Basic Christian: blog Bible Study} Revelation 22 - The Disciple John is shown the Eternal State of the Saints with the New Jerusalem containing the Eternal Throne of God [Father, Son Jesus (Lamb), Holy Spirit] on earth - The beloved Disciple John closes the great Revelation of the beloved Jesus Christ by sealing (the 8th Seal) it with a promise, this final Seal is an unbreakable promise from Jesus Christ Himself to return quickly, when it is time (opened) and when the 8th Seal is opened Jesus will return according to all of His promises - The Disciple John then prays in agreement with Jesus Christ and requests the return of Jesus Christ - The Disciple John then finalizes all Holy Bible Scripture with a blessing from Jesus Christ to all the beloved Saints in Jesus Christ -- 'Revelation 22:1-6 And he [Angel] shewed me a pure river of water of life, clear as crystal, proceeding out of the Throne of God and of the Lamb [in the New Jerusalem]. In the midst of the street of it, and on either side of the river, was there *the Tree of Life (Genesis 2:9), which bare twelve manner of fruits, and yielded her fruit every month: and **the leaves of the tree were for the healing [wellbeing] of the Nations. And there shall be no more curse: but the Throne of God and of the Lamb [Jesus Christ] shall be in it; and His servants shall serve Him: And they shall see His face; and His name shall be in their foreheads. And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever. And he said unto me, These sayings are Faithful and True: **and the Lord God of the holy prophets **sent His Angel [messenger] **to shew unto His servants [Christians - Saints] the things which must shortly be done [accomplished].'
The Bible's book of Revelation concludes completing the Holy Bible: Revelation 22:7-21 Behold, I [Jesus Christ] come quickly: blessed is he that keepeth the sayings of the prophecy of this book. And I John saw these things, and heard them. And when I had heard and seen, I fell down to worship before the feet of the angel which shewed me these things. Then saith he unto me, See thou do it not: for I am thy fellowservant, and of thy brethren the prophets, and of them which keep the sayings of this book: worship God. And he saith unto me, Seal not the sayings of the prophecy of this book: for the time is at hand. He that is unjust, let him be unjust still: and he which is filthy, let him be filthy still: and he that is righteous, let him be righteous still: and he that is holy, let him be holy still. And, behold, I [Jesus Christ] come quickly; and My reward is with Me, to give every man according as his work shall be. I am Alpha and Omega, the beginning and the end, the first and the last. Blessed are they that do His Commandments, that they may have right to the Tree of Life, and may enter in through the gates into the city. For without are dogs, and sorcerers, and whoremongers, and murderers, and idolaters, and whosoever loveth and maketh a lie. I Jesus have sent mine Angel [messenger] to testify unto you these things in the Churches. I am the root and the offspring of David, and the bright and morning star. And the [Holy] Spirit and the Bride [Christian Church] say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely. For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book: And if any man shall take away from the Words of the book of this prophecy, God shall take away his part out of the Book of Life, and out of the Holy City, and from the things which are written in this book. He [Jesus Christ] which testifieth these things saith, Surely I come quickly. Amen. Even so, come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen. [article link]

{Basic Christian: blog Bible Study} The Region of Ephesus - Ephesus [in modern Turkey] maintained its importance during the [early] period of Christianity; the Apostle St. Paul arrived there during the years of 50 A.D., and [the Disciple] St. John was buried on the hill of Ayasuluk (Selcuk, near Izmir) at the beginning of the 2nd century [about 100 A.D.] - On Bulbul Dag (Nightingale mountain) there is the House of the Virgin [Mary] where it's believed that she passed last years of her life and passed away - She [Mary - the mother of Jesus] came to Ephesus together with St. John and taken up to Panaghia Kapulu mountain to survive the Roman persecutions
Ephesus: The findings obtained in this region where the native people, namely the Lelegs and the Carians have lived since the beginning, indicate that the city is dated back to 2000 years B.C. As far as the years of 1000 are concerned, it is assumed that the Ions came to this region, lead by Androckles. Ephesus was captured by the Kimmers (Cimmerians) in the 7th century B.C., by the Lydians in 560, and later in 546 B.C. by the Persians; and was rescued from the Persian domination when Alexander the Great defeated the Persians in 334 B.C. -- Lysimachos, a commander of Alexander's, had the settlement removed from the whereabouts of the Temple of Artemis to the location between the Mount of Panayir and the Mount of Bülbül, and had a wall built around the city. The city was taken by the Kingdom of Pergamon after 190 B.C., by Rome in 133 B.C., and later by Byzantium. Ephesus maintained its importance during the period of Christianity; the apostle St. Paul arrived there during the years of 50 A.D., and St. John was buried on the hill of Ayasuluk (Selcuk, near Izmir) at the beginning of the 2nd century. Ephesus lived through its third glorious period during the reign of Justinian in the middle of the 6th century A.D. At this time, the Church of St. John was built by the Byzantine emperor. -- The ruins of Ephesus, situated near Selçuk town at 70 kilometers (44 miles) south of Izmir, is a main center of archaeological interest owing to the ancient remains that still exist. When you enter through the Magnesia Gate (south gate or upper gate), you can see the State Agora (or Upper Agora). The Temple of Isis is situated at the center of the Agora, and Stoa is placed on the North side of it. The Odeion (Bouletarion or Parliament) with a capacity of 1,400 persons is placed behind it and the Prytaneion (Town Hall) where the sacred fire used to burn, is on its flank. The Baths of Varius are placed on the east side of Odeion. On the west of the Agora, the Monument of Memmius built in the 1st century BC., the fountain of Sextilius Pollio built in the year 93 A.D., and the Temple of Domitian (81-93 A.D) are placed. On the south of the Agora, the fountain of Laecanius Bassus is situated. The Curetes street starts downwards from the Temple of Memmius. The Gate of Heracles (Hercules) is placed on this avenue. After passing through this part, the fountain of Trajan built in the years 102-114 is seen on the right hand side and after this, the Temple of Hadrian appears in front of us, in all its splendid beauty (117-138 A.D). The Scholastica Baths, built in the 4th century A.D., are situated behind the Temple of Hadrian. The houses of the rich people of Ephesus which were in front of it, have been restored and opened for visits at present with special permits. -- At the corner formed by the Curetes street and the Marble Road, the House of Love (Pornaion or Brothel) is placed and the Library of Celsus, restored and reestablished in recent years, stands right in front of this. The library which had been built in the name of proconsul Gaius Celsus completed in the year 135 A.D. by his son Tiberius Giulius Aquila, is entered by way of a stairway, 21 meters (69 feet) in width and having 9 steps. The southeastern gate of the Trade Agora opens to the Library of Celsus. Emperor Augustus' slaves, Mazaeus and Mithridates, liberated by him had this gate built in the year 1st century A.D.; it comprises three sections and has been restored today. The Corinthian columns of the Stoa encircling the Trade Agora with the dimensions 110 x 110 meters (361 x 361 feet), are standing erect today. The Temple of Serapes built in the period of Antony (138-192 A.D.) is placed behind the Trade Agora. -- One of the magnificent buildings of Ephesus is the Great Theater, largest in Asia Minor, which had a capacity of more than 24.000 people and is in a rather well preserved condition. The construction had started during the Hellenistic period but it could only be completed during the time of Trajan (98-117 A.D.). St. Paul was dragged into this theater to face the crowed because of his famous letter to Ephesians, but rescued by the security corps of the city. Festivals are celebrated in this theater today. -- All the streets of Ephesus were illuminated at night with oil lamps, this shows us the richness of the city. The Port Avenue extends in front of the theater. The avenue is 11 meters (36 feet) wide and 600 meters (1970 feet) long, and it has been called Arcadian Street because it was renewed during the time of Arcadius. On the whole north side of the avenue, there are the Harbor Gymnasium, baths and the Theater Gymnasium. The avenue that passes along the front of the theater, extends towards the Stadium built during the Nero period (54-68 A.D.) and towards the Vedius Gymnasium. The Church of the Virgin Mary built at the beginning of the 4th century A.D. is situated behind the Port Gymnasium just before the exit from the lower gate (north gate). **This was also the meeting place of the 3rd Ecumenical Council [The Council of Ephesus may refer to: The First Council of Ephesus of 431 AD. The Second Council of Ephesus of 449 AD. The Third Council of Ephesus of 475 AD. - Wiki.com]. ... The House of Virgin Mary: On Bulbul Dag (Nightingale mountain) there is the House of the Virgin where it's believed that she passed last years of her life and passed away. She came to Ephesus together with St. John and taken up to Panaghia Kapulu mountain to survive the Roman persecutions. The House was destroyed by many earthquakes and not discovered until 1951 thanks to a German nun, Catherine Emmerich, who saw its location in her visions. The site is recognized as a shrine by Vatican and visited by the Popes. Today, the House of Virgin Mary is renovated by George Quatman Foundation from Ohio and serves as a small church which attracts many Christians as well as Muslims coming to pray for Her. The Mass is held here every Sunday. On the 15th August 2000 there was a great ceremony for the Assumption of the Virgin, the year which marked the two thousand years of the birth of Jesus. [article link]

Basic Christian: blog Bible Study - Genesis - Revelation (PDF)
The complete Through the Bible blog Bible Study in PDF format. [article link]

Welcome! Greetings and Blessings to everyone! The Basic Christian: blog History Study - Christian Church History Study portion has begun and is well underway! - The Timeline of the study is now at the point where the last Apostle, the Beloved Disciple John, has passed away at about the year 100 A.D. near the town of Ephesus in Asia -- The Church History Study is now going to continue with the early Church History Era studying material and Church History from the close of the Apostolic Era in about 100 A.D. up until 312 A.D. and the takeover of the Christian Church by the Roman Government specifically by the tactics of the Roman Emperor Constantine in 313 A.D. with his governmental edicts and his personal preferences corrupting and even replacing the Teachings of Jesus Christ and the Doctrines of the Apostles by a secular (worldly) government beginning to directly dictate to and over the Christian Church
The foundation of the study has been laid and it consists of beginning in the Old Testament by showing the prophesies of the book of Malachi in about 400 B.C. and of the continued revelation of the coming Messiah Jesus Christ. Revealing that the much prophesied Messiah (Jesus Christ) and the existence of His Christian Church is exactly the foretold works, accomplishments, plans, directions and ownership of the Lord Jesus Christ. -- The foundation of the study begins with some Old Testament prophecies of the Coming Messiah Jesus Christ then enters the New Testament Gospels at the birth in the year 0 A.D. of the Messiah Jesus Christ then highlights the Sermon on the Mount in 31 A.D. given by Jesus to His Disciples, more teachings of Jesus, then His Mount Olivet Sermon given in 33 A.D. to a few of His Disciples, then following through Holy Week in 33 A.D. with the Triumphal entrance of Jesus into Jerusalem, the rejection followed by His crucifixion and resurrection then 40 days later His bodily ascent back into Heaven. Then the empowering of the Christian Church by the Holy Spirit at the Day of Pentecost followed by the Church building Ministries and Missions of the Apostles of Jesus Christ, notably Peter, John and Paul, including the first Church Council the Council of Jerusalem in about 47 A.D. then concluding the introduction to the study with Jesus' promises of His Eternal Kingdom found at the Bible's conclusion at the end of the Book of Revelation. [article link]

The Apostolic Age of the Christian Church closes in about the year 100 A.D. with the complete Bible Scriptures now written, confirmed and in the presence of a still young Christian Church. -- "Jude 1:3 Beloved, when I gave all diligence to write unto you of the common salvation, it was needful for me to write unto you, and exhort you that ye should earnestly contend for the faith which was once [completely] delivered unto the saints [Christians]."
With the close of the Apostolic Age [the actual original Disciples of Jesus Christ] four main things happened to the Christian Church. 1. The greater [catholic] Church had the Bible Epistles (letters) in their possession and with the teachings, doctrines, known customs of Jesus and the Apostles [i.e. love, grace, fellowship, teaching, baptism, communion, etc.], along with the scriptures of the Holy Bible and the presence and direction of the Holy Spirit the Christian Church grew exponentially even though several obstacles existed that opposed the Christian Church. 2. Physical opposition and persecution against the Christian Church continued to grow in intensity. 3. Spiritual opposition primarily in the form of Gnosticism along with attacks on the Bible's authenticity and canonicity also grew and intensified against the Christian Church. 4. With the original Apostles no longer alive and among the Christian Church then Social opposition; the subtle deceit, compromises, worldly gain, financial benefit and common deceptions of the world began to enter into and infiltrate the Christian Church in a much more unprecedented and less restricted way. [article link]

Marcionism was an Early Christian dualist belief system that originated in the teachings of Marcion of Sinope at Rome around the year 144 A.D. -- Marcion believed Jesus Christ was the savior sent by God and Paul of Tarsus was his chief apostle, **but he rejected the Hebrew Bible and the God of Israel (YHWH Elohim) - Marcionists believed that the wrathful Hebrew God was a separate and lower entity than the all-forgiving God of the New Testament - This belief was in some ways similar to Gnostic Christian theology; notably, both are dualistic -- Marcionite canon: Tertullian claimed Marcion was the first to separate the New Testament from the Old Testament - Marcion is said to have gathered scriptures from Jewish tradition, and juxtaposed these against the sayings and teachings of Jesus in a work entitled the Antithesis - Marcion produced the first Christian canon, or list of the books of the Bible that he considered authoritative - His list [11 books], however, was much smaller than that currently recognised [66 books] as valid by most Christians - Marcion omitted Paul's pastoral epistles, addressed to Timothy and Titus and he completely rejected the Old Testament, believing and teaching that it should not be part of the Christian Bible and was of no value to Christians (source: religionfacts.com) -- The Catholic Encyclopedia of 1913 characterized Marcion as "perhaps the most dangerous foe Christianity has ever known." {Note: Marcion in 144 A.D. and later Muratorian's Cannon [a list from an unknown author - found in the library of Aurelius Ambrosius (St. Ambrose)] of about 155 A.D. were both attempting to hinder, limit and restrict the already general (catholic) canon of Scripture [66 books] that existed within the true Christian Church. -- Muratorian's discovered list is from a contemporary of Marcion and though the unknown author refutes Marcionism he goes on and attempts to hinder and restrict known standard Biblical texts while at the same time attempting to promote extra biblical materials that were known to be heretical at that time i.e. 'The Shepherd of Hermas' both Marcion and the unknown author of Muratorian's Cannon were in effect creating a two pronged assault against the known and trusted Scriptures of the Christian Church.}
Marcionism, similar to Gnosticism, depicted the Hebrew God of the Old Testament as a tyrant or demiurge (see also God as the Devil). Marcion was labeled as gnostic by Eusebius. **Marcion's canon consisted of [only] eleven [NT] books: A gospel consisting of ten sections from the Gospel of Luke edited by Marcion; and ten of Paul's epistles. All other epistles and gospels of the 27 book New Testament canon were rejected. Paul's epistles enjoy a prominent position in the Marcionite canon, since Paul is credited with correctly transmitting the universality of Jesus' message. Other authors' epistles [Notably: Peter, James, Jude, Matthew and John] were rejected since they seemed to suggest that Jesus had simply come to found a new sect within broader Judaism. Religious tribalism of this sort seemed to echo Yahwism, and was thus regarded as a corruption of the "Heavenly Father"'s teaching. ***Marcionism was denounced by its opponents as heresy, and written against, notably by Tertullian, in a five-book treatise Adversus Marcionem, written about 208 A.D. Marcion's writings are lost, though they were widely read and numerous manuscripts must have existed. Even so, many scholars (including Henry Wace) claim it is possible to reconstruct and deduce a large part of ancient Marcionism through what later critics, especially Tertullian, said concerning Marcion. [article link]

The Muratorian Canon Fragment (about A.D. 155) - It is called a fragment because the beginning of it is missing - The Muratorian Fragment is [among] the oldest known list of New Testament books - the list itself is dated to about 170 A.D. because its author refers to the episcopate of Pius I of Rome (died 157 A.D.) as recent - The Apocalypse of Peter [2nd Peter] is mentioned as a book which "some of us will not allow to be read in church"
The Muratorian Fragment is the oldest known list of New Testament books. It was discovered by Ludovico Antonio Muratori in a manuscript in the Ambrosian Library in Milan, and published by him in 1740. It is called a fragment because the beginning of it is missing. Although the manuscript in which it appears was copied during the seventh century, the list itself is dated to about 170 because its author refers to the episcopate of Pius I of Rome (died 157) as recent. He mentions only two epistles of John, without describing them. The Apocalypse of Peter is mentioned as a book which "some of us will not allow to be read in church." A very helpful and detailed discussion of this document is to be found in Bruce Metzger's The Canon of the New Testament (Oxford: Clarendon Press, 1987), pp. 191-201. [article link]

ReligionFacts.com: Marcion (110 A.D. - 160 A.D.) - Marcion of Sinope was an early Christian teacher whose teachings were condemned by the catholic Church as heresy
Life of Marcion: Marcion was a native of Sinope (modern Sinop, Turkey), in Pontus, Asia Minor. He was a wealthy shipowner. According to St Hippolytus, he was the son of a bishop who excommunicated him on grounds of immorality. He eventually found his way to Rome (140 A.D.) and became a major financial supporter [infiltrator] of the Church there. In the next few years after his arrival in Rome, he worked out his theological system and began to organize his followers into a separate community. He was excommunicated by the Church at Rome in 144 A.D. From then on, he apparently used Rome as a base of operations, devoting his gift for organization and considerable wealth to the propagation of his teachings and the establishment of compact communities throughout the Roman Empire, making converts of every age, rank and background. A story told by Tertullian and St Irenæus of Lyons says that Marcion attempted to use his money to influence the Church to endorse his teaching; they refused. His numerous critics throughout the Church include the aforementioned, along with St Justin Martyr, St Ephraim of Syria, Dionysius of Corinth, Theophilus of Antioch, Philip of Gortyna, St Hippolytus and Rhodo in Rome, Bardesanes at Edessa, Clement of Alexandria, and Origen. [article link]

Wikipedia: Development of the New Testament canon - The Canon of the New Testament is the set of books Christians regard as divinely inspired and constituting the New Testament of the Christian Bible - For most, it is an agreed-upon list of twenty-seven books that includes the Canonical Gospels, Acts, letters of the Apostles, and Revelation - The books of the Canon of the New Testament were written mostly in the first century and finished by the year 150 AD. [actually about 100 A.D.]
Writings attributed to the Apostles circulated among the earliest Christian communities. The Pauline epistles were circulating, perhaps in collected forms, by the end of the 1st century A.D. - Justin Martyr (103 A.D - 165 A.D.) in the mid 2nd century, mentions "memoirs of the apostles" [New Testament] as being read on Sunday alongside the "writings of the prophets" [Old Testament]. A four gospel canon (the Tetramorph) was asserted by Irenaeus, c. 180 A.D., who refers to it directly. -- By the early 200s A.D., **Origen may have been using the same twenty-seven books as in the Catholic New Testament canon, though there were still disputes over the canonicity of the Letter to the Hebrews, James, II Peter, II and III John, and Revelation, known as the Antilegomena. Likewise, the Muratorian fragment is evidence that, perhaps as early as 200 A.D., there existed a set of Christian writings somewhat similar to the twenty-seven-book NT canon, which included four gospels and argued against objections to them. Thus, while there was a good measure of debate in the Early Church over the New Testament canon, the major writings are claimed to have been accepted by almost all Christians by the middle of the 3rd century. -- In his Easter letter of 367 A.D., Athanasius, Bishop of Alexandria, gave a list of the books that would become the twenty-seven-book NT canon, and he used the word "canonized" (kanonizomena) in regards to them. The first council that accepted the present canon of the New Testament may have been the Synod of Hippo Regius in North Africa (AD 393); the acts of this council, however, are lost. A brief summary of the acts was read at and accepted by the Councils of Carthage in 397 A.D. and 419 A.D. These councils were under the authority of St. Augustine, who regarded the canon as already closed. Pope Damasus I's Council of Rome in 382 A.D., if the Decretum Gelasianum is correctly associated with it, issued a biblical canon identical to that mentioned above, or, if not, the list is at least a 6th-century compilation. Likewise, Damasus' commissioning of the Latin Vulgate edition of the Bible, c. 383 A.D., was instrumental in the fixation of the canon in the West. In c. 405 A.D., Pope Innocent I sent a list of the sacred books to a Gallic bishop, Exsuperius of Toulouse. Christian scholars assert that, when these bishops and councils spoke on the matter, however, they were not defining something new but instead "were ratifying what had already become the mind of the Church." -- For the Orthodox, the recognition of these writings as authoritative was formalized in the Second Council of Trullan of 692 A.D., although it was nearly universally accepted in the mid 300's A.D. The Canon of Scripture was the result of debate and research, reaching its final term for Catholics at the dogmatic definition of the Council of Trent when the Old Testament Canon was finalized in the Catholic Church as well. -- Thus, some claim that, from the 4th century, there existed unanimity in the West concerning the New Testament canon (as it is today), and that, by the 5th century, the Eastern Church, with a few exceptions, had come to accept the Book of Revelation and thus had come into harmony on the matter of the canon. Nonetheless, full dogmatic articulations of the canon were not made until the Canon of Trent of 1546 A.D. for Roman Catholicism, the Thirty-Nine Articles of 1563 A.D. for the Church of England, the Westminster Confession of Faith of 1647 A.D. for Calvinism, and the Synod of Jerusalem of 1672 A.D. for the Greek Orthodox. [article link]

The Ten Major Persecutions of the Early Church 54 A.D. - 304 A.D.
1st Under Caesar Nero A.D. 54-68 {the last Caesar} The Apostle Paul was beheaded during this persecution. -- 2nd Under Emperor Domition A.D. 81- 96 The Apostle John was [said to have been] boiled in oil and survived through a miracle of God. Later he [John] was banished to [the island of] Patmos (Revelation 1:9). -- 3rd Under Emperor Trajan A.D. 98-117 Ignatius was martyred. -- 4th Under Emperors Antoninus Pius and Marcus Aurelius Antoninus A.D. 138-180 Polycarp (a disciple of the Apostle John) of Smyrna was martyred (Saturday, February 23 in about either 156 A.D. or 166 A.D.). -- 5th Under Emperor Severus A.D. 193-211 Irenaeus (a disciple of Polycarp), Bishop of Lyons, was beheaded in 202 A.D. The two women Perpetua and Felicitas were martyred in the city of Carthage, North Africa in the year 203 A.D. -- 6th Under Emperor Maximus A.D. 235-238 In some provinces everything was done to exterminate all Christians. -- 7th Under Emperor Decius A.D. 249-251 This persecution was brought on because of Decius's hatred for his predecessor Emperor Phillip [from Syria - Reigned 244-249 A.D.] a Christian, and partly by his jealously concerning the amazing increase of Christianity. Heathen temples began to be forsaken, and the Christian churches grew. -- 8th Under Emperor Valerian A.D. 253-260 The martyrs that fell during this time period were innumerable and their tortures were various and painful. Neither rank, gender, nor age were regarded. The Edict of 257 A.D. and 258 A.D. ordered all Christian leaders to be put to death that did not take part in sacrificing to the gods. -- 9th Under Emperor Aurelian A.D. 274-287 He had the whole legion [of Christian soldiers] butchered by the other soldiers. This event took place on 09/22/286 A.D. -- 10th Under Emperor Diocletian A.D. 292-304 During this persecution, the emperor ordered 4 edicts against the Christians. [article link]

Wikipedia: Nero - He is infamously known as the Emperor who "fiddled while Rome burned" and as an early persecutor of Christians - The Great Fire of Rome erupted on the night of 18 July to 19 July 64 A.D. - It was said by Suetonius and Cassius Dio that Nero sang the "Sack of Ilium" in stage costume while the city burned
He is infamously known as the Emperor who "fiddled while Rome burned", although this is now considered an inaccurate rumor, and as an early persecutor of Christians. He was known for having captured Christians burned in his garden at night for a source of light. This view is based on the writings of Tacitus, Suetonius, and Cassius Dio, the main surviving sources for Nero's reign. Few surviving sources paint Nero in a favorable light. Some sources, though, including some mentioned above, portray him as an emperor who was popular with the common Roman people, especially in the East. The study of Nero is problematic as some modern historians question the reliability of ancient sources when reporting on Nero's tyrannical acts. ... According to Tacitus, the population searched for a scapegoat [for the fire] and rumors held Nero responsible. To deflect blame, Nero targeted Christians. He ordered Christians to be thrown to dogs, while others were crucified and burned. [article link]

SAINTS PERPETUA, FELICITAS, AND COMPANIONS - MARTYRS 203 A.D. - Feast Day: March 6 - The record of the Passion of St. Perpetua, St. Felicitas, and their Companions is one of the great treasures of martyr literature, an authentic document preserved for us in the actual words of the martyrs and their friends - It was in the great African city of Carthage, in the year 203 A.D. during the persecutions ordered by the Emperor Severus, that five catechumens [undergoing catechism studies] were arrested for their faith - The group consisted of a slave Revocatus, his fellow slave Felicitas, who was expecting the birth of a child, two free men, Saturninus and Secundulus, and a matron of twenty-two, Vivia Perpetua, wife of a man in good position and mother of a small infant
Perpetua's father was a pagan, her mother and two brothers Christians, one of the brothers being a catechumen. These five prisoners were soon joined by one Saturus, who seems to have been their instructor in the faith and who now chose to share their punishment. At first they were all kept under strong guard in a private house. Perpetua wrote a vivid account of what happened. ... [article link]

Wikipedia: Emperor Philip [the Arab] of Syria - Roman Emperor from 244 A.D. to 249 A.D. - Among early Christian writers Philip had the reputation of being sympathetic to the Christian faith - It was even claimed that he converted to Christianity, becoming the first Christian Emperor - Philip and his wife received letters from [Christian writer and theologian] Origen - Origen 184-253 A.D. was an early Christian Alexandrian scholar and theologian - Philip was overthrown and killed following a rebellion led by his successor [Emperor] Decius
Philip the Arab (Latin: Marcus Julius Philippus Augustus; c. 204 - 249), also known as Philip or Philippus Arabs, was Roman Emperor from 244 to 249 A.D. He came from Syria, and rose to become a major figure in the Roman Empire. He achieved power after the death of Gordian III, quickly negotiating peace with the Sassanid Empire. During his reign, Rome celebrated its millennium. Among early Christian writers Philip had the reputation of being sympathetic to the Christian faith. It was even claimed that he converted to Christianity, becoming the first Christian emperor, but this is disputed. He supposedly tried to celebrate Easter with Christians in Antioch, but the bishop Babylas made him stand with the penitents. Philip and his wife received letters from Origen. Philip was overthrown and killed following a rebellion led by his successor Decius. -- Religious beliefs: Some later traditions, first mentioned in the historian Eusebius [Eusebius of Caesarea (c. AD 263 - 339) also called Eusebius Pamphili, was a Roman historian, exegete and Christian] in his Ecclesiastical History, held that Philip was the first Christian Roman Emperor. According to Eusebius (Ecc. Hist. VI.34), Philip was a Christian, but was not allowed to enter Easter vigil services until he confessed his sins and sat among the penitents, which he did so willingly. Later versions located this event in Antioch. However, [modern] historians generally identify the later Emperor Constantine, baptised on his deathbed, as the first Christian emperor, and generally describe Philip's adherence to Christianity as dubious, because non-Christian writers do not mention the fact, and because throughout his reign, Philip to all appearances (coinage, etc.) continued to follow the state religion. Critics ascribe Eusebius' claim as probably due to the tolerance Philip showed towards Christians. Saint Quirinus of Rome was, according to a legendary account, the son of Philip the Arab. [article link]

Wikipedia: Council of Jerusalem, the 1st Church Council - The Council of Jerusalem is generally dated to around the year 49 A.D., roughly twenty years after the death of Jesus of Nazareth, which is dated about 33 A.D.
At the time, most followers of Jesus (which historians refer to as Jewish Christians) were Jewish by birth and even converts would have considered the early Christians as a part of Judaism. According to Alister McGrath, the Jewish Christians affirmed every aspect of then contemporary (Second Temple) Judaism with the addition of the belief that Jesus was the Messiah. Unless males were circumcised, they could not be God's People. Genesis 17:14 said "No uncircumcised man will be one of my people." The meeting was called because, according to the NRSV translation of Acts 15:1-2, "Unless you are circumcised according to the custom of Moses, you cannot be saved." However, this command is given considerably before Moses' time, stemming from the time of Abraham (see also Abrahamic covenant), but it is cited as 'the custom of Moses' because Moses is the traditional giver of the Law as a whole. And then the circumcision mandate was made more official and binding in the Mosaic Law Covenant. Jesus himself also says in John 7:22 that Moses gave the people circumcision. It was hard for Gentile Christians to keep up with all the laws listed in the Jewish Scriptures, which many Christians came to generally call the "Old Testament", a term linked with Supersessionism. [article link]

Wikipedia: Ancient church councils (Pre-ecumenical) -- Pre-ecumenical councils (also known as synods) were conferences of ecclesiastical dignitaries and theological experts of the early Christian Church that were convened to discuss and settle matters of Church doctrine and practice - They were held when Christianity was still illegal in the Roman Empire - Until the Edict of Milan, councils did not have a civil, legal status - They must be distinguished from [later] Ecumenical Councils which are seen as traditional and as a continuation of previous councils or synods
Such councils include the *Council of Jerusalem (50 AD) [Acts 15:6], the Council of Rome (155 AD), the Second Council of Rome (193 AD), the Council of Ephesus (193 AD), the Council of Carthage (251 AD), the Council of Iconium (258 AD), the *Council of Antioch (264 AD), the Councils of Arabia (246-247 AD), the Council of Elvira (306 AD), the Council of Carthage (311 AD), the Synod of Neo-Caesarea (314 AD), the Council of Ancyra (314 AD) and the Council of Arles (314 AD). -- and later the **Council in Nicaea, Bithynia (Turkey) in 325 A.D. [article link]

Regarding our further blog studies - The First Three major Church Councils - Jerusalem in about 49 A.D. (Acts 15:6) attended by the Apostles and Supervised by James [a brother of Jude and half-brother to Jesus] - The Councils of Antioch [Christological (is Jesus really God) controversies] in 264-268 A.D. -- and later the Nicaea Council in Nicaea, Bithynia (Turkey) in 325 A.D. attended by the Church Bishops [Constantine had invited all 1800 bishops of the Christian church, about 1000 from the Roman Eastern Empire and 800 from the Roman Western Empire - Wiki.com] *supervised (incognito) by Roman Emperor Constantine I aka Constantine the Great
The first Church Council in Jerusalem [about 49 A.D.] was to determine the important issue of allowing Gentiles access into the Jewish Christian Church (i.e. Genesis 12:3). The second Church Council the Councils of Antioch [in Turkey] where in regard to the important issue of letting Jesus have access back into His own Church (Revelation 3:20) [i.e. as the heritics, desert fathers (desert monasticism), etc. had attempted to remove Jesus from His Church -- Losing in the verdicts of the Councils at Antioch the heretics went out into the desert of Egypt and became the desert (monks) monastics]. The third Church Council Nicaea 325 A.D. was in regard to allowing the Roman Government access into and over the Christian Church (i.e. Romans 13:1). Constantine in a sense attempted to prevail for the Roman Government [in false doctrine] where the earlier heretic monks had failed to gain influence over the Christian Church at Antioch. Don't be misled the Arian heresy [Jesus as Son was not God] and the few other topics [The date of celebration of the Paschal (Passover)/Easter observation. The Meletian schism. The validity of baptism by heretics. The status of the lapse in the (Christian) persecution under co-Emperor Licinius. - Wiki.com] were not about a healthy Church and doctrine but were about setting a secular Roman Government up as arbitrator and mediator over the affairs of the Christian Church. When we study Church History much of the study is going to be in regards to the give and take between Church Authority (i.e. Bishop Ambrose 339-397 A.D.) and Government (State) Authority (i.e. King James I of England 1566-1625 A.D.) -- Note: the Nicaea Council is often considered the first Church Council because it was the first Church/State Council and because it was the biggest and most impacting of the time. [article link]

{Basic Christian: The 8 Kingdoms study} Alpha & Omega Ministries Apologetics Blog - I have been downright encouraged to note the response that has appeared to the amazing statements of James McDonald of "Vertical Church" wherein he basically throws Nicene orthodoxy under the proverbial bus - Now I know that "emergent" folks have an odd relationship with history---they love to drag stuff out of history, without its attendant context, as if it is "new" but when it comes to accepting that [we] stand on the shoulders of giants and that there are things that have simply been settled in the past, they rebel and want to put everything "back on the table" -- {Note: The Jerusalem Creed [1st Church Council about 49 A.D. in Jerusalem] has 4 Cornerstones the fourth one being not to offend traditional Jews. The Church Creeds [Jerusalem, Nicene, etc.] are important and relevant to all of Christianity. Since one of the Cornerstones of the 1st Church Council is to support Jews and Traditional Judaism it is an original and longstanding tenant that true Christianity acknowledges its debt and emergence from (God ordained) Mosaic Judaism. "Acts 1:20-21 [The Jerusalem Creed - 1st Church Council about 49 A.D. in Jerusalem] But that we [Apostles] write unto them [Gentile Christians], (1.) that they abstain from [occult] pollutions of idols, (2.) and from [immorality] fornication, (3.) and from things [cruelty] strangled, (4.) and from [Levitical] blood. **For Moses of old time hath [traditional Jews] in every city them that preach him (Moses), being read in the synagogues every Sabbath day."}
But even more importantly than the tweaking of Modalism so that it gets a place at the table is the attitude McDonald has displayed toward the Nicene definition. He says he does not trace his beliefs to credal statements. Really? If by that he means creeds are always subject to the higher authority of Scripture, of course. But this is where you fall off the other side of the narrow path and rather than believing in sola scriptura, you end up with something much less, and in fact, much different. Nicea's authority comes from its fidelity to Scripture. It does not stand alone as a new revelation, and it survived simply because it is, despite all the arguments to the contrary, the consistent, harmonious testimony of divine writ. To throw its authority into the dustbin of history in the service of some kind of "emergent" attitude is not only to display an astoundingly arrogant hubris, it is to show deep disrespect to those who fought, and some who died, in defense of its truth. And for what? For some kind of post-modern feel-goodism that cannot even recognize modalism when it is standing right in front of you. A truly educational example of just how far the emergent movement is willing to go in pursuit of its ultimately destructive goals. -- Recently Jamin Hubner has raised issues relating to a simple question: is the modern secular state of Israel religiously and theologically significant? Is it "Israel" as in the Israel of Scripture, or Romans 11? And if it is not, is it open to criticism? He is concerned about the strength of the movement, mainly amongst American evangelicals, that has granted to Israel not only a theological position it does not actually hold, but which precludes even the slightest mention of criticism of a secular state. Now, I am not going to re-hash everything here, but he has even been accused of being a "shill for Hamas" due to sources he has cited and issues he has raised (which seems to me to provide strong evidence of the need to raise such issues and challenge the knee-jerk reactions of many in the Evangelical community as a whole). While he has sought fair and non-emotional responses to questions he has raised, his requests have, in the main, fallen upon deaf ears, for I see no evidence that his critics really want to have a give-and-take. [article link]

{Basic Christian: The 8 Kingdoms study} Note: Regarding the previous "Decoding the Apostles" blog series that was recently partially posted at BasicChristian.org - One of the more interesting aspects of looking at the lives of the Apostles is just how much each of their individual lives changed - The change among each individual Apostle seems to have been huge as it encompassed their personalities, individual behavior and individual outlook on life - Therefore the majority of the Biblical writings of the Apostles is directed at a certain amount of expected godly behavior modification ... in the lives of each new Christian convert - But by the time the Christian Church matured into the later Church Councils the majority of the entire Church Council was no longer about individual Christian behavior modification but instead became vested, almost exclusively, in individual Christian though, knowledge and doctrine - Though now Pastor Rick Warren and many others are dramatically shifting the current Christian Church away from thought, creeds and doctrines and are again shifting the Christian Church back into the realm of behavior modification but disastrously it is not a return to the original behavior modification and godly accountability the Church Apostles sought for each Christian convert - It is instead a behavior modification that is directing each individual away from Christianity and back into the abyss of the world -- In the following six posts are several examples all from the last week or two of current Christian events
One of the more interesting aspects of looking at the lives of the Apostles is just how much each of their individual lives changed and it changed primarily from their outlook from being socially [worldly, societally] aware to becoming Kingdom aware and eternally aware in Jesus Christ. The change among each individual Apostle seems to have been huge as it encompassed their personalities, individual behavior and individual outlook on life and in fact the very meaning of life itself for each of them. Therefore the majority of the Biblical writings of the Apostles is directed at a certain amount of expected godly behavior modification, in a good way i.e. removing doubt, uncertainty and fear, in the lives of each new Christian convert. The first Church Council in Jerusalem offered four behavior modification agendas to the new Christians. - But by the time the Christian Church matured into the later Church Councils (i.e. Council of Nicaea in 325 A.D.) the majority of the entire Church Council was no longer about individual Christian behavior modification but instead became vested, almost exclusively, in individual Christian though, knowledge and doctrine. This later Christian Pastoral emphasis on individual Christian thought (i.e. think as I do) has continued on until the present modern Church day. Though now Pastor Rick Warren and many others are dramatically shifting the current Christian Church away from thought, creeds and doctrines and are again shifting the Christian Church back into the realm of behavior modification but disastrously it is not a return to the original behavior modification and godly accountability the Church Apostles sought for each Christian convert it is instead a behavior modification that is directing each individual away from Christianity and back into the abyss of the world specifically the very spiritually dangerous occult and pagan world. [article link]

Desert Fathers - The Desert Fathers were hermits, ascetics, monks, and nuns (Desert Mothers) who lived mainly in the Scetes desert of Egypt {in the area of Sinai Peninsula, Egypt - not the Mt. Sinai area of Saudi Arabia} beginning around the third century [200's] AD - The most well known was Anthony the Great, who moved to the desert in 270-271 A.D. and became known as both the father and founder of desert monasticism - By the time Anthony died in 356 A.D., thousands of monks and nuns had been drawn to living in the desert following Anthony's example his biographer, Athanasius of Alexandria, wrote that "the desert had become a city" [the mostly heretical community of pseudo-christians were moving away from the cities where they were being exposed as heretics to the desert much as a result of the Church Councils of Antioch in 264-268 A.D.]
Development of monastic communities: The small communities forming around the Desert Fathers were the beginning of Christian monasticism. Initially Anthony and others lived as hermits, sometimes forming groups of two or three. Small informal communities began developing, until the monk Pachomius, seeing the need for a more formal structure, established a monastery with rules and organization. His regulations included discipline, obedience, manual labor, silence, fasting, and long periods of prayer - some historians view the rules as being inspired by Pachomius' experiences as a soldier. -- The first fully organized monastery under Pachomius included men and women living in separate quarters, up to three in a room. They supported themselves by weaving cloth and baskets, along with other tasks. Each new monk or nun had a three year probationary period, concluding with admittance in full standing to the monastery. All property was held communally, meals were eaten together and in silence, twice a week they fasted, and they wore simple peasant clothing with a hood. Several times a day they came together for prayer and readings, and each person was expected to spend time alone meditating on the scriptures. Programs were created for educating those who came to the monastery unable to read. -- Pachomius also formalized the establishment of an abba (father) or amma (mother) in charge of the spiritual welfare of their monks and nuns, with the implication that those joining the monastery were also joining a new family. Members also formed smaller groups, with different tasks in the community and the responsibility of looking after each other's welfare. The new approach grew to the point that there were tens of thousands of monks and nuns in these organized communities within decades of Pachomius' death. One of the early pilgrims to the desert was Basil of Caesarea, who took the Rule of Pachomius into the eastern church. Basil expanded the idea of community by integrating the monks and nuns into the wider public community, with the monks and nuns under the authority of a bishop and serving the poor and needy. -- As more pilgrims began visiting the monks in the desert, the early literature coming from the monastic communities began spreading. Latin versions of the original Greek stories and sayings of the Desert Fathers, along with the earliest monastic rules coming out of the desert, guided the early monastic development in the Byzantine world and eventually in the western Christian world. The Rule of Saint Benedict was strongly influenced by the Desert Fathers, with Saint Benedict urging his monks to read the writings of John Cassian on the Desert Fathers. The Sayings of the Desert Fathers was also widely read in the early Benedictine monasteries. -- Withdrawal from society: The legalization of Christianity by the Roman Empire in 313 A.D. actually gave Anthony a greater resolve to go out into the desert. Anthony, who was nostalgic for the tradition of martyrdom, saw withdrawal and asceticism as an alternative. **When members of the {desert monastic} Church began finding ways to work with the Roman state, {a few of} the Desert Fathers saw that as a compromise between "the things of God and the things of Caesar." **The monastic communities were essentially **an alternate [heretical] Christian society. The {few early} hermits doubted that religion and politics could ever produce a truly Christian society. For them, the only Christian society was spiritual and not mundane. -- {Note: Where the early (heretics) Desert Monks failed to influence the early Christian Church via their false doctrine the Roman Government via Constantine would succeed in exerting a secular influence over the Christian Church. Then with a Roman secular influence over the Christian Church [starting from about 313 A.D - 325 A.D. the Desert Heretics were then able to leave behind the desert and [under the guise of the 313 A.D. edict of religious tolerance] once again entered the cities to work as scholars, faculty, administrators, and priests for avenues to continue to influence the true Christian Church with their destructive and very unchristian heresies.} [article link]

{Basic Christian: The 8 Kingdoms study} Pietism Timeline - "Hebrews 10:18-25 Now where remission (forgiveness) of these (sins) is, there is no more offering for sin. Having therefore, brethren, **boldness to enter into the Holiest [presence of God] by the blood of Jesus, By a new [the New Testament] and living way, which He (Jesus) hath consecrated for us, through the veil [closed partition], that is to say, His flesh [physical appearance]; And having [Jesus] an High Priest [in the order of Melchizedek] over the House of God; **Let us draw near with a true heart **in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water [credo-baptism]. Let us hold fast the profession of our [Christian] faith without wavering; for He (Jesus) is faithful that promised; And let us consider one another to provoke [encourage] unto love and to good works: Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day [2nd Coming] approaching."
Pietism Timeline: The Cross and Resurrection birth of Christianity (about 33 A.D.) - 1st Church Council [Acts 15:2] in Jerusalem (about 47 A.D.) regarding Gentile Christian piety [holiness] - *Until about 313 A.D. the N.T. Epistles (Scriptures) and the O.T of the Holy Bible were being translated from the Greek and Hebrew into the common languages of the day i.e. Syrian, Egyptian, Arabic, etc. - Following the 313 A.D. Edict of Milan by Roman Emperor Constantine the Great which proclaimed religious tolerance the Bible in any language other than Roman [Latin] was not tolerated and all other versions of the Bible were deemed illegal by Rome. Latin was the only Bible Translation until the era of the Protestant Reformation Bible translators [John Wycliffe 1328-1384, Desiderius Erasmus 1466-1536, William Tyndale 1492-1536, Martin Luther 1483-1546, etc.] resulting in 1611 with the English language King James Bible [KJV 1611]. With the English Bible in the possession of the common person in England and accompanying Bibles [i.e. German, Dutch, French, etc.] in the possession of other common European citizens the people began to read the Bible and understand that Salvation [eternal life] in Jesus Christ is a free gift from God and is not to be confused with the works, tithes, customs, statutes and traditions of ordinary men and women. Then in about the mid 1650's to the late 1880's as the common person reading the Bible began to realize the assured nature of their own individual Salvation in Jesus Christ the Piety movement began as an answer of how then do we with eternal Salvation live and conduct our life here on earth. {Note: The modern (intentionally confused - not by Roman Catholicism but by occultists) bible versions [i.e. NIV, NKJV, NET, NASB, Message, etc.] are in a sense a return to the Latin Bible where the only Bible translations of the time were in a version that could not be easily understood by the average citizen.} [article link]

Wikipedia.org: Saint Publius 33 A.D. - 125 A.D. (Acts 28:7) -- Saint Publius [a Church Apostolic Father] is venerated as the first Bishop of Malta - Publius' conversion led to Malta being the first Christian nation in the West, and one of the first in the world - He was martyred in 125 A.D., during the persecution of Emperor Hadrian
It was the same Publius who received the Apostle Paul during his shipwreck on the island as recounted in the Acts of the Apostles. According to the Acts of the Apostles, St. Paul cured Publius' dysentery-afflicted father. -- Book: by Rev. Alban Butler (1711-1773 A.D.). Volume I: January. "The Lives of the Saints" last published 1866. - St. Publius, Bishop and Martyr [died January 21, 125 A.D. in Athens, Greece] HE succeeded St. Dionysius the Areopagite in the see of Athens, as we are assured by St. Dionysius of Corinth, quoted by Eusebius. 1 He went to God by martyrdom, and Saint Quadratus was chosen third bishop of that city. See Le Quien, Or. Christ. t. 2. p. 169. Note 1. Euseb. l. 4. c. 23. [article link]

Justin Martyr (100-167 A.D.), Philosopher, Apologist, and Martyr (1 June 167 A.D.) - Justin was born around 100 A.D. (both his birth and death dates are approximate) at Flavia Neapolis (ancient Shechem, modern Nablus) in Samaria (the middle portion of Israel, between Galilee and Judea) of pagan Greek parents - He was brought up with a good education in rhetoric, poetry, and history - He studied various schools of philosophy in Alexandria [Egypt] and Ephesus, joining himself first to Stoicism, then Pythagoreanism, then Platonism, looking for answers to his questions - While at Ephesus, he was impressed by the steadfastness of the Christian martyrs, and by the personality of an aged Christian man whom he met by chance while walking on the seashore - This man spoke to him about Jesus as the fulfilment of the promises made through the Jewish prophets - Justin was overwhelmed - "Straightway a flame was kindled in my soul" he writes, "and a love of the prophets and those who are friends of Christ possessed me" Justin became a Christian
Justin became a Christian, but he continued to wear the cloak that was the characteristic uniform of the professional teacher of philosophy. His position was that pagan philosophy, especially Platonism, is not simply wrong, but is a partial grasp of the truth, and serves as "a schoolmaster to bring us to Christ." He engaged in debates and disputations with non-Christians of all varieties, pagans, Jews, and heretics. He opened a school of Christian philosophy and accepted students, first at Ephesus and then later at Rome. There he engaged the Cynic philosopher Crescens in debate, and soon after was arrested on the charge of practicing an anauthorized religion. (It is suggested that Crescens lost the debate and denounced Justin to the authorities out of spite.) He was tried before the Roman prefect Rusticus, refused to renounce Christianity, and was put to death by beheading along with six of his students, one of them a woman. A record of the trial, probably authentic, is preserved, known as The Acts of Justin the Martyr. ... Justin's works are found in the multi-volumed set called The Ante-nicene Fathers [Church leaders before the Council of Nicea in 325 A.D.], and in various other collections of early Christian writings. [article link]

Dionysius (about 120-200 A.D.) - Bishop of Corinth (about 165-195 A.D.) - Our father among the saints Dionysius of Corinth was the Bishop of Corinth during the last half of the second century - The dates of his tenure as Bishop of Corinth is not known, but part of it overlapped that of Soter of Rome (about 167 to 175 A.D.) - His feast day is April 8
Life: Little is known of the life of Dionysius, and what is known is from Eusebius Pamphilius and text fragments from his letters. It is clear Dionysius was held in high esteem as a writer of letters by the second century churches, not only from Eusebius' statement, but also from the fact that heretics thought it worthwhile to circulate interpolated and mutilated copies of his letters. That he wrote epistles to churches so widely scattered shows that he possessed a widely held reputation. Most of these letter are no longer extant. -- Dionysius can be dated to the second half of the second century from the dating of his letters to noted Christians of the time, such as to the Bishop of Rome Soter who served from about 167 to 175, a period of service overlapping that of Dionysius. -- Eusebius knew of a collection of seven Catholic Epistles by Dionysius, a letter to him from Bishop Pinytus of Knossus, a private letter of spiritual advice to a lady named Chrysophora, who had written to him, and his letter to Bp. Soter. In his letter to Bp. Soter, Dionysius lauds the practice of the Church of Rome for its practice of sending alms and gifts for the needy to churches in many cities. In a letter to Nicomedia, Bp. Dionysius praises the Nicomedians for their standing fast in the truth and condemnation of the heresy of Maricion of Sinope that was active in his day. The date and cause of Dionysius' death is unknown. He reposed [retired] before the year 199 A.D. While traditionally Dionysius has been held by some in the Eastern Church to be a martyr, there is no historical foundation for his martyrdom. [article link]

St. Irenaeus of Lyons, France (120-203 A.D.) - As a boy he had, as he delighted to point out, listened to the sermons of the great bishop and martyr, Polycarp of Smyrna, who was regarded as a disciple of the Apostles [John and possibly Paul] themselves - Later he went as a missionary to southern Gaul [Europe], where he became a presbyter at Lyons, France - The era in which Irenaeus lived was a time of expansion and inner tensions in the church - In many cases Irenaeus acted as mediator between various contending factions - Irenaeus adopted a totally negative and unresponsive attitude, however, toward Marcion, a schismatic leader in Rome, and toward the Valentinians, a fashionable intellectual Gnostic movement in the rapidly expanding church that espoused dualism - Against such statements Irenaeus maintains that the bishops in different cities are known as far back as the Apostles and none of them was a Gnostic
Relatively little is known of the life of Irenaeus. As a boy he had, as he delighted to point out, listened to the sermons of the great bishop and martyr, Polycarp of Smyrna, who was regarded as a disciple of the apostles themselves. Here he came to know, 'the genuine unadulterated gospel', to which he remained faithful throughout his life. Perhaps he also accompanied Polycarp on his journey to Rome in connection with the controversy over the date of celebrating Easter (154 CE). Later he went as a missionary to southern Gaul, where he became a presbyter at Lyons. A Catholic Encyclopedia article is online at St. Irenaeus. Irenaeus was absent from the city when the persecution there reached its zenith. It seems that he had been sent to Rome by the Gallican churches in order to confer with Pope Eleutherus, perhaps as a mediator in the Montanist disputes. Evidently Irenaeus stayed in Rome for just a short time, and soon after the end of the persecution we find him again in Lyons as the successor to Bishop Pothinus (178). When and how he died is unknown to us. Jerome and others state that he died as a martyr in the persecution under the Emperor Septimus Severus (202), but there is no certainty about this tradition. In short, we know Irenaeus almost solely from his writings, and these have not been preserved in their entirety. ... The era in which Irenaeus lived was a time of expansion and inner tensions in the church. In many cases Irenaeus acted as mediator between various contending factions. The churches of Asia Minor (where he was probably born) continued to celebrate Easter on the same date (the 14th of Nisan) as the Jews celebrated Passover, whereas the Roman Church maintained that Easter should always be celebrated on a Sunday (the day of the Resurrection). Mediating between the parties, Irenaeus stated that differences in external factors, such as dates of festivals, need not be so serious as to destroy church unity. Irenaeus adopted a totally negative and unresponsive attitude, however, toward Marcion, a schismatic leader in Rome, and toward the Valentinians, a fashionable intellectual Gnostic movement in the rapidly expanding church that espoused dualism. Because Gnosticism was overcome by the Orthodox Church, Gnostic writings were largely obliterated. In reconstructing Gnostic doctrines, therefore, modern scholars relied to a great extent on the writings of Irenaeus, who summarized the Gnostic views before attacking them. After the discovery of the Gnostic library near Nag Hammadi in Egypt in the 1940s (see Robinson), respect for Irenaeus increased. He was proved to have been extremely precise in his report of the doctrines he rejected. The oldest lists of bishops also were countermeasures against the Gnostics, who said that they possessed a secret oral tradition from Jesus himself. Against such statements Irenaeus maintains that the bishops in different cities are known as far back as the Apostles - and none of them was a Gnostic - and that the bishops provided the only safe guide to the interpretation of the Scriptures. With these lists of bishops the later doctrine of "the apostolic succession" of the bishops could be linked. [article link]

Hippolytus of Rome (170-235 A.D.) - Photios I of Constantinople describes him in his Bibliotheca (cod. 121) as a disciple of Irenaeus, who was said to be a disciple of Polycarp a disciple of the Apostle John
Hippolytus of Rome (170 - 235) was the most important 3rd-century theologian in the Christian Church in Rome, where he was probably born. Photios I of Constantinople describes him in his Bibliotheca (cod. 121) as a disciple of Irenaeus, who was said to be a disciple of Polycarp, and from the context of this passage it is supposed that he suggested that Hippolytus himself so styled himself. However, this assertion is doubtful. He came into conflict with the popes of his time and seems to have headed a schismatic group as a rival bishop of Rome. For that reason he is sometimes considered the first Antipope. He opposed the Roman bishops who softened the penitential system to accommodate the large number of new pagan converts. However, he was very probably reconciled to the Church when he died as a martyr. He is the person usually understood to be meant by Saint Hippolytus. Starting in the 4th century, various legends arose about him, identifying him as a priest of the Novatianist Schism or as a soldier converted by Saint Laurence. He has also been confused with another martyr of the same name. [article link]

Tertullian.org: The 'Noddy' guide to Tertullian - Tertullian lived in the ancient city of Carthage [North Africa] in what is now Tunisia, sometime around 200 A.D. - Tertullian was the first Christian writer to write in Latin - He was deeply conscious of his own failings, and had a burning desire for truth and integrity - His most important work is the Apologeticum, in defense of the Christians - Running it close must be Adversus Praxean, in which the doctrine of the Trinity comes into clear focus for the first time, in response to a heretic who was twisting the biblical balance between the persons of the Godhead - In this work, he created most of the terminology with which this doctrine was to be referred and is still, such as Trinitas (Trinity), etc. - Tertullian had grown angry at what looked like compromise creeping into the church - unwillingness to be martyred, willingness to forgive more serious public sins - and aligned himself with the Montanists - It is unclear whether this involved actually leaving the church - As such he was not recognised as a Saint, despite his orthodoxy, and his works were all marked as condemned in the 6th Century Decretum Gelasianum
Tertullian lived in the ancient city of Carthage in what is now Tunisia, sometime around 200 AD. Very little is known about his life - that little comes either from writers two centuries later, or from the scanty personal notes in his works. Much of it has been asserted to be untrue anyway by some modern writers. He was born a member of the educated classes, and clearly gained a good education. Life in his times wasn't very different in some ways to the modern day - he indulged his passions as he saw fit, including sex, and like everyone else attended the games where gladiators killed each other and criminals were eaten alive, for the enjoyment of the spectators. But among the sights he saw, was that of Christians being executed this way. He was struck with the courage with which stupid and contemptible slave men and little slave girls faced a hideous death, against all nature; and after investigating, became a Christian himself, and turned his budding talents to writing in defense of this despised and victimised group. Tertullian was the first Christian writer to write in Latin, and was described three centuries later as writing 'first, and best, and incomparably', of all the writers to do so. (by the unknown author of 'Praedestinatus'). His writing is aggressive, sarcastic and brilliant, and at points very funny even after 2000 years. He was deeply conscious of his own failings, and had a burning desire for truth and integrity. He was described by Jerome as celebrated in all the churches as a speaker; and his works bear the marks of the need to keep an audience awake! His erudition was immense. Much of what he read is lost, but what remains gives a picture of wide reading, which was celebrated even in antiquity. He wrote a great number of works - how many is unknown. Thirty-one are extant; lists of known lost works are elsewhere on this site; but we have no reason to suppose this to be anything like an exhaustive list. Most of those extant have come down to us by the slenderest of threads, and the very nature of Tertullian's terse and ironic style, means that copyists made many errors, and in some cases his text is beyond certain restoration. Not all of his works were ever completed. His most important work is the Apologeticum, in defense of the Christians. Running it close must be Adversus Praxean, in which the doctrine of the Trinity comes into clear focus for the first time, in response to a heretic who was twisting the biblical balance between the persons of the Godhead. In this work, he created most of the terminology with which this doctrine was to be referred (and is still), such as Trinitas, etc. His discussion of how heretical arguments are in general to be handled in De praescriptio haereticorum also deserves wider recognition. Tertullian wrote no systematic theology; all of his works are brought forth by a local event, a persecution, or a heretic. In his time, the church finally decided to reject a movement calling itself 'The New Prophecy', and known later as Montanism. The New Prophecy made no doctrinal innovations, but said that the Holy Spirit was calling Christians to a more ascetic position. But obeying the prophets inevitably meant a problem, if the bishop did not recognise their authority. Tertullian had grown angry at what looked like compromise creeping into the church - unwillingness to be martyred, willingness to forgive more serious public sins - and aligned himself with the Montanists [it was a prophetic movement that called for a reliance on the spontaneity of the Holy Spirit and a more conservative personal ethic. Parallels have been drawn between Montanism and modern day movements such as Pentecostalism and the charismatic movement - wiki.com]. It is unclear whether this involved actually leaving the church, but his later works are avowedly Montanist, and one or two explictly attack the mainstream church on these points. As such he was not recognised as a Saint, despite his orthodoxy, and his works were all marked as condemned in the 6th Century Decretum Gelasianum. His later life is unknown, and we do not know if he was martyred or died of old age as Jerome says. [article link]

Clement of Alexandria (150-211 A.D.) - Clement of Alexandria was one of the major Greek-speaking thinkers of the early church - He came from a pagan background at Athens and his Christian theology was strongly influenced by Greek philosophy - Clement taught at the catechetical school in Alexandria, Egypt, where he was succeeded by another great teacher, Origen of Alexandria - Clement's best-known work is a set of three treatises entitled Protrepticus, Paedagogus, and Stromata - According to a tradition cited by Eusebius, St. Mark [writer of the Gospel of Mark] is the founder of the Church of Alexandria -- Between St. Mark and Bishop Demetrius, who governed that church in 221 A.D., Julius Africanus counts ten bishops - {The heretics} Valentine [the Valentinians], Carpocrates, and Basilides went out from Alexandria to establish their dissident sects, a circumstance which alone implies that, already in the middle of the second century (150 A.D.), the intellectual activity there was intense
Clement was born probably c. 150 A.D. of heathen parentage at Athens. The circumstances of his conversion are not known. It is supposed that he was troubled, like Justin, by the problem of God and, like him, was attracted to Christianity by the nobility and purity of the evangelical doctrines and morals. His conversion, if it had not yet taken place, was at least imminent when he undertook the journeys spoken of in his writings. He set out from Greece and travelled through southern Italy, Palestine, and finally Egypt, seeking everywhere the society of Christian teachers. -- Towards 180 A.D., he met Pantaenus at Alexandria, and took up his permanent residence in that city. There he was ordained a presbyter and, from being a disciple of Pantaenus, became, in 190, his associate and fellow-teacher. In 202 A.D. or 203 A.D., he was forced to suspend his lessons on account of the persecution of Septimius Severus, which closed the Christian school of Alexandria. He withdrew into Cappadocia, residing there with his former disciple, Bishop Alexander. We meet him again in 211 A.D., carrying to the Christians of Antioch a letter from Alexander, in which are mentioned the services he, Clement, had rendered in Cappadocia.-- In 215 A.D. or 216 A.D.the same Alexander, now bishop of Jerusalem, writes to Origen and speaks of Clement as having gone to his rest. Clement must therefore have died between 211 A.D. and 216 A.D. Ancient authors speak of him as St. Clement, but his name was not admitted to the Roman Martyrology by Benedict XIV. [article link]

Origen Adamantius of Alexandria (184-254 A.D.) - Origen was an early Christian Alexandrian scholar and theologian, and one of the most distinguished writers of the early Church - As early as the fourth century, his orthodoxy was suspect, in part because he believed in the pre-existence of souls - Today he is regarded as one of the Church Fathers
Origen was probaby born in Alexandria, to Christian parents. Origen was educated by his father, St. Leonides, who gave him a standard Hellenistic education, but also had him study the Christian Scriptures. In 202, Origen's father was martyred in the outbreak of the persecution during the reign of Septimius Severus. A story reported by Eusebius has it that Origen wished to follow him in martyrdom, but was prevented only by his mother hiding his clothes. The death of Leonides left the family of nine impoverished when their property was confiscated. Origen, however, was taken under the protection of a woman of wealth and standing; but as her household already included a heretic named Paul, the strictly orthodox Origen seems to have remained with her only a short time. -- Eusebius of Caesarea, our chief witness to Origen's life, says that in 203 Origen revived the Catechetical School of Alexandria where Clement of Alexandria had once taught but had apparently been driven out during the persecution under Severus. Many modern scholars, however, doubt that Clement's school had been an official ecclesiastical institution as Origen's was and thus deny continuity between the two. But the persecution still raged, and the young teacher visited imprisoned Christians, attended the courts, and comforted the condemned, himself preserved from persecution because the persecution was probably limited only to converts to Christianity. His fame and the number of his pupils increased rapidly, so that Bishop Demetrius of Alexandria, made him restrict himself to instruction in Christian doctrine alone. -- His own interests became more and more centered in exegesis, and he accordingly studied Hebrew, though there is no certain knowledge concerning his instructor in that language. From about this period (212-213) dates Origen's acquaintance with Ambrose of Alexandria, whom he was instrumental in converting from Valentinianism to orthodoxy. Later (about 218 A.D.) Ambrose of Alexandria {not to be confused with Saint Ambrose (337 - 4 April 397 A.D.) Bishop of Milan}, a man of wealth, made a formal agreement with Origen to promulgate his writings, and all the subsequent works of Origen (except his sermons, which were not expressly prepared for publication) were dedicated to Ambrose. In 213 or 214, Origen visited Arabia at the request of the prefect, who wished to have an interview with him; and Origen accordingly spent a brief time in Petra, after which he returned to Alexandria. In the following year, a popular uprising at Alexandria caused Caracalla to let his soldiers plunder the city, shut the schools, and expel all foreigners. The latter measure caused Ambrose to take refuge in Caesarea, where he seems to have made his permanent home; and Origen left Egypt, apparently going with Ambrose to Caesarea, where he spent some time. Here, in conformity with local usage based on Jewish custom, Origen, though not ordained, preached and interpreted the Scriptures at the request of the bishops Alexander of Jerusalem and Theoctistus of Caesarea. When, however, the confusion in Alexandria subsided, Demetrius recalled Origen, probably in 216 A.D. -- Origen excelled in multiple branches of theological scholarship, including textual criticism, biblical interpretation, philosophical theology, preaching, and spirituality. Some of his teachings, however, quickly became controversial. Notably, he frequently referred to his hypothesis of the pre-existence of souls. As in the beginning all intelligent beings were united to God, Origen also held out the possibility, though he did not assert so definitively, that in the end all beings, perhaps even the arch-fiend Satan, would be reconciled to God in what is called the apokatastasis ("restitution"). Origen's views on the Trinity, in which he saw the Son of God as subordinate to God the Father, became controversial during the Arian controversy of the fourth century, though a subordinationist view was common among the ante-Nicene Fathers. A group who came to be known as Origenists, and who firmly believed in the preexistence of souls and the apokatastasis, were declared anathema in the 6th century. This condemnation is attributed to the Second Ecumenical Council of Constantinople, though it does not appear in the council's official minutes. Few scholars today believe that Origen should be blamed, as he commonly was in the past, for tentatively putting forward hypotheses, later judged heretical, on certain philosophical problems during a time when Christian doctrine was somewhat unclear on said problems. [article link]

Eusebius of Caesarea (263 - 339 A.D.) also called Eusebius Pamphili - a Roman historian, exegete and Christian polemicist - He became the Bishop of Caesarea in Palestine [Israel] about the year 314 A.D. - Together with Pamphilus, he was a scholar of the Biblical canon
Eusebius of Caesarea (c. AD 263 - 339) also called Eusebius Pamphili, was a Roman historian, exegete and Christian polemicist. He became the Bishop of Caesarea in Palestine about the year 314. Together with Pamphilus, he was a scholar of the Biblical canon. He wrote Demonstrations of the Gospel, Preparations for the Gospel, and On Discrepancies between the Gospels, studies of the Biblical text. As "Father of Church History" he produced the Ecclesiastical History, On the Life of Pamphilus, the Chronicle and On the Martyrs. ... Little is known about the life of Eusebius. His successor at the see of Caesarea, Acacius, wrote a Life of Eusebius, but this work has been lost. Eusebius' own surviving works probably only represent a small portion of his total output. Since he was on the losing side of the long 4th-century contest between the allies and enemies of Arianism (Eusebius was an early and vocal supporter of *Arius), posterity did not have much respect for Eusebius' person and was neglectful in the preservation of his writings. Beyond notices in his extant writings, the major sources are the 5th-century ecclesiastical historians Socrates, Sozomen, and Theodoret, and the 4th-century Christian author Jerome. There are assorted notices of his activities in the writings of his contemporaries Athanasius, Arius (Arianism heresy), Eusebius of Nicomedia, and Alexander of Alexandria. Eusebius' pupil, Eusebius of Emesa, provides some incidental information. -- By the 3rd century, Caesarea had a population of about 100,000. It had been a pagan city since Pompey had given control of the city to the gentiles during his command of the eastern provinces in the 60s BC. The gentiles retained control of the city in the three centuries since that date, despite Jewish petitions for joint governorship. Gentile government was strengthened by the city's refoundation under Herod the Great (r. 37-4 BC), when it had taken on the name of Augustus Caesar. In addition to the gentile settlers, Caesarea had large Jewish and Samaritan minorities. Eusebius was probably born into the Christian contingent of the city. Caesarea's Christian community presumably had a history reaching back to apostolic times, but it is a common claim that no bishops are attested for the town before about AD 190, even though the Apostolic Constitutions 7.46 states that Zacchaeus was the first bishop. -- Through the activities of the theologian Origen (185/6-254) and the school of his follower Pamphilus (later 3rd century - 309 AD), Caesarea became a center of Christian learning. Origen was largely responsible for the collection of usage information regarding the texts which became the New Testament. The information used to create the late-fourth-century Easter Letter, which declared accepted Christian writings, was probably based on the Ecclesiastical History [HE] of Eusebius of Caesarea, wherein he uses the information passed on to him by Origen to create both his list at HE 3:25 and Origen's list at HE 6:25. Eusebius got his information about what texts were accepted by the third-century churches throughout the known world, a great deal of which Origen knew of firsthand from his extensive travels, from the library and writings of Origen. In fact, Origen would have possibly included in his list of "inspired writings" other texts which were kept out by the likes of Eusebius, including the Epistle of Barnabas, Shepherd of Hermas, and 1 Clement. On his deathbed, Origen had made a bequest of his private library to the Christian community in the city. Together with the books of his patron Ambrosius, Origen's library (including the original manuscripts of his works formed the core of the collection that Pamphilus established. Pamphilus also managed a school that was similar to (or perhaps a re-establishment of) that of Origen. Pamphilus was compared to Demetrius of Phalerum and Pisistratus, for he had gathered Bibles "from all parts of the world". Like his model Origen, Pamphilus maintained close contact with his students. Eusebius, in his history of the persecutions, alludes to the fact that many of the Caesarean martyrs lived together, presumably under Pamphilus. [article link]

{Conclusion} Early Christianity: A Brief Overview of the (before 325 A.D.) Ante-Nicene Era - The Council of Nicea in A.D. 325 is a natural time to end "early Christianity" the post-Apostolic period (100 AD. - 325 AD) - Almost every history book will refer to the period from A.D. 100, which is about the time of John the Apostle's death, to A.D. 325 as the "Pre-Nicene" or "Ante-Nicene" era -- Nicea (325 AD) serves as a [Church History] dividing line because the [occult leader] Emperor Constantine, though never becoming a Christian until his deathbed, greatly [pretended to] favor Christianity during his reign - As a result, the number of Christians increased from about 10% of the Roman Empire to about 90% - *Most of these converts were simply following the emperor, not submitting themselves to Jesus - The effect on early Christianity [after 325 A.D.] was dramatic {Note: the New Testament era is 0 A.D. to 33 A.D. -- The Apostolic era is 33 A.D. to 100 A.D. -- The Ante-Nicene era is 100 A.D. to 325 A.D. -- The Emergent Holy Roman Empire era is 313 A.D. to about 1521 A.D. -- The Protestant Reformation era is about 1522 A.D. to 1880 A.D. and the current epoch of time is the Modern Emergent return to occult/paganism era of 1881 A.D. to the Present Time (2012)}
Unity and Apostolic Truth in the Early Christianity: If I have to pick the outstanding feature of this era, then I choose the independence of the churches. People like to say that a hierarchy began to form before Nicea. It began in the 3rd century, but not in the 2nd. The ante-Nicene churches were simple and free. They found their unity in wholehearted devotion to Christ, not in a systematic theology or set of doctrines. ... Holiness in the Early Churches: The other notable thing about this era was the holiness of the early churches. Christians were still subject to intermittent persecution in the early Christianity. As a result, those who chose to follow Christ were those willing to commit everything to the kingdom of God. It could cost them their lives! Holiness and perseverance lessened as the 3rd century wore on; however, the remarkable lives of Christians during the 2nd century-their deep love for one another and their endurance during persecution-were powerful testimonies to the Romans around them. -- By the 3rd century, Christianity was becoming popular: The result was that there were Christians who were not so separated from the world as others before them. Tracts can be found calling Christians to separate from Roman entertainment and other worldly pursuits. ... Evangelism in Early Christianity: It is worth noting that unlike the apostolic era, Ante-Nicene Christianity had no famous evangelists or apostles. When Justin Martyr describes those converted to Christianity in the mid-2nd century, he says it was caused by: • The consistency they witnessed in their neighbors' lives, • the extraordinary forbearance they saw in fellow travelers when defrauded, • and the honesty of those with whom they conducted business. (First Apology 16) [article link]

OrthodoxWiki.org: Timeline of Church History: Ante-Nicene Era 100 A.D. - 325 A.D.
The History of the Church is a vital part of the Orthodox Christian faith. Orthodox Christians are defined significantly by their continuity with all those who have gone before, those who first received and preached the truth of Jesus Christ to the world, those who helped to formulate the expression and worship of our faith, and those who continue to move forward in the unchanging yet ever-dynamic Holy Tradition of the Orthodox Church. [article link]

Introduction [1 of 2]: 313 A.D. - 1521 A.D. The Birth of Revised Rome [the 7th Global Gentile Kingdom] and the Emergence of the Holy Roman Empire -- As we have already noticed the Anti-Nicene (Church Fathers) era wasn't all doctrinally good and likewise the doctrines of the Holy Roman Empire won't be universally all bad and in fact with the many Church Councils and tight oversight of Rome the Church was able to Biblically smooth out and remove some of the wrinkles and the rough edges of Anti-Nicene doctrines to the extent that the early doctrines of the Holy Roman Empire would correctly guide and direct the Christian Church for the next nearly two millennium up until today and on into the future
Background: As the Christian Church was closing in on its first 300 years of existence the Church itself was mostly a tightknit community but its ideology and practices were a bit of a loose collection of fellowships, doctrines and theologies. The independence, uniqueness and vast dispersion of the Church fellowships left a power vacuum that the Roman Empire, seeing the gaining popularity of Christianity, would soon be very willing to exploit and take advantage of as Rome itself in just a few moves would swoop in and overcome Christianity as the new Church master for the majority of the Christian world. Rome would accomplish their secular takeover of the Christian Church in a relatively short period of time and with just a few simple steps. First by heavily opposing and persecuting the Church the government of Rome was creating the very oppression, confusion and vacuum within the Church structure that Roman leaders intended to fill for themselves. Next in 313 A.D. Rome [Emperor Constantine] issued an Edict of Toleration [the Edict of Milan] providing some relief to the persecuted Church but only if the Church would in a sense submit to Roman secular authority. Finally once in authority and starting with the Council of Nicea in 325 A.D. then Rome could and did easily infiltrated the Church at the top positions with their own secular scholars, secular leaders, secular priests, secular monks and even some secular popes. Secular Rome would create a dual system [the two headed eagle] of Church and State that exists to this present day. [article link]

Introduction [2of 2]: 313 A.D. - 1521 A.D. The Birth of Revised Rome [the 7th Global Gentile Kingdom] and the Emergence of the Holy Roman Empire -- The extended 325 A.D. Constantinian system of dual Church and State set up a system of both cooperation and tensions between the Church religion and the State governments - A dual system that would last almost unhindered until the Protestant Reformation of the late 1400's and early 1500's
History: The three Church synods of Antioch convened between 264 A.D. and 269 A.D. had so accurately confirmed the Divinity of Jesus Christ among the minds of the common man that the heretics of the day admitted an almost complete defeat and had no alternative but to take their heretical doctrines out, away from civilization and into the deserts of Egypt [becoming the desert monks - desert fathers] in a desperate attempt to revise, retool, re-spin and readapt their heresies into a format that someday could become acceptable to the common people. Emperor Constantine realizing that the Roman agents of disinformation had been regulated to the desert region of Egypt acted quickly and in 313 A.D. issued the Edict of Milan legalizing [though without mentioning Christianity by name] all sects of Christianity with a primary emphasis on protecting, fostering and furthering the heretical sects of christianity while continuing to misrepresent and oppress true Christianity. With Emperor Constantine's 313 A.D. Edict of Milan and the success of his oversight of the Nicene Council in 325 A.D. the heretics of the desert had found their day and were quickly able to return to the cities but by this time with the protection of the Roman government the heretics of the desert not only returned to the cities but began to fill the seats of power and authority both within the city governments and also within the true Christian Church. [article link]

Wikipedia: Constantinian shift [Government presiding over Christianity] - The Constantinian shift is a term used by Anabaptist and Post-Christendom theologians to describe the political and theological aspects of the 4th-century (325 A.D.) process of Constantine's legalization [and secular takeover] of Christianity - The term was popularized by the Mennonite theologian John H. Yoder
Historical context: According to Eastern Orthodox and Roman Catholic tradition, [Emperor] Constantine I adopted Christianity as his system of belief after the Battle of Milvian Bridge in 312 A.D. His legions, who were victorious, fought under the "labarum", a standard (flag) with the first two Greek letters of Christ's name [XP - the first two (capital) letters chi (X) and rho (P) of the Greek word Christ] {Note: Constantine replaced the cross of Christianity with the letters X and P - the letters probably had a dual occult meaning}. -- In 313 A.D., the Edict of Milan legalized Christianity {Note: without mentioning Christianity by name} **alongside other religions {specifically heretical sects of Christianity} allowed in the Roman Empire. In 325 A.D., the First Council of Nicaea signaled consolidation of Christianity under an orthodoxy endorsed by Constantine, and though this did not make other Christian groups outside the adopted definition illegal, the dissenting Arian bishops [who were in all probability occult agents working for Constantine] were initially exiled. **But Constantine reinstated Arius {the heretic} before his death ***and exiled Orthodox {Christian} Athanasius of Alexandria. In 380 A.D. Emperor Theodosius I made Christianity the Roman Empire's official religion (see State church of the Roman Empire, Byzantine Empire and the Goths) and did enforce the edict. In 392 he [Emperor Theodosius I] passed legislation prohibiting all pagan cultic worship. During the 4th century, however, there was no real unity between church and state: In the course of the Arian controversy, leading Trinitarian bishops, such as Athanasius, Hilary of Poitiers, and Gregory of Nyssa, were exiled by Arian emperors, as were leading Arian and Anomoean theologians such as Aëtius. Towards the end of the century [during the ongoing Church and State power struggle], **Bishop Ambrose of Milan made the powerful Emperor Theodosius do penance for several months after the massacre of Thessalonica before admitting him again to the Eucharist [Communion Supper]. On the other hand, only a few years later, Chrysostom, who as bishop of Constantinople criticized the excesses of the royal court [the Government], and was eventually banished and died while traveling to his place of exile. -- Theological Implications: Theologians critical of the Constantinian shift [Government presiding over Christianity] also see it as the point at which membership in the Christian church became associated with citizenship (in the country) rather than a personal decision (with Jesus). American theologian Stanley Hauerwas names the shift as the foundation for the expression of Christianity in the United States today that is closely associated with patriotism and civil religion. [article link]

Wikipedia: Constantine the Great - Roman Emperor from 306 A.D. to 337 A.D. - The foremost general of his time, Constantine defeated the emperors Maxentius and Licinius during civil wars - He also fought successfully against the Franks, Alamanni, Visigoths, and Sarmatians - Constantine built a new imperial residence in place of Byzantium, naming it Constantinople, which would later be the capital of the Eastern Roman Empire for over one thousand years - He is thought of as the founder of the Eastern Roman Empire - The reign of Constantine established a precedent for the position of the emperor as having some influence within the religious discussions going on within the Catholic Church of that time, e.g., the dispute over Arianism -- Arianism is the theological teaching attributed to Arius (AD 250-336), a Christian presbyter from Alexandria, Egypt, concerning the relationship of the persons of the Trinity ('God the Father', 'God the Son' and 'God the Holy Spirit') and the precise nature of the Son of God as being a [created] subordinate entity to God the Father - Deemed a heretic by the First Council of Nicaea of 325 A.D., Arius was later exonerated in 335 at the First Synod of Tyre, and then, after his death, pronounced a heretic again at the First Council of Constantinople of 381 -- The Roman Emperors Constantius II (337-361) and Valens (364-378) were Arians or Semi-Arians
Religious policy: Constantine is perhaps best known for being the first Christian Roman emperor; his reign was certainly a turning point for the Church. In February 313, Constantine met with Licinius in Milan where they developed the Edict of Milan. The edict stated that Christians should be allowed to follow the faith of their choosing. This removed penalties for professing Christianity (under which many had been martyred in previous persecutions of Christians) and returned confiscated Church property. The edict protected from religious persecution not only Christians but all religions, allowing anyone to worship whichever deity they chose. A similar edict had been issued in 311 by Galerius, then senior emperor of the Tetrarchy; Galerius' edict granted Christians the right to practice their religion but did not restore any property to them. The Edict of Milan included several clauses which stated that all confiscated churches would be returned as well as other provisions for previously persecuted Christians. ... Constantine did not patronize Christianity alone, however. After gaining victory in the Battle of the Milvian Bridge (312), a triumphal arch-the Arch of Constantine-was built (315) to celebrate it; the arch is decorated with images of Victoria and sacrifices to gods like Apollo, Diana, and Hercules, but contains no Christian symbolism. In 321, Constantine instructed that Christians and non-Christians should be united in observing the venerable day of the sun, referencing the esoteric eastern sun-worship which Aurelian had helped introduce, and his coinage still carried the symbols of the sun cult until 324. Even after the pagan gods had disappeared from the coinage, Christian symbols appeared only as Constantine's personal attributes: the chi rho between his hands or on his labarum, but never on the coin itself. Even when Constantine dedicated the new capital of Constantinople, which became the seat of Byzantine Christianity for a millennium, he did so wearing the Apollonian sun-rayed Diadem. -- The reign of Constantine established a precedent for the position of the emperor as having some influence within the religious discussions going on within the Catholic Church of that time, e.g., the dispute over Arianism. Constantine himself disliked the risks to societal stability that religious disputes and controversies brought with them, preferring where possible to establish an orthodoxy. The emperor saw it as his duty to ensure that God was properly worshiped in his empire, and that what proper worship consisted would be determined by the Church. In 316, Constantine acted as a judge in a North African dispute concerning the validity of Donatism. After deciding against the Donatists, Constantine led an army of Christians against the Donatist Christians. More significantly, in 325 he summoned the Council of Nicaea, effectively the first Ecumenical Council (unless the Council of Jerusalem is so classified). Nicaea was dealt mostly with Arianism. Constantine also enforced the prohibition of the First Council of Nicaea against celebrating the Lord's Supper on the day before the Jewish Passover (14th of Nisan) (see Quartodecimanism and Easter controversy). Constantine made new laws regarding the Jews. They were forbidden to own Christian slaves or to circumcise their slaves. [article link]

The Revised Roman Empire - Saint Helena - the mother of Emperor Constantine I - She is traditionally credited with finding the relics of the True Cross, with which she is invariably represented in Christian iconography - Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition - In 326-28 A.D. Helena undertook a trip to the Holy Places in Palestine [Israel] - The chapel at St. Catherine's Monastery [in Sinai Egypt - including Helen's Chapel of the Burning Bush] often referred to as the Chapel of Saint Helen-is dated to the year AD 330 {Note: every 'discovery' of Helena the mother of Emperor Constantine I is considered to be discredited - especially her [confirming] Mt. Sinai in Egypt [the Chapel of the Burning Bush - Source: SacredSites.com] when the Bible proclaims that the real Mt. Sinai was 'outside' (Exodus 18:1,5) of Egypt (Galatians 4:25) [in Arabia - Saudi Arabia]. Also Note: **it is one of the most blasphemous concepts [Mt. Sinai in Egypt] to locate God in Egypt - God is not in Egypt, He is outside of Egypt [human slavery and human bondage] - the whole concept of the Bible is to leave Egypt [the world system] and for worshipers go outside of Egypt (the world) to have a true relationship [fellowship] with God - **pastors who preach that one corner of Egypt [Sinai Peninsula - St. Catherine's Monastery] is acceptable to God have missed much of the entirety of the Bible - The Apostle Paul tells us that Jesus was even crucified outside the city of Jerusalem so we would know to look outside the [world system] city for a true relationship with Jesus Christ (Hebrews 13:12-14).} -- Note: A sustainable relationship with God is generally not to be found in this worldly system though minor glimpses and interactions with God can be experienced. The worldly system saturated with misconceptions and false premises from deceived and misinformed individuals like Richard Dawkins is a system designed and maintained simply to hinder a person's true relationship with God. Therefore leaving the misinformed worldly system and entering the Promises of the Biblical realm is an important part of a sustainable relationship with God.}
Family life: The bishop and historian Eusebius of Caesarea states that she was about 80 [years old] on her return from Palestine (Israel). Since that journey has been dated to 326-28, Helena was probably born in 248 or 250. Little is known of her early life. Fourth-century sources, following Eutropius' "Breviarium," record that she came from a low background. Saint Ambrose was the first to call her a stabularia, a term translated as "stable-maid" or "inn-keeper". He makes this fact a virtue, calling Helena a bona stabularia, a "good stable-maid". Other sources, especially those written after Constantine's proclamation as emperor, gloss over or ignore her background. ... Relic discoveries: Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition. In 326-28 Helena undertook a trip to the Holy Places in Palestine. According to Eusebius of Caesarea she was responsible for the construction or beautification of two churches, the Church of the Nativity, Bethlehem, and the Church on the Mount of Olives, sites of Christ's birth and ascension. Local founding legend attributes to Helena's orders the construction of a church in Egypt to identify the Burning Bush of Sinai. The chapel at St. Catherine's Monastery--often referred to as the Chapel of Saint Helen-is dated to the year AD 330. -- Jerusalem was still rebuilding from the destruction of Emperor Hadrian, who had built a temple dedicated, according to conflicting accounts, to Venus or Jupiter over the site of Jesus's tomb near Calvary and renamed the city Aelia Capitolina. According to tradition, Helena ordered the temple torn down and, according to the legend that arose at the end of the fourth century, in Ambrose, On the Death of Theodosius (died 395) and at length in Rufinus' chapters appended to his translation into Latin of Eusebius' Ecclesiastical History, which does not mention the event, chose a site to begin excavating, which led to the recovery of three different crosses. Then, Rufinus relates, refusing to be swayed by anything but solid proof, the empress (perhaps through Bishop Macarius of Jerusalem) had a woman who was already at the point of death brought from Jerusalem. When the woman touched the first and second crosses, her condition did not change, but when she touched the third and final cross she suddenly recovered, and Helena declared the cross with which the woman had been touched to be the True Cross. On the site of discovery, Constantine ordered built the Church of the Holy Sepulchre as well as those on other sites detected by Helena. -- She also found the nails of the crucifixion. To use their miraculous power to aid her son, Helena allegedly had one placed in Constantine's helmet, and another in the bridle of his horse. Helena left Jerusalem and the eastern provinces in 327 to return to Rome, bringing with her large parts of the True Cross and other relics, which were then stored in her palace's private chapel, where they can be still seen today. Her palace was later converted into the Basilica of the Holy Cross in Jerusalem. This has been maintained by Cistercian monks in the monastery which has been attached to the church for centuries. Tradition says that the site of the Vatican Gardens was spread with earth brought from Golgotha by Helena to symbolically unite the blood of Christ with that shed by thousands of early Christians, who died in the persecutions of Nero. -- According to one tradition, Helena acquired the Holy Tunic on her trip to Jerusalem and sent it to Trier. Several of Saint Helena's treasures are now in Cyprus, where she spent some time. Some of them are a part of Jesus Christ's tunic, pieces of the holy cross and the world's only pieces of the rope to which Jesus was tied with on the Cross. The latter has been held at the Stavrovouni Monastery, which was also founded by Saint Helena. [article link]

Wikipedia: Athanasius (296 - 2 May 373) - In June 328, at the age of 30, three years after Nicaea and upon the repose of Bishop Alexander, he became archbishop of Alexandria - He continued to lead the conflict against the Arians for the rest of his life and was engaged in theological and political struggles against the Emperors Constantine and Constantius and powerful and influential Arian churchmen, led by Arian Bishop Eusebius of Nicomedia and others - He was known as "Athanasius Contra Mundum" - Within few years of his departure, St. Gregory of Nazianzus called him the "Pillar of the Church" - His writings were well regarded by all Church fathers who followed, in both the West and the East - His writings show a rich devotion to the Word-become-man, great pastoral concern, and profound interest in monasticism -- The so-called Athanasian Creed dates from well after Athanasius's death and draws upon the phraseology of Augustine's De trinitate {Note: The Athanasian Creed, was probably written by Vincent of Lérins in about (475-525 A.D.) as a summary of Athanasius' works and writings in the same way that the Apostles' Creed was earlier written by Ambrose in about 390 A.D. as a summary of the Apostles (N.T) works and writings.}
Athanasius is counted as one of the Great Doctors of the Church in Eastern Orthodoxy where he is also labeled the "Father of Orthodoxy". He is also one of the four Great Doctors of the Church from the East in the Roman Catholic Church. He is renowned in the Protestant churches, who label him "Father of The Canon". Athanasius is venerated as a Christian saint, whose feast day is 2 May in Western Christianity, 15 May in the Coptic Orthodox Church, and 18 January in the other Eastern Orthodox churches. He is venerated by the Oriental and Eastern Orthodox, the Roman Catholics, the Lutherans, and the Anglican Communion. ... Athanasius' letters include one "Letter Concerning the Decrees of the Council of Nicaea" (De Decretis), which is an account of the proceedings of that council, and another letter in the year 367 which was the first known listing of the New Testament including all those books now accepted everywhere as the New Testament. (earlier similar lists vary by the omission or addition of a few books, see Development of the New Testament canon). Several of his letters also survive. In one of these, to Epictetus of Corinth, Athanasius anticipates future controversies in his defense of the humanity of Christ. Another of his letters, to Dracontius, urges that monk to leave the desert for the more active duties of a bishop. There are several other works ascribed to him, although not necessarily generally accepted as being his own work. These include the Athanasian creed, which is today generally seen as being of 5th-century Galician origin. Athanasius was not what would be called a speculative theologian. As he stated in his First Letters to Serapion, he held on to "the tradition, teaching, and faith proclaimed by the apostles and guarded by the fathers." In some cases, this led to his taking the position that faith should take priority over reason. He held that not only was the Son of God consubstantial with the Father, but so was the Holy Spirit, which had a great deal of influence in the development of later doctrines regarding the Trinity. [article link]

Wikipedia: Ambrose - Aurelius Ambrosius, better known in English as Saint Ambrose (337 - 4 April 397), was a bishop of Milan who became one of the most influential ecclesiastical figures of the 4th century - He was one of the four original doctors (of particular importance) of the Roman Catholic Church - In spite of Imperial opposition, Bishop Ambrose declared: "If you demand my person, I am ready to submit: carry me to prison or to death, I will not resist; but I will never betray the Church of Christ. I will not call upon the people to succour me; I will die at the foot of the altar rather than desert it. The tumult of the people I will not encourage: but God alone can appease it." - Soon after acquiring the undisputed possession of the Roman empire, Theodosius died at Milan in 395, and two years later (April 4, 397) Ambrose also died - He was succeeded as bishop of Milan by Simplician - Ambrose's body may still be viewed in the church of S. Ambrogio in Milan, where it has been continuously venerated - along with the bodies identified in his time as being those of St. Gervase and St. Protase - and is one of the oldest extant bodies of historical personages known outside Egypt
Bishop of Milan: In the late 4th century there was a deep conflict in the diocese of Milan between the Catholics and Arians. In 374 the bishop of Milan, Auxentius, an Arian, died, and the Arians challenged the succession. Ambrose went to the church where the election was to take place, to prevent an uproar, which was probable in this crisis. His address was interrupted by a call "Ambrose, bishop!", which was taken up by the whole assembly. Ambrose was known to be Catholic in belief, but also acceptable to Arians due to the charity shown in theological matters in this regard. At first he energetically refused the office, for which he was in no way prepared: Ambrose was neither baptized nor formally trained in theology. Upon his appointment, St. Ambrose fled to a colleague's home seeking to hide. Upon receiving a letter from the Emperor Gratian praising the appropriateness of Rome appointing individuals evidently worthy of holy positions, St. Ambrose's host gave Ambrose up. Within a week, Ambrose was baptized, ordained and duly consecrated bishop of Milan. As bishop, he immediately adopted an ascetic lifestyle, apportioned his money to the poor, donating all of his land, making only provision for his sister Marcellina (who later became a nun), and committed the care of his family to his brother. Ambrose also wrote a treatise by the name of "The Goodness Of Death". -- Ambrose and Arians: According to legend, Ambrose immediately and forcefully stopped Arianism in Milan. He studied theology with Simplician, a presbyter of Rome. Using his excellent knowledge of Greek, which was then rare in the West, to his advantage, he studied the Hebrew Bible and Greek authors like Philo, Origen, Athanasius, and Basil of Caesarea, with whom he was also exchanging letters. He applied this knowledge as preacher, concentrating especially on exegesis of the Old Testament, and his rhetorical abilities impressed Augustine of Hippo, who hitherto had thought poorly of Christian preachers. In the confrontation with Arians, Ambrose sought to theologically refute their propositions, which were heretical. The Arians appealed to many high level leaders and clergy in both the Western and Eastern empires. Although the western Emperor Gratian held orthodox belief in the Nicene creed, the younger Valentinian II, who became his colleague in the Empire, adhered to the Arian creed. Ambrose did not sway the young prince's position. In the East, Emperor Theodosius I likewise professed the Nicene creed; but there were many adherents of Arianism throughout his dominions, especially among the higher clergy. In this contested state of religious opinion, two leaders of the Arians, bishops Palladius of Ratiaria and Secundianus of Singidunum, confident of numbers, prevailed upon Gratian to call a general council from all parts of the empire. This request appeared so equitable that he complied without hesitation. However, Ambrose feared the consequences and prevailed upon the emperor to have the matter determined by a council of the Western bishops. Accordingly, a synod composed of thirty-two bishops was held at Aquileia in the year 381 A.D. Ambrose was elected president and Palladius, being called upon to defend his opinions, declined. A vote was then taken, when Palladius and his associate Secundianus were deposed from the episcopal office. Nevertheless, the increasing strength of the Arians proved a formidable task for Ambrose. In 385 or 386 the emperor and his mother Justina, along with a considerable number of clergy and laity, especially military, professed Arianism. They demanded two churches in Milan, one in the city (the basilica of the Apostles), the other in the suburbs (St Victor's), to the Arians. Ambrose refused and was required to answer for his conduct before the council. He went, his eloquence in defense of the Church reportedly overawed the ministers of Emperor Valentinian, so he was permitted to retire without making the surrender of the churches. The day following, when he was performing divine service in the basilica, the prefect of the city came to persuade him to give up at least the Portian basilica in the suburbs. As he still continued obstinate, the court proceeded to violent measures: the officers of the household were commanded to prepare the Basilica and the Portian churches to celebrate divine service upon the arrival of the emperor and his mother at the ensuing festival of Easter. -- In spite of Imperial opposition, Bishop Ambrose declared: "If you demand my person, I am ready to submit: carry me to prison or to death, I will not resist; but I will never betray the church of Christ. I will not call upon the people to succour me; I will die at the foot of the altar rather than desert it. The tumult of the people I will not encourage: but God alone can appease it." [article link]

Creeds: The Apostles' Creed, written by Ambrose -- The Nicene Creed 325 A.D. -- The Athanasian Creed, possibly by Vincent of Lérins
The Three Ecumenical or Universal Creeds -- The Apostles' Creed [The title, Symbolum Apostolicum (Symbol or Creed of the Apostles), appears for the first time in a letter from a Council in Milan (probably written by Ambrose himself) to Pope Siricius in about 390 A.D. - Wiki.com]: I believe in God the Father Almighty, Maker of heaven and earth. And in Jesus Christ, His only Son, our Lord; who was conceived by the Holy Ghost, born of the Virgin Mary; suffered under Pontius Pilate, was crucified, dead, and buried; He descended into hell; the third day He rose again from the dead; He ascended into heaven, and sitteth on the right hand of God the Father Almighty; from thence He shall come to judge the quick and the dead. I believe in the Holy Ghost; the holy catholic [universal] Church, the communion of saints; the forgiveness of sins; the resurrection of the body; and the life everlasting. Amen. -- The Nicene Creed [adopted in the city of Nicaea by the first (second) ecumenical council (Jerusalem Acts 15:6 was the first ecumenical Church council), which met there in 325 A.D. - Wiki.com]: I believe in one God, the Father Almighty, Maker of heaven and earth, and of all things visible and invisible. And in one Lord Jesus Christ, the only-begotten Son of God, begotten of the Father before all worlds, God of God, Light of Light, very God of very God, begotten, not made, being of one substance with the Father; by whom all things were made; who for us men, and for our salvation, came down from heaven, and was incarnate by the Holy Ghost of the Virgin Mary, and was made man, and was crucified also for us under Pontius Pilate; He suffered and was buried; and the third day He rose again according to the Scriptures; and ascended into heaven, and sitteth on the right hand of the Father; and He shall come again with glory to judge the quick and the dead; whose kingdom shall have no end. And I believe in the Holy Ghost, the Lord and Giver of life, who proceedeth from the Father and the Son; who with the Father and the Son together is worshiped and glorified; who spake by the Prophets. And I believe in one holy catholic [universal] and apostolic Church. I acknowledge one Baptism for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come. Amen. -- The Athanasian Creed [The use of the Creed in a sermon by Caesarius of Arles, as well as a theological resemblance to works by Vincent of Lérins, point to Southern Gaul as its origin. The most likely time frame is in the late fifth or early sixth century A.D. (475-525 A.D.) at least 100 years after Athanasius (293 A.D. - May 2, 373 A.D.) - Wiki.com]: Whosoever will be saved, before all things it is necessary that he hold the catholic [universal] faith. Which faith except every one do keep whole and undefiled, without doubt he shall perish everlastingly. And the catholic [universal] faith is this, that we worship one God in Trinity, and Trinity in Unity; Neither confounding the Persons, nor dividing the Substance. For there is one Person of the Father, another of the Son, and another of the Holy Ghost. But the Godhead of the Father, of the Son, and of the Holy Ghost is all one: the glory equal, the majesty coeternal. Such as the Father is, such is the Son, and such is the Holy Ghost. The Father uncreate, the Son uncreate, and the Holy Ghost uncreate. The Father incomprehensible, the Son incomprehensible, and the Holy Ghost incomprehensible. The Father eternal, the Son eternal, and the Holy Ghost eternal. And yet they are not three Eternals, but one Eternal. As there are not three Uncreated nor three Incomprehensibles, but one Uncreated and one Incomprehensible. So likewise the Father is almighty, the Son almighty, and the Holy Ghost almighty. And yet they are not three Almighties, but one Almighty. So the Father is God, the Son is God, and the Holy Ghost is God. And yet they are not three Gods, but one God. So likewise the Father is Lord, the Son Lord, and the Holy Ghost Lord. And yet not three Lords, but one Lord. For like as we are compelled by the Christian verity to acknowledge every Person by Himself to be God and Lord, So are we forbidden by the catholic [universal] religion to say, There be three Gods, or three Lords. The Father is made of none: neither created nor begotten. The Son is of the Father alone; not made, nor created, but begotten. The Holy Ghost is of the Father and of the Son: neither made, nor created, nor begotten, but proceeding. So there is one Father, not three Fathers; one Son, not three Sons; one Holy Ghost, not three Holy Ghosts. And in this Trinity none is before or after other; none is greater or less than another; But the whole three Persons are coeternal together, and coequal: so that in all things, as is aforesaid, the Unity in Trinity and the Trinity in Unity is to be worshiped. He, therefore, that will be saved must thus think of the Trinity. Furthermore, it is necessary to everlasting salvation that he also believe faithfully the incarnation of our Lord Jesus Christ. For the right faith is, that we believe and confess that our Lord Jesus Christ, the Son of God, is God and Man; God of the Substance of the Father, begotten before the worlds; and Man of the substance of His mother, born in the world; Perfect God and perfect Man, of a reasonable soul and human flesh subsisting. Equal to the Father as touching His Godhead, and inferior to the Father as touching His manhood; Who, although He be God and Man, yet He is not two, but one Christ: One, not by conversion of the Godhead into flesh, but by taking the manhood into God; One altogether; not by confusion of Substance, but by unity of Person. For as the reasonable soul and flesh is one man, so God and Man is one Christ; Who suffered for our salvation; descended into hell, rose again the third day from the dead; He ascended into heaven; He sitteth on the right hand of the Father, God Almighty; from whence He shall come to judge the quick and the dead. At whose coming all men shall rise again with their bodies, and shall give an account of their own works. And they that have done good shall go into life everlasting; and they that have done evil, into everlasting fire. This is the catholic [universal] faith; which except a man believe faithfully and firmly, he cannot be saved. [article link]

The Nicene Creed (325 A.D.) - The Nicene Creed "I believe in one holy catholic [universal] and ***[A]postolic Church" is the most widely accepted and used brief statements of the Christian Faith - In liturgical churches, it is said every Sunday as part of the Liturgy - It is Common Ground to East Orthodox, Roman Catholics, Anglicans, Lutherans, Calvinists, and many other Christian groups - Many groups that do not have a tradition of using it in their services nevertheless are committed to the doctrines it teaches
Someone may ask, "What about the Apostles' Creed?" Traditionally, in the West, the Apostles' Creed is used at Baptisms, and the Nicene Creed at the Eucharist [AKA the Mass, the Liturgy, the Lord's Supper, or the Holy Communion.] The East uses only the Nicene Creed. I here present the Nicene Creed in two English translations, The first is the traditional one, in use with minor variations since 1549, The second is a modern version, that of The Interdenominational Committee on Liturgical Texts. Notes and comment by [James E. Kiefer] follow. [article link]

Council of Seleucia 359 A.D. - In 358, the Roman Emperor Constantius II requested two councils, one of western bishops at Ariminum and the other of eastern bishops at Nicomedia, to resolve the controversy over Arianism regarding the nature of the divinity of Jesus Christ, a controversy that had divided the fourth-century church - Before the council was convened an earthquake struck Nicomedia, killing many people including the bishop, Cecropius of Nicomedia - As a result on September 27, 359 A.D. the eastern council (of about 160 bishops) met at Seleucia instead - The council was bitterly divided, and disorganized - The two parties met separately and reached opposing decisions - Later that year, Constantius called for a council in Constantinople to consider the decision at Ariminum and resolve the split at Seleucia - This council met in 360 A.D., which did not settle the disputes
Acacius' proposed creed: -- Preface: "We having yesterday assembled by the emperor's command at Seleucia, a city of Isauria, on the 27th day of September, exerted ourselves to the utmost, with all moderation, to preserve the peace of the church, and to determine doctrinal questions on prophetic and evangelical authority, so as to sanction nothing in the ecclesiastic confession of faith at variance with the sacred Scriptures, as our Emperor Constantius most beloved of God has ordered. But inasmuch as certain individuals in the Synod have acted injuriously toward several of us, preventing some from expressing their sentiments, and excluding others from the council against their wills; and at the same time have introduced such as have been deposed, and persons who were ordained contrary to the ecclesiastical canon, so that the Synod has presented a scene of tumult and disorder, of which the most illustrious Leonas, the Comes, and the most eminent Lauricius, governor of the province, have been eye-witnesses, we are therefore under the necessity of making this declaration. That we do not repudiate the faith which was ratified at the consecration of the church at Antioch; for we give it our decided preference, because it received the concurrence of our fathers who were assembled there to consider some controverted points. Since, however, the terms homoousion and homoiousion have in time past troubled the minds of many, and still continue to disquiet them; and moreover that a new term has recently been coined by some who assert the anomoion of the Son to the Father: we reject the first two, as expressions which are not found in the Scriptures; but we utterly anathematize the last, and regard such as countenance its use, as alienated from the church. We distinctly acknowledge the homoion of the Son to the Father, in accordance with what the apostle has declared concerning him, "Who is the image of the invisible God." -- Creed: "We confess then, and believe in one God the Father Almighty, the Maker of heaven and earth, and of things visible and invisible. We believe also in his Son our Lord Jesus Christ, who was begotten of him without passion before all ages, God the Word, the only-begotten of God, the Light, the Life, the Truth, the Wisdom: through whom all things were made which are in the heavens and upon the earth, whether visible or invisible. We believe that he took flesh of the holy Virgin Mary, at the end of the ages, in order to abolish sin; that he was made man, suffered for our sin, and rose again, and was taken up into the heavens, to sit at the right hand of the Father, whence he will come again in glory to judge the living and the dead. We believe also in the Holy Spirit, whom our Lord and Saviour has denominated the Comforter, and whom he sent to his disciples after his departure, according to his promise: by whom also he sanctifies all believers in the church, who are baptized in the name of the Father, and of the Son, and of the Holy Ghost. Those who preach anything contrary to this creed, we regard as aliens from the catholic church." [article link]

Wikipedia: Gregory of Nazianzus - Gregory of Nazianzus (329 - January 25 390) - also known as Gregory the Theologian or Gregory Nazianzen was a 4th-century Archbishop of Constantinople - He is widely considered the most accomplished rhetorical stylist of the Patristic Age [generally reckoned as Church Fathers - A rough classification of these patristic writings is as: Apostolic Fathers and the 2nd century; 3rd century; 4th century; 5th century; and 6th century] - As a classically trained orator and philosopher he infused Hellenism into the early church, establishing the paradigm of Byzantine theologians and church officials - Gregory made a significant impact on the shape of Trinitarian theology among both Greek and Latin-speaking theologians, and he is remembered as the "Trinitarian Theologian" - Much of his theological work continues to influence modern theologians, especially in regard to the relationship among the three Persons of the Trinity [Father, Son, Holy Spirit] - Along with the two brothers Basil the Great and Gregory of Nyssa, he is known as one of the Cappadocian Fathers - Gregory is a saint in both Eastern and Western Christianity - In the Roman Catholic Church he is numbered among the Doctors of the Church; in Eastern Orthodoxy and the Eastern Catholic Churches he is revered as one of the Three Holy Hierarchs, along with Basil the Great and John Chrysostom
Priesthood: In 361 Gregory returned to Nazianzus and was ordained a presbyter by his father, who wanted him to assist with caring for local Christians. The younger Gregory, who had been considering a monastic existence, resented his father's decision to force him to choose between priestly services and a solitary existence, calling it an "act of tyranny". Leaving home after a few days, he met his friend Basil at Annesoi, where the two lived as ascetics. However, Basil urged him to return home to assist his father, which he did for the next year. Arriving at Nazianzus, Gregory found the local Christian community split by theological differences and his father accused of heresy by local monks. Gregory helped to heal the division through a combination of personal diplomacy and oratory. By this time Emperor Julian had publicly declared himself in opposition to Christianity. In response to the emperor's rejection of the Christian faith, Gregory composed his Invectives Against Julian between 362 and 363. Invectives asserts that Christianity will overcome imperfect rulers such as Julian through love and patience. This process as described by Gregory is the public manifestation of the process of deification (theosis), which leads to a spiritual elevation and mystical union with God. Julian resolved, in late 362, to vigorously prosecute Gregory and his other Christian critics; however, the emperor perished the following year during a campaign against the Persians. With the death of the emperor, Gregory and the Eastern churches were no longer under the threat of persecution, as the new emperor Jovian was an avowed Christian and supporter of the church. Gregory spent the next few years combating Arianism, which threatened to divide the region of Cappadocia. In this tense environment, Gregory interceded on behalf of his friend Basil with Bishop Eusebius of Caesarea (Maritima). The two friends then entered a period of close fraternal cooperation as they participated in a great rhetorical contest of the Caesarean church precipitated by the arrival of accomplished Arian theologians and rhetors. In the subsequent public debates, presided over by agents of the Emperor Valens, Gregory and Basil emerged triumphant. This success confirmed for both Gregory and Basil that their futures lay in administration of the Church. Basil, who had long displayed inclinations to the episcopacy, was elected bishop of the see of Caesarea in Cappadocia in 370. -- Gregory at Constantinople: Emperor Valens died in 378. The accession of Theodosius I, a steadfast supporter of Nicene orthodoxy, was good news to those who wished to purge Constantinople of Arian and Apollinarian domination. The exiled Nicene party gradually returned to the city. From his deathbed, Basil reminded them of Gregory's capabilities and likely recommended his friend to champion the trinitarian cause in Constantinople. In 379, the Antioch synod and its archbishop, Meletios, asked Gregory to go to Constantinople to lead a theological campaign to win over that city to Nicene orthodoxy. After much hesitation, Gregory agreed. His cousin Theodosia offered him a villa for his residence; Gregory immediately transformed much of it into a church, naming it Anastasia, "a scene for the resurrection of the faith". From this little chapel he delivered five powerful discourses on Nicene doctrine, explaining the nature of the Trinity and the unity of the Godhead. Refuting the Eunomion denial of the Holy Spirit's divinity, Gregory offered this argument: "Look at these facts: Christ is born, the Holy Spirit is His Forerunner. Christ is baptized, the Spirit bears witness to this… Christ works miracles, the Spirit accompanies them. Christ ascends, the Spirit takes His place. What great things are there in the idea of God which are not in His power? What titles appertaining to God do not apply also to Him, except for Unbegotten and Begotten? I tremble when I think of such an abundance of titles, and how many Names they blaspheme, those who revolt against the Spirit!" -- Gregory's homilies were well-received and attracted ever-growing crowds to Anastasia. Fearing his popularity, his opponents decided to strike. On the vigil of Easter in 379, an Arian mob burst into his church during worship services, wounding Gregory and killing another bishop. Escaping the mob, Gregory next found himself betrayed by his erstwhile friend, the philosopher Maximus the Cynic. Maximus, who was in secret alliance with Peter, bishop of Alexandria, attempted to seize Gregory's position and have himself ordained bishop of Constantinople. Shocked, Gregory decided to resign his office, but the faction faithful to him induced him to stay and ejected Maximus. However, the episode left him embarrassed and exposed him to criticism as a provincial simpleton unable to cope with intrigues of the imperial city. Affairs in Constantinople remained confused as Gregory's position was still unofficial and Arian priests occupied many important churches. The arrival of the emperor Theodosius in 380 settled matters in Gregory's favor. The emperor, determined to eliminate Arianism, expelled Bishop Demophilus. Gregory was subsequently enthroned as bishop of Constantinople at the Basilica of the Apostles, replacing Demophilus. [article link]

Wikipedia: Augustine of Hippo - Augustine of Hippo (November 13, 354 - August 28, 430), also known as Augustine, St. Augustine, St. Austin, St. Augoustinos, Blessed Augustine, or St. Augustine the Blessed, - was Bishop of Hippo Regius (present-day Annaba, Algeria) - He was a Latin-speaking philosopher and theologian who lived in the Roman Africa Province - His writings were very influential in the development of Western Christianity
According to his contemporary, Jerome, Augustine "established anew the ancient Faith." In his early years he was heavily influenced by Manichaeism and afterward by the Neo-Platonism of Plotinus. After his conversion to Christianity and baptism in AD 387, Augustine developed his own approach to philosophy and theology, accommodating a variety of methods and different perspectives. He believed that the grace of Christ was indispensable to human freedom, and he framed the concepts of original sin and just war. -- When the Western Roman Empire was starting to disintegrate, Augustine developed the concept of the Catholic Church as a spiritual City of God (in a book of the same name), distinct from the material Earthly City. His thoughts profoundly influenced the medieval worldview. Augustine's City of God was closely identified with the Church, the community that worshipped God. In the Catholic Church and the Anglican Communion, he is a saint and pre-eminent Doctor of the Church, and the patron of the Augustinian religious order; his memorial is celebrated 28 August, the day of his death. ... Works: Augustine was one of the most prolific Latin authors in terms of surviving works, and the list of his works consists of more than one hundred separate titles. They include apologetic works against the heresies of the Arians, Donatists, Manichaeans and Pelagians, texts on Christian doctrine, notably De Doctrina Christiana (On Christian Doctrine), exegetical works such as commentaries on Book of Genesis, the Psalms and Paul's Letter to the Romans, many sermons and letters, and the Retractationes, a review of his earlier works which he wrote near the end of his life. Apart from those, Augustine is probably best known for his Confessiones (Confessions), which is a personal account of his earlier life, and for De civitate dei (Of the City of God, consisting of 22 books), which he wrote to restore the confidence of his fellow Christians, which was badly shaken by the sack of Rome by the Visigoths in 410. His De trinitate (On the Trinity), in which he developed what has become known as the 'psychological analogy' of the Trinity, is also among his masterpieces, and arguably one of the greatest theological works of all time. He also wrote On Free Choice Of The Will (De libero arbitrio), addressing why God gives humans free will that can be used for evil. ... Influence on St. Thomas Aquinas: For quotations of St. Augustine by St. Thomas Aquinas see Aquinas and the Sacraments and Thought of Thomas Aquinas. On the topic of original sin: Aquinas proposed a more optimistic view of man than that of Augustine in that his conception leaves to the reason, will, and passions of fallen man their natural powers even after the Fall. Influence on Protestant reformers: While in his pre-Pelagian writings Augustine taught that Adam's guilt as transmitted to his descendants much enfeebles, though does not destroy, the freedom of their will, Protestant reformers Martin Luther and John Calvin affirmed that Original Sin completely destroyed liberty (see total depravity). Abortion and ensoulment: Like other Church Fathers such as Athenagoras St Augustine "vigorously condemned the practice of induced abortion" as a crime, in any stage of pregnancy. [article link]

Wikipedia: Jerome - Saint Jerome (347 - 30 September 420) was a Roman Christian priest, confessor, theologian and historian, and who became a Doctor of the Church - He was the son of Eusebius, of the city of Stridon, which was on the border of Dalmatia and Pannonia - He is **best known for his translation of the Bible into Latin (the Vulgate), and his list of writings is extensive - He is recognized by the Catholic Church as a saint and Doctor of the Church, and the Vulgate is still an important text in Catholicism - He is also recognized as a saint by the Eastern Orthodox Church, where he is known as St. Jerome of Stridonium or Blessed Jerome {Note: That the discipline, of sticking strictly to the Bible of the earlier Church Fathers and Church Theologians has already began to diminish as the newer generations of Roman Theologians, no longer preoccupied with persecution, were able to speculate more widely about possible Biblical scenarios. -- Also Note: Already during the time of Jerome that Christian Theology was shifting into a primary focus of End Times. That the End Times were soon to unfold and unfold within the context of the events of their day.}
Eusebius Sophronius Hieronymus was born at Stridon around 347. He was not baptized until about 360 or 366, when he had gone to Rome with his friend Bonosus (who may or may not have been the same Bonosus whom Jerome identifies as his friend who went to live as a hermit on an island in the Adriatic) to pursue rhetorical and philosophical studies. He studied under the grammarian Aelius Donatus. There Jerome learned Latin and at least some Greek, though probably not the familiarity with Greek literature he would later claim to have acquired as a schoolboy. As a student in Rome, he engaged in the superficial activities of students there, which he indulged in quite casually but suffered terrible bouts of repentance afterwards. To appease his conscience, he would visit on Sundays the sepulchers of the martyrs and the Apostles in the catacombs. This experience would remind him of the terrors of hell: Often I would find myself entering those crypts, deep dug in the earth, with their walls on either side lined with the bodies of the dead, where everything was so dark that almost it seemed as though the Psalmist's words were fulfilled, Let them go down quick into Hell. Here and there the light, not entering in through windows, but filtering down from above through shafts, relieved the horror of the darkness. But again, as soon as you found yourself cautiously moving forward, the black night closed around and there came to my mind the line of Vergil, "Horror unique animos, simul ipsa silentia terrent. Jerome used a quote from Vergil - "The horror and the silences terrified their souls" - to describe the horror of hell. Jerome initially used classical authors to describe Christian concepts such as hell that indicated both his classical education and his deep shame of their associated practices, such as pederasty. Although initially skeptical of Christianity, he was eventually converted. After several years in Rome, he travelled with Bonosus to Gaul and settled in Trier where he seems to have first taken up theological studies, and where he copied, for his friend Tyrannius Rufinus, Hilary of Poitiers' commentary on the Psalms and the treatise De synodis. Next came a stay of at least several months, or possibly years, with Rufinus at Aquileia, where he made many Christian friends. Some of these accompanied him when he set out about 373 on a journey through Thrace and Asia Minor into northern Syria. At Antioch, where he stayed the longest, two of his companions died and he himself was seriously ill more than once. During one of these illnesses (about the winter of 373-374), he had a vision that led him to lay aside his secular studies and devote himself to God. He seems to have abstained for a considerable time from the study of the classics and to have plunged deeply into that of the Bible, under the impulse of Apollinaris of Laodicea, then teaching in Antioch and not yet suspected of heresy. ... The works of Hippolytus of Rome and Irenaeus greatly influenced Jerome's interpretation of prophecy. He noted the distinction between the original Septuagint and Theodotion's later substitution. Jerome warned that those substituting false interpretations for the actual meaning of Scripture belonged to the "synagogue of the Antichrist". "He that is not of Christ is of Antichrist," he wrote to Pope Damasus I. **He believed that "the mystery of iniquity" written about by Paul in 2 Thessalonians 2:7 was already in action when "every one chatters about his views." To Jerome, the power restraining this mystery of iniquity was the Roman Empire, but as it fell this restraining force was removed. He warned a noble woman of Gaul: "He that letteth is taken out of the way, and yet we do not realize that Antichrist is near. Yes, Antichrist is near whom the Lord Jesus Christ "shall consume with the spirit of his mouth." "Woe unto them," he cries, "that are with child, and to them that give suck in those days."... Savage tribes in countless numbers have overrun all parts of Gaul. The whole country between the Alps and the Pyrenees, between the Rhine and the Ocean, has been laid waste by hordes of Quadi, Vandals, Sarmatians, Alans, Gepids, Herules, Saxons, Burgundians, Allemanni, and-alas! for the commonweal!-- even Pannonians. His Commentary on Daniel was expressly written to offset the criticisms of Porphyry, who taught that Daniel related entirely to the time of Antiochus IV Epiphanes and was written by an unknown individual living in the 2nd century BC. Against Porphyry, Jerome identified Rome as the fourth kingdom of chapters two and seven, but his view of chapters eight and 11 was more complex. Jerome held that chapter eight describes the activity of Antiochus Epiphanes, who is understood as a "type" of a future antichrist; 11:24 onwards applies primarily to a future antichrist but was partially fulfilled by Antiochus. Instead, he advocated that the "little horn" was the Antichrist: We should therefore concur with the traditional interpretation of all the commentators of the Christian Church, that at the end of the world, when the Roman Empire is to be destroyed, there shall be ten kings who will partition the Roman world amongst themselves. Then an insignificant eleventh king will arise, who will overcome three of the ten kings... after they have been slain, the seven other kings also will bow their necks to the victor. In his Commentary on Daniel, he noted, "Let us not follow the opinion of some commentators and suppose him to be either the Devil or some demon, but rather, one of the human race, in whom Satan will wholly take up his residence in bodily form." In interpreting 2 Thessalonians's claim that the Antichrist will sit in God's temple, Jerome preferred the view that the "temple" should be interpreted as the Church, not as the Temple in Jerusalem. Jerome identified the four prophetic kingdoms symbolized in Daniel 2 as the Neo-Babylonian Empire, the Medes and Persians, Macedon, and Rome. Jerome identified the stone cut out without hands as "namely, the Lord and Savior". Jerome refuted Porphyry's application of the little horn of chapter seven to Antiochus. He expected that at the end of the world, Rome would be destroyed, and partitioned among ten kingdoms before the little horn appeared. Jerome believed that Cyrus of Persia is the higher of the two horns of the Medo-Persian ram of Daniel 8:3. The he-goat is Greece smiting Persia. Alexander [the Great] is the great horn, which is then succeeded by Alexander's half brother Philip and three of his generals. [article link]

Introduction: Already by the early 400's A.D. Christians had become so comfortable in their association with secular Rome that Jerome believed that the restraining force of "the mystery of iniquity" (sin) written about by Paul the Apostle in 2 Thessalonians 2:7 was in action via Rome - To Jerome, the power restraining this mystery of iniquity was the Roman Empire, but as Rome fell this restraining force was removed - {Note: Common Christianity has almost universally considered the "restrainer" (2 Thessalonians 2:7) from sin to be the work of the Holy Spirit and not the works of man alone or of human agencies.}
The Christian Church now well established and also well mingled as Roman Church and State would continue on unabated for the next one thousand years. With a status quo existing between Church and State neither institution sought change of any kind and as a result human history would enter into one of the most stagnant eras of mankind in bringing in and the establishing of the Middle Ages. An era so disastrous that it would be called many names among them the Medieval and Dark Ages. [article link]

The Sack of Rome 410 A.D. - "My voice sticks in my throat; and, as I dictate, sobs choke my utterance. The City which had taken the whole world was itself taken." Jerome, (412 A.D.) Letter CXXVII to Principia -- Emperor Theodosius I had decreed a ban on the native paganism, further enforcing Christianity as the official state religion - Just before his death in AD 395, Theodosius I divided the [Roman] Empire (for the third and last time) into East [Byzantium - still centred in the capital of Constantinople] and West [Rome], to be ruled by his two sons - Honorius was only ten years old at the time, and the west was governed in his stead by Flavius Stilicho, his guardian and commander (magister militum) of the army - The two halves of the empire were in contention, a situation exploited by Alaric, whose Visigoths had been used as allies (foederati) but now, with the death of Theodosius I, renounced their allegiance and rose in revolt
Alaric [the older son] died that same year 410 A.D. Two years later, his kinsman Athaulf led the Visigoths into southwestern Gaul, where, in AD 418, Honorius was obliged to recognize their kingdom at Toulouse. The Vandals and other Germanic tribes who had crossed over the frozen Rhine on the last day of AD 406 now were in Spain under their leader, Genseric. Honorius permitted them to stay, as well, although there was little he could have done otherwise. In AD 423 Honorius died and eventually was succeeded by Valentinian III, who was still a child at the time. The Vandals crossed into North Africa, defeated the Romans there, and, in AD 439, conquered Carthage, which Genseric made his capital. In AD 451, Attila and the Huns, who already had become so powerful that they were paid an annual tribute by Rome, invaded Gaul, in alliance with the Vandals. They were defeated at the Battle of Châlons by the Visigoths under the command of Flavius Aetius, magister militum of the west. In AD 455, the death of Valentinian III served as a pretext for the Vandals to enter an undefended Rome, which they plundered for two weeks, carrying away the treasures of the Temple of Peace and the gilded bronze tiles from the Temple of Jupiter. Temple of Vespasian. [article link]

Wikipedia: Pope Leo I (391 - 10 November 461 A.D.) was pope from 29 September 440 A.D. to his death - He was an Italian aristocrat, and is the first pope of the Catholic Church to have been called "the Great" - He is perhaps best known for having met Attila the Hun in 452 A.D. and persuading him to turn back from his invasion of Italy - He is also a Doctor of the Church - Leo was a significant contributor to the centralisation of spiritual authority within the Church and in reaffirming Papal authority - An uncompromising foe of heresy - {Note: With Pope Leo I the Church and State of Rome had become so intermixed that it was Pope Leo assuming the dual roles of General and Politician that went forward to meet with the invading forces of Attila the Hun and in persuading him not to attack Rome Pope Leo I saved Rome from being sacked again and possibly conquered.}
Papal authority: Decree of Valentinian - Leo was a significant contributor to the centralisation of spiritual authority within the Church and in reaffirming papal authority. While the bishop of Rome had always been viewed as the chief patriarch in the Western church, much of the pope's authority was delegated to local diocesan bishops. Not without serious opposition did he succeed in reasserting his authority in Gaul. Patroclus of Arles (d. 426) had received from Pope Zosimus the recognition of a subordinate primacy over the Gallican Church which was strongly asserted by his successor Hilary of Arles. An appeal from Chelidonius of Besançon gave Leo the opportunity to reassert the pope's authority over Hilary, who defended himself stoutly at Rome, refusing to recognize Leo's judicial status. Feeling that the primatial rights of the bishop of Rome were threatened, Leo appealed to the civil power for support, and obtained from Valentinian III the famous decree of June 6, 445, which recognized the primacy of the bishop of Rome based on the merits of Peter, the dignity of the city, and the Nicene Creed (in their interpolated form); ordained that any opposition to his rulings, which were to have the force of ecclesiastical law, should be treated as treason; and provided for the forcible extradition by provincial governors of anyone who refused to answer a summons to Rome. Faced with this decree, Hilary submitted to the pope, although under his successor, Ravennius, Leo divided the metropolitan rights between Arles and Vienne (450). -- Dispute with Dioscorus of Alexandria: In 445, Leo disputed with Pope Dioscorus, St. Cyril's successor as Pope of Alexandria, insisting that the ecclesiastical practice of his see should follow that of Rome on the basis that Mark the Evangelist, the disciple of Saint Peter and founder of the Alexandrian Church, could have had no other tradition than that of the prince of the apostles. This, of course, was not the position of the Copts, who saw the ancient patriarchates as equals. -- Council of Chalcedon: A favorable occasion for extending the authority of Rome in the East was offered in the renewal of the Christological controversy by Eutyches, who in the beginning of the conflict appealed to Leo and took refuge with him on his condemnation by Flavian. But on receiving full information from Flavian, Leo took his side decisively. In 451 at the Council of Chalcedon, after Leo's Tome on the two natures of Christ was read out, the bishops participating in the Council cried out: "This is the faith of the fathers ... Peter has spoken thus through Leo ..." -- Battling heresies: An uncompromising foe of heresy, Leo found that in the diocese of Aquileia, Pelagians were received into church communion without formal repudiation of their errors; he wrote to rebuke them, making accusations of culpable negligence, and required a solemn abjuration before a synod. Manicheans fleeing before the Vandals had come to Rome in 439 and secretly organized there; Leo learned of this around 443, and proceeded against them by holding a public debate with their representatives, burning their books, and warning the Roman Christians against them. Nor was his attitude less decided against the Priscillianists. Bishop Turrubius of Astorga, astonished at the spread of this sect in Spain, had addressed the other Spanish bishops on the subject, sending a copy of his letter to Leo, who took the opportunity to exercise Roman policy in Spain. He wrote an extended treatise (21 July 447), against the sect, examining its false teaching in detail, and calling for a Spanish general council to investigate whether it had any adherents in the episcopate, but this was prevented by the political circumstances of Spain. -- On Dignity and Equality: In his Nativitate Domini, in the Christmas Day sermon "Christian, Remember your Dignity" Leo appears to articulate a fundamental and inclusive human dignity and equality: The saint, the sinner, and the unbeliever are all equal as sinners, and none is excluded in the call to "happiness": "Our Saviour, dearly-beloved, was born today: let us be glad. For there is no proper place for sadness, when we keep the birthday of the Life, which destroys the fear of mortality and brings to us the joy of promised eternity. No one is kept from sharing in this happiness. There is for all one common measure of joy, because as our Lord the destroyer of sin and death finds none free from charge, so is He come to free us all. Let the saint exult in that he draws near to victory. Let the sinner be glad in that he is invited to pardon. Let the gentile take courage in that he is called to life." [article link]

Medieval Sourcebook: [Pope] Leo I and [King] Attila [of the Huns] - The Prosper Account of the events recorded in 455 A.D.
Prosper: Account 1 - Prosper, a Christian chronicler, writing about 455, gives the following simple account of Leo's famous interview with the king of the Huns three years before: Now Attila, having once more collected his forces which had been scattered in Gaul [at the battle of Chalons], took his way through Pannonia into Italy. . . To the emperor and the senate and Roman people none of all the proposed plans to oppose the enemy seemed so practicable as to send legates to the most savage king and beg for peace. Our most blessed Pope Leo -trusting in the help of God, who never fails the righteous in their trials - undertook the task, accompanied by Avienus, a man of consular rank, and the prefect Trygetius. And the outcome was what his faith had foreseen; for when the king had received the embassy, he was so impressed by the presence of the high priest that he ordered his army to give up warfare and, after he had promised peace, he departed beyond the Danube. -- Anonyomus Later Account 1 [somewhat condensed] In a life of Leo the Great by some later author, whose name is unknown to us, the episode as told by Prosper has been developed into a miraculous tale calculated to meet the taste of the time Attila, the leader of the Huns, who was called the scourge of God, came into Italy, inflamed with fury, after he had laid waste with most savage frenzy Thrace and Illyricum, Macedonia and Moesia, Achaia and Greece, Pannonia and Germany. He was utterly cruel in inflicting torture, greedy in plundering, insolent in abuse. . . . He destroyed Aquileia from the foundations and razed to the ground those regal cities, Pavia and Milan; he laid waste many other towns, and was rushing down upon Rome. [This is, of course, an exaggeration. Attila does not seem to have destroyed the buildings, even in Milan and Pavia.] Then Leo had compassion on the calamity of Italy and Rome, and with one of the consuls and a lar,e part of the Roman senate he went to meet Attila. The old man of harmless simplicity, venerable in his gray hair and his majestic garb, ready of his own will to give himself entirely for the defense of his flock, went forth to meet the tyrant who was destroying all things. He met Attila, it is said, in the neighborhood of the river Mincio, and he spoke to the grim monarch, saying "The senate and the people of Rome, once conquerors of the world, now indeed vanquished, come before thee as suppliants. We pray for mercy and deliverance. O Attila, thou king of kings, thou couldst have no greater glory than to see suppliant at thy feet this people before whom once all peoples and kings lay suppliant. Thou hast subdued, O Attila, the whole circle of the lands which it was granted to the Romans, victors over all peoples, to conquer. Now we pray that thou, who hast conquered others, shouldst conquer thyself The people have felt thy scourge; now as suppliants they would feel thy mercy." As Leo said these things Attila stood looking upon his venerable garb and aspect, silent, as if thinking deeply. And lo, suddenly there were seen the apostles Peter and Paul, clad like bishops, standing by Leo, the one on the right hand, the other on the left. They held swords stretched out over his head, and threatened Attila with death if he did not obey the pope's command. Wherefore Attila was appeased he who had raged as one mad. He by Leo's intercession, straightway promised a lasting peace and withdrew beyond the Danube. From the accounts translated in J. H. Robinson, Readings in European History, (Boston: Ginn, 1905), pp. 49-51. [article link]

{Basic Christian: Gnosticism Exposed} Rise of Modern Islam - The Myth of Mecca (as the early center of Islam) - Let's face it . . . Islam began in the year 666 AD.
In her book, Meccan Trade and the Rise of Islam, Dr. Crone demonstrates that Islam did not originate in Mecca. Mecca is located in the Hejaz region of what is today Saudi Arabia. It is portrayed by traditional belief as a wealthy trading center, full of merchants trading goods by caravan from Yemen in the south and Syria and the Byzantium empire in the north. Crone shows that Mecca was in fact way off the incense route from Yemen to Syria, which bypassed where Mecca is today by over 100 miles. Further, there is no mention whatever of Mecca in contemporary non-Moslem sources: ... While there may well have been a historical individual named Ubu'l Kassim who was later entitled Mohammed ("The Praised One"), who raised followers and participated in the initiation of the Arab Conquest, he likely came from northeast Arabia in what is now southern Jordan. The deity that Ubu'l Kassim chose to follow was Allah, a contraction of al-Lah, the ancient Arab God of the Moon [note: which is why the symbol of Islam to this day is the crescent moon]. Ubu'l Kassim died, however, some years before the Arab Conquest was fully underway (the traditional date is 632). Al-Rawandi summarizes what then happened: [article link]

{Basic Christian: Gnosticism Exposed} Muslim - British financing of "Da Vinci Code" Movie questioned
Mohammed Yusef, the founder of Invicta Capital in Great Britain, is using a government tax-incentive program to fund the movie version of the anti-Christian "Da Vinci Code" novel for Sony Pictures. According to the Times of London, the London-based Invicta is taking advantage of British tax rules to provide Sony with 100 million pounds of the 114 million pounds that the movie reportedly cost. The capital allows Sony to dramatically reduce its cost of borrowing money to produce and market the movie. [article link]

{Basic Christian: Gnosticism Exposed} Movie: Ron Howard Prepares to Unleash Angels & Demons (2009) - the follow-up to The Da Vinci Code [Angels & Demons is part 1 - The Da Vinci Code was actually part 2] - Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code - Variety's report goes on to note that, although the Angels & Demons novel was written before and takes place before The Da Vinci Code, the film will be a sequel {The next Ron Howard movie "Angels & Demons" is a continuing part of the agenda to rise the evil fallen Nephilim [the occult considers Nephilim to be powerful, wise, illuminated (enlightened) and call themselves the followers "Illuminati"] and submit mankind to these fallen evil spirits. Note: Biblically fallen Angels and Demons are probably not the same thing though people often refer to them as being the same thing. Fallen Angels are Angels [that generally do not attempt to possess (indwell) people] while Demons [desire to possess and indwell people] may be offspring of the Nephilim (fallen Angels) & human intermixing that occurred in Geneses chapter 6 and that were all killed in the flood [the reason for the flood] of Noah's time. So saying Angels and Demons does not make one group good and the other bad both groups (angels and demons) would be bad if the Angels are fallen and in rebellion against God.}
One of the many high-profile productions being affected by the looming writers' strike is Angels & Demons, the follow-up to The Da Vinci Code -- but if director Ron Howard and his fellow filmmakers have anything to say about it, their sequel's progress will be unimpeded. Variety reports on the last-minute preparations behind the scenes of Angels & Demons, which will find Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code, the $758 million-grossing adaptation of Dan Brown's bestselling book. Angels is scheduled to start filming in Europe next February, but with the writers' strike coming as early as November 1, Howard's team has to move quickly. ... Meanwhile, the "Angels" team have begun casting around Tom Hanks, who will reprise his role as Robert Langdon. Hanks' character, a Harvard-based expert on religious symbols, this time sleuths a mystery that involves a secret society and a conspiracy that leads to Vatican City and threatens the future of the Catholic Church. Variety's report goes on to note that, although the Angels & Demons novel was written before -- and takes place before -- The Da Vinci Code, the film will be a sequel. [article link]

King Charlemagne (742 - 814 A.D.) the "Father of Europe" - The greatest of medieval kings was born in 742 A.D., at a place unknown, he was of German blood and speech - To the medieval mind, only King Arthur vied with Charlemagne as the finest example of what a Christian king could be -- Charlemagne the King a biography from Will Durant's STORY OF CIVILIZATION 1950 A.D.
King Charlemagne: The greatest of medieval kings was born in 742, at a place unknown. He was of German blood and speech, and shared some characteristics of his people- strength of body, courage of spirit, pride of race, and a crude simplicity many centuries apart from the urbane polish of the modern French. He had little book learning; read only a few books- but good ones; tried in his old age to learn writing, but never quite succeeded; yet he could speak old Teutonic and literary Latin, and understood Greek. In 771 Carloman II died, and Charles at twenty-nine became sole king. Two years later he received from Pope Hadrian II an urgent appeal for aid against the Lombard Desiderius, who was invading the papal states. Charlemagne besieged and took Pavia, assumed the crown of Lombardy, confirmed the Donation of Pepin, and accepted the role of protector of the Church in all her temporal powers. -- Returning to his capital at Aachen, he began a series of fifty-three campaigns- nearly all led in person- designed to round out his empire by conquering and Christianizing Bavaria and Saxony, destroying the troublesome Avars, shielding Italy from the raiding Saracens, and strengthening the defenses of Francia against the expanding Moors of Spain. The Saxons on his eastern frontier were pagans; they had burned down a Christian church, and made occasional incursions into Gaul; these reasons sufficed Charlemagne for eighteen campaigns (772-804), waged with untiring ferocity on both sides. Charles gave the conquered Saxons a choice between baptism and death, and had 4500 Saxon rebels beheaded in one day; after which he proceeded to Thionville to celebrate the nativity of Christ. -- The empire [of Europe] was divided into counties, each governed in spiritual matters by a bishop or archbishop, and in secular affairs by a comes (companion- of the king) or count. A local assembly of landholders convened twice or thrice a year in each provincial capital to pass upon the government of the region, and serve as a provincial court of appeals. The dangerous frontier counties, or marches, had special governors- graf, margrave, or markherzog; Roland of Roncesvalles, for example, was governor of the Breton march. All local administration was subject to missi dominici- "emissaries of the master"- sent by Charlemagne to convey his wishes to local officials, to review their actions, judgments, and accounts; to check bribery, extortion, nepotism, and exploitation, to receive complaints and remedy wrongs, to protect "the Church, the poor, and wards and widows, and the whole people"from malfeasance or tyranny, and to report to the King the condition of the realm; the Capitulare missorum establishing these emissaries was a Magna Carta for the people, four centuries before England's Magna Carta for the aristocracy. That this capitulary meant what it said appears from the case of the duke of Istria, who, being accused by the missi of divers injustices and extortions, was forced by the King to restore his thievings, compensate every wronged man, publicly confess his crimes, and give security against their repetition. ... (Charlemagne) had four successive wives and five mistresses or concubines. His abounding vitality made him extremely sensitive to feminine charms; and his women preferred a share in him to the monopoly of any other man. His harem bore him some eighteen children, of whom eight were legitimate. -- The ecclesiastics [priests] of the court and of Rome winked leniently at the Moslem [Muslim] morals of so Christian a king. He was now head of an empire far greater than the Byzantine, surpassed, in the white man's world, only by the realm of the Abbasid caliphate. But every extended frontier of empire or knowledge opens up new problems. Western Europe had tried to protect itself from the Germans by taking them into its civilization; but now Germany had to be protected against the Norse and the Slavs. The Vikings had by 800 A.D. established a kingdom in Jutland, and were raiding the Frisian coast. Charles hastened up from Rome, built fleets and forts on shores and rivers, and stationed garrisons at danger points. In 810 the king of Jutland invaded Frisia and was repulsed; but shortly thereafter, if we may follow the chronicle of the Monk of St. Gall, Charlemagne, from his palace at Narbonne, was shocked to see Danish pirate vessels in the Gulf of Lyons. Perhaps because he foresaw, like Diocletian, that his overreaching empire needed quick defense at many points at once, he divided it in 806 among his three sons- Pepin, Louis, and Charles. But Pepin died in 810, Charles in 811; only Louis remained, so absorbed in piety as to seem unfit to govern a rough and treacherous world. Nevertheless, in 813, at a solemn ceremony, Louis was elevated from the rank of king to that of emperor, and the old monarch uttered his nunc dimittis: "Blessed be Thou, O Lord God, Who hast granted me the grace to see with my own eyes my son seated on my throne!" -- Death: Four months later, wintering at Aachen, he was seized with a high fever, and developed pleurisy. He tried to cure himself by taking only liquids; but after an illness of seven days he died, in the forty-seventh year of his reign and the seventy-second year of his life (814 A.D.). He was buried under the dome of the cathedral at Aachen, dressed in his imperial robes. Soon all the world called him Carolus Magnus, Karl der Grosse, Charlemagne; and in 1165 A.D., when time had washed away all memory of his mistresses, the Church which he had served so well enrolled him among the blessed. [article link]

Wikipedia: Charlemagne (742 - 28 January 814 A.D.), also known as Charles the Great - was King of the Franks [German Tribes] from 768 A.D. - The conquest of Italy brought Charlemagne in contact with the Saracens [Muslims] who, at the time (799 A.D.), controlled the Mediterranean - [With his victory over the Saracens] Charlemagne was declared Emperor of the Romans (Imperator Romanorum) from 800 A.D. to his death in 814 A.D. - He expanded the Frankish kingdom into an empire that incorporated much of Western and Central Europe -- During his reign, he conquered Italy and was crowned Imperator Augustus by Pope Leo III on 25 December 800 A.D.
Wars with the Moors [Muslims]: The conquest of Italy brought Charlemagne in contact with the Saracens who, at the time, controlled the Mediterranean. Pippin, his son, was much occupied with Saracens in Italy. Charlemagne conquered Corsica and Sardinia at an unknown date and in 799 the Balearic Islands. The islands were often attacked by Saracen pirates, but the counts of Genoa and Tuscany (Boniface) kept them at bay with large fleets until the end of Charlemagne's reign. Charlemagne even had contact with the caliphal court in Baghdad. In 797 (or possibly 801), the caliph of Baghdad, Harun al-Rashid, presented Charlemagne with an Asian elephant named Abul-Abbas and a clock. -- In Hispania [Spain], the struggle against the Moors continued unabated throughout the latter half of his reign. His son Louis was in charge of the Spanish border. In 785, his men captured Gerona permanently and extended Frankish control into the Catalan littoral for the duration of Charlemagne's reign (and much longer, it remained nominally Frankish until the Treaty of Corbeil in 1258). The Muslim chiefs in the northeast of Islamic Spain were constantly revolting against Córdoban authority, and they often turned to the Franks for help. The Frankish border was slowly extended until 795, when Gerona, Cardona, Ausona, and Urgel were united into the new Spanish March, within the old duchy of Septimania. -- In 797 Barcelona, the greatest city of the region, fell to the Franks when Zeid, its governor, rebelled against Córdoba and, failing, handed it to them. The Umayyad authority recaptured it in 799. However, Louis of Aquitaine marched the entire army of his kingdom over the Pyrenees and besieged it for two years, wintering there from 800 to 801, when it capitulated. The Franks continued to press forward against the emir. They took Tarragona in 809 and Tortosa in 811. The last conquest brought them to the mouth of the Ebro and gave them raiding access to Valencia, prompting the Emir al-Hakam I to recognize their conquests in 812 A.D. [article link]

Ancient Saracens - Saracen was a term used by the ancient Romans to refer to a people who lived in desert areas in and around the Roman province of Arabia, and who were distinguished from Arabs - In Europe during the Middle Ages the term was expanded to include Arabs, and then all who professed the religion of Islam - The expansion of the meaning occurred first among the Byzantine Greeks and then among the Latins - By the time of the Crusades, beginning in 1095, a "Saracen" had become synonymous with a "Muslim" in European chronicles
Early and medieval Christian literature: Eusebius and Epiphanius Scholasticus, in their Christian histories, place Saracens east of the Gulf of Aqaba but beyond the Roman province of Arabia and mention them as Ishmaelites through Kedar; thus, they are outside the promise given to Abraham and his descendants through Isaac and also therefore, in Christian theology, beyond a privileged place in the family of nations or divine dispensation. The Jews viewed them as pagans and polytheists in ancient times and in later Christian times they became associated with cruel tyrants from early Christian history such as: Herod the Great, Herod Antipas and Agrippa I. Christian writings, such as those by Origen, viewed them as heretics who had to be brought into the orthodox fold. To the Christian Saint Jerome the Arabs, who were also considered in Christian theology as Ishmaelites, were also seen to fit the definition of Saracens; pagan tent-dwelling raiders of the lands on the eastern fringes of the Roman empire. -- The term Saracen carried the connotation of people living on the fringes of settled society, living off raids on towns and villages, and eventually became equated with both the "tent-dwelling" Bedouin as well as sedentary Arabs. Church writers of the period commonly describe Saracen raids on monasteries and their killing of monks. The term and the negative image of Saracens was in popular usage in both the Greek east as well as the Latin west throughout the Middle Ages. With the advent of Islam, in the Arabian peninsula, during the seventh century among the Arabs, the term's strong association with Arabs tied the term closely with not just race and culture, but also the religion. The rise of the Arab Empire and the ensuing hostility with the Byzantine Empire saw itself expressed as conflict between Islam and Christianity and the association of the term with Islam was further accentuated both during and after the Crusades. -- John of Damascus, in a polemical work typical of this attitude described the Saracens in the early 8th century thus: There is also the people-deceiving cult (threskeia) of the Ishmaelites, the forerunner of the Antichrist, which prevails until now. It derives from Ishmael, who was born to Abraham from Hagar, wherefore they are called Hagarenes and Ishmaelites. And they call them Saracens, inasmuch as they were sent away empty-handed by Sarah; for it was said to the angel by Hagar: "Sarah has sent me away empty-handed" (cf. Book of Genesis xxi. 10, 14). [article link]

The Dark Ages - Early Middle Ages (DVD $16.99) {In case you have ever wondered if Satan is raging a relentless war against the Christian Church and against mankind in general this History documentary will lay aside all doubts.}
Between the Fall of Rome and the dawn of the Renaissance, Europe plunged into a dark night of constant war, splintered sovereignties, marauding pagans, rabid crusaders and devastating plague. That anything of value arose from this chaotic muck - much less the Renaissance - is nothing short of miraculous. Through masterful cinematography and ground-breaking research, THE DARK AGES brings to life this amazing and mysterious time. Relive in striking detail critical turning points in the Early Middle Ages including the fall of Rome to the Visigoths, the horrors of Bubonic Plague, the rise of Charlemagne and the launching of the First Crusade. [article link]

Introduction [1 of 2] The High Middle Ages: The period of human history commonly referred to as the High Middle Ages (1000 A.D - 1300 A.D.) brings about two seemingly unrelated events, the Battle of Hastings in 1066 A.D. and the Crusades of 1095 A.D. to 1270 A.D. - Events that have caused some of the most dramatic, functional, substantial and long standing changes known to mankind - And in all actuality the events of the aftermath of 1066 A.D. are the very rails that the train of human society currently rides upon and it is these same rails that are directing mankind into the very events of the End Times
Background: Going back one thousand years prior to 1066 A.D. brings us back to 66 A.D. and the very days of the foundation of the Christian Church especially among the Gentiles having just been laid by the Apostle Paul. With two notable exceptions [Roman Church and State - Charlemagne's designation of the Nations of Europe] not much had changed in the form of human history and human government but that was about to change in 1066 A.D. In the six global Gentile Kingdoms previous to 1066 A.D. all of the six Kingdoms [Nimrod, Egypt, Babylon, Persia, Greece and Rome] had similar rulers, venues and Characteristics yet the Bible (Daniel 7:23) tells of a 7th Kingdom the Kingdom of Antichrist a Kingdom that is vastly different from the 6 Kingdoms that preceded it. When and where these Satanically inspired changes would enter into human society would remain a secret that is until the events of 1066 A.D. unfolded. [article link]

Introduction [2 of 2] The High Middle Ages: The six Kingdoms prior to the coming Kingdom of Antichrist are all somewhat similar in that each King was head over their own society and also over the society of strangers. The six Kings were each stable functioning dignitaries, each married to at least on wife and each had at least one child to carry on their newly installed Dynasties. The unfortunate hallmark of each King's Dynasty is that what had started so wonderfully and had become so grandiose had in a relatively short time [usually within only a few generations or a few decades later] come crashing down into such a ruinous heap
For example what King Nebuchadnezzar of Babylon had so magnificently achieved in just a few decades his grandson Belshazzar quickly brought to ruins. What Alexander the Great had accomplished for Greece the later ruler Antiochus Epiphanies needlessly squandered. Likewise what Julius Caesar had accomplished for Rome the later Caesar Nero would bring to an almost complete disaster. - Being a citizen in each of the previous six Kingdoms (especially at the start) had many perks and benefits while it was the outsider that was alien and stranger to the benefits of the Kingdom and the outsider who endured the most risk. What was consistent for the previous six Kingdoms seems to be different (Daniel 11:37) for the last Kingdom, the Kingdom of Antichrist. The Kingdom of Antichrist apparently is going to be self-contained in that where previous Kingdoms disintegrated over time during the rule of multiple rulers the coming Kingdom of Antichrist will implode within itself within a very short period of time, out of necessity in that the ruler of the 7th Kingdom (Satan) is not out to benefit mankind. The seeds of the oppression and destruction of the 7th Kingdom have already been sown back in 1066 A.D. The drastic change that took place in 1066 A.D. was a shift in how the King saw his people, previous to 1066 A.D. the King sought in part to benefit the people but starting in 1066 A.D. the King universally began to seek primarily how the people could benefit the King. The English land census of 1086 A.D. was a complete change of how society would function, no longer would the people (citizens) have a meaningful place in society with the King at the top but the people all people (citizens and aliens) would be in question by the King and in fact as time would continue it would become better to be an alien to the Government rather than a citizen. [article link]

Wikipedia: Battle of Hastings 1066 A.D. - The Battle of Hastings occurred on 14 October 1066 A.D. during the Norman conquest of England, between the Norman-French army of Duke William II of Normandy and the English army under King Harold II - It took place at Senlac Hill, approximately 10 km (61/4 miles) northwest of Hastings, close to the present-day town of Battle, East Sussex, and was a decisive Norman victory - Hastings is a town and borough in the county of East Sussex on the south coast of England - The Normans were the people who gave their name to Normandy, a region in northern France - They were descended from Norse [Nordic - Scandinavia; Norway, Sweden, Denmark, Finland and Iceland] Viking conquerors
King Harold II was killed in the battle-legend has it that he was shot through the eye with an arrow. He was the last English king to die in battle on English soil until Richard III was killed at the Battle of Bosworth Field. The battle marked the last successful foreign invasion of the British Isles. Although there was further English resistance, this battle is seen as the point at which William gained control of England, becoming its first Norman ruler as King William I. The battle also established the superiority of the combined arms attack over an army predominately composed of infantry, demonstrating the effectiveness of archers, cavalry and infantry working cooperatively together. The dominance of cavalry forces over infantry would continue until the emergence of the longbow, and battles such as Crecy, Poitiers and Agincourt in the Hundred Years War. The famous Bayeux Tapestry depicts the events before and during the battle. Battle Abbey marks the site where it is believed that the battle was fought. Founded by King William "the Conqueror" (as he became known), it serves as a memorial to the dead and may have been an act of penance for the bloodshed. The site is open to the public and is the location of annual re-enactments of the battle. -- The Battle of Hastings had a tremendous influence on the English language. The Normans were French-speaking, and as a result of their rule, they introduced many French words that started in the nobility and eventually became part of the English language itself. [article link]

Wikipedia: Normans - The Normans were the people who gave their name to Normandy, a region in northern France - They were descended from Norse Viking conquerors of the territory and the native population of Frankish and Gallo-Roman stock - Their identity emerged initially in the first half of the 10th century, and gradually evolved over succeeding centuries
They played a major political, military, and cultural role in medieval Europe and even the Near East. They were famed for their martial spirit and eventually for their Christian piety. They quickly adopted the Romance language of the land they settled, their dialect becoming known as Norman or Norman-French, an important literary language. The Duchy of Normandy, which they formed by treaty with the French crown, was one of the great fiefs of medieval France. The Normans are famed both for their culture, such as their unique Romanesque architecture, and their musical traditions, as well as for their military accomplishments and innovations. Norman adventurers established a kingdom in Sicily and southern Italy by conquest, and a Norman expedition on behalf of their duke led to the Norman Conquest of England. Norman influence spread from these new centres to the Crusader States in the Near East, to Scotland and Wales in Great Britain, and to Ireland. ... In Byzantium: Soon after the Normans first began to enter Italy, they entered the Byzantine Empire, and then Armenia against the Pechenegs, Bulgars, and especially Seljuk Turks. The Norman mercenaries first encouraged to come to the south by the Lombards to act against the Byzantines soon fought in Byzantine service in Sicily. They were prominent alongside Varangian and Lombard contingents in the Sicilian campaign of George Maniaces of 1038-40. There is debate whether the Normans in Greek service were mostly or at all from Norman Italy, and it now seems likely only a few came from there. It is also unknown how many of the "Franks", as the Byzantines called them, were Normans and not other Frenchmen. One of the first Norman mercenaries to serve as a Byzantine general was Hervé in the 1050s. By then however, there were already Norman mercenaries serving as far away as Trebizond and Georgia. They were based at Malatya and Edessa, under the Byzantine duke of Antioch, Isaac Komnenos. In the 1060s, Robert Crispin led the Normans of Edessa against the Turks. Roussel de Bailleul even tried to carve out an independent state in Asia Minor with support from the local population, but he was stopped by the Byzantine general Alexius Komnenos. Some Normans joined Turkish forces to aid in the destruction of the Armenians vassal-states of Sassoun and Taron in far eastern Anatolia. Later, many took up service with the Armenian state further south in Cilicia and the Taurus Mountains. A Norman named Oursel led a force of "Franks" into the upper Euphrates valley in northern Syria. From 1073 to 1074, 8,000 of the 20,000 troops of the Armenian general Philaretus Brachamius were Normans - formerly of Oursel - led by Raimbaud. They even lent their ethnicity to the name of their castle: Afranji, meaning "Franks." The known trade between Amalfi and Antioch and between Bari and Tarsus may be related to the presence of Italo-Normans in those cities while Amalfi and Bari were under Norman rule in Italy. Several families of Byzantine Greece were of Norman mercenary origin during the period of the Comnenian Restoration, when Byzantine emperors were seeking out western European warriors. The Raoulii were descended from an Italo-Norman named Raoul, the Petraliphae were descended from a Pierre d'Aulps, and that group of Albanian clans known as the Maniakates were descended from Normans who served under George Maniaces in the Sicilian expedition of 1038 A.D. [article link]

Domesday Book - Important Facts about the Domesday Book of 1086 A.D. - What is the Domesday book? It was a survey, or census, commissioned by the Norman Conqueror King William I, of his newly conquered lands and possessions in England - It was intended to document "What, or how much, each man had, who was an occupier of land in England, either in land or in stock, and how much money it were worth" - This great survey enabled the Normans and William the Conqueror to administer England and levy taxes
The census and assessment proved of the highest importance to William the Conqueror and his successors. The people indeed said bitterly that the King kept the Doomsday, or Domesday book constantly by him, in order "that he might be able to see at any time of how much more wool the English flock would bear fleecing." The object of the Doomsday, or Domesday book, however, was not to extort money, but to present a full and exact report of the financial and military resources of the kingdom which might be directly available for revenue and defence. [article link]

Wikipedia: Domesday Book 1086 A.D. - The "Domesday Book" now held at The National Archives, Kew, Richmond upon Thames in South West London, is the record of the great survey of much of England and parts of Wales completed in 1086 - The survey was executed for William I of England (William the Conqueror): "While spending the Christmas of 1085 in Gloucester, William had deep speech with his counsellors and sent men all over England to each shire to find out what or how much each landholder had in land and livestock, and what it was worth" Anglo-Saxon Chronicle {Note: The required use of a family last name originates from the Norman King William I as a necessary part of the tracking and classification of the 1086 A.D. English land census for use in the accompanying Book of Doomsday. The census, system and cataloguing including a last name is in a sense the precursor of the modern census and SSN data system that we have today.}
One of the main purposes of the survey was to determine who held what and what taxes had been liable under Edward the Confessor; the judgment of the Domesday assessors was final-whatever the book said about who held the material wealth or what it was worth, was the law, and there was no appeal. It was written in Latin, although there were some vernacular words inserted for native terms with no previous Latin equivalent, and the text was highly abbreviated. Richard FitzNigel, writing around the year 1179, stated that the book was known by the English as "Domesday", that is the Day of Judgment "for as the sentence of that strict and terrible last account cannot be evaded by any skilful subterfuge, so when this book is appealed to ... its sentence cannot be put quashed or set aside with impunity. That is why we have called the book 'the Book of Judgment' ... because its decisions, like those of the Last Judgment, are unalterable." In August 2006 a limited online version of Domesday Book was made available by the United Kingdom's National Archives, charging users £2 per page to view the manuscript. In 2011, the Domesday Map site made the manuscript freely available for the first time. [article link]

Wikipedia: Family name, Last Name - In Ireland, the use of surnames have a very old history - Ireland was the first country in Europe to use fixed surnames - As noted in the Annals, the first recorded fixed surname was Ó Cleirigh which recorded the death of Tigherneach Ua Cleirigh, lord of Aidhne in Co. Galway in the year 916 A.D. - In England, the introduction of family names is generally attributed to the Normans and the Domesday Book of 1086 A.D.
In England, the introduction of family names is generally attributed to the Normans and the Domesday Book of 1086. Documents indicate that surnames were first adopted among the feudal nobility and gentry, and only slowly spread to the other parts of society. Some of the early Norman nobility arriving in England during the Norman Conquest differentiated themselves by affixing 'de' (of) in front of the name of their village in France. This is what is known as a territorial surname, a consequence of feudal landownership. In medieval times in France, such a name indicated lordship, or ownership, of the village. But some early Norman nobles in England chose to drop the French derivations and call themselves instead after their new English holdings. -- True surnames, in the sense of hereditary appellations, date in England from about the year 1000. Largely they were introduced from Normandy, although there are records of Saxon, surnames prior to the Norman Conquest. By the end of the twelfth century hereditary names had become common in England. But even as late as 1465 they were not universal. During the reign of Edward V (between April and June, 1483) a law was passed to compel certain Irish to adopt surnames as **a method to track and control them more: "They shall take unto them a Surname, either of some Town, or some Colour, as Black or Brown, or some Art or Science, as Smyth or Carpenter, or some Office, as Cooke or Butler." (ramsdale.org/surname.htm) [article link]

Wikipedia: The famous Bayeux Tapestry - The Bayeux Tapestry is an embroidered cloth (not an actual tapestry) nearly 70 metres (230 ft) long, which depicts the events leading up to the Norman conquest of England concerning William, Duke of Normandy and Harold, Earl of Wessex, later King of England, and culminating in the Battle of Hastings - The tapestry consists of some fifty scenes with Latin tituli (captions), embroidered on linen with coloured woollen yarns - It is likely that it was commissioned by Bishop Odo, William's half-brother, and made in England in the 1070s - In 1729 the hanging was rediscovered by scholars at a time when it was being displayed annually in Bayeux Cathedral - The tapestry is now exhibited at Musée de la Tapisserie de Bayeux in Bayeux, Normandy
Events depicted in the tapestry: The tapestry begins with a panel of Edward the Confessor sending Harold to Normandy. Later Norman sources say that the mission was for Harold to pledge loyalty to William but the tapestry does not suggest any specific purpose. By mischance, Harold arrives at the wrong location in France and is taken prisoner by Guy, Count of Ponthieu. After exchanges of messages borne by mounted messengers, Harold is released to William who then invites Harold to come on a campaign against Conan II, Duke of Brittany. On the way, just outside the monastery of Mont St. Michel, the army become mired in quicksand and Harold saves two Norman soldiers. William's army chases Conan from Dol de Bretagne to Rennes, and Conan finally surrenders at Dinan. William gives Harold arms and armour (possibly knighting him) and Harold takes an oath on saintly relics. Although the writing on the tapestry explicitly states an oath is taken there is no clue as to what is being promised. -- Harold leaves for home and meets again with the old king Edward, who appears to be remonstrating with him. Harold is in a somewhat submissive posture and seems to be in disgrace. However, possibly deliberately, the king's intentions are not made clear. The scene then shifts by about one year to when Edward has become mortally ill and the tapestry strongly suggests that, on his deathbed, he bequeaths the crown to Harold. What is probably the coronation ceremony is attended by Stigand, whose position as Archbishop of Canterbury was controversial. Stigand is performing a liturgical function, possibly not the crowning itself. The tapestry labels the celebrant as "Stigant Archieps" (Stigand the archbishop) although by that time he had been excommunicated by the papacy who considered his appointment unlawful. -- A star with a streaming tail then appears: Halley's Comet. Comets, in the beliefs of the Middle Ages, were a bad omen. At this point the lower border of the tapestry shows a fleet of ghost-like ships thus hinting at a future invasion. The news of Harold's coronation is taken to Normandy, whereupon we are told that William is ordering a fleet of ships to be built although it is Bishop Odo shown issuing the instructions. The invaders reach England, and land unopposed. William orders his men to find food, and a meal is cooked. A house is burnt, which may indicate some ravaging of the local countryside on the part of the invaders. News is brought to William. The Normans build a motte and bailey at Hastings to defend their position. Messengers are sent between the two armies, and William makes a speech to prepare his army for battle. -- The Battle of Hastings was fought on 14 October 1066 less than three weeks after the Battle of Stamford Bridge but the tapestry does not provide this context. The English fight on foot behind a shield wall, whilst the Normans are on horses. Two fallen knights are named as Leofwine and Gyrth, Harold's brothers, but both armies are shown fighting bravely. Bishop Odo brandishes his baton or mace and rallies the Norman troops in battle. To reassure his knights that he is still alive and well, William raises his helmet to show his face. The battle becomes very bloody with troops being slaughtered and dismembered corpses littering the ground. King Harold is killed. This scene can be interpreted in different ways, as the name "Harold" appears above a number of knights, making it difficult to identify which character is Harold. The final remaining scene shows unarmoured English troops fleeing the battlefield. The last part of the tapestry is missing but it is thought that story never continued for very much further. [article link]

Wikipedia: Robin Hood - Robin Hood was a heroic outlaw in English folklore - A highly skilled archer and swordsman, he is known for "robbing from the rich and giving to the poor" assisted by a group of fellow outlaws known as his "Merry Men" - The idea of Robin Hood as a high-minded Saxon fighting Norman lords also originates in the 19th century - The 20th century grafted still further details on to the original legends. The 1938 film, The Adventures of Robin Hood, starring Errol Flynn and Olivia de Havilland, portrayed Robin as a hero on a national scale, leading the oppressed Saxons in revolt against their Norman overlords while Richard the Lionheart fought in the Crusades; this movie established itself so definitively that many studios resorted to movies about his son (invented for that purpose) rather than compete with the image of this one
There are a number of theories that attempt to identify a historical Robin Hood. A difficulty with any such historical search is that "Robert" was in medieval England a very common given name, and "Robin" (or Robyn), especially in the 13th century, was its very common diminutive. The surname "Hood" (or Hude or Hode etc.), referring ultimately to the head-covering, was also fairly common. Unsurprisingly, therefore, there are a number of people called "Robert Hood" or "Robin Hood" to be found in medieval records. Some of them are on record for having fallen afoul of the law, but this is not necessarily significant to the legend. The early ballads give a number of possible historical clues: notably, the Gest names the reigning king as "Edward", but the ballads cannot be assumed to be reliable in such details. For whatever it may be worth, however, King Edward I took the throne in 1272, and an Edward remained on the throne until the death of Edward III in 1377. On the other hand, what appears to be the first known example of "Robin Hood" as stock name for an outlaw dates to 1262 in Berkshire, where the surname "Robehod" was applied to a man after he had been outlawed, and apparently because he had been outlawed. This could suggest two main possibilities: either that an early form of the Robin Hood legend was already well established in the mid 13th century; or alternatively that the name "Robin Hood" preceded the outlaw hero that we know; so that the "Robin Hood" of legend was so called because that was seen as an appropriate name for an outlaw. It has long been suggested, notably by John Maddicott, that "Robin Hood" was a stock alias used by thieves. [article link]

CATHOLIC ENCYCLOPEDIA - Crusades: The Crusades were expeditions undertaken, in fulfilment of a solemn vow, to deliver the Holy Places from Mohammedan tyranny - The idea of the crusade corresponds to a political conception which was realized in Christendom only from the eleventh to the fifteenth century - It has been customary to describe the (major) Crusades as eight in number
• the first, 1095-1101;
• the second, headed by Louis VII, 1145-47;
• the third, conducted by Philip Augustus and Richard Coeur-de-Lion, 1188-92;
• the fourth, during which Constantinople was taken, 1204;
• the fifth, which included the conquest of Damietta, 1217;
• the sixth, in which Frederick II took part (1228-29); also Thibaud de Champagne and Richard of Cornwall (1239);
• the seventh, led by St. Louis, 1249-52;
• the eighth, also under St. Louis, 1270.
[article link]

CATHOLIC ENCYCLOPEDIA - Crusades: The origin of the Crusades is directly traceable to the moral and political condition of Western Christendom in the eleventh century
At that time Europe was divided into numerous states whose sovereigns were absorbed in tedious and petty territorial disputes while the emperor, in theory the temporal head of Christendom, was wasting his strength in the quarrel over Investitures. The popes alone had maintained a just estimate of Christian unity; they realized to what extent the interests of Europe were threatened by the Byzantine Empire and the Mohammedan tribes, and they alone had a foreign policy whose traditions were formed under Leo IX and Gregory VII. The reform effected in the Church and the papacy through the influence of the monks of Cluny had increased the prestige of the Roman pontiff in the eyes of all Christian nations; hence none but the pope could inaugurate the international movement that culminated in the Crusades. But despite his eminent authority the pope could never have persuaded the Western peoples to arm themselves for the conquest of the Holy Land had not the immemorial relations between Syria and the West favoured his design. Europeans listened to the voice of Urban II because their own inclination and historic traditions impelled them towards the Holy Sepulchre. -- From the end of the fifth century there had been no break in their intercourse with the Orient. In the early Christian period colonies of Syrians had introduced the religious ideas, art, and culture of the East into the large cities of Gaul and Italy. The Western Christians in turn journeyed in large numbers to Syria, Palestine, and Egypt, either to visit the Holy Places or to follow the ascetic life among the monks of the Thebaid or Sinai. There is still extant the itinerary of a pilgrimage from Bordeaux to Jerusalem, dated 333; in 385 St. Jerome and St. Paula founded the first Latin monasteries at Bethlehem. Even the Barbarian invasion did not seem to dampen the ardour for pilgrimages to the East. The Itinerary of St. Silvia (Etheria) shows the organization of these expeditions, which were directed by clerics and escorted by armed troops. In the year 600, St. Gregory the Great had a hospice erected in Jerusalem for the accommodation of pilgrims, sent alms to the monks of Mount Sinai ("Vita Gregorii" in "Acta SS.", March 11, 132), and, although the deplorable condition of Eastern Christendom after the Arab invasion rendered this intercourse more difficult, it did not by any means cease. [article link]

CATHOLIC ENCYCLOPEDIA - Crusades: As early as the eighth century Anglo-Saxons underwent the greatest hardships to visit Jerusalem
The journey of St. Willibald, Bishop of Eichstädt, took seven years (722-29) and furnishes an idea of the varied and severe trials to which pilgrims were subject (Itiner. Latina, 1, 241-283). After their conquest of the West, the Carolingians endeavoured to improve the condition of the Latins settled in the East; in 762 Pepin the Short entered into negotiations with the Caliph of Bagdad. In Rome, on 30 November, 800, the very day on which Leo III invoked the arbitration of Charlemagne, ambassadors from Haroun al-Raschid delivered to the King of the Franks the keys of the Holy Sepulchre, the banner of Jersualem, and some precious relics (Einhard, "Annales", ad an. 800, in "Mon. Germ. Hist.: Script.", I, 187); this was an acknowledgment of the Frankish protectorate over the Christians of Jerusalem. That churches and monasteries were built at Charlemagne's expense is attested by a sort of a census of the monasteries of Jerusalem dated 808 ("Commemoratio de Casis Dei" in "Itiner. Hieros.", I, 209). In 870, at the time of the pilgrimage of Bernard the Monk (Itiner. Hierosol., I, 314), these institutions were still very prosperous, and it has been abundantly proved that alms were sent regularly from the West to the Holy Land. In the tenth century, just when the political and social order of Europe was most troubled, knights, bishops, and abbots, actuated by devotion and a taste for adventure, were wont to visit Jerusalem and pray at the Holy Sepulchre without being molested by the Mohammedans. Suddenly, in 1009, Hakem, the Fatimite Caliph of Egypt, in a fit of madness ordered the destruction of the Holy Sepulchre and all the Christian establishments in Jerusalem. For years thereafter Christians were cruelly persecuted. (See the recital of an eyewitness, Iahja of Antioch, in Schlumberger's "Epopée byzantine", II, 442.) In 1027 the Frankish protectorate was overthrown and replaced by that of the Byzantine emperors, to whose diplomacy was due the reconstruction of the Holy Sepulchre. The Christian quarter was even surrounded by a wall, and some Amalfi merchants, vassals of the Greek emperors, built hospices in Jerusalem for pilgrims, e.g. the Hospital of St. John, cradle of the Order of Hospitallers. -- Instead of diminishing, the enthusiasm of Western Christians for the pilgrimage to Jerusalem seemed rather to increase during the eleventh century. Not only princes, bishops, and knights, but even men and women of the humbler classes undertook the holy journey (Radulphus Glaber, IV, vi). Whole armies of pilgrims traversed Europe, and in the valley of the Danube hospices were established where they could replenish their provisions. In 1026 Richard, Abbot of Saint-Vannes, led 700 pilgrims into Palestine at the expense of Richard II, Duke of Normandy. In 1065 over 12,000 Germans who had crossed Europe under the command of Günther, Bishop of Bamberg, while on their way through Palestine had to seek shelter in a ruined fortress, where they defended themselves against a troop of Bedouins (Lambert of Hersfeld, in "Mon. Germ. Hist.: Script.", V, 168). Thus it is evident that at the close of the eleventh century the route to Palestine was familiar enough to Western Christians who looked upon the Holy Sepulchre as the most venerable of relics and were ready to brave any peril in order to visit it. The memory of Charlemagne's protectorate still lived, and a trace of it is to be found in the medieval legend of this emperor's journey to Palestine (Gaston Paris in "Romania", 1880, p. 23). -- The rise of the Seljukian Turks, however, compromised the safety of pilgrims and even threatened the independence of the Byzantine Empire and of all Christendom. [article link]

The Real History of the Crusades - The crusades are quite possibly the most misunderstood event in European history - Most of what passes for public knowledge about it is either misleading or just plain wrong -- Whether we admire the Crusaders or not, it is a fact that the world we know today would not exist without their efforts - The ancient faith of Christianity, with its respect for women and antipathy toward slavery, not only survived but flourished - Without the Crusades, it might well have followed Zoroastrianism, another of Islam's rivals, into extinction
When we think about the Middle Ages, it is easy to view Europe in light of what it became rather than what it was. The colossus of the medieval world was Islam, not Christendom. The Crusades are interesting largely because they were an attempt to counter that trend. But in five centuries of crusading, it was only the First Crusade that significantly rolled back the military progress of Islam. It was downhill from there. When the Crusader County of Edessa fell to the Turks and Kurds in 1144, there was an enormous groundswell of support for a new Crusade in Europe. It was led by two kings, Louis VII of France and Conrad III of Germany, and preached by St. Bernard himself. It failed miserably. Most of the Crusaders were killed along the way. Those who made it to Jerusalem only made things worse by attacking Muslim Damascus, which formerly had been a strong ally of the Christians. In the wake of such a disaster, Christians across Europe were forced to accept not only the continued growth of Muslim power but the certainty that God was punishing the West for its sins. Lay piety movements sprouted up throughout Europe, all rooted in the desire to purify Christian society so that it might be worthy of victory in the East. ... Yet, even while these close shaves were taking place, something else was brewing in Europe-something unprecedented in human history. The Renaissance, born from a strange mixture of Roman values, medieval piety, and a unique respect for commerce and entrepreneurialism, had led to other movements like humanism, the Scientific Revolution, and the Age of Exploration. Even while fighting for its life, Europe was preparing to expand on a global scale. The Protestant Reformation, which rejected the papacy and the doctrine of indulgence, made Crusades unthinkable for many Europeans, thus leaving the fighting to the Catholics. In 1571, a Holy League, which was itself a Crusade, defeated the Ottoman fleet at Lepanto. Yet military victories like that remained rare. The Muslim threat was neutralized economically. As Europe grew in wealth and power, the once awesome and sophisticated Turks began to seem backward and pathetic-no longer worth a Crusade. The "Sick Man of Europe" (the Ottoman Empire) limped along until the 20th century [WWI], when he finally expired, leaving behind the present mess of the modern Middle East. [article link]

Knights Templar (Modern Freemasonry) History - The Knights Templar History started with the crusades of the Middle Ages, a war between Christians and Moslems centered around the city of Jerusalem - In 1065 the Knights Templar were formed to ensure the safety of the pilgrims of the Middle Ages who flocked towards Jerusalem - Their original name was the Poor Fellow-Soldiers of Christ - The Knights Templar History moved on and in 1128 the ecclesiastical Council of Troyes gave the Knights Templar official recognition and granted their rule of the order - In 1272 King Henry III of England died and the English Council met at the Temple in London and draft a letter to Prince Edward informing him of his accession to the throne - [later, after an extended time of abusing their positions of power and authority] They were charged with heresy - thousands of Knights Templar were arrested across Europe - Templar ships left La Rochelle, heading to Scotland [Rosslyn Chapel] - The Knights Templar leader Jacques de Molay and Geoffroi de Charney were burnt at the stake on March 18th 1314
In A.D. 637 Jerusalem was surrendered to the Saracens. The caliph of the Saracens called Omar gave guarantees for the safety of the Christian population and because of this pledge the number of pilgrimages to Jerusalem still continued to increase. In 1065 Jerusalem was taken by the Turks, who came from the kingdom of ancient Persia. 3000 Christians were massacred and the remaining Christians were treated so badly that throughout Christendom people were stirred to fight in crusades. The Knights Templar were formed to to ensure the safety of the pilgrims of the Middle Ages who flocked towards Jerusalem. Their original name was the Poor Fellow-Soldiers of Christ. ... the Temple of Soloman At first the Knights Templar had no church and no particular place of to live. In 1118, nineteen years after the freeing of Jerusalem, King Baldwin II of Jerusalem, granted the Knights Templar a place to live within the sacred enclosure of the Temple on Mount Moriah. This place was amid the holy structures which were exhibited by the priests of Jerusalem as the Temple of Solomon. The "Poor Fellow-soldiers of Jesus Christ" became colloquially known as "the Knighthood of the Temple of Solomon" and subsequently the Knights Templars. ... They were received with great honour by Pope Honorius, who approved of the objects and designs of the holy fraternity. The Knights Templar History moved on and in 1128 the ecclesiastical Council of Troyes gave the Knights Templar official recognition and granted their rule of the order. The Council of Troyes was instigated by Bernard of Clairvaux and the Knights Templars were represented by Hugues de Payen and Andre de Montbard. The Papal approval at the Council of Troyes resulted in many new recruits joining the order - the Rules of the Knights Templar Order: In 1130, Bernard of Clairvaux drew up the rules for the new Knights Templar order. Bernard set up the order with two main classes of knighthood, the knights and sergeants or serving brethren. Sergeants or serving brothers wore a black or brown mantle to show their lower status, whilst the Knights wore a red cross granted by Pope Eugenius III. Married men who joined the order could only join as sergeants, their property coming into the possession of the Order rather than to their wives upon their death. - A Papal Bull was issued in 1139 by Pope Innocent II, a protege of St. Bernard of Clairvaux, stating that the Knights Templar should owe allegiance to no one other than the Pope himself. - The Knights Templar History saw 1146 as the year when the Knights Templar order adopted the splayed red cross as their emblem. The Battle cry of the Templars was "Beau-Séant!" which was the motto they bore on their banner. - The Knights Templar order supported the second crusade in 1148. The decision was made to attack Damascus and armies were assembled in Acre. ... The army of Jerusalem and Guy of Lusignan, the King of Jerusalem, was beaten by Turkish forces in 1184. All Knights Templar and Hospitallers who survived the battle were executed afterwards. This event prompted the Third Crusade headed by Richard the Lionheart who was supported by the Knights Templar order. The city of Acre is taken by the Crusaders in 1191. Richard the Lionheart dies in 1199 and is succeeded by his brother John. - The Knights Templar History goes on and in 1263 problems in England lead to the Baron's revolt led by Simon de Montford opposing Edward I. On the pretence of removing his mother's jewels, Edward I entered the Knights Templar Temple in London and ransacked the treasury, taking the proceeds to the Tower of London. In 1271 Edward leads another crusade and is attacked by an assassin with a poisoned knife. He survives the attack and his life was saved with drugs sent by the master of the Knights Templar, Thomas Bérard. In 1272 King Henry III of England died and the English Council met at the Temple in London and draft a letter to Prince Edward informing him of his accession to the throne, illustrating the political importance of the Knights Templar in England. - King Philip IV of France (1268-1314) who was already heavily in debt to the Knights Templar requested a further loan. The Knights Templar refused his request. King Philip IV subsequently ordered the arrest of all Knight Templars in France. The order to arrest the Templars was sent out several weeks before the date possibly giving the Templars time to hide their wealth. On 11 October, two days before the arrest of many Templar Knights, it is recorded in French Masonic history that Templar ships left La Rochelle, heading to Scotland. On Friday the 13th, in October 1307, Jacques de Molay, the Grand Master of the Knights Templar, and 60 of his senior knights were arrested in Paris. They were charged with heresy and accused of homosexual acts. Admissions of guilt were extracted due to the use of torture. Pope Clement V initiated enquiries into the order and thousands of Knights Templar were arrested across Europe. The Medieval order of the Knights Templar become extinct in 1312 when the order is dissolved by the Council of Vienne. Anyone found sheltering a Templar was under threat of excommunication. Much of the Templar property outside of France was transferred by the Pope to the Knights Hospitallers, and many surviving Templars were also accepted into the Hospitallers. - The Death of the last Medieval Master: The Knights Templar leader Jacques de Molay and Geoffroi de Charney were burnt at the stake on March 18th 1314 for rescinding their former admission of heresy under torture. Jacques de Molay cursed the Pope and King Philip and prophesied that they would soon die. Pope Clement V was dead within 40 days and King Philip died that year. Jacques de Molay was the last Master of the Knights Templar. [article link]

Rosslyn Chapel - the 12 great mysteries - What's the meaning of carvings of American plants that predate Columbus' 1492 A.D. discovery of America? - Exotic plants featured in the chapel's carving include maize (corn) and aloe vera - One theory is that some of the masons who carved the chapel were descended from Vikings who may have landed in America before Columbus but another says simply that they were added later -- Construction of the chapel began on 20 September 1456, although it is often been recorded as 1446 - The confusion over the building date comes from the chapel's receiving its founding charter to build a collegiate chapel in 1446 from Rome (wikipedia.com)
Rosslyn Chapel, just outside Edinburgh, has been a holy place for centuries. Its name means either "point of a waterfall" or "ancient knowledge down the line" depending on who you ask. -- What is the chapel's link with Freemasons? Apparently Sir William St Clair claimed patronage of the masons - a link passed and strengthened through the generations and evidenced in two seventeenth century charters. In 1736, Sir William Sinclair became the first Scottish Grand Master at the Grand Lodge of Scotland in Edinburgh. By the 1690s, the bond between the Sinclairs and the masons was commented in a celebrated letter. ... Who is the leering green man engraved more than 120 times in the chapel? Carvings of a bearded green man appear in many religious settings in much of the world, but few have as many as Rosslyn. There are many theories about who the green man was. Some say it was either John the Baptist or Hercules. He is depicted as a Robin Hood-type figure, sometimes alternatively named Jack-in-the-green or Jack-in-the-Tree. He also may have been Celtic fertility god or a tree spirit. ... Who is the man with the gash on his head? Rumour suggests that he might be the smited apprentice of pillar fame. However, he could also be Freemasonry's legendary figure, Hiram Abiff, the martyred architect of King Solomon's Temple. Academic symbologists say it could just as easily express a classic archetype of sacrifice and rebirth. ... What do the 213 mysterious cube carvings mean? The mystical symbols carved into the stone ceiling of the chapel have confused historians for generations. But recently music scientists who believe they are part of a musical notation system are making efforts to decode the signs. The series of lines and dots are thought to represent shapes created by sand on a musical instrument during the vibrations caused by sound. [article link]

Wikipedia: Thomas Aquinas (1225 - 7 March 1274), also Thomas of Aquin or Aquino, was an Italian Dominican priest of the Catholic Church, and an immensely influential philosopher and theologian in the tradition of scholasticism, known as Doctor Angelicus, Doctor Communis, or Doctor Universalis - "Aquinas" is not a surname (hereditary surnames were not then in common use in Europe), but is a Latin adjective meaning "of Aquino", his place of birth - He was the foremost classical proponent of natural theology, and the father of Thomism - His influence on Western thought is considerable, and much of modern philosophy was conceived as a reaction against, or as an agreement with his ideas, particularly in the areas of ethics, natural law, metaphysics, and political theory
Thomas is held in the Catholic Church to be the model teacher for those studying for the priesthood. The works for which he is best-known are the Summa Theologica and the Summa Contra Gentiles. As one of the 33 Doctors of the Church, he is considered the Church's greatest theologian and philosopher. Pope Benedict XV declared: "This (Dominican) Order ... acquired new luster when the Church declared the teaching of Thomas to be her own and that Doctor, honored with the special praises of the Pontiffs, the master and patron of Catholic schools." [article link]

Wikipedia: Chapters and verses of the Bible - The Bible is a compilation of many shorter books written at different times and later assembled into the Biblical canon - By the time of the Council of Nicaea in 325 AD, the New Testament had been divided into paragraphs, although the divisions were different from the modern Bible - All but the shortest of these books have been divided into chapters, generally a page or so in length, since the early 13th century - Since the mid-16th century, each chapter has been further divided into "verses" of a few short lines or sentences - As the chapter and verse divisions were not part of the original texts, they form part of the Bible's paratext
Cardinal Hugo de Sancto Caro is often given credit for first dividing the Latin Vulgate into chapters in the real sense, but it is the arrangement of his contemporary and fellow cardinal Stephen Langton who in 1205 A.D. created the chapter divisions which are used today. They were then inserted into Greek manuscripts of the New Testament in the 15th century. Robert Estienne (Robert Stephanus) was the first to number the verses within each chapter, his verse numbers entering printed editions in 1551 (New Testament) and 1571 (Old Testament - Hebrew Bible). The division of the Bible into chapters and verses has often elicited severe criticism from traditionalists and modern scholars alike. Critics charge that the text is often divided in an incoherent way, or at inappropriate rhetorical points [i.e. Isaiah chapter 53], and that it encourages citing passages out of context. Nevertheless, the chapter and verse numbers have become indispensable as technical references for Bible study. [article link]

Wikipedia: Johannes Gutenberg (1398 - February 3, 1468) was a blacksmith, goldsmith, printer and publisher who probably introduced movable type to Europe, and is likely to have developed the earliest European printing press - He is sometimes said to have started the Printing Revolution, regarded as the most important event of the modern period - It played a key role in the development of the Renaissance, Reformation, the Age of Enlightenment and the Scientific Revolution and laid the material basis for the modern knowledge-based economy and the spread of learning to the masses - Martin Luther's 95 Theses were printed and circulated widely
Gutenberg's printing technology spread rapidly throughout Europe, and may well have been refined and perfected by others. The process quickly replaced most of the manuscript methods of book-production throughout the world. Woodblock printing and manuscript rubrication continued to be used to supplement Gutenberg's printing process. His first major work using his printing methods was the Gutenberg Bible. -- Legacy: Although Gutenberg was financially unsuccessful in his lifetime, the printing technologies spread quickly, and news and books began to travel across Europe much faster than before. It fed the growing Renaissance, and since it greatly facilitated scientific publishing, it was a major catalyst for the later scientific revolution. The capital of printing in Europe shifted to Venice, where visionary printers like Aldus Manutius ensured widespread availability of the major Greek and Latin texts. The claims of an Italian origin for movable type have also focused on this rapid rise of Italy in movable-type printing. This may perhaps be explained by the prior eminence of Italy in the paper and printing trade. Additionally, Italy's economy was growing rapidly at the time, facilitating the spread of literacy. Christopher Columbus had a geographical book (printed by movable types) bought by his father. That book is in a Spanish museum. Finally, the city of Mainz was sacked in 1462, driving many (including a number of printers and punch cutters) into exile. -- **Printing was also a factor in the Reformation. Martin Luther's 95 Theses were printed and circulated widely; subsequently he issued broadsheets outlining his anti-indulgences position (certificates of indulgences were one of the first items Gutenberg had printed). The broadsheet contributed to development of the newspaper. -- In the decades after Gutenberg, many conservative patrons looked down on cheap printed books; books produced by hand were considered more desirable. Today there is a large antique market for the earliest printed objects. Books printed prior to 1500 are known as incunabula. There are many statues of Gutenberg in Germany, including the famous one by Bertel Thorvaldsen (1837) in Mainz, home to the eponymous Johannes Gutenberg University of Mainz and the Gutenberg Museum on the history of early printing. The later publishes the Gutenberg-Jahrbuch, the leading periodical in the field. Project Gutenberg [www.gutenberg.org], the oldest digital library [of FREE eBooks], commemorates Gutenberg's name. In 1961 the Canadian philosopher and scholar Marshall McLuhan entitled his pioneering study in the fields of print culture, cultural studies, and media ecology, The Gutenberg Galaxy: The Making of Typographic Man. Gutenberg remains a towering figure in the popular image. In 1999, the A&E Network ranked Gutenberg the No. 1 most influential person of the second millennium on their "Biographies of the Millennium" countdown. In 1997, Time-Life magazine picked Gutenberg's invention as the most important of the second millennium. In space, he is commemorated in the name of the asteroid 777 Gutemberga. A French opera on his life, by Philippe Manoury, was staged in Strasbourg in September 2011. [article link]

Johannes Gutenberg - His early training was in goldsmithing - Gutenberg had the idea of utilizing techniques of metalworking, such as casting, punch-cutting, and stamping, for the mass production of books. European books at this time were hand written by scribes in a gothic script with many flourishes and ligatures - The Bible of 42 lines (per page) [a single complete copy of the Gutenberg Bible has 1,272 pages], the oldest surviving printed book in the western world
Johannes Gutenberg was born into a noble family of the city of Mainz, Germany. His early training was in goldsmithing. In 1428, he moved to Strasbourg for political reasons, where he remained for over 20 years. It was in Strasbourg that he probably made his first experiments with moveable type. -- Gutenberg had the idea of utilizing techniques of metalworking, such as casting, punch-cutting, and stamping, for the mass production of books. European books at this time were hand written by scribes in a gothic script with many flourishes and ligatures (interconnected letter pairs). To reproduce this "look" Gutenberg fashioned a font of over 300 characters, far larger than the fonts of today. To make this possible, he invented the variable-width mold, and perfected the blend of lead, antimony, and tin used by type foundries up to the present century. -- Many years of Gutenberg's life are lost to history, but by 1450 he was back in Mainz at work on a printing press. Between 1450 and 1455, while preparing to produce a large folio Latin Bible, Gutenberg is thought to have printed a number of smaller books, a calendar, and a papal Letter of Indulgence. The Bible of 42 lines, the oldest surviving printed book in the western world, was completed by August 15, 1456, and while it is now credited to Gutenberg, he appears to have been relieved of his supervisory position, and his press, before the time of its publication. In fact, no printed material was ever credited to Gutenberg during his lifetime. -- Gutenberg is also believed to have worked on the Catholicon of Johannes de Janua, an enormous encyclopedia: 748 pages in two columns of 66 lines each. In later years, he received a position as a courtier to the archbishop of Mainz, and was buried in the town's Franciscan church. [article link]

Timeline of World History - The Middle Ages (476-1453 A.D.)
460 A.D. death of Saint Patrick (d. 461 or 493), Christian missionary and patron saint of Ireland -- 476 A.D. September 4, Fall of the Roman Empire, Emperor Romulus Augustulus deposed by Odoacer/Odovacar, leader of the Germanic Scirii and Heruli (tribes which at that time were foederati or allies of the Romans) -- 500 A.D. King Arthur, semi-legendary Celtic leader resisting Anglo-Saxon invasions of Britain [his existence is not historically attested] -- Clovis I, king of the Franks (r. 482-511), queen Clotilda (d. 548), Merovingian dynasty; Clovis became a Christian under the influence of Clotilda (also believing that a victory against the Alemanni was brought about by his invocation of Jesus) -- 520 A.D. Boethius (d. 524), philosopher and author of the Consolation of Philosophy, executed by Theodoric, Ostrogoth ruler of Rome (r. 493-526) -- 550 A.D. Saint Benedict (d. 550), "father of Western monasticism" and author of the Rule of Saint Benedict --- 1450 A.D. invention of the printing press by Johannes Gutenberg -- 1453 capture of Constantinople by Ottoman Turks, flight of Greek Byzantine culture into western Europe -- end of the Hundred Years' War between France and England -- END OF THE MIDDLE AGES AND BEGINNING OF THE RENAISSANCE [article link]

Introduction: At the time of the death of printing press inventor Johannes Gutenberg in 1468 A.D. a young Desiderius Erasmus, publisher of the Textus Receptus (the early version of the KJV Bible) was already two years old - Throughout his life Erasmus would translate and publish the most complete and accurate Bible of his time, his works in use by others would continue to inspire generations of Christians even to the present day
Later on January 3, 1521 A.D. the great Martin Luther would be excommunicated. Excommunicated by the corrupt, occult, Illuminati Pope Leo X. A move by Pope Leo X that would finalize the Protestant Reformation and assure that Rome would never again be the sole Christian authority on earth. [article link]

Wikipedia: Desiderius Erasmus (October 28, 1466 - July 12, 1536) - Using humanist techniques for working on texts, he prepared important new Latin and Greek editions of the New Testament - Erasmus lived through the Reformation period, but while he was critical of the Church, he could not bring himself to join the cause of the Reformers - In relation to clerical abuses in the Church, Erasmus remained committed to reforming the Church from within - He also held to Catholic doctrines such as that of free will, which some Reformers rejected in favor of the doctrine of predestination - His middle road approach disappointed and even angered scholars in both camps
Known as Erasmus of Rotterdam, was a Dutch Renaissance humanist, Catholic priest, social critic, teacher, early proponent of religious toleration, and theologian. Erasmus was a classical scholar who wrote in a pure Latin style and enjoyed the sobriquet "Prince of the Humanists." He has been called "the crowning glory of the Christian humanists." Using humanist techniques for working on texts, he prepared important new Latin and Greek editions of the New Testament. These raised questions that would be influential in the Protestant Reformation and Catholic Counter-Reformation. He also wrote The Praise of Folly, Handbook of a Christian Knight, On Civility in Children, Copia: Foundations of the Abundant Style, Julius Exclusus, and many other works. Erasmus lived through the Reformation period, but while he was critical of the Church, he could not bring himself to join the cause of the Reformers. In relation to clerical abuses in the Church, Erasmus remained committed to reforming the Church from within. He also held to Catholic doctrines such as that of free will, which some Reformers rejected in favor of the doctrine of predestination. His middle road approach disappointed and even angered scholars in both camps. He died in Basel in 1536 and was buried in the formerly Catholic cathedral there, which had been converted to a Reformed church in 1529. Erasmus was his baptismal name, given after St. Erasmus of Formiae. Desiderius was a self-adopted additional name, which he used from 1496. The Roterodamus in his scholarly name is the Latinized adjectival form for the city of Rotterdam. -- Biography: Desiderius Erasmus was born in Holland on October 28th. The exact year of his birth is debated but some evidence confirming 1466 can be found in Erasmus's own words. Of twenty-three statements Erasmus made about his age, all but one of the first fifteen indicate 1466. He was christened "Erasmus" after the saint of that name. Although associated closely with Rotterdam, he lived there for only four years, never to return. Information on his family and early life comes mainly from vague references in his writings. His parents almost certainly were not legally married. His father, named Roger Gerard, later became a priest and afterwards curate in Gouda. Little is known of his mother other than that her name was Margaret and she was the daughter of a physician. Although he was born out of wedlock, Erasmus was cared for by his parents until their early deaths from the plague in 1483. He was then given the very best education available to a young man of his day, in a series of monastic or semi-monastic schools, most notably a Latin school in Deventer run by the Brethren of the Common Life (inspired by Geert Groote). During his stay here the curriculum was renewed by the principal of the school, Alexander Hegius. For the first time ever Greek was taught at a lower level than a university in Europe, and this is where he began learning it. He also gleaned there the importance of a personal relationship with God but eschewed the harsh rules and strict methods of the religious brothers and educators. [article link]

Chick.com: Was Erasmus, the editor of the Textus Receptus (Received Text - manuscript for the later King James Version, KJV 1611 Holy Bible), a "good" Roman Catholic? -- Erasmus, edited the Greek text which was later to be known as the Textus Receptus - The Roman Catholic Church criticized his works for his refusal to use Jerome's Latin translation, a translation that he said was inaccurate - It has been said that "Erasmus laid the egg that Luther hatched" There is probably far more truth to this statement than can be casually discerned - For the reformers were armed with Erasmus's Bible, his writings and his attitude of resistance to Roman Catholic intimidation - Of Luther he said, "I favor Luther as much as I can, even if my cause is everywhere linked with his" - He wrote several letters on Luther's behalf, and wholeheartedly agreed with him that salvation was entirely by grace, not works -- Erasmus was also the FIRST person to use the term "fundamental"
He opposed Jerome's translation in two vital areas. He detected that the Greek text [of the Egyptian manuscripts] had been corrupted as early as the fourth century [by the desert monks - desert fathers]. He knew that Jerome's translation had been based solely on the Alexandrian manuscript, Vaticanus, written itself early in the fourth century. He also differed with Jerome on the translation of certain passages which were vital to the claimed authority of the Roman Catholic Church. Jerome rendered Matthew 4:17 thus: "Do penance, for the kingdom of Heaven is at hand." Erasmus differed with: "Be penitent for the kingdom of heaven is at hand." Erasmus was also a staunch defender of both Mark 16:9-21 and John 8:1-12. Zeal which our modern day scholars cannot seem to find. -- Possibly Erasmus's greatest gift to mankind was his attitude toward the common man. In the rigidly "classed" society in which he lived, he was an indefatigable advocate of putting the Scripture in the hands of the common man. While Jerome's Latin had been translated at the bidding of the Roman hierarchy, Erasmus translated his Latin with the express purpose of putting it into the hands of the common people of his day. A practice that the Roman Catholic Church knew could be dangerous to its plan to control the masses. Erasmus is quoted as saying, "Do you think that the Scriptures are fit only for the perfumed?" "I venture to think that anyone who reads my translation at home will profit thereby." He boldly stated that he longed to see the Bible in the hands of "the farmer, the tailor, the traveler and the Turk." Later, to the astonishment of his upper classed colleagues, he added "the masons, the prostitutes and the pimps" to that declaration. Knowing his desire to see the Bible in the hands of God's common people, it seems not so surprising that God was to use his Greek text for the basis of the English Bible that was translated with the common man in mind, the King James Bible. -- It has been said that "Erasmus laid the egg that Luther hatched." There is probably far more truth to this statement than can be casually discerned. For the reformers were armed with Erasmus's Bible, his writings and his attitude of resistance to Roman Catholic intimidation. Of Luther he said, "I favor Luther as much as I can, even if my cause is everywhere linked with his." He wrote several letters on Luther's behalf, and wholeheartedly agreed with him that salvation was entirely by grace, not works. He refused pressure by his Roman Catholic superiors to denounce Luther as a heretic. If Erasmus had turned the power of his pen on Luther, it would undoubtedly have caused far more damage than the powerless threats of the pope and his imps were able to do. As it is, only his disagreement with Luther's doctrine of predestination ever prompted him to criticize the Reformer with pen and ink. Erasmus's greatest point of dissension with the Roman Church was over its doctrine of salvation through works and the tenets of the church. He taught that salvation was a personal matter between the individual and God and was by faith alone. Of the Roman system of salvation he complained, "Aristotle is so in vogue that there is scarcely time in the churches to interpret the gospel." And what was "the gospel" to which Erasmus referred? We will let him speak for himself. "Our hope is in the mercy of God and the merits of Christ." Of Jesus Christ he stated, "He ... nailed our sins to the cross, sealed our redemption with his blood." He boldly stated that no rites of the Church were necessary for an individual's salvation. "The way to enter paradise," he said, "is the way of the penitent thief, say simply, Thy will be done. The world to me is crucified and I to the world." Concerning the most biblical sect of his time, the Anabaptists, he reserved a great deal of respect. He mentioned them as early as 1523 even though he himself was often called the "only Anabaptist of the 16th century." He stated that the Anabaptists that he was familiar with called themselves "Baptists." (Ironically, Erasmus was also the FIRST person to use the term "fundamental.") So we see that when Erasmus died on July 11, 1536, he had led a life that could hardly be construed to be an example of what could be considered a "good Catholic." But perhaps the greatest compliment, though veiled, that Erasmus's independent nature ever received came in 1559, twenty-three years after his death. That is when Pope Paul IV put Erasmus's writings on the "Index" of books, forbidden to be read by Roman Catholics. [article link]

Wikipedia: Codex Alexandrinus (an Egyptian manuscript) - The Codex (a book with pages vs. a parchment or a scroll) Alexandrinus is a [*corrupted] 5th century manuscript of the Greek Bible, containing the majority of the Septuagint and the New Testament - {All of the Egyptian manuscripts above are of poor quality with scribal errors of all sorts. They are poor copies with more than 5,000 changes compared to the Byzantine [Textus Receptus] manuscripts. Most of these changes are deletions, with verses and entire books missing. Many verses are modified and the reading does not make a complete thought or (use) simple logic. The only writing from the Apostle Paul is the book of Romans. There are more than 3,000 variants in the Gospels between the Codex Alexandrinus (A) and the Codex Vaticanus (B). Their lack of agreement reduces their reliability even further. One Bible text researcher has called this difference the 3,000 lies. (biblelife.org/word.htm)}
It derives its name from Alexandria where it resided for a number of years before it brought by the Eastern Orthodox Patriarch Cyril Lucaris from Alexandria to Constantinople. Then it was given to Charles I of England in the 17th century. Until the later purchase of the Codex Sinaiticus, it was the best manuscript of the Greek Bible deposited in Britain. Today, it rests along with Codex Sinaiticus in one of the showcases in the Ritblat Gallery of the British Library. As the text came from several different traditions, different parts of the codex are not of equal textual value. The text has been edited several times since the 18th century. [article link]

The History of the New Testament Scriptures - Which Version of the Bible is Best? -- History proves that the Greek Textus Receptus or Received Text as edited by Desiderius Erasmus from the Holy Greek Byzantine Manuscripts is the inspired word of God - Only the King James Version [KJV 1611] and the New King James Version [NKJV] were translated into English from the Greek Textus Receptus [unfortunately the changes and modification in the NKJV are from Alexandrian texts - only the KJV 1611 is from th Textus Receptus] - This study will show that all other versions have been corrupted and should be rejected -- Byzantine New Testament Manuscripts - The major doctrines of the Bible were severely neglected and distorted during the Dark Ages (476 AD - 1100 AD), "600 years of degenerate, godless, inhuman behavior" - These doctrines are available today only because of the 5,000 Greek [Byzantine] manuscripts that survived
Vulgate: The Roman Catholic Church has preserved more than 8,000 copies of the Bible written in Latin and called the Vulgate which was originally translated from Greek and Hebrew to Latin by Saint Jerome. ... Jerome obtained his Alexandrian manuscripts (common in North Africa) from which he translated the New Testament portion of the Latin Vulgate. The Vulgate shows that Jerome did not use Byzantine manuscripts from the Eastern Church. -- The printing press had been invented no later that 1456 A.D. -- Textus Receptus: The rush was on to produce printed copies of the Scriptures for the populace. Printer John Froben of Basle contacted Desiderius Erasmus of Rotterdam (1466-1536) to prepare a Greek New Testament manuscript for printing. Erasmus was a Roman Catholic who was highly critical of his own Church. He wanted to change the Church from within and was in disagreement with the Reformers over their harsh methods. He was in a struggle between the two and at times at odds with both. Erasmus' theology was more in agreement with the Eastern Greek Church than either the Roman Catholic Church or the Reformers such as Martin Luther. ... Erasmus used approximately six copies of the Greek Byzantine manuscripts as his source for the new Bible, rejecting copies of the Alexandrian text available in the Roman Catholic Church. The first printing of the new Greek Bible was in February 1516 and contained Greek text parallel to his own Latin version. The work was a huge success and in great demand even though the hurried work left many typographical errors. The second edition was printed in 1519 and the third in 1522. This work became known as the Textus Receptus or Received Text. Erasmus' work came under criticism because of a few small differences not found in a majority of the Greek Byzantine manuscripts. The verse giving a good description of the Trinity (1 John 5:7 in the KJV and NKJV) was inserted in his third edition. However, this was not an addition by Erasmus, because the same text can be found in four of the older Greek manuscripts. Of the Greek manuscripts used by Erasmus only one is said to have contained the book of Revelation but was missing the last page. He is believed to have translated the last six verses from the Latin Vulgate into Greek. Even so, these verses translated today from other Greek manuscripts give the same English rendering. The critics of the Textus Receptus tend to focus on these minor occurrences in the work in order to divert the reader from the real status of the work. The Textus Receptus is the Holy Inspired Word of God. -- Egyptian New Testament Manuscripts: Codex Sinaiticus (Sin.) was discovered in the library at the Monastery of St. Catherine at the foot of Mt. Sinai in 1859 by German theologian and Biblical scholar Count Konstantin von Tischendorf (1815-1874). Some of the Old Testament is missing; however, the whole 4th-century New Testament is preserved, with the Letter of Barnabas and most of the Shepherd of Hermas at the end. It was taken to St. Petersburg (Leningrad, Russia) and in 1933 sold by the Soviet regime to the British Museum Library in London for only 100,000 British Pounds Sterling. It is a partial manuscript believed to be dated about 350 A.D. as shown in the table below. Later revisions representing attempts to alter the text to a different standard probably were made about the 6th or 7th century at Caesarea. - Codex Vaticanus (B) was discovered in the Vatican Library, where it remains and is believed to have been since before 1475 A.D. It is a partial manuscript believed to be dated about 300 A.D. as shown in the table below. The New Testament is missing Hebrews from Chapter 9, verse 14, Philemon, and Revelation. The text type is mostly of the Alexandrian group. - Codex Alexandrinus (A) was discovered in the patriarchal library at Alexandria in the seventeenth century and taken to the British Museum Library in London as well. It contains most of the New Testament but with lacunae (gaps) in Matthew, John and II Corinthians, and also contains the extracanonical books of I and II Clement. In the Gospels the text is of the Byzantine type, but in the rest of the New Testament it is Alexandrian. It is believed to be dated about 450 A.D. as shown in the table below. - Beatty Papyri (P) were made available in the period between 1930 and 1960 from two wealthy book collectors, Chester Beatty and Martin Bodmer. These fragments of papyri were mainly found preserved in the dry sands of Egypt. They are all Alexandrian text type. The various papyri fragments are now located in Dublin, Ireland; Ann Arbor, Michigan; Cologny, Switzerland; Vatican, Rome; and Vienna, Austria. These fragments are partial manuscripts with the Gospel of John 18:31-33 and 18:37-38 (manuscript P52) being the oldest, dating to about 130-140 A.D. P52 is now in the John Rylands Library in Manchester, England. The others are believed to be dated about 200 to 250 A.D. as shown in the table below. -- All of the Egyptian manuscripts above are of poor quality with scribal errors of all sorts. They are poor copies with more than 5,000 changes compared to the Byzantine manuscripts. Most of these changes are deletions, with verses and entire books missing. Many verses are modified and the reading does not make a complete thought or simple logic. The only writing from the Apostle Paul is the book of Romans. There are more than 3,000 variants in the Gospels between the Codex Alexandrinus (A) and the Codex Vaticanus (B). Their lack of agreement reduces their reliability even further. One Bible text researcher has called this difference the 3,000 lies. - These manuscripts are believed to have been saved because they were stored away or discarded by the Gnostics, who were later purged from the Roman Catholic Church in the 2nd century. The first anti-Gnostic writer was St. Justin Martyr (d. c. 165). The full purging took place over many centuries until the Roman Catholic Church declared Gnosticism as heresy. The older Egyptian manuscripts are not necessarily in agreement with the original Scriptures. Nobody knows. A manuscript cannot be declared more accurate simply because of its age. This is a common error made by student of Christian history. On the other hand, the Byzantine Greek manuscripts were in constant use as the early Christian church grew. Older Byzantine manuscripts were discarded because of wear and replaced with new copies. - Gnosticism was an esoteric religious movement that flourished and spread to Egypt during the 2nd and 3rd centuries A.D. It presented a major challenge to orthodox Christianity. Most Gnostic sects professed Christianity, but their belief sharply diverged from those of the majority of Christians in the early church. It is believed that the Gnostics butchered the Greek text with these 5,000 changes, which are mostly deletions. The Gnostics can be identified because the deletions match their [Gnostic] theology. [article link]

The Controversy Behind Modern [since 1881 A.D.] Bible Versions - Remember! All the modern versions [NIV, NKJV, The Message, ESV, etc.] are based on the [excessively corrupted] (1881) Westcott and Hort text - writings of men [Westcott and Hort] who boasted between themselves that they held doctrines that would be considered dangerous heresy
Remember! All the modern versions are based on the Westcott and Hort text, compiled by two men who both believed that the sacred text of Holy Scripture was to be approached and treated like any secular text of history. The English people, who felt secure in their trust that these two Cambridge scholars would take care of attacks on the Scripture, unknowingly accepted the public utterances and writings of men who boasted between themselves that they held doctrines that would be considered dangerous heresy. Nowhere in all literature can we find a more perfectly clear self-revelation of Fenton John Anthony Hort than in the Life and Letters of Fenton John Anthony Hort published in 1896 by his son, Author Fenton Hort. Hort was brought up by a well taught Bible-believing evangelical mother. She recognized the fact that her son had departed from the faith "once delivered to the saints" and was saddened thereby. -- Hort acknowledged his departure from the Evangelical faith when he wrote, "Further I agree with those who condemn many leading specific doctrines of the popular theology, as to say the least, containing much superstition and immorality of a very pernicious king... The positive doctrines even of the Evangelicals seem to me perverted rather than untrue. There are I fear, still more serious differences between us on the subject of authority, and especially the authority of the Bible," Life and Letters, Vol. I, p.400. Again Dr. Hort states, "Another idea has lately occurred to me: is not Mariolatry displacing much worship of scattered saints and so becoming a tendency towards unity of worship? I have been persuaded for many years that Mary-worship and Jesus worship have very much in common in their causes and their results" Vol. I, p.50-51 "Life and Letters." -- Hort was completely deceived by Darwin Vol. I, p.374 "Life and Letters." "Have you read Darwin?...in spite of difficulties, I am inclined to think it is unanswerable (page 416). "...another last word on Darwin...I shall not let the matter drop in a hurry, or, to speak more correctly, it will not let me drop...there is no getting rid of it any more than a part of oneself." Vol. I, pages 433-434. On the atonement Hort writes, "Certainly nothing can be more unscriptural than the modern limiting of Christ's bearing our sins and sufferings to His death; but indeed that is only one aspect of an almost universal heresy." Vol. I, page 430 "Life and Letters." -- Hort in writing to a friend, John Ellerton, Dec. 20, 1851 said: "I had no idea till the last few weeks of the importance of texts, having read so little Greek Testament, and dragged on the villainous Textus Receptus... Think of that vile Textus Receptus leaning entirely on late manuscripts. It is a blessing there are such early ones." Hort refers of course to the very corrupt Codex Vaticanus and the Codex Alexandrius in which its finder, Tischendorf, noted 12,000 alterations, Codex Sinaiticus. We ask, "From where did Hort get this great antipathy and hatred for the Textus Receptus so early in his career? How did he conceive his ingenious theories to do away with the fact that the Textus Receptus (the Greek text underlying the King James Version) and that which is representative of a very, very high percentage of all Greek Manuscripts?" -- Look at the hidden background for the modern spreading rejection of the King James Version. The followers of Westcott and Hort are following the lead of men who have departed from the faith and have given themselves over to a strictly forbidden prying into the occult. They had received from the world of spirits a hatred for the true Word of God. After we learn that Hort describes the sacred text as "being that vile Textus Receptus," we read Hort's words, "Westcott, Gorham, C.B. Scott, Benson, Bradshaw, Luard, and I have started a society for the investigation of ghosts, and all supernatural appearances, and effects, being all disposed to believe that such things really exist, and ought to be discriminated from hoaxes and mere subjective delusions; we shall be happy to obtain any good accounts well authenticated with names. Our own temporary name is the [occult] Ghostly Guild." Vol. I, page 211. [article link]

the expositor: The Message (MSG) "bible" [Author: Eugene H. Peterson] Inserts Earth Reverence, God of "Green" Hope - "Oh! May the God of green hope fill you up with joy, fill you up with peace, so that your believing lives, filled with the life-giving energy of the Holy Spirit, will brim over with hope!" (The Message, Romans 15:13) -- "The Message" text may be quoted in any form (written, visual, electronic, or audio), up to and inclusive of five hundred (500) verses, without express written permission of the publisher, NavPress Publishing Group, providing the verses quoted do not amount to a complete book of the Bible and do not account for 25% or more of the total text of the work in which they are quoted. Notice of copyright must appear as follows on either the title page or the copyright page of the work in which The Message is quoted: "Scripture taken from The Message. Copyright © 1993, 1994, 1995, 1996, 2000, 2001, 2002. Used by permission of NavPress Publishing Group." (www.biblegateway.com/versions/Message-MSG-Bible/) -- How can we understand God's Truth when Truth is no longer there to be read?
Huh? What God of "green" hope? Why does The Message do this? -- Before we examine what seems suggestive of earth reverence/earth worship, let us restate some of what has been covered elsewhere about The Message: A generation has been raised on this disturbing "paraphrase" of the Bible. This is the primary version so many now rely on, and nationally known preachers quote from it with regularity. Yet, as we have seen, The Message flat out omits the sin of homosexuality from several key passages. We see this in 1 Corinthians 6:9-11, and also in 1 Timothy 1: 8-11 (read about that here). -- Does the acceptance and use of The Message explain why many Christians are lukewarm on the issue of homosexuality? Certainly The Message is not the only factor-we dwell in a pro-homosexual media/culture-but place this "Bible" in a person's hands and it can have, over time, significant influence. How can we understand God's Truth when Truth is no longer there to be read? - "My son, give attention to my words; Incline your ear to my sayings. Do not let them depart from your sight; Keep them in the midst of your heart." (Proverbs 4:20-21) The beloved author of The Message, Eugene Peterson, has now endorsed two heretical books: The Shack, and Rob Bell's sly ode to universalism, Love Wins. - The Message, bluntly stated, seems written to make Christians less knowledgeable about the Word of God. While that may seem a strong comment, please consider what Eugene Peterson himself said about the Bible: "Why do people spend so much time studying the Bible? How much do you need to know? We invest all this time in understanding the text which has a separate life of its own and we think we're being more pious and spiritual when we're doing it….[Christians] should be studying it less, not more. You need just enough to pay attention to God….I'm just not at all pleased with the emphasis on Bible study as if it's some kind of special thing that Christians do, and the more the better." I believe The Message is forerunner to a christless, sinless bible that will be used by the false church. There will be a "christ" mentioned, but not our Christ. Not the sinless Savior of humanity. Sin will be addressed, of course, but perhaps more in line with the Alcoholics Anonymous generic theology of "wrongs" and "making amends." [article link]

{Occult Infiltration of the Roman Catholic Church} (Part 1 of 3) Pope Leo X: 11 December 1475 - 1 December 1521, born Giovanni di Lorenzo de' Medici, [made a Cardinal at the age of 13] was the Pope from 1513 to his death in 1521. He was the last non-priest (only a deacon) to be elected Pope - He is known for granting indulgences [selling a type of sin tithe] for those who donated to reconstruct St. Peter's Basilica and his challenging of Martin Luther's 95 Theses - He was the second son of Lorenzo de' Medici, the most famous ruler of the Florentine Republic, and Clarice Orsini - His cousin, Giulio di Giuliano de' Medici, would later succeed him as Pope Clement VII (1523-34) {As an Occult infiltrator [concerned with money, power and destroying Christianity] of the Roman Catholic Church Pope Leo X was primarily involved in stripping money from Churches and individuals affiliated with Rome and appropriating the money for his own use. Pope Leo X used four schemes to gain wealth 1. Starting an overpriced building project [reconstruct St. Peter's Basilica] by taxing other churches. 2. Began the selling of 'indulgences' [licenses to sin] to individuals. 3. Initiating finances for a military Crusade against the Middle-East. 4. The selling of church offices, positions and even the belongings for huge sums of money to unqualified an unworthy individuals.}
Spendthrift [primarily on things not directly benefiting or advancing the Christian message and Gospel of Jesus Christ]: Leo's lively interest in art and literature, to say nothing of his natural liberality, his alleged nepotism, his political ambitions and necessities, and his immoderate personal luxury, exhausted within two years the hard savings of [Pope] Julius II, and precipitated a financial crisis from which he never emerged and which was a direct cause of most of what, from a papal point of view, were calamities of his pontificate. -- He sold cardinals' hats. He sold membership in the "Knights of Peter". He borrowed large sums from bankers, curials, princes and Jews. The Venetian ambassador Gradenigo estimated the paying number of offices on Leo's death at 2,150, with a capital value of nearly 3,000,000 ducats (about 132 million dollars in 2010 dollars) and a yearly income of 328,000 ducats ($14,432,000.00). -- The ordinary income of the pope for the year 1517 had been reckoned at about 580,000 ducats ($2,552,000.00) [around $44 each ducat coin in 2010 dollars], of which 420,000 came from the States of the Church, 100,000 from annates, and 60,000 from the composition tax instituted by Sixtus IV. These sums, together with the *considerable amounts accruing from indulgences, jubilees, and special fees, *vanished as quickly as they were received. Then the pope resorted to pawning palace furniture, table plate, jewels, even statues of the apostles. Several banking firms and many individual creditors were ruined by the death of Leo. [article link]

{Occult Infiltration of the Roman Catholic Church} (Part 2 of 3) Pope Leo X: Plans for a [power grabbing] Crusade - A truce was to be proclaimed throughout Christendom; the pope was to be the arbiter of disputes; the emperor and the king of France were to lead the army; England, Spain and Portugal were to furnish the fleet; and the combined forces were to be directed against Constantinople - Papal diplomacy in the interests of peace failed
Plans for a Crusade: The war of Urbino was further marked by a crisis in the relations between pope and cardinals. The sacred college had allegedly grown especially worldly and troublesome since the time of Sixtus IV, and Leo took advantage of a plot of several of its members to poison him, not only to inflict exemplary punishments by executing one and imprisoning several others, but also to make a radical change in the college. -- On 3 July 1517 he published the names of thirty-one new cardinals, a number almost unprecedented in the history of the papacy. Among the nominations were such notable men such as Lorenzo Campeggio, Giambattista Pallavicini, Adrian of Utrecht, Thomas Cajetan, Cristoforo Numai and Egidio Canisio. The naming of seven members of prominent Roman families, however, reversed the policy of his predecessor which had kept the political factions of the city out of the Curia. Other promotions were for political or family considerations or to secure money for the war against Urbino. The pope was accused of having exaggerated the conspiracy of the cardinals for purposes of financial gain, but most of such accusations appear unsubstantiated. -- Leo, meanwhile, felt the need of staying the advance of the Ottoman sultan, Selim I, who was threatening western Europe, and made elaborate plans for a crusade. A truce was to be proclaimed throughout Christendom; the pope was to be the arbiter of disputes; the emperor and the king of France were to lead the army; England, Spain and Portugal were to furnish the fleet; and the combined forces were to be directed against Constantinople. Papal diplomacy in the interests of peace failed, however; Cardinal Wolsey made England, not the pope, the arbiter between France and the Empire; and much of the money collected for the crusade from tithes and indulgences was spent in other ways. -- In 1519 Hungary concluded a three years' truce with Selim I, but the succeeding sultan, Suleyman the Magnificent, renewed the war in June 1521 and on 28 August captured the citadel of Belgrade. The pope was greatly alarmed, and although he was then involved in war with France he sent about 30,000 ducats to the Hungarians. -- Leo treated the Uniate Greeks with great loyalty, and by bull of 18 May 1521 forbade Latin clergy to celebrate mass in Greek churches and Latin bishops to ordain Greek clergy. These provisions were later strengthened by Clement VII and Paul III and went far to settle the constant disputes between the Latins and Uniate Greeks. [article link]

{Occult Infiltration of the Roman Catholic Church} (Part 3 of 3) Pope Leo X: Protestant Reformation and last years - Leo was disturbed throughout his pontificate by schism, especially the Reformation sparked by Martin Luther - In response to concerns about [priest-pastor] misconduct from some servants of the church
In 1517 A.D. Martin Luther read his Ninety-Five Theses on the topic of indulgences in the church courtyard at Wittenberg. Students took the theses, translated them from Latin to German, and through the printing press they spread throughout Europe. Within two weeks, the theses had spread throughout Germany, and after two months they had spread throughout Europe. Leo failed to fully comprehend the importance of the movement, and in February 1518 he directed the vicar-general of the Augustinians to impose silence on his monks. -- On 30 May, Luther sent an explanation of his theses to the pope; on 7 August he was summoned to appear at Rome. An arrangement was effected, however, whereby that summons was cancelled, and Luther went instead to Augsburg in October 1518 to meet the papal legate, Cardinal Cajetan; but neither the arguments of the cardinal, nor Leo's dogmatic papal bull of 9 November requiring all Christians to believe in the pope's power to grant indulgences, moved Luther to retract. A year of fruitless negotiations followed, during which the controversy took popular root across the German States. -- A further papal bull of 15 June 1520, Exsurge Domine or Arise, O Lord, condemned forty-one propositions extracted from Luther's teachings, and was taken to Germany by Eck in his capacity as apostolic nuncio. Leo followed by formally excommunicating Luther by the bull Decet Romanum Pontificem or It Pleases the Roman Pontiff, on 3 January 1521. In a brief the Pope also directed Charles V, Holy Roman Emperor to take energetic measures against heresy. -- It was also under Leo that Lutheranism spread into Scandinavia. The pope had repeatedly used the rich northern benefices to reward members of the Roman curia, and towards the close of the year 1516 he sent the impolitic Arcimboldi as papal nuncio to Denmark to collect money for St Peter's. This led to the Reformation in Denmark-Norway and Holstein. King Christian II took advantage of the growing dissatisfaction of the native clergy toward the papal government, and of Arcimboldi's interference in the Swedish revolt, to expel the nuncio and summon Lutheran theologians to Copenhagen in 1520. Christian approved a plan by which a formal state church should be established in Denmark, all appeals to Rome should be abolished, and the king and diet should have final jurisdiction in ecclesiastical causes. Leo sent a new nuncio to Copenhagen (1521) in the person of the Minorite Francesco de Potentia, who readily absolved the king and received the rich bishopric of Skara. The pope or his legate, however, took no steps to remove abuses or otherwise reform the Scandinavian churches. --- Having fallen ill with malaria, Pope Leo X died on December 1, 1521, so suddenly that the last sacraments could not be administered; but the contemporary suspicions of poison were unfounded. He was buried in Santa Maria sopra Minerva. [article link]

{Occult Infiltration of the Roman Catholic Church} The Revised Roman Empire - The [two] Medici Popes - Pope Leo X [1513 - 1521] known for being the Pope that challenged Martin Luther's [1517 A.D.] 95 Theses -- Pope Clement VII [1523 - 1534] (Medici cousin of Pope Leo X) known for being Pope during the sacking of Rome in 1527 A.D. [The (Occult) Medici (family), led by (Pope) Clement, had tried to play everyone off against each other and had made everyone their enemy -- at least temporarily - source: mmdtkw.org/VSackRome.html]
Pope Leo X - Giovanni de'Medici, 1475 - 1513 - 1521: Giovanni de'Medici, second son of Lorenzo and younger brother of the fatuous Piero, became the first of the Medici Popes (Leo X - Leone Decimo) at the age of 38 on 11 March 1513. Prior to this his life had been a complete roller coaster. Brought up in Medici luxury alongside Michelangelo (who was included in the Medici household by Lorenzo), older brother Piero and cousin Giulio (who was adopted by Lorenzo after his father (who was Lorenzo's brother) was killed in the Pazzi Conspiracy in 1478), he had access to the incomes of several wealthy monasteries, including Badia a Passignano, and was made a Cardinal at the age of 13. All this came to an abrupt end in 1494 when, in the wake of Lorenzo's death, the incompetent surrender of his brother Piero the Fatuous to the French, and the ensuing Savanorola stirred turbulence, he had to sneak out of Florence dressed as a Franciscan Friar, and then live in hiding with his cousin for the next decade, latterly being protected by the Habsburg Emperor Maximilian (who ironically was to be a major cause of the collapse of the Bruges branch of the Medici Bank) and then by the dreadful Cesare Borgia and his father Pope Alessandro VI (1431 - 1492 - 1503 (72)) in Rome. ... Pope Clement VII Giulio de'Medici, 1478 - 1523 - 1534 (56) Illegitimate son of Lorenzo's (Pazzi murdered) brother Giuliano, adopted son of Lorenzo, and companion in exile to Lorenzo's son Giovanni (Leo X), who was three years his senior, Giulio de'Medici became Pope Clement VII (Clemente Settimo). He was good looking, intellectually sophisticated, a talented musician and a political disaster. In reality he also faced the legacy of the corrupt practices of his cousin Leo X, and the impossible task of operating in the emergent nation state Europe dominated by Charles V, Francis I, and Henry VIII (whom he excommunicated), and threatened by Suleiman the Magnificent, plus Martin Luther dealing the protestants into the game as well - see Insight Page. He lost England, and was humiliated by having to flee in disguise from Rome when it was barbarically sacked by Charles V's rabble army after Clement mistakenly got too close to flashy Francis I of France. [article link]

{Occult Infiltration of the Roman Catholic Church} The Revised Roman Empire - The Medici Family [generally considered the most Occult family of Medieval Europe] - Other Prominent Medici were *Pope Leo X (1475-1521); Pope Clement VII (1478-1534); Catherine (1519-1589), wife of [King] Henry II of France; and Marie (1573-1642), wife of [King] Henry IV of France and regent for their son [King] Louis XIII [Note: this is also the important and historic timeframe of the general discovery of America by the Italian born explorer Christopher Columbus in his 1492 voyage from Spain to America (Bahamas).]
Medici, an Italian family of merchants and bankers who ruled the republic of Florence through economic power and personal influence. By their patronage of the arts they made Florence the center of the Italian Renaissance. The Medici were created dukes of Florence by Holy Roman Emperor Charles V in 1531, and grand dukes of Tuscany by Emperor Maximilian II in 1575. The last Medici grand duke was deposed by the Austrians in 1737. Important members of the Medici family included the following. Giovanni De' Medici: (1360-1429) established the family fortune and made himself ruler of Florence's merchant oligarchy. Cosimo De' Medici: (1389-1464), his son, used his banking business to gain political power and led Florence in a long period of prosperity and artistic achievement. Lorenzo the Magnificent: (1449-1492), grandson of Cosimo, gained fame as a statesman and patron of arts and letters. He was recognized as a poet himself and was largely responsible for the Tuscan dialect becoming the national speech of Italy. Cosimo (I) the Great: (1519-1574) succeeded to the dukedom in 1537 and ruled as a despot. He restored the duchy of Tuscany by conquering the other republics that had been part of it. [article link]

{Occult Infiltration of the Roman Catholic Church} The Revised Roman Empire - 'Occult' power: the politics of witchcraft and superstition in Renaissance Florence - In Florence, how did one family--the Medici--secure their power after over a century of struggle, and how did they come to construct a myth of their own legitimacy? (Book)
Lawrence's interpretation, however narrow and flawed, does highlight an indisputable element of Grazzini's tale of Dr. Manente: its cruelty and "monstrosity," traits that, I will argue, provide insight into the social structures of the mid-sixteenth century, particularly those that rely upon coersion and force. In Florence, how did one family--the Medici--secure their power after over a century of struggle, and how did they come to construct a myth of their own legitimacy? ... It is important to remember that, from 1494--when the friar himself gained widespread support and offered a major threat to the rule of the Medici family--until long after his execution in 1498, Savonarola bequeathed a powerful religious and political vision that was not dependent on his leadership for survival--a fact that fascinated the political theorist Niccolo Machiavelli. Savonarola's followers--called the Piagnoni first by their enemies and later, proudly, by themselves--remained politically active after his execution, through the Republic that lasted until 1513, when the first Medici pope, Leo X, used the considerable influence of this position to help his family and their allies to return to Florence, and again after the sack of Rome in 1527, which occurred during the pontificate of another Medici, Clement VII. The Piagnoni continued to be active even after the Medici, first Alessandro and then Cosimo I, openly turned Florence onto the path of absolutism [unlimited, centralized authority and absolute sovereignty] by accepting the [nobility] title of Duke. ... Lorenzo's manipulation of the Church comes into play in the next phase of the beffa. ... At this point, Grazzini emphasizes not only that many friars and priests were ignorant, but, more importantly, that the kind of people Lorenzo elevated to positions of power in the Florentine church hierarchy were either superstitious [occult] or corrupt, criticisms that Savonarola also often made of the Medici. [article link]

{Occult Infiltration of the Roman Catholic Church} The Revised Roman Empire - Christian and Rosicrucian Kabbalah [esoteric (hidden) teachings - the real NWO - New Age bible] - The origional Jewish [Witchcraft - King Solomon] Kabbalah --> Christian mystic, Raymon Lull (1232 - 1316 A.D.) originator of the Christian Kabbalah --> Renaissance Christian Kabbalah (Medici family) --> Rosicrucian (Illuminati - Freemason) Kabbalah --> Modern Occult Kabbalah - The beginning of Christian Kabbalah is to be found in the teachings of the Catalan philosopher and mystic, Raymon Lull - Lull had the idea of unifying all three religions [Judaism, Christianity, Islam] by developing a philosophy incoporating elements common to all - the way he intended to [unite] convert was through rational and mystical doctrine - Renaissance Christian Kabbalah was derived from a number of sources - Firstly, the christological [christ doctrine] speculations of a number of Jewish converts from the late 13th to the late fifteenth centuries - Secondly, the philosophical Christian and Renaissance speculation concerning the Kabbalah that developed around the Platonic Acadamy *founded by the **Medici family in Florence
Lull based his Art on the importance which Christian, Moslem [Islam], and Jew each attached to the Divine Names or Attributes, or, as he called them, Dignities. Lull mentioned nine Dignities (or Dignitaries): Bonitas (Goodness), Magnitudo (Greatness), Eternitas (Eternity), Potestas (Power), Sapientia (Wisdom), Voluntas (Will), Virtus (Virtue), Veritas (Truth), and Gloria (Glory). These are shown in the follwing diagram. ... In addition we also find the incorporation of the four elements [earth, water, air and fire] and the qualities, the seven planets and twelves [astrological] signs, medicine, alchemy, geometry, a letter notation, and so on. There is an elaborate system of correspondences, in that the nine Dignitaries have their correspondences in the celestial sphere, the human level, and the animal, plant, and material creation. In all this we see the influence, not only of Kabbalah, but also of Aristotlean categories, Augustinian Platonism (nearly all the Lullian Dignities can be found listed as Augustine's Divine Attributes), and the celestial hierarchies of angels of the Christian Neoplatonist Dionysius. [Frances A. Yates, The Occult Philosophy in the Elizabethan Age, pp.9-12]. -- Renaissance Kabbalah: Renaissance Christian Kabbalah was derived from a number of sources. Firstly, the christological speculations of a number of Jewish converts from the late 13th to the late fifteenth centuries. Secondly, the philosophical Christian and Renaissance speculation concerning the Kabbalah that developed around the Platonic Acadamy founded by the Medici family in Florence. Pico della Mirandola The Florentines, headed by the renowned Renaissance hermeticist Giovanni Pico della Mirandola (1463-94) believed they had discovered in Kabbalah a lost divine revelation that could give the key to understanding both the teachings of Pythagoras, Plato, and the Orphics, and the inner secrets of Catholic Christianity. Pico himself had a considerable amount of Kabbalistic literature translated into Latin by the scholarly convert Samuel ben Nissim Abulfaraj. Among the 900 theses Pico presented for public debate in Rome was the claim that "no science can better convince us of the divinity of Jesus Christ than magic and the Kabbalah", and he believed he could prove the dogmas of the Trinity and the Incarnation through Kabbalistic axioms. All this caused a sensation in the intellectual Christian world, and the writings of Pico and his follower Johannes Reuchlin (1455-1522) led on the one hand to great interest in the doctrine of Divine Names and in practical (magical) Kabbalah (culminating in Cornelius Agrippa of Nettesheim's De Occult Philosophia (1531) and on the other to further attempts at a synthesis between Kabbalah and Christian theology. [Gershom Scholem, Kabbalah, pp.197-8] -- Rosicrucian Kabbalah: By the late 16th century Christian Kabbalah began to be permeated with alchemical symbolism; a trend that continued through the 17th and 18th century. Well known representatives are the Rosucrucian philosopher and alchemist Robert Fludd (1574-1637) and the alchemist Thomas Vaughan (1622-1666) among others. One of the works of Fludd presents an interpretation of the Sefirotic Tree which he illustrates as a Palm (left), whose ten spreading branches raying forth from the lowest world suggest that man on earth is a microcosm or reflection of the macrocosm or universe. In the second half of the 18th century this alchemical kabbalah was combined with Freemasonic numerology and occultism, from which was ultimately to develop the extraordinary occult/magickal revival of the late 19th century known as the Hermetic Order of the Golden Dawn illustration (left) from World Trees by Hazel Minot Kircher's Tree from Oedipus Aegyptiacus published in 1652 by Athanasius Kircher, a Jesuit priest and hermetic philosopher -- Occult Kabbalah: By the 19th century the occultists of the French magician revival, such as Eliphas Levi (Alphonse Louis Constant; 1810-1875) and Papus (Gerard Encausse; 1868-1916) had lost all understanding of the original Jewish meaning of Kabbalah, and brought in various extraneous elements such as Tarot. Levi was an influential figure both on the Theosophy of Blavatsky and even more so the Golden Dawn Order of Mathers and Westcott, with it's unique Kabbalistic (or Qabalistic, to use the prefered spelling) formulation of Sefirot and paths, through which Kabbalah established itself in the contemporary Western Occult Tradition. [article link]

Ulrich Zwingli (1484 - 1531 A.D.) -- A Swiss Protestant leader in the Reformation - Ulrich Zwingli is not as famous as the likes as Martin Luther or John Calvin but he did play his part in the 'Protestant' break with the Roman Catholic Church - Zwingli and Luther met at Marburg in 1529 in an attempt to unite the Protestant faiths - This meeting failed to do this - Both men could not reach an agreement on what Christ said at the Last Supper - Luther believed that 'this is my body' meant just that whereas Zwingli believed that 'my' meant signifies
Ulrich Zwingli was a Swiss Protestant leader in the Reformation. Ulrich Zwingli is not as famous as the likes as Martin Luther or John Calvin but he did play his part in the break with the Roman Catholic Church. Ulrich (sometimes spelt Huldreich) Zwingli was born in 1484. He attended universities at Basle and Vienna and served as a parish priest in Glarus, Switzerland. Zwingli went with soldiers from Glarus to fight in the Habsburg-Valois Wars and between 1516 and 1518 he started to question the whole issue of Catholicism as Humanism started to make an impression on him. It is possible that Zwingli did not read any Lutheran literature until he moved in 1518 to Zurich as a Common Preacher (Leutpriester) at the Great Minster. It was at the Great Minster that Zwingli stated what is called the Zurich Reformation with sermons that were based on the Bible. Zwingli soon converted the city's council to his points of view. The council pushed the city into becoming a stronghold of Protestantism and Zurich's lead was followed by Berne and Basle. -- Zwingli's '67 Articles' (1523 A.D.) were adopted by Zurich as the city's official doctrine and the city experienced rapid reform. Preaching and Bible readings - known as prophesyings - were made more frequent; images and relics were frowned on, clerical marriage was allowed, monks and nuns were encouraged to come out of their isolated existence, monasteries were dissolved and their wealth was used to fund education and poor relief. In 1525, Zurich broke with Rome and the Mass became a very simple ceremony using both bread and blood which merely represented the body and blood of Christ. The church of Zwingli attempted to control moral behaviour and strict supervision became common in Zurich. -- As with Martin Luther and John Calvin, the problem Zwingli faced was that some people were concerned that he had gone too far too soon while others, especially the Anabaptists, felt that he had not gone far enough. The Anabaptists were dealt with when Zwingli fell in with the city's magistrates and supported the move to exile the Anabaptists or if they refused to leave the city, deal with them in another way - drowning. -- Zwingli and Luther met at Marburg in 1529 in an attempt to unite the Protestant faiths. This meeting failed to do this. Both men could not reach an agreement on what Christ said at the Last Supper. Luther believed that 'this is my body' meant just that whereas Zwingli believed that 'my' meant signifies. Such disunity among the Protestant faiths only served to encourage the Catholic Church that the Counter-Reformation was having an impact. -- Though Zurich became a stronghold of Protestantism, the areas surrounding the city remained wary of a resurgent Catholic Church. They also feared that Zurich might become too powerful and assert its city powers within these regions. Also the area around Zurich was famed for the mercenaries it provided and such a 'profession' was frowned on by Zwingli. In 1529, these areas around Zurich formed the Christian Union and joined with the catholic Austrian monarchy. Zwingli preached a religious war against them and two campaigns were launched in 1529 and 1531. Zwingli was killed at the Battle of Keppel in October 1531. His work was continued by his son-in-law, Heinrich Bullinger. [article link]

John Calvin (1509 - 1564 A.D.) -- In 1536 the first edition of "Institutes of the Christian Religion" was published in Basle - It was revised on a number of occasions and the final edition was published in 1559 A.D. - This book was a clear explanation of his religious beliefs - The later versions expanded on how his church should be organised
Calvinism was based around the absolute power and supremacy of God. The world was created so that Mankind might get to know Him. Calvin believed that Man was sinful and could only approach God through faith in Christ - not through Mass and pilgrimages. Calvin believed that the New Testament and baptism and the Eucharist had been created to provide Man with continual divine guidance when seeking faith. In Calvin's view, Man, who is corrupt, is confronted by the omnipotent (all powerful) and omnipresent (present everywhere) God who before the world began predestined some for eternal salvation (the Elect) while the others would suffer everlasting damnation (the Reprobates). The chosen few were saved by the operation of divine grace which cannot be challenged and cannot be earned by Man's merits. You might have lead what you might have considered a perfectly good life that was true to God but if you were a reprobate you remained one because for all your qualities you were inherently corrupt and God would know this even if you did not. However, a reprobate by behaving decently could achieve an inner conviction of salvation. An Elect could never fall from grace. However, God remained the judge and lawgiver of men. Predestination remained a vital belief in Calvinism. [article link]

Wikipedia: Martin Luther (10 November 1483 - 18 February 1546) -- A German priest, professor of theology and iconic figure of the Protestant Reformation - He strongly disputed the claim that freedom from God's punishment for sin could be purchased with money - He confronted indulgence salesman Johann Tetzel with his **Ninety-Five Theses in 1517 A.D. - His refusal to retract all of his writings at the demand of Pope Leo X in 1520 and the Holy Roman Emperor Charles V at the Diet of Worms in 1521 resulted in his excommunication by the pope and condemnation as an outlaw by the Emperor
Luther taught that salvation is not earned by good deeds but received only as a free gift of God's grace through faith in Jesus Christ as redeemer from sin. His theology challenged the authority of the Pope of the Roman Catholic Church by teaching that the Bible is the only source of divinely revealed knowledge and opposed sacerdotalism by considering all baptized Christians to be a holy priesthood. Those who identify with Luther's teachings are called Lutherans. -- His (1522 A.D.) translation of the Bible into the language of the people (instead of Latin) made it more accessible, causing a tremendous impact on the church and on German culture. It fostered the development of a standard version of the German language, added several principles to the art of translation, and influenced the translation into English of the King James Bible. His hymns influenced the development of singing in churches. His marriage to Katharina von Bora set a model for the practice of clerical marriage, allowing Protestant priests to marry. -- In his later years, while suffering from several illnesses and deteriorating health, Luther became increasingly antisemitic, writing that Jewish homes should be destroyed, their synagogues burned, money confiscated and liberty curtailed. These statements have contributed to his controversial status. [article link]

Martin Luther Excommunicated, January 3, 1521 A.D. - The Church usually handed excommunicated persons over to civil authorities to be burned at the stake - However, circumstances prevailed that spared Martin Luther this fate and paved the way for Luther's stand at the Diet of Worms in April 1521 A.D.
On January 3, 1521 the Vatican published the bull Decet Romanum Pontificem ([It] Befits [the] Roman Pontiff), excommunicating Martin Luther for Luther's refusal to recant. The pope [Leo X] had issued a previous bull, Exsurge Domine (Arise, O Lord), giving Luther 60 days to recant and another 60 days to make his recantation known to Rome. Meanwhile, Luther's books were being burned for allegedly containing heresy. On December 10, 1520 Luther responded by publicly burning his copy of Exsurge Domine. -- The Church usually handed excommunicated persons over to civil authorities to be burned at the stake. However, circumstances prevailed that spared Martin Luther this fate and paved the way for Luther's stand at the Diet of Worms in April 1521. The pure teaching of Scripture would not be snuffed out by the flames. -- Luther wasn't looking to split the Church; he wanted the Church to institute reforms and took a more conciliatory tone at first in his writings. When it became clear that the pope cared not at all for Scripture and reason, only for Luther's recantation, Luther rose to the challenge and prepared to take his stand. The truth of God's Word, long muffled or distorted by the noise of human traditions, would find a voice in Martin Luther and others willing to risk everything on the authority and benevolence of Sola Scriptura. [article link]

Amazon: Empires Collection - The Dynasties - Egypt's Golden Empire / **The Medici: Godfathers of the Renaissance / Japan: Memoirs of a Secret Empire / The Roman Empire in the First Century / The Greeks: Crucible of Civilization) - Empires Collection: The Dynasties (5 Disc Gift Set) - Empires Collection: The Dynasties is a compilation of five outstanding stories of some of histories greatest dynasties (2000 - DVDs)
Egypt's Golden Empire: In 1570 B.C., when Rome was still a marsh and the Acropolis was an empty rock, Egypt was already 1000 years old. Although the period of the pyramid-builders was long over, Egypt lay on the threshold of its greatest age. The New Kingdom would be an empire forged by conquest, maintained by intimidation and diplomacy, and remembered long after its demise. Led by a dynasty of rich personalities, whose dramatic lives changed the course of civilization, Egypt's Golden Empire presents the most extraordinary period in Egyptian history: from 1570 B.C. to 1070 B.C., when the Egyptian Empire reached its zenith. -- The Medici: Godfathers of the Renaissance - From a small Italian community in 15th century Florence, the Medici family would rise to rule Europe in many ways. Using charm, patronage, skill, duplicity and ruthlessness, they would amass unparalleled wealth and unprecedented power. They would also ignite the most important cultural and artistic revolution in Western history- the European Renaissance. But the forces of change the Medici helped unleash would one day topple their ordered world. An epic drama played out in the courts, cathedrals and palaces of Europe, this series is both the tale of one family's powerful ambition and of Europe's tortured struggle to emerge from the ravages of the Dark Ages. -- Japan: Memoirs Of A Secret Empire - Commanding shoguns and samurai warriors, exotic geisha and exquisite artisans -- all were part of the Japanese "renaissance" -- a period between the 16th and 19th centuries when Japan went from chaos and violence to a land of ritual refinement and peace. But stability came at a price: for nearly 250 years, Japan was a land closed to the Western world, ruled by the Shogun under his absolute power and control. Japan: Memoirs of a Secret Empire brings to life the unknown story of a mysterious empire, its relationship to the West, and the forging of a nation that would emerge as one of the most important countries in the world. -- The Roman Empire in the First Century: Two thousand years ago, at the dawn of the first century, the ancient world was ruled by Rome. Through the experiences, memories and writings of the people who lived it, this series tells the story of that time - the emperors and slaves, poets and plebeians, who wrested order from chaos, built the most cosmopolitan society the world had ever seen and shaped the Roman empire in the first century A.D. -- The Greeks: Crucible [melting pot] of Civilization - The Greeks - Classical Greece of the 4th and 5th centuries, B.C. was a magnificent civilization that laid the foundations for modern science, politics, warfare, and philosophy, and produced some of the most breathtaking art and architecture the world has ever known. Through the eyes and words of the great heroes of ancient Greece, this dazzling production charts the rise, triumph, and eventual decline of the world's first democracy. Now, through dramatic storytelling and state-of-the-art computer animation, you witness history, art, and government with giants like Pericles, Socrates, Plato, and Aristotle. [article link]

Introduction - The Reformation: 1522 A.D. to 1880 A.D. indigenous Bible translations and Church Doctrines era - The glorious Christian light of the Protestant Reformation that began so spectacularly with Wycliffe, Erasmus, Tyndale, Luther, Cranmer and others has unfortunately mostly faded and today it is just the flickering of a light left by Francis Schaeffer and a few others
Francis Schaeffer, the last spark from the glorious flame of the reformation fire that at one time swept Europe and the New World. Schaeffer was a true Christian intellect in the mold of all the famous reformers. Frances Schafer was truly a unique and gifted man as such he was a person with a blessed spirit, a living soul and an awake mind. A spirit, a soul and an intellect that he used mightily to help bring about change in the portion of the world that he occupied. With his departing the Christian Church continues to morn as it laments the loss of a past era. [article link]

The Spreading Flame, 5-DVD Set
The Protestant Reformation comes alive with this introduction to the key characters, turning points, and events of this dramatic time in church history. Travel to Switzerland, Germany, Scotland, and England and be inspired by the faith and determination of the Waldenses, the Huguenots, Wycliffe, Tyndale, Knox, Calvin, Zwingli, Luther, and other champions of the faith. Five DVDs, approx. 80 minutes each. DVDs Included: Comes the Dawn - Your heart will be thrilled a the mighty exploits of God's faithful people and how His providence has overruled in the affairs of men and nations, that the truth of the Gospel should never be extinguished. Story of the Bible - From Erasmus to John Wycliffe to William Tyndale, their diligence and perseverance laid the foundation for the Bible we have today Champions of Freedom - John Knox and Ulrich Zwingli wage fierce and courageous battles to bring spiritual freedom to their respective countries Winds of Change - Strange - and wonderful - how the winds of God's providence blow in favour of the truth. The Reformation Comes of Age - The precious saints of God endure many trials and tribulations. But through them all, freedom and truth burn like a spreading flame. [article link]

An epic film - Luther: The Movie (2003) - Martin Luther, the brilliant man of God whose defiant actions changed the world (sparked the Protestant reformation) {An excellent movie about God and mankind and the relationship between the two. It also well documents the horrors of when a valid movement (i.e. having a local Bible translation for the people to read like in English) goes to far. Keep in mind that Dr. Martin Luther also had many faults, he later became somewhat anti-Jewish and the Nazis' later used some of Luther's writings to persecute the Jews.} (DVD)
Luther: The Movie, DVD --> Joseph Fiennes (Shakespeare in Love) stars as Martin Luther, the brilliant man of God whose defiant actions changed the world, in this epic film that traces Luther's extraordinary and exhilarating quest for the people's liberation. Regional princes and the powerful Church wield a fast, firm and merciless grip on 16th-centur Germany. But when Martin Luther issues a shocking challenge to their authority, the people declare him their new leader - and hero. Even when threatened with violent death, Luther refuses to back down, sparking a bloody revolution that shakes the entire continent to its core. Approx. 2 hours 4 minutes. [article link]

{Excellent!!} Church History - A Biography of William Tyndale (Mp3)
William Tyndale part 2 by Andy Davis | Mar 7, 2009 | Topic: Christian Biography [article link]

The Life of William Tyndale - "Oh Lord, open the King of England's eyes" - translated Erasmus' Enchiridion militis christiani (Handbook of the Christian Soldier, 1503) - Tyndale announced to a visiting clergyman that he meant to translate the Bible so that ploughboys should be more educated than the clergyman himself
William Tyndale was born about 1494 in Gloucestershire. He took his B.A. at Oxford in 1512 and his M.A. in 1515. He also apparently spent time in Cambridge. He was for some time tutor to a Gloucestershire family. He disturbed the local divines by routing them at the dinner table with chapter and verse of scripture, and by translating Erasmus' Enchiridion militis christiani (Handbook of the Christian Soldier, 1503). He was accused of heresy, but nothing was ever proved. John Foxe reports in his Acts and Monuments (1563) that one day at dinner, Tyndale announced to a visiting clergyman that he meant to translate the Bible so that ploughboys should be more educated than the clergyman himself. -- He travelled to London to ask the Bishop, Cuthbert Tunstall, for support in his work. Tunstall rebuffed him. At this time, king Henry VIII was still the defender of the Catholic faith. Realising he could not translate the Bible in England, Tyndale accepted the help of a London merchant and went to Germany in 1524. He never returned to England, but lived a hand-to-mouth existence, dodging the Roman Catholic authorities. In 1525, he and his secretary moved to Cologne, Germany and began printing the New Testament. But Tyndale was betrayed, and fled up the Rhine to Worms. Here he started printing again, and the first complete printed New Testament in English appeared in February 1526. Copies began to arrive in England about a month later. In October, Tunstall had all the copies he could trace gathered and burned at St Paul's Cross in London. Still they circulated. Tunstall arranged to buy them before they left the continent, so that they could be burned in bulk. Tyndale used the money this brought him for further translation and revision. At the same time, he wrote polemical treatises and expositions of the Bible. He began the Old Testament, apparently in Antwerp: Foxe tells how, sailing to Hamburg to print Deuteronomy, he was shipwrecked and lost everything, 'both money, his copies, and time', and started all over again, completing the Pentateuch between Easter and December. Back in Antwerp, Tyndale printed it in early January, 1530. Copies were in England by the summer. Revisions and shorter translations followed. -- Tyndale's writings were popular in England. Henry VIII, fearing Tyndale's influence, sent an ambassador to persuade him to return to England. In a secret, nighttime meeting outside Antwerp city walls, Tyndale agreed that he would return to England, if the king would print an English Bible. By the time Henry published his Great Bible, Tyndale was already dead. In 1535, the fanatical Englishman Henry Phillips betrayed him to the Antwerp authorities and had him kidnapped. He was imprisoned at Vilvoorde, near Brussels, for sixteen months. A letter from him, in Latin, has survived, asking for a lamp, a blanket, and Hebrew texts, grammar and dictionary, so that he could study. Even Thomas Cromwell, the most powerful man next to King Henry VIII, moved to get him released: but Phillips in Belgium, acting for the papal authorities, blocked all the moves. -- On the morning of 6 October 1536, now in the hands of the secular forces, he was taken to the place of execution, tied to the stake, strangled and burned. His last words reportedly were: "Oh Lord, open the King of England's eyes." [article link]

Who is William Tyndale? - William Tyndale holds the distinction of being the first man to ever print the New Testament in the English language
William Tyndale holds the distinction of being the first man to ever print the New Testament in the English language. Tyndale also went on to first translate much of the Old Testament from the original Hebrew into English, but he was executed in 1536 for the "crime" of printing the scriptures in English before he could personally complete the printing of an entire Bible. His friends Myles Coverdale, and John "Thomas Matthew" Rogers, managed to evade arrest and publish entire Bibles in the English language for the first time, and within one year of Tyndale's death. - These Bibles were primarily the work of William Tyndale. [article link]

Wikipedia: William Tyndale (1494 - 1536 A.D.) -- was an English scholar and translator who became a leading figure in Protestant reformism towards the end of his life - He was influenced by the work of Desiderius Erasmus, who made the Greek New Testament available in Europe, and by Martin Luther
Tyndale was the first to translate considerable parts of the Bible from the original languages (Greek and Hebrew) into English. While a number of partial and complete translations had been made from the seventh century onward, particularly during the 14th century, Tyndale's was the first English translation to draw directly from Hebrew and Greek texts, and the first to take advantage of the new medium of print, which allowed for its wide distribution. This was taken to be a direct challenge to the hegemony of both the Roman Catholic Church and the English church and state. Tyndale also wrote, in 1530, The Practyse of Prelates, opposing Henry VIII's divorce on the grounds that it contravened scriptural law. -- In 1535, Tyndale was arrested and jailed in the castle of Vilvoorde outside Brussels for over a year. He was tried for heresy, choked, impaled and burnt on a stake in 1536. The Tyndale Bible, as it was known, continued to play a key role in spreading Reformation ideas across the English-speaking world. The fifty-four independent scholars who created the King James Version of the bible in 1611 drew significantly on Tyndale's translations. One estimation suggests the New Testament in the King James Version is 83% Tyndale's, and the Old Testament 76%. -- Printed works: Most well known for his translation of the Bible, Tyndale was an active writer and translator. Not only did Tyndale's works focus on the way in which religion should be carried out, but were also greatly keyed towards the political arena. "They have ordained that no man shall look on the Scripture, until he be noselled in heathen learning eight or nine years and armed with false principles, with which he is an clean shut out of the understanding of the Scripture." [article link]

400th Year Anniversary (May 1611 - May 2011) of the Authorized King James Version (KJV 1611) of the Bible - Erasmus' Textus Receptus was consulted during the translation of Reformation era Bibles including the Authorised Version (KJV) and represents readings found in the overwhelming majority of Greek texts available in the world today
The Authorised (British spelling) Version of the holy scriptures, commonly known as the Authorized King James Version or KJV, is the word of God and the glory of the English language. For almost 400 years it has led multitudes to a saving knowledge of the Lord Jesus Christ and a whole new life in him and his word. The King James Bible has spread across the world reaching mankind generation after generation. It has saved, comforted, exhorted, rebuked, admonished, warned, enlightened, and edified without ceasing. King James VI & I, founding monarch of Great Britain, not only commanded the translation of the Authorised Version but he actually took an active role in developing the rules for translators and encouraging the completion of the work. The King's College website states, The development of the Bible in English differs from that of other European vernacular translations. Only England has an "authorised version", issued under the auspices of a king who was also the head of the Church. The vernacular Bible was illegal in England long before the Reformation and so began its development at a great disadvantage, but once England became a Protestant country the translated Bible became a symbol of state. [article link]

Wesley Center: William Tyndale's Old English Bible Translation - {Old English} New Testament, 1526 A.D. William Tyndale, The newe Testament as it was written and caused to be written by them which herde yt - To whom also oure saveour Christ Jesus commaunded that they shulde preache it unto al creatures - 1526 A.D. (PDF)
To download the entire Tyndale Bible click here. You will need the Adobe Acrobat Reader for this file. To read a particular book, click on the appropriate link below: -- About the Wesley Center Online -- The Wesley Center Online web site is a collection of historical and scholarly resources about the Wesleyan Tradition, theology, Christianity, and the Nazarene church. Copyright © 1993-2011. Wesley Center for Applied Theology, c/o Northwest Nazarene University. All Rights Reserved. [article link]

Wikipedia: Oxford Martyrs (1555-1556 A.D.) -- The Oxford Martyrs were tried for heresy in 1555 A.D. and subsequently burnt at the stake in Oxford, England, for their religious beliefs and teachings - The three martyrs were the Anglican bishops Hugh Latimer, Nicholas Ridley and Thomas Cranmer, the Archbishop of Canterbury - A small area cobbled with stones forming a cross in the centre of the road outside the front of Balliol College marks the site - It is claimed that the scorch marks from the flames can still be seen on the doors of Balliol College
History: The three were tried at University Church of St Mary the Virgin, the official church of Oxford University on the High Street. The martyrs were imprisoned at the former Bocardo Prison near the still extant St Michael at the Northgate church (at the north gate of the city walls) in Cornmarket Street. The door of their cell is on display in the tower of the church. The martyrs were burnt at the stake just outside the city walls to the south, where Broad Street is now located. Latimer and Ridley were burnt on 16 October 1555. Cranmer was burnt five months later on 21 March 1556. A small area cobbled with stones forming a cross in the centre of the road outside the front of Balliol College marks the site. The Victorian spire-like Martyrs' Memorial, at the south end of St Giles' nearby, commemorates the events. It is claimed that the scorch marks from the flames can still be seen on the doors of Balliol College (now rehung between the Front Quadrangle and Garden Quadrangle). [article link]

Wikipedia: Thomas Cranmer (2 July 1489 - 21 March 1556 A.D.) -- was a leader of the English Reformation and Archbishop of Canterbury during the reigns of Henry VIII, Edward VI and, for a short time, Mary I -- During Cranmer's tenure as Archbishop of Canterbury, he was responsible for establishing the first doctrinal and liturgical structures of the reformed Church of England - He wrote and compiled the first two editions of the "Book of Common Prayer" a complete liturgy for the English Church
Book of Common Prayer (1548-1549) -- The 1549 Book of Common Prayer: As the use of English in worship services spread, the need for a complete uniform liturgy for the Church became evident. Initial meetings to start what would eventually become the Book of Common Prayer were held in the former abbey of Chertsey and in Windsor Castle in September 1548. The list of participants can only be partially reconstructed, but it is known that the members were balanced between conservatives and reformers. These meetings were followed by a debate on the Eucharist in the House of Lords which took place between 14 and 19 December. Cranmer publicly revealed in this debate that he had abandoned the doctrine of the real presence and believed that the Eucharistic presence was only spiritual. Parliament backed the publication of the Prayer Book after Christmas by passing the Act of Uniformity 1549; it then legalised clerical marriage. -- It is difficult to ascertain how much of the Prayer Book is actually Cranmer's personal composition. Generations of liturgical scholars have been able to track down the sources that he used, including the Sarum Rite, writings from Hermann von Wied, and several Lutheran sources including Osiander and Justus Jonas. More problematic is determining how Cranmer worked on the book and with whom he worked. Despite the lack of knowledge of whom might have helped him, however, he is given the credit for the editorship and the overall structure of the book. -- The use of the new Prayer Book was made compulsory on 9 June 1549. This triggered a series of protests in Devon and Cornwall, the Prayer Book Rebellion. By early July, the uprising had spread to other parts in the east of England. Bucer had just taken up his duties in Cambridge when he found himself in the middle of the commotion and had to scurry to shelter. The rebels made a number of demands including the restoration of the Six Articles, the use of Latin for the mass with only the consecrated bread given to the laity, the restoration of prayers for souls in purgatory, and the rebuilding of abbeys. Cranmer wrote to the king a strong response to these demands in which he denounced the wickedness of the rebellion. On 21 July, Cranmer commandeered St Paul's Cathedral where he vigorously defended the official Church line. A draft of his sermon, the only extant written sample of his preaching from his entire career, shows that he collaborated with Peter Martyr on dealing with the rebellion. [article link]

Book of Common Prayer (1662 A.D. Version) - "I believe there is no Liturgy in the world, either in ancient or modern language, which breathes more of a solid, scriptural, rational piety than the Common Prayer of the Church of England" John Wesley (PDF)
The 1662 Book of Common Prayer of the Church of England (you can download it by clicking the picture to the left or the link below) is still technically the only "official" prayer book of the Church of England, the mother church (for the moment at least) of the Anglican Communion. It itself is the result of more than a century of liturgical development through a turbulent time in British history. Its literary and theological influence is immense; this alone makes it an important document. [article link]

Wikipedia: Westminster Confession of Faith - a Reformed confession of faith, in the Calvinist theological tradition. Although drawn up by the 1646 Westminster Assembly, largely of the Church of England, it became and remains the 'subordinate standard' of doctrine in the Church of Scotland, and has been influential within Presbyterian churches worldwide
In 1643, the English Parliament called upon "learned, godly and judicious Divines", to meet at Westminster Abbey in order to provide advice on issues of worship, doctrine, government and discipline of the Church of England. Their meetings, over a period of five years, produced the confession of faith, as well as a Larger Catechism and a Shorter Catechism. For more than three centuries, various churches around the world have adopted the confession and the catechisms as their standards of doctrine, subordinate to the Bible. -- The Westminster Confession of Faith was modified and adopted by Congregationalists in England in the form of the Savoy Declaration (1658). Likewise, the Baptists of England modified the Savoy Declaration to produce the Second London Baptist Confession (1689). English Presbyterians, Congregationalists, and Baptists would together (with others) come to be known as Nonconformists, because they did not conform to the Act of Uniformity (1662) establishing the Church of England as the only legally approved church, though they were in many ways united by their common confessions, built on the Westminster Confession. -- Evangelical Presbyterian Church: The Evangelical Presbyterian Church, which broke from the United Presbyterian Church in the United States of America in 1981 in order to provide a conservative alternative to the older denomination, holds to the Westminster Confession of Faith composed of a combination of different editions, but based on the American version of the 1647 text.[4] The EPC holds to the Westminster Confession in light of a brief list of the essentials of the faith as drafted at its first General Assembly at Ward Church outside of Detroit, Michigan. [article link]

Westminster Confession of Faith (1647) - Downloadable Documents (Doc)
The Westminster Catechism was completed in 1647 by the Westminster Assembly and continues to serve as part of the doctrinal standards of many Presbyterian churches. [article link]

The Westminster Confession of Faith (1647) - Downloadable Documents (PDF)
In 1643, during a period of civil war, the English "Long Parliament" (under the control of Presbyterian Puritans) convened an Assembly of Divines (mostly Puritan ministers, including a few influential Scottish commissioners) at Westminster Abbey in London. Their task was to advise Parliament on how to bring the Church of England into greater conformity with the Church of Scotland and the Continental Reformed churches. The Westminster Assembly produced documents on doctrine, church government, and worship that have largely defined Presbyterianism down to this day. These documents included a Confession of Faith (1646), a Larger Catechism (1647), and a Shorter Catechism (1647), often collectively called "the Westminster standards." Parliamentary efforts to reconstitute the established Church of England along Presbyterian lines were soon thwarted by the rise to power of Cromwell (who favored Independency) and the expulsion of Presbyterians from Parliament in 1648, and then the restoration of the monarchy in 1660, which quickly led to the reinstitution of Episcopacy and the suppression of Puritanism. -- But things were different in Scotland. The General Assembly of the Church of Scotland adopted the Confession of Faith in 1647 and the Catechisms in 1648. The Scottish Parliament ratified them in 1649 and again (after a time of political and religious strife) in 1690. The Presbyterian character of the Church of Scotland was safeguarded when Scotland and England were united under one crown in 1707. Numerous Presbyterian bodies have been formed since then, both in the United Kingdom and around the world, and they have always been constituted on the basis of the Westminster standards (although declension from them has sometimes followed). -- When the Presbyterian Church in the United States of America was formed in 1788, it adopted the Westminster standards, as containing the system of doctrine taught in the Holy Scriptures. However, it revised chapters 20.4, 23.3, and 31.2 of the Confession, basically removing the civil magistrate (i.e., the state) from involvement in ecclesiastical matters. [article link]

Sir Francis Bacon (1561-1626) -- (Occult) philosopher and statesman, was the youngest son of Sir Nicholas Bacon, Lord Keeper, by his second wife - In 1596 he was made a Queen's Counsel, but missed the appointment of Master of the Rolls, and in the next year (1597), he published the first edition of his Essays, ten in number, combined with Sarced Meditations and the Coulours of Good and Evil - In his great office Bacon showed a failure of character in striking contrast with the majesty of his intellect - He was corrupt alike politically and judicially - Thenceforth he devoted himself to study and writing (aka William Shakespeare) - In 1622 appeared his History of Henry VII, and the 3rd part of the Instauratio; in 1623, History of Life and Death, the De Augmentis Scientarum, a Latin translation of the Advancement, and in 1625 the 3rd edition of the Essays, now 58 in number - He also published Apophthegms, **and a translation [here we have the beginnings of what we have so much of today, modern occultists translating versions of the Bible] of some of the Psalms -- The intellect of Bacon was one of the most powerful and searching ever possessed by man, and his developments of the inductive philosophy revolutionised the future thought of the human race
Bacon, Francis, Lord Verulam, and Viscount St. Alban's, philosopher and statesman, was the youngest son of Sir Nicholas Bacon, Lord Keeper, by his second wife, a daughter of Sir Anthony Cooke, whose sister married William Cecil, Lord Burghley, the great minister of Queen Elizabeth. He was born at York House in the Strand on Jan. 22, 1561, and in his 13th year was sent with his elder brother Anthony to Trinity College, Cambridge. Here he first met the Queen, who was impressed by his precocious intellect, and was accustomed to call him "the young Lord Keeper." Here also he became dissatisfied with the Aristotelian philosophy as being unfruitful and leading only to resultless disputation. -- In 1576 he entered Gray's Inn, and in the same year joined the embassy of Sir Amyas Paulet to France, where he remained until 1579. The death of his father in that year, before he had completed an intended provision for him, gave an adverse turn to his fortunes, and rendered it necessary that he should decide upon a profession. He accordingly returned to Gray's Inn, and, after an unsuccessful attempt to induce Burghley to give him a post at court, and thus enable him to devote himself to a life of learning, he gave himself seriously to the study of law, and was called to the Bar in 1582. He did not, however, desert philosophy, and published a Latin tract, Temporis Partus Maximus (the Greatest Birth of Time), the first rough draft of his own system. -- Two years later, in 1584, he entered the House of Commons as member for Melcombe, sitting subsequently for Taunton (1586), Liverpool (1589), Middlesex (1593), and Southampton (1597). In the Parliament of 1586 he took a prominent part in urging the execution of Mary Queen of Scots. About this time he seems again to have approached his powerful uncle, the result of which may possibly be traced in his rapid progress at the Bar, and in his receiving, in 1589, the reversion to the Clerkship of the Star Chamber, a valuable appointment, into the enjoyment of which, however, he did not enter until 1608. -- About 1591 he formed a friendship with the Earl of Essex, from whom he received many tokens of kindness ill requited. In 1593 the offices of Attorney-general, and subsequently of Solicitor-general became vacant, and Essex used his influence on Bacon's behalf, but unsuccessfully, the former being given to Coke, the famous lawyer. These disappointments may have been owing to a speech made by Bacon on a question of subsidies. To console him for them Essex presented him with a property at Twickenham, which he subsequently sold for £1800, equivalent to a much larger sum now. -- In 1596 he was made a Queen's Counsel, but missed the appointment of Master of the Rolls, and in the next year (1597), he published the first edition of his Essays, ten in number, combined with Sarced Meditations and the Coulours of Good and Evil. By 1601 Essex had lost the Queen's favour, and had raised his rebellion, and Bacon was one of those appointed to investigate the charges against him, and examine witnesess, in connection with which he showed an ungrateful and indecent eagerness in pressing the case against his former friend and benefactor, who was executed on Feb. 25, 1601. This act Bacon endeavoured to justify in A Declaration of the Practices and Treasons, etc., of...the Earl of Essex, etc. His circumstances had for some time been bad, and he had been arrested for debt: he had, however, received a gift of a fine of £1200 on one of Essex's accomplices. -- The accession of James VI in 1603 gave a favourable turn to his fortunes: he was knighted, and endeavoured to set himself right with the new powers by writing his Apologie (defence) of his proceedings in the case of Essex, who had favoured the succession of James. In the first Parliament of the new king he sat for St. Alban's, and was appointed a Commissioner for Union with Scotland. In 1605 he published The Advancement of Learning, dedicated, with fulsome flattery, to the king. The following year he married Alice Barnham, the daughter of a London merchant, and in 1607 he was made Solicitor-General, and wrote Cogita et Visa, a first sketch of the Novum Organum, followed in 1609 by The Wisdom of the Ancients. -- Meanwhile (in 1608), he had entered upon the Clerkship of the Star Chamber, and was in the enjoyment of a large income; but old debts and present extravagance kept him embarrassed, and he endeavoured to obtain further promotion and wealth by supporting the king in his arbitrary policy. In 1613 he became Attorney-General, and in this capacity prosecuted Somerset in 1616. The year 1618 saw him Lord Keeper, and the next Lord Chancellor and Baron Verulam, a title which, in 1621, he exchanged for that of Viscount St. Albans. Meanwhile he had written the New Atlantis, a political romance, and in 1620 he presented to the king the Novum Organum, on which he had been engaged for 30 years, and which ultimately formed the main part of the Instauratio Magna. -- In his great office Bacon showed a failure of character in striking contrast with the majesty of his intellect. He was corrupt alike politically and judicially, and now the hour of retribution arrived. In 1621 a Parliamentary Committee on the administration of the law charged him with corruption under 23 counts; and so clear was the evidence that he made no attempt at defence. To the lords, who sent a committee to inquire whether the confession was really his, he replied, "My lords, it is my act, my hand, and my heart; I beseech your lordships to be merciful to a broken reed." He was sentenced to a fine of £40,000, remitted by the king, to be committed to the Tower during the king's pleasure (which was that he should be released in a few days), and to be incapable of holding office or sitting in parliament. He narrowly escaped being deprived of his titles. -- Thenceforth he devoted himself to study and writing. In 1622 appeared his History of Henry VII, and the 3rd part of the Instauratio; in 1623, History of Life and Death, the De Augmentis Scientarum, a Latin translation of the Advancement, and in 1625 the 3rd edition of the Essays, now 58 in number. He also published Apophthegms, and a translation of some of the Psalms. -- His life was now approaching its close. In March, 1626, he came to London, and shortly after, when driving on a snowy day, the idea struck him of making an experiment as to the antiseptic properties of snow, in consequence of which he caught a chill, which ended in his death on 9th April 1626. He left debts to the amount of £22,000. At the time of his death he was engaged upon Sylva Sylvarum. -- The intellect of Bacon was one of the most powerful and searching ever possessed by man, and his developments of the inductive philosophy revolutionised the future thought of the human race. [article link]

Sir Francis Bacon (aka William Shakespeare) - Program to Chaos - in Hebrew V=6, therefore (vv) or W=66 in kabbalism (Jewish occultism) is the number of the fallen angels or qlippoth - making a third v therefore equaling 666 the number of the beast {In the Bible 6 = incomplete and 6 equals man as man without God is incomplete. In short 6 = fallen man without God, 66 = fallen angels and 666 = the most incomplete Antichrist. Occultist like Sir Francis Bacon (William Shakespeare) - William Shakespeare is the pen name of Sir Francis Bacon he is the actual Shakespeare. Bacon used the W composed of two v's (VV) equating himself as a fallen Angel (Nephilim) [William = conquer and Shakespeare = "Spear Shaker" one angry and at war with God (Nimrod Genesis 10:9 - mighty spear shaker "hunter" against God). George W. Bush uses his W in the same way to equate himself as a fallen evil Nephilim.}
I had recognized that, in Hebrew, V=6, therefore, W=66. 66 in kabbalism is the number of the fallen angels or qlippoth. Hitler was a kabbalist, as well, and incorporated the VV(66) of the fallen angels into the Volks-Wagon symbol; two V's interlaced, making a third, therefore equaling 666, the number of the beast. Can you spot the number of the beast in this photo? The beast, "W", had arrived, and I knew they would wait no longer. I felt they needed 2 weeks for public reaction, therefore something would need to happen in mid-September. I picked the date 9/11 because it was the date that HW(H stands for the Emperor) stated, "there will be a New World Order." Had I known that both the Pentagon, and the "Twin Towers" had begun construction on 9/11, I would have predicted the targets, as well. I did not feel prophetic, I felt that everything was going according to plan. But, who's plan? [article link]

Sir Francis Bacon aka William Shakespeare - More than twenty thousand books and articles have been written about the "identity problem" regarding William Shakespeare - So lets start by looking at the actor from Stratford: All the known autographs of the Stratford actor read "William Shakspere" not "William Shakespeare" - His parents were illiterate - Shakspere's daughter Judith was an illiterate - No record exists of William Shakspere as having ever played a leading role in the famous dramas he is supposed to have written - None of his heirs were involved in the printing of the First Folio after his death, nor did they benefit financially from it - his will mentions no literary productions whatsoever It does however mention his second-best bed and his "broad silver gilt bowl"
Let's look at Sir Francis Bacon: The content in the Shakespearian dramas are politically recognized viewpoints of Sir Francis Bacon (His "enemies" are frequently caricatured in the plays.) The religious, philosophic, and educational messages all reflect his personal opinions. Similarities in style and terminology exist in Bacon's writings and the Shakespearian plays. Certain historical and philosophical inaccuracies are common to both (such as identical misquotations from Aristotle.) Sir Francis Bacon possessed the range of general and philosophical knowledge necessary to write the Shakespearian plays. Sir Francis Bacon was a linguist and a composer. (Necessary to write the sonnets.) He was a lawyer, an able barrister and a polished courtier and possessed the intimate knowledge of parliamentary law and the etiquette of the royal court revealed in the Shakespearian plays. Bacon furthermore visited many of the foreign countries forming the background for the plays (Necessary to create the authentic local atmosphere. There is no record of William Shakspere's ever having travelled outside of England). ... Why the secrecy? Manly Palmer Hall writes: "Sir Francis Bacon knew the true secret of Masonic origin and there is reason to suspect that he concealed this knowledge in cipher and cryptogram. Bacon is not to be regarded solely as a man but rather as the focal point between an invisible institution and a world which was never able to distinguish between the messenger and the message which he promulgated. This secret society, having rediscovered the lost wisdom of the ages and fearing that the knowledge might be lost again, perpetuated it in two ways: (1) by an organization (Freemasonry) to the initiates of which it revealed its wisdom in the form of symbols; (2) by embodying its arcana in the literature of the day by means of cunningly contrived ciphers and enigmas." [article link]

Wikipedia: New Atlantis [North America - the discovery of America was known to the Crusaders before the 1492 A.D. voyage of Christopher Columbus] by Sir Francis Bacon, published in 1624 A.D. - New Atlantis is a utopian [Illuminati] novel by Sir Francis Bacon, published in Latin (as Nova Atlantis) in 1624 and in English in 1627 - In this work, Bacon portrayed a [secular - occult] vision of the future of human discovery and knowledge, expressing his aspirations and ideals for humankind - The novel depicts the creation of a [secular] utopian land [North America] where "generosity and enlightenment, dignity and splendour, [false] piety and public spirit" are the commonly held qualities of the inhabitants of "Bensalem" (lit. son of Salem) - The plan and organization of his ideal college, "Salomon's House" (or Solomon's House) envisioned the modern research university in both applied and pure sciences {Note: New Atlantis by Sir Francis Bacon, (an unfinished book) is a primer, an instruction booklet, setting out a plan in how to colonize the New World (North America) as a secular occult [non-Christian] society. The outline of Sir Francis Bacon's plan was for a secular society to dominate by gaining and controlling all aspects of society; land, resources, knowledge, wealth, power, science, technology, etc. and to do it primarily by introducing a [non-Christian] population greater in numbers and more privileged than the common Christian community. -- A plan that has been carefully followed and has been by most accounts a complete success in America and throughout all reaches of the New World.}
Plot summary: The novel depicts a mythical island, Bensalem, which is discovered by the crew of a European ship after they are lost in the Pacific Ocean somewhere west of Peru. The minimal plot serves the gradual unfolding of the island, its customs, but most importantly, its state-sponsored scientific institution, Salomon's House, "which house or college ... is the very eye of this kingdom." On arriving to Bensalem, the travellers are initially instructed to leave without landing, but are successively quarantined to "the House of Strangers", then given greater leave to explore the island, and finally granted an explanation of Salomon's House. Their conversations with the inhabitants disclose how they in such isolation came to be Christian, how they came to know so much of the outside world (without themselves being known), the history and origin of the island's government and the establishment of Salomon's House by King Solamona, the Bensalemite customs regarding marriage and family, and purpose, properties, and activities of Salomon's House. The interlocutors include the governor of the House of Strangers, Joabin the Jew, and the Father of Salomon's House. -- Only the best and brightest of Bensalem's citizens are selected to join Salomon's House, in which scientific experiments are conducted in Baconian method in order to understand and conquer nature, and to apply the collected knowledge to the betterment of society. Near the end of the work, the Father of Salomon's House catalogues the activities of the institution's members: "For the several employments and offices of our fellows, we have twelve that sail into foreign countries under the names of other nations (for our own we conceal), who bring us the books and abstracts, and patterns of experiments of all other parts. These we call merchants of light. "We have three that collect the experiments which are in all books. These we call depredators. "We have three that collect the experiments of all mechanical arts, and also of liberal sciences, and also of practices which are not brought into arts. These we call mystery-men. "We have three that try new experiments, such as themselves think good. These we call pioneers or miners. "We have three that draw the experiments of the former four into titles and tables, to give the better light for the drawing of observations and axioms out of them. These we call compilers. "We have three that bend themselves, looking into the experiments of their fellows, and cast about how to draw out of them things of use and practice for man's life and knowledge, as well for works as for plain demonstration of causes, means of natural divinations, and the easy and clear discovery of the virtues and parts of bodies. These we call dowry-men or benefactors. "Then after divers meetings and consults of our whole number, to consider of the former labours and collections, we have three that take care out of them to direct new experiments, of a higher light, more penetrating into nature than the former. These we call lamps. "We have three others that do execute the experiments so directed, and report them. These we call inoculators. "Lastly, we have three that raise the former discoveries by experiments into greater observations, axioms, and aphorisms. These we call interpreters of nature." Even this short excerpt demonstrates that Bacon understood that science requires analysis and not just the accumulation of observations. Bacon also foresaw that the design of experiments could be improved. [article link]

Wikipedia: "The Pilgrim's Progress" written by John Bunyan (1678 A.D.) - The Pilgrim's Progress from This World to That Which Is to Come is a Christian allegory written by John Bunyan and published in February, 1678 - It is regarded as one of the most significant works of religious English literature, has been translated into more than 200 languages, and has never been out of print
Bunyan began his work while in the Bedfordshire county gaol [jail] for violations of the Conventicle Act, which prohibited the holding of religious services outside the auspices of the established Church of England. Early Bunyan scholars like John Brown believed The Pilgrim's Progress was begun in Bunyan's second shorter imprisonment for six months in 1675, but more recent scholars like Roger Sharrock believe that it was begun during Bunyan's initial, more lengthy imprisonment from 1660-1672 right after he had written his spiritual autobiography, Grace Abounding to the Chief of Sinners. -- The English text comprises 108,260 words and is divided into two parts, each reading as a continuous narrative with no chapter divisions. The first part was completed in 1677 and entered into the stationers' register on December 22, 1677. It was licensed and entered in the "Term Catalogue" on February 18, 1678, which is looked upon as the date of first publication. After the first edition of the first part in 1678, an expanded edition, with additions written after Bunyan was freed, appeared in 1679. The Second Part appeared in 1684. There were eleven editions of the first part in John Bunyan's lifetime, published in successive years from 1678 to 1685 and in 1688, and there were two editions of the second part, published in 1684 and 1686. [article link]

Wikipedia: John Bunyan (1628 - 31 August 1688 A.D.) -- an English Christian writer and preacher, famous for writing The Pilgrim's Progress, he was a Reformed Baptist, in the Church of England - 1644 was an eventful year for the Bunyan family: in June, John lost his mother and, in July, his sister Margaret died - Following this, his father married (for the third time) to Anne Pinney (or Purney) and a stepbrother, Charles, was born - It may have been the arrival of his stepmother that, following his 16th birthday, led John to leave the family home and enlist in the Parliamentary army - From 1644 to 1647 John served at Newport Pagnell garrison - The English Civil War (1642-1651) was then nearing the end of the first stage - John was probably saved from death one day when a fellow soldier volunteered to go into battle in his place and was killed while walking sentry duty - After the civil war was won by the Parliamentarians, Bunyan returned to his former trade -- In his autobiography, "Grace Abounding" Bunyan wrote that he led an abandoned life in his youth and was morally reprehensible as a result - The increasing awareness of his (in his view) un-Biblical life led him to contemplate acts of impiety and profanity; in particular, he was harassed by a curiosity in regard to the "unpardonable sin" and a prepossession that he had already committed it - He continually heard voices urging him to "sell Christ" and was tortured by fearful visions - While playing a game of Tip-cat on Elstow village green, Bunyan claimed to have heard a voice that asked: "Wilt thou leave thy sins and go to heaven or have thy sins and go to hell?"
Imprisonments: As his popularity and notoriety grew, Bunyan increasingly became a target for slander and libel; he was described as "a witch, a Jesuit, a highwayman" and was said to have mistresses and multiple wives. In 1658, aged 30, he was arrested for preaching at Eaton Socon and indicted for preaching without a licence. That same year his wife died leaving him with 4 children, one of which was blind. He continued preaching, however, and did not suffer imprisonment until November 1660, when he was taken to the County gaol in Silver Street, Bedford. In that same year, Bunyan married again, Elizabeth, by whom he had two more children, Sarah and Joseph. The Restoration of the monarchy by Charles II of England began Bunyan's persecution as England returned to Anglicanism. Meeting-houses were quickly closed and all citizens were required to attend their Anglican parish church. It became punishable by law to "conduct divine service except in accordance with the ritual of the church, or for one not in Episcopal orders to address a congregation." Thus, John Bunyan no longer had that freedom to preach which he had enjoyed under the Puritan Commonwealth. He was arrested on 12 November 1660, whilst preaching privately in Lower Samsell by Harlington, Bedfordshire, 10 miles south of Bedford. -- John was brought before the magistrate John Wingate at Harlington House and refused to desist from preaching. Wingate sent him to Bedford County Gaol, to consider his situation. After a month, Bunyan reports (in his own account of his imprisonment) that Wingate's clerk visited him, seeking to get him to change his mind. The clerk said that all the authorities wanted was for Bunyan to undertake not to preach at private gatherings, as it was suspected that these non-conformist meetings were in fact being used by people plotting against the king. In answer to the clerk, John argued that God's law obliged him to preach at any and every opportunity, and refused to consider the suggested compromise. -- In January 1661, Bunyan was brought before the quarter sessions in the Chapel of Herne, Bedford. His prosecutor, Mr. Justice Wingate, despite Bunyan's clear breaches of the Religion Act of 1592, was not inclined to incarcerate Bunyan. But John's stark statement "If you release me today, I will preach tomorrow" left the magistrates - Sir John Kelynge of Southill, Sir Henry Chester of Lidlington, Sir George Blundell of Cardington, Sir Wllm Beecher of Howbury and Thomas Snagg of Milbrook - with no choice but to imprison him. So Bunyan was incarcerated for 3 months for the crimes of "pertinaciously abstaining" from attending mandatory Anglican church services and preaching at "unlawful meetings". -- Strenuous efforts were made by Bunyan's wife to get his case re-heard at the spring assizes but Bunyan's continued assertions that he would, if freed, preach to his awaiting congregation meant that the magistrates would not consider any new hearing. Similar efforts were made in the following year but, again, to no avail. In early 1664, an Act of Parliament the Conventicles Act made it illegal to hold religious meetings of five or more people outside of the auspices of the Church of England. -- It was during his time in Bedford County Gaol that John Bunyan conceived his allegorical novel: The Pilgrim's Progress. (Many scholars however believe that he commenced this work during the second and shorter imprisonment of 1675, referred to below.) Bunyan's incarceration was punctuated with periods of relative freedom - lax gaolers allowing him out to attend church meetings and to minister to his congregation. -- In 1666, John was briefly released for a few weeks before being re-arrested for preaching and sent back to Bedford's County gaol, where he remained for a further six years. During that time, he wove shoelaces to support his family and preached to his fellow prisoners - a congregation of about sixty. In his possession were two books, John Foxe's Book of Martyrs, the Bible, a violin he had made out of tin, a flute he'd made from a chair leg and a supply of pen and paper. Both music and writing were integral to John's Puritan faith. John Bunyan was released in January 1672, when Charles II issued the Declaration of Religious Indulgence. [article link]

Church History - 35 messages on church history by Pastor Phillips - Pastor Phillips takes us on a tour of some of the early Christians after the death of the Apostle Paul -- Note: Church History **John Bunyan 1628 - Save the "Play!" Version, open it in a player and save it that way, the Mp3 download version link might have an Error (Mp3s)
"WOW - what a great series!!" A couple years ago I followed the journey of the early church by a comprehensive study of the Acts of the Apostles, etc., and have wanted to fill in the gap of church history from that time to present, but don't have much time to read. I like to listen to sermons on the treadmill and in the tractor, so I searched for a series on church history. I found the first 3 and did extra time on the treadmill today so I could keep listening! Pastor Phillips has a way of telling the facts in a very interesting way and then finishes with application and lessons for today. After the 3rd sermon (on Augustine) I really wanted to hear more so I searched again. I was THRILLED to find 39 messages on church history by Pastor Phillips!! I plan to download all of them since spring seeding is coming up and I will be spending many hours in the tractor, and now I am looking forward to that! In the meantime, I'll keep at the treadmill. Thanks for posting all those great sermons! [article link]

ccel.org: "Grace Abounding To the Chief of Sinners" by John Bunyan published in 1666 A.D. - John Bunyan's spiritual autobiography (PDF)
Grace Abounding To the Chief of Sinners is John Bunyan's spiritual autobiography. In it he tells of his conversion and struggle with faith. He wrote it while he was imprisoned for preaching without a license. His main issue was a kind of "spiritual obsessive compulsive disorder" as one reviewer puts it. Bunyan was constantly concerned about the state of his salvation and whether God deemed him worthy enough for eternal life. This story communicates the author's anguish over his sin, his confession, and the life-changing impact of God's saving grace. Bunyan's spiritual struggles will remind readers that even the great minds of faith had issues with belief, and his personal testimony will encourage anyone who is doubting the status of their salvation. [article link]

Wikipedia: George Frideric Handel (23 February 1685 - 14 April 1759) -- was a German-British Baroque composer, famous for his operas, oratorios, anthems and organ concertos - After his success with Messiah (1742 A.D.) he never performed an Italian opera again - Messiah (HWV 56) is an English-language oratorio composed in 1741 A.D. by George Frideric Handel, with a scriptural text compiled by Charles Jennens from the King James Bible, and from the Psalms included with the Book of Common Prayer -- Messiah eventually becoming one of the best-known and most frequently performed choral works in Western music - Almost blind, and having lived in England for almost fifty years, he died a respected and rich man
After his success with Messiah in 1742 A.D. he never performed an Italian opera again. Handel was only partly successful with his performances of English Oratorio on mythical or biblical themes, but when he arranged a performance of Messiah to benefit the Foundling Hospital (1750) the critique ended. The pathos of Handel's oratorio is an ethical one, they are hallowed not by liturgical dignity but by the moral ideals of humanity. Almost blind, and having lived in England for almost fifty years, he died a respected and rich man. -- Handel is regarded as one of the greatest composers of all time, not only because of his Water Music, and Music for the Royal Fireworks. But since the late 1960s, with the revival of baroque music and original instrument interest in Handel's opera seria has revived too. Handel composed forty operas in about thirty years; some are considered as masterpieces, with many sweeping arias and much admired improvisations. His operas contain remarkable human characterization, by a composer not known for his love affairs. -- Messiah: (HWV 56) is an English-language oratorio composed in 1741 by George Frideric Handel, with a scriptural text compiled by Charles Jennens from the King James Bible, and from the Psalms included with the Book of Common Prayer (which are worded slightly differently than their King James counterparts). It was first performed in Dublin on 13 April 1742, and received its London premiere nearly a year later. After an initially modest public reception the oratorio gained in popularity, eventually becoming one of the best-known and most frequently performed choral works in Western music. [article link]

Johann Sebastian Bach - Later in life Bach became blind - Bach died in Lepzig, Germany, July 28, 1750 A.D. - Bach was buried in an unmarked grave, for an unknown reason, in the churchyard of St. John's {Note: It was also common at that time for famous and religious people to request to be buried in an unmarked grave. John Bunyan (1806-1841) author of "Pilgrim's Progress" requested to be buried in an unmarked grave. Desiring that their tomb would not become a monument to themselves but that their life's work would be a monument to Jesus Christ.}
At age 15 Bach joined the choir at St. Michael's church. At age 19 Bach left St. Michael's and became a professional organist at St. Boniface. Bach studied music until 1703. In 1707, when Bach was 22 he married his cousin Maria Barbara. Maria had 7 children with Bach. Three of them died. In 1716, when Bach was thirty-one, he was put in jail for thirty-one days because people didn't believe that he shouldn't be writing that kind of music at that time. In those 31 days, Bach wrote five to ten musicals. Those five to ten musicals he wrote when he was in jail turned into two hundred musicals. In 1717 Bach became the court conductor at Anhalt-Cothen. 14 years later in 1721 Maria died leaving Bach to take care of four children. Bach was thirty-six at this time. One year later when Bach was thirty-seven in 1722 he married another woman. This woman's name was Anna Magdalina. Anna had thirteen children. ... Bach wrote 300 religious and nonreligious pieces called cantatas. Some people think that bach was the best composer of all time. Bach was a very religious man. Bach showed his religions in his music. Bach joined an orchestra at Weimar as a violinist. His home town was famous for music. One time when Bach was young, he walked thirty-five miles to a town named Hamburg to hear a concert. [article link]

Wikipedia: John Newton (July 24, 1725 - December 21, 1807) -- a British sailor and Anglican clergyman - Starting his career at sea, at a young age, he became involved with the slave trade for a few years - After experiencing a religious conversion, he became a minister, hymn-writer, and later a prominent supporter of the abolition of slavery - He was the author of many hymns, including "Amazing Grace" and "Glorious Things of Thee are Spoken"
Early life: John Newton was born in Wapping, London, in 1725, the son of John Newton Sr., a shipmaster in the Mediterranean service, and Elizabeth Newton (née Seatclife), a Nonconformist Christian. His mother died of tuberculosis in July, 1732, about two weeks before his seventh birthday. Two years later, he went to live in Aveley, the home of his father's new wife. Newton spent two years at boarding school. At age eleven he went to sea with his father. Newton sailed six voyages before his father retired in 1742. Newton's father made plans for him to work at a sugar plantation in Jamaica. Instead, Newton signed on with a merchant ship sailing to the Mediterranean Sea. In 1743, while on the way to visit some friends, Newton was captured and pressed into the naval service by the Royal Navy. He became a midshipman aboard HMS Harwich. At one point, Newton attempted to desert and was punished in front of the crew of 350. Stripped to the waist, tied to the grating, he received a flogging of one dozen lashes, and was reduced to the rank of a common seaman. Following that disgrace and humiliation, Newton initially contemplated suicide. He recovered, both physically and mentally. Later, while Harwich was on route to India, he transferred to Pegasus, a slave ship bound for West Africa. The ship carried goods to Africa, and traded them for slaves to be shipped to England and other countries. Newton proved to be a continual problem for the crew of Pegasus. They left him in West Africa with Amos Clowe, a slave dealer. Clowe took Newton to the coast, and gave him to his wife Princess Peye, an African duchess. Newton was abused and mistreated along with her other slaves. It was this period that Newton later remembered as the time he was "once an infidel and libertine, a servant of slaves in West Africa." Early in 1748 he was rescued by a sea captain who had been asked by Newton's father to search for him. And he made it to freedom. In 1750 he married his childhood sweetheart in St. Margaret's Church, Rochester. -- Spiritual conversion: He sailed back to England in 1748 aboard the merchant ship Greyhound, which was carrying beeswax and dyer's wood, now referred to as camwood. During this voyage, he experienced a spiritual conversion. The ship encountered a severe storm off the coast of Donegal and almost sank. Newton awoke in the middle of the night and finally called out to God as the ship filled with water. After he called out, the cargo came out and stopped up the hole, and the ship was able to drift to safety. It was this experience which he later marked as the beginnings of his conversion to evangelical Christianity. As the ship sailed home, Newton began to read the Bible and other religious literature. By the time he reached Britain, he had accepted the doctrines of evangelical Christianity. The date was March 10, 1748, an anniversary he marked for the rest of his life. From that point on, he avoided profanity, gambling, and drinking. Although he continued to work in the slave trade, he had gained a considerable amount of sympathy for the slaves. He later said that his true conversion did not happen until some time later: "I cannot consider myself to have been a believer in the full sense of the word, until a considerable time afterwards." Newton returned to Liverpool, England and, partly due to the influence of his father's friend Joseph Manesty, obtained a position as first mate aboard the slave ship Brownlow, bound for the West Indies via the coast of Guinea. During the first leg of this voyage, while in west Africa (1748-1749), Newton acknowledged the inadequacy of his spiritual life. While he was sick with a fever, he professed his full belief in Christ and asked God to take control of his destiny. He later said that this experience was his true conversion and the turning point in his spiritual life. He claimed it was the first time he felt totally at peace with God. Still, he did not renounce the slave trade until later in his life. After his return to England in 1750, he made three further voyages as captain of the slave-trading ships Duke of Argyle (1750) and African (1752-1753 and 1753-1754). He only gave up seafaring and his active slave-trading activities in 1754, after suffering a severe stroke, but continued to invest his savings in Manesty's slaving operations." -- Anglican priest: In 1755 Newton became tide surveyor (a tax collector) of the port of Liverpool, again through the influence of Manesty. In his spare time, he was able to study Greek, Hebrew, and Syriac. He became well known as an evangelical lay minister. In 1757, he applied to be ordained as a priest in the Church of England, but it was more than seven years before he was eventually accepted. Such was his frustration during this period of rejection that he also applied to the Methodists, Independents and Presbyterians, and applications were even mailed directly to the Bishops of Chester and Lincoln and the Archbishops of Canterbury and York. -- Writer and hymnist: The vicarage in Olney where Newton wrote the hymn that would become "Amazing Grace". In 1767 William Cowper, the poet, moved to Olney. He worshipped in the church, and collaborated with Newton on a volume of hymns, which was eventually published as Olney Hymns in 1779. This work had a great influence on English hymnology. The volume included Newton's well-known hymns "Glorious Things of Thee are Spoken", "How Sweet the Name of Jesus Sounds!", "Let Us Love, and Sing, and Wonder", "Come, My Soul, Thy Suit Prepare", "Approach, My Soul, the Mercy-seat", and "Faith's Review and Expectation", which has come to be known by its opening phrase, "Amazing Grace". Many of Newton's (as well as Cowper's) hymns are preserved in the Sacred Harp. He also contributed to the Cheap Repository Tracts. [article link]

Wikipedia: George Müller (27 September 1805 - 10 March 1898) -- a Christian evangelist and Director of the Ashley Down orphanage in Bristol, England, cared for 10,024 orphans in his life - He was well-known for providing an education to the children under his care, to the point where he was accused of raising the poor above their natural station in life - He also established 117 schools which offered Christian education to over 120,000 children, many of them being orphans - The theology that guided George Müller's work is not widely known, but was shaped by an experience in his mid twenties when he "came to prize the Bible alone as his standard of judgement"
Youth: Müller was born in Kroppenstaedt (now Kroppenstedt), a village near Halberstadt in the Kingdom of Prussia. In 1810, the Müller family moved to nearby Heimersleben, where Müller's father was appointed a collector of taxes. He had an older brother, Friedrich Johann Wilhelm (1803 - 7 Oct 1838) and, after his widowed father remarried, a half-brother, Franz (b 1822). His early life was not marked by righteousness - on the contrary, he was a thief, a liar and a gambler. By the age of 10, Müller was stealing government money from his father. While his mother was dying, he, at 14 years of age, was playing cards with friends and drinking. Müller's father hoped to provide him with a religious education that would allow him to take a lucrative position as a clergyman in the state church. He studied divinity in the University of Halle, and there met a fellow student (Beta) who invited him to a Christian prayer meeting. There he was welcomed, and he began regularly reading the Bible and discussing Christianity with the others who attended the meetings. After seeing a man praying to God on his knees, he was convinced of his need for salvation. As soon as he got home he went to his bed where he knelt and prayed. He asked God to help him in his life and to bless him wherever he went and to forgive him of his sins. He immediately stopped drinking, stealing and lying, and began hoping to become a missionary. He began preaching regularly in nearby churches and continued meeting with the other churches. -- Early work: In 1828, Müller offered to work with Jews in England through the London Society for Promoting Christianity Amongst the Jews, but upon arriving in 1829, he fell ill, and did not think that he would survive. He was sent to Teignmouth to recuperate and, whilst there, met Henry Craik, who became his life-long friend. When he recovered, however, he dedicated himself to doing the will of God. He soon left the London Society, convinced that God would provide for his needs as he did Christian work. Craik invited him to become a minister with him in Teignmouth and he became the pastor of Ebenezer Chapel in Devon and soon after, married Mary Groves, the sister of Anthony Norris Groves. During his time as the pastor of the church, he refused a regular salary, believing that the practice could lead to church members giving out of duty, not desire. He also eliminated the renting of church pews, arguing that it gave unfair prestige to the rich (based primarily on James 2:1-9). -- Theology: The theology that guided George Müller's work is not widely known, but was shaped by an experience in his mid twenties when he "came to prize the Bible alone as [his] standard of judgement". He records in his Narratives that "That the word of God alone is our standard of judgment in spiritual things; that it can be explained only by the Holy Spirit; and that in our day, as well as in former times, he is the teacher of his people. The office of the Holy Spirit I had not experimentally understood before that time. Indeed, of the office of each of the blessed persons, in what is commonly called the Trinity, I had no experimental apprehension. I had not before seen from the Scriptures that the Father chose us before the foundation of the world; that in him that wonderful plan of our redemption originated, and that he also appointed all the means by which it was to be brought about. Further, that the Son, to save us, had fulfilled the law, to satisfy its demands, and with it also the holiness of God; that he had borne the punishment due to our sins, and had thus satisfied the justice of God. And, further, that the Holy Spirit alone can teach us about our state by nature, show us the need of a Saviour, enable us to believe in Christ, explain to us the Scriptures, help us in preaching, etc. It was my beginning to understand this latter point in particular which had a great effect on me; for the Lord enabled me to put it to the test of experience, by laying aside commentaries, and almost every other book, and simply reading the word of God and studying it. The result of this was, that the first evening that I shut myself into my room, to give myself to prayer and meditation over the Scriptures, I learned more in a few hours than I had done during a period of several months previously. But the particular difference was, that I received real strength for my soul in doing so. I now began to try by the test of the Scriptures the things which I had learned and seen, and found that only those principles which stood the test were really of value." [article link]

George Müller - Robber Of The Cruel Streets (DVD)
George Müller (1805-1898) was a German playboy who found Christ and gave his life to serve Christ unreservedly. His mission was to rescue orphans from the wretched street life that enslaved so many children in England during the time of Charles Dickens and Oliver Twist. Müller did rescue, care for, feed, and educate such children by the thousands. The costs were enormous for such a great work. Yet, amazingly, he never asked anyone for money. Instead he prayed, and his children never missed a meal. This docu-drama presents his life story and shows how God answered prayer and met their needs. It is a story that raises foundational questions regarding faith and finances. Also included are two special documentaries on Müller and some of the lives affected by his work. [article link]

George Muller Audio Books as read by Peter-John Parisis (Mp3s)
Here you will find articles by or about George Muller, the man of faith, to encourage you to trust God for great things and to deepen your walk with God. We trust you will be encouraged to trust in the prayer-answering God for your needs. The Bible says "For all the promises of God in Him (Christ) are yea, and in Him (Christ) Amen, unto the glory of God by us" (2 Cor. 1:20) and "Jesus Christ is the same yesterday, and today, and forever" (Heb. 13:8). [article link]

My Utmost For His Highest - Oswald Chambers (1847-1917) Chambers was born in Aberdeen, Scotland, in 1874, the youngest son of a Baptist minister - A gifted artist and musician, Chambers trained at London's Royal Academy of Art, sensing God's direction to be an ambassador for Christ in the world of art and aesthetics - While studying at the University of Edinburgh (1895-96), he decided, after an agonizing internal battle, to study for the ministry - He died in Cairo on November 15, 1917, of complications following an emergency appendectomy - The complete story of his life is told in Oswald Chambers: Abandoned to God (1993)
Oswald Chambers sometimes startled audiences with his vigorous thinking and his vivid expression. Even those who disagreed with what he said found his teachings difficult to dismiss and all but impossible to ignore. Often his humor drove home a sensitive point: "Have we ever got into the way of letting God work, or are we so amazingly important that we really wonder in our nerves and ways what the Almighty does before we are up in the morning!" Oswald Chambers was not famous during his lifetime. At the time of his death in 1917 at the age of forty-three, only three books bearing his name had been published. Among a relatively small circle of Christians in Britain and the U.S., Chambers was much appreciated as a teacher of rare insight and expression, but he was not widely known. Chambers was born in Aberdeen, Scotland, in 1874, the youngest son of a Baptist minister. He spent his boyhood years in Perth; then his family moved to London when Oswald was fifteen. Shortly after the move to London, Oswald made his public profession of faith in Christ and became a member of Rye Lane Baptist Church. This marked a period of rapid spiritual growth, along with an intense struggle to find God's will and way for his life. -- A gifted artist and musician, Chambers trained at London's Royal Academy of Art, sensing God's direction to be an ambassador for Christ in the world of art and aesthetics. While studying at the University of Edinburgh (1895-96), he decided, after an agonizing internal battle, to study for the ministry. He left the university and entered Dunoon College, near Glasgow, where he remained as a student, then a tutor for nine years. In 1906 he traveled to the United States, spending six months teaching at God's Bible School in Cincinnati, Ohio. From there, he went to Japan, visiting the Tokyo Bible School, founded by Mr. and Mrs. Charles Cowman. This journey around the world in 1906-1907 marked his transition from Dunoon College to fulltime work with the Pentecostal League of Prayer. During the last decade of his life, Chambers served as: • traveling speaker and representative of the League of Prayer, 1907-10 • principal and main teacher of the Bible Training College, London, 1911-15 • YMCA chaplain to British Commonwealth soldiers in Egypt, 1915-17. He died in Cairo on November 15, 1917, of complications following an emergency appendectomy. The complete story of his life is told in Oswald Chambers: Abandoned to God (1993). [article link]

Abandoned to God: The Oswald Chambers Story (DVD)
Abandoned to God: Oswald Chambers Story DVD - From locations in England and Scotland, David McCasland shows you some of the places and describes key events and people that influenced the young Scottish preacher. Also includes an interview with Chambers' daughter Kathleen who shares memories of her father. Come away with a better understanding of this influential man of God. [article link]

Francis Schaeffer (1912-1984) - At one time an agnostic, Francis Schaeffer later became a Presbyterian minister with an ability to see how the questions of meaning, morals, and value being dealt with by philosophy, were the same questions that the Bible dealt with
Francis Schaeffer was a Presbyterian minister with an ability to see how the questions of meaning, morals, and value being dealt with by philosophy, were the same questions that the Bible dealt with, only in different language. Once an agnostic, Schaeffer came to the conclusion that Biblical Christianity not only gave sufficient answers to the big questions, but that they were the only answers that were both self-consistent and livable. With this conviction he became a man of conversation. Schaeffer taught that God is really there and He is not silent. He had spoken to man in the Bible as and a result we could have "true truth" about God and man. Knowing the dignity of man created in God's image, he placed a high value on creativity as an expression of that image. He opened his Swiss home to travelers to discuss these things. Later he began lecturing in universities and writing a number of books. Perhaps no other Christian thinker of the twentieth century, besides C.S. Lewis, has had more influence on thinking people. [article link]

Francis A. Schaeffer: The Early Years - MP3 Lectures & Resource List (Free - Mp3's)
Identification of the biblical emphasis in the thought and life of Francis and Edith Schaeffer, with a focus on the development of their early ministry in the United States and Europe and the founding of L'Abri. The course considers issues related to spiritual growth, the Christian family, the unity of the church, Christians and the arts, and various aspects of Christian ministry. [article link]

Francis A. Schaeffer: The Later Years - MP3 Lectures & Resource List (Free - Mp3's)
Continuation of material in Francis Schaeffer: The Early Years. An examination of the biblical emphasis in the thought and life of Francis and Edith Schaeffer, with focus on the developments in Schaeffer's theological, cultural, and social concerns from the time of L'Abri's founding until his death in 1984. [article link]

Watershed of the Evangelical World by Francis Schaefer (Mp3)
Francis Schaefer shares how the society of North America has succumbed to the humanistic values and ideals. Christian values and standards according to Scripture has all become irrelevant in this type of society. There is a need more then ever to believe and live the standards of the Scriptures. [article link]

Church History Francis Schaeffer 1912-1984 - Francis Schaeffer, the missionary to thinking people, shows us how to combine truth and love in reaching the lost for Christ (Mp3)
"Great Sermon!" I've enjoyed the whole series of the lectures on church history by Rev Michael Phillips. these are all very well presented, not only very educational but also interesting and edifying. I recommend this series highly. [article link]

Dr. Francis Schaeffer -- How Should We Then Live? The Christian Worldview Mankind's Hope for a Future -- (DVD)
Wondering what the past teaches us about the present? Francis Schaeffer's sweeping series on the rise and decline of Western thought and culture surveys history -- from the Roman Empire through the 20th century -- and offers biblical answers to modern problems. Features an interview with the late Dr. Schaeffer and his wife, Edith. Includes study guide. Set includes 10 episodes on two DVDs with a total running time of approximately 6 hours. [article link]

Update: 1881 A.D. to Present (2012) - Corrupt modern bible translations and compromised Seminaries and Universities - The fourth and final section of this Church History Study isn't going to be quite as straight forward as the previous three sections where - It's going to take a little longer to bring material together for this part of the project - This last section isn't something that I have researched out the way that I had the previous sections - I have an idea or two of where to go in this study but I'm not exactly sure of the information that is needed or of how available it is to form the postings that are going to need to come together for this last section - This last section is still a Church History section and not a current events section and therefore the intention of this last section is to research and examine how we as a Church have gotten to where we are at today, but thankfully, not really to examine the events of today - In examining this last section it's possible, though not intended, that a couple of toes could get stepped on along the way - If your favorite pastor, teacher, or denomination gets dinged in this section and only a few will because we are only going to look at a couple of almost generic case studies and any toes that are stepped on is an unintended byproduct of the study - If your favorite pastor or teacher does get dinged a little in this study section it's probably because they deserve it -- God bless everyone ~ David Anson Brown
The concept of this section is going to be to look at the phenomenon of the rise [and fall] of the Christian Church Denominations, a practice that is almost exclusive to this period of Church history. Most Denominations if not all originally started with the best of intentions but what is it that has continually and systematically gone so wrong with the Church Denominational system? The following posts are going to be a look at a system, a flawed system, that quite possibly might have been more of an intentionally designed faulty system. A system where the flaws are built in and perpetuated simply in order to benefit one class of people at the expense and discomfort of the majority of the others. A system though where in actuality the desires and designs of a few greedy men have actually outpaced the built in flaws of the system itself. The problem with Denominations is that though they might start out well not a single one has been able to finish well. -- Colossians 4:17 And say to Archippus, Take heed to the ministry which thou hast received in the Lord, that thou fulfill it [finish well]. [article link]

Holiness Movement at a Crossroads - By the late 19th century, the Wesleyan-Holiness Movement floundered at the edge of a sectarian snakepit, divided by race, region, and national boundaries - Yet from this doubtful setting, the Church of the Nazarene arose -- Nazarenes Reflect On Their Past: They Shared a Dream by Stan Ingersol, Denominational Archivist
Early in the 19th century, Sarah Lankford combined the women's prayer groups of two Methodist in New York City to create the Tuesday Meeting for the Promotion of Holiness. That action, coupled with the publication of Boston pastor Timothy Merritt's Guide to Christian Perfection, marked the Holiness Movement's advent. ... John Inskip, J.A. Wood, and other Methodist clergy initiated a new phase of the movement after the Civil War. The National Camp Meeting Association for the Promotion of Holiness fostered specialized meetings throughout the United States. But Inskip was dead by 1890, while Wood had retired to California and preached occasionally from Phineas Bresee's pulpit. A democratic spirit pervaded the Holiness Movement. Bishops could control Methodist clergy but not the laity who led many local, county, and state Holiness associations. Some were headed by women excluded from leadership in other areas. Independent-minded evangelicals defied the Methodist Discipline and used a local preacher's license as authority to conduct revivals, even competing with local pastors. By century's end, the Wesleyan-Holiness Movement included sectarian "come-outers," "put-outers" dismissed from their churches, and Methodist loyalists. The fragmenting Holiness revival posed daunting questions: would anyone--could anyone--gather the pieces? [article link]

Did the Denominational name begin on shaky ground? - He goes on to write that the naming of the (Nazarene) Church was the work of Joseph Widney - "For Widney, the name "Church of the Nazarene" **conveyed nothing explicit about the Methodist doctrine or the experiences of conversion and entire sanctification - It was much more an expression of late-nineteenth-century "Jesus of history" theology, which preferred the name "Jesus" to the more exalted name "Jesus Christ" - The "Jesus of history" [Jesus of Nazareth] was not so much the eternal Second Person of the Trinity who on the Cross made a full, perfect, and sufficient sacrifice, oblation, and satisfaction for the sins of the whole world" as He was the human Person remembered for words and deeds whom Christians were to follow as Teacher and Example - Widney's subsequent religious pilgrimage bears out the connoation of low Christology, and also low ecclesiology, that the term suggested" -- 'Concerned Nazarenes' Facebook Page
Did the Denominational name begin on shaky ground? At the beginning of TCotN [The Church of the Nazarene] both Phineas Bresee and Joseph Widney were made general superintendent "for life". This info is from the book by Carl Bangs "Phineas F. Bresee", 1995, Beacon Hill Press of Kansas City. p. 196-197; He goes on to write that the naming of the Church was the work of Joseph Widney. "For Widney, the name "Church of the Nazarene" conveyed nothing explicit about the Methodist doctrine or the experiences of conversion and entire sanctification. It was much more an expression of late-nineteenth-century "Jesus of history" theology, which preferred the name "Jesus" to the more exalted name "Jesus Christ." The "Jesus of history" was not so much the eternal Second Person of the Trinity who on the Cross made a full, perfect, and sufficient sacrifice, oblation, and satisfaction for the sins of the whole world," as He was the human Person remembered for words and deeds whom Christians were to follow as Teacher and Example. Widney's subsequent religious pilgrimage bears out the connoation of low Christology, and also low ecclesiology, that the term suggested." It is suggested that Bresee accepted the Name because he did not know Widney's true theology. To Bresee the name "Nazarene" represented Jesus association with the common man. So what was the outcome with Widney? He became increasing seperated from the Nazarenes and eventually started his own church. "He wrote a number of books on the borderline of politics, history, and culture. These were laced with mysticism and with a core theme of Aryan racial theory (Q. Nazism?). He developed a syncetistic religion followed by relatives and friends in his privately built "Beth-El", A Chapel and Manse of the Church of the All-Father" (or "All Fader")." (P. 214). Notice that this was not someone outside the Naz. throwing mud. This was published by Beacon Hill. Are we seeing sowing and reaping? It is amazing to me how quickly things seemed to change. Yet as we see from the origins our name, one of our first Generals began on shaky ground. -- posted by Robert Bruce Fruehling at 'Concerned Nazarenes' Facebook Page [article link]

The CalvaryChapelAbuse.com website - Sue says -- January 4, 2012 at 7:48 pm, 4 years ago I read "Pagan Christianity" by Frank Viola and it was a very freeing book - Also another book that's really helped me heal is "The Subtle Power of Spiritual Abuse" by Dave Johnson and Jeff VanVonderen
Reaching4Truth says: January 3, 2012 at 3:01 pm -- Hanna, you said: "I still keep my hopes up that we will find a church, but as I have said before..in our town it is all about who can have the biggest church, who can draw the largest crowd, who can own more hotels and claim more territory on the monopoly board. People have no idea what the Pastor is purchasing in terms of real estate and investments, and they don't really even care because they trust him completely." -- This is not just a phenomenon in your town, but is widespread everywhere. Because in this era, pastors have been given celebrity status and encouraged to build their kingdoms, their resume, on ideas borrowed from the business realm. Over time they've been seduced by numerous voices from without and within the evangelical world, to produce measurably "effective" and "successful" ministries.. Pursuing and inculcating worldly business values and methodologies and wrongly applying them to the church and the realm of ministry. And basically it turns out to be an abandonment of their allegiance to the Lord in exchange for the approval of men and the respect of men, both in the church and in the world. -- Pastors and ministry leaders have been seduced by things appealing to their pride to pursue accomplishments and a measure of renown - respectability - for themselves. To be someone that others in the community (church and beyond) look up to and speak well of. -- Through many avenues and means, Christian pastors and ministry leaders have received worldly advice dressed up in acceptable Christian language, and coming from trusted "christian" sources. I employ the quotes because to look at the nature of what has come to be accepted as wise Christian insight and counsel, through resources such as Leadership Journal and Christianity Today, just to name two among a plethora of resources with a large readership among pastors, is to find, if one compares the "wisdom" offered from such sources, they wander quite a distance from sound spiritual wisdom or true compatibility with the word of God. -- Our pastors have been drinking from poisoned wells, even from what have been in the past trusted Christian sources. But, minus the requisite discretion and discernment that is expected of those we trust, a scourge has set upon the churches. Having listened to and consulted the voices of so many Pied Pipers in the business realm, there is very little left now of truly Holy Spirit-inspired leadership. We have been in the business of exchanging the truth of God for a lie for so long that we can barely distinguish the difference. Church and ministry leaders, in their efforts to win the worldly (yes I mean "worldly") to Christ through clever means, have drunk deeply from the wells of "vain philosophy and empty deceit". And we are sadly observing the results of that exchange. -- Clever wolves have entered in, and/or risen up from our midst, and had their effect upon the churches. I have observed with great sadness and sobriety the Christian establishment being given over to a host of clever lies and the spirit of the world. -- And hero worship has had a lot to do with it. A WHOLE lot to do with it. I think it's for lack of (or for need of) a hero in our lives that we (pastors and their flocks) have become worshippers of admired Christian men, inclined to enshrine them in a sort of "holy glow" - a sort of spiritual 'static' where we assume they will always and forever continue in a faithful path, as if they can do no wrong and, like their Lord, were immaculately conceived of the Holy Spirit. -- We have been, the whole lot of us - pastors and others alike - led onto deceptive paths because of having given our unquestioning trust to men with feet of clay. I believe we have entered a time of the Lord cleaning house, and waking His people up from a long slumber, a longer slumber than we would guess, wherein the enemy has now effectively infiltrated the mustard tree and overspread the churches. -- Jesus was careful to warn us that these days would come, and tremendous deception all around us was given as a key sign of the nearness of His return. He led with "See to it THAT NO MAN DECEIVES YOU." It was much more a matter of having our eyes/hearts exercised to recognize cleverly cloaked deception and delusion than it was ever a call to make an idol of earthly Jerusalem, for instance. JESUS is to be our focus; ALWAYS JESUS. We were instructed not to put our trust in man, but only IN HIM. -- So… pastors are to blame, for having wandered from the scriptures as their sole source of spiritual light, life and guidance, and succumbing to spiritual blindness… but so are we. We are living in a time of strong hero worship, leading to strong delusion, with sobering effect. The sooner we return our affection to the LORD and away from faulty leaders, the better for all of us. -- Chuck Smith is simply one example of what hero worship - the desire to elevate a hero in our midst (besides Jesus) can lead to. By giving our indiscriminate trust to men we admire, we forget that they can be just as prone to sin and error as the rest of us. The mercy of God is a great need in all of our lives, and our relationship with Him is to be first and foremost. I need these reminders as much as the next person. --- Lord, I'm thankful for your MERCY and your GREAT, GREAT kindness to us. Help us wind our way out of this mess we find ourselves in and into singlehearted allegiance to You and affection for your word. Clean us up and restore the broken places? and rekindle our love for YOU. [article link]

The Subtle Power of Spiritual Abuse By David Johnson and Jeff Vanvonderen (Bethany House, 1991, 2005) 235 pages -- The Subtle Power of Spiritual Abuse discusses unhealthy spiritual patterns in a constructive and helpful way - There are many books that attempt to address various unhealthy spiritual patterns, but often with the goal of stigmatizing them and promoting the churches or belief systems of the authors - I have read a number of these type of books and found these more interested in putting down people of different beliefs than anything else - That's nothing new in religious literature-the "I'm right and you're a heretic" approach has been around for nearly 2000 years, the 21st century version is "I'm right, you're a cult" - Some of these books may help people identify with some troubling practices and discuss recovery strategies, but the over-generalizing, demonizing, building of composite stories (which make things look much worse) and theological biases get in the way of making the books really helpful towards solving any problems
But this book by Johnson and Vanvonderen is different. Drawing upon years of ministry experience as pastor and counselor (respectively), they examine the fine line between Biblical leadership and abuse. Without mentioning groups or demonizing those involved, they discuss how well-intentioned leadership can have abusive effects. This "high road" approach is highly helpful in identifying some of the critical factors that have led to harsh and harmful leadership in churches. -- Marks of a Spiritually Unhealthy Environment: For example, the authors identify the marks of a spiritually unhealthy system. I'd like to include these here as a sample of how the authors address these issues. (The following consists of verbatim citations of copyrighted material from Chapter 5,6 of "The Subtle Power of Spiritual Abuse.") -- 1. Power-Posturing: Power-posturing simply means leaders spend a lot of time focused on their own authority and reminding others of it, as well. They spend a lot of energy posturing about how much authority they have and how much everyone else is supposed to submit to it. The fact that they are eager to place people under them-- under their word, under their "authority"-- is one easy-to-spot clue that they are operating in their own authority. -- 2. Performance Preoccupation: In abusive spiritual systems, power is postured and authority is legislated. Therefore, these systems are preoccupied with the performance of their members. Obedience and submission are two important words often used. The way to tell if someone is doing the right thing for the wrong reason is if they are keeping track of it. Let's say that another way. If obedience and service is flowing out of you as a result of your own dependence on God alone, you won't keep track of it with an eye toward reward, you'll just do it. But if you're preoccupied with whether you've done enough to please God, then you're not looking at Him, you're looking at your own works. And you're also concerned about who else might be looking at you, evaluating you. What would anyone keep track of their godly behavior unless they were trying to earn spiritual points because of it? For many reasons, followers sometimes obey or follow orders to avoid being shamed, to gain someone's approval, or to keep their spiritual status or position intact. This is not true obedience or submission, it is compliant self-seeking. When behavior is simply legislated from the outside, instead of coming from a heart that loves God, it cannot be called obedience. It is merely weak compliance to some form of external pressure. -- 3. Unspoken Rules: In abusive spiritual systems, people's lives are controlled from the outside in by rules, spoken and unspoken. Unspoken rules are those that govern unhealthy churches or families but are not said out loud. Because they are not said out loud, you don't find out that they're there until you break them. The most powerful of all unspoken rules in the abusive system is what we have already termed the "can't talk" rule. The "can't talk" [rule] has this thinking behind it: "The real problem cannot be exposed because then it would have to be dealt with and things would have to change; so it must be protected behind walls of silence (neglect) or by assault (legalistic attack). If you speak about the problem, you are the problem. -- 4. Lack of Balance: The fourth characteristic of a spiritual abusive system is an unbalanced approach to living out the truth of the Christian life. This shows itself in two extremes: Extreme Objectivism - The first extreme is an empirical approach to life, which elevates objective truth to the exclusion of valid subjective experience. This approach to spirituality creates a system in which authority is based upon the level of education and intellectual capacity alone, rather than on intimacy with God, obedience and sensitivity to His Spirit. Extreme Subjectivism - The other manifestation of lack of balance is seen in an extremely subjective approach to the Christian life. What is true is decided on the basis of feelings and experiences, giving more weight to them than what the Bible declares. In this system, people can't know or understand truths (even if they really do understand or know them) until the leaders "receive them by spiritual revelation from the Lord" and "impart" them to the people. In such systems, it is more important to act according to the word of a leader who has "a word" for you than to act according to what you know to be true from Scripture, or simply from your spiritual growth-history. As with the extreme objective approach, Christians who are highly subjective also have a view of education-- most often, that education is bad or unnecessary. There is almost a pride in not being educated, and a disdain for those who are. Everything that is needed is taught through the Holy Spirit. ("After all, Peter and Timothy didn't go to college or seminary...") -- 5. Paranoia: In the church that is spiritually abusive, there is a sense, spoken or unspoken, that "others will not understand what we're all about, so let's not let them know-- that way they won't be able to ridicule or persecute us." There is an assumption that (1) what we say, know, or do is a result of our being more enlightened that others; (2) others will not understand unless they become one of us; and (3) others will respond negatively. In a place where authority is grasped and legislated, not simply demonstrated, persecution sensitivity builds a case for keeping everything within the system. Why? Because of the evil, dangerous, or unspiritual people outside of the system who are trying to weaken or destroy "us." This mentality builds a strong wall or bunker around the abusive system, isolates the abusers from scrutiny and accountability, and makes it more difficult for people to leave-- because they will then be outsiders too. While it is true that there is a world of evil outside of the system, there is also good out there. But people are misled into thinking that the only safety is in the system. Ironically, Jesus and Paul both warned that one of the worst dangers to the flock was from wolves in the house (Matthew 10:16, Acts 20:29-30). -- 6. Misplaced Loyalty: The next characteristic of spiritually abusive systems is that a misplaced sense of loyalty is fostered and even demanded. We're not talking about loyalty to Christ, but about loyalty to a given organization, church, or leader. Once again, because authority is assumed or legislated (and therefore not real), following must be legislated as well. A common way this is accomplished is by setting up a system where disloyalty to or disagreement with the leadership is construed as the same thing as disobeying God. Questioning leaders is equal to questioning God. "We Alone Are Right" There are three factors that come into place here, adding up to a misplaced loyalty. First, leadership projects a "we alone are right" mentality, which permeates the system. Members must remain in the system if they want to be "safe," or to stay "on good terms" with God, or not be viewed as wrong or "backslidden." - Scare Tactics - The second factor that brings about misplaced loyalty is the use of "scare tactics." We're already seen this in some of the paranoia described in the last section. Scare tactics are more serious. This is more than just the risk of being polluted by the world. We have counseled many Christians who, after deciding to leave their church, were told horrifying things. "God is going to withdraw His Spirit from you and your family." "God will destroy your business." "Without our protection, Satan will get your children." "You and your family will come under a curse." This is spiritual blackmail and it's abuse. And it does cause people to stay in abusive places. - Humiliation - The third method of calling forth misplaced loyalty is the threat of humiliation. This is done by publicly shaming, exposing, or threatening to remove people from the group. Unquestionably, there is a place for appropriate church discipline. In the abusive system, it is the fear of being exposed, humiliated or removed that insures your proper allegiance, and insulates those in authority. You can be "exposed" for asking too many questions, for disobeying the unspoken rules, or for disagreeing with authority. People are made public examples in order to send a message to those who remain. Others have phone campaigns launched against them, to warn their friends and others in the group about how "dangerous" they are. -- 7. Secretive: When you see people in a religious system being secretive-- watch out. People don't hide what is appropriate; they hide what is inappropriate. One reason spiritual abusive families and churches are secretive is because they are so image conscious. People in these systems can't even live up to their own performance standards, so they have to hide what is real. Some believe they must do this to protect God's good name. So how things look and what others think becomes more important than what's real. They become God's "public relations agents." The truth is, He's not hiring anyone for this position. Another reason for secrecy in a church is that the leadership has a condescending, negative view of the laity. This results in conspiracies on the leadership level. They tell themselves, "People are not mature enough to handle truth." This is patronizing at best. Conspiracies also develop among the lay people. Since it is not all right [sic] to notice or talk about problems, people form conspiracies behind closed doors and over the telephone as they try to solve things informally. But since they have no authority, they solve, and solve, and solve-- but nothing really gets solved. And all the while, building God's true kingdom is put on hold. -- Conclusion: I hope that what I have cited gets your attention and motivates you to read this book. The subtle patterns of unhealthy characteristics are discussed in a way that actually helps people identify them, resist them, and recover from them. Copyright © 2000 John Engler. All rights reserved. The Barnabas Ministry [article link]

Pagan Christianity (by Frank Viola and George Barna) Reviewed - Like most reformers, Viola manages to express some valid issues that need attention - He well states the clergy-laity distinction - He is clear about the disastrous domination of clergymen, the official function of "pastors" who enforce denominational creed and tradition, and even speaks with validity against the Charismatic movement and its' impact in modern worship "styles" - I believe there is veneration of religious architecture that can cripple us both spiritually and financially, though Viola goes way beyond questioning an expediency
I understand the "excessive and pathological dependence on the clergy," but I'm not willing to classify all preaching within that condemnation. (This is the same old stuff - human abuse is cited as the reason to cast out something legitimate when used properly.) When we tell people what the Word of God says and challenge the right response, there is no excess or pathology in that! Let's expose and condemn the real problem, without throwing out the legitimate. -- And I'm wondering about something. Frank Viola has written a book. What is it that lifts his book out of the condemned category? What if someone read his book to a group of people (he does affirm his book to be needed truth)? Would the reading of his book stifle spiritual health and create a pathological dependence on his writings or books in general? Nonsense. -- Don't overlook, Viola is a high school teacher. When he speaks to a class in a building with attention focused on him, does he consider that to be an exercise that is passive, tradition bound and pagan? Likewise, he "speaks at church-life conferences!" Apparently the kind of speaking he does he values in some way. Yet he reacts with outrage when someone stands before an audience and directs their attention to the text of Scripture in an orderly form without interruption. This is the excess and decoration of a militant reformer, who is in bondage to his system while attacking another. It is gimmickry and passion born in the contention of a reformers narrow mentality, not based on the content of Scripture. -- Behind the charm and sophistry of these reformers there is an arrogant spirit. Mr. Viola wants us to know that "the NT is not a manual for church practice." Yet, he wants us to be led by "the light that is within you!" When all of that has been said, the footnote on the last page of the book is truly the bottom line. He says in this small print entry: "If you plan to leave the institutional church, I strongly recommend that you read the next volume in this series: So You Want To Start A House Church? First-Century Styled Church Planting For Today. It will give you the next step." -- Unbelievable! He steers us away from the New Testament, then recommends his next book as our next step. Now here is my recommendation. Don't let any man dictate "the next step." Not Viola, Berkley or any man. Open the Bible. Read what it says, and let God direct your steps (Psa. 37:23; 119:133). --- Good Recently Published Resources To Study The House Church Movement: "The House Church Movement," Harry Osborne; in The Renewing Of Your Mind, 2004 Truth Magazine Lectures, GOT Foundation, 2004. "The House Church Movement," Jim Deason; True Worship, 2205 FC Lectures. By Warren E. Berkley The Front Page From Expository Files 13.1 January 2006. [article link]

What is a Protestant [Pro-Witness Christianity] and why the protest - The English word 'Protestant' comes from the Latin and is made up from two words, pro-for, and testari-witness - And it has come to mean to write or speak strongly against - The three fundamental [Pro-Witness] doctrines are: The Protestant goes directly to the word of God for instructions, and to the throne of grace in his/her devotion; while the pious Roman Catholic consults the teachings of his/her church, and prefers to offer prayers through the mediums of the virgin Mary and Saints, (note here that the bible teaches that the dead know not anything and Necromancy, the talking or praying to the dead, is an abomination Ps.106:28; Col.2:8) --- ***From this general principle of evangelical [Biblical Truth] freedom, and direct individual relationship [Believers' Priesthood] of the believer to (Jesus) Christ, comes the three fundamental [Pro-Witness] doctrines of Protestantism: 1.) The Bible only 2.) by Grace only 3.) the general Priesthood of believers -- {Note: Jesus told both the Pharisees and His Disciples (Luke 16:26) that there is a divided dimension "a great gulf" between the living and the dead and that the two groups cannot communicate or interact in any way with each other, because God has a division between the living and the dead. Any interaction with the living that feints interaction as from the dead should be highly suspect as being deceptive in nature and possibly even of demonic origin.}
By the Bible only, is meant that we do not need extra revelations nor dogmas that contradict the 'Holy Word of God'. When the Bishop of Rome was elevated to the throne of Caesar in 538 A.D. as head of the Empire, he continued the same persecution against the Christian Church that Caesar began. See Revelation 17:6 "I saw the woman drunk with the blood of the saints." (Note here that a woman symbolizes a church and every bible believer is called a saint by virtue of Christ's righteousness being credited to them). Sainthood is not conferred onto the persecutors. [article link]

WHY BAPTISTS ARE NOT PROTESTANTS by Dr. Vernon C. Lyons - The 'Protestant' Reformation is usually dated from October 31, 1517, when Martin Luther nailed his 95 Theses to the door of the Castle Church in Wittenburg, Germany - However, this was only one of a series of acts that led to the open rupture with Rome - Protestants date from the sixteenth century (1517) - They are the Lutherans, the Reformed, and others who were once Roman Catholics and left the Roman Catholic faith to start denominations of their own - The Baptists never left the Roman Catholic church as did Luther, Calvin and Zwingli -- **They (Baptists) never left because they were never in -- They did not begin their existence at the time of the Reformation, but hundreds of years prior to the Reformation
Baptists make no effort to trace a historical succession back to the age of the Apesties. Their only claim is that at every age in church history there have been groups that have held to the same doctrines that Baptists hold today. These groups may or may not have been connected and they have been known by various names. There were the Montanists (150 A.D.), the Novatians (240 A.D.), Donatists (305 A.D.), Albigenses (1022 A.D.), Waldensians (1170 A.D.), and the name Anabaptists came into prominence just before the time of the Protestant Reformation. Full historical data immediately refutes the view that there was only one religious group -- the Roman Catholic church -until the time of Martin Luther. Anyone who claims this simply has not done his homework. ... It is also evident that the Baptists were not Protestants because they were fiercely persecuted by the Protestant Reformers and their followers. Uncounted thousands of them lost their goods, their lands, and their lives in these persecutions. Konred Grebel died in prison in 1526. Felix Manz was drowned by the authorities at Zurich in 1527. Noted Baptist leader Baithauser Hubmaier was burned alive at the stake in Vienna March 10, 1528. Three days later his wife was drowned by being thrown over the Danube bridge with a stone tied to her neck. The facts abundantly attest that historically Baptists are not Protestants. [article link]

Methodist [Method Christianity] Beginnings - John Wesley was a priest in the Church of England, but did not have a personally moving experience of the forgiveness of his own sins until May 24, 1738 - He then embarked on a career of bringing others to this experience through preaching, and the organization of small groups for spiritual encouragement - After his death, his followers formed a new Protestant denomination, known as the Methodists [Method Christianity] - Wesley began sending preachers to the American colonies in 1771.As in England, he had a team of lay preachers who rode from society to society, monitoring the beliefs and efforts at holiness of each society member - Because of the hostility of many Americans toward the Church of England following the Revolutionary War, and because of the great distance from England, Wesley allowed Methodists in America to form a separate denomination - At the "Christmas Conference" in Baltimore in 1784-85 Dr. Thomas Coke (who had been ordained as a superintendent or bishop by Wesley) and Francis Asbury formed the Methodist Episcopal Church and began to ordain ministers who could offer the sacraments [Communion] as well as preach
Wesley agreed with the great Protestant Reformers Martin Luther (1483-1546), Huldrych Zwingli (1484-1531), and John Calvin (1509-1564) that people were saved by the free grace of God's forgiveness of sin, and that there was nothing one could do to merit such forgiveness-it was simply a gift.This is the Protestant doctrine of justification by faith alone. -- Wesley's theology was distinctive in that he argued that this justifying grace was preceded by a grace that prepared individuals and allowed them to accept or reject justifying grace freely ("prevenient grace"), and that, in addition to justifying grace, they are given additional grace that leads them on toward a life of sinless perfection ("sustaining grace").Luther, Zwingli, and Calvin had argued that individuals are not free to accept or reject God's grace-if offered, it is an offer that cannot be refused.Further, they argued that though one could not lose this grace, sinless perfection was not possible-though their sins are forgiven Christians always remain sinners. -- Wesley saw his movement as an effort to revitalize the Church of England.He required his followers to attend church services at their local parishes, and he did not allow his lay preachers to administer sacraments.While his use of lay preachers, his willingness to preach not just from pulpits but on street corners and in fields, and his eventual willingness to allow women leadership roles in his movement caused tension with some in the Church of England, Methodism remained part of the Church of England in England for as long as Wesley was alive. [article link]

Primitive Methodist Church - Primitive Methodism began in England, in the early 1800's, as an attempt to restore the Methodist Revival begun under the ministry of John Wesley - In America, Methodist preachers invented a new form of Evangelism, **the Camp Meeting [aka Revival Meetings, Tent Meetings, Evangelism Outreach, Crusades] - On May 31, 1807, these two leaders called for and aggressively promoted [in England] an American style Camp Meeting, an all day prayer, song, and preaching event - Many people were converted to Christ at that meeting, now called: "Mow Cop" - John Wesley [had] won many to Christ preaching outdoors, but the leaders of the [English] Wesleyan church of that day found this [American] innovation unbearable - They firmly refused to allow any of the Mow Cop converts to join their churches - They dismissed Hugh Bourne and William Clowes for their innovation without permission - For two years, these enthusiastic converts waited in vain for acceptance by the established Church - Finally, they decided to form their own society - They named it "The Society of Primitive Methodists" because they desired to return to the Roots of the Methodist movement
OUR BEGINNINGS: Primitive Methodism began in England, in the early 1800's, as an attempt to restore the Methodist Revival begun under the ministry of John Wesley. In America, Methodist preachers invented a new form of Evangelism, the Camp Meeting. Such a preacher, Lorenzo Dow, visited England. He told of many converts being won to the Lord in these outdoor meetings. He spoke of John Wesley, and his Field preaching. Hugh Bourne and William Clowes listened. On May 31, 1807, these two leaders called for and aggressively promoted an American style Camp Meeting, an all day prayer, song, and preaching event. Many people were converted to Christ at that meeting, now called: "Mow Cop". -- At the left is an artist rendition of a rock outcropping of the remains of a castle that is located on the top of a hill that is known as Mow Cop. The artist is Carol Kropp. Her husband is Rev. George Kropp and he is the pastor of the Laurel Run Primitive Methodist Church. You may click on the following link to go to a web site with much information about the hill and castle known as "Mow Cop", as well as information pertaining to early Primitive Methodism. -- John Wesley won many to Christ preaching outdoors, but the leaders of the Wesleyan church of that day found this innovation unbearable. They firmly refused to allow any of the Mow Cop converts to join their churches. They dismissed Hugh Bourne and William Clowes for their innovation without permission. For two years, these enthusiastic converts waited in vain for acceptance by the established Church. Finally, they decided to form their own society. They named it "The Society of Primitive Methodists" because they desired to return to the Roots of the Methodist movement. In 1829, a group of missionaries arrived in America to minister to English and Welsh Immigrants living in the industrial and mining areas. Their ministries thrived and their Churches grew. On September 16, 1840, the "American Primitive Methodist Church" was established. [article link]

George Whitefield (1714-1770) -- George Whitefield was a renowned English preacher, considered to be much more eloquent that John Wesley - He persuaded John Wesley to preach in the fields - George Whitefield [Calvinism] and John Wesley [Arminianism] did not see eye-to-eye on a theology of grace however - They parted ways but managed, in the end, to maintain a respect for each other in that their hearts were the same in terms of unity in Jesus Christ
George Whitefield and John Wesley did not see eye-to-eye on a theology of grace however. In 1740 Wesley published "Free Grace," saying that God's grace was extended to all. Wesley rejected the concept of divine election. Whitefield was a Calvinist. He once wrote, "God, himself, I find, teaches my friends the doctrine of election. If I mistake not, my dear and honored Mr. Wesley will hereafter be convinced of it also." -- The two men were never to agree on divine election. Whitefield thought Wesley's was preaching universal redemption whereas Wesley thought Whitefield's preaching implied Christians need not take moral responsibility. They parted ways but managed, in the end, to maintain a respect for each other in that their hearts were the same in terms of unity in Jesus Christ. After Whitefield's death, John Wesley preached a memorial sermon. -- Wesley said: "Let my last end be like his!" How many of you join in this wish? Perhaps there are few of you who do not, even in this numerous congregation! And O that this wish may rest upon your minds! - that it may not die away till your souls also are lodged "where the wicked cease from troubling, and where the weary are at rest!" [article link]

John Wesley (1707-1788) -- English preacher, Theologian and Founder of the Methodist Church
The Wesley family was made famous by the two brothers, John and Charles, who worked together in the rise of Methodism in the British Isles during the 18th century. They were among the ten children surviving infancy born to Samuel Wesley (1662 - 1735), Anglican rector of Epworth, Lincolnshire, and Susanna Annesley Wesley, daughter of Samuel Annesley, a dissenting minister. -- John Wesley was born June 28, 1703, died Mar. 2, 1791, and was the principal founder of the Methodist movement. His mother was important in his emotional and educational development. John's education continued at Charterhouse School and at Oxford, where he studied at Christ Church and was elected (1726) fellow of Lincoln College. He was ordained in 1728. -- After a brief absence (1727 - 29) to help his father at Epworth, John returned to Oxford to discover that his brother Charles had founded a Holy Club composed of young men interested in spiritual growth. John quickly became a leading participant of this group, which was dubbed the Methodists. His Oxford days introduced him not only to the rich tradition of classical literature and philosophy but also to spiritual classics like Thomas a Kempis's Imitation of Christ, Jeremy Taylor's Holy Living and Dying, and William Law's Serious Call. -- In 1735 both Wesleys accompanied James Oglethorpe to the new colony of Georgia, where John's attempts to apply his then high-church views aroused hostility. Discouraged, he returned (1737) to England; he was rescued from this discouragement by the influence of the Moravian preacher Peter Boehler. At a small religious meeting in Aldersgate Street, London, on May 24, 1738, John Wesley had an experience in which his "heart was strangely warmed." After this spiritual conversion, which centered on the realization of salvation by faith in Christ alone, he devoted his life to evangelism. Beginning in 1739 he established Methodist societies throughout the country. He traveled and preached constantly, especially in the London-Bristol-Newcastle triangle, with frequent forays into Wales, Ireland, and Scotland. He encountered much opposition and persecution, which later subsided. -- Late in life Wesley married Mary Vazeille, a widow. He continued throughout his life a regimen of personal discipline and ordered living. He died at 88, still preaching, still traveling, and still a clergyman of the Church of England. In 1784, however, he had given the Methodist societies a legal constitution, and in the same year he ordained Thomas Coke for ministry in the United States; this action signaled an independent course for Methodism. [article link]

Wikipedia: John Wesley (June 28, 1703 - March 2, 1791) -- A Church of England cleric and Christian theologian - Wesley is largely credited, along with his brother Charles Wesley, as founding the Methodist movement which began when he took to open-air preaching in a similar manner to George Whitefield - In contrast to George Whitefield's Calvinism, Wesley embraced the Arminian doctrines that were dominant in the 18th-century Church of England - Methodism in both forms was a highly successful evangelical movement in the United Kingdom, which encouraged people to experience Jesus Christ personally -- Wesley's teachings, known as Wesleyanism, provided the seeds for both the modern Methodist movement, **the Holiness movement, Pentecostalism, the Charismatic Movement, and Neo-charismatic churches, which encompass numerous denominations across the world -- In addition, he refined Arminianism with a strong evangelical emphasis on the Reformed doctrine of justification by faith
Doctrines and theology: The 20th century Wesley scholar Albert Outler argued in his introduction to the 1964 collection John Wesley that Wesley developed his theology by using a method that Outler termed the Wesleyan Quadrilateral. In this method, Wesley believed that the living core of the Christian faith was revealed in Scripture; and the Bible was the sole foundational source of theological or doctrinal development. The centrality of Scripture was so important for Wesley that he called himself "a man of one book"-meaning the Bible-although he was well-read for his day. However, he believed that doctrine had to be in keeping with Christian orthodox tradition. So, tradition was considered the second aspect of the Quadrilateral. -- Wesley contended that a part of the theological method would involve experiential faith. In other words, truth would be vivified in personal experience of Christians (overall, not individually), if it were really truth. And every doctrine must be able to be defended rationally. He did not divorce faith from reason. Tradition, experience and reason, however, were subject always to Scripture, Wesley argued, because only there is the Word of God revealed "so far as it is necessary for our salvation." -- The doctrines which Wesley emphasised in his sermons and writings are prevenient grace, present personal salvation by faith, the witness of the Spirit, and sanctification. Prevenient grace was the theological underpinning of his belief that all persons were capable of being saved by faith in Christ. Unlike the Calvinists of his day, Wesley did not believe in predestination, that is, that some persons had been elected by God for salvation and others for damnation. He understood that Christian orthodoxy insisted that salvation was only possible by the sovereign grace of God. He expressed his understanding of humanity's relationship to God as utter dependence upon God's grace. God was at work to enable all people to be capable of coming to faith by empowering humans to have actual existential freedom of response to God. -- Wesley defined the witness of the Spirit as: "an inward impression on the soul of believers, whereby the Spirit of God directly testifies to their spirit that they are the children of God." He based this doctrine upon certain Biblical passages (see Romans 8:15-16 as an example). This doctrine was closely related to his belief that salvation had to be "personal." In his view, a person must ultimately believe the Good News for himself or herself; no one could be in relation to God for another. -- Sanctification he described in 1790 as the "grand depositum which God has lodged with the people called `Methodists'." Wesley taught that sanctification was obtainable after justification by faith, between justification and death. He did not contend for "sinless perfection"; rather, he contended that a Christian could be made "perfect in love". (Wesley studied Eastern Orthodoxy and particularly the doctrine of Theosis). This love would mean, first of all, that a believer's motives, rather than being self-centred, would be guided by the deep desire to please God. One would be able to keep from committing what Wesley called, "sin rightly so-called." By this he meant a conscious or intentional breach of God's will or laws. A person could still be able to sin, but intentional or wilful sin could be avoided. -- Secondly, to be made perfect in love meant, for Wesley, that a Christian could live with a primary guiding regard for others and their welfare. He based this on Christ's quote that the second great command is "to love your neighbour as you love yourself." In his view, this orientation would cause a person to avoid any number of sins against his neighbour. This love, plus the love for God that could be the central focus of a person's faith, would be what Wesley referred to as "a fulfilment of the law of Christ." Wesley believed that this doctrine should be constantly preached, especially among the people called Methodists. In fact, he contended that the purpose of the Methodist movement was to "spread scriptural holiness across England." -- Advocacy of Arminianism: Wesley entered controversies as he tried to enlarge church practice. The most notable of his controversies was that on Calvinism. His father was of the Arminian school in the church. Wesley came to his own conclusions while in college and expressed himself strongly against the doctrines of Calvinistic election and reprobation. -- Whitefield inclined to Calvinism. In his first tour in America, he embraced the views of the New England School of Calvinism. When in 1739 Wesley preached a sermon on Freedom of Grace, attacking the Calvinistic understanding of predestination as blasphemous, as it represented "God as worse than the devil," Whitefield asked him not to repeat or publish the discourse, as he did not want a dispute. Wesley published his sermon anyway. Whitefield was one of many who responded. The two men separated their practice in 1741. Wesley wrote that those who held to unlimited atonement did not desire separation, but "those who held 'particular redemption' would not hear of any accommodation." -- Whitefield, Harris, Cennick, and others, became the founders of Calvinistic Methodism. Whitefield and Wesley, however, were soon back on friendly terms, and their friendship remained unbroken although they travelled different paths. In 1770 the controversy broke out anew with violence and bitterness, as people's view of God related to their views of men and their possibilities. Augustus Montague Toplady, Rowland, Richard Hill, and others were engaged on the one side, and Wesley and Fletcher on the other. Toplady was editor of The Gospel Magazine, which had articles covering the controversy. In 1778 Wesley began the publication of The Arminian Magazine, not, he said, to convince Calvinists, but to preserve Methodists. He wanted to teach the truth that "God willeth all men to be saved." A "lasting peace" could be secured in no other way. His system of thought has become known as Wesleyan Arminianism, the foundations of which were laid by Wesley and Fletcher. [article link]

Wikipedia: Jonathan Edwards (1703-1778) -- An American preacher, theologian, and missionary to Native Americans. Edwards "is widely acknowledged to be America's most important and original philosophical theologian," and one of America's greatest intellectuals - Edwards's theological work is very broad in scope, but he is often associated with his defense of Reformed theology/Calvinism - Edwards played a critical role in shaping the First Great Awakening, and oversaw some of the first fires of revival in 1733-1735 at his church - First Church in Northampton, Massachusetts - Edwards delivered the **sermon "Sinners in the Hands of an Angry God", preached at Enfield, July 8, 1741, a classic of early American literature {Note: the sermon "Sinners in the Hands of an Angry God" is considered to be the best sermon ever given by an American Preacher.}
Great Awakening: On July 7, 1731, Edwards preached in Boston the "Public Lecture" afterwards published under the title "God Glorified - in Man's Dependence," which was his first public attack on Arminianism. The emphasis of the lecture was on God's absolute sovereignty in the work of salvation: that while it behooved God to create man pure and without sin, it was of his "good pleasure" and "mere and arbitrary grace" for him to grant any person the faith necessary to incline him or her toward holiness; and that God might deny this grace without any disparagement to any of his character. -- In 1733, a religious revival began in Northampton and reached such intensity in the winter of 1734 and the following spring as to threaten the business of the town. In six months, nearly three hundred were admitted to the church. The revival gave Edwards an opportunity for studying the process of conversion in all its phases and varieties, and he recorded his observations with psychological minuteness and discrimination in A Faithful Narrative of the Surprising Work of God in the Conversion of Many Hundred Souls in Northampton (1737). A year later, he published Discourses on Various Important Subjects, the five sermons which had proved most effective in the revival, and of these, none, he tells us, was so immediately effective as that on the Justice of God in the Damnation of Sinners, from the text, "That every mouth may be stopped." Another sermon, published in 1734, A Divine and Supernatural Light, Immediately Imparted to the Soul by the Spirit of God set forth what he regarded as the inner, moving principle of the revival, the doctrine of a special grace in the immediate, and supernatural divine illumination of the soul. -- By 1735, the revival had spread-and popped up independently-across the Connecticut River Valley, and perhaps as far as New Jersey. However, criticism of the revival began, and many New Englanders feared that Edwards had led his flock into fanaticism. Over the summer of 1735, religious fervor took a dark turn. A number of New Englanders were shaken by the revivals but not converted, and became convinced of their inexorable damnation. Edwards wrote that "multitudes" felt urged-presumably by Satan-to take their own lives. At least two people committed suicide in the depths of their spiritual duress, one from Edwards's own congregation-his uncle, Joseph Hawley II. It is not known if any others took their own lives, but the suicide craze effectively ended the first wave of revival, except in some parts of Connecticut. -- However, despite these setbacks and the cooling of religious fervor, word of the Northampton revival and Edwards's leadership role had spread as far as England and Scotland. It was at this time that Edwards was acquainted with George Whitefield, who was traveling the Thirteen Colonies on a revival tour in 1739-1740. The two men may not have seen eye to eye on every detail-Whitefield was far more comfortable with the strongly emotional elements of revival than Edwards was-but they were both passionate about preaching the Gospel.They worked together to orchestrate Whitefield's trip, first through Boston, and then to Northampton. When Whitefield preached at Edwards's church in Northampton, he reminded them of the revival they had experienced just a few years before. This deeply touched Edwards, who wept throughout the entire service, and much of the congregation too was moved. Revival began to spring up again, and it was at this time that Edwards preached his most famous sermon, "Sinners in the Hands of an Angry God" in Enfield, Connecticut in 1741. This sermon has been widely reprinted as an example of "fire and brimstone" preaching in the colonial revivals, though the majority of Edwards's sermons were not this dramatic. Indeed, he used this style deliberately. As historian George Marsden put it, "Edwards could take for granted...that a New England audience knew well the Gospel remedy. The problem was getting them to seek it." -- **Sinners in the Hands of An Angry God, A Sermon Preached at Enfield, July 8, 1741, by Rev. Jonathan Edwards. Published at Boston, 1741 -- The movement met with opposition from conservative Congregationalist ministers. In 1741, Edwards published in its defense The Distinguishing Marks of a Work of the Spirit of God, dealing particularly with the phenomena most criticized: the swoonings, outcries and convulsions. These "bodily effects," he insisted, were not distinguishing marks of the work of the Spirit of God one way or another; but so bitter was the feeling against the revival in the more strictly Puritan churches that, in 1742, he was forced to write a second apology, Thoughts on the Revival in New England, his main argument being the great moral improvement of the country. In the same pamphlet, he defends an appeal to the emotions, and advocates preaching terror when necessary, even to children, who in God's sight "are young vipers… if not Christ's." He considers "bodily effects" incidental to the real work of God, but his own mystic devotion and the experiences of his wife during the Awakening (which he gives in detail) make him think that the divine visitation usually overpowers the body, a view in support of which he quotes Scripture. In reply to Edwards, Charles Chauncy wrote Seasonable Thoughts on the State of Religion in New England in 1743 and anonymously penned The Late Religious Commotions in New England Considered in the same year. In these works he urged conduct as the sole test of conversion; and the general convention of Congregational ministers in the Province of Massachusetts Bay protested "against disorders in practice which have of late obtained in various parts of the land." -- In spite of Edwards's able pamphlet, the impression had become widespread that "bodily effects" were recognized by the promoters of the Great Awakening as the true tests of conversion. To offset this feeling, Edwards preached at Northampton, during the years 1742 and 1743, a series of sermons published under the title of Religious Affections (1746), a restatement in a more philosophical and general tone of his ideas as to "distinguishing marks." In 1747, he joined the movement started in Scotland called the "concert in prayer," and in the same year published An Humble Attempt to Promote Explicit Agreement and Visible Union of God's People in Extraordinary Prayer for the Revival of Religion and the Advancement of Christ's Kingdom on Earth. In 1749, he published a memoir of David Brainerd who had lived with his family for several months and had died at Northampton in 1747. Brainerd had been constantly attended by Edwards's daughter Jerusha, to whom he was rumored to have been engaged to be married, though there is no surviving evidence for this. In the course of elaborating his theories of conversion Edwards used Brainerd and his ministry as a case study, making extensive notes of his conversions and confessions. [article link]

SermonAudio: Sinners in the Hands of an Angry God (Mp3)
"Great Sermon!" This particular reading of the "greatest sermon ever preached on American soil", scared the hell out of me. Even as a regenerated Christian, I was trembling throughout the entire sermon. The actor who performed the reading of this certainly outdid himself. I would recommend this particular reading (produced by cloudaudio.com) over all the others. [article link]

Wikipedia: Charles Finney (Finney (August 29, 1792 - August 16, 1875) -- An American preacher and leader in the Second Great [American] Awakening - He has been called The Father of Modern Revivalism [Alter calls and the 'sinners prayer'] - Finney was best known as an innovative revivalist, an opponent of Old School Presbyterian theology, an advocate of Christian perfectionism, a pioneer in social reforms in favor of women and blacks, a religious writer, and president at Oberlin College -- {Note: Charles Finney (1792 -1875) was one of the greatest men of the Christian faith. -- Finney was a primary influence on the "revival" style of theology which emerged in the 19th century (1800's). Though coming from a Calvinistic background, Finney rejected (Shepherding) tenets of "Old Divinity" Calvinism "Old School Presbyterian theology" which he felt were unbiblical and counter to evangelism and the Christian mission. - Wiki.com}
Theology: Finney was a primary influence on the "revival" style of theology which emerged in the 19th century. Though coming from a Calvinistic background, Finney rejected tenets of "Old Divinity" Calvinism which he felt were unbiblical and counter to evangelism and Christian mission. -- Finney's theology is difficult to classify, as can be observed in his masterwork, Religious Revivals. In this work, he emphasizes the involvement of a person's will in salvation. Whether he believed the will was free to repent or not repent, or whether he viewed God as inclining the will irresistibly (as in Calvinist doctrine, where the will of an elect individual is changed by God so that they now desire to repent, thus repenting with their will and not against it, but not being free in whether they choose repentance since they must choose what their will is inclined towards), is not made clear. Finney, like most Protestants, affirmed salvation by grace through faith alone, not by works or by obedience. Finney also affirmed that works were the evidence of faith. The presence of unrepentant sin thus evidenced that a person had not received salvation. -- In his Systematic Theology, Finney remarks that "I have felt greater hesitancy in forming and expressing my views upon this Perseverance of the saints, than upon almost any other question in theology." At the same time, he took the presence of unrepented sin in the life of a professing Christian as evidence that they must immediately repent or be lost. Finney draws support for this position from Peter's treatment of the baptized Simon (see Acts 8) and Paul's instruction of discipline to the Corinthian church (see 1 Corinthians 5). This type of teaching underscores the strong emphasis on personal holiness found in Finney's writings. -- Finney's understanding of the atonement was that it satisfied "public justice" and that it opened up the way for God to pardon people of their sin. This was the so-called New Divinity which was popular at that time period. In this view, Christ's death satisfied public justice rather than retributive justice. As Finney put it, it was not a "commercial transaction." This view of the atonement is typically known as the governmental view or government view. -- Princeton Theological Seminary Professor Albert Baldwin Dod reviewed Finney's 1835 book Lectures on Revivals of Religion and rejected it as theologically unsound from a Calvinistic perspective, not necessarily from a Christian perspective. Dod was a defender of Old School Calvinist orthodoxy (see Princeton theologians) and was especially critical of Finney's view of the doctrine of total depravity. [article link]

Charles Finney Revivals - Charles Finney Messages - Sermons From The Penny Pulpit (Resources)
CHRISTIAN EXPERIENCE: LECTURES TO PROFESSING CHRISTIANS (1836-37). DELIVERED IN THE CITY OF NEW-YORK, 1836 AND 1837. BY CHARLES G. FINNEY - What is the gospel, and what is Christianity? Are there false converts in the church? What is the real difference between true and false converts? Why do Christians struggle to live a life of obedience, and to win the lost to Christ? Does salvation really produce holiness? Does Christ actually make us holy so that we can enter heaven? Is this the message of the gospel? And how can we ourselves become HOLY? [article link]

Christian and Missionary Alliance: TOZER DEVOTIONAL, THOUGHTS ON COMMUNION - Tuesday, January 11, 2011 - What a sweet comfort to us that our Lord Jesus Christ was once known in the breaking of the bread - In earlier Christian times, believers called the Communion "the medicine of immortality," and God gave them the desire to pray - But do not then depart; Savior, abide with us and spread Thy table **in our heart [not just in our mind]
THOUGHTS ON COMMUNION: What a sweet comfort to us that our Lord Jesus Christ was once known in the breaking of the bread. In earlier Christian times, believers called the Communion "the medicine of immortality," and God gave them the desire to pray: Be known to us in breaking bread, But do not then depart; Savior, abide with us and spread Thy table **in our heart [not just in our mind]. Some churches have a teaching that you will find God only at their table-and that you leave God there when you leave. I am so glad that God has given us light. We may take the Presence of the table with us. We may take the Bread of life with us as we go. Then sup with us in love divine, Thy body and Thy blood; That living bread and heavenly wine Be our immortal food! In approaching the table of our Lord, we dare not forget the cost to our elder Brother, the Man who was from heaven. He is our Savior; He is our Passover! [article link]

Revival Hymn a Call to Action (Video & Mp3 Downloads)
Have We No Tears for Revival? "They that sow in tears shall reap in joy." (Ps. 126:5). This is the divine edict. This is more than preaching with zeal. This is more than scholarly exposition. This is more than delivering sermons of exegetical exactitude and homiletic perfection. Such a man, whether preacher or pew dweller, is appalled at the shrinking authority of the Church in the present drama of cruelty in the world. And he cringes with sorrow that men turn a deaf ear to the Gospel and willingly risk eternal hell in the process. Under this complex burden, his heart is crushed to tears. The true man of God is heartsick, grieved at the worldliness of the Church, grieved at the blindness of the Church, grieved at the corruption in the Church, grieved at the toleration of sin in the Church, grieved at the prayerlessness in the Church. He is disturbed that the corporate prayer of the Church no longer pulls down the strongholds of the devil. He is embarrassed that the Church folks no longer cry in their despair before a devil-ridden, sin-mad society, "Why could we not cast him out?" (Matt. 17:19). [article link]

Desiderius Erasmus (1466-1536) - Erasmus' Bible Version the 'Textus Receptus' meaning the 'Received Texts' - In considering the experiences of Linacre and Colet, the great scholar Erasmus was so moved to correct the corrupt Latin Vulgate, that in 1516 A.D., with the help of printer John Froben, he published a Greek-Latin Parallel New Testament - The Latin part was not the corrupt Vulgate, but his own fresh rendering of the text from the more accurate and reliable Greek, which he had managed to collate from a half-dozen partial old Greek New Testament manuscripts he had acquired - This milestone was the first non-Latin Vulgate text of the scripture to be produced in a millennium… and the first ever to come off a printing press - The 1516 Greek-Latin New Testament of Erasmus further focused attention on just how corrupt and inaccurate the Latin Vulgate had become, and how important it was to go back and use the original Greek (New Testament) and original Hebrew (Old Testament) languages to maintain accuracy {Note: The King James Version Bible published in 1611 A.D. is an English TRANSLATION from the Greek New Testament and Hebrew Old Testament texts assembled by Erasmus that he published in 1516 A.D. as the Textus Receptus. The 1611 KJV Bible is for the most part a word for word Translation and not a paraphrase so the accuracy of the 1611 KJV translation can easily be checked for errors or corruptions by simply comparing it to the Greek and Hebrew of the previously published (1516 A.D.) Textus Receptus. The scholarship of the KJV translation was the very best the world had to offer at that time, or possibly of any time since the time of the Apostles and as the best scholars they didn't write the Bible or even re-write the Bible they only TRANSLATED the already written Bible from the original Greek and Hebrew into the English of our day and Nationality.}
Writings of Erasmus: His more serious writings begin early with the Enchiridion Militis Christiani, the "Manual (or Dagger) of the Christian Gentleman" (1503). In this little volume Erasmus outlines the views of the normal Christian life which he was to spend the rest of his days in elaborating. The key-note of it all is sincerity. The chief evil of the day, he says, is formalism, a respect for traditions, a regard for what other people think essential, but never a thought of what the true teaching of Christ may be. Another of Erasmus's books worthy of mention was, Praise of Folly, dedicated to his friend Sir Thomas More. -- While in England Erasmus began the systematic examination of manuscripts of the New Testament to prepare for a new edition and Latin translation. This edition was published by Froben of Basel in 1516 and was the basis of most of the scientific study of the Bible during the Reformation period. It was the first attempt on the part of a competent and liberal-minded scholar to ascertain what the writers of the New Testament had actually said. The Greek text produced by Erasmus is known as textus receptus and was the basis for the King James Version of the New Testament. Erasmus dedicated his work ironically, to Pope Leo X., and he justly regarded this work as his chief service to the cause of a sound Christianity. Immediately after he began the publication of his Paraphrases of the New Testament, a popular presentation of the contents of the several books. These, like all the writings of Erasmus, were in Latin, but they were at once translated into the common languages of the European peoples, a process which received the hearty approval of Erasmus himself. [article link]

Sir Francis Bacon (1561-1626) -- (Occult) philosopher and statesman, was the youngest son of Sir Nicholas Bacon, Lord Keeper, by his second wife - In 1596 he was made a Queen's Counsel, but missed the appointment of Master of the Rolls, and in the next year (1597), he published the first edition of his Essays, ten in number, combined with Sarced Meditations and the Coulours of Good and Evil - In his great office Bacon showed a failure of character in striking contrast with the majesty of his intellect - He was corrupt alike politically and judicially - Thenceforth he devoted himself to study and writing (aka William Shakespeare) - In 1622 appeared his History of Henry VII, and the 3rd part of the Instauratio; in 1623, History of Life and Death, the De Augmentis Scientarum, a Latin translation of the Advancement, and in 1625 the 3rd edition of the Essays, now 58 in number - He also published Apophthegms, **and a translation [here we have the beginnings of what we have so much of today, modern occultists translating versions of the Bible] of some of the Psalms -- The intellect of Bacon was one of the most powerful and searching ever possessed by man, and his developments of the inductive philosophy revolutionised the future thought of the human race
Bacon, Francis, Lord Verulam, and Viscount St. Alban's, philosopher and statesman, was the youngest son of Sir Nicholas Bacon, Lord Keeper, by his second wife, a daughter of Sir Anthony Cooke, whose sister married William Cecil, Lord Burghley, the great minister of Queen Elizabeth. He was born at York House in the Strand on Jan. 22, 1561, and in his 13th year was sent with his elder brother Anthony to Trinity College, Cambridge. Here he first met the Queen, who was impressed by his precocious intellect, and was accustomed to call him "the young Lord Keeper." Here also he became dissatisfied with the Aristotelian philosophy as being unfruitful and leading only to resultless disputation. -- In 1576 he entered Gray's Inn, and in the same year joined the embassy of Sir Amyas Paulet to France, where he remained until 1579. The death of his father in that year, before he had completed an intended provision for him, gave an adverse turn to his fortunes, and rendered it necessary that he should decide upon a profession. He accordingly returned to Gray's Inn, and, after an unsuccessful attempt to induce Burghley to give him a post at court, and thus enable him to devote himself to a life of learning, he gave himself seriously to the study of law, and was called to the Bar in 1582. He did not, however, desert philosophy, and published a Latin tract, Temporis Partus Maximus (the Greatest Birth of Time), the first rough draft of his own system. -- Two years later, in 1584, he entered the House of Commons as member for Melcombe, sitting subsequently for Taunton (1586), Liverpool (1589), Middlesex (1593), and Southampton (1597). In the Parliament of 1586 he took a prominent part in urging the execution of Mary Queen of Scots. About this time he seems again to have approached his powerful uncle, the result of which may possibly be traced in his rapid progress at the Bar, and in his receiving, in 1589, the reversion to the Clerkship of the Star Chamber, a valuable appointment, into the enjoyment of which, however, he did not enter until 1608. -- About 1591 he formed a friendship with the Earl of Essex, from whom he received many tokens of kindness ill requited. In 1593 the offices of Attorney-general, and subsequently of Solicitor-general became vacant, and Essex used his influence on Bacon's behalf, but unsuccessfully, the former being given to Coke, the famous lawyer. These disappointments may have been owing to a speech made by Bacon on a question of subsidies. To console him for them Essex presented him with a property at Twickenham, which he subsequently sold for £1800, equivalent to a much larger sum now. -- In 1596 he was made a Queen's Counsel, but missed the appointment of Master of the Rolls, and in the next year (1597), he published the first edition of his Essays, ten in number, combined with Sarced Meditations and the Coulours of Good and Evil. By 1601 Essex had lost the Queen's favour, and had raised his rebellion, and Bacon was one of those appointed to investigate the charges against him, and examine witnesess, in connection with which he showed an ungrateful and indecent eagerness in pressing the case against his former friend and benefactor, who was executed on Feb. 25, 1601. This act Bacon endeavoured to justify in A Declaration of the Practices and Treasons, etc., of...the Earl of Essex, etc. His circumstances had for some time been bad, and he had been arrested for debt: he had, however, received a gift of a fine of £1200 on one of Essex's accomplices. -- The accession of James VI in 1603 gave a favourable turn to his fortunes: he was knighted, and endeavoured to set himself right with the new powers by writing his Apologie (defence) of his proceedings in the case of Essex, who had favoured the succession of James. In the first Parliament of the new king he sat for St. Alban's, and was appointed a Commissioner for Union with Scotland. In 1605 he published The Advancement of Learning, dedicated, with fulsome flattery, to the king. The following year he married Alice Barnham, the daughter of a London merchant, and in 1607 he was made Solicitor-General, and wrote Cogita et Visa, a first sketch of the Novum Organum, followed in 1609 by The Wisdom of the Ancients. -- Meanwhile (in 1608), he had entered upon the Clerkship of the Star Chamber, and was in the enjoyment of a large income; but old debts and present extravagance kept him embarrassed, and he endeavoured to obtain further promotion and wealth by supporting the king in his arbitrary policy. In 1613 he became Attorney-General, and in this capacity prosecuted Somerset in 1616. The year 1618 saw him Lord Keeper, and the next Lord Chancellor and Baron Verulam, a title which, in 1621, he exchanged for that of Viscount St. Albans. Meanwhile he had written the New Atlantis, a political romance, and in 1620 he presented to the king the Novum Organum, on which he had been engaged for 30 years, and which ultimately formed the main part of the Instauratio Magna. -- In his great office Bacon showed a failure of character in striking contrast with the majesty of his intellect. He was corrupt alike politically and judicially, and now the hour of retribution arrived. In 1621 a Parliamentary Committee on the administration of the law charged him with corruption under 23 counts; and so clear was the evidence that he made no attempt at defence. To the lords, who sent a committee to inquire whether the confession was really his, he replied, "My lords, it is my act, my hand, and my heart; I beseech your lordships to be merciful to a broken reed." He was sentenced to a fine of £40,000, remitted by the king, to be committed to the Tower during the king's pleasure (which was that he should be released in a few days), and to be incapable of holding office or sitting in parliament. He narrowly escaped being deprived of his titles. -- Thenceforth he devoted himself to study and writing. In 1622 appeared his History of Henry VII, and the 3rd part of the Instauratio; in 1623, History of Life and Death, the De Augmentis Scientarum, a Latin translation of the Advancement, and in 1625 the 3rd edition of the Essays, now 58 in number. He also published Apophthegms, and a translation of some of the Psalms. -- His life was now approaching its close. In March, 1626, he came to London, and shortly after, when driving on a snowy day, the idea struck him of making an experiment as to the antiseptic properties of snow, in consequence of which he caught a chill, which ended in his death on 9th April 1626. He left debts to the amount of £22,000. At the time of his death he was engaged upon Sylva Sylvarum. -- The intellect of Bacon was one of the most powerful and searching ever possessed by man, and his developments of the inductive philosophy revolutionised the future thought of the human race. [article link]

Who wrote the Bible that you are reading? - Satan, Demons, necromancers, drunks, occult and Bible Translators writing modern Bibles - The two main perpetrators of the crime of mutilating the Word of God are Brooke Foss Westcott and Fenton John Anthony Hort who lived in the 1880's and their work has caused a virtual death blow to the pure Word of God - John R. Kohlenberger of Zondervan which published the NASB, Living Bible, Amplified Bible, NIV, and RSV said that all versions that have come after the King James Version from the RSV to the present versions have come from the text [of Westcott and Hort] that was developed by these two snakes who feign themselves translators of the pure Word of God - Wilbur Pickering, author of The Identity of the New Testament Text states, "The W-H (Westcott-Hort) critical theory is erroneous at every point" {Note: Where Erasmus compiled the Textus Receptus from known reliable Byzantium [the region of Galatia where the Apostles traveled, preached and wrote some of their epistles] sources in 1516 A.D. later in 1881 A.D. Westcott and Hort would fashion together a counterfeit Greek N.T. version designed to supplant Erasmus' famous Textus Receptus. The 'Siniaticus' text of Westcott-Hort is supposedly based on Greek texts from Mt. Sinai in Egypt [the other Mt. Sinai] though the Siniaticus is clearly an Alexandrian Gnostic text.}
I have just finished reading a fantastic book by G.A. Riplinger entitled, "New Age Bible Versions." Among other things, it details who the writers were of the Greek Text used to translate the NIV, NASB, NKJV, NRSV, NAB, REB, RSV, CEV, TEV, GNB LIVING, PHILLIPS, NEW JERUSALEM, and NEW CENTURY versions of the Bible. If you own one of these, you probably bought them because they supposedly come from the most ancient manuscripts and they are more accurate and authentic than the old standard King James Version of the Bible. WRONG!!!!! If you are reading one of these versions, it is a compilation of the work of Satan, Demons, drunks, necromancers, channelers, ghost followers, Nazi staff members, Lucifer worshipers, Plato, Origin, Philo, and many other NEW AGE (demon inspired) thinkers who want nothing more than to bring in a One World Government under a New World Order, with the Anti-Christ as the ruler of the world, and Marxism as the world political system. What angers me the most is that supposedly God fearing ministers of the Gospel have, like the Pied Piper, led their congregations by a passive attitude that will open up the door to the religion of the Anti-Christ one day. -- I just wrote an email to a good friend of mine, a minister, who sent me an email with a quote from one of these OCCULT translations of the bible. He is a good man and a soul-winner. I then realized that the Bible is true when it says that in the last days deceivers will come that will deceive, "if it were possible," the very elect. I then knew that it is happening right before our very eyes. People purchase Bibles thinking that there are godly men that have made these new translations with much care along with prayer and that they are delivering what is the most accurate copy of the Word of God in existence today. THAT IS NOT THE CASE. Since the book that I cited above gives more evidence than I can possibly give here, I want to tell you about the men that did the translations of the revised Greek text and some of their friends and acquaintances. Once you have read this, if you can continue using one of these OCCULT versions of the Bible, God help your soul. [article link]

Lighthouse Trails Publishing - Looking Back at 2011 and Looking Ahead at 2012 - "HarperCollins Buys Thomas Nelson, Will Control 50% of Christian Publishing Market" - And many of the more established Christian publishers have been bought out by huge secular corporations giving their marketing budgets even more clout
As Lighthouse Trails Publishing (the publishing arm of Lighthouse Trails Research Project) soon nears the end of our 10th year (10 years this coming March), we'd like to take a moment to ponder 2011, which was a busy year for us. It's not easy being a small publisher in today's western society where book reading is being slowly squeezed out of many people's lives by the Internet, television, radio, and a host of other technological inventions. Not only that, small publishing houses must compete with the large houses that seem to have marketing budgets that keep them selling thousands, if not millions, of books. And many of the more established Christian publishers have been bought out by huge secular corporations giving their marketing budgets even more clout. An article in Christianity Today this past fall titled "HarperCollins Buys Thomas Nelson, Will Control 50% of Christian Publishing Market" is a case in point. HarperCollins bought Zondervan in 1988. Thomas Nelson and Zondervan are Christian publishing's two largest publishing house. -- But in spite of the huge challenge it is for small publishers to stay in business, Lighthouse Trails is still here after nearly a decade. We believe that God has continued to provide for us; and we thank Him for giving us the wisdom to keep our overhead small, live and work as simply and frugally as we can, and never lower our standards from what we believe they should be just so we can sell more books. We'll never be a Thomas Nelson or Zondervan (we think that might be a good thing considering their move toward contemplative and emerging), but we hope and pray we can be around another ten years and represent even more authors than we already have who have biblical and personal integrity. [article link]

Firestorm grows over 'Christian heresy' book - "A Book About Heaven, Hell, and the Fate of Every Person Who Ever Lived" was heading towards universalism (i.e. everyone goes to their own version of heaven regardless of their acceptance of the cross, works and sacrifice of Jesus Christ) - The book was scheduled to be released March 29, 2011 but Harper One [HarperCollins] pushed the release up to March 15 [Ides of March] - next Tuesday {Possibly intentionally being released on the 15th of March to commemorate yet another NWO accomplished agenda and stab in the back to traditional Christianity.}
He said the controversy swirling is unlike anything else he has seen in this category of books. "I'm not sure I've ever seen this amount of anticipation," he said. "Love Wins" is Bell's first book since his break from Zondervan, the Christian publisher based in Grand Rapids, Michigan, that published Bell's first four books and also publishes the New International Version [NIV] of the Bible, one of the most popular translations of the Bible among evangelicals. Bell's split from Zondervan came in part over this new book. "The break with Zondervan was amicable," Tauber said. "In the end the president of Zondervan made the decision. The proposal came in and they said, 'This proposal doesn't fit in with our mission.'" Zondervan would not discuss its relationship with Bell but released a statement: Zondervan has published four books by Rob Bell, as well as numerous Nooma videos in which Rob was featured. We published these titles because we believed they were consistent with Zondervan's [fooling of Christians - occult] mission statement and publishing philosophy. We still believe these titles are impactful with their message and positive contribution and intend to continue to publish them. Tauber said when he got the call that Bell's new book was up for bid, HarperOne jumped at the chance. "There were at least four or five major publishers that were involved in bidding for this book," he said. *When pressed for financial figures of the deal, he said, "We're talking a six-figure deal for the advance, but I can't say more than that." Tauber said HarperOne had been "keeping an eye on him" since Bell's first [ghost authored - actually written by an anonymous, interested, agenda driven, vested 3rd party] book, "Velvet Elvis," came in as a proposal. That book went on to sell 500,000 copies. Bell skyrocketed to prominence with the the Nooma series, which were short teachings by Bell, away from the pulpit and with indie film sensibilities. The high production values and quick releases of the short films made them a hit in [easily deceived] evangelical circles. In them Bell honed his trademark style of asking tough traditional questions about faith and exploring them from angles other than traditional answers. [article link]

Satanic Bible by Anton La Vey (called "The Black Pope") -- from HarperCollins Publishers owend by Fox News Channel owner Rupert Murdoch
Called "The Black Pope" by many of his followers, Anton La Vey began the road to High Priesthood of the (lurch of Satan when he was only 16 years old and an organ player in a carnival: ... From that time early in his life his path was clear. Finally, on the last night of April, 1966 -- Walpurgisnacht, the most important festival of the believers in witchcraft -- LaVey shaved his head in the tradition of Ancient executioners and announced the formation of The Church Of Satan. He had seen the need for a church that would recapture man's body and his carnal desires as objects of celebration. [article link]

More Than A Wizard: L. Frank Baum by Cat Rambo Published May 2009 -- Politically, Baum was a flaming liberal - His wife was the daughter of suffrage leader Matilda Joslyn Gage, ** [Theosophist - occult] author of The Women's Bible and companion to Susan B. Anthony and Elizabeth Cady Stanton
Lyman Frank Baum, author of Ozma of Oz, didn't just write one of the most popular children's books in history. He also produced thirteen other Oz books as well as over 40 other novels, 82 short stories, hundreds of poems, and an unknown number of scripts. -- As a young man, Baum was a printer, producing several amateur newspapers, a poultry breeder specializing in the Hamburg chicken, and a theater lover. Despite working as a clerk in his brother-in-law's dry goods store, he found time to perform in plays until eventually his father, who owned numerous opera houses and theaters, built him a theater on his 24th birthday. Baum wrote plays, including the highly successful musical "The Maid of Arran," and composed music for them as well. Two years later he married Maud Gage, and moved with her a few years later to Aberdeen in the Dakota Territory, where he operated a store called "Baum's Bazaar." In 1890 the store failed, and Baum turned to newspaper writing and working as a traveling salesman. -- He believed deeply in the power of children's literature, saying "Imagination has given us the steam engine, the telephone, the talking-machine and the automobile, for these things had to be dreamed of before they became realities. So I believe that dreams - day dreams with your eyes wide open - are likely to lead to the betterment of the world. The imaginative child will become the imaginative man or woman most apt to create, to invent, and therefore to foster civilization." -- Politically, Baum was a flaming liberal. His wife was the daughter of suffrage leader Matilda Joslyn Gage, author of The Women's Bible and companion to Susan B. Anthony and Elizabeth Cady Stanton. Baum wrote editorials trying to convince the public to vote for women's suffrage and served as secretary of Aberdeen's Women Suffrage Club. [article link]

Wikipedia: Matilda Joslyn Gage (1826 - 1898) -- Gage was considered to be more radical than either Susan B. Anthony or Elizabeth Cady Stanton (with whom she wrote History of Woman Suffrage) - Along with Stanton, she was a vocal critic of the Christian Church, which put her at odds with conservative suffragists such as Frances Willard and the Woman's Christian Temperance Union - Despite her opposition to the Church, Gage was in her own way deeply religious [occult - the Theosophical Society], and **she joined Stanton's Revising Committee to write 'The Woman's Bible' - She became a Theosophist and encouraged her children and their spouses to do so, some of whom did
Family: A daughter of the early abolitionist Hezekiah Joslyn, Gage was the wife of Henry Hill Gage, with whom she had five children: Charles Henry (who died in infancy), Helen Leslie, Thomas Clarkson, Julia Louise, and Maud. Gage maintained residence in Fayetteville, New York for the majority of her life. Though Gage was cremated, there is a memorial stone at Fayetteville Cemetery that bears her slogan "There is a word sweeter than Mother, Home or Heaven. That word is Liberty." -- Maud, who was ten years younger than Julia, initially horrified her mother when she chose to marry The Wonderful Wizard of Oz author L. Frank Baum at a time when he was a struggling actor with only a handful of plays (of which only The Maid of Arran survives) to his writing credit. However, a few minutes after the initial announcement, Gage started laughing, apparently realizing that her emphasis on all individuals making up their own minds was not lost on her headstrong daughter, who gave up a chance at a law career when the opportunity for women was rare. Gage spent six months of every year with Maud and Frank, and died in the Baum home in Chicago, Illinois in 1898. -- Gage's son Thomas Clarkson Gage and his wife Sophia had a daughter named Dorothy Louise Gage, who was born in Bloomington, IL, on June 11, 1898 and died just five months later on November 11, 1898. The death so upset the child's aunt Maud, who had always longed for a daughter, that she required medical attention. Thomas Clarkson Gage's child was the namesake of her uncle Frank Baum's famed fictional character, Dorothy Gale. In 1996, Dr. Sally Roesch Wagner, a biographer of Matilda Joslyn Gage, located young Dorothy's grave in Bloomington. A memorial was erected in the child's memory at her gravesite on May 21, 1997. This child is often mistaken for her cousin of the same name, Dorothy Louise Gage (1883-1889), Helen Leslie (Gage) Gage's child. As theosophists, both the Baums and the Gages believed in reincarnation, and thought this child might have been Matilda Joslyn Gage, whose personal spark is apparently written into the character. -- In The Dreamer of Oz: The L. Frank Baum Story, Gage was played by Rue McClanahan, whose relationship with Frank was wrongly portrayed as antagonistic, and falsely presented Gage as the inspiration for the Wicked Witch of the West. Annette O'Toole played Maud, and Nancy Morgan and Pat Skipper played Helen and Charles, respectively. [article link]

Wikipedia: The Woman's Bible - The Woman's Bible is a two-part book, written by Elizabeth Cady Stanton and a committee of 26 women, and published in 1895 and 1898 to challenge the traditional position of religious orthodoxy that woman should be subservient to man - By producing the book, Stanton wished to promote a radical liberating theology, one that stressed self-development - The book attracted a great deal of controversy and antagonism at its introduction - Although it was never accepted by Bible scholars as a major work, it became a popular best-seller
Many women's rights activists who worked with Stanton were opposed to the publication of The Woman's Bible; they felt it would harm the drive for women's suffrage. Although it was never accepted by Bible scholars as a major work, it became a popular best-seller, much to the dismay of suffragists who worked alongside Stanton within the National American Woman Suffrage Association (NAWSA). Susan B. Anthony tried to calm the younger suffragists, but they issued a formal denunciation of the book, and worked to distance the suffrage movement from Stanton's broader scope which included attacks on traditional religion. Because of the widespread negative reaction, including suffragists who had been close to her, publication of the book effectively ended Stanton's influence in the suffrage movement. -- In 1881, 1885 and 1894, the Church of England published a Revised Version of the Bible, the first new English version in over two centuries. Stanton was dissatisfied with the Revised Version's failure to include recent scholarship from Bible expert Julia Smith. ... Stanton assembled a "Revising Committee" to draft commentary on the new Bible version. Many of those she approached in person and by letter refused to take part, especially scholars who would be risking their professional reputations. Some 26 people agreed to help. Sharing Stanton's determination, the committee wished to correct biblical interpretation which was biased against women, and to bring attention to the small fraction of the Bible which discussed women. They intended to demonstrate that it was not divine will that humiliated women, but human desire for domination. The committee was made up of women who were not Bible scholars, but who were interested in biblical interpretation and were active in women's rights. Among the more famous members of the international committee were Augusta Jane Chapin, Lillie Devereux Blake, Matilda Joslyn Gage, Olympia Brown, Alexandra Gripenberg, Ursula Mellor Bright and Irma von Troll-Borostyáni. -- Reaction: At its introduction, The Woman's Bible was widely criticized in editorials and from the pulpit. Stanton wrote that "the clergy denounced it as the work of Satan ..." Some were put off just by its prejudicial, sacrilegious title, especially those who did not take the time to read the book. Others countered the book's more extreme conclusions one by one in public fora such as letters to the editor. One female reader of The New York Times wrote to decry The Woman's Bible for its radical statements that the Trinity was composed of "a Heavenly Mother, Father, and Son", and that prayers should be addressed to an "ideal Heavenly Mother". Mary Seymour Howell, a member of the Revising Committee, wrote to The New York Times in defense of the book, saying that its title could be better understood as "The Woman's Commentary on the Women of the Bible". Stanton countered attacks by women readers, writing "the only difference between us is, we say that these degrading ideas of woman emanated from the brain of man, while the church says that they came from God." -- Susan B. Anthony, Stanton's best and most faithful collaborator, concluded after years of working for women's rights that the concentration on one issue-votes for women-was the key to bringing success to the movement. The women's organizations had too varied a membership to agree on anything more complex. Stanton insisted, however, that the women's rights conventions were too narrowly focused; she brought forward a variety of challenging concepts in the form of essays for Anthony to read to the audiences. When Stanton made known her interest in completing The Woman's Bible, Anthony was unhappy at the futility of the effort, a harmful digression from the focused path which led to woman suffrage. Anthony wrote to Clara Colby to say of Stanton "of all her great speeches, I am always proud-but of her Bible commentaries, I am not proud-either of their spirit or letter ... But I shall love and honor her to the end-whether her Bible please me or not. So I hope she will do for me." -- At the NAWSA convention January 23-28, 1896, Corresponding Secretary Rachel Foster Avery led the battle to distance the organization from The Woman's Bible. After Susan B. Anthony opened the convention on January 23, Avery surprised Anthony by stating to the more than 100 members of the audience: During the latter part of the year the work has been in several directions much hindered by the general misconception of the relation of the so-called "Woman's Bible" to our association. As an organization we have been held responsible for the action of an individual ... in issuing a volume with a pretentious title, covering a jumble of comment ... without either scholarship or literary value, set forth in a spirit which is neither reverent nor inquiring. Avery called for a resolution: "That this Association is non-sectarian, being composed of persons of all shades of religious opinion, and that it has no connection with the so-called 'Woman's Bible', or any theological publication." The motion was tabled until later, and motions were made to strike Avery's comments from the official record. A complete account of Avery's remarks were reported the next day in The New York Times. The opinion of NAWSA delegate Laura Clay, expressed in her Southern Committee report on January 27 that "the South is ready for woman suffrage, but it must be woman suffrage and nothing else," was typical of responses to The Woman's Bible conflict. Most suffragists wanted only to work on the right to vote, "without attaching it to dress reform, or bicycling, or anything else ..." On the afternoon of January 28, a list of Resolutions was put to a vote. The first seven were passed without comment. The eighth was Avery's proposed dissociation with The Woman's Bible, and its presence caused an active debate. Anna Howard Shaw, Alice Stone Blackwell, Henry Browne Blackwell, Carrie Chapman Catt and others spoke in favor, while Lillie Devereux Blake, Clara B. Colby, and more spoke against it. Anthony left her chair to join the debate against the resolution, and spoke at length, saying "Lucretia Mott at first thought Mrs. Stanton had injured the cause of woman's rights by insisting on the demand for woman suffrage, but she had sense enough not to pass a resolution about it ..." A majority of 53 to 41 delegates approved the resolution, an action which was seen as a censure of Stanton, and one which was never repealed. Avery's opening report of January 23 was adopted with the part about The Woman's Bible expunged. -- Legacy: Stanton wished for a greater degree of scholarship in The Woman's Bible, but was unable to convince Bible scholars of her day to take part in what was expected to be a controversial project. Scholars continued to avoid addressing the subject of sexism in the Bible until 1964 when Margaret Brackenbury Crook published Women and Religion, a study of the status of women in Judaism and Christianity. Subsequent works by Letty Russell and Phyllis Trible furthered the connection between feminism and the Bible. Today, biblical scholarship by women has come into maturity, with women posing new questions about the Bible, and challenging the very basis of biblical studies. Stanton herself was marginalized in the women's suffrage movement after publication of The Woman's Bible. From that time forward, Susan B. Anthony took the place of honor among the majority of suffragettes. Stanton was never again invited to sit in a place of honor on stage at the NAWSA convention. [article link]

Wikipedia: L. Frank Baum (1856 - 1919) -- was an [occult] American author of children's books, best known for writing The Wonderful Wizard of Oz - He wrote thirteen novel sequels, nine other fantasy novels, and a host of other works (55 novels in total, plus four "lost" novels, 82 short stories, over 200 poems, an unknown number of scripts, and many miscellaneous writings), and made numerous attempts to bring his works to the stage and screen - His works predicted such century-later commonplaces as television, laptop computers (The Master Key), wireless telephones (Tik-Tok of Oz), women in high risk, action-heavy occupations (Mary Louise in the Country), and the ubiquity of advertising on clothing (Aunt Jane's Nieces at Work)
The Wonderful Wizard of Oz: In 1900, Baum and Denslow (with whom he shared the copyright) published The Wonderful Wizard of Oz to much critical acclaim and financial success. The book was the best-selling children's book for two years after its initial publication. Baum went on to write thirteen more novels based on the places and people of the Land of Oz. ... His final Oz book, Glinda of Oz was published on July 10, 1920, a year after his death. The Oz series was continued long after his death by other authors, notably Ruth Plumly Thompson, who wrote an additional nineteen Oz books. ... Baum also anonymously wrote The Last Egyptian: A Romance of the Nile. -- Baum continued theatrical work with Harry Marston Haldeman's men's social group, The Uplifters, for which he wrote several plays for various celebrations. He also wrote the group's parodic by-laws. The group, which also included Will Rogers, was proud to have had Baum as a member and posthumously revived many of his works despite their ephemeral intent. Although many of these play's titles are known, only The Uplift of Lucifer is known to survive (it was published in a limited edition in the 1960s). Prior to that, his last produced play was The Tik-Tok Man of Oz (based on Ozma of Oz and the basis for Tik-Tok of Oz), a modest success in Hollywood that producer Oliver Morosco decided did not do well enough to take to Broadway. Morosco, incidentally, quickly turned to film production, as would Baum. -- In 1914, having moved to Hollywood years earlier, Baum started his own film production company, The Oz Film Manufacturing Company, which came as an outgrowth of the Uplifters. He served as its president, and principal producer and screenwriter. The rest of the board consisted of Louis F. Gottschalk, Harry Marston Haldeman, and Clarence R. Rundel. The films were directed by J. Farrell MacDonald, with casts that included Violet MacMillan, Vivian Reed, Mildred Harris, Juanita Hansen, Pierre Couderc, Mai Welles, Louise Emmons, J. Charles Haydon, and early appearances by Harold Lloyd and Hal Roach. Silent film actor Richard Rosson appeared in one of the films, whose younger brother Harold Rosson photographed The Wizard of Oz (1939). After little success probing the unrealized children's film market, Baum came clean about who wrote The Last Egyptian and made a film of it (portions of which are included in Decasia), but the Oz name had, for the time being, become box office poison and even a name change to Dramatic Feature Films and transfer of ownership to Frank Joslyn Baum did not help. Unlike with The Fairylogue and Radio-Plays, Baum invested none of his own money in the venture, but the stress probably took its toll on his health. -- On May 5, 1919, Baum suffered from a stroke. He died quietly the next day, nine days short of his 63rd birthday. At the end he mumbled in his sleep, then said, "Now we can cross the Shifting Sands." He was buried in Glendale's Forest Lawn Memorial Park Cemetery. ... Political: Women's suffrage advocate - Sally Roesch Wagner of The Matilda Joslyn Gage Foundation has published a pamphlet titled The Wonderful Mother of Oz describing how Matilda Gage's radical feminist politics were sympathetically channeled by Baum into his Oz books. Much of the politics in the Republican Aberdeen Saturday Pioneer dealt with trying to convince the populace to vote for women's suffrage. Baum was the secretary of Aberdeen's Woman's Suffrage Club. When Susan B. Anthony visited Aberdeen, she stayed with the Baums. Nancy Tystad Koupal notes an apparent loss of interest in editorializing after Aberdeen failed to pass the bill for women's enfranchisement. Some of Baum's contacts with suffragists of his day seem to have inspired much of his second Oz story, The Marvelous Land of Oz. In this story, General Jinjur leads the girls and women of Oz in a revolt by knitting needles, take over, and make the men do the household chores. Jinjur proves to be an incompetent ruler, but a female advocating gender equality is ultimately placed on the throne. His Edith Van Dyne stories, including the Aunt Jane's Nieces, The Flying Girl and its sequel, and his girl sleuth Josie O'Gorman from The Bluebird Books, depict girls and young women engaging in traditionally masculine activities. ... Religion: Originally a Methodist (albeit a skeptical one), Baum joined the Episcopal Church in Aberdeen to participate in community theatricals. Later, he and his wife, encouraged by Matilda Joslyn Gage, became Theosophists, in 1897. Baum's beliefs are often reflected in his writing. The only mention of a church in his Oz books is the porcelain one which the Cowardly Lion breaks in the Dainty China Country in The Wonderful Wizard of Oz. The Baums believed that religious decisions should be made by mature minds and sent their older sons to "Ethical Culture Sunday School" in Chicago, which taught morality, not religion. [article link]

Introduction: In this part of the study we are going to examine the modern day phenomenon of the Church Denomination and specifically the characteristics of the personality preacher (male or female) - Where the ministries are oriented to where one individual molds and shapes the ministry after their own particular desires usually with the unspoken goal of increasing their own personal financial gain - It is in part a study of the misuse and collapse of the modern Church system, a system that has neglected righteousness and instead favors abuse, neglect and lies all cleverly wrapped and delivered in a container of arrogance, fraud and deceit - In other words this is simply the perils that exist in the present day modern Church
Note: even with the many problems that these and all the Denominations have both now and historically have had - each of these churches (Pentecostal, Foursquare, SBC, Calvary Chapel, etc.) are still for the most part a valid place to worship and the reason is because God is not a respecter of persons. Even though the person in the pulpit is less than honorable and possibly even a scoundrel at heart their limitations have not limited in any way the ability or desires of God to meet with a person desirous of having a personal, Biblical relationship with God. -- Romans 2:1-13 "But glory, honour, and peace, to every man that worketh good, to the Jew first, and also to the Gentile: *For there is no respect of persons with God. For as many as have sinned without law shall also perish without law: and as many as have sinned in the law shall be judged by the law; For not the hearers of the law are just before God, but the doers of the law shall be justified." [article link]

Wilipedia: 1906 Azusa Street Revival - The Azusa Street Revival was a historic Pentecostal revival meeting that took place in Los Angeles, California and is the origin of the Pentecostal movement - it was led by William J. Seymour, an African American preacher - It began with a meeting on April 14, 1906, and continued until roughly 1915 - The revival was characterized by ecstatic spiritual experiences accompanied by miracles, dramatic worship services, speaking in tongues, and inter-racial mingling - The participants were criticized by the secular media and Christian theologians for behaviors considered to be outrageous and unorthodox, especially at the time - Today, the revival is considered by historians to be the primary catalyst for the spread of Pentecostalism in the 20th century - The Apostolic Faith Mission on 312 Azusa Street, now considered to be the birthplace of Pentecostalism -- Every Church Member that is Charismatic or Pentecostal has roots that stem from The 1906 Azusa Street Revival! (TheAzusaStreetRevival.com)
Background: Welsh Revival - In 1904, the Welsh Revival took place, during which approximately 100,000 people in Wales joined the movement. Internationally, evangelical Christians took this event to be a sign that a fulfillment of the prophecy in the Bible's book of Joel, chapter 2:23-29 was about to take place. Joseph Smale, pastor of the First Baptist Church in Los Angeles, went to Wales personally in order to witness the revival. Upon his return to Los Angeles, he attempted to ignite a similar event in his own congregation. His attempts were short-lived, and he eventually left First Baptist Church to found First New Testament Church, where he continued his efforts. During this time, other small-scale revivals were taking place in Minnesota, North Carolina, and Texas. By 1905, reports of speaking in tongues, supernatural healings, and significant lifestyle changes accompanied these revivals. As news spread, evangelicals across the United States began to pray for similar revivals in their own congregations. -- Los Angeles: In 1905, William J. Seymour, the one-eyed 34 year old son of former slaves, was a student of well-known Pentecostal preacher Charles Parham and an interim pastor for a small holiness church in Houston, Texas. Neely Terry, an African American woman who attended a small holiness church pastored by Julia Hutchins in Los Angeles, made a trip to visit family in Houston late in 1905. While in Houston, she visited Seymour's church, where he preached the baptism of the Holy Spirit with the evidence of speaking in tongues, and though he had not experienced this personally, Terry was impressed with his character and message. Once home in California, Terry suggested that Seymour be invited to speak at the local church. Seymour received and accepted the invitation in February 1906, and he received financial help and a blessing from Parham for his planned one-month visit. -- Seymour arrived in Los Angeles on February 22, 1906, and within two days was preaching at Julia Hutchins' church at the corner of Ninth Street and Santa Fe Avenue. During his first sermon, he preached that speaking in tongues was the first biblical evidence of the inevitable baptism in the Holy Spirit. On the following Sunday, March 4, he returned to the church and found that Hutchins had padlocked the door. Elders of the church rejected Seymour's teaching, primarily because he had not yet experienced the blessing about which he was preaching. Condemnation of his message also came from the Holiness Church Association of Southern California with which the church had affiliation. However, not all members of Hutchins' church rejected Seymour's preaching. He was invited to stay in the home of congregation member Edward S. Lee, and he began to hold Bible studies and prayer meetings there. -- Seymour and his small group of new followers soon relocated to the home of Richard and Ruth Asberry at 214 North Bonnie Brae Street. White families from local holiness churches began to attend as well. The group would get together regularly and pray to receive the baptism of the Holy Spirit. On April 9, 1906, after five weeks of Seymour's preaching and prayer, and three days into an intended 10-day fast, Edward S. Lee spoke in tongues for the first time. At the next meeting, Seymour shared Lee's testimony and preached a sermon on Acts 2:4 and soon six others began to speak in tongues as well, including Jennie Moore, who would later become Seymour's wife. A few days later, on April 12, Seymour spoke in tongues for the first time after praying all night long. -- News of the events at North Bonnie Brae St. quickly circulated among the African American, Latino and White residents of the city, and for several nights, various speakers would preach to the crowds of curious and interested onlookers from the front porch of the Asberry home. Members of the audience included people from a broad spectrum of income levels and religious backgrounds. Hutchins eventually spoke in tongues as her whole congregation began to attend the meetings. Soon the crowds became very large and were full of people speaking in tongues, shouting, singing and moaning. Finally, the front porch collapsed, forcing the group to begin looking for a new meeting place. A resident of the neighborhood described the happenings at 214 North Bonnie Brae with the following words: They shouted three days and three nights. It was Easter season. The people came from everywhere. By the next morning there was no way of getting near the house. As people came in they would fall under God's power; and the whole city was stirred. They shouted until the foundation of the house gave way, but no one was hurt. -- Azusa Street: Conditions - The group from Bonnie Brae Street eventually discovered an available building at 312 Azusa Street in downtown Los Angeles, which had originally been constructed as an African Methodist Episcopal Church in what was then a black ghetto part of town. The rent was $8.00 per month. A newspaper referred to the downtown Los Angeles building as a "tumble down shack". Since the church had moved out, the building had served as a wholesale house, a warehouse, a lumberyard, stockyards, a tombstone shop, and had most recently been used as a stable with rooms for rent upstairs. It was a small, rectangular, flat-roofed building, approximately 60 feet (18 m) long and 40 feet (12 m) wide, totaling 4,800 square feet (450 m2), sided with weathered whitewashed clapboards. The only sign that it had once been a house of God was a single gothic-style window over the main entrance. -- Discarded lumber and plaster littered the large, barn-like room on the ground floor. Nonetheless, it was secured and cleaned in preparation for services. They held their first meeting on April 14, 1906. Church services were held on the first floor where the benches were placed in a rectangular pattern. Some of the benches were simply planks put on top of empty nail kegs. There was no elevated platform, as the ceiling was only eight feet high. Initially there was no pulpit. Frank Bartleman, an early participant in the revival, recalled that "Brother Seymour generally sat behind two empty shoe boxes, one on top of the other. He usually kept his head inside the top one during the meeting, in prayer. There was no pride there.... In that old building, with its low rafters and bare floors..." -- The second floor at the now-named Apostolic Faith Mission housed an office and rooms for several residents including Seymour and his new wife, Jennie. It also had a large prayer room to handle the overflow from the altar services below. The prayer room was furnished with chairs and benches made from California Redwood planks, laid end to end on backless chairs. -- The Apostolic Faith Mission on Azusa Street, now considered to be the birthplace of Pentecostalism. -- By mid-May 1906, anywhere from 300 to 1,500 people would attempt to fit into the building. Since horses had very recently been the residents of the building, flies constantly bothered the attendees. People from a diversity of backgrounds came together to worship: men, women, children, black, white, Hispanic, Asian, rich, poor, illiterate, and educated. People of all ages flocked to Los Angeles with both skepticism and a desire to participate. The intermingling of races and the group's encouragement of women in leadership was remarkable, as 1906 was the height of the "Jim Crow" era of racial segregation, and fourteen years prior to women receiving suffrage in the United States. -- Birth of Pentecostal movement: By the end of 1906, most leaders from Azusa Street had spun off to form other congregations, such as the 51st Street Apostolic Faith Mission, the Spanish AFM, and the Italian Pentecostal Mission. These missions were largely composed of immigrant or ethnic groups. The Southeast United States was a particularly prolific area of growth for the movement, since Seymour's approach gave a useful explanation for a charismatic spiritual climate that had already been taking root in those areas. Other new missions were based on preachers who had charisma and energy. Nearly all of these new churches were founded among immigrants and the poor. -- Many existing Wesleyan-holiness denominations adopted the Pentecostal message, such as the Church of God (Cleveland, Tennessee), the Church of God in Christ, and the Pentecostal Holiness Church. The formation of new denominations also occurred, motivated by doctrinal differences between Wesleyan Pentecostals and their Finished Work counterparts, such as the Assemblies of God formed in 1914 and the Pentecostal Church of God formed in 1919. An early doctrinal controversy led to a split between Trinitarian and Oneness Pentecostals, the latter founded the Pentecostal Assemblies of the World in 1916. -- Today, there are more than 500 million Pentecostal and charismatic believers across the globe and is the fastest-growing form of Christianity today. The Azusa Street Revival is commonly regarded as the beginning of the modern-day Pentecostal Movement. [article link]

Wikipedia: Aimee Semple McPherson (1890 - 1944) -- also known as Sister Aimee, was a Canadian-American Los Angeles, California evangelist and media celebrity in the 1920s and 1930s - In 1913, McPherson embarked upon a preaching career - McPherson [infiltrated the Christian Church and pretended to support fundamental values] sought to eradicate modernism and secularism in homes, churches, schools and communities and developed a strong following in what McPherson termed "the Foursquare Gospel" **by blending contemporary culture with religious teachings - She founded the Foursquare Church in 1927 - McPherson has been noted as a pioneer in the use of modern media, especially radio, which she drew upon through the growing appeal of popular entertainment in North America - "McPherson found no contradiction between her rejection of Hollywood values for her use of show business techniques - She would not hesitate to use the devil's tools to tear down the devil's house" - Collections were taken at every meeting, often with the admonishment, "no coins, please" - On September 13, 1931, McPherson married again ... The marriage also caused an uproar within the church: The tenets of Foursquare Gospel, as put forth by McPherson herself, held that one should not remarry while their previous spouse was still alive, as McPherson's second husband still was - On September 26, 1944, McPherson went to Oakland, California, for a series of revivals, planning to preach her popular "Story of My Life" sermon - When McPherson's son went to her hotel room at 10:00 the next morning, he found her unconscious with pills and a half-empty bottle of capsules nearby - She had been taking sleeping pills following numerous health problems-including "tropical fever" - Among the pills found in the hotel room was the drug Seconal, a strong sedative which had not been prescribed for her - It was unknown how she obtained them - The actual cause of death still officially listed as unknown - There was some conjecture of suicide but most sources generally agree the overdose was accidental as put forth in the coroner's report
Early Life: The battle between fundamentalists and modernists escalated after World War I, with many modernists seeking less conservative religious faiths. Fundamentalists generally believed their religious faith should influence every aspect of their lives. McPherson [infiltrated the Christian Church and pretended to support fundamental values] sought to eradicate modernism and secularism in homes, churches, schools and communities and developed a strong following in what McPherson termed "the Foursquare Gospel" by blending contemporary culture with religious teachings. -- International Church of the Foursquare Gospel: Wearied by constant traveling and having nowhere to raise a family, McPherson had settled in Los Angeles, where she maintained both a home and a church. McPherson believed that by creating a church in Los Angeles, her audience would come to her from all over the country. This, she felt, would allow her to plant seeds of Gospel and tourists would take it home to their communities, still reaching the masses. For several years she continued to travel and raise money for the construction of a large, domed church building in the Echo Park area of Los Angeles. The church would be named Angelus Temple. Raising more money than she had hoped, McPherson altered the original plans, and built a "megachurch" that would draw many followers throughout the years. The church was dedicated on January 1, 1923. The auditorium had a seating capacity of 5,300 people and was filled three times each day, seven days a week. At first, McPherson preached every service, often in a dramatic scene she put together to attract audiences. Eventually, the church evolved into its own denomination and became known as the International Church of the Foursquare Gospel. The new denomination focused on the nature of Christ's character, that he was Savior, baptizer with the Holy Spirit, healer and coming King. There were four main beliefs: the first being Christ's ability to transform individuals' lives through the act of salvation; the second focused on a holy baptism; the third was divine healing; and the fourth was gospel-oriented heed to the premillennial return of Jesus Christ. -- In August 1925 and away from Los Angeles, McPherson decided to charter a plane so she would not miss giving her Sunday sermon. Aware of the opportunity for publicity, she arranged for at least two thousand followers and members of the press to be present at the airport. The plane failed after takeoff and the landing gear collapsed, sending the nose of the plane into the ground. McPherson boarded another plane and used the experience as the narrative of an illustrated Sunday sermon called "The Heavenly Airplane." The stage in Angelus Temple was set up with two miniature planes and a skyline that looked like Los Angeles. In this sermon, McPherson described how the first plane had the devil for the pilot, sin for the engine and temptation as the propeller. The other plane, however, was piloted by Jesus and would lead one to the Holy City (the skyline shown on stage). The temple was filled beyond capacity. On one occasion, she described being pulled over by a police officer, calling the sermon "Arrested for Speeding." McPherson employed a small group of artists, electricians, decorators and carpenters who built the sets for each Sunday's service. Religious music was played by an orchestra. Biographer Matthew Avery Sutton wrote, "McPherson found no contradiction between her rejection of Hollywood values for her use of show business techniques. She would not hesitate to use the devil's tools to tear down the devil's house." Collections were taken at every meeting, often with the admonishment, "no coins, please." -- Because Pentecostalism was not popular in the U.S. during the 1920s, McPherson avoided the label. She did, however, make demonstrations of speaking-in-tongues and faith healing in sermons. She kept a museum of crutches, wheelchairs and other paraphernalia. As evidence of her early influence by the Salvation Army, McPherson adopted a theme of "lighthouses" for the satellite churches, referring to the parent church as the "Salvation Navy." This was the beginning of McPherson working to plant Foursquare Gospel churches around the country. McPherson published the weekly Foursquare Crusader along with her monthly magazine Bridal Call. She began broadcasting on radio in the early 1920s. McPherson was one of the first women to preach a radio sermon; and with the opening of Foursquare Gospel-owned KFSG on February 6, 1924, she became the second woman granted a broadcast license by the Department of Commerce, the agency that supervised broadcasting in the early 1920s. [article link]

Wikipedia: Kathryn Kuhlman (1907 - 1976) -- Was an American faith healer and evangelist - Kuhlman [modeling her career in the mold of her idol Aimee Semple McPherson] traveled extensively around the United States and in many other countries holding "healing crusades" between the 1940s and 1970s - She had a weekly TV program in the 1960s and 1970s called I Believe In Miracles that was aired nationally The foundation was established in 1954, and its Canadian branch in 1970 - After she died, her will led to controversy - She left $267,500, the bulk of her estate, to three family members and twenty employees - Smaller bequests were given to 19 other employees - According to the Independent Press-Telegram , her employees were disappointed that "she did not leave most of her estate to the foundation as she had done under a previous 1974 will - Many accounts of healings were published in her books, which were "ghost-written" by author Jamie Buckingham of Florida, including her autobiography, which was dictated at a hotel in Las Vegas - Buckingham also wrote his own Kuhlman biography that presented an unvarnished account of her life - Many other faith healers, including Benny Hinn, who have been inspired by Kathryn Kuhlman have faced similar suspicions about their methods and practices - Kathryn Kuhlman is interred [near Aimee Semple McPherson] in the Forest Lawn Memorial Park Cemetery in Glendale, California
Early life: Kathryn Johanna Kuhlmun was born in Concordia, Missouri, to German-American parents. She was born-again at the age of 13 in the Methodist Church of Concordia, and began preaching in the West at the age of sixteen in primarily Baptist Churches. -- Career: Kuhlman traveled extensively around the United States and in many other countries holding "healing crusades" between the 1940s and 1970s. She had a weekly TV program in the 1960s and 1970s called I Believe In Miracles that was aired nationally. The foundation was established in 1954, and its Canadian branch in 1970. Following a 1967 fellowship in Philadelphia, Dr. William A. Nolen conducted a case study of 23 people who claimed to have been cured during her services. Nolen's long term follow-ups concluded there were no cures in those cases. Furthermore, one woman who was said to have been cured of spinal cancer took off her brace and ran across the stage at Kuhlman's command; her spine collapsed the following day and she died four months later. -- By 1970 she moved to Los Angeles conducting faith healing for thousands of people each day as an heir to Aimee Semple McPherson. She became well-known despite, as she told reporters, having no theological training. In 1935, Kathryn met Burroughs Waltrip, an extremely handsome Texas evangelist who was eight years her senior. Despite the fact that he was married with two small boys, they soon found themselves attracted to each other. Shortly after his visit to Denver, Waltrip divorced his wife, left his family and moved to Mason City, Iowa, where he began a revival center called Radio Chapel. Kathryn and her friend and pianist Helen Gulliford came into town to help him raise funds for his ministry. It was shortly after their arrival that the romance between Burroughs and Kathryn became publicly known. -- Burroughs and Kathryn decided to wed. While discussing the matter with some friends, Kathryn had said that she could not "find the will of God in the matter." These and other friends encouraged her not to go through with the marriage, but Kathryn justified it to herself and others by believing that Waltrip's wife had left him, not the other way around. On October 18th, 1938, Kathryn secretly married "Mister," as she liked to call Waltrip, in Mason City. The wedding did not give her new peace about their union, however. After they checked into their hotel that night, Kathryn left and drove over to the hotel where Helen was staying with another friend. She sat with them weeping and admitted that the marriage was a mistake. She decided to get an annulment. -- In 1975, Kuhlman was sued by Paul Bartholomew, her personal administrator, who claimed she kept $1 million in jewelry and $1 million in fine art hidden away and sued her for $430,500 for breach of contract. Two former associates accused her in the lawsuit of diverting funds and illegally removing records, which she denied and said the records were not private. According to Kuhlman, the lawsuit was settled prior to trial. -- Death and legacy: In July 1975 her doctor diagnosed her with a minor heart flareup and she had a relapse in November while in Los Angeles. As a result, she had open heart surgery in Tulsa, Oklahoma from which she died in February 1976. Kathryn Kuhlman is interred in the Forest Lawn Memorial Park Cemetery in Glendale, California. A plaque in her honor is located in the main city park in Concordia, Missouri, a town located in central Missouri on Interstate Highway 70. -- After she died, her will led to controversy. She left $267,500, the bulk of her estate, to three family members and twenty employees. Smaller bequests were given to 19 other employees. According to the Independent Press-Telegram , her employees were disappointed that "she did not leave most of her estate to the foundation as she had done under a previous 1974 will." The Kathryn Kuhlman Foundation has continued, but in 1982 it terminated its nationwide radio broadcasting. She influenced faith healers Benny Hinn and Billy Burke. Hinn has adopted some of her techniques and wrote a book about her. -- Healing: Many accounts of healings were published in her books, which were "ghost-written" by author Jamie Buckingham of Florida, including her autobiography, which was dictated at a hotel in Las Vegas. Buckingham also wrote his own Kuhlman biography that presented an unvarnished account of her life. Many other faith healers, including Benny Hinn, who have been inspired by Kathryn Kuhlman have faced similar suspicions about their methods and practices. [article link]

Kathryn Kuhlman Medallion Coin Keychain Medal - KATHRYN KUHLMAN MEDALLION KEYCHAIN WHICH WAS GIVEN OUT TO SPECIAL GUESTS IN 1972 TO COMMEMORATE HER 25 YEARS OF SERVICE IN PITTSBURG -- Click on the coin photo then click on the right side arrow to view a photo of the back side of the coin -- {Note: There is quite a controversy regarding this coin in that in 1972 Kathryn Kuhlman had this coin designed and minted - the coin's face (heads side) features Kathryn Kuhlman on it in her healing pose - while regulated to the backside (tails side) of the coin is Jesus Christ also in a healing pose, no doubt conducting His healing in a pose and from lessons that Jesus learned from Kathryn Kuhlman at least that's what Kathryn Kuhlman seems to be portraying in that she is the Master and Jesus her student.}
The sculpting was done by E. Frudakis (the Uncle of Dino Kartsonakis, her pianist). Condition = The medallion and keychain are both in great condition with no damage or other issues. The medallion is made of solid bronze or brass. SEE PICS [article link]

Kathryn Kuhlman with Duane Pederson, Lonnie Frisbee and Chuck Smith Sr. of Calvary Chapel (YouTube)
Description: Take a trip back in time to 1971 with the kids from Calvary Chapel, Costa Mesa as they meet on the set with Kathyrn Kuhlman. Includes rare footage of Chuck Smith, Duane Pederson, Lonnie Frisbee and early performances by Children of the Day, Love Song, Debby Kerner, Country Faith and all the Jesus People. (1971) [article link]

Chuck Smith Sr. Autobiography: A Memoir of Grace by (Authors) Chuck Smith Sr. and Chuck Smith Jr. published in 2009 - "I am pleased to invite you to pull up a chair and listen as my Pastor Chuck tells the story of his life." - {Chuck Smith Sr. just like Aimee Semple McPherson with her "Story of My Life" sermon and Kathryn Kuhlman with her "Kuhlman and Jesus coin" now preaches the story of his life and fortunately for us he published it in a book and it's available for sale (with the unspoken admonishment of "no coins, just dollars please") and just like Kathryn Kuhlman the self-promoting Mr. Smith manages to put himself both on the cover of his book and also in the driver seat of his favorite car but what that has to do with Jesus Christ and Ministry is a bit unclear.} (book)
In times of trouble, trial, pain or loss, we often can t see the value in what we re experiencing. We don t realize what God is doing, or why He has allowed us to struggle. But there comes a day when we look back over the road map of our lives and we understand, finally. We see the dots laid out along the path, and the events God permitted in order to move us to our destination. I am pleased to invite you to pull up a chair and listen as my Pastor Chuck tells the story of his life. This book is presented to you with the prayer that what you read will help you see how God s grace is at work in your own life. Everything you have experienced in the past, everything you re going through now, and everything that awaits you on the path ahead is all part of God s plan. His will for you is perfect, and He knows just how to prepare you for your life s purpose. Everything is preparation for something else. [article link]

Kathryn Kuhlman - The Interfaith Faith Healer - I thought I would just give a brief history of this diabolical woman - Please read this, it's very important you know who this woman was and how she has influenced hundreds of pastors over the years -- Bennt Hinn Praying at Kuhiman's grave - The secret to Hinn's power is his peculiar anointing, which he connects with Kathryn Kuhlman and Aimee McPherson, founder of the Foursquare Gospel Church - He first felt the "full power of the Holy Spirit" on him at a Kuhlman healing service in 1973 - and her mantle has presumably fallen upon Hinn - He conducts his meetings almost exactly like hers - though it takes Hinn much longer to get his audience into the expectant mood that seems to generate psychosomatic "miracles" - In an April 7, 1991 sermon, Hinn revealed that he periodically visits Kuhiman's grave and that he is one of the few with a key to gain access to it. He also visits Aimee's grave, where he says: "I felt a terrific anointing ... I was shaking all over ... trembling under the power of God ... 'Dear God,' I said, **'I feel the [demonic] anointing.' ... I believe the anointing has lingered over Aimee's body." - (Dave Hunt, "Signs of the Times," CIB Bulletin, Jan. 1992)
The Life And Death Of Kathryn Kuhlman: "Her life was a mystery. Many events of her life were shadowed with half-truths, deception, confusion and misrepresentation. If the righteous or wicked die as they live, then her death was a proof of her disobedience and bondage by false spirits. In fact, of all the mysteries about her, her death was the most mysterious." - "On February 20, 1976, in a strange hospital, in a strange city, surrounded by people she hardly knew, with a man she once disdained standing in the wings ready to preach her funeral. The woman whom Time magazine called a 'veritable one-woman Shrine of Lourdes' was dead at the age of sixty-eight." (Daughter Of Destiny, Jamie Buckingham, pp. 1-2.) -- "In the second paragraph above he mentioned a statement by Time magazine in which she was called a "veritable one-woman Shrine of Lourdes." A second biography, written by Wayne E. Warner, entitled The Woman Behind The Miracles, stated that people often used monies saved to visit an apparition of Mary and instead visited a crusade being conducted by Kathryn Kuhlman. It was very apparent that her healing services were on the exact same level as a so-called mystical apparition of Mary." -- ""Although she had not mentioned marriage, everyone seemed to know. A ghastly hush fell over the congregation. All the rumors they had been hearing about Waltrip divorcing his wife in order to marry Kathryn - it was all true. Women began to sob. Several got up from the choir and walked out. Men sat stony faced in their pews, looking at Kathryn in disbelief. How could she do it? This woman, who had preached such dynamic messages about purity and holiness. This woman who had been such a model of decency and divine compassion." (Daughter Of Destiny, pp. 82-83.) -- Kathryn Kuhlman And "The One World Religion" -- Kahryn Kuhlman was apparently the first minister within the Evangelical/Pentecostal world that laid a foundation for the new unity movement of religions. It was said by her official biographer, Buckingham, that Miss Kuhlman did not like to conduct her services without Catholic priests on her platform. He stated, "She had a special love for doctors, and wanted them either on the stage or on the front rows of the auditorium. The same was true of priests and nuns - especially if they were 'in uniform'. Nothing thrilled Kathryn more than to have thirty or forty Catholic clergymen, especially if they wore clerical collars or, better yet, cassocks, sitting behind her while she ministered. Somehow it seemed to lend authenticity to what she was doing - and helped create the proper climate of a trust and understanding which was so necessary for a miracle service." (Daughter Of Destiny, p. 221.) -- She had a special affinity for the Catholic style of high church grandeur. When Kathryn went to Las Vegas for her crusade, the following was reported, "Kathryn had but one pass through Las Vegas, and she would deliver the gospel with power! Hundreds of people in Las Vegas as well as the faithful in Youngstown, Pittsburgh, and Franklin had agreed to pray that the Holy Spirit would stir the city. Not far away a Roman Catholic priest said a Mass for the meeting the day before." (The Woman Behind The Miracles, pp. 229-230.) -- Please remember that a Catholic Mass is believed to be a time when the very bread and wine becomes the actual body and blood of Jesus Christ. Millions of Protestants died as martyrs because they rejected this blasphemous assertion. Did her affinity for Catholic dogmas help start the declension within the Pentecostal circles that has now become a watershed of deception and compromise? I certainly believe so! "Kathryn Kuhlman was an ecumenist without portfolio." (Ibid, p. 15.) Jamie Buckingham further stated, "In 1948 while ecumenists designed programs for denominational unity, Kathryn Kuhlman threw open the heavy old doors of north Pittsburgh's Carnegie Music Hall. Streaming through the doors and scurrying for chairs came Protestants, Catholics, Eastern Orthodox, Jewish, and other groups, most related to churches but others not. And they were back the next week and the next." (Ibid, p. 15.) -- This certainly would have been acceptable if they were led out of these cold-dead churches to embrace a life of separation and New Testament lifestyle. That's certainly what Jesus did. On October 11, 1972, Pope Paul gave her a private audience at the Vatican. Mr. Warner stated, "Complimenting her on her 'admirable work,' he admonished her to 'do it well!' and gave her a gold, handmade engraved medallion bearing a dove symbolizing the Holy Spirit." (Ibid, p. 172.) -- Kathryn Kuhlman And Her Spirit Guides: I am personally convinced that Miss Kuhlman was controlled by a spirit guide masquerading as the Holy Spirit. There appears to be no other possible answer. Coming to this conclusion has been a very tough and heart-rending experience. The following quote from Benny Hinn's book, Good Morning, Holy Spirit, will give you a glance at her attachment to either the Holy Spirit or a spirit. "I looked up to see Kathryn burying her head in her hands as she began to sob. She sobbed and sobbed so loudly that everything came to a standstill. The music stopped. The ushers froze in their positions. "Everyone had their eyes on her. And for the life of me I had no idea why she was sobbing. I'd never seen a minister do that before. What was she crying about? It was told later that she had never done anything like that before, and members of her staff remember it to this day. "It continued for what seemed like two minutes. Then she thrust back her head. There she was, just a few feet in front of me. Her eyes were aflame. She was alive. "In that instant she took on a boldness I had never seen in any person. She pointed her finger straight out with enormous power and emotion - even pain. If the devil himself had been there, she would have flicked him aside with just a tap. "It was a moment of incredible dimension. Still sobbing, she looked out at the audience and said with such agony, 'Please.' She seemed to stretch out the word, 'Plee-ease, don't grieve the Holy Spirit.' "She was begging. If you can imagine a mother pleading with a killer not to shoot her baby, it was like that. She begged and pleaded. "'Please,' she sobbed, 'don't grieve the Holy Spirit.' "Even now I can see her eyes. It was as if they were looking straight at me. "And when she said it, you could have dropped a pin and heard it. I was afraid to breathe. I didn't move a muscle. I was holding on to the pew in front of me wondering what would happen next. "Then she said, 'Don't you understand? He's all I've got!' "I thought, 'What's she talking about?' "Then she continued her impassioned plea saying, 'Please! Don't wound Him. He's all I've got. Don't wound the One I love!'" (Good Morning, Holy Spirit, Benny Hinn, pp. 8-9.) -- Her words reveal a view of this spirit that is extremely unusual. She said, "Don't you understand? He's all I've got." Again, she said, "Please don't wound Him, He's all I've got. Don't wound the One I love." The Holy Spirit absolutely never speaks of Himself. He glorifies Jesus Christ in His church and in you and Jesus Christ alone. Jesus said, "Howbeit when he, the Spirit of truth, is come, he will guide you into all truth: for he shall not speak of himself; but whatsoever he shall hear, that shall he speak: and he will shew you things to come. He shall glorify me: for he shall receive of mine, and shall shew it unto you." (John 16:13-14). She was enamored with this "spirit" that came upon her. Often she spoke of her fear that he would leave her. She would wait behind the stage, even at times while the service languished for this "spirit person" to manifest himself. When he came she was electric and performed as the greatest of actors. Hinn continued in his description of Kuhlman's emphasis on this spirit whom she called the Holy Spirit. He said, "In my church, the pastor talked about the Holy Spirit. But not like this. His references had to do with the gifts or tongues or prophecy - not "He's my closest, most personal, most intimate, most beloved friend." Kathryn Kuhlman was telling me about a person that was more real than you or I." (Ibid, p. 9.) Source: www.pawcreek.org/articles/endtimes/KathrynKuhlmanandHerSpiritGuide.htm [article link]

Another Jesuit for Another Gospel - The "Evangelical" Non-Denomination movement was and is funded by Socialists, Nazi-Sympathizers, Anti-Communists, Jesuits, and all in all evil people - What do Bill Bright (Campus Crusade for Christ), Billy Graham (Billy Graham Evangelistic Association), Tim LaHaye (CNP founder, Left Behind co-author), and Chuck Smith Sr. (Calvary Chapel) have in common?
What do Bill Bright (Campus Crusade for Christ), Billy Graham (Billy Graham Evangelistic Association), Tim LaHaye (CNP founder, Left Behind co-author), and Chuck Smith Sr. (Calvary Chapel) have in common? They have all benefited financially from Nelson Bunker Hunt. Nelson Bunker Hunt is a business tycoon famous for trying to make a run on Silver (see here), an Equestrian, and something I've learned recently, a Jesuit for the Order of Saint Lazarus of Jerusalem. The following information is an attempt to show the relationship between Nelson Bunker Hunt and "another gospel." The "Evangelical" Non-Denomination movement was and is funded by Socialists, Nazi-Sympathizers, Anti-Communists, Jesuits, and all in all evil people. There is a saying, "An enemy of my enemy is my friend." This thinking leads to 'frenemies' and an enemy who's a temporary friend ultimately will return to their natural state of being your enemy. God does not work this way. God's word tells us not to yoke with unbelievers. This group of Elitists believe it's okay to work with the enemy, to join hands, to make Covenants and oaths together for a common cause. Jesus did not have a separate gospel for Global Elites like some of the "Family" members would like to believe. I understand that all this information takes a turn down the shadowy world of conspiracy theories that the "New World Order" has Jesuits working for the return to Rome, but oddly enough, they really do have evil plans and they are increasingly revealing it themselves as though we should be grateful for their great ideas. You don't have to believe one thing in this post. It's not up to me to convince you that what we have been told and sold as an "Act of God" via a "Jesus Movement" is truly a conceived fabrication of men leading men and deceiving generations of Jesus Christs' sheep. The good news is, if you're truly called of God He can reveal the truth to you (the truth is Christian Society has chosen to follow men and not Christ and has conversely allowed idol worship, blindness, and delusion to take root). [article link]

All in 'The Family' is this politics or a cult? - First and foremost, this is not a conspiracy theory, nor a conspiracy in reality - What it is, is a horrible use of the gospel - something that men have been doing since it was first laid down - It takes the message of Christ and turns it into something political, something disgusting, something human - Instead of calling [admitting] to sin, these people think themselves above the mercy of Christ - If we are chosen, then we are chosen to repentance -- Watch the video below:
As I was watching some news last night, I saw this story on the Rachel Maddow show - and frankly, it's a bit creepy. I usually stop watching news by that late hour - else the children run screaming from the information overload. It concerns The Family, founded by Nazi-sympathizer, Abraham Vereide. As I was watching, I was figuring - 70 years ago? Um, right around the time all this gooblygook with William Branham started and the Manifest Sons of God. Actually, it is quite possible that these two crossed paths. (You may also want to check out this site as well.) -- Remember, these men who live in this house, all powerful, must surrender to being shepherded by another - and consider themselves 'chosen.' In other words, they may do as they choose for they are chosen for greatness in God, and will receive forgiveness. -- Note, from the above article: "At the 1990 National Prayer Breakfast, George H.W. Bush praised Doug Coe for what he described as "quiet diplomacy, I wouldn't say secret diplomacy," as an "ambassador of faith." Coe has visited nearly every world capital, often with congressmen at his side, "making friends" and inviting them back to the Family's unofficial headquarters, a mansion (just down the road from Ivanwald) that the Family bought in 1978 with $1.5 million donated by, among others, Tom Phillips, then the C.E.O. of arms manufacturer Raytheon, and Ken Olsen, the founder and president of Digital Equipment Corporation." -- One of the things that we must endeavor to do, is to make sure that we do not come off sounding like conspiracy theories. I detest them - they destroy when we should build up. They weaken us, because rarely ever are they true. First and foremost, this is not a conspiracy theory, nor a conspiracy in reality. What it is, is a horrible use of the gospel - something that men have been doing since it was first laid down. It takes the message of Christ and turns it into something political, something disgusting, something human. -- Instead of calling to sin, these people think themselves above the mercy of Christ. If we are chosen, then we are chosen to repentance. -- While the connection here between Ensign and Sandford will go unnoticed, it is well remembered that the Dominionists have stated time and time again that they seek to bring about a government of [Anti] Christ built on seven interconnected mountains - one of them being politics. Where else to start but politicians. [article link]

Completed: The Basic Christian blog History study is now completed! -- This completes both studies - The Basic Christian: blog Bible Study (2009-2010) - The Basic Christian: blog History Study (2010-2012) -- Thank you, to everyone who participated in the studies and also to all those who are still reading the studies - God bless everyone! ~ David Anson Brown
Update: Currently there are several projects in process regarding the Basic Christian Ministry. Among the next projects will probably be a Biblical study of the End Times and also it is my hope to present a Holiness Summit via website postings. Also the new Basic Christian Research Wiki page has begun and is well underway. The Holiness Summit would be an excellent opportunity to look at Holiness Doctrines to see where the Holiness Movement historically has been and also to see what changes can be made in order to better present the movement, revitalize the movement for today and help move it on into the future. -- Coming Soon: Holiness Summit 2012!! and Basic Christian: End Times!! [article link]

Basic Christian: blog Bible Study - Genesis - Revelation (PDF)
The complete Through the Bible blog Bible Study in PDF format. [article link]

*** Basic Christian 2011 Extended Version - News-Info Feed (RSS)
The 2011 Extended Basic Christian info-news feed - a longer list of past Info and RSS postings. [article link]

Basic Christian Wiki: The Basic Christian Wiki 'Common Christian Faith' (CCF)
Preview: The Basic Christian Wiki 'Common Christian Faith' wiki website. [article link]

Mp3 Links (Part 2) - The Christmas 2011 Download and Share Project - FREE Downloads (Mp3s)
Basic Christian: Links to Free Mp3s. [article link]

Update: 12-06-2011 - Back home for a few days but the blog postings won't resume until January - Have a Blessed Christmas Holiday Season in Jesus Christ! ~ God bless everyone, David Anson Brown
The current Christmas blog postings are intended to be the only postings until after the end of the year. It seems important to be really focused on Jesus Christ during this 2011 Christmas Season so there won't be any other postings, posts that could get us off topic and get in the way of our Christian Worship of Jesus Christ during the Christmas Holiday Season. -- Currently I'm working on a few projects, mostly regarding the coming Church History blog Study and getting ready to resume the blog postings in January. I'll be out of town again during the Holidays so the blog will be on a break until January. [article link]

Coming Soon: blog History Study - Church History (RSS)
A.D. 0 - 100 A.D., A.D. 100 - 200 A.D., A.D. 200 - 300 A.D., A.D. 300 - 400 A.D., etc. [article link]

Church History - This study is crucial for understanding what God is doing in our day - A Church Lecture Series - 13 Lectures {This is an excellent intro into Church history. It is very informative, there are a few misquotes though so some fact checking, as always, is in order.} (Free Mp3's)
"Someone once noted that history was 'simply one thing after another.' However, for the Christian history represents an amazing story of the redemption of mankind in which our sovereign Lord is seen to be advancing His purposes towards His pre-ordained and pre-determined end. For the modern day believer, this study is crucial for understanding what God is doing in our day." [article link]

Church History - 35 messages on church history by Pastor Phillips - Pastor Phillips takes us on a tour of some of the early Christians after the death of the Apostle Paul (Free Mp3's - Note: Church History **John Bunyan 1628 - Save the "Play!" Version, open it in a player and save it that way - the Mp3 download version has an Error.)
"WOW - what a great series!!" A couple years ago I followed the journey of the early church by a comprehensive study of the Acts of the Apostles, etc., and have wanted to fill in the gap of church history from that time to present, but don't have much time to read. I like to listen to sermons on the treadmill and in the tractor, so I searched for a series on church history. I found the first 3 and did extra time on the treadmill today so I could keep listening! Pastor Phillips has a way of telling the facts in a very interesting way and then finishes with application and lessons for today. After the 3rd sermon (on Augustine) I really wanted to hear more so I searched again. I was THRILLED to find 39 messages on church history by Pastor Phillips!! I plan to download all of them since spring seeding is coming up and I will be spending many hours in the tractor, and now I am looking forward to that! In the meantime, I'll keep at the treadmill. Thanks for posting all those great sermons! [article link]

The blog Bible Study has concluded the Bible study portion! - Sometime after Holy Week and Resurrection Day (Easter) the study will continue with some ancient history and Church history segments - Thanks to everyone for your participation and especially for your prayers!
The blog Bible Study concluded fairly quickly - I had looked at the website visitor logs a couple of weeks ago and saw that people were scattered all throughout the study though primarily in the New Testament while the study was blogging O.T. studies at the time and that's a good thing because the material is designed to be a self-help service but with people so scattered [though many people were current] I decided to move along and if at all possible conclude the study and the study has been concluded. The material is now available as a complete resource for the convenience of anyone who wants to use it. The study really turned into an amazing, fascinating study! I learned a lot during the study and I mostly learned that I need to spend more time reading the Bible and being in prayer, and in fellowship and just in general being in a Christian life. We serve a Great God!!! Thanks to everyone especially for your prayers - the study truly encountered the heights of Heaven and the depths of other things unmentionable and through it all it was the prayers of the Saints in fellowship that gave us a tremendous victory! After Holy Week we will continue with the history portion of the study but in the time before Holy Week it seems like a good opportunity to look at some areas and aspects of the events of Holy Week as we prepare ourselves for Holy Week 2010. Then after Holy Week and some history segments the blog will continue with some basic Topical Bible studies and devotions. -- God bless everyone! ~ David Anson Brown [article link]

Now Available: The Basic Christian Ministry FREE eBooks (ePub - Mobi)
The Basic Christian Epub eBooks have been updated and now a Kindle (Mobi) version has been added for each of the five currently available Basic Christian eBooks. ~ God bless everyone, David Anson Brown [article link]

Comming Soon!! Common Christian Community CCC CommonChristianCommunity.com and Common Christian Faith CCF CommonChristianFaith.com - Fellowship and Resources for a Common Christian Community - Church, Chapel, Campus -- Epistle of Jude v3 "Beloved, when I gave all diligence to write unto you of the common salvation, it was needful for me to write unto you, and exhort you that ye should earnestly contend for the faith which was once delivered unto the saints." ~ God bless everyone, David Anson Brown
Coming Soon: A Resource, Information and Fellowship for Christians with a Common Salvation!! [article link]

Updated! Basic Christian: The Complete News and Info Feed 2004-2011 (PDF)
The Complete Basic Christian: Info, Resources and News RSS Feed (2004-2011) in PDF Format. [article link]

Basic Christian: Church History blog Study - Revised Outline
0 A.D. - 312 A.D. - Birth of Jesus and the Early Church Age
313 A.D. - 1521 A.D. - Birth of Revised Rome and the Holy Roman Empire
1522 A.D. - 1880 A.D. - Indigenous Bible Translations and Doctrines Era - The Reformation - Ulrich Zwingli, Martin Luther, William Tyndale, etc.
1881 - Present (2011) - Corrupt modern bible translations and compromised Seminaries and Universities - The modern Emergent [return to occult/paganism] Era - Westcott and Hort (1881), NIV (1972) Zondervan, NKJV (1979) Thomas Nelson, Inc., etc. [article link]

Basic Christian Wiki: The Basic Christian Wiki 'Common Christian Faith' (CCF)
Preview: The Basic Christian Wiki 'Common Christian Faith' wiki website. [article link]

Mp3 Links (Part 2) - The Christmas 2011 Download and Share Project - FREE Downloads (Mp3s)
Basic Christian: Links to Free Mp3s. [article link]

Update: 12-06-2011 - Back home for a few days but the blog postings won't resume until January - Have a Blessed Christmas Holiday Season in Jesus Christ! ~ God bless everyone, David Anson Brown
The current Christmas blog postings are intended to be the only postings until after the end of the year. It seems important to be really focused on Jesus Christ during this 2011 Christmas Season so there won't be any other postings, posts that could get us off topic and get in the way of our Christian Worship of Jesus Christ during the Christmas Holiday Season. -- Currently I'm working on a few projects, mostly regarding the coming Church History blog Study and getting ready to resume the blog postings in January. I'll be out of town again during the Holidays so the blog will be on a break until January. [article link]

List of Topics

Basic Christian: Info, News and Resources 2011

Articles

Basic Christian - The BasicChristian.org Website Articles (PDF)
Basic Christian Full Content PDF Version. The BasicChristian.org most complete resource.
[article link]

Now Available: The Basic Christian Ministry FREE eBooks (ePub - Mobi)
The Basic Christian Epub eBooks have been updated and now a Kindle (Mobi) version has been added for each of the five currently available Basic Christian eBooks. ~ God bless everyone, David Anson Brown [article link]

Comming Soon!! Common Christian Community CCC CommonChristianCommunity.com and Common Christian Faith CCF CommonChristianFaith.com - Fellowship and Resources for a Common Christian Community - Church, Chapel, Campus -- Epistle of Jude v3 "Beloved, when I gave all diligence to write unto you of the common salvation, it was needful for me to write unto you, and exhort you that ye should earnestly contend for the faith which was once delivered unto the saints." ~ God bless everyone, David Anson Brown
Coming Soon: A Resource, Information and Fellowship for Christians with a Common Salvation!! [article link]

Updated! Basic Christian: The Complete News and Info Feed 2004-2011 (PDF)
The Complete Basic Christian: Info, Resources and News RSS Feed (2004-2011) in PDF Format. [article link]

Basic Christian: Church History blog Study - Revised Outline
0 A.D. - 312 A.D. - Birth of Jesus and the Early Church Age
313 A.D. - 1521 A.D. - Birth of Revised Rome and the Holy Roman Empire
1522 A.D. - 1880 A.D. - Indigenous Bible Translations and Doctrines Era - The Reformation - Ulrich Zwingli, Martin Luther, William Tyndale, etc.
1881 - Present (2011) - Corrupt modern bible translations and compromised Seminaries and Universities - The modern Emergent [return to occult/paganism] Era - Westcott and Hort (1881), NIV (1972) Zondervan, NKJV (1979) Thomas Nelson, Inc., etc. [article link]

Basic Christian Wiki: The Basic Christian Wiki 'Common Christian Faith' (CCF)
Preview: The Basic Christian Wiki 'Common Christian Faith' wiki website. [article link]

Mp3 Links (Part 2) - The Christmas 2011 Download and Share Project - FREE Downloads (Mp3s)
Basic Christian: Links to Free Mp3s. [article link]

Update: 12-06-2011 - Back home for a few days but the blog postings won't resume until January - Have a Blessed Christmas Holiday Season in Jesus Christ! ~ God bless everyone, David Anson Brown
The current Christmas blog postings are intended to be the only postings until after the end of the year. It seems important to be really focused on Jesus Christ during this 2011 Christmas Season so there won't be any other postings, posts that could get us off topic and get in the way of our Christian Worship of Jesus Christ during the Christmas Holiday Season. -- Currently I'm working on a few projects, mostly regarding the coming Church History blog Study and getting ready to resume the blog postings in January. I'll be out of town again during the Holidays so the blog will be on a break until January. [article link]

Basic Christian: Christmas 2011 - The CHRISTmas Message in the Bible -- Christmas Day "Savior Day" The Day Jesus Christ the Savior of the world entered into the world! -- Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind -- Christmas time is a wonderful time, it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time -- Enjoy the Christmas Holiday Season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer
CHRISTmas - 'Glory to God in the Highest' - Celebrating the Birth of Jesus Christ the Savior of Mankind "Luke 2:1-20 And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. (And this taxing was first made when Cyrenius was governor of Syria.) And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; (because he was of the house and lineage of David:) To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn. And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men. And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them." [article link]

Basic Christian: Christmas 2011 - The CHRISTmas Message in the Bible -- God's Wonderful Creation of Our Life and Existence "Genesis 1:1 In the beginning God created the heaven and the earth." -- "Genesis 1:26-28 And God (Father, Son Jesus, Holy Spirit) said, Let Us make man in Our image, after Our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth. So God created man in His own image, in the image of God created He him; male and female created He them. And God blessed them, and God said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it: and have dominion over the fish of the sea, and over the fowl of the air, and over every living thing that moveth upon the earth." -- God Created Mankind for Fellowship "Genesis 5:1-2 This is the book of the generations of Adam. In the day that God created man, in the likeness of God made He him; male and female created He them; and blessed them, and called their name Adam, in the day when they were created."
Adam & Eve Sin against God - Mankind is now Separated from God "Genesis 3:9-13 And the LORD God called unto Adam, and said unto him, Where art thou? And he said, I heard Thy voice in the garden, and I was afraid, because I was naked; and I hid myself. And He said, who told thee that thou wast naked? Hast thou eaten of the tree (of evil), whereof I commanded thee that thou shouldest not eat? And the man said, The woman whom Thou gavest to be with me, she gave me of the tree, and I did eat. And the LORD God said unto the woman, What is this that thou hast done? And the woman said, The serpent (Satan) beguiled (tricked) me, and I did eat." -- God Promises Mankind the Redeemer Jesus - the Seed of the Virgin Birth "Genesis 3:14-15 And the LORD God said unto the serpent (Satan), Because thou hast done this, thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: And I will put enmity between thee and the woman, and between thy seed (antichrist) and her seed (Redeemer-Jesus Christ); it shall bruise thy head, and thou shalt bruise His heel." -- The Tree of Life is Sheltered until Sin is Removed "Genesis 3:22-24 And the LORD God said, Behold, the man is become as one of Us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken. So He drove out the man; and He placed at the east of the garden of Eden Cherubims, and a flaming sword which turned every way, to keep the way of the tree of life." -- Abraham is Promised to be in the Lineage of the Redeemer "Genesis 12:1-3 Now the LORD had said unto Abram (Abraham), Get thee out of thy country (Babylon/Iraq), and from thy kindred, and from thy father's house, unto a land (Israel) that I will shew thee: And I will make of thee a great nation (Jews), and I will bless thee, and make thy name great; and thou shalt be a blessing: And I will bless them that bless thee, and curse him that curseth thee: and in thee (through Jesus-Redeemer) shall all families of the earth be blessed." -- Balaam's Christmas [Star] Prophecy "Numbers 24:17 ... there shall come a Star (Christmas Star) out of Jacob, and a Scepter (King) shall rise [resurrection] out of Israel ... [article link]

Basic Christian: Christmas 2011 - The CHRISTmas Message in the Bible -- The Prophet Samuel Anoints the Sheperd Boy David to be the King of Israel "1 Samuel 16:13 Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the (Holy) Spirit of the LORD came upon David from that day forward." -- Nathan's Prophecy to King David that his Throne Will be for the Redeemer (Jesus Christ) "2 Samuel l7:4-17 And it came to pass that night, that the word of the LORD came unto Nathan, saying, Go and tell My servant David, Thus saith the LORD, Shalt thou build Me an house for Me to dwell in? Whereas I have not dwelt in any house since the time that I brought up the children of Israel out of Egypt (slavery), even to this day, but have walked in a tent and in a tabernacle. In all the places wherein I (God) have walked with all the children of Israel spake I a word with any of the tribes of Israel, whom I commanded to feed My people Israel, saying, Why build ye not Me an house of cedar? Now therefore so shalt thou say unto My servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, from following the sheep, to be ruler over My people, over Israel: And I was with thee whithersoever thou wentest, and have cut off all thine enemies out of thy sight, and have made thee a great name, like unto the name of the great men that are in the earth. Moreover I will appoint a place for My people Israel, and will plant them, that they may dwell in a place of their own, and move no more; neither shall the children of wickedness afflict them any more, as beforetime, And as since the time that I commanded judges to be over My people Israel, and have caused thee to rest from all thine enemies. Also the LORD telleth thee that He (God) will make thee (David) an house. And when thy days be fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed (descendants) after thee, which shall proceed out of thy bowels, and I will establish his kingdom. He shall build an house for My name, and I will stablish the throne of his kingdom for ever. I will be His Father, and he shall be My son. If he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men: But My mercy shall not depart away from him, as I took it from Saul, whom I put away before thee. And thine house and thy kingdom shall be established for ever before thee: thy throne shall be established for ever. According to all these words, and according to all this vision, so did Nathan speak unto David."
King David's Reply to God's Gracious Gift of Providing the Redeemer "2 Samuel 7:18-28 Then went king David in, and sat before the LORD, and he said, Who am I, O Lord GOD? and what is my house (family), that Thou hast brought me hitherto? And this was yet a small thing in Thy sight, O Lord GOD; but Thou hast spoken also of Thy servant's house for a great while to come. And is this the manner of man, O Lord GOD? And what can David say more unto Thee? for Thou, Lord GOD, knowest Thy servant. For Thy word's sake, and according to Thine own heart, hast Thou done all these great things, to make Thy servant know them. Wherefore Thou art great, O LORD God: for there is none like Thee, neither is there any God beside Thee, according to all that we have heard with our ears. And what one nation in the earth is like thy people (Jews), even like Israel, whom God went to redeem for a people to Himself, and to make Him a name, and to do for you great things and terrible, for Thy land, before Thy people, which Thou redeemedst to thee from Egypt, from the nations and their gods? For Thou hast confirmed to Thyself Thy people Israel to be a people unto Thee for ever: and Thou, LORD, art become their God. And now, O LORD God, the word that thou hast spoken concerning Thy servant, and concerning his house, establish it for ever, and do as thou hast said. And let Thy name be magnified for ever, saying, The LORD of hosts is the God over Israel: and let the house of Thy servant David be established before thee. For thou, O LORD of hosts, God of Israel, hast revealed to Thy servant, saying, I will build thee an house: therefore hath Thy servant found in his heart to pray this prayer unto Thee. And now, O Lord GOD, Thou art that God, and Thy words be true, and Thou hast promised this goodness unto Thy servant: Therefore now let it please Thee to bless the house of Thy servant, that it may continue for ever before Thee: for Thou, O Lord GOD, hast spoken it: and with Thy blessing let the house of Thy servant be blessed for ever. -- The Prophet Isaiah Reminds the House of David about the Coming Redeemer "Isaiah 7:13-14 And he (Isaiah) said, Hear ye now, O house of David; Is it a small thing for you to weary men, but will ye weary my God also? Therefore the Lord Himself shall give you a sign; Behold, a virgin shall conceive, and bear a Son, and shall call His name Immanuel (God with us)." -- The Prophet Isaiah Instructs that God Himself will be the Redeemer of Mankind "Isaiah 9:6-7 For unto us a Child is born (virgin birth), unto us a Son is given (cross): and the government shall be upon His shoulder: and His name shall be called Wonderful, Counselor, The mighty God, The everlasting Father, The Prince of Peace. Of the increase of His government and peace there shall be no end, upon the throne of David, and upon his kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this." [article link]

Basic Christian: Christmas 2011 - The CHRISTmas Message in the Bible -- The Angel Gabriel Announces the Coming Entrance-Birth of the Redeemer of Mankind "Luke 1:26-38 And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth, to a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name was Mary. And the angel came in unto her, and said, Hail, thou that art highly favoured, the Lord is with thee: blessed art thou among women. And when she saw him, she was troubled at his saying, and cast in her mind what manner of salutation this should be. And the angel said unto her, Fear not, Mary: for thou hast found favour with God. And, behold, thou shalt conceive in thy womb, and bring forth a Son, and shalt call His name JESUS. He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto Him the throne of His father David: And He shall reign over the house of Jacob for ever; and of His kingdom there shall be no end. Then said Mary unto the angel, How shall this be, seeing I know not a man? And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that Holy thing which shall be born of thee shall be called the Son of God. And, behold, thy cousin Elisabeth, she hath also conceived a son in her old age: and this is the sixth month with her, who was called barren. For with God nothing shall be impossible. And Mary said, Behold the handmaid of the Lord; be it unto me according to thy word. And the angel departed from her."
Mary Visits and is Greeted by Elisabeth "Luke 1:39-45 And Mary arose in those days, and went into the hill country with haste, into a city of Juda; And entered into the house of Zacharias, and saluted Elisabeth. And it came to pass, that, when Elisabeth heard the salutation of Mary, the babe (John the Baptist) leaped in her womb; and Elisabeth was filled with the Holy Ghost: And she spake out with a loud voice, and said, Blessed art thou among women, and blessed is the fruit of thy womb. And whence is this to me, that the mother of my Lord should come to me? For, lo, as soon as the voice of thy salutation sounded in mine ears, the babe leaped in my womb for joy. And blessed is she that believed: for there shall be a performance of those things which were told her from the Lord. -- Mary's Reply "The Magnificent" - "Luke 1:46-56 And Mary said, My soul doth magnify the Lord, And my spirit hath rejoiced in God my Saviour. For He hath regarded the low estate of His handmaiden: for, behold, from henceforth all generations shall call me blessed. For He that is mighty hath done to me great things; and Holy is His name. And His mercy is on them that fear Him from generation to generation. He hath shewed strength with His arm; He hath scattered the proud in the imagination of their hearts. He hath put down the mighty from their seats, and exalted them of low degree. He hath filled the hungry with good things; and the rich He hath sent empty away. He hath helped His servant Israel, in remembrance of His mercy; As He spake to our fathers, to Abraham, and to his seed for ever. And Mary abode with her about three months, and returned to her own house." [article link]

Basic Christian: Christmas 2011 - The CHRISTmas Message in the Bible -- John the Baptist's Father's Prophecy Regarding Jesus the Redeemer "Luke 1:67-75 And his (John's) father Zacharias was filled with the Holy Ghost, and prophesied, saying, Blessed be the Lord God of Israel; for He hath visited and redeemed His people, And hath raised up an horn of salvation for us in the house of His servant David; As He spake by the mouth of His holy prophets, which have been since the world began: That we should be saved from our enemies, and from the hand of all that hate us; To perform the mercy promised to our fathers, and to remember His holy covenant; The oath which He sware to our father Abraham, That He would grant unto us, that we being delivered out of the hand of our enemies might serve Him without fear, in holiness and righteousness before Him, all the days of our life."
The Virgin Birth of Jesus in Bethlehem "Luke 2:1-7 And it came to pass in those days, that there went out a decree from Caesar Augustus (Roman Ruler) that all the world should be taxed. And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her firstborn son, and wrapped Him in swaddling clothes, and laid Him in a manger; because there was no room for them in the inn." -- Sheperds are Invited to View the Redeemer Jesus "Luke 2:8-12 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the Babe wrapped in swaddling clothes, lying in a manger." [article link]

Basic Christian: Christmas 2011 - The CHRISTmas Message in the Bible -- The Heavenly Angels Rejoice in God at the Birth of Jesus the Redeemer "Luke 2:13-14 And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men." -- The Sheperds Visit the Baby Jesus the Redeemer of all Mankind "Luke 2:15-16 And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the Babe lying in a manger." -- The Sheperds Begin to Tell the World that Jesus the Redeemer has Arrived "Luke 2:17-20 And when they had seen it, they made known abroad the saying which was told them concerning this Child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them."
The Wise Men Come to Present Gifts and to Worship Jesus the Redeemer and King of Mankind. "Matthew 2:1-11 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, Saying, Where is He that is born King of the Jews? for we have seen His star (Christmas Star) in the east, and are come to worship Him. When Herod the king had heard these things, he was troubled, and all Jerusalem with him. And when he had gathered all the chief priests and scribes of the people together, he demanded of them where Christ should be born. And they said unto him, In Bethlehem of Judaea: for thus it is written by the prophet, And thou Bethlehem, in the land of Juda, art not the least among the princes of Juda: for out of thee shall come a Governor, that shall rule my people Israel. Then Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared. And he sent them to Bethlehem, and said, Go and search diligently for the young Child; and when ye have found Him, bring me word again, that I may come and worship Him also. When they had heard the king, they departed; and, lo, the star, which they saw in the east, went before them, till it came and stood over where the young Child was. When they saw the star, they rejoiced with exceeding great joy. And when they were come into the house, they saw the young Child with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold, and frankincense, and myrrh." -- Jesus is Circumcised and Officially Given His Name Jesus (Je-Jehovah, God-YHWH (self-sustaining, ultimate power-authority), sus-Salvation (healing) : Jesus = God (self-sustaining, ultimate power-authority) and Salvation (healing)) "Luke 2:21 And when eight days were accomplished for the circumcising of the Child, His name was called JESUS, which was so named of the angel before He was conceived in the womb." [Note: After the Tribulation Period during the coming 1,000 year Kingdom reign of Jesus here on earth we will not be primarily calling God "Jesus" (Jehovah God is Salvation) we will be calling God "Jehovah Tsidkenu" (THE LORD OUR RIGHTEOUSNESS). Jeremiah 23:6 ... and this is His name whereby He shall be called, THE LORD OUR RIGHTEOUSNESS.] -- The Holyman Simeon Prophesies about Jesus "Luke 2:22-35 And when the days of her purification according to the law of Moses were accomplished, they brought Him to Jerusalem, to present Him to the Lord; As it is written in the law of the LORD, Every male that openeth the womb shall be called holy to the Lord; And to offer a sacrifice according to that which is said in the law of the Lord, A pair of turtledoves, or two young pigeons. And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation of Israel: and the Holy Ghost was upon him. And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ. And he came by the Spirit into the temple: and when the parents brought in the Child Jesus, to do for Him after the custom of the law, Then took he Him up in his arms, and blessed God, and said, Lord, now lettest thou thy servant depart in peace, according to Thy word: For mine eyes have seen Thy salvation, Which thou hast prepared before the face of all people; A light to lighten the Gentiles, and the glory of Thy people Israel. And Joseph and his mother marvelled at those things which were spoken of Him. And Simeon blessed them, and said unto Mary his mother, Behold, this Child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; Yea, a sword shall pierce through thy own soul also, that the thoughts of many hearts may be revealed." -- The Holywoman Anna Prophesies about Jesus "Luke 2:36-39 And there was one Anna, a prophetess, the daughter of Phanuel, of the tribe of Aser: she was of a great age, and had lived with an husband seven years from her virginity; And she was a widow of about fourscore and four years, which departed not from the temple, but served God with fastings and prayers night and day. And she coming in that instant gave thanks likewise unto the Lord, and spake of Him to all them that looked for redemption in Jerusalem. And when they had performed all things according to the law of the Lord, they returned into Galilee, to their own city Nazareth." [article link]

Basic Christian: Christmas 2011 - The CHRISTmas Message in the Bible - Jesus Grew and Accomplished All that He was Sent to Do "Luke 2:40 And the Child grew, and waxed strong in Spirit, filled with wisdom: and the grace of God was upon Him. Matthew 18:31-33 Then He took unto Him the twelve (Apostles), and said unto them, Behold, we go up to Jerusalem, and all things that are written by the prophets concerning the Son of Man shall be accomplished. For He shall be delivered unto the Gentiles, and shall be mocked, and spitefully entreated, and spitted on: And they shall scourge Him, and put Him to death (cross): and the third day He shall rise (resurrection) again. John 19:28 After this, Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst."
The Resurrection of Jesus Christ the Living Redeemer "Mark 16:14-16 Afterward He appeared unto the eleven as they sat at meat, and upbraided them with their unbelief and hardness of heart, because they believed not them which had seen Him after He was risen. And He said unto them, Go ye into all the world, and preach the gospel (good news) to every creature. He that believeth and is baptized shall be saved; but he that believeth not shall be damned. So then after the Lord had spoken unto them, He was received up into heaven, and sat on the right hand of God. And they went forth, and preached every where, the Lord working with them, and confirming the word with signs following. Amen." -- Our Eternal Future with God our Redeemer and the Tree of Life "Revelation 22:1-2 And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb. In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations." -- The Angel Testifies that these things are soon to come "Revelation 22:6-7 And he said unto me, These sayings are faithful and true: and the Lord God of the holy prophets sent His angel to shew unto His servants the things which must shortly be done. Behold, I come quickly: blessed is he that keepeth the sayings of the prophecy of this book (Bible)." -- Jesus Testifies that He is the Redeemer "Revelation 22:16 I Jesus have sent mine angel to testify unto you these things in the churches. I am the root and the offspring of David, and the bright and morning star." -- Invitation to All People to Become Redeemed "Revelation 22:17 And the (Holy) Spirit and the bride (Church) say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely." --- Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time. Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer. Have a very merry CHRISTmas! [article link]

GoodFight.org: The Submerging Church - How the Emerging [Revised Roman Empire] church is drawing multitudes away from Biblical Christianity - Coming to DVD January 2012 - Official DVD Trailer - {Note: The people who are participating in the Emergent church movement, either willingly or passively, are literally "holding a wolf by the ears" and when they let go or when they least expect it that wolf is going to turn and rip them to shreds. -- "Ezekiel 22:27 Her [Mystery Babylon] princes in the midst [of God's people] thereof are like wolves ravening the prey, to shed blood, and to destroy souls, to get dishonest gain. ~ Prophet Ezekiel" -- "Matthew 7:15 Beware of false prophets, which come to you in sheep's clothing, but inwardly they are ravening wolves. ~ Jesus Christ" -- "Acts 20:29 For I know this, that after my departing shall grievous wolves enter in among you, not sparing the flock. ~ Apostle Paul"} (YouTube)
Journey with us as we take a closer look at the Emerging (also Missional - a new term that replaces Emergent) Church, its leaders, their teachings and where it is all headed when compared with bible prophecy. A Good Fight Ministries production available January 2012. [article link]

What Is Discipleship? (2 Min. Video)
While the majority of the church is busy planning programs and activities to entertain their members and increase their numbers, they neglect the way God has ordained for His church to be built and edified. "Christian entertainment" has replaced equipping the saints for the work of the ministry, and instead of discipling disciples to make disciples, churches are overstuffing themselves with earthly waste with no eternal impact. In just two minutes, this video sums up the church's problem and the solution to it. This is how we are to love others. This is how church should be done. This is discipleship: [article link]

Completed: 8 Kingdoms - For all practical purposes the Basic Christian Ministry blog has completed the 8 Kingdoms (primarily ancient history) portion of the blog History Study - A few more items will be added over time but nothing significant - The December blogging of the Christmas Holiday 2011 is scheduled next - After the New Year the blogging should begin on the Church History portion of the blog History Study - {Note: Thanks to everyone who is participating in the Basic Christian: blog Studies (blog Bible Study - blog History Study). The 8 Kingdoms Study, the first portion of the blog History Study has taken over a year and a half to complete [starting in Spring 2010] and has been a substantial project, just like the blog Bible Study was. My thanks and deep appreciation to everyone who is participating, sharing and involved with the Basic Christian blog studies especially for those who are praying for the studies and the Ministry - God bless everyone! ~ David Anson Brown}
Overview: 8 Kingdoms - The premise of the 8 Kingdoms Study is that each of the Kingdoms are unique in that they each have a unique (advanced) interaction with the spiritual realm. The 7 Gentile Kingdoms primarily interact with the fallen spiritual realm while the coming 8th Kingdom the Kingdom of Jesus Christ will be the visible presence of God on earth. The study is presenting Mystery Babylon [Revelation 17] as the Fallen Angelic realm out to deceive mankind, the 7 Mountains (hills) as the 7 Gentile Kingdoms (Governments) with False Religion [including pseudo (emergent) christianity] as being represented by the scarlet woman [placed in between the fallen angelic spiritual realm and the human political realm], influenced by Mystery Babylon and able to manifest while temporarily riding above the 7 Gentile Global Governments emplaced throughout world history. [article link]

wikipedia: Millennial Kingdom [8th Kingdom] Jesus Christ - Millennialism (from millennium, Latin for "thousand years"), is a belief held by some Christian denominations that there will be a Golden Age or Paradise on Earth in which Jesus "Christ will reign" for 1000 years prior to the final judgment and future eternal state
Among Christians who hold this belief, this is not the "end of the world", but rather the penultimate age, the age just prior to the end of the world when the present heavens and earth will flee away (Revelation 21:1). Some believe that between the millennium proper and the end of the world there will be a brief period in which a final battle with Satan will take place. After this follows the Last Judgment. ... Early church and premillennialism (chiliasm): If millenarian beliefs have fallen into disfavor in Mainstream Christian theology today, this was not the case during the Early Christian centuries. At least during the first four centuries, millennialism was normative in both East and West.[1] Tertullian, Commodian, Lactantius, Methodius, and Apollinaris of Laodicea all advocated premillennial doctrine. In addition, according to religious scholar the Rev. Dr. Francis Nigel Lee the following is true, "Justin's 'Occasional Chiliasm' sui generis which was strongly anti-pretribulationistic was followed possibly by Pothinus in A.D. 175 and more probably (around 185) by Irenaeus -- although Justin Martyr, discussing his own premillennial beliefs in his Dialogue with Trypho the Jew, Chapter 110, observed that they were not necessary to Christians: "I admitted to you formerly, that I and many others are of this opinion, and [believe] that such will take place, as you assuredly are aware; but, on the other hand, I signified to you that many who belong to the pure and pious faith, and are true Christians, think otherwise." - Melito of Sardis is frequently listed as a second century proponent of premillennialism. The support usually given for the supposition is that Jerome [Comm. on Ezek. 36] and Gennadius [De Dogm. Eccl., Ch. 52] both affirm that he was a decided millenarian." In the early third century, Hippolytus of Rome wrote: And 6, 000 years must needs be accomplished, in order that the Sabbath may come, the rest, the holy day "on which God rested from all His works." For the Sabbath is the type and emblem of the future kingdom of the saints, when they "shall reign with Christ," when He comes from heaven, as John says in his Apocalypse: for "a day with the Lord is as a thousand years." Since, then, in six days God made all things, it follows that 6, 000 years must be fulfilled (Hippolytus. On the HexaËmeron, Or Six Days' Work. From Fragments from Commentaries on Various Books of Scripture). Around 220, there were some similar influences on Tertullian though only with very important and extremely optimistic (if not perhaps even postmillennial modifications and implications). On the other hand, 'Christian Chiliastic' ideas were indeed advocated in 240 by Commodian; in 250 by the Egyptian Bishop Nepos in his Refutation of Allegorists; in 260 by the almost unknown Coracion; and in 310 by Lactantius. Into the late fourth century, the Bishop known as Ambrose of Milan had millennial leanings (Ambrose of Milan. Book II. On the Belief in the Resurrection, verse 108). The first known opponent of Christian chiliasm was Marcion, in the 2nd century, who most Christians feel was an early heretic (Brown HOJ. Heresies: Heresy and Orthodoxy in the History of the Church. Hendrickson Publishers, Peabody (MA), 1988, p. 65). The Catholic Encyclopedia noted that in the 2nd century proponents of "Gnosticism rejected millenarianism". -- Chiliasm was, however, according to the interpretation of non-chiliasts, condemned as a heresy in the 4th century by the Church, which included the phrase whose Kingdom shall have no end in the Nicene Creed in order to rule out the idea of a Kingdom of God which would last for only 1000 literal years [and the Nicene Creed is correct - the vissible 1,000 year reign on earth is a small part of the eternal Kingdom of Jesus Christ]. Despite some writers' belief in millennialism, it was a decided minority view, as expressed in the nearly universal condemnation of the doctrine over a gradual period of time, beginning with Augustine of Hippo. Millennialism is strongly rejected as a heresy by the Orthodox Church. In AD 230, the Synod of Iconium declared that baptisms performed by the Montanist sect were invalid. The Ecumenical Council of Constantinople in AD 381 supported the Synod of Iconium and further declared millennialism to be a heresy. In a letter to Queen Gerberga of France around 950, Adso of Montier-en-Der established the idea of a "last World Emperor" who would conquer non-Christians before the arrival of the Antichrist. ... Christian views on the future order of events diversified after the Protestant reformation (1517 AD). In particular, new emphasis was placed on the passages in the Book of Revelation which seemed to say that Satan would be locked away for 1000 years, but then released on the world in a final battle (Rev. 20:1-6). ... Various types of millennialism exist with regard to Christian Eschatology, especially within Protestantism, such as Premillennialism, Postmillennialism, and Amillennialism. The first two refer to different views of the relationship between the "millennial Kingdom" and Christ's second coming. Premillennialism sees Christ's second advent as preceding the millennium, thereby separating the second coming from the final judgment. In this view, "Christ's reign" will be physical [Majestic, Holy and Royal]. [article link]

The Future Work of Christ - Part IV: The Millennial Kingdom and the Eternal State - The evidence in support of the concept that Christ will reign on earth is so abundant that only by wholesale spiritualization can these passages be construed to mean anything other than their ordinary meaning - the New Testament confims the literal interpretation - The announcement to Mary [Luke 1:32], for instance, concerning the birth of Christ plainly interprets these prophecies in their literal sense - By: John F. Walvoord
Major Features of the Millennial Kingdom: An earthly kingdom. The premillennial interpretation of the reign of Christ holds that He will reign on earth for one thousand years after His second advent. This is in contrast to the amillennial view which identifies the millennium with the present church age or the intermediate state, and the postmillennial view which views the kingdom as also in the present age and climaxing with the second advent. If the premillennial interpretation is correct and we can understand the Scriptures relating to this kingdom in their normal literal sense, a panorama is unfolded in both the Old and New Testaments which gives us many details of this reign of Christ on earth. Its general characteristics are unfolded in such passages as Isaiah 2:1-4; Isaiah 11; Psalm 72; Jeremiah 23:5-8; 31:31-40 ; Ezekiel 37; Daniel 2:44-45; 7:13-14 ; Micah 4:1-8; 5:2-5 ; Zechariah 14. The outstanding New Testament passage is Revelation 20. -- Christ as supreme Ruler of the millennial kingdom. According to Psalm 2:6, God will fulfill His purpose of setting His Son on the throne over the earth, "Yet I have set my king upon my holy hill of Zion." As king over all the earth, Christ will fulfill hundreds of prophecies that anticipate such a situation. -- The Scriptures present Christ in His first coming as a king (Luke 1:32-33; Matt 1:1; 21:1-11 ). It was in His offer to Israel as their king that He was rejected (Mark 15:12-13; Luke 19:14). Even His cross bore the inscription that He was the King of the Jews (Matt 27:37). When He returns to the earth in His second coming, He obviously will be coming as King (Rev 19:16) and will fulfill the promise given to David that of his seed would come one who would reign on the throne forever (2 Sam 7:16; Ps 89:20-37; Isa 11:1-9; Jer 23:5-6; 33:14-26 ). -- The evidence in support of the concept that Christ will reign on earth is so abundant that only by wholesale spiritualization can these passages be construed to mean anything other than their ordinary meaning. The characteristics of the reign of Christ are plainly set forth in many passages, such as Isaiah 11, and the New Testament confims the literal interpretation. The announcement to Mary, for instance, concerning the birth of Christ plainly interprets these prophecies in their literal sense. In Luke 1:32-33 the angel announced the birth to Mary in these words: "He shall be great, and shall be called the Son of the Most High: and the Lord God shall give unto him the throne of his father David: and he shall reign over the house of Jacob for ever; and of his kingdom there shall be no end." All of the references previously cited in support of the earthly rule of Christ likewise are proof texts for the fact that Christ will reign over the earth. Associated with Him in His reign will be resurrected saints of all ages, some of whom, like David, will have a particular rule (Isa 55:3-4; Jer 30:9; 33:15-17 ; Ezek 34:23-24; 37:24-25 ; Hos 3:5; Amos 9:11). The church likewise will reign with Christ as will also all the tribulation saints who have been martyrd (2 Tim 2:12; Rev 20:4-6). Numerous other passages confirm this concept of Christ's reigning assisted by other rulers, some of whom may be resurrected saints (Isa 32:1; Ezek 45:8-9; Matt 19:28; Luke 19:12-27. ... The fact that the glorified Christ is in the earthly scene and is visible to those in the millennium is unquestionably an important factor in the spiritual life of the period. As is anticipated in Jeremiah 31:34, everyone will have the evidence before him that Christ is indeed the Son of God and all that the Scriptures claim of Him. Missionary effort will be unnecessary for the knowledge of the Lord will be universal as Isaiah says, "For the earth shall be full of the knowledge of Jehovah, as the waters cover the sea." (Isa 11:9). Christ as the world ruler of the millennial kingdom will be the object of worship, and the universal instruction in Biblical truth as well as the many demonstrations of divine power and the abundant ministry of the Holy Spirit will foster a spiritual life on a world-wide scale unprecedented in the history of the world. -- The millennium will be a period which will feature personal righteousness as well as national righteousness in keeping with Solomon's prediction: "In his days shall the righteous flourish, and abundance of peace, till the moon be no more." (Ps 72:7). The righteous rule of Christ Himself is described in specific terms in Isaiah 11:3-5. The absence of war and universal peace (Ps 72:7; Isa 2:4) will provide the context in which spiritual life will flourish. The praise of the Lord and the joy which will attend the blessings of that period are described in Isaiah 12:3-4 and Isaiah 61:3-7. In addition to the presence of Christ the power of the Spirit will tend to foster and promote a deep spiritual life (Isa 32:15; 44:3 ; Ezek 39:29; Joel 2:28-29). ... It is in this eternal state that the promise of 1 Corinthians 15:24 is fulfilled, when a conquered world is presented to the Godhead by Christ. This must not be construed as ending the role of Christ as King, but rather ending its temporal phase and beginning its eternal characteristics. With the introduction of the eternal state the revelation of Scripture comes to its close and the unending day of the glorious eternal state begins. -- With the close of the prophetic narrative, the Biblical revelation of Jesus Christ also comes to its conclusion. In the beginning of eternity, all that was anticipated in the first and second comings of Christ is fulfilled, and Christ is honored as King of kings and Lord of lords. The eternity which stretches beyond the horizon of Scriptural revelation is one of unspeakable bliss for the saints and unending joy in the presence of God. In the center of the service and worship of the saints will be Jesus Christ, "the same yesterday, today, and for ever." To this eternal destiny every believing heart turns in anticipation and joyous expectation. [article link]

wikipedia: Holy Roman Empire, Revised Rome [7th Global Gentile Kingdom] Emperor Constantine - Constantine the Great - Flavius Valerius Aurelius Constantinus Augustus (27 February 272 - 22 May 337), also known as Constantine I or Saint Constantine, was Roman Emperor from 306 to 337 - Well known for being the first Roman emperor to [pretend to] convert to Christianity, Constantine and co-Emperor Licinius issued the Edict of Milan in 313 A.D., which proclaimed religious tolerance of all religions [primarily concerned with protecting a heretical/gnostic version of christianity that would compete with and hinder true Christianity] throughout the empire - As the emperor who used [a pseudo] Christianity to empower his government throughout the Roman Empire and moved the capital to the banks of the Bosporus [the Istanbul Strait], Constantine was a ruler of major historical importance, but he has always been a controversial figure
The foremost general of his time, Constantine defeated the emperors Maxentius and Licinius during civil wars. He also fought successfully against the Franks, Alamanni, Visigoths, and Sarmatians during his reign - even resettling parts of Dacia which had been abandoned during the previous century. Constantine built a new imperial residence in place of Byzantium, naming it Constantinople, which would later be the capital of the Eastern Roman Empire for over one thousand years. He is thought of as the founder of the Eastern Roman Empire. [article link]

wikipedia: Holy Roman Empire, Revised Rome [7th Global Gentile Kingdom] Emperor Antichrist - The term or title antichrist, in Christian theology, refers to a leader who fulfills Biblical prophecies concerning an adversary of Christ, while resembling him in a deceptive manner - The antichrist will seemingly provide for the needs of the people but deny them ultimate [eternal] salvation
The term "antichrist" appears five times in 1 John and 2 John of the New Testament - once in plural form and four times in the singular. The Apostle Paul's Second Epistle to the Thessalonians, in particular the 2nd chapter, summarizes the nature, work, coming, and revelation of the "Man of Sin" - a passage often regarded as referring to same person as the antichrist of 1 and 2 John. ... [Apostle] Paul writes that this "Man of Sin" (Antichrist) will possess a number of characteristics. These include "sitting in the temple" [rebuilt Temple in Jerusalem], opposing himself against anything that is worshiped, claiming divine authority, working all kinds of counterfeit miracles and signs, and doing all kinds of evil. Paul notes that "the mystery of lawlessness" (though not the Man of Sin himself) was working in secret already during his day and will continue to function until being destroyed [Revelation 19:20] on [their] Last Day. His identity is to be revealed after that which is restraining him is removed. -- The term is also sometimes applied to prophecies regarding a "Little horn" power in Daniel chapter 7. Daniel 9:27 mentions an "abomination that causes desolations" setting itself up in a "wing" or a "pinnacle" of the temple. Some scholars interpret this as referring to the Antichrist. Some commentators also view the verses prior to this as referring to the Antichrist. Jesus references the abomination from Daniel 9:27 in Matthew 24:15 and Mark 13:14 when He warns about the destruction of Jerusalem. Daniel 11:36-37 speaks of a [future] self exalting king, considered by some to be the Antichrist. [article link]

wikipedia: Julius Caesar [6th Global Gentile Kingdom] - Gaius Julius Caesar (July 100 BC - 15 March 44 BC) was a Roman general and statesman and a distinguished writer of Latin prose - He played a critical role in the gradual transformation of the Roman Republic into the Roman Empire -- sparked a civil war from which he emerged as the unrivaled leader of the Roman world {Note: Julius Caesar gained his throne [Dictatorship] not just by conquering foreign enemies of Italy but also by conquering his detractors, fellow Romans, as well.}
In 60 BC, Caesar formed a political alliance with Crassus and Pompey that was to dominate Roman politics for several years. Their attempts to amass power through populist tactics were opposed within the Roman Senate by the conservative elite, among them Cato the Younger with the frequent support of Cicero. Caesar's conquest of Gaul, completed by 51 BC, extended Rome's territory to the English Channel and the Rhine. Caesar became the first Roman general to cross both when he built a bridge across the Rhine and conducted the first invasion of Britain. These achievements granted him unmatched military power and threatened to eclipse Pompey's standing. The balance of power was further upset by the death of Crassus in 53 BC. Political realignments in Rome finally led to a standoff between Caesar and Pompey, the latter having taken up the cause of the Senate. Ordered by the Senate to stand trial in Rome for various charges, Caesar marched from Gaul to Italy with his legions, crossing the Rubicon in 49 BC. This sparked a **civil war from which he emerged as the unrivaled leader of the Roman world. -- After assuming control of government, he began extensive reforms of Roman society and government. He centralised the bureaucracy of the Republic and was eventually proclaimed "dictator in perpetuity". A group of senators, led by Marcus Junius Brutus, assassinated the dictator on the Ides of March (15 March) 44 BC, hoping to restore the constitutional government of the Republic. However, the result was a series of civil wars, which ultimately led to the establishment of the permanent Roman Empire by Caesar's adopted heir Octavius (later known as Augustus). Much of Caesar's life is known from his own accounts of his military campaigns, and other contemporary sources, mainly the letters and speeches of Cicero and the historical writings of Sallust. The later biographies of Caesar by Suetonius and Plutarch are also major sources. ... Dictatorship: Shortly before his assassination, the Senate [unable to directly name him Rex (King)] named him censor for life and Father of the Fatherland, and the month of Quintilis was renamed July in his honor. He was granted further honors, which were later used to justify his assassination as a would-be divine monarch; coins were issued bearing his image and his statue was placed next to those of the kings. He was granted a golden chair in the Senate, was allowed to wear triumphal dress whenever he chose, and was offered a form of semi-official or popular cult, with Mark Antony as his high priest. ... Assassination: On the Ides of March (15 March) of 44 BC, Caesar was due to appear at a session of the Senate. Mark Antony, having vaguely learned of the plot the night before from a terrified Liberator named Servilius Casca, and fearing the worst, went to head Caesar off. The plotters, however, had anticipated this and, fearing that Antony would come to Caesar's aid, had arranged for Trebonius to intercept him just as he approached the portico of Theatre of Pompey, where the session was to be held, and detain him outside. (Plutarch, however, assigns this action to delay Antony to Brutus Albinus.) When he heard the commotion from the senate chamber, [Mark] Antony fled. -- According to Plutarch, as Caesar arrived at the Senate, Tillius Cimber presented him with a petition to recall his exiled brother. The other conspirators crowded round to offer support. Both Plutarch and Suetonius say that Caesar waved him away, but Cimber grabbed his shoulders and pulled down Caesar's tunic. Caesar then cried to Cimber, "Why, this is violence!". At the same time, Casca produced his dagger and made a glancing thrust at the dictator's neck. Caesar turned around quickly and caught Casca by the arm. According to Plutarch, he said *in Latin, "Casca, you villain, what are you doing?" Casca, frightened, shouted, "Help, brother!" *in Greek. Within moments, the entire group, including Brutus, was striking out at the dictator. Caesar attempted to get away, but, blinded by blood, he tripped and fell; the men continued stabbing him as he lay defenceless on the lower steps of the portico. According to Eutropius, around 60 or more men participated in the assassination. He was stabbed 23 times. According to Suetonius, a physician later established that only one wound, the second one to his chest, had been lethal. The dictator's last words are not known with certainty, and are a contested subject among scholars and historians alike. Suetonius reports that others have said Caesar's last words were the Greek phrase "You too, child?". However, Suetonius says Caesar said nothing. Plutarch also reports that Caesar said nothing, pulling his toga over his head when he saw Brutus among the conspirators. The version best known in the English-speaking world is the Latin phrase "Et tu, Brute?" ("And you, Brutus?", commonly rendered as "You too, Brutus?"); this derives from Shakespeare's Julius Caesar, where it actually forms the first half of a macaronic line: "Et tu, Brute? Then fall, Caesar." [article link]

Amazon: Empires Collection - The Dynasties (Egypt's Golden Empire / The Medici: Godfathers of the Renaissance / Japan: Memoirs of a Secret Empire / The Roman Empire in the First Century / The Greeks: Crucible of Civilization) - Empires Collection: The Dynasties (5 Disc Gift Set) - Empires Collection: The Dynasties is a compilation of five outstanding stories of some of histories greatest dynasties (2000 - DVDs)
Egypt's Golden Empire: In 1570 B.C., when Rome was still a marsh and the Acropolis was an empty rock, Egypt was already 1000 years old. Although the period of the pyramid-builders was long over, Egypt lay on the threshold of its greatest age. The New Kingdom would be an empire forged by conquest, maintained by intimidation and diplomacy, and remembered long after its demise. Led by a dynasty of rich personalities, whose dramatic lives changed the course of civilization, Egypt's Golden Empire presents the most extraordinary period in Egyptian history: from 1570 B.C. to 1070 B.C., when the Egyptian Empire reached its zenith. -- The Medici: Godfathers of the Renaissance - From a small Italian community in 15th century Florence, the Medici family would rise to rule Europe in many ways. Using charm, patronage, skill, duplicity and ruthlessness, they would amass unparalleled wealth and unprecedented power. They would also ignite the most important cultural and artistic revolution in Western history- the European Renaissance. But the forces of change the Medici helped unleash would one day topple their ordered world. An epic drama played out in the courts, cathedrals and palaces of Europe, this series is both the tale of one family's powerful ambition and of Europe's tortured struggle to emerge from the ravages of the Dark Ages. -- Japan: Memoirs Of A Secret Empire - Commanding shoguns and samurai warriors, exotic geisha and exquisite artisans -- all were part of the Japanese "renaissance" -- a period between the 16th and 19th centuries when Japan went from chaos and violence to a land of ritual refinement and peace. But stability came at a price: for nearly 250 years, Japan was a land closed to the Western world, ruled by the Shogun under his absolute power and control. Japan: Memoirs of a Secret Empire brings to life the unknown story of a mysterious empire, its relationship to the West, and the forging of a nation that would emerge as one of the most important countries in the world. -- The Roman Empire in the First Century: Two thousand years ago, at the dawn of the first century, the ancient world was ruled by Rome. Through the experiences, memories and writings of the people who lived it, this series tells the story of that time - the emperors and slaves, poets and plebeians, who wrested order from chaos, built the most cosmopolitan society the world had ever seen and shaped the Roman empire in the first century A.D. -- The Greeks: Crucible [melting pot] of Civilization - The Greeks - Classical Greece of the 4th and 5th centuries, B.C. was a magnificent civilization that laid the foundations for modern science, politics, warfare, and philosophy, and produced some of the most breathtaking art and architecture the world has ever known. Through the eyes and words of the great heroes of ancient Greece, this dazzling production charts the rise, triumph, and eventual decline of the world's first democracy. Now, through dramatic storytelling and state-of-the-art computer animation, you witness history, art, and government with giants like Pericles, Socrates, Plato, and Aristotle. [article link]

Amazon: When Rome Ruled - National Geographic's groundbreaking 6-part series reveals ancient Rome's hidden treasures and untold stories as never before - From iconic figures including [Emperors] Caligula, Caesar and Constantine, to epic events such as the eruption of Vesuvius, the invasion of Britain, and fall of Rome, When Rome Ruled reveals a startling up-to-date vision of the ancient empire and challenges our perception of what we know about the Romans and their lives (3 DVD Set)
FYI, this DVD contains 6 parts plus a bonus part. The original National Geographic special, and the DVDs sold on its website, contains 8 parts. This version is missing two episodes. I was not aware of this and will be returning it. I took one star off for the omission. I've viewed parts of this series on the National Geographic channel, however, and it is great and deserves the other stars. ~ By David Polsky. -- Heath_N says: After reading this review, I ordered the Blu-ray set from National Geographic directly. I got 6 episodes on two discs, one which includes 1 bonus feature. [article link]

wikipedia: Caesar Augustus (Luke 2:1) - Augustus Imperator Gaius Julius Caesar Augustus (23 September 63 BC - 19 August AD 14) is considered the first emperor of the Roman Empire, which he ruled alone from 27 BC until his death in 14 AD - Born Gaius Octavius Thurinus, he was adopted posthumously by his great-uncle Gaius Julius Caesar in 44 BC via his last will and testament, and between then and 27 BC was officially named Gaius Julius Caesar - In 27 BC the Senate awarded him the honorific Augustus "the revered one", and thus consequently he was Gaius Julius Caesar Augustus - Because of the various names he bore, it is common to call him Octavius when referring to events between 63 and 44 BC, Octavian (or Octavianus) when referring to events between 44 and 27 BC, and Augustus when referring to events after 27 BC
The young Octavius came into his inheritance after Caesar's assassination in 44 BC. In 43 BC, Octavian joined forces with Mark Antony and Marcus Aemilius Lepidus in a military dictatorship known as the Second Triumvirate. As a triumvir, Octavian ruled Rome and many of its provinces. The triumvirate was eventually torn apart under the competing ambitions of its rulers: Lepidus was driven into exile, and Antony committed suicide following his defeat at the Battle of Actium by the fleet of Octavian commanded by Agrippa in 31 BC. ... The reign of Augustus initiated an era of relative peace known as the Pax Romana, or Roman peace. Despite continuous wars on the frontiers, and one year-long civil war over the imperial succession, the Mediterranean world remained at peace for more than two centuries. Augustus enlarged the empire dramatically, annexing Egypt, Dalmatia, Pannonia, and Raetia, expanded possessions in Africa, and completed the conquest of Hispania. Beyond the frontiers, he secured the empire with client states, and made peace with Parthia through diplomacy. He reformed the Roman system of taxation, developed networks of roads with an official courier system, established a standing army, established the Praetorian Guard, and created official police and fire-fighting services for Rome. Much of the city was rebuilt under Augustus; and he wrote a record of his own accomplishments, known as the Res Gestae Divi Augusti, which has survived. Upon his death in AD 14, Augustus was declared a god by the Senate-to be worshipped by the Romans. His names Augustus and Caesar were adopted by every subsequent emperor; and the sixth month of the Roman calendar, previously named Sextilis, was renamed Augustus (August in English) in his honour. He was succeeded by his adopted son (also stepson and former son-in-law), Tiberius. [article link]

wikipedia: Caesar Tiberius (Luke 3:1) - Tiberius Julius Caesar Augustus (16 November 42 BC - 16 March 37 AD), was Roman Emperor from 14 AD to 37 AD - Tiberius was by birth a Claudian, son of Tiberius Claudius Nero and Livia Drusilla - His mother divorced [Tiberius Claudius Nero] and married Augustus in 39 BC, making him a step-son of Octavian (Caesar Augustus) - Tiberius would later marry Augustus' daughter Julia the Elder and even later be adopted by Augustus, by which act he officially became a Julian, bearing the name Tiberius Julius Caesar - The subsequent emperors after Tiberius would continue this blended dynasty of both families for the next forty years; historians have named it the Julio-Claudian dynasty - In relations to the other emperors of this dynasty, Tiberius was the stepson of Augustus, great-uncle of Caligula, paternal uncle of Claudius, and great-great uncle of Nero
Tiberius died in Misenum on March 16, AD 37, at the age of 77. Tacitus records that upon the news of his death the crowd rejoiced, only to become suddenly silent upon hearing that he had recovered, and rejoiced again at the news that Caligula and Macro had smothered him. This is not recorded by other ancient historians and is most likely apocryphal, but it can be taken as an indication of how the senatorial class felt towards the Emperor at the time of his death. In his will, Tiberius had left his powers jointly to Caligula and Tiberius Gemellus; Caligula's first act on becoming Princeps was to void Tiberius' will and have Gemellus executed. ... Tiberius' ashes would be scattered in AD 410 during the Sack of Rome; his heir Caligula not only spent Tiberius' fortune of 2,700,000,000 sesterces but would also begin the chain of events which would bring about the downfall of the Julio-Claudian dynasty in AD 68. -- Legacy: Were he to have died prior to AD 23, he might have been hailed as an exemplary ruler. Despite the overwhelmingly negative characterization left by Roman historians, Tiberius left the imperial treasury with nearly 3 billion sesterces upon his death. Rather than embark on costly campaigns of conquest, he chose to strengthen the existing empire by building additional bases, using diplomacy as well as military threats, and generally refraining from getting drawn into petty squabbles between competing frontier tyrants. The result was a stronger, more consolidated empire. Of the authors whose texts have survived until the present day, only four describe the reign of Tiberius in considerable detail: Tacitus, Suetonius, Cassius Dio and Velleius Paterculus. Fragmentary evidence also remains from Pliny the Elder, Strabo and Seneca the Elder. Tiberius himself wrote an autobiography which Suetonius describes as "brief and sketchy," but this book has been lost. [article link]

wikipedia: Caesar Nero (Acts 26:32, 2 Timothy 4:16) - Nero Claudius Caesar Augustus Germanicus (15 December 37 - 9 June 68), was Roman Emperor from 54 to 68, and the last in the Julio-Claudian dynasty - In 64, most of Rome was destroyed in the Great Fire of Rome, which many Romans believed Nero himself had started [and later blamed on the Christians] in order to clear land for his planned palatial complex, the Domus Aurea - He is also infamously known as the Emperor who "fiddled while Rome burned" [apparently listened to chamber orchestra music and poetry recitals while Rome burned], although this is now considered an inaccurate rumor, and as an early persecutor of Christians - Few surviving sources paint Nero in a favorable light
During his reign, Nero focused much of his attention on diplomacy, trade, and enhancing the cultural life of the Empire. He ordered theaters built and promoted athletic games. During his reign, the redoubtable general Corbulo conducted a successful war and negotiated peace with the Parthian Empire. His general Suetonius Paulinus crushed a revolt in Britain. Also, he annexed the Bosporan Kingdom to the Empire, and the First Roman-Jewish War began. ... The revolt of Vindex and Galba and the death of Nero: In March 68, Gaius Julius Vindex, the governor of Gallia Lugdunensis, rebelled against Nero's tax policies. Lucius Verginius Rufus, the governor of Germania Superior, was ordered to put down Vindex's rebellion. In an attempt to gain support from outside his own province, Vindex called upon Servius Sulpicius Galba, the governor of Hispania Tarraconensis, to join the rebellion and further, to declare himself emperor in opposition to Nero. At the Battle of Vesontio in May 68, Verginius' forces easily defeated those of Vindex and the latter committed suicide. However, after putting down this one rebel, Verginius' legions attempted to proclaim their own commander as Emperor. Verginius refused to act against Nero, but the discontent of the legions of Germany and the continued opposition of Galba in Spain did not bode well for Nero. -- While Nero had retained some control of the situation, support for Galba increased despite his being officially declared a public enemy. The prefect of the Praetorian Guard, Gaius Nymphidius Sabinus, also abandoned his allegiance to the Emperor and came out in support for Galba. -- In response, Nero fled Rome with the intention of going to the port of Ostia and from there to take a fleet to one of the still-loyal eastern provinces. However, he abandoned the idea when some army officers openly refused to obey his commands, responding with a line from Vergil's Aeneid: "Is it so dreadful a thing then to die?" Nero then toyed with the idea of fleeing to Parthia, throwing himself upon the mercy of Galba, or to appeal to the people and beg them to pardon him for his past offences "and if he could not soften their hearts, to entreat them at least to allow him the prefecture of Egypt". Suetonius reports that the text of this speech was later found in Nero's writing desk, but that he dared not give it from fear of being torn to pieces before he could reach the Forum. -- Nero returned to Rome and spent the evening in the palace. After sleeping, he awoke at about midnight to find the palace guard had left. Dispatching messages to his friends' palace chambers for them to come, he received no answers. Upon going to their chambers personally, he found them all abandoned. When he called for a gladiator or anyone else adept with a sword to kill him, no one appeared. He cried, "Have I neither friend nor foe?" and ran out as if to throw himself into the Tiber. -- Returning, Nero sought for some place where he could hide and collect his thoughts. An imperial freedman offered his villa, located 4 miles outside the city. Travelling in disguise, Nero and four loyal servants reached the villa, where Nero ordered them to dig a grave for him. At this time, a courier arrived with a report that the Senate had declared Nero a public enemy and that it was their intention to execute him by beating him to death. -- At this news, Nero prepared himself for suicide. Losing his nerve, he first begged for one of his companions to set an example by first killing himself. At last, the sound of approaching horsemen drove Nero to face the end. However he still could not bring himself to take his own life but instead he forced his private secretary, Epaphroditos, to perform the task. Nero's famous last words from this moment are "Qualis artifex pereo" or in english "What an artist dies in me!" -- When one of the horsemen entered, upon his seeing Nero all but dead he attempted to stop the bleeding in vain. Nero died on 9 June 68. This was the anniversary of the death of Octavia. Nero was buried in the Mausoleum of the Domitii Ahenobarbi, in what is now the Villa Borghese (Pincian Hill) area of Rome. -- With his death, the Julio-Claudian dynasty ended. Chaos ensued in the Year of the Four Emperors. [article link]

wikipedia.org: Alexander the Great [5th Global Gentile Kingdom] - Alexander III of Macedon (20/21 July 356 - 10/11 June 323 BC), commonly known as Alexander the Great, was a king of Macedon, a state in northern ancient Greece - By the age of thirty, he had created one of the largest empires of the ancient world, stretching from the Ionian Sea to the Himalayas - He was undefeated in battle, and is considered one of the most successful commanders of all time - Born in Pella in 356 BC, Alexander was **tutored by Aristotle [Greek philosopher] until the age of 16 - Alexander succeeded his father, Philip II of Macedon, to the throne in 336 BC after Philip was assassinated - Philip had brought together most of the city-states of mainland Greece under a Macedonian hegemony, using both military and diplomatic means
Upon Philip's death, Alexander inherited a strong kingdom and an experienced army. He was awarded the generalship of Greece, and used this authority to launch military plans of expansion drawn up by his father. In 334 BC he invaded Persian-ruled Asia Minor and began a series of campaigns that lasted ten years. Alexander broke the power of Persia in a series of decisive battles, most notably the battles of Issus and Gaugamela. He subsequently overthrew the Persian king Darius III and conquered the entirety of the Persian Empire. At that point the Macedonian Empire stretched from the Adriatic Sea to the Indus River. -- Seeking to reach the "ends of the world and the Great Outer Sea", he invaded India in 326 BC, but was eventually forced to turn back by the near-mutiny of his troops. Alexander died in Babylon in 323 BC, without realizing a series of planned campaigns that would have begun with an invasion of Arabia. In the years following Alexander's death a series of civil wars tore his empire apart which resulted in the formation of a number of states ruled by the Diadochi - Alexander's surviving generals. -- Alexander's legacy includes the cultural diffusion his conquests engendered. He founded some twenty cities that bore his name, Alexandria in Egypt being the most important. Alexander's settlement of Greek colonists and the resulting spread of Greek culture in the east resulted in a new Hellenistic civilization, aspects of which were still evident in the traditions of the Byzantine Empire in the mid-15th century. Alexander became legendary as a classical hero in the mold of Achilles, and features prominently in the history and myth of Greek and non-Greek cultures. He has become the measure against which generals, to this day, compare themselves, and military academies throughout the world still teach his tactics. [article link]

Wikipedia.org: Themistocles - an Athenian politician and a general [before Alexander the Great] - Elected archon in 493 BC, he took steps to increase the naval power of Athens, which would be a recurring theme in his political career - During the **first Persian invasion of Greece, he fought at the Battle of Marathon, and was possibly one of the 10 Athenian strategoi (generals) in that battle {Note: Themistocles oversaw the construction of one of the world's largest technologically advanced Navies of his day. Themistocles did not first seek technology to help defeat Persia instead Themistocles first sought Greek Philosophy and through his philosophy then determined that an advanced Navy and naval technology, along with other strategies (i.e. evacuating Athens before the battle) would be a key part in defending Greece from the very technologically advanced Persians of the day. -- The Egyptians would first seek their dead ancestors, the Babylonians would first seek a religious priest (astrologer), the Persians would do more to seek technology, the Greeks would seek philosophical knowledge, and the Romans would [sort of] seek the will of the people in each Kingdom as they attempted to solve problems, move forward and shape their society.}
In the years after Marathon, and in the run up to the second Persian invasion he became the most prominent politician in Athens. He continued to advocate a strong Athenian navy, and in 483 BC he persuaded the Athenians to build a fleet of 100 triremes; these would prove crucial in the forthcoming conflict with Persia. During the second invasion, he was in effective command of the Greek allied navy at the battles of Artemisium and Salamis. Due to subterfuge on the part of Themistocles, the Allies lured the Persian fleet into the Straits of Salamis, and the decisive Greek victory there was the turning point in the invasion, which was ended the following year by the defeat of the Persians at the Battle of Plataea. -- After the conflict ended, Themistocles continued to be pre-eminent amongst Athenian politicians. However, he aroused the hostility of Sparta by ordering Athens to be re-fortified, and his perceived arrogance began to alienate him from the Athenians. In 472 or 471 BC, he was ostracised, and went into exile in Argos. The Spartans now saw an opportunity to destroy Themistocles, and implicated him in the treasonous plot of their own general Pausanias. Themistocles thus fled from Greece, and travelled to Asia Minor, where he entered the service of the Persian king Artaxerxes I. He was made governor of Magnesia, and lived there for the rest of his life. -- Themistocles died in 459 BC, probably of natural causes. Themistocles's reputation was posthumously rehabilitated, and he was re-established as a hero of the Athenian (and indeed Greek) cause. Themistocles can still reasonably be thought of as "the man most instrumental in achieving the salvation of Greece" from the Persian threat, as Plutarch describes him. His naval policies would have a lasting impact on Athens as well, since maritime power became the cornerstone of the Athenian Empire and golden age. It was Thucydides's judgement that Themistocles was "a man who exhibited the most indubitable signs of genius; indeed, in this particular he has a claim on our admiration quite extraordinary and unparalleled." [article link]

Amazon: Empires Collection - The Dynasties (Egypt's Golden Empire / The Medici: Godfathers of the Renaissance / Japan: Memoirs of a Secret Empire / The Roman Empire in the First Century / The Greeks: Crucible of Civilization - Empires Collection: The Dynasties (5 Disc Gift Set) - Empires Collection: The Dynasties is a compilation of five outstanding stories of some of histories greatest dynasties (2000 - DVDs)
Egypt's Golden Empire: In 1570 B.C., when Rome was still a marsh and the Acropolis was an empty rock, Egypt was already 1000 years old. Although the period of the pyramid-builders was long over, Egypt lay on the threshold of its greatest age. The New Kingdom would be an empire forged by conquest, maintained by intimidation and diplomacy, and remembered long after its demise. Led by a dynasty of rich personalities, whose dramatic lives changed the course of civilization, Egypt's Golden Empire presents the most extraordinary period in Egyptian history: from 1570 B.C. to 1070 B.C., when the Egyptian Empire reached its zenith. -- The Medici: Godfathers of the Renaissance - From a small Italian community in 15th century Florence, the Medici family would rise to rule Europe in many ways. Using charm, patronage, skill, duplicity and ruthlessness, they would amass unparalleled wealth and unprecedented power. They would also ignite the most important cultural and artistic revolution in Western history - the European Renaissance. But the forces of change the Medici helped unleash would one day topple their ordered world. An epic drama played out in the courts, cathedrals and palaces of Europe, this series is both the tale of one family's powerful ambition and of Europe's tortured struggle to emerge from the ravages of the Dark Ages. -- Japan: Memoirs Of A Secret Empire - Commanding shoguns and samurai warriors, exotic geisha and exquisite artisans -- all were part of the Japanese "renaissance" -- a period between the 16th and 19th centuries when Japan went from chaos and violence to a land of ritual refinement and peace. But stability came at a price: for nearly 250 years, Japan was a land closed to the Western world, ruled by the Shogun under his absolute power and control. Japan: Memoirs of a Secret Empire brings to life the unknown story of a mysterious empire, its relationship to the West, and the forging of a nation that would emerge as one of the most important countries in the world. -- The Roman Empire in the First Century: Two thousand years ago, at the dawn of the first century, the ancient world was ruled by Rome. Through the experiences, memories and writings of the people who lived it, this series tells the story of that time - the emperors and slaves, poets and plebeians, who wrested order from chaos, built the most cosmopolitan society the world had ever seen and shaped the Roman empire in the first century A.D. -- The Greeks: Crucible [melting pot] of Civilization - The Greeks - Classical Greece of the 4th and 5th centuries, B.C. was a magnificent civilization that laid the foundations for modern science, politics, warfare, and philosophy, and produced some of the most breathtaking art and architecture the world has ever known. Through the eyes and words of the great heroes of ancient Greece, this dazzling production charts the rise, triumph, and eventual decline of the world's first democracy. Now, through dramatic storytelling and state-of-the-art computer animation, you witness history, art, and government with giants like Pericles, Socrates, Plato, and Aristotle. [article link]

wikipedia.org: Archimedes - Archimedes of Syracuse (287 BC - 212 BC) was a Greek mathematician, physicist, engineer, inventor, and astronomer - Although few details of his life are known, he is regarded as one of the leading scientists in classical antiquity - Archimedes died during the Siege of Syracuse when he was killed by a Roman soldier despite orders that he should not be harmed - Cicero [Marcus Tullius Cicero - Roman Senator] describes visiting the tomb of Archimedes, which was surmounted by a sphere inscribed within a cylinder
Archimedes is generally considered to be the greatest mathematician of antiquity and one of the greatest of all time. He used the method of exhaustion to calculate the area under the arc of a parabola with the summation of an infinite series, and gave a remarkably accurate approximation of pi. He also defined the spiral bearing his name, formulae for the volumes of surfaces of revolution and an ingenious system for expressing very large numbers. -- Archimedes died during the Siege of Syracuse when he was killed by a Roman soldier despite orders that he should not be harmed. Cicero describes visiting the tomb of Archimedes, which was surmounted by a sphere inscribed within a cylinder. Archimedes had proven that the sphere has two thirds of the volume and surface area of the cylinder (including the bases of the latter), and regarded this as the greatest of his mathematical achievements. -- Unlike his inventions, the mathematical writings of Archimedes were little known in antiquity. Mathematicians from Alexandria [Egypt] read and quoted him, but the first comprehensive compilation was not made until c. 530 AD by Isidore of Miletus, while commentaries on the works of Archimedes written by Eutocius in the sixth century AD opened them to wider readership for the first time. The relatively few copies of Archimedes' written work that survived through the Middle Ages were an influential source of ideas for scientists during the Renaissance, while the discovery in 1906 of previously unknown works by Archimedes in the Archimedes Palimpsest has provided new insights into how he obtained mathematical results. [article link]

wikipedia.org: Antiochus IV Epiphanes - 215 BC - 164 BC ruled the Seleucid (dynasty) Empire [General Seleucus - one of four main Generals that served under Alexander the Great] from 175 BC until his death in 164 BC - he assumed the name Antiochus after he ascended the throne - Notable events during the reign of Antiochus IV include his near-conquest of Egypt, which led to a confrontation that became an origin of the metaphorical phrase, "line in the sand", and the rebellion of the Jewish Maccabees - He assumed divine epithets, which no other Hellenistic [Greek] king had done, such as 'manifest god' - But his often eccentric behavior, capricious actions and even insanity led some of his contemporaries to call him Epimanes "The Mad One", a word play on his title Epiphanes - Antiochus died suddenly of disease [possibly an assasination] in 164 BC - Antiochus IV ruled the Jews [Judea] from 175 to 164 BC - He is remembered as a major villain and persecutor in the Jewish traditions associated with Hanukkah, including the books of Maccabees and the "Scroll of Antiochus" - Rabbinical sources refer to him as harasha "the wicked"
While Antiochus was busy in Egypt, a rumor spread that he had been killed. The deposed High Priest Jason gathered a force of 1,000 soldiers and made a surprise attack on the city of Jerusalem. The High Priest appointed by Antiochus, Menelaus, was forced to flee Jerusalem during a riot. On the King's return from Egypt in 167 BC enraged by his defeat, he attacked Jerusalem and restored Menelaus, then executed many Jews. "When these happenings were reported to the king, he thought that Judea was in revolt. Raging like a wild animal, he set out from Egypt and took Jerusalem by storm. He ordered his soldiers to cut down without mercy those whom they met and to slay those who took refuge in their houses. There was a massacre of young and old, a killing of women and children, a slaughter of virgins and infants. In the space of three days, eighty thousand were lost, forty thousand meeting a violent death, and the same number being sold into slavery." 2 Maccabees 5:11-14 -- To consolidate his empire and strengthen his hold over the region, Antiochus decided to side with the Hellenized Jews by outlawing Jewish religious rites and traditions kept by observant Jews and by ordering the worship of Zeus as the supreme god (2 Maccabees 6:1-12). This was anathema to the Jews and when they refused, Antiochus sent an army to enforce his decree. Because of the resistance, the city was destroyed, many were slaughtered, and a military Greek citadel called the Acra was established. ... Final years: Taking advantage of Antiochus' western problems, King Mithridates I of Parthia attacked from the east and seized the city of Herat in 167 BC, disrupting the direct trade route to India and effectively splitting the Greek world in two. Recognizing the potential danger in the east, but unwilling to give up control of Judea, Antiochus sent a commander named Lysias to deal with the Maccabees, while the King himself led the main Seleucid army against the Parthians. After initial success in his eastern campaign, including the reoccupation of Armenia, Antiochus died suddenly of disease in 164 BC. [article link]

wikipedia.org: Cleopatra - Cleopatra VII Philopator - She was a member of the Ptolemaic dynasty [General Ptolemy - one of four main Generals that served under Alexander the Great], a family of Greek origin that ruled Egypt after Alexander the Great's death during the [Greek] Hellenistic period - The Ptolemies [as Greeks], throughout their dynasty, spoke Greek and refused to speak Egyptian, which is the reason that Greek as well as Egyptian languages were used on official court documents such as the **Rosetta Stone
Cleopatra - She was a member of the Ptolemaic dynasty, a family of Greek origin that ruled Egypt [from Alexandria, Egypt] after Alexander the Great's death during the Hellenistic period. The Ptolemies, throughout their dynasty, spoke Greek and refused to speak Egyptian, which is the reason that Greek as well as Egyptian languages were used on official court documents such as the Rosetta Stone. By contrast, Cleopatra did learn to speak Egyptian and represented herself as the reincarnation of an Egyptian goddess, Isis. -- Cleopatra originally ruled jointly with her father Ptolemy XII Auletes and later with her brothers, Ptolemy XIII and Ptolemy XIV, whom she married as per Egyptian custom, but eventually she became sole ruler. As pharaoh, she consummated a liaison with Julius Caesar that solidified her grip on the throne. She later elevated her son with Caesar, Caesarion, to co-ruler in name. -- After Caesar's assassination in 44 BC, she aligned with Mark Antony in opposition to Caesar's legal heir, Gaius Julius Caesar Octavianus (later known as Augustus). With Antony, she bore the twins Cleopatra Selene II and Alexander Helios, and another son, Ptolemy Philadelphus. Her unions with her brothers produced no children. After losing the Battle of Actium to Octavian's forces, Antony committed suicide. Cleopatra followed suit, according to tradition killing herself by means of an asp bite on August 12, 30 BC. She was briefly outlived by Caesarion, who was declared pharaoh by his supporters, but he was soon killed on Octavian's orders. Egypt became the Roman province of Aegyptus. -- To this day, Cleopatra remains a popular figure in Western culture. Her legacy survives in numerous works of art and the many dramatizations of her story in literature and other media, including William Shakespeare's tragedy Antony and Cleopatra, Jules Massenet's opera Cléopâtre and the 1963 film Cleopatra. In most depictions, Cleopatra is put forward as a great beauty, and her successive conquests of the world's most powerful men are taken as proof of her aesthetic and sexual appeal. In his Pensées, philosopher Blaise Pascal contends, evidently speaking ironically because a large nose has symbolized dominance in different periods of history, that Cleopatra's classically beautiful profile changed world history: "Cleopatra's nose, had it been shorter, the whole face of the world would have been changed." ... Death: The ancient sources, particularly the Roman ones, are in general agreement that Cleopatra killed herself by inducing an Egyptian cobra to bite her. The oldest source is Strabo, who was alive at the time of the event, and might even have been in Alexandria. He says that there are two stories: that she applied a toxic ointment, or that she was bitten by an asp on her breast. Several Roman poets, writing within ten years of the event, all mention bites by two asps, as does Florus, a historian, some 150 years later. Velleius, sixty years after the event, also refers to an asp. Other authors have questioned these historical accounts, stating that it is possible that Augustus [Caesar Augustus - Luke 2:1] had her killed. ... Cassius Dio [a Roman consulor] also spoke of Cleopatra's allure: "For she was a woman of surpassing beauty, and at that time, when she was in the prime of her youth, she was most striking; she also possessed a most charming voice and knowledge of how to make herself agreeable to every one. Being brilliant to look upon and to listen to, with the power to subjugate every one, even a love-sated man already past his prime, she thought that it would be in keeping with her role to meet Caesar, and she reposed in her beauty all her claims to the throne." These accounts influenced later cultural depictions of Cleopatra, which typically present her using her charms to influence the most powerful men in the Western world. [article link]

wikipedia: Cyrus the Great - Cyrus II of Persia [4th Global Gentile Kingdom] (600 BC or 576 BC-530 BC), commonly known as Cyrus the Great, also known as Cyrus the Elder - Under his rule, the [Persian] empire embraced all the previous civilized states of the ancient Near East, expanded vastly and eventually conquered most of Southwest Asia and much of Central Asia, parts of Europe and Caucasus - From the Mediterranean sea and Hellespont in the west to the Indus River in the east, Cyrus the Great created the largest empire the world had yet seen
The reign of Cyrus the Great lasted between 29 and 31 years. Cyrus built his empire by conquering first the Median Empire, then the Lydian Empire and eventually the Neo-Babylonian Empire. Either before or after Babylon, he led an expedition into central Asia, which resulted in major campaigns that were described as having brought "into subjection every nation without exception".[8] Cyrus did not venture into Egypt, as he himself died in battle, fighting the Massagetae along the Syr Darya in December 530 BC. He was succeeded by his son, Cambyses II, who managed to add to the empire by conquering Egypt, Nubia, and Cyrenaica during his short rule. -- Cyrus the Great respected the customs and religions of the lands he conquered. It is said that in universal history, the role of the Achaemenid empire founded by Cyrus lies in its very successful model for centralized administration and establishing a government working to the advantage and profit of its subjects. In fact, the administration of the empire through satraps and the vital principle of forming a government at Pasargadae were the works of Cyrus. Aside from his own nation, Persia (modern Iran), Cyrus the Great also left a lasting legacy on the Jewish religion through his Edict of Restoration, where because of his policies in Babylonia, he is referred to by the people of the Jewish faith, as "the anointed of the Lord" or a "Messiah". -- Cyrus the Great is also well recognized for his achievements in human rights, politics, and military strategy, as well as his influence on both Eastern and Western civilizations. To date, Cyrus the Great and his historical signature define the national identity for many Iranians. Cyrus and, indeed, the Achaemenid influence in the ancient world also extended as far as Athens, where many Athenians adopted aspects of the Achaemenid Persian(ancient Iranian) culture as their own, in a reciprocal cultural exchange. [article link]

The Tomb of Cyrus the Great - At the Pasargadae ruins in south-central Iran - (Photos)
The tomb of Cyrus is generally identified with a small stone monument approximately 1 km southwest of the palaces of Pasargadae, in the center of the Morgab plain. According to Greek sources, the tomb of Cyrus the Great was located in the royal park at Pasargadae. The most extensive description, based on a lost account by Aristobulus, who had accompanied Alexander of Macedon (q.v.) on his eastern campaign in the late 4th century B.C.E., is to be found in the Anabasis of Arrian (6.29), written in the 2nd century C.E.: -- The tomb: in the lower parts was built of stones cut square and was rectangular in form. Above, there was a stone chamber with a roof and a door leading into it so narrow that it was hard and caused much distress for a single man of low stature to get through. In the chamber lay a golden sarcophagus, in which Cyrus' body had been buried; a couch stood by its side with feet of wrought gold; a Babylonian tapestry served as a coverlet and purple rugs as a carpet. There was placed on it a sleeved mantle and other garments of Babylonian workmanship . . . Median trousers and robes dyed blue lay there, some dark, some of other varying shades, with necklaces, scimitars, and earrings of stones set in gold, and a table stood there. It was between the table and the couch that the sarcophagus containing Cyrus' body was placed. Within the enclosure and by the ascent to the tomb itself there was a small building put up for the Magians who used to guard Cyrus' tomb." -- Strabo (15.3.7), who wrote at the end of the 1st century B.C.E., also seems to have drawn on the account of Aristobulus; he described the tomb as "a small tower . . . solid below, and having a roof and sepulchre above, which latter had an extremely narrow entrance," and noted that another companion of Alexander, Onesicretus, had described the tomb as "a tower with ten stories," in the uppermost of which Cyrus lay. -- According to Arrian. an inscription in Persian characters on the tomb read, "Mortal! I am Cyrus son of Cambyses, who founded the Persian empire, and was King of Asia. Grudge me not then my monument." This inscription, with minor variations, was also mentioned by Strabo (15.3.7) and Plutarch (Alexander 69.4). -- The epitaph mentioned in the texts is not attested on any of the extant structures in the vicinity of Pasargadae. The identification of the stone structure, consisting of a gabled cella on a stepped plinth, on the Morgab plain as the tomb of Cyrus is based on its resemblance to the descriptions of Arrian and Strabo (Plate Lill). The building, which was incorporated into a mosque by the Salghurid Sa'd b. Zangi (601-28/1203-31; MelikianChirvani, pp. 3-4), is known locally [incorrectly] as Ma`shad-e Madar-a Solayman (the tomb of the mother of Solomon). [article link]

The Tomb of Cyrus at Pasargadae (Photo)
This tomb of the great Persian ruler, Cyrus, was discovered in 1951 at the ruins of Pasargadae (south-central Iran). Over 2500 years old, the tomb is in decent condition, made of white limestone and stands a total of 36 feet high. The tomb itself is 18 feet high resting on a 6 level base, also 18 feet high. It was built like a Ziggurat with Ionian and Lydian features. There is a small entrance and double doors leading to a room with no windows which once contained the "golden sarcophagus" of Cyrus, it is now an empty shell. Five huge stones make up its roof, which was slanted (gabled) to shed heavy rains. These Nordic gables were the architectural style of lands far to the north. The inscription was seen and recorded by Plutarch in AD 90. -- Parsagard "camp of the Persians" was the capital of Persia when Cyrus was ruling. After Cyrus had died Darius abandoned Pasargadae and made his capital 45 miles northeast at a place which came to be called Persepolis, "the city of the Persians" and the sacred heart of the Persian Empire. The ancient capital called Pasargadae by Cyrus was in his day a magnificent place, and many discoveries have been found including the four-winged genius, but it was nothing in comparison to the renowned Persepolis. -- Cyrus II, the Great was the founder and ruler of the vast Persian Empire from 539 B.C. until his death in 530 B.C. Once Cyrus had defeated the Median king, Astyages and took Ecbatana he expanded his kingdom defeating Croesus, king of Lydia in 546 BC, and then conquered Babylon in 539 BC, and the Persian Empire was formed. He was a generous ruler allowing various captives to return to their homelands, as recorded on the Cyrus Cylinder. Xenophon, Nabonidus and many others gave Cyrus praise for his generous leadership. -- The Decree of Cyrus: (2 Chronicles 36:22-23) Judea had remained a Persian province for the next two hundred years until the time that the Bible records "the decree of Cyrus" giving permission to the Hebrew captives to go back to Jerusalem to rebuild their Temple. [article link]

{Basic Christian: blog Bible Study} Daniel 5 - By the fall of Babylon 70 years later Nebuchadnezzar's son Nabonidus had made his son Belshazzar a co-ruler with himself [Belshazzar was the son of Nabonidus, who after ruling only three years, went to the oasis of Tayma and devoted himself to the worship of the moon god, Sin. He made Belshazzar co-regent in 553 B.C., leaving him in charge of Babylon's defense. - wiki.com] -- 'Daniel 5:30 In that night was Belshazzar the king of the Chaldeans slain. And Darius the Median took the kingdom, being about threescore and two years old.' [Josephus lists Darius as the son of Astyages, and uncle of Cyrus - wiki.com]
Daniel 5:1-31 Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand. Belshazzar, whiles he tasted the wine, commanded to bring the golden and silver vessels which his father Nebuchadnezzar had taken out of the temple which was in Jerusalem; that the king, and his princes, his wives, and his concubines, might drink therein. Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king, and his princes, his wives, and his concubines, drank in them. They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone. In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaister of the wall of the king's palace: and the king saw the part of the hand that wrote. Then the king's countenance was changed, and his thoughts troubled him, so that the joints of his loins were loosed, and his knees smote one against another. The king cried aloud to bring in the astrologers, the Chaldeans, and the soothsayers. And the king spake, and said to the wise men of Babylon, Whosoever shall read this writing, and shew me the interpretation thereof, shall be clothed with scarlet, and have a chain of gold about his neck, and shall be the third ruler in the kingdom. Then came in all the king's wise men: but they could not read the writing, nor make known to the king the interpretation thereof. ... Then Daniel answered and said before the king, Let thy gifts be to thyself, and give thy rewards to another; yet I will read the writing unto the king, and make known to him the interpretation. ... And thou his son, O Belshazzar, hast not humbled thine heart, though thou knewest all this; But hast lifted up thyself against the Lord of heaven; and they have brought the vessels of his house before thee, and thou, and thy lords, thy wives, and thy concubines, have drunk wine in them; and thou hast praised the gods of silver, and gold, of brass, iron, wood, and stone, which see not, nor hear, nor know: and the God in whose hand thy breath is, and whose are all thy ways, hast thou not glorified: Then was the part of the hand sent from him; and this writing was written. And this is the writing that was written [in Aramaic], MENE, MENE, TEKEL, UPHARSIN. This is the interpretation of the thing: MENE; God hath numbered thy kingdom, and finished it. TEKEL; Thou art weighed in the balances, and art found wanting. PERES; Thy kingdom is divided, and given to the Medes and Persians [Iran]. Then commanded Belshazzar, and they clothed Daniel with scarlet, and put a chain of gold about his neck, and made a proclamation concerning him, that he should be the third ruler [3rd after Nabonidus and his son Belshazzar] in the kingdom. In that night was Belshazzar the king of the Chaldeans slain. And Darius the Median took the kingdom, being about threescore and two years old. [Although usually left untranslated in English translations of Daniel, these words are known Aramaic names of measures of currency: MENE, a mina, TEKEL, a spelling of shekel, PERES, half a mina. - wiki.com] - God is able to set up and takedown each kingdom of mankind at any moment according to His choosing. Note: The Three (Trinity) Handwritings of God: The finger of God writing His 10 Commandments into stone tablets. 'Exodus 31:18 And He [God] gave unto Moses, when He had made an end of communing with him upon mount Sinai, two tables of testimony, tables of stone, written with the finger of God' - The finger of God writing the judgment decree of unrepentant men in the hardened plaster of a wall. 'Daniel 5:4-5 They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone. In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaister [plaster] of the wall of the king's palace: and the king saw the part of the hand that wrote.' - The finger of God writing the sins of repentant men in the dust of the earth. 'John 8:6 This they said, tempting Him [Jesus], that they might have to accuse Him. But Jesus stooped down, and with His finger wrote on the ground, as though He heard them not.' [article link]

wikipedia.org: Nebuchadnezzar II ( 634 BC - 562 BC) was king of the Babylonian Empire [3rd Global Gentile Empire], who reigned 605 BC - 562 BC - According to the Bible, he conquered Judah and Jerusalem, and sent the Jews into exile - He is credited with the construction of the Hanging Gardens of Babylon and also known for the destruction of the First Temple - He is featured in the Book of Daniel and is also mentioned in several other books of the Bible
Life: Nebuchadnezzar II was the eldest son and successor of Nabopolassar, who delivered Babylon from its dependence on Assyria and laid Nineveh in ruins. According to Berossus, some years before he became king of Babylon, Nebuchadnezzar II married Amytis of Media, the daughter or granddaughter of Cyaxares, king of the Medes, and thus the Median and Babylonian dynasties were united. There are conflicting accounts of Nitocris of Babylon either being his wife or daughter. Nabopolassar was intent on annexing the western provinces of Syria from Necho II (who was still hoping to restore Assyrian power), and to this end dispatched his son westward with a large army. In the ensuing Battle of Carchemish in 605 BC, the Egyptian army was defeated and driven back, and Syria and Phoenicia were brought under the control of Babylon. Nabopolassar died in August that year, and Nebuchadnezzar returned to Babylon to ascend to the throne. -- Nebuchadnezzar faces off against Zedekiah, the last king of Judah, who holds a plan of Jerusalem, in a Baroque era depiction in Zwiefalten Abbey, Germany. After the defeat of the Cimmerians and Scythians, all of Nebuchadnezzar's expeditions were directed westwards, although the powerful Median empire lay to the north. Nebuchadnezzar's political marriage to Amytis of Media, the daughter of the Median king, had ensured peace between the two empires. -- Nebuchadnezzar engaged in several military campaigns designed to increase Babylonian influence in Syria and Judah. An attempted invasion of Egypt in 601 BC was met with setbacks, however, leading to numerous rebellions among the states of the Levant, including Judah. Nebuchadnezzar soon dealt with these rebellions, capturing Jerusalem in 597 BC and deposing King Jehoiakim, then in 587 BC due to rebellion, destroying both the city and the temple, and deporting many of the prominent citizens along with a sizable portion of the Jewish population of Judea to Babylon. These events are described in the Prophets (Nevi'im) and Writings (Ketuvim), sections of the Hebrew Bible (in the books 2 Kings and Jeremiah, and 2 Chronicles, respectively). After the destruction of Jerusalem, Nebuchadnezzar engaged in a thirteen year siege of Tyre (585-572 BC), which ended in a compromise, with the Tyrians accepting Babylonian authority. -- Following the pacification of Tyre, Nebuchadnezzar turned again to Egypt. A clay tablet, now in the British Museum, states: "In the 37th year of Nebuchadnezzar, king of the country of Babylon, he went to Mitzraim (Egypt) to wage war. Amasis, king of Egypt, collected [his army], and marched and spread abroad." Having completed the subjugation of Phoenicia, and a campaign against Egypt, Nebuchadnezzar set himself to rebuild and adorn the city of Babylon, and constructed canals, aqueducts, temples and reservoirs. [article link]

wikipedia.org: Nabonidus - Nabonidus son of Nebuchadnezzar was the last King of the Babylonian Empire, reigning from 556-539 BC - Being a co-ruler with his son Belshazzar - {Note: Where Joseph was made 2nd in charge in Egypt (Genesis 41:40) because Pharaoh Akhenaten did not yet have a son, the Babylonian King Nebuchadnezzar had a son Nabonidus so Daniel was made 3rd ruler in Babylon (Daniel 5:7).}
Reign: In most ancient accounts, Nabonidus is depicted as a royal anomaly. He is supposed to have worshiped the moon god Sin beyond all the other gods, to have paid special devotion to Sin's temple in Harran, where his mother was a priestess, and to have neglected the Babylonian primary god, Marduk. Because of the tensions that these religious reforms generated, he had to leave the capital for the desert oasis of Tayma in Arabia early in his reign, from which he only returned after many years. In the meantime, his son Belshazzar ruled from Babylon, supposedly in the manner of an oriental despot. [article link]

wikipedia.org: Belshazzar - Belshazzar, or Balthazar was a 6th century BC prince of Babylon, the son of Nabonidus and the last king of Babylon according to the Book of Daniel
In 540 BC, Nabonidus returned from Tayma, hoping to defend his kingdom from the Persians [4th Global Gentile Kingdom] who were planning to advance on Babylon. Belshazzar was positioned in the city of Babylon to hold the capital, while Nabonidus marched his troops north to meet Cyrus. On October 10, 539 BC, Nabonidus surrendered and fled from Cyrus. Two days later the Persian armies overthrew the city of Babylon. -- "Daniel 8:1-3 In the third year of the reign of King Belshazzar a vision appeared unto me, even unto me Daniel, after that which appeared unto me at the first. And I saw in a vision; and it came to pass, when I saw, that I was at Shushan in the palace, which is in the province of Elam; and I saw in a vision, and I was by the river of Ulai." -- "Daniel 5:1-7 Belshazzar the king made a great feast to a thousand of his lords, and drank wine before the thousand. Belshazzar, whiles he tasted the wine, commanded to bring the golden and silver vessels which his father Nebuchadnezzar had taken out of the temple which was in Jerusalem; that the king, and his princes, his wives, and his concubines, might drink therein. Then they brought the golden vessels that were taken out of the temple of the house of God which was at Jerusalem; and the king, and his princes, his wives, and his concubines, drank in them. They drank wine, and praised the gods of gold, and of silver, of brass, of iron, of wood, and of stone. In the same hour came forth fingers of a man's hand, and wrote over against the candlestick upon the plaister of the wall of the king's palace: and the king saw the part of the hand that wrote. Then the king's countenance was changed, and his thoughts troubled him, so that the joints of his loins were loosed, and his knees smote one against another. The king cried aloud to bring in the astrologers, the Chaldeans, and the soothsayers. ..." [article link]

Wikipedia.org: Pharaoh Akhenaten (possibly Joseph's dream Pharaoh - Genesis 41:1) - a Pharaoh of the Eighteenth dynasty of Egypt [2nd Global Kingdom - Egypt] who ruled for 17 years and died perhaps in 1336 BC or 1334 BC - Wife: Queen, Nefertiti, son from late in life King Tutankhamun - Interest in Akhenaten increased with the discovery in the Valley of the Kings, at Luxor, of the tomb of King Tutankhamun, who has been proved to be Akhenaten's son according to DNA testing in 2010 - He is especially noted for abandoning traditional Egyptian polytheism and introducing worship centered on the Aten, which is sometimes described as monotheistic - Akhenaten tried to bring about a departure from traditional religion, yet in the end it would not be accepted - **After his death, traditional (Egypt) religious practice was gradually restored [by his son Tutankhamun], and when some dozen years later rulers without clear rights of succession from the Eighteenth Dynasty founded **a new dynasty, they discredited Akhenaten and his immediate successors [including Joseph - Exodus 1:8], referring to Akhenaten himself as "the enemy" in archival records
Akhenaten meaning "living spirit of Aten" [Aten - the disk of the sun in ancient Egyptian mythology] known before the fifth year of his reign as Amenhotep IV (sometimes given its Greek form, Amenophis IV, and meaning Amun is Satisfied), was a Pharaoh of the Eighteenth dynasty of Egypt who ruled for 17 years and died perhaps in 1336 BC or 1334 BC - He is especially noted for abandoning traditional Egyptian polytheism and introducing worship centered on the Aten, which is sometimes described as monotheistic or henotheistic. An early inscription likens him to the sun as compared to stars, and later official language avoids calling the Aten a god, giving the solar deity a status above mere gods. Akhenaten tried to bring about a departure from traditional religion, yet in the end it would not be accepted. After his death, traditional religious practice was gradually restored, and when some dozen years later rulers without clear rights of succession from the Eighteenth Dynasty founded a new dynasty, they discredited Akhenaten and his immediate successors, referring to Akhenaten himself as "the enemy" in archival records. -- He was all but lost from history until the discovery, in the 19th century, of Amarna, the site of Akhetaten, the city he built for the Aten. Early excavations at Amarna by Flinders Petrie sparked interest in the enigmatic pharaoh, whose tomb was unearthed in 1907 in a dig led by Edward R. Ayrton. Interest in Akhenaten increased with the discovery in the Valley of the Kings, at Luxor, of the tomb of King Tutankhamun, who has been proved to be Akhenaten's son according to DNA testing in 2010. A mummy found in KV55 in 1907 has now been identified as almost certainly that of Akhenaten. This elder man and Tutankhamun are related without question. -- Akhenaten remains an interesting figure, as does his queen, Nefertiti. Their modern interest comes partly from his connection with Tutankhamun, partly from the unique style and high quality of the pictorial arts he patronized, and partly from ongoing interest in the religion he attempted to establish. ... Amenhotep IV (Pharaoh Akhenaten) was crowned in Thebes and there he started a building program. ... Akhenaten's fifth year also marked the beginning of construction on his **new capital [Akhenaten moved the throne of Egypt from Thebes to Amarna], Akhetaten or 'Horizon of Aten', at the site known today as Amarna. ... Akhenaten was married to Nefertiti at the very beginning of his reign, and six daughters [having daughters Joseph was made 2nd in charge in Egypt (Genesis 41:40) - until Tutankhaten was born (Genesis 50:4 - Joseph spake unto the house of Pharaoh {possibly Tutankhaten})] were identified from inscriptions. Recent DNA analysis has revealed he (Pharaoh Akhenaten) also fathered [King Tut] Tutankhaten (later Tutankhamen) with his biological sister, whose mummy remains unidentified. [article link]

Wikipedia.org: Nefertiti - Nefertiti (1370 BC - 1330 BC) was the Great Royal Wife (chief consort) of the Egyptian Pharaoh Akhenaten - Nefertiti and her husband were known for a religious revolution, in which they started to worship one god only - This was Aten, or the sun disc - Nefertiti's place as an icon in popular culture is secure as she has become somewhat of a celebrity - After Cleopatra [5th Kingdom - Greece (located in Alexandria, Egypt)] she is the second most famous "Queen" of Ancient Egypt in the Western imagination and influenced through photographs that changed standards of feminine beauty of the 20th century, and is often referred to as "the most beautiful woman in the world"
She was made famous by her bust, now in Berlin's Neues Museum, shown to the right. The bust is one of the most copied works of ancient Egypt. It was attributed to the sculptor Thutmose, and it was found in his workshop. The bust is notable for exemplifying the understanding Ancient Egyptians had regarding realistic facial proportions. Some scholars believe that Nefertiti ruled briefly after her husband's death and before the accession of Tutankhamun as Neferneferuaten, although this identification is a matter of ongoing debate. ... During the early years in Thebes Akhenaten (still known as Amenhotep IV) had several temples erected at Karnak. One of the structures, the Mansion of the Benben (hwt-ben-ben), was dedicated to Nefertiti. She is depicted with her daughter Meritaten and in some scenes the princess Meketaten participates in the scenes as well. In scenes found on the talatat Nefertiti appears almost twice as often as her husband. She is shown appearing behind her husband the Pharaoh in offering scenes in the role of the queen supporting her husband, but she is also depicted in scenes that would have normally been the prerogative of the king. She is shown smiting the enemy, and captive enemies decorate her throne. In the fourth year of his reign Amenhotep IV decided to move the capital to Akhetaten (modern Amarna). In his fifth year, Amenhotep IV officially changed his name to Akhenaten, and Nefertiti was henceforth known as Neferneferuaten-Nefertiti. The name change was a sign of the ever-increasing importance of the cult of the Aten. It [temporarily] changed Egypt's religion from a polytheistic religion to a religion which may have been better described as a monolatry (the depiction of a single god as an object for worship) or henotheism (one god, who is not the only god). [article link]

King Tut - Tutankhamun: The Ancient Egyptians believed that as long as a pharaoh's name was remembered, the king would live on through eternity - King Tut was a minor King - He died when he was only nineteen years old {probably from an accident, i.e. a fall or accidently by hitting his head, there is thought to be a slight but fatal injury to the head (skull) of Tutankhamun.} - But the discovery of the tomb of Tutankhamun and its fabulous wealth has made King Tut one of the most famous Pharaohs
Tomb of King Tut: The location of the tomb of King Tut in the Valley of the Kings, the discovery of the tomb, excavation of the tomb of King Tut and its description. The artefacts, the hieroglyphics, the mummy of King Tut - Tutankhamun and the fabulous golden sarcophagus and treasure. -- Curse of King Tut: The myths and legends surrounding the tombs of the Pharaohs and King Tut are legendary and the idea of the Curse of the Pharaohs is fascinating. The section details the curses that surround the Pharaohs of Ancient Egypt, the tombs of the Pharaohs and the rumours of the use of poison in their building, the Egyptian Gods and the people who were reputed to be victims of the Curse of King Tut - Tutankhamun. -- King Tut Exhibits and Treasures: The King Tut Exhibit or Exhibition provides a roving display of the fabulous treasures which were found in his tomb. The shining gold sarcophagus and the golden death mask of Tutankhamun capture the imagination and indicates the enormous wealth of the Ancient Egyptians. The Tutankhamun London exhibition rooms includes an introductory film and information based on The Tomb, Ancient Egypt before Tutankhamun, Death, Burial and the Afterlife, Egyptian Religious Revolution, Egyptian Traditional Beliefs, Tutankhamun King of Egypt and Daily Life Facts in Tutankhamuns World. [article link]

Wikipedia.org: Tutankhamun [King Tut] - Tutankhamun approx. (1341 BC - 1323 BC) was an Egyptian pharaoh of the 18th dynasty (ruled ca. 1333 BC - 1323 BC in the conventional chronology), during the period of Egyptian history known as the New Kingdom - His original name, Tutankhaten, means "Living Image of Aten", while Tutankhamun means "Living Image of Amun" - He is possibly also the Nibhurrereya of the Amarna letters, and likely the 18th dynasty king Rathotis who, according to Manetho, an ancient historian, had reigned for nine years - **a figure which conforms with Flavius Josephus's version of Manetho's Epitome -- The 1922 discovery by Howard Carter and George Herbert (5th Earl of Carnarvon) of Tutankhamun's nearly intact tomb received worldwide press coverage - It sparked a renewed public interest in ancient Egypt, for which Tutankhamun's burial mask remains the popular symbol - Exhibits of artifacts from his tomb have toured the world {Tutankhamun was at odds with his father's (Pharaoh Akhenaten) religious [one god] leanings and returned Egypt back to the traditional (Egyptian - many gods) religious practice.}
Cause of death: There are no surviving records of Tutankhamun's final days. What caused Tutankhamun's death has been the subject of considerable debate. Major studies have been conducted in an effort to establish the cause of death. Although there is some speculation that Tutankhamun was assassinated, the consensus is that his death was accidental. A CT scan taken in 2005 shows that he had badly broken his leg shortly before his death, and that the leg had become infected. DNA analysis conducted in 2010 showed the presence of malaria in his system. It is believed that these two conditions (malaria and leiomyomata) combined, led to his death. -- Discovery of tomb: Tomb of Tutankhamun in the Valley of the Kings - Tutankhamun seems to have faded from public consciousness in Ancient Egypt within a short time after his death, and remained virtually unknown until the 1920s. His tomb was robbed at least twice in antiquity, but based on the items taken (including perishable oils and perfumes) and the evidence of restoration of the tomb after the intrusions, it seems clear that these robberies took place within several months at most of the initial burial. Eventually the location of the tomb was lost because it had come to be buried by stone chips from subsequent tombs, either dumped there or washed there by floods. In the years that followed, some huts for workers were built over the tomb entrance, clearly not knowing what lay beneath. When at the end of the Twentieth Dynasty the Valley of the Kings burials were systematically dismantled, the burial of Tutankhamun was overlooked, presumably because knowledge of it had been lost and his name may have been forgotten. -- Curse of the Pharaohs: For many years, rumors of a "Curse of the Pharaohs" (probably fueled by newspapers seeking sales at the time of the discovery[citation needed]) persisted, emphasizing the early death of some of those who had first entered the tomb. However, a recent study of journals and death records indicates no statistical difference between the age of death of those who entered the tomb and those on the expedition who did not. -- Aftermath of death: Although it is unknown how he met his death, the Amarna letters indicate that Tutankhamun's wife, recently widowed, wrote to the Hittite king Suppiluliuma I, asking if she could marry one of his sons, saying that she was very afraid, but would not take one of her own people as husband. However, the son was killed before reaching his new wife. Shortly afterward Ay married Tutankhamun's widow and became Pharaoh as a war between the two countries was fought, and Egypt was left defeated. -- Significance: Tutankhamun was nine years old when he became pharaoh and reigned for approximately ten years. In historical terms, Tutankhamun's significance stems from his rejection of the radical religious innovations introduced by his predecessor and father, Akhenaten. Secondly, his tomb in the Valley of the Kings was discovered by Carter almost completely intact - the most complete ancient Egyptian royal tomb ever found. As Tutankhamun began his reign at such an early age, his vizier and eventual successor Ay was probably making most of the important political decisions during Tutankhamun's reign. Tutankhamun was one of the few kings worshiped as a god and honored with a cult-like following during his lifetime. A stela discovered at Karnak and dedicated to Amun-Re and Tutankhamun indicates that the king could be appealed to in his deified state for forgiveness and to free the petitioner from an ailment caused by wrongdoing. Temples of his cult were built as far away as in Kawa and Faras in Nubia. The title of the sister of the Viceroy of Kush included a reference to the deified king, indicative of the universality of his cult. [article link]

{Basic Christian: blog Bible Study} Exodus - Who Was The Pharaoh Of The Exodus? [Early Timeline] - Assuming the pharaohs mentioned in Exodus 1:8, 22 and 2:23 are all the same person, he would have had to reign for over forty years - Amenhotep's predecessor, Thutmose III, is the only pharaoh within the time specified in I Kings 6:1 who reigned long enough (54 years) to have been on the throne at the time of Moses' flight and to die shortly before his return to Egypt - This would make Thutmose III the pharaoh of the Oppression and Amenhotep II the pharaoh of the Exodus {**Updated Later Timeline: [Possibly Joseph's dream Pharaoh - Genesis 41:1] Pharaoh Akhenaten (Eighteenth dynasty of Egypt) Reign 1351-1334 B.C. - [Possibly the other Pharaoh in Joseph's time - Genesis 50:4] Tutankhamun [King Tut] son of Akhenaten (last Pharaoh of the Eighteenth dynasty) Reign 1333-1323 B.C. -- [Possibly the Pharaoh of Moses' time - Exodus 1:8] Ramesses II (Nineteenth Dynasty) Reign 1279-1213 B.C.}
The Bible nowhere mentions the name of the pharaoh of the Exodus, but Bible students have always been curious as to who he was. No doubt, some Christians will be wary of trying to discover something the Bible has not clearly revealed; but in studying this question one can come away with his faith increased in the Bible as the unerring word of God. Although the Bible does not specifically name the pharaoh of the Exodus, enough data is supplied for us to be relatively sure who he was. Admittedly, there are two schools of thought concerning the date of the Exodus (i.e., the early date and late date theories). Proponents of the late date theory (1290 B.C.) are clearly in the majority, but they reject clear Biblical statements with reference to the date of the Exodus. Therefore their arguments in favor of a particular pharaoh will not be considered in this article. In I Kings 6:1 the Scriptures say: "And it came to pass in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon's reign over Israel, in the month of Zif, which is the second month that he began to build the house of the Lord." One can readily see that the times for both the Exodus and the beginning of the Temple have been specifically stated in God's Word. Scholars have identified the fourth year of Solomon's reign as 966 B.C. (Gleason, A Survey of Old Testamsnt Introduction, 1974, p. 223). Using this 966 B.C. date, we find that the Exodus took place in 1445 B.C. Now, if this information is correct, the Exodus occurred in the third year of the reign of the pharaoh Amenhotep II. Before concluding that Amenhotep II was, indeed, the pharaoh of the Exodus, we will need to study further other evidence that can be presented. For instance, when comparing Exodus 7:7 with Acts 7:23, we learn that Moses was in Midian approximately forty years. Assuming the pharaohs mentioned in Exodus 1:8, 22 and 2:23 are all the same person, he would have had to reign for over forty years. Amenhotep's predecessor, Thutmose III, is the only pharaoh within the time specified in I Kings 6:1 who reigned long enough (54 years) to have been on the throne at the time of Moses' flight and to die shortly before his return to Egypt. This would make Thutmose III the pharaoh of the Oppression and Amenhotep II the pharaoh of the Exodus. History tells us that for several years after 1445 B.C. Amenhotep II was unable to carry out any invasions or extensive military operations. This would seem like very strange behavior for a pharaoh who hoped to equal his father's record of no less than seventeen military campaigns in nineteen years. But this is exactly what one would expect from a pharaoh who had lost almost all his cavalry, chariotry, and army at the Red Sea (Exodus 14:23, 27-30). Furthermore, we learn from the Dream Stela of Thutmose IV, son of Amenhotep II, that he was not the legitimate successor to the throne (J.B. Pritchard (ed.), Ancient Near-Eastern Texts, p. 449). This means that Thutmose IV was not the firstborn son, who would have been the legitimate heir. The firstborn son of Amenhotep II had evidently died prior to taking the throne of Egypt. This would agree with Exodus 12:29 which says the pharaoh's first-born son was killed during the Passover. If the Exodus did take place in 1445 B.C., forty years of wilderness wandering would bring us to 1405 B.C. for the destruction of Jericho. Interestingly enough, John Garstang, who excavated the site of ancient Jericho (city "D" in his survey), came to the conclusion that the destruction of the city took place around 1400 B.C. (Garstang, The Story of Jericho, 1948, p. 122). He also concluded that the walls of the city toppled outward, which would compare favorably with Joshua 6:20. Scholars have been fascinated by a revolutionary religious doctrine which developed shortly after 1445 B.C. that threatened to sweep away the theological dogmas of centuries. These scholars have credited Amenhotep IV, great grandson of Amenhotep II, with founding the religious concept of Monotheism (the idea that there is only one God). The cult of Aton set forth this idea to the Egyptian people and scholars have mistakenly credited this idea to the Egyptians. But it does not seem unusual to me that a people who had been so influenced by the one God of Moses would try to worship the God that had so convincingly defeated their gods. A continually increasing body of evidence indicates that this cult of Aton had its beginning in the reign of Thutmose IV, son of Amenhotep II, pharaoh of the Exodus. Although the final verdict is not yet in, we can be reasonably sure that Amenhotep II was the pharaoh of the Exodus. [article link]

{Basic Christian: blog Bible Study} Exodus - The Delta-Sinai Tour - Goshen: The cities Pithom and Pi-Rameses, two fortified cities the Hebrews built before the Exodus, (Ex. 1:11) however, have been found (Photos)
The German scholar Dr. O.F.A, Meinardus wrote about traditions informing us that the Holy Family {Joseph, Mary, Jesus} likely traveled through the Eastern Delta, the approximate location from where the Exodus took place. The name 'Land of Goshen' is only mentioned in the Bible, and not Egyptian documents. The cities Pithom and Pi-Rameses, two fortified cities the Hebrews built before the Exodus, (Ex. 1:11) however, have been found. The Austrian Institute excavated the ruins of Pithom and found the remains of some temple buildings and grain stores. Pi-Rameses in particular is important because the Egyptians moved their capital from Memphis to Pi-Rameses in the 14th century B.C. because of the threats coming from the east. Pi-Rameses was the capital of Egypt in the time of Moses. In the same region the ruins have been found of Tanis, the capital of Pharaoh Sheshonk I [Shishak in the Bible] (935-914 B.C.) who plundered the temple of Jerusalem (2 Chronicles 12:9). Some researchers speculate he may have taken the Ark of the Covenant to this city. [article link]

{Basic Christian: blog Bible Study} Genesis 15-16 - God's Covenant Relationship with Abraham - The land of Israel belongs to the Jews, there would be many future descendants, the Messiah (Christ) would appear through the line of Abraham [though King David] - The first mention of the appearance of the "Angel of the Lord" an appearance to humans of Jesus Christ in human form - A covenant is a final agreement as final as a Will or a Testimony - Abraham was not yet accounted as righteous either by circumcision [24 years later] or by the law [430 years later] as both were not yet given - Abraham was accounted righteous by belief in the Word of God the acceptability of the covenant and the acceptability of the blood sacrifice sealing the covenant - Note: a Biblical covenant is revealed to be irreversible [given life] by sealing the covenant in blood (Leviticus 17:11 For the life of the flesh is in the blood - the life of the covenant is in the blood) the life of the blood transfers into the life of the covenant [the final (life) covenant between God and man is sealed on the cross in the blood and death of Jesus Christ - In Jesus Christ we have recieved the ultimate eternal sacrifice and life covenant - His is both a New and an Eternal Living covenant in that Jesus has Resurrected from the dead and is eternally Alive!
Note: Along with the covenant with Abraham God revealed that Abraham and his descendants would be not be settled into their own land (Israel) for at least another 400 years. 'Genesis 15:13-14 And He (God) said unto Abram (Abraham), Know of a surety that thy seed (descendants) shall be a stranger in a land that is not theirs, and shall serve them; and they shall afflict them four hundred years; And also that nation [Egypt], whom they shall serve, will I judge: and afterward shall they come out with great substance.' - It's probable that the account of the 400 years of affliction was from the night of the covenant between God and Abraham "and they shall afflict them four hundred years" until the night of the Passover in Egypt 430 years to the day later [only 30 years during that time were not years of affliction]. It's likely that the affliction included their time in Canaan as well as the other places where they sojourned before eventually going into Egypt where Joseph was serving Pharo. The Hebrews (Jews) didn't need to go to Egypt to be afflicted, Egypt and the policies of Egypt afflicted the whole world and also their wanderings and travels in and around Canaan (ancient Israel) itself were generally a time of affliction, famine, peril and distress for them long before going down to Egypt. The events of Isaac with Abimelech [Genesis 26], Jacob with his brother Esau [Genesis 28], Jacob with his father in law Laban [Genesis 29-31], Shechem raping Dinah and the revenge of her two brothers Simeon and Levi [Genesis 34] are just a few examples of the many perils the Hebrew family faced. -- 'Exodus 12:40-41 Now the sojourning [since the night of the covenant with Abraham] of the children of Israel, who [later] dwelt in Egypt, was four hundred and thirty years. And it came to pass at the end of the four hundred and thirty years, even the selfsame day [the exact same day 430 years later as the covenant with Abraham] it came to pass, that all the hosts of the LORD went out [the night of the Passover] from the land of Egypt.' -- 'Genesis 35:28 28 And the days of Isaac were an hundred and fourscore (180) years. And Isaac gave up the ghost, and died, and was gathered unto his people, being old and full of days: and his sons Esau and Jacob buried him.' 'Genesis 15:16 But in the fourth generation they shall come hither again: for the iniquity of the Amorites [Canaan] is not yet full.' - Abraham was 75 years old when he made the covenant with God [430 years to the day before the Passover Exodus night] then Abraham was 100 years old when Isaac was born [Genesis 21:5] and Isaac lives for 180 years and died about the time Joseph was sold into slavery into Egypt where later Jacob and the rest of the family follow Joseph into Egypt. Approximately twentyfive years from the night of the covenant with God until the birth of Isaac and then 180 years in the life of Isaac makes about 205 years before Jacob's family went into Egypt as a family to later emerge from Egypt as a Nation, the Nation comprised of the 12 family tribes Judah and Israel. That would be about 225 years in Egypt for the total of 430 years. Certainly there were only four generations in Egypt from Levi to Moses [Levi -> Kohath -> Amram {father} -> Moses] or [Jacob -> Levi -> Jochebed {mother} -> Moses] **it was about 225 years and four generations in Egypt before the Passover night. [article link]

EmbassyOfHeaven.com: Nimrod Becomes First King - With the setting up of Nimrod's kingdom, the entire ancient world entered a new historical phase - Such was the true origin of the State - The State was, and is, the result of the apostasy of men from God - It is true that these things are the consequences of the apostasy from God - When men have apostatized from God, monarchies such as that of Nimrod or of Nero, became necessary, just in proportion to the degree of apostasy - Nimrod's example was eagerly followed by all [future generations] the tribes around, until they were all absorbed [born] in it - [Patriarchal] Society had passed away, and only States [Governments] remained; and all of these States were [false worship] idolatrous
That is, Nimrod was the first one to establish the might, the power, the authority, of human government, in the form of an organized State. He was the first man to assert the power and prerogatives, and assume the title of king over men. "And the beginning of his kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar."55 Genesis 10:10 -- Consequently: With the setting up of Nimrod's kingdom, the entire ancient world entered a new historical phase. The oriental tradition which makes that warrior the first man who wore a kingly crown, points to a fact more significant than the assumption of a new ornament of dress, or even the conquest of a province. His reign introduced to the world a new system of relations between the governor and the governed. The authority of former rulers rested upon the feeling of kindred; and the ascendancy of the chief was an image of parental control. Nimrod, on the contrary, was a sovereign of territory, and of men just so far as they were its inhabitants, and irrespective of personal ties. Hitherto there had been tribes - enlarged families - society: now there was a nation, a political community - THE STATE. The political and social history of the world henceforth are distinct, if not divergent. - Empires of the Bible, chap. 6, par. 7. -- Such was the true origin of the State. The State was, and is, the result of the apostasy of men from God. It is the state's only possible origin; for if all men had always observed the two great commandments, it would have been impossible for there ever to have been any State. There could have been no human authority exercised. All would have been equally subject to God; He would have been the only sovereign. Before Nimrod, there was society. Respect of the rights of persons and of their property was maintained. It was only when the apostasy grew, and men got farther and farther from God, that the monarchical idea was established and personified in Nimrod. Let no one misunderstand. This is not to say, nor even to imply, that there should now be no human government, that there should be no State, nor even that there should be no monarchy. It is simply to say the truth - that if there never had been any apostasy from God, there never could have been on earth a State, nor any human government. It is true that these things are the consequences of the apostasy from God. When men have apostatized from God, monarchies such as that of Nimrod or of Nero, became necessary, just in proportion to the degree of apostasy. It is better that there should be a government, bad as it may be, than that there should be no government at all. Even such a government as Nimrod's or Nero's is better than none at all. But without apostasy there could never have been any human government; and without the apostasy having gone to a fearful length, there never could have been any such government as Nimrod's or Nero's. -- Nimrod's example was eagerly followed by all the tribes around, until they were all absorbed in it. Society had passed away, and only States remained; and all of these States were idolatrous. In all that region, only Abraham believed God, even his own parents being idolaters. "They served other gods."56 Joshua 24:2 [article link]

King Nimrod and modern government - Introducing Nimrod and modern government - First man in the world who had the boldness to take for himself the title and prerogative of king, in the face of the yet lingering idea of God as king - Be careful to be quick to judge Nimrod too harshly, he established the might, the power, the authority, of human government, in the form of an organized State - Whether you are a Republican, Democrat or Libertarian, the roots of all three are Nimrod
(Part satirical) Introducing Nimrod and modern government - Abram [Abraham was 4 generations after Nimrod] lucked out, though God of course, could have saved him from any fate including death in a furnace, but Nimrod Rebel was a fierce warrior and powerful king. First man in the world who had the boldness to take for himself the title and prerogative of king, in the face of the yet lingering idea of God as king. The Bible record of Nimrod is that, "He began to be a mighty one in the earth." Abram once tweeted: AbrahamWanderer OMG King Nimrod just went down mainstreet, a thousand people in the procession, throwing SWAG, hope I get lucky tinyurl.com/cafuvl King Nimrod built roads, schools and hospitals, raised and army and invented a concept known as taxation. He was a bit of a philosopher was well, I listened to him go on for an hour once pondering the inverse relationship between piety and intelligence. Be careful to be quick to judge Nimrod too harshly, he established the might, the power, the authority, of human government, in the form of an organized State. Whether you are a republican, democrat or libertarian, the roots of all three are Nimrod. [article link]

Where did "Easter" get its name? - Where did the concept of an Easter egg and bunny originate? - The name "Easter" has its roots in ancient polytheistic [worshipping more than one god - answers.com] religions (paganism) - Most reference books say that the name "Easter" derived from the Eastre, the Teutonic goddess of Spring - Although this relationship exists, in reality, the origin of the name and the goddess are far more ancient - going all the way back to [Nimrod] the Tower of Babel [1st Kingdom - 1st Pagan Temple] -- The origin begins not long after the Biblical flood -- Summary and Conclusion: "Easter" is simply one of the names of (Queen Semiramis - wife of King Nimrod, the Mother Goddess: Wife of Baal [Satan], Ashtaroth or Ashtoreth, and Queen of Heaven - also called Eostre, Astarte, Ostera, and Eastre) a woman [a part of Mystery Babylon] who mightily deceived the world and whose religion has caused untold suffering and misery - She was clearly an enemy of [ancient] Christianity [a personal relationship with God], and her son Tammuz was an anti-Christ, a false messiah that ultimately deceived millions - If you are Christian, it is not difficult to discern the bizarre *deception and *confusion **that Satan has successfully orchestrated
The name "Easter" has its roots in ancient polytheistic religions (paganism). On this, all scholars agree. This name is never used in the original Scriptures, nor is it ever associated biblically with the death and resurrection of Jesus Christ. For these reasons, we prefer to use the term "Resurrection Sunday" rather than "Easter" when referring to the annual Christian remembrance of Christ's resurrection. -- Ancient origin: Most reference books say that the name "Easter" derived from the Eastre, the Teutonic goddess of Spring. Although this relationship exists, in reality, the origin of the name and the goddess are far more ancient - going all the way back to the Tower of Babel. The origin begins not long after the biblical Flood. The Flood was a divine judgment sent on mankind after evil had become all pervasive and all people everywhere were totally unresponsive to God. The Bible says that "the wickedness of man was great in the earth, and that every intent of the thoughts of his heart was only evil continually" (Genesis 6:5, NKJV). It is not difficult to imagine that life must have been almost unbearable at this time in history. God gave humankind a second chance by preserving the righteous man Noah and his family (a total of 8 people). After the Flood, Noah had a talented, but evil, great-grandson named Nimrod (Genesis 10:6-10) who rebelled greatly against God. The Bible says that he was "a mighty one" Jewish tradition indicates that Nimrod was a tyrant "who made all of the people rebellious against God." It is evident from history that Nimrod was not only a political leader, but also the lead priest of a form of occultic worship. -- King Nimrod, Queen Semiramis (Easter), and Tammuz (the "reincarnated" Nimrod) Nimrod built and organized major cities. The Bible notes that these included Babel, Asshur, Nineveh and Calah (Genesis 10:10-12). If you know anything about ancient history, the mention of these places may send shivers up your spine. For these were cities of great, almost unimaginable practices and perversion. When Nimrod eventually died, the Babylonian mystery religion in which he figured prominently continued on. His wife Queen Semiramis saw to that. Once he was dead, she deified him as the Sun-god. In various cultures he later became known as Baal, the Great Life Giver, the god of fire, Baalim, Bel, Molech, etc. "Later, when this adulterous and idolatrous woman gave birth to an illegitimate son, she claimed that this son, Tammuz by name, was Nimrod reborn." Semiramis "claimed that her son was supernaturally conceived [no human father] and that he was the promised seed, the 'savior'" - promised by God in Genesis 3:15. "However, not only was the child worshipped, but the woman, the MOTHER, was also worshipped as much (or more) than the son!" Nimrod deified as the god of the sun and father of creation. Semiramis became the goddess of the moon, fertility, etc. -- "In the old fables of the Mystery cults, their 'savior' Tammuz, was worshipped with various rites at the Spring season. According to the legends, after he was slain [killed by a wild boar], he went into the underworld. But through the weeping of his mother… he mystically revived in the springing forth of the vegetation - in Spring! Each year a spring festival dramatically represented this supposed 'resurrection' from the underworld. Thus, a terrible false religion developed with its sun and moon worship, priests, astrology, demonic worship, worship of stars associated with their gods, idolatry, mysterious rites, human sacrifice, and more. Frankly, the practices which went on were so horrible that it is not fitting for me to speak of them here. It was at Nimrod's city of Babel that a towering structure was first built in defiance of God as part of their Satanic religion. Archaeological evidence indicates that this was a spectacular pyramid-shaped structure (ziggurat). The Bible tells us that at this time there was only one language in the world and that most of the world's population centered in this area and participated in this religion. It was evident to God that all mankind would soon degenerate into a level of evil that would parallel that of the pre-Flood world. For humanity's sake, something had to be done to slow and frustrate this organization of an evil one world, tyrannical government. -- God confused their language, so that they could not understand each other (Genesis 11:7). (This is the ultimate source of the world's many languages.) As a result, many people moved away from the area in groups according to their particular new language. Most, if not all, of these people carried their evil Sun-God-based religion with them. They continued to worship the stars and practice all the other ungodly rituals of their religion. Some also continued to build pyramids reminiscent of the Tower of Babel as part of this mystery religion. Today, we can still find remnants of these throughout the world (e.g., Iraq, South America, Central America, Egypt, Burma). -- Babel was the origin of an idolatrous system that swept the world. The Bible says of her, "Babylon... the nations drank her wine; Therefore the nations are deranged" (Jeremiah 51:7). The Bible often speaks of the Satanic religions which came from her. The ancient Greek historian Herodotus "witnessed the Mystery religion and its rites in numerous countries and mentions how Babylon was the primeval source from which ALL systems of idolatry flowed. Austen Layard said "that we have the united testimony of sacred and profane history that idolatry originated in the area of Babylonia - the most ancient of religious systems." -- Basically, almost every vile, profane and idolatrous practice you can think of originated at Babel with Queen Semiramis, the Mother Goddess and Nimrod. As the people scattered from Babel with their different languages, they, of course, used different names for Nimrod (Tammuz) and Semiramis. Some called the Mother Goddess "ISHTAR" (originally pronounced "Easter"). In other lands, she was called Eostre, Astarte, Ostera, and Eastre. Other names for Semiramis, the Mother Goddess include: Wife of Baal, Ashtaroth or Ashtoreth, and Queen of Heaven. The Mother goddess was frequently worshipped as the goddess of fertility - and as a sort of Mother Nature and goddess of Spring and sexual love and birth. She was also worshipped as a mediator between god and man. Sexual orgies and temple prostitutes were often used in her worship and in attempting to gain her favor. -- The Easter Rabbit or Hare: The rabbit is well known as a sexual symbol of fertility. In various parts of the world, religions which developed from Babel also associate the rabbit with periodicity, both human and lunar (Egypt, China, etc.). As you may remember, the Mother Goddess Semiramis (Easter) is associated with the Moon. In other words, the Easter bunny symbolizes the Mother Goddess. Annual Spring time fertility rituals are associated worship of the Mother Goddess and Tammuz, the reincarnation of her husband Nimrod. -- The Easter Egg: Most children and families who color or hide Easter eggs as part of their Resurrection Sunday tradition have no knowledge of the origin of these traditions. Easter egg activities have become a part of Western culture. Many would be surprised and even dismayed to learn where the traditions originated. "The egg was a sacred symbol among the Babylonians. They believed an old fable about an egg of wondrous size which was supposed to have fallen from heaven into the Euphrates River. From this marvelous egg - according to the ancient story - the Goddess Astarte (Easter) [Semiramis], was hatched. And so the egg came to symbolize the Goddess Easter." The idea of a mystic egg spread from Babylon to many parts of the world. In Rome [6th Kingdom], the mystic egg preceded processions in honor of the Mother Goddess Roman. The egg was part of the sacred ceremonies of the Mysteries of Bacchus. The Druids used the egg as their sacred emblem. In Northern Europe, China and Japan the eggs were colored for their sacred festivals. The egg was also a symbol of fertility; Semiramis (Easter) was the goddess of Fertility. The Easter egg is a symbol of the pagan Mother Goddess, and it even bears one of her names. -- Summary and Conclusion: "Easter" is simply one of the names of (Queen Semiramis - wife of King Nimrod, the Mother Goddess include: Wife of Baal [Satan], Ashtaroth or Ashtoreth, and Queen of Heaven - also called Eostre, Astarte, Ostera, and Eastre) a woman [a part of Mystery Babylon] who mightily deceived the world and whose religion has caused untold suffering and misery. She was clearly an enemy of Christianity, and her son Tammuz was an anti-Christ, a false messiah that ultimately deceived millions. If you are Christian, it is not difficult to discern the bizarre deception and confusion that Satan has successfully orchestrated. For example, notice the embarrassing irony in these traditions which are practiced innocently by most people. They are repeated year after year, because they have become traditional and their origin is unknown to many. *On the day commemorating Christ's resurrection, Americans roll decorated eggs on the White House lawn and pretend the Easter rabbit hid them. The same ritual is practiced at some Christian churches. "In Lancashire [England] on Easter eve boys and men have been in the habit of touring the towns and villages as 'Pace-eggers' begging for eggs before performing the 'Pace-Egging' or Pasch (i.e., Easter) play." In Greece each person in a group bangs his red EASTER EGG [not knowing that it is symbol of the Goddess] against the eggs of all the others present in turn, saying 'Christ is risen,' and receives the reply 'He is risen indeed.'" -- The seductive symbols of ancient ungodly religions inspired by Satan have been incorporated into people's everyday lives, even to this day - continuing to obscure the truth of God. ... Many church bodies recognize the problem and make every effort to keep the focus of Resurrection Sunday totally on Jesus Christ and the Good News that He brought. [article link]

Overview: 8 Kingdoms - The Basic Christian blog is going to try to wrap up the 8 Kingdoms (primarily ancient history) portion of the blog History Study in the next two weeks - Posting primarily on the Political Structure of each Kingdom - Then in December blogging the Christmas Holiday 2011 - After the New Year the blogging should begin on the Church History portion of the blog History Study
Overview: 8 Kingdoms - The premise of the 8 Kingdoms Study is that each of the Kingdoms are unique in that they each have a unique (advanced) interaction with the spiritual realm. The 7 Gentile Kingdoms primarily interact with the fallen spiritual realm while the coming 8th Kingdom the Kingdom of Jesus Christ will be the visible presence of God on earth. The study is presenting Mystery Babylon [Revelation 17] as the Fallen Angelic realm out to deceive mankind, the 7 Mountains (hills) as the 7 Gentile Kingdoms (Governments) with False Religion [including pseudo (emergent) christianity] as being represented by the scarlet woman [placed in between the fallen angelic spiritual realm and the human political realm], influenced by Mystery Babylon and able to manifest while temporarily riding above the 7 Gentile Global Governments emplaced throughout world history. [article link]

Judge approves Crystal Cathedral sale to diocese - The diocese plans to use the site for a countywide cathedral
SANTA ANA, Calif. A federal judge has approved the sale of the Crystal Cathedral to the Roman Catholic Diocese of Orange to help the financially struggling church emerge from bankruptcy. U.S. Bankruptcy Court Judge Robert N. Kwan approved the sale at a hearing in Santa Ana on Thursday. The decision came after a bidding war between the diocese and Orange County's Chapman University for the 40-acre property in Garden Grove. The diocese plans to use the site for a countywide cathedral, which means Crystal Cathedral congregants will need to move to a new location. Chapman had wanted to use the site to expand its health sciences offerings and possibly start a medical school. [article link]

O.C. Catholic diocese to buy bankrupt Crystal Cathedral - A bankruptcy judge sides with the Crystal Cathedral's board in ruling that Orange County's Roman Catholic Diocese can buy the campus for $57.5 million - "I mean, how out of touch can you [Schullers] possibly be?" asked Richard Flory, director of research in the USC Center for Religion and Civic Culture - "If you're part of that congregation, at what point does this person or family start bringing more problems to us as a congregation than benefit?" - Nor apparently have the Schullers given up - A video went up on the Crystal Cathedral website Thursday in which Schuller Coleman urged congregants not to give up hope in a miracle - "There is still time for God to step in and rescue Crystal Cathedral Ministries" she said - {Note: The Schuller family with a few friends basically embezzled the church from within until it collapsed - the more in debt the congregation became the more money the Schullers demanded and took out of the congregation - Apparently they stopped paying back the bank [Farmers & Merchants] in 2005 and creditors in 2008 with bankruptcy in 2010 yet paid themselves increased salaries the entire time.}
An Orange County bankruptcy judge ruled Thursday that the Crystal Cathedral, a monument to modernism in faith and architecture, will be sold for $57.5 million to the Roman Catholic Diocese of Orange, which plans to consecrate it as a Catholic cathedral. The ruling was a blow to Chapman University, which had fought bitterly down to the final moments of the bankruptcy case for the right to buy the property as a satellite campus. It also marked the end of a remarkable chapter in the history of American Christianity, one that was written in glass and steel by the Crystal Cathedral's founder and guiding light, the Rev. Robert H. Schuller. In a day filled with drama and deep emotion, Chapman had pressed its case with a newly escalated bid of $59 million, only to complain that it had been blindsided by the Crystal Cathedral board, which came down firmly on the side of the Catholic Church. In the end, Schuller himself gave his blessing to what once would have seemed unthinkable: the conversion of his sleekly modern masterpiece in Garden Grove, a place where fresh breezes blow through open walls and church services feature talk-show-style interviews, into a Catholic cathedral redolent of incense and ancient ritual. ... U.S. Bankruptcy Court Judge Robert Kwan issued his ruling shortly after 7 p.m. to the tears of members of the cathedral's congregation, who had sat through the long day in court. ... Chapter 11 bankruptcy filing in October 2010, when it cited more than $50 million in debt. The ensuing months saw a lot of on-again, off-again plans by which the church would sell to a real estate developer, the Catholic Church or Chapman, or dig itself out with a "miracle" fundraising campaign. The campaign raised only $173,000 by the end of September. It didn't help that the Schullers appeared tone deaf at times to their own lives of apparent privilege, as when the church recently asked for food donations for Schuller's ailing wife - and said the items would be delivered to her in a limousine. ... "I mean, how out of touch can you [Schullers] possibly be?" asked Richard Flory, director of research in the USC Center for Religion and Civic Culture. "If you're part of that congregation, at what point does this person or family start bringing more problems to us as a congregation than benefit?" ... Nor apparently have the Schullers given up. A video went up on the Crystal Cathedral website Thursday in which Schuller Coleman urged congregants not to give up hope in a miracle. "There is still time for God to step in and rescue Crystal Cathedral Ministries," she said. [article link]

Crystal Cathedral: Founder the Rev. Robert H. Schuller also released a statement Thursday endorsing the diocesan offer, which would require the Crystal Cathedral ministry to move after three years {Note: "God Loves Them and So Do We" Well actually if you do the math the ONLY reason that the Crystal Cathedral went into bankruptcy proceedings was because of the Schullers [family and friends] exorbitant salaries and the fact that they wouldn't give up even one dime from their own pockets to keep the Crystal Cathedral operating as it had been - clearly their Love of Money has long ago displaced their love of people.}
Founder the Rev. Robert H. Schuller also released a statement Thursday endorsing the diocesan offer, which would require the Crystal Cathedral ministry to move after three years. Schuller said that every human has to make a decision that they don't want to make and this was no different. He said prior to last Monday's court hearing, he and his wife, Arvella, had already decided to diocese's offer to purchase the campus. "Though we deeply respect Chapman University, the uncertainty regarding the future use of the campus for religious purposes was divergent to the call of both God and our denomination that we embraced nearly sixty years ago," he said in the statement. He said the diocese has been "gracious" and "accommodating" and has given the church terms that "exhibit sensitivity to our history and displays a spirit of honor for the ministry's purpose and the significant contributions of the Crystal Cathedral Congregation, the Hour of Power Viewers, and our Global Supporters." Schuller said he extends this message to the diocese: "Steward this campus. Keep it a light in Orange County that will never go out. A light that will always remind humanity how very much ... God Loves Them and So Do We." [article link]

Breaking News!! - Crystal Cathedral board prefers Catholic offer - The board of directors of Crystal Cathedral Ministries has decided that its preferred buyer for the megachurch's campus is the Roman Catholic Diocese of Orange - The announcement came Thursday just before a bankruptcy court hearing at which a judge will decide between competing offers from the diocese and Orange County's Chapman University
SANTA ANA, Calif. - The board of directors of Crystal Cathedral Ministries has decided that its preferred buyer for the megachurch's campus is the Roman Catholic Diocese of Orange. The announcement came Thursday just before a bankruptcy court hearing at which a judge will decide between competing offers from the diocese and Orange County's Chapman University. The Catholic diocese wants the property for a cathedral of its own. The Crystal Cathedral was founded by televangelist Robert Schuller and grew into a megachurch, but revenues plummeted in 2008 and it declared bankruptcy last year with debts surpassing $43 million. Chapman University is offering $59 million while the diocese is offering $57.5 million but the cathedral's board prefers terms of the latter bid. [article link]

Crystal Cathedral Congregants Anxious as Decision in Bankruptcy Sale Likely to Fall Tonight - Bidding War Between Chapman University and Roman Catholic Diocese of Orange Continues - A series of financial scandals have also emerged as a result of the bankruptcy case, including an allegation that pastor Schuller and his family were receiving lucrative salaries as the church filed for bankruptcy
Members of the California-based Crystal Cathedral ministries seem to be more and more anxious about the church's bankruptcy case, with some expressing fear that losing their decades-old house of worship might damage the integrity of the church. The decision of whether the property will be sold to a Catholic organization or to a local university with Protestant roots is to fall tonight. ... After the 10,000-member strong Garden Grove, Calif., Protestant megachurch was forced to file for Chapter 11 bankruptcy in October 2010, following a long financial struggle, the founding pastor, the Rev. Robert H. Schuller, who manages the church together with family members, was forced to put the landmark glass-pane-covered property on the market in September. Currently, two Orange County institutions are battling to purchase the 50-acre property in a Santa Ana bankruptcy court - Chapman University and the Roman Catholic Diocese of Orange. On Wednesday, Chapman University increased its bid to $59 million, in a challenge to the Diocese's of Orange's $57.5 increase offer made Monday, as reported by CP. The Schullers prefer the university, which has a Protestant background. Yet the Catholic diocese has been increasing its bids aggressively throughout the case, and is currently the highest bidder. As the final decision is scheduled to take place Thursday, church members, who have reportedly been attending all hearings, have been showing signs of nervousness about the future of their 50-year-old church. [article link]

Second Mile [a nonprofit organization] knew of abuse allegations - Authorities investigating sex abuse allegations against former Penn State assistant football coach Jerry Sandusky are examining the role of other parties not yet charged in the case whose actions, or lack thereof, may have delayed intervention by law enforcement authorities
STATE COLLEGE, Pa. -- Authorities investigating sex abuse allegations against former Penn State assistant football coach Jerry Sandusky are examining the role of other parties not yet charged in the case whose actions, or lack thereof, may have delayed intervention by law enforcement authorities. That includes top officials at The Second Mile, the nonprofit organization that Mr. Sandusky founded and, authorities allege, used to make contact with the children he victimized. ... In a statement Monday, The Second Mile said it immediately ended Mr. Sandusky's contact with children in the program after he told them in 2008 he was under investigation for alleged sexual contact with a child, an allegation he told the organization was false. That, however, was at least the third time in 10 years that the organization had been made aware of allegations involving Mr. Sandusky's contacts with children. The organization knew in 1998 that Mr. Sandusky was investigated for alleged sexual misconduct in a Penn State shower involving a different boy from the program, according to a presentment by a statewide investigating grand jury. [article link]

CalvaryChapelAbuse.com: Former CCV [Calvary Chapel Visalia] Board Member's shocking testimony about [Pastor] Bob Grenier of Calvary Chapel Visalia - Bob Grenier confessed Felony Child Abuse to the Board and they covered it up and didn't report - Comments: #70 Not Alone says: Moving on, I feel the same - It is so hard to go to church now - **Every church [too many Churches] has a career politician for a pastor - I don't think most see themselves that way - It's hard to remember the last time I actually learned something while at church
Comments: #49 Alex says: November 16, 2011 at 12:20 pm. Ron said, "Isn't the "Touch not God's anointed" [1 Samuel 24:6] come from when David (who was King of Israel, but not sitting on the throne) didn't kill King Saul when he had the chance? I do not see how that can be translated to a Pastor - I guess you could use the concept for today, but to whom do you use it on? The God ordained leaders in government, surely. But Pastors?" Good point Ron and yes. No application to the "Calvary Chapel Senior Pastor". But, according the idiot Leaders of Calvary Chapel including the main idiot Chuck Smith [Sr.] himself, they are akin to King Saul I guess. CC [Calvary Chapel] Leadership is full of unwise men and scoundrels. "I say this to shame you. Is it possible that there is nobody among you wise enough to judge a dispute between believers?" Apparently in Calvary Chapel, the "We're all independent, except we can't be independent [to bring in and provide judgment and justice] it's too hard!"...there are no such wise men. [article link]

Paterno Passes on Home to His Wife for $1 - Some legal experts, in trying to gauge the legal exposure of the university and its top officials to lawsuits brought by suspected victims of the assistant, Jerry Sandusky, have theorized that Paterno could be a target of civil actions
Experts in estate planning and tax law, in interviews, cautioned that it would be hard to determine the Paternos' motivation simply from the available documents. It appears the family house had been the subject of years of complex and confusing transactions. Lawrence A. Frolik, a law professor at the University of Pittsburgh who specializes in elder law, said that he had "never heard" of a husband selling his share of a house for $1 to his spouse for tax or government assistance purposes. "I can't see any tax advantages," Frolik said. "If someone told me that, my reaction would be, 'Are they hoping to shield assets in case if there's personal liability?'" He added, "It sounds like an attempt to avoid personal liability in having assets in his wife's name." Two lawyers examined the available documents in recent days. Neither wanted to be identified because they were not directly involved in the case or the property transaction. One of the experts said it appeared to be an explicit effort to financially shield Joe Paterno. The other regarded the July transaction, at least on its face, as benign. Last Wednesday, the university's board of trustees fired Paterno and Graham B. Spanier, the university's president. In 2002, Mike McQueary, then a graduate assistant in the football program, told Paterno that he had seen Sandusky with a boy in the football building's showers. How explicit McQueary was in describing what he saw is in dispute. But according to state prosecutors, Paterno testified under oath that McQueary had told him that he had seen Sandusky doing something of a sexual nature to a roughly 10-year-old boy. Paterno did not report the incident to the police or encourage McQueary to make such a report. Instead, he passed along the allegation the next day to the university's athletic department and one other senior administrator. [article link]

Fired Paterno could receive six-figure annual pension from Penn State - Former Penn State football coach Joe Paterno's long service at the university theoretically puts him in line for a pension of more than $500,000 a year, according to an Associated Press analysis of state public pension records - The retirement system also confirmed Tuesday that Sandusky collects a $59,000 annual pension and withdrew $148,000 upon retirement
HARRISBURG, Pa. -- Former Penn State football coach Joe Paterno's long service at the university theoretically puts him in line for a pension of more than $500,000 a year, according to an Associated Press analysis of state public pension records. Paterno's pension records obtained Tuesday from the State Employees' Retirement System credit him with more than 60 years in the system. The formula used to determine benefits makes him eligible for a pension equal to 100 percent of the average of his three highest-salary years. His pay rose from $541,000 to $568,000 over the past three full calendar years. When Paterno retires, he will have to make a set of choices to determine his pension, including whether to designate a survivor to receive benefits after he dies and whether to obtain a one-time, lump-sum payment of his own contributions. State Employees' Retirement System spokeswoman Pamela Hile said Internal Revenue Code and Retirement Code benefit limits may also apply, so the agency does not issue estimated pension benefits ahead of time. There also is a long-service supplement that could boost Paterno to 110 percent of his final average salary. A 2006 report on Pennsylvania state pensions said the largest pension at that time within SERS was $254,000, being collected by a Penn State surgery professor who had withdrawn a $554,000 lump sum. [article link]

Column: Schuller makes bishop look humble - Even in bankruptcy, Schuller is asking for $300,000 a year for the rest of his life
The bankruptcy record includes appalling insight into how the Crystal Cathedral Ministry founder and his kin have lived for the last several years as the church was heading to ruination. In late 2005, according to a pleading filed by creditors, Schuller was being phased out as leader and moved into a "roving ambassador" role. For this, according to a transition agreement, he was to be paid $300,000 a year for "discretionary" spending plus a salary that wasn't specified at the time, but was later shown to be as much as $257,000 in 2009. It's one level of avarice to be paid a half-million a year by hard-working congregants for "roving." It's a whole 'nother to be paid that much while your church is collapsing around you. The church filed for bankruptcy in 2010, a year that Schuller's total compensation was at least $447,000, according to the creditors. Shocked yet? How about this: Even in bankruptcy, Schuller is asking for $300,000 a year for the rest of his life. Schuller shamelessly defends the salary. The "ministry has reaped great benefit from that agreement, far in excess of what it has paid, and it stands to receive even more in the coming years," he said in a prepared statement last month. It's further untrue, he said, that ministry officials acted in bad faith - by which I assume he means they had no idea they were in deep financial trouble when they were promising salaries and health care for life for Schuller and his wife. But as early as 2002, the church started borrowing from the special church Endowment Fund to which donors had contributed for a specific purpose. Instead, the money covered salaries and general expenses. The amount of such borrowing ultimately totaled about $10 million. And in 2005, the creditors allege, the church had to stop paying the principle to its major creditor, Farmer & Merchants Bank. If true, these developments would indicate the Schullers knew well before the bankruptcy, even well before the national recession, that their financial plan wasn't working. Yet they kept spending. [article link]

Schuller "Lawsuit allegations unfair and untrue" - Robert H. Schuller [Sr.] shot back in response to a lawsuit filed by creditors saying that he and board members always acted in good faith and in the best interests of the cathedral - Schuller the founder of the Crystal Cathedral, called allegations made in a creditors' lawsuit that the pastor and his family members greatly benefited from the church and provided little in return, unfair and untrue - The complaint was filed after Schuller family members refused to put their own financial claims in bankruptcy court behind the unsecured creditors, primarily **vendors, who are yet to be paid
Referring to his own agreement in 2005 in which the senior Schuller was given $300,000 and benefits, staff and use of an office suite for life, the founder said the "ministry has reaped great benefit from that agreement, far in excess of what it has paid, and it stands to receive even more in the coming years." Among other things, the creditors' lawsuit filed in bankruptcy court Friday alleges that the Cathedral's board drew about $10 million from endowment funds between 2002 and 2009. Money from those funds was used for church expenses and salaries when they were donated for specific purposes such as caring for the Walk of Faith memorial stones. The lawsuit also specifically names Schuller's daughters, son and their families as well as former Chief Financial Officer Fred Southard, saying that they received lavish salaries, housing allowances and other benefits such as travel benefits and vehicles. Schuller's daughters, Carol Schuller Milner and Jeanne Schuller Dunn, have said the lawsuit has inaccuracies and misinformation. Milner said she and her siblings have always been a part of the church and contributed to the best of their abilities, but that most never had a say in the decisions the board made. The complaint says Robert A. Schuller, son of the founder, and his wife, Donna, were promised a $235,000 reserve fund and $1 million in seed money for a new church. In addition, they also got a Mercedes Benz and occupied a condominium owned by the church in Laguna Beach, the suit says. Donna Schuller, who has also been named in the lawsuit, said Tuesday that the Mercedes mentioned in the complaint was a gift from a family friend in 2005. At the time, her husband requested that the car be put in the church's name so it would encourage their friend to give to the ministry in the future, she said in an email to the Register. "When we left the church in 2008, Robert asked the church to please give the car back to him since it was rightfully his car and he did not have another one to drive," she said. "He still drives the car and it has 125,000 miles on it." Donna Schuller also said she and her husband never saw the $235,000 that was promised to them in 2008, when he was "forced out by a couple of his siblings." The money was meant to go toward their new ministry, she said. "In turn, neither of us was to say anything disparaging about the ministry," she said. "I called it 'hush money' at the time." The contract also agreed to pay up to $1 million to start Robert A. Schuller's new ministry once the cathedral sold a piece of property worth $5 million or more, Donna Schuller said. The amount would then be pro-rated depending on the salaries that had been paid to them, she said. But, the [Crystal] cathedral has not fulfilled their contract to help Robert A. Schuller [Jr.] start a new ministry, his wife said. [article link]

Crystal Cathedral decision delayed - The decision on whether Chapman University or the [Catholic] Diocese of Orange should be allowed to purchase the iconic Garden Grove Crystal Cathedral has been put on hold until Thursday [Nov. 17, 2011] - The hearing that was due to decide the question yesterday was tabled until Thursday, after both sides modified their bids for the property - {Note: The Catholic Church would be a better fit for the Crystal Cathedral property, considering that the location is in a highly Catholic area, enabling and providing the Catholic Church with a unique ministry opportunity.}
As the case currently stands, the Roman Catholic Diocese of Orange is the high bidder; going into court on Monday, the Diocese's bid stood at $55.4 million, with the option to lease back some of the buildings on the campus for three years, but the end requirement that the congregation move to an alternative worship space. The creditor's committee, however, endorsed Chapman University's offer, in spite of the fact that it amounted to a lower dollar figure. The University came into court on Monday with a $51.5 million purchase bid, the option to lease back core campus buildings and the option repurchase buildings over a period of time. [article link]

Chapman University sweetens offer for Crystal Cathedral campus - The Chapman offer includes a $2-million reserve fund to pay church founder the Rev. Robert H. Schuller - He [Schuller] and other family members have sought some or all of that money from the bankruptcy court in unspecified "insider" claims, including copyright infringement for using his name and sermons - Carl Grumer, the attorney for the family members, said that $2 million would not be enough to pay the claims
After a daylong hearing to hash out the latest offers, U.S. Bankruptcy Court Judge Robert Kwan said he would give the Crystal Cathedral board two days to discuss the Chapman proposal. A hearing is set for Thursday afternoon [Nov. 17, 2011], when Kwan is expected to rule on a plan. The Crystal Cathedral's board last week said either bidder would be acceptable, but that now could change. The Chapman offer includes a $2-million reserve fund to pay church founder the Rev. Robert H. Schuller, 85, his wife Arvella, their daughter Carol Schuller Milner and her husband, Timothy Milner, for various claims. Schuller had previously arranged to be paid $350,000 in living expenses per year for the rest of his life. He and other family members have sought some or all of that money from the bankruptcy court in unspecified "insider" claims, including copyright infringement for using his name and sermons. Carl Grumer, the attorney for the family members, said that $2 million would not be enough to pay the claims. The newest offer from the Catholic diocese was increased to take those claims into account, diocesan attorney Alan Martin said. "Everything else is the same," Martin said. [article link]

Catholic diocese raises offer for Crystal Cathedral found by televangelist Robert Schuller - Many church members have been pushing for the offer from Chapman University - which is also preferred by the ministry's board - because they want the glass-spired church and cemetery to remain in Protestant hands - But the Schullers' attorney, Carl Grumer, said he backed the [Catholic] Diocese's proposal because the extra money would help cover some of his clients' [Schullers'] claims against the church [Crystal Cathedral], which filed for Chapter 11 bankruptcy last year - Milner [Carol Schuller Milner], the Schullers' daughter, said her parents have dedicated their lives to building the ministry - {I wonder if the Schullers' think that they have dedicated their lives to building a church in the same way that Jesus dedicated and gave His life for His Church.}
Much of the at-times heated discussion Monday focused on how big a reserve fund the church needs to cover these claims by Schuller, his wife and daughter over rights to use of his books and sermons, and an agreement by the church to pay the elderly couple's housing allowance, travel expenses and insurance until they die. Grumer had suggested the court set the reserve fund at $6.5 million. But Kwan found that no money was needed to cover intellectual property claims, citing a lack of sufficient evidence, and that only $500,000 was needed to cover a gap in the annual payments owed to the Schullers under an earlier agreement, noting the church recently voted to pay them $290,000 a year for life. Upset by the decision, Carol Milner, the Schullers' daughter, said her parents have dedicated their lives to building the ministry and have refrained from filing an intellectual property lawsuit to help the church get back on its feet. Milner said her father has continued to help with fundraising and his image is still used everywhere, but she doubted that would continue much longer under the strained relationship with the church. 'We're really treading on thin ice here. This is going to be a slap in the face,' she told reporters after the hearing. ... The church declared bankruptcy last year. Today, the decline in revenue is slowing, Michael VanderLey, a corporate finance consultant in the case, told the court Monday. Church revenue fell to $4 million in December 2010 from $6.7 million in December 2009 and is expected to reach about $3.5 million this December, he said. About 70 percent of the church's revenue stems from the 'Hour of Power' program, VanderLey said. Copyright 2011 The Associated Press. [article link]

Update: 11-15-2011 - Update: back home and should resume blog postings soon ~ God bless everyone, David Anson Brown
[article link]

Should Penn State cancel or move Saturday's game against Nebraska? - It bears asking again - Tonight, in light of Joe Paterno's firing and reports of unruly mobs in State College, I want to reiterate that question but with an important distinction: Should Penn State cancel or move Saturday's game against Nebraska? {Note: It is important to note that it is the consequences from the actions of a very few people [i.e. Sandusky, Paterno, McQueary, Spanier, a few students, etc.] that have continued and escalated this very difficult situation. By far the vast majority of Penn State faculty, staff and students are not a part of the disastrous events that have unfolded.}
I think it's become clear that Penn State needs to cancel Saturday's home game against Nebraska. Or, if it is somehow possible, they should move the game either to a neutral field or even to Nebraska. I know how "unfair" this is from a football standpoint, but frankly I think any football issues should be the last issues dictating what is done in this case. Making important decisions with football as the #1 barometer is what got Penn State in the situation it's in; I think it should go without saying that it should now be moved to the bottom of the importance scale, even though I'd hate the negative effect on the innocent players who currently man the Nittany Lion roster. There were reports tonight of media vans being tipped over and rocks being thrown at reporters. When I shut down Twitter to start writing this, police dogs were on the verge of being unleashed according to multiple reports. Does this sound like a campus that is ready to host a football game on Saturday? I don't think so. And to those who will say that things will die down by Saturday, I respond thusly: yes, maybe they will…but what if they don't? And it leads me back to where the benefit of the doubt now needs to go in Penn State's decision making: away from football and as close to an 100% assurance of safety as possible. I don't think a football game just days after all of this, with emotions still likely to be raw and even unbridled, guarantees 100% safety. If Penn State is committed to making changes that will ensure innocent people aren't horribly violated on their watch in the future, this is a no-brainer first step. Cancel Saturday's game against Nebraska, or move it out of State College if you can (my preferred resolution, for the record). Any other decision is putting football over safety, and in case you need to know why that's wrong, just remember that it's the most likely reason for why we are here in the first place. [article link]

Mike McQueary the Witness to Alleged Rape WILL [possibly] Coach for PSU on Saturday {Note: Mike McQueary purposely waited until the next day to report the crime he witnessed in progress and he seemingly purposely reported it only to coach Joe Paterno, possibly knowing that Paterno would not follow the events through to a conclusion. Coach Joe Paterno then seemingly reported it only to Campus security, possibly knowing and influencing the decision that the event would not be reported to police as in the end it wasn't reported to the proper authorities.}
The man who witnessed Jerry Sandusky allegedly rape a pre-teen boy in the Penn State locker room in 2002 WILL be allowed to continue as a receivers coach when the team plays Nebraska on Saturday ... this according to the new Penn State head coach Tom Bradley. Bradley was just officially introduced as Joe Paterno's temporary replacement -- and stated, "Right now Mike McQueary will be coaching on Saturday." McQueary was a 28-year-old graduate assistant in 2002, when he claims he witnessed Sandusky raping a little boy in the Penn State showers. McQueary reported the incident to Joe Paterno -- but never called police. Paterno -- who also did NOT go to the cops -- was fired last night for not living up to his moral obligation to the child. Bradley says he was unsure if McQueary will be coaching from the sidelines or if he will be up in the booth on Saturday. [article link]

The Joe Paterno Syndrome: Idealization and the Corruption of Morality - Unfortunately, this is quite common - Loving or caring about someone frequently blinds one to their trespasses - One is inclined to see them as all good, and to deny their faults in order to preserve one's idealization of them
Joe Paterno was an idealized father-figure, a loving, strong protective model for his young football players and Penn State students to learn from and emulate. Unfortunately, he failed to follow his own advice, to maintain civility, which he said was sorely lacking in today's society, by protecting his own students and young boys in the community from someone he knew to be a sexual predator. With his lapse in moral judgment, he joins a prestigious group of Catholic priests, including Cardinal Roger Mahony and even the Pope, who in the name of protecting their fellow clergymen and the reputation of the church, exposed hundreds of young boys and girls to sexual abuse by allowing child-molesting priests to remain in contact with them. It obviously takes enormous strength, even from the most religious, god-fearing individuals, to prioritize one's own moral integrity over one's inclination to protect colleagues, friends, lovers and especially family members who have committed child abuse. No wonder it is so hard for the Penn State student protestors to see how their beloved father-figure, Joe Paterno, failed to protect them in a most fundamental way. [article link]

Joe Paterno FIRED! What can we learn from the TERRIBLE Penn State cover-ups? Why is a Secular University exercising justice and accountability better than Pastor Chuck Smith and Calvary Chapel?
There is a lawsuit against Chuck Smith and Calvary Chapel Costa Mesa…this moment. The suit alleges that Anthony Iglesias, a Calvary Chapel volunteer/employ molested kids through his CC connections with them. The suit also alleges that Raul Ries, Dale Goddard, Bob Davis and others in Calvary Chapel Leadership "knew" about Iglesias's problems with sexual encounters with children, yet they allowed him to be with kids and he continued to molest more and more. Chuck Smith says, "Not my problem!" Calvary Chapel says, "Not our problem!" -- According to sources a "CC Pastor" walked in on [Pastor] John Flores Statutory Raping a teenage girl ON the Calvary Chapel Costa Mesa Campus. The "CC Pastor" didn't report the crime to authorities. This after Jeff Smith hired and fired Flores after knowing he had issues, only to have [Pastor] Brian Broderesen rehire Flores, who eventually raped the girl. Flores ended up convicted of the felony and served time after the Parents and Child wouldn't play ball with CC and cover it up. -- Paul Grenier, Calvary Chapel Pastor in good standing Bob Grenier's blood son, alleges Bob molested him. I have reported this to Chuck Smith, Roger Wing, David Rosales, CCOF, CCCM, Chuck's Attorney etc etc. No action. Bob Grenier is still fully "Affiliated" and endorsed and supported by Chuck Smith and Calvary Chapel Costa Mesa and CC at this very moment…and over 1,500 other "Affiliated" Calvary Chapel Senior Pastors are "in Fellowship" with Bob Grenier this moment. -- Penn State did the right thing...FINALLY. Heads are rolling, reforms are coming. -- What's Calvary Chapel, supposedly "God's Church" doing? Lying, Stone Walling, deflecting, dodging, making excuses, etc etc. Nice example Chuck Smith and Calvary Chapel. Keep waving that Brand and Team Flag in one hand and denying any Spiritual or legal responsibility or otherwise in the other hand. You guys are truly a "Brood of vipers!" May you reap what you continue to sow. [article link]

Joe Paterno and the myth of the university - The situation at Penn State revealed many truths about the society at major universities - It took an extreme example, the failure to report the raping of children, to reveal what I've known to be true for a few years now - The image and reputation of a major university is more important to the powers that be than anything else - It's more important than research and it's certainly more important than actually educating students
At all times, it's the reputation that must be safe-guarded. To use a specific, incredibly mild and harmless example, take the school I went to: the Medill School at Northwestern. It's been riding on its reputation since my mom attended back in the late sixties/early seventies. The classes are easy to pass without much effort and the instructors are generally fairly average. It has the reputation of being the hardest school at Northwestern. In reality, it's the easiest. The best part about Medill is the quarter you leave campus and intern at a news station/paper/magazine. It taught me I wanted nothing to do with the world of news. This program is called Journalism Residency. A friend of mine is on hers now and she texted me asking if she'd get in trouble for complaining publicly on Twitter that Medill offers absolutely nothing in the way of sports journalism education. Almost none of the JR sites are specific to sports and there are no classes to be found. I was confused. Why would she get in trouble for voicing a complaint? Well it turns out that before she left on JR, she and everyone else had been told in no uncertain terms to "watch what they tweet" because the school didn't want anything in the public sphere that would make the Journalism Residency program look bad. [article link]

This should be the end of Paterno State - It's a tragedy, but it's not a coincidence that abuses occur when football program is allowed free rein - As university presidents throughout the country view the steaming pile of rubble that was once college football's greatest coach and its most admired program, they should understand one thing - None of this is a coincidence
It is no coincidence that an alleged child molester was allowed to roam the Penn State University grounds unchecked for nearly a decade with the knowledge of everyone from the school president to the football coach. It is no coincidence that an alleged sexual assault of a 10-year-old boy in the showers of the school's football locker room was never reported to police by anyone at Penn State University. It is no coincidence, because for 46 years it was not really Penn State University, it was Paterno State University. It was a school that sold its soul to football coach Joe Paterno for the sake of riches and recognition, a school that found its identity in his plain uniforms and lived its life by his corny pep talks. Paterno was allowed to play God, and so his longtime assistant coach Jerry Sandusky was allowed to do whatever he wanted, wherever he wanted, even if it included alleged sexual abuse of eight boys over a 15-year period. Penn State created Joe Paterno, worshiped Joe Paterno, and stunningly required four long days to finally throw the phony out into the street Wednesday when public furor forced the school's board of trustees to fire him for not reporting Sandusky to police. What took them so long? It was the same sick fear of Paterno's power that created this nightmare in the first place. Penn State and Paterno got everything they deserved for failing to live up to the words uttered by board vice chairman John Surma, a truth acknowledged 46 years too late. "'The university is much larger than its athletic teams,'' said Surma, as if that was something that actually needed to be said. [article link]

Paterno failed Penn State more than any coach has ever failed a school, and that's not the worst of it - Joe Paterno didn't do the right thing then, and he wasn't going to do the right thing now - He was going to do it his way - He was going to please himself, and to hell with anyone who thought he should do it otherwise - In the end, he seemingly couldn't understand how he failed the school he professed to love so much - He just didn't understand that he could not coach another game, that he could not stay at Penn State another hour
Indeed, that's one of the lessons of this story. Paterno became accountable to no one, and isn't that sad? He was the moral compass of State College and of Penn State. He earned that status by winning games, graduating players and not cheating. He seemed different from so many of the others because during his 46 seasons, Penn State proved it could win with honor. Somewhere along the way, Paterno's value system became distorted. He had more power than any school president or mayor or athletics director, and because we assumed he always used it for good, because we believed the things he said about winning with honor, we allowed his power to grow and grow and grow. Paterno built what appeared to be a model program, but he also built a program around secrecy and arrogance. No one crossed Joe Paterno. No one challenged Joe Paterno. Paterno professed to be part of the larger university community, but in truth, he believed the university was there to serve him. [article link]

Paterno Assistant's [Jerry Sandusky] Foundation Grew as Sex Allegations Persisted - "It was within The Second Mile program that Sandusky found his victims" the grand-jury report said {Note: A "second mile" is a Biblical concept (Matthew 5:41) - Jerry Sandusky in a sense used a biblical cover in order to deceive people and help him select his victims. - We, Christians need to know who we are dealing with; we need openness and we need accountability.}
"It was within The Second Mile program that Sandusky found his victims," the grand-jury report said. Sandusky, 67, was charged Nov. 5 with sexual assault of eight boys from 1994 to 2009. He has denied the charges. Paterno and university President Graham Spanier were fired last night after a meeting of the university's board of trustees. The Second Mile serves children with physical, emotional and academic needs and is "committed to helping young people achieve their potential as individuals and as community members," according to its website. The foundation's chief executive officer, John Raykovitz, wasn't available for comment, spokeswoman Jamie Modge said. Modge referred a reporter to a statement on the website. [article link]

Jerry Sandusky Rumored To Have 'Pimped' Boys To Donors: REPORT
Shockingly, there are reports that even more depraved details about the sexual crimes committed by Sandusky will be revealed in the coming days. As the quasi-riots shook the Penn State campus late Wednesday evening and early Thursday morning, SportsByBrooks began tweeting ominous messages about allegations that have yet to become public. [article link]

ASHTON KUTCHER CLOSES TWITTER ACCOUNT OVER PATERNO CONTROVERSY - KUTCHER has shut down his Twitter account after sparking outrage by defending ousted U.S. college football coach JOE PATERNO - His comment prompted a flurry of angry messages from offended followers, with several criticising Kutcher for his response in light of the charity he co-founded to end child sex slavery
Kutcher took to his Twitter.com page to question the board of trustees' decision to fire Paterno, writing, "How do you fire Jo Pa? insult. no class. as a hawkeye (University of Iowa) fan I find it in poor taste." His comment prompted a flurry of angry messages from offended followers, with several criticising Kutcher for his response in light of the charity he co-founded to end child sex slavery. The Two and a Half Men star quickly deleted the post and closed his page, admitting he felt "awful" about his comment. He tweeted, "As an advocate in the fight against child sexual exploitation, I could not be more remorseful for all involved in the Penn St. case. "As of immediately I will stop tweeting until I find a way to properly manage this feed. I feel awful about this error. Won't happen again." [article link]

Ashton Kutcher: I'm Taking a Break From Twitter - I'm going to turn the management [posts] of the feed over to my team at Katalyst Media to ensure the quality of it's content" - Katalyst is a company founded by Kutcher and Jason Goldberg that has a development deal with AOL
Ashton Kutcher, one of the most popular celebrities on Twitter, says he's taking a break from the social network for the time being. "As of immediately I will stop tweeting until I find a way to properly manage this feed," Kutcher wrote Wednesday night. "I feel awful about this error. Won't happen again." The impetus for Kutcher's sudden hiatus was an earlier tweet that defended Penn State coach Joe Paterno, who was fired Wednesday after being implicated in a scandal related to assistant coach Jerry Sandusky's alleged history of sexually molesting children. "How do you fire Jo Pa? #insult #noclass as a hawkeye fan I find it in poor taste," the tweet said. Later on, Kutcher tweeted, "Heard Joe was fired, fully recant previous tweet!" and "Didn't have full story. #admitwhenYoumakemistakes." Those two tweets have been subsequently removed, but Kutcher has left another apology: "As an advocate in the fight against child sexual exploitation, I could not be more remorseful for all involved in the Penn St. case." [article link]

Don't sympathize for disgraced Paterno - After turning a blind eye to the alleged victims, the face [Joe Paterno] of Penn St. deserves the shame
Joe Paterno had it coming to him. He needed to be humiliated in the end, fired on the same day he announced his retirement, all but excommunicated by the very institution he had elevated into a sanctuary from all those vile major college ills. Don't cry for Joe, because Joe didn't cry for the alleged victims of Jerry Sandusky, the lost boys of Penn State, until it was at least nine years too late. The greatest of coaches, Paterno made possible the greatest scandal in the history of college sports. ... And all of this for what? Protecting the university's standing as a moral compass? Protecting the Nittany Lions' money machine? Protecting Paterno's legacy as an educator and molder of fine young men? How are all those things looking right about now? ... This one had to hurt. Paterno had released a statement earlier in the day announcing his retirement, effective at the end of the season, acknowledging that the sexual abuse case amounted to "one of the great sorrows of my life." But while expressing his concern for the alleged victims and his regret for not aiding them, Paterno offered a hint of why and how he could possibly take McQueary's 2002 account, pass it on to the athletic director, and then return without a second thought to his X's and O's. The head coach decreed that the trustees "should not spend a single minute discussing my status." One more time, Paterno was putting a big offensive line in front of his legacy and arrogantly plowing ahead with his career, on his terms, with no regard for Sandusky's alleged victims. So he deserved to take an embarrassing hit. After all the pain and suffering alleged to have been inflicted on his watch, Paterno couldn't be allowed to represent the university for one more game, [or] one more senior day. [article link]

Summary: The Apostle Paul's Journey to Rome - The Four Dispensations of the Times since the 1st Coming of Jesus Christ seem to have been mapped out and enacted throughout Paul's Journey to Rome -- 1. The Apostles Dispensation (Acts 27:1-5) -- 2. The Common Christian Church Age (Acts 27:6-44) -- 3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15) -- 4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31)
1. The Apostles Dispensation (Acts 27:1-5): Paul and the other Apostles [eyewitnesses] of Jesus Christ go into the world preaching the Gospel of the Kingdom of God in Jesus Christ. "Acts 27:3-5 And [representing the Apostolic Missionary Journey Age] the next day we touched at Sidon. And Julius courteously entreated Paul, and gave *him liberty to go unto his friends to refresh himself. And when we had launched from thence, we sailed under Cyprus, because the **winds were contrary. And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia." {Note: Luke and the Apostle Paul seem to be recording two primary things. 1. Looking back on all of Paul's Missionary Journeys that Paul felt that they had gone well and that on the whole the Gospel was being well received "him liberty to go unto his friends to refresh himself" that Paul had made a lot of friends on his Missionary Trips and was refreshed by the fellowship he had with the Gentile Christians. 2. Also noting that "the [spiritual] winds were contrary" seeming to imply that there was a great deal of spiritual (demonic) opposition to the Gospel Message going forward.} -- 2. The Common Christian Church Age (Acts 27:6-44): "Acts 27:6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein." {Note: The ship of the Apostolic Age has ended and the ship of the Common Christian Church Age has launched - carrying the nourishing wheat (Bible) and the four anchors (4 Gospels). The [Christian] ship spends a great deal of time in the port of "Fair Havens" and then departs into adversity to the extent that the storms of life strand and tear the ship apart. Noteworthy, the Church [ship] has the four anchors [4 Gospels] and correctly uses them to stabilize the ship in dangerous waters however also note how the cargo of wheat [Bible] is considered too big of a burden and is cast overboard (Acts 27:38) away from the Church. -- 3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15): After the Christian Church Age has come to an end the Revelation Tribulation Age begins. {Note: The Saints of Revelation are washed ashore into a strange society and economy where they are refuges; destitute and in peril. Though working hard and trying to get along they are Bitten by the Beast and transported to fellowship with their fellow Martyrs. -- 4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 27:16-31): Having finally arrived in Rome the Throne of the King the Millennial Rein of Jesus Christ is now being depicted. {Note: As a type of a citizen of the Millennial Reign of Jesus Christ, Paul is sent not to jail but to his own house to live [for two years]. Once in his Millennial House the Apostle Paul immediately begins to fellowship with the Jews of the Millennial Age.} -- Paul's Journey to Rome and the book of Acts concludes "Acts 28:30-31 And Paul dwelt two whole years in his own hired house, and received all that came in unto him, **Preaching the kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him." [article link]

Summary: The Biblical triune (3 in 1) nature [testimony (physical life), salvation (Spiritual life - eternal life) and judgment (1st judgment at physical death (1 Corinthians 4:4-5, 2 Corinthians 5:10 - 2nd judgment and eternal death, 1 Corinthians 5:13, Revelation 2:11, Revelation 20:6,14 Revelation 21:8)] of the *water, *blood and *Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a life giving (sustaining) witness and also as a witness of sin (and eventually as a judgment against sin), and importantly as a testimony of the once physical presence of Jesus Christ on earth (John 19:30, John 19:34-35) and of His eternal remedy for our own individual eternal Salvation
"John 1:1-4 In the beginning was the Word [Jesus], and the Word was with God, and the Word [Jesus] was [and is] God {validated by His resurrection (Romans 1:4)}. The same was in the beginning with God. All things were made by Him [Jesus]; and without Him was not any thing made that was made. In Him [Jesus] was [an is] life; and the life was [and is] the light of men." -- "John 3:5-13 Jesus answered, Verily, verily, I say unto thee, Except a man be born of *water [womb, physical human life] and of the *Spirit [Holy Spirit - born again], he cannot enter into the Kingdom of God. That which is born of the flesh is flesh; and that which is born of the Spirit is spirit. Marvel not that I said unto thee, **Ye must be born again. The wind [G4151] bloweth where it listeth, and thou hearest the sound [G5456] thereof, but canst not tell whence it cometh, and whither it goeth: so is every one that is born of the Spirit. Nicodemus answered and said unto Him, How can these things be? Jesus answered and said unto him, Art thou a master [teacher] of Israel, and knowest not these things? Verily, verily, I say unto thee, ***We (1 John 5:7-9) speak that we do know, and testify that we have seen; and ye receive not our witness. If I have told you earthly things, and ye believe not, how shall ye believe, if I tell you of heavenly things? And no man hath ascended up to heaven, but He [Jesus] that came down from heaven, even the Son of man which is [G5607] in heaven." -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water [and *Spirit] {the Spirit departing Jesus in Truth (John 19:30)}. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]." [article link]

Summary: Earths 1.0 [Adam and Eve], 2.0 [present earth], 3.0 [Millennial Reign] and 4.0 [New Heavens and a New Earth - Eternal State] - Judgments 1.0 [water: flood of Noah], 2.0 [blood: moon, stars, earthquakes], 3.0 [spirit: earth and sky dissolved with fire (2 Peter 3:12-14)] and 4.0 [eternal earth/state no judgment (Revelation 21:1-4)]
Water: Original creation earth 1.0 and Judgment 1.0 - [Creation 1.0] "Genesis 1:1-3 In the beginning God created the heaven and the earth. And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the *waters. And God said, Let there be light: and there was light." -- "Genesis 1:7 And God made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so." -- "Genesis 2:6 But there went up a mist from the earth, and watered [witnessed to] the whole face of the ground." -- "Genesis 2:10 And a river (witness) went out of Eden to water the garden; and from thence it was parted, and became into four heads." -- [Judgment 1.0] "Genesis 7:9-10 There went in two and two unto Noah into the ark, the male and the female, as God had commanded Noah. And it came to pass after seven days, that the waters of the flood were upon the earth." --- Blood: Creation of Resurrection (out of the water) earth 2.0 - Earth 2.0 Creation: "Genesis 8:1 And God remembered Noah, and every living thing, and all the cattle that was with him in the ark: and God made a *wind [as a witness to mankind] to pass over the earth, and the waters asswaged;" -- "Genesis 8:14 And in the second month, on the seven and twentieth day of the month, was the [second] earth dried." -- Judgments of earth 2.0 "Exodus 7:17 Thus saith the LORD, In this thou shalt know that I am the LORD: behold, I [Moses] will smite with the rod that is in mine hand upon the waters which are in the river [Nile], and they shall be turned to blood." -- "Revelation 6:12 And I beheld when he had opened the sixth seal, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood;" -- "Revelation 8:8 And the second angel sounded, and as it were a great mountain burning with fire was cast into the sea: and the third part of the sea became blood;" -- Spirit: Creation of Millennial Reign (restored - modified, shaken) earth 3.0 "Revelation 16:18-20 And there were voices [witnesses], and thunders, and lightnings; and there was a great earthquake, such as was not since men were upon the earth, so mighty an earthquake, and so great. And the great city was divided into three parts, and the cities of the nations fell: and great Babylon [Mystery Babylon - fallen angelic realm] came in remembrance before God, to give unto her [scarlet woman - false church] the cup of the wine of the fierceness of His wrath. And every island fled away, and the mountains were not found." -- [Millennial Reign earth 3.0] "Isaiah 11:4-6 But with righteousness shall He [Messiah, Jesus] judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod of His mouth, and with the breath of His lips shall He slay the wicked. And righteousness shall be the girdle of His loins, and faithfulness the girdle of His reins [determination]. [for 1,000 years] The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them." -- "2 Peter 3:6-7 Whereby the world [earth 1.0] that then was, being overflowed with water, perished: But the heavens and the earth, which are now [earth 2.0], by the same word are kept in store [modified into earth 3.0], reserved unto fire [judgment 3.0] against the day of judgment and perdition of ungodly men." -- 2 Peter 3:12-14 Looking for and hasting unto the coming of the Day of God, wherein the heavens being on fire shall be dissolved, and the elements shall melt with fervent heat? Nevertheless we, according to His promise, look for New Heavens and a New Earth [earth 4.0], wherein dwelleth [only] righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him [Jesus Christ] in peace, without spot, and blameless." -- "Revelation 21:1-4 And I saw a New Heaven and a New Earth: for the first heaven and the first earth [all of earth 1.0, 2.0 and 3.0] were [completely] passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice [witness] out of heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former [earth] things are passed away." [article link]

Summary: Advanced Judgment Accountability - The two generations of advanced judgment accountability - The 1st generation the people of the generation of the 1st coming of Jesus [with the Nation of Israel, the Laws of Moses (O.T.) and the Jerusalem Temple all in operation as a witness] - The 2nd generation the people of the generation of the 2nd coming of Jesus [with the re-established Nation of Israel, the first coming of Jesus (N.T.) and the future Jerusalem Temple all as a witness]
"Matthew 12:38-42 Then certain of the scribes and of the Pharisees answered, saying, Master, we would see a sign from thee. But He [Jesus] answered and said unto them, An evil and adulterous generation seeketh after a sign; and there shall no sign be given to it, but the sign of the prophet Jonas [Jonah]: For as Jonas was three days and three nights in the whale's belly; so shall the Son of Man be three days and three nights in the heart of the earth. The men of Nineveh shall rise in **judgment with this generation [the generation of the 1st coming of Jesus], and shall condemn it: because they [Nineveh] repented at the preaching of Jonas [Jonah]; and, behold [the Christ], a greater than Jonas [Jonah] is here. The queen of the south [Queen Sheba] shall rise up in the judgment with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold [the Christ], a greater than Solomon is here." -- "Revelation 13:9-10 If any man have an ear, let him hear. He [of this 2nd generation, the 2nd coming of Jesus] that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the [Tribulation] patience and the [End Time] faith of the saints." [article link]

Summary: A case for the literal interpretation of the Book of Revelation - The transitions from O.T. physical emphasis to N.T. spiritual emphasis (i.e. blessings) and back to a physical (non-spiritual) emphasis during the Revelation (Tribulation) End Times period
Physical Old Testament: "Deuteronomy 7:11-14 Thou [Jewish Nation of Israel] shalt therefore keep the commandments, and the statutes, and the judgments, which I [God] command thee this day, to do them. Wherefore it shall come to pass, if ye hearken to these judgments, and keep, and do them, that the LORD thy God shall keep unto thee the Covenant and the mercy which He sware unto thy fathers: And He will love thee, and bless thee, and multiply thee: He will also [primarily physically bless Israel] bless the fruit of thy womb, and the fruit of thy land, thy corn, and thy wine, and thine oil, the increase of thy kine, and the flocks of thy sheep, in the land which He sware unto thy fathers to give thee. Thou shalt be blessed above all people: there shall not be male or female barren among you, or among your cattle." -- Spiritual New Testament: "Matthew 11:11-15 Verily I [Jesus] say unto you, Among them that are born of women there hath not risen a greater [prophet] than John the Baptist: notwithstanding he that is least in the Kingdom of Heaven [Christian Church Age] is [Spiritually] greater than he [the prophet John the Baptist]. And from the days of John the Baptist until now [during and including the transition] the Kingdom of Heaven suffereth violence, and the violent take it by force. For all the prophets and the law prophesied until John. **And if ye will receive it, this [John the Baptist] is [in the spirit - name of] Elias [Elijah (meaing Elohim is Jehovah, God - wikipedia.org)], which was for to come (Malachi 4:5). He that hath [spiritual] ears to hear, let him hear." -- "John 2:19-21 Jesus answered and said unto them, Destroy this temple [the physical temple in Jerusalem], and in three days I will raise it up. Then said the Jews, Forty and six years was this temple in building, and wilt thou rear it up in three days? But He [Jesus] spake of the Temple of His [Spiritual] body." -- "Matthew 26:26-28 And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat [the Spiritual]; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink [the Spiritual] ye all of it; For this is My blood of the New Testament, which is shed for many for the remission of sins." -- Physical End Times of Revelation: "2 Thessalonians 2:1-10 Now we beseech you, brethren [Christians], by the [future] coming [the 2nd Coming] of our Lord Jesus Christ, and by our [Church Age conclusion and] gathering together unto Him, That ye be not soon shaken in mind, or be troubled, neither by [false] spirit, nor by [false] word, nor by [false] letter as from us, as that the Day of Christ [fulfillment - conclusion and end of the Church Age] is at hand [already happened - *The Christians and people of Thessalonia had been wrongly told by a false message i.e. from a Harold Camping type of person, that the Church Age had already passed and that there could not be any more people saved as Christians]. Let no man deceive you by any means: for that day [end of the Church Age] shall not come, except there come a falling away [lit. apostasy] first, and that man of sin [Antichrist] be revealed, the son of perdition; Who opposeth and exalteth himself above all that is called God, or that is worshipped; so that he [Antichrist] as [pretending to be] God sitteth in the temple of God [in Jerusalem], shewing himself that he is God. Remember ye not, that, when I was yet with you, I told you these things? And now ye know [Holy Spirit] what withholdeth that he might be revealed in his time. For the Mystery of Iniquity [deliberate sins] doth already work: only He [Holy Spirit] who now letteth [allows mankind the freewill to sin temporarily] will let, until He [Holy Spirit] be taken out of the way [allowing the 7th Kingdom - the Kingdom of Antichrist - to be established]. And then shall that Wicked [Antichrist] be revealed, whom the Lord shall consume with the Spirit [Truth] of His mouth, and shall destroy with the brightness of His coming: Even **him [Antichrist], whose coming is after the working of Satan with all power and signs and lying wonders [during the 7th Kingdom the Antichrist Kingdom is spiritual (demonically) while the Kingdom of God on earth is physical the Holy Spirit having given way and allowed the Antichrist to have his Kingdom for a few short years], And with all deceivableness of unrighteousness in them that perish; because they received not the love of the truth, that they might be saved." -- "Revelation 20:4 And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them that were beheaded for the witness of Jesus, and for the Word of God, and which had not worshipped the beast [Antichrist], neither his image, neither had received his mark upon their foreheads, or in their hands; **and they [that were dead] lived and reigned with Christ [for a literal] a thousand years [on earth 3.0]." [article link]

Summary: Mystery Babylon and the Scarlet Woman - "Revelation 17:3-5 So he carried me away in the spirit into the wilderness [desolate place]: and I saw a woman [false religion] sit upon a scarlet coloured beast [government], full of names of blasphemy, having seven heads and ten horns. And the woman was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: And **upon her forehead [i.e. 666] was a name written [i.e. belonging to - a part of], MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH."
Revelation Chapter 17: And there came one of the seven angels which had the seven vials [measured bowl judgments], and talked with me [Disciple John], saying unto me, Come hither; I will shew unto thee the judgment of the great whore [false church - false religion] that sitteth [globally] upon many waters [peoples, multitudes, nations, and languages]: With whom the kings of the earth have committed fornication [unfaithfulness], and the inhabitants of the earth have been made drunk with the wine [spirit] of her fornication [unfaithfulness]. So he carried me away in the spirit into the wilderness [desolate place]: and I saw a woman [false religion] sit upon a scarlet coloured beast [government], full of names of blasphemy, having seven heads and ten horns. And the woman was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: And **upon her forehead [i.e. 666] was a name written [i.e. belonging to - a part of], MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. And I saw the woman drunken with the blood of the saints, and with the blood of the martyrs of Jesus: and when I saw her, I wondered with great admiration. And the angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman [false religion], and of the beast [government] that carrieth her, which hath the seven heads [7 Kingdoms] and ten horns [ten regions of the 7th Kingdom]. The beast that thou sawest [Antichrist] was, and is not; and shall ascend out of the bottomless pit, and go into perdition: and they that dwell on the earth shall wonder, whose names were not written in the Book of Life from the foundation of the world, when they behold the beast [Antichrist] that was, and is not, and yet is. And here is the mind which hath wisdom. The seven heads are seven mountains [Kingdoms - the 7 Gentile Global Kingdoms of earth 2.0], on which the woman sitteth. And there are seven kings [Gentile Kingdoms - Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and Revised-Rome]: five are fallen, and one [6th Kingdom Rome] is, and the other [7th Revised-Rome - Antichrist Kingdom] is not yet come; and when he [Antichrist] cometh, he must continue a short space. And the beast that was, and is not, even he is the eighth [Antichrist's fake resurrection], and is of the seven, and goeth into perdition. And the ten horns [10 regions of the 7th Kingdom] which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings one hour with the beast [Antichrist]. These have one mind, and shall give their power and strength unto the beast. These shall make war with the Lamb [Jesus], and the Lamb shall overcome them: for He is Lord of lords, and King of kings: and they [Saints] that are with Him are called, and chosen, and faithful. And he saith unto me, The waters which thou sawest, where the whore sitteth, are peoples, and multitudes, and nations, and tongues. And the ten horns which thou sawest upon the beast, these [10 global kings] shall hate the whore, and shall make her desolate and naked, and shall eat her flesh, and burn her with fire. For God hath put in their hearts to fulfil His will, and to agree, and give their kingdom [all ten parts of the globe] unto the beast [Antichrist], until the Words of God shall be fulfilled. And the woman which thou sawest is that great [unseen] city [Mystery Babylon - fallen angelic realm], which reigneth over the kings of the earth. [article link]

Should We Reform or Abandon American Protestantism? {Note: Of course reform our beliefs (Biblically) but not abandon them. -- WWJD is now equated with 'atonement by example' [Source: WWJD - 2009 movie, DVD] the false belief that doing what Jesus did is how we gain salvation and favor from God. The WWJD entrapment teaching has become a very dangerous occultic trap and is a very unbiblical teaching to practice. Instead of WWJD it is WDJD (What did Jesus do - freely for us). Relationship (friendship) Christianity is the true Christianity! Relationship and friendship with God (because of what Jesus did for us) and a relationship and friendship with others (also because of what Jesus did for us). Avoid the guilt and condemnation of not being able to be like Jesus. Instead of practicing WWJD and trying the impossible to emulate Jesus [God], just be a child and a friend to God, then be a friend to your friends, a parent to your children, a spouse to your spouse, an employee to your employer and neighbor to your neighbors, etc. Christianity is very much about being real, being yourself [in Jesus Christ] and it is not all that much about becoming your own [Biblically uninformed - slave to a pastor personality] variation of Jesus Christ.} (Short Video)
Have you grown impatient with your church's seemingly endless quest for being hip and relevant? Have you become weary of "meaningful worship services" that say more about radio dial preferences than biblical fidelity? Are you irritated by the constant flow of shallow, superficial, and even narcissistic books that stock the shelves of evangelical bookstores? On this program, Michael Horton talks about these issues and more ... [Via: mikeratliff.wordpress.com/2011/10/31/sneak-attacks-from-bottom-feeders-et-cetera/] [article link]

Is Jesus "the One" in Mormonism? - Jesus posed to the disciples at Caesarea Philippi: "Who do you say that I am?" (Mark 8:29) - Christian faith begins with a right understanding of Jesus, "not just what He taught or what He did, but who He is" - "You are the Christ" Peter declared -- Rev. De Young pointed out a foundational difference between the opinions of the masses and the belief of the disciples: For the general public, Jesus was "one of" for the disciples, Jesus was "the One" - "He is the Christ, the Son of the living God" (Matt 16:16)
Rev. De Young pointed out a foundational difference between the opinions of the masses and the belief of the disciples: For the general public, Jesus was "one of;" for the disciples, Jesus was "the One." Though the people elevated Jesus and put Him in very good company, they were wrong. Rev. De Young wrote, "It sounds very lofty to call Jesus a prophet, a popular teacher, a wonder worker, a good man, a brilliant example, or part of a long line of enlightened figures. But all of these descriptions miss the point. In all of them, you are saying Jesus is one of (see v. 28). And if you say Jesus is only one of and not the One, you haven't understood Him. You don't see who He really is. He is the Christ, the Son of the living God (Matt 16:16)." I can't help but think of how Mormon doctrines make Jesus "one of" rather than "the One." For according to Mormon leaders, Jesus is not the Christ, the Son of the living God; He is a Christ, a Son of a living God. [article link]

Abandon the Reformation, Abandon the Gospel - It is tempting to think of the Reformation as a mere political or social movement - In reality, however, the Reformation was a fight over the gospel itself - The reformers argued that God's free and gracious acceptance of guilty sinners on the basis of the work of Christ alone is at the heart of the gospel
Does Reformation Theology Matter Today? Does Reformation theology matter today? Absolutely. It is tempting to think of the Reformation as a mere political or social movement. In reality, however, the Reformation was a fight over the gospel itself. The reformers argued that God's free and gracious acceptance of guilty sinners on the basis of the work of Christ alone is at the heart of the gospel. While the political and social context has changed since the 16th century, nevertheless, this issue remains at the forefront. ... But God's justification of the ungodly is at the very center of Paul theology (Rom. 4:5). This is why the gospel is such good news! The news is so good because not only has Christ died and risen again (Acts 2:22-36), but now we have the forgiveness of sins (Acts 2:38). No wonder Paul can say that the gospel is the power of God for salvation to everyone who believes, to the Jew first and also to the Greek, for "in it the righteousness of God is revealed from faith for faith, as it is written, 'The righteous shall live by faith.'" Therefore, Luther's awakening after reading Romans 1:17 was essentially a gospel awakening. To divorce justification from the gospel is to ignore our basic human predicament: how are we, as guilty sinners, to find favor before a holy God? Clearly this was the question in Paul's mind when he concluded, "Therefore, since we have been justified by faith, we have peace with God through our Lord Jesus Christ" (Rom. 5:1). [article link]

Halloween Perspective 2011 - BasicChristian.org: Online Tracts - Two New Video Tracts Added (Tracts - Videos)
Online tracks - the Good News of the Christian message of Salvation, eternal life in Jesus Christ available now to a fragile and fallen mankind. [article link]

Halloween Perspective 2011 - BasicChristian.org: Halloween Information & Resources - Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair
Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair and instead are using this opportunity to proclaim the Truth about God's Love for mankind and about His Biblical plan of Life, Hope, and Salvation for us in Jesus Christ. [article link]

Bible verse: Psalms 122:6-9 Pray for the peace of Jerusalem: they shall prosper that love thee. Peace be within thy walls, and prosperity within thy palaces. For my brethren and companions' sakes, I will now say, Peace be within thee. Because of the House of the LORD our God I will seek thy good. {The complete Bible is available at ChristianFaithDownloads.com}
Psalms 122 A Song of degrees of David. I was glad when they said unto me, Let us go into the House of the LORD [where judgment and righteousness are revealed]. Our feet shall stand within thy gates, O Jerusalem. Jerusalem is builded as a city that is compact together: Whither the tribes go up, the tribes of the LORD, unto the Testimony of Israel, to give thanks unto the Name of the LORD. **For there are set Thrones of Judgment, the Thrones of the House of David. Pray for the peace of Jerusalem: they shall prosper that love thee. Peace be within thy walls, and prosperity within thy palaces. For my brethren and companions' sakes, I will now say, Peace be within thee. Because of the House of the LORD our God I will seek thy good. -- Holy Bible [article link]

Update 10-21-2011: I know that these are difficult topics and difficult studies to get into and I appreciate how much everyone is staying in there and working with [considering and examining] the postings and the material - Also my computer is having a [power] glitch so if the postings stop [mid-post] and can't be updated it's because of my computer
I know that these are difficult topics and difficult studies to get into and I appreciate how much everyone is staying in there and working with the material in considering and examining the postings and topics. **Know for certain that the Basic Christian Ministry is dedicated to providing all of the information, resources and material that I have. The Ministry is not holding back anything at any time from anyone and is completely dedicated to completing all of the studies including presenting all of the material and that includes some controversial material i.e. spiritual, End Time, Tribulation material. All of the material is presented in the best possible and most documented way that I can present it. I purposely do not try to exaggerate the material or alarm people beyond the already alarming topics that we are covering. Most of the Website Ministry material has already been posted and the few postings that are left to do are mostly clarification into what has already been posted so there are no more corners for the Ministry to turn into and there are certainly no shocking detours that the Ministry is suddenly going to take. We just have a few more postings of the same general material that has always been posted from this Ministry and that will pretty much wrap up this internet phase of the Basic Christian Ministry. - I'm praying about getting back into a more traditional physical, people to people, servant ministry but who knows, and until then I'm hoping to remain faithful in posting the internet studies, information and resources. ~ God bless everyone, David Anson Brown [article link]

Update 10-21-2011: I'm working on a couple of brief Topical Studies to be posted soon [then returning to the 8 Kingdoms study] - Also I just ordered two DVD sets off of Amazon [hat tip: solasisters.blogspot.com/2011/10/reformation.html]
Coming Soon: (1.) The Thee Judgments [Water, Blood, Spirit (fire)] {they are also the three life giving elements i.e. water (womb) birth, physical life blood and spirit (fire warmth)} and Judgment Accountability (Matthew 12:41-42; Revelation 13:10) --- (2.) The Transitions from Physical O.T. [i.e. physical Temple] to Spiritual N.T. [i.e. Spiritual Temple body of Jesus] and back to physical during the Tribulation Times [i.e. back to a physical Temple building] {Note: The Christian Church is highly Spiritual - the true godly spiritual is right now [blessings are to be more spiritual than physical]. Too many people are confusing the highly spiritual as a time to come later in the End Times with the Antichrist but those are all [counterfeit] deceiving signs, miracles and wonders of the Antichrist Kingdom while the true Believers will then be primarily back into a physical [non-spiritual] realm.} [article link]

Preview: The Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the flood of Noah, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water [and *Spirit] {the Spirit departing Jesus in Truth (John 19:30)}. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]." [article link]

Preview: Creation Earth 1.0 (Adam - Noah) -- Earth 2.0 (Noah - Revelation) -- Earth 3.0 (Millennial Kingdom reign of Jesus Christ) -- Earth 4.0 (unjudged, eternal earth)
Earth 1.0 the original creation earth was a water vapor based environment and had the dual [water below the earth, vapor - water canopy above the earth, firmament] witness of water witnessing of God's creation. Water [life giving water - womb (John 3:5)] was then the witnessing element that then judged the original earth. - Earth 2.0 our present earth is under the [prophesied and enacted] Life givng (Matthew 26:28) and Judgment blood (Revelation 6:12, Revelation 8:7-8, Revelation 11:6) of Jesus Christ. - Earth 3.0 the restored Millennial earth [final judged earth] having the [spirit (life) and fire (judgment)] presence of Jesus during the Kingdom, Millennial reign of Jesus Christ, the earth (3.0) will be judged by fire [spirit]. Resulting in the final, eternal [earth 4.0] the final earth not being judged is the eternal earth. -- "2 Peter 3:5-7 For this [unbelief of Word of God - Biblical prophecy] they willingly are ignorant of, that by the Word of God the heavens were of old, and the [1.0] earth standing out of the water and in the water: Whereby the [1.0] world that then was, being [judged] overflowed with water [Noah's flood], perished: But the [2.0] heavens and the earth, which are now, by the same Word [of God - prophecies] are kept in store, reserved unto fire against the day of [3.0] judgment and perdition of ungodly men." -- "2 Peter 3:11-14 Seeing then that all these things [earth 2.0] shall be dissolved [judgment 3.0], what manner of persons ought ye to be in all holy conversation and godliness, Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements [earth 3.0] shall melt with fervent heat? Nevertheless we, according to His Promise, look for New Heavens [skies] and a New Earth [eternal - earth 4.0], **wherein dwelleth righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him (Jesus Christ) in peace, without spot, and blameless." [article link]

Amazon: Empires Collection - The Dynasties (Egypt's Golden Empire / The Medici: Godfathers of the Renaissance / Japan: Memoirs of a Secret Empire / The Roman Empire in the First Century / The Greeks: Crucible of Civilization) - Empires Collection: The Dynasties (5 Disc Gift Set) - Empires Collection: The Dynasties is a compilation of five outstanding stories of some of histories greatest dynasties (2000 - DVDs)
Egypt's Golden Empire: In 1570 B.C., when Rome was still a marsh and the Acropolis was an empty rock, Egypt was already 1000 years old. Although the period of the pyramid-builders was long over, Egypt lay on the threshold of its greatest age. The New Kingdom would be an empire forged by conquest, maintained by intimidation and diplomacy, and remembered long after its demise. Led by a dynasty of rich personalities, whose dramatic lives changed the course of civilization, Egypt's Golden Empire presents the most extraordinary period in Egyptian history: from 1570 B.C. to 1070 B.C., when the Egyptian Empire reached its zenith. -- The Medici: Godfathers of the Renaissance - From a small Italian community in 15th century Florence, the Medici family would rise to rule Europe in many ways. Using charm, patronage, skill, duplicity and ruthlessness, they would amass unparalleled wealth and unprecedented power. They would also ignite the most important cultural and artistic revolution in Western history- the European Renaissance. But the forces of change the Medici helped unleash would one day topple their ordered world. An epic drama played out in the courts, cathedrals and palaces of Europe, this series is both the tale of one family's powerful ambition and of Europe's tortured struggle to emerge from the ravages of the Dark Ages. -- Japan: Memoirs Of A Secret Empire - Commanding shoguns and samurai warriors, exotic geisha and exquisite artisans -- all were part of the Japanese "renaissance" -- a period between the 16th and 19th centuries when Japan went from chaos and violence to a land of ritual refinement and peace. But stability came at a price: for nearly 250 years, Japan was a land closed to the Western world, ruled by the Shogun under his absolute power and control. Japan: Memoirs of a Secret Empire brings to life the unknown story of a mysterious empire, its relationship to the West, and the forging of a nation that would emerge as one of the most important countries in the world. -- The Roman Empire in the First Century: Two thousand years ago, at the dawn of the first century, the ancient world was ruled by Rome. Through the experiences, memories and writings of the people who lived it, this series tells the story of that time - the emperors and slaves, poets and plebeians, who wrested order from chaos, built the most cosmopolitan society the world had ever seen and shaped the Roman empire in the first century A.D. -- The Greeks: Crucible [melting pot] of Civilization - The Greeks - Classical Greece of the 4th and 5th centuries, B.C. was a magnificent civilization that laid the foundations for modern science, politics, warfare, and philosophy, and produced some of the most breathtaking art and architecture the world has ever known. Through the eyes and words of the great heroes of ancient Greece, this dazzling production charts the rise, triumph, and eventual decline of the world's first democracy. Now, through dramatic storytelling and state-of-the-art computer animation, you witness history, art, and government with giants like Pericles, Socrates, Plato, and Aristotle. [article link]

Amazon: When Rome Ruled - National Geographic's groundbreaking 6-part series reveals ancient Rome's hidden treasures and untold stories as never before - From iconic figures including [Emperors] Caligula, Caesar and Constantine, to epic events such as the eruption of Vesuvius, the invasion of Britain, and fall of Rome, When Rome Ruled reveals a startling up-to-date vision of the ancient empire and challenges our perception of what we know about the Romans and their lives (3 DVD Set)
FYI, this DVD contains 6 parts plus a bonus part. The original National Geographic special, and the DVDs sold on its website, contains 8 parts. This version is missing two episodes. I was not aware of this and will be returning it. I took one star off for the omission. I've viewed parts of this series on the National Geographic channel, however, and it is great and deserves the other stars. ~ By David Polsky. -- Heath_N says: After reading this review, I ordered the Blu-ray set from National Geographic directly. I got 6 episodes on two discs, one which includes 1 bonus feature. [article link]

Recap: The 8th Kingdom, Jesus Christ - The Eternal Kingdom - **The 3 Thrones of Jesus Christ --- Current Throne in Heaven [alongside the Father's Throne] (Romans 8:34, Ephesians 1:20, Colossians 3:1, Hebrews 1:3, 12:2, 1 Peter 3:22) , Eligibility: Relative - *Son of God (Father God) [eternal co-reigning with the Father and the Holy Spirit] --- Future Millennial Kingdom Throne in Jerusalem [restoring the Throne of King David] (Acts 15:16, Revelation 22:16), Eligibility: Relative - *Son of Man (descendant of King David) --- Eternal Throne [the Throne of the Father, Jesus Christ and the Holy Spirit] (Revelation 20:4, Revelation 22:3) the Eternal Throne of the New Heaven (sky) and the New Earth, Eligibility: Jesus as [Eternal God] *Conqueror (John 16:33)
Currently Jesus Christ is seated on His own Throne (co-reigning - interceding) at the right hand of His Father's Throne in Heaven. "Romans 8:34 Who is he that condemneth [not Jesus]? It is [Jesus] Christ that died, yea rather, that is risen again, *Who is even at the right hand of God, Who also maketh intercession for us [not condemning Christians]." -- At a future date for the 1,000 year reign of Jesus Christ on earth Jesus will be seated upon the Throne of King David (Acts 2:29-33). Then with the New Heaven (sky) and the New Earth, Jesus as the conqueror of this earth [realm] will sit eternally [continuing to co-reign with the Father and the Holy Spirit on His own Throne upon the New Eternal Earth (Revelation 21:3). -- "John 16:33 These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I (Jesus) have overcome the world." [article link]

Basic Christian - Conquering Kings: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) --- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) --- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) --- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) --- Alexander the Great (Greece - Daniel 8:21) --- Julius Caesar (Rome - Luke 2:1) --- The Revised [10 Kingdom] Roman Empire (Daniel 7:19) - Antichrist (Satan - Daniel 7:20) emerges from within the Revised Roman Empire --- The Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
The 8 Conquering Kings -- Tower of Babel: Nimrod, conquered the world, gained his kingdom, probably through the arts of physical personality and persuasion (Genesis 10:9). -- Egypt: Pharaoh Akhenaten, gained his kingdom, through the means of finances [financial warfare] (Genesis 47:20). -- Babylon: Nebuchadnezzar, conquered his global kingdom primarily through military force (Jeremiah 34:1,). -- Persia: Cyrus the Great, conquered his global kingdom primarily through the use of superior technology (Ezra 1:2). -- Greece: Alexander the Great, conquered his global kingdom primarily through the use of philosophy, knowledge and superior tactics (Daniel 11:2-3, Daniel 10:20, Joel 3:6). -- Rome: Julius Caesar, conquered his global kingdom primarily through the use of laws, legalities (taxation), and treaties (Matthew 22:17, Luke 2:1, Acts 16:21). -- The Revised Roman Empire: Antichrist (Satan), is in the process of conquering his global kingdom primarily through the use of spiritual personality [witchcraft], persuasion and through a combination of all of the previously used techniques (Daniel 8:23-25). --- Millennial Reign: The Messiah, Jesus Christ has conquered the enemies of mankind for mankind. Jesus has personally conquered human sin and human death and in His Glorious victory He is making available His Kingdom of eternal Life to all of mankind (Romans 8:37, 1 Corinthians 15:26, Hebrews 2:9,14, Hebrews 9:28, Revelation 4:11). [article link]

Update: The Basic Christian blog 8 Kingdoms study is well underway and on track to be completed as scheduled - The plan now is to do one more Decoding series, a necessary one to briefly examine how kingdoms conclude, change, influence and morph [embed themselves] into the next ruling kingdom - Then after the brief Decoding postings are finished to go back and revisit each of the 8 Kingdoms to finalize each portion of the study - Coming Soon: Decoding Hitler's Bunker!!
The 8 Kingdoms study should be completed before Christmas 2011 and then the Church History portion starting in January 2012 should be able to be completed by Holy Week 2012. The Church History portion though becoming more and more in depth [during preparation] is still going to be an overview study that will primarily focus on a few key transition points in history. In order to more easily facilitate the transition points of the coming Church History blog study I have revised the outline of the study and will post that as well. [article link]

Refresher: 1 of 4 - Noah - The 8 Global Kingdoms - Noah was a prophet and prophesied releasing the raven [unclean bird] that despite the flood mankind would still have to contend with sin, rebellion and disobedience - Noah prophesied again in releasing the dove [type of the Holy Spirit] that the Holy Spirit of God despite man's rebellion would still dwell with mankind -- "Genesis 8:7-11 And he [Noah] sent forth a raven, which went forth to and fro, until the waters were dried up from off the earth. Also he sent forth a dove from him, to see if the waters were abated from off the face of the ground; But the dove found no rest for the sole of her foot, and she returned unto him into the ark, for the waters were on the face of the whole earth: then he put forth his hand, and took her, and pulled her in unto him into the ark. And he stayed yet other seven days; and again he sent forth the dove out of the ark; And the dove came in to him in the evening; and, lo, in her mouth was an olive leaf pluckt (plucked) off: so Noah knew that the waters were abated from off the earth."
"Genesis 8:4-18 And the ark rested in the seventh month, on the seventeenth day of the month, upon the Mountains of Ararat [in the area of modern day Turkey]. And the waters decreased continually until the tenth month: in the tenth month, on the first day of the month, were the tops of the mountains seen. And it came to pass at the end of forty days, that Noah opened the window of the ark which he had made: And he sent forth a raven [a type of the sin and disobedience], which went forth to and fro [but did not return to the ark], until the waters were dried up from off the earth. Also he sent forth a dove from him, to see if the waters were abated from off the face of the ground; But the dove found no rest for the sole of her foot, and she returned unto him into the ark, for the waters were on the face of the whole earth: then he put forth his hand, and took her, and pulled her in unto him into the ark. And he stayed yet other seven days; and again he sent forth the dove [type of the Holy Spirit] out of the ark; And the dove came in to him in the evening; and, lo, in her mouth was an olive leaf [for telling Holy Week, the Mount of Olives and Gethsemane] pluckt off: so Noah knew that the waters were abated from off the earth. And he stayed yet other seven days; and sent forth the dove; which returned not again unto him any more. And it came to pass in the six hundredth and first year, in the first month, the first day of the month, the waters were dried up from off the earth: and Noah removed the covering of the ark, and looked, and, behold, the face of the ground was dry. And in the second month, on the seven and twentieth day of the month, was the earth dried. **And God spake unto Noah, saying, Go forth of the ark, thou, and thy wife, and thy sons, and thy sons' wives with thee. Bring forth with thee every living thing that is with thee, of all flesh, both of fowl, and of cattle, and of every creeping thing that creepeth upon the earth; that they may breed abundantly in the earth, and be fruitful, and multiply upon the earth. And Noah went forth, and his sons, and his wife, and his sons' wives with him:" [article link]

Refresher: 2 of 4 - Nimrod the 1st Gentile Kingdom [of the 7 Global Gentile Kingdoms - the 8th Kingdom being the Eternal Kingdom of Messiah Jesus Christ] - The 8 Global Kingdoms - Nimrod was the most complete type of Antichrist in disobeying God, controlling all the population and promising an eternal life to his followers -- "Genesis 11:1-2 And the *whole earth was of one language [only the second generation since Noah's Ark - *Noah -> *Ham -> Cush -> Nimrod], and of one speech. And it came to pass, as they journeyed from the east [from the Ark - Mountains of Ararat (in Turkey)], that they found a plain [open area] in the land of Shinar [closer to ancient Babylon [in Iraq] but still in the region of Turkey]; and they dwelt there."
"Genesis 11:3-9 And they [descendants of Noah's three sons - Shem, Ham, and Japheth] said one to another, Go to, let us make brick, and burn them throughly. And they had brick for stone, and slime had they for morter. And they said, Go to, let us build us a City and a Tower [Temple], whose top may reach unto Heaven [eternal life]; and let us make us a name [666 Mark of the Beast], lest we be scattered abroad upon the face of the whole earth. And the LORD came down to see the city and the tower [false temple], which the children of men builded. And the LORD said, Behold, the people is one, and they have all one language; and this [misguided evil] they begin to do: and now nothing [evil] will be restrained from them, which they have imagined to do. Go to, let Us [Father God, Jesus, Holy Spirit] go down, and there confound their language, that they may not understand one another's speech. So the LORD scattered them abroad from thence upon the face of all the earth: and they left off [no longer] to build the city. Therefore is the name of it called Babel; because the LORD did there confound the language of all the earth: and from thence did the LORD scatter them abroad upon the face of all the earth." [article link]

Refresher: 3 of 4 - The Nation of Assyria - The 8 Global Kingdoms - Nimrod was the 1st Global Gentile Kingdom and then Ancient Egypt [2nd Global Gentile Kingdom] continued the work of Nimrod from the Tower of Babel (The rounded [tower of Babel shaped] and pointed [extended skull] crown of Ancient Egypt was modeled after Nimrod and Babel) - Ancient Egypt via the famine of Joseph's days amassed the wealth of the world - The wealth and secrets of Egypt were later transferred to Babylon [3rd Kingdom] and not to Assyria - Assyria though a strong Nation it was not one of the 7 Gentile Occult Kingdoms - Assyria was Occult controlled and Occult influenced but unlike Nimrod, Egypt, Babylon, Greece, Rome and Revised-Rome the kingdom of Assyria was never able to interact with and forward the Occult realm [fallen angels] among mankind in the way that the other Kingdoms had accomplished.
"1 Kings 14:25 And it came to pass in the fifth year of [Jewish] King Rehoboam, that Shishak king of Egypt came up against Jerusalem: And he took away the treasures of the House of the LORD, and the treasures of the king's house; he even took away all [and returned the gold back to Egypt]: and he took away all the shields of gold which Solomon had made." -- "2 Kings 24:7 And the king of Egypt came not again any more out of his land: for the **king of Babylon had taken from the river of Egypt unto the river Euphrates **all [wealth and knowledge] that pertained to the king of Egypt. [back in Jerusalem] Jehoiachin was eighteen years old when he began to reign, and he reigned in Jerusalem three months. And his mother's name was Nehushta, the daughter of Elnathan of Jerusalem." -- "Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia (Iran) - 4th Kingdom], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon (Iraq) - 3rd Kingdom]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the **Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], **and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things." [article link]

Refresher: 4 of 4 - Mystery Babylon, Fallen Angels, Demons, Mark of the Beast 666 - The 8 Global Kingdoms - Apparently Spiritual Realm [fallen Angelic] doors that were open in the days before the flood of Noah and that were closed by the global judgment flood of Noah were quickly reopened only two generations later by Nimrod. -- "2 Peter 3:5-7 For this [ancient times - Days of Noah] they [unbelievers] willingly are ignorant of, that by the Word of God [Genesis Creation] the heavens [sky] were of old, and the earth [1st earth pre-flood] standing out of the water and in the water: Whereby **the world [earth 1.0] that then was, being overflowed with water, **perished: But the heavens and the earth [2.0], which are now, by the same Word are kept in store, reserved unto *fire against the **Day of Judgment [global Judgment - the three global judgments; water [Noah], blood [Cross], fire (Spirit)] and perdition of ungodly men."
In the days before Noah (Genesis 6:2) the Fallen Angels were 'physically' mating with mankind [the daughters of man] and physically corrupting mankind. Angels both Holy and fallen can manifest as humans (Genesis 18:1-2) and the fallen angels apparently engineered [i.e. gene DNA modification, i.e. chimaera] a way to create offspring through their physical sexual interaction with humans. - Since the days after the flood of Noah and now the earth with a Demonic presence [the departed spirits of the Nephilm offspring of fallen angels and humans] along with the fallen angelic presence. The emphasis in corrupting mankind has turned from physical interaction [pre-flood - fallen angels and humans mating - though still happening in rare occasions] to now with demons present a spiritual possession and spiritual corruption [Mark of the Beast 666] mating between demons and humans. -- "Daniel 2:43 And whereas thou sawest iron [demons] mixed with miry clay [sinful humans], they [demons] shall mingle [666 Mark of the Beast] themselves with the seed [soul-spirit] of men: but they shall not cleave [fit together] one to another, even as iron is not mixed with clay." -- "Revelation 13:18 Here is wisdom. Let him that hath understanding count the number of the Beast [Antichrist (7th Kingdom)]: for it is the number of a **man [i.e. completing what Nimrod (1st Kingdom) attempted to do but was only able to start [initiate] because the languages were confused (Genesis 11:7)]; and his number is Six hundred threescore and six [666]." [article link]

In the Apostle Paul's trip to Rome [recorded in the Bible's Book of Acts by the early Church Historian Luke] are some of the most codded and cryptic passages of the Bible's New Testament - Was Luke aided by the Apostle Paul, putting forth the future of the Church Era and an End Time scenario that Christians could glean from to understand events both current and future? -- Coming Soon: Decoding The Apostle Paul's Trip to Rome (Acts Chapters 27 and 28)
We will take a brief look at Acts chapters 27 and 28. Here are some of the very cryptic verses that possibly tell a parallel story [of the Church Age and End Times] to the story of Paul's voyage to Rome. -- "Acts 27:4 And when we had launched from thence, we sailed under Cyprus, because the winds were contrary." -- "Acts 27:6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein." -- "Acts 27:9 Now when much time was spent, and when sailing was now dangerous, because the fast [Yom Kippur] was now already past, Paul admonished them," -- "Acts 27:14 But not long after there arose against it a tempestuous wind, called Euroclydon." -- "Acts 27:15-16 And when the ship was caught, and could not bear up into the wind, we let her drive. And running under a certain island which is called Clauda, we had much work to come by the boat:" -- "Acts 27:31 Paul said to the centurion and to the soldiers, Except these abide in the ship, ye cannot be saved." -- "Acts 27:29 Then fearing lest we should have fallen upon rocks, they cast four anchors out of the stern, and wished for the day." -- "Acts 28:3 And when Paul had gathered a bundle of sticks, and laid them on the fire, there came a viper out of the heat, and fastened on his hand." -- "Acts 28:5 And he shook off the beast [G2342 - Therion] into the fire, and felt no harm." -- "Acts 28:11 And after three months we departed in a ship of Alexandria, which had wintered in the isle, whose sign was [Gnosticism] Castor and Pollux." -- "Acts 28:15 And from thence, when the brethren heard of us, they came to meet us as far as Appii Forum, and The Three Taverns: whom when Paul saw, he thanked God, and took courage." [article link]

JustBible.net: Bible Study of Acts Chapter 27 - How will you ride out your life's next storm? {Note: there have been thousands of Sermons Preached on the very popular passages of Paul's journey to Rome (Acts 27 and 28) and all of them allegorize to some extent the passages of the journey - most commonly the four anchors (of faith) are allegorized from Acts 27:31.}
Why were they to "sail to Italy" (Acts 27:1)? Paul had requested a trial before the Caesar, so he was being transported from Caesarea to Rome by ship. -- Who were being transported with Paul? Apparently, "we" (Acts 27:1) included **Luke, who wrote Acts and "Aristarchus" (Acts 27:2). Also sailing were "some other prisoners" (Acts 27:1) to be tried before Caesar and/or already tried, found guilty and sentenced to fight (to their death) in the coliseum of Rome. -- Who was "Aristarchus" (Acts 27:2)? Aristarchus was a "Macedonian of Thessalonica" (Acts 27:2) who was with Paul in Ephesus during the riot - "So the whole city was filled with confusion, and rushed into the theater with one accord, having seized Gaius and Aristarchus, Macedonians, Paul's travel companions" (Acts 19:29) - and apparently accompanied him to Greece, and from there to Jerusalem: "After the uproar had ceased, Paul called the disciples to himself, embraced them, and departed to go to Macedonia. Now when he had gone over that region and encouraged them with many words, he came to Greece and stayed three months. And when the Jews plotted against him as he was about to sail to Syria, he decided to return through Macedonia. And Sopater of Berea accompanied him to Asia - also Aristarchus and Secundus of the Thessalonians, and Gaius of Derbe, and Timothy, and Tychicus and Trophimus of Asia." (Acts 20:1-4) Two years later, Aristarchus, who may have spent those two years tending to Paul in Caesarea, was now accompanying him from Caesarea to Rome. Aristarchus was a Jew and remained with Paul during his imprisonment in Rome: "Aristarchus my fellow prisoner greets you, with Mark the cousin of Barnabas (about whom you received instructions: if he comes to you, welcome him), and Jesus who is called Justus. These are my only fellow workers for the kingdom of God who are of the circumcision; they have proved to be a comfort to me." (Colossians 4:10-11) ... [article link]

Grace Baptist Church: Sermon - "Four Anchors That Will Hold" Acts 27:29 - In this very popular portion of Scripture there are four anchors that will keep your Christian life right on course until you land safely on the other shore (Online Audio with PowerPoint - Text)
For the saved: are your anchors holding? Are they solid? Will they keep you from drifting out to sea? [article link]

Warning! This is going to be a mostly allegorical look at parts of Acts chapters 27 and 28 - In this type of allegorizing it is going to be important to only give a secondary meaning to items in the passages that had that same secondary meaning back in Luke's and Paul's time when it was originally written and for instance not to say the Island of Crete represents Roman Catholicism because Crete didn't represent that back in the day when the text was written
Note: Ancient Gnosticism is the even more ancient 'Double Star' false religion of Twins (Christ - Antichrist or Castor - Pollex) well known in Paul's day. It was probably the original Nimrod [Tower of Babel] deception religion [i.e. Tammuz] of Genesis 11 and is a well-established part of the 7 [Mystery Babylon] Gentile Kingdoms. -- Therefore allegorizing the sign of Castor and Pollex in Acts 28:11 as representing Gnosticism and other similar allegorizations are within the scope and intent of this study. [article link]

{Flashback} Where is all this going in our day - Presumably back to Gnosticism (the original Nimrod occult replacement doctrine deception) - Gnosticism was also the primary deception [occult answer to the resurrection truth of Jesus Christ] able to be maintained as a viable deception (against Christianity) and hold its own in the early years of the new bright and shining N.T. Christian Church light and then with the passing of the original Church Apostles a modern (post-resurrection) Gnosticism was then able to take root and remain until our time - Gnosticism is in regards to who is the actual Christ (Jesus) and who is the actual Antichrist (Satan) - Are the two roles of God and Devil reversed as Gnosticism would portray
The Revised Roman Empire [Rome and whomever Rome (the Vatican) empowers (Revelation 17:13)] rose out of the earlier doctrines of Gnosticism and sustained itself until a modern (post-resurrection) Gnosticism could again became rooted and well established in human society. Following the resurrection of Jesus Christ and the New Christian Church eternal, resurrection, life in Jesus paradigm there was no Revised Roman Empire but eventually in the reconfigured (Jesus - Satan) [post-resurrection] doctrines of Gnosticism about 300 A.D. Revised Rome emerged. Gnosticism is the 'Double Star' Twins (Christ - Antichrist or Castor - Pollex) Nimrod deception religion of the 7 Gentile Kingdoms. -- Albert Pike (1809-1891) [Confederate Civil War General] said "three future world wars would prepare the world for the [Satanic] New World Order. ... (NWO) will receive the true light [Gnosticism] through the universal manifestation of the pure doctrine of Lucifer [Satan], **brought finally out [of secrecy and into] in the public view, a manifestation (belief in Satanism) which will result from the general reactionary movement which will follow the [Gnostic Satan is the christ] destruction [discrediting] of Christianity and atheism [all cults i.e. Mormon LDS , etc. and all false religions i.e. Islam, etc.], *both [Christianity and all non-Luciferianism] conquered [*after the rapture] and exterminated at the same time" - Albert Pike was actually addressing the teachings of French occultist Eliphas Levi. [Eliphas Lévi, born Alphonse Louis Constant, (1810-1875) was a French occult author and purported magician. "Eliphas Lévi" the name under which he published his books, was his attempt to translate or transliterate his given names "Alphonse Louis" into Hebrew although he was not Jewish. - Wiki.com] -- "Acts 28:11 And after three months we [Apostle Paul and Luke] departed [the island of Melita (Malta)] in a ship of Alexandria [a Greek colony in Egypt], which had wintered in the isle, *whose sign was Castor and Pollux (Gnosticism). And landing at Syracuse [in Sicily - 364 mi. south of Rome], we tarried [stayed] there three days." Was Luke embedding into his book of Acts for future Christian understanding the concept that Gnosticism and Christianity would be traveling companions on the high seas of history leading towards a final destination of Rome and the eventual End Time Revised Rome Empire! - Note: There is a current events (End Time) scenario in process regardless of how accurate or inaccurate Albert Pike was in his letters. The Albert Pike material is only being posted as reference material - in reference to a general End Time Gnostic plan and scenario and not as though Albert Pike was able to predict the future or affect future events in any sustainable cohesive way. [article link]

A Timestamp? - Is Acts 27:16 a 'Timestamp' used by Luke the same way Luke 2:1 and John 6:1 are Scriptural Timestamps? -- wikipedia.com: Roman Emperor Augustus (Gaius Julius Caesar Augustus) [Luke 2:1] Reign: 16 January 27 B.C. to 19 August 14 A.D. (40 years, 215 days) -- Roman Emperor Tiberius (Tiberius Julius Caesar Augustus) [John 6:1] Reign: 18 September 14 A.D. to 16 March 37 A.D. (22 years, 179 days) -- Roman Emperor Caligula (Gaius Julius Caesar Augustus Germanicus) Reign: 16 March 37 A.D. to 24 January 41 A.D. (3 years, 314 days) -- Roman Emperor Claudius (Tiberius Claudius Caesar Augustus Germanicus) [Acts 27:16?] Reign: 24 January 41 A.D. to 13 October 54 A.D. (13 years, 262 days) -- Roman Emperor Nero (Nero Claudius Caesar Augustus Germanicus) Reign: 13 October 54 A.D. to 9 June 68 A.D. (13 years, 240 days) -- Empress of Rome Claudia Octavia [daughter of the Emperor Claudius, and stepsister and first wife of the Emperor Nero] [Acts 27:16?] - Tenure (as Empress of Rome): 13 October 54 A.D. - 62 A.D. (8 years) -- "Acts 27:16 And running under a certain island which is called Clauda [possibly named after Roman Emperor Claudius or Empress of Rome Claudia Octavia (first wife of Roman Emperor Nero)], we had much work to come by the boat:"
During the Roman Reign (6th Kingdom) the sea of Galilee was renamed to the sea of Tiberias in honor of the Roman Emperor Tiberius "John 6:1 After these things Jesus went over the sea of Galilee, which is the sea of Tiberias." -- It is possible that the small island Clauda (modern Gavdos) was also named after a Roman figure namely Roman Emperor Claudius [41 A.D. - 54 A.D.] or Claudia Octavia (first wife of Roman Emperor Nero) [54 A.D. - 62 A.D.]. Luke recording that they were "running under a certain island which is called Clauda" could Luke have been recording a substantial timestamp for the voyage of the Apostle Paul to Rome with the voyage "running under" occurring while Roman Emperor Claudius or Empress Claudia Octavia were in power sometime between 41 A.D. and 62 A.D. most likely occurring between 54 A.D. to 62 A.D. [Traditional Church History places Paul's voyage to Rome at 60 A.D. (departing Caesarea) and 61 A.D. (arriving in Rome)]. [article link]

Acts and Mission 96 - We're skipping quickly through the journey narratives of Acts because our focus is on Paul's missional work and missional theology, and traveling [Fair Havens to the right] ... well it's part of it because missional people travel - Paul gets an opportunity [to share his faith] because he predicts disaster, and disaster comes; he gets more opportunity because of healing ... he takes his chances - But this shipwreck story is a gem of a story and so I'll post the whole thing today: Paul and Company Sail for Rome (Acts 27:1-28:10)
Comment: 1. I confess that unfortunately, I've not kept up with this series. Just dropping in on this story, **it surprises me not to find Paul using some object lesson to give the gospel (Acts 27:1-28:10). He interacts with middle management, ha ha, lives through the resulting crash, comes up on shore, gets bitten, "he's a murderer!", "nope, he's a god!", heals a bunch of people and everyone likes them and the ship's company sails away. **Ironic, humorous, tense, unusual - but no account of the presentation of the gospel, nobody saved. Where is the altar-to-the-unknown-god (Acts 17:23) object lesson? **I feel somewhat unfulfilled! Looking up some comments online, I see some hints of a Greek/Roman hero surviving a storm and shipwreck (but by God's protection). The healing is evidence of God's power. Interesting to think about how this story moves Luke's plot forward. **I see that while I knew this story, **I don't know this story. If I knew any Greek scholars, I'd ask 'em to tell me more about this account... Comment by Matthew S - February 18, 2010 {Note: There just seems from a Biblical perspective to be more to the events than a first reading would indicate. The events in Acts 27 would be a fine factual informative narrative for a newspaper accounting but being a Biblical [eternal, life changing] accounting the significant details of this event might just have been redirected and interspersed into the background events of Paul's voyage.} [article link]

Four Anchors Are Found From the Apostle Paul's Ship Near Malta - The four anchors, which are [in] the Malta Maritime Museum today (YouTube)
This is old news, but I wanted to upload this for Biblical and historical purposes. The 4 anchors were found off Malta (Acts 28:1), which are believed to be the same four anchors that were released into the sea (Acts 27:40), from the ship Paul was sailing on, that went through a destructive storm (Acts 27). The four anchors, which are the Malta Maritime Museum today, is evidence for the historical event that Paul the apostle, and the other 275 persons (Acts 27:37) went through, as mentioned in the Holy Bible. [article link]

Paul's Shipwreck DVD Trailer (YouTube)
This is a journey to the discovery of the 4 anchors from Apostle Paul's Shipwreck off the coast of Malta in the Mediterranean Sea in the year 60 AD. The full DVD will be available early in 2011. Visit baseinstitute.org for more info. [article link]

Four Anchors [Four Gospels] and Three Taverns [Triune God] - By Luke taking the time to narrate (Acts 27:29) specifically that exactly four anchors were used to steady the one boat of 'salvation' (Acts 27:31) apparently Luke as one of the four Gospel writers [Gospel of Luke] was clarifying for the Christian Church that there were to be exactly four Gospels [Matthew, Mark, Luke and John] in the Holy Bible for the one Christian Church. - Setting: At this late (Acts 27-28) stage of the Apostle Paul's ministry as an Apostle to the young Christian primarily Gentile Church the Apostle Paul, Luke and others had already traveled many of the roads of known civilization and had encountered many of the perils of delivering the Gospel Message to an unbelieving world. Paul and Luke knowing that they were not long for this world [Paul was in route to Rome and his eventual martyrdom] possibly wanted to leave a young Christian Church with some easily perceivable proof texts that would help stabilize and guide the newly formed Gentile portion of the Christian Church.
In this seemingly straightforward narration of events in Acts 27 and 28 Luke was quick to write of the necessity of four anchors [four Gospels] being needed to steady the one boat of salvation (Acts 27:31) and later "The Three Taverns" (Acts 28:15) of the Triune (Trinity) nature of God as Jesus had taught the Apostles in the Gospel of John "John 14:1-2 Let not your heart be troubled: ye **believe in God (Father, Holy Spirit), **believe also in Me (Jesus). In My Father's House [i.e. Tavern] are many mansions: if it were not so, I would have told you. I go to prepare a place for you." - Note: Luke is thought to have written the third of four Gospels though possibly the Gospel of John had already been written or Paul and Luke already knew of the intentions and calling of John to write his Gospel. - It is often taught that the Gospel of John was written after the Book of Revelation was written [also by John] but that is only because the styles of the two books [Gospel of John and the Book of Revelation] are so different that some people teach that Revelation preceded the Gospel of John though in actuality the Gospel of John probably preceded the Book of Revelation by a long time. -- {Briefly: The Greek (text) sentences in the Book of Revelation are very rudimentary while the Greek sentences in the Gospel of John are much more refined and common so some say that Revelation was written first [supposedly while John learned Greek] even though John used scribes [Greek scholars] and had a different scribe for each Book and also had two different purposes [and audiences] for each book. The Book of Revelation is the one book in the Bible that is a better version in the English language rather than in the original Hebrew [O.T.] or Greek [N.T.] languages. It is as though the Book of Revelation was originally intended to be written in English and happened to be written in Greek just until the introduction of the English language could be established at the coming End Times of the world. While the Gospel of John was clearly written to be read and understood within the days it was written. The Book of Revelation was clearly delayed in significance until its translation into the English language. [article link]

When were the [four] gospels written and by whom? - None of the gospels mention the destruction of the Jewish temple in 70 A.D. - This is significant because Jesus had prophesied [the destruction of the Temple (Matthew 24:2)] concerning the temple -This prophecy was fulfilled in 70 A.D. when the Romans sacked Jerusalem and burned the temple {Very possibly dating the writing of the Gospel of John to before 70 A.D. Possibly the Gospel of John was written in about 60 A.D. [in Jerusalem] to about 65 A.D. at about the same time of the writing of the Gospel of Luke [written probably about 59 A.D. in Jerusalem or as late as 60 A.D. in Caesarea] and the Book of Acts [probably written about 63 A.D. in Rome].}
Matthew: The early church unanimously held that the gospel of Matthew was **the first written gospel and was penned by the apostle of the same name (Matt. 10:2-4). Lately, the priority of Matthew as the first written gospel has come under suspicion with Mark being considered by many to be the first written gospel. The debate is far from over. The historian Papias [According to the 2nd-century theologian Irenaeus, Papias had known the Apostle John - Source: britannica.com/EBchecked/topic/442073/Papias] mentions that the gospel of Matthew was originally in Aramaic or **Hebrew and attributes the gospel to Matthew the apostle. "Irenaeus (ca. A.D. 180) continued Papias's views about Matthew and Mark and added his belief that Luke, the follower of Paul, put down in a book the gospel preached by that apostle, and that John, the Beloved Disciple, published his Gospel while residing in Asia [city of Ephesus]." ... John: The writer of the gospel of John was obviously an eyewitness of the events of Christ's life since he speaks from a perspective of having been there during many of the events of Jesus' ministry and displays a good knowledge of Israeli geography and customs. The John Rylands papyrus [Bible] fragment 52 of John's gospel dated in the year 135 contains portions of John 18, verses 31-33,37-38. This [Bible] fragment was found **in Egypt and a considerable amount of time is needed for the circulation of the gospel before it reached Egypt. It [John] is the last of the gospels and appears to have been written in the 80's to 90's. **Of important note is the lack of mention of the destruction of the Jewish temple in 70 A.D. But this is understandable since John was not focusing on historical events. Instead, he focused on the theological aspect of the person of Christ and listed His miracles and words that affirmed Christ's deity. Though there is still some debate on the dates of when the gospels were written, they were most assuredly completed before the close of the first century and written by eyewitnesses or under the direction of eyewitnesses. [article link]

Papias Wrote from 100-125 A.D. The books "Expositions of the Sayings of the Lord" - Papias was the Bishop of Hierapolis in Phyrgia [about 130 A.D.] - He was born probably between 70 and 75 A.D., and died, perhaps, 163 A.D. (earlychurch.org.uk/papias.php) - {Note: The first generation or two of Church leaders, bishops and writers after the Apostles are known as the "Church Fathers" [i.e. Irenaeus] and apparently if they were actually a disciple of one of the Apostles [i.e. Papias (70-163 A.D.) and Saint Polycarp (69-155 A.D.)] they instead were called an "Apostolic Father."}
Papias is commonly classed as an Apostolic Father, **meaning that he knew the Apostles themselves [claimed to have known John and Mark], or at least lived in the generation following their deaths. He wrote five books and in them recounted unknown teachings of Jesus, miraculous stories about the Apostles, discussed the authorship of some of the Gospels, and also quoted from other parts of the New Testament. Unfortunately his writings have been lost except for the fragments given below. -- In the print world, Michael Holmes has published a popular and good quality English translation of Papias in The Apostolic Fathers: Greek Texts and English Translations, however it has a few mistakes and omits some fragments, all of which I have attempted to correct on this page. While assembling these fragments, I have used the translations of Lightfoot and the Nicene and Post-Nicene Church Father Series. These are good English translations and are in the public domain. I have only changed punctuation or a word here and there, in order to make the translation better fit our modern vernacular. [article link]

EarlyChristianWritings.com: Gospel of John - Estimated Range of Dating: 90-120 A.D. - Helms states, "we need to note that part of the purpose of Irenaeus was to attack the teachings of Cerinthus, a *gnostic [Castor - Pollex] [false] Christian teacher who *lived in Ephesus at the end of the first century" - **Cerinthus was "educated in the wisdom of [Alexandria] the Egyptians -- [Irenaeus an early Church Father: born about 135 A.D. - died in 202 A.D. - During the persecution of Emperor Marcus Aurelius, the Roman Emperor from 161-180, Irenaeus was a priest of the Church of Lyon, France - Wikipedia.org]
Helms states, "we need to note that part of the purpose of Irenaeus was to attack the teachings of Cerinthus, a gnostic Christian teacher who lived in Ephesus at the end of the first century" (op. cit., p. 162). Cerinthus was "educated in the wisdom of the Egyptians, [Gnosticism] taught that the world was not made by a primary God [God the Father], **but [instead] by a certain Power [Satan] far separated from him...Moreover, after [Jesus'] baptism, Christ descended upon him in the form of a dove from [Satan] the Supreme Ruler, and that then he proclaimed the unknown Father [Satan], and performed miracles. **But at last Christ departed from Jesus, and that then Jesus suffered and rose again, while Christ remained impassible, inasmuch as he was a spiritual being" (1.26.1). ***Irenaeus stated that the purpose of John at Ephesus was as follows: **by the proclamation of the Gospel, **to remove that [Gnostic] error which by Cerinthus [and others] had been disseminated among men, and **a long time previously by those termed **Nicolaitans (Revelation 2:6), who are an offset of that 'knowledge' [gnosis] falsely so called, that he might confound them, and persuade them that there is but one God, who made all things by His Word; and not, as they allege, that the Creator was one [different god], but the Father and the Lord another; and that the Son of the Creator was, forsooth (really), one, but the Christ from above another (3.11.1) -- Helms argues: "So the gospel attributed, late in the second century, to John at Ephesus was viewed as an anti-gnostic, anti-Cerinthean work. But, very strangely, Epiphanius, in his book against the heretics, argues against those who actually believed that it was Cerinthus himself who wrote the Gospel of John! (Adv. Haer. 51.3.6). How could it be that the Fourth Gospel was at one time in its history regarded as the product of an Egyptian-trained gnostic, and at another time in its history regarded as composed for the very purpose of attacking this same gnostic? I think the answer is plausible that in an early, now-lost version, the Fourth Gospel could well have been read in a Cerinthean, gnostic fashion, but that at Ephesus a revision of it was produced (we now call it the Gospel of John) that put this gospel back into the Christian mainstream." {Note: Possibly in about 59 A.D. when the Apostle Paul visited Jerusalem and *reported from his Missionary journeys to the Gentiles [including to Ephesus] one of the main topics would have been the often encountered opposition of Gnosticism [in Ephesus]. Wanting to counter Gnosticism John might have made it known then that he would [visit Ephesus] and write an epistle [Gospel] to confront Gnosticism. Presumably, the Gospel of John was first discussed in Jerusalem among John, Paul and all the other Apostles and was also written by John (John 21:24) in Jerusalem in about 60 A.D., written primarily to give faith to Christians (John 20:31). Then with a copy of the Gospel of John in hand the Apostle John set out to Ephesus to minister there. The point is that the Apostles were actually very connected, concerned, informed and determined in their mission and early Church calling that God had placed on their lives. -- "Acts 21:17-19 And when we [Paul, Luke and Aristarchus] were come to Jerusalem [about 59 or 60 A.D.], the brethren received us gladly. And the day following Paul went in with us unto James; and all the elders were present [including John (2 John 1:1)]. And when he had saluted them, he [Paul] declared particularly what things God had wrought among the Gentiles by his ministry."} [article link]

A Mixed Race to Rome - The most often mentioned items in Luke's shipwreck account are of Turkish [Persian influenced] towns, Greek Islands and Egyptian [Alexandrian] ships the influences of which are all being directed into Rome - {Note: Luke and Paul in recording the Book of Acts seem to be informing the young European Gentile Church that yes, Christianity has come to Europe, primarily in the form of Paul [a bound prisoner of Rome] and his two scraggly traveling companions [Luke and Aristarchus]. But to know for certain that also coming to Rome [Western Europe] are the forces of Egypt [Eastern Mysticism, Ancient Babylon Mystery Religion], Persian [eventually Islam] influences, Greek mythology, Malta mysticism and Gnostic heresy. Christianity would come to Europe and Europe would have an appearance of Christianity a veneer of Christianity but below the veneer would be a blend of *Mystery Babylon counter religions that the Christian Church would have to continually contend with.}
"Acts 27:5-6 And when we had sailed over the sea of Cilicia [region of Turkey near the crossroads of Western Asia and Eastern Europe] and Pamphylia [Ancient Pamphylia was situated on the southern coast of modern Turkey - The region came under the control of the Persians in the 6th century B.C. - unrv.com/provinces/pamphylia.php], we came to Myra, a city of Lycia [Galatia]. And **there the centurion found a ship of Alexandria [Egypt] sailing into Italy [Rome]; and he put us therein." -- "Acts 27:14 But not long after there arose against it a tempestuous wind, called *Euroclydon (G2148 - Euraquilo)." Luke records that the sailors called this wind Euraquilo. An unusual name, it has been found in one ancient inscription and is a slang compound [blend - marriage] of Greek and (Roman) Latin. The Greek Erus (east) and the Latin Aquilo (north) translates as "northeaster," a strong winter wind [parsagard.com/2-storm.htm]. -- "Acts 28:11-12 And after three months we departed [Malta] in **a ship of Alexandria [Egypt], which *had wintered [was dormant for a season] in the isle, whose sign [Gnosticism] was Castor and Pollux. And landing at Syracuse [a historic city in Sicily, the capital of the province of Syracuse - The city was founded by Ancient Greek Corinthians - today is part of the Unification of Italy of 1865 - wikipedia.com], we tarried there three days." -- {Note: Remember that Mystery Babylon is that fallen Angelic realm that sits atop 7 Gentile Kingdoms that influences mankind - consisting of the time of the 2nd earth (earth 2.0) - from the flood of Noah until the 2nd Coming of Jesus Christ. - "Revelation 17:5-11 And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT [fallen angelic - Satanic realm], THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. ... And here is the mind which hath wisdom. The seven heads are seven mountains [Gentile Kingdoms - Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and Revised-Rome], on which the woman sitteth. And there are seven kings [thrones i.e. throne of David - except they are all Gentile thrones]: five are fallen [Nimrod, Egypt, Babylon, Persia, Greece], and one is [Rome], and the other [Revised-Rome] is not yet come; and when he [Antichrist] cometh, he must continue a short space [3½ years and possibly until 7 years]. And the beast that was, and is not, even he is the eighth [eight king illegally, not the eight Kingdom - the true 8th King and Kingdom is of the Messiah Jesus Christ], and is of the seven [the 7th King Antichrist tries to sit on the throne (Matthew 24:15) of Messiah the 8th Kingdom], and goeth into perdition."} [article link]

Evidence and Paul's Journeys - Caesarea to Fair Havens
The Egyptian Grain Ship (Acts 27.6) - Landing at Myra, the Centurion transfers Paul and the other prisoners to an Alexandrian grain ship bound for Rome. Myra was a major port in the eastern empire. It lay directly north of Alexandria, Egypt, on the far side of the Mediterranean. An Egyptian ship sailing for Rome would have to sail north to Myra at this time of year, because it was impossible to sail directly northwest to Rome. The prevailing wind from the west forced ships sailing from Egypt to Rome to follow this indirect route. This presents us with a series of interesting evidential coincidences. The same westerly wind that accounted for the shortness of Paul's trip to Sidon is the wind that required his ship to sail north of Cyprus, and is also the wind that brought the Egyptian ship to Myra. All three of these events confirm the direction of the prevailing wind. Luke, in Acts 27.1, states that the ship they boarded in Caesarea was sailing for ports along the coast of the province of Asia. In other words, the ship was not bound for Rome, but was making ports of call along the southern coast of what today is Turkey. The harbor at Myra was one of the great trans-shipping ports of the ancient Mediterranean. Thus it makes sense that Paul and the others would leave the coastal vessel there and board the larger grain ship for the final leg of the voyage to Rome. [article link]

[Part 1 of 3] Introduction: Paul's Journey to Rome - Church History Outline: Ceasrea to Malta - End Times (Antichrist) Outline: Malta to Rome
The Apostle Paul's "Journey to Rome" covered in Acts chapters 27 and 28 is a unique set of passages of scripture and seems to tell a parallel story to the main story of Paul's journey and shipwreck while in route to Rome. The first part of Paul's journey from Caesarea, Israel to the shipwreck off of the shores of the island of Malta seems to tell the parallel story of what has been much of Church history up until today. The second main segment of Paul's journey beginning with Malta then the departure and the sailing to Italy, seems to tell the parallel story of the End Times, the Antichrist and the Book of Revelation. - In looking at these events one primary set of verses in each segment is going to be crucial to the study. In the first portion the Church History outline the verses Acts 27:41 and Acts 27:44 [the actual shipwreck and making it to shore] are going to be the crucial verses for the first segment. - The second segment the End Times outline the island of Malta to Rome the main verses are going to be Acts 28:13-15, Paul's arrival in Italy but at first not in Rome. [article link]

[Part 2 of 3] Church History Outline: Ceasrea to Malta - In Paul's Journey to eventually stand at the feat of [the King] Caesar (Acts 26:32) the Christian Church with the Gospel departs from Israel [where Christianity originated] at the port of city of Caesarea (Acts 27:1-2) to go to the Rome and the Gentile world
Christian Church Age: After making some [missionary] stops along the way Paul and company (Acts 27:6) transfer to a ship [carrying nourishing wheat] that can take them to Rome. While sailing "many days" on their voyage to Rome the ship [Christian Church] encounters the alternating "contrary winds" of persecution and also the favorable port of "Fair Havens" entailing that "much time had been spent" on the Journey. - The first real hint of trouble for the Christian Church comes in the form of the Apostle Paul admonishing the Church that the Jewish Feast day [the fast] of Yom Kippur had passed and that the primarily Gentile Church was no longer marking or paying attention to the Jewish Feast Days putting the Christian Church in peril of not knowing the Times or the Seasons in which it sailed (Acts 27:9-12). The Church (ship) now unable to chart and follow its own course was caught in the winds of the days and the crew now instead of directing the ship the events of the day carried the ship (Church) along on its own course while the ship (Church) was mostly unable to affect, alter or counter any of the blowing winds (Acts 27:15). The ship (Church) tossed in the storms of life brought their sails down and just attempted to weather out the storm and at least they had four anchors to cast out into the water and help steady and protect (from hitting bottom) the Ship. The Apostle Paul then informs everyone that unless they remain aboard the one ship (of Christian faith) they cannot be saved (Acts 27:31). The one ship representing Christianity (the one true Church) then partakes in the act of Christian Communion (Acts 27:35). A distant land (Heaven) is sighted and the passengers (Christians) are not martyred but are able to reach the land (Heaven) alive as each person clings to some wood (cross of Jesus) from the one ship. The ship (Church) itself is finally caught in enough turmoil that it runs aground and breaks up [amazingly at a place were two sea's meet (Acts 27:41) - where the Eastern sea of Mysticism and the Western sea of Rationalism meet the Christian boat as one Catholic body gets stuck in the sand and breaks apart - into many denominations] though the individuals make it ashore (to Heaven) by clinging to wood (the cross of Jesus Christ), the one requirement to get a sinner into Heaven is to know that Jesus paid the penalty for our sins on His cross. With the Church (ship) stuck and broken apart and ALL the passengers (Christians) from the one ship of Christianity safely ashore (in Heaven) the Christian Church Age comes to an end (Acts 27:44). -- "Acts 27:44 And the rest [of the Christians], some on boards, and some on broken pieces of the ship [all clinging to the cross of Jesus]. **And so it came to pass, **that they escaped [sin-death] **all safe to [Heaven] land." [article link]

Wikipedia.org: Saint Publius (Acts 28:7) - Saint Publius [a Church Apostolic Father] is venerated as the first Bishop of Malta - Publius' conversion led to Malta being the first Christian nation in the West, and one of the first in the world - He was martyred in 125 A.D., during the persecution of Emperor Hadrian
It was the same Publius who received the Apostle Paul during his shipwreck on the island as recounted in the Acts of the Apostles. According to the Acts of the Apostles, St. Paul cured Publius' dysentery-afflicted father. -- Book: by Rev. Alban Butler (1711-1773 A.D.). Volume I: January. "The Lives of the Saints" last published 1866. - St. Publius, Bishop and Martyr [died January 21, 125 A.D. in Athens, Greece] HE succeeded St. Dionysius the Areopagite in the see of Athens, as we are assured by St. Dionysius of Corinth, quoted by Eusebius. 1 He went to God by martyrdom, and Saint Quadratus was chosen third bishop of that city. See Le Quien, Or. Christ. t. 2. p. 169. Note 1. Euseb. l. 4. c. 23. [article link]

[Part 3 of 3] End Time Outline: Malta to Rome - End Times - Martyred Saints of Revelation: The refugees come ashore upon a foreign island (Malta) with "barbarous people" [barbarous only means not Romans (not citizens of the Kingdom) and not Jewish]
Paul and the other castaways find themselves on an unfamiliar island (Malta), a society of unfamiliar people with unfamiliar customs. In the entire narration of their time on Malta only one person is identified by name (and also by title) and it is the intriguing person of Publius (Public) [Publius a Latin (Roman) name - definition of Public: of or pertaining to the people; belonging to the people; relating to, or affecting, a nation, state, or community - ardictionary.com]. The intriguing person Publius is the "chief" or first [G4413 - Protos] person of the Island of Malta and though Publius is not a Roman citizen he has a Roman name and connections to Rome. - In this scenario, in what we are trying to read between the lines that Luke wrote for us in his book of Acts Chapters 27 and 28 we have the scenario that the Church Age has ended (Acts 27:44), the one ship of Christianity has broken apart and ALL the Christians are in Heaven. Here upon Malta (Acts 28:1) we seem to have the dispensation after Christianity [after the Church Age] - the dispensation of the End Times and the Martyred Saints of Revelation. In this intriguing scenario one person is in charge [of buying and selling] for an entire society and also that person is not a part of the 6th Kingdom in Rome. Publius is not a Roman citizen, instead this very public and in charge figure is first in his own system (the 7th Kingdom Revised Rome). Publius {before he becomes a Christian} is a type of the Antichrist and the Island society of Malta is a type of the 7th Kingdom (Revised Roman Empire). Further establishing that Luke intends for Malta to represent the Martyred Saints of End Times is that Luke tells of Paul being bitten by a viper (Acts28:3) but then Luke chooses to call the poisonous viper a "beast" (Acts 28:4,5) using the same word "beast" (G2342 - Therion) that John would later use in his Book of Revelation [Revelation 13:18 - the Mark of the Beast] to describe the Antichrist - Paul "he shook off the beast into the fire" (Acts 28:5) refusing to take the Mark of the Beast (Revelation 19:20). Luke is determined to present the spirit of Antichrist at the Island of Malta. - Note: The End Time events that Luke portrays on Malta is not quite like the End Times often portrayed today in common media, where saints are on the run for their lives. In this End Time depiction by Luke the Saints are busy, working, helpful and briefly an integrated part of the society of Malta. But the Saints have a determined destination and a departure date and depart the island society of Malta not out of anger or desperation but out of a necessity. It seems that Luke is portraying Malta [Revised Rome] as a society that is vastly different than today (there might not be any private property - everything might be 'public' in name only) a tightly controlled and managed society with each person knowing where they rank in society and one person Publius is first. Further after departing the island of Malta and continuing their Journey [a journey that is no longer given in great detail - because technically the Saints departed Malta as Martyrs]. The End Time martyrs of Malta continue on to their desired destination to the feet of the King [Caesar] but like the Book of Revelation the Martyrs of Malta do not go directly to Rome they depart the ship outside of Rome and fellowship with other believers for a while. In the Book of Revelation the 5th Seal "Revelation 6:9 And when He [Jesus] had opened the fifth seal, I saw under the altar the souls of them that were slain (Martyrs) for [faith in] the Word of God, and for the Testimony [faith in Jesus] which they held:" The Martyred Saints of Revelation do not go directly (individually) to the Throne of Jesus but instead gather outside the Temple at the altar and fellowship until their numbers (dispensation) are complete. Then at the end of the End Times all the Martyred Saints of Revelation join (Revelation 7:9) in with the Christian Church also in Heaven worshiping at the feet of the King Jesus Christ. -- "Acts 28:14-15 Where we found brethren, and were desired to tarry with them seven days: and so we went toward Rome. And from thence, when the brethren heard of us, they came to meet us as far as Appii Forum, and The Three Taverns: whom when Paul saw, he thanked God, and took courage." [article link]

Conclusion: The Apostle Paul's journey to Rome - Once in Rome the Apostle Paul continues to prophetically enact out End Time Biblical events - Amazingly the Apostle Paul does not go to jail with the other prisoners (unbelievers) instead Paul safely goes and lives in his own house - Enacting out the third part of the End Times - The Millennial Reign 1,000 year Kingdom of Jesus Christ [the 8th Kingdom] on earth - (Acts Chapters 27 and 28)
In the last two chapters of the Book of Acts in chapters 27 and 28 there are three distinct portions of the Apostle Paul's journey to Rome [to stand before Caesar]. The First Portion, departing Israel with the Christian Gospel Message until the shipwreck and safely coming ashore at the island of Malta correlates with what has been the Christian Church Age. The second portion of Paul's journey, being stranded at Malta and then quickly getting to Italy but not Rome itself correlates with what is written in the Book of Revelation regarding the future End Times and the Martyred Saints of Revelation. Then the Third and final portion of Paul's journey to Rome correlates with what is written in the Bible regarding the Millennial Reign upon the earth of the Messiah [Jesus Christ] after the events of the Book of Revelation have occurred and been fulfilled. - Once arriving in Rome (Acts 28:16) Paul [a Christian] is allowed to go live by himself in his own house while the other prisoners (unbelievers) are sent to jail (John 12:31). Living in one's own house and dwelling safely is an unmistakable euphemism for the Millennial Kingdom of the Messiah (1 Kings 4:25, Jeremiah 23:6). The Apostle Paul's recorded journey to Rome is concluded along with the Bible's Book of Acts in the last two verses of Acts. -- "Acts 28:30-31 And Paul dwelt two whole years in his own hired house [i.e. the Millennial Reign of Christ], and [free to] received all that came in unto him, Preaching the Kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him." [article link]

Update: The Basic Christian blog 8 Kingdoms study is well underway and on track to be completed as scheduled - The plan now is to do one more Decoding series, a necessary one to briefly examine how kingdoms conclude, change, influence and morph [embed themselves] into the next ruling kingdom - Then after the brief Decoding postings are finished to go back and revisit each of the 8 Kingdoms to finalize each portion of the study - Coming Soon: Decoding Hitler's Bunker!!
The 8 Kingdoms study should be completed before Christmas 2011 and then the Church History portion starting in January 2012 should be able to be completed by Holy Week 2012. The Church History portion though becoming more and more in depth [during preparation] is still going to be an overview study that will primarily focus on a few key transition points in history. In order to more easily facilitate the transition points of the coming Church History blog study I have revised the outline of the study and will post that as well. [article link]

Decoding Hitler's Bunker - Review: (Matthew 4:1-11) "Again, the Devil taketh Him [Jesus] up into an exceeding high mountain, and sheweth Him all the kingdoms of the world [the 7 Gentile Kingdoms], and the glory of them; And saith unto Him [Jesus], *All these things will I give thee, *if thou wilt fall down and worship me (Isaiah 14:12-14) - Then saith Jesus unto him [Satan], Get thee hence [go away], Satan: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve" {Note: There is a continuing and ongoing series of Gentile [mostly Satanically (Mystery Babylon) influenced] kingdoms that have been presiding over the earth since the flood of Noah's time. The kingdoms continue and transition from one Gentile Kingdom into the next and will also transition into the coming 8th Kingdom the Millennial Reign of Jesus Christ on earth. - Psalms 110:2, Revelation 20:8} -- "Psalms 110:2 The LORD shall send the rod of Thy strength out of Zion [Millennial Palace]: rule thou [1,000 years] (also) in the midst of thine enemies."
The interesting part about Satan's offer is that as is usually the circumstances of Satan the offers of the Devil once examined are misleading, shallow, and really non-existent. It appears that what Satan was offering Jesus isn't Kingdoms [plural] but a Kingdom [singular] because at the time of this offering the 6th Kingdom in Julius Caesar [Reign: October 49 B.C. - 15 March 44 B.C. -Wikipedia.org] had already been initiated and in fact Julius Caesar was already deceased at the time of the offer. That left only 1 legitimate Kingdom [king] that Satan had in his ability to offer, the 7th Kingdom the Revised Rome Kingdom [granted Satan is trying to combine two Kingdoms the 7th and 8th for his version of plural Kingdoms]. But there is a huge stipulation attached to the Throne of the 7th Kingdom and that is whoever sits on it only gets to reign for [only about] 3½ years, the first 3½ years of Revelation and Tribulation. - Without hesitation Jesus declined Satan's offer. -- Soon after Satan had successfully initiated the first Kingdom in Nimrod he was busy attempting **to quickly cycle through the coming Gentile Kingdoms in order to get to his own eventual [7th Kingdom - the kingdom of Antichrist] and manifest in his enthroned Antichrist Kingdom on earth. [article link]

Decoding Hitler's Bunker - {Flashback} Satan's offering to Jesus - In Matthew 4:1-11 we encounter a very amazing interaction, it is an interaction between Jesus and Satan
"Matthew 4:1-11 Then was Jesus led up of the [Holy] Spirit into the wilderness to be tempted of the Devil [revealing Satan's intentions]. ... Again, the Devil taketh Him [Jesus] up into an exceeding high mountain, and sheweth Him all the kingdoms of the world [7 Gentile Kingdoms], and the glory of them; And saith unto Him, *All these things will I give thee, *if thou wilt fall down and worship me (Isaiah 14:12-14). Then saith Jesus unto him [Satan], Get thee hence [go away], Satan: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. Then the Devil leaveth Him, and, behold, [Holy] angels came and ministered unto Him [Jesus]." - What seems to be in negotiation here is the fact that Satan is offering to Jesus a Kingdom on earth if Jesus would 'worship' the Devil [note: worship is to acknowledge were life comes from - life comes from God not Satan]. The interesting part about Satan's offer is that as is usually the circumstances of Satan the offers of the Devil once examined are misleading, shallow, and really non-existent. It appears that what Satan was offering Jesus isn't Kingdoms [plural] but a Kingdom [singular] because at the time of this offering the 6th Kingdom in Julius Caesar had already been initiated and in fact Julius Caesar was already deceased at the time of the offer. That left only 1 legitimate Kingdom that Satan had in his ability to offer, the 7th Kingdom the Revised Rome Kingdom [granted Satan is trying to combine two Kingdoms the 7th and 8th for his version of plural Kingdoms]. But there is a huge stipulation attached to the Throne of the 7th Kingdom and that is whoever sits on it only gets to reign for 3½ years, the first 3½ years of Revelation and Tribulation. Then the deal gets even worse for the person as the person who is reigning upon the Revised Rome Throne is killed at the end of the 3½ years in order that Satan can obtain and inhabit a body to then reign manifested among mankind for his 8th Kingdom [triggering the Great Tribulation and Wrath of Revelation] becasue rightfully it is the 1,000 year Kingdom of Jesus Christ. Satan was offering to Jesus a 3½ year Throne where the one seated upon it is to die so Satan can inhabit the body. Satan was attempting to kill Jesus and inhabit His body in an attempt to forever rule mankind. Without hesitation Jesus declined Satan's offer. -- Note: What separates Rome the 6th Kingdom [Throne] and Revised Rome the 7th Kingdom [Throne] is the Christian Church Age (Acts 15:14-18) and had Jesus worshiped Satan then there would have been no cross, no Savior and no Church Age for mankind and the 6th Kingdom [Throne] would have instantly merged into the 7th Kingdom [Throne] had Jesus accepted the offer. [article link]

Decoding Hitler's Bunker - {Flashback} The Eternal Kingdom of God - Soon after Satan had successfully initiated the first Kingdom in Nimrod and was busy attempting to quickly cycle through the coming Gentile Kingdoms in order to get to his own eventual [7th Kingdom] and manifest in his enthroned Kingdom on earth [but] a different appearance was made among mankind - God manifested into human form as the eternal King of Salem (Peace) revealing unto Abraham among the Communion elements of bread (body) and wine (blood) of Jesus Christ that indeed there is another Kingdom, separate and distinct from the Kingdoms of the earth, a Holy Kingdom, Eternal and Righteous, Everlasting in the body (bread) and spirit (wine) of Jesus Christ offered free and without cost to all mankind - Abraham choosing the Eternal Kingdom of God walked away from Sodom and the other kings of the earth without so much as a shoelace from them in his posession
"Genesis 14:17-23 And the king of Sodom went out to meet him [Abraham] after his return from the slaughter of Chedorlaomer, and of the kings [Amraphel (Hammurabi) king of Shinar] that were with him, at the valley of Shaveh, which is the king's dale. And ***Melchizedek King of Salem (Peace) brought forth [Communion] bread and wine: and He was the Priest of the Most High God. And He [Melchizedek] blessed Him [Abraham], and said, Blessed be Abram [Abraham] of the Most High God, possessor of heaven and earth: And blessed be the Most High God, which hath delivered thine enemies into thy hand. And he [Abraham] gave Him [Melchizedek - God] tithes of all. And the king of Sodom said unto Abram, Give me the persons, and take the goods to thyself. And Abram said to the king of Sodom, I have lift up mine hand unto the LORD, the most high God, the possessor of heaven and earth, That I will not take from a thread even to a shoelatchet, and that I will not take any thing that is thine, lest thou [Gentiles] shouldest say, I have made Abram [Abraham] rich:" [article link]

Decoding Hitler's Bunker - WWII: Inside Hitler's Bunker - Photo Gallery - LIFE Magazine (Photos)
In April, 1945, as Russian and German troops fought -- savagely, street-by-street -- for control of the German capital, it became increasingly clear that the Allies would win the war in Europe. Not long after the two-week battle ended, 33-year-old LIFE photographer William Vandivert was on the scene, photographing Berlin's devasted landscape. Hundreds of thousands perished in the Battle of Berlin -- including untold numbers of civilian men, women, and children -- while countless more were left homeless in the ruins. But it was two particular deaths -- that of Hitler and his longtime companion and (briefly) wife, Eva Braun -- in a sordid underground bunker on April 30, 1945, that truly signaled the end of the Third Reich. Here, LIFE.com presents never-before-published images from both the bunker itself, and the decimated city beyond its concrete walls. Above: A never-before-published photograph of a main street in central Berlin, Oberwallstrasse, where some of the most bitter fighting between Nazi and Soviet troops took place. [article link]

Decoding Hitler's Bunker - Hosted by Leonard Nimoy - In Search Of... Eva Braun {Note: Conclusive irrefutable forensic evidence the Hitler's body was recovered but the same forensic technique reveals that Eva Braun's body was not recovered.} (YouTube)
Season 6 Episode 20 Part 1 Hosted by Leonard Nimoy and broadcast weekly from 1976 to 1982, In Search Of... [article link]

Decoding Hitler's Bunker - BasicChristian.org: End Times Preview - WWI, WWII, WW3 - Hitler's Final Days - A Summary of the Final Moments of Adolf Hitler and Eva Braun
Note: The Berlin bunker was not a death trap and it was not a final stand, no Germans were killed at the bunker by any attacking Russian soldiers. As far as the ability of the German leaders to escape the Berlin bunker unharmed it was a 100% success rate. Every Nazi German who wanted to escape the Berlin bunker did, the results varied after they left the bunker but all who wanted to were able to leave the bunker. So the fact of the opportunity for Hitler, Eva Braun or anyone else to escape the bunker is clear, any Nazi who wanted to leave in the final hours could and did. Later captured Germans who left the bunker said that it was easy to leave by getting into a German tank or by mixing in with another German army unit (usually an artillery unit) to escape the Berlin area. ... Adolf Hitler's staff had a detailed escape plan for Hitler including the use of a lookalike (body double) and part of Hitler's escape plan was actually put into practice. ... Eva Braun had shown up six days earlier as the final piece to the escape plan. In a display of deceit the two Adolf Hitler and Eva Braun pretended to get married and then the next day pretended to commit suicide. However in the final moments Hitler at the end of his rope and in a deteriated physical condition neither mentally or physically able to go on the run and realizing that he had no one he could really trust, Hitler did commit suicide but Eva Braun made the assisted escape alone, without (Hitler) or perhaps with Hitler's dog Blondi. The Russians finding the bunker and finding a secret passage out of Hitler's private room immediately had the bunker demolished and instead of the bunker becoming a triumph of the war, a war museum, the bunker was removed and erased from history by the Russians. In the 1960's when confirmed sightings of Eva Braun surfaced the Russians were again spooked into thinking they might not have Hitler's body and in 1970 the KGB dug up both bodies and annihilated any trace of the buried bodies particularly Eva Braun but some skull fragments of Hitler remain on file in Moscow and are not destroyed. ... The military side of the Nazi command had a complicated escape, body double, plan intact and in operation. Many of the senior military men had located body doubles primarily from the concentration camps but also from the streets of occupied countries and even Germany itself. Some of the body doubles even had duplicate dental work done on them and were tattooed if necessary. **The political side and the propaganda side of the Nazi party were not party to the military command's escape plans and they did suffer their own fates as with the Joseph Goebbels family [Unwillingly] committing [Nazi assisted] suicide in its entirety [for propaganda purposes as a part of the grander-overall escape plan for Hitler and the Nazis], the mother with an SS Doctor poisoning all six children and [the next day] the two adults taking poison as well. Some of the Nazi high command did escape in the final days and after the war, and on a scale of the crimes committed against humanity, few Nazis were punished while many simply left Germany to live their lives outside of Germany. Of the few who were imprisoned with long sentences many of them suddenly had mysterious, unexplained deaths and it is though many of their prison deaths were faked. One thing remains certain that all the Nazis that did escape [into other governments] and remained unpunished did so with the complicity and even the cooperation of the English and American governments. [article link]

Decoding Hitler's Bunker - Conclusion: Transitions between Kingdoms and Governments are both frequent and well documented - In the Old Testament the Prophet Daniel successfully transitioned, being an advisor to Kings of Babylon and then also to the succeeding King of Persia (Daniel 1:19-21)
At the conclusion of the End Times the events transition [Revelation 11:15] into the 8th Kingdom and as a part of the transition the surviving people on the planet [excluding those who have taken the Mark of the Beast] will also by default transition into the Millennial Kingdom Reign of Jesus Christ. What could be interesting about the transition is that historically the elite ruling class seldom puts themselves in strictly one category. For instance at Hitler's bunker only the Joseph Goebbels family committed suicide [took the Mark of the Beast] in mass, while the majority of the true elite and ruling families eluded punishment and in fact went on to be very successful in a post Nazi Germany. Likewise it is doubtful that the actual ruling elite of the world today would subject themselves and the entirety of their families to the coming Mark of the Beast, especially considering that it will be a new, unique and untested system. Lastly the visible feature of the coming Mark of the Beast really seems to establish the Mark of the Beast as a product for the lower class in that the 'Mark' of upper-class society is actually the mask of anonymity. [article link]

Note: Regarding the previous "Decoding the Apostles" blog series that was recently partially posted at BasicChristian.org - One of the more interesting aspects of looking at the lives of the Apostles is just how much each of their individual lives changed - The change among each individual Apostle seems to have been huge as it encompassed their personalities, individual behavior and individual outlook on life - Therefore the majority of the Biblical writings of the Apostles is directed at a certain amount of expected godly behavior modification ... in the lives of each new Christian convert - But by the time the Christian Church matured into the later Church Councils the majority of the entire Church Council was no longer about individual Christian behavior modification but instead became vested, almost exclusively, in individual Christian though, knowledge and doctrine - Though now Pastor Rick Warren and many others are dramatically shifting the current Christian Church away from thought, creeds and doctrines and are again shifting the Christian Church back into the realm of behavior modification but disastrously it is not a return to the original behavior modification and godly accountability the Church Apostles sought for each Christian convert - It is instead a behavior modification that is directing each individual away from Christianity and back into the abyss of the world -- In the following six posts are several examples all from the last week or two of current Christian events
One of the more interesting aspects of looking at the lives of the Apostles is just how much each of their individual lives changed and it changed primarily from their outlook from being socially [worldly, societally] aware to becoming Kingdom aware and eternally aware in Jesus Christ. The change among each individual Apostle seems to have been huge as it encompassed their personalities, individual behavior and individual outlook on life and in fact the very meaning of life itself for each of them. Therefore the majority of the Biblical writings of the Apostles is directed at a certain amount of expected godly behavior modification, in a good way i.e. removing doubt, uncertainty and fear, in the lives of each new Christian convert. The first Church Council in Jerusalem offered four behavior modification agendas to the new Christians. - But by the time the Christian Church matured into the later Church Councils (i.e. Council of Nicaea in 325 A.D.) the majority of the entire Church Council was no longer about individual Christian behavior modification but instead became vested, almost exclusively, in individual Christian though, knowledge and doctrine. This later Christian Pastoral emphasis on individual Christian thought (i.e. think as I do) has continued on until the present modern Church day. Though now Pastor Rick Warren and many others are dramatically shifting the current Christian Church away from thought, creeds and doctrines and are again shifting the Christian Church back into the realm of behavior modification but disastrously it is not a return to the original behavior modification and godly accountability the Church Apostles sought for each Christian convert it is instead a behavior modification that is directing each individual away from Christianity and back into the abyss of the world specifically the very spiritually dangerous occult and pagan world. [article link]

CNN: Joel Osteen takes on his critics - Osteen, a college dropout who **never attended seminary, has built a huge international audience with inspirational messages that blend [pop psychology] positive thinking and [motivational training techniques] personal transformation - But is he preaching "gospel lite" messages devoid of any mention of sin and hard choices?
(CNN) - He peddles "gospel lite," a watered-down Christianity that mixes prosperity with piety. That's how critics have described Joel Osteen's message. The televangelist may be the pastor of the largest church in America, but he still doesn't get respect in many parts of the religious community. Osteen, a college dropout who never attended seminary, has built a huge international audience with inspirational messages that blend positive thinking and personal transformation. But is he preaching "gospel lite" messages devoid of any mention of sin and hard choices? Osteen rejects that charge with the same honey-toned voice and unflappability he displays in the pulpit at Lakewood Church in Houston. There's no hint of defensiveness. "I deal every day with life issues and sin in our church every week," he says. "I deal with people who have cancer, talk to people about how to forgive when they've been hurt. I don't think that's light. That's everyday issues." ... It's not the traditional "turn or burn" pulpit message, and Osteen is OK with that. ... Lee cites three factors for Osteen's success: Marketing: He says Osteen's previous work behind the camera taught him how to brand a ministry and create a visually appealing and quickly moving worship service. Timing: When Osteen hit the pulpit in 1999, people had already grown tired of the smooth-talking televangelists who were often caught up in scandal. Osteen was the boyish-looking pastor who exuded sincerity and never pretended he had all the answers, Lee says. Preaching: Osteen may not have the grasp of theology and church history that some pastors have, but he knows how to connect with ordinary Americans through a therapeutic message that draws heavily from pop culture, Lee says. "His lack of seminary training is part of his appeal," Lee says. "He's not saying big words he learned from seminary. He's speaking in a language that contemporary Americans understand." [article link]

Rick Warren Recommends Pagan Mantra "Technique" For Christians - Now, **for comparison purposes only, please compare the above Centering Prayer "technique" recommended by Rick Warren to this one from a Buddhist website - I can therefore [also] attest that what Rick Warren is promoting is exactly like what I practiced as a New Ager doing mystical meditation - The only thing that differs between so-called "Christian mysticism" and pagan mysticism is the "device" used for emptying the mind - And sadly, the big thing in churches now is to try to make this pagan practice "Christian" by adding Christian terminology - "Meaningless repetition?" If that's not a description for pagan, occultic, mind-altering, mantra meditation, I don't know what is - Friends, this is dangerous, dangerous stuff - Beware, beware, beware
Why am I showing what Buddhist meditation looks like? Well, as regular readers of this blog know, I came out of the New Age, and while in the New Age I practiced many different types of mystical meditation (Hindu, Buddhist, Jewish, pagan, etc.). And because of this, I can therefore attest that what Rick Warren is promoting is exactly like what I practiced as a New Ager doing mystical meditation. The only thing that differs between so-called "Christian mysticism" and pagan mysticism is the "device" used for emptying the mind. And sadly, the big thing in churches now is to try to make this pagan practice "Christian" by adding Christian terminology. But the addition of Christian terminology does not somehow "sanctify" this practice and make it Christian. Any time a Christian hears the word "technique" they should run for the hills. We do not need a technique for approaching God! We approach him through the shed blood of Christ, and this is what we place our faith in. We are to be people of faith, which means we walk by faith and not by sight. In practical terms, this means that we do not require tangible experiences that we can point to to convince us that we are close to God. We are close to God because we know we have approached him on his terms: through faith alone in Christ alone. Remember that Jesus said, after offering up his hands and his side for Thomas to examine, that there was a blessing for Christians who would come later who would believe without requiring some tangible, experiential "proof" of God: "Because you have seen me, you have believed; blessed are those who have not seen and yet have believed." (John 20:29) Yes, it is fine to go to a quiet place, calm the mind, maybe even take a few deep breaths. But focus on a word or phrase until one's mind is emptied? No! Doing this technique puts a person into an altered state of consciousness, where the mind is not engaged. Once a person has used the technique to "park" the brain, he or she is still awake and somewhat aware but his or her God-given boundaries are down. So what happens to a person in this state? Mantra meditation is so very seductive because it generates a very powerful experience, an experience that is very real and feels very spiritual, and which deceives one into feeling as if they are actually encountering "God." But let us not forget our warning from Scripture: "No wonder, for even Satan disguises himself as an angel of light."(2 Corinthians 11:14) Also, the Bible NEVER tells us to circumvent the mind to go to God.....instead, it tells us: "Love the Lord your God with all your heart and with all your soul and with all your mind and with all your strength." (Mark 12:30) And also this: "And when you are praying, do not use meaningless repetition as the Gentiles do, for they suppose that they will be heard for their many words." (Matthew 6:7) "Meaningless repetition?" If that's not a description for pagan, occultic, mind-altering, mantra meditation, I don't know what is. Friends, this is dangerous, dangerous stuff. Beware, beware, beware. [article link]

What Is The New Apostolic Reformation? And Why Should We Be Concerned About It? - a new movement - with some pretty strange beliefs - inside of Christian evangelicalism called the New Apostolic Reformation (NAR) has gathered lethal momentum very unexpectedly - This movement had up until recently only been taught and believed inside the hyper-charismatic movement (think IHOP, Kansas City Prophets, Mike Bickle, etc.) - But now, having somehow "jumped" from its normal carrier, rather than being "contained" as a strange belief system that would only impact a limited number of people, it suddenly began to go viral when big names on the political right began to align themselves with the big names from the charismatic Christian side
Why exactly has the NAR, which makes alarming use of militant "warfare" language and talks of "taking dominion" over the world "one mountain at a time," gotten so big, so fast, and with so many big political names attached? In my view, it's because there are many on the political right, who, despite their moralistic stance, have a tendency to be more invested in political strategy, power and numbers than in sound doctrine and biblical truth. Thus, to the political right without discernment, Numbers = Power. And I suspect this is what happened: they looked out over the landscape of the Pentecostal/Charismatic movement (which is an extremely large segment of professing Christians), decided this was representative of "Christianity," did the math, and then jumped on board. - This movement and its [secular] 7 Mountains Mandate has been very enticing to Christians who hold to a Dominionist view (the idea that the church's role is to "take back" dominion of the earth from Satan), and has also been extremely seductive to the Conservative Right, because hey, the idea of knuckling down and working hard is what America is all about, right? So there you have it: combine the errant "doctrine" of Kingdom Now/Dominionism from the Pentecostal/Charismatic camp with the moralism of the Conservative Right, and you've got one dangerous pandemic, because both groups, in their own ways, are tremendously influential and powerful. ... Friends, the NAR is a dangerous and rapidly growing movement that is, sadly, capturing the hearts and minds of many conservative Christians who have been enticed with the idea of "saving" America though Christian activism. In truth, Christians are not ever, anywhere in Scripture, promised easy lives, or even the "right" to live in freedom. But please note that the siren lure of political activism is nothing new. ... The life of a born again Christian is not complicated. Become reconciled to a high and holy God through the shed blood of Jesus, share the gospel, be persecuted, and die. But the seductive lure of an earthly life in which we (the Christians) control the earth and all that is in it, is a dream that dies hard. And now the NAR, with its utopian vision of heaven on earth, has once again showed us that very few people are willing to do as Jesus taught us, and that is to "Count the cost" (Luke 14:25-35) and "Take up your cross and follow me"(Matthew 16:24). Flee from this movement, my fellow Christians. "There is a way that seems right to a man, but its end is the way to death." (Prov 14:12) [article link]

UnderstandTheTimes.org: The New Evangelization and the Coming Reign of the Eucharist Christ - For those not familiar with the meaning of Corpus Christi, the following explanation from the Catholic Encyclopedia will be helpful: This feast is celebrated in the Latin Church on the Thursday after Trinity Sunday to solemnly commemorate the institution of the Holy Eucharist - While history may show Corpus Christi Day was initiated by a nun who was inspired by the moon, the Bible is silent when it comes to the practice of having a special day to venerate the Blessed Sacrament - {Note: The more the Roman Catholic Church diverges away from Biblical Christianity and into Eastern Mysticism (prayer-meditation techniques, goddess Mary, Eucharistic Jesus, etc.) and into Western Rationalism (evolution, eugenics, UFO's, etc.) the more it will denominationally fragment the Christian Church.}
While history may show Corpus Christi Day was initiated by a nun who was inspired by the moon, the Bible is silent when it comes to the practice of having a special day to venerate the Blessed Sacrament. In fact the idea that Jesus, the Creator of the universe, can be manifest in a wafer requiring the intervention of a priest, then placed in a container and worshipped and adored is not in the Bible. The Scriptures clearly warn that promoting idolatry precipitates God's hand of judgment. Before my trip to Rome, I was aware of Corpus Christ Day but never had the opportunity to witness the celebration first hand. If I had not lost my luggage, I wouldn't have known about this event going on in Rome. Larry and I had plenty of time after returning to my hotel to find our way to the Major Church of Mary and take a front row position to witness Corpus Christi live in Rome. ... The Eucharistic Jesus is Evangelistic: Think about this. What if the Eucharistic Jesus that Roman Catholics believe can be worshiped and adored, miraculously started healing those who adored his presence? Would this be a great attraction bringing converts into the Roman Catholic Church? As Peter Kreeft predicted in his book Ecumenical Jihad, it will be Eucharistic adoration that will unite the world's religions. Is it possible the world is being prepared? Raniero Cantalamessa (also called pastor to the pope) would be more than willing to introduce the Roman Catholic Eucharistic Jesus to the separated brethren (non Roman Catholics). On several occasions he has been keynote speaker for Nicky Gumbel's Alpha program. It is at these meetings that Cantalamessa has introduced Alpha leaders and participants to the Catholic view of the sacraments, the saints, and Mary, the Queen of Heaven. Is it possible that unsuspecting evangelical Protestants will soon be the target of the "New Evangelization" program? Rekindling Amazement: For now, we will concentrate on how the "New Evangelization" program plans to revitalize the Roman Catholic faith by "rekindling amazement" centered on the Eucharistic Jesus. It is not just the pope and the pastor to the pope who are enthusiastic about this refocusing of attention, cardinals, bishops and priests all over the world are jumping on the band wagon. There is something very significant underway. Eucharistic adoration is becoming more and more popular as the foundation for Eucharistic evangelization. ... Conclusion: We have looked at the call by the current and former popes for a "New Evangelization" centered on the Christ's supposed presence in the Eucharist through which the world may be drawn to the Roman Catholic Church. We have reviewed how current events, the renewed emphasis on the importance of adoring the Eucharist, mystical appearances of "Mary" and "Jesus" and associated miracles are being viewed as the means of ushering in the Eucharistic Reign of Jesus. [article link]

JAMES MACDONALD [Pastor of Harvest Bible Chapel - Vertical Church blog] AND HIS PAGAN [Christians who disagree with James MacDonald] CRITICS - but [Christian] critics that act like pagans are probably just that and bring little benefit to the hearer - This is a classic tactic; one doesn't address the criticism (problem), rather, they use ad hominem (personal attacks) to attack the critic {In his wordly version of religion Pastor James MacDonald doesn't think that false doctrine is a problem instead it is the Christians who are concerned about false doctrine entering into the Church that are now the problem.}
Gospel belief without gospel behavior is what I refer to as 'religious.' Every minister of the gospel should welcome and learn from criticism, but critics that act like pagans are probably just that and bring little benefit to the hearer. ... However, as I said in my pervious piece, there are those who decide a priori that criticism is unloving and pagan. Not surisingly MacDonald's co-host for ER2, fellow Gospel Coalition Council Member Mark Driscoll, came to his defense as he would opine: Beware of Many Discernment Ministries - Before we continue there is a lesson to be learned first. Admittedly, sometimes when speaking, a teacher presents a belief in a way that is inaccurate and unclear. - So called "discernment" bloggers who are usually not connected to any noteworthy or respected evangelical Christian theologians, schools, denominations, ministries, churches, or pastors make their living taking what people said wrongly, transcribing it, and then falsely-or at least wrongly-accusing them of heresy when it is untrue. - This is a classic tactic; one doesn't address the criticism, rather, they use ad hominem to attack the critic. ... My question is, with all the controversy stirring, and with the likelihood of unhealthy accusations toward this potentially helpful event on the rise, why not just explain what led you to believe that T.D. Jakes is orthodox in his understanding of the Trinity? - James MacDonald deleted my comment [from his Vertical Church blog] ignoring that question. So I ask, who's really acting like a pagan? [article link]

GOSPEL COALITION COUNCIL MEMBER JAMES MACDONALD INSISTS PERRY NOBLE DIDN'T LIE - To quickly recap; first, here is Perry Noble with MacDonald and fellow Gospel Coalition Council member Mark Driscoll on March 31, 2011 - Now here's Noble earlier on March 20, 2011 - Perry Noble Flat Out Lied (Videos)
Apprising Ministries now brings you a follow-up to Did Perry Noble Lie? James MacDonald Says No. The video evidence within that prior piece shows Noble on March 20, 2011 state that sometimes he does try and anger people in a church service using shock value tactics. Then 21 days later you'll see Seeker Driven prophet-pastor Perry Noble, one of the blustery Popes Of The Carolinas along with his disciple prophet-pastor Steven Furtick, tell James MacDonald in his Elephant Room discussions that he does not do such things. In the real world, which by the way is the only one there is, this is Noble caught in a lie. So this would mean that a pastor-teacher has publicly done something God hates: ... But O no, says James MacDonald; Perry Noble never lied!!! As if three exclamation points would somehow change reality; but such is postmodernity. [article link]

Update: 10-04-2011 - Update: Due to reoccurring technical problems the BasicChristian.info website and News Feed had to be closed, it was out of my hands - A temporary BasicChristian.info site is up on a different server just to wind it down before it is permanently removed ~ God bless everyone, David Anson Brown
Note: This is a big setback for the Ministry - the .info RSS News Feed was the feed I used but fortunately we still have the BasicChristian.org RSS Feed and those of us who used the .info Feed will have to switch over to the RSS Feed labeled [XML] on the BasicChristian.org website. Those who always got the feed from BasicChristian.org won't have to do anything to continue getting the RSS Info and News Feed. - The loss of the BasicChristian.info website creates a tremendous disadvantage for the Basic Christian Ministry in that we had multiple items [the blog Studies] in use for that feed. Going forward the Ministry will still post on the BasicChristian.org RSS feed and only on that feed, the .info feed and materials won't be replaced because it would bring back the same technical problems. The current RSS feed is going to have to suffice until 2012 when we can complete the current 8 Kingdoms Study and the Church History Study. In the next few months I'll look into some newer blogging technologies and hopefully sometime in 2012 we can have a newer blogging technology, one that is more interactive and can be in use on the new CommonChristianCommunity.com website and hopefully it will replace the current RSS feed. [article link]

Alpha & Omega Ministries Apologetics Blog - I have been downright encouraged to note the response that has appeared to the amazing statements of James McDonald of "Vertical Church" wherein he basically throws Nicene orthodoxy under the proverbial bus - Now I know that "emergent" folks have an odd relationship with history---they love to drag stuff out of history, without its attendant context, as if it is "new" but when it comes to accepting that [we] stand on the shoulders of giants and that there are things that have simply been settled in the past, they rebel and want to put everything "back on the table" -- {Note: The Jerusalem Creed [1st Church Council about 49 A.D. in Jerusalem] has 4 Cornerstones the fourth one being not to offend traditional Jews. The Church Creeds [Jerusalem, Nicene, etc.] are important and relevant to all of Christianity. Since one of the Cornerstones of the 1st Church Council is to support Jews and Traditional Judaism it is an original and longstanding tenant that true Christianity acknowledges its debt and emergence from (God ordained) Mosaic Judaism. "Acts 1:20-21 [The Jerusalem Creed - 1st Church Council about 49 A.D. in Jerusalem] But that we [Apostles] write unto them [Gentile Christians], (1.) that they abstain from [occult] pollutions of idols, (2.) and from [immorality] fornication, (3.) and from things [cruelty] strangled, (4.) and from [Levitical] blood. **For Moses of old time hath [traditional Jews] in every city them that preach him (Moses), being read in the synagogues every Sabbath day."}
But even more importantly than the tweaking of Modalism so that it gets a place at the table is the attitude McDonald has displayed toward the Nicene definition. He says he does not trace his beliefs to credal statements. Really? If by that he means creeds are always subject to the higher authority of Scripture, of course. But this is where you fall off the other side of the narrow path and rather than believing in sola scriptura, you end up with something much less, and in fact, much different. Nicea's authority comes from its fidelity to Scripture. It does not stand alone as a new revelation, and it survived simply because it is, despite all the arguments to the contrary, the consistent, harmonious testimony of divine writ. To throw its authority into the dustbin of history in the service of some kind of "emergent" attitude is not only to display an astoundingly arrogant hubris, it is to show deep disrespect to those who fought, and some who died, in defense of its truth. And for what? For some kind of post-modern feel-goodism that cannot even recognize modalism when it is standing right in front of you. A truly educational example of just how far the emergent movement is willing to go in pursuit of its ultimately destructive goals. -- Recently Jamin Hubner has raised issues relating to a simple question: is the modern secular state of Israel religiously and theologically significant? Is it "Israel" as in the Israel of Scripture, or Romans 11? And if it is not, is it open to criticism? He is concerned about the strength of the movement, mainly amongst American evangelicals, that has granted to Israel not only a theological position it does not actually hold, but which precludes even the slightest mention of criticism of a secular state. Now, I am not going to re-hash everything here, but he has even been accused of being a "shill for Hamas" due to sources he has cited and issues he has raised (which seems to me to provide strong evidence of the need to raise such issues and challenge the knee-jerk reactions of many in the Evangelical community as a whole). While he has sought fair and non-emotional responses to questions he has raised, his requests have, in the main, fallen upon deaf ears, for I see no evidence that his critics really want to have a give-and-take. [article link]

Calvary Chapel Abuse blog "Those (pastors) who sin are to be rebuked publicly, so that the others may take warning" (1 Timothy 5) - Is Roger Oakland right about Calvary Chapel? - Roger Oakland [UnderstandTheTimes.org] has been an outspoken critic, as has Deborah Dombrowski of Lighthouse Trails Research [LighthouseTrailsResearch.com/blog] and many others regarding End Times Apostasy and Ecumenicism of Calvary Chapel
Comments: #11
* The pastor has real accountability that doesn't require his [approval] to submit to it while he's in sin.
* Elders would actually be able to hold the pastor accountable, without his being able to fire them first.
* Elders would not be chosen by the pastor, so he can "stack the deck" and/or choose "yes" men.
* Same goes for the financial board.
* The financial books are [to be] open for people to look at and ask questions without any retribution or removal ... oh, and they actually get real answers.
* The Moses Model [Calvary Chapel of Costa Mesa] leadership [model] would be removed.
* Actual pastoring of the flock, i.e. visit the sick, help the orphans & widows, model servant leadership.
* Not overworking leadership (6 1/2 days per week @ 50 to 80 hours).
* Pastor doesn't underpay leaders with the excuse, "Where God guides, he provides."
* Pastor doesn't overpay himself, comparing to a CEO's pay. (Pay includes: ALL the perks, wife's pay, vacations, meals, gas, cars, housing, clothing allowance, gym memberships, etc….)
* Pastors & leaders understand that Matthew 18 applies to them, too.
* Pastor understands that he is not more anointed than the attenders, not more special, and doesn't have God's ear more than the rest of the Christians.
* Pastor is not a narcissist.
* The leaders surrounding the Pastor are not "yes" men.
* The church [voters] would have membership, ensuring accountability for the pastor and [oversight in the] use of money.
* Pastors/elders/leaders actually biblically qualify to be in the position.
* Pastors/elders/leaders are actually removed when they no longer qualify.
Show me a CC church [any Church/Fellowship] that has any of these and I'm interested to know more. [article link]

Breaking News!! Calvary Chapel Abuse blog - "You can't handle the Truth!" Another peak behind the Curtain - My "meeting" with [Pastor] Chuck Smith - {Note: as the Calvary Chapel denomination enters disintegration mode right before our very eyes [Pastor Chuck Smith has apparently just divested himself of all authority and oversight among ALL Affiliated Calvary Chapels associated with Calvary Chapel of Costa Mesa] -- any current Calvary Chapel or any Church or Fellowship can use the Basic Christian Ministry Material (BasicChristian.org). Instead of calling your Church a Calvary Chapel avoid the turmoil that is happening there and be prepared to preach a peaceful Gospel of Jesus Christ. Disassociate with CCCM and drop the vaguely pseudo CC Dove and instead while you decide what you want to do put a B in front of your CC and become a "Basic Christian Church" BCC or a "Basic Christian Chapel" BCC instead of a Calvary Chapel CC and use the Three Cross Logo of Basic Christian as a new Church/Chapel Logo. Welcome! Now move on to being a BCC and preaching a trusted Gospel to the world.}
I'm obviously disappointed that I didn't hear from Chuck Smith or his attorney, Janet Carter, yesterday regarding the Bob Grenier situation (though I emailed and left a message asking what the verdict was). ... The meeting quickly turns to "what do you mean you can't yank Bob's dove [Calvary Chapel Affiliation]?" We then argue about Affiliation. Chuck takes the position that he "can't" yank doves or Dis-Affiliate anyone and that **he doesn't even know there is "Affiliation" or an "Affiliation Agreement." I tell him I have a copy of one. He says he'd like to see it, that he has no knowledge of one, etc. I ask Dave Rolph the same thing. Dave says he has no idea what I'm talking about, this [Calvary Chapel] "Affiliation" thing. I tell them they're both lying through their teeth, but I get it, we're going to play the Lawyer Game. ... During the course of the "Affiliation" argument, I brought up the fact that Calvary Chapel owns the licensing rights to the Dove Logo and name Calvary Chapel. This was denied flatly. I then argued from the Absurd to make a point. I asked Chuck and his attorney if I could open up a Calvary Chapel Costa Mesa II right across the street and use the same Dove Logo and if they'd have a problem with that. They said, "No." Basically, they said the only thing that could or would stop me was the State of California if it infringed on DBA/corporate name entity stuff, that basically, Calvary Chapel doesn't have any licensing or enforcement of licensing. ... It was now crystal clear that this was a Hill Chuck would die on. He doesn't want to hand over Agency and/or Implied Agency to Kosnoff and lose the lawsuit he's in. He'll lie or spin (and justify it, I believe he sincerely thinks he's righteous in doing so to protect "the Lord's Work" at CCCM) to not lay down in that suit and potentially others. Chuck is very intelligent and his lawyers are very intelligent. Chuck should've listened to Jeff Dorman many years ago when he was warned about going half-way with this pseudo-Denomination Light "Affiliation" and now "Fellowship" thingy, but again, it is what it is. Chuck did take the warning, though, to change it from "Affiliation" to "Fellowship" as "Affiliation" has a legal connotation that screams Agency…so at least he did that some years back (though many Calvary Chapel Pastors still claim they are "Affiliated", etc). ... My position was that Bob Grenier called Chuck "his Pastor"…from the pulpit, on his website, in his book. Chuck said clearly that he "wasn't" Bob's pastor. I said, "Well, that would be news to Bob." I told Chuck, whether he liked it or not, he was Bob Grenier's "pastor" and had a Scriptural obligation to deal with him per 1 Timothy 5:19-22. -- Comments: #2 I have a profound disagreement with Chuck and CC that he has zero responsibility or obligation in these matters (and many other matters) and my position is that the CC church-goer at large is being misinformed (some would call it lied to) or given the wrong impresseion etc about what the Calvary Chapel Costa Mesa, CCOF, Calvary Chapel and "Affiliation" and/or "Fellowship" situation really is. [article link]

Update: 09-18-2011 - I'll be out of town for the next few days ~ God bless everyone, David Anson Brown
After the blog Study resumes the postings finishing the blog History Study portion the 8 Kingdoms [6 of the Kingdoms are ancient global history, the 7th Kingdom is current global events and the 8th global Kingdom (Millennial Reign Kingdom of Jesus Christ) is still yet future] should be able to resume and then the study portion of the blog Church History is scheduled to begin after the completion of the 8 Kingdoms study. [article link]

Basic Christian: End Times - Introduction - "Hosea 1:11 Then shall the **Children of Judah [Southern Kingdom] and the **Children of Israel [Northern Kingdom] be gathered together, and appoint themselves one head, and they shall come up out of the land: for great shall be the day of Jezreel [Hosea 1:4 - people who have been taken advantage of by others in authority]."
"Hosea 3:4-5 For the Children of Israel shall abide many days [Diaspora] without a king, and without a prince, and without a sacrifice, and without an image, and without an ephod, and without teraphim: Afterward shall the Children of Israel return [1948 A.D.], and seek the LORD their God, and David [Beloved - Jesus Christ also like King David of the House of Judah] their King; and shall fear the LORD and His goodness in the latter days." -- "Daniel 9:24 Seventy weeks are determined upon thy people [Jews - Judah and Israel] and upon thy Holy City [Jerusalem], *to finish the transgression [virgin birth - incarnation], and *to make an end of sins [cross], and to *make reconciliation for iniquity [forgiveness (Luke 23:34)], and to bring in *everlasting righteousness [resurrection life], and to seal up the vision and prophecy [2nd Coming (1 Corinthians 13:8-10)], and to *anoint the Most Holy [Messiah - Kingdom Reign - 8th Kingdom (i.e. 1 Chronicles 11:3)]." [article link]

Basic Christian: End Times - Introduction - Israel, Judah, and Jerusalem - We need some Biblical framework to look at in order to help view the End Time contents in their proper categories and occurrences - The primary End Time Biblical structure is based upon Israel, Judah, and Jerusalem - For Example since 1948 when the Jewish homeland was re-established it is under the banner [flag] of the Nation of Israel and not yet under the banner of the Nation of Judah - This means that the Northern Kingdom [Israel] was reestablished and *not yet the Southern Kingdom of Judah
Keep in mind that the ancient Nation of Israel was the rebellious, breakaway district [the 10 Northern Tribes] that broke away from Judah [the Two Southern Tribes - Judah and Benjamin] after the Kingdom reign of King Solomon [son of King David]. Though the rebellious Northern Kingdom Nation of Israel had their own Kings [rulers] and their own Prophets [foremost being the Prophet Hosea] the Nation of Israel never had a legitimate Temple and accompanying Temple Priesthood as the true Temple and Temple [Levitical] Priesthood remained in Jerusalem in Judah. - Significantly [for End Times Biblical Prophecy] the rebirth of the Jewish Nation in 1948 was the rebirth of the Nation of Israel, a Nation with rulers [Prime Ministers - Presidents] and Prophets [Rabbis] but not a Temple. The prophetic and Biblical reason that Israel was reestablished and not yet Judah is because Judah with a Temple is where the Messiah will reign and rule from and since the Messiah (Jesus) has already come the first time to Judah the rebuilt [future] Judah will not take place until the 2nd Coming of the Messiah. Therefore Biblically Judah is yet to be established and there should be a distinction in an End Time study that there are certain differences between the Nations of Israel and Judah and the Holy city of Jerusalem and that the Nation of Israel [1948] and the Holy City of Jerusalem [1967] are validly in existence at this time but that the reestablished Judah [Temple Israel] is not yet in existence and will not be until the Millennial Kingdom reign of Jesus Christ the coming 8th global Kingdom. [article link]

Basic Christian: End Times - 1947-1948 Israel Reestablished - THE DECLARATION OF THE ESTABLISHMENT OF THE STATE OF ISRAEL May 14, 1948 - On the 29th November, 1947, the United Nations General Assembly passed a resolution [Resolution 181] calling for the establishment of a Jewish State in Eretz[Land]-Israel
ACCORDINGLY WE, MEMBERS OF THE PEOPLE'S COUNCIL, REPRESENTATIVES OF THE JEWISH COMMUNITY OF ERETZ-ISRAEL AND OF THE ZIONIST MOVEMENT, ARE HERE ASSEMBLED ON THE DAY OF THE TERMINATION OF THE BRITISH MANDATE OVER ERETZ-ISRAEL AND, BY VIRTUE OF OUR NATURAL AND HISTORIC RIGHT AND ON THE STRENGTH OF THE RESOLUTION OF THE UNITED NATIONS GENERAL ASSEMBLY, HEREBY DECLARE THE ESTABLISHMENT OF A JEWISH STATE IN ERETZ-ISRAEL, TO BE KNOWN AS THE STATE OF ISRAEL. ... WE APPEAL to the Jewish people throughout the Diaspora to rally round the Jews of Eretz-Israel in the tasks of immigration and upbuilding and to stand by them in the great struggle for the realization of the age-old dream - the redemption of Israel. -- PLACING OUR TRUST IN THE "ROCK OF ISRAEL" (Psalms 19:14 in Hebrew -- i.e. Psalms 18:1-2), WE AFFIX OUR SIGNATURES TO THIS PROCLAMATION AT THIS SESSION OF THE PROVISIONAL COUNCIL OF STATE, ON THE SOIL OF THE HOMELAND, IN THE CITY OF TEL-AVIV, ON THIS SABBATH EVE, THE 5TH DAY OF IYAR, 5708 (14TH MAY,1948). ~ David Ben-Gurion [article link]

Basic Christian: End Times - Rock of Israel - The Rock of Israel is a concept in Judaism that alludes to God, and in Zionism and politics, to the **cultural and historical heritage of the Jewish people and the foundation of the [modern] State of Israel - The term was used in the Israeli Declaration of Independence as a compromise [Rock instead of the word Redeemer] between religious and secular Jews
Wikipedia: In Psalm 19:14 [in the Hebrew Version] of the Old Testament of the Bible, God is referred to as the "Lord, my Rock and my Redeemer." In religious terms, the "Rock" means God, who protects the Jewish people and is the center of their faith, which defines their identity and consciousness. The term indicates the trust and faith of people in God, who is immutable [cannot be modified - Wiki.com]. However, secular Zionists have interpreted this term in a non-religious way to mean the cultural and historical heritage that has preserved Jewish community and identity over centuries. Both meanings have influenced the movement for the return of Jews to the Holy Land and the creation of the Jewish state of Israel. A phrase beginning "Rock of Israel" is part of the morning prayers in some versions of the [Jewish] prayerbook, where it is recited immediately before the Shemonah Esrei prayer [Shemoneh Esrei prayer - "The Standing Prayer" - Amidah]. -- Controversy: The term "Rock of Israel" was subject of controversy just before the promulgation of the Israeli Declaration of Independence on 14 May 1948. The leaders present at the ceremony and who were to be signatories of the declaration believed that the declaration should express the fundamental values and principles that would define the new state, which would give the Jewish people a homeland in Palestine after 2,000 years. -- The Jewish religious leaders, led by Rabbi Fishman-Maimon wanted a clear reference to God by the usage of the words "The Rock of Israel and its Redeemer." However, a large segment of the Jewish leadership included those with secular and socialist convictions who sought a clear separation of church and state. Aharon Zisling, the left-wing leader of Mapam refused to sign the declaration of independence if it contained references to "a God in whom he did not believe." The disagreement threatened to derail the actual and ceremonial proclamation of the establishment of a Jewish state in the former British Mandate of Palestine. -- Israeli leader David Ben-Gurion, who would become the country's first Prime Minister, spent the morning of 14 May [1948] mediating the dispute between Rabbi Maimon and Zisling. After hours of talks, Rabbi Maimon agreed to leave out the term **"Redeemer" from the text of the declaration. The compromise was included without a final vote. Later in his life Ben-Gurion is said to have explained that to him, "Rock of Israel" meant "the Old Testament with its history and traditions", or "Tzahal" (the Israeli army). -- English translation: Significantly, the whole passage containing the words "Rock of Israel" was not included in the English language translation that was released for publication, owing to the military censorship imposed to keep the time and place of the ceremony secret in the wake of the war that was about to begin. -- Despite Ben-Gurion's conviction that "Rock of Israel" was not necessarily a religious term, the official English translation composed by Moshe Sharet, and cited in official documents, rendered it as "Almighty God." It was not until 1962 that the Israeli government changed it to the more literal "Rock of Israel". [article link]

Basic Christian: End Times - A Two Millennium Christian Church Age - Hosea 6:2 After two days [the two thousand years (two Millennium) of the Christian Church Age?] will He [God] revive us: in the third day [3rd Millennium - Kingdom Reign - 8th Kingdom] He [God] will raise us up, and we shall live [in God's Kingdom] in His sight. {Note: It's possible that a Two Thousand year Christian Church Age has been Prophesied in the Bible and if that is in fact the case then in about the year 2033 A.D. [22 years from now 2011] the Christian Church Age will be 2,000 years old and could come to a close at about that time, or sooner, as Biblical events transition out of the Christian Church Age and into the Revelation End Time events and then on into the 1,000 year Millennial Kingdom Age of the Messiah.}
For the current events portion of this study we are going to look at the possibility that today's Protestant/Evangelical Christian Church segment is rebellious and disobedient towards God and towards the greater Catholic Church in the same way that ancient Israel [10 Northern Tribes] were rebellious and disobedient towards God and the Kingdom of Judah and the city of Jerusalem. -- "Hosea 5:1-9 Hear ye this, O Priests [Pastors]; and hearken (listen), ye House of Israel [breakaway - i.e. Protestants]; and give ye ear, O House of the King [leaders]; **for judgment is toward you, because ye have been a snare [hindrance] on Mizpah, and a net [worldly, seeker friendly] spread upon Tabor. And the revolters are profound to make slaughter, though I have been a rebuker of them all. I know Ephraim [the territory of Ephraim contained the early centers of Israelite religion Shechem and Shiloh (where the Tabernacle was located) - these factors contributed to making Ephraim the most dominant of the tribes in the Kingdom of Israel, and led to Ephraim becoming a synonym for the entire (Northern) Kingdom - Wikipedia], and Israel is not hid from Me: for now, O Ephraim, thou committest whoredom, and Israel is defiled. **They will not frame their doings to turn unto their God: for the spirit of whoredoms is in the midst of them, and they have not known the LORD. **And the pride of Israel doth testify to his face: therefore shall Israel and Ephraim fall in their iniquity; Judah also shall fall with them. They shall go with their flocks and with their herds [congregations] to seek the LORD; but they shall not find Him; He hath withdrawn Himself from them. They have dealt treacherously against the LORD: for they have begotten strange [emergent] children: now shall a month [short time] devour them with their portions. [Announce] Blow ye the cornet in Gibeah, and the trumpet in Ramah: cry aloud at Beth-aven, after thee, O Benjamin. Ephraim shall be desolate ***in the day of rebuke: among the Tribes of Israel have I made known that which shall surely be." [article link]

Basic Christian: End Times - Amillennialism - What is Amillennialism? By Michael J. Vlach, Ph.D. - Amillennialism is a [heretical] theological view concerning the 1000-year reign of Jesus Christ that is mentioned in Revelation 20:1-6 - In particular, Amillennialism is the perspective that there will not be a future literal 1000-year reign of Christ upon the earth - The inseparable Latin prefix a means "no" and the term "millennium" is Latin for "1000 years" - Thus, Amillennialism literally means "no [literal Kingdom on earth for] 1000 years" - *Premillennialism, not Amillennialism, was the predominant view in the first 300 years of church history However, the early church did evidence hints [Origen (185-254 A.D.)] of what later would become Amillennialism
Amillennialism is a theological view concerning the 1000-year reign of Jesus Christ that is mentioned in Revelation 20:1-6. In particular, Amillennialism is the perspective that there will not be a future literal 1000-year reign of Christ upon the earth. The inseparable Latin prefix a means "no" and the term "millennium" is Latin for "1000 years." Thus, Amillennialism literally means "no 1000 years." It should be noted that the term Amillennialism is a reactionary title in that it denies the presence of a future literal 1000-year reign of Christ on earth that premillennialists affirm. However, Amillennialists do in fact believe in a millennium; what they reject, though, is the idea of a future literal 1000-year reign of Christ on earth after the second coming of Christ. According to Amillennialism, the millennium of Revelation 20:1-6 is being fulfilled spiritually in the present age before the return of Jesus Christ. Thus, the millennium or kingdom of Christ is in existence now. Amillennialists affirm that the millennium began with the resurrection and/or ascension of Christ and will be consummated when Jesus returns again to establish the Eternal Kingdom that is discussed in Revelation 21-22. -- For amillennialists, Satan is presently bound and Christians are now enjoying the benefits of the millennium. Some amillennialists claim that the millennium also involves the reigning of saints who are now in heaven. Amillennialists claim that the 1000-year period that is mentioned in Revelation 20:1-6 refers to a long indefinite period of time between the two comings of Christ and is not a literal 1000- year period that occurs after Jesus' return. Because amillennialists believe Christ is currently reigning in the millennium, some, like Jay Adams, believe the title "Realized Millennialism" is a more appropriate title than "Amillennialism." -- In regard to the end times, Amillennialism affirms the following chronological scenario: Christ is now ruling in His kingdom while Satan is bound from deceiving the nations. Tribulation is experienced in the present age even though Christ is ruling. Jesus will return again to earth. After Jesus returns there will be a general bodily resurrection of all the righteous people and a general judgment of all unbelievers. The Eternal Kingdom will begin. -- Amillennialism in History: Premillennialism, not Amillennialism, was the predominant view in the first 300 years of church history. However, the early church did evidence hints of what later would become Amillennialism. For example, Origen (185-254) popularized the allegorical approach to interpreting Scripture, and in doing so, laid a hermeneutical basis for the view that the promised kingdom of Christ was spiritual and not earthly in nature. Eusebius (270-340), an associate of the emperor Constantine, viewed Constantine's reign as the Messianic banquet, and he held to anti-premillennial views. Tyconius, an African Donatist of the fourth century, was one of the earliest theologians to challenge Premillennialism. He rejected the eschatological and futuristic view of Revelation 20. Instead, he said that the millennium was being fulfilled in the present age and that the 1000 years mentioned was not a literal 1000 years. Tyconius also viewed the first resurrection of Revelation 20:4 as a spiritual resurrection which was the new birth. -- Augustine (354-430 A.D.), who is often referred to as the 'Father of Amillennialism,' popularized the views of Tyconius. Augustine abandoned Premillennialism because of what he considered to be the excesses and carnalities of this view. He also interpreted Mark 3:27 to be a present binding of Satan. Augustine was the first to identify the Catholic Church in its visible form with the kingdom of God. For him, the millennial rule of Christ was taking place in and through the church, including its sacraments and offices. His book, City of God, was significant in the promotion and acceptance of Amillennialism. ... [article link]

Basic Christian: End Times - Postmillennial [Dominionism] (1 of 2) - The Postmillennial Error or the Golden Age of Righteousness and Peace {without the physical presence of Jesus} by Rev. D. H. Kuiper - Postmillennialism takes the word figuratively, denoting a long period of time belonging to the last part of this Christian era, and immediately prior to Christ's [2nd] appearing - It is well to let a Postmillennialist define his own position "Postmillennialism is that view of the last things [End Times] which holds the kingdom [dominion] of God is now being extended in the world through the preaching of the gospel and saving work of the Holy Spirit, that the world eventually will be Christianized [Dominionized], and that the return of Christ will occur at the close of a long period of righteousness and peace, commonly called the millennium" L. Boettner
The importance for the Church of the return of Jesus Christ can hardly be overemphasized. It is the one aspect of the promise that awaits fulfillment. It is the last and crowning work on the whole process of redemption. It is, therefore, the object of the longing of hope that is in every saint. The return of Christ: the resurrection of the body . . . and final judgment . . . the renewal of all things . . . eternal glory! -- Generally speaking there are three views which seek to set forth the Scriptural truth of the second coming of Jesus and the kingdom He shall perfect. These views differ according to the interpretation given to the word millennium (Latin - mille, one thousand; and annum, year). This word occurs but six times in Scripture and each time it is found in the twentieth chapter of Revelation, an admittedly difficult and symbolical portion of the Word. To the word millennium are added various prefixes (post-, pre-, and a-), thus designating a particular view in respect to the thousand years. Premillennialism takes the millennium literally and maintains that Christ shall come, and then reign upon this earth for exactly one thousand years. Postmillennialism takes the word figuratively, denoting a long period of time belonging to the last part of this Christian era, and immediately prior to Christ's appearing. The Amillennialist also interprets the millennium symbolically, only he maintains that it refers to the whole of the Christian era. We propose to call your attention to these positions in this series of three articles, subjecting them to the light of Scripture, in the hope they may be constructive to our faith and hope. We will begin with a consideration of Postmillennialism. -- It is well to let a Postmillennialist define his own position. "Postmillennialism is that view of the last things which holds the kingdom of God is now being extended in the world through the preaching of the gospel and saving work of the Holy Spirit, that the world eventually will be Christianized, and that the return of Christ will occur at the close of a long period of righteousness and peace, commonly called the millennium." (L. Boettner) This definition is representative of those who hold this view. We wish to develop several of its elements that their implications be clearly before us. ... Decisive for the Christian is what the Word of God says concerning the realities of salvation, sin, the millennium, the last things. **The Postmillennialist either ignores certain passages of Scripture, or he gives them a very forced, unnatural meaning. ... We ask you to study Matthew 24 and Revelation 20, plus other relevant portions of Scripture. Put aside all private opinions, and let yourselves be guided by the Spirit and Word. Do this only after you have prayed. We believe that you will see that we live near the end of the millennium, that the period of time that stretches from the first coming of Christ to His return. In that era may be observed a twofold development: the world increases in sin and godlessness until Antichrist is revealed, and it is ripe for destruction; the Church is gathered and saved, even unto the last elect! Then shall Christ come. And with Him the end! [article link]

Basic Christian: End Times - Postmillennial [Dominionism] (2 of 2) - Pre-Millennial and Post-Millennial Doctrines Do Not Mix by Sandy Simpson - Many Christians today have begun to accept a mixture of Pre Mil and Post Mil doctrines - Many claim they still hold to a Pre Trib Rapture and at the same time would claim that Christians are in a great end times revival, that "Transformation" is taking place all over the world, and that our mandate is to retake dominion over the whole world including its businesses, social agendas and political arenas (a Post Mil scenario) - But what many "Christians" today do not realize is: the mixture they have accepted is oxymoronic - If you are truly a Pre Millennialist you hold to the fact that we are NOT in the Millennium but in a time of preaching the Gospel while a falling away from the Faith is taking place - Pre Mils believe that Jesus Christ will come back and establish His Kingdom in the Millennium and **until then we are to carry out the Great Commission and be light and salt, therefore our mandate is NOT to take dominion over the earth
Many Christians today (having allowed themselves to be diapraxed by false teachers on TV, in books, in seminars and on tape) have begun to accept a mixture of Pre Mil and Post Mil doctrines. Many claim they still hold to a Pre Trib Rapture (or another Pre Mil scenario) and at the same time would claim that Christians are in a great end times revival, that "Transformation" is taking place all over the world, and that our mandate is to retake dominion over the whole world including its businesses, social agendas and political arenas (a Post Mil scenario). But what many "Christians" today do not realize is: the mixture they have accepted is oxymoronic. If you are truly a Pre Millennialist you hold to the fact that we are NOT in the Millennium but in a time of preaching the Gospel while a falling away from the Faith is taking place. Pre Mils believe that Jesus Christ will come back and establish His Kingdom in the Millennium and until then we are to carry out the Great Commission and be light and salt, therefore our mandate is NOT to take dominion over the earth. -- If you are a Post Millennialist you believe that we are in a time of great revival because, figuratively (certainly not literally according to the Bible) we are already in the Millennium. Many of them believe that Satan is bound, that we can bind territorial demons (why they are roaming around when Satan cannot I do not know!) and that we can command the weather and retake dominion over the earth promised to Adam. Jesus Christ will then, according to Post Mils, come back at the end of the Millennial age we are currently in and then the old earth will be destroyed and the new heaven and new earth will begin. If you don't believe that this is what Post Mils believe, then read what Post Millennialists/Dominionists C. Peter Wagner and company are saying and doing. Our theological bedrock is what has been known as Dominion Theology. This means that our divine mandate is to do whatever is necessary, by the power of the Holy Spirit, to retake the dominion of God's creation which Adam forfeited to Satan in the Garden of Eden. It is nothing less than seeing God's kingdom coming and His will being done here on earth as it is in heaven. (C. Peter Wagner, letter, May 31, 2007) -- So have you bought into the dominion delusion? If you get in your car and follow me home you will end up where I end up ... at my home. If you are following false apostles like C. Peter Wagner then you will end up where he is going. Are you falling away? Instead of falling away, run away from these people! [article link]

Basic Christian: End Times - Dominion [Heresy] Theology - Should Christians "take dominion" in the world [Postmillennial] before Jesus Christ returns? - Two movements within American Christian Church say yes - Both of these [Postmillennial] movements fall under the classification of "Dominion Theology" which states a Biblical mandate to occupy or control all **secular [7th Kingdom - the Kingdom of Antichrist] institutions until [Jesus] Christ returns
Christian Reconstructionism: First is the Christian Reconstruction movement, led by such men as Gary North and R.J. Rushdoony. Almost unknown 30 years ago, Reconstructionsim is now influencing the evangelical Church. Its leadership is aggressive, with a Postmillennialist call for Christians to take over the world before Christ can return. Postmillennialism teaches the kingdom of God is now being extended in the world by preaching the Gospel, so that the world will be Christianized during this nonliteral Millennium. Its goal is for a worldwide conquest by Christianity to take over the world for Christ. In their view, this is to be done by the Church, while Christ the King is absent from the earth, something which the Bible simply does not teach. -- Kingdom Now: The second group of Dominionists is known as Kingdom Now, led by men such as Earl Paulk and Thomas Reid. "Kingdom Now theology" urges the Church to become united and mature under the rule of charismatic apostles and prophets (such as Paulk), and take control of secular institutions enough to establish that the Church represents the authority of Christ. The emphasis on the Church's taking "dominion" in both of these movements has led to their being associated together under the label "Dominion Theology." -- Today in the Church there is a changing attitude toward Israel, which is attributed to to the teachings of Dominionists. One of the key doctrines of this movement is the claim that the Church is now Israel, heir to all of her promises, and that national Israel has been cut off from God, and has further no place in the prophetic scheme. The Bible, however, teaches just the opposite. God will never cast off Israel as the Prophet Jeremiah states: If the heavens can be measured and the foundations of the earth searched out below then I will also cast off all the offspring for Israel for all that they have done, declares the Lord (Jeremiah 31:37). -- During the first three centuries of the apostolic Church, which was clearly Premillennial not Postmillennial, "reconstructing society" was never entertained. Christ clearly taught "My kingdom is not of this world" (John 18:36). The Bible teaches us that the world will become more corrupt in the last days, then after the Tribulation period Christ will return and establish His millennial kingdom. Reigning over the whole earth from Jerusalem, His Capital, Israel will be made the leader of the nations, and the Church will reign with Him for a "literal" thousand years. The Church is never commanded to subdue the earth on its own, this simply will not happen until Christ returns. The Church's main responsibility is evangelism and discipleship, not political activism. Our call as believers is to change people through the Gospel of Jesus Christ, not to change society through social reformation. [article link]

Basic Christian: End Times - Introduction - End Times for Dummies (4 online videos)
These videos are about 3-5 minutes long. They were created by a professor from the Puritan Reformed Theological Seminary "Simple and to the point" (and cartoonish). All of the following are in Vimeo format. [article link]

Basic Christian: End Times - Premillennialism (1 of 2) - What is premillennialism? - Premillennialism is the view that Christ's second coming will occur prior to His millennial kingdom, and that the millennial kingdom is a literal 1000-year reign of Christ on earth
Now, with all this in mind, examine what is recorded in Revelation 20:1-7. The thousand years which is repeatedly mentioned in this passage corresponds to Christ's literal 1000-year reign on the earth. Recall that the promise made to David regarding a ruler had to be fulfilled literally and has not yet taken place. Premillennialism sees this passage as describing the future fulfillment of that promise with Christ on the throne. God made unconditional covenants with both Abraham and David. Neither of these covenants has been fully or permanently fulfilled. A literal, physical rule of Christ is the only way the covenants can be fulfilled as God promised they would. -- Applying a literal method of interpretation to Scripture results in the pieces of the puzzle coming together. All of the Old Testament prophecies of Jesus' first coming were fulfilled literally. Therefore, we should expect the prophecies regarding His second coming to be fulfilled literally as well. Premillennialism is the only system that agrees with a literal interpretation of God's covenants and end-times prophecy. [article link]

Basic Christian: End Times - Premillennialism (2 of 2) - Premillennialism, as a system, is based on a literal or normative method of biblical interpretation as opposed to Amillennialism which spiritualizes its interpretation and does not take the Bible literally
In premillennialism, words mean what they normally mean in everyday usage, while at the same time it allows for legitimate figures of speech. The simple thesis of premillennialism is that Jesus will literally return to the earth before (pre) the Millennium begins and that He himself will inaugurate and rule over it. In contrast, Amillennialism sees the kingdom of God, not as a literal kingdom, but present now "in the hearts of man." -- Premillennialists can be divided into two subgroups on the basis of their basic approach to prophetic texts. Historicist premillennialists believe that scriptural prophecy - especially the passages in Daniel and Revelation give the entire history of the church in symbolic form. Thus they look into the church's past and present to find prophetic fulfillment's and to see where they are in God's prophetic timetable. In contrast to historicist premillennialism, the dispensational theory of premillennialism, advanced in 1830 by John Nelson Darby has gained popularity among modern evangelicals, ascribing biblical significance to almost every new development in current world events. The second coming of Christ, and subsequent establishment of the millenial kingdom, is to be preceded by a seven year-long period known as the "Tribulation" - the Earthly activity of the Antichrist as well as the outpouring of God's wrath on mankind. [article link]

Basic Christian: End Times - Premillennial Dispensationalism - Basically, the fundamental difference between historic premillennialism and dispensational premillennialism consists in the latter's insistence on maintaining a distinction between the Nation of Israel and the [Christian] Church - According to dispensationalists, the millennium will be a period of history in which God reverts back to fulfilling His Old Testament promises made to ethnic Israel, after this modern "Church Age" in which we live today is concluded [i.e. the Rapture of the Church] - As such, the millennium will be a state of Jewish {Kingdom - in that Jesus is Jewish [Jesus' dominion] and will reign [8th Global Kingdom] from Jerusalem [in Judah] while the previous 7 Global Kingdoms of the earth will have all been under *Gentile dominion, rule and authority - The 8th Kingdom is the one Jewish Kingdom while the other 7 Global Kingdoms [Nimrod through Antichrist] will all have been Gentile Kingdoms.} over all the world, along with a newly restored Jewish temple and priesthood [in Jerusalem] -- {Note: The Basic Christian Ministry is going to blog a type of Premillennial Dispensationalism though several of the events, meanings, interpretations and even the timeline of activity will be slightly different. For Example: The Basic Christian Ministry is going to blog that the Jews and ALL the Gentile Nations [those who survive and do not take the Mark of the Beast 666] will physically enter into the Millennial Age (with the sheep and Goats 'Judgment of the Nations' (Matthew 25:32) occurring at the end of the Millennial Reign of Jesus Christ). While it is the Saved Christians, Saved Martyred Saints of Revelation and Saved Old Testament Saints that are unable to physically enter the Millennium and will enter the Millennium in a Redeemed Spiritual body. (i.e. Romans 8:23)}
In contrast to historic premillennialism, dispensational premillennialism has gained popularity among modern evangelicals. Dispensational premillennialists hold that the second coming of Christ, and subsequent establishment of the millennial kingdom, is to be preceded by a seven-year-long period known as the "Tribulation," the earthly activity of the Antichrist as well as the outpouring of God's wrath on mankind. Dispensational premillennialists hold that the nation of Israel will be saved and restored to a place of preeminence in the millennium. Thus, Israel will have a special function of service in the millennium that is different from that of the Church or saved Gentiles. [article link]

Basic Christian: End Times - Resurrection Sunday (Easter Day) - The Christian Church begins - The individual receiving of the 'Born Again' (Christian) Spirit baptism begins - A Spiritual Baptismal work of Jesus Christ that will cease at the end of the present Christian Church Age -- "John 20:21-22 Then said Jesus to them again, *Peace be unto you: as My Father hath sent [G649 - Apostello - Apostle] Me, even so send [G3992 - Pempo - i.e. messenger] I you. And when He [resurrected Jesus] had said this, He breathed [baptized - Matthew 3:11] on them, and saith unto them, Receive ye the Holy Ghost [by faith become a 'Born Again' Spirit filled Christian]:"
The birth of the Christian Church: The individual baptizing work of Jesus Christ that began on Resurrection Sunday will continue until the end of the Christian Church Age presumably with an event called the Rapture when all the Spirit Filled Christians are removed from the earth and called into Heaven. -- "Revelation 4:1 After this I [Disciple John] looked, and, behold, a door was opened in Heaven: and the first voice which I heard was as it were of a trumpet talking with me; which said, Come up hither [a type of Church Rapture], and I will shew thee things which must be hereafter [after the end of the Christian Church Age]." [article link]

Basic Christian: End Times - Pentecost Sunday [50 days after Resurrection Sunday] - The Global outpouring of the Holy Spirit upon all flesh as a Witness of the Savior Jesus Christ - A Witnessing work of the Holy Spirit that will continue throughout the time period of Revelation
The global outpouring of the Holy Spirit upon all flesh starting at Pentecost is a work of the Holy Spirit that will not cease as the Baptisms of Jesus Christ will one day cease on earth. Instead the works of Pentecost the Global Holy Spirit witness of the Savior Jesus Christ will continue on upon the earth after the Christian Church Age has come to a close and the Church has been raptured up into Heaven. The Pentecost outpouring of the Holy Spirit witness will remain with mankind upon the earth throughout all the days of Revelation, Tribulation and the Great Tribulation. -- "Joel 2:28-32 And it shall come to pass afterward, that I will pour out My Spirit **upon all flesh; and your sons and your daughters shall prophesy, your old men shall dream dreams, your young men shall see visions: And also upon the servants and upon the handmaids in those days will I pour out My Spirit. And [during the Revelation time period] I will shew wonders in the heavens and in the earth, blood, and fire, and pillars of smoke. The sun shall be turned into darkness, and the moon into blood, before the great and the terrible day [Great Tribulation] of the LORD come. ***And it shall come to pass, that ***whosoever [at any time] shall call on the Name [Jesus Christ] of the LORD shall be delivered: for in Mount Zion and in Jerusalem shall be deliverance, as the LORD hath said, and in the remnant whom the LORD shall call." (Acts 2:16-21) [article link]

Basic Christian: End Times - Apostles and Christians - Before Pentecost Jesus revealed Himself [i.e. Luke 24:15] to each of the Apostles [and after Pentecost also lastly to the Apostle Paul - Acts 9:5] - After Pentecost it is the global Witness of the Holy Spirit that leads individuals to Faith in Jesus Christ [John 16:8]
Each of the Apostles after encountering the resurrected Savior Jesus Christ were each individually baptized by the breath of Jesus Christ (John 20:22) and then led primarily throughout their Christian walk [after Pentecost] by the Holy Spirit (i.e. John 14:25-26, Acts 16:7, Acts 18:5). All Christians since the global outpouring of the Holy Spirit at Pentecost [the Apostle Paul being the exception] are led to Jesus Christ by the witness of the Holy Spirit [Acts 5:32, 1 John 5:6] and then once each individual person [by faith in the forgiveness of sins from Jesus Christ] is baptized in the Holy Spirit by Jesus [the same way each Apostle became a Christian] once a Christian 'born again' [Matthew 3:11, Romans 8:16] each Christian continues to be led throughout this life by the Holy Spirit [1 Corinthians 2:12]. [article link]

Basic Christian: End Times - Prophet Amos - He was a native of the southern Kingdom of Judah, from the town of Tekoa - He was not even a citizen of Israel (the northern kingdom), but rather of Judah (the southern kingdom) - Nevertheless, God sent him to Israel to proclaim the Word to the people of the northern kingdom [source: zianet.com/maxey/Proph5.htm] -- "Amos 4:12 Therefore thus will I do unto thee, O Israel: and because I will do this [interact] unto thee, prepare to meet thy God, O Israel."
With the end of the reign of King Solomon the Kingdom of Judah divided into two parts Judah and Israel [1 Kings 12:16]. Shortly after the Jewish Nation divided the next Prophet from God was the prophet Amos who's Ministry to the people led him away from his native Judah to Israel [Northern Kingdom] in order to give the important message to both portions [Judah and Israel] of the Jews that though divided God would continue with the Promises of God for all the Jews regardless of where they lived (Amos 4:12). The promises of God to the Jews are valid today to all of the Jews regardless of where they live globally. The Jews do not have to live in Judah or even Israel in order to receive the promises and blessings of God. - Amazingly from the astonishing Ministry of the Prophet Amos it would be a Prophesy from Amos that the Apostles would use for guidance at the First Church Council in Jerusalem [about 49 A.D.] -- "Amos 9:11-12 In that day [after the 2,000 year Church Age] will I [God] raise up the tabernacle [building, castle - throne] of David that is fallen, and close up the breaches [holes] thereof; and I will raise up his ruins, and I will build it **as in the days of old: That they may possess the remnant of Edom, and **of all the heathen, which are called by My Name, saith the LORD that doeth this." (Acts 15:16) -- "Acts 15:17-18 That [the Chuch Age is so] the residue of men might seek after the Lord, and all the Gentiles, upon whom My Name is called, saith the Lord, who doeth all these things. Known unto God are all His works from the beginning of the world." [article link]

Basic Christian: End Times - Prophet Hosea - Long after the Prophet Amos the Prophet Hosea would prophesy in Israel [Northern Kingdom] - Hosea was to Israel [Northern Kingdom] what later the Prophet Jeremiah would be to Judah [Southern Kingdom] as Hosea would Minister throughout the destruction of the Northern Kingdom at the hands of the Assyrians - While Hosea was prophesying in Israel the Prophet Isaiah was prophesying in Judah
Like the Prophet Jeremiah the Prophet Hosea had the difficult task of ministering during the judgment of God upon his fellow countrymen. Initially [like the Protestant/Evangelical Church of today] ancient Israel broke away from a corrupt Judah in order to become a more holy people separated unto God. Yet, with good intentions [but lacking the true Jerusalem] the ancient Nation of Israel soon became far more corrupt than Judah and it was the corrupt Israel that was judged by God before Judah was judged [during the time of Jeremiah]. The primary downfall of ancient Israel was that they wanted to be like the world and accepted and liked by the world. Therefore ancient Israel was constantly in league not with Judah but with the heathen Nations, very much like the Protestant/Evangelical Church of today. -- "Hosea 7:8-11 Ephraim [Northern Kingdom], he hath mixed himself among the people [i.e. Assyria, Syria and Egypt]; Ephraim is a cake [flat bread] not turned [only half completed]. **Strangers have devoured his strength, and **he knoweth it not: yea, gray hairs [dignity] are here and there upon him, yet he knoweth not [his own dignity]. And the pride [glory] of Israel testifieth to his face [but he doesn't know it]: and they do not return to the LORD their God, nor seek Him for all this. Ephraim also is like a silly [love bird] dove without heart: they call to Egypt, they go to Assyria [for worldly help but did not seek the ways of God among their fellow worshipers]." -- {Note: Today it is epidemic among the modern Protestant/Evangelical Church that the Church seeking worldly influence and approval has neglected the true Ministries of God and having forsaken the Glory of God within its own midst is instead seeking for the approval of a fallen mankind.} [article link]

Basic Christian: End Times - Current Events Aug. 23, 2011 - [LDS-Mormon] Glenn Beck Affiliation Leads to Calls for Boycott of Christian TV's TBN - The former Fox News personality gains recognition among Christians by forming partnerships with prominent men of the faith such as *John Hagee [Cornerstone Church - San Antonio, Texas] and *David Barton [WallBuilders - history teaching ministry] - Glenn Beck, a professed Mormon, frequently identifies himself with other religious people such as Christians, feeling they all have similar values and can work together on "common interests"
Bill Keller, the leader of the site, issued the call after prominent Christian leaders such as Pastor John Hagee and David Barton expressed their support for Glenn Beck's "restoring courage" campaign on the network. ... Glenn Beck, a professed Mormon, frequently identifies himself with other religious people such as Christians, feeling they all have similar values and can work together on "common interests." However, to believers like Keller, this is deceitful behavior since he believes Mormonism is a satanic cult or a counterfeit form of Christianity, and that true believers should not align themselves with these types of faiths. "It is sad to see the largest Christian TV network and several supposed Christian leaders become modern day Judas' by giving credibility to the proud member of a satanic cult who is exploiting the love Christians have for the Jewish people and the land of Israel," said Keller in the press release. "The Bible says that we are not to be bound together with unbelievers. It asks what fellowship the light has with darkness. (2 Corinthians 6:14)" [article link]

Basic Christian: End Times - LDS-Mormon End Times - What is the LDS End Time view? - Early LDS [Last-day Saints - Latter-day Saints (LDS)] leaders believed that Christ would return (during the lifetime of their founder-leader Joseph Smith Jr.) in 1891 [to the small town of Independence, Missouri with Joesph Smith Co-ruling at a LDS Temple to be built on LDS property in the New Jerusalem (Independance, MO.)]
Originally Posted by Breetai: Ok. Joseph Smith came and re-instated the true Church of Jesus Christ during the beginning of the time of the end (the latter-days). Before Jesus returns, the temple in Eden/New Jerusalem (Independance, MO.) must be rebuilt. Jesus returns to Earth and rules the Eastern world from Jerusalem. At this time, Joseph Smith also returns to rule from Independance, MO. Somewhere in there is the resurrection of the dead and the final judgement of all men, who will be judged on their good works to decide where they will spend eternity (celestial heaven, terestial heaven, telestical heaven or outside of heaven's gates). Only members in good standing with the Church of Jesus Christ of Latter-day Saints (Elohim's (Heavenly Father's) church) have a chance at attaining celestial glory. - Joesph Smith Co-ruling in New Jerusalem (Independance, MO.), Jesus Co-Ruling from Jerusalem -- [LDS prophecy] "It is the will of the Lord that those who went to Zion (Independance, MO.), with a determination to lay down their lives, if necessary, should be ordained to the ministry, and go forth to prune the vineyard **for the last time, or **the [2nd] coming of the Lord, which was night [soon] even fifty-six years [within 56 years of 1835], should wind up the [LDS] scene." quote by Joseph Smith in 1835. -- False, as usual. The [LDS] Prophecy was conditional. The Lord said that if Joseph were to live till that time then the Lord would wind up His Purposes. (The History of the [LDS] Church, vol II, page 182). -- Wikipedia: Joseph Smith Jr. (December 23, 1805 - June 27, 1844) was an American religious leader and the founder of the Latter Day Saint [LDS-Mormon] movement. [article link]

Basic Christian: End Times - Introduction: Conclusion - The modern Christian Church Protestant/Evangelical just like ancient Israel and Judah has to be wise, discerning and understanding in its decisions, affiliations and actions - Our own individual actions have consequences and if we choose to follow along with worldly church leaders then like ancient Israel we will fall to those worldly leaders if however we chose like the Apostles did to follow Jesus Christ then fellowship with God will be our calling and our opportunity! -- "Hosea 14:9 Who is wise, and he shall understand these things? prudent, and he shall know them? for the ways of the LORD are right, and the just shall walk in them: but the transgressors shall fall therein."
The Book of Hosea concludes: "Hosea 14:1-9 O Israel, return unto the LORD thy God; for thou hast fallen by thine iniquity. Take with you words, and turn to the LORD: say unto Him, Take away all iniquity, and receive us graciously: so will we render the calves of our lips. Asshur shall not save us; we will not ride upon horses: neither will we say any more to the work of our hands, Ye are our gods: for in thee the fatherless findeth mercy. I will heal their backsliding, I will love them freely: for mine anger is turned away from him. I will be as the dew unto Israel: he shall grow as the lily, and cast forth his roots as Lebanon. His branches shall spread, and his beauty shall be as the olive tree, and his smell as Lebanon. They that dwell under His shadow shall return; they shall revive as the corn, and grow as the vine: the scent thereof shall be as the wine of Lebanon. Ephraim shall say, What have I to do any more with idols? I have heard Him, and observed Him: I am like a green fir tree. From me is Thy fruit found. Who is wise, and he shall understand these things? prudent, and he shall know them? for the ways of the LORD are right, and the just shall walk in them: but the transgressors shall fall therein." [article link]

Update: 09-15-2011 - Coming Soon Basic Christian: End Times Introduction - My short trip out of town has been delayed [mostly due to weather]
Note: should be able to blog most [or all] of the End Time intro by the end of this weekend. -- The End Time Study is going to start a framework with the O.T. Book of *Hosea and prophecies from the O.T. Prophets Amos and Joel and conclude with a look at some current and future events. [article link]

Update: 09-15-2011 - I'll be out of town for a few days and then sometime after I get back I have some End Times study info to post - The End Time Study is going to start with the O.T. Book of *Hosea and prophecies from the O.T. Prophets Amos and Joel ~ God bless everyone, David Anson Brown
Note: After the blog Studies resume some End Time info is going to be posted but just enough to get some background and direction into the Biblical End Time events. The main posting is still going to be the blog History Study finishing the 8 Kingdoms [6 of the Kingdoms are ancient global history, the 7th Kingdom is current global events and the 8th global Kingdom is yet future] study portion and then the Church History [less-ancient history] Portion. [article link]

Herescope: Who Invented Dominionism? - Partial quote of C. Peter Wagner "Dominion means [co-ruling with Jesus in the 8th Kingdom the Millennial Reign - not now!] ruling as kings. It says in Revelation Chapter 1:6 that He has made us kings and priests and check the rest of that verse; it says for dominion. So we are kings for dominion." -- (C. Peter Wagner founder of the heretical groups 'New Apostolic Reformation' and 'Apostolic Council of Prophetic Elders' - Wiki.com) -- {Note: Christians have a part in dominion during the future 8th Kingdom on earth during the Millennial Reign of Jesus Christ. The coming kingdom on earth that will be the 7th biblical global kingdom is to be the Kingdom of Antichrist. Clearly C. Peter Wagner and his false apostles are advocating ruling within the Antichrist Kingdom and not in the later Kingdom on earth with Jesus.} -- "Revelation 1:6 And hath made us [Christians] kings and priests unto God [Jesus Christ] and His Father; **to Him [Jesus Christ] be **glory and **dominion for ever and ever. Amen."
There is a fascinating ongoing Internet discussion going on right now from all sides of the Dominionism issue. Some are denying it exists. Others are having semantic debates about the term itself. Others are scrambling to whitewash and soften the term, or are distancing themselves from its more extreme teachings. Some are claiming that conspiracy kooks invented it. Others are claiming that Liberal Leftists invented it. Some blame Reconstructionists Rushdoony and North, and steadfastly (or sarcastically) refuse to look at the other Dominionist streams. The Reconstructionists are scrambling to distance themselves from the 7 Mountains. And Francis Schaeffer is rapidly being reinvented on all sides. Revisionist history abounds. Here is just a smattering of the type of comments about it from all sides of the issue: ... Who First Used the Term Dominion/Dominionism? -- All of this leads to the bottom-line question. Who first used the term DOMINIONISM? Some of the semantic tap-dancing about this word ignores the fact that the root word of this is DOMINION, which is a biblical term found in Genesis chapter 1:26: "And God said, Let us make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth." This is similarly repeated in verse 28 with the additional words, "And God blessed them, and God said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it." Obviously, the Scripture uses the term "dominion." In its plainest literal sense this verse has traditionally meant that man is placed over God's creatures. But the Dominion (or "Cultural") Mandate teaches something very different from this. In all of its various forms, brand names, and theological streams it teaches that these verses have to do with the church exercising authority (sometimes called "influence") over the world system: society, culture and government. ... It might surprise some folks to know that Jeremy Rifkin used the term "dominionism" back in 1979 in his book The Emerging Order, and he used it in the context of Genesis 1 and creating a mandate for stewardship over the earth itself. He wanted to enlist the support of the Charismatics to energize his idea of a "new covenant" for global Dominion. ... Oddly, Gary DeMar's group seems to have forgotten that he once worked alongside the NAR Dominionists in their formative years as they together built the Coalition on Revival organization for Dominionist action on earth, starting with the American political scene. DeMar was on the Editorial Committee, and this group issued seventeen "sphere" documents that parallel the NAR's 7 mountains. [article link]

Regarding our further blog studies - The First Three Church Councils - Jerusalem in about 49 A.D. (Acts 15:6) attended by the Apostles and Supervised by James [a brother of Jude and half-brother to Jesus] - The Councils of Antioch [Christological (is Jesus really God) controversies] in 264-268 A.D. -- and later the Nicaea Council in Nicaea, Bithynia (Turkey) in 325 A.D. attended by the Church Bishops [Constantine had invited all 1800 bishops of the Christian church, about 1000 from the Roman Eastern Empire and 800 from the Roman Western Empire - Wiki.com] *supervised (incognito) by Roman Emperor Constantine I aka Constantine the Great
The first Church Council in Jerusalem [about 49 A.D.] was to determine the important issue of allowing Gentiles access into the Jewish Christian Church (i.e. Genesis 12:3). The second Church Council the Councils of Antioch [in Turkey] where in regard to the important issue of letting Jesus have access back into His own Church [i.e. as the heritics, desert fathers (desert monasticism), etc. had attempted to remove Jesus from His Church -- Losing in the verdicts of the Councils at Antioch the heretics went out into the desert of Egypt and became the desert (monks) monastics]. The third Church Council Nicaea 325 A.D. was in regard to allowing the Roman Government access into and over the Christian Church (i.e. Romans 13:1). Constantine in a sense attempted to prevail for the Roman Government [in false doctrine] where the earlier heretic monks had failed to gain influence over the Christian Church at Antioch. Don't be misled the Arian heresy [Jesus as Son was not God] and the few other topics [The date of celebration of the Paschal (Passover)/Easter observation. The Meletian schism. The validity of baptism by heretics. The status of the lapse in the (Christian) persecution under co-Emperor Licinius. - Wiki.com] were not about a healthy Church and doctrine but were about setting a secular Roman Government up as arbitrator and mediator over the affairs of the Christian Church. When we study Church History much of the study is going to be in regards to the give and take between Church Authority (i.e. Bishop Ambrose 339-397 A.D.) and Government (State) Authority (i.e. King James I of England 1566-1625 A.D.) -- Note: the Nicaea Council is often considered the first Church Council because it was the first Church/State Council and because it was the biggest and most impacting of the time. [article link]

Desert Fathers - The Desert Fathers were hermits, ascetics, monks, and nuns (Desert Mothers) who lived mainly in the Scetes desert of Egypt {in the area of Sinai Peninsula, Egypt - not the Mt. Sinai area of Saudi Arabia} beginning around the third century [200's] AD - The most well known was Anthony the Great, who moved to the desert in 270-271 A.D. and became known as both the father and founder of desert monasticism - By the time Anthony died in 356 A.D., thousands of monks and nuns had been drawn to living in the desert following Anthony's example his biographer, Athanasius of Alexandria, wrote that "the desert had become a city" [the mostly heretical community of pseudo-christians were moving away from the cities where they were being exposed as heretics to the desert much as a result of the Church Councils of Antioch in 264-268 A.D.]
Development of monastic communities: The small communities forming around the Desert Fathers were the beginning of Christian monasticism. Initially Anthony and others lived as hermits, sometimes forming groups of two or three. Small informal communities began developing, until the monk Pachomius, seeing the need for a more formal structure, established a monastery with rules and organization. His regulations included discipline, obedience, manual labor, silence, fasting, and long periods of prayer - some historians view the rules as being inspired by Pachomius' experiences as a soldier. -- The first fully organized monastery under Pachomius included men and women living in separate quarters, up to three in a room. They supported themselves by weaving cloth and baskets, along with other tasks. Each new monk or nun had a three year probationary period, concluding with admittance in full standing to the monastery. All property was held communally, meals were eaten together and in silence, twice a week they fasted, and they wore simple peasant clothing with a hood. Several times a day they came together for prayer and readings, and each person was expected to spend time alone meditating on the scriptures. Programs were created for educating those who came to the monastery unable to read. -- Pachomius also formalized the establishment of an abba (father) or amma (mother) in charge of the spiritual welfare of their monks and nuns, with the implication that those joining the monastery were also joining a new family. Members also formed smaller groups, with different tasks in the community and the responsibility of looking after each other's welfare. The new approach grew to the point that there were tens of thousands of monks and nuns in these organized communities within decades of Pachomius' death. One of the early pilgrims to the desert was Basil of Caesarea, who took the Rule of Pachomius into the eastern church. Basil expanded the idea of community by integrating the monks and nuns into the wider public community, with the monks and nuns under the authority of a bishop and serving the poor and needy. -- As more pilgrims began visiting the monks in the desert, the early literature coming from the monastic communities began spreading. Latin versions of the original Greek stories and sayings of the Desert Fathers, along with the earliest monastic rules coming out of the desert, guided the early monastic development in the Byzantine world and eventually in the western Christian world. The Rule of Saint Benedict was strongly influenced by the Desert Fathers, with Saint Benedict urging his monks to read the writings of John Cassian on the Desert Fathers. The Sayings of the Desert Fathers was also widely read in the early Benedictine monasteries. -- Withdrawal from society: The legalization of Christianity by the Roman Empire in 313 A.D. actually gave Anthony a greater resolve to go out into the desert. Anthony, who was nostalgic for the tradition of martyrdom, saw withdrawal and asceticism as an alternative. **When members of the {desert monastic} Church began finding ways to work with the Roman state, {a few of} the Desert Fathers saw that as a compromise between "the things of God and the things of Caesar." **The monastic communities were essentially **an alternate [heretical] Christian society. The {few early} hermits doubted that religion and politics could ever produce a truly Christian society. For them, the only Christian society was spiritual and not mundane. -- {Note: Where the early (heretics) Desert Monks failed to influence the early Christian Church via their false doctrine the Roman Government via Constantine would succeed in exerting a secular influence over the Christian Church. Then with a Roman secular influence over the Christian Church [starting from about 313 A.D - 325 A.D. the Desert Heretics were then able to leave behind the desert and [under the guise of the 313 A.D. edict of religious tolerance] once again entered the cities to work as scholars, faculty, administrators, and priests for avenues to continue to influence the true Christian Church with their destructive and very unchristian heresies.} [article link]

Update: 09-12-2011 - The current schedule is to post a couple of items and update some eBook material then I'll be out of town for about the next week - The Apostles series has been concluded at least for the time being
Note: If we were to continue with the study of the Apostles at some point it would require more and more speculation as we would have to speculate about where some of the 12 Apostles went and what they accomplished. Instead of speculating about some of the Apostles I think it's better if we speculated instead on some of the End Time events. Coming Soon …. End Times a study of some of the Biblical End Time events. ~ God bless everyone, David Anson Brown [article link]

Update: 08-30-2011 - The Basic Christian Ministry Website is on Break for the next Two Weeks ~ God bless everyone, David Anson Brown
Coming Soon: A new Series of Studies!! [article link]

Updated!! Basic Christian: Info News Feed 2004-2011 - eBook available in EPUB format (ePub)
The complete Basic Christian: Info News Feed 2004-2011 in ePub format. To download the eBook 'Right Click' on the Article Link and select "Save file as ..." [article link]

Updated!! Basic Christian: Info News Feed 2004-2011 - eBook available in Mobi format (Mobi)
The complete Basic Christian: Info News Feed 2004-2011 in Mobi format. To download the eBook 'Right Click' on the Article Link and select "Save file as ..." [article link]

New!!! Basic Christian: The Complete News and Info Feed 2004-2011 (PDF)
The Complete Basic Christian: Info, Resources and News RSS Feed (2004-2011) in PDF Format. [article link]

New!!! Basic Christian: The Complete News and Info Feed 2004-2011 (MS Word Docx)
The Complete Basic Christian: Info, Resources and News RSS Feed (2004-2011) in MS Word .docx Format. [article link]

New!!! Basic Christian: The Complete News and Info Feed 2004-2011 (RSS)
The Complete Basic Christian: Info, Resources and News RSS Feed (2004-2011) in RSS Format. [article link]

Now Available: The Basic Christian Ministry FREE eBooks (ePub - Mobi)
The Basic Christian Epub eBooks have been updated and now a Kindle (Mobi) version has been added for each of the five currently available Basic Christian eBooks. ~ God bless everyone, David Anson Brown [article link]

Basic Christian: blog History Study - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ.
[article link]

Basic Christian: blog Bible Study - Genesis - Revelation (PDF)
The complete Through the Bible blog Bible Study in PDF format.
[article link]

Basic Christian 2011 Extended Version - News-Info Feed (RSS)
The a current Extended Basic Christian info-news feed - a longer list of past Info RSS postings.
[article link]

Basic Christian: blog Bible Study - Genesis - Revelation (Online)
Through the Bible blog Bible Study online. The complete Through the Bible blog Bible Study.
[article link]

Brief Update 2011: Regarding the Basic Christian download files on Microsoft 'SkyDrive' and the new Basic Christian (Adobe Air) platform file
1. The Basic Christian files [free MS Word file downloads] located on Microsoft's 'SkyDrive' are available for download. When a Basic Christian file [or any file] is downloaded from SkyDrive Microsoft by default has placed the file in 'Protected View' mode just click the 'Enable Editing' button being displayed and the file will revert to a standard MS Word file. 2. The new Basic Christian (Adobe Air) file is a highly recommended Platform file - the Adobe Air technology is one of the newest technologies and already much can be accomplished in the way of linking websites, adding personal comments and browsing blogs within the Basic Christian document. Please download and try the various document formats that the Basic Christian materials are now available in and look for Adobe to continue to add features to their new Air document platform.
[article link]

Basic Christian download files on Microsoft 'SkyDrive' select "Download as .zip file" to download all the files with one click - Also available the new Basic Christian (Adobe Air) platform file
1. The Basic Christian files [free MS Word file downloads] located on Microsoft's 'SkyDrive' are available for download. When a Basic Christian file [or any file] is individually downloaded from SkyDrive Microsoft by default has placed the file in 'Protected View' mode just click the 'Enable Editing' button being displayed and the file will revert to a standard MS Word file. 2. The new Basic Christian (Adobe Air) file is a highly recommended Platform file - the Adobe Air technology is one of the newest technologies and already much can be accomplished in the way of linking websites, adding personal comments and browsing blogs within the Basic Christian document. Please download and try the various document formats that the Basic Christian materials are now available in and look for Adobe to continue to add features to their new Air document platform.
[article link]

**Update: Basic Christian - I posted some family video that my father and I did in 2005 - It gives a little background into who I am - The blog History Study 'The 8 Kingdoms' will be on a continued short break until about next week
Online and download video - God bless everyone! ~ David Anson Brown
[article link]

KJV 1611 Holy Bible - Red Letter Edition {A Free PDF KJV Bible} (PDF)
The King James Version (KJV) 1611 with the Words of Jesus Formatted in Red is a complete Bible containing both the Old and the New Testaments.
[article link]

Basic Christian: Documents on Issuu (Online - flipbooks)
Basic Christian: The Basics of Christianity ... and then some ...
[article link]

Issuu is a neat little service that lets you turn your PDF into an interactive, intuitive flipbook that you can host online and share with others - Issuu is the place for online publications: Magazines, documents, and stuff you'd normally find on print
Document sharing services, including DocStoc, Scribd, and edocr, have been getting a lot of attention over the last few months - and with the premise of being a "YouTube for documents," their usefulness has been growing. Issuu, however, differenciates itself by focusing on the publishing aspect and aiming specifically at digitzing print publications. As their elevator pitch goes, "Issuu is the place for online publications: Magazines, documents, and stuff you'd normally find on print. It's the place where YOU become the publisher." -- A neat thing about the service is the sharing aspect. Users can customize their Issuu and post it easily to Facebook, MySpace, Orkut, Blogger, Friendster, Typepad, LiveJournal, and of course, embed it to their blogs via HTML (embedded on the right side is a sample Issuu.) Users can also comment on and bookmark the Issuus - a useful feature for people involved in design-related fields. -- The startup was founded back in February 2006 by a group of five people - including CEO Michael Hansen - and raised a venture round in February 2007 by Sunstone Capital.
[article link]

Updated! Now Available: The Basic Christian Ministry FREE eBooks (ePub - Mobi)
The Basic Christian Epub eBooks have been updated and now a Kindle (Mobi) version has been added for each of the five currently available Basic Christian eBooks. ~ God bless everyone, David Anson Brown
[article link]

Update: Starting a brief study looking at Biblical Law and also at some of the aspects that surround Biblical Law i.e. God's Biblical Promises to mankind and God's Biblical Temple [House] of Ordinances used historically for interaction with mankind ~ God bless everyone, David Anson Brown
Coming Soon: A brief study of Biblical Law [boundaries, instruction, no Salvation], the Biblical Temple [ordinances, slight interaction with God, no Salvation] and the *Promises of God [security/comfort (boundaries removed between God and man), instruction, Salvation]. Note: one way to look at the Laws of God, the Temple of God and the Promises of God is that it is only the Promises of God that Redeems and provides eternal Salvation for Mankind. How is it that mankind is saved from sin and death it is in part because of the death, blood and sacrifice of Jesus on the cross but it is a sacrifice founded on the basis of the other part the Promises of God. The blood of Jesus cleanses and saves a dying mankind because God with His Word **Promises** that it does. -- "Hebrews 10:1-7 For the Law (of Moses) having a shadow [foretelling] of **good things to come [an intimate (Sonship/Daughtership) relationship with God (Father, Son, Holy Spirit)], and *not the very image of the [bodily relationship/fellowship] things, can never with those [Levitical Temple] sacrifices which they offered year by year [i.e. Yom Kippur] continually make the comers thereunto perfect [complete - reunited with God - relationship/fellowship]. For then would they not have ceased to be offered [the destruction (586 B.C.) of the 1st Temple, Solomon's Temple - the then coming destruction (70 A.D.) of the 2nd rebuilt Temple, Herod's Temple]? because that the worshippers once purged [via Temple ordinances and Laws of Moses] should have had no more conscience of sins. **But in those [yearly] sacrifices there is a remembrance again made of sins every year. ***For it is not possible [impossible] that the [Levitical Law, Levitical Temple] blood of bulls and of goats should take away sins. ***Wherefore [as Promised, Prophesied] when He [Jesus Christ] cometh into the world, He [Jesus Christ] saith, Sacrifice and offering thou wouldest not, **but a [human] body [for fellowship with mankind] hast thou [Holy Spirit] prepared Me: In burnt offerings and sacrifices for sin Thou [God] hast had no pleasure. ***Then [as Promised] ***said I [the Words of Jesus Christ], Lo, I [Jesus Christ] come [because as Promised] in the volume of the book [scroll, Bible] ***it is written of Me [Jesus Christ], to do Thy [God the Father] will, O God."
[article link]

[Basic Christian: blog Bible Study] Mountain Of Fire - The Search For Mount Sinai [the place where God gave Moses the Levitical Law] pt 2 of 5 - The boundary markers around Mt. Sinai (Video) - Exodus 19:12 And thou shalt set bounds [boundaries] unto the people round about, saying, Take heed to yourselves, that ye go not up into the mount [Mt. Sinai], or touch the border of it: whosoever [goes past the boundary] toucheth the mount [Mt. Sinai] shall be surely put to death:' (YouTube)
Bob Cornuke from BASE Institute has been called a modern day Indiana Jones. This video is a clip from Bob's video about the The Search For Mount Sinai.
[article link]

The Levitical Temple of God - The first Tabernacle/Temple of the Levitical Priesthood ensured that even the Priests officiating within the structures was unable to see God at any time (Leviticus 16:12-13) - While the New Testament in Jesus Christ insists that all Christians will see God - [Jesus' Sermon on the Mount] "Matthew 5:8 Blessed are the pure [cleansed by the blood of Jesus] in heart: for they shall see God."
The Temple of the Old Testament was designed to keep a sinful (unclean) mankind away from the actual presence of God [Leviticus 16:12-13]. While the New Testament Temple (cleansed Christian) in the body of Jesus Christ is designed for each individual to be able intimately interact with God. -- "Romans 12:1-2 I beseech you therefore, brethren, by the mercies of God, that ye present your bodies a living [Temple] sacrifice, holy, acceptable unto God, which is your reasonable service. And be not conformed to this world: but be ye transformed by the renewing of your mind, that ye may prove what is that good, and acceptable, and perfect, will of God." -- "1 Corinthians 6:19-20 What? know ye not that your body is the Temple of the Holy Ghost which is in you, which ye have of God, and ye are not your own? For ye are bought with a price [cross]: therefore glorify God in your body, and in your spirit, which are God's."
[article link]

[Basic Christian: blog Bible Study] Exodus 24-27 - Aaron two of his sons (Nadab, Abihu) and the 70 leaders of Israel are invited to come closer to God and worship on Mt. Sinai [Exodus 24:1] 'and worship ye afar off' - Only Moses [representing a proxy of Jesus Christ] can come into the actual presence of God 'Exodus 24:2 And Moses alone shall come near the LORD: but they [priests, leaders] shall not come nigh; neither shall the people go up with him'
'Exodus 25:8-9 And let them [gifted workers] make Me a sanctuary [innermost (3rd) room in the Tabernacle]; that I may dwell among them. According to all that I shew thee, after the pattern of the tabernacle, and the pattern of all the instruments thereof, even so shall ye make it.' - The Holy of Holies, or inner sanctuary in the Tabernacle and later in the Temple in Jerusalem was to be the physical dwelling place for God while He remained among the Israelites. The presence of God was dwelling at Mt. Sinai where Moses met God in the burning bush the first time and where God brought the Israelites from Egypt to Mt. Sinai to meet God at however the Israelites were not staying at Mt. Sinai as God was moving them forward from Egypt into their own land the Promise Land (Canaan) so in order for God to go with the People and to be in their presence a sanctuary needed to be built and sin offerings had to be included with the sanctuary so their sins could be covered and God could then be among them. - The Holy of Holies was a place for God to dwell and man did not have access into the direct, perceivable presence of God. On one day a year "day of atonement" the Levitical High Priest would enter into the Holy of Holies to bring blood from an oxen to cover (atone) for the sins for the people, the entire Nation, for one year then the next year on the same day the current High Priest would again bring in the blood as an atonement for the sins again of the entire Nation of Israel and God would remain in their midst. But even when the High Priest went into the sanctuary with the blood offering the High Priest was not allowed to see God himself lest the High Priest die. 'Leviticus 16:12 And he [High Priest] shall take a censer full of burning coals of fire from off the altar before the LORD, and his hands full of sweet incense beaten small, and bring it within the vail: And he shall put the incense upon the fire before the LORD, that the cloud of the incense may cover the mercy seat that is upon the testimony, that he [High Priest] die not:' The High Priest had to fill the sanctuary with smoke from incense burning on the coals of the alter then the High Priest could enter the sanctuary but he was not allowed to meet with God. With the law there is always a boundary between God and man keeping sinful man away from God and the smoke of the incense was a boundary keeping even the Levitical High Priest away from God away from the actual perceivable presence God the same way that Mt. Sinai had the boundary markers [piles of stones] alerting people and keeping all the people away from Mt. Sinai while God's presence was there. So actually the High Priest never technically entered the Sanctuary, the inner 3rd room Holy of Holies, the High Priest only temporarily extended the 2nd room the incense room by by increasing the incense smoke far enough into the 3rd room until he could reach the mercy seat with the blood offering then immediately the High Priest exited back out of the Sanctuary and away from the presence of God.
[article link]

The Levitical Laws of God - The O.T. Levitical Laws of God only temporarily covered sin but did not take away sin (Hebrews 10:4) so at best following the Levitical Law brought a person to a boundary, an edge, a limit where a person could approach God but could go no further as was illustrated by Moses the Lawgiver who was unable to enter into the Promise Land himself being stopped by the boundary of his own few sins -- "Numbers 27:12-14 And the LORD said unto Moses, Get thee up into this mount Abarim, and see the land [Promise Land] which I have given unto the Children of Israel. And **when thou hast seen it, thou also shalt (die) be gathered unto thy people, as Aaron thy brother was gathered. **For ye rebelled against My commandment [law] in the desert of Zin (Numbers 20:7-12), in the strife of the congregation, to sanctify me at the water before their eyes: that is the water of Meribah in Kadesh in the wilderness of Zin."
Moses the Lawgiver was unable to enter the Promise Land of God [Numbers 27:12-14] and Moses was also unable to direct the people into the Promise Land as Moses was only able to glimpse the Land from a ways away before he died (Deuteronomy 34:4-5). But where Moses the Lawgiver was unable to succeed another person was able to completely bring everyone into the Promise Land of God, that person was not Moses but Joshua [lit. Jesus] {Note: Joshua is the Hebrew name of Jesus (the Church uses the more Greek name of Jesus)}. -- "Joshua 1:1-2 Now after the death of Moses the (Lawgiver) servant of the LORD it came to pass, that the LORD spake unto Joshua the son of Nun, Moses' minister, saying, Moses My servant is dead; now therefore arise, go over this Jordan [river], **thou, **and all this people, unto the land [Promise Land] which I do give to them, even to the Children of Israel."
[article link]

[Basic Christian: blog Bible Study] Deuteronomy 32-34 - Moses prepares himself for his death - The Song of Moses -- 'Deuteronomy 32:1-4 Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth. My doctrine shall drop as the rain, my speech shall distil as the dew, as the small rain upon the tender herb, and as the showers upon the grass: Because I will publish the Name of the LORD: ascribe ye greatness unto our God. He is the Rock, His work is perfect: for all His ways are judgment: a God of truth and without iniquity, just and right is He'
Death Outside the Promise Land: Moses the Lawgiver was only allowed to go to the border of the Promise Land, he was only allowed to glimpse the Promise Land from a distance but he was not allowed to enter into the Promise Land. Moses the Lawgiver had broken the law when Moses had unlawfully struck the Rock a second time. In actuality striking the Rock a second time was not the only law that Moses broke it was just one of the more obvious laws that Moses broke. Moses like all the rest of us he was unable to keep the law because the law can't be kept it can only be observed just as Moses observed the Promise Land from a distance, observing but not entering. - The Law does not take us into the presence of God but only to a boundary that actually keeps us apart from God. The original law in the Garden of Eden was a boundary a boundary between mankind and the experience and knowledge of evil. Mankind crossed God's Law boundary and went into the knowledge of evil [God continued to give mankind the knowledge of good]. With mankind now knowledgeable of evil the Law is not just a boundary from evil but out of necessity the Law has now also become a boundary between mankind and the Holiness of God. - The Law is the Image and Holiness of God and therefore the Law now reveals God to a separated mankind and once seeing God in His Holy Law mankind can easily recognize the need for mankind to be separated from presence and Glory of the Holy God. Separated from God that is only until a remedy can be provided to fix man's sinful predicament and remove the boundary of sin and of the Law. The remedy for our predicament and separation from God has been provided but not in our life only in a new life in the Resurrection Life provided by God's Son Jesus Christ. The Son of God, Jesus Christ will safely take us into Heaven, His Promise Land, just as certainly as Joshua the son of Nun led the Children of Israel into their Promise Land a place that the law at best could only glimpse from a distance and could not enter into but a place where the Son could not be kept out of as the Son will enter in and place his foot upon the Promise Land. -- 'Deuteronomy 31:23 And He gave Joshua the son of Nun a charge, and said, Be strong and of a good courage: for thou shalt bring the Children of Israel into the land which I sware unto them: and I will be with thee.' -- 'Deuteronomy 32:52 Yet thou [Moses, Lawgiver] shalt see the land before thee; but thou shalt not go thither unto the land which I give the Children of Israel.'
[article link]

[Basic Christian: blog Bible Study] Galatians 4 - The Apostle Paul continues to dispel any notion that there might be benefits to following the Law that faith alone and the receiving of the Holy Spirit cannot provide -- 'Galatians 4:4-7 But when the fullness of the time [human history] was come, God sent forth His Son (Jesus), made of a woman [virgin birth], made under the law [Temple in Jerusalem was in operation], To redeem [bring into the presence of God] them that were under the law, that we might receive the adoption of sons. And because ye are sons, God hath sent forth the Spirit of His Son into your hearts, crying, Abba, Father. *Wherefore thou art no more a servant, but a son; and if a son, then an heir [inheritor] of God through Christ.' {Note: Being redeemed from the law is not the same thing as being redeemed from sin. It is similar to a Christian practicing alcohol, drugs, pornography etc. and then being redeemed from those things that are restricting a Christian from their closer more intimate relationship with the presence of God in their life. The Law was actually a boundary keeping sinful people apart from the Holy God but after being cleansed by the blood of Jesus Christ and with the finality of His death on the cross the Holy Spirit then removed the boundary of the law from us and redeemed us into the actual perceivable presence of God.}
'Galatians 4:21-5:1 Tell me, ye that desire to be under the law, do ye not hear the law? For it is written, that Abraham had two sons, the one by a bondmaid [Hagar], the other by a freewoman [Sarah]. But he who was of the bondwoman was born after the flesh [man's plan]; but he of the freewoman [Sarah] was by promise [God's plan]. Which things are an allegory [parable]: for these are the two covenants [Old Testament, New Testament]; the one from the mount Sinai [Mt. Sinai], which gendereth to bondage, which is Agar [Hagar]. For this Agar is mount Sinai in [Saudi] Arabia {the Biblical Mt. Sinai is located in Saudi Arabia with the now traditional Mt. Sinai located in Egypt}, and answereth to Jerusalem [Mt. Zion] which now is [in effect, New Testament], and [Hagar] is in bondage with her children. But Jerusalem [Mt. Zion] which is above is free, which is [Sarah] the mother of us all [in faith]. ... *Now we, brethren, as Isaac was, are the children of promise. But as then he that was born after the flesh persecuted him that was born after the Spirit, even so it is now. Nevertheless what saith the scripture? Cast out the bondwoman and her son: *for the son of the bondwoman shall not be heir with the son of the free woman. So then, brethren, we are not children of the bondwoman, but of the free. Stand fast therefore in the liberty wherewith Christ hath made us free, and be not entangled again with the yoke of bondage.' - This analogy of two Mountains or two locations Mt. Sinai [the Law] and Mt. Zion, Jerusalem [the cross and the resurrection] is one of the most important Biblical concepts because it goes straight to how and where we are to approach God. God was on Mt. Sinai when Moses met God in the burning bush and then as a sign God brought the Children of God out of Egypt and to Mt. Sinai to worship Him there. But they could only worship from a distance as they could not approach Mt. Sinai 'whosoever toucheth the mount shall be surely put to death' then as Moses and the Children of God journeyed to Israel their Promise Land God went with them. God in allegory left Mt. Sinai [Law] and relocated with the Children of God to Jerusalem [Mt. Zion]. If you want to keep the Law that mountain [Mt. Sinai] is vacant and if it's not vacant it's certain death if you even try to approach it. Mt. Zion in Jerusalem the cross and the resurrection of Jesus Christ on the other hand is both open and available to all mankind and along with the availability of Mt. Zion there is an invitation to all to come to God freely but only to Mt. Zion not to Mt. Sinai. It is only to Mt. Zion that the invitation for mankind to meet with God has been given.
[article link]

The Promises of God - The concern today is that much of the church teaching of today [i.e. emergent church] is void of the Promises of God in the same way that the Crusaders of history sought meaningless relics [the actual cross of Jesus], land [Jerusalem] and trophies [the holy grail, lance of Longinus] of the Biblical days but they were relics, land and trophies that were without the blessings and Promises of God to the Gentile Christian Church and therefore are empty meaningless and powerless - When false teachers like Joel Osteen and Rick Warren preach their promises 'your best life now' or a U.N., NWO approved societal based 'purpose driven life' these are man centered doctrines that are also void of the Promises of God and ultimately are just as meaningless as the empty relics of past Church ages -- "Hebrews 6:12 That ye be not slothful, but **followers of them [Biblical persons] who through **faith and patience inherit the **promises [of God]."
The O.T. Law, Prophets and the Temple with its Ordinances were all working in union with each another in order to help present the eternal Promises of God to mankind. The Promises of God [a relationship with God - and eternal life] are freely offered from the Holy God to all sinful humans. The Promise offered is the promise of mankind's meaningful reconciliation back to a personal relationship with God and of the eternal life that goes with that meaningful relationship with God. -- "Galatians 3:21-22 Is the Law then against the Promises of God? God forbid: for if there had been a law given which could have given [eternal] life, verily righteousness should have been by the law. But the scripture hath concluded all under sin, that ***the Promise by faith of Jesus Christ might be given to them that believe." -- "1 John 2:25 And this is the promise that He hath promised us, even Eternal Life."
[article link]

[Basic Christian: blog History Study] The Revised Roman Empire - Saint Helena - the mother of Emperor Constantine I - She is traditionally credited with finding the relics of the True Cross, with which she is invariably represented in Christian iconography - Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition - In 326-28 A.D. Helena undertook a trip to the Holy Places in Palestine [Israel] - The chapel at St. Catherine's Monastery [in Sinai Egypt - including Helen's Chapel of the Burning Bush] often referred to as the Chapel of Saint Helen-is dated to the year AD 330 {Note: every 'discovery' of Helena the mother of Emperor Constantine I is considered to be discredited - especially her [confirming] Mt. Sinai in Egypt [the Chapel of the Burning Bush - Source: SacredSites.com] when the Bible proclaims that the real Mt. Sinai was 'outside' (Exodus 18:1,5) of Egypt (Galatians 4:25) [in Arabia - Saudi Arabia]. Also Note: **it is one of the most blasphemous concepts [Mt. Sinai in Egypt] to locate God in Egypt - God is not in Egypt, He is outside of Egypt [human slavery and human bondage] - the whole concept of the Bible is to leave Egypt [the world system] and for worshipers go outside of Egypt (the world) to have a true relationship [fellowship] with God - **pastors who preach that one corner of Egypt [Sinai Peninsula - St. Catherine's Monastery] is acceptable to God have missed much of the entirety of the Bible - The Apostle Paul tells us that Jesus was even crucified outside the city of Jerusalem so we would know to look outside the [world system] city for a true relationship with Jesus Christ (Hebrews 13:12-14).} -- Note: A sustainable relationship with God is generally not to be found in this worldly system though minor glimpses and interactions with God can be experienced. The worldly system saturated with misconceptions and false premises from deceived and misinformed individuals like Richard Dawkins is a system designed and maintained simply to hinder a person's true relationship with God. Therefore leaving the misinformed worldly system and entering the Promises of the Biblical realm is an important part of a sustainable relationship with God.
Family life: The bishop and historian Eusebius of Caesarea states that she was about 80 [years old] on her return from Palestine (Israel). Since that journey has been dated to 326-28, Helena was probably born in 248 or 250. Little is known of her early life. Fourth-century sources, following Eutropius' "Breviarium," record that she came from a low background. Saint Ambrose was the first to call her a stabularia, a term translated as "stable-maid" or "inn-keeper". He makes this fact a virtue, calling Helena a bona stabularia, a "good stable-maid". Other sources, especially those written after Constantine's proclamation as emperor, gloss over or ignore her background. ... Relic discoveries: Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition. In 326-28 Helena undertook a trip to the Holy Places in Palestine. According to Eusebius of Caesarea she was responsible for the construction or beautification of two churches, the Church of the Nativity, Bethlehem, and the Church on the Mount of Olives, sites of Christ's birth and ascension. Local founding legend attributes to Helena's orders the construction of a church in Egypt to identify the Burning Bush of Sinai. The chapel at St. Catherine's Monastery--often referred to as the Chapel of Saint Helen-is dated to the year AD 330. -- Jerusalem was still rebuilding from the destruction of Emperor Hadrian, who had built a temple dedicated, according to conflicting accounts, to Venus or Jupiter over the site of Jesus's tomb near Calvary and renamed the city Aelia Capitolina. According to tradition, Helena ordered the temple torn down and, according to the legend that arose at the end of the fourth century, in Ambrose, On the Death of Theodosius (died 395) and at length in Rufinus' chapters appended to his translation into Latin of Eusebius' Ecclesiastical History, which does not mention the event, chose a site to begin excavating, which led to the recovery of three different crosses. Then, Rufinus relates, refusing to be swayed by anything but solid proof, the empress (perhaps through Bishop Macarius of Jerusalem) had a woman who was already at the point of death brought from Jerusalem. When the woman touched the first and second crosses, her condition did not change, but when she touched the third and final cross she suddenly recovered, and Helena declared the cross with which the woman had been touched to be the True Cross. On the site of discovery, Constantine ordered built the Church of the Holy Sepulchre as well as those on other sites detected by Helena. -- She also found the nails of the crucifixion. To use their miraculous power to aid her son, Helena allegedly had one placed in Constantine's helmet, and another in the bridle of his horse. Helena left Jerusalem and the eastern provinces in 327 to return to Rome, bringing with her large parts of the True Cross and other relics, which were then stored in her palace's private chapel, where they can be still seen today. Her palace was later converted into the Basilica of the Holy Cross in Jerusalem. This has been maintained by Cistercian monks in the monastery which has been attached to the church for centuries. Tradition says that the site of the Vatican Gardens was spread with earth brought from Golgotha by Helena to symbolically unite the blood of Christ with that shed by thousands of early Christians, who died in the persecutions of Nero. -- According to one tradition, Helena acquired the Holy Tunic on her trip to Jerusalem and sent it to Trier. Several of Saint Helena's treasures are now in Cyprus, where she spent some time. Some of them are a part of Jesus Christ's tunic, pieces of the holy cross and the world's only pieces of the rope to which Jesus was tied with on the Cross. The latter has been held at the Stavrovouni Monastery, which was also founded by Saint Helena.
[article link]

Proclaim His Word [RE: Calvinism vs. Arminianism debates] - Re-Introduction and New Rules - Jun 4, 2011 (YouTube)
Brethren, i count not myself to have apprehended: but this one thing i do, forgetting those things which are behind, and reaching forth unto those things which are before, i press toward the mark for the prize of the high calling of God in Christ Jesus. Let us therefore, as many as be perfect, be thus minded: and if in any thing ye be otherwise minded, God shall reveal even this unto you. Philippians 3:13-15.
[article link]

Update: The Current Schedule for The Basic Christian Ministry Postings - Starting with some introduction and background material the Ministry is going to spend about the next month or two [until about October 2011] posting the series 'The Church Apostles Decoded' the series is going to be longer than originally planned but still it is an introductory and overview study and not an exhaustive in-depth study ~ God bless everyone, David Anson Brown
Then from about October 2011 until Christmas Season 2011 the plan is to return to the 8 Kingdoms Study [the first half of the "blog History Study"] and finish up that study prior to the coming 2011 Christmas Season. This Christmas Season the Ministry is going to blog the article "The CHRISTmas Message in the Bible" originally written in about 2005 but not yet blogged. Then after the New Year in 2012 the plan is to start the "Church History Study" portion [the second half] of the "blog History Study" and either complete it or work on it until Holy Week 2012. The Church History segment isn't going to be as long of a project because much of the project is going to involve locating already existing Church History resources that provide excellent Church History information and documentation, so our look is going to be more of a timeline and summary of events so that we can view the overall history and continuity of the Christian Church.
[article link]

The Church Apostles Decoded: Introduction - The Church Apostles - In Decoding the Church Apostles we will have the opportunity to get a good first look at some of the same introductory material that will later be expanded upon for the upcoming Church History Study
It's very important that we see this material at least twice to really study it and begin to get an understanding of just what was happening [Jews - Gentiles] in the early Church during the start of the Christian Church via the transition out of the Old Testament era and into the New Testament and present "Pentecost" Christian Church Age. As we will see the Day of Pentecost (Acts 2:1 - the global giving of the Holy Spirit) changed everything, for both all humanity and also for the entire spirit realm as well, for all time! -- "Acts 2:1 And when the Day of Pentecost was fully come, they [Church Apostles] were all with one accord in one place."
[article link]

The Church Apostles Decoded: Introduction - Temple - Beginning in the beginning [sort of] - The [538 B.C.] rebuilding of the Jewish Temple in Jerusalem [the 2nd Temple] began but **due to [about 16 years of] Gentile interference (Ezra 4:4-5) the building of the 2nd Temple was delayed and hindered for approximately 22 years total until 3 February 516 B.C. when the 2nd Jewish Temple was finally completed
With the Gentiles having hindered the Jewish building of the 2nd Jewish Temple in Jerusalem [for about 16-22 years] when it then came time for the building of the permanent Spiritual Temple in Jesus Christ (John 2:21) the Gentiles as a whole were penalized and delayed access and entrance into the Spiritual Temple of God [the Christian Church] for the first 16-22 years during the birth and establishment of the Christian Church. For the first 16 or so years the Christian Church was entirely Jewish in membership and it wasn't until Acts chapter 10 and the Gentile household of Cornelius a Roman Centurion [Sargent Major] that the first Gentiles became Christians. - The first lesson from God to the Gentile Christians is that God is still keeping a watchful eye and an account over the Jews and that to hinder the Jews, especially in Jerusalem, is to hinder Gentile access into the Kingdom of God. -- "John 2:18-22 Then answered the Jews and said unto Him (Jesus), What sign shewest Thou unto us, seeing that Thou doest these [Messiah] things? Jesus answered and said unto them, Destroy this [body] Temple, and in three days I will raise [resurrection] it up. Then said the Jews, Forty and six years was this Temple in building [rebuilding by Herod], and wilt thou rear it up in three days? **But He [Jesus] spake of the Temple of His body. When therefore He was risen from the dead, His Disciples remembered that He had said this unto them; and they believed the Scripture, and the Word which Jesus had said." -- "1 Peter 2:3-5 If so be ye have tasted that the Lord [Jesus Christ] is gracious. To whom coming [to Him], as unto a living [Temple] stone, disallowed indeed of men, but chosen of God, and precious, ***Ye also, as lively [living] stones [for the Temple of God], are built up a Spiritual House [Temple], an holy [Melchizedek] priesthood, to offer up [eternal] spiritual sacrifices, acceptable to God by Jesus Christ."
[article link]

Bible Time Line - Part 4 - 560 B.C. to 70 A.D - The Return to Israel from (Babylonian) Captivity 27 March 560 B.C. -- 538 B.C. building the Temple foundation then suspended their building - 516 B.C. The 2nd Jewish Temple is finally completed
October 538 B.C. In the 7th month, the Jews finished building the foundation of the [2nd] Temple [rebuilding the 1st Temple in Jerusalem - Solomon's Temple]. An altar and sacrificial offering to the Lord was made on the foundation of the temple (Ezra 3:10). **At this time the Samaritans and other neighboring nations brought such influence to bear on Cyrus's court at the imperial capital that the government suspended their building permit. [Ezra 3: 10-11; 4:24] **Because of this opposition, all further work on the building of the temple was suspended until the 2nd year of Darius the Great, about 520 BC. -- 3 February 516 B.C. The 2nd Jewish Temple is completed. The Babylonian captivity ends after 70 years [Ezra 6:15]. -- 14 April 515 B.C. The first Passover [in Jerusalem with the Temple] since the [1st] captivity is joyfully celebrated.
[article link]

The Church Apostles Decoded: Introduction - Prophets - The Prophets were in the old Testament prophesying of the 1st Coming of the Messiah Jesus Christ -- "Matthew 11:13 For all the Prophets and the Law prophesied until John [the Baptist]."
Where the Prophets of the Old Testament prophesied of the 1st Coming of the Messiah [Jesus Christ] the prophets of the New Testament [Christian Church] prophesy of the 2nd Coming return of the Messiah Jesus Christ. -- "Revelation 19:10 And I fell at his [Angel] feet to worship him. And he said unto me, See thou do it not [don't worship Angels]: I am thy fellowservant, and of thy brethren that have the Testimony of [Messiah] Jesus: ***worship God: for the ***Testimony of Jesus [1st and 2nd Coming] is the Spirit of Prophecy." -- {Note: The Christian Church has the Spiritual gifts of Word of Knowledge [knowledge and foreknowledge of events] and Word of Wisdom [wisdom with how to interact with people and events] but Prophesy is exclusively associated to Jesus Christ. -- Also Note: in the N.T. everyone has the Testimony "Blessed Hope" of the return of Jesus and to that extent all Christians are prophets (i.e. Acts 21:9).} -- "Titus 2:11-14 For the Grace of God that bringeth Salvation [1st Coming] hath appeared to all men [by *Pentecost], Teaching us that, denying ungodliness and worldly lusts, we should live soberly, righteously, and godly, **in this present world; Looking for that **Blessed Hope, and the glorious [2nd Coming] appearing of the great ***God and our Saviour Jesus Christ; [God] Who gave Himself for us, that He might redeem us from all iniquity, and purify unto Himself a peculiar people, zealous of good works."
[article link]

The Church Apostles Decoded: Introduction - Apostles - John 20:22 And when He (Jesus) had said this, He breathed on them [Jewish Apostles], and saith unto them, Receive ye the Holy Ghost [become Born Again Christians]: {Note: Technically in the Gospels i.e. Luke 10:3 when Jesus sent forth His Apostles, at that point in time His Apostles were Jewish Apostles with a similar message to John the Baptist of the Kingdom of Jesus. It wasn't until each Jewish Apostle [with the exception of Judas] experienced the personal presence of the resurrected Jesus that each Apostle transitioned from a Jewish Apostle to a Christian Apostle starting on Resurrection (Easter) Sunday
The Christian Apostles were a complete, separate sect of Christianity. The timeframe to become a Church Apostle began with personally witnessing the resurrection of Jesus and therefore lasting only the 40 days until the permanent ascension of Jesus back into Heaven (Luke 24:51, Acts 1:9). As Apostles in a separate dispensation from the current generic Christianity that would follow Pentecost the Apostles had several gifts and callings that are no longer available [in part or in whole] to the generic Christian Church. The Apostles had the ability to hear from God in a more direct (2 Timothy 3:16) way and therefore wrote the verses of the Bible's New Testament. The Apostles already having witnessed the resurrection (spirit realm) of Jesus Christ were able to and did interact with the spirit realm [both holy and demonic discernment] on a more consistent basis than Christians can today (Acts 5:19, Acts 16:16). Having seen the spiritual realm the Apostles were also witnesses to the 'resurrection of the dead' (Matthew 27:52) the redeemed humans who transferred from Paradise to Heaven. -- "Matthew 27:52-53 And the graves were opened; and many bodies of the saints which slept arose, And came out of the graves **after His resurrection, and went into the Holy City [Jerusalem], and [human ghosts] appeared unto many [Apostles]." -- In Conclusion: The Apostolic Age began the day of the Resurrection (Easter) of Jesus and entrance into Apostleship lasted only 40 days [the Apostle Paul being the exception] until the ascension of Jesus back into Heaven. It was the few select Apostles that interacted with the risen Jesus and also at times within the Angelic spiritual and human resurrection realm (Revelation 1:10) a sequence and period of events that would cease to be available to ordinary Christians after the Day of Pentecost.
[article link]

The Church Apostles Decoded: Introduction - Angels (unawares) - Where the Apostles had [infrequent] though direct and knowledgeable interaction with Angels - Today Christians since Pentecost do not interact knowingly [visibly manifested] with Angels only by "angels unawares" [possibly perceiving an Angelic presence or ability] but not interactively with Angels -- Though much more importantly than Angels today Christians interact knowingly with God the Holy Spirit - The Holy spirit being the primary agency of interaction between Christians and God while Holy Angels do not openly reveal themselves to Christians -- "Hebrews 13:1-2 Let brotherly love continue. Be not forgetful to entertain strangers: for thereby some [Christians since Pentecost] have entertained Angels unawares [unknowingly - not with Apostolic knowledge]."
This is an important concept that today's Christians are generally not going to knowingly interact with Holy Angels. Certainly angelic interaction among the Church today is commonly mistaken, lies or is an attempt at demonic interaction. The same prohibition between humans and Holy Angels is also in effect regarding humans and departed human spirits or ghosts. It is not available for mankind at this time to interact with either the Angelic or the departed [human] spirit realm [also highly segregated from our physical realm (Luke 16:26)]. **Because it is given at this time for mankind to actively seek after and freely interact with God the Holy Spirit. There are not exceptions to this, either a person is interacting with God the Holy Spirit in the Spiritual realm, or there is the very real and distinct possibility that a demonic deception is taking place and attempting to manifest for example as a true Holy Angel, a departed human spirit (ghost), or commonly today as 'Cryptoids' (i.e. paranormal phenomena; aliens, UFO's, Nephilim [fallen angel and human hybrids], etc.) Let's be (Matthew 7:14) straight [and narrow] about it that humans today since Pentecost are to seek only after God and are to interact only with God [primarily the Holy Spirit] in the Spiritual realm.
[article link]

The Church Apostles Decoded: Introduction - Christians (generic) -- "Acts 2:41-43 Then they [new Christian converts on the Day of Pentecost] that gladly received his word [the Preaching of the Apostle Peter] were baptized: and the same day [Pentecost] there were added unto them [Christian Church - the previous Apostles and now generic Christians] about three thousand souls. And they [generic Christians] continued stedfastly in the **Apostles' Doctrine and fellowship, and in breaking of bread, and in prayers. And fear came upon every soul: and many wonders and signs were done by the Apostles."
There is only one Christian Doctrine and it is the Apostles' Doctrine set forth by God through the Apostles. Any additional doctrine or modification of the original Apostles' Doctrine is a misrepresentation and even a contamination of the original Gospel Message intended for mankind. -- "Jude 1:2-5 Mercy unto you, and peace, and love, be multiplied. Beloved, when I gave all diligence to write unto you of the **common [generic Christian - lit. G2839 (koinos) i.e. generality] salvation, it was needful for me to write unto you, and exhort you that ye should earnestly contend for ***the faith which was once [at one time] delivered unto the saints [via the Apostles' Doctrine]. For [because] there are certain men crept in [infiltrating the Church] unawares [the Church is unaware], who were before of old ordained to this condemnation, ungodly men, turning the grace of our God into lasciviousness, and denying the only Lord God, and our Lord Jesus Christ. I will therefore put you in remembrance, **though ye once knew this, how that the Lord, having saved the people out of the land of Egypt, afterward destroyed them that believed not." -- Note: Every Christian since the Day of Pentecost is a generic "common" Christian in the one common Christian faith. There is complete commonality and complete equality within the True Christian Church (1 Corinthians 12:12-14). The Spiritual gifting's and callings from God are freely available to all within the True Christian Church. If one Christian person were to preach from the pulpit it makes no difference if anther Christian person were later to preach from the same pulpit as all are common in the faith. Likewise if a person desired to evangelize, prophesy, administer, serve, worship, offer advice, give understanding or any kind of opportunity or service within the True Church of God it is completely acceptable and noteworthy to God.
[article link]

The Church Apostles Decoded: Introduction - Pentecost - A previously unclean world [unclean since the sin of Adam and Eve] having been cleansed by the blood (cross) of Jesus is now able to receive the outpouring of the Holy Spirit on a Global Scale -- "Acts 2:16-18 But this is that which was spoken by the [O.T.] Prophet Joel (Joel 2:28-29); And it shall come to pass in the last days, saith God, I will pour out of My Spirit upon all [global] flesh: and your sons and your daughters shall prophesy, and your young [unlearned] men shall see visions, and your old men shall dream dreams: And on My [common] servants and on My [common] handmaidens I will pour out in those days of My Spirit; and they shall prophesy:" -- "Romans 10:16-18 But they [people] have not all obeyed the Gospel. For Esaias [Isaiah] saith, Lord, who hath believed our report? **So then faith cometh by hearing, and hearing by the Word of God. ***But I say, Have they not heard? ***Yes verily, their sound [the Gospel via the Holy Ghost] went into ***all the earth, and their words unto the ends of the world."
"Acts 10:6-20 He [Apostle Peter] lodgeth [in hiding] with one Simon a tanner [a Levitically unclean occupation], whose house is by the sea side: he [Apostle Peter] shall tell thee [Cornelius] what thou oughtest to do. And when the angel which spake [through a vision - not directly] unto Cornelius was departed, he called two of his household servants, and a devout soldier of them that waited on him continually; And when he had declared all these things unto them, he sent them to [the seaside city of] Joppa. On the morrow, as they went on their journey, and drew nigh unto the city, Peter went up upon the housetop [roof] to pray about the sixth hour: And he became very hungry, and would have eaten: but while they made ready, he fell into **a trance [generally a trance is considered a bad thing as it is God shutting a person down momentarily so God can talk directly to a person w/o an (argumentative) reply from the person, or worse a trance is a demon shutting a person down and hindering our freewill], And saw heaven opened, and a certain vessel [tray] descending unto him, as it had been a great sheet knit at the four corners, and let down to the earth: Wherein were all manner of fourfooted [unclean] beasts of the earth, and wild beasts, and creeping things, and fowls of the air. And there came a voice to him, Rise, Peter; kill, and eat. [the trance transitions to a vision as Peter can now reply (argumentatively) to God] But Peter said [what God didn't want to hear], Not so, Lord; for I have never eaten any thing that is common [lit. G2839 (koinos) i.e. Levitically unclean, common] {note: Christianity by Levitical standards would be considered unclean (that is why so many still gravitate to and try to follow Levitical Laws i.e. Tithe and Sabbath because there is an appearance of cleanliness) however the cleansing blood of Jesus cleans all sins and it is our faith in the blood of Jesus that saves us and not any works of the Law (i.e. tithes, works)} or unclean [G169 (akathartos) i.e. immoral, profane]. And the voice spake unto him again the second time, What ***God hath [with the blood of Jesus] cleansed [lit. G2511 (katharizo) i.e. purified], that call not thou common. This was done thrice [three times - Father, Son, Holy Spirit] {Peter argued with God three times}: and the vessel [container of unclean animals] was received up again into heaven. Now while Peter doubted in himself what this *vision which he had seen should mean {and it meant a lot because God started the vision by putting Peter in a trance}, behold, the men which were sent from Cornelius had made enquiry [asked directions] for [the tanner] Simon's house, and stood before the gate, And called, and asked whether Simon, which was surnamed Peter, were lodged there. While Peter thought on the vision, ***the [Holy] Spirit said unto him, Behold, three men seek thee. Arise therefore, and get thee down, and go with them, doubting nothing: for ***I [Holy Spirit] have sent them [Gentiles who would become the first (non-Jewish) Christians]." -- Note: The agency of spreading the Gospel message [in a now clean world (note: how the world i.e. environmentalism always reiterates that the physical world is in a sense clean, BUT then wrongly asserts that humans make the world unclean adding yet more bondage to our already difficult human condition)] and of convicting [still spiritually unclean] mankind of sins (Romans 2:4) is the exclusive domain of the Holy Spirit on earth. It is mankind that enters into the Temple of God [the body of Jesus Christ] and then, once in the Temple of God, we participate in the Kingdom of God at the exclusive leading and directing of God the Holy Spirit "for ***I [Holy Spirit] have sent them."
[article link]

The Church Apostles Decoded: Summary - The 'foundation' of the Christian Church era is the foundation set forth by God at the hands of the 12 Apostles - There is no alternate, replacement or emerging foundation [Gospel] for the True Christian Church only the one original faithful foundation that is already well established and is still in existence today -- "Acts 1:1-3 The former treatise [the Gospel of Luke] have I made, O Theophilus, of all that *Jesus began both to do and teach, *Until the day in which He was taken up [Ascension], after that He [Jesus] through the Holy Ghost had given commandments **unto the Apostles whom He had chosen: To whom also He shewed Himself alive after His passion [Passover Week] by many infallible proofs, being seen of them forty days, and ***speaking of the things pertaining [Scripture] to the Kingdom of God:" ... "Acts 4:33 And with great power [the Holy Spirit] gave the Apostles witness of the resurrection of the Lord Jesus: and great grace was upon them [believers] all."
"Ephesians 3:1-7 For this cause I Paul, the prisoner [in Rome] of Jesus Christ for you Gentiles, If ye have heard of the dispensation of the grace of God which is given me to youward: How that by revelation He made known unto me the Mystery; as I wrote afore in few words, Whereby, when ye read, ye may understand my knowledge in the Mystery [Triunity] of Christ Which **in other ages was not made known unto the sons of men, as **it is now revealed unto His holy Apostles and prophets by the [Holy] Spirit; That the Gentiles should be fellowheirs, and of the same body, and partakers of His promise in Christ **by the Gospel: Whereof I was made a minister, according to the gift of the grace of God given unto me by the effectual working of His power." -- "2 Peter 3:1-2 This second epistle, beloved, I now write unto you; in both which I stir up your pure minds by way of remembrance: That ye may be mindful of the words which were spoken before by the [O.T.] Holy Prophets, and of the Commandment **of us the Apostles of the Lord and Saviour:" -- "Revelation 21:10-14 And he [Angel] carried me [Apostle John] away in the Spirit to a great and high mountain, and shewed me that great city, the Holy Jerusalem [New Jerusalem], descending out of Heaven from God, Having the Glory of God: and her light was like unto a stone most precious, even like a jasper stone, clear as crystal; And had a wall great and high, and had twelve gates, and at the gates twelve angels, and names written thereon, which are the names of the Twelve Tribes of the Children of Israel: On the east three gates; on the north three gates; on the south three gates; and on the west three gates. And the wall of the city had **twelve foundations, and in them the names of the Twelve Apostles of the Lamb." {Note: The teaching and leadership examples [from God] then through the 12 Apostles [1 Corinthians 15:1-10] of Jesus Christ are the 'foundation' for the entire Christian Church. So much so and so important is their foundation to the Church age that the eternal foundation of the New Jerusalem is named with their names.}
[article link]

The Church Apostles Decoded: The Nicene Creed (325 A.D.): ... And I believe in the Holy Ghost, the Lord and Giver of life, who proceedeth from the Father and the Son; who with the Father and the Son together is worshiped and glorified; who spake by the Prophets. And I believe in one holy catholic [universal] and ***[A]postolic Church (Acts 2:42) [based on the foundation of the Apostles] - I acknowledge one Baptism [personal - individual identity (cross and resurrection) with Jesus Christ] for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come - Amen
The Three Ecumenical or Universal Creeds -- The Apostles' Creed [The title, Symbolum Apostolicum (Symbol or Creed of the Apostles), appears for the first time in a letter from a Council in Milan (probably written by Ambrose himself) to Pope Siricius in about 390 A.D. - Wiki.com]: I believe in God the Father Almighty, Maker of heaven and earth. And in Jesus Christ, His only Son, our Lord; who was conceived by the Holy Ghost, born of the Virgin Mary; suffered under Pontius Pilate, was crucified, dead, and buried; He descended into hell; the third day He rose again from the dead; He ascended into heaven, and sitteth on the right hand of God the Father Almighty; from thence He shall come to judge the quick and the dead. I believe in the Holy Ghost; the holy catholic [universal] Church, the communion of saints; the forgiveness of sins; the resurrection of the body; and the life everlasting. Amen. -- The Nicene Creed [adopted in the city of Nicaea by the first (second) ecumenical council (Jerusalem Acts 15:6 was the first ecumenical Church council), which met there in 325 A.D. - Wiki.com]: I believe in one God, the Father Almighty, Maker of heaven and earth, and of all things visible and invisible. And in one Lord Jesus Christ, the only-begotten Son of God, begotten of the Father before all worlds, God of God, Light of Light, very God of very God, begotten, not made, being of one substance with the Father; by whom all things were made; who for us men, and for our salvation, came down from heaven, and was incarnate by the Holy Ghost of the Virgin Mary, and was made man, and was crucified also for us under Pontius Pilate; He suffered and was buried; and the third day He rose again according to the Scriptures; and ascended into heaven, and sitteth on the right hand of the Father; and He shall come again with glory to judge the quick and the dead; whose kingdom shall have no end. And I believe in the Holy Ghost, the Lord and Giver of life, who proceedeth from the Father and the Son; who with the Father and the Son together is worshiped and glorified; who spake by the Prophets. And I believe in one holy catholic [universal] and apostolic Church. I acknowledge one Baptism for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come. Amen. -- The Athanasian Creed [The use of the Creed in a sermon by Caesarius of Arles, as well as a theological resemblance to works by Vincent of Lérins, point to Southern Gaul as its origin. The most likely time frame is in the late fifth or early sixth century A.D. (475-525 A.D.) at least 100 years after Athanasius (293 A.D. - May 2, 373 A.D.) - Wiki.com]: Whosoever will be saved, before all things it is necessary that he hold the catholic [universal] faith. Which faith except every one do keep whole and undefiled, without doubt he shall perish everlastingly. And the catholic [universal] faith is this, that we worship one God in Trinity, and Trinity in Unity; Neither confounding the Persons, nor dividing the Substance. For there is one Person of the Father, another of the Son, and another of the Holy Ghost. But the Godhead of the Father, of the Son, and of the Holy Ghost is all one: the glory equal, the majesty coeternal. Such as the Father is, such is the Son, and such is the Holy Ghost. The Father uncreate, the Son uncreate, and the Holy Ghost uncreate. The Father incomprehensible, the Son incomprehensible, and the Holy Ghost incomprehensible. The Father eternal, the Son eternal, and the Holy Ghost eternal. And yet they are not three Eternals, but one Eternal. As there are not three Uncreated nor three Incomprehensibles, but one Uncreated and one Incomprehensible. So likewise the Father is almighty, the Son almighty, and the Holy Ghost almighty. And yet they are not three Almighties, but one Almighty. So the Father is God, the Son is God, and the Holy Ghost is God. And yet they are not three Gods, but one God. So likewise the Father is Lord, the Son Lord, and the Holy Ghost Lord. And yet not three Lords, but one Lord. For like as we are compelled by the Christian verity to acknowledge every Person by Himself to be God and Lord, So are we forbidden by the catholic [universal] religion to say, There be three Gods, or three Lords. The Father is made of none: neither created nor begotten. The Son is of the Father alone; not made, nor created, but begotten. The Holy Ghost is of the Father and of the Son: neither made, nor created, nor begotten, but proceeding. So there is one Father, not three Fathers; one Son, not three Sons; one Holy Ghost, not three Holy Ghosts. And in this Trinity none is before or after other; none is greater or less than another; But the whole three Persons are coeternal together, and coequal: so that in all things, as is aforesaid, the Unity in Trinity and the Trinity in Unity is to be worshiped. He, therefore, that will be saved must thus think of the Trinity. Furthermore, it is necessary to everlasting salvation that he also believe faithfully the incarnation of our Lord Jesus Christ. For the right faith is, that we believe and confess that our Lord Jesus Christ, the Son of God, is God and Man; God of the Substance of the Father, begotten before the worlds; and Man of the substance of His mother, born in the world; Perfect God and perfect Man, of a reasonable soul and human flesh subsisting. Equal to the Father as touching His Godhead, and inferior to the Father as touching His manhood; Who, although He be God and Man, yet He is not two, but one Christ: One, not by conversion of the Godhead into flesh, but by taking the manhood into God; One altogether; not by confusion of Substance, but by unity of Person. For as the reasonable soul and flesh is one man, so God and Man is one Christ; Who suffered for our salvation; descended into hell, rose again the third day from the dead; He ascended into heaven; He sitteth on the right hand of the Father, God Almighty; from whence He shall come to judge the quick and the dead. At whose coming all men shall rise again with their bodies, and shall give an account of their own works. And they that have done good shall go into life everlasting; and they that have done evil, into everlasting fire. This is the catholic [universal] faith; which except a man believe faithfully and firmly, he cannot be saved.
[article link]

The Church Apostles Decoded: The Nicene Creed (325 A.D.) - The Nicene Creed "I believe in one holy catholic [universal] and ***[A]postolic Church" is the most widely accepted and used brief statements of the Christian Faith - In liturgical churches, it is said every Sunday as part of the Liturgy - It is Common Ground to East Orthodox, Roman Catholics, Anglicans, Lutherans, Calvinists, and many other Christian groups - Many groups that do not have a tradition of using it in their services nevertheless are committed to the doctrines it teaches
Someone may ask, "What about the Apostles' Creed?" Traditionally, in the West, the Apostles' Creed is used at Baptisms, and the Nicene Creed at the Eucharist [AKA the Mass, the Liturgy, the Lord's Supper, or the Holy Communion.] The East uses only the Nicene Creed. I here present the Nicene Creed in two English translations, The first is the traditional one, in use with minor variations since 1549, The second is a modern version, that of The Interdenominational Committee on Liturgical Texts. Notes and comment by [James E. Kiefer] follow.
[article link]

Mormon Coffee: The Great Secret of The Book of Mormon by Aaron Shafovaloff - Posted (Moroni 8:18 day!) on August 18, 2011 (Video)
My corny and melodramatic way of getting the word out on Moroni 8:18. Don't forget about the first explanation video. Enjoy. I'm also releasing the new Moroni 8:18 four-step tract, which you can download here. Print it double-sided, fold it up, and use it to start focused conversations. I'll release a video late tonight on how I use it.
[article link]

The Apostle Peter uses 'knowledge' and 'understanding' as cornerstones in his Epistles to the Church - What the Apostle Peter is explaining is that there are no shortcuts to godliness and that godliness does not come except through the time honored virtues of faith in Jesus Christ, patience, knowledge, love, kindness, service, experience, etc. - Today we have the common problem that Christians are being encouraged to substitute commonality for virtue -- For Example: Tithing is being used as a virtue however it has little to do with virtue and tithing without knowledge has nothing to do with godliness and virtue (in the New Testament when Saints donated money it was to a known and substantiated cause i.e. to help in Jerusalem) - An example in society today might be a person who gets a tattoo in that it offers an amount of social acceptability in worldliness however the person getting the tattoo may have few qualities associated with tattoos and as the saying goes "tattoos are for people who don't have enough courage to live dangerously and get real scars" - Similarly Tithing like tattoos is for people who don't live with enough real knowledge to really learn how to individually interact with and have a real relationship with God - Tithing then becomes a poor, easy and cheap substitute to real godliness and virtue but don't let that happen and as the Apostle Peter explains it can't happen
2 Peter 1:1-12 Simon Peter, a Servant [of Righteousness] and an Apostle of Jesus Christ, to them that have obtained like precious faith with us through the righteousness of God and our Saviour Jesus Christ: Grace and peace be multiplied unto you ***through the ***knowledge of God, and of Jesus our Lord, According as His divine power hath given unto us all things that pertain unto life and godliness, through the ***knowledge of Him that hath called us to *glory and *virtue: Whereby are given unto us exceeding great and precious promises: that by these ye might be **partakers of the Divine Nature, having escaped the corruption that is in the world through lust. And beside this, giving all diligence, ***add to your faith virtue; ***and to virtue knowledge; ***And to knowledge temperance; and to temperance patience; and to patience godliness; And to godliness brotherly kindness; and to brotherly kindness charity. For if these things be in you, and abound, they make you that ye shall neither be barren nor unfruitful in the knowledge of our Lord Jesus Christ. But he that lacketh these things is blind, and cannot see afar off, and hath forgotten that he was purged from his old sins. Wherefore the rather, brethren, give diligence to make your calling and election sure: for if ye do these things, ye shall never fall: For so an entrance shall be ministered unto you abundantly into the ***Everlasting Kingdom of our Lord and Saviour Jesus Christ [the 8th Kingdom]. Wherefore I will not be negligent to put you always in remembrance of these things, **though ye **know them, and be established in the present Truth.
[article link]

Here are some Bible verses from the Apostles Paul and John and also a Psalm from the Old Testament in order to see how close and similar the same Gospel Message is being preached by all of the Apostles and as it was alluded to and even preached on in the Old Testament -- Romans 6:3-18 ***Know ye not, that so many of us as were baptized into Jesus Christ were baptized into His [cross] death? Therefore we are buried with Him by baptism into death: that like as Christ was raised [resurrection] up from the dead by the Glory of the Father, even so we also should walk in newness of life. For if we have been planted together in the likeness of His death, we shall be also in the likeness of His resurrection: ****Knowing this, that our old man [sins] is crucified with Him, that the body of sin might be destroyed, that henceforth we should not serve sin. For he that is dead is freed from sin. Now if we be dead with Christ, we believe that we shall also live with Him: Knowing that Christ being raised from the dead **dieth no more; **death hath no more dominion over Him. For in that He died, He died unto sin once: but in that He liveth, he liveth unto God. Likewise reckon ye also yourselves to be dead indeed unto sin, but ***alive unto God through Jesus Christ our Lord. Let not sin therefore reign in your mortal body, that ye should obey it in the lusts thereof. Neither yield ye your members as instruments of unrighteousness unto sin: but yield yourselves unto God, as those that are alive from the dead, and your members [hands, feet, mouth, .etc] as instruments of righteousness unto God. For sin shall not have dominion over you: for ye are not under the law, but under grace. What then? shall we sin, because we are not under the law, but under grace? God forbid. ***Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness? ***But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of doctrine which was delivered you. Being then made free from sin, ye became the Servants of Righteousness.
1 John 4:13-17 Hereby ***know we that we dwell in Him [God], and He [Holy Spirit] in us, because He [Jesus] hath given us of His Spirit. And we have seen and do Testify that the Father sent the Son [Jesus] to be the Saviour of the world. Whosoever shall confess that Jesus is the Son of God, God dwelleth in him, and he in God. And we have known and believed the love that God hath to us. God is love [commitment to the highest good]; and he that dwelleth in love dwelleth in God, and God in him. Herein is our love made perfect, that we may have **boldness ***in the day of judgment: because as He [Jesus] is [rightious], so are we in this world. -- Psalms 47:1-9 To the chief Musician, A Psalm for the sons of Korah. O clap your hands, all ye people; shout unto God with the voice of triumph. For the LORD most High is terrible [lit. Amazing]; He is a Great King over all the earth. He shall subdue the people under us, and the Nations under our feet. **He shall choose **our inheritance for us, the excellency of Jacob whom He loved. Selah. God is gone up with a shout, the LORD with the sound of a trumpet. **Sing praises to God [Father], **sing praises [Jews]: sing praises [Gentiles] unto our King [Jesus], sing praises [to the Holy Spirit]. **For God is the King of all the earth: ***sing ye praises with understanding.*** God reigneth over the heathen: God sitteth upon the Throne of His Holiness. The princes of the people are gathered together, even the people of the God of Abraham: for the shields of the earth belong unto God: He is greatly exalted.
[article link]

Here are some more of the writings of the Apostle Peter [1 Peter 3:8 to 1 Peter 5:11] that we can read over and take to heart before we begin our series 'Decoding the Apostles' - In the coming Series it is going to be tempting to call the Apostle Peter the 'Mojo Apostle' because Peter did have the Mojo - All of the Apostles and even the disciples had and have Holy Spirit [Mojo] but the Apostle Peter was clearly the man with the most Holy Spirit (Mojo) even more so than the Apostles Paul and John -- 1 Peter 3:8-9 Finally, be ye all of one mind, having compassion one of another, love as brethren, be pitiful, be courteous: Not rendering evil for evil, or railing for railing: but contrariwise blessing; knowing that ye are thereunto called [to bless one another], that ye should inherit a bessing.
1 Peter 3:10-22 For he that will love life, and see good days, let him refrain his tongue from evil, and his lips that they speak no guile: Let him eschew evil, and do good; let him seek peace, and ensue it. For the eyes of the Lord are over the righteous, and His ears are open unto their prayers: but the face of the Lord is against them that do evil. And who is he that will harm you, if ye be followers of that which is good? But and if ye suffer for righteousness' sake, happy are ye: and be not afraid of their terror, neither be troubled; But sanctify the Lord God in your hearts: and be ready always to give an answer [Jesus Christ enthroned (Colossians 3:1) - the Kingdom of God (John 3:3)] to every man that asketh you a reason of the hope that is in you with meekness and fear: Having a good conscience; that, whereas they speak evil of you, as of evildoers, they may be ashamed that falsely accuse your good conversation in [Jesus] Christ. For it is better, if the will of God be so, that ye suffer for well doing, than for evil doing. For Christ also hath once suffered for sins, the just for the unjust, **that He might bring us to God, being put to death in the flesh, but quickened by the Spirit: By which also He went [to the Paradise side of Hades (i.e. Luke 16:22-26)] and preached {over} unto the spirits in prison [the condemned side of Hades]; Which sometime were disobedient, when once the longsuffering of God waited in the days of Noah, while the ark was a preparing, wherein few, that is, eight souls [the family of Noah] were saved by water. The like figure whereunto even baptism doth also now save us not the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto Him.
[article link]

1 Peter 4:1-2 Forasmuch then as Christ hath suffered for us in the flesh, arm yourselves likewise with the same mind: for he that hath suffered in the flesh [submitted to the cross of Jesus Christ] hath ceased from sin; That he no longer should live the rest of his time in the flesh to the lusts of men, but to the will of God.
1 Peter 4:3-19 For the time past of our life may suffice us to have wrought the will of the [unsaved] Gentiles, when we walked in lasciviousness, lusts, excess of wine, revellings, banquetings, and abominable idolatries: Wherein they think it strange that ye run not with them to the same excess of riot, speaking evil of you: Who shall give account to Him [Jesus] that is ready to judge the quick and the dead. For for this cause was the Gospel preached also to them that are dead [spiritually unregenerate], that they might be judged according to men in the flesh, but {we} live according to God in the spirit [or possibly, "but {that they} (convert and) live according to God"]. But the end of all things is at hand: be ye therefore sober, and watch unto prayer. And above all things have fervent charity among yourselves: for charity shall cover the multitude of sins. Use hospitality one to another without grudging. As every man hath received the gift, even so minister the same one to another, as good stewards of the manifold grace of God. If any man speak, let him speak as the oracles [Biblical sayings] of God; if any man minister, let him do it as of the ability which God giveth: that God in all things may be glorified through Jesus Christ, to whom be praise and dominion for ever and ever. Amen. -- Beloved, think it not strange concerning the fiery trial which is to try you, as though some strange thing happened unto you: But rejoice, inasmuch as ye are partakers of Christ's sufferings; that, when His glory shall be revealed, ye may be glad also with exceeding joy. If ye be reproached for the Name of Christ, happy are ye; for the spirit of glory and of God resteth upon you: on their part He is evil spoken of, but on your part He is glorified. But let none of you suffer as a murderer, or as a thief, or as an evildoer, or as a busybody in other men's matters. Yet if any man suffer as a Christian, let him not be ashamed; but let him glorify God on this behalf. For the time is come that **judgment must begin at the house of God: and if it first begin at us, what shall the end be of them that obey not the Gospel of God? And if the righteous scarcely be saved [only through the cross of Jesus Christ], where shall the ungodly and the sinner appear [without the cross - condemned]? Wherefore let them that suffer according to the will of God commit the keeping of their souls to Him in well doing, as unto a faithful Creator.
[article link]

1 Peter 5:1 The elders which are among you I exhort, who am also an elder, **and a witness of the sufferings of Christ, and also a partaker of the glory that shall be revealed:
1 Peter 5:2-11 Feed the flock of God which is among you, taking the oversight thereof, not by constraint, but willingly; not for filthy [money] lucre, but of a ready mind; Neither as being [bosses] lords over God's heritage, but being ensamples to the flock. And when the chief Shepherd [Jesus Christ] shall appear, ye shall receive a Crown of Glory that fadeth not away. Likewise, ye younger, submit yourselves unto the [accountable] elder [submission without accountability is meaningless]. Yea, all of you be subject one to another, and be clothed with humility: for God resisteth the proud, and giveth grace to the humble. Humble yourselves therefore under the mighty hand of God, that He may exalt you in due time: Casting all your care upon Him; for He careth [eternally] for you. Be sober, be vigilant; because your adversary the Devil [Satan], as a roaring lion [of the chaotic night vs. Jesus the Majestic Lion of the Day], walketh about, seeking whom he may devour [lead astray from the faith of Jesus Christ]: Whom resist stedfast in the faith [Resurrection of Jesus Christ], *knowing (Luke 22:31-32) that the same afflictions are accomplished in your brethren that are in the world. But the God of all Grace, who hath called us unto His eternal Glory by Christ Jesus, after that ye have suffered a while, make you perfect [complete], stablish, strengthen, settle you. To him be glory and dominion for ever and ever [eternal]. Amen.
[article link]

Coming Soon: The Basic Christian Ministry - A brief look at Matthew Chapter 24 and 1 Peter 3:8 to 1 Peter 5:11 and also a few related verses from the Book of Romans and possibly a few verses from the Book of Hebrews - Especially regarding the topic of Salvation i.e. "Matthew 24:13 But he that shall endure unto the end, the same shall be saved." {Hint: Christians are 'Saved' now at the present moment and not in the future. Generally the teachings of the True Christian Church acknowledge Salvation and Sanctification in the believer at the present time while the Cults universally attempt to distance the believer from present Salvation in Jesus Christ while creating several steps to Sanctification most notably in Tithing and Obedience to others.}
I'm Looking forward to this brief introductory study where we should be able to begin to look at several interesting Christian topics starting with Salvation then visiting some Original Sin and Rapture Doctrine and concluding with Church Conduct and the Lordship of Jesus Christ. ~ God bless everyone, David Anson Brown
[article link]

The Basic Christian Ministry - Introduction: "Matthew 24:13 But he that shall endure unto the end, the same shall be saved." - The Doctrine of the Apostles [Paul, Peter, John, etc.] that Christians are Saved and become a Child of God the moment of our belief in the Resurrection of Jesus Christ accomplished for the forgiveness of our sins
2 Corinthians 13:3-9 Since ye [Church members who are doubting the Calling and Ministry of the Apostle Paul] seek a proof of Christ speaking in me (Apostle Paul), [signs of Jesus Christ] which to you-ward is not weak, but is mighty [tithes, boasting, story telling, consorting, signs and wonders, obedience] in you. For though He (Jesus) was crucified through weakness, yet He liveth by the power of God. For we [True Christians, followers of Jesus Christ] also are weak in Him, but we shall live with Him by the power of God toward you. ***Examine yourselves, whether ye be in the [True] faith; ***prove your own selves [confirm 'Jesus Christ in you' (Matthew 3:11, John 20:22) - the Holy Spirit within you]. Know ye not your own selves, how that Jesus Christ is in you, except ye be reprobates [unsaved]? But I trust that ye shall know that we are not reprobates. Now I pray to God that ye do no evil; **not that we should appear approved [through religion Church/society acceptable ways], **but that ye should do that which is honest [at all times], though we [to the unlearned appear to] be as reprobates. For we can do nothing against the Truth, but for the Truth [of Jesus Christ]. For we are glad, when we are weak [misunderstood, misrepresented and persecuted], and ye are strong [in a worldly way]: and this also we wish [True 'strong' humble servant Christianity], even your perfection. -- 1 Peter 3:18-22 For Christ also hath once suffered for sins, the just for the unjust, that He might bring us to God, being put to death in the flesh, but quickened by the [Holy] Spirit: ... whereunto even baptism doth also ***now save us*** not the [baptism water] putting away of the filth of the flesh, but **the answer of a good conscience toward God, **by [faith in] the resurrection of Jesus Christ: Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto Him (Jesus Christ). -- 1 John 3:1-3 Behold, what manner of love the Father hath bestowed upon us, that we should be called the Sons of God: therefore the world knoweth us not, because it knew Him not. Beloved, ***now are we [Christians] the Sons [lit. child] of God, and it [the resurrected body] doth not yet appear what we shall be: but we know that, when He [Resurrected Jesus Christ] shall appear, we shall be [resurrected bodily] like Him; for we shall see Him as He is [Resurrection Spirit body]. And every man that hath this [Resurrection - eternal life] hope in him purifieth himself, even as He (Jesus Christ) is pure.
[article link]

The Basic Christian Ministry: Matthew Chapter 24 - Matthew 24:1-2 And Jesus went out [three days before His crucifixion], and departed [for the last time] from the Temple [the Jewish Temple in Jerusalem]: and His disciples came to Him for to shew Him the [Temple] buildings of the Temple [the Disciples thought that Jesus was going to take over the Temple and rule from within the Temple buildings and they were wondering what each building would be used for when Jesus would enact His Kingdom Reign]. And Jesus [correcting the Disciples] said unto them, See ye not all these things [buildings]? verily I say unto you, There shall not be left here one stone upon another, that shall not be thrown down [the earthly (physical i.e. ordinances, tithing, animal sacrifices) Levitical Priesthood Temple of Jerusalem was to be destroyed - while the Spiritual Temple (i.e. Holy spirit leading, more individuality, personal fellowship with God) in the Melchizedek Priesthood is to be instituted].
Matthew 24:3-14 And as He (Jesus) sat upon the Mount of Olives, the Disciples came unto Him privately, saying [we are now so confused], Tell us, when shall these [Kingdom Reign - Millennial] things be? and what shall be the sign of Thy coming [as King of Israel], **and of the end of the [present] world [the end of man's separation from God]? And Jesus answered and said unto them [Jesus' Mt. Olivet Discourse], Take heed that no man deceive you. For many shall come in My Name [Christ], saying, I am Christ; and shall deceive many [Notice: how many false pastors willingly preach 'christ' (Antichrist) but unwillingly preach Jesus Christ]. And ye shall hear of wars and rumours of wars: see that ye be not troubled: for all these things must come to pass [because sin is still in the world], **but the end is not yet. For nation shall rise against nation, and kingdom against kingdom: and there shall be famines, and pestilences, and earthquakes, in divers places. All these [warfare and spiritual warfare] are the beginning of sorrows. Then shall they deliver you up to be afflicted, and shall kill you: and ye shall be hated of all nations for My Name's sake. And then shall many be offended, and shall betray one another, and shall hate one another. And many false prophets shall rise, and shall deceive many. And because iniquity [deliberate sins] shall abound, the love of many shall wax cold. **But he that shall endure unto the end, the same shall be saved. And this gospel of the kingdom shall be preached in all the world for a witness unto all nations; and then shall the end come [the end of man's separation from God i.e. Revelation 21:1-3]. -- {Note: What could be in view here according to the 'end of the world' context of this Sermon given by Jesus Christ "But he that shall endure unto the end, the same shall be saved" is that those who have to 'endure unto the end' to be saved are the Tribulation Saints of Revelation and the survivors who later become the Millennial Saints [the Millennial Saints undergo the Sheep and Goats Judgment at the end of the Millennial Age - Matthew 25:31-34] and therefore this is not a direct reference to the Christian Church [that does not undergo the 'Sheep and Goats Judgment'] though a Christian who is Saved upon belief certainly continues to be Saved throughout their 'endurance' but is not more saved than when one first believes.} -- 2 Corinthians 6:1-2 We [Christians] then, as workers together with Him [God the Father], beseech (implore) you [non-Christians] also that ye receive not the grace of God in vain. For He saith, I have heard thee in a time accepted, and in the day of salvation have I succoured (helped) thee: **behold, now [today] is the accepted time [to become a Christian]; behold, now is the Day of Salvation [for a Christian but not for a coming Revelation Saint or Millennial Saint who will have to wait to be Martyred (a Martyred Saint of Revelation - Revelation 6:9) or for the End Time judgment of the Sheep and Goats for the Millennial Saints].
[article link]

The Basic Christian Ministry: Matthew Chapter 24 - Matthew 24:15-22 When ye therefore shall see the Abomination of Desolation [the Antichrist], spoken of by Daniel the prophet [Daniel9:27], stand in the holy place [the rebuilt (3rd) Temple in Jerusalem - Revelation 11:1-2], whoso readeth, let him understand: Then let them which be in Judaea [Israel] flee into the mountains: Let him which is on the housetop not come down to take any thing out of his house: Neither let him which is in the field return back to take his clothes. And woe unto them that are with child, and to them that give suck in those days! But pray ye that your flight be not in the winter, neither on the [Jewish] Sabbath day [Saturday]: For then shall be Great Tribulation [the second 3½ year period of the seven (possible) years of Revelation Tribulation], such [tribulation] as was not since the beginning of the world to this time, no, nor ever shall be [again]. And except those [Great Tribulation] days should be shortened [from 3½ years to only 45 days - Daniel 12:11-12], there should no flesh [human or animal] be saved [alive - to enter the Millennial Kingdom]: but for the elect's [not the Church Elect but the Millennial Reign Elect (1,000 year - 8th Kingdom - Kingdom on earth Reign of Jesus Christ)] sake those days shall be shortened.
Matthew 24:23-27 Then if any man shall say unto you, Lo, here is Christ, or there; believe it not. For there shall arise false Christs [Antichrists], and false prophets, **and shall shew great signs and wonders; insomuch that, if it were possible, they shall deceive the very elect. Behold, I have told you before. Wherefore if they shall say unto you, Behold, He is in the desert; go not forth: behold, He is in the secret [rooms] chambers; believe it not. For as the [visible] lightning cometh out of the east, and shineth even unto the west; so shall also [visible] the coming of the Son of Man [Jesus Christ] be.
[article link]

The Basic Christian Ministry: Matthew Chapter 24 - Matthew 24:28-29 For wheresoever the carcase [dead body] is, there will the eagles [G105, Eagle - i.e. Eagle of the Roman Standard (Revised-Rome, 7th Kingdom - Kingdom of Antichrist)] be gathered together. Immediately after the [1st half] Tribulation of those days [Revelation 6:9] shall the sun be darkened [The Great Tribulation (2nd half) - i.e. Revelation 8:12, Revelation 16:10], and the moon shall not give her light, and the stars shall fall from heaven, and the [Satanic] powers of the heavens shall be shaken:
Matthew 24:30-31 And then shall appear the sign of the Son of Man in Heaven: and then shall all the tribes of the earth mourn, and they shall see the Son of Man coming in the clouds of heaven with power and great glory. And He shall send His angels with a great sound of a trumpet, and they shall gather together His elect from the four winds, from one end of heaven to the other [to start the Millennial Kingdom].
[article link]

The Basic Christian Ministry: Matthew Chapter 24 - Matthew 24:32-36 Now learn a parable of the Fig Tree [Man-made Religion - Genesis 3:7]; When his branch (3rd Temple in Jerusalem) is yet tender, and putteth forth leaves, ye know that summer is nigh: So likewise ye, when ye shall see all these things [3rd Temple in Jerusalem], know that it [Tribulation - Great Tribulation] is near, even at the doors. Verily I say unto you, This generation [possibly the 1967 'Reunification of Jerusalem' generation] shall not pass, till all these things be fulfilled. Heaven and earth shall pass away, but My Words shall not pass away. But of that day and hour knoweth no man, no, not the angels of Heaven, but My Father only.
Matthew 24:37-42 But as the days of Noe (Noah) were, so shall also the coming of the Son of Man be. For as in the days that were before the flood [Genesis 7:10] they [unsaved] were [unaware] eating and drinking, marrying and giving in marriage, until the day that [saved] Noe (Noah) entered into the ark [taken away to safety], And knew not until the flood came, and [Tribulation] took them all away; so shall also the [Rapture - safety] coming of the Son of man be. **Then shall two be in the field; the one shall be taken [to safety, Heaven (1 Peter 1:4-5) - Rewards (1 Corinthians 3:8) - Marriage Supper of the Lamb (Revelation 19:7)], and the other left [Tribulation]. Two women shall be grinding at the mill; the one shall be taken [to safety, Heaven (1 Peter 1:4-5) - Rewards (1 Corinthians 3:8) - Marriage Supper of the Lamb (Revelation 19:7)], and the other left [Tribulation]. Watch [be ready] therefore [to be taken to Heaven - Rewards - Marriage Supper of the Lamb]: for ye know not what hour your Lord doth come.
[article link]

The Basic Christian Ministry - Conclusion: Matthew Chapter 24 - Matthew 24:43-44 But know this, that if the goodman [responsible overseer] of the house had known in what watch the [common] thief would come, he would have watched, and would not have suffered his house to be broken up. Therefore be ye also ready [Jesus - much greater and more important than a common thief]: for in such an hour [when you least expect it - and are the most focused on worldly events] as ye think not the [important] Son of Man cometh.
Matthew 24:45-51 Who then is a faithful and wise servant [Pastor], whom his Lord (Jesus) hath made ruler over His Household [Church], to give them [Worshipers] meat [sound Biblical Doctrine and teachings] in due season? Blessed is that servant, whom His Lord when He cometh shall find so doing. Verily I say unto you, That He shall make him ruler over all His goods. **But and if that evil servant [worldly pastor] shall say in his heart, My Lord delayeth His coming; And shall begin to smite [abuse] his fellowservants [fellow Christians], and to eat and drink with the [worldly] drunken [as one with them]; The Lord of that servant shall come in a day when he [unaware] looketh not for Him, and in an hour that he is not aware of, And shall cut him asunder [remove that person from the Kingdom of God], and appoint him his portion with the hypocrites: there [in hell - outer darkness] shall be weeping and gnashing of teeth. -- Galatians 5:16-25 This I [Apostle Paul] say then, Walk in the [Holy] Spirit, and ye shall not fulfil the lust of the flesh. For the flesh lusteth against the Spirit, and the Spirit against the flesh: and these are contrary the one to the other: so that ye cannot do the things that ye would. But if ye be led of the [Holy] Spirit, ye are not under the law [i.e. Tithing]. Now the works of the flesh are manifest, which are these; Adultery, fornication, uncleanness, lasciviousness, Idolatry, witchcraft, hatred, variance, emulations, wrath, strife, seditions, *heresies, Envyings, murders, drunkenness, revellings, and such like: of the which I tell you before, as I have also told you in time past, that they which do such things shall [be weeping and gnashing of teeth and] not inherit the kingdom of God. ***But the fruit of the [Holy] Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, Meekness, temperance: against such there is no law. And they that are Christ's have crucified the flesh with the affections and lusts. If we live in the [Holy] Spirit, let us also walk in the [Holy] Spirit.
[article link]

Update: The Basic Christian Ministry - Still on Break (out of town) for about the next week - I plan on doing a new schedule for the website - The current plan is to do two or three short Bible studies - Technically the short Bible studies and Devotionals are scheduled to start in 2012 just after Holy Week but it's a good way to view some topics we need to look at now - Then we don't have any more movies to decode at this time but I think we should do a whole series 'Decoding the Apostles' - We can look into the lives, backgrounds, personalities and accomplishments of the Church Apostles and gain some information from their writings that they have encoded about themselves into their Biblical writings
Note: now would be a good time to download the Basic Christian material to look it over and to tell your friends about the Basic Christian website and material. ~ God bless everyone, David Anson Brown
[article link]

Update: The Basic Christian Ministry - On Break (out of town) for the next two weeks - I plan on doing some website design and HTML updating and if anything pops up I can post some items but mostly the site will be visibly inactive until at least August
Note: now would be a good time to download the Basic Christian material to look it over and to tell your friends about the Basic Christian website and material. ~ God bless everyone, David Anson Brown
[article link]

Update: The Basic Christian Ministry still has more material to post and I would like to detour from the 8 Kingdoms/History Study and re-examine Doctrines and Theology particularly; Redemption, Salvation, Baptism, Born-Again, Once Saved Always Saved, etc. -- But before we get back into more Doctrine it's possible that I might do another short series this time decoding the 1967 movie 'Cool Hand Luke' - Also it looks like I will have a few breaks in posting between now (July) and September so around September 2011 we should be back full-speed into the 8 Kingdoms & Church History Study ~ God bless everyone, David Anson Brown
The 1967 movie Cool Hand Luke is kind of the movie where all the previous Occult introduction themes [rebellion, disobedience, drugs, nudity, sexuality, homosexuality, etc.] finally gained mainstream acceptance with the general public and movie audience. After Cool Hand Luke [highly based off the 1965 movie King Rat] and many other similar Occult themed [losing your religion] movies the rebellion of the 1960's entered virtually unabated into almost all segments of society [some of the theme music from Cool Hand Luke became the theme sound for most of the Nation's nightly 'Eyewitness News' broadcasts]. -- Though obvious the primary reason for decoding the movie 'Cool Hand Luke' is not going to be to point out all the rebellion and societal angst that is purposely scripted and directed into the movie [as we did with the 1966 movie The Good, The Bad and The Ugly]. Instead the movie 'Cool Hand Luke' [in attempting to ruin religion] accidently portrays a very realistic portrayal of a sinful man 'Luke' seeking and groping after a real relationship with the Holy God. The question the movie fails to ask but we will not fail to ask is 'in the end was Luke saved?' The question of Luke's salvation is going to be paramount to our brief study and it is going to be the premise and conclusion of this study that yes indeed the slightly fictional character of Cool Hand Luke if real would indeed be saved and in heaven. -- Coming Soon: 'Cool Hand Luke' decoded.
[article link]

Cool Hand Luke (1967) Part 1 (YouTube)
Paul Newman was nominated for an Oscar and George Kennedy received one for his work in this allegorical prison drama. Luke Jackson (Paul Newman) is sentenced to a 2 year stretch on a Florida chain gang (Road Prison) after he's arrested for drunkenly decapitating parking meters. While the avowed ambition of the captain (Strother Martin) is for each prisoner to "get their mind right," it soon becomes obvious that Luke is not about to give in/submit to anybody. When challenged to a fistfight by fellow inmate Dragline (George Kennedy), Luke simply refuses to give up, even though he's brutally beaten. Luke knows how to win at poker, even with bad cards, by using his smarts and playing it cool. Luke also figures out a way for the men to get their work done in half the usual time, giving them one afternoon off. Finally, when Luke finds out his mother has died, he plots his escape; when he's caught, he simply escapes again. Soon, Luke becomes a symbol of hope and resilience to the other men in the prison camp -- and a symbol of rebelliousness that must be stamped out by the guards and the captain. Along with stellar performances by Newman, Kennedy, and Martin, Cool Hand Luke features a superb supporting cast, including Ralph Waite, Harry Dean Stanton, Dennis Hopper, Wayne Rogers, and Joe Don Baker as members of the chain gang [and Jo Van Fleet as Luke's dysfunctional mother Arletta].
[article link]

Cool Hand Luke - Wikipedia: Eyewitness News - Eyewitness News is a name used by local television newscasts, widely used in different markets across the United States - The earliest known use of the Eyewitness News name in American television was in April 1959 when KYW-TV (now WKYC-TV) in Cleveland, owned at the time by Westinghouse Broadcasting, launched the nation's first 90-minute local newscast (under the title Eyewitness), combined with the then 15-minute national newscast - Primo used the cue 007 from the 1963 film From Russia with Love as the musical theme - In 1968, Primo moved to WABC-TV in New York City and took the Eyewitness News concept there with him, choosing music from the 1967 Paul Newman film Cool Hand Luke - the "Tar Sequence" cue (composed by Lalo Schifrin) as the theme - However, he added a new twist at WABC-TV-chatter among the anchors, which came to be known as "happy talk"
Origins: The earliest known use of the Eyewitness News name in American television was in April 1959 when KYW-TV (now WKYC-TV) in Cleveland, owned at the time by Westinghouse Broadcasting, launched the nation's first 90-minute local newscast (under the title Eyewitness), combined with the then 15-minute national newscast.[1] The name was then adopted for use by Westinghouse's other television stations-KPIX in San Francisco, WJZ-TV in Baltimore, WBZ-TV in Boston and KDKA-TV in Pittsburgh-for its local newscasts. ... between stories to let viewers know their personalities. Primo used the cue 007 from the 1963 film From Russia with Love as the musical theme. The format quickly became a hit in Philadelphia and allowed KYW-TV to surge past longtime leader WCAU-TV for first place, a position it kept on and off until the late 1970s. KYW-TV's success spawned rival station WFIL-TV (now WPVI-TV) to develop the Action News format to compete with it. (After NBC was ordered back to Cleveland in 1965, the Eyewitness News name left that city until WEWS adopted it for its newscasts in the 1970s). -- Expansion: In 1968, Primo moved to WABC-TV in New York City and took the Eyewitness News concept there with him, choosing music from the 1967 Paul Newman film Cool Hand Luke - the "Tar Sequence" cue (composed by Lalo Schifrin) - as the theme. However, he added a new twist at WABC-TV-chatter among the anchors, which came to be known as "happy talk". Among the newscasters in the first wave of happy talk on WABC was a very young Geraldo Rivera, a comical and entertaining weatherman in Tex Antoine, and with Roger Grimsby as traditional humorless anchorman. WABC-TV has kept the name and format since then, and has been the highest-rated station in New York for much of that time. -- The format, as tweaked by WABC-TV, was copied by many other stations in the United States, with four other stations owned and operated by ABC - KABC-TV in Los Angeles, WLS-TV in Chicago, WXYZ-TV in Detroit and KGO-TV in San Francisco -- using both the format and the Cool Hand Luke theme. (In the case of KGO, since KPIX was already using the Eyewitness News name, KGO named its newscast Channel 7 NewsScene in 1969 and by 1983 simply Channel 7 News, while WXYZ used the Action News name since rival WJBK-TV called its newscasts Eyewitness News; KABC and WLS were free to use the Eyewitness News name as did WABC-TV). Ironically, WPVI, which developed the Action News format, is also now an ABC owned-and-operated station. In addition, U.S. Spanish-language stations also use their own version of Eyewitness News, called Noticias de Primera Plana (Headline News, a concept translation in Spanish of Eyewitness News) on its owned-and-operated stations.
[article link]

Cool Hand Luke - The false premise of the movie 'Cool Hand Luke' is that Society is accurately structured off of Religion and that society therefore accurately reflects religion i.e. Christianity and that to then properly conform to Society is to properly conform to Religion and therefore be 'Saved' by God - This very false [straw man] proposition [with society being wrong then God must be wrong] regarding Society in equating Society to Religion is much of what we are going to examine in this series of decoding the movie 'Cool Hand Luke' -- {Note: Biblically [Revelation chapters 1-4] it is clear that the Christian Church in whole often does not accurately reflect the image of God (Jesus), and much less does society as a whole, but that individuals [i.e. Cool Hand Luke] do at times more accurately reflect the true image of Jesus Christ as God has intended for all mankind.}
The reason the movie as a whole is a "straw-man proposal" [society being wrong so God must be wrong] movie presentation and an obvious one at that is that the straw 'not real' and easily swept away argument being that society accurately represents Christianity and therefore a dysfunctional Society [on whole or in part] is an offspring of a dysfunctional religion i.e. Christianity and being dysfunctional then reasonable people would have every reasonable need to depart from a dysfunctional [religion] system and incorporate a much less 'dysfunctional' [seemingly freely open] i.e. prison (socialism) society system and style for their own life and culture. Of course reality is that human society has little to do with actual Biblical Christianity [even within the Church, Mega-Church system] especially regarding sinful mankind. The movie is falsely portraying a Society equals Religion premise and insinuating that Luke while rebelling against society's unfairness is actually rebelling against the unfairness of God. But in reality Luke in rebelling against the unfair nature of society [Church (Mega-Church) and State] is actually in more of a true relationship with the just, righteous and fair God of the Bible than many people [Christians included] would rightly realize.
[article link]

Cool Hand Luke (background) - King Rat (1965) Both Steve McQueen and Paul Newman [Cool Hand Luke] turned down the lead in this intriguing film
This film (King Rat) also has a secondary storyline about the role of class in our society. Most of the British POWs are officers of fine breeding while King is an enlisted man of a questionable background. Some of the "upper-crust" British feel it is beneath them to work with someone like Cpl. King, let alone be bested or dependent upon him. This class-warfare intrigue is still in question today. Are some people better than others because of who they are? Rich vs. poor, male vs. female, white vs. black, educated vs. street smarts are all still issues plaguing humanity. -- This film is based upon a best-selling novel by James Clavell. Clavell spent much of his literary life writing a series of best-selling novels about Asia and its interaction with the West. From 'Shogun' to 'Noble House' to 'Gai-Jin' all of Clavell's novels about Asia are intriguing. The mini-series based upon 'Shogun', starring Richard Chamberlin and Toshiro Mifune, is still one of my favorite television events. And this novel is one of his best. Whether you like intense drama or prefer intellectual action, King Rat will provide some enjoyable entertainment. Upon viewing please keep one question in the back of your mind. If you were in a similar situation, would make a deal for food or would you starve for principle and honor? Filmed in 1965, directed by Bryan Forbes, written by Forbes from the novel by James Clavell, starring George Segal, John Mills, Tom Courtenay, James Fox and Denholm Elliott. --- Wiki.com James Clavell - Early life and World War II: Born in Australia, Clavell was the son of Commander Richard Clavell, a British Royal Navy officer who was stationed in Australia on secondment from the Royal Navy to the Royal Australian Navy. In 1940, when Clavell finished his secondary schooling at Portsmouth Grammar School, he joined the Royal Artillery to follow his family tradition. Following the outbreak of World War II, at the age of 16 he joined the Royal Artillery in 1940, and was sent to Malaya to fight the Japanese. Wounded by machine-gun fire, he was eventually captured and sent to a Japanese prisoner-of-war camp on Java. Later he was transferred to Changi Prison in Singapore. Clavell suffered greatly at the hands of his Japanese captors. According to the introduction to King Rat, written by Clavell, over 90% of the prisoners who entered Changi never walked out, although the actual mortality rate was under 1% [850 out of a total of 87,000 prisoners are known to have died at Changi, although many more died after being transferred out to other sites like the Death Railway]. Clavell was reportedly saved, along with an entire battalion, by an American prisoner of war who later became the model for "The King" in Clavell's King Rat.
[article link]

Cool Hand Luke (background) - Wikipedia: Donn Pearce an American author best known for the novel and screen play 'Cool Hand Luke' - He served two years in the Florida Department of Corrections chain gangs [Road Camp No. 48] - In 1965 Scribners published his first novel, Cool Hand Luke, and he went on to write the Academy Award-nominated screenplay for the 1967 film version - The film starred Paul Newman, and Pearce made a cameo appearance as a convict named Sailor
Donn Pearce (born 1928) is an American author best known for the novel and screen play Cool Hand Luke. -- Born Donald Mills Pearce in a suburb of Philadelphia, Pearce left home at 15. He attempted to join the United States Merchant Marine at 16, but was turned away due to his age. He lied about his age, registered for the draft, and was inducted into the United States Army in 1944. Frustrated by rules he considered unnecessary, he went AWOL, then three days later thought better of it and turned himself in to a Navy MP. His sentence was 30 days in the stockade. He served three days of his sentence, then was transferred to a combat infantry unit. Anticipating being sent to the front (this was during WWII), he wrote his mother a letter. She contacted the Army, informed them of his true age, and he was thrown out of the Army. By this time, he was old enough to join the Merchant Marine. -- The Merchant Marine took him to Venice when he was 18, to Spain, Denmark, France, Portugal and Bombay. Post-war Europe had a thriving black market, and Pearce became involved in counterfeiting American money. He attempted to pass some counterfeit bills to a police officer in Marseilles, and was arrested, tried, and sent to prison. Assigned to a work detail outside the prison grounds, Pearce escaped, making his way to the Italian border. The French officials had taken his seaman's papers, so he forged new ones and signed on a ship to Canada. He crossed from Canada into the United States, where he began a new career - burglary. -- He became a safecracker, and in 1949, at the age of twenty, he was arrested for burglary. He served two years in the Florida Department of Corrections chain gangs. In 1965 Scribners published his first novel, Cool Hand Luke, and he went on to write the Academy Award-nominated screenplay for the 1967 film version. The film starred Paul Newman, and Pearce made a cameo appearance as a convict named Sailor. His other books included Pier Head Jump (1972) and Dying in the Sun (1974). During the seventies and early eighties he was a freelance journalist, often contributing to magazines such as Playboy and Esquire. In 2005 he published a fourth book, Nobody Comes Back, a novel about the Battle of the Bulge, which received an excellent review from Malcom Jones in the 21 February 2005 edition of Newsweek. Pearce continues to live and write in Fort Lauderdale, Florida.
[article link]

Cool Hand Luke (Updated - Background) - imdb: Biography for Donn Pearce - "I seem to be the only guy in the United States who doesn't like the movie" Pearce told the Miami Herald in 1989 - "Everyone had a whack at it - They screwed (manipulated) it up 99 different ways"
It's been said that if Donn Pearce is remembered at all, it won't be for having written "Cool Hand Luke," his acclaimed but little-read novel about his life as a convict on a southern chain gang, but for the classic movie based on it. Starring Paul Newman in the Oscar-nominated title role, Cool Hand Luke (1967) was both a critical and commercial success. An outstanding film across the board, it brought us one of the screen's most compelling anti-heroes and one of the all-time great movie lines: "What we've got here is failure to communicate." Nominated for Best Picture, "Cool Hand Luke" was one of the key films of the Sixties. Many consider it a masterpiece. - Donn Pearce is not one of them. - "I seem to be the only guy in the United States who doesn't like the movie," Pearce told the Miami Herald in 1989. "Everyone had a whack at it. They screwed it up 99 different ways."
[article link]

Cool Hand Luke (Background) - [Movie] 'Butch Cassidy and the Sundance Kid' is a 1969 American Western [losing your religion] film directed by George Roy Hill and written by William Goldman - The title roles were originally cast with Paul Newman and Steve McQueen, but the latter (McQueen) left after a dispute over billing - The role of Sundance was then offered to Jack Lemmon, whose production company, JML, had produced the 1967 film Cool Hand Luke starring Newman -- Note: According to the DVD director commentary director George Roy Hill during pre-production for his 1969 movie Butch Cassidy and the Sundance Kid went to Europe (Italy) in 1966 knowing that the movie by Sergio Leone "The Good, the Bad and the Ugly" would not be released to American audiences until 1968. In viewing the movie "The Good, the Bad and the Ugly" he later incorporated some of the film style [slow-motion and noise emphasis] from Sergio Leone into the shootout sequence in scene #21 titled 'Going straight' the scene also included fellow Cool Hand Luke actor Strother Martin.
Production: The film was originally rated M (for mature audiences) by the Motion Picture Association of America. It was re-rated PG when 20th Century Fox re-released the film in 1974. According to the supplemental material on the Blu-ray disc release, William Goldman's script, originally called The Sundance Kid and Butch Cassidy, was purchased by Richard Zanuck at 20th Century Fox for $400,000, double the price the studio's board of directors had authorized. The title roles were originally cast with Newman and Steve McQueen, but the latter left after a dispute over billing. The role of Sundance was then offered to Jack Lemmon, whose production company, JML, had produced the 1967 film Cool Hand Luke starring Newman, who had been grateful for Lemmon's...Lemmon, however, turned down the role; he did not like riding horses, and he also felt he had already played too many aspects of the Sundance Kid's character before. Warren Beatty was then considered, as was Marlon Brando, but the role of Sundance eventually went to the lesser-known Redford. (Initially Newman was to play Sundance (whom he did not resemble) and Redford Cassidy.) Fox [studio] did not want Redford, but director George Roy Hill insisted. Redford later said this film catapulted him to stardom and irreversibly changed his career. Butch Cassidy's outlaw gang was actually called "The Wild Bunch"; this was changed, in the film, to "The Hole-In-The-Wall Gang" to avoid confusion with Sam Peckinpah's recently released film The Wild Bunch. -- Box office: With a box office of over US$100 million (equivalent to over $500 million in 2009 dollars), it was the top grossing film of the year.
[article link]

Cool Hand Luke - The movie Cool Hand Luke's opening scene is of a normal looking guy [Luke] who happens to be in the process of damaging Govt. property by cutting off the tops of the parking meters in his small town's shopping district
The word 'violation' looms from each parking meter as Luke topples it from its stand. Luke following his own BYOB policy, a bottle opener hanging from a chain around his neck, has brought his own beer to his own little getting even party. The intoxicated Luke has a grand time while he spends a few minutes in the dark of night "evening the score" for a parking ticket that Luke certainly didn't deserve. Soon, as expected a local police officer pulls his patrol car to the curb and asks Luke "what are you doing there fella?" The movie viewer is instantly presented with a series of internal conflicts regarding the situation. Knowing that what Luke is doing is wrong but hoping that the officer will see the good natured humor in Luke's antics and simply drive Luke home for a needed night's rest and a chance for Luke to sober up from his mostly harmless antics of the night. -- The second scene of the movie quickly reveals that not only was Luke not given a break in being taken home and let off by the police but Luke was not given any kind of a break in the form of either a fine or a suspended sentence, instead Luke is on his way to prison. Note: The opening scene is complete and almost overstuffed with occult themes [rebellion, alcohol, intoxication, disobedience] and imagery, a neon sign blazing the single word "Drugs" is the main backdrop for much of the scene and stylistically comes into view just as the officer is asking Luke "what are you doing there fella?" i.e. drugs. The main prop in the opening scene is the looming red light of a distant streetlight warning everyone [Luke and the audiance] to stop any and all dissent that is in any way directed towards government at any level.
[article link]

Cool Hand Luke - In the movie's 2nd scene titled "Yes, Cap'n" Luke and three new fellow inmates arrive at the prison "Road Prison Camp No. 36" under the leering eyes of an inmate trustee and to the sounds of baying dogs the four new prisoners encounter a prison guard and meet the Camp Commandant [Captain - played by Strother Martin] in being inducted into their new prison surroundings
This second scene is one of the important pivotal scenes of the movie. The first new prisoner [Alibi - played by 'The Waltons' family TV show star Ralph Waite] reveals his sentence of two years for the horrendous crime of manslaughter, the accidental death of another person. Soon we are startled to learn that Luke also has received in his case a very steep two year penalty as well and not for the crime of manslaughter but for the victimless crime of damaging government property. -- Further the scene goes on to reveal the dreadful news that not only has Luke committed the grievous act of interfering with government property particularly property [parking meters] that help finance and enrich the government but Luke is also on record for having committed the other grievous act against the government, the act of disobedience in disobeying Army authority [he was reduced in rank from Sargent back down to Private]. The viewer begins to get a brief sense of a foreboding future for Luke in that Luke having committed not one but two sins, the two most unforgiving sins, against the government [state and church] system in committing acts of disobedience to authority and by interfering even ever so slightly by momentarily hindering the governments' ability to continually collect tax from the citizens [via a parking tax]. The audience begins to sense that Luke's mostly innocent behavior is going to have a disastrous result for Luke in that the government [state - church - mega-church] system will not tolerate in any way financial meddling or disobedience to authority of any kind. Note: in the scene a white picket fence is clearly prominent when the new prisoners arrive outside the Warden's house. The prisoner trustee 'Dog Boy' is also seen petting the bloodhound 'Blue' next to the fence. The white picket fence [attempts to reveal in the movie's false premise] that society makes and enforces a just and orderly rule of law [as opposed to the true Word of God revealing just law for all]. After the prisoners introduction they are led away from the white picket fence to their new housing area an area where a large locked metal gate and chain linked fence topped with barbed wire surrounds where the prisoners of society live.
[article link]

Cool Hand Luke - In one of the truly amazing scenes of the movie, or of any movie, is the interaction between Luke and his visiting Mother Arletta (played by Jo Van Fleet) - Luke calling his mother only by her name "Arletta" and Arletta constantly referring to Luke only as "kid" unleashes a barrage of un-motherly love on Luke the likes of which the world has seldom witnessed
The [carefully written and scripted] scene begins with an ill Arletta having been toted to the prison camp compound in a makeshift bed in the back of an old pickup truck driven by her son John [a half-brother to Luke], John is accompanied by a young son of his own. Arletta wastes no time in harassing Luke by beckoning him to come around to the other side of the pickup truck bed knowing full well that Luke can't go out of sight of the prison guard. The guard quickly denies Luke permission to go where Arletta as beckoned him to be. A smiling Arletta briefly relishes in her ability to make life impossible for her favored son Luke. Immediately Arletta begins to challenge Luke in his lack of having any children of his own. Luke comments that yeah it cannot be done just now. Moving on to more devastation Arletta begins to side with everyone but Luke in her taking sides with the law, any past girlfriend or anything else that can put Luke down. In the crescendo of the scene Arletta begins to cough and choke while an obedient Luke lifts a glass of water to her, yet amazingly Arletta won't even give Luke the satisfaction of assisting her and Arletta twice refuses to accept the much needed glass of water from Luke's outstretched hand. Previously Arletta had just dug into Luke by pointing out that Luke had never met his biological father - something Luke would have liked to have done. Permanently finishing Luke off Arletta tells him that she will soon be dead and "it won't matter what he does when he gets out of prison" and that she was going to leave everything to his half-brother John so regardless his life didn't matter to her anyhow but that he should try to just "laugh if up" anyhow. -- After Luke has been unfairly kicked while he is down by the system and now by his own family the movie at its lowest point then introduces religion as a main new theme in the movie.
[article link]

Cool Hand Luke - filmsite: Luke's sickly, dying mother Arletta (Jo Van Fleet) visits one Sunday afternoon to say goodbye - Review by Tim Dirks
Luke's sickly, dying mother Arletta (Jo Van Fleet) visits one Sunday afternoon to say goodbye, stiffly and painfully propped up in the bed of the pickup truck - it is presumably their last time together. Driven by her respectable son John, Sr. (John Pearce), she is chain-smoking a cigarette while coughing [with lung cancer or consumptive TB?]. Arletta still cares and expresses warm affection for her wayward yet favored son - but with guarded words. Although she is disappointed about how he turned out (and feeling guilty about her role as caregiver), Luke tells her that she'd done her best raising him as a single mother. In the tragic scene which implies much about her son's broken childhood and upbringing, the terminally-ill Arletta expresses regrets and resigns herself to "let go" of her independent-minded son who tried to live like she did - "free and above board." In the poignant conclusion to their conversation, she plans - after her death - to give her inheritance to her less-loved son John.
[article link]

Cool Hand Luke - Where Are They Now? Joy Harmon (The Girl) - Aunt Joy's Cakes - Aunt Joy's Cakes began with Joy Harmon's love for sweets and lifelong passion for baking - most remembered for her role in the movie "Cool Hand Luke" starring Paul Newman and George Kennedy - Joy Harmon plays a sexy, young woman who the men in the chain gang call Lucille - She drives the prisoners crazy as she seductively washes her car on a hot summer day
Aunt Joy's Cakes began with Joy Harmon's love for sweets and lifelong passion for baking. Before she was Aunt Joy, Joy Harmon was an actress in the sixties known for her ingénue style. She enjoyed bringing freshly baked goods for all of her co-workers, including Groucho Marx, who Joy Harmon appeared with on the television shows "You Bet Your Life" and "Tell It to Groucho." She also acted in many films, such as "Village of the Giants" and "Angel in my Pocket," but is most remembered for her role in the movie "Cool Hand Luke" starring Paul Newman and George Kennedy, who won the Oscar as Best Supporting Actor for the film. Joy Harmon plays a sexy, young woman who the men in the chain gang call Lucille. She drives the prisoners crazy as she seductively washes her car on a hot summer day. Although Joy Harmon's legendary car wash scene lasted less than five minutes, it made history as one of the sexiest scenes in a motion picture. -- Aunt Joy's Cakes started in the kitchen of her home in California. The name originated when Joy Harmon began supplying cakes to her niece's coffee shop. Whenever she made a delivery her niece would cheer, "Aunt Joy's cakes are here!" Then Joy Harmon started supplying her desserts to Disney Studios, where her son worked and spread the word about his mom's mouthwatering cakes and cookies. Her homemade desserts were becoming very popular, and Joy Harmon started supplying her baked goods to many more studios in the Los Angeles area. The demand for her delicious treats became too great for her to do alone in her kitchen, so now Joy Harmon is sharing her recipes and baking her secrets with her children. They are now running a wholesale bakery in Burbank, California specializing in cakes, cupcakes, cookies, and chocolate dipped strawberries.
[article link]

Cool Hand Luke - Where Are They Now? James Fox as Peter Marlowe [a type of a Christian missionary who loses his religion and joins in with the Devil "King Rat"] from Hut 16 in the movie "King Rat" - Fox subsequently joined [1970 to 1979] a religious organisation known as "The Navigators" which is similar to the Gideons and is closely associated with the ministry of Billy Graham
Mini Biography: James Fox is the second of three sons, born to the theatrical agent Robin Fox and his actress wife Angela Worthington - aka Angela Fox. His brothers are the actor Edward Fox and the producer Robert Fox. He started acting as a child actor and used his real name, until he reached his early 20s. He trained at the Central School of Speech and Drama. He left for nine years from 1970 to 1979 to pursue Christian vocational work. His niece is the actress Emilia Fox and he has a half-brother to the actor Daniel Chatto. From his marriage to Mary Piper, he has four sons: Thomas Fox, born 1975; Robin Fox, born 1976; the actors Laurence Fox, born 1978; Jack Fox, born 1985, and one daughter, Lydia Fox, born 1979. He published a book, "Comeback: An Actor's Direction", in 1983. ... Fox left the acting profession for nine years (1970-79) after he filmed Performance (1970) with Mick Jagger. A combination of his father's recent death, the strain of filming and smoking the hallucinogen DMT with Mick Jagger led to a nervous breakdown. Fox subsequently joined a religious organisation known as "The Navigators" which is similar to the Gideons and is closely associated with the ministry of Billy Graham. ... Personal Quotes: [On his 9-year break from acting]: People think Performance (1970) blew my mind... my mind was blown long before that. Performance (1970) gave me doubts about my way of life. Before that I had been completely involved in the more bawdy side of the film business. But after that everything changed.
[article link]

Cool Hand Luke - Where Are They Now? - Paul Newman (1925-2008) - In a 1980 interview with TIME magazine, Newman said he identified himself as Jewish, stating, "it's more of a challenge" In Israel and among Jews worldwide, he will always be remembered as Ari Ben Canaan, the Zionist rebel of [the 1960 movie] Exodus who seizes a cargo ship and smuggles 600 Holocaust survivors to Palestine despite British opposition (2008 Haaretz.com) - founded Newman's Own, a successful food company he built from the ground up in which all the proceeds go to charity - He would also start The Hole in the Wall Gang Camps, an organization for terminally ill children
Mini Biography: Paul Leonard Newman was born in January of 1925, the second son of Arthur and Theresa (nee' Fetsko) Newman in Cleveland, Ohio. The Newmans were a well-to-do family and Paul grew up in a nice home in Shaker Heights. Newman's father, the son of Jewish immigrants from Poland and Hungary, was the owner of a highly successful sporting goods store. Paul's mother, a practicing Christian Scientist of Slovakian decent, and his uncle Joe had an interest in creative arts and it rubbed off on him. ... He is as well known today for his philanthropic ways and highly successful business ventures as he his for his legendary actor status. Now in his 80s, Newman enjoys a near 50-year marriage to Joanne in Connecticut, their main residence since moving away from the bright lights of Hollywood in 1960, still attends races, is very much involved in his charitable organizations and in 2006 opened a restaurant called Dressing Room, which helps out the Westport Country Playhouse, a place the Newman's take great pride in. In 2007 he made some headlines when he said he was losing his invention and confidence in his acting abilities and that acting is "pretty much a closed book for me." Whether he's on the screen or not, Paul Newman remains synonymous with the anti-heroism of the 1960s and 1970s cinema and rebellious nature his characters so often embodied.
[article link]

Cool Hand Luke - In pivotal scene #15 'Snake in the grass' Luke begins to challenge the authority of the prison guards - Fellow prisoner Dragline (played by George Kennedy) tells Luke "Luke, you've gone too far when you mess with [the guard] the man with no eyes" - Then in the next scene #16 'Standing in the rain' Luke begins to question not just the existence of God but also the fairness, goodness and abilities of God - "Let me know you're up there Old Timer (God) love me, hate me, kill me just let me know you're up there"
Standing in the rain 'talking to myself' is what Luke replies to himself after his brief dialogue with God. Luke in seeking and questioning the goodness, nature and existence of God is doing it in an open, just and meaningful way. Not like the blasphemous sinner hurling insults to cause injury but more in a serious way like a man who has lived life, questioned life, fought [WWII] and survived most of what life has thrown his way and yet is still seeking an honest and sincere answer. This brings to mind, is it more appropriate to have a polished, even pretend mega-church cultured relationship with God where it is more rehearsed among men than freely given to God. Or is it more acceptable to God for a person like Luke in prison with most of the odds stacked against him and yet in openness and honesty from time to time he addresses God and looks into the things of God.
[article link]

Cool Hand Luke - Luke continues to challenge the authority of the prison system and after news of his Mother's death and some resulting unfair treatment from the prison staff Luke attempts a first escape but is caught just a few days later and returned to camp - Luke now has two more years of time to do and a clinking set of leg chains "to slow him down"
Chains on but not slowed down, Luke immediately escapes the work camp and is on the run for a second time. In scene #22 'Chili powder, etc.' Luke has escaped for a second time and has stopped at a familiar small farm owned by a black family. Two black kids who are friends with each other help Luke, one goes and gets an axe to cut the chains and the other gets chili powder for Luke to spread on the ground to hinder the scent and smell of the chasing prison dogs. As Luke sits down he puts his feet on a chopping block and begins to break his leg chains with the axe and for the viewer a building in the background comes into view. As Luke is chopping at his leg chains he pauses and briefly looks over his shoulder at the nondescript building. Returning to his chopping the building looms in the background the entire time until the chains are broken and Luke is free to continue on with his escape. The building in the background is a small Church building and it is where Luke will have his climatic showdown with both God and man.
[article link]

Cool Hand Luke - Luke is captured and returned again to the prison camp where he receives two sets of leg chains and an unbearable amount of work and harassment from the prison staff - It appears that after all of the hardship that Luke has been broken - Luke has appeared to have 'gotten religion' the kind of conforming obedient religion that one man seeks to place over another
Now the obedient Luke is reduced to every humiliation at the hands of both the prison guards and his fellow prisoners. But not for long as Luke is immediately on the run again and this time his friend Dragline joins Luke in the escape. In the dark of the night Luke and Dragline near the small farming community where Luke cut his chains in the previous escape attempt. Dragline scouts the road and tells Luke that they have it made and can escape on to every imaginable pleasure. Luke declines to go with Dragline saying "I've done enough world shaking for a while" and going his own way Luke passes then enters into the small Church to have another conversation with the Old Man (God).
[article link]

Cool Hand Luke - Luke talks with God - Luke assumes that all of his previous attempts at reaching God have failed - But just in reaching back to the previous 'talking to myself' scene where Luke was shouting to God in a rainstorm Luke had told God "Let me know you're up there Old Timer (God) love me, hate me, *kill me just let me know you're up there" - And now God in His goodness and kindness is about to let Luke know that He has had Luke in His loving hands all the time
Within minutes of Luke's seemingly failed attempt at reaching God the small Church parking lot is filled with police cars and his friend Dragline enters into the building to talk Luke into surrendering proclaiming "maybe they will even give us our old bunks back." Luke realizing the seriousness of the situation walks over to the window and using the Warden's own iconic words says "what we have here is a failure to communicate." The guard called no eyes again does his talking with his rife and quickly responds by shooting and wounding Luke in the neck. The prison staff rejects an offer to take the badly wounded Luke to a nearby hospital ensuring Luke's death and as the car pulls away the ever foreboding red light appears assuring the viewer that Luke has passed from this life. Had God not taken Luke's life at that moment as Luke had given God an open invitation to do, what would be his condition mentally, emotionally, physically and spiritually after yet another session with the skilled prison staff? It would have been a Luke much different from the Luke God made and loved "You, made me like I am" and God did make Luke, in part like he was though sin also has a part in every person. The scene concludes with the smiling face of Luke and indeed it is a smile of a man who has overcome all the odds and perhaps it is the smile of a man that knowingly overcame this world and entered into the joy and presence of God in Heaven.
[article link]

Cool Hand Luke - Occult symbolism - The movie is stuffed with imagery, innuendo and outright occult symbolism
At the end of the famous egg eating contest a self-sacrificed Luke lays sprawled on top of the table in the obvious form of the crucified Christ [a pose that Newman would nearly duplicate in the movie Butch Cassidy and the Sundance Kid as Butch falls backward into a puddle of water during the film's long chase scene]. Though mimicking Christ, in a unique way the pose and context is not extrodinaly Antichrist but instead is more of a man who identifies with Jesus and His sacrifice on the cross and not of a man who is taking the place of Christ. Throughout the movie the character of Luke does not take the nature of Antichrist [no miracles, extended blasphemy or self-anointing] but consistently continues in the theme of a sinner trying to reach out to God as opposed to the movie King Rat where Corporal King (a type of Satan) made the system and used the system for his gain - Cool Hand Luke instead was a part of the system and often a victim of the system. The film concludes with the prison chain-gang [now, once again without Luke] cutting the grass of the ditches along a crossroad intersection then the torn [in the shape of a cross] picture of Luke with the two women is placed directly over the crossroad intersection creating the occult double cross (treachery) symbolism. Lastly the movie camera zooms into the picture of Luke until only an eye of Luke is left visible in the viewing frame showing the occult one-eye of enlightenment copying the technique that was so often used in the previous movie The Good the Bad and the Ugly.
[article link]

Cool Hand Luke - Conclusion: The effects on the modern Church from the 1960's losing your religion movies of King Rat, The Good the Bad and the Ugly, Cool Hand Luke, etc.
It is only fair and accurate to lay the demise of the modern Church, and the accompanying critically ill condition of the present Church, at the feet of the Pastors who have willingly, either knowingly or unknowingly, led the Church into this direction for now three generations of preaching, teaching and Church service since the 1960's. The first generation of preachers and Church leaders during the 1960's-1970's consisting of men like Robert H. Schuller of Crystal Cathedral, Calvary Chapel's Chuck Smith Sr., Hal Lindsey, Chuck Missler, Jerry Falwell Sr., Dr. James Dobson, Pat Robertson, Tim LaHaye, Bill Gaither, Billy Graham etc. though not being directly open with the Church harbored within themselves the thoughts and concepts of the occult themed movies enabling the second generation of preachers and leaders to become more boldly occult within the true Church. The second generation of preachers during the 1980's-1990's consisting of men like Rick warren, John MacArthur, John Piper, Chuck Smith Jr., Jerry Falwell Jr., Greg Laurie, Mike MacIntosh, Skip Heitzig, etc. teachers who more openly added and abetted the Occult influence into the true Christian Church. The third and also current generation [including the Basic Christian Ministry - though from this generation is not of this worldly generation] of preaching 2000's-2010's is now openly advocating the very Occult concepts of the 1960's. In the Fall of 2010 Liberty University professor Ergun Caner began to publically address Christians as 'haters' the very line from the ending of the movie King Rat where Peter Marlowe [twice for effect] calls the Christian Lieutenant Robin Grey a hater. Now in 2011 Pastor Perry Noble mimicking the deleted scene '6 the perfect number' from the occult movie The Good the Bad and the Ugly informs his members that "I think you officially suck as a human being" and just like Blondie from the movie if we don't agree and acquiesce to Perry Noble and his every whim no matter how deranged then even our very life and existence is unworthy to be in his presence. Christianity in America and in the world has fallen a long way from the historical Christianity of the Bible, mostly in just the few short decades since the 1960's. But what has been so quickly lost to the true Church can be even more quickly returned as Biblical fellowship, respect, honor, grace and the Lordship of Jesus Christ all return to the Church body exposing the unholy deeds of the occult darkness and lighting the world with the true Gospel of Jesus Christ!
[article link]

{Summer 2011 - Platform Project!} Basic Christian AIR (Version 2.54) - Available - as a FREE Download - Note: The 'Adobe Air' document [BasicChristian.air] can be downloaded to any desktop computer (PC or Mac) and also on some of the newer phones (To download and install - Right click this link) {Note: This is the 'Platform' Basic Christian resource format that I'm now using the most (though it doesn't have the universal search feature of a PDF file). It has all the Basic Christian documents [Contents] easily accessible and it also has the ability for each user to change font sizes [lower right slide bar], add comments [Comments Pod] and **also a section to add your own 'Platform' quick links [Favorites] to other websites a feature that I use daily to quickly visit several websites and blogs.}
The project is now in the Summer 2011 Version. It will provide excellent anytime devotions and is perfect as a gift for others. Most importantly [with the free Adobe Air (2.7) program] the end user can create their own comments list, add links to other websites, blogs, RSS feeds, references and documents that once combined create an inclusive individual 'Platform' for Christian research, devotional and study projects. -- Now Available for Free Download!
[article link]

Adobe: Adobe AIR [an advanced Adobe Document (newer than PDF) Environment] Version 2.7 (Free Download)
Note: The Air program from Adobe is much like the (PDF) Acrobat program from Adobe, both programs have to be installed on the computer before you can view Air Documents or PDF files. The Air program is a next generation file system and is more interactive than PDF files.
[article link]

SolaSisters: How [Self-Rightious] Pietism Deceives Christians, and The Errors of Elitist Teachings in the Church - Spener [Phillip Jakob Spener (1635-1705) - sourced at www.matthew548.com], who is credited as the creator of the movement that gained the name "pietism" - However, Spener himself apparently was not a pietist in the sense of claiming a higher order Christianity - The list of Spener's proposals for the church includes more intensive Bible study, the practice of the ***priesthood of believers, practicing deeds of unselfish love, and dealing with unbelievers and heretics with dialogue and loving persuasion rather than [Church and State] compulsion - **Spener's concern was corruption: "He was reacting against the polemical orthodoxy that was sterile amid the immorality and terrible social conditions following the Thirty Years' War" ... The problems Spener wanted to cure were caused by the existence of the State Church which was not a Biblical idea - They did not need more [of a self-rightious] piety; they needed to define the Church in Biblical terms
Spener, who is credited as the creator of the movement that gained the name "pietism." However, Spener himself apparently was not a pietist in the sense of claiming a higher order Christianity. The list of Spener's proposals for the church includes more intensive Bible study, the practice of the priesthood of believers, practicing deeds of unselfish love, and dealing with unbelievers and heretics with dialogue and loving persuasion rather than compulsion. Spener's concern was corruption: "He was reacting against the polemical orthodoxy that was sterile amid the immorality and terrible social conditions following the Thirty Years' War." Though it could be argued that the term pietism should be reserved only for movements that seek to reform a corrupt situation in the church, the fact is that it became attached to the mysticism of Jacob Boehme and his many spiritual descendants. Not only that, many movements to fix a perceived problems in the church have taken a mystical, elitist, trajectory which is what characterizes pietists. So with due respect to people who consider themselves "pietist" along the lines of Spener, I believe that my definition describes the key ideas that have been promoted in church history. The problems Spener wanted to cure were caused by the existence of the state church which was not a Biblical idea. They did not need more piety; they needed to define the church in Biblical terms. Unregenerate people forced into a state church because of a war are by nature impious. The state church will always be corrupt because Christ's church is not attached to a particular civil government. ... My conclusion is that "dead orthodoxy" is orthodoxy that people might fight for because of parochial reasons ("this is our tradition and no one is going to change it") but in which they put only mental assent faith. I gave mental assent to creeds when I was 12 years old because it was my duty to join the church at that age; but I was a dead sinner. But it most assuredly was not the truth contained in the creeds that killed me; it was my unbelief. Those "believers" in John 8 proved themselves to be unbelievers by refusing to become Jesus' disciples, learn the truth, and be set free. -- Pietism misdiagnoses the problem and creates a false solution. It sees a compromised church that is apparently caught in dead orthodoxy. The real problem is not dead orthodoxy but spiritually dead sinners who give mental assent to orthodox truth but show no signs of regeneration. If indeed such a church existed (if truth really is there God has His remnant there as well), that church would be characterized by worldliness and sin. This is the case because dead sinners do not bear spiritual fruit. There was a church in Revelation that Jesus called "dead." Pietism that holds to the true gospel but goes beyond it imagining that the dead sinners who are church members are Christians. When some of them become regenerate through the efforts of the pietists, they assume they have now entered a higher class of Christianity. They posit two types of Christian: "carnal" Christians and "spiritual" Christians. But in reality there are only Christians and dead sinners. -- Furthermore, pietism sees the lack of good fruit in the "dead orthodox" churches to be a sign that teaching doctrine is of no value and that what really matters is practice and not doctrine. So they gravitate to works righteousness. This is precisely the mode of the Emergen[t] Church. It has been the approach of pietists throughout history. But works that do not result from a prior work of grace (which is the result of God's work through the gospel to convert dead sinners) are in fact "dead works" no matter how pious they look. Mother Theresa did good works but denied the exclusive claims of the gospel. That "piety" is of no eternal value if those who were the recipients of the good works never hear or believe the gospel and thus end up in hell. -- God's revealed truth is never dead, but sometimes it falls on dead ears. In John 6 multitudes who were interested in following Jesus for bread left Him when He spoke the truth to them. The few who did not have dead ears were asked if they would leave too. Peter answered for the group: "Simon Peter answered Him, 'Lord, to whom shall we go? You have words of eternal life. And we have believed and have come to know that You are the Holy One of God'" (John 6:68, 69). ***Genuine faith like that is not the domain of higher order pietists who learned the secrets of the deeper life, ***it is characteristic of every one of Christ's true flock who ever exists. [Self-Rightious i.e. Rick Warren] Pietists think that adding some man made process to what Christ has provided for all Christians throughout the centuries can cure a problem that never existed: being "dead" because of believing the truth. Instead of a cure, they create an illness as they lead people away from the finished work of Christ.
[article link]

{4th of July, 2011} Bible verse: Psalms 145:9-14 The LORD is good to all: and His tender mercies are over all His works. ... Thy Kingdom is an Everlasting Kingdom, and Thy dominion endureth throughout all generations. The LORD upholdeth all that fall, and raiseth up all those that be bowed down. {The complete Bible is available at ChristianFaithDownloads.com}
Psalms 145:9-14 The LORD is good to all: and His tender mercies are over all His works. All thy works shall praise Thee, O LORD; and Thy saints shall bless thee. They shall speak of the glory of Thy Kingdom, and talk of Thy power; To make known to the sons of men His mighty acts, and the Glorious Majesty of His Kingdom. Thy Kingdom is an Everlasting Kingdom, and thy dominion endureth throughout all generations. The LORD upholdeth all that fall, and raiseth up all those that be bowed down. -- Holy Bible
[article link]

{4th of July, 2011} Bible verse: Proverbs 24:1-14 Be not thou envious against evil men, neither desire to be with them. For their heart studieth destruction, and their lips talk of mischief. ***Through wisdom is an house builded; and by understanding it is established [1 Timothy 3:15]: ... If thou sayest, Behold, we knew it not; doth not He (God) that pondereth the heart [of man] consider it? and He (God) that keepeth thy soul, doth not He know it? and shall not He render to every man according to his works? {The complete Bible is available at ChristianFaithDownloads.com}
Proverbs 24:1-14 Be not thou envious against evil men, neither desire to be with them. For their heart studieth destruction, and their lips talk of mischief. Through wisdom is an house builded; and by understanding it is established: And by knowledge shall the chambers be filled with all precious and pleasant riches. A wise man is strong; yea, a man of knowledge increaseth strength. For by wise counsel thou shalt make thy war: and in multitude of counsellors there is safety. Wisdom is too high for a fool: he openeth not his mouth in the gate. He that deviseth to do evil shall be called a mischievous person. The thought of foolishness is sin: and the scorner is an abomination to men. If thou faint in the day of adversity, thy strength is small. If thou forbear to deliver them that are drawn unto death, and those that are ready to be slain; If thou sayest, Behold, we knew it not; doth not he that pondereth the heart consider it? and he that keepeth thy soul, doth not he know it? and shall not he render to every man according to his works? My son, eat thou honey, because it is good; and the honeycomb, which is sweet to thy taste: So shall the knowledge of wisdom be unto thy soul: when thou hast found it, then there shall be a reward, and thy expectation [life everlasting] shall not be cut off. -- Holy Bible
[article link]

{4th of July, 2011} Wikipedia: King Rat - King Rat is a 1965 World War II film adapted from the James Clavell novel King Rat - The film was directed by Bryan Forbes and starred George Segal as Corporal King, a World War II prisoner of war in a squalid camp near Singapore - [consisting of anti-religious overtones] the movie was nominated for two Academy Awards {Note: An excellent true life-human drama movie realistically portraying life in a WWII POW camp.}
Plot: Corporal King is an anomaly in the Japanese prison camp; not only is he one of only a handful of Americans amongst the mainly British and Australian inmates, he is actually thriving through his conniving and black market enterprises while others (nearly all of higher rank) struggle to survive the sickness and starvation, while retaining as much of their civilized nature as they can. ... King has an entirely different relationship with the lower-class, seemingly-incorruptible [devout Christian] British Provost, Lieutenant Grey (Tom Courtenay). Grey has only contempt for the American and does his best to bring him down, with little success. -- Meanwhile, Grey has another dilemma to deal with. When he accidentally discovers that the high-ranking officer in charge of the meager food rations has been siphoning off part of it, he rejects a bribe and zealously takes the matter to Colonel George Smedley-Taylor (John Mills). To his dismay however, Smedley-Taylor tells him that the corrupt officer and his assistant have been relieved of their duties, but orders him to forget all about it. Grey accuses him of being in on the scheme, but the tampered weight he presented to the colonel has been replaced, and he no longer has any proof of the misdeeds. Smedley-Taylor offers to promote him to captain; when a troubled Grey does not respond, Smedley-Taylor takes his silence as agreement. -- Finally, one day, the camp commandant summons the senior British officers and notifies them that the Japanese have surrendered and that the war is over. Later, a single British paratrooper (Richard Dawson) walks up to the prison gates and disarms the guards. -- After overcoming their shock and disbelief, the prisoners celebrate - all except King. He realizes he is no longer the unquestioned (if unofficial) ruler of the camp. He manages to squelch a premature attempt by resentful underling Sergeant Max (Patrick O'Neal) to reassert his rank and authority, but that only delays the inevitable. When Marlowe speaks to him before his departure back into the ranks of the U.S. Army, King ignores his overture of renewed friendship. -- King's unit sleeve patch is that of the U.S. 34th Infantry Division, which fought the Germans in North Africa and Italy, not the Japanese.
[article link]

{4th of July, 2011} imdb: King Rat (1965) Movie - A viewer rating of 7.6 stars out of 10 stars
The Japanese prisoner-of-war camp Changi in Singapore, which houses Allied POWs, is a living hell. The great mass of POWs are living at a sub-human subsistence level. US Army Corporal King has been living up to his surname, through his control of the camp's black market, and by scamming the officers and other POWs. King has a facility for making deals with the Japanese to obtain the contraband he sells to the POWs. His nemesis is British Lieutenant Robin Grey, the camp provost marshal, a humorless, intense martinet who survives through his strict adherence to the British articles of war, which forbid collaboration with the enemy. He is suspicious of King, and is determined to catch him and bring him to justice. The humorless Grey is an upright, uptight moral prig who has been as badly damaged psychologically as any of the other POWs. The high-living King befriends a genteel young British soldier, Peter Marlowe, who at first resists his blandishments, and then succumbs, to his charm. The POWs become aware that the war is drawing to its end, and King and Marlowe grow concerned that the brutal Japanese guards may slaughter the prisoners before they can be liberated. King and Marlowe are determined to raise a large amount of money to buy their freedom by bribing their captors. One of the schemes that King devises is to raise the meat of deer mouse, a native delicacy, to sell to the officers and any POW who can afford it. Conditions are so desperate in the camp, that POWs are stealing rations form one another in order to stave off starvation. This is another one of King's scams, as the "mouse deer' are actually rats, the breeding stock for which have been the rats that have fed off the corpses of dead POWs. The desperate situation in the camp is exacerbated by the brutality of the Japanese guards, and by the senior British officers' predilection for breaking the will of the POWs in order to maintain camp discipline. Resistance, thus, is futile, and with no other outlet, the animosity of the POWs has to be channeled against each other. It becomes quite apparent that, aside from Lieutenant Grey and the dead, everyone in the camp is corrupt. Corporal King merely stands out, as he is Jack-the-Lad, The King-of-the-Hill, King of the Camp, KING RAT. Written by Jon C. Hopwood -- Trivia: Some of the actors had been POWS in the Second World War. Denholm Elliott, while serving in the RAF, had been shot down and taken prisoner by the Nazis.
[article link]

{4th of July, 2011} King Rat the Movie part 1 of 10 (YouTube)
Note: Youtube has removed parts 2-10.
[article link]

{4th of July, 2011} Edward Trimnell discusses James Clavell's 1962 debut novel, 'King Rat' - "What is good, what is evil? - How do people interact?" - "The novel is not an adventure script but is primarly a book of ideas" (YouTube)
King Rat is set in a Japanese POW camp in 1945. This video introduces the two major characters of King Rat, as well as the themes explored in the book. From EdwardTrimnell.com.
[article link]

{4th of July, 2011} See Also: Treblinka by Jean-Francois Steiner (His father Mr. Kadmi Cohen died in the Nazi Holocaust at the Auschwitz sub-camp Gleiwitz) - One of the best books on the Holocaust - This is without a doubt one of the better books about the death camps - You will become intimately acquainted with Treblinka and the Nazis who ran it - Steiner's book is well-written and does justice to the horror {Note: An absolute must read but be prepared for the hard realities the book portrays. It's a difficult book to contemplate because it shows society at its worst in the past and now society is heading back in that very same direction.} (Book)
[Treblinka - Text: English (translation) published in 1968 by Signet Book - Original Language: French published in 1967] A chance meeting with a university professor in NY years ago caused me to ask the question of what was it really, really like to exist in a place of complete insanity; where you were placed at risk of death at every moment, where every act, every gesture could be your last. What sort of social structure could possibly evolve in such indescrible conditions where inmate sometimes turned on inmate for a crust of bread. And yet in this dark chaos an order did evolve. The inmates organized themselves to such an extent that they ultimately rose up in rebellion, overpowering their opressors and a small number actually escaped. I have read numerous books on the Holocaust but none of those prepared me for Steiner's superb work. Many of the works I've read concerned Auschwitz. Frankly, I never focused on Treblinka. As there is a relatively large number of Auschwitz survivors, I suspect scholars tend to focus on them. As far as Treblinka survivors go... there were only 75. Steiner's descriptions are so overwhelming; his imagery so clear and lucid that you can see in your own mind, the acts of brutality and barbarism, as well as small acts of kindness as if you are actually there. I found myself cringing at the blows of the clubs and the slash of the whips. And yet he takes pains to describe acts of heroism one can hardly imagine. You see how exposure to this inhumanity affects the inmates. Some degenerate while others work at mostly futile individual escape attempts in order to warn the remaining Jews of what ultimately lies in wait at the railhead at Treblinka Station. This is strong stuff and is not for everyone. This is not a book that compiles statistics but rather paints a searing description of day-to-day life with the inmates, their struggles to make it another day, their planning and finally their courageous attempt to escape. If you make it through this book, read Kogon's "The Theory and Practice of Hell" and then the next time you see "ethnic cleansing" taking place in some remote venue such as the Balkans, Rawanda or Timor ask yourself just how far we've really come and how easily we've learned to mouth the words "never again". -- Review: I have a morbid facsination with the Holocaust and Holocaust literature so I picked up Treblinka. I was not prepared for what was in it, how it would make me feel. I couldn't put it down. For two days I lived and breathed Treblinka, for two days I was beaten, starved, tortured, I saw my family gassed, I saw my fellow inmates hang themselves because death was better than this hell on earth. For two days I was an inmate of Treblinka because Jean-Francois Steiner put me there. Treblinka is quite possibly the most important piece of Holocaust literature ever written. It is non-fiction but it reads like a novel. It told me more about the death camps and Nazi regime than all of the books I have read combined. The most amazing thing about Treblinka though was the psychology behind it all. It gave answer to my question: Why did they not revolt before this? Why did they simply allow themselves to be led to death? On the third day I rose from the bottom of the abyss, I revolted, I left Treblinka along with 700 Jews, survivors of hell. I left but I didn't escape, no one escapes Treblinka. Like how Treblinka will always hold it's prisoners, Treblinka will always hold it's readers in it's mental grasp.
[article link]

FightingForTheFaith.com: Perry Noble 2011 Sheep Beating Incident (Mp3)
• Perry Noble 2011 Sheep Beating Incident • Dr. Mohler Fields Question RE: Homosexual Sin • The Empire State's Moral Revolution • Sermon Review: Mighty Warrior by Casey Henegan, Keypoint Church.
[article link]

The Bible clearly speaks of Jesus as being truly God (YouTube)
The Bible clearly speaks of Jesus as being truly God. Pastor Jack takes us through a very powerful set of scriptures ascribing attributes and titles to Jesus that are reserved to God alone.
[article link]

Update: Basic Christian - I'm planning on starting the coming week with a series of postings based on a possible 'End Times' Timeline of Events. ~ All the best, God Bless everyone, David Anson Brown
Ok, even by doing a planned, introductory, minimal Timeline of possible events it is still going to be controversial - especially for my first post (or two) that I have planned. Though I think we can get through them and consider some possible End Time scenarios.
[article link]

End Time Events Intro (1 of 2) - Biblically it seems that both the 1st and 2nd coming of the Messiah (Jesus Christ) are scripted to a certain timeline and number of days i.e. the 1st and 2nd comings and Daniel's 70 Weeks Prophecy (Daniel 9:24-27) - Therefore the events are not random nor are they arbitrary but are a part of a pre-determined, planned and scripted series of ordered and ordained events
Within the allotted timeline [Genesis-Revelation] of the Messiah (Jesus Christ) events there are also the events of the Antichrist (Satan/Devil) i.e. the 7 Global (secular) Kingdoms of mankind. Presumably Satan has been given some leeway in formulating his own events within mankind. In part it is climatic events of Satan that will conclude the current 'Secular Age' on earth preceding the ushering in of the Messiah 1,000 year Kingdom Reign on earth. But, what of the climatic End Time events of Satan? Do they have to occur? The short answer is No! It is entirely possible (but not likely) that Satan in chasing down various schemes among mankind could fail to unite and formulate his own 7th Global Kingdom [Revised Roman Empire]. Because of a predetermined timeline of events if Satan were to fail to manifest his desired 7th global kingdom among mankind the 8th Kingdom the Kingdom of Jesus Christ would still manifest, reveal and succeed right on schedule [a schedule created and adhered to before even the foundations of the earth - Matthew 13:35] regardless of the status of Satan's 7th Kingdom [the 6 Satanic kingdoms having already been enacted and concluded]. The point is that as Christians attempting to observe End Time; events, days and seasons we need to keep in mind the Timeline of Jesus Christ and the Timeframe that the Bible has indicated for us much more than we should ever attempt to observe the perceivable End Time events of a Satanic kingdom [wars, famine, depression, etc.] an unholy kingdom that may or may not occur and in any of a variety of shapes and sizes, accompanying a diverse, subtle (counterfeit) variety of events, people and nations.
[article link]

End Time Events Intro (2 of 2) - Continuing and considering a possible Timeline for End Time (conclusion of the Church Age) Events - The 2,000 year time period [about 32 A.D. to about 2032 A.D.] is the most often and most frequently used segment [length] of time used when considering the birth and length (duration) of the Christian Church Age {Note: Jesus was about 30 years old (Luke 3:23) when He began His Ministry, a Ministry that lasted 3 1/2 years on earth - using the year 0 A.D. for the birth of Jesus and at the age of thirty (30 A.D.) Jesus began His Ministry that lasted for three and a half years on earth ... 30 A.D., 31 A.D., 32 A.D. and into 33 A.D. (the night of the N.T. Passover and Holy Week in Jerusalem).}
It is clear that nearly every secular generation for the last 2,000 years has attempted to usher in the Satanic 7th kingdom [New Age, NWO, Age of Aquarius, etc.] and all [i.e. Constantine the Great and his Edict of Milan in 313 A.D. which proclaimed religious tolerance -- The de' Medici family and Pope Leo X - proclaimed Pope on 11 March 1513 A.D. -- The 1776 Illuminati, 1919 WWI, 1941 WW2, 1984 George Orwell (occultist), 2001 WTC, 2011 Royal wedding and Arab Spring, the coming 2012 Olympics in London England, and the intended 2013 global Satanic initiation] have all failed so far to this point. Though at one point in time the 7th Occult Kingdom is going to be successfully initiated and with it the End Time events of the Holy Bible. -- Though 2011,2012,2013 are all years that are highly desirable to occultist to initiate their 7th Global Kingdom it might be that the 2032 A.D. timeframe is a more accurate and feasible timetable. Meaning that the NWO is possibly looking at developing (technology) and evolving (policy) at a highly accelerated pace for the next twenty years prior to an actual initiation of the coming NWO 7th Kingdom. -- The Bible in (Leviticus 7:16-18) has an ordinance regarding a sacrifice where the sacrifice offered is viable (fresh) for only two days and cannot be legally received after the 2nd day. This is occasionally considered to be in part an ordinance and a prophecy regarding the 2,000 years [two days] of the Church Age (not to say that the eternal blood of Jesus Christ has a 2,000 year expiration date) only to say that times and dispensations do have a unique aspect about each of them [i.e. the Millennial Kingdom, Temple Ordinances (i.e. Ezekiel chapter 46, etc.)] --"Leviticus 7:16-18 But if the sacrifice of his offering be a vow, or a voluntary offering, it shall be eaten the same day that he offereth his sacrifice: and on the morrow also the remainder of it shall be eaten: But the remainder of the flesh of the sacrifice on the third day shall be burnt with fire. And if any of the flesh of the sacrifice of his peace offerings be eaten at all on the third day, it shall not be accepted, neither shall it be imputed unto him that offereth it: it shall be an abomination, and the soul that eateth of it shall bear his iniquity."
[article link]

TWO DAYS (2,000 YRS.) FROM CHRIST'S BIRTH TO SECOND ADVENT (arrival, appearance) of Jesus Christ - There is a [dubious] sermon known as the EPISTLE OF BARNABAS which was written to the early churches - Barnabas [early Church Writers] knew [suspected] the return of Christ Jesus was not imminent [but thought to be in 2,000 years - about 2032 A.D.] -- Lactantius, who lived around 300 A.D. wrote in his seventh BOOK OF DIVINE INSTITUTIONS: "it is necessary that at the end of the sixth thousandth year (of creation) all wickedness should be abolished out of the earth and justice should reign for a thousand years (The Millennial Reign)" Note: Lactantius did not believe the Rapture of the Church was imminent in his day
It has been widely taught in Christendom that from Creation to the Final Judgment, at the end of time, there would be a total of seven thousand years (seven days). Four thousand years (four days) passed from Adam to the birth of Christ Jesus. Also, from Christ's First Advent (His birth) until His Second Advent in glory, there would be two thousand years (two days); followed by His 1,000-yr. reign on earth (one day). And now; time has proven that a literal interpretation of Peter's formula is true: -- "But, beloved, be not ignorant of this one thing, that one day is with the Lord as a thousand years, and a thousand years as one day" (II Peter 3:8). -- The apostle Peter has given us a formula by which Christians can calculate the approximate time of Christ's Second Coming to Israel and therefore, the preceding Rapture of the body of Christ, which is the true Church. Many there are in Christendom who say this formula is merely theory. To them I ask, is it mere coincidence that Israel became a political state again in the Promised Land in 1948, which is in the twentieth century since the birth of our Lord Jesus? Or is it God fulfilling His Word on His timetable? God is setting the stage! Watch!
[article link]

Wikipedia: Epistle of Barnabas - **the opinion today is that Barnabas (Acts 4:36) was not the author - Many scholars today believe it was probably written in the years 70 A.D. - 131 A.D., and addressed to Christian Gentiles - This passage clearly places Barnabas after the destruction of the Second Temple in AD 70 - But it also places Barnabas before the Bar Kochba Revolt of AD 132, after which there could have been no hope that the Romans would help to rebuild the temple - The document must come from the period between the two revolts - The place of origin remains an open question, although the Greek-speaking Eastern Mediterranean appears most probable {Note: The 'Epistle of Barnabas' is another of several early (very corrupt) and very influential writings that have had and still have a major disadvantage effect on common Christian thought . If we were to outline common Christian ideas and precepts of today very often the origins would link back to the pseudo gospels and writings i.e. the 'Epistle of Barnabas' as much or more than even from a good Biblical doctrinal basis.}
Contents: Although the work is not gnostic in a theological sense, the author, who considers himself to be a teacher to the unidentified audience to which he writes (see e.g. 9.9), intends to impart to his readers the perfect gnosis (special knowledge), that they may perceive that the Christians are the only true covenant people, and that the Jewish people had never been in a covenant with God. His polemics are, above all, directed against Judaizing Christians (see Ebionites, Nazarenes, Judaizing teachers). -- In no other writing of that early time is the separation of the Gentile Christians from observant Jews so clearly insisted upon. The covenant promises, he maintains, belong only to the Christians (e.g. 4.6-8), and circumcision, and the entire Jewish sacrificial and ceremonial system are, according to him, due to misunderstanding. According to the author's conception, Jewish scriptures, rightly understood, contain no such injunctions (chapters 9-10). He is a thorough opponent to Jewish legalism, but by no means an antinomist. At some points the Epistle seems quite Pauline, as with its concept of atonement. -- The Epistle reinterprets many of the laws of the Torah. For example, the prohibition on eating pork is not to be taken literally, but rather forbids the people to live like swine, who supposedly grunt when hungry but are silent when full: likewise, the people are not to pray to God when they are in need but ignore him when they are satisfied. Similarly, the prohibition on eating rabbit means that the people are not to behave in a promiscuous manner, and the prohibition on eating weasel is actually to be interpreted as a prohibition of oral sex, based on the mistaken belief that weasels copulate via the mouth. -- It is likely that, due to the resurgence of Judaism in the early 2nd century, and the tolerance of the emperor Hadrian, Christians, such as the text's author, felt a need to resist Jewish influences polemically. In this case, the author seems to aim to demonstrate that Jewish understanding of the Mosaic legislation (Torah) is completely incorrect and can now be considered superseded, since in the author's view the Jewish scriptures foreshadowed Jesus and Christianity when rightly understood. -- The author quotes liberally from the Old Testament, including the apocryphal books. He quotes from the New Testament gospels twice (4:14, 5:9), and is in general agreement with the New Testament presentation of salvation-history. He quotes material resembling 4 Esdras (12.1) and 1 Enoch (4.3; 16.5), which did not become part of the Biblical canon except in some traditions (e.g. 1 Enoch is considered scriptural in the Ethiopian church). The closing Two Ways section (chapters 18-21), see also Didache, which contains a series of moral injunctions, presents "another gnosis and teaching" (18.1) in relation to the body of the epistle, and its connection to the latter has given rise to much discussion.
[article link]

The Epistle of Barnabas - Chapter 1. After the salutation, the [unknown] writer declares that he would communicate to his brethren something of that which he had himself received {Clearly a divergent gospel/theology differing often greatly from the original Biblical Apostolic teachings and doctrines. Though very early, unique and rare the 'Epistle of Barnabas' information is interesting in that it is a glimpse into the [often heated] topics and debates of the ancient days but really at the end of the day only solid, real Biblical doctrine and precepts are going to carry the day to day life and fellowship for individual Christian believers.}
Chapter 21. Conclusion: It is well, therefore, that he who has learned the judgments of the Lord, as many as have been written, should walk in them. For he who keeps these shall be glorified in the kingdom of God; but he who chooses other things shall be destroyed with his works. On this account there will be a resurrection, on this account a retribution. *I beseech you who are superiors, if you will receive any counsel of my good-will, have among yourselves those to whom you may show kindness: do not forsake them. For the day is at hand on which all things shall perish with the evil [one]. The Lord is near, and His reward. Again, and yet again, **I beseech you: be good lawgivers to one another; continue faithful counsellors of one another; take away from among you all hypocrisy. And may God, who rules over all the world, give to you wisdom, intelligence, understanding, knowledge of His judgments, with patience. And be taught of God, inquiring diligently what the Lord asks from you; and do it that you maybe safe in the day of judgment. And if you have any remembrance of what is good, **be mindful of me, meditating on these things, in order that both my desire and watchfulness may result in some good. I beseech you, entreating this as a favour. While yet you are in this fair vessel, do not fail in any one of those things, but unceasingly seek after them, and fulfil every commandment; for these things are worthy. Wherefore I have been the more earnest to write to you, as my ability served, that I might cheer you. Farewell, you children of love and peace. The Lord of glory and of all grace be with your spirit. Amen.
[article link]

The Gospel of Barnabas by Samuel Green - The *Gospel of Barnabas and the *Epistle of Barnabas - There are two books which carry the name, Barnabas - These are two very different books - The Gospel of Barnabas is promoted by Muslims as an original Gospel written by the man named Barnabas who it is claimed was a disciple of Jesus - Why was the Gospel of Barnabas Written? - The main topic of the Gospel of Barnabas is the life of Jesus - It retells most of the events of Jesus' life as recorded in the Biblical Gospels, **but at some points there are changes and additions to these stories - These changes are not random, instead they follow a clear pattern - They are intentional changes to make the Biblical accounts conform to the teaching of the [Islam] Qur'an
Conclusion: The Gospel of Barnabas is not an authentic Gospel of Jesus. The author does not understand the language, history or geography of the 1st century A.D., and there is no ancient evidence for the book. The internal evidence of the book suggests it was written in the 14th century and there are Muslim scholars who agree with this dating. The book is a The Gospel of Barnabas rewrite of the Biblical Gospel most likely by a Muslim who wanted to portray Jesus as a Muslim who taught Islam and predicted the coming of Muhammad. This type of rewriting has been done elsewhere by Muslims in the Gospel According to Islam. It is disgraceful for Islamic leaders to continue to publish, promote and distribute this false Scripture. It is disgraceful for them to create this deliberate confusion.
[article link]

Pietism Timeline - "Hebrews 10:18-25 Now where remission (forgiveness) of these (sins) is, there is no more offering for sin. Having therefore, brethren, **boldness to enter into the Holiest [presence of God] by the blood of Jesus, By a new [the New Testament] and living way, which He (Jesus) hath consecrated for us, through the veil [closed partition], that is to say, His flesh [physical appearance]; And having [Jesus] an High Priest [in the order of Melchizedek] over the House of God; **Let us draw near with a true heart **in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water [credo-baptism]. Let us hold fast the profession of our [Christian] faith without wavering; for He (Jesus) is faithful that promised; And let us consider one another to provoke [encourage] unto love and to good works: Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day [2nd Coming] approaching."
Pietism Timeline: The Cross and Resurrection birth of Christianity (about 33 A.D.) - 1st Church Council [Acts 15:2] in Jerusalem (about 47 A.D.) regarding Gentile Christian piety [holiness] - *Until about 313 A.D. the N.T. Epistles (Scriptures) and the O.T of the Holy Bible were being translated from the Greek and Hebrew into the common languages of the day i.e. Syrian, Egyptian, Arabic, etc. - Following the 313 A.D. Edict of Milan by Roman Emperor Constantine the Great which proclaimed religious tolerance the Bible in any language other than Roman [Latin] was not tolerated and all other versions of the Bible were deemed illegal by Rome. Latin was the only Bible Translation until the era of the Protestant Reformation Bible translators [John Wycliffe 1328-1384, Desiderius Erasmus 1466-1536, William Tyndale 1492-1536, Martin Luther 1483-1546, etc.] resulting in 1611 with the English language King James Bible [KJV 1611]. With the English Bible in the possession of the common person in England and accompanying Bibles [i.e. German, Dutch, French, etc.] in the possession of other common European citizens the people began to read the Bible and understand that Salvation [eternal life] in Jesus Christ is a free gift from God and is not to be confused with the works, tithes, customs, statutes and traditions of ordinary men and women. Then in about the mid 1650's to the late 1880's as the common person reading the Bible began to realize the assured nature of their own individual Salvation in Jesus Christ the Piety movement began as an answer of how then do we with eternal Salvation live and conduct our life here on earth. {Note: The modern (intentionally confused - not by Roman Catholicism but by occultists) bible versions [i.e. NIV, NKJV, NET, NASB, Message, etc.] are in a sense a return to the Latin Bible where the only Bible translations of the time were in a version that could not be easily understood by the average citizen.}
[article link]

{Excellent!!} FightingForTheFaith.com: History of Pietism Part 4 (Mp3)
• History of Pietism Part 4 by Dr. Daniel Van Voorhis.
[article link]

{Flashback} Apprising Ministries: MYSTICISM PART 5 - Pietism [personal rightiousness] & Subjective [my version of self-rightiousness] Christianity - Where Did Pietism Go Wrong? Of course that is a loaded question and presupposes that Pietism did go wrong - Given the fact that Pietism, to some degree, lives on in church related groups as diverse as Amish, Methodist, Baptist, Pentecostal and the Amana Society it is hard to be precise - But, wherever experience and subjectivity reigns supreme over Scripture in the lives and churches of twenty-first century believers there is something wrong {Note: The Basic Christian ministry at its core is really a remnant of the Anabaptist - Pietism movement. In about 2001 the Basic Christian: Statement of Faith was re-written (after being posted for only about two months) and expanded including the phrase "while to the *righteous He [Jesus Christ] will give of His life, His gifts, and His glory" this was added with much consideration and what it means is that the purpose of the Basic Christian ministry at its core is a Ministry of Righteousness in Jesus Christ. Righteousness is an extremely loaded word and it should be but it is so loaded that after that one small phrase [and a few more words] were added to the Basic Christian: Statement of Faith that article went from among the most popular articles on the website to one of the least popular articles on the site yet Righteousness (our righteousness only in Jesus Christ) is such an important Biblical concept that I decided to leave that phrase in the Statement of Faith just to help us keep our goals and ambitions on track and in a proper order. - The coming Millennial 1,000 year reign of Jesus Christ on earth is going to be His Kingdom of Righteousness [Isaiah 5:16, Isaiah 26:9, Isaiah 45:8, 19, Romans 1:17, 1 Corinthians 15:34, 2 Corinthians 3:9, 5:21, Galatians 5:5, Revelation 22:11] and in order for us as individuals to be able to inhabit properly within the Kingdom of God we need to have a concept of the Righteousness of Jesus Christ in our own lives. - Starting in about 2012 the Basic Christian Ministry is hoping to transition into more Biblical exploration of just what is the Righteousness of Jesus Christ and how does it apply to each Christian in our own personal life and really the Righteousness of Jesus Christ functions and is displayed through the Holy Spirit and in the eternal Melchizedek, Righteous High Priesthood of Jesus Christ.}
Although Pietists adhered to the inspiration of the Bible, they advocated individual feeling as being of primary importance. That may have been an adequate method for avoiding cold orthodoxy of "Protestant scholasticism," it opened the door for the equally dangerous enemy of "subjective experientialism." The first generation of Pietists could recall and reflect on its grounding in Scripture while validly advocating the need for individual experience. A second generation would stress the need for individual experience, but often without a proper Biblical or catechetical basis. This would leave a third generation that would question individual experience with no Biblical or doctrinal "standard" to serve as an objective criterion. In turn, their unanswered questions would tend to demand an authority. When Scriptures were neglected, human reason or subjective experience would fill the need as the required "standard." Thus while not causing other movements Pietism gave impetus to three other movements in the post-Reformation church: deism [reason and logic used apart from the Bible to get to know God], skepticism [doubting Biblical passages that don't seem to relate to the physical realm] and rationalism [placing personal human physical reasoning and understanding as a higher authority than the scriptures of the Holy Bible]. ... The great-grandchildren of Pietism live on in modern evangelicalism. On the positive side, much like original Pietists there is a great hunger today for spirituality. People want a spirituality that works in the trenches of life. They want a faith that is relevant, provides answers and draws them closer to God. There is little interest in "dead orthodoxy." People want to feel something - experience something. George Gallup documents this spiritual hunger in his book, The Next American Spirituality. Unfortunately much of the spirituality that he observes is without biblical foundation leading him to warn, "Contemporary spirituality can resemble a grab bag of random experiences that does little more than promise to make our eyes mist up or our heart warm. We need perspective to separate the junk food from the wholesome, the faddish from the truly transforming." But perspective is hard to come by due to the massive level of biblical illiteracy, not only in America but among Christians as well. Half, he says, "Of those describing themselves as Christians are unable to name who delivered the Sermon on the Mount. Many Americans cannot name the reason for celebrating Easter or what the Ten Commandments are. People think the name of Noah's wife was Joan, as in Joan of Ark." Then there is what some have called "the great disconnect." That is, there is a wide chasm between what Americans in general, and self-proclaimed Christians in particular, claim to believe and how they live. While the general populace claim to have a great interest in spirituality, and Christians claim to be followers of Christ, our societies, homes and churches are inundated with corruption, violence, substance abuse, racism, divorce and materialism. This "cluster of moral and theological shortcomings seemingly throws into question the transforming power of religious beliefs," Gallup admits, leading him to state, "Just because Americans claim they are more spiritual does not make them so." That leans into an excellent question, "Is the church really rediscovering its spiritual moorings - or just engaging in retreat from seemingly insoluble problems?" ... Such [emotional self-experience] "piety" is changing every facet of Christian and church life. Take worship for example. Monte E. Wilson has noted, "For the modern evangelical, worship is defined exclusively in terms of the individual's experience. Worship, then, is not about adoring God but about being nourished with religious feelings, so much so that the worshiper has become the object of worship." The cause for this type of worship, Wilson believes, is the loss of devotion to Scriptures. He writes in pejorative terms, "Others-probably the majority in modern American evangelicalism-have utterly neglected any commitment to the content of the Word and have ended with narcissistic 'worship' services where everyone drowns in a sea of subjectivism and calls it 'being bathed in the presence of the Holy Spirit.' These people come to church exclusively to 'feel' God." Pietistic leanings, of course, are not limited to worship and the gathered church. Where they are most evident, and most concerning is in the area of "God's leading." How does God speak to and lead His people according to Scripture? And how has Pietistic understanding of these things affected the way we interpret both Scripture and our subject feelings? This will be the topic of our next paper.
[article link]

{Flashback} [Modern] Pietism - Pietism was a movement within Lutheranism, lasting from the late 17th century to the mid-18th century and later - It proved to be very influential throughout Protestantism and Anabaptism, inspiring not only Anglican priest John Wesley to begin the Methodist movement, but also Alexander Mack to begin the Brethren movement - The Pietist movement combined the Lutheranism of the time with the Reformed, and especially Puritan, emphasis on individual piety, and a vigorous Christian life
History: Although pietism surely had roots prior to the Reformation and to some extent the cause of it, as a distinct movement within Protestantism pietism became identifiable in the 17th century. The Lutheran Church had continued Philipp Melanchthon's attempt to construct an intellectual backbone for the Evangelical Lutheran faith. By the 17th century the denomination remained a confessional theological and sacramental institution, influenced by orthodox Lutheran theologians such as Johann Gerhard of Jena (d. 1637), and keeping with the liturgical traditions of the Roman Catholicism of which it saw itself as a reformed variation. In the Reformed Church, on the other hand, John Calvin had not only influenced doctrine, but for a particular formation of Christian life. The Presbyterian constitution gave the people a share in church life which the Lutherans lacked, but it appeared to some to degenerate into a dogmatic legalism which, the Lutherans believed, imperiled Christian freedom and fostered self-righteousness. However, in the pietist view, ritualistic elements which Luther wanted to remove were captivating the mainstream of the Lutheran church, squeezing the pietists into fellowships with which they were comfortable. ... In Pia desideria "Pious Desires" (1675), Spener made six proposals as the best means of restoring the life of the Church: 1. The earnest and thorough study of the Bible in private meetings, ecclesiolae in ecclesia ("little churches within the church"). 2. The Christian priesthood being universal, the laity [people] should share in the spiritual government of the Church. 3. A knowledge of Christianity must be attended by the practice of it as its indispensable sign and supplement. 4. Instead of merely didactic, and often bitter, attacks on the heterodox [variant views] and unbelievers, a sympathetic and kindly treatment of them. 5. A reorganization of the theological training of the universities, giving more prominence to the devotional life. 6. A different style of preaching, namely, in the place of pleasing rhetoric [examples directed from news, events and stories], the implanting of [Biblical] Christianity in the inner or new man [spiritual man], the soul of which is faith, and its effects the fruits of life. - This work produced a great impression throughout Germany, and although large numbers of the orthodox Lutheran theologians and pastors were deeply offended by Spener's book, its complaints and its demands were both too well justified to admit of their being point-blank denied. A large number of pastors immediately adopted Spener's proposals. ... In modern societies where Pietism has had a profound impact its religious foundations are no longer apparent. Atheistic pietism is a term used by Asgeir Helgason to describe a pietistic (moralistic) approach to life without religion. "We have denied the existence of God but kept the pietistic rules". Atheistic pietism has been suggested to be one of the characteristics (traits) of the modern day Swedish national spirit. The term is first known to have been used by W.H. Mallock in 1879.
[article link]

{Flashback} [Modern] Anabaptist - Anabaptists "re-baptizers" or "adult baptism" [believer's baptism - credobaptism (reciting the well-known "Apostles' Creed" or a personal Bible verse or a Psalm at baptism)] are Christians of the Radical Reformation - Puritans of England and their Baptist branch arose independently, but were influenced by the Anabaptist movement - Where men believe in the freedom of religion, supported by a guarantee of separation of church and state [government], they have entered into that [Anabaptist] heritage - Where men have caught the Anabaptist vision of [N.T.] discipleship, they have become worthy of that heritage - Where corporate discipleship submits itself to the New Testament pattern of the church, the heir has then entered full possession of his [N.T. - Anabaptist] legacy
[Some] Anabaptists rejected *conventional [common and Biblically acceptable] Christian practices such as wearing wedding rings, taking oaths, and participating in civil government. They adhered to a literal interpretation of the Sermon on the Mount and Believer's baptism. The name Anabaptist is derived from this, because credobaptism ('Believer's baptism' - adult baptism) was considered heresy by all other major Christian denominations at the time of the reformation period (specifically, all major Christian denominations saw [infant] baptism as necessary for salvation and necessary for infants, and held that it was wrong to delay baptism until the child had reached a certain age; they did, however, require that those who converted later in life should confess a baptismal creed [the Apostles' Creed] at baptism (credobaptism). Anabaptists required that candidates be able to make their own confessions of faith and so refused baptism to infants). As a result, Anabaptists were heavily persecuted during the 16th century and into the 17th by both Roman Catholics and other Protestants. ... Somewhat related to this is the theory that the Anabaptists are of Waldensian origin. Some hold the idea that the Waldenses are part of the apostolic succession, while others simply believe they were an independent group out of whom the Anabaptists arose. Estep asserts "the Waldenses disappeared in Switzerland a century before the rise of the Anabaptist movement." Ludwig Keller, Thomas M. Lindsay, H. C. Vedder, Delbert Grätz, and Thieleman J. van Braght all held, in varying degrees, the position that the Anabaptists were of Waldensian origin. ... The Anabaptists were early promoters of a free church and freedom of religion (sometimes associated with separation of church and state). When it was introduced by the Anabaptists in the 15th and 16th centuries, religious freedom independent of the state was unthinkable to both clerical and governmental leaders. Religious liberty was equated with anarchy; Kropotkin traces the birth of anarchist thought in Europe to these early Anabaptist communities. According to Estep: Where men believe in the freedom of religion, supported by a guarantee of separation of church and state, they have entered into that heritage. Where men have caught the Anabaptist vision of discipleship, they have become worthy of that heritage. Where corporate discipleship submits itself to the New Testament pattern of the church, the heir has then entered full possession of his legacy.
[article link]

{Flashback} Apprising Ministries: The Emerging church - Three voices from the "emergent church" will explore this capacity of postmodern Christianity *to embrace and redefine tradition, ... Who should attend: Any futurist who feels that everything must change about [traditional Christian] religion and is curious about how progressive [New Age] Christianity is a leading indicator of change - What you'll learn: Attendees will learn how to ground [embed and saturate] their leadership and foresight in the concerns of tomorrow's [New World Order] spiritualities and relate religious concepts to futures thinking through a theology of (false and deceptive) hope - How can this *new knowledge be applied: Participants will leave with a deeper understanding of how postmodern spiritualities are **reshaping conservative theologies and communities
Back in November of 2005 the online apologetics and discernment work Apprising Ministries warned you about what is now a full blown cult of neo-liberalism operating within mainstream evangelicalism, the sinfully ecumenical Emerging Church. These past few years this EC has been busy forging together its new form of postmodern liberal theology, a Liberalism 2.0 many call Emergence Christianity, which Emergent Church guru Brian McLaren begins laying out in his latest book A New Kind of Christianity. ... Three voices from the "emergent church" will explore this capacity of postmodern Christianity to embrace and redefine tradition, ... Who should attend: Any futurist who feels that everything must change about religion and is curious about how progressive Christianity is a leading indicator of change. What you'll learn: Attendees will learn how to ground their leadership and foresight in the concerns of tomorrow's spiritualities and relate religious concepts to futures thinking through a theology of hope. How can this new knowledge be applied: Participants will leave with a deeper understanding of how postmodern spiritualities are reshaping conservative theologies and communities.
[article link]

{Occult Infiltration of the Protestant/Evangelical Church} ContendingForTruth.com: Hidden Luciferians in American culture, politics, academia...and in the Christian community - Parts 3-5 (Mp3s)
» Further study of [singer] Michael W. Smith's occult connections » The Alan Parsons Project & the Eye of Horus/Ra/Lucifer » [pastor] David Jeremiah And His All-Seeing Eye.
[article link]

{Occult Infiltration of the Protestant/Evangelical Church} Calvary Chapel Melbourne - News and Events - Michael W. Smith in Concert {Apparently the price to fellowship (Q&A) for about 30 minutes with the singers before the show is a huge $50.00 plus an additional $20.00 or $25.00 for the actual show ticket. -- Of course the Church also makes money off the show. -- How is it again, that Christian entertainment and Christian ministry hasn't devolved into a corrupt, evil, greedy, corporation?}
Michael W. Smith in Concert - Posted on Wednesday, January 13, 2010 - Multiple Grammy, Dove and American Music Award and winning Christian artist Michael W. Smith will be in concert at Calvary Chapel Melbourne along with special guest Phil Joel formerly with the Newsboys. Friday, March 5th 7:30pm doors open at 6:30 - [prices through the church] *General Admission $20 - At the door $25 - **Artist Circle: $75 (includes 6pm reception with Questions & Answers) Tickets are available at: The Chapel Store/Melbourne Campus The Chapel Store/Viera Campus (General Admission Only) Wings of Joy Bookstore in Vero. **Click Here to buy tickets!-- Artist Circle includes Question and Answer session at 6:00pm. [prices online] **Artist Circle with 6:00 PM Q&A $50.00 - General Admission $25.00.
[article link]

{Occult Infiltration of the Protestant/Evangelical Church} Michael W. Smith, David Crowder, Greg Laurie, RTS professor Reggie Kidd Speak at Emergent Conference - The 2009 National Worship Leader Conference took place on July 20-23 in Leawood, Kansas and brought together a convergence of contemplative/emerging speakers
Many of our readers may be wondering why Greg Laurie [Harvest Crusade] would be speaking at this clearly contemplative/emerging conference. Laurie's head pastor, [con artist, charlatan and flim-flam man] Chuck Smith [Calvary Chapel], made it very clear a few years ago that Calvary Chapel would NOT be going in the contemplative/emerging direction. But, come to think of it, Chuck Smith also said at that time that Calvary Chapel had to reject the Purpose Driven movement, but on August 9th, according to Greg Laurie's website he spoke at Saddleback Church at a number of services. -- Michael W. Smith's endorsement of Manning isn't surprising; he's never been doctrinally sound, really. Music is his interest, not biblical Truth. And that's from a person who used to really enjoy his music, one upon a time. -- As for Greg Laurie and Calvary Chapel, I got some heat for stating that I saw CCOCM [Calvary Chapel of Costa Mesa] going emergent. The evidence is increasing. Denying something and then behaving in favor of the same thing shows that not only is there hypocrisy going on, but the actions speak louder than words. Why it is that some public pastors deny the Emergent Church Movement, then turn around and endorse it by speaking at its conferences and sharing its leaders' platforms is beyond me. Do professing Christians only hear the weak "denials" and ignore the actions? Its certainly true so often in the political arena, which is why so many Obama supporters are backing away from him now--his actions are not in accordance with his earlier "claims" to the people and thus they are surprised and upset. So deny PDL and ECM, then join them in their promotion of heresy? Folks, its time to wake up and see the truth. Those who are in error do not promote themselves as erroneous, but as "one of us". How do you suppose false teachers secretly sneak in among you?
[article link]

{Occult Infiltration of the Protestant/Evangelical Church} LighthouseTrailsResearch.com: The Shack Heralded by Christian Figures, including Michael W. Smith and [Calvary Chapel speaker and teacher Gayle Erwin] - The New York Times best seller Christian fiction, The Shack, is enjoying the endorsements and ravings of top Christian figures - Contemporary Christian singer Michael W. Smith says: The Shack is the most absorbing work of fiction I've read in many years
The New York Times best seller Christian fiction, The Shack, is enjoying the endorsements and ravings of top Christian figures. Contemporary Christian singer Michael W. Smith says: The Shack is the most absorbing work of fiction I've read in many years. My wife and I laughed, cried and repented of our own lack of faith along the way. The Shack will leave you craving for the presence of God. Wynonna Judd, another popular recording artist states: "Reading The Shack during a very difficult transition in my life, this story has blown the door wide open to my soul." Judd and Smith aren't alone in their promotion of The Shack. Eugene Peterson (author of The Message) says: "This book has the potential to do for our generation what John Bunyan's Pilgrim's Progress did for his. It's that good!" And Calvary Chapel speaker and teacher Gayle Erwin expresses: Riveting, with twists that defy your expectations while teaching powerful theological lessons without patronizing. I was crying by page 100. You cannot read it without your heart becoming involved. The list of endorsements by Christian figures goes on and on. The book has remained on the New York Times best seller list for 25 consecutive weeks now. But in spite of the heart-warming emotion that The Shack stirs within people, Lighthouse Trails believes this is a theologically off-base novel that has an underlying sensual New Age message, appealing to the "carnal" flesh rather than "the things of the Spirit". For they that are after the flesh do mind the things of the flesh; but they that are after the Spirit the things of the Spirit. For to be carnally minded is death; but to be spiritually minded is life and peace (Romans 8:5,6).
[article link]

{Occult Infiltration of the Protestant/Evangelical Church} Wikipedia: Billy Graham - William Franklin "Billy" Graham, Jr. (born November 7, 1918) is an American evangelical Christian evangelist - Singer Michael W. Smith is active in Billy Graham Crusades as well as [Franklin Graham's] Samaritan's Purse
During a March 12, 1991, CBS broadcast of Billy Graham's Long Island, New York crusade, Graham said in reference to the Persian Gulf War, "As our President, President Bush [Sr.], has said, it is not the people of Iraq we are at war with. It is some of the people in that regime. Pray for peace in the Middle East, a just peace." (Billy) Graham had earlier said that "there come times when we have to fight for peace." He went on to say that out of the war in the Gulf may "come *a new peace [w/o Jesus] and, as suggested by the President, **a (secular) new world order." ... For providing a platform during his events for many Christian musical artists, Graham was inducted into the Gospel Music Hall of Fame in 1999 by the Gospel Music Association. Several songs by various artists have dedicated songs to or about Graham during his lifetime. Singer Michael W. Smith is active in Billy Graham Crusades as well as Samaritan's Purse.
[article link]

{Occult Infiltration of the Protestant/Evangelical Church} Dr. David Jeremiah [Turning Point radio broadcast] & the [Satanic] All-Seeing Eye - Dr. David Jeremiah has been long admired as a great preacher - At his home church, Shadow Mountain Community Church [San Diego, California], he succeeded former senior pastor, Tim LaHaye [co-author of the twisted theology 'Left Behind' book series], in 1981 - Jeremiah's leadership of the church has led to an affiliation with the [SBC] Southern Baptist Convention - As I was searching his sermons on YouTube, I stumbled upon the all-seeing eye that overlooks his altar and sanctuary (Photos)
Is David Jeremiah a Mason? Giving the Shadow Mountain pastor the benefit of the doubt, maybe he didn't realize Tim LaHaye was a Mason, or that the all-seeing eye was an occult Masonic symbol. It this were so, what explains this pose...and even more condemning, the ministry logo. "The point within the circle is an interesting and important symbol in Freemasonry ... The symbol is really a beautiful but somewhat abstruse allusion to the old Sun-Worship, and introduces us for the first time to that modification of it, known among the ancients as the worship of the Phallus." Albert Mackey [Short Talk Bulletin, February, 1936; Vol. 14, No. 2, Reprinted July, 1980, p. 7]. -- See Also: Is David Jeremiah Becoming Contemplative? David Jeremiah Proposes "Major Paradigm Shift" For His Church - The Shadow Mountain pastor draws from Erwin McManus' book, The Barbarian Way - If you attended Shadow Mountain Community Church this weekend, then according to an email we received, you would have heard the second part of Pastor David Jeremiah's series called Journey with Jesus. But the title of this series is a bit misleading - Jeremiah isn't just talking about Jesus; he is discussing a book called The Barbarian Way. The book is written by Erwin McManus, who is pastor of Mosaic Church in California. In Friday's email, Jeremiah stated: This weekend, I will be sharing the second message in our Fall Journey With Jesus. The title of the message is "The Manliness of Jesus." I am praying that it will fire you up as much as it has me. It's a major paradigm shift from our normal thoughts about Jesus. This week, I have read a book by Erwin McManus called THE BARBARIAN WAY. In it, he says something that should prepare our hearts for the weekend message. -- While the quote from the book is benign, the book is not, and if any mention of the book is made by Jeremiah, it should be one of warning. If you have been following Jeremiah's slip toward what we might call contemplative/emerging Christianity, his promotion of McManus' book probably won't be too surprising. Last year, we mentioned on a radio program that Jeremiah was going to be speaking at the Lead Like Jesus conference with Ken Blanchard (whose conference it was). Shortly after this airing, Jeremiah pulled out of the conference and then Blanchard canceled the conference all together. Jeremiah then wrote a letter to Lighthouse Trails and made it public. He defended Ken Blanchard who had been and still is promoting the New Age, particularly New Age mysticism. Source: www.lighthousetrailsresearch.com/blog/?p=1934
[article link]

HeartLight.org: My Utmost for His Highest, by Oswald Chambers - Service Of Passionate Devotion "Lovest thou Me? … Feed My sheep." -- Jesus did not say - Make converts to your way of thinking, but look after My sheep, see that they get nourished in the knowledge of Me (Jesus) John 21:16 -- Jesus Christ calls service what we are [Children of God - family - fellowship] to Him, not what we do for Him
Jesus did not say - Make converts to your way of thinking, but look after My sheep, see that they get nourished in the knowledge of Me. We count as service what we do in the way of Christian work; Jesus Christ calls service what we are to Him, not what we do for Him. Discipleship is based on devotion to Jesus Christ, not on adherence to a belief or a creed. "If any man come to Me and hate not..., he cannot be My disciple." There is no argument and no compulsion, but simply - If you would be My disciple, you must be devoted to Me. A man touched by the Spirit of God suddenly says - "Now I see Who Jesus is," and that is the source of devotion. -- To-day we have substituted credal belief for personal belief, and that is why so many are devoted to causes and so few devoted to Jesus Christ. People do not want to be devoted to Jesus, but only to the cause He started. Jesus Christ is a source of deep offence to the educated mind of to-day that does not want Him in any other way than as a Comrade. Our Lord's first obedience was to the will of His Father, not to the needs of men; the saving of men was the natural outcome of His obedience to the Father. If I am devoted to the cause of humanity only, I will soon be exhausted and come to the place where my love will falter; but if I love Jesus Christ personally and passionately, I can serve humanity though men treat me as a door-mat. The secret of a disciple's life is devotion to Jesus Christ, and the characteristic of the life is its unobtrusiveness. It is like a corn of wheat, which falls into the ground and dies, but presently it will spring up and alter the whole landscape (John 12:24).
[article link]

The Scottish Bible Society: The People's Bible - When King James VI/I held the first printed copy of the Bible he commissioned in his hands in 1611, he could never have foreseen the impact it would have around the world - Many of our ancestors learned to read from the King James Version and in lots of cases came to a relationship with God
At the Scottish Bible Society we are marking this important anniversary by launching The People's Bible Project with our colleagues in England and Wales. It will travel Great Britain offering people of all faiths and none the opportunity to handwrite two verses of Scripture and at the same time logging that work as a digital copy which they can view on the web. -- We want people to engage with the Scriptures in a new way, maybe for the first time. Some may participate purely for the historical significance of doing so. Others may get involved because they know the Bible but have turned away from the faith they once had. Whatever the reason, 2011, the 400th Anniversary of the KJV, gives us a perfect opportunity to promote the Bible in our own country like never before.
[article link]

The King James Bible Trust - Celebration of the Authorised version [KJV 1611] of the Bible - Friday, 17 June 2011 - Sunday, 19 June 2011 - Time: Friday & Saturday 10am-4pm Sunday 2pm-5pm - Location: Glenorchy United Reformed Church, Exeter Road, Exmouth, Devon, United Kingdom - Organisation: Bible Society-Exmouth Action Group
Details: The Action Group are planning a [400th Anniversary] Celebration weekend for the King James Version of the Bible. Church is open from 10am-5pm to view a display of more than 40 [origional] King James Versions of the Bible in a private collection. On Saturday night to hold a concert to raise funds for Bible Society with local singers and musicians. A United Service on Sunday evening at 6.30pm with a guest Speaker. All the local churches will be invited to attend. During the day coffee and tea will be served either in the church or the hall, also light lunches and cream teas. Have selection of Bible Reading notes now available so that we can encourage people to read their Bibles.
[article link]

The King James Version [KJV 1611] 400th Anniversary 1611-2011 - In 1611, a convergence of circumstances and developments resulted in the publication of one of the English language's most pre-eminent books - the King James Version of the Bible, popularly known as the Authorised Version (AV) - The year 2011 sees the 400th anniversary of the KJV, thought to be on 2nd May 2011
It wasn't the first English Bible by any means or even the most popular version at the time, but its style of language together with research of Bible manuscripts and their original languages (mainly Hebrew and Greek), discoveries of new documents and not least the combined effect of the Renaissance and Reformation - not just in England but across Europe, together with the dramatic development of printing, brought into being the well loved and renowned Bible version we have to this day. A singularly enduring version, with several revisions to update and correct errors of translation and print; deliberately memorable in its prose and layout; coming in many different formats and still widely in use 400 years on. Modern versions have built upon this Bible version, updating its language and knowledge to bring an understanding of the Word of God to an everyday audience.
[article link]

{Excellent!!} Church History - A Biography of William Tyndale (Mp3)
William Tyndale part 2 by Andy Davis | Mar 7, 2009 | Topic: Christian Biography
[article link]

KJV 1611 Holy Bible - Red Letter Edition {A Free PDF KJV Bible} (PDF)
The King James Version (KJV) 1611 with the Words of Jesus Formatted in Red is a complete Bible containing both the Old and the New Testaments.
[article link]

Martin Luther (1 of 3) - November 10, 1483 - February 18, 1546 - was a German priest and professor of theology who ***initiated the Protestant Reformation - He strongly disputed the claim that freedom from God's punishment of sin could be purchased with money - He confronted indulgence [sin tithe] salesman Johann Tetzel with his Ninety-Five Theses in 1517 - His refusal to retract all of his writings at the demand of *Pope Leo X in 1520 and the Holy Roman Emperor Charles V at the Diet (General Assembly of the Church - Council) of Worms [city of Worms in what is now Germany] in 1521 resulted in his excommunication by the pope and condemnation as an outlaw by the emperor - His translation of the Bible into the language of the people (instead of Roman Latin) made it more accessible [to the common person], causing a tremendous impact on the church and on German culture - It fostered the development of a standard version of the German language, added several principles to the art of translation, and ***influenced the translation into English of the 1611 King James Bible {Note: Among the first and finest fruits of the Protestant Reformation was the translating of the Holy Bible into the common languages and the distribution of it into the hands of the common person.}
Luther taught that salvation is not earned by good deeds but received only as a free gift of God's grace through faith in Jesus Christ as redeemer from sin. His theology challenged the authority of the pope of the Roman Catholic Church by teaching that the Bible is the only source of divinely revealed knowledge and opposed sacerdotalism by considering all baptized Christians to be a holy priesthood. Those who identify with Luther's teachings are called Lutherans. -- His translation of the Bible into the language of the people (instead of Latin) made it more accessible, causing a tremendous impact on the church and on German culture. It fostered the development of a standard version of the German language, added several principles to the art of translation, and influenced the translation into English of the King James Bible. His hymns influenced the development of singing in churches. His marriage to Katharina von Bora set a model for the practice of clerical marriage, allowing Protestant priests to marry.
[article link]

Martin Luther (2 of 3) - The start of the Reformation - It wasn't until January 1518 that friends of Luther translated the 95 Theses from Latin into German, printed, and widely copied, making the controversy one of the first in history to be aided by the printing press - Within two weeks, copies of the theses had spread throughout Germany; within two months throughout Europe - Luther's writings circulated widely, reaching France, England, and Italy as early as 1519. Students thronged to Wittenberg to hear Luther speak. He published a short commentary on Galatians and his Work on the Psalms. This early part of Luther's career was one of his most creative and productive - Three of his best-known works were published in 1520: To the Christian Nobility of the German Nation, On the Babylonian Captivity of the Church, and On the Freedom of a Christian
In 1516-17, Johann Tetzel, a Dominican friar and papal commissioner for indulgences, was sent to Germany by the Roman Catholic Church to sell indulgences to raise money to rebuild St. Peter's Basilica in Rome. Roman Catholic theology stated that faith alone, whether fiduciary or dogmatic, cannot justify man; and that only such faith as is active in charity and good works (fides caritate formata) can justify man. The benefits of good works could be obtained by donating money to the church. -- On 31 October 1517, Luther wrote to his bishop, Albert of Mainz, protesting the sale of indulgences. He enclosed in his letter a copy of his "Disputation of Martin Luther on the Power and Efficacy of Indulgences," which came to be known as The Ninety-Five Theses. Hans Hillerbrand writes that Luther had no intention of confronting the church, but saw his disputation as a scholarly objection to church practices, and the tone of the writing is accordingly "searching, rather than doctrinaire." Hillerbrand writes that there is nevertheless an undercurrent of challenge in several of the theses, particularly in Thesis 86, which asks: "Why does the pope, whose wealth today is greater than the wealth of the richest Crassus, build the basilica of St. Peter with the money of poor believers rather than with his own money?" -- Luther objected to a saying attributed to Johann Tetzel that "As soon as the coin in the coffer rings, the soul from purgatory [also attested as 'into heaven'] springs." He insisted that, since forgiveness was God's alone to grant, those who claimed that indulgences absolved buyers from all punishments and granted them salvation were in error. Christians, he said, must not slacken in following Christ on account of such false assurances. However, this oft-quoted saying of Tetzel was by no means representative of the official Catholic teaching on indulgences, but rather, more a reflection of his capacity to exaggerate. Yet if Tetzel overstated the matter in regard to indulgences for the dead, his teaching on indulgences for the living was pure. -- The sale of indulgences shown in A Question to a Mintmaker, woodcut by Jörg Breu the Elder of Augsburg, circa 1530. According to scholars Walter Krämer, Götz Trenkler, Gerhard Ritter and Gerhard Prause, the story of the posting on the door, even though it has settled as one of the pillars of history, has little foundation in truth. In his preface to the posthumous second pressing of Luther's compiled work, humanist and reformist Philipp Melanchthon writes "reportedly, Luther, burning with passion and just devoutness, posted the Ninety-Five Theses at the Castle Church in Wittenberg, Germany at All Saints Eve, October 31" (Old calendar). At the time he wrote the preface, Melanchthon lived in Tübingen, far from Wittenberg. In the preface, Melanchthon presents more untrue assertions: that indulgence salesman Johann Tetzel publicly burned Luther's Ninety-Five Theses, that Luther held colleges on nature and physics, and that Luther had visited Rome in 1511. For a professor of the Wittenberg University to post theses on doors is unparalleled in history. Even further, Luther was strongly law abiding and it would have been against his character to publish his thoughts and direction in this manner. Moreover, Luther never mentioned anything in this direction in his writings, and the only contemporary account of the publishing of the theses is the Latin account by his servant Agricola, who states that Luther presents "certain theses in the year of 1517 according to the customs of University of Wittenberg as part of a scientific discussion. The presentation of the theses was done in a modest and respectful way, preventing to mock or insult anybody".. He makes no mention of nailing the theses to a door, nor does any other source report this. In actuality, Luther presented a hand-written copy, accompanied with honorable comments to the archbishop Albrecht of Mainz and Magdeburg, responsible for the practice of the indulgence sales, and to the bishop of Brandenburg, Luther's superior.
[article link]

Martin Luther (3 of 3) - Justification by faith - The first and chief article is this: Jesus Christ, our God and Lord, died for our sins and was raised again for our justification (Romans 3:24-25) - He (Jesus) alone is the Lamb of God who takes away the sins of the world (John 1:29), and God has laid on Him the iniquity of us all (Isaiah 53:6) - All have sinned and are justified freely, without their own works and merits, by His grace, through the redemption that is in Christ Jesus, in His blood (Romans 3:23-25) - **This is necessary to believe - This cannot be otherwise acquired or grasped by any work, law or merit - Therefore, it is clear and certain that this faith alone justifies us ... Nothing of this article can be yielded or surrendered, even though heaven and earth and everything else falls (Mark 13:31) -- As a consequence, Luther was excommunicated by Pope Leo X on 3 January 1521, in the bull Decet Romanum Pontificem
Breach with the papacy: Pope Leo X by Raphael - Archbishop Albrecht of Mainz and Magdeburg did not reply to Luther's letter containing the 95 Theses. He had the theses checked for heresy and in December 1517 forwarded them to Rome. He needed the revenue from the indulgences to pay off a papal dispensation for his tenure of more than one bishopric. As Luther later noted, "the pope had a finger in the pie as well, because one half was to go to the building of St Peter's Church in Rome". -- Pope Leo X was used to reformers and heretics, and he responded slowly, "with great care as is proper." Over the next three years he deployed a series of papal theologians and envoys against Luther, which only served to harden the reformer's anti-papal theology. First, the Dominican theologian Sylvester Mazzolini drafted a heresy case against Luther, whom Leo then summoned to Rome. The Elector Frederick persuaded the pope to have Luther examined at Augsburg, where the Imperial Diet was held. There, in October 1518, Luther informed the papal legate Cardinal Cajetan that he did not consider the papacy part of the biblical Church, and the hearings degenerated into a shouting match. More than his writing the 95 Theses, Luther's confrontation of the church cast him as an enemy of the pope. Cajetan's original instructions had been to arrest Luther if he failed to recant, but he lacked the means in Augsburg, where the Elector guaranteed Luther's security. Luther slipped out of the city at night, without leave from Cajetan. -- In January 1519, at Altenburg in Saxony, the papal nuncio Karl von Miltitz adopted a more conciliatory approach. Luther made certain concessions to the Saxon, who was a relative of the Elector, and promised to remain silent if his opponents did. The theologian Johann Maier von Eck, however, was determined to expose Luther's doctrine in a public forum. In June and July 1519, he staged a disputation with Luther's colleague Andreas Karlstadt at Leipzig and invited Luther to speak. Luther's boldest assertion in the debate was that Matthew 16:18 does not confer on popes the exclusive right to interpret scripture, and that therefore neither popes nor church councils were infallible. For this, Eck branded Luther a new Jan Hus, referring to the Czech reformer and heretic burned at the stake in 1415. From that moment, he devoted himself to Luther's defeat. -- Excommunication: On 15 June 1520, the Pope warned Luther with the papal bull (edict) Exsurge Domine that he risked excommunication unless he recanted 41 sentences drawn from his writings, including the 95 Theses, within 60 days. That autumn, Johann Eck proclaimed the bull in Meissen and other towns. Karl von Miltitz, a papal nuncio, attempted to broker a solution, but Luther, who had sent the Pope a copy of On the Freedom of a Christian in October, publicly set fire to the bull and decretals at Wittenberg on 10 December 1520, an act he defended in Why the Pope and his Recent Book are Burned and Assertions Concerning All Articles. As a consequence, Luther was excommunicated by Pope Leo X on 3 January 1521, in the bull Decet Romanum Pontificem.
[article link]

How to Convert [Basic Christian] RSS Feeds into PDF Documents using Adobe Acrobat Reader
Adobe Acrobat Reader is one of the most used PDF viewers. **It also has a feed reader using which you can access and read your RSS subscriptions. A special feature which most of us don't us is that you can use it to convert RSS feeds into PDF documents. This option is available by default in Acrobat 8, but strangely enough disabled by default in Acrobat 9. To change this, • Go to Edit > Preferences scroll down to the Tracker category and under RSS • Check Enable RSS Feed In Tracker. • Now copy the URL of the feed onto your clipboard. • Then go to Comments > Track Reviews > RSS. • Click on 'Subscribe to RSS feeds'. A prompt will open where the feed URL will already be pasted. If not paste the URL in this field, and click OK. A number of entries will appear, choose which ones you want to save into a PDF and click OK. That's it and you will get your RSS feeds as PDF documents which you can share or store. {Using Adobe Acrobat Reader Go to "Forms" then "Track Forms..." then "RSS" and after the feed link has been provided (via link in right window pane) Right Click on the Feed Title (in the left window pane) and select the "Convert to PDF" option.}
[article link]

Converted: Basic Christian Extended RSS Feed (PDF)
Basic Christian 2011 Extended Version - News-Info Feed.
[article link]

Converted: Basic Christian RSS Feed - blog Bible Study (PDF)
Basic Christian: blog Bible Study - Genesis - Revelation.
[article link]

Converted: Basic Christian RSS Feed - blog History Study (PDF)
Basic Christian: blog History Study - The 8 Kingdoms of the World.
[article link]

{Occult Infiltration of the Roman Catholic Church} (Part 1 of 3) Pope Leo X: 11 December 1475 - 1 December 1521, born Giovanni di Lorenzo de' Medici, [made a Cardinal at the age of 13] was the Pope from 1513 to his death in 1521. He was the last non-priest (only a deacon) to be elected Pope - He is known for granting indulgences [selling a type of sin tithe] for those who donated to reconstruct St. Peter's Basilica and his challenging of Martin Luther's 95 Theses - He was the second son of Lorenzo de' Medici, the most famous ruler of the Florentine Republic, and Clarice Orsini - His cousin, Giulio di Giuliano de' Medici, would later succeed him as Pope Clement VII (1523-34) {As an Occult infiltrator [concerned with money, power and destroying Christianity] of the Roman Catholic Church Pope Leo X was primarily involved in stripping money from Churches and individuals affiliated with Rome and appropriating the money for his own use. Pope Leo X used four schemes to gain wealth 1. Starting an overpriced building project [reconstruct St. Peter's Basilica] by taxing other churches. 2. Began the selling of 'indulgences' [licenses to sin] to individuals. 3. Initiating finances for a military Crusade against the Middle-East. 4. The selling of church offices, positions and even the belongings for huge sums of money to unqualified an unworthy individuals.}
Spendthrift [primarily on things not directly benefiting or advancing the Christian message and Gospel of Jesus Christ]: Leo's lively interest in art and literature, to say nothing of his natural liberality, his alleged nepotism, his political ambitions and necessities, and his immoderate personal luxury, exhausted within two years the hard savings of [Pope] Julius II, and precipitated a financial crisis from which he never emerged and which was a direct cause of most of what, from a papal point of view, were calamities of his pontificate. -- He sold cardinals' hats. He sold membership in the "Knights of Peter". He borrowed large sums from bankers, curials, princes and Jews. The Venetian ambassador Gradenigo estimated the paying number of offices on Leo's death at 2,150, with a capital value of nearly 3,000,000 ducats (about 132 million dollars in 2010 dollars) and a yearly income of 328,000 ducats ($14,432,000.00). -- The ordinary income of the pope for the year 1517 had been reckoned at about 580,000 ducats ($2,552,000.00) [around $44 each ducat coin in 2010 dollars], of which 420,000 came from the States of the Church, 100,000 from annates, and 60,000 from the composition tax instituted by Sixtus IV. These sums, together with the *considerable amounts accruing from indulgences, jubilees, and special fees, *vanished as quickly as they were received. Then the pope resorted to pawning palace furniture, table plate, jewels, even statues of the apostles. Several banking firms and many individual creditors were ruined by the death of Leo.
[article link]

{Occult Infiltration of the Roman Catholic Church} (Part 2 of 3) Pope Leo X: Plans for a [power grabbing] Crusade - A truce was to be proclaimed throughout Christendom; the pope was to be the arbiter of disputes; the emperor and the king of France were to lead the army; England, Spain and Portugal were to furnish the fleet; and the combined forces were to be directed against Constantinople - Papal diplomacy in the interests of peace failed
Plans for a Crusade: The war of Urbino was further marked by a crisis in the relations between pope and cardinals. The sacred college had allegedly grown especially worldly and troublesome since the time of Sixtus IV, and Leo took advantage of a plot of several of its members to poison him, not only to inflict exemplary punishments by executing one and imprisoning several others, but also to make a radical change in the college. -- On 3 July 1517 he published the names of thirty-one new cardinals, a number almost unprecedented in the history of the papacy. Among the nominations were such notable men such as Lorenzo Campeggio, Giambattista Pallavicini, Adrian of Utrecht, Thomas Cajetan, Cristoforo Numai and Egidio Canisio. The naming of seven members of prominent Roman families, however, reversed the policy of his predecessor which had kept the political factions of the city out of the Curia. Other promotions were for political or family considerations or to secure money for the war against Urbino. The pope was accused of having exaggerated the conspiracy of the cardinals for purposes of financial gain, but most of such accusations appear unsubstantiated. -- Leo, meanwhile, felt the need of staying the advance of the Ottoman sultan, Selim I, who was threatening western Europe, and made elaborate plans for a crusade. A truce was to be proclaimed throughout Christendom; the pope was to be the arbiter of disputes; the emperor and the king of France were to lead the army; England, Spain and Portugal were to furnish the fleet; and the combined forces were to be directed against Constantinople. Papal diplomacy in the interests of peace failed, however; Cardinal Wolsey made England, not the pope, the arbiter between France and the Empire; and much of the money collected for the crusade from tithes and indulgences was spent in other ways. -- In 1519 Hungary concluded a three years' truce with Selim I, but the succeeding sultan, Suleyman the Magnificent, renewed the war in June 1521 and on 28 August captured the citadel of Belgrade. The pope was greatly alarmed, and although he was then involved in war with France he sent about 30,000 ducats to the Hungarians. -- Leo treated the Uniate Greeks with great loyalty, and by bull of 18 May 1521 forbade Latin clergy to celebrate mass in Greek churches and Latin bishops to ordain Greek clergy. These provisions were later strengthened by Clement VII and Paul III and went far to settle the constant disputes between the Latins and Uniate Greeks.
[article link]

{Occult Infiltration of the Roman Catholic Church} (Part 3 of 3) Pope Leo X: Protestant Reformation and last years - Leo was disturbed throughout his pontificate by schism, especially the Reformation sparked by Martin Luther - In response to concerns about [priest-pastor] misconduct from some servants of the church
In 1517 Martin Luther read his Ninety-Five Theses on the topic of indulgences in the church courtyard at Wittenberg. Students took the theses, translated them from Latin to German, and through the printing press they spread throughout Europe. Within two weeks, the theses had spread throughout Germany, and after two months they had spread throughout Europe. Leo failed to fully comprehend the importance of the movement, and in February 1518 he directed the vicar-general of the Augustinians to impose silence on his monks. -- On 30 May, Luther sent an explanation of his theses to the pope; on 7 August he was summoned to appear at Rome. An arrangement was effected, however, whereby that summons was cancelled, and Luther went instead to Augsburg in October 1518 to meet the papal legate, Cardinal Cajetan; but neither the arguments of the cardinal, nor Leo's dogmatic papal bull of 9 November requiring all Christians to believe in the pope's power to grant indulgences, moved Luther to retract. A year of fruitless negotiations followed, during which the controversy took popular root across the German States. -- A further papal bull of 15 June 1520, Exsurge Domine or Arise, O Lord, condemned forty-one propositions extracted from Luther's teachings, and was taken to Germany by Eck in his capacity as apostolic nuncio. Leo followed by formally excommunicating Luther by the bull Decet Romanum Pontificem or It Pleases the Roman Pontiff, on 3 January 1521. In a brief the Pope also directed Charles V, Holy Roman Emperor to take energetic measures against heresy. -- It was also under Leo that Lutheranism spread into Scandinavia. The pope had repeatedly used the rich northern benefices to reward members of the Roman curia, and towards the close of the year 1516 he sent the impolitic Arcimboldi as papal nuncio to Denmark to collect money for St Peter's. This led to the Reformation in Denmark-Norway and Holstein. King Christian II took advantage of the growing dissatisfaction of the native clergy toward the papal government, and of Arcimboldi's interference in the Swedish revolt, to expel the nuncio and summon Lutheran theologians to Copenhagen in 1520. Christian approved a plan by which a formal state church should be established in Denmark, all appeals to Rome should be abolished, and the king and diet should have final jurisdiction in ecclesiastical causes. Leo sent a new nuncio to Copenhagen (1521) in the person of the Minorite Francesco de Potentia, who readily absolved the king and received the rich bishopric of Skara. The pope or his legate, however, took no steps to remove abuses or otherwise reform the Scandinavian churches. --- Having fallen ill with malaria, Pope Leo X died on December 1, 1521, so suddenly that the last sacraments could not be administered; but the contemporary suspicions of poison were unfounded. He was buried in Santa Maria sopra Minerva.
[article link]

{Occult Infiltration of the Roman Catholic Church} The Revised Roman Empire - The Medici Family [generally considered the most Occult family of Medieval Europe] - Other Prominent Medici were *Pope Leo X (1475-1521); Pope Clement VII (1478-1534); Catherine (1519-1589), wife of [King] Henry II of France; and Marie (1573-1642), wife of [King] Henry IV of France and regent for their son [King] Louis XIII [Note: this is also the important and historic timeframe of the general discovery of America by the Italian born explorer Christopher Columbus in his 1492 voyage from Spain to America (Bahamas).]
Medici, an Italian family of merchants and bankers who ruled the republic of Florence through economic power and personal influence. By their patronage of the arts they made Florence the center of the Italian Renaissance. The Medici were created dukes of Florence by Holy Roman Emperor Charles V in 1531, and grand dukes of Tuscany by Emperor Maximilian II in 1575. The last Medici grand duke was deposed by the Austrians in 1737. Important members of the Medici family included the following. Giovanni De' Medici: (1360-1429) established the family fortune and made himself ruler of Florence's merchant oligarchy. Cosimo De' Medici: (1389-1464), his son, used his banking business to gain political power and led Florence in a long period of prosperity and artistic achievement. Lorenzo the Magnificent: (1449-1492), grandson of Cosimo, gained fame as a statesman and patron of arts and letters. He was recognized as a poet himself and was largely responsible for the Tuscan dialect becoming the national speech of Italy. Cosimo (I) the Great: (1519-1574) succeeded to the dukedom in 1537 and ruled as a despot. He restored the duchy of Tuscany by conquering the other republics that had been part of it.
[article link]

{Occult Infiltration of the Roman Catholic Church} The Revised Roman Empire - The [two] Medici Popes - Pope Leo X [1513 - 1521] known for being the Pope that challenged Martin Luther's [1517 A.D.] 95 Theses -- Pope Clement VII [1523 - 1534] (Medici cousin of Pope Leo X) known for being Pope during the sacking of Rome in 1527 A.D. [The (Occult) Medici (family), led by (Pope) Clement, had tried to play everyone off against each other and had made everyone their enemy -- at least temporarily - source: mmdtkw.org/VSackRome.html]
Pope Leo X - Giovanni de'Medici, 1475 - 1513 - 1521: Giovanni de'Medici, second son of Lorenzo and younger brother of the fatuous Piero, became the first of the Medici Popes (Leo X - Leone Decimo) at the age of 38 on 11 March 1513. Prior to this his life had been a complete roller coaster. Brought up in Medici luxury alongside Michelangelo (who was included in the Medici household by Lorenzo), older brother Piero and cousin Giulio (who was adopted by Lorenzo after his father (who was Lorenzo's brother) was killed in the Pazzi Conspiracy in 1478), he had access to the incomes of several wealthy monasteries, including Badia a Passignano, and was made a Cardinal at the age of 13. All this came to an abrupt end in 1494 when, in the wake of Lorenzo's death, the incompetent surrender of his brother Piero the Fatuous to the French, and the ensuing Savanorola stirred turbulence, he had to sneak out of Florence dressed as a Franciscan Friar, and then live in hiding with his cousin for the next decade, latterly being protected by the Habsburg Emperor Maximilian (who ironically was to be a major cause of the collapse of the Bruges branch of the Medici Bank) and then by the dreadful Cesare Borgia and his father Pope Alessandro VI (1431 - 1492 - 1503 (72)) in Rome. ... Pope Clement VII Giulio de'Medici, 1478 - 1523 - 1534 (56) Illegitimate son of Lorenzo's (Pazzi murdered) brother Giuliano, adopted son of Lorenzo, and companion in exile to Lorenzo's son Giovanni (Leo X), who was three years his senior, Giulio de'Medici became Pope Clement VII (Clemente Settimo). He was good looking, intellectually sophisticated, a talented musician and a political disaster. In reality he also faced the legacy of the corrupt practices of his cousin Leo X, and the impossible task of operating in the emergent nation state Europe dominated by Charles V, Francis I, and Henry VIII (whom he excommunicated), and threatened by Suleiman the Magnificent, plus Martin Luther dealing the protestants into the game as well - see Insight Page. He lost England, and was humiliated by having to flee in disguise from Rome when it was barbarically sacked by Charles V's rabble army after Clement mistakenly got too close to flashy Francis I of France.
[article link]

{Occult Infiltration of the Roman Catholic Church} The Revised Roman Empire - 'Occult' power: the politics of witchcraft and superstition in Renaissance Florence - In Florence, how did one family--the Medici--secure their power after over a century of struggle, and how did they come to construct a myth of their own legitimacy? (Book)
Lawrence's interpretation, however narrow and flawed, does highlight an indisputable element of Grazzini's tale of Dr. Manente: its cruelty and "monstrosity," traits that, I will argue, provide insight into the social structures of the mid-sixteenth century, particularly those that rely upon coersion and force. In Florence, how did one family--the Medici--secure their power after over a century of struggle, and how did they come to construct a myth of their own legitimacy? ... It is important to remember that, from 1494--when the friar himself gained widespread support and offered a major threat to the rule of the Medici family--until long after his execution in 1498, Savonarola bequeathed a powerful religious and political vision that was not dependent on his leadership for survival--a fact that fascinated the political theorist Niccolo Machiavelli. Savonarola's followers--called the Piagnoni first by their enemies and later, proudly, by themselves--remained politically active after his execution, through the Republic that lasted until 1513, when the first Medici pope, Leo X, used the considerable influence of this position to help his family and their allies to return to Florence, and again after the sack of Rome in 1527, which occurred during the pontificate of another Medici, Clement VII. The Piagnoni continued to be active even after the Medici, first Alessandro and then Cosimo I, openly turned Florence onto the path of absolutism [unlimited, centralized authority and absolute sovereignty] by accepting the [nobility] title of Duke. ... Lorenzo's manipulation of the Church comes into play in the next phase of the beffa. ... At this point, Grazzini emphasizes not only that many friars and priests were ignorant, but, more importantly, that the kind of people Lorenzo elevated to positions of power in the Florentine church hierarchy were either superstitious [occult] or corrupt, criticisms that Savonarola also often made of the Medici.
[article link]

{Occult Infiltration of the Roman Catholic Church} The Revised Roman Empire - Christian and Rosicrucian Kabbalah [esoteric (hidden) teachings - the real NWO - New Age bible] - The origional Jewish [Witchcraft - King Solomon] Kabbalah --> Christian mystic, Raymon Lull (1232 - 1316 A.D.) originator of the Christian Kabbalah --> Renaissance Christian Kabbalah (Medici family) --> Rosicrucian (Illuminati - Freemason) Kabbalah --> Modern Occult Kabbalah - The beginning of Christian Kabbalah is to be found in the teachings of the Catalan philosopher and mystic, Raymon Lull - Lull had the idea of unifying all three religions [Judaism, Christianity, Islam] by developing a philosophy incoporating elements common to all - the way he intended to [unite] convert was through rational and mystical doctrine - Renaissance Christian Kabbalah was derived from a number of sources - Firstly, the christological [christ doctrine] speculations of a number of Jewish converts from the late 13th to the late fifteenth centuries - Secondly, the philosophical Christian and Renaissance speculation concerning the Kabbalah that developed around the Platonic Acadamy *founded by the **Medici family in Florence
Lull based his Art on the importance which Christian, Moslem [Islam], and Jew each attached to the Divine Names or Attributes, or, as he called them, Dignities. Lull mentioned nine Dignities (or Dignitaries): Bonitas (Goodness), Magnitudo (Greatness), Eternitas (Eternity), Potestas (Power), Sapientia (Wisdom), Voluntas (Will), Virtus (Virtue), Veritas (Truth), and Gloria (Glory). These are shown in the follwing diagram. ... In addition we also find the incorporation of the four elements [earth, water, air and fire] and the qualities, the seven planets and twelves [astrological] signs, medicine, alchemy, geometry, a letter notation, and so on. There is an elaborate system of correspondences, in that the nine Dignitaries have their correspondences in the celestial sphere, the human level, and the animal, plant, and material creation. In all this we see the influence, not only of Kabbalah, but also of Aristotlean categories, Augustinian Platonism (nearly all the Lullian Dignities can be found listed as Augustine's Divine Attributes), and the celestial hierarchies of angels of the Christian Neoplatonist Dionysius. [Frances A. Yates, The Occult Philosophy in the Elizabethan Age, pp.9-12]. -- Renaissance Kabbalah: Renaissance Christian Kabbalah was derived from a number of sources. Firstly, the christological speculations of a number of Jewish converts from the late 13th to the late fifteenth centuries. Secondly, the philosophical Christian and Renaissance speculation concerning the Kabbalah that developed around the Platonic Acadamy founded by the Medici family in Florence. Pico della Mirandola The Florentines, headed by the renowned Renaissance hermeticist Giovanni Pico della Mirandola (1463-94) believed they had discovered in Kabbalah a lost divine revelation that could give the key to understanding both the teachings of Pythagoras, Plato, and the Orphics, and the inner secrets of Catholic Christianity. Pico himself had a considerable amount of Kabbalistic literature translated into Latin by the scholarly convert Samuel ben Nissim Abulfaraj. Among the 900 theses Pico presented for public debate in Rome was the claim that "no science can better convince us of the divinity of Jesus Christ than magic and the Kabbalah", and he believed he could prove the dogmas of the Trinity and the Incarnation through Kabbalistic axioms. All this caused a sensation in the intellectual Christian world, and the writings of Pico and his follower Johannes Reuchlin (1455-1522) led on the one hand to great interest in the doctrine of Divine Names and in practical (magical) Kabbalah (culminating in Cornelius Agrippa of Nettesheim's De Occult Philosophia (1531) and on the other to further attempts at a synthesis between Kabbalah and Christian theology. [Gershom Scholem, Kabbalah, pp.197-8] -- Rosicrucian Kabbalah: By the late 16th century Christian Kabbalah began to be permeated with alchemical symbolism; a trend that continued through the 17th and 18th century. Well known representatives are the Rosucrucian philosopher and alchemist Robert Fludd (1574-1637) and the alchemist Thomas Vaughan (1622-1666) among others. One of the works of Fludd presents an interpretation of the Sefirotic Tree which he illustrates as a Palm (left), whose ten spreading branches raying forth from the lowest world suggest that man on earth is a microcosm or reflection of the macrocosm or universe. In the second half of the 18th century this alchemical kabbalah was combined with Freemasonic numerology and occultism, from which was ultimately to develop the extraordinary occult/magickal revival of the late 19th century known as the Hermetic Order of the Golden Dawn illustration (left) from World Trees by Hazel Minot Kircher's Tree from Oedipus Aegyptiacus published in 1652 by Athanasius Kircher, a Jesuit priest and hermetic philosopher -- Occult Kabbalah: By the 19th century the occultists of the French magician revival, such as Eliphas Levi (Alphonse Louis Constant; 1810-1875) and Papus (Gerard Encausse; 1868-1916) had lost all understanding of the original Jewish meaning of Kabbalah, and brought in various extraneous elements such as Tarot. Levi was an influential figure both on the Theosophy of Blavatsky and even more so the Golden Dawn Order of Mathers and Westcott, with it's unique Kabbalistic (or Qabalistic, to use the prefered spelling) formulation of Sefirot and paths, through which Kabbalah established itself in the contemporary Western Occult Tradition.
[article link]

{Occult Infiltration of the Protestant/Evangelical Church} Disgraced-Fraudulent "Ergun Goes to Camp"....Ergun Caner to Speak at FBC Jax Summer Youth Camp in August - I have confirmed from a reliable source that FBC Jax church leaders have decided to bring in Ergun Caner to speak to the FBC Jax high schoolers' and middle schoolers' at their summer youth camp that will be held August 1st-5th at the Georgia Baptist Convention's Norman Park Conference Center in Tifton, GA.
Is Caner the best example of integrity and truth that First Baptist can find for their young people? Of course not...but Caner is good friends with Pastor Mac Brunson, and Ergun Caner and Mac are co-authors of a book that they have been working together on for a second edition. So at FBC Jax these days, it sure seems that a personal and business relationship with the pastor trumps the need to find the best role model for kids at camp. Bringing in the pastor's buddy for a speaking gig trumps his "guarding and protecting" the flock, apparently. -- I hope at least some of the parents of middle schoolers and high schoolers at FBC Jax are disgusted at this choice for their young people. I hope the lay workers at FBC Jax who work with these kids are disgusted. They work so hard all year to instill values of truth and honesty in the kids, and their professional seminarian church leaders go and bring in Caner to preach to their kids during the spiritual apex of the church year. Of course most young people at FBC Jax are not up on what has happened over the past year with Caner - they will eat up his [fraudulent] stories, laugh at his jokes, and Caner will rebuild his brand with the next generation of FBC Jax'ers. Heck, at camp Ergun might slip in a story or two of his days growing up learning of American culture by watching Istanbul TV as a kid. Maybe he'll elaborate on his [imaginary] days of "Islamic Youth Jihad" and describe the training he [didn't] received to perform 9/11 style attacks as he claimed at their church in November 2001. -- But maybe some good will come of this. Young people at FBC Jax, let this serve as a prime example for you that your church leaders - your senior pastor especially - don't always have the best interests of the people they are leading at heart. **The pastor is not some sort of super-spiritual "man of God" like a priest or prophet who always knows best. Your pastor is not a "God-appointed agent to save you from your ignorance". ***Pastors are not to be blindly trusted. Your pastor [Pastor Mac Brunson] claimed recently that his number one priority is to "guard the flock", yet I believe he is failing to guard you in this instance as he promises. Perhaps the Lord can use you to let your parents know, and your church leaders know that you aren't happy with this selection for your camp. -- And young people, this is a lesson for you of what NOT to do when you become a lay leader in your church. Don't be a "yes man" deacon or trustee or lay leader. Stand up to your pastor when they make a wrong decision such as this. You don't have to be silent and "let God handle it", or just say "well, Pastor is God's man"....no, YOU are God's man or woman at that church and maybe God wants YOU to speak up and demand accountability for a terrible decision such as this. Don't let the pastor convince you that you are sinning by raising this "controversial issue" and demanding that it be fixed. God has placed plenty of men and women in your church - including YOU - who should stand up to your pastor and say "No" to them bringing Ergun Caner to your camp. -- There still is time for FBC Jax and Mac Brunson to change their mind about bringing Caner to camp. If not, perhaps they can film the sessions with Caner and market it as "Ergun Goes to Camp". Heck, Tifton, GA is not too far away from Atlanta - why not call Eddie Long to come down and help out with camp and be a cabin chaperone for a group of 6th grade boys? Creflo Dollar can come down too.
[article link]

{Flashback} It Takes a Long Time to Clean Up [Internet] Falsehoods - The Internet is such a huge "place" - It takes forever to clean up evidences of your past---if you are trying to do that, anyway - I was just referred to this (2005) press release on Ergun Caner's own website (better click fast, it will be gone before long!) - Note this further example of the mysterious "misstatement" that Ergun Caner seemed to be making over and over and over again for years on end {**Note: Ergun Caner is going around preaching (mostly to unsuspecting teenagers) a 100% Emergent Church doctrine, principles and theology i.e. "God = Love" actually "God = God" and love, patience, faithfulness, justice, longsuffering, faithfulness, etc. are all Attributes of God. - Also Note: It is Dr. Norman Geisler (Veritas Evangelical Seminary) [one of Ergun Caner's biggest supporters and a mentor] that is going around from Church to Church doing "Apologetics Conferences" with Ergun Caner (also one of Geisler's Veritas Seminary instructors) ***as Geisler pretends to be informing Christians and preaching against the Gnostic Emergent Church Movement that is currently infiltrating Evangelical Christianity on a massive scale all the while Dr. Norman Geisler is forwarding, promoting and covering for Emergent Church (Gnostic) prompter Ergun Caner. -- July 31, 2010 Calvary Chapel Downey - Apologetics Conference Speakers: Norman Geisler, "Understanding and Answering the Emergent Church" - Ergun Caner, "5 Reasons Why I am not a Muslim" Source: www.cccsdowney.org/high-school/monthly-letter/}
Ex-Muslim to lead at Liberty U. By Bob Lowry ASSOCIATED PRESS LYNCHBURG, Va. -- The new dean of the Rev. Jerry Falwell's Liberty University theological seminary is a former Sunni Muslim who plans to turn out a hipper generation of graduates by relating to them with lyrics from rapper 50 Cent, TV's "Queer Eye for the Straight Guy" and the latest movies and film stars. Ergun Mehmet Caner cracks one-liners as easily as he quotes a Bible verse. Lecturing to a packed auditorium of 450 students, Mr. Caner mixed religion with jokes to keep his students on their toes in a late afternoon theology class. He asked his students which popular actors they would marry [have sex with] "if she or he was a Christian." Their answers brought howls of laughter from the classroom. "In a given lecture, I'll talk about 'Queer Eye for the Straight Guy,' C.S. Lewis, 'Plato's Cave' and some lyrics by 50 Cent," Mr. Caner said of some subjects one normally wouldn't associate with Mr. Falwell's university. Mr. Caner sees it as a way to connect with his young audiences. "Most college students lose attention every seven minutes and with that, it's important to have that humor to bring us back in and teach us more," said Travis Bush, a junior from Rocky Mount, N.C., in Mr. Caner's class. "He's the best professor here. With the humor, it keeps us interested." Mr. Caner, 39, said he wants a different approach for a new generation of Liberty students, whom he dubs "tecumenicals." "I call them techies because, on one hand, they were raised with e-mail" he says. "And yet they are so ecumenical. This generation is different. They've been there, seen it and done it. They're looking for some *authentic passion that's got a pulse and that sweats. "The point is I'll use anything at my disposal. I'm not hiding from culture and I don't boycott culture. If I'm turning out students who say 'What's that dot on your head for?' That's ignorance. Or, 'Why'd you wear your laundry on the top of your head?' That's ignorance." Mr. Caner takes over as dean of the seminary in July after only two years at the 8,000-student school. The shaven-headed, goateed Mr. Caner [Proven False], whose family emigrated from Turkey [Sweeden] to Toledo, Ohio, when he was a teenager [two years old] ... Boyd Rist, Liberty's vice president for academic affairs, said Mr. Caner was the clear choice for the job after the former dean left for the presidency of another school. As for Mr. Caner's Muslim background, Mr. Rist said Mr. Falwell [Sr.] doesn't mind doing the unexpected at the school he founded in his hometown in 1971. Copyright 2005 News World Communications, Inc. Source: www.erguncaner.com/home/press/documents/ap_04152005.pdf
[article link]

{Flashback} 7/29/2010 - Dividing Line with James White "What kind of a person when they get caught lying, instead of repenting just makes up another lie" {Note: Two recordings of Ergun Caner attempting to explain the Trinity - Father, Son, Holy Spirit nature of God are played and Caner does an 'ok' job BUT unexplainably mixes within his convoluted explanations New Age terms and concepts i.e. "eternal progression" saying that Jesus' incarnation was "just a part of His eternal progression" (i.e. LDS Mormonism) and then that the Trinity is embodied at the tip of our own finger (i.e. some New Age [Gnostic - Sex Magik - Da Vinci Code] concept that we are all little gods). The tip of our finger (or something else for males) analogy is completely wrong in that three dimensions (length, height, and width) always have with it the 4th dimension of time and for example the higher [5th and 6th] spiritual dimensions including the ever present eternal, limitless dimension of God so using the tip of our own finger to represent the Trinity of God is perhaps the worst of all possible examples and any Seminary Theology professor should be able to give a more concise and coherent statement on the Trinity than Caner is able to explain - as though he is publically explaining it for the first time.} (Mp3)
Discussed today: A May [2010 - San Diego, CA] recording of Ergun Caner talking about haters [and 'flamers' i.e. Caner's version of Christians who simply question him]. Dr. White also took two calls.
[article link]

{Occult Infiltration of the Protestant/Evangelical Church} Contending for Truth with Dr. Scott Johnson - End Time Current Events: 6-12-11 - Hidden Luciferians (Satan worshipers) in American culture, politics, academia…and in the Christian community (Part 1) - IS "CHRISTIAN MUSICIAN" MICHAEL W. SMITH...A COVERT OCCULTIST? (Part 2) (Mp3s)
People/leaders who are Possible Occult/Satanic infiltrators into the Christian Church - of course Satan is going to send his best and most capable deceivers into the true Church in order to cause strife, confusion, a lack of clarity and general disorder for all things Christian (Jesus Christ) within the Church. -- Warnings Regarding: Neil Anderson - Freedom in Christ Ministries; Kay Arthur - Precept Ministries International; Ron Blue; Dietrich Bonhoeffer - WWII German Theologan; Bill Bright - Campus Crusade for Christ; Stuart & Jill Briscoe - Telling the Truth; Larry Burkett - Crown Financial Ministries; Tony Campolo - "Red-Letter Christian"; Paul (David) Yonggi Cho - Yoido Full Gospel Church in Seoul, Korea; Gary Collins - Nelson Ministry Services; *Chuck Colson - BreakPoint; Kenneth & Gloria Copeland - Kenneth Copeland Ministries; Larry Crabb - NewWay Ministries; *Dr. James Dobson - Focus on the Family; Ted W. Engstrom - Youth for Christ International; Gary Ezzo - Growing Families International; *Jerry Falwell [Sr. - Jr.] - Liberty University [LU] & Thomas Road Baptist Church; Richard Foster - Quaker Minister; Bill Gothard - Institute in Basic Life Principles; Billy Graham - The Billy Graham Evangelistic Association; *John Hagee - Cornerstone Church in San Antonio, Texas; Kenneth W. & Lynette Hagin - Rhema Praise television show; Hank Hanegraaff - Christian Research Institute (CRI); Jack Hayford - The Church on the Way in Van Nuys, CA & Chancellor of the The King's University; *Howard Hendricks - longtime professor at Dallas Theological Seminary, speaker for Promise Keepers; Benny Hinn - Benny Hinn Ministries & This Is Your Day TV Show; David Hocking[?] - Hope for Today; Michael Horton - White Horse Inn Blog; Rodney Howard-Browne - Revival Ministries International; *Dave Hunt - The Berean Call; Bill Hybels - Willow Creek Community Church; Jack Hyles[?] - In 1972, he founded Hyles-Anderson College; T.D. Jakes - The Potter's House; Dr. David Jeremiah - Turning Point for God; Dr. D. James Kennedy - Coral Ridge Ministries; Woodrow Kroll - Back to the Bible; Tim & Beverly LaHaye - the Left Behind series of books & Concerned Women for America; Greg Laurie - Harvest Crusade; Zola Levitt - Zola Levitt Ministries; C.S. Lewis - Narnia Chronicles; Hal Lindsey - The Hal Lindsey Report; C.S. Lovett - president of Maranatha Family; Max Lucado - UpWords®; Martin Luther - Protestant Reformation; Bill McCartney - Promise Keepers; Josh McDowell[?] - Evidence That Demands a Verdict; *John MacArthur - Grace to You; Gordon MacDonald - pastor of Grace Chapel in Lexington, Massachusetts; David & Karen Mains - Mainstay Ministries; Don Matzat - pastor at Zion Lutheran Church in Bridgeville, PA; John C. Maxwell - leadership expert; *Joyce Meyer - Joyce Meyer Ministries; Dr. Frank Minirth & Dr. Paul Meier - The Freudian Connection; Sun Myung Moon - worldwide Unification Church; Joel Osteen - Hope For Today; J.I. Packer - Author, Regent College in Vancouver, British Columbia; Luis Palau - Global Evangelist; Rod Parsley - Breakthrough; Norman Vincent Peale - The Power of Positive Thinking; M. Scott Peck - American psychiatrist and best-selling author, best known for his first book, The Road Less Traveled; Frank Peretti - Christian fiction author; Dennis Rainey - FamilyLife, Focus on the Family; *Pat Robertson - Christian Broadcasting Network (CBN) - The 700 Club; James Robison - Life Outreach International; Dr. Hugh Ross - creationist Christian apologist; Jack Schaap - Hyles-Anderson College; Robert Schuller - Crystal Cathedral; David Seamands - Evangelism Today!; Gary Smalley - Marriage Restoration Intensive; *Chuck Smith Sr. - Calvary Chapel of Costa Mesa, CA; Charles Solomon - Grace Fellowship International; *R.C. Sproul Sr. - Ligonier Ministries; Charles Stanley[?] - In Touch Ministries; *Charles Swindoll - Insight for Living; *Rick Warren - Saddleback Church, U.N. P.E.A.C.E. Plan, Purpose Driven Life; *Donald Wildmon - American Family Association (AFA); John Wimber - director of the Association of Vineyard Churches; Philip Yancey - Author; Zig Ziglar - motivational speaker -- See Also: Constance Cumbey - Hidden Dangers of the Rainbow; Mark Lowry - Gaither Vocal Band; Leonard Sweet - [Satanist] influential Christian leader; Beth Moore - Living Proof Ministries; Chuck Missler - Koinonia House; John Piper - Desiring God; Phyllis Schlafly - Eagle Forum; Jan Markell - Olive Tree Ministries; Dr. Stan Monteith - Radio Liberty; Nancy Leigh DeMoss - Revive Our Hearts; Mark DeMoss - The DeMoss Group the nation's first and largest public relations agency exclusively serving Christian leaders; *Dr. Norman Geisler - Veritas Evangelical Seminary; Ravi Zacharias - Zacharias International Ministries; Eugene H. Peterson - The Message (bible); Frank Viola - Jesus Manifesto; Rob Bell - Velvet Jesus, NOOMA, Love Wins; William Lane Craig - Reasonable Faith; Lee Strobe - former Chicago Tribune legal editor, author of The Case for Christ. {Note: Updated the list to provide some information regarding the organization each person is affiliated with.}
[article link]

DebbieSchlussel.com: TERRIFIC! Video: Michele Bachmann on Israel {Note: Back home and planning on posting some more material soon. - Watched part of the Republican Debate last night. -- Michele Bachmann was clearly out front and probably has my vote. I'm not planning on blogging the 2012 Elections and after the boring debate last night I really want even less to do with the Election though I do think Sarah Palin should be a candidate as she has been very good at providing a Conservative voice for America. - The Republican Debate was really not very good primarily because it was hosted by CNN so all the Liberal topics (i.e. health care) were front and center and it often made the Republican candidates look and sound more like Democrat candidates than Republicans so the format wasn't a good showcase for Republicans and basically it looks like the Republicans have little or no game for 2012.}
She has been derided as Sarah Palin's twin, but Michele Bachmann is no Palin, and, hey, she's actually served complete terms in office without quitting. Yes, she's had some gaffes (including comparing America's high taxes to the Holocaust), though they are very few. But, overall, I'd be happy to vote for her.
[article link]

[Christian Communion 1 of 3] The necessity of having the correct Communion elements in the Christian Communion - Wine/Grape product (fruit) of the Vine and the unleavened/unsweetened Bread 'body of Jesus Christ' -- "John 15:5 I (Jesus) Am the Vine, ye (Disciples/Christians) are the branches: he that abideth in Me, and I in him, the same bringeth forth much fruit: for without Me [Vine] ye can do nothing."
"1 Corinthians 11:23-26 For I (Apostle Paul) have received of the Lord (Jesus) that which also I delivered unto you, That the Lord Jesus the same [Passover Feast] night in which He was betrayed took [Passover - unleavened/unsweetened] bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body [both His sinless, physical body and also His eternal, resurrection Spiritual body], which is broken for you: this do in remembrance of Me. After the same manner also He took the [Passover - Communion] cup [wine], when He had supped, saying, This Cup [physical and Spiritual] is the *New Testament in My blood [physical blood for the remission of our sins and also Spiritual blood for our eternal life]: this do ye, as oft as ye drink it, in remembrance of Me [Jesus]. For [being both physical and Spiritual] as often as ye eat this bread (body), and drink this cup (wine/vine), ye do shew the Lord's [physical] death till He [bodily/Spiritually] come [return - 2nd Coming]." -- Note: Jesus is clearly the Vine and we are attached to, fellowshipping with and partaking of the Vine (Jesus Christ) as Born Again Christian believers. -- Also Note: The Olive Tree/Oil is generally considered to be a representation of the Holy Spirit and is not to be confused with Jesus. "Romans 11:24 For if thou [Gentiles] wert cut out of the [disassociated] olive tree which is wild by nature, and wert graffed contrary to nature into a good Olive Tree [Holy Spirit]: how much more shall these [Jews], which be the natural [associated with God] branches, be graffed [knowingly] into their own [natural] Olive Tree [the Holy Spirit]?" -- Further Note: The Fig Tree (branch, fruit, leaves) are often associated with mankind and the works, fruits and natural unrighteousness of humans, though with potential to give good fruit (figs). Three main Biblical plants [Vine, Olive Tree and the Fig Tree are each mentioned in James 3:12]. -- "James 3:12 Can the Fig Tree [man], my brethren, bear Olive [Holy Spirit fruit] berries? [or] either a Vine [Jesus - Wine], figs? so can no fountain both yield salt [undesirable drinking] water and fresh [desirable drinking water]."
[article link]

Note: Regarding the Hebrews/Jews as a continuing society, religion, ethnicity of people and their affiliation with the Messiah Jesus Christ
Possibly: The Jews as a people never rejected the Messiah (Christ) [True Vine] - many of the Jews rejected Jesus as a man claiming to be the Messiah though a remnant of Jews believed Jesus and began the Christian Church. It is important to note that signs, wonders and miracles alone Do Not authenticate the person of Christ. It is necessary for fulfillment of Bible prophecy (1 Corinthians 15:3-4) and for the resurrection from death [conquering human sin and death] to provide for the authenticity of the Messiah. The Jews rejected the man Jesus and being Spiritually blinded (Romans 11:7, Romans 11:25) have been unable to see the Messiah until "the fullness of the Gentiles has come in" (Romans 11:25, Acts 15:14-18) and the un-blinding (Acts 9:17-18) of the Hebrews/Jews can take place. Having not rejected the Messiah, the resurrected and proven Messiah Jesus Christ, due to their Spiritual blindness (2 Corinthians 3:14) the Jews as a people and a society are not condemned and far from it they are instead much beloved of God being among (Romans 9:4-5) His called, chosen, elect and redeemed people. -- Note: Judas was the only Jewish/person to take N.T. Communion with Jesus, at the 'Passover' Last Supper, and then (John 17:12) "the son of perdition" [Judas first coming] reject (John 13:30) Jesus as the Messiah. {Note: "the son of perdition" during the 2nd coming return of Jesus is going to be the Antichrist (2 Thessalonians 2:3)}. The other 11 Disciples all believed and all who follow the resurrection of Jesus believe. -- Also Note: There were still ramifications for rejecting the physical presence of Jesus as both the Temple and the city of Jerusalem were later destroyed but the continuity of Judaism as the chosen people of God remains and it remains under the New Testament (Ephesians 2:12) - the New Testament having been implemented by Jesus in Jerusalem, among and for the Jews (Hebrews 8:8-10) not at the exclusion of the Jews but for all people Jewish and Gentile.
[article link]

[Christian Communion 2 of 3] Both the physical Communion body of Jesus and His Spiritual resurrection body are without sin -- "Matthew 17:1-3 And after six days Jesus taketh Peter, James, and John his brother, and bringeth them up into an high mountain apart, and was *Transfigured [from physical body to Spiritual body] before them: and His face did shine as the sun, and His raiment was white as the light. And, behold, there appeared unto them Moses and Elias (Elijah) talking with Him (Jesus)." ... "Matthew 17:5-7 While he (Disciple Peter) yet spake, behold, a bright cloud overshadowed them: and behold a voice [from God] out of the cloud, which said, **This is My beloved Son, in whom I am well pleased; **hear ye Him. And when the disciples heard it, they fell on their face, and were sore afraid. And Jesus came and touched them, **and said, Arise [in Jesus Christ's resurrection-transfigure], and be not afraid."
Note: Jesus being God and without the curse of human sin (2 Corinthians 5:21, 1 Corinthians 1:29) was able to bodily Transfigure on the Mt. of Transfiguration and also able to bodily resurrect (John 20:5) into His eternal Spiritual body. Jesus will be the only person in heaven who was able to retain any semblance (Revelation 5:6-7) to his previous earthly physical body. The rest of us (Romans 8:3) having within us the curse of sin and death (Romans 6:22-23) do not retain any resemblance to our physical, sin laden, body (2 Corinthians 5:1-9) but instead resurrect as disembodied human spirits to be judged by God (2 Corinthians 5:10, Romans 14:10, Revelation 20:14) and then if Adopted as Sons/Daughters of God we receive a new spiritual body a body that matches our spiritual composition [i.e. a devout handicapped person on earth doesn't just receive legs in heaven that can walk, like everyone that person receives a new (Spiritual) body]. We Humans receiving our new Spiritual body is the correction to sin and is not in any way any type of reincarnation because being given a new body we will still be (soul, spirit) of who we are and more importantly will still be recognizable as who we are by others, it will just be a better, more accurate and more complete eternal bodily match to our soul and spirit than our sin laden physical body could ever be. Reincarnation would involve receiving a body that is not recognizable to others for instance a person reincarnating and becoming a different person or even an animal. -- "2 Corinthians 5:10 For we must all [sinner and non-sinner] appear [w/o a physical body] before the judgment seat of Christ; that every one may receive the things done in his [physical] body, according to that he hath done [on earth], whether it be good or bad."
[article link]

[Christian Communion 3 of 3] The eternal pre-existent nature of Jesus [Communion both physical and Spiritual] is revealed in the multi-dimensional, multi-realm (physical, spiritual) aspects of Jesus -- "Matthew 14:25-28 And in the fourth watch of the night Jesus went unto them, walking on the sea. And when the disciples saw Him walking on the sea, they were troubled, saying, It is a [multi-dimensional] spirit; and they cried out for fear. But straightway Jesus spake unto them, saying, Be of good cheer; it is I; be not afraid. And Peter answered Him and said, Lord, if it be Thou, bid me come unto Thee on the water." -- "John 20:19 Then the same day [Easter - Resurrection Day] at evening, being [Sunday] the first day of the week, when *the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst [of the locked room], and saith unto them, Peace be unto you."
Note: Mankind seems to have been originally created to be in the 6th dimensional realm along with the Angels however after the sin and fall of mankind it appears that mankind fell two dimensions into the 4th dimension [height, width, length, time]. The Salvation restoration of mankind, those saved in Jesus seem to be restored to the higher 7th dimension. While God [Father, Son Jesus, Holy Spirit] have always existed outside the 7 created realms in their un-created, un-restricted, eternal realm. -- "John 1:18 No [restricted - mortal] man hath seen [unrestricted - eternal] God [the Father] at any time {unrestricted dimensions}; [except] the only begotten Son (Jesus), which is in the bosom of the Father, He (Jesus) hath declared [revealed] Him (Father)." -- "John 5:26 For as the Father hath [eternal] life in Himself; so hath He given (G1325 - administration) to the Son (Jesus) to have [eternal - giving] life in Himself;" -- "John 10:30 I and My Father are One [unrestricted dimension]." -- "Hebrews 1:3 [Jesus] Who being the brightness of His [Father's] glory, and the express (exact) [Spiritual] image of His person, and upholding all things by the Word of His power, when He (Jesus) had by Himself purged our sins, sat down on the right hand of the Majesty [Father God] on High;" -- "Hebrews 9:24 For [resurrection] Christ is not entered [earthly] into the holy places [Jewish Temple] made with hands, which are the figures of the true; but into Heaven itself, now **to appear in the presence of God for us:"
[article link]

{Flashback} BasicChristian.org: Article Introduction - The 7 physical and spiritual dimensions as unfolded in the 7 Days of the Genesis creation model {the 8th dimension being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

VFTB Live: How and Why We Believe (Mp3)
WHAT WE believe determines how we live. Do you know why you or your church does what it does? Keith Giles joins us to discuss his new book, This is My Body: Ekklesia as God Intended, which expores the difference between church as we know it and ekklesia the way God meant it to be. Then we're joined by Doug Harris, host of Simply the Truth on Revelation TV. He talks about Reachout Trust, his ministry to those in cults, the occult, and the New Age. Please visit the VFTB Facebook page and check out the great Christian podcasters at the Revelations Radio Network. -- {Note: Ekklesia (G-1577) 'Ek' out of; 'Kaleo' called; called out ones (called out of the world and into God's heavenly gathering), congregation. -- i.e. Exodus Ex·o·dus [éksedess] 'out of - departing' leaving (earthly) Egypt and following God to (heavenly) Israel and Jerusalem. The Christian Church [Ekklesia] on earth, biblically is not just an in-gathering of believers but is more represented as an out-gathering from the world who have assembled together before God and with one another. -- "Hebrews 13:12-14 Wherefore Jesus also, that He might sanctify the people with His own blood, suffered without (outside) the [city] gate. Let us go forth therefore unto Him without (outside) the camp [society], bearing His reproach. For here [earthly] have we no continuing city, but we seek [the holy, eternal] one to come."}
[article link]

Littleshots Productions: Presents Two animations of Jack Chick's popular tract stories 'The Sissy' & 'Tiny Shoes' … ON ONE DVD! ($4.95) {Scroll Down} (On-line View)
Four years ago, Steve West called Chick Publications with an idea, and a vision. He asked for permission to make video animations of Chick tracts, using software currently available. His vision was to deliver these gospel messages to a generation that is reading less and less. He hoped to have them translated and make something that would help missionaries spread the Gospel. We gave him permission, and he formed Littleshots Productions and produced videos from two of Jack Chick's stories, "The Sissy" and "Tiny Shoes." ... You can show them to your Sunday School class, youth group, or even your church. Then discuss the message of the story and lead people to Christ. Also, if you purchase a copy, you are free to make as many copies as you wish for your own use. You can give them away like a tract, too.
[article link]

Update: Have been working on a family project 'Capt. John Brown Documents' (PDF)
Just about to do some more postings (starting at the end of May or the first part of June) but need a few more days off [I worked so hard on family stuff that I need a break from my break] and time to look at my notes some more before I start posting what I hope is going to be a really good, complex, advanced, solid doctrine series of postings. All the best! ~ God bless everyone, David Anson Brown
[article link]

Bible verse: Isaiah 33:15-17 He that walketh righteously, and speaketh uprightly ... He shall dwell on high ... Thine eyes shall see the King (Jesus) in His beauty: they shall behold the land (heaven) that is very far off {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 33:15-17 He that walketh righteously, and speaketh uprightly; he that despiseth the gain of oppressions, that shaketh his hands from holding of bribes, that stoppeth his ears from hearing of blood, and shutteth his eyes from seeing evil; He shall dwell on high: his place of defence shall be the munitions of rocks: bread shall be given him; his waters shall be sure. Thine eyes shall see the King (Jesus) in His beauty: they shall behold the land (heaven) that is very far off. -- Holy Bible
[article link]

{Celebrating 10 Years!!} Basic Christian Theology: Answers to Bible Questions 132 Topics (PDF)
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research. {The original Basic Christian: Theology was released in about May of 2001 as a free PDF file - At that time the first few PDF files were without any color fonts consisting of only black text and a white background - Links of any kind either internal or external were also not available in the original Theology PDF download file - The color fonts feature was soon added within a year of the first PDF file but it would take about a year after that to bring in the linking features and then it wasn't until about 2007 (Microsoft Office 2006 updated) that the links worked properly, previously clicking on a link was often an unsuccessful event - The Basic Christian: Theology presentation was the beginning to much of the resources of the Basic Christian ministry - The Basic Christian: Theology document was the groundwork for the later, highly successful Basic Christian: blog Bible Study.}
[article link]

Part 2: {Celebrating 10 Years!!} Basic Christian Theology: Answers to Bible Questions 132 Topics (PDF)
Part 2: The Basic Christian: Theology presentation was initiated with extremely high hopes that the document would be a viable resource material for many Christians however the intentions have never been materialized as the Basic Christian: Theology document consistently remains one of the lesser accessed and downloaded of the Basic Christian materials. - One of the first problems encountered regarding the Basic Christian: Theology project was that in 2003 when the project was finally converted into a html website page the 132 topics of the Basic Christian: Theology project was simply too big [long browser loading time] as a website page especially back in 2003 and the search engines like Google were never able to successfully index it and present it as a viable Christian website page listing for search queries. - Initially among the few people who were able to locate it on the internet the Basic Christian: Theology concept document was considered to be a groundbreaking achievement and an extraordinary accomplishment in the listing and referencing of so many Biblical topics in such an easy to use and understand way [Basic Christian: Theology was one of two files from Basic Christian selected for use in the early Tract-CD project (Biblical Proof Jesus is God was the other document) a project that combed the internet for the best Christian resources and then made them available to other people via CD's]. Despite the initial early successes [much like the 2001 released Jesus Walk 10 Day Easter Timeline Devotion] the next few years would find the Basic Christian: Theology project underutilized and underappreciated by much of the Christian community. Today the Basic Christian: Theology document remains available as a free internet download as there continues to be the hope and passion that one day the material will be a leading resource used in the lives of many Christians seeking to quickly understand Biblical concepts, ideas and practices. ~ God bless everyone, David Anson Brown
[article link]

SHATTER THE DARKNESS: With Host Russ Dizdar - Broadcast Series May 2nd through 6th 2011 [Mp3s] - THE CORRUPTED, COMPROMISED, COUNTERFEIT, CORRUPTING EMERGENT CHURCH - Online Minicast Audio Overview and Parts 1-5 [May 2-6] {Scroll Down - bottom of page} (Mp3s)
THE CORRUPTED, COMPROMISED, COUNTERFEIT, CORRUPTING EMERGENT CHURCH - IN CONTRAST TO THE INDESTRUCTIBLE SUPERNATURAL CHURCH THAT JESUS CHRIST IS BUILDING, HAS COMMISSIONED, IS EMPOWERING AND IS COMING FOR -- The word 'church' is used in the New Testament well over 90 times; it is mainly used of the local visible church though the larger global body of Christ is clearly spoken of. It is of divine origin, it is truly the most spiritual and supernatural organization (living body) on the face of the earth today. It has Jesus Christ for its founder, provider and builder. It has the indwelling presence of God Himself in the person of the Holy Spirit. It is birthed in the infinite love of God and involves all that redemption provides.....and that alone is amazing and unequaled. It is the vessel that the living Christ lives in and through and has as its mission the goal of reaching every single person living anywhere/everywhere on the globe with the love of Christ…the gospel of salvation. -- The church is weak and strong, incredible and at times sickening. It is though......... in the hands of its Sovereign Head.......Jesus Christ. -- It has a massive mission; it can be incredibly powerful and is the only spiritual entity that hell itself would love to destroy. And if hell can't destroy it (the church is indestructible) it would love to compromise, corrupt and counterfeit it...........why? Because satan himself fights against the salvation of the souls of humanity. Does the 'emergent church' aid satans cause? Is it a vessel of dark spiritual corruption? What must we do? The 'emergent churches' betrayal of Christ and its Judas kiss exposed on this live broadcast.
[article link]

Sunday, 8 May 2011 : Third Sunday of Easter - Sunday, 5 June 2011 : Ascension of the Lord - Sunday, 12 June 2011 : Pentecost Sunday
Sunday, 24 April 2011 : Easter Sunday [Resurrection Sunday - Matthew 28] -- Sunday, 1 May 2011 : Second Sunday of Easter [doubting Thomas touched Jesus - John 20:24-29] -- Sunday, 8 May 2011 : Third Sunday of Easter -- Sunday, 15 May 2011 : Fourth Sunday of Easter -- Sunday, 22 May 2011 : Fifth Sunday of Easter -- Sunday, 29 May 2011 : Sixth Sunday of Easter -- Sunday, 5 June 2011 : Ascension of the Lord [from the Mt. Of Olives (Olivet) at Bethany near Jerusalem - Luke 24:50-51, Mark 16:19] -- Sunday, 12 June 2011 : Pentecost Sunday [5th Feast, Middle Feast - of the 8 Levitical Feasts (Leviticus 23, Acts 2)]. -- Note: Sabbath (1st Feast) -- Lord's Passover, Unleavend Bread, Firstfruits 'Easter' (The 3 Spring Feasts - Fulfilled during the 1st Coming of Jesus) -- Pentecost (Middle Feast) -- Trumpets 'Rosh Hashanah', Day of Atonement 'Yom Kippur', Tabernacles 'Sukkot' (The 3 Fall Harvest Feasts - To be prophetically fulfilled during the 2nd Coming of Jesus).
[article link]

Update: There is still a lot of material to cover regarding the 8 Kingdoms study and the coming 'briefer' Church History study - However it might be a good time (Summer 2011) to divert into some of the more controversial topics i.e. Church Age, individual Redemption-Salvation, Jewish Redemption-Salvation, non-Christian value, Pentecost, bodily resurrection of Jesus, non-bodily judgment and resurrection of the believer, Church rapture, End Times, etc.
Regarding the more controversial topics: The other Christian works and writings, Basic Christian: Theology, Jesus Walk Easter Timeline Devotion, blog Bible Study, blog History Study, end especially the Pierre Statement on Biblical Doctrines have all been written with the intention of presenting a Christian commonality where every Christian can generally agree in basic summary of the material. The coming topics are not intended to be controversial however they are and because of their controversial nature they are going to be presented in an offshoot sort of way realizing that each topic involves some speculation and some personal bias. The intention is to explore, distinguish and separate the more controversial topics apart from the more standard basic Christian topics. Hoping that the intended result is that people will separate the various works understanding that yes, there has been a large quantity of basic Christian material written for the general Christian audience and that now there is some separate but also valid Christian writing that is intended to explore some of the more controversial aspects of the Christian faith. Knowing and understanding that a common Christian consensus regarding these topics is not uniquely sought nor is it uniquely necessary for commonality within the Church body of Jesus Christ. ~ God bless everyone, David Anson Brown
[article link]

CNN: The killing of bin Laden: Was it legal? - Was the killing of Osama bin Laden legal under international law? - The administration says yes, absolutely - Experts are unsure {Certainly Not legal under American law!}
The raid on Obama's compound "was conducted in a manner fully consistent with the laws of war," [but is the USA lawfully at war and if so with what Nation? Pakistan?] White House Press Secretary Jay Carney told reporters. Carney declined to offer specifics, but said "there is simply no question that this operation was lawful. ... (Bin Laden) had [allegedly] continued to plot attacks against the United States." Presidents Bill Clinton, George W. Bush and Barack Obama had all issued orders to kill or capture the [accused] al Qaeda leader. -- Bin Laden raid was years in the making -- "The authority (during the raid) was to kill bin Laden," CIA Director Leon Panetta said Tuesday during an interview with PBS. "Obviously, under the rules of engagement, if he had in fact thrown up his hands, surrendered, and didn't appear to be representing any kind of threat, then they were to capture him. But they had full authority to kill him." A number of experts have said the question of actual legality may come down to bin Laden's response at the moment U.S. Navy SEALs burst into his room. U.S. officials have revised their account of what happened during the assault on the compound in Pakistan. Bin Laden was not armed during the 40-minute raid, they now say, but he put up resistance to U.S. forces. The al Qaeda leader was moving at the time he was initially shot, according to a U.S. official who has seen military reports of the incident. The official declined to describe the movements more specifically. Officials earlier claimed that bin Laden was an active participant in the firefight that erupted, implying that he was armed and gave the SEALs little choice but to shoot him. Groves, citing the Geneva Conventions and international humanitarian law, said that, based on the most recent White House account, "there is nothing to indicate anything illegal happened." Bin Laden, considered a combatant by virtue of his position as head of al Qaeda, needed to immediately make clear a desire to surrender, if that was his decision, in order to avoid being shot. That apparently didn't happen, Groves said. "The United States offered bin Laden the possibility to surrender, but he refused," Martin Scheinin, the United Nations' special rapporteur for human rights, said Tuesday. "Bin Laden would have avoided destruction if he had raised a white flag." {Note: apparently there are photos of a bloody mattress and the most consistent and plausible detail of events [the amount of fighting is being diminished and even ruled out with each new official vision of events] into the killing of the person alleged to be Osama Bin Laden was that he [bin Laden] was killed while asleep in bed. - Taking into account that the man pretending to be Osama Bin Laden was probably a CIA asset operative [making fake Obama propaganda for the CIA] while living in a Pakistani CIA safe house and of course the CIA-military can go to their own safe house at any time without arousing suspicion. Several sources on the internet are calling the Osama Bin Laden death [whether it's the real or a fake bin Laden] a standard CIA asset retirement operation.}
[article link]

AboveTopSecret.com: Wag The Dog - Three reasons why the official OBL (Osama Bin Laden) story stinks to high heaven - REASON #1 All the world's a stage, REASON #2 It all seemed a bit forced...., REASON #3 The body "Where is the body?" - I dont have all the answers, but right now I feel like a duck being fattened up for the slaughter, and I feel that all of this showbiz is not being done for nothing - We are in for something major very soon, and what that is has suddenly become very real and frightening {Psalms 61:1-2 Hear my cry, O God; attend unto my prayer. From the end of the earth will I cry unto thee, when my heart is overwhelmed: lead me to the Rock [Jesus Christ] that is higher than I.}
post by BlackOps719: Excellent, excellent thread OP (Original Poster). I haven't chimed in on any of the OBL (Osama Bin Laden) threads but when I read your words- it's like you read my mind. This is definitely building up to something big, and obviously bad. It's been quite a week. We had the birth certificate, the beatification of Pope John Paul II, the "royal" wedding, NATO bombing Gadaffi's grandchildren [Libya], and finally the announced death of Bin Laden. I know there was much more that I can't think of right now as well. Now we've got a shuttle launch [delay - next-to-last USA shuttle flight], riot cops vs. college kids in Ilinois, a levee being blown on the Mississippi (Birds Point, Missouri), etc,etc. I haven't heard a peep about Japan in a few days. Could WW3 be on the horizon? It's possible. This chain of events will continue and things are going to get stranger by the day. I believe a couple more catastrophies will need to be orchestrated before WW3 breaks out. Whatever they pull out of the hat will not surprise me at this point. I'm just keeping my eyes peeled, my ear to the ground and my BS detector on at all times. Cheers -- "Psalms 61:1-8 To the chief Musician upon Neginah, A Psalm of [King] David. Hear my cry, O God; attend unto my prayer. From the end of the earth will I cry unto Thee, when my heart is overwhelmed: lead me to the Rock that is higher than I. For Thou hast been a shelter for me, and a strong tower from the enemy. I will abide in Thy tabernacle for ever: I will trust in the covert of Thy wings. Selah. For thou, O God, hast heard my vows: Thou hast given me the heritage of those that fear Thy Name. Thou wilt prolong the king's life: and his years as many generations. He shall abide before God for ever: O prepare Mercy and Truth, which may preserve him. So will I sing praise unto Thy Name for ever, that I may daily perform my vows."
[article link]

{Excellent!!} EchoZoe.com: Christine Pack of Sola Sisters returns this month to talk about Universalism, Christian Universalism, and Rob Bell's latest book Love Wins (Mp3)
•We began by discussing the history of Universalism, which Christine argues goes all the way back to the Garden of Eden, when the serpent said to Eve "You shall surely not die." •Origen as the first prominent Christian Universalist. •The rise of Universalism in the 19th Century, influenced heavily by the German philosophers of the day. •The Five Fundamentals, developed as a response to early 20th Century Liberalism: The Deity of Christ, The Virgin Birth, The Blood Atonement, The Bodily Resurrection, The Inerrancy of Scripture, •The rise of the "Seeker Sensitive" movement as a reaction to the perceived problems with "fundamentalism" and Conservative Christianity. •The influence of Rob Bell on today's Church, especially among youth. •The influence of the monastic "Desert Fathers" and "Contemplative Prayer" on Rob Bell. •Rob Bell's response to critics. We played the audio of Rob Bell giving an orthodox sounding pseudo-creed that uses Christian terms, but carry redefined meaning. •We concluded our discussion of Rob Bell by emphasizing the importance of good teaching, and listed several good ministries that we can recommend. Podcast: Play in new window | Download (Duration: 1:08:34 - 33.6MB)
[article link]

Pope John Paul beatified before huge crowd - St Peter's Square was jam-packed and the crowd stretched as far back as the Tiber River, more than half a kilometer away - The throng of devotees, many carrying national flags and singing songs, had moved toward the Vatican area from all directions from before dawn to get a good spot for the Mass - Some 90 official delegations from around the world, including members of five European royal families and 16 heads of state, attended the beatification {Comment: The Vatican should Saint both Pope John Paul and Mother Teresa in the near future [i.e. next year - May 2012] rather than later [and both at the same time or within a day or so] as really it was their life, devotion and service to Jesus Christ and His Church that is the blessed miracle that we all have and have all received from and continue to receive from. The thought that they are now interceding in the afterlife on behalf of individuals with a few select miracles really isn't what the focus should be regarding their life and accomplishments.}
VATICAN CITY - The late Pope John Paul moved a major step closer to sainthood on Sunday at a joyous ceremony that drew more than a million people, the largest crowd in Rome since his funeral six years ago. "From now on Pope John Paul shall be called 'blessed'", Pope Benedict, wearing resplendent white and gold robes, solemnly proclaimed in Latin, establishing that his predecessor's feast day would be October 22, the day of the inauguration of John Paul's history-making pontificate in 1978. To the cheers of the huge crowd, a tapestry showing a smiling John Paul was unveiled seconds after Benedict read the proclamation. ... Police estimated the crowd at more than a million people. Many camped out during the night in the square, which was bedecked with posters of the late pope and one of his most famous sayings, "Do not be afraid!" In his homily, Benedict noted that the late Pope, whom he praised as having had "the strength of a titan" and who gave millions of people "the strength to believe", had blessed crowds thousands of times from his window overlooking the same square.
[article link]

Pope [Pope Benedict XVI] praises John Paul II ahead of beatification - "When Pope John Paul II is beatified on May 1 [2011], we shall think of him with hearts full of thankfulness as a great witness to God and Jesus Christ in our day" Benedict said {This is a great tribute to a great man and both Pope John Paul and Nun Mother Teresa deserve the honor of being Sainted within the Catholic Church. -- Pope Benedict is also a tremendous Pope and the Church Catholic/Protestant is blessed to have a man of his abilities and desires presiding within Christianity.}
VATICAN CITY - Pope Benedict XVI warmly praised his predecessor Pope John Paul II in a Holy Thursday address days before John Paul's May 1 beatification, holding him up as a example of faith amid Western indifference to Christianity. Benedict said that "for all the shame we feel over our failings" the world must not forget what he called radiant examples of faith such as John Paul. ... Organizers say hundreds of thousands of pilgrims will come to Rome for John Paul's beatification, the last formal step before sainthood. A prayer vigil on the Circus Maximus, an all-night prayer session in downtown Rome churches and the beatification Mass celebrated by Benedict I top the agenda for the three-day event.
[article link]

{Flashback} On this day in history: May 13, 1981 - Pope John Paul II was seriously wounded in St. Peter's Square by Turkish [Muslim] gunman Mehmet Ali Agca {The money trail for the payments issued to Turkish gunman Mehmet Ali Agca leads directly to the doorstep of the USA-CIA. The most accurate description could be said that on May 13, 1981 while ex-CIA director George H. W. Bush Sr. was VP of the USA the CIA carried out an assignation attempt on Pope John Paul II's life.}
May 13, 1981 - Pope John Paul II was seriously wounded in St. Peter's Square by Turkish gunman Mehmet Ali Agca ... On May 13, 2002 President George W. Bush Jr. announced that he and Russian President Vladimir Putin would sign a treaty to shrink their countries' nuclear arsenals by two-thirds. ... On May 13, 2004 Defense Secretary Donald Rumsfeld visited the Abu Ghraib prison camp in Iraq, where he insisted the Pentagon did not try to cover up abuses there.
[article link]

{Flashback} April 30, 2009: Mehmet Ali Agca says he is now a Catholic - Turkish prison, Mehmet Ali Agca, author [assassin - the CIA was the author] of the failed attempt against Pope John Paul II in 1981, claims to have renounced Islam and embraced the Catholic faith - his former lawyer Mustafa Demirbag, said he was "very skeptical" about the conversion
Turkish prison, Mehmet Ali Agca, author of the failed attempt against Pope John Paul II in 1981, claims to have renounced Islam and embraced the Catholic faith. Italian weekly Diva e people donna published the letter, French journal 7s7 reports. "I am looking for an Italian woman, who wants to correspond with me. Obviously (I hope) she is Catholic because from May 13 2007, I decided to renounce the Muslim faith and becoming a member of the Roman Catholic Church," Agca writes. "I have decided to return peacefully to the (St Peter's) square and to testify to the world of my conversion to Catholicism," he says in the letter written in Italian. "Just for a day, I would wish to return to Rome to pray at the tomb of John Paul II to express my filial appreciation for his forgiveness" ... Questioned by AFP in Turkey, his former lawyer Mustafa Demirbag, said he was "very skeptical" about the conversion, given the steps required to receive baptism. ... "For the Vatican, I may still be the man who tried to assassinate the Polish Pope, but now I have changed, I am a different man," he says.
[article link]

{Flashback} Wikipedia.org: Mehmet Ali Agca - Born January 9, 1958 is a Turkish assassin, who shot and wounded Pope John Paul II on May 13, 1981 - Opinions differ on whether the ultra-nationalist Grey Wolves were being used by the CIA or the Bulgarian Secret Service - According to Agca, the plan was for him and the back-up gunman Oral Çelik to open fire in St. Peter's Square - alleged that the assassination attempt was organized by Abdullah Çatli "in exchange for the sum of 3 million (German) marks"
Born January 9, 1958 Mehmet Ali Agca is a Turkish assassin, who shot and wounded Pope John Paul II on May 13, 1981. After serving 19 years of incarceration in Italy, he was deported to Turkey, where he is serving another life sentence for the murder of Abdi Ipekçi, a left-wing journalist, in 1979. Agca has described himself as a mercenary with no political orientation, although he is known to have been a member of the Turkish ultra-nationalist Grey Wolves organization. ... Grey Wolves involvement: After this training he went to work for the far-right Turkish Grey Wolves, who were at the time destabilizing Turkey, which led to a military coup in 1980. Opinions differ on whether the ultra-nationalist Grey Wolves were being used by the CIA or the Bulgarian Secret Service. According to Kendal Nezan of the Kurdish Institute of Paris, they were infiltrated and manipulated by Gladio "stay-behind" networks, a NATO clandestine structure. On February 1, 1979 in Istanbul, under orders from the Grey Wolves, he murdered Abdi Ipekçi, editor of the moderate left-wing newspaper Milliyet. He was caught due to an informant and was sentenced to life in prison. After serving six months, he escaped with the help of Abdullah Çatli, second-in-command of the Grey Wolves and a prominent Gladio operative, and fled to Bulgaria, which was a base of operation for the Turkish mafia. According to investigative journalist Lucy Komisar, Mehmet Ali Agca had worked with Abdullah Çatli in this 1979 assassination, who "then reportedly helped organize Agca's escape from an Istanbul military prison, and some have suggested Çatli was even involved in the Pope's assassination attempt". According to Reuters, Agca had "escaped with suspected help from sympathizers in the security services". Lucy Komisar added that at the scene of the Mercedes-Benz crash where Çatli died, he was found with a passport under the name of "Mehmet Özbay" - an alias also used by Mehmet Ali Agca. ... Beginning in August 1980 Agca began criss-crossing the Mediterranean region, changing passports and identities, perhaps to hide his point of origin in Sofia, Bulgaria. He entered Rome on May 10, 1981, coming by train from Milan. According to Agca's later testimony, he met with three accomplices in Rome, one a fellow Turk and two Bulgarians, with operation being commanded by Zilo Vassilev, the Bulgarian military attaché in Italy. He said that he was assigned this mission by Turkish mafioso Bechir Celenk in Bulgaria. Le Monde diplomatique, however, has alleged that the assassination attempt was organized by Abdullah Çatli "in exchange for the sum of 3 million marks", paid by Bechir Celenk to the Grey Wolves. According to Agca, the plan was for him and the back-up gunman Oral Çelik to open fire in St. Peter's Square and escape to the Bulgarian embassy under the cover of the panic generated by a small explosion. On May 13 they sat in the square, writing postcards waiting for the Pope to arrive. When the Pope passed, Agca fired several shots and critically wounded him, but was grabbed by spectators and Vatican security chief Camillo Cibin and prevented from finishing the assassination or escaping. Four bullets hit John Paul II, two of them lodging in his lower intestine, the others hitting his left hand and right arm. Two bystanders were also hit. Çelik panicked and fled without setting off his bomb or opening fire.
[article link]

MormonCoffee: [The LDS - Mormons] Keeping "our radar focused" on the membership - According to an article in the Salt Lake Tribune "Loss of young adult members spurred changes to LDS wards"
Comments: (jackg) I think this specific age-range is a source of sadness for those of us of the Christian faith, as well. We hear countless stories of Christians going to college and losing their faith. I think the LDS Church has every right to be concerned about this age-range. Of course, the way they [LDS] go about it with their program of forced-compliance is craziness. We respect a person's free will and the freedom one has for church-hopping until they find a church they want to attend. We trust the Holy Spirit to work in an individual's life as He sees fit based on the person's needs. Mormons don't get this. -- (f_melo) I am a single adult, the target audience of that article. That's not new - that's something that's been a concern of the leadership for over a couple of years now. ... Besides, why would a single adult these days sit in a church that does nothing more than give life-improving tips i can get from any self-help book? Why would they waste time in a place that doesn't feed you spiritually, that promises and never delivers, that instead of being an aid and a source of comfort and solace it's a source of even more burden? If i want tips on how to better manage my time, i'll buy a book. If i want to get entertained, i'll watch a movie. I don't need religion for that. The reason that i, even though we are in the information age, with more entertainment and interesting stuff than was ever available in human history so far, still am interested in Jesus is because of the Gospel, not the politically correct Gospel, but the true Gospel that tells it as it is and offers me forgiveness from my sins through faith in Jesus and the promise of Eternal life in Him. -- So, men in their wisdom will keep trying to devise means to keep people paying their tithing, but all those techniques will fail - do you want to keep people? Preach the Gospel as the Apostles did in the New Testament. Talk about Jesus with respect and truthfully. That's all the Apostles ever talked about - and look at what happened then! {Amen!}
[article link]

{Excellent!!} Jesus - The Lamb of God by David Wilkerson (Mp3)
This message is for those who are on a search for peace and hope but you are experiencing emptiness and guilt because of the sin in your life. Maybe you are trying to figure out a way to "get to" God and pay Him back for all the sins you committed. The good news is that Jesus is the Lamb of God; the perfect sacrifice for all mankind. If you simply come to Jesus and believe His Word you will be forgiven. There is a cry in the heart of God to draw His people into His love and peace. All you need is found in Jesus the Lamb of God!
[article link]

{Highly Recommended!!} - Hungry for More of Jesus - By: David Wilkerson (1992) - Paperback (Book)
Product Description: Hungry for More of Jesus issues a Passionate call to a deeper walk of daily discipleship. It reminds us that Jesus wants to give the abundant life we long for; He wants to satisfy the hunger. But first we must seek to know God's heart and cry out against the sins that break it. This is a book of hope and inspiration, while at the same time an honest look at the cost of hungering for Jesus. This stirring book is for those who know Christ and are hungry to know Him better, and it is for others who want to know Him as they never have.
[article link]

{Flashback} Video & Audio Sermons by David Wilkerson and Gary Wilkerson (Mp3s)
World Challenge, Inc. was founded by Reverend David Wilkerson in 1971. The ministry's mission is to promote and perpetuate the message of Christ through public teachings. As such, World Challenge, Inc. serves as a corporate umbrella for Reverend Wilkerson's crusades, ministers' conferences, book and tract publishing, video production, Bible schools, street evangelism, literature distribution, feeding programs, drug and alcohol rehabilitation centers and other charitable outreaches. He remains president of World Challenge, Inc. which has a mailing list to hundreds of thousands of people who regularly receive copies of his sermons and ministry updates.
[article link]

Breaking News: Remembering (Pastor) David Wilkerson - Pastor David's time on earth ended when he was killed Wednesday in a car accident on U.S. 175 in Texas - He [accidently] veered his car, also carrying his wife Gwen, into the pathway of a tractor trailer going westbound - She was taken to the hospital, as was the driver of the tractor trailer - Before he died, the 79-year-old [Pastor David Wilkerson] blogged: "To those going through the valley and shadow of death, hear this word: Weeping will last through some dark, awful nights - and in that darkness you will soon hear the Father whisper, 'I am with you. I cannot tell you why right now, but one day it will all make sense. You will see it was all part of my plan. It was no accident. It was no failure on your part. Hold fast. Let me embrace you in your hour of pain.' Beloved, God has never failed to act but in goodness and love. When all means fail - His love prevails. Hold fast to your faith. Stand fast in His Word. There is no other hope in this world"
Pastor David Wilkerson had founded the church [Times Square Church], but he was also famous for his 1963 bestseller The Cross and the Switchblade and for founding Teen Challenge. The first time we were there, he said, "Ladies, when we stand to sing, please don't leave your pocketbooks on the ground. Some thieves are here in the sanctuary, so keep an eye out on your belongings. And for those of you who came here expressly to steal," he said, "we welcome you. You came here thinking you'd leave with a few bucks, but you'll leave knowing the life-changing love of God. Stay as long as you'd like." -- A hundred people would respond to his messages by crowding the stage where Pastor David gently prayed, arms outstretched like he was receiving his grandchildren. Every week, his sermons caused mobs of weeping people to come forward, from the balconies, from the main floor, and even from the "overflow" room where people watched him on television screens. Times Square Church emphasized giving aid to the poor, the hungry, and the addicted, so the congregation was always full of strange-looking people. One Sunday you might sit between an investment banker who graduated from Princeton on the right and an unemployed garbage collector on the left. In the middle of one sermon, Pastor David asked anyone who had attempted suicide or been addicted to drugs to stand. Hundreds, from every economic level, got out of their seats - men in ties, men in short-sleeved polyester blends, and men with hair so greasy it stained their already soiled shirts. This church did not overlook sin in order to maintain the appearance of godliness. It was after the real thing, challenging you to look deep into your soul and extricate hidden vice. If Jesus was the Great Physician, then this church was the hospital, filled with hurting people staggering under the weight of their problems.
[article link]

The Feast of Firstfruits [O.T. Levitical Priesthood]: The Feast of Firstfruits is uniquely only fulfilled twice 1st at the entrance of the Nation of Israel into the Promise Land of Israel - 2nd at each entrance of the Christian into the Promise Land Kingdom of God -- "Leviticus 23:9-10 And [at Mount Sinai] the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, *When ye be come into the [Promise] land [Israel] which I give unto you, and [1st Sunday after the Lord's Passover] shall reap the harvest thereof, then ye shall bring a sheaf of the firstfruits of your harvest unto the Priest:"
"Deuteronomy 26:1-3 And it shall be, when thou art come in unto the [Promise] land which the LORD thy God giveth thee for an inheritance, and possessest it, and dwellest therein; That thou shalt take of the first of all the fruit of the earth, which thou shalt bring of thy land that the LORD thy God giveth thee, and shalt put it in a basket, and shalt go unto the place [Tabernacle] which the LORD thy God shall choose to place His Name there. And thou shalt go unto the Priest that shall be in those days, and say unto him, I profess this day unto the LORD thy God, that I am come unto the country [Promise Land] which the LORD sware unto our fathers for to give us." -- "Joshua 5:9-12 And [at Gilgal, Israel] the LORD said unto Joshua, This day have I rolled away the reproach of [bondage in] Egypt from off you. Wherefore the name of the place [in Israel] is called Gilgal unto this day. **And the Children of Israel encamped in Gilgal [first location of entrance into the Promise Land of Israel after leaving Egypt], and **kept the Passover on the fourteenth day of the month at even in the plains of Jericho. And they did eat of the *old [storage] corn of the land [Israel] on the morrow after the Passover, unleavened cakes, and parched corn in the selfsame day. And the **manna [nightly bread from heaven] ceased on the morrow after they had eaten of the old corn {not fresh from the fields} of the [Promise] land; neither had the Children of Israel manna any more [the manna for the 40 year desert wandering ceased on the day after the 1st Passover in Israel]; but [after Sunday Firstfruits] they did eat of the fruit of the land [crops] of Canaan that year." -- "Deuteronomy 26:8-11 And the LORD brought us forth out of Egypt with a mighty hand, and with an outstretched arm, and with great terribleness, and with signs, and with wonders: And He hath brought us into this place, and hath given us this land, even a [Promise] land that floweth with milk and honey. And now, behold, I have brought the firstfruits of the land, which thou, O LORD, hast given me. And thou shalt set it before the LORD thy God, and worship before the LORD thy God: **And thou shalt rejoice in every good thing which the LORD thy God hath given unto thee, and unto thine house, thou, and the Levite, and the stranger that is among you."
[article link]

The Feast of Firstfruits [N.T. Melchizedek (Messiah) Priesthood]: "John 20:19-23 Then the same day [Resurrection Day (Easter) - Feast of Firstfruits] at evening, being the first day (Sunday) of the week, when the doors [to the upper room] were shut where the disciples were assembled for fear of the Jews, came [the resurrected] Jesus and stood in the midst, and saith unto them, Peace be unto you. And when He had so said, He shewed unto them His hands and His side. Then were the disciples glad, when they saw the Lord. Then said Jesus to them again, Peace be unto you: as My Father hath sent Me, even so send I you. **And when He had said this, *He [Jesus] breathed on them, and saith unto them, ***Receive ye [firstfruits of] the Holy Ghost [enter the Promise Land of Heaven and receive the firstfruits of the Holy Spirit]: [through Holy spirit discernment] Whose soever sins ye remit [confirm forgiveness], they are remitted unto them; and whose soever sins ye retain [confirm unforgiveness], they are retained. -- "Romans 8:22-25 For we know that the whole creation groaneth and travaileth in pain together until now. And not only they, **but ourselves also, [Christians] which have the ***firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption [to officially become Sons of God once in heaven], to wit, the redemption of our body. For we are saved by hope: but hope that is seen is not hope: for what a man seeth, why doth he yet hope for? But if we hope for that we see not, then do we with patience wait for it."
"1 Corinthians 15:22-24 For as in Adam all die [physical death from sin], even so in Christ shall all be made alive [eternal life]. But every man [existing - living and dying] in his own order: Christ the firstfruits [of the Resurrection]; afterward [after the Church Age] they that are Christ's at His [2nd] coming. Then [after the 1,000 year Millennium Reign] cometh the end, when He shall have delivered up the [entire] Kingdom [i.e. the Righteous Gentiles (Job), O.T. Saints (Moses), Christians (Apostle Paul), Righteous Jews, Martyred Saints of Revelation, Jewish 144,000 and the 1,000 year Kingdom Reign Saints] to God, even the Father; when He shall have put down all rule and all authority and power. James 1:18-20 Of His own will begat [born again] He us with the Word of Truth, that we should be a kind of firstfruits of His creatures [creation]. Wherefore, my beloved brethren, let every man be swift to hear, slow to speak, slow to wrath: For the wrath of man worketh not the righteousness of God." -- "Revelation 14:4 ... These [144,000 Jews] are they which follow the Lamb [Jesus Christ] whithersoever He goeth. These were *redeemed [Salvation is postponed again during the Tribulation Period] from among men, being the *firstfruits [first Jews after the Church Age to follow Jesus as the Messiah - with the Church Age having ended Jewish followers of Jesus then remain Jewish no longer becoming Christians] unto God and to the Lamb."
[article link]

The 8 Holy Jewish Feast Days are Prophetic: Each of the 8 Levitical Feast days are prophetic with the final 3 Feast Days the [Fall Feast Days] yet to be prophetically fulfilled as the previous 5 Feast days have been prophetically enacted
When the prophet John the Baptist said "John [the Disciple] 1:29 The next day John [the Baptist] seeth Jesus coming unto him, and [John the Baptist] saith, Behold **the (Passover) Lamb of God, which taketh away the sin of the world." John was speaking about the Passover and speaking prophetically about Jesus being the fulfillment of the Passover Feast [The Lords' Passover, Unleavened Bread and Firstfruits] days. - The prophet King David had previously prophesied about Jesus the Messiah fulfilling the Sabbath Feast day. "Psalms 118:24-26 This is the day (Sabbath fulfillment - Triumphal entry into Jerusalem) which the LORD hath made; we will rejoice and be glad in it. … Blessed be He [Messiah] that cometh in the Name of the LORD: we have blessed you out of the House of the LORD" -- "Matthew 21:9-11 And the multitudes that went before, and that followed, cried, saying, Hosanna to the Son of David: Blessed is He [Jesus] that cometh in the Name of the Lord; Hosanna in the Highest. And when He [Jesus] was come into Jerusalem, all the city was moved, saying, Who is this? And the multitude said, This is Jesus the Prophet of Nazareth of Galilee."
[article link]

Holy Feast Days: Continuing to consider the 8 Jewish Levitical Feast Days [Leviticus 23] and the possible significances that they have for the current Christian Church Age - Transitioning from the physical Feast days of the Old Testament to the more Spiritually designated Feast fulfillments of the New Testament is a necessity in that the transition from O.T. to N.T. brings with it the transition from one Priesthood to another from the [physical] Moses - Levitical - Aaronic Priesthood to the [Spiritual] Melchizeked - Messiah - Jesus Christ Priesthood [Hebrews 7:11-12]
The change in Priesthood from physical (Levitical-Aaronic) to Spiritual (Melchizedek-Messiah) also necessitates a change in both the ordinances (laws) [Hebrews 7:11-12] and also the Feast Day fulfillments [1 Corinthians 5:7-8]. -- Note: At the close of the present Church Age (possibly the rapture of the Church) the age on earth reverts back to physical from Spiritual. The Kingdom of God on earth after the Rapture will again be a physical Kingdom because the Spiritual Church has departed. With the Spiritual Church no longer present and the Kingdom of God [still the N.T. (Melchizedek-Messiah Priesthood)] available *mostly in physical form it is then the Kingdom of Antichrist that at that time will have the prominent spiritual Kingdom on earth [Matthew 24:24], a counterfeit spiritual kingdom but no less a spiritual [miracles, signs and wonders] kingdom while the Kingdom of God on earth [Jews, Martyred Saints of Revelation, Jewish 144,000] except for a short time with the Two Witnesses of Revelation [Revelation 11:3] the Kingdom of God will primarily be a physical kingdom in nature and will not have the 'born again' Salvation experience of the Church Age but will have the New Testament Redemption Age [but complete Salvation is postponed] until the completion of the Tribulation Period of time on earth. -- Also Note: some of the obvious changes from the physical O.T. Priesthood to the Spiritual N.T. Priesthood involve the obsolete ordinances of water washing purification, animal sacrifices, Temple genealogies, Temple rituals, tithing, etc. Now any Christian leader, teacher or pastor that is continuing to teach any O.T. ritual i.e. the tithe is someone who may not understand the changes from the physical O.T to the Spiritual N.T. Priesthood though in the case of falsely teaching a Christian tithe it might just be more a case of manipulation than a case of a lack of understanding.
[article link]

Feast of Pentecost: observance of the Jewish [Egypt - Exodus - Mt. Sinai] designated Feasts of Israel given by God through Moses vs. observance of the Messiah Church Age [Jerusalem fulfilled] Christian observance of the Jewish Feasts as implemented by Jesus Christ
Pentecost [the 5th of the 8 Holy Feats of Leviticus chapter 23] is currently the most recent [Acts 2:1] of the enacted and fulfilled of the 8 ongoing Jewish Feasts of the Bible. The 8 Holy Feasts of the Bible [Leviticus chapter 23] are ongoing and continuing. Currently only the first 5 Feasts [Sabbath through Pentecost] have been completely initiated in Jerusalem with the 3 Fall Feasts - Trumpets, Atonement and Tabernacles the [2nd Coming] Feasts of Jesus yet to be fully implemented [though each Fall Feast - Trumpets (congregation gathering), Atonement (crucifixion) and Tabernacles (individual receiving of a resurrection body for each departed believer) has already begun to a degree. -- Summary: The 8 Feasts of Israel are Jewish [Moses] in initial origin and continue in Jewish observance as each is fulfilled by God [Jesus] in each season and time for each Feast to be prophetically enacted by God. Then once enacted the Christian Church [first] primarily receives the Spiritual blessing and benefit from the Feast fulfillment events. Regarding the 3 Fall Feasts, each Fall Feast will be initiated as all 5 previous Feasts were via a Jewish observance of the Feast days in Jerusalem, Israel. [i.e. The Christian Apostle Paul remaining in the city of Ephesus during the Jewish [Jerusalem] observance of the Feast of Pentecost instead of traveling to Jerusalem as an ancient Jewish observer of the Feast of Pentecost would have sought to do. "1 Corinthians 16:8 But I [Apostle Paul] will tarry at Ephesus until Pentecost {Springtime}."]
[article link]

[Excellent!!] LostSeed: Compilations [Christian Messages set to Praise Music] (Mp3s)
The goal of these audio mp3s are to give you a desire to draw closer to God. There are different styles of preaching, from a few different denominations, it does not matter. But what does matter is that in all of them the topic is The Lord Jesus Christ.
[article link]

[Excellent!!] SolaSisters: New from Igniter Media "Follow" - Who Are You Following? (Video)
Follow: Throughout the course of his public ministry, Jesus knew both the adoration and desertion of the crowds. Today, just as 2,000 years ago, the gospel asks a question that demands an answer: Will we follow? This video illustrates this truth through the dynamic lens of a 21st-century social network.
[article link]

Jesus Walk 2011 -- Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed!
Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed! -- Thank you for taking part in the 2011 Jesus Walk Holy Week Timeline Devotion! Looking unto Jesus the author and finisher of our faith, I pray that God will richly bless you, keep you and that His everlasting Divine face will continue to shine upon you. The Lord Jesus Christ be with you in all things as we look to the soon return of our Lord and Savior Jesus Christ. ~ God bless you, David Anson Brown
[article link]

The Jesus Walk Holy Week Timeline Devotion - The 11th Annual [Started in 2001] 10 Day Jesus Walk Easter Timeline Devotion it will change your life! - Friday April 15th ---> Easter Sunday April 24th, 2011 (PDF Available)
An Ancient Holy Week Timeline, Bible Study, Devotional & Personal Journal for Easter Week 2010. ... Follow along with Jesus in the current Resurrection (Easter) holiday dates of 2010 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected' returned from death' just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus. ... It will change your life!
[article link]

[Friday] Jesus Walk 2011 -- Anointing - Preparation Friday - Catching up with Jesus and His disciples in the town of Bethany
This day coincides with Friday April 15, 2011: On our journey to be with Jesus we find that Bethany is located on the Mount of Olives, (Luke 19:29, Mark 11:1) and that Bethany is less than 2 miles from Jerusalem (John 11:18). Once we walk up the Mount of Olives and ask directions to Lazarus', Mary's, and Martha's house, we would come into a small stone house to find Martha busy working in the kitchen while Mary is seated and at rest beside Jesus. Lazarus whom Jesus had recently raised from the dead (John 11:44) was also seated at the table no doubt he had much to talk to Jesus about. If we came in at just the right moment, we would smell the aroma that filled the house as Mary anointed Jesus with almost a pound of very costly Spikenard oil (John 12:3). We would hear Judas complain that the expensive ointment was wasted and hear the rebuke of Jesus as He defended Mary and proclaimed that she had committed an honorable act of worship in anointing Him for His coming burial. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #1 Anointing Oil: Mary Anointed Jesus with very costly and very precious oil. Biblically oil is a symbol of acceptance. To anoint someone is to accept them, to accept them for who and for what they are. Judas on the other hand did not want to bother with anointing Jesus. He didn't even want to be bothered with other people anointing Him. Mary was accepting Jesus. She had accepted that He had come to die for her in her place and was anointing Jesus for His coming burial. The cross of Jesus was something that even the disciples had not yet been able to come to grips with yet Mary had and Mary acknowledged and accepted Jesus for it. Having accepted the gift from Jesus that He was to die in her place for her sins she had now entered into a place of rest and comfort. Rest in that she did not have to work to amend for her own sins and comfort in that all things would be taken care of for her through God who is also King, her King Jesus. - As we begin our walk with Jesus let's pause and reflect (Selah) about acceptance ... are there people in our own lives who we need to anoint and to accept even though we don't understand them? How much could our fellowships gain by this one simple act of anointing one another in the simple affection of acceptance. Anointing others with the precious oil of acceptance can only come from our own rest and security through the knowledge of what Jesus Himself has done and will do for us in our lives. - "Psalms 133 Behold how good and how pleasant it is for brethren to dwell together in unity! It is like the precious ointment upon the head that ran down upon the beard even Aaron's beard: that went down to the skirts of his garments; as the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded His blessing, even life forevermore." Are we anointing and accepting of ourselves? Biblically people are allowed to anoint - refresh themselves with oil (Matthew 6:17). In fact it is crucial that we accept ourselves. God has already accepted us. He created us and He is for us. How is it that we can reject what God has already accepted? Are we anointing and accepting of Jesus? Even today we can anoint Jesus with His precious costly oil of acceptance by accepting His accomplishments in His sacrificial death and eternal resurrection life for us and by trusting in His authority and Kingly rule over and in our lives. We would like to be bold enough to take the steps to walk where Jesus walks, but it is now evident even on this day, day one, that Jesus does not walk as a human walks but that He walks as God walks. For us to walk with Jesus we are going to have to be bold and remove our focus from others and place it on God.
[article link]

[Saturday] Jesus Walk 2011 -- Triumphal Entry Saturday - Jesus is King The Triumphal Entry - Jesus Enters Jerusalem the capital city of Israel and presents Himself as the Lord and King for all people
This day coincides with Saturday April 16, 2011 Palm Saturday - Feast of Sabbath Rest - 10th of Nisan, Selection of the Passover Lamb, (Exodus 12:3). "Psalms 84:3 .. O LORD of hosts, my King, and my God." - On this next day Saturday, (John 12:12), we would rise up early with Jesus and the disciples. The people gathering for the celebration of the week long Passover Feast in the city of Jerusalem would hear that Jesus was on His way to Jerusalem and would gather palm branches to wave in honor of their coming King, Jesus. Because Saturday is a Sabbath day it is unlawful for the people to gather branches for their own personal use but it is not unlawful to gather the branches and wave them in an act of worship of Jesus (God). It is work to sustain our lives but it is not work to worship God. Jesus would send two disciples ahead to get a donkey and the donkey's baby that Jesus would ride on His way into Jerusalem. This will be a direct fulfillment of what the Prophet Zechariah saw and wrote about 400 years earlier. "Rejoice greatly, O daughter of Zion; shout O Daughter of Jerusalem: behold, thy King cometh unto thee: He is just, and having salvation; upon the colt the full of a donkey." We would see on this day Jesus would present Himself to Israel as the King. The prophet Daniel also saw and wrote about this day, (Daniel 9:25). The event of cheering Jesus as King would take the entire day. There would be one dispute with the Pharisees as they would demand that Jesus silence His disciples. Jesus would reply that if the disciples remained silent that the very rocks would cry out in testimony to the glory of God. "Mark 11:10-11 Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide [close of this Saturday Sabbath day] was come, He went out unto Bethany with the twelve." We will enter into the Temple with Jesus and look around but we will soon depart as the evening is near and with the darkness of nightfall the Jewish Sabbath day will draw to a close. We depart the Temple and Jerusalem with Jesus keeping all of the Triumphal entry and the Temple events of that Glorious day enclosed within the one (Saturday) Sabbath day and not permitting the Triumphal Entry events to continue into the next day (Sunday) a non-Sabbath, non-Feast day. That evening we would return with Jesus back up to the Mount of Olives to Bethany (Mark 11:11). We would have to leave at the evening time to get to our destination before nightfall as this day is a Sabbath day and is a day of rest. (Acts 1:12) tells us that Mount Olivet is "from Jerusalem a Sabbaths days journey" so we know that we would be able to walk that distance and not break the Sabbath law. -- That night laying at the top of Mount Olives and looking at the stars and reflecting on the days events, it would begin to seem that the events that Jesus is carrying out have already been written about by the prophets hundreds even thousands of years earlier. As disciples wanting to be informed about the situation at hand, we would rethink the scriptures in a new light and begin to consider that Jesus has presented Himself as King to the people and this occurred on a feast day the feast day of "Sabbath." Examining Leviticus 23, we would notice that God prescribed eight Feasts that were to be followed in order, by His people the Jews. The first feast was the weekly Saturday feast of "Sabbath" or rest. This was the feast we celebrated today. Suddenly, life flows through our bodies as we remember a Bible passage from the Apostle Paul, Colossians 2:16;17 "Let no man therefore judge you in meat, or in drink, or in respect of any holy day, or of the new moon or of the Sabbath days: which are shadows of the things to come; but the body is of Christ." Wow! We realize that Jesus is now at this very moment in the process of fulfilling scripture, the prophecies and the feasts appointed in Leviticus 23 which were written in advance for Jesus to later fulfill. We consider and savor the thought that our King has come and we can now find rest. With Jesus in rule and authority over our lives we can now rest or Sabbath. Jesus is our King! In Him is Justice, righteousness, Truth, Light and Life! In Him we can trust and in Jesus we find our [only] rest. No more striving with a world that is full of inhumane wrongs and cluttered with injustice. In King Jesus we now have comfort. We note that the "Sabbath" is first a commandment, the 4th of the Ten Commandments given by God to Moses on Mt. Sinai and it is also the 1st prescribed feast day of God. We then pay special attention to entering into the rest that Jesus provides as King in our lives, we do not want to disobey both a Commandment and a Feast day. Life becomes much more meaningful as we peacefully rest-Sabbath the night in Jesus. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #2 Jesus our Savior, our King, our Friend, our Rest: "Psalms 19:1 The heavens declare the glory of God; and the firmament sheweth His handywork." We too would like to join in with the rocks of Jerusalem and indeed all of creation and declare the glory of our God and King in Christ Jesus and as we do declare the Deity and Honor of Jesus we declare that we to can now rest in His rule and in His Authority. We rest in Jesus, resting physically, emotionally and spiritually. It is a wonderful accomplishment to be able to cease from worry, fear and anxiety. Few are they that enter into it but blessed are those who do as rest is something to be entered into, it is an achievement, an accomplishment. "Hebrews 4:11 Let us labour therefore to enter into that rest, lest any man fall after the same [wilderness wondering] example of unbelief."
[article link]

Update: We are going to have a briefly expanded look at the Saturday [Sabbath Feast day] and then after the 2011 Easter Timeline Devotion is completed on Easter [Feast of Firstfruits Day] we can have an expanded look at the coming Feast Day of Pentecost [Sunday, June 12, 2011] - The Feast of Pentecost is one of the most confused and misunderstood of all the 8 Levitical Feast Days of Israel so we will take a good look and close examination at what the very important and relevant Pentecost Feast Day is and what it has had in store for mankind for almost 2,000 years since the original Pentecost events of Acts 2:1
Transition of Days and Dispensations: Jewish Congregation Era - 1st Coming, Christian Church Era (Spring Feasts) - 2nd Coming, 1,000 year Kingdom Reign (Fall Feasts): The Feast of Sabbath [Saturday] is the first of the 8 prescribed Feasts of Israel (Leviticus 23:3). -- Notice how the 8 Feasts start out focused and anchored on the weekly Jewish Saturday Sabbath day the Dispensation and congregation of Moses [Mt. Sinai Exodus 20:8 - the 4th of 10 Commandments given to Moses] but at the conclusion of the Jerusalem Passover Festival [Feast of Firstfruits (Easter)] with Jesus [Dispensation of the First Coming of Jesus] the Church oriented Feast Days of both Firstfruits ["morrow (day) after the Sabbath" (Sunday) - Leviticus 23:10,11] and Pentecost ["morrow (day) after the seventh Sabbath" (Sunday) - 50 days after Firstfruits - Leviticus 23:16] are on Sunday having transitioned from an emphasis on the Jewish Saturday to now emphasizing the Dispensation of Christianity and the accompanying Christian Sundays. - Later: The transitions of Pentecost.
[article link]

[Sunday] Jesus Walk 2011 -- Cleansing - Holiness Sunday - Jesus cleanses the Temple by removing unholy activities including overthrowing the tables of the moneychangers and the merchandisers
This day coincides with Sunday April 17, 2011 - We awake early Sunday morning, the first day of the week, to see Jesus and the disciples on their way back to Jerusalem and the Temple (Mark 11:12). Catching up we would find Jesus examining a fig tree for fruit. Finding no fruit Jesus will curse the fig tree (Mark 11:14). We will stand by in amazement as we realize that this Jesus is the same God that Adam and Eve sinned against and then used a fig leaf in an attempt to cover their sins. Jesus is now saying that there are no more self-made, man-made coverings for sin. The system of fig tree religion is now a curse by God because fig tree religion never did produce fruit for God. We will then follow Jesus into the Temple as acting King. Jesus will now cleanse the Temple of ungodliness (Matthew 21:12-17, Mark 11:15-19) and we will know that the true Temple is our bodies and that we need to present our bodies holy and undefiled to God (Romans 12:1-5). Listening we hear Jesus proclaim that His Temple will be a House of Prayer for ALL nations (Mark 11:17) and we rejoice to be a part of the Kingdom of God and to know that above all, God desires for us to pray (talk/listen) to Him in getting to know Him. That evening we will return with Jesus and the disciples to the Mount of Olives. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #3 Unfruitfulness in our own life: Jesus recognized unfruitfulness and He took action to remove it. Every one of us (unlike Jesus) has an unfruitful aspect in our own life. We too can be bold like Jesus, in that when we see unfruitfulness we can declare it as unacceptable to God and recognize it as a cursed item, not a blessing. In cursing it, curse it at its root so that it will immediately wither and dry up no longer sustaining an appearance of being potentially fruitful but being what it truly is, something that does not give pleasure to God. "Matthew 3:10 And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire."
[article link]

[Traditional] Palm Sunday to mark beginning of Holy Week - The [Lenten season modern Church tradition days - not the original historical] days of Holy Week
UTICA - For practicing Christians locally and around the world, the upcoming week will be a roller coaster of emotions. Palm Sunday marks the beginning of Holy Week, a series of holy days commemorating the final moments of Jesus Christ's life and his death, but also his followers' belief in the resurrection on Easter Sunday. "Holy Week is very intense and emotionally gripping," said Bruce Smith, organist and choir master at Grace Church in Utica. "You go from the depths of despair on Good Friday, following the death, to extreme joy on (Easter) Sunday, when you come to the realization that Jesus is alive." In addition to being the holiest week of the Christian calendar, Holy Week also is the last week of the Lenten season. Many of the days have special significance. ... Here are the [Lenten season modern Church tradition days - not the original historical] days of Holy Week: Maundy Thursday: Also known as Holy Thursday, this day commemorates Christ's Last Supper with his apostles. Traditional Maundy Thursday rituals include a washing of the feet and a communion ceremony. Good Friday: On Good Friday, Christians remember the crucifixion of Jesus Christ. Good Friday services include the Stations of the Cross, as well as the Good Friday liturgy, which centers around the reading of The Passion of Christ and the Adoration of the Cross. Holy Saturday: Holy Saturday marks the day Christ's body laid in rest in the tomb. The Easter Vigil, a major liturgy, takes place on Holy Saturday. Easter Sunday: Easter Sunday celebrates the Christian belief that Christ rose from the dead after his crucifixion. Services are joyous and often feature uplifting music. For example, one of Grace Church's two Easter services will include brass and timpani accompaniment for their choir.
[article link]

[Monday] Jesus Walk 2011 -- Teaching Monday - Temple teaching and later the Mt. Olivet Discourse End Time Teaching is given
This day coincides with Monday April 18, 2011 - Arising early the next day Monday, we know from Mark 14:1 and Matthew 26:2 that we have two days left until the Passover (Wednesday). We would again follow Jesus to Jerusalem and to the temple as Jesus spends another day preaching in the temple and having discourse with the Scribes and Pharisees. On the way to the temple we would again pass the fig tree that Jesus had cursed the day before and be astonished with the other disciples that the fig tree has completely dried up and withered from the roots up (Matthew 21:19, Mark 11:20). We would again consider that the fig tree cannot be our covering for sin and that God finds man-made religious practices unacceptable, not one day will pass where the religious practices of man are acceptable to God. We would follow Jesus back into the temple where the Scribes, Pharisees and lawyers will make a final assault on the authority of Jesus (Matthew 21:23-23:39, Mark 11:27-12:44). Jesus will end His discussion with the Scribes and Pharisees with the comments of "Woe to you Scribes and Pharisees, hypocrites! Jesus uses strong words for strong circumstances. The leaders of Judah are misrepresenting Jesus. They are misrepresenting the word of God in the Bible and all that God stands for. Jesus refers to them as a "brood of vipers", referring to the words and actions of the leaders that their deeds are separating people from the true God and are therefore as poisonous as the poison of a snake. Earlier, through the prophet Isaiah, Jesus said to the leaders of ancient Judah that when the circumstances of their lives pressed against them and caused them to be uncomfortable that they would responded from their heart. Jesus saw that the leaders were upset with circumstances that they didn't understand and that their actions really revealed their true heart towards God. Jesus was therefore quoting the prophet Isaiah in order to encourage the leaders to search the scriptures in a new light and gain new insight into the person of God and new insight into the kingdom of God. After the death and resurrection of Jesus the book of Acts tells us that many of the Priests came to believe in Jesus (Acts 6:7). Jesus is showing us that although strong words were used, Jesus did it in a way of Reconciliation. There is only one Ministry, it is the ministry of reconciliation, man to God and man to man. After this discussion, Jesus left the Temple for the last time (Matthew 24:1, Mark 13:1). We can immediately remember the Prophet Ezekiel, (Ezekiel 10:1-22) and his depiction of the presence of God departing from the temple as the people had rejected God. Ezekiel wrote of a temple from which the presence of God had departed and later that temple would be destroyed by the invading Babylonians. Likewise, this temple with the presence of God, in the person of Jesus departing, would later be destroyed by the Roman armies. After the discussion between the leaders and Jesus, Jesus walked out of the temple and the disciples followed (Matthew 24:2, Mark 13:2). The disciples thought that this was the long awaited moment, the moment when the King Jesus, would take control and according to scripture would reign and rule from Jerusalem. The disciples were now interested in the buildings of the temple. In effect, the disciples were saying these are great buildings to rule from and probably wondering where their office would be. As we stand there and eavesdrop, we would hear Jesus reply and give a prophecy that the temple would be destroyed, one stone block at a time, until there were no more stone blocks left stacked upon another. The disciples were stunned. They realized that they were not familiar with the current plan of Jesus. - That evening when they returned to the Mount of Olives, some of the disciples came to Jesus privately and asked "what is the time or sign of Jesus coming into power?" In other words, when is Jesus the King going to reign and rule on earth as the King? Jesus told them that it was not for them to know the times and gave a long informative discourse into the end time events. Jesus specifically warned the disciples not to fall for deception, that many will be deceived by the vast amount of lies and deceit being told in the world. He taught that only the Bible is the true word of God. The teaching is now called "Jesus' Mt. Olivet Discourse" (Matthew 24:3-26:2, Mark 13:3-14:1). -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #4 Our Ministry of Reconciliation: What is our part in Reconciliation? Jesus came to Reconcile. The very Ministry of Jesus is Reconciliation, reconciling man back into a relationship with God and also reconciling us humans into a relationship with one another. "2 Corinthians 5:18,19 And all things are of God, who hath reconciled us (Christians) to Himself by Jesus Christ, and hath given to us the Ministry of Reconciliation; To wit, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them, and hath committed unto us the word of reconciliation." *The word reconciliation is called the Gospel, the "Good News" of our Life in Jesus as opposed to the sour fact of our death in this earthly world. The ministry of Jesus is the embodiment of the Cross that Jesus would be crucified on as on the cross Jesus is lifted up - suspended, between Heaven (the dwelling of God) and Earth (the dwelling of man). The vertical post of the cross represents reconciliation between God and Man while at the same time the outstretched - reaching out arms of Jesus and the horizontal beam of the cross represent the reconciliation of one to another. Reconciliation is accomplished only in and by Jesus. There is no other hope for mankind but in Jesus, His Cross and His Resurrection.
[article link]

Israel prepares for Passover festival 2011 - Members of the ancient Samaritan community gather around fire-pits before placing sheep on stakes into the fire during the traditional Passover sacrifice in Mount Gerizim, overlooking Palestinians West Bank town of Nablus, Sunday, April 17, 2011. Samaritans descended from the ancient Israelite tribes of Menashe and Efraim but broke away from mainstream Judaism 2,800 years ago - Today, the remaining 700 Samaritans, live in the Palestinian city of Nablus in the West Bank and the Israeli seaside town of Holon, south of Tel Aviv. Photo: Ariel Schalit / AP {"John 4:19-24 The [Samaritan] woman saith unto Him [Jesus], Sir, I perceive that thou art a Prophet. Our [Samarian] fathers worshipped in this mountain [Mount Gerizim]; and ye [Jews] say, that in Jerusalem [Mt. Zion - Temple Mount] is the place where men ought to worship. Jesus saith unto her, Woman, believe Me, the hour cometh, when ye shall neither in this mountain, nor yet at Jerusalem, worship the Father. Ye worship ye know not what: we [Jews] know what we worship: **for salvation is of the Jews. But the [New Testament] hour cometh, and now is, when the true worshippers shall worship the Father in Spirit and in Truth: for the Father seeketh such to worship Him. God is a Spirit: and they that worship Him must worship Him in [Holy] Spirit and in Truth."} (Photo)
JERUSALEM (AP) - Israelis cleaned their houses, cars and offices Monday and cooked furiously in last-minute preparations for the weeklong holiday of Passover, which marks the biblical story of the Israelites' exodus from Egypt. ... The [Bible] story recounts that God killed the first-born boys of Egypt [with a plague] after the pharaoh refused to release the children of Israel from bondage, but "passed over" the houses of the Israelites. After that divine blow [illustration that only the death of the firstborn son (Jesus Christ) can free mankind from sin and the bondage of Satan], the pharaoh [a type of Satan] gave in and let the Israelites go. They were then given the Ten Commandments at Mount Sinai and wandered in the desert for 40 years before arriving in the Land of Israel. The holiday begins Monday night with a traditional seder meal. Extended families typically gather to retell the story of the exodus and eat unleavened bread called matzoh.
[article link]

Jewish Passover 2011 begins at sundown tonight (Monday) - During Passover [bread and wine], Jewish people commemorate the liberation from slavery and the exodus of the Israelites from Egypt, as told in the Haggadah (or Haggada) - These events took place around 3000 years ago - The center of the ceremonial meal is the Seder Plate and red wine or red grape juice - Each food (six traditional food items) has a special meaning in relation to the Passover story {Note: This year the Passover Seder is on Tuesday the Passover of Jesus in Jerusalem is thought to have been on a Wednesday. The actual day fluctuates from year to year based on the Lunar calendar. -- The Jewish Passover is to commemorate the Jewish deliverance events in Egypt over 3,000 years ago while the Christian 'Last Supper' Communion is a commemoration of the Passover [deliverance from eternal sin and death] originally celebrated in Jerusalem as the New Covenant of Jesus Christ with His Apostles.}
In Israel, Passover lasts for seven days, but in other countries people may observe it for seven or eight days. The first and last day (or two days in some countries outside Israel), are particularly important. People recite special blessings or prayers, make a particular effort to visit a synagogue or listen to readings from the Torah and eat a ceremonial meal. Readings of the Haggadah, the story of the liberation of the Israelites from slavery and their exodus from Egypt are particularly important. The center of the ceremonial meal is the Seder Plate and red wine or red grape juice. Each food has a special meaning in relation to the Passover story. ...
[article link]

Passover Seder [Dinner]: Order out of chaos - Of the rich content of Seder [dinner] and the Hagaddah [instruction booklet] I cite the inclusion of *Elijah the prophet and a special glass of wine set for him - Elijah is the only biblical figure who doesn't die but is whisked to heaven in a fiery chariot - **In Jewish tradition he will return and be the forerunner of the Messiah - In ***Jewish thinking there are three Passovers: the historical one in Egypt; all the Seders of the present, and the ultimate Passover, harbinger of the redemption of all humanity from enslavement, from poverty, from cruelty of any form {During the Passover in Jerusalem with Jesus and His Apostles [2,000 years ago] only three of the four prescribed Passover Seder glasses of wine were consumed. The fourth Passover cup the cup of rejoicing is yet to be consumed and it is intended to be drunk from in Heaven [the Great Congregation] by Jesus along with all of His disciples Church wide encompassing all Church membership from throughout history (Matthew 26:29).}
The Passover ritual observance on the first and second nights of the holiday known as Seder "makes order out of chaos." It is more than just a play on words, the Hebrew term for the ritual, "Seder," referring to the order of the rituals of the night. It is more than restoring order to the household after a thorough cleaning and complete change of dishes, pots and silverware. There is a higher meaning that reaches from antiquity to us. Passover is timeless and speaks to every generation. ... The most popular symbol of Passover is the matzoh, called "poor man's bread" or "bread of poverty." It must be unleavened because leavening is a process of fermentation, which is really a corruption of the grain. Every time I eat a piece of matzoh I remember that slavery is a corruption of the human condition, that bondage destroys both the enslaver and the enslaved. Matzoh is dry. Slavery dries up the human spirit. Even tears don't necessarily help the matzoh go down. Just as normally we wish for bread that has risen, we realize the need to raise our fellow citizens from poverty, out of economic or any other enslavement to a redemptive life. -- The unique booklet used at the Seder is called the Hagaddah, meaning "the telling." Created in antiquity with continued layers added, it cites passages in Deuteronomy and Joshua for it speaks to generations like us, who weren't there, who didn't have the personal experience. In unique fashion, we the readers of the Hagaddah speak in first person present, citing other biblical verses "as if we were there." We read ourselves into history. Psychologically, spiritually, we transport ourselves in time to imagine the horror of Egyptian bondage and then give abundant gratitude to God for our redemption. In the Hebrew language there is no clear delineation of tenses - the past, present and future merge into an unbroken continuum. I am part of the Israelites in Egypt and they are part of me sitting at Seder in Richmond, Virginia. -- Of the rich content of Seder and the Hagaddah I cite the inclusion of Elijah the prophet and a special glass of wine set for him. Elijah is the only biblical figure who doesn't die but is whisked to heaven in a fiery chariot. In Jewish tradition he will return and be the forerunner of the Messiah. In Jewish thinking there are three Passovers: the historical one in Egypt; all the Seders of the present, and the ultimate Passover, harbinger of the redemption of all humanity from enslavement, from poverty, from cruelty of any form. At the Seder we open the door, and ceremonially invite Elijah into our homes, into our hearts and into our lives. We hope that our Seder will presage the imminent redemption of all. Then the true divine order will be restored and we will all live in peace and tranquility.
[article link]

Looking ahead a few days to the Feast of Firstfruits [Easter Day - Resurrection Day] - After the close of the Church Age with the 2nd Coming of Jesus Christ the "redemption-salvation" process moves away from individual events and during the 1,000 year Kingdom Age the people on earth will physically live [for the most part] the entire 1,000 years (Isaiah 65:20) at the conclusion of the 1,000 year Kingdom Reign the Harvest of Nations will take place, were like the fields the entire globe will be harvested at once. In other words during the 1,000 year Kingdom Reign of Jesus Christ people will be living in obedience [or disobedience] to God but then all the people will be dealt with regarding eternal Salvation at the same time unlike the [Firstfruits] Church Age where individuals are coming into eternal Salvation at any given individual moment. -- "Matthew 25:31-34 When [Jesus] the Son of Man shall come in His glory [at the end of His 1,000 year Kingdom reign on earth], and all the holy angels with Him, **then shall He sit upon the [eternal] throne of His glory [after sitting on the Throne of King David for the 1,000 year reign]: And before Him shall be gathered [for Harvest] all Nations: and He shall separate them one from another, as a shepherd divideth His sheep from the goats: And He shall set the sheep on His right hand, but the goats on the left. Then shall the King [Jesus] say unto them [1,000 year Saints] on His right hand, Come, ye blessed of My Father, inherit the [eternal] Kingdom prepared for you from the foundation of the world:"
Some concepts of the Feast of Firstfruits: The Feast of Firstfruits is a part of the week long Passover celebration and is observed on the first Sunday after the Passover Lamb is killed. The Feast of Firstfruits [i.e. the Church Age] is a small select 'individual' harvest day. The later Fall Festivals are the whole field Harvest [i.e. the 1,000 year Kingdom Age] where the entire field is harvested at one time and then anything that is left in the field cannot be harvest but must be left to others to glean from. - Example: Usually the early crop in ancient Israel was the barley crop. If a person saw that their barley field had a few patches of barley that had started to ripen and they wanted to harvest a small patch and make a few loves of barley bread they couldn't do it. A person would first have to wait for the Feast of Firstfruits then on that day a handful (sheaf) of grain and a offering had to first be taken to the Priest and the Priest would 'wave' the grain towards the sky (before God) as a wave offering to God. Then after the offering the farmer could select one small or a few small individual patches of his field that have ripened enough to harvest and harvest a selected firstfruits of his crop for his own personal use while the entirety of the field continued to ripen for the actual harvest day. Weeks later on the harvest day the farmer, this time with a crew, can harvest the entire field at once [leaving the corners] and anything that is not harvested was to be left for the poor to come and glean from. - The current Church Age having begun on the Feast of Firstfruits is a select, individual harvest of individual people to God (2 Corinthians 6:2). After the close of the Church Age with the 2nd Coming of Jesus Christ the "redemption-salvation" process moves away from individual events and during the 1,000 year Kingdom Age the people on earth will physically live [for the most part] the entire 1,000 years (Isaiah 65:20) at the conclusion of the 1,000 year Kingdom Reign the Harvest of Nations will take place, were like the fields the entire globe will be harvested at once. In other words during the 1,000 year Kingdom Reign of Jesus Christ people will be living in obedience [or disobedience] to God but then all the people will be dealt with regarding eternal Salvation at the same time unlike the [Firstfruits] Church Age where individuals are coming into eternal Salvation at any given individual moment. -- "Matthew 25:31-34 When [Jesus] the Son of Man shall come in His glory [at the end of His 1,000 year Kingdom reign on earth], and all the holy angels with Him, **then shall He sit upon the [eternal] throne of His glory [after sitting on the Throne of King David for the 1,000 year reign]: And before Him shall be gathered [for Harvest] all Nations: and He shall separate them one from another, as a shepherd divideth His sheep from the goats: And He shall set the sheep on His right hand, but the goats on the left. Then shall the King [Jesus] say unto them [1,000 year Saints] on His right hand, Come, ye blessed of My Father, inherit the [eternal] Kingdom prepared for you from the foundation of the world:"
[article link]

[Tuesday] Jesus Walk 2011 -- Betrayal Tuesday - Judas Agrees to betray Jesus for Thirty pieces of silver
This day coincides with Tuesday April 19, 2011 (Matthew 26:6-16, Mark 14:3-11) - As we awake Tuesday morning we will not go to Jerusalem and the Temple as Jesus had departed the Temple for the last time on Monday. Instead, today we will go with Jesus to Bethany and enter the house of Simon, a leper whom Jesus has previously cured. A woman will anoint Jesus with more oil. Judas will depart to meet with the Jewish leaders to betray Jesus. Judas will receive the promise of thirty pieces of silver (Zechariah 11:2, Matthew 26:15) for promising to deliver Jesus into the hands of the Jewish leaders. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #5 Fellowship with the one who has cleansed us: Jesus has returned to spend time with Simon a Leper whom Jesus had previously cleansed. How is it that Jesus would want to visit someone that was previously Unclean? How is it that Simon would trust Jesus? Usually when someone has knowledge of the unclean areas of our life we want to get away from them because we are vulnerable and do not want to be exposed by them for what we were or for what we truly are. Yet Simon welcomed Jesus into his own home and prepared for Him a meal. All throughout the Bible we read how hurting and longing and suffering people have turned to God and have found compassion and healing and like Simon, we too have the privilege of hosting Jesus, the one who has healed us. "Matthew 11:28-30 Come to Me (Jesus), all ye that labor and are heavy laden, and I will give you rest. Take my yoke upon you, and Learn of Me; for I am meek and lowly in heart: and ye shall find rest for your Souls. For My yoke is easy and My burden is light."
[article link]

Jesus Walk 2011 -- Betrayal Tuesday: Robert Schuller's Glass House of God - But last October [2010], the reverend's church and TV show filed for federal bankruptcy protection after he spent nearly $50 million more than he had in dozens of bank accounts - Church officials have attempted to blame the crisis on Schuller's unswerving, daily commitment to aiding the poor - For example, during a four-month period when the ministry took in donations totaling more than $14 million, Schuller gave an average of just $22 a day to feed the poor, according to church records {Today Religious leaders continue to betray Jesus Christ just as in the days of Judas. Like Judas the betrayal is usually a threefold betrayal consisting of a betrayal of trust, finances and doctrine. Today it is imperative that we as Christians understand the doctrines [and the seriousness of them] that are being espoused from not just the pulpits but also the Sunday Schools and small groups as well. Financial openness and accountability is a must for every Church or fellowship and anything less than 100% financial accountability is a fraudulent act by any ordinary standard of business accounting practices. Thirdly, deceptive doctrines and fraudulent financial conduct can often most easily be discovered by realizing the betrayal of trust that is often already taking place when Church leadership is committed to and associated with unChristian associations and compromised individuals.}
By R. SCOTT MOXLEY Thursday, Apr 14 2011: Legendary Garden Grove televangelist Robert H. Schuller once noted, "High achievers spot rich opportunities swiftly." The creator of Crystal Cathedral, a best-selling author and star of Hour of Power broadcasts, Schuller has long served as Exhibit A of that credo. In the 1950s, he saw an opportunity to build a profitable church, grabbed it and-thanks largely to donations from poor and lower-middle-class folks trying to win the blessings of God-created an $89-million religious empire with hints of opulence. ... Records also show that the reverend wasn't a cheapskate in one charity case. Indeed, the recipients of his generosity weren't poor at all. They were a wealthy Newport Beach couple, Kenneth and Glenia Reafsnyder. Ken's first wife was a member of Buena Park's Knott family, founders of Knott's Berry Farm. He also palled around with actor John Wayne. In 1995, Schuller agreed to divert $4,000 a month in church donations to the Reafsnyders for the rest of their lives in exchange for a quarter ownership in the couple's home. Ken has since died, but the deal calls on Crystal Cathedral Ministries to continue to pay Glenia. In 2008, the ministry increased the payments to $4,500 a month while reducing its ownership percentage. This means that the church's current 8.5 percent portion of the house has cost more than $1,250,000-$55,000 more than the value of the entire house. Speaking of houses, over the years the Schuller family has purchased oceanfront property in Orange County, a Big Bear vacation house, a San Diego County time-share, a Colorado mansion and a Honolulu condo. Just before filing for bankruptcy, Schuller sold a San Juan Capistrano property that had been bequeathed to the church decades ago and pocketed $22.5 million. The reverend's son, Robert Anthony Schuller, has lived in a $2.2-million oceanfront Laguna Beach dream house worthy of an Architectural Digest feature. Fred Southard, a longtime Schuller aide, lives behind palatial, guarded gates in a 13-room, 13,600-square-foot Newport Coast estate that could fetch $3 million on the open market. ... In court filings, they've remained optimistic that, despite a 50-percent drop in church membership to 5,000 attendees, the ministry can eventually pay off all of the debt. To accomplish that feat, however, the Schuller clan is going to have to stir up the congregation and then, despite all the unsettling revelations, ask them to dig deeper into their wallets.
[article link]

[Wednesday] Jesus Walk 2011 -- New Covenant Wednesday - Last Supper - Communion - Passover Dinner - Jesus covenants to die for us in our place therefore by the death of Jesus eternal Death now passes over and skips over us humans
This day coincides with Wednesday April 20, 2011 the start of the Passover week with the Feast of the Lord's Passover, 14th of Nisan - Wednesday we would wake up to the second of the feast days known as the "Lord's Passover." This feast was first observed by the Jewish people in Egypt the night the plague killed all of the Egyptian firstborn sons, while death "Passed over" the Jewish firstborn because they were saved by the "Covenant blood" placed above the doors of their houses (Exodus 12:1-36). This feast is also prescribed by God in Leviticus chapter 23. We will follow Jesus to Jerusalem to eat the Passover dinner and celebrate it with the disciples in an upper room made ready by some friends. As we come into the upper room in the early afternoon prior to the Lord's Passover feast which will be observed and eaten later "at evening". We will see that Jesus and the disciples have just finished eating a lunch/supper (John 13:2). Jesus is telling the disciples that God the Father has given all authority in heaven and on earth to Him. We marvel that this Jesus standing before us is not just the King of Judah but is the King of the Universe, the King of heaven and of the earth, of the physical realm that is seen and also of the unseen spiritual realm. Jesus presides over all as King. Before we can comprehend the enormity of the kingdom of Jesus, we see King Jesus lay aside His garments, pour water into a wash basin and begin to wash the disciples feet. We are in total agreement with Peter when Peter says to Jesus "Thou shall never wash my feet," after all, kings of the earth do not wash their followers feet, so much more the reason that the King of the universe should not wash our feet. Then Jesus explains to Peter that unless He washes our feet that Jesus will have nothing to do with us. We wonder, "why have Jesus wash our feet and only our feet"? Then we realize that Jesus is King and He is also our Abba, Daddy, Father, and likewise He is also the Holy God. Being Holy, Jesus requires that we be cleansed in able to approach Him. Our creator, Abba, Father, Jesus is happy to take all of His authority and use it to clean us and draw us near to Him. We now know that Jesus is really talking about cleansing our "Souls", our thought life and our emotions as the foot is a reference to the soul. We realize that one dirty item cannot make another dirty item clean. We gasp as we realize that ONLY Jesus can make us clean because only Jesus is clean and without Jesus washing us and cleansing us, we will remain dirty and Jesus will "have nothing to do with us." We make a mental note to spend more quality cleansing time with Jesus in prayer and in reading the Bible. - It is now evening and time for the Lord's Passover Supper. All of the disciples are seated around Jesus (Matthew 26:20). Jesus begins to explain how one of the disciples will betray Him. We join the other disciples wondering if we will betray Jesus? After the events of the past week, we now know that we are not that familiar with the plans of God and that Sin is deceitful. Knowing that we can easily be deceived and betray Jesus in our thoughts and actions, we make another mental note to walk in the Spirit with Jesus at all times, seeking the wisdom and will of God continually for each and every activity we do during the moments of our lives. Jesus speaking up tells the disciples that to identify the one who will betray Him, He will dip His bread in the sauce at the same time the betraying disciple dips his bread. As Judas dips his bread Jesus also dips His (Matthew 26:23). We now know why, after the foot washing that Jesus said "not everyone is clean" (John 13:10) because Judas is not clean, he is a betrayer. Judas asks Jesus if he is the betrayer. Jesus tells him "yes he is." We marvel that sin is so deceptive, that one can betray God and actually think that he is doing God's work. We shudder as we think of all of the killing and all of the wrong that has gone on by the deceived ones throughout the Church ages in the name of Christianity. We are very glad to make the journey back to Holy Week to walk with Jesus and to learn who He is so that we can be true disciples and true followers of Jesus. Judas, after receiving a bread dipped in sauce by Jesus, then departs the room to proceed to betray Jesus. The disciples wonder were Judas has gone. Some think he is going to make arrangements for the next feast, the "Feast of Unleavened Bread" which begins tomorrow, (John 12:29). At first we think it is unlawful for Judas to go out at night on a feast day but then a quick glance in our Bibles back to Leviticus 23 reveals that the Lord's Passover is not a "Sabbath Feast." We wonder at the thought that the Lord's Passover feast is not a "Sabbath - Rest" feast like all of the other feasts and therefore there is no evening curfew for the feast. Unfortunately, as Judas leaves the presence of Jesus, Satan then enters into Judas and demonically possesses Judas (John 13:27). Again we realize the importance of staying in the presence of Jesus to keep ourselves safe from the demonic/Satanic realm. - Jesus then takes the unleavened bread of the "Lord's Passover Feast" (Matthew 26:26, Mark 14:22) and giving Thanks, Jesus breaks the bread explaining that this is His body broken for us, speaking of the cross that is to come tomorrow. He then passes the bread for the disciples to eat. Much earlier while following Jesus the disciples had dealt with this very issue of Jesus' body. In John 6:47-58, Jesus told a large group of disciples that He, "is the true bread of life that came down from heaven and any man who would eat of it that man would not die but would live forever." Many disciples were disturbed at that saying of Jesus, (John 6:66) "and some walked with Jesus no more." But Jesus had also explained to the disciples (John 6:63) that it is the Spirit that aids a man not the physical. Jesus said that His words are Spirit. -- So here this night of the Passover the disciples readily enjoy the bread knowing that it is the Spirit of Jesus that gives Spiritual life. -- Next Jesus takes a cup of wine. It is the third cup of the four prescribed cups of the feast. The third cup is known as the cup of redemption. The first cup is the cup of Sanctification, meaning to be set apart to God for the feast. The second cup is the cup of instruction, instructing that there were many plagues on the land of Egypt, yet the children of God could not go free from slavery until there was a death of the firstborn. Now this night Jesus is proclaiming that He is the Firstborn of God and that His death will set us free from the slavery of sin and the cruelty of Satan just like the death of the firstborn did so many years ago back in Egypt. Then Jesus taking the cup (Mark 14:23) of redemption and like the bread, giving thanks, Jesus passed the cup to the disciples and said "take drink all of it," (Matthew 26:27) this cup is the New Testament in His blood: this do, that as often as we drink of it, to do it in remembrance of Jesus. The disciples are fully aware that Jesus is speaking of a better blood than man has, of His Spiritual life blood. They gladly take the cup of wine and gladly drink all of it. We marvel that Jesus wants us to "Drink all" that He has for us, all of His Life, Love, Compassion and Mercy. Jesus then mentions that He will not drink again of the wine until He drinks it anew with us in His Father's Kingdom. The fourth cup of wine that Jesus is postponing to drink is called the "cup of Rejoicing." After the feast, the cup of rejoicing is to be drunk as we rejoice in all that God has done in our lives in setting us free and reuniting us with Him in the promise land of Heaven. Jesus says that He will drink that next cup with all of us for real in the real heaven. Jesus and the disciples then sing a Psalm in the closing of the "Lord's Passover Feast." Jesus now reminds us again that He is about to be betrayed. He tells us in advance so that we will know that He does indeed know all things. Jesus then reveals to us that this dark moment is Satan's time. Judas has already left to betray Jesus. Jesus instructs us saying that "Satan has nothing in Him", but that Jesus will show His love for the Father by giving His life as a sacrifice to reunite us back to God, as this is the will of the Father and it is also the will of the Son Jesus. - Arising they depart the room (Matthew 26:30, Mark 14:26, John 14:31). We marvel that this feast is not a Sabbath feast so they are able to walk in the night and not break the law of the feast. Now during a short walk, Jesus talks to the disciples about Himself being the vine, the source of life and that the disciples are the branches and that the disciples are to abide in Jesus for life. He also teaches about the persecution that will come to all of His followers. Then Jesus instructs them some more about the Holy Spirit who the Father will send. Jesus then prays His "Priestly High Prayer" to the Father (John 17:1-26), asking the Father to receive all of His followers including us, His future followers and to unite us all with Himself in Heaven with the Father. As Jesus prays to God the Father we conclude that we know that Jesus' prayers are heard by the Father and answered! After His priestly prayer of intercession for us to the Father, Jesus commits to His crucifixion and then crosses over the brook of Cedron (John 18:1) as He proceeds on to the garden of Gethsemane, the Garden of destiny. (Matthew 26:36, Mark 14:32). We now know why God has not made the Lord's Passover to be a "Rest - Sabbath Feast" because Jesus and the disciples would have to remain at home or inside after the feast and could not have legally walked to the Garden of Gethsemane, the Garden of destiny. Had this been a "Sabbath - Rest Feast", it is also very unlikely that the Temple guards would have broken the Sabbath themselves to journey to the Garden to arrest Jesus who, after all was only peaceably praying to the Father. This is another powerful demonstration that these events are events orchestrated and allowed by God Himself and not man just as these events are foreseen in the prophetic writings by the prophets of the Old Testament. -- The Garden is the ideal place to reveal that God is in control. It was so many years ago that Adam and Eve lost mankind's relationship with God through their own disobedience in the original garden, the Garden of Eden. Jesus is now stepping into another garden, the Garden of Gethsemane. Through His desire and obedience Jesus will continue to restore back the lost relationship between God and mankind, this time for forever. Had Jesus been arrested anywhere but in a Garden, say for instance in the streets or in the upper-room, it would be difficult to correlate the events of the Last Supper to the events of Adam and Eve in the Garden of Eden. Since God made certain to go to the Garden we have to correlate these two garden events and also the coming event of the resurrection of Jesus from yet another garden, the Garden Tomb. This again reveals the detailed plan of God as He has set it out for us in His Prophetic Word, the Bible, from Genesis to Revelation. -- We follow and see that Jesus is separated from His disciples and engaged in prayer to the Father. Jesus asks for the third time for the Father to remove "this cup" (Matthew 26:42) but there is no other "cup" of redemption available to mankind. Either Jesus gives His life for us or mankind will never be reunited to God. Angels come and minister to Jesus. He arises. Judas can now be seen leading a group of Temple soldiers intent on arresting Jesus. Judas then betrays Jesus with a kiss (Matthew 26:49). Jesus in turn calls Judas "friend" (Matthew 26:50). Jesus is arrested, bound with ropes and led off as all of the disciples abandon Him and flee. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #6 New Covenant Reflection: The New Covenant - God has agreed to take on the appearance of a Human, to come for us and to die in our place for our sins so that we can Live anew in a new Spiritual relationship with God. God in His Love for us has taken our penalty of death so that we can live in His life of love. With the New Covenant and our New Spiritual Life "All things have become New." "2 Corinthians 5:17 Therefore if any man be in Christ, he is a new creature: old things are passed away; behold All things are become New." Are we allowing ourselves to live in our newfound Relationship with God and are we allowing ourselves the New Freedom that this relationship has to offer? When Jesus took His Communion cup and offered it to His followers Jesus gave with it the instruction and the invitation to "Drink all of it." Amen - and drink all of it we will.
[article link]

[Thursday] Jesus Walk 2011 -- Crucifixion Agony - Redemption Thursday - Jesus is betrayed and arrested He is then tried and by popular demand is sentenced to die - Jesus is crucified and suffers Death on the Cross - This is the end and Removal of Death and Sin (Leaven)
Thursday {Crucifixion - Agony (Bitter) Thursday} This day coincides with Thursday April 20, 2012 Crucifixion Thursday - Feast of Unleavened Bread, 15th of Nisan (Matthew 26:47-27:28, Mark 14:53-15:47). In the next few hours Jesus will undergo six trials all of them will be a mockery of justice. Jesus will come out of His third trial just in time to hear the disciple Peter deny a third time to being a follower of Jesus. A rooster will crow marking the dawn to the sunrise of a new day. This is the day in which Jesus of Nazareth, the true and living Son of God, will be despised, rejected of man and crucified on a wooden cross. This day will be the seventh day of our journey back and the third feast day, the "Feast of Unleavened Bread" - the feast of the removal of sin/leaven. Jesus will be despised, rejected and beaten all of this because of the love that God has for His own creation and of an ultimate desire to reunite the people that are rejecting Him back unto Himself. - The horrific beating (Isaiah 52:13-53:12) that King Jesus will endure for us will be a savage fit of rage, the rage of mankind and a fit of Satanic rage all wrapped into one. No person has ever been so savagely beaten as Jesus was that day. It is the kind of abuse that all evil has against all innocence. Peter will have gone out and wept bitterly for his part in denying Jesus. Peter will not look to himself but will again look to God and experience the total love and forgiveness that God Has for mankind. Judas, who also betrayed God, will not look to God, but instead Judas will look to himself and will find no hope but only despair and in despair Judas will go out and commit suicide. Jesus is now led to a hill and crucified. It is the same hill that the Jewish forefather Abraham brought his son Isaac to 4,000 years earlier (Genesis 22:1-19), to enact out a loving father offering his only beloved son, a parallel to the crucifixion of Jesus. Jesus is offered wine mixed with bitter gall to drink but Jesus rejects the bitter wine because He has promised that the next wine He drinks will be with us in Heaven and it will be a sweet cup of Heavenly rejoicing not the bitter cup of this world. - Jesus' first words on the cross (Luke 23:34) will be "Father forgive them, for they know not what they do." Forgiveness. Even as He is rejected, Jesus forgives. We stand amazed as the two thieves being crucified along with Jesus, mock Him. Then one of the thieves turns and says "we are getting our just rewards; but Jesus is innocent". Then one of the thieves says a most remarkable thing. He says "Jesus remember me when you enter into your kingdom" (Luke 23:42). We look on in dismay. "Enter the Kingdom of Jesus?" True, Jesus declared Himself to be a King only a few days ago and a King has to have a kingdom, but Jesus is dying on a cross - No! Not death! The thief is right. Jesus is entering into His kingdom, one where there is no more curse of the flesh. Where sin does not reign. In fact sin is not even present in the Kingdom of Jesus. That's it - only the Spiritual Kingdom of God is good enough for Jesus. He died to the sin and human flesh of this world so that we can be united with Him in His glory, in His Holy Spiritual Kingdom. Jesus will remain alive on the cross for six hours, from 9:00 am to 3:00 pm. At noon, the sky will grow dark (Amos 8:9, Matthew 27:45). Jesus will cry out from the cross "My God, my God why hast thou forsaken Me?" (Psalm 22:1-31, Matthew 27:46). At 3:00 p.m., Jesus will give a victory cry and proclaim "It is finished" (John 19:30). We marvel that the prophecy given to Eve in Genesis 3:15 is now fulfilled as Jesus, the Son of God, has His own heal bruised for us while supporting His weight on the cross. It was also on the same cross of victory on a hill called Golgotha or Skull (John 19:17) that Jesus has crushed the head (skull) [Genesis 3:15] of the deceiving serpent Satan. - Jesus will then commend His Spirit to His Father, He will then permit His Spirit to leave His body (Luke 23:46). It is now near the evening of the third feast day, the "Feast of Unleavened Bread." This feast according to Leviticus chapter 23, is a Sabbath - Rest feast and in order to properly keep this feast the followers need to be at home before sundown and are unable to engage in any work. The legs of the two thieves on the other two crosses are broken to hasten their deaths and to proceed with their burials before sundown. Jesus' lifeless body is taken down from the cross and placed into a new nearby tomb, which is really a cavern carved out of solid rock and has been provided by Joseph of Armethia. Jesus will be laid in the new tomb. His body, including His face, will be wrapped with fresh linen cloth and soaked with 75 lbs. of anointing oils (John 19:39). Those taking part in the burial of Jesus will quickly depart to get home before the Sabbath curfew of sundown. That evening we will return with the disciples back to the upper room where the Lord's Passover feast was held the night before. The door will be shut and locked as everyone will cower in the dark and in silence for fear that Romans will knock down the door to seize more of the disciples and drag them off to be horribly crucified. It is the first night without the presence of Jesus. It is a dark and bitter night. We sit down to consider the events. The third feast - we wonder what are the odds that everything of major importance would happen on a Feast Day? We know the odds are the same as those that brought life into existence and the same as those that could write the pages of the Bible before the events actually happened. We know that no odds could do this because there are no odds. There is no chance involved. It is the predetermined plan of God. Not chance, but a plan! It is a plan being carried out carefully and deliberately before the eyes of mankind. We ponder the feasts, first was "Sabbath" the required rest and Jesus presenting Himself as our King. Next was the "Lord's Passover", the Covenant feast of escaping death and entering into life with Jesus in heaven in the presence of the Father. Now it is the "Feast of Unleavened Bread" the third feast of the eight feasts prescribed by God to Moses in Leviticus chapter 23. That's it! Jesus often referred to leaven as "sin." "Beware of the leaven of the Scribes and Pharisees" Jesus would say and this Feast is to remove the leaven, that is to remove the sin that infects mankind. Jesus' shed blood and His death on the cross are a complete removal of our sin. It is complete because death is the end result of sin therefore in Jesus' death all of our sins died. The death of sin occurs on the cross. Later in the Resurrection of Jesus, we will receive of His eternal Resurrection Life. Sin has to be removed. We cannot have fellowship with the Holy God in the New Covenant until the Sin is removed. Jesus on this day became the penalty for the sins of the world reconciling those who choose to be reconciled with God in the New Covenant. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #7 The Cross - a place of no compromise: Jesus reached out to us - all the way and without compromise. He didn't compromise as He took on the appearance of a human and entered into our physical realm so that He could interact with us on our level. He entered into our physical level because we are separated from the Holy God on His Spiritual level. We are separated from Him by our sins and it is impossible for God to bring us and the sin that accompanies us into His direct presence, so God in Jesus, came to us in our existence. In reaching out to us Jesus didn't compromise. He reached out with both arms open and fully extended all the way, even to the cross. Mankind in return didn't compromise as mankind rejected God. Mankind then reaching back with a hammer, nailed both of His open and extended arms onto a wooden cross. Today it is still our opportunity and our turn to reach out and touch Jesus even though we do not see Him as He is in the Spirit realm like we see one another in the physical realm. We can still come to that place of no compromise and touch Jesus in that no compromising place called faith. "Hebrews 11:6 But without faith it is impossible to please Him: for he that cometh to God must believe that He is, and that He is a rewarder of them that diligently seek Him."
[article link]

{Flashback} Jesus Walk 2010 -- (Catholic) Pope's Holy Thursday [Last Supper] Mass Dedicated to Priests - The ceremony is described by the Vatican as a sign of strict union between the Pontiff (Pope) in his role of pastor of the world's 1 billion Catholics and his fellow priests
VATICAN CITY - Pope Benedict XVI urged priests to oppose violence as he led a ceremony dedicated to the priesthood Thursday, marking a Holy Week with his church buffeted by clergy sex abuse scandals. "As priests, we are called in fellowship with Jesus Christ, to be men of peace, we are called to oppose violence and trust in the greater power of love," Benedict said in his Holy Thursday homily in St. Peter's Basilica. He made no mention of the scandals. Spread out before him, in white robes, was row after row of priests, who responded in chorus to his chants in Latin. A choir of men and boys intoned solemn hymns. The late morning Mass, the first of several appearances Benedict will make in the final days of Holy Week before Easter, was described by the Vatican as a sign of strict union between the pontiff in his role of pastor of the world's 1 billion Catholics and his fellow priests. In the evening, Benedict will wash the feet of 12 priests -- a traditional sign of humility -- at a Holy Thursday ceremony in St. John Lateran Basilica in Rome. ... In his homily Thursday, Benedict said Christians "as good citizens" must "keep the law and do what is just and good," while not accepting "a wrong that is enshrined in law," citing as example legalized abortion.
[article link]

{Flashback} Jesus Walk 2010 -- The Power Of The Cross - Oh To See The Dawn (YouTube)
The Power of the Cross: Written by Keith Getty, sung by Stuart Townend. - Comments: The preaching of the cross is foolishness to those who are perishing, but it is the power of God unto salvation to those who believe. ... Amen... What a poweful song, I am grateful everyday for what God has done for me.
[article link]

{Flashback} Jesus Walk 2010 -- Were you there when they crucified my Lord? (YouTube)
Song: Where you there when they crucified my Lord?
[article link]

{Flashback} Jesus Walk 2010 -- You Were There - God You were always there for us {Most of the movie scenes are from - The Bible [Series] - Apocalypsis Revelation (2002) - Starring Richard Harris} (YouTube)
Comments: What a fantastic song which means the world to me, when I was going through the hardest thing that I will possibly go through, he was there.... Thank you Lord. Thank you for dying for me and even tho we were the ones that put you on the cross, you still show us mercy.
[article link]

[Friday] Jesus Walk 2011 -- Sealed Tomb Friday - Roman Guards seal the Tomb - additional Spices and Ointments are purchased and prepared to further anoint the body of Jesus
This day coincides with Friday April 22, 2011 - We awake Friday morning our first day without the presence of Jesus. Today, the day after the Feast of Unleavened Bread and before the weekly Saturday Sabbath that begins at Sundown Friday, Jewish time, today is another regular day that happens to be sandwiched between the two Sabbath day Feast days in this year's original "Jesus Passover" celebration. Therefore with today not being a Sabbath day the usual work including buying and selling can take place. Several people go to purchase spices and ointments (Mark 16:1, Luke 23:56) and mix them together to prepare them in order to further anoint the body of Jesus. "Mark 16:1-2 And when the Sabbath (feast of unleavened bread) [Thursday] was past, Mary Magdalene, and Mary the mother of James, and Salome, [Friday] had bought sweet spices, that they might come and anoint Him. And very early in the morning the first day [Sunday] of the week, they came unto the sepulchre at the rising of the sun." Early in the day we also find out that the Jewish leaders have just conferred with the Roman leaders (Matthew 27:62-66) to have guards placed at the tomb of Jesus. This is to prevent the disciples from stealing the body of Jesus and then claiming that He rose from the dead, something I'm sure that no disciple intended to do, after all what good is a dead leader? The tomb is now sealed with a Roman "seal" signifying that the body of Jesus is inside and that all is secure in the tomb. The guards stand in front of the sealed tomb and wait for Sunday. The intent is that on Sunday the tomb will be unlocked/unsealed and the body of Jesus will be shown to the Jewish leaders and all will be back to normal in Jerusalem because Jesus said that He would live the third day, not the second day or the fourth day. Jesus remaining dead in the tomb on Sunday would reveal that He was not a prophet able to prophesy that He would be alive the third day and also that He is not God able to overcome human death. There is no chance to enter the sealed tomb until the three days are up and the seal is removed by the Romans who placed it on the tomb. None of the soldiers on duty have the authority to remove the seal and open the tomb, only the Roman government has the authority to open the tomb and according to the contract with the Jews, it will be after the third day. The frightened disciples are in no condition to reveal themselves as followers of Jesus. So back to the familiar upper room everyone journeys. In the lonely darkness that comes on with despair the disciples lament that they are not prophets. One proclaims that he is just a herder of flocks from his youth (Zechariah 13:4-6). Likewise we sit in the dark and also wonder if we have the spiritual stamina that it takes to make it through this "dark night of the soul." We begin to think about Jesus and His ministry here on earth. We think about the parable of the sower (Matthew 13:1-23) and how hard and compacted the soil of our heart is. Emotionally we are against obstacles and unable to push our spiritual roots down any further into fresh new soil. We wonder what has become of Jesus the master Gardener, we need Him. We need the Gardener to pull the weeds of doubt, to help us through life's thorns, to break up the shallow rocky soil and to direct His seed into the good soil of our heart so it can bring forth much fruit. Oh, it's no use a garden needs a gardener to keep it pleasant. The garden can't maintain itself from the hard soil, shallow rocks and choking weeds. Without a Gardener, the good plants will come to nothing as they are choked out and perish among the weeds and hard soil. We need God's direction and His plan in order for us to fulfill our life's purpose. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #8 Man puts his seal of approval on God's death: "Matthew 27:66 So they went, and made the sepulchre sure [inventory of the tomb contents], sealing the stone, and setting a watch." With the death of Jesus comes the Seal of approval from mankind. You can be certain that Jesus died on the cross and you can be just as certain that the dead body of Jesus was in the tomb on this the next day when the tomb was closed and the seal was placed on it. Certain because mankind would have it no other way than that God, would be declared dead, null, and void. Oh they sealed the right tomb of death alright but they sealed the wrong object. What they should have placed their seal on is on the death of sin, the sin that has separated mankind from the Holy God for all of these years as God knows and as the Christian knows it is sin that has been declared dead, null, and void and not God. As we reflect on the death of sin, that the penalty for sin has been removed from us by Jesus, do we really understand that the worst that can possibly happen to us is death from sin? But that Jesus died for us so the worst thing that can happen to us has happened to Jesus as He took our penalty for us. Now with the worst behind us thanks to Jesus, we now have the best and a new opportunity as a new relationship with God is now before us. "Hebrews 12:2 Looking unto Jesus the author and finisher of our faith; Who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the throne of God."
[article link]

[Saturday] Jesus Walk 2011 -- 3 Day & 3 Night Prophecy Fulfillment Saturday - The Third Day of Death is Fulfilled
This day coincides with Saturday April 23, 2011 - Saturday is again the weekly Sabbath day of rest. We rest physically but emotionally we are anything but at rest as we ponder an uncertain future without a leader, without our King Jesus. -- Let's recap Thursday - Sunday by looking at some verses in Luke: "Luke 23:52-24:1 [Thursday][Crucifixion day] "This man, Joseph of Arimathaea, went to Pilate and begged the body of Jesus. And he took it down [from the cross] and wrapped it in linen, and laid it in a sepulcher (tomb) that was hewn in stone, wherein never man before was laid. And that day was the preparation [preparation for the evening Sabbath of Unleavened Bread], and the Sabbath [Unleavened Bread, evening Sabbath curfew] drew on. And the women also, which came with Him from Galilee, followed after, and beheld (observed) the sepulcher, and how His body was laid. And they returned (home) and [Friday] [normal Day] prepared (worked & labored) spices and ointments; and rested the [Saturday][Sabbath Day] Sabbath day according to the commandment [the 4th of the 10 commandments, the weekly Saturday Sabbath]. Now upon the first day of the week [Sunday][Resurrection Day], very early in the morning, they came unto the sepulcher, bringing the spices which they had prepared, and certain others with them." -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #9 Getting through the darkness: It's dark in there; it's a dark and lonely place in those deep dark tombs. Death is dark, and it's dark when we look death in the face. Will the light shine? Will there be life? Will life live and conquer the darkness; the loneliness, the despair, the finality of death? We as humans have to know. We have to know if there is any hope, any permanent existence, any purpose, any reason to life and our existence or if our brief existence here on earth is only a byproduct of some random collision of molecules. Only God - Jesus can answer this question for us and it can only be answered in the Resurrection Life of Jesus as only life can hold the answers to the problems that face mankind. God has given to us, a long time ago, the answer and His promise in each new day. In the beginning of creation God created the Physical Light. He created light as a representation for us to see that indeed His true Spirit light of life shines and it does indeed remove the darkness of death. Every time life gets dark just remember the New Day the Sunrise the Resurrection Sunshine from on high as the Sun represents to us the True Son Light, Jesus. God made it that way! The Sun is our daily and momentary reminder of God, of His Son Jesus, of His light, His warmth, His promises, His Life, His Love and His Eternal Resurrection Life for us. "Lamentations 3:21-23 This I recall in my mind, therefore I have hope. It is the Lord's Mercies that we are not consumed, because His Compassions fail not. They are new every morning: Great is Thy Faithfulness."
[article link]

[Sunday] Jesus Walk 2011 -- Jesus' Glorious Resurrection Life Sunday - Glorious Salvation Resurrection (Easter) Day! - Jesus conquers death by Love & Eternal Life - The Rebirth of Life and we now have Salvation and live an Eternal Life in the Resurrection life of Jesus Christ
Sunday {Jesus' Glorious Resurrection Life Sunday} This day coincides with Sunday April 24, 2011 Resurrection Sunday (Easter) also the "Feast of First Fruits," the first Sunday of the week after the feasts of the "Lord's Passover & Unleavened Bread" (Matthew 28:1-15, Mark 16:1-14, John 20:1-23). Sunday, the first day of the week, we arise early and ponder that today is also a feast day, the fourth feast, the "Feast of First fruits". We wonder why Leviticus 23 this Feast did not have an actual date to be celebrated like the Lord's Passover, the 14th of the month and the Unleavened Bread, the 15th of the month but the Feast of First Fruits is specifically to be celebrated on the first Sunday of the week after the Passover. Today is also the day the seal is scheduled to be removed from the tomb of Jesus. Some of the women go early in the morning at first light to await access to the tomb to continue to anoint the body of Jesus. While walking to the tomb the women encounter an Angel who asks them why they are seeking the "Living" among the dead? For Jesus whom you seek is Not Dead but He is Alive! The women continue walking. They arrive at the tomb and they see the Roman seal is broken, the stone is rolled back and looking into the tomb they notice that the body of Jesus is missing but His burial wrappings remain there in an undisturbed manner. Seeing what appears to be the Gardener, the women ask him where he has moved the body of Jesus too? "Mary" replies the Gardener, WAIT! Mary knows that voice. This Gardener is JESUS, HE'S ALIVE! Mary and the women grab the feet of Jesus. Jesus tells them that He has not yet gone to the Father (John 20:17) but to go and tell the Good News "of the resurrection" to the rest of the disciples. Peter and John, like the rest of the disciples doubt the good news of the resurrection of Jesus but they run to the tomb to see for themselves. John and Peter enter the empty tomb together. John had been one of the disciples at the crucifixion and he helped place Jesus into the tomb. As John saw the anointed strips of cloth used to wrap the body of Jesus, John realized that the cloth was not unwound but just empty, vacated and collapsed down in a way in which a human body could not have been physically removed from within the cloth covered with ointment. John seeing this, believed (John 20:8). Back in the upper room two, disciples are excitedly telling of meeting and journeying with the Risen Jesus on their way to the town of Emmaus, (Luke 24:33). Meanwhile, in the upper-room the door is shut and locked (John 20:19) and Jesus suddenly appears in their midst in a supernatural way. The newly Resurrected Jesus presents Himself to the disciples. The disciples marvel that Jesus is alive again and then King Jesus breathes His Holy breath on them to give them His resurrection Spirit life. Amazed we realize that this is the same way and the same giver of Life who had previously breathed life into Adam our first forefather (Genesis 2:7). Jesus said "receive you the Holy Spirit" (John 20:22). The disciples by faith receive the Holy Spirit offered by Jesus and by receiving the Holy Spirit they become "Born Again" new creations. - We realize that it is by Faith that we are saved, this Faith! The faith in the risen, living, resurrection Jesus. The faith that Jesus has personally sealed us with the Holy Spirit. We realize that this is the true feast the "Feast of First Fruits" as Jesus breathes into us the "First Fruits" of the Holy Spirit. We know that this is just the First Fruit, the first fruits of the Holy Spirit with much more to come. This fruit is special because it is, according to Leviticus 23, the first of the fruit from within the Promise Land (Joshua 5:10-12) that is from the Promise Land of Heaven and eternal life. We rejoice. Like the children of Israel who were delivered from Egypt, we have escaped the bondage of this world and the cruelty of Satan and the certain death that goes with it. We have escaped by the death of the Firstborn Son of God, His Son Jesus Christ, and we are now alive in His resurrection glory. We like, the Jews of Egypt, have wandered in the desert wilderness of unbelief until our unbelief has vanished. Through faith in Jesus Christ we have crossed the dangerous Jordan river and entered into the Promise Land of Heaven having accepted Jesus as our leader, our King, and our Lord by entering into His New Covenant, the covenant of life. Now alive we realize that the death of sin has "Passed Over" us by our receiving His shed blood as the cleansing of our sins through the death of Jesus on the cross. We now rejoice in the Gospel of Good News that Jesus being Righteous, Holy, Just, and True, the Son of God and God Himself, that He cannot die as humans die but He is alive in the Spiritual realm, the eternal realm that Jesus existed in with the Father before He took on a fleshly body in the womb of Mary (John 16:27-28). -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #10 Resurrection Day "The Re-birth of Life" [after the original life in Garden of Eden] Jesus demonstrates His Authority of Life over death: Life, our meaning and purpose in it have now been answered once and for all in this the very Resurrection Life of Jesus. We now know that there is a God, that He has power to remove sins and to then give life over death, that He Loves us and that we are made alive to be friends with Him forever in His Eternal Resurrection Kingdom of Heaven. How can we ever comprehend this joyous event, Life in Jesus, but comprehend it we must as it is the only way to eternal Life. "Romans 1:4 And declared to be the Son of God with power, according to the Spirit of Holiness, by the Resurrection from the dead." Light shines! And with it Life! Jesus is the True Light! Jesus is the Life! God is not dead, God is Alive! Now we too are alive when Jesus breaths His Resurrection Spirit Life into us. Alive and united with the Holy God inside of us, that is Eternal Life! "John 1:3 All things were made by Him; and without Him was not anything made that was made. In Him was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehend it not." "2 Corinthians 4:6 For God who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the Glory of God in the face of Christ Jesus."
[article link]

Jesus Walk 2011 -- Bible verse: Psalms 118:19-29 ... Open to me the gates of righteousness [the resurrection of Jesus Christ]: I will go into them, and I will praise the LORD: This gate of the LORD, into which the righteous shall enter. I will praise thee: for thou hast heard me, and art become my Salvation. ... God is the LORD, which hath shewed us [resurrection - sunrise] light ... O give thanks unto the LORD; for He is good: for His mercy endureth for ever. {The complete Bible is available at ChristianFaithDownloads.com}
Psalms 118:19-29 Open to me the gates of righteousness: I will go into them, and I will praise the LORD: This gate of the LORD, into which the righteous shall enter. I will praise thee: for thou hast heard me, and art become my Salvation. The stone which the builders refused is become the head stone of the corner. This is the LORD'S doing; it is marvellous in our eyes. This is the day which the LORD hath made; we will rejoice and be glad in it. Save now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity [lit. wellbeing]. Blessed be He (Jesus) that cometh in the Name of the LORD: we have blessed you out of the House of the LORD. God is the LORD, which hath shewed us [resurrection - sunrise] light: bind the sacrifice with cords, even unto the horns of the altar. Thou art my God, and I will praise thee: thou art my God, I will exalt thee. O give thanks unto the LORD; for He is good: for His mercy endureth for ever. -- Holy Bible
[article link]

Jesus Walk 2011 -- Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed!
Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed! -- Thank you for taking part in the 2011 Jesus Walk Holy Week Timeline Devotion! Looking unto Jesus the author and finisher of our faith, I pray that God will richly bless you, keep you and that His everlasting Divine face will continue to shine upon you. The Lord Jesus Christ be with you in all things as we look to the soon return of our Lord and Savior Jesus Christ. ~ God bless you, David Anson Brown
[article link]

{Flashback} Jesus Walk 2010 -- Easter Song by 2nd Chapter of Acts (YouTube)
This track is from the live album, "To the Bride," a Jesus Music Classic, featuring Barry McGuire, 2nd Chapter of Acts, and A Band Called David. "Easter Song" is performed in this track by the 2nd Chapter of Acts. Enjoy, and Happy Easter.
[article link]

{Flashback} Jesus Walk 2010 -- Easter Song by Keith Green (YouTube)
Keith Green performing "Easter Song" live from The Daisy Club -- LA (1982).
[article link]

{Flashback} Jesus Walk 2010 -- Easter Song by Glad (YouTube)
Another Classic from Glad.
[article link]

{Flashback} Jesus Walk 2010 -- Rich Mullins - [Apostles] Creed (YouTube)
This is the Rich Mullins music video featuring the song "Creed" as it appears on the "Rich Mullins: Pursuit of a Legacy" DVD.
[article link]

{Flashback} Jesus Walk 2010 -- Creed by Third Day (YouTube)
This is the song by the Late, Great, Rich Mullins, it's about the Apostles Creed. I belive this song is true in all manner, and every time I sing it, it fills me with Gods will and glory. Enjoy it.
[article link]

{Flashback} Jesus Walk 2010 -- Easter Sunrise Baptism {Video is usually preceded by a commercial - Try the Continue to Video (option)} (Metacafe)
Comments: Awsome God power - The water is still chilly in March, yet everyone has a huge expression of joy on their face, like the water doesn't even phase them because their so focused on and in love with Christ. beautiful.
[article link]

Jesus Walk 2011 -- What if Moses had Facebook? - (Short Video)
Google Exodus - What if Moses had Facebook?
[article link]

Jesus Walk 2011 -- World Clock: Current local time in Jerusalem {Note: Setting a 2nd Widget or Gadget clock on your computer to Jerusalem time is also a good option.} (clock - pop-up window)
Jerusalem, Israel. Jerusalem is the capital of Israel The native name of Israel is Yisra'el. Most countries have their embassies in Tel Aviv.
[article link]

Jesus Walk 2011 -- [Holy Week 2011] Easter Week in Rome, Italy - Holy Week in Rome - There are very few examples of Pageantry grander than Holy Week in Rome - The Pope himself delivers several masses between Palm Sunday and Easter, and tens of thousands of pilgrims and fellow travelers are on hand to celebrate with him
The following will give you an idea of what's going on and when for Easter Week in 2011; most services take place in St Peter's Square or inside the Basilica (consider a walking tour in Rome to get your bearings, or one of Viator's Vatican tours if you arrive early enough to avoid the crowds). You can certainly expect crowds in Rome and the Vatican during Easter Week. But for Catholics and religious-minded travelers (frankly, for anybody and everyone who appreciates ritual and pomp), the experience of Easter Week is unforgettable. Palm Sunday (April 17) Palm Sunday, a sort of prequel, starts off Holy Week with the Pope's blessing of the palms in St Peter's Square (9:30am). At the end of the mass, the Pope usually sends a special message - the 'Angelus' - to the youth of the world. Holy Thursday (April 21) The Pope honors his predecessor, John Paul II, on Holy Monday with a mass at 6pm. Then, after a few days' break during which you will notice a steadily increasing population density in and around the Vatican, the Easter celebration begins in earnest on Holy Thursday (also called 'Maundy Thursday'). The Pope performs a rare morning mass at 9:30am, known as the 'Mass of the Chrism', in St Peter's Basilica ('chrism' is a mixture of olive oil and balsam, which, once blessed, is used in some of the sacraments). In the evening, the Mass of the Lord's Supper commemorates Christ's bathing of the feet of the Apostles. Good Friday (April 22) On Good Friday, instead of a mass, choirs sing St John's version of Christ's crucifixion. Later that night, the Pope traces the Via Crucis, or Stations of the Cross, from the Colosseum to Palatine Hill. This torch-lit procession is one of the grandest, most solemn things you can witness in Rome. (Saturday) Saturday night is traditionally the time of the Easter Vigil, when the Pope celebrates a late mass in St Peter's Basilica. This is also traditionally when converts are accepted into the Catholic Church. Easter Sunday (April 24) On Easter Sunday, the Pope says mass in St Peter's Square starting at 10:15am. Despite the crowds - typically this is the most attended event of Holy Week - you should be able to spot the Holy Father, high above the square on a balcony of the church. At noon, he delivers the 'Urbi et Orbi' message - 'to the city and the world - in which the Pope grants forgiveness to those present and to Catholics world wide. Visiting Rome During Holy Week Pope Benedict XVI Although these events are generally free, some require tickets (a must if you want a seat, or in some cases if you want to get in at all). Honestly, it is not easy to get tickets - we're saying this simply to set your expectations. For Catholics, this is usually arranged through your bishop. You might also try the American Seminary in Rome. For non-Catholics, it's a bit dicier, but you might try the American Seminary. The official Vatican liturgical calendar for Holy Week can be found here. The Vatican museums (and those throughout Rome) are generally open during Holy Week, with the exceptions of Easter Sunday and the following Monday. Ideas on spending the rest of your time in the Eternal City [Rome] can be found in our complete list of things to see and do in Rome.
[article link]

Starting Friday the 2011 Basic Christian: Jesus Walk Holy Week (Easter) 10 Day Timeline Devotion
Note: This year the blog postings for each day's activity following Jesus and the Apostles during the original Holy Week will be posted the evening-afternoon before the day of the events [this was done last year and turned out to be more consistent]. - This year for the first time the blog portion is going to blog both of the main Jesus Walk components, blogging both the Timeline of events and for the first time also blogging the Devotion "Becoming united in Jesus" portion. Ultimately there are intended to be the one original Timeline of events and two devotions, the group oriented devotion "Becoming united in Jesus" and the yet to be completed individually focused devotion "All the Way, Walking the Long Road [The High Road]". The second devotion "All the Way, Walking the Long Road" though not yet completed has been in development for a while. The concept of the "All the Way, Walking the Long Road [The High Road]" devotion is for each individual Christian to get a sense of how much [personal relationship] **individual value [i.e. 1 Peter 1:7] we each are to God. The devotion has been mostly written a couple of times but each time the devotion spins off into what could be considered a slightly works based devotion so I don't want to release the devotion until I can be sure that it is a uniquely relationship, value, prized devotion between the loving God and people. Looking forward to joining you in this year's 2011 Holy Week and the Christian growth, prayer, fellowship, study and maturity that can come from it. ~ God bless everyone, David Anson Brown
[article link]

HeartLight: Taken from My Utmost for His Highest, by Oswald Chambers - Have You Ever Been Carried Away For Him? - Have I ever realized that I can bring to God things which are of value to Him, or am I mooning round the magnitude of His Redemption whilst there are any number of things I might be doing? - **It is never a question of being of use [works], but of being of [precious] value to God Himself - When we are abandoned to God, He works through us
If human love does not carry a man beyond himself, it is not love. If love is always discreet, always wise, always sensible and calculating, never carried beyond itself, it is not love at all. It may be affection, it may be warmth of feeling, but it has not the true nature of love in it. Have I ever been carried away to do something for God not because it was my duty, nor because it was useful, nor because there was anything in it at all beyond the fact that I love Him? Have I ever realized that I can bring to God things which are of value to Him, or am I mooning round the magnitude of His Redemption whilst there are any number of things I might be doing? Not Divine, colossal things which could be recorded as marvellous, but ordinary, simple human things which will give evidence to God that I am abandoned to Him? Have I ever produced in the heart of the Lord Jesus what Mary of Bethany produced? There are times when it seems as if God watches to see if we will give Him the abandoned tokens of how genuinely we do love Him. Abandon to God is of more value than personal holiness. Personal holiness focuses the eye on our own whiteness; we are greatly concerned about the way we walk and talk and look, fearful lest we offend Him. Perfect love casts out all that when once we are abandoned to God. We have to get rid of this notion - "Am I of any use?" and make up our minds that we are not, and we may be near the truth. It is never a question of being of use, but of being of value to God Himself. When we are abandoned to God, He works through us all the time.
[article link]

Libyan rebels receiving anti-tank weapons from Qatar - Officials in Doha confirm Qatar has been secretly supplying French-made missiles to Libyan rebel stronghold of Benghazi
Qatar is secretly supplying anti-tank weapons to the Libyan rebels as part of its strategy of working to overthrow the Gaddafi regime, it has emerged. Officials in Doha confirmed that the Gulf state's military had been shipping French-made Milan missiles to the rebel stronghold of Benghazi. Qatar's prime minister and foreign minister, Sheikh Hamad bin Jassem, made clear on Wednesday that UN resolutions on Libya permitted the supply of "defensive weapons" to opposition forces struggling to fight Libyan armour. Qatari government officials were tight-lipped about the deliveries, which are being organised by the joint chiefs of staff and probably made by sea. "We need to send the Libyans equipment so they can defend themselves and get on with their lives," one senior source said. "These are civilians who have had to become fighters because of the situation." Britain's foreign secretary, William Hague, and colleagues from the 21-nation Libya contact group endorsed Qatar's position. Hague insisted the UK would supply only non-lethal equipment. France's view is similar but both countries - which are leading Nato air strikes in Libya - accept that arming the rebels is legal. Gaddafi's government has repeatedly complained that the Qataris are supplying the rebels. Khaled Kayim, Libya's deputy foreign minister, claimed on Wednesday that about 20 Qatari specialists were already in Benghazi. Rebel spokesmen have said they are in talks with "friendly" countries, including Qatar and France, to obtain weapons. ... Al-Jazeera satellite TV, based in Doha, is hugely influential. It is also assisting a rebel satellite TV operation broadcasting from Doha and providing other support for Libyan opposition groups. It has agreed to market crude oil produced from eastern Libyan fields no longer under Gaddafi's control. This week Qatar's state-owned marketing company delivered four shipments of oil products to Benghazi.
[article link]

CNN: Libya Contact Group to meet in Qatar after day of bloodshed in Misrata - An [mostly non U.N.] international conference on Libya's future is set to begin Wednesday in Qatar - The group also includes officials from the European Union, the Arab League, NATO, the African Union and several countries - Qatar has started marketing [stolen] Libyan oil at the direction of the country's emir "to ease the suffering of the Libyan [rebels] brethren" the Qatar News Agency reported Tuesday {It's completely clear that the U.N. society of governments/government officials are completely unconcerned about actual citizen safety and are out to grab oil, land and resources for themselves. A case in point is all the violent riots in France a couple of years ago [2005, 2007, 2010] when France didn't even lift a finger to protect its own citizens on its own soil. Also the point needs to be made regarding this charade about "protecting civilians" when in actuality the U.N. feels its primary goal is to protect [environmentalism] the earth from people. - Today the U.N. is supposedly protecting people [while stealing and selling their oil] yet they have an agenda [U.N. Agenda 21] that is designed to eliminate several billion people in order to "protect" the earth so we all know where this wonderful U.N. plan of protection is going to end up for most people. -- We are about to start the 2011 Holy Week events and this year let's keep the current events in the Middle-East [their peace and safety] and the peace and safety of Israel in our prayers!}
Tripoli, Libya (CNN) -- An international conference on Libya's future is set to begin Wednesday in Qatar, one day after witnesses reported more carnage and dire circumstances in western Libya. A delegation from the United Nations, including Secretary-General Ban Ki-moon, will attend the first meeting of the Libya Contact Group in the Qatari capital of Doha. The group also includes officials from the European Union, the Arab League, NATO, the African Union and several countries. Members from the Libyan opposition's Transitional National Council will appear before the group. Meanwhile, former Libyan foreign minister Moussa Koussa is expected to meet with Qatari government officials and Libyan representatives in Doha "to offer insights in advance of the Contact Group meeting," the British government said. Koussa, a longtime confidant of Libyan ruler Moammar Gadhafi and a former intelligence chief, fled to London last month after resigning from Gadhafi's regime. How Koussa will be received by Libya's opposition is unclear.
[article link]

Shakespeare's Globe Theatre To Read KJV Bible Over Holy Week 2011 - William Shakespeare's Globe Theatre will mark the 400th anniversary of the [1611] King James Bible with a cover-to-cover reading
LONDON (RNS/ENInews) William Shakespeare's Globe Theatre will mark the 400th anniversary of the King James Bible with a cover-to-cover reading between Palm Sunday and Easter Monday (the day after Easter - Sunday). Twenty actors will take part in the reading, which is scheduled to take 69 hours over eight days. They will recite all 1,189 chapters of the historic Bible in the theater built as a replica of the place that saw many of Shakespeare's greatest plays. "Four hundred years ago, a set of church scholars sat in Stationer's Hall by St. Paul's Cathedral and put the finishing touches to the King James Bible. Across the river, a set of playwrights, Shakespeare foremost amongst them, entertained a town," artistic director Dominic Dromgoole told ENInews. "The playwrights listened to the clerics in church, the clerics sneaked in to listen to the plays in the theater. Between the two of them they generated an energy, a fire and wit in the English language." The theater's 2011 season will also include the story of the creation of the King James Bible in the play "Anne Boleyn," by Howard Brenton. The story looks at the legacy of King Henry VIII's second wife, who conspires with the exiled William Tyndale to make England Protestant forever. Starting 70 years after her death, the play examines how King James united England's religious factions with a common [English language] Bible, and the debt he owed to Anne. ~ By Jo Siedlecka Religion News Service
[article link]

Basic Christian: Spiritual Warfare - Introduction 1 of 5
The teaching of the Basic Christian ministry is that according to the Bible's Genesis Creation model [Genesis chapters 1 and 2] there are 8 dimensions total 7 of the dimensions are represented in God's 7 days of creation [six days of creation and the 7th Day of Rest (Genesis 2:2)]. Accordingly mankind [Adam - Eve] were originally created about equal (Hebrews 2:6,7) to the angels and functioned in a higher 6th dimension [mankind created on the 6th day (Genesis 1:26, Genesis 1:31)]. Through sin mankind was reduced to the lower 4th dimension [height, width, length and time] restrictions that we now physically inhabit (Genesis 3:9,10). It is the further teaching of the Basic Christian ministry that both holy and fallen angels still inhabit the less restricted 6th dimension while according to Genesis Chapter 6 fallen angels [6th dimensional beings] mated with fallen humans [4th dimensional beings] producing 5th dimensional beings commonly referred to as demons.
[article link]

BasicChristian.org: Article Introduction - The 7 physical and spiritual dimensions as unfolded in the 7 Days of the Genesis creation model {the 8th dimension being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

Basic Christian: Spiritual Warfare - The Doctrines of Demons 2 of 5
The demonic 5th dimension seems to be a realm of doom and destruction purposefully visited upon the human realm via the guidance of the fallen angel Satan aka Lucifer. The 5th dimension often attempts to trap mankind into a hopelessness and despair. The primary teaching of the Doctrines of Demons (1 Timothy 4:1) is that hell [and legalism] is real and is an inescapable reality that mankind cannot avoid having a 'hellish' existence either on earth in this life or in the life to come. -- Many people are successfully able to identify, reject and for the most part avoid the false Doctrines of Demons and their destructive teachings and the accompanying dangerous, addictive, lifestyle results. However many of the same people who successfully recognize [even secular people] and avoid the dangers of the demonic 5th dimension are themselves unaware of the even more deceptive and destructive 6th dimension and the Doctrines of Fallen Angels.
[article link]

Basic Christian: Spiritual Warfare - The Doctrines of Fallen Angels 3 of 5
After successfully navigating the battering of the demonic 5th dimension a person is often presented with the 6th dimension and the even more clever and deceptive Doctrines of Fallen Angels (2 Corinthians 11:14). Doctrines that seemingly reject the brutalities of the Demonic 5th realm but present an even greater deception in that the 6th realm is offering a false peace, false hope, false love and a false security all absent the very real human predicaments of our own fallen sinful nature and of our individual need for Redemption and Salvation only by and through the finished works of Jesus Christ. -- Isn't it interesting that Satan and the other fallen angels would be most interested in having a Doctrine where hell is not a part of reality. "Matthew 25:41 Then shall He [Jesus] say also unto them on the left hand, Depart from Me, ye cursed, into everlasting fire, **prepared [originally] for the devil and his angels:"
[article link]

Basic Christian: Spiritual Warfare - The Doctrine of Jesus Christ 4 of 5
Instead of the 5th dimension Doctrines of Demons and the 6th dimension Doctrines of Fallen Angels there is another Doctrine it is the True and reliable 7th dimension Doctrine of Jesus Christ (Matthew 11:28). Jesus said that He is Life made available for all of mankind. Those who wisely want to reject the destructive Doctrines of Demons and avoid the false and misleading Doctrines of Fallen Angels have real hope and real life in the very real Doctrine of Jesus Christ. The simple, pure, loving, truthful Doctrine of God in the person Jesus Christ having come to mankind with truth and reality to provide a way out of our sins and into the everlasting hope and glory of Jesus Christ! -- "Matthew 11:28 Come unto Me (Jesus), all ye that labour and are heavy laden, and I (Jesus) will give you rest."
[article link]

Basic Christian: Spiritual Warfare - Conclusion 5 of 5
Conclusion: The (7th dimension) restoration [Luke 5:37-39] of mankind is at a higher level (dimension) than even the original Genesis (6th dimension) creation of mankind. God has the ability and the desire to not only overcome the fall and sin of mankind but to make the restored version (realm) of mankind an even higher, better realm than the original glorious 6th dimension creation of mankind. -- "John 5:24 Verily, verily, I (Jesus) say unto you, he that heareth My Word, and believeth on Him [Father] that sent Me, hath everlasting life, and shall not come into condemnation; but is passed from death unto life." - "John 6:63 It is the Spirit that quickeneth [makes alive]; the flesh [physical] profiteth nothing: **the Words that I (Jesus) speak unto you, they are Spirit, and they are [eternal] life." - "John 14:6 Jesus saith unto him, I am the Way (8th dimension) [for humans into the 7th dimension], the Truth, and the Life: no man cometh unto the Father [Heaven - both a different dimension and a different (non-physical) realm], but by Me."
[article link]

Bible Verse: Matthew 24:45-51 Who then is a faithful and wise servant, whom his Lord (Jesus) hath made ruler over His household [fellowship], to give them meat [sound doctrine Bible study] in due season? Blessed is that servant, whom his Lord when He cometh shall find so doing. {The complete Bible is available at ChristianFaithDownloads.com}
Matthew 24:45-51 Who then is a faithful and wise servant, whom his Lord (Jesus) hath made ruler over His household, to give them meat [sound doctrine Bible study] in due season? Blessed is that servant, whom his Lord when He cometh shall find so doing. Verily I say unto you, That He shall make him [faithful servant] ruler over all His goods. But and if that evil servant shall say in his heart, My Lord delayeth His coming; And shall begin to smite his fellowservants, and to eat and drink with the drunken; The Lord of that servant shall come in a day when he looketh not for Him, and in an hour that he is not aware of, And shall cut him asunder, and appoint him his portion with the hypocrites: there shall be weeping and gnashing of teeth. -- Matthew 13:41-43 The Son of Man (Jesus) shall send forth His [Holy] Angels, and they shall gather out of His Kingdom all things that offend, and them which do iniquity; And shall cast them into a furnace of fire: there shall be wailing and gnashing of teeth. Then shall the righteous shine forth as the sun in the Kingdom of their Father. Who hath [Spiritual] ears to hear, let him hear. -- Holy Bible
[article link]

Update: The blog History Study in the next few days is going to continue with a couple of very technical topics i.e. the Holy Spirit, Pentecost and what they mean for the Kingdoms of the earth as well as for each of us as individuals {Note: I was out of town for a few days, glad to be back blogging some more Christian material and looking forward to Holy Week 2011. ~ All the very best, David Anson Brown}
After we finally make it through these last difficult topics then we can get back to the structured Kingdoms study and finish up the entire 8 Kingdoms Study [after] Holy Week 2011 and the Easter Resurrection Day celebration of our Lord and Savior Jesus Christ. Thanks to everyone for staying with the study as we continue to look at difficult topics, topics that are often not discussed in Church settings but we have the blessed opportunity to prayerfully and Biblically consider them in our own individual studies. ~ God bless everyone, David Anson Brown
[article link]

The New Testament concept of Fellowship financial openness and accountability -- "John 15:14-16 Ye are My friends, if ye do whatsoever I (Jesus) command you. **Henceforth I call you not servants (lit. slaves); for the servant (slave) knoweth not what his Lord doeth: ***but I have called you friends (lit. brotherly love); for all things that I have heard of My Father I have made known [openness] unto you. ... that [with brotherly love and openness] whatsoever ye shall ask [i.e. Moses in the Tabernacle (Tent) of the Congregation speaking to God - Numbers 7:89] of the Father in My name, He may give it you."
John 15:11-27 These things have I (Jesus) spoken unto you, that My joy might remain in you, and that your joy might be full. This is My Commandment, That ye love one another, as I have loved you. Greater love hath no man than this, that a man lay down his life for his friends. Ye are my friends, *if ye do whatsoever I command you. Henceforth I call you not servants; for the servant knoweth not what his Lord doeth: but I have called you friends; for all things that I have heard of my Father I have made known unto you. Ye have not chosen Me, but ***I have chosen you, and ordained you, that ye should go and bring forth fruit, and that your fruit should remain: that [with brotherly love and openness] whatsoever ye shall ask [i.e. Moses in the Tabernacle (Tent) of the Congregation speaking to God - Numbers 7:89] of the Father in My name, He may give it you. These things I command you, that ye love one another. If the world hate you, ye know that it hated Me before it hated you. If ye were of the world, the world would love his own: but because ye are not of the world, but I have chosen you out of the world, therefore the world hateth you. Remember the word that I said unto you, The servant is not greater than his Lord. If they have persecuted Me, they will also persecute you; if they have kept My saying, they will keep yours also. But all these things will they do unto you for My name's sake, because they know not Him (Father) that sent Me (Jesus). If I had not come and spoken unto them, they had not had sin: but now they have no cloke [covering] for their sin. He that hateth Me hateth My Father also. If I had not done among them the works which none other man did, they had not had sin [of open rebellion]: but now have they both seen and hated both Me and My Father. But this cometh to pass, that the Word might be fulfilled that is written in their law, They [sinners] hated Me without a cause. But when the Comforter (Holy Spirit) is come [Pentecost], whom I will send unto you from the Father, even the Spirit of Truth, which proceedeth from the Father, He (Holy Spirit) shall testify of Me (Jesus): And ye (Apostles) also shall bear witness, because ye have been with Me from the beginning.
[article link]

The Old Testament concept of Congregation financial openness and accountability - Moses publically reported the gifting, finances and tithes given and offered to his congregation -- "Numbers 7:89 **And [after public openness and accountability] when Moses was gone into the Tabernacle [Tent] of the Congregation to speak with Him [God], then he heard the voice of One speaking unto him from off the mercy seat that was upon the Ark of Testimony, from between the two cherubims: and he spake unto Him."
Example: Numbers 7:10-89 And the princes offered for dedicating of the altar in the day that it was anointed, even the princes offered their offering before the altar. And the LORD said unto Moses, They shall offer their offering, each prince on his day, for the dedicating of the altar. And he that offered his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah: And his offering was one silver charger [a serving tray], the weight thereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them were full of fine flour mingled with oil for a meat offering: One spoon of ten shekels of gold, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nahshon the son of Amminadab. On the second day Nethaneel the son of Zuar, prince of Issachar, did offer: He offered for his offering one silver charger [a serving tray], the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One spoon of gold of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nethaneel the son of Zuar. On the third day ... And all the oxen for the sacrifice of the peace offerings were twenty and four bullocks, the rams sixty, the he goats sixty, the lambs of the first year sixty. This was the dedication of the altar, after that it was anointed. **And [after public openness and accountability] when Moses was gone into the Tabernacle [Tent] of the Congregation to speak with Him [God], then he heard the voice of One speaking unto him from off the mercy seat that was upon the Ark of Testimony, from between the two cherubims: and he spake unto Him.
[article link]

FBCJaxWatchDog: Evangelical Council of Financial Accountability (ECFA) Webinar - "Unleash a Generosity Surge at Your Church" - This webinar will encourage generosity in your church as we review the results from the State of the Plate and the View from the Pew surveys {Note: We as Christians can't do much about the level of greed, abuse and corruption at the U.N. but we can certainly still do something about it in our local Churches. If the Church is not 100% Transparent with their financial statements [readily assessable legal - tax documents] then don't donate or donate only a minimal amount. We all have to take part in reducing the greed and corruption within the current Christian Church system, it is at the point that if we don't take a stand against it we are becoming a part of the problem! - Also Note: the ECFA is seemingly a very unaccountable and suspect [red flag] organization itself. The ECFA though pretending to provide financial oversight for Churches and Ministries refuses to make their own financial statements publically available. Any Church or organization that is ECFA affiliated should be immediately removed from being considered a good, accountable, responsible, viable or safe place for our hard earned donations. - It's not too much to ask any Church or fellowship to display their financial [tax filings] documents and statements, in fact, it's a minimum that an honest and open Church or Ministry must do!}
The same group that Senator Grassley is hoping will encourage churches to be more financially transparent and thus avoid federal legislation in the area of religious organization fund raising - is actually hosting a webinar to help churches squeeze more money out of their people. And their logo has a pastor's head overlay-ed on top of a pile of money. I'm sure Grassley is going to love that! It would have been better to have him with a fist full of cash in his hand! Who has ECFA hired for their webinar? Why none other than "bestselling generosity author" Brian Kluth, also described as "one of the world's leading authorities on charitable giving and generosity". Experts in generosity? Can't we just call it what it is: "fund raiser". We've had people for decades know how to "raise funds", but in the church that wouldn't go over well, so we call them "generosity consultants". Click here to see Brian Kluth's "Maximum Generosity" website where churches can buy his resources on how to get your people to be more generous. Can't be too much longer and we'll see informercials on this. If we have "generosity experts" marketing their wares to pastors, how long before the SBC seminaries start pumping out PhD's in "generosity"? Shouldn't every mega church have a PhD in "generosity", aka "fund raising"? Look below at the blurbs from the ECFA website and blast email - while the speaker isn't using Alec Baldwin's "AIDA" approach, it is awfully close: the five I's: Instruct, Inspire, Influence, Involve, and Ignite! And of course, he'll explain three things you can do, pastor, to increase giving 10% in the next 12 months. -- Here's a strategy: how about preach the gospel, convert the lost, and then just let the Holy Spirit grow your church and let them give according to New Testament standards? Nope, the gospel and Jesus aren't good enough anymore. We need more. We need to pay generosity consultants to tell our pastors how to tell us how to give more money and stop being stingy. -- Preach Jesus, love people, teach people to love Jesus, and see what happens.
[article link]

Looming [U.N.] Financial Crisis Forces U.N. to Mull Less-Than-Radical Cutbacks - The government of Britain was the first to deliver that message last month, when its ministry for international development announced it would cut off four minor U.N. organizations entirely from funding at the end of next year, and put others on warning that they would face the same fate if they did not improve performance - Other generous U.N. funders, like Norway, have started financial reviews that could lead to similar results
One country that has not yet taken the austerity approach is the U.S., which provides at least $6.4 billion for the U.N., according to U.S. government compilations. What most of the suggestions sent to the Nairobi meeting reveal is that despite years of a widely-touted effort to "deliver as one" united organization in its humanitarian and other efforts, the U.N. is still a widely disparate array of uncoordinated bureaucracies, ranging from such giants as the United Nations Development Program (UNDP) and the World Food Program, to such relative backwaters as the International Labor Organization and the International Maritime Organization. ... They also call for "intensification of audits of operations at country, regional and global level," which would reinforce "the sense of fiscal discipline, responsibility and cost consciousness." The suggestion does not note, though another systemwide U.N. study does, that U.N. auditors are already over-stretched, under-qualified for their work, and often impeded and ignored by their bosses. None of the ideas presented to the Nairobi meeting included a drastic change in the ramshackle way the U.N. system itself has grown in the past six decades. Notably, nothing in the suggestions addresses the inefficiency of having 28 international funds, agencies, programs, regulatory agencies and other major global bureaucracies in the first place, many with overlapping and competing mandates for their activities, especially in such rapidly expanding areas as environmentalism. Changes in that overall bureaucratic challenge likely are beyond the pay-grades of even the top-most U.N. executives -- not to mention, perhaps that the changes might not be in their personal or bureaucratic interest.
[article link]

CNN: NATO takes command in Libya - U.S. officials, opposition warn Libya could get bloodier - CIA operatives have been in Libya working with [Al-Qaeda backed?] rebel leaders to try to reverse gains by loyalist forces, a U.S. intelligence source said {Note: these stunning Middle-East developments and the UN response and involvement could be no less than the disintegration of the UN as a viable organization. Only days before the Libya crisis began England was in the process of reducing their funding commitment to the UN. The UN response to Libya has been disastrous, when Libya a UN member Nation asked for impartial observers the UN responded with one of the most outrageous military assaults in modern history by delivering untold death and destruction upon the tiny UN Nation of Libya. Biased UN decisions and actions that can only ultimately in all likelihood result in the withdrawal of reasonable (UN) member Nations particularly the Middle-East Nations.}
Tripoli, Libya (CNN) -- From the halls of Congress to the shell-pocked streets of Libyan cities, intertwined themes rang clear Thursday: Leader Moammar Gadhafi is determined to prevail, and the opposition needs more training and allied airstrikes to have a chance. ... The United States, insisting it is now fulfilling more of a support role in the coalition, shifted in that direction as NATO took sole command of air operations in Libya. The ferocity of this month's fighting and Gadhafi's advantage in firepower was clearly evident in Misrata, which has seen snipers, significant casualties and destruction. ... The CIA has had a presence in Libya for some time, a U.S. official told CNN earlier this month. "The intelligence community is aggressively pursuing information on the ground," the official said. The CIA sent additional personnel to Libya to augment officers on the ground after the anti-government protests erupted, the official said, without giving details. ... NATO emphasized Thursday that the U.N. resolution authorizing action in Libya precludes "occupation forces." NATO Adm. Giampaolo Di Paola, chairman of the NATO Military Committee, indicated that the presence of foreign intelligence personnel does not violate U.N. Security Council 1973, which authorized action in Libya. The term "occupation forces" has "a quite clear meaning," he said at a news conference in Brussels, adding that NATO receives and uses intelligence from allies and does not judge the sources. The NATO mission, called Operation Unified Protector, includes an arms embargo, a no-fly zone, and "actions to protect civilians and civilian centers," NATO said Thursday. It follows U.N. Security Council Resolution 1973, allowing member states to take all necessary measures -- "while excluding a foreign occupation force of any form" -- to protect civilians under the threat of attack in Libya.
[article link]

I think a good way to begin these difficult, complex and more technical Biblical topics is to start with the complex topic of the Throne of Jesus and the concept that Jesus Christ will actually be enthroned upon two different Thrones on earth
Apparently, Jesus Christ will first be seated for the 1,000 year Kingdom reign on earth upon the Throne of King David (Acts 2:29,30). Having come as a man [sinless - second Adam (1 Corinthians 15:45-47)] Jesus will reign and rule the entire earth for 1,000 years upon the Jerusalem Throne of His forefather King David. -- Then after the 1,000 year reign there will be a New Earth and a New Sky (Revelation 21:1) and Jesus Christ will reign eternally upon the earth, not on the Throne of King David but upon His own Throne Dynasty (Revelation 22:1) as Jesus has overcome the world (John 16:33) and conquered our sin and our death for us (Colossians 2:14). -- Also note that currently Jesus Christ is seated enthroned in Heaven at the Throne of His Father God in Heaven (Romans 8:34). Technically Jesus has the right and the authority to sit upon three Thrones. The Divine Heavenly Throne [co-reign] with God the Father (Jesus is the only Son of God), the earthly Throne of King David (Jesus, Son of Man - came as a man a descendant of King David), and upon His own eternal Throne having conquered human sin and death through His cross and resurrection. -- Note: each human King sits enthroned upon his forefather's Throne unless he is the originator of a Dynasty. For example King Solomon sat on King David's Throne, Antiochus IV Epiphanes sat upon a remnant [¼] Throne of Alexander the Great and Caesar Augustus sat upon the Throne of his uncle Julius Caesar.
[article link]

Adobe: Updated Adobe AIR Version 2.6 (Free Download)
Note: The Air program from Adobe is much like the (PDF) Acrobat program from Adobe, both programs have to be installed on the computer before you can view Air Documents or PD files. The Air program is a next generation file system and is more interactive than PDF files.
[article link]

Basic Christian AIR (Version 2.08) - For Easter Holy Week Resurrection Day 2011 - {Available - as a FREE Download} Note: The 'Adobe Air' document [BasicChristian.air] can be downloaded to any desktop computer (PC or Mac) and also on some of the newer phones (To download and install - Right click this link) {Note: This is the Basic Christian resource format that I'm now using the most (though it doesn't have the universal search feature of a PDF file). It has all the Basic Christian documents [Contents] easily accessible and it also has the ability for each user to change font sizes [lower right slide bar], add comments [Comments Pod] and also a section to add your own quick links [Favorites] to other websites a feature that I use daily to quickly visit several websites and blogs.}
The project is now in the Easter Holy Week Resurrection Day 2011 Version. It will provide excellent anytime devotions and is perfect as a Holy Week (Easter) gift for others. Most importantly [with the free Adobe Air (2.6) program] the end user can create their own comments list, add links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive individual Christian, research, devotional and study tool project. -- Now Available for Download!
[article link]

{Excellent!!} Church History - A Biography of William Tyndale (Mp3)
William Tyndale part 2 by Andy Davis | Mar 7, 2009 | Topic: Christian Biography
[article link]

{Excellent!!} Fighting for the Faith - Rob Bell's [global think tank religion] (Re)Emergence of Liberal Theology - **Martin Bashir Interview on the Paul Edwards Program (Mp3)
Martin Bashir Interview on the Paul Edwards Program • Craig Venter Breaks Ranks with Evolutionists Over Common Descent • Rob Bell's, Love Wins, is Nothing More Than the (Re)Emergence of Liberal Theology • Sermon Review. "In the Zone: God's P.O.V." by David Hughes of Church by the Glades.
[article link]

{Excellent!!} Fighting for the Faith - [Analysis] Panel Discussion [Southern Baptist Theological Seminary] of Rob Bell's Love Wins (Mp3)
• Panel Discussion of Rob Bell's Love Wins
[article link]

Love Wins: [Southern Baptist Theological Seminary] Conversations on Rob Bell's New Book (Excellent!! - Videos, Mp4s, Mp3s, Downloads)
RELATED RESOURCES: Love Wins: A Conversation on Rob Bell's New Book (Video) By R. Albert Mohler, Jr., Justin Taylor, Denny Burk, Russell Moore -- The Treason of Lost Love - Christ's Letter to the Church at Ephesus (Audio) By R. Albert Mohler Jr. -- A Conversation with Dr. Kevin Ezell (Audio) By Dr. Kevin Ezell.
[article link]

Jesus Walk 2011 - Getting Ready, Best of Postings!! - Christian Movie: Abandoned to God: The Oswald Chambers Story (DVD)
Abandoned to God: Oswald Chambers Story DVD 199199 -->From locations in England and Scotland, David McCasland shows you some of the places and describes key events and people that influenced the young Scottish preacher. Also includes an interview with Chambers' daughter Kathleen who shares memories of her father. Come away with a better understanding of this influential man of God.
[article link]

Jesus Walk 2011 - Getting Ready, Best of Postings!! - Christian Movie: George Müller - Robber Of The Cruel Streets (DVD)
George Müller (1805-1898) was a German playboy who found Christ and gave his life to serve Christ unreservedly. His mission was to rescue orphans from the wretched street life that enslaved so many children in England during the time of Charles Dickens and Oliver Twist. Müller did rescue, care for, feed, and educate such children by the thousands. The costs were enormous for such a great work. Yet, amazingly, he never asked anyone for money. Instead he prayed, and his children never missed a meal. This docu-drama presents his life story and shows how God answered prayer and met their needs. It is a story that raises foundational questions regarding faith and finances. Also included are two special documentaries on Müller and some of the lives affected by his work.
[article link]

Jesus Walk 2011 - Getting Ready, Best of Postings!! - Christian Movie: Faith Like Potatoes (2006) - BASED ON THE INSPIRING TRUE STORY OF ANGUS BUCHAN {Note: An Excellent movie! Extremely well-acted and produced! - Also Note: The movie (like most Christian message movies) is an emotional rollercoaster, be prepared and have the people watching it with you prepared for an excellent, emotional, true movie that is also very moving, touching and most of all faith promoting.} (DVD)
Based on the novel Faith Like Potatoes, this inspiring film tells the story of Angus Buchan, a South African farmer who suffers a series of seemingly insurmountable losses, but through an unlikely friendship with his Zulu farmhand and divine interventions, discovers the key to healing himself and learning to accept others lies in his unwavering belief in the power of faith. This powerful DVD includes a gripping 54 minute documentary on the real life Angus Buchan, the making of Faith Like Potatoes, director and cast commentary, deleted scenes and more.
[article link]

Jesus Walk 2011 - Getting Ready, Best of Postings!! - Christian Movie: St. John In Exile (DVD)
Dean Jones is Saint John in this intimate, inspiring one-man presentation of John in exile on Patmos. Full of humor, strong in spirit, and resolutely committed to Christ, John shares his account of the events that changed the course of human history---and challenges us with his last words before his death: "Little children, love one another." 90 minutes.
[article link]

Jesus Walk 2011 - Getting Ready, Best of Postings!! - Christian Movie: Joseph - The Bible Collection, 10-DVD Set - On Sale $48.99 (DVD)
Witness the frailty, triumph, and glory of Old Testament heroes Abraham, David, Jacob, Joseph, Moses, and Samson and Delilah. Stars include Richard Harris, Dennis Hopper, Elizabeth Hurley, Jonathan Pryce, Barbara Hershey, Leonard Nimoy, and Ben Kingsley. Experience anew the beloved stories you know by heart with this outstanding collection. Six-DVD boxed set. More than 16 hours of Bible stories.
[article link]

Jesus Walk 2011 - Getting Ready, Best of Postings!! - Christian Movie: The Apocalypse - The Bible Collection, 7-DVD Set - On Sale $44.99 (DVD)
From the Emmy Award-winning Bible series featuring the critically acclaimed movies Abraham, Joseph and Moses comes an all-new production starring Richard Harris as John the Apostle in The Apocalypse. The year is 90 A.D. and the Roman Emperor has unleashed a virulent campaign against the Christians. Held captive by the Romans, the aged apostle John (Richard Harris) struggles to save Christianity from extinction by sending letters to the Christian communities. Driven by the wish to meet the last living witness of the Lord's passion, the young Christian Irene (Victoria Belvedere) succeeds in gaining access to John's prison. Entrusting the written record of his visions to her, he begs Irene to spread its message among the Christians. These visions form the contents of the Book of Revelation. To some, they evoke the end of the world; to others, they allude to the spiritual struggles facing Christians of all eras.
[article link]

{Excellent!!} Today on the DL: Presuppositionalism, Chorazin and Bethsaida, and Rob Bell - In That Order {Note: Presuppositionalism (truth-facts are derived from God and not from individual [feelings and emotions] assumptions), I very much agree with this and considerably wonder why so many in Christianity give so much credence to an R.C. Sproul and so many other obvious non-Christian agents of deceit and disinformation. Also 'Congrats' to James White for defending and promoting the very relevant "Cosmological Argument" (creation testifies of the existence and presence of God) as well. All in all an excellent and informative show.} (Mp3)
03/15/2011 - James White, Another eclectic program today, starting off with two calls, one on RC Sproul and his opposition to presuppositional apologetics (the call moved quickly to a discussion of the method more than Sproul's views) and the next from Silly Brit II (aka John Samson) on Jesus' words about Chorazin and Bethsaida. Then we launched into Rob Bell's press-release video presentation from yesterday and the oddity of his allegedly orthodox and yet obviously not theology. Here's the program.
[article link]

Update: The Basic Christian Ministry is continuing with the 8 Kingdoms Study and several other major projects including the 2011 Jesus Walk Holy Week Easter 10 Day Timeline Devotion this year starting Friday April 15, 2011
Note: The reason for the current slowdown in ministry postings is primarily due to a season of increased personal devotions, Bible study and prayer time. The time period leading up to the (Easter) Holy Week events usually leads to a personally deeper time into the Bible and this year even more so primarily because the Basic Christian Ministry is in a period of transition. The transition that the ministry is undergoing is one out of [controversial] current event types of events and into more sustained Biblical devotional presentations. I just want to make sure that the Basic Christian ministry continues to progress in a way that is Biblically edifying, uplifting, and provides personal growth for all who take their precious time to read and study the Basic Christian material. - God bless you ~ David Anson Brown
[article link]

A Preview and look at some of the aspects of Holy Week 2011 and the 10 Day Jesus Walk 2011 Easter Timeline Devotion **starting on Friday April 15th, 2011 until ---> Easter Sunday April 24th, 2011
We are going to begin to look at some of the aspects of Holy Week regarding what actually happened during the final 10 days the Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole as the Christian Church. - God bless you ~ David Anson Brown
[article link]

Rev. Jimmie Hawkins: Church must regroup on Ash Wednesday [Lenten Season]
DURHAM -- Lent is a serious time. No one says "Have a Happy Lent," said the Rev. Jimmie Hawkins. It's a time to consider who God is and who we are as God's people, he said. Lent is a time of penitence, reflection, prayer, fasting and works of love leading up to Easter. It begins on Ash Wednesday, with services that include the imposition of ashes on parishioners' foreheads in the shape of a cross as a public sign of repentance. Often they come from the burning of last year's Palm Sunday palms. Hawkins spoke at the community Ash Wednesday service held at First Presbyterian Church downtown. He is pastor of Covenant Presbyterian Church and president of Durham Congregations in Action. Churches sponsoring the service also included Trinity United Methodist Church, St. Philip's Episcopal Church, Fisher Memorial United Holy Church and Watts Street Baptist Church. Hawkins reflected on the Old Testament reading from Isaiah 58, about challenging what it means to offer yourself as a living sacrifice to God. It requires more than rituals, he said. ... Hawkins said, "We're calling for a Jesus revolution, to stand for what is right for all people." He said that Jesus challenges those to share with others that which they have been given. Hawkins and Rev. Marilyn Hedgpeth, associate pastor of First Presbyterian, imposed ashes on the foreheads of those in attendance with the words, "From ashes (dust) we have come (Genesis 2:7), to ashes (dust) we will return (Job 10:9, Ecclesiastes 3:20)." Lent is a time to prepare for the celebration [of Easter] and to acknowledge the need for repentance, Hedgpeth said. "We begin our journey … with an ancient sign of the frailty of life."
[article link]

***{Basic Christian (Version 2.0) - Easter Holy Week Resurrection Day 2011 - Now Available - as a FREE Download} Note: The 'Adobe Air' document [BasicChristian.air] can be downloaded to any desktop computer (PC or Mac) and also on some of the newer phones (To download and install - Right click this link) {Note: This is the Basic Christian resource format that I'm now using the most (though it doesn't have the universal search feature of a PDF file). It has all the Basic Christian documents [Contents] easily accessible and it also has the ability for each user to change font sizes [lower right slide bar], add comments [Comments Pod] and also a section to add your own quick links [Favorites] to other websites a feature that I use daily to quickly visit several websites and blogs.}
The project is now in the Easter Holy Week Resurrection Day - 2011 Version. It will provide excellent anytime devotions and is perfect as a Holy Week (Easter) gift for others. Most importantly [with the free Adobe Air (2.5.1) program] the end user can create their own comments list, add links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive individual Christian, research, devotional and study tool project. -- Now Available for Download!
[article link]

Pop Benedict's 'Jesus' and the Jews - The second volume of Pope Benedict XVI's "Jesus of Nazareth" has already created a splash - Even before the book's release, numerous Jewish leaders lavished effusive praise on Benedict for the volume's exculpation of the Jews in Jesus' crucifixion - Not only is the reach greater, but Benedict provides an extensive rationale and a close biblical analysis of why Jews bear no blame for Jesus' death {No more blame than we all as sinners bear for the necessary sacrificial death of Jesus Christ.}
(1) Not only is the reach greater, but [Pope] Benedict provides an extensive rationale and a close biblical analysis of why Jews bear no blame for Jesus' death. In his reading of the Gospels and Catholic theology, it is clear that no one should be blamed [more than anyone else] for Jesus' death, since, as he argues, **the crucifixion was necessary for God's plan of universal redemption. In Benedict's keen hermeneutic, even the hitherto toxic cry of the Jewish mob, "His blood be upon us and our children" (Matthew 27:25), **is a plea [possibly unknown at the time] for purification and salvation because [we now know N.T.] that is what Jesus' blood signifies in Christian teachings. It is [ultimately] a cry for reconciliation, not of vengeance or admission of guilt {Note: I agree with this 100%}. (2) As a theological conservative, Benedict has written previously that the Jewish covenant at Sinai [O.T.] has been superseded [N.T.]. But his supersessionism has always been focused on the end of time, and he has maintained that **Jewish unification with the church is "hardly possible, and perhaps not even desirable before the eschaton (end of the age)." In his latest book, he expands this idea, insisting that for now "Israel retains its own [N.T.] mission" and that ***saving Israel "is in the hands of God" - meaning, presumably, not in the hands of Christian missionaries. Had Christians followed this doctrine throughout the millennia, less Jewish blood would have ran in the streets, and Jews would have been freer to practice their faith with dignity. Benedict's expectation of the future acceptance of Christian faith by everyone takes the practical threat out of Christian supersessionism for Jews today. And if some Jews still object to his eschatological supersessionism, they should remember that **it is not far from what most traditional Jews believe will occur in the "end of days," when gentiles will accept Judaism's God [the God of the Jews (Abraham, Isaac and Jacob) is the only True God] and, as Jews proclaim regularly in our Aleinu prayer, "In that day, the Lord will be One and His name One" {Note: I agree with this 100%}. (3) Benedict has chosen to stress these teachings not because of Jewish pressure nor to be politically correct. He wrote the book for Catholics around the world, not to win Jewish minds and hearts. Evidently Benedict understands that purging the New Testament and Catholic thinking of all traces of the Adversus [Adverse] Judaeos [Judaism] motifs so prevalent [and wrong] in early and medieval Christian theology is essential if he is to purify the faith of Christian believers. This makes the most recent installment of "Jesus of Nazareth" an all the more important and impressive work {Note: I agree with this 100%}.
[article link]

Armor Bearers: Video Blogger Calls FBC Jax Watchdog Investigation "Church Mafia Tactics" - Armor bearers are retired or active law enforcement officers to serve in churches as security guards who will often perform special favors for the pastor or church leadership - because they have the power to do so, and because they believe they are doing God's will {Note: shortly after I had graduated from the Calvary Chapel 'School of Ministry' suddenly there was a Churchwide initiative led by Pastor Chuck Smith to get a certain Orange County officer elected as Sheriff. I thought it was odd having come from SoM school where Chuck himself had "stressed" the importance of ministering only the Gospel of Jesus Christ and not getting involved in politics. I can see now how important it is for petty little pastors like a Chuck Smith Sr. to believe that they have favors they can call in with law enforcement and politicians. -- My thought in life right now is that a person can live through many perils in life but surviving the wrath of petty, jealous, dishonest, incompetent, self-serving, self-important, self-rightious, greedy, money grubbing, pretend church leaders and pastors is probably not a possibility.}
Kevin Oliver has created a video blog post commenting on the Watchdog investigation, and discusses what he calls "armor bearers" in churches. Armor bearers are retired or active law enforcement officers to serve in churches as security guards who will often perform special favors for the pastor or church leadership - because they have the power to do so, and because they believe they are doing God's will. Kevin characterizes the FBC Jax Watchdog investigation and trespass warnings and deacon's resolution as "Church Mafia Tactics". In Kevin's video, he shows excerpts from a Jacksonville TV news report after the lawsuit was settled last October, shows a few shots of Mac Brunson in action, and he even posts a minute of FBC Jax (former) president of trustees A.C. Soud reading the deacon's resolution (that would be resolution number 2009-1, not to confuse it with the other deacon's resolutions) warning church members not to criticize, else they will be perceived as attacking the Lord's church. Kevin gets a good chuckle at that. Check out Kevin's video blog post below.
[article link]

Firestorm grows over 'Christian heresy' book - "A Book About Heaven, Hell, and the Fate of Every Person Who Ever Lived" was heading towards universalism (i.e. everyone goes to their own version of heaven regardless of their acceptance of the cross, works and sacrifice of Jesus Christ) - The book was scheduled to be released March 29, but Harper One [HarperCollins] pushed the release up to March 15 [Ides of March] - next Tuesday {Possibly intentionally being released on the 15th of March to commemorate yet another NWO accomplished agenda and stab in the back to traditional Christianity.}
He said the controversy swirling is unlike anything else he has seen in this category of books. "I'm not sure I've ever seen this amount of anticipation," he said. "Love Wins" is Bell's first book since his break from Zondervan, the Christian publisher based in Grand Rapids, Michigan, that published Bell's first four books and also publishes the New International Version [NIV] of the Bible, one of the most popular translations of the Bible among evangelicals. Bell's split from Zondervan came in part over this new book. "The break with Zondervan was amicable," Tauber said. "In the end the president of Zondervan made the decision. The proposal came in and they said, 'This proposal doesn't fit in with our mission.'" Zondervan would not discuss its relationship with Bell but released a statement: Zondervan has published four books by Rob Bell, as well as numerous Nooma videos in which Rob was featured. We published these titles because we believed they were consistent with Zondervan's [fooling of Christians - occult] mission statement and publishing philosophy. We still believe these titles are impactful with their message and positive contribution and intend to continue to publish them. Tauber said when he got the call that Bell's new book was up for bid, HarperOne jumped at the chance. "There were at least four or five major publishers that were involved in bidding for this book," he said. *When pressed for financial figures of the deal, he said, "We're talking a six-figure deal for the advance, but I can't say more than that." Tauber said HarperOne had been "keeping an eye on him" since Bell's first [ghost authored - actually written by an anonymous, interested, agenda driven, vested 3rd party] book, "Velvet Elvis," came in as a proposal. That book went on to sell 500,000 copies. Bell skyrocketed to prominence with the the Nooma series, which were short teachings by Bell, away from the pulpit and with indie film sensibilities. The high production values and quick releases of the short films made them a hit in [easily deceived] evangelical circles. In them Bell honed his trademark style of asking tough traditional questions about faith and exploring them from angles other than traditional answers.
[article link]

{Excellent!!} What Color is the Sky in Their World? - Abortion and Pastor Chuck Smith - Pastor Chuck 'give me the money' Smith unhinged and unsound during his own ministry radio call-in show {Note: Why was the call allowed on air and not handled responsibly off the air? That was also my first thought and probably it's because Pastor Chuck Smith is trying to act as an unbiblical secular agent of change (and he has to perform and produce results for his handlers and overseers) - attempting to drastically change traditional Church positions into a progressive emergent (ecumenical - new age, U.N.) position. Acceptance of abortion is an important aspect to the New World Order and Calvary Chapel Pastor Chuck Smith, Don Stewart, Brian Broderson, Cheryl Broderson, Greg Laurie, etc. and many others already existing within the Church (often in key areas) are probably embedded NWO agents attempting at every opportunity to enact their unchristian, worldly, secular and even Satanic agendas within the true Christian Church.} (Mp3)
Abortion and Pastor Chuck Smith, February 19th, 2011, On today's program I take a closer look at Pastor Chuck Smith and his advise to a caller on the program Pastors Perspectives.
[article link]

fbcjaxwatchdog: Two Rivers Baptist Church Changes Name, Drops Baptist, Wants a "Fresh Start" - Two Rivers Baptist Church, a mega church that made headlines when their former pastor Jerry Sutton and other church leaders gave the boot to about 80 church members who used the courts to try to gain access to church financial records when they were denied by church leaders - Ultimately Sutton resigned and last I knew he was teaching at Liberty University [LU] - Sutton won a few battles, but he lost the ultimate war - and so did his church - Sutton was not caught in open sin, had very high morals and integrity - but the manner in which information was shared or not shared, and how he treated those with legitimate questions and concerns, ultimately led to most everyone at the church agreeing his ability to lead the church was seriously eroded
Long-time Watchdog readers will recall the posts I made back in 2008 about the troubles of Two Rivers Baptist Church, a mega church that made headlines when their former pastor Jerry Sutton and other church leaders gave the boot to about 80 church members who used the courts to try to gain access to church financial records when they were denied by church leaders. Ultimately Sutton resigned and last I knew he was teaching at Liberty University. It was just two years prior to this fiasco that Sutton was nominated for the presidency of the Southern Baptist Convention in 2006 but lost in a close election to Frank Page. -- When the story broke in July 2008 of Sutton's resignation and his $318,000 severance package after this very public battle between he and church members, I wrote the following on my blog July 29, 2008, months before the Watchdog blog became a front-page news story in Jacksonville, and even months before the FBC Jax detective opened his investigation into my blog: "This story should send shockwaves through the SBC, particularly to those pastors at large to mega sized churches that operate with very little accountability and openness and transparency to their members - like Mac Brunson. I will not go into specific commentary in this article on what I believe these lessons are; I first want to just share information with the FBC Jax members to read to become more familiar with the chain of events that led to Sutton's inability to continue to lead his church. The story involves questions of financial accountability, pastor's salary, getting answers to financial questions, church discipline against those seeking the answers, and expelling of church members seeking those answers. Sutton won a few battles, but he lost the ultimate war - and so did his church. Sutton was not caught in open sin, had very high morals and integrity - but the manner in which information was shared or not shared, and how he treated those with legitimate questions and concerns, ultimately led to most everyone at the church agreeing his ability to lead the church was seriously eroded." ... So who knows....they have a new pastor at Two Rivers, and now they have a new name. I wish them all the best, and maybe they can be an example of a church that in these days can recover from the public embarrassment brought about by failed leadership.
[article link]

Seems the Folks at Liberty [LU] Listen to the Dividing Line - Last night Ergun Caner's [bogus] endorsement of the book "A Deadly Misunderstanding" by [former Republican Congressman] Mark Siljander - This afternoon we were just informed that it has [since] been removed, and, it has - I will be interested to see if Caner makes any kind of statement and, even more so, if he bothers to explain how he could be in the acknowledgements as having [supposedly] done editing work on the book
03/04/2011 - James White, Last night Ergun Caner's endorsement was listed at www.adeadlymisunderstanding.com/endorsements.php. This afternoon we were just informed that it has been removed, and, it has. Of course, that hardly can impact the print editions that are still out there, but since I have heard of a second edition coming out, maybe it will disappear from there? I will be interested to see if Caner makes any kind of statement and, even more so, if he bothers to explain how he could be in the acknowledgements as having done editing work on the book. If he has removed his endorsement, why? We would all like to know.
[article link]

An Update on the Disappearance of Caner's Endorsement of Siljander's Book - In any case, I would like to ask either Mark Siljander or Ergun Caner [or LU] to explain the disappearance of the endorsement - If Ambassador Siljander pulled it, why? And if Ergun Caner pulled it, again, why? Were the words that appeared in the endorsement true when written? If they were, why remove them?
I was thinking after posting the information about Caner's endorsement disappearing from the Siljander website...what if this had nothing to do with Caner? What if someone contacted Mark Siljander, provided him with the mountain of documentation proving that everything Cal Thomas said about Caner, as recorded in the book, is bogus (born and raised in Turkey, came here to convert us, blah blah blah), and he realized he did not need that kind of publicity? I jumped to the conclusion that the "endorsement pull" came from Caner's side (given that it would be downright simplistic to post videos of Caner blasting everything Siljander says about Islam, jihad, etc. In fact, let's do that right now: ... Notice the string of falsehoods: madrassas in Istanbul and Cairo (he didn't mention Beirut in this one), coming here when he was 14 (he was 2.5 and he knew it when he said it), and the lie that he knew nothing about America (tough to back that one up when you grow up in Ohio)---of course, we could give him a pass on saying he knew nothing about America when he actually did come here. Most 2.5 year olds are not overly culturally literate. But note that his view of jihad is the exact view of jihad Siljander attacks and decries and identifies as the main part of the problem in his book!). But what if the pull came from Siljander's side? An interesting possibility.
[article link]

{Excellent!!} Original Report: Mark Siljander's Insider Movement Promoting Book, and Ergun Caner's Endorsement of It, Today on the DL (Mp3)
03/03/2011 - James White, On January 31st I was contacted by a professor in a reformed seminary relating to Mark Siljander's book, A Deadly Misunderstanding. That happened to be the day I left for London, so I do not recall when, exactly, I purchased the book via Kindle. I know I began listening to it on a 75 mile climbing ride on February 23rd. I finished listening to it yesterday on another marathon ride. The subject of the book, its argumentation, its relationship to Ergun Caner and his alleged expertise in Islam (or lack thereof), and the continued blight upon Christian apologetics represented by the Great Evangelical Coverup led by Norman Geisler and others, is the substance of the entirety of today's program. Get a comfy seat and listen carefully, this is important stuff. Here's the program. -- By the way, here is Ergun Caner's endorsement of the Siljander work: "I believe passionately that Mark has discovered a real pathway here-a means to open dialogue [denying true Christianity and embracing cults and the occult] that we have not seen in centuries." Dr. Ergun Caner President of Liberty University [LU] Theological Seminary
[article link]

{Flashback} That's (Yale dropout) Dr. Glenn Beck-Thanks to Liberty University - Saturday morning [May 15, 2010] in Lynchburg, Virginia, Liberty University [LU] conveyed an honorary doctorate in humanities and scientists on [LDS] Mormon conservative media heavyweight Glenn Beck {Wow! - Liberty University has now gone the ecumenical route in a big way! - What will really be interesting is when Glen Beck returns his free Doctorate back to LU because of the taint of the Caner scandal. -- Update: About the time of these events while surfing some postings on the internet regarding Liberty University some people were calling Liberty University "Fiberty University" because of the Ergun Caner lies and also calling Liberty University "a diploma mill" because they will sell a diploma [especially on-line] to anyone for money and case in point give a free unearned Doctorate to Glen Beck. But really hasn't that been the Jerry Falwell Sr. and now the Falwell Jr. scam from the beginning to create divisive issues among people and to profit off of Christians.}
Breaking into his trademark tears, Beck told the stadium of 8,000 Liberty University grads and 20,000 friends and family members, "as a man who was never able to go to college-I went for one semester but I couldn't afford any more than that---I am humbled and honored." Beck immediately offered an apology of sorts for his Mormonism, saying that it was an act of "courage" for the fundamentalist Baptist Liberty University to invite him to speak and that he understood it was "not meant as an endorsement of my faith," offering instead his own "endorsement of your faith," emphasizing his personal belief in Jesus Christ, and exhorting the audience to "look to God and live," a reference to the story of Moses and the brazen serpent (Numbers 21: 7-9). Using research and citation methods that would have earned him a failing grade in any respectable freshman composition class, Beck took a swipe at Barack Obama's May 1 commencement address to the University of Michigan, suggesting that Obama had discouraged the search for "truth" by describing the incredible availability of information in the digital age as a source of confusion. Beck then described one semester at Yale University, during which an unnamed professor discouraged him from reading an unnamed book and instructed that he instead read another unnamed book, virtually bullying him from the classroom podium to do so. Beck encouraged students to reject the Obama-Yale-information-elite and instead use their "God-given right" on a "Holy Spirit"-led search for truth wherever it might lead….
[article link]

6th Kingdom - Rome, Julius Caesar - March 15 (This Day in History) 44 B.C. the "Ides of March" Julius Caesar was stabbed to death in the Senate House of Rome
March 15, 44 B.C. On the "Ides of March," Julius Caesar was stabbed to death in the senate house by a group of conspirators led by Cimber, Casca, Cassius, and Marcus Junius Brutus.
[article link]

6th Kingdom - Rome, Julius Caesar - The Ides (15th) of March - Used in the first Roman calendar as well as in the Julian calendar (established by Julius Caesar in 45 B.C. - the year before his assassination) the confusing system of Kalends, Nones, and Ides continued to be used to varying degrees throughout the Middle Ages and into the Renaissance
The soothsayer's warning to Julius Caesar, "Beware the Ides of March," has forever imbued that date with a sense of foreboding. But in Roman times the expression "Ides of March" did not necessarily evoke a dark mood-it was simply the standard way of saying "March 15." Surely such a fanciful expression must signify something more than merely another day of the year? Not so. Even in Shakespeare's time, sixteen centuries later, audiences attending his play Julius Caesar wouldn't have blinked twice upon hearing the date called the Ides. The term Ides comes from the earliest Roman calendar, which is said to have been devised by Romulus, the mythical founder of Rome. Whether it was Romulus or not, the inventor of this calendar had a penchant for complexity. The Roman calendar organized its months around three days, each of which served as a reference point for counting the other days: "Kalends" (1st day of the month) - "Nones" (the 7th day in March, May, July, and October; the 5th in the other months) - "Ides" (the 15th day in March, May, July, and October; the 13th in the other months). The remaining, unnamed days of the month were identified by counting backwards from the Kalends, Nones, or the Ides. For example, March 3 would be V Nones-5 days before the Nones (the Roman method of counting days was inclusive; in other words, the Nones would be counted as one of the 5 days).
[article link]

The "Christian calendar" is the term traditionally used to designate the calendar commonly in use - The Christian calendar has years of 365 or 366 days. It is divided into 12 months that have no relationship to the motion of the moon - In parallel with this system, the concept of weeks groups the days in sets of 7 - Two main versions of the Christian calendar have existed in recent times: The Julian calendar and the Gregorian calendar - The difference between them lies in the way they approximate the length of the tropical year and their rules for calculating Easter
What is the Julian calendar? - The Julian calendar was introduced by Julius Caesar in 45 B.C.E. Author David Duncan says the Julian calendar was born of Caesar's tryst with Cleopatra. Before the Julian calendar was introduced, priests in the Roman Empire exploited the calendar for political ends, inserting days and even months into the calendar to keep the politicians they favored in office. Tired of the chaos that this undependable system eventually gave rise to, Julius Caesar finally set out to put the long-abused calendar back on track. It was in common use until the late 1500s, when countries started changing to the Gregorian calendar. However, some countries (for example, Greece and Russia) used it into the early 1900s, and the Orthodox church in Russia still uses it, as do some other Orthodox churches. In the Julian calendar, the tropical year is approximated as 365¼ days = 365.25 days. This gives an error of 1 day in approximately 128 years. The approximation 365¼ is achieved by having 1 leap year every 4 years.
[article link]

A History of the [Calendar] Months and the Meanings of their Names - July -- Julius Caesar's month - August -- Augustus Caesar's month -- "Luke 2:1 And it came to pass in those days, that there went out a decree from *Caesar Augustus, that all the world should be taxed."
A History of the Months: The original Roman year had 10 named months Martius "March", Aprilis "April", Maius "May", Junius "June", Quintilis "July", Sextilis "August", September "September", October "October", November "November", December "December", and probably two unnamed months in the dead of winter when not much happened in agriculture. The year began with Martius "March". Numa Pompilius, the second king of Rome circa 700 BC, added the two months Januarius "January" and Februarius "February". He also moved the beginning of the year from Marius to Januarius and changed the number of days in several months to be odd, a lucky number. After Februarius there was occasionally an additional month of Intercalaris "intercalendar". This is the origin of the leap-year day being in February. In 46 BC, Julius Caesar reformed the Roman calendar (hence the Julian calendar) changing the number of days in many months and removing Intercalaris.
[article link]

The Seven-Day Week and the Meanings of the Names of the Days - Sunday -- Sun's day - Monday -- Moon's day
The Naming of the Days: The Greeks named the days week after the sun, the moon and the five known planets, which were in turn named after the gods Ares, Hermes, Zeus, Aphrodite, and Cronus. The Greeks called the days of the week the Theon hemerai "days of the Gods". The Romans substituted their equivalent gods for the Greek gods, Mars, Mercury, Jove (Jupiter), Venus, and Saturn. (The two pantheons are very similar.) The Germanic peoples generally substituted roughly similar gods for the Roman gods, Tiu (Twia), Woden, Thor, Freya (Fria), but did not substitute Saturn.
[article link]

Update: Back and blogging the scheduled "8 Kingdoms of the World" blog History Study
Continuing with the 8 Kingdoms blog History Study. ~ God bless everyone, David Anson Brown
[article link]

**Update: Basic Christian - I posted some family video that my father and I did in 2005 - It gives a little background into who I am - The blog History Study 'The 8 Kingdoms' will be on a continued short break until about next week
Online and download video - God bless everyone! ~ David Anson Brown
[article link]

Update: Basic Christian - Out of town again for the next few days - The blog History Study 'The 8 Kingdoms' will be on a short break until about next week
Note: Regarding the current global turmoil and perilous times for Christians [i.e. four (Christian) American hostages on board a yacht hijacked by pirates last week were killed by their (Somali) captors Tuesday, U.S. Central Command said in a statement - CNN]. - Brothers and Sisters, no person is promised a tomorrow but we are all promised an eternity in Jesus Christ! -- "James 4:14-15 Whereas ye know not what shall be on the morrow (tomorrow). For what is your life? It is even a vapour, that appeareth for a little time, and then vanisheth away. For that ye ought to say, If the Lord will, we shall live, and do this, or that." -- "Mark 10:29-30 And Jesus answered and said, Verily I say unto you, There is no man that hath left house, or brethren, or sisters, or father, or mother, or wife, or children, or lands, for My sake, and the Gospel's, But he shall receive an hundredfold now in this time, houses, and brethren, and sisters, and mothers, and children, and lands, with persecutions; *and in **the world to come ***eternal life." - God bless everyone! ~ David Anson Brown
[article link]

HeartLight: Taken from My Utmost for His Highest, by Oswald Chambers - Have You Ever Been Carried Away For Him? - Have I ever realized that I can bring to God things which are of value to Him, or am I mooning round the magnitude of His Redemption whilst there are any number of things I might be doing? - It is never a question of being of use, but of being of value to God Himself - When we are abandoned to God, He works through us
If human love does not carry a man beyond himself, it is not love. If love is always discreet, always wise, always sensible and calculating, never carried beyond itself, it is not love at all. It may be affection, it may be warmth of feeling, but it has not the true nature of love in it. Have I ever been carried away to do something for God not because it was my duty, nor because it was useful, nor because there was anything in it at all beyond the fact that I love Him? Have I ever realized that I can bring to God things which are of value to Him, or am I mooning round the magnitude of His Redemption whilst there are any number of things I might be doing? Not Divine, colossal things which could be recorded as marvellous, but ordinary, simple human things which will give evidence to God that I am abandoned to Him? Have I ever produced in the heart of the Lord Jesus what Mary of Bethany produced? There are times when it seems as if God watches to see if we will give Him the abandoned tokens of how genuinely we do love Him. Abandon to God is of more value than personal holiness. Personal holiness focuses the eye on our own whiteness; we are greatly concerned about the way we walk and talk and look, fearful lest we offend Him. Perfect love casts out all that when once we are abandoned to God. We have to get rid of this notion - "Am I of any use?" and make up our minds that we are not, and we may be near the truth. It is never a question of being of use, but of being of value to God Himself. When we are abandoned to God, He works through us all the time.
[article link]

Basic Christian - Continuing the disastrous current [Middle-East uprisings] and coming events of 6/5/2011 and 6/6/2011 - Re: The Family Radio (FR) Worldwide [Harold Camping - familyradio.com] judgment Day: May 21, 2011
The current events are very probably intended to be the cumulating events of 9-11-2001. It is just that the ending events [Sunday June 5 + Monday June 6 = 11, [June] 6 is an upside-down 9 [September] meaning that June 5 & 6, 2011 is numerically a 9-11-2011] events that take place over two days instead of the one day of [9-11-2001] specifically and these several months, years and decades in general. The current and coming 6/5/2011 and 6/6/2011 events are the possible attempted conclusion of a previous NWO 9-11-2001. I'm not saying not go to Church or assemble on Sunday June 5, 2011 but to be very careful, alert and on guard for our own safety and the safety of others as well as Church property and buildings. All of this current Global and Domestic disorder [that has been staged and simmering for decades (i.e. Qaddafi)] is being brought to a NWO intended use and attempted New Age furtherance including even a radical conclusion to the previous two thousand years of history in a possible attempted initiation of a new global eon a proposed era that is not in any way based on or connected to Christianity. - God bless everyone! ~ David Anson Brown
[article link]

Update: Basic Christian - On May 21st I'll again be out of town - Regarding: The Family Radio (FR) Worldwide [Harold Camping] - Judgment Day: May 21, 2011 [familyradio.com] - Being out of town on that day I'll have to respond in advance to these events and will do so in this post
Harold Camping is deceptively issuing a knowingly false message that is a part of a much larger 'Peace and Safety' then total war 6/6 scheme. "1 Thessalonians 5:3 For when they shall say, Peace and Safety [after the 5/21 false prophecy of Harold Camping]; then sudden destruction (total war, i.e. Egypt, Iran, etc.) [about 6/6/2011] cometh upon them, as travail upon a woman with child; and they shall not escape." - Harold Camping is knowingly issuing a false and deceptive date of destruction for May 21, 2011 as a part of a larger destruction scheme. Then naturally when his destruction events don't unfold people will naturally be misguided into thinking that global events are proceeding in a continuous manner the way they always have been while in reality it is very possible that the exact opposite is occurring. The current overthrow and military empowerment events of the Middle-East [Egypt, Iran, etc.] are carefully timed and orchestrated events. Events that are possibly being directed at a coming global attack on the Nation of Israel and on as many individual Christians and Jews worldwide as is possible. It is of utmost importance that the Nation of Israel and all Jews and Christians throughout the entire world be aware and on the lookout for events of 6/6/2011, events that are possibly timed and coordinated to be the conclusion of the previously started 2001 [9-11-2001] events, events that began to manifest ten years ago. - God bless everyone! ~ David Anson Brown
[article link]

UPDATE 5-Saudi in talks to fill Libya oil gap-sources - Top world oil exporter Saudi Arabia is in talks with European companies affected by the disruption in Libyan supply and is willing and able to plug any gaps in supply, senior Saudi sources said on Thursday
* OPEC can provide all kinds of oil if needed * East-West pipeline can shorten journey to Europe * Italian, Spanish companies contacted-Industry sources * OPEC has yet to officially change output policy (Updates with U.S. lawmakers.) By Amena Bakr and Alex Lawler RIYADH/LONDON, Feb 24 (Reuters) - Top world oil exporter Saudi Arabia is in talks with European companies affected by the disruption in Libyan supply and is willing and able to plug any gaps in supply, senior Saudi sources said on Thursday. Oil industry sources said Saudi officials have been in touch with Spanish and Italian oil firms -- among those hit by the Libyan shutdowns. The companies were assessing their needs and have yet to ask for any more Saudi oil. The Saudi sources said Saudi Arabia was able to pump more of the kind of high-quality crude produced by OPEC member Libya and that it could be shipped quickly to Europe with the help of a pipeline that crosses the kingdom. Oil prices have surged towards $120 a barrel because of the unrest and disruption to supply in Libya. Refineries in Europe import about 80 percent of Libya's 1.3 million barrels per day (bpd) of exports, analysts say. "We are in active talks with European refineries to find out what quality they want and we are ready to ship it as soon as they need it. This is the way buyers and sellers work. We need to find out what they want before we take any action," a senior Saudi source told Reuters. "Some OPEC countries have started looking at ways to divert their crude to Europe." Analysts have said the loss of virtually all Libya's production is particularly serious because it is high-quality and easy to refine, in contrast to the heavier crudes often associated with OPEC countries. But the Saudi sources said the kingdom had the right kind of crude available. "Saudi is willing and capable of supplying oil of the same quality, either Arab Extra Light or through blending," one of the sources said. While the U.S. imports only small volumes of Libyan crude, three U.S. lawmakers on Thursday urged President Barack Obama to consider tapping America's emergency oil supply to help ease crude prices that have spiked above $100 a barrel over disruptions in Libya. The Democratic congressmen, including Massachusetts' Edward Markey asked Obama to release crude from the U.S. Strategic Petroleum Reserve to help forestall a potential rise in crude prices to record levels of $147 reached in 2008. "We have the capacity to act in case of a major supply disruption," said White House spokesman Jay Carney.
[article link]

Arab League to hold emergency meeting on Libya - in its headquarters in Cairo, about the same time when the UN Security Council is due to meet over Libya in New York {Note: This is excellent and interesting news it seems that we really are entering a new era were the leaders "Kings of the earth" are going to step in and take a more meaningful role in government affairs especially regarding reigning in corrupt and abusive governments of the world.}
CAIRO, Feb. 22 (Xinhua) -- The Arab League (AL) announced that it will hold an emergency meeting Tuesday afternoon to discuss the violent clashes in Libya. The meeting of the permanent representatives of AL's 22 members will convene at 5:00 pm (1500 GMT) in its headquarters in Cairo, about the same time when the UN Security Council is due to meet over Libya in New York. Arab League Secretary General Amr Moussa called on Monday for an end to the violence in Libya, noting that "the demands of the Arab peoples for reform, development and change are legitimate, and the Arab nations' feelings are joined together in this decisive moment in the history of the region." Protestors began to take to the streets in Libya last Wednesday, calling for an end to Muammar Gaddafi's 42-year-old rule. The pan- Arab TV Al-Jazeera and other media reported that Libya's security forces are using violence to suppress the protests, triggering serious concerns from the United Nations, the Arab Leagues, and the other countries.
[article link]

Bahrainis Rally to the Government - Tens of thousands of Bahrainis have rallied in support of their government, dwarfing the opposition's movement {Note: Excellent news! If the government (Royal family) of Bahrain can remain stable (with the help of Saudi Arabia) and in power [and they very probably will] this will be a big help in stabilizing the region. Saudi Arabia is the real behind the scenes influential power and leader in the Middle-East. Also Note: When we return to our 8 Kingdoms Study we are going to have a brief look at some of the modern influential Royal families (Saudi Arabia, Japan, Canada, England, etc.)}
MANAMA: Tens of thousands of Bahrainis have rallied in support of their government, dwarfing the opposition's movement and raising questions about whether the calls for reforms will lead instead to more sectarianism. Their demonstration on Monday came as a hardline Shiite leader called for an end to Bahrain's monarchy and another made plans to fly back to the country yesterday. Hassan Mushaima's return would be another test for authorities, who have a warrant outstanding for his arrest. Many moderates encamped at the Pearl Square roundabout in Manama said on Monday that they simply want Bahrain's royal family to look more like Britain's, and that the country's Shiite majority deserves the same opportunities as the minority who, like the royal family, are Sunni. But calls for the royal family to go escalated nevertheless. Bahrain's king announced plans on Monday to free an unspecified number of political prisoners, a move apparently aimed at appeasing the opposition. The crown prince meanwhile has cancelled Bahrain's formula one race next month. On Monday a new movement called the National Unity Group, which has close ties to the government and Sunni community, positioned itself as an alternative to the popular protests. Sunnis, backed by some Shiites, poured into a courtyard in front of al Fateh Mosque to hear the proclamations of the scholar Sheikh Abdul Latif, its founder.
[article link]

Contending for Truth with Dr. Scott Johnson - End Time Current Events: 2-20-11 (Mp3)
Teaching Overview: All Mexican children to be registered in national biometric records-Identity-tracking scheme assembled under radar for 'border pass' program - Kill Switch Beta: Government Blocks 84,000 Websites - Rick Warren Speaks Out Against Those Warning the Church of Meditation - VCY America Interviews Saddleback Health Seminar Attendee - Apostasy Exposed! - Rick Warren's Three Legged Stool Further Unfolds- Fasten Your Seatbelts! - STATE-OWNED CHURCHES ARE KILLING AMERICA - Satan's Master Plan to Destroy the Lord's Church.
[article link]

ApostasyWatch: Not of Works - Does God bless our best efforts? (Mp3)
These MP3 audio files may be streamed from this website or downloaded to your computer or smart phone for playback with windows media player or other MP3 compatible device. To download simply place your cursor on the desired title. Right click and select "save link as..." You will be prompted to save the audio into a file on your hard drive. All audio's are free and may be distributed freely within the bounds of all applicable copyright laws.
[article link]

FightingForTheFaith: Re-imagining God in the 21st Century (Mp3)
• Pastor Rap Relevance Fail • Re-imagining God in the 21st Century • Roman Catholic Mystic, Richard Rohr on Evolutionary Christianity • Two Good Sermons from Pastors Hodel and Cwirla
[article link]

{Excellent Article!!} SolaSisters: On Arresting the Temper by Jeremy Clarke, Legacy Baptist Church, NW Arkansas - You see it is the very nature of the sin nature to invoke self-flattery and excuse, as a means of concealing your (our) iniquity, and therefore suppress any potential for self-abhorrence and repentance {Note: If this Christian message and messages like it were to be preached routinely from every pulpit and implemented within every Christian then the Christian Church would be thriving instead of the anemic self-destructive system of self-righteousness that we now have permeating Christian fellowship.}
You see it is the very nature of the sin nature to invoke self-flattery and excuse, as a means of concealing your iniquity, and therefore suppress any potential for self-abhorrence and repentance. That means to say that our propensity is to justify vice, rather than to acknowledge it and confess it for what it is….and subsequently repent of it. Now there are many vices that we deceitfully attempt to excuse as legitimate. But the one vice in particular that seems to consistently invoke self-flattery and excuse is the destructive vice of anger. What danger lurks in the heart of the un-resisted temper! We should never think that arresting this wicked vice is of little importance, beloved. An inflamed, wrathful, angry, resentful professor of Christ does nothing to promote the gospel…and, in fact, teaches a person to hate it more effectively than a liar or even a thief. And yet the same Authority that condemns these vices also forbids the fleshly fruit of a harsh temper no less vehemently. Therefore, it is as much the responsibility of the Christian to subdue an unruly temper as it is to mortify the most offensive immoral behavior. ... Listen, the very testimony of your faith (and the happiness of others) weighs greatly upon your daily, moment-by-moment exercise of arresting the flesh, and nurturing…in those critical moments…the gentle, quiet spirit that exudes total trust, peace, and confidence in God. Such was the testimony of the very life of the Lord Jesus. His was a pristine life of meekness throughout…even when unjustly condemned by men. And will you, a wretch, attempt to flatter and excuse your anger in the midst of circumstances infinitely less severe? ... If you are to be a radiant testimony for the gospel….if you are to "adorn the faith", then watch and pray with all devotion for meekness….in yourself and for those who are sojourners with you. Do not flatter and excuse your anger…but rather, bow your head at the moment of temptation and ask the Spirit of grace to bring every soft word to bear in turning away wrath. Yield to the resident Helper [Holy Spirit - born again] within, and never relax in your diligence to arrest the carnal dispositions of the flesh until your temper is brought into full obedience to Christ. Discipline and prepare yourself to "Make the most of every opportunity" (Eph 5) to display the splendid virtues of Christ. The days are evil, beloved…..what greater setting for children of light to abound in righteousness?
[article link]

Why there should be a case against George W. Bush under [International] torture law - Torture is also one of the few crimes, like piracy, slavery (sex trafficking) and genocide, where there is a global commitment to prevent and punish its commission {Note: At the beginning of a global trial for Bush Jr. many people may not be onboard for it but by the time a televised trial were to conclude and previously nonpublic evidence presented most Americans will have changed their minds. - Also Note: The Bush era surveillance and torture policies put in place and enacted were never about protection or National security had Bush desired at any level to protect the Nation he would have at the very least secured our boarders. The general Bush policies (government, military, banking, finance, etc.) and especially the surveillance and torture policies were all directed at damaging America and not in any way at protecting America.}
Let's correct one major misconception some have about the basis for this action and how it relates to the U.S. legal system at the outset. The Convention Against Torture, which mandates that Switzerland and 146 other countries including the United States investigate and prosecute torturers, is part of U.S. law. Its ratification and its enforcement is part of our constitutional democracy. The anti-American and anti-Constitutional acts were Bush's decision to authorize torture and the U.S. failure to hold him accountable. Politics are being used as a weapon against the law by claims that these are policy choices. They are not. As the State Department Legal Advisor Harold Koh stated, torture can never be a "policy choice." Likewise, the investigation and prosecution of our homegrown torturers is a legal obligation and should not be driven by politics. Frum accuses CCR and others of demanding that "Switzerland override an American decision about which Americans should be prosecuted for violating American law." Yes, it is true that the demand is for Swiss courts to investigate torture where the U.S. has not. But the U.S. decision was one that was not just about American law. U.S. law includes an obligation for the U.S. to investigate and prosecute torturers, and through its ratification of the Convention Against Torture and its support of a provision for universal jurisdiction in the Convention, it recognizes the obligation for Switzerland to do so as well when a torturer is on their soil. Switzerland was being asked to do no more and no less than what the United States has committed to do itself. There are to be no safe havens for torturers. None. Torture is a crime that no circumstance -- even national security -- can ever justify. It cannot be redefined to make acts that have long been illegal suddenly permissible. The memos Bush relies on as a defense are no defense at all: as was found by the American prosecutor in Nuremberg, providing legal advice that justifies and leads to war crimes or torture is criminal. And it cannot protect from prosecution. Torture is also one of the few crimes, like piracy, slavery (sex trafficking) and genocide, where there is a global commitment to prevent and punish its commission.
[article link]

Wikipedia: Anarchy [different from Freemasonry] - Anarchy (Greek: "without 'oversight' ruler") may refer to any of several political states, and has been variously defined by sources - Most often, the term "anarchy" describes the simple absence of publicly recognized government or enforced political authority - When used in this sense, anarchy may or may not imply political disorder or lawlessness within a society - In another sense, anarchy may not refer to a complete lack of authority or political organization {Note: George W. Bush Jr. is the quintessential Anarchist opposed to oversight of any kind while always embedding within his every motive, gesture and effort the seeds (Anarchy) of ultimate failure and destruction for mankind. Also Note: Freemasonry (building a society) and Anarchy (ultimately destroying a society) are not the same thing though at times their goals may seem to overlap. Real Freemasonry is dedicated to building including the coming Temple [Antichrist] in Jerusalem while a few Anarchy elements within Freemasonry are more interested in disruption and chaos simply for private personal goals and gain.}
Main article: Anarchism - Anarchists are those who advocate the absence of the state, arguing that inherent human nature would allow people to come together in agreement to form a functional society allowing for the participants to freely develop their own sense of morality, ethics or principled behaviour. The rise of anarchism as a philosophical movement occurred in the mid 19th century, with its idea of freedom as being based upon political and economic self-rule. This occurred alongside the rise of the nation-state and large-scale industrial state capitalism or state-sponsored corporatism, and the political corruption that came with their successes. Although anarchists share a rejection of the state, they differ about economic arrangements and possible rules that would prevail in a stateless society, ranging from no ownership, to complete common ownership, to supporters of private property and capitalist free market competition. For example, some forms of anarchism, such as that of anarcho-collectivism, anarcho-communism or anarcho-syndicalism not only seek rejection of the state, but also other systems which they perceive as authoritarian, which include capitalism, capitalist markets, and title-based property ownership. In opposition, a political philosophy known as free-market anarchism, contemporary individualist anarchism or anarcho-capitalism, argues that a society without a state is a free market capitalist system that is voluntarist in nature. The word "anarchy" is often used by non-anarchists as a pejorative term, intended to connote a lack of control and a negatively chaotic environment. However, anarchists still argue that anarchy does not imply nihilism, anomie, or the total absence of rules, but rather an anti-statist society that is based on the spontaneous order of free individuals in autonomous communities.
[article link]

Mobile News: Adobe Touts Flash, *AIR Momentum at Mobile World Congress - At the Mobile World Congress conference in Barcelona, Adobe Systems says its Flash Platform technology-AIR and Flash Player-is taking off with smartphones and tablets
Adobe officials said developers and content publishers can now deploy Adobe AIR applications [i.e. BasicChristian.air] to the more than 84 million smartphones and tablets running Android and [Mac] iOS. Thousands of applications have been created and made available on Android Market and Apple's App Store to date. Moreover, by the end of 2011, Adobe expects more than 200 million smartphones and tablets to support Adobe AIR applications. For examples of popular AIR applications for Android and iOS, visit m.flash.com.
[article link]

Adobe: Adobe AIR Version 2.5.1 (Free Download)
Note: For details on the changes in AIR 2.5.1, refer to the release notes.
[article link]

***{Basic Christian - Adobe Air - Easter Holy Week Resurrection Day 2011 Version - Now Available - as a FREE Download} Note: The Basic Christian Adobe Air document has adjustable font size capabilities [bottom right slide bar] for each individual user -- The 'Adobe Air' document [BasicChristian.air] can be downloaded to any desktop computer and also on some of the newer phones (To download and install - Right click this link)
The project is now in the Easter Holy Week Resurrection Day - 2011 Version. It will provide excellent anytime devotions and is perfect as a Holy Week (Easter) gift for others. Most importantly [with the new Adobe Air (web 2.0) document features] the end user can create their own comments list, add links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive individual Christian, research, devotional and study tool project. -- Now Available for Download!
[article link]

Note: The blog History Study in the next few days is going to continue with a couple of very technical topics i.e. the Holy Spirit, Pentecost and what they mean for the Kingdoms of the earth as well as for each of us as individuals
After we finally make it through these last difficult topics then we can get back to the structured Kingdoms study and finish up the entire 8 Kingdoms Study before Holy Week 2011 and the Easter Resurrection Day celebration of our Lord and Savior Jesus Christ. Thanks to everyone for staying with the study as we continue to look at difficult topics, topics that are often not discussed in Church settings but we have the blessed opportunity to prayerfully and Biblically consider them in our own individual study.
[article link]

1 Kings Chapter 1 King Solomon (Antichrist) Enthroned - Solomon's older half brother Adonijah attempts to seat himself upon the Throne before Solomon can be seated as was promised to Bath-sheba - This could have implications and actually be a model of how the eventual Antichrist is to be seated - Two brothers (also from the same bloodline son of Noah) Adonijah and Solomon vying at the same time for the same Throne - In modern times Adonijah could actually be the emerging E.U. President (with dictitorial powers in 2012) or a U.N. President while Prince William (son of Prince Charles and Dianna) is an obvious Solomon with Lady Dianna also fitting as a type of Bath-sheba - {Note: *The Basic Christian ministry in studying End Times and current events is taking two approaches 1. Trying to present the obvious End Time scenarios as they seemingly are portrayed in current events. 2. Speculating about completely un-obvious events (i.e. UFO's, Aliens, etc.) realizing that the actual Biblical prophecy fulfillments will probably be a combination of the two, the obvious and the unobvious or extreme.)
"1 Kings 1:5-7 Then Adonijah the [4th] son of [King David (2 Samuel 3:4) via] Haggith (Aggith 'festive') exalted himself, saying, I will be king [after King David]: and he prepared him chariots and horsemen, and fifty men to run before him. And his father [King David] had not displeased him at any time in saying, Why hast thou done so? and he also was a very goodly man; and his mother bare him after Absalom. And he conferred with Joab [the Military General of Israel] the son of Zeruiah, and with Abiathar the [Tabernacle (Tabernacle of Moses) High Priest via the line of Eli (1 Samuel 2:12, 1 Chronicles 15:11)] priest: and they following Adonijah helped him. But Zadok [1st Temple priest (Solomon's Temple) and the new family line of High Priests (1 Chronicles 29:22)] the priest, and Benaiah the son of Jehoiada, and Nathan the prophet, and Shimei, and Rei, and the mighty men which belonged to David, were not with Adonijah." - "1 Kings 1:10-14 But Nathan the prophet, and Benaiah, and the mighty men, and Solomon his brother, he [Adonijah] called not [to the ceremony]. Wherefore Nathan spake unto Bath-sheba the mother of Solomon, saying, Hast thou not heard that Adonijah the son of Haggith doth reign, and David our lord knoweth it not? Now therefore come, let me, I pray thee, give thee counsel, that thou mayest save thine own life, and the life of thy son Solomon. Go and get thee in unto king David, and say unto him, *Didst not thou, my lord, O king, swear unto thine handmaid (Bath-sheba) [Lady Diana also received promises that her son (William) would be enthroned], saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne? why then doth Adonijah reign? Behold, while thou yet talkest there with the king [David], I also will come in after thee, and confirm thy words." - "1 Kings 1:32-46 And king David said, Call me Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada. And they came before the king [David]. The king also said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to *Gihon [away from Jerusalem - Solomon (Antichrist [7th Kingdom] is first anointed outside of Jerusalem)]: And let Zadok the priest and Nathan the prophet anoint him there king over Israel: and blow ye with the trumpet, and say, God save king Solomon. Then ye shall come up after him, that he may come and sit upon my throne; for he shall be king in my stead: and I have appointed him to be ruler over Israel and over Judah. And Benaiah the son of Jehoiada answered the king, and said, Amen: the LORD God of my lord the king say so too. As the LORD hath been with my lord the king, even so be he with Solomon, and make his throne greater than the throne of my lord king David. So Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon king David's mule, and brought him to Gihon. And Zadok the priest took an horn of oil out of the tabernacle, and anointed Solomon. And they blew the trumpet; and all the people said, God save king Solomon. And all the people came up after him, and the people piped with pipes, and rejoiced with great joy, so that the earth rent with the sound of them. And Adonijah and all the guests that were with him heard it as they had made an end of eating. And when Joab heard the sound of the trumpet, he said, Wherefore is this noise of the city being in an uproar? And while he yet spake, behold, Jonathan the son of Abiathar the priest came: and Adonijah said unto him, Come in; for thou art a valiant man, and bringest good tidings. And Jonathan answered and said to Adonijah, Verily our lord king David hath made Solomon king. And the king hath sent with him Zadok the priest, and Nathan the prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, and they have caused him to ride upon the king's mule: And Zadok the priest and Nathan the prophet have anointed him king in Gihon: and they are come up from thence rejoicing, so that the city rang again. This is the noise that ye have heard. And also Solomon sitteth on the throne of the kingdom."
[article link]

{Excellent Article!!} Maitreya - Hidden in Plain Sight Part II by Kathi Sundeen - Maitreya [U.N. imposed Antichrist - currently in the person (anouncer - i.e. John the Baptist) of Benjamin Creme, a British artist and long-time student of esoteric (Occult) philosophy, has become the principal source of information about the emergence of Maitreya, the World Teacher - source: share-international.org/background/bcreme/bc_main.htm] - Benjamin Crème says Maitreya will bring lasting [global] peace using an army [billions of people] that is now in position - [Pastor - attempting to become the False (Priest) Prophet of Revelation 13] Rick Warren's website tells us [his U.N.] P.E.A.C.E. Plan will have the world's largest army of workers and will "mobilize 1 billion Christians ... to attack the five global, evil giants (i.e. environmentalism, food control, population control, etc. all via U.N. Global Agenda 21 sustainability)...." He said this will require "the global church...." - [January 20th, 2009, Barack H. Obama was sworn in as the 44th President of the United States of America] Pastor Rick Warren at the ceremony invokes "the compassionate and merciful One" (Allah) at the beginning of the Invocation - This is a title given to the prophet Muhammad in the Quran - The Invocation ends praying in the name of Jesus, as well as Isa [Jesus] the Muslim prophet - This takes on an ominous tone when you consider that the [Rick Warren - U.N.] P.E.A.C.E. Plan includes [Christians (via Isa) religiously united with] Muslims {Note: Pastor Rick Warren and friends are trying to Convert Christianity over into a pseudo (New Age version) of Islam (Slavery) all for the purposes of enslaving [Christianity, Islam, and all the cults] into a prearranged U.N. control structure. - Also Note: Pastor Rick Warren (in conjunction with the U.N. and Benjamin Creme) apparently believes himself to be acting in the office of the coming False Prophet of Revelation Chapter 13 and all of the Pastors [Chuck Smith Sr. of Calvary (skull) Chapel, Greg Laurie of Harvest Crusade, SBC, Pastor John Piper, etc.] who are supporting and establishing Pastor Rick Warren also seem to believe that Rick Warren might become the [U.N.] False Prophet [Two Horns Like a Lamb] of Revelation 13 though it will never happen in this way via the the U.N.}
Two Horns Like a Lamb (Revelation 13): Crème says Maitreya will bring lasting peace using an army that is now in position. Maitreya has called "1 billion" into the army to "save the world." Rick Warren's website tells us the P.E.A.C.E. Plan will have the world's largest army of workers and will "mobilize 1 billion Christians ... to attack the five global, evil giants...." He said this will require "the global church...." Warren invokes "the compassionate and merciful One" at the beginning of the Invocation. This is a title given to the prophet Muhammad in the Quran. The Invocation ends praying in the name of Jesus, as well as Isa, the Muslim prophet. This takes on an ominous tone when you consider that the P.E.A.C.E. Plan includes Muslims. The Quran says, "When you encounter the unbelievers on the battlefield, strike off their heads until you have crushed them completely...." "...And he (the beast with two horns like a lamb, v. 11) had power to ... cause that as many as would not worship the image of the beast should be killed.... I saw the souls of them that were beheaded for the witness of Jesus...." (Revelation 13:15, 20:4) Maitreya is incognito, and "the people before whom he appears are in every case fundamentalist Christians of one persuasion or another." He appears "almost weekly." Maitreya is one of "three Great Lords" on earth. The three are: Manu (the "perfected man," the Will aspect); Maitreya (the "Christ," the "World Teacher," the Love/Wisdom aspect); and Sanat Kumara (the "Lord of Civilisation," the Intelligence aspect). Mankind will take five initiations during meditation, the first two with Maitreya. Maitreya then presents the initiate to Sanat for the third initiation, the first time man will "come face to face" with God. Sanat oversees the third through fifth initiations. We are told we are not to worship Maitreya, as he is not God. We are repeatedly referred to as "divine sparks of God." Rick Warren also denies [publically] we are God, yet was an exuberant judge in The Power of Purpose Awards. The winning essay began, "We [chosen ones - not the slaves] must commit to becoming one with that passive spark of divinity longing for actuality...." "And they worshipped the dragon which gave power unto the beast: and they worshipped the beast.... And I beheld another beast coming up out of the earth; and he had two horns like a lamb ... and causeth the earth and them which dwell therein to worship the first beast...." (Rev. 13:4, 11-12) -- Hidden in Plain Sight: In Warren Smith's book, Deceived on Purpose, we see Rick Warren's extensive use of Eugene Peterson's, The Message, in his writings. The Message [bible] inserts the [Satanic] phrase, "as above, so below, [as above on earth - from below in Satan's hell - earth and hell as one vs. Heaven and earth as one in the Bible (Matthew 6:10)]" into the Lord's Prayer. It means "the transcendent God beyond the physical universe and the immanent God within ourselves are one." Smith points out that Warren used the derivative, "above and below," also from The Message, to quote Col. 1:16. Warren also taught this concept using the New Century Version to quote Eph. 4:6, which renders the verse to say that God is "in" everything. In fact, Smith tells us these exact words are in Saddleback's Foundations Participant's Guide, where it says God "is both transcendent (above and beyond his creation) and immanent (within and throughout his creation)." Crème says Maitreya will "show that God is transcendent, above and beyond man and all creation, while at the same time intrinsic, immanent in all creation." In Warren Smith's book, A Wonderful Deception, we see Rick Warren's connections to New Age sympathizers who teach quantum spirituality, that God is "in" everything, which is a "'New Spirituality' for a new era - the coming 'New Age.'" In the chapter "Fractals, Chaos Theory, Quantum Spirituality, and The Shack," we see the merger of spirituality and science. This "new science" includes fractals and chaos theory. "Fractals reveal a hidden 'order' underlying all seemingly chaotic events." Fractals are repeating patterns, hidden in plain sight, that reveal "as above, so below." Our failure to see the "as above, so below," God "in" everything has resulted in chaos, which will be overcome when humanity sees itself as "one." One of chapters is subtitled "Hidden in Plain Sight." Here, Warren Smith speculates that perhaps the fractal, "as above, so below," was intentionally hidden in plain sight in the Lord's Prayer. Then, at some future point, it would be seen as "the message that was in The Message," a "prophetic sign" from God ... "the key to saving the world...." Crème explains, "You can only understand life in the macro-cosmic sense if you have experienced it in the microcosm. As above, so below. You can know what the greater is if you experience it in you, the smaller, because there is only one life...." On his website for pastors, Rick Warren has an article that again uses The Message to render Col. 1:16, using the "above and below" derivative. In the article, he says, "How does God teach you peace? ... Peace is learned in chaos, in a crisis." Warren has a new book coming out in Nov. 2010, The Hope You Need, which is based on the Lord's Prayer. Will he use The Message to insert "as above, so below"? Could this be the "key to saving the world," the "hope you need" to rid the world of chaos? ... On Nov. 13, 2009, Warren spoke at The Pew Forum, saying, "We intend to be the first church in the history of Christianity to literally fulfill the great commission ... by the end of this next year. We will be the first church in 2000 years of Christianity to literally go to every nation." He explained they will be doing the P.E.A.C.E. Plan.
[article link]

Three Beast Offices of Revelation (Chapters 13 and 16) - All three Satanic offices of Satan in Revelation were also all combined in the one ruler the 6th King Julius Caesar - The 7th Kingdom then re-emerging from the previously established and initiated 6th Kingdom of Rome and the three offices [Priest "Flamen Dialis", Military General and King (Caesar)] of Julius Caesar
"Revelation 13:1 And I stood upon the sand of the sea, and saw a beast [Satan-Antichrist, King-Caesar] rise up out of the sea, having seven heads and ten horns, and upon his horns ten crowns, and upon his heads the name of blasphemy." - "Revelation 13:11-17 And I beheld another beast [false prophet, priest, "Flamen Dialis"] coming up out of the earth; and he had two horns like a lamb, and he spake as a dragon. And he exerciseth all the power of the first beast before him, and causeth the earth and them which dwell therein to worship the first beast, whose deadly wound was healed. And he doeth great wonders, so that he maketh fire come down from heaven on the earth in the sight of men, And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should make an image to the beast, which had the wound by a sword, and did live. And he had power to give life unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed. And he causeth all, both small and great, rich and poor, free and bond, to receive a mark in their right hand, or in their foreheads: And that no man might buy or sell, save he that had the mark, or the name of the beast, or the number of his name." - "Revelation 16:13-14 And I saw three unclean spirits like frogs come out of the mouth of the dragon [Satan], and out of the mouth of the beast [human Antichrist], and out of the mouth of the false prophet [priest]. For they are the [Military, General Caesar] spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world, *to gather them to the **battle of that great day of God Almighty."
[article link]

7th Kingdom Revised Rome, Unthroned - In these the days of the revising of the Revised Roman Empire 7th Kingdom each Nation that comprises the core of the emerged [European] Empire has each at one time or another vied often very successfully as a location to be the Throne Nation for the 7th Kingdom however each Nation has also neglected to one degree or another to form a cohesive relationship with the Jews in exile [on the 29th November, 1947, the United Nations General Assembly passed a resolution calling for the establishment of a Jewish State in Eretz-Israel (Land of Israel) - Wiki.com] and now the Nation of Israel and therefore has been unable up until this point in time to successfully enthrone the 7th Kingdom
Roman Emperor Claudius expelled all the Jews from Rome in 49 A.D. -- Jewish History Sourcebook: The Expulsion of the Jews from France in 1182 A.D. -- Edict of Expulsion (of Jews from England), given by Edward I King of England in 1290 -- Spanish Edict of the Expulsion of the Jews 1492 -- Expulsion of the Jews from Frankfurt, Germany on August 23, 1614 - In 1933, (Germany) persecution of the Jews became active Nazi policy -- Various "land-for-peace" negotiations co-sponsored by the USA and the USSR, In the aftermath of the 1991 Gulf War, US President George H.W. Bush Sr. and his Secretary of State James Baker formulated the framework of objectives, and together with the Soviet Union extended a letter of invitation, dated October 30, 1991 [Madrid Conference of 1991] to Israel, Syria, Lebanon, Jordan, and the Palestinians -- September 10, 2001 President Bush Jr., Arabia and Israel "land-for-peace" negotiations -- June 04, 2009 President Obama "land-for-peace" speech in Egypt at Cairo University. - Sources: Google.com, Wiki.com.
[article link]

Origins of 7th Kingdom Revised Rome - The previous six Global Gentile Kingdoms [Babel, Egypt, Babylon, Persia, Greece and Rome] were each separate and unique from on another - However the 7th Kingdom Revised Rome was to re-emerge back up from the 6th Kingdom of Rome
It seems that at the very moment the 6th Kingdom [Gaius Julius Caesar] Rome was being initiated the coming 7th Kingdom Revised Rome was also being staged by Gaius Julius Caesar to then later be initiated in about 300 A.D. by Roman Emperor Constantine I. When Constantine did initiate in 313 A.D. [the yet to be enthroned] 7th Kingdom Revised Rome the re-emerged 7th Kingdom then had the expanded area of Western Europe and England to emerge from because "Flamen Dialis" Jupiter Priest Julius Caesar had initiated the expanded regions around Roman territory. - In 55 B.C. Julius Caesar conducted the first Roman invasion of Britain (England) - Wiki.com. - From 58 B.C. to 50 B.C., Julius Caesar was governor of Gaul, which he conquered. - In 45 B.C. Gaius Julius Caesar makes Hispalis (in Spain) a Roman town, and it becomes one of the most prosperous cities in Hispania (ancient Spain) [Source: www.neta.com/~1stbooks/0achron.htm]. -- "Flamen Dialis" (Priest of Jupiter) Roman ruler Lucius Cornelius Cinna (died 84 B.C.) was the next Roman ruler after the death of Gaius Marius [uncle of Julius Caesar] and was a four-time consul of the Roman Republic, serving four consecutive terms from 87 to 84 BC, and a member of the ancient Roman Cinna family ... the other daughter, Cornelia, married Julius Caesar around 86 BC and died in 69 BC after bearing a daughter Julia - Wiki.com. Lucius Cornelius Cinna appointed his young son-in-law Julius Caesar to the post of "Flamen Dialis" (Priest of Jupiter - i.e. Satan). Though a young Julius Caesar preformed few tasks as a priest [later becoming a solider and a politician] all of the military campaigns of Julius Caesar especially into Gaul (France), Hispania (Spain) and Britannia (England) would have all been dedicated to Jupiter (Satan).
[article link]

6th King, Gaius Julius Caesar's support for Israel - He [Julius Caesar] permitted the reconstruction of the walls of Jerusalem, restored to Judea the port of Jaffa, and confirmed Hyrcanus and his descendants after him as High Priests [Jewish Temple in Jerusalem] and ethnarchs of Judea {Note: Jewish participation in the Gentile Kingdoms designated as Global Kingdoms is mandatory in order for the Gentile kingdom to rise to the status of Global Kingdom. Joseph participated in the ancient government of Egypt, Daniel participated in both Babylon and Persia (King Cyrus funded the Jewish return to Israel and the rebuilding of Solomon's Temple in Jerusalem) - Alexander the Great of Greece spared the rebuilt Temple in Jerusalem and left the Nation of Israel intact - Greek and Hebrew scholars translated the Jewish Old Testament Scriptures into the Greek Septuagint - Roman ruler Julius Caesar was very favorable to the Nation of Israel - The coming (Antichrist) one world leader will sign a favorable 7 year covenant with the Nation of Israel and the Jews of the world.}
JULIUS CAESAR (100-44 B.C.), Roman leader. During the [Roman] civil war between him and [Roman - First Triumvirate] Pompey (49 B.C.E.), Caesar freed Aristobulus II, the deposed ruler of Judea, planning to send him to Syria, along with troops to aid him to recover his throne. Pompey's supporters, however, succeeded in poisoning Aristobulus [II] before he could leave Rome (cf. Dio Cassius 41:18, 1). At the same time, Hyrcanus II and Antipater, in common with the other vassal rulers in the East, remained loyal to Pompey and even sent him troops for the battle of Pharsalus (48 B.C.E.); **but after Caesar's victory and his conquest of the Orient, they went over to the side of the victor. When Caesar besieged Alexandria [Egypt], Hyrcanus was one of the Oriental rulers who sent him reinforcements, and Hyrcanus's letter influenced the Jews living in the "territory of Onias" to grant the invading army free passage. Upon his return to Syria, Caesar ratified Hyrcanus [I] appointment as [Jewish] High Priest [for the Temple in Jerusalem] and granted Antipater [(died 43 B.C.) father of Herod I he was the son of Antipas, a convert to Judaism, who was governor of Idumaea - JewishEncyclopedia.com] Roman citizenship and exemption from taxes. *The efforts of Aristobulus' younger son Antigonus to turn Caesar against Hyrcanus and Antipater met with failure. *At the same time, Caesar nullified [a Roman city in Israel] Gabinius' Judean settlement **and even attempted to correct some of Pompey's abuses against the Jews. **In a series of decrees and through decisions made by the Senate at his instigation, Caesar instituted a new administration in Judea. ***He permitted the reconstruction of the walls of Jerusalem, restored to Judea the port of Jaffa, and confirmed Hyrcanus and his descendants after him as High Priests and ethnarchs of Judea. Hyrcanus' realm now included Judea, Jaffa, and the Jewish settlements in Galilee and Transjordan. He also ratified Hyrcanus' ownership of the Hasmonean territory in the "Great Valley of Jezreel." The annual taxation [in Israel by Rome] of Judea was set as 12.5% of the produce of the land, *with total exemption during the sabbatical year [year of Sabbath]. Extortion by the [Roman] military [against Jews] was forbidden under any pretext. Caesar's settlement favored the continued rise of the House of Antipater. Caesar permitted Jewish organization in [Rome during] the Diaspora, and his tolerant attitude to Diaspora Jewry was emulated by the rulers of the provinces. **Caesar's enmity toward Pompey, who had conquered Jerusalem and defiled the Holy of Holies, led to a positive attitude toward him among the Jews. His restoration of the unity of Judea, his deference toward the high priest, Hyrcanus II, and his tolerant attitude toward the Diaspora Jews increased the sympathy of the Jewish masses for him. When he [Julius Caesar] was assassinated [March 15, 44 B.C.], he was mourned by the Jews more than by any other nation, and for a long time after they continued to weep over his tomb both by day and night (Suetonius, Divus Iulius, 84).
[article link]

Satan's offering to Jesus - In Matthew 4:1-11 we encounter a very amazing interaction, it is an interaction between Jesus and Satan
"Matthew 4:1-11 Then was Jesus led up of the [Holy] Spirit into the wilderness to be tempted of the Devil [revealing Satan's intentions]. ... Again, the Devil taketh Him [Jesus] up into an exceeding high mountain, and sheweth Him all the kingdoms of the world [7 Gentile Kingdoms], and the glory of them; And saith unto Him, *All these things will I give thee, *if thou wilt fall down and worship me (Isaiah 14:12-14). Then saith Jesus unto him [Satan], Get thee hence [go away], Satan: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. Then the Devil leaveth Him, and, behold, [Holy] angels came and ministered unto Him [Jesus]." - What seems to be in negotiation here is the fact that Satan is offering to Jesus a Kingdom on earth if Jesus would 'worship' the Devil [note: worship is to acknowledge were life comes from - life comes from God not Satan]. The interesting part about Satan's offer is that as is usually the circumstances of Satan the offers of the Devil once examined are misleading, shallow, and really non-existent. It appears that what Satan was offering Jesus isn't Kingdoms [plural] but a Kingdom [singular] because at the time of this offering the 6th Kingdom in Julius Caesar had already been initiated and in fact Julius Caesar was already deceased at the time of the offer. That left only 1 legitimate Kingdom that Satan had in his ability to offer, the 7th Kingdom the Revised Rome Kingdom [granted Satan is trying to combine two Kingdoms the 7th and 8th for his version of plural Kingdoms]. But there is a huge stipulation attached to the Throne of the 7th Kingdom and that is whoever sits on it only gets to reign for 3½ years, the first 3½ years of Revelation and Tribulation. Then the deal gets even worse for the person as the person who is reigning upon the Revised Rome Throne is killed at the end of the 3½ years in order that Satan can obtain and inhabit a body to then reign manifested among mankind for his 8th Kingdom [triggering the Great Tribulation and Wrath of Revelation] becasue rightfully it is the 1,000 year Kingdom of Jesus Christ. Satan was offering to Jesus a 3½ year Throne where the one seated upon it is to die so Satan can inhabit the body. Satan was attempting to kill Jesus and inhabit His body in an attempt to forever rule mankind. Without hesitation Jesus declined Satan's offer. - Note: What separates Rome the 6th Kingdom [Throne] and Revised Rome the 7th Kingdom [Throne] is the Christian Church Age (Acts 15:14-18) and had Jesus worshiped Satan then there would have been no cross, no Savior and no Church Age for mankind and the 6th Kingdom [Throne] would have instantly merged into the 7th Kingdom [Throne] had Jesus accepted the offer.
[article link]

The Eternal Kingdom of God - Soon after Satan had successfully initiated the first Kingdom in Nimrod and was busy attempting to quickly cycle through the coming Gentile Kingdoms in order to get to his own eventual [7th Kingdom] and manifest in his enthroned Kingdom on earth a different appearance was made among mankind - God manifested into human form as the eternal King of Salem (Peace) revealing unto Abraham among the Communion elements of bread (body) and wine (blood) of Jesus Christ that indeed there is another Kingdom, separate and distinct from the Kingdoms of the earth, a Holy Kingdom, Eternal and Righteous, Everlasting in the body (bread) and spirit (wine) of Jesus Christ offered free and without cost to all mankind - Abraham choosing the Eternal Kingdom of God walked away from Sodom and the other kings of the earth without so much as a shoelace from them in his posession
"Genesis 14:17-23 And the king of Sodom went out to meet him [Abraham] after his return from the slaughter of Chedorlaomer, and of the kings [Amraphel (Hammurabi) king of Shinar] that were with him, at the valley of Shaveh, which is the king's dale. And ***Melchizedek King of Salem (Peace) brought forth [Communion] bread and wine: and He was the Priest of the Most High God. And He [Melchizedek] blessed Him [Abraham], and said, Blessed be Abram [Abraham] of the Most High God, possessor of heaven and earth: And blessed be the Most High God, which hath delivered thine enemies into thy hand. And he [Abraham] gave Him [Melchizedek - God] tithes of all. And the king of Sodom said unto Abram, Give me the persons, and take the goods to thyself. And Abram said to the king of Sodom, I have lift up mine hand unto the LORD, the most high God, the possessor of heaven and earth, That I will not take from a thread even to a shoelatchet, and that I will not take any thing that is thine, lest thou [Gentiles] shouldest say, I have made Abram [Abraham] rich:"
[article link]

Summary of Occult Kingdom Attempts: Nimrod, Amraphel king of Shinar, Egypt, Assyria, Babylon, Persia, Greece, Rome … Gaul [Western Europe, France] and Britain [England - U.K.] the political and military forefront of the 7th Kingdom Revised Rome
1. [3rd Generation from Noah] Nimrod (Tower of Babel) the first attempt of Satan to form a cohesive, dictatorial, human government upon the earth the result was a complete success or a near complete success. Previous to the Tower of Babel was the flood of Noah's Day and the flood of that time presumable closed many occult doors that had been opened up during the previous generations. Nimrod seemingly was a success for Satan in the same way that Eve had been an earlier success for Satan, both falling miserably into the snare of the Devil. The events of the Tower of Babel were enormous in scope affecting all human descendants from that time. It seems that Satan came out with his biggest plan for corrupting mankind at the Tower of Babel *including the possibility that Satan had originally intended to offer his "Mark of the Beast" human altering demonic -spirit encounter to a gullible mankind but the events of the Tower of Babel were interrupted by God including the confusing of the language, scattering the people and destroying the original Tower of Babel. 2. [4th Generation from Nimrod - during the days of Abraham] Amraphel (Hammurabi) king of Shinar is tapped by Satan to build the 2nd human occult kingdom upon the earth but it does not succeeded and it fails to succeed only because Abraham [Hebrew, Israel] was just out of reach [away from the city of Soddom and living in a tent at Hebron (Genesis 13:18)] of the invading armies of Amraphel and his colleagues. 3. [2nd Generation from Abraham] Shortly after the failed attempt the Nation of Egypt (Genesis 39:1) is raised up as a successful occult Kingdom. Before the Kingdom of Egypt had completed its course the Nation of Assyria directed by Satan made an attempt to become the next Occult Kingdom but was stopped (Isaiah 37:37) being unable to gain oversight of the Jewish Temple in Jerusalem. Then after the Occult Kingdoms of Babylon, Persia and Greece had been instituted and even as Rome [6th Kingdom - Julius Caesar] was about to be instituted the Nation of Rome under the military leadership of General Julius Caesar was busy pushing into and conquering the new territory of Gaul [region of Western Europe] and [in 55 B.C. Julius Caesar conducted the first Roman invasion of Britain (England) - Wiki.com] for the Nation of Rome. Biblically Satan has been very determined and pre-occupied (Matthew 4:8) regarding the human Kingdoms of the earth. In historical appearance of the Gentile Kingdoms it appears that Satan was trying to quickly cycle through a previous 6 Kingdoms knowing that he is to be enthroned (Antichrist) only in the 7th Kingdom.
[article link]

Descendants of Ham [Cush, Nimrod, Amraphel aka Hammurabi (lit. Ham the Great) Source: www.biblewiki.be/wiki/Amraphel] - Nimrod and *Amraphel king of Shinar [about 4 generations after Nimrod's Tower of Babel - though probably not a descendant of Nimrod] they were ('brothers' from Ham) both were descendants from the same bloodline of Ham the 2nd son of Noah
"Genesis 10:6-12 And the sons of Ham [2nd son of Noah]; Cush [1st son of Ham - a Grandson of Noah], and Mizraim, and Phut, and Canaan. And the sons of Cush; Seba, and Havilah, and Sabtah, and Raamah, and Sabtechah: and the sons of Raamah; Sheba, and Dedan. *And Cush begat **Nimrod [a son fo Cush, probably the 5th and youngest son - a Great-grandson of Noah]: he began to be a mighty one in the earth. He [Nimrod] was a mighty hunter [of sin, occult] before the LORD: wherefore it is said, Even as Nimrod the mighty hunter before the LORD. And the beginning of his kingdom [the 1st of the 7 Global Gentile Kingdoms] was *Babel (Babylon), and Erech, and Accad, and Calneh, in the land of Shinar [ancient Turkey and East]. Out of that land went [from (West) Turkey (Tower of Bablel) to East (northern Iraq)] forth Asshur [2nd son of Shem, Gen 10:22], and builded Nineveh (north of Babylon Iraq, modern day Mosul Iraq), and the city Rehoboth, and Calah, And Resen between Nineveh and Calah: the same is a great city." - "Genesis 14:1-3 And it came to pass in the days of *Amraphel king of Shinar, Arioch king of Ellasar, Chedorlaomer king of Elam, and Tidal king of nations; That these made war with Bera king of Sodom, and with Birsha king of Gomorrah, Shinab king of Admah, and Shemeber king of Zeboiim, and the king of Bela, which is Zoar. All these were joined together in the vale of Siddim, which is the Salt Sea (Dead Sea area of ancient Sodom and Gomorrah, in modern Israel)."
[article link]

Noah's Ark, Ararat in the region of modern Turkey - Nimrod's (round, origional) Tower of Babel [was also located in the same region where Noah's Ark landed]. *Ancient Shinar (O.T.) [region of ancient Turkey and East towards Iraq and Saudi Arabia], *Ancient Galatia (N.T.) [region of ancient Turkey and West towards Greece]
"Genesis 8:4 And the ark (Noah's Ark) rested in the seventh month, on the seventeenth day of the month, upon the mountains of Ararat [modern Turkey]." - "Genesis 11:1-4 And the whole earth {even pre-flood} was of one language, and of one speech [especially descending from Noah's Ark]. And it came to pass, as they journeyed from [the area of the Ark] the east [going west and south from the Ark location and towards the area of Iraq], that they found a plain [located between the Ark of Noah and modern Babylon Iraq] in the land of Shinar; and they dwelt there. And they said one to another, Go to, let us make brick, and burn them throughly. And they had brick for stone, and slime had they for morter. And they said, Go to, let us build us a city and a tower [Nimrod's Tower of Babel (Babylon)], *whose top may reach unto heaven; and let us make us a name, lest we be scattered abroad upon the face of the whole earth."
[article link]

Regional 10 Kings Timeframe -- "Revelation 17:12 And the ten horns which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings *one hour [a short time] with the [Antichrist] beast." - {Note: Apparently in the final stages of the building of the coming Revised Rome Antichrist Kingdom there are 10 regional kingdoms that are put into place at about the same time for the singular, privately expressed purpose of empowering and enthroning a one world leader. Three of the ten regional kings reject the person put forth as a global leader and all three are quickly and determinedly removed from their power and replaced with three regional rulers who will make it a unanimous decision in favor of the new global leader. - Also Note: The events might be similar to the sudden intrigues described in 1 Kings Chapter 1 between Adonijah and Solomon and the anointing of Solomon supported by a select committee of powerful individuals that confirm Solomon as King in Israel.}
Timeframe: In speculating an End Time timing of events there are several pending Biblical time markers that are relevant (or could be relevant) to End Time Revised-Rome 7th Kingdom events. 1. Satan himself appears to be under a time constraint in building his kingdom and is vividly aware of it. "Revelation 12:12 ... for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time." 2. Though 7 Gentile Kingdoms will be instituted it is not mandatory that a 7th Kingdom be emplaced before the 2nd Coming Return of Jesus Christ. If time continued and Satan was unable to assemble his 7th Global Kingdom it would not be a restraint in the return of Jesus Christ to earth [especially from a non-Calvinist view]. Jesus could return (at the proper time) and institute His Kingdom on earth [the true 8th Kingdom] and it would all be completely Biblical as God has arranged events, circumstances and legalities for Himself in order to not be confined by the intentions of others. Jesus would return and reign on earth for 1,000 years regardless of whether Satan was able to coalesce his Kingdom.
[article link]

Where is all this going in our day - Presumably back to Gnosticism (the original Nimrod occult replacement doctrine deception) - Gnosticism was also the primary deception [occult answer to the resurrection truth of Jesus Christ] able to be maintained as a viable deception (against Christianity) and hold its own in the early years of the new bright and shining N.T. Christian Church light and then with the passing of the original Church Apostles a modern (post-resurrection) Gnosticism was then able to take root and remain until our time - Gnosticism is in regards to who is the actual Christ (Jesus) and who is the actual Antichrist (Satan) - Are the two roles of God and Devil reversed as Gnosticism would portray
The Revised Roman Empire [Rome and whomever Rome (the Vatican) empowers (Revelation 17:13)] rose out of the earlier doctrines of Gnosticism and sustained itself until a modern (post-resurrection) Gnosticism could again became rooted and well established in human society. Following the resurrection of Jesus Christ and the New Christian Church eternal, resurrection, life in Jesus paradigm there was no Revised Roman Empire but eventually in the reconfigured (Jesus - Satan) [post-resurrection] doctrines of Gnosticism about 300 A.D. Revised Rome emerged. Gnosticism is the 'Double Star' Twins (Christ - Antichrist or Castor - Pollex) Nimrod deception religion of the 7 Gentile Kingdoms. -- Albert Pike (1809-1891) [Confederate Civil War General] said "three future world wars would prepare the world for the [Satanic] New World Order. ... (NWO) will receive the true light [Gnosticism] through the universal manifestation of the pure doctrine of Lucifer [Satan], **brought finally out [of secrecy and into] in the public view, a manifestation (belief in Satanism) which will result from the general reactionary movement which will follow the [Gnostic Satan is the christ] destruction [discrediting] of Christianity and atheism [all cults i.e. Mormon LDS , etc. and all false religions i.e. Islam, etc.], *both [Christianity and all non-Luciferianism] conquered [*after the rapture] and exterminated at the same time" - Albert Pike was actually addressing the teachings of French occultist Eliphas Levi. [Eliphas Lévi, born Alphonse Louis Constant, (1810-1875) was a French occult author and purported magician. "Eliphas Lévi" the name under which he published his books, was his attempt to translate or transliterate his given names "Alphonse Louis" into Hebrew although he was not Jewish. - Wiki.com] -- "Acts 28:11 And after three months we [Apostle Paul and Luke] departed [the island of Melita (Malta)] in a ship of Alexandria [a Greek colony in Egypt], which had wintered in the isle, *whose sign was Castor and Pollux (Gnosticism). And landing at Syracuse [in Sicily - 364 mi. south of Rome], we tarried [stayed] there three days." Was Luke embedding into his book of Acts for future Christian understanding the concept that Gnosticism and Christianity would be traveling companions on the high seas of history leading towards a final destination of Rome and the eventual End Time Revised Rome Empire! - Note: There is a current events (End Time) scenario in process regardless of how accurate or inaccurate Albert Pike was in his letters. The Albert Pike material is only being posted as reference material - in reference to a general End Time Gnostic plan and scenario and not as though Albert Pike was able to predict the future or affect future events in any sustainable cohesive way.
[article link]

It is slightly difficult to study the 4th beast of Daniel (Daniel 7:19) because it covers two Kingdoms (6 and 7) Rome and Revised-Rome - Combining the two later Kingdoms because the earlier and easily identifiable transition between Kingdoms has now become almost imperceptible -- "Revelation 17:10 And there are seven kings: five are fallen, and one is, and the other is not yet come; and when he cometh, he must continue a short space." - {Note: In both the description in Daniel and the description in Revelation apparently what is being portrayed is a series of 7 dominant Kingdoms. A series that starts out as easily distinguishable from one another, Nimrod --> Egypt --> Babylon --> Persia but then something is happening and that is that as the 7 Kingdoms progress in history they also become harder to distinguish from one another. Greece takes over from Persia but with most of the baggage and characteristics from all of the previous kingdoms (Nimrod, Egypt, Babylon, Persia). Then when Rome takes over from Greece the difference is even less noticeable as one day Greece ruled the world then through transition [many treaties, negotiations and agreements] Rome was suddenly ruling the world. Now since 313 A.D. and the Revised-Rome Empire we have a continuous assimilation into the 7th global kingdom to where it will suddenly be upon us when in actuality it has been 1,700 years in the making. Then apparently the Antichrist will attempt to even more subtly transfer the 3½ year 7th Kingdom into his own 1,000 year reign 8th Kingdom but it is the rightjul Kingdom of Jesus Christ and the Antichrist will be unable to accomplish his [fake death and fake resurrection] transition.}
Revelation 17:9-14 And here is the mind which hath wisdom. The seven heads [of the red Dragon - Revelation 12:3] are seven mountains [Kingdoms], on which the woman [Mystery Babylon - false religion] sitteth. And there are seven kings: five [Nimrod (Babel), Egypt, Babylon, Persia, Greece] are fallen, and one [Rome] is, and the other [Antichrist of Revised Rome] is not yet come [Revised Rome has been in existence since about 300 A.D., by Saint Constantine the Revised-Roman Emperor and his deceitful 'Edict of Milan' in 313 A.D., which proclaimed religious tolerance (for) [compromised - emergent] Christians throughout the empire - wiki.com]; and when he [Antichrist] cometh, he must continue a short space [Great Tribulation, the second 3½ years of Revelation but is probably reduced to 45 days due to excessive violence]. And the beast [Antichrist] that was [the first 3½ years of Revelation Tribulation], and is not [fake death], even he [faked resurrection] is the eighth [an attempt by the Antichrist to transition from his 3½ years of Revelation reign into the 8th Kingdom and a 1,000 year reign on earth], and is [the same person] of the seven [7th king], and goeth into perdition [Revelation 19:20]. And the ten horns which thou sawest are ten [final kings of Revised-Rome] kings, which have received no kingdom as yet; *but receive power as kings one hour [a short time] with the beast. *These [ten region kings] have one mind [after three of the kings are replaced (Daniel 7:24)], and **shall give their power and strength unto the [Antichrist] beast. These shall make war with the Lamb, and the Lamb shall overcome them: for He [Jesus] is Lord of lords, and King of kings: and they [Christians] that are with Him are called, and chosen, and faithful.
[article link]

Nimrod a foreshadowing type of Antichrist: Nimrod gathered all the Nations of the world (Genesis 11:1), the Antichrist will also gather all the Nations of the world (Daniel 7:23) -- "Daniel 7:23 Thus he said, The fourth beast [Rome-Revised Rome - appearing after Babylon, Persia and Greece] shall be the fourth [the future 6th (Rome) and last 7th (Revised-Rome) Gentile] kingdom upon earth, which shall be diverse from all [previous Gentile] kingdoms, and shall devour the **whole earth, and shall tread it down, and break it in pieces."
Daniel 7:19-28 Then I [Daniel] would know the truth of the *fourth beast [Rome-Revised Rome, {first two Kingdoms Babel and Egypt were past Babylon (present and 1st of the four beasts, Daniel 7:1) then Persia (2nd beast), Greece (3rd beast), Rome-Revised Rome (Antichrist) is the 4th beast in this vision], which was ***diverse (different) from all the others [the previous Kingdoms], **exceeding dreadful, whose teeth were of iron, and his nails of brass; which devoured, brake in pieces, and stamped the residue [H7606 - lit. left down-behind, i.e. those not taken up in the Christian Church rapture, *this is perhaps the most compelling pre-tribulation rapture verse in the O.T.] with his feet; And of the ten horns [The 10 Revised Rome - Global (Regional) Kingdoms] (Revelation 12:3) that were in his head, and of the other [Antichrist] which came up, and before whom three fell [Antichrist removes Three of the Ten Regional Kings before coming into power]; even of that [Antichrist] horn that had eyes, and a mouth that spake very great things, whose look was more stout than his fellows. I beheld, and the same horn [Antichrist] made war with the saints [Martyred Saints of Revelation], and prevailed against them [Revelation 13:7]; Until the Ancient of days came [Revelation 19:11, 20:11], and judgment was given to the saints [Revelation 20:4] of the most High; and the time came that the saints possessed the kingdom. Thus he said, The fourth beast shall be the [future from Daniel's time] fourth kingdom upon earth, which shall be *diverse from all [previous 6] kingdoms, and shall devour ***the whole earth, and shall tread it down, and break it in pieces. And the ten horns out of this kingdom are ten kings [of the Revised Roman Empire] that shall arise: and another shall rise after them; and he [Antichrist] shall be diverse from the first [H6933, former], and he [Antichrist] shall subdue three kings. And he shall speak great words against [God-Jesus] the Most High, and shall wear out the saints of the Most High, and think to change times and laws: and they [Martyred Saints of Revelation] shall be given into his [Antichrist] hand until a time (1) and (+) times (2) and (+) the dividing (½) of time [a total time of 3½ years - except this Great Tribulation time (the 2nd 3½ year time period Revelation 12:14, Matthew 24:21) is shortened (Matthew 24:22) to possibly only 45 days (Daniel 12:11-12)]. But the judgment shall sit, and they shall take away his [Antichrist] dominion, to consume and to destroy it unto the end. And the kingdom and dominion, and the greatness of the kingdom under the whole heaven, shall be given to the people of the saints of the Most High, whose kingdom [the 8th Kingdom - Kingdom of Jesus Christ] is an everlasting kingdom, and all dominions shall serve and obey Him [Jesus Christ]. Hitherto is the end of the matter. As for me Daniel, my cogitations [H7476, thoughts, self-awareness] much troubled me, and my countenance changed in me: but I kept the matter in my heart.
[article link]

Note - as we continue: Regarding Nimrod's (Babylon, Babel - 1st Kingdom) and the later Babylon [Babylonian King Nebuchadnezzar - 3rd Kingdom] of Iraq there seems to be a bit of 'Confusion', a bit of a 'pun' but we desperately need to clear up this confusion
The Babylon that is being addressed in the Book of Revelation i.e. Revelation chapter 18 is the Babylon of Nimrod. "Revelation 18:4-5 And I heard another voice from heaven, saying, Come out of [Babylon - Mystery Babylon] her, My people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins **have reached unto heaven [a direct reference to Genesis 11:4 and the original Babylon, Nimrod's Tower of Babel], and God hath remembered her iniquities." - The Hebrew word for Babel (H894) {used twice in the O.T.} is also the same word for Babylon (H894) {used 231 times in the O.T.} the word means 'Confusion' and is a word originating from (H1101) meaning to mix, mingle, and confuse. The N.T. Greek word (G897) Babylon is (transliterated) derived from the O.T. Hebrew word (H894) Babylon being one in the same word. [source: blueletterbible.org] - It's important not to confuse the later 2nd Babylon of Iraq with the original Babylon (Tower of Babel) and Nimrod. Lastly: It was very common in ancient times to reuse the same name for both people and cities. There were two cities named Bethlehem [Bethlehem near Jerusalem (Genesis 35:19, Micah 5:2) - and another Bethlehem in Northern Israel (Bethlehem of Galilee, aka Bethlehem of Zebulun)] in ancient Israel and about six cities called Antioch at the same time in the region of Israel in the Days of Jesus. Iraq being a 2nd Babylon would be common for the ancient days. The square Towers (Ziggurats) of Iraq are later reproductions of the original, round Tower of Babel built by Nimrod. Between the Two Babylons [the one in Iraq was a continuation of the other] there are many similarities but there are also several significant differences primarily being the Tower of Babel was the original Kingdom [post-flood] and it encompassed all the people (Nations) of the day while the later Babylon in Iraq primarily only encompassed the known global region of Iraq. The extent of the 1st Babylon was that whatever happened there was so significant that God took the step and confused the language of mankind as it remains to this day. The extent of the 2nd Babylon (Iraq) is that the false religion of the original Babylon continues to go forth corrupting mankind in a nearly unabated fashion. -- "Revelation 18:10 Standing afar off for the fear of her torment, saying, Alas, alas, that great city [Nimrod's] Babylon [Mystery Babylon], that mighty city! for in one hour is thy judgment come." - "Revelation 18:21 And a mighty angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon [Mystery babylon] be thrown down, and shall be found no more at all. And the [Occult] voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy **sorceries were all nations deceived. And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth."
[article link]

{Highly Recommended!!} HOTM: Social Activism (Mp3 - Mp4)
Heart of the Matter: Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian.
[article link]

{Highly Recommended!!} FightingForTheFaith.com: (Chris Rosebrough) Interview with Frank Turk (TeamPyro.blogspot.com) RE: His Open Letter to (WhiteHorseInn.org) via Dr. Michael Horton (Mp3)
• Interview with Frank Turk RE: His Open Letter to Dr. Michael Horton
[article link]

Update (returning to this portion of the study): The Basic Christian Info Feed is currently working on a short, complex series of posts regarding the Atonement, Blood of Christ, Relationship [Sonship, Daughtership] Christianity - This is an expanded part of the 8 Kingdoms study - Originally the timeframe of the 8 Kingdoms Study was intentionally shortened in order to simplify the 8 Kingdoms study however now that the study has been extended until about Easter 2011 a few more concepts are going to be brought back into the 8 Kingdoms Study {Note: This is a very exciting time for the Basic Christian Ministry in that about 10 years ago when the ministry began to post on the internet a main desire was to have a ministry that was mature enough to explore the relationship aspects and concepts of Christianity i.e. Redemption, Sonship, etc. Now finally after so much controversy, current events and End Times study we are going to briefly study a relationship segment. We should wrap up this portion of the study in about 1 week to 10 days and then revisit and conclude all 8 Global Kingdoms and a few supporting kingdoms in the current Kingdoms Study.}
Currently modern Christianity is not generally embedded in the ancient error of 'Law Righteousness' where our own individual righteousness [an acceptable relationship with God] was incorrectly thought to be based on our own individual ability to keep the Old Testament 'Mosaic' (Moses) Laws but currently modern Christianity is deeply embedded in the (Dr. Rick Warren, Dr. John MacArthur, etc.) error of a works righteousness a 'Social Righteousness' - a socially acceptable (Christianized social gospel - whatever that is at any given time i.e. secular culture, lifestyle, knowledge (evolution, aliens, ET's, etc.), TV, music, pro-sports events, clothing style, hair, facial hair, etc.) based on a series of individual works (i.e. tithing, volunteerism, harmony, good works, submission, social justice, etc.) determined at any moment by a need for social acceptability and social compromise. What the Bible indicates is not a Law Righteousness nor a Works 'Social' Righteousness but instead a Free Gift (John 1:12, Matthew 17:26-26, Revelation 22:17) a "Relationship Righteousness" our Righteousness not by Law, not by Works and not even by social acceptance [either in Church or in society as a whole] but by a simple relationship of individual Sinner Saved by God [Jesus Christ] and once saved brought into a Family Relationship as Sons and Daughters with God our Father.
[article link]

Ancient Pagans [Blindly] Tithed to Their False Gods, So How Dare Christians NOT [Blindly] Tithe to Their God, Says [Pastor] Mac Brunson {Note: This timely expose article covers some of what we are going to examine in the coming postings regarding our Sonship in Jesus Christ. The dilemma is that in modern Christianity are we as Christians to be restricted, uninformed, obedient (tithe) slaves or are we as Christians allowed to be individuals, free, informed and led by the Holy Spirit.} -- "John 15:15 Henceforth I [Jesus] call you not servants (G1401, Doulos - lit. Slave); for the servant (slave) knoweth not what his lord doeth: but I have called you friends (G5384, Philos - lit. Brotherly Love, i.e. Philadelphia); for all things that I have heard of My Father I have made known unto you."
But Mac Brunson recently has put forth one of the wackiest, over-the-top arguments I've ever heard on tithing: that because ancient pagans supposedly "tithed" to their phoney-baloney gods, that we as Christians today should be quite happy to practice the same ritual. ... Commnets: Steward said...I've been piecing together a book on tithing, and have almost a complete chapter dedicated to this mentality. I will post 2 paragraphs below to get you an idea of how i address this "We say that our God is alive, but we give to Him in the same [tithe] manner as pagans do. Any pagan can give a tithe to his god; and any religion can develop monotonous rules that promote consistent giving. *But Christianity is different. **We have a relationship with a living God. **We also claim to have communication with our God; but we continue tithing as if we do not know how to talk to God in regards to giving. We're just like robots that do as their told. We might as well say that we believe our God is a stone statue just like other god's that can't communicate. Stone statues don't communicate with their worshippers, nor do the stone statues tell them what to bring to the altar. Every religion develops their own way of pleasing their god's, and Christianity follows suit in the same manner with our type of giving. ***We have the opportunity to be led by the [Holy] Spirit, but instead we want to be led in the same way that pagan's are led. We have the opportunity [Sonship] to hear what our God's Spirit is internally convicting us to give [to who, how much and when], but instead we've developed the deaf ears of pagans, and replaced our God with stone lips that do not speak personal instructions." - jared January 22, 2011 7:58 PM.
[article link]

The BasicChristian.org website's decoding of the 1966 movie "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
A bounty hunting scam joins two men in an uneasy alliance against a third in a race to find a fortune in gold buried in a remote cemetery. (filmed in Italy, extended version released in Europe in 1966, an edited version was released in the USA in 1968, an almost complete restored-extended version was released in 2003 to DVD) - imdb.com.
[article link]

BasicChristian.org: Background - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Why is there a need and what is the relevance of looking at this particular movie? Recently I was listening to a Current Events discussion on a Christian podcast interview - the person being interviewed though unprompted launched into a standard End Time Armageddon scenario. It was the same Armageddon scenario that is so routinely submitted by so many End Time - Watchman ministries that most people assume that the current Armageddon scenario is factually based on well researched Christian doctrine. However the reality is that the current Armageddon scenario is anything but Biblically based and seemingly the way it is dogmatically rendered on Christian radio and in End Time Ministries the Armageddon scenario is actually an occult scenario that has entered into the Christian Church. Lest people say that there is no occult End Time Armageddon scenario we are going to examine the 1966 movie "The Good, the Bad, and the Ugly" a movie that actually depicts and blueprints all of America's military wars and engagements from the Civil War up until an Armageddon scenario put forth in the movie's climatic showdown scene set in a fictitious cemetery, a massive graveyard called "Sand Hill" i.e. the sand hills of the "Middle-East" and Armageddon. Also, if anyone disagrees that this occult scenario has entered into the Christian Church just remember that the movie came out in 1966 & 1968 and then later in 1970 the book "The Late, Great Planet Earth" by Hal Lindsey came out followed by numerous other authors such as Chuck Missler all following the movie's Armageddon scenario and then blueprinting that scenario into the Christian Church as a modern End Time doctrine for Evangelical Christianity.
[article link]

The BasicChristian.org website's decoding of the 1966 movie "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
A bounty hunting scam joins two men in an uneasy alliance against a third in a race to find a fortune in gold buried in a remote cemetery. (filmed in Italy, extended version released in Europe in 1966, an edited version was released in the USA in 1968, an almost completely restored-extended version was released in 2003 on DVD) - imdb.com.
[article link]

BasicChristian.org: Background - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Why is there a need and what is the relevance of looking at this particular movie? Recently I was listening to a Current Events discussion and interview on a Christian podcast - the person being interviewed though unprompted launched into a standard End Time Armageddon scenario. It was the same Armageddon scenario that is so routinely submitted by so many End Time - Watchman ministries that most people assume that the current Armageddon scenario is factually based on well researched Christian doctrine. However the reality is that the current Armageddon scenario is anything but Biblically based and seemingly the way it is dogmatically rendered on Christian radio and in End Time Ministries the Armageddon scenario is actually an occult scenario that has entered into the Christian Church. Lest people say that there is no occult End Time Armageddon scenario we are going to examine the 1966 movie "The Good, the Bad, and the Ugly" a movie that actually depicts and blueprints all of America's military wars and engagements from the Civil War up until an Armageddon scenario put forth in the movie's climatic showdown scene set in a fictitious cemetery, a massive graveyard called "Sand Hill" i.e. the sand hills of the "Middle-East" and Armageddon. Also, if anyone disagrees that this occult scenario has entered into the Christian Church just remember that the movie came out in 1966 & 1968 and then later in 1970 the book "The Late, Great Planet Earth" by Hal Lindsey came out followed by numerous other authors such as Chuck Missler all following the movie's Armageddon scenario and then blueprinting that Occult scenario into the Christian Church as a modern End Time doctrine for Evangelical Christianity.
[article link]

BasicChristian.org: Plot Summary 1 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
The movie uses a part historical and part fictitious American Civil War setting in order to orchestrate and illustrate (instruct) what is presumably a desired occult outcome to global affairs. The movie has three main characters and several sub-characters; all of whom we will examine in detail later. The three main characters though monikered as 'The Good', 'The Bad' and 'The Ugly' are each unveiled in the opening scenes of the movie as equally undistinguishable in their vicious, mean, stubborn and underhanded day to day lives. The movie plot follows the lives of the three figures, The Good - The Bad - The Ugly as they each compete to gain sole possession of a fortune [the earth's wealth] in buried [payroll] gold.
[article link]

BasicChristian.org: Plot Summary 2 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
About half way through the movie the scenes follow a series of wartime events and battles. Each scene event depicts a different war in American history. Starting with a brief scene where a Civil War Union solider 'thief' is executed by a formation of Union Soldiers firing into the condemned man at a very close range. This is actually the only scene that depicts a Civil War era combat event in the movie and apparently the occult lesson is that the Civil War was actually an execution of soldiers on both sides in the war, in the intent and extent of the way that the war was fought. After the brief Civil War era execution scene the plot quickly shifts to a city destroyed by war but not the Civil War in the movie's depiction it is now the wars of Europe WWI & WWII. The bomb (shell) that explodes in the middle of the street is a WWI era 'whistling' bomb and explosion {bombs in WWI often had a whistle type of noisemaker attached to them to provide an additional psychological fear factor to the bombing and shelling, a practice that was also initially practiced early in WWII but was soon ended as WWII soon opted for much more tonnage of bombs in order to achieve the additional fear factor instead of the fewer but nosier bombs of WWI.} - After the WWI view of the city and the bomb explosion in the center of the street the same scene adopts a WWII style as now the men 'attack' through the destroyed city by walking down both sides of the street in a typical WWII military formation and while going down the street encounter a 'sniper' depicting the ever present German snipers of WWII, the character Tuco utters one word in the scene "hold" very similar in sound to German word "halt". The WWII era scene also depicted a man reading a book (very common of the WWII generation) and also includes a scene where a dead man's shirt is lifted up revealing in appearance a WWII German rife or machinegun wound and not the pistol wound of the movie (and one of the characters comments "he must have shot him at close range" in order to help cover that the wound is too large for a Civil War era pistol wound). Apparently the occult lesson is that WWI and WWII were intended to destroy large cities and in the process endanger, destabilize and shift (relocate) huge populations of civilians.
[article link]

BasicChristian.org: Plot Summary 3 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
After departing the badly war-torn city two of the characters on route to their destination are 'captured' and forcibly taken to yet another military engagement. This time the military battle is a depiction of the war in Korea as the scenery is now hills with sparsely covered vegetation (characteristic of Korea). Much of the later Korean War [up until the ending stalemate] was fought from small trenches dug along the hills with accompanying artillery positions also dug into the hills. The river in the scene is depicting the Yule River that the Chinese crossed to enter the Korean war. The movie is depicting American and Chinese forces fighting on the bridge. The Captain, younger than the WWII aged men in the previous scene [more on this later] is of the age of a Korean War veteran (in 1966) and acts the part of an Army officer in Korea, his (shrapnel and bayonet) wounds and the treatment of them (a mountain of gauze) are characteristic of the Korean War. Apparently the occult lesson is that Korea was fought to (secretly) bring down bridges and separators between Nations and populations i.e. a global economy. - Note: In the actual Korean War when Marines of the 1st Marine Division raised the American flag in victory during the Battle of Seoul in Korea and within hours of hearing about it American General Douglas MacArthur ordered that the American flag was to be removed and the U.N. flag flown in its place and the order was reluctantly carried out by the troops at the scene. - Also Note: Ray L. Walker, USMC veteran of the Korean War "I was there and I recall it well. Including the attempt by an army color guard to remove the American Flag we flew in Seoul and replace it with a U.N. flag. The result was a flag pole we shot to hell - no flag flew from that pole anymore [though the U.N. flag did replace the American flag as ordered in other places]. History depends on who's telling it. Usually non-combatants working from official documents." - Source: www.koreanwar-educator.org/topics/brief/brief_account_of_the_korean_war.htm
[article link]

BasicChristian.org: Plot Summary 4 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Crossing over what remains of the destroyed bridge the two characters find a vastly different scenery (and a different war) on the other side of the river. The scenery is now the lush green (jungle) of the then current (1966) war in Vietnam. Spread among the ground are the bodies not of rebel soldiers but the bodies of attacking Viet Cong from the previous night's battle (much of the fighting in Vietnam was at night). One of the characters comes across a very young (Vietnam veteran age in 1966) and very badly wounded solider. The character covers the wounded solider with his own jacket in a scene very typical of a wounded soldier in Vietnam being covered by a poncho from his fellow soliders to help comfort the wounded solider while a medevac helicopter was on its way and as depicted in the movie often the solider died in the presence of friends {Note: Vietnam veterans actually intimately encountered more death of fellow soldiers than the WWII veterans who were busy attacking through objectives and later saw the dead bodies of close friends, while soldiers in Vietnam died in the arms and presence of one another often while waiting for a medevac.} - In the Vietnam scene the primary scene of destruction is of a badly destroyed and now unusable Church building. Apparently the occult lesson is that Vietnam was fought to completely destroy a Christian based society in America. With the Christian Church now in ruins the character Tuco is now literally blasted from one cannon shot after another [one conflict after another] into the cemetery of 'Sand Hill' setting up the desired Armageddon outcome. - Note: Defense Sectary Robert McNamara (during the Vietnam war) was a major architect and proponent of extending American involvement in Vietnam and McNamara is quoted on film as saying that if America withdraws (early) from the conflict in Vietnam that the desired social changes [government regulations, taxation, controls, oversight and surveillance] in America could not be achieved in peacetime as easily as they could in wartime.
[article link]

BasicChristian.org: Character Summary - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
The three main characters in the movie "The Good, the Bad and the Ugly" in the order that they first appear in the movie. 1. Eli Wallach - Tuco (the ugly) Tuco aka 'the rat' however Tuco is apparently the Spanish word for a small rodent that burrows into the ground while 'la rata' is apparently the Spanish translation of rat as in a rodent. 2. Lee Van Cleef - Angel Eyes (the bad). 3. Clint Eastwood - Blondie (the Good) note that the Clint Eastwood character is not an actual blond in the movie so the title 'Blondie' is not an actual title but is a figurative title as the names Tuco and Angle Eyes are also primarily figurative and representational names. In the movie Blondie represents of course the Arian (enlightened) species the Occultists. Tuco a species that burrows into the ground represents the Middle-East Arab Muslim oil Nations. Angel Eyes (someone who is supposedly heavenly focused) represents the people who control and manipulate the Christian Church i.e. a Pastor. In short the three main characters in the movie are an Occultist, a Muslim and a Christian.
[article link]

BasicChristian.org: Angel Eyes 1 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Angel Eyes - In an early scene in the movie Angel Eyes' first appearance is at the home of a wounded and recovering solider. Angel Eyes is looking for information on behalf of another person and during the conversation Angel Eyes learns that it is information about a stolen and buried payroll that is really the information attached to the name he was attempting to discover for his client. - Angel Eyes pauses at the entrance of the house before going in and in appearance Angel Eyes at first sight appears to look like a Missionary [instead of the dangerous gunman that he is] and indeed Angel Eyes has a big cloth bandanna draped around his neck to indicate subtly that he is a man of the cloth a Christian. Sitting down and eating the other man's food Angel Eyes picks up the bread and cuts off a piece of it, he holds the piece of bread in one hand (as in holding communion) and is filmed in a deliberate act of eating the bread (taking communion) further establishing Angel Eyes as a figure representing Christianity. Later Angel Eyes will be seen drinking from a cup (concluding his communion) and the (communion) cup will appear and be staged as a prop in the final Armageddon scene.
[article link]

BasicChristian.org: Tuco 1 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Tuco Ramírez (full name: Tuco Benedicto Pacífico Juan María Ramírez - wiki.com) The character Tuco representing the Islam character has a long difficult name to pronounce like a Muslim generally has a difficult name for Westerners to pronounce. When Tuco is apprehended and brought into the Sheriff's office the first time Tuco utters a continuous stream of Arab type of proverbs against his captor, his captor's father and his captor's mother. It is revealed later in the movie that Tuco actually has a brother that is a Catholic Priest in charge of the local Catholic Missionary enclave [Islam and Catholicism as brothers]. Tuco [representing Islam] remarks to his Catholic Priest brother that he is unfamiliar with the Catholic ways and simply kisses the tassel of his brother's robe in a feigned attempt at admiration. In the Catholic Mission Tuco finds himself facing a portrait of a crucified Jesus Christ and upon seeing the picture Tuco begins to pray [possibly earnestly for a second] but then quickly and irreverently he takes out a bottle of whiskey and drains it in front of the portrait. - The genuinely good natured Tuco as a type of Islam he is repeatedly used [his neck constantly in and out of nooses] throughout the movie resulting from the scams and moneymaking cons of others to the point that Tuco really knows no other way of existing and making a living.
[article link]

BasicChristian.org: Blondie 1 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Blondie enters the movie in a scene just in time to save Tuco from being captured by other bounty hunters. Blondie is anonymous and is first heard without being seen and then is seen only from behind (his entire face is hidden as he talks and when he shoots) the first act of Blondie is [occult] to call down fire from heaven (well, actually to strike a match and light his cigar) he then proceeds to kill a trinity of three men. Blondie aka "Man with No Name" is also known as Judas when Tuco calls him by his name 'Judas' at the Sherriff's office "Judas you sold my hide." Blondie aka Judas is monikered in the movie with his label of "The Good" at the very moment that Judas or Blondie has just preformed his most devious, sadistic and underhanded task in abandoning a tied up Tuco in the wilderness. Certainly the label of "The Good" is not intended to imply compassion or goodness of any kind but is implying that Blondie/Judas is good at being devious.
[article link]

BasicChristian.org: Meddler - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Meddler - After the opening credits the first scene in the movie is of a man (meddler - a *Don Quixote type figure) who pops-up awkwardly into the viewing frame as if he is an arcade game pop-up toy who's only intention is to be unceremoniously knocked down again. Indecently 'meddler' is a biological blondie however he is nothing of the spiritual Occult Blondie that the movie intends to portray. Unsurprisingly within moments the meddler and his two companions are indeed meddling in the affairs of Tuco, Angel Eyes and Blondie as the unfortunate meddling trio attempts to apprehend Tuco but the shifty Tuco easily dispatches two of them wounding the third and easily escapes being captured by them. Later in the movie meddler again bumps into Tuco and again tries to apprehend Tuco and seek vengeance for his previous wound from Tuco. Upon encountering Tuco the often offended meddler immediately rehearses a long list of grievances and desires that he has intended to visit upon Tuco but Tuco simply shoots him down like the pop-up target he has always been. Meddler or a Don Quixote figure is a very important figure in Occult teachings and supposedly the famed Skull & Bones Society of Yale University has only three items of interest within their society walls the first being a human skull (death and Satan worship) the second being a Black (Satanic) Pope [instituting a Satanic Pope over the Catholic Church] and the third being a statue of a Don Quixote figure. -- "Proverbs 20:3 It is an honour for a man to cease from strife: but every fool will be meddling." - "Psalms 14:1 The fool hath said in his heart, There is no God. They are corrupt, they have done abominable works, there is none that doeth good." -- "Psalms 11:7 For the righteous LORD loveth righteousness; His countenance doth behold the upright." - "James 5:16 Confess your faults one to another, and pray one for another, that ye may be healed. The effectual fervent prayer of a righteous man availeth much."
[article link]

BasicChristian.org: Catholic Priest - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Catholic Priest - Tuco's brother the Catholic Priest upon recognizing Tuco immediately launches into his own private crusade against [the Muslim] Tuco. Tuco then does reveal to his brother that indeed he is a [Muslim] man with many wives (i.e. a harem) and the two have a minor altercation among brothers. In a very touching scene the Catholic Priest does rightly repent of his treatment towards Tuco and quietly [out of sight of Tuco] asks for Tuco's forgiveness for the previous crusade. Note: The Catholic Mission is portrayed in the movie as a place where both sides in the professed war (good and evil) can freely enter in and receive from the resources of the Mission. How interesting that the Occult scenario is that the Catholic Church should administer its Priestly duties without any Priestly discernment as though the only two options in Christian Ministry are complete acquiesce and acceptance of all things evil or of an over the top unwarranted crusade against every small appearance and detail of evil.
[article link]

BasicChristian.org: Jew - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Jew - The man named Baker [as in Jewish Matzoh - baked unleavened bread] is portrayed primarily by his Jewish facial features. The Jew is stereotypically depicted as being infirmed, greedy, lazy and in immediate possession of a handful of cash. Angel Eyes [Christian authority] is portrayed as working for Baker, as an unwilling servant to the Jew, it is Baker [the mythical Jewish conspiracy] that ultimately employs and pays Angel Eyes his wages. In the movie plot Angel Eyes has discovered another way to make money via the new information of a buried [payroll] treasure and he quickly kills the Jew seemingly having gained his own independence. Amazingly in the movie Angel Eyes after needlessly killing the Jew, then Angel Eyes clutches the lamp of the Jew and blows out the lamp, the light of the Jew is now extinguished but it was also his only source of light and Angel Eyes is left standing in utter darkness foretelling of his own impending destruction. How informative that when Christianity removes the Jewish nature of the Bible, of Christianity and of God revealed to mankind that indeed Christianity has darkened the only light it will ever know.
[article link]

BasicChristian.org: Batterville - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Batterville - Angel Eyes had discovered that his best opportunity to find more information regarding the buried [payroll] treasure would be at the Prisoner of War camp Batterville and has placed himself in authority as the Sargent in charge at Batterville. Angel Eyes is looking for the one last living person, a solider originally named Jackson but who was now going under the assumed name of Bill Carson, who was the only living clue left as to where the treasure was buried. Batterville is an amazing place, it is a place where Angel Eyes thinks he is in complete authority, able to conduct his own business in his own way. Batterville is the exact Occult scenario of how an Occult influenced [treasure seeking] Christian Church should be run. The prisoners [Christians unfortunate enough to land in Angel Eyes' greedy Mega-Church chapel] are abused, malnourished, neglected, tormented and mistreated at every available opportunity by Angel Eyes and his personally selected staff of enforcers. In a prominent scene in the movie at the aptly named Batterville [where all who enter are battered and beaten] Angel Eyes and his staff are seen in their luxurious accommodations having just taken up a collection [robbing the people of their last cent] from among the newly arrived prisoners. The collection pile is spread out on top of the table and Angel Eyes and his co-conspirators lament that the pile of money and goods wasn't as large as they would have liked it to have been but just the same the pile of money is scooped up into a sack and sent outside the camp [where it will no longer be of any use to the prisoners] through a convenient side window in the office. Angel Eyes insists that the camp's 'praise and worship' band begin to play, not that praise and worship will help the downtrodden prisoners all that much but Angel Eyes has learned that even a half-descent praise band will go a long way in helping to cover and conceal the multitude of crimes and indiscretions perpetrated by Angel Eyes and his staff against the honest prisoners of the camp and indeed Angel Eyes sees no reason to release any meaningful financial statements or insert any oversight of any kind into his daily proceedings, a tactic that quickly breaks the morale and destroys the will to resist of all the many prisoners in his beloved kingdom of Batterville. Angel Eyes is called before the Camp Officer the true Camp authority the Commandant [a type of Jesus Christ] but Angel Eyes sees the true authority as diseased (a wound that has not healed and has turned to gangrene) and Angel Eyes simply scoffs and wishes the Commandant "good luck" in his desire of bringing justice, fair treatment and accountably to Batterville and to the entire Army for that matter [though Angle Eyes should have stuck around and come back to the Camp Commandant (Jesus Christ) on the third day and he would have found Him not injured on the cross and not in the grave as he suspected but completely healed and in complete authority]. Angel Eyes does locate the information of Bill Carson but it happens to be Tuco that now has the name of Bill Carson and knows the location of the cemetery where the treasure is buried. Angel Eyes invites Tuco into his office for fellowship and a free agape meal together. Tuco suspecting that the meal is poison is reluctant at first but then dives in with a large appetite and an equally large spoon. Interestingly enough the feast Angel Eyes provides has no cups to drink from and no wine to drink but only whisky to drink and bowls to drink from and both men drink from the bowls of wrath filled to the brim. The cup [communion cup] will come later. True to his nature and desires Angel Eyes quickly instructs an assistant to pummel Tuco into submission while the camp praise band begins playing in the background intending to cover the crime though the scheme fools few.
[article link]

BasicChristian.org: Arch Stanton - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Arch Stanton - Tuco is incorrectly told by Blondie that the fortune of wealth is buried in a grave with the name of Arch Stanton on the grave marker when actually the treasure in the movie is buried in the grave next to (on the left side) of the grave marked Arch Stanton. Tuco at first digging through the sand with a board borrowed from the grave on the left and with his bare hands uncovers the coffin of Arch Stanton. Blondie being little help tosses an almost finished Tuco a shovel at the last moment and just as the coffin of Arch Stanton is about to be opened to reveal its contents who should appear tossing in another shovel none other than Angle Eyes himself. The grave is opened by Tuco to reveal not treasure but a skeleton the bones of Arch Stanton [in the Occult the Archangel Satan is the ruler of the dead]. Blondie proclaims that the three will have to work [kill] for the treasure, and actually it's dance for the treasure because what follows is an amazing dance of the Devil that is conducted within an Occult circle by the three participants. -- Grave markers - There are primarily three types of grave markers in Sand Hill cemetery. The short rounded top gravestone familiar to all graveyards, there are many Christian crosses also a familiar site in graveyards and at the fictional Sand Hill cemetery there is a common third type of grave marker it is a dual plank grave marker that when weather aged or assembled shoddily actually comes separates at the top and reveals a distinct occult V at the top of the marker. Arch Stanton happens to be buried in an occult marked grave and it has the distinct occult V located at the top. The name Arch Stanton (Archangel Satan) leaves no doubt that the grave is of occult origin. The grave on the left of Arch Stanton the grave with the treasure to be plundered is marked with a cross. When the skeleton of Arch Stanton [a type of Satan] is exposed it shows a skull that is turned to the left keeping watch on the treasure in the accompanying grave.
[article link]

WHAT'S GOING ON WITH DR. JOHN PIPER? {Note: About the Occult V (Victory, Vendetta) symbol - Shortly after the American Civil War the Occult symbol K came into prominence in America and especially in the just defeated Confederate States. In Occult lingo a more highly dedicated occultist would choose more K's i.e. the symbol KKK. However the symbol KKK quickly became detestable in all of America and went out of style. The ancient Occult symbol V always remained in prominence in Europe and like the KKK of America a European Occultist would add multiple V's and actually create the W - Therefor an Occult W is equal to an Occult KKK - Here is a recent photo of Pastor John Piper flashing the Occult W sign.} (Photo)
In Rick Warren To Be Featured At Desiring God 2010 - I was among the few who broke the story that Dr. Piper had made the ill-advised decision to invite Leadership Network's propped-up Purpose Driven Pope Rick Warren to DG 2010 as a keynote speaker. Then, as I shared in Rick Warren Doctrinal And Sound?, unfortunately it got even worse when Dr. Piper decided to defend his decision: At root I think [Rick Warren] is theological and doctrinal and sound. ... So whether one even knows it or not, Warrengate still is slowly simmering; Dr. Piper's choice here has had the rippling effect of people, even outside of any discernment ministries, beginning to look a little closer at his theology, educational background, and associations; e.g. his charismatic bent, his connection to Fuller Theological Seminary, and with the late Ralph Winter. I had received a tip from a source back in June of this past year; and as I followed up on it, it would eventually lead me to discover some disturbing information which I orginally began sharing in Questions Concerning Dr. John Piper and Dr. John Piper And Unanswered Questions. When I wrote those initial articles Dr. Piper was on his much talked about sabbatical; now however, he is back and a few of the mystic books I pointed in the latter piece are no longer in the BBC online library. ... What I just showed you here should give us real concern as the obstensibly Reformed, "happy," and "romantic," Calvinist Dr. John Piper is sounding less like a charismatic and more like a mystic as he points us to apostate teachers of Roman Catholicism and its spiritually bankrupt mysticism; and from what we can see, this has been going on for quite some time now. Perhaps, now that his discernment is so far off he's even promoting the double-minded Rick Warren, the time has finally arrived for some of his DG speakers to take a closer look at what's going on in this neo-Reformed camp.
[article link]

BasicChristian.org: 6 the perfect number - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
6 the perfect number - After Angel Eyes and Blondie depart the Prisoner of War camp Batterville [now equal partners in search of the treasure at least that's what Angel Eyes thinks] the two camp out by a river and in the morning it is revealed that Angel Eyes has a gang of friends who have come to meet him. One of them is shot by Blondie before he can even enter the camp site. Angel Eyes tells the rest of the "boys" to come out, Blondie counts them all including Angel Eyes and declares that the six of them make a perfect number because his gun has six bullets. Blondie says the word six exactly three times "... five, six ... that's six ... six bullets in my gun" for a complete 666. As Blondie is counting and reaches the sixth person who happens to be Angel Eyes just as Blondie counts six and implying all of their deaths Angel Eyes is drinking from his cup completing his communion. Note: This one small seemingly innocent scene is perhaps the most important scene in the entire movie in order to decode the movie and it is one of only two scenes that Sergio Leone edited out of the [1968] American version. Leone might have figured the movie could have been easily decoded by American audiences so the scene was deleted along with an earlier scene with Tuco that comes off as highly socialist. The decoding elements in the campsite scene are two, first each face of the men is clearly shown as they are each counted and each one is about the same age as the others, each man is the age and appearance of a WWII veteran in 1966. The movie audience in America would have easily picked up that all the men in the scene were of WWII age and with the coming destroyed city scene would have realized that the movie had departed the Civil War era motif and had entered a WWI and WWII motif and could have easily placed the next two scenes as Korea and Vietnam. The other deleted element in the same scene is the drinking from the cup. It was probably even more important for Sergio Leone to cut and cover up the scenario that the bad guy represented in the movie was his representation of Christianity. Without seeing Angel Eyes deliberately drinking from the cup it becomes difficult for the audience to combine the earlier eating of the bread with the cup making for a completed Communion sequence and perhaps most important of all by cutting the scene Sergio Leone doesn't have to explain why suddenly Communion cups show up on the mass graves of dead Christians in his ending Armageddon scene [leaving no doubt that it's a Christian massacre that Sergio Leone is depicting in the mass graves at Sand Hill cemetery]. Note: Angel Eyes (Lee Van Cleef) served in the U.S. Navy aboard minesweepers and subchasers during World War II. Source imdb.com.
[article link]

BasicChristian.org: Enabler - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Enabler - The complicit enabler though not generally mean, evil or underhanded like the three main characters in the movie it is the acceptance, actions and abilities of the usually unaware complicit enabler that allow all of the coming events of massive carnage and destruction to so easily and continually take place. We first meet the complicit character in scene #13 titled "Southern Cuisine". Angel Eyes is out riding his horse and looking for clues to the whereabouts of Bill Carson when he comes across a small Confederate outpost. Most of the men are badly injured and are in much pain and are suffering much however one man is not sharing their pain and misfortune, that man is the enabler [the unscrupulous; politician, recruiter, defense contractor, etc.] Welcome! It is the first word of the enabler cheerfully spoken to a befuddled Angel Eyes. Enabler is not a solider himself, he has no weapon, he is wearing an empty pistol holster a holster that is placed too far back on the hip to be the dress of a real solider. Enabler doesn't see the pain, the loss or the tragedy instead he sees the comedy, the money, the travel, the experiences, and the opportunity. Angel Eyes quickly knows how to deal with this type of man and gives him a bottle of cheap whiskey in exchange for all the information the man has. A last close-up of the man while he is sitting guzzling his precious bottle of cheap booze reveals that the closer we get to this man and the more we see of him the less appealing he becomes. Note: the amazing song that is being played in the background of the scene is the Christian Hymn "Were You There?" some of the words are "Were you there when they crucified my Lord? ... It makes me WONDER, Wonder, wonder..."
[article link]

BasicChristian.org: Family - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Family - The one intact family in the movie is represented by the Stevens family [Stephen the first Church maryter - Acts 7:59]. No first name is given the family is simply represented as a whole. The unnamed patriarch of the Stevens family is a wounded solider a farmer who is back to farming his land and recovering from his wounds received during his service in the war. Angel Eyes appears at the doorway and for a while it is uncertain if Angel Eyes is a friend or a foe. Walking towards the seated Stevens the accessible and ready to be used gun in the belt of Angel Eyes is now plainly visible and all hope of him being a friend is removed. Angel Eyes seats himself down and begins eating Stevens' food and looking at a small family picture on the wall Angel Eyes asks "is that your family" Stevens replies "yes" Angel Eyes responds with a laugh and says "nice family." Stevens comments that Angel Eyes is there to murder him and offers to pay him a $1,000 "some in gold" Angel Eyes looks at the money and says "a tidy (tithe) sum" takes the money and then proceeds to gun down the elderly family man. Shockingly the movie being an Occult blueprint for the destruction of the Church and family has depicted that Church Ministry is to be the determined tool to destroy the family as a viable unit. Angel Eyes then proceeds to kill the firstborn son and as he leaves a devastated family behind him the distraught mother and her younger son run into the room she screams and collapses.
[article link]

BasicChristian.org: Upsidedown cross - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Upsidedown cross - In one of the early scenes as Angel Eyes rides onto the Stevens' property the youngest son is riding a donkey that is dumping water into a field. Adjacent to the donkey water pumping station is a decorative rock mosaic circle [it is identical to the mosaic rock circle in the final Armageddon scene where the dance of the Devil takes place]. As Angle Eyes rides onto the property the boy stops the donkey and gets off the donkey to go into the house the donkey then continues alone around his circle a distance of about 13 steps and then stops. When the donkey (burrow) stops the two poles of rigging form exactly an upsidedown cross within the rock circle [the two poles in the scene have been enlarged, lengthened (by the movie design set) and by the end of the scene the donkey now cannot get past the wall causing the donkey to stop and creating the upsidedown cross image in the circle]. Angel Eyes as he rides into the property *takes a shortcut and rides directly over the rock assortment and unknowingly troddens down a sacred Occult [upsidedown cross] symbol.
[article link]

BasicChristian.org: Socialism - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Socialism - The two known scenes cut from the 1968 film version released to American theaters are all of scene #11 "Rich and Lonely" and the camping by the river portion of scene #22 "Different Partner, Same Deal". The scene "Rich and Lonely" begins with yet another upsidedown cross this time it is a dead chicken being held out by Tuco (the legs of the chicken are tied but the wings hang out). Seemingly with the Occult image opening the scene the representation is that Socialism [Communism] is just another of the many tools of manipulation available to the Occult realm. Tuco uses the false promise of money to lure his childhood friends into a trap and certain death knowing all along that they will not survive their ordeal with Blondie. Note: The two scenes are restored to the 2003 DVD version of "The Good, the Bad and the Ugly" however it is suspected (by the commentator on the DVD version) that a few more portions were cut from the original 1966 film and have not been restored and could not be restored, they might be lost.
[article link]

BasicChristian.org: Church - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Church - The completely destroyed building of what was once a lovely Church is the last structure encountered just before their entrance into "Sand Hill" cemetery. Angle Eyes is not present at the Church his Church and congregation consisted of the abused souls at Batterville concentration camp. The congregants of Batterville remained standing in rows [instead of seated in pews] while the deacons of Batterville took up the offering, the praise band played and Pastor Angel Eyes personally gave the (emergent) sermon especially to Tuco. A building, pews, baptismal fount, fellowship, freedoms and pleasant scenery were unnecessary items in the religion Angel Eyes sought to capitalize in.
[article link]

BasicChristian.org: Eye - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Eye - The Occult Eye (Satan's dominance) of enlightenment is prevalent throughout the movie in fact almost every character is filmed at one time or another posed with only one eye showing or revealing that each person has a certain level of Satanic enlightenment. Blondie is reviled with the one eye enlightenment as he cleans his pistol in the hotel room just as he is enlightened to the pending attack by Tuco's pals. Blondie is further enlightened (shown with only one eye - a spiritual eye) when leaning against the stagecoach after he has learned the name on the grave of the buried treasure. Both Bill Carson (the solider) and Maria (the prostitute) are shown to have a single eye and actually both have a nearly identical, indistinguishable blue eye. Tuco is shown repeatedly to have one eye usually when he wears the eye patch of Bill Carson.
[article link]

BasicChristian.org: Pyramid - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Pyramid - The Occult pyramid is a structure that is broad at its base yet minimal, selective and very notable at the top. The top of the pyramid has everything and dominates everything while the bottom of the pyramid has nothing and dominates nothing, unless it is given the ability to move up to a higher location within the pyramid. The pyramid is evident in the movie most notably during the encircled Dance of the Devil when Blondie takes his evident place at the top of the pyramid and Angel Eyes and Tuco vie for the left (unfavored) and right side (favored) positions at the bottom of the pyramid. Then after all of the events of the movie when Angel Eyes is dead and Tuco is left stranded again (this time at Sand Hill) Blondie rides off out of Sand Hill and into a new lush Garden of Eden utopia. The final scene and ending of the movie is the rider on a black horse riding across a now capped - pyramid (the top stone in place) that is etched into the ground mostly visible though somewhat not visible. The movie ends with the ending title "The End" and situated between the two words is the 'cap stone' of the pyramid signifying not the end but a new begging for those who are in and know.
[article link]

BasicChristian.org: Circle of Dominance - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Circle of Dominance - Satan sits enthroned above his circle and watches down upon the events occurring within his circle just as Satan's faithful servant Arch Stanton faithfully watched the treasure in the grave next to his. The circle of dominance is prevalent in all occult rituals. The subject whether human or spirit being is summoned into the circle and then once in their sphere of influence is dominated. -- "Isaiah 40:21-23 Have ye not known? have ye not heard? hath it not been told you from the beginning? have ye not understood from the foundations of the earth? It is He [God Almighty] that sitteth upon the circle of the earth, and the inhabitants thereof are as grasshoppers; that stretcheth out the heavens as a curtain, and spreadeth them out as a tent to dwell in: That bringeth the princes to nothing; He maketh the judges of the earth as vanity."
[article link]

BasicChristian.org: Revelation - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Revelation - Angle Eyes once he enters Satan's circle of domination for the last and most evident time has the personal revelation that he has been the one deceived. Make no mistake about it Angle Eyes does not represent the ordinary Christian. The ordinary Christians are the poor unfortunate souls in Angel Eyes' congregation the ones who in this scene are now filling the graves of the mass graveyard at Sand Hill cemetery. Angel Eyes didn't submit to the system, any system, neither God's nor Satan's but instead rode the system, rode upon the beast and rode it to his destruction. - "Revelation 17:16 And the ten horns which thou sawest upon the beast [the scarlet coloured beast - Revelation 17:3], these shall hate the whore [Angel Eyes], and shall make her desolate and naked, and shall eat her flesh, and burn her with fire."
[article link]

BasicChristian.org: Dance of the Devil - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Dance of the Devil - Once in the circle of domination the dance of the Devil takes place. All of the participants enter the circle and dance. Blondie dances elegantly to his rightful and mostly unchallenged place at the top of the pyramid within the circle. Tuco confused and bewildered wanders a bit in his dance. Angel Eyes enters the circle and has the revelation that he has been deceived [in thinking he was an equal partner with Blondie]. Upon his revelation Angle Eyes begins to dance a new dance. Angle Eyes pirouettes [does a dance move] creating his own small circle of dominance attempting to conjure [within himself] his own ability to emerge from his difficult position and into the position of a fellow enlightened Blondie but in doing so Angle Eyes crosses over Tuco, attempting to place Tuco on his gun hand side but instead places himself on the left [from the audience perspective] the unfavored position in the pyramid [but from the top of the pyramid perspective looking down Tuco is on the left side - the Occult favored side]. Angle Eyes has unknowingly danced himself into his position a position in front of an already open grave. The shot is fired, in 'Shock and Awe' a wounded Angle Eyes utters but one stunned word "Oh" and falls into his open grave to be finished off by one more firing of a bullet. - Note: This dance of the Devil has seemingly been taking place since 9-11-2001 when the circle of dominance has been revealed to control almost every aspect of the human condition; war, terrorism, flood, weather, security, finances, food, drugs, crime, clothing, technology and even religion. Also seemingly the Angel Eyes Pastors of America are aware of the dance and just like the Angel Eyes of the movie are desperately dancing in an attempt to circle, cross over and manifest as an enlightened one. Pastor Rick Warrens' U.N. PEACE initiative, Pastor Chuck Smith Sr. and his public support and declaration that Rick Warren is his good, close and dear friend. Pastor Greg Laurie inviting Rick Warren to give the alter call at his Harvest Crusade. Pastor Skip Heitzig opening his congregation to the known Occultist the Satanist Leonard Sweet. Pastor Mike MacIntosh willingly and knowingly taking part in the 9/11 cover-up and accompanying deception. Dr. John MacArthur recently insisting that he has never had a Christian conversion moment in his life. Dr. John Piper assisting Rick Warren and himself displaying occult symbolism [W]. The SBC staff and community in propagating, persisting and covering-up of the fraudulent and dangerous Occult [war invoking "Sand Hill"] agenda of Ergun and Emir Caner, two charlatans who are attempting to portray Islam as dangerous and provoke Christians into a needless, endless and deadly religious war.
[article link]

Caner's Comeback Almost Complete - Will Speak to Students at FBC Jax Pastor's Conference - It was announced to FBC Jax high schoolers and their parents this past Wednesday night that Ergun Caner will be speaking to the high school students at the Pastor's Conference on Saturday night, January 29th, 2011
In only seven months since Ergun Caner was removed from his duties as dean of the Liberty Theological Seminary, his rise back to SBC prominence is almost complete - with a little bit of help from his friend Mac Brunson and the high schoolers of FBC Jacksonville. It was announced to FBC Jax high schoolers and their parents this past Wednesday night that Ergun Caner will be speaking to the high school students at the Pastor's Conference on Saturday night, January 29th. I assume this is why Ergun Caner's picture and bio appear at the Pastor's Conference website although he doesn't appear any where in the speaking schedule: he must be the speaker at the 7:00 pm "Student Conference" on the conference agenda, for which there is no specific speaker listed. If he is the speaker there, why not put his name on the agenda? Why is the cat let out of the bag only a few weeks prior to the conference? Pretty amazing that in just 7 months since his removal as President of the Liberty Theological Seminary over his 9 years of telling fibs in pulpits all over America - exaggerations of his testimony including his growing up in Turkey, learning of American culture through watching American TV shows while living in Turkey, how he was trained in Jihad - all false - that Ergun Caner is now given a platform to speak to high schoolers and presumably seminary students at the 2011 FBC Jax Pastor's Conference. ... This rapid return of Caner to SBC prominence perhaps says just as much about the state of evangelical Christianity as did our eagerness to lap up his stories for nine years and roll in the aisles at his racial and gender stereotype jokes. The lesson is if you can tell a good yarn, make people laugh, have superior oratory skills and can draw a crowd and generate revenue - you will be in high demand. It is about the dollar, and who are your friends. Caner is a co-author with Brunson, and Vines is the one who helped him to fame in 2001 when he brought him to FBC Jax. Neither can afford to let Caner fail.
[article link]

BasicChristian.org: Armageddon - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Armageddon - A future Biblical scenario [possibly Revelation 20:8-9] where the armies of the earth gather to do war in the Middle-East including the valley of Megiddo a location in the hills "Sand Hill" of Israel. In the Occult scenario Armageddon can't happen soon enough, hoping to destroy much of the population and overtake the planet for themselves. However the Biblical depiction of the battle of Armageddon more likely occurs during the future Kingdom Reign of Nations at the end of the Millennial reign of Jesus Christ when Nations go to war against God.
[article link]

BasicChristian.org: No bullets - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
No bullets - Tuco unknowingly enters the dance of the Devil unarmed, the bullets having been removed from his revolver the night before by Blondie. In his movie Sergio Leone gives us a complete wide-angle view of both Blondie and Tuco drawing their guns against Angle Eyes but in the next view of Tuco [a narrow camera view] it is unclear whether a determined Tuco has begun to fire on Blondie in an attempt to gain the treasure all for himself. Tuco is pulling the trigger of an unloaded weapon a weapon that might be pointed at Blondie [we don't have a wide-angle view to know for certain] but from the reaction of Tuco it seems that it was. Clearly the Occult plan is to reduce as many factions as possible in reducing the global population and clearly the plan is to leave whatever fraction of a faction is left unarmed, severely restricted (hands tied) and obedient to the Occult. Tuco is allowed to live, momentarily and as is seen in the movie only if Tuco is willing to run back into the circle of domination something that Tuco willingly does as he runs back into the circle, with hands tied while kicking and shouting but in the circle none the less. That's the movie however and in reality Tuco [Islam] is not unarmed and in fact is being overly armed since 9-11-2001 when the neck of Islam was again figuratively placed in a noose only to be again removed and this time mistakenly armed and equipped with enough bullets and ability to take on Blondie. We will look at this in more detail in our coming study of the 10 [Regional] Kingdoms where in the Bible [Daniel 7:24] three of the 10 Kings feel that they are the rightful rulers and challenge the eventual Antichrist but are swiftly and deliberately dealt with and removed from their authority by the coming Antichrist. Who the three Kings are who challenge the coming Antichrist is unknown, could it be Islam, could it be anyone else?
[article link]

BasicChristian.org: Occult Timeline - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Occult Timeline - The Occult seemingly has an alphabetical timeline assigned to America specifically and possibly the End Times in generally. At the founding of America with the Revolution War the Occult alphabet seemed to be near the beginning using the early letters of the alphabet often the letter B in words, codes and families. The Blair, Brown and Bush families were all significant families on both sides of the Atlantic in England and in the American Colonies and much of the early Revolutionary War activities took place in the city of Boston, Massachusetts i.e. the Boston Tea Party on December 16, 1773 by the Freemason Lodge St. Andrew's Lodge in Boston [www.meta-religion.com/Secret_societies/Groups/Masonry/masonic_myths_of_the_founding_fa.htm]. With the events of the American Civil War the Occult society had felt that it had advanced enough to use the letter K i.e. KKK and in the sport of baseball a product of the Civil War, baseball scoring records a pitcher's domination over a batter with a K as a symbol for a strikeout. Today we are nearing the end of alphabet with the letters V, W and X being used more and more and generation Y is often dubbed as the current teenage generation. Though we are not yet at the end of the Occult alphabet timeline [designed end of the American empire] we could be getting close with only the letters Y and Z left to be used. We are going to study End Times a bit more thoroughly and in short what is going to be attempted is a study of the obvious [the British Throne] and the not so obvious [other possibilities] suspecting that the actual End Time events would probably be a combination of the obvious and of the not so obvious. For instance the emerging Global Kingdom is a "revised" Roman Empire - but how revised? Revised enough for the throne to originate not in Rome but in England [probably], revised enough for the throne to originate in America [possibly] or revived enough for the throne to originate in Arabia [possibly]. One thing is for certain the End Time events are not set to the point of their being unchangeable.
[article link]

BasicChristian.org: Tuco 2 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Tuco 2 - Tuco makes his appearance in the movie and like Blondie is heard from before he is seen by the guns of Tuco firing. Tuco bursts into view in the movie by literally bursting through a plate glass window. Tuco is holding a gun in one hand and a half eaten leg of lamb with a bottle of whiskey in the other. Tuco is leaving the scene without paying for his meal. Tuco is a thief that has taken from the shepherds flock.
[article link]

BasicChristian.org: Blondie 2 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Blondie 2 - Blondie is himself a trinty of personalities. Blondie as the "Man with no name" is a type of the mythical but real Satan. Blondie as Judas is a type of a diabolical personality who cannot be trusted. Blondie as Blondie is a type of person who is in control and in charge of both himself and his situation.
[article link]

BasicChristian.org: Angel Eyes 2 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Angel Eyes 2 - Angel Eyes is first presented in the movie in clear detail with the sky of heaven as his background. What Angel Eyes could have been if he had lived up to his own potential. A friend too many, a leader, an example and a divine accomplishment both in this life and in the life to come. Instead Angel Eyes lived not to his best abilities but to his worst abilities, his worst greed and his worst compassions. In the end Angel Eyes is standing in Sand Hill graveyard surrounded by the graves of the men who were the very congregants of his church, yet he is unphased by it all, unphased that is until the reality of his own world comes violently and suddenly crashing down upon him.
[article link]

BasicChristian.org: Summary - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Hymn: Where you There? Were you there when they crucified my Lord? Were you there when they crucified my Lord? Oh, sometimes it causes me to tremble, tremble, tremble. Were you there when they crucified my Lord? Were you there when they nailed him to the tree? Were you there when they nailed him to the tree? Oh, sometimes it causes me to tremble, tremble, tremble. Were you there when they nailed him to the tree? Were you there when they laid him in the tomb? Were you there when they laid him in the tomb? Oh, sometimes it causes me to tremble, tremble, tremble. Were you there when they laid him in the tomb? Were you there when God raised him from the tomb? Were you there when God raised him from the tomb? Oh, sometimes it causes me to tremble, tremble, tremble. **Were you there when God raised him from the tomb? Source: lutheran-hymnal.com/lyrics/lw505.htm -- Where you there [when they Glorified my Lord]? ... It makes me to WONDER, Wonder, wonder! [The hymn uses the older English word 'tremble' but the word 'wonder' is a good or better modern equivalent.] The Christian hymn is asking the question "Were you there?" at the cross of Jesus Christ, asking not in an accusing way as in looking for one who had nailed our Savior to the cross but instead asking in a pilgrim way. It is imperative that each Christian make the pilgrimage to the cross of our savior the Lord Jesus Christ. The Prophets of Judah made the trip (Isaiah 53), the Kings of Israel made the trip (King David - Psalm 22). The three wise men from afar made the trip (Matthew 2) and the peasant girl Mary also made the trip (John 19:26). Fishermen and theologians, disciples and doubters have all made the trip to the cross. Those who have been to the cross, those who have made the pilgrimage to the glorification of our Savior have been able to reflect on the glorious and significant sacrifice that God in His love for us provided for us. The hymn is asking the question because having been to the cross it is then impossible to continue to live our lives in the same selfish and disrespectful ways in which we have previously lived. Have you been to the cross of Jesus Christ ... It makes me WONDER, Wonder, wonder ...
[article link]

BasicChristian.org: Conclusion - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Conclusion - The movie "The Good, the Bad, and the Ugly" begins in the opening credits in the midst of an ongoing battle, a large battle is taking place, it is an unseen battle it is the battle of the spiritual realm. According to the opening credits it is both colorful and chaotic it is both stunning and terrifying. We are not simply viewers in this unseen battle we are all participants either willingly or unwillingly. The spiritual war has swept into our country, into our city and it has leveled every block in our neighborhood. We have a choice though, we can either beg for mercy in a harsh war like the owner of the hotel had chosen to do or we can live in faith. We can live in faith, in hope and in love by keeping a war that has come so close to us, to our very doorstep, keeping that war as far away from our heart as possible by knowing that God in Heaven as already prepared a place for us and in that place we won't be disappointed.
[article link]

Chuck Missler & Council for National Policy Warning-Part 1 (Mp3)
Comments: Blaine says - January 26, 2011 at 5:08 pm Did you bother to listen to the teaching? or did you just commenting after seeing the title? I have listened to a lot of Chuck's teaching. My favorite is The Return of The Nephilims. However, though I think Chuck has some good teachings, his connections are still questionable. Scott has brought up some interesting points which he backs up with prove. A man who calls himself a follower of the Lord Jesus Christ has no business yoking up with the people and wicked organizations Chuck is yoked up with. The bible tell us to come out from among them, be separate, and touch not the unclean thing. Then will I receive you, says the Lord. A believer cannot be feasting at the Lord's table while in communion with devils… can't have it both ways. I know many of us have had loads of respect for Chuck Missler because of the teaching he has put out, but the truth is the truth! I'll rather side with the truth than blindly follow a man when he's exposed by the light of the truth.
[article link]

Chuck Missler & Council for National Policy Warning-Part 2 (Mp3)
Comments: Nola says - January 25, 2011 at 3:36 pm I thank God you have exposed Chuck Missler. I had been so impressed with his teachings that I had purchased at least $400.00 worth of his teachings. I was actually planning to get a library of all his bible DVDs, which (after listening to your teaching) I WILL NOT. God bless you and thank you. ... Elizabeth says: January 27, 2011 at 3:26 am Dear Scott, I shouldn't be surprised, but I continue to marvel at how clever and embedded, and sly and transformed into "light" these men and women are. They say all the right things, they know all the right people, they show well in our conferences and seminars and churches. "Good words and fair speeches", deceiving "the heart of the simple". We need to STOP being simple, dear children of God! These wolves and goats are filling our ranks and most seem to have no idea. Thank you, Scott, for your diligence and willingness to present the truth as you uncover it. We are listening…. Blessings of comfort and strength in the Lord, Elizabeth
[article link]

Multiple Dimensions - Exotica: Alien Genesis - Randy Maugans with Nigel Kerner, Dr. Andrew Silverman, Professor John Biggerstaff - wide-ranging [mostly secular] discussion on the phenomena of alien abduction and the ET agenda {Note: The 1966 Occult movie "The Good, the Bad and the Ugly" introduced the world to an Occult Timeline through a series of pre-determined wars and events however that was decades ago and now the Occult is busy (very busy) introducing the world to their version of a multi-dimensional Occult Universe. An Occult universe of Aliens, UFO's, Nephilim, fallen angels, demonic beings, magical and mythical beings of all kinds.} (Mp3)
Part 1 of 2 shows: Nigel Kerner, author of "The Song of the Greys" and "Grey Aliens and the Harvesting of Souls", returns with his colleagues to conclude the wide-ranging [mostly secular] discussion on the phenomena of alien abduction and the ET agenda to genetically and technologically re-engineer humanity. You say you want a de-volution...?
[article link]

Sweetly Broken (at the cross) - (Youtube)
By Jeremy Riddle - Sweetly Broken - Christian Music.
[article link]

Blessed be the Name (Youtube)
By Matt Redman - Blessed Be Your Name - Christian Music.
[article link]

Christian and Missionary Alliance: TOZER DEVOTIONAL, THOUGHTS ON COMMUNION - Tuesday, January 11, 2011 - What a sweet comfort to us that our Lord Jesus Christ was once known in the breaking of the bread - In earlier Christian times, believers called the Communion "the medicine of immortality," and God gave them the desire to pray - But do not then depart; Savior, abide with us and spread Thy table **in our heart [not just in our mind]
THOUGHTS ON COMMUNION: What a sweet comfort to us that our Lord Jesus Christ was once known in the breaking of the bread. In earlier Christian times, believers called the Communion "the medicine of immortality," and God gave them the desire to pray: Be known to us in breaking bread, But do not then depart; Savior, abide with us and spread Thy table **in our heart [not just in our mind]. Some churches have a teaching that you will find God only at their table-and that you leave God there when you leave. I am so glad that God has given us light. We may take the Presence of the table with us. We may take the Bread of life with us as we go. Then sup with us in love divine, Thy body and Thy blood; That living bread and heavenly wine Be our immortal food! In approaching the table of our Lord, we dare not forget the cost to our elder Brother, the Man who was from heaven. He is our Savior; He is our Passover!
[article link]

Mormon Coffee: Do you follow God, or the law that governs God? - In Christian circles, this concept creeps in under the guise of "God has to answer my prayers", or "God has to forgive my sins", as if there were something obligating God to do these things - The idea that God is subordinate to a law is endemic in Mormonism
In an exchange with a Mormon at the Mormon Coffee website, I concluded by asking my adversary if he followed God, or if he followed the law that governs God. You can find the full transcript here. Though the theology is interesting, what concerns me more is the direction, or rather the two very different directions you can go in, depending on your response to the question. ... If the union of the believer with God is the ultimate objective, then that union is characterized by the worship of God. It is not simply patting God on the back and saying "good job"; it is the total acknowledgement of God as He fully is, for example; ... Within this perspective, it is quite legitimate to consider the law as one of the "powers and authorities" in the "all things" that were created, whether it be the law of Moses or the law of gravity. The law, then, is created by God and has its being in Him, not the other way around. ... Following The Law That Governs God: In order to explore this idea, we need to move into terrain that is totally alien to the Biblical landscape. Firstly, the subordination of the law to God is reversed, such that God is governed by something that is greater than Himself. God is no longer free, in an absolute sense, but is compelled to do things by some greater, external force. In Christian circles, this concept creeps in under the guise of "God has to answer my prayers", or "God has to forgive my sins", as if there were something obligating God to do these things. The idea that God is subordinate to a law is endemic in Mormonism. ... Conclusion: The attempt to follow the law that governs God leads you on a path towards independence from God. You may be promised "all the Kingdoms of the world and their splendor" (Matt 4:8), or even the chance to rule entire planetary systems as if you were God. However these places will not be filled with God-worship and God will not be found in them. If you follow God, then you have Him, and you need nothing else.
[article link]

Update: The Basic Christian Info Feed is currently working on a short, complex series of posts regarding the Atonement, Blood of Christ, Relationship [Sonship, Daughtership] Christianity - This is an expanded part of the 8 Kingdoms study - Originally the timeframe of the 8 Kingdoms Study was intentionally shortened in order to simplify the 8 Kingdoms study however now that the study has been extended until about Easter 2011 a few more concepts are going to be brought back into the 8 Kingdoms Study
Currently modern Christianity is not generally embedded in the ancient error of 'Law Righteousness' where our own individual righteousness [an acceptable relationship with God] was incorrectly thought to be based on our own individual ability to keep the Old Testament 'Mosaic' (Moses) Laws but currently modern Christianity is deeply embedded in the (Dr. Rick Warren, Dr. John MacArthur, etc.) error of a works righteousness a 'Social Righteousness' - a socially acceptable (Christianized social gospel - whatever that is at any given time i.e. secular culture, lifestyle, knowledge (evolution, aliens, ET's, etc.), TV, music, pro-sports events, clothing style, hair, facial hair, etc.) based on a series of individual works (i.e. tithing, volunteerism, harmony, good works, submission, social justice, etc.) determined at any moment by a need for social acceptability and social compromise. What the Bible indicates is not a Law Righteousness nor a Works 'Social' Righteousness but instead a Free Gift (John 1:12, Matthew 17:26-26, Revelation 22:17) a "Relationship Righteousness" our Righteousness not by Law, not by Works and not even by social acceptance [either in Church or in society as a whole] but by a simple relationship of individual Sinner Saved by God [Jesus Christ] and once saved brought into a Family Relationship as Sons and Daughters with God our Father.
[article link]

Basic Christian blog Bible Study: Leviticus 1-5 - The Laws for the offerings of the Levitical Priesthood - {There are multiple parts to the Old Testament Levitical Atonement 'Kaphar' (3722) Covering Sin Offering: 1. The sacrifice has to have a cost to the sinner, a precious useful animal was to be sacrificed. 2. The laying on of hands onto the animal's head then the confession and transfer of sins from the sinner to the innocent sacrifice. 3. The sacrifice dies with your sins, death of the sins. 4. The blood [life] of the animal is poured out providing a New Life opportunity (for a season, often one year) from the blood of the sacrifice for the sinner.}
1. The Burnt Offering Sacrifice: Giving totally to God, the entire sacrifice is consumed in fire and given to God. [Note: humans can and should concentrate themselves to God for a time, a season or even just an event. Where the animal offering was burnt and given to God it is the human service, fellowship that is consecrate to God. - The pagan practice is to burn a human in the fire but if a Christian person died in a fire that would end their consecration not start it and there is no such alter of God that would ever accept a human offering, a human is never ever to enter a physical fire as a sacrifice in Judaism/Christianity. The pagan practice of human sacrifice is strictly forbidden and prohibited in worshiping the true God of Israel.] 2. The Grain Offering: A sweat smelling (savor) freewill offer given to God. Bread flower covered with oil and sprinkled with Frankincense aroma is burnt in the fire with the smell of baking bread ascending up into heaven. No human induced ingredients are allowed no leaven [sin] and no honey [mans accomplishments] are allowed in the offering. 3. The Peace (Fellowship) Offering: An animal to be roasted as a celebration meal. The animal had to be without spot [inherited birth defect] or blemish [acquired defect]. The animal was to be roasted the fat [worry] was to be removed and burned separately and given to God the people couldn't eat the fat [worry]. The blood [life] was also to be poured out as at no time could they eat any blood [life of the animal]. 4. Sin Offering for Unintentional Sin (weaknesses): A young bull for the sins of individual people. A mature bull for the sins of a Priest. A [goat] that the leader was to lay hands on it for the sins of the nation. 5. Trespass Offering for Intentional Sin: A sin offering plus a grain (flour) offering withholding the oil and the Frankincense aroma. -- Having sacrificed to God and their sins now covered for a year the O.T. Saints could then live in the presence of God to commune and interact with God however the O.T. animal sacrifices did not provide the individual direct access to God. The individual people did not live in the perceivable presence of God, did not have direct access to God and did not experience God the way individual N.T. saints often do.
[article link]

Basic Christian blog Bible Study: Leviticus 6-10 - The offerings to God are to restore man's fellowship with God - The problem of sin [a separator, barrier between us and God] is not on God's side the problem is on our side therefore a sacrifice had to be made to cover the sin (or remove the sin N.T.) and open the way to God - Aaron and his sons are anointed for their ministry - the people view the anointing and consecration of Aaron and his sons - During the first offerings 'strange fire' is offered to God and two of Aaron's sons die in the process
Strange Fire: 'Leviticus 9:23-10:3 And Moses and Aaron went into the tabernacle of the congregation, and came out, and blessed the people: and the glory of the LORD appeared unto all the people. And there came a fire out from before the LORD, and consumed upon the altar the burnt offering and the fat: which when all the people saw, they shouted, and fell on their faces. Leviticus And Nadab and Abihu, the sons of Aaron, took either of them his censer, and put fire [not from the alter] therein, and put incense thereon, and offered strange fire before the LORD, which he commanded them not. And there went out fire from the LORD, and devoured them, and they died before the LORD. Then Moses said unto Aaron, This is it that the LORD spake, saying, I will be sanctified in them that come nigh Me, and before all the people I will be glorified. And Aaron held his peace.' ... 'Leviticus 10:8-9 And the LORD spake unto Aaron, saying, Do not drink wine [influences] nor strong drink [delusion], thou, nor thy sons with thee, when ye go into the tabernacle of the congregation, lest ye die: it shall be a statute for ever throughout your generations' ... 'Acts 5:1-11 But a certain man named Ananias, with Sapphira his wife, sold a possession, And kept [the problem was in the deception not in the keeping] back part of the price, his wife also being privy to it, and brought a certain part, and laid it at the apostles' feet. But Peter said, Ananias, why hath Satan filled thine heart to lie to the Holy Ghost [the only acceptable wine (Holy Spirit), influence that we can be under in our approach God], and to keep back part of the price of the land? Whiles it remained, was it not thine own? and after it was sold, was it not in thine own power [they didn't have to give it all]? why hast thou conceived this thing [disception] in thine heart? thou hast not lied [Strange Fire] unto men, but unto God. And Ananias hearing these words fell down, and gave up the ghost: and great fear came on all them that heard these things. And the young men arose, wound him up, and carried him out, and buried him. And it was about the space of three hours after, when his wife, not knowing what was done, came in. And Peter answered unto her, Tell me whether ye sold the land for so much? And she said, Yea, for so much [deception]. Then Peter said unto her, How is it that ye have agreed together to tempt [Strange Fire] the Spirit of the Lord? behold, the feet of them which have buried thy husband are at the door, and shall carry thee out. Then fell she down straightway at his feet, and yielded up the ghost: and the young men came in, and found her dead, and, carrying her forth, buried her by her husband. And great fear came upon all the Church, and upon as many as heard these things.' - Ananias and Sapphira encountered the same judgment that befell Nadab and Abihu the sons of Aaron so many years before and that could befall any servant of God at any time even today. Both pairs of 'Priests' were children of God and are in heaven today however each of their ministries to God was ended suddenly by their own rash actions. It was two different Priesthoods; Nadab and Abihu were a part of the Levitical/Aaronic Priesthood while Ananias and Sapphira were a part of the Melchizedek/Jesus Priesthood. Two Priesthoods; one pair offering strange physical fire the other pair offering strange spiritual fire both to the same God and all received the same results. Note: Ananias and Sapphira both died as believing Christians they did not die in unbelief they died offering an unacceptable [strange fire] sacrifice offering to God.
[article link]

List of Topics

Basic Christian: Info, News and Resources 2010

Articles

Bible verse: Psalms 33:1-5 Rejoice in the LORD, O ye righteous: for praise is comely for the upright - Praise the LORD with harp: sing unto Him with the psaltery and an instrument of ten strings - Sing unto Him a new song; play skilfully with a loud noise - For the Word of the LORD is right; and all His works are done in Truth - He loveth righteousness and judgment: the earth is full of the goodness of the LORD - {Have a Blessed and Glorious New Year 2011 in the love, patience and presence of our Lord and Savior Jesus Christ!} - The complete Bible is available at ChristianFaithDownloads.com
Psalms 33: 6-22 By the Word of the LORD were the heavens made; and all the host of them by the breath of His mouth. He gathereth the waters of the sea together as an heap: He layeth up the depth in storehouses. Let all the earth fear the LORD: let all the inhabitants of the world stand in awe of Him. For He spake, and it was done; He commanded, and it stood fast [established - secure - available]. The LORD bringeth the counsel of the heathen to nought: He maketh the devices of the people of none effect. The counsel of the LORD standeth for ever, the thoughts of His heart to all generations. Blessed is the Nation whose God is the LORD: and the people whom He hath chosen for His own inheritance. The LORD looketh from heaven; He beholdeth all the Sons of Men. From the place of His habitation He looketh upon all the inhabitants of the earth. He fashioneth their hearts alike; He considereth all their works. There is no king saved by the multitude of an host [army]: a mighty man is not delivered by much strength. An horse is a vain [empty] thing for safety: neither shall he deliver any by his great strength. Behold, the eye of the LORD is upon them that fear Him, upon them that hope in His mercy; To deliver their soul from death, and to keep them alive in famine. Our soul waiteth for the LORD: He is our help and our shield. For our heart shall rejoice in Him, because we have trusted in His Holy Name. Let Thy mercy, O LORD, be upon us, according as we hope in thee. -- Holy Bible
[article link]

Update Winter 2010: The Majesty and Glory of King Jesus Christ! "All Blessings, Honor, Glory, Majesty and Praise to the King and Savior the Lord Jesus Christ" - The Basic Christian Ministry is currently undergoing the series "The 8 Kingdoms of the World" regarding the Majesty and Kingdom of the Lord Jesus Christ - Update: The 8 Kingdoms Study will now continue until about the Easter (Resurrection) Holiday [and the start of the Basic Christian 2011 Jesus Walk Easter Timeline Devotion on Friday April 15th --> Easter Sunday April 24th] then the Church History segment should begin after the conclusion of both the 8 Kingdoms Study and the 2011 Jesus Walk Timeline Devotion
Basic Christian has recently completed the 'blog Bible Study' and is currently in the process of the 'blog History Study' including the '8 Kingdoms of the World' study. The current plan is to study at a slower pace than the fast paced blog Bible Study and also to insert a couple of Topical Studies before the 8 Kingdom Study really gets back on track. Ideally the plan is to really get into the 8 Kingdom Study this Fall and then conclude the 8 Kingdoms (Kings) study just before we celebrate Christmas 2010 and the birth of the King the Lord Jesus Christ (Isaiah 6:5, Matthew 2:2). Then to spend the time from Christmas to Resurrection Day Easter (2011) studying Christian Church History as we prepare for Resurrection Day 2011 and the birth of the Christian Church - the Christian Church having started on the Resurrection Day of our Lord and Savior Jesus Christ. -- Update: The website theme for 2010 has been "Revival - both personal and churchwide" the website theme for 2011 is "Church accountability and openness - Leadership, Financially and Churchwide" then the coming theme for 2012 is going to be "Sabbath Rest and Trust - entering into the finished and completed Eternal works of Jesus Christ" simultaneously in 2012 [or sooner - at the conclusion of the blog History Study] the Basic Christian blog is going to transition again this time into an exclusive Daily Devotional Bible Study - presenting daily devotionals based on segments of the Bible i.e. Jesus' Sermon on the Mount.
[article link]

HOTM: Heart of the Matter Shows Aired in 2010 - Live One Hour Call-in Show - 12/14/2010 #246 Tithing {Note: I had some technical trouble downloading the last two shows - there might be a technical glitch in their website (or not) but keep trying the shows are defiantly worth the effort!} (Video - Mp3)
About Heart of the Matter: Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus.
[article link]

Bible verse: Romans 10:11-15 ... How beautiful are the feet of them that preach the Gospel of Peace, and bring glad tidings of good things! - The complete Bible is available at ChristianFaithDownloads.com
Romans 10:11-15 For the scripture saith, Whosoever believeth on Him [Jesus] shall not be ashamed. For there is no difference between the Jew and the Greek: for the same Lord over all is rich unto all that call upon Him. For whosoever shall call upon the Name of the Lord shall be saved. How then shall they call on Him in whom they have not believed? and how shall they believe in Him of whom they have not heard? and how shall they hear without a preacher? And how shall they preach, except they be sent? as it is written, How beautiful are the feet of them that preach the gospel of peace, and bring glad tidings of good things! -- Holy Bible
[article link]

THE TEACHINGS OF JOHN MacARTHUR - John MacArthur, the gifted and charming pastor of Grace Community Church in Panorama City, California, has been the center of controversy for many years - He appears to be one of those rare individuals whose presence leaves a wake of confusion and contention - As indicted earlier, John MacArthur's teachings have resulted in a great controversy and confusion that refuse to go away, even when repeated attempts of clarification are made - One capable Bible scholar labeled his teachings as "imprecise" (im·pre·cise - Lacking exactness and accuracy of expression or detail - Dictionary.com) - {Note: It seems that the reason that Dr. John MacArthur and so many other seemingly gifted pastors, teachers, leaders and evangelists have such a difficult time 'imprecisely' publically explaining their beliefs is because their 'beliefs' privately are vastly different from what they reluctantly attempt to publically display. It does seem that there is a dual (hidden-occult) gospel at work in the lives of many of the Christian leaders - one gospel for the common masses of people and a separate hidden (non-public) gospel for the leaders themselves. These men are not stupid [they administer millions of dollars], not naïve and defiantly not uninformed [i.e. current events - the LU Ergun Caner controversy] and when they can't clearly present the simple Gospel Message (God has forgiven our sins and offers to us freely of His eternal life - Revelation 22:17) it is because they don't believe the simple gospel message accurately represents their beliefs. Sadly it looks as though the one gospel message for the common people who are deemed unworthy is a gospel of payments (tithes), self-sacrifice, suffering, violence and ultimately death unto salvation yet for the worthy boastful Church leadership their gospel belief in themselves is in self-righteousness, favoritism, unaccountability, riches, eternal rewards and worldly personal gain all supposedly appointed and designated from God. Two messages for two separate classes of Christianity - an enlightened [born w/o original sin] christian class and another common Christian slave class that is never to be cleansed in this lifetime, by the blood of Jesus, and set free from the bondage of mankind at least not regarding the teachings of a manipulating and controlling, self-enlightened class.}
John MacArthur, the gifted and charming pastor of Grace Community Church in Panorama City, California, has been the center of controversy for many years. He appears to be one of those rare individuals whose presence leaves a wake of confusion and contention. For many, he is a champion of the faith whose voice is correcting many of the ills of Christianity. For others, his teachings border on heresy. He is seen by these as a threat to the Christian faith. Much has already been written concerning John MacArthur. What good could another article about him accomplish? Why should the VISITOR get involved in the fray? If John MacArthur is being unjustly criticized, he should be defended. If, on the other hand, John MacArthur is doing damage to the body of Christ, he should be exposed. In either case, the influence of John MacArthur and its subsequent confusion have reached into the ranks of fundamental Christianity. Silence is not an option. ... As indicted earlier, John MacArthur's teachings have resulted in a great controversy and confusion that refuse to go away, even when repeated attempts of clarification are made. One capable Bible scholar labeled his teachings as "imprecise". There are no doctrines that are more essential to our historic Christian faith than the saving power of the blood of Christ and the eternal Son-ship of the Person of Christ. Since the 1970s, MacArthur has managed to muddle what the Word of God has made clear concerning these truths. At the core of the problems MacArthur's insistence upon redefining terms so that he uses orthodox language to express himself, but he has changed the meaning of the words. This, of course, was the tactic employed by neo-orthodoxy. ... MacArthur creates an issue that doesn't exist by seeking to separate the death of Christ from the blood of Christ. On page 237 of his commentary on Hebrews, MacArthur states that it is "not Jesus' physical blood that saves us, but His dying on our behalf" . In a letter to Mr. Tim Weidlich, dated April 4, 1986, MacArthur writes, "Obviously, it was not the blood of Jesus that saves or He could have bled for us without dying. ...Yes, the blood of Christ is precious - but as precious as it is - it could not save." MacArthur reduces the blood of Christ to a mere symbol of death. ... John MacArthur teaches that although Jesus is eternal, He is not the eternal Son of God. He writes, "Son is an incarnational title of Christ. It is an analogy to say that God is Father and Jesus is Son...God's way of helping us understand the essential relationship between the first and second persons of the Trinity. ...Christ was not Son until His incarnation". (Commentary to the Hebrews, pp. 27, 28) ... John MacArthur is a champion of compromise. Even if he did not perpetuate confusion and false doctrine, he would not qualify as an acceptable leader for fundamentalists. MacArthur is a staunch new evangelical with impeccable credentials of compromise. ... Let's not play games with the precious doctrines of God's Word. There are no good reasons to tamper with truth. We are saved by the blood of the crucified One. We need no other message.
[article link]

John MacArthur's Lame Bible Commentary By David J. Stewart - I have in front of me the "Revised and Updated" edition of The MacArthur Study Bible - It pains me to look through it, because John MacArthur's commentary is as corrupt as is the New King James Version (hereafter referred to as NKJV) upon which it is based - I'd like to share with you some of my observations - A naive believer would have difficulty in identifying MacArthur's theological blunders and bias toward modern corrupt bible versions, but with the Lord's help I will show you a few things that I believe are very importan {Note: One of the biggest changes from the KJV to the NASB and other modern translations is the verse Revelation 5:10 where "And hast made 'us' [Christians] unto our God kings and priests: and we shall reign on the earth. - KJV" to "You have made 'them' [angels] to be a kingdom and priests to our God; and they will reign upon the earth. - NASB" - Using 'they' [angels] in ver. 10 is clearly an error based on ver. 9 referring to redemption and angels are not redeemed Christians are. "Revelation 5:9 … for Thou wast slain [cross], and hast *redeemed 'us' to God by Thy blood out of every kindred, and tongue, and people, and nation;"}
Worshipping Jesus Ignored: Jesus Christ is worthy to be worshipped as Almighty God (John 1:1-3,14;10:33; Revelation 1:8), and we should worship Him. Deceitfully, most modern versions remove the word "worship" concerning Jesus Christ, and replace it with a mere "knelt." The NKJV is no exception and perverts the Word of God in Matthew 20:20. Of course, in all these perverted bibles, they still keep the word "worship" in Revelation 13:4 concerning those who worship THE BEAST! Evidently Nelson Publishers has no problem with worshipping Satan. ... Interestingly, John MacArthur, in his Revised and Updated 1997 edition of The MacArthur Study Bible fails to comment on the issue of worshipping Jesus in Matthew 8:2, 9:18; 14:33; 15:25 and so forth. What is he hiding? I believe it's because MacArthur knows that if he comments on these Scriptures, i.e., concerning Jesus being "worshipped," that he'll stick his neck out, because the NKJV and other modern versions have been corrupted. The trustworthy KJB says that the mother of Zebedee's sons "worshipped" Jesus; but the watered-down NKJV states that she only kneeled before Jesus. There's a big difference between kneeling and worshipping. One can kneel in honor or respect of a dignitary without worshipping him. For MacArthur to comment on this issue, in lieu of these corrupted Scriptures, would open him up to much criticism. ... The Necessity of the Literal Blood of Jesus Ignored: MacArthur also fails to provide any meaningful comment on the applied blood of the Passover lamb in Exodus 12:13. In MacArthur's Revised and Updated "Study Bible," he avoids Exodus 12:13 like the Bubonic Plague. Exodus 12:13 in the KJB reads, "And the blood shall be to you for a token upon the houses where ye are: and when I see the blood, I will pass over you, and the plague shall not be upon you to destroy you, when I smite the land of Egypt." MacArthur doesn't comment concerning the necessity of applying the blood to the doorposts and lintel of the home. It baffles me as to why any professed Gospel preacher would make light of the literal blood of Jesus Christ. MacArthur has nothing good to say about Jesus' physical blood, because he doesn't think it has any value in and of itself. ... There is NO such teaching in the Scriptures! John MacArthur has fabricated his own corrupt way of thinking. Hebrews 9:6-7 state: "Now when these things were thus ordained, the priests went always into the first tabernacle, accomplishing the service of God. But into the second [i.e., the holy of holies] went the high priest alone once every year, NOT WITHOUT BLOOD, which he offered for himself, and for the errors of the people." How can Mr. MacArthur be so naive and unbiblical as to claim that Jesus' literal physical blood didn't need to be applied to the Mercy Seat in Heaven, in consideration of such overwhelming Scriptural evidence? What good is a "Study Bible" that ignores the most important doctrine in the entire Bible? 1st Peter 1:18,19 tells us just how important the blood of Jesus is: "Forasmuch as ye know that ye were not redeemed with corruptible things, as silver and gold, from your vain conversation received by tradition from your fathers; But with the precious blood of Christ, as of a lamb without blemish and without spot." ... Ghostwriting?: There are so many contradictions in The MacArthur Study Bible, as compared to MacArthur's previous writings, that it is questionable to me if some of his commentary was written by a GHOSTWRITER. Here's a perfect example of how MacArthur contradicts himself 100%. ... And Thomas Nelson Publishers have the audacity to claim in an ad for the NKJV (Moody Monthly, June 1982, back cover), "NOTHING HAS BEEN CHANGED except to make the original meaning clearer."
[article link]

John MacArthur & The Blood of Christ - A very Excellent video 'blood = life' not death - "[John] MacArthur doesn't believe in the (life) blood of Jesus for Salvation (our eternal life) but in the death of Jesus for (our) salvation" - (YouTube)
Using John MacArthur's own study bible [NASB-NKJV] to show that MacArthur does not regard the 'precious blood' (1 Peter 1:19) of Jesus (shed and poured out) to be our Salvation (healing) for forgiveness of sins and freely available to us [everyone - not a limited atonement] for our own receiving of eternal life.
[article link]

A Response to John MacArthur and his very bad theology concerning the Blood Of Jesus Christ (YouTube)
I must say I find Mr MacArthur very flawed concerning the Blood of our Lord and Saviour Jesus Christ. I find his attitude very Caviler and very prideful. **It's a very dangerous thing following men. It only brings falsehood and division. We must be Sola Scriptura alone. Then, there is no love among Christians. Only fighting over or defending what our favorite teaches says. It must be terribly unattractive to unbelievers. But it exposes the pride in hearts and unbelief in the people who claim to be Christian. Question: Are we Blood bought Christians, or are we not?
[article link]

[Warning!!] Very Bizarre Comments by Dr. John MacArthur - John MacArthur Defends himself on the blood of Christ - {Note: John MacArthur seems to indicate that he thinks 'the violence of the death' of Jesus is what saves us and not the divine blood of Jesus that gives us a new life. - And Note: That Jesus did not die of asphyxiation as noted by John MacArthur - the Bible says that "Jesus gave up His ghost" (John 19:30) Jesus separated (death) Himself from His own body, something that sinful humans are unable to do by ourselves (Revelation 9:6). - Also Note: The violence directed against Jesus by mankind is mankind's sin against God and is not a part of our salvation. Violence is man's sins against God as it is our violence towards God that represents our sin. We are saved (salvation) not by violence but because God [Father, Son Jesus, Holy Spirit] forgave our sins [Colossians 1:14, Hebrews 8:12, Hebrews 10:15-18] forgiving us God now offers (Communion) to us from His eternal life-blood. -- Lastly: John MacArthur and others [Rick Warren, Chuck Smith Sr., Robert H. Schuller, etc.] seem to have a secret (occult) gospel that they privately believe [no original sin for them and their families, they don't sin, they are God's faultless-chosen and anointed servants, they personally represent, grant entrance, manifest, "generate", expand and define the Kingdom of God on earth, etc.] but publically they attempt to preach a more conventional gospel, though with some difficulty.} (YouTube)
Comments: Maybe it was a misunderstanding because you mentioned not God's blood. Acts 20:28 says God purchased the church with His own blood. God is Spirit, and the blood of Jesus is not a spirit but by the power of God, the Spirit God manifested in the flesh. 1 Tim 3:16. So Jesus, the blood of Jesus, and everything of Jesus is the Spirit manifested in the flesh. John 1:14 The word became flesh and dwelt among us. It is a divine blood.
[article link]

ESV John MacArthur Study Bible Attacks the Blood of Christ - Macarthur is a deceived man...he is a heretic (YouTube)
Comments: 1. The ESV does not remove the phrase [through the blood] (Colossians 1:14). The KJV adds it [really...from what?]. 2. The ESV speaks of the atoning blood many times such as Romans 5:9 Since, therefore, we have now been justified by his blood, much more shall we be saved by him from the wrath of God. ... | You need to read the verses before and after a verse. ... | Amen to the importance of the blood of Christ. ... | The Bible isn't too supportive of "follow the [human] leader"! :o -- "Colossians 1:14 In whom we have redemption [life] through His [life] blood, even the forgiveness of sins:"
[article link]

Excellent Article!! - SolaSisters: Anne Rice "No Bloody Atonement Necessary?" [12/24/2010 - WSJ] [no original sin] - A baby in a manger cannot save anyone, and in truth, we cannot - must not - stop at the manger - The manger is just the beginning of the story of Jesus, and ultimately, this story leads to the Cross - {It should also be noted: Regarding the incorrect doctrine of 'Limited Atonement' that the Atonement [Christ] was sacrificed here on earth - there is no atonement blood being sacrificed in heaven to be given down to mankind. The atonement blood sacrifice was shed on the cross of Jesus on earth and the works of the cross of Jesus offered up and accepted by God the Father in Heaven creating a completed atonement [the repaired relationship between the Holy God and a sinful mankind] at one time for all mankind; past, present and future. -- "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement." -- "Leviticus 6:7 And the priest (Hebrews 3:1, Hebrews 4:14, Hebrews 6:20) shall make an atonement for him [sinner] before the LORD [God]: and it shall be forgiven him [sinner] for any thing of all that he hath done [sins] in trespassing therein." - Also Note: The atonement sacrifice of Jesus is complete, conclusive and eternal for all mankind who are willing to receive it because the blood that Jesus shed on the cross after His death [full payment for our sins] is blood that is sinless [unlimited], Holy [in fellowship with God] and eternally [pre-existent] alive [Spirit life]. We receive our eternal life from the life of the blood (Leviticus 17:11) of Jesus promised at the Last Supper Communion (Matthew 26:28) then shed and poured out (John 19:34 - Psalms 22:14 - Isaiah 53:12) on the cross.}
I would remind anyone reading what Anne Rice wrote that the atonement was not simply a theory. It was an actual event that happened in history, and it is only through the atonement that we are able to touch Christ's "outstretched hand." In fact, without the atonement, no one may approach God, and all who reject the atonement will remain under God's wrath. -- To me, it is far more amazing to have a Savior who was human - yes - but who was fully God, too. And because of his Deity, Christ was able to make the ultimate sacrifice: offering up his own perfect, sinless life and suffering God's wrath on behalf of those who would repent and place their faith in this atoning work done on their behalf. God - in his magnificent, unsurpassable wisdom - made a way to reconcile wretched, sinful men and women to himself without compromising his perfect, holy justice. He sent his Son, Jesus Christ, who was both fully God and fully man, and who lived a perfect life, never sinning in thought, word or deed, and who, because of this, was able to offer up his life as a ransom for many. I broke God's laws, and Jesus paid my fine in his life's blood so that I could be released from the rightful condemnation of the law. But this gift of salvation, though given freely, is narrow and exclusive. Only those who recognize their sinful wretchedness and need for a Savior, and repent and place their faith in Christ's atoning work done on their behalf, will see the kingdom of Heaven. -- A baby in a manger cannot save anyone, and in truth, we cannot - must not - stop at the manger. The manger is just the beginning of the story of Jesus, and ultimately, this story leads to the Cross. -- Anne Rice is celebrating the "what" of Jesus's incarnation [Christmas] (that He actually came, that He entered into time and space), but she is leaving out the most important part of Christ's incarnation, which is the "why" of his incarnation: the Cross. Quite literally, Jesus was born so that one day He would die. His life's mission was that He would be born, live a perfect life, and then die and rise again, conquering sin and death and reconciling God's people to himself.
[article link]

Triablogue.blogspot - [12/28/2010] Bible-optional Christianity: William Lane Craig "As for your two moral objections, the first is an objection to the doctrine of original sin. But once more, that doctrine is not universally affirmed by Christians and is not essential to the Christian faith. So don't let that be a stumbling block for you." - COMMENTS: VYTAUTAS SAID: "If the doctrine of original sin is optional, then so is the doctrine of imputation. Paul bases justification to life eternal on Adam's trespass."
Comments: The fact that WLC (William Lane Craig) [at one time] personally affirms original sin doesn't change the fact that he [now] feels free to tell potential converts which Scriptural teachings they must believe and which Scriptural teachings they may disregard. ... SKOTOS SAID: I didn't mean to defend WLC by putting forth the full quote, only to make sure we don't take his words out of context. Just curious, did all of the people posting comments read through the entire post by wlc? Again, I'm not here to defend him, just to make sure his comments get a fair trial. In case you are wondering, I very much believe in the doctrine of original sin and the need to show people of it.
[article link]

ReasonableFaith.org: [about 12/28/2010 - undated material] [WLC] Question 193 Subject: Overweening Ignorance by William Lane Craig "original sin ... not essential to the Christian faith" - {Note: are William Lane Craig, Anne Rice, Billy & Franklin Graham, George Bush Jr. and others operating in a pre-planned, coordinated, Christmas 2010 assault on traditional 'original sin' Christianity? Certainly the Bush family and others would like people to believe that they are unique or even superior to others in a birth without 'original sin' yet that would simply be an "Unreasonable Faith" for Christians to follow.}
Dr. Craig responds: ... Similarly, most Christians don';t hold to Young Earth chronology, as you seem to assume. So that needn't be a hindrance to you. You assume that God cannot give and take human life as He sees fit; but I see no reason at all for that assumption. God is under no obligation to prolong my or anybody else's life for even another second. You speak derisively of the doctrines of the Trinity and incarnation; but you do not interact with my or any other philosopher's articulation and defense of those doctrines (see Philosophical Foundations for a Christian Worldview). As for your two moral objections, the first is an objection to the doctrine of original sin. But once more, that doctrine is not universally affirmed by Christians and is not essential to the Christian faith. So don't let that be a stumbling block for you. What is essential to Christian faith is that all men are sinners and in need of God's forgiveness and redemption. I'm sure you'd recognize your own moral shortcomings and failures, Luke. So don't get hung up on Adam's sin. It's your own sin you need to deal with.
[article link]

Apprising.org: [12/29/2010] "SOME PEOPLE ARE BORN CHRISTIANS" [without having original sin] According to the below (quote) by former President George W. Bush Jr. from his [2010] book "Decision Points" - The Rev. Billy Graham made a rare appearance Monday [12/20/2010] at a book-signing for former President George W. Bush Jr. and his wife, Laura Bush
"Some people are born Christians," at least so says renouned Southern Baptist evangelist Billy Graham. According to the (quote) below by former President George W. Bush from his [2010] book "Decision Points". ... The problem is: If some so-called "religious" people are simply born Christian without being "born-again" we have just negated the doctrine of regeneration; we have salvation by osmosis ala the heresy of the wider mercy view, which Graham espouses in the video below. However, God's Word tells us that someone who has not been regenerated remains a slave of sin (cf. Romans 6:16-20); and no matter how religious one might be - Whoever believes in the Son has eternal life; whoever does not obey the Son shall not see life, but the wrath of God remains on him (John 3:36). ... In Billy Graham Makes Rare Appearance at Bush Book-Signing w''re told: The Rev. Billy Graham made a rare appearance Monday [12/20/2010] at a book-signing for former President George W. Bush Jr. and his wife, Laura Bush. The 92-year-old evangelist, who sat in a wheelchair, and his son, Franklin, had lunch and prayer with Bush and the former first lady before heading to the Billy Graham Library to receive signed copies of the Bushes' books and pose for photos. Bush and his wife were in Charlotte to sign copies of their respective memoirs, Decision Points and Spoken From the Heart. Franklin Graham said the former President and his father have been friends for 30 years. (Online source) Friends for thirty years; more than enough time for friends to discuss what they believe about salvation.
[article link]

Excellent Commentary!! - Dr. John MacArthur Can't Recall Conversion; [08/06/09] Claims He 'Always Believed' [no original sin?] (YouTube)
Pastor John E. Coleman of "Into The Word Apologetics" examines peculiar statements by the inimitable John MacArthur regarding his conversion experience. The following are excerpts from "John MacArthur's Life Testimony": JOHN: Well I always believed the gospel. I don't ever...I don't ever remember a time when I didn't believe the gospel. I mean, it was so wonderfully modeled by my Mom and Dad [without original sin?], it was so consistent. They were exactly at home what they were in the church. And what my Dad was in the pulpit he was in the house. And Christ was always very wonderful to me and inviting to me. And my Mom and Dad lived out their Christian life before me. And so, I never rebelled against it. I always knew I needed Jesus to be my Savior. PHIL: So youre saying...are you saying it would be difficult for you to put your finger on when your conversion took place? JOHN: Yeah. I've never been able to do that. And it doesn't bother me. I think I'm one of those kids...I was one of those kids that never rebelled and always believed. And so when God did His saving work in my heart, it was not discernable to me.
[article link]

#1 blog Post of 2010 - Emerging Church DVD - Extremely Important Viewing!!! - Part 8 Dialectic Deception - [*To Download Click the Share Button] (Online Video)
Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Basic Christian - New Website Menu System - Example Page
Note: The BasicChristian.org website is working on implementing an additional website menu system structure [left side of the page] to aid in article and website navigation. The intention is to provide the BasicChristian.org website as an easier to use research, devotional and study tool website.
[article link]

Christmas 2010: Christmas Day "Savior Day" - Celebrating the Arrival-Birth of Jesus Christ the Savior of Mankind - Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God! (PDF)
Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world! Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind. Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time. Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer. ... "Luke 2:8-12 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the Babe wrapped in swaddling clothes, lying in a manger."
[article link]

***{Basic Christian update 1.51 - Adobe Air Version - is Now Available - as a FREE Download} Note: The Basic Christian Adobe Air document has adjustable font size capabilities [bottom right slidebar] for each individual user -- The 'Adobe Air' document [BasicChristian.air] can be downloaded to any desktop computer and also on some of the newer phones (To download and install - Right click this link)
The project is completed including the fall Holidays update edition. It will provide excellent anytime devotions and is perfect as a Christmas gift stocking stuffer for others. Most importantly [with the new Adobe Air (web 2.0) document features] the end user can create their own comments list, add links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive individual Christian, research, devotional and study tool project. -- Now Available for Download!
[article link]

[*Updated Links] Christian Faith Downloads - A Christian resource center with links to many FREE Mp3 downloads (Mp3's)
Christian Faith Downloads -- "1st Corinthians 2:5 That your faith should not stand in the wisdom of men, but in the power of God."
[article link]

[*Updated] Basic Christian: blog Bible Study Version 2.0 - eBook available in EPUB format (ePub)
The complete Through the Bible blog Bible Study in ePub format. To download the eBook 'Right Click' on the Article Link and select "Save file as …"
[article link]

The Revised Roman Empire - King Edward's Chair - The Coronation Chair, is the throne on which the British monarch sits for the coronation [ceremony marking the investiture of a monarch or their consort with regal power, specifically involving the placement of a crown upon his or her head - wiki.com] - It was commissioned in 1296 A.D. by King Edward I
King Edward's Chair, sometimes known as St Edward's Chair or The Coronation Chair, is the throne on which the British monarch sits for the coronation. It was commissioned in 1296 by King Edward I [also known as Edward Longshanks and the Hammer of the Scots, was King of England from 1272 to 1307 - The first son of Henry III] to contain the coronation stone of Scotland - known as the Stone of Scone (Stone of Destiny) - which he had captured from the Scots who had kept it at Scone Abbey [In 1296 the Stone was captured by Edward I as spoils of war and taken from Scotland to Westminster Abbey]. The chair was named after England's only canonised (Sainted by the Pope) king, Edward the Confessor [Reign: 8 June 1042 - 5 January 1066], and was kept in his shrine of St Edward's Chapel at Westminster Abbey. - History: Since 1308, all anointed sovereigns of England (until 1707) and Great Britain (after 1707) have been seated in this chair at the moment of their coronation, with the exception of Queen Mary I (who was crowned in a chair given to her by the Pope) and Mary II (who was crowned on a copy of the chair). The last occasion was the coronation of Elizabeth II in 1953 [mother of Prince Charles - grandmother of Prince William]. King Edward's Chair, as it stands now in Westminster Abbey, without the Stone of Scone. The high backed gothic style arm chair was carved in 1297 from oak by a carpenter known as Master Walter, who was paid the considerable sum of 100 shillings for his work. Four gilded lions act as legs to the chair; these are a comparatively modern restoration executed in 1727. They replace similar lions which were added in the 16th century. Under the seat of the chair is a platform and cavity which until 1996 contained the Stone of Scone; this has now been returned to Scotland [in 1996] with the proviso that it be returned to the chair on the occasion of the next coronation. The chair may once have been richly painted and gilded - it is thought it once had an image of Edward the Confessor painted on its back. Today, however, its appearance is of aged and bare wood, and during its history many early tourists, pilgrims, and choir boys in the Abbey appear to have carved their initials and other graffiti onto the chair in the 18th and 19th century. The carved finials at the back of the chair have also been partially sawn away. In addition the chair was damaged in 1914 when it was the object of a bomb attack, thought to have been instigated by the suffragettes. Over the eight centuries of its existence it has been only twice removed from Westminster Abbey. The first time was for the ceremony in Westminster Hall when Oliver Cromwell was inducted as Lord Protector of England, and the second during World War II when it was evacuated to Gloucester Cathedral for the duration of the war. Today it is highly protected, and leaves its secure resting place (in the ambulatory on a raised modern pedestal near the tomb of Henry V) only when it is carried into the theatre of coronation near the High Altar of the Abbey for the rare occurrence of a coronation.
[article link]

The Revised Roman Empire - The Kings Speech Trailer 2010 HD (YouTube)
The story of King George VI of Britain, his impromptu ascension to the throne and the speech therapist who helped the unsure monarch become worthy of it. - imdb.com
[article link]

The Revised Roman Empire - Film Critics [Detroit Film Critics Society]: How I [Debbie Schlussel] Voted & What We Chose for 2010 Best Films, Etc. - MY NOMINATIONS: BEST FILM 1. "The King's Speech" [The story of King George VI (Prince Charles' Grandfather) of Britain, his impromptu ascension to the throne and the speech therapist who helped the unsure monarch become worthy of it - imdb.com] {Looks like an excellent movie from the preview and with Debbie's recommendation I'm for sure going to see it. It is also a very timely movie as the world is apparently moving back into an end time global Monarchy (10 Kingdoms - Daniel 7:7) period. Also Note: The Kingdom of England (Great Britain) might or might not be the 'little horn' Antichrist Kingdom but either way the throne of England is going [to continue] to be the major player in world events right up until or including the time of Antichrist.} (Movie Review)
I will be posting a separate list of my top ten best movies of the year in the next week or so, but our rules and constraints for this list are different. In this case, we could nominate and/or vote for 1-5 choices, with the number 1 choice being worth the most (5 points) and the number 5 choice being worth the least (1 point). So, here's what I picked as a DFCS critic . . MY NOMINATIONS: 1. "The King's Speech" [review will be posted on December 24th] ... And here are the winners, as voted on by the Detroit Film Critics Society: BEST FILM: "The Social Network" [A story about the founders of the social-networking website, Facebook. - imdb.com].
[article link]

Christmas 2010: TheGospelCoalition.org - Sermons on Christmas (Mp3s)
The Gospel for All of Life: Preamble - We are a fellowship of evangelical churches deeply committed to renewing our faith in the gospel of Christ and to reforming our ministry practices to conform fully to the Scriptures. We have become deeply concerned about some movements within traditional evangelicalism that seem to be diminishing the church's life and leading us away from our historic beliefs and practices. On the one hand, we are troubled by the idolatry of personal consumerism and the politicization of faith; on the other hand, we are distressed by the unchallenged acceptance of theological and moral relativism. These movements have led to the easy abandonment of both biblical truth and the transformed living mandated by our historic faith. We not only hear of these influences, we see their effects. We have committed ourselves to invigorating churches with new hope and compelling joy based on the promises received by grace alone through faith alone in Christ alone. ... Our desire is to serve the church we love by inviting all of our brothers and sisters to join us in an effort to renew the contemporary church in the ancient gospel of Christ so that we truly speak and live for him in a way that clearly communicates to our age. We intend to do this through the ordinary means of his grace: prayer, the ministry of the Word, baptism and the Lord's supper, and the fellowship of the saints. We yearn to work with all who, in addition to embracing the confession and vision set out here, seek the lordship of Christ over the whole of life with unabashed hope in the power of the Holy Spirit to transform individuals, communities, and cultures. You will find attached both our Confessional Statement and our Theological Vision for Ministry-a vision rooted in the Scriptures and centered on the gospel.
[article link]

Christmas 2010: TheGospelCoalition.org - Sermons on The Kingship of Jesus Christ (Mp3s)
The Gospel for All of Life: Preamble - We are a fellowship of evangelical churches deeply committed to renewing our faith in the gospel of Christ and to reforming our ministry practices to conform fully to the Scriptures. We have become deeply concerned about some movements within traditional evangelicalism that seem to be diminishing the church's life and leading us away from our historic beliefs and practices. On the one hand, we are troubled by the idolatry of personal consumerism and the politicization of faith; on the other hand, we are distressed by the unchallenged acceptance of theological and moral relativism. These movements have led to the easy abandonment of both biblical truth and the transformed living mandated by our historic faith. We not only hear of these influences, we see their effects. We have committed ourselves to invigorating churches with new hope and compelling joy based on the promises received by grace alone through faith alone in Christ alone. ... Our desire is to serve the church we love by inviting all of our brothers and sisters to join us in an effort to renew the contemporary church in the ancient gospel of Christ so that we truly speak and live for him in a way that clearly communicates to our age. We intend to do this through the ordinary means of his grace: prayer, the ministry of the Word, baptism and the Lord's supper, and the fellowship of the saints. We yearn to work with all who, in addition to embracing the confession and vision set out here, seek the lordship of Christ over the whole of life with unabashed hope in the power of the Holy Spirit to transform individuals, communities, and cultures. You will find attached both our Confessional Statement and our Theological Vision for Ministry-a vision rooted in the Scriptures and centered on the gospel.
[article link]

Christmas 2010: SolaSisters - God Came Near - Christmas became the most wondrous time of year to me because it was TRUE......God did step into humanity, piercing the veil between the natural and the supernatural
God Came Near - Christmas was always my guilty pleasure every year as a New Ager. My wiccan-pagan-hindu friends would give me a hard time for putting up a tree and decorating, and not having the "strength of my convictions." But I just always loved the gaiety of the season: the parties, the food, the sparkle, the fun, the decorating. And it seemed so hopeful at heart, this idea that God could have actually come into the world. Impossible, of course, but hopeful. Once I was born again, of course, Christmas became the most wondrous time of year to me because it was TRUE......God did step into humanity, piercing the veil between the natural and the supernatural, but even more than that, He did it so that wretched men and women could be reconciled to a high and holy God. Amazing. Soli Deo Gloria!
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - "Revelation 19:11-13 And I saw heaven opened, and behold a white horse; and He [Jesus] that sat upon him was called Faithful and True, and in righteousness He doth judge and make war [against sin]. His eyes were as a flame of fire, and *on His head were **many crowns; and He had a Name written, that no man knew, but He Himself. And He was clothed with a vesture dipped in blood: and His Name [Jesus] is called The Word of God (John 1:1)."
All throughout the entirety of the scriptures of the Holy Bible what the people of God have kept in sight is the Kingdom of God. Adam, Eve, Abel, Noah, Job, Abraham, Joseph, Moses, Joshua, Rahab, King David, Isaiah, Daniel, Ezra, Mary, John the Baptist, Peter, John, Paul, Stephen, Cornelius, Luke, Aquila and his wife Priscilla, etc. all looked to and hoped in the coming eternal Kingdom of God a Kingdom that they and all who hope in it are each a very important part of. -- "Isaiah 28:5-7 In that day [after the cross and resurrection] shall the LORD of Hosts be for a crown of glory, and for a diadem of beauty, unto the residue of His people, And for a spirit of judgment to him that sitteth in judgment, and for strength to them that turn the battle to the gate. But they also have erred through wine [seducing spirits], and through strong drink [doctrines of demons] are out of the way; the priest and the prophet have erred through strong drink, they are swallowed up of wine, they are out of the way through strong drink; they err in vision, they stumble in judgment." -- "2 Timothy 4:1-8 I charge thee therefore before God, and the Lord Jesus Christ, who shall judge the quick and the dead *at His appearing and *His kingdom [the 8th Global Kingdom of the earth]; Preach the Word [Jesus]; be instant in season, out of season; reprove, rebuke, exhort with all longsuffering and doctrine. For the time will come when they will not endure sound doctrine; but after their own lusts shall they heap to themselves teachers, having itching ears; And they shall turn away their ears from the truth, and shall be turned unto fables. **But watch thou in all things, endure afflictions, do the work of an evangelist, make full proof of thy ministry. For I am now ready to be offered, and the time of my departure is at hand. I have fought a good fight, I have finished my course, I have kept the faith: Henceforth there is laid up for me *a crown of righteousness, which the Lord, the righteous judge, shall give me at that day: and not to me only, but **unto all them also that love His appearing."
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The 3 Thrones of Jesus Christ - Current Throne in Heaven, Eligibility: Relative - Son of God (Father God) [eternal co-reigning with the Father and the Holy Spirit] - Future Millennial Kingdom Throne in Jerusalem, Eligibility: Relative - Son of Man (descendant of King David) - Eternal Throne of New Heaven (sky) and New Earth, Eligibility: Conqueror (John 16:33)
Currently Jesus Christ is seated on His own Throne (co-reigning - interceding) at the right hand of His Father's Throne in Heaven. "Romans 8:34 Who is he that condemneth [not Jesus]? It is [Jesus] Christ that died, yea rather, that is risen again, *Who is even at the right hand of God, Who also maketh intercession for us [not condemning Christians]." -- At a future date for the 1,000 year reign of Jesus Christ on earth Jesus will be seated upon the Throne of King David (Acts 2:29-33) in Jerusalem. Then with the New Heaven (sky) and the New Earth, Jesus as the conqueror of this earth [realm] will sit eternally [continuing to coreign] with the Father and the Holy Spirit on His own Throne upon the New Eternal Earth (Revelation 21:3). -- "John 16:33 These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I (Jesus) have overcome the world."
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - Jesus Christ - The Only Possible Legitimate Messiah - The prophet Jeremiah was specific when he wrote in 23:5-6 of the coming of the royal son of David: "Behold, the days are coming," declares the Lord, "When I will raise up for David a righteous Branch; And He will reign as king and act wisely And do justice and righteousness in the land. "In His days Judah will be saved, And Israel will dwell securely; And this is His name by which He will be called, 'The Lord our righteousness.'"
A Legal Heir: Moreover, because Jesus descended from Mary, who also was a descendent of King David through the lineage of Nathan, He had a legal claim to the throne. The two lines of David focused on the Messiah. No one else could ever bring a legitimate claim to the throne of David. Luke presented the physical line of Jesus through His mother who descended from David through the line of Nathan (Luke 3:31). in this way Jesus escaped the curse of Jehoiachin. Donald Barnhouse concludes, "If Jesus is not the Messiah who has descended from David according to the Old Testament prophecies, there will never be a Messiah. For Jesus had no human children, and each of his brothers (who are the only other possibilities through whom another messiah might descend) had the curse on him and would have passed it on to his children" and Jeremiah's prophecy would thus be fulfilled. -- Jesus Christ is the legitimate descendent from two lines of King David. He is the King announced in the Jewish prophecies. He is the King Messiah who was also the Son of God. He is the "King of Kings and Lord of Lords." No one else can make that claim. He is the only possible legitimate Messiah. There can absolutely be no other. How significant that the great prophecy that the Messiah King would come through the line of David was given just a few verses after the great words of judgment on the descendents of Jehoiachin. C. C. Ryrie notes, "If Jesus had been born only in the line of Joseph (and thus of Jechoniah, Heb. Coniah), He would not have been qualified to reign on the throne of David in the Millennium." He also writes, "Had our Lord been the natural son of Joseph, He could not have been successful on the throne of David because of this curse. But since He came through Mary's lineage, He was not affected by this curse." There was no curse on Nathan's line. Though Jechoniah's sons never occupied the throne, the line of rulership passed through them. If Jesus had been a physical descendent of Jechoniah, He would not have been able to occupy David's throne. Luke's genealogy makes it clear that Jesus was a legal descendant of David through his son Nathan (Lk. 3:31). Joseph, a descendent of Solomon, was Jesus' legal adoptive father, so Jesus traced His royal rights to the throne through Joseph. Jesus Christ is the only legitimate legal Jewish Messiah. Let us bow and worship Him as King of Kings and Lord of Lords.
[article link]

The Revised Roman Empire - Ahithophel - Ahithophel has a reputation for marvelous practical [farsighted] sagacity (II Samuel 16:23) - He did not show this in joining the conspiracy [with Absalom] but it is in evidence in his management of the affair - Absalom's only chance of success [in initiating a kingdom of Absalom] was by the method of surprise and stampede - There must be a crisis in which everybody would join Absalom because everybody thought that everybody else had done so {Note: Jesus Christ is a physical descendant of King David and is eligible to sit on the throne of King David via his mother Mary who is a descendant of King David via David and Bathsheba's 3rd son Nathan (1 Chronicles 3:5 - Luke 3:31) while Joseph the husband of Mary and step-father of Jesus is a descendant of Solomon the 4th son of King David and Bathsheba - It's important to note that the throne of Solomon was discontinued by God (Jeremiah 22:30) - Restoring the throne of Solomon [via a descendant of Solomon i.e. Barabbas] would equate establishing an Antichrist illegitimate throne. The true Throne of King David yet to be restored on earth [Acts 1:6, Acts 2:29-30, Acts 14:16] will be Jesus Christ via his mother's linage through Nathan [not to be confused with Nathan the prophet]. Also Note: The 8 Kingdoms study will look at this a little more when we briefly look at thrones, kingdoms, eligibility, who can establish them and who can sit on them i.e. to establish a kingdom historically the person had to be a victorious conqueror getting an important victory over a threatening enemy and therefore establishing or expanding his territory in a way that directly benefits his people by providing increased safety and opportunity. - George Washington (Revolution War, First President of the United States) and Thomas Jefferson (Revolution War, third President of the United States, principal author of the Declaration of Independence, the Louisiana Land Purchase of 1803) would have been the only two Americans that would have really qualified to become Kings in America. There was a sizable movement to declare George Washington a King but Washington refused the offer.}
Ahithophel: Some hold that he was the grandfather of Bathsheba, and make much of this in forming their estimates of him. Does the evidence sustain this view? In the latter half of the list of David's mighty men, not among the older veterans with whom the list begins, appears "Eliam the son of Ahithophel the Gilonite" (II Samuel 23:34), the corresponding name in the other copy of the list being "Ahijah the Pelonite" (I Chronicles 11:36). It is assumed that this is the same Eliam who was father to Bath-sheba (II Samuel 11:3). Apparently the Chronicler testifies (I Chronicles 3:5) that the mother of Solomon was "Bath-shua the daughter of Ammiel." Bathshua may easily be a variant of Bathsheba, and the names Eliam and Ammiel are made up of the same parts, only in reversed order. It is not strange that men have inferred that the son of Ahithophel was the father of Bathsheba. But the inference is really not a probable one. ... That Ahithophel had then a married grand-daughter is less probable than that there were in Israel two Eliams. Further, Ahithophel was not the sort of man to conspire against the interests of his grand-daughter and her son [Solomon], however he may, earlier, have resented the conduct of David toward her. Ahithophel's motive in the rebellion was doubtless ambition for personal power, though he very likely shared with many of his countrymen in the conviction that it was unjust to push aside an older son by elevating a younger son to the throne. ... Ahithophel has a reputation for marvelous practical sagacity (II Samuel 16:23). He did not show this in joining the conspiracy but it is in evidence in his management of the affair. According to the record the hearts of the people, in spite of the much fault they had to find, were all the time with David. Absalom's only chance of success was by the method of surprise and stampede. There must be a crisis in which everybody would join Absalom because everybody thought that everybody else had done so. Such a state of public sentiment could last only a very few days; but if, in those few days, David could be put out of the way, Absalom might hold the throne in virtue of his personal popularity and in default of a rival. The first part of the program was carried out with wonderful success; when it came to the second part, Ahithophel's practical wisdom was blocked by Hushai's adroit appeal to Absalom's personal vanity. Ahithophel saw with absolute clearness that Absalom had sacrificed his one opportunity, and he committed suicide to avoid participation in the shameful defeat which he saw could not be averted - by Willis J. Beecher.
[article link]

The Revised Roman Empire - Antichrist Delusions 1 of 6 {Note: The Antichrist is a major topic of the Old Testament -- "Zechariah 11:8 Three shepherds (Revelation 16:13) also I cut off in one month; and My soul lothed them, and their soul also abhorred Me." - Also Note: The Antichrist (emerging little horn - Daniel 7:8) is considered not to be a directly religious figure but more of a political figure, a ruler, a king, a kingdom (i.e Barabbas - trying to reestablish the throne of Solomon in Jerusalem by sedition - Luke 23:19). While the false prophet (Revelation 16:13) is generally considered to be a religious person (i.e. the Apostle Judas [Luke 6:13-14] - often considered now to be a last Catholic Pope) though the two the Antichrist and the False Prophet work closely with each other and with the third [spiritual - fallen angelic] portion (Mystery Babylon - Revelation 17:5) of the emerging unholy trinity. - Remember: The Biblical events of Jesus Christ, Barabbas and Judas were all prophesied earlier in the Bible [i.e. 2 Samuel 15:10-12] by King David (a type of Jesus Christ), Absalom (King David's oldest son - also a type of Antichrist, King Solomon being primarily the type of Antichrist) and King David's counselor Ahithophel (a religious devout servant [Psalms 41:9] - a type of Judas the betrayer) [Absalom his name signifies 'the father of peace' apuritansmind.com - The name Solomon means "the peaceful one" chabad.org].} (YouTube)
Episode 3 on Steve Wohlberg's most comprehensive book on Bible prophecy, End Time Delusions, offers a compelling alternative to the New York Times bestselling "Left Behind" series. Separates facts from speculative fiction and reveals what the Bible really teaches about Earth's last days. -- "Zechariah 10:1-3 Ask ye of the LORD rain in the time of the latter rain; so the LORD shall make bright clouds, and give them showers of rain, to every one grass in the field. For the idols have spoken vanity, and the diviners have seen a lie, and have told false dreams; they comfort in vain: therefore they went their way as a flock, they were troubled, because there was no shepherd. Mine anger was kindled against the shepherds, and I punished the goats: for the LORD of Hosts hath visited His flock the House of Judah, and hath made them as His goodly horse in the battle." -- "Zechariah 11:1-17 Open thy doors, O Lebanon, that the fire may devour thy cedars. Howl, fir tree; for the cedar is fallen; because the mighty are spoiled: howl, O ye oaks of Bashan; for the forest of the vintage is come down. There is a voice of the howling of the shepherds; for their glory is spoiled: a voice of the roaring of young lions; for the pride of Jordan is spoiled. Thus saith the LORD my God; Feed the flock of the slaughter; Whose possessors slay them, and hold themselves not guilty: and **they that sell them say, Blessed be the LORD; for I am rich: and their own shepherds pity them not. For I will no more pity the inhabitants of the land, saith the LORD: but, lo, I will deliver the men every one into his neighbour's hand, and into the hand of his king: and they shall smite the land, and out of their hand I will not deliver them. And I will feed the flock of slaughter, even you, O poor of the flock. And I took unto me two staves; the one I called Beauty [Old Covenent], and the other I called Bands [relationships - Israel-Judah]; and I fed the flock. *Three shepherds also I cut off in one month; and my soul lothed them, and their soul also abhorred me. Then said I, I will not feed you: that that dieth, let it die; and that that is to be cut off, let it be cut off; and let the rest eat every one the flesh of another. And I took my staff, even Beauty, and cut it asunder, that I might break My [O.T.] Covenant which I had made with all the people. And it was broken in that day: and so the poor of the flock that waited upon Me knew that it was the Word of the LORD. ***And I [Jesus] said unto them, If ye think good, give Me My price; and if not, forbear. So they [Temple Preists] weighed for My price thirty pieces of silver (Matthew 26:15). And the LORD said unto me, Cast it unto the potter: a goodly price that I was prised at of them. And I took the thirty pieces of silver, and cast them to the potter in the house of the LORD (Matthew 27:8-9). Then I cut asunder mine other staff, even Bands, that I might break the brotherhood between Judah and Israel. And the LORD said unto me, Take unto thee yet the instruments of a foolish shepherd. For, lo, I will raise up a shepherd [Antichrist] in the land, which shall not visit those that be cut off, neither shall seek the young one, nor heal that that is broken, nor feed that that standeth still: but he shall eat the flesh of the fat, and tear their claws in pieces. Woe to the idol shepherd that leaveth the flock! the sword shall be upon his arm, and upon his right eye: his arm shall be clean dried up, and his right eye shall be utterly darkened."
[article link]

The Revised Roman Empire - The Prophecy Club: The Sons of God and the Antichrist 1 of 4 (YouTube)
The Prophecy Club: Bill Schnoebelen has seen over 100 UFO's and studied them for over 40 years. He was a member of the National Investigations Committee on Arial Phenomena (NICAP). He has interviewed over 100 people who have been abducted, including Christians. Bill will show pictures of physical evidence of the Sons of God. He will explain their connections to black magic; fallen angels DNA and it relates to the Mark of the Beast and a counterfeit Gospel. Bill says the Sons of God will reveal themselves and be a part of deceiving millions of people, including Christians, into denying Jesus.
[article link]

The Revised Roman Empire - Christopher Columbus UFO from A&E Television Networks History Channel (YouTube)
Christopher Columbus reports sees a UFO in 1492 hours before discovering the new world.
[article link]

The Revised Roman Empire - Christopher Columbus UFO sighting in 1492 A.D. - From "The Life and Voyages of Christopher Columbus" (1850 A.D.): Christopher Columbus and Pedro Gutierrez while on the deck of the Santa Maira, observed, "a light glimmering at a great distance" - It vanished and reappeared several times during the night, moving up and down, "in sudden and passing gleams" It was sighted 4 hours before land was sighted [discovered], and taken by Columbus as a sign they would soon come to land
UFO CASE REPORT From the WaterUFO.net site: Christopher Columbus UFO sighting in 1492 - Summary: In 1492, Christopher Columbus and Pedro Gutierrez while on the deck of the Santa Maira, observed, "a light glimmering at a great distance." It vanished and reappeared several times during the night, moving up and down, "in sudden and passing gleams." ... Even Christopher Columbus, it appears, saw a UFO. While patrolling the deck of the Santa Maria at about 10:00 PM on October 11, 1492, Columbus thought he saw "a light glimmering at a great distance." He hurriedly summoned Pedro Gutierrez, "a gentleman of the king's bedchamber," who also saw the light. After a short time it vanished, only to reappear several times during the night, each time dancing up and down "in sudden and passig gleams." The light, first seen four hours before land was sighted, was never explained." (from Beyond Earth: Man's Contact with UFOs, by Ralph Blum and Judy Blum, which is referring to 'The Life and Voyages of Christopher Columbus' (1850).) Case ID: 487.
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The Bible's book of Job (Job 4:18) seems to indicate that God did not at one time (before the cross and resurrection of Jesus) trust the holy angels to remain holy and not take part in the fallen angelic, Mystery Babylon conspiracy against God and against mankind - In the book of Daniel (Daniel 10:21) it is revealed that only the Angels Gabriel and Michael the Archangel were aware of the plans and timing to restrain Mystery Babylon and to bring in the incarnation of God (Jesus Christ) into the realm of mankind - The Angel Gabriel that spoke to and instructed the prophet Daniel (Daniel 9:21) is the same Angel that spoke to and instructed both the priest (Luke 1:19) Zacharias [the father of John the Baptist] and the Virgin Mary (Luke 1:26-35) regarding the incarnation of Jesus Christ
"Job 4:17-21 Shall mortal man be more just than God? shall a man be more pure than his maker? Behold, **He put no trust in His servants; and His angels He charged with folly: How much less in them [humans] that dwell in houses of clay, whose foundation is in the dust, which are crushed before the moth? They are destroyed from morning to evening: they perish for ever without any regarding it. Doth not their excellency which is in them go away? they die, even without wisdom." -- "1 Timothy 5:21-22 I charge thee before God, and the Lord Jesus Christ, *and the **elect angels [holy angels that have responded to the calling of God and remained holy], that thou observe these things without preferring one before another, doing nothing by partiality. Lay hands suddenly on no man, neither be partaker of other men's sins: keep thyself pure." -- "Hebrews 1:4-9 [Jesus] Being made (G1096 - appear in history, come upon the stage, appearing in public) so much better than the angels, as He hath by inheritance obtained a more excellent Name than they. For unto which of the angels said He [Father God] at any time, Thou art My Son, this day have I begotten Thee? And again, I will be to Him a Father, and He shall be to Me a Son? And again, when He bringeth in the firstbegotten [Jesus Christ] into the world, He saith, And let all the angels of God worship Him [Jesus]. And of the angels He saith, Who maketh His angels spirits, and His ministers a flame of fire. But unto the Son He saith, *Thy throne, O God, is for ever and ever: a sceptre of righteousness is the sceptre of Thy Kingdom. Thou hast loved righteousness, and hated iniquity; therefore God, even Thy [Father] God, hath anointed Thee [Jesus] with the oil of gladness above Thy fellows."
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The Bible's book of Daniel Chapter 7 tells of a vision that Daniel had during the reign in the first year of Babylonian King Belshazzar [the grandson of Babylonian King Nebuchadnezzar - 3rd Global Gentile Kingdom of the earth] regarding four beasts (the 4 remaining global gentile governments- Persia, Greece, Rome, Revised Rome) - Later in Daniel chapter 10 in the third year of Cyrus King of Persia [4th Global Gentile Kingdom of the earth] it was given to Daniel to have further interpretation regarding the previous vision in chapter 7 - Possibly Jesus Himself and an angel [thought to be the angel Gabriel] came to Daniel with encouragement and more information - The information that the Angel brought to Daniel was that the Holy Angelic realm was actively opposing and fighting against [the fallen Mystery Babylon realm of fallen angels (Revelation 17:5,9)] - The angel had currently been resisting Mystery Babylon's (spiritual) Persian Empire and also very importantly the Angel was already preparing to resist the then coming Mystery Babylon's (spiritual) Geek Empire [5th Global Gentile Kingdom of the earth] -- "Daniel 10:20-21 Then said he [thought to be the angel Gabriel], [now] Knowest thou wherefore I come unto thee? and now will I return to fight with the prince of Persia [a fallen angel]: and when I am gone forth, lo, the prince [another fallen angel] of Grecia (Greece) shall come. But I will shew thee that which is noted in the Scripture of Truth [Bible]: and there is none that holdeth [has the knowledge - plans of God] with me in these things [in the O.T. times before the incarnation, cross and resurrection of Jesus Christ], but Michael [the Archangel] your prince [a holy angel of Israel]."
"Daniel 7:1-3 In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters. Daniel spake and said, I saw in my vision by night, and, behold, the four winds [spirits] of the heaven strove upon the great sea [humanity]. And four great beasts came up from the sea [humanity], diverse one from another." - The holy Angelic realm seems to have had a special interest in combating the Mystery Babylon Kingdom of Greece. Greece in many ways was and is the most sustained and dangerous of the Mystery Babylon Kingdoms. Ancient Greece accumulated and parlayed much of the deep ancient Mystery Babylon Kingdom knowledge assembling the secrets of (The Tower of Babel, Egypt, Babylon and Persia) and preserved them in a Westernized format for a continued and sustained onslaught against mankind that has lasted for well over 2,000 years. Along with the deep ancient secrets of Mystery Babylon, Greece has initiated mankind with secular philosophy, the myths and gods of Olympus, a prolonged cultural substitute for godliness and a seemingly sustainable nanny state society. Including the fact that in ancient Greece were sown and continued some of the seeds of our modern UFO phenomenon and of our current modern Evolution Darwinian hoax dilemma further designating that no culture, not even Rome has left such an impression [in a harmful way] on so much of the human race for such a long time. -- "Daniel 11:45-12:3 And he [Antichrist] shall plant the tabernacles of his palace between the seas in the glorious holy mountain [Mt. Moriah, Jerusalem]; yet he shall come to his end, and none shall help him. And at that time shall Michael [the Archangel] stand up, the great prince which standeth for the children of thy [Jewish] people: and there shall be a time of trouble [Jacob's trouble - During the Great Tribulation of Revelation], such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book. And many of them that sleep in the dust of the earth shall awake [participate in the ongoing first resurrection], some to everlasting life, and some to shame and everlasting contempt [judgment]. And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever."
[article link]

5th Kingdom - Greece, Alexander the Great - 6th Kingdom - Rome, Julius Caesar - Hellenistic Period: The Hellenistic period describes the era which followed the conquests of Alexander the Great - During this time, Greek cultural influence and power was at its zenith in Europe and Asia - It is often considered a period of transition, sometimes even of decline or decadence, between the brilliance of the Greek Classical Era and the emergence of the Roman Empire - Usually taken to begin with the death of Alexander in 323 BC, the Hellenistic period may either be seen to end with the final conquest of the Greek heartlands by Rome in *146 BC - or the final defeat of the last remaining successor-state to Alexander's empire, the Ptolemaic kingdom of Egypt in 31/30 BC - The Hellenistic period was characterized by a new wave of [Greek] colonists which established Greek cities and kingdoms in Asia and Africa [including in Israel - The Decapolis ("Ten Cities"; Greek: deka, ten; polis, city) of Jesus' day]
Rise of Rome [via - trade, goodwill, treaties, politics, policy and lastly overt military action]: Widespread Roman interference in the Greek World was probably inevitable given the general manner of the ascendency of the Roman Republic. This Roman-Greek interaction began as a consequence of the Greek city-states located along the coast of southern Italy. Rome had come to dominate the Italian peninsula, and desired the submission of the Greek cities to its rule. Although they initially resisted, allying themselves with Pyrrhus of Epirus, and defeating the Romans at several battles, the Greek cities were unable to maintain this position and were absorbed by the Roman republic. Shortly afterwards, Rome became involved in Sicily, fighting against the Carthaginans in the First Punic War. The end result was the complete conquest of Sicily, including its previously powerful Greek cities, by the Romans. The independent cities of Magna Graecia did not form part of the Hellenistic domains and had, by this time, been eclipsed in power by the Hellenistic kingdoms of the east. They also remained independent at a time when the Mediterranean was increasingly dominated by 'great powers'. This, and their proximity to Rome, had made them easy and obvious targets. *Conversely, the major Hellenistic realms were not in the immediate Roman sphere of influence, and were powerful enough to deter Roman aggression. The events which, in retrospect, marked the beginning of the end for the Hellenistic kingdoms could have been avoided; even if it seems likely that a collision between them and Rome would have ultimately occurred. -- **Roman entanglement in the Balkans began, as so often, with trade. Illyrian piratical raids on Roman merchants twice led to a Roman task force invading Illyria (the First and, Second Illyrian Wars). Tension between Macedon and Rome increased when the young king of Macedon, Philip V harboured one of the chief pirates, Demetrius of Pharos (a former client of Rome). As a result, in an attempt to reduce Roman influence in the Balkans, Philip allied himself with Carthage after Hannibal had dealt the Romans a massive defeat at the Battle of Cannae (216 BC) during the Second Punic War. Forcing the Romans to fight on another front when they were at a nadir of manpower gained Philip the lasting enmity of the Romans; the only real result from the somewhat insubstantial First Macedonian War (215-202 BC). -- Once the Second Punic War had been resolved, and the Romans had begun to regather their strength, they looked to re-assert their influence in the Balkans, and to curb the expansion of Philip. A pretext for war was provided by Philip's refusal to end his war with Attalid Pergamum, and Rhodes, both Roman allies. The Romans, also allied with the Aetolian League of Greek city-states (which resented Philip's power), thus declared war on Macedon in 200 BC, starting the Second Macedonian War. This ended with a decisive Roman victory at the Battle of Cynoscephalae (197 BC). **Like most Roman peace treaties of the period, the resultant 'Peace of Flaminius' [Proconsul Titus Quinctius Flaminius] was designed to utterly crush the power of the defeated party; a massive indemnity was levied, Philip's fleet was surrendered to Rome, and Macedon was effectively returned to its ancient boundaries, losing influence over the city-states of southern Greece, and land in Thrace and Asia Minor. The result was the end of Macedon as a major power in the Mediterranean. -- As a result of the confusion in Greece at the end of the Second Macedonian War, the Seleucid Empire also became entangled with the Romans. The Seleucid Antiochus III had allied with Philip V of Macedon in 203 BC, agreeing that they should jointly conquer the lands of the boy-king of Egypt, Ptolemy V. After defeating Ptolemy in the Fifth Syrian War, Antiochus concentrated on occupying the Ptolemaic possessions in Asia Minor. However, this brought Antiochus into conflict with Rhodes and Pergamum, two important Roman allies, and began a 'cold-war' between Rome and Antiochus (not helped by the presence of Hannibal at the Seleucid court). Meanwhile, in mainland Greece, the Aetolian League, which had sided with Rome against Macedon, now grew to resent the Roman presence in Greece. This presented Antiochus III with a pretext to invade Greece and 'liberate' it from Roman influence, thus starting the Roman-Syrian War (192-188 BC). Another decisive Roman victory at the Battle of Magnesia (190 BC) saw the defeat of Antiochus. Another crippling treaty followed, with Seleucid possessions in Asia Minor removed and given to Rhodes and Pergamum, the size of the Seleucid navy reduced, and a massive war indemnity invoked. -- Thus, in less than twenty years, Rome had destroyed the power of one of the successor states, crippled another, and firmly entrenched its influence over Greece. This was primarily a result of the over-ambition of the Macedonian kings, and their unintended provocation of Rome; though Rome was quick to exploit the situation. In another twenty years, the Macedonian kingdom was no more. Seeking to re-assert Macedonian power and Greek independence, Philip V's son Perseus incurred the wrath of the Romans, resulting in the Third Macedonian War (171-168 BC). Victorious, the Romans abolished the Macedonian kingdom, replacing it with four puppet republics; these lasted a further twenty years before Macedon was formally annexed as a Roman province (146 BC). -- The Attalid dynasty of Pergamum lasted little longer; a Roman ally until the end, its final King Attalus III died in 133 BC without an heir, and taking the alliance to its natural conclusion, willed Pergamum to the Roman Republic. Contrarily, having so firmly intricated themselves into Greek affairs, the Romans now completely ignored the rapidly disintegrating Seleucid empire (perhaps because it posed no threat); and left the Ptolemaic kingdom to decline quietly, whilst acting as a protector of sorts, in as much as to stop other powers taking Egypt over (including the famous line-in-the-sand incident when the Seleucid Antiochus IV Epiphanes tried to invade Egypt). Eventually, instability in the near east resulting from the power vacuum left by the collapse of the Seleucid empire caused the Roman proconsul Pompey the Great to abolish the Seleucid rump state, absorbing much of Syria into the Roman republic. Famously, the end of Ptolemaic Egypt came as the final act in the republican civil war between the Roman triumvirs Mark Anthony and Augustus Caesar. After the defeat of Anthony and his lover, the last Ptolemaic monarch, Cleopatra VII at the Battle of Actium, Augustus invaded Egypt and took it as his own personal fiefdom. He thereby completed both the destruction of the Hellenistic kingdoms and the Roman republic, and ended (in hindsight) the Hellenistic era.
[article link]

6th Kingdom - Rome, Julius Caesar - mideastweb.org: After the death of King Solomon, Israel split into two kingdoms [Israel (10 Northern Tribes - Samaria), Judah (Two Southern Tribes - Jerusalem)] - Eventually, both the kingdom of Israel, and later that of Judea, with its temple in Jerusalem, were overrun by invaders [Babylon, King King Nebakanezer - 3rd Global Gentile Kingdom] - [70 years later] The Persians [Persia, Cyrus The Great - 4th Global Gentile Kingdom] restored the Judean kingdom and allowed the Jews to [return and] rebuild their temple - This kingdom fell to Greek and later Hellenic-Syrian domination when Alexander the Great [Greece - 5th Global Gentile Kingdom] conquered Persia - In 164 B.C. the Hasmonean Kingdom of Judea [Judah - Israel] revolted and became semi-independent of Syria [resulting in the Hanukkah (Chanukah) Festival] - It [Judea - Jerusalem, Israel] **was [originally] protected by a **treaty of friendship with Rome (1 Maccabees 8:17-32) - However in 61 A.D. [Roman - First Triumvirate (three part rulers) - Gaius Julius Caesar, Marcus Licinius Crassus, and Gnaeus Pompeius (Pompey) Magnus] Pompei [the Roman General Pompey] conquered Jerusalem, and from then on Israel or Palestine was subordinate to Rome - Parts of it were nominally independent under the rule of local kings of the line of Herod the Idumean
Herod build many towns and fortifications (including Massada and Heordion) and extensively remodelled [the 2nd Temple - rebuilt via permission and materials of Cyrus The Great from Persia] the Temple in Jerusalem [later called Herod's rebuilt Temple or simply Herod's Temple]. After the first Jewish rebellion [against Rome] and fall of Jerusalem in 70 A.D., large numbers of Jews were exiled. Jerusalem was eventually rebuilt as Aelia Capitolina. After the failure of the revolt of Bar-Kochba in 133, there were more exiles and ruined towns. On the ruins of Israelite and Canaanite towns, the Romans built new ones, populated partly by inhabitants of neighboring lands. The land was divided into several districts, of which Palestine was only one. The Negev (southern district), generally excluded from these divisions was inhabited by the Nabateans, an Arab trader nation that made a notable desert civilization in cities such as Avdat (in modern Israel) and Petra (in modern Jordan). The whole area between the desert and the sea was known, later in the Roman Empire, as the Christian Patriarchate of Jerusalem, though this was not a Roman administrative division.
[article link]

5th Kingdom - Greece, Alexander the Great - The Conquests of Alexander the Great - In 331 B.C. Alexander the Great of Macedon began one of the greatest conquests in human history - After conquering Egypt and defeating the Persian Empire Alexander had pushed his army to the very limits of the world as the Greeks knew it [Aristotle - Aristotle (384-322 BC) was a Greek philosopher, a *student of Plato and **teacher of Alexander the Great - Wiki.com] - But he wanted more; he saw that the world extended further - By conquering the ancient lands of the Mesopotamians [Tigris-Euphrates river system - Wiki.com], he came into contact with cultures to the east, such as Pakistan and Indian {Note: Alexander the Great had been extensively schooled by notable teachers namely Aristotle. The original plan for Greece to conquer Persia was the plan and desires of Alexander's father but he was assassinated before he could attempt it. Alexander therefore had the plans of his father and a Greek map of the known world resulting in a substantial and complex plan to conquer the known world before Alexander even left Greek territory to go confront the armies of Persia.}
In 331 BC, Alexander the Great of Macedon began one of the greatest conquests in human history. After conquering Egypt and defeating the Persian Empire Alexander had pushed his army to the very limits of the world as the Greeks knew it. But he wanted more; he saw that the world extended further. By conquering the ancient lands of the Mesopotamians, he came into contact with cultures to the east, such as Pakistan and India. ... Alexander only made it as far as the region of Gandhara [northern Pakistan and eastern Afghanistan - Wiki.com], the plain which lies directly west of the Indus River [Pakistan]. Alexander himself seems to have had literally no effect on Indian history, for he left as soon as he reached the Indus. Two important results, however, arose because of Alexander's conquests: first, from this point onwards Greek and Indian culture would intermix. But most importantly, the conquest of Alexander may have set the stage for the first great conqueror of Indian history, Chandragupta Maurya (reigned 321-297 BC), who, shortly after Alexander left, united all the kingdoms of northern India into a single empire.
[article link]

5th Kingdom - Greece, Alexander the Great - ufo.whipnet.org: The first recorded incident regarding Alexander the Great and UFO's was recorded in 329 B.C. - "gleaming silver shields" swooped down and made several passes over the battle - These "gleaming silver shields" had the effect of startling his cavalry horses, causing them to stampede - They also had a similar effect on the enemies' horses and elephants so it was difficult to ascertain whose side these "gleaming silver shields" were on {Note: UFOs, space aliens, extraterrestrial life, etc. exhibit the exact same tendencies, behavioral patterns, customs and doctrines and are indistinguishable from known demonic or fallen angelic beings [doctrines of demons]. Generally if the often reported sightings and encounters of advanced extraterrestrial life forms or alien beings were genuinely from advanced and separate societies then conduct and openness would dictate that they would reveal and conduct themselves in the openness of an advanced civilized society yet the very reasons that UFO phenomenon engages in deceit and secrecy leads to valid concerns that UFO phenomenon is an elaborately staged hoax of the [superior] demonic realm and is a hoax that has been in existence for several millennium, a hoax that is drawing to a designed, grand finally in some predetermined and intended master exposure the resulting conclusion staged primarily for exhibit to mankind.}
The first recorded incident regarding Alexander the Great and UFO's was recorded in 329BC. Alexander decided to invade India and was attempting to cross the river Indus to engage the Indian army when "gleaming silver shields" swooped down and made several passes over the battle. These "gleaming silver shields" had the effect of startling his cavalry horses, causing them to stampede. They also had a similar effect on the enemies' horses and elephants so it was difficult to ascertain whose side these "gleaming silver shields" were on. Nevertheless, after exiting the battle victoriously Alexander decided to not proceed any further into India. ... [Seven years later - the destruction of Tyre] The historical account, recorded by Alexander's chief historian, states that, during an attack of the island city, one of two 'gleaming silver shields' attacked a section of the wall with a 'beam of light' which subsequently caused that section of the wall to fall! Alexander's' men poured through the opening and captured the city. What is so noteworthy about this encounter is the fact that the historians for the defeated people of Tyre reported the exact same reason for the loss of their city! Usually, the reason given by a defeated people is different than that given by the victors, but in this instance their accounts read the same. Before he started his major offensive against Persia Alexander sought the advice of an oracle in a temple located in the desert. He set off, with a small party of men, but miscalculated the logistics and found himself hopelessly out of water and dying of thirst. Almost miraculously, a rare, but unusually strong rain cloud burst overhead and gave him and his men sufficient water to safely complete their journey. No one reported seeing any 'gleaming silver shields' but here again is a case of a wondrous "cloud" that we see so many occurrences of in the Bible. Written by: SC Russ.
[article link]

5th Kingdom - Greece, Alexander the Great - Empedocles [Acragas (an ancient Greek city - Wiki.com), 490 - 430 BC] - The Pythagorean influence dominated Greek thought for a long time - Many of Pythagoras' ideas can be found in the work of Empedocles - He [Empedocles] was the first philosopher who stated that there are four primordial elements: earth, air, fire and water - Empedocles conceived of a fanciful version of the theory of evolution which included the idea of survival of the fittest - He stated that in prehistoric times strange creatures had populated the world of which only certain forms had survived - Though, it must be granted that Empedocles' vision is somewhat crude and bizarre, compared to the painstaking investigation that led Darwin [Charles Robert Darwin (1809-1882) was an English naturalist - Wiki.com] to the same conclusion two thousand three hundred years later
Empedocles was remarkably ahead of his time. He made several noteworthy statements, such as that the moon would shine by reflected light and that solar eclipses are caused by the interposition of the moon. He held that light takes time to travel, but so little time that we cannot observe it. He also discovered at least one example of the centrifugal force: if a cup of water is whirled round at the end of a string, the water does not flow out. In addition, Empedocles conceived of a fanciful version of the theory of evolution which included the idea of survival of the fittest. He stated that in prehistoric times strange creatures had populated the world of which only certain forms had survived. Though, it must be granted that Empedocles' vision is somewhat crude and bizarre, compared to the painstaking investigation that led Darwin to the same conclusion two thousand three hundred years later. The following are excerpts from the book "On Nature", in which Empedocles describes the fantastic creatures that preceded mankind: "Come now, hear how the shoots of men and pitiable women were raised at night by fire, as it separated, thus - for my story does not miss the mark, nor is it ill-informed. First, whole-natured forms sprang up from the earth, having a portion of both water and heat. Fire sent them up, wishing to come to its like, and they showed as yet no desirable form in their limbs, nor any voice, nor member native to man." (Simplicius, Commentary on Physics 381.29) "Here many neckless heads sprang up. Naked arms strayed about, devoid of shoulders, and eyes wandered alone, begging for foreheads. But when they mingled, these things came together as each happened and many others in addition were continuously born." (Simplicius, Commentary on the Heavens, 586.6) "Many grew double headed, double-chested - man-faced oxen arose, and again ox-headed men - creatures mixed partly from male partly from female form, fitted with dark limbs." (Aelian, The Nature of Animals XVI 29).
[article link]

5th Kingdom - Greece, Alexander the Great - Evolution and Paleontology in the Ancient World - Even "primitive" peoples may have extremely detailed knowledge of the living organisms around them, knowledge on which their survival or well-being often depends - When such knowledge is arranged systematically and used to make general statements and predictions about the world, one may speak of a scientific tradition - Such traditions were developed among the ancient Egyptians and Babylonians; the Egyptians, in particular, developed a scientific tradition in medicine, one based on careful observations - It was the Greeks, however, who led the way in developing a general scientific worldview -- one in which natural, non-miraculous explanations for the causes of phenomena were sought. The earliest Greek philosophers lived and worked, not in Greece itself, but in the Greek colonies of Ionia (the Mediterranean coast of Asia Minor -- now Turkey -- and the nearby islands) - Because it was favorably located for trade among Greece, Egypt, and the Near East, Ionia was not only wealthy, but well placed for the dispersal of ideas; thus Greek thought drew on the knowledge of the Near East, Egypt, and even India at various times in history - Later, the thinkers of the Roman Republic and Empire carried on the Greek tradition, although relatively less original scientific thought was developed among the Romans
The Ionian Philosophers: Evolutionary theory begins with the Ionian philosopher Anaximander (ca. 611 - 546 B. C. E.). Very little is known about his life, but it is known that he wrote a long poem, On Nature, summarizing his researches. This poem is now lost, and has survived only in extracts quoted in other works. Enough survives, however, that Anaximander's thought can be reconstructed with some confidence. For Anaximander, the world had arisen from an undifferentiated, indeterminate substance, the apeiron. The Earth, which had coalesced out of the apeiron, had been covered in water at one stage, with plants and animals arising from mud. Humans were not present at the earliest stages; they arose from fish. This poem was quite influential on later thinkers, including Aristotle. Had Anaximander looked at fossils? Did he study comparative fish and human anatomy? Unfortunately, we have no way of knowing what evidence Anaximander used to support his ideas. His theory bears some resemblance to evolutionary theory, but also seems to have been derived from various Greek myths, such as the story of Deucalion and Pyrrha, in which peoples or tribes are born from the Earth or from stones. His concept of the apeiron seems similar to the Tao of Chinese philosophy and religion, and to the "formless and void" Earth of the Hebrew creation account and other creation myths. However, even though Anaximander's ideas drew on the religious and mythical ideas of his time, he was still one of the first to attempt an explanation of the origin and evolution of the cosmos based on natural laws. -- In the 6th century B.C. Xenophanes of Colophon (died ca. 490 B.C.E.), who was a disciple of Anaximander, developed Anaximander's theories further. He observed fossil fishes and shells, and concluded that the land where they were found had been underwater at some time. Xenophanes taught that the world formed from the condensation of water and "primordial mud;" he was the first person known to have used fossils as evidence for a theory of the history of the Earth. -- The Greek historian Herodotus (484-425 B.C.E.) also observed fossil shells in Egypt, and cited them as evidence that Egypt had once been underwater. He also described a valley in Arabia, in the Mokattam mountains, where he saw "the backbones and ribs of such serpents as it is impossible to describe: of the ribs there were a multitude of heaps. . . " He ascribed these bones to winged serpents that had been killed by ibises. We now know that these are the bones of fossil mammals that wash out of the rocks every rainy season. Several other ancient historians briefly mentioned fossils in their writings. Finally, the famous Greek physician Hippocrates of Cos (460-357 B.C.E.) is known to have collected fossils; in fact, modern excavations at Asklepion, the famous medical school of Hippocrates's day, unearthed a fragment of a fossil elephant molar. ... Empedocles of Acragas: Another Greek philosopher, the fifth-century materialist Empedocles of Acragas (in Sicily), postulated that the universe was composed of four basic elements -- earth, air, fire, and water. These elements were stirred by two fundamental forces, which Empedocles called Love and Strife. ("Attraction" and "repulsion" might be better modern terms for what Empedocles actually meant.) The constant interplay of these elements, alternately attracting and repelling each other, had formed the universe. Empedocles claimed that the Earth had given birth to living creatures, but that the first creatures had been disembodied organs. These organs finally joined into whole organisms, through the force of Love, but some of these organisms, being monstrous and unfit for life, had died out. The theory seems a bit bizarre today, but Empedocles had come up with a sort of evolutionary theory: past natural selection is responsible for the forms we see today. Empedocles also ascribed the origin of the life of today to the interplay of impersonal forces, in which chance, not the gods, played the major role. There are, however, major differences between Empedocles's ideas and natural selection in the modern sense: Empedocles conceived of his "natural selection" as a past event, not as an ongoing process. Once again, we do not know whether Empedocles had actually found supporting evidence for his theories. **He may have been influenced by existing accounts of mythological creatures that seemed to be "put together" out of the parts of different animals, such as centaurs, sphinxes, and chimeras. But perhaps he had also seen deformed animals, or examined "monstrous-looking" fossil bones. ... Lucretius: Much later, the Roman poet and philosopher Titus Lucretius Carus (99-55 B.C.E.) wrote his long philosophical poem De Rerum Natura ("On the Nature of Things"). In this poem Lucretius proposed, among other things, an "evolutionary" theory similar to that of Empedocles (which is ironic, because he attacks Empedocles rather vehemently in other parts of the poem).
[article link]

6th Kingdom - Rome, Julius Caesar - Bacchanalia - The bacchanalia were wild and mystic festivals of the Greek god Dionysus and Roman god Bacchus - The word has since come to describe any form of drunken revelry - Livy informs us that the rapid spread of the cult, which he claims indulged in all kinds of crimes and political conspiracies at its nocturnal meetings, led in 186 B.C. to a decree of the [Roman] Senate - the so-called Senatus consultum de Bacchanalibus, inscribed on a bronze tablet discovered in Apulia in Southern Italy (1640), now at the Kunsthistorisches Museum in Vienna - by which the Bacchanalia were prohibited throughout all Italy except in certain special cases which must be approved specifically by the Senate
History: The bacchanalia were originally held in secret and only attended by women. The festivals occurred in the grove of Simila near the Aventine Hill [one of the seven hills on which ancient Rome was built - Wiki.com] on March 16 and March 17. Later, admission to the rites was extended to men, and celebrations took place five times a month. According to Livy, the extension happened in an era when the leader of the Bacchus cult was Paculla Annia - though it is now believed that some men had participated before that. Livy informs us that the rapid spread of the cult, which he claims indulged in all kinds of crimes and political conspiracies at its nocturnal meetings, led in 186 BC to a decree of the Senate - the so-called Senatus consultum de Bacchanalibus, inscribed on a bronze tablet discovered in Apulia in Southern Italy (1640), now at the Kunsthistorisches Museum in Vienna - by which the Bacchanalia were prohibited throughout all Italy except in certain special cases which must be approved specifically by the Senate. In spite of the severe punishment inflicted on those found in violation of this decree (Livy claims there were more executions than imprisonment), the Bacchanalia survived in Southern Italy long past the repression. Some modern scholars doubt Livy's account and argue that the Senate acted against the Bacchants for one of the following reasons -- In Empires of Trust: How Rome Built - And America Is Building - A New World [NWO] by Thomas Madden, the author cites the words of a [ancient] Roman investigative consul in his report to the Roman Senate: there was no crime, no deed of shame, wanting (lacking). More uncleanness was committed by men with men than with women. Whoever would not submit to defilement, or shrank from violating others, was sacrificed as a victim. To regard nothing as impious or criminal was the sum total of their religion. The men, as though seized with madness and with frenzied distortions of their bodies, shrieked out prophecies; the matrons, dressed as Bacchae, their hair disheveled, rushed down to the Tiber River with burning torches, plunged them into the water, and drew them out again, the flame undiminished because they were made of sulfur mixed with lime. Men were fastened to a machine and hurried off to hidden caves, and they were said to have been taken away by the gods. These were the men who refused to join their conspiracy or take part in their crimes or submit to their pollution. ... Modern usage: In the second season of the HBO show 'True Blood' the town falls under the spell of a Maenad, who holds regular Bacchanalia with the possessed townspeople.
[article link]

6th Kingdom - Rome, Julius Caesar - What was Rome's version of Mount Olympus called? In respect of where did the Roman Gods live? - There is no change - it is known as "Mount Olympus" in both Roman and Greek mythology - The gods lived in the same place in both mythologies
Actually there is no Roman equivalent of the Greek Mt. Olympus as the legendary home of the twelve great gods just named the Olympians in Greek mythology and simply 'Dii' or 'Di' ('gods') by the Romans. ... The Romans are kind of a special case when it comes to mythology. They actually "stole" pieces of various world myths from the races they conquered. The Greek gods tended to be primary in the Roman myths. The Romans actually took and matched the Greek gods to pieces they already had and gave them more Roman names. There wasn't a specific place that the Roman gods inhabited (as the Greek gods did). They most likely referred to it as Olympus as well. ... The Greeks and the Romans (who borrowed from the Greeks) both called the home of the gods "Olympus." The main difference was how they imagined heaven. The old Greek poets (like Homer and Hesiod) pictured the gods living on an acropolis (fortified hill) filled with Greek palaces. The Roman poets on the other hand describe the gods living at the zenith of heaven, in a palace complex like that of the Palatine Hill of Rome. Each saw the gods as a reflection of their own society. ... Rome didn't have a Mount Olympus. The Roman gods were evolved from the various other societies that they took over from, i.e. the Etruscans and in the south the Greeks, *Persians [4th Kingdom] and Syrians. Many of the Gods were planetary, so lived in the heavens. Some resided in the Underworld, others in the sea and water. By the time Roman society formed, most worship took place in designated Temples. Which was where they communicated with the grander gods. In early Greek society many of the sacred places started as groves or natural temples, so Mount Olympus was amongst these earlier traditions.
[article link]

5th Kingdom - Greece, Alexander the Great - 6th Kingdom - Rome, Julius Caesar - Greek and Roman Gods: Here are the twelve Olympian gods and a brief description of each - *The Greeks and Romans shared the same [god] stories, but used different names - Greek (Zeus), Roman (Jupiter) Description: Lord of the sky and supreme ruler of the gods - Known for throwing lightening bolts -- Greek (Aphrodite), Roman (Venus) Description: Daughter of Zeus - Goddess of Love and Beauty -- Other Gods: Mother earth, Greek (Gaea - Gaia), Roman (Terra - 'Terra firma' is a Latin phrase meaning "solid earth" Wiki.com)
Greek and Roman Gods: Here are the twelve Olympian gods and a brief description of each. The Greeks and Romans shared the same stories, but used different names.
[article link]

5th Kingdom - Greece, Alexander the Great - Mythology of Greece and the Greek Islands: The Olympian [Mt. Olympus] Gods - One thing to notice is that the ancient Greek gods were gods because of their supernatural powers and eternity, not their character - They were far different from the modern notion of gods - The Olympian Gods were weak in nature and had faults, while they frequently merged with mortals and interfered with their lives - Actually, the ancient Greek gods were copies of human characters and society
Zeus was the god of the earth and the sky. His symbols were the thunderbolt, the eagle, the bull and the oak. Although he was married to Hera, his elder sister, he would frequently cheat on her with many mortal women. other goddesses and nymphs. He is depicted in statues and paintings as a middle-aged man seating on his throne or throwing a thunderbolt. ... Aphrodite was the goddess of beauty. She was forever beautiful and young. Shallow in nature, Aphrodite has a lot of affairs with mortals. Her son was Cupid, the familiar young boy with wings who played with his arrows and made people fall in love. Aphrodite was no directly connected to Zeus. She was probably a generation older than the other Olympian Gods. The myth says that she was born out of the foam of the sea either near Paphos Cyrpus or near Kythira island. ... Ares, the god of warfare and violence, was son of Zeus and Hera. He was not a likable god in ancient Greece, which is why there are no many temples of Ares. However, people were afraid of his anger and included him in their offerings. ... *Athena was also a goddess of war, but more of strategic war, not violence like Ares. She was also the goddess of wisdom and justice. The daughter of Zeus and a mortal woman, Athena was born out of the head of Zeus when her pregnant mother was killed out of Hera's jealousy. Noble in nature, Athena didn't match with men and would mostly deal with warfare. ... One thing to notice is that the ancient Greek gods were gods because of their supernatural powers and eternity, not their character. They were far different from the modern notion of gods. The Olympian Gods were weak in nature and had faults, while they frequently merged with mortals and interfered with their lives. Actually, the ancient Greek gods were copies of human characters and society.
[article link]

The Revised Roman Empire - Testimony: Regarding Contemplative [Emergent church] Spirituality Mysticism - I think I finally understand how they think, how they can put so much emphasis on the kingdom of God (which they define as service to others - i.e. good works, tithing) and virtually ignore the sinful conduct rampant here - These people, my co-workers and friends, believe in an inner light, a True Self - I remember that term from class - that is intimately connected to the Divine - Everyone has this (god) light, so we are all a part of God [not true - Adam and Eve were created in the image of God but lost it at their sin and fall (Genesis 3:9), now all mankind is seperated from God unless Spiritually 'born again' by Jesus Christ (John 3:3)] - As such, there is no need for a substitutionary penal atonement (i.e. the cross) because there is no separation (only good works) to atone for [Again this 'no human separation (from God)' would only be true if sin had not entered humanity (and all of creation) but is now seperating all humans from the Holy God.]
I think I finally understand how they think, how they can put so much emphasis on the kingdom of God (which they define as service to others) and virtually ignore the sinful conduct rampant here ('wedding' reception for a gay couple here next week). These people, my co-workers and friends, believe in an inner light, a True Self (I remember that term from class) that is intimately connected to the Divine. Everyone has this light, so we are all a part of God. As such, there is no need for a substitutionary penal atonement (i.e. the cross) because there is no separation to atone for. It follows, then, that the only "sins" we commit are those that do harm to others (ergo, to God), which is why they can, without so much as a flinch, condone homosexuality but at the same time condemn those (like me) who fail to practice "tolerance" because we insist that there are such thing as moral absolutes. It is also why they can place acts of service (e.g. to the poor - extremely important here) above acts of evangelism (which display intolerance of others' belief systems). -- Contrast this with my understanding of the Gospel of Jesus Christ, which is that we [because of the fall of Adam and Eve] are born sinners, are separated from God, and are in need of a Savior (Jesus Christ) to reconcile us to Him. I do believe in a "Punitive Father" but one who only punishes when rejected after repeated attempts to redeem us - and even then it is less punishment than letting us have our own way. To those that call out to Him, He is merciful and loving and wants to show us the boundlessness of His grace - but only to those who accept His gift of salvation. As I said, I'd been searching for nearly two years for a way to wrap my mind around what seems to be a warped - but strangely appealing - theological view. Your article made it fall into place for me. Thank you so much for your faithful service to God through your website (Apprising.org).
[article link]

The Revised Roman Empire - The "Creeping" Effect - The New Age [i.e. International think tanks (promoting a global oneness) of religion] and Evangelical Christianity - If you have ever wondered why New Age authors and their teachings are creeping [in from the pulpits and] past many Christians, then maybe the definition of creeping might help - The term means: slowly advancing at a speed that is not really apparent until you look back over a long time period - Something is terribly wrong when a Reiki master and two of the most influential figures in the evangelical church today both point to the same man as an example of their spiritual path - If the connection between Reiki healing and other metaphysical practices can be seen, then we more fully understand why the following quote is one of the most powerful statements as to the true nature of contemplative prayer [Emergent Church or New Age contemplative prayer now equals Reiki healing and other metaphysical (fundamental nature of being and the world i.e. exercise, relaxation, philosophy, Yoga, Buddhism, New Age, Saint Helena, exalting human-good works, etc.) practices]
If you have ever wondered why New Age authors and their teachings are creeping past many Christians, then maybe the definition of creeping might help. The term means: slowly advancing at a speed that is not really apparent until you look back over a long time period. For instance, creeping inflation is not noticed in the short term, but when one looks back over twenty to thirty years, it is shocking. A meal that cost two dollars in 1970 now may cost eight dollars-however, the increase moved so slowly that the impact was diminished. This same kind of movement has happened within our society and has gradually become mainstream. What was once seen as flaky is normal today-even useful. This trend is impacting evangelical Christianity at only a slightly lesser degree than secular society. The reason for the slight variance is that many, perhaps most, Christians have not yet grasped, or come to terms with, the practical mystic approach that New Age proponents have already incorporated into the secular world, as well as Christendom. ... The reason for this level of acceptance is easy to understand. Most people, many Christians included, believe if something is spiritually positive then it is of God. A pastor friend of mine recounted a situation in which a Christian, who had some physical problems, turned to Reiki for comfort. When this pastor advised the man that Reiki fundamentally opposed the Christian faith he became furious and responded with the following defense, "How can you say this is bad when it helped me?" That is why I titled a chapter in my book "Discernment." To discern is to "try the spirits" (1 John 4:1). If something is of God it will conform to the very cornerstone of God's plan to show His grace through Christ Jesus and Him alone (Ephesians 2:7). Reiki, as I defined earlier, is based on the occult view of God. .. Reiki comes from Buddhism, and as one Merton scholar wrote, "The God he [Thomas Merton - A 20th century American Catholic writer - A Trappist monk of the Abbey of Gethsemani, Kentucky, he was a poet, social activist and student of comparative religion - Wiki.com] knew in prayer was the same experience that Buddhists describe in their enlightenment." This is why it is so important to understand the connection between the writings of Richard Foster [Richard J. Foster is a Christian theologian and author in the Quaker tradition - Wiki.com] and Brennan Manning [(christened Richard Francis Xavier Manning) is an author, friar, priest, contemplative and speaker "The greatest single cause of atheism in the world today are Christians who acknowledge Jesus with their lips and walk out the door and deny Him by their lifestyle (i.e. a lack of an appearance of good works)" "That is what an unbelieving world simply finds unbelievable" This quote appeared in the prelude to dc Talk's song "What if I Stumble?" - Singer-songwriter Rich Mullins called his band A Ragamuffin Band after one of Manning's books] with Merton. Promotion indicates attachment, and attachment indicates common ground. Something is terribly wrong when a Reiki master [The Everything Reiki Book - by Reiki Master Phylameana lila Désy] and two of the most influential figures in the evangelical church today [Thomas Merton, Brennan Manning] both point to the same man [Thomas Merton] as an example of their spiritual path (from chapter 5, A Time of Departing, Ray Yungen).
[article link]

The Revised Roman Empire - St Helena was born in Asia Minor in 248 AD - She gave birth to her son Constantine in Serbia - In his last few years Constantine was baptised [both Constantine and his father believed (Marcionism, good works - heresy) that water baptism washed away sin saving a person (i.e. baptismal regeneration, good works - if bad works are done another water baptism might be needed), making a person holy - so both were water baptized upon their death beds according to their belief that they could enter heaven more holy having just been water baptized - Helena (the mother of Constantine) was baptized earlier in life but was thought to be sinless due to her being considered a Saint (because of her alleged purity, devotion, discoveries, humility, good works and charity) and was not re-baptized near the time of her death] - St Helena gave much of her wealth away to the poor and for the building of churches
In his last few years Constantine was baptised. St Helena gave much of her wealth away [good works] to the poor and for the building of churches. She built the Churches of the birth of Christ and the Resurection in the Holy Land, and she found the Cross on which Christ died. This was proven to her when a dead child was brought back to life after been laid on it. She died in 327 aged 80. She built churches in Cyprus and many schools too. Among the churches she built was the Church (Monastery) at Stavrovouni [ancient Mt. Olympus, Greece - there is now a different modern Mt. Olympus - the highest peak in Greece]. We celebrate their day on 21st May every year.
[article link]

The Revised Roman Empire - Stavrovouni Monastery - Monastery Information: Order {Holy Roman Empire - symbol Double-headed eagle, sword and cross} Established 327-329 A.D. and still active - According to religious tradition, the monastery was founded by St. Helena, the mother of the Byzantine Emperor Constantine I the Great
Stavrovouni Monastery is a Greek Orthodox Monastery which stands on the top of a hill called Stavrovouni [ancient Mt. Olympus] in Cyprus. The Monastery is one of the places that there is piece of the Holy Cross and it is sometimes also known simply as Stavrovouni. Location: The Monastery is located on the peak of the mountain of the same name (i.e. Stavrovouni) in the District of Larnaca. That mountain in earlier times had been known under the name of Olympus, nowadays [today], the highest point of Troodos Mountains further to the west bears that name. Stavrovouni, as the name already says, is dedicated to the Holy Cross; it can be derived from two words 'stavros' for cross and 'vouno' for mountain and it basically means "the mountain of the Cross". ... Establishment: According to religious tradition, the monastery was founded by St. Helena, the mother of the Byzantine Emperor Constantine I, the Great. According to the 15th century Cypriot chronicler Leontios Makhairas, Helena had discovered the three crosses on which Jesus and the two thieves had been crucified on her pilgrimage to the Holy Land. She had them excavated and wanted to bring them to Constantinople. But she is said to have left one of these crosses in Cyprus during an involuntary visit caused by shipwreck. History says that the Holy Cross was transferred by a miracle to the peak of a high hill over night and a strong light was coming out of that peak. After several unsuccessful attempts to get the Holy Cross out of that mountain, Helena decided to leave a piece there and built a small Chapel. ... Recent history: The records suggest that the Monastery had no monks for a period roughly between the 16th and the 19th century, time when the Turks ruled the island. It was only until the end of the 19th century when Elder Dionysios A' moved to Stavrovouni from Mount Athos in 1889 and the Monastery was in operation again. Then, in 1890 three more Cypriot monks again from Mount Athos joined him at Stavrovouni; Fathers Varnavas - who would become the next Abbot- and his two brothers Kallinikos and Gregorios. Since then, new Monks entered the Monastery which grew larger and larger and soon became the spiritual center of the island of Cyprus. The Monastery grew so much during the mid-19th century that it came into a position to send Monks to other ruined Monasteries and help their growth. As an example, the Monastery of Panagia Trooditissa in Troodos should be mentioned where Monks from Stavrovouni moved and created a new group and also the attempt of some other Monks to move to and revive the Monastery of Saint John the Baptist in Mesa Potamos in Limassol.
[article link]

Christmas 2010: Handel - Hallelujah - Messiah (DVD) - Andrea Bocelli - Sacred Arias [Special Edition CD with Bonus DVD] (Amazon - $24.63)
Review: The DVD is the full 77 minute concert with two featurettes previously released alone. The CD is the full 72 minute concert previously released alone, except that two bonus tracks have been added. The audio quality of each one is quite good. (If you have a Dolby Digital stereo, then you must go into the setup menu on the DVD to select Dolby Digital sound. The default music track is the stereo 2.0 sound.) The video quality of the DVD is astonishing. The DVD gives the feeling that you are in the church with the other worshippers. It literally sends chills up and down my spine. I highly recommend this CD/DVD combination Special Edition while it is still available.
[article link]

Christmas 2010: Handel - Hallelujah - Messiah (YouTube)
Comments: There are very few pieces of music that continually inspire hope and rejoicing in the wonder of God's love, and this is one of them. Sincere presenters of this work seem to be blessed to rise to the very peak of their talent whenever and wherever it is sung/played.
[article link]

Christmas 2010: Christmas Day "Savior Day" - Celebrating the Arrival-Birth of Jesus Christ the Savior of Mankind - Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God!
Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world! Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind. Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time. Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer. ... "Luke 2:8-12 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the Babe wrapped in swaddling clothes, lying in a manger."
[article link]

Christmas 2010: Cradle to Grave - Nativity by John Vermilya - The Life of Jesus Christ (Mp3s)
About Us: The Tabernacle's purpose is to change lives! We do this by loving God, loving people and by teaching people how to follow Jesus and how to labor for His Kingdom.
[article link]

Christmas 2010: The Day the Lord Came by Kelly McGinley - The Berean Chronicles (Archived - Mp3s)
The day the Lord Jesus entered into the world was a blessing for all mankind. The Lord God revealed the birth of His Son to the humble and not to the proud. Many try to discredit the birth of Jesus Christ to advance their own agenda. Kelly answers listeners letters about the birth of Jesus Christ and comments on recent news. Daily Scripture Reading: Matt 2:1-15.
[article link]

Christmas 2010: Born in a Barn (Stable)? - Misconception: Jesus was born among the animals in the stable because there was no room for Joseph and Mary at the inn - The probable answer is that Joseph and Mary did not attempt to stay at an inn [in Bethlehem] - The Bible states that there was no room for them in the 'kataluma', which would be better translated as "guest room" {Note: The Gospel of Matthew indicates "the house" and it is in context with Jesus being born in the house - not being born in a barn and certainly not in a cave and later moving to a house but remaining at "the house" the entire time while in Bethlehem. -- "Matthew 2:1-2 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, Saying, Where is He that is born King of the Jews? for we have seen His star in the east, and are come to worship Him." … "Matthew 2:11 And when they were come into **the house, they saw the young child with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold, and frankincense, and myrrh."}
A few points must be made as we compare the modern retelling of the birth of Jesus with the truth of Scripture. First, the Bible does not tell us that Joseph and Mary made it to Bethlehem just in time for Mary to deliver. In fact, this scenario is highly unlikely since it is doubtful that the two would attempt to make the arduous 70 mile trip from Nazareth in the final stages of her pregnancy. Also, Luke 2:6 implies that they were in Bethlehem for a while before Jesus was born ("while they were there, the days were completed"). -- Second, the Bible makes no mention of any innkeeper who told them that the inn was full for the night. The reason we imagine this scenario is because the translators of most English versions have chosen the word "inn" to translate the Greek word (kataluma), which gives modern readers the wrong impression. Jesus used this same Greek word in Luke 22:11 to refer to a "guest room." This room is now known as the Upper Room-the scene of the Last Supper, the meal that Jesus ate with His disciples the night before His Crucifixion. -- That may not sound convincing to most people who are familiar the traditional telling of the Christmas account. But consider that the Greek language has a word for hotel or inn. In fact, Luke used it in Luke 10:34, when he wrote about the Good Samaritan who took the beaten man to the "inn" (pandocheion) and paid the "innkeeper" (pandochei, v. 35) to care for the man. Since Luke was quite familiar with the proper term for inn, why didn't he use it in the account of the birth of Jesus? The probable answer is that Joseph and Mary did not attempt to stay at an inn. The Bible states that there was no room for them in the kataluma, which would be better translated as "guest room." Joseph and Mary returned to Joseph's ancestral home of Bethlehem because of the census (Luke 2:1-4).1 As the census was proclaimed throughout the Roman Empire, many Jewish families would have needed to travel to Bethlehem during this time and lodged with relatives who lived in the town. Joseph and Mary probably stayed with Joseph's relatives in Bethlehem, but because of the large influx of people, the house would have been crowded and the kataluma (guest room) was full. Consequently, Joseph and Mary would have been relegated to living in the lower level of the house. It is hard to believe that pregnant Mary would have been turned away from a relative's home in a society that greatly valued familial ties.
[article link]

The Revised Roman Empire - Wikipedia.org: Nativity of Jesus - The Church of the Nativity (327 A.D.) inside the town, built by St. Helena (246-330 A.D.) [the mother of Roman Emperor Constantine I], contains the cave-manger site traditionally venerated as the birthplace of Jesus, which may have originally been a site of the cult of the god Tammuz
Although in Western art the manger is usually depicted as being in a man-made free standing structure, many biblical scholars conjecture that, as in Byzantine art, the manger was probably positioned in a cave carved in the side of a hill.[citation needed] In the second century, Justin Martyr stated that Jesus had been born in a cave outside the town, while the Protoevangelium of James described a legendary birth in a cave nearby. The Church of the Nativity inside the town, built by St. Helena, contains the cave-manger site traditionally venerated as the birthplace of Jesus, which may have originally been a site of the cult of the god Tammuz.[47] - [47. ^ Taylor, Joan E. (1993). Christians and the Holy Places: The Myth of Jewish-Christian Origins. Oxford: Clarendon Press. pp. 99-100. ISBN 0-19-814785-6.] -- Church of the Nativity - History: The first basilica on this site was begun by Saint Helena, the mother of the Emperor Constantine I. Under the supervision of Bishop Makarios of Jerusalem, the construction started in 327 and was completed in 333. That structure was burnt down in the Samaritan Revolt of 529. The current basilica was rebuilt in its present form in 565 by the Emperor Justinian I. When the Persians under Chosroes II invaded in 614, they unexpectedly did not destroy the structure. According to legend, their commander Shahrbaraz was moved by the depiction inside the church of the Three Magi wearing Persian clothing, and commanded that the building be spared. The Crusaders made further repairs and additions to the building during the Latin Kingdom of Jerusalem with permission and help given by the Byzantine Emperor, and the first King of Jerusalem was crowned in the church. Over the years, the compound has been expanded, and today it covers approximately 12,000 square meters. The church was one of the direct causes for French involvement in the Crimean War against Russia. The church is administered jointly by Roman Catholic, Greek Orthodox and Armenian Apostolic authorities. All three traditions maintain monastic communities on the site. - Source Wiki.com
[article link]

(Scroll Down) Update: Being in the Jewish Hanukkah (Chanukah) Festival Season already - The historical Hanukkah events are an offshoot of Greece, Alexander the Great's 5th global Kingdom of mankind
In the weeks before Christmas 2010 it might be a good idea to study some of the 5th Empire - the Kingdom of Greece, Alexander the Great then take a brief look at Rome the 6th Kingdom the Kingdom during the life and events of Jesus Christ on earth. Then with Christmas belonging to Jesus Christ we will spend the week or two before Christmas celebrating the coming 8th Kingdom the Righteous, Eternal Kingdom Reign of our Lord and Savior Jesus Christ that begins on earth for 1,000 years then transitions into eternity with a New Heaven (sky) and a New Earth (Revelation 21:1-7).
[article link]

5th Kingdom - Greece, Alexander the Great - Hanukkah The Historical Background - Hanukkah [established 165 B.C.] does not appear among the [8] Feasts of the Lord in Leviticus 23 {Note: Hanukkah is not one of the Levitical Holy Feasts of Israel it is a Festival of Israel (and was attended by Jesus - John 10:22-23) but Hanukkah is not at the level of any of the eight Levitical Holy Feasts of Leviticus chapter 23.}
To fully understand this holy [festival] day, go back to a tumultuous time in the history of Israel: the Hellenistic (Greek - 5th Kingdom of the globe) period around 167 B.C. As was so often the case, the Jewish people were living under the oppression of a foreign power. **A few generations earlier, the Greeks had come to world power under the remarkable leadership of Alexander the Great (356-323 B.C. (at the aged of 32)). With the ascension of this kingdom, Alexander seemed to have unified the ancient world into one common government and *culture called Hellenism. After Alexander's untimely death, there was a political scramble among four of his generals, **resulting in the division of the Hellenistic empire [into four parts]. The Ptolemies took control of the South, which included Egypt [centered in Alexandria Egypt and concluding with Queen Cleopatra (69 BC - August 12, 30 B.C. died in a suicide accompanied with Roman Triumvirate (three part) ruler Mark Antony) Cleopatra was a descendant (about eight generations later) of [General] Ptolemy I and Queen Bernice I]. The Seleucids [Seleucus I (given the surname by later generations of Nicator, Greek i.e. Seleucus the Victor) 358-281 B.C. was a Macedonian [northern Greece] officer of Alexander the Great - Wiki.com] took charge of the northern area around Syria. This left Judea [Israel] caught in the middle of a tug-of-war, wondering what the outcome would be. Eventually, the Seleucid/Syrians, under the leadership of Antiochus IV, gained power and sought control of the new provinces. -- Seeking to unify his holdings, Antiochus enforced a policy of assimilation into the prevailing Hellenistic culture. Irrespective of the culture and beliefs of the captured peoples, the Seleucids required submission to the Greek way of life. The Greeks thought that to be truly effective this assimilation must apply to all aspects of life, including language, the arts, and even religion. Everything was to conform to the "superior" Greek way of life and values. Not surprisingly, this Hellenization policy did not present a major problem for many people under the Seleucids. Indeed, the Greeks were highly respected for their culture. Even many Jews in Judea had converted to the Hellenistic way and openly advocated adherence to it. However, there were a significant number of traditional Jews who were appalled at the changes in their society. -- Antiochus and the Seleucids continued growing more hostile towards these stubborn Jews who did not convert to Hellenism. Steps were taken to enforce their policy. An ultimatum was given: either the Jewish community must give up its distinctive customs (Shabbat, kosher laws, circumcision, etc.) or die. To prove his point, Antiochus marched his troops into Jerusalem and desecrated the holy Temple. The altars, the utensils, even the golden menorah (lampstand) were all defiled or torn down. But that was just the start! Antiochus also ordered that a pig be sacrificed on the holy altar and erected an image of the Greek god Zeus as the new point of worship in the Temple! Antiochus insisted on being called "epiphanes" (God manifest), enough to repulse any religious Jew. The Jewish community soon came up with an appropriate reflection of their feelings. Instead of calling him Antiochus Epiphanes they made a play on words, and called him "epimanes" (crazyman)! This brutal attack on the Jewish people and their faith would not go unanswered for long. The murmurings of revolt were heard in Judea and were crystallized in a small village called Modi'in. [In 167 B.C.] Syrian troops entered this town to enforce their assimilation policy. The soldiers planned to erect a temporary altar to the false gods and force the populace to participate in their religious ceremony-the highlight of which was eating the flesh of the swine! -- Living in this village was an old, godly priest named Mattathias and his five sons. When the Seleucid soldiers chose him to lead the pagan ceremony, Mattathias and his sons reacted with holy indignation. Enough was enough! They killed the soldiers and started a revolt against the oppressors. One of the sons, Judah, rose to leadership and was nicknamed "Maccabee" (the hammer). Overwhelmingly outnumbered and under-supplied, the armies of the Maccabees turned to more creative devices. Relying on their knowledge of the hill country and employing guerrilla warfare, the Jewish forces met with surprising success. Spurred on by their firm conviction that the God of Israel was true and faithful, the Maccabees proved that the impossible could happen. -- In the Hebrew month Kislev [Kislev 25, 165 B.C.] (around December) they drove out the Syrians and recaptured the Temple in Jerusalem. They faced the sober task of restoring the Temple to the true worship of God. The Temple compound was in shambles, desecrated by the idolatry of the Syrians. The Maccabees and their followers quickly cleansed the altars and restored the holy furnishings. Of particular importance to them was the broken menorah, symbolizing the light of God. They restored it and attempted to light it, but there was a problem. Jewish tradition recounts that as they searched for some specially prepared oil, they found only enough to burn for one day. The priests knew it would take at least eight days for new oil to be produced. What to do? They decided it was better to light the menorah anyway; at least the light of God would shine forth immediately. To their amazement, the oil burned not only for one day, but for eight days until additional oil was available! The Temple was restored and rededicated to the glory of the God of Israel and an eight-day festival was established. It is called Hanukkah (Hebrew for Dedication). Every year, starting on the twenty-fifth of Kislev, the Jewish community recalls the two-fold miracle: the miracle of the oil as well as the miraculous military victory.
[article link]

The History of the World Mega-Pack Curriculum 10 DVDs, 5 Audio Albums [52 CDs], and 1 Study Guide - *Jerusalem and Athens: Antithesis Between Hebrew and Greek Cultures by Douglas W. Phillips {Highly Recommended} - The Message of the Mayas by Douglas W. Phillips {Also Highly Recommended} - ($171.00)
Vision Forum is pleased to introduce its most comprehensive collection of world history resources ever made available online. Featuring six separate titles on 10 DVDs and 52 CDs, and totaling more than sixty-three hours of combined audio and video resources, the History of the World MegaPack provides teachers, students, and those who love the study of history with a superior understanding of world history from a distinctly Christian perspective. History is meaningless unless it is interpreted through the lens of biblical Christianity, God's revealed Word, that speaks to every subject and academic discipline. Through this lens, a student of history can accurately evaluate art, warfare, music, literature, and theology as he strives to learn from the past and apply this knowledge now in the real world. Accordingly, Vision Forum's History of the World MegaPack contains far more than just abstract dates and data. Rather, it teaches of the relationships between biblical chronology, weather, warfare, technology, art, theology, law, the sociology of the family, and much more - all within the context of a providential understanding of earth history. Featuring engaging and accessible lectures from some of the most outstanding Christian historians and scholars of our day, the History of the World MegaPack is a powerful tool for anyone seeking to understand and/or teach a biblical perspective on world history. Perfect for teachers, students, and all who desire to learn from the lessons of His Story.
[article link]

6th Kingdom - Rome, Julius Caesar (100-44 B.C.) - Ancient Roman Culture - The Ancient Romans acquired many of their cultural habits from the Ancient Greeks - The Greeks inspired the Romans from everyday customs and laws to architectural designs and style - The Roman architects first learned from the Greeks but when they became a world power they built with more imagination {Note: Historically the entire established Greek Kingdom (5th Kingdom - 1st of the Western (Europe) centered Kingdoms) folded wholesale into the replacing Roman (6th Kingdom - 2nd of the Western (Europe) centered Kingdoms) - Rome did not militarily conquer Greece unmercifully the way previous Empires had conquered each other [in fact it was Rome itself that Rome unmercifully, militarily conquered] instead Rome the new military power of its day inherited the world through treaties with Greece brought on by a decline in Greek culture while the strength of Rome gave Rome the opportunity [and Rome took the opportunity] to pick up the global Greek culture, Romanize it to small extent and continue it on virtually in its entirety into the Roman Kingdom.}
Ancient Roman Culture - Location: Ancient Rome was located exactly where modern Rome is today, along the western coast of central Italy. History: The Ancient Romans acquired many of their cultural habits from the Ancient Greeks.The Greeks inspired the Romans from everyday customs and laws to architectural designs and style.The Ancient Romans were first governed by what is called the Twelve Tables. This provided the basic code and standard of living for all Romans.Later, all decisions were led to the discretion of the court's judges, most of whom were corrupt. The Twelve Tables were followed by The Gracchi, which was developed and implemented by the emperor Caesar Augustus. Historians have noticed that some of the Roman's emperors have had mysterious deaths, which have little or no record of how they happened. This was during the time when the Roman emperors ruled, this time followed the demise of the Roman Republic. ... Roman houses were built around a courtyard that was open to the elements. The open roof vented smoke and let the rainwater in. The open center usually contained a leisure area with a bath, chairs, and sometimes a garden. The interior of the house contained rooms for the nuclear family, a dining room, and indoor bathrooms. Best Known Features: The Ancient Romans were well known for their architectural ability. They constructed great buildings such as the Collesseum, auquaducts, and the Pantheon.The first architects were priests who wanted a location so they could say 'whatever happens is a sign from the gods.' The Roman architects first learned from the Greeks but when they became a world power they built with more imagination.
[article link]

6th Kingdom - Rome, Julius Caesar - Biography: Julius Caesar's history begins in 100 B.C. when he was born in a family which was a part of the Julius dynasty - Caesar's father was working as a praetor and died when Caesar was at the age of 16 orphaning him and his two sisters - So the future conqueror was raised by his mother - Aurelia - At the age of 17 he married Cornelius Cinna's, who was the leader of the radical party, granddaughter Cornelia - But his happines didn't last long - In 82 BC, after Lucius Cornelius Sulla led the successful counter-revolution, Sulla ordered Caesar to divorce Cornelia - Caesar refused to carry out this order and was going to be banished and all his treasury to be taken away and losing the title of "Flamen Dialis" (priest of Jupiter) - Caesar's friends and family pleaded for him and thanks to that he was found not guilty - Discouraged, Caesar went east and joined the [Roman] army - Caesar became a consul in 59 B.C. - He introduced many reforms which delighted his partners - At the same time Caesar became Gaul's governor - In 58 BC Caesar started the conquest of Gaul [Europe - Britannia (England), France, Germany, etc.] - His political opponents wanted him to get back to Rome and be prosecuted for the things he had done when he was a consul - Caesar refused - Caesar had made a decision, which resulted in the fall of Roman republic - He lead his armies across the river of Rubicon and said the well-known "The die has been cast" and **started his [military] march towards Rome in January of 49 B.C. - Caesar's action resulted in a [Roman] civil war - (At the same time there was a [Greek] civil war in Egypt between Cleopatra and her brother) - In December of 49 B.C. Caesar returned to Rome, but only for 11 days - This was the required amount of time to become elected as the new consul - Caesar's aim was the conquer [and control of] the whole world - He went on with his wars and won victory over an usurper in the kingdom of Piemont - After this victory he said another famous phrase "I came, I saw, I conquered" - Since 59 B.C. Caesar had been elected a consul five times and a dictator three times - Finally, in 44BC he became an eternal dictator - It was ment to be a lifelong title and it was in fact - On 15 March 44 B.C. he was assassinated - He received 23 blows by dagger [from fellow Roman leaders - on the Senate floor - during a session of the Roman Senate] and only one was leathal - Most important conspirators were Gaius Cassius Longinus, [Gaius Trebonius - was the person who kept Mark Antony outside the Senate while Caesar was being stabbed - Wiki.com] and Marcus Junius Brutus "Et tu, Brute" ("You too, Brutus") was Caesar's expression of his particular anguish at being stabbed by a man whom he had forgiven, trusted, and loved - [Though they succeeded in assassinating Julius Caesar, the celebration was short-lived, as Marcus Antonius (Mark Antony) [before Augustus Caesar could do so] seized power and turned the Roman public against them - Wiki.com] {Note: Julius Caesar didn't march on Athens Greece to secure his Kingdom. Julius Caesar marched on his own city of Rome to secure his Kingdom.}
The plot against Caesar: Since 59 BC Caesar had been elected a consul five times and a dictator three times. Finally, in 44BC he became an eternal dictator. It was ment to be a lifelong title and it was in fact. On 15 March 44BC he was assassinated. He received 23 blows by dagger and only one was leathal. Most important conspirators were Gaius Cassius Longinus and Marcus Junius Brutus. "Et tu, Brute" ("You too, Brutus") was Caesar's expression of his particular anguish at being stabbed by a man whom he had forgiven, trusted, and loved. They were Caesar's closest associates, but he underestimated them. Thanks to Caesar they had gathered a fortune and high positions, [positions] what they couldn't stand (be in with authority) [because Caesar became a dictator taking their authority]. That's why they had murderd him. Formally, Caesarion [the son between Julius Caesar and Cleopatra in Egypt] wasn't [legally declared by Rome to be] Caesar's son, so *before he died Caesar had chosen **Gaius Octavius [later taking the name 'Augustus Caesar' ("Luke 2:1 And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed.")], his sister's grandson, as his successor. On first January 42 B.C. Caesar has been formally declared a god named Divus Iulius (Divine Julius). -- Usurper or reformer? How to recap Caesar's life: He definitely was an usurper. He reached his position thanks to his army and it was his reign's main foundation. He had limitless power, which was his aim for his whole life. But thinking about Caesar we see not only an usurper but also a great mastermind and reformer. He did everything he could to ensure law and order in Rome, which was begining to fall apart after many years long anarchy. Caesar's best description are Cicero's, one of his political enemies, words: "Those are the attributes: calm and kind nature; delight in great minds; he listens to right and just requests and doesn't care about the careeriest's ones; he is clever and **forward-looking... I admire his dignity and justice and intelligence". As a commander and politician he got rid of hatred towards his enemies. Some received high positions and fortunes. Caesar was also a writer - he wrote diaries and he was interested in grammar and he collected piecies of art. His best works are Diaries from the Gaul War and Diaries from the [Roman] civil war. Both of them are written in excellent and beautiful latin. They were examplars of how to write your thoughts down for many centuries afterwards.
[article link]

Update: Between now and the Christmas Holiday we still have a lot of material to go through regarding the 8 Kingdoms study [and we might not get it all in before Christmas] - Just as important and as intended as it is for this study to make a real difference in the lives of individual people is it is actually just as important that people make a real significant difference in their own Church
[Winter Walkout 2010] This Holiday season it is going to be extremely important for each of us to grow individually in our own Christian faith in Jesus Christ but now do to the strange times we live in we also have to equally scrutinize the Pulpits of America and ensure that the sure Word of Jesus Christ is going forth from the pulpits and not in any way the whimsical desires and teachings of perverse men. Therefor in going to Church this Holiday Season don't blindly donate money - in fact don't give any money at all if church finances and expenditures are not publically available for all to see and assess - and just as important - hold the person in the pulpit accountable! - If teaching from the pulpit becomes greedy or New Age [Emergent] or in any way departs from the simple message of Jesus Christ then make a statement in Church - challenge the Pastor or simply walk out mid-sermon - if every time a pastor starts preaching about tithing or introducing false Emergent [New Age] doctrines into the message and people in the congregation start getting up and walking out mid-sermon then it will send an undeniable message not just to the leadership of the church but also to everyone, visitor and longstanding congregants alike. Then the next week if something is again amiss and coming from the pulpit in error then walk out of the service again it's really that simple, effective, nessiccary and easy to do. -- "Ezekiel 12:1-3 The word of the LORD also came unto me, saying, Son of man (Ezekiel), thou dwellest in the midst of a rebellious house, which have eyes to see, and see not; they have ears to hear, and hear not: for they are a rebellious house. *Therefore, thou son of man, prepare thee stuff for removing, **and remove by day ***in their sight; and thou shalt remove from thy place to another place in their sight: it may be they will consider [and change their ways], though they be a rebellious house."
[article link]

The Revised Roman Empire - Saint Helena - the mother of Emperor Constantine I - She is traditionally credited with finding the relics of the True Cross, with which she is invariably represented in Christian iconography - Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition - In 326-28 A.D. Helena undertook a trip to the Holy Places in Palestine [Israel] - The chapel at St. Catherine's Monastery [in Sinai Egypt - including Helen's Chapel of the Burning Bush] often referred to as the Chapel of Saint Helen-is dated to the year AD 330 {Note: every 'discovery' of Helena the mother of Emperor Constantine I is considered to be discredited - especially her [confirming] Mt. Sinai in Egypt [the Chapel of the Burning Bush - Source: SacredSites.com] when the Bible proclaims that the real Mt. Sinai was 'outside' (Exodus 18:1,5) of Egypt (Galatians 4:25). Also Note: it is one of the most blasphemous concepts to locate God in Egypt - God is not in Egypt, He is outside of Egypt [human slavery and human bondage] - the whole concept of the Bible is to leave Egypt and for worshipers go outside of Egypt (the world) to have a true relationship with God - pastors who preach that one corner of Egypt (St. Catherine's Monastery) is acceptable to God have missed much of the entirety of the Bible - The Apostle Paul tells us that Jesus was even crucified outside the city of Jerusalem so we would know to look outside the city for a true relationship with Jesus (Hebrews 13:12-14).}
Family life: The bishop and historian Eusebius of Caesarea states that she was about 80 [years old] on her return from Palestine (Israel). Since that journey has been dated to 326-28, Helena was probably born in 248 or 250. Little is known of her early life. Fourth-century sources, following Eutropius' "Breviarium," record that she came from a low background. Saint Ambrose was the first to call her a stabularia, a term translated as "stable-maid" or "inn-keeper". He makes this fact a virtue, calling Helena a bona stabularia, a "good stable-maid". Other sources, especially those written after Constantine's proclamation as emperor, gloss over or ignore her background. ... Relic discoveries: Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition. In 326-28 Helena undertook a trip to the Holy Places in Palestine. According to Eusebius of Caesarea she was responsible for the construction or beautification of two churches, the Church of the Nativity, Bethlehem, and the Church on the Mount of Olives, sites of Christ's birth and ascension. Local founding legend attributes to Helena's orders the construction of a church in Egypt to identify the Burning Bush of Sinai. The chapel at St. Catherine's Monastery--often referred to as the Chapel of Saint Helen-is dated to the year AD 330. -- Jerusalem was still rebuilding from the destruction of Emperor Hadrian, who had built a temple dedicated, according to conflicting accounts, to Venus or Jupiter over the site of Jesus's tomb near Calvary and renamed the city Aelia Capitolina. According to tradition, Helena ordered the temple torn down and, according to the legend that arose at the end of the fourth century, in Ambrose, On the Death of Theodosius (died 395) and at length in Rufinus' chapters appended to his translation into Latin of Eusebius' Ecclesiastical History, which does not mention the event, chose a site to begin excavating, which led to the recovery of three different crosses. Then, Rufinus relates, refusing to be swayed by anything but solid proof, the empress (perhaps through Bishop Macarius of Jerusalem) had a woman who was already at the point of death brought from Jerusalem. When the woman touched the first and second crosses, her condition did not change, but when she touched the third and final cross she suddenly recovered, and Helena declared the cross with which the woman had been touched to be the True Cross. On the site of discovery, Constantine ordered built the Church of the Holy Sepulchre as well as those on other sites detected by Helena. -- She also found the nails of the crucifixion. To use their miraculous power to aid her son, Helena allegedly had one placed in Constantine's helmet, and another in the bridle of his horse. Helena left Jerusalem and the eastern provinces in 327 to return to Rome, bringing with her large parts of the True Cross and other relics, which were then stored in her palace's private chapel, where they can be still seen today. Her palace was later converted into the Basilica of the Holy Cross in Jerusalem. This has been maintained by Cistercian monks in the monastery which has been attached to the church for centuries. Tradition says that the site of the Vatican Gardens was spread with earth brought from Golgotha by Helena to symbolically unite the blood of Christ with that shed by thousands of early Christians, who died in the persecutions of Nero. -- According to one tradition, Helena acquired the Holy Tunic on her trip to Jerusalem and sent it to Trier. Several of Saint Helena's treasures are now in Cyprus, where she spent some time. Some of them are a part of Jesus Christ's tunic, pieces of the holy cross and the world's only pieces of the rope to which Jesus was tied with on the Cross. The latter has been held at the Stavrovouni Monastery, which was also founded by Saint Helena.
[article link]

The Revised Roman Empire - Church #4 Revelation 2:18-29 Thyatira (white castle) - The Roman Catholic Church - The Church/people not recognizing the majesty, power and sole authority of Jesus {Note: It is considered Biblically (Revelation 2:18-29) that there is an acknowledged dual aspect and nature to the Historic Christian Church in Rome - The original Christian Church founded in part by the Apostles Peter and Paul [in about 59 A.D.] and the very deceptive false church, the co-mingled idol worshiping sect based on the current emerging Revised Roman Empire founded primarily be the Emperor Constantine in about 313 A.D.}
The 4th Church grew out of the 3rd Church. Where the 3rd Church was involved in worldly government this 4th Church then took the power and influences they had learned in government and used them to create a governing Church, sort of a government for Church. This Church in modern day is most represented by the Roman Catholic Church. It should not seem surprising that God knows about the Catholic Church, because He knows about everything. This is yet another place in the Bible where we can really see the relevance and accuracy of the Bible and recognize that God knows all things past present and future. Remember a correction from Jesus is to draw us closer to Him in the correct manner of worship. ... Jesus continues in His letter saying that if we follow the false teachings of Jezebel, there is no salvation in any false teaching. Those who follow false leaders will go into the great tribulation [miss the coming rapture] and be killed with death. This is a strong warning because of the strong danger in the false teaching and leading of Jezebel. Then Jesus concludes with the promise that those who remain faithful in the Church will then rule with Jesus. -- "Revelation 2:20-29 [Church of Thyatira] Notwithstanding I have a few things against thee, because thou sufferest that [false prophet] woman Jezebel, which calleth herself a prophetess, to teach and to seduce My servants to commit fornication, and to eat things sacrificed unto idols [false gods]. And I gave her space to repent of her fornication; and she repented not. Behold, I will cast her into a bed, and them [the false Constantine instituted revised-NWO catholic Church] that commit adultery with her into Great Tribulation, except they repent of their deeds. And I will kill her children with death; and all the Churches shall know that I am He which searcheth the reins and hearts: and I will give unto every one of you according to your works. But unto you I say, and unto the rest in Thyatira [the true Roman Catholic Church], as many as have not this doctrine, and which have not known the depths of Satan, as they speak; I will put upon you none other burden. But that which ye have already hold fast till I come. And he that overcometh, and keepeth My works unto the end, to him will I give power over the nations [8th Kingdom reign of Jesus]: And he shall rule them with a rod of iron; as the vessels of a potter shall they be broken to shivers: even as I received of My Father. And I will give him the morning star [brightness, prestige, honor]. He that hath an ear, let him hear what the [Holy] Spirit saith unto the [Christian] Churches."
[article link]

The Thanksgiving Holiday 2010 (PDF)
The Thanksgiving Holiday: 2nd Corinthians 4:13-18 We having the same Spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak; Knowing that He which raised up the Lord Jesus shall raise up us also by Jesus, and shall present (in heaven) us with you. For all things are for your sakes, that the abundant grace might through the *Thanksgiving* of many redound to the glory of God. For which cause we faint not; but though our outward man perish, yet the inward man (soul) is renewed day by day. For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory; While we look not at the things which are seen, but at the things which are not seen: for the things which are seen are temporal; but the things which are not seen are eternal.
[article link]

The Pierre Statement on Biblical Doctrines by confessing Christians - Contact: David - david.anson.brown@gmail.com
Note: once the current article 'Areas and Doctrines' is adequately summarized with about 25 Areas and Doctrines that are central and relevant to the Christian faith - The article is going to be made open to participation from others and for group (roundtable) discussion - Then a more finalized version of the article will be published similar to 'The Chicago Statement on Biblical Application' though with the working title of 'The Pierre Statement on Biblical Doctrines' by confessing Christians - The publishing of the document 'The Pierre Statement on Biblical Doctrines' by confessing Christians should be able to be accomplished sometime within 2011 - I'll update the post with an email that people can contact me with regarding the Pierre Statement on Biblical Doctrines - All the best, God bless everyone ~ David Anson Brown
[article link]

The Revised Roman Empire - Athenian [Greek] Owls [coins] Through the Ages - Owls were the first widely used international coin - They popularized the practice of putting a head [king, ruler] on the obverse of a coin and a tail (animal) on the reverse [like an American quarter - George Washington on the front - an eagle on the back] - Athena's attribute, the owl, is still a symbol of wisdom today, though at different places and in different times owls have symbolized other things, including dread and death [and a connection to the spirit realm] - President Theodore Roosevelt used a Classical Owl (coin) as a pocket piece, which inspired him to order the redesign of U.S. coins [in 1905 A.D.] early last century [Wiki.com: Theodore Roosevelt - Born to a wealthy family - In 1901, President William McKinley was assassinated, and [VP] Roosevelt became president at the age of 42, taking office at the youngest age of any U.S. President in history - Roosevelt declined to run for re-election in 1908 - he attended church regularly ... he was also a member of the Freemasons and Sons of the American Revolution.]
Athenian Owls, thick, heavy, high-relief silver coins minted more than 2,000 years ago, were arguably the most influential of all coins, and the Classical Owl tetradrachm, pictured above, is the most widely recognized ancient coin among the general public today. Owls were the first widely used international coin. They popularized the practice of putting a head on the obverse of a coin and a tail (animal) on the reverse. Owls were handled by Pythagoras, Xenophanes, Democritus, Hippocrates, Socrates, Plato, Aristotle, Euclid, Archimedes, and others whose thinking formed the very foundation of Western civilization. They remained thematically unchanged, Athena on the obverse, her owl on the reverse, for half a millennium, through great changes in the ancient world. Because of their centrality, they were known as "Owls" in ancient times as they are today despite many other ancient coins depicting owls in an equally prominent fashion. President Theodore Roosevelt used a Classical Owl as a pocket piece, which inspired him to order the redesign of U.S. coins early last century. Like other great powers, Athens treated its money not only as a way of facilitating commerce and trade and projecting its image abroad but also as a way of making money. Athens earned seigniorage profits on each Owl minted, whether the source was freshly mined silver or the silver coins of other cities. The traders and merchants of other cities, in turn, liked Owls because of their easy exchangeability. Owls thus became the world's first great trade currency, and they were followed in this role by among others Alexander the Great tetradrachms and staters, Roman denarii, Spanish American pieces of eight, Dutch lion dollars, Austrian Maria Theresa thalers, and American dollars.
[article link]

The Revised Roman Empire - Mermaid - A popular Greek legend turns Alexander the Great's sister, Thessalonike, into a mermaid [human - fish, Chimera] after she died
A popular Greek legend turns Alexander the Great's sister, Thessalonike, into a mermaid after she died. She lived, it was said, in the Aegean and when she encountered a ship, she asked its sailors only one question: "Is King Alexander alive?", to which the correct answer was: "He lives and reigns and conquers the world". This answer pleased her so she calmed the waters and wish the ship farewell. Any other answer would spur her into a rage. She would raise a terrible storm, with certain doom for the ship and every sailor on board.
[article link]

The Revised Roman Empire - The Days of Noah (Genesis 6 - Matthew 24:37-38) The presence of 'Chimera' (mixed species beings) symbolism in ancient cultures is both astounding and alarming - It isn't as though one or a few ancient cultures identified with Chimera species almost all the ancient civilizations put Chimera depictions front and center in their culture and reverenced them as real manifestations of actual beings
The ancient Chimera incidents would not be considered to be simple genetic modifications via selective breeding but would be considered to be unique occult manifestations similar to the ancient magicians of Egypt also turning wooden sticks into snakes as God had temporarily done so with the staff of Moses (Exodus 7:11). Apparently God was revealing and recording for future generations the advanced nature of ancient Egyptian magic. Turning wood into a serpent would be considered a type of Chimera being as even in the transformation it was part wood and part reptile. - The prevalent Chimera modifications though certainly more myth than reality were however very much a reality in the Court of Pharaoh and the backrooms of Babylon and Persia. The Chimera modifications were and are not due to human ability but are strictly the result of fallen angelic - demonic activity. A human cannot create a Chimera at least not instantly but apparently the fallen angelic realm can perform some physical modifications among the fleshly world and it is considered that these modifications (and who knows what else) were occurring in the Days of Noah to the extent that all [land] flesh life that was not placed on the Ark after being individually selected by God was then intended to perish in the flood both humans and animals. -- "Genesis 6:7-8 And the LORD said, I will destroy man whom I have created from the face of the earth; *both man, *and beast, and the creeping thing, and the fowls of the air; for it repenteth me that I have made them. But Noah found grace in the eyes of the LORD."
[article link]

The Revised Roman Empire - Sons of God - Daughters of Men (Genesis 6)
"Genesis 6:1-8 And it came to pass, when men began to multiply on the face of the earth, and daughters were born unto them, That the sons of God [disobedient, fallen angels] saw the daughters of men that they were fair; and they took [forcibly - overriding freewill] them wives of all which they chose. And the LORD said, My spirit shall not always strive with man, for that he also is flesh: yet his days shall be an hundred and twenty years [120 years until the flood of Noah]. There were giants [fallen ones] in the earth in those days; and also after that, **when the sons of God came in unto the daughters of men, and they bare [genetically modified, Chimera, part human - part modified concocted DNA] children to them, the same became mighty men which were of old, men of renown. And GOD saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually. And it repented the LORD that he had made man on the earth, and it grieved Him at His heart. And the LORD said, I will destroy man whom I have created from the face of the earth; both man, and beast, and the creeping thing, and the fowls of the air; for it repenteth me that I have made them. But Noah found grace in the eyes of the LORD." Note: I don't think anyone that is saying that the sons of God are fallen angels is saying that angels can naturally reproduce, like humans, any more than a Griffin (part lion - part eagle) or any other Chimera species can exist naturally. Within the reproduction of the [fallen angels] sons of God and the [human] daughters of men for starters the women according to the passage were generally forced or at least not consulted in their participation [though in these last days it seems participation with fallen angels has becoming somewhat more by human consent though it appears that human consent was non-existent in the times of Noah] and it is possible what was occurring in the Days of Noah was that fallen angels were replicating their Chimera successes within the animal kingdom into the human kingdom with varying degrees of success, apparently some of the offspring became 'mighty men … men of renown'. All of this to say that indeed the ancient human civilization of Noah's day was wiped out by God, the ancient animal realm of Noah's day was also wiped out by God at the same time in the same flood and the fallen angelic beings that participated in the events at that time that may have directly led to the downfall of the original civilization in Noah's day were restricted by God into darkness. -- "2 Peter 2:4-5 For if God spared not the [fallen] angels that sinned, but cast them down to hell, and delivered them into chains of darkness, to be reserved unto judgment; And spared not the old world, but saved Noah the eighth person, a preacher of righteousness, bringing in the flood upon the world of the ungodly;" - Noting that different realms exist, in human, animal, angelic, demonic, etc. and noting that though mankind generally cannot and nature generally does not intermix the realms the fallen angelic realm seemingly can and will intermix the realms and apparently it will happen again in the last days (Matthew 24:37-38) just before the return of Jesus Christ. Jesus repeatedly instructed and warned all of His followers to be especially alert to deception (Luke 21:8) that can and will come from a variety of places and a variety of realms most particularly the [occult] fallen angelic - demonic realm.
[article link]

The Revised Roman Empire - THE MEDICI FAMILY - While the Medici family was predominant, Florence [Italy] became the cultural center of Europe and also became the cradle of new Humanism - They founded the Platonic [Kabbalah - Occult] Academy and supported artists by feeding them, educating them, and providing them with the necessities - Some of those artists were Donatello, Michelangelo, and Raphael
ACCOMPLISHMENTS: One of the many accomplishments that the Medici family offered in the Renaissance period was when their wealth had first begun. One member became gonfaler standard bearer. From then on the word success fitted the Medici family well. While they ruled the city of Florence they did many incredible acts, such as spending money on their city, and making it the most powerful state in Italy. They also made it the world's most beautiful city. It became the cultural center of Europe and was known as an art center and cradle of New Humanism. They also spent some of their wealth on having the largest library in Europe; they brought in many Greek sources. They founded the Platonic Academy and supported artists by feeding them, educating them, and providing them with the necessities. Some of those artists were Donatello, Michelangelo, and Raphael. The family also did a lot of charitable acts such as cultivating literature and the arts. The Medici family was very helpful. IMPACT: The Medici family members were very interested in the rebirth of learning in Europe and under their patronage the Renaissance flourished.
[article link]

The Revised Roman Empire - The Medici Family [generally considered the most Occult family of Medieval Europe] - Other Prominent Medici were Pope Leo X (1475-1521); Pope Clement VII (1478-1534); Catherine (1519-1589), wife of [King] Henry II of France; and Marie (1573-1642), wife of [King] Henry IV of France and regent for their son [King] Louis XIII [Note: this is also the important and historic timeframe of the general discovery of America by the Italian born explorer Christopher Columbus in his 1492 voyage from Spain to America (Bahamas).]
Medici, an Italian family of merchants and bankers who ruled the republic of Florence through economic power and personal influence. By their patronage of the arts they made Florence the center of the Italian Renaissance. The Medici were created dukes of Florence by Holy Roman Emperor Charles V in 1531, and grand dukes of Tuscany by Emperor Maximilian II in 1575. The last Medici grand duke was deposed by the Austrians in 1737. Important members of the Medici family included the following. Giovanni De' Medici: (1360-1429) established the family fortune and made himself ruler of Florence's merchant oligarchy. Cosimo De' Medici: (1389-1464), his son, used his banking business to gain political power and led Florence in a long period of prosperity and artistic achievement. Lorenzo the Magnificent: (1449-1492), grandson of Cosimo, gained fame as a statesman and patron of arts and letters. He was recognized as a poet himself and was largely responsible for the Tuscan dialect becoming the national speech of Italy. Cosimo (I) the Great: (1519-1574) succeeded to the dukedom in 1537 and ruled as a despot. He restored the duchy of Tuscany by conquering the other republics that had been part of it.
[article link]

The Revised Roman Empire - The [two] Medici Popes - Pope Leo X [1513 - 1521] known for being the Pope that challenged Martin Luther's [1517 A.D.] 95 Theses -- Pope Clement VII [1523 - 1534] (Medici cousin of Pope Leo X) known for being Pope during the sacking of Rome in 1527 A.D. [The (Occult) Medici (family), led by (Pope) Clement, had tried to play everyone off against each other and had made everyone their enemy -- at least temporarily - source: mmdtkw.org/VSackRome.html]
Pope Leo X - Giovanni de'Medici, 1475 - 1513 - 1521: Giovanni de'Medici, second son of Lorenzo and younger brother of the fatuous Piero, became the first of the Medici Popes (Leo X - Leone Decimo) at the age of 38 on 11 March 1513. Prior to this his life had been a complete roller coaster. Brought up in Medici luxury alongside Michelangelo (who was included in the Medici household by Lorenzo), older brother Piero and cousin Giulio (who was adopted by Lorenzo after his father (who was Lorenzo's brother) was killed in the Pazzi Conspiracy in 1478), he had access to the incomes of several wealthy monasteries, including Badia a Passignano, and was made a Cardinal at the age of 13. All this came to an abrupt end in 1494 when, in the wake of Lorenzo's death, the incompetent surrender of his brother Piero the Fatuous to the French, and the ensuing Savanorola stirred turbulence, he had to sneak out of Florence dressed as a Franciscan Friar, and then live in hiding with his cousin for the next decade, latterly being protected by the Habsburg Emperor Maximilian (who ironically was to be a major cause of the collapse of the Bruges branch of the Medici Bank) and then by the dreadful Cesare Borgia and his father Pope Alessandro VI (1431 - 1492 - 1503 (72)) in Rome. ... Pope Clement VII Giulio de'Medici, 1478 - 1523 - 1534 (56) Illegitimate son of Lorenzo's (Pazzi murdered) brother Giuliano, adopted son of Lorenzo, and companion in exile to Lorenzo's son Giovanni (Leo X), who was three years his senior, Giulio de'Medici became Pope Clement VII (Clemente Settimo). He was good looking, intellectually sophisticated, a talented musician and a political disaster. In reality he also faced the legacy of the corrupt practices of his cousin Leo X, and the impossible task of operating in the emergent nation state Europe dominated by Charles V, Francis I, and Henry VIII (whom he excommunicated), and threatened by Suleiman the Magnificent, plus Martin Luther dealing the protestants into the game as well - see Insight Page. He lost England, and was humiliated by having to flee in disguise from Rome when it was barbarically sacked by Charles V's rabble army after Clement mistakenly got too close to flashy Francis I of France.
[article link]

The Revised Roman Empire - 'Occult' power: the politics of witchcraft and superstition in Renaissance Florence - In Florence, how did one family--the Medici--secure their power after over a century of struggle, and how did they come to construct a myth of their own legitimacy? (Book)
Lawrence's interpretation, however narrow and flawed, does highlight an indisputable element of Grazzini's tale of Dr. Manente: its cruelty and "monstrosity," traits that, I will argue, provide insight into the social structures of the mid-sixteenth century, particularly those that rely upon coersion and force. In Florence, how did one family--the Medici--secure their power after over a century of struggle, and how did they come to construct a myth of their own legitimacy? ... It is important to remember that, from 1494--when the friar himself gained widespread support and offered a major threat to the rule of the Medici family--until long after his execution in 1498, Savonarola bequeathed a powerful religious and political vision that was not dependent on his leadership for survival--a fact that fascinated the political theorist Niccolo Machiavelli. Savonarola's followers--called the Piagnoni first by their enemies and later, proudly, by themselves--remained politically active after his execution, through the Republic that lasted until 1513, when the first Medici pope, Leo X, used the considerable influence of this position to help his family and their allies to return to Florence, and again after the sack of Rome in 1527, which occurred during the pontificate of another Medici, Clement VII. The Piagnoni continued to be active even after the Medici, first Alessandro and then Cosimo I, openly turned Florence onto the path of absolutism [unlimited, centralized authority and absolute sovereignty] by accepting the [nobility] title of Duke. ... Lorenzo's manipulation of the Church comes into play in the next phase of the beffa. ... At this point, Grazzini emphasizes not only that many friars and priests were ignorant, but, more importantly, that the kind of people Lorenzo elevated to positions of power in the Florentine church hierarchy were either superstitious [occult] or corrupt, criticisms that Savonarola also often made of the Medici.
[article link]

The Revised Roman Empire - Christian and Rosicrucian Kabbalah [esoteric (hidden) teachings - the real NWO - New Age bible] - The origional Jewish [Witchcraft - King Solomon] Kabbalah --> Christian mystic, Raymon Lull (1232 - 1316 A.D.) originator of the Christian Kabbalah --> Renaissance Christian Kabbalah (Medici family) --> Rosicrucian (Illuminati - Freemason) Kabbalah --> Modern Occult Kabbalah - The beginning of Christian Kabbalah is to be found in the teachings of the Catalan philosopher and mystic, Raymon Lull - Lull had the idea of unifying all three religions [Judaism, Christianity, Islam] by developing a philosophy incoporating elements common to all - the way he intended to [unite] convert was through rational and mystical doctrine - Renaissance Christian Kabbalah was derived from a number of sources - Firstly, the christological [christ doctrine] speculations of a number of Jewish converts from the late 13th to the late fifteenth centuries - Secondly, the philosophical Christian and Renaissance speculation concerning the Kabbalah that developed around the Platonic Acadamy *founded by the **Medici family in Florence
Lull based his Art on the importance which Christian, Moslem [Islam], and Jew each attached to the Divine Names or Attributes, or, as he called them, Dignities. Lull mentioned nine Dignities (or Dignitaries): Bonitas (Goodness), Magnitudo (Greatness), Eternitas (Eternity), Potestas (Power), Sapientia (Wisdom), Voluntas (Will), Virtus (Virtue), Veritas (Truth), and Gloria (Glory). These are shown in the follwing diagram. ... In addition we also find the incorporation of the four elements [earth, water, air and fire] and the qualities, the seven planets and twelves [astrological] signs, medicine, alchemy, geometry, a letter notation, and so on. There is an elaborate system of correspondences, in that the nine Dignitaries have their correspondences in the celestial sphere, the human level, and the animal, plant, and material creation. In all this we see the influence, not only of Kabbalah, but also of Aristotlean categories, Augustinian Platonism (nearly all the Lullian Dignities can be found listed as Augustine's Divine Attributes), and the celestial hierarchies of angels of the Christian Neoplatonist Dionysius. [Frances A. Yates, The Occult Philosophy in the Elizabethan Age, pp.9-12]. -- Renaissance Kabbalah: Renaissance Christian Kabbalah was derived from a number of sources. Firstly, the christological speculations of a number of Jewish converts from the late 13th to the late fifteenth centuries. Secondly, the philosophical Christian and Renaissance speculation concerning the Kabbalah that developed around the Platonic Acadamy founded by the Medici family in Florence. Pico della Mirandola The Florentines, headed by the renowned Renaissance hermeticist Giovanni Pico della Mirandola (1463-94) believed they had discovered in Kabbalah a lost divine revelation that could give the key to understanding both the teachings of Pythagoras, Plato, and the Orphics, and the inner secrets of Catholic Christianity. Pico himself had a considerable amount of Kabbalistic literature translated into Latin by the scholarly convert Samuel ben Nissim Abulfaraj. Among the 900 theses Pico presented for public debate in Rome was the claim that "no science can better convince us of the divinity of Jesus Christ than magic and the Kabbalah", and he believed he could prove the dogmas of the Trinity and the Incarnation through Kabbalistic axioms. All this caused a sensation in the intellectual Christian world, and the writings of Pico and his follower Johannes Reuchlin (1455-1522) led on the one hand to great interest in the doctrine of Divine Names and in practical (magical) Kabbalah (culminating in Cornelius Agrippa of Nettesheim's De Occult Philosophia (1531) and on the other to further attempts at a synthesis between Kabbalah and Christian theology. [Gershom Scholem, Kabbalah, pp.197-8] -- Rosicrucian Kabbalah: By the late 16th century Christian Kabbalah began to be permeated with alchemical symbolism; a trend that continued through the 17th and 18th century. Well known representatives are the Rosucrucian philosopher and alchemist Robert Fludd (1574-1637) and the alchemist Thomas Vaughan (1622-1666) among others. One of the works of Fludd presents an interpretation of the Sefirotic Tree which he illustrates as a Palm (left), whose ten spreading branches raying forth from the lowest world suggest that man on earth is a microcosm or reflection of the macrocosm or universe. In the second half of the 18th century this alchemical kabbalah was combined with Freemasonic numerology and occultism, from which was ultimately to develop the extraordinary occult/magickal revival of the late 19th century known as the Hermetic Order of the Golden Dawn illustration (left) from World Trees by Hazel Minot Kircher's Tree from Oedipus Aegyptiacus published in 1652 by Athanasius Kircher, a Jesuit priest and hermetic philosopher -- Occult Kabbalah: By the 19th century the occultists of the French magician revival, such as Eliphas Levi (Alphonse Louis Constant; 1810-1875) and Papus (Gerard Encausse; 1868-1916) had lost all understanding of the original Jewish meaning of Kabbalah, and brought in various extraneous elements such as Tarot. Levi was an influential figure both on the Theosophy of Blavatsky and even more so the Golden Dawn Order of Mathers and Westcott, with it's unique Kabbalistic (or Qabalistic, to use the prefered spelling) formulation of Sefirot and paths, through which Kabbalah established itself in the contemporary Western Occult Tradition.
[article link]

The 7th and final human kingdom on earth the 'Revised Roman Empire' began to emerge and take shape about 306 A.D. with Roman Emperor Constantine and continues until the eventual Antichrist is enthroned as the undisputed global leader sometime in the future
Note: A Summary - The current Basic Christian '8 Kingdoms study' is only going to examine a few key elements of the Revised Roman Empire. - Namely, Emperor Constantine (a false Christian religion, the family of Constantine primarily his mother), the Medici family of Medieval Europe - Italy (The House of Medici, starting about 1389 A.D. - the foundation of almost all the modern global power structure and powerbase), England taxation (William the Conqueror, also known as William I of England, the Battle of Hastings, the first census of England [land and people - requiring each individual person to take a last name for government tracking purposes] published in the Domesday Book in 1086 A.D.), British Royalty (House of Windsor (Price Charles) - House of Stuart (the late Princess Diana)), Hitler's secret Berlin bunker (successfully transitioning from a loosing empire attempt into the winning empire), and lastly the League of Nations (WWI) and the United Nations (WWII) organization of today.
[article link]

The Revised Roman Empire - The Coming of the Anti-Christ. . . Within the last few years, some very unusual and very unexpected events began occurring around the globe - On November 1989, against all odds, the Berlin wall came crashing down - And the once mighty Soviet Empire collapsed with a devastating sound - And the world, we once knew, began to take a new form - Never before in history, world leaders began trumpeting for a New World Order. As trade barriers are quickly being dissolved with the likes of NAFTA, GATT and other treaties, the mysterious New World Order is right on schedule - And the center stage is set for the soon rise of the Anti-Christ. In Belgium, the headquarters of the European community office, statesman P.H. Spock stood up and said, "The truth is, that the method of international committees has failed. WHAT WE NEED IS A PERSON, someone of the highest order, of great experience, of great authority, of wide influence, of great energy; either a civilian or a military man, no matter what his nationality . . . LET HIM COME QUICKLY" [Note: with the scripted shelling and retaliation events of today between N. Korea and S. Korea the two nations will probably soon be united again into one successfully UN negotiated nation along with continued UN oversight. Wiki.com - Ban Ki-moon (born 13 June 1944) is the eighth and current Secretary-General of the United Nations, after succeeding Kofi Annan [of Ghana] in 2007. Before becoming [UN] Secretary-General, Ban was a career diplomat in South Korea's Ministry of Foreign Affairs and in the United Nations. He entered diplomatic service the year he graduated from university, accepting his first post in New Delhi, India. In the foreign ministry he established a reputation for modesty and competence.]
The Revised Roman Empire - The Kingdom of the Anti-Christ. . . The Bible teaches the Anti-Christ will head up a 10-nation, Revised Roman Empire. And on January 1, 1993, the Revised Roman Empire officially began, called the United States of Europe. The Wichita Eagle described its uncanny birth, ". . . Since the fall of the Roman Empire, there has been the dream of a unified Europe. We are . . . seeing a brand NEW ROMAN EMPIRE RECONSTRUCTED." The Bible, also refers to the Revised Roman Empire as Babylon. Babylon begins in Genesis chapter 11, when Nimrod tried to reach heaven and bring in a one-world government with the Tower of Babel, which God destroyed. The official poster for the United States of Europe is amazing! Believe it or not, but it actually portrays the United States of Europe as the Tower of Babel, with 12 stars representing the current 12 nations of the United States of Europe! And if that weren't enough, the 12 stars are not ordinary stars - BUT UPSIDE-DOWN PENTEGRAMS (which is the universal symbol for Satanism, found on the cover of THE SATANIC BIBLE)! But there's more . . . A very interesting news item appeared in the magazine ASTM Standardization News. Standardization News is the world-wide magazine that reports on standards throughout the world. The February 1989 issue was devoted to the United States of Europe. If you don't think the Bible's coming to life, check this: The United States of Europe has decided they will utilize an identifying mark. Page 30, of the article reads, ". . . one cannot market or sell a product UNLESS IT HAS THE EC MARK." Revelation 13:17, on the Mark of the Beast, reads almost identical! "And that no man might buy or sell, SAVE HE THAT HAD THE MARK . . ." Friend, Jesus is coming soon! Prophecy after prophecy, not one, not two, but many, fulfilled to the smallest detail, at the same time, seemingly overnight, exactly as the Bible prophesied over 2000 years ago - to say, is all just by chance or coincidence, is ridiculous!
[article link]

THE REVISED ROMAN EMPIRE BY RYAN HICKS - Among Bible scholars today is a vast misconception about the Roman Empire and its future role in Bible prophecy - [Some] of them teach that the Roman Empire will be revived - The problem with this is that it will not be revived, it will be revised - This is not a simple difference of words, but is a total difference in the kingdoms as a whole - If the Roman Empire were revived it would have to consist of one kingdom, but the future Roman Empire will consist of ten [global] kingdoms
The seventh kingdom (Revised Rome) had not came into existence yet, but when it does come it will exist a short time. The Antichrist will fulfill Daniel 7:7-8, 24 by arising out of one of the ten kingdoms in the Revised Roman Empire and by subduing three of the ten kingdoms. After he subdues the three kingdoms, the other six kingdoms will "have one mind, and shall give their power and strength unto the beast" (Revelation 17:13). The Antichrist will then form the eighth kingdom, as mentioned in Revelation 17:11, which can be called the Revived Grecian Empire (See The Eight Empires). In summery, we can see clearly from Scripture that the Roman Empire will be revised, not revived, and will consist of ten kingdoms in the old Roman Empire territory.
[article link]

Revised Roman Empire: Constantine the Great - Flavius Valerius Aurelius Constantinus (27 February 272 A.D. - 22 May 337 A.D.), commonly known as Constantine I, Constantine the Great, or Saint Constantine, was Roman Emperor from 306 to 337 - Best known for being the first Christian Roman emperor, Constantine reversed the persecutions of his predecessor, Diocletian, and issued the Edict of Milan in 313, which proclaimed *religious tolerance of Christians throughout the empire [Note: It was the later Edict of Thessalonica (27 February 380 A.D.) that made Christianity the official state religion of Rome.]
Legacy: The Byzantine Empire considered Constantine its founder and the Holy Roman Empire reckoned him among the venerable figures of its tradition. In the later Byzantine state, it had become a great honor for an emperor to be hailed as a "new Constantine". Ten emperors, including the last emperor of Byzantium, carried the name. Monumental Constantinian forms were used at the court of Charlemagne to suggest that he was Constantine's successor and equal. Constantine acquired a mythic role as a warrior against "heathens". The motif of the Romanesque equestrian, the mounted figure in the posture of a triumphant Roman emperor, became a visual metaphor in statuary in praise of local benefactors. The name "Constantine" itself enjoyed renewed popularity in western France in the eleventh and twelfth centuries. Most Eastern Christian churches consider Constantine a saint (Saint Constantine). In the Byzantine Church he was called isapostolos an equal of the Apostles. Niš airport is named Constantine the Great in honor of his birth in Naissus [the largest city in southern Serbia].
[article link]

Double-headed (cloned) eagle - The double-headed eagle is a common symbol in heraldry and vexillology - It is most commonly associated with the Holy Roman Empire, the Byzantine Empire and similar to the Vijayanagara Empire's gandaberunda - In Byzantine heraldry, the heads represent the dual sovereignty of the Emperor (secular and religious) and/or dominance of the Byzantine Emperors over both East and West - In the Holy Roman Empire's heraldry, it represented the Church and the State - Several Eastern European nations adopted it from the Byzantines and continue to use it as their national symbol to this day, the most prominent being Russia [Wiki.com - In 1433 the double-headed eagle was adopted for the first time by the Holy Roman Emperor Sigismund. Since then the double-headed eagle came to be used as the symbol of the German emperor, and hence as the coat of arms of the Holy Roman Empire of the German Nation.] - Use in Masonry: The Double-Headed Eagle of Lagash on the cover of Morals and Dogma - The Double-Headed Eagle of Lagash is used as an emblem by the Scottish Rite of Freemasonry - There are many meanings attached to this symbol, The date of its introduction into Freemasonry is not clear but it may have been first used in France to symbolize the Councils of the East and West - Another theory is that it was adapted from the arms of the Austrian state, to gain the favor of the ruling family
Origins: Double-headed eagles have been present in imagery for millennia. The two-headed eagle can be found in the archaeological remains of the Sumerian civilization and through the Hittite civilization, dating from a period that ranges from the 20th century BC to the 7th century BC. Cylindric seals discovered in Bogazkoy, an old Hittite capital in modern-day Turkey, represent clearly a two-headed eagle with spread wings. The aesthetics of this symmetrical position explains in part the birth of this religious figure: It originally dates from circa 3,800 BC, and was the Sumerian symbol for the god Ninurta, son of Enlil. It can also be seen in the same region in three monumental settings: Circa 1,900 BC during the Hittite surge from north-central Anatolia (modern Turkey) down into Babylonia; in Alacahöyük around 1400 BC and in Yazilikaya before 1250 BC. Here the context looks slightly different and totally religious: The eagle returns to its ancient origins as a symbol of divine power. The two-headed eagle is seen less and less during the last Hittite period (from the 9th century BC to the 7th century BC) and totally disappears after the end of the empire. The double-headed eagle was also in use by the Arsacid Dynasty of Armenia and the Mamikonian family in the 3rd to 9th centuries. -- Byzantine Empire: Constantinople was the successor of Rome, and the Byzantines continued the use of the old imperial "single-headed" eagle motif. Although the roots of the transformation to double-headed are almost certainly connected with old depictions in Asia Minor, the details of its adoption are uncertain. It was, however, already in use during the first centuries AD and certainly before the 10th century AD by Armenians and Persians, appearing in their art. The Ancients used no flags in the modern sense. The Romans used various signa, such as the bronze aquilas (adopted as the legions' symbol by Marius) and vexilloids, and, if the emperor was present, pikes or banners with the emperor's portrait. With the adoption of Christianity as state religion during the later Empire, the Chi-Rho and the cross became more and more used in military standards, such as the labarum. The Roman single-headed eagle however continued to be used as a symbol of imperial authority. According to the most prevalent theory, the single-headed eagle was modified to double-headed by emperor Isaac I Komnenos (1057-1059) being influenced from local traditions about such a (mythical) beast (the haga) in his native Paphlagonia in Asia Minor. Local legends talked about this giant eagle with two heads that could easily hold a bull in its claws; the haga was seen as a representation of power, and people would often "call" it for protection. Isaac Komnenos, deeply influenced by these beliefs, had already used it as a family emblem.[3] As there has been reference to "stone representations" of the eagle that were the inspiration for its picture, it is reasonable to assume that Hittite carvings may have been the source of the symbol's usage, but other relevant works, such as much older Sumerian cylinder seals representing the god Ninurta, must be considered as the chief source. Whether the eagle became an "imperial" symbol or remained purely a personal symbol for Komnenos, is not clear. After the Latin conquest of Constantinople in 1204, the Byzantine double-headed eagle was used by the successor states of Epirus and Nicaea. Theodore II Laskaris chose it for his symbol as Emperor (Empire of Nicaea), taking it to symbolize his state's claims to all the Byzantine Empire's former domains, both European (West) and Asian (East). An alternative interpretation is that the eagle symbolized the Emperor's double temporal and spiritual sovereignty. After the recapture of Constantinople and the restoration of the Byzantine Empire, the symbol was used as an emblem of the imperial family, but it is uncertain whether it was the official emblem of the Empire. More recent research has suggested that it was not, its usage being limited to imperial seals and other personal or dynasty symbols such as imperial robes, although there has been no depiction of any Emperor wearing it. The role of "state" symbols was most probably played by flags with the cross.[citation needed] In Byzantine usage, the eagle was almost always connected with colors of imperial power (gold and purple). A black eagle on golden background was used outside the imperial family, denoting the subordinate position (the eagle was black as being the 'shadow' of the Emperor's golden eagle) of their bearers.
[article link]

New Age - SYMBOLS and their Meaning - Double-headed EAGLE - A Masonic seal and initiation symbol
Double-headed EAGLE: A Masonic seal and initiation symbol. The number inside the pyramid over the eagle's head is 33. The eagle is a universal symbol representing the sun, power, authority, victory, the sky gods and the royal head of a nation. ... PHOENIX: A universal symbol of the sun, mystical rebirth, resurrection and immortality, this legendary red "fire bird" was believed to die in its self-made flames periodically (each hundred years, according to some sources) then rise again out of its own ashes. Linked to the worship of the fiery sun and sun gods such as Mexico's Quetzalcoatl, it was named "a god of Phoenecia" by the Phoenician. To alchemists, it symbolized the the destruction and creation of new forms of matter along the way to the ultimate transformation: physical (turn lead into gold) and spiritual (immortality - an occult alternative to the Christian salvation). The philosopher's stone was considered the key to this transformation. ... SERPENT OR SNAKE: Most earth-centered or pagan cultures worshipped the serpent. It represents rebirth (because of its molting), protection against evil, either male of female sexuality, rain and fertility, a mediator between the physical and spiritual world.... It also represents female energy or lifeforce in goddess worship, sometimes linked to the eastern Kundalini force or a supposed "goddess within." The list of meanings is endless, but in the Bible it usually represents sin, temptation, destruction, and Satan. (See dragon) The circular image of the serpent biting its tail links the mythical significance of the serpent to that of the sacred circle. See uroborus and spiral.
[article link]

Dictionary.com: Chimera (noun) - 1. a mythological, fire-breathing monster, commonly represented with a lion's head, a goat's body, and a serpent's tail - an artificially produced [DNA modified] individual [or animal] having tissues of several species {Note: The 7 human Kingdoms on earth all have had a Mascot creature depicted usually as a multi species 'Chimera' or as a mythical Phoenix [eagle] type of being. Beginning with [1] the Tower of Babel and the lion/serpent (Christ - Antichrist) [mixed] chimera, [2] the human headed lions of Egypt (with a cobra, serpent 3rd eye), [3] the Dragon (Mushhushshu - "splendor serpent" ) of Babylon, [4] the Griffin (head of an eagle, body of a lion) of Persia, [5] the Minotaur (head of a bull, body of a human) imprisoned in a labyrinth of ancient Greece. [6] The divine eagle of Rome and [7] the later double headed [Eastern and Western Roman Empire] (cloned, divine eagle - Phoenix, chimera) of Emperor Constantine's empire [Roman Emperor from 306 A.D. to 337 A.D.] the beginning of the 7th Kingdom the 'Revised Roman Empire' that is cumulating into the coming modern NWO one world government.}
Chimera: Chi·me·ra [ki-meer-uh]-noun, 1. (often initial capital letter) a mythological, fire-breathing monster, commonly represented with a lion's head, a goat's body, and a serpent's tail. 2. any similarly grotesque monster having disparate parts, esp. as depicted in decorative art. 3. a horrible or unreal creature of the imagination; a vain or idle fancy: He is far different from the chimera your fears have made of him. 4. Genetics. an organism composed of two or more genetically distinct tissues, as an organism that is partly male and partly female, or an artificially produced individual having tissues of several species.
[article link]

Dragon of the [Babyon] Ishtar Gate by David G Stone - The Dragon of the Ishtar Gate may be one of Cryptozoology's strangest, yet best-documented, ancient crypids - This two and a half millennium old depiction is so unusual that many treat it as a chimera, an impossible combination of animals that could never have existed in nature - But the people of ancient Babylon knew and accepted the 'dragon' as real, as real as the bulls and lions that also share the walls - It was Koldeway who recognized the animal as the mushhushshu, a name derived from an Akkadian word that is loosely translated as "splendor serpent"
The Dragon of the Ishtar Gate may be one of Cryptozoology's strangest, yet best-documented, ancient crypids. This two and a half millennium old depiction is so unusual that many treat it as a chimera, an impossible combination of animals that could never have existed in nature. But the people of ancient Babylon knew and accepted the 'dragon' as real, as real as the bulls and lions that also share the walls. -- The Ishtar Gate itself was one of eight entrances to the ancient city of Babylon. Built during the reign of King Nebuchadnezzar II (604-562 BC) and dedicated to the goddess Ishtar it was the main entrance to the city until the final fall of Babylon sometime in the 1st or 2nd century AD. (King Nebuchadnezzar also constructed one of the Seven Wonders of the Ancient World, the Hanging Gardens of Babylon, a marvel filled with exotic plants and animals.) -- The Dedicatory Inscription on the Ishtar Gate reads: Nebuchadnezzar, King of Babylon, the faithful prince appointed by the will of Marduk, the highest of princely princes, beloved of Nabu, of prudent counsel, who has learned to embrace wisdom, who fathomed their divine being and reveres their majesty, the untiring governor, who always takes to heart the care of the cult of Esagila and Ezida and is constantly concerned with the well-being of Babylon and Borsippa, the wise, the humble, the caretaker of Esagila and Ezida, the firstborn son of Nabopolassar, the King of Babylon. -- Both gate entrances of Imgur-Ellil and Nemetti-Ellil following the filling of the street from Babylon had become increasingly lower. Therefore, I pulled down these gates and laid their foundations at the water table with asphalt and bricks and had them made of bricks with blue stone on which wonderful bulls and dragons were depicted. I covered their roofs by laying majestic cedars length-wise over them. I hung doors of cedar adorned with bronze at all the gate openings. I placed wild bulls and ferocious dragons in the gateways and thus adorned them with luxurious splendor so that people might gaze on them in wonder - I let the temple of Esiskursiskur (the highest festival house of Markduk, the Lord of the Gods a place of joy and celebration for the major and minor gods) be built firm like a mountain in the precinct of Babylon of asphalt and fired bricks. The ruins of the gate and walls were discovered and excavated between 1899 and 1914 by Robert Koldeway, a German archeologist and architect. After its excavation the entire Gate was shipped to Berlin where it was reconstructed and now resides at the Pergamon Museum. It was Koldeway who recognized the animal as the mushhushshu, a name derived from an Akkadian word that is loosely translated as "splendor serpent." Early researchers mistakenly read it as sirrussu but the word has now been properly translitereated as musrussu, with mushhushshu as the commonly-accepted modern form.
[article link]

Bronze Griffin from Susa [Shushan (Daniel 8:2) 2nd palace of Babylon - later Persia], the other capital of the Persian kings now in the Louvre [Museum at Paris, France] (6-4th century B.C.) (Photo)
Griffin Pedestal: The griffin (also spelt gryphon, griffon or gryphin) is a legendary creature with the body of a lion and the head of an eagle with the addition of prominent ears. The female has the wings of an eagle. The male (known as a keythong) has projecting spikes instead of wings and is less frequently depicted. In the artwork of ancient Persia, as well as in the artwork of other parts of the ancient world from Scythia to Macedonia and Greece, the Griffin has special place (see below two sculptures of griffins from Persepolis and Susa).
[article link]

Arezzo: The Medici Fortress and the [Roman] (lion, goat, serpent) Chimera (Video)
The excavations for the construction of the Medici fortress, in the 16th century, have brought to light the famous etruscan Chimera of Arezzo. Part of the Videoguida of Arezzo by Touristicchannel. Visit www.touristicchannel.com, the video portail of tourism in tuscany & umbria in Italy.
[article link]

Rethinking Humanity: the Chimera Debate - For most of history, part-human part-animal beings have always resided in the realm of fiction and folklore. Recently, however, advances in genetic engineering and microsurgery have brought these creatures into existence - Chimeras differ from the general perception of the genetically modified organism. Technically, a chimera consists of two genomes in a single body, producing two types of cells that work in conjunction to create a viable organism. It develops from two fertilized eggs that come into contact and combine to form a single embryo
For most of history, part-human part-animal beings have always resided in the realm of fiction and folklore. Recently, however, advances in genetic engineering and microsurgery have brought these creatures into existence. Scientists now have created human-nonhuman chimeras-organisms that have both human cells and animals cells in their bodies. These chimeric animals hold enormous potential for the field of medicine as well as basic research into human physiology. Their utility in science lies in their unique biological integration of both human and animal cells, which can give rise to human tissues and even organs within the body of an animal. Useful applications of this technology range from the study of disease, to more accurate testing of drugs and medication, to the possibility of transplants using chimeric organs. Despite its potential, however, chimera research faces significant opposition from a wide spectrum of the population. While scientific and public health concerns exist, the majority of the opposition focus on the violation of current ethical and moral codes that arises from creating and using chimeras. At closer examination, however, all of these objections stem from an unwillingness to surrender society's rigid view of human identity and uniqueness. The debate over chimera research represents the changing perception of humanity and our place in the world. -- Chimeras differ from the general perception of the genetically modified organism. Technically, a chimera consists of two genomes in a single body, producing two types of cells that work in conjunction to create a viable organism. It develops from two fertilized eggs that come into contact and combine to form a single embryo, instead of staying separate and developing into fraternal twins. Chimerism within a species occurs naturally in nearly all animals, including humans. Interspecific chimeras, however, rarely exist in nature due to the unlikelihood of specific conditions required. In 1989, scientists at the University of California, Davis breached this barrier and created the first artificial chimera, a sheep-goat hybrid dubbed the "geep." ... Today, the United Kingdom stands as the only nation to have legalized human-animal chimeras for medical research, a decision that has drawn harsh criticisms and cries of alarm from Germany and the rest of the European Union.19 The unpopularity of chimera research is understandable, as is the general feeling of revulsion and fear towards such creatures. To many, chimeras present a threat to our biological uniqueness in the world. In an age when astronomers and cosmologists continue to discover how small and inconsequential we really are, biology stands as the last bastion in defense of our significance and superiority. And this bastion is on the verge of being overrun by surreal part-human animals.
[article link]

Disecting the New Age - Phoenix or Double-Headed Eagle? - The double-headed eagle is probably the most easily recognizable Masonic symbol in the world, even more important than the Square and Compass/Rule - They look like two eagles, but they are not - They are the Phoenix Bird of Ancient Egypt [later of ancient Persia and later still in ancient Greece] - Remember that the Brotherhood was known in ancient Egypt as, "The Mystery Schools"
The double-headed eagle is probably the most easily recognizable Masonic symbol in the world, even more important than the Square and Compass/Rule. They look like two eagles, but they are not. They are the Phoenix Bird of Ancient Egypt. Remember that the Brotherhood was known in ancient Egypt as, "The Mystery Schools." he current Presidential Seal has an eagle in it. The eagle replaced the Phoenix(the original national bird) in 1841 as the national bird. The Phoenix has been a Brotherhood symbol since ancient Egypt. The Phoenix was adopted by the Founding Fathers for use on the reverse of the first official seal of the United States after a design proposed by Charles Thompson, Secretary of the Continental Congress. Listen to the explanation from Masonic author, Manly P. Hall, 33rd Degree, K.T., in his book, The Phoenix: An Illustrated Review of Occultism and Philosophy . [Before we begin, I find it highly interesting that Hall would admit, by his use of this title, that Freemasonry is occultic]. "Among the ancients a fabulous bird called the Phoenix is described by early writers ... in size and shape it resembles the eagle, but with certain differences. The body of the Phoenix is one covered with glossy purple feathers, and the plumes in its tail are alternately blue and red. The head of the bird is light in color, and about its neck is a circlet of golden plumage. At the back of its back the Phoenix has a crest of feathers of brilliant color ... The Phoenix, it is said, lives for 500 years, and at its death its body opens and the new born Phoenix emerges. Because of this symbolism, the Phoenix is generally regarded as representing immortality and resurrection ... The Phoenix is one sign of the secret orders of the ancient world and of the initiate of those orders, for it was common to refer to one who had been accepted into the temples as a man twice-born, or reborn. Wisdom confers a new life, and those who become wise are born again." [p. p. 176-77] ... To prevent most people from associating the Masonic Eagle with the ancient Phoenix, Freemasons changed the Phoenix to an Eagle, and began to refer to it as an Eagle. However, two Masonic authors blow the lid off that change in symbolism. Manly P. Hall, in his book, The Lost Keys of Freemasonry, states, "These were the immortals to whom the term 'phoenix' was applied, and their symbol was the mysterious two-headed bird, now called an eagle , a familiar and little understood Masonic emblem ." [p. 108; Emphasis added] Albert Pike, in Magnum Opus, writes, "... the Eagle was the living Symbol of Egyptian God Mendes ... and the representative of the Sun ..." [p. xviii] In one sentence, we see the admission that the Phoenix Bird of Ancient Satanic Egypt was changed into the Masonic Eagle and then Pike admits that the Eagle is the Symbol of the Sun God and of the God of Mendes, both symbols being common Satanic symbols of Satan/Lucifer! Remember also the Satanic meaning of the phrase depicted below the eagle the two Eagles -- "DEUS MEUMQUE JUS." As explained in Part 1 of 5 this is a typical Satanic Latin phrase, meaning, "... Masons are saying that they are 'using occult methods,' through Lucifer, to achieve their Rights and Justice." But why would a two-headed Eagle be adopted by Masonry, instead of a one-headed Eagle? Masonic author, R. Swinburne Clymer, writing in The Mysteries of Osiris , 1951, explains. "When they [pagans] desired to express the renewal, or beginning, of the year, they represented it in the form of a door-keeper. It could easily be distinguished by the attributes of a key ... At times, they gave it two heads, back to back ... In time, this [back-to-back key symbol] became the double-headed Eagle of symbolic Masonry." [p. 42]
[article link]

What is the Tower of Babel? The Tower of Babel is a fascinating story which helped the ancients understand God - The story of the Tower of Babel doesn't take place in a vacuum - It falls in between Noah's flood and the call of Abraham - The parable [from the events of Babel] tells us that the road without God is doomed to disaster - The citizens of Babel thought that they were able, technologically, to challenge God's leadership - Man's pride, vanity and lust for power need to come under God's authority - That is the theological lesson of this section of scripture - They are the only kinds of lessons the Bible gives
The call of Abraham comes about as God decides to form a people of his own to carry the knowledge and worship of Him into the world. The Flood did not stem man's evil ways and the activities around the Tower of Babel showed that man loves himself more than any God. The glory of man is what was sought with that tower, not the glory of God. So, in Abraham, God forms a people who will glorify Him. -- The story of Babel comes at a point after the flood where everyone is seen as a descendant of Noah. Genesis 10 and 11 is a genealogy from Noah to Abraham and an attempt to classify everyone in the known world as a descendant. I say "known" world because as far as these early Hebrews were concerned the world was flat and rested on pillars. The sky was a shell with stars fastened to it. Ethiopia was as far south as they could identify, Iran to the east, Armenia to the north and Greece to the west. They had heard of a place called Tarshish (Spain - also possibly Britain) but weren't sure. Jonah had tried to go there because it was as far as he could imagine going. -- The whole story of Babel lasts for only nine verses, Genesis 11: 1-9. Its fame has far exceeded the space that the compilers of Genesis have given it in the Holy Scriptures. Just before we are given the names of the descendants of Shem (Shemites or Semites) whose line brings us to Abraham, the story of the Tower of Babel is inserted. What could be the significance of this little parable at this point in Bible history? -- Of course, the ancients wanted to know why and how we all came to be speaking different languages. If Noah and his sons repopulated the world shouldn't we all speak their language? Verses ten to twenty six bring us from Shem to Abraham. The story of Babel is there to explain to a primitive society how we get from Noah to Abraham with so many different languages having developed in so short a time. What could be the cause of this impediment to human cooperation and understanding? -- The choice of the name "Babel" is not an accident. The reference to Babylon reflects the way that Babylon was abhorred by Hebrew society. Babylon represented everything that was wrong with humanity. As a city, Babylon was both envied and loathed. The city was beautiful and graced with streets and palaces. The hanging gardens of Babylon are one of the seven wonders of the ancient world. Writing and science were developing there. In the meantime, the Hebrews were a nomadic society concerned with day to day survival. Babylon represented oppression, cruelty and violence by which it remained powerful. -- So Babel (Babylon) is portrayed as a society where everyone speaks with the same language and through human cooperation attempt to climb to heaven on a tower. This is not a God centered society but a fellowship of men dedicated to elevating man to his proper position as God of this world. This is a theme often repeated in the Bible. The ziggurats stand as evidence against them. So Babylon gets the blame for confusion because they try to get up to God's level. The disdain that ancient Israel felt for Babylon is reflected in the Tower story. -- So, is this science or theology? There is no science in the Bible. There is no point looking for it there. The Bible is a theological manuscript. It is the story of God's dealings with humans from the viewpoint of an ancient society. Is Babel the reason for all of the various languages in the world? Of course it isn't. Is Babel a parable? The story of the Tower of Babel is a parable about mankind, where his heart is and how God feels about it. -- The account of Babel's tower is lousy history and terrible science. It is terrific theology. The final judgement against any society is its willingness to press forward in the name of progress without reference to or respect for God. The parable tells us that the road without God is doomed to disaster. The citizens of Babel thought that they were able, technologically, to challenge God's leadership. Man's pride, vanity and lust for power need to come under God's authority. That is the theological lesson of this section of scripture. They are the only kinds of lessons the Bible gives.
[article link]

[via Apostasy Watch] "THIS I BELIEVE" by The Abalonekid (YouTube)
Free MP3s Praise and Worship Songs & Spoken Words. "HE IS COMING" CD - www.theabalonekid.com/id15.html
[article link]

Update: The Basic Christian Info Feed will be on a short break - Returning with Nimrod [human race - relations - was Nimrod black?] and the Tower of Babel in the "8 Kingdoms of the World" study - An 8 Kingdom summary is postponed for a short while -- Wiki.com: The generic usage [of the word Adam] in Genesis meaning "mankind" reflects the view that Adam [red-man, all the human races are a part of the original creation glory of God, built into Adam, to help reveal the glory and expanse of God - a language confusion would come later at the fall of the Tower of Babel (Genesis 11:9)] was the ancestor of all men. Etymologically it is the masculine form of the word adamah meaning ground or earth and related to the words adom *(red), admoni *(ruddy) and dam *(blood) Gen. ii. 7 explains that the man was called Adam because he was formed from the ground *(adamah).
On a short break from posting for now but plan on continuing to research and work on the 8 Kingdoms project in the meantime so should have a lot of ordered material to post in the weeks to come.
[article link]

The Pierre Statement on Biblical Doctrines - #22 Melchizedek is an O.T. Epiphany of God - Did Abraham when he paid his onetime tithe to King Melchizedek pay his tithe to God or simply to another man? The book of Hebrews tells us that the man that Abraham Tithed to is eternal -- "Hebrews 7:8 And here men [Levitical Priests] that die (mortal) receive tithes; but there [with Abraham] He [Melchizedek] receiveth them, of whom it is witnessed [by God to Abraham - by God to Moses when Moses wrote the book of Genesis and also later by God to King David in Psalms 110:4] that He [Melchizedek] liveth (immortal - eternal life)." (PDF)
Note: in the Greek (O.T.) Septuagint "LXX" manuscript in v. 18 the word [of] is not present for Melchizedek as it is for all the other kings of the world, it is simply "Melchizedek King Salem" and it is the "Melchizedek King Salem" that the Apostle Paul references' in Hebrews 7:2 "first being by interpretation King of righteousness, and after that also King of Salem, which is, King of peace" the name "Melchizedek King Salem" is first to be interpreted [not having the 'of' that the other kings have] as a title because there was and is no earthly city of "Salem" (Peace). -- "Genesis 14:1-6 And it came to pass in the days of Amraphel king (of) Shinar, Arioch king (of) Ellasar, Chedorlaomer king (of) Elam, and Tidal king (of) nations; That these made war with Bera king (of) Sodom, and with Birsha king (of) Gomorrah, Shinab king (of) Admah, and Shemeber king (of) Zeboiim, and the king (of) Bela, which is Zoar. All these were joined together in the vale of Siddim, which is the salt sea. Twelve years they served Chedorlaomer, and in the thirteenth year they rebelled. And in the fourteenth year came Chedorlaomer, and the kings that were with him, and smote the Rephaims in Ashteroth Karnaim, and the Zuzims in Ham, and the Emims in Shaveh Kiriathaim, And the Horites in their mount Seir, unto El-paran, which is by the wilderness. ... Genesis 14:18 And Melchizedek King [of] Salem brought forth bread and wine: and He was the Priest of the most high God."
[article link]

The Pierre Statement on Biblical Doctrines by confessing Christians - Contact: David - david.anson.brown@gmail.com
Note: once the current article 'Areas and Doctrines' is adequately summarized with about 25 Areas and Doctrines that are central and relevant to the Christian faith - The article is going to be made open to participation from others and for group (roundtable) discussion - Then a more finalized version of the article will be published similar to 'The Chicago Statement on Biblical Application' though with the working title of 'The Pierre Statement on Biblical Doctrines' by confessing Christians - The publishing of the document 'The Pierre Statement on Biblical Doctrines' by confessing Christians should be able to be accomplished sometime within 2011 - I'll update the post with an email that people can contact me with regarding the Pierre Statement on Biblical Doctrines - All the best, God bless everyone ~ David Anson Brown
[article link]

ApostasyWatch.org: To Tithe or Not to Tithe {An Excellent Teaching!!} (Mp3)
A law versus grace issue.
[article link]

Note: once the current article 'Areas and Doctrines' is adequately summarized with about 25 Areas and Doctrines that are central and relevant to the Christian faith - The article is going to be made open to participation from others and for group (roundtable) discussion - Then a more finalized version of the article will be published similar to 'The Chicago Statement on Biblical Application' though with the working title of 'The Pierre Statement on Biblical Doctrines' by confessing Christians
The publishing of the document 'The Pierre Statement on Biblical Doctrines' by confessing Christians should be able to be accomplished sometime within 2011. -- On Monday the new Facebook email addresses are supposed to become available and I'll update the post with a Facebook email that people can contact me with regarding the Pierre Statement on Biblical Doctrines.
[article link]

'The Chicago Statement on Biblical Application' from The Alliance of Confessing Evangelicals
The Chicago Statement on Biblical Inerrancy - Preface: The authority of Scripture is a key issue for the Christian Church in this and every age. Those who profess faith in Jesus Christ as Lord and Savior are called to show the reality of their discipleship by humbly and faithfully obeying God's written Word. To stray from Scripture in faith or conduct is disloyalty to our Master. Recognition of the total truth and trustworthiness of Holy Scripture is essential to a full grasp and adequate confession of its authority. -- The following Statement affirms this inerrancy of Scripture afresh, making clear our understanding of it and warning against its denial. We are persuaded that to deny it is to set aside the witness of Jesus Christ and of the Holy Spirit and to refuse that submission to the claims of God's own Word which marks true Christian faith. We see it as our timely duty to make this affirmation in the face of current lapses from the truth of inerrancy among our fellow Christians and misunderstanding of this doctrine in the world at large. -- This Statement consists of three parts: a Summary Statement, Articles of Affirmation and Denial, and an Exposition. It has been prepared in the course of a three-day consultation in Chicago. Those who have signed the Summary Statement and the Articles wish to affirm their own conviction as to the inerrancy of Scripture and to encourage and challenge one another and all Christians to growing appreciation and understanding of this doctrine. We acknowledge the limitations of a document prepared in a brief, intensive conference and do not propose that this Statement be given creedal weight. Yet we rejoice in the deepening of our own convictions through our discussions together, and we pray that the Statement we have signed may be used to the glory of our God toward a new reformation of the Church in its faith, life, and mission. -- We offer this Statement in a spirit, not of contention, but of humility and love, which we purpose by God's grace to maintain in any future dialogue arising out of what we have said. We gladly acknowledge that many who deny the inerrancy of Scripture do not display the consequences of this denial in the rest of their belief and behavior, and we are conscious that we who confess this doctrine often deny it in life by failing to bring our thoughts and deeds, our traditions and habits, into true subjection to the divine Word. -- We invite response to this statement from any who see reason to amend its affirmations about Scripture by the light of Scripture itself, under whose infallible authority we stand as we speak. We claim no personal infallibility for the witness we bear, and for any help which enables us to strengthen this testimony to God's Word we shall be grateful.
[article link]

The Article 10 Areas and Doctrines where we can all Agree to Agree! Has been updated and now covers 15 Areas and Doctrines - It is soon to be updated to 20 Areas and eventually to a total of about 25 Areas and Doctrines that are central and relevant to the Christian faith
Note: one of the areas and doctrines that I want to address in the coming update is the universal nature of the one true Christian Church [headed by Jesus Christ and facilitated by the Holy Spirit] especially regarding Protestantism, Evangelicalism and the Roman Catholic Church. However I don't want to address it right now because of two reasons. 1. Both Protestants and Evangelicals would probably be uncomfortable with that area of agreement. 2. I would like to submit that the Roman Catholic Church in Rome is historically and futuristically the leadership Church of Christianity - however the Vatican has to actually act substantially on behalf of true Christian and Judeo/Christian causes. When Rome [the Vatican] can make a definitive statement and a concerted effort towards real and beneficial support and assistance to the Jews [worldwide], Jerusalem and Israel then I would certainly be willing to see Rome as the unchallenged authority and leadership of the one true Christian Church. - Noticing that our alternatives within modern [infiltrated by cults i.e. Emergent doctrines] Evangelicalism and the almost completely compromised Protestant denominations are in reality almost non-existent when it comes to relevant meaningful Christian representation.
[article link]

Updated: 15 Areas and Doctrines where we can all Agree to Agree! (PDF)
As the Christian Church there are areas where we can all Agree to Agree! Over the years the Christian Church has virtually been defined by its vast ability to disagree. In fact the quote "let's agree to disagree" can almost be the new banner of Christianity. Some people readily point out and wonder if there really is a Christian truth because the Church itself agrees on very few Christian tenants. But this is not really an accurate reflection because the Church does agree on many things and is united on many beliefs. -- This is a discussion list where we as Christians can "Agree to Agree" and then the next time someone says "the Church doesn't even agree" well here are some areas of agreement. -- These topics are starting beyond the already given basics of Christianity in that Jesus Christ is God born of the Virgin Mary, Himself a Godly encounter physically among humans yet remaining consistent with the Triune nature of God the Father, the Son Jesus Christ and the Holy Spirit. Jesus is Divine and without sin. He was rejected by mankind crucified and died. His death is the Full Payment for all of the sins of the world. His resurrection is of Everlasting Life and provided to those who personally receive Him as God and their Savior. Jesus is the rightful and righteous Ruler of the world and He will physically return to righteously reign, rule and judge His creation that we call the universe.
[article link]

Update: Predatory Preaching - Why So Much Angst About Anonymous Critics? {Note: I was listening to this [terrible outburst] again this morning [and again I'm very disheartened to have to listen to it - such an obvious wolf in sheep's clothing speaking from behind the pulpit]. I was left wondering why does this pastor only rail against anonymous criticism, if he were to be consistent wouldn't he be equally offended by anonymous donors as well. If the modern church leadership [and I use that term lightly] is going to take such a self-imposed righteous stand against anonymous criticism then equally they need to reject all anonymous donations as being equally "pathetic" and from "narcissistic zeros" and for the record, whoever made that anonymous comment, he or she was very smart to make it anonymously. It seems that some leaders-pastors want info in order to use it [seriously] in [Satanic] curse rituals against the person that is trying to help the Church move forward in a godly way. So yes, be very careful about letting your name, as a helpful person or as a critic get in the hands of some of these pastors where once they have an identity they can go to work behind the scenes [demonically casting spells and socially casting dispersions] making life very difficult for anyone they desire to do harm to.} (Audio)
I recently came across the audio excerpt below from Matt Chandler, where he absolutely blasts people who would dare send him anonymous, critical emails. He angrily calls them several choice names like "pathetic" and "narcissistic zeros". I came across this audio clip at Dr. Alvin Reid's blog site, as he included Chandler's clip with his blog post here entitled "Dealing with Critics". You really have to listen to this. It gives I think a glimpse into just how much disdain there is for anonymous emailers and bloggers critical of the Southern Baptist power structure. It is my view, based on my experience as a formerly anonymous blogger, that Chandler's disdain for anonymous critics is shared by many of our Southern Baptist leaders. After all, Alvin Reid posts it for his readers (many of whom are our future pastors!), presumably as an example of how to view those who dare to criticize anonymously.
[article link]

*Updated - Truth & Knowledge vs. Lies & Deception (PDF)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

Update: A Soon to be Posted Summary of the 8 Kingdoms Study
Note: Because the 8 Kingdoms study is starting to get off track I'm going to spend the next couple of days and put together a summary chart of all the 8 Kingdoms. Originally I had planned to conclude the study with a summary but I think a good overview summary at this time would help to regroup and move the study forward. All the best, God bless everyone ~ David Anson Brown
[article link]

{Flashback} ChristianPost.com: Rick Warren Prepares Saddleback [in Twitter postings referred to as 'the church'] for Decade of Blessings - "I want the next ten years of your life to be the best 10 years of your life" Pastor Rick Warren told church attendees {Note: is Pastor Rick Warren acting as a deliberate agent of disinformation (Judges 4:19-21 - bottled milk - strange doctrines) regarding his purposed 'Decade of Blessing' - At the very, most perilous [post 9/11/2001] time in modern history Rick Warren want's Christians to be self-centered on [warm milk] fanciful blessings and not engaged in the End Time reality [abundant deception] that is all around us and is threating to engulf us.}
Saddleback Church in Southern California is kicking off its "Decade of Destiny" this weekend in an effort to prepare the mega-congregation to receive showers of God's blessings. "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees. "I want you to be more blessed and less stressed. I want God's blessing ... on every area of your life." The Decade of Destiny is a two-month spiritual growth campaign that is aimed at moving Christians forward in their faith walk. Warren acknowledged that as their pastor, the Bible holds him accountable for the congregants' spiritual growth. "I don't take that lightly," the well-known megachurch pastor said. Along with helping believers come to a position of being "blessable," the campaign will also lead the church to be a blessing to the community. "God blesses you so you can be a blessing to others, not just so you can be some fat cat and self-centered," Warren highlighted. The Decade of Destiny campaign was first announced during Saddleback Church's 30th anniversary celebration in April. Over the next ten years, the church of some 22,000 weekly attendees will enhance its programs and operations and expand its campuses and small groups. By the end of this year, the megachurch plans to have 10 different Saddleback locations in Southern California. In preparation for the campaign, Warren studied every verse in the Bible that speaks of God's blessing.
[article link]

More Iraqi Christians Consider Leaving Iraq After Attack on Baghdad Cathedral - Christians carry coffins of their slain relatives during a funeral service at a Church in Baghdad on November 2, 2010 for victims of the attack at the Assyrian Catholic Church of Our Lady of Salvation on the evening of October 31, 2010 {Thanks, Rick Warren and George W. Bush because both of you are real distinguished men of PEACE and understanding and the world thanks you for it. You two in your leadership positions have made the world a much better place and deserve all of the praise and adoration you so greedily demand and seek after!}
BAGHDAD -- Vian Jabburi, a 22-year-old Roman Catholic, was celebrating Mass in Baghdad with her father on October 31 when Al-Qaeda militants stormed the church. Shot through her shoulder during the ensuing siege, Jabburi survived. Her father was also shot and slowly bled to death, while she lay helpless at his side in a pool of her own blood. "Nothing resembles this experience. Nothing," Jabburi tells RFE/RL as she breaks down in tears at her father's funeral. "The situation was very, very difficult. I still don't know whether it was reality or just a nightmare. I do not know. I really don't know. "We were bleeding for four or five hours without receiving any help," she adds. "I will leave it to God. He is the only one who can take our revenge [or be our refuge]." Jabburi is among thousands of Iraqi Christians who suffered through [recent] years of sectarian violence in Iraq but is now considering whether to stay any longer.
[article link]

President Bush [Jr.] to chat with Saddleback's Rick Warren - Former President George W. Bush will have a conversation on leadership with Pastor Rick Warren during Saddleback Church's 6th Civil Forum, [Monday] Nov. 29, 2010 - On Dec. 1, 2008 Warren presented the first International Medal of PEACE to Bush when he moved his annual Civil Forum on Global Health from Orange County to Washington, D.C on this 20th anniversary of World AIDS Day {So, Pastor Rick Warren thought that Bush Jr. [the man who never lifted a finger or even attempted to peacefully end any of the bloody conflicts he started] was the embodiment of the best man to bestow his first PEACE medal upon - it says a lot about Rick Warren both as a religious man and as an outwardly ambitious person filled with inner hidden agendas and it isn't good.}
LAKE FOREST - Former President George W. Bush will have a conversation on leadership with Pastor Rick Warren during Saddleback Church's 6th Civil Forum. The forum planned for Nov. 29 will focus on Bush's leadership and is expected to include excerpts from the former president's recently released memoirs, David Chrzan, Warren's chief-of-staff said Tuesday. "The forum will include a personal conversation between Pastor Rick and President Bush," Chrzan said. "The goal is to create a forum where the community around Saddleback Church can hear from speakers who are great leaders and those who have positively impacted humanity." ... On Dec. 1, 2008 Warren presented the first International Medal of PEACE to Bush when he moved his annual Civil Forum on Global Health from Orange County to Washington, D.C on this 20th anniversary of World AIDS Day. Saddleback has hosted other Civil Forums on topics of global interest including the plight of orphans worldwide, The Holocaust Survivors, *The Persecuted Church, The Presidency with Senators John McCain and then Senator Barack Obama, and Reconciliation with President Kagame of Rwanda.
[article link]

Video Interview: Saddleback Civil Forum on Global Health - Rev. [b_hag] Rick Warren talks with President [there's a PANdemiK] George W. Bush at the Saddleback Civil Forum on Global Health in Washington, DC, on December 1, 2008 [Online Video]
Back in 1988, the World Health Organization and U.N. General Assembly first declared December 1 "World AIDS Day." This year marks the 20th anniversary of the annual event dedicated to remembering those we've lost to the virus and to recommitting with vigor to the fight against AIDS. Rev. Rick Warren talks with President George W. Bush at the Saddleback Civil Forum on Global Health in Washington, DC, on December 1, 2008.
[article link]

[via aomin.org] With All Due Respect, The Vatican's Latest, Painful Pronouncement On Israel is Wrong by Joel Rosenberg - As such, it is the duty of all true followers of our Lord and Savior Jesus Christ to bless Israel and reaffirm her fundamental legitimacy and right to the Land - Yes, we should bless and love the Palestinians, as well, because our Lord Jesus said as a Jew living in Israel, "Love your neighbor" and, "Love your enemies" But we should never accept the false teaching that God has rejected the Jewish people or rescinded His promises to the nation of Israel - That simply is not Biblical {Note: I agree with this article and it is a major position of the Basic Christian Ministry that Christians are called by Jesus Christ to support the Jewish people in all locations and especially in their right to live peaceably in the land of Israel. The Vatican is in a position to be a substantial blessing to Israel and to the Jewish people and I think they will be. Also Note: I have been looking for pro-Israel charities to financially support but I don't think that these are the charities to financially support (ECFA membership is actually not a good sign), when I do locate an effective (Christian and Jewish recommended) pro-Israel charity I'll pass it along.}
A new headline in the Jerusalem Post reads: "Vatican synod calls for end to Israel's 'occupation': At conference on Christians in the Middle East, US Melkite archbishop says: 'There is no longer a chosen people.'" With all due respect, the Vatican is wrong on this issue. The entire Bible - from Genesis to Revelation - makes crystal clear again and again the Lord's love for the Jewish people, His decision to choose Abraham, Isaac, and Jacob and their descendants for His very own, and His eternal promise to give the Holy Land to the Jewish people. As such, it is the duty of all true followers of our Lord and Savior Jesus Christ to bless Israel and reaffirm her fundamental legitimacy and right to the Land. Yes, we should bless and love the Palestinians, as well, because our Lord Jesus said as a Jew living in Israel, "Love your neighbor," and, "Love your enemies." But we should never accept the false teaching that God has rejected the Jewish people or rescinded His promises to the nation of Israel. That simply is not Biblical.
[article link]

Updated - Christianity and the Mormon (LDS) Cult are Very Different (PDF)
Mormonism (LDS) practices and engages in the longtime deceitful and illegal marketing practice of "bait and switch" to offer - bait the customer with one product and then through excuses, deceit and manipulations to steer the customer into a different inferior product. In this case Mormons universally offer Jesus, the Bible and a "truer Christianity" and then in a dishonest way switching from the teachings of Jesus Christ and the Bible to the teachings of Joseph Smith and others. The Mormon Church is deliberately trying to avoid their true identity as a Mormon cult and is instead representing themselves as something they are not, which is true Christian followers of Jesus. Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

mrm.org: [king] Joseph Smith for President - [April 11, 1844] the [LDS] Council of Fifty performed an ordinance "in which Joseph suffered himself to be ordained a king, to reign over the house of Israel forever" - Some have been uncomfortable with the assertion that Smith became a king - They have claimed that Marks and other critics either confused or misrepresented Smith's reception of the strictly religious ceremony of the second anointing as "king and priest" … In fact a later revelation to the Council of Fifty affirmed that God called Smith "to be a Prophet, Seer and Revelator to my Church and Kingdom; and to be a King and Ruler over Israel" (The Mormon Hierarchy, Origins of Power, 124) {Note: I thought it might be [and probably is] confusing that we are doing a study on the 8 Kingdoms of the world and suddenly LDS founder Joseph Smith Jr. is being blogged about [only briefly]. In thinking about it I thought I bet Joseph Smith Jr. thought of himself as a king - so I Goggled it and sure enough the Mormons made Joseph Smith Jr. a king, the king of Israel (how weird is that) [note: the U.S. can't have a king]. But know for certain that Joseph the LDS pretend king will not be listed in the study with the real Kings of the Bible or included in any list of the real Kings either now or of history. - Also Note: We are going to have an interesting study about the coming 10 Kingdoms [Daniel 7:24], because technically the U.S. cannot have a King [it's against our Constitution] so who will be the future King over the North American region, I think it puts Canada in play "The Canadian Royal Family" as a possible family (bloodline) and location for the region's coming [i.e. U.N. fronted] capital. - Article I: Section 9, Paragraph 8 of the U.S. Constitution - No Title of Nobility shall be granted by the United States:}
This sounds like it will be an interesting film, as the history of Joseph Smith's politics is very intriguing. For instance, many people don't know that Smith was secretly crowned king on April 11, 1844. His campaign for president of the United States was much more complicated than most would imagine. About Smith's ordination as king, former LDS historian D. Michael Quinn wrote: William Marks…stated that the [LDS] Council of Fifty performed an ordinance "in which Joseph suffered himself to be ordained a king, to reign over the house of Israel forever."Some have been uncomfortable with the assertion that Smith became a king. They have claimed that Marks and other critics either confused or misrepresented Smith's reception of the strictly religious ceremony of the second anointing as "king and priest." … In fact a later revelation to the Council of Fifty affirmed that God called Smith "to be a Prophet, Seer and Revelator to my Church and Kingdom; and to be a King and Ruler over Israel." (The Mormon Hierarchy, Origins of Power, 124). Joseph Smith told the press that he wanted to create a "Theo-democracy." Quinn wrote, The phrase was catchy, but what precisely did he mean by "Theo-democracy"? In the spring of 1844 Smith gave the public only an indistinct foreshadowing of the new world order (NWO) he was formulating in his secret meetings with the Council of Fifty. (125) I'm not sure how a monarchy fits with a theocracy, a theo-democracy, or a republic. But the subject of the film A Mormon President holds the promise of being fascinating indeed.
[article link]

1 Samuel 1-2 - The Book of the Prophet Samuel - The establishment of God's Prophets and Kings in the Nation of Israel - '1 Samuel 1:3 And this man [Elkanah and his wife Hannah] went up out of his city [Ramah] yearly to worship and to sacrifice [at the Tabernacle] unto the LORD of hosts in Shiloh [the Temple in Jerusalem had not yet been built]. And the two sons of Eli, Hophni and Phinehas, the [Levitical] Priests of the LORD, were there.'
1 Samuel 1:26-2:11 And she [Hannah] said, Oh my lord, as thy soul liveth, my lord [Eli the High Preist], I am the woman that stood by thee here, praying unto the LORD. For this child [Samuel] I prayed; and the LORD hath given me my petition which I asked of Him: Therefore also I have lent him [Samuel] to the LORD; as long as he liveth [consecration, burnt offering vow] he shall be lent to the LORD [the same consecration vow Jephthah made with God Judges 11:31]. And he [Eli] worshipped the LORD there. And Hannah prayed, and said, My heart rejoiceth in the LORD, mine horn is exalted in the LORD: my mouth is enlarged over mine enemies; because I rejoice in thy salvation. There is none Holy as the LORD: for there is none beside thee: neither is there any rock like our God. Talk no more so exceeding proudly; let not arrogancy come out of your mouth: for the LORD is a God of knowledge, and by Him actions are weighed. The bows of the mighty men are broken, and they that stumbled are girded with strength. They that were full have hired out themselves for bread; and they that were hungry ceased: so that the barren hath born seven; and she that hath many children is waxed feeble. The LORD killeth, and maketh alive: He bringeth down to the grave, *and bringeth up. The LORD maketh poor, and maketh rich: He bringeth low, and lifteth up. He raiseth up the poor out of the dust, and lifteth up the beggar from the dunghill, to set them among princes, and to make them inherit the throne of glory: for the pillars [stabilization] of the earth are the LORD'S, and he hath set the world [stable] upon them. He will keep the feet of His saints, and the wicked shall be silent in darkness; for by strength shall no man prevail. The adversaries of the LORD shall be broken to pieces; out of heaven shall He thunder upon them: the LORD shall judge the ends of the earth; and He shall give strength unto His King (Jesus), and exalt the horn of His anointed. And Elkanah [and Hannah] went to Ramah to his house. And the child [Samuel] did minister unto the LORD before Eli the priest. - Hanna vowed and consecrated her son Samuel to the service of God for his entire life. Samuel is from the tribe of Ephraim not a Levite and is ineligible to serve God as a priest however he does serve God as a Prophet. The three offices of God; Priest, Prophet and King are not allowed to be combined into one human man because they are only combined into one office in Jesus Christ. In coming verses we will see the distinctions of the three Godly offices and also the disastrous results when King Saul who was already counted among the Prophets takes upon himself the office of Priest and performs a sacrifice.
[article link]

1 Samuel 3-5 - Hannah receives an answer to her prayer and gives birth to her first son Samuel whom she had promised to dedicate to the service of God - As a small child Samuel is dedicated at the Tabernacle and remains to help minister in the Tabernacle at Shiloh - While a child and ministering in the Tabernacle as he took a nap one day God talked to the little Samuel - God made Samuel a Prophet for the Nation of Israel -- '1 Samuel 3:4 That the LORD called Samuel: and he [Samuel] answered, Here am I.' ... And the LORD came, and stood, and called as at other times, Samuel, Samuel. Then Samuel answered, Speak; for thy servant heareth.'
'1 Samuel 3:1 And the child Samuel ministered unto the LORD before [in the presence of] Eli [the High Priest].' - A main lesson in the books of Samuel and Kings is the distribution of the three offices of God. The offices of Priest, Prophet and King were to be divided among there Tribes [Priests - Tribe of Levi; Kings - Tribe of Judah] and among the people. The offices of Prophet, Priest and King are only allowed to combine in the one person Jesus Christ. - A Priest could be a prophet though it was unlikely and when God did communicate with the High Priest it was often not as a Prophet but through the Thummim and Urim stones or the stones on His breastplate but usually not speaking directly like to a prophet. Some of the of the Kings were both Prophets and Kings but were not to take on the third office of Priest or particularly High Priest. When King David offered sacrifices to God it was on behalf of the Nation of Israel not on behalf of himself as Saul did. King David was also careful to wear a linen ephod not a gold ephod like the High Priest would wear and certainly King David had the Priests do the actual sacrifices. When King David built an Alter on the site of the future Temple and offered a sacrifice to God [2 Samuel 24:25] it is probable that David had the Priests offer the actual sacrifices [as he had the Priests move the Ark in 2nd Samuel 6:1-18] though King David is a type of Jesus and as the type of a King, Prophet and Priest for Jesus he might have been led by God to offer a sacrifice as well because it was on the correct location of the new Temple Mount and not some random location chosen by David but a place designated by God. - Samuel was ministering to God under Eli in that Samuel was probably not a Levite Priest but he was a firstborn male that was not redeemed but was consecrated to God by his mother Hannah so he was eligible to minister in some capacity with the Levitical Priesthood. [Samuel wore only a linen ephod like King David would later wear.] - Note: Samuel was probably from the Tribe of Ephraim and not of the Priestly Tribe of Levi. If Samuel was of the Tribe of Levi then his mother Hannah would not have had to dedicate him to the service of the Lord because he would already have been dedicated to the service of God through a Levitical heritage. Samuel's father's family is listed as worshipers not Priests. Samuel's father Elkanah has two wives if he was a Levitical Priest he probably could only have one wife and possibly a concubine [Judges 19:1]. - There is an Elkanah and a Samuel listed in 1 Chronicles in the Levitical family line of Kohath the son of Levi however it does not appear to be the same family as listed in 1 Samuel. '1 Samuel 1:1-3 Now there was a certain man of Ramathaim-zophim, of mount Ephraim, and his name was Elkanah [Samuel's father], the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, *an Ephrathite [Tribe of Ephraim]: And he had *two wives; the name of the one was Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children. And this man went up out of his city yearly to *worship and to sacrifice [as a citizen] unto the LORD of hosts in Shiloh.' - '1 Chronicles 6:22-28 The sons of Kohath [Levitical Priestly line, Kohath was a son of Levi]; Amminadab his son, Korah his son, Assir his son, Elkanah his son, and Ebiasaph his son, and Assir his son, Tahath his son, Uriel his son, Uzziah his son, and Shaul his son. And the sons of Elkanah; Amasai, and Ahimoth. As for Elkanah: the sons of Elkanah; Zophai [Zuph?] his son, and Nahath [Tohu?] his son, Eliab [Elihu?] his son, Jeroham his son, Elkanah his son. And the sons of Samuel; the firstborn Vashni [Joel?], and Abiah.' - Though some of the names are similar and some of the names are the same its possibly not the same family. It seems more likely that these are two different families and that Samuel the Prophet was of the Tribe of Ephraim and he did some ministry to the Lord as a firstborn unredeemed male and that Samuel and two of his sons functioned as Judges in Israel though Samuel officiated in two offices of God it's important to note that he did not serve in the third office or capacity as a King in Israel. It doesn't make a big difference whether or not Samuel was from the Tribe of Levi or not because he was not a King but just keep in mind that Israel had strict procedures and policies that they followed to the letter of the law and Samuel does not match the Levitical Priesthood to the letter but his main office was that of a true Prophet and he does fit that office and serve God to the letter of the law.
[article link]

1 Samuel 9-11 - Saul a young man from the Tribe of Benjamin is selected to be the first anointed King over Israel -- '1 Samuel 9:21 And Saul answered and said, Am not I a *Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? *wherefore [why] then speakest thou so to me?' {Saul new that Israel had requested a King from Samuel but Saul also knew that he was from the wrong Tribe in Israel. The Kings for Israel were supposed to come only from the Tribe of Judah [Genesis 49:10] just as the Levitical Priests of Israel are to come only from the Tribe of Levi and the family of Aaron [Exodus 28:1] and Saul is from the Tribe of Benjamin.}
'1 Samuel 10:1 Then Samuel took a vial of oil, and poured it upon [Saul] his head, and kissed him, and said, Is it not because *the LORD hath anointed thee *to be Captain [King] over his *inheritance?' [The inheritance of God is both the Nation of Israel and the Gentiles, Jesus being the firstborn gets the double inheritance (Jews and Gentiles) for His firstborn double portion inheritance.]- Saul has been anointed into one of the offices of God as King and soon Saul will gain his second office of God as a Prophet. Later Saul will disobey God and he will take upon himself a third office of God when Saul himself builds his own alter and offers a burnt offering sacrifice to God, making himself a Priest to God and possibly in this case by building a sacrifice alter accidently making himself a High Priest to God. Saul unknowingly or knowingly in taking on all three offices of God in being a King, Prophet and Priest Saul has declared himself to be the coming Messiah (Christ). The results are that Saul is immediacy rebuked by Samuel and Saul is stripped of his two offices of King and Prophet. - '1 Samuel 10:10-16 And when they came thither to the hill, behold, a company of prophets met him [Saul]; and the Spirit of God came upon him, and he prophesied among them. And it came to pass, when all that knew him beforetime saw that, behold, *he [Saul] prophesied among the prophets, then the people said one to another, What is this that is come unto the son of Kish? Is Saul also among the prophets? And one of the same place answered and said, But who is their father? *Therefore it became a proverb [a well known saying], Is Saul also among the prophets? And when he had made an end of prophesying, he came to the high place. And Saul's uncle said unto him and to his servant, Whither went ye? And he said, To seek the asses [donkeys]: and when we saw that they were no where, we came to Samuel. And Saul's uncle said, Tell me, I pray thee, what Samuel said unto you. And Saul said unto his uncle, He told us plainly that the asses were found. *But of the matter of the Kingdom, whereof Samuel spake, he told him not.'
[article link]

1 Kings 1 - King David has become too old to sit on his royal throne - Adonijah attempts to set himself upon his father David's throne - King David declares to Bath-sheba that he will pass along the Kingdom to their son Solomon -- '1 Kings 1:29-30 And the King [David] sware, and said, As the LORD liveth, that hath redeemed my soul out of all distress, Even as I sware unto thee by the LORD God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; even so will I certainly do this day.'
Solomon is anointed to be the 3rd and final King over a united Israel: '1 Kings 1:32-39 And King David said, Call me Zadok the [High] Priest, and Nathan the Prophet, and Benaiah the son of Jehoiada. And they came before the King. The King also said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon: And *let Zadok the Priest and Nathan the Prophet anoint him there King over Israel: and blow ye with the trumpet, and say, God save King Solomon. Then ye shall come up after him, *that he may come and sit upon my throne; for he shall be King in my stead: and *I have appointed him to be ruler over Israel and over Judah. And Benaiah the son of Jehoiada answered the King, and said, Amen: the LORD God of my lord the King say so too. As the LORD hath been with my lord the King, even so be he with Solomon, and make his throne greater than the throne of my lord King David. So Zadok the Priest, and Nathan the Prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon King David's mule, and brought him to Gihon. And Zadok the priest took an horn of oil out of the Tabernacle [the Temple has not yet been built], and anointed Solomon. And they blew the trumpet; and all the people said, God save King Solomon.' - The three offices of God; King, Priest and Prophet are all three still in existence and functioning separately in Israel during the reign of King Solomon.
[article link]

Book of 1 Chronicles - The Books of 1 & 2 Chronicles cover mostly the same information as 1 & 2 Samuel and 1 & 2 Kings - 1 & 2 Chronicles focus more on the *Priestly aspect of the time period - The Book of 1 Chronicles was written [possibly compiled/written while in Babylon (by Ezra the scribe)] preparing for the return to Jerusalem and Israel after the exile - To help those returning to Israel understand how to worship God - {Note: The three offices of God each produced their own scrolls and combined the selected scrolls compose the Holy Bible. The Kings (1st and 2nd Kings - [not selected] the book of Jasher and the book of the acts of Solomon, etc.), the prophets (Isaiah, Jeremiah, Daniel, etc.) and the Priests (1st and 2nd Samuel and 1st and 2nd Chronicles, Ezra, Nehemiah, etc.) - Once in Babylon and in captivity for the 70 years the Temple in Jerusalem having been destroyed the Temple ceased to be the primary focus of Judaism and the Bible scrolls now became the primary focus of Judaism and while in Babylon without a Temple to officiate and serve in the O.T. Bible scrolls (up until that point) were compiled, edited and composed into the books [that we now have today] and presented to the people (primarily in Synagogues) for their own congregational and personal use in worship and in daily living. - So starting at this point in history we now have a shift away from the Temple [Tabernacle, Temple worship - started by Moses at Mt. Sinai] and onto the Scriptures and the beginnings of the Synagogue (Jewish Church). - Also Note: At this point in history the Word of God [having mostly been written by that time] is already replacing and superseding (Leviticus 17:11, John 5:24, *John 6:63) the blood of the animals as a cleansing offering and as a sacrifice for man (John 1:14, John 15:3) until the ultimate sacrifice of Jesus Christ on the cross can sustain mankind for all eternity.}
Brief Summary: The first 9 chapters of 1 Chronicles are dedicated to lists and genealogies. Further lists and genealogies are scattered throughout the rest of 1 Chronicles. In between, the Book of 1 Chronicles records David's ascension to the throne and his actions thereafter. The book concludes with David's son Solomon becoming King of Israel. Briefly outlined, the Book of 1 Chronicles is as follows: Chapters 1:1-9:23 - Selective Genealogies; Chapters 9:24-12:40 - David's ascent; Chapters 13:1-20:30 -David's reign. - Foreshadowings: In David's song of thanksgiving to God in 1 Chronicles 16:33, he refers to the time when God will come "to judge the earth." This foreshadows Matthew 25, in which Jesus describes the time when He will come to judge the earth. Through the parables of the ten virgins and the talents, He warns that those who are found without the blood of Christ covering their sins will be cast into "outer darkness." He encourages His people to be ready because when He comes, He will separate the sheep from the goats in judgment. - Part of the Davidic Covenant which God reiterates in chapter 17 refers to the future Messiah who would be a descendant of David. Verses 13-14 describe the Son who will be established in God's house and whose throne will be established forever. This can only refer to Jesus Christ. - Practical Application: Genealogies such as the ones in 1 Chronicles may seem dry to us, but they remind us that God knows each of His children personally, even down to the number of hairs on our heads (Matthew 10:30). We can take comfort in the fact that who we are and what we do is written forever in God's mind. If we belong to Christ, our names are written forever in the Lamb's book of Life (Revelation 13:8).
[article link]

Ezra Background - The History of Israel and the Law, the Ark of the Covenant, the Day of Atonement and the legitimacy of the Messiah [Jesus Christ] who was born under the Law (Galatians 4:4) and who fulfilled and removed the Law -- '2 Chronicles 35:3 And said [King Josiah] unto the [Zadok] Levites that taught [Ministry of Teaching the Word of God a higher Testimony Ministry than the Temple Testimony Ministry with the blood of animals] all Israel, which were holy unto the LORD, **put the Holy Ark [back] in the House [Temple] which Solomon the son of David King of Israel did build; it shall not be a burden upon your shoulders [it is hidden close by, in one of several nearby caves, tunnels and cistern hiding locations]: serve now [also with the Testimony of the blood and animal sacrifices] the LORD your God, and His people Israel' -- 'Matthew 3:15 And Jesus answering said unto him [John the Baptist], Suffer it to be so now: for thus **it becometh us ***to fulfill all righteousness [in order to do away with the Levitical-Aaronic Laws and Priesthood and to then replace it with Jesus's Royal Laws and His Royal 'Righteous' eternal life Priesthood]. Then he suffered Him [and John baptized Jesus].' - Also Note: "all righteousness" is also a direct reference to Jesus' Melchizedek Priesthood as Melchizedek means "To whom also Abraham gave a tenth part of all; first being by interpretation King of Righteousness" Hebrews: 7:2 - All of the Old Testament Promises, Covenants, Commandments, Offices (King, High Priest, Prophet), Laws, Priesthoods (Aaronic, Eli, Zadok), Feast Days, Prophecies (Revelation 19:10) and Messianic Biblical Types and Shadows are directly combined and fulfilled in the one person of Jesus Christ and in the one New Testament Covenant and Ministry of Jesus Christ the True Messiah!
Note: Regarding the Tabernacle and the Temples and the Ark of the Covenant. In reading the Bible's history of ancient Israel regarding the Ark of the Covenant it quickly becomes obvious, painfully obvious, that the Ark of the Covenant is missing from the Holy of Holies more often than it is there. For instance from the time of King Saul until the reign of King Solomon and the building of the 1st Temple the Ark of the Covenant is not in its proper location within the Holy of Hollies. That means that throughout the entire Kingdom of King David the Ark was not in the Holy of Holies and therefore a proper observance of the feast of "The Day of Atonement" could not be observed and fulfilled. In other words it would probably not be possible for the Messiah to arrive (or be born) w/o having had the Ark of the Covenant located inside the Holy of Holies. - If it was necessary in "fulfilling all righteousness" and it probably was then the Ark of the Covenant was within the Holy of Hollies in the 2nd Temple [Cyrus'/Herod's Temple] at the time of the birth of Jesus Christ. -- Having King David as a Biblical example of the Messiah [Jesus Christ] and King Solomon as a Biblical example of the coming Antichrist. -- King David was born in Bethlehem; King Solomon was born in Jerusalem [outside of Bethlehem]. King David was born when the Ark of the Covenant was located within the Holy of Hollies in the Tabernacle at Shiloh. King Solomon was born while the Ark of the Covenant was missing from within the Holy of Hollies, the Tabernacle having been moved from Shiloh to Gibeon without the Ark. - According to the book of Daniel - 'Daniel 9:27 And he [Antichrist] shall confirm the covenant with many for one week [7 years]: and in the midst of the week [at 3½ years] he shall cause the [3rd Temple] sacrifice [animal blood sacrifices] and the oblation [Temple offerings] to cease, and for the overspreading of abominations he shall make it desolate [unholy], even until the consummation [end of the Book of Revelation], and that determined [judgments of Revelation] shall be poured upon the desolate [earth].' - Note: It's possible that what Daniel is prophesying about is a Theological shift and not a Political shift {a point where Antichrist Politics (currently in progress in some form i.e. UN) **completely merges with Antichrist Theology (currently in progress in some form i.e. purposely corrupted Bible versions, NKJV, MESSAGE, NIV, and Wikipedia)}. The coming 3rd Temple in Jerusalem is briefly going to reinstitute the animal sacrifices of the Eli Priesthood of the Old Testament then as the Antichrist claims to be the true Messiah it seems he will declare himself to be legitimate over Jesus Christ because the Antichrist will have the Ark of the Covenant within the Holy of Holies and of course could claim that Jesus did not - though Jesus did fulfilled all righteousness and if it was necessary then the Ark of the Covent was within the Holy of Holies during the "Day of Atonement" for the year of the birth of Jesus Christ, if it was necessary and it probably was necessary as Jesus was born under the Law (Galatians 4:4) and came to fulfill the Law in order to abolish once and for all the Law. - Therefore there is a possible event where the Antichrist stops the Temple animal sacrifices because he is declaring himself to be the biblical fulfillment and then Theologically switches from the life of the animal blood [Eli's Priesthood] to his counterfeit ministry of [spirit life] through his words and his lies [imitating the Zadok Ministry], initiating the same Theological shift that the Bible initiates in Ministry from the physical life of the blood to the Spiritual life of the Word and completely counterfeiting the life and Ministry of the True Messiah, Jesus Christ.
[article link]

The Book of Zechariah - The historical background of Zechariah's prophecy is the same as that of Haggai, both seers [Prophets - 'seer' is a refrence to ancient Israel when God led them out of Egypt and into the Promise Land the people could "see" God in their midst i.e the pillar of fire by day; after the people rejected God's presence and wanted a King (Saul) the ministry switched from 'seer' to 'prophet' (1 Samuel 9:9)] ministering during the same period and having similar missions - Zechariah's ministry was to encourage the Jewish remnant by the promise of present success and future glory - His theme then was: In view of the future glories of the times of the Messiah, the Nation should serve God faithfully through their present distress - Zechariah's prophecies were concerned more with the coming of the Messiah to build a spiritual temple than with the building of Zerubbabel's Temple, which was only a type of the future spiritual temple - The book begins with an admonition and then continues with a series of nine visions symbolic of hope
THE BOOK OF ZECHARIAH: Zechariah's prophecies were concerned more with the coming of the Messiah to build a spiritual temple than with the building of Zerubbabel's Temple, which was only a type of the future spiritual temple. The Apostle Peter has given us a splendid view of the inspiration and the ministry of the Old Testament prophets: Of which salvation the prophets have inquired and searched diligently, who prophesied of the grace that should come unto you: Searching what, or what manner of time the Spirit of Christ which was in them did signify, when it testified beforehand the sufferings of Christ, and the glory that should follow. Unto whom it was revealed, that not unto themselves, but unto us they did minister the things, which are now reported unto you by them that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into (I Peter 1:10-12). -- THEME: The historical background of Zechariah's prophecy is the same as that of Haggai, both seers ministering during the same period and having similar missions. Zechariah's ministry was to encourage the Jewish remnant by the promise of present success and future glory. His theme then was: In view of the future glories of the times of the Messiah, the nation should serve God faithfully through their present distress. -- AUTHOR: Zechariah was probably born in Babylon. He was Haggai's colleague and began prophesying a short time after him. -- CONTENTS: 1. Symbolic: Visions of Hope (Chapters 1-6). The book begins with an admonition and then continues with a series of nine visions symbolic of hope. The visions are: 1. The horses. 2. The four horns and carpenters. 3. The measuring line. 4. *Joshua (lit. Jesus), the High Priest. 5. The golden candlestick and the olive trees. 6. The flying roll. 7. *The ephah [the 'End Time' return of the (demonic) spiritual realm back to Babylon]. 8. The four chariots. 9. The symbolic crowning of Joshua (Jesus), the High Priest. **This was a symbolic merger of the two [previously unmergable] offices of King and (High) Priest in the coming of the Messiah [Jesus Christ, including the third office of Prophet - Jesus Christ being the King, the High Priest (Melchizedek) and the Prophet of God] ...
[article link]

Zechariah's Eight Visions for [the Glory and Honor of] Israel - {The 9th vision (Word from the Lord) was "The symbolic crowning of Joshua, the High Priest. This was a symbolic merger of the two [three] offices of King and High Priest [and Prophet the 'Branch' (Nazarene -Netzer the green living, alive, anointed branch capable of growth, bearing fruit and of self reproduction)] in the coming of the Messiah, Jesus Christ} - Zechariah 6:11-15 Then take silver and gold, and make crowns, and set them upon the head of Joshua the son of Josedech, the High Priest; And speak unto him, saying, Thus speaketh the LORD of Hosts, saying, Behold the man whose name is The BRANCH [living, Christ]; and He shall grow up out of His place [Heaven], and **He shall build the [eternal] Temple of the LORD: Even He shall build the Temple of the LORD; and He shall bear [have] the Glory, and shall sit and rule upon His Throne [King]; and He shall be a *Priest upon His Throne: and the counsel of peace shall be between them both [office of King and office of Priest]. And [for a prophecy remembrance] the crowns [just made by Zechariah] shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, *for a memorial [remembrance] in the Temple of the LORD [intended to be there until the Messiah comes - Jesus was instead crowned with thorns by Herod's troops (Matthew 27:29)]. And they [Gentiles] that are far off shall come and build in the [eternal] Temple of the LORD, and ye shall know that the LORD of Hosts hath sent Me unto you. *And this [crowning the Messiah in Jerusalem] shall come to pass, if ye will diligently obey the voice of the LORD your God. - {Note: This will still come to pass, not at the 1st coming of Jesus but at the 2nd coming of Jesus.}
What Does This Mean to Us? - The rest of the book of Zechariah contains more promises of forgiveness for Israel, blessings of restoration of the land and people from exile, and judgment on the nations who come against God's eternal plans and promises.Of the people of Israel, God called them to "administer true justice; show mercy and compassion to one another. Do not oppress the widow or the fatherless, the alien or the poor. In your hearts do not think evil of each other" (Zech. 7:9-10). Of the land of Israel, God cries out: "I am very jealous for Zion; I am burning with jealousy for her I will return to Zion and dwell in Jerusalem I will save My people from the countries of the east and the west. I will bring them back to live in Jerusalem; they will be My people, and I will be faithful and righteous to them as their God" (Zech. 8:2,3,8). Of the people of the nations, God says, "In those days, ten men from all languages and nations will take firm hold of one Jew by the edge of his robe and say, 'Let us go with you, because we have heard that God is with you'" (Zech. 8:23). Of the choice the nations must make: "I am going to make Jerusalem a cup that sends all the surrounding people reeling. Judah will be besieged as well as Jerusalem. On that day, when all the nations of the earth are gathered against her, I will make Jerusalem an immovable rock for all nations. All who try to move it will injure themselves On that day, I will set out to destroy all the nations that attack Jerusalem" (Zech. 12:2-3,9). Of the Jewish people, He says: "And I will pour out on the house of David and the inhabitants of Jerusalem a spirit of grace and supplication. They will look on Me, the one they have pierced, and mourn for Him as one mourns for an only child, and grieve bitterly for Him as one grieves for a firstborn son On that day, a fountain will be opened to the house of David and the inhabitants of Jerusalem, to cleanse them from sin and impurity" (Zech. 12:10; 13:1). Of the Messiah, "On that day, His feet will stand on the Mount of Olives, east of Jerusalem, and the Mount of Olives will be split in two from east to west, forming a great valley, with half of the mountain moving north and half moving south. Then, the survivors from all the nations that have attacked Jerusalem will go up year after year to worship the King, the Lord Almighty, and to celebrate the Feast of Tabernacles" (Zech. 14:4,16)."In that dayin that day." This book is a most prophetic book, which says much about Israel in a future day when the Jewish people will return from exile and restore the land to its former glory. Messiah will come and establish Himself in Jerusalem where He will rule and reign in justice over the whole world from Jerusalem. This is that day, and we can be excited that we can be a part of prophecy, not only witnessing God's plan unfolding, but participating in prophecy through the projects and programs of Bridges for Peace and other Christian Zionist organizations. As we say at Bridges for Peace, "Don't just read about Bible prophecy when you can be a part of it." Get involved. Pray. Give. And, participate. Psalm 102:13 says it all: "The time to favor Zion [Israel] is now!"
[article link]

Acts 7 - Stephen under arrest for blasphemy and on trial for his life in Jerusalem - Stephen uses as his defense the known fact that nearly every single prophet of importance to Israel throughout the history of Israel the people of Israel have first rejected the true Prophet before they ultimately accepted them and their ministry as being of God - Stephen is saying that Jesus was obviously God in the flesh though many people refused to believe it but then rejecting the true Prophets of God is the track record of mankind when it comes to interactions between man and God - Mankind has a propensity to reject the true interaction with God while at the same time embrace the false prophets of the world -- 'Acts 7:52-53 Which of the [true] Prophets have not your fathers persecuted? and they have slain them [true Prophets] which shewed before [prophesied] of the coming of the Just One [Jesus Christ]; of whom ye have been now the betrayers and murderers [their Jewish forefathers put to death the true prophets but they managed to go a step further and put to death the Messiah, Jesus the one prophesied about]: Who have received the law [the image of Jesus] by the disposition of angels, and have not kept it [because the law revealed the nature of Jesus].'
Acts 7:52-60 Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One [Messiah]; of whom ye have been now the betrayers and murderers: Who have received the law [Divinely] by the disposition of angels, and have not kept it. When they heard these things, they were cut to the heart [enraged in their soul], and they gnashed on him with their teeth. *But he, being full of the Holy Ghost, *looked up stedfastly *into heaven, *and saw the glory of God, *and Jesus *standing [Jesus is standing as the Melchizedek High Priest ready to receive into Heaven the acceptable offering of the sacrifice and life of Stephen] on the right hand of God, And said, **Behold, I see the Heavens opened, and the Son of Man [Jesus] standing on the right hand of God [Father]. Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city [outside the city limits, probably at the dump], and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [later the Apostle Paul] {Note: Saul (the Apostle Paul) although perfectly within his rights did not throw a stone himself - Paul was not the violent aggressor that the secular world wants to portray}. And they [not Saul] stoned Stephen, ***calling upon God, and **saying [as Jesus said from His cross (Luke 23:46)], Lord Jesus, receive my spirit. *And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge [as Jesus had said from His cross (Luke 23:34)]. And when he had said this, he fell asleep [to the Christian death is as harmless as sleep and often in the Bible death is referred to simply as a [harmless] sleep for those who are saved and will awake in Heaven]. - Note: Normally in the Bible Jesus is represented as seated [enthroned]at the right hand of the Father Matthew 26:64)however Stephen describes Jesus as standing - standing is a part of the office of the High Priest - sitting is a part of the office of the King. Jesus preforms all three offices of God as King of the Universe, High Priest [Melchizedek] and True Prophet. The Christian Stephen lived his life with Jesus as his example, he preached his life with Jesus as his example and in his death (sleep) he departed with Jesus as his example and as such Stephen saw Jesus standing in Heaven and was received directly into Heaven receiving what the Apostle Paul would call the martyrs death the "better resurrection" (Hebrews 11:35).
[article link]

reference.com: Death of Joseph Smith, Jr.
Incidents leading to the event: Several of Smith's disaffected associates at Nauvoo and Hancock County, Illinois, some of whom alleged that Smith had tried to marry their wives, joined together to publish a newspaper called the Nauvoo Expositor. Its first and only issue was published 7 June 1844. ... Under the council's new ordinance, Smith, as Nauvoo's mayor, in conjunction with the city council, ordered the city marshal to destroy the paper and the press on June 10, 1844. ... Smith declared martial law on June 18 and called out the Nauvoo Legion, an organized city militia of about 5,000 men, to protect Nauvoo from outside violence. ... Incarceration at Carthage Jail: Illinois Governor Thomas Ford proposed a trial by a non-Mormon jury in Carthage, the county seat, and guaranteed Smith's safety. Smith originally planned on leaving rather than surrendering but when criticized by some followers is reported to have said "If my life is of no value to my friends it is of none to myself." ... On 25 June 1844, Joseph and Hyrum Smith, along with the other fifteen city council members and some friends, surrendered to Carthage constable William Bettisworth on the original charge of riot. Almost immediately Joseph and Hyrum were charged with treason against the state of Illinois for declaring martial law in Nauvoo, by a warrant founded upon the oaths of A. O. Norton and Augustine Spencer. ... Attack by the mob: Before a trial could be held, a mob of about 200 armed men, their faces painted black with wet gunpowder, stormed the jail in the late afternoon of 27 June 1844. As the mob was approaching, the jailer became nervous, and informed Smith of the group. In a letter dated 10 July 1844, one of the jailers wrote that Smith, expecting the Nauvoo Legion, said "Don't trouble yourself ... they've come to rescue me." Smith was unaware that Jonathan Dunham, major general of the Nauvoo Legion, had not dispatched the unit to Carthage to protect him. Allen Joseph Stout contended that by remaining inactive, Dunham had violated an official order written by Smith after he had been jailed in Carthage. ... Taylor statement concerning Joseph Smith's shots: He [Joseph Smith], however, instantly arose, and with a firm, quick step, and a determined expression of countenance, approached the door, and pulling the six-shooter left by Brother Wheelock from his pocket, opened the door slightly, and snapped the pistol six successive times; only three of the barrels, however, were discharged. I afterwards understood that two or three were wounded by these discharges, two of whom, I am informed died. ... There are varying accounts of what happened next. Taylor and Richards' accounts state that Smith was dead when he landed after his fall. One eyewitness, William Daniels, wrote in his 1845 account that Smith was alive when mob members propped his body against a nearby well, assembled a makeshift firing squad, and shot him before fleeing. Daniels' account also states that one man tried to decapitate Smith for a bounty, but was prevented by divine intervention. There were additional reports that thunder and lightning frightened the mob off. Mob members fled, shouting, "The Mormons are coming," although there was no such force nearby.
[article link]

wikipedia.org: Death of [LDS Founder] Joseph Smith, Jr. - A public viewing was held on June 29, 1844, after which empty coffins weighted with sandbags were used at the public burial - (This was done to prevent theft or mutilation of the bodies) - The actual coffins bearing the bodies of the Smith brothers were initially buried under the unfinished Nauvoo House, then disinterred and deeply reburied under an out-building on the Smith homestead - The exact location of the [Smith] grave site was soon lost to memory - [1928] Hands conducted extensive digging on the Smith homestead, and located the bodies - the [three] bodies were reinterred
Interment: Joseph and Hyrum Smith's bodies were returned to Nauvoo the next day [June 28, 1844]. The bodies were cleaned and examined, and death masks were made, preserving their facial features and structures. A public viewing was held on June 29, 1844, after which empty coffins weighted with sandbags were used at the public burial. (This was done to prevent theft or mutilation of the bodies.) The actual coffins bearing the bodies of the Smith brothers were initially buried under the unfinished Nauvoo House, then disinterred and deeply reburied under an out-building on the Smith homestead. The exact location of the grave site was soon lost to memory. In 1928 Frederick M. Smith, president of the Reorganized Church of Jesus Christ of Latter Day Saints and grandson of Joseph Smith, fearing that rising water from the Mississippi River would destroy the grave site, authorized civil engineer William O. Hands to conduct an excavation to find Joseph and Hyrum's bodies. Hands conducted extensive digging on the Smith homestead, and located the bodies, as well as finding the remains of Joseph's wife, Emma, which had been buried in the same place. The remains-which were badly decomposed-were examined and photographed, and the bodies were reinterred.
[article link]

Mormon Historical Studies - Smith Family Cemetery, Nauvoo, Illinois - However, research conducted in early 1990s by Ronald E. Romig, Henry Inouye, and Lachlan MacKay; and later by independent researcher Shannon M. Tracy, indicates that after discovering the remains of Joseph and Hyrum in 1928, William O. Hands and his research team misidentified Joseph's remains as being those of Hyrum's, and Hyrum's as being those of Joseph's - Therefore, Joseph's remains are probably on the left, and Hyrum's remains are in the middle {Note: Wow, that's messed up! - There must be some LDS prophecies that the bodies of Joseph and Hyrum Smith would be lost for a time then found again and then be confused with each other, reburied and mixed up again because this just couldn't happen otherwise.} (PDF)
Grave marker of Hyrum, Joseph, and Emma Hale Smith Bidamon, Smith Family Cemetery, Nauvoo, Illinois, November 1999. The large foot-thick granite slab on the bottom is the marker placed over the 1928 grave site by the RLDS Church in 1951. The "angled" three-section granite stone marker seen in this photo was placed on top of the 1951 stone in August 1991. The inscriptions on the 1991 marker identify Hyrum's grave on the left, Joseph's in the middle, and Emma's on the right. However, research conducted in early 1990s by Ronald E. Romig, Henry Inouye, and Lachlan MacKay; and later by independent researcher Shannon M. Tracy, indicates that after discovering the remains of Joseph and Hyrum in 1928, William O. Hands and his research team misidentified Joseph's remains as being those of Hyrum's, and Hyrum's as being those of Joseph's. Therefore, Joseph's remains are probably on the left, and Hyrum's remains are in the middle. Photograph by Alexander L. Baugh.
[article link]

mrm.org: Post-Mortal Appearances of Joseph Smith[?] - It is a fact that Joseph Smith, the founding prophet of Mormonism, died in 1844, and his bones remain in the grave [in the cellar of Joseph's house - according to Mrs. Mary Ettie V. Smith] - But some Latter-day Saints have claimed that they have seen and heard from the prophet again
The February 1998 issue of Ensign magazine included a lengthy article about Brigham Young and how he lived his life as a "Student of the Prophet." In this article several post-mortal "appearances" of Joseph Smith are related. ... The Ensign article continued on to tell of a "vivid dream" in which the Prophet Joseph taught Brigham Young about the "organization of God's family under the priesthood's sealing ordinances." Another time, "after a good deal of praying," Brigham Young experienced a "significant dream" in which Joseph delivered a "message" that "became an important guide in [Young's] conduct of Church affairs." At General Conference in November 1998 an LDS apostle told of "an experience of [LDS] President Wilford Woodruff when he told of a visitation he received from the Prophet Joseph Smith some time after the Prophet was martyred. According to President Woodruff's own account: '[Joseph Smith] came to me and spoke to me.'" During this "visitation," Joseph reportedly delivered "new doctrine" to President Woodruff (M. Russell Ballard, "Are We Keeping Pace?" Ensign, 11/98, p. 6). All of these alleged post-mortal appearances of Joseph Smith took place over 100 years ago but, according to Mormonism, that should not make us think we've seen the last of the Prophet. During the commemoration of the 150th anniversary of the death of Joseph Smith, by way of consolation, LDS Church News said, "Lift up your heads and rejoice; for behold! it is well with my servants Joseph and Hyrum. My servant Joseph still holds the keys of my kingdom in this dispensation, and he shall stand in due time on the earth, in the flesh, and fulfill that to which he is appointed" (Church News, week ending July 9, 1994, p. 5; quoting early LDS apostle Parley P. Pratt). So, according to the LDS Church, Joseph Smith has given direction to subsequent leaders of the Mormon Church from beyond the grave, and he is coming again to "preside over Zion" (D&C 93:32 as interpreted by Rodney Turner, emeritus Professor of Ancient Scripture (BYU), Jesus & Joseph: Parallel Lives, p. 194). And Mormons wonder why Christians are concerned about LDS teachings.
[article link]

[ex-LDS] Mrs. Mary Ettie V. Smith (b. 1829), of her residence and experience of fifteen years with the Mormons [published in 1870] - Page 37: The bodies of the Smiths [Joseph and his brother Hyrum] were brought [from the Carthage jail in Illinois] to Nauvoo [Illinois] and buried in the cellar of Joseph's house [in an occult ceremony], although the ceremony of burying their empty coffins was performed at the "grave" (Online Book)
Mormonism: its rise, progress, and present condition. Embracing the narrative of Mrs. Mary Ettie V. Smith, of her residence and experience of fifteen years with the Mormons ... together with the speech recently delivered before the "elders" in Utah, by Vice President Schuyler Colfax, and the answer of John Taylor./ By N.W. Green. Green, Nelson Winch. Hartford: Belknap & Bliss, 1870.
[article link]

Joseph Smith dies in his own ill-fated jailbreak on June 27, 1844 - The Joseph Smith murder weapon on display at the LDS Church Historical Museum [link to Photo]
Joseph Smith is in jail for ordering and overseeing the destruction of a newspaper office (critical of new LDS policies, especially the newly introduced polygamy) "The Nauvoo Expositor" and for his illegal assembling of a militant, militia mob. News gets out that Joseph Smith (Smith was the 'General' of his Mormon militia) has sent for his private militia to come break him out of his upper level, second story jail cell and that the militia was on its way. Several townspeople gather around the jail to assess the situation. Included in the gathering crowd are several of Smith's fellow Freemasons who are angry at him and had it in mind to use the opportunity to hang Smith for seducing their wives and daughters and for his instructing other Mormons to do the same. It is apparent that Joseph Smith while a practicing Freemason brought many of the Freemason customs and rituals into his (LDS) Mormon Temple services and Mormon ritual rights. Joseph Smith was also attempting to introduce his Mormon beliefs and practices like polygamy into the Freemason organization. Smith was likely attempting to combine both the groups into one group of course led by the ever deceitful Joseph Smith. Apparently the Freemasons wanted nothing to do with Joseph Smith or his newly conjured up LDS religion and they sought a way to rid themselves of the Smith presence. Joseph Smith recognizing the angry Freemasons and presuming that his militia would not be in time receives a handgun smuggled into his jail cell by a visiting Mormon accomplice. Angered, Joseph Smith fires his pistol at people and stops shooting only when his pistol jams. Smith's deadly rampage leaves two people dead and one person seriously wounded. Then in a panic and fleeing for his life Joseph Smith while jumping from the 2nd story jailhouse window and loudly begging the crowd of Freemasons gathered below not to harm him is himself shot, falls and dies sprawled out on the dirt below, his latest con job had turned into his fatal error. Smith's escape from jail ends tragically for many including his older brother Hyrum Smith who was also among the dead.
[article link]

Genesis 11 - Nimrod the mighty Hunter of Sin and the Tower of Babel 'Genesis 11:3 they had brick for stone, and slime [apparently the word slime in Hebrew denotes a tar (petroleum) product and led John D. Rockefeller to take his Standard Oil Co. over to Iraq to drill for oil] had they for morter [to build the tower of babel]' - The confounding of the languages of people and the diversifying and spreading out of all people groups among the earth - The book of Job likely comes into history at this point just prior to Abraham being called by God - Abraham was probably not the oldest son of Terah but one of the younger sons, possibly the youngest son - Noah's son Shem was still alive at this time and lived until Abraham was about 58 years old [possibly even living until after Abraham passed]
Note: It's doubtful that Abraham met Shem personally because Abraham is designated as the Father of the Faith 'Romans 4:11 that he (Abraham) might be the father of all them that believe' in other words Abraham is the first in the lineage to believe in the faith like we are all to believe today. We don't even have the faith of the Apostles, they saw the resurrected Jesus we still basically have the faith of Abraham the faith of hearing/reading the words of God and then obeying them. Before Abraham the world had Noah to tell of the flood and before that Adam to tell of creation. With the witness of Adam and creation and also the later witness of Noah with the Ark and the flood and then much later in the Upper Room after the Resurrection of Jesus Christ with the witness of the Apostles then faith is witnessed and is based in part on the witness and interpretation of the person who witnesses the event or events. -- 'John:20-24-29 But Thomas, one of the twelve (Apostles), called Didymus [twin], was not with them when Jesus came. The other disciples therefore said unto him, We have seen the Lord. But he said unto them, Except I shall see in his hands the print of the nails, and put my finger into the print of the nails, and thrust my hand into his side, I will not believe. And after eight days again His disciples were within, and Thomas with them: then came Jesus, the doors being shut, and stood in the midst, and said, Peace be unto you. Then saith He to Thomas, reach hither thy finger, and behold My hands; and reach hither thy hand, and thrust it into My side: and be not faithless, but believing. And Thomas answered and said unto Him, My Lord and My God. Jesus saith unto him, Thomas, because thou hast seen Me, thou hast believed: blessed are they that have not seen, and yet have believed. 'Romans 10:17 So then faith cometh by hearing, and hearing by the word of God.' -- Faith is to be based completely on the Words and promises of God and not in human works or accomplishments, not in the seeing of the eyes or even by the experiencing with emotions or intellect but only by hearing in our heart the Words of God and believing in our heart in the Words as God has promised them to us.
[article link]

Romans 4 - The Apostle Paul continues and now uses examples in the lives of Abraham and Kind David to illustrate how consistent the word of God is - how reliable the word of God is - and also how long ago it was that the promises of God were given [the original promise of the redeemer was given to Adam and Eve] and are still in use by God today [in the book of Hebrews Moses will be contrasted to Jesus] - 'Romans 4:3 For what saith the scripture? Abraham believed God [that God has the power and authority of life over death], and it was counted unto him for righteousness.' -- 'Romans 4:6-8 Even as [King] David also describeth the blessedness of the man, unto whom God imputeth righteousness without works, Saying, Blessed are they whose iniquities are forgiven, and whose sins are covered. Blessed is the man to whom the Lord will not impute sin [because of a faith like Abraham].'
'Romans 4:5 But to him that worketh not, but believeth on Him (Jesus) that justifieth the *ungodly, his faith is counted for righteousness.' Romans 4:17- As it is written, I (God) have made thee (Abraham) a father of many nations, before Him whom he believed, even God, *who quickeneth [makes alive] the dead, and calleth those things which be not as though they were. Who against hope [against all odds] believed in hope, that he might become the father of many nations; according to that which was spoken, So shall thy seed be. And being not weak in faith [the life giving power of God], he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sarah's womb: He staggered not at the promise of God [to be the father of many] through unbelief; but was strong in faith, giving glory to God; And being fully persuaded that, what He had promised, He was able also to perform. And therefore it [faith - that God 'quickeneth the dead'] was imputed to him for righteousness. Now it was not written for his sake alone, that it [justification - righteousness] was imputed to him; But for us also, to whom it [faith] shall be imputed, *if we believe on Him that raised up [eternal life] Jesus our Lord from the dead; Who was delivered [to the cross] for our offences, and was raised again [resurrection] for our justification. - The faith of Abraham, the faith of King David and the faith of the Christian is that God is the giver of life and as the giver of life God has the power and authority of life over death. In Abraham God demonstrated His ability to give life in the two bodies that were completely beyond the capability of childbirth and yet Isaac was born when Abraham was 100 years old and Sarah was 75 years old. -- King David had grievously sinned with Bathsheba and then later had her husband Uriah killed in a battle. When the prophet Nathan came to King David [2 Samuel 12] and told of a sin in the land King David said that person who sinned shall be put to death. It turned out that King David was that person who was to be put to death however "2 Samuel 12:13 And [King] David said unto Nathan, I have sinned against the LORD and Nathan said unto David, The LORD also hath put away thy sin; thou shalt not die" because King David had a righteousness imputed by God not of works but by faith, the same faith that his forefather Abraham had in the faith that God will make right our wrongs and that God will give life even when death is required.
[article link]

Galatians 3 - The Apostle Paul explains that works have never been a part of a relationship with God - There has always only been one program with God and it is a program based on faith and trust in God and not in the works of man - Even Abraham's great relationship with God was based on faith and trust as Abraham had faith in God before he exhibited his works to God -- 'Galatians 3:2-3 This only would I learn of you, Received ye the [Holy] Spirit by the works of the law {no}, or by the hearing [free gift] of faith {yes}? Are ye so foolish? having begun in the [Holy] Spirit, are ye now made perfect [complete] by the [human] flesh? {no}'
'Galatians 3:6-7 Even as Abraham believed God, and it [his circumcision] was accounted to him for righteousness. Know ye therefore that they which are of [Christian] faith, the *same are the children of Abraham.' - Note: Traditionally after Abraham the children (descendants of Abraham) are circumcised as an infant on the eight day after their birth. The infant circumcision is not a seal of the faith of the child but it is a seal of the faith of the parent [it is a generational faith]. Abraham was not circumcised as an infant Abraham was circumcised as an adult, he made his own decision and therefore Abraham's circumcision is the faith of an adult and his adult decision for faith is why our Christian faith is compared to Abraham but not necessarily to circumcision. Circumcision after Abraham is more like a child dedication for us as it is more of an exhibit of the faith of the parent than of the child. Abraham circumcised himself as an adult but then he also circumcised his infant son Isaac with his adult faith then later Isaac circumcised his infant son Jacob with his adult faith and on and on until the present time. -- 'Galatians 3:12-14 And the law [self ability] is not of faith: but, The man that doeth them shall live in them [self ability]. Christ hath redeemed us from the [self ability] curse of the law, being made a curse for us: for it is written [Deuteronomy 21:23], Cursed is every one that hangeth on a tree: That the [Spiritual] blessing of Abraham might come on the Gentiles through Jesus Christ; that we might receive the promise of the [Holy] Spirit through faith.' - The Apostle Paul is again declaring the finality of the death of Jesus on the cross and then with the finality of death on the cross then the giving of the Holy Spirit and a new life. Yes, Jesus in the eyes of man was made a curse [for our benefit] but keep in mind that Jesus died on the cross and with Jesus all sin and every curse also died [though Jesus resurrected the sins and curses of mankind remained dead and nailed to the cross]. The cross of Jesus Christ removed both the curse of our own human restrictions and constraints and also any curse or restraints from the Satanic, Demonic realm that might be placed on us in attempting to hinder and restrict us. 'Colossians 2:14-15 Blotting out the handwriting of ordinances that was against us, which was contrary [against] to us, and took it out of the way, nailing it to His (Jesus) cross; And having spoiled principalities [fallen satanic angels] and powers [demonic powers], He (Jesus) made a shew [show] of them openly, triumphing [Victory] over them in it.'
[article link]

The Descendants of Shem [Noah's oldest son]; Gen. 10:22-32; 11:10 - That shows that we have descendants of Ham as well as of Shem that form the foundation for Arabic tribes (Syria, Jordan, Iraq, down to Saudi Arabia today)
We now want to merge together the genealogy given in Genesis 10:21-32, the descendants of Shem given there, and the descendants that are specifically delineated in 11:10-26 which ends with the father of Abram (Abraham), Terah. That ends this book. Verses 10-26 is one toledot. From verse 27 we have the toledot of Terah (Abraham's father - Lot's uncle) which goes all the way down to Isaac. ... [Noah's son] Shem dies just ten years before Abraham does, so everybody else was outlived by Shem. Notice with Peleg, and from that point on, life-spans began to drastically shrink. Each generation gets shorter and shorter. Almost all of the antediluvian patriarchs lived over 900 years. A couple of them lived just a little less, but afterward there is this immediate decline. Noah lives to be 900+ [Noah died only two years before Abraham was born], but Shem only lives 600 years, a drastic drop. Something changed in the environment after the flood and people just couldn't live as long. That brings us down to the sons of Joktan in Genesis 10:26-29, "And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah, and Hadoram, and Uzal, and Diklah, and Obal, and Abimael, and Sheba, and Ophir, and Havilah, and Jobab: all these were the sons of Joktan." They all move into the area of modern Saudi Arabia. These are the thirteen original Arabian tribes. Many of these names have cognates of places, wells, oases, etc., in Saudi Arabia. They can indicate the historicity of these names. That shows that we have descendants of Ham as well as of Shem that form the foundation for Arabic tribes. Later on other groups comne out of Abraham, but these are more distant cousins of Abraham who come through Joktan. When we come over to Shem's genealogy (a closed genealogy) it is a straight line of descent all the way down to Nahor in Genesis 11:22-24, "And Serug lived thirty years, and begat Nahor: and Serug lived after he begat Nahor two hundred years, and begat sons and daughters. And Nahor lived nine and twenty years, and begat Terah." Genesis 11:26, "And Terah lived seventy years, and begat Abram, Nahor, and Haran." Notice the parallelism here. Noah had three sons: Shem, Ham and Japheth. There is a parallel showing consistency of the author-one author of Genesis, not three or four. But we see now that when Abram is born Terah is still alive, Nahor is still alive, Serug is still alive, Peleg is still alive, but Eber, Salah, Arphaxad and Shem are also still alive. So there is a tremendous population explosion simply because the generations aren't dying off yet. The first four generations off the ark are still alive and live throughout most of Abraham's life.
[article link]

King Hammurabi (Saudi Arabia) - Introduction: Who is Melchizedek? #7: Coming Soon the Basic Christian Article: Who is Melchizedek? - Genesis 14:1 And it came to pass in the days of Amraphel king of Shinar (Babylon) ... Is "Amraphel king of Shinar" actually Hammurabi a *Babylonian (Saudi Arabia) king who set down some of the first written codes of law - Hammurabi "Ham the Great" a descendant of Ham the 2nd son of Noah - Hammurabi was a king of the Babylonian empire 1795-1750 B.C. [after Nimrod and the Tower of Babel in the Babylonian (Shinar) region of Turkey - the actual Tower of Babel was probably in the region of Turkey - Nimrod (Tower of Babel in Turkey) {Nimrod was a grandsom of Noah's (2nd) son Ham via Cush}, Hammurabi {Hammurabi "Ham the Great" also a descendant of Ham} (Saudi Arabia - the people of modern Saudi Arabia) and the Kingdom of Babylon (Iraq) are probably three separate and distinct Kingdoms - Abraham (Israel) is a descendant of Noah's oldest son Shem - Abraham (1812 BC - 1637 BC) was also born in the region of (Shinar) in the city of Ur of the Chaldees] -- [Hammurabi *born about 1795 BC then at three years old in 1792 he inhareted the throne from his father - Wiki.com] - With his death in 1750 BC Hammurabi died at the young age of 45 years old {Abraham was about 62 years old when Hammurabi died} - The cause of death does not seem to be known in modern times but did Hammurabi die in the battle along with Chedorlaomer when Abraham rescued Lot at Hobah? -- Genesis 14:17 And the [new] king of Sodom went out to meet him (Abraham) after his return from the slaughter of Chedorlaomer, and of the kings [including Hammurabi?] that were with him, at the valley of Shaveh, which is the king's dale - One of the major differences, however, between Melchizedek's law {supposedly from Abraham to Moses however Melchizedek's law (the Holy Spirit) is evident from Adam, Eve, Able, Enoch, Noah, Job and everyone even Cain, Lamech and Nimrod knew about God's instructions, up until the days of Abraham most people were aware of God's laws regarding the sacrifices and of the clean and unclean ordinances then way after Adam, Hammurabi later wrote down a partial corruption of God's previously given verbal laws and instructions. God's laws and instructions were finally written in stone [10 commandments] by the finger of God and then in ink [first five books of the Bible] by Moses soon after the Jews became free from their captivity in Egypt} and the Code of Hammurabi is that Hammurabi based his on human wisdom and perhaps a demon's influence: note his reference to Marduk [i.e. Moloch, Beliel, Beelzebub, variant names of Satan] in the introduction of his code of law while Melchizedek [Abraham-Moses, but actually Adam-Moses] based his law on love and the worship and honor of God
Genesis 14:14-15 And when Abram heard that his brother [nephew, in the Bible a younger person of a believer is a brother and an older person of a believer is a father] was taken captive, he armed his trained servants, born in his own house, three hundred and eighteen, and pursued them unto Dan. And he divided himself against them, he and his servants, by night, and smote them, and pursued them unto Hobah, which is on the left hand of Damascus. -- Genesis 15:1 After these things the word of the LORD came unto Abram in a vision, saying, Fear not [Abraham seems to have been very stressed after his victory], Abram: I am thy shield [God would not let the kings and armies of the North come and retaliate against Abraham], and thy exceeding great reward [Abraham did not take any reward for saving Lot and the people] -- Genesis 14:17 And the [new] king of Sodom went out to meet him (Abraham) after his return from the slaughter of Chedorlaomer, and of the kings [including ] that were with him, at the valley of Shaveh, which is the king's dale. ... Hammurabi - Babylonian king who set down first written code of laws: Although opinions vary on exactly when Hammurabi lived and the important dates of his reign, most scholars believe Hammurabi began his rule of Babylon in 1792 B.C. and died in 1750 B.C. Hammurabi was the sixth king over the city of Babylon, but once he defeated Sumer, Akkad, and other city-states to the south of Babylon around 1760 B.C., he claimed the title of the first king of the Babylonian empire. Eventually, his empire covered most parts of Mesopotamia. His main claim to fame, the Code of Hammurabi, was written in about 1786 B.C. Besides this, Hammurabi also did other things to improve his empire, namely, he improved the irrigation process. He also strongly encouraged astronomy, mathematics, and literature. Sadly, once Hammurabi died, the Babylonian empire that he worked so hard to build and improve collapsed due to military pressure from the Hittites under the rule of Mursilis I. Eventually, the Kassites, under the command of Agumkakrine, came to rule Babylon and some of the former, gargantuan empire for 400 years. Interestingly enough, they obeyed and respected the Code of Hammurabi. Much later, God used the Babylonians to correct and discipline the people of Judah when they were taken captive into Babylon in 586 B.C. ... One of the major differences, however, between Melchizedek's law {supposedly from Abraham to Moses however Melchizedek's law (the Holy Spirit) is evident from Adam, Eve, Able, Enoch, Noah, Job and everyone even Cain, Lamech and Nimrod knew about God's instructions, up until the days of Abraham most people were aware of God's laws regarding the sacrifices and of the clean and unclean ordinances then way after Adam, Hammurabi later wrote down a partial corruption of God's previously given verbal laws and instructions. God's laws and instructions were finally written in stone [10 commandments] by the finger of God and then in ink [first five books of the Bible] by Moses soon after the Jews became free from their captivity in Egypt} and the Code of Hammurabi is that Hammurabi based his on human wisdom and perhaps a demon's influence: note his reference to Marduk [i.e. Moloch, Beliel, Beelzebub, variant names of Satan] in the introduction of his code of law while Melchizedek [Abraham-Moses, but actually Adam-Moses] based his law on love and the worship and honor of God. Although each of these is only a speculation, they do help set the stage for Hammurabi's life and reign and draw some conclusions worth digging deeper for more positive answers to further prove the historical accuracy and truth in the Bible.
[article link]

King Hammurabi (Saudi Arabia) - Introduction: Who is Melchizedek? #8: Coming Soon the Basic Christian Article: Who is Melchizedek? - Abraham: by tradition Abraham was born in 1812 BC and died about 1637 BC, we know from the Bible that Abraham lived 175 years - In 1750 at the death of Hammurabi [possibly king Amraphel] occurring when Abraham rescued Lot, Abraham would have been about 62 years old, Abraham was 100 years old when Isaac was born -- Note: Abraham lived in a tent in the area of Hebron about 19 miles south of the Jerusalem area and about 99 miles south of Sodom and the Salt Sea (Dead Sea) area that was under tribute to the Northern kings (Babylon is about 900 miles via camel trail north of Sodom). This means that Abraham did not fall under the jurisdiction of the Northern Kings neither Hammurabi, Chedorlaomer or any of the kings. Had Abraham fallen under their jurisdiction and paid taxes and tributes to them they would have been one of the 7 Kings of the Globe. Since Abraham (Jews) did not fall under their rule they were great kings but not Global Kings. -- Revelation 17:10-11 And there are seven kings [Global Kings, known world]: five are fallen, and one (Rome) is, and the other [7th - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years] -- Matthew 4:8-10 Again, the devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the [7] kingdoms of the world [5 are past, 6th one is (Rome), 7th is Antichrist], and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me. Then saith Jesus unto him, Get thee hence, Satan [liar, because it was a false promise, only the 7th kingdom of this world is left and that is Satan's Antichrist kingdom, Satan isn't giving that up to anybody not even God]: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. -- Revelation 12:12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.
2 Kings 23:33 And [Egyptian] Pharaoh-nechoh (Necho) [King of Egypt part of the 2nd world Kingdom] put him [Jewish King Jehoahaz] in bands at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of an hundred talents of silver, and a talent of gold. -- 2 Kings 24:1 In his days Nebuchadnezzar king of Babylon [King of Babylon, 3rd world kingdom] came up, and Jehoiakim became his servant three years: then he turned and rebelled against him. -- Ezra 3:11-13 This is the copy of the [slander] letter that they sent unto him, even unto Artaxerxes the king [king of Persia-Iran, 4th world kingdom]; Thy servants the men on this side the river, and at such a time. Be it known unto the king, that the Jews which came up from thee to us are come unto Jerusalem, [re]building the rebellious and the bad city, and have set up the walls thereof, and joined the foundations. Be it known now unto the king, that, if this city be builded, and the walls set up again, then will they not pay toll, tribute, and custom, and so thou shalt endamage the revenue of the kings. -- [Greece during the Jewish Maccabee revolt is the 5th world kingdom] -- Luke 2:1-5 And it came to pass in those days, that there went out a decree from Caesar Augustus [Roman 6th world kingdom, "and one (currently) is"], that all the world should be taxed. And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with (Jesus) child. -- [The 7th and final world kingdom is the Antichrist] -- Revelation 17:10-11 And there are seven [Global (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Persia (Iran), Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- Matthew 4:8-10 Again, the devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the [7] kingdoms of the world [5 are past, 6th one is (Rome), 7th is Antichrist], and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me. Then saith Jesus unto him, Get thee hence, Satan [liar, because it was a false promise, only the 7th kingdom of this world is left and that is Satan's Antichrist kingdom, Satan isn't giving that up to anybody not even God]: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. -- Revelation 12:12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.
[article link]

Pope [Benedict XVI] dedicates iconic church - Pope Benedict XVI today dedicated the Sagrada Familia ["holy family" - Joseph, Mary and Jesus] church, an emblem of Barcelona, Spain - The Gothic-inspired structure with 18 spires is thought to be the largest church in the world - Spain's King Juan Carlos and Queen Sofia were in the full-to-overflowing church as the Pope poured oil on the altar and rubbed it in with his hand, then swung incense over it
Barcelona, Spain (CNN) -- Pope Benedict XVI defended religion from critics Sunday as he dedicated the Sagrada Familia church, a still-unfinished emblem of the Spanish city of Barcelona. "This is the great task before us: to show everyone that God is a God of peace not of violence, of freedom not of coercion, of harmony not of discord," he said. And he pushed back against what he sees as increasing secularism in the world, saying, "I consider that the dedication of this church of the Sagrada Familia is an event of great importance, at a time in which man claims to be able to build his life without God, as if God had nothing to say to him." He also defended the traditional family, after Spain's Socialist government legalized same-sex marriage. "The generous and indissoluble love of a man and a woman is the effective context and foundation of human life in its gestation, birth, growth and natural end," he said. Spain's King Juan Carlos and Queen Sofia were in the full-to-overflowing church as the pope poured oil on the altar and rubbed it in with his hand, then swung incense over it. ... The Sagrada Familia, or "holy family," church, is still being built after more than 100 years. Gaudi, a Catalan architect, only lived to see one tower and most of one facade finished by the time he died in 1926. "The interior space of the church, the sacred space of the church, is finished, and for that, the pope comes here to consecrate the church," said Jordi Fauli, the deputy architect. Gaudi planned the church to have 18 towers -- 12 for the apostles, four for the evangelists [the 4 Gospels - Matthew, Mark, Luke and John], one for the Virgin Mary and the tallest for Jesus. Only eight are finished. Fauli said the privately-financed work may be done by 2026, on the 100th anniversary of Gaudi's death. Asked once why it was taking so long to finish the Sagrada Familia, Gaudi replied, according to his assistants, "My client -- meaning God -- is not in a hurry."
[article link]

***{Basic Christian update 1.30 - Adobe Air Version - is Now Available - as a FREE Download} Note: The Basic Christian Ministry has completed a major project -- Creating an 'Adobe Air' [web 2.0 interactive] document [BasicChristian.air] that can be downloaded to any desktop computer and also on some of the newer phones (To download and install - *Right click this link - Requires Adobe AIR 2.5)
The project is completed including the fall Holidays update edition. It will provide excellent anytime devotions and is perfect as a Christmas gift stocking stuffer for others. Most importantly [with the new Adobe Air (web 2.0) document features] the end user can create their own comments list, add links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive individual Christian, research, devotional and study tool project. -- Now Available for Download!
[article link]

Adobe AIR New Version 2.5 (Download)
Note: For details on the changes in AIR 2.5, refer to the release notes.
[article link]

{Flashback} The 8 Global Kingdoms of the Earth -- Antediluvian [Pre-flood] Civilizations - {The pre-flood civilization up until the days of Noah encompassed about 2,000 years of human history and probably involved several billion people. - Note: In the pre-flood earth it doesn't appear that there were any Kings or Governments and that the long lives [experience and expertise] of each individual precluded them from being reigned and ruled over by others. Instead of a governmental structure of Kings and Politicians the earth seemed to have been Governed strictly by each family patriarch (head) according to God's governance and that after the flood in the new, young and now naive post-flood civilization the inexperienced human civilization now required [and allowed strangers - nonfamily members] rulers and Kings and that Nimrod was possibly the first King though human history had existed for some 2,000 years before Nimrod. - Also Note: Jesus is not a stranger but He is family with everyone and as family He has our own individual best interest at His heart. Jesus is the kinsman (relative - related) redeemer to everyone [we are created in God's image - relationship] and His (Fatherly, creation - Brotherly, redemption and salvation) relationship to all humans is maintained via His Virgin (Divine) birth.}
Introduction: "'Antediluvian civilizations'" are civilizations believed to have existed before the Great flood of Noah. If the fossil record is indeed the result of the Biblical flood as described in the Bible, then it is somewhat expected for evidence of antediluvian (pre-flood) civilizations to exist. It is assumed by many that humans reached advanced stages of technological development before the flood. Such presuppositions are usually based on the Biblical genealogy, which states that ancient people lived to approximately 10 times our current life span. Also it is frequently mentioned that Adam and Eve would likely possess higher than normal intelligence since they were created as adults, with knowledge that subsequent humans obtain from their parents. Another theory states that the antediluvian race called the Nephilim was superior to other humans in this respect. All accounts of the Great flood from civilizations around the world indicate that there were civilizations before the flood. However, as a result of the destruction during the flood and the passage of time, the remaining evidence is scanty. As a result of the flood, the earth was covered in hundreds of feet of sediment, and very little of the antediluvian horizon has been exposed. It is also problematic that the scientific community is quick to dismiss any artifacts that dispute their presupposed interpretation of the fossil record. Nevertheless, any truly advanced civilization would have left durable traces or constructions that would likely surface during excavations or by erosion. Relatively insightful accounts can be drawn from the Bible, apocrypha, and ancient Babylonian and Greek accounts of antediluvian civilization. ... Implications of the Tower of Babel: We can not dispute the existence of atypical knowledge possessed by Adam and Eve, however, we should also consider the tower of Babel curse as it relates to human accomplishments to that date. Monumental constructions are a great source of pride for humans. It was most likely this type of technological development that God attempted to retard by creating the language barriers at the tower of Babel. The Babel event suggests that the tower was the first major monument that mankind had ever built. It was the first construction that had no purpose but to be a monument [temple] to human achievement [based on Satanic interaction]. The tower was not a particularly important technological development [Babel was a major object of Satanic interaction between humans and Satan - harming humans to the extent of possibly permanently altering our human (DNA) making us more susceptible to disease, illness and further shortening our lifespan and also harming our psyche (soul) by lessening our confidence and our decision making capabilities making us even more susceptible to Satanic deceptions]. It was built out of bricks, and was therefore incomparable to even the limestone pyramids. In comparison to our modern building it was hardly more than a mud mound. Many better monuments would be built afterwards, but given God's reaction, it is logical to propose that nothing like it had been built prior to the flood.
[article link]

{Flashback} THE TOWER OF BABEL AND THE CONFUSION OF LANGUAGES by Lambert Dolphin - Nimrod's name is from the verb "let us revolt" - He is said to be a mighty hunter (gibbor tsayidh) in the sight of the Lord, but the language has a dark meaning - He becomes a tyrant or despot leading an organized rebellion against the rule of Yahweh (God) - He hunts not animals, but rather the souls of men - Cain, a condemned murderer had started the first cities before the Flood - Nimrod builds the first post-Flood cities - The region he settles in is now mostly modern Iraq {Note: Actually Nimrod probably settled an area of modern Turkey - The ancient O.T. 'land of Shinar' [Noah's Ark, Tower of Babel, birthplace of Abraham in Ur (in northern Iraq)] "Genesis 11:2 And it came to pass, as they [Nimrod and the people] journeyed [going west from Noah's Ark - towards Iraq though still in Turkey] from the east, that they found a plain in the land of Shinar; and they dwelt there." The ancient O.T. land of Shinar seems to have been the region of modern Turkey over to the Iraq area. The N.T. 'region of Galatia' [Seven Churches of Revelation] (modern Turkey) seems to have been the region of modern Turkey going the other direction towards Greece.}
Notes by James Montgomery Boice on *Nimrod and Babel THE FIRST WORLD EMPIRE There is an interesting feature of Moses' treatments of these descendants of Ham that is at once recognizable to one who reads this chapter. It is the parenthesis that fills verses 8-12. It comes in the middle of the table of nations and, in a sense, interrupts it. These verses deal, not with the general movements of peoples and nations, but with one particular descendant of Cush, Nimrod, who is said to have been the founder of the first world empire. **Here is the first place in the Bible where the word "kingdom" occurs. Significantly, it is used, not of God's kingdom (as it is later), but of this first rival kingdom of Nimrod. This matter was obviously of great importance to Moses, for a related parenthesis occurs in the first nine verses of chapter 11, in the story of the tower of Babel. What is so significant about Nimrod? The fact that he established cities and built a kingdom is important, of course. But there is much more that can be said. Nimrod was the first person to become a "mighty" man. Our text calls attention to this by using the adjective "mighty" three times in describing him: "Nimrod ... grew to be a mighty warrior on the earth. He was a mighty hunter before the LORD; that is why it is said, 'Like Nimrod, a mighty hunter before the LORD'" (vv. 8, 9). The adjective also occurs in a similar way in 1 Chronicles 1:10. Why is this emphasized? Is it good or bad? A little thought will show that it is bad. The empire of Babylon under Nimrod was an affront both to God and man, an affront to God in that it sought to do without God (Gen. 11:1-9) and an affront to man in that it sought to rule over other people tyrannically. Martin Luther was on the right track when he suggested that this is the way the word "hunter" should be interpreted. This is not talking about Nimrod's ability to hunt wild game. He was not a hunter of animals. He was a hunter of men--a warrior. It was through his ability to fight and kill and rule ruthlessly that his kingdom of Euphrates valley city states was consolidated. -- The Tower of Babel by Ray C. Stedman - The fact that this was a religious tower-and yet built to make a name for man-reveals the master motive behind religion. It is a means by which man attempts to share the glory of God. We must understand this, otherwise we will never understand the power of religion as it has pervaded the earth and permeated our culture ever since. It is a way by which man seeks to share what is rightfully God's alone. This tower was a grandiose structure, and undoubtedly it was intended to be a means by which man would glorify God. Unquestionably there was a plaque somewhere attached to it that carried the pious words, "Erected in the year ___, to the greater glory of God." But it was not really for the glory of God; it was a way of controlling God, a way of channeling God by using him for man's glory. That is what man's religion has always sought to do. It is a way of making God available to us. Man does not really want to eliminate God. It is only sporadically and then only for a relatively brief time, that men cry out for the elimination of God. Atheism is too barren, too pessimistic and too morally bankrupt to live with very long. The communists are finding this out. No, we need "dear old God," but let's keep him under control. Do not let him get out of his place. "Don't call us, God; we'll call you." This is the fundamental philosophy of society. It is the tower of Babel all over again. (from The Beginnings, by Ray C. Stedman, Waco Books, 1978.)
[article link]

{Flashback} As The Days of Noah Were - Luke 17:26: "And as it was in the days of Noah, so shall it be also in the days of the Son of Man"
The Reason for the Flood: It was the infusion of these strange (demonic) beings into the human predicament that brought on the Flood of Noah. The Flood was preceded by four generations of prophets/preachers warning of the coming judgment: Enoch, Methuselah, Lamech, and Noah. It seems that this was part of Satan's stratagem to corrupt the line of Adam to prevent the fulfillment of the Messianic redemption. Noah was apparently unique in that his genealogy was still uncorrupted. The strange events which led to the flood are also alluded to in ancient mythologies. The legends of the Greek "titans"---partly terrestrial, partly celestial---embrace these same memories. (The Greek titan is linguistically linked to the Chaldean sheitan, and the Hebrew satan.)
[article link]

Pimppreacher via Apostasywatch: Minister or Sinister? How to know when your Church has become a cult - Everything is about CONTROL - The main tools used to control members are INTIMIDATION and MANIPULATION - *The intimidation and manipulation are very subtle and disguised with a false sense of love and concern - It's all a strategic COURTSHIP
RUNNING GAME The Cult [suspect Church] will have a team of people (we will call them the GAMERS) who are assigned to COURT you (THE PROSPECT) [for their gain - power, prestige, finances, etc]. The courtship begins with COMMUNICATION. Good communication starts with paying attention to what is said. The Gamer will ask strategic questions about the PROSPECT, their family and their life. Once they hear something they can identify with the prospect (YOU) they will begin telling the prospect how wonderful the church is (disclaimer: they will always say "we're not a perfect church, but we love God and our Pastor loves the people of God, we are a loving church"). -- The Gamer will tell a story about how they were so lost, broke down, and hurt BUT because of this ministry they were able to get their lives together and they don't know where they would be without this ministry (*not GOD, but the ministry) this will of course include many examples of how the Cult Pastor is very sincere and loving. This call will conclude with an invitation (FIRST DATE). This first date may be an invitation to come to the midweek service, a fellowship, or next Sunday's service and the prospect is told to ask for the Gamer as soon as they come through the door so the two of them can sit together. The members are moved by what they HEAR they are compelled to say YES TO THE FIRST DATE. ... PROPHET OR PROFIT? In treating the members as children they are taught to NEVER speak against the leader. If fact, any questioning of the ministry teachings, any criticism, any independent thinking is considered a form of rebellion. "Touch not my anointed and do my prophet no harm" I Chron. 16:22. There will be a strong emphasis on authority, unquestioning obedience and submission. Members become afraid to say anything, even if they know something is wrong because speaking against what they KNOW to be wrong is speaking against the "Pastor" and it's a SIN. They are convinced that if the Pastor is wrong - God will get him and when the "wrong' is continued they assume the Pastor was right. And if anyone is ever so bold to speak against the leader they are ostracized by the entire church. Yes, this "loving" church will turn their back on you. -- SiGNS TO LOOK FOR: 1. LOST OF IDIVIDUALITY. You are no longer a creative, independent thinking individual. Everyone must speak the SAME thing…say what the leader says at all times…any other opinion is going against God. 2. LOST OF RELATIONSHIP WITH OTHERS. Relationship with friends, relatives, and children - ANY NON-MEMBER is severed. - RELATIONSHIP IS BASED ON MEMBERSHIP 3. EXCESSIVE GIVING. Extreme pressure to give all you have. Several offerings, large sums, public announcement of your amount resulting in guilt and intimidation. 4. ISOLATION. Isolation from anything and anyone not directly affiliated with the church. 5. CONTROL OF TIME. 6. LOSS OF FREE WILL. Members cannot make any independent decisions concerning personal life. Cannot question leadership.
[article link]

heartlight.org: The Authority Of Reality "Draw nigh to God, and He will draw nigh to you" (James 4:8) - from My Utmost for His Highest, by Oswald Chambers
It is essential to give people a chance of acting on the truth of God. The responsibility must be left with the individual, you cannot act for him, it must be his own deliberate act, but the evangelical message ought always to lead a man to act. The paralysis of refusing to act leaves a man exactly where he was before; when once he acts, he is never the same. It is the foolishness of it that stands in the way of hundreds who have been convicted by the Spirit of God. Immediately I precipitate myself over into an act, that second I live; all the rest is existence. The moments when I truly live are the moments when I act with my whole will. Never allow a truth of God that is brought home to your soul to pass without acting on it, not necessarily physically, but in will. ... We have to go clean over on some word of our redeeming Lord and transact business with Him. His word "come" means "transact." "Come unto Me." The last thing we do is to come; but everyone who does come knows that that second the supernatural rush of the life of God invades him instantly. The dominating power of the world, the flesh and the devil is paralysed, not by your act, but because your act has linked you on to God and His redemptive power.
[article link]

Ed Young's Tithing Sermon: Show Me the Money! - The video of Ed Young posted here on Sunday has gotten quite a bit of play around the blogosphere It has even moved over to YouTube - Christians and non-Christians alike are flabbergasted that a pastor from the pulpit is trying to get people to commit to give 10% of their income to his church through automatic withdrawal {Note: the Corporation Churches [501(c)3] need to own up to their public accountability and financial obligations in reporting and accounting for every single dime that they collect in offerings [so called tithes, offerings, gifts]. The Basic Christian Ministry is going to designate 2011 as a year of Church accountability [actually starting now!!] - No public disclosure of legal financial statements provided by the church and staff then no money provided by the congregation it's that simple!! - Also Note: The people that are blindly donating to demanding and offensive personalities are the very people that are enabling, perpetuating and furthering this very serious [*Predatory Tithing] problem within the Church. It's important that everyone within the congregation accept responsibility and withhold financial support from any Church or organization that is not 100% transparent with its organizational structure, affiliations or income disbursements.} (YouTube)
He tells them they are cursed if they don't tithe. He wonders why they come to church if they don't bring the tithe, tells them to stay home or play golf, to quit wasting Ed's and God's time. He says to watch your wallet if you're sitting next to a non-tither. He brags that "blessings track him down" for his 29 years of faithfulness. He even declares multiple times that the blessings of the Christian life are "all about the money". Ed even says "Show me the money" - which I take to mean "show me your bank account and routing number". He says that if you don't tithe, your marriage, your job, your kids, will all suffer because you're under God's curse. I hope that someone in Ed's circle of friends - maybe John Cross, or maybe Ed's father - someone, will help Ed see that he is abusing his congregation. Comments: Anonymous said... 80% of Ed young's church membership need to leave the church now. Those people should choose a place to meet and have a great time in fellowship. choose a God fearing man as a teacher while giving him some living standards. No jet. And learn the truth of the [B]ible.
[article link]

Predatory Preaching - Why So Much Angst About Anonymous Critics? (Audio)
I recently came across the audio excerpt below from Matt Chandler, where he absolutely blasts people who would dare send him anonymous, critical emails. He angrily calls them several choice names like "pathetic" and "narcissistic zeros". I came across this audio clip at Dr. Alvin Reid's blog site, as he included Chandler's clip with his blog post here entitled "Dealing with Critics". You really have to listen to this. It gives I think a glimpse into just how much disdain there is for anonymous emailers and bloggers critical of the Southern Baptist power structure. It is my view, based on my experience as a formerly anonymous blogger, that Chandler's disdain for anonymous critics is shared by many of our Southern Baptist leaders. After all, Alvin Reid posts it for his readers (many of whom are our future pastors!), presumably as an example of how to view those who dare to criticize anonymously.
[article link]

Note: Only informed responsible giving (tithing) is cheerful giving - Previous year 501c3 non-profit tax form filings should be open and publically available (in Church offices) and on the internet for anyone and everyone to look at and only then is a person capable of making an informed decision about personally donating to charitable 'Churches' and causes i.e. a Harvest Crusade type of event -- "2 Corinthians 9:7 Every man according as he purposeth [responsibly] in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful [responsible] giver."
Only informed responsible giving (tithing) is cheerful giving! Not the ignorance is bliss, dutiful giving that the modern Church now wants us to participate in. -- "Ecclesiastes 7:12 For wisdom is a defense [refuge], and money [opportunity, power, influence, prestige] is a defense: but [more important than money] the excellency of [Biblical] knowledge [accurate, reliable Biblical doctrine] is, that wisdom giveth [eternal] life to them that have it."
[article link]

Donor Bill of Rights - PHILANTHROPY (Charitable Donations) is based on voluntary action for the common good - It is a tradition [and religious requirement] of giving and sharing that is primary to the quality of life - To assure that philanthropy merits the respect and trust of the general public, and that donors and prospective donors can have full confidence in the not-for-profit organizations and causes they are asked to support, we declare that all donors have these rights: I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes - II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities - III. **To have access to the organization's most recent financial statements - IV. To be assured their gifts will be used for the purposes for which they were given
I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes. II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities. III. To have access to the organization's most recent financial statements. IV. To be assured their gifts will be used for the purposes for which they were given. V. To receive appropriate acknowledgement and recognition. VI. To be assured that information about their donations is handled with respect and with confidentiality to the extent provided by law. VII. To expect that all relationships with individuals representing organizations of interest to the donor will be professional in nature. VIII. To be informed whether those seeking donations are volunteers, employees of the organization or hired solicitors. IX. To have the opportunity for their names to be deleted from mailing lists that an organization may intend to share. X To feel free to ask questions when making a donation and to receive prompt, truthful and forthright answers.
[article link]

Questions to Ask a Nonprofit (Church - Crusade - Conference - etc.) *Before Investing in [or contributing to] It - 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? - 6. How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised
Thinking of donating to a nonprofit? Here are some suggested questions to ask nonprofit organizations before investing in them. The answers can help you determine which charities to give to and evaluate the performance of the philanthropies you already support. 1. How are you collaborating with similar organizations on a local, regional, or national level? 2. What are the main obstacles that inhibit the fulfillment of your mission? How are you planning to overcome them? 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? 4. How much turnover have you experienced of employees and board members in the last two years {and how many related family members are employed and in what places within the organization}? 5. To what degree have you attracted new people {non-family members} and new ideas to your organization and board? 6. *How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised. 7. Most for-profit organizations have recently restructured themselves in recent years to become more efficient and productive. How, if at all, are you considering (or have you implemented) some version of this approach? 8. How efficiently is your organization run? To what degree have you assigned day-to-day management responsibilities to a tightly run executive committee instead of relying upon your full board? 9. Who are your main competitors and how do your results in recent years compare to theirs?
[article link]

Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Avoid charities that won't share information or pressure you - Reputable nonprofits: Will discuss their programs and finances - [they] Don't use pressure tactics - Are willing to send you literature about their work or direct you to a Web site - Will take "no" for an answer - Trust your instincts: If you still have doubts about a charity, don't contribute to it - Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation
Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Here are GuideStar's tips for donors who want to give with their heads as well as their hearts. Researching Charities Clarify your values. Do this before you open your checkbook, volunteer your time, or look at that letter from a charity. Identify your preferences. Ask yourself: "What is important to me?" The environment? Education? Hunger? Animal welfare? Helping sick children? Where should the charity do its work-in your neighborhood, region, the nation, or internationally? Ask yourself if you want to support a large or small charity, a new or an old one. Search the GuideStar database to find charities that meet your criteria. Focus on the mission. Look at each charity's description in the GuideStar search results, on its Web site, or in its literature. Find the nonprofits that fit best with your values. Eliminate organizations that don't meet your criteria. Now you're ready to look more closely at these organizations. Evaluating Charities Get the cold, hard facts. A reputable organization will: Define its mission and programs clearly. Have measurable goals. Use concrete criteria to describe its achievements. Compare apples to apples. Be sure to compare charities that do the same kind of work, especially if you're looking at their finances. The type of work a charity does can affect its operating costs dramatically. Avoid charities that won't share information or pressure you. Reputable nonprofits: Will discuss their programs and finances. Don't use pressure tactics. Are willing to send you literature about their work or direct you to a Web site. Will take "no" for an answer. Trust your instincts. If you still have doubts about a charity, don't contribute to it. Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation.
[article link]

Extremely Important Viewing!!! Part 8 - Dialectic Deception - [To Download Click the Share Button] (Online Video)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Overview: The cross of Jesus and the Triune witness of Jesus' Spirit, blood and water each released from the physical body of Jesus while He was on the cross -- "Colossians 1:19-23 For it pleased the Father [God] that in Him [Jesus] should all fulness dwell [manifest to mankind]; And, **having made peace through the blood of His cross, by Him [Jesus] **to reconcile all things unto Himself [God - Father, Son Jesus, Holy Spirit]; by Him [Jesus], I say, whether they be things in earth, or things in Heaven. **And you [Gentiles, sinners], that were sometime alienated and enemies in your mind by wicked works, *yet now hath He [Jesus] reconciled in the body of His flesh [Spirit, blood, water] through death, to present you Holy and unblameable and unreproveable in His sight: If ye continue in the faith grounded and settled, and be not moved away from the hope of the Gospel, which ye have heard, and which was preached to every creature [by the Holy Spirit, since Pentecost] which is under heaven; whereof I [Apostle] Paul am made a Minister;"
"John 19:26-30 When Jesus therefore saw His mother [Mary], and the disciple [John] standing by [the cross], whom He loved [G25 (Agape) - highest love, Spiritual, non-sexual], He saith unto His mother, Woman, behold thy son [in Christian fellowship]! Then saith He to the disciple [John], Behold thy mother [in Christian fellowship]! And from that hour that disciple took her [in Christian fellowship] unto his own home. After this, **Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst. Now there was set a vessel full of vinegar: and they filled a spunge with vinegar, and put it upon hyssop, and put it to his mouth. When Jesus therefore had received the [bitter drink] vinegar, He said, It is finished: and He bowed His head, and ***gave up the ghost [G4151(Pneuma) - Spirit, Holy Ghost, Spirit of God - source: Srong's Concordance]." -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood [from the cross of Jesus]: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood - from the cross of Jesus] of God is greater: for this is the witness of God [from the cross] which He hath testified of His Son [Jesus Christ]."
[article link]

{Flashback} Genesis 12-14 - Abraham comes back from Egypt and Returns to Bethel (House of God) in the Promise land (Israel) - Abraham and his Nephew Lot come to an amenable parting of the ways - Lot seeing with his eyes chooses to dwell near Sodom while Abraham choosing to dwell with God moves to Hebron [near modern Jerusalem] - Abraham was to arise and walk through the land 'Genesis 13:17 Arise, walk through the land in the length of it and in the breadth of it; for I will give it unto thee' - to take possession and appropriate the promises of God into his life - Later Abraham meets **Melchizedek King of Righteousness and Peace the **Priest of the Most High God "Genesis 14:18 And Melchizedek [Spirit of God] King of Salem (Peace) brought forth [Communion] bread (body of Jesus) and wine (mingled grape (blood) and water): and He was the Priest of the most high God." - Abraham [Father of the Jewish Nation] gives a tithe a tenth of all he owns to Melchizedek - Melchizedek blesses Abraham - 'Genesis 14:22 And Abram said to the king of Sodom, I have lift up mine hand [in praise and worship] unto the LORD, The Most High God, The Possessor Of Heaven And Earth'
Melchizedek the name means King of Righteousness and Peace, He is the Priest of the Most High God. This is the first mention of a Priest in the Bible. The idea of a priest comes from the conciseness of the Holiness of God and of the sinfulness of man, in order for a man to touch God to go into the presence of the Holy God man will need a mediator a go between, a priest. The ministry of the priest was twofold the priest was to go before God for the people and then the priest [or a prophet] would return and tell the people a message from God if there was one. - Melchizedek's birth is not recorded and his death is not yet recorded because Melchizedek is eternal, without genealogy and without death He lives on forever 'Hebrews 7:3 [Melchizedek] Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest Continually.' ... 'Psalms 110:4 The LORD hath sworn, and will not repent, Thou (Jesus Christ) art a priest for ever after the order of Melchizedek.' Jesus is our [Christian, heavenly] High Priest after the order of Melchizedek not after the earthly Levitical/Aaronic priesthood. The episode of Melchizedek was enacted into the Bible's history of the Old testament to reveal to mankind even before the establishing of the Levitical/Aaronic priesthood that mankind would know that there is indeed a better priesthood a holy, eternal, established priesthood of Melchizedek. As Jesus reigns He is Melchizedek "The LORD, The Most High God, The Possessor Of Heaven And Earth."
[article link]

{Flashback} Genesis 40-41 - The King's butler (cup bearer) and the Kings baker were suspected in a plot to kill the King of Egypt and were imprisoned with Joseph until the details of the plot could be sorted out - The butler and the baker each had a dream - Joseph was able to correctly interpret each of their dreams -- 'Genesis 40:8 And they said unto him, We have dreamed a dream, and there is no interpreter of it - And Joseph said unto them, Do not interpretations belong to God? tell me them, I pray you' -- Later Joseph is brought from the prison to interpret a dream for Pharaoh after correctly interpreting the dream Joseph is installed by the Pharaoh to be the second ruler over all of Egypt in order to carry out the interpretation of the dream - An Egyptian wife is chosen for Joseph and she [Asenath] bares him two sons Manasseh and Ephraim both of which will receive inheritances in Israel as Jacob awards Joseph a double portion of land in Israel with his double portion of blessings
Note: Melchizedec the Priest of the Most High God introduced bread and wine (communion) into the Bible. In keeping with Biblical consistency we now again have the bread [cross] and the wine [resurrection] in the illustration of the king's baker [bread] - and the king's butler/cup bearer [wine]. The baker as was according to his dream from God was broken, he was executed. The butler as was according to his dream, also given to him by God, was restored the third day being freed from prison he is sent into the presence of the Kingdom's King handing a cup of wine (vine) to the King. - The communion bread and the communion wine of Jesus Christ: The bread represents the body of Jesus 'broken for us' and the wine represents the life blood of Jesus in the New Eternal covenant between God and mankind. 'Matthew 26:26-28 And as they (disciples) were eating [Passover], Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My Body. And He took the cup (grape of the vine), and gave thanks, and gave it to them, saying, Drink ye all of it [be connected to Jesus Christ the true Vine]; For this is My Blood [eternal Life, the eternal living covenant] of the New Testament (Covenant), which is shed for many for the remission of sins.' - Also Note: Once Benjamin [Christian Church] comes into the Kingdom presence of Joseph and meets Him face to face Joseph [Jesus] calls Benjamin 'My Son'. 'Genesis 43:29 And he [Joseph] lifted up his eyes, and saw his brother Benjamin [Christian Church], his mother's (Rachael's) son, and said, Is this your younger brother, of whom ye spake unto Me? And He said, God be gracious unto thee, My Son.
[article link]

Update [Continuing]: The postings, Information and Resources regarding the 8 Kingdoms Study - The study will continue until about the Christmas Holiday Season
Also Note: The current introductory material of the 8 Kingdoms Study [Days of Noah - Flood of Noah (ancient earth 1.0 - and then the new present post flood 2.0 earth - 2 Peter 3:6) Kingdom of Nimrod (Tower of Babel), Days of Job, Hammurabi, Abraham, *King Melchizedek, Kingdom of Egypt] is being presented in a merged fashion because it is important to note and to grasp that the early Kingdoms, with the exception of [called out] Abraham and [Divine - Eternal] Melchizedek were all merged. Once we can get ahold of the concept that the ancient civilizations were a continuing and ongoing concentration of the same [occult] work and teachings then we can more easily understand the environment of the ancient civilizations and apply it to our day in that we are also living in a modern environment that has been handed down via the previous 6 occult Kingdoms of the world and [Mystery Babylon - the fallen angelic realm (Revelation 17:5)] is steadily working to bring in and enact the 7th and final occult Kingdom [NWO] of the human world. -- Soon, as the study progresses all the introduction material will be grouped and categorized [like the blog Bible Study] into an easy to access list of Topics.
[article link]

Creation Earth 1.0 (Adam - Noah) -- Earth 2.0 (Noah - Revelation) -- Earth 3.0 (Millennial Kingdom reign of Jesus Christ) -- Earth 4.0 (unjudged, eternal earth)
Earth 1.0 the original creation earth was a water vapor based environment and had the dual [water below the earth, vapor - water canopy above the earth, firmament] witness of water witnessing of God's creation. Water [life giving water - womb (John 3:5)] was then the witnessing element that then judged the original earth. - Earth 2.0 our present earth is under the [prophesied and enacted] Life givng (Matthew 26:28) and Judgment blood (Revelation 6:12, Revelation 8:7-8, Revelation 11:6) of Jesus Christ. - Earth 3.0 the restored Millennial earth [final judged earth] having the [spirit (life) and fire (judgment)] presence of Jesus during the Kingdom, Millennial reign of Jesus Christ, the earth (3.0) will be judged by fire [spirit]. Resulting in the final, eternal [earth 4.0] the final earth not being judged is the eternal earth. -- "2 Peter 3:5-7 For this [unbelief of Word of God - Biblical prophecy] they willingly are ignorant of, that by the Word of God the heavens were of old, and the [1.0] earth standing out of the water and in the water: Whereby the [1.0] world that then was, being [judged] overflowed with water [Noah's flood], perished: But the [2.0] heavens and the earth, which are now, by the same Word [of God - prophecies] are kept in store, reserved unto fire against the day of [3.0] judgment and perdition of ungodly men." -- "2 Peter 3:11-14 Seeing then that all these things [earth 2.0] shall be dissolved [judgment 3.0], what manner of persons ought ye to be in all holy conversation and godliness, Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements [earth 3.0] shall melt with fervent heat? Nevertheless we, according to His Promise, look for New Heavens [skies] and a New Earth [eternal - earth 4.0], **wherein dwelleth righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him (Jesus Christ) in peace, without spot, and blameless."
[article link]

Preview: The Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the flood of Noah, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]."
[article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..."
[article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

WHAT WAS IT LIKE IN THE PRE-FLOOD EARTH? A Key To Understanding The Pre-Flood Earth Is The Existence Of A Canopy Of Water In The Stratosphere - The [post fall - but still amazing] Garden of Eden conditions described in the early chapters of Genesis were probably reflected all over the planet (Drawings)
**The [post fall - but still amazing] Garden of Eden conditions described in the early chapters of Genesis were probably reflected all over the planet. There was probably abundant vegetation, animals, birds and fish. Because of the warmer and more constant ambient temperature, and the high partial pressures of Oxygen and Carbon Dioxide humans, animals, birds, insects, and fish were much larger, as revealed in the fossil record described below. There is a general teaching that early man was primitive. This is almost certainly incorrect. Adam and Eve were created in the image of God, and were probably extremely intelligent and creative, as were all the patriarchs. Because of the protective effect of the water canopy, there was protection from damaging ultraviolet rays and gamma rays, with probably much lower incidence of consequent diseases such as cancer and foetal malformations. Because of the higher Oxygen levels, the high blood Oxygen levels would have contributed to extreme longevity, resistance to bacterial and viral diseases, and greater metabolic efficiency, with consequent greatly enhanced athletic ability. The Average Age Of Man Before Noah's Flood Was 912 Years. Today It Is 70- 80. The average recorded life span in the Bible of the early patriarchs is 912 years. This is in stark contrast to today's much shorter life spans, with 70 -80 years being typical. This may be accounted for by the higher oxygen content, the protective effect of the water canopy, lack of disease, better diet, and much less hostile weather patterns.
[article link]

EARTH'S PRE-FLOOD WATER CANOPY [Crystalized (firmament) - pure crystal in nature and appearance in the furthest layer] "Genesis 1:7-8 And God made the firmament (hard land on earth), and divided the waters which were under the (ground) firmament [earth 1.0] from the waters (vapors) which were above the firmament [land]: and it was so. And God called the (crystal - outer atmosphere sphere) firmament Heaven. And the evening and the morning were the second day." {Note: A pure crystal, glass nature of atmospheric water would magnify all the stars and planets [including their original color and appearance] as viewed from earth and would also provide an acoustic resonator to transfer the sounds of orbiting planets into the earth's atmosphere in audible tones and chimes to all the earth's inhabitants.}
This pre-flood canopy probably consisted of water vapor [a pure crystal, glass nature further out in the atmosphere]. There are other theories, but we must keep in mind that the birds were flying in the expanse under this water, and one must be able to see through the water. The sun, moon and stars were visible to Adam and to Noah, in view of the fact that Genesis 1:14 states that they would serve as signs. Water vapor is clear, unlike clouds or steam. A little experiment to prove this point can be accomplished in your kitchen by filling a tea-kettle with water and putting it on the stove to boil. When steam begins coming out of the spout, look closely at the very tip of the spout. You will see about one-half to one inch of clear 212°F. water vapor before it becomes cloudy steam. This may have been the form of the water that God put above the firmament in which the birds flew around. THE GREENHOUSE EFFECT: With a water-vapor canopy, heaven and earth system #1 [earth 1.0] would be considerably different than our present system (#2) [earth 2.0 - (2 Peter 3:6)]. A greenhouse effect would be expected due to the heat generated by the sun-warmed canopy. Is there any evidence that greenhouse warmth once surrounded our globe? Palm tree fossils have been found in Alaska and broad leaf ferns in the Arctic. How could a palm tree fossil be in Alaska? Some scientists have postulated they travelled there on the tectonic plate (earth crust) movement over millions of years. But these trees are not millions of years old! A creationist would say, "No problem, palm trees grew in Alaska in the tropical world before the Flood." These trees were buried during the Flood of Noah's day resulting in their fossilization. ... The water vapor canopy may have more than doubled atmospheric pressure on earth. In this environment of heavier atmospheric pressure, healing would be more efficient. Many hospitals have pressurized rooms called Hyperbaric Rooms. Into these rooms oxygen is pumped under pressure and healing is miraculously speeded up. Very sick people and the severely burned are treated in this high pressure environment. In the pre-flood, high efficiency atmosphere, reptiles could have grown to immense sizes, giant flying creatures could have flown more easily, and gigantism would have been much more likely.
[article link]

...a Water Canopy? (Drawings)
These illustrations show just how a water canopy covering the Earth would not only create a globally warm climate but also would shield our planet from harmful radiation. Thus, allowing mankind to reach ages up to 900 plus years and also allowing reptiles to grow to the size of our dinosaur fossils. A global flood that occured roughly 1,500 years after Adam was created would create the coal layers (compressed global vegetation) and the fossilization of the huge behemoths known to us today as the dinosaurs. Remember, in Genesis 1:6-8, God divided the waters from the waters and placed this upper water canopy ABOVE the firmament called "Heaven."
[article link]

The Garden of Eden [Pre-Flood of Noah] Part 1 - (Kent Hovind) Creation Seminar (YouTube)
These Seminars are NOT copyrighted. If you are interested in helping support Kent Hovind his video series is available on DVD at shopping.drdino.com/category-exec/category_id/39/nm/Seminar .... The Garden of Eden, part two of the seminar series, describes the earth as it was before the worldwide flood. Dr. Hovind explains in detail how it was possible for man to live over 900 years, for plants and animals to grow much larger than today, and for dinosaurs to thrive along with man. This Creation Seminar is only one of the seven listed below: Creation Seminar 1 - The Age of the Earth, Creation Seminar 2 - *The Garden of Eden, Creation Seminar 3 - Dinosaurs and the Bible, Creation Seminar 4 - Lies in the Textbooks, Creation Seminar 5 - The Dangers of Evolution, Creation Seminar 6 - The Hovind Theory, Creation Seminar 7 - Questions and Answers.
[article link]

Creationist Kent Hovind Reveals The Truth About The Garden of Eden [Pre-Flood of Noah] and Creation! (Google Video)
Kent Hovind - 1 hr 56 min 19 sec - Mar 2, 2006 - www.drdino.com
[article link]

Halloween Information & Resources 2010 - Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair
Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair and instead are using this opportunity to proclaim the Truth about God's Love for mankind and about His Biblical plan of Life, Hope, and Salvation for us in Jesus Christ.
[article link]

Part 10 - Conclusion: The Real Hope - Jesus Christ
On November 5-6, 2010 Dr. Norman Geisler, Ergun Caner and several others will enter the Church sanctuary of Calvary Chapel, Costa Mesa (located in Santa Anna) CA, not to preach the Gospel of Jesus Christ but to continue the lies; to deceive, manipulate and control the assembled people into a prearranged pseudo religion. A pseudo man-made, man-exalting religion that seeks to serve God less and man more. The host, Pastor Chuck Smith likes to play the role of a mature Christian yet he never seems to actually do anything that is emotionally Christian mature and instead compromises in the immature nature of prestige and adoration all the while neglecting a true Christian commitment to real Christian values and real Christian integrity. - The choice is clear and is becoming clearer each day and that is that Christians can continue to go down this path of lies and deceit being led by one of the many willing participants like Pastor Chuck Smith or Christians can seek God in our own devotions to God and find God on our own or in small fellowships born of everlasting truth, righteousness and accountability. -- "Isaiah 5:13-25 Therefore My people are gone into captivity, because they have no knowledge: and their honourable men are famished, and their multitude dried up with thirst. Therefore hell hath enlarged herself, and opened her mouth without measure: and their glory, and their multitude, and their pomp, and he that rejoiceth [in the mishaps of others], shall descend into it. And the mean man shall be brought down, and the mighty man shall be humbled, and the eyes of the lofty shall be humbled: **But the LORD of hosts shall be exalted in judgment, and God that is Holy shall be sanctified in righteousness. Then shall the lambs feed after their manner, and the waste places of the fat ones shall strangers eat. Woe unto them that draw iniquity with cords of vanity, and sin as it were with a cart rope: *That [mockers] say, Let him make speed, and hasten his work, that we may see it: and let the counsel of the Holy One of Israel draw nigh and come, that we may know it! Woe unto them that call evil good, and good evil; that put darkness for light, and light for darkness; that put bitter for sweet, and sweet for bitter! Woe unto them that are wise in their own eyes, and prudent in their own sight! Woe unto them that are mighty to drink wine, and men of strength to mingle strong drink: *Which justify the wicked for reward, and take away the righteousness of the righteous from him! Therefore as the fire devoureth the stubble, and the flame consumeth the chaff, so their root shall be as rottenness, and their blossom shall go up as dust: because they have cast away the Law of the LORD of hosts, and despised the Word of the Holy One of Israel. Therefore is the anger of the LORD kindled against His people, and He hath stretched forth His hand against them, and hath smitten them: and the hills did tremble, and their carcases were torn in the midst of the streets. [Though] For all this His anger [God] is not turned away, but His Hand is stretched out [in a relationship with mankind] still."
[article link]

Part 9 - A False Hope
Along with the false religions both ancient and new, comes a false hope. It is a false hope to think that financing the lifestyle of an individual is actually furthering the Kingdom of God on earth. It is a false hope to think that to exalt one man or woman above another is to further the Kingdom of God on earth. It is a false hope to think that anything apart from Jesus Christ Himself is furthering the Kingdom of God on earth.
[article link]

Jesus came to seek the lost Hallelujah! - Pace, be Still [Jesus calms the storms] - Know that Jesus is God - [he-came.mp3] (Mp3)
Christian music with message compilations.
[article link]

Part 8 - Hidden Agendas
The perilous days [neglect of the plans of God] are being brought to us directly from the pulpits of America as the preachers in America are conforming to and confirming the preaching of the hidden messages and hidden agendas of the world. Messages and agendas that are secretly intended to disassociate mankind from a true relationship with God and once disassociated to then falsely unite mankind within any of the many false religions of today.
[article link]

{Flashback} Holiness.mp3 the #1 Download from Basic Christian for 2010 (Mp3)
Christian music with message compilations.
[article link]

Part 7 - Perilous Days
The days are perilous and becoming more so not because mankind is becoming more and more wicked but because mankind is becoming more and more neglectful and forgetful of the plans, personality and reality of who God really is. The worst of the problem is that it is within the Church that God is being the most neglected and the most misrepresented.
[article link]

{Flashback} As it was in the Days of Noah - The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God -- "Matthew 24:37-39 But as the days of Noe (Noah) were, so shall also the coming of the Son of Man [Jesus] be. For as in the days that were before the flood they were eating and drinking, marrying and giving in marriage, until the day that Noe (Noah) entered into the ark, And [they] knew not until the flood came, and took them all away; so shall also the coming of the Son of Man be."
As it was in the days of Noah, so will it be at the coming of the Son of Man (Matt 24:37). The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God. Finally "the Lord saw how great man's wickedness on earth had become and that every inclination of the thoughts of his heart was only evil all the time" (Gen. 6:5). ... the sequence of events suddenly became so obvious to me. Enoch was taken alive from earth and the Holy Spirit was withdrawn. Then in Gen. 6:5 man's behavior is described as having become unbearably wicked and in Gen. 7 the judgement came, in that order. Enoch's name means teaching and according to Jude 14-15 he gave the first prophecy of the 2nd coming. ... If Enoch is indeed a model of the church and if the Lord's prophecy of Matt 24:37 includes the sequence of events, as seems likely, then one day soon we will be taken alive (raptured) from earth, the Holy Spirit withdrawn. Man's behavior will become unbearably wicked and the judgement will come, all in that order. As it was in the days of Noah. Selah.
[article link]

Part 6 - 9-11-2001 - A Pact with the Devil
What is generaly being taught [Tithing, Dominion Now, New Apostolic Reformation, Inner Sanctuary, The Secret, New Age - Emergent Church, etc.] in Churches throughout America since the fateful day of 9-11-2001 is radically different from the [Bible Study, Devotions, Prayer, Fellowship, Holiness, Righteousness, Truth, Eternity, Reality, Life in Jesus Christ] that was generally being preached before 9-11-2001. The events of 9-11-2001 are highly debatable yet one diabolical aspect of 9-11-2001 remains and that is that the events of that day were a deliberate Occult [Chaos] offering to Satan. Not surprisingly it now seems that many leaders in the Christian Church have joined in [or had previous knowledge of a pending, disastrous event that was to befall America] - joined in on the secret plan to disable the Christian Church and deliver America over to a united [occult] NWO world government.
[article link]

{Flashback} Wikipedia.org: Mike MacIntosh "a Ground Zero Chaplain" - the senior pastor of Horizon Christian Fellowship in San Diego, California a Calvary Chapel affiliate - [Book] (2002) When Your World Falls Apart: Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz {Wow! 9-11 books and bracelets - some Calvary Chapel pastors seemed to see 9-11 as an opportunity to make some quick money. No wonder Calvary Chapel Pastors don't investigate [or even publically talk about] the possible NYC 9-11-2001 events because it seems in their best interest (best income opportunities) to go along with the official 9-11 version of events.}
Mike MacIntosh (born 1944) is the senior pastor of Horizon Christian Fellowship in San Diego, California, and is a Christian leader in the United States. MacIntosh left the hippie scene of the 1960s and got involved with Calvary Chapel. He then went on to pastor Horizon Christian Fellowship, a Calvary Chapel affiliate, beginning in 1974. He is also the organizer of Festival of Life, an international evangelical outreach program. MacIntosh has also served as a chaplain for the San Diego Police Department, and has been involved in post-9/11 rescue efforts in New York City, as documented in his book When Your World Falls Apart. [When Your World Falls Apart (2002): Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz - Amazon.com] -- An Unofficial Associate Pastor: An example of this is Calvary of Albuquerque [pastor Skip Hietzig] where Skip's wife, Lenya, functioned almost as a pastor for women. Her "9-11 bracelet" idea [was it her idea alone or was it a 'think tank' religion idea being passed along through Lenya Hietzig?] ended up costing the church hundreds of thousands of dollars in inventory write-offs. - Source: calvarychapel.pbworks.com/pastors-wife
[article link]

Part 5 - A Fraudulent and Deceptive System - A system that entraps, entangles and ensnares unsuspecting people [for generations] within a fraudulent , misrepresented system - A system that then seeks to exchange people within the system [a mock freedom of choice - but only within the supervised system of control and manipulation] from one fraudulent ministry into another i.e Calvary Chapel youth being vigorously marketed to attend the Norman Geisler/Ergun Caner VES school
A fraudulent and deceptive system has been systematically put in place attempting to give the effect that these men [their families] and ministries are more influential and more powerful than they really are and of course with the appearance of more power and influence comes more prestige and with it much more money. This is actually a very diabolical system because it is a false system, a system that only pretends [i.e. Rev. Robert H. Schuller] to preach the Gospel of Jesus Christ. It is a system that only pretends [i.e. Dr. James Dobson - Jerry Falwell Jr.] to uphold family values and causes. It is a system that only pretends [i.e. Chuck Colson] to represent conservative voter values. Note: many supposed Christian, conservative, family values ministries have been doggedly determined in their referring of occult [i.e. Harry Potter] material [and other resources i.e. occult movies 'The Matrix' and 'V for Vendetta'] into the greater Christian Church body. Both Chuck Colson's [Prison Fellowship] ministry and Dr. Dobson's [Focus on the Family] ministry have recommended the Harry Potter books to their Christian audiences. This is the very disastrous effect of having wolves guard the sheep [and worse pretending to minister and protect the sheep] and the sheep (Christians) are being discouraged, disheartened and devoured both spiritually and physically (financially) because of this deliberate, diabolical system enacted and entrenched by diabolical men.
[article link]

Veritas Evangelical Seminary: UPCOMING ANNUAL VES APOLOGETICS CONFERENCE!! 11/05/10 - 11/06/10 - VES Annual Apologetics Conference (Calvary Chapel - Costa Mesa, CA) {Note: Previously the VES Apologetics Conferences had an admission fee (about $40) but now in some cases the fee seems to have been dropped, because it must be very difficult to lure young potential students into a diabolical Veritas Seminary system by both lying to them and charging them money for the introduction the (VES) sales pitch [aka VES Apologetics Conference] so apparently something had to be dropped and it was the fee that was dropped while the phony Apologetics show remains in yet more attempts to attract young unsuspecting students to Norman Geisler's fraudulent VES school.}
11/05/10 - 11/06/10 Speakers: Joel Rosenberg (Israel, Middle East, and the Last Days), Lee Strobel (The Case for Christ), *Norman Geisler (Responding to the New Atheism & If God, Why Evil?), Ron Rhodes (Answering Brian McLaren and the 'The New Kind of Christian') William Dembski (The Theological Case for Intelligent Design & The Scientific Case for Intelligent Design), Stephen Meyer (Signature in the Cell: DNA Evidence for Design), *Ergun Caner (The Secret of Islam), Steven Collins (Archaeology Confirms the Bible). ... 05/06/11 - 05/07/11 - VES Apologetics Conference (Mt. Airy, MD) (Calvary Chapel) [Note: all or almost all of the VES Conference are hosted exclusively at various Calvary Chapel affiliated Churches - even though the Calvary Chapel name is not always used by VES in order for VES to give an appearance of a wider scale of acceptance of their agenda.] Speakers: *Norman Geisler (2 Lectures - From Evangelical to Agnostic: The Error's of Bart Ehrman & Pluralism: Is Jesus the Only Way to God), Ron Rhodes (2 Lectures - Responding to Brian McLaren and the 'New Kind of Christian' & 10 Keys to Answering Cultists at Your Door), Ed Hindson (2 Lectures), *Ergun Caner (2 Lectures - Why I Am Not a Muslim & The Secret of Islam), Joseph Holden (1 Lecture - Archaeology and the Bible: What the Stones Tell Us About the Reliability of Scripture).
[article link]

{Flashback} It Takes a Long Time to Clean Up [Internet] Falsehoods - The Internet is such a huge "place" - It takes forever to clean up evidences of your past---if you are trying to do that, anyway - I was just referred to this (2005) press release on Ergun Caner's own website (better click fast, it will be gone before long!) - Note this further example of the mysterious "misstatement" that Ergun Caner seemed to be making over and over and over again for years on end {Note: ***Ergun Caner is going around preaching a 100% Emergent Church doctrine, principles and theology i.e. "God = Love" actually "God = God" and love, patience, faithfulness, justice, longsuffering, faithfulness, etc. are all Attributes of God. - Also Note: It is Dr. Norman Geisler (Veritas Evangelical Seminary) [one of Ergun Caner's biggest supporters and a mentor] that is going around from Church to Church doing "Apologetics Conferences" with Ergun Caner (also one of Geisler's Veritas Seminary instructors) as Geisler pretends to be informing Christians and preaching against the Gnostic Emergent Church Movement that is currently infiltrating Evangelical Christianity on a massive scale all the while Dr. Norman Geisler is forwarding, promoting and covering for Emergent Church prompter Ergun Caner. -- July 31, 2010 Calvary Chapel Downey - Apologetics Conference Speakers: Norman Geisler, "Understanding and Answering the Emergent Church" - Ergun Caner, "5 Reasons Why I am not a Muslim" Source: www.cccsdowney.org/high-school/monthly-letter/}
Ex-Muslim to lead at Liberty U. By Bob Lowry ASSOCIATED PRESS LYNCHBURG, Va. -- The new dean of the Rev. Jerry Falwell's Liberty University theological seminary is a former Sunni Muslim who plans to turn out a hipper generation of graduates by relating to them with lyrics from rapper 50 Cent, TV's "Queer Eye for the Straight Guy" and the latest movies and film stars. Ergun Mehmet Caner cracks one-liners as easily as he quotes a Bible verse. Lecturing to a packed auditorium of 450 students, Mr. Caner mixed religion with jokes to keep his students on their toes in a late afternoon theology class. He asked his students which popular actors they would marry "if she or he was a Christian." Their answers brought howls of laughter from the classroom. "In a given lecture, I'll talk about 'Queer Eye for the Straight Guy,' C.S. Lewis, 'Plato's Cave' and some lyrics by 50 Cent," Mr. Caner said of some subjects one normally wouldn't associate with Mr. Falwell's university. Mr. Caner sees it as a way to connect with his young audiences. "Most college students lose attention every seven minutes and with that, it's important to have that humor to bring us back in and teach us more," said Travis Bush, a junior from Rocky Mount, N.C., in Mr. Caner's class. "He's the best professor here. With the humor, it keeps us interested." Mr. Caner, 39, said he wants a different approach for a new generation of Liberty students, whom he dubs "tecumenicals." "I call them techies because, on one hand, they were raised with e-mail" he says. "And yet they are so ecumenical. This generation is different. They've been there, seen it and done it. They're looking for some *authentic passion that's got a pulse and that sweats. "The point is I'll use anything at my disposal. I'm not hiding from culture and I don't boycott culture. If I'm turning out students who say 'What's that dot on your head for?' That's ignorance. Or, 'Why'd you wear your laundry on the top of your head?' That's ignorance." Mr. Caner takes over as dean of the seminary in July after only two years at the 8,000-student school. The shaven-headed, goateed Mr. Caner [Proven False], whose family emigrated from Turkey [Sweeden] to Toledo, Ohio, when he was a teenager [two years old] ... Boyd Rist, Liberty's vice president for academic affairs, said Mr. Caner was the clear choice for the job after the former dean left for the presidency of another school. As for Mr. Caner's Muslim background, Mr. Rist said Mr. Falwell [Sr.] doesn't mind doing the unexpected at the school he founded in his hometown in 1971. Copyright 2005 News World Communications, Inc. Source: www.erguncaner.com/home/press/documents/ap_04152005.pdf
[article link]

{Flashback} APOLOGETICS CONFERENCE - SATURDAY, JULY 31, 8:00AM - 5:00PM - You won't want to miss this all day conference featuring some of the best Apologists in Christianity [Dr. Norman Geisler, Ergun Caner] who will be responding to some critical issues confronting the church today - See bullentin insert {Note: It will be interesting to see if Calvary Chapel will withdraw Dr. Norman Geisler and Ergun Caner from participation in this Church event and begin to put an end to this obvious charade, hoax and falsehood that is taking place or if Calvary Chapel will continue on in its business as usual manner and continue to be a part of the Caner [Ergun and Emir] cover-up, deceit and lies that are now openly taking place within Christianity.}
Apologetics Conference: Calvary Chapel Downey is hosting an Apologetics Conference on Sat., July 31. Come out and glean from some excellent speakers: *Norman Geisler, "Understanding and Answering the Emergent Church"; Paul Copan, "Responding to Relativism with Absolutes"; Ron Rhodes, "The Reliability of the New Testament"; *Ergun Caner, "5 Reasons Why I am not a Muslim"; Doug Geivett, "If God, Why Evil?"; William Dembski, "The Scientific Case for Intelligent Design"; and Patty Tunnicliffe, "Oprah Winfrey". For cost and detailed information, contact CC Downey's Church office [Source: www.cccsdowney.org/high-school/monthly-letter/]. -- Dr. Norman Geisler's Speaking Schedule - July 31, [2010] Calvary Chapel (Downey, CA), Apologetics Conference [Source: www.normangeisler.net/schedule2.html]
[article link]

{Flashback} New Southern California Seminary Founded by Norman Geisler and Joseph Holden in MURRIETA, California - Veritas Seminary is planning their first annual apologetics conference for November 6-7 [2009], featuring lectures by distinguished pastors and apologists including Ravi Zacharias, *Norman Geisler, *Chuck Smith [Sr.], *Ergun Caner [LU], Lee Strobell, Ron Rhodes, Greg Koukl and others
MURRIETA, Calif., April 9 [2009]/Christian Newswire/ -- Former Dean and President of Southern Evangelical Seminary (SES), Norman Geisler, has founded Veritas Evangelical Seminary in Murrieta, California, with co-founder and former SES student, Joseph Holden, who now serves as the seminary's first president. The founding of the institution has added a classically oriented apologetic curriculum with a strong emphasis on biblical inerrancy to the southern California area that hosts other larger universities such as Biola University, Fuller Seminary, and Azusa Pacific University. The Veritas faculty consists of well-known evangelical scholars and authors such as Randall Price, H. Wayne House, *Ergun Caner, Gary Habermas, Thomas Ice, Ron Rhodes, Arnold Fruchtenbaum and others. -- When asked of the need for such a unique seminary President Holden said, 'I see Veritas Seminary as an answer to the rapid slide away from the classical doctrines of Christianity such as the inerrancy of Scripture, the immutable and timelessly eternal nature of God, and the need to proclaim the gospel to a lost and searching world. In large part this is due to the influence of postmodernism on the thinking on some faculty and students. No longer can we take it for granted that one's church or school will hold fast to these cherished beliefs. Thus, our focus is not on the academic degree or credential one will earn, the stakes are much higher today, it is on the equipping of the Body of Christ and personal transformation by the Holy Spirit. What is needed today is an academic reformation and spiritual revival.' Since it's founding in March 2009, Veritas Seminary has experienced unprecedented support and enrollment by students and faculty seeking a safe learning environment. Holden said, 'The seminary's first course, Introduction to Apologetics, was taught by Dr. Geisler to a nearly full classroom of students from diverse backgrounds, all seeking a safe haven from the ideologies that are driving the shift away from sound doctrine.' Veritas Seminary is planning their first annual apologetics conference for November 6-7, featuring lectures by distinguished pastors and apologists including Ravi Zacharias, Norman Geisler, Chuck Smith, Ergun Caner, Lee Strobell, Ron Rhodes, Greg Koukl and others. For more information concerning Veritas Evangelical Seminary visit www.VeritasSeminary.com
[article link]

{Flashback} Calvary Chapel Bible College located in Murrieta California [since about 1996] - Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith [Sr.] is the pastor - All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen [Note: associate pastor Brian Brodersen is just Chuck Smith's son in law.]
Affiliation: Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith is the pastor. All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen. -- Letter From The President: God is moving mightily by His Holy Spirit in this generation and we praise Him for His mighty works. As a part of what God is doing by His Spirit worldwide, He has raised up the Calvary Chapel ministries to help feed His people with His Word. At Calvary Chapel Bible College, men and women from all over the world gather together in the beautiful Murrieta Hot Springs oasis of Southern California to study the Word of God with Calvary Chapel pastors. May God bless you richly with His abundant love. Pastor Chuck Smith, President -- As the Vice President of the Bible College, Pastor Brian Brodersen works closely with Pastor Chuck and the Bible College Director, Pastor David Shirley to shape the vision of CCBC. Brian has been involved in pastoral ministry for over 20 years. He has served as Senior Pastor of Calvary Chapel Vista in Southern California, and also as Senior Pastor of Calvary Chapel Westminster in London, England. Brian has been extensively involved in missionary work throughout various parts of Europe. Brian is the featured speaker on the Bible teaching program 'Back to Basics' as well as the co-host of the live call-in program 'Pastor's Perspective.' Pastor Brian Brodersen, Vice President.
[article link]

{Flashback} Greg Laurie [Harvest Crusade] Connects Purpose Driven [Rick Warren] to a Move of God - Gives Financial Support - In addition to Greg Laurie's letter to pastors regarding Rick Warren and Bill Hybels, Lighthouse Trails has also learned that Laurie is also helping to finance Warren's September [2008] event in New York - Lighthouse Trails contacted the New York City Leadership group this past week after we learned that Laurie's name was on their website showing him to be a sponsor - The New York City office said that this sponsorship is in the way of financial support and is for Rick Warren's September conference - This coming November [2008] Greg Laurie will present "Preach the Word" a conference for Pastors and Leaders - Those joining him will include Alistair Begg, Chuck Smith, and John MacArthur - Perhaps these three men can help Greg Laurie remember the simple and true faith he found so many years ago {Note: The hidden danger in donating to marginal ministries like Greg Laurie's Harvest Crusade is that some of the finances are then directly used [as a result of compromise and consensus building techniques] in some of the very ministries [purpose driven and emergent church events] that reject sound Biblical doctrine.}
On May 6th, [2008] Greg Laurie, pastor of mega-church Harvest Christian Fellowship wrote a letter to pastors and church leaders in the New York region, announcing his Harvest Crusade 2008 in New York City on October 19th. This letter to pastors and leaders is causing confusion among some because of its content, and this Lighthouse Trails report will examine this issue. Greg Laurie is best known as a Calvary Chapel pastor. His church is listed on the Calvary Chapel website, and Laurie often speaks at Calvary Chapel functions. And it is Laurie's connection with Calvary Chapel that presents a great dilemma. Two years ago, in May of 2006, Calvary Chapel issued a "Parson to Parson" letter, in which a statement was made against the emerging church and contemplative spirituality. The following month, at the 2006 Senior Pastor's Conference, Calvary Chapel founder and pastor, Chuck Smith, told the senior pastors that Calvary Chapel as a whole was rejecting various movements and practices that have been taking place within the Christian church at large as well as in some Calvary Chapel churches. According to a number of pastors in attendance, who afterwards spoke with Lighthouse Trails, Smith asked that those Calvary Chapel pastors who were going in the direction of the emerging church would no longer call themselves Calvary Chapel churches. One week later, Calvary Chapel instructed its distribution center to immediately remove all of Rick Warren's Purpose Driven Life books from its center. The statement read: "The teaching and positions of Rick Warren have come into conflict with us at Calvary Chapel. Pastor Chuck has directed us to discontinue this product effective immediately." ... And now this brings us to the unpleasant task of reporting that Greg Laurie is giving a strong promotion of Rick Warren and Bill Hybels, which means he is indirectly promoting contemplative and emerging (which we will explain later in this article), and directly promoting Purpose Driven. And unfortunately, there is a twist to this story. In Laurie's May 2008 letter to pastors and leaders, Laurie talks about his upcoming crusade in New York City, saying, in reference to it, "God is on the move." He then states that "[t]his move is also seen in the formation of the New York City Leadership group. Under their direction, a community-wide 40 Days of Purpose campaign with Pastor Rick Warren has been launched, and the significant services of Bill Hybels' Leadership Summit conferences are also being organized to strengthen the local church." ... This report will obviously be disheartening to many Calvary Chapel pastors and church goers who have believed that their movement was going to press forward into the future without these un-biblical movements. Laurie's current promotion and financial backing of Rick Warren will cause many to wonder just which direction the Calvary Chapel movement will really end up going. ... This coming November Greg Laurie will present "Preach the Word," a conference for Pastors and Leaders. Those joining him will include Alistair Begg, Chuck Smith, and John MacArthur. Perhaps these three men can help Greg Laurie remember the simple and true faith he found so many years ago.
[article link]

{Flashback} JIM WALLIS ADMITS TO SOROS FUNDING - George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004 - Since then Sojourners has received at least two more grants from Soros organizations - In a Patheos interview, Wallis suggested that Olasky was lying "No, we don't receive money from Soros" - And now it seems Wallis has done an about face - Wallis released a statement through a spokesperson to Patheos - I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years [The Reverend Jim Wallis is an evangelical Christian writer and political activist, best known as the founder and editor of Sojourners magazine, and of the Washington, D.C. based Christian community of the same name - Wallis actively eschews political labels, but his advocacy tends to focus on issues of peace and social justice, earning him his primary support from the religious left - Wiki.com]
George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004. A year later, here's how Jim rebutted a criticism of "religious progressives" for being allied with Soros and MoveOn.org: "I know of no connections to those liberal funds and groups that are as direct as the Religious Right's ties to right-wing funders." Since then Sojourners has received at least two more grants from Soros organizations. Sojourners revenues have more than tripled-from $1,601,171 in 2001-2002 to $5,283,650 in 2008-2009-as secular leftists have learned to use the religious left to elect Obama and others. However, apparently Jim Wallis took exception to this: In a Patheos interview, Wallis suggested that Olasky was lying. "It's not hyperbole or overstatement to say that Glenn Beck lies for a living. I'm sad to see Marvin Olasky doing the same thing. No, we don't receive money from Soros. Given the financial crisis of nonprofits, maybe Marvin should call Soros and ask him to send us money. Then it gets worse for Wallis: Jay Richards of National Review and Olasky responded to Wallis. Here's Olasky again: Want to see for yourself what someone apparently did not want you to see? Click here to download the PDF, go to page 225, and you'll see the grant to Sojourners. And now it seems Wallis has done an about face: Wallis released a statement through a spokesperson to Patheos. I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years. Instead, I answered in the spirit of the accusation and did not recall the details of our funding. You can read this CT piece by Sarah Pulliam Bailey right here.
[article link]

Yahoo: Schuller pleads for dollars for Crystal Cathedral - Church officials have said that for the time being, "Hour of Power" will remain on the air though the number of stations airing it has been cut - Chapter 11 bankruptcy allows a *business to keep operating while it tries to put its finances in order under court supervision {Note: Legal - financial documents are already being filed and it will be interesting if we get to see a detailed 'court supervision' financial history of Robert H. Schuller's travel/expenses/perks and of the Crystal Cathedral's general spending habits.}
GARDEN GROVE, Calif. - Crystal Cathedral founder the Rev. Robert H. Schuller on Sunday tearfully asked his parishioners for help in overcoming the megachurch's bankruptcy and tens of millions in debt. Schuller, 84, made the plea from the pulpit as he spoke publicly for the first time since the church filed for Chapter 11 bankruptcy protection Oct. 18. "I need more help from you," Schuller said, according to the Orange County Register. "If you are a tither, become a double-tither. If you are not a tither, become a tither. This ministry has earned your trust. This ministry has earned your help." -- (596) Comments: Steve| Maybe he can book the Beck & Palin Travelin' Salvation Show! Their little gig seems to bleeding the ignorant of tons of money! ... People's Political Co| ha ha ha ha ha ha ha ha ha!!!! F-U Schuller and your phony religion. "Give me more money so I can live like an Oriental Potentate". ... Lep| Maybe they should have tried "Biblical money management" from the get-go. I'm not sure exactly what that is, but I'm sure it doesn't include multi-million dollar mortgages and tens of thousands of dollars renting livestock for Christmas pageants. ... Lee| If they REALLY want to save their "church" they should work for a dollar a year until this "crisis" is over. Will they do that?? No, they would have to dip into their personal fortunes to continue living in the lifestyle they have become accustomed to. They would rather have someone, their followers, bail them out. ... WadeS| Anybody who sends these frauds money is brain dead and a fool.
[article link]

Gimme That OC Religion - Crystal Cathedral Declares Bankruptcy - Why Robert Schuller Had it Coming - Schuller ultimately influenced American Christianity [but not in a lasting, positive way] the most of any pastor in OC - at the expense of his own flock and for personal benefit
Because, when all of OC's titans of Christianity eventually meet Charles E. Fuller in the afterlife, the world will see that Schuller [Robert H. Schuller (Sr.)] ultimately influenced American Christianity the most of any pastor in OC--at the expense of his own flock and for personal benefit. While Chuck Smith revitalized American evangelicism [according to Chuck Smith - because everyone knows that it was Billy Graham not Chuck Smith that 'revitalized American evangelicism'] via Calvary Chapel, the [TBN] Crouches [Paul and Jan Crouch - Trinity Broadcasting Network] revolutionized broadcasting the words of Christ (including Schuller's own Hour of Power) and Rick Warren built a global megachurch without peer, Schuller put too much of his church's focus on himself--the best-selling books, the television program, the many lectures. **His message of possibility thinking [i.e. Chuck Smith "made room in his heart ... generating a movement of the Holy Spirit"] and seminars for pastors made Warren possible, created the megachurch movement, and brought in millions to build his Crystal Cathedral--but while Schuller mugged for the cameras, he never did set a course of succession for his flock [Robert H. Schuller (Sr.) had a clear succession in his son Robert A. Schuller - but Robert A. Schuller turned out to be an actual Christian and that was unacceptable to NWO instigator Robert H. Schuller]. If I was more up-to-date on my Scripture, this is the part where I'd quote Jesus or some prophet about vanity--oh, Ecclesiastes!--and say Schuller didn't [want to] learn. I've brought this point up before, but it demands repeating: maybe if Schuller had ditched the endless tours and paid more attention to his church [Christianity], the Crystal Cathedral wouldn't be in this situation today. Or maybe he understood that it's Christ's message that's more important, not so much paying bills on time. But what do I know? I'm just a pissed-off Papist [Catholic].
[article link]

There are at least three versions of the Calvary Chapel story regarding how Chuck Smith first met the hippie Lonnie Frisbee - The least credible of the stories is the story that Pastor Chuck Smith tells regarding his daughter Cheryl (wife of Pastor Brian Broderson) according to Chuck Smith she had a boyfriend at the time who introduced Lonnie to Chuck Smith
Another person altogether has claimed [and insists] to have first introduced Lonnie Frisbee to Pastor Chuck Smith.
[article link]

Part 4 - Chuck Smith's Fabricated Background - The "common" story behind the Calvary Chapel story is that Chuck Smith saved [an already saved] hippie named Lonnie Frisbee and single handedly instituted the Jesus Freak movement making Chuck Smith the father of [the already existing] Jesus Freak movement
Surprisingly the Chuck Smith Sr. ministry story from childhood until even now [Calvary Chapel (miles from any beach) is now claiming to have been a mecca church to both hippies and surfers] is almost as fabricated and fictitious as the well-known fictitious Ergun Caner [my life as a Muslim terrorist] ministry story. - Supposedly Chuck Smith led a hippie Lonnie Frisbee to the Lord creating the Jesus Freak movement however apparently Lonnie Frisbee was already a 'born again' Christian when he first met Chuck Smith - so what really happened? In 1965 Chuck Smith made his switch from his longstanding Foursquare Church denomination to the unknown Calvary Chapel fellowship. The question remains was this 'late season' denomination move on Chuck's part an attempt on Chuck Smith's part to enter the coming 1966-1969 Satanic Revolution that would soon be sweeping America? On cue in 1968 Chuck Smith had finally scrounged around enough and found the defanged hippie that he had been looking for as his entrance into the hippie movement in order to play "Papa Chuck" in his diabolical, controlling and manipulating role as father of the hippies all the while undermining the foundations of the true Christian Church.
[article link]

Calvary Chapel Chuck Smith - With a sincere concern for the lost, Pastor Chuck made room in his heart and his home for a generation of *hippies and *surfers {Note: The Chuck Smith Calvary Chapel myth has grown to now suddenly include both hippies and surfers. Hint: Calvary Chapel is located in Santa Anna, CA and is miles from the beach but can't let a little reality get in the way of a good "grab it (from somewhere else) and blab it" Calvary Chapel story.}
Chuck Smith Senior Pastor: In 1965, Pastor Chuck Smith began his ministry at Calvary Chapel Costa Mesa. Only twenty-five people attended. What began as a small chapel has now grown into a church that seats over 2000 and is filled almost nightly. From the beginning, Pastor Chuck welcomed all, young and old, without judgment, placing his emphasis on the teaching of the Word of God. His simple, yet sound, biblical approach draws 25,000 people weekly. With a sincere concern for the lost, Pastor Chuck made room in his heart and his home for a generation of hippies and surfers; **generating a movement of the Holy Spirit that spread from the West Coast to the East Coast, bringing thousands of young people to Jesus Christ. Included among this generation of new believers were Greg Laurie, Mike MacIntosh, Raul Ries, and Skip Heitzig, as well as hundreds of others who now have ministries of their own. {Note: Chuck Smith thinks that whatever he personally does becomes approved by God [regardless of what the fruit develops into] and has a type of Biblical [equal to the Bible] human divinity associated with it "generating a movement of the Holy Spirit" the guy just isn't all there!! Also Note: True Christianity is the exact opposite of what Chuck Smith, Dave Hunt, Norman Geisler, Jerry Falwell Jr., Rick Warren, John Piper, John MacArthur, Lee Strobel, Greg Laurie and many others are subtly preaching and directly practicing. True Christianity is NOT 'generating' an alleged move of God one that happens to immensely and directly benefit (preferably financially) the person or persons involved but True Christianity is to participate [in a personal relationship way] in what God is already involved in. -- "Jeremiah 33:2-3 Thus saith the LORD the maker thereof, the LORD that formed it, to establish it; the LORD is His Name; *Call unto Me, and **I will answer thee, ***and shew thee great and mighty things, ****which thou knowest not."}
[article link]

Wikipedia: Lonnie Frisbee - Contemporary accounts attributed his accomplishments to his incredible anointing of the Holy Spirit - Frisbee was a key figure in the Jesus Movement and eyewitness accounts of his ministry documented in the 2007 Emmy-nominated film Frisbee: The Life and Death of a Hippie Preacher explain how Lonnie became the charismatic spark igniting the rise of two worldwide denominations Chuck Smith's Calvary Chapel and John Wimber's Vineyard Movement
Lonnie Frisbee (June 6, 1949 - March 12, 1993) was an American Pentecostal evangelist and self-described "seeing prophet" and mystic in the late 1960s and 1970s. Despite (or because of) his hippie appearance and being a man who struggled with homosexuality, Frisbee had notable success as a minister and evangelist. Contemporary accounts attributed his accomplishments to his incredible anointing of the Holy Spirit. Frisbee was a key figure in the Jesus Movement and eyewitness accounts of his ministry documented in the 2007 Emmy-nominated film Frisbee: The Life and Death of a Hippie Preacher explain how Lonnie became the charismatic spark igniting the rise of two worldwide denominations (Chuck Smith's Calvary Chapel and the Vineyard Movement). It was said that he was not one of the hippie preachers, "there was one." ... Jesus movement, Calvary Chapel: Frisbee and his wife had left the [Christian] commune of the House of Acts [near San Francisco] to go to Southern California. Chuck Smith, meanwhile, had been making plans to build a chapel out of a surplus school building in the City of Santa Ana, near Costa Mesa when he met Lonnie Frisbee. Lonnie and his wife Connie joined the fledgling Calvary Chapel congregation and Smith was struck by Lonnie's charisma, "I was not at all prepared for the love that this young man would radiate." Frisbee's attachment to the charismatic Pentecostal style caused some disagreement within the church since he seemed focused more on gaining converts and experiencing the presence of the Holy Spirit than on teaching newer converts Biblical doctrine. Chuck Smith, however, took up that job and welcomed Frisbee into his church. Frisbee's appearance helped appeal to hippies and those interested in youth culture, and he believed that the youth culture would play a prominent role in the Christian movement in the United States. He cited Joel the prophet and remained upbeat despite what the young couple saw as unbalanced treatment as Frisbee was never paid for his work yet another person was hired full-time as Smith's assistant. Under Frisbee's ministry his most visible convert was evangelist Greg Laurie whom he mentored and has since gone on to establish Harvest Christian Fellowship, the eighth largest church in America with over 15,000 members. Frisbee became one of the most important ministers in the church when on 17 May 1968 Smith put the young couple in charge of the Costa Mesa rehab house called "The House of Miracles" with John Higgins and his wife Jackie, within a week it had 35 new converts. Lonnie led the Wednesday night Bible study which soon became the central night for the church attracting thousands. The House of Miracles grew into a series of nineteen communal houses that later migrated to Oregon to form Shiloh Youth Revival Centers, the largest and one of the longest lasting of the Jesus People communal groups which had 100,000 members and 175 communal houses spread across North America. This may have been the largest Christian communal group in US history.
[article link]

Lonnie Frisbee and Chuck Smith [1968-1971] - from the DVD The Life and Death of a Hippie Preacher (YouTube)
Lonnie Frisbee meets Chuck Smith and together the two men shepherd Calvary Chapel Costa Mesa into a new spiritual revival. -- DVD available at www.lonniefrisbee.com
[article link]

DVD The Life and Death of a Hippie Preacher [Lonnie Frisbee] - TRAILER 1 (YouTube)
Frisbee recounts the life of a radical hippie turned Christian evangelist whose call into the ministry came while involved in the Laguna Beach homosexual scene. Even though he was the spark who propelled two of the largest evangelical denominations in the last thirty years into existence, he was treated with contempt throughout his career because of his sexuality. What do you do when the Jesus freak who starts your church dies from AIDS? Simple. Erase him from history.
[article link]

Part 3 - Replacing the True (Free) Christian Church with a False (Bondage) NWO Church: Churches like Chrystal Cathedral (Robert H. Schuller), Calvary Chapel (Chuck Smith, Brian Broderson), First Baptist Church of Woodstock, GA (Johnny Hunt), Liberty University (Jerry Falwell Jr.) have gone through extensive employee layoffs and shifts in recent times
These Church 'disorder' replacements of pastors and staff employees, whether through leadership changes (i.e. Brian Broderson) or financial crisis or crises, either perceived (Church of Woodstock) or real (Chrystal Cathedral) are having the very real and intended results of rapidly removing a once solid Christian base and replacing it with a new and now solid Emergent Church [i.e. Ergun Caner] - NWO - New Age, or even a Satanic base of church staff members, instructors and pastors. With the very real and intended result of stripping the True Christian Church of its [Gospel] identity and of any safety net that might have been in place for any Christians in need of actual ministry, counseling or any of a variety of support, assistance and aid programs.
[article link]

{Highly Recommended!!} Pirate Christian Radio: • [Pastor] Mac Brunson Says America is Being Judged Because Christians Aren't Tithing {Note: Christians aren't under the law - or at least we are not supposed to be - unless some unscrupulous person is trying to put us [under their own law] and in bondage for their own personal agenda and own personal financial gain! - It's also very interesting that the [Pastors] demanding Tithes are the same Pastors who repeatedly refuse their obligation to openly disclose their Church's financial statements. - Also Note: It's completely irresponsible on our part to donate [money, time, resources, etc.] to some man's private ministry without our having complete access to ALL financial records. So in this case and others, Bankruptcy isn't a bad thing as these Mega Churches are already Morally Bankrupt and probably shouldn't even try to be in the Business of Preaching the free Gospel of Jesus Christ!} (Mp3 - Download link is on the Main page)
[Saul] The Rebel King -- • Mac Brunson Says America is Being Judged Because Christians Aren't Tithing • Is Perry Noble Qualified to be a Pastor to Pastors? • Sermon Review: [Saul] The Rebel King by Pastor Gervaise Nicholas Edward Charmley ---
[article link]

Robert Schuller [Sr.] Pleads for Troubled (Bankrupt) Crystal Cathedral - Robert H. Schuller , who is trying to pull his California megachurch from bankruptcy protection, pleaded with his congregation for help Sunday - "If you are a tither, *become a double-tither [where is that in the Bible?]. If you are not a tither, become a tither. This ministry has earned {but now with (too many scams) has lost} your trust. This ministry has earned your help" - The Crystal Cathedral, which filed for Chapter 11 bankruptcy last week, will likely spend the coming weeks trying to restructure its staggering debt {The teaching that Christians are supposed to Tithe to some man's ministry is a modern myth and a completely false teaching at that! Tithing was of the Jewish Old Testament Law and Jesus fulfilled the law, *freeing us from the law, yet many like the Schullers [Robert Sr. and daughter Sheila] want to put Christians back under the law and specifically the excessive 'bondage' of Tithing simply for their own personal [primarily financial] gain. -- "Galatians 5:1 Stand fast therefore in the liberty wherewith [Jesus] Christ hath made us free [from the O.T. law and into a N.T. relationship with God], and be not entangled again with [i.e. tithing] the yoke of bondage."}
"Budgets could not be cut fast enough to keep up with the unprecedented rapid decline in revenue due to the recession," Senior Pastor Sheila Schuller Coleman said in a statement. Services and programs at the landmark church will continue, including the "Hour of Power" TV program, she said. The beleaguered glass cathedral canceled its "Glory of Easter" for the first time this year and could be forced to cancel its popular Christmas spectacular next month. The pageants, which charged up to $45 admission, drew thousands of people. "It was a very big production," said Juliet Noriega, the wardrobe manager for the pageants, who claims she is owed more than $11,000. In a statement , Schuller Coleman said the bankruptcy filing was necessary because a small number of creditors chose to file lawsuits and obtained court-ordered writs to attach the church's bank accounts and assets in an attempt to get paid immediately. ... The church's money troubles have forced it to lay off 140 people in the past year, halve its "Hour of Power" air time and even dismiss its orchestra and professional choir singers, church officials have said. The church choir is now made entirely up of volunteers. In May, the church sold land donated by a San Juan Capistrano couple for $22.5 million. ... The cathedral decided to file for Chapter 11 only after some of its creditors sued for payment, according to church officials. Hundreds of creditors could be owed between $50 million and $100 million, according to documents filed in U.S. Bankruptcy Court. Its largest creditors include several television stations. The iconic church was founded by the Rev. Robert H. Schuller in a rented drive-in movie theater in 1955 and came to prominence through the "Hour of Power" television show, which reaches millions of viewers. ... At a news conference, Schuller recalled her father's popular proverb, "Tough times never last, but tough people do." She stressed that the church's "message of hope will continue." Schuller did not return phone calls seeking comment.
[article link]

WSJ: [Mega Church] Crystal Cathedral's Cracks Show in Bankruptcy Filing [after - The younger Schuller [Robert A. Schuller] (preaching an Excellent Gospel Message) was removed as (Crystal Cathedral) President in November 2008 when the division between (NWO) father and (Christian) son became significant enough to adversely affect the corporation [a.k.a. Crystal Cathedral] the elder Dr. Schuller [Robert H. Schuller] built - Answers.com] - The Crystal Cathedral church in Garden Grove, Calif., filed for bankruptcy protection [October 18, 2010] amid $48 million in debt - The church's filing lists 550 (unpaid) creditors
How the 55-year-old church will survive is another matter. The ministry, founded by Mr. Schuller in 1955 in rented space at a drive-in theater, now owes $12 million to creditors and holds a $36 million mortgage with Farmers & Merchants Bank of Long Beach, Calif. The church was roiled by leadership changes after the abrupt departure in 2008 of Mr. Schuller's son as head pastor. Mr. Schuller's daughter, Sheila Schuller Coleman, now presides as pastor. Mr. Schuller, 84, preaches occasionally. "The period of unsettled leadership caused some...to leave the ministry, resulting in reduced revenue for an organization that exists primarily on donations," court documents say.
[article link]

Religious workers denied jobless benefits - Earlier this year, a survey by the National Association of Church Business Administration showed that 32 percent of responding U.S. churches were having economy-related difficulties, up from 14% in August - 20% said they had laid off staff - Benefits are available only to people whose employers paid the unemployment tax - It was a hard way to learn that under Virginia law, as in many states, including Georgia, tax exemptions for religious organizations include freedom from paying unemployment taxes - "If they leave the church, they won't be covered, and that is a shock for many churches" he said {Note: The Churches not paying an individual's unemployment tax and therefore denying unemployment benefits to people is a real bondage the Church has over its employees - no wonder so many employees and Churches are so quickly and so easily going along with a co-opted NWO agenda, because they have too, the church owns them and that's the way the modern protestant church wants it.}
VIRGINIA BEACH, Va. - God may provide, but the state may not when it comes to unemployment benefits for employees laid off by churches and other religious groups. Carol Bronson discovered that a few months ago after she lost her secretarial job at Temple Emanuel synagogue in Virginia Beach. Bronson assumed she could draw unemployment benefits, but when she filed a claim, she was denied. It was a hard way to learn that under Virginia law, as in many states, including Georgia, tax exemptions for religious organizations include freedom from paying unemployment taxes, though the IRS requires they pay Social Security and withholding taxes. "I had no idea that there would not be any benefits for me after leaving my job," said Bronson, who worked at the synagogue for two years. She's since found a job with a wholesale flower market. Budget cuts, including layoffs, are one way religious groups are coping with slashed income from investments or contributions. Earlier this year, a survey by the National Association of Church Business Administration showed that 32 percent of responding U.S. churches were having economy-related difficulties, up from 14 percent in August. Twenty percent said they had laid off staff. For workers who are left jobless, unemployment benefits are a big piece of the social safety net. In Virginia, payments range from $54 to $378 weekly. Benefits are available only to people whose employers paid the unemployment tax. Not every state bars unemployment compensation to employees of religious groups. In New York, employees whose work is not religious in nature, such as a cook or a secretary, are entitled to benefits, and their employer must pay the state unemployment tax, said Karen Williamson of the New York Department of Labor.
[article link]

{Flashback} SBC [2010] must build its Great Commission legacy [through humble individual service to Jesus Christ and not by donations or money tithed or given to SBC principals especially in the form of thinly veiled pleas and slightly disguised threats (i.e. pastors will be laid off -- and the True faithful Christian Pastors are being laid off in multitudes while fake NWO pastors are then being brought in to replace them [this is happening in every profession i.e. teaching, religion, politics, law, business, banking, government] in requesting additional finances 'In difficult economic times' as Pastor David Uth seems to be doing], Uth says {Note: Money, pride and paid (professional) Charity work seldom mix very well and Christianity in the image of Jesus Christ is the essence of Humble Servant Charity Work. We need to be humble and be about the true reconciliation work of Jesus Christ and often that means being only in charge of ourselves and having authority only over ourselves and not having a staff, an expense account and not even having status within society all while we individually and collectively labor lovingly in God's Kingdom the True and Eternal Kingdom of Jesus Christ.}
ORLANDO (FBW)-The Southern Baptist Convention sits at a crucial point in history when it must recommit to building a legacy of obedience to the Great Commission, David Uth, senior pastor of First Baptist Church in Orlando, said *June 13 [Satanic signature] at the SBC Pastor's Conference. "There comes a point where we say, 'This is where we want to go. This is what we want life to look like. This is what we want our legacy to be,'" Uth said. "And I really believe this convention is the defining moment for us that will determine that legacy." Preaching from Acts 20, Uth said a godly denominational legacy must include living out the Great Commission rather than merely discussing it. "As Southern Baptists, we have been saying a lot about the Great Commission all of our history," he said. "We have been saying a lot about this kind of a legacy. But at some point, saying is not enough." Uth listed three steps Southern Baptists must take in order to build a legacy that glorifies God. First, they must walk with humility. "Southern Baptists, we're not all that. We need to honor and glorify the One from whom all blessings flow. We are not all that," Uth said. "One of the things that has broken my heart is to hear people talk about their ministry and people talk about their church. People talk about this and that, 'We did this. We did that. We did this.' Let me tell you, if you've done anything worthwhile of eternal value, you didn't do it. Your Father granted it from heaven. Give Him glory." Second, they must shed tears over the lostness in the world. While Southern Baptists cry over votes that don't go their way and derailed personal ambitions, many have stopped crying over non-Christians who are on the path to hell, Uth said. Yet the multitudes who do not know Jesus should be among the greatest causes of tears, he said. ... Third, Southern Baptists must fulfill their ministry despite trials. In difficult economic times, churches and denominational entities are being forced to cut budgets, he said. In fact, First Baptist Orlando recently cut six pastoral staff members. But fulfilling the Great Commission is worth the pain of budget cuts, he said. "The church does not exist to employ people. It exists to reach the nations for God's glory. And if I could just be so bold to say, the Southern Baptist Convention does not exist to employ people. It exists to reach the nations for the glory of God. And it just might be we have to do hard things," he said. Through any trial, Jesus is enough to sustain those who are following Him, Uth said.
[article link]

{Flashback} ABP Opinion: 1st reaction to Great Commission Resurgence, 2nd verse - My strategy to encourage churches to higher CP (Cooperative Program) giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention - SBC president Johnny Hunt [after just laying off several Pastors and staff members at his church], who has pledged to double his church's CP (Cooperative Program) giving this year to about $900,000 {Note: This is a deliberate plan to take money away from the local Church authority [and local Church work] by donating it upstream [instead of downstream to needier Churches and causes] to some vague, vapid [non-Christian] national-international (secular) and fraudulent causes i.e. Rick Warren's purpose driven agendas and the New Apostolic Reformation and their upstream donations to their main church offices and to a select few (possibly non-Christian, infiltrated) directors, presidents and staff members.}
If the SBC is to adopt a new mission statement -- and such adoption should be considered a huge undertaking -- what is the statement it replaces? The SBC was formed in 1845, according to our founding documents, for the "purpose of carrying into effect the benevolent intention of our constituents by organizing a plan for eliciting, combining, and directing the energies of the denomination for the propagation of the gospel." The purpose of our convention, according to Article II of our bylaws, is "to provide a general organization for Baptists in the United States and its territories for the promotion of Christian missions at home and abroad and any other objects such as Christian education, benevolent enterprises, and social services which it may deem proper and advisable for the furtherance of the Kingdom of God." Are a "purpose" and a "mission statement" the same thing? If the proposed mission statement is an add-on, it can be enthusiastically endorsed. If it is to change the purpose statement of the convention, it needs far more serious consideration than to be the first of seven recommendations from a task force formed for a different purpose entirely. The task force still wants to dilute the Cooperative Program by making it the "first and primary component" of something they would call Great Commission Giving. The progress report in February basically would have taken any responsibility for Cooperative Program promotion and "returned" it to the state conventions. The new version still doesn't recognize that the states have always had primary responsibility for CP promotion and it urges the SBC Executive Committee to work with state conventions to form a "unified strategy with clearly established goals" by 2013. My strategy to encourage churches to higher CP giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention. SBC president Johnny Hunt, who has pledged to double his church's CP giving this year to about $900,000, rightly reminded the editors that no one responds positively to criticism. You can't get someone to do more of something by emphasizing how little of it they currently do. He reminded us that "thousands" of churches that claim SBC affiliation give nothing to CP -- and the six-percent average church CP commitment would be much smaller if not for the large dollar amounts churches like his provide.
[article link]

Update {Scroll Down for Updates}: Before I begin to post again - I just want to recap a few items and I feel the need to reiterate the purpose and servant [service] oriented aspect of the Basic Christian Ministry - Because sadly some people want to portray internet bloggers as frustrated, or 2nd class, or something else all because they don't understand the value and intentions of internet [Christian fellowship] blogging
I spent most of the last week visiting [doing some upkeep] at my Mom's [my Dad passed away this past spring]. My Mom and I wanted to go to Church [with a friend and neighbor of my Mom's] and by coincidence her neighbor is now attending the old Church where my Mom used to attend [for a couple of years] and took me and my sisters to while we were really young [I was about 2 years - 4 years old]. I have few memories of that old Church [I certainly wasn't saved there and probably few people are] but I have a few memories and while I was sitting in the service this last week I had several thoughts but primarily I was just so grateful for the personal relationship I have with Jesus Christ [something that as a small child I though was impossible to have] and also how grateful I am for the opportunity of the Basic Christian ministry to post Christian material and information on the internet for others to use and enjoy in their own relationship with God. -- In 1996-1998 I attended a two year ministry school [under Chuck Smith at Calvary Chapel of Costa Mesa, CA] that was primarily geared towards future pastors but I applied to [and graduated] the school in my then current ministry capacity as a volunteer counselor [a volunteer counselor at a pro-life family clinic] and not as a pastor or even as a future pastor. -- The Basic Christian Ministry this coming spring will celebrate 10 amazing years of on-line internet ministry. The first two documents electronically published (posted) were the Jesus Walk 10 Day Easter Timeline Devotion [2001 version] and the 132 Topics of Basic Christian: Theology. Then the first articles were 'Biblical Proof that Jesus is God' followed by the posting of the previously researched 'The 7 Miracles of Jesus in the Gospel of John'. With these early postings [2001-2003] I felt at the time that the ministry had already reached [most] of its ministry goals and that any future ministry up until now has primarily been a sort of a wonderful, beyond my expectations, bonus opportunity. -- This past Sunday I also realized that I am completely dedicated to internet ministry and to providing internet resources and look forward to the next decade of internet ministry service. A decade that will provide many more advances and innovations in the Basic Christian ministry as the ministry begins [starting late next year] to transition away from the text postings of today and into video postings drawn and refined from all of the current Basic Christian material.
[article link]

Part 1 - Introduction: Exposing the Modern Church
It's true that there is a hidden NWO agenda [now more visible and more widely known to the public] and it's understandable that secular groups [i.e. UN, Think Tanks, Universities, CIA, Skull & Bones, etc.] would seek to impose a secular [ultimately Satanic] rule of order among all people and all Nations - But what is completely unacceptable is that so many in the Church movement [i.e. Chuck Smith, Dave Hunt, Norman Geisler, Jerry Falwell Jr., Rick Warren, John Piper, John MacArthur, Lee Strobel, R.C. Sproul, Brian Broderson, Ergun and Emir Caner, etc. ] would so actively participate and join in an emergent Antichristian/Antichrist movement [of deliberate lies and deceit formed against the true Christian Church] to the extent that it is now completely reasonable to question whether (since 9-11-2001) they are any longer or [in some cases] ever were Christians?
[article link]

Part 2 - Occult Signatures: The [NWO] occult communicates in a separate hidden but open manner that attempts [often successfully] to reveal their true intentions and identities to other occult groups but is generally masked to the general public
Occult (Satanic) signatures that are now commonly and widely used within the Christian Church -- the number 13 [or the reverse 31] as conference dates, numbers of topics or speakers, etc. Using Latin (Roman Catholic) names in Protestant ministries i.e. Norman Geislers 'Veritas' (Latin for truth) Seminary [V - a Hebrew 6 - is also considered occult - the number of fallen man] and Chuck Smith's 'Calvary' (Latin for skull) Chapel i.e. Skull (Satan's) Chapel [Pastor Chuck Smith might have been purposefully looking for a Satanic Signature in his 1965 move from his Riverside, CA ministry to the existing Calvary Chapel - Costa Mesa, CA fellowship]. - Other occult signatures include using a B&W bio photo as in the movie 'The Wizard of Oz' where reality, real life was portrayed in dull B&W while color was reserved only for the alternate Oz occult realm. Use of highly occult influenced bible translations notably the occult bible version NKJV.
[article link]

Welcome to *Veritas Evangelical Seminary [use of a horned (Satanic) *V] Online (VESO) where students may enroll and complete their external study courses online or check your residential course pages from anywhere in the world
Welcome to Veritas Evangelical Seminary Online (VESO) where students may enroll and complete their external study courses online or check your residential course pages from anywhere in the world. VESO also offers those enrolled in specific courses the opportunity to interact with others in the course, including your professor. This is accomplished by clicking on the specific course title on the left of your browser screen. In addition, faculty and students may discuss, interact, and build each other up in the Lord! Feel free to explore the VESO Forum where your written posts and questions may be read and replied to by others in the VES family. There is also a chat option where you can engage in real time communication with others that happen to be on line.
[article link]

Codex Magica: V - Victory for the Devil - Sign of the Horned God, Pan (Satan) - The Complete Book of Witchcraft3 explains further the occult meaning - When the [V] sign is given to produce a shadow behind, a diabolical image appears that seems to be the face of the devil - Witches and Magicians -and some Catholic Popes -used this image to effect emotional response
[V] A Symbol of Wrath and Destruction: The "V" sign as displayed by the hand is also used by Illuminists in the form of the letter V with two straight lines angled to meet at a point facing downward. It becomes a V device, or chevron, and has been adopted for the uniforms of military troops of some countries. Resembling a downward pointing triangle with the top line open or omitted symbolizes fiery destruction and wrath on the object at which it is pointed. About 12 years ago, a few Satan worshippers arrived secretly in the darkness at my ministry building and evidently carried out a ritual. For many months we had received anonymous telephone threats, so were not surprised. On the concrete porch near our front door, the vandals had scratched a "V" pointing to the entrance, and there were signs of candle use and the burning of objects. Here we see the fantastic beliefs by occultists that their rituals create reality. -- Triple 6 or 666: As we have previously seen, the Jewish cabala is at the root of most wicked systems of magic. The cabala (or Kabbalah) is the fount of doctrine for Freemasonry and for many other secret societies. We can expect, therefore, that the "V" sign is also emphasized by the rabbinical priests of cabalism. And in fact, we find that the rabbis teach that the meaning of the Hebrew letter for V (Vau) is "Nail," and nail is a secret title for Satan. (Its corrupt meaning comes from the nails driven into the hands of Jesus crucified.) Vau, or V, is the sixth letter in the Hebrew alphabet [6 the number of man - fallen mankind], and, of course, the Book of Revelation reveals that the name of the beast, or AntiChrist, is coded with the number of triple 6, or 666.
[article link]

calvarycic.org: Chuck Smith of Calvary Chapel Costa Mesa [B&W bio photo] - Gayle Erwin The Man, The Myth [in cartoon caricature]
Calvary Chapel Iowa City Church Vision: The emphasis of our church is to make mature disciples of Jesus Christ. The Great Commission commands in Matthew 28:20 that we are to be "teaching them to observe all things that I have commanded you." We are doing the very same things that have been done for nearly 2000 years. In Acts 2:42, Luke tells us that the early church was continuing steadfastly in the teaching of God's Word, in fellowship, in the breaking of bread, and in prayers. Acts 2:46 tells us that they were praising God and verse 47 it tells us that "the Lord added to His church daily those who were being saved." Our hope and prayer is to win the lost to Christ, disciple and grow them into mature Christians. We desire believers that God can and will use as His vessels of honor, His workmanship created for good works and for His pleasure.
[article link]

John Macarthur [B&W bio photo]
John Macarthur is my favorite preacher for a few reasons. First, it is his unwavering defense of Truth; Second, his consistent life; and Third, his consistent theology to let the text of scripture speak for itself. The message I used in this sermon jam ("rekindling your love for Christ") I have probably listened to 20 times…and yes it is still one of my favorite messages out there. If any of you would like access to all of Macarthur's preaching messages for free visit www.gty.org/.
[article link]

Ergun Caner [B&W bio photo]
The Southern Baptist minister who leads Liberty University's seminary made a career as a go-to authority on Islam for the evangelical world, selling thousands of books and touring the country as a former Muslim who discovered Jesus Christ. Now Ergun Caner is being investigated by the Lynchburg, Va., university - founded by the Rev. Jerry Falwell - over allegations that he fabricated or embellished his past.
[article link]

Rick Warren on the cover of Time Magazine [B&W color tones, bio photo] - Rick Warren makes use of multiple B&W photos as well as multiple [cartoon caricature] depictions of himself and his ministry
The Internet is abuzz about author and pastor Rick Warren being temporarily blinded by firestick plant sap. Rick was pruning a firestick plant in his yard when he got some of the sap on his hands. According to publicist A. Larry Ross, "He went to wipe his brow and immediately experienced excruciating pain in both eyes." The sap of the Firestick plant, or Euphorbia tirucalli, is corrosive and extremely toxic.
[article link]

PASTOR BRIAN BRODERSON [B&W color tones, bio photo] Associate Pastor of Calvary Chapel Costa Mesa
"Anything that will help Christian people get more into the word and more out of the word is bound to be a great blessing. This book will do just that. Andy has done a fantastic job of laying out numerous options for Bible Study. I'm sure there's a method here that will be helpful for most everyone who is serious about growing in the Lord through his word."
[article link]

Update: After the Break - The Basic Christian Ministry is going to respond [with a 10 part investigation article] into the wholesale manipulation and fraud that is taking place within the current greater Christian Church movement - Regarding both the fraud and wholesale manipulation [a deliberate convergence of the Church, Emerging Church and the New Age agenda] that just occurred during the 2010 Desiring God conference and also of the related fraud that is about to take place in the coming Calvary Chapel of Costa Mesa - 2010 Apologetics Conference [November 5-6, 2010] -- Coming Soon: Exposing Chuck Smith - The Calvary Chapel Fraud - A 10 Part Investigation!!!
The Christian Church body as a whole after having just endured the unjust and unethical manipulations of the Dr. John Piper (Bethlehem Baptist Church, Minneapolis) - Dr. Rick Warren (Saddleback Church, Lake Forest, California - SBC Affiliated) 2010 Desiring God fiasco, now the greater Evangelical Church is expected to be forced to endure yet another conference of fraud, lies and deceit - this time it is the 2010 Apologetics Conference by Dr. Norman Geisler's Veritas Seminary (Murrieta, California) featuring the discredited (SBC Affiliated) [Liberty University - professor] Ergun Caner and is being hosted at the Calvary Chapel of Costa Mesa, Sr. Pastor Chuck Smith.
[article link]

{Flashback} Note: The Basic Christian Info Feed is going to begin to transition out of the Summer 2010 Discernment [events] postings and into the Fall 2010 Bible Studies: "The Fall Feasts of Israel" (Second Coming events of Jesus Christ), "Human accountability and the ***Three Biblical Judgments" [Water, Blood and Fire (Spirit)], "The Vagabond Priesthood," and "The 8 Kingdoms of the World" studies
Also Note: Throughout the remainder of August there are going to be a few more pauses and breaks to the postings and then by early September a new posting routine with the Bible Studies should be getting established. ~ God bless everyone, David Anson Brown
[article link]

ChristianPost.com: Rick Warren Prepares Saddleback [in Twitter postings referred to as 'the church'] for Decade of Blessings - "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees {Note: is Pastor Rick Warren acting as a deliberate agent of disinformation (Judges 4:19-21) regarding his purposed 'Decade of Blessing'. At the very, most perilous [post 9/11/2001] time in modern history Rick Warren want's Christians to be self-centered on [warm milk] fanciful blessings and not engaged in the End Time reality [abundant deception] that is all around us and is threating to engulf us.}
Saddleback Church in Southern California is kicking off its "Decade of Destiny" this weekend in an effort to prepare the mega-congregation to receive showers of God's blessings. "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees. "I want you to be more blessed and less stressed. I want God's blessing ... on every area of your life." The Decade of Destiny is a two-month spiritual growth campaign that is aimed at moving Christians forward in their faith walk. Warren acknowledged that as their pastor, the Bible holds him accountable for the congregants' spiritual growth. "I don't take that lightly," the well-known megachurch pastor said. Along with helping believers come to a position of being "blessable," the campaign will also lead the church to be a blessing to the community. "God blesses you so you can be a blessing to others, not just so you can be some fat cat and self-centered," Warren highlighted. The Decade of Destiny campaign was first announced during Saddleback Church's 30th anniversary celebration in April. Over the next ten years, the church of some 22,000 weekly attendees will enhance its programs and operations and expand its campuses and small groups. By the end of this year, the megachurch plans to have 10 different Saddleback locations in Southern California. In preparation for the campaign, Warren studied every verse in the Bible that speaks of God's blessing.
[article link]

How Good is Good Enough? (YouTube)
This is the Christian message of how sinful man is graciously and mercifully reconciled to God. How well does this line up with the messages presented last weekend at the LDS General Conference? -- "From now on, therefore, we regard no one according to the flesh. Even though we once regarded Christ [in person] according to the flesh, we regard Him thus no longer. Therefore, if anyone is in Christ, he is a new creation. The old has passed away; behold, the new has come. All this is from God, who through Christ reconciled us to Himself and gave us the ministry of reconciliation; that is, in Christ God was reconciling the world to Himself, not counting their trespasses against them, and entrusting to us the message of reconciliation. Therefore, we are ambassadors for Christ, God making His appeal through us. We implore you on behalf of Christ, be reconciled to God. For our sake He made Him to be [our] sin who knew no sin, so that in Him we might become the righteousness of God." 2 Corinthians 5:16-21
[article link]

APPRISING MINISTRIES, RICK WARREN, & TWITTER - And by looking here at this Google cache link I was sent, the retweet look as if it shows up without any prior tweet from which to repost - This same [Twitter] quote is on Rick Warren's Facebook page as well {Note: apparently Pastor Rick Warren authored a despicable, mean spirited Twitter tweet intending to harass and intimidate three Christian bloggers who have called into question Rick Warrens intentions within the Christian Church. Rick Warren then fraudulently wrote a Twitter Tweet as though he was receiving a retweet (RT) from another person attempting to mask himself as the original source of the offending tweet. However, Warren apparently forgot that his tweets are set up to also post to his Facebook page and as the originator of the deceptive tweet it displayed on Rick Warrens Facebook page as one of his numerous regular Twitter postings. -- In light of this deliberate act of fraud, deceit and intimidation this is a DIRECT REQUEST that Saddleback Church launch an investigation into conduct and actions of their abusive lead Pastor Rick Warren. -- It is certainly viable that at this time Pastor Rick Warren should take a leave of absence from all Pastor duties and should even resign as Pastor of Saddleback Church.}
It's no secret that the online apologetics and discernment work Apprising Ministries is a leading critic of Rick Warren of the highly influential Saddleback Church who, like me, is a pastor within the Southern Baptist Convention. One of my writers over at Christian Research Network made me aware today of the following tweet, which would appear to be from Rick Warren: It struck me rather odd. However, initially my attention was also drawn to something called ApprisingMin, which apparently tried to pass itself off as being the Twitter account for this labor in the Lord. While perusing it, I would hope that people would be able to tell this is not me; say what you will about my style, this quite obviously is not it. The fact is, though there are those who have suggested it, at this time Apprising Ministries is not on Twitter at all; and certainly not as something else called DespisingMin. ... Well, since Rick Warren exhorts me, then I guess I'd best keep right on speaking, as I certainly don't want to "be bluffed into silence" by [Rick Warren or] any [other] "religious bullies." After-all, he is America's favorite Mega-pastor.
[article link]

Rick Warren: Quarreling is for Fools! You want to see a prime example of [Rick Warren] hypocrisy? Keep reading… Now notice something here - At first blush it looks like this is a retweet of someone else's tweet - But, with the question mark in front of the "RT," it becomes clear that this wasn't a retweet, but a direct tweet from Warren himself - It looks like Warren wanted this to appear like a retweet, but as of now, this tweet has been found to have originated on Rick Warren's Twitter page - He also posted it on his Facebook page
As you may already know, Rick Warren was the keynote at John Piper's recent Desiring God Conference. This caused a major backlash on Piper. Many people called Piper out for inviting Warren, and for also saying that Warren is Biblically and theologically sound. Many questioned this decision, and rightly so! It would take too long to go into now, but Warren's Purpose Driven theology has done great and substantial damage to the church. ... Well, apparently Rick Warren didn't like that too much, so he struck out at Rosebrough, Ken Silva (of Apprising Ministries), and Ingrid Schlueter (of Crosstalk America and Crosstalk Blog). So, like a true, mature adult, the Purpose Driven Pope took to his Twitter account and tweeted: ... I love it! Rick Warren is letting his true colors show. He can't stand criticism and lashes out at those who would dare take him to task for teaching false doctrine. Warren's own words indict him, wouldn't you say? Comments: Warren has proven himself again to be a wolf. ... Rick Warren. The finest example of an angel of light lurking in the church today. John Piper was cut from the same filthy rag. Jude and Peter speak of such men "to whom is reserved the blackness of darkness forever". Follow such men at the peril of your soul and it's eternal destiny. Acts 4:12
[article link]

No Compromise Radio Appearance - Rick Warren's presentation at the DG Conference - Very painful - Here's the program (Mp3)
10/07/2010 - James White - I was forced at gunpoint to join Mike Abendroth (one of the nefarious and widely feared Abendroth Brothers Gang) on his No Compromise Radio Program today. What was worse, he forced me to listen to Rick Warren's presentation at the DG Conference. Very painful. 350 pithy platitudes strung together on citations of the Message and the Living Bible interspersed with psychology and repeated references to how uber cool Saddleback is. But, I listened, because I was forced to! And then Mike made me go on the air and give a report! It was a traumatic experience, but I got through it. Someday I will return the favor and force Mike to race me up South Mountain. Here's the program.
[article link]

RE: Twitter -- Rick Warren Responds to Crosstalk (host - Ingrid Schlueter) and Friends [TWEET: ? RT @ApprisingMin @DespisingMin KenS&Ingred saw Veggie Tale movie "Pirates who don't Do anything" expecting a bio of Chris (Rosebrough)] (YouTube - Song: "Pirates who don't Do anything") {Note: Apparently this very mean spirited and nasty Tweet by Pastor Rick Warren is in reference to a previous comment by mean spirited [LU - Liberty University] flunky Ergun Caner who recently referred to 'discernment' Apologetics Ministry bloggers as people who live in their basements and don't do anything. Also it is in reference to the recent Rick Warren [video] monologue and his excruciatingly unbearable [be like Rick W.] diatribe at this years' Desiring God Conference about how Rick Warren is single handedly saving the world [along with a few of the folks that are in the know at Saddleback], something not even Jesus could do according to Rick W. and according to Rick W. everyone should strive to be like Rick W. and well that wimpy Jesus forget about Him, says Rick Warren because Rick has read more books and tithed more money and authored more books and sold more books and been invited to speak at more places than Jesus could ever have hoped to have accomplished [not mentioning the Holy Spirit or the Apostles of course].}
Rick Warren apparently was made aware of our recent Crosstalk program on his speech to the Islamic Society of North American Conference back in 2009. Joe Kaufman, author of the Frontpage Magazine story, Rick Warren: A Shill for Terror, was the guest that day on the program and reported on the terror connections of at least three of the speakers who shared the platform at the same conference. Given the gravity of the issues addressed on the program: Rick Warren's name and photo being allowed to stay at the ISNA website as a speaker and the Jesus-free, gospel-free presentation he gave to the Muslims in attendance, it would be hoped that a leader of Mr. Warren's stature would give an equally serious response or rebuttal to what was said. You can see Mr. Warren's response here on Twitter. No commentary is needed. (Warren refers to me (Ingrid), Ken Silva of Apprising Ministries and Chris Rosebrough of Fighting for the Faith. The Veggie Tale clip can be seen here.)
[article link]

[LU's] Ergun Caner Retaliates: Bloggers are "Frustrated People in their Basement" and "It Takes More than Edited Videos to Bring me Down" - Yesterday, Ergun Caner apparently decided to do what he told his church a few weeks ago that he would not do: he has decided to "take the bait and retaliate"
The Lynchburg News and Advance reported this morning that yesterday at a Bristol, VA prayer breakfast Caner addressed the Liberty University investigation, downplayed the seriousness of the allegations, took a swipe at his blogger critics, and basically said "any pastor in America" would be in trouble for lying if they listend to 200 hours of their sermons. This sickens me. If you ever thought Caner was repentant for his 8 1/2 years of perpetual exaggerations to congregations all over the United States about his past, you were wrong. I will admit, I was wrong. At least Jimmy Swaggart and Jim Bakker had the sense to appear as though they were repentant. Swaggart at least shed a few public tears and looked to the heavens and declared he had sinned. Not Caner. He is full steam ahead, attack the critics, mischaracterize the allegations that led to his dismissal as seminary president, and to top it all off, he feels compelled to brush all pastors to be just like him. Shameless, shameless, shameless. Thank you Liberty University and Jonathan Falwell - you have created this monster by mishandling this entire fiasco. You waited to investigate until the main stream media got involved. You pooh-poohed the bloggers' claims until the press realized we were telling the truth. Then and only then did you do an investigation, but then refused to release any the investigative committee report findings, and simply slapped him on the wrist and kept him at your university. He now will use his position as "Professor at Liberty University" to continue his speaking circuit - and while he may tone down his rhetoric of being "raised in Europe" and learning of America from Turkish television - it seems he is content to use his engagements to mischaracterize what has happened in 2010 that led to his dismissal to rehabilitate his image and keep the gravy train rolling. ... It is too bad that Caner is going this route. I don't know why he did not just come out after his month-long haitus following his dismissal as seminary president and make a blanket confession of exaggerations and ask for people to forgive him, and then move on. Instead it seems the approach is to take pot shots here and there at his critics, paint himself as a victim of frustrated bloggers out to "take him down", to continue to use congregations and speaking engagements to defend himself, and mischaracterize what happend this year. Perhaps he has every intention of still telling his stories - after all, yesterday at Bristol he rolled out the 'ole "Jesus died on a cross so I didn't have to strap a bomb on myself" routine. ... All I had to do was go through 0.75 hours, Ergun, when you came to First Baptist Jacksonville in November 2001, and lied to us about your past to convince us that you were a trained terrorist who was in Islamic Jihad, trained in Europe. That has nothing to do with your kids' names or dates. It has to do with you misleading us about your past, and who you were, which helped to create a caricature of yourself as a former terrorist trained in Europe in Islamic Jihad. And you still haven't apologized to the people of First Baptist Jacksonville for your lies in our pulpit in 2001 that helped launch you to SBC-stardom. I hope you have at least privately apologized to Jerry Vines, who sat behind you nodding and amening as you lied to our congregation that morning. And Ergun, you're wrong about other pastors. None of my pastors - none of them - have ever lied to me about where they were raised, or born, or when they learned English, etc. None, not one, ever. Pastors, I hope you appreciate Caner trying to lump you all into one category as being liars just waiting for disgruntled bloggers to dig up your lies. Sad that to defend himself, he is content in dragging his cohorts down to his level. Shame on you, Ergun.
[article link]

Purpose Drivel [Pastor Rick Warren - Unhinged]: Rick Warren takes public [Twitter] swipe at his critics and NAMES NAMES - Rick Warren has shown his true colors this morning [Friday 10/08/2010], taking a swipe at Ken Silva, Ingrid Schlueter, and *Chris Rosebrough all in one fell tweet
Rick Warren has shown his true colors this morning, taking a swipe at Ken Silva, Ingrid Schlueter, and Chris Rosebrough all in one fell tweet (retweeted supposedly from one of his supporters, who uses the fake "ApprisingMin") Apprising Min is a moniker that is used to try and mock and discredit Ken Silva. This is much like when Richard Abanes, former music ministry member at Saddleback, and un-official ankle biter for Rick, created a parody site for Ingrid's Slice of Laodicea blog, calling it Slice of Laodicea Church. He even made it look almost exactly like hers. Don't any of these people have an original idea? ... Rick has protected his tweets but if you go to his main page you can scroll back and find it, at least until he becomes embarrassed enough to delete it. The time stamp is approximately 10-7-2010 about 3:30pm give or take. (estimating from the '19 hours ago' that currently shows on the twitter feed as I write this). Even I must admit, attacking those who would call you to repentance in 140 characters or less takes some talent and creativity and innovation. But Rick tops them all by managing to attack THREE of his critics at once within the Twitter parameters! I think that must deserve a trophy of some sort to put in his umpty thousand book library. Since he is so keen on mentioning all his good works in every public appearance (his tithing is now up to 91 percent, I'll have you know!), ...Hmm... that reminds me also of this tweet: But I digress. ... At the very least, I pray something of the truth is finally getting through to him and cracking that self righteous facade.
[article link]

Sola Sisters: *Chris Rosebrough's very excellent sermon deconstruction of Rick Warren's [video] keynote address at Dr. John Piper's 2010 Desiring God Conference - "John Piper's & Rick Warren's theology train wreck - it was seriously off" (Mp3)
See Also: Rick Warren: Piper Approved! - Comments: I agree - it's very disturbing. People keep saying, "But Piper is solid! Piper is solid!" Well, at some point, these questionable choices become something we can't ignore....even a pattern. The question is, are we there yet? ... Ken Silva said "If you look at the twitter stream you'll see Warren clearly won the day. In my mind, he purposely avoided going there in person. Bob DeWaay has Warren pegged correctly: File card orthodoxy. You question him and out comes the file card [staged - Church approved, acceptable explanation]; but he puts it back in file after you go away. His methodology and associations simply do not match the words he professes to believe. Again, in my opinion, people don't see this because they don't want to." This is the sad state of this visible church: apprising.org/2010/10/02/enemy-troops-steadily-advancing-in-church/ ... After reading the first few comments, I thought, "Isn't it weirdly convenient that Rick Warren could get his message out to this audience via a video, and at the same time not have to incur any challenges to his ministry?". Then I read Ken Silva's comment, and I completely agree. This has either been cleverly orchestrated [by Rick Warren - John Piper]. (Don't kid yourself, Rick Warren is as slick as they come. I firmly believe he is VERY strategic and says whatever it takes to further his agenda.), or their is a [secret - NWO] power at work causing these [heritical - unbiblical] things to happen. Obviously, this is all under God's providentially, ordained will. Interesting...
[article link]

Ancient Egypt Temples-Home to the Gods {Note: Where the occult (witchcraft) activities of Nimrod and the Tower (Temple) of Babel seems to have espoused mankind to an occult marriage with fallen spirits - The 2nd Kingdom Egypt seems to have moved on to the next step [after an occult marriage] as ancient Egypt primarily practiced an occult form of afterlife. - The afterlife or eternal life is not possible by humans alone. A human would have to mix, mingle, mate (wedding, 'born again') an eternal Spirit in order for mortal humans to then become [unhindered] immortal (eternal, appart from hell). What is being practiced in the occult realm is an attempt at immortality apart from God in Jesus Christ. It is the deception of the occult that fallen spirit beings [fallen angels] and demons can offer afterlife to mankind. - Also Note: The Holy Angels without exception seek to glorify God in Jesus Christ. The fallen unholy angels without exception are attempting to deny God and in the process defile mankind.}
In ancient Egypt temples were constructed to house the numerous deities, both male and female, that were at the center of Egyptian mythology and religion. The beliefs held by the ancient Egyptians were more than just the foundation of a religion, these beliefs were central to the everyday life of Egyptian citizens. ... Inside these ancient Egyptian temples, there existed a segregated system of sanctuaries. The sanctuaries were divided by the spiritual level of the persons allowed to enter them. Those who had not yet reached a spiritual worthiness were not allowed to enter the innermost chambers. In ancient Egypt temples there was also sometimes an exterior complex comprised of gardens and courtyards. Through the years in ancient Egypt temples served a variety of purposes. Without a doubt, it appears that the primary purpose of most temples in ancient Egypt was to house and care for the gods to which they were dedicated. It seemed the very existence and good fortune of the entire land of Egypt rested upon tending the gods. The worst fate that could befall a city was failing to care for the temple of the patron god. A god who lacked attention would become angry and flee the temple, leaving the citizens of that town open to all kinds of disasters. Beyond serving the needs of the god who resided in the temple, some temples also served other purposes. No king could rule the Egyptian nation without first becoming a god. In an elaborate ceremony the new pharaoh would enter the temple, along with the high priests. Once inside the most exclusive chambers of the temple, rites would be performed which would transform the mere mortal pharaoh into a deity to be revered and worshipped by the Egyptian people. Still yet, some temples in Egypt were reserved for the worship of the king, who was also considered a deity, after his death. The wealth and sophistication in design of the temples in ancient Egypt vary greatly. The Temple of Karnak at Luxor and the Temple of Deir El Bahari are two of the most well known ancient Egypt temples.
[article link]

Ancient Crowns - Egyptian Crown [Very similar to Tower of Babel - Nimrod crowns (except Egyptian crowns are larger and longer)] {Note: It is a common theme throughout each of the 7 earthly Kingdoms that each Kingdom is following in the footsteps of the predecessor Kingdom yet each is deliberately presenting their new Kingdom in a bigger, more powerful and more grandiose way than the previous Kingdom or Kingdoms were able to accomplish.} (Photos)
The crown in the ancient world came in many shapes and forms. They were made of very costly material, symbolizing royalty [deity, eternal life] and sovereignty.
[article link]

A stone carving of Pharaoh Akhenaten [crowned] and his wife, Nefertiti worshiping the sun (Photos)
Picture 2: Pharaoh Akhenaten and his wife, Nefertiti: Prayer to the sun-god
[article link]

Tower of Bable Crowns: An artist's depiction of...... the Tower of Babel? "Treasure of Nimrod" - This stone carving was found in Iraq [1988] near the ancient city of Babylon - There are clearly two suns [Christ, Antichrist] in the sky and everyone is looking up at them - The tallest figure (wearing the horns of the bull... Nimrod's old crown) appears to be a giant [carrying a bow and holding an arrow - Revelation 6:2 rider of the white horse, the arrow now hidden (false peace) in Revelation - End Times] {Note: The 'cone shaped' Tower and all the helmets (head coverings) look Egyptian - seemingly or clearly the Egyptian pharaohs were carrying on the tradition and spirit (Mystery fallen angelic Babylon) as revealed to Nimrod.} (Photo)
This stone carving (above) was found in Iraq [1988] near the ancient city of Babylon (Bagdad) [the ancient city of Babylon, located 85 kilometers (53 miles) south of Baghdad - wiki.com]. Historians falsely interpret this illustration so I invite you to look at it carefully. There are clearly two suns in the sky and everyone is looking up at them. The tallest figure (wearing the horns of the bull... Nimrod's old crown) appears to be a giant. Giants in the Bible were roughly 18 feet tall. The dome-shaped object is too perfect to be a mountain peak. Instead, imagine that it's the "top" of the Tower of Babel.
[article link]

Ancient Egypt Temples-Home to the Gods
In ancient Egypt temples were constructed to house the numerous deities, both male and female, that were at the center of Egyptian mythology and religion. The beliefs held by the ancient Egyptians were more than just the foundation of a religion, these beliefs were central to the everyday life of Egyptian citizens. ... Inside these ancient Egyptian temples, there existed a segregated system of sanctuaries. The sanctuaries were divided by the spiritual level of the persons allowed to enter them. Those who had not yet reached a spiritual worthiness were not allowed to enter the innermost chambers. In ancient Egypt temples there was also sometimes an exterior complex comprised of gardens and courtyards. Through the years in ancient Egypt temples served a variety of purposes. Without a doubt, it appears that the primary purpose of most temples in ancient Egypt was to house and care for the gods to which they were dedicated. It seemed the very existence and good fortune of the entire land of Egypt rested upon tending the gods. The worst fate that could befall a city was failing to care for the temple of the patron god. A god who lacked attention would become angry and flee the temple, leaving the citizens of that town open to all kinds of disasters. Beyond serving the needs of the god who resided in the temple, some temples also served other purposes. No king could rule the Egyptian nation without first becoming a god. In an elaborate ceremony the new pharaoh would enter the temple, along with the high priests. Once inside the most exclusive chambers of the temple, rites would be performed which would transform the mere mortal pharaoh into a deity to be revered and worshipped by the Egyptian people. Still yet, some temples in Egypt were reserved for the worship of the king, who was also considered a deity, after his death. The wealth and sophistication in design of the temples in ancient Egypt vary greatly. The Temple of Karnak at Luxor and the Temple of Deir El Bahari are two of the most well known ancient Egypt temples.
[article link]

The Pyramids of Giza - Each of the three [great] pyramids had a complete monumental complex of mortuary temples, Mastabas tombs, smaller subsidiary pyramids, in which members of the royal family and officials were buried - The whole complex was connected, by a causeway, to three valley temples and the sphinx - These in turn were linked, by a cannel, to the Nile [river]
There are three pyramids at Giza, each of which once had an adjoining mortuary temple. Attached to this temple would have been a covered causeway descending down to a valley temple, near the Nile. The 'great' pyramid itself is truly an astonishing work of engineering skill - for over four thousands years, until the modern era, it was the tallest building in the world.
[article link]

Wikipedia.org: Great Pyramid of Giza, Egypt - The Great Pyramid of Giza (also called the Pyramid of Khufu and the Pyramid of Cheops) is the oldest and largest of the three pyramids in the Giza Necropolis bordering what is now El Giza, Egypt - It is the oldest of the Seven Wonders of the Ancient World, and the only one to remain largely intact - It is believed the pyramid was built as a tomb for fourth dynasty Egyptian Pharaoh Khufu
Entrance: The entrance of the Pyramid - Today tourists enter the Great Pyramid via the Robbers' Tunnel dug by workmen employed by Caliph al-Ma'mun around AD 820. The tunnel is cut straight through the masonry of the pyramid for approximately 27 metres (89 ft), then turns sharply left to encounter the blocking stones in the Ascending Passage. Unable to remove these stones, the workmen tunnelled up beside them through the softer limestone of the Pyramid until they reached the Ascending Passage. It is possible to enter the Descending Passage from this point, but access is usually forbidden. ... [afterlife] Boats: Khufu ship - There are three boat-shaped pits around the pyramid, of a size and shape to have held complete boats, though so shallow that any superstructure, if there ever was one, must have been removed or disassembled. In May, 1954, the Egyptian archaeologist Kamal el-Mallakh discovered a fourth pit, a long, narrow rectangle, still covered with slabs of stone weighing up to 15 tons. Inside were 1,224 pieces of wood, the longest 23 metres (75 ft) long, the shortest 10 centimetres (0.33 ft). These were entrusted to a native boat builder, Haj Ahmed Yusuf, who slowly and methodically worked out how the pieces fit together. The entire process, including conservation and straightening of the warped wood, took fourteen years. The result is a spectacular cedar-wood boat 43.6 metres (143 ft) long, its timbers held together by ropes, which is now currently housed in a special boat-shaped, air-conditioned museum beside the pyramid. During construction of this museum, which stands above the boat pit, a second sealed boat pit was discovered. It was deliberately left unopened in the hope that future excavation techniques will allow more information to be recovered. Looting: Although succeeding pyramids were smaller, pyramid building continued until the end of the Middle Kingdom. However, as authors Briar and Hobbs claim, "all the pyramids were robbed" by the New Kingdom, when the construction of royal tombs in a desert valley, now known as the Valley of the Kings, began. Joyce Tyldesley states that the Great Pyramid itself "is known to have been opened and emptied by the Middle Kingdom", before the Arab caliph Abdullah al-Mamun entered the pyramid around AD 820.
[article link]

Wikipedia.org: Pyramid - A pyramid's design, with the majority of the weight closer to the ground, and with the pyramidion on top means that less material higher up on the pyramid will be pushing down from above: this distribution of weight allowed early civilizations to create stable monumental structures
Ancient monuments: Pyramid-shaped structures were built by many ancient civilizations. Mesopotamia [Iraq]: The Mesopotamians built the earliest pyramidal structures, called ziggurats. In ancient times, these were brightly painted. Since they were constructed of sun-dried mud-brick, little remains of them. Egypt: Egyptian pyramids The ancient pyramids of Egypt. The most famous pyramids are the Egyptian pyramids - huge structures built of brick or stone, some of which are among the world's largest constructions. The age of the pyramids reached its zenith at Giza in 2575-2150 B.C. As of 2008, some 138 pyramids have been discovered in Egypt. The Great Pyramid of Giza is the largest in Egypt and one of the largest in the world. Until Lincoln Cathedral was finished in AD 1311, it was the tallest building in the world. The base is over 52,600 square meters in area. While pyramids are associated with Egypt, the nation of Sudan has 220 extant pyramids, the most numerous in the world. The Great Pyramid of Giza was one of the Seven Wonders of the Ancient World. It is the only one to survive into modern times. The Ancient Egyptians covered the faces of pyramids with polished white limestone, containing great quantities of fossilized seashells. Many of the facing stones have fallen or have been removed and used to build the mosques of Cairo. ... Mesoamerica [central America]: Pyramid in the Mayan city of Chichen Itza, Mexico. A number of Mesoamerican cultures also built pyramid-shaped structures. Mesoamerican pyramids were usually stepped, with temples on top, more similar to the Mesopotamian ziggurat than the Egyptian pyramid. The largest pyramid by volume is the Great Pyramid of Cholula, in the Mexican state of Puebla. This pyramid is considered the largest monument ever constructed anywhere in the world, and is still being excavated. The third largest pyramid in the world, the Pyramid of the Sun, at Teotihuacan is also located in Mexico. There is an unusual pyramid with a circular plan at the site of Cuicuilco, now inside Mexico City and mostly covered with lava from an eruption of the Xitle Volcano in the first century BC. There are several circular stepped pyramids called Guachimontones in Teuchitlán, Jalisco as well. Pyramids in Mexico were often used as places of human sacrifice. North America: Many mound-building societies of ancient North America built large pyramidal earth structures known as platform mounds. Among the largest and best-known of these structures is Monk's Mound at the site of Cahokia, which has a base larger than that of the Great Pyramid at Giza. While the North American mounds' precise function is not known, they are believed to have played a central role in the mound-building people's religious life. Roman Empire: Pyramid of Cestius in Rome. The 27-metre-high Pyramid of Cestius was built by the end of the first century BC and still exists today, close to the Porta San Paolo. Another one, named Meta Romuli, standing in the Ager Vaticanus (today's Borgo), was destroyed at the end of the 15th century. There is also a Roman era pyramid built in Falicon, France. There were many more pyramids built in France in this period.
[article link]

Egyptian Afterlife Ceremonies, Sarcophagi, Burial Masks - Ancient Egyptian civilization was based on religion; their belief in the rebirth after death became their driving force behind their funeral practices. Death was simply a temporary interruption, rather than complete cessation, of life, and that eternal life could be ensured by means like piety to the gods, preservation of the physical form through Mummification, and the provision of statuary and other funerary equipment
Ancient Egyptian civilization was based on religion; their belief in the rebirth after death became their driving force behind their funeral practices. Death was simply a temporary interruption, rather than complete cessation, of life, and that eternal life could be ensured by means like piety to the gods, preservation of the physical form through Mummification, and the provision of statuary and other funerary equipment. Each human consisted of the physical body, the 'ka', the 'ba', and the 'akh'. The Name and Shadow were also living entities. To enjoy the afterlife, all these elements had to be sustained and protected from harm. Before the Old Kingdom, bodies buried in desert pits were naturally preserved by desiccation. The arid, desert conditions continued to be a boon throughout the history of ancient Egypt for the burials of the poor, who could not afford the elaborate burial preparations available to the elite. Wealthier Egyptians began to bury their dead in stone tombs and, as a result, they made use of artificial mummification, which involved removing the internal organs, wrapping the body in linen, and burying it in a rectangular stone sarcophagus or wooden coffin. Beginning in the Fourth Dynasty, some parts were preserved separately in canopic jars. By the New Kingdom, the ancient Egyptians had perfected the art of mummification; the best technique took 70 days and involved removing the internal organs, removing the brain through the nose, and desiccating the body in a mixture of salts called natron. The body was then wrapped in linen with protective amulets inserted between layers and placed in a decorated anthropoid coffin. Mummies of the Late Period were also placed in painted cartonnage mummy cases. Actual preservation practices declined during the Ptolemaic and Roman eras, while greater emphasis was placed on the outer appearance of the mummy, which was decorated. Wealthy Egyptians were buried with larger quantities of luxury items, but all burials, regardless of social status, included goods for the deceased. Beginning in the New Kingdom, books of the dead were included in the grave, along with shabti statues that were believed to perform manual labor for them in the afterlife Rituals in which the deceased was magically re-animated accompanied burials. After burial, living relatives were expected to occasionally bring food to the tomb and recite prayers on behalf of the deceased. Egyptians also believed that being mummified was the only way to have an afterlife. Only if the corpse had been properly embalmed and entombed in a mastaba, could the dead live again in the Fields of Yalu and accompany the Sun on its daily ride. ... Arriving at one's reward in afterlife was a demanding ordeal, requiring a sin-free heart and the ability to recite the spells, passwords, and formulae of the Book of the Dead. ... Much of what we know about art and life in ancient Egypt has been preserved in the tombs that were prepared for the protection of the dead. The Egyptians believed that the next life had to be provided for in every detail and, as a result, tombs were decorated with depictions of the deceased at his funerary meal, activities of the estate and countryside, and the abundant offerings necessary to sustain the spirit. Many surviving Egyptian works of art were created to be placed in the tombs of officials and their families. Through the ritual of "opening the mouth," a statue of the deceased (known as a "ka statue") was thought to become a living repository of a person's spirit. Wall paintings, reliefs, and models depict pleasurable pastimes and occupations of daily life. Always these images have deeper meanings of magical protection, sustenance, and rebirth. The mummy was surrounded with magic spells, amulets, and representations of protective deities.
[article link]

[Egypt - (Turquoise) Gems Kingdom] Egyptian Jewelry And Gems - Religious Use: Jewelry was valued not for beauty only, but for the magical protection it provided - Egyptians didn't make a distinction between amulets [protection - good luck charms] and ornamental [dress-up] jewelry - Amulets were worn from infancy through death - Due to this religious role, jewelry items were much needed by the deceased in his afterlife journey, and jewelry was buried with the dead - In fact ancient Egyptians prepared themselves from early life to their death day by collecting as much protective jewelry as possible to be buried with them
Design Rules: As with other forms of Egyptian art design of jewelry followed strict rules to fulfill it's religious role. Any change in the representation of religious symbols resulted in a loss of protective value. it was undesirable to change the designs of any objects such as the royal cartouches or crook and flail - Every material had a religious value - Minerals and metals were identified with specific deities as well as with specific spiritual and therapeutic values. - Color Code: Every Color had a certain mythological meaning, and the use of colored gems was confined to this code. -- Turquoise (Greenish blue) The oldest known mines of turquoise were quarried in the Sinai by about 3000 BC For the next two thousand years, great quantities of turquoise were mine in the peninsula. At Serabit el-Khadem Egyptians set up a large and systematic operation - This soft precious stone was the most popular gem in ancient Egypt, due to it's relatively easy workability and the abundance of local quarries - It was used for beads by the Egyptians. Combined with other ornamental stones, the turquoise was inlaid in gold to produce very sophisticated articles of jewelry - The bright mineral enamels of powdered turquoise were used to color everything from fine small statues to bricks. - The Eye of Horus amulet was commonly made from the green malachite - Sacred scarabs amulets were carved from this gem. Lapis Lazuli (Deep blue or violet in color and usually flecked with yellow iron pyrites) Imported from Badakhshan province of Afghanistan. Egyptian believed that this gem possessed life-giving powers. The Book of the dead describes Horus in a heavenly firmament in the form of a hawk and "his torso is made of blue stone" - Blue was the color of the heavens, water, and the primeval flood [creation myth - not the flood of Noah], and it represented creation and rebirth. Jasper (Red or reddish brown) - Red symbolized fire and blood of Isis - The gem was thought to be beneficial in the treatment of infertility. Malachite (Green, the colors in the individual bands range from a very light green to deep forest green with occasional irregular black banding) Malachite is a form of copper ore. Hydrous copper carbonate is responsible for the green color of tarnished copper and bronze. - Hathor was titled the "lady of Malachite", which was connected to health Reputed to have strong therapeutic properties, Egyptians believed that wearing malachite in bands around the head and arms protected the wearer from epidemics - Due to its opaque nature, malachite was usually cut and shaped into a cabochon or formed into beads. - The Egyptians used malachite primarily in collar beads - Malachite powder was used in eye makeup, which had a protective function in fighting eye infections. Carnelian (Varied from dark brown to light brown colors) Symbolized the warm blood of life - Carnelian's healing properties were thought to help purify the blood, and relieve the back pain. Amazonite (Pale pastel blue-green and may also exhibit fine white streaks) - Its light blue color symbolized good luck and fertility. It was associated with turquoise and lapis lazuli. Amethyst (Pale pinkish violet) This gem had no mythological importance in ancient Egypt, in contrast to the Greeks who believed that it helped to prevent drunkenness and intoxication. -- Roman Jewelry: - Secular Use - Function: Many of the jewelry accessories seen throughout ancient Rome had functional, as well as decorative value. A common jewelry item of Rome was the brooch, which was used to secure clothing items. Another utilitarian jewelry was the fibula, which was an ornately decorated clothing accessory resembling a large safety pin that was used as a clothing fastener. - Decoration: Roman decoration jewelry consisted mainly of bracelets, necklaces, pendants, earrings and rings - Unlike Egyptians, Roman practical jewelry items were inherited by family members, and never buried with the deceased.
[article link]

Gold (Turquoise) Eye of Horus Amulet Pendant [modern jewlery - $159.99] (Photo)
Eyes were particularly common as amulets, as were gemstones; the best-known eye amulet being the ancient Egyptian Eye of Horus which is associated with regeneration, health, and prosperity. It was very common as an amuletic talisman in ancient Egypt since ancient Egyptians were imbued with the belief that the Eye of Horus has magical properties to ward off the evil eye or evil and was worn for good health, protection and general well being. The left eye symbolises the Moon and the right eye symbolises the Sun.
[article link]

[Secular] Egyptian Deities in the Garden of Eden - Presented at the annual meeting of the American Research Center in Egypt, St. Louis 1996 by Gary Greenberg - This paper attempts to introduce the idea that the biblical Creation stories, from the dawn of Creation through Noah's Flood, derive from Egyptian cosmogony, more specifically, the Theban doctrine of Creation - The Theban doctrine holds that in the beginning there was the great primeval flood known as Nu or the Nun
This paper attempts to introduce the idea that the biblical Creation stories, from the dawn of Creation through Noah's Flood, derive from Egyptian cosmogony, more specifically, the Theban doctrine of Creation. Thebes came late to the political scene in Egypt and its view of Creation attempted to incorporate the ideas of Memphis, Heliopolis and Hermopolis into a new cosmology that subordinated the chief deities of those cults to Amen, chief deity of Thebes. The Theban doctrine holds that in the beginning there was the great primeval flood known as Nu or the Nun. The god Amen then appeared in a series of forms, first as an Ogdoad, then as Tatenen (a Memphite name for Ptah identified with the primeval hill), then as Atum, who created the first gods, then as Re. After this he created humanity, organized the Ennead, appointed the four male members of the Hermopolitan Ogdoad as his divine fathers and priests, and appointed Shu as their leader. Another Theban tradition holds that Osiris built the first city at Thebes. To equate all these ideas with the biblical Creation stories would be a massive undertaking, far beyond the scope of this short paper. Therefore I will deal only with a small piece of this very large subject. In this paper I will just compare some elements of the Heliopolitan cycle with the biblical account of Adam and Eve and the second day of Creation. ... Summary: In conclusion, I note that the bible places Israel's formative years as a cultural entity in Egypt, and its leading figures, Joseph and Moses, were educated in Egypt's traditions. What they new about the origins of the world they learned in Egypt, and what they wrote about those origins should surely have had an Egyptian influence. Yet, while scholars are willing to admit all sorts of Semitic pagan influences on early Hebrew historical beliefs, they treat the idea of Egyptian influence as far too profane for intense examination. I hope in this paper I have been able to at least raise some interest in more closely examining the [false] idea that Egyptian ideas greatly influenced the writing of early biblical history. {Note: The concepts, practices, laws, medicines, religion, etc. that Moses wrote about in the Pentateuch [first five books of the Bible] were completely foreign [i.e. the 8 Feasts of Leviticus chapter 23] and in many cases the opposite of the traditional teachings of ancient Egypt.}
[article link]

*Note: Monday - back to blogging and very excited about it!
Topics for this week: First some Bible verses that have been important guidance [the equality of God, the righteousness of God, the Holiness of God and the independence of God] for the Basic Christian Ministry are going to be posted. Then a wrap-up for this year regarding the Jewish Fall Feast Days. Also a completion of the study of generational sin [all children are conceived and born in the original sin of Adam and Eve and also have received at conception some of the accumulated sins of the previous 3 or 4 generations]. Then content about the current state of Presidential politics [Basic Christian is not going to blog either the 2010 or the 2012 elections] and the current merging of politics and the New World Order (NWO) [7th Kingdom] system. Then the beginning/resuming of the 8 Kingdoms of the World Study picking up again with Nimrod [1st Kingdom] and the [Kingdom] Tower of Babel and including in the study a study and background regarding "The Days of Noah." --- Also the new Basic Christian resource BasicChristian.air is now available and is recommended for download and use, some help and information about the file will be provided this week as well. ~ God bless everyone, David Anson Brown
[article link]

Tower of Babel May Have Been Located Near the Black Sea [West and North of the traditional location for Noah's Ark] in a remote region of eastern Turkey - He believes he has found a possible location near a place whose name means "Gate of God," the same literal meaning as Babel - In the Tower of Babel story in the book of Genesis, Noah's descendants [journeyed from east (the Ark) to Shinar] led by Nimrod arrived at Babel in the land of Shinar - Sanders' work is a challenge to conventional beliefs - Traditionally, biblical scholars and archaeologists have placed the dawn of [after Noah] civilization in Mesopotamia [directly South of what is considered to be the site of the Ark of Noah], the area bounded by the rivers Tigris and Euphrates, now mostly located in Iraq -- "Genesis 11:1-5 And the whole earth was of one language, and of one speech. And it came to pass, *as they journeyed from the east, **that they found a plain in the land of Shinar; and they dwelt there. And they said one to another, Go to, let us make brick, and burn them throughly. And they had brick for stone, and slime had they for morter. And they said, Go to, let us build us a city and a tower, whose top may reach unto heaven; and let us make us a name, lest we be scattered abroad upon the face of the whole earth. And the LORD came down to see the city and the tower, which the children of men builded."
Tower of Babel May Have Been Located Near the Black Sea - Sent in by Elias Dangoor - A British archaeologist claims he has discovered the site of one of the most famous buildings in history, the biblical Tower of Babel, in a remote region of eastern Turkey. Michael Sanders, a classical publisher, believes new satellite photographs from Nasa, the American space agency, and a reinterpretation of ancient biblical text suggest that mythical tower actually existed - in the Pontus region of the Black Sea coast of Turkey. Most archaeologists believe Babel was located in Mesopotamian Babylon, the ruins of which lie South-west of Baghdad in Iraq. Saddam Hussein, the Iraqi leader, has even attempted to rebuild ancient Babylon, erecting badly constructed brick walls at the site. The remains of several huge ziggurats, or stepped towers, near Babylon have given further credence to the theory that the tower was in Mesopotamia. But there has never been any physical proof. "A location in Pontus makes much more sense in terms of the Biblical story," said Sanders last week. He believes he has found a possible location near a place whose name means "Gate of God," the same literal meaning as Babel. In the Tower of Babel story in the book of Genesis, Noah's descendants led by Nimrod arrived at Babel in the land of Shinar. On his arrival Nimrod, known as the mighty hunter, decided to build a tower up to heaven. But God punished the people for their arrogance in trying to build such a folly. To cause confusion among the builders and make their job impossible, God made them all speak different languages rather than their common tongue. Sanders has reviewed a number of old texts, including the Targum Yonathan an Aramaic version of the Bible. It reports the tower was located in the "Land of Shinar" and that this was found in the ancient territory of Pontus. "I was amazed to find after I decided that Pontus was the most likely location that several modern academics make this place the origin of all the modern languages of the West. Not Africa, not Mesopotamia, but right there, where I believe the Tower of Babel was." Other researchers who believe the origins of the Bible lie in the Black Sea region include Robert Ballard, the discoverer of the Titanic, who is currently working on a three-year research programme on the Black Sea, which he believes could be the location of the biblical flood. David Rohl, a Manchester classicist, claims that many of the events of Genesis, such as the flood, took place in eastern turkey but places the Tower of Babel in Mesopotamia. Other academics have suggested the tower could have been an observatory. Another theory is that it was an altar to the all-powerful Mesopotamian god Marduk and his consort Zupinatu. One text went so far as to claim it was topped with a "cedar-made bed and gold-engraved throne." But Sanders is dubious. "We just don't know what the function was. In ancient times, there was a compulsion to build high to get closer to God." Sanders' work is a challenge to conventional beliefs. Traditionally, biblical scholars and archaeologists have placed the dawn of civilisation in Mesopotamia, the area bounded by the rivers Tigris and Euphrates, now mostly located in Iraq. The main historical event linking Babylon with the Tower of Babel story is the fall of the temple tower built by King Etemenanki, which was rebuilt by Nabopolassar and his son Nebuchadnezzar II. The name Babel in Genesis is thought to be a play on the words for Babylon, gate of God, and "confuse." The English word babble is derived from the story. Sanders is planning an expedition to the "Turkish Babel" in the spring of next year. "This theory might appear unconventional to some people but to many early scholars it would have made sense. A lot of the belief that Babylon is Babel stems simply from the similarity of the two names," he said. From The Sunday Times.
[article link]

Over the years "The Two Babylons" [a book initially published in 1853 as a pamphlet by Reverend Alexander Hislop - infamous for his outspoken criticisms of the Roman Catholic Church] has impacted the thinking of many people, ranging all the way from those in radical cults to very dedicated Christians who hunger for a move by God but are concerned about anything [Babylonian] that might quench His [Holy] Spirit - Its basic premise is that the pagan religion of [very] ancient Babylon [Nimrod, Tower of Bable] has continued to our day [wrongly concluding that Paganism/New Age "Mystery Babylon" is] disguised as the Roman Catholic Church, prophesied in the Book of Revelation as "Mystery Babylon the Great" [Revelation chapter 17] thus, the idea of two Babylons - one ancient and one modern -- As time went on, however, I [Ralph Woodrow] began to hear rumblings that Hislop was not a reliable historian - it became clear: Hislop's "history" was often only an arbitrary piecing together of ancient myths - For these and many other reasons, I pulled my own book, Babylon Mystery Religion, out of print despite its popularity - I have since replaced this book with The Babylon Connection? {Conclusion: of Kingdom 1 - Nimrod and the Tower (Temple) of Babel -- Next: is Kingdom 2 (Egypt) with Pharaoh Akhenaten (Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1)}
The subtitle for Hislop's book is "The Papal Worship Proved to Be the Worship of Nimrod and His Wife." Yet when I went to refer ence works such as the Encyclopedia Britannica, The Americana, The Jewish Encyclopedia, The Catholic Encyclopedia, The Worldbook Encyclopedia - carefully reading their articles on "Nimrod" and "Semiramis" - not one said anything about Nimrod and Semiramis being husband and wife. They did not even live in the same century. Nor is there any basis for Semiramis being the mother of Tammuz. I realized these ideas were all Hislop's inventions. ... While seeking to condemn the paganism of Roman Catholicism, Hislop produced his own myths. By so doing, he theorized that Nimrod, Adonis, Apollo, Attes, Baal-zebub, Bacchus, Cupid, Dagon, Hercules, Januis, Linus, Lucifer, Mars, Merodach, Mithra, Moloch, Narcissus, Oannes, Odin, Orion, Osiris, Pluto, Saturn, Teitan, Typhon, Vulcan, Wodan, and Zoroaster were all one and the same. By mixing myths, Hislop supposed that Semiramis was the wife of Nimrod and was the same as Aphrodite, Artemis, Astarte, Aurora, Bellona, Ceres, Diana, Easter, Irene, Iris, Juno, Mylitta, Proserpine, Rhea, Venus, and Vesta. ... Building on similarities while ignoring differences is an unsound practice. Atheists have long used this method in an attempt to discredit Christianity altogether, citing examples of pagans who had similar beliefs about universal floods, slain and risen saviors, virgin mothers, heavenly ascensions, holy books, and so on. As Christians, we don't reject prayer just because pagans pray to their gods. We don't reject water baptism just because ancient tribes plunged into water as a religious ritual. We don't reject the Bible just because pagans believe their writings are holy or sacred. The Bible mentions things like kneeling in prayer, raising hands, taking off shoes on holy ground, a holy mountain, a holy place in the temple, pillars in front of the temple, offering sacrifices without blemish, a sacred ark, cities of refuge, bringing forth water from a rock, laws written on stone, fire appearing on a person's head, horses of fire, and the offering of first fruits. Yet, at one time or another, similar things were known among pagans. Does this make the Bible pagan? Of course not! If finding a pagan parallel provides proof of paganism, the Lord Himself would be pagan. The woman called Mystery Babylon had a cup in her hand; the Lord has a cup in His hand (Ps. 75:8). Pagan kings sat on thrones and wore crowns; the Lord sits on a throne and wears a crown (Rev. 1:4; 14:14). Pagans worshiped the sun; the Lord is the "Sun of righteousness" (Mal. 4:2). Pagan gods were likened to stars; the Lord is called "the bright and Morning star" (Rev. 22:16). Pagan gods had temples dedicated to them; the Lord has a temple (Rev. 7:15). Pagans built a high tower in Babylon; the Lord is a high tower (2 Sam. 22:3). Pagans worshiped idolatrous pillars; the Lord appeared as a pillar of fire (Exod. 13: 21-22). Pagan gods were pictured with wings; the Lord is pictured with wings (Ps. 91:4). ... I have since replaced this book with The Babylon Connection? a 128-page book with 60 illustrations and 400 footnote references. It is an appeal to all my brothers and sisters in Christ who feel that finding Babylonian origins for present-day customs or beliefs [in Christian Churches] is of great importance. My advice, based on my own experience, is to move cautiously in this area, lest we major on minors. If there are things in our lives or churches that are indeed pagan or displeasing to the Lord, they should be dealt with, of course. But in attempting to defuse the confusion of Babylon, we must guard against creating a new "Babylon" (confusion) of our own making. -- reviewed by Ralph Woodrow
[article link]

Background - The 8 Kingdoms Study: The 7 worldly Kingdoms starting with Nimrod and the Tower of Babel cumulate in the coming Kingdom of Antichrist, Satan's reign on earth and is replaced by the Millennial (1,000 year) Kingdom of Jesus Christ - The Bibles' Book of Daniel [chapter 2] gives us the most information regarding both the structure and sequence of the 8 Kingdoms
Structure of the Kingdoms: The Jewish prophet Daniel interprets a dream from the Babylonian King [3rd Kingdom] Nebuchadnezzar. In the dream given from God to Nebuchadnezzar there is a statue that is presented in diminishing prominence [diminishing occult value]. The statue in the dream has a head of gold, a chest of silver, belly and thighs of brass, legs of iron and finally feet of part iron and part clay. - Meaning that as Satan is forming and building his eventual Antichrist Kingdom it [deception - the submission/slavery of mankind to Satan] is being accomplished primarily in seven predetermined and calculated events. According to the dream given by God the events [concepts] that Satan is introducing into the human realm are diminishing in importance to Satan. The earlier Kingdoms revealed the most necessary concepts and accomplishments that Satan desired to use to build his coming Kingdom. Meaning that the [major] building blocks [of deception] for the coming Antichrist Kingdom are already in place and have been in place for several Millenniums and what is being accomplished now is the final tuning and implementation of an occult structure that already exists and has existed for a very long time. According to the dream with the 'head of gold' etc. the big shifts in human behavior and deception have already occurred and the future and final Antichrist deception is not going to be a radically new element but simply an element that was already exposed [primarily in the 1st Kingdom - the Kingdom of Nimrod] and a combining of all the existing elements of deception into the one grand deception of Antichrist. - The dream given to King Nebuchadnezzar is in the 3rd Kingdom and begins with the head of gold but by the time of the Babylonian Kingdom of King Nebuchadnezzar there have already been two Kingdoms [Nimrod and Egypt] and each of the two previous [occult] Kingdoms would have been more important [valuable] than even the head of gold of the Babylonian Kingdom. -- An etching in one of the anchor stones of Noah's Ark represents Nimrod's Tower of Babel and an accompanying etching in the shape of a diamond is thought to represent Nimrod himself. Diamonds being more valuable than gold [and considered the most valuable commodity on earth] could very well have been the occult element of the Tower of Babel, Kingdom of Nimrod. - Briefly, diamonds [diamond ring] even today represent an engagement of a pending marriage [a necklace representing marriage, a bracelet representing friendship]. It's possible that the Tower (Temple) of Babel [the most significant occult event initiated from Satan to mankind - and still instituted today in a minor form in the LDS/Mormon cult rituals of Temple ordinances and marriages] was intended to be the demonic mating [marriage] between the human soul/spirit and the demonic spirit/realm [physically expressed in DNA (animal and human) gene-splicing] in what will eventually be accomplished in the coming 666 Antichrist Mark of the Beast. In short the Tower (Temple) of Babel was a Satanic ritual [passage] that 'engaged' (espoused) mankind to a future wedding [666 union] with Demonic spirits.
[article link]

The Hope Diamond: The history of the stone which was eventually named the Hope diamond began when the French merchant traveller, Jean Baptiste Tavernier, purchased a 112 3/16-carat diamond. This diamond, which was most likely from the Kollur mine in Golconda, India - Tavernier sold the diamond to King Louis XIV of France in 1668 with 14 other large diamonds and several smaller ones. In 1673 the stone was recut by Sieur Pitau, the court jeweler, resulting in a 67 1/8-carat stone - In 1791, after an attempt by Louis XVI and Marie Antoinette to flee France, the jewels of the French Royal Treasury were turned over to the government - During a week-long looting of the crown jewels in September of 1792, the French Blue diamond [Hope Diamond] was stolen - In 1812 a deep blue diamond described by John Francillion as weighing 177 grains (4 grains = 1 carat) was documented as being in the possession of London diamond merchant, Daniel Eliason
The first reference to the diamond's next owner is found in the 1839 entry of the gem collection catalog of the well-known Henry Philip Hope, the man from whom the diamond takes its name. Unfortunately, the catalog does not reveal where or from whom Hope acquired the diamond or how much he paid for it. Following the death of Henry Philip Hope in 1839, and after much litigation, the diamond passed to his nephew Henry Thomas Hope and ultimately to the nephew's grandson Lord Francis Hope. In 1901 Lord Francis Hope obtained permission from the Court of Chancery and his sisters to sell the stone to help pay off his debts. It was sold to a London dealer who quickly sold it to Joseph Frankels and Sons of New York City, who retained the stone in New York until they, in turn, needed cash. The diamond was next sold to Selim Habib who put it up for auction in Paris in 1909. It did not sell at the auction but was sold soon after to C.H. Rosenau and then resold to Pierre Cartier that same year. In 1910 the Hope diamond was shown to Mrs. Evalyn Walsh McLean, of Washington D.C., at Cartier's in Paris, but she did not like the setting. Cartier had the diamond reset and took it to the U.S. where he left it with Mrs. McLean for a weekend. This strategy was successful. The sale was made in 1911 with the diamond mounted as a headpiece on a three-tiered circlet of large white diamonds. Sometime later it became the pendant on a diamond necklace as we know it today. Mrs. McLean's flamboyant ownership of the stone lasted until her death in 1947. Harry Winston Inc. of New York City purchased Mrs. McLean's entire jewelry collection, including the Hope diamond, from her estate in 1949. This collection also included the 94.8-carat Star of the East diamond, the 15-carat Star of the South diamond, a 9-carat green diamond, and a 31-carat diamond which is now called the McLean diamond. For the next 10 years the Hope diamond was shown at many exhibits and charitable events world wide by Harry Winston Inc., including as the central attraction of their Court of Jewels exhibition. On November 10, 1958, they donated the Hope diamond to the Smithsonian Institution, and almost immediately the great blue stone became its premier attraction.
[article link]

The Hope Diamond [Displayed] in Smithsonian Museum - Diamond is the strongest mineral found on earth - Diamond is also the most precious and the most priceless jewel - In Europe, during the middle age, diamonds were assumed to be the reflectors of Jesus Christ
In Myanmar, there were a fact about the blue diamond which caused an exotic case to the world. The case started from the diamond embedded on the forehead of a Buddha Image in Ananda Temple, Bagan. The diamond was stolen from the image and many people who had the diamond were cursed and ended their lives with unexpected deaths. The background history of the blue diamond still remains a mystery.
[article link]

Hope Diamond's Red Glow Explained - The storied Hope Diamond glows red when exposed to ultraviolet light - This once mysterious phenomenon unlocks the unique identity of individual diamonds - The stone flitted between European royal houses and through the upper-crust of America's Gilded Age - In 1958, famed jeweler Harry Winston donated the Hope Diamond to the Smithsonian Institution by mailing it in a brown paper bag
Headline Links: 'Hope Diamond's Red Glow Explained' The Hope Diamond, arguably the world's most famous blue diamond, was found to emit a soft red glow for several seconds when placed under ultraviolet light. Scientists have discovered why and found that this phosphorescence is common among colored diamonds. The centerpiece of the Smithsonian Institution's United States Gem Collection, the 45.52-carat diamond was the subject of research by a team of geologists. Using spectrometers, the scientists discovered that the Hope Diamond shared similar wavelength patterns with other naturally blue diamonds. When exposed to UV light, all blue diamonds glow either red or blue-green. Source: Discovery Channel.
[article link]

Wikipedia: Hope Diamond - Housed in the Smithsonian Natural History Museum in Washington, D.C. - It is currently unset [the stone has been removed from the necklace] for the first time since it has been on display {The Hope Diamond is propbaly 'unset' for the purpose of being used in occult rituals.}
The Hope Diamond (previously "Le bleu de France") is a large, 45.52 carats (9.10 g), deep-blue diamond, housed in the Smithsonian Natural History Museum in Washington, D.C. The Hope Diamond is blue to the naked eye because of trace amounts of boron within its crystal structure, but it exhibits red phosphorescence after exposure to ultraviolet light. It is classified as a Type IIb diamond, and is famous for supposedly being cursed. It is currently unset for the first time since it has been on display. ... Legend: According to specious later accounts, the original form of the Hope Diamond was stolen from an eye of a sculpted statue of the goddess Sita, the wife of Rama, the seventh avatar of Vishnu. However, much like the "curse of Tutankhamun", this general type of "legend" was the invention of Western authors during the Victorian era, and the specific legends about the Hope Diamond's "cursed origin" were invented in the early 20th century to add mystique to the stone and increase its sales appeal; see The "Curse" section below. ... A new mounting: The stone is to be temporarily reset in a newly designed necklace, created by the Harry Winston firm. Three designs for the new setting, all white diamonds and white metal, were created and the public was allowed to vote on them via the internet. The winning necklace will debut sometime in 2010. The Hope has been displayed as a loose gem since late summer of 2009.
[article link]

{Flashback} Smithsonian Puts Mysterious Crystal Skull on Display - Nonetheless, the giant crystal skull that mysteriously arrived at the Smithsonian 16 years ago is out of its locked cabinet in Walsh's office and will be on public view until Sept. 1 - Studying this skull led Walsh to extend her investigation into crystal skulls in other museums and to conclude that all are fakes, made in the 19th and 20th centuries - seems to have been made between 1950 and 1960 - Indeed, no crystal skulls have ever been found at an archaeological site
WASHINGTON - Some mysteries are such fun you almost don't want to know the truth. That may help explain why people are fascinated with crystal skulls. Happy to share the spotlight with the latest Indiana Jones movie, the Smithsonian's Museum of Natural History is putting its crystal skull on display starting Thursday. "People like to believe in something greater than themselves," Smithsonian anthropologist Jane MacLaren Walsh said, and crystal skulls are mysterious and beautiful. The skulls "are a fascinating example of artifacts that have made their way into museums with no scientific evidence to prove their rumored pre-Columbian origins," she added. ... Crystals carved into the shape of a human skull fed the 19th century's need for drama and mystery and its fascination with death. They were supposed to be the creation of ancient Mesoamericans - Aztecs, Mixtecs, Toltecs, perhaps Maya. ... The skulls were claimed to represent the art and religion of these peoples. Some even said the skulls had special, even supernatural, powers. Scientists say it ain't so. ... Of the many crystal skulls in museums and private collections around the world, the Smithsonian's is one of the largest, at 10 inches high and weighing 30 pounds. It was mailed to the museum anonymously, accompanied by a note claiming it was of Aztec origin. It's isn't, Walsh said. The skulls were carved from blocks of quartz - sometimes called rock crystal - and show the marks of modern carving tools. That means they were not made before the 19th century. The Smithsonian one, she said, seems to have been made between 1950 and 1960. Indeed, no crystal skulls have ever been found at an archaeological site.
[article link]

{Flashback} [Hoax Alert] War message found inside Abraham Lincoln's watch - A long-hidden message has been discovered inside Abraham Lincoln's pocket watch, the Smithsonian's Museum of American History announced Tuesday - The actual (2009) message that the museum found [displayed] differs from the watchmaker's (1906 interview with The New York Times) recollection
A long-hidden message has been discovered inside Abraham Lincoln's pocket watch, the Smithsonian's Museum of American History announced Tuesday. Watchmaker Jonathan Dillon was repairing Lincoln's watch in April 1861 when he heard about the attack on Fort Sumter, South Carolina, and wrote a short message on the metal inside the watch, the Smithsonian said. ... In a 1906 interview with The New York Times, Dillon reported that as soon as he heard the news about the first shots of the Civil War, he unscrewed the dial of the watch and wrote on the metal, "The first gun is fired. Slavery is dead. Thank God we have a President who at least will try." The actual message that the museum found differs from the watchmaker's recollection. It says, "Jonathan Dillon, April 13-1861, Fort Sumpter [sic] was attacked by the rebels on the above date J Dillon, April 13-1861, Washington, thank God we have a government, Jonth Dillon." According to the Smithsonian, it was not unusual for professional watchmakers to record their work inside a watch.
[article link]

Anchor Stones from Noah's Ark - [Carved] Symbols of Nimrod, the **diamond [on an Anchor Stone from Noah's Ark], are visible in bottom [right] half of photo - The [Byzantian era (285 A.D. - Fall of Constantinople May 29, 1453) - later Roman Empire, after the end of the early persecutions of Christian and up through the Crusades era] crosses were probably added later [the timing, style and carving talent of some of the crosses would indicate that professional stone carvers (Masons - i.e. early Freemasons, Knights Templars) carved some of the crosses] - Another anchor stone still partially buried - A [less talented] carving of the [round] tower of Babel, actually located in southern Turkey, may have been carved by someone who had seen it then returned to this area [northern Turkey] (Photos)
Tour leader, Bill Fry, knocks on this large stone-like object that has a bark texture and may be the covering Noah removed from the ark as the waters were receding. The sound is a hollow, and high pitch. -- [Ancient] Crosses are visible on this, meaning that early Christians associated this object with a biblical event. Seven crosses can be found and probably had another at one time. ... Ancient wall made of extremely large mud bricks originally had a tile mural on it depicting Noah and the ark. Ron Wyatt saw this in 1977, but when he returned the next year the tiles had been removed. One of the locals in the village, remembers the tiles. Small bits of tile have been found at the base of the wall. Sadly, this ancient singular wall has since been destroyed.
[article link]

Noahs Ark - Carved Byzantian, early Christian crosses testify to the ark site as a destination for pilgrims - Some stones show one large cross and seven smaller, the family of Noah - About 17 of such large stones were found (Photos)
The Flood in the days of Noah began in the Jewish 10th month, November 2349 BC, on the 17th day and Noah and his family did not set foot on the post Flood earth until on the 27th day of the 2nd month, December 2348 BC, just over a year later. James Ussher, who studied these dates quite a bit, dates the events from the day Noah entered the ark on Sunday, December 7, 2349 BC to Thursday, December 18, 2348 BC when Noah and his family left the vessel of their rescue. If perhaps not exact, these dates are nevertheless a good approximation of the years involved according to biblical reckoning. Even though geologists today, are doubters of anything out of the ordinary, they don't seem to want to draw conclusions from the experience of a) the sudden appearance of the island of Surtsey, off the coast of Iceland on Friday November 8, 1963 and how life germinated there within a rather short time, b) the rapid changes brought on by the Mt. St. Helens eruption on Sunday May 18, 1980, c) and other, lesser known sudden flood models. When the fountains of the deep opened, these were features existing during pre-Flood times. The water of these `fountains' are now in the oceans of the world. When asked, 'If there was such a flood, where is the evidence?' You can answer then, `The fossil record is the graveyard of the pre-Flood world.' The Bible teaches, the great Flood occurred because of most of mankind rejecting their Maker and engaging in perpetual sinning. Similarly today, the world is steeped in sin, but the next judgment will be by fire, not water. Agree or not, Bible prophecy points unerringly to a world and its history which will soon experience the judgments of God shortly before the Second Coming of Christ.
[article link]

Durupinar site: The size and shape of the structure has led to its promotion by some believers as the original Noah's Ark - The Arzap Drogue Stones are a number of large standing stones found near the Durupinar site by amateur archaeologist Ron Wyatt with the aid of David Fasold and others - Fasold interpreted the artifacts as drogues, stone weights used to stabilize the Ark in rough seas, on the grounds that they all have a chamfered hole cut at one end as if to fasten a rope to them, and because the existence of such stones was suggested by his reading of the Epic of Gilgamesh, the Babylonian mythical account of the flood (Photos)
The Durupinar site is a large aggregate structure in the Mount Tendürek of eastern Turkey. The site is (2 miles) north of the Iranian border, (10 miles) southeast of Dogubeyazit, in the Agri Province, and eighteen miles south of the Greater Mount Ararat summit, at an elevation of 6,449 ft ~ 6,575 ft above sea level. The size and shape of the structure has led to its promotion by some believers as the original Noah's Ark. To mainstream scientists and most creationists, this is merely an interesting natural formation. The site is near several officially unnamed peaks, though locals call one of the nearby peaks Mount Judi, the mountain named in the Qur'an as the final resting place of Noah's Ark. Most scholars believe that Qur'anic Mount Judi is a different mountain near the Turkish/Iraqi border. ... Arzap Drogue Stones: The Arzap Drogue Stones are a number of large standing stones found near the Durupinar site by amateur archaeologist Ron Wyatt with the aid of David Fasold and others. Fasold interpreted the artifacts as drogues, stone weights used to stabilize the Ark in rough seas, on the grounds that they all have a chamfered hole cut at one end as if to fasten a rope to them, and because the existence of such stones was suggested by his reading of the Epic of Gilgamesh, the Babylonian mythical account of the flood. - Mediterranean drogue stones of a much smaller size than the Arzap stones. Drogue stones were a feature of ancient ships, and were the ancient equivalent of a storm anchor. They have been found in the Nile and elsewhere in the Mediterranean area, and like the stones found by Wyatt and Fasold, they are heavy and flat with a hole for connecting a line at one end. Their purpose was to create drag in the water or along shallow sandy bottoms: the stone was attached to one end of a boat, and the drag produced would cause the bow or stern to face into the wind and the oncoming wind-blown waves. A geological investigation of samples from the stones, published by geologist Lorence Collins in co-authorship with their original discoverer David Fasold, suggested that they are formed of local rock and thus unlikely to have been transported to the site from Mesopotamia, the Ark's supposed place of origin. Similar stones are found throughout ancient Armenia, and are recognised to be pagan "holy stones" converted to Christian use (many are found in Christian cemeteries) by the addition of crosses and other Christian symbols
[article link]

Chuck Missler - The Days Of The Flood Of Noah [parts 1 & 2] (Mp3s)
Chuck Missler : Great Messages Mp3s.
[article link]

VFTB Live: Minister Dante Fortson - As the Days of Noah Were (Mp3)
MINISTER DANTE FORTSON, host of The Omega Hour and author of the new book As The Days of Noah Were: The Sons of God and The Coming Apocalypse discusses fallen angels, the Flood, and why Christians today should study what most consider nothing more than an ancient legend.
[article link]

ArkDiscovery.com: Noah's Ark Overview - Top Points to Consider - #7 matching [94 A.D.] Flavius Josephus' statement "Its [Noah's Ark's] remains are shown there by the inhabitants to this day" (Photos)
Friends, please prayerfully consider the evidence you will see on Noah's Ark. It may not be important or necessary for you to learn of this discovery, but there are millions of people who need confirmation of biblical artifacts in order to strengthen their faith in God and the Bible. Satan is strongly attacking this and other discoveries in order to deceive men of God's truth. All the false stories about finding Noah's ark were created by Satan to "muddy the water," and cause disbelief in the genuine.
[article link]

Discovery of the real Noah's Ark - Ron Wyatt - Part 1 (YouTube)
Archaeologist Ron Wyatt and his team discover Noah's Ark! Extremely interesting to watch.
[article link]

Discovery of the real Noah's Ark - Ron Wyatt - Part 2 (YouTube)
The continuation and conclusion of Ron Wyatt's discovery of Noah's Ark! Conclusive evidence that shows the Great Flood is not a myth!
[article link]

ArkDiscovery.com: Biblical Archeology - Ron Wyatt's "Discovered Series" (5 DVD Set $22)
The entire DVD series of the late Ron Wyatt's discoveries. This amazing series will show such discoveries as: The Red Sea Crossing site, Mt. Sinai, Noah's Ark, Sodom and Gomorrah, the Ark of the Covenant and dozens of other faith building discoveries! 4 hour, 20 minute DVD covering the all the discoveries, plus Ron Wyatt presentations. Select a larger quantity of 10 or 50 and receive a price reduction, perfect for you to resell or give away while spreading the word about the discoveries.
[article link]

As The Days of Noah Were - Luke 17:26: "And as it was in the days of Noah, so shall it be also in the days of the Son of Man"
The Reason for the Flood: It was the infusion of these strange (demonic) beings into the human predicament that brought on the Flood of Noah. The Flood was preceded by four generations of prophets/preachers warning of the coming judgment: Enoch, Methuselah, Lamech, and Noah. It seems that this was part of Satan's stratagem to corrupt the line of Adam to prevent the fulfillment of the Messianic redemption. Noah was apparently unique in that his genealogy was still uncorrupted. The strange events which led to the flood are also alluded to in ancient mythologies. The legends of the Greek "titans"---partly terrestrial, partly celestial---embrace these same memories. (The Greek titan is linguistically linked to the Chaldean sheitan, and the Hebrew satan.)
[article link]

As it was in the Days of Noah - The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God
As it was in the days of Noah, so will it be at the coming of the Son of Man (Matt 24:37). The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God. Finally "the Lord saw how great man's wickedness on earth had become and that every inclination of the thoughts of his heart was only evil all the time" (Gen. 6:5). ... the sequence of events suddenly became so obvious to me. Enoch was taken alive from earth and the Holy Spirit was withdrawn. Then in Gen. 6:5 man's behavior is described as having become unbearably wicked and in Gen. 7 the judgement came, in that order. Enoch's name means teaching and according to Jude 14-15 he gave the first prophecy of the 2nd coming. ... If Enoch is indeed a model of the church and if the Lord's prophecy of Matt 24:37 includes the sequence of events, as seems likely, then one day soon we will be taken alive (raptured) from earth, the Holy Spirit withdrawn. Man's behavior will become unbearably wicked and the judgement will come, all in that order. As it was in the days of Noah. Selah.
[article link]

The "Days of Noah" Are Here - The Bible tells us that we are to live "holy and righteous" in this age - We are to be actively sharing the gospel in order for others to be redeemed - precisely because "the days are evil"
That describes today quite accurately. Those who have normalized homosexual behavior have done so to the point of thinking anyone who opposes it are "crazy," "homophobic," "intolerant," and "bigots." -- For Bible believing, Christ following born-again Christians, such derogatory views and labels are only perpetuating deception about this dangerous behavior. Furthermore, homosexual activism both secular as well as in the church distracts people from what is truly most important in this life - that is - confessing and repenting of sin and knowing Jesus Christ as Lord and Savior. The Bible tells us that we are to live "holy and righteous" in this age. We are to be actively sharing the gospel in order for other to be redeemed - precisely because "the days are evil." ... This world is filled with lust, murder, theft, adultery, fornication, lying, idol worship and the list could go on and on. Yet, most sane people do not advocate for churches to accept such concepts as "sanctified." However, this is exactly what is being done in liberal "Christian" churches throughout America! Claiming that a particular sin should be allowed to be "sanctified" within Christ's church body meaning, all believers is an abomination to God! It is a form of idol worship. It is, in fact, as the Scriptures inform us, "exchanging the truth for a lie!"
[article link]

Jesus said, "As in the Days of Noah" Violence Filled the Earth
Jesus spoke far ahead of his time relating to us what life would be like just prior to his coming. He says in Matt. 24:37-38: "But as the days of Noah were, so also will the coming of the Son of Man be."
[article link]

AS IT WAS IN NOAH'S DAY
The Lord Jesus Christ informs us that before He returns certain conditions will exist in society in general. These conditions are a sign to believers that His Second Coming is near. There has always been corruption in society, but the idea here is of such decadence and depravity reaching the point of no return. The Lord makes use of two Old Testament characters to illustrate the characteristics and conditions that will exist at all levels of humanity prior to His Second Coming. As it was in the days of Noah and as it was in the days of Lot.
[article link]

AnswersInGenesis.org: Was There Really a Noah's Ark & Flood? - The account of Noah and the Ark is one of the most widely known events in the history of mankind. Unfortunately, like other Bible accounts, it is often taken as a mere fairy tale - The Bible, though, is the true history book of the universe, and in that light, the most-asked questions about the Ark and Flood of Noah can be answered with authority and confidence
History has shown that technology can be lost. In Egypt, China, and the Americas the earlier dynasties built more impressive buildings or had finer art or better science. Many so-called modern inventions turn out to be re-inventions, like concrete, which was used by the Romans. Even accounting for the possible loss of technology due to the Flood, early post-Flood civilizations display all the engineering know-how necessary for a project like Noah's Ark. People sawing and drilling wood in Noah's day, only a few centuries before the Egyptians were sawing and drilling granite, is very reasonable! The idea that more primitive civilizations are further back in time is an evolutionary concept. In reality, when God created Adam, he was perfect. Today, the individual human intellect has suffered from 6,000 years of sin and decay. The sudden rise in technology in the last few centuries has nothing to do with increasing intelligence; it is a combination of publishing and sharing ideas, and the spread of key inventions that became tools for investigation and manufacturing. One of the most recent tools is the computer, which compensates a great deal for our natural decline in mental performance and discipline, since it permits us to gather and store information as perhaps never before.
[article link]

Holy Ghost Revival Sermons Online: "Conviction and the Altar" The Days of Noah (Mp3)
You are hearing a 12 minute preview of the sermon "Conviction and the Altar" The full 1 hour sermon link is listed below!
[article link]

Bible Verses - The Equality of God: "Luke 3:4-6 ... Prepare ye (you) the way of the Lord, make His paths straight. Every valley shall be filled [equality], and every mountain and hill shall be brought low [equality]; and the crooked shall be made straight, and the rough ways shall be made smooth; And all flesh shall *see {but not all flesh will receive} the salvation of God."
The Equality of God: "Exodus 16:15-18 And when the children of Israel saw it [manna], they said one to another, It is manna: for they wist not what it was. And Moses said unto them, This is the bread which the LORD hath given you to eat. This is the thing which the LORD hath commanded, Gather of it every man according to his eating, an omer for every man, according to the number of your persons; take ye every man for them which are in his tents. And the children of Israel did so, and gathered, some more, some less. **And when they did mete it with an omer, he that gathered much had nothing over, and he that gathered little had no lack; they gathered every man according to his eating." -- "Matthew 20:6-10 And about the eleventh hour He [Jesus] went out, and found others standing idle, and saith unto them, Why stand ye here all the day idle? They say unto Him, Because no man hath hired us. He saith unto them, Go ye also into the Vineyard [Harvest Field]; and whatsoever is right, that shall ye receive. So when even was come, the Lord of the Vineyard saith unto His steward [Holy Spirit], Call the labourers, and give them their hire, beginning from the last unto the first. And when they came that were hired about the eleventh hour, they received every man a penny [full day's wages]. But when the first came, they supposed that they should have received more; and they likewise received every man a penny."
[article link]

Bible verses - The Independence of God: "Revelation 19:11 And I [Disciple John] saw Heaven opened, and behold a white horse; and He [Jesus] that sat upon him was called Faithful and True, and in righteousness He doth judge and make war. His eyes were as a flame of fire, and on His head were many crowns [authority]; and **He had a Name written, that no man knew, but He [God] Himself."
The Independence of God: "Joshua 5:13-15 And it came to pass, when Joshua was by [the city of] Jericho, that he lifted up his eyes and looked, and, behold, there stood a Man [Jesus] over against him with His sword drawn in His hand: and Joshua went unto Him, and said unto Him, Art thou for us, or for our adversaries? And He [Jesus] said, Nay [neither]; but as Captain of the Host [Army] of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto Him, What saith my lord unto His servant? And [Jesus] the Captain of the LORD'S host said unto Joshua, Loose thy shoe from off thy foot; for the place whereon thou standest is Holy. And Joshua did so." -- "2 Timothy 2:11-13 It is a faithful saying: For if we be dead with Him, we shall also live with Him: If we suffer, we shall also reign with Him: if we deny Him, He also will deny us: If we believe not, yet He abideth faithful: **He cannot deny Himself."
[article link]

Bible verses - The Holiness of God: "Exodus 15:11-13 Who is like unto thee, O LORD, among the gods? who is like thee, glorious in Holiness, fearful in praises, doing wonders? Thou stretchedst out Thy right hand, the earth swallowed them. Thou in Thy mercy hast led forth the people which thou hast redeemed: Thou hast guided them in Thy strength unto Thy Holy habitation."
The Holiness of God: "1 Chronicles 16:23--29 Sing unto the LORD, all the earth; shew forth from day to day His salvation. Declare His Glory among the heathen; his marvellous works among all Nations. For great is the LORD, and greatly to be praised: He also is to be feared above all gods. For all the gods of the people are idols: but the LORD made the heavens. Glory and honour are in His presence; strength and gladness are in His place. Give unto the LORD, ye kindreds of the people, give unto the LORD glory and strength. Give unto the LORD the glory due unto His Name: bring an offering, and come before Him: **worship the LORD in the beauty of [His] Holiness." -- "Romans 6:22 But now being made free from sin, and become servants to God, ye have your fruit unto Holiness, and the end everlasting life. For the wages of sin is death; but the gift of God is eternal life [Holiness] through Jesus Christ our Lord."
[article link]

Bible verses - The Righteousness of God: "Matthew 3:13-17 Then cometh Jesus from Galilee to Jordan unto John [the Baptist], to be baptized of him. But John forbad Him, saying, I have need to be baptized of Thee, and comest Thou to me? And Jesus answering said unto him, Suffer it to be so now: **for thus it becometh us to fulfil all righteousness. Then he suffered Him. And Jesus, when He was baptized, went up straightway out of the water: and, lo, the Heavens were opened unto Him, and he [John the Baptist] saw the [Holy] Spirit of God descending like a dove, and lighting upon Him: And lo a voice from heaven, saying, This [Jesus] is My beloved Son, in whom I am well pleased."
The Righteousness of God: "1 Samuel 12:6-8 And Samuel said unto the people, It is the LORD that advanced Moses and Aaron, and that brought your fathers up out of the land of Egypt. Now therefore stand still, that I may reason with you before the LORD of all the righteous acts of the LORD, which He did to you and to your fathers. When Jacob was come into Egypt, and your fathers cried unto the LORD, then the LORD sent Moses and Aaron, which brought forth your fathers out of Egypt, and made them dwell in this [Promise Land] place." -- "Isaiah 1:17-2 Learn to do well; seek judgment, relieve the oppressed, judge the fatherless, plead for the widow. **Come now, and let us reason together, saith the LORD: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool. If ye be willing and obedient, ye shall eat the good of the land: But if ye refuse and rebel, ye shall be devoured with the sword: for the mouth of the LORD hath spoken it." -- "Matthew 6:3 But [Christians] seek ye first the Kingdom of God [8th Kingdom], and **His righteousness; and all these [Heavenly Kingdom] things shall be added unto you."
[article link]

Bible verses - The Goodnesss of God: "Romans 2:4 Or despisest thou the riches of His goodness and forbearance and longsuffering; not knowing that the goodness of God leadeth thee to repentance?"
The Goodnesss of God: "Exodus 33:17-23 And the LORD said unto Moses, I will do this thing also that thou hast spoken [asked]: for thou hast found grace in My sight, and I know thee by name. And he [Moses] said, I beseech thee, shew me Thy Glory. And He [God] said, I will make all My goodness pass before thee, and I will proclaim the Name of the LORD before thee; and will be gracious to whom I will be gracious, and will shew mercy on whom I will shew mercy. And He said, Thou canst not see My face: for there shall no man see Me, and live. And the LORD said, Behold, there is a place by Me, and thou shalt stand upon a Rock [Jesus]: And it shall come to pass, while My glory passeth by, that I will put thee in a clift of the rock, and will cover thee with My hand [ability] while I pass by: And I will take away mine hand, and thou shalt see My back parts [afterglow - glory]: but My face shall not be seen." -- "Psalms 34:8-15 O taste and see that the LORD is good: blessed is the man that trusteth in Him. O fear the LORD, ye His saints: for there is no want [eternally] to them that fear Him. The young lions do lack, and suffer hunger: but they that seek the LORD shall not want any good thing. Come, ye children, hearken unto Me: I [Holy Spirit] will teach you the fear of the LORD. What man is he that desireth life, and loveth many days, that he may see good? Keep thy tongue from evil, and thy lips from speaking guile. Depart from evil, and do good; seek peace [in the Prince of Peace - Jesus Christ (Isaiah 9:6)], and pursue it. The eyes of the LORD are upon the righteous, and His ears are open unto their cry."
[article link]

Bible verses - The Submission of Mankind: "Isaiah 50:4-5 The Lord GOD hath given me the tongue of the learned, that I should know how to speak a word in season to him that is weary: He wakeneth [me] morning by morning, He wakeneth mine ear to hear as the learned. The Lord GOD hath opened mine ear, and I was not rebellious, neither turned away back."
The Submission of Mankind: "Isaiah 60:1 Arise, shine; for thy light is come, and the Glory of the LORD is risen upon thee. For, behold, the darkness shall cover the earth, and gross darkness the people: but the LORD shall arise upon thee, and His Glory shall be seen upon thee. And the Gentiles shall come to thy light, and kings to the brightness of thy rising. Lift up thine eyes round about, and see: all they gather themselves together, they come to thee: thy sons shall come from far, and thy daughters shall be nursed at thy side." -- "Romans 13:11-14 Love worketh no ill to his neighbour: therefore love is the fulfilling of the law. **And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armour of light. Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying. But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfil the lusts thereof."
[article link]

Note: The Music with Message Compilations are Now in a New Location - i.e. Holiness.mp3 the #1 Download from Basic Christian for 2010 (Mp3)
Christian music with message compilations.
[article link]

ABOUT THIS SHOW - Learn how to effectively build Web 2.0 Technical Documentation using Adobe AIR - Presented By RJ Jacquez (Adobe TV)
An overview of how to leverage the powerful Adobe AIR platform in order to deliver engaging Web 2.0 Online Help.
[article link]

Adding Links and RSS Feeds to an AIRHelp project [end user info begins about 3:30 in the video] (Adobe TV)
Learn how easy it is to incorporate user-generated content into your Online Help by adding Links and RSS Feeds to an AIRHelp project in Adobe RoboHelp.
[article link]

~Update: The Basic Christian Info Feed will be on a short break until about the 1st of October - Returning with the scheduled "8 Kingdoms of the World" study
Note: Because of the current pause in the Info Feed the material recently posted [Rosetta Stone, Tower of Babble, Nimrod] regarding the 8 Kingdoms study has been posted as introduction and background material to the coming 8 Kingdoms study. When the Info Feed resumes about Oct. 1st the plan is to first finish up a pending study and then to do a short background study in "The Days of Noah" then to actually get started with the 8 Kingdoms study starting with the 1st global Kingdom, the Tower of Babel and Nimrod. ~ God bless everyone, David Anson Brown
[article link]

Basic Christian: blog History Study - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ.
[article link]

Coming Soon: blog History Study - The 8 Kingdoms of the World (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ
[article link]

THE TOWER OF BABEL AND THE CONFUSION OF LANGUAGES by Lambert Dolphin - Nimrod's name is from the verb "let us revolt" - He is said to be a mighty hunter (gibbor tsayidh) in the sight of the Lord, but the language has a dark meaning - He becomes a tyrant or despot leading an organized rebellion against the rule of Yahweh (God) - He hunts not animals, but rather the souls of men - Cain, a condemned murderer had started the first cities before the Flood - Nimrod builds the first post-Flood cities - The region he settles in is now mostly modern Iraq
Notes by James Montgomery Boice on *Nimrod and Babel THE FIRST WORLD EMPIRE There is an interesting feature of Moses' treatments of these descendants of Ham that is at once recognizable to one who reads this chapter. It is the parenthesis that fills verses 8-12. It comes in the middle of the table of nations and, in a sense, interrupts it. These verses deal, not with the general movements of peoples and nations, but with one particular descendant of Cush, Nimrod, who is said to have been the founder of the first world empire. **Here is the first place in the Bible where the word "kingdom" occurs. Significantly, it is used, not of God's kingdom (as it is later), but of this first rival kingdom of Nimrod. This matter was obviously of great importance to Moses, for a related parenthesis occurs in the first nine verses of chapter 11, in the story of the tower of Babel. What is so significant about Nimrod? The fact that he established cities and built a kingdom is important, of course. But there is much more that can be said. Nimrod was the first person to become a "mighty" man. Our text calls attention to this by using the adjective "mighty" three times in describing him: "Nimrod ... grew to be a mighty warrior on the earth. He was a mighty hunter before the LORD; that is why it is said, 'Like Nimrod, a mighty hunter before the LORD'" (vv. 8, 9). The adjective also occurs in a similar way in 1 Chronicles 1:10. Why is this emphasized? Is it good or bad? A little thought will show that it is bad. The empire of Babylon under Nimrod was an affront both to God and man, an affront to God in that it sought to do without God (Gen. 11:1-9) and an affront to man in that it sought to rule over other people tyrannically. Martin Luther was on the right track when he suggested that this is the way the word "hunter" should be interpreted. This is not talking about Nimrod's ability to hunt wild game. He was not a hunter of animals. He was a hunter of men--a warrior. It was through his ability to fight and kill and rule ruthlessly that his kingdom of Euphrates valley city states was consolidated. -- The Tower of Babel by Ray C. Stedman - The fact that this was a religious tower-and yet built to make a name for man-reveals the master motive behind religion. It is a means by which man attempts to share the glory of God. We must understand this, otherwise we will never understand the power of religion as it has pervaded the earth and permeated our culture ever since. It is a way by which man seeks to share what is rightfully God's alone. This tower was a grandiose structure, and undoubtedly it was intended to be a means by which man would glorify God. Unquestionably there was a plaque somewhere attached to it that carried the pious words, "Erected in the year ___, to the greater glory of God." But it was not really for the glory of God; it was a way of controlling God, a way of channeling God by using him for man's glory. That is what man's religion has always sought to do. It is a way of making God available to us. Man does not really want to eliminate God. It is only sporadically and then only for a relatively brief time, that men cry out for the elimination of God. Atheism is too barren, too pessimistic and too morally bankrupt to live with very long. The communists are finding this out. No, we need "dear old God," but let's keep him under control. Do not let him get out of his place. "Don't call us, God; we'll call you." This is the fundamental philosophy of society. It is the tower of Babel all over again. (from The Beginnings, by Ray C. Stedman, Waco Books, 1978.)
[article link]

{Flashback} Revelation 18 - The sins of Mystery Babylon will result in the plagues of God upon Mystery Babylon -- 'Revelation 18:1-5 And after these things I saw another Angel [messenger] come down from heaven, having great power; and the earth was lightened with His Glory [Jesus Christ]. And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. For all Nations have drunk of the wine of the wrath of her fornication [unfaithfulness], and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. **And I heard another voice from Heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins (Genesis 11:4) [The Tower of Babel] have reached unto Heaven, and God hath remembered her iniquities [intentional sins].'
Mystery Babylon is to be judged and destroyed all in a single day: Revelation 18:6-10 Reward her [Mystery Babylon] even as she rewarded [betrayed] you [humans], and double unto her double according to her works: in the cup which she hath filled fill to her double. How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. *Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her. And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning, Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come. ... Revelation 18:20-24 Rejoice over her [Mystery Babylon], thou Heaven, and ye Holy Apostles and Prophets; for God hath avenged you on her. And a mighty Angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon be thrown down (Jeremiah 51:63), and shall be found no more at all. And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived. **And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth.
[article link]

An artist's depiction of...... the Tower of Babel? "Treasure of Nimrod" - This stone carving was found in Iraq [1988] near the ancient city of Babylon - There are clearly two suns [Christ, Antichrist] in the sky and everyone is looking up at them - The tallest figure (wearing the horns of the bull... Nimrod's old crown) appears to be a giant [carrying a bow and holding an arrow - Revelation 6:2 rider of the white horse, the arrow now hidden (false peace) in Revelation - End Times] {Note: The 'cone shaped' Tower and all the helmets (head coverings) look Egyptian - seemingly or clearly the Egyptian pharaohs were carrying on the tradition and spirit (Mystery fallen angelic Babylon) as revealed to Nimrod.} (Photo)
This stone carving (above) was found in Iraq [1988] near the ancient city of Babylon (Bagdad) [the ancient city of Babylon, located 85 kilometers (53 miles) south of Baghdad - wiki.com]. Historians falsely interpret this illustration so I invite you to look at it carefully. There are clearly two suns in the sky and everyone is looking up at them. The tallest figure (wearing the horns of the bull... Nimrod's old crown) appears to be a giant. Giants in the Bible were roughly 18 feet tall. The dome-shaped object is too perfect to be a mountain peak. Instead, imagine that it's the "top" of the Tower of Babel.
[article link]

Treasure of Nimrud [Nimrod] Is Found (1988) In Iraq, and It's Spectacular (Article Updated: June 6, 2003)
BAGHDAD, Iraq -- The treasure of Nimrud survived 2,800 years buried near a dusty town in northern Iraq. It then spent 12 years tucked away in a vault. Until Thursday, it was uncertain whether it had survived Saddam Hussein's son, a U.S. missile strike, looters, a flood and a grenade attack. But it has been found intact in the dark, damp basement of a bombed out central bank building. Thursday, directors of Iraq's National Museum and a team of U.S. Customs agents and officials from the Office of the Coalition Provisional Authority -- the Pentagon-run agency managing postwar Iraq -- cracked open five waterlogged wooden crates, peered inside and breathed a collective sigh of relief. There, in dozens of smaller boxes was the entire collection -- 613 pieces of gold jewelry, precious stones and ornaments from the height of the Assyrian civilization in 800 B.C. Together, the pieces weigh well over 100 pounds. The recovery of the artifacts, which hasn't been made public, is a great boost for the museum, which gained the world's attention in the days after the war when U.S. forces failed to prevent looters from hauling away thousands of artifacts from ancient civilizations that sprang up in the Tigris-Euphrates valley. Experts said it was the worst ransacking of Iraq since Genghis Khan tore into Baghdad in the 13th century. While initial reports talked of some 170,000 pieces stolen, it is now clear that perhaps only a few thousand artifacts were taken, experts say. Many priceless objects from the museum are still missing, such as the sacred Vase of Warka, a Sumerian piece from about 3000 B.C. But museum officials moved hundreds of the most valuable items into storage rooms and secret locations only weeks before the war, including some 40,000 ancient books, Islamic manuscripts and scrolls spirited away in a bomb shelter. More than a thousand other pieces have been recovered by U.S. officials. -- Unearthed in 1988 by Iraqi archaeologists and never seen outside Iraq, the Nimrud treasure had been on public display at Baghdad's National Museum for just a few months before Saddam Hussein invaded Kuwait in 1990. Days after the invasion, the treasure was yanked from public view. Its whereabouts remained secret. -- One man who long wondered about the treasure was Jason Williams, a British anthropologist and filmmaker, who had tried in vain to film the Nimrud treasure in recent years. The only existing film of the pieces was taken when Iraqi archeologists made the discovery, with grainy images of an archaeologist holding up rings and bracelets still attached to the bones of their former owners. "These are Iraq's crown jewels," Mr. Williams said recently as he stepped over several feet of smashed glass, twisted metal and heaps of charred Iraqi dinars in the hull of the bank building destroyed by a U.S. missile strike. Although the building was gutted, the missile didn't damage the basement or the vaults. But a burst water pipe soon flooded the area.
[article link]

Wikipedia: Tower of Babel - The Tower of Babel, according to the Book of Genesis, was an enormous tower built in the plain of Shinar - The Tower of Babel has often been associated with known structures, notably the Etemenanki, a ziggurat [square tower] dedicated to Marduk (Satan - a late-generation god [name] from ancient Mesopotamia) by Nabopolassar (c.658 - 605 BC) [the first king of the [New] Neo-Babylonian Empire - he ruled over Babylon for 20 years (625 - 605 BC) - Nabopolassar was the father of Nebuchadnezzar (2 Kings 24:1) "Nebuchadnezzar (a later) king of Babylon"] - The Great Ziggurat [not the Tower of Babel] of Babylon base was square (not round), 91m in height, but was finally demolished by *Alexander the Great before his death in an attempt to rebuild it
The Tower of Babel, according to the Book of Genesis, was an enormous tower built in the plain of Shinar. According to the biblical account, a united humanity of the generations following the Great Flood, speaking a single language and migrating from the east, came to the land of Shinar, where they resolved to build a city with a tower "with its top in the heavens...lest we be scattered abroad upon the face of the Earth." Yahweh came down to see what they did and said: "They are one people and have one language, and nothing will be withholden from them which they purpose to do." So Yahweh said, "Come, let us go down and confound their speech." And so Yahweh scattered them upon the face of the Earth, and confused their languages, and they left off building the city, which was called Babel "because Yahweh there confounded the language of all the Earth."(Genesis 11:5-8). The Tower of Babel has often been associated with known structures, notably the Etemenanki, a ziggurat dedicated to Marduk by Nabopolassar (c. 610 BC). The Great Ziggurat of Babylon base was square (not round), 91m in height, but was finally demolished by Alexander the Great before his death in an attempt to rebuild it. A Sumerian story with some similar elements is preserved in Enmerkar and the Lord of Aratta. ... Narrative: The phrase "the Tower of Babel" does not actually appear in the Bible; it is always, "the city and its tower" or just "the city". Originally the city receives the name "Babel", from the word from ancient Hebrew, "balal", *meaning to jumble. Various English translations use different vocabulary sometimes with different meanings; usually this causes no important difference to the story: one speech/vocabulary/same words, plain/valley, asphalt/bitumen/slime, children/men, confound/confuse; and sometimes the difference is important to later interpretations of the meaning of the story: may reach unto heaven/in the sky/will be in the skies (examples from King James, Holman Christian, and R E Friedman versions). ... Destruction: The account in Genesis makes no mention of any destruction of the tower. The people whose languages are confounded simply stop building their city, and are scattered from there over the face of the Earth. However, in other sources such as the Book of Jubilees (chapter 10 v.18-27), Cornelius Alexander (frag. 10), Abydenus (frags. 5 and 6), Josephus (Antiquities 1.4.3), and the Sibylline Oracles (iii. 117-129), God overturns the tower with a great wind. In the Midrash, it said that the top of the tower was burnt, the bottom was swallowed, and the middle was left standing to erode over time.
[article link]

Nimrod: He Was And Will Be Again [In Type] - How does [Sumerian] Gilgamesh [found in extra-Biblical literature] (2000 B.C.) compare with "Nimrod?" Josephus says of Nimrod, Now it was Nimrod who excited them to such an affront and contempt of God - He was the grandson of Ham, the son of Noah -- a bold man, and of great strength of hand - He persuaded them not to ascribe it to God, as if it were through his means they were happy, but to believe that it was their own courage which procured that happiness
In Genesis 10:8-11 we learn that "Nimrod" established a kingdom. Therefore, one would expect to find also, in the literature of the ancient Near East, a person who was a type, or example, for other people to follow. And there was. It is a well-known tale, common in Sumerian literature, of a man who fits the description. In addition to the Sumerians, the Babylonians wrote about this person; the Assyrians likewise; and the Hittites. Even in Palestine, tablets have been found with this man's name on them. He was obviously the most popular hero in the Ancient Near East. The person we are referring to, found in extra-Biblical literature, was Gilgamesh. The first clay tablets naming him were found among the ruins of the temple library of the god Nabu (Biblical Nebo) and the palace library of Ashurbanipal [Asnapper (Ezra 4:10)] Ashurbanipal "Ashur is creator of an heir"; 685 BCE - c. 627 BCE), also spelled Assurbanipal or Ashshurbanipal, [Asnapper, Osnapper] was the son of Esarhaddon and the last great king of the Neo-Assyrian Empire (668 BCE - c. 627 BCE) - He established the first systematically organized library in the ancient Middle East, the Library of Ashurbanipal, which survives in part today at Nineveh - Wiki.com] in Nineveh (Jonah 1:2) [the ancient capital city of Assyria]. Many others have been found since in a number of excavations. The author of the best treatise on the Gilgamesh Epic says, The date of the composition of the Gilgamesh Epic can therefore be fixed at about 2000 BC. Though the stories in it relate an older previous period. The Epic of Gilgamesh has some very indecent sections. Alexander Heidel, first translator of the epic, had the decency to translate the vilest parts into Latin. Spieser, however, gave it to us "straight" (Pritchard 1955: 72). With this kind of literature in the palace, who needs pornography? Gilgamesh was a vile, filthy, man. Yet the myth says of him that he was "2/3 god and 1/3 man." -- How does Gilgamesh compare with "Nimrod?" Josephus says of Nimrod, Now it was Nimrod who excited them to such an affront and contempt of God. He was the grandson of Ham, the son of Noah -- a bold man, and of great strength of hand. He persuaded them not to ascribe it to God, as if it were through his means they were happy, but to believe that it was their own courage which procured that happiness. He also gradually changed the government into tyranny -- seeing no other way of turning men from the fear of God, but to bring them into a constant dependence upon his own power. He also said he would be revenged on God, if he should have a mind to drown the world again; for that he would build a tower too high for the waters to be able to reach! and that he would avenge himself on God for destroying their forefathers (Ant. 1: iv: 2). What Josephus says here is precisely what is found in the Gilgamesh epics. Gilgamesh set up tyranny, he opposed YHVH and did his utmost to get people to forsake Him. Two of the premiere commentators on the Bible in Hebrew has this to say about Genesis 10:9, Nimrod was mighty in hunting, and that in opposition to YHVH; not "before YHVH" in the sense of according to the will and purpose of YHVH, still less, . . . in a simply superlative sense . . . The name itself, "Nimrod" from marad, "we will revolt," points to some violent resistance to God . . . Nimrod as a mighty hunter founded a powerful kingdom; and the founding of this kingdom is shown by the verb with vav consecutive, to have been the consequence or result of his strength in hunting, so that hunting was intimately connected with the establishing of the kingdom. Hence, if the expression "a mighty hunter" relates primarily to hunting in the literal sense, we must add to the literal meaning the figurative signification of a "hunter of men" (a trapper of men by stratagem and force); Nimrod the hunter became a tyrant, a powerful hunter of men (Keil and Delitzsch 1975: 165). After the Flood there was, at some point, a breakaway from YHVH [YHWH]. Only eight people descended from the [Noah's] Ark. Those people worshipped YHVH [YHWH - God]. But at some point an influential person became opposed to YHVH and gathered others to his side. Nimrod is the one who did it. Cain had done similarly before the Flood, founding a new city and religious system.
[article link]

The Lengend of the Stagg [Hunter] - The Hungarian Legend of the Wondrous Stag is one of the oldest legends of the nation - In the legends of Iran the ruler Feridun, a Scythian king who was a descendant of Takhma Urupi (Nimrod), has three sons Tura, Sin, and Iredj - The first two stick together against the third son who inherits Iran - Tura becomes the ancestor of the Turanians, that is Scythians and Huns - Nimrod was known by several names in the Near East and was also symbolized by the constellations Sagitarius and Orion amongst the Turanian/scythian nations
The Hungarian Legend of the Wondrous Stag is one of the oldest legends of the nation. It is so old that it is found in various forms among those nations who were the distant relatives or neighbors of the Hungarians, long before their settlement in Hungary. The meaning and the wording of the legends may have changed slightly but they all have much in common. Today the remaining legend is relatively short, whereas in the past it was probably much more extensive. However the Hungarian legend despite it's brevity includes in it many important points some of which can be found in most of the related legends found in other cultures. It is these points which show that once, in the remote antiquity, these people were neighbors or some were even related. The symbol of the cosmos and the mother of the sun was symbolized as a large horned female doe. The great horned doe often was shown carrying the sun in her horns, in some cases the sun itself was symbolized as a stag the son of the doe of the legend. The following Christmas song told by the Hungarian regos (bards) illustrate the stag as the carrier of the sun. ... Mesopotamia: Amongst the many names of the god of wisdom and co-creator EA are Daramah, meaning great stag. Dr Bobula Ida's essay on "The Great Stag, a Messopotamian Divinity", Buenos Aires is an excellent analysis and comparison of similar words and customs with Hungarian Regös customs of the end of the year and the traditions of the stag. For those who would like this sent to them by EMAIL, drop me a note. In Hungarian knowledge, wisdom is based on the root word Tan, Tud, while god is also Is-Ten. Therefore Tana is associated with Hea in meaning as well as Pisces. In the Sumerian legends of the antediluvian kings the legend of Etana is prominent. Etana's legend includes the visiting of heaven. In Hungarian mythology Nimrod is the son of Etana, just as in Kushan-Scythian "Kush-Tana" is the ancestor of the nation. In Asia Ten, Tien means god or heaven also and Teno was the title of Hun emperors as in early Egypt S-Ten. Similarly in Japanese. In Persian legend of the very early (pre Arian) period when Iran was civilized by a western Mesopotamian ruler, Takma Urupi (Tana=Takma) whose wife was also Eneth. Eneth or Nana are names of the mother goddess of waters, rivers, and fertility among Mesopotamian and Scythian peoples. She was symbolized by Virgo. -- Persian Version: In the legends of Iran the ruler Feridun, a Scythian king who was a descendant of Takhma Urupi (Nimrod), has three sons Tura, Sin, and Iredj. The first two stick together against the third son who inherits Iran. Tura becomes the ancestor of the Turanians, that is Scythians and Huns. Nimrod was known by several names in the Near East and was also symbolized by the constellations Sagitarius and Orion amongst the Turanian/scythian nations. The Persian Legend of the stag is Scythian in origin: Prince Rustvan-shad (Rustam?), the son of the Chinese? emperor (an eastern emperor, more likely the HUNs not the HANs) was hunting while he came across a wondrous stag: his fur was blue (heavenly symbol), and his eyes looked like rubies, his hooves shone as though they were of gold. This stag always lead him on and eluded him, he never could catch him. Finally it lead him to a small lake where it jumped into it's center and disappeared. The prince therefore camped and went to sleep and when he awoke he heard gay laughing and music. Following the sounds he heard, he came to a wondrous marble palace, and there surrounded by a dozen beautiful young girls, sitting on a throne a beautiful goddess of a girl. He asked her who she was, and she replied "Only a tame DOE, and my name is Sehr-istani." (Old Iranian sraw=horn, Hungarian szarv, while Isten=god in old/pre-Iranian and Hungarian.) -- Egyptian Chase of the Ram: Whether we illustrate the story as the chase of the Stag or Ram is irrelevant because the name of the stag is based on the word horned, and can be any horned animal which is the symbol of the rebirth of light. The Egyptian Cushite version of the chase explains the chase of the "Horned" by the national ancestor-god-hero Osiris as follows. As to how the ram became the symbol of Ham, the following tradition survived. - When Osiris was returning home after his triumphant African tour, he and his army were unable to find water and were in a terrible state of dehydration. They were on the verge of death when a ram appeared in front of them. They viewed the appearance of the ram as a heavenly sign and they at once gave chase. To their great astonishment and relief the ram lead them to the shade and cool waters of an oasis. Osiris (Dionisus) explained the event by saying that the ram was Amon (who is symbolized as a ram) and to show his gratitude he raised a temple to his honor on the spot. Amon was elevated to the stars as the constellation of Aires (the ram) so that when the sun is in the house of Aires in spring, nature shall revive it's life. The Egyptian dictionary explains the word Cush to also mean tomb RAM, and this word is in accordance with the Hungarian word for ram KOSH. Nimrod and his people were Cushites and they also ruled Egypt at one time before founding Babylon. -- The Greek Version: The Greeks also inherited many legends from their Scythian neighbors, which included distorted versions of this story. Many Scythians were hired into Greek armies, and some were servants. Certain Scythians became prominent teachers in Greek cities. In the Greek story the twin sons of Zeus and Nemesis are known as Castor and Pollux. (GEMINI) Cas-tor and his brother Pollux steal the daughters of Leukepius. (LEUK=white) Cas-tor is the Cushite Tura, a son of Nimrod after whom northern Mesopotamia (Eturia) and the Aral and Caspian lowlands (Turan) were named. Pollux or Poly-deuces is Polly=Apolo is the sun god whose other Near Eastern name is Makar (MAGOR). Zeus was once a king in the Near East, a Kushite king (NIMROD) which the Greeks deified. Another Scythian legend recorded by the Greeks states that the sons of the Scythian king named SCYTHES were Palos (Polux) and Naes (Castor, Nesus are ancient ancestors of the Cushites). The meaning of SAKA, from which Scyth comes from means Chief, Lord. Another Greek recorded the legend of the MEGARI of Anatolia, and of course translated it into it's Greek equivalent, with slight changes. Here Zeus marries a Scythian Nymph of the area, and from their union is born Megaros, the ancestor of the people of Megari. Again the Scythian connection is emphasized with the results that the Megari, Magyari nation is created.) -- Finnic Version: In the Kalevala, the Finnish national epic, the stag is the favorite animal of the queen of the underworld (Yumala), which leads the hero to his doom. Kaleva is the mythical kingdom where much of the epic takes place. It could be equated with Kalama of the Sumerians, the name of their country. -- Ugrian Version: In the legend of the Ostjak, the hunting pair, with their whole tribe are hunting for a raindeer. The animal baited them on towards the north, where finally it turned into fog. In the age, when the first ice-rain (snow) began to fall. (The coming of the ice age trapped the hunting nation?) In northern Siberia, the heavenly raindeer, symbolized by the big dipper, steals the sun, and that is why there is no sun for half a year in the arctic. When the mythical hunter, who is often symbolized by a bear, kills the female reindeer, it starts the new days. This is an important key to the stories, for the chase after the stag is a hunt for the return of the sun, which during winter is taken away by the stag. The hunters are searching for it's light and heat. Perhaps a southern migration from northern pastures with the coming of winter? The recapturing of it (the sighting of the southern constellation?) then brings back summer. The girls of the legend are the does, the daughters of light (Leukepius in Greek), who return the light and fertility of the sun. For that reason they have names which indicate "light, white, burning.." Dula=Gyula,Gyul..., Sar=gold,light, stag. Bular or Bugur=stag in Turkic. -- Japanese version: The twin brothers chase the stag. They get into an argument, probably about which way the stag disappeared, and one brother goes east and finds Japan, while the other goes west. -- Maya Indian version: The sons of Hun Hun-apu, the god of the hunt, are the heavenly twins [GEMINI],known as Hunapu (HUNOR) who is warlike like his father and Ixbalenque (MAGOR), who is more peaceful. Their adventures, with their 400 warriors includes the kidnapping the women. Their jealous half brothers chased them, but they turned them into monkeys (i.e. make monkeys of them?).
[article link]

The 8 Global Kingdoms of the Earth -- Antediluvian [Pre-flood] Civilizations - {The pre-flood civilization up until the days of Noah encompassed about 2,000 years of human history and probably involved several billion people. - Note: In the pre-flood earth it doesn't appear that there were any Kings or Governments and that the long lives [experience and expertise] of each individual precluded them from being reigned and ruled over by others. Instead of a governmental structure of Kings and Politicians the earth seemed to have been Governed strictly by each family patriarch (head) according to God's governance and that after the flood in the new, young and now naive post-flood civilization the inexperienced human civilization now required [and allowed strangers - nonfamily members] rulers and Kings and that Nimrod was possibly the first King though human history had existed for some 2,000 years before Nimrod. - Also Note: Jesus is not a stranger but He is family with everyone and as family He has our own individual best interest at His heart. Jesus is the kinsman (relative - related) redeemer to everyone [we are created in God's image - relationship] and His (Fatherly, creation - Brotherly, redemption and salvation) relationship to all humans is maintained via His Virgin (Divine) birth.}
Introduction: "'Antediluvian civilizations'" are civilizations believed to have existed before the Great flood of Noah. If the fossil record is indeed the result of the Biblical flood as described in the Bible, then it is somewhat expected for evidence of antediluvian (pre-flood) civilizations to exist. It is assumed by many that humans reached advanced stages of technological development before the flood. Such presuppositions are usually based on the Biblical genealogy, which states that ancient people lived to approximately 10 times our current life span. Also it is frequently mentioned that Adam and Eve would likely possess higher than normal intelligence since they were created as adults, with knowledge that subsequent humans obtain from their parents. Another theory states that the antediluvian race called the Nephilim was superior to other humans in this respect. All accounts of the Great flood from civilizations around the world indicate that there were civilizations before the flood. However, as a result of the destruction during the flood and the passage of time, the remaining evidence is scanty. As a result of the flood, the earth was covered in hundreds of feet of sediment, and very little of the antediluvian horizon has been exposed. It is also problematic that the scientific community is quick to dismiss any artifacts that dispute their presupposed interpretation of the fossil record. Nevertheless, any truly advanced civilization would have left durable traces or constructions that would likely surface during excavations or by erosion. Relatively insightful accounts can be drawn from the Bible, apocrypha, and ancient Babylonian and Greek accounts of antediluvian civilization. ... Implications of the Tower of Babel: We can not dispute the existence of atypical knowledge possessed by Adam and Eve, however, we should also consider the tower of Babel curse as it relates to human accomplishments to that date. Monumental constructions are a great source of pride for humans. It was most likely this type of technological development that God attempted to retard by creating the language barriers at the tower of Babel. The Babel event suggests that the tower was the first major monument that mankind had ever built. It was the first construction that had no purpose but to be a monument [temple] to human achievement [based on Satanic interaction]. The tower was not a particularly important technological development [Babel was a major object of Satanic interaction between humans and Satan - harming humans to the extent of possibly permanently altering our human (DNA) making us more susceptible to disease, illness and further shortening our lifespan and also harming our psyche (soul) by lessening our confidence and our decision making capabilities making us even more susceptible to Satanic deceptions]. It was built out of bricks, and was therefore incomparable to even the limestone pyramids. In comparison to our modern building it was hardly more than a mud mound. Many better monuments would be built afterwards, but given God's reaction, it is logical to propose that nothing like it had been built prior to the flood.
[article link]

The 8 Global Kingdoms of the Earth -- The Date of Noah's Flood - The placing of a catastrophic global flood in the year (about) 2304 BC [and Creation at about 4,000 B.C.] means that all civilizations discovered by archaeology [today] must fit into the last 4,285 years {The flood of Noah (about 4,284 years ago) destroyed all the previous civilizations so about 4,284 years of land based archeology exists - though pre-flood archeology may well exist [and some evidence (artifacts 'Ooparts') have been found and do exist] deep under the sea or deep underground.}
Since we exist in the present, we are really trying to find information that will enable us to add up the years between us and Noah's Flood. As our starting point we will take the Birth of Christ. It is unlikely anyone will dispute that Christ was born approximately 1,984 years ago. Since Christ is recorded as having referred to Noah's Flood as a past event it should be obvious that we need data that will take us back beyond 2,000 years. The next date we can put down with reliable certainty is 967 BC or 2,948 years ago. This is the date at which Solomon laid the foundation of the Temple (1 Kings 6:1). For those who are interested in the detailed evidence as to why this event can be placed in 967 BC I would refer you to Professor Edwin Thiele's work The Mysterious Numbers of the Hebrew Kings. His work can be summarized by the statement that both the chronology of the Ancient Assyrian Culture and the Biblical record point to this date. The first verse of Kings chapter 6 is also useful in that it tells us there was a time span of 480 years (see Appendix 1) from the time Israel left Egypt (the Exodus) until Solomon began to build the Temple. The Exodus occurred therefore roughly 1,981 + 967 + 480 years ago (see Appendix 2) or 3,428 years ago or 1447 BC +/- 1 year. Why do I say +/- 1 year? As the chronologist compares the family trees or chronologies in the Bible, it is interesting to note that these lists use only whole years (e.g. Gen. 11). Now if a person is listed as being 44 years of age when their son was born, they may have been just 44 or nearly 45. Anywhere in this period of 12 months they are still 44. This introduces a margin of error of up to 12 months or 1 year for each person or event in such a list. -- As the Bible records the Flood a significant time before the Exodus, let us examine data which will take us back before this event. Paul, a university trained Jew, well skilled in the Hebrew language, the religion of the Jews and the writings of Moses, wrote in the early years of the Christian era, a letter to the church at Galatia (Galatians 3:17). He stated that the Israelites left Egypt to return to the promised land 430 years (see Appendix 3) after God gave the promise to Abraham, the founder of the Jewish race. According to Acts 7:4 and Genesis 12:1-4, Abraham was 75 years old when God gave him the promise and in the same year his father Terah was 205 years old and Abraham was born when Terah was 130 years of age (Gen.11:26-33). (See Appendix 4.) The statements of genealogy in Genesis 11:10-26, are father-son statements and link Abraham to Noah's son, Shem. The statements list the persons by name. Their year of birth against their father's age is listed and their father is named. These chronologies do not have missing generations; there are no gaps. If we add up the figures mentioned between Shem's 100th year (Gen. 11:10) and Abraham (Gen. 11:26) we get 350 years. Since 9 names are mentioned it is 350 years +/- 9 (9 margins of error of up to 1 year each). Genesis 11:10 tells us that Shem was 100 years old, 2 years after the Flood had finished. When was Noah's Flood? 1,981 years to AD 0 plus 967 years to the founding of Solomon's Temple plus 480 years to the end of the Exodus plus 430 years to the promise to Abraham plus 75 years to Abraham's birth plus 350 years to Shem's 100th birthday plus 2 years to the Flood. The Biblical data places the Flood at 2304 BC +/- 11 years. This date is, as expected, in conflict with secular archaeology which regards the Flood as either local or a myth and the Biblical chronologies as irrelevant or inaccurate. The placing of a catastrophic global flood in the year 2304 BC means that all civilizations discovered by archaeology must fit into the last 4,285 years. The significance of this fact will be pursued in later articles. [Ed.- for more information, see TJ 2 (1986), pp. 56-87 and TJ 3 (1988), pp. 96-136.]
[article link]

Ancient Brass BELL (Oopart - Out of place artifact) Found Encased IN COAL supposed to be about 300 million years old! - the bell is an antediluvian [before the deluge, pre-flood] artifact made before the Genesis Flood (Noah's Ark) - For more detailed pictures of the bell and the [idol] demon-like figure on top, click here (Photos)
In 1944, as a ten year old boy, Newton Anderson dropped a lump of coal in his basement and found that it contained this bell inside. The bituminous coal that was mined near his house in Upshur County West Virginia is supposed to be about 300 million years old! What is a brass bell with an iron clapper doing in coal ascribed to the Carboniferous Period? According to Norm Sharbaugh's book Ammunition (which includes several "coal anecdotes") the bell is an antediluvian artifact (made before the Genesis Flood). The Institute for Creation Research had the bell submitted to the lab at the University of Oklahoma. There a nuclear activation analysis revealed that the bell contains an unusual mix of metals, different from any known modern alloy production (including copper, zinc, tin, arsenic, iodine, and selenium). -- Genesis 4:22 states that Tubal-Cain was "an instructor of every artificer in brass and iron..." Perhaps when his civilization came to an end in the flood, this bell was buried with a mass of vegetation that became coal and ended up thousands of years later in Newt Anderson's coal bin. ... Later on, Newton Anderson spent a great deal of time researching the demon atop the bell. He discovered similarities to the Babylonian Southwest Wind Demon and the Hindu deity Garuda. Garuda is sometimes depicted on top of bells, as is the Egyptian Isis.
[article link]

OOPARTS (out of place artifacts) & ANCIENT HIGH TECHNOLOGY -- Evidence of Noah's Flood? - Do unexplained technologies of the ancients provide possible proofs of Pre-flood civilizations? - If you believe that the flood of Noah actually happened, what was the state of the technology of (antediluvian) pre-flooders? Could they have left physical evidence of their existence? - We expect you to use your own knowledge filter (Christian discernment) on this site
Point of View: We have a Biblical viewpoint on the world. Ooparts are evidence, we think, that the Flood actually happened. News items or magazine articles that report them may not have the same perspective that Christians do. When we read for instance, a scientific article that puzzles over our lack of genetic variability, we think of the Flood of Noah. We would include that article here, without editing, because we expect Christians to use their filters on such an article. That does not mean that we agree with the evolutionary timeframe given in said article. -- We think it's more interesting when general newspaper articles or science articles observe data that they might see one way, but that Christians might see another way given our own knowledge about God, creation and the flood. It's more interesting to quote Stephen Jay Gould saying that "the lack of transitional fossils is the trade secret of paleontology", than it might be to hear another Christian say it. So, no we don't believe the universe is millions or billions of years old. We don't know how old it is-we just know who created it and how long it took Him. We do not believe in pre-Adamic races, though we do believe that there were "civiilizations" prior to the Flood. We don't believe in space aliens or cooties. We expect you to use your own knowledge filter on this site.
[article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..."
[article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

The 8 Global Kingdoms of the Earth -- Wikipedia: Dimension - A diagram showing the first four spatial dimensions [Length, Height, Width, Time via Movement]
From left to right, the square, the cube, and the tesseract. The square is bounded by 1-dimensional lines, the cube by 2-dimensional areas, and the tesseract by 3-dimensional volumes. ... Time: Time is often referred to as the "fourth dimension". It is one way to measure physical change. It is perceived differently from the three spatial dimensions in that there is only one of it, and that we cannot move freely in time but subjectively move in one direction. The equations used in physics to model reality do not treat time in the same way that humans perceive it. The equations of classical mechanics are symmetric with respect to time, and equations of quantum mechanics are typically symmetric if both time and other quantities (such as charge and parity) are reversed. In these models, the perception of time flowing in one direction is an artifact of the laws of thermodynamics (we perceive time as flowing in the direction of increasing entropy). The best-known treatment of time as a dimension is Poincaré and Einstein's special relativity and extended to general relativity, which treats perceived space and time as components of a four-dimensional manifold, known as spacetime, and in the special, flat case as Minkowski space. -- Additional dimensions: Theories such as string theory and M-theory predict that physical space in general has in fact 10 and 11 dimensions, respectively. The extra dimensions are spacelike. We perceive only three spatial dimensions, and no physical experiments have confirmed the reality of additional dimensions. A possible explanation that has been suggested is that space acts as if it were "curled up" in the extra dimensions on a subatomic scale, possibly at the quark/string level of scale or below. Another less-held fringe view asserts that dimensions beyond the fourth progressively condense timelines and universes into single spatial points in the above dimension, until the tenth, where a 0-dimensional point equates to all possible timelines in all possible universes.
[article link]

The 8 Global Kingdoms of the Earth -- 8 Kingdoms [Revelation 17:10] Introduction: Some brief criteria for the 8 Global Kingdoms of the earth - Throughout human history there have been many glorious [in man's eyes] Empires, Kingdoms and Dominions but only 8 of the Kingdoms of mankind are the incredible (Revelation 17:10) Kingdoms of the earth {Note: The Basic Christian blog History Study is also going to include some of the additional great Kingdoms primarily Hammurabi (Saudi Arabia), Queen of Sheba (Ethiopia), Solomon (Israel), and Sennacherib (Assyria).}
8 Kingdoms Summary: The Seven incredible Global Gentile Kingdoms of Revelation 17:10 are Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and [revised Rome] the Antichrist Kingdom. While the 8th and final Kingdom is the eternal, righteous Kingdom of the Lord Jesus Christ. Each of these 8 Kingdoms is going to share some remarkable similarities: Each Kingdom will have possessed all of or a majority of the world's wealth [gold, silver, precious gems] at one time. Each Kingdom has or will have knowledge [both public and secret knowledge] beyond that of their peers. The Kingdoms will also possess influence, military power and political prestige beyond the peers of their day. *Most importantly each of the 8 Kingdoms will also have exerted FAVORABLE influence over the Jews, over Jerusalem and over the Jewish Temple in Jerusalem. The Kingdom of Nimrod [about two generations and 100 years after the flood of Noah] encompassed all of humanity including Abraham's forefather Arphaxad (Genesis 11:11), the Kingdom of Nimrod possessed all human wealth, knowledge and wisdom and the Kingdom of Nimrod built a Temple (the Tower of Babel). Egypt the 2nd Kingdom amassed much of the fortune of the world and much of the knowledge of the world and a great part of that fortune would be "favorably" given to the Jews at their Passover departure from Egypt (Exodus 3:21-22). The wealth of Egypt would then be used by the Jews in the building of the Tabernacle of God by Moses at Mt. Sinai (Saudi Arabia) and later the wealth of the Tabernacle would be transferred into the Jewish Temple in Jerusalem. The wealth of the Temple in Jerusalem would be given back to Egypt by the Jewish King Rehoboam (1 Kings 14:25-26). The 3rd Kingdom Babylon [initially very favorable to the Jews, Jerusalem and the Temple] captured the wealth of Egypt in Egypt and took it to their Palace in Babylon. The 4th Kingdom Persia [Iran] conquered Babylon [Iraq] and consolidated the wealth of the world into the Palace at Shushan (Esther 1:4) part of the wealth of Persia was given to rebuild the Temple in Jerusalem (Isaiah 45:28, 2 Chronicles 36:23). The 5th Kingdom Greece and Alexander the Great [on either 10 or 11 June 323 B.C., Alexander the Great died in the palace of Nebuchadnezzar II, in Babylon at the age of 32 - wiki.com]. King Alexander the Great who immersed the world in Greek thought and philosophy and after sparing the Jews, Jerusalem and the Jewish Temple then "at the age of 32" died among the wealth of ancient Egypt, Babylon and Persia. The 6th Kingdom Rome oversaw an extensive expansion in the size of the Jewish Temple in Jerusalem beginning with Julius Caesar [July, 47 B.C.] Cæsar determines "That the Jews shall possess Jerusalem, and may encompass that city with walls; and that Hyrcanus, the son of Alexander, the high priest and ethnarch of the Jews, retain it in the manner he himself pleases ..." [Source: JewishEncyclopedia.com]. The 7th Kingdom the Kingdom of Antichrist is going to sign a favorable [7 year] covenant with the Jews and the Nation of Israel (Daniel 9:27) and will also in some way rebuild [and eventually occupy (Matthew 24:15)] the now destroyed Temple in Jerusalem. The 8th and final Kingdom the Eternal, Righteous Kingdom of Jesus Christ [Jesus being Jewish] will of course be very favorable to the Jews as Jesus will rule the entire world from the unprecedented Millennial Temple (Ezekiel 43:7) in Jerusalem.
[article link]

Basic Christian: - The Basic Christian Bible Study: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) --- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) --- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) --- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) --- Alexander the Great (Greece - Daniel 8:21) --- Julius Caesar (Rome - Luke 2:1) --- The Revised [10 Kingdom] Roman Empire (Daniel 7:19) - Antichrist (Satan - Daniel 7:20) emerges from within the Revised Roman Empire --- The Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Revelation Chapter 17 - Mystery Babylon -- "Revelation 17:9-10 And here is the mind which hath wisdom. **The seven heads are seven [Kingdom] mountains, **on which [the seven Global Gentile Kingdoms] the woman [Mystery Babylon] sitteth. **And there are seven kings [Nimrod (Tower of Babel), Pharaoh Akhenaten (Egypt), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece), Julius Caesar (Rome), Antichrist (Satan)]: five are fallen, and one (Rome) is [in the Disciple John's day], and the other (Revised Rome) is not yet come; and when he [Antichrist - Satan] cometh, he [7th Global King - Antichrist] must continue a short space."
Revelation 17:1-18 And there came one of the seven Angels which had the seven vials [Great Tribulation - measured bowl judgments of Revelation], and talked with me [Disciple John], saying unto me, Come hither [near]; I will shew unto thee the judgment of the Great Whore [Mystery Babylon] that sitteth upon many waters [people - Nations]: With whom the kings of the earth have committed fornication [intimacy], and the inhabitants of the earth have been made drunk [influenced] with the wine of her fornication. So he carried me away in the [Holy] Spirit into the wilderness [an empty place]: and I saw a woman [Mystery Babylon] sit upon a scarlet coloured beast [Revised Roman Empire], full of names of blasphemy, having seven heads [authority of all seven Gentile Global Kingdoms] and ten horns [Revised Rome]. And the woman [Mystery Babylon - spirit of Deception] was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. And I saw the woman drunken with the blood of the Saints [of God], and with the blood of the martyrs of Jesus: and when I saw her, *I wondered with great admiration [astonishment]. And the Angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns. *The beast [Antichrist] that thou sawest was, and is not; and shall ascend out of the bottomless pit, and go into perdition: and they that dwell on the earth shall wonder, whose names were not written in the Book of Life from the foundation of the world, when they behold the beast that was, and is not, and yet is. And here is the mind which hath wisdom. **The seven heads are seven [Kingdom] mountains, **on which [the seven Global Gentile Kingdoms] the woman sitteth. **And there are seven kings [Nimrod (Tower of Babel), Pharaoh Akhenaten (Egypt), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece), Julius Caesar (Rome), Antichrist (Satan)]: five are fallen, and one (Rome) is [in the Disciple John's day], and the other (Revised Rome) is not yet come; and when he [Antichrist - Satan] cometh, he [7th Global King - Antichrist] must continue a short space. And the [7th] beast that was, and is not [gets assassinated], even he [then has a fake resurrection] is the eighth, and [but] is of the seven, and goeth into perdition. And the ten horns [Revised Roman Empire (Daniel 7:7)] which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings one hour [a short time] with the beast. These have one mind, and shall give their power and strength unto the beast [Antichrist]. These shall make war with the Lamb (Jesus Christ), and the Lamb shall overcome them: for He is Lord of lords, and King of kings: and they that are with Him are called, and chosen, and faithful. And he saith unto me, The waters which thou sawest, where the whore sitteth, are peoples, and multitudes, and nations, and tongues. And the ten horns which thou sawest upon the beast, these shall hate the [manipulating] whore [of false religion], and shall make her desolate and naked, and shall eat her flesh, and burn her with fire. For God hath put in their hearts to fulfil his will, and to agree, and give their kingdom unto the beast, until the words of God shall be fulfilled. And the woman which thou sawest is that great {unseen spiritual deception} city, which reigneth over the kings of the earth.
[article link]

Rosetta Stone - British Museum [Home Video] (YouTube)
The Rosetta Stone - From Fort St Julien, el-Rashid (Rosetta), Egypt [Greek] Ptolemaic Period, 196 BC. Valuable key to the decipherment of [ancient Egyptian] hieroglyphs. The inscription on the Rosetta Stone is a decree passed by a council of priests, one of a series that affirm the royal cult of the 13-year-old Ptolemy V on the first anniversary of his coronation. -- In previous years the family of the Ptolemies had lost control of certain parts of the country. It had taken their armies some time to put down opposition in the Delta, and parts of southern Upper Egypt, particularly Thebes, were not yet back under the government's control. -- Before the [Greek] Ptolemaic era (that is before about 332 BC), decrees in hieroglyphs such as this were usually set up by the king. It shows how much things had changed from Pharaonic times that the priests, the only people who had kept the knowledge of writing hieroglyphs, were now issuing such decrees. The list of good deeds done by the king for the temples hints at the way in which the support of the priests was ensured.-- The decree is inscribed on the stone three times, in hieroglyphic (suitable for a priestly decree), demotic (the native script used for daily purposes), and Greek (the language of the administration). The importance of this to Egyptology is immense. Soon after the end of the fourth century AD, when hieroglyphs had gone out of use, the knowledge of how to read and write them disappeared. In the early years of the nineteenth century, some 1400 years later, scholars were able to use the Greek inscription on this stone as the key to decipher them. Thomas Young, an English physicist, was the first to show that some of the hieroglyphs on the Rosetta Stone wrote the sounds of a royal name, that of Ptolemy. The French scholar Jean-François Champollion then realized that hieroglyphs recorded the sound of the Egyptian language and laid the foundations of our knowledge of ancient Egyptian language and culture. -- [French] Soldiers in Napoleon's army discovered the Rosetta Stone in 1799 while digging the foundations of an addition to a fort near the town of el-Rashid (Rosetta). On Napoleon's defeat, the stone became the property of the English under the terms of the Treaty of Alexandria (1801) along with other antiquities that the French had found. -- The Rosetta Stone has been exhibited in the British Museum since 1802, with only one break. Towards the end of the First World War, in 1917, when the Museum was concerned about heavy bombing in London, they moved it to safety along with other, portable, 'important' objects. The Rosetta Stone spent the next two years in a station on the Postal Tube Railway fifty feet below the ground at Holborn. - C.A.R. Andrews, The Rosetta Stone-1 (London, The British Museum Press, 1982) - R. Parkinson, The Rosetta Stone (London, British Museum Press, 2005) - R. Parkinson, Cracking codes: the Rosetta St (London, The British Museum Press, 1999) - C.A.R. Andrews and S. Quirke, The Rosetta Stone: facsimile d (London, The British Museum Press, 1988) - R.S. Simpson, Demotic grammar in the Ptolema (Oxford, Griffith Institute, Ashmolean Museum, 1996).
[article link]

History of the Rosetta Stone (Youtube)
History of the Rosetta Stone and Israel Archaeology. Randall Niles looks at the importance of Egyptian Hieroglyphics to Biblical Studies. Visit www.AllAboutTheJourney.org/isr to read how the history of the Rosetta Stone and other Egyptian artifacts impact the integrity of the Jewish scriptures. Also, go to www.RandallNiles.com/videos.htm to watch more videos about the history of the Rosetta Stone and other archaeological treasures related to Israel Archaeology!
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone part 1 of 5 (YouTube)
The Rosetta Stone is an Ancient Egyptian artifact which was instrumental in advancing modern understanding of Egyptian hieroglyphic writing. The stone is a [Greek] Ptolemaic era stele with carved text made up of three translations of a single passage: two in Egyptian language scripts (hieroglyphic and Demotic) and one in classical Greek. **It was created in 196 BC, **discovered by the French [men of Napoléon's army] in 1799 at Rosetta [near the town of el-Rashid (Rosetta) Egypt - Source: BritishMuseum.org] and contributed greatly to the deciphering of the principles of hieroglyph writing in 1822 by the British scientist Thomas Young and the French scholar Jean-François Champollion. Comparative translation of the stone assisted in understanding many previously undecipherable examples of hieroglyphic writing. The text on the stone is a decree from Ptolemy V, describing the repeal of various taxes and instructions to erect statues in temples. Two Egyptian-Greek multilingual steles predated Ptolemy V's Rosetta Stone: Ptolemy III's Decree of Canopus, 239 BC, and Ptolemy IV's Decree of Memphis, ca 218 BC. -- The renaissance translation of Egyptian hieroglyphs in the early 1800s promulgated the immediate three-language translation of the tri-lingual Behistun Inscription in cuneiform scripts, by scaffolding work on the cliff-wall face, before the mid-1800s. Both hieroglyphs and cuneiform were starting a translation revolution, as were the physical sciences of describing fossil evolution. -- The Rosetta Stone is 114.4 centimetres (45.0 in) high at its highest point, 72.3 centimetres (28.5 in) wide, and 27.9 centimetres (11.0 in) thick. It is unfinished on its sides and reverse. Weighing approximately 760 kilograms (1,700 lb), it was originally thought to be granite or basalt but is currently described as granodiorite of a dark grey-pinkish colour. The stone has been on public display at The British Museum since 1802.
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone 2 of 5 (YouTube)
Modern-era discovery: In preparation for Napoleon's 1798 campaign in Egypt, the French founded the Institut de l'Égypte in Cairo which brought 167 scientists and archaeologists to the region. French Army engineer Captain Pierre-François Bouchard discovered the stone sometime the sources are not specific in mid-July 1799 (July 15 or July 19), while guiding construction work at Fort Julien near the Egyptian port city of Rashid (Rosetta). The Napoleonic army was so awestruck by this unheralded spectacle that, according to a witness, "It halted of itself and, by one spontaneous impulse, grounded its arms." (As quoted by Robert Claiborne, The Birth of Writing [1974], p. 24.) After Napoleon returned in 1799, 167 scholars remained behind with French troops which held off British and Ottoman attacks. In March 1801, the British landed on Aboukir Bay and scholars carried the Stone from Cairo to Alexandria alongside the troops of Jacques-Francois Menou. French troops in Cairo capitulated on June 22, and in Alexandria on August 30. -- After the surrender, a dispute arose over the fate of French archaeological and scientific discoveries in Egypt. De Menou refused to hand them over, claiming they belonged to the Institute. British General John Hely-Hutchinson, 2nd Earl of Donoughmore, refused to relieve the city until de Menou gave in. Newly arrived scholars Edward Daniel Clarke and William Richard Hamilton agreed to check the collections in Alexandria and found many artifacts that the French had not revealed. -- When Hutchinson claimed all materials as a property of the British Crown, a French scholar, Étienne Geoffroy Saint-Hilaire, said to Clarke and Hamilton that they would rather burn all their discoveries - referring ominously to the destruction of the Library of Alexandria - than turn them over. Hutchinson finally agreed that items such as biology specimens would be the scholars' private property. De Menou regarded the stone as his private property and hid it. How exactly the Stone came to British hands is disputed. Colonel Tomkyns Hilgrove Turner, who escorted the stone to Britain, claimed later that he had personally seized it from de Menou and carried it away on a gun carriage. Clarke stated in his memoirs that a French scholar and an officer had quietly given up the stone to him and his companions in a Cairo back street. French scholars departed later with only imprints and plaster casts of the stone. Turner brought the stone to Britain aboard the captured French frigate HMS Egyptienne in February 1802. On March 11, it was presented to the Society of Antiquaries of London and Stephen Weston played a major role in the early translation. Later it was taken to the British Museum, where it remains to this day. Inscriptions painted in white on the artifact state "Captured in Egypt by the British Army in 1801" on the left side and "Presented by King George III" on the right.
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone 3 of 5 (YouTube)
Experts inspecting the Rosetta Stone during the International Congress of Orientalists of 1874In 1814, Briton Thomas Young finished translating the enchorial (demotic) text, and began work on the hieroglyphic script. From 1822 to 1824 the French scholar, philologist, and orientalist Jean-François Champollion greatly expanded on this work and is credited as the principal translator of the Rosetta Stone. Champollion could read both Greek and Coptic, and figured out what the seven Demotic signs in Coptic were. By looking at how these signs were used in Coptic, he worked out what they meant. Then he traced the Demotic signs back to hieroglyphic signs. By working out what some hieroglyphs stood for, he transliterated the text from the Demotic (or older Coptic) and Greek to the hieroglyphs by first translating Greek names which were originally in Greek, then working towards ancient names that had never been written in any other language. Champollion then created an alphabet to decipher the remaining text. -- In 1858, the Philomathean Society of the University of Pennsylvania published the first complete English translation of the Rosetta Stone as accomplished by three of its undergraduate members: Charles R Hale, S Huntington Jones, and Henry Morton.
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone 4 of 5 (YouTube)
In essence, the Rosetta Stone is a tax amnesty given to the temple priests of the day, restoring the tax privileges they had traditionally enjoyed from more ancient times. Some scholars speculate that several copies of the Rosetta Stone must exist, as yet undiscovered, since this proclamation must have been made at many temples. The complete Greek portion, translated into English, is about 16001700 words in length, and is about 20 paragraphs long (average of 80 words per paragraph): -- In the reign of the new king who was Lord of the diadems, great in glory, the stabilizer of Egypt, but also pious in matters relating to the gods, superior to his adversaries, rectifier of the life of men, Lord of the thirty-year periods like Hephaestus the Great, King like the Sun, the Great King of the Upper and Lower Lands, offspring of the Parent-loving gods, whom Hephaestus has approved, to whom the Sun has given victory, living image of Zeus, Son of the Sun, Ptolemy the ever-living, beloved by Ptah; In the ninth year, when Aëtus, son of Aëtus, was priest of Alexander and of the Savior gods and the Brother gods and the Benefactor gods and the Parent-loving gods and the god Manifest and Gracious; Pyrrha, the daughter of Philinius, being athlophorus for Bernice Euergetis; Areia, the daughter of Diogenes, being canephorus for Arsinoë Philadelphus; Irene, the daughter of Ptolemy, being priestess of Arsinoë Philopator: on the fourth of the month Xanicus, or according to the Egyptians the eighteenth of Mecheir. -- THE DECREE: The high priests and prophets, and those who enter the inner shrine in order to robe the gods, and those who wear the hawk's wing, and the sacred scribes, and all the other priests who have assembled at Memphis before the king, from the various temples throughout the country, for the feast of his receiving the kingdom, even that of Ptolemy the ever-living, beloved by Ptah, the god Manifest and Gracious, which he received from his Father, being assembled in the temple in Memphis this day, declared: Since King Ptolemy, the ever-living, beloved by Ptah, the god Manifest and Gracious, the son of King Ptolemy and Queen Arsinoë, the Parent-loving gods, has done many benefactions to the temples and to those who dwell in them, and also to all those subject to his rule, being from the beginning a god born of a god and a goddess-like Horus, the son of Isis and Osirus, who came to the help of his Father Osirus; being benevolently disposed toward the gods, has concentrated to the temples revenues both of silver and of grain, and has generously undergone many expenses in order to lead Egypt to prosperity and to establish the temples... the gods have rewarded him with health, victory, power, and all other good things, his sovereignty to continue to him and his children forever.
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone 5 of 5 (YouTube)
The term Rosetta Stone came to be used by philologists to describe any bilingual text with whose help a hitherto unknown language and/or script could be deciphered. For example, the bilingual coins of the Indo-Greeks (Obverse in Greek, reverse in Pali, using the Kharosthi script), which enabled James Prinsep (1799-1840) to decipher the latter. -- Later on, the term gained a wider frequency, also outside the field of linguistics, and has become idiomatic as something that is a critical key to the process of decryption or translation of a difficult encoding of information: "The Rosetta Stone of immunology" and "Arabidopsis, the Rosetta Stone of flowering time (fossils)". An algorithm for predicting protein structure from sequence is named Rosetta@home. In molecular biology, a series of "Rosetta" bacterial cell lines have been developed that contain a number of TRNA genes that are rare in E. coli but common in other organisms, enabling the efficient translation of DNA from those organisms in E. coli. "Rosetta" is an online language translation tool to help localisation of software, developed and maintained by Canonical as part of the Launchpad project. "Rosetta" is the name of a "lightweight dynamic translator" distributed for Mac OS X by Apple. Rosetta enables applications compiled for PowerPC processor to run on Apple systems using x86 processor. Rosetta Stone is a brand of language learning software published by Rosetta Stone Ltd., headquartered in Arlington, VA, USA. The Rosetta Project is a global collaboration of language specialists and native speakers to develop a contemporary version of the historic Rosetta Stone to last from 2000 to 12,000 AD. Its goal is a meaningful survey and near permanent archive of 1,500 languages.
[article link]

The London Walks [Brief - Ancient Kingdoms] British Museum Tour (YouTube)
Award winning London Walks tour of The British Museum.
[article link]

Conclusion - The Vagabond Priesthood (i.e. Emerging Church): Definitions of the Vagabond Priesthood -- "Acts 19:13-17 Then (1)certain of the vagabond Jews, (2)exorcists, took upon them [themselves] to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you (3)by Jesus whom Paul preacheth. And there were seven sons of one Sceva, a Jew, and chief of the priests [lit. the Vagabond High Priest], which did so. And the evil spirit answered and said, Jesus I know, and Paul I know; but who are ye? And the man in whom the evil spirit was leaped on them, and (4)overcame them, and prevailed against them, so that they fled out of that house naked and wounded. (5)And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the name of the Lord Jesus was magnified."
1. The Vagabond Priesthood was a vagrant, wandering sect of pseudo Judaism attempting to Merchandise their minimal knowledge and abilities to the local populations. 2. Good intentions are a part of the Vagabond Priesthood in that its practitioners are generally out to perform a service (exorcism) for the good of mankind. Note: both good works and money were a motivating factor but money and reputation surpassed the works of good intentions. 3. Plagiarism and borrowing from other religions (i.e. New Age Religions, Cults) is a common and acceptable practice within the Vagabond Priesthood. 4. Ultimately the Vagabond Priesthood not being grounded in either reality or in Biblical Truth the Vagabond Priesthood is a powerless priesthood. 5. The Vagabond Priesthood being a pseudo and powerless priesthood is a contrary [don't do what they do] witness to mankind.
[article link]

Conclusion - Return of the Scapegoat: The return of the scapegoat brought with it the omen of great destruction for the city of Jerusalem (Luke 23:28)
In reading the Bible most people are generally left with the impression that something is missing, something in a deep dark burden is being left untold by the early Church Apostles and too often many people conclude that the untold secret of the New Testament is that Christianity and the resurrection of Jesus is untrue however the Resurrection of Jesus is true; it is as true as life, light, truth and liberty. Seemingly following on the Old Testament tradition (Leviticus 16:9 - a possible return of the scapegoat is not mentioned - mentioning the return of the scapegoat is too disastrous to contemplate) the 'deep dark secret' of the New Testament was that the scapegoat (Barabbas) had returned to Jerusalem, foretelling of the coming 70 A.D. destruction of Jerusalem. Barabbas was released from his sentence of crucifixion (Matthew 27:26) while Jesus and the other two prisoners were then executed. Seemingly Barabbas [probably also of the Tribe of Judah and a direct descendant of King Solomon - his followers felt Barabbas could overthrow Rome and reestablish the throne of Solomon in Jerusalem (Mark 15:7, Luke 23:19)]. Barabbas probably not the wisest person on the streets of Jerusalem thought his momentary pardon from Herod was good for the rest of his life and quickly returned (days later) to Jerusalem where he would be quickly recognized now by nearly everyone and instantly arrested by Roman soldiers. Rome having just crucified the innocent Jesus in the place of Barabbas then might have crucified Barabbas in a similar (but not nearly as severe as Jesus) manner (crown of thorns, mocking, beating, spear in the side) as Jesus had been recently crucified. The followers of Barabbas also having great hope in Barabbas received his body and might have thought that he too would resurrect as it was being told that Jesus had resurrected. Barabbas unable to resurrect could possibly be the image and the blood belonging to the mysterious Shroud of Turin. The Apostles of the Early Church grappled with the knowledge and with the burden of the knowledge that Barabbas (the scapegoat) had returned to Jerusalem and of the knowledge of the then pending destruction of the city of Jerusalem. Underwritten in every N.T. epistle is the idea that yeah the Church has various problems but there is this bigger mostly unmentionable [Hebrews 8:13 - Apostle Paul mentioned that the Temple was about to pass away] pending destruction of Jerusalem problem that the early Church didn't really know how to deal with until Paul was given evangelical insight and later (after the destruction of Jerusalem) and the giving of Revelation to the Apostle John [Note: Mary the mother of Jesus and the Disciple John were both present at the crucifixion events (John 19:25) and were probably both also present in the crowd when Barabbas was released over Jesus]. -- "Revelation 11:13-14 And {because Antichrist (scapegoat) policy is taking effect in Jerusalem} the same hour [after the two witnesses have been killed and ascend up into heaven] was there a great earthquake, and the tenth part of the city [Jerusalem] fell [is destroyed], and in the earthquake were slain of men seven thousand: and the remnant were affrighted, and gave glory to the God of Heaven. The second woe is past; and, behold, the third woe cometh quickly."
[article link]

Conclusion - Day of Atonement Scenario {Note: Dating a possible End Time scenario - a rapture occurring in 2012 would put the Blood Moon scenario on track at 3½ years later in the Mid-Tribulation [revealing of the Antichrist] in 2015. Also Note: The original Basic Christian: Royal Priesthood article (about 2002) was intended to include the concept that a 'voluntary' individual freewill offering (Leviticus 7:16-17) i.e. the cross of Jesus Christ - a freewill offering could only be offered for two days and the unused portion was to be consumed in fire the third day -- seemingly it would put an expiration date on the sacrifice of Jesus at 2033 - meaning all Christian Church activity would be concluded by 2033 A.D. - Though it is pure speculation and I don't now consider it as important as a concept as I once did I still intend to update the Royal Priesthood article [in about 2011] with the concept just to tie together some loose ends regarding Church theology. Remember: That 2012 is the 2,000 year anniversary of Jesus [revealing His ministry] entering the Temple (Luke 2:41-49) as a child and teaching in the Temple in Jerusalem.}
A possible End Time scenario could look like this - The Christian Church is raptured on the Feast of Trumpets then 10 days later [after political intrigue] on the Day of Atonement {Jesus has already atoned for the sins of the world} steps are taken in a global kingdom as one man [the return of the scapegoat] is initiated in a global governance position and signs a covenant of protection (Daniel 9:27) with the Nation of Israel - A position that 3½ years later will reveal the Antichrist and breaking the Covenant with Israel will user in the Great Tribulation - The Time of Jacob's Distress -- "Jeremiah 30:7 Alas! for that day is great, so that none is like it: it is even the time of Jacob's trouble; but he shall be saved out of it."
[article link]

{Flashback} The Blood Moon Scenario - tracking solar and lunar eclipses and comparing them with Levitical Feasts
In the spring of 2015 Israel's religious year will begin with a total solar eclipse, followed two weeks later a total lunar eclipse on Passover. And then six months later the sequence will repeat itself with a second solar eclipse on Rosh Hashanna followed two weeks after that by another total lunar eclipse on the Feast of Tabernacles, all in 2015. The last time anything like this happened was in 1967, when Jerusalem became an undivided Jewish city again, and before that there were several occurrences during the years of 1948-50, as Israel was becoming a nation. There were none at all in the 1800's, 1700's, or 1600's, and none in the 1500's that coincided with Feast Days. ... If these earlier Blood Moons did in fact announce the re-birth of the nation and the reunification of Jerusalem as it appears, then the next major step in Israels' journey toward the Kingdom is their national reunion with their Creator. This is the way Ezekiel saw it happening, and in my view is important enough to God to merit such a celestial announcement. After all He's been waiting to take them back for 2000 years.
[article link]

Observing Yom Kippur By Debbie Schlussel - Tonight [Friday], the Jewish fast day of Yom Kippur begins (and ends on Saturday Night) - It's a day of atonement for our sins and a day full of prayer to *G-d, asking for forgiveness and a good year - *Religious Jews use dashes in the word "G-d" and do not write it out completely out of respect for Him and the wish not to write the name in vain
Yom Kippur is one of the holiest Jewish holidays, at the end of which we believe our fate for the next year is "sealed" by G-d. We believe that on Rosh HaShanah, that fate is written by Him, and on Yom Kippur, he issues his final Judgment. This is Judgment Day. On Yom Kippur, we fast and pray for about 25 hours to ask G-d for a good year. Before the fast, we eat a big, sumptuous meal, which expands the stomach and makes the fast more difficult. During the holiday, there are strict prohibitions: no food, drink, shower, TV/radio, phone, etc. the whole day, which is mostly spent at synagogue. The idea is that you are removing yourself from worldly concerns and focusing on spiritual ones, most importantly repentance for your sins. We also don't wear leather shoes, as back in the day, those were a luxury of the wealthy, and the holiday is not about ostentatious displays, but about humble requests before G-d. It starts just before sundown, tonight, and ends after dark tomorrow (Saturday) night, with one sound of the shofar (ram's horn-see explanation of shofar here). To my Jewish friends and readers, have an easy fast and a great year. Gmar Chatimah Tovah [May you be finally sealed for good.]
[article link]

Yom Kippur 1945, in a camp for Holocaust survivors - The older generation was almost not there - They were the first victims, since they lacked the physical strength to withstand the horrors of the camps - Few children survived - They, too, succumbed quickly - The survivors prayed, remembered, wept and found a little comfort in those tears
After morning prayers, I decided to visit other synagogues and spend some time with other groups. I left the synagogue and walked across the half empty streets. There were many people who remained in the street and refused to attend services. They were angry at G-d. Among them were formerly religious Jews who could not accept the apparent indifference of G-d to the suffering; the torture, and the tragedy they had both witnessed and experienced in their homes and in the camps. They could not reconcile their former beliefs and convictions of an All-Merciful, Almighty Divine Being, with the catastrophe that had struck their communities. They would not pray. When they heard the recitation of the Kaddish, the special prayer of mourners expressing praise of the Lord, they reacted angrily that G-d did not deserve the Kaddish. They were broken in spirit. They could not reconcile recent events to which they were witnesses with the contents of the Hebrew prayers. These Jews roamed the streets. They wanted to express their anger, to show G-d that they defied Him, as he seemed to have abandoned them. Some ate their food on the fast day publicly in the streets, as a gesture of defiance - of revolt. In one of the streets, I saw a large group of people standing in a circle. I approached nearer to find out what was going on. In the middle of the circle stood a seven-year-old girl, embarrassed, perplexed. She could not understand why all these people stood around her. She, of course, could not know that they were surprised to find a Jewish child. So they stood, silently, and just looked at this miracle of a Jewish child in their midst. They could not tear themselves away from this one child who said nothing and to whom nothing was said. They just stood and gaped. A special prayer is normally recited on Yom Kippur for the departed members of one's family. It's called Yizkor, the memorial prayer. As those people looked at the little girl, they remembered their own children, or their younger brothers and sisters, the nephews and nieces who at one time were their pride and joy, and who were no more. Each one of them looked and remembered, recalled the beloved children who were cruelly exterminated. As they remembered, they recited without any words the Yizkor for all those who once were part of their lives and now were gone forever. This was a silent, most moving Yizkor, without words, without prayer books, recited in that street in Landsberg, by a group of Jewish survivors, watching a bewildered little Jewish girl. It was the most moving, most eloquent, most heartfelt, most silent Yizkor I have ever heard.
[article link]

The Blessed Savior: Barabbas The Scapegoat And Jesus The Perfect Sacrifice - Pilate carried out a "lot" of sorts in deciding between Jesus and Barabbas which one would be set free - Barabbas played the part of the scapegoat and was set free [but did Barabbas the scapegoat return to Jerusalem? and will he [in DNA] eventually return as the Antichrist?] - After the High Priest sent the scapegoat into the wilderness they were to wash themselves - Pilate washed his hands after he let Barabbas go
The fact that Pilate offered the people a choice between Jesus and Barabbas has a much deeper meaning that may not be obvious at first. In order to understand what was going on in verses 15-24 we must go back to the Old Testament book of Leviticus. In Matthew 5:17 Jesus says he did not come to destroy the Law or the prophets but rather he came to fulfill them. God was preparing his people in the Old Testament for the coming of Jesus and as such the sacrificial system was getting his people into the mindset that the blood is what makes atonement for sin. Leviticus chapter 16 is the key to understanding why it was necessary for Pilate to offer both Jesus and Barabbas before the people. Jesus had to fulfill God's requirement for atonement. ... Jewish tradition says that a red string was tied around the horns of the scapegoat and after the other goat was killed the string on the scapegoat would turn white. The Talmud says this stopped happening around 30 A.D. which was around the time Jesus was crucified. This was also 40 years before the Temple was destroyed in 70 A.D. [Talmud Bavli, Yoma 39b "Forty years before the destruction of the Temple the lot did not come up in the right hand, nor did the crimson stripe become white, nor did the westernmost light burn; and the doors of the heikhal (the Holy Place of the Temple) opened of their own accord, until Rabbi Yochanon ben Zakkai rebuked them".] According to some sources Barabbas full name was Jesus bar-Abbas which means "Jesus son of the Father". Jesus Christ was the Son of God (John 1:34). Even though Pilate thought Jesus was innocent the crowd wanted Jesus crucified and Barabbas set free. Pilate then washes his hands in front of the crowd and declares he is innocent of the blood of Jesus and for them to see to the crucifixion. Pilate's biggest sin is he condemned Jesus even though he believed him to be innocent. Pilate carried out a "lot" of sorts in deciding between Jesus and Barabbas which one would be set free. Barabbas played the part of the scapegoat and was set free. After the High Priest sent the scapegoat into the wilderness they were to wash themselves. Pilate washed his hands after he let Barabbas go.
[article link]

{Flashback} Matthew 27 - After the Communion (Passover) Celebration Jesus and now eleven of His Apostles go to the Mount of Olives while Judas had departed earlier to betray Jesus - Jesus suffers betrayal, arrests, rejection, mockery and finally crucifixion and physical death
The Atonement Sacrifice of Jesus Christ: 'Matthew 27:33 And when they were come unto a place called Golgotha, that is to say, a place of a skull, They [Romans] gave Him (Jesus) vinegar to drink mingled with gall [extreme bitterness]: and when He had tasted thereof, He would not drink [Jesus had said during Communion that the next wine He would drink would be sweet wine in Heaven with His disciples, Jesus had no intention of drinking the bitter cup from Rome and mankind (the myrrh also in the wine revealed it to be Roman wine as adding myrrh to wine was a common Roman practice)] and they crucified Him ...' - 'Romans 5:11 And not only so [we have eternal life], but we also joy in God through our Lord Jesus Christ, by Whom we have now received the atonement.' - The death of Jesus Christ on the cross was the start a part of the fulfillment of the Atonement sacrifice for the Day of Atonement Feast [Leviticus 16:1-34] a Feast that is actually a Fall Feast and will have its complete fulfillment in the Second Coming of Jesus Christ. - In corresponding with the Atonement Sacrifice Barabbas is the Scapegoat who was set free while Jesus was the permanent sacrifice offering. In Hebrew Barabbas (Bar = son and Abba = Father) literally means son of the father and is actually a duplicate claim to the true status of Jesus Christ as Jesus is the Son of the Father. Barabbas in name is actually also claiming to be the son of the father therefore claiming to be the replacement of Jesus and Barabbas is actually a type of the Antichrist [anti in Greek is 'instead of' and means replacing] and it is possible even plausible that Barabbas may actually be the Antichrist. - When the scapegoat was released as Barabbas was released the scapegoat was to take with it all the sins of the Nation of Israel and if at any time the scapegoat returned all of the sins of the Nation of Israel returned with it. Jesus Christ is Atonement offering for all the sins of the world and therfore Barabbas as the scapegoat was departing with all the sins of the world. When the scapegoat Barabbas as the Antichrist returns to mankind claiming to be the son of the father instead of Jesus the Antichrist will bring with him all of the sins of the world all of the sins ever committed. Note: The custom of the Roman Governor to release one condemned Jewish prisoner during the Passover was a custom of the Roman Governor playing God saying to the Jews that they think their God will provide Passover life but instead the Governor was showing the people that he believed Rome to be God as Rome could grant life and pass over death so it was actually a mocking gesture from Rome towards the Jews and their customs as the people of God.
[article link]

{Flashback} CLONED ANTICHRIST BEAST REVEALED 8/12 - Cloned from blood removed [1978] from the Shroud of Turin [possibly cloned/gene-spliced with Prince Charles sperm and] used to impregnate Princess Diana (married 1981 to Prince Charles 13 years her senior) for the 1982 timed birth [30 in 2012] of Prince William {Princess Diana's son William turning 30 in 2012. The age of 30 is the biblical legal priestly age (before 30 a Levite could only be an assistant priest), both John the Baptist (Levitical and Jesus [Melchizedek Priest]) began their ministries at the legal age of 30 [John's mother and Mary were of the House of David/Judah but John's father was a Levitical Priest (Luke 1:8) a descendant of Aaron from the house of Levi]. Also the London 2012 Olympics the XXX Olympiad (unholy trinity Olympiad) is deliberately timed and placed to be in London in 2012 the birth of the New Age, for a desired Satanic awakening in 2013 [Fox News uses the numer 13 in everything now]. It will also probably come out that Prince Charles is unable to naturally have children as Henry, the younger brother of Prince William is already considered by most not to be the son of Prince Charles but the son of James Hewitt.}[Note: Its possible and probable that Satan quickly realized who his scapegoat was in Barabbas and that Barabbas soon after his Passover release was recaptured by Roman soldiers and quickly crucified as Jesus had just recently been crucified and that Satan would devise a way to keep some of the blood [life] of Barabbas for future End Time use and that the image created on the Shroud of Turin and the blood on the Shroud of Turin are that of Barabbas. The unique image and bloodstained shroud cloth could be of Barabbas and having been kept and passed on by the followers of Barabbas until ultimately it came into the possession of the Crusaders and Knights Templar in about 1300 A.D. The shroud of Turin possibly being a cloth and image of Barnabas it's certainly not the image and blood of Jesus.] (YouTube)
Dr. Joye shocks George Noory on Coast-to-Coast - February 9, 2009.
[article link]

{Flashback} foxnews.com: Italian Scientists Reproduces Shroud of Turin - A professor of organic chemistry at the University of Pavia - Garlaschelli made available to Reuters the paper he will deliver and the accompanying comparative photographs - But scientists have thus far been at a loss to explain how the [origional Shroud of Turin] image was left on the cloth
ROME - An Italian scientist says he has reproduced the Shroud of Turin, a feat that he says proves definitively that the linen some Christians revere as Jesus Christ's burial cloth is a medieval fake. The shroud, measuring 14 feet, 4 inches by 3 feet, 7 inches bears the image, eerily reversed like a photographic negative, of a crucified man some believers say is Christ. "We have shown that is possible to reproduce something which has the same characteristics as the Shroud," Luigi Garlaschelli, who is due to illustrate the results at a conference on the para-normal this weekend in northern Italy, said on Monday. A professor of organic chemistry at the University of Pavia, Garlaschelli made available to Reuters the paper he will deliver and the accompanying comparative photographs. The Shroud of Turin shows the back and front of a bearded man with long hair, his arms crossed on his chest, while the entire cloth is marked by what appears to be rivulets of blood from wounds in the wrists, feet and side. Carbon dating tests by laboratories in Oxford, Zurich and Tucson, Arizona in 1988 caused a sensation by dating it from between 1260 and 1390. Sceptics said it was a hoax, possibly made to attract the profitable medieval pilgrimage business. - But scientists have thus far been at a loss to explain how the image was left on the cloth. Garlaschelli reproduced the full-sized shroud using materials and techniques that were available in the middle ages. They placed a linen sheet flat over a volunteer and then rubbed it with a pigment containing traces of acid. A mask was used for the face. PIGMENT, BLOODSTAINS AND SCORCHES: The pigment was then artificially aged by heating the cloth in an oven and washing it, a process which removed it from the surface but left a fuzzy, half-tone image similar to that on the Shroud. He believes the pigment on the original Shroud faded naturally over the centuries. They then added blood stains, burn holes, scorches and water stains to achieve the final effect. The Catholic Church does not claim the Shroud is authentic nor that it is a matter of faith, but says it should be a powerful reminder of Christ's passion. One of Christianity's most disputed relics, it is locked away at Turin Cathedral in Italy and rarely exhibited. It was last on display in 2000 and is due to be shown again next year. Garlaschelli expects people to contest his findings.
[article link]

{Flashback} The Shroud Of Turin - The image on the Shroud is uniquely three-dimensional - The life-size image on the cloth is NOT the result of pigment, stain, acid, dye, or any applied material - The image itself is confined to the top-most fibrils of the cloth's fibers - Whatever made the image did not penetrate the fibers of the cloth as all known artistic materials would - The exact way the man was crucified closely matches biblical accounts of Jesus's crucifixion. Among other things, there are 120 lesions, the shape of dumbbells, distributed over the back and running around the front of the body--probably caused by a Roman whip called a flagrum whose thongs were tipped with bits of lead or bone. There is a deep wound on the right side of the body between the ribs which bled profusely (which is what Biblical records indicate happened when a spear was thrust into Christ's side). There are thorn-like marks on the victim's head (possibly from a crown of thorns). And the victim's legs were not broken (which is significant both because Roman-style crucifixions ended with their victim's legs being broken and because the New Testament account of Christ's death indicates that this was a Roman custom which Jesus was spared from) - The beard and hair style of the crucified man were not common anywhere in the Roman Empire except Palestine. The image has semitic features, including sidelocks and a unplaited ponytail
The Shroud Of Turin by David Sunfellow: The Shroud of Turin is one of the most venerated, most remarkable, most mysterious, most thoroughly studied artifacts in the world today. Believed by many to be the actual burial cloth of Christ, the Shroud made its first recorded appearance in 14th century France. Housed in the Italian city of Turin since 1578, renewed interest was generated in 1898 when the first photographs were made of the relic and it was discovered that the image on the Shroud was a photographic negative! How was such an image made? And how does one explain the incredibly life-like details which are remarkably consistent with Biblical accounts of Christ's crucifixion? Historians, pathologists, linguists, biblical scholars, textile experts, chemists, physicists, photographic specialists, artists, botanists, microbiologists and other scientists from around the world have been trying to answer these important questions for decades. Over the centuries, dozens of shrouds--some with images and some without--have surfaced claiming to be the burial cloth of Jesus. In the case of the Shroud of Turin, it has been publicly declared a forgery by both Roman Catholic Church officials and prominent scientists. In 1389 the local bishop of Troyes denounced the Shroud claiming an artist had confessed to forging it. More recently, in 1988, after three different laboratories Carbon-14 dated the Shroud and found it to be some 1200 years younger than it should have been, the Roman Catholic Church announced to the world the results of the test. As word spread that the Shroud of Turin was, after all, a medieval forgery, a firestorm was created in the Shroud community. While scores of Shroud scientists hotly challenged the entire Carbon-14 testing procedure, as well as the test results, lay people around the world had to wrestle with what appeared to be solid scientific proof that the Shroud was a fake. -- So where are things at now? Is the Shroud of Turin authentic, or not? Could a medieval artist, or for that matter, any artist, have forged it? And if the Shroud is an authentic burial cloth from the first century, is the man whose crucified image appears on the Shroud actually that of Jesus Christ? Combining ongoing discoveries about ancient Palestine with cutting-edge scientific analysis, a growing number of scientists (Christian, Jewish, agnostic and otherwise) are coming to the conclusion that the Shroud is indeed the actual burial cloth of Jesus Christ. If this is true, then not only does the Shroud bear witness to the fact that a man named Jesus actually lived and died in ancient Palestine, but it may also present physical proof that some kind of miraculous event took place after his death which caused his image to be imprinted on the Shroud! What's more, we may also be able to learn something about Jesus himself: What his physical characteristics were like, what kind of Jewish traditions he adhered to and rejected, how he, and his body, faced a horribly violent death. -- So what, exactly, do we know about the Shroud of Turin? Here are some of the astonishing findings that modern day science has uncovered so far: The body that appears on the Shroud is naked. Under Roman law, criminals were whipped and executed in the nude. (These are facts that most medieval artists would not have known, or if they had known, would not have dared to publicly reproduce.) The man that appears on the Shroud was crucified with nails driven through his wrists. Although artists throughout the centuries (and even stigmatists) have traditionally thought that Christ was nailed to the cross through his palms, it is now known that crucifixion victims were nailed to crosses through their wrists. This is supported both by archeological digs that discovered crucifixion victims with spike marks on their wrists (not palms) and also by studies that were conducted on corpses which proved that nails in palms will not support the weight of a body. The life-size image on the cloth is NOT the result of pigment, stain, acid, dye, or any applied material. The image itself is confined to the top-most fibrils of the cloth's fibers. Whatever made the image did not penetrate the fibers of the cloth as all known artistic materials would. The image on the Shroud is uniquely three-dimensional. Although most scientists believe that the image was made by the body emitting a burst of energy of some kind (which caused the body's image to be lightly burned onto the Shroud), they have no idea how this could have been done. Efforts to lightly burn images into shroud-like fabrics have all failed to reproduce the extraordinarily delicate, detailed, three-dimensional effect found on the Shroud. The way the image was burned onto the Shroud is also flawlessly accurate in terms of how a body emitting energy would imprint itself on a cloth that was covering it. The image of the Shroud is absolutely accurate in both anatomical and physiological details. The anatomical and physiological details of the Shroud accurately record what would happen to a man who experienced a Roman-style crucifixion (see Robert Bucklin's pathological report at the end of this summary). -- The Shroud is stained by human blood that has run out of the image's wounds. The way the blood flowed, puddled and stained the Shroud are perfectly correct. Unlike the Shroud's image which only appears on the topmost fibrils of fabric, the blood on the Shroud soaked deeply into the fabric. The exact way the man was crucified closely matches biblical accounts of Jesus's crucifixion. Among other things, there are 120 lesions, the shape of dumbbells, distributed over the back and running around the front of the body--probably caused by a Roman whip called a flagrum whose thongs were tipped with bits of lead or bone. There is a deep wound on the right side of the body between the ribs which bled profusely (which is what Biblical records indicate happened when a spear was thrust into Christ's side). There are thorn-like marks on the victim's head (possibly from a crown of thorns). And the victim's legs were not broken (which is significant both because Roman-style crucifixions ended with their victim's legs being broken and because the New Testament account of Christ's death indicates that this was a Roman custom which Jesus was spared from). -- The beard and hair style of the crucified man were not common anywhere in the Roman Empire except Palestine. The image has semitic features, including sidelocks and a unplaited ponytail. The Shroud itself was woven with techniques common to the first century. The Shroud's distinctive weave is so rare that researchers seeking to find a control sample could not find one anywhere in the world. A dirt sample taken from near the Shroud image's feet was identified as a relatively rare form of calcium carbonate. Samples of dirt taken from Jerusalem revealed an unusually close match. This strongly suggests the man pictured on the Shroud was crucified in Palestine. 58 varieties of pollen were discovered on the Shroud. 11 of the pollen samples were from plants that do not exist in Europe, but which do exist in the Near East. The pollen samples also indicated that the fabric of the Shroud had to have been made in Palestine before circulating in Europe. Pollen samples also helped trace the Shroud's route from Palestine through Anatolia and Constantinople into Europe. Furthermore, two of the pollen samples that were discovered on the Shroud coincided with highly distinctive plants found in the region surrounding Jerusalem. The pollen study concluded that the Shroud itself was probably made near Jerusalem and that it had been in the vicinity of the Holy City for some time before being transported out of the area. Images of 28 different types of flowers, small bushes, and thorns have been detected in bunches around the Shroud image. All 28 grow in Israel, either in Jerusalem or in the nearby desert or Dead Sea area. Most of them are not found in Europe. 25 of the 28 flowers matched the pollen samples found on the Shroud. 27 of the 28 plants bloom during March and April, which corresponds to the time of the crucifixion. An image of a coin appears over the right eye of the Shroud image. This coin, a very rare Pontius Pilate lepton struck in 29 to 32 A.D., was not found until 1977. Tests which were conducted in 1993 on a piece of first century fabric similar to the Shroud's now indicate that a fire the Shroud passed through in 1532 corrupted the October 1988 Carbon-14 dates that concluded the Shroud was not authentic. According to these recent tests, which were conducted by scientists at the University of Arizona and Russian scientists in Moscow, the 1988 Carbon-14 dates were some 1200 years in error. This dates the Shroud back to the first or second century. Some historians believe the Shroud of Turin may be The Mandylion, or Edessa Portrait, a holy relic mentioned in some accounts as early as the first century. If this is so, then the Shroud can be traced, through various legends and stories, all the way back to first century Jerusalem.
[article link]

{Flashback} ANTICHRIST - PRINCE WILLIAM 2012 - Is Prince Williams the Face on the Shroud of Turin? Is the Image on the Shroud the Antichrist - The Image of the Beast? (YouTube)
This video is intended to be just a "teaser" to the very real possibility that Prince William is the Beast of Revelation. Comments: Of course, his name is Will-I-Am; a play on the words of what God Himself said, "I Am."
[article link]

{Flashback} How do you know that there is real blood (and not paint or a stain) on the Shroud of Turin? - 1980 They (Gilbert and Gilbert) concluded that the blood flecks are real blood - Several claims have been made that the blood has been found to be type AB - The blood appears to be so old that the DNA is badly fragmented
Alan Adler was an expert on porphyrins, the types of colored compounds seen in blood, chlorophyll, and many other natural products. He and Dr. John Heller, MD, studied the blood flecks on the STURP sampling tapes [Heller and Adler, Applied Optics 19, (16) 1980]. They converted the heme into its parent porphyrin, and they interpreted the spectra taken of blood spots by Gilbert and Gilbert. They concluded that the blood flecks are real blood. In addition to that, the x-ray-fluorescence spectra taken by STURP showed excess iron in blood areas, as expected for blood. Microchemical tests for proteins were positive in blood areas but not in any other parts of the Shroud. -- Several claims have been made that the blood has been found to be type AB, and claims have been made about DNA testing. We sent blood flecks to the laboratory devoted to the study of ancient blood at the State University of New York. None of these claims could be confirmed. The blood appears to be so old that the DNA is badly fragmented. Dr. Andrew Merriwether at SUNY has said that "… anyone can walk in off the street and amplify DNA from anything. The hard part is not to amplify what you don't want and only amplify what you want (endogenous DNA vs contamination)." It is doubtful that good DNA analyses can be obtained from the Shroud. It is almost certain that the blood spots are blood, but no definitive statements can be made about its nature or provenience, i.e., whether it is male and from the Near East.
[article link]

{Flashback} July 08, 2009: British Scientists Claim to Create Human Sperm - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data
LONDON - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data. Researchers at Newcastle University and the NorthEast England Stem Cell Institute say they used a new technique to derive what they described as sperm cells from embryonic stem cells. ... But many other British experts say they are unconvinced by the research. They also say the sperm cells created in the laboratory were clearly abnormal.
[article link]

{Flashback} IUC World Exclusive: Prince Charles Not Harry's Real Father - the fact that Diana's ex lover James Hewitt is the Harry's real father - Diana stopped having sex with Charles years before Harry was born - Just the way they killed Diana they'll kill James {Prince Charles might not be able to have children and it's thought that neither son, William or Harry, are direct natural descendants of Charles.}
A longtime employee of Harry's mother Princess Diana told IUC that the Royal Family was involved in a massive coverup to hide the fact that Diana's ex lover James Hewitt is the Harry's real father. According to the source Prince Philip threatened Hewitt's life if he didn't go along with the coverup. "They made him lie about the timeline," the source told IUC. "Prince Philip told Hewitt he would destroy him if it ever leaked out. It's impossible that Charles is Harry's real father. Hewitt was on the scene as Diana's lover two years before Harry was born. Diana stopped having sex with Charles years before Harry was born. Harry looks exactly like Hewitt." -- The massive coverup involved Hewitt lying to the world about when his dalliance actually began with Diana. Originally he told the world he met Diana in 1986. Harry was born in 1984. Under hypnosis for a tv interview Hewitt admitted he met Diana in 1981 or 1982, had sexual relations with her then - some two years before Harry was born. A relative of Hewitt told IUC that privately Hewitt has always believed he's Harry's dad but has denied it in public because he fears for his life. He also wants to protect his son from being dethroned. ... The relative added that this is another example of why the Royal Family should be abolished. "They're the biggest crooks and liars in the world," he said. "All the evidence clearly demonstrates that James is Harry's real father. Just the way they killed Diana they'll kill James. You'll see, one day his body will be found mysteriously in a hotel room and the Royals will try to convince the world that James committed suicide."
[article link]

Diana: Charles wanted rid of Camilla - so that he could marry Tiggy! - Princess Diana feared she and Camilla Parker Bowles were to be eliminated in a royal plot, paving the way for the Prince of Wales to marry another woman - But Operation Paget's report also provides startling details of the princess's state of mind as her marriage to Charles disintegrated - It read: 'This particular phase of my life is the most dangerous - my husband is planning "an accident" in my car, brake failure & serious head injury in order to make the path clear for him to marry' -- Comments: The image they created together made her of interest to the public and the media were responding to the that appetite. Without them [press] she would have been nothing more than a royal baby machine {Note: the concept is that a young Diana was used by Prince Charles to provide male children for the throne. Then after their irreconcilable differences Princess Diana was used again to date (seduce) eastern [Islam] men and help pave the way for a global (British) throne for William.}
The extraordinary allegation against the prince is at the heart of the report published yesterday by Lord Stevens into the death of Diana and Dodi Fayed when their chauffeured Mercedes crashed in a Paris underpass. The 832-page report stops short of naming the other woman, but the Daily Mail understands it is Miss Legge-Bourke, who became a surrogate mother to Princes William and Harry after their parents' divorce. The exhaustive £3.6million dossier systematically *demolishes conspiracy theories that Diana and Dodi were murdered in an Establishment conspriacy. *It dismissed claims by Dodi's father, the Harrods tycoon Mohamed Al Fayed, that Diana was pregnant and planning to marry his son. But Operation Paget's report also provides startling details of the princess's state of mind as her marriage to Charles disintegrated. Diana was convinced that he and Tiggy were having an affair and that Charles wanted to marry her. The 'plot' was revealed by the highlyrespected royal lawyer and Labour peer Lord Mishcon. He took a confidential note of Diana's fears when he met her two years before her death in August. A similar claim was made by Diana in a letter sent to her former butler Paul Burrell. It read: 'This particular phase of my life is the most dangerous - my husband is planning "an accident" in my car, brake failure & serious head injury in order to make the path clear for him to marry.' Interviewed by Lord Stevens, Prince Charles said he had no knowledge of Diana's claims until the 'note' was released by Mr Burrell in 2003. 'The Princess of Wales did not speak to him about it,' the report says. 'HRH the Prince of Wales knew the woman named in the note as a family friend. There has never been any possibility of marriage to her.' The Stevens report's main findings were that: there was no conspiracy to kill Diana and Dodi -and no cover-up; Diana was not pregnant; the couple were not engaged; and the princess might have survived the crash had she been wearing a seatbelt. Details of Lord Mishcon's note were given to Lord Stevens three years ago after Mr Burrell published his letter. In it Diana's mention of another woman was widely believed at the time to be a reference to Camilla. However, the Stevens report said: 'This is not so. The Princess of Wales did name a woman in her note. It was not Camilla Parker Bowles.'
[article link]

{Flashback} cuttingedge.org: 2012 - Is This The Year When (British) Antichrist Might Arise? - "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor (British Royalty) - If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable
Suddenly, both Christian and New Age leaders are teaching that the year 2012 might be the year in which Antichrist arises. Cutting Edge weighs in on this discussion, with our knowledge of the occult, to conclude that 2012 might, indeed, be the year when the Masonic Messiah comes to the world scene! ... What Is So Special About 2012? This is the year in which the ancient, pagan Mayan Calendar changes to a New Age, an age in which a Messiah is supposed to arise. Listen to the official write-up from a New Age website. ""It is my great honor and privilege as Master Quetzalcoatl to return to Earth in this overt fashion to spearhead so to speak and bring to your attention the I AM University End of the Mayan Calendar and Countdown Project! As you might know, I Am Quetzalcoatl, Grand Master of the Mayan days … You all know that the Mayan calendar as has been channeled and introduced to the Earth in the Ancient Days from Higher Cosmic Sources, ends in the year 2012 - on December 21st at 21:21:59 pm to be precise. This exact date and time marks the Official Ending of the Kali Yuga or Dark Age and the Official Birth of the Age of the Christ / Buddha / Krishna / Mohammed / Moses, and God! It is December 21st 2012 at 22:00 pm which marks the Official Return or Second Coming of the Christ, Imam Mahdi, Buddha Maitreya, Kalki Avatar, Great Tao, and Messiah!" ... The House of Windsor: The time in which a knowledgeable Christian will make a discerning decision regarding the identity of the man who will be Antichrist will be before he is arisen; and, this knowledge beforehand will require Biblical discernment, knowledge of Scripture, and a series of calculations! With this point made to me by a pastor, I bought Antichrist And A Cup of Tea and began to read, albeit still with a high degree of skepticism. About three-fourths of the way through this book, I set it down and said to myself, "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor. If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable.
[article link]

{Flashback} Renaissance Radio #6: the New World Order's fake alien invasion set for the 2012 London Olympics (Mp3-Secular)
Renaissance Radio #6: Renaissance Radio is back to talk about Project Blue Beam, Rik Clay's murder, and the New World Order's fake alien invasion set for the 2012 London Olympics.
[article link]

{Flashback} Rik Clay - London-Zion-2012 - London the New Jerusalem - The New World Order's fake alien invasion likely being prepared for the 2012 London Olympics [iPaper Book - Right Click and Print] (Book-iPaper-Secular)
Thanks to infowarrior Andrew for compiling the entirety of Rik Clay's research on the New World Order's fake alien invasion likely being prepared for the 2012 London Olympics. Why is it both the Beijing and London Olympic logos can be arranged to form the word "Zion"? What is the plan for Project Bluebeam's top secret holographic technology? Why was Rik Clay killed (quite probably) shortly after releasing all this information on his blog?
[article link]

{Flashback} Matthew 28 - The betrayal, rejection, crucifixion and death have all happened to Jesus as man has had his say about the Son of God - Jesus in turn has forgiven mankind for all of our transgressions - Jesus then conquered death as He resurrected from the grave the third day and began His Christian Church - The Old Testament has come to a conclusion and the New Testament has now begun being instituted in the person, life, power and resurrection authority of Jesus Christ -- 'Matthew 28:2-5 And, behold, there was a great earthquake: for the angel of the Lord descended from heaven, and came and rolled back the stone from the door, and sat upon it. His countenance was like lightning, and his raiment white as snow: And for fear of him the keepers did shake, and became as dead men. And the angel answered and said unto the women, Fear not ye: for I know that ye seek Jesus, which was crucified. He is not here [dead]: for He is [alive] risen, as He said'
Jesus reveals His eternal life Resurrection to His Disciples instructing them to go throughout the entire world teaching others and baptizing others all in the Name of the Father, the Son and the Holy Spirit. Jesus confirms that all power and authority in both heaven and earth are His and that therefore the Disciples are to go out into all Nations proclaiming the good news of the eternal life giving Gospel of Jesus Christ! - 'Matthew 28:16-20 Then the eleven disciples went away [from the upper room in Jerusalem] into Galilee, into a mountain where Jesus had appointed them. And when they (Disciples) saw Him, they Worshipped Him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto Me in Heaven and in earth. Go ye therefore, and teach all Nations, baptizing them in the Name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.'
[article link]

ChristiaNet Forum Discussion: Adventists believe that the scapegoat in Leviticus typifies Satan - The truth is that Jesus became our scapegoat [actually not our scapegoat but our sacrifice] on the cross - He bore the blame for sins he did not commit - Any comments? -- When animals are used as types along with the sanctuary, to be a figure of Christ they must shed blood - There are other scriptures in the Bible which support the scapegoat as satan [antichrist - scenario] - **What most poeple are missing is that before the scapegoat [Antichrist] is addressed, the sin of Israel has already been cleaned and removed [i.e. New Testament (Matthew 26:28, Romans 9:4)], or atoned for by God
When animals are used as types along with the sanctuary, to be a figure of Christ they must shed blood. There are other scriptures in the bible which support the scapegoat as Satan. In Revelation for example: Satan, the beat, false prophet are cast into the fire ALIVE. In genesis, there is the duality of the heel bring bruised, and the head being crushed as Christ and Satan are contrasted. and there are other passages to support that this scapegoat is Satan. What most people are missing is that before the scapegoat is addressed, the sin of Israel has already been cleaned and removed, or atoned for by God.---francis on 4/24/10 ... Lev 16:8-26, R.V., "the goat for Azazel" At a later period a modification of the law of Moses was introduced by the Jews. "The goat was conducted to a mountain named Tzuk. Judean desert was supposed to commence, and the man in whose charge the goat ..while setting him free, was instructed to push the unhappy beast down the slope of the mountain side, which was to insure the death of the goat. The reason of this barbarous custom was that on one occasion the scapegoat returned to Jerusalem after being set free, which was *considered such an evil [end of the world] omen that its recurrence was prevented for the future by the death of the goat" Easton, M. G. "Scapegoat," Easton's Bible Dictionary. Blue Letter Bible. 1897.---Samuel on 4/23/10. ... Story of Jesus and Barabbas, Barabbas = Scapegoat- full of sin yet he was freed (just like the scapegoat in Leviticus) Jesus = sacrifice for SIN - totally sinless and sacrificed for sin. See Matthew 27 where Pontius Pilate asks who they choose to be killed and who they wanted set free.---miche3754 on 4/20/10. ... If this scapegoat is the [supposed] future [co-redeemer] sacrificial lamb, why is not NEVER Sacrificed?---francis on 4/20/10. ... If anyone thinks that the scapegoat is the TRUE LAMB OF GOD then he is mistaken. Without the shedding of blood, there is no remission for sins. The text clearly says ONE goat for the Lord's and the other the scapegoat. Both goats are not for the lord. Blood must be shed to take sins away. There is no other way. That is a fundamental truth that cannot be changed. Our sins can only be atoned for by the shedding of blood. First the atonement is made with THE LORD'S Goat for OUR SINS, then after the atonement is made, and all our sins are wiped away, then and only then is the scapegoat dealt with.---francis on 4/20/10.
[article link]

The Day of Atonement (Yom Kippur) - "For the life of the flesh is *in the blood [besides oxygen, nutrition, etc. is this also a refrence to DNA?]; and I have given it to you upon the altar to make atonement for your souls: for it is the blood that maketh atonement by reason of the life" Leviticus 17:11 NASB - Next, the High Priest proceeds to the east side of the Alter, where there are two young goats waiting - He took two golden lots and placed them inside a golden box, and shook them. He then pulled one from the box, and held one before each goat's head - On one lot was engraved "For YHWH," and on the other lot was engraved "For azazel" - The one which received the azazel lot was marked with a scarlet thread tied around one of its horns - There is much speculation concerning the word azazel, since it is both the name of a fallen angel in Hebrew, and also implies the concept of escape (PDF)
A week before this day, the High Priest would leave his home, and reside in the Temple itself, in special quarters set apart for this purpose. This was to keep the High Priest away from any unintentional defilement, so he could perform the duties he was required to perform. An alternate was appointed, in case the High Priest were to suddenly become ill, or die, or become unclean. During this week, the High Priest himself performed all the Temple services which were normally performed by the priests within the section assigned to that week. -- On the morning of Yom Kippur, the High Priest would wash himself completely (on other days, he would wash his hands and feet only), and dressed in his normal service linens (purple, with bells hung at the bottom, and the gold breastplate with the twelve stones representing the twelve tribes of Israel). Once this morning service was performed, the High Priest would return to the chambers within the Temple, and being preparing for the afternoon service. He immersed his entire body again, and then put on a new set of white linen garments, identical to the linens the normal priests wore during their performance of the Temple services. The white linen garments he wore on this day were never worn again; they were disposed of at the end of the day. -- The High Priest now returns to the Court of the Priests, where there is a young bull waiting for him. He presses his hands on its head, and confesses his sins. During this confession, the name of God is spoken three times; this name was forbidden to be spoken at any other time during the year. At this point, he is confessing and atoning for his sins. -- Next, the High Priest proceeds to the east side of the Alter, where there are two young goats waiting. He took two golden lots and placed them inside a golden box, and shook them. He then pulled one from the box, and held one before each goat's head. On one lot was engraved "For YHWH," and on the other lot was engraved "For azazel." The one which received the azazel lot was marked with a scarlet thread tied around one of its horns. -- There is much speculation concerning the word azazel, since it is both the name of a fallen angel in Hebrew, and also implies the concept of escape. Thus, the goat which escapes becomes the scapegoat, but it escapes to a demon, where all the sin of Israel is carried. The goat with the scarlet thread was turned to face the congregation, while the other was turned to face the alter. -- The High Priest now returned to the young bullock, and places his hands upon its head a second time. This time he confesses the sins of the priests onto the bullock. He then slaughtered the bullock, and placed some of its blood in a golden bowl. This was given to an attending priest. He then walked up to the alter and took a small scoop of live coals in a censor, and two handfuls of incense, placing them in a golden ladle. With these two, he walked into the Temple, through Holy Place, and into the Holy of Holies. He poured the incense on the censor, and waited until the smoke filled the air. -- Once this was done, he returned and took the golden bowl. With this, he moved back into the Temple, through the Holy Place, and back into the Holy of Holies. He dipped his fingers in the blood seven times, each time sprinkling the blood downward. Again, he dipped his fingers in the blood seven times, sprinkling the blood upwards. He then moved from the Holy of Holies back outside the Temple to the courtyard where the two goats were left standing. He now slaughtered the goat set aside for the Lord, the one which was facing the Alter, and placed it on the Alter to burn, setting aside a golden bowl of its blood. He took this bowl of blood into the Holy of Holies, and sprinkled it fourteen times as well. Now, he moved back to the courtyard and mixed the two bowls of blood together. He sprinkled this mixture on the four corners of the Alter which stood in the courtyard. Finally, the High Priest moved back to the Court of the Priests, where the one goat remains standing. He placed his hands on its head, and confessed the sins of the people onto the goat. The goat was then led out of the Eastern gate, to a distance about 10 miles from the city (camp), where it was released. In the days of the second Temple, the scapegoat wasn't actually released, but was rather pushed off a cliff, so that the goat, carrying the sins of the people, would not accidentally wander into some inhabited place, and bring the sins of Israel with it. The High Priest now passes through the Temple once again, and into the Holy of Holies. This time he removes the censor and ladle used to bring the coals and incense into the Holy of Holies. He then bathes, and changes into his normal priestly clothes, and performs the evening Temple service. -- An interesting aside: They tied a rope around the High Priest's ankle when he went in to the Holy of Holies, in case something happened [in case the High Priest didn't put enough smoke and incense inside the Holy of Holies (Leviticus 16:2, ) before he entered and he accidently saw the glory of God - to see the actual glory of God without Jesus as an atonement is to immediately die], and he couldn't make it back out. In this way, they could pull the High Priest back out without breaking the sanctity of the Holy of Holies. This is the only time during the year that the High Priest enters the Holy of Holies.
[article link]

Brazen Serpent Sculpture (July 25, 2005) - [Note: The red iron T depicts the ancient wooden 'pole' it was a pole (T or t shaped) that held a banner - originally the cloth banner was removed and the brass serpent was placed on the pole by Moses. -- In the sculpture the serpent is the darker item that loops around the pole several times near the top and then loops over the top of the T shaped pole (also stylistically forming an Ankh ancient Egyptian cross [unChristian], known as key of life - Wiki.com).] (Photo)
Description: The Christological Symbol (Brazen Serpent Sculpture), created by Italian artist, Giovanni Fantoni, stands atop Mount Nebo. It is symbolic of the bronze serpent created by Moses in the wilderness (Numbers 21:4-9) and the cross upon which Jesus was crucified (John 3:14). -- Date: 14:56, 25 July 2005.
[article link]

Wikipedia: Mount Nebo located in Jordan - According to the final chapter of Deuteronomy, Mount Nebo is where the Hebrew prophet Moses was given a view of the promised land that God was giving to the Israelites - "And Moses went up from the plains of Moab to Mount Nebo, the top of Pisgah, which is opposite Jericho" (Deuteronomy 34:1) - The serpentine cross sculpture (the Brazen Serpent Monument) atop Mount Nebo was created (25 July 2005) by Italian artist Giovanni Fantoni - It is symbolic of the bronze serpent created by Moses in the wilderness (Numbers 21:4-9) and the cross upon which Jesus was crucified (John 3:14) (Photos - scroll down)
Judaism and Christianity: According to the final chapter of Deuteronomy, Mount Nebo is where the Hebrew prophet Moses was given a view of the promised land that God was giving to the Israelites. "And Moses went up from the plains of Moab to Mount Nebo, the top of Pisgah, which is opposite Jericho." (Deuteronomy 34:1). According to Jewish and Christian tradition, Moses was buried on this mountain by God Himself, and his final resting place is unknown. Scholars continue to dispute whether the mountain currently known as Nebo is the same as the mountain referred to in the Torah. ... Ruins: On the highest point of the mountain, Syagha, the remains of a church and monastery were discovered in 1933. The church was first constructed in the second half of the 4th century to commemorate the place of Moses' death. The church design follows a typical basilica pattern. It was enlarged in the late fifth century A.D. and rebuilt in A.D. 597. The church is first mentioned in an account of a pilgrimage made by a lady Aetheria in A.D. 394. Six tombs have been found hollowed from the natural rock beneath the mosaic-covered floor of the church. In the modern chapel presbytery, built to protect the site and provide worship space, you can see remnants of mosaic floors from different periods. The earliest of these is a panel with a braided cross presently placed on the east end of the south wall. ... Recent History: On March 20, 2000, Pope John Paul II visited the site during his pilgrimage to the Holy Land (Mount Nebo being one of the most important Christian sites in Jordan). During his visit he planted an olive tree beside the Byzantine chapel as a symbol of peace. Pope Benedict XVI visited the site on May 9, 2009, gave a speech, and looked out from the top of the mountain in the direction of Jerusalem. The serpentine cross sculpture (the Brazen Serpent Monument) atop Mount Nebo was created by Italian artist Giovanni Fantoni. It is symbolic of the bronze serpent created by Moses in the wilderness (Numbers 21:4-9) and the cross upon which Jesus was crucified (John 3:14).
[article link]

The Scapegoat Dilemma by John P. Pratt an astronomer and computer programmer, specializing in ancient calendars - There are several problems with that interpretation, or at least many questions remain unanswered - For starters, the goat usually represents evil - Christ compared his followers to sheep, but those who did evil to goats (see Mat. 25:32-46) - The scriptures testify that Jesus was the "Lamb of God" (John 1:36; Rev. 5:6, 12), which is consistent with that symbolism - But why would an (evil) goat be used to symbolize Christ [John 3:14 - the brass serpent used by Moses (Numbers 21:9) is a symbol of Jesus only on the cross]? Where does scripture even suggest that He was the "Goat of God" [2 Corinthians 5:21 - Jesus became our sin - a goat]? -- "2 Corinthians 5:21 For He [Father God] hath made Him [temporarily - on the cross - because there was no other way (Matthew 26:39)] to be sin for us, [Jesus] who knew no sin; that we [sinners - goats] might be made [sheep] the righteousness of God in Him."
1.3 The Enigma: There are several problems with that interpretation, or at least many questions remain unanswered. For starters, the goat usually represents evil. Christ compared his followers to sheep, but those who did evil to goats (see Mat. 25:32-46). The scriptures testify that Jesus was the "Lamb of God" (John 1:36; Rev. 5:6, 12), which is consistent with that symbolism. But why would an (evil) goat be used to symbolize Christ? Where does scripture even suggest that He was the "Goat of God"? And even if He is a goat in this case, the other goat (scapegoat) of this pair seems like a much better candidate. After all, he was the one chosen to be "for Jehovah", and he was sacrificed to atone for the sins of mankind, as was Christ. If the scapegoat represents Christ [**standard Christian interpretation is that Jesus is the sacrifice not the scapegoat] who bore all of our sins, then what was the point of the other goat [two goats - two kingdoms in this world - sin that is atoned for (God's Kingdom) and sin that remains (Satan - Antichrist Kingdom)] which was sacrificed to pay for them? Most commentators conclude that both goats represent Christ, but have no compelling explanation for the difference between them. Why were two goats necessary? Both of them were said to atone for or bear mankind's sins. Have there been two people in history who have done that? If so, did the one who is not Christ have any experience similar to that of the scapegoat? The standard answer is that only Christ suffered for our sins, so they must both symbolize Him. But when was it that Christ was led into the uninhabited wilderness to be banished forever? Why is it worth mentioning that the scapegoat was led by an "appointed" (translated "fit" in the KJV) man? Does he represent someone in particular? And if it was Christ he was leading, why was that man "unclean" afterward? Is the additional feature of sending the goat to its death off a cliff into jagged stones a barbaric perversion which reverses the whole concept of freeing the goat, or does it capture the intended symbolism of sending both goats to their death by different means? If the scapegoat was intended to be freed, then why does it get off with no suffering, if it is bearing the sins of all mankind? That certainly doesn't seem to be like Christ, who suffered more than is humanly possible. And if the cliff death is a correct symbolism, or even being exiled, then what does it correspond to in the life of Christ? What is the point of the elaborate ceremony where lots are chosen to determine the fate of each? If two animals are needed for some reason, why not just sacrifice one and let the other one go as was done with birds in the cleansing of a leper (Lev. 14:1-7)? Why have spectators witness the high priest determine which goat was which? Who cares which goat is chosen? Surely the answer has something to do with the fact that one was "for Jehovah (God)" and the other "for Azazel (Satan)", so another question is, what does Azazel really mean? Let us dig deeper to answer all of these questions. ... 2. Barabbas: If this incident was indeed symbolized by the scapegoat ceremony, several questions remain. If the scapegoat represents a false Christ [Antichrist], then what about bearing the weight of the sins of all mankind? And what about being led by an appointed man into the wilderness? We may be on the right track but we need some more answers. ... 4. Conclusion: The results of this investigation suggest that the standard Christian interpretation of the scapegoat as representing Christ is probably in error [**standard Christian interpretation is that Jesus is the sacrifice not the scapegoat]. The more straightforward Hebrew interpretation that Azazel is Satan can be explained in terms of Christian doctrine by the Book of Enoch. In particular, the goat "for Jehovah" is indeed Jesus Christ, who atoned and was sacrificed for all the sins of mankind. But the other goat, the scapegoat "for Azazel," also bears the weight of the sins of all mankind because Satan (Azazel) is ultimately responsible for them all. And he will be punished for them, first by being cast into the bottomless pit, and later by being thrown into the lake of fire and brimstone at the last day. This ceremony teaches these two truths simultaneously. One practical lesson to be learned is that it can be very difficult to judge between the two nearly identical goats, representing Christ and a false Christ. Jesus appeared to the Jews to be a false Christ. They believed He performed His miracles by Satan's power (Luke 11:15) and some may have thought they were doing Jehovah a service by crucifying Him (compare John 16:2). Even though they were fulfilling scriptural prophecy, the Jews chose poorly between Barabbas and Christ. Perhaps next time the choice will be between two lambs instead of two goats (Rev. 13:11). Satan is the great deceiver and can do miracles (Rev. 13:13-15). He disguises himself in sheep's clothing (Mat. 7:15). The Savior warned us not to be deceived by false Christs who will show great signs and wonders, who will, were it possible, deceive the very elect (Mat. 24:24). If we had to choose between two candidates, both of whom claimed to be Christ, to do miracles and to have the power to save us, would we vote for the One who is indeed the true Savior? Would we go along with the screaming crowd and cast our vote against Christ, or would we have the courage to stand against the throng and heed the still, small voice that testifies of the true Son of God?
[article link]

Yom Kippur (Day of Atonement) [Saturday] September 18, 2010 - Jewish Year 5771: sunset September 17, 2010 - nightfall September 18, 2010 -- Sukkot (Feast of Booths - 7 days) - Starting the fifth day after Yom Kippur - sunset [Wednesday] September 22, 2010 - nightfall [Wednesday] September 29, 2010
Yom Kippur is probably the most important holiday of the Jewish year. Many Jews who do not observe any other Jewish custom will refrain from work, fast and/or attend synagogue services on this day. Yom Kippur occurs on the 10th day of Tishri. The holiday is instituted at Leviticus 23:26 et seq. The name "Yom Kippur" means "Day of Atonement," and that pretty much explains what the holiday is. It is a day set aside to "afflict the soul," to atone for the sins of the past year. In Days of Awe, I mentioned the "books" in which G-d inscribes all of our names. On Yom Kippur, the judgment entered in these books is sealed. This day is, essentially, your last appeal, your last chance to change the judgment, to demonstrate your repentance and make amends. As I noted in Days of Awe, Yom Kippur atones only for sins between man and G-d, not for sins against another person. To atone for sins against another person, you must first seek reconciliation with that person, righting the wrongs you committed against them if possible. That must all be done before Yom Kippur. Yom Kippur is a complete Sabbath; no work can be performed on that day. It is well-known that you are supposed to refrain from eating and drinking (even water) on Yom Kippur. It is a complete, 25-hour fast beginning before sunset on the evening before Yom Kippur and ending after nightfall on the day of Yom Kippur. The Talmud also specifies additional restrictions that are less well-known: washing and bathing, anointing one's body (with cosmetics, deodorants, etc.), wearing leather shoes (Orthodox Jews routinely wear canvas sneakers under their dress clothes on Yom Kippur), and engaging in sexual relations are all prohibited on Yom Kippur.
[article link]

The Jewish Feast Day Rosh HaShanah (Feast of Trumpets) Ends Today (Friday) at Sundown - Possibly meaning that there is no Church rapture until at least the next year and the next Feast of Trumpets {I pray for God's continued blessing upon the Jewish people throughout the New Year!}
The next Jewish Feast Yom Kippur (Day of Atonement) is on Saturday Sept. 18, 2010 also starting at sundown the previous day [Friday the 17th of September 2010]. We will have a lot of material and also a lot of speculation about End Time scenarios regarding the yet to be completed 'Day of Atonement'. The 'Day of Atonement' was initiated and completed regarding sin on the cross of Jesus Christ however if the atonement 'scapegoat' (Leviticus 16:8, Leviticus 16:27-30) were to return to the people it would bring with it extra difficulty (sin) and a prolonged atonement realization process.
[article link]

Basic Christian: Jesus Walk 10 Day Timeline Devotion for Easter, Holy Week - The Eight Appointed Holy Feasts of Leviticus Chapter 23 - Yom Kippur (Day of Atonement)
Feasts Observed on the Seventh month (Tishri) [approx. September - October] Corresponding to the Second Coming of Jesus Christ: Trumpets - "Leviticus 23:23-25 And the LORD spoke unto Moses, saying, Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a Sabbath, a memorial of blowing of trumpets, an Holy convocation. Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD." The offering of fire is likely the Baptism of Fire that the Christian is undergoing since the Flames of Fire upon the heads of the believers occurring at the Feast of Pentecost. The Trumpet is an announcement and in this case it is an announcement for God's people to gather together into one place. For the Church this is very likely fulfilled in the Rapture, the calling by God of His Church into Heaven to be with Him and to escape His coming judgment that is about to come upon the entire world of non-believers. "Revelation 4:1 After this I looked, and behold, a door was opened in heaven: and the voice which I heard was as it were of a Trumpet talking with me; which said, Come up hither, and I will show thee things which must be hereafter." -- Atonement: "Leviticus 23:27-32 Also on the Tenth day of this Seventh month there shall be a day of Atonement." This feast in a large part was completed at the cross of Jesus as Jesus is the Atoning sacrifice for the sins of the world. Atonement is the repair the mending of a broken relationship. For a relationship to be repaired there has to be a desire to repair the union and there needs to be an acknowledgment of the wrong that severed the relationship in the first place. It is corresponding to the second coming of Jesus because there is still much to be fulfilled with this particular feast. For starters at the Atonement Feast Leviticus 16:1-34 there are two goats the first goat is sacrificed for the atonement, the removal of sin, because the result of sin is death so only when death occurs is sin satisfied. This sacrifice is a representation of the sacrifice of Jesus on the cross for us. Meanwhile, the second goat called the "scapegoat", the carrier of sins is released far away carrying with it the sins of the people and if that scapegoat never returns then the sins never return and are completely removed and stay away. If the scapegoat does return then all of the sins return with it. It is evident that at the cross of Jesus that a man called Barabbas was the scapegoat, as Barabbas was set free and he was never heard from again. That is until the Antichrist comes because the Antichrist will be carrying the name of "Son of the Father" which translated into Hebrew is "Barabbas" Bar = son and Abba = Father. Unfortunately the scapegoat the carrier of sin "Satan" will be returning one day as he will again be accepted by the people to be their friend and their king and when he does come he will bring with him the sins of the world. Also the Jewish people as a nation have not yet recognized Jesus as the true Messiah and this will happen at the second coming of Jesus so this feast is still partially yet to be fulfilled. -- Tabernacles (tents) - Booths (temporary shelters): "Leviticus 23:34-43 Speak unto the children of Israel, saying, The Fifteenth day of this Seventh month shall be the feast of Tabernacles for seven days unto the LORD. ... That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God." The Tabernacle is a Tent a temporary shelter as opposed to a Temple which is a permanent building. The Jewish Temple originally was a Tabernacle a Tent that the Hebrews carried with them and set up during their wilderness journey prior to their entry into the Promise Land of Israel. Once in the Promise Land, the permanent living place the Tent was then replaced in Jerusalem by the permanent Temple made of stone. This is the comparison of our earthy body to our future Spiritual body. Currently we Tabernacle in a Tent body a temporary body made of flesh. Whenever anyone dies their spirit and soul departs this tent and if you are a child of God, God then accepts you into Heaven our Permanent home and we receive our new Temple body, a Spiritual body to match our spirit and our soul. "John 1:14 And the Word was made flesh, and dwelt (tabernacled, 4637)[physically, temporarily stayed among us] among us." It is possible that the Birthday of Jesus occurred on the Feast day of Tabernacles as John in the Gospel of John uses the word Tabernacle to describe Jesus manifesting into our physical earthly realm.
[article link]

DebbieSchlussel.com: Happy New Year (Rosh HaShanah) - To all of my Jewish readers and friends, Shanah Tovah u'Metukah KeTapuach B'Dvash-May You Have a Good New Year, As Sweet as an Apple with Honey - Ktivah v'Chatimah Tovah-May You Be Inscribed and Sealed for a Good Year - Thanks to all of my readers-Gentile and Jew-who sent me e-mails and i- and e-cards wishing me a Happy New Year - Right Back at Ya! I hope you have a happy and healthy new year
Tonight, at sundown, Rosh HaShanah-the Jewish New Year-begins. One of the two most important Jewish holidays (the other is Yom Kippur), it marks the beginning of the Jewish "Ten Days of Repentance," during which we Jews repent for our sins and pray for a good new year. We believe that on Rosh HaShanah, G-d inscribes our fate for the year, and that at the end of Yom Kippur, that fate is sealed. It is one of the holidays that unites Jews around the world because most Jews-no matter how non-religious-celebrate at least part of this holiday in some way.
[article link]

Jews, Muslims approach holy celebrations; Rosh Hashana starts tonight; Eid-il-Fitr likely will begin Friday
By ELAINE ROSE - The appearance of the new moon tonight will mark the start of holiday celebrations for southern New Jersey's Jews and Muslims. The Jewish New Year, or Rosh Hashana, starts at sunset tonight. It is the beginning of the Ten Days of Repentance, which culminate with the fast of Yom Kippur. Area Muslims will most likely celebrate Eid-il-Fitr beginning Friday morning, a three-day feast to mark the end of the month-long fast of Ramadan. Both the Jewish and Islamic calendars are lunar, based on the cycles of the moon. But there are two differences in the way the calendars work. The lunar year is 11 days shorter than the solar year. The Jewish calendar adds a leap month seven times every 19 years to keep in sync with the solar year. So Rosh Hashana always occurs in the early fall. But the Muslim calendar makes no such adjustment, and the holidays fall back 11 days every year. ... The Jewish Rosh Hashana celebration is a bit more somber, as Jews spend a large part of the day in synagogue as they begin repenting for their sins. The shofar, or ram's horn, is blown as a *wake-up [Psalms 3:5] call to come back to the right path. In the afternoon, communities go to a body of water - usually the beach in southern New Jersey - to symbolically cast their sins into the sea [Psalms 55:22, Psalms 103:12]. At a festive meal, it is a custom to eat apples dipped in honey as a symbol for a sweet year.
[article link]

Rosh Hashanah 2010 [Jewish New Year 5711] - Rosh Hashanah begins at sunset on Wednesday, September 8, 2010 - It is celebrated on Thursday, September 9 and Friday, September 10 {Rosh Hashanah (Feast of Trumpets) - the 6th of the 8 Levitical Feast Days begins tonight at Sundown it is the next Feast in order after Pentecost to be prophetically initiated/fulfilled and is thought to signify the calling of the Church (rapture) into Heaven and the assembling (uniting) of the Nation of Israel on earth.}
What is Rosh Hashanah? Rosh Hashanah celebrates the Jewish new year. It takes place on the first and second days of the Hebrew month of Tishrei. Rosh Hashanah also marks the beginning of the Ten Days of Repentance, which finish at the end of Yom Kippur.
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Introduction: The Book of Hebrews - The Book of Hebrews is probably the main content from the Apostle Paul's Synagogue visiting ministry [Acts 17:2] - Acts 9:15 'for he [Paul] is a chosen vessel unto Me (Jesus), to bear My Name before the Gentiles, and kings, and the [Jews] Children of Israel' - The Apostle Peter mentions Paul's Book of Hebrews in 2 Peter 3:15-16 'our beloved brother [Apostle] Paul also according to the wisdom given unto him hath written [Book of Hebrews] unto you; as also in all his [other] epistles' - The Book of Hebrews is unsigned and undelivered most likely indicating that Paul wrote it himself while in Jerusalem and that Paul personally gave it to the Church in Jerusalem
The Book of Hebrews from the earliest times of the Christian Church has been attributed to the Apostle Paul without any previous controversy. It has only been in more recent times that scholars have attempted to remove the Apostle Paul from his writing. The Apostle Peter had read Paul's Book of Hebrews and mentions it along with his other epistles in one of Peter's writings. - '2 Peter 3:15-16 And account that the longsuffering of our Lord is salvation [Hebrews 2:10]; even as our beloved brother [Apostle] Paul also according to the wisdom given unto him hath written [Book of Hebrews] unto you; As also in all his [other] epistles ...' - The original proclamation by God for the Apostle Paul is in Acts 9:15 'But the Lord said unto him [Ananias], Go thy way: for he [Paul] is a chosen vessel unto Me, to bear My Name before the Gentiles, and kings, and the Children of Israel' the Apostle Paul is to reach with his ministry; Gentiles, Kings, and Jews. Paul starts out his ministry reasoning with Jews on every Sabbath (Saturday) in the Synagogues as was his custom [Acts 17:2]. - In short on a visit to Jerusalem [Acts 21:17] the Apostle Paul was entangled in Christian Jewish customs and Temple rituals and it was in attempting to appease the Christian Church leaders in Jerusalem that the Apostle Paul was talked in to joining in on a Temple vow with some other Christians. The Apostle Paul went to the Temple in Jerusalem with the other Jewish Christians and was spotted by some of the Jews who had been outside of Jerusalem and were in opposition to his preaching. A riot ensued and the Apostle Paul was ultimately arrested by the Roman guards and held in confinement in the Roman 'castle' dungeon probably the same place where John the Baptist had early been confined by Herod. While in confinement it's most likely that the Apostle Paul figured that his long intended letter to the Hebrews in Jerusalem was in order and Paul wrote down in a sense the same message that he had been reasoning with all along with all the Jews in every synagogue he entered. Probably the Book of Hebrews is the main content of the Apostle Paul's synagogue visits. Unlike the Book of Romans the Book of Hebrews is undelivered and unlike the Book of Galatians the Book of Hebrews is unsigned because likely the Book of Hebrews was written in Jerusalem [while confined in the castle] and was not delivered by messenger but was given from the hand of Paul into the hands of Peter or possibly via the nephew of Paul [Acts 23:16 'Paul's sister's son'] into the hands of Peter and to the rest of the Christian Church in Jerusalem.
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Hebrews 1 - The Apostle Paul's Trilogy of Systematic Theology to the Nations [Romans, Galatians, Hebrews] - The Book of Hebrews is to give the Hebrew, Jewish Nation a perspective of their past, present and future glory with God in Jesus Christ the risen Savior, Messiah - 'Hebrews 1:8-9 But unto the Son He (Father) saith, *Thy throne, O God, is for ever and ever: a scepter of righteousness [the cross] is the sceptre of Thy Kingdom. Thou hast loved righteousness, and hated iniquity; therefore God, even Thy [Father] God, hath anointed Thee with the oil of gladness above Thy [human] fellows.'
Hebrews 1:1-4 God, who at sundry times [in history] and in divers manners spake in time past unto the [Jewish] fathers by the Prophets, Hath in these *last days {after the cross it's the last days until the second coming} spoken unto us by His Son (Jesus), whom He hath appointed heir of all things, by Whom also He made the worlds [physical and spiritual realms]; Who being the brightness [equal in Glory] of His [Father God's] Glory, and the express image [exact representation] of His [Father God's] person, and upholding all things by the word of His power, when He had by Himself [carried His cross] purged our sins, [resurrected and] sat down on the right hand of the Majesty on High; Being made so much better than the angels, as He hath by inheritance obtained a more excellent name than they.' - The Apostle Paul immediately sets out the Divinity and the Superiority of Jesus Christ even over the angels. Paul notes that Jesus is both the creator and the inheritor of all things. Then Paul presents a reminder that the present universe is going to vanish and concluding that Jesus Christ as the creator, inheritor and redeemer of the Universe is not just an improved version of Judaism but is the ultimate consummation of the plan of God given throughout the ages to all mankind and to miss out on the plans of Jesus Christ is to miss out on the one and only plan available to mankind. Note: It is important to know that Jesus is currently seated at the right hand of the Father in Majesty on High. Any thought or notion of the previously rejected Jesus is an ancient aberration of human history as Jesus is currently reigning and ruling in Authority, Splendor, Majesty and Glory while all heaven rejoices at the presence of Jesus Christ. -- Also Note: A clarification technically Daniels' 70th Week [Last Days] began on the day of the Triumphal Entry of Jesus into Jerusalem [Palm Saturday or Palm Sunday depending on how you figure it] so about six days, Saturday Triumphal Entry through the Thursday crucifixion, of Daniel's 70th week have happened. With the crucifixion the 70th week came to a temporary halt until the fullness of the Gentiles [Acts 15:17] can be brought in. - 'Daniel 9:20-27 Seventy weeks are determined upon thy people [Jews] and upon thy Holy City [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision [Law] and prophecy, and to anoint the Most Holy (Jesus). Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah (Jesus) the Prince shall be seven weeks [seven Jewish decades 49 years - these weeks were the Jewish decade of seven years the Levitical decade seventh year of release], and threescore and two weeks [62 Jewish decades 434 years]: the street shall be built again, and the wall, even in troublous times. And after threescore and two weeks [the 434 years] shall Messiah be cut off [crucifixion], but not for Himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. And He [Antichrist] shall confirm the covenant with many for one week [the 70th and final week regarding Jerusalem]: and in the midst of the week at [3½ years] he [Antichrist] shall cause the sacrifice and the oblation [in the rebuilt Temple] to cease, and for the overspreading [saturation] of abominations [evil] he shall make it desolate, even until the consummation [end of the Book of Revelation], and that determined shall be poured [vial (measured) judgments of Revelation 16:1] upon the desolate.'
[article link]

Part 2 of 2: Authorship of the Bible - The New Testament (via a Heavenly Initiation) -- Written by the N.T. Apostles given directly *Heavenly from YHWH (Holy Spirit) on behalf of Jesus Christ "John 1:17 For the [O.T.] Law was given [earthly] by Moses, but Grace and Truth came [Heavenly] by Jesus Christ. No man [not even Moses] hath seen God [YHWH - Father God] at any time; the only begotten Son [Jesus], which is in the bosom [presence] of the Father, He [Jesus from Heaven] hath declared Him [God the Father]." -- "John 10:18 No man taketh it [Life] from Me [Jesus], but I lay it down of Myself. *I [Jesus] have power to lay it down, and I [Jesus] have [resurrection] power to take it again. **This commandment have I *received of My Father." - "John 16:12-16 I [Jesus] have yet many things to say unto you [12 Apostles], but ye cannot bear them now. Howbeit when He, the [Holy] Spirit of Truth, is come, He will guide you into all Truth: **for He [Holy Spirit] shall not speak of Himself; but whatsoever He shall hear [in Heaven from Jesus], that shall He [Holy Spirit] speak [to the Apostles]: and He will shew you things to come. *He shall glorify Me [Jesus]: for He [Holy Spirit] shall receive of Mine, and shall shew it unto you [Apostles and all Christians]. All things that the Father [God] hath are Mine: therefore said I, that He [Holy Spirit] shall take of mine, and shall shew it unto you. A little while [cross], and ye shall not see Me: and again, a little while, and ye shall see Me [resurrection], because I [Live and] go to the Father [in Heaven]."
The N.T. Bible was completed via the N.T. Apostles: Hebrews 12:25-29 See that ye [people] refuse not Him [Jesus, Holy Spirit, Father God] that speaketh. For if they [Congregation of Moses] escaped not who refused him [Moses] that spake on earth, much more shall not we escape, if we turn away from Him [Jesus] that speaketh from Heaven: (Jesus) Whose voice then [Mt. Sinai] shook the earth: but now He hath promised, saying, Yet once more I shake not the earth only, but also Heaven. And this word, Yet once more, signifieth the removing of those things that are shaken, as of things that are made [by man], that those things [of God] which cannot be shaken may remain. Wherefore we receiving a [eternal Heavenly] Kingdom [from God] which cannot be moved, let us have *grace [individuality in God's truth and righteousness], whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire [removing sin]." - "2 Timothy 3:16-17 All scripture [O.T. Prophets and N.T. Apostles] is given by inspiration (Lit. God's breath - G2315) of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man [disciple] of God may be perfect [complete], throughly furnished unto all good works."
[article link]

{Flashback} Prophet, Seer, Apostle, 144,000 Witnesses [the coming Dispensation of Revelation Tribulation with the 144,000 Jewish witnesses (i.e. announcers, forerunners - Prophets, Seers, Apostles) for the 1,000 year Kingdom Reign on earth of Jesus Christ] -- 'Matthew 11:13 For all the [O.T.] prophets and the law prophesied [of the coming Messiah - Jesus Christ] until John [the Baptist - the last O.T. prophet]. And if ye [Spiritual Church] will receive it, this [John the Baptist] is [Spiritual] Elias (Elijah) [Elijah - "Elohim is my God"], which was [announcer, forerunner - of Christ] for to come. -- '1 Corinthians 15:8 And last of all He [resurrected Jesus Christ] was seen of me [last N.T. Apostle - Apostle Paul] also, as of one born out of due time.' -- 'Ephesians 2:19-22 Now therefore ye [Gentiles] are no more strangers and foreigners, but fellow citizens with the [Jewish] Saints, and of the Household of God; And are built upon *the foundation of the [N.T.] Apostles and [O.T.] Prophets, **Jesus Christ Himself being the Chief [foundation] Corner Stone; In [Jesus Christ] whom all the [Temple] building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation [living place] of God through the [Holy] Spirit.' - {Note: The Prophets prophesied of the coming Messiah (Christ) and wrote the Old Testament of the Bible with the words of their prophecies. Then with the actual arrival of the Messiah (Jesus Christ) the O.T. prophecy was completed (in John the Baptist) and scripture authority was then given to the Apostles who were in the actual presence of Jesus Christ and it was the Apostles [not Prophets] who wrote the Kingdom of God instructions in Righteousness of Jesus Christ - the New Testament. Also Note: This is Not replacement theology - the 'Spiritual Church' (seperate from physical [redeemed] Israel) began at the giving of the Spirit of Jesus after His resurrection on Resurrection Sunday [Easter Sunday] and continues until the 'Rapture' taking of the Spiritual Church into heaven. Then with the Spiritual Church removed from the earth the events of Revelation revert almost exclusively to physical events and physical [redeemed] Israel -- the only or primarily 'spiritual' events of Revelation Tribulation are the counterfeit spiritual events of the Antichrist. Also Note: We are currently in the 'Church Age' [not the Prophet, Apostle or 144,000 Dispensation or Age] the Church Age started after the Apostles [Disciples of Jesus] with the Church Fathers [disciples of the Apostles] i.e. Polycarp of Smyrna, Clement of Rome, Ignatius of Antioch.}
Seer: The Seer was part of a short distinct time period in the history of Israel and came from the office of the Prophets. The office of Seer took place during the unique time period of Israel when God was their King. With God in the midst of Israel He was no longer Prophesied about but was seen by the Seer. This time period began after the Passover and upon leaving Egypt. Exodus 13:17 "God led them" He could be Seen leading the new Nation of Israel out of Egypt and into the Promise Land. In those days everyone in Israel could See God as He appeared in a pillar of Cloud by day and in a pillar of Fire by night. The Seer time period lasted from the Egypt Exodus throughout the wilderness into the Promise Land including the time period of the Judges and until the regretful moment when Israel as a Nation rejected the leadership of God and chose for themselves an earthly king named Saul ('asked for') so they could be like all of the other nations around them and like all of the other nations they could no longer see God in their midst. With the anointing and placing of Saul into the office of King the brief Seer period of Israel reverted back to the prophet period and remains the prophet period for Israel until this day. "1 Samuel 10:17-19 And ye have this day rejected your God." As that day they were anointing Saul King. The Church however has God as King and is at times in a position of a Seer. "Matthew 5:8 Blessed are the pure in heart for they shall see God." As the "Born Again" "Pure in Heart" Church we at times do get to glimpse and to see God at work as He leads and directs our path into His righteousness. There are times that are just too Compassionate, to Divine and to Miraculous to be anything but the occurrence of God. It is only the Christian that is equipped and able to be a Seer into these very special moments in life [with God]....
[article link]

Part 1 of 2: Authorship of the Bible - The Old Testament (via an Earthly Initiation) -- Written by Moses given directly *earthly location from YHWH (Jesus) "Exodus 33:11 And the LORD [YHWH - Jesus] spake unto Moses [the first five books (Pentateuch) of the Bible including the O.T. Law] face to face [on earth - in the Tabernacle], as a man speaketh unto his friend. And he [Moses] turned [returned] again [after writing O.T Bible for the day] into the camp [of the 12 Tribes of Israel]: but his servant Joshua, the son of Nun, a young man, [stayed - guarded] departed not out of the Tabernacle."
The O.T. Law was completed via Moses: "Deuteronomy 31:24-26 And it came to pass, when Moses had made an end of writing the words of this [O.T.] Law in a Book [Pentateuch - first five books of the Bible - Genesis, Exodus, Leviticus, Numbers, and Deuteronomy], until they [Laws] were finished [Joshua concluded the book of Deuteronomy after the death of Moses], That Moses commanded the Levites [Priests], which bare the Ark of the Covenant of the LORD, saying, Take this book of the Law, and put it in the side [inside] of the Ark of the Covenant [as a Temple Scroll - not as the public Bible Scriptures that would come later - The Bible Scriptures of today are the ancient Temple Scrolls complied [some genealogies reduced - some events changed from historical odrer in the Bible to a Biblical, bad to worse O.T. teaching oder] during the captivity in Babylon (Daniel 10:21, Matthew 21:42, Matthew 22:29, Matthew 26:54)] of the LORD your God, that it may be there for a witness against thee.
[article link]

[3 Fall Feasts 2010] Rosh Hashanah in 2010 is Sundown Wednesday, the 8th of September and will continue for 2 days until Sundown Friday, the 10th of September 2010 - Then Yom Kippur [Day of Atonement] is on Saturday, the 18th of September 2010 - Sukkot [Feast of Booths] in 2010 will start on Sunset Wednesday, the 22nd of September and will continue for 7 days [1 week] until Wednesday, the 29th of September 2010. {Jerusalem time is +7 hours (later) than NY time and +10 hours (later) than West Coast time.}
Rosh Hashanah in 2011 will start on Thursday, the 29th of September and will continue for 2 days until Friday, the 30th of September. *Note that in the Jewish calander, a holiday begins on the sunset of the previous day, so observing Jews will celebrate Rosh HaShanah on the **Sunset of Wednesday, the 28th of September until Friday, the 30th of September 2011.
[article link]

Another remarkable mathematical Bible prophecy - The Return of Israel ... May 14, 1948
You are about to read one of the most fascinating and remarkable prophecies in the Bible. What makes it even more remarkable is what it implies. For when we realize how precisely this prophecy has been fulfilled after 2,500 years, we must realize all the Bible prophecies concerning Israel and the world including the coming 'Apocalypse,' the Battle of Armageddon, Messiah's Return, and the many promises and warnings concerning both Heaven and Hell will be fulfilled just as accurately and literally as the amazing prophecy presented here ... The Prophecy ... Ezekiel 4:4-6 ... Israel Back in Her Land as a Nation . . . in 1948! Judah (Israel) was taken into captivity by the Babylonians in 606 B.C. They were released from captivity 70 years later by the Persians in 536 A.D., exactly as the prophet Jeremiah had prophesied, but their land was still under the control of the Persians. The Persians were later conquered by the Greeks, and the land of Israel remained under Greek control. The Greeks were then conquered by Rome and the land of Israel remained under Roman control. After failed rebellions against Rome around 70 A.D. and another around 100 years later, the Romans removed the Jews from the land of Israel, dispersed them around the world and then renamed the land 'Palestine' after the enemies of Israel. Then, after 2,500 years, and for the first time since the Babylonian captivity in 606 B.C., the world watched as Israel once again appeared on the world map as a sovereign nation, on May 14, 1948 ... exactly when the Bible said it would!
[article link]

Wikipedia: Prophecy of Seventy Weeks -- The Prophecy of Seventy Septets or literally 'seventy times seven' appears in the angel Gabriel's reply to Daniel, beginning with verse 22 and ending with verse 27 in the ninth chapter of the Book of Daniel, a work included in both the Jewish Tanakh and the Christian Bible; as well as the Septuagint - The prophecy is part of both the Jewish account of history and Christian (last things - end times) eschatology - There have been objections raised to some of Anderson's calculations [April 6, 32 A.D., which he offered as the date of the (Palm Sunday) Triumphal Entry] - For instance, later calculations have confirmed that Anderson was off by one day [originally making the Sabbath (Palm Saturday) the more correct date as Anderson was thought to have added 1 too many correction i.e. leap year days - though now Monday (adding even 1 more day) is considered a possibility by some] {Note: The Daniel 70 Weeks prophecy and several other numerical prophecies [i.e. Ezekiel 4:4-6] are interesting and very helpful however the dating and timing of each prophecy is extremely difficult, just in dealing with lunar calendars, leap years and the 0 year [B.C to A.D.] for each prophecy. The important aspect for the Christian Church is that Jesus had a 3½ year earthly ministry starting when He was 'about' thirty years old (Luke 3:23) - Jesus' events of Holy Week are generally considered to be the events of Passover 32 A.D. [counting the zero year] putting Jesus at 33½ years old at the time - though I'm not certain of these dates and I'm still looking for more information and conformation and posting this material as a work in progress.}
Sir Robert Anderson used lunar data to fix the date of the first day of the first month of the twentieth year of Artaxerxes (the day implied in Nehemiah) to March 14, 445 BC. He showed that, based on various apparent references to the Great Tribulation both as three and a half years and also as 1260 days, 360 days could be fixed as the length of what he called a "prophetic year". He fixed the end date to April 6, 32, which he offered as the date of the Triumphal Entry. Alva McClain and others have since concurred with this viewpoint. There have been objections raised to some of Anderson's calculations. For instance, later calculations have confirmed that Anderson was off by one day, as the opening date was a Friday, but the closing date a Sunday, something that could not happen in a whole number of seven-time periods (keeping in mind that in any given whole seven-time period, the closing date will always be shifted by one day from the opening date [for example, counting seven complete days from Noon on a Tuesday will end on Noon on a Wednesday]). Also, Babylonian records appear to show a leap month in 445 BC (so Nisan 1, the date of the decree, should be one month later on April 13). Moreover, Sunday, April 6 was almost certainly not Nisan 10, and more likely Nisan 6, with Passover eight days later on Monday the 14th. Furthermore, even if we took Anderson's start and end day to be correct, it has been proven that his calculations are incorrect by 3 days due to his lack of understanding in regards to Julian and Gregorian dates. Harold Hoehner set forth revisions to Anderson and gave an opening date of March 4, 444 BC (the one year shift being due to a different accession date of Artaxerxes) with the end of the 69 weeks on March 30, 33. The same errors with Anderson's calculations also plague Hoehner's, for he miscalculated the length of a year. The leap month means that Nisan 1 probably occurred on April 3 or 4. Ron Bigalke Jr. set forth revisions to Anderson and Hoehner based on the year of Artaxerxes succession as August 465 BC which Hoehner timed as December 465 BC. According to Bigalke, the end of the 69 weeks may be March 26, 33. However, this event loses its significance as the Triumphal Entry, for it does not occur on Sunday as church tradition dictates, nor on Monday as some new interpretations report. Bigalke did indicate the problem of a 26 March date since it would be too soon before Jesus' arrival in Bethany and the Passover. He stated that Hoehner did admit the possibility that Artaxerxes may have given permission to Nehemiah later than 1 Nisan. Bigalke's conclusion was if the starting date was 5 Nisan (which Hoehner left possible) then the number of days would be an exact 173,880 days. The 19th century theologian Nathaniel West offered a completely different Christian solution and utilized internal biblical evidence to begin the prophecy with the decree of Cyrus (see Isa. 44:28, 45:13) and end the 69th week with the birth of Jesus' rather than with Jesus' Triumphal Entry. This solution has recently been further developed and defended by T.T. Schlegel.
[article link]

THE FIRST 69 WEEKS [Global Gentile Kingdoms] OF THE 70 WEEKS OF DANIEL - "Calculation of the 69 Weeks" - PALM SUNDAY [actually Saturday], DAY 173,880 MARKS THE TERMINUS OF THE 69 WEEKS - This then, is that all important number that Scotland Yard Inspector *Sir Robert Anderson (29 May 1841 - 15 November 1918) arrived at for the 69 weeks - He did this work in the late 19th century [1800's] and wrote the book, "The Coming Prince" outlining his discoveries - For a fuller outlining of the calculations involved for the first 69 weeks see article #8 in this series or click on the chart below - These are calculations you can verify yourself [I have to confirm it but apparently Robert Anderson's 69th Week calculation ended on Saturday but he felt 1 day was missing from his (modern - Gregorian based calendar) timeline adjustments so he added 1 day to conclude on Palm Sunday (in keeping with the modern tradition) instead of on the actual Saturday [Sabbath Day] Triumphal Entry of the Bible.] {Note: The 69th Week of Daniel concluded on Saturday the Triumphal Entry day of Jesus into Jerusalem fulfilling the 1st of the 8 Feast Days of Leviticus 23. While the [2,000 year] gap exists between the 69th and 70th (Revelation - Tribulation Week - final 7 years) is waiting to be fulfilled many of the 8 Feasts [at least 6 of the 8] are being fulfilled. Also Note: Apparently any way that the math is done the 69th Week ends about Passover 32 A.D. within 25 or so days without taking into account any necessary calendar adjustments that bring the calculation to the day of (Palm Saturday) or within a day of traditional Palm Sunday. -- Jesus being 33½ years old at His death and resurrection. John the Baptist began his Levitical ministry at the priestly age of 30 and then Jesus six months younger than John the Baptist began His (reconciliation) Melchizedek Priesthood duties also at 'about' the age of 30 (Luke 3:23). Jesus' birth is marked as the year 0 then at 29 A.D. or 30 A.D. began to minster on earth for 3½ years concluding in about 32 A.D. [during Passover in Jerusalem 32 A.D. - counting the zero year for Daniels 70 Week Prophecy] in the 33rd year of Jesus' physical life on earth. -- "Daniel 9:26 And *after (the 69th week - 483 years) threescore and two weeks (60 + 2 + previous 7 = 69) shall Messiah (Christ) be cut off (lit. execution, crucifixion), but not for Himself (for the sins of the people)"}
THE 70 WEEKS BEGINS WITH THE EDICT OF ARTAXERXES LONGINUS [King of Persia (Iran) - 4th Global Gentile Kingdom]. THE AUTHORITY TO RESTORE THE POLITICAL SOVEREIGNTY OF JERUSALEM WAS GIVEN TO NEHEMIAH. And how would the 70 weeks begin? On a certain special day in holy history a king would issue a royal edict. The story is told in Nehemiah chapter 2. And as the new moon of Nisan came up that year Nehemiah, his cup-bearer, laid out the burden of a scattered people to the supreme ruler of Persia. Nehemiah had been sad as he had remembered Israel's former Passovers in happier times. Now the holy city was under the sovereignty of the Medo-Persians, the superpower of that time. And in spite of a rebuilt temple and the return of many from Judah the city was still in ruins. It was a day of high drama. In fear of his very life Nehemiah had asked the king for something of a very sensitive nature. He was asking Artaxerxes for permission to restore the city of Jerusalem, its walls and its gates. He was, in effect, asking for a royal edict allowing the Jewish House of Judah to return with supplies, money, and royal authority to restore the sovereignty of the Holy City as a self-governing city-state. This was a very tense moment. He could have been executed for this. But Nehemiah found favor in the eyes of the king. And the Medo-Persian ruler Artaxerxes Longimanus issued that all important decree. It was a stupendous day in holy history. The edict given by Artaxerxes in his 20th year was highly significant. It gave permission for the political restoration of the city of Jerusalem. -- Medo-Persia was the world superpower of the time. This edict would give authority for returning Jews to do something they had not been able to do before. They were being given this edict in the peace, security, and and superpower protection of Artaxerxes to rebuild the city of Jerusalem. The City of Shalom, the city of the coming Prince of Peace was to be restored. Soon its walls and gates would be rebuilt. And it would function as a sovereign city-state. The key to all this was the stipulating of restoration of "gates and walls". The "city gates" were the entrance to the city. This was more than just a portal for entry. The city gate was an enclosed structure, the place where the town elders sat and judged in all sorts of governmental matters. This edict, would set in motion the restoration of the integrity and sovereignty of Jerusalem as a self-governing city-state. King Cyrus is often mentioned in this context of the 70 weeks prophecy. But this earliest edict was given nearly 90 years earlier in 537 B.C.. The edict of Cyrus is outlined in Ezra chapter 1. The edict given by Cyrus was a proclamation of emancipation for the captives of Judah. It had its religious side to it as well. Cyrus had given them a grant and every encouragement the returning Jews to rebuild the Temple. But the political side to the equation was missing. Because in the Cyrus decree (and also the decree of Artaxerxes given to Ezra 80 years later in 457 B.C.), there was no mention of any permission being given to attend to the restoration of gates and walls of the city of Jerusalem. Cyrus had not given this critical permission for restoration of political sovereignty. That would come in the century to follow and only with the grant given to Nehemiah in 445 B.C.. This is an extremely important point overlooked by many Bible teachers. -- These earlier edicts allowed the Jews to return to the land of Israel and to rebuild the Hebrew Temple in Jerusalem. And they did return, initially experiencing some delays due to opposition in the land. Finally, in the time period 520 B.C. to 516 B.C. and after the exhortations of Habakkuk the rebuilding program got under way under the able leadership of Zerubbabel. The following century would see another significant event, the decree of Artaxerxes in his 7th year in 457 B.C.. This came about by a revival among the Jews who remained in Persia. That revival began like all revivals. The Word of God was shared with the people. The discovery of the scrolls was followed by a public reading of the Torah by the scribe Ezra. This is what sparked the revival of interest by the Jewish exiles. Suddenly, they remembered their destiny. Soon after the edict was issued large numbers of former captives began returning back to Jerusalem. It was Ezra who prepared the hearts of the people, not only for another Aliyah to the Land but also for the civic responsibilities that would come later on under Nehemiah. But it was only after the later edict given to Nehemiah that the city of Jerusalem would be restored to political sovereignty. We know for a certainty that neither Zerubbabel or Ezra had rebuilt the walls and gates. Because when Nehemiah came along, (and this was eight years after Ezra in the spring of 445 B.C.), Nehemiah had received sad news. We read (in Nehemiah 2) that he had been told that the walls of Jerusalem were still in ruins. And the gates were burned with fire. There were some sad social consequences to this. The city walls were a broken shell. and offered no had no civic protection. And so the people camped out within these broken down walls were being oppressed by marauders. It was still a wild Persian territory without the law and order that brings peace and security. This is what prompted Nehemiah to petition the king. As the king's cup-bearer he was in a privileged position to take the bull by the horns and to pop the big question. As he did so he was trembling. In this act he was actually taking his life in his hands. If the king did not give his scepter and his favor Nehemiah was a dead man. His request would be regarded as a rebellious act against the Persian realms. He could have been charges with treason and executed speedily. But Nehemiah, as the king's cup-bearer was energized by the God of Israel. And so he asked the king to allow the Jewish returnees to rebuild the city walls and gates. This was no light matter. This act of rebuilding and restoration was not just a beautification program. This rebuilding of city infrastructure would restore the city of Jerusalem as an independent sovereign city-state. -- And so it was, that in 445 B.C., in the month of Nisan, the Persian King Artaxerxes Longimanus in his 20th year would receive a petition from his Jewish butler. And Artaxerxes would issue a royal edict to allow the restoration of Jerusalem, God's holy city. (Neh.1-2) This was not an obscure event. It was a highly significant event and it was recorded in the pages of holy history. This edict we see showcased in Nehemiah 2 would set the clock ticking for the seventy weeks of Daniel. 173,880 days later, the people of God, and the city of Jerusalem, would come to a pivotal and epic moment in holy history. In all of His three and a half year earthly ministry this particular day would be a time like no other. On this specific and momentous day, in the springtime of 32 A.D., in the month of Nisan, and on the 10th day of the moon, they would see their coming Prince! On this special day He would enter into His holy city!
[article link]

Re: Rapture on the feast of trumpets - The 2 Witnesses are really the key to understanding the timing of [not] the 1st Resurrection [but the] and Rapture! {Ok, so the Feast of Trumpets is a Two Day Feast, both in the days of Jesus and also in our modern day. The two days are necessary to 1. Establish and confirm the New Moon event by two witnesses (usually on a darkened hill in the country outside the lights and distractions of the city of Jerusalem) 2. To relay the news of the New Moon and the start of a New Year to Jerusalem and also to other cities throughout Israel. Though the primary focus is on the Two Witnesses and of an accurate and reliable New Moon [Lunar Calendar] sighting. -- With the 8 Feasts of Leviticus 23 being fulfilled in order [Sabbath - Triumphal Entry being the first fulfilled] and Pentecost [5th of the 8 Feasts] being the last initiated/ fulfilled Feast and the Feast of Trumpets [the 6th Feast] is the next Feast in order to be initiated/fulfilled. Since all the Feasts are initiated in Jerusalem the question then becomes are the Two Witnesses of Revelation (Revelation 11:3-12) the Two Witnesses that will Witness the lunar New Moon and bring in the Tribulation Period? - The Two Witnesses of Revelation prophesy for 1,260 days or 3½ years but their 3½ years seems to start prior to the revealing of the Antichrist and during the reign (or at the start) of the reign of Antichrist the False Prophet (Revelation 11:7) is going to make war with and kill the Two Witnesses in Jerusalem.}
The 2 Witnesses are really the key to understanding the timing of [not] the 1st Resurrection and Rapture! Let me explain... In Matt 24:36 & Mark 13:32 when Jesus' disciples asked him when will these things be fulfilled, he answered them "On the day and the hour no one knows, not even the angels, but the Father in Heaven." Jesus was actually pointing to the Feast of Trumpets by using the Jewish idiom describing this feast. Of the 7 Feasts of the Lord, it is the only one that begins on the 1st day of the month so no one knows the exact day or hour... until the New Moon comes out. You see in the Hebrew lunar calendar a month can either be 29 or 30 days, so the custom is to wait for at least 2 witnesses to see the New Moon, then the start of the feast is declared. In Rev 11:7-12 is the prophecy of the 2 Witnesses. At the end of their 3.5 yrs of testimony (end of GT) they were killed by the Beast and their bodies left in the street of Jerusalem, 3.5 days later they came back to life and a voice from heaven called them "COME UP HITHER!" and they rise up to the sky. Do you see the parallel meaning of this event? Their resurrection marks the momentous fulfillment of the prophecy of The Feast of Trumpets! The 2 Witnesses are actually declaring the start of the Feast in the tradition of Ancient Israel when at least 2 witnesses must see the New Moon for "the day and the hour." The 2 Witnesses ARE [NOT] the first of the First-Fruits leading the Resurrection of the saints and then the Rapture of the elect!
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Revelation 11 - The 3rd Temple in Jerusalem is measured and described - At the time that the Disciple John was writing this in about 95 A.D. the 2nd Temple in Jerusalem had already been destroyed in 70 A.D. by the Legions of forces of Rome -- 'Revelation 11:1-2 And there was given me a reed like unto a rod: and the Angel stood, saying, Rise, and measure the Temple of God [3rd Temple], and the altar, and them that worship therein. But the court which is without the Temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city [Jerusalem] shall they tread under foot forty and two months [3½ years].' - Note: There are several 3½ year segments in the Tribulation time period however they are not all a part of the same 7 year period. This 42 month period could be well under way before the Rapture then the 3½ years of the Two Witnesses could occur right after the Rapture and at the start of the 7 years of Tribulation. Just keep in mind that there are multiple 3½ year periods with different starting times and different completion times.
Revelation 11:3-13 And I [God] will give power unto my Two Witnesses [Two Prophets - possibly Moses and Elijah], and they shall prophesy a thousand two hundred and threescore days [1,260 days, 3½ years - 360 days in a Biblical prophetic year], clothed in sackcloth. These are the two olive trees, and the two candlesticks standing before the God of the earth (Zechariah 4:3). And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them [the Two Witnesses], he must in this manner be killed. These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will. And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them. And their dead bodies shall lie in the street of the great city [Jerusalem], which spiritually is called Sodom and Egypt, where also our Lord was crucified. And they of the people and kindreds and tongues and nations *shall see [via global television] their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves. And they that dwell upon the earth shall rejoice over them, and make merry, and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth. And after three days and an half the Spirit of life from God entered into them, and they stood [resurrection] upon their feet; and great fear fell upon them which saw them. And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them. And the same hour was there a great earthquake, and the tenth part of the city fell, and in the earthquake were slain of men seven thousand: **and *the *remnant were affrighted, and **gave glory to the God of heaven. The *second *woe [demonic infestation - demons from the bottomless pit] is past; and, behold, the third woe [Satan himself - Antichrist] cometh quickly. And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become the kingdoms of our Lord, and of His Christ; and He shall reign [the 8th Kingdom] for ever and ever. And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God, Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned. And the Nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth. And the Temple of God was opened in Heaven, and there was seen in His Temple the Ark of His Testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail. - Note: The 7th global Kingdom of mankind gives way to the Kingdom of God, the 8th Kingdom, the eternal Righteous Kingdom of Jesus Christ.
[article link]

THE RAPTURE ON ROSH HASHANA [Feast of Trumpets] - In the Christian world, Rosh Hashanah is known as The Feast of Trumpets - Many Christians observe this festival for its Christian prophetic application the Rapture of the [Christian] Church - All the Spring Feasts were fulfilled at Christ's first coming - All the Fall Feasts picture the Second Advent, and the Feast of Trumpets is the first of the fall feasts, picturing the Rapture - Now there are more feasts to be fulfilled with the second coming -- Yom Teruah (Rosh HaShanah) / Feast of Trumpets [possibly] The Church Rapture; the last trump; wedding of the Messiah [to the Church bride]; New Moon; Open Door [Church goes into Heaven] -- Yom Kippur / Day of Atonement -- Sukkot / Feast of Tabernacles (Booths - structures - dwelling places - homes for individuals)
In the Christian world, Rosh Hashanah is known as The Feast of Trumpets. Many Christians observe this festival for its Christian prophetic application - the Rapture of the Church. "Behold, I shew you a mystery; We shall not all sleep, but we shall all be changed, In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed. For this corruptible must put on incorruption, and this mortal must put on immortality." (1 Corinthians 15:51-53) "For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord." (1 Thessalonians 4:15-17) All the Spring Feasts were fulfilled at Christ's first coming. All the Fall Feasts picture the Second Advent, and the Feast of Trumpets is the first of the fall feasts, picturing the Rapture. ... A special season known as 'Teshuvah' which in Hebrew means "to return or repent", begins on the first day of the month of Elul and continues 40 days, ending with Yom Kippur. Thirty days into Teshuvah, on Tishrei 1, comes Rosh HaShanah. This begins a final ten-day period beginning on Rosh HaShanah and ending on Yom Kippur. These are known as the High Holy Days and as the Awesome Days. The sabbath that falls within this ten-day period is called 'Shabbat Shuvah', the Sabbath of Return. Five days after Yom Kippur is 'Sukkot', the Feast of Tabernacles. Teshuvah begins on Elul 1 and concludes on Tishrei 10, Yom Kippur. Each morning during the 30 days of the month of Elul, the trumpet (shofar) or ram's horn is blown to warn the people to repent and return to God. Rosh HaShanah is also referred to as 'Yom Teruah', the Day of the Sounding of the Shofar, or the Day of the Awakening Blast. On Yom Teruah, the Day of the Sounding of the Shofar, it is imperative for every person to hear the shofar. Yom Teruah is the only festival that no man knows when exactly it will occur. This is due to the fact that it begins on the new moon. The new moon was sanctified when two witnesses see the new moon and attest to it before the Sanhedrin in the Temple. This sanctification could happen during either of two days, depending on when the witnesses come. Since no one knew when the witnesses would come, no one knew when the Feast of Trumpets would start. On the 30th of each month, the members of the High Court assembled in a courtyard in Jerusalem, where they waited to receive the testimony of two reliable witnesses. They then sanctified the new moon. The new moon is very difficult to see on the first day because it can be seen only about sunset, close to the sun, when the sun is traveling north. So, looking for a very slim faint crescent moon, which is very close to the sun, is a very difficult thing to do. If the moon's crescent was not seen on the 30th day, the new moon was automatically celebrated on the 31st day. For this reason, Yom Teruah is always celebrated for two days. These two days are celebrated as though it is just one long day of forty-eight hours. The reason that it is celebrated for two days is because if they waited to start the celebration until after the new moon had been sanctified, they would have missed half the celebration because the new moon can only be sanctified during daylight hours. The command seems to be that we know the season, but not the day or the hour (Matthew 24:32-36). Yom Teruah, or the Feast of Trumpets, is the only feast that we do not know the day in which to keep it. Therefore, we have to be on the alert and watch for it. Teruah means "an awakening blast". A theme associated with Rosh. HaShanah is the theme "to awake". Teruah is also translated as "shout".
[article link]

Rapture! Pentecost or Feast of Trumpets? - The Feast of Trumpets [an 'observed' Feast Day only after the New Moon event first appears and is apparent to the eye - not a calculated Feast Day i.e. Pentecost [always 50 days after the Feast of Firstfruits] or The Lord's Passover always on the 14th of Nisan] is the best fit for the rapture of the bride and is consistent with Jewish marriage customs
We see a pattern emerging in the Feasts that shadows [foreshadows - prophecy] the steps of the Messiah. There is really no denying the accuracy of the life of Jesus Christ to that of these first three feasts. The gift of the Holy Spirit was the fulfillment of Pentecost the 4th feast. What I've noticed is that many anticipate the rapture to be on Pentecost because of the two loaves presented at Pentecost as a wave offering. But if we kept with the pattern of the Feasts with the eyes of a bride prepared for her wedding we will keep the order of the feast. ... The Feast of Trumpets is the best fit for the rapture of the bride and is consistent with Jewish marriage customs. We need to look at the Feast with Jewish eyes. The Jews had several idioms for the Feast of Trumpets that are significant in identifying the nature of this feast. The feast was referred as "No one knows the day or hour". It was referred to this because it was celebrated by the first appearing of the moon. This could be difficult if there was any overcast, therefore, the feast could be delayed. No one literally knew the day or hour it would be celebrated. If after two days the new moon could not be detected then it was celebrated. The two days were considered one. ... Here are the signs to look for. Just when the bride of Christ is recognized she will be gone. The Feast was celebrated at the first appearing of the moon, which is not its on reflection but that of the suns. When we see the bride emerge from all the others she will be reflecting the glory of the Lord. As of now the true meaning of Jesus' bride has not been understood even by those who are called by His name. The Shulammite in the Song of Songs is the epitome of the bride of Christ she says, "Before I realized it, my desire set me over the royal chariots of my people (Song 6:12). She was caught up above her people and her desire was that of intimacy. Desire here in this verse is the Hebrew word "yada". Her people, i.e. Church says, "Come back, come back, O Shulammite; come back, come back, that we may gaze on you" (Song 6:12)! Once the bride is taken out from among her people there will be a cry to know more about her and to be with her as well. But Jesus reply's, "Why would you gaze on the Shulammite as on the dance of Mahanaim" (Song 6:13). The dance of the Mahanaim was a dance where the young virgins would go out and dance. As they danced, men would come and steal them to be their bride's. His reply to them is why do you look for the bride she has been stolen by me! Number two the rapture can't be this year 2009! For one, the day's in-between the Feast of Trumpets 2009 and the Feast of Yom Kippur 2016, the Day of Atonement is 2,580 days. This is 30 days more than what Daniel says the number of days for the 7year covenant will last and 60 days longer than what Revelation allows. So this year can not be the rapture scripturally. Look for the rapture on the Feast of Trumpets in the month of September and October of each year where there is 86 moon duration like the year 2011 and you will be closer to what Scripture has revealed about the 7 year covenant and rapture lengths.
[article link]

DebbieSchlussel.com: Happy New Year (Rosh Hashanah 2009) - Tonight, at sundown, Rosh HaShanah-the Jewish New Year-begins - One of the two most important Jewish holidays the other is Yom Kippur, it marks the beginning of the Jewish "Ten Days of Repentance" [10 Days of Awe] during which we repent for our sins and pray for a good new year - On the holiday, we traditionally eat apples with honey (and other items with honey) to signify that we seek a new year that is as sweet as that uber-sweet combination - Thanks to all of my readers who sent me e-mails and i- and e-cards wishing me a Happy New Year - Right Back at Ya! [Note: Regarding all 8 Jewish Feast Days of Leviticus 23 - a good summary is that - only Jesus fulfills each Feast in His accomplishments alone [1 Corinthians 5:7] - while the Jews 'Proclaim' each Feast in its appointed season (time) [Leviticus 23:4] - yet the Christians simply acknowledge each Feast [Acts 18:21, Acts 20:6], not observing it as the Jews do, but receiving [i.e. Sabbath Rest (Hebrews 4:3)] from it the accomplished works of Jesus Christ. -- "Acts 18:18-21 And [Apostle] Paul after this tarried there [at Corinth with Priscilla and Aquila] yet a good while, and then took his leave of the brethren, and sailed thence into Syria, and with him Priscilla and Aquila; [Paul] having shorn [shaved] his head in Cenchrea: for he had a [Nazarite] vow. And he came to Ephesus, and left them there: but he himself entered into the synagogue, and reasoned with the Jews. When they [Christians] desired him to tarry longer time with them, he consented not; But bade them farewell, saying, **I must by all means {as a personal choice} keep [G4160 - to declare (commemorate), to do, do well, to carry out, to celebrate] this Feast [Passover - Holy Week] that cometh in Jerusalem: but I will return again unto you, if God will. And he sailed from Ephesus."]
Tonight, at sundown, Rosh HaShanah-the Jewish New Year-begins. One of the two most important Jewish holidays (the other is Yom Kippur), it marks the beginning of the Jewish "Ten Days of Repentance," during which we repent for our sins and pray for a good new year. We believe that on Rosh HaShanah, G-d inscribes our fate for the year, and that at the end of Yom Kippur, that fate is sealed. ... On the holiday, we traditionally eat apples with honey (and other items with honey) to signify that we seek a new year that is as sweet as that uber-sweet combination. (My favorite apples, BTW, are McIntosh.) The holiday ends at nightfall on Sunday Night. During two days of intense prayer at synagogue, we hear the blowing of a ram's horn (called a "shofar"), which makes several different kinds of sounds we are required to hear. A little bit more about the Jewish New Year excerpted from my post on this in a previous year. ... To all of my Jewish readers and friends, Shanah Tovah u'Metukah KeTapuach B'Dvash-May You Have a Good New Year, As Sweet as an Apple with Honey. Thanks to all of my readers who sent me e-mails and i- and e-cards wishing me a Happy New Year. Right Back at Ya! I hope you have a happy and healthy new year.
[article link]

Judaism 101: Rosh Hashanah - The Jewish New Year is a time to begin introspection, looking back at the mistakes of the past year and planning the changes to make in the new year - More on this concept at Days of Awe (The ten days starting with Rosh Hashanah and ending with Yom Kippur [Day of Atonement] are commonly known [in Judiasm] as the Days of Awe) - No work is permitted on Rosh Hashanah - Much of the day is spent in synagogue, where the regular daily liturgy is somewhat expanded - In fact, there is a special prayerbook called the machzor used for Rosh Hashanah and Yom Kippur because of the extensive liturgical changes for these holidays - Religious services for the holiday focus on the concept of G-d's (God's) sovereignty
Rosh Hashanah occurs on the first and second days of Tishri. In Hebrew, Rosh Hashanah means, literally, "head of the year" or "first of the year." Rosh Hashanah is commonly known as the Jewish New Year. This name is somewhat deceptive, because there is little similarity between Rosh Hashanah, one of the holiest days of the year, and the American midnight drinking bash and daytime football game. There is, however, one important similarity between the Jewish New Year and the American one: Many Americans use the New Year as a time to plan a better life, making "resolutions." Likewise, the Jewish New Year is a time to begin introspection, looking back at the mistakes of the past year and planning the changes to make in the new year. More on this concept at Days of Awe. The name "Rosh Hashanah" is not used in the Bible to discuss this holiday. The Bible refers to the holiday as Yom Ha-Zikkaron (the day of remembrance) or Yom Teruah (the day of the sounding of the shofar). The holiday is instituted in Leviticus 23:24-25. The shofar is a ram's horn which is blown somewhat like a trumpet. One of the most important observances of this holiday is hearing the sounding of the shofar in the synagogue. A total of 100 notes are sounded each day. There are four different types of shofar notes: tekiah, a 3 second sustained note; shevarim, three 1-second notes rising in tone, teruah, a series of short, staccato notes extending over a period of about 3 seconds; and tekiah gedolah (literally, "big tekiah"), the final blast in a set, which lasts (I think) 10 seconds minimum. Click the shofar above to hear an approximation of the sound of Tekiah Shevarim-Teruah Tekiah. The Bible gives no specific reason for this practice. One that has been suggested is that the shofar's sound is a call to repentance. The shofar is not blown if the holiday falls on Shabbat. No work is permitted on Rosh Hashanah. Much of the day is spent in synagogue, where the regular daily liturgy is somewhat expanded. In fact, there is a special prayerbook called the machzor used for Rosh Hashanah and Yom Kippur because of the extensive liturgical changes for these holidays. Another popular observance during this holiday is eating apples dipped in honey, a symbol of our wish for a sweet new year. This was the second Jewish religious practice I was ever exposed to (the first one: lighting Chanukkah candles), and I highly recommend it. It's yummy. We also dip bread in honey (instead of the usual practice of sprinkling salt on it) at this time of year for the same reason. Another popular practice of the holiday is Tashlikh ("casting off"). We walk to flowing water, such as a creek or river, on the afternoon of the first day and empty our pockets into the river, symbolically casting off our sins. Small pieces of bread are commonly put in the pocket to cast off. This practice is not discussed in the Bible, but is a long-standing custom. Tashlikh is normally observed on the afternoon of the first day, before afternoon services. When the first day occurs on Shabbat, many synagogues observe Tashlikh on Sunday afternoon, to avoid carrying (the bread) on Shabbat. Religious services for the holiday focus on the concept of G-d's sovereignty. The common greeting at this time is L'shanah tovah ("for a good year"). This is a shortening of "L'shanah tovah tikatev v'taihatem" (or to women, "L'shanah tovah tikatevi v'taihatemi"), which means "May you be inscribed and sealed for a good year." More on that concept at Days of Awe.
[article link]

[The Three Fall Feasts of Israel (Second Coming of Jesus Christ) - Rosh Hashanna/Feast of Trumpets starting at Sundown Sept. 8 - Sundown Sept. 9, 2010 (two days are Traditional in that it took time, two days for a messenger from the Temple in Jerusalem to spread the news of the New Moon sighting to all the ancient Nation of Israel i.e. the traditional Jewish celebration will be Sundown Sept. 8 - 10, 2010)] - Summary of reasons why Christians expect to see the rapture happen on the Feast of Trumpets / Rosh Hashanna - Feast of Trumpets "At the instant that the Jewish workers heard the trumpet sound, all would immediately stop harvesting, even if they were not finished (think about that!) and go to the Temple for worship! [Christians at the Rapture will go to the Temple in Heaven and Worship Jesus/God] - Rapture parallels with the Feast of Trumpets (Rosh HaShana) - The New Moon is "born again" at the Feast of Trumpets while Believers are "born again" at [belief/identity in Jesus] baptism - Since the Feast of Trumpets is the only Feast of the Lord that falls on a new moon, we should take particular note
Summary of reasons why Christians expect to see the rapture happen on the Feast of Trumpets / Rosh Hashanna: 1. All the Spring Feasts were fulfilled at Christ's first coming, and on the exact day of the feast. All the Fall Feasts picture the second advent, and the Feast of Trumpets is the first of the fall feasts, picturing the rapture. 2. The Feast of Trumpets is when the "last trump" of the rapture of 1 Cor 15 is blown. 3. The Feast of Trumpets is known as the Wedding of the Messiah, and the Church is the Bride of Christ, and the rapture is when the Church is caught up to heaven to be wed with Christ. 4. The Feast of Trumpets happens on the "new moon", which is 29.5 days after the last one, meaning it might occur on the 29th or 30th day, nobody knows for sure. "Of that day or hour no man knows" is an expression referring to this feast, and thus, the rapture. 5. "Of that day or hour no man knows, but my Father only" is an expression used by a groom when asked when his wedding will be. He says this because it is his Father that will tell him when his preparations on the bridal chamber are completed and it is time. Again, the wedding pictures the rapture. 6. The "Open Door" of the rapture in Matt 25, and Rev 3, & Rev 4:1 is a symbol of the Feast of Trumpets. [Ezek 46:1] "Thus says the Lord GOD: The gate of the inner court that faces east shall be shut on the six working days; but on the sabbath day it shall be opened and on the day of the new moon it shall be opened. 7. We are told that the new moon and the Feasts of the Lord are a shadow of things to come in Col 2:16,17. *Since the Feast of Trumpets is the only Feast of the Lord that falls on a new moon, we should take particular note. 8. There are seven days of awe in between the Feast of Trumpets and the Day of Atonement. These picture the seven years of tribulation. Atonement pictures Satan being defeated and cast away at the end of tribulaion. If you add the two day Trumpets feast, and the day of atonement, the 7 days of awe are "ten days of tribulation" which might be referred to in Rev. 2:10. 9. In the Jewish Wedding [For seven consecutive evenings following the wedding, it is customary that friends or relatives host festive meals in their honor. The act of feasting recalls the "seven-day celebration" after the marriage of Jacob to Leah -- 1) During the week before the wedding, it is customary for the groom and bride not to see each other, even during the day. - Source: www.jewish-history.com/minhag.htm], a marriage takes place over a period of time known as the "bridal week". During the bridal week, the groom and bride have sex [Intimacy] in the bridal chamber. At the end {beginning} of the week, there is a marriage supper [21) During the week of rejoicing following the wedding, the groom or bride should try not to go alone, even in each other's company - They should always be escorted by another person - Source: www.jewish-history.com/minhag.htm]. Compare Judges 14, Rev. 19, and Gen. Genesis 29:22-28 This bridal week will be the tribulation week on earth, while the bride of Christ is in heaven. 10. In the Jewish Wedding, the groom comes for his bride "like a thief in the night" [at an unannounced/unknown time] to take (size / rapture) her away and into the bridal chamber for the bridal week at his father's house. 11. The Feast of Trumpets is also known as the coronation of the Messiah, when he will start reigning as king, thus the beginning of the "Day of the Lord", which includes the tribulation. 12. It is also time for the bema judgment, or the judgement of the works of the righteous, and judgement must begin at the house of the Lord. -- [2Cor 11:2] For I am jealous over you with godly jealousy: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ.
[article link]

(Final Introduction Material - For the Three Fall Feasts: of Leviticus Chapter 23 - It also applies to the coming 8 Kingdoms study) {Looking Back - The Basic Christian: blog Bible Study} Acts 15 - The 1st Church Council takes place about 52 A.D. at the Church in Jerusalem - The 1st Church Council was specifically in regard to the major number of Gentiles that were now joining the Christian Church daily [predominantly through Missionary efforts] and whether or not the Gentiles would have to be circumcised and observe any of the Jewish customs or take part in any of the established laws of Moses -- 'Acts 15:6 And the Apostles and [Church] Elders [including James the ½ brother of Jesus] came together for to consider of this matter.'
Acts 15:6-22 And the Apostles and Elders came together for to consider of this matter. And when there had been much disputing [arguing], [Apostle] Peter rose up, and said unto them, Men and brethren, ye know how that a good while ago [Cornelius and his household at Caesarea] God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. And God, which knoweth the hearts, bare them witness, *giving them the Holy Ghost, even as He did unto us; And put no difference between us and them, **purifying their hearts by faith. Now therefore why tempt ye God, to put a yoke [law of Moses] upon the neck of the disciples, which neither our fathers nor we were able to bear? **But we believe that through the Grace of the Lord Jesus Christ we [Jews who are Redeemed] shall be Saved, even as they [Gentiles who are now being Saved - Salvation]. Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. And after they had held their peace, James [the ½ brother of Jesus - Church leader in Jerusalem] answered, saying, Men and brethren, hearken unto me: Simeon [Apostle Peter] hath declared how God at the first did visit the Gentiles, ***to take out of them a [Christian] people for His Name. And to this agree the words of the prophets; as it is written, After [Gentile Christian Church] this I [Messiah] will return [2nd Coming], and will build again the Tabernacle [House - Dwelling] of [the Throne of King] David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That [during the Christian Church Age] the residue of men might seek after the Lord, and all the Gentiles, upon whom My Name is called, saith the Lord, who doeth all these things. ***Known unto God are all His works ***from the beginning of the world. Wherefore my sentence is, that we trouble not them, which from among the Gentiles are turned to God [those who have the Holy Spirit]: But that we write unto them, *that they abstain from pollutions of [Gentile] idols, and from [Gentile] fornication, and from things strangled [Jewish law], and from blood [Jewish law]. **For Moses of old time hath in every city them that preach him [abstain from idols and fornication because it is un-Christian, abstain from unclean food and blood only if it offends the local Jewish population], being read in the synagogues every Sabbath day. Then pleased it the apostles and elders, with the whole Church [in Jerusalem], to send chosen men of their own company to [the Church in] Antioch with Paul and Barnabas; namely, Judas surnamed Barsabas, and Silas, chief men among the brethren … - Note: The early Church recognized that God was active in calling Gentiles into His Christian Church and they also recognized that the Gentiles would have to conduct their new life in a manner consistent with Biblical Christianity and finally they concluded that it is important for Christians not to openly offend those that have remained Jewish. Also Note: All food including blood is now clean because the eternal blood of Jesus Christ has cleansed the world. Eating animal blood and probably human blood if it were obtained in a legal manner does not make a person unclean. Satan has devised a scheme that the world is unclean however it is not. It is unprofitable to do questionable things and germs and disease might be involved but if someone for example drank pig blood thinking it is an evil act the act itself is not but the intentions of their heart might be. - Some cultures eat blood foods and if the Jews are simply notified that it is a custom and not a slight on Moses then they are free to eat their blood food of course not offering any of it to a devout Jewish person because that would be terribly offensive. The 1st Church council was saying to the Gentiles to have our Christian Gentile liberties but also to be mindful and respectful of the [Redeemed] Jews who do still follow the laws of Moses.
[article link]

(Final Introduction Material - For the Three Fall Feasts: of Leviticus Chapter 23 - It also applies to the coming 8 Kingdoms study) {Looking Back - The Basic Christian: blog Bible Study} Matthew 21 - Jesus and His Disciples are now near Jerusalem - Jesus sends two of His Disciples to a Donkey with its young offspring - The Disciples bring the Lord [ultimate owner] His Donkey [the guy probably didn't redeem His donkey according to the law (Exodus 13:13) and as a first born colt it did belong to God] - Jesus then enters into Jerusalem riding upon an untamed colt [untamed to man but tame to God] -- 'Psalm 118:23-29 This is the LORD'S doing; it is marvelous in our eyes. This is the day [Triumphal Entry into Jerusalem] which the LORD hath made; we (Kingdom Disciples) will rejoice and be glad in it. Save [Salvation] now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity [healing]. Blessed be He (Jesus) that cometh in the Name of the LORD: we have blessed you out of the House [Temple worship] of the LORD. *God is the LORD, which hath shewed us light: bind the sacrifice [Jesus] with cords, even unto the horns of the altar. Thou art My God, and I will praise thee [while Jesus is enduring His suffering He will praise His Father in Heaven]: thou art My God {My Father}, I will exalt [honor] thee. O give thanks unto the LORD; for He is good: for His mercy endureth for ever.' {Note: The 70 Weeks of Daniel are counting the days of Gentile Kingdoms starting at "the commandment [by king Artaxerxes to Nehemiah to rebuild the Jerusalem wall about 445 B.C. (source: www.bereanwatchmen.com/j.r.lawendowski/daniels-70-weeks.html) - following the earlier King Cyrus 538 B.C. command for the Jews to return back to Jerusalem from Babylonian captivity - both commands were given during the Gentile Persian empire of the 4th Global Gentile Kingdom] to restore and to build Jerusalem unto the Messiah" -- The 69th Week concluded on Saturday [not Sunday but (Palm Saturday)] the day of the [Jewish] Triumphal Entry [fulfillment of the Feast of Sabbath] of Jesus into Jerusalem [ending Global Gentile Kingdom reign (the beginning of the end of 1 Nation Gentile Global Reign until the 7th Kingdom, the Global Kingdom of Antichrist)]. Also Note: The 70th and final week of Daniels' 70 Weeks is in the Book of Revelation during the Gentile Antichrist Global Reign while the time period between the Triumphal Entry of Jesus (completed in Resurrection Sunday) is the Christian Church Age (Acts 15:14-18) until the empowerment of the 1 Antichrist Global Kingdom.}
A Day foretold by the Prophets and the Scriptures: The Triumphal Entry of Jesus into Jerusalem was foretold throughout the Hebrew Old Testament. The Psalms particularly Psalm 118, the Prophets Daniel and Ezekiel and in fact all of Heaven and all of creation desired to see the Day that the LORD had made the day that God came and established His Holy, just and righteous Kingdom among all mankind. - 'Zechariah 9:9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: He is just, and having salvation; lowly, and riding upon an ass [donkey], and upon a colt the foal [baby donkey] of an ass.' - 'Zechariah 9:9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: He is just, and having salvation; lowly, and riding upon an ass [donkey], and upon a colt the foal [baby donkey] of an ass.' - **'Daniel 9:24-27 Seventy weeks are determined upon thy people [Jews] and upon thy Holy City [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision [Law] and prophecy, and to anoint the Most Holy (Jesus). Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah (Jesus) the Prince shall be seven weeks [seven Jewish decades 49 years - these weeks were the Jewish decade of seven years the Levitical decade seventh year of release], and threescore and two weeks [62 Jewish decades 434 years]: the street shall be built again, and the wall, even in troublous times. And after threescore and two weeks [the 434 years] shall Messiah be cut off [crucifixion], but not for Himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. And He [Antichrist] shall confirm the covenant with many for one week [the 70th and final week regarding Jerusalem]: and in the midst of the week at [3½ years] he [Antichrist] shall cause the sacrifice and the oblation [in the rebuilt 3rd Temple] to cease, and for the overspreading [saturation] of abominations [evil] he shall make it desolate, even until the consummation [end of the Book of Revelation], and that determined shall be poured [bowl judgments of Revelation 16:1] upon the desolate.'
[article link]

(Final Introduction Material - For the Three Fall Feasts: of Leviticus Chapter 23 - It also applies to the coming 8 Kingdoms study) {Looking Back - The Basic Christian: blog Bible Study} Introduction: The Book of Daniel - The Prophet Daniel [from the Tribe of Judah] is the Old Testament counterpart to the New Testament "beloved" Disciple John - The prophet Daniel is the only person in the Old Testament to be directly called "beloved" Daniel is called "greatly beloved" three times - At a young age Daniel was removed from his native Israel and taken captive to the distant Nation of Babylon (Iraq) - Daniel will perform his entire ministry in captivity outside of Israel - The Prophet Daniel will interpret dreams and have visions and dreams that are the most sweeping, global and broad based of any Prophet in the Bible - Daniel will mainly prophesy in three areas 1. Regarding Nations [and their fallen angelic guides] the 5 remaining Gentile world Nation Kingdoms [4 empires and the final emergent Antichrist kingdom] - The coming 1,000 year Messiah Kingdom - 2. The reestablishment of Nation of Israel [the Archangel Michael] as an angelic assistant for the Nation of Israel and the rebuilding of the 2nd Jewish Temple in Jerusalem - 3. The bringing in of the Messiah, Jesus Christ, into the world and among mankind the entry of the Messiah assisted and foretold [in the ministry of the Archangel Gabriel] - *Daniel's "70 Weeks" prophecy is perhaps the most famous prophecy in the Old Testament
Daniel 9:23-24 At the beginning of thy supplications the commandment came forth, and I am come to shew thee; for thou art greatly beloved: therefore understand the matter, and consider the vision. **Seventy weeks [Jewish decades - 7 years each] are determined upon thy people [Jews] and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins [cross], and to make reconciliation for iniquity, and to bring in everlasting righteousness [resurrection], and to seal up the vision and prophecy, and (for the Nation of Israel in Jerusalem) to ***anoint [at the 2nd Coming] the most Holy [Jesus Christ - starting the 1,000 Millennial Reign]. - John 13:23 Now there was leaning on Jesus' bosom one of His disciples [the Disciple John], whom Jesus loved. -- Both the Prophet Daniel and the Disciple John are referenced as 'beloved' of God. Daniel will have and write all of his prophecies outside of Israel. The Disciple John like Daniel will be sent away captive, the Disciple John being imprisoned on the Island of Patmos when he has his end time Revelation of Jesus Christ [Daniel 10:7-11 - Revelation 1:13-15]. Daniel was miraculously saved from the den of lions, Church tradition has the Disciple John miraculously saved from Roman martyrdom [immersed in boiling oil]. The Prophet Daniel will prophecy the rebuilding of the 2nd Temple (Sanctuary) in Jerusalem [Daniel 9:26]. The Disciple John will prophecy the rebuilding of the 3rd Temple (used by the Antichrist) in Jerusalem [Revelation 11:1-2].
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Leviticus 1-5 - The Laws for the offerings of the Levitical Priesthood - {There are multiple parts to the Old Testament Levitical Atonement 'Kaphar' (3722) Covering Sin Offering: 1. The sacrifice has to have a cost to the sinner, a precious useful animal was to be sacrificed. 2. The laying on of hands onto the animal's head then the confession and transfer of sins from the sinner to the innocent sacrifice. 3. The sacrifice dies with your sins, death of the sins. 4. The blood [life] of the animal is poured out providing a New Life opportunity (for a season, often one year) from the blood of the sacrifice for the sinner.}
1. The Burnt Offering Sacrifice: Giving totally to God, the entire sacrifice is consumed in fire and given to God. [Note: humans can and should concentrate themselves to God for a time, a season or even just an event. Where the animal offering was burnt and given to God it is the human service, fellowship that is consecrate to God. - The pagan practice is to burn a human in the fire but if a Christian person died in a fire that would end their consecration not start it and there is no such alter of God that would ever accept a human offering, a human is never ever to enter a physical fire as a sacrifice in Judaism/Christianity. The pagan practice of human sacrifice is strictly forbidden and prohibited in worshiping the true God of Israel.] 2. The Grain Offering: A sweat smelling (savor) freewill offer given to God. Bread flower covered with oil and sprinkled with Frankincense aroma is burnt in the fire with the smell of baking bread ascending up into heaven. No human induced ingredients are allowed no leaven [sin] and no honey [mans accomplishments] are allowed in the offering. 3. The Peace (Fellowship) Offering: An animal to be roasted as a celebration meal. The animal had to be without spot [inherited birth defect] or blemish [acquired defect]. The animal was to be roasted the fat [worry] was to be removed and burned separately and given to God the people couldn't eat the fat [worry]. The blood [life] was also to be poured out as at no time could they eat any blood [life of the animal]. 4. Sin Offering for Unintentional Sin (weaknesses): A young bull for the sins of individual people. A mature bull for the sins of a Priest. A [goat] that the leader was to lay hands on it for the sins of the nation. 5. Trespass Offering for Intentional Sin: A sin offering plus a grain (flour) offering withholding the oil and the Frankincense aroma. -- Having sacrificed to God and their sins now covered for a year the O.T. Saints could then live in the presence of God to commune and interact with God however the O.T. animal sacrifices did not provide the individual direct access to God. The individual people did not live in the perceivable presence of God, did not have direct access to God and did not experience God the way individual N.T. saints often do.
[article link]

Update: Coming in the next weeks the study of the "Fall Feasts of Israel" - The first of three Feasts is Rosh Hashanah [Feast of Trumpets] Thursday 9 September 2010 (not 9/11 as was previously posted in error) - It also looks like in the coming study we might divert again into some more End Time scenarios
Also: There should be several postings to upcoming Audio and Mp3 postings from other various Ministries. -- Then there are a couple more topics that I want to suggest before we begin our actual 8 Kingdoms study that is coming soon. It has been on my heart to go over some material regarding "original sin" and the error of "infant salvation" two topics that generally seem to be getting further and further apart from standard Biblical precepts. [Hint: Sin originated with Adam and Eve and is (physically) passed down through the human bloodline to each generation - presumable each person inherits the sin background and potential from the previous two or three generations.] -- Looking forward to the coming studies and material postings ~ God bless everyone, David Anson Brown
[article link]

(Part 5 - Conclusion: Transitions and Unifications in Progress) The Transition from the Old Covenant [Physical] to the New Covenant [Spiritual] was completed almost 2,000 years ago in Jesus Christ [the Word was made {transitioned to} flesh (John 1:14), Last Supper, Cross and Resurrection] yet the resulting transitions [physical to Spiritual, time to eternity] and Unifications [heaven - earth, ages (Adam, Eve, Abel, Seth) - ages (Noah, Job, Abraham, Jews, Church, Martyred Saints of Revelation, 144,000, etc.), Jews - Gentiles, Angels - humans] have yet to be completed -- See Also: The Three Fall Feasts
"Ephesians 4:4-10 There is one body, and one Spirit, even as ye are called in one hope of your calling; One Lord, one faith, one baptism, One God and Father of all, who is above all, and through all, and in you all. But unto every one of us is given grace [individuality] according to the measure of the gift of Christ. Wherefore He saith, When He [Jesus united Heaven and earth the past, present and the future] ascended up on high [Heaven], he led [the O.T. saved Saints from captivity (hades) into Heaven] captivity captive, and gave gifts [to the newly formed Christian Church] unto men. Now that He [Jesus] ascended [into Heaven], what is it but that He also descended [went down into 'hades' - for three days and three nights after the cross] first into the lower parts of the earth? He that descended [and reconciled the past O.T. Saints] is the same also that ascended [and reconciled Heaven - God to man] up far above all [visible] heavens, that He might fill [reconcile] all things [Heaven, earth, past, present and future]." - "Revelation 10:5-7 And the Angel which I saw stand upon the sea and upon the earth lifted up his hand to Heaven, And sware by Him [God] that liveth for ever and ever, who created heaven, and the things that therein are, and the earth, and the things that therein are, and the sea, and the things which are therein, that there should be time [completing] no longer [separation between God and mankind]: But in the days of the voice of the seventh angel, when he shall begin to sound, the *Mystery of God should be finished [final revealing begins], as He hath declared to His servants the prophets [and is recorded in the Holy Bible]."
[article link]

The Three Fall Feasts: of Leviticus Chapter 23 seem to be the Transition Phase out of the approximately 2,000 years of individuals serving and fellowshipping with God in the Christian Church Age - Into the 1,000 year Millennial Kingdom of Messiah the reign of Jesus Christ among the Nations on the Earth
The whole concept of the 8 Kingdom Study has been that there is a major transition in the Kingdom of God that is to take place and that is the Kingdom of God being shifted from the individual perspective (Church Age) to the National perspective (Kingdom Age). The shift from the individual (remnant) worship of God to the (corporate) National worship of God is continued and completed during the transition of the Antichrist Kingdom. In short throughout human history and particularly while going through the Book of Revelation there are two separate [parallel] Kingdoms at work in the Kingdom of Antichrist and the Kingdom of Jesus Christ. In the Book of Revelation while the Antichrist Kingdom is attempting to unify (666 - fallen angels, fallen humans, demons) and is unable to do so the Kingdom of God [888 (in a sense) - Holy God, holy Angels, redeemed mankind] does unify. The Kingdom of God starts out in the Book of Revelation (Revelation 1:10-18) with Jesus walking among the 7 Churches of the earth and holding the stars of Heaven in His hand as Jesus is in the process of reconciling the earth back to Heaven to make the two separate Kingdoms of Heaven and earth back into one Kingdom. Jesus writes seven letters to His Church in each letter identifying Himself with each Church. Then in Revelation (Revelation 5:6) Jesus is seen as The Lamb Slain as Jesus identifies Himself with all of His Martyred Saints from all of the Children of God from throughout all human history. During the events of Revelation the Kingdom of God in Jesus Christ becomes so identified with and intermingled with the Saints on earth and the holy Angels of Heaven in bonding and closeness that as an Angel appears (Revelation 10:1-7) it is difficult to tell if it is an Angel speaking and acting or if it is Jesus Himself speaking and acting. Note: In concluding this 8 Kingdom summary by reading the events of the Bible's Book of Revelation the Kingdom of God becomes identified with the Christian Saints, the Martyrs and even the holy Angels of Heaven at the very same time that the Kingdom of Antichrist is attempting to unify with fallen mankind, fallen angels and the demons but the Kingdom of Antichrist is falling apart and coming apart at such a rapid pace and in reality is never anywhere close to mixing into a unified Kingdom as the "iron does not mix with the clay" of Daniel. While in complete success the Kingdom of God is unified, united and completly identifiable with both mankind and with the holy Angels of Heaven all through the accomplishments and achievements of God the Son Jesus Christ. -- Ephesians 1:10-14 That in the dispensation of the fullness of times [ages] He [God] might gather together in one all things in Christ, *both which are in Heaven, and which are on earth; even in Him: In whom also we [Christians] have obtained an inheritance, being predestinated according to the purpose of Him who worketh all things after the counsel of His own will: That we [Apostles] should be to the {Anointing} Praise of His Glory, who first trusted in Christ. In whom ye [individuals] also trusted, after that ye heard the Word of Truth, the Gospel of your Salvation: in whom also after that ye [individuals] believed, ye [individuals] were sealed with that Holy Spirit of promise, Which is the earnest of our [individual] inheritance until the redemption {Kingdom Age} of the purchased possession, unto the {Anointing} Praise of His Glory.
[article link]

(Part 4 - Transition from physical to Spiritual) The ultimate transition from physical to Spiritual, from Nations, Jew and Gentile and into both eternal Redemption and Salvation occurs after the completion of the earthy [eon, age] (Matthew 28:20) - after the 1,000 year (Revelation 20:6) Millennial [Eon, Age] Reign of Jesus Christ
"Romans 8:23 And not only they [creation], but ourselves also, which have [Salvation] the Firstfruits ('born again' - Easter, Firstfruits Feast Day) of the [Holy] Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the [Spiritual] *redemption of our [physical] body." -- "Matthew 28:16-20 Then the eleven disciples went away into Galilee, into a Mountain where Jesus had appointed them. And when they saw Him, they worshipped Him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all Nations, baptizing them in the Name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world [lit. Eon (Age), end of the earth, world - G165, Aion (Eon - Eternity)]. Amen." - "Revelation 20:1-8 And I saw an angel come down from heaven, having the key of the bottomless pit and a great chain in his hand. And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, And cast him into the bottomless pit, and shut him up, and set a seal upon him, that he should deceive the nations no more, till the thousand years [Reign of Jesus Christ] should be fulfilled: and after that he [Satan] must be loosed a little season (Time - G5550). And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them [Martyred Saints of Revelation] that were beheaded for the witness of Jesus, and for the Word of God, and which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; and they lived and reigned with Christ a thousand years. But the rest of the [condemned] dead lived not again until the thousand years were finished. This is the first resurrection [Holy]. Blessed and holy is he that hath part in the first resurrection: on such the second death [Judgment] hath no power, **but they shall be [Melchizedek] Priests of God and of Christ, and shall reign with Him a thousand years. And when the thousand years are expired, Satan shall be loosed out of his prison, And shall go out to deceive the nations which are in the four quarters [all reaches] of the earth, Gog and Magog, to gather them together to battle: the number of [unfaithful] whom is as the sand of the sea." - "Revelation 21:1-3 And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. And I John saw the holy city, new Jerusalem, coming down from God out of heaven, prepared as a bride adorned for her husband. And I heard a great voice out of heaven saying, Behold, the tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God." - "Revelation 21:4-7 And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the throne said, ***Behold, I make all things new [completed bodily Spiritual Redemption and soul Spiritual Salvation]. And He said unto me, Write: for these Words are True and Faithful. And He said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, and he shall be My son."
[article link]

AGES [EONS] OR ETERNITY AND THE KING JAMES VERSION (List of Bible Verses)
Let us examine the English word AGE as used in the Old and New Testaments of the King James Version. The English word AGE is a true single word translation of the Hebrew word OLAM and the Greek noun AION. These words have a common meaning and are used interchangeably as the scriptures well note. Check Psalms 45:6 and Hebrews 1:8. Although the word AGE is a direct translation of the words OLAM and AION, it must quickly be added that AGE will not imply the same meaning to everyone. Now our only course of action, in order to form a most correct definition of this word AGE as was in the mind of the inspired writers, is to observe the way it is used in the scriptures. Let us proceed to observe the use of the Hebrew word CLAM, and the English noun AION, its plural AIONS, and their adjective AIONION, to ascertain their common meaning. -- "2 Timothy 4:10. For Demas hath forsaken me, having loved this present world (Eon, Age - G165, Aion), and is departed unto Thessalonica; Crescens to Galatia, Titus unto Dalmatia." - "Romans 1:25 25 Who changed the truth of God into a lie, and worshipped and served the creature more than the Creator, who is blessed for ever (G165, Aions - all Eons, Ages). Amen."
[article link]

(Part 3 - The Nation of Israel) The Nation of Israel, separate and distinct from the Christian Church, is comprised [Redemption - Salvation] of the Promises of God (Genesis 12:3, Galatians 3:18) and of the accomplishments of God, not just the Laws of God - The Law [apart from the Promises of God, combined with the Actions of God and an individual's faith in God] in itself the 1st Covenant (Law) does not offer Salvation [then or now] or even Redemption for that matter - Therefore the removal of the Law the 1st Covenant and the accompanying Temple sacrifices and ordinances did not remove Redemption (Isaiah 43:1) from Israel [the Jews] in that the Promises of God to the Jews remains eternal [Numbers 18:19, Psalms 89:34-37]
The Promises of God to the Jews are embodied in five primary instances. 1. Male circumcision on the 8th day. 2. The keeping of the Jewish Sabbath on the 7th day [sundown Friday to sundown Saturday] of each week. 3. The keeping of the of the 10 Commandments [Exodus 20:3-17]. 4. The keeping of the 8 Levitical Feasts [Leviticus chapter 23]. 5. Identity with the Nation of Israel (Jacob) as a Jew (i.e. Jewish customs, traditions, dietary and food laws, etc.) [Isaiah 2:3]. -- "Genesis 17:9-10 And God said unto Abraham, Thou shalt keep My covenant [promise] therefore, thou, and thy seed [children] after thee in their generations. This is My covenant, which ye shall keep, between Me and you and thy seed after thee; Every man child among you shall be circumcised." - "Leviticus 12:3 And in the eighth day the flesh of his foreskin shall be circumcised." -- "Exodus 20:9-11 [10 Commandments] Six days shalt thou labour, and do all thy work: But the seventh day is the Sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy manservant, nor thy maidservant, nor thy cattle, nor thy stranger that is within thy gates: For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the Sabbath day, and hallowed it." - "Leviticus 23:1-3 [8 Levitical Feasts of Israel] And the LORD spake unto Moses, saying, Speak unto the Children of Israel, and say unto them, Concerning the Feasts of the LORD, which ye shall proclaim to be Holy Convocations, even these are My Feasts. Six days shall work be done: but the seventh day is the Sabbath of rest, an Holy Convocation; ye shall do no work therein: it is the Sabbath of the LORD in all your dwellings." -- "Isaiah 56:4-8 For thus saith the LORD [even] unto the eunuchs [and foreigners] that keep My Sabbaths, and choose the things that please Me, and take hold of My Covenant [promise of Redemption/Salvation]; Even unto them will I give in Mine House and within My walls a place and a name better than of [earthly royalty] sons and of daughters: I will give them an everlasting name, that shall not be cut off. Also the sons of the stranger, that join themselves to the LORD [Jesus Christ], to serve Him, and to love the Name of the LORD, to be His servants, every one that keepeth the Sabbath [rest - trust in God, the finished works of Jesus Christ] from polluting it, and taketh hold of My Covenant; Even them will I bring to My Holy Mountain [Government], and make them joyful in My House of Prayer: their burnt offerings and their sacrifices shall be accepted upon mine altar; for [only in Jesus Christ] Mine house shall be called an House of Prayer for all people. The Lord GOD which gathereth the [Jewish] outcasts of Israel saith, Yet will I gather others [Gentiles] to Him (Jesus), beside those [Jews] that are gathered unto Him." -- Jewish Redemption: "Exodus 12:14 And this [Passover] day shall be unto you for a [Redemption] memorial; and ye shall keep it a Feast to the LORD throughout your generations; ye shall keep it a Feast by an ordinance for ever." -- "Exodus 15:11-13 11 Who is like unto thee, O LORD, among the gods? who is like thee, glorious in Holiness, fearful in praises, doing wonders? Thou stretchedst out Thy right hand, the earth swallowed them. Thou in Thy mercy hast led forth the [Jewish] people which *Thou hast redeemed [the Passover in Egypt]: thou hast guided them in thy strength unto Thy Holy habitation." -- "Isaiah 43:1 But now thus saith the LORD that created thee, O Jacob, and he that formed thee, O Israel, Fear not: for I have redeemed thee [at the Passover in Egypt], I have called thee by thy name; thou art Mine."
[article link]

(Part 2) Mount of Beatitudes Location of Jesus' Sermon on the Mount - a small hill or eminence in the vicinity of Capernaum (Photo)
What is known as Jesus' Sermon on the Mount (Matthew 5-7; Luke 6:20-49) is believed to have been given near the top of the ridge in the above photo (where you see part of a church). Although called the Mount of Beatitudes, Jesus did not speak from an actual mountain but [a Biblical Mountain (Government)] from a small hill or eminence in the vicinity of Capernaum. Scriptural References: Matthew 5-7; Luke 6 (KJV Bible) Sources Used: Easton's Bible Dictionary; Albert Barnes' Notes on the Bible.
[article link]

(Part 2 - Transition from Law to Grace) Jesus continued to transition the people from Law [Mt. Sinai] to Grace [Mt. Zion] - First it is important to understand, as the early Jewish Christians did, that Jesus is the physical manifestation of the voice that spoke from the burning bush (Exodus 3:2, Exodus 3:14 - John 8:24) and that also spoke from the Mountain top at Mt. Sinai (Exodus 19:11-25) -- "Hebrews 12:26 (Jesus) Whose voice then shook the earth [at Mt. Sinai]: but now He hath promised, saying, Yet once more I shake not the earth only, but also heaven." {Note: The Levitical Priesthood was primarily an earthly Priesthood while Jesus' Melchizedek Priesthood [encompasses] has authority both on the earth and also in heaven.}
"Exodus 19:11 And [followers of God] be ready against [on] the third day: for the third day the LORD will come down in the sight of all the people upon Mount Sinai." -- "Matthew 5:1-3 And seeing the multitudes, He (Jesus) went up into a (Biblical, Government) Mountain [Jesus is starting His 2nd Covenant Ministry - where He left off His previous 1st Covenant Ministry - on a Mountain]: and when He was set, His disciples {only - Peter, Matthew, John, etc.} came unto Him: And He opened His mouth [naturally - no occult activity], and taught them, saying, Blessed are the poor in spirit: for theirs is the Kingdom of Heaven." ... "Matthew 7:28-29 And it came to pass, when Jesus had ended these [Sermon on the Mount] sayings, *the people [Jesus had transitioned from Law to Grace and also from just disciples being the audience to everyone being the audience] were astonished at His doctrine: For He [Jesus] taught them as one having authority, and not as the scribes."
[article link]

(Part 1) Note: Before we begin to look at "The Fall Feasts of Israel" (Second Coming events of Jesus Christ) study starting about Sept. 1, 2010 we need a little more background on the "Covenants of Israel" (1st Moses [Mt. Sinai, in the desert] - 2nd Jesus [Mt. Zion, Jerusalem]) and of the "Promises of Israel" (Ephesians 2:12-13)
Israel began with a promise from God to Abraham (Genesis 12:3, Galatians 3:18) - Then [430 years later (Galatians 3:17)] the 1st Covenant [Law - instruction] was enacted from God to the Nation of Israel through Moses for the purpose of temporary instruction (Galatians 3:24) regarding the coming permanent [eternal - salvation] Covenant of Jesus Christ - The Promises of God and the Laws (1st Covenat) of Moses provided an unregenerated (Redemption) relationship between God and mankind. The Promises of God and the (2nd Covenat) accomplished events (works) of Jesus Christ and the accompanying giving of the Holy Spirit provide a regenerated (Salvation) 'born again' relationship between God and mankind. Where the Promises of God [starting in Genesis 1:26] came before any of the Covenants [Noah, Abraham, Moses] and all the covenants facilitate the promises of God, the "Feasts of Israel" [the individual Feasts (Leviticus 23:1-2) primarily being observed as "a statute for ever (eternally)" Leviticus 23:41] arch between the two Covenants of Israel and facilitate both the Promises of God and the Covenants of God by helping to reveal and provide the structure of God's unfolding and ongoing reconciliation plan regarding mankind.
[article link]

(Final Discernment Postings) Hmmm . . . "The Guy" (Saudi Prince AlWaleed Bin Talal) Funding the Ground Zero Mosque Owns [5.46% of] FOX News, so FOX News Won't Mention Him . . . Rupert Murdoch, FOX News Parent Co Increases Ties w/ Extremist Saudi Prince, Seeking Arab Street Viewers - [Comments: The funder of the Mosque @ Ground Zero is (Fox News - Rupert Murdoch) Saudi Prince AlWaleed Bin Talal - Source: news.yahoo.com/s/ap/us_ground_zero_mosque_obama]
Several years ago, I told you about Saudi Prince AlWaleed Bin Talal's purchase of 5.46% of News Corp., the parent company of FOX News (and now of the Wall Street Journal), through AlWaleed's Kingdom Holding Co. I also told you about Prince AlWaleed's bragging that when FOX News reported on the perennial Muslim riots in France, he called Rupert Murdoch, demanding the word "Muslim" be removed. A half hour later, FOX News was calling these Muslim riots "civilian" riots, with the word Muslim nowhere to be found or heard. This is why I routinely refer to FOX News by it's real name, PAWNN-the Prince Al-Waleed News Network. ... But that's not the news here. The news is that AlWaleed Bin Talal's 5.7 percent share of News Corp. is about to jump even higher because Rupert Murdoch and News Corp. are increasing their incestuous business holdings in Saudi Arabia and Prince AlWaleed's media ventures there. Murdoch and New Corp. are looking to buy 20% of Rotana, and apparently the deal will be for an exchange of News Corp. stock. Yes, not only will AlWaleed yield even more control over what's shown on FOX News-the way he did with the Paris Muslim riots, but Murdoch and News Corp. will likely take further steps to please their new Saudi patrons. The given reason for News Corp.'s investment in Rotana is that it needs new markets, due to falling ad revenue in the U.S. and Europe. A stake in Rotana could help expand News Corp.'s presence to the more than 300 million people in the Arab world. And don't think this means that Murdoch will make News Corp.'s offerings to the Arab world more pro-American or pro-West. The Arab street doesn't want that. It's consuming Al-Jazeera and Al-Arabiya, where the great satans are America, Israel, the Jews, Christians, and the West. To compete with them, News Corp. will have to do the same. And it's a sure bet that it will. Murdoch doesn't invest to lose money. Moreover, Rotana owns the rights to more than 2,000 Arabic movies and a large Arabic music library. These are movies and music mostly made and recorded by Muslims. And Murdoch/News Corp. will have to harvest the "value" of these properties in order to reap a return on investment. That means giving these movies and this music greater [Europe - US] distribution. I can only imagine the anti-Semitic, anti-Israel, and anti-Western themes that are surely among a significant portion of them. That's a mainstay theme of contemporary Arabic "cinema" and song. But with Murdoch and News Corp. now major investors in this company, I want have to imagine much longer. This propaganda will get a bigger audience.
[article link]

(Final Discernment Postings) Letter from a Victim of "Spiritual Formation" in His Church - I never realized [Shock and awe - Doctrine of rapid dominance - Wiki.com] that any movement [Emergent Church] of this size touching all areas of society [social justice] and more importantly the Church [New Age - Spiritual Formation] could exist so under cover! - This is how naïve I was and to some extent still am - He [Pastor of the Church] told me he would look into it once the Easter play was done - My hope was running high! - Sadly, another meeting between us has never happened - It has been two years ...
My hope is that this might benefit someone, if not in the writing of it, but in the responses it might receive. Telling myself always in all that I do, I try to do for the Glory of God. The need to unburden is great. I cry over the lost joy I had in going to church, and I've stopped attending. I feel the pull to go back, if anything to be a witness to what is transpiring since to my shame there seems to be little I can do to change the direction my church is heading in. Yet I can't stop trying! It began three years ago when a lady who attends my church and temporarily worked where I do, wanted to know if I had ever heard of the book called Velvet Elvis by Rob Bell. She read it and was concerned with the contents. It was being taught in the youth group which her daughter was a part of. She asked me to see what I could find out about the book and the author. I had never heard of the book or the author, but figured that I should be able to Google it and find what I needed without actually having to read the book. Little did I know what I was in for! I'm sure many of you if not all of you have been equally surprised to find that there is an abundance of material in this arena. Sadly, most of it is positive on the subject, and increasingly the norm in Christian circles. On one of my searches I came across Lighthouse Trails! Boy were my eyes opened and of cause I will be forever grateful for those at Lighthouse Trails and those who have stayed faithful to the Word of God. I can now include this blog [the LT Forum] in that blessing as well. I never realized that any movement of this size touching all areas of society and more importantly the church could exist so under cover! The words Emergent Church, Spiritual Formation, Centering Prayer, Labyrinth, etc… They weren't even a part of my vocabulary at the time. I thought Labyrinth was a movie! Now I can hear terms from unexpected places that brings my heart to my throat and my mind starts to scream, please God no!!!!!! Even as I write this my eyes tear for this deception that is sinking its claws into not only my church, but countless others.
[article link]

(Final Discernment Postings) One Simple Question for Benny Hinn and Paula White - [Why are they both continuing to deliberately and aggressively lie to Christians instead of just suing the Enquirer if the Enquirer story is so completely false and fabricated?] - During Benny Hinn's verbal statement, he took it one-step further and stated that the NATIONAL ENQUIRER "simply came up with their own story - That's wicked - It's totally wicked!" - One would think that if the photos were fabricated, both Hinn and White would have addressed the issue immediately - Sometimes, it's not what people say, it's what they don't say
During Benny Hinn's verbal statement, he took it one-step further and stated that the NATIONAL ENQUIRER "simply came up with their own story. That's wicked. It's totally wicked!" Further, the following paragraph appeared on the Benny Hinn Ministries website This Is Your Day! Weekly Guide page, and served as an introduction to Hinn's verbal statement on the NATIONAL ENQUIRER article: It's time to set the record straight. As many people around the world are aware, a well-known publication recently released a dishonest and misleading article. This publication has a reputation for its bias against religious figures, and the details and photos were extremely misleading. On this revealing broadcast, Pastor Benny, with friends and family, opens his heart to share what has happened in his life and ministry during recent months, then explains the need for forcefully, categorically, and absolutely renouncing the lies that have been spread! Pastor Benny's Special Message Regarding a False Media Report, Friday, August 13, 2010, www.bennyhinn.org/television/default.cfm - Note the word "photos" in bold red print. But during the telecast, Benny Hinn said nothing about the two photos. He did, however, complain about the small, circular photo of the hotel bedroom on page 27 of the NATIONAL ENQUIRER article: And then they have a picture of a bed, implying sex. That is terrible they've done that! [Ibid.] Real or fabricated? Again, Paula White's written statement denounced the NATIONAL ENQUIRER article. Benny Hinn's written and verbal statements denounced the NATIONAL ENQUIRER article. But as of this writing, Hinn and White have not denounced the two photos ( tinyurl.com/27ufyhz ). The two photos are dated July 13, 2010. As of this writing, thirty-seven (37) days have passed since the photos were published. One would think that if the photos were fabricated, both Hinn and White would have addressed the issue immediately, provided proof of fabrication, and put the issue to rest once and for all. Therefore, here is one simple question for Benny Hinn and Paula White: What about the two photos? Sometimes, it's not what people say, it's what they don't say.
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Exodus 1-2 - Exodus is a continuation of the accounts of Genesis - In the New Testament [Mark 12:26] Jesus quotes from Exodus and calls it the book of Moses - about {200} years later after the death of Jacob and Joseph the Israelites now number about 600,000 military age men twenty years old and older with about 2.2 million Israelites total including women and children - the newest Pharaoh [possibly - Thutmose III the pharaoh of the Oppression and Amenhotep II the pharaoh of the Exodus] feared that the Israelites would take their skills and their labor and depart back to Canaan - Pharaoh suppressed the Israelites to keep them in the Egypt - Though trying to keep the Children of God down they prospered all the more - Under the edict of Pharaoh, Moses as a child was to be put to death - His mother placed him in a basket and Pharaoh's daughter found Moses and took him as her own - God tells Moses that He has seen their afflictions - Exodus 3:7-8 And the LORD said, I have surely seen the affliction of My people which are in Egypt, and have heard their cry by reason of their taskmasters; for I know their sorrows; And I Am come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land unto a good land and a large, unto a land flowing with milk and honey
Note: The Egyptian midwives had some knowledge of the God of the Israelites and feared God. The midwives didn't tell a complete lie 'Exodus 1:19 And the midwives said unto Pharaoh, Because the Hebrew women are not as the Egyptian women; for they are lively, and are delivered ere (before) the midwives come in unto them' in that God is life and the midwives were interceding on behalf of God for life, though they didn't tell the complete truth. We can only tell the amount of truth based on the amount of faith and knowledge we have in God 'John 14:6 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by Me.' Jesus said He is the truth - The Egyptian midwives had a little knowledge of God and were able to tell a little of the truth but they also had some of their preconceived excuses mixed in with the truth they had. God did bless them for acting on the amount of truth that they had. - Also Note: Stephen in the book of Acts [Acts 7:25] quotes that Moses was aware that he was the chosen deliverer. Moses knowing he was the deliver attempted to deliver a child of God from the whip of an Egyptian however Moses was unable to redeem even one Israelite and in fact the entire Jewish nation at first rejected Moses as their leader. Later when Moses was under the guidance of God, then God did successfully deliver the children of Israel from Egypt the strongest nation on the earth at that time.
[article link]

Who Was The Pharaoh Of The Exodus? - Assuming the pharaohs mentioned in Exodus 1:8, 22 and 2:23 are all the same person, he would have had to reign for over forty years - Amenhotep's predecessor, Thutmose III, is the only pharaoh within the time specified in I Kings 6:1 who reigned long enough (54 years) to have been on the throne at the time of Moses' flight and to die shortly before his return to Egypt - This would make Thutmose III the pharaoh of the Oppression and Amenhotep II the pharaoh of the Exodus
The Bible nowhere mentions the name of the pharaoh of the Exodus, but Bible students have always been curious as to who he was. No doubt, some Christians will be wary of trying to discover something the Bible has not clearly revealed; but in studying this question one can come away with his faith increased in the Bible as the unerring word of God. Although the Bible does not specifically name the pharaoh of the Exodus, enough data is supplied for us to be relatively sure who he was. Admittedly, there are two schools of thought concerning the date of the Exodus (i.e., the early date and late date theories). Proponents of the late date theory (1290 B.C.) are clearly in the majority, but they reject clear Biblical statements with reference to the date of the Exodus. Therefore their arguments in favor of a particular pharaoh will not be considered in this article. In I Kings 6:1 the Scriptures say: "And it came to pass in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon's reign over Israel, in the month of Zif, which is the second month that he began to build the house of the Lord." One can readily see that the times for both the Exodus and the beginning of the Temple have been specifically stated in God's Word. Scholars have identified the fourth year of Solomon's reign as 966 B.C. (Gleason, A Survey of Old Testamsnt Introduction, 1974, p. 223). Using this 966 B.C. date, we find that the Exodus took place in 1445 B.C. Now, if this information is correct, the Exodus occurred in the third year of the reign of the pharaoh Amenhotep II. Before concluding that Amenhotep II was, indeed, the pharaoh of the Exodus, we will need to study further other evidence that can be presented. For instance, when comparing Exodus 7:7 with Acts 7:23, we learn that Moses was in Midian approximately forty years. Assuming the pharaohs mentioned in Exodus 1:8, 22 and 2:23 are all the same person, he would have had to reign for over forty years. Amenhotep's predecessor, Thutmose III, is the only pharaoh within the time specified in I Kings 6:1 who reigned long enough (54 years) to have been on the throne at the time of Moses' flight and to die shortly before his return to Egypt. This would make Thutmose III the pharaoh of the Oppression and Amenhotep II the pharaoh of the Exodus. History tells us that for several years after 1445 B.C. Amenhotep II was unable to carry out any invasions or extensive military operations. This would seem like very strange behavior for a pharaoh who hoped to equal his father's record of no less than seventeen military campaigns in nineteen years. But this is exactly what one would expect from a pharaoh who had lost almost all his cavalry, chariotry, and army at the Red Sea (Exodus 14:23, 27-30). Furthermore, we learn from the Dream Stela of Thutmose IV, son of Amenhotep II, that he was not the legitimate successor to the throne (J.B. Pritchard (ed.), Ancient Near-Eastern Texts, p. 449). This means that Thutmose IV was not the firstborn son, who would have been the legitimate heir. The firstborn son of Amenhotep II had evidently died prior to taking the throne of Egypt. This would agree with Exodus 12:29 which says the pharaoh's first-born son was killed during the Passover. If the Exodus did take place in 1445 B.C., forty years of wilderness wandering would bring us to 1405 B.C. for the destruction of Jericho. Interestingly enough, John Garstang, who excavated the site of ancient Jericho (city "D" in his survey), came to the conclusion that the destruction of the city took place around 1400 B.C. (Garstang, The Story of Jericho, 1948, p. 122). He also concluded that the walls of the city toppled outward, which would compare favorably with Joshua 6:20. Scholars have been fascinated by a revolutionary religious doctrine which developed shortly after 1445 B.C. that threatened to sweep away the theological dogmas of centuries. These scholars have credited Amenhotep IV, great grandson of Amenhotep II, with founding the religious concept of Monotheism (the idea that there is only one God). The cult of Aton set forth this idea to the Egyptian people and scholars have mistakenly credited this idea to the Egyptians. But it does not seem unusual to me that a people who had been so influenced by the one God of Moses would try to worship the God that had so convincingly defeated their gods. A continually increasing body of evidence indicates that this cult of Aton had its beginning in the reign of Thutmose IV, son of Amenhotep II, pharaoh of the Exodus. Although the final verdict is not yet in, we can be reasonably sure that Amenhotep II was the pharaoh of the Exodus.
[article link]

(Final Discernment Postings) JIM WALLIS ADMITS TO SOROS FUNDING - George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004 - Since then Sojourners has received at least two more grants from Soros organizations - In a Patheos interview, Wallis suggested that Olasky was lying "No, we don't receive money from Soros" - And now it seems Wallis has done an about face - Wallis released a statement through a spokesperson to Patheos - I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years [The Reverend Jim Wallis is an evangelical Christian writer and political activist, best known as the founder and editor of Sojourners magazine, and of the Washington, D.C. based Christian community of the same name - Wallis actively eschews political labels, but his advocacy tends to focus on issues of peace and social justice, earning him his primary support from the religious left - Wiki.com]
George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004. A year later, here's how Jim rebutted a criticism of "religious progressives" for being allied with Soros and MoveOn.org: "I know of no connections to those liberal funds and groups that are as direct as the Religious Right's ties to right-wing funders." Since then Sojourners has received at least two more grants from Soros organizations. Sojourners revenues have more than tripled-from $1,601,171 in 2001-2002 to $5,283,650 in 2008-2009-as secular leftists have learned to use the religious left to elect Obama and others. However, apparently Jim Wallis took exception to this: In a Patheos interview, Wallis suggested that Olasky was lying. "It's not hyperbole or overstatement to say that Glenn Beck lies for a living. I'm sad to see Marvin Olasky doing the same thing. No, we don't receive money from Soros. Given the financial crisis of nonprofits, maybe Marvin should call Soros and ask him to send us money. Then it gets worse for Wallis: Jay Richards of National Review and Olasky responded to Wallis. Here's Olasky again: Want to see for yourself what someone apparently did not want you to see? Click here to download the PDF, go to page 225, and you'll see the grant to Sojourners. And now it seems Wallis has done an about face: Wallis released a statement through a spokesperson to Patheos. I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years. Instead, I answered in the spirit of the accusation and did not recall the details of our funding. You can read this CT piece by Sarah Pulliam Bailey right here.
[article link]

(Final Discernment Postings) FBC Jax Watchdog - Update on the First Amendment Lawsuit Against City of Jacksonville - In my view, if the defense prevails, this would have an incredibly chilling effect on free speech, especially critical, unpopular speech, on the Internet - For now, I am committed to continuing writing my views on this blog [FBC Jax Watchdog], regarding matters at FBC Jax [First Baptist Church of Jacksonville, FL - Pastor: Dr. Mac Brunson] and evangelical Christianity, unabated and not intimidated, and with the aid of my lawyer I will continue the fight in this lawsuit
Back in March 2009 when I first discovered the existence of the subpoenas into my blog [FBC Jax Watchdog], I said back then that I was determined to find out what took place that led to issuance of subpoenas to identify the name of the Watchdog, which led to my letter of 16 sins and trespass papers for me and my wife, courtesy of FBC Jax. At about the same time the Watchdog story first broke in the newspapers, I submitted a request for our sheriff's office to conduct an internal affairs investigation into the connection between the detective and the church and what I felt was an obvious conflict of interest. What I received in short order was a letter from a city attorney (the same one that now is defending the detective in this case), and no formal internal affairs investigation done at JSO. That letter and its explanation to me of what happened is now an important part of the evidence in this case that has been discussed in many of the depositions. Eventually I secured legal counsel and several lawsuits were filed, one of which was a First Amendment lawsuit that made its way into federal court against: the City of Jacksonville, the JSO detective that requested subpoenas into my blog and several other blogs, as well as the state attorney's office including the assistant state attorney who signed those subpoenas. The first amendment lawsuit has been going through the "discovery" process since about March of this year, and discovery will be wrapping up over the next month or so. If this lawsuit ever makes it past summary judgment, and past mediation, it would likely go to trial sometime in 2011. ... The Brunsons have been deposed. Robert Hinson, the JSO Detective involved, and Steven Seigel the Assistant State Attorney have been deposed. John Blount, the church administrator gave his deposition. Even under-sheriff Frank Mackesy and Sheriff John Rutherford gave their depositions in this case. A few FBC Jax members and a former FBC Jax minister were deposed as well. ... But what started out as me wanting answers, for me has progressed to realizing the importance of this case to First Amendment rights of anonymous writers in general, and the rights of bloggers in particular. I didn't really comprehend the importance of the case until depositions were given by the defense witnesses, and as I have begun to understand the defense tactics of the city of Jacksonville lawyers. It is an important case, a very unique case. In my view, if the defense prevails, this would have an incredibly chilling effect on free speech, especially critical, unpopular speech, on the Internet. ... I'll do my best to keep you posted as I can, although in the fall maybe some of the legal events that transpire in this case and also the case against the church will be in the local media and I'll try to keep my readers outside of Jacksonville updated. For now, I am committed to continuing writing my views on this blog, regarding matters at FBC Jax and evangelical Christianity, unabated and not intimidated, and with the aid of my lawyer I will continue the fight in this lawsuit. Yours Truly, The Watchdog
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Genesis 1:1 In the beginning God - How long has God existed? There is a dimension in which time does not exist, timelessness/eternity - God has existed from eternity - Before God created the physical universe He thought about you and provided for your redemption - Jesus was crucified for us before the foundation of the world [Revelation 13:8] - In John 1:1 we also read "In the beginning was the Word [Jesus], and the Word [Jesus] was with God, and the Word [Jesus] was God"
Note: In the beginning God ... God is upfront and open about His existence, about who He is, about His availability to us and about why He has created us [for His pleasure - Revelation 4:11]. The Bible is about God, the Bible is about mankind and the Bible is about God's special, ordained and unique relationship He has with all of mankind. It is therefore the opportunity and the ability of each individual human to acknowledge God and to enter into that special childlike relationship that mankind is intended to have with God. A relationship that God has thoughtfully and diligently provided for each of us in a relationship that is recorded for us in the scripture verses on the pages of His Holy Bible.
[article link]

Bible verse: John 8:12-19 Then spake Jesus again unto them, saying, I Am the light of the world: he that followeth Me shall not walk in darkness, but shall have the light of life ... {The complete Bible is available at ChristianFaithDownloads.com}
John 8:12-19 Then spake Jesus again unto them, saying, I Am the light of the world: he that followeth Me shall not walk in darkness, but shall have the light of life. The Pharisees therefore said unto Him, Thou bearest record of thyself; thy record is not true. Jesus answered and said unto them, Though I bear record of Myself, yet My record is true: for I know whence I came, and whither I go; but ye cannot tell whence I come, and whither I go. Ye judge after the flesh; I judge no man [physically]. And yet if I judge, my judgment is true [spiritual]: for I am not alone, but I and the Father that sent Me. It is also written in your law, that the testimony of two men is true. I Am one that bear witness of Myself, and the Father that sent Me beareth witness of Me. Then said they unto Him, Where is thy Father? Jesus answered, Ye neither know Me, nor My Father: if ye had known Me, ye should have known My Father also. -- Holy Bible
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Revelation 15-16 - The Martyred Saints of Revelation continue to assemble in Heaven - The 7 Vial (Measured) Judgments, the final judgments of Revelation are revealed -- 'Revelation 15:1-4 And I saw another sign in heaven, great and marvellous, seven Angels having the Seven *last plagues [the 7 Measured Bowl judgments]; for in them is filled up the wrath [lit. passion for justice and righteousness] of God. And I saw as it were a Sea of Glass {now} mingled with fire {the earlier view while the Christian Church was present (Revelation 4:6) was without the Great Tribulation Wrath fire}: and them [Martyred Saints of Revelation] that had gotten the victory over the beast [Antichrist, Satan], and over his image, and over his mark, and over the number [666, incomplete, a trinity of emptiness] of his name, stand on the sea of glass, having the harps of God. And they [Martyred Saints of Revelation - having not yet experienced the "Feast of Firstfruits" the being 'born again' by the Holy Spirit from 'above' within the Promise Land - Heaven] sing the (Redemption/Salvation) **Song of Moses (Exodus 15:1-18) the servant of God, and the Song of the Lamb [Jesus Christ], saying, Great and marvellous are Thy works, Lord God Almighty; just and True are Thy ways, Thou **King of Saints [Martyred Saints]. Who shall not fear thee, O Lord, and glorify thy Name? for Thou only art Holy: for all Nations shall come and Worship (give thanks for eternal life) before thee; for thy judgments are made manifest [visible].' - Note: The Martyred Saints of Revelation [Gentiles] coming through the Tribulation Period [with redemption (Revelation 6:11) but not yet salvation] have more in common with Moses and the Children of Israel [Jews] then they do with the Christian Church that did possess Salvation while upon the earth (before the rapture).
The 7 Vial Judgments of Revelation are poured out primarily on the Demonic realm however the Demonic realm, the earth and the human realm have all intermingled at this point in time regarding human events: Revelation 16:1-21 And I heard a great voice out of the Temple [in Heaven] saying to the seven angels, Go your ways, and pour out the vials [measured bowels] of the Wrath wrath [lit. passion for justice and righteousness] of God upon the earth. And the first [Angel] went, and poured out his vial upon the earth [demonic infestation]; and there fell a noisome and grievous sore upon the men which had the mark [demonic mating] of the beast, and upon them which worshipped his image. And the second angel poured out his vial upon the sea [demonic habitation]; and it became as the blood of a dead man: and every living soul died in the sea. And the third angel poured out his vial upon the rivers [demonic streams] and fountains [demonic teachings] of waters; and they became blood. And I heard the angel of the waters say, Thou art righteous, O Lord, which art, and wast, and shalt be, because thou hast judged thus. For they have shed the blood of saints and prophets, and thou hast given them blood to drink; for they are worthy. And I heard another out of the altar say, Even so, Lord God Almighty, true and righteous are thy judgments. And the fourth angel poured out his vial upon the sun [demonic astrology]; and power was given unto him to scorch men with fire. And men were scorched with great heat, and blasphemed the name of God, which hath power over these plagues: and they repented not to give Him glory. And the fifth angel poured out his vial upon the seat (earth) [throne] of the beast; and his kingdom was full of darkness; and they gnawed their tongues for pain, And blasphemed the God of Heaven because of their pains and their sores, and repented not of their deeds. And the sixth angel poured out his vial upon the great river Euphrates; and the water thereof was dried up, that the way of the kings of the east might be prepared. *And I saw three unclean spirits like frogs come out of the mouth of the dragon [Mystery Babylon], and out of the mouth of the beast [Antichrist], and out of the mouth of the false prophet [the all Satanic unholy trinity - see also: Zechariah 11:8]. For they are the spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world [7th Kingdom], to gather them to the battle of that great day of God Almighty. Behold, I come as a thief. **Blessed is he [Saints] that watcheth, and keepeth his garments, lest he walk naked, and they see his shame. And he [Antichrist] gathered them [armies of the world, also the 6th Trumpet judgment] together into a place called in the Hebrew tongue Armageddon. And the seventh angel poured out his vial into the air [Satan's realm (Ephesians 2:2)]; and [after the 7th Vial, then the 6th Seal, an earthquake (Revelation 6:12)] there came a great voice out of the Temple of Heaven, from the Throne, saying, ***It is done. And there were voices, and thunders, and lightnings; and there was a great earthquake (6th Seal), such as was not since men were upon the earth, so mighty an earthquake, and so great. And the great city was divided into three parts, and the cities of the Nations fell: ***and great Babylon [Satanic mystery system] came in remembrance before God, to give unto her the cup of the wine of the fierceness of His wrath. And every island [far away place] fled away, and the mountains [governments] were not found. And there fell upon men a great hail out of heaven, every stone about the weight of a talent: and men blasphemed God because of the plague of the hail [rocks, stones]; for the plague [stoning of blasphomey (Leviticus 24:16)] thereof was exceeding great.
[article link]

{Flashback: from last year at this time - The Basic Christian blog Bible Study} Deuteronomy 32-34 - Moses prepares himself for his death - The Song of Moses -- 'Deuteronomy 32:1-4 Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth. My doctrine shall drop as the rain, my speech shall distil as the dew, as the small rain upon the tender herb, and as the showers upon the grass: Because I will publish the Name of the LORD: ascribe ye greatness unto our God. He is the Rock, His work is perfect: for all His ways are judgment: a God of truth and without iniquity, just and right is He'
Death Outside the Promise Land: Moses the Lawgiver was only allowed to go to the border of the Promise Land, he was only allowed to glimpse the Promise Land from a distance but he was not allowed to enter into the Promise Land. Moses the Lawgiver had broken the law when Moses had unlawfully struck the Rock a second time. In actuality striking the Rock a second time was not the only law that Moses broke it was just one of the more obvious laws that Moses broke. Moses like all the rest of us he was unable to keep the law because the law can't be kept it can only be observed just as Moses observed the Promise Land from a distance, observing but not entering. - The Law does not take us into the presence of God but only to a boundary that actually keeps us apart from God. The original law in the Garden of Eden was a boundary, a boundary between mankind and the experience and knowledge of evil. Mankind crossed God's Law boundary and went into the knowledge of evil [God continued to give mankind the knowledge of good]. With mankind now knowledgeable of evil the Law is not just a boundary from evil but out of necessity the Law has now also become a boundary between mankind and the Holiness of God. - The Law is the Image and Holiness of God and therefore the Law now reveals God to a separated mankind and once seeing God in His Holy Law mankind can easily recognize the need for mankind to be separated from the presence and Glory of the Holy God. Separated from God that is only until a remedy can be provided to fix man's sinful predicament and remove the boundary of sin and of the Law. The remedy for our predicament and separation from God has been provided but not in our life only in a new life in the Resurrection Life provided by God's Son Jesus Christ. The Son of God, Jesus Christ will safely take us into Heaven, His Promise Land, just as certainly as Joshua the son of Nun led the Children of Israel into their Promise Land a place that the law at best could only glimpse from a distance and could not enter into but a place where the Son could not be kept out of as the Son will enter in and place his foot upon the Promise Land. -- 'Deuteronomy 31:23 And He gave Joshua the son of Nun a charge, and said, Be strong and of a good courage: for thou shalt bring the Children of Israel into the land which I sware unto them: and I will be with thee.' - 'Deuteronomy 32:52 Yet thou [Moses, Lawgiver] shalt see the land before thee; but thou shalt not go thither unto the land which I give the Children of Israel.'
[article link]

Note: A Basic Christian Update - The purpose of the Fall 2010 Series of Bible Studies
The purpose of the Basic Christian Fall 2010 Series of Bible Studies is to present the individual Christian Walk to individual Christians. As Christians we are "saved" out of sin and out of this present world system but then the question is often asked, since we are not saved into an empty void what exactly are we saved into? Being saved is having entered into the realm and Kingdom of God, a realm that has a very definite meaning and purpose for each of us in the present here and now. -- Becoming a Christian is having received a new 'born again' Spirit of God inside of each of us. The Spirit of God, along with giving Spiritual life to each of us, is also comprised of the properties of God (love, patience, longsuffering, endurance, etc. - Galatians 5:22-25), the offices of God (prophet, priest and king) and also some of the authority of God. Instead of studying at this time all of the attributes, characteristics, offices and authority of God that are now within each Christian, the Fall 2010 Bible Studies are going to lead into an eventual (Summer 2011) focus and study of primarily our own individual Priesthood (offerings) to God - and at a later date studying more of the other offices and characteristics of the Holy Spirit of God within each Christian. -- Of the three offices [prophet, priest, king] that each Christian is currently taking part in it is the Office of Priest [eternal, righteous, Melchizedek Priesthood] our offering to God, comprised of our own present and current individual offerings [lifestyle] to God that is the most direct, continuous and most relevant for each of us as New Testament Christians. A Christian in rare instances might prophecy and in even more rare occasions might exercise kingdom authority over an evil spirit but it is the individual Priesthood [a major portion of the moment by moment] relationship with God that is most important to us in the shaping and defining in the eternal Kingdom life of each Christian. -- "Romans 12:1 I urge you brethren by the mercies of God to present your bodies a living and holy sacrifice, acceptable to God, which is your spiritual [priestly] service of worship." -- "1st Peter 2:5 Ye also, as lively stones, are built up a spiritual house, a holy priesthood, to offer up spiritual sacrifices acceptable to God by Jesus Christ."
[article link]

Note: The Basic Christian Info Feed is going to begin to transition out of the Summer 2010 Discernment [events] postings and into the Fall 2010 Bible Studies: "The Fall Feasts of Israel" (Second Coming events of Jesus Christ), "Human accountability and the Three Biblical Judgments" [Water, Blood and Fire (Spirit)], "The Vagabond Priesthood," and "The 8 Kingdoms of the World" studies
Also Note: Throughout the remainder of August there are going to be a few more pauses and breaks to the postings and then by early September a new posting routine with the Bible Studies should be getting established. ~ God bless everyone, David Anson Brown
[article link]

Preview: The Vagabond Priesthood [man's rogue, independent, unsanctioned priesthood] and The 8 Kingdoms of the world - The biblical concepts of Earthly Kingdoms does not regulate the kingdoms and governments of the world [or of hell] to Satan - Satan the eventual Antichrist will in all actuality have only one Kingdom, his coming [brief] Antichrist Kingdom - Satan does not currently have direct Kingdoms of his own yet he does have influence and persuasion [deceit, lies, manipulation] into the affairs of mankind
In Matthew 4:10 Jesus did not directly dispute the claims of Satan that he [Satan] had kingdoms of the world to seemingly offer to Jesus or to anyone else at Satan's desire. However, Jesus not refuting Satan's claim is only in line with a reasonable person (Jesus) not disputing with an unreasonable entity (Satan) and is not indicative of Satan actually possessing kingdoms to distribute at his will. "Matthew 4:8-10 Again, the Devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the kingdoms of the world, and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me [Satan]. Then saith Jesus unto him, Get thee hence, Satan: for it is written, Thou shalt worship the Lord thy God, and Him [God] only shalt thou serve [see also Hebrews 2:17-18]." -- In the same concept that Satan does not directly possess his own kingdoms Satan does not officiate as the head [high priest] of his own priesthood or of any [i.e. rouge "Vagabond"] priesthood - as even the "evil spirit" did not recognize the Vagabond Priesthood (Acts 19:15). The concept of mankind serving Satan (the "man of sin" 2 Thessalonians 2:3 - instigating and manipulating human sins) is in the context of man actually serving and being in the slavery of sin. "Romans 6:16-23 Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience [to God] unto righteousness? But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of [Christian - Apostolic] doctrine which was delivered you. Being then made free from sin, ye became the servants of righteousness [not in sin, not in a Vagabond (cult) priesthood, but only in the eternal Melchizedek Priesthood (Hebrews 6:19-20) - Jesus being the High Priest (Hebrews 3:1)]. I speak after the manner of men because of the infirmity of your flesh: for as ye have yielded your members servants to uncleanness and to iniquity unto iniquity; even so now yield your members servants to righteousness unto holiness. For when ye were the servants of sin, ye were free from righteousness. What fruit had ye then in those things whereof ye are now ashamed? **for the end of those [sin] things is death. But now being made free from sin, and become servants to God, ye have your fruit unto holiness, and the end everlasting life. *For the wages of sin [rejecting Jesus] is death; but **the gift of God is eternal life [Hebrews 13:20-21] through Jesus Christ our Lord."
[article link]

Preview: The Vagabond Priesthood - Sons of Sceva - a Bible Study by David Anson Brown
Acts 19:11-20 And God wrought special miracles by the hands of [the Apostle] Paul: So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them. *Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you [evil spirit] by Jesus whom Paul preacheth. And there were seven sons of one Sceva, a Jew, and chief of the [vagabond] priests {not Levitical priests}, which did so [exorcisms]. And the evil spirit answered and said, *Jesus I know, and Paul [a servant] I know; **but who are ye [vagabond]? And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded. And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the Name of the Lord Jesus was magnified. And many that believed came, and [publically] confessed, and shewed their deeds [Christian characteristics]. Many of them also which used curious arts [witchcraft] brought their books together, and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. So mightily grew the Word of God and prevailed. -- Wiki.com Vagabond: A vagabond or "drifter" is an itinerant person. Such people may be called drifters, tramps, rogues, or hobos. A vagabond is characterized by almost continuous traveling, lacking a fixed home, temporary abode, or permanent residence. Vagabonds are not bums, as bums are not known for traveling, preferring to stay in one location. Historically, "vagabond" was a British legal term similar to vagrant, deriving from the Latin for 'purposeless wandering'. Following the Peasants' Revolt, British constables were authorized under a 1383 statute to collar vagabonds and force them to show their means of support; if they could not, they were jailed. By the 19th century the vagabond was associated more closely with Bohemianism. The critic Arthur Compton-Rickett compiled a review of the type, in which he defined it as men "with a vagrant strain in the blood, a natural inquisitiveness about the world beyond their doors." Examples included Henry David Thoreau, Walt Whitman, Leo Tolstoy, William Hazlitt, and Thomas de Quincey.
[article link]

Preview: The Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the flood of Noah, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]."
[article link]

Feast of Trumpets: The Feast of Trumpets is the first of the Fall Feasts [of Israel] - The interval of time between 'first coming of Jesus' [3 Spring Feasts (Passover, Unleavened Bread, Firstfruits (Easter)) and] the last of the spring feasts [or middle Feast] (Pentecost [4th Feast] or Weeks) and the first of the [three] Fall Feasts {to be completed at the 'second coming of Jesus'} [a total of 7 Holy Feasts - 8 Feasts counting the weekly Feast of Sabbath that was also fulfilled on the first visit of Jesus - from Leviticus Chapter 23] (Trumpets) corresponds to the present Church Age - In other words, we are presently living between Israel's fourth and fifth feasts - {3 Fall Feasts} Feast of Trumpets (Yom Teruah/Rosh Hashanah) is on September 11, 2010 [in 2001 the Feast of Trumpets (a lunar calendar feast, not a solar 365 day year) was on September 18, 2001] - Day of Atonement (Yom Kippurim) September 20, 2010 - Feast of Tabernacles (Sukkot) September 25, 2010 - Source: escapeallthesethings.com/holy-day-calendar.htm
The Feast of Trumpets is the first of the fall feasts. The Jewish people call this feast Rosh Hashanah, which literally means "Head of the Year," and it is observed as the start of the civil year (in contrast with the religious year which starts with Passover) on the Jewish calendar. The Feast of Trumpets is so important in Jewish thinking that it stands alongside Yom Kippur ("Day of Atonement") to comprise what Judaism calls "the high holy days" on the Jewish religious calendar. It begins the "ten days of awe" before the Day of Atonement. According to Leviticus 23:24-27, the celebration consisted of a time of rest, "an offering made by fire [only the normal acceptable Levitically prescribed Temple offerings not some made-up 'strange fire' offering]," and the blowing of the trumpets. Modern Rosh Hashanah (Ezekiel 40:1) is traced back to the Feast of Trumpets which is the sounding of the trumpets on the first day of the seventh month (Tishri) of the religious calendar year (Leviticus 23:24; Numbers 29:1). The trumpet referred to here was the shofar, a ram's horn. It was distinctive from the silver trumpets blown on the other new moons. Silver trumpets were sounded at the daily burnt offering and at the beginning of each new month (Numbers 10:10), but the shofar specifically was blown on the beginning of the month Tishri. The interval of time between the last of the spring feasts (Pentecost or Weeks) and the first of the fall feasts (Trumpets) corresponds to the present Church Age. In other words, we are presently living between Israel's fourth and fifth feasts. The outpouring of the Holy Spirit at Pentecost started the Church Age [coming after the 40 day Christian Apostolic Age (the personal earthly fellowship of the Disciples with the resurrected Jesus)]; and Trumpets, which will signal Christ's second coming to rapture the Church and {begin Revelation to ultimatly} judge the wicked, will end the Church Age.
[article link]

Basic Christian: - The Basic Christian Bible Study: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Updated: Part 2. The Anointing and Throne of a King: King David was anointed three times [first among his own family (by Samuel on behalf of God), later by the Tribe of Judah (lit. Praise) and lastly by the Elders of the Nation of Israel] -- Saul was anointed twice both times by the same person [Samuel] - Solomon was anointed King *twice [first by a select committee (1 Kings 1:32-40) - then by the people (1 Chronicles 29:22)] - Jesus Christ is anointed King three times, First by His family [God (Matthew 3:16-17, Acts 10:38)], Secondly [among His Praise] the Church Age of individuals, Thirdly by each of the Nations as a whole [in the Kingdom Age] beginning with the Nation of Israel at the 2nd Coming return of Jesus Christ
King Saul [a type of Satan] was chosen by God and anointed the first time privately by the Prophet Samuel [1 Samuel 10:1]. Saul was initiated [1 Samuel 10:17-24] as the 1st King of Israel [in Mizpeh of Gilead] without anointing and while Saul was personally in hiding (i.e. hidden as Satan is in hiding now). Saul was anointed by Samuel a second time though oil is not mentioned it might have been strictly a verbal anointing with the Prophet Samuel speaking prophecy over King Saul and not anointing him with oil. -- King David [a type of Jesus Christ] was anointed three times [1 Samuel 16:12-14 (Bethlehem), 2 Samuel 2:4 (Hebron), 2 Samuel 5:3 (Hebron) - the first (person) anointed in Jerusalem was the Temple (a direct representation of Jesus Christ), it was dedicated (anointed) in Jerusalem (1 Kings 8:10-11) before Solomon or any of the later Kings, the descendants of Solomon, were anointed in Jerusalem] and the moment David was anointed the first time the anointing of God departed [1 Samuel 16:14] from the presence of then King Saul [a type of Satan] so only one of them was anointed by God as King at any one time and when King Solomon [a type of the Antichrist] was anointed there is no indication or recording of the anointing of God leaving King David the way it previously had left King Saul. -- King Solomon [a type of the Antichrist] was anointed twice, first [1 Kings 1:32-40] by a chosen and selected committee [the High Priest, the Prophet and the people gathered in Gihon who happened to be in knowledge of the event] and later by all the people [1 Chronicles 29:22]. -- Jesus Christ the Messiah has been anointed twice. First by His family of God [Matthew 3:16-17]. "Matthew 3:16-17, Luke 4:18-19 The Spirit of the Lord is upon Me [Messiah, Jesus Christ], because He [God] hath anointed Me [Jesus] to preach the gospel to the poor; He hath sent Me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, To preach the acceptable year of the Lord." - "Acts 4:26-28 The kings of the earth stood up, and the rulers were gathered together against the Lord, and against His Christ. For of a truth against thy Holy Child Jesus, whom Thou [God] hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, For to do whatsoever thy hand and thy counsel determined [to kill Jesus] before to be done." - Jesus is currently being anointed throughout His Christian Church Age. "1 Timothy 3:16 And without controversy great is the mystery of godliness: God [Jesus] was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on [anointed] in the world, received up into glory." - "2 Corinthians 1:20-22 For all the promises of God in Him are yea [yes], and in Him Amen [Truth], unto the glory of God by us. Now He which stablisheth us with you in Christ, and hath anointed us, is God; Who hath also sealed us, and given the earnest of the Spirit [Father, Son Jesus, Holy Spirit] in our hearts." {My perspective on the Church rapture is just when is the Antichrist 'anointed' by God to receive his Kingdom on earth is it pre-tribulation [this happens to be my position on End Time events]? or is it 3½ years later at pre-wrath [also a very possible position for End Time events]? The anointed Church (2 Corinthians 1:20-22) and the future Kingdom of Antichrist are not going to co-exist and when the anointed 'born again' Church is raptured only then will the Antichrist be anointed for his Kingdom on earth. Then with the Christian Church gone the Antichrist will preside over a Kingdom on earth that will go horribly wrong for everyone involved as the Antichrist attempts to receive the anointing of the Nations starting in the Holy of Holies (Matthew 24:15) with the Nation of Israel.} - There is yet a third and future anointing of the Messiah Jesus Christ the anointing among the Nations starting with Jesus being anointed King by the elders of Israel in Jerusalem. "Daniel 9:24 Seventy weeks [490 years] are determined upon thy people [the Jews] and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness [the Kingdom of God among the Nations], and to seal up the vision and prophecy, and to anoint [Messiah] the most Holy." - "Zechariah 12:10-14 And I will pour [anoint] upon the House of David, and upon the inhabitants of Jerusalem, the [Holy] Spirit of grace and of supplications: and they shall look upon Me [Jesus Christ] whom they have pierced (crucified), and they shall mourn for Him, as one mourneth for his only son, and shall be in [agony] bitterness for Him, as one that is in bitterness for his firstborn. In that day shall there be a great mourning *in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the House of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the House of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain [after the Tribulation], every family apart, and their wives apart." {Note: the coming Tribulation during the events of Revelation is primarily a Gentile (Martyred Saints) Holocaust the Jews having already suffered their [WWII] Holocaust will primarily be exempt from the Holocaust to come but still it will be dangerous and difficult times for everyone and not every family will make it through the events. Presumably the Nation of Israel will emerge (anoint the Messiah Jesus Christ) and enter into the Kingdom Age [1,000 year reign of the Messiah] far more intact than any of the Gentile Nations.} - "Ezekiel 43:5-7 So the [Holy] Spirit took me up, and brought me into the inner court [Millennial Temple - 4th Temple in Jerusalem]; and, behold, the Glory of the LORD filled the House. And I heard Him speaking unto me out of the House; and *the Man [Jesus Christ] stood by me. And He said unto me, Son of man [Ezekiel], the place of My Throne, and the place of the soles of My feet, where I will dwell [as anointed King] in the midst of the children of Israel for ever ..."
[article link]

Part 2a. A brief look and introduction into the 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th King Jesus Christ: Beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

The 8 Global Kingdoms of the Earth -- Apparently there was a breakdown very early after the original creation regarding the patriarchal family structure of one husband and one wife with God as the ultimate head and authority for each family group - Today we have many counterfeit and substitutional family groups; the workplace, friends, political parties, sports teams and even church denominations are all common substitutes for the Divinely sanctioned family group with Jesus Christ remaining the head and authority for each individual
In Cain and Lamech we see the early breakdown of the godly sanctified family as the intended family is being substituted and misused for power, sex, authority and greed. "Genesis 4:17-26 And Cain knew [sexualy] his wife; and she conceived, and bare Enoch {3rd from Adam}: and he [Cain] builded a city, and called the name of the city, after the name of his son, Enoch. And unto Enoch was born Irad: and Irad begat Mehujael: and Mehujael begat Methusael: and Methusael begat Lamech. *And Lamech took unto him two wives: the name of the one was Adah, and the name of the other Zillah. And Adah bare Jabal: he was the father of such as dwell in tents, and of such as have cattle. And his brother's name was Jubal: he was the father of all such as handle the harp and organ. And Zillah, she also bare Tubal- cain, an instructer of every artificer in brass and iron: and the sister of Tubal-cain was Naamah. *And Lamech said unto his wives, Adah and Zillah, Hear my voice; ye wives of Lamech, hearken unto my speech: for I have slain a man to my wounding, and a young man to my hurt. If Cain shall be avenged sevenfold, truly Lamech seventy and sevenfold. And Adam knew his wife [Eve] again; and she bare a son, and called his name Seth: For God, said she, hath appointed me another seed (Genesis 3:15) instead of Abel, whom Cain slew. And to Seth, to him also there was born a son; and he called his name Enos: then began men to call [in the hope of the coming Messiah-Redeemer-Seed, Jesus Christ] upon the Name of the LORD." -- The breakdown in the traditional family is restored in the Spiritual family of Christianity with Jesus Christ remaining as the head and authority over the entirety of the Christian Church family. "John 19:26-27 When Jesus therefore saw His mother [Mary], and the disciple [John] standing by, whom He loved (greatest good and highest wellbeing love, Spiritual-emotional, unselfish, non-sexual, eternal love - G25 Agapao, Agape), He saith unto His mother, Woman, behold thy son! Then saith He (Jesus) to the disciple, Behold thy mother! And from that hour that disciple took her unto his own home." {Note: This event that took place at the crucifixion of Jesus is the structuring of the Christian Church into a Spiritual family. Also Note: This is not an adoption event as adoption has with it a house (i.e. John 14:2, a future adoption event) and Mary went to John's house, permanently precluding adoption (Mary did not adopt John - and the younger does not adopt the elder) Mary went with the Disciple John to his house as a part of a Spiritual, united Christian family.}
[article link]

The 8 Global Kingdoms of the Earth -- We Are One In The Spirit (YouTube)
Music by the band Jars of Clay.
[article link]

The 8 Global Kingdoms of the Earth -- The Pre-flood 'dispensation' is one of several human groups or dispensations separated out and grouped together by God as part of a continuing and ongoing work of God in order for God to continually reunite a separated mankind back into His closeness and presence -- "Matthew 11:11 Verily I say unto you, Among them that are born of women there hath not risen a greater than John the Baptist: notwithstanding he that is least in the Kingdom of Heaven [Christian Church Age - New Testament Dispensation] is greater than he [John the Baptist - Old Testament Dispensation]."
Various dispensations are carefully alluded to throughout the Bible including in the New Testament. "1 Corinthians 9:16-18 For though I [a Christian] preach the Gospel, I have nothing to glory of: for necessity is laid upon me; yea, woe [misery] is unto me, if I preach not the gospel! For if I do this thing willingly, I have a reward: but if against my will [unwillingly], [still] a dispensation [part] of the gospel is committed unto me. What is my [willing] reward then [not money - but fellowship with God]? Verily that, when I preach the gospel, I may make the gospel of Christ without charge, that I abuse not my power in the gospel." ... "Ephesians 1:10 That in the dispensation of the fullness of times He [God - the Father] might gather together in one all things in [Jesus] Christ, both which are in heaven [Angels], and which are on earth [humans]; even in Him [Jesus Christ]:" - Note: As John the Baptist was greatest among the O.T. Saints in having Divine Messianic Revelation, he was least when compared to the Divine Messianic [Jesus Christ] Revelation that each Christian possesses. Later each Christian has less Divine Messianic [Jesus Christ] Revelation then possibly each of the Martyred Saints of Revelation (Revelation 7:15) and certainly the Christian Church has less Divine Messianic [Jesus Christ] Revelation then any the 144,000 Jewish (Salvation) Firstfruits of Revelation (Revelation 14:3).
[article link]

The 8 Global Kingdoms of the Earth -- Antediluvian [Pre-flood] Civilizations - {The pre-flood civilization up until the days of Noah encompassed about 2,000 years of human history and probably involved several billion people. - Note: In the pre-flood earth it doesn't appear that there were any Kings or Governments and that the long lives [experience and expertise] of each individual precluded them from being reigned and ruled over by others. Instead of a governmental structure of Kings and Politicians the earth seemed to have been Governed strictly by each family patriarch (head) according to God's governance and that after the flood in the new, young and now naive post-flood civilization the inexperienced human civilization now required [and allowed strangers - nonfamily members] rulers and Kings and that Nimrod was possibly the first King though human history had existed for some 2,000 years before Nimrod. - Also Note: Jesus is not a stranger but He is family with everyone and as family He has our own individual best interest at His heart. Jesus is the kinsman (relative - related) redeemer to everyone [we are created in God's image - relationship] and His (Fatherly, creation - Brotherly, redemption and salvation) relationship to all humans is maintained via His Virgin (Divine) birth.}
Introduction: "'Antediluvian civilizations'" are civilizations believed to have existed before the Great flood of Noah. If the fossil record is indeed the result of the Biblical flood as described in the Bible, then it is somewhat expected for evidence of antediluvian (pre-flood) civilizations to exist. It is assumed by many that humans reached advanced stages of technological development before the flood. Such presuppositions are usually based on the Biblical genealogy, which states that ancient people lived to approximately 10 times our current life span. Also it is frequently mentioned that Adam and Eve would likely possess higher than normal intelligence since they were created as adults, with knowledge that subsequent humans obtain from their parents. Another theory states that the antediluvian race called the Nephilim was superior to other humans in this respect. All accounts of the Great flood from civilizations around the world indicate that there were civilizations before the flood. However, as a result of the destruction during the flood and the passage of time, the remaining evidence is scanty. As a result of the flood, the earth was covered in hundreds of feet of sediment, and very little of the antediluvian horizon has been exposed. It is also problematic that the scientific community is quick to dismiss any artifacts that dispute their presupposed interpretation of the fossil record. Nevertheless, any truly advanced civilization would have left durable traces or constructions that would likely surface during excavations or by erosion. Relatively insightful accounts can be drawn from the Bible, apocrypha, and ancient Babylonian and Greek accounts of antediluvian civilization. ... Implications of the Tower of Babel: We can not dispute the existence of atypical knowledge possessed by Adam and Eve, however, we should also consider the tower of Babel curse as it relates to human accomplishments to that date. Monumental constructions are a great source of pride for humans. It was most likely this type of technological development that God attempted to retard by creating the language barriers at the tower of Babel. The Babel event suggests that the tower was the first major monument that mankind had ever built. It was the first construction that had no purpose but to be a monument [temple] to human achievement [based on Satanic interaction]. The tower was not a particularly important technological development [Babel was a major object of Satanic interaction between humans and Satan - harming humans to the extent of possibly permanently altering our human (DNA) making us more susceptible to disease, illness and further shortening our lifespan and also harming our psyche (soul) by lessening our confidence and our decision making capabilities making us even more susceptible to Satanic deceptions]. It was built out of bricks, and was therefore incomparable to even the limestone pyramids. In comparison to our modern building it was hardly more than a mud mound. Many better monuments would be built afterwards, but given God's reaction, it is logical to propose that nothing like it had been built prior to the flood.
[article link]

The 8 Global Kingdoms of the Earth -- The Date of Noah's Flood - The placing of a catastrophic global flood in the year (about) 2304 BC [and Creation at about 4,000 B.C.] means that all civilizations discovered by archaeology [today] must fit into the last 4,285 years {The flood of Noah (about 4,284 years ago) destroyed all the previous civilizations so about 4,284 years of land based archeology exists - though pre-flood archeology may well exist [and some evidence (artifacts 'Ooparts') have been found and do exist] deep under the sea or deep underground.}
Since we exist in the present, we are really trying to find information that will enable us to add up the years between us and Noah's Flood. As our starting point we will take the Birth of Christ. It is unlikely anyone will dispute that Christ was born approximately 1,984 years ago. Since Christ is recorded as having referred to Noah's Flood as a past event it should be obvious that we need data that will take us back beyond 2,000 years. The next date we can put down with reliable certainty is 967 BC or 2,948 years ago. This is the date at which Solomon laid the foundation of the Temple (1 Kings 6:1). For those who are interested in the detailed evidence as to why this event can be placed in 967 BC I would refer you to Professor Edwin Thiele's work The Mysterious Numbers of the Hebrew Kings. His work can be summarized by the statement that both the chronology of the Ancient Assyrian Culture and the Biblical record point to this date. The first verse of Kings chapter 6 is also useful in that it tells us there was a time span of 480 years (see Appendix 1) from the time Israel left Egypt (the Exodus) until Solomon began to build the Temple. The Exodus occurred therefore roughly 1,981 + 967 + 480 years ago (see Appendix 2) or 3,428 years ago or 1447 BC +/- 1 year. Why do I say +/- 1 year? As the chronologist compares the family trees or chronologies in the Bible, it is interesting to note that these lists use only whole years (e.g. Gen. 11). Now if a person is listed as being 44 years of age when their son was born, they may have been just 44 or nearly 45. Anywhere in this period of 12 months they are still 44. This introduces a margin of error of up to 12 months or 1 year for each person or event in such a list. -- As the Bible records the Flood a significant time before the Exodus, let us examine data which will take us back before this event. Paul, a university trained Jew, well skilled in the Hebrew language, the religion of the Jews and the writings of Moses, wrote in the early years of the Christian era, a letter to the church at Galatia (Galatians 3:17). He stated that the Israelites left Egypt to return to the promised land 430 years (see Appendix 3) after God gave the promise to Abraham, the founder of the Jewish race. According to Acts 7:4 and Genesis 12:1-4, Abraham was 75 years old when God gave him the promise and in the same year his father Terah was 205 years old and Abraham was born when Terah was 130 years of age (Gen.11:26-33). (See Appendix 4.) The statements of genealogy in Genesis 11:10-26, are father-son statements and link Abraham to Noah's son, Shem. The statements list the persons by name. Their year of birth against their father's age is listed and their father is named. These chronologies do not have missing generations; there are no gaps. If we add up the figures mentioned between Shem's 100th year (Gen. 11:10) and Abraham (Gen. 11:26) we get 350 years. Since 9 names are mentioned it is 350 years +/- 9 (9 margins of error of up to 1 year each). Genesis 11:10 tells us that Shem was 100 years old, 2 years after the Flood had finished. When was Noah's Flood? 1,981 years to AD 0 plus 967 years to the founding of Solomon's Temple plus 480 years to the end of the Exodus plus 430 years to the promise to Abraham plus 75 years to Abraham's birth plus 350 years to Shem's 100th birthday plus 2 years to the Flood. The Biblical data places the Flood at 2304 BC +/- 11 years. This date is, as expected, in conflict with secular archaeology which regards the Flood as either local or a myth and the Biblical chronologies as irrelevant or inaccurate. The placing of a catastrophic global flood in the year 2304 BC means that all civilizations discovered by archaeology must fit into the last 4,285 years. The significance of this fact will be pursued in later articles. [Ed.- for more information, see TJ 2 (1986), pp. 56-87 and TJ 3 (1988), pp. 96-136.]
[article link]

Ancient Brass BELL (Oopart - Out of place artifact) Found Encased IN COAL supposed to be about 300 million years old! - the bell is an antediluvian [before the deluge, pre-flood] artifact made before the Genesis Flood (Noah's Ark) - For more detailed pictures of the bell and the [idol] demon-like figure on top, click here (Photos)
In 1944, as a ten year old boy, Newton Anderson dropped a lump of coal in his basement and found that it contained this bell inside. The bituminous coal that was mined near his house in Upshur County West Virginia is supposed to be about 300 million years old! What is a brass bell with an iron clapper doing in coal ascribed to the Carboniferous Period? According to Norm Sharbaugh's book Ammunition (which includes several "coal anecdotes") the bell is an antediluvian artifact (made before the Genesis Flood). The Institute for Creation Research had the bell submitted to the lab at the University of Oklahoma. There a nuclear activation analysis revealed that the bell contains an unusual mix of metals, different from any known modern alloy production (including copper, zinc, tin, arsenic, iodine, and selenium). -- Genesis 4:22 states that Tubal-Cain was "an instructor of every artificer in brass and iron..." Perhaps when his civilization came to an end in the flood, this bell was buried with a mass of vegetation that became coal and ended up thousands of years later in Newt Anderson's coal bin. ... Later on, Newton Anderson spent a great deal of time researching the demon atop the bell. He discovered similarities to the Babylonian Southwest Wind Demon and the Hindu deity Garuda. Garuda is sometimes depicted on top of bells, as is the Egyptian Isis.
[article link]

OOPARTS (out of place artifacts) & ANCIENT HIGH TECHNOLOGY -- Evidence of Noah's Flood? - Do unexplained technologies of the ancients provide possible proofs of Pre-flood civilizations? - If you believe that the flood of Noah actually happened, what was the state of the technology of (antediluvian) pre-flooders? Could they have left physical evidence of their existence? - We expect you to use your own knowledge filter (Christian discernment) on this site
Point of View: We have a Biblical viewpoint on the world. Ooparts are evidence, we think, that the Flood actually happened. News items or magazine articles that report them may not have the same perspective that Christians do. When we read for instance, a scientific article that puzzles over our lack of genetic variability, we think of the Flood of Noah. We would include that article here, without editing, because we expect Christians to use their filters on such an article. That does not mean that we agree with the evolutionary timeframe given in said article. -- We think it's more interesting when general newspaper articles or science articles observe data that they might see one way, but that Christians might see another way given our own knowledge about God, creation and the flood. It's more interesting to quote Stephen Jay Gould saying that "the lack of transitional fossils is the trade secret of paleontology", than it might be to hear another Christian say it. So, no we don't believe the universe is millions or billions of years old. We don't know how old it is-we just know who created it and how long it took Him. We do not believe in pre-Adamic races, though we do believe that there were "civiilizations" prior to the Flood. We don't believe in space aliens or cooties. We expect you to use your own knowledge filter on this site.
[article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..."
[article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

The 8 Global Kingdoms of the Earth -- Wikipedia: Dimension - A diagram showing the first four spatial dimensions [Length, Height, Width, Time via Movement]
From left to right, the square, the cube, and the tesseract. The square is bounded by 1-dimensional lines, the cube by 2-dimensional areas, and the tesseract by 3-dimensional volumes. ... Time: Time is often referred to as the "fourth dimension". It is one way to measure physical change. It is perceived differently from the three spatial dimensions in that there is only one of it, and that we cannot move freely in time but subjectively move in one direction. The equations used in physics to model reality do not treat time in the same way that humans perceive it. The equations of classical mechanics are symmetric with respect to time, and equations of quantum mechanics are typically symmetric if both time and other quantities (such as charge and parity) are reversed. In these models, the perception of time flowing in one direction is an artifact of the laws of thermodynamics (we perceive time as flowing in the direction of increasing entropy). The best-known treatment of time as a dimension is Poincaré and Einstein's special relativity and extended to general relativity, which treats perceived space and time as components of a four-dimensional manifold, known as spacetime, and in the special, flat case as Minkowski space. -- Additional dimensions: Theories such as string theory and M-theory predict that physical space in general has in fact 10 and 11 dimensions, respectively. The extra dimensions are spacelike. We perceive only three spatial dimensions, and no physical experiments have confirmed the reality of additional dimensions. A possible explanation that has been suggested is that space acts as if it were "curled up" in the extra dimensions on a subatomic scale, possibly at the quark/string level of scale or below. Another less-held fringe view asserts that dimensions beyond the fourth progressively condense timelines and universes into single spatial points in the above dimension, until the tenth, where a 0-dimensional point equates to all possible timelines in all possible universes.
[article link]

The 8 Global Kingdoms of the Earth -- 8 Kingdoms [Revelation 17:10] Introduction: Some brief criteria for the 8 Global Kingdoms of the earth - Throughout human history there have been many glorious [in man's eyes] Empires, Kingdoms and Dominions but only 8 of the Kingdoms of mankind are the incredible (Revelation 17:10) Kingdoms of the earth {Note: The Basic Christian blog History Study is also going to include some of the additional great Kingdoms primarily Hammurabi (Saudi Arabia), Queen of Sheba (Ethiopia), Solomon (Israel), and Sennacherib (Assyria).}
8 Kingdoms Summary: The Seven incredible Global Gentile Kingdoms of Revelation 17:10 are Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and [revised Rome] the Antichrist Kingdom. While the 8th and final Kingdom is the eternal, righteous Kingdom of the Lord Jesus Christ. Each of these 8 Kingdoms is going to share some remarkable similarities: Each Kingdom will have possessed all of or a majority of the world's wealth [gold, silver, precious gems] at one time. Each Kingdom has or will have knowledge [both public and secret knowledge] beyond that of their peers. The Kingdoms will also possess influence, military power and political prestige beyond the peers of their day. *Most importantly each of the 8 Kingdoms will also have exerted FAVORABLE influence over the Jews, over Jerusalem and over the Jewish Temple in Jerusalem. The Kingdom of Nimrod [about two generations and 100 years after the flood of Noah] encompassed all of humanity including Abraham's forefather Arphaxad (Genesis 11:11), the Kingdom of Nimrod possessed all human wealth, knowledge and wisdom and the Kingdom of Nimrod built a Temple (the Tower of Babel). Egypt the 2nd Kingdom amassed much of the fortune of the world and much of the knowledge of the world and a great part of that fortune would be "favorably" given to the Jews at their Passover departure from Egypt (Exodus 3:21-22). The wealth of Egypt would then be used by the Jews in the building of the Tabernacle of God by Moses at Mt. Sinai (Saudi Arabia) and later the wealth of the Tabernacle would be transferred into the Jewish Temple in Jerusalem. The wealth of the Temple in Jerusalem would be given back to Egypt by the Jewish King Rehoboam (1 Kings 14:25-26). The 3rd Kingdom Babylon [initially very favorable to the Jews, Jerusalem and the Temple] captured the wealth of Egypt in Egypt and took it to their Palace in Babylon. The 4th Kingdom Persia [Iran] conquered Babylon [Iraq] and consolidated the wealth of the world into the Palace at Shushan (Esther 1:4) part of the wealth of Persia was given to rebuild the Temple in Jerusalem (Isaiah 45:28, 2 Chronicles 36:23). The 5th Kingdom Greece and Alexander the Great [on either 10 or 11 June 323 B.C., Alexander the Great died in the palace of Nebuchadnezzar II, in Babylon at the age of 32 - wiki.com]. King Alexander the Great who immersed the world in Greek thought and philosophy and after sparing the Jews, Jerusalem and the Jewish Temple then "at the age of 32" died among the wealth of ancient Egypt, Babylon and Persia. The 6th Kingdom Rome oversaw an extensive expansion in the size of the Jewish Temple in Jerusalem. The 7th Kingdom the Kingdom of Antichrist is going to sign a favorable [7 year] covenant with the Jews and the Nation of Israel (Daniel 9:27) and will also in some way rebuild [and eventually occupy (Matthew 24:15)] the now destroyed Temple in Jerusalem. The 8th and final Kingdom the Eternal, Righteous Kingdom of Jesus Christ [Jesus being Jewish] will of course be very favorable to the Jews as Jesus will rule the entire world from the unprecedented Millennial Temple (Ezekiel 43:7) in Jerusalem.
[article link]

Basic Christian: - The Basic Christian Bible Study: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Coming Soon: blog History Study - The 8 Kingdoms of the World (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ
[article link]

History of the Rosetta Stone (Youtube)
History of the Rosetta Stone and Israel Archaeology. Randall Niles looks at the importance of Egyptian Hieroglyphics to Biblical Studies. Visit www.AllAboutTheJourney.org/isr to read how the history of the Rosetta Stone and other Egyptian artifacts impact the integrity of the Jewish scriptures. Also, go to www.RandallNiles.com/videos.htm to watch more videos about the history of the Rosetta Stone and other archaeological treasures related to Israel Archaeology!
[article link]

Coming Soon: blog History Study - Church History (RSS)
A.D. 0 - 100 A.D., A.D. 100 - 200 A.D., A.D. 200 - 300 A.D., A.D. 300 - 400 A.D., etc.
[article link]

The blog Bible Study has concluded the Bible study portion! - Sometime after Holy Week and Resurrection Day (Easter) the study will continue with some ancient history and Church history segments - Thanks to everyone for your participation and especially for your prayers!
The blog Bible Study concluded fairly quickly - I had looked at the website visitor logs a couple of weeks ago and saw that people were scattered all throughout the study though primarily in the New Testament while the study was blogging O.T. studies at the time and that's a good thing because the material is designed to be a self-help service but with people so scattered [though many people were current] I decided to move along and if at all possible conclude the study and the study has been concluded. The material is now available as a complete resource for the convenience of anyone who wants to use it. The study really turned into an amazing, fascinating study! I learned a lot during the study and I mostly learned that I need to spend more time reading the Bible and being in prayer, and in fellowship and just in general being in a Christian life. We serve a Great God!!! Thanks to everyone especially for your prayers - the study truly encountered the heights of Heaven and the depths of other things unmentionable and through it all it was the prayers of the Saints in fellowship that gave us a tremendous victory! After Holy Week we will continue with the history portion of the study but in the time before Holy Week it seems like a good opportunity to look at some areas and aspects of the events of Holy Week as we prepare ourselves for Holy Week 2010. Then after Holy Week and some history segments the blog will continue with some basic Topical Bible studies and devotions. -- God bless everyone! ~ David Anson Brown
[article link]

-- The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior
The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior. May the Lord Jesus Christ be honored by our devotions, our study and in our fellowship. May all the people be blessed and grow in the grace and knowledge of the love and presence of God our creator and our savior. Amen!
[article link]

Introduction to the Book of Revelation - The Book of Revelation is the most controversial book in the Bible - Revelation has caused major divisions between denominations, churches and families - What makes this book so controversial? {Revelation is about the future and it is about complicated End Time events, events (Acts 1:6-7) that are purposely clouded from humanity even Christians, the very nature of the Book of Revelation requires a certain amount of speculation and with speculation comes controversy} - A promise of blessing is made in the very first chapter of the book to those who read and hear the words of this prophecy - The book has 404 verses, and according to some scholars, [over] half of those verses have an Old Testament reference
The Book of Revelation is a letter revealed to man named John [Disciple John], who was on the Island of Patmos, off the coast of Asia Minor. He was persecuted because of his testimony of Jesus Christ. [The Book of Revelation also contains within it the seven letters] The letter was written to seven churches located in the mainland cities of; Ephesus, Smyrna, Pergamos, Thyatira, Sardis, Philadelphia and Laodicea. What is the meaning of this letter? Should the words be taken literally or are they symbolic? Did the letter concern events just in the day of John or did it include events in the future? Was John, the Apostle John or another John? Does this letter refer to Israel or to the church? These are just a few of the many questions raised by those who have studied this book. -- Who wrote the book of Revelation? The early church attributed authorship to the apostle John. Justin Martyr (100-165 A.D.) quotes John the Apostle that Jesus Christ would dwell in Jerusalem one thousand years.[1] Irenaeus (120-200 A.D.) is quoted in every chapter of Revelation. Tertullian (155-220 A.D.) also quotes from almost every chapter of Revelation and attributes John the Apostle as author. Hippolytus (170-235 A.D.) also attributed Revelation to John, he quotes Revelation chapter 17 and 18 a great deal. Clement of Alexandria (150-211 A.D.) and Origen (185-254 A.D.) also attribute John the Apostle as the author of Revelation. Ignatius (30-108 A.D.) writes regarding John the Apostle, And why such facts as the following: Peter was crucified; Paul and James were slain with the sword; John was banished to Patmos; Stephen was stoned to death by the Jews who killed the Lord? But, [in truth,] none of these sufferings were in vain; for the Lord was really crucified by the ungodly. The evidence against John the Apostle being the author is minimal, largely based on grammatical and writing style differences with the John's Gospel. -- When was the book of Revelation written? The other issue regarding Revelation is the date of the book. External tradition places the time of Revelation to the reign of Domitian (A.D. 81-96), brother of Titus, son of Vespation. Clement of Alexandria reports John returned to Ephesus after the death of Domitian, referred to as the "tyrant". the Apostle John. For when, on the tyrant's death, he returned to Ephesus from the isle of Patmos, he went away, being invited, to the contiguous territories of the nations, here to appoint bishops, there to set in order whole Churches, there to ordain such as were marked out by the Spirit.
[article link]

The current plan for the 'blog Bible Study' is to complete the study in 10 segments

[article link]

KJV 1611 Holy Bible - Red Letter Edition {A Free PDF KJV Bible} (PDF)
The King James Version (KJV) 1611 with the Words of Jesus Formatted in Red is a complete Bible containing both the Old and the New Testaments.
[article link]

Basic Christian Theology: Answers to Bible Questions (132 Topics)
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research.
[article link]

How Can I Download (Youtube) Videos? - Download online videos with SaveVid.com [Enter Video URL:] (Utility)
Savevid.com is a tool which gives you the ability to download videos from streaming video sites. You can download videos from Youtube, Google Videos, Metacafe, Spike and more in FLV, AVI, MOV, MPG or WMV formats.
[article link]

Basic Christian: Downloadable - Recommended Resources (Video Downloads)
Each Mp3 or Video offers important information, encouragement or teaches an important Biblical concept.
[article link]

Basic Christian: Downloadable - Recommended Resources (Mp3 Downloads)
Each Mp3 or Video offers important information, encouragement or teaches an important Biblical concept.
[article link]

Free Downloads: (PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

A Preview and look at some of the aspects of Holy Week and of the 10 Day Jesus Walk 2011 Easter Timeline Devotion that will start on Friday Friday 15th, 2011 and go until ---> Easter Sunday April 24th, 2011
We are going to begin to look at some of the aspects of Holy Week regarding what actually happened during the final Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole as the Christian Church. - God bless you ~ David Anson Brown
[article link]

RSS 2 PDF - Create a PDF file complete with links of this current Basic Christian News/Info Feed after the PDF file is created it can then be saved to your computer {There is a red PDF Create Button at the top right corner of the website www.basicChristian.us}
Free Online RSS to PDF Generator.
[article link]

*** Updated: 07-01-2010 Basic Christian 2010 (2300 Pages) - The BasicChristian.org Website Articles (PDF)
Basic Christian Full Content PDF Version. The BasicChristian.org most complete resource.
[article link]

Basic Christian: blog Bible Study - Genesis - Revelation (Online)
Through the Bible blog Bible Study online. The complete Through the Bible blog Bible Study.
[article link]

Basic Christian: blog Bible Study - Genesis - Revelation (PDF)
The complete Through the Bible blog Bible Study in PDF format.
[article link]

~ ~ ~ Basic Christian: blog History Study - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ.
[article link]

~ ~ ~ Basic Christian: blog Bible Study - Genesis - Revelation (PDF)
The complete Basic Christian blog Bible Study covering Genesis to Revelation in PDF format.
[article link]

Update Summer 2010: The Majesty and Glory of King Jesus Christ! "All Blessings, Honor, Glory, Majesty and Praise to the King and Savior the Lord Jesus Christ" - The Basic Christian Ministry is currently undergoing the series "The 8 Kingdoms of the World" regarding the Majesty and Kingdom of the Lord Jesus Christ
Basic Christian has recently completed the 'blog Bible Study' and is currently in the process of the 'blog History Study' including the '8 Kingdoms of the World' study. The current plan is to study at a slower pace than the fast paced blog Bible Study and also to insert a couple of Topical Studies before the 8 Kingdom Study really gets back on track. Ideally the plan is to really get into the 8 Kingdom Study this Fall and then conclude the 8 Kingdoms (Kings) study just before we celebrate Christmas 2010 and the birth of the King the Lord Jesus Christ (Isaiah 6:5, Matthew 2:2). Then to spend the time from Christmas to Resurrection Day Easter (2011) studying Christian Church History as we prepare for Resurrection Day 2011 and the birth of the Christian Church - the Christian Church having started on the Resurrection Day of our Lord and Savior Jesus Christ.
[article link]

{Early Preview} Note: The Basic Christian Ministry is in the early stages of a major project -- Creating an 'Adobe Air' [web 2.0 interactive] document [BasicChristian.air] that can be downloaded to any desktop computer and also on some of the newer phones (To download and install - *Right click this link)
The project is well on its way and is on track to be complete this fall with a Holidays edition. It will provide excellent Christmas devotions and is perfect as a Christmas gift stocking stuffer for others. Most importantly [with the new Adobe Air web 2.0 document features] the end user can create their own links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive, individual Christian, research, devotional and study tool project. - *The current version is just a test version to tryout the Adobe Air environment and any links, blogs or comments that the user inserts could be overwritten when the actual version arrives probably in mid-October.
[article link]

ABOUT THIS SHOW - Learn how to effectively build Web 2.0 Technical Documentation using Adobe AIR - Presented By RJ Jacquez (Adobe TV)
An overview of how to leverage the powerful Adobe AIR platform in order to deliver engaging Web 2.0 Online Help.
[article link]

Adding Links and RSS Feeds to an AIRHelp project [end user info begins about 3:30 in the video] (Adobe TV)
Learn how easy it is to incorporate user-generated content into your Online Help by adding Links and RSS Feeds to an AIRHelp project in Adobe RoboHelp.
[article link]

Basic Christian: blog History Study - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ.
[article link]

Coming Soon: blog History Study - The 8 Kingdoms of the World (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ
[article link]

[*Updated] Basic Christian: blog Bible Study Version 2.0 - eBook available in EPUB format (ePub)
The complete Through the Bible blog Bible Study in ePub format. To download the eBook 'Right Click' on the Article Link and select "Save file as …"
[article link]

Update Winter 2010: The Majesty and Glory of King Jesus Christ! "All Blessings, Honor, Glory, Majesty and Praise to the King and Savior the Lord Jesus Christ" - The Basic Christian Ministry is currently undergoing the series "The 8 Kingdoms of the World" regarding the Majesty and Kingdom of the Lord Jesus Christ - Update: The 8 Kingdoms Study will now continue until about the Easter (Resurrection) Holiday [and the start of the Basic Christian 2011 Jesus Walk Easter Timeline Devotion on Friday April 15th --> Easter Sunday April 24th] then the Church History segment should begin after the conclusion of both the 8 Kingdoms Study and the 2011 Jesus Walk Timeline Devotion
Basic Christian has recently completed the 'blog Bible Study' and is currently in the process of the 'blog History Study' including the '8 Kingdoms of the World' study. The current plan is to study at a slower pace than the fast paced blog Bible Study and also to insert a couple of Topical Studies before the 8 Kingdom Study really gets back on track. Ideally the plan is to really get into the 8 Kingdom Study this Fall and then conclude the 8 Kingdoms (Kings) study just before we celebrate Christmas 2010 and the birth of the King the Lord Jesus Christ (Isaiah 6:5, Matthew 2:2). Then to spend the time from Christmas to Resurrection Day Easter (2011) studying Christian Church History as we prepare for Resurrection Day 2011 and the birth of the Christian Church - the Christian Church having started on the Resurrection Day of our Lord and Savior Jesus Christ. -- Update: The website theme for 2010 has been "Revival - both personal and churchwide" the website theme for 2011 is "Church accountability and openness - Leadership, Financially and Churchwide" then the coming theme for 2012 is going to be "Sabbath Rest and Trust - entering into the finished and completed Eternal works of Jesus Christ" simultaneously in 2012 [or sooner - at the conclusion of the blog History Study] the Basic Christian blog is going to transition again this time into an exclusive Daily Devotional Bible Study - presenting daily devotionals based on segments of the Bible i.e. Jesus' Sermon on the Mount.
[article link]

Brief Update 2011: Regarding the Basic Christian download files on Microsoft 'SkyDrive' and the new Basic Christian (Adobe Air) platform file
1. The Basic Christian files [free MS Word file downloads] located on Microsoft's 'SkyDrive' are available for download. When a Basic Christian file [or any file] is downloaded from SkyDrive Microsoft by default has placed the file in 'Protected View' mode just click the 'Enable Editing' button being displayed and the file will revert to a standard MS Word file. 2. The new Basic Christian (Adobe Air) file is a highly recommended Platform file - the Adobe Air technology is one of the newest technologies and already much can be accomplished in the way of linking websites, adding personal comments and browsing blogs within the Basic Christian document. Please download and try the various document formats that the Basic Christian materials are now available in and look for Adobe to continue to add features to their new Air document platform.
[article link]

The BasicChristian.org website's decoding of the 1966 movie "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
A bounty hunting scam joins two men in an uneasy alliance against a third in a race to find a fortune in gold buried in a remote cemetery. (filmed in Italy, extended version released in Europe in 1966, an edited version was released in the USA in 1968, an almost complete restored-extended version was released in 2003 to DVD) - imdb.com.
[article link]

BasicChristian.org: Background - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Why is there a need and what is the relevance of looking at this particular movie? Recently I was listening to a Current Events discussion on a Christian podcast interview - the person being interviewed though unprompted launched into a standard End Time Armageddon scenario. It was the same Armageddon scenario that is so routinely submitted by so many End Time - Watchman ministries that most people assume that the current Armageddon scenario is factually based on well researched Christian doctrine. However the reality is that the current Armageddon scenario is anything but Biblically based and seemingly the way it is dogmatically rendered on Christian radio and in End Time Ministries the Armageddon scenario is actually an occult scenario that has entered into the Christian Church. Lest people say that there is no occult End Time Armageddon scenario we are going to examine the 1966 movie "The Good, the Bad, and the Ugly" a movie that actually depicts and blueprints all of America's military wars and engagements from the Civil War up until an Armageddon scenario put forth in the movie's climatic showdown scene set in a fictitious cemetery, a massive graveyard called "Sand Hill" i.e. the sand hills of the "Middle-East" and Armageddon. Also, if anyone disagrees that this occult scenario has entered into the Christian Church just remember that the movie came out in 1966 & 1968 and then later in 1970 the book "The Late, Great Planet Earth" by Hal Lindsey came out followed by numerous other authors such as Chuck Missler all following the movie's Armageddon scenario and then blueprinting that scenario into the Christian Church as a modern End Time doctrine for Evangelical Christianity.
[article link]

BasicChristian.org: Plot Summary 1 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
The movie uses a partly historical and partly fictitious American Civil War setting in order to orchestrate and illustrate (instruct) what is presumably a desired occult outcome to global affairs. The movie has three main characters and several sub-characters all of whom we will examine in detail later. The three main characters though monikered as 'The Good', 'The Bad' and 'The Ugly' are each unveiled in the opening scenes of the movie as equally undistinguishable in their vicious, mean, stubborn and underhanded day to day lives. The movie plot follows the lives of the three figures, The Good - The Bad - The Ugly as they each compete to gain sole possession of a fortune [the earth's wealth] in buried gold.
[article link]

BasicChristian.org: Plot Summary 2 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
About half way through the movie the scenes follow a series of wartime events and battles. Each scene event depicts a different war in American history. Starting with a brief scene where a Civil War Union solider 'thief' is executed by a formation of Union Soldiers firing into the condemned man at a very close range. This is actually the only scene that depicts a Civil War era combat event in the movie and apparently the occult lesson is that the Civil War was actually an execution of soldiers on both sides in the war, in the intention and extent of the way that the war was fought. After the brief Civil War era execution scene the plot quickly shifts to a city destroyed by war but not the Civil War in the movie's depiction it is now the wars of Europe WWI & WWII. The bomb (shell) that explodes in the middle of the street is a WWI era 'whistling' bomb and explosion {bombs in WWI often had a whistle type of noisemaker attached to them to provide an additional psychological fear factor to the bombing and shelling, a practice that also initially was practiced early in WWII but was soon ended as WWII opted for much more tonnage of bombs in order to achieve the additional fear factor instead of the fewer but nosier bombs of WWI.} - After the WWI view of the city and the bomb explosion in the street the same scene adopts a WWII style as now the men 'attack' through the destroyed city by walking down both sides of the street in a typical WWII military formation and while going down the street encounter a 'sniper' depicting the ever present German snipers of WWII, the character Tuco utters one word in the scene "hold" very similar in sound to German word "halt". The WWII era scene also depicted a man reading a book (very common of the WWII generation) and also includes a scene where a dead man's shirt is lifted up revealing in appearance a WWII German rife or machinegun wound and not the pistol wound of the movie (and one of the characters comments "he must have shot him at close range" in order to help cover that the wound is too large for a Civil War era pistol wound). Apparently the occult lesson is that WWI and WWII were intended to destroy large cities and in the process endanger, destabilize and shift (relocate) huge populations of civilians.
[article link]

BasicChristian.org: Plot Summary 3 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
After departing the badly war-torn city two of the characters on route to their destination are 'captured' and forcibly taken to yet another military engagement. This time the military battle is a depiction of the war in Korea as the scenery is now hills with sparsely covered vegetation (characteristic of Korea). Much of the later Korean War [up until the ending stalemate] was fought from small trenches dug along the hills with accompanying artillery positions also dug into the hills. The river in the scene is depicting the Yule River that the Chinese crossed to enter the Korean war. The movie is depicting American and Chinese forces fighting on the bridge. The Captain, younger than the WWII aged men in the previous scene [more on this later] is of the age of a Korean War veteran (in 1966) and acts the part of an Army officer in Korea, his (shrapnel and bayonet) wounds and the treatment of them (a mountain of gauze) are characteristic of the Korean War. Apparently the occult lesson is that Korea was fought to (secretly) bring down bridges and separators between Nations and populations i.e. a global economy. - Note: In the actual Korean War when Marines of the 1st Marine Division raised the American flag in victory during the Battle of Seoul, Korea and within hours of hearing about it General Douglas MacArthur ordered that the American flag was to be removed and the U.N. flag flown in its place and the order was reluctantly carried out by the troops at the scene. - Also Note: Ray L. Walker, USMC veteran of the Korean War "I was there and I recall it well. Including the attempt by an army color guard to remove the American Flag we flew in Seoul and replace it with a U.N. flag. The result was a flag pole we shot to hell - no flag flew from that pole anymore [though the U.N. flag did replace the American flag as ordered in all the other places]. History depends on who's telling it. Usually non-combatants working from official documents." - Source: www.koreanwar-educator.org/topics/brief/brief_account_of_the_korean_war.htm
[article link]

BasicChristian.org: Plot Summary 4 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Crossing over what remains of the destroyed bridge the two characters find a vastly different scenery (and a different war) on the other side of the river. The scenery is now the lush green (jungle) of the then current war in Vietnam. Spread among the ground are the bodies not of rebel soldiers but the bodies of attacking Viet Cong from the previous night's battle (much of the fighting done in Vietnam was at night). One of the characters comes across a very young (Vietnam veteran age in 1966) and very badly wounded solider. The character covers the wounded solider with his own jacket in a scene very typical of a wounded soldier in Vietnam being covered by a poncho from his fellow soliders to help comfort the wounded solider while a medevac helicopter was on its way and as depicted in the movie often the solider died in the presence of friends {Note: Vietnam veterans actually intimately encountered more death of fellow soldiers than the WWII veterans who were busy attacking through objectives and later saw the dead bodies of close friends, while soldiers in Vietnam died in the arms and presence of one another often while waiting for a medevac.} - In the Vietnam scene the primary scene of destruction is of a badly destroyed and now unusable Church building. Apparently the occult lesson is that Vietnam was fought to completely destroy a Christian based society in America. With the Christian Church now in ruins the character Tuco is now literally blasted from one cannon shot after another [one conflict after another] into the cemetery of 'Sand Hill' setting up the desired Armageddon outcome. - Note: Defense Sectary Robert McNamara (during the Vietnam war) was a major architect and proponent of extending American involvement in Vietnam and McNamara is quoted on film as saying that if America withdraws (early) from the conflict in Vietnam that the desired social changes [government regulations, taxation, controls, oversight and surveillance] in America could not be achieved in peacetime as easily as they could in wartime.
[article link]

BasicChristian.org: Character Summary - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
The three main characters in the movie "The Good, the Bad and the Ugly" in the order that they first appear in the movie. 1. Eli Wallach - Tuco (the ugly) Tuco aka 'the rat' however Tuco is apparently the Spanish word for a small rodent that burrows into the ground while 'la rata' is apparently the Spanish translation of rat as in a rodent. 2. Lee Van Cleef - Angel Eyes (the bad). 3. Clint Eastwood - Blondie (the Good) note that the Clint Eastwood character is not an actual blond in the movie so the title 'Blondie' is not an actual title but is a figurative title as the names Tuco and Angle Eyes are also primarily figurative and representational names. In the movie Blondie represents of course the Arian (enlightened) species the Occultists. Tuco a species that burrows into the ground represents the Middle-East Arab Muslim oil Nations. Angel Eyes (someone who is supposedly heavenly focused) represents the people who control and manipulate the Christian Church i.e. a Pastor. In short the three main characters in the movie are an Occultist, a Muslim and a Christian.
[article link]

BasicChristian.org: Angel Eyes 1 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Angel Eyes - In an early scene in the movie Angel Eyes' first appearance is at the home of a wounded and recovering solider. Angel Eyes is looking for information on behalf of another person and during the conversation Angel Eyes learns that it is information about a stolen and buried payroll that is really the information attached to the name he was attempting to discover for his client. - Angel Eyes pauses at the entrance of the house before going in, in appearance Angel Eyes at first sight appears to look like a Missionary [instead of the dangerous gunman that he is] and indeed Angel Eyes has a big cloth bandanna draped around his neck to indicate subtly that he is a man of the cloth a Christian. Sitting down and eating the other man's food Angel Eyes picks up the bread and cuts off a piece of it, he holds the piece of bread in one hand (as in holding communion) and is filmed in a deliberate act of eating the bread (taking communion) further establishing Angel Eyes as a figure representing Christianity. Later Angel Eyes will be seen drinking from a cup (concluding his communion) and the (communion) cup will appear and be staged as a prop in the final Armageddon scene.
[article link]

BasicChristian.org: Tuco 1 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Tuco Ramírez (full name: Tuco Benedicto Pacífico Juan María Ramírez - wiki.com) The character Tuco representing the Islam character has a long difficult name to pronounce like a Muslim generally has a difficult name for Westerners to pronounce. When Tuco is apprehended and brought into the Sheriff's office the first time Tuco utters a continuous stream of Arab type of proverbs against his captor, his captor's father and his captor's mother. It is revealed later in the movie that Tuco actually has a brother that is a Catholic Priest in charge of the local Catholic Missionary enclave [Islam and Catholicism as brothers]. Tuco [representing Islam] remarks to his Catholic Priest brother that he is unfamiliar with the Catholic ways and simply kisses the tassel of his brother's robe in a feigned attempt of admiration. In the Catholic Mission Tuco finds himself facing a portrait of a crucified Jesus Christ upon seeing the picture Tuco begins to pray [possibly earnestly for a second] but then quickly and irreverent takes out a bottle of whiskey and drains it in front of the portrait. - The genuinely good natured Tuco as a type of Islam is repeatedly used [his neck constantly in and out of nooses] throughout the movie in the scams and moneymaking cons of others to the point that Tuco really knows no other way of existing and making a living.
[article link]

BasicChristian.org: Blondie 1 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Blondie enters the movie in a scene just in time to save Tuco from capture by other bounty hunters. Blondie is anonymous and is first heard without being seen and then is seen only from behind (his entire face is hidden as he talks and when he shoots) the first visible act of Blondie is to call down fire from heaven (well, actually to strike a match and light his cigar) he then proceeds to kill a trinity of three men. Blondie aka "Man with No Name" is also known as Judas when Tuco calls him by his name 'Judas' at the Sherriff's office "Judas you sold my hide." Blondie aka Judas is monikered in the movie with his label of "The Good" at the very moment that Judas or Blondie has just preformed his most devious, sadistic and underhanded task in abandoning a tied up Tuco in the wilderness. Certainly the label of "The Good" is not intended to imply compassion or goodness of any kind but is implying that Blondie/Judas is good at being devious.
[article link]

BasicChristian.org: Meddler - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Meddler - After the opening credits the first scene in the movie is of a man (meddler - a Don Quixote type figure) who pops-up awkwardly into the viewing frame as if he is an arcade game pop-up toy who's only intention is to be unceremoniously knocked down again. Indecently 'meddler' is a biological blondie however he is nothing of the spiritual Occult Blondie that the movie intends to portray. Unsurprisingly within moments the meddler and his two companions are indeed meddling in the affairs of Tuco, Angel Eyes and Blondie as the unfortunate meddling trio attempts to apprehend Tuco but the shifty Tuco easily dispatches two of them wounding the third and easily escapes being captured by them. Later in the movie meddler again bumps into Tuco and again tries to apprehend Tuco and seek vengeance for his previous wound from Tuco. Upon encountering Tuco the often offended meddler immediately rehearses a long list of grievances and desires that he has intended to visit upon Tuco but Tuco simply shoots him down like the pop-up target he has always been. Meddler or a Don Quixote figure is a very important figure in Occult teachings and supposedly the famed Skull & Bones Society of Yale University has only three items of interest within their society walls the first being a human skull (death and Satan worship) the second being a Black (Satanic) Pope [instituting a Satanic Pope over the Catholic Church] and the third being a statue of a Don Quixote figure. -- "Proverbs 20:3 It is an honour for a man to cease from strife: but every fool will be meddling." - "Psalms 14:1 The fool hath said in his heart, There is no God. They are corrupt, they have done abominable works, there is none that doeth good." -- "Psalms 11:7 For the righteous LORD loveth righteousness; his countenance doth behold the upright." - "James 5:16 16 Confess your faults one to another, and pray one for another, that ye may be healed. The effectual fervent prayer of a righteous man availeth much."
[article link]

BasicChristian.org: Catholic Priest - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Catholic Priest - Tuco's brother the Catholic Priest upon recognizing Tuco immediately launches into his own private crusade against [the Muslim] Tuco. Tuco then does reveal to his brother that indeed he is a [Muslim] man with many wives (i.e. a harem) and the two have a minor altercation among brothers. In a very touching scene the Catholic Priest does rightly repent of his treatment towards Tuco and quietly [out of sight of Tuco] asks for Tuco's forgiveness for the previous crusade. Note: The Catholic Mission is portrayed in the movie as a place where both sides in the professed war (good and evil) can freely enter in and receive from the resources of the Mission. How interesting that the Occult scenario is that the Catholic Church should administer its Priestly duties without any Priestly discernment as though the only two options in Christian Ministry are complete acquiesce and acceptance of all things evil or of an over the top unwarranted crusade against every small appearance and detail of evil.
[article link]

BasicChristian.org: Jew - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Jew - The man named Baker [as in Jewish Matzoh - baked unleavened bread] is portrayed primarily by his Jewish facial features. The Jew is stereotypically depicted as being infirmed, greedy, lazy and in immediate possession of a handful of cash. Angel Eyes [Christian authority] is portrayed as working for Baker, as an unwilling servant to the Jew, it is Baker [the mythical Jewish conspiracy] that ultimately employs and pays Angel Eyes his wages. In the movie plot Angel Eyes has discovered another way to make money via the new information of a buried treasure and he quickly kills the Jew seemingly having gained his own independence. Amazingly in the movie Angel Eyes after needlessly killing the Jew then Angel Eyes clutches the lamp of the Jew and blows out the lamp the light of the Jew is now extinguished but it was also his only source of light and Angel Eyes is left standing in utter darkness foretelling of his own impending destruction. How informative that when Christianity removes the Jewish nature of the Bible, of Christianity and of God revealed to mankind that indeed Christianity has darkened the only light it will ever know.
[article link]

BasicChristian.org: Batterville - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Batterville - Angel Eyes had discovered that his best opportunity to find more information regarding the buried treasure would be at the Prisoner of War camp Batterville and has placed himself in authority as the Sargent in charge at Batterville. Angel Eyes is looking for the one and last living person a solider originally named Jackson but who was now going under the assumed name of Bill Carson who was the only living clue left as to where the treasure was buried. Batterville is an amazing place, it is a place where Angel Eyes thinks he is in complete authority, able to conduct his own business in his own way. Batterville is the exact Occult scenario of how an Occult influenced [treasure seeking] Christian Church should be run. The prisoners [Christians unfortunate enough to land in Angel Eyes' greedy Mega-Church chapel] are abused, malnourished, neglected, tormented and mistreated at every available opportunity by Angel Eyes and his personally selected staff of enforcers. In a prominent scene in the movie at the aptly named Batterville [where all who enter are battered and beaten] Angel Eyes and his staff are seen in their luxurious accommodations having just taken up a collection [robbing the people of their last cent] from among the newly arrived prisoners. The collection pile is spread out on top of the table and Angel Eyes and his co-conspirators lament that the pile of money and goods wasn't as large as they would have liked it to have been but just the same the pile of money is scooped up into a sack and sent outside the camp [where it will no longer be of any use to the prisoners] through a convenient side window in the office. Angel Eyes insists that the camp's 'praise and worship' band begin to play not that praise and worship will help the downtrodden prisoners all that much but Angel Eyes has learned that even a half-descent praise band will go a long way in helping to cover and conceal the multitude of crimes and indiscretions perpetrated by Angel Eyes and his staff against the honest prisoners of the camp and indeed Angel Eyes sees no reason to release any meaningful financial statements or insert any oversight of any kind into his daily proceedings, a tactic that quickly breaks the morale and destroys the will to resist of all the many prisoners in his beloved kingdom of Batterville. Angel Eyes is called before the Camp Officer the true Camp authority the Commandant [a type of Jesus Christ] but Angel Eyes sees the true authority as diseased (a wound that has not healed and has turned to gangrene) and Angel Eyes simply scoffs and wishes the Commandant "good luck" in his desire of bringing justice, fair treatment and accountably to Batterville and to the entire Army for that matter [though Angle Eyes should have stuck around and come back to the Camp Commandant (Jesus Christ) on the third day and he would have found Him not injured on the cross and not in the grave as he suspected but completely healed and in complete authority]. Angel Eyes does locate the information of Bill Carson but it happens to be Tuco that now has the name of Bill Carson and knows the location of the cemetery where the treasure is buried. Angel Eyes invites Tuco into his office for fellowship and a free agape meal together. Tuco suspecting that the meal is poison is reluctant at first but then dives in with a large appetite and an equally large spoon. Interestingly enough the feast Angel Eyes provides has no cups to drink from and no wine to drink but only whisky to drink and bowls to drink from and both men drink from the bowls of wrath filled to the brim. The cup [communion cup] will come later. True to his nature and desires Angel Eyes quickly instructs an assistant to pummel Tuco into submission while the camp praise band begins playing in the background intending to cover the crime though the scheme fools few.
[article link]

BasicChristian.org: Arch Stanton - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Arch Stanton - Tuco is incorrectly told by Blondie that the fortune of wealth is buried in a grave with the name of Arch Stanton on the grave marker when actually the treasure in the movie is buried in the grave next to (on the left side) of the grave marked Arch Stanton. Tuco at first digging through the sand with a board borrowed from the grave on the left and with his bare hands uncovers the coffin of Arch Stanton. Blondie being little help tosses an almost finished Tuco a shovel at the last moment and just as the coffin of Arch Stanton is about to be opened to reveal its contents who should appear tossing in another shovel none other than Angle Eyes himself. The grave is opened by Tuco to reveal not treasure but a skeleton the bones of Arch Stanton [in the Occult the Archangel Satan is the ruler of the dead]. Blondie proclaims that the three will have to work [kill] for the treasure, and actually it's dance for the treasure because what follows is an amazing dance of the Devil that is conducted within an Occult circle by the three participants. Grave markers - There are primarily three types of grave markers in Sand Hill cemetery. The short rounded top gravestone familiar to all graveyards, there are many Christian crosses also a familiar site in graveyards and at the fictional Sand Hill cemetery there is a common third type of grave marker it is a dual plank grave marker that when weathered, aged or assembled shoddily it actually comes appart and separates at the top to reveal a distinct occult V at the top of the grave marker. Arch Stanton happens to be buried in an occult marked grave and it has the distinct occult V located at the top. The name Arch Stanton (Archangel Satan) leaves no doubt that the grave is of occult origin. The grave on the left of Arch Stanton the grave with the treasure to be plundered is marked with a cross. When the skeleton of Arch Stanton [a type of Satan] is exposed it shows a skull that is turned to the left keeping watch on the treasure in the accompanying grave.
[article link]

WHAT'S GOING ON WITH DR. JOHN PIPER? {Note: About the Occult V (Victory, Vendetta) symbol - Shortly after the American Civil War the Occult symbol K came into prominence in America and especially in the just defeated Confederate States. In Occult lingo a more highly dedicated occultist would choose more K's i.e. the symbol KKK. However the symbol KKK quickly became detestable in all of America and went out of style. The ancient Occult symbol V always remained in prominence in Europe and like the KKK of America a European Occultist would add multiple V's and actually create the W - Therefor an Occult W is equal to an Occult KKK - Here is a recent photo of Pastor John Piper flashing the Occult W sign.} (Photo)
In Rick Warren To Be Featured At Desiring God 2010 - I was among the few who broke the story that Dr. Piper had made the ill-advised decision to invite Leadership Network's propped-up Purpose Driven Pope Rick Warren to DG 2010 as a keynote speaker. Then, as I shared in Rick Warren Doctrinal And Sound?, unfortunately it got even worse when Dr. Piper decided to defend his decision: At root I think [Rick Warren] is theological and doctrinal and sound. ... So whether one even knows it or not, Warrengate still is slowly simmering; Dr. Piper's choice here has had the rippling effect of people, even outside of any discernment ministries, beginning to look a little closer at his theology, educational background, and associations; e.g. his charismatic bent, his connection to Fuller Theological Seminary, and with the late Ralph Winter. I had received a tip from a source back in June of this past year; and as I followed up on it, it would eventually lead me to discover some disturbing information which I orginally began sharing in Questions Concerning Dr. John Piper and Dr. John Piper And Unanswered Questions. When I wrote those initial articles Dr. Piper was on his much talked about sabbatical; now however, he is back and a few of the mystic books I pointed in the latter piece are no longer in the BBC online library. ... What I just showed you here should give us real concern as the obstensibly Reformed, "happy," and "romantic," Calvinist Dr. John Piper is sounding less like a charismatic and more like a mystic as he points us to apostate teachers of Roman Catholicism and its spiritually bankrupt mysticism; and from what we can see, this has been going on for quite some time now. Perhaps, now that his discernment is so far off he's even promoting the double-minded Rick Warren, the time has finally arrived for some of his DG speakers to take a closer look at what's going on in this neo-Reformed camp.
[article link]

BasicChristian.org: 6 the perfect number - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
6 the perfect number - After Angel Eyes and Blondie depart the Prisoner of War camp Batterville [now equal partners in search of the treasure at least that's what Angel Eyes thinks] the two camp out by a river and in the morning it is revealed that Angel Eyes has a gang of friends who have come to meet him. One of the them is shot by Blondie before he can even enter the camp site. Angel Eyes tells the rest of the "boys" to come out, Blondie counts them all including Angel Eyes and declares that the six of them make a perfect number because his gun has six bullets. Blondie says the word six exactly three times "… five, six … that's six … six bullets in my gun" for a complete 666. As Blondie is counting and reaches the sixth person who happens to be Angel Eyes just as Blondie counts six and implying all of their deaths Angel Eyes is drinking from his cup completing his communion. Note: This one small seemingly innocent scene is perhaps the most important scene in the entire movie in order to decode the movie and it is one of only two scenes that Sergio Leone edited out of the [1968] American version. Leone might have figured the movie could have been easily decoded by American audiences so the scene was deleted along with an earlier scene with Tuco that comes off as highly socialist. The decoding elements in the campsite scene are two, first each face of the men is clearly shown as they are each counted and each one is about the same age as the others, each man is the age and appearance of a WWII veteran in 1966. The movie audience in America would have easily picked up that all the men in the scene were of WWII age and with the coming destroyed city scene would have realized that the movie had departed the Civil War era motif and had entered a WWI and WWII motif and could have easily placed the next two scenes as Korea and Vietnam. The other deleted element in the same scene is the drinking from the cup. It was probably even more important for Sergio Leone to cut and cover up the scenario that the bad guy represented in the movie was his representation of Christianity. Without seeing Angel Eyes deliberately drinking from the cup it becomes difficult for the audience to combine the earlier eating of the bread with the cup making for a completed Communion sequence and perhaps most important of all by cutting the scene Sergio Leone doesn't have to explain why suddenly Communion cups show up on the mass graves of dead Christians in his ending Armageddon scene [leaving no doubt that it's a Christian massacre that Sergio Leone is depicting in the mass graves at Sand Hill cemetery]. Note: Angel Eyes (Lee Van Cleef ) served in the U.S. Navy aboard minesweepers and subchasers during World War II. Source imdb.com.
[article link]

BasicChristian.org: Enabler - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Enabler - The complicit enabler though not generally mean, evil or underhanded like the three main characters in the movie it is the acceptance, actions and abilities of the usually unaware complicit enabler that allow all of the coming events of massive carnage and destruction to so easily and continually take place. We first meet the complicit character in scene #13 titled "Southern Cuisine". Angel Eyes is out riding his horse and looking for clues to the whereabouts of Bill Carson when he comes across a small Confederate outpost. Most of the men are badly injured and are in much pain and are suffering much however one man is not sharing their pain and misfortune that man is the enabler [the unscrupulous; politician, recruiter, defense contractor, etc.] Welcome! It is the first word of the enabler cheerfully spoken to a befuddled Angel Eyes. Enabler is not a solider himself, he has no weapon, he is wearing an empty pistol holster a holster that is placed too far back on the hip to be the dress of a real solider. Enabler doesn't see the pain, the loss or the tragedy instead he sees the comedy, the money, the travel, the experiences, and the opportunity. Angel Eyes quickly knows how to deal with this type of man and gives him a bottle of cheap whiskey in exchange for all the information the man has. A last close-up of the man while he is sitting guzzling his precious bottle of cheap booze reveals that the closer we get to this man and the more we see of him the less appealing he becomes. Note: the amazing song that is being played in the background of the scene is the Christian Hymn "Were You There?" some of the words are "Were you there when they crucified my Lord? ... It makes me WONDER, Wonder, wonder..."
[article link]

BasicChristian.org: Family - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Family - The one intact family in the movie is represented by the Stevens family. No first name is given the family is simply represented as a whole. The unnamed patriarch of the Stevens family is a wounded solider a farmer who is back to farming his land and recovering from his wounds received during his service in the war. Angel Eyes appears at the doorway and for a while it is uncertain if Angel Eyes is a friend or a foe. Walking towards the seated Sevens the accessible and ready to be used gun in the belt of Angel Eyes is now plainly visible and all hope of him being a friend is removed. Angel Eyes seats himself down and begins eating Stevens' food and looking at a small family picture on the wall Angel Eyes asks "is that your family" Stevens replies "yes" Angel Eyes responds with a laugh and says "nice family." Stevens comments that Angel Eyes is there to murder him and offers to pay him a $1,000 "some in gold" Angel Eyes looks at the money and says "a tidy (tithe) sum" takes the money and then proceeds to gun down the elderly family man. Shockingly the movie being an Occult blueprint for the destruction of the family has depicted that Church Ministry is to be the determined tool to destroy the family as a viable unit. Angel Eyes then proceeds to kill the firstborn son and as he leaves a devastated family behind him the distraught mother and her younger son run into the room she screams and collapses.
[article link]

BasicChristian.org: Upsidedown cross - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Upsidedown cross - In one of the early scenes as Angel Eyes rides onto the Stevens property the youngest son is riding a donkey that is dumping water into a field. Adjacent to the donkey water pumping station is a decorative rock mosaic circle [it is identical to the mosaic rock circle in the final Armageddon scene where the dance of the Devil takes place]. As Angle Eyes rides onto the property the boy stops the donkey and gets off the donkey to go into the house the donkey then continues alone around his circle a distance of about 13 steps and then stops. When the donkey (burrow) stops the two poles of rigging form exactly an upsidedown cross within the rock circle [the two poles in the scene have been enlarged, lengthened (on the set) and by the end of the scene the donkey now cannot get past the one wall causing the donkey to stop and creating the upsidedown cross image in the circle]. Angel Eyes as he rides into the property *takes a shortcut and rides directly over the rock assortment and unknowingly troddens down a sacred Occult symbol.
[article link]

BasicChristian.org: Socialism - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Socialism - The two known scenes cut from the 1968 film version released to American theaters are all of scene #11 "Rich and Lonely" and the camping by the river portion of scene #22 "Different Partner, Same Deal". The scene "Rich and Lonely" begins with yet another upsidedown cross this time it is a dead chicken being held out by Tuco (the legs of the chicken are tied but the wings hang out). Seemingly with the Occult image opening the scene the representation is that Socialism is just another of the many tools of manipulation available to the Occult realm. Tuco uses the false promise of money to lure his childhood friends into a trap and certain death knowing all along that they will not survive the ordeal with Blondie. Note: The two scenes are restored to the 2003 DVD version of "The Good, the Bad and the Ugly" however it is suspected (by the commentator on the DVD version) that a few more portions were cut from the original 1966 film and have not been restored and could not be restored, they might be lost.
[article link]

BasicChristian.org: Church - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Church - The completely destroyed building of what was once a lovely Church is the last structure encountered just before their entrance into "Sand Hill" cemetery. Angle Eyes is not present at the Church his Church and congregation consisted of the abused souls at Batterville concentration camp. The congregants of Batterville remained standing in rows [instead of seated in pews] while the deacons of Batterville took up the offering, the praise band played and Pastor Angel Eyes personally gave the sermon especially to Tuco. A building, pews, baptismal fount, fellowship, freedoms and pleasant scenery were unnecessary items in the religion Angel Eyes sought to capitalize in.
[article link]

BasicChristian.org: Eye - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Eye - The Occult Eye (Satan's dominance) of enlightenment is prevalent throughout the movie in fact almost every character is filmed at one time or another posed with only one eye showing revealing that each person has a certain level of Satanic enlightenment. Blondie is reviled with one eye enlightenment as he cleans his pistol in the hotel room just as he is enlightened to the pending attack by Tuco's pals. Blondie is further enlightened (shown with only one eye - a spiritual eye) when leaning against the stagecoach after he has learned the name on the grave of the buried treasure. Both Bill Carson (the solider) and Maria (the prostitute) are shown to have a single eye and actually both have a nearly identical, indistinguishable blue eye. Tuco is shown repeatedly to have one eye usually when he wears the eye patch of Bill Carson.
[article link]

BasicChristian.org: Pyramid - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Pyramid - The Occult pyramid is a structure that is broad at its base yet minimal, selective and very notable at the top. The top of the pyramid has everything and dominates everything while the bottom of the pyramid has nothing and dominates nothing unless it is given the ability to move up to a higher location within the pyramid. The pyramid is evident in the move most notably during the encircled Dance of the Devil when Blondie takes his evident place at the top of the pyramid and Angel Eyes and Tuco vie for the left (unfavored) and right side (favored) positions at the bottom of the pyramid. Then after all of the events of the movie when Angel Eyes is dead and Tuco is left stranded again (this time at Sand Hill) Blondie rides off out of Sand Hill and into a new lush Garden of Eden utopia. The final scene and ending of the movie is the rider on a black horse riding across a now capped - pyramid (the top stone in place) that is etched into the ground mostly visible though somewhat not visible. The movie ends with the ending title "The End" and situated between the two words is the 'cap stone' of the pyramid signifying not the end but a new begging for those who are in and know.
[article link]

BasicChristian.org: Circle of Dominance - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Circle of Dominance - Satan sits enthroned above his circle and watches down upon the events occurring within his circle just as Satan's faithful servant Arch Stanton faithfully watched the treasure in the grave next to his. The circle of dominance is prevalent in all occult rituals. The subject whether human or spirit being is summoned into the circle and then once in their sphere of influence is dominated. -- "Isaiah 40:21-23 Have ye not known? have ye not heard? hath it not been told you from the beginning? have ye not understood from the foundations of the earth? It is He [God Almighty] that sitteth upon the circle of the earth, and the inhabitants thereof are as grasshoppers; that stretcheth out the heavens as a curtain, and spreadeth them out as a tent to dwell in: That bringeth the princes to nothing; He maketh the judges of the earth as vanity."
[article link]

BasicChristian.org: Revelation - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Revelation - Angle Eyes once he enters Satan's circle of domination for the last and most evident time has the personal revelation that he has been the one deceived. Make no mistake about it Angle Eyes does not represent the ordinary Christian. The ordinary Christians are the poor unfortunate souls in Angel Eyes' congregation the ones who in this scene are now filling the graves of the mass graveyard at Sand Hill cemetery. Angel Eyes didn't submit to the system any system neither God's nor Satan's but instead rode the system, rode upon the beast and rode it to his destruction. - "Revelation 17:16 And the ten horns which thou sawest upon the beast [the scarlet coloured beast - Revelation 17:3], these shall hate the whore [Angel Eyes], and shall make her desolate and naked, and shall eat her flesh, and burn her with fire."
[article link]

BasicChristian.org: Dance of the Devil - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Dance of the Devil - Once in the circle of domination the dance of the Devil takes place. All of the participants enter the circle and dance. Blondie dances elegantly to his rightful and mostly unchallenged place at the top of the pyramid within the circle. Tuco confused and bewildered wanders a bit in his dance. Angel Eyes enters the circle and has the revelation that he has been deceived [in thinking he was an equal partner with Blondie]. Upon his revelation Angle Eyes begins to dance a new dance. Angle Eyes pirouettes [does a dance move] creating his own small circle of dominance attempting to conjure his own ability to emerge from his difficult position and into the position of a fellow Blondie but in doing so Angle Eyes crosses over Tuco, attempting to place Tuco on his gun hand side but instead places himself on the left [from the audience perspective] the unfavored position in the pyramid [but from the top of the pyramid perspective looking down Tuco is on the left side - the Occult favored side]. Angle Eyes has unknowingly danced himself into his position a position in front of an already open grave. The shot is fired, in Shock and Awe a wounded Angle Eyes utters but one stunned word "Oh" and falls into his open grave to be finished off by one more firing of a bullet. - Note: This dance of the Devil has seemingly been taking place since 9-11-2001 when the circle of dominance has been revealed to control almost every aspect of the human condition; war, terrorism, flood, weather, security, finances, food, drugs, crime, clothing, technology and even religion. Also seemingly the Angel Eyes Pastors of America are aware of the dance and just like the Angel Eyes of the movie are desperately dancing in an attempt to circle, cross over and manifest as an enlightened one. Pastor Rick Warrens' U.N. PEACE initiative, Pastor Chuck Smith Sr. and his public support and declaration that Rick Warren is his good, close and dear friend. Pastor Greg Laurie inviting Rick Warren to give the alter call at his Harvest Crusade. Pastor Skip Heitzig opening his congregation to the known Occultist and Satanist Leonard Sweet. Pastor Mike MacIntosh willingly and knowingly taking part in the 9/11 cover-up and accompanying deception. Dr. John MacArthur recently insisting that he has never had a Christian conversion moment in his life. Dr. John Piper assisting Rick Warren and himself displaying occult symbolism [W]. The SBC staff and community in propagating, persisting and covering-up of the fraudulent and dangerous Occult [war invoking "Sand Hill"] agenda of Ergun and Emir Caner, two charlatans who are attempting to portray Islam as dangerous and provoke Christians into a needless, endless and deadly religious war.
[article link]

Caner's Comeback Almost Complete - Will Speak to Students at FBC Jax Pastor's Conference - It was announced to FBC Jax high schoolers and their parents this past Wednesday night that Ergun Caner will be speaking to the high school students at the Pastor's Conference on Saturday night, January 29th, 2011
In only seven months since Ergun Caner was removed from his duties as dean of the Liberty Theological Seminary, his rise back to SBC prominence is almost complete - with a little bit of help from his friend Mac Brunson and the high schoolers of FBC Jacksonville. It was announced to FBC Jax high schoolers and their parents this past Wednesday night that Ergun Caner will be speaking to the high school students at the Pastor's Conference on Saturday night, January 29th. I assume this is why Ergun Caner's picture and bio appear at the Pastor's Conference website although he doesn't appear any where in the speaking schedule: he must be the speaker at the 7:00 pm "Student Conference" on the conference agenda, for which there is no specific speaker listed. If he is the speaker there, why not put his name on the agenda? Why is the cat let out of the bag only a few weeks prior to the conference? Pretty amazing that in just 7 months since his removal as President of the Liberty Theological Seminary over his 9 years of telling fibs in pulpits all over America - exaggerations of his testimony including his growing up in Turkey, learning of American culture through watching American TV shows while living in Turkey, how he was trained in Jihad - all false - that Ergun Caner is now given a platform to speak to high schoolers and presumably seminary students at the 2011 FBC Jax Pastor's Conference. ... This rapid return of Caner to SBC prominence perhaps says just as much about the state of evangelical Christianity as did our eagerness to lap up his stories for nine years and roll in the aisles at his racial and gender stereotype jokes. The lesson is if you can tell a good yarn, make people laugh, have superior oratory skills and can draw a crowd and generate revenue - you will be in high demand. It is about the dollar, and who are your friends. Caner is a co-author with Brunson, and Vines is the one who helped him to fame in 2001 when he brought him to FBC Jax. Neither can afford to let Caner fail.
[article link]

BasicChristian.org: Armageddon - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Armageddon - A future Biblical scenario [possibly Revelation 20:8-9] where the armies of the earth gather to do war in the Middle-East including the valley of Megiddo a location in the hills "Sand Hill" of Israel. In the Occult scenario Armageddon can't happen soon enough, hoping to destroy much of the population and overtake the planet for themselves. However the Biblical depiction of the battle of Armageddon more likely occurs during the future Kingdom Reign of Nations at the end of the Millennial reign of Jesus Christ when Nations go to war against God.
[article link]

BasicChristian.org: No bullets - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
No bullets - Tuco unknowingly enters the dance of the Devil unarmed the bullets having been removed from his revolver the night before by Blondie. In his movie Sergio Leone gives us a complete wide-angle view of both Blondie and Tuco drawing their guns against Angle Eyes but in the next view of Tuco [a narrow camera view] it is unclear whether a determined Tuco has begun to fire on Blondie in an attempt to gain the treasure all for himself. Tuco is pulling the trigger of an unloaded weapon a weapon that might be pointed at Blondie [we don't have a wide-angle view to know for certain] but from the reaction of Tuco it seems that it was. Clearly the Occult plan is to reduce as many factions as possible in reducing the global population. And clearly the plan is to leave whatever fraction of a faction is left unarmed, severely restricted (hands tied) and obedient to the Occult. Tuco is allowed to live, momentarily and as is seen in the movie only if Tuco is willing to run back into the circle of domination something that Tuco willingly does as he runs back into the circle, with hands tied while kicking and shouting but in the circle none the less. That's the movie however in reality Tuco [Islam] is not unarmed and in fact is being overly armed since 9-11-2001 when the neck of Islam was again figuratively placed in a noose only to be again removed and this time mistakenly armed and equipped with enough bullets and ability to take on Blondie. We will look at this in more detail in our coming study of the 10 Kingdoms where in the Bible [Daniel 7:24] three of the 10 Kings feel that they are the rightful rulers and challenge the eventual Antichrist but are swiftly and deliberately dealt with and removed from their authority by the coming Antichrist. Who the three Kings are who challenge the coming Antichrist is unknown, could it be Islam, could it be anyone else?
[article link]

BasicChristian.org: Occult Timeline - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Occult Timeline - The Occult seemingly has an alphabetical timeline assigned to America specifically and possibly the End Times in generally. At the founding of America with the Revolution War the Occult alphabet seemed to be near the beginning using the early letters of the alphabet often the letter B in words, codes and families. The Blair, Brown and Bush families were all significant families on both sides of the Atlantic in England and in the American Colonies. With the events of the American Civil War the Occult society had felt that it had advanced enough to use the letter K i.e. KKK and in the sport of baseball a product of the Civil War scoring records a pitchers domination over a batter with a K as a symbol for a strikeout. Today we are nearing the end of alphabet with the letters V, W and X being used more and more and generation Y is often dubbed as the current teenage generation. Though we are not yet at the end of the Occult alphabet timeline we could be getting close with only the letters Y and Z left to be used. We are going to study End Times a bit more thoroughly and in short what is going to be attempted is a study of the obvious [the British Throne] and the not so obvious [other possibilities] suspecting that the actual End Time events would probably be a combination of the obvious and the not obvious. For instance the emerging Global Kingdom is a "revised" Roman Empire - but how revised? Revised enough for the throne to originate not in Rome but in England [probably], revised enough for the throne to originate in America [possibly] or revived enough for the throne to originate in Arabia [Possibly]. One thing is for certain the End Time events are not set to the point of their being unchangeable.
[article link]

BasicChristian.org: Tuco 2 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Tuco 2 - Tuco makes his appearance in the movie and like Blondie is heard from before he is seen by the guns of Tuco firing. Tuco bursts into view in the movie by literally bursting through a plate glass window. Tuco is holding a gun in one hand and a half eaten leg of lamb with a bottle of whiskey in the other. Tuco is leaving the scene without paying for his meal. Tuco is a thief that has taken from the shepherds flock.
[article link]

BasicChristian.org: Blondie 2 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Blondie 2 - Blondie is himself a trinty of personalities. Blondie as the "Man with no name" is a type of the mythical but real Satan. Blondie as Judas is a type of a diabolical personality who cannot be trusted. Blondie as Blondie is a type of person who is in control and in charge of both himself and his situation.
[article link]

BasicChristian.org: Angel Eyes 2 - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Angel Eyes 2 - Angel Eyes is first presented in the movie in clear detail with the sky of heaven as his background. What Angel Eyes could have been if he had lived up to his own potential. A friend too many, a leader, an example and a divine accomplishment both in this life and in the life to come. Instead Angel Eyes lived not to his best abilities but to his worst abilities, his worst greed and his worst compassions. In the end Angel Eyes is standing in Sand Hill graveyard surrounded by the graves of the men who were the very congregants of his church, yet he is unphased by it all, unphased that is until the reality of his own world comes violently and suddenly crashing down upon him.
[article link]

BasicChristian.org: Summary - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Hymn: Where you There? Were you there when they crucified my Lord? Were you there when they crucified my Lord? Oh! Sometimes it causes me to tremble, tremble, tremble. Were you there when they crucified my Lord? Were you there when they nailed Him to the tree? Were you there when they nailed Him to the tree? Oh! Sometimes it causes me to tremble, tremble, tremble. Were you there when they nailed Him to the tree? Were you there when they laid Him in the tomb? Were you there when they laid Him in the tomb? Oh! Sometimes it causes me to tremble, tremble, tremble. Were you there when they laid Him in the tomb? Source: hymnlyric.com -- Where you there [when they Glorified my Lord]? … It makes me to WONDER, Wonder, wonder! [The hymn uses the older English word 'tremble' but the word 'wonder' is a good or better modern equivalent.] The Christian hymn is asking the question "Were you there" at the cross of Jesus Christ, asking not in an accusing way as in looking for one who had nailed our Savior to the cross but instead asking in a pilgrim way. It is imperative that each Christian make the pilgrimage to the cross of our savior the Lord Jesus Christ. The Prophets of Judah made the trip (Isaiah 53), the Kings of Israel also made the trip (King David - Psalm 22). The three wise men from afar made the trip (Matthew 2) and the peasant girl Mary also made the trip (John 19:26). Fishermen and theologians, disciples and doubters have all made the trip to the cross. Those who have been to the cross, those who have made the pilgrimage to the glorification of our Savior have been able to reflect on the glorious and significant sacrifice that God in His love for us did for us. The hymn is asking the question because having been to the cross it is then impossible to continue to live our lives in the same selfish and disrespectful ways in which we have previously lived. Have you been to the cross of Jesus Christ … It makes me WONDER, Wonder, wonder …
[article link]

BasicChristian.org: Conclusion - Decoding "The Good, the Bad and the Ugly" by Italian film director Sergio Leone
Conclusion - The movie "The Good, the Bad, and the Ugly" begins in the opening credits in the midst of an ongoing battle, a large battle is taking place, it is an unseen battle it is the battle of the spiritual realm. According to the opening credits it is both colorful and chaotic it is both stunning and terrifying. We are not simply viewers in this unseen battle we are all participants either willingly or unwillingly. The spiritual war has swept into our country, into our city and it has leveled every block in our neighborhood. We have a choice though, we can either beg for mercy in a harsh war like the owner of the hotel had chosen to do or we can live in faith. We can live in faith, in hope and in love by keeping a war that has come so close to us, to our very doorstep, keeping that war as far away from our heart as possible by knowing that God in Heaven as already prepared a place for us and in that place we won't be disappointed.
[article link]

Multiple Dimensions - Exotica: Alien Genesis - Randy Maugans with Nigel Kerner, Dr. Andrew Silverman, Professor John Biggerstaff - wide-ranging [mostly secular] discussion on the phenomena of alien abduction and the ET agenda {Note: The 1966 Occult movie "The Good, the Bad and the Ugly" introduced the world to an Occult Timeline through a series of pre-determined wars and events however that was decades ago and now the Occult is busy (very busy) introducing the world to their version of a multi-dimensional Occult Universe. An Occult universe of Aliens, UFO's, Nephilim, fallen angels, demonic beings, magical and mythical beings of all kinds.} (Mp3)
Part 1 of 2 shows: Nigel Kerner, author of "The Song of the Greys" and "Grey Aliens and the Harvesting of Souls", returns with his colleagues to conclude the wide-ranging [mostly secular] discussion on the phenomena of alien abduction and the ET agenda to genetically and technologically re-engineer humanity. You say you want a de-volution...?
[article link]

Christian and Missionary Alliance: TOZER DEVOTIONAL, THOUGHTS ON COMMUNION - Tuesday, January 11, 2011 - What a sweet comfort to us that our Lord Jesus Christ was once known in the breaking of the bread - In earlier Christian times, believers called the Communion "the medicine of immortality," and God gave them the desire to pray - But do not then depart; Savior, abide with us and spread Thy table **in our heart [not just in our mind]
THOUGHTS ON COMMUNION: What a sweet comfort to us that our Lord Jesus Christ was once known in the breaking of the bread. In earlier Christian times, believers called the Communion "the medicine of immortality," and God gave them the desire to pray: Be known to us in breaking bread, But do not then depart; Savior, abide with us and spread Thy table **in our heart [not just in our mind]. Some churches have a teaching that you will find God only at their table-and that you leave God there when you leave. I am so glad that God has given us light. We may take the Presence of the table with us. We may take the Bread of life with us as we go. Then sup with us in love divine, Thy body and Thy blood; That living bread and heavenly wine Be our immortal food! In approaching the table of our Lord, we dare not forget the cost to our elder Brother, the Man who was from heaven. He is our Savior; He is our Passover!
[article link]

Mormon Coffee: Do you follow God, or the law that governs God? - In Christian circles, this concept creeps in under the guise of "God has to answer my prayers", or "God has to forgive my sins", as if there were something obligating God to do these things - The idea that God is subordinate to a law is endemic in Mormonism
In an exchange with a Mormon at the Mormon Coffee website, I concluded by asking my adversary if he followed God, or if he followed the law that governs God. You can find the full transcript here. Though the theology is interesting, what concerns me more is the direction, or rather the two very different directions you can go in, depending on your response to the question. ... If the union of the believer with God is the ultimate objective, then that union is characterized by the worship of God. It is not simply patting God on the back and saying "good job"; it is the total acknowledgement of God as He fully is, for example; ... Within this perspective, it is quite legitimate to consider the law as one of the "powers and authorities" in the "all things" that were created, whether it be the law of Moses or the law of gravity. The law, then, is created by God and has its being in Him, not the other way around. ... Following The Law That Governs God: In order to explore this idea, we need to move into terrain that is totally alien to the Biblical landscape. Firstly, the subordination of the law to God is reversed, such that God is governed by something that is greater than Himself. God is no longer free, in an absolute sense, but is compelled to do things by some greater, external force. In Christian circles, this concept creeps in under the guise of "God has to answer my prayers", or "God has to forgive my sins", as if there were something obligating God to do these things. The idea that God is subordinate to a law is endemic in Mormonism. ... Conclusion: The attempt to follow the law that governs God leads you on a path towards independence from God. You may be promised "all the Kingdoms of the world and their splendor" (Matt 4:8), or even the chance to rule entire planetary systems as if you were God. However these places will not be filled with God-worship and God will not be found in them. If you follow God, then you have Him, and you need nothing else.
[article link]

Update: The Basic Christian Info Feed is currently working on a short, complex series of posts regarding the Atonement, Blood of Christ, Relationship [Sonship, Daughtership] Christianity - This is an expanded part of the 8 Kingdoms study - Originally the timeframe of the 8 Kingdoms Study was intentionally shortened in order to simplify the 8 Kingdoms study however now that the study has been extended until about Easter 2011 a few more concepts are going to be brought back into the 8 Kingdoms Study
Currently modern Christianity is not generally embedded in the ancient error of 'Law Righteousness' where our own individual righteousness [an acceptable relationship with God] was incorrectly thought to be based on our own individual ability to keep the Old Testament 'Mosaic' (Moses) Laws but currently modern Christianity is deeply embedded in the (Dr. Rick Warren, Dr. John MacArthur, etc.) error of a works righteousness - a socially acceptable (Christianized social gospel - whatever that is at any given time i.e. secular culture, lifestyle, knowledge (evolution, aliens, ET's, etc.), TV, music, pro-sports events, clothing style, hair, facial hair, etc.) based on a series of individual works (i.e. tithing, volunteerism, harmony, good works, submission, social justice, etc.) determined at any moment by a need for social acceptability and social compromise. What the Bible indicates is not a Law Righteousness nor a Works Righteousness but instead a Free Gift (John 1:12, Matthew 17:26-26, Revelation 22:17) a "Relationship Righteousness" our Righteousness not by Law, not by Works and not even by social acceptance [either in Church or in society as a whole] but by a simple relationship of individual Sinner Saved by God [Jesus Christ] and once saved brought into a Family Relationship as Sons and Daughters with God our Father.
[article link]

Basic Christian blog Bible Study: Leviticus 1-5 - The Laws for the offerings of the Levitical Priesthood - {There are multiple parts to the Old Testament Levitical Atonement 'Kaphar' (3722) Covering Sin Offering: 1. The sacrifice has to have a cost to the sinner, a precious useful animal was to be sacrificed. 2. The laying on of hands onto the animal's head then the confession and transfer of sins from the sinner to the innocent sacrifice. 3. The sacrifice dies with your sins, death of the sins. 4. The blood [life] of the animal is poured out providing a New Life opportunity (for a season, often one year) from the blood of the sacrifice for the sinner.}
1. The Burnt Offering Sacrifice: Giving totally to God, the entire sacrifice is consumed in fire and given to God. [Note: humans can and should concentrate themselves to God for a time, a season or even just an event. Where the animal offering was burnt and given to God it is the human service, fellowship that is consecrate to God. - The pagan practice is to burn a human in the fire but if a Christian person died in a fire that would end their consecration not start it and there is no such alter of God that would ever accept a human offering, a human is never ever to enter a physical fire as a sacrifice in Judaism/Christianity. The pagan practice of human sacrifice is strictly forbidden and prohibited in worshiping the true God of Israel.] 2. The Grain Offering: A sweat smelling (savor) freewill offer given to God. Bread flower covered with oil and sprinkled with Frankincense aroma is burnt in the fire with the smell of baking bread ascending up into heaven. No human induced ingredients are allowed no leaven [sin] and no honey [mans accomplishments] are allowed in the offering. 3. The Peace (Fellowship) Offering: An animal to be roasted as a celebration meal. The animal had to be without spot [inherited birth defect] or blemish [acquired defect]. The animal was to be roasted the fat [worry] was to be removed and burned separately and given to God the people couldn't eat the fat [worry]. The blood [life] was also to be poured out as at no time could they eat any blood [life of the animal]. 4. Sin Offering for Unintentional Sin (weaknesses): A young bull for the sins of individual people. A mature bull for the sins of a Priest. A [goat] that the leader was to lay hands on it for the sins of the nation. 5. Trespass Offering for Intentional Sin: A sin offering plus a grain (flour) offering withholding the oil and the Frankincense aroma. -- Having sacrificed to God and their sins now covered for a year the O.T. Saints could then live in the presence of God to commune and interact with God however the O.T. animal sacrifices did not provide the individual direct access to God. The individual people did not live in the perceivable presence of God, did not have direct access to God and did not experience God the way individual N.T. saints often do.
[article link]

Basic Christian blog Bible Study: Leviticus 6-10 - The offerings to God are to restore man's fellowship with God - The problem of sin [a separator, barrier between us and God] is not on God's side the problem is on our side therefore a sacrifice had to be made to cover the sin (or remove the sin N.T.) and open the way to God - Aaron and his sons are anointed for their ministry - the people view the anointing and consecration of Aaron and his sons - During the first offerings 'strange fire' is offered to God and two of Aaron's sons die in the process
Strange Fire: 'Leviticus 9:23-10:3 And Moses and Aaron went into the tabernacle of the congregation, and came out, and blessed the people: and the glory of the LORD appeared unto all the people. And there came a fire out from before the LORD, and consumed upon the altar the burnt offering and the fat: which when all the people saw, they shouted, and fell on their faces. Leviticus And Nadab and Abihu, the sons of Aaron, took either of them his censer, and put fire [not from the alter] therein, and put incense thereon, and offered strange fire before the LORD, which he commanded them not. And there went out fire from the LORD, and devoured them, and they died before the LORD. Then Moses said unto Aaron, This is it that the LORD spake, saying, I will be sanctified in them that come nigh Me, and before all the people I will be glorified. And Aaron held his peace.' ... 'Leviticus 10:8-9 And the LORD spake unto Aaron, saying, Do not drink wine [influences] nor strong drink [delusion], thou, nor thy sons with thee, when ye go into the tabernacle of the congregation, lest ye die: it shall be a statute for ever throughout your generations' ... 'Acts 5:1-11 But a certain man named Ananias, with Sapphira his wife, sold a possession, And kept [the problem was in the deception not in the keeping] back part of the price, his wife also being privy to it, and brought a certain part, and laid it at the apostles' feet. But Peter said, Ananias, why hath Satan filled thine heart to lie to the Holy Ghost [the only acceptable wine (Holy Spirit), influence that we can be under in our approach God], and to keep back part of the price of the land? Whiles it remained, was it not thine own? and after it was sold, was it not in thine own power [they didn't have to give it all]? why hast thou conceived this thing [disception] in thine heart? thou hast not lied [Strange Fire] unto men, but unto God. And Ananias hearing these words fell down, and gave up the ghost: and great fear came on all them that heard these things. And the young men arose, wound him up, and carried him out, and buried him. And it was about the space of three hours after, when his wife, not knowing what was done, came in. And Peter answered unto her, Tell me whether ye sold the land for so much? And she said, Yea, for so much [deception]. Then Peter said unto her, How is it that ye have agreed together to tempt [Strange Fire] the Spirit of the Lord? behold, the feet of them which have buried thy husband are at the door, and shall carry thee out. Then fell she down straightway at his feet, and yielded up the ghost: and the young men came in, and found her dead, and, carrying her forth, buried her by her husband. And great fear came upon all the Church, and upon as many as heard these things.' - Ananias and Sapphira encountered the same judgment that befell Nadab and Abihu the sons of Aaron so many years before and that could befall any servant of God at any time even today. Both pairs of 'Priests' were children of God and are in heaven today however each of their ministries to God was ended suddenly by their own rash actions. It was two different Priesthoods; Nadab and Abihu were a part of the Levitical/Aaronic Priesthood while Ananias and Sapphira were a part of the Melchizedek/Jesus Priesthood. Two Priesthoods; one pair offering strange physical fire the other pair offering strange spiritual fire both to the same God and all received the same results. Note: Ananias and Sapphira both died as believing Christians they did not die in unbelief they died offering an unacceptable [strange fire] sacrifice offering to God.
[article link]

Bible verse: Psalms 33:1-5 Rejoice in the LORD, O ye righteous: for praise is comely for the upright - Praise the LORD with harp: sing unto Him with the psaltery and an instrument of ten strings - Sing unto Him a new song; play skilfully with a loud noise - For the Word of the LORD is right; and all His works are done in Truth - He loveth righteousness and judgment: the earth is full of the goodness of the LORD - {Have a Blessed and Glorious New Year 2011 in the love, patience and presence of our Lord and Savior Jesus Christ!} - The complete Bible is available at ChristianFaithDownloads.com
Psalms 33: 6-22 By the Word of the LORD were the heavens made; and all the host of them by the breath of His mouth. He gathereth the waters of the sea together as an heap: He layeth up the depth in storehouses. Let all the earth fear the LORD: let all the inhabitants of the world stand in awe of Him. For He spake, and it was done; He commanded, and it stood fast [established - secure - available]. The LORD bringeth the counsel of the heathen to nought: He maketh the devices of the people of none effect. The counsel of the LORD standeth for ever, the thoughts of His heart to all generations. Blessed is the Nation whose God is the LORD: and the people whom He hath chosen for His own inheritance. The LORD looketh from heaven; He beholdeth all the Sons of Men. From the place of His habitation He looketh upon all the inhabitants of the earth. He fashioneth their hearts alike; He considereth all their works. There is no king saved by the multitude of an host [army]: a mighty man is not delivered by much strength. An horse is a vain [empty] thing for safety: neither shall he deliver any by his great strength. Behold, the eye of the LORD is upon them that fear Him, upon them that hope in His mercy; To deliver their soul from death, and to keep them alive in famine. Our soul waiteth for the LORD: He is our help and our shield. For our heart shall rejoice in Him, because we have trusted in His Holy Name. Let Thy mercy, O LORD, be upon us, according as we hope in thee. -- Holy Bible
[article link]

Update Winter 2010: The Majesty and Glory of King Jesus Christ! "All Blessings, Honor, Glory, Majesty and Praise to the King and Savior the Lord Jesus Christ" - The Basic Christian Ministry is currently undergoing the series "The 8 Kingdoms of the World" regarding the Majesty and Kingdom of the Lord Jesus Christ - Update: The 8 Kingdoms Study will now continue until about the Easter (Resurrection) Holiday [and the start of the Basic Christian 2011 Jesus Walk Easter Timeline Devotion on Friday April 15th --> Easter Sunday April 24th] then the Church History segment should begin after the conclusion of both the 8 Kingdoms Study and the 2011 Jesus Walk Timeline Devotion
Basic Christian has recently completed the 'blog Bible Study' and is currently in the process of the 'blog History Study' including the '8 Kingdoms of the World' study. The current plan is to study at a slower pace than the fast paced blog Bible Study and also to insert a couple of Topical Studies before the 8 Kingdom Study really gets back on track. Ideally the plan is to really get into the 8 Kingdom Study this Fall and then conclude the 8 Kingdoms (Kings) study just before we celebrate Christmas 2010 and the birth of the King the Lord Jesus Christ (Isaiah 6:5, Matthew 2:2). Then to spend the time from Christmas to Resurrection Day Easter (2011) studying Christian Church History as we prepare for Resurrection Day 2011 and the birth of the Christian Church - the Christian Church having started on the Resurrection Day of our Lord and Savior Jesus Christ. -- Update: The website theme for 2010 has been "Revival - both personal and churchwide" the website theme for 2011 is "Church accountability and openness - Leadership, Financially and Churchwide" then the coming theme for 2012 is going to be "Sabbath Rest and Trust - entering into the finished and completed Eternal works of Jesus Christ" simultaneously in 2012 [or sooner - at the conclusion of the blog History Study] the Basic Christian blog is going to transition again this time into an exclusive Daily Devotional Bible Study - presenting daily devotionals based on segments of the Bible i.e. Jesus' Sermon on the Mount.
[article link]

HOTM: Heart of the Matter Shows Aired in 2010 - Live One Hour Call-in Show - 12/14/2010 #246 Tithing {Note: I had some technical trouble downloading the last two shows - there might be a technical glitch in their website (or not) but keep trying the shows are defiantly worth the effort!} (Video - Mp3)
About Heart of the Matter: Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus.
[article link]

Bible verse: Romans 10:11-15 ... How beautiful are the feet of them that preach the Gospel of Peace, and bring glad tidings of good things! - The complete Bible is available at ChristianFaithDownloads.com
Romans 10:11-15 For the scripture saith, Whosoever believeth on Him [Jesus] shall not be ashamed. For there is no difference between the Jew and the Greek: for the same Lord over all is rich unto all that call upon Him. For whosoever shall call upon the Name of the Lord shall be saved. How then shall they call on Him in whom they have not believed? and how shall they believe in Him of whom they have not heard? and how shall they hear without a preacher? And how shall they preach, except they be sent? as it is written, How beautiful are the feet of them that preach the gospel of peace, and bring glad tidings of good things! -- Holy Bible
[article link]

THE TEACHINGS OF JOHN MacARTHUR - John MacArthur, the gifted and charming pastor of Grace Community Church in Panorama City, California, has been the center of controversy for many years - He appears to be one of those rare individuals whose presence leaves a wake of confusion and contention - As indicted earlier, John MacArthur's teachings have resulted in a great controversy and confusion that refuse to go away, even when repeated attempts of clarification are made - One capable Bible scholar labeled his teachings as "imprecise" (im·pre·cise - Lacking exactness and accuracy of expression or detail - Dictionary.com) - {Note: It seems that the reason that Dr. John MacArthur and so many other seemingly gifted pastors, teachers, leaders and evangelists have such a difficult time 'imprecisely' publically explaining their beliefs is because their 'beliefs' privately are vastly different from what they reluctantly attempt to publically display. It does seem that there is a dual (hidden-occult) gospel at work in the lives of many of the Christian leaders - one gospel for the common masses of people and a separate hidden (non-public) gospel for the leaders themselves. These men are not stupid [they administer millions of dollars], not naïve and defiantly not uninformed [i.e. current events - the LU Ergun Caner controversy] and when they can't clearly present the simple Gospel Message (God has forgiven our sins and offers to us freely of His eternal life - Revelation 22:17) it is because they don't believe the simple gospel message accurately represents their beliefs. Sadly it looks as though the one gospel message for the common people who are deemed unworthy is a gospel of payments (tithes), self-sacrifice, suffering, violence and ultimately death unto salvation yet for the worthy boastful Church leadership their gospel belief in themselves is in self-righteousness, favoritism, unaccountability, riches, eternal rewards and worldly personal gain all supposedly appointed and designated from God. Two messages for two separate classes of Christianity - an enlightened [born w/o original sin] christian class and another common Christian slave class that is never to be cleansed in this lifetime, by the blood of Jesus, and set free from the bondage of mankind at least not regarding the teachings of a manipulating and controlling, self-enlightened class.}
John MacArthur, the gifted and charming pastor of Grace Community Church in Panorama City, California, has been the center of controversy for many years. He appears to be one of those rare individuals whose presence leaves a wake of confusion and contention. For many, he is a champion of the faith whose voice is correcting many of the ills of Christianity. For others, his teachings border on heresy. He is seen by these as a threat to the Christian faith. Much has already been written concerning John MacArthur. What good could another article about him accomplish? Why should the VISITOR get involved in the fray? If John MacArthur is being unjustly criticized, he should be defended. If, on the other hand, John MacArthur is doing damage to the body of Christ, he should be exposed. In either case, the influence of John MacArthur and its subsequent confusion have reached into the ranks of fundamental Christianity. Silence is not an option. ... As indicted earlier, John MacArthur's teachings have resulted in a great controversy and confusion that refuse to go away, even when repeated attempts of clarification are made. One capable Bible scholar labeled his teachings as "imprecise". There are no doctrines that are more essential to our historic Christian faith than the saving power of the blood of Christ and the eternal Son-ship of the Person of Christ. Since the 1970s, MacArthur has managed to muddle what the Word of God has made clear concerning these truths. At the core of the problems MacArthur's insistence upon redefining terms so that he uses orthodox language to express himself, but he has changed the meaning of the words. This, of course, was the tactic employed by neo-orthodoxy. ... MacArthur creates an issue that doesn't exist by seeking to separate the death of Christ from the blood of Christ. On page 237 of his commentary on Hebrews, MacArthur states that it is "not Jesus' physical blood that saves us, but His dying on our behalf" . In a letter to Mr. Tim Weidlich, dated April 4, 1986, MacArthur writes, "Obviously, it was not the blood of Jesus that saves or He could have bled for us without dying. ...Yes, the blood of Christ is precious - but as precious as it is - it could not save." MacArthur reduces the blood of Christ to a mere symbol of death. ... John MacArthur teaches that although Jesus is eternal, He is not the eternal Son of God. He writes, "Son is an incarnational title of Christ. It is an analogy to say that God is Father and Jesus is Son...God's way of helping us understand the essential relationship between the first and second persons of the Trinity. ...Christ was not Son until His incarnation". (Commentary to the Hebrews, pp. 27, 28) ... John MacArthur is a champion of compromise. Even if he did not perpetuate confusion and false doctrine, he would not qualify as an acceptable leader for fundamentalists. MacArthur is a staunch new evangelical with impeccable credentials of compromise. ... Let's not play games with the precious doctrines of God's Word. There are no good reasons to tamper with truth. We are saved by the blood of the crucified One. We need no other message.
[article link]

John MacArthur's Lame Bible Commentary By David J. Stewart - I have in front of me the "Revised and Updated" edition of The MacArthur Study Bible - It pains me to look through it, because John MacArthur's commentary is as corrupt as is the New King James Version (hereafter referred to as NKJV) upon which it is based - I'd like to share with you some of my observations - A naive believer would have difficulty in identifying MacArthur's theological blunders and bias toward modern corrupt bible versions, but with the Lord's help I will show you a few things that I believe are very importan {Note: One of the biggest changes from the KJV to the NASB and other modern translations is the verse Revelation 5:10 where "And hast made 'us' [Christians] unto our God kings and priests: and we shall reign on the earth. - KJV" to "You have made 'them' [angels] to be a kingdom and priests to our God; and they will reign upon the earth. - NASB" - Using 'they' [angels] in ver. 10 is clearly an error based on ver. 9 referring to redemption and angels are not redeemed Christians are. "Revelation 5:9 … for Thou wast slain [cross], and hast *redeemed 'us' to God by Thy blood out of every kindred, and tongue, and people, and nation;"}
Worshipping Jesus Ignored: Jesus Christ is worthy to be worshipped as Almighty God (John 1:1-3,14;10:33; Revelation 1:8), and we should worship Him. Deceitfully, most modern versions remove the word "worship" concerning Jesus Christ, and replace it with a mere "knelt." The NKJV is no exception and perverts the Word of God in Matthew 20:20. Of course, in all these perverted bibles, they still keep the word "worship" in Revelation 13:4 concerning those who worship THE BEAST! Evidently Nelson Publishers has no problem with worshipping Satan. ... Interestingly, John MacArthur, in his Revised and Updated 1997 edition of The MacArthur Study Bible fails to comment on the issue of worshipping Jesus in Matthew 8:2, 9:18; 14:33; 15:25 and so forth. What is he hiding? I believe it's because MacArthur knows that if he comments on these Scriptures, i.e., concerning Jesus being "worshipped," that he'll stick his neck out, because the NKJV and other modern versions have been corrupted. The trustworthy KJB says that the mother of Zebedee's sons "worshipped" Jesus; but the watered-down NKJV states that she only kneeled before Jesus. There's a big difference between kneeling and worshipping. One can kneel in honor or respect of a dignitary without worshipping him. For MacArthur to comment on this issue, in lieu of these corrupted Scriptures, would open him up to much criticism. ... The Necessity of the Literal Blood of Jesus Ignored: MacArthur also fails to provide any meaningful comment on the applied blood of the Passover lamb in Exodus 12:13. In MacArthur's Revised and Updated "Study Bible," he avoids Exodus 12:13 like the Bubonic Plague. Exodus 12:13 in the KJB reads, "And the blood shall be to you for a token upon the houses where ye are: and when I see the blood, I will pass over you, and the plague shall not be upon you to destroy you, when I smite the land of Egypt." MacArthur doesn't comment concerning the necessity of applying the blood to the doorposts and lintel of the home. It baffles me as to why any professed Gospel preacher would make light of the literal blood of Jesus Christ. MacArthur has nothing good to say about Jesus' physical blood, because he doesn't think it has any value in and of itself. ... There is NO such teaching in the Scriptures! John MacArthur has fabricated his own corrupt way of thinking. Hebrews 9:6-7 state: "Now when these things were thus ordained, the priests went always into the first tabernacle, accomplishing the service of God. But into the second [i.e., the holy of holies] went the high priest alone once every year, NOT WITHOUT BLOOD, which he offered for himself, and for the errors of the people." How can Mr. MacArthur be so naive and unbiblical as to claim that Jesus' literal physical blood didn't need to be applied to the Mercy Seat in Heaven, in consideration of such overwhelming Scriptural evidence? What good is a "Study Bible" that ignores the most important doctrine in the entire Bible? 1st Peter 1:18,19 tells us just how important the blood of Jesus is: "Forasmuch as ye know that ye were not redeemed with corruptible things, as silver and gold, from your vain conversation received by tradition from your fathers; But with the precious blood of Christ, as of a lamb without blemish and without spot." ... Ghostwriting?: There are so many contradictions in The MacArthur Study Bible, as compared to MacArthur's previous writings, that it is questionable to me if some of his commentary was written by a GHOSTWRITER. Here's a perfect example of how MacArthur contradicts himself 100%. ... And Thomas Nelson Publishers have the audacity to claim in an ad for the NKJV (Moody Monthly, June 1982, back cover), "NOTHING HAS BEEN CHANGED except to make the original meaning clearer."
[article link]

John MacArthur & The Blood of Christ - A very Excellent video 'blood = life' not death - "[John] MacArthur doesn't believe in the (life) blood of Jesus for Salvation (our eternal life) but in the death of Jesus for (our) salvation" - (YouTube)
Using John MacArthur's own study bible [NASB-NKJV] to show that MacArthur does not regard the 'precious blood' (1 Peter 1:19) of Jesus (shed and poured out) to be our Salvation (healing) for forgiveness of sins and freely available to us [everyone - not a limited atonement] for our own receiving of eternal life.
[article link]

A Response to John MacArthur and his very bad theology concerning the Blood Of Jesus Christ (YouTube)
I must say I find Mr MacArthur very flawed concerning the Blood of our Lord and Saviour Jesus Christ. I find his attitude very Caviler and very prideful. **It's a very dangerous thing following men. It only brings falsehood and division. We must be Sola Scriptura alone. Then, there is no love among Christians. Only fighting over or defending what our favorite teaches says. It must be terribly unattractive to unbelievers. But it exposes the pride in hearts and unbelief in the people who claim to be Christian. Question: Are we Blood bought Christians, or are we not?
[article link]

[Warning!!] Very Bizarre Comments by Dr. John MacArthur - John MacArthur Defends himself on the blood of Christ - {Note: John MacArthur seems to indicate that he thinks 'the violence of the death' of Jesus is what saves us and not the divine blood of Jesus that gives us a new life. - And Note: That Jesus did not die of asphyxiation as noted by John MacArthur - the Bible says that "Jesus gave up His ghost" (John 19:30) Jesus separated (death) Himself from His own body, something that sinful humans are unable to do by ourselves (Revelation 9:6). - Also Note: The violence directed against Jesus by mankind is mankind's sin against God and is not a part of our salvation. Violence is man's sins against God as it is our violence towards God that represents our sin. We are saved (salvation) not by violence but because God [Father, Son Jesus, Holy Spirit] forgave our sins [Colossians 1:14, Hebrews 8:12, Hebrews 10:15-18] forgiving us God now offers (Communion) to us from His eternal life-blood. -- Lastly: John MacArthur and others [Rick Warren, Chuck Smith Sr., Robert H. Schuller, etc.] seem to have a secret (occult) gospel that they privately believe [no original sin for them and their families, they don't sin, they are God's faultless-chosen and anointed servants, they personally represent, grant entrance, manifest, "generate", expand and define the Kingdom of God on earth, etc.] but publically they attempt to preach a more conventional gospel, though with some difficulty.} (YouTube)
Comments: Maybe it was a misunderstanding because you mentioned not God's blood. Acts 20:28 says God purchased the church with His own blood. God is Spirit, and the blood of Jesus is not a spirit but by the power of God, the Spirit God manifested in the flesh. 1 Tim 3:16. So Jesus, the blood of Jesus, and everything of Jesus is the Spirit manifested in the flesh. John 1:14 The word became flesh and dwelt among us. It is a divine blood.
[article link]

ESV John MacArthur Study Bible Attacks the Blood of Christ - Macarthur is a deceived man...he is a heretic (YouTube)
Comments: 1. The ESV does not remove the phrase [through the blood] (Colossians 1:14). The KJV adds it [really...from what?]. 2. The ESV speaks of the atoning blood many times such as Romans 5:9 Since, therefore, we have now been justified by his blood, much more shall we be saved by him from the wrath of God. ... | You need to read the verses before and after a verse. ... | Amen to the importance of the blood of Christ. ... | The Bible isn't too supportive of "follow the [human] leader"! :o -- "Colossians 1:14 In whom we have redemption [life] through His [life] blood, even the forgiveness of sins:"
[article link]

Excellent Article!! - SolaSisters: Anne Rice "No Bloody Atonement Necessary?" [12/24/2010 - WSJ] [no original sin] - A baby in a manger cannot save anyone, and in truth, we cannot - must not - stop at the manger - The manger is just the beginning of the story of Jesus, and ultimately, this story leads to the Cross - {It should also be noted: Regarding the incorrect doctrine of 'Limited Atonement' that the Atonement [Christ] was sacrificed here on earth - there is no atonement blood being sacrificed in heaven to be given down to mankind. The atonement blood sacrifice was shed on the cross of Jesus on earth and the works of the cross of Jesus offered up and accepted by God the Father in Heaven creating a completed atonement [the repaired relationship between the Holy God and a sinful mankind] at one time for all mankind; past, present and future. -- "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement." -- "Leviticus 6:7 And the priest (Hebrews 3:1, Hebrews 4:14, Hebrews 6:20) shall make an atonement for him [sinner] before the LORD [God]: and it shall be forgiven him [sinner] for any thing of all that he hath done [sins] in trespassing therein." - Also Note: The atonement sacrifice of Jesus is complete, conclusive and eternal for all mankind who are willing to receive it because the blood that Jesus shed on the cross after His death [full payment for our sins] is blood that is sinless [unlimited], Holy [in fellowship with God] and eternally [pre-existent] alive [Spirit life]. We receive our eternal life from the life of the blood (Leviticus 17:11) of Jesus promised at the Last Supper Communion (Matthew 26:28) then shed and poured out (John 19:34 - Psalms 22:14 - Isaiah 53:12) on the cross.}
I would remind anyone reading what Anne Rice wrote that the atonement was not simply a theory. It was an actual event that happened in history, and it is only through the atonement that we are able to touch Christ's "outstretched hand." In fact, without the atonement, no one may approach God, and all who reject the atonement will remain under God's wrath. -- To me, it is far more amazing to have a Savior who was human - yes - but who was fully God, too. And because of his Deity, Christ was able to make the ultimate sacrifice: offering up his own perfect, sinless life and suffering God's wrath on behalf of those who would repent and place their faith in this atoning work done on their behalf. God - in his magnificent, unsurpassable wisdom - made a way to reconcile wretched, sinful men and women to himself without compromising his perfect, holy justice. He sent his Son, Jesus Christ, who was both fully God and fully man, and who lived a perfect life, never sinning in thought, word or deed, and who, because of this, was able to offer up his life as a ransom for many. I broke God's laws, and Jesus paid my fine in his life's blood so that I could be released from the rightful condemnation of the law. But this gift of salvation, though given freely, is narrow and exclusive. Only those who recognize their sinful wretchedness and need for a Savior, and repent and place their faith in Christ's atoning work done on their behalf, will see the kingdom of Heaven. -- A baby in a manger cannot save anyone, and in truth, we cannot - must not - stop at the manger. The manger is just the beginning of the story of Jesus, and ultimately, this story leads to the Cross. -- Anne Rice is celebrating the "what" of Jesus's incarnation [Christmas] (that He actually came, that He entered into time and space), but she is leaving out the most important part of Christ's incarnation, which is the "why" of his incarnation: the Cross. Quite literally, Jesus was born so that one day He would die. His life's mission was that He would be born, live a perfect life, and then die and rise again, conquering sin and death and reconciling God's people to himself.
[article link]

Triablogue.blogspot - [12/28/2010] Bible-optional Christianity: William Lane Craig "As for your two moral objections, the first is an objection to the doctrine of original sin. But once more, that doctrine is not universally affirmed by Christians and is not essential to the Christian faith. So don't let that be a stumbling block for you." - COMMENTS: VYTAUTAS SAID: "If the doctrine of original sin is optional, then so is the doctrine of imputation. Paul bases justification to life eternal on Adam's trespass."
Comments: The fact that WLC (William Lane Craig) [at one time] personally affirms original sin doesn't change the fact that he [now] feels free to tell potential converts which Scriptural teachings they must believe and which Scriptural teachings they may disregard. ... SKOTOS SAID: I didn't mean to defend WLC by putting forth the full quote, only to make sure we don't take his words out of context. Just curious, did all of the people posting comments read through the entire post by wlc? Again, I'm not here to defend him, just to make sure his comments get a fair trial. In case you are wondering, I very much believe in the doctrine of original sin and the need to show people of it.
[article link]

ReasonableFaith.org: [about 12/28/2010 - undated material] [WLC] Question 193 Subject: Overweening Ignorance by William Lane Craig "original sin ... not essential to the Christian faith" - {Note: are William Lane Craig, Anne Rice, Billy & Franklin Graham, George Bush Jr. and others operating in a pre-planned, coordinated, Christmas 2010 assault on traditional 'original sin' Christianity? Certainly the Bush family and others would like people to believe that they are unique or even superior to others in a birth without 'original sin' yet that would simply be an "Unreasonable Faith" for Christians to follow.}
Dr. Craig responds: ... Similarly, most Christians don';t hold to Young Earth chronology, as you seem to assume. So that needn't be a hindrance to you. You assume that God cannot give and take human life as He sees fit; but I see no reason at all for that assumption. God is under no obligation to prolong my or anybody else's life for even another second. You speak derisively of the doctrines of the Trinity and incarnation; but you do not interact with my or any other philosopher's articulation and defense of those doctrines (see Philosophical Foundations for a Christian Worldview). As for your two moral objections, the first is an objection to the doctrine of original sin. But once more, that doctrine is not universally affirmed by Christians and is not essential to the Christian faith. So don't let that be a stumbling block for you. What is essential to Christian faith is that all men are sinners and in need of God's forgiveness and redemption. I'm sure you'd recognize your own moral shortcomings and failures, Luke. So don't get hung up on Adam's sin. It's your own sin you need to deal with.
[article link]

Apprising.org: [12/29/2010] "SOME PEOPLE ARE BORN CHRISTIANS" [without having original sin] According to the below (quote) by former President George W. Bush Jr. from his [2010] book "Decision Points" - The Rev. Billy Graham made a rare appearance Monday [12/20/2010] at a book-signing for former President George W. Bush Jr. and his wife, Laura Bush
"Some people are born Christians," at least so says renouned Southern Baptist evangelist Billy Graham. According to the (quote) below by former President George W. Bush from his [2010] book "Decision Points". ... The problem is: If some so-called "religious" people are simply born Christian without being "born-again" we have just negated the doctrine of regeneration; we have salvation by osmosis ala the heresy of the wider mercy view, which Graham espouses in the video below. However, God's Word tells us that someone who has not been regenerated remains a slave of sin (cf. Romans 6:16-20); and no matter how religious one might be - Whoever believes in the Son has eternal life; whoever does not obey the Son shall not see life, but the wrath of God remains on him (John 3:36). ... In Billy Graham Makes Rare Appearance at Bush Book-Signing w''re told: The Rev. Billy Graham made a rare appearance Monday [12/20/2010] at a book-signing for former President George W. Bush Jr. and his wife, Laura Bush. The 92-year-old evangelist, who sat in a wheelchair, and his son, Franklin, had lunch and prayer with Bush and the former first lady before heading to the Billy Graham Library to receive signed copies of the Bushes' books and pose for photos. Bush and his wife were in Charlotte to sign copies of their respective memoirs, Decision Points and Spoken From the Heart. Franklin Graham said the former President and his father have been friends for 30 years. (Online source) Friends for thirty years; more than enough time for friends to discuss what they believe about salvation.
[article link]

Excellent Commentary!! - Dr. John MacArthur Can't Recall Conversion; [08/06/09] Claims He 'Always Believed' [no original sin?] (YouTube)
Pastor John E. Coleman of "Into The Word Apologetics" examines peculiar statements by the inimitable John MacArthur regarding his conversion experience. The following are excerpts from "John MacArthur's Life Testimony": JOHN: Well I always believed the gospel. I don't ever...I don't ever remember a time when I didn't believe the gospel. I mean, it was so wonderfully modeled by my Mom and Dad [without original sin?], it was so consistent. They were exactly at home what they were in the church. And what my Dad was in the pulpit he was in the house. And Christ was always very wonderful to me and inviting to me. And my Mom and Dad lived out their Christian life before me. And so, I never rebelled against it. I always knew I needed Jesus to be my Savior. PHIL: So youre saying...are you saying it would be difficult for you to put your finger on when your conversion took place? JOHN: Yeah. I've never been able to do that. And it doesn't bother me. I think I'm one of those kids...I was one of those kids that never rebelled and always believed. And so when God did His saving work in my heart, it was not discernable to me.
[article link]

#1 blog Post of 2010 - Emerging Church DVD - Extremely Important Viewing!!! - Part 8 Dialectic Deception - [*To Download Click the Share Button] (Online Video)
Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Basic Christian - New Website Menu System - Example Page
Note: The BasicChristian.org website is working on implementing an additional website menu system structure [left side of the page] to aid in article and website navigation. The intention is to provide the BasicChristian.org website as an easier to use research, devotional and study tool website.
[article link]

Christmas 2010: Christmas Day "Savior Day" - Celebrating the Arrival-Birth of Jesus Christ the Savior of Mankind - Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God! (PDF)
Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world! Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind. Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time. Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer. ... "Luke 2:8-12 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the Babe wrapped in swaddling clothes, lying in a manger."
[article link]

Update Summer 2010: The Majesty and Glory of King Jesus Christ! "All Blessings, Honor, Glory, Majesty and Praise to the King and Savior the Lord Jesus Christ" - The Basic Christian Ministry is currently undergoing the series "The 8 Kingdoms of the World" regarding the Majesty and Kingdom of the Lord Jesus Christ
Basic Christian has recently completed the 'blog Bible Study' and is currently in the process of the 'blog History Study' including the '8 Kingdoms of the World' study. The current plan is to study at a slower pace than the fast paced blog Bible Study and also to insert a couple of Topical Studies before the 8 Kingdom Study really gets back on track. Ideally the plan is to really get into the 8 Kingdom Study this Fall and then conclude the 8 Kingdoms (Kings) study just before we celebrate Christmas 2010 and the birth of the King the Lord Jesus Christ (Isaiah 6:5, Matthew 2:2). Then to spend the time from Christmas to Resurrection Day Easter (2011) studying Christian Church History as we prepare for Resurrection Day 2011 and the birth of the Christian Church - the Christian Church having started on the Resurrection Day of our Lord and Savior Jesus Christ.
[article link]

Update: The postings, Information and Resources regarding the 8 Kingdoms Study will continue until about the Christmas Holiday Season
Also Note: The current introductory material of the 8 Kingdoms Study [Days of Noah - Flood of Noah (ancient earth 1.0 - and then the new present post flood 2.0 earth - 2 Peter 3:6) Kingdom of Nimrod (Tower of Babel), Days of Job, Hammurabi, Abraham, *King Melchizedek, Kingdom of Egypt] is being presented in a merged fashion because it is important to note and to grasp that the early Kingdoms, with the exception of Abraham and Melchizedek were all merged. Once we can get ahold of the concept that the ancient civilizations were a continuing and ongoing concentration of the same [occult] work and teachings then we can more easily understand the environment of the ancient civilizations and apply it to our day in that we are also living in a modern environment that has been handed down via the previous 6 occult Kingdoms of the world and [Mystery Babylon - the fallen angelic realm (Revelation 17:5)] is steadily working to bring in and enact the 7th and final occult Kingdom [NWO] of the human world. -- Soon, as the study progresses all the introduction material will be grouped and categorized [like the blog Bible Study] into an easy to access list of Topics.
[article link]

The Revised Roman Empire - Film Critics [Detroit Film Critics Society]: How I [Debbie Schlussel] Voted & What We Chose for 2010 Best Films, Etc. - MY NOMINATIONS: BEST FILM 1. "The King's Speech" [The story of King George VI (Prince Charles' Grandfather) of Britain, his impromptu ascension to the throne and the speech therapist who helped the unsure monarch become worthy of it - imdb.com] {Looks like an excellent movie from the preview and with Debbie's recommendation I'm for sure going to see it. It is also a very timely movie as the world is apparently moving back into an end time global Monarchy (10 Kingdoms - Daniel 7:7) period. Also Note: The Kingdom of England (Great Britain) might or might not be the 'little horn' Antichrist Kingdom but either way the throne of England is going [to continue] to be the major player in world events right up until or including the time of Antichrist.} (Movie Review)
I will be posting a separate list of my top ten best movies of the year in the next week or so, but our rules and constraints for this list are different. In this case, we could nominate and/or vote for 1-5 choices, with the number 1 choice being worth the most (5 points) and the number 5 choice being worth the least (1 point). So, here's what I picked as a DFCS critic . . MY NOMINATIONS: 1. "The King's Speech" [review will be posted on December 24th] ... And here are the winners, as voted on by the Detroit Film Critics Society: BEST FILM: "The Social Network" [A story about the founders of the social-networking website, Facebook. - imdb.com].
[article link]

The Revised Roman Empire - The Kings Speech Trailer 2010 HD (YouTube)
The story of King George VI of Britain, his impromptu ascension to the throne and the speech therapist who helped the unsure monarch become worthy of it. - imdb.com
[article link]

The Revised Roman Empire - King Edward's Chair - The Coronation Chair, is the throne on which the British monarch sits for the coronation [ceremony marking the investiture of a monarch or their consort with regal power, specifically involving the placement of a crown upon his or her head - wiki.com] - It was commissioned in 1296 A.D. by King Edward I
King Edward's Chair, sometimes known as St Edward's Chair or The Coronation Chair, is the throne on which the British monarch sits for the coronation. It was commissioned in 1296 by King Edward I [also known as Edward Longshanks and the Hammer of the Scots, was King of England from 1272 to 1307 - The first son of Henry III] to contain the coronation stone of Scotland - known as the Stone of Scone (Stone of Destiny) - which he had captured from the Scots who had kept it at Scone Abbey [In 1296 the Stone was captured by Edward I as spoils of war and taken from Scotland to Westminster Abbey]. The chair was named after England's only canonised (Sainted by the Pope) king, Edward the Confessor [Reign: 8 June 1042 - 5 January 1066], and was kept in his shrine of St Edward's Chapel at Westminster Abbey. - History: Since 1308, all anointed sovereigns of England (until 1707) and Great Britain (after 1707) have been seated in this chair at the moment of their coronation, with the exception of Queen Mary I (who was crowned in a chair given to her by the Pope) and Mary II (who was crowned on a copy of the chair). The last occasion was the coronation of Elizabeth II in 1953 [mother of Prince Charles - grandmother of Prince William]. King Edward's Chair, as it stands now in Westminster Abbey, without the Stone of Scone. The high backed gothic style arm chair was carved in 1297 from oak by a carpenter known as Master Walter, who was paid the considerable sum of 100 shillings for his work. Four gilded lions act as legs to the chair; these are a comparatively modern restoration executed in 1727. They replace similar lions which were added in the 16th century. Under the seat of the chair is a platform and cavity which until 1996 contained the Stone of Scone; this has now been returned to Scotland [in 1996] with the proviso that it be returned to the chair on the occasion of the next coronation. The chair may once have been richly painted and gilded - it is thought it once had an image of Edward the Confessor painted on its back. Today, however, its appearance is of aged and bare wood, and during its history many early tourists, pilgrims, and choir boys in the Abbey appear to have carved their initials and other graffiti onto the chair in the 18th and 19th century. The carved finials at the back of the chair have also been partially sawn away. In addition the chair was damaged in 1914 when it was the object of a bomb attack, thought to have been instigated by the suffragettes. Over the eight centuries of its existence it has been only twice removed from Westminster Abbey. The first time was for the ceremony in Westminster Hall when Oliver Cromwell was inducted as Lord Protector of England, and the second during World War II when it was evacuated to Gloucester Cathedral for the duration of the war. Today it is highly protected, and leaves its secure resting place (in the ambulatory on a raised modern pedestal near the tomb of Henry V) only when it is carried into the theatre of coronation near the High Altar of the Abbey for the rare occurrence of a coronation.
[article link]

Christmas 2010: SolaSisters - God Came Near - Christmas became the most wondrous time of year to me because it was TRUE......God did step into humanity, piercing the veil between the natural and the supernatural
God Came Near - Christmas was always my guilty pleasure every year as a New Ager. My wiccan-pagan-hindu friends would give me a hard time for putting up a tree and decorating, and not having the "strength of my convictions." But I just always loved the gaiety of the season: the parties, the food, the sparkle, the fun, the decorating. And it seemed so hopeful at heart, this idea that God could have actually come into the world. Impossible, of course, but hopeful. Once I was born again, of course, Christmas became the most wondrous time of year to me because it was TRUE......God did step into humanity, piercing the veil between the natural and the supernatural, but even more than that, He did it so that wretched men and women could be reconciled to a high and holy God. Amazing. Soli Deo Gloria!
[article link]

Update: Being in the Jewish Hanukkah (Chanukah) Festival Season already - The historical Hanukkah events are an offshoot of Greece, Alexander the Great's 5th global Kingdom of mankind
In the weeks before Christmas 2010 it might be a good idea to study some of the 5th Empire - the Kingdom of Greece, Alexander the Great then take a brief look at Rome the 6th Kingdom the Kingdom during the life and events of Jesus Christ on earth. Then with Christmas belonging to Jesus Christ we will spend the week or two before Christmas celebrating the coming 8th Kingdom the Righteous, Eternal Kingdom Reign of our Lord and Savior Jesus Christ that begins on earth for 1,000 years then transitions into eternity with a New Heaven (sky) and a New Earth (Revelation 21:1-7).
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - "Revelation 19:11-13 And I saw heaven opened, and behold a white horse; and He [Jesus] that sat upon him was called Faithful and True, and in righteousness He doth judge and make war [against sin]. His eyes were as a flame of fire, and *on His head were **many crowns; and He had a Name written, that no man knew, but He Himself. And He was clothed with a vesture dipped in blood: and His Name [Jesus] is called The Word of God (John 1:1)."
All throughout the entirety of the scriptures of the Holy Bible what the people of God have kept in sight is the Kingdom of God. Adam, Eve, Abel, Noah, Job, Abraham, Joseph, Moses, Joshua, Rahab, King David, Isaiah, Daniel, Ezra, Mary, John the Baptist, Peter, John, Paul, Stephen, Cornelius, Luke, Aquila and his wife Priscilla, etc. all looked to and hoped in the coming eternal Kingdom of God a Kingdom that they and all who hope in it are each a very important part of. -- "Isaiah 28:5-7 In that day [after the cross and resurrection] shall the LORD of Hosts be for a crown of glory, and for a diadem of beauty, unto the residue of His people, And for a spirit of judgment to him that sitteth in judgment, and for strength to them that turn the battle to the gate. But they also have erred through wine [seducing spirits], and through strong drink [doctrines of demons] are out of the way; the priest and the prophet have erred through strong drink, they are swallowed up of wine, they are out of the way through strong drink; they err in vision, they stumble in judgment." -- "2 Timothy 4:1-8 I charge thee therefore before God, and the Lord Jesus Christ, who shall judge the quick and the dead *at His appearing and *His kingdom [the 8th Global Kingdom of the earth]; Preach the Word [Jesus]; be instant in season, out of season; reprove, rebuke, exhort with all longsuffering and doctrine. For the time will come when they will not endure sound doctrine; but after their own lusts shall they heap to themselves teachers, having itching ears; And they shall turn away their ears from the truth, and shall be turned unto fables. **But watch thou in all things, endure afflictions, do the work of an evangelist, make full proof of thy ministry. For I am now ready to be offered, and the time of my departure is at hand. I have fought a good fight, I have finished my course, I have kept the faith: Henceforth there is laid up for me *a crown of righteousness, which the Lord, the righteous judge, shall give me at that day: and not to me only, but **unto all them also that love His appearing."
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The 3 Thrones of Jesus Christ - Current Throne in Heaven, Eligibility: Relative - Son of God (Father God) [eternal co-reigning with the Father and the Holy Spirit] - Future Millennial Kingdom Throne in Jerusalem, Eligibility: Relative - Son of Man (descendant of King David) - Eternal Throne of New Heaven (sky) and New Earth, Eligibility: Conqueror (John 16:33)
Currently Jesus Christ is seated on His own Throne (co-reigning - interceding) at the right hand of His Father's Throne in Heaven. "Romans 8:34 Who is he that condemneth [not Jesus]? It is [Jesus] Christ that died, yea rather, that is risen again, *Who is even at the right hand of God, Who also maketh intercession for us [not condemning Christians]." -- At a future date for the 1,000 year reign of Jesus Christ on earth Jesus will be seated upon the Throne of King David (Acts 2:29-33). Then with the New Heaven (sky) and the New Earth, Jesus as the conqueror of this earth [realm] will sit eternally [continuing to coreign with the Father and the Holy Spirit on His own Throne upon the New Eternal Earth (Revelation 21:3). -- "John 16:33 These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I (Jesus) have overcome the world."
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - Jesus Christ - The Only Possible Legitimate Messiah - The prophet Jeremiah was specific when he wrote in 23:5-6 of the coming of the royal son of David: "Behold, the days are coming," declares the Lord, "When I will raise up for David a righteous Branch; And He will reign as king and act wisely And do justice and righteousness in the land. "In His days Judah will be saved, And Israel will dwell securely; And this is His name by which He will be called, 'The Lord our righteousness.'"
A Legal Heir: Moreover, because Jesus descended from Mary, who also was a descendent of King David through the lineage of Nathan, He had a legal claim to the throne. The two lines of David focused on the Messiah. No one else could ever bring a legitimate claim to the throne of David. Luke presented the physical line of Jesus through His mother who descended from David through the line of Nathan (Luke 3:31). in this way Jesus escaped the curse of Jehoiachin. Donald Barnhouse concludes, "If Jesus is not the Messiah who has descended from David according to the Old Testament prophecies, there will never be a Messiah. For Jesus had no human children, and each of his brothers (who are the only other possibilities through whom another messiah might descend) had the curse on him and would have passed it on to his children" and Jeremiah's prophecy would thus be fulfilled. -- Jesus Christ is the legitimate descendent from two lines of King David. He is the King announced in the Jewish prophecies. He is the King Messiah who was also the Son of God. He is the "King of Kings and Lord of Lords." No one else can make that claim. He is the only possible legitimate Messiah. There can absolutely be no other. How significant that the great prophecy that the Messiah King would come through the line of David was given just a few verses after the great words of judgment on the descendents of Jehoiachin. C. C. Ryrie notes, "If Jesus had been born only in the line of Joseph (and thus of Jechoniah, Heb. Coniah), He would not have been qualified to reign on the throne of David in the Millennium." He also writes, "Had our Lord been the natural son of Joseph, He could not have been successful on the throne of David because of this curse. But since He came through Mary's lineage, He was not affected by this curse." There was no curse on Nathan's line. Though Jechoniah's sons never occupied the throne, the line of rulership passed through them. If Jesus had been a physical descendent of Jechoniah, He would not have been able to occupy David's throne. Luke's genealogy makes it clear that Jesus was a legal descendant of David through his son Nathan (Lk. 3:31). Joseph, a descendent of Solomon, was Jesus' legal adoptive father, so Jesus traced His royal rights to the throne through Joseph. Jesus Christ is the only legitimate legal Jewish Messiah. Let us bow and worship Him as King of Kings and Lord of Lords.
[article link]

The Revised Roman Empire - Ahithophel - Ahithophel has a reputation for marvelous practical [farsighted] sagacity (II Samuel 16:23) - He did not show this in joining the conspiracy [with Absalom] but it is in evidence in his management of the affair - Absalom's only chance of success [in initiating a kingdom of Absalom] was by the method of surprise and stampede - There must be a crisis in which everybody would join Absalom because everybody thought that everybody else had done so {Note: Jesus Christ is a physical descendant of King David and is eligible to sit on the throne of King David via his mother Mary who is a descendant of King David via David and Bathsheba's 3rd son Nathan (1 Chronicles 3:5 - Luke 3:31) while Joseph the husband of Mary and step-father of Jesus is a descendant of Solomon the 4th son of King David and Bathsheba - It's important to note that the throne of Solomon was discontinued by God (Jeremiah 22:30) - Restoring the throne of Solomon [via a descendant of Solomon i.e. Barabbas] would equate establishing an Antichrist illegitimate throne. The true Throne of King David yet to be restored on earth [Acts 1:6, Acts 2:29-30, Acts 14:16] will be Jesus Christ via his mother's linage through Nathan [not to be confused with Nathan the prophet]. Also Note: The 8 Kingdoms study will look at this a little more when we briefly look at thrones, kingdoms, eligibility, who can establish them and who can sit on them i.e. to establish a kingdom historically the person had to be a victorious conqueror getting an important victory over a threatening enemy and therefore establishing or expanding his territory in a way that directly benefits his people by providing increased safety and opportunity. - George Washington (Revolution War, First President of the United States) and Thomas Jefferson (Revolution War, third President of the United States, principal author of the Declaration of Independence, the Louisiana Land Purchase of 1803) would have been the only two Americans that would have really qualified to become Kings in America. There was a sizable movement to declare George Washington a King but Washington refused the offer.}
Ahithophel: Some hold that he was the grandfather of Bathsheba, and make much of this in forming their estimates of him. Does the evidence sustain this view? In the latter half of the list of David's mighty men, not among the older veterans with whom the list begins, appears "Eliam the son of Ahithophel the Gilonite" (II Samuel 23:34), the corresponding name in the other copy of the list being "Ahijah the Pelonite" (I Chronicles 11:36). It is assumed that this is the same Eliam who was father to Bath-sheba (II Samuel 11:3). Apparently the Chronicler testifies (I Chronicles 3:5) that the mother of Solomon was "Bath-shua the daughter of Ammiel." Bathshua may easily be a variant of Bathsheba, and the names Eliam and Ammiel are made up of the same parts, only in reversed order. It is not strange that men have inferred that the son of Ahithophel was the father of Bathsheba. But the inference is really not a probable one. ... That Ahithophel had then a married grand-daughter is less probable than that there were in Israel two Eliams. Further, Ahithophel was not the sort of man to conspire against the interests of his grand-daughter and her son [Solomon], however he may, earlier, have resented the conduct of David toward her. Ahithophel's motive in the rebellion was doubtless ambition for personal power, though he very likely shared with many of his countrymen in the conviction that it was unjust to push aside an older son by elevating a younger son to the throne. ... Ahithophel has a reputation for marvelous practical sagacity (II Samuel 16:23). He did not show this in joining the conspiracy but it is in evidence in his management of the affair. According to the record the hearts of the people, in spite of the much fault they had to find, were all the time with David. Absalom's only chance of success was by the method of surprise and stampede. There must be a crisis in which everybody would join Absalom because everybody thought that everybody else had done so. Such a state of public sentiment could last only a very few days; but if, in those few days, David could be put out of the way, Absalom might hold the throne in virtue of his personal popularity and in default of a rival. The first part of the program was carried out with wonderful success; when it came to the second part, Ahithophel's practical wisdom was blocked by Hushai's adroit appeal to Absalom's personal vanity. Ahithophel saw with absolute clearness that Absalom had sacrificed his one opportunity, and he committed suicide to avoid participation in the shameful defeat which he saw could not be averted - by Willis J. Beecher.
[article link]

The Revised Roman Empire - Antichrist Delusions 1 of 6 {Note: The Antichrist is a major topic of the Old Testament -- "Zechariah 11:8 Three shepherds (Revelation 16:13) also I cut off in one month; and My soul lothed them, and their soul also abhorred Me." - Also Note: The Antichrist (emerging little horn - Daniel 7:8) is considered not to be a directly religious figure but more of a political figure, a ruler, a king, a kingdom (i.e Barabbas - trying to reestablish the throne of Solomon in Jerusalem by sedition - Luke 23:19). While the false prophet (Revelation 16:13) is generally considered to be a religious person (i.e. the Apostle Judas [Luke 6:13-14] - often considered now to be a last Catholic Pope) though the two the Antichrist and the False Prophet work closely with each other and with the third [spiritual - fallen angelic] portion (Mystery Babylon - Revelation 17:5) of the emerging unholy trinity. - Remember: The Biblical events of Jesus Christ, Barabbas and Judas were all prophesied earlier in the Bible [i.e. 2 Samuel 15:10-12] by King David (a type of Jesus Christ), Absalom (King David's oldest son - also a type of Antichrist, King Solomon being primarily the type of Antichrist) and King David's counselor Ahithophel (a religious devout servant [Psalms 41:9] - a type of Judas the betrayer) [Absalom his name signifies 'the father of peace' apuritansmind.com - The name Solomon means "the peaceful one" chabad.org].} (YouTube)
Episode 3 on Steve Wohlberg's most comprehensive book on Bible prophecy, End Time Delusions, offers a compelling alternative to the New York Times bestselling "Left Behind" series. Separates facts from speculative fiction and reveals what the Bible really teaches about Earth's last days. -- "Zechariah 10:1-3 Ask ye of the LORD rain in the time of the latter rain; so the LORD shall make bright clouds, and give them showers of rain, to every one grass in the field. For the idols have spoken vanity, and the diviners have seen a lie, and have told false dreams; they comfort in vain: therefore they went their way as a flock, they were troubled, because there was no shepherd. Mine anger was kindled against the shepherds, and I punished the goats: for the LORD of Hosts hath visited His flock the House of Judah, and hath made them as His goodly horse in the battle." -- "Zechariah 11:1-17 Open thy doors, O Lebanon, that the fire may devour thy cedars. Howl, fir tree; for the cedar is fallen; because the mighty are spoiled: howl, O ye oaks of Bashan; for the forest of the vintage is come down. There is a voice of the howling of the shepherds; for their glory is spoiled: a voice of the roaring of young lions; for the pride of Jordan is spoiled. Thus saith the LORD my God; Feed the flock of the slaughter; Whose possessors slay them, and hold themselves not guilty: and **they that sell them say, Blessed be the LORD; for I am rich: and their own shepherds pity them not. For I will no more pity the inhabitants of the land, saith the LORD: but, lo, I will deliver the men every one into his neighbour's hand, and into the hand of his king: and they shall smite the land, and out of their hand I will not deliver them. And I will feed the flock of slaughter, even you, O poor of the flock. And I took unto me two staves; the one I called Beauty [Old Covenent], and the other I called Bands [relationships - Israel-Judah]; and I fed the flock. *Three shepherds also I cut off in one month; and my soul lothed them, and their soul also abhorred me. Then said I, I will not feed you: that that dieth, let it die; and that that is to be cut off, let it be cut off; and let the rest eat every one the flesh of another. And I took my staff, even Beauty, and cut it asunder, that I might break My [O.T.] Covenant which I had made with all the people. And it was broken in that day: and so the poor of the flock that waited upon Me knew that it was the Word of the LORD. ***And I [Jesus] said unto them, If ye think good, give Me My price; and if not, forbear. So they [Temple Preists] weighed for My price thirty pieces of silver (Matthew 26:15). And the LORD said unto me, Cast it unto the potter: a goodly price that I was prised at of them. And I took the thirty pieces of silver, and cast them to the potter in the house of the LORD (Matthew 27:8-9). Then I cut asunder mine other staff, even Bands, that I might break the brotherhood between Judah and Israel. And the LORD said unto me, Take unto thee yet the instruments of a foolish shepherd. For, lo, I will raise up a shepherd [Antichrist] in the land, which shall not visit those that be cut off, neither shall seek the young one, nor heal that that is broken, nor feed that that standeth still: but he shall eat the flesh of the fat, and tear their claws in pieces. Woe to the idol shepherd that leaveth the flock! the sword shall be upon his arm, and upon his right eye: his arm shall be clean dried up, and his right eye shall be utterly darkened."
[article link]

The Revised Roman Empire - The Prophecy Club: The Sons of God and the Antichrist 1 of 4 (YouTube)
The Prophecy Club: Bill Schnoebelen has seen over 100 UFO's and studied them for over 40 years. He was a member of the National Investigations Committee on Arial Phenomena (NICAP). He has interviewed over 100 people who have been abducted, including Christians. Bill will show pictures of physical evidence of the Sons of God. He will explain their connections to black magic; fallen angels DNA and it relates to the Mark of the Beast and a counterfeit Gospel. Bill says the Sons of God will reveal themselves and be a part of deceiving millions of people, including Christians, into denying Jesus.
[article link]

The Revised Roman Empire - Christopher Columbus UFO from A&E Television Networks History Channel (YouTube)
Christopher Columbus reports sees a UFO in 1492 hours before discovering the new world.
[article link]

The Revised Roman Empire - Christopher Columbus UFO sighting in 1492 A.D. - From "The Life and Voyages of Christopher Columbus" (1850 A.D.): Christopher Columbus and Pedro Gutierrez while on the deck of the Santa Maira, observed, "a light glimmering at a great distance" - It vanished and reappeared several times during the night, moving up and down, "in sudden and passing gleams" It was sighted 4 hours before land was sighted [discovered], and taken by Columbus as a sign they would soon come to land
UFO CASE REPORT From the WaterUFO.net site: Christopher Columbus UFO sighting in 1492 - Summary: In 1492, Christopher Columbus and Pedro Gutierrez while on the deck of the Santa Maira, observed, "a light glimmering at a great distance." It vanished and reappeared several times during the night, moving up and down, "in sudden and passing gleams." ... Even Christopher Columbus, it appears, saw a UFO. While patrolling the deck of the Santa Maria at about 10:00 PM on October 11, 1492, Columbus thought he saw "a light glimmering at a great distance." He hurriedly summoned Pedro Gutierrez, "a gentleman of the king's bedchamber," who also saw the light. After a short time it vanished, only to reappear several times during the night, each time dancing up and down "in sudden and passig gleams." The light, first seen four hours before land was sighted, was never explained." (from Beyond Earth: Man's Contact with UFOs, by Ralph Blum and Judy Blum, which is referring to 'The Life and Voyages of Christopher Columbus' (1850).) Case ID: 487.
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The Bible's book of Job (Job 4:18) seems to indicate that God did not at one time (before the cross and resurrection of Jesus) trust the holy angels to remain holy and not take part in the fallen angelic, Mystery Babylon conspiracy against God and against mankind - In the book of Daniel (Daniel 10:21) it is revealed that only the Angels Gabriel and Michael the Archangel were aware of the plans and timing to restrain Mystery Babylon and to bring in the incarnation of God (Jesus Christ) into the realm of mankind - The Angel Gabriel that spoke to and instructed the prophet Daniel (Daniel 9:21) is the same Angel that spoke to and instructed both the priest (Luke 1:19) Zacharias [the father of John the Baptist] and the Virgin Mary (Luke 1:26-35) regarding the incarnation of Jesus Christ
"Job 4:17-21 Shall mortal man be more just than God? shall a man be more pure than his maker? Behold, **He put no trust in His servants; and His angels He charged with folly: How much less in them [humans] that dwell in houses of clay, whose foundation is in the dust, which are crushed before the moth? They are destroyed from morning to evening: they perish for ever without any regarding it. Doth not their excellency which is in them go away? they die, even without wisdom." -- "1 Timothy 5:21-22 I charge thee before God, and the Lord Jesus Christ, *and the **elect angels [holy angels that have responded to the calling of God and remained holy], that thou observe these things without preferring one before another, doing nothing by partiality. Lay hands suddenly on no man, neither be partaker of other men's sins: keep thyself pure." -- "Hebrews 1:4-9 [Jesus] Being made (G1096 - appear in history, come upon the stage, appearing in public) so much better than the angels, as He hath by inheritance obtained a more excellent Name than they. For unto which of the angels said He [Father God] at any time, Thou art My Son, this day have I begotten Thee? And again, I will be to Him a Father, and He shall be to Me a Son? And again, when He bringeth in the firstbegotten [Jesus Christ] into the world, He saith, And let all the angels of God worship Him [Jesus]. And of the angels He saith, Who maketh His angels spirits, and His ministers a flame of fire. But unto the Son He saith, *Thy throne, O God, is for ever and ever: a sceptre of righteousness is the sceptre of Thy Kingdom. Thou hast loved righteousness, and hated iniquity; therefore God, even Thy [Father] God, hath anointed Thee [Jesus] with the oil of gladness above Thy fellows."
[article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The Bible's book of Daniel Chapter 7 tells of a vision that Daniel had during the reign in the first year of Babylonian King Belshazzar [the grandson of Babylonian King Nebuchadnezzar - 3rd Global Gentile Kingdom of the earth] regarding four beasts (the 4 remaining global gentile governments- Persia, Greece, Rome, Revised Rome) - Later in Daniel chapter 10 in the third year of Cyrus King of Persia [4th Global Gentile Kingdom of the earth] it was given to Daniel to have further interpretation regarding the previous vision in chapter 7 - Possibly Jesus Himself and an angel [thought to be the angel Gabriel] came to Daniel with encouragement and more information - The information that the Angel brought to Daniel was that the Holy Angelic realm was actively opposing and fighting against [the fallen Mystery Babylon realm of fallen angels (Revelation 17:5,9)] - The angel had currently been resisting Mystery Babylon's (spiritual) Persian Empire and also very importantly the Angel was already preparing to resist the then coming Mystery Babylon's (spiritual) Geek Empire [5th Global Gentile Kingdom of the earth] -- "Daniel 10:20-21 Then said he [thought to be the angel Gabriel], [now] Knowest thou wherefore I come unto thee? and now will I return to fight with the prince of Persia [a fallen angel]: and when I am gone forth, lo, the prince [another fallen angel] of Grecia (Greece) shall come. But I will shew thee that which is noted in the Scripture of Truth [Bible]: and there is none that holdeth [has the knowledge - plans of God] with me in these things [in the O.T. times before the incarnation, cross and resurrection of Jesus Christ], but Michael [the Archangel] your prince [a holy angel of Israel]."
"Daniel 7:1-3 In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters. Daniel spake and said, I saw in my vision by night, and, behold, the four winds [spirits] of the heaven strove upon the great sea [humanity]. And four great beasts came up from the sea [humanity], diverse one from another." - The holy Angelic realm seems to have had a special interest in combating the Mystery Babylon Kingdom of Greece. Greece in many ways was and is the most sustained and dangerous of the Mystery Babylon Kingdoms. Ancient Greece accumulated and parlayed much of the deep ancient Mystery Babylon Kingdom knowledge assembling the secrets of (The Tower of Babel, Egypt, Babylon and Persia) and preserved them in a Westernized format for a continued and sustained onslaught against mankind that has lasted for well over 2,000 years. Along with the deep ancient secrets of Mystery Babylon, Greece has initiated mankind with secular philosophy, the myths and gods of Olympus, a prolonged cultural substitute for godliness and a seemingly sustainable nanny state society. Including the fact that in ancient Greece were sown and continued some of the seeds of our modern UFO phenomenon and of our current modern Evolution Darwinian hoax dilemma further designating that no culture, not even Rome has left such an impression [in a harmful way] on so much of the human race for such a long time. -- "Daniel 11:45-12:3 And he [Antichrist] shall plant the tabernacles of his palace between the seas in the glorious holy mountain [Mt. Moriah, Jerusalem]; yet he shall come to his end, and none shall help him. And at that time shall Michael [the Archangel] stand up, the great prince which standeth for the children of thy [Jewish] people: and there shall be a time of trouble [Jacob's trouble - During the Great Tribulation of Revelation], such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book. And many of them that sleep in the dust of the earth shall awake [participate in the ongoing first resurrection], some to everlasting life, and some to shame and everlasting contempt [judgment]. And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever."
[article link]

5th Kingdom - Greece, Alexander the Great - 6th Kingdom - Rome, Julius Caesar - Hellenistic Period: The Hellenistic period describes the era which followed the conquests of Alexander the Great - During this time, Greek cultural influence and power was at its zenith in Europe and Asia - It is often considered a period of transition, sometimes even of decline or decadence, between the brilliance of the Greek Classical Era and the emergence of the Roman Empire - Usually taken to begin with the death of Alexander in 323 BC, the Hellenistic period may either be seen to end with the final conquest of the Greek heartlands by Rome in *146 BC - or the final defeat of the last remaining successor-state to Alexander's empire, the Ptolemaic kingdom of Egypt in 31/30 BC - The Hellenistic period was characterized by a new wave of [Greek] colonists which established Greek cities and kingdoms in Asia and Africa [including in Israel - The Decapolis ("Ten Cities"; Greek: deka, ten; polis, city) of Jesus' day]
Rise of Rome [via - trade, goodwill, treaties, politics, policy and lastly overt military action]: Widespread Roman interference in the Greek World was probably inevitable given the general manner of the ascendency of the Roman Republic. This Roman-Greek interaction began as a consequence of the Greek city-states located along the coast of southern Italy. Rome had come to dominate the Italian peninsula, and desired the submission of the Greek cities to its rule. Although they initially resisted, allying themselves with Pyrrhus of Epirus, and defeating the Romans at several battles, the Greek cities were unable to maintain this position and were absorbed by the Roman republic. Shortly afterwards, Rome became involved in Sicily, fighting against the Carthaginans in the First Punic War. The end result was the complete conquest of Sicily, including its previously powerful Greek cities, by the Romans. The independent cities of Magna Graecia did not form part of the Hellenistic domains and had, by this time, been eclipsed in power by the Hellenistic kingdoms of the east. They also remained independent at a time when the Mediterranean was increasingly dominated by 'great powers'. This, and their proximity to Rome, had made them easy and obvious targets. *Conversely, the major Hellenistic realms were not in the immediate Roman sphere of influence, and were powerful enough to deter Roman aggression. The events which, in retrospect, marked the beginning of the end for the Hellenistic kingdoms could have been avoided; even if it seems likely that a collision between them and Rome would have ultimately occurred. -- **Roman entanglement in the Balkans began, as so often, with trade. Illyrian piratical raids on Roman merchants twice led to a Roman task force invading Illyria (the First and, Second Illyrian Wars). Tension between Macedon and Rome increased when the young king of Macedon, Philip V harboured one of the chief pirates, Demetrius of Pharos (a former client of Rome). As a result, in an attempt to reduce Roman influence in the Balkans, Philip allied himself with Carthage after Hannibal had dealt the Romans a massive defeat at the Battle of Cannae (216 BC) during the Second Punic War. Forcing the Romans to fight on another front when they were at a nadir of manpower gained Philip the lasting enmity of the Romans; the only real result from the somewhat insubstantial First Macedonian War (215-202 BC). -- Once the Second Punic War had been resolved, and the Romans had begun to regather their strength, they looked to re-assert their influence in the Balkans, and to curb the expansion of Philip. A pretext for war was provided by Philip's refusal to end his war with Attalid Pergamum, and Rhodes, both Roman allies. The Romans, also allied with the Aetolian League of Greek city-states (which resented Philip's power), thus declared war on Macedon in 200 BC, starting the Second Macedonian War. This ended with a decisive Roman victory at the Battle of Cynoscephalae (197 BC). **Like most Roman peace treaties of the period, the resultant 'Peace of Flaminius' [Proconsul Titus Quinctius Flaminius] was designed to utterly crush the power of the defeated party; a massive indemnity was levied, Philip's fleet was surrendered to Rome, and Macedon was effectively returned to its ancient boundaries, losing influence over the city-states of southern Greece, and land in Thrace and Asia Minor. The result was the end of Macedon as a major power in the Mediterranean. -- As a result of the confusion in Greece at the end of the Second Macedonian War, the Seleucid Empire also became entangled with the Romans. The Seleucid Antiochus III had allied with Philip V of Macedon in 203 BC, agreeing that they should jointly conquer the lands of the boy-king of Egypt, Ptolemy V. After defeating Ptolemy in the Fifth Syrian War, Antiochus concentrated on occupying the Ptolemaic possessions in Asia Minor. However, this brought Antiochus into conflict with Rhodes and Pergamum, two important Roman allies, and began a 'cold-war' between Rome and Antiochus (not helped by the presence of Hannibal at the Seleucid court). Meanwhile, in mainland Greece, the Aetolian League, which had sided with Rome against Macedon, now grew to resent the Roman presence in Greece. This presented Antiochus III with a pretext to invade Greece and 'liberate' it from Roman influence, thus starting the Roman-Syrian War (192-188 BC). Another decisive Roman victory at the Battle of Magnesia (190 BC) saw the defeat of Antiochus. Another crippling treaty followed, with Seleucid possessions in Asia Minor removed and given to Rhodes and Pergamum, the size of the Seleucid navy reduced, and a massive war indemnity invoked. -- Thus, in less than twenty years, Rome had destroyed the power of one of the successor states, crippled another, and firmly entrenched its influence over Greece. This was primarily a result of the over-ambition of the Macedonian kings, and their unintended provocation of Rome; though Rome was quick to exploit the situation. In another twenty years, the Macedonian kingdom was no more. Seeking to re-assert Macedonian power and Greek independence, Philip V's son Perseus incurred the wrath of the Romans, resulting in the Third Macedonian War (171-168 BC). Victorious, the Romans abolished the Macedonian kingdom, replacing it with four puppet republics; these lasted a further twenty years before Macedon was formally annexed as a Roman province (146 BC). -- The Attalid dynasty of Pergamum lasted little longer; a Roman ally until the end, its final King Attalus III died in 133 BC without an heir, and taking the alliance to its natural conclusion, willed Pergamum to the Roman Republic. Contrarily, having so firmly intricated themselves into Greek affairs, the Romans now completely ignored the rapidly disintegrating Seleucid empire (perhaps because it posed no threat); and left the Ptolemaic kingdom to decline quietly, whilst acting as a protector of sorts, in as much as to stop other powers taking Egypt over (including the famous line-in-the-sand incident when the Seleucid Antiochus IV Epiphanes tried to invade Egypt). Eventually, instability in the near east resulting from the power vacuum left by the collapse of the Seleucid empire caused the Roman proconsul Pompey the Great to abolish the Seleucid rump state, absorbing much of Syria into the Roman republic. Famously, the end of Ptolemaic Egypt came as the final act in the republican civil war between the Roman triumvirs Mark Anthony and Augustus Caesar. After the defeat of Anthony and his lover, the last Ptolemaic monarch, Cleopatra VII at the Battle of Actium, Augustus invaded Egypt and took it as his own personal fiefdom. He thereby completed both the destruction of the Hellenistic kingdoms and the Roman republic, and ended (in hindsight) the Hellenistic era.
[article link]

6th Kingdom - Rome, Julius Caesar - mideastweb.org: After the death of King Solomon, Israel split into two kingdoms [Israel (10 Northern Tribes - Samaria), Judah (Two Southern Tribes - Jerusalem)] - Eventually, both the kingdom of Israel, and later that of Judea, with its temple in Jerusalem, were overrun by invaders [Babylon, King King Nebakanezer - 3rd Global Gentile Kingdom] - [70 years later] The Persians [Persia, Cyrus The Great - 4th Global Gentile Kingdom] restored the Judean kingdom and allowed the Jews to [return and] rebuild their temple - This kingdom fell to Greek and later Hellenic-Syrian domination when Alexander the Great [Greece - 5th Global Gentile Kingdom] conquered Persia - In 164 B.C. the Hasmonean Kingdom of Judea [Judah - Israel] revolted and became semi-independent of Syria [resulting in the Hanukkah (Chanukah) Festival] - It [Judea - Jerusalem, Israel] **was [originally] protected by a **treaty of friendship with Rome (1 Maccabees 8:17-32) - However in 61 A.D. [Roman - First Triumvirate (three part rulers) - Gaius Julius Caesar, Marcus Licinius Crassus, and Gnaeus Pompeius (Pompey) Magnus] Pompei [the Roman General Pompey] conquered Jerusalem, and from then on Israel or Palestine was subordinate to Rome - Parts of it were nominally independent under the rule of local kings of the line of Herod the Idumean
Herod build many towns and fortifications (including Massada and Heordion) and extensively remodelled [the 2nd Temple - rebuilt via permission and materials of Cyrus The Great from Persia] the Temple in Jerusalem [later called Herod's rebuilt Temple or simply Herod's Temple]. After the first Jewish rebellion [against Rome] and fall of Jerusalem in 70 A.D., large numbers of Jews were exiled. Jerusalem was eventually rebuilt as Aelia Capitolina. After the failure of the revolt of Bar-Kochba in 133, there were more exiles and ruined towns. On the ruins of Israelite and Canaanite towns, the Romans built new ones, populated partly by inhabitants of neighboring lands. The land was divided into several districts, of which Palestine was only one. The Negev (southern district), generally excluded from these divisions was inhabited by the Nabateans, an Arab trader nation that made a notable desert civilization in cities such as Avdat (in modern Israel) and Petra (in modern Jordan). The whole area between the desert and the sea was known, later in the Roman Empire, as the Christian Patriarchate of Jerusalem, though this was not a Roman administrative division.
[article link]

5th Kingdom - Greece, Alexander the Great - The Conquests of Alexander the Great - In 331 B.C. Alexander the Great of Macedon began one of the greatest conquests in human history - After conquering Egypt and defeating the Persian Empire Alexander had pushed his army to the very limits of the world as the Greeks knew it [Aristotle - Aristotle (384-322 BC) was a Greek philosopher, a *student of Plato and **teacher of Alexander the Great - Wiki.com] - But he wanted more; he saw that the world extended further - By conquering the ancient lands of the Mesopotamians [Tigris-Euphrates river system - Wiki.com], he came into contact with cultures to the east, such as Pakistan and Indian {Note: Alexander the Great had been extensively schooled by notable teachers namely Aristotle. The original plan for Greece to conquer Persia was the plan and desires of Alexander's father but he was assassinated before he could attempt it. Alexander therefore had the plans of his father and a Greek map of the known world resulting in a substantial and complex plan to conquer the known world before Alexander even left Greek territory to go confront the armies of Persia.}
In 331 BC, Alexander the Great of Macedon began one of the greatest conquests in human history. After conquering Egypt and defeating the Persian Empire Alexander had pushed his army to the very limits of the world as the Greeks knew it. But he wanted more; he saw that the world extended further. By conquering the ancient lands of the Mesopotamians, he came into contact with cultures to the east, such as Pakistan and India. ... Alexander only made it as far as the region of Gandhara [northern Pakistan and eastern Afghanistan - Wiki.com], the plain which lies directly west of the Indus River [Pakistan]. Alexander himself seems to have had literally no effect on Indian history, for he left as soon as he reached the Indus. Two important results, however, arose because of Alexander's conquests: first, from this point onwards Greek and Indian culture would intermix. But most importantly, the conquest of Alexander may have set the stage for the first great conqueror of Indian history, Chandragupta Maurya (reigned 321-297 BC), who, shortly after Alexander left, united all the kingdoms of northern India into a single empire.
[article link]

5th Kingdom - Greece, Alexander the Great - ufo.whipnet.org: The first recorded incident regarding Alexander the Great and UFO's was recorded in 329 B.C. - "gleaming silver shields" swooped down and made several passes over the battle - These "gleaming silver shields" had the effect of startling his cavalry horses, causing them to stampede - They also had a similar effect on the enemies' horses and elephants so it was difficult to ascertain whose side these "gleaming silver shields" were on {Note: UFOs, space aliens, extraterrestrial life, etc. exhibit the exact same tendencies, behavioral patterns, customs and doctrines and are indistinguishable from known demonic or fallen angelic beings [doctrines of demons]. Generally if the often reported sightings and encounters of advanced extraterrestrial life forms or alien beings were genuinely from advanced and separate societies then conduct and openness would dictate that they would reveal and conduct themselves in the openness of an advanced civilized society yet the very reasons that UFO phenomenon engages in deceit and secrecy leads to valid concerns that UFO phenomenon is an elaborately staged hoax of the [superior] demonic realm and is a hoax that has been in existence for several millennium, a hoax that is drawing to a designed, grand finally in some predetermined and intended master exposure the resulting conclusion staged primarily for exhibit to mankind.}
The first recorded incident regarding Alexander the Great and UFO's was recorded in 329BC. Alexander decided to invade India and was attempting to cross the river Indus to engage the Indian army when "gleaming silver shields" swooped down and made several passes over the battle. These "gleaming silver shields" had the effect of startling his cavalry horses, causing them to stampede. They also had a similar effect on the enemies' horses and elephants so it was difficult to ascertain whose side these "gleaming silver shields" were on. Nevertheless, after exiting the battle victoriously Alexander decided to not proceed any further into India. ... [Seven years later - the destruction of Tyre] The historical account, recorded by Alexander's chief historian, states that, during an attack of the island city, one of two 'gleaming silver shields' attacked a section of the wall with a 'beam of light' which subsequently caused that section of the wall to fall! Alexander's' men poured through the opening and captured the city. What is so noteworthy about this encounter is the fact that the historians for the defeated people of Tyre reported the exact same reason for the loss of their city! Usually, the reason given by a defeated people is different than that given by the victors, but in this instance their accounts read the same. Before he started his major offensive against Persia Alexander sought the advice of an oracle in a temple located in the desert. He set off, with a small party of men, but miscalculated the logistics and found himself hopelessly out of water and dying of thirst. Almost miraculously, a rare, but unusually strong rain cloud burst overhead and gave him and his men sufficient water to safely complete their journey. No one reported seeing any 'gleaming silver shields' but here again is a case of a wondrous "cloud" that we see so many occurrences of in the Bible. Written by: SC Russ.
[article link]

5th Kingdom - Greece, Alexander the Great - Empedocles [Acragas (an ancient Greek city - Wiki.com), 490 - 430 BC] - The Pythagorean influence dominated Greek thought for a long time - Many of Pythagoras' ideas can be found in the work of Empedocles - He [Empedocles] was the first philosopher who stated that there are four primordial elements: earth, air, fire and water - Empedocles conceived of a fanciful version of the theory of evolution which included the idea of survival of the fittest - He stated that in prehistoric times strange creatures had populated the world of which only certain forms had survived - Though, it must be granted that Empedocles' vision is somewhat crude and bizarre, compared to the painstaking investigation that led Darwin [Charles Robert Darwin (1809-1882) was an English naturalist - Wiki.com] to the same conclusion two thousand three hundred years later
Empedocles was remarkably ahead of his time. He made several noteworthy statements, such as that the moon would shine by reflected light and that solar eclipses are caused by the interposition of the moon. He held that light takes time to travel, but so little time that we cannot observe it. He also discovered at least one example of the centrifugal force: if a cup of water is whirled round at the end of a string, the water does not flow out. In addition, Empedocles conceived of a fanciful version of the theory of evolution which included the idea of survival of the fittest. He stated that in prehistoric times strange creatures had populated the world of which only certain forms had survived. Though, it must be granted that Empedocles' vision is somewhat crude and bizarre, compared to the painstaking investigation that led Darwin to the same conclusion two thousand three hundred years later. The following are excerpts from the book "On Nature", in which Empedocles describes the fantastic creatures that preceded mankind: "Come now, hear how the shoots of men and pitiable women were raised at night by fire, as it separated, thus - for my story does not miss the mark, nor is it ill-informed. First, whole-natured forms sprang up from the earth, having a portion of both water and heat. Fire sent them up, wishing to come to its like, and they showed as yet no desirable form in their limbs, nor any voice, nor member native to man." (Simplicius, Commentary on Physics 381.29) "Here many neckless heads sprang up. Naked arms strayed about, devoid of shoulders, and eyes wandered alone, begging for foreheads. But when they mingled, these things came together as each happened and many others in addition were continuously born." (Simplicius, Commentary on the Heavens, 586.6) "Many grew double headed, double-chested - man-faced oxen arose, and again ox-headed men - creatures mixed partly from male partly from female form, fitted with dark limbs." (Aelian, The Nature of Animals XVI 29).
[article link]

5th Kingdom - Greece, Alexander the Great - Evolution and Paleontology in the Ancient World - Even "primitive" peoples may have extremely detailed knowledge of the living organisms around them, knowledge on which their survival or well-being often depends - When such knowledge is arranged systematically and used to make general statements and predictions about the world, one may speak of a scientific tradition - Such traditions were developed among the ancient Egyptians and Babylonians; the Egyptians, in particular, developed a scientific tradition in medicine, one based on careful observations - It was the Greeks, however, who led the way in developing a general scientific worldview -- one in which natural, non-miraculous explanations for the causes of phenomena were sought. The earliest Greek philosophers lived and worked, not in Greece itself, but in the Greek colonies of Ionia (the Mediterranean coast of Asia Minor -- now Turkey -- and the nearby islands) - Because it was favorably located for trade among Greece, Egypt, and the Near East, Ionia was not only wealthy, but well placed for the dispersal of ideas; thus Greek thought drew on the knowledge of the Near East, Egypt, and even India at various times in history - Later, the thinkers of the Roman Republic and Empire carried on the Greek tradition, although relatively less original scientific thought was developed among the Romans
The Ionian Philosophers: Evolutionary theory begins with the Ionian philosopher Anaximander (ca. 611 - 546 B. C. E.). Very little is known about his life, but it is known that he wrote a long poem, On Nature, summarizing his researches. This poem is now lost, and has survived only in extracts quoted in other works. Enough survives, however, that Anaximander's thought can be reconstructed with some confidence. For Anaximander, the world had arisen from an undifferentiated, indeterminate substance, the apeiron. The Earth, which had coalesced out of the apeiron, had been covered in water at one stage, with plants and animals arising from mud. Humans were not present at the earliest stages; they arose from fish. This poem was quite influential on later thinkers, including Aristotle. Had Anaximander looked at fossils? Did he study comparative fish and human anatomy? Unfortunately, we have no way of knowing what evidence Anaximander used to support his ideas. His theory bears some resemblance to evolutionary theory, but also seems to have been derived from various Greek myths, such as the story of Deucalion and Pyrrha, in which peoples or tribes are born from the Earth or from stones. His concept of the apeiron seems similar to the Tao of Chinese philosophy and religion, and to the "formless and void" Earth of the Hebrew creation account and other creation myths. However, even though Anaximander's ideas drew on the religious and mythical ideas of his time, he was still one of the first to attempt an explanation of the origin and evolution of the cosmos based on natural laws. -- In the 6th century B.C. Xenophanes of Colophon (died ca. 490 B.C.E.), who was a disciple of Anaximander, developed Anaximander's theories further. He observed fossil fishes and shells, and concluded that the land where they were found had been underwater at some time. Xenophanes taught that the world formed from the condensation of water and "primordial mud;" he was the first person known to have used fossils as evidence for a theory of the history of the Earth. -- The Greek historian Herodotus (484-425 B.C.E.) also observed fossil shells in Egypt, and cited them as evidence that Egypt had once been underwater. He also described a valley in Arabia, in the Mokattam mountains, where he saw "the backbones and ribs of such serpents as it is impossible to describe: of the ribs there were a multitude of heaps. . . " He ascribed these bones to winged serpents that had been killed by ibises. We now know that these are the bones of fossil mammals that wash out of the rocks every rainy season. Several other ancient historians briefly mentioned fossils in their writings. Finally, the famous Greek physician Hippocrates of Cos (460-357 B.C.E.) is known to have collected fossils; in fact, modern excavations at Asklepion, the famous medical school of Hippocrates's day, unearthed a fragment of a fossil elephant molar. ... Empedocles of Acragas: Another Greek philosopher, the fifth-century materialist Empedocles of Acragas (in Sicily), postulated that the universe was composed of four basic elements -- earth, air, fire, and water. These elements were stirred by two fundamental forces, which Empedocles called Love and Strife. ("Attraction" and "repulsion" might be better modern terms for what Empedocles actually meant.) The constant interplay of these elements, alternately attracting and repelling each other, had formed the universe. Empedocles claimed that the Earth had given birth to living creatures, but that the first creatures had been disembodied organs. These organs finally joined into whole organisms, through the force of Love, but some of these organisms, being monstrous and unfit for life, had died out. The theory seems a bit bizarre today, but Empedocles had come up with a sort of evolutionary theory: past natural selection is responsible for the forms we see today. Empedocles also ascribed the origin of the life of today to the interplay of impersonal forces, in which chance, not the gods, played the major role. There are, however, major differences between Empedocles's ideas and natural selection in the modern sense: Empedocles conceived of his "natural selection" as a past event, not as an ongoing process. Once again, we do not know whether Empedocles had actually found supporting evidence for his theories. **He may have been influenced by existing accounts of mythological creatures that seemed to be "put together" out of the parts of different animals, such as centaurs, sphinxes, and chimeras. But perhaps he had also seen deformed animals, or examined "monstrous-looking" fossil bones. ... Lucretius: Much later, the Roman poet and philosopher Titus Lucretius Carus (99-55 B.C.E.) wrote his long philosophical poem De Rerum Natura ("On the Nature of Things"). In this poem Lucretius proposed, among other things, an "evolutionary" theory similar to that of Empedocles (which is ironic, because he attacks Empedocles rather vehemently in other parts of the poem).
[article link]

6th Kingdom - Rome, Julius Caesar - Bacchanalia - The bacchanalia were wild and mystic festivals of the Greek god Dionysus and Roman god Bacchus - The word has since come to describe any form of drunken revelry - Livy informs us that the rapid spread of the cult, which he claims indulged in all kinds of crimes and political conspiracies at its nocturnal meetings, led in 186 B.C. to a decree of the [Roman] Senate - the so-called Senatus consultum de Bacchanalibus, inscribed on a bronze tablet discovered in Apulia in Southern Italy (1640), now at the Kunsthistorisches Museum in Vienna - by which the Bacchanalia were prohibited throughout all Italy except in certain special cases which must be approved specifically by the Senate
History: The bacchanalia were originally held in secret and only attended by women. The festivals occurred in the grove of Simila near the Aventine Hill [one of the seven hills on which ancient Rome was built - Wiki.com] on March 16 and March 17. Later, admission to the rites was extended to men, and celebrations took place five times a month. According to Livy, the extension happened in an era when the leader of the Bacchus cult was Paculla Annia - though it is now believed that some men had participated before that. Livy informs us that the rapid spread of the cult, which he claims indulged in all kinds of crimes and political conspiracies at its nocturnal meetings, led in 186 BC to a decree of the Senate - the so-called Senatus consultum de Bacchanalibus, inscribed on a bronze tablet discovered in Apulia in Southern Italy (1640), now at the Kunsthistorisches Museum in Vienna - by which the Bacchanalia were prohibited throughout all Italy except in certain special cases which must be approved specifically by the Senate. In spite of the severe punishment inflicted on those found in violation of this decree (Livy claims there were more executions than imprisonment), the Bacchanalia survived in Southern Italy long past the repression. Some modern scholars doubt Livy's account and argue that the Senate acted against the Bacchants for one of the following reasons -- In Empires of Trust: How Rome Built - And America Is Building - A New World [NWO] by Thomas Madden, the author cites the words of a [ancient] Roman investigative consul in his report to the Roman Senate: there was no crime, no deed of shame, wanting (lacking). More uncleanness was committed by men with men than with women. Whoever would not submit to defilement, or shrank from violating others, was sacrificed as a victim. To regard nothing as impious or criminal was the sum total of their religion. The men, as though seized with madness and with frenzied distortions of their bodies, shrieked out prophecies; the matrons, dressed as Bacchae, their hair disheveled, rushed down to the Tiber River with burning torches, plunged them into the water, and drew them out again, the flame undiminished because they were made of sulfur mixed with lime. Men were fastened to a machine and hurried off to hidden caves, and they were said to have been taken away by the gods. These were the men who refused to join their conspiracy or take part in their crimes or submit to their pollution. ... Modern usage: In the second season of the HBO show 'True Blood' the town falls under the spell of a Maenad, who holds regular Bacchanalia with the possessed townspeople.
[article link]

6th Kingdom - Rome, Julius Caesar - What was Rome's version of Mount Olympus called? In respect of where did the Roman Gods live? - There is no change - it is known as "Mount Olympus" in both Roman and Greek mythology - The gods lived in the same place in both mythologies
Actually there is no Roman equivalent of the Greek Mt. Olympus as the legendary home of the twelve great gods just named the Olympians in Greek mythology and simply 'Dii' or 'Di' ('gods') by the Romans. ... The Romans are kind of a special case when it comes to mythology. They actually "stole" pieces of various world myths from the races they conquered. The Greek gods tended to be primary in the Roman myths. The Romans actually took and matched the Greek gods to pieces they already had and gave them more Roman names. There wasn't a specific place that the Roman gods inhabited (as the Greek gods did). They most likely referred to it as Olympus as well. ... The Greeks and the Romans (who borrowed from the Greeks) both called the home of the gods "Olympus." The main difference was how they imagined heaven. The old Greek poets (like Homer and Hesiod) pictured the gods living on an acropolis (fortified hill) filled with Greek palaces. The Roman poets on the other hand describe the gods living at the zenith of heaven, in a palace complex like that of the Palatine Hill of Rome. Each saw the gods as a reflection of their own society. ... Rome didn't have a Mount Olympus. The Roman gods were evolved from the various other societies that they took over from, i.e. the Etruscans and in the south the Greeks, *Persians [4th Kingdom] and Syrians. Many of the Gods were planetary, so lived in the heavens. Some resided in the Underworld, others in the sea and water. By the time Roman society formed, most worship took place in designated Temples. Which was where they communicated with the grander gods. In early Greek society many of the sacred places started as groves or natural temples, so Mount Olympus was amongst these earlier traditions.
[article link]

5th Kingdom - Greece, Alexander the Great - 6th Kingdom - Rome, Julius Caesar - Greek and Roman Gods: Here are the twelve Olympian gods and a brief description of each - *The Greeks and Romans shared the same [god] stories, but used different names - Greek (Zeus), Roman (Jupiter) Description: Lord of the sky and supreme ruler of the gods - Known for throwing lightening bolts -- Greek (Aphrodite), Roman (Venus) Description: Daughter of Zeus - Goddess of Love and Beauty -- Other Gods: Mother earth, Greek (Gaea - Gaia), Roman (Terra - 'Terra firma' is a Latin phrase meaning "solid earth" Wiki.com)
Greek and Roman Gods: Here are the twelve Olympian gods and a brief description of each. The Greeks and Romans shared the same stories, but used different names.
[article link]

5th Kingdom - Greece, Alexander the Great - Mythology of Greece and the Greek Islands: The Olympian [Mt. Olympus] Gods - One thing to notice is that the ancient Greek gods were gods because of their supernatural powers and eternity, not their character - They were far different from the modern notion of gods - The Olympian Gods were weak in nature and had faults, while they frequently merged with mortals and interfered with their lives - Actually, the ancient Greek gods were copies of human characters and society
Zeus was the god of the earth and the sky. His symbols were the thunderbolt, the eagle, the bull and the oak. Although he was married to Hera, his elder sister, he would frequently cheat on her with many mortal women. other goddesses and nymphs. He is depicted in statues and paintings as a middle-aged man seating on his throne or throwing a thunderbolt. ... Aphrodite was the goddess of beauty. She was forever beautiful and young. Shallow in nature, Aphrodite has a lot of affairs with mortals. Her son was Cupid, the familiar young boy with wings who played with his arrows and made people fall in love. Aphrodite was no directly connected to Zeus. She was probably a generation older than the other Olympian Gods. The myth says that she was born out of the foam of the sea either near Paphos Cyrpus or near Kythira island. ... Ares, the god of warfare and violence, was son of Zeus and Hera. He was not a likable god in ancient Greece, which is why there are no many temples of Ares. However, people were afraid of his anger and included him in their offerings. ... *Athena was also a goddess of war, but more of strategic war, not violence like Ares. She was also the goddess of wisdom and justice. The daughter of Zeus and a mortal woman, Athena was born out of the head of Zeus when her pregnant mother was killed out of Hera's jealousy. Noble in nature, Athena didn't match with men and would mostly deal with warfare. ... One thing to notice is that the ancient Greek gods were gods because of their supernatural powers and eternity, not their character. They were far different from the modern notion of gods. The Olympian Gods were weak in nature and had faults, while they frequently merged with mortals and interfered with their lives. Actually, the ancient Greek gods were copies of human characters and society.
[article link]

The Revised Roman Empire - Testimony: Regarding Contemplative [Emergent church] Spirituality Mysticism - I think I finally understand how they think, how they can put so much emphasis on the kingdom of God (which they define as service to others - i.e. good works, tithing) and virtually ignore the sinful conduct rampant here - These people, my co-workers and friends, believe in an inner light, a True Self - I remember that term from class - that is intimately connected to the Divine - Everyone has this (god) light, so we are all a part of God [not true - Adam and Eve were created in the image of God but lost it at their sin and fall (Genesis 3:9), now all mankind is seperated from God unless Spiritually 'born again' by Jesus Christ (John 3:3)] - As such, there is no need for a substitutionary penal atonement (i.e. the cross) because there is no separation (only good works) to atone for [Again this 'no human separation (from God)' would only be true if sin had not entered humanity (and all of creation) but is now seperating all humans from the Holy God.]
I think I finally understand how they think, how they can put so much emphasis on the kingdom of God (which they define as service to others) and virtually ignore the sinful conduct rampant here ('wedding' reception for a gay couple here next week). These people, my co-workers and friends, believe in an inner light, a True Self (I remember that term from class) that is intimately connected to the Divine. Everyone has this light, so we are all a part of God. As such, there is no need for a substitutionary penal atonement (i.e. the cross) because there is no separation to atone for. It follows, then, that the only "sins" we commit are those that do harm to others (ergo, to God), which is why they can, without so much as a flinch, condone homosexuality but at the same time condemn those (like me) who fail to practice "tolerance" because we insist that there are such thing as moral absolutes. It is also why they can place acts of service (e.g. to the poor - extremely important here) above acts of evangelism (which display intolerance of others' belief systems). -- Contrast this with my understanding of the Gospel of Jesus Christ, which is that we [because of the fall of Adam and Eve] are born sinners, are separated from God, and are in need of a Savior (Jesus Christ) to reconcile us to Him. I do believe in a "Punitive Father" but one who only punishes when rejected after repeated attempts to redeem us - and even then it is less punishment than letting us have our own way. To those that call out to Him, He is merciful and loving and wants to show us the boundlessness of His grace - but only to those who accept His gift of salvation. As I said, I'd been searching for nearly two years for a way to wrap my mind around what seems to be a warped - but strangely appealing - theological view. Your article made it fall into place for me. Thank you so much for your faithful service to God through your website (Apprising.org).
[article link]

The Revised Roman Empire - The "Creeping" Effect - The New Age [i.e. International think tanks (promoting a global oneness) of religion] and Evangelical Christianity - If you have ever wondered why New Age authors and their teachings are creeping [in from the pulpits and] past many Christians, then maybe the definition of creeping might help - The term means: slowly advancing at a speed that is not really apparent until you look back over a long time period - Something is terribly wrong when a Reiki master and two of the most influential figures in the evangelical church today both point to the same man as an example of their spiritual path - If the connection between Reiki healing and other metaphysical practices can be seen, then we more fully understand why the following quote is one of the most powerful statements as to the true nature of contemplative prayer [Emergent Church or New Age contemplative prayer now equals Reiki healing and other metaphysical (fundamental nature of being and the world i.e. exercise, relaxation, philosophy, Yoga, Buddhism, New Age, Saint Helena, exalting human-good works, etc.) practices]
If you have ever wondered why New Age authors and their teachings are creeping past many Christians, then maybe the definition of creeping might help. The term means: slowly advancing at a speed that is not really apparent until you look back over a long time period. For instance, creeping inflation is not noticed in the short term, but when one looks back over twenty to thirty years, it is shocking. A meal that cost two dollars in 1970 now may cost eight dollars-however, the increase moved so slowly that the impact was diminished. This same kind of movement has happened within our society and has gradually become mainstream. What was once seen as flaky is normal today-even useful. This trend is impacting evangelical Christianity at only a slightly lesser degree than secular society. The reason for the slight variance is that many, perhaps most, Christians have not yet grasped, or come to terms with, the practical mystic approach that New Age proponents have already incorporated into the secular world, as well as Christendom. ... The reason for this level of acceptance is easy to understand. Most people, many Christians included, believe if something is spiritually positive then it is of God. A pastor friend of mine recounted a situation in which a Christian, who had some physical problems, turned to Reiki for comfort. When this pastor advised the man that Reiki fundamentally opposed the Christian faith he became furious and responded with the following defense, "How can you say this is bad when it helped me?" That is why I titled a chapter in my book "Discernment." To discern is to "try the spirits" (1 John 4:1). If something is of God it will conform to the very cornerstone of God's plan to show His grace through Christ Jesus and Him alone (Ephesians 2:7). Reiki, as I defined earlier, is based on the occult view of God. .. Reiki comes from Buddhism, and as one Merton scholar wrote, "The God he [Thomas Merton - A 20th century American Catholic writer - A Trappist monk of the Abbey of Gethsemani, Kentucky, he was a poet, social activist and student of comparative religion - Wiki.com] knew in prayer was the same experience that Buddhists describe in their enlightenment." This is why it is so important to understand the connection between the writings of Richard Foster [Richard J. Foster is a Christian theologian and author in the Quaker tradition - Wiki.com] and Brennan Manning [(christened Richard Francis Xavier Manning) is an author, friar, priest, contemplative and speaker "The greatest single cause of atheism in the world today are Christians who acknowledge Jesus with their lips and walk out the door and deny Him by their lifestyle (i.e. a lack of an appearance of good works)" "That is what an unbelieving world simply finds unbelievable" This quote appeared in the prelude to dc Talk's song "What if I Stumble?" - Singer-songwriter Rich Mullins called his band A Ragamuffin Band after one of Manning's books] with Merton. Promotion indicates attachment, and attachment indicates common ground. Something is terribly wrong when a Reiki master [The Everything Reiki Book - by Reiki Master Phylameana lila Désy] and two of the most influential figures in the evangelical church today [Thomas Merton, Brennan Manning] both point to the same man [Thomas Merton] as an example of their spiritual path (from chapter 5, A Time of Departing, Ray Yungen).
[article link]

The Revised Roman Empire - St Helena was born in Asia Minor in 248 AD - She gave birth to her son Constantine in Serbia - In his last few years Constantine was baptised [both Constantine and his father believed (Marcionism, good works - heresy) that water baptism washed away sin saving a person (i.e. baptismal regeneration, good works - if bad works are done another water baptism might be needed), making a person holy - so both were water baptized upon their death beds according to their belief that they could enter heaven more holy having just been water baptized - Helena (the mother of Constantine) was baptized earlier in life but was thought to be sinless due to her being considered a Saint (because of her alleged purity, devotion, discoveries, humility, good works and charity) and was not re-baptized near the time of her death] - St Helena gave much of her wealth away to the poor and for the building of churches
In his last few years Constantine was baptised. St Helena gave much of her wealth away [good works] to the poor and for the building of churches. She built the Churches of the birth of Christ and the Resurection in the Holy Land, and she found the Cross on which Christ died. This was proven to her when a dead child was brought back to life after been laid on it. She died in 327 aged 80. She built churches in Cyprus and many schools too. Among the churches she built was the Church (Monastery) at Stavrovouni [ancient Mt. Olympus, Greece - there is now a different modern Mt. Olympus - the highest peak in Greece]. We celebrate their day on 21st May every year.
[article link]

The Revised Roman Empire - Stavrovouni Monastery - Monastery Information: Order {Holy Roman Empire - symbol Double-headed eagle, sword and cross} Established 327-329 A.D. and still active - According to religious tradition, the monastery was founded by St. Helena, the mother of the Byzantine Emperor Constantine I the Great
Stavrovouni Monastery is a Greek Orthodox Monastery which stands on the top of a hill called Stavrovouni [ancient Mt. Olympus] in Cyprus. The Monastery is one of the places that there is piece of the Holy Cross and it is sometimes also known simply as Stavrovouni. Location: The Monastery is located on the peak of the mountain of the same name (i.e. Stavrovouni) in the District of Larnaca. That mountain in earlier times had been known under the name of Olympus, nowadays [today], the highest point of Troodos Mountains further to the west bears that name. Stavrovouni, as the name already says, is dedicated to the Holy Cross; it can be derived from two words 'stavros' for cross and 'vouno' for mountain and it basically means "the mountain of the Cross". ... Establishment: According to religious tradition, the monastery was founded by St. Helena, the mother of the Byzantine Emperor Constantine I, the Great. According to the 15th century Cypriot chronicler Leontios Makhairas, Helena had discovered the three crosses on which Jesus and the two thieves had been crucified on her pilgrimage to the Holy Land. She had them excavated and wanted to bring them to Constantinople. But she is said to have left one of these crosses in Cyprus during an involuntary visit caused by shipwreck. History says that the Holy Cross was transferred by a miracle to the peak of a high hill over night and a strong light was coming out of that peak. After several unsuccessful attempts to get the Holy Cross out of that mountain, Helena decided to leave a piece there and built a small Chapel. ... Recent history: The records suggest that the Monastery had no monks for a period roughly between the 16th and the 19th century, time when the Turks ruled the island. It was only until the end of the 19th century when Elder Dionysios A' moved to Stavrovouni from Mount Athos in 1889 and the Monastery was in operation again. Then, in 1890 three more Cypriot monks again from Mount Athos joined him at Stavrovouni; Fathers Varnavas - who would become the next Abbot- and his two brothers Kallinikos and Gregorios. Since then, new Monks entered the Monastery which grew larger and larger and soon became the spiritual center of the island of Cyprus. The Monastery grew so much during the mid-19th century that it came into a position to send Monks to other ruined Monasteries and help their growth. As an example, the Monastery of Panagia Trooditissa in Troodos should be mentioned where Monks from Stavrovouni moved and created a new group and also the attempt of some other Monks to move to and revive the Monastery of Saint John the Baptist in Mesa Potamos in Limassol.
[article link]

Christmas 2010: Handel - Hallelujah - Messiah (DVD) - Andrea Bocelli - Sacred Arias [Special Edition CD with Bonus DVD] (Amazon - $24.63)
Review: The DVD is the full 77 minute concert with two featurettes previously released alone. The CD is the full 72 minute concert previously released alone, except that two bonus tracks have been added. The audio quality of each one is quite good. (If you have a Dolby Digital stereo, then you must go into the setup menu on the DVD to select Dolby Digital sound. The default music track is the stereo 2.0 sound.) The video quality of the DVD is astonishing. The DVD gives the feeling that you are in the church with the other worshippers. It literally sends chills up and down my spine. I highly recommend this CD/DVD combination Special Edition while it is still available.
[article link]

Christmas 2010: Handel - Hallelujah - Messiah (YouTube)
Comments: There are very few pieces of music that continually inspire hope and rejoicing in the wonder of God's love, and this is one of them. Sincere presenters of this work seem to be blessed to rise to the very peak of their talent whenever and wherever it is sung/played.
[article link]

Christmas 2010: Christmas Day "Savior Day" - Celebrating the Arrival-Birth of Jesus Christ the Savior of Mankind - Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God!
Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world! Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind. Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time. Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer. ... "Luke 2:8-12 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the Babe wrapped in swaddling clothes, lying in a manger."
[article link]

Christmas 2010: Cradle to Grave - Nativity by John Vermilya - The Life of Jesus Christ (Mp3s)
About Us: The Tabernacle's purpose is to change lives! We do this by loving God, loving people and by teaching people how to follow Jesus and how to labor for His Kingdom.
[article link]

Christmas 2010: The Day the Lord Came by Kelly McGinley - The Berean Chronicles (Archived - Mp3s)
The day the Lord Jesus entered into the world was a blessing for all mankind. The Lord God revealed the birth of His Son to the humble and not to the proud. Many try to discredit the birth of Jesus Christ to advance their own agenda. Kelly answers listeners letters about the birth of Jesus Christ and comments on recent news. Daily Scripture Reading: Matt 2:1-15.
[article link]

Christmas 2010: Born in a Barn (Stable)? - Misconception: Jesus was born among the animals in the stable because there was no room for Joseph and Mary at the inn - The probable answer is that Joseph and Mary did not attempt to stay at an inn [in Bethlehem] - The Bible states that there was no room for them in the 'kataluma', which would be better translated as "guest room" {Note: The Gospel of Matthew indicates "the house" and it is in context with Jesus being born in the house - not being born in a barn and certainly not in a cave and later moving to a house but remaining at "the house" the entire time while in Bethlehem. -- "Matthew 2:1-2 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, Saying, Where is He that is born King of the Jews? for we have seen His star in the east, and are come to worship Him." … "Matthew 2:11 And when they were come into **the house, they saw the young child with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold, and frankincense, and myrrh."}
A few points must be made as we compare the modern retelling of the birth of Jesus with the truth of Scripture. First, the Bible does not tell us that Joseph and Mary made it to Bethlehem just in time for Mary to deliver. In fact, this scenario is highly unlikely since it is doubtful that the two would attempt to make the arduous 70 mile trip from Nazareth in the final stages of her pregnancy. Also, Luke 2:6 implies that they were in Bethlehem for a while before Jesus was born ("while they were there, the days were completed"). -- Second, the Bible makes no mention of any innkeeper who told them that the inn was full for the night. The reason we imagine this scenario is because the translators of most English versions have chosen the word "inn" to translate the Greek word (kataluma), which gives modern readers the wrong impression. Jesus used this same Greek word in Luke 22:11 to refer to a "guest room." This room is now known as the Upper Room-the scene of the Last Supper, the meal that Jesus ate with His disciples the night before His Crucifixion. -- That may not sound convincing to most people who are familiar the traditional telling of the Christmas account. But consider that the Greek language has a word for hotel or inn. In fact, Luke used it in Luke 10:34, when he wrote about the Good Samaritan who took the beaten man to the "inn" (pandocheion) and paid the "innkeeper" (pandochei, v. 35) to care for the man. Since Luke was quite familiar with the proper term for inn, why didn't he use it in the account of the birth of Jesus? The probable answer is that Joseph and Mary did not attempt to stay at an inn. The Bible states that there was no room for them in the kataluma, which would be better translated as "guest room." Joseph and Mary returned to Joseph's ancestral home of Bethlehem because of the census (Luke 2:1-4).1 As the census was proclaimed throughout the Roman Empire, many Jewish families would have needed to travel to Bethlehem during this time and lodged with relatives who lived in the town. Joseph and Mary probably stayed with Joseph's relatives in Bethlehem, but because of the large influx of people, the house would have been crowded and the kataluma (guest room) was full. Consequently, Joseph and Mary would have been relegated to living in the lower level of the house. It is hard to believe that pregnant Mary would have been turned away from a relative's home in a society that greatly valued familial ties.
[article link]

The Revised Roman Empire - Wikipedia.org: Nativity of Jesus - The Church of the Nativity (327 A.D.) inside the town, built by St. Helena (246-330 A.D.) [the mother of Roman Emperor Constantine I], contains the cave-manger site traditionally venerated as the birthplace of Jesus, which may have originally been a site of the cult of the god Tammuz
Although in Western art the manger is usually depicted as being in a man-made free standing structure, many biblical scholars conjecture that, as in Byzantine art, the manger was probably positioned in a cave carved in the side of a hill.[citation needed] In the second century, Justin Martyr stated that Jesus had been born in a cave outside the town, while the Protoevangelium of James described a legendary birth in a cave nearby. The Church of the Nativity inside the town, built by St. Helena, contains the cave-manger site traditionally venerated as the birthplace of Jesus, which may have originally been a site of the cult of the god Tammuz.[47] - [47. ^ Taylor, Joan E. (1993). Christians and the Holy Places: The Myth of Jewish-Christian Origins. Oxford: Clarendon Press. pp. 99-100. ISBN 0-19-814785-6.] -- Church of the Nativity - History: The first basilica on this site was begun by Saint Helena, the mother of the Emperor Constantine I. Under the supervision of Bishop Makarios of Jerusalem, the construction started in 327 and was completed in 333. That structure was burnt down in the Samaritan Revolt of 529. The current basilica was rebuilt in its present form in 565 by the Emperor Justinian I. When the Persians under Chosroes II invaded in 614, they unexpectedly did not destroy the structure. According to legend, their commander Shahrbaraz was moved by the depiction inside the church of the Three Magi wearing Persian clothing, and commanded that the building be spared. The Crusaders made further repairs and additions to the building during the Latin Kingdom of Jerusalem with permission and help given by the Byzantine Emperor, and the first King of Jerusalem was crowned in the church. Over the years, the compound has been expanded, and today it covers approximately 12,000 square meters. The church was one of the direct causes for French involvement in the Crimean War against Russia. The church is administered jointly by Roman Catholic, Greek Orthodox and Armenian Apostolic authorities. All three traditions maintain monastic communities on the site. - Source Wiki.com
[article link]

5th Kingdom - Greece, Alexander the Great - Hanukkah The Historical Background - Hanukkah [established 165 B.C.] does not appear among the [8] Feasts of the Lord in Leviticus 23 {Note: Hanukkah is not one of the Levitical Holy Feasts of Israel it is a Festival of Israel (and was attended by Jesus - John 10:22-23) but Hanukkah is not at the level of any of the eight Levitical Holy Feasts of Leviticus chapter 23.}
To fully understand this holy [festival] day, go back to a tumultuous time in the history of Israel: the Hellenistic (Greek - 5th Kingdom of the globe) period around 167 B.C. As was so often the case, the Jewish people were living under the oppression of a foreign power. **A few generations earlier, the Greeks had come to world power under the remarkable leadership of Alexander the Great (356-323 B.C. (at the aged of 32)). With the ascension of this kingdom, Alexander seemed to have unified the ancient world into one common government and *culture called Hellenism. After Alexander's untimely death, there was a political scramble among four of his generals, **resulting in the division of the Hellenistic empire [into four parts]. The Ptolemies took control of the South, which included Egypt [centered in Alexandria Egypt and concluding with Queen Cleopatra (69 BC - August 12, 30 B.C. died in a suicide accompanied with Roman Triumvirate (three part) ruler Mark Antony) Cleopatra was a descendant (about eight generations later) of [General] Ptolemy I and Queen Bernice I]. The Seleucids [Seleucus I (given the surname by later generations of Nicator, Greek i.e. Seleucus the Victor) 358-281 B.C. was a Macedonian [northern Greece] officer of Alexander the Great - Wiki.com] took charge of the northern area around Syria. This left Judea [Israel] caught in the middle of a tug-of-war, wondering what the outcome would be. Eventually, the Seleucid/Syrians, under the leadership of Antiochus IV, gained power and sought control of the new provinces. -- Seeking to unify his holdings, Antiochus enforced a policy of assimilation into the prevailing Hellenistic culture. Irrespective of the culture and beliefs of the captured peoples, the Seleucids required submission to the Greek way of life. The Greeks thought that to be truly effective this assimilation must apply to all aspects of life, including language, the arts, and even religion. Everything was to conform to the "superior" Greek way of life and values. Not surprisingly, this Hellenization policy did not present a major problem for many people under the Seleucids. Indeed, the Greeks were highly respected for their culture. Even many Jews in Judea had converted to the Hellenistic way and openly advocated adherence to it. However, there were a significant number of traditional Jews who were appalled at the changes in their society. -- Antiochus and the Seleucids continued growing more hostile towards these stubborn Jews who did not convert to Hellenism. Steps were taken to enforce their policy. An ultimatum was given: either the Jewish community must give up its distinctive customs (Shabbat, kosher laws, circumcision, etc.) or die. To prove his point, Antiochus marched his troops into Jerusalem and desecrated the holy Temple. The altars, the utensils, even the golden menorah (lampstand) were all defiled or torn down. But that was just the start! Antiochus also ordered that a pig be sacrificed on the holy altar and erected an image of the Greek god Zeus as the new point of worship in the Temple! Antiochus insisted on being called "epiphanes" (God manifest), enough to repulse any religious Jew. The Jewish community soon came up with an appropriate reflection of their feelings. Instead of calling him Antiochus Epiphanes they made a play on words, and called him "epimanes" (crazyman)! This brutal attack on the Jewish people and their faith would not go unanswered for long. The murmurings of revolt were heard in Judea and were crystallized in a small village called Modi'in. [In 167 B.C.] Syrian troops entered this town to enforce their assimilation policy. The soldiers planned to erect a temporary altar to the false gods and force the populace to participate in their religious ceremony-the highlight of which was eating the flesh of the swine! -- Living in this village was an old, godly priest named Mattathias and his five sons. When the Seleucid soldiers chose him to lead the pagan ceremony, Mattathias and his sons reacted with holy indignation. Enough was enough! They killed the soldiers and started a revolt against the oppressors. One of the sons, Judah, rose to leadership and was nicknamed "Maccabee" (the hammer). Overwhelmingly outnumbered and under-supplied, the armies of the Maccabees turned to more creative devices. Relying on their knowledge of the hill country and employing guerrilla warfare, the Jewish forces met with surprising success. Spurred on by their firm conviction that the God of Israel was true and faithful, the Maccabees proved that the impossible could happen. -- In the Hebrew month Kislev [Kislev 25, 165 B.C.] (around December) they drove out the Syrians and recaptured the Temple in Jerusalem. They faced the sober task of restoring the Temple to the true worship of God. The Temple compound was in shambles, desecrated by the idolatry of the Syrians. The Maccabees and their followers quickly cleansed the altars and restored the holy furnishings. Of particular importance to them was the broken menorah, symbolizing the light of God. They restored it and attempted to light it, but there was a problem. Jewish tradition recounts that as they searched for some specially prepared oil, they found only enough to burn for one day. The priests knew it would take at least eight days for new oil to be produced. What to do? They decided it was better to light the menorah anyway; at least the light of God would shine forth immediately. To their amazement, the oil burned not only for one day, but for eight days until additional oil was available! The Temple was restored and rededicated to the glory of the God of Israel and an eight-day festival was established. It is called Hanukkah (Hebrew for Dedication). Every year, starting on the twenty-fifth of Kislev, the Jewish community recalls the two-fold miracle: the miracle of the oil as well as the miraculous military victory.
[article link]

The History of the World Mega-Pack Curriculum 10 DVDs, 5 Audio Albums [52 CDs], and 1 Study Guide - *Jerusalem and Athens: Antithesis Between Hebrew and Greek Cultures by Douglas W. Phillips {Highly Recommended} - The Message of the Mayas by Douglas W. Phillips {Also Highly Recommended} - ($171.00)
Vision Forum is pleased to introduce its most comprehensive collection of world history resources ever made available online. Featuring six separate titles on 10 DVDs and 52 CDs, and totaling more than sixty-three hours of combined audio and video resources, the History of the World MegaPack provides teachers, students, and those who love the study of history with a superior understanding of world history from a distinctly Christian perspective. History is meaningless unless it is interpreted through the lens of biblical Christianity, God's revealed Word, that speaks to every subject and academic discipline. Through this lens, a student of history can accurately evaluate art, warfare, music, literature, and theology as he strives to learn from the past and apply this knowledge now in the real world. Accordingly, Vision Forum's History of the World MegaPack contains far more than just abstract dates and data. Rather, it teaches of the relationships between biblical chronology, weather, warfare, technology, art, theology, law, the sociology of the family, and much more - all within the context of a providential understanding of earth history. Featuring engaging and accessible lectures from some of the most outstanding Christian historians and scholars of our day, the History of the World MegaPack is a powerful tool for anyone seeking to understand and/or teach a biblical perspective on world history. Perfect for teachers, students, and all who desire to learn from the lessons of His Story.
[article link]

6th Kingdom - Rome, Julius Caesar (100-44 B.C.) - Ancient Roman Culture - The Ancient Romans acquired many of their cultural habits from the Ancient Greeks - The Greeks inspired the Romans from everyday customs and laws to architectural designs and style - The Roman architects first learned from the Greeks but when they became a world power they built with more imagination {Note: Historically the entire established Greek Kingdom (5th Kingdom - 1st of the Western (Europe) centered Kingdoms) folded wholesale into the replacing Roman (6th Kingdom - 2nd of the Western (Europe) centered Kingdoms) - Rome did not militarily conquer Greece unmercifully the way previous Empires had conquered each other [in fact it was Rome itself that Rome unmercifully, militarily conquered] instead Rome the new military power of its day inherited the world through treaties with Greece brought on by a decline in Greek culture while the strength of Rome gave Rome the opportunity [and Rome took the opportunity] to pick up the global Greek culture, Romanize it to small extent and continue it on virtually in its entirety into the Roman Kingdom.}
Ancient Roman Culture - Location: Ancient Rome was located exactly where modern Rome is today, along the western coast of central Italy. History: The Ancient Romans acquired many of their cultural habits from the Ancient Greeks.The Greeks inspired the Romans from everyday customs and laws to architectural designs and style.The Ancient Romans were first governed by what is called the Twelve Tables. This provided the basic code and standard of living for all Romans.Later, all decisions were led to the discretion of the court's judges, most of whom were corrupt. The Twelve Tables were followed by The Gracchi, which was developed and implemented by the emperor Caesar Augustus. Historians have noticed that some of the Roman's emperors have had mysterious deaths, which have little or no record of how they happened. This was during the time when the Roman emperors ruled, this time followed the demise of the Roman Republic. ... Roman houses were built around a courtyard that was open to the elements. The open roof vented smoke and let the rainwater in. The open center usually contained a leisure area with a bath, chairs, and sometimes a garden. The interior of the house contained rooms for the nuclear family, a dining room, and indoor bathrooms. Best Known Features: The Ancient Romans were well known for their architectural ability. They constructed great buildings such as the Collesseum, auquaducts, and the Pantheon.The first architects were priests who wanted a location so they could say 'whatever happens is a sign from the gods.' The Roman architects first learned from the Greeks but when they became a world power they built with more imagination.
[article link]

6th Kingdom - Rome, Julius Caesar - Biography: Julius Caesar's history begins in 100 B.C. when he was born in a family which was a part of the Julius dynasty - Caesar's father was working as a praetor and died when Caesar was at the age of 16 orphaning him and his two sisters - So the future conqueror was raised by his mother - Aurelia - At the age of 17 he married Cornelius Cinna's, who was the leader of the radical party, granddaughter Cornelia - But his happines didn't last long - In 82 BC, after Lucius Cornelius Sulla led the successful counter-revolution, Sulla ordered Caesar to divorce Cornelia - Caesar refused to carry out this order and was going to be banished and all his treasury to be taken away and losing the title of "Flamen Dialis" (priest of Jupiter) - Caesar's friends and family pleaded for him and thanks to that he was found not guilty - Discouraged, Caesar went east and joined the [Roman] army - Caesar became a consul in 59 B.C. - He introduced many reforms which delighted his partners - At the same time Caesar became Gaul's governor - In 58 BC Caesar started the conquest of Gaul [Europe - Britannia (England), France, Germany, etc.] - His political opponents wanted him to get back to Rome and be prosecuted for the things he had done when he was a consul - Caesar refused - Caesar had made a decision, which resulted in the fall of Roman republic - He lead his armies across the river of Rubicon and said the well-known "The die has been cast" and **started his [military] march towards Rome in January of 49 B.C. - Caesar's action resulted in a [Roman] civil war - (At the same time there was a [Greek] civil war in Egypt between Cleopatra and her brother) - In December of 49 B.C. Caesar returned to Rome, but only for 11 days - This was the required amount of time to become elected as the new consul - Caesar's aim was the conquer [and control of] the whole world - He went on with his wars and won victory over an usurper in the kingdom of Piemont - After this victory he said another famous phrase "I came, I saw, I conquered" - Since 59 B.C. Caesar had been elected a consul five times and a dictator three times - Finally, in 44BC he became an eternal dictator - It was ment to be a lifelong title and it was in fact - On 15 March 44 B.C. he was assassinated - He received 23 blows by dagger [from fellow Roman leaders - on the Senate floor - during a session of the Roman Senate] and only one was leathal - Most important conspirators were Gaius Cassius Longinus, [Gaius Trebonius - was the person who kept Mark Antony outside the Senate while Caesar was being stabbed - Wiki.com] and Marcus Junius Brutus "Et tu, Brute" ("You too, Brutus") was Caesar's expression of his particular anguish at being stabbed by a man whom he had forgiven, trusted, and loved - [Though they succeeded in assassinating Julius Caesar, the celebration was short-lived, as Marcus Antonius (Mark Antony) [before Augustus Caesar could do so] seized power and turned the Roman public against them - Wiki.com] {Note: Julius Caesar didn't march on Athens Greece to secure his Kingdom. Julius Caesar marched on his own city of Rome to secure his Kingdom.}
The plot against Caesar: Since 59 BC Caesar had been elected a consul five times and a dictator three times. Finally, in 44BC he became an eternal dictator. It was ment to be a lifelong title and it was in fact. On 15 March 44BC he was assassinated. He received 23 blows by dagger and only one was leathal. Most important conspirators were Gaius Cassius Longinus and Marcus Junius Brutus. "Et tu, Brute" ("You too, Brutus") was Caesar's expression of his particular anguish at being stabbed by a man whom he had forgiven, trusted, and loved. They were Caesar's closest associates, but he underestimated them. Thanks to Caesar they had gathered a fortune and high positions, [positions] what they couldn't stand (be in with authority) [because Caesar became a dictator taking their authority]. That's why they had murderd him. Formally, Caesarion [the son between Julius Caesar and Cleopatra in Egypt] wasn't [legally declared by Rome to be] Caesar's son, so *before he died Caesar had chosen **Gaius Octavius [later taking the name 'Augustus Caesar' ("Luke 2:1 And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed.")], his sister's grandson, as his successor. On first January 42 B.C. Caesar has been formally declared a god named Divus Iulius (Divine Julius). -- Usurper or reformer? How to recap Caesar's life: He definitely was an usurper. He reached his position thanks to his army and it was his reign's main foundation. He had limitless power, which was his aim for his whole life. But thinking about Caesar we see not only an usurper but also a great mastermind and reformer. He did everything he could to ensure law and order in Rome, which was begining to fall apart after many years long anarchy. Caesar's best description are Cicero's, one of his political enemies, words: "Those are the attributes: calm and kind nature; delight in great minds; he listens to right and just requests and doesn't care about the careeriest's ones; he is clever and **forward-looking... I admire his dignity and justice and intelligence". As a commander and politician he got rid of hatred towards his enemies. Some received high positions and fortunes. Caesar was also a writer - he wrote diaries and he was interested in grammar and he collected piecies of art. His best works are Diaries from the Gaul War and Diaries from the [Roman] civil war. Both of them are written in excellent and beautiful latin. They were examplars of how to write your thoughts down for many centuries afterwards.
[article link]

Update: Between now and the Christmas Holiday we still have a lot of material to go through regarding the 8 Kingdoms study [and we might not get it all in before Christmas] - Just as important and as intended as it is for this study to make a real difference in the lives of individual people is it is actually just as important that people make a real significant difference in their own Church
[Winter Walkout 2010] This Holiday season it is going to be extremely important for each of us to grow individually in our own Christian faith in Jesus Christ but now do to the strange times we live in we also have to equally scrutinize the Pulpits of America and ensure that the sure Word of Jesus Christ is going forth from the pulpits and not in any way the whimsical desires and teachings of perverse men. Therefor in going to Church this Holiday Season don't blindly donate money - in fact don't give any money at all if church finances and expenditures are not publically available for all to see and assess - and just as important - hold the person in the pulpit accountable! - If teaching from the pulpit becomes greedy or New Age [Emergent] or in any way departs from the simple message of Jesus Christ then make a statement in Church - challenge the Pastor or simply walk out mid-sermon - if every time a pastor starts preaching about tithing or introducing false Emergent [New Age] doctrines into the message and people in the congregation start getting up and walking out mid-sermon then it will send an undeniable message not just to the leadership of the church but also to everyone, visitor and longstanding congregants alike. Then the next week if something is again amiss and coming from the pulpit in error then walk out of the service again it's really that simple, effective, nessiccary and easy to do. -- "Ezekiel 12:1-3 The word of the LORD also came unto me, saying, Son of man (Ezekiel), thou dwellest in the midst of a rebellious house, which have eyes to see, and see not; they have ears to hear, and hear not: for they are a rebellious house. *Therefore, thou son of man, prepare thee stuff for removing, **and remove by day ***in their sight; and thou shalt remove from thy place to another place in their sight: it may be they will consider [and change their ways], though they be a rebellious house."
[article link]

The Revised Roman Empire - Saint Helena - the mother of Emperor Constantine I - She is traditionally credited with finding the relics of the True Cross, with which she is invariably represented in Christian iconography - Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition - In 326-28 A.D. Helena undertook a trip to the Holy Places in Palestine [Israel] - The chapel at St. Catherine's Monastery [in Sinai Egypt - including Helen's Chapel of the Burning Bush] often referred to as the Chapel of Saint Helen-is dated to the year AD 330 {Note: every 'discovery' of Helena the mother of Emperor Constantine I is considered to be discredited - especially her [confirming] Mt. Sinai in Egypt [the Chapel of the Burning Bush - Source: SacredSites.com] when the Bible proclaims that the real Mt. Sinai was 'outside' (Exodus 18:1,5) of Egypt (Galatians 4:25). Also Note: it is one of the most blasphemous concepts to locate God in Egypt - God is not in Egypt, He is outside of Egypt [human slavery and human bondage] - the whole concept of the Bible is to leave Egypt and for worshipers go outside of Egypt (the world) to have a true relationship with God - pastors who preach that one corner of Egypt (St. Catherine's Monastery) is acceptable to God have missed much of the entirety of the Bible - The Apostle Paul tells us that Jesus was even crucified outside the city of Jerusalem so we would know to look outside the city for a true relationship with Jesus (Hebrews 13:12-14).}
Family life: The bishop and historian Eusebius of Caesarea states that she was about 80 [years old] on her return from Palestine (Israel). Since that journey has been dated to 326-28, Helena was probably born in 248 or 250. Little is known of her early life. Fourth-century sources, following Eutropius' "Breviarium," record that she came from a low background. Saint Ambrose was the first to call her a stabularia, a term translated as "stable-maid" or "inn-keeper". He makes this fact a virtue, calling Helena a bona stabularia, a "good stable-maid". Other sources, especially those written after Constantine's proclamation as emperor, gloss over or ignore her background. ... Relic discoveries: Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition. In 326-28 Helena undertook a trip to the Holy Places in Palestine. According to Eusebius of Caesarea she was responsible for the construction or beautification of two churches, the Church of the Nativity, Bethlehem, and the Church on the Mount of Olives, sites of Christ's birth and ascension. Local founding legend attributes to Helena's orders the construction of a church in Egypt to identify the Burning Bush of Sinai. The chapel at St. Catherine's Monastery--often referred to as the Chapel of Saint Helen-is dated to the year AD 330. -- Jerusalem was still rebuilding from the destruction of Emperor Hadrian, who had built a temple dedicated, according to conflicting accounts, to Venus or Jupiter over the site of Jesus's tomb near Calvary and renamed the city Aelia Capitolina. According to tradition, Helena ordered the temple torn down and, according to the legend that arose at the end of the fourth century, in Ambrose, On the Death of Theodosius (died 395) and at length in Rufinus' chapters appended to his translation into Latin of Eusebius' Ecclesiastical History, which does not mention the event, chose a site to begin excavating, which led to the recovery of three different crosses. Then, Rufinus relates, refusing to be swayed by anything but solid proof, the empress (perhaps through Bishop Macarius of Jerusalem) had a woman who was already at the point of death brought from Jerusalem. When the woman touched the first and second crosses, her condition did not change, but when she touched the third and final cross she suddenly recovered, and Helena declared the cross with which the woman had been touched to be the True Cross. On the site of discovery, Constantine ordered built the Church of the Holy Sepulchre as well as those on other sites detected by Helena. -- She also found the nails of the crucifixion. To use their miraculous power to aid her son, Helena allegedly had one placed in Constantine's helmet, and another in the bridle of his horse. Helena left Jerusalem and the eastern provinces in 327 to return to Rome, bringing with her large parts of the True Cross and other relics, which were then stored in her palace's private chapel, where they can be still seen today. Her palace was later converted into the Basilica of the Holy Cross in Jerusalem. This has been maintained by Cistercian monks in the monastery which has been attached to the church for centuries. Tradition says that the site of the Vatican Gardens was spread with earth brought from Golgotha by Helena to symbolically unite the blood of Christ with that shed by thousands of early Christians, who died in the persecutions of Nero. -- According to one tradition, Helena acquired the Holy Tunic on her trip to Jerusalem and sent it to Trier. Several of Saint Helena's treasures are now in Cyprus, where she spent some time. Some of them are a part of Jesus Christ's tunic, pieces of the holy cross and the world's only pieces of the rope to which Jesus was tied with on the Cross. The latter has been held at the Stavrovouni Monastery, which was also founded by Saint Helena.
[article link]

The Revised Roman Empire - Church #4 Revelation 2:18-29 Thyatira (white castle) - The Roman Catholic Church - The Church/people not recognizing the majesty, power and sole authority of Jesus {Note: It is considered Biblically (Revelation 2:18-29) that there is an acknowledged dual aspect and nature to the Historic Christian Church in Rome - The original Christian Church founded in part by the Apostles Peter and Paul [in about 59 A.D.] and the very deceptive false church, the co-mingled idol worshiping sect based on the current emerging Revised Roman Empire founded primarily be the Emperor Constantine in about 313 A.D.}
The 4th Church grew out of the 3rd Church. Where the 3rd Church was involved in worldly government this 4th Church then took the power and influences they had learned in government and used them to create a governing Church, sort of a government for Church. This Church in modern day is most represented by the Roman Catholic Church. It should not seem surprising that God knows about the Catholic Church, because He knows about everything. This is yet another place in the Bible where we can really see the relevance and accuracy of the Bible and recognize that God knows all things past present and future. Remember a correction from Jesus is to draw us closer to Him in the correct manner of worship. ... Jesus continues in His letter saying that if we follow the false teachings of Jezebel, there is no salvation in any false teaching. Those who follow false leaders will go into the great tribulation [miss the coming rapture] and be killed with death. This is a strong warning because of the strong danger in the false teaching and leading of Jezebel. Then Jesus concludes with the promise that those who remain faithful in the Church will then rule with Jesus. -- "Revelation 2:20-29 [Church of Thyatira] Notwithstanding I have a few things against thee, because thou sufferest that [false prophet] woman Jezebel, which calleth herself a prophetess, to teach and to seduce My servants to commit fornication, and to eat things sacrificed unto idols [false gods]. And I gave her space to repent of her fornication; and she repented not. Behold, I will cast her into a bed, and them [the false Constantine instituted revised-NWO catholic Church] that commit adultery with her into Great Tribulation, except they repent of their deeds. And I will kill her children with death; and all the Churches shall know that I am He which searcheth the reins and hearts: and I will give unto every one of you according to your works. But unto you I say, and unto the rest in Thyatira [the true Roman Catholic Church], as many as have not this doctrine, and which have not known the depths of Satan, as they speak; I will put upon you none other burden. But that which ye have already hold fast till I come. And he that overcometh, and keepeth My works unto the end, to him will I give power over the nations [8th Kingdom reign of Jesus]: And he shall rule them with a rod of iron; as the vessels of a potter shall they be broken to shivers: even as I received of My Father. And I will give him the morning star [brightness, prestige, honor]. He that hath an ear, let him hear what the [Holy] Spirit saith unto the [Christian] Churches."
[article link]

The Thanksgiving Holiday 2010 (PDF)
The Thanksgiving Holiday: 2nd Corinthians 4:13-18 We having the same Spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak; Knowing that He which raised up the Lord Jesus shall raise up us also by Jesus, and shall present (in heaven) us with you. For all things are for your sakes, that the abundant grace might through the *Thanksgiving* of many redound to the glory of God. For which cause we faint not; but though our outward man perish, yet the inward man (soul) is renewed day by day. For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory; While we look not at the things which are seen, but at the things which are not seen: for the things which are seen are temporal; but the things which are not seen are eternal.
[article link]

The Pierre Statement on Biblical Doctrines by confessing Christians - Contact: David - david.anson.brown@gmail.com
Note: once the current article 'Areas and Doctrines' is adequately summarized with about 25 Areas and Doctrines that are central and relevant to the Christian faith - The article is going to be made open to participation from others and for group (roundtable) discussion - Then a more finalized version of the article will be published similar to 'The Chicago Statement on Biblical Application' though with the working title of 'The Pierre Statement on Biblical Doctrines' by confessing Christians - The publishing of the document 'The Pierre Statement on Biblical Doctrines' by confessing Christians should be able to be accomplished sometime within 2011 - I'll update the post with an email that people can contact me with regarding the Pierre Statement on Biblical Doctrines - All the best, God bless everyone ~ David Anson Brown
[article link]

The Revised Roman Empire - Athenian [Greek] Owls [coins] Through the Ages - Owls were the first widely used international coin - They popularized the practice of putting a head [king, ruler] on the obverse of a coin and a tail (animal) on the reverse [like an American quarter - George Washington on the front - an eagle on the back] - Athena's attribute, the owl, is still a symbol of wisdom today, though at different places and in different times owls have symbolized other things, including dread and death [and a connection to the spirit realm] - President Theodore Roosevelt used a Classical Owl (coin) as a pocket piece, which inspired him to order the redesign of U.S. coins [in 1905 A.D.] early last century [Wiki.com: Theodore Roosevelt - Born to a wealthy family - In 1901, President William McKinley was assassinated, and [VP] Roosevelt became president at the age of 42, taking office at the youngest age of any U.S. President in history - Roosevelt declined to run for re-election in 1908 - he attended church regularly ... he was also a member of the Freemasons and Sons of the American Revolution.]
Athenian Owls, thick, heavy, high-relief silver coins minted more than 2,000 years ago, were arguably the most influential of all coins, and the Classical Owl tetradrachm, pictured above, is the most widely recognized ancient coin among the general public today. Owls were the first widely used international coin. They popularized the practice of putting a head on the obverse of a coin and a tail (animal) on the reverse. Owls were handled by Pythagoras, Xenophanes, Democritus, Hippocrates, Socrates, Plato, Aristotle, Euclid, Archimedes, and others whose thinking formed the very foundation of Western civilization. They remained thematically unchanged, Athena on the obverse, her owl on the reverse, for half a millennium, through great changes in the ancient world. Because of their centrality, they were known as "Owls" in ancient times as they are today despite many other ancient coins depicting owls in an equally prominent fashion. President Theodore Roosevelt used a Classical Owl as a pocket piece, which inspired him to order the redesign of U.S. coins early last century. Like other great powers, Athens treated its money not only as a way of facilitating commerce and trade and projecting its image abroad but also as a way of making money. Athens earned seigniorage profits on each Owl minted, whether the source was freshly mined silver or the silver coins of other cities. The traders and merchants of other cities, in turn, liked Owls because of their easy exchangeability. Owls thus became the world's first great trade currency, and they were followed in this role by among others Alexander the Great tetradrachms and staters, Roman denarii, Spanish American pieces of eight, Dutch lion dollars, Austrian Maria Theresa thalers, and American dollars.
[article link]

The Revised Roman Empire - Mermaid - A popular Greek legend turns Alexander the Great's sister, Thessalonike, into a mermaid [human - fish, Chimera] after she died
A popular Greek legend turns Alexander the Great's sister, Thessalonike, into a mermaid after she died. She lived, it was said, in the Aegean and when she encountered a ship, she asked its sailors only one question: "Is King Alexander alive?", to which the correct answer was: "He lives and reigns and conquers the world". This answer pleased her so she calmed the waters and wish the ship farewell. Any other answer would spur her into a rage. She would raise a terrible storm, with certain doom for the ship and every sailor on board.
[article link]

The Revised Roman Empire - The Days of Noah (Genesis 6 - Matthew 24:37-38) The presence of 'Chimera' (mixed species beings) symbolism in ancient cultures is both astounding and alarming - It isn't as though one or a few ancient cultures identified with Chimera species almost all the ancient civilizations put Chimera depictions front and center in their culture and reverenced them as real manifestations of actual beings
The ancient Chimera incidents would not be considered to be simple genetic modifications via selective breeding but would be considered to be unique occult manifestations similar to the ancient magicians of Egypt also turning wooden sticks into snakes as God had temporarily done so with the staff of Moses (Exodus 7:11). Apparently God was revealing and recording for future generations the advanced nature of ancient Egyptian magic. Turning wood into a serpent would be considered a type of Chimera being as even in the transformation it was part wood and part reptile. - The prevalent Chimera modifications though certainly more myth than reality were however very much a reality in the Court of Pharaoh and the backrooms of Babylon and Persia. The Chimera modifications were and are not due to human ability but are strictly the result of fallen angelic - demonic activity. A human cannot create a Chimera at least not instantly but apparently the fallen angelic realm can perform some physical modifications among the fleshly world and it is considered that these modifications (and who knows what else) were occurring in the Days of Noah to the extent that all [land] flesh life that was not placed on the Ark after being individually selected by God was then intended to perish in the flood both humans and animals. -- "Genesis 6:7-8 And the LORD said, I will destroy man whom I have created from the face of the earth; *both man, *and beast, and the creeping thing, and the fowls of the air; for it repenteth me that I have made them. But Noah found grace in the eyes of the LORD."
[article link]

The Revised Roman Empire - Sons of God - Daughters of Men (Genesis 6)
"Genesis 6:1-8 And it came to pass, when men began to multiply on the face of the earth, and daughters were born unto them, That the sons of God [disobedient, fallen angels] saw the daughters of men that they were fair; and they took [forcibly - overriding freewill] them wives of all which they chose. And the LORD said, My spirit shall not always strive with man, for that he also is flesh: yet his days shall be an hundred and twenty years [120 years until the flood of Noah]. There were giants [fallen ones] in the earth in those days; and also after that, **when the sons of God came in unto the daughters of men, and they bare [genetically modified, Chimera, part human - part modified concocted DNA] children to them, the same became mighty men which were of old, men of renown. And GOD saw that the wickedness of man was great in the earth, and that every imagination of the thoughts of his heart was only evil continually. And it repented the LORD that he had made man on the earth, and it grieved Him at His heart. And the LORD said, I will destroy man whom I have created from the face of the earth; both man, and beast, and the creeping thing, and the fowls of the air; for it repenteth me that I have made them. But Noah found grace in the eyes of the LORD." Note: I don't think anyone that is saying that the sons of God are fallen angels is saying that angels can naturally reproduce, like humans, any more than a Griffin (part lion - part eagle) or any other Chimera species can exist naturally. Within the reproduction of the [fallen angels] sons of God and the [human] daughters of men for starters the women according to the passage were generally forced or at least not consulted in their participation [though in these last days it seems participation with fallen angels has becoming somewhat more by human consent though it appears that human consent was non-existent in the times of Noah] and it is possible what was occurring in the Days of Noah was that fallen angels were replicating their Chimera successes within the animal kingdom into the human kingdom with varying degrees of success, apparently some of the offspring became 'mighty men … men of renown'. All of this to say that indeed the ancient human civilization of Noah's day was wiped out by God, the ancient animal realm of Noah's day was also wiped out by God at the same time in the same flood and the fallen angelic beings that participated in the events at that time that may have directly led to the downfall of the original civilization in Noah's day were restricted by God into darkness. -- "2 Peter 2:4-5 For if God spared not the [fallen] angels that sinned, but cast them down to hell, and delivered them into chains of darkness, to be reserved unto judgment; And spared not the old world, but saved Noah the eighth person, a preacher of righteousness, bringing in the flood upon the world of the ungodly;" - Noting that different realms exist, in human, animal, angelic, demonic, etc. and noting that though mankind generally cannot and nature generally does not intermix the realms the fallen angelic realm seemingly can and will intermix the realms and apparently it will happen again in the last days (Matthew 24:37-38) just before the return of Jesus Christ. Jesus repeatedly instructed and warned all of His followers to be especially alert to deception (Luke 21:8) that can and will come from a variety of places and a variety of realms most particularly the [occult] fallen angelic - demonic realm.
[article link]

The Revised Roman Empire - THE MEDICI FAMILY - While the Medici family was predominant, Florence [Italy] became the cultural center of Europe and also became the cradle of new Humanism - They founded the Platonic [Kabbalah - Occult] Academy and supported artists by feeding them, educating them, and providing them with the necessities - Some of those artists were Donatello, Michelangelo, and Raphael
ACCOMPLISHMENTS: One of the many accomplishments that the Medici family offered in the Renaissance period was when their wealth had first begun. One member became gonfaler standard bearer. From then on the word success fitted the Medici family well. While they ruled the city of Florence they did many incredible acts, such as spending money on their city, and making it the most powerful state in Italy. They also made it the world's most beautiful city. It became the cultural center of Europe and was known as an art center and cradle of New Humanism. They also spent some of their wealth on having the largest library in Europe; they brought in many Greek sources. They founded the Platonic Academy and supported artists by feeding them, educating them, and providing them with the necessities. Some of those artists were Donatello, Michelangelo, and Raphael. The family also did a lot of charitable acts such as cultivating literature and the arts. The Medici family was very helpful. IMPACT: The Medici family members were very interested in the rebirth of learning in Europe and under their patronage the Renaissance flourished.
[article link]

The Revised Roman Empire - The Medici Family [generally considered the most Occult family of Medieval Europe] - Other Prominent Medici were Pope Leo X (1475-1521); Pope Clement VII (1478-1534); Catherine (1519-1589), wife of [King] Henry II of France; and Marie (1573-1642), wife of [King] Henry IV of France and regent for their son [King] Louis XIII [Note: this is also the important and historic timeframe of the general discovery of America by the Italian born explorer Christopher Columbus in his 1492 voyage from Spain to America (Bahamas).]
Medici, an Italian family of merchants and bankers who ruled the republic of Florence through economic power and personal influence. By their patronage of the arts they made Florence the center of the Italian Renaissance. The Medici were created dukes of Florence by Holy Roman Emperor Charles V in 1531, and grand dukes of Tuscany by Emperor Maximilian II in 1575. The last Medici grand duke was deposed by the Austrians in 1737. Important members of the Medici family included the following. Giovanni De' Medici: (1360-1429) established the family fortune and made himself ruler of Florence's merchant oligarchy. Cosimo De' Medici: (1389-1464), his son, used his banking business to gain political power and led Florence in a long period of prosperity and artistic achievement. Lorenzo the Magnificent: (1449-1492), grandson of Cosimo, gained fame as a statesman and patron of arts and letters. He was recognized as a poet himself and was largely responsible for the Tuscan dialect becoming the national speech of Italy. Cosimo (I) the Great: (1519-1574) succeeded to the dukedom in 1537 and ruled as a despot. He restored the duchy of Tuscany by conquering the other republics that had been part of it.
[article link]

The Revised Roman Empire - The [two] Medici Popes - Pope Leo X [1513 - 1521] known for being the Pope that challenged Martin Luther's [1517 A.D.] 95 Theses -- Pope Clement VII [1523 - 1534] (Medici cousin of Pope Leo X) known for being Pope during the sacking of Rome in 1527 A.D. [The (Occult) Medici (family), led by (Pope) Clement, had tried to play everyone off against each other and had made everyone their enemy -- at least temporarily - source: mmdtkw.org/VSackRome.html]
Pope Leo X - Giovanni de'Medici, 1475 - 1513 - 1521: Giovanni de'Medici, second son of Lorenzo and younger brother of the fatuous Piero, became the first of the Medici Popes (Leo X - Leone Decimo) at the age of 38 on 11 March 1513. Prior to this his life had been a complete roller coaster. Brought up in Medici luxury alongside Michelangelo (who was included in the Medici household by Lorenzo), older brother Piero and cousin Giulio (who was adopted by Lorenzo after his father (who was Lorenzo's brother) was killed in the Pazzi Conspiracy in 1478), he had access to the incomes of several wealthy monasteries, including Badia a Passignano, and was made a Cardinal at the age of 13. All this came to an abrupt end in 1494 when, in the wake of Lorenzo's death, the incompetent surrender of his brother Piero the Fatuous to the French, and the ensuing Savanorola stirred turbulence, he had to sneak out of Florence dressed as a Franciscan Friar, and then live in hiding with his cousin for the next decade, latterly being protected by the Habsburg Emperor Maximilian (who ironically was to be a major cause of the collapse of the Bruges branch of the Medici Bank) and then by the dreadful Cesare Borgia and his father Pope Alessandro VI (1431 - 1492 - 1503 (72)) in Rome. ... Pope Clement VII Giulio de'Medici, 1478 - 1523 - 1534 (56) Illegitimate son of Lorenzo's (Pazzi murdered) brother Giuliano, adopted son of Lorenzo, and companion in exile to Lorenzo's son Giovanni (Leo X), who was three years his senior, Giulio de'Medici became Pope Clement VII (Clemente Settimo). He was good looking, intellectually sophisticated, a talented musician and a political disaster. In reality he also faced the legacy of the corrupt practices of his cousin Leo X, and the impossible task of operating in the emergent nation state Europe dominated by Charles V, Francis I, and Henry VIII (whom he excommunicated), and threatened by Suleiman the Magnificent, plus Martin Luther dealing the protestants into the game as well - see Insight Page. He lost England, and was humiliated by having to flee in disguise from Rome when it was barbarically sacked by Charles V's rabble army after Clement mistakenly got too close to flashy Francis I of France.
[article link]

The Revised Roman Empire - 'Occult' power: the politics of witchcraft and superstition in Renaissance Florence - In Florence, how did one family--the Medici--secure their power after over a century of struggle, and how did they come to construct a myth of their own legitimacy? (Book)
Lawrence's interpretation, however narrow and flawed, does highlight an indisputable element of Grazzini's tale of Dr. Manente: its cruelty and "monstrosity," traits that, I will argue, provide insight into the social structures of the mid-sixteenth century, particularly those that rely upon coersion and force. In Florence, how did one family--the Medici--secure their power after over a century of struggle, and how did they come to construct a myth of their own legitimacy? ... It is important to remember that, from 1494--when the friar himself gained widespread support and offered a major threat to the rule of the Medici family--until long after his execution in 1498, Savonarola bequeathed a powerful religious and political vision that was not dependent on his leadership for survival--a fact that fascinated the political theorist Niccolo Machiavelli. Savonarola's followers--called the Piagnoni first by their enemies and later, proudly, by themselves--remained politically active after his execution, through the Republic that lasted until 1513, when the first Medici pope, Leo X, used the considerable influence of this position to help his family and their allies to return to Florence, and again after the sack of Rome in 1527, which occurred during the pontificate of another Medici, Clement VII. The Piagnoni continued to be active even after the Medici, first Alessandro and then Cosimo I, openly turned Florence onto the path of absolutism [unlimited, centralized authority and absolute sovereignty] by accepting the [nobility] title of Duke. ... Lorenzo's manipulation of the Church comes into play in the next phase of the beffa. ... At this point, Grazzini emphasizes not only that many friars and priests were ignorant, but, more importantly, that the kind of people Lorenzo elevated to positions of power in the Florentine church hierarchy were either superstitious [occult] or corrupt, criticisms that Savonarola also often made of the Medici.
[article link]

The Revised Roman Empire - Christian and Rosicrucian Kabbalah [esoteric (hidden) teachings - the real NWO - New Age bible] - The origional Jewish [Witchcraft - King Solomon] Kabbalah --> Christian mystic, Raymon Lull (1232 - 1316 A.D.) originator of the Christian Kabbalah --> Renaissance Christian Kabbalah (Medici family) --> Rosicrucian (Illuminati - Freemason) Kabbalah --> Modern Occult Kabbalah - The beginning of Christian Kabbalah is to be found in the teachings of the Catalan philosopher and mystic, Raymon Lull - Lull had the idea of unifying all three religions [Judaism, Christianity, Islam] by developing a philosophy incoporating elements common to all - the way he intended to [unite] convert was through rational and mystical doctrine - Renaissance Christian Kabbalah was derived from a number of sources - Firstly, the christological [christ doctrine] speculations of a number of Jewish converts from the late 13th to the late fifteenth centuries - Secondly, the philosophical Christian and Renaissance speculation concerning the Kabbalah that developed around the Platonic Acadamy *founded by the **Medici family in Florence
Lull based his Art on the importance which Christian, Moslem [Islam], and Jew each attached to the Divine Names or Attributes, or, as he called them, Dignities. Lull mentioned nine Dignities (or Dignitaries): Bonitas (Goodness), Magnitudo (Greatness), Eternitas (Eternity), Potestas (Power), Sapientia (Wisdom), Voluntas (Will), Virtus (Virtue), Veritas (Truth), and Gloria (Glory). These are shown in the follwing diagram. ... In addition we also find the incorporation of the four elements [earth, water, air and fire] and the qualities, the seven planets and twelves [astrological] signs, medicine, alchemy, geometry, a letter notation, and so on. There is an elaborate system of correspondences, in that the nine Dignitaries have their correspondences in the celestial sphere, the human level, and the animal, plant, and material creation. In all this we see the influence, not only of Kabbalah, but also of Aristotlean categories, Augustinian Platonism (nearly all the Lullian Dignities can be found listed as Augustine's Divine Attributes), and the celestial hierarchies of angels of the Christian Neoplatonist Dionysius. [Frances A. Yates, The Occult Philosophy in the Elizabethan Age, pp.9-12]. -- Renaissance Kabbalah: Renaissance Christian Kabbalah was derived from a number of sources. Firstly, the christological speculations of a number of Jewish converts from the late 13th to the late fifteenth centuries. Secondly, the philosophical Christian and Renaissance speculation concerning the Kabbalah that developed around the Platonic Acadamy founded by the Medici family in Florence. Pico della Mirandola The Florentines, headed by the renowned Renaissance hermeticist Giovanni Pico della Mirandola (1463-94) believed they had discovered in Kabbalah a lost divine revelation that could give the key to understanding both the teachings of Pythagoras, Plato, and the Orphics, and the inner secrets of Catholic Christianity. Pico himself had a considerable amount of Kabbalistic literature translated into Latin by the scholarly convert Samuel ben Nissim Abulfaraj. Among the 900 theses Pico presented for public debate in Rome was the claim that "no science can better convince us of the divinity of Jesus Christ than magic and the Kabbalah", and he believed he could prove the dogmas of the Trinity and the Incarnation through Kabbalistic axioms. All this caused a sensation in the intellectual Christian world, and the writings of Pico and his follower Johannes Reuchlin (1455-1522) led on the one hand to great interest in the doctrine of Divine Names and in practical (magical) Kabbalah (culminating in Cornelius Agrippa of Nettesheim's De Occult Philosophia (1531) and on the other to further attempts at a synthesis between Kabbalah and Christian theology. [Gershom Scholem, Kabbalah, pp.197-8] -- Rosicrucian Kabbalah: By the late 16th century Christian Kabbalah began to be permeated with alchemical symbolism; a trend that continued through the 17th and 18th century. Well known representatives are the Rosucrucian philosopher and alchemist Robert Fludd (1574-1637) and the alchemist Thomas Vaughan (1622-1666) among others. One of the works of Fludd presents an interpretation of the Sefirotic Tree which he illustrates as a Palm (left), whose ten spreading branches raying forth from the lowest world suggest that man on earth is a microcosm or reflection of the macrocosm or universe. In the second half of the 18th century this alchemical kabbalah was combined with Freemasonic numerology and occultism, from which was ultimately to develop the extraordinary occult/magickal revival of the late 19th century known as the Hermetic Order of the Golden Dawn illustration (left) from World Trees by Hazel Minot Kircher's Tree from Oedipus Aegyptiacus published in 1652 by Athanasius Kircher, a Jesuit priest and hermetic philosopher -- Occult Kabbalah: By the 19th century the occultists of the French magician revival, such as Eliphas Levi (Alphonse Louis Constant; 1810-1875) and Papus (Gerard Encausse; 1868-1916) had lost all understanding of the original Jewish meaning of Kabbalah, and brought in various extraneous elements such as Tarot. Levi was an influential figure both on the Theosophy of Blavatsky and even more so the Golden Dawn Order of Mathers and Westcott, with it's unique Kabbalistic (or Qabalistic, to use the prefered spelling) formulation of Sefirot and paths, through which Kabbalah established itself in the contemporary Western Occult Tradition.
[article link]

The 7th and final human kingdom on earth the 'Revised Roman Empire' began to emerge and take shape about 306 A.D. with Roman Emperor Constantine and continues until the eventual Antichrist is enthroned as the undisputed global leader sometime in the future
Note: A Summary - The current Basic Christian '8 Kingdoms study' is only going to examine a few key elements of the Revised Roman Empire. - Namely, Emperor Constantine (a false Christian religion, the family of Constantine primarily his mother), the Medici family of Medieval Europe - Italy (The House of Medici, starting about 1389 A.D. - the foundation of almost all the modern global power structure and powerbase), England taxation (William the Conqueror, also known as William I of England, the Battle of Hastings, the first census of England [land and people - requiring each individual person to take a last name for government tracking purposes] published in the Domesday Book in 1086 A.D.), British Royalty (House of Windsor (Price Charles) - House of Stuart (the late Princess Diana)), Hitler's secret Berlin bunker (successfully transitioning from a loosing empire attempt into the winning empire), and lastly the League of Nations (WWI) and the United Nations (WWII) organization of today.
[article link]

The Revised Roman Empire - The Coming of the Anti-Christ. . . Within the last few years, some very unusual and very unexpected events began occurring around the globe - On November 1989, against all odds, the Berlin wall came crashing down - And the once mighty Soviet Empire collapsed with a devastating sound - And the world, we once knew, began to take a new form - Never before in history, world leaders began trumpeting for a New World Order. As trade barriers are quickly being dissolved with the likes of NAFTA, GATT and other treaties, the mysterious New World Order is right on schedule - And the center stage is set for the soon rise of the Anti-Christ. In Belgium, the headquarters of the European community office, statesman P.H. Spock stood up and said, "The truth is, that the method of international committees has failed. WHAT WE NEED IS A PERSON, someone of the highest order, of great experience, of great authority, of wide influence, of great energy; either a civilian or a military man, no matter what his nationality . . . LET HIM COME QUICKLY" [Note: with the scripted shelling and retaliation events of today between N. Korea and S. Korea the two nations will probably soon be united again into one successfully UN negotiated nation along with continued UN oversight. Wiki.com - Ban Ki-moon (born 13 June 1944) is the eighth and current Secretary-General of the United Nations, after succeeding Kofi Annan [of Ghana] in 2007. Before becoming [UN] Secretary-General, Ban was a career diplomat in South Korea's Ministry of Foreign Affairs and in the United Nations. He entered diplomatic service the year he graduated from university, accepting his first post in New Delhi, India. In the foreign ministry he established a reputation for modesty and competence.]
The Revised Roman Empire - The Kingdom of the Anti-Christ. . . The Bible teaches the Anti-Christ will head up a 10-nation, Revised Roman Empire. And on January 1, 1993, the Revised Roman Empire officially began, called the United States of Europe. The Wichita Eagle described its uncanny birth, ". . . Since the fall of the Roman Empire, there has been the dream of a unified Europe. We are . . . seeing a brand NEW ROMAN EMPIRE RECONSTRUCTED." The Bible, also refers to the Revised Roman Empire as Babylon. Babylon begins in Genesis chapter 11, when Nimrod tried to reach heaven and bring in a one-world government with the Tower of Babel, which God destroyed. The official poster for the United States of Europe is amazing! Believe it or not, but it actually portrays the United States of Europe as the Tower of Babel, with 12 stars representing the current 12 nations of the United States of Europe! And if that weren't enough, the 12 stars are not ordinary stars - BUT UPSIDE-DOWN PENTEGRAMS (which is the universal symbol for Satanism, found on the cover of THE SATANIC BIBLE)! But there's more . . . A very interesting news item appeared in the magazine ASTM Standardization News. Standardization News is the world-wide magazine that reports on standards throughout the world. The February 1989 issue was devoted to the United States of Europe. If you don't think the Bible's coming to life, check this: The United States of Europe has decided they will utilize an identifying mark. Page 30, of the article reads, ". . . one cannot market or sell a product UNLESS IT HAS THE EC MARK." Revelation 13:17, on the Mark of the Beast, reads almost identical! "And that no man might buy or sell, SAVE HE THAT HAD THE MARK . . ." Friend, Jesus is coming soon! Prophecy after prophecy, not one, not two, but many, fulfilled to the smallest detail, at the same time, seemingly overnight, exactly as the Bible prophesied over 2000 years ago - to say, is all just by chance or coincidence, is ridiculous!
[article link]

THE REVISED ROMAN EMPIRE BY RYAN HICKS - Among Bible scholars today is a vast misconception about the Roman Empire and its future role in Bible prophecy - [Some] of them teach that the Roman Empire will be revived - The problem with this is that it will not be revived, it will be revised - This is not a simple difference of words, but is a total difference in the kingdoms as a whole - If the Roman Empire were revived it would have to consist of one kingdom, but the future Roman Empire will consist of ten [global] kingdoms
The seventh kingdom (Revised Rome) had not came into existence yet, but when it does come it will exist a short time. The Antichrist will fulfill Daniel 7:7-8, 24 by arising out of one of the ten kingdoms in the Revised Roman Empire and by subduing three of the ten kingdoms. After he subdues the three kingdoms, the other six kingdoms will "have one mind, and shall give their power and strength unto the beast" (Revelation 17:13). The Antichrist will then form the eighth kingdom, as mentioned in Revelation 17:11, which can be called the Revived Grecian Empire (See The Eight Empires). In summery, we can see clearly from Scripture that the Roman Empire will be revised, not revived, and will consist of ten kingdoms in the old Roman Empire territory.
[article link]

Revised Roman Empire: Constantine the Great - Flavius Valerius Aurelius Constantinus (27 February 272 A.D. - 22 May 337 A.D.), commonly known as Constantine I, Constantine the Great, or Saint Constantine, was Roman Emperor from 306 to 337 - Best known for being the first Christian Roman emperor, Constantine reversed the persecutions of his predecessor, Diocletian, and issued the Edict of Milan in 313, which proclaimed *religious tolerance of Christians throughout the empire [Note: It was the later Edict of Thessalonica (27 February 380 A.D.) that made Christianity the official state religion of Rome.]
Legacy: The Byzantine Empire considered Constantine its founder and the Holy Roman Empire reckoned him among the venerable figures of its tradition. In the later Byzantine state, it had become a great honor for an emperor to be hailed as a "new Constantine". Ten emperors, including the last emperor of Byzantium, carried the name. Monumental Constantinian forms were used at the court of Charlemagne to suggest that he was Constantine's successor and equal. Constantine acquired a mythic role as a warrior against "heathens". The motif of the Romanesque equestrian, the mounted figure in the posture of a triumphant Roman emperor, became a visual metaphor in statuary in praise of local benefactors. The name "Constantine" itself enjoyed renewed popularity in western France in the eleventh and twelfth centuries. Most Eastern Christian churches consider Constantine a saint (Saint Constantine). In the Byzantine Church he was called isapostolos an equal of the Apostles. Niš airport is named Constantine the Great in honor of his birth in Naissus [the largest city in southern Serbia].
[article link]

Double-headed (cloned) eagle - The double-headed eagle is a common symbol in heraldry and vexillology - It is most commonly associated with the Holy Roman Empire, the Byzantine Empire and similar to the Vijayanagara Empire's gandaberunda - In Byzantine heraldry, the heads represent the dual sovereignty of the Emperor (secular and religious) and/or dominance of the Byzantine Emperors over both East and West - In the Holy Roman Empire's heraldry, it represented the Church and the State - Several Eastern European nations adopted it from the Byzantines and continue to use it as their national symbol to this day, the most prominent being Russia [Wiki.com - In 1433 the double-headed eagle was adopted for the first time by the Holy Roman Emperor Sigismund. Since then the double-headed eagle came to be used as the symbol of the German emperor, and hence as the coat of arms of the Holy Roman Empire of the German Nation.] - Use in Masonry: The Double-Headed Eagle of Lagash on the cover of Morals and Dogma - The Double-Headed Eagle of Lagash is used as an emblem by the Scottish Rite of Freemasonry - There are many meanings attached to this symbol, The date of its introduction into Freemasonry is not clear but it may have been first used in France to symbolize the Councils of the East and West - Another theory is that it was adapted from the arms of the Austrian state, to gain the favor of the ruling family
Origins: Double-headed eagles have been present in imagery for millennia. The two-headed eagle can be found in the archaeological remains of the Sumerian civilization and through the Hittite civilization, dating from a period that ranges from the 20th century BC to the 7th century BC. Cylindric seals discovered in Bogazkoy, an old Hittite capital in modern-day Turkey, represent clearly a two-headed eagle with spread wings. The aesthetics of this symmetrical position explains in part the birth of this religious figure: It originally dates from circa 3,800 BC, and was the Sumerian symbol for the god Ninurta, son of Enlil. It can also be seen in the same region in three monumental settings: Circa 1,900 BC during the Hittite surge from north-central Anatolia (modern Turkey) down into Babylonia; in Alacahöyük around 1400 BC and in Yazilikaya before 1250 BC. Here the context looks slightly different and totally religious: The eagle returns to its ancient origins as a symbol of divine power. The two-headed eagle is seen less and less during the last Hittite period (from the 9th century BC to the 7th century BC) and totally disappears after the end of the empire. The double-headed eagle was also in use by the Arsacid Dynasty of Armenia and the Mamikonian family in the 3rd to 9th centuries. -- Byzantine Empire: Constantinople was the successor of Rome, and the Byzantines continued the use of the old imperial "single-headed" eagle motif. Although the roots of the transformation to double-headed are almost certainly connected with old depictions in Asia Minor, the details of its adoption are uncertain. It was, however, already in use during the first centuries AD and certainly before the 10th century AD by Armenians and Persians, appearing in their art. The Ancients used no flags in the modern sense. The Romans used various signa, such as the bronze aquilas (adopted as the legions' symbol by Marius) and vexilloids, and, if the emperor was present, pikes or banners with the emperor's portrait. With the adoption of Christianity as state religion during the later Empire, the Chi-Rho and the cross became more and more used in military standards, such as the labarum. The Roman single-headed eagle however continued to be used as a symbol of imperial authority. According to the most prevalent theory, the single-headed eagle was modified to double-headed by emperor Isaac I Komnenos (1057-1059) being influenced from local traditions about such a (mythical) beast (the haga) in his native Paphlagonia in Asia Minor. Local legends talked about this giant eagle with two heads that could easily hold a bull in its claws; the haga was seen as a representation of power, and people would often "call" it for protection. Isaac Komnenos, deeply influenced by these beliefs, had already used it as a family emblem.[3] As there has been reference to "stone representations" of the eagle that were the inspiration for its picture, it is reasonable to assume that Hittite carvings may have been the source of the symbol's usage, but other relevant works, such as much older Sumerian cylinder seals representing the god Ninurta, must be considered as the chief source. Whether the eagle became an "imperial" symbol or remained purely a personal symbol for Komnenos, is not clear. After the Latin conquest of Constantinople in 1204, the Byzantine double-headed eagle was used by the successor states of Epirus and Nicaea. Theodore II Laskaris chose it for his symbol as Emperor (Empire of Nicaea), taking it to symbolize his state's claims to all the Byzantine Empire's former domains, both European (West) and Asian (East). An alternative interpretation is that the eagle symbolized the Emperor's double temporal and spiritual sovereignty. After the recapture of Constantinople and the restoration of the Byzantine Empire, the symbol was used as an emblem of the imperial family, but it is uncertain whether it was the official emblem of the Empire. More recent research has suggested that it was not, its usage being limited to imperial seals and other personal or dynasty symbols such as imperial robes, although there has been no depiction of any Emperor wearing it. The role of "state" symbols was most probably played by flags with the cross.[citation needed] In Byzantine usage, the eagle was almost always connected with colors of imperial power (gold and purple). A black eagle on golden background was used outside the imperial family, denoting the subordinate position (the eagle was black as being the 'shadow' of the Emperor's golden eagle) of their bearers.
[article link]

New Age - SYMBOLS and their Meaning - Double-headed EAGLE - A Masonic seal and initiation symbol
Double-headed EAGLE: A Masonic seal and initiation symbol. The number inside the pyramid over the eagle's head is 33. The eagle is a universal symbol representing the sun, power, authority, victory, the sky gods and the royal head of a nation. ... PHOENIX: A universal symbol of the sun, mystical rebirth, resurrection and immortality, this legendary red "fire bird" was believed to die in its self-made flames periodically (each hundred years, according to some sources) then rise again out of its own ashes. Linked to the worship of the fiery sun and sun gods such as Mexico's Quetzalcoatl, it was named "a god of Phoenecia" by the Phoenician. To alchemists, it symbolized the the destruction and creation of new forms of matter along the way to the ultimate transformation: physical (turn lead into gold) and spiritual (immortality - an occult alternative to the Christian salvation). The philosopher's stone was considered the key to this transformation. ... SERPENT OR SNAKE: Most earth-centered or pagan cultures worshipped the serpent. It represents rebirth (because of its molting), protection against evil, either male of female sexuality, rain and fertility, a mediator between the physical and spiritual world.... It also represents female energy or lifeforce in goddess worship, sometimes linked to the eastern Kundalini force or a supposed "goddess within." The list of meanings is endless, but in the Bible it usually represents sin, temptation, destruction, and Satan. (See dragon) The circular image of the serpent biting its tail links the mythical significance of the serpent to that of the sacred circle. See uroborus and spiral.
[article link]

Dictionary.com: Chimera (noun) - 1. a mythological, fire-breathing monster, commonly represented with a lion's head, a goat's body, and a serpent's tail - an artificially produced [DNA modified] individual [or animal] having tissues of several species {Note: The 7 human Kingdoms on earth all have had a Mascot creature depicted usually as a multi species 'Chimera' or as a mythical Phoenix [eagle] type of being. Beginning with [1] the Tower of Babel and the lion/serpent (Christ - Antichrist) [mixed] chimera, [2] the human headed lions of Egypt (with a cobra, serpent 3rd eye), [3] the Dragon (Mushhushshu - "splendor serpent" ) of Babylon, [4] the Griffin (head of an eagle, body of a lion) of Persia, [5] the Minotaur (head of a bull, body of a human) imprisoned in a labyrinth of ancient Greece. [6] The divine eagle of Rome and [7] the later double headed [Eastern and Western Roman Empire] (cloned, divine eagle - Phoenix, chimera) of Emperor Constantine's empire [Roman Emperor from 306 A.D. to 337 A.D.] the beginning of the 7th Kingdom the 'Revised Roman Empire' that is cumulating into the coming modern NWO one world government.}
Chimera: Chi·me·ra [ki-meer-uh]-noun, 1. (often initial capital letter) a mythological, fire-breathing monster, commonly represented with a lion's head, a goat's body, and a serpent's tail. 2. any similarly grotesque monster having disparate parts, esp. as depicted in decorative art. 3. a horrible or unreal creature of the imagination; a vain or idle fancy: He is far different from the chimera your fears have made of him. 4. Genetics. an organism composed of two or more genetically distinct tissues, as an organism that is partly male and partly female, or an artificially produced individual having tissues of several species.
[article link]

Dragon of the [Babyon] Ishtar Gate by David G Stone - The Dragon of the Ishtar Gate may be one of Cryptozoology's strangest, yet best-documented, ancient crypids - This two and a half millennium old depiction is so unusual that many treat it as a chimera, an impossible combination of animals that could never have existed in nature - But the people of ancient Babylon knew and accepted the 'dragon' as real, as real as the bulls and lions that also share the walls - It was Koldeway who recognized the animal as the mushhushshu, a name derived from an Akkadian word that is loosely translated as "splendor serpent"
The Dragon of the Ishtar Gate may be one of Cryptozoology's strangest, yet best-documented, ancient crypids. This two and a half millennium old depiction is so unusual that many treat it as a chimera, an impossible combination of animals that could never have existed in nature. But the people of ancient Babylon knew and accepted the 'dragon' as real, as real as the bulls and lions that also share the walls. -- The Ishtar Gate itself was one of eight entrances to the ancient city of Babylon. Built during the reign of King Nebuchadnezzar II (604-562 BC) and dedicated to the goddess Ishtar it was the main entrance to the city until the final fall of Babylon sometime in the 1st or 2nd century AD. (King Nebuchadnezzar also constructed one of the Seven Wonders of the Ancient World, the Hanging Gardens of Babylon, a marvel filled with exotic plants and animals.) -- The Dedicatory Inscription on the Ishtar Gate reads: Nebuchadnezzar, King of Babylon, the faithful prince appointed by the will of Marduk, the highest of princely princes, beloved of Nabu, of prudent counsel, who has learned to embrace wisdom, who fathomed their divine being and reveres their majesty, the untiring governor, who always takes to heart the care of the cult of Esagila and Ezida and is constantly concerned with the well-being of Babylon and Borsippa, the wise, the humble, the caretaker of Esagila and Ezida, the firstborn son of Nabopolassar, the King of Babylon. -- Both gate entrances of Imgur-Ellil and Nemetti-Ellil following the filling of the street from Babylon had become increasingly lower. Therefore, I pulled down these gates and laid their foundations at the water table with asphalt and bricks and had them made of bricks with blue stone on which wonderful bulls and dragons were depicted. I covered their roofs by laying majestic cedars length-wise over them. I hung doors of cedar adorned with bronze at all the gate openings. I placed wild bulls and ferocious dragons in the gateways and thus adorned them with luxurious splendor so that people might gaze on them in wonder - I let the temple of Esiskursiskur (the highest festival house of Markduk, the Lord of the Gods a place of joy and celebration for the major and minor gods) be built firm like a mountain in the precinct of Babylon of asphalt and fired bricks. The ruins of the gate and walls were discovered and excavated between 1899 and 1914 by Robert Koldeway, a German archeologist and architect. After its excavation the entire Gate was shipped to Berlin where it was reconstructed and now resides at the Pergamon Museum. It was Koldeway who recognized the animal as the mushhushshu, a name derived from an Akkadian word that is loosely translated as "splendor serpent." Early researchers mistakenly read it as sirrussu but the word has now been properly translitereated as musrussu, with mushhushshu as the commonly-accepted modern form.
[article link]

Bronze Griffin from Susa [Shushan (Daniel 8:2) 2nd palace of Babylon - later Persia], the other capital of the Persian kings now in the Louvre [Museum at Paris, France] (6-4th century B.C.) (Photo)
Griffin Pedestal: The griffin (also spelt gryphon, griffon or gryphin) is a legendary creature with the body of a lion and the head of an eagle with the addition of prominent ears. The female has the wings of an eagle. The male (known as a keythong) has projecting spikes instead of wings and is less frequently depicted. In the artwork of ancient Persia, as well as in the artwork of other parts of the ancient world from Scythia to Macedonia and Greece, the Griffin has special place (see below two sculptures of griffins from Persepolis and Susa).
[article link]

Arezzo: The Medici Fortress and the [Roman] (lion, goat, serpent) Chimera (Video)
The excavations for the construction of the Medici fortress, in the 16th century, have brought to light the famous etruscan Chimera of Arezzo. Part of the Videoguida of Arezzo by Touristicchannel. Visit www.touristicchannel.com, the video portail of tourism in tuscany & umbria in Italy.
[article link]

Rethinking Humanity: the Chimera Debate - For most of history, part-human part-animal beings have always resided in the realm of fiction and folklore. Recently, however, advances in genetic engineering and microsurgery have brought these creatures into existence - Chimeras differ from the general perception of the genetically modified organism. Technically, a chimera consists of two genomes in a single body, producing two types of cells that work in conjunction to create a viable organism. It develops from two fertilized eggs that come into contact and combine to form a single embryo
For most of history, part-human part-animal beings have always resided in the realm of fiction and folklore. Recently, however, advances in genetic engineering and microsurgery have brought these creatures into existence. Scientists now have created human-nonhuman chimeras-organisms that have both human cells and animals cells in their bodies. These chimeric animals hold enormous potential for the field of medicine as well as basic research into human physiology. Their utility in science lies in their unique biological integration of both human and animal cells, which can give rise to human tissues and even organs within the body of an animal. Useful applications of this technology range from the study of disease, to more accurate testing of drugs and medication, to the possibility of transplants using chimeric organs. Despite its potential, however, chimera research faces significant opposition from a wide spectrum of the population. While scientific and public health concerns exist, the majority of the opposition focus on the violation of current ethical and moral codes that arises from creating and using chimeras. At closer examination, however, all of these objections stem from an unwillingness to surrender society's rigid view of human identity and uniqueness. The debate over chimera research represents the changing perception of humanity and our place in the world. -- Chimeras differ from the general perception of the genetically modified organism. Technically, a chimera consists of two genomes in a single body, producing two types of cells that work in conjunction to create a viable organism. It develops from two fertilized eggs that come into contact and combine to form a single embryo, instead of staying separate and developing into fraternal twins. Chimerism within a species occurs naturally in nearly all animals, including humans. Interspecific chimeras, however, rarely exist in nature due to the unlikelihood of specific conditions required. In 1989, scientists at the University of California, Davis breached this barrier and created the first artificial chimera, a sheep-goat hybrid dubbed the "geep." ... Today, the United Kingdom stands as the only nation to have legalized human-animal chimeras for medical research, a decision that has drawn harsh criticisms and cries of alarm from Germany and the rest of the European Union.19 The unpopularity of chimera research is understandable, as is the general feeling of revulsion and fear towards such creatures. To many, chimeras present a threat to our biological uniqueness in the world. In an age when astronomers and cosmologists continue to discover how small and inconsequential we really are, biology stands as the last bastion in defense of our significance and superiority. And this bastion is on the verge of being overrun by surreal part-human animals.
[article link]

Disecting the New Age - Phoenix or Double-Headed Eagle? - The double-headed eagle is probably the most easily recognizable Masonic symbol in the world, even more important than the Square and Compass/Rule - They look like two eagles, but they are not - They are the Phoenix Bird of Ancient Egypt [later of ancient Persia and later still in ancient Greece] - Remember that the Brotherhood was known in ancient Egypt as, "The Mystery Schools"
The double-headed eagle is probably the most easily recognizable Masonic symbol in the world, even more important than the Square and Compass/Rule. They look like two eagles, but they are not. They are the Phoenix Bird of Ancient Egypt. Remember that the Brotherhood was known in ancient Egypt as, "The Mystery Schools." he current Presidential Seal has an eagle in it. The eagle replaced the Phoenix(the original national bird) in 1841 as the national bird. The Phoenix has been a Brotherhood symbol since ancient Egypt. The Phoenix was adopted by the Founding Fathers for use on the reverse of the first official seal of the United States after a design proposed by Charles Thompson, Secretary of the Continental Congress. Listen to the explanation from Masonic author, Manly P. Hall, 33rd Degree, K.T., in his book, The Phoenix: An Illustrated Review of Occultism and Philosophy . [Before we begin, I find it highly interesting that Hall would admit, by his use of this title, that Freemasonry is occultic]. "Among the ancients a fabulous bird called the Phoenix is described by early writers ... in size and shape it resembles the eagle, but with certain differences. The body of the Phoenix is one covered with glossy purple feathers, and the plumes in its tail are alternately blue and red. The head of the bird is light in color, and about its neck is a circlet of golden plumage. At the back of its back the Phoenix has a crest of feathers of brilliant color ... The Phoenix, it is said, lives for 500 years, and at its death its body opens and the new born Phoenix emerges. Because of this symbolism, the Phoenix is generally regarded as representing immortality and resurrection ... The Phoenix is one sign of the secret orders of the ancient world and of the initiate of those orders, for it was common to refer to one who had been accepted into the temples as a man twice-born, or reborn. Wisdom confers a new life, and those who become wise are born again." [p. p. 176-77] ... To prevent most people from associating the Masonic Eagle with the ancient Phoenix, Freemasons changed the Phoenix to an Eagle, and began to refer to it as an Eagle. However, two Masonic authors blow the lid off that change in symbolism. Manly P. Hall, in his book, The Lost Keys of Freemasonry, states, "These were the immortals to whom the term 'phoenix' was applied, and their symbol was the mysterious two-headed bird, now called an eagle , a familiar and little understood Masonic emblem ." [p. 108; Emphasis added] Albert Pike, in Magnum Opus, writes, "... the Eagle was the living Symbol of Egyptian God Mendes ... and the representative of the Sun ..." [p. xviii] In one sentence, we see the admission that the Phoenix Bird of Ancient Satanic Egypt was changed into the Masonic Eagle and then Pike admits that the Eagle is the Symbol of the Sun God and of the God of Mendes, both symbols being common Satanic symbols of Satan/Lucifer! Remember also the Satanic meaning of the phrase depicted below the eagle the two Eagles -- "DEUS MEUMQUE JUS." As explained in Part 1 of 5 this is a typical Satanic Latin phrase, meaning, "... Masons are saying that they are 'using occult methods,' through Lucifer, to achieve their Rights and Justice." But why would a two-headed Eagle be adopted by Masonry, instead of a one-headed Eagle? Masonic author, R. Swinburne Clymer, writing in The Mysteries of Osiris , 1951, explains. "When they [pagans] desired to express the renewal, or beginning, of the year, they represented it in the form of a door-keeper. It could easily be distinguished by the attributes of a key ... At times, they gave it two heads, back to back ... In time, this [back-to-back key symbol] became the double-headed Eagle of symbolic Masonry." [p. 42]
[article link]

What is the Tower of Babel? The Tower of Babel is a fascinating story which helped the ancients understand God - The story of the Tower of Babel doesn't take place in a vacuum - It falls in between Noah's flood and the call of Abraham - The parable [from the events of Babel] tells us that the road without God is doomed to disaster - The citizens of Babel thought that they were able, technologically, to challenge God's leadership - Man's pride, vanity and lust for power need to come under God's authority - That is the theological lesson of this section of scripture - They are the only kinds of lessons the Bible gives
The call of Abraham comes about as God decides to form a people of his own to carry the knowledge and worship of Him into the world. The Flood did not stem man's evil ways and the activities around the Tower of Babel showed that man loves himself more than any God. The glory of man is what was sought with that tower, not the glory of God. So, in Abraham, God forms a people who will glorify Him. -- The story of Babel comes at a point after the flood where everyone is seen as a descendant of Noah. Genesis 10 and 11 is a genealogy from Noah to Abraham and an attempt to classify everyone in the known world as a descendant. I say "known" world because as far as these early Hebrews were concerned the world was flat and rested on pillars. The sky was a shell with stars fastened to it. Ethiopia was as far south as they could identify, Iran to the east, Armenia to the north and Greece to the west. They had heard of a place called Tarshish (Spain - also possibly Britain) but weren't sure. Jonah had tried to go there because it was as far as he could imagine going. -- The whole story of Babel lasts for only nine verses, Genesis 11: 1-9. Its fame has far exceeded the space that the compilers of Genesis have given it in the Holy Scriptures. Just before we are given the names of the descendants of Shem (Shemites or Semites) whose line brings us to Abraham, the story of the Tower of Babel is inserted. What could be the significance of this little parable at this point in Bible history? -- Of course, the ancients wanted to know why and how we all came to be speaking different languages. If Noah and his sons repopulated the world shouldn't we all speak their language? Verses ten to twenty six bring us from Shem to Abraham. The story of Babel is there to explain to a primitive society how we get from Noah to Abraham with so many different languages having developed in so short a time. What could be the cause of this impediment to human cooperation and understanding? -- The choice of the name "Babel" is not an accident. The reference to Babylon reflects the way that Babylon was abhorred by Hebrew society. Babylon represented everything that was wrong with humanity. As a city, Babylon was both envied and loathed. The city was beautiful and graced with streets and palaces. The hanging gardens of Babylon are one of the seven wonders of the ancient world. Writing and science were developing there. In the meantime, the Hebrews were a nomadic society concerned with day to day survival. Babylon represented oppression, cruelty and violence by which it remained powerful. -- So Babel (Babylon) is portrayed as a society where everyone speaks with the same language and through human cooperation attempt to climb to heaven on a tower. This is not a God centered society but a fellowship of men dedicated to elevating man to his proper position as God of this world. This is a theme often repeated in the Bible. The ziggurats stand as evidence against them. So Babylon gets the blame for confusion because they try to get up to God's level. The disdain that ancient Israel felt for Babylon is reflected in the Tower story. -- So, is this science or theology? There is no science in the Bible. There is no point looking for it there. The Bible is a theological manuscript. It is the story of God's dealings with humans from the viewpoint of an ancient society. Is Babel the reason for all of the various languages in the world? Of course it isn't. Is Babel a parable? The story of the Tower of Babel is a parable about mankind, where his heart is and how God feels about it. -- The account of Babel's tower is lousy history and terrible science. It is terrific theology. The final judgement against any society is its willingness to press forward in the name of progress without reference to or respect for God. The parable tells us that the road without God is doomed to disaster. The citizens of Babel thought that they were able, technologically, to challenge God's leadership. Man's pride, vanity and lust for power need to come under God's authority. That is the theological lesson of this section of scripture. They are the only kinds of lessons the Bible gives.
[article link]

[via Apostasy Watch] "THIS I BELIEVE" by The Abalonekid (YouTube)
Free MP3s Praise and Worship Songs & Spoken Words. "HE IS COMING" CD - www.theabalonekid.com/id15.html
[article link]

***{Basic Christian update 1.35 - Adobe Air Version - is Now Available - as a FREE Download} Note: The Basic Christian Ministry has completed a major project -- Creating an 'Adobe Air' [web 2.0 interactive] document [BasicChristian.air] that can be downloaded to any desktop computer and also on some of the newer phones (To download and install - *Right click this link - Requires Adobe AIR 2.5)
The project is completed including the fall Holidays update edition. It will provide excellent anytime devotions and is perfect as a Christmas gift stocking stuffer for others. Most importantly [with the new Adobe Air (web 2.0) document features] the end user can create their own comments list, add links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive individual Christian, research, devotional and study tool project. -- Now Available for Download!
[article link]

Update: The Basic Christian Info Feed will be on a short break - Returning with Nimrod [human race - relations - was Nimrod black?] and the Tower of Babel in the "8 Kingdoms of the World" study - An 8 Kingdom summary is postponed for a short while -- Wiki.com: The generic usage [of the word Adam] in Genesis meaning "mankind" reflects the view that Adam [red-man, all the human races are a part of the original creation glory of God, built into Adam, to help reveal the glory and expanse of God - a language confusion would come later at the fall of the Tower of Babel (Genesis 11:9)] was the ancestor of all men. Etymologically it is the masculine form of the word adamah meaning ground or earth and related to the words adom *(red), admoni *(ruddy) and dam *(blood) Gen. ii. 7 explains that the man was called Adam because he was formed from the ground *(adamah).
On a short break from posting for now but plan on continuing to research and work on the 8 Kingdoms project in the meantime so should have a lot of ordered material to post in the weeks to come.
[article link]

The Pierre Statement on Biblical Doctrines - #22 Melchizedek is an O.T. Epiphany of God - Did Abraham when he paid his onetime tithe to King Melchizedek pay his tithe to God or simply to another man? The book of Hebrews tells us that the man that Abraham Tithed to is eternal -- "Hebrews 7:8 And here men [Levitical Priests] that die (mortal) receive tithes; but there [with Abraham] He [Melchizedek] receiveth them, of whom it is witnessed [by God to Abraham - by God to Moses when Moses wrote the book of Genesis and also later by God to King David in Psalms 110:4] that He [Melchizedek] liveth (immortal - eternal life)." (PDF)
Note: in the Greek (O.T.) Septuagint "LXX" manuscript in v. 18 the word [of] is not present for Melchizedek as it is for all the other kings of the world, it is simply "Melchizedek King Salem" and it is the "Melchizedek King Salem" that the Apostle Paul references' in Hebrews 7:2 "first being by interpretation King of righteousness, and after that also King of Salem, which is, King of peace" the name "Melchizedek King Salem" is first to be interpreted [not having the 'of' that the other kings have] as a title because there was and is no earthly city of "Salem" (Peace). -- "Genesis 14:1-6 And it came to pass in the days of Amraphel king (of) Shinar, Arioch king (of) Ellasar, Chedorlaomer king (of) Elam, and Tidal king (of) nations; That these made war with Bera king (of) Sodom, and with Birsha king (of) Gomorrah, Shinab king (of) Admah, and Shemeber king (of) Zeboiim, and the king (of) Bela, which is Zoar. All these were joined together in the vale of Siddim, which is the salt sea. Twelve years they served Chedorlaomer, and in the thirteenth year they rebelled. And in the fourteenth year came Chedorlaomer, and the kings that were with him, and smote the Rephaims in Ashteroth Karnaim, and the Zuzims in Ham, and the Emims in Shaveh Kiriathaim, And the Horites in their mount Seir, unto El-paran, which is by the wilderness. ... Genesis 14:18 And Melchizedek King [of] Salem brought forth bread and wine: and He was the Priest of the most high God."
[article link]

The Pierre Statement on Biblical Doctrines by confessing Christians - Contact: David - david.anson.brown@gmail.com
Note: once the current article 'Areas and Doctrines' is adequately summarized with about 25 Areas and Doctrines that are central and relevant to the Christian faith - The article is going to be made open to participation from others and for group (roundtable) discussion - Then a more finalized version of the article will be published similar to 'The Chicago Statement on Biblical Application' though with the working title of 'The Pierre Statement on Biblical Doctrines' by confessing Christians - The publishing of the document 'The Pierre Statement on Biblical Doctrines' by confessing Christians should be able to be accomplished sometime within 2011 - I'll update the post with an email that people can contact me with regarding the Pierre Statement on Biblical Doctrines - All the best, God bless everyone ~ David Anson Brown
[article link]

ApostasyWatch.org: To Tithe or Not to Tithe {An Excellent Teaching!!} (Mp3)
A law versus grace issue.
[article link]

Note: once the current article 'Areas and Doctrines' is adequately summarized with about 25 Areas and Doctrines that are central and relevant to the Christian faith - The article is going to be made open to participation from others and for group (roundtable) discussion - Then a more finalized version of the article will be published similar to 'The Chicago Statement on Biblical Application' though with the working title of 'The Pierre Statement on Biblical Doctrines' by confessing Christians
The publishing of the document 'The Pierre Statement on Biblical Doctrines' by confessing Christians should be able to be accomplished sometime within 2011. -- On Monday the new Facebook email addresses are supposed to become available and I'll update the post with a Facebook email that people can contact me with regarding the Pierre Statement on Biblical Doctrines.
[article link]

'The Chicago Statement on Biblical Application' from The Alliance of Confessing Evangelicals
The Chicago Statement on Biblical Inerrancy - Preface: The authority of Scripture is a key issue for the Christian Church in this and every age. Those who profess faith in Jesus Christ as Lord and Savior are called to show the reality of their discipleship by humbly and faithfully obeying God's written Word. To stray from Scripture in faith or conduct is disloyalty to our Master. Recognition of the total truth and trustworthiness of Holy Scripture is essential to a full grasp and adequate confession of its authority. -- The following Statement affirms this inerrancy of Scripture afresh, making clear our understanding of it and warning against its denial. We are persuaded that to deny it is to set aside the witness of Jesus Christ and of the Holy Spirit and to refuse that submission to the claims of God's own Word which marks true Christian faith. We see it as our timely duty to make this affirmation in the face of current lapses from the truth of inerrancy among our fellow Christians and misunderstanding of this doctrine in the world at large. -- This Statement consists of three parts: a Summary Statement, Articles of Affirmation and Denial, and an Exposition. It has been prepared in the course of a three-day consultation in Chicago. Those who have signed the Summary Statement and the Articles wish to affirm their own conviction as to the inerrancy of Scripture and to encourage and challenge one another and all Christians to growing appreciation and understanding of this doctrine. We acknowledge the limitations of a document prepared in a brief, intensive conference and do not propose that this Statement be given creedal weight. Yet we rejoice in the deepening of our own convictions through our discussions together, and we pray that the Statement we have signed may be used to the glory of our God toward a new reformation of the Church in its faith, life, and mission. -- We offer this Statement in a spirit, not of contention, but of humility and love, which we purpose by God's grace to maintain in any future dialogue arising out of what we have said. We gladly acknowledge that many who deny the inerrancy of Scripture do not display the consequences of this denial in the rest of their belief and behavior, and we are conscious that we who confess this doctrine often deny it in life by failing to bring our thoughts and deeds, our traditions and habits, into true subjection to the divine Word. -- We invite response to this statement from any who see reason to amend its affirmations about Scripture by the light of Scripture itself, under whose infallible authority we stand as we speak. We claim no personal infallibility for the witness we bear, and for any help which enables us to strengthen this testimony to God's Word we shall be grateful.
[article link]

The Article 10 Areas and Doctrines where we can all Agree to Agree! Has been updated and now covers 15 Areas and Doctrines - It is soon to be updated to 20 Areas and eventually to a total of about 25 Areas and Doctrines that are central and relevant to the Christian faith
Note: one of the areas and doctrines that I want to address in the coming update is the universal nature of the one true Christian Church [headed by Jesus Christ and facilitated by the Holy Spirit] especially regarding Protestantism, Evangelicalism and the Roman Catholic Church. However I don't want to address it right now because of two reasons. 1. Both Protestants and Evangelicals would probably be uncomfortable with that area of agreement. 2. I would like to submit that the Roman Catholic Church in Rome is historically and futuristically the leadership Church of Christianity - however the Vatican has to actually act substantially on behalf of true Christian and Judeo/Christian causes. When Rome [the Vatican] can make a definitive statement and a concerted effort towards real and beneficial support and assistance to the Jews [worldwide], Jerusalem and Israel then I would certainly be willing to see Rome as the unchallenged authority and leadership of the one true Christian Church. - Noticing that our alternatives within modern [infiltrated by cults i.e. Emergent doctrines] Evangelicalism and the almost completely compromised Protestant denominations are in reality almost non-existent when it comes to relevant meaningful Christian representation.
[article link]

Updated: 15 Areas and Doctrines where we can all Agree to Agree! (PDF)
As the Christian Church there are areas where we can all Agree to Agree! Over the years the Christian Church has virtually been defined by its vast ability to disagree. In fact the quote "let's agree to disagree" can almost be the new banner of Christianity. Some people readily point out and wonder if there really is a Christian truth because the Church itself agrees on very few Christian tenants. But this is not really an accurate reflection because the Church does agree on many things and is united on many beliefs. -- This is a discussion list where we as Christians can "Agree to Agree" and then the next time someone says "the Church doesn't even agree" well here are some areas of agreement. -- These topics are starting beyond the already given basics of Christianity in that Jesus Christ is God born of the Virgin Mary, Himself a Godly encounter physically among humans yet remaining consistent with the Triune nature of God the Father, the Son Jesus Christ and the Holy Spirit. Jesus is Divine and without sin. He was rejected by mankind crucified and died. His death is the Full Payment for all of the sins of the world. His resurrection is of Everlasting Life and provided to those who personally receive Him as God and their Savior. Jesus is the rightful and righteous Ruler of the world and He will physically return to righteously reign, rule and judge His creation that we call the universe.
[article link]

Update: Predatory Preaching - Why So Much Angst About Anonymous Critics? {Note: I was listening to this [terrible outburst] again this morning [and again I'm very disheartened to have to listen to it - such an obvious wolf in sheep's clothing speaking from behind the pulpit]. I was left wondering why does this pastor only rail against anonymous criticism, if he were to be consistent wouldn't he be equally offended by anonymous donors as well. If the modern church leadership [and I use that term lightly] is going to take such a self-imposed righteous stand against anonymous criticism then equally they need to reject all anonymous donations as being equally "pathetic" and from "narcissistic zeros" and for the record, whoever made that anonymous comment, he or she was very smart to make it anonymously. It seems that some leaders-pastors want info in order to use it [seriously] in [Satanic] curse rituals against the person that is trying to help the Church move forward in a godly way. So yes, be very careful about letting your name, as a helpful person or as a critic get in the hands of some of these pastors where once they have an identity they can go to work behind the scenes [demonically casting spells and socially casting dispersions] making life very difficult for anyone they desire to do harm to.} (Audio)
I recently came across the audio excerpt below from Matt Chandler, where he absolutely blasts people who would dare send him anonymous, critical emails. He angrily calls them several choice names like "pathetic" and "narcissistic zeros". I came across this audio clip at Dr. Alvin Reid's blog site, as he included Chandler's clip with his blog post here entitled "Dealing with Critics". You really have to listen to this. It gives I think a glimpse into just how much disdain there is for anonymous emailers and bloggers critical of the Southern Baptist power structure. It is my view, based on my experience as a formerly anonymous blogger, that Chandler's disdain for anonymous critics is shared by many of our Southern Baptist leaders. After all, Alvin Reid posts it for his readers (many of whom are our future pastors!), presumably as an example of how to view those who dare to criticize anonymously.
[article link]

{Flashback} ChristianPost.com: Rick Warren Prepares Saddleback [in Twitter postings referred to as 'the church'] for Decade of Blessings - "I want the next ten years of your life to be the best 10 years of your life" Pastor Rick Warren told church attendees {Note: is Pastor Rick Warren acting as a deliberate agent of disinformation (Judges 4:19-21 - bottled milk - strange doctrines) regarding his purposed 'Decade of Blessing' - At the very, most perilous [post 9/11/2001] time in modern history Rick Warren want's Christians to be self-centered on [warm milk] fanciful blessings and not engaged in the End Time reality [abundant deception] that is all around us and is threating to engulf us.}
Saddleback Church in Southern California is kicking off its "Decade of Destiny" this weekend in an effort to prepare the mega-congregation to receive showers of God's blessings. "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees. "I want you to be more blessed and less stressed. I want God's blessing ... on every area of your life." The Decade of Destiny is a two-month spiritual growth campaign that is aimed at moving Christians forward in their faith walk. Warren acknowledged that as their pastor, the Bible holds him accountable for the congregants' spiritual growth. "I don't take that lightly," the well-known megachurch pastor said. Along with helping believers come to a position of being "blessable," the campaign will also lead the church to be a blessing to the community. "God blesses you so you can be a blessing to others, not just so you can be some fat cat and self-centered," Warren highlighted. The Decade of Destiny campaign was first announced during Saddleback Church's 30th anniversary celebration in April. Over the next ten years, the church of some 22,000 weekly attendees will enhance its programs and operations and expand its campuses and small groups. By the end of this year, the megachurch plans to have 10 different Saddleback locations in Southern California. In preparation for the campaign, Warren studied every verse in the Bible that speaks of God's blessing.
[article link]

More Iraqi Christians Consider Leaving Iraq After Attack on Baghdad Cathedral - Christians carry coffins of their slain relatives during a funeral service at a Church in Baghdad on November 2, 2010 for victims of the attack at the Assyrian Catholic Church of Our Lady of Salvation on the evening of October 31, 2010 {Thanks, Rick Warren and George W. Bush because both of you are real distinguished men of PEACE and understanding and the world thanks you for it. You two in your leadership positions have made the world a much better place and deserve all of the praise and adoration you so greedily demand and seek after!}
BAGHDAD -- Vian Jabburi, a 22-year-old Roman Catholic, was celebrating Mass in Baghdad with her father on October 31 when Al-Qaeda militants stormed the church. Shot through her shoulder during the ensuing siege, Jabburi survived. Her father was also shot and slowly bled to death, while she lay helpless at his side in a pool of her own blood. "Nothing resembles this experience. Nothing," Jabburi tells RFE/RL as she breaks down in tears at her father's funeral. "The situation was very, very difficult. I still don't know whether it was reality or just a nightmare. I do not know. I really don't know. "We were bleeding for four or five hours without receiving any help," she adds. "I will leave it to God. He is the only one who can take our revenge [or be our refuge]." Jabburi is among thousands of Iraqi Christians who suffered through [recent] years of sectarian violence in Iraq but is now considering whether to stay any longer.
[article link]

President Bush [Jr.] to chat with Saddleback's Rick Warren - Former President George W. Bush will have a conversation on leadership with Pastor Rick Warren during Saddleback Church's 6th Civil Forum, [Monday] Nov. 29, 2010 - On Dec. 1, 2008 Warren presented the first International Medal of PEACE to Bush when he moved his annual Civil Forum on Global Health from Orange County to Washington, D.C on this 20th anniversary of World AIDS Day {So, Pastor Rick Warren thought that Bush Jr. [the man who never lifted a finger or even attempted to peacefully end any of the bloody conflicts he started] was the embodiment of the best man to bestow his first PEACE medal upon - it says a lot about Rick Warren both as a religious man and as an outwardly ambitious person filled with inner hidden agendas and it isn't good.}
LAKE FOREST - Former President George W. Bush will have a conversation on leadership with Pastor Rick Warren during Saddleback Church's 6th Civil Forum. The forum planned for Nov. 29 will focus on Bush's leadership and is expected to include excerpts from the former president's recently released memoirs, David Chrzan, Warren's chief-of-staff said Tuesday. "The forum will include a personal conversation between Pastor Rick and President Bush," Chrzan said. "The goal is to create a forum where the community around Saddleback Church can hear from speakers who are great leaders and those who have positively impacted humanity." ... On Dec. 1, 2008 Warren presented the first International Medal of PEACE to Bush when he moved his annual Civil Forum on Global Health from Orange County to Washington, D.C on this 20th anniversary of World AIDS Day. Saddleback has hosted other Civil Forums on topics of global interest including the plight of orphans worldwide, The Holocaust Survivors, *The Persecuted Church, The Presidency with Senators John McCain and then Senator Barack Obama, and Reconciliation with President Kagame of Rwanda.
[article link]

Video Interview: Saddleback Civil Forum on Global Health - Rev. [b_hag] Rick Warren talks with President [there's a PANdemiK] George W. Bush at the Saddleback Civil Forum on Global Health in Washington, DC, on December 1, 2008 [Online Video]
Back in 1988, the World Health Organization and U.N. General Assembly first declared December 1 "World AIDS Day." This year marks the 20th anniversary of the annual event dedicated to remembering those we've lost to the virus and to recommitting with vigor to the fight against AIDS. Rev. Rick Warren talks with President George W. Bush at the Saddleback Civil Forum on Global Health in Washington, DC, on December 1, 2008.
[article link]

[via aomin.org] With All Due Respect, The Vatican's Latest, Painful Pronouncement On Israel is Wrong by Joel Rosenberg - As such, it is the duty of all true followers of our Lord and Savior Jesus Christ to bless Israel and reaffirm her fundamental legitimacy and right to the Land - Yes, we should bless and love the Palestinians, as well, because our Lord Jesus said as a Jew living in Israel, "Love your neighbor" and, "Love your enemies" But we should never accept the false teaching that God has rejected the Jewish people or rescinded His promises to the nation of Israel - That simply is not Biblical {Note: I agree with this article and it is a major position of the Basic Christian Ministry that Christians are called by Jesus Christ to support the Jewish people in all locations and especially in their right to live peaceably in the land of Israel. The Vatican is in a position to be a substantial blessing to Israel and to the Jewish people and I think they will be. Also Note: I have been looking for pro-Israel charities to financially support but I don't think that these are the charities to financially support (ECFA membership is actually not a good sign), when I do locate an effective (Christian and Jewish recommended) pro-Israel charity I'll pass it along.}
A new headline in the Jerusalem Post reads: "Vatican synod calls for end to Israel's 'occupation': At conference on Christians in the Middle East, US Melkite archbishop says: 'There is no longer a chosen people.'" With all due respect, the Vatican is wrong on this issue. The entire Bible - from Genesis to Revelation - makes crystal clear again and again the Lord's love for the Jewish people, His decision to choose Abraham, Isaac, and Jacob and their descendants for His very own, and His eternal promise to give the Holy Land to the Jewish people. As such, it is the duty of all true followers of our Lord and Savior Jesus Christ to bless Israel and reaffirm her fundamental legitimacy and right to the Land. Yes, we should bless and love the Palestinians, as well, because our Lord Jesus said as a Jew living in Israel, "Love your neighbor," and, "Love your enemies." But we should never accept the false teaching that God has rejected the Jewish people or rescinded His promises to the nation of Israel. That simply is not Biblical.
[article link]

Updated - Christianity and the Mormon (LDS) Cult are Very Different (PDF)
Mormonism (LDS) practices and engages in the longtime deceitful and illegal marketing practice of "bait and switch" to offer - bait the customer with one product and then through excuses, deceit and manipulations to steer the customer into a different inferior product. In this case Mormons universally offer Jesus, the Bible and a "truer Christianity" and then in a dishonest way switching from the teachings of Jesus Christ and the Bible to the teachings of Joseph Smith and others. The Mormon Church is deliberately trying to avoid their true identity as a Mormon cult and is instead representing themselves as something they are not, which is true Christian followers of Jesus. Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

mrm.org: [king] Joseph Smith for President - [April 11, 1844] the [LDS] Council of Fifty performed an ordinance "in which Joseph suffered himself to be ordained a king, to reign over the house of Israel forever" - Some have been uncomfortable with the assertion that Smith became a king - They have claimed that Marks and other critics either confused or misrepresented Smith's reception of the strictly religious ceremony of the second anointing as "king and priest" … In fact a later revelation to the Council of Fifty affirmed that God called Smith "to be a Prophet, Seer and Revelator to my Church and Kingdom; and to be a King and Ruler over Israel" (The Mormon Hierarchy, Origins of Power, 124) {Note: I thought it might be [and probably is] confusing that we are doing a study on the 8 Kingdoms of the world and suddenly LDS founder Joseph Smith Jr. is being blogged about [only briefly]. In thinking about it I thought I bet Joseph Smith Jr. thought of himself as a king - so I Goggled it and sure enough the Mormons made Joseph Smith Jr. a king, the king of Israel (how weird is that) [note: the U.S. can't have a king]. But know for certain that Joseph the LDS pretend king will not be listed in the study with the real Kings of the Bible or included in any list of the real Kings either now or of history. - Also Note: We are going to have an interesting study about the coming 10 Kingdoms [Daniel 7:24], because technically the U.S. cannot have a King [it's against our Constitution] so who will be the future King over the North American region, I think it puts Canada in play "The Canadian Royal Family" as a possible family (bloodline) and location for the region's coming [i.e. U.N. fronted] capital. - Article I: Section 9, Paragraph 8 of the U.S. Constitution - No Title of Nobility shall be granted by the United States:}
This sounds like it will be an interesting film, as the history of Joseph Smith's politics is very intriguing. For instance, many people don't know that Smith was secretly crowned king on April 11, 1844. His campaign for president of the United States was much more complicated than most would imagine. About Smith's ordination as king, former LDS historian D. Michael Quinn wrote: William Marks…stated that the [LDS] Council of Fifty performed an ordinance "in which Joseph suffered himself to be ordained a king, to reign over the house of Israel forever."Some have been uncomfortable with the assertion that Smith became a king. They have claimed that Marks and other critics either confused or misrepresented Smith's reception of the strictly religious ceremony of the second anointing as "king and priest." … In fact a later revelation to the Council of Fifty affirmed that God called Smith "to be a Prophet, Seer and Revelator to my Church and Kingdom; and to be a King and Ruler over Israel." (The Mormon Hierarchy, Origins of Power, 124). Joseph Smith told the press that he wanted to create a "Theo-democracy." Quinn wrote, The phrase was catchy, but what precisely did he mean by "Theo-democracy"? In the spring of 1844 Smith gave the public only an indistinct foreshadowing of the new world order (NWO) he was formulating in his secret meetings with the Council of Fifty. (125) I'm not sure how a monarchy fits with a theocracy, a theo-democracy, or a republic. But the subject of the film A Mormon President holds the promise of being fascinating indeed.
[article link]

1 Samuel 1-2 - The Book of the Prophet Samuel - The establishment of God's Prophets and Kings in the Nation of Israel - '1 Samuel 1:3 And this man [Elkanah and his wife Hannah] went up out of his city [Ramah] yearly to worship and to sacrifice [at the Tabernacle] unto the LORD of hosts in Shiloh [the Temple in Jerusalem had not yet been built]. And the two sons of Eli, Hophni and Phinehas, the [Levitical] Priests of the LORD, were there.'
1 Samuel 1:26-2:11 And she [Hannah] said, Oh my lord, as thy soul liveth, my lord [Eli the High Preist], I am the woman that stood by thee here, praying unto the LORD. For this child [Samuel] I prayed; and the LORD hath given me my petition which I asked of Him: Therefore also I have lent him [Samuel] to the LORD; as long as he liveth [consecration, burnt offering vow] he shall be lent to the LORD [the same consecration vow Jephthah made with God Judges 11:31]. And he [Eli] worshipped the LORD there. And Hannah prayed, and said, My heart rejoiceth in the LORD, mine horn is exalted in the LORD: my mouth is enlarged over mine enemies; because I rejoice in thy salvation. There is none Holy as the LORD: for there is none beside thee: neither is there any rock like our God. Talk no more so exceeding proudly; let not arrogancy come out of your mouth: for the LORD is a God of knowledge, and by Him actions are weighed. The bows of the mighty men are broken, and they that stumbled are girded with strength. They that were full have hired out themselves for bread; and they that were hungry ceased: so that the barren hath born seven; and she that hath many children is waxed feeble. The LORD killeth, and maketh alive: He bringeth down to the grave, *and bringeth up. The LORD maketh poor, and maketh rich: He bringeth low, and lifteth up. He raiseth up the poor out of the dust, and lifteth up the beggar from the dunghill, to set them among princes, and to make them inherit the throne of glory: for the pillars [stabilization] of the earth are the LORD'S, and he hath set the world [stable] upon them. He will keep the feet of His saints, and the wicked shall be silent in darkness; for by strength shall no man prevail. The adversaries of the LORD shall be broken to pieces; out of heaven shall He thunder upon them: the LORD shall judge the ends of the earth; and He shall give strength unto His King (Jesus), and exalt the horn of His anointed. And Elkanah [and Hannah] went to Ramah to his house. And the child [Samuel] did minister unto the LORD before Eli the priest. - Hanna vowed and consecrated her son Samuel to the service of God for his entire life. Samuel is from the tribe of Ephraim not a Levite and is ineligible to serve God as a priest however he does serve God as a Prophet. The three offices of God; Priest, Prophet and King are not allowed to be combined into one human man because they are only combined into one office in Jesus Christ. In coming verses we will see the distinctions of the three Godly offices and also the disastrous results when King Saul who was already counted among the Prophets takes upon himself the office of Priest and performs a sacrifice.
[article link]

1 Samuel 3-5 - Hannah receives an answer to her prayer and gives birth to her first son Samuel whom she had promised to dedicate to the service of God - As a small child Samuel is dedicated at the Tabernacle and remains to help minister in the Tabernacle at Shiloh - While a child and ministering in the Tabernacle as he took a nap one day God talked to the little Samuel - God made Samuel a Prophet for the Nation of Israel -- '1 Samuel 3:4 That the LORD called Samuel: and he [Samuel] answered, Here am I.' ... And the LORD came, and stood, and called as at other times, Samuel, Samuel. Then Samuel answered, Speak; for thy servant heareth.'
'1 Samuel 3:1 And the child Samuel ministered unto the LORD before [in the presence of] Eli [the High Priest].' - A main lesson in the books of Samuel and Kings is the distribution of the three offices of God. The offices of Priest, Prophet and King were to be divided among there Tribes [Priests - Tribe of Levi; Kings - Tribe of Judah] and among the people. The offices of Prophet, Priest and King are only allowed to combine in the one person Jesus Christ. - A Priest could be a prophet though it was unlikely and when God did communicate with the High Priest it was often not as a Prophet but through the Thummim and Urim stones or the stones on His breastplate but usually not speaking directly like to a prophet. Some of the of the Kings were both Prophets and Kings but were not to take on the third office of Priest or particularly High Priest. When King David offered sacrifices to God it was on behalf of the Nation of Israel not on behalf of himself as Saul did. King David was also careful to wear a linen ephod not a gold ephod like the High Priest would wear and certainly King David had the Priests do the actual sacrifices. When King David built an Alter on the site of the future Temple and offered a sacrifice to God [2 Samuel 24:25] it is probable that David had the Priests offer the actual sacrifices [as he had the Priests move the Ark in 2nd Samuel 6:1-18] though King David is a type of Jesus and as the type of a King, Prophet and Priest for Jesus he might have been led by God to offer a sacrifice as well because it was on the correct location of the new Temple Mount and not some random location chosen by David but a place designated by God. - Samuel was ministering to God under Eli in that Samuel was probably not a Levite Priest but he was a firstborn male that was not redeemed but was consecrated to God by his mother Hannah so he was eligible to minister in some capacity with the Levitical Priesthood. [Samuel wore only a linen ephod like King David would later wear.] - Note: Samuel was probably from the Tribe of Ephraim and not of the Priestly Tribe of Levi. If Samuel was of the Tribe of Levi then his mother Hannah would not have had to dedicate him to the service of the Lord because he would already have been dedicated to the service of God through a Levitical heritage. Samuel's father's family is listed as worshipers not Priests. Samuel's father Elkanah has two wives if he was a Levitical Priest he probably could only have one wife and possibly a concubine [Judges 19:1]. - There is an Elkanah and a Samuel listed in 1 Chronicles in the Levitical family line of Kohath the son of Levi however it does not appear to be the same family as listed in 1 Samuel. '1 Samuel 1:1-3 Now there was a certain man of Ramathaim-zophim, of mount Ephraim, and his name was Elkanah [Samuel's father], the son of Jeroham, the son of Elihu, the son of Tohu, the son of Zuph, *an Ephrathite [Tribe of Ephraim]: And he had *two wives; the name of the one was Hannah, and the name of the other Peninnah: and Peninnah had children, but Hannah had no children. And this man went up out of his city yearly to *worship and to sacrifice [as a citizen] unto the LORD of hosts in Shiloh.' - '1 Chronicles 6:22-28 The sons of Kohath [Levitical Priestly line, Kohath was a son of Levi]; Amminadab his son, Korah his son, Assir his son, Elkanah his son, and Ebiasaph his son, and Assir his son, Tahath his son, Uriel his son, Uzziah his son, and Shaul his son. And the sons of Elkanah; Amasai, and Ahimoth. As for Elkanah: the sons of Elkanah; Zophai [Zuph?] his son, and Nahath [Tohu?] his son, Eliab [Elihu?] his son, Jeroham his son, Elkanah his son. And the sons of Samuel; the firstborn Vashni [Joel?], and Abiah.' - Though some of the names are similar and some of the names are the same its possibly not the same family. It seems more likely that these are two different families and that Samuel the Prophet was of the Tribe of Ephraim and he did some ministry to the Lord as a firstborn unredeemed male and that Samuel and two of his sons functioned as Judges in Israel though Samuel officiated in two offices of God it's important to note that he did not serve in the third office or capacity as a King in Israel. It doesn't make a big difference whether or not Samuel was from the Tribe of Levi or not because he was not a King but just keep in mind that Israel had strict procedures and policies that they followed to the letter of the law and Samuel does not match the Levitical Priesthood to the letter but his main office was that of a true Prophet and he does fit that office and serve God to the letter of the law.
[article link]

1 Samuel 9-11 - Saul a young man from the Tribe of Benjamin is selected to be the first anointed King over Israel -- '1 Samuel 9:21 And Saul answered and said, Am not I a *Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the tribe of Benjamin? *wherefore [why] then speakest thou so to me?' {Saul new that Israel had requested a King from Samuel but Saul also knew that he was from the wrong Tribe in Israel. The Kings for Israel were supposed to come only from the Tribe of Judah [Genesis 49:10] just as the Levitical Priests of Israel are to come only from the Tribe of Levi and the family of Aaron [Exodus 28:1] and Saul is from the Tribe of Benjamin.}
'1 Samuel 10:1 Then Samuel took a vial of oil, and poured it upon [Saul] his head, and kissed him, and said, Is it not because *the LORD hath anointed thee *to be Captain [King] over his *inheritance?' [The inheritance of God is both the Nation of Israel and the Gentiles, Jesus being the firstborn gets the double inheritance (Jews and Gentiles) for His firstborn double portion inheritance.]- Saul has been anointed into one of the offices of God as King and soon Saul will gain his second office of God as a Prophet. Later Saul will disobey God and he will take upon himself a third office of God when Saul himself builds his own alter and offers a burnt offering sacrifice to God, making himself a Priest to God and possibly in this case by building a sacrifice alter accidently making himself a High Priest to God. Saul unknowingly or knowingly in taking on all three offices of God in being a King, Prophet and Priest Saul has declared himself to be the coming Messiah (Christ). The results are that Saul is immediacy rebuked by Samuel and Saul is stripped of his two offices of King and Prophet. - '1 Samuel 10:10-16 And when they came thither to the hill, behold, a company of prophets met him [Saul]; and the Spirit of God came upon him, and he prophesied among them. And it came to pass, when all that knew him beforetime saw that, behold, *he [Saul] prophesied among the prophets, then the people said one to another, What is this that is come unto the son of Kish? Is Saul also among the prophets? And one of the same place answered and said, But who is their father? *Therefore it became a proverb [a well known saying], Is Saul also among the prophets? And when he had made an end of prophesying, he came to the high place. And Saul's uncle said unto him and to his servant, Whither went ye? And he said, To seek the asses [donkeys]: and when we saw that they were no where, we came to Samuel. And Saul's uncle said, Tell me, I pray thee, what Samuel said unto you. And Saul said unto his uncle, He told us plainly that the asses were found. *But of the matter of the Kingdom, whereof Samuel spake, he told him not.'
[article link]

1 Kings 1 - King David has become too old to sit on his royal throne - Adonijah attempts to set himself upon his father David's throne - King David declares to Bath-sheba that he will pass along the Kingdom to their son Solomon -- '1 Kings 1:29-30 And the King [David] sware, and said, As the LORD liveth, that hath redeemed my soul out of all distress, Even as I sware unto thee by the LORD God of Israel, saying, Assuredly Solomon thy son shall reign after me, and he shall sit upon my throne in my stead; even so will I certainly do this day.'
Solomon is anointed to be the 3rd and final King over a united Israel: '1 Kings 1:32-39 And King David said, Call me Zadok the [High] Priest, and Nathan the Prophet, and Benaiah the son of Jehoiada. And they came before the King. The King also said unto them, Take with you the servants of your lord, and cause Solomon my son to ride upon mine own mule, and bring him down to Gihon: And *let Zadok the Priest and Nathan the Prophet anoint him there King over Israel: and blow ye with the trumpet, and say, God save King Solomon. Then ye shall come up after him, *that he may come and sit upon my throne; for he shall be King in my stead: and *I have appointed him to be ruler over Israel and over Judah. And Benaiah the son of Jehoiada answered the King, and said, Amen: the LORD God of my lord the King say so too. As the LORD hath been with my lord the King, even so be he with Solomon, and make his throne greater than the throne of my lord King David. So Zadok the Priest, and Nathan the Prophet, and Benaiah the son of Jehoiada, and the Cherethites, and the Pelethites, went down, and caused Solomon to ride upon King David's mule, and brought him to Gihon. And Zadok the priest took an horn of oil out of the Tabernacle [the Temple has not yet been built], and anointed Solomon. And they blew the trumpet; and all the people said, God save King Solomon.' - The three offices of God; King, Priest and Prophet are all three still in existence and functioning separately in Israel during the reign of King Solomon.
[article link]

Book of 1 Chronicles - The Books of 1 & 2 Chronicles cover mostly the same information as 1 & 2 Samuel and 1 & 2 Kings - 1 & 2 Chronicles focus more on the *Priestly aspect of the time period - The Book of 1 Chronicles was written [possibly compiled/written while in Babylon (by Ezra the scribe)] preparing for the return to Jerusalem and Israel after the exile - To help those returning to Israel understand how to worship God - {Note: The three offices of God each produced their own scrolls and combined the selected scrolls compose the Holy Bible. The Kings (1st and 2nd Kings - [not selected] the book of Jasher and the book of the acts of Solomon, etc.), the prophets (Isaiah, Jeremiah, Daniel, etc.) and the Priests (1st and 2nd Samuel and 1st and 2nd Chronicles, Ezra, Nehemiah, etc.) - Once in Babylon and in captivity for the 70 years the Temple in Jerusalem having been destroyed the Temple ceased to be the primary focus of Judaism and the Bible scrolls now became the primary focus of Judaism and while in Babylon without a Temple to officiate and serve in the O.T. Bible scrolls (up until that point) were compiled, edited and composed into the books [that we now have today] and presented to the people (primarily in Synagogues) for their own congregational and personal use in worship and in daily living. - So starting at this point in history we now have a shift away from the Temple [Tabernacle, Temple worship - started by Moses at Mt. Sinai] and onto the Scriptures and the beginnings of the Synagogue (Jewish Church). - Also Note: At this point in history the Word of God [having mostly been written by that time] is already replacing and superseding (Leviticus 17:11, John 5:24, *John 6:63) the blood of the animals as a cleansing offering and as a sacrifice for man (John 1:14, John 15:3) until the ultimate sacrifice of Jesus Christ on the cross can sustain mankind for all eternity.}
Brief Summary: The first 9 chapters of 1 Chronicles are dedicated to lists and genealogies. Further lists and genealogies are scattered throughout the rest of 1 Chronicles. In between, the Book of 1 Chronicles records David's ascension to the throne and his actions thereafter. The book concludes with David's son Solomon becoming King of Israel. Briefly outlined, the Book of 1 Chronicles is as follows: Chapters 1:1-9:23 - Selective Genealogies; Chapters 9:24-12:40 - David's ascent; Chapters 13:1-20:30 -David's reign. - Foreshadowings: In David's song of thanksgiving to God in 1 Chronicles 16:33, he refers to the time when God will come "to judge the earth." This foreshadows Matthew 25, in which Jesus describes the time when He will come to judge the earth. Through the parables of the ten virgins and the talents, He warns that those who are found without the blood of Christ covering their sins will be cast into "outer darkness." He encourages His people to be ready because when He comes, He will separate the sheep from the goats in judgment. - Part of the Davidic Covenant which God reiterates in chapter 17 refers to the future Messiah who would be a descendant of David. Verses 13-14 describe the Son who will be established in God's house and whose throne will be established forever. This can only refer to Jesus Christ. - Practical Application: Genealogies such as the ones in 1 Chronicles may seem dry to us, but they remind us that God knows each of His children personally, even down to the number of hairs on our heads (Matthew 10:30). We can take comfort in the fact that who we are and what we do is written forever in God's mind. If we belong to Christ, our names are written forever in the Lamb's book of Life (Revelation 13:8).
[article link]

Ezra Background - The History of Israel and the Law, the Ark of the Covenant, the Day of Atonement and the legitimacy of the Messiah [Jesus Christ] who was born under the Law (Galatians 4:4) and who fulfilled and removed the Law -- '2 Chronicles 35:3 And said [King Josiah] unto the [Zadok] Levites that taught [Ministry of Teaching the Word of God a higher Testimony Ministry than the Temple Testimony Ministry with the blood of animals] all Israel, which were holy unto the LORD, **put the Holy Ark [back] in the House [Temple] which Solomon the son of David King of Israel did build; it shall not be a burden upon your shoulders [it is hidden close by, in one of several nearby caves, tunnels and cistern hiding locations]: serve now [also with the Testimony of the blood and animal sacrifices] the LORD your God, and His people Israel' -- 'Matthew 3:15 And Jesus answering said unto him [John the Baptist], Suffer it to be so now: for thus **it becometh us ***to fulfill all righteousness [in order to do away with the Levitical-Aaronic Laws and Priesthood and to then replace it with Jesus's Royal Laws and His Royal 'Righteous' eternal life Priesthood]. Then he suffered Him [and John baptized Jesus].' - Also Note: "all righteousness" is also a direct reference to Jesus' Melchizedek Priesthood as Melchizedek means "To whom also Abraham gave a tenth part of all; first being by interpretation King of Righteousness" Hebrews: 7:2 - All of the Old Testament Promises, Covenants, Commandments, Offices (King, High Priest, Prophet), Laws, Priesthoods (Aaronic, Eli, Zadok), Feast Days, Prophecies (Revelation 19:10) and Messianic Biblical Types and Shadows are directly combined and fulfilled in the one person of Jesus Christ and in the one New Testament Covenant and Ministry of Jesus Christ the True Messiah!
Note: Regarding the Tabernacle and the Temples and the Ark of the Covenant. In reading the Bible's history of ancient Israel regarding the Ark of the Covenant it quickly becomes obvious, painfully obvious, that the Ark of the Covenant is missing from the Holy of Holies more often than it is there. For instance from the time of King Saul until the reign of King Solomon and the building of the 1st Temple the Ark of the Covenant is not in its proper location within the Holy of Hollies. That means that throughout the entire Kingdom of King David the Ark was not in the Holy of Holies and therefore a proper observance of the feast of "The Day of Atonement" could not be observed and fulfilled. In other words it would probably not be possible for the Messiah to arrive (or be born) w/o having had the Ark of the Covenant located inside the Holy of Holies. - If it was necessary in "fulfilling all righteousness" and it probably was then the Ark of the Covenant was within the Holy of Hollies in the 2nd Temple [Cyrus'/Herod's Temple] at the time of the birth of Jesus Christ. -- Having King David as a Biblical example of the Messiah [Jesus Christ] and King Solomon as a Biblical example of the coming Antichrist. -- King David was born in Bethlehem; King Solomon was born in Jerusalem [outside of Bethlehem]. King David was born when the Ark of the Covenant was located within the Holy of Hollies in the Tabernacle at Shiloh. King Solomon was born while the Ark of the Covenant was missing from within the Holy of Hollies, the Tabernacle having been moved from Shiloh to Gibeon without the Ark. - According to the book of Daniel - 'Daniel 9:27 And he [Antichrist] shall confirm the covenant with many for one week [7 years]: and in the midst of the week [at 3½ years] he shall cause the [3rd Temple] sacrifice [animal blood sacrifices] and the oblation [Temple offerings] to cease, and for the overspreading of abominations he shall make it desolate [unholy], even until the consummation [end of the Book of Revelation], and that determined [judgments of Revelation] shall be poured upon the desolate [earth].' - Note: It's possible that what Daniel is prophesying about is a Theological shift and not a Political shift {a point where Antichrist Politics (currently in progress in some form i.e. UN) **completely merges with Antichrist Theology (currently in progress in some form i.e. purposely corrupted Bible versions, NKJV, MESSAGE, NIV, and Wikipedia)}. The coming 3rd Temple in Jerusalem is briefly going to reinstitute the animal sacrifices of the Eli Priesthood of the Old Testament then as the Antichrist claims to be the true Messiah it seems he will declare himself to be legitimate over Jesus Christ because the Antichrist will have the Ark of the Covenant within the Holy of Holies and of course could claim that Jesus did not - though Jesus did fulfilled all righteousness and if it was necessary then the Ark of the Covent was within the Holy of Holies during the "Day of Atonement" for the year of the birth of Jesus Christ, if it was necessary and it probably was necessary as Jesus was born under the Law (Galatians 4:4) and came to fulfill the Law in order to abolish once and for all the Law. - Therefore there is a possible event where the Antichrist stops the Temple animal sacrifices because he is declaring himself to be the biblical fulfillment and then Theologically switches from the life of the animal blood [Eli's Priesthood] to his counterfeit ministry of [spirit life] through his words and his lies [imitating the Zadok Ministry], initiating the same Theological shift that the Bible initiates in Ministry from the physical life of the blood to the Spiritual life of the Word and completely counterfeiting the life and Ministry of the True Messiah, Jesus Christ.
[article link]

The Book of Zechariah - The historical background of Zechariah's prophecy is the same as that of Haggai, both seers [Prophets - 'seer' is a refrence to ancient Israel when God led them out of Egypt and into the Promise Land the people could "see" God in their midst i.e the pillar of fire by day; after the people rejected God's presence and wanted a King (Saul) the ministry switched from 'seer' to 'prophet' (1 Samuel 9:9)] ministering during the same period and having similar missions - Zechariah's ministry was to encourage the Jewish remnant by the promise of present success and future glory - His theme then was: In view of the future glories of the times of the Messiah, the Nation should serve God faithfully through their present distress - Zechariah's prophecies were concerned more with the coming of the Messiah to build a spiritual temple than with the building of Zerubbabel's Temple, which was only a type of the future spiritual temple - The book begins with an admonition and then continues with a series of nine visions symbolic of hope
THE BOOK OF ZECHARIAH: Zechariah's prophecies were concerned more with the coming of the Messiah to build a spiritual temple than with the building of Zerubbabel's Temple, which was only a type of the future spiritual temple. The Apostle Peter has given us a splendid view of the inspiration and the ministry of the Old Testament prophets: Of which salvation the prophets have inquired and searched diligently, who prophesied of the grace that should come unto you: Searching what, or what manner of time the Spirit of Christ which was in them did signify, when it testified beforehand the sufferings of Christ, and the glory that should follow. Unto whom it was revealed, that not unto themselves, but unto us they did minister the things, which are now reported unto you by them that have preached the gospel unto you with the Holy Ghost sent down from heaven; which things the angels desire to look into (I Peter 1:10-12). -- THEME: The historical background of Zechariah's prophecy is the same as that of Haggai, both seers ministering during the same period and having similar missions. Zechariah's ministry was to encourage the Jewish remnant by the promise of present success and future glory. His theme then was: In view of the future glories of the times of the Messiah, the nation should serve God faithfully through their present distress. -- AUTHOR: Zechariah was probably born in Babylon. He was Haggai's colleague and began prophesying a short time after him. -- CONTENTS: 1. Symbolic: Visions of Hope (Chapters 1-6). The book begins with an admonition and then continues with a series of nine visions symbolic of hope. The visions are: 1. The horses. 2. The four horns and carpenters. 3. The measuring line. 4. *Joshua (lit. Jesus), the High Priest. 5. The golden candlestick and the olive trees. 6. The flying roll. 7. *The ephah [the 'End Time' return of the (demonic) spiritual realm back to Babylon]. 8. The four chariots. 9. The symbolic crowning of Joshua (Jesus), the High Priest. **This was a symbolic merger of the two [previously unmergable] offices of King and (High) Priest in the coming of the Messiah [Jesus Christ, including the third office of Prophet - Jesus Christ being the King, the High Priest (Melchizedek) and the Prophet of God] ...
[article link]

Zechariah's Eight Visions for [the Glory and Honor of] Israel - {The 9th vision (Word from the Lord) was "The symbolic crowning of Joshua, the High Priest. This was a symbolic merger of the two [three] offices of King and High Priest [and Prophet the 'Branch' (Nazarene -Netzer the green living, alive, anointed branch capable of growth, bearing fruit and of self reproduction)] in the coming of the Messiah, Jesus Christ} - Zechariah 6:11-15 Then take silver and gold, and make crowns, and set them upon the head of Joshua the son of Josedech, the High Priest; And speak unto him, saying, Thus speaketh the LORD of Hosts, saying, Behold the man whose name is The BRANCH [living, Christ]; and He shall grow up out of His place [Heaven], and **He shall build the [eternal] Temple of the LORD: Even He shall build the Temple of the LORD; and He shall bear [have] the Glory, and shall sit and rule upon His Throne [King]; and He shall be a *Priest upon His Throne: and the counsel of peace shall be between them both [office of King and office of Priest]. And [for a prophecy remembrance] the crowns [just made by Zechariah] shall be to Helem, and to Tobijah, and to Jedaiah, and to Hen the son of Zephaniah, *for a memorial [remembrance] in the Temple of the LORD [intended to be there until the Messiah comes - Jesus was instead crowned with thorns by Herod's troops (Matthew 27:29)]. And they [Gentiles] that are far off shall come and build in the [eternal] Temple of the LORD, and ye shall know that the LORD of Hosts hath sent Me unto you. *And this [crowning the Messiah in Jerusalem] shall come to pass, if ye will diligently obey the voice of the LORD your God. - {Note: This will still come to pass, not at the 1st coming of Jesus but at the 2nd coming of Jesus.}
What Does This Mean to Us? - The rest of the book of Zechariah contains more promises of forgiveness for Israel, blessings of restoration of the land and people from exile, and judgment on the nations who come against God's eternal plans and promises.Of the people of Israel, God called them to "administer true justice; show mercy and compassion to one another. Do not oppress the widow or the fatherless, the alien or the poor. In your hearts do not think evil of each other" (Zech. 7:9-10). Of the land of Israel, God cries out: "I am very jealous for Zion; I am burning with jealousy for her I will return to Zion and dwell in Jerusalem I will save My people from the countries of the east and the west. I will bring them back to live in Jerusalem; they will be My people, and I will be faithful and righteous to them as their God" (Zech. 8:2,3,8). Of the people of the nations, God says, "In those days, ten men from all languages and nations will take firm hold of one Jew by the edge of his robe and say, 'Let us go with you, because we have heard that God is with you'" (Zech. 8:23). Of the choice the nations must make: "I am going to make Jerusalem a cup that sends all the surrounding people reeling. Judah will be besieged as well as Jerusalem. On that day, when all the nations of the earth are gathered against her, I will make Jerusalem an immovable rock for all nations. All who try to move it will injure themselves On that day, I will set out to destroy all the nations that attack Jerusalem" (Zech. 12:2-3,9). Of the Jewish people, He says: "And I will pour out on the house of David and the inhabitants of Jerusalem a spirit of grace and supplication. They will look on Me, the one they have pierced, and mourn for Him as one mourns for an only child, and grieve bitterly for Him as one grieves for a firstborn son On that day, a fountain will be opened to the house of David and the inhabitants of Jerusalem, to cleanse them from sin and impurity" (Zech. 12:10; 13:1). Of the Messiah, "On that day, His feet will stand on the Mount of Olives, east of Jerusalem, and the Mount of Olives will be split in two from east to west, forming a great valley, with half of the mountain moving north and half moving south. Then, the survivors from all the nations that have attacked Jerusalem will go up year after year to worship the King, the Lord Almighty, and to celebrate the Feast of Tabernacles" (Zech. 14:4,16)."In that dayin that day." This book is a most prophetic book, which says much about Israel in a future day when the Jewish people will return from exile and restore the land to its former glory. Messiah will come and establish Himself in Jerusalem where He will rule and reign in justice over the whole world from Jerusalem. This is that day, and we can be excited that we can be a part of prophecy, not only witnessing God's plan unfolding, but participating in prophecy through the projects and programs of Bridges for Peace and other Christian Zionist organizations. As we say at Bridges for Peace, "Don't just read about Bible prophecy when you can be a part of it." Get involved. Pray. Give. And, participate. Psalm 102:13 says it all: "The time to favor Zion [Israel] is now!"
[article link]

Acts 7 - Stephen under arrest for blasphemy and on trial for his life in Jerusalem - Stephen uses as his defense the known fact that nearly every single prophet of importance to Israel throughout the history of Israel the people of Israel have first rejected the true Prophet before they ultimately accepted them and their ministry as being of God - Stephen is saying that Jesus was obviously God in the flesh though many people refused to believe it but then rejecting the true Prophets of God is the track record of mankind when it comes to interactions between man and God - Mankind has a propensity to reject the true interaction with God while at the same time embrace the false prophets of the world -- 'Acts 7:52-53 Which of the [true] Prophets have not your fathers persecuted? and they have slain them [true Prophets] which shewed before [prophesied] of the coming of the Just One [Jesus Christ]; of whom ye have been now the betrayers and murderers [their Jewish forefathers put to death the true prophets but they managed to go a step further and put to death the Messiah, Jesus the one prophesied about]: Who have received the law [the image of Jesus] by the disposition of angels, and have not kept it [because the law revealed the nature of Jesus].'
Acts 7:52-60 Which of the prophets have not your fathers persecuted? and they have slain them which shewed before of the coming of the Just One [Messiah]; of whom ye have been now the betrayers and murderers: Who have received the law [Divinely] by the disposition of angels, and have not kept it. When they heard these things, they were cut to the heart [enraged in their soul], and they gnashed on him with their teeth. *But he, being full of the Holy Ghost, *looked up stedfastly *into heaven, *and saw the glory of God, *and Jesus *standing [Jesus is standing as the Melchizedek High Priest ready to receive into Heaven the acceptable offering of the sacrifice and life of Stephen] on the right hand of God, And said, **Behold, I see the Heavens opened, and the Son of Man [Jesus] standing on the right hand of God [Father]. Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city [outside the city limits, probably at the dump], and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [later the Apostle Paul] {Note: Saul (the Apostle Paul) although perfectly within his rights did not throw a stone himself - Paul was not the violent aggressor that the secular world wants to portray}. And they [not Saul] stoned Stephen, ***calling upon God, and **saying [as Jesus said from His cross (Luke 23:46)], Lord Jesus, receive my spirit. *And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge [as Jesus had said from His cross (Luke 23:34)]. And when he had said this, he fell asleep [to the Christian death is as harmless as sleep and often in the Bible death is referred to simply as a [harmless] sleep for those who are saved and will awake in Heaven]. - Note: Normally in the Bible Jesus is represented as seated [enthroned]at the right hand of the Father Matthew 26:64)however Stephen describes Jesus as standing - standing is a part of the office of the High Priest - sitting is a part of the office of the King. Jesus preforms all three offices of God as King of the Universe, High Priest [Melchizedek] and True Prophet. The Christian Stephen lived his life with Jesus as his example, he preached his life with Jesus as his example and in his death (sleep) he departed with Jesus as his example and as such Stephen saw Jesus standing in Heaven and was received directly into Heaven receiving what the Apostle Paul would call the martyrs death the "better resurrection" (Hebrews 11:35).
[article link]

reference.com: Death of Joseph Smith, Jr.
Incidents leading to the event: Several of Smith's disaffected associates at Nauvoo and Hancock County, Illinois, some of whom alleged that Smith had tried to marry their wives, joined together to publish a newspaper called the Nauvoo Expositor. Its first and only issue was published 7 June 1844. ... Under the council's new ordinance, Smith, as Nauvoo's mayor, in conjunction with the city council, ordered the city marshal to destroy the paper and the press on June 10, 1844. ... Smith declared martial law on June 18 and called out the Nauvoo Legion, an organized city militia of about 5,000 men, to protect Nauvoo from outside violence. ... Incarceration at Carthage Jail: Illinois Governor Thomas Ford proposed a trial by a non-Mormon jury in Carthage, the county seat, and guaranteed Smith's safety. Smith originally planned on leaving rather than surrendering but when criticized by some followers is reported to have said "If my life is of no value to my friends it is of none to myself." ... On 25 June 1844, Joseph and Hyrum Smith, along with the other fifteen city council members and some friends, surrendered to Carthage constable William Bettisworth on the original charge of riot. Almost immediately Joseph and Hyrum were charged with treason against the state of Illinois for declaring martial law in Nauvoo, by a warrant founded upon the oaths of A. O. Norton and Augustine Spencer. ... Attack by the mob: Before a trial could be held, a mob of about 200 armed men, their faces painted black with wet gunpowder, stormed the jail in the late afternoon of 27 June 1844. As the mob was approaching, the jailer became nervous, and informed Smith of the group. In a letter dated 10 July 1844, one of the jailers wrote that Smith, expecting the Nauvoo Legion, said "Don't trouble yourself ... they've come to rescue me." Smith was unaware that Jonathan Dunham, major general of the Nauvoo Legion, had not dispatched the unit to Carthage to protect him. Allen Joseph Stout contended that by remaining inactive, Dunham had violated an official order written by Smith after he had been jailed in Carthage. ... Taylor statement concerning Joseph Smith's shots: He [Joseph Smith], however, instantly arose, and with a firm, quick step, and a determined expression of countenance, approached the door, and pulling the six-shooter left by Brother Wheelock from his pocket, opened the door slightly, and snapped the pistol six successive times; only three of the barrels, however, were discharged. I afterwards understood that two or three were wounded by these discharges, two of whom, I am informed died. ... There are varying accounts of what happened next. Taylor and Richards' accounts state that Smith was dead when he landed after his fall. One eyewitness, William Daniels, wrote in his 1845 account that Smith was alive when mob members propped his body against a nearby well, assembled a makeshift firing squad, and shot him before fleeing. Daniels' account also states that one man tried to decapitate Smith for a bounty, but was prevented by divine intervention. There were additional reports that thunder and lightning frightened the mob off. Mob members fled, shouting, "The Mormons are coming," although there was no such force nearby.
[article link]

wikipedia.org: Death of [LDS Founder] Joseph Smith, Jr. - A public viewing was held on June 29, 1844, after which empty coffins weighted with sandbags were used at the public burial - (This was done to prevent theft or mutilation of the bodies) - The actual coffins bearing the bodies of the Smith brothers were initially buried under the unfinished Nauvoo House, then disinterred and deeply reburied under an out-building on the Smith homestead - The exact location of the [Smith] grave site was soon lost to memory - [1928] Hands conducted extensive digging on the Smith homestead, and located the bodies - the [three] bodies were reinterred
Interment: Joseph and Hyrum Smith's bodies were returned to Nauvoo the next day [June 28, 1844]. The bodies were cleaned and examined, and death masks were made, preserving their facial features and structures. A public viewing was held on June 29, 1844, after which empty coffins weighted with sandbags were used at the public burial. (This was done to prevent theft or mutilation of the bodies.) The actual coffins bearing the bodies of the Smith brothers were initially buried under the unfinished Nauvoo House, then disinterred and deeply reburied under an out-building on the Smith homestead. The exact location of the grave site was soon lost to memory. In 1928 Frederick M. Smith, president of the Reorganized Church of Jesus Christ of Latter Day Saints and grandson of Joseph Smith, fearing that rising water from the Mississippi River would destroy the grave site, authorized civil engineer William O. Hands to conduct an excavation to find Joseph and Hyrum's bodies. Hands conducted extensive digging on the Smith homestead, and located the bodies, as well as finding the remains of Joseph's wife, Emma, which had been buried in the same place. The remains-which were badly decomposed-were examined and photographed, and the bodies were reinterred.
[article link]

Mormon Historical Studies - Smith Family Cemetery, Nauvoo, Illinois - However, research conducted in early 1990s by Ronald E. Romig, Henry Inouye, and Lachlan MacKay; and later by independent researcher Shannon M. Tracy, indicates that after discovering the remains of Joseph and Hyrum in 1928, William O. Hands and his research team misidentified Joseph's remains as being those of Hyrum's, and Hyrum's as being those of Joseph's - Therefore, Joseph's remains are probably on the left, and Hyrum's remains are in the middle {Note: Wow, that's messed up! - There must be some LDS prophecies that the bodies of Joseph and Hyrum Smith would be lost for a time then found again and then be confused with each other, reburied and mixed up again because this just couldn't happen otherwise.} (PDF)
Grave marker of Hyrum, Joseph, and Emma Hale Smith Bidamon, Smith Family Cemetery, Nauvoo, Illinois, November 1999. The large foot-thick granite slab on the bottom is the marker placed over the 1928 grave site by the RLDS Church in 1951. The "angled" three-section granite stone marker seen in this photo was placed on top of the 1951 stone in August 1991. The inscriptions on the 1991 marker identify Hyrum's grave on the left, Joseph's in the middle, and Emma's on the right. However, research conducted in early 1990s by Ronald E. Romig, Henry Inouye, and Lachlan MacKay; and later by independent researcher Shannon M. Tracy, indicates that after discovering the remains of Joseph and Hyrum in 1928, William O. Hands and his research team misidentified Joseph's remains as being those of Hyrum's, and Hyrum's as being those of Joseph's. Therefore, Joseph's remains are probably on the left, and Hyrum's remains are in the middle. Photograph by Alexander L. Baugh.
[article link]

mrm.org: Post-Mortal Appearances of Joseph Smith[?] - It is a fact that Joseph Smith, the founding prophet of Mormonism, died in 1844, and his bones remain in the grave [in the cellar of Joseph's house - according to Mrs. Mary Ettie V. Smith] - But some Latter-day Saints have claimed that they have seen and heard from the prophet again
The February 1998 issue of Ensign magazine included a lengthy article about Brigham Young and how he lived his life as a "Student of the Prophet." In this article several post-mortal "appearances" of Joseph Smith are related. ... The Ensign article continued on to tell of a "vivid dream" in which the Prophet Joseph taught Brigham Young about the "organization of God's family under the priesthood's sealing ordinances." Another time, "after a good deal of praying," Brigham Young experienced a "significant dream" in which Joseph delivered a "message" that "became an important guide in [Young's] conduct of Church affairs." At General Conference in November 1998 an LDS apostle told of "an experience of [LDS] President Wilford Woodruff when he told of a visitation he received from the Prophet Joseph Smith some time after the Prophet was martyred. According to President Woodruff's own account: '[Joseph Smith] came to me and spoke to me.'" During this "visitation," Joseph reportedly delivered "new doctrine" to President Woodruff (M. Russell Ballard, "Are We Keeping Pace?" Ensign, 11/98, p. 6). All of these alleged post-mortal appearances of Joseph Smith took place over 100 years ago but, according to Mormonism, that should not make us think we've seen the last of the Prophet. During the commemoration of the 150th anniversary of the death of Joseph Smith, by way of consolation, LDS Church News said, "Lift up your heads and rejoice; for behold! it is well with my servants Joseph and Hyrum. My servant Joseph still holds the keys of my kingdom in this dispensation, and he shall stand in due time on the earth, in the flesh, and fulfill that to which he is appointed" (Church News, week ending July 9, 1994, p. 5; quoting early LDS apostle Parley P. Pratt). So, according to the LDS Church, Joseph Smith has given direction to subsequent leaders of the Mormon Church from beyond the grave, and he is coming again to "preside over Zion" (D&C 93:32 as interpreted by Rodney Turner, emeritus Professor of Ancient Scripture (BYU), Jesus & Joseph: Parallel Lives, p. 194). And Mormons wonder why Christians are concerned about LDS teachings.
[article link]

[ex-LDS] Mrs. Mary Ettie V. Smith (b. 1829), of her residence and experience of fifteen years with the Mormons [published in 1870] - Page 37: The bodies of the Smiths [Joseph and his brother Hyrum] were brought [from the Carthage jail in Illinois] to Nauvoo [Illinois] and buried in the cellar of Joseph's house [in an occult ceremony], although the ceremony of burying their empty coffins was performed at the "grave" (Online Book)
Mormonism: its rise, progress, and present condition. Embracing the narrative of Mrs. Mary Ettie V. Smith, of her residence and experience of fifteen years with the Mormons ... together with the speech recently delivered before the "elders" in Utah, by Vice President Schuyler Colfax, and the answer of John Taylor./ By N.W. Green. Green, Nelson Winch. Hartford: Belknap & Bliss, 1870.
[article link]

Joseph Smith dies in his own ill-fated jailbreak on June 27, 1844 - The Joseph Smith murder weapon on display at the LDS Church Historical Museum [link to Photo]
Joseph Smith is in jail for ordering and overseeing the destruction of a newspaper office (critical of new LDS policies, especially the newly introduced polygamy) "The Nauvoo Expositor" and for his illegal assembling of a militant, militia mob. News gets out that Joseph Smith (Smith was the 'General' of his Mormon militia) has sent for his private militia to come break him out of his upper level, second story jail cell and that the militia was on its way. Several townspeople gather around the jail to assess the situation. Included in the gathering crowd are several of Smith's fellow Freemasons who are angry at him and had it in mind to use the opportunity to hang Smith for seducing their wives and daughters and for his instructing other Mormons to do the same. It is apparent that Joseph Smith while a practicing Freemason brought many of the Freemason customs and rituals into his (LDS) Mormon Temple services and Mormon ritual rights. Joseph Smith was also attempting to introduce his Mormon beliefs and practices like polygamy into the Freemason organization. Smith was likely attempting to combine both the groups into one group of course led by the ever deceitful Joseph Smith. Apparently the Freemasons wanted nothing to do with Joseph Smith or his newly conjured up LDS religion and they sought a way to rid themselves of the Smith presence. Joseph Smith recognizing the angry Freemasons and presuming that his militia would not be in time receives a handgun smuggled into his jail cell by a visiting Mormon accomplice. Angered, Joseph Smith fires his pistol at people and stops shooting only when his pistol jams. Smith's deadly rampage leaves two people dead and one person seriously wounded. Then in a panic and fleeing for his life Joseph Smith while jumping from the 2nd story jailhouse window and loudly begging the crowd of Freemasons gathered below not to harm him is himself shot, falls and dies sprawled out on the dirt below, his latest con job had turned into his fatal error. Smith's escape from jail ends tragically for many including his older brother Hyrum Smith who was also among the dead.
[article link]

Genesis 11 - Nimrod the mighty Hunter of Sin and the Tower of Babel 'Genesis 11:3 they had brick for stone, and slime [apparently the word slime in Hebrew denotes a tar (petroleum) product and led John D. Rockefeller to take his Standard Oil Co. over to Iraq to drill for oil] had they for morter [to build the tower of babel]' - The confounding of the languages of people and the diversifying and spreading out of all people groups among the earth - The book of Job likely comes into history at this point just prior to Abraham being called by God - Abraham was probably not the oldest son of Terah but one of the younger sons, possibly the youngest son - Noah's son Shem was still alive at this time and lived until Abraham was about 58 years old [possibly even living until after Abraham passed]
Note: It's doubtful that Abraham met Shem personally because Abraham is designated as the Father of the Faith 'Romans 4:11 that he (Abraham) might be the father of all them that believe' in other words Abraham is the first in the lineage to believe in the faith like we are all to believe today. We don't even have the faith of the Apostles, they saw the resurrected Jesus we still basically have the faith of Abraham the faith of hearing/reading the words of God and then obeying them. Before Abraham the world had Noah to tell of the flood and before that Adam to tell of creation. With the witness of Adam and creation and also the later witness of Noah with the Ark and the flood and then much later in the Upper Room after the Resurrection of Jesus Christ with the witness of the Apostles then faith is witnessed and is based in part on the witness and interpretation of the person who witnesses the event or events. -- 'John:20-24-29 But Thomas, one of the twelve (Apostles), called Didymus [twin], was not with them when Jesus came. The other disciples therefore said unto him, We have seen the Lord. But he said unto them, Except I shall see in his hands the print of the nails, and put my finger into the print of the nails, and thrust my hand into his side, I will not believe. And after eight days again His disciples were within, and Thomas with them: then came Jesus, the doors being shut, and stood in the midst, and said, Peace be unto you. Then saith He to Thomas, reach hither thy finger, and behold My hands; and reach hither thy hand, and thrust it into My side: and be not faithless, but believing. And Thomas answered and said unto Him, My Lord and My God. Jesus saith unto him, Thomas, because thou hast seen Me, thou hast believed: blessed are they that have not seen, and yet have believed. 'Romans 10:17 So then faith cometh by hearing, and hearing by the word of God.' -- Faith is to be based completely on the Words and promises of God and not in human works or accomplishments, not in the seeing of the eyes or even by the experiencing with emotions or intellect but only by hearing in our heart the Words of God and believing in our heart in the Words as God has promised them to us.
[article link]

Romans 4 - The Apostle Paul continues and now uses examples in the lives of Abraham and Kind David to illustrate how consistent the word of God is - how reliable the word of God is - and also how long ago it was that the promises of God were given [the original promise of the redeemer was given to Adam and Eve] and are still in use by God today [in the book of Hebrews Moses will be contrasted to Jesus] - 'Romans 4:3 For what saith the scripture? Abraham believed God [that God has the power and authority of life over death], and it was counted unto him for righteousness.' -- 'Romans 4:6-8 Even as [King] David also describeth the blessedness of the man, unto whom God imputeth righteousness without works, Saying, Blessed are they whose iniquities are forgiven, and whose sins are covered. Blessed is the man to whom the Lord will not impute sin [because of a faith like Abraham].'
'Romans 4:5 But to him that worketh not, but believeth on Him (Jesus) that justifieth the *ungodly, his faith is counted for righteousness.' Romans 4:17- As it is written, I (God) have made thee (Abraham) a father of many nations, before Him whom he believed, even God, *who quickeneth [makes alive] the dead, and calleth those things which be not as though they were. Who against hope [against all odds] believed in hope, that he might become the father of many nations; according to that which was spoken, So shall thy seed be. And being not weak in faith [the life giving power of God], he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sarah's womb: He staggered not at the promise of God [to be the father of many] through unbelief; but was strong in faith, giving glory to God; And being fully persuaded that, what He had promised, He was able also to perform. And therefore it [faith - that God 'quickeneth the dead'] was imputed to him for righteousness. Now it was not written for his sake alone, that it [justification - righteousness] was imputed to him; But for us also, to whom it [faith] shall be imputed, *if we believe on Him that raised up [eternal life] Jesus our Lord from the dead; Who was delivered [to the cross] for our offences, and was raised again [resurrection] for our justification. - The faith of Abraham, the faith of King David and the faith of the Christian is that God is the giver of life and as the giver of life God has the power and authority of life over death. In Abraham God demonstrated His ability to give life in the two bodies that were completely beyond the capability of childbirth and yet Isaac was born when Abraham was 100 years old and Sarah was 75 years old. -- King David had grievously sinned with Bathsheba and then later had her husband Uriah killed in a battle. When the prophet Nathan came to King David [2 Samuel 12] and told of a sin in the land King David said that person who sinned shall be put to death. It turned out that King David was that person who was to be put to death however "2 Samuel 12:13 And [King] David said unto Nathan, I have sinned against the LORD and Nathan said unto David, The LORD also hath put away thy sin; thou shalt not die" because King David had a righteousness imputed by God not of works but by faith, the same faith that his forefather Abraham had in the faith that God will make right our wrongs and that God will give life even when death is required.
[article link]

Galatians 3 - The Apostle Paul explains that works have never been a part of a relationship with God - There has always only been one program with God and it is a program based on faith and trust in God and not in the works of man - Even Abraham's great relationship with God was based on faith and trust as Abraham had faith in God before he exhibited his works to God -- 'Galatians 3:2-3 This only would I learn of you, Received ye the [Holy] Spirit by the works of the law {no}, or by the hearing [free gift] of faith {yes}? Are ye so foolish? having begun in the [Holy] Spirit, are ye now made perfect [complete] by the [human] flesh? {no}'
'Galatians 3:6-7 Even as Abraham believed God, and it [his circumcision] was accounted to him for righteousness. Know ye therefore that they which are of [Christian] faith, the *same are the children of Abraham.' - Note: Traditionally after Abraham the children (descendants of Abraham) are circumcised as an infant on the eight day after their birth. The infant circumcision is not a seal of the faith of the child but it is a seal of the faith of the parent [it is a generational faith]. Abraham was not circumcised as an infant Abraham was circumcised as an adult, he made his own decision and therefore Abraham's circumcision is the faith of an adult and his adult decision for faith is why our Christian faith is compared to Abraham but not necessarily to circumcision. Circumcision after Abraham is more like a child dedication for us as it is more of an exhibit of the faith of the parent than of the child. Abraham circumcised himself as an adult but then he also circumcised his infant son Isaac with his adult faith then later Isaac circumcised his infant son Jacob with his adult faith and on and on until the present time. -- 'Galatians 3:12-14 And the law [self ability] is not of faith: but, The man that doeth them shall live in them [self ability]. Christ hath redeemed us from the [self ability] curse of the law, being made a curse for us: for it is written [Deuteronomy 21:23], Cursed is every one that hangeth on a tree: That the [Spiritual] blessing of Abraham might come on the Gentiles through Jesus Christ; that we might receive the promise of the [Holy] Spirit through faith.' - The Apostle Paul is again declaring the finality of the death of Jesus on the cross and then with the finality of death on the cross then the giving of the Holy Spirit and a new life. Yes, Jesus in the eyes of man was made a curse [for our benefit] but keep in mind that Jesus died on the cross and with Jesus all sin and every curse also died [though Jesus resurrected the sins and curses of mankind remained dead and nailed to the cross]. The cross of Jesus Christ removed both the curse of our own human restrictions and constraints and also any curse or restraints from the Satanic, Demonic realm that might be placed on us in attempting to hinder and restrict us. 'Colossians 2:14-15 Blotting out the handwriting of ordinances that was against us, which was contrary [against] to us, and took it out of the way, nailing it to His (Jesus) cross; And having spoiled principalities [fallen satanic angels] and powers [demonic powers], He (Jesus) made a shew [show] of them openly, triumphing [Victory] over them in it.'
[article link]

The Descendants of Shem [Noah's oldest son]; Gen. 10:22-32; 11:10 - That shows that we have descendants of Ham as well as of Shem that form the foundation for Arabic tribes (Syria, Jordan, Iraq, down to Saudi Arabia today)
We now want to merge together the genealogy given in Genesis 10:21-32, the descendants of Shem given there, and the descendants that are specifically delineated in 11:10-26 which ends with the father of Abram (Abraham), Terah. That ends this book. Verses 10-26 is one toledot. From verse 27 we have the toledot of Terah (Abraham's father - Lot's uncle) which goes all the way down to Isaac. ... [Noah's son] Shem dies just ten years before Abraham does, so everybody else was outlived by Shem. Notice with Peleg, and from that point on, life-spans began to drastically shrink. Each generation gets shorter and shorter. Almost all of the antediluvian patriarchs lived over 900 years. A couple of them lived just a little less, but afterward there is this immediate decline. Noah lives to be 900+ [Noah died only two years before Abraham was born], but Shem only lives 600 years, a drastic drop. Something changed in the environment after the flood and people just couldn't live as long. That brings us down to the sons of Joktan in Genesis 10:26-29, "And Joktan begat Almodad, and Sheleph, and Hazarmaveth, and Jerah, and Hadoram, and Uzal, and Diklah, and Obal, and Abimael, and Sheba, and Ophir, and Havilah, and Jobab: all these were the sons of Joktan." They all move into the area of modern Saudi Arabia. These are the thirteen original Arabian tribes. Many of these names have cognates of places, wells, oases, etc., in Saudi Arabia. They can indicate the historicity of these names. That shows that we have descendants of Ham as well as of Shem that form the foundation for Arabic tribes. Later on other groups comne out of Abraham, but these are more distant cousins of Abraham who come through Joktan. When we come over to Shem's genealogy (a closed genealogy) it is a straight line of descent all the way down to Nahor in Genesis 11:22-24, "And Serug lived thirty years, and begat Nahor: and Serug lived after he begat Nahor two hundred years, and begat sons and daughters. And Nahor lived nine and twenty years, and begat Terah." Genesis 11:26, "And Terah lived seventy years, and begat Abram, Nahor, and Haran." Notice the parallelism here. Noah had three sons: Shem, Ham and Japheth. There is a parallel showing consistency of the author-one author of Genesis, not three or four. But we see now that when Abram is born Terah is still alive, Nahor is still alive, Serug is still alive, Peleg is still alive, but Eber, Salah, Arphaxad and Shem are also still alive. So there is a tremendous population explosion simply because the generations aren't dying off yet. The first four generations off the ark are still alive and live throughout most of Abraham's life.
[article link]

King Hammurabi (Saudi Arabia) - Introduction: Who is Melchizedek? #7: Coming Soon the Basic Christian Article: Who is Melchizedek? - Genesis 14:1 And it came to pass in the days of Amraphel king of Shinar (Babylon) ... Is "Amraphel king of Shinar" actually Hammurabi a *Babylonian (Saudi Arabia) king who set down some of the first written codes of law - Hammurabi "Ham the Great" a descendant of Ham the 2nd son of Noah - Hammurabi was a king of the Babylonian empire 1795-1750 B.C. [after Nimrod and the Tower of Babel in the Babylonian (Shinar) region of Turkey - the actual Tower of Babel was probably in the region of Turkey - Nimrod (Tower of Babel in Turkey) {Nimrod was a grandsom of Noah's (2nd) son Ham via Cush}, Hammurabi {Hammurabi "Ham the Great" also a descendant of Ham} (Saudi Arabia - the people of modern Saudi Arabia) and the Kingdom of Babylon (Iraq) are probably three separate and distinct Kingdoms - Abraham (Israel) is a descendant of Noah's oldest son Shem - Abraham (1812 BC - 1637 BC) was also born in the region of (Shinar) in the city of Ur of the Chaldees] -- [Hammurabi *born about 1795 BC then at three years old in 1792 he inhareted the throne from his father - Wiki.com] - With his death in 1750 BC Hammurabi died at the young age of 45 years old {Abraham was about 62 years old when Hammurabi died} - The cause of death does not seem to be known in modern times but did Hammurabi die in the battle along with Chedorlaomer when Abraham rescued Lot at Hobah? -- Genesis 14:17 And the [new] king of Sodom went out to meet him (Abraham) after his return from the slaughter of Chedorlaomer, and of the kings [including Hammurabi?] that were with him, at the valley of Shaveh, which is the king's dale - One of the major differences, however, between Melchizedek's law {supposedly from Abraham to Moses however Melchizedek's law (the Holy Spirit) is evident from Adam, Eve, Able, Enoch, Noah, Job and everyone even Cain, Lamech and Nimrod knew about God's instructions, up until the days of Abraham most people were aware of God's laws regarding the sacrifices and of the clean and unclean ordinances then way after Adam, Hammurabi later wrote down a partial corruption of God's previously given verbal laws and instructions. God's laws and instructions were finally written in stone [10 commandments] by the finger of God and then in ink [first five books of the Bible] by Moses soon after the Jews became free from their captivity in Egypt} and the Code of Hammurabi is that Hammurabi based his on human wisdom and perhaps a demon's influence: note his reference to Marduk [i.e. Moloch, Beliel, Beelzebub, variant names of Satan] in the introduction of his code of law while Melchizedek [Abraham-Moses, but actually Adam-Moses] based his law on love and the worship and honor of God
Genesis 14:14-15 And when Abram heard that his brother [nephew, in the Bible a younger person of a believer is a brother and an older person of a believer is a father] was taken captive, he armed his trained servants, born in his own house, three hundred and eighteen, and pursued them unto Dan. And he divided himself against them, he and his servants, by night, and smote them, and pursued them unto Hobah, which is on the left hand of Damascus. -- Genesis 15:1 After these things the word of the LORD came unto Abram in a vision, saying, Fear not [Abraham seems to have been very stressed after his victory], Abram: I am thy shield [God would not let the kings and armies of the North come and retaliate against Abraham], and thy exceeding great reward [Abraham did not take any reward for saving Lot and the people] -- Genesis 14:17 And the [new] king of Sodom went out to meet him (Abraham) after his return from the slaughter of Chedorlaomer, and of the kings [including ] that were with him, at the valley of Shaveh, which is the king's dale. ... Hammurabi - Babylonian king who set down first written code of laws: Although opinions vary on exactly when Hammurabi lived and the important dates of his reign, most scholars believe Hammurabi began his rule of Babylon in 1792 B.C. and died in 1750 B.C. Hammurabi was the sixth king over the city of Babylon, but once he defeated Sumer, Akkad, and other city-states to the south of Babylon around 1760 B.C., he claimed the title of the first king of the Babylonian empire. Eventually, his empire covered most parts of Mesopotamia. His main claim to fame, the Code of Hammurabi, was written in about 1786 B.C. Besides this, Hammurabi also did other things to improve his empire, namely, he improved the irrigation process. He also strongly encouraged astronomy, mathematics, and literature. Sadly, once Hammurabi died, the Babylonian empire that he worked so hard to build and improve collapsed due to military pressure from the Hittites under the rule of Mursilis I. Eventually, the Kassites, under the command of Agumkakrine, came to rule Babylon and some of the former, gargantuan empire for 400 years. Interestingly enough, they obeyed and respected the Code of Hammurabi. Much later, God used the Babylonians to correct and discipline the people of Judah when they were taken captive into Babylon in 586 B.C. ... One of the major differences, however, between Melchizedek's law {supposedly from Abraham to Moses however Melchizedek's law (the Holy Spirit) is evident from Adam, Eve, Able, Enoch, Noah, Job and everyone even Cain, Lamech and Nimrod knew about God's instructions, up until the days of Abraham most people were aware of God's laws regarding the sacrifices and of the clean and unclean ordinances then way after Adam, Hammurabi later wrote down a partial corruption of God's previously given verbal laws and instructions. God's laws and instructions were finally written in stone [10 commandments] by the finger of God and then in ink [first five books of the Bible] by Moses soon after the Jews became free from their captivity in Egypt} and the Code of Hammurabi is that Hammurabi based his on human wisdom and perhaps a demon's influence: note his reference to Marduk [i.e. Moloch, Beliel, Beelzebub, variant names of Satan] in the introduction of his code of law while Melchizedek [Abraham-Moses, but actually Adam-Moses] based his law on love and the worship and honor of God. Although each of these is only a speculation, they do help set the stage for Hammurabi's life and reign and draw some conclusions worth digging deeper for more positive answers to further prove the historical accuracy and truth in the Bible.
[article link]

King Hammurabi (Saudi Arabia) - Introduction: Who is Melchizedek? #8: Coming Soon the Basic Christian Article: Who is Melchizedek? - Abraham: by tradition Abraham was born in 1812 BC and died about 1637 BC, we know from the Bible that Abraham lived 175 years - In 1750 at the death of Hammurabi [possibly king Amraphel] occurring when Abraham rescued Lot, Abraham would have been about 62 years old, Abraham was 100 years old when Isaac was born -- Note: Abraham lived in a tent in the area of Hebron about 19 miles south of the Jerusalem area and about 99 miles south of Sodom and the Salt Sea (Dead Sea) area that was under tribute to the Northern kings (Babylon is about 900 miles via camel trail north of Sodom). This means that Abraham did not fall under the jurisdiction of the Northern Kings neither Hammurabi, Chedorlaomer or any of the kings. Had Abraham fallen under their jurisdiction and paid taxes and tributes to them they would have been one of the 7 Kings of the Globe. Since Abraham (Jews) did not fall under their rule they were great kings but not Global Kings. -- Revelation 17:10-11 And there are seven kings [Global Kings, known world]: five are fallen, and one (Rome) is, and the other [7th - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years] -- Matthew 4:8-10 Again, the devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the [7] kingdoms of the world [5 are past, 6th one is (Rome), 7th is Antichrist], and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me. Then saith Jesus unto him, Get thee hence, Satan [liar, because it was a false promise, only the 7th kingdom of this world is left and that is Satan's Antichrist kingdom, Satan isn't giving that up to anybody not even God]: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. -- Revelation 12:12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.
2 Kings 23:33 And [Egyptian] Pharaoh-nechoh (Necho) [King of Egypt part of the 2nd world Kingdom] put him [Jewish King Jehoahaz] in bands at Riblah in the land of Hamath, that he might not reign in Jerusalem; and put the land to a tribute of an hundred talents of silver, and a talent of gold. -- 2 Kings 24:1 In his days Nebuchadnezzar king of Babylon [King of Babylon, 3rd world kingdom] came up, and Jehoiakim became his servant three years: then he turned and rebelled against him. -- Ezra 3:11-13 This is the copy of the [slander] letter that they sent unto him, even unto Artaxerxes the king [king of Persia-Iran, 4th world kingdom]; Thy servants the men on this side the river, and at such a time. Be it known unto the king, that the Jews which came up from thee to us are come unto Jerusalem, [re]building the rebellious and the bad city, and have set up the walls thereof, and joined the foundations. Be it known now unto the king, that, if this city be builded, and the walls set up again, then will they not pay toll, tribute, and custom, and so thou shalt endamage the revenue of the kings. -- [Greece during the Jewish Maccabee revolt is the 5th world kingdom] -- Luke 2:1-5 And it came to pass in those days, that there went out a decree from Caesar Augustus [Roman 6th world kingdom, "and one (currently) is"], that all the world should be taxed. And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with (Jesus) child. -- [The 7th and final world kingdom is the Antichrist] -- Revelation 17:10-11 And there are seven [Global (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Persia (Iran), Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- Matthew 4:8-10 Again, the devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the [7] kingdoms of the world [5 are past, 6th one is (Rome), 7th is Antichrist], and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me. Then saith Jesus unto him, Get thee hence, Satan [liar, because it was a false promise, only the 7th kingdom of this world is left and that is Satan's Antichrist kingdom, Satan isn't giving that up to anybody not even God]: for it is written, Thou shalt worship the Lord thy God, and Him only shalt thou serve. -- Revelation 12:12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.
[article link]

Pope [Benedict XVI] dedicates iconic church - Pope Benedict XVI today dedicated the Sagrada Familia ["holy family" - Joseph, Mary and Jesus] church, an emblem of Barcelona, Spain - The Gothic-inspired structure with 18 spires is thought to be the largest church in the world - Spain's King Juan Carlos and Queen Sofia were in the full-to-overflowing church as the Pope poured oil on the altar and rubbed it in with his hand, then swung incense over it
Barcelona, Spain (CNN) -- Pope Benedict XVI defended religion from critics Sunday as he dedicated the Sagrada Familia church, a still-unfinished emblem of the Spanish city of Barcelona. "This is the great task before us: to show everyone that God is a God of peace not of violence, of freedom not of coercion, of harmony not of discord," he said. And he pushed back against what he sees as increasing secularism in the world, saying, "I consider that the dedication of this church of the Sagrada Familia is an event of great importance, at a time in which man claims to be able to build his life without God, as if God had nothing to say to him." He also defended the traditional family, after Spain's Socialist government legalized same-sex marriage. "The generous and indissoluble love of a man and a woman is the effective context and foundation of human life in its gestation, birth, growth and natural end," he said. Spain's King Juan Carlos and Queen Sofia were in the full-to-overflowing church as the pope poured oil on the altar and rubbed it in with his hand, then swung incense over it. ... The Sagrada Familia, or "holy family," church, is still being built after more than 100 years. Gaudi, a Catalan architect, only lived to see one tower and most of one facade finished by the time he died in 1926. "The interior space of the church, the sacred space of the church, is finished, and for that, the pope comes here to consecrate the church," said Jordi Fauli, the deputy architect. Gaudi planned the church to have 18 towers -- 12 for the apostles, four for the evangelists [the 4 Gospels - Matthew, Mark, Luke and John], one for the Virgin Mary and the tallest for Jesus. Only eight are finished. Fauli said the privately-financed work may be done by 2026, on the 100th anniversary of Gaudi's death. Asked once why it was taking so long to finish the Sagrada Familia, Gaudi replied, according to his assistants, "My client -- meaning God -- is not in a hurry."
[article link]

***{Basic Christian update 1.25 - Adobe Air Version - is Now Available - as a FREE Download} Note: The Basic Christian Ministry has completed a major project -- Creating an 'Adobe Air' [web 2.0 interactive] document [BasicChristian.air] that can be downloaded to any desktop computer and also on some of the newer phones (To download and install - *Right click this link - Requires Adobe AIR 2.5)
The project is completed including the fall Holidays update edition. It will provide excellent anytime devotions and is perfect as a Christmas gift stocking stuffer for others. Most importantly [with the new Adobe Air (web 2.0) document features] the end user can create their own comments list, add links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive individual Christian, research, devotional and study tool project. -- Now Available for Download!
[article link]

Adobe AIR New Version 2.5 (Download)
Note: For details on the changes in AIR 2.5, refer to the release notes.
[article link]

{Flashback} The 8 Global Kingdoms of the Earth -- Antediluvian [Pre-flood] Civilizations - {The pre-flood civilization up until the days of Noah encompassed about 2,000 years of human history and probably involved several billion people. - Note: In the pre-flood earth it doesn't appear that there were any Kings or Governments and that the long lives [experience and expertise] of each individual precluded them from being reigned and ruled over by others. Instead of a governmental structure of Kings and Politicians the earth seemed to have been Governed strictly by each family patriarch (head) according to God's governance and that after the flood in the new, young and now naive post-flood civilization the inexperienced human civilization now required [and allowed strangers - nonfamily members] rulers and Kings and that Nimrod was possibly the first King though human history had existed for some 2,000 years before Nimrod. - Also Note: Jesus is not a stranger but He is family with everyone and as family He has our own individual best interest at His heart. Jesus is the kinsman (relative - related) redeemer to everyone [we are created in God's image - relationship] and His (Fatherly, creation - Brotherly, redemption and salvation) relationship to all humans is maintained via His Virgin (Divine) birth.}
Introduction: "'Antediluvian civilizations'" are civilizations believed to have existed before the Great flood of Noah. If the fossil record is indeed the result of the Biblical flood as described in the Bible, then it is somewhat expected for evidence of antediluvian (pre-flood) civilizations to exist. It is assumed by many that humans reached advanced stages of technological development before the flood. Such presuppositions are usually based on the Biblical genealogy, which states that ancient people lived to approximately 10 times our current life span. Also it is frequently mentioned that Adam and Eve would likely possess higher than normal intelligence since they were created as adults, with knowledge that subsequent humans obtain from their parents. Another theory states that the antediluvian race called the Nephilim was superior to other humans in this respect. All accounts of the Great flood from civilizations around the world indicate that there were civilizations before the flood. However, as a result of the destruction during the flood and the passage of time, the remaining evidence is scanty. As a result of the flood, the earth was covered in hundreds of feet of sediment, and very little of the antediluvian horizon has been exposed. It is also problematic that the scientific community is quick to dismiss any artifacts that dispute their presupposed interpretation of the fossil record. Nevertheless, any truly advanced civilization would have left durable traces or constructions that would likely surface during excavations or by erosion. Relatively insightful accounts can be drawn from the Bible, apocrypha, and ancient Babylonian and Greek accounts of antediluvian civilization. ... Implications of the Tower of Babel: We can not dispute the existence of atypical knowledge possessed by Adam and Eve, however, we should also consider the tower of Babel curse as it relates to human accomplishments to that date. Monumental constructions are a great source of pride for humans. It was most likely this type of technological development that God attempted to retard by creating the language barriers at the tower of Babel. The Babel event suggests that the tower was the first major monument that mankind had ever built. It was the first construction that had no purpose but to be a monument [temple] to human achievement [based on Satanic interaction]. The tower was not a particularly important technological development [Babel was a major object of Satanic interaction between humans and Satan - harming humans to the extent of possibly permanently altering our human (DNA) making us more susceptible to disease, illness and further shortening our lifespan and also harming our psyche (soul) by lessening our confidence and our decision making capabilities making us even more susceptible to Satanic deceptions]. It was built out of bricks, and was therefore incomparable to even the limestone pyramids. In comparison to our modern building it was hardly more than a mud mound. Many better monuments would be built afterwards, but given God's reaction, it is logical to propose that nothing like it had been built prior to the flood.
[article link]

{Flashback} THE TOWER OF BABEL AND THE CONFUSION OF LANGUAGES by Lambert Dolphin - Nimrod's name is from the verb "let us revolt" - He is said to be a mighty hunter (gibbor tsayidh) in the sight of the Lord, but the language has a dark meaning - He becomes a tyrant or despot leading an organized rebellion against the rule of Yahweh (God) - He hunts not animals, but rather the souls of men - Cain, a condemned murderer had started the first cities before the Flood - Nimrod builds the first post-Flood cities - The region he settles in is now mostly modern Iraq {Note: Actually Nimrod probably settled an area of modern Turkey - The ancient O.T. 'land of Shinar' [Noah's Ark, Tower of Babel, birthplace of Abraham in Ur (in northern Iraq)] "Genesis 11:2 And it came to pass, as they [Nimrod and the people] journeyed [going west from Noah's Ark - towards Iraq though still in Turkey] from the east, that they found a plain in the land of Shinar; and they dwelt there." The ancient O.T. land of Shinar seems to have been the region of modern Turkey over to the Iraq area. The N.T. 'region of Galatia' [Seven Churches of Revelation] (modern Turkey) seems to have been the region of modern Turkey going the other direction towards Greece.}
Notes by James Montgomery Boice on *Nimrod and Babel THE FIRST WORLD EMPIRE There is an interesting feature of Moses' treatments of these descendants of Ham that is at once recognizable to one who reads this chapter. It is the parenthesis that fills verses 8-12. It comes in the middle of the table of nations and, in a sense, interrupts it. These verses deal, not with the general movements of peoples and nations, but with one particular descendant of Cush, Nimrod, who is said to have been the founder of the first world empire. **Here is the first place in the Bible where the word "kingdom" occurs. Significantly, it is used, not of God's kingdom (as it is later), but of this first rival kingdom of Nimrod. This matter was obviously of great importance to Moses, for a related parenthesis occurs in the first nine verses of chapter 11, in the story of the tower of Babel. What is so significant about Nimrod? The fact that he established cities and built a kingdom is important, of course. But there is much more that can be said. Nimrod was the first person to become a "mighty" man. Our text calls attention to this by using the adjective "mighty" three times in describing him: "Nimrod ... grew to be a mighty warrior on the earth. He was a mighty hunter before the LORD; that is why it is said, 'Like Nimrod, a mighty hunter before the LORD'" (vv. 8, 9). The adjective also occurs in a similar way in 1 Chronicles 1:10. Why is this emphasized? Is it good or bad? A little thought will show that it is bad. The empire of Babylon under Nimrod was an affront both to God and man, an affront to God in that it sought to do without God (Gen. 11:1-9) and an affront to man in that it sought to rule over other people tyrannically. Martin Luther was on the right track when he suggested that this is the way the word "hunter" should be interpreted. This is not talking about Nimrod's ability to hunt wild game. He was not a hunter of animals. He was a hunter of men--a warrior. It was through his ability to fight and kill and rule ruthlessly that his kingdom of Euphrates valley city states was consolidated. -- The Tower of Babel by Ray C. Stedman - The fact that this was a religious tower-and yet built to make a name for man-reveals the master motive behind religion. It is a means by which man attempts to share the glory of God. We must understand this, otherwise we will never understand the power of religion as it has pervaded the earth and permeated our culture ever since. It is a way by which man seeks to share what is rightfully God's alone. This tower was a grandiose structure, and undoubtedly it was intended to be a means by which man would glorify God. Unquestionably there was a plaque somewhere attached to it that carried the pious words, "Erected in the year ___, to the greater glory of God." But it was not really for the glory of God; it was a way of controlling God, a way of channeling God by using him for man's glory. That is what man's religion has always sought to do. It is a way of making God available to us. Man does not really want to eliminate God. It is only sporadically and then only for a relatively brief time, that men cry out for the elimination of God. Atheism is too barren, too pessimistic and too morally bankrupt to live with very long. The communists are finding this out. No, we need "dear old God," but let's keep him under control. Do not let him get out of his place. "Don't call us, God; we'll call you." This is the fundamental philosophy of society. It is the tower of Babel all over again. (from The Beginnings, by Ray C. Stedman, Waco Books, 1978.)
[article link]

{Flashback} As The Days of Noah Were - Luke 17:26: "And as it was in the days of Noah, so shall it be also in the days of the Son of Man"
The Reason for the Flood: It was the infusion of these strange (demonic) beings into the human predicament that brought on the Flood of Noah. The Flood was preceded by four generations of prophets/preachers warning of the coming judgment: Enoch, Methuselah, Lamech, and Noah. It seems that this was part of Satan's stratagem to corrupt the line of Adam to prevent the fulfillment of the Messianic redemption. Noah was apparently unique in that his genealogy was still uncorrupted. The strange events which led to the flood are also alluded to in ancient mythologies. The legends of the Greek "titans"---partly terrestrial, partly celestial---embrace these same memories. (The Greek titan is linguistically linked to the Chaldean sheitan, and the Hebrew satan.)
[article link]

Pimppreacher via Apostasywatch: Minister or Sinister? How to know when your Church has become a cult - Everything is about CONTROL - The main tools used to control members are INTIMIDATION and MANIPULATION - *The intimidation and manipulation are very subtle and disguised with a false sense of love and concern - It's all a strategic COURTSHIP
RUNNING GAME The Cult [suspect Church] will have a team of people (we will call them the GAMERS) who are assigned to COURT you (THE PROSPECT) [for their gain - power, prestige, finances, etc]. The courtship begins with COMMUNICATION. Good communication starts with paying attention to what is said. The Gamer will ask strategic questions about the PROSPECT, their family and their life. Once they hear something they can identify with the prospect (YOU) they will begin telling the prospect how wonderful the church is (disclaimer: they will always say "we're not a perfect church, but we love God and our Pastor loves the people of God, we are a loving church"). -- The Gamer will tell a story about how they were so lost, broke down, and hurt BUT because of this ministry they were able to get their lives together and they don't know where they would be without this ministry (*not GOD, but the ministry) this will of course include many examples of how the Cult Pastor is very sincere and loving. This call will conclude with an invitation (FIRST DATE). This first date may be an invitation to come to the midweek service, a fellowship, or next Sunday's service and the prospect is told to ask for the Gamer as soon as they come through the door so the two of them can sit together. The members are moved by what they HEAR they are compelled to say YES TO THE FIRST DATE. ... PROPHET OR PROFIT? In treating the members as children they are taught to NEVER speak against the leader. If fact, any questioning of the ministry teachings, any criticism, any independent thinking is considered a form of rebellion. "Touch not my anointed and do my prophet no harm" I Chron. 16:22. There will be a strong emphasis on authority, unquestioning obedience and submission. Members become afraid to say anything, even if they know something is wrong because speaking against what they KNOW to be wrong is speaking against the "Pastor" and it's a SIN. They are convinced that if the Pastor is wrong - God will get him and when the "wrong' is continued they assume the Pastor was right. And if anyone is ever so bold to speak against the leader they are ostracized by the entire church. Yes, this "loving" church will turn their back on you. -- SiGNS TO LOOK FOR: 1. LOST OF IDIVIDUALITY. You are no longer a creative, independent thinking individual. Everyone must speak the SAME thing…say what the leader says at all times…any other opinion is going against God. 2. LOST OF RELATIONSHIP WITH OTHERS. Relationship with friends, relatives, and children - ANY NON-MEMBER is severed. - RELATIONSHIP IS BASED ON MEMBERSHIP 3. EXCESSIVE GIVING. Extreme pressure to give all you have. Several offerings, large sums, public announcement of your amount resulting in guilt and intimidation. 4. ISOLATION. Isolation from anything and anyone not directly affiliated with the church. 5. CONTROL OF TIME. 6. LOSS OF FREE WILL. Members cannot make any independent decisions concerning personal life. Cannot question leadership.
[article link]

heartlight.org: The Authority Of Reality "Draw nigh to God, and He will draw nigh to you" (James 4:8) - from My Utmost for His Highest, by Oswald Chambers
It is essential to give people a chance of acting on the truth of God. The responsibility must be left with the individual, you cannot act for him, it must be his own deliberate act, but the evangelical message ought always to lead a man to act. The paralysis of refusing to act leaves a man exactly where he was before; when once he acts, he is never the same. It is the foolishness of it that stands in the way of hundreds who have been convicted by the Spirit of God. Immediately I precipitate myself over into an act, that second I live; all the rest is existence. The moments when I truly live are the moments when I act with my whole will. Never allow a truth of God that is brought home to your soul to pass without acting on it, not necessarily physically, but in will. ... We have to go clean over on some word of our redeeming Lord and transact business with Him. His word "come" means "transact." "Come unto Me." The last thing we do is to come; but everyone who does come knows that that second the supernatural rush of the life of God invades him instantly. The dominating power of the world, the flesh and the devil is paralysed, not by your act, but because your act has linked you on to God and His redemptive power.
[article link]

Ed Young's Tithing Sermon: Show Me the Money! - The video of Ed Young posted here on Sunday has gotten quite a bit of play around the blogosphere It has even moved over to YouTube - Christians and non-Christians alike are flabbergasted that a pastor from the pulpit is trying to get people to commit to give 10% of their income to his church through automatic withdrawal {Note: the Corporation Churches [501(c)3] need to own up to their public accountability and financial obligations in reporting and accounting for every single dime that they collect in offerings [so called tithes, offerings, gifts]. The Basic Christian Ministry is going to designate 2011 as a year of Church accountability [actually starting now!!] - No public disclosure of legal financial statements provided by the church and staff then no money provided by the congregation it's that simple!! - Also Note: The people that are blindly donating to demanding and offensive personalities are the very people that are enabling, perpetuating and furthering this very serious [*Predatory Tithing] problem within the Church. It's important that everyone within the congregation accept responsibility and withhold financial support from any Church or organization that is not 100% transparent with its organizational structure, affiliations or income disbursements.} (YouTube)
He tells them they are cursed if they don't tithe. He wonders why they come to church if they don't bring the tithe, tells them to stay home or play golf, to quit wasting Ed's and God's time. He says to watch your wallet if you're sitting next to a non-tither. He brags that "blessings track him down" for his 29 years of faithfulness. He even declares multiple times that the blessings of the Christian life are "all about the money". Ed even says "Show me the money" - which I take to mean "show me your bank account and routing number". He says that if you don't tithe, your marriage, your job, your kids, will all suffer because you're under God's curse. I hope that someone in Ed's circle of friends - maybe John Cross, or maybe Ed's father - someone, will help Ed see that he is abusing his congregation. Comments: Anonymous said... 80% of Ed young's church membership need to leave the church now. Those people should choose a place to meet and have a great time in fellowship. choose a God fearing man as a teacher while giving him some living standards. No jet. And learn the truth of the [B]ible.
[article link]

Predatory Preaching - Why So Much Angst About Anonymous Critics? (Audio)
I recently came across the audio excerpt below from Matt Chandler, where he absolutely blasts people who would dare send him anonymous, critical emails. He angrily calls them several choice names like "pathetic" and "narcissistic zeros". I came across this audio clip at Dr. Alvin Reid's blog site, as he included Chandler's clip with his blog post here entitled "Dealing with Critics". You really have to listen to this. It gives I think a glimpse into just how much disdain there is for anonymous emailers and bloggers critical of the Southern Baptist power structure. It is my view, based on my experience as a formerly anonymous blogger, that Chandler's disdain for anonymous critics is shared by many of our Southern Baptist leaders. After all, Alvin Reid posts it for his readers (many of whom are our future pastors!), presumably as an example of how to view those who dare to criticize anonymously.
[article link]

Note: Only informed responsible giving (tithing) is cheerful giving - Previous year 501c3 non-profit tax form filings should be open and publically available (in Church offices) and on the internet for anyone and everyone to look at and only then is a person capable of making an informed decision about personally donating to charitable 'Churches' and causes i.e. a Harvest Crusade type of event -- "2 Corinthians 9:7 Every man according as he purposeth [responsibly] in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful [responsible] giver."
Only informed responsible giving (tithing) is cheerful giving! Not the ignorance is bliss, dutiful giving that the modern Church now wants us to participate in. -- "Ecclesiastes 7:12 For wisdom is a defense [refuge], and money [opportunity, power, influence, prestige] is a defense: but [more important than money] the excellency of [Biblical] knowledge [accurate, reliable Biblical doctrine] is, that wisdom giveth [eternal] life to them that have it."
[article link]

Donor Bill of Rights - PHILANTHROPY (Charitable Donations) is based on voluntary action for the common good - It is a tradition [and religious requirement] of giving and sharing that is primary to the quality of life - To assure that philanthropy merits the respect and trust of the general public, and that donors and prospective donors can have full confidence in the not-for-profit organizations and causes they are asked to support, we declare that all donors have these rights: I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes - II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities - III. **To have access to the organization's most recent financial statements - IV. To be assured their gifts will be used for the purposes for which they were given
I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes. II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities. III. To have access to the organization's most recent financial statements. IV. To be assured their gifts will be used for the purposes for which they were given. V. To receive appropriate acknowledgement and recognition. VI. To be assured that information about their donations is handled with respect and with confidentiality to the extent provided by law. VII. To expect that all relationships with individuals representing organizations of interest to the donor will be professional in nature. VIII. To be informed whether those seeking donations are volunteers, employees of the organization or hired solicitors. IX. To have the opportunity for their names to be deleted from mailing lists that an organization may intend to share. X To feel free to ask questions when making a donation and to receive prompt, truthful and forthright answers.
[article link]

Questions to Ask a Nonprofit (Church - Crusade - Conference - etc.) *Before Investing in [or contributing to] It - 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? - 6. How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised
Thinking of donating to a nonprofit? Here are some suggested questions to ask nonprofit organizations before investing in them. The answers can help you determine which charities to give to and evaluate the performance of the philanthropies you already support. 1. How are you collaborating with similar organizations on a local, regional, or national level? 2. What are the main obstacles that inhibit the fulfillment of your mission? How are you planning to overcome them? 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? 4. How much turnover have you experienced of employees and board members in the last two years {and how many related family members are employed and in what places within the organization}? 5. To what degree have you attracted new people {non-family members} and new ideas to your organization and board? 6. *How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised. 7. Most for-profit organizations have recently restructured themselves in recent years to become more efficient and productive. How, if at all, are you considering (or have you implemented) some version of this approach? 8. How efficiently is your organization run? To what degree have you assigned day-to-day management responsibilities to a tightly run executive committee instead of relying upon your full board? 9. Who are your main competitors and how do your results in recent years compare to theirs?
[article link]

Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Avoid charities that won't share information or pressure you - Reputable nonprofits: Will discuss their programs and finances - [they] Don't use pressure tactics - Are willing to send you literature about their work or direct you to a Web site - Will take "no" for an answer - Trust your instincts: If you still have doubts about a charity, don't contribute to it - Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation
Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Here are GuideStar's tips for donors who want to give with their heads as well as their hearts. Researching Charities Clarify your values. Do this before you open your checkbook, volunteer your time, or look at that letter from a charity. Identify your preferences. Ask yourself: "What is important to me?" The environment? Education? Hunger? Animal welfare? Helping sick children? Where should the charity do its work-in your neighborhood, region, the nation, or internationally? Ask yourself if you want to support a large or small charity, a new or an old one. Search the GuideStar database to find charities that meet your criteria. Focus on the mission. Look at each charity's description in the GuideStar search results, on its Web site, or in its literature. Find the nonprofits that fit best with your values. Eliminate organizations that don't meet your criteria. Now you're ready to look more closely at these organizations. Evaluating Charities Get the cold, hard facts. A reputable organization will: Define its mission and programs clearly. Have measurable goals. Use concrete criteria to describe its achievements. Compare apples to apples. Be sure to compare charities that do the same kind of work, especially if you're looking at their finances. The type of work a charity does can affect its operating costs dramatically. Avoid charities that won't share information or pressure you. Reputable nonprofits: Will discuss their programs and finances. Don't use pressure tactics. Are willing to send you literature about their work or direct you to a Web site. Will take "no" for an answer. Trust your instincts. If you still have doubts about a charity, don't contribute to it. Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation.
[article link]

Extremely Important Viewing!!! Part 8 - Dialectic Deception - [To Download Click the Share Button] (Online Video)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Overview: The cross of Jesus and the Triune witness of Jesus' Spirit, blood and water each released from the physical body of Jesus while He was on the cross -- "Colossians 1:19-23 For it pleased the Father [God] that in Him [Jesus] should all fulness dwell [manifest to mankind]; And, **having made peace through the blood of His cross, by Him [Jesus] **to reconcile all things unto Himself [God - Father, Son Jesus, Holy Spirit]; by Him [Jesus], I say, whether they be things in earth, or things in Heaven. **And you [Gentiles, sinners], that were sometime alienated and enemies in your mind by wicked works, *yet now hath He [Jesus] reconciled in the body of His flesh [Spirit, blood, water] through death, to present you Holy and unblameable and unreproveable in His sight: If ye continue in the faith grounded and settled, and be not moved away from the hope of the Gospel, which ye have heard, and which was preached to every creature [by the Holy Spirit, since Pentecost] which is under heaven; whereof I [Apostle] Paul am made a Minister;"
"John 19:26-30 When Jesus therefore saw His mother [Mary], and the disciple [John] standing by [the cross], whom He loved [G25 (Agape) - highest love, Spiritual, non-sexual], He saith unto His mother, Woman, behold thy son [in Christian fellowship]! Then saith He to the disciple [John], Behold thy mother [in Christian fellowship]! And from that hour that disciple took her [in Christian fellowship] unto his own home. After this, **Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst. Now there was set a vessel full of vinegar: and they filled a spunge with vinegar, and put it upon hyssop, and put it to his mouth. When Jesus therefore had received the [bitter drink] vinegar, He said, It is finished: and He bowed His head, and ***gave up the ghost [G4151(Pneuma) - Spirit, Holy Ghost, Spirit of God - source: Srong's Concordance]." -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood [from the cross of Jesus]: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood - from the cross of Jesus] of God is greater: for this is the witness of God [from the cross] which He hath testified of His Son [Jesus Christ]."
[article link]

{Flashback} Genesis 12-14 - Abraham comes back from Egypt and Returns to Bethel (House of God) in the Promise land (Israel) - Abraham and his Nephew Lot come to an amenable parting of the ways - Lot seeing with his eyes chooses to dwell near Sodom while Abraham choosing to dwell with God moves to Hebron [near modern Jerusalem] - Abraham was to arise and walk through the land 'Genesis 13:17 Arise, walk through the land in the length of it and in the breadth of it; for I will give it unto thee' - to take possession and appropriate the promises of God into his life - Later Abraham meets **Melchizedek King of Righteousness and Peace the **Priest of the Most High God "Genesis 14:18 And Melchizedek [Spirit of God] King of Salem (Peace) brought forth [Communion] bread (body of Jesus) and wine (mingled grape (blood) and water): and He was the Priest of the most high God." - Abraham [Father of the Jewish Nation] gives a tithe a tenth of all he owns to Melchizedek - Melchizedek blesses Abraham - 'Genesis 14:22 And Abram said to the king of Sodom, I have lift up mine hand [in praise and worship] unto the LORD, The Most High God, The Possessor Of Heaven And Earth'
Melchizedek the name means King of Righteousness and Peace, He is the Priest of the Most High God. This is the first mention of a Priest in the Bible. The idea of a priest comes from the conciseness of the Holiness of God and of the sinfulness of man, in order for a man to touch God to go into the presence of the Holy God man will need a mediator a go between, a priest. The ministry of the priest was twofold the priest was to go before God for the people and then the priest [or a prophet] would return and tell the people a message from God if there was one. - Melchizedek's birth is not recorded and his death is not yet recorded because Melchizedek is eternal, without genealogy and without death He lives on forever 'Hebrews 7:3 [Melchizedek] Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest Continually.' ... 'Psalms 110:4 The LORD hath sworn, and will not repent, Thou (Jesus Christ) art a priest for ever after the order of Melchizedek.' Jesus is our [Christian, heavenly] High Priest after the order of Melchizedek not after the earthly Levitical/Aaronic priesthood. The episode of Melchizedek was enacted into the Bible's history of the Old testament to reveal to mankind even before the establishing of the Levitical/Aaronic priesthood that mankind would know that there is indeed a better priesthood a holy, eternal, established priesthood of Melchizedek. As Jesus reigns He is Melchizedek "The LORD, The Most High God, The Possessor Of Heaven And Earth."
[article link]

{Flashback} Genesis 40-41 - The King's butler (cup bearer) and the Kings baker were suspected in a plot to kill the King of Egypt and were imprisoned with Joseph until the details of the plot could be sorted out - The butler and the baker each had a dream - Joseph was able to correctly interpret each of their dreams -- 'Genesis 40:8 And they said unto him, We have dreamed a dream, and there is no interpreter of it - And Joseph said unto them, Do not interpretations belong to God? tell me them, I pray you' -- Later Joseph is brought from the prison to interpret a dream for Pharaoh after correctly interpreting the dream Joseph is installed by the Pharaoh to be the second ruler over all of Egypt in order to carry out the interpretation of the dream - An Egyptian wife is chosen for Joseph and she [Asenath] bares him two sons Manasseh and Ephraim both of which will receive inheritances in Israel as Jacob awards Joseph a double portion of land in Israel with his double portion of blessings
Note: Melchizedec the Priest of the Most High God introduced bread and wine (communion) into the Bible. In keeping with Biblical consistency we now again have the bread [cross] and the wine [resurrection] in the illustration of the king's baker [bread] - and the king's butler/cup bearer [wine]. The baker as was according to his dream from God was broken, he was executed. The butler as was according to his dream, also given to him by God, was restored the third day being freed from prison he is sent into the presence of the Kingdom's King handing a cup of wine (vine) to the King. - The communion bread and the communion wine of Jesus Christ: The bread represents the body of Jesus 'broken for us' and the wine represents the life blood of Jesus in the New Eternal covenant between God and mankind. 'Matthew 26:26-28 And as they (disciples) were eating [Passover], Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My Body. And He took the cup (grape of the vine), and gave thanks, and gave it to them, saying, Drink ye all of it [be connected to Jesus Christ the true Vine]; For this is My Blood [eternal Life, the eternal living covenant] of the New Testament (Covenant), which is shed for many for the remission of sins.' - Also Note: Once Benjamin [Christian Church] comes into the Kingdom presence of Joseph and meets Him face to face Joseph [Jesus] calls Benjamin 'My Son'. 'Genesis 43:29 And he [Joseph] lifted up his eyes, and saw his brother Benjamin [Christian Church], his mother's (Rachael's) son, and said, Is this your younger brother, of whom ye spake unto Me? And He said, God be gracious unto thee, My Son.
[article link]

Update [Continuing]: The postings, Information and Resources regarding the 8 Kingdoms Study - The study will continue until about the Christmas Holiday Season
Also Note: The current introductory material of the 8 Kingdoms Study [Days of Noah - Flood of Noah (ancient earth 1.0 - and then the new present post flood 2.0 earth - 2 Peter 3:6) Kingdom of Nimrod (Tower of Babel), Days of Job, Hammurabi, Abraham, *King Melchizedek, Kingdom of Egypt] is being presented in a merged fashion because it is important to note and to grasp that the early Kingdoms, with the exception of [called out] Abraham and [Divine - Eternal] Melchizedek were all merged. Once we can get ahold of the concept that the ancient civilizations were a continuing and ongoing concentration of the same [occult] work and teachings then we can more easily understand the environment of the ancient civilizations and apply it to our day in that we are also living in a modern environment that has been handed down via the previous 6 occult Kingdoms of the world and [Mystery Babylon - the fallen angelic realm (Revelation 17:5)] is steadily working to bring in and enact the 7th and final occult Kingdom [NWO] of the human world. -- Soon, as the study progresses all the introduction material will be grouped and categorized [like the blog Bible Study] into an easy to access list of Topics.
[article link]

Creation Earth 1.0 (Adam - Noah) -- Earth 2.0 (Noah - Revelation) -- Earth 3.0 (Millennial Kingdom reign of Jesus Christ) -- Earth 4.0 (unjudged, eternal earth)
Earth 1.0 the original creation earth was a water vapor based environment and had the dual [water below the earth, vapor - water canopy above the earth, firmament] witness of water witnessing of God's creation. Water [life giving water - womb (John 3:5)] was then the witnessing element that then judged the original earth. - Earth 2.0 our present earth is under the [prophesied and enacted] Life givng (Matthew 26:28) and Judgment blood (Revelation 6:12, Revelation 8:7-8, Revelation 11:6) of Jesus Christ. - Earth 3.0 the restored Millennial earth [final judged earth] having the [spirit (life) and fire (judgment)] presence of Jesus during the Kingdom, Millennial reign of Jesus Christ, the earth (3.0) will be judged by fire [spirit]. Resulting in the final, eternal [earth 4.0] the final earth not being judged is the eternal earth. -- "2 Peter 3:5-7 For this [unbelief of Word of God - Biblical prophecy] they willingly are ignorant of, that by the Word of God the heavens were of old, and the [1.0] earth standing out of the water and in the water: Whereby the [1.0] world that then was, being [judged] overflowed with water [Noah's flood], perished: But the [2.0] heavens and the earth, which are now, by the same Word [of God - prophecies] are kept in store, reserved unto fire against the day of [3.0] judgment and perdition of ungodly men." -- "2 Peter 3:11-14 Seeing then that all these things [earth 2.0] shall be dissolved [judgment 3.0], what manner of persons ought ye to be in all holy conversation and godliness, Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements [earth 3.0] shall melt with fervent heat? Nevertheless we, according to His Promise, look for New Heavens [skies] and a New Earth [eternal - earth 4.0], **wherein dwelleth righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him (Jesus Christ) in peace, without spot, and blameless."
[article link]

Preview: The Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the flood of Noah, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]."
[article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..."
[article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

WHAT WAS IT LIKE IN THE PRE-FLOOD EARTH? A Key To Understanding The Pre-Flood Earth Is The Existence Of A Canopy Of Water In The Stratosphere - The [post fall - but still amazing] Garden of Eden conditions described in the early chapters of Genesis were probably reflected all over the planet (Drawings)
**The [post fall - but still amazing] Garden of Eden conditions described in the early chapters of Genesis were probably reflected all over the planet. There was probably abundant vegetation, animals, birds and fish. Because of the warmer and more constant ambient temperature, and the high partial pressures of Oxygen and Carbon Dioxide humans, animals, birds, insects, and fish were much larger, as revealed in the fossil record described below. There is a general teaching that early man was primitive. This is almost certainly incorrect. Adam and Eve were created in the image of God, and were probably extremely intelligent and creative, as were all the patriarchs. Because of the protective effect of the water canopy, there was protection from damaging ultraviolet rays and gamma rays, with probably much lower incidence of consequent diseases such as cancer and foetal malformations. Because of the higher Oxygen levels, the high blood Oxygen levels would have contributed to extreme longevity, resistance to bacterial and viral diseases, and greater metabolic efficiency, with consequent greatly enhanced athletic ability. The Average Age Of Man Before Noah's Flood Was 912 Years. Today It Is 70- 80. The average recorded life span in the Bible of the early patriarchs is 912 years. This is in stark contrast to today's much shorter life spans, with 70 -80 years being typical. This may be accounted for by the higher oxygen content, the protective effect of the water canopy, lack of disease, better diet, and much less hostile weather patterns.
[article link]

EARTH'S PRE-FLOOD WATER CANOPY [Crystalized (firmament) - pure crystal in nature and appearance in the furthest layer] "Genesis 1:7-8 And God made the firmament (hard land on earth), and divided the waters which were under the (ground) firmament [earth 1.0] from the waters (vapors) which were above the firmament [land]: and it was so. And God called the (crystal - outer atmosphere sphere) firmament Heaven. And the evening and the morning were the second day." {Note: A pure crystal, glass nature of atmospheric water would magnify all the stars and planets [including their original color and appearance] as viewed from earth and would also provide an acoustic resonator to transfer the sounds of orbiting planets into the earth's atmosphere in audible tones and chimes to all the earth's inhabitants.}
This pre-flood canopy probably consisted of water vapor [a pure crystal, glass nature further out in the atmosphere]. There are other theories, but we must keep in mind that the birds were flying in the expanse under this water, and one must be able to see through the water. The sun, moon and stars were visible to Adam and to Noah, in view of the fact that Genesis 1:14 states that they would serve as signs. Water vapor is clear, unlike clouds or steam. A little experiment to prove this point can be accomplished in your kitchen by filling a tea-kettle with water and putting it on the stove to boil. When steam begins coming out of the spout, look closely at the very tip of the spout. You will see about one-half to one inch of clear 212°F. water vapor before it becomes cloudy steam. This may have been the form of the water that God put above the firmament in which the birds flew around. THE GREENHOUSE EFFECT: With a water-vapor canopy, heaven and earth system #1 [earth 1.0] would be considerably different than our present system (#2) [earth 2.0 - (2 Peter 3:6)]. A greenhouse effect would be expected due to the heat generated by the sun-warmed canopy. Is there any evidence that greenhouse warmth once surrounded our globe? Palm tree fossils have been found in Alaska and broad leaf ferns in the Arctic. How could a palm tree fossil be in Alaska? Some scientists have postulated they travelled there on the tectonic plate (earth crust) movement over millions of years. But these trees are not millions of years old! A creationist would say, "No problem, palm trees grew in Alaska in the tropical world before the Flood." These trees were buried during the Flood of Noah's day resulting in their fossilization. ... The water vapor canopy may have more than doubled atmospheric pressure on earth. In this environment of heavier atmospheric pressure, healing would be more efficient. Many hospitals have pressurized rooms called Hyperbaric Rooms. Into these rooms oxygen is pumped under pressure and healing is miraculously speeded up. Very sick people and the severely burned are treated in this high pressure environment. In the pre-flood, high efficiency atmosphere, reptiles could have grown to immense sizes, giant flying creatures could have flown more easily, and gigantism would have been much more likely.
[article link]

...a Water Canopy? (Drawings)
These illustrations show just how a water canopy covering the Earth would not only create a globally warm climate but also would shield our planet from harmful radiation. Thus, allowing mankind to reach ages up to 900 plus years and also allowing reptiles to grow to the size of our dinosaur fossils. A global flood that occured roughly 1,500 years after Adam was created would create the coal layers (compressed global vegetation) and the fossilization of the huge behemoths known to us today as the dinosaurs. Remember, in Genesis 1:6-8, God divided the waters from the waters and placed this upper water canopy ABOVE the firmament called "Heaven."
[article link]

The Garden of Eden [Pre-Flood of Noah] Part 1 - (Kent Hovind) Creation Seminar (YouTube)
These Seminars are NOT copyrighted. If you are interested in helping support Kent Hovind his video series is available on DVD at shopping.drdino.com/category-exec/category_id/39/nm/Seminar .... The Garden of Eden, part two of the seminar series, describes the earth as it was before the worldwide flood. Dr. Hovind explains in detail how it was possible for man to live over 900 years, for plants and animals to grow much larger than today, and for dinosaurs to thrive along with man. This Creation Seminar is only one of the seven listed below: Creation Seminar 1 - The Age of the Earth, Creation Seminar 2 - *The Garden of Eden, Creation Seminar 3 - Dinosaurs and the Bible, Creation Seminar 4 - Lies in the Textbooks, Creation Seminar 5 - The Dangers of Evolution, Creation Seminar 6 - The Hovind Theory, Creation Seminar 7 - Questions and Answers.
[article link]

Creationist Kent Hovind Reveals The Truth About The Garden of Eden [Pre-Flood of Noah] and Creation! (Google Video)
Kent Hovind - 1 hr 56 min 19 sec - Mar 2, 2006 - www.drdino.com
[article link]

Halloween Information & Resources 2010 - Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair
Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair and instead are using this opportunity to proclaim the Truth about God's Love for mankind and about His Biblical plan of Life, Hope, and Salvation for us in Jesus Christ.
[article link]

***{Basic Christian - Adobe Air Version - 1.20 is Now Available - as a FREE Download} Note: The Basic Christian Ministry has completed a major project -- Creating an 'Adobe Air' [web 2.0 interactive] document [BasicChristian.air] that can be downloaded to any desktop computer and also on some of the newer phones (To download and install - *Right click this link - Requires Adobe AIR 2.5)
The project is completed [except for a] fall Holidays edition update. It will provide excellent anytime devotions and is perfect as a Christmas gift stocking stuffer for others. Most importantly [with the new Adobe Air web 2.0 document features] the end user can create their own comments list, add links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive, individual Christian, research, devotional and study tool project. -- Now Available for Download!
[article link]

Adobe AIR New Version 2.5 (Download)
Note: For details on the changes in AIR 2.5, refer to the release notes.
[article link]

Update {Scroll Down for Updates}: Before I begin to post again - I just want to recap a few items and I feel the need to reiterate the purpose and servant [service] oriented aspect of the Basic Christian Ministry - Because sadly some people want to portray internet bloggers as frustrated, or 2nd class, or something else all because they don't understand the value and intentions of internet [Christian fellowship] blogging
I spent most of the last week visiting [doing some upkeep] at my Mom's [my Dad passed away this past spring]. My Mom and I wanted to go to Church [with a friend and neighbor of my Mom's] and by coincidence her neighbor is now attending the old Church where my Mom used to attend [for a couple of years] and took me and my sisters to while we were really young [I was about 2 years - 4 years old]. I have few memories of that old Church [I certainly wasn't saved there and probably few people are] but I have a few memories and while I was sitting in the service this last week I had several thoughts but primarily I was just so grateful for the personal relationship I have with Jesus Christ [something that as a small child I though was impossible to have] and also how grateful I am for the opportunity of the Basic Christian ministry to post Christian material and information on the internet for others to use and enjoy in their own relationship with God. -- In 1996-1998 I attended a two year ministry school [under Chuck Smith at Calvary Chapel of Costa Mesa, CA] that was primarily geared towards future pastors but I applied to [and graduated] the school in my then current ministry capacity as a volunteer counselor [a volunteer counselor at a pro-life family clinic] and not as a pastor or even as a future pastor. -- The Basic Christian Ministry this coming spring will celebrate 10 amazing years of on-line internet ministry. The first two documents electronically published (posted) were the Jesus Walk 10 Day Easter Timeline Devotion [2001 version] and the 132 Topics of Basic Christian: Theology. Then the first articles were 'Biblical Proof that Jesus is God' followed by the posting of the previously researched 'The 7 Miracles of Jesus in the Gospel of John'. With these early postings [2001-2003] I felt at the time that the ministry had already reached [most] of its ministry goals and that any future ministry up until now has primarily been a sort of a wonderful, beyond my expectations, bonus opportunity. -- This past Sunday I also realized that I am completely dedicated to internet ministry and to providing internet resources and look forward to the next decade of internet ministry service. A decade that will provide many more advances and innovations in the Basic Christian ministry as the ministry begins [starting late next year] to transition away from the text postings of today and into video postings drawn and refined from all of the current Basic Christian material.
[article link]

Part 1 - Introduction: Exposing the Modern Church
It's true that there is a hidden NWO agenda [now more visible and more widely known to the public] and it's understandable that secular groups [i.e. UN, Think Tanks, Universities, CIA, Skull & Bones, etc.] would seek to impose a secular [ultimately Satanic] rule of order among all people and all Nations - But what is completely unacceptable is that so many in the Church movement [i.e. Chuck Smith, Dave Hunt, Norman Geisler, Jerry Falwell Jr., Rick Warren, John Piper, John MacArthur, Lee Strobel, R.C. Sproul, Brian Broderson, Ergun and Emir Caner, etc. ] would so actively participate and join in an emergent Antichristian/Antichrist movement [of deliberate lies and deceit formed against the true Christian Church] to the extent that it is now completely reasonable to question whether (since 9-11-2001) they are any longer or [in some cases] ever were Christians?
[article link]

Part 2 - Occult Signatures: The [NWO] occult communicates in a separate hidden but open manner that attempts [often successfully] to reveal their true intentions and identities to other occult groups but is generally masked to the general public
Occult (Satanic) signatures that are now commonly and widely used within the Christian Church -- the number 13 [or the reverse 31] as conference dates, numbers of topics or speakers, etc. Using Latin (Roman Catholic) names in Protestant ministries i.e. Norman Geislers 'Veritas' (Latin for truth) Seminary [V - a Hebrew 6 - is also considered occult - the number of fallen man] and Chuck Smith's 'Calvary' (Latin for skull) Chapel i.e. Skull (Satan's) Chapel [Pastor Chuck Smith might have been purposefully looking for a Satanic Signature in his 1965 move from his Riverside, CA ministry to the existing Calvary Chapel - Costa Mesa, CA fellowship]. - Other occult signatures include using a B&W bio photo as in the movie 'The Wizard of Oz' where reality, real life was portrayed in dull B&W while color was reserved only for the alternate Oz occult realm. Use of highly occult influenced bible translations notably the occult bible version NKJV.
[article link]

Welcome to *Veritas Evangelical Seminary [use of a horned (Satanic) *V] Online (VESO) where students may enroll and complete their external study courses online or check your residential course pages from anywhere in the world
Welcome to Veritas Evangelical Seminary Online (VESO) where students may enroll and complete their external study courses online or check your residential course pages from anywhere in the world. VESO also offers those enrolled in specific courses the opportunity to interact with others in the course, including your professor. This is accomplished by clicking on the specific course title on the left of your browser screen. In addition, faculty and students may discuss, interact, and build each other up in the Lord! Feel free to explore the VESO Forum where your written posts and questions may be read and replied to by others in the VES family. There is also a chat option where you can engage in real time communication with others that happen to be on line.
[article link]

Codex Magica: V - Victory for the Devil - Sign of the Horned God, Pan (Satan) - The Complete Book of Witchcraft3 explains further the occult meaning - When the [V] sign is given to produce a shadow behind, a diabolical image appears that seems to be the face of the devil - Witches and Magicians -and some Catholic Popes -used this image to effect emotional response
[V] A Symbol of Wrath and Destruction: The "V" sign as displayed by the hand is also used by Illuminists in the form of the letter V with two straight lines angled to meet at a point facing downward. It becomes a V device, or chevron, and has been adopted for the uniforms of military troops of some countries. Resembling a downward pointing triangle with the top line open or omitted symbolizes fiery destruction and wrath on the object at which it is pointed. About 12 years ago, a few Satan worshippers arrived secretly in the darkness at my ministry building and evidently carried out a ritual. For many months we had received anonymous telephone threats, so were not surprised. On the concrete porch near our front door, the vandals had scratched a "V" pointing to the entrance, and there were signs of candle use and the burning of objects. Here we see the fantastic beliefs by occultists that their rituals create reality. -- Triple 6 or 666: As we have previously seen, the Jewish cabala is at the root of most wicked systems of magic. The cabala (or Kabbalah) is the fount of doctrine for Freemasonry and for many other secret societies. We can expect, therefore, that the "V" sign is also emphasized by the rabbinical priests of cabalism. And in fact, we find that the rabbis teach that the meaning of the Hebrew letter for V (Vau) is "Nail," and nail is a secret title for Satan. (Its corrupt meaning comes from the nails driven into the hands of Jesus crucified.) Vau, or V, is the sixth letter in the Hebrew alphabet [6 the number of man - fallen mankind], and, of course, the Book of Revelation reveals that the name of the beast, or AntiChrist, is coded with the number of triple 6, or 666.
[article link]

calvarycic.org: Chuck Smith of Calvary Chapel Costa Mesa [B&W bio photo] - Gayle Erwin The Man, The Myth [in cartoon caricature]
Calvary Chapel Iowa City Church Vision: The emphasis of our church is to make mature disciples of Jesus Christ. The Great Commission commands in Matthew 28:20 that we are to be "teaching them to observe all things that I have commanded you." We are doing the very same things that have been done for nearly 2000 years. In Acts 2:42, Luke tells us that the early church was continuing steadfastly in the teaching of God's Word, in fellowship, in the breaking of bread, and in prayers. Acts 2:46 tells us that they were praising God and verse 47 it tells us that "the Lord added to His church daily those who were being saved." Our hope and prayer is to win the lost to Christ, disciple and grow them into mature Christians. We desire believers that God can and will use as His vessels of honor, His workmanship created for good works and for His pleasure.
[article link]

John Macarthur [B&W bio photo]
John Macarthur is my favorite preacher for a few reasons. First, it is his unwavering defense of Truth; Second, his consistent life; and Third, his consistent theology to let the text of scripture speak for itself. The message I used in this sermon jam ("rekindling your love for Christ") I have probably listened to 20 times…and yes it is still one of my favorite messages out there. If any of you would like access to all of Macarthur's preaching messages for free visit www.gty.org/.
[article link]

Ergun Caner [B&W bio photo]
The Southern Baptist minister who leads Liberty University's seminary made a career as a go-to authority on Islam for the evangelical world, selling thousands of books and touring the country as a former Muslim who discovered Jesus Christ. Now Ergun Caner is being investigated by the Lynchburg, Va., university - founded by the Rev. Jerry Falwell - over allegations that he fabricated or embellished his past.
[article link]

Rick Warren on the cover of Time Magazine [B&W color tones, bio photo] - Rick Warren makes use of multiple B&W photos as well as multiple [cartoon caricature] depictions of himself and his ministry
The Internet is abuzz about author and pastor Rick Warren being temporarily blinded by firestick plant sap. Rick was pruning a firestick plant in his yard when he got some of the sap on his hands. According to publicist A. Larry Ross, "He went to wipe his brow and immediately experienced excruciating pain in both eyes." The sap of the Firestick plant, or Euphorbia tirucalli, is corrosive and extremely toxic.
[article link]

PASTOR BRIAN BRODERSON [B&W color tones, bio photo] Associate Pastor of Calvary Chapel Costa Mesa
"Anything that will help Christian people get more into the word and more out of the word is bound to be a great blessing. This book will do just that. Andy has done a fantastic job of laying out numerous options for Bible Study. I'm sure there's a method here that will be helpful for most everyone who is serious about growing in the Lord through his word."
[article link]

Update: After the Break - The Basic Christian Ministry is going to respond [with a 10 part investigation article] into the wholesale manipulation and fraud that is taking place within the current greater Christian Church movement - Regarding both the fraud and wholesale manipulation [a deliberate convergence of the Church, Emerging Church and the New Age agenda] that just occurred during the 2010 Desiring God conference and also of the related fraud that is about to take place in the coming Calvary Chapel of Costa Mesa - 2010 Apologetics Conference [November 5-6, 2010] -- Coming Soon: Exposing Chuck Smith - The Calvary Chapel Fraud - A 10 Part Investigation!!!
[article link]
The Christian Church body as a whole after having just endured the unjust and unethical manipulations of the Dr. John Piper (Bethlehem Baptist Church, Minneapolis) - Dr. Rick Warren (Saddleback Church, Lake Forest, California - SBC Affiliated) 2010 Desiring God fiasco, now the greater Evangelical Church is expected to be forced to endure yet another conference of fraud, lies and deceit - this time it is the 2010 Apologetics Conference by Dr. Norman Geisler's Veritas Seminary (Murrieta, California) featuring the discredited (SBC Affiliated) [Liberty University - professor] Ergun Caner and is being hosted at the Calvary Chapel of Costa Mesa, Sr. Pastor Chuck Smith.

Part 3 - Replacing the True (Free) Christian Church with a False (Bondage) NWO Church: Churches like Chrystal Cathedral (Robert H. Schuller), Calvary Chapel (Chuck Smith, Brian Broderson), First Baptist Church of Woodstock, GA (Johnny Hunt), Liberty University (Jerry Falwell Jr.) have gone through extensive employee layoffs and shifts in recent times
These Church 'disorder' replacements of pastors and staff employees, whether through leadership changes (i.e. Brian Broderson) or financial crisis or crises, either perceived (Church of Woodstock) or real (Chrystal Cathedral) are having the very real and intended results of rapidly removing a once solid Christian base and replacing it with a new and now solid Emergent Church [i.e. Ergun Caner] - NWO - New Age, or even a Satanic base of church staff members, instructors and pastors. With the very real and intended result of stripping the True Christian Church of its [Gospel] identity and of any safety net that might have been in place for any Christians in need of actual ministry, counseling or any of a variety of support, assistance and aid programs.
[article link]

{Highly Recommended!!} Pirate Christian Radio: • [Pastor] Mac Brunson Says America is Being Judged Because Christians Aren't Tithing {Note: Christians aren't under the law - or at least we are not supposed to be - unless some unscrupulous person is trying to put us [under their own law] and in bondage for their own personal agenda and own personal financial gain! - It's also very interesting that the [Pastors] demanding Tithes are the same Pastors who repeatedly refuse their obligation to openly disclose their Church's financial statements. - Also Note: It's completely irresponsible on our part to donate [money, time, resources, etc.] to some man's private ministry without our having complete access to ALL financial records. So in this case and others, Bankruptcy isn't a bad thing as these Mega Churches are already Morally Bankrupt and probably shouldn't even try to be in the Business of Preaching the free Gospel of Jesus Christ!} (Mp3 - Download link is on the Main page)
[Saul] The Rebel King -- • Mac Brunson Says America is Being Judged Because Christians Aren't Tithing • Is Perry Noble Qualified to be a Pastor to Pastors? • Sermon Review: [Saul] The Rebel King by Pastor Gervaise Nicholas Edward Charmley ---
[article link]

Robert Schuller [Sr.] Pleads for Troubled (Bankrupt) Crystal Cathedral - Robert H. Schuller , who is trying to pull his California megachurch from bankruptcy protection, pleaded with his congregation for help Sunday - "If you are a tither, *become a double-tither [where is that in the Bible?]. If you are not a tither, become a tither. This ministry has earned {but now with (too many scams) has lost} your trust. This ministry has earned your help" - The Crystal Cathedral, which filed for Chapter 11 bankruptcy last week, will likely spend the coming weeks trying to restructure its staggering debt {The teaching that Christians are supposed to Tithe to some man's ministry is a modern myth and a completely false teaching at that! Tithing was of the Jewish Old Testament Law and Jesus fulfilled the law, *freeing us from the law, yet many like the Schulers [Robert Sr. and daughter Sheila] want to put Christians back under the law and specifically the excessive 'bondage' of Tithing simply for their own personal [primarily financial] gain. -- "Galatians 5:1 Stand fast therefore in the liberty wherewith [Jesus] Christ hath made us free [from the O.T. law and into a N.T. relationship with God], and be not entangled again with [i.e. tithing] the yoke of bondage."}
"Budgets could not be cut fast enough to keep up with the unprecedented rapid decline in revenue due to the recession," Senior Pastor Sheila Schuller Coleman said in a statement. Services and programs at the landmark church will continue, including the "Hour of Power" TV program, she said. The beleaguered glass cathedral canceled its "Glory of Easter" for the first time this year and could be forced to cancel its popular Christmas spectacular next month. The pageants, which charged up to $45 admission, drew thousands of people. "It was a very big production," said Juliet Noriega, the wardrobe manager for the pageants, who claims she is owed more than $11,000. In a statement , Schuller Coleman said the bankruptcy filing was necessary because a small number of creditors chose to file lawsuits and obtained court-ordered writs to attach the church's bank accounts and assets in an attempt to get paid immediately. ... The church's money troubles have forced it to lay off 140 people in the past year, halve its "Hour of Power" air time and even dismiss its orchestra and professional choir singers, church officials have said. The church choir is now made entirely up of volunteers. In May, the church sold land donated by a San Juan Capistrano couple for $22.5 million. ... The cathedral decided to file for Chapter 11 only after some of its creditors sued for payment, according to church officials. Hundreds of creditors could be owed between $50 million and $100 million, according to documents filed in U.S. Bankruptcy Court. Its largest creditors include several television stations. The iconic church was founded by the Rev. Robert H. Schuller in a rented drive-in movie theater in 1955 and came to prominence through the "Hour of Power" television show, which reaches millions of viewers. ... At a news conference, Schuller recalled her father's popular proverb, "Tough times never last, but tough people do." She stressed that the church's "message of hope will continue." Schuller did not return phone calls seeking comment.
[article link]

WSJ: [Mega Church] Crystal Cathedral's Cracks Show in Bankruptcy Filing [after - The younger Schuller [Robert A. Schuller] (preaching an Excellent Gospel Message) was removed as (Crystal Cathedral) President in November 2008 when the division between (NWO) father and (Christian) son became significant enough to adversely affect the corporation [a.k.a. Crystal Cathedral] the elder Dr. Schuller [Robert H. Schuller] built - Answers.com] - The Crystal Cathedral church in Garden Grove, Calif., filed for bankruptcy protection [October 18, 2010] amid $48 million in debt - The church's filing lists 550 (unpaid) creditors
How the 55-year-old church will survive is another matter. The ministry, founded by Mr. Schuller in 1955 in rented space at a drive-in theater, now owes $12 million to creditors and holds a $36 million mortgage with Farmers & Merchants Bank of Long Beach, Calif. The church was roiled by leadership changes after the abrupt departure in 2008 of Mr. Schuller's son as head pastor. Mr. Schuller's daughter, Sheila Schuller Coleman, now presides as pastor. Mr. Schuller, 84, preaches occasionally. "The period of unsettled leadership caused some...to leave the ministry, resulting in reduced revenue for an organization that exists primarily on donations," court documents say.
[article link]

Religious workers denied jobless benefits - Earlier this year, a survey by the National Association of Church Business Administration showed that 32 percent of responding U.S. churches were having economy-related difficulties, up from 14% in August - 20% said they had laid off staff - Benefits are available only to people whose employers paid the unemployment tax - It was a hard way to learn that under Virginia law, as in many states, including Georgia, tax exemptions for religious organizations include freedom from paying unemployment taxes - "If they leave the church, they won't be covered, and that is a shock for many churches" he said {Note: The Churches not paying an individual's unemployment tax and therefore denying unemployment benefits to people is a real bondage the Church has over its employees - no wonder so many employees and Churches are so quickly and so easily going along with a co-opted NWO agenda, because they have too, the church owns them and that's the way the modern protestant church wants it.}
VIRGINIA BEACH, Va. - God may provide, but the state may not when it comes to unemployment benefits for employees laid off by churches and other religious groups. Carol Bronson discovered that a few months ago after she lost her secretarial job at Temple Emanuel synagogue in Virginia Beach. Bronson assumed she could draw unemployment benefits, but when she filed a claim, she was denied. It was a hard way to learn that under Virginia law, as in many states, including Georgia, tax exemptions for religious organizations include freedom from paying unemployment taxes, though the IRS requires they pay Social Security and withholding taxes. "I had no idea that there would not be any benefits for me after leaving my job," said Bronson, who worked at the synagogue for two years. She's since found a job with a wholesale flower market. Budget cuts, including layoffs, are one way religious groups are coping with slashed income from investments or contributions. Earlier this year, a survey by the National Association of Church Business Administration showed that 32 percent of responding U.S. churches were having economy-related difficulties, up from 14 percent in August. Twenty percent said they had laid off staff. For workers who are left jobless, unemployment benefits are a big piece of the social safety net. In Virginia, payments range from $54 to $378 weekly. Benefits are available only to people whose employers paid the unemployment tax. Not every state bars unemployment compensation to employees of religious groups. In New York, employees whose work is not religious in nature, such as a cook or a secretary, are entitled to benefits, and their employer must pay the state unemployment tax, said Karen Williamson of the New York Department of Labor.
[article link]

{Flashback} SBC [2010] must build its Great Commission legacy [through humble individual service to Jesus Christ and not by donations or money tithed or given to SBC principals especially in the form of thinly veiled pleas and slightly disguised threats (i.e. pastors will be laid off -- and the True faithful Christian Pastors are being laid off in multitudes while fake NWO pastors are then being brought in to replace them [this is happening in every profession i.e. teaching, religion, politics, law, business, banking, government] in requesting additional finances 'In difficult economic times' as Pastor David Uth seems to be doing], Uth says {Note: Money, pride and paid (professional) Charity work seldom mix very well and Christianity in the image of Jesus Christ is the essence of Humble Servant Charity Work. We need to be humble and be about the true reconciliation work of Jesus Christ and often that means being only in charge of ourselves and having authority only over ourselves and not having a staff, an expense account and not even having status within society all while we individually and collectively labor lovingly in God's Kingdom the True and Eternal Kingdom of Jesus Christ.}
ORLANDO (FBW)-The Southern Baptist Convention sits at a crucial point in history when it must recommit to building a legacy of obedience to the Great Commission, David Uth, senior pastor of First Baptist Church in Orlando, said *June 13 [Satanic signature] at the SBC Pastor's Conference. "There comes a point where we say, 'This is where we want to go. This is what we want life to look like. This is what we want our legacy to be,'" Uth said. "And I really believe this convention is the defining moment for us that will determine that legacy." Preaching from Acts 20, Uth said a godly denominational legacy must include living out the Great Commission rather than merely discussing it. "As Southern Baptists, we have been saying a lot about the Great Commission all of our history," he said. "We have been saying a lot about this kind of a legacy. But at some point, saying is not enough." Uth listed three steps Southern Baptists must take in order to build a legacy that glorifies God. First, they must walk with humility. "Southern Baptists, we're not all that. We need to honor and glorify the One from whom all blessings flow. We are not all that," Uth said. "One of the things that has broken my heart is to hear people talk about their ministry and people talk about their church. People talk about this and that, 'We did this. We did that. We did this.' Let me tell you, if you've done anything worthwhile of eternal value, you didn't do it. Your Father granted it from heaven. Give Him glory." Second, they must shed tears over the lostness in the world. While Southern Baptists cry over votes that don't go their way and derailed personal ambitions, many have stopped crying over non-Christians who are on the path to hell, Uth said. Yet the multitudes who do not know Jesus should be among the greatest causes of tears, he said. ... Third, Southern Baptists must fulfill their ministry despite trials. In difficult economic times, churches and denominational entities are being forced to cut budgets, he said. In fact, First Baptist Orlando recently cut six pastoral staff members. But fulfilling the Great Commission is worth the pain of budget cuts, he said. "The church does not exist to employ people. It exists to reach the nations for God's glory. And if I could just be so bold to say, the Southern Baptist Convention does not exist to employ people. It exists to reach the nations for the glory of God. And it just might be we have to do hard things," he said. Through any trial, Jesus is enough to sustain those who are following Him, Uth said.
[article link]

{Flashback} ABP Opinion: 1st reaction to Great Commission Resurgence, 2nd verse - My strategy to encourage churches to higher CP (Cooperative Program) giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention - SBC president Johnny Hunt [after just laying off several Pastors and staff members at his church], who has pledged to double his church's CP (Cooperative Program) giving this year to about $900,000 {Note: This is a deliberate plan to take money away from the local Church authority [and local Church work] by donating it upstream [instead of downstream to needier Churches and causes] to some vague, vapid [non-Christian] national-international (secular) and fraudulent causes i.e. Rick Warren's purpose driven agendas and the New Apostolic Reformation and their upstream donations to their main church offices and to a select few (possibly non-Christian, infiltrated) directors, presidents and staff members.}
If the SBC is to adopt a new mission statement -- and such adoption should be considered a huge undertaking -- what is the statement it replaces? The SBC was formed in 1845, according to our founding documents, for the "purpose of carrying into effect the benevolent intention of our constituents by organizing a plan for eliciting, combining, and directing the energies of the denomination for the propagation of the gospel." The purpose of our convention, according to Article II of our bylaws, is "to provide a general organization for Baptists in the United States and its territories for the promotion of Christian missions at home and abroad and any other objects such as Christian education, benevolent enterprises, and social services which it may deem proper and advisable for the furtherance of the Kingdom of God." Are a "purpose" and a "mission statement" the same thing? If the proposed mission statement is an add-on, it can be enthusiastically endorsed. If it is to change the purpose statement of the convention, it needs far more serious consideration than to be the first of seven recommendations from a task force formed for a different purpose entirely. The task force still wants to dilute the Cooperative Program by making it the "first and primary component" of something they would call Great Commission Giving. The progress report in February basically would have taken any responsibility for Cooperative Program promotion and "returned" it to the state conventions. The new version still doesn't recognize that the states have always had primary responsibility for CP promotion and it urges the SBC Executive Committee to work with state conventions to form a "unified strategy with clearly established goals" by 2013. My strategy to encourage churches to higher CP giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention. SBC president Johnny Hunt, who has pledged to double his church's CP giving this year to about $900,000, rightly reminded the editors that no one responds positively to criticism. You can't get someone to do more of something by emphasizing how little of it they currently do. He reminded us that "thousands" of churches that claim SBC affiliation give nothing to CP -- and the six-percent average church CP commitment would be much smaller if not for the large dollar amounts churches like his provide.
[article link]

Gimme That OC Religion - Crystal Cathedral Declares Bankruptcy - Why Robert Schuller Had it Coming - Schuller ultimately influenced American Christianity [but not in a lasting, positive way] the most of any pastor in OC - at the expense of his own flock and for personal benefit
Because, when all of OC's titans of Christianity eventually meet Charles E. Fuller in the afterlife, the world will see that Schuller [Robert H. Schuller (Sr.)] ultimately influenced American Christianity the most of any pastor in OC--at the expense of his own flock and for personal benefit. While Chuck Smith revitalized American evangelicism [according to Chuck Smith - because everyone knows that it was Billy Graham not Chuck Smith that 'revitalized American evangelicism'] via Calvary Chapel, the [TBN] Crouches [Paul and Jan Crouch - Trinity Broadcasting Network] revolutionized broadcasting the words of Christ (including Schuller's own Hour of Power) and Rick Warren built a global megachurch without peer, Schuller put too much of his church's focus on himself--the best-selling books, the television program, the many lectures. **His message of possibility thinking [i.e. Chuck Smith "made room in his heart ... generating a movement of the Holy Spirit"] and seminars for pastors made Warren possible, created the megachurch movement, and brought in millions to build his Crystal Cathedral--but while Schuller mugged for the cameras, he never did set a course of succession for his flock [Robert H. Schuller (Sr.) had a clear succession in his son Robert A. Schuller - but Robert A. Schuller turned out to be an actual Christian and that was unacceptable to NWO instigator Robert H. Schuller]. If I was more up-to-date on my Scripture, this is the part where I'd quote Jesus or some prophet about vanity--oh, Ecclesiastes!--and say Schuller didn't [want to] learn. I've brought this point up before, but it demands repeating: maybe if Schuller had ditched the endless tours and paid more attention to his church [Christianity], the Crystal Cathedral wouldn't be in this situation today. Or maybe he understood that it's Christ's message that's more important, not so much paying bills on time. But what do I know? I'm just a pissed-off Papist [Catholic].
[article link]

Part 4 - Chuck Smith's Fabricated Background - The "common" story behind the Calvary Chapel story is that Chuck Smith saved [an already saved] hippie named Lonnie Frisbee and single handedly instituted the Jesus Freak movement making Chuck Smith the father of [the already existing] Jesus Freak movement
Surprisingly the Chuck Smith Sr. ministry story from childhood until even now [Calvary Chapel (miles from any beach) is now claiming to have been a mecca church to both hippies and surfers] is almost as fabricated and fictitious as the well-known fictitious Ergun Caner [my life as a Muslim terrorist] ministry story. - Supposedly Chuck Smith led a hippie Lonnie Frisbee to the Lord creating the Jesus Freak movement however apparently Lonnie Frisbee was already a 'born again' Christian when he first met Chuck Smith - so what really happened? In 1965 Chuck Smith made his switch from his longstanding Foursquare Church denomination to the unknown Calvary Chapel fellowship. The question remains was this 'late season' denomination move on Chuck's part an attempt on Chuck Smith's part to enter the coming 1966-1969 Satanic Revolution that would soon be sweeping America? On cue in 1968 Chuck Smith had finally scrounged around enough and found the defanged hippie that he had been looking for as his entrance into the hippie movement in order to play "Papa Chuck" in his diabolical, controlling and manipulating role as father of the hippies all the while undermining the foundations of the true Christian Church.
[article link]

There are at least three versions of the Calvary Chapel story regarding how Chuck Smith first met the hippie Lonnie Frisbee - The least credible of the stories is the story that Pastor Chuck Smith tells regarding his daughter Cheryl (wife of Pastor Brian Broderson) according to Chuck Smith she had a boyfriend at the time who introduced Lonnie to Chuck Smith
Another person altogether has claimed [and insists] to have first introduced Lonnie Frisbee to Pastor Chuck Smith.
[article link]

Calvary Chapel Chuck Smith - With a sincere concern for the lost, Pastor Chuck made room in his heart and his home for a generation of *hippies and *surfers {Note: The Chuck Smith Calvary Chapel myth has grown to now suddenly include both hippies and surfers. Hint: Calvary Chapel is located in Santa Anna, CA and is miles from the beach but can't let a little reality get in the way of a good "grab it (from somewhere else) and blab it" Calvary Chapel story.}
Chuck Smith Senior Pastor: In 1965, Pastor Chuck Smith began his ministry at Calvary Chapel Costa Mesa. Only twenty-five people attended. What began as a small chapel has now grown into a church that seats over 2000 and is filled almost nightly. From the beginning, Pastor Chuck welcomed all, young and old, without judgment, placing his emphasis on the teaching of the Word of God. His simple, yet sound, biblical approach draws 25,000 people weekly. With a sincere concern for the lost, Pastor Chuck made room in his heart and his home for a generation of hippies and surfers; **generating a movement of the Holy Spirit that spread from the West Coast to the East Coast, bringing thousands of young people to Jesus Christ. Included among this generation of new believers were Greg Laurie, Mike MacIntosh, Raul Ries, and Skip Heitzig, as well as hundreds of others who now have ministries of their own. {Note: Chuck Smith thinks that whatever he personally does becomes approved by God [regardless of what the fruit develops into] and has a type of Biblical [equal to the Bible] human divinity associated with it "generating a movement of the Holy Spirit" the guy just isn't all there!! Also Note: True Christianity is the exact opposite of what Chuck Smith, Dave Hunt, Norman Geisler, Jerry Falwell Jr., Rick Warren, John Piper, John MacArthur, Lee Strobel, Greg Laurie and many others are subtly preaching and directly practicing. True Christianity is NOT 'generating' an alleged move of God one that happens to immensely and directly benefit (preferably financially) the person or persons involved but True Christianity is to participate [in a personal relationship way] in what God is already involved in. -- "Jeremiah 33:2-3 Thus saith the LORD the maker thereof, the LORD that formed it, to establish it; the LORD is His Name; *Call unto Me, and **I will answer thee, ***and shew thee great and mighty things, ****which thou knowest not."}
[article link]

Wikipedia: Lonnie Frisbee - Contemporary accounts attributed his accomplishments to his incredible anointing of the Holy Spirit - Frisbee was a key figure in the Jesus Movement and eyewitness accounts of his ministry documented in the 2007 Emmy-nominated film Frisbee: The Life and Death of a Hippie Preacher explain how Lonnie became the charismatic spark igniting the rise of two worldwide denominations Chuck Smith's Calvary Chapel and John Wimber's Vineyard Movement
Lonnie Frisbee (June 6, 1949 - March 12, 1993) was an American Pentecostal evangelist and self-described "seeing prophet" and mystic in the late 1960s and 1970s. Despite (or because of) his hippie appearance and being a man who struggled with homosexuality, Frisbee had notable success as a minister and evangelist. Contemporary accounts attributed his accomplishments to his incredible anointing of the Holy Spirit. Frisbee was a key figure in the Jesus Movement and eyewitness accounts of his ministry documented in the 2007 Emmy-nominated film Frisbee: The Life and Death of a Hippie Preacher explain how Lonnie became the charismatic spark igniting the rise of two worldwide denominations (Chuck Smith's Calvary Chapel and the Vineyard Movement). It was said that he was not one of the hippie preachers, "there was one." ... Jesus movement, Calvary Chapel: Frisbee and his wife had left the [Christian] commune of the House of Acts [near San Francisco] to go to Southern California. Chuck Smith, meanwhile, had been making plans to build a chapel out of a surplus school building in the City of Santa Ana, near Costa Mesa when he met Lonnie Frisbee. Lonnie and his wife Connie joined the fledgling Calvary Chapel congregation and Smith was struck by Lonnie's charisma, "I was not at all prepared for the love that this young man would radiate." Frisbee's attachment to the charismatic Pentecostal style caused some disagreement within the church since he seemed focused more on gaining converts and experiencing the presence of the Holy Spirit than on teaching newer converts Biblical doctrine. Chuck Smith, however, took up that job and welcomed Frisbee into his church. Frisbee's appearance helped appeal to hippies and those interested in youth culture, and he believed that the youth culture would play a prominent role in the Christian movement in the United States. He cited Joel the prophet and remained upbeat despite what the young couple saw as unbalanced treatment as Frisbee was never paid for his work yet another person was hired full-time as Smith's assistant. Under Frisbee's ministry his most visible convert was evangelist Greg Laurie whom he mentored and has since gone on to establish Harvest Christian Fellowship, the eighth largest church in America with over 15,000 members. Frisbee became one of the most important ministers in the church when on 17 May 1968 Smith put the young couple in charge of the Costa Mesa rehab house called "The House of Miracles" with John Higgins and his wife Jackie, within a week it had 35 new converts. Lonnie led the Wednesday night Bible study which soon became the central night for the church attracting thousands. The House of Miracles grew into a series of nineteen communal houses that later migrated to Oregon to form Shiloh Youth Revival Centers, the largest and one of the longest lasting of the Jesus People communal groups which had 100,000 members and 175 communal houses spread across North America. This may have been the largest Christian communal group in US history.
[article link]

Lonnie Frisbee and Chuck Smith [1968-1971] - from the DVD The Life and Death of a Hippie Preacher (YouTube)
Lonnie Frisbee meets Chuck Smith and together the two men shepherd Calvary Chapel Costa Mesa into a new spiritual revival. -- DVD available at www.lonniefrisbee.com
[article link]

DVD The Life and Death of a Hippie Preacher [Lonnie Frisbee] - TRAILER 1 (YouTube)
Frisbee recounts the life of a radical hippie turned Christian evangelist whose call into the ministry came while involved in the Laguna Beach homosexual scene. Even though he was the spark who propelled two of the largest evangelical denominations in the last thirty years into existence, he was treated with contempt throughout his career because of his sexuality. What do you do when the Jesus freak who starts your church dies from AIDS? Simple. Erase him from history.
[article link]

Update: After the Break - The Basic Christian Ministry is going to respond [with a 10 part investigation article] into the wholesale manipulation and fraud that is taking place within the current greater Christian Church movement - Regarding both the fraud and wholesale manipulation [a deliberate convergence of the Church, Emerging Church and the New Age agenda] that just occurred during the 2010 Desiring God conference and also of the related fraud that is about to take place in the coming Calvary Chapel of Costa Mesa - 2010 Apologetics Conference [November 5-6, 2010] -- Coming Soon: Exposing Chuck Smith - The Calvary Chapel Fraud - A 10 Part Investigation!!!
The Christian Church body as a whole after having just endured the unjust and unethical manipulations of the Dr. John Piper (Bethlehem Baptist Church, Minneapolis) - Dr. Rick Warren (Saddleback Church, Lake Forest, California - SBC Affiliated) 2010 Desiring God fiasco, now the greater Evangelical Church is expected to be forced to endure yet another conference of fraud, lies and deceit - this time it is the 2010 Apologetics Conference by Dr. Norman Geisler's Veritas Seminary (Murrieta, California) featuring the discredited (SBC Affiliated) [Liberty University - professor] Ergun Caner and is being hosted at the Calvary Chapel of Costa Mesa, Sr. Pastor Chuck Smith.
[article link]

***{Basic Christian - Adobe Air Version - 1.11 is Now Available - as a FREE Download} Note: The Basic Christian Ministry is in the early [completed] stages of a major project -- Creating an 'Adobe Air' [web 2.0 interactive] document [BasicChristian.air] that can be downloaded to any desktop computer and also on some of the newer phones (To download and install - *Right click this link)
The project is well on its way and is on track to be complete this fall with a Holidays edition. It will provide excellent Christmas devotions and is perfect as a Christmas gift stocking stuffer for others. Most importantly [with the new Adobe Air web 2.0 document features] the end user can create their own links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive, individual Christian, research, devotional and study tool project.
[article link]

Update [on a short break]: The postings, Information and Resources regarding the 8 Kingdoms Study will continue until about the Christmas Holiday Season
Also Note: The current introductory material of the 8 Kingdoms Study [Days of Noah - Flood of Noah (ancient earth 1.0 - and then the new present post flood 2.0 earth - 2 Peter 3:6) Kingdom of Nimrod (Tower of Babel), Days of Job, Hammurabi, Abraham, *King Melchizedek, Kingdom of Egypt] is being presented in a merged fashion because it is important to note and to grasp that the early Kingdoms, with the exception of Abraham and Melchizedek were all merged. Once we can get ahold of the concept that the ancient civilizations were a continuing and ongoing concentration of the same [occult] work and teachings then we can more easily understand the environment of the ancient civilizations and apply it to our day in that we are also living in a modern environment that has been handed down via the previous 6 occult Kingdoms of the world and [Mystery Babylon - the fallen angelic realm (Revelation 17:5)] is steadily working to bring in and enact the 7th and final occult Kingdom [NWO] of the human world. -- Soon, as the study progresses all the introduction material will be grouped and categorized [like the blog Bible Study] into an easy to access list of Topics.
[article link]

Creation Earth 1.0 (Adam - Noah) -- Earth 2.0 (Noah - Revelation) -- Earth 3.0 (Millennial Kingdom reign of Jesus Christ) -- Earth 4.0 (unjudged, eternal earth)
Earth 1.0 the original creation earth was a water vapor based environment and had the dual [water below the earth, vapor - water canopy above the earth, firmament] witness of water witnessing of God's creation. Water [life giving water - womb (John 3:5)] was then the witnessing element that then judged the original earth. - Earth 2.0 our present earth is under the [prophesied and enacted] Life givng (Matthew 26:28) and Judgment blood (Revelation 6:12, Revelation 8:7-8, Revelation 11:6) of Jesus Christ. - Earth 3.0 the restored Millennial earth [final judged earth] having the [spirit (life) and fire (judgment)] presence of Jesus during the Kingdom, Millennial reign of Jesus Christ, the earth (3.0) will be judged by fire [spirit]. Resulting in the final, eternal [earth 4.0] the final earth not being judged is the eternal earth. -- "2 Peter 3:5-7 For this [unbelief of Word of God - Biblical prophecy] they willingly are ignorant of, that by the Word of God the heavens were of old, and the [1.0] earth standing out of the water and in the water: Whereby the [1.0] world that then was, being [judged] overflowed with water [Noah's flood], perished: But the [2.0] heavens and the earth, which are now, by the same Word [of God - prophecies] are kept in store, reserved unto fire against the day of [3.0] judgment and perdition of ungodly men." -- "2 Peter 3:11-14 Seeing then that all these things [earth 2.0] shall be dissolved [judgment 3.0], what manner of persons ought ye to be in all holy conversation and godliness, Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements [earth 3.0] shall melt with fervent heat? Nevertheless we, according to His Promise, look for New Heavens [skies] and a New Earth [eternal - earth 4.0], **wherein dwelleth righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him (Jesus Christ) in peace, without spot, and blameless."
[article link]

{Flashback} Note: The Basic Christian Info Feed is going to begin to transition out of the Summer 2010 Discernment [events] postings and into the Fall 2010 Bible Studies: "The Fall Feasts of Israel" (Second Coming events of Jesus Christ), "Human accountability and the ***Three Biblical Judgments" [Water, Blood and Fire (Spirit)], "The Vagabond Priesthood," and "The 8 Kingdoms of the World" studies
Also Note: Throughout the remainder of August there are going to be a few more pauses and breaks to the postings and then by early September a new posting routine with the Bible Studies should be getting established. ~ God bless everyone, David Anson Brown
[article link]

Preview: The Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the flood of Noah, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]."
[article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..."
[article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

WHAT WAS IT LIKE IN THE PRE-FLOOD EARTH? A Key To Understanding The Pre-Flood Earth Is The Existence Of A Canopy Of Water In The Stratosphere - The [post fall - but still amazing] Garden of Eden conditions described in the early chapters of Genesis were probably reflected all over the planet (Drawings)
**The [post fall - but still amazing] Garden of Eden conditions described in the early chapters of Genesis were probably reflected all over the planet. There was probably abundant vegetation, animals, birds and fish. Because of the warmer and more constant ambient temperature, and the high partial pressures of Oxygen and Carbon Dioxide humans, animals, birds, insects, and fish were much larger, as revealed in the fossil record described below. There is a general teaching that early man was primitive. This is almost certainly incorrect. Adam and Eve were created in the image of God, and were probably extremely intelligent and creative, as were all the patriarchs. Because of the protective effect of the water canopy, there was protection from damaging ultraviolet rays and gamma rays, with probably much lower incidence of consequent diseases such as cancer and foetal malformations. Because of the higher Oxygen levels, the high blood Oxygen levels would have contributed to extreme longevity, resistance to bacterial and viral diseases, and greater metabolic efficiency, with consequent greatly enhanced athletic ability. The Average Age Of Man Before Noah's Flood Was 912 Years. Today It Is 70- 80. The average recorded life span in the Bible of the early patriarchs is 912 years. This is in stark contrast to today's much shorter life spans, with 70 -80 years being typical. This may be accounted for by the higher oxygen content, the protective effect of the water canopy, lack of disease, better diet, and much less hostile weather patterns.
[article link]

EARTH'S PRE-FLOOD WATER CANOPY [Crystalized (firmament) - pure crystal in nature and appearance in the furthest layer] "Genesis 1:7-8 And God made the firmament (hard land on earth), and divided the waters which were under the (ground) firmament [earth 1.0] from the waters (vapors) which were above the firmament [land]: and it was so. And God called the (crystal - outer atmosphere sphere) firmament Heaven. And the evening and the morning were the second day." {Note: A pure crystal, glass nature of atmospheric water would magnify all the stars and planets [including their original color and appearance] as viewed from earth and would also provide an acoustic resonator to transfer the sounds of orbiting planets into the earth's atmosphere in audible tones and chimes to all the earth's inhabitants.}
This pre-flood canopy probably consisted of water vapor [a pure crystal, glass nature further out in the atmosphere]. There are other theories, but we must keep in mind that the birds were flying in the expanse under this water, and one must be able to see through the water. The sun, moon and stars were visible to Adam and to Noah, in view of the fact that Genesis 1:14 states that they would serve as signs. Water vapor is clear, unlike clouds or steam. A little experiment to prove this point can be accomplished in your kitchen by filling a tea-kettle with water and putting it on the stove to boil. When steam begins coming out of the spout, look closely at the very tip of the spout. You will see about one-half to one inch of clear 212°F. water vapor before it becomes cloudy steam. This may have been the form of the water that God put above the firmament in which the birds flew around. THE GREENHOUSE EFFECT: With a water-vapor canopy, heaven and earth system #1 [earth 1.0] would be considerably different than our present system (#2) [earth 2.0 - (2 Peter 3:6)]. A greenhouse effect would be expected due to the heat generated by the sun-warmed canopy. Is there any evidence that greenhouse warmth once surrounded our globe? Palm tree fossils have been found in Alaska and broad leaf ferns in the Arctic. How could a palm tree fossil be in Alaska? Some scientists have postulated they travelled there on the tectonic plate (earth crust) movement over millions of years. But these trees are not millions of years old! A creationist would say, "No problem, palm trees grew in Alaska in the tropical world before the Flood." These trees were buried during the Flood of Noah's day resulting in their fossilization. ... The water vapor canopy may have more than doubled atmospheric pressure on earth. In this environment of heavier atmospheric pressure, healing would be more efficient. Many hospitals have pressurized rooms called Hyperbaric Rooms. Into these rooms oxygen is pumped under pressure and healing is miraculously speeded up. Very sick people and the severely burned are treated in this high pressure environment. In the pre-flood, high efficiency atmosphere, reptiles could have grown to immense sizes, giant flying creatures could have flown more easily, and gigantism would have been much more likely.
[article link]

...a Water Canopy? (Drawings)
These illustrations show just how a water canopy covering the Earth would not only create a globally warm climate but also would shield our planet from harmful radiation. Thus, allowing mankind to reach ages up to 900 plus years and also allowing reptiles to grow to the size of our dinosaur fossils. A global flood that occured roughly 1,500 years after Adam was created would create the coal layers (compressed global vegetation) and the fossilization of the huge behemoths known to us today as the dinosaurs. Remember, in Genesis 1:6-8, God divided the waters from the waters and placed this upper water canopy ABOVE the firmament called "Heaven."
[article link]

The Garden of Eden [Pre-Flood of Noah] Part 1 - (Kent Hovind) Creation Seminar (YouTube)
These Seminars are NOT copyrighted. If you are interested in helping support Kent Hovind his video series is available on DVD at shopping.drdino.com/category-exec/category_id/39/nm/Seminar .... The Garden of Eden, part two of the seminar series, describes the earth as it was before the worldwide flood. Dr. Hovind explains in detail how it was possible for man to live over 900 years, for plants and animals to grow much larger than today, and for dinosaurs to thrive along with man. This Creation Seminar is only one of the seven listed below: Creation Seminar 1 - The Age of the Earth, Creation Seminar 2 - *The Garden of Eden, Creation Seminar 3 - Dinosaurs and the Bible, Creation Seminar 4 - Lies in the Textbooks, Creation Seminar 5 - The Dangers of Evolution, Creation Seminar 6 - The Hovind Theory, Creation Seminar 7 - Questions and Answers.
[article link]

Creationist Kent Hovind Reveals The Truth About The Garden of Eden [Pre-Flood of Noah] and Creation! (Google Video)
Kent Hovind - 1 hr 56 min 19 sec - Mar 2, 2006 - www.drdino.com
[article link]

ChristianPost.com: Rick Warren Prepares Saddleback [in Twitter postings referred to as 'the church'] for Decade of Blessings - "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees {Note: is Pastor Rick Warren acting as a deliberate agent of disinformation (Judges 4:19-21) regarding his purposed 'Decade of Blessing'. At the very, most perilous [post 9/11/2001] time in modern history Rick Warren want's Christians to be self-centered on [warm milk] fanciful blessings and not engaged in the End Time reality [abundant deception] that is all around us and is threating to engulf us.}
Saddleback Church in Southern California is kicking off its "Decade of Destiny" this weekend in an effort to prepare the mega-congregation to receive showers of God's blessings. "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees. "I want you to be more blessed and less stressed. I want God's blessing ... on every area of your life." The Decade of Destiny is a two-month spiritual growth campaign that is aimed at moving Christians forward in their faith walk. Warren acknowledged that as their pastor, the Bible holds him accountable for the congregants' spiritual growth. "I don't take that lightly," the well-known megachurch pastor said. Along with helping believers come to a position of being "blessable," the campaign will also lead the church to be a blessing to the community. "God blesses you so you can be a blessing to others, not just so you can be some fat cat and self-centered," Warren highlighted. The Decade of Destiny campaign was first announced during Saddleback Church's 30th anniversary celebration in April. Over the next ten years, the church of some 22,000 weekly attendees will enhance its programs and operations and expand its campuses and small groups. By the end of this year, the megachurch plans to have 10 different Saddleback locations in Southern California. In preparation for the campaign, Warren studied every verse in the Bible that speaks of God's blessing.
[article link]

How Good is Good Enough? (YouTube)
This is the Christian message of how sinful man is graciously and mercifully reconciled to God. How well does this line up with the messages presented last weekend at the LDS General Conference? -- "From now on, therefore, we regard no one according to the flesh. Even though we once regarded Christ [in person] according to the flesh, we regard Him thus no longer. Therefore, if anyone is in Christ, he is a new creation. The old has passed away; behold, the new has come. All this is from God, who through Christ reconciled us to Himself and gave us the ministry of reconciliation; that is, in Christ God was reconciling the world to Himself, not counting their trespasses against them, and entrusting to us the message of reconciliation. Therefore, we are ambassadors for Christ, God making His appeal through us. We implore you on behalf of Christ, be reconciled to God. For our sake He made Him to be [our] sin who knew no sin, so that in Him we might become the righteousness of God." 2 Corinthians 5:16-21
[article link]

Update: The postings, Information and Resources regarding the 8 Kingdoms Study will continue until about the Christmas Holiday Season
Also Note: The current introductory material of the 8 Kingdoms Study [Days of Noah - Flood of Noah (ancient earth 1.0 - and then the new present post flood 2.0 earth - 2 Peter 3:6) Kingdom of Nimrod (Tower of Babel), Days of Job, Hammurabi, Abraham, *King Melchizedek, Kingdom of Egypt] is being presented in a merged fashion because it is important to note and to grasp that the early Kingdoms, with the exception of Abraham and Melchizedek were all merged. Once we can get ahold of the concept that the ancient civilizations were a continuing and ongoing concentration of the same [occult] work and teachings then we can more easily understand the environment of the ancient civilizations and apply it to our day in that we are also living in a modern environment that has been handed down via the previous 6 occult Kingdoms of the world and [Mystery Babylon - the fallen angelic realm (Revelation 17:5)] is steadily working to bring in and enact the 7th and final occult Kingdom [NWO] of the human world. -- Soon, as the study progresses all the introduction material will be grouped and categorized [like the blog Bible Study] into an easy to access list of Topics.
[article link]

Creation Earth 1.0 (Adam - Noah) -- Earth 2.0 (Noah - Revelation) -- Earth 3.0 (Millennial Kingdom reign of Jesus Christ) -- Earth 4.0 (unjudged, eternal earth)
Earth 1.0 the original creation earth was a water vapor based environment and had the dual [water below the earth, vapor - water canopy above the earth, firmament] witness of water witnessing of God's creation. Water [life giving water - womb (John 3:5)] was then the witnessing element that then judged the original earth. - Earth 2.0 our present earth is under the [prophesied and enacted] Life givng (Matthew 26:28) and Judgment blood (Revelation 6:12, Revelation 8:7-8, Revelation 11:6) of Jesus Christ. - Earth 3.0 the restored Millennial earth [final judged earth] having the [spirit (life) and fire (judgment)] presence of Jesus during the Kingdom, Millennial reign of Jesus Christ, the earth (3.0) will be judged by fire [spirit]. Resulting in the final, eternal [earth 4.0] the final earth not being judged is the eternal earth. -- "2 Peter 3:5-7 For this [unbelief of Word of God - Biblical prophecy] they willingly are ignorant of, that by the Word of God the heavens were of old, and the [1.0] earth standing out of the water and in the water: Whereby the [1.0] world that then was, being [judged] overflowed with water [Noah's flood], perished: But the [2.0] heavens and the earth, which are now, by the same Word [of God - prophecies] are kept in store, reserved unto fire against the day of [3.0] judgment and perdition of ungodly men." -- "2 Peter 3:11-14 Seeing then that all these things [earth 2.0] shall be dissolved [judgment 3.0], what manner of persons ought ye to be in all holy conversation and godliness, Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements [earth 3.0] shall melt with fervent heat? Nevertheless we, according to His Promise, look for New Heavens [skies] and a New Earth [eternal - earth 4.0], **wherein dwelleth righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him (Jesus Christ) in peace, without spot, and blameless."
[article link]

{Flashback} Note: The Basic Christian Info Feed is going to begin to transition out of the Summer 2010 Discernment [events] postings and into the Fall 2010 Bible Studies: "The Fall Feasts of Israel" (Second Coming events of Jesus Christ), "Human accountability and the ***Three Biblical Judgments" [Water, Blood and Fire (Spirit)], "The Vagabond Priesthood," and "The 8 Kingdoms of the World" studies
Also Note: Throughout the remainder of August there are going to be a few more pauses and breaks to the postings and then by early September a new posting routine with the Bible Studies should be getting established. ~ God bless everyone, David Anson Brown
[article link]

Preview: The Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the flood of Noah, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]."
[article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..."
[article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

WHAT WAS IT LIKE IN THE PRE-FLOOD EARTH? A Key To Understanding The Pre-Flood Earth Is The Existence Of A Canopy Of Water In The Stratosphere - The [post fall - but still amazing] Garden of Eden conditions described in the early chapters of Genesis were probably reflected all over the planet (Drawings)
**The [post fall - but still amazing] Garden of Eden conditions described in the early chapters of Genesis were probably reflected all over the planet. There was probably abundant vegetation, animals, birds and fish. Because of the warmer and more constant ambient temperature, and the high partial pressures of Oxygen and Carbon Dioxide humans, animals, birds, insects, and fish were much larger, as revealed in the fossil record described below. There is a general teaching that early man was primitive. This is almost certainly incorrect. Adam and Eve were created in the image of God, and were probably extremely intelligent and creative, as were all the patriarchs. Because of the protective effect of the water canopy, there was protection from damaging ultraviolet rays and gamma rays, with probably much lower incidence of consequent diseases such as cancer and foetal malformations. Because of the higher Oxygen levels, the high blood Oxygen levels would have contributed to extreme longevity, resistance to bacterial and viral diseases, and greater metabolic efficiency, with consequent greatly enhanced athletic ability. The Average Age Of Man Before Noah's Flood Was 912 Years. Today It Is 70- 80. The average recorded life span in the Bible of the early patriarchs is 912 years. This is in stark contrast to today's much shorter life spans, with 70 -80 years being typical. This may be accounted for by the higher oxygen content, the protective effect of the water canopy, lack of disease, better diet, and much less hostile weather patterns.
[article link]

EARTH'S PRE-FLOOD WATER CANOPY [Crystalized (firmament) - pure crystal in nature and appearance in the furthest layer] "Genesis 1:7-8 And God made the firmament (hard land on earth), and divided the waters which were under the (ground) firmament [earth 1.0] from the waters (vapors) which were above the firmament [land]: and it was so. And God called the (crystal - outer atmosphere sphere) firmament Heaven. And the evening and the morning were the second day." {Note: A pure crystal, glass nature of atmospheric water would magnify all the stars and planets [including their original color and appearance] as viewed from earth and would also provide an acoustic resonator to transfer the sounds of orbiting planets into the earth's atmosphere in audible tones and chimes to all the earth's inhabitants.}
This pre-flood canopy probably consisted of water vapor [a pure crystal, glass nature further out in the atmosphere]. There are other theories, but we must keep in mind that the birds were flying in the expanse under this water, and one must be able to see through the water. The sun, moon and stars were visible to Adam and to Noah, in view of the fact that Genesis 1:14 states that they would serve as signs. Water vapor is clear, unlike clouds or steam. A little experiment to prove this point can be accomplished in your kitchen by filling a tea-kettle with water and putting it on the stove to boil. When steam begins coming out of the spout, look closely at the very tip of the spout. You will see about one-half to one inch of clear 212°F. water vapor before it becomes cloudy steam. This may have been the form of the water that God put above the firmament in which the birds flew around. THE GREENHOUSE EFFECT: With a water-vapor canopy, heaven and earth system #1 [earth 1.0] would be considerably different than our present system (#2) [earth 2.0 - (2 Peter 3:6)]. A greenhouse effect would be expected due to the heat generated by the sun-warmed canopy. Is there any evidence that greenhouse warmth once surrounded our globe? Palm tree fossils have been found in Alaska and broad leaf ferns in the Arctic. How could a palm tree fossil be in Alaska? Some scientists have postulated they travelled there on the tectonic plate (earth crust) movement over millions of years. But these trees are not millions of years old! A creationist would say, "No problem, palm trees grew in Alaska in the tropical world before the Flood." These trees were buried during the Flood of Noah's day resulting in their fossilization. ... The water vapor canopy may have more than doubled atmospheric pressure on earth. In this environment of heavier atmospheric pressure, healing would be more efficient. Many hospitals have pressurized rooms called Hyperbaric Rooms. Into these rooms oxygen is pumped under pressure and healing is miraculously speeded up. Very sick people and the severely burned are treated in this high pressure environment. In the pre-flood, high efficiency atmosphere, reptiles could have grown to immense sizes, giant flying creatures could have flown more easily, and gigantism would have been much more likely.
[article link]

...a Water Canopy? (Drawings)
These illustrations show just how a water canopy covering the Earth would not only create a globally warm climate but also would shield our planet from harmful radiation. Thus, allowing mankind to reach ages up to 900 plus years and also allowing reptiles to grow to the size of our dinosaur fossils. A global flood that occured roughly 1,500 years after Adam was created would create the coal layers (compressed global vegetation) and the fossilization of the huge behemoths known to us today as the dinosaurs. Remember, in Genesis 1:6-8, God divided the waters from the waters and placed this upper water canopy ABOVE the firmament called "Heaven."
[article link]

The Garden of Eden [Pre-Flood of Noah] Part 1 - (Kent Hovind) Creation Seminar (YouTube)
These Seminars are NOT copyrighted. If you are interested in helping support Kent Hovind his video series is available on DVD at shopping.drdino.com/category-exec/category_id/39/nm/Seminar .... The Garden of Eden, part two of the seminar series, describes the earth as it was before the worldwide flood. Dr. Hovind explains in detail how it was possible for man to live over 900 years, for plants and animals to grow much larger than today, and for dinosaurs to thrive along with man. This Creation Seminar is only one of the seven listed below: Creation Seminar 1 - The Age of the Earth, Creation Seminar 2 - *The Garden of Eden, Creation Seminar 3 - Dinosaurs and the Bible, Creation Seminar 4 - Lies in the Textbooks, Creation Seminar 5 - The Dangers of Evolution, Creation Seminar 6 - The Hovind Theory, Creation Seminar 7 - Questions and Answers.
[article link]

Creationist Kent Hovind Reveals The Truth About The Garden of Eden [Pre-Flood of Noah] and Creation! (Google Video)
Kent Hovind - 1 hr 56 min 19 sec - Mar 2, 2006 - www.drdino.com
[article link]

ChristianPost.com: Rick Warren Prepares Saddleback [in Twitter postings referred to as 'the church'] for Decade of Blessings - "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees {Note: is Pastor Rick Warren acting as a deliberate agent of disinformation (Judges 4:19-21) regarding his purposed 'Decade of Blessing'. At the very, most perilous [post 9/11/2001] time in modern history Rick Warren want's Christians to be self-centered on [warm milk] fanciful blessings and not engaged in the End Time reality [abundant deception] that is all around us and is threating to engulf us.}
Saddleback Church in Southern California is kicking off its "Decade of Destiny" this weekend in an effort to prepare the mega-congregation to receive showers of God's blessings. "I want the next ten years of your life to be the best 10 years of your life," Pastor Rick Warren told church attendees. "I want you to be more blessed and less stressed. I want God's blessing ... on every area of your life." The Decade of Destiny is a two-month spiritual growth campaign that is aimed at moving Christians forward in their faith walk. Warren acknowledged that as their pastor, the Bible holds him accountable for the congregants' spiritual growth. "I don't take that lightly," the well-known megachurch pastor said. Along with helping believers come to a position of being "blessable," the campaign will also lead the church to be a blessing to the community. "God blesses you so you can be a blessing to others, not just so you can be some fat cat and self-centered," Warren highlighted. The Decade of Destiny campaign was first announced during Saddleback Church's 30th anniversary celebration in April. Over the next ten years, the church of some 22,000 weekly attendees will enhance its programs and operations and expand its campuses and small groups. By the end of this year, the megachurch plans to have 10 different Saddleback locations in Southern California. In preparation for the campaign, Warren studied every verse in the Bible that speaks of God's blessing.
[article link]

APPRISING MINISTRIES, RICK WARREN, & TWITTER - And by looking here at this Google cache link I was sent, the retweet look as if it shows up without any prior tweet from which to repost - This same [Twitter] quote is on Rick Warren's Facebook page as well {Note: apparently Pastor Rick Warren authored a despicable, mean spirited Twitter tweet intending to harass and intimidate three Christian bloggers who have called into question Rick Warrens intentions within the Christian Church. Rick Warren then fraudulently wrote a Twitter Tweet as though he was receiving a retweet (RT) from another person attempting to mask himself as the original source of the offending tweet. However, Warren apparently forgot that his tweets are set up to also post to his Facebook page and as the originator of the deceptive tweet it displayed on Rick Warrens Facebook page as one of his numerous regular Twitter postings. -- In light of this deliberate act of fraud, deceit and intimidation this is a DIRECT REQUEST that Saddleback Church launch an investigation into conduct and actions of their abusive lead Pastor Rick Warren. -- It is certainly viable that at this time Pastor Rick Warren should take a leave of absence from all Pastor duties and should even resign as Pastor of Saddleback Church.}
It's no secret that the online apologetics and discernment work Apprising Ministries is a leading critic of Rick Warren of the highly influential Saddleback Church who, like me, is a pastor within the Southern Baptist Convention. One of my writers over at Christian Research Network made me aware today of the following tweet, which would appear to be from Rick Warren: It struck me rather odd. However, initially my attention was also drawn to something called ApprisingMin, which apparently tried to pass itself off as being the Twitter account for this labor in the Lord. While perusing it, I would hope that people would be able to tell this is not me; say what you will about my style, this quite obviously is not it. The fact is, though there are those who have suggested it, at this time Apprising Ministries is not on Twitter at all; and certainly not as something else called DespisingMin. ... Well, since Rick Warren exhorts me, then I guess I'd best keep right on speaking, as I certainly don't want to "be bluffed into silence" by [Rick Warren or] any [other] "religious bullies." After-all, he is America's favorite Mega-pastor.
[article link]

Rick Warren: Quarreling is for Fools! You want to see a prime example of [Rick Warren] hypocrisy? Keep reading… Now notice something here - At first blush it looks like this is a retweet of someone else's tweet - But, with the question mark in front of the "RT," it becomes clear that this wasn't a retweet, but a direct tweet from Warren himself - It looks like Warren wanted this to appear like a retweet, but as of now, this tweet has been found to have originated on Rick Warren's Twitter page - He also posted it on his Facebook page
As you may already know, Rick Warren was the keynote at John Piper's recent Desiring God Conference. This caused a major backlash on Piper. Many people called Piper out for inviting Warren, and for also saying that Warren is Biblically and theologically sound. Many questioned this decision, and rightly so! It would take too long to go into now, but Warren's Purpose Driven theology has done great and substantial damage to the church. ... Well, apparently Rick Warren didn't like that too much, so he struck out at Rosebrough, Ken Silva (of Apprising Ministries), and Ingrid Schlueter (of Crosstalk America and Crosstalk Blog). So, like a true, mature adult, the Purpose Driven Pope took to his Twitter account and tweeted: ... I love it! Rick Warren is letting his true colors show. He can't stand criticism and lashes out at those who would dare take him to task for teaching false doctrine. Warren's own words indict him, wouldn't you say? Comments: Warren has proven himself again to be a wolf. ... Rick Warren. The finest example of an angel of light lurking in the church today. John Piper was cut from the same filthy rag. Jude and Peter speak of such men "to whom is reserved the blackness of darkness forever". Follow such men at the peril of your soul and it's eternal destiny. Acts 4:12
[article link]

No Compromise Radio Appearance - Rick Warren's presentation at the DG Conference - Very painful - Here's the program (Mp3)
10/07/2010 - James White - I was forced at gunpoint to join Mike Abendroth (one of the nefarious and widely feared Abendroth Brothers Gang) on his No Compromise Radio Program today. What was worse, he forced me to listen to Rick Warren's presentation at the DG Conference. Very painful. 350 pithy platitudes strung together on citations of the Message and the Living Bible interspersed with psychology and repeated references to how uber cool Saddleback is. But, I listened, because I was forced to! And then Mike made me go on the air and give a report! It was a traumatic experience, but I got through it. Someday I will return the favor and force Mike to race me up South Mountain. Here's the program.
[article link]

RE: Twitter -- Rick Warren Responds to Crosstalk (host - Ingrid Schlueter) and Friends [TWEET: ? RT @ApprisingMin @DespisingMin KenS&Ingred saw Veggie Tale movie "Pirates who don't Do anything" expecting a bio of Chris (Rosebrough)] (YouTube - Song: "Pirates who don't Do anything") {Note: Apparently this very mean spirited and nasty Tweet by Pastor Rick Warren is in reference to a previous comment by mean spirited [LU - Liberty University] flunky Ergun Caner who recently referred to 'discernment' Apologetics Ministry bloggers as people who live in their basements and don't do anything. Also it is in reference to the recent Rick Warren [video] monologue and his excruciatingly unbearable [be like Rick W.] diatribe at this years' Desiring God Conference about how Rick Warren is single handedly saving the world [along with a few of the folks that are in the know at Saddleback], something not even Jesus could do according to Rick W. and according to Rick W. everyone should strive to be like Rick W. and well that wimpy Jesus forget about Him, says Rick Warren because Rick has read more books and tithed more money and authored more books and sold more books and been invited to speak at more places than Jesus could ever have hoped to have accomplished [not mentioning the Holy Spirit or the Apostles of course].}
Rick Warren apparently was made aware of our recent Crosstalk program on his speech to the Islamic Society of North American Conference back in 2009. Joe Kaufman, author of the Frontpage Magazine story, Rick Warren: A Shill for Terror, was the guest that day on the program and reported on the terror connections of at least three of the speakers who shared the platform at the same conference. Given the gravity of the issues addressed on the program: Rick Warren's name and photo being allowed to stay at the ISNA website as a speaker and the Jesus-free, gospel-free presentation he gave to the Muslims in attendance, it would be hoped that a leader of Mr. Warren's stature would give an equally serious response or rebuttal to what was said. You can see Mr. Warren's response here on Twitter. No commentary is needed. (Warren refers to me (Ingrid), Ken Silva of Apprising Ministries and Chris Rosebrough of Fighting for the Faith. The Veggie Tale clip can be seen here.)
[article link]

[LU's] Ergun Caner Retaliates: Bloggers are "Frustrated People in their Basement" and "It Takes More than Edited Videos to Bring me Down" - Yesterday, Ergun Caner apparently decided to do what he told his church a few weeks ago that he would not do: he has decided to "take the bait and retaliate"
The Lynchburg News and Advance reported this morning that yesterday at a Bristol, VA prayer breakfast Caner addressed the Liberty University investigation, downplayed the seriousness of the allegations, took a swipe at his blogger critics, and basically said "any pastor in America" would be in trouble for lying if they listend to 200 hours of their sermons. This sickens me. If you ever thought Caner was repentant for his 8 1/2 years of perpetual exaggerations to congregations all over the United States about his past, you were wrong. I will admit, I was wrong. At least Jimmy Swaggart and Jim Bakker had the sense to appear as though they were repentant. Swaggart at least shed a few public tears and looked to the heavens and declared he had sinned. Not Caner. He is full steam ahead, attack the critics, mischaracterize the allegations that led to his dismissal as seminary president, and to top it all off, he feels compelled to brush all pastors to be just like him. Shameless, shameless, shameless. Thank you Liberty University and Jonathan Falwell - you have created this monster by mishandling this entire fiasco. You waited to investigate until the main stream media got involved. You pooh-poohed the bloggers' claims until the press realized we were telling the truth. Then and only then did you do an investigation, but then refused to release any the investigative committee report findings, and simply slapped him on the wrist and kept him at your university. He now will use his position as "Professor at Liberty University" to continue his speaking circuit - and while he may tone down his rhetoric of being "raised in Europe" and learning of America from Turkish television - it seems he is content to use his engagements to mischaracterize what has happened in 2010 that led to his dismissal to rehabilitate his image and keep the gravy train rolling. ... It is too bad that Caner is going this route. I don't know why he did not just come out after his month-long haitus following his dismissal as seminary president and make a blanket confession of exaggerations and ask for people to forgive him, and then move on. Instead it seems the approach is to take pot shots here and there at his critics, paint himself as a victim of frustrated bloggers out to "take him down", to continue to use congregations and speaking engagements to defend himself, and mischaracterize what happend this year. Perhaps he has every intention of still telling his stories - after all, yesterday at Bristol he rolled out the 'ole "Jesus died on a cross so I didn't have to strap a bomb on myself" routine. ... All I had to do was go through 0.75 hours, Ergun, when you came to First Baptist Jacksonville in November 2001, and lied to us about your past to convince us that you were a trained terrorist who was in Islamic Jihad, trained in Europe. That has nothing to do with your kids' names or dates. It has to do with you misleading us about your past, and who you were, which helped to create a caricature of yourself as a former terrorist trained in Europe in Islamic Jihad. And you still haven't apologized to the people of First Baptist Jacksonville for your lies in our pulpit in 2001 that helped launch you to SBC-stardom. I hope you have at least privately apologized to Jerry Vines, who sat behind you nodding and amening as you lied to our congregation that morning. And Ergun, you're wrong about other pastors. None of my pastors - none of them - have ever lied to me about where they were raised, or born, or when they learned English, etc. None, not one, ever. Pastors, I hope you appreciate Caner trying to lump you all into one category as being liars just waiting for disgruntled bloggers to dig up your lies. Sad that to defend himself, he is content in dragging his cohorts down to his level. Shame on you, Ergun.
[article link]

Purpose Drivel [Pastor Rick Warren - Unhinged]: Rick Warren takes public [Twitter] swipe at his critics and NAMES NAMES - Rick Warren has shown his true colors this morning [Friday 10/08/2010], taking a swipe at Ken Silva, Ingrid Schlueter, and *Chris Rosebrough all in one fell tweet
Rick Warren has shown his true colors this morning, taking a swipe at Ken Silva, Ingrid Schlueter, and Chris Rosebrough all in one fell tweet (retweeted supposedly from one of his supporters, who uses the fake "ApprisingMin") Apprising Min is a moniker that is used to try and mock and discredit Ken Silva. This is much like when Richard Abanes, former music ministry member at Saddleback, and un-official ankle biter for Rick, created a parody site for Ingrid's Slice of Laodicea blog, calling it Slice of Laodicea Church. He even made it look almost exactly like hers. Don't any of these people have an original idea? ... Rick has protected his tweets but if you go to his main page you can scroll back and find it, at least until he becomes embarrassed enough to delete it. The time stamp is approximately 10-7-2010 about 3:30pm give or take. (estimating from the '19 hours ago' that currently shows on the twitter feed as I write this). Even I must admit, attacking those who would call you to repentance in 140 characters or less takes some talent and creativity and innovation. But Rick tops them all by managing to attack THREE of his critics at once within the Twitter parameters! I think that must deserve a trophy of some sort to put in his umpty thousand book library. Since he is so keen on mentioning all his good works in every public appearance (his tithing is now up to 91 percent, I'll have you know!), ...Hmm... that reminds me also of this tweet: But I digress. ... At the very least, I pray something of the truth is finally getting through to him and cracking that self righteous facade.
[article link]

Sola Sisters: *Chris Rosebrough's very excellent sermon deconstruction of Rick Warren's [video] keynote address at Dr. John Piper's 2010 Desiring God Conference - "John Piper's & Rick Warren's theology train wreck - it was seriously off" (Mp3)
See Also: Rick Warren: Piper Approved! - Comments: I agree - it's very disturbing. People keep saying, "But Piper is solid! Piper is solid!" Well, at some point, these questionable choices become something we can't ignore....even a pattern. The question is, are we there yet? ... Ken Silva said "If you look at the twitter stream you'll see Warren clearly won the day. In my mind, he purposely avoided going there in person. Bob DeWaay has Warren pegged correctly: File card orthodoxy. You question him and out comes the file card [staged - Church approved, acceptable explanation]; but he puts it back in file after you go away. His methodology and associations simply do not match the words he professes to believe. Again, in my opinion, people don't see this because they don't want to." This is the sad state of this visible church: apprising.org/2010/10/02/enemy-troops-steadily-advancing-in-church/ ... After reading the first few comments, I thought, "Isn't it weirdly convenient that Rick Warren could get his message out to this audience via a video, and at the same time not have to incur any challenges to his ministry?". Then I read Ken Silva's comment, and I completely agree. This has either been cleverly orchestrated [by Rick Warren - John Piper]. (Don't kid yourself, Rick Warren is as slick as they come. I firmly believe he is VERY strategic and says whatever it takes to further his agenda.), or their is a [secret - NWO] power at work causing these [heritical - unbiblical] things to happen. Obviously, this is all under God's providentially, ordained will. Interesting...
[article link]

***{Production Version 1.07 is Now Available} Note: The Basic Christian Ministry is in the early stages of a major project -- Creating an 'Adobe Air' [web 2.0 interactive] document [BasicChristian.air] that can be downloaded to any desktop computer and also on some of the newer phones (To download and install - *Right click this link)
The project is well on its way and is on track to be complete this fall with a Holidays edition. It will provide excellent Christmas devotions and is perfect as a Christmas gift stocking stuffer for others. Most importantly [with the new Adobe Air web 2.0 document features] the end user can create their own links to other websites, blogs, rss feeds, references and documents that once combined create an inclusive, individual Christian, research, devotional and study tool project. - *The current version is just a test version to tryout the Adobe Air environment and any links, blogs or comments that the user inserts could be overwritten when the actual version arrives probably in mid-October.
[article link]

Update: The postings, Information and Resources regarding the 8 Kingdoms Study will continue until about the Christmas Holiday Season
Also Note: The current introductory material of the 8 Kingdoms Study [Days of Noah - Flood of Noah (ancient earth 1.0 - and then the new present post flood 2.0 earth - 2 Peter 3:6) Kingdom of Nimrod (Tower of Babel), Days of Job, Hammurabi, Abraham, *King Melchizedek, Kingdom of Egypt] is being presented in a merged fashion because it is important to note and to grasp that the early Kingdoms, with the exception of Abraham and Melchizedek were all merged. Once we can get ahold of the concept that the ancient civilizations were a continuing and ongoing concentration of the same [occult] work and teachings then we can more easily understand the environment of the ancient civilizations and apply it to our day in that we are also living in a modern environment that has been handed down via the previous 6 occult Kingdoms of the world and [Mystery Babylon - the fallen angelic realm (Revelation 17:5)] is steadily working to bring in and enact the 7th and final occult Kingdom [NWO] of the human world. -- Soon, as the study progresses all the introduction material will be grouped and categorized [like the blog Bible Study] into an easy to access list of Topics.
[article link]

The Garden of Eden [Pre-Flood of Noah] Part 1 - (Kent Hovind) Creation Seminar (YouTube)
These Seminars are NOT copyrighted. If you are interested in helping support Kent Hovind his video series is available on DVD at shopping.drdino.com/category-exec/category_id/39/nm/Seminar .... The Garden of Eden, part two of the seminar series, describes the earth as it was before the worldwide flood. Dr. Hovind explains in detail how it was possible for man to live over 900 years, for plants and animals to grow much larger than today, and for dinosaurs to thrive along with man. This Creation Seminar is only one of the seven listed below: Creation Seminar 1 - The Age of the Earth, Creation Seminar 2 - *The Garden of Eden, Creation Seminar 3 - Dinosaurs and the Bible, Creation Seminar 4 - Lies in the Textbooks, Creation Seminar 5 - The Dangers of Evolution, Creation Seminar 6 - The Hovind Theory, Creation Seminar 7 - Questions and Answers.
[article link]

Creationist Kent Hovind Reveals The Truth About The Garden of Eden [Pre-Flood of Noah] and Creation! (Google Video)
Kent Hovind - 1 hr 56 min 19 sec - Mar 2, 2006 - www.drdino.com
[article link]

Ancient Egypt Temples-Home to the Gods {Note: Where the occult (witchcraft) activities of Nimrod and the Tower (Temple) of Babel seems to have espoused mankind to an occult marriage with fallen spirits - The 2nd Kingdom Egypt seems to have moved on to the next step [after an occult marriage] as ancient Egypt primarily practiced an occult form of afterlife. - The afterlife or eternal life is not possible by humans alone. A human would have to mix, mingle, mate (wedding, 'born again') an eternal Spirit in order for mortal humans to then become [unhindered] immortal (eternal, appart from hell). What is being practiced in the occult realm is an attempt at immortality apart from God in Jesus Christ. It is the deception of the occult that fallen spirit beings [fallen angels] and demons can offer afterlife to mankind. - Also Note: The Holy Angels without exception seek to glorify God in Jesus Christ. The fallen unholy angels without exception are attempting to deny God and in the process defile mankind.}
In ancient Egypt temples were constructed to house the numerous deities, both male and female, that were at the center of Egyptian mythology and religion. The beliefs held by the ancient Egyptians were more than just the foundation of a religion, these beliefs were central to the everyday life of Egyptian citizens. ... Inside these ancient Egyptian temples, there existed a segregated system of sanctuaries. The sanctuaries were divided by the spiritual level of the persons allowed to enter them. Those who had not yet reached a spiritual worthiness were not allowed to enter the innermost chambers. In ancient Egypt temples there was also sometimes an exterior complex comprised of gardens and courtyards. Through the years in ancient Egypt temples served a variety of purposes. Without a doubt, it appears that the primary purpose of most temples in ancient Egypt was to house and care for the gods to which they were dedicated. It seemed the very existence and good fortune of the entire land of Egypt rested upon tending the gods. The worst fate that could befall a city was failing to care for the temple of the patron god. A god who lacked attention would become angry and flee the temple, leaving the citizens of that town open to all kinds of disasters. Beyond serving the needs of the god who resided in the temple, some temples also served other purposes. No king could rule the Egyptian nation without first becoming a god. In an elaborate ceremony the new pharaoh would enter the temple, along with the high priests. Once inside the most exclusive chambers of the temple, rites would be performed which would transform the mere mortal pharaoh into a deity to be revered and worshipped by the Egyptian people. Still yet, some temples in Egypt were reserved for the worship of the king, who was also considered a deity, after his death. The wealth and sophistication in design of the temples in ancient Egypt vary greatly. The Temple of Karnak at Luxor and the Temple of Deir El Bahari are two of the most well known ancient Egypt temples.
[article link]

Ancient Crowns - Egyptian Crown [Very similar to Tower of Babel - Nimrod crowns (except Egyptian crowns are larger and longer)] {Note: It is a common theme throughout each of the 7 earthly Kingdoms that each Kingdom is following in the footsteps of the predecessor Kingdom yet each is deliberately presenting their new Kingdom in a bigger, more powerful and more grandiose way than the previous Kingdom or Kingdoms were able to accomplish.} (Photos)
The crown in the ancient world came in many shapes and forms. They were made of very costly material, symbolizing royalty [deity, eternal life] and sovereignty.
[article link]

A stone carving of Pharaoh Akhenaten [crowned] and his wife, Nefertiti worshiping the sun (Photos)
Picture 2: Pharaoh Akhenaten and his wife, Nefertiti: Prayer to the sun-god
[article link]

Tower of Bable Crowns: An artist's depiction of...... the Tower of Babel? "Treasure of Nimrod" - This stone carving was found in Iraq [1988] near the ancient city of Babylon - There are clearly two suns [Christ, Antichrist] in the sky and everyone is looking up at them - The tallest figure (wearing the horns of the bull... Nimrod's old crown) appears to be a giant [carrying a bow and holding an arrow - Revelation 6:2 rider of the white horse, the arrow now hidden (false peace) in Revelation - End Times] {Note: The 'cone shaped' Tower and all the helmets (head coverings) look Egyptian - seemingly or clearly the Egyptian pharaohs were carrying on the tradition and spirit (Mystery fallen angelic Babylon) as revealed to Nimrod.} (Photo)
This stone carving (above) was found in Iraq [1988] near the ancient city of Babylon (Bagdad) [the ancient city of Babylon, located 85 kilometers (53 miles) south of Baghdad - wiki.com]. Historians falsely interpret this illustration so I invite you to look at it carefully. There are clearly two suns in the sky and everyone is looking up at them. The tallest figure (wearing the horns of the bull... Nimrod's old crown) appears to be a giant. Giants in the Bible were roughly 18 feet tall. The dome-shaped object is too perfect to be a mountain peak. Instead, imagine that it's the "top" of the Tower of Babel.
[article link]

Ancient Egypt Temples-Home to the Gods
In ancient Egypt temples were constructed to house the numerous deities, both male and female, that were at the center of Egyptian mythology and religion. The beliefs held by the ancient Egyptians were more than just the foundation of a religion, these beliefs were central to the everyday life of Egyptian citizens. ... Inside these ancient Egyptian temples, there existed a segregated system of sanctuaries. The sanctuaries were divided by the spiritual level of the persons allowed to enter them. Those who had not yet reached a spiritual worthiness were not allowed to enter the innermost chambers. In ancient Egypt temples there was also sometimes an exterior complex comprised of gardens and courtyards. Through the years in ancient Egypt temples served a variety of purposes. Without a doubt, it appears that the primary purpose of most temples in ancient Egypt was to house and care for the gods to which they were dedicated. It seemed the very existence and good fortune of the entire land of Egypt rested upon tending the gods. The worst fate that could befall a city was failing to care for the temple of the patron god. A god who lacked attention would become angry and flee the temple, leaving the citizens of that town open to all kinds of disasters. Beyond serving the needs of the god who resided in the temple, some temples also served other purposes. No king could rule the Egyptian nation without first becoming a god. In an elaborate ceremony the new pharaoh would enter the temple, along with the high priests. Once inside the most exclusive chambers of the temple, rites would be performed which would transform the mere mortal pharaoh into a deity to be revered and worshipped by the Egyptian people. Still yet, some temples in Egypt were reserved for the worship of the king, who was also considered a deity, after his death. The wealth and sophistication in design of the temples in ancient Egypt vary greatly. The Temple of Karnak at Luxor and the Temple of Deir El Bahari are two of the most well known ancient Egypt temples.
[article link]

The Pyramids of Giza - Each of the three [great] pyramids had a complete monumental complex of mortuary temples, Mastabas tombs, smaller subsidiary pyramids, in which members of the royal family and officials were buried - The whole complex was connected, by a causeway, to three valley temples and the sphinx - These in turn were linked, by a cannel, to the Nile [river]
There are three pyramids at Giza, each of which once had an adjoining mortuary temple. Attached to this temple would have been a covered causeway descending down to a valley temple, near the Nile. The 'great' pyramid itself is truly an astonishing work of engineering skill - for over four thousands years, until the modern era, it was the tallest building in the world.
[article link]

Wikipedia.org: Great Pyramid of Giza, Egypt - The Great Pyramid of Giza (also called the Pyramid of Khufu and the Pyramid of Cheops) is the oldest and largest of the three pyramids in the Giza Necropolis bordering what is now El Giza, Egypt - It is the oldest of the Seven Wonders of the Ancient World, and the only one to remain largely intact - It is believed the pyramid was built as a tomb for fourth dynasty Egyptian Pharaoh Khufu
Entrance: The entrance of the Pyramid - Today tourists enter the Great Pyramid via the Robbers' Tunnel dug by workmen employed by Caliph al-Ma'mun around AD 820. The tunnel is cut straight through the masonry of the pyramid for approximately 27 metres (89 ft), then turns sharply left to encounter the blocking stones in the Ascending Passage. Unable to remove these stones, the workmen tunnelled up beside them through the softer limestone of the Pyramid until they reached the Ascending Passage. It is possible to enter the Descending Passage from this point, but access is usually forbidden. ... [afterlife] Boats: Khufu ship - There are three boat-shaped pits around the pyramid, of a size and shape to have held complete boats, though so shallow that any superstructure, if there ever was one, must have been removed or disassembled. In May, 1954, the Egyptian archaeologist Kamal el-Mallakh discovered a fourth pit, a long, narrow rectangle, still covered with slabs of stone weighing up to 15 tons. Inside were 1,224 pieces of wood, the longest 23 metres (75 ft) long, the shortest 10 centimetres (0.33 ft). These were entrusted to a native boat builder, Haj Ahmed Yusuf, who slowly and methodically worked out how the pieces fit together. The entire process, including conservation and straightening of the warped wood, took fourteen years. The result is a spectacular cedar-wood boat 43.6 metres (143 ft) long, its timbers held together by ropes, which is now currently housed in a special boat-shaped, air-conditioned museum beside the pyramid. During construction of this museum, which stands above the boat pit, a second sealed boat pit was discovered. It was deliberately left unopened in the hope that future excavation techniques will allow more information to be recovered. Looting: Although succeeding pyramids were smaller, pyramid building continued until the end of the Middle Kingdom. However, as authors Briar and Hobbs claim, "all the pyramids were robbed" by the New Kingdom, when the construction of royal tombs in a desert valley, now known as the Valley of the Kings, began. Joyce Tyldesley states that the Great Pyramid itself "is known to have been opened and emptied by the Middle Kingdom", before the Arab caliph Abdullah al-Mamun entered the pyramid around AD 820.
[article link]

Wikipedia.org: Pyramid - A pyramid's design, with the majority of the weight closer to the ground, and with the pyramidion on top means that less material higher up on the pyramid will be pushing down from above: this distribution of weight allowed early civilizations to create stable monumental structures
Ancient monuments: Pyramid-shaped structures were built by many ancient civilizations. Mesopotamia [Iraq]: The Mesopotamians built the earliest pyramidal structures, called ziggurats. In ancient times, these were brightly painted. Since they were constructed of sun-dried mud-brick, little remains of them. Egypt: Egyptian pyramids The ancient pyramids of Egypt. The most famous pyramids are the Egyptian pyramids - huge structures built of brick or stone, some of which are among the world's largest constructions. The age of the pyramids reached its zenith at Giza in 2575-2150 B.C. As of 2008, some 138 pyramids have been discovered in Egypt. The Great Pyramid of Giza is the largest in Egypt and one of the largest in the world. Until Lincoln Cathedral was finished in AD 1311, it was the tallest building in the world. The base is over 52,600 square meters in area. While pyramids are associated with Egypt, the nation of Sudan has 220 extant pyramids, the most numerous in the world. The Great Pyramid of Giza was one of the Seven Wonders of the Ancient World. It is the only one to survive into modern times. The Ancient Egyptians covered the faces of pyramids with polished white limestone, containing great quantities of fossilized seashells. Many of the facing stones have fallen or have been removed and used to build the mosques of Cairo. ... Mesoamerica [central America]: Pyramid in the Mayan city of Chichen Itza, Mexico. A number of Mesoamerican cultures also built pyramid-shaped structures. Mesoamerican pyramids were usually stepped, with temples on top, more similar to the Mesopotamian ziggurat than the Egyptian pyramid. The largest pyramid by volume is the Great Pyramid of Cholula, in the Mexican state of Puebla. This pyramid is considered the largest monument ever constructed anywhere in the world, and is still being excavated. The third largest pyramid in the world, the Pyramid of the Sun, at Teotihuacan is also located in Mexico. There is an unusual pyramid with a circular plan at the site of Cuicuilco, now inside Mexico City and mostly covered with lava from an eruption of the Xitle Volcano in the first century BC. There are several circular stepped pyramids called Guachimontones in Teuchitlán, Jalisco as well. Pyramids in Mexico were often used as places of human sacrifice. North America: Many mound-building societies of ancient North America built large pyramidal earth structures known as platform mounds. Among the largest and best-known of these structures is Monk's Mound at the site of Cahokia, which has a base larger than that of the Great Pyramid at Giza. While the North American mounds' precise function is not known, they are believed to have played a central role in the mound-building people's religious life. Roman Empire: Pyramid of Cestius in Rome. The 27-metre-high Pyramid of Cestius was built by the end of the first century BC and still exists today, close to the Porta San Paolo. Another one, named Meta Romuli, standing in the Ager Vaticanus (today's Borgo), was destroyed at the end of the 15th century. There is also a Roman era pyramid built in Falicon, France. There were many more pyramids built in France in this period.
[article link]

Egyptian Afterlife Ceremonies, Sarcophagi, Burial Masks - Ancient Egyptian civilization was based on religion; their belief in the rebirth after death became their driving force behind their funeral practices. Death was simply a temporary interruption, rather than complete cessation, of life, and that eternal life could be ensured by means like piety to the gods, preservation of the physical form through Mummification, and the provision of statuary and other funerary equipment
Ancient Egyptian civilization was based on religion; their belief in the rebirth after death became their driving force behind their funeral practices. Death was simply a temporary interruption, rather than complete cessation, of life, and that eternal life could be ensured by means like piety to the gods, preservation of the physical form through Mummification, and the provision of statuary and other funerary equipment. Each human consisted of the physical body, the 'ka', the 'ba', and the 'akh'. The Name and Shadow were also living entities. To enjoy the afterlife, all these elements had to be sustained and protected from harm. Before the Old Kingdom, bodies buried in desert pits were naturally preserved by desiccation. The arid, desert conditions continued to be a boon throughout the history of ancient Egypt for the burials of the poor, who could not afford the elaborate burial preparations available to the elite. Wealthier Egyptians began to bury their dead in stone tombs and, as a result, they made use of artificial mummification, which involved removing the internal organs, wrapping the body in linen, and burying it in a rectangular stone sarcophagus or wooden coffin. Beginning in the Fourth Dynasty, some parts were preserved separately in canopic jars. By the New Kingdom, the ancient Egyptians had perfected the art of mummification; the best technique took 70 days and involved removing the internal organs, removing the brain through the nose, and desiccating the body in a mixture of salts called natron. The body was then wrapped in linen with protective amulets inserted between layers and placed in a decorated anthropoid coffin. Mummies of the Late Period were also placed in painted cartonnage mummy cases. Actual preservation practices declined during the Ptolemaic and Roman eras, while greater emphasis was placed on the outer appearance of the mummy, which was decorated. Wealthy Egyptians were buried with larger quantities of luxury items, but all burials, regardless of social status, included goods for the deceased. Beginning in the New Kingdom, books of the dead were included in the grave, along with shabti statues that were believed to perform manual labor for them in the afterlife Rituals in which the deceased was magically re-animated accompanied burials. After burial, living relatives were expected to occasionally bring food to the tomb and recite prayers on behalf of the deceased. Egyptians also believed that being mummified was the only way to have an afterlife. Only if the corpse had been properly embalmed and entombed in a mastaba, could the dead live again in the Fields of Yalu and accompany the Sun on its daily ride. ... Arriving at one's reward in afterlife was a demanding ordeal, requiring a sin-free heart and the ability to recite the spells, passwords, and formulae of the Book of the Dead. ... Much of what we know about art and life in ancient Egypt has been preserved in the tombs that were prepared for the protection of the dead. The Egyptians believed that the next life had to be provided for in every detail and, as a result, tombs were decorated with depictions of the deceased at his funerary meal, activities of the estate and countryside, and the abundant offerings necessary to sustain the spirit. Many surviving Egyptian works of art were created to be placed in the tombs of officials and their families. Through the ritual of "opening the mouth," a statue of the deceased (known as a "ka statue") was thought to become a living repository of a person's spirit. Wall paintings, reliefs, and models depict pleasurable pastimes and occupations of daily life. Always these images have deeper meanings of magical protection, sustenance, and rebirth. The mummy was surrounded with magic spells, amulets, and representations of protective deities.
[article link]

[Egypt - (Turquoise) Gems Kingdom] Egyptian Jewelry And Gems - Religious Use: Jewelry was valued not for beauty only, but for the magical protection it provided - Egyptians didn't make a distinction between amulets [protection - good luck charms] and ornamental [dress-up] jewelry - Amulets were worn from infancy through death - Due to this religious role, jewelry items were much needed by the deceased in his afterlife journey, and jewelry was buried with the dead - In fact ancient Egyptians prepared themselves from early life to their death day by collecting as much protective jewelry as possible to be buried with them
Design Rules: As with other forms of Egyptian art design of jewelry followed strict rules to fulfill it's religious role. Any change in the representation of religious symbols resulted in a loss of protective value. it was undesirable to change the designs of any objects such as the royal cartouches or crook and flail - Every material had a religious value - Minerals and metals were identified with specific deities as well as with specific spiritual and therapeutic values. - Color Code: Every Color had a certain mythological meaning, and the use of colored gems was confined to this code. -- Turquoise (Greenish blue) The oldest known mines of turquoise were quarried in the Sinai by about 3000 BC For the next two thousand years, great quantities of turquoise were mine in the peninsula. At Serabit el-Khadem Egyptians set up a large and systematic operation - This soft precious stone was the most popular gem in ancient Egypt, due to it's relatively easy workability and the abundance of local quarries - It was used for beads by the Egyptians. Combined with other ornamental stones, the turquoise was inlaid in gold to produce very sophisticated articles of jewelry - The bright mineral enamels of powdered turquoise were used to color everything from fine small statues to bricks. - The Eye of Horus amulet was commonly made from the green malachite - Sacred scarabs amulets were carved from this gem. Lapis Lazuli (Deep blue or violet in color and usually flecked with yellow iron pyrites) Imported from Badakhshan province of Afghanistan. Egyptian believed that this gem possessed life-giving powers. The Book of the dead describes Horus in a heavenly firmament in the form of a hawk and "his torso is made of blue stone" - Blue was the color of the heavens, water, and the primeval flood [creation myth - not the flood of Noah], and it represented creation and rebirth. Jasper (Red or reddish brown) - Red symbolized fire and blood of Isis - The gem was thought to be beneficial in the treatment of infertility. Malachite (Green, the colors in the individual bands range from a very light green to deep forest green with occasional irregular black banding) Malachite is a form of copper ore. Hydrous copper carbonate is responsible for the green color of tarnished copper and bronze. - Hathor was titled the "lady of Malachite", which was connected to health Reputed to have strong therapeutic properties, Egyptians believed that wearing malachite in bands around the head and arms protected the wearer from epidemics - Due to its opaque nature, malachite was usually cut and shaped into a cabochon or formed into beads. - The Egyptians used malachite primarily in collar beads - Malachite powder was used in eye makeup, which had a protective function in fighting eye infections. Carnelian (Varied from dark brown to light brown colors) Symbolized the warm blood of life - Carnelian's healing properties were thought to help purify the blood, and relieve the back pain. Amazonite (Pale pastel blue-green and may also exhibit fine white streaks) - Its light blue color symbolized good luck and fertility. It was associated with turquoise and lapis lazuli. Amethyst (Pale pinkish violet) This gem had no mythological importance in ancient Egypt, in contrast to the Greeks who believed that it helped to prevent drunkenness and intoxication. -- Roman Jewelry: - Secular Use - Function: Many of the jewelry accessories seen throughout ancient Rome had functional, as well as decorative value. A common jewelry item of Rome was the brooch, which was used to secure clothing items. Another utilitarian jewelry was the fibula, which was an ornately decorated clothing accessory resembling a large safety pin that was used as a clothing fastener. - Decoration: Roman decoration jewelry consisted mainly of bracelets, necklaces, pendants, earrings and rings - Unlike Egyptians, Roman practical jewelry items were inherited by family members, and never buried with the deceased.
[article link]

Gold (Turquoise) Eye of Horus Amulet Pendant [modern jewlery - $159.99] (Photo)
Eyes were particularly common as amulets, as were gemstones; the best-known eye amulet being the ancient Egyptian Eye of Horus which is associated with regeneration, health, and prosperity. It was very common as an amuletic talisman in ancient Egypt since ancient Egyptians were imbued with the belief that the Eye of Horus has magical properties to ward off the evil eye or evil and was worn for good health, protection and general well being. The left eye symbolises the Moon and the right eye symbolises the Sun.
[article link]

[Secular] Egyptian Deities in the Garden of Eden - Presented at the annual meeting of the American Research Center in Egypt, St. Louis 1996 by Gary Greenberg - This paper attempts to introduce the idea that the biblical Creation stories, from the dawn of Creation through Noah's Flood, derive from Egyptian cosmogony, more specifically, the Theban doctrine of Creation - The Theban doctrine holds that in the beginning there was the great primeval flood known as Nu or the Nun
This paper attempts to introduce the idea that the biblical Creation stories, from the dawn of Creation through Noah's Flood, derive from Egyptian cosmogony, more specifically, the Theban doctrine of Creation. Thebes came late to the political scene in Egypt and its view of Creation attempted to incorporate the ideas of Memphis, Heliopolis and Hermopolis into a new cosmology that subordinated the chief deities of those cults to Amen, chief deity of Thebes. The Theban doctrine holds that in the beginning there was the great primeval flood known as Nu or the Nun. The god Amen then appeared in a series of forms, first as an Ogdoad, then as Tatenen (a Memphite name for Ptah identified with the primeval hill), then as Atum, who created the first gods, then as Re. After this he created humanity, organized the Ennead, appointed the four male members of the Hermopolitan Ogdoad as his divine fathers and priests, and appointed Shu as their leader. Another Theban tradition holds that Osiris built the first city at Thebes. To equate all these ideas with the biblical Creation stories would be a massive undertaking, far beyond the scope of this short paper. Therefore I will deal only with a small piece of this very large subject. In this paper I will just compare some elements of the Heliopolitan cycle with the biblical account of Adam and Eve and the second day of Creation. ... Summary: In conclusion, I note that the bible places Israel's formative years as a cultural entity in Egypt, and its leading figures, Joseph and Moses, were educated in Egypt's traditions. What they new about the origins of the world they learned in Egypt, and what they wrote about those origins should surely have had an Egyptian influence. Yet, while scholars are willing to admit all sorts of Semitic pagan influences on early Hebrew historical beliefs, they treat the idea of Egyptian influence as far too profane for intense examination. I hope in this paper I have been able to at least raise some interest in more closely examining the [false] idea that Egyptian ideas greatly influenced the writing of early biblical history. {Note: The concepts, practices, laws, medicines, religion, etc. that Moses wrote about in the Pentateuch [first five books of the Bible] were completely foreign [i.e. the 8 Feasts of Leviticus chapter 23] and in many cases the opposite of the traditional teachings of ancient Egypt.}
[article link]

*Note: Monday - back to blogging and very excited about it!
Topics for this week: First some Bible verses that have been important guidance [the equality of God, the righteousness of God, the Holiness of God and the independence of God] for the Basic Christian Ministry are going to be posted. Then a wrap-up for this year regarding the Jewish Fall Feast Days. Also a completion of the study of generational sin [all children are conceived and born in the original sin of Adam and Eve and also have received at conception some of the accumulated sins of the previous 3 or 4 generations]. Then content about the current state of Presidential politics [Basic Christian is not going to blog either the 2010 or the 2012 elections] and the current merging of politics and the New World Order (NWO) [7th Kingdom] system. Then the beginning/resuming of the 8 Kingdoms of the World Study picking up again with Nimrod [1st Kingdom] and the [Kingdom] Tower of Babel and including in the study a study and background regarding "The Days of Noah." --- Also the new Basic Christian resource BasicChristian.air is now available and is recommended for download and use, some help and information about the file will be provided this week as well. ~ God bless everyone, David Anson Brown
[article link]

Tower of Babel May Have Been Located Near the Black Sea [West and North of the traditional location for Noah's Ark] in a remote region of eastern Turkey - He believes he has found a possible location near a place whose name means "Gate of God," the same literal meaning as Babel - In the Tower of Babel story in the book of Genesis, Noah's descendants [journeyed from east (the Ark) to Shinar] led by Nimrod arrived at Babel in the land of Shinar - Sanders' work is a challenge to conventional beliefs - Traditionally, biblical scholars and archaeologists have placed the dawn of [after Noah] civilization in Mesopotamia [directly South of what is considered to be the site of the Ark of Noah], the area bounded by the rivers Tigris and Euphrates, now mostly located in Iraq -- "Genesis 11:1-5 And the whole earth was of one language, and of one speech. And it came to pass, *as they journeyed from the east, **that they found a plain in the land of Shinar; and they dwelt there. And they said one to another, Go to, let us make brick, and burn them throughly. And they had brick for stone, and slime had they for morter. And they said, Go to, let us build us a city and a tower, whose top may reach unto heaven; and let us make us a name, lest we be scattered abroad upon the face of the whole earth. And the LORD came down to see the city and the tower, which the children of men builded."
Tower of Babel May Have Been Located Near the Black Sea - Sent in by Elias Dangoor - A British archaeologist claims he has discovered the site of one of the most famous buildings in history, the biblical Tower of Babel, in a remote region of eastern Turkey. Michael Sanders, a classical publisher, believes new satellite photographs from Nasa, the American space agency, and a reinterpretation of ancient biblical text suggest that mythical tower actually existed - in the Pontus region of the Black Sea coast of Turkey. Most archaeologists believe Babel was located in Mesopotamian Babylon, the ruins of which lie South-west of Baghdad in Iraq. Saddam Hussein, the Iraqi leader, has even attempted to rebuild ancient Babylon, erecting badly constructed brick walls at the site. The remains of several huge ziggurats, or stepped towers, near Babylon have given further credence to the theory that the tower was in Mesopotamia. But there has never been any physical proof. "A location in Pontus makes much more sense in terms of the Biblical story," said Sanders last week. He believes he has found a possible location near a place whose name means "Gate of God," the same literal meaning as Babel. In the Tower of Babel story in the book of Genesis, Noah's descendants led by Nimrod arrived at Babel in the land of Shinar. On his arrival Nimrod, known as the mighty hunter, decided to build a tower up to heaven. But God punished the people for their arrogance in trying to build such a folly. To cause confusion among the builders and make their job impossible, God made them all speak different languages rather than their common tongue. Sanders has reviewed a number of old texts, including the Targum Yonathan an Aramaic version of the Bible. It reports the tower was located in the "Land of Shinar" and that this was found in the ancient territory of Pontus. "I was amazed to find after I decided that Pontus was the most likely location that several modern academics make this place the origin of all the modern languages of the West. Not Africa, not Mesopotamia, but right there, where I believe the Tower of Babel was." Other researchers who believe the origins of the Bible lie in the Black Sea region include Robert Ballard, the discoverer of the Titanic, who is currently working on a three-year research programme on the Black Sea, which he believes could be the location of the biblical flood. David Rohl, a Manchester classicist, claims that many of the events of Genesis, such as the flood, took place in eastern turkey but places the Tower of Babel in Mesopotamia. Other academics have suggested the tower could have been an observatory. Another theory is that it was an altar to the all-powerful Mesopotamian god Marduk and his consort Zupinatu. One text went so far as to claim it was topped with a "cedar-made bed and gold-engraved throne." But Sanders is dubious. "We just don't know what the function was. In ancient times, there was a compulsion to build high to get closer to God." Sanders' work is a challenge to conventional beliefs. Traditionally, biblical scholars and archaeologists have placed the dawn of civilisation in Mesopotamia, the area bounded by the rivers Tigris and Euphrates, now mostly located in Iraq. The main historical event linking Babylon with the Tower of Babel story is the fall of the temple tower built by King Etemenanki, which was rebuilt by Nabopolassar and his son Nebuchadnezzar II. The name Babel in Genesis is thought to be a play on the words for Babylon, gate of God, and "confuse." The English word babble is derived from the story. Sanders is planning an expedition to the "Turkish Babel" in the spring of next year. "This theory might appear unconventional to some people but to many early scholars it would have made sense. A lot of the belief that Babylon is Babel stems simply from the similarity of the two names," he said. From The Sunday Times.
[article link]

Over the years "The Two Babylons" [a book initially published in 1853 as a pamphlet by Reverend Alexander Hislop - infamous for his outspoken criticisms of the Roman Catholic Church] has impacted the thinking of many people, ranging all the way from those in radical cults to very dedicated Christians who hunger for a move by God but are concerned about anything [Babylonian] that might quench His [Holy] Spirit - Its basic premise is that the pagan religion of [very] ancient Babylon [Nimrod, Tower of Bable] has continued to our day [wrongly concluding that Paganism/New Age "Mystery Babylon" is] disguised as the Roman Catholic Church, prophesied in the Book of Revelation as "Mystery Babylon the Great" [Revelation chapter 17] thus, the idea of two Babylons - one ancient and one modern -- As time went on, however, I [Ralph Woodrow] began to hear rumblings that Hislop was not a reliable historian - it became clear: Hislop's "history" was often only an arbitrary piecing together of ancient myths - For these and many other reasons, I pulled my own book, Babylon Mystery Religion, out of print despite its popularity - I have since replaced this book with The Babylon Connection? {Conclusion: of Kingdom 1 - Nimrod and the Tower (Temple) of Babel -- Next: is Kingdom 2 (Egypt) with Pharaoh Akhenaten (Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1)}
The subtitle for Hislop's book is "The Papal Worship Proved to Be the Worship of Nimrod and His Wife." Yet when I went to refer ence works such as the Encyclopedia Britannica, The Americana, The Jewish Encyclopedia, The Catholic Encyclopedia, The Worldbook Encyclopedia - carefully reading their articles on "Nimrod" and "Semiramis" - not one said anything about Nimrod and Semiramis being husband and wife. They did not even live in the same century. Nor is there any basis for Semiramis being the mother of Tammuz. I realized these ideas were all Hislop's inventions. ... While seeking to condemn the paganism of Roman Catholicism, Hislop produced his own myths. By so doing, he theorized that Nimrod, Adonis, Apollo, Attes, Baal-zebub, Bacchus, Cupid, Dagon, Hercules, Januis, Linus, Lucifer, Mars, Merodach, Mithra, Moloch, Narcissus, Oannes, Odin, Orion, Osiris, Pluto, Saturn, Teitan, Typhon, Vulcan, Wodan, and Zoroaster were all one and the same. By mixing myths, Hislop supposed that Semiramis was the wife of Nimrod and was the same as Aphrodite, Artemis, Astarte, Aurora, Bellona, Ceres, Diana, Easter, Irene, Iris, Juno, Mylitta, Proserpine, Rhea, Venus, and Vesta. ... Building on similarities while ignoring differences is an unsound practice. Atheists have long used this method in an attempt to discredit Christianity altogether, citing examples of pagans who had similar beliefs about universal floods, slain and risen saviors, virgin mothers, heavenly ascensions, holy books, and so on. As Christians, we don't reject prayer just because pagans pray to their gods. We don't reject water baptism just because ancient tribes plunged into water as a religious ritual. We don't reject the Bible just because pagans believe their writings are holy or sacred. The Bible mentions things like kneeling in prayer, raising hands, taking off shoes on holy ground, a holy mountain, a holy place in the temple, pillars in front of the temple, offering sacrifices without blemish, a sacred ark, cities of refuge, bringing forth water from a rock, laws written on stone, fire appearing on a person's head, horses of fire, and the offering of first fruits. Yet, at one time or another, similar things were known among pagans. Does this make the Bible pagan? Of course not! If finding a pagan parallel provides proof of paganism, the Lord Himself would be pagan. The woman called Mystery Babylon had a cup in her hand; the Lord has a cup in His hand (Ps. 75:8). Pagan kings sat on thrones and wore crowns; the Lord sits on a throne and wears a crown (Rev. 1:4; 14:14). Pagans worshiped the sun; the Lord is the "Sun of righteousness" (Mal. 4:2). Pagan gods were likened to stars; the Lord is called "the bright and Morning star" (Rev. 22:16). Pagan gods had temples dedicated to them; the Lord has a temple (Rev. 7:15). Pagans built a high tower in Babylon; the Lord is a high tower (2 Sam. 22:3). Pagans worshiped idolatrous pillars; the Lord appeared as a pillar of fire (Exod. 13: 21-22). Pagan gods were pictured with wings; the Lord is pictured with wings (Ps. 91:4). ... I have since replaced this book with The Babylon Connection? a 128-page book with 60 illustrations and 400 footnote references. It is an appeal to all my brothers and sisters in Christ who feel that finding Babylonian origins for present-day customs or beliefs [in Christian Churches] is of great importance. My advice, based on my own experience, is to move cautiously in this area, lest we major on minors. If there are things in our lives or churches that are indeed pagan or displeasing to the Lord, they should be dealt with, of course. But in attempting to defuse the confusion of Babylon, we must guard against creating a new "Babylon" (confusion) of our own making. -- reviewed by Ralph Woodrow
[article link]

Background - The 8 Kingdoms Study: The 7 worldly Kingdoms starting with Nimrod and the Tower of Babel cumulate in the coming Kingdom of Antichrist, Satan's reign on earth and is replaced by the Millennial (1,000 year) Kingdom of Jesus Christ - The Bibles' Book of Daniel [chapter 2] gives us the most information regarding both the structure and sequence of the 8 Kingdoms
Structure of the Kingdoms: The Jewish prophet Daniel interprets a dream from the Babylonian King [3rd Kingdom] Nebuchadnezzar. In the dream given from God to Nebuchadnezzar there is a statue that is presented in diminishing prominence [diminishing occult value]. The statue in the dream has a head of gold, a chest of silver, belly and thighs of brass, legs of iron and finally feet of part iron and part clay. - Meaning that as Satan is forming and building his eventual Antichrist Kingdom it [deception - the submission/slavery of mankind to Satan] is being accomplished primarily in seven predetermined and calculated events. According to the dream given by God the events [concepts] that Satan is introducing into the human realm are diminishing in importance to Satan. The earlier Kingdoms revealed the most necessary concepts and accomplishments that Satan desired to use to build his coming Kingdom. Meaning that the [major] building blocks [of deception] for the coming Antichrist Kingdom are already in place and have been in place for several Millenniums and what is being accomplished now is the final tuning and implementation of an occult structure that already exists and has existed for a very long time. According to the dream with the 'head of gold' etc. the big shifts in human behavior and deception have already occurred and the future and final Antichrist deception is not going to be a radically new element but simply an element that was already exposed [primarily in the 1st Kingdom - the Kingdom of Nimrod] and a combining of all the existing elements of deception into the one grand deception of Antichrist. - The dream given to King Nebuchadnezzar is in the 3rd Kingdom and begins with the head of gold but by the time of the Babylonian Kingdom of King Nebuchadnezzar there have already been two Kingdoms [Nimrod and Egypt] and each of the two previous [occult] Kingdoms would have been more important [valuable] than even the head of gold of the Babylonian Kingdom. -- An etching in one of the anchor stones of Noah's Ark represents Nimrod's Tower of Babel and an accompanying etching in the shape of a diamond is thought to represent Nimrod himself. Diamonds being more valuable than gold [and considered the most valuable commodity on earth] could very well have been the occult element of the Tower of Babel, Kingdom of Nimrod. - Briefly, diamonds [diamond ring] even today represent an engagement of a pending marriage [a necklace representing marriage, a bracelet representing friendship]. It's possible that the Tower (Temple) of Babel [the most significant occult event initiated from Satan to mankind - and still instituted today in a minor form in the LDS/Mormon cult rituals of Temple ordinances and marriages] was intended to be the demonic mating [marriage] between the human soul/spirit and the demonic spirit/realm [physically expressed in DNA (animal and human) gene-splicing] in what will eventually be accomplished in the coming 666 Antichrist Mark of the Beast. In short the Tower (Temple) of Babel was a Satanic ritual [passage] that 'engaged' (espoused) mankind to a future wedding [666 union] with Demonic spirits.
[article link]

The Hope Diamond: The history of the stone which was eventually named the Hope diamond began when the French merchant traveller, Jean Baptiste Tavernier, purchased a 112 3/16-carat diamond. This diamond, which was most likely from the Kollur mine in Golconda, India - Tavernier sold the diamond to King Louis XIV of France in 1668 with 14 other large diamonds and several smaller ones. In 1673 the stone was recut by Sieur Pitau, the court jeweler, resulting in a 67 1/8-carat stone - In 1791, after an attempt by Louis XVI and Marie Antoinette to flee France, the jewels of the French Royal Treasury were turned over to the government - During a week-long looting of the crown jewels in September of 1792, the French Blue diamond [Hope Diamond] was stolen - In 1812 a deep blue diamond described by John Francillion as weighing 177 grains (4 grains = 1 carat) was documented as being in the possession of London diamond merchant, Daniel Eliason
The first reference to the diamond's next owner is found in the 1839 entry of the gem collection catalog of the well-known Henry Philip Hope, the man from whom the diamond takes its name. Unfortunately, the catalog does not reveal where or from whom Hope acquired the diamond or how much he paid for it. Following the death of Henry Philip Hope in 1839, and after much litigation, the diamond passed to his nephew Henry Thomas Hope and ultimately to the nephew's grandson Lord Francis Hope. In 1901 Lord Francis Hope obtained permission from the Court of Chancery and his sisters to sell the stone to help pay off his debts. It was sold to a London dealer who quickly sold it to Joseph Frankels and Sons of New York City, who retained the stone in New York until they, in turn, needed cash. The diamond was next sold to Selim Habib who put it up for auction in Paris in 1909. It did not sell at the auction but was sold soon after to C.H. Rosenau and then resold to Pierre Cartier that same year. In 1910 the Hope diamond was shown to Mrs. Evalyn Walsh McLean, of Washington D.C., at Cartier's in Paris, but she did not like the setting. Cartier had the diamond reset and took it to the U.S. where he left it with Mrs. McLean for a weekend. This strategy was successful. The sale was made in 1911 with the diamond mounted as a headpiece on a three-tiered circlet of large white diamonds. Sometime later it became the pendant on a diamond necklace as we know it today. Mrs. McLean's flamboyant ownership of the stone lasted until her death in 1947. Harry Winston Inc. of New York City purchased Mrs. McLean's entire jewelry collection, including the Hope diamond, from her estate in 1949. This collection also included the 94.8-carat Star of the East diamond, the 15-carat Star of the South diamond, a 9-carat green diamond, and a 31-carat diamond which is now called the McLean diamond. For the next 10 years the Hope diamond was shown at many exhibits and charitable events world wide by Harry Winston Inc., including as the central attraction of their Court of Jewels exhibition. On November 10, 1958, they donated the Hope diamond to the Smithsonian Institution, and almost immediately the great blue stone became its premier attraction.
[article link]

The Hope Diamond [Displayed] in Smithsonian Museum - Diamond is the strongest mineral found on earth - Diamond is also the most precious and the most priceless jewel - In Europe, during the middle age, diamonds were assumed to be the reflectors of Jesus Christ
In Myanmar, there were a fact about the blue diamond which caused an exotic case to the world. The case started from the diamond embedded on the forehead of a Buddha Image in Ananda Temple, Bagan. The diamond was stolen from the image and many people who had the diamond were cursed and ended their lives with unexpected deaths. The background history of the blue diamond still remains a mystery.
[article link]

Hope Diamond's Red Glow Explained - The storied Hope Diamond glows red when exposed to ultraviolet light - This once mysterious phenomenon unlocks the unique identity of individual diamonds - The stone flitted between European royal houses and through the upper-crust of America's Gilded Age - In 1958, famed jeweler Harry Winston donated the Hope Diamond to the Smithsonian Institution by mailing it in a brown paper bag
Headline Links: 'Hope Diamond's Red Glow Explained' The Hope Diamond, arguably the world's most famous blue diamond, was found to emit a soft red glow for several seconds when placed under ultraviolet light. Scientists have discovered why and found that this phosphorescence is common among colored diamonds. The centerpiece of the Smithsonian Institution's United States Gem Collection, the 45.52-carat diamond was the subject of research by a team of geologists. Using spectrometers, the scientists discovered that the Hope Diamond shared similar wavelength patterns with other naturally blue diamonds. When exposed to UV light, all blue diamonds glow either red or blue-green. Source: Discovery Channel.
[article link]

Wikipedia: Hope Diamond - Housed in the Smithsonian Natural History Museum in Washington, D.C. - It is currently unset [the stone has been removed from the necklace] for the first time since it has been on display {The Hope Diamond is propbaly 'unset' for the purpose of being used in occult rituals.}
The Hope Diamond (previously "Le bleu de France") is a large, 45.52 carats (9.10 g), deep-blue diamond, housed in the Smithsonian Natural History Museum in Washington, D.C. The Hope Diamond is blue to the naked eye because of trace amounts of boron within its crystal structure, but it exhibits red phosphorescence after exposure to ultraviolet light. It is classified as a Type IIb diamond, and is famous for supposedly being cursed. It is currently unset for the first time since it has been on display. ... Legend: According to specious later accounts, the original form of the Hope Diamond was stolen from an eye of a sculpted statue of the goddess Sita, the wife of Rama, the seventh avatar of Vishnu. However, much like the "curse of Tutankhamun", this general type of "legend" was the invention of Western authors during the Victorian era, and the specific legends about the Hope Diamond's "cursed origin" were invented in the early 20th century to add mystique to the stone and increase its sales appeal; see The "Curse" section below. ... A new mounting: The stone is to be temporarily reset in a newly designed necklace, created by the Harry Winston firm. Three designs for the new setting, all white diamonds and white metal, were created and the public was allowed to vote on them via the internet. The winning necklace will debut sometime in 2010. The Hope has been displayed as a loose gem since late summer of 2009.
[article link]

{Flashback} Smithsonian Puts Mysterious Crystal Skull on Display - Nonetheless, the giant crystal skull that mysteriously arrived at the Smithsonian 16 years ago is out of its locked cabinet in Walsh's office and will be on public view until Sept. 1 - Studying this skull led Walsh to extend her investigation into crystal skulls in other museums and to conclude that all are fakes, made in the 19th and 20th centuries - seems to have been made between 1950 and 1960 - Indeed, no crystal skulls have ever been found at an archaeological site
WASHINGTON - Some mysteries are such fun you almost don't want to know the truth. That may help explain why people are fascinated with crystal skulls. Happy to share the spotlight with the latest Indiana Jones movie, the Smithsonian's Museum of Natural History is putting its crystal skull on display starting Thursday. "People like to believe in something greater than themselves," Smithsonian anthropologist Jane MacLaren Walsh said, and crystal skulls are mysterious and beautiful. The skulls "are a fascinating example of artifacts that have made their way into museums with no scientific evidence to prove their rumored pre-Columbian origins," she added. ... Crystals carved into the shape of a human skull fed the 19th century's need for drama and mystery and its fascination with death. They were supposed to be the creation of ancient Mesoamericans - Aztecs, Mixtecs, Toltecs, perhaps Maya. ... The skulls were claimed to represent the art and religion of these peoples. Some even said the skulls had special, even supernatural, powers. Scientists say it ain't so. ... Of the many crystal skulls in museums and private collections around the world, the Smithsonian's is one of the largest, at 10 inches high and weighing 30 pounds. It was mailed to the museum anonymously, accompanied by a note claiming it was of Aztec origin. It's isn't, Walsh said. The skulls were carved from blocks of quartz - sometimes called rock crystal - and show the marks of modern carving tools. That means they were not made before the 19th century. The Smithsonian one, she said, seems to have been made between 1950 and 1960. Indeed, no crystal skulls have ever been found at an archaeological site.
[article link]

{Flashback} [Hoax Alert] War message found inside Abraham Lincoln's watch - A long-hidden message has been discovered inside Abraham Lincoln's pocket watch, the Smithsonian's Museum of American History announced Tuesday - The actual (2009) message that the museum found [displayed] differs from the watchmaker's (1906 interview with The New York Times) recollection
A long-hidden message has been discovered inside Abraham Lincoln's pocket watch, the Smithsonian's Museum of American History announced Tuesday. Watchmaker Jonathan Dillon was repairing Lincoln's watch in April 1861 when he heard about the attack on Fort Sumter, South Carolina, and wrote a short message on the metal inside the watch, the Smithsonian said. ... In a 1906 interview with The New York Times, Dillon reported that as soon as he heard the news about the first shots of the Civil War, he unscrewed the dial of the watch and wrote on the metal, "The first gun is fired. Slavery is dead. Thank God we have a President who at least will try." The actual message that the museum found differs from the watchmaker's recollection. It says, "Jonathan Dillon, April 13-1861, Fort Sumpter [sic] was attacked by the rebels on the above date J Dillon, April 13-1861, Washington, thank God we have a government, Jonth Dillon." According to the Smithsonian, it was not unusual for professional watchmakers to record their work inside a watch.
[article link]

Anchor Stones from Noah's Ark - [Carved] Symbols of Nimrod, the **diamond [on an Anchor Stone from Noah's Ark], are visible in bottom [right] half of photo - The [Byzantian era (285 A.D. - Fall of Constantinople May 29, 1453) - later Roman Empire, after the end of the early persecutions of Christian and up through the Crusades era] crosses were probably added later [the timing, style and carving talent of some of the crosses would indicate that professional stone carvers (Masons - i.e. early Freemasons, Knights Templars) carved some of the crosses] - Another anchor stone still partially buried - A [less talented] carving of the [round] tower of Babel, actually located in southern Turkey, may have been carved by someone who had seen it then returned to this area [northern Turkey] (Photos)
Tour leader, Bill Fry, knocks on this large stone-like object that has a bark texture and may be the covering Noah removed from the ark as the waters were receding. The sound is a hollow, and high pitch. -- [Ancient] Crosses are visible on this, meaning that early Christians associated this object with a biblical event. Seven crosses can be found and probably had another at one time. ... Ancient wall made of extremely large mud bricks originally had a tile mural on it depicting Noah and the ark. Ron Wyatt saw this in 1977, but when he returned the next year the tiles had been removed. One of the locals in the village, remembers the tiles. Small bits of tile have been found at the base of the wall. Sadly, this ancient singular wall has since been destroyed.
[article link]

Noahs Ark - Carved Byzantian, early Christian crosses testify to the ark site as a destination for pilgrims - Some stones show one large cross and seven smaller, the family of Noah - About 17 of such large stones were found (Photos)
The Flood in the days of Noah began in the Jewish 10th month, November 2349 BC, on the 17th day and Noah and his family did not set foot on the post Flood earth until on the 27th day of the 2nd month, December 2348 BC, just over a year later. James Ussher, who studied these dates quite a bit, dates the events from the day Noah entered the ark on Sunday, December 7, 2349 BC to Thursday, December 18, 2348 BC when Noah and his family left the vessel of their rescue. If perhaps not exact, these dates are nevertheless a good approximation of the years involved according to biblical reckoning. Even though geologists today, are doubters of anything out of the ordinary, they don't seem to want to draw conclusions from the experience of a) the sudden appearance of the island of Surtsey, off the coast of Iceland on Friday November 8, 1963 and how life germinated there within a rather short time, b) the rapid changes brought on by the Mt. St. Helens eruption on Sunday May 18, 1980, c) and other, lesser known sudden flood models. When the fountains of the deep opened, these were features existing during pre-Flood times. The water of these `fountains' are now in the oceans of the world. When asked, `If there was such a flood, where is the evidence?' You can answer then, `The fossil record is the graveyard of the pre-Flood world.' The Bible teaches, the great Flood occurred because of most of mankind rejecting their Maker and engaging in perpetual sinning. Similarly today, the world is steeped in sin, but the next judgment will be by fire, not water. Agree or not, Bible prophecy points unerringly to a world and its history which will soon experience the judgments of God shortly before the Second Coming of Christ.
[article link]

Durupinar site: The size and shape of the structure has led to its promotion by some believers as the original Noah's Ark - The Arzap Drogue Stones are a number of large standing stones found near the Durupinar site by amateur archaeologist Ron Wyatt with the aid of David Fasold and others - Fasold interpreted the artifacts as drogues, stone weights used to stabilize the Ark in rough seas, on the grounds that they all have a chamfered hole cut at one end as if to fasten a rope to them, and because the existence of such stones was suggested by his reading of the Epic of Gilgamesh, the Babylonian mythical account of the flood (Photos)
The Durupinar site is a large aggregate structure in the Mount Tendürek of eastern Turkey. The site is (2 miles) north of the Iranian border, (10 miles) southeast of Dogubeyazit, in the Agri Province, and eighteen miles south of the Greater Mount Ararat summit, at an elevation of 6,449 ft ~ 6,575 ft above sea level. The size and shape of the structure has led to its promotion by some believers as the original Noah's Ark. To mainstream scientists and most creationists, this is merely an interesting natural formation. The site is near several officially unnamed peaks, though locals call one of the nearby peaks Mount Judi, the mountain named in the Qur'an as the final resting place of Noah's Ark. Most scholars believe that Qur'anic Mount Judi is a different mountain near the Turkish/Iraqi border. ... Arzap Drogue Stones: The Arzap Drogue Stones are a number of large standing stones found near the Durupinar site by amateur archaeologist Ron Wyatt with the aid of David Fasold and others. Fasold interpreted the artifacts as drogues, stone weights used to stabilize the Ark in rough seas, on the grounds that they all have a chamfered hole cut at one end as if to fasten a rope to them, and because the existence of such stones was suggested by his reading of the Epic of Gilgamesh, the Babylonian mythical account of the flood. - Mediterranean drogue stones of a much smaller size than the Arzap stones. Drogue stones were a feature of ancient ships, and were the ancient equivalent of a storm anchor. They have been found in the Nile and elsewhere in the Mediterranean area, and like the stones found by Wyatt and Fasold, they are heavy and flat with a hole for connecting a line at one end. Their purpose was to create drag in the water or along shallow sandy bottoms: the stone was attached to one end of a boat, and the drag produced would cause the bow or stern to face into the wind and the oncoming wind-blown waves. A geological investigation of samples from the stones, published by geologist Lorence Collins in co-authorship with their original discoverer David Fasold, suggested that they are formed of local rock and thus unlikely to have been transported to the site from Mesopotamia, the Ark's supposed place of origin. Similar stones are found throughout ancient Armenia, and are recognised to be pagan "holy stones" converted to Christian use (many are found in Christian cemeteries) by the addition of crosses and other Christian symbols
[article link]

Chuck Missler - The Days Of The Flood Of Noah [parts 1 & 2] (Mp3s)
Chuck Missler : Great Messages Mp3s.
[article link]

VFTB Live: Minister Dante Fortson - As the Days of Noah Were (Mp3)
MINISTER DANTE FORTSON, host of The Omega Hour and author of the new book As The Days of Noah Were: The Sons of God and The Coming Apocalypse discusses fallen angels, the Flood, and why Christians today should study what most consider nothing more than an ancient legend.
[article link]

ArkDiscovery.com: Noah's Ark Overview - Top Points to Consider - #7 matching [94 A.D.] Flavius Josephus' statement "Its [Noah's Ark's] remains are shown there by the inhabitants to this day" (Photos)
Friends, please prayerfully consider the evidence you will see on Noah's Ark. It may not be important or necessary for you to learn of this discovery, but there are millions of people who need confirmation of biblical artifacts in order to strengthen their faith in God and the Bible. Satan is strongly attacking this and other discoveries in order to deceive men of God's truth. All the false stories about finding Noah's ark were created by Satan to "muddy the water," and cause disbelief in the genuine.
[article link]

Discovery of the real Noah's Ark - Ron Wyatt - Part 1 (YouTube)
Archaeologist Ron Wyatt and his team discover Noah's Ark! Extremely interesting to watch.
[article link]

Discovery of the real Noah's Ark - Ron Wyatt - Part 2 (YouTube)
The continuation and conclusion of Ron Wyatt's discovery of Noah's Ark! Conclusive evidence that shows the Great Flood is not a myth!
[article link]

ArkDiscovery.com: Biblical Archeology - Ron Wyatt's "Discovered Series" (5 DVD Set $22)
The entire DVD series of the late Ron Wyatt's discoveries. This amazing series will show such discoveries as: The Red Sea Crossing site, Mt. Sinai, Noah's Ark, Sodom and Gomorrah, the Ark of the Covenant and dozens of other faith building discoveries! 4 hour, 20 minute DVD covering the all the discoveries, plus Ron Wyatt presentations. Select a larger quantity of 10 or 50 and receive a price reduction, perfect for you to resell or give away while spreading the word about the discoveries.
[article link]

As The Days of Noah Were - Luke 17:26: "And as it was in the days of Noah, so shall it be also in the days of the Son of Man"
The Reason for the Flood: It was the infusion of these strange (demonic) beings into the human predicament that brought on the Flood of Noah. The Flood was preceded by four generations of prophets/preachers warning of the coming judgment: Enoch, Methuselah, Lamech, and Noah. It seems that this was part of Satan's stratagem to corrupt the line of Adam to prevent the fulfillment of the Messianic redemption. Noah was apparently unique in that his genealogy was still uncorrupted. The strange events which led to the flood are also alluded to in ancient mythologies. The legends of the Greek "titans"---partly terrestrial, partly celestial---embrace these same memories. (The Greek titan is linguistically linked to the Chaldean sheitan, and the Hebrew satan.)
[article link]

As it was in the Days of Noah - The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God
As it was in the days of Noah, so will it be at the coming of the Son of Man (Matt 24:37). The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God. Finally "the Lord saw how great man's wickedness on earth had become and that every inclination of the thoughts of his heart was only evil all the time" (Gen. 6:5). ... the sequence of events suddenly became so obvious to me. Enoch was taken alive from earth and the Holy Spirit was withdrawn. Then in Gen. 6:5 man's behavior is described as having become unbearably wicked and in Gen. 7 the judgement came, in that order. Enoch's name means teaching and according to Jude 14-15 he gave the first prophecy of the 2nd coming. ... If Enoch is indeed a model of the church and if the Lord's prophecy of Matt 24:37 includes the sequence of events, as seems likely, then one day soon we will be taken alive (raptured) from earth, the Holy Spirit withdrawn. Man's behavior will become unbearably wicked and the judgement will come, all in that order. As it was in the days of Noah. Selah.
[article link]

The "Days of Noah" Are Here - The Bible tells us that we are to live "holy and righteous" in this age - We are to be actively sharing the gospel in order for others to be redeemed - precisely because "the days are evil"
That describes today quite accurately. Those who have normalized homosexual behavior have done so to the point of thinking anyone who opposes it are "crazy," "homophobic," "intolerant," and "bigots." -- For Bible believing, Christ following born-again Christians, such derogatory views and labels are only perpetuating deception about this dangerous behavior. Furthermore, homosexual activism both secular as well as in the church distracts people from what is truly most important in this life - that is - confessing and repenting of sin and knowing Jesus Christ as Lord and Savior. The Bible tells us that we are to live "holy and righteous" in this age. We are to be actively sharing the gospel in order for other to be redeemed - precisely because "the days are evil." ... This world is filled with lust, murder, theft, adultery, fornication, lying, idol worship and the list could go on and on. Yet, most sane people do not advocate for churches to accept such concepts as "sanctified." However, this is exactly what is being done in liberal "Christian" churches throughout America! Claiming that a particular sin should be allowed to be "sanctified" within Christ's church body meaning, all believers is an abomination to God! It is a form of idol worship. It is, in fact, as the Scriptures inform us, "exchanging the truth for a lie!"
[article link]

Jesus said, "As in the Days of Noah" Violence Filled the Earth
Jesus spoke far ahead of his time relating to us what life would be like just prior to his coming. He says in Matt. 24:37-38: "But as the days of Noah were, so also will the coming of the Son of Man be."
[article link]

AS IT WAS IN NOAH'S DAY
The Lord Jesus Christ informs us that before He returns certain conditions will exist in society in general. These conditions are a sign to believers that His Second Coming is near. There has always been corruption in society, but the idea here is of such decadence and depravity reaching the point of no return. The Lord makes use of two Old Testament characters to illustrate the characteristics and conditions that will exist at all levels of humanity prior to His Second Coming. As it was in the days of Noah and as it was in the days of Lot.
[article link]

AnswersInGenesis.org: Was There Really a Noah's Ark & Flood? - The account of Noah and the Ark is one of the most widely known events in the history of mankind. Unfortunately, like other Bible accounts, it is often taken as a mere fairy tale - The Bible, though, is the true history book of the universe, and in that light, the most-asked questions about the Ark and Flood of Noah can be answered with authority and confidence
History has shown that technology can be lost. In Egypt, China, and the Americas the earlier dynasties built more impressive buildings or had finer art or better science. Many so-called modern inventions turn out to be re-inventions, like concrete, which was used by the Romans. Even accounting for the possible loss of technology due to the Flood, early post-Flood civilizations display all the engineering know-how necessary for a project like Noah's Ark. People sawing and drilling wood in Noah's day, only a few centuries before the Egyptians were sawing and drilling granite, is very reasonable! The idea that more primitive civilizations are further back in time is an evolutionary concept. In reality, when God created Adam, he was perfect. Today, the individual human intellect has suffered from 6,000 years of sin and decay. The sudden rise in technology in the last few centuries has nothing to do with increasing intelligence; it is a combination of publishing and sharing ideas, and the spread of key inventions that became tools for investigation and manufacturing. One of the most recent tools is the computer, which compensates a great deal for our natural decline in mental performance and discipline, since it permits us to gather and store information as perhaps never before.
[article link]

Holy Ghost Revival Sermons Online: "Conviction and the Altar" The Days of Noah (Mp3)
You are hearing a 12 minute preview of the sermon "Conviction and the Altar" The full 1 hour sermon link is listed below!
[article link]

Bible Verses - The Equality of God: "Luke 3:4-6 ... Prepare ye (you) the way of the Lord, make His paths straight. Every valley shall be filled [equality], and every mountain and hill shall be brought low [equality]; and the crooked shall be made straight, and the rough ways shall be made smooth; And all flesh shall *see {but not all flesh will receive} the salvation of God."
The Equality of God: "Exodus 16:15-18 And when the children of Israel saw it [manna], they said one to another, It is manna: for they wist not what it was. And Moses said unto them, This is the bread which the LORD hath given you to eat. This is the thing which the LORD hath commanded, Gather of it every man according to his eating, an omer for every man, according to the number of your persons; take ye every man for them which are in his tents. And the children of Israel did so, and gathered, some more, some less. **And when they did mete it with an omer, he that gathered much had nothing over, and he that gathered little had no lack; they gathered every man according to his eating." -- "Matthew 20:6-10 And about the eleventh hour He [Jesus] went out, and found others standing idle, and saith unto them, Why stand ye here all the day idle? They say unto Him, Because no man hath hired us. He saith unto them, Go ye also into the Vineyard [Harvest Field]; and whatsoever is right, that shall ye receive. So when even was come, the Lord of the Vineyard saith unto His steward [Holy Spirit], Call the labourers, and give them their hire, beginning from the last unto the first. And when they came that were hired about the eleventh hour, they received every man a penny [full day's wages]. But when the first came, they supposed that they should have received more; and they likewise received every man a penny."
[article link]

Bible verses - The Independence of God: "Revelation 19:11 And I [Disciple John] saw Heaven opened, and behold a white horse; and He [Jesus] that sat upon him was called Faithful and True, and in righteousness He doth judge and make war. His eyes were as a flame of fire, and on His head were many crowns [authority]; and **He had a Name written, that no man knew, but He [God] Himself."
The Independence of God: "Joshua 5:13-15 And it came to pass, when Joshua was by [the city of] Jericho, that he lifted up his eyes and looked, and, behold, there stood a Man [Jesus] over against him with His sword drawn in His hand: and Joshua went unto Him, and said unto Him, Art thou for us, or for our adversaries? And He [Jesus] said, Nay [neither]; but as Captain of the Host [Army] of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto Him, What saith my lord unto His servant? And [Jesus] the Captain of the LORD'S host said unto Joshua, Loose thy shoe from off thy foot; for the place whereon thou standest is Holy. And Joshua did so." -- "2 Timothy 2:11-13 It is a faithful saying: For if we be dead with Him, we shall also live with Him: If we suffer, we shall also reign with Him: if we deny Him, He also will deny us: If we believe not, yet He abideth faithful: **He cannot deny Himself."
[article link]

Bible verses - The Holiness of God: "Exodus 15:11-13 Who is like unto thee, O LORD, among the gods? who is like thee, glorious in Holiness, fearful in praises, doing wonders? Thou stretchedst out Thy right hand, the earth swallowed them. Thou in Thy mercy hast led forth the people which thou hast redeemed: Thou hast guided them in Thy strength unto Thy Holy habitation."
The Holiness of God: "1 Chronicles 16:23--29 Sing unto the LORD, all the earth; shew forth from day to day His salvation. Declare His Glory among the heathen; his marvellous works among all Nations. For great is the LORD, and greatly to be praised: He also is to be feared above all gods. For all the gods of the people are idols: but the LORD made the heavens. Glory and honour are in His presence; strength and gladness are in His place. Give unto the LORD, ye kindreds of the people, give unto the LORD glory and strength. Give unto the LORD the glory due unto His Name: bring an offering, and come before Him: **worship the LORD in the beauty of [His] Holiness." -- "Romans 6:22 But now being made free from sin, and become servants to God, ye have your fruit unto Holiness, and the end everlasting life. For the wages of sin is death; but the gift of God is eternal life [Holiness] through Jesus Christ our Lord."
[article link]

Bible verses - The Righteousness of God: "Matthew 3:13-17 Then cometh Jesus from Galilee to Jordan unto John [the Baptist], to be baptized of him. But John forbad Him, saying, I have need to be baptized of Thee, and comest Thou to me? And Jesus answering said unto him, Suffer it to be so now: **for thus it becometh us to fulfil all righteousness. Then he suffered Him. And Jesus, when He was baptized, went up straightway out of the water: and, lo, the Heavens were opened unto Him, and he [John the Baptist] saw the [Holy] Spirit of God descending like a dove, and lighting upon Him: And lo a voice from heaven, saying, This [Jesus] is My beloved Son, in whom I am well pleased."
The Righteousness of God: "1 Samuel 12:6-8 And Samuel said unto the people, It is the LORD that advanced Moses and Aaron, and that brought your fathers up out of the land of Egypt. Now therefore stand still, that I may reason with you before the LORD of all the righteous acts of the LORD, which He did to you and to your fathers. When Jacob was come into Egypt, and your fathers cried unto the LORD, then the LORD sent Moses and Aaron, which brought forth your fathers out of Egypt, and made them dwell in this [Promise Land] place." -- "Isaiah 1:17-2 Learn to do well; seek judgment, relieve the oppressed, judge the fatherless, plead for the widow. **Come now, and let us reason together, saith the LORD: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool. If ye be willing and obedient, ye shall eat the good of the land: But if ye refuse and rebel, ye shall be devoured with the sword: for the mouth of the LORD hath spoken it." -- "Matthew 6:3 But [Christians] seek ye first the Kingdom of God [8th Kingdom], and **His righteousness; and all these [Heavenly Kingdom] things shall be added unto you."
[article link]

Bible verses - The Goodnesss of God: "Romans 2:4 Or despisest thou the riches of His goodness and forbearance and longsuffering; not knowing that the goodness of God leadeth thee to repentance?"
The Goodnesss of God: "Exodus 33:17-23 And the LORD said unto Moses, I will do this thing also that thou hast spoken [asked]: for thou hast found grace in My sight, and I know thee by name. And he [Moses] said, I beseech thee, shew me Thy Glory. And He [God] said, I will make all My goodness pass before thee, and I will proclaim the Name of the LORD before thee; and will be gracious to whom I will be gracious, and will shew mercy on whom I will shew mercy. And He said, Thou canst not see My face: for there shall no man see Me, and live. And the LORD said, Behold, there is a place by Me, and thou shalt stand upon a Rock [Jesus]: And it shall come to pass, while My glory passeth by, that I will put thee in a clift of the rock, and will cover thee with My hand [ability] while I pass by: And I will take away mine hand, and thou shalt see My back parts [afterglow - glory]: but My face shall not be seen." -- "Psalms 34:8-15 O taste and see that the LORD is good: blessed is the man that trusteth in Him. O fear the LORD, ye His saints: for there is no want [eternally] to them that fear Him. The young lions do lack, and suffer hunger: but they that seek the LORD shall not want any good thing. Come, ye children, hearken unto Me: I [Holy Spirit] will teach you the fear of the LORD. What man is he that desireth life, and loveth many days, that he may see good? Keep thy tongue from evil, and thy lips from speaking guile. Depart from evil, and do good; seek peace [in the Prince of Peace - Jesus Christ (Isaiah 9:6)], and pursue it. The eyes of the LORD are upon the righteous, and His ears are open unto their cry."
[article link]

Bible verses - The Submission of Mankind: "Isaiah 50:4-5 The Lord GOD hath given me the tongue of the learned, that I should know how to speak a word in season to him that is weary: He wakeneth [me] morning by morning, He wakeneth mine ear to hear as the learned. The Lord GOD hath opened mine ear, and I was not rebellious, neither turned away back."
The Submission of Mankind: "Isaiah 60:1 Arise, shine; for thy light is come, and the Glory of the LORD is risen upon thee. For, behold, the darkness shall cover the earth, and gross darkness the people: but the LORD shall arise upon thee, and His Glory shall be seen upon thee. And the Gentiles shall come to thy light, and kings to the brightness of thy rising. Lift up thine eyes round about, and see: all they gather themselves together, they come to thee: thy sons shall come from far, and thy daughters shall be nursed at thy side." -- "Romans 13:11-14 Love worketh no ill to his neighbour: therefore love is the fulfilling of the law. **And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armour of light. Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying. But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfil the lusts thereof."
[article link]

Note: The Music with Message Compilations are Now in a New Location - i.e. Holiness.mp3 the #1 Download from Basic Christian for 2010 (Mp3)
Christian music with message compilations.
[article link]

ABOUT THIS SHOW - Learn how to effectively build Web 2.0 Technical Documentation using Adobe AIR - Presented By RJ Jacquez (Adobe TV)
An overview of how to leverage the powerful Adobe AIR platform in order to deliver engaging Web 2.0 Online Help.
[article link]

Adding Links and RSS Feeds to an AIRHelp project [end user info begins about 3:30 in the video] (Adobe TV)
Learn how easy it is to incorporate user-generated content into your Online Help by adding Links and RSS Feeds to an AIRHelp project in Adobe RoboHelp.
[article link]

~Update: The Basic Christian Info Feed will be on a short break until about the 1st of October - Returning with the scheduled "8 Kingdoms of the World" study
Note: Because of the current pause in the Info Feed the material recently posted [Rosetta Stone, Tower of Babble, Nimrod] regarding the 8 Kingdoms study has been posted as introduction and background material to the coming 8 Kingdoms study. When the Info Feed resumes about Oct. 1st the plan is to first finish up a pending study and then to do a short background study in "The Days of Noah" then to actually get started with the 8 Kingdoms study starting with the 1st global Kingdom, the Tower of Babel and Nimrod. ~ God bless everyone, David Anson Brown
[article link]

Basic Christian: blog History Study - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ.
[article link]

Coming Soon: blog History Study - The 8 Kingdoms of the World (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ
[article link]

THE TOWER OF BABEL AND THE CONFUSION OF LANGUAGES by Lambert Dolphin - Nimrod's name is from the verb "let us revolt" - He is said to be a mighty hunter (gibbor tsayidh) in the sight of the Lord, but the language has a dark meaning - He becomes a tyrant or despot leading an organized rebellion against the rule of Yahweh (God) - He hunts not animals, but rather the souls of men - Cain, a condemned murderer had started the first cities before the Flood - Nimrod builds the first post-Flood cities - The region he settles in is now mostly modern Iraq
Notes by James Montgomery Boice on Nimrod and Babel THE FIRST WORLD EMPIRE There is an interesting feature of Moses' treatments of these descendants of Ham that is at once recognizable to one who reads this chapter. It is the parenthesis that fills verses 8-12. It comes in the middle of the table of nations and, in a sense, interrupts it. These verses deal, not with the general movements of peoples and nations, but with one particular descendant of Cush, Nimrod, who is said to have been the founder of the first world empire. **Here is the first place in the Bible where the word "kingdom" occurs. Significantly, it is used, not of God's kingdom (as it is later), but of this first rival kingdom of Nimrod. This matter was obviously of great importance to Moses, for a related parenthesis occurs in the first nine verses of chapter 11, in the story of the tower of Babel. What is so significant about Nimrod? The fact that he established cities and built a kingdom is important, of course. But there is much more that can be said. Nimrod was the first person to become a "mighty" man. Our text calls attention to this by using the adjective "mighty" three times in describing him: "Nimrod ... grew to be a mighty warrior on the earth. He was a mighty hunter before the LORD; that is why it is said, 'Like Nimrod, a mighty hunter before the LORD'" (vv. 8, 9). The adjective also occurs in a similar way in 1 Chronicles 1:10. Why is this emphasized? Is it good or bad? A little thought will show that it is bad. The empire of Babylon under Nimrod was an affront both to God and man, an affront to God in that it sought to do without God (Gen. 11:1-9) and an affront to man in that it sought to rule over other people tyrannically. Martin Luther was on the right track when he suggested that this is the way the word "hunter" should be interpreted. This is not talking about Nimrod's ability to hunt wild game. He was not a hunter of animals. He was a hunter of men--a warrior. It was through his ability to fight and kill and rule ruthlessly that his kingdom of Euphrates valley city states was consolidated. -- The Tower of Babel by Ray C. Stedman - The fact that this was a religious tower-and yet built to make a name for man-reveals the master motive behind religion. It is a means by which man attempts to share the glory of God. We must understand this, otherwise we will never understand the power of religion as it has pervaded the earth and permeated our culture ever since. It is a way by which man seeks to share what is rightfully God's alone. This tower was a grandiose structure, and undoubtedly it was intended to be a means by which man would glorify God. Unquestionably there was a plaque somewhere attached to it that carried the pious words, "Erected in the year ___, to the greater glory of God." But it was not really for the glory of God; it was a way of controlling God, a way of channeling God by using him for man's glory. That is what man's religion has always sought to do. It is a way of making God available to us. Man does not really want to eliminate God. It is only sporadically and then only for a relatively brief time, that men cry out for the elimination of God. Atheism is too barren, too pessimistic and too morally bankrupt to live with very long. The communists are finding this out. No, we need "dear old God," but let's keep him under control. Do not let him get out of his place. "Don't call us, God; we'll call you." This is the fundamental philosophy of society. It is the tower of Babel all over again. (from The Beginnings, by Ray C. Stedman, Waco Books, 1978.)
[article link]

{Flashback} Revelation 18 - The sins of Mystery Babylon will result in the plagues of God upon Mystery Babylon -- 'Revelation 18:1-5 And after these things I saw another Angel [messenger] come down from heaven, having great power; and the earth was lightened with His Glory [Jesus Christ]. And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. For all Nations have drunk of the wine of the wrath of her fornication [unfaithfulness], and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. **And I heard another voice from Heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins (Genesis 11:4) [The Tower of Babel] have reached unto Heaven, and God hath remembered her iniquities [intentional sins].'
Mystery Babylon is to be judged and destroyed all in a single day: Revelation 18:6-10 Reward her [Mystery Babylon] even as she rewarded [betrayed] you [humans], and double unto her double according to her works: in the cup which she hath filled fill to her double. How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. *Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her. And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning, Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come. ... Revelation 18:20-24 Rejoice over her [Mystery Babylon], thou Heaven, and ye Holy Apostles and Prophets; for God hath avenged you on her. And a mighty Angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon be thrown down (Jeremiah 51:63), and shall be found no more at all. And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived. **And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth.
[article link]

An artist's depiction of...... the Tower of Babel? "Treasure of Nimrod" - This stone carving was found in Iraq [1988] near the ancient city of Babylon - There are clearly two suns [Christ, Antichrist] in the sky and everyone is looking up at them - The tallest figure (wearing the horns of the bull... Nimrod's old crown) appears to be a giant [carrying a bow and holding an arrow - Revelation 6:2 rider of the white horse, the arrow now hidden (false peace) in Revelation - End Times] {Note: The 'cone shaped' Tower and all the helmets (head coverings) look Egyptian - seemingly or clearly the Egyptian pharaohs were carrying on the tradition and spirit (Mystery fallen angelic Babylon) as revealed to Nimrod.} (Photo)
This stone carving (above) was found in Iraq [1988] near the ancient city of Babylon (Bagdad) [the ancient city of Babylon, located 85 kilometers (53 miles) south of Baghdad - wiki.com]. Historians falsely interpret this illustration so I invite you to look at it carefully. There are clearly two suns in the sky and everyone is looking up at them. The tallest figure (wearing the horns of the bull... Nimrod's old crown) appears to be a giant. Giants in the Bible were roughly 18 feet tall. The dome-shaped object is too perfect to be a mountain peak. Instead, imagine that it's the "top" of the Tower of Babel.
[article link]

Treasure of Nimrud [Nimrod] Is Found (1988) In Iraq, and It's Spectacular (Article Updated: June 6, 2003)
BAGHDAD, Iraq -- The treasure of Nimrud survived 2,800 years buried near a dusty town in northern Iraq. It then spent 12 years tucked away in a vault. Until Thursday, it was uncertain whether it had survived Saddam Hussein's son, a U.S. missile strike, looters, a flood and a grenade attack. But it has been found intact in the dark, damp basement of a bombed out central bank building. Thursday, directors of Iraq's National Museum and a team of U.S. Customs agents and officials from the Office of the Coalition Provisional Authority -- the Pentagon-run agency managing postwar Iraq -- cracked open five waterlogged wooden crates, peered inside and breathed a collective sigh of relief. There, in dozens of smaller boxes was the entire collection -- 613 pieces of gold jewelry, precious stones and ornaments from the height of the Assyrian civilization in 800 B.C. Together, the pieces weigh well over 100 pounds. The recovery of the artifacts, which hasn't been made public, is a great boost for the museum, which gained the world's attention in the days after the war when U.S. forces failed to prevent looters from hauling away thousands of artifacts from ancient civilizations that sprang up in the Tigris-Euphrates valley. Experts said it was the worst ransacking of Iraq since Genghis Khan tore into Baghdad in the 13th century. While initial reports talked of some 170,000 pieces stolen, it is now clear that perhaps only a few thousand artifacts were taken, experts say. Many priceless objects from the museum are still missing, such as the sacred Vase of Warka, a Sumerian piece from about 3000 B.C. But museum officials moved hundreds of the most valuable items into storage rooms and secret locations only weeks before the war, including some 40,000 ancient books, Islamic manuscripts and scrolls spirited away in a bomb shelter. More than a thousand other pieces have been recovered by U.S. officials. -- Unearthed in 1988 by Iraqi archaeologists and never seen outside Iraq, the Nimrud treasure had been on public display at Baghdad's National Museum for just a few months before Saddam Hussein invaded Kuwait in 1990. Days after the invasion, the treasure was yanked from public view. Its whereabouts remained secret. -- One man who long wondered about the treasure was Jason Williams, a British anthropologist and filmmaker, who had tried in vain to film the Nimrud treasure in recent years. The only existing film of the pieces was taken when Iraqi archeologists made the discovery, with grainy images of an archaeologist holding up rings and bracelets still attached to the bones of their former owners. "These are Iraq's crown jewels," Mr. Williams said recently as he stepped over several feet of smashed glass, twisted metal and heaps of charred Iraqi dinars in the hull of the bank building destroyed by a U.S. missile strike. Although the building was gutted, the missile didn't damage the basement or the vaults. But a burst water pipe soon flooded the area.
[article link]

Wikipedia: Tower of Babel - The Tower of Babel, according to the Book of Genesis, was an enormous tower built in the plain of Shinar - The Tower of Babel has often been associated with known structures, notably the Etemenanki, a ziggurat [square tower] dedicated to Marduk (Satan - a late-generation god [name] from ancient Mesopotamia) by Nabopolassar (c.658 - 605 BC) [the first king of the [New] Neo-Babylonian Empire - he ruled over Babylon for 20 years (625 - 605 BC) - Nabopolassar was the father of Nebuchadnezzar (2 Kings 24:1) "Nebuchadnezzar (a later) king of Babylon"] - The Great Ziggurat [not the Tower of Babel] of Babylon base was square (not round), 91m in height, but was finally demolished by *Alexander the Great before his death in an attempt to rebuild it
The Tower of Babel, according to the Book of Genesis, was an enormous tower built in the plain of Shinar. According to the biblical account, a united humanity of the generations following the Great Flood, speaking a single language and migrating from the east, came to the land of Shinar, where they resolved to build a city with a tower "with its top in the heavens...lest we be scattered abroad upon the face of the Earth." Yahweh came down to see what they did and said: "They are one people and have one language, and nothing will be withholden from them which they purpose to do." So Yahweh said, "Come, let us go down and confound their speech." And so Yahweh scattered them upon the face of the Earth, and confused their languages, and they left off building the city, which was called Babel "because Yahweh there confounded the language of all the Earth."(Genesis 11:5-8). The Tower of Babel has often been associated with known structures, notably the Etemenanki, a ziggurat dedicated to Marduk by Nabopolassar (c. 610 BC). The Great Ziggurat of Babylon base was square (not round), 91m in height, but was finally demolished by Alexander the Great before his death in an attempt to rebuild it. A Sumerian story with some similar elements is preserved in Enmerkar and the Lord of Aratta. ... Narrative: The phrase "the Tower of Babel" does not actually appear in the Bible; it is always, "the city and its tower" or just "the city". Originally the city receives the name "Babel", from the word from ancient Hebrew, "balal", *meaning to jumble. Various English translations use different vocabulary sometimes with different meanings; usually this causes no important difference to the story: one speech/vocabulary/same words, plain/valley, asphalt/bitumen/slime, children/men, confound/confuse; and sometimes the difference is important to later interpretations of the meaning of the story: may reach unto heaven/in the sky/will be in the skies (examples from King James, Holman Christian, and R E Friedman versions). ... Destruction: The account in Genesis makes no mention of any destruction of the tower. The people whose languages are confounded simply stop building their city, and are scattered from there over the face of the Earth. However, in other sources such as the Book of Jubilees (chapter 10 v.18-27), Cornelius Alexander (frag. 10), Abydenus (frags. 5 and 6), Josephus (Antiquities 1.4.3), and the Sibylline Oracles (iii. 117-129), God overturns the tower with a great wind. In the Midrash, it said that the top of the tower was burnt, the bottom was swallowed, and the middle was left standing to erode over time.
[article link]

Nimrod: He Was And Will Be Again [In Type] - How does [Sumerian] Gilgamesh [found in extra-Biblical literature] (2000 B.C.) compare with "Nimrod?" Josephus says of Nimrod, Now it was Nimrod who excited them to such an affront and contempt of God - He was the grandson of Ham, the son of Noah -- a bold man, and of great strength of hand - He persuaded them not to ascribe it to God, as if it were through his means they were happy, but to believe that it was their own courage which procured that happiness
In Genesis 10:8-11 we learn that "Nimrod" established a kingdom. Therefore, one would expect to find also, in the literature of the ancient Near East, a person who was a type, or example, for other people to follow. And there was. It is a well-known tale, common in Sumerian literature, of a man who fits the description. In addition to the Sumerians, the Babylonians wrote about this person; the Assyrians likewise; and the Hittites. Even in Palestine, tablets have been found with this man's name on them. He was obviously the most popular hero in the Ancient Near East. The person we are referring to, found in extra-Biblical literature, was Gilgamesh. The first clay tablets naming him were found among the ruins of the temple library of the god Nabu (Biblical Nebo) and the palace library of Ashurbanipal [Asnapper (Ezra 4:10)] Ashurbanipal "Ashur is creator of an heir"; 685 BCE - c. 627 BCE), also spelled Assurbanipal or Ashshurbanipal, [Asnapper, Osnapper] was the son of Esarhaddon and the last great king of the Neo-Assyrian Empire (668 BCE - c. 627 BCE) - He established the first systematically organized library in the ancient Middle East, the Library of Ashurbanipal, which survives in part today at Nineveh - Wiki.com] in Nineveh (Jonah 1:2) [the ancient capital city of Assyria]. Many others have been found since in a number of excavations. The author of the best treatise on the Gilgamesh Epic says, The date of the composition of the Gilgamesh Epic can therefore be fixed at about 2000 BC. Though the stories in it relate an older previous period. The Epic of Gilgamesh has some very indecent sections. Alexander Heidel, first translator of the epic, had the decency to translate the vilest parts into Latin. Spieser, however, gave it to us "straight" (Pritchard 1955: 72). With this kind of literature in the palace, who needs pornography? Gilgamesh was a vile, filthy, man. Yet the myth says of him that he was "2/3 god and 1/3 man." -- How does Gilgamesh compare with "Nimrod?" Josephus says of Nimrod, Now it was Nimrod who excited them to such an affront and contempt of God. He was the grandson of Ham, the son of Noah -- a bold man, and of great strength of hand. He persuaded them not to ascribe it to God, as if it were through his means they were happy, but to believe that it was their own courage which procured that happiness. He also gradually changed the government into tyranny -- seeing no other way of turning men from the fear of God, but to bring them into a constant dependence upon his own power. He also said he would be revenged on God, if he should have a mind to drown the world again; for that he would build a tower too high for the waters to be able to reach! and that he would avenge himself on God for destroying their forefathers (Ant. 1: iv: 2). What Josephus says here is precisely what is found in the Gilgamesh epics. Gilgamesh set up tyranny, he opposed YHVH and did his utmost to get people to forsake Him. Two of the premiere commentators on the Bible in Hebrew has this to say about Genesis 10:9, Nimrod was mighty in hunting, and that in opposition to YHVH; not "before YHVH" in the sense of according to the will and purpose of YHVH, still less, . . . in a simply superlative sense . . . The name itself, "Nimrod" from marad, "we will revolt," points to some violent resistance to God . . . Nimrod as a mighty hunter founded a powerful kingdom; and the founding of this kingdom is shown by the verb with vav consecutive, to have been the consequence or result of his strength in hunting, so that hunting was intimately connected with the establishing of the kingdom. Hence, if the expression "a mighty hunter" relates primarily to hunting in the literal sense, we must add to the literal meaning the figurative signification of a "hunter of men" (a trapper of men by stratagem and force); Nimrod the hunter became a tyrant, a powerful hunter of men (Keil and Delitzsch 1975: 165). After the Flood there was, at some point, a breakaway from YHVH [YHWH]. Only eight people descended from the [Noah's] Ark. Those people worshipped YHVH [YHWH - God]. But at some point an influential person became opposed to YHVH and gathered others to his side. Nimrod is the one who did it. Cain had done similarly before the Flood, founding a new city and religious system.
[article link]

The Lengend of the Stagg [Hunter] - The Hungarian Legend of the Wondrous Stag is one of the oldest legends of the nation - In the legends of Iran the ruler Feridun, a Scythian king who was a descendant of Takhma Urupi (Nimrod), has three sons Tura, Sin, and Iredj - The first two stick together against the third son who inherits Iran - Tura becomes the ancestor of the Turanians, that is Scythians and Huns - Nimrod was known by several names in the Near East and was also symbolized by the constellations Sagitarius and Orion amongst the Turanian/scythian nations
The Hungarian Legend of the Wondrous Stag is one of the oldest legends of the nation. It is so old that it is found in various forms among those nations who were the distant relatives or neighbors of the Hungarians, long before their settlement in Hungary. The meaning and the wording of the legends may have changed slightly but they all have much in common. Today the remaining legend is relatively short, whereas in the past it was probably much more extensive. However the Hungarian legend despite it's brevity includes in it many important points some of which can be found in most of the related legends found in other cultures. It is these points which show that once, in the remote antiquity, these people were neighbors or some were even related. The symbol of the cosmos and the mother of the sun was symbolized as a large horned female doe. The great horned doe often was shown carrying the sun in her horns, in some cases the sun itself was symbolized as a stag the son of the doe of the legend. The following Christmas song told by the Hungarian regos (bards) illustrate the stag as the carrier of the sun. ... Mesopotamia: Amongst the many names of the god of wisdom and co-creator EA are Daramah, meaning great stag. Dr Bobula Ida's essay on "The Great Stag, a Messopotamian Divinity", Buenos Aires is an excellent analysis and comparison of similar words and customs with Hungarian Regös customs of the end of the year and the traditions of the stag. For those who would like this sent to them by EMAIL, drop me a note. In Hungarian knowledge, wisdom is based on the root word Tan, Tud, while god is also Is-Ten. Therefore Tana is associated with Hea in meaning as well as Pisces. In the Sumerian legends of the antediluvian kings the legend of Etana is prominent. Etana's legend includes the visiting of heaven. In Hungarian mythology Nimrod is the son of Etana, just as in Kushan-Scythian "Kush-Tana" is the ancestor of the nation. In Asia Ten, Tien means god or heaven also and Teno was the title of Hun emperors as in early Egypt S-Ten. Similarly in Japanese. In Persian legend of the very early (pre Arian) period when Iran was civilized by a western Mesopotamian ruler, Takma Urupi (Tana=Takma) whose wife was also Eneth. Eneth or Nana are names of the mother goddess of waters, rivers, and fertility among Mesopotamian and Scythian peoples. She was symbolized by Virgo. -- Persian Version: In the legends of Iran the ruler Feridun, a Scythian king who was a descendant of Takhma Urupi (Nimrod), has three sons Tura, Sin, and Iredj. The first two stick together against the third son who inherits Iran. Tura becomes the ancestor of the Turanians, that is Scythians and Huns. Nimrod was known by several names in the Near East and was also symbolized by the constellations Sagitarius and Orion amongst the Turanian/scythian nations. The Persian Legend of the stag is Scythian in origin: Prince Rustvan-shad (Rustam?), the son of the Chinese? emperor (an eastern emperor, more likely the HUNs not the HANs) was hunting while he came across a wondrous stag: his fur was blue (heavenly symbol), and his eyes looked like rubies, his hooves shone as though they were of gold. This stag always lead him on and eluded him, he never could catch him. Finally it lead him to a small lake where it jumped into it's center and disappeared. The prince therefore camped and went to sleep and when he awoke he heard gay laughing and music. Following the sounds he heard, he came to a wondrous marble palace, and there surrounded by a dozen beautiful young girls, sitting on a throne a beautiful goddess of a girl. He asked her who she was, and she replied "Only a tame DOE, and my name is Sehr-istani." (Old Iranian sraw=horn, Hungarian szarv, while Isten=god in old/pre-Iranian and Hungarian.) -- Egyptian Chase of the Ram: Whether we illustrate the story as the chase of the Stag or Ram is irrelevant because the name of the stag is based on the word horned, and can be any horned animal which is the symbol of the rebirth of light. The Egyptian Cushite version of the chase explains the chase of the "Horned" by the national ancestor-god-hero Osiris as follows. As to how the ram became the symbol of Ham, the following tradition survived. - When Osiris was returning home after his triumphant African tour, he and his army were unable to find water and were in a terrible state of dehydration. They were on the verge of death when a ram appeared in front of them. They viewed the appearance of the ram as a heavenly sign and they at once gave chase. To their great astonishment and relief the ram lead them to the shade and cool waters of an oasis. Osiris (Dionisus) explained the event by saying that the ram was Amon (who is symbolized as a ram) and to show his gratitude he raised a temple to his honor on the spot. Amon was elevated to the stars as the constellation of Aires (the ram) so that when the sun is in the house of Aires in spring, nature shall revive it's life. The Egyptian dictionary explains the word Cush to also mean tomb RAM, and this word is in accordance with the Hungarian word for ram KOSH. Nimrod and his people were Cushites and they also ruled Egypt at one time before founding Babylon. -- The Greek Version: The Greeks also inherited many legends from their Scythian neighbors, which included distorted versions of this story. Many Scythians were hired into Greek armies, and some were servants. Certain Scythians became prominent teachers in Greek cities. In the Greek story the twin sons of Zeus and Nemesis are known as Castor and Pollux. (GEMINI) Cas-tor and his brother Pollux steal the daughters of Leukepius. (LEUK=white) Cas-tor is the Cushite Tura, a son of Nimrod after whom northern Mesopotamia (Eturia) and the Aral and Caspian lowlands (Turan) were named. Pollux or Poly-deuces is Polly=Apolo is the sun god whose other Near Eastern name is Makar (MAGOR). Zeus was once a king in the Near East, a Kushite king (NIMROD) which the Greeks deified. Another Scythian legend recorded by the Greeks states that the sons of the Scythian king named SCYTHES were Palos (Polux) and Naes (Castor, Nesus are ancient ancestors of the Cushites). The meaning of SAKA, from which Scyth comes from means Chief, Lord. Another Greek recorded the legend of the MEGARI of Anatolia, and of course translated it into it's Greek equivalent, with slight changes. Here Zeus marries a Scythian Nymph of the area, and from their union is born Megaros, the ancestor of the people of Megari. Again the Scythian connection is emphasized with the results that the Megari, Magyari nation is created.) -- Finnic Version: In the Kalevala, the Finnish national epic, the stag is the favorite animal of the queen of the underworld (Yumala), which leads the hero to his doom. Kaleva is the mythical kingdom where much of the epic takes place. It could be equated with Kalama of the Sumerians, the name of their country. -- Ugrian Version: In the legend of the Ostjak, the hunting pair, with their whole tribe are hunting for a raindeer. The animal baited them on towards the north, where finally it turned into fog. In the age, when the first ice-rain (snow) began to fall. (The coming of the ice age trapped the hunting nation?) In northern Siberia, the heavenly raindeer, symbolized by the big dipper, steals the sun, and that is why there is no sun for half a year in the arctic. When the mythical hunter, who is often symbolized by a bear, kills the female reindeer, it starts the new days. This is an important key to the stories, for the chase after the stag is a hunt for the return of the sun, which during winter is taken away by the stag. The hunters are searching for it's light and heat. Perhaps a southern migration from northern pastures with the coming of winter? The recapturing of it (the sighting of the southern constellation?) then brings back summer. The girls of the legend are the does, the daughters of light (Leukepius in Greek), who return the light and fertility of the sun. For that reason they have names which indicate "light, white, burning.." Dula=Gyula,Gyul..., Sar=gold,light, stag. Bular or Bugur=stag in Turkic. -- Japanese version: The twin brothers chase the stag. They get into an argument, probably about which way the stag disappeared, and one brother goes east and finds Japan, while the other goes west. -- Maya Indian version: The sons of Hun Hun-apu, the god of the hunt, are the heavenly twins [GEMINI],known as Hunapu (HUNOR) who is warlike like his father and Ixbalenque (MAGOR), who is more peaceful. Their adventures, with their 400 warriors includes the kidnapping the women. Their jealous half brothers chased them, but they turned them into monkeys (i.e. make monkeys of them?).
[article link]

The 8 Global Kingdoms of the Earth -- Antediluvian [Pre-flood] Civilizations - {The pre-flood civilization up until the days of Noah encompassed about 2,000 years of human history and probably involved several billion people. - Note: In the pre-flood earth it doesn't appear that there were any Kings or Governments and that the long lives [experience and expertise] of each individual precluded them from being reigned and ruled over by others. Instead of a governmental structure of Kings and Politicians the earth seemed to have been Governed strictly by each family patriarch (head) according to God's governance and that after the flood in the new, young and now naive post-flood civilization the inexperienced human civilization now required [and allowed strangers - nonfamily members] rulers and Kings and that Nimrod was possibly the first King though human history had existed for some 2,000 years before Nimrod. - Also Note: Jesus is not a stranger but He is family with everyone and as family He has our own individual best interest at His heart. Jesus is the kinsman (relative - related) redeemer to everyone [we are created in God's image - relationship] and His (Fatherly, creation - Brotherly, redemption and salvation) relationship to all humans is maintained via His Virgin (Divine) birth.}
Introduction: "'Antediluvian civilizations'" are civilizations believed to have existed before the Great flood of Noah. If the fossil record is indeed the result of the Biblical flood as described in the Bible, then it is somewhat expected for evidence of antediluvian (pre-flood) civilizations to exist. It is assumed by many that humans reached advanced stages of technological development before the flood. Such presuppositions are usually based on the Biblical genealogy, which states that ancient people lived to approximately 10 times our current life span. Also it is frequently mentioned that Adam and Eve would likely possess higher than normal intelligence since they were created as adults, with knowledge that subsequent humans obtain from their parents. Another theory states that the antediluvian race called the Nephilim was superior to other humans in this respect. All accounts of the Great flood from civilizations around the world indicate that there were civilizations before the flood. However, as a result of the destruction during the flood and the passage of time, the remaining evidence is scanty. As a result of the flood, the earth was covered in hundreds of feet of sediment, and very little of the antediluvian horizon has been exposed. It is also problematic that the scientific community is quick to dismiss any artifacts that dispute their presupposed interpretation of the fossil record. Nevertheless, any truly advanced civilization would have left durable traces or constructions that would likely surface during excavations or by erosion. Relatively insightful accounts can be drawn from the Bible, apocrypha, and ancient Babylonian and Greek accounts of antediluvian civilization. ... Implications of the Tower of Babel: We can not dispute the existence of atypical knowledge possessed by Adam and Eve, however, we should also consider the tower of Babel curse as it relates to human accomplishments to that date. Monumental constructions are a great source of pride for humans. It was most likely this type of technological development that God attempted to retard by creating the language barriers at the tower of Babel. The Babel event suggests that the tower was the first major monument that mankind had ever built. It was the first construction that had no purpose but to be a monument [temple] to human achievement [based on Satanic interaction]. The tower was not a particularly important technological development [Babel was a major object of Satanic interaction between humans and Satan - harming humans to the extent of possibly permanently altering our human (DNA) making us more susceptible to disease, illness and further shortening our lifespan and also harming our psyche (soul) by lessening our confidence and our decision making capabilities making us even more susceptible to Satanic deceptions]. It was built out of bricks, and was therefore incomparable to even the limestone pyramids. In comparison to our modern building it was hardly more than a mud mound. Many better monuments would be built afterwards, but given God's reaction, it is logical to propose that nothing like it had been built prior to the flood.
[article link]

The 8 Global Kingdoms of the Earth -- The Date of Noah's Flood - The placing of a catastrophic global flood in the year (about) 2304 BC [and Creation at about 4,000 B.C.] means that all civilizations discovered by archaeology [today] must fit into the last 4,285 years {The flood of Noah (about 4,284 years ago) destroyed all the previous civilizations so about 4,284 years of land based archeology exists - though pre-flood archeology may well exist [and some evidence (artifacts 'Ooparts') have been found and do exist] deep under the sea or deep underground.}
Since we exist in the present, we are really trying to find information that will enable us to add up the years between us and Noah's Flood. As our starting point we will take the Birth of Christ. It is unlikely anyone will dispute that Christ was born approximately 1,984 years ago. Since Christ is recorded as having referred to Noah's Flood as a past event it should be obvious that we need data that will take us back beyond 2,000 years. The next date we can put down with reliable certainty is 967 BC or 2,948 years ago. This is the date at which Solomon laid the foundation of the Temple (1 Kings 6:1). For those who are interested in the detailed evidence as to why this event can be placed in 967 BC I would refer you to Professor Edwin Thiele's work The Mysterious Numbers of the Hebrew Kings. His work can be summarized by the statement that both the chronology of the Ancient Assyrian Culture and the Biblical record point to this date. The first verse of Kings chapter 6 is also useful in that it tells us there was a time span of 480 years (see Appendix 1) from the time Israel left Egypt (the Exodus) until Solomon began to build the Temple. The Exodus occurred therefore roughly 1,981 + 967 + 480 years ago (see Appendix 2) or 3,428 years ago or 1447 BC +/- 1 year. Why do I say +/- 1 year? As the chronologist compares the family trees or chronologies in the Bible, it is interesting to note that these lists use only whole years (e.g. Gen. 11). Now if a person is listed as being 44 years of age when their son was born, they may have been just 44 or nearly 45. Anywhere in this period of 12 months they are still 44. This introduces a margin of error of up to 12 months or 1 year for each person or event in such a list. -- As the Bible records the Flood a significant time before the Exodus, let us examine data which will take us back before this event. Paul, a university trained Jew, well skilled in the Hebrew language, the religion of the Jews and the writings of Moses, wrote in the early years of the Christian era, a letter to the church at Galatia (Galatians 3:17). He stated that the Israelites left Egypt to return to the promised land 430 years (see Appendix 3) after God gave the promise to Abraham, the founder of the Jewish race. According to Acts 7:4 and Genesis 12:1-4, Abraham was 75 years old when God gave him the promise and in the same year his father Terah was 205 years old and Abraham was born when Terah was 130 years of age (Gen.11:26-33). (See Appendix 4.) The statements of genealogy in Genesis 11:10-26, are father-son statements and link Abraham to Noah's son, Shem. The statements list the persons by name. Their year of birth against their father's age is listed and their father is named. These chronologies do not have missing generations; there are no gaps. If we add up the figures mentioned between Shem's 100th year (Gen. 11:10) and Abraham (Gen. 11:26) we get 350 years. Since 9 names are mentioned it is 350 years +/- 9 (9 margins of error of up to 1 year each). Genesis 11:10 tells us that Shem was 100 years old, 2 years after the Flood had finished. When was Noah's Flood? 1,981 years to AD 0 plus 967 years to the founding of Solomon's Temple plus 480 years to the end of the Exodus plus 430 years to the promise to Abraham plus 75 years to Abraham's birth plus 350 years to Shem's 100th birthday plus 2 years to the Flood. The Biblical data places the Flood at 2304 BC +/- 11 years. This date is, as expected, in conflict with secular archaeology which regards the Flood as either local or a myth and the Biblical chronologies as irrelevant or inaccurate. The placing of a catastrophic global flood in the year 2304 BC means that all civilizations discovered by archaeology must fit into the last 4,285 years. The significance of this fact will be pursued in later articles. [Ed.- for more information, see TJ 2 (1986), pp. 56-87 and TJ 3 (1988), pp. 96-136.]
[article link]

Ancient Brass BELL (Oopart - Out of place artifact) Found Encased IN COAL supposed to be about 300 million years old! - the bell is an antediluvian [before the deluge, pre-flood] artifact made before the Genesis Flood (Noah's Ark) - For more detailed pictures of the bell and the [idol] demon-like figure on top, click here (Photos)
In 1944, as a ten year old boy, Newton Anderson dropped a lump of coal in his basement and found that it contained this bell inside. The bituminous coal that was mined near his house in Upshur County West Virginia is supposed to be about 300 million years old! What is a brass bell with an iron clapper doing in coal ascribed to the Carboniferous Period? According to Norm Sharbaugh's book Ammunition (which includes several "coal anecdotes") the bell is an antediluvian artifact (made before the Genesis Flood). The Institute for Creation Research had the bell submitted to the lab at the University of Oklahoma. There a nuclear activation analysis revealed that the bell contains an unusual mix of metals, different from any known modern alloy production (including copper, zinc, tin, arsenic, iodine, and selenium). -- Genesis 4:22 states that Tubal-Cain was "an instructor of every artificer in brass and iron..." Perhaps when his civilization came to an end in the flood, this bell was buried with a mass of vegetation that became coal and ended up thousands of years later in Newt Anderson's coal bin. ... Later on, Newton Anderson spent a great deal of time researching the demon atop the bell. He discovered similarities to the Babylonian Southwest Wind Demon and the Hindu deity Garuda. Garuda is sometimes depicted on top of bells, as is the Egyptian Isis.
[article link]

OOPARTS (out of place artifacts) & ANCIENT HIGH TECHNOLOGY -- Evidence of Noah's Flood? - Do unexplained technologies of the ancients provide possible proofs of Pre-flood civilizations? - If you believe that the flood of Noah actually happened, what was the state of the technology of (antediluvian) pre-flooders? Could they have left physical evidence of their existence? - We expect you to use your own knowledge filter (Christian discernment) on this site
Point of View: We have a Biblical viewpoint on the world. Ooparts are evidence, we think, that the Flood actually happened. News items or magazine articles that report them may not have the same perspective that Christians do. When we read for instance, a scientific article that puzzles over our lack of genetic variability, we think of the Flood of Noah. We would include that article here, without editing, because we expect Christians to use their filters on such an article. That does not mean that we agree with the evolutionary timeframe given in said article. -- We think it's more interesting when general newspaper articles or science articles observe data that they might see one way, but that Christians might see another way given our own knowledge about God, creation and the flood. It's more interesting to quote Stephen Jay Gould saying that "the lack of transitional fossils is the trade secret of paleontology", than it might be to hear another Christian say it. So, no we don't believe the universe is millions or billions of years old. We don't know how old it is-we just know who created it and how long it took Him. We do not believe in pre-Adamic races, though we do believe that there were "civiilizations" prior to the Flood. We don't believe in space aliens or cooties. We expect you to use your own knowledge filter on this site.
[article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..."
[article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

The 8 Global Kingdoms of the Earth -- Wikipedia: Dimension - A diagram showing the first four spatial dimensions [Length, Height, Width, Time via Movement]
From left to right, the square, the cube, and the tesseract. The square is bounded by 1-dimensional lines, the cube by 2-dimensional areas, and the tesseract by 3-dimensional volumes. ... Time: Time is often referred to as the "fourth dimension". It is one way to measure physical change. It is perceived differently from the three spatial dimensions in that there is only one of it, and that we cannot move freely in time but subjectively move in one direction. The equations used in physics to model reality do not treat time in the same way that humans perceive it. The equations of classical mechanics are symmetric with respect to time, and equations of quantum mechanics are typically symmetric if both time and other quantities (such as charge and parity) are reversed. In these models, the perception of time flowing in one direction is an artifact of the laws of thermodynamics (we perceive time as flowing in the direction of increasing entropy). The best-known treatment of time as a dimension is Poincaré and Einstein's special relativity and extended to general relativity, which treats perceived space and time as components of a four-dimensional manifold, known as spacetime, and in the special, flat case as Minkowski space. -- Additional dimensions: Theories such as string theory and M-theory predict that physical space in general has in fact 10 and 11 dimensions, respectively. The extra dimensions are spacelike. We perceive only three spatial dimensions, and no physical experiments have confirmed the reality of additional dimensions. A possible explanation that has been suggested is that space acts as if it were "curled up" in the extra dimensions on a subatomic scale, possibly at the quark/string level of scale or below. Another less-held fringe view asserts that dimensions beyond the fourth progressively condense timelines and universes into single spatial points in the above dimension, until the tenth, where a 0-dimensional point equates to all possible timelines in all possible universes.
[article link]

The 8 Global Kingdoms of the Earth -- 8 Kingdoms [Revelation 17:10] Introduction: Some brief criteria for the 8 Global Kingdoms of the earth - Throughout human history there have been many glorious [in man's eyes] Empires, Kingdoms and Dominions but only 8 of the Kingdoms of mankind are the incredible (Revelation 17:10) Kingdoms of the earth {Note: The Basic Christian blog History Study is also going to include some of the additional great Kingdoms primarily Hammurabi (Saudi Arabia), Queen of Sheba (Ethiopia), Solomon (Israel), and Sennacherib (Assyria).}
8 Kingdoms Summary: The Seven incredible Global Gentile Kingdoms of Revelation 17:10 are Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and [revised Rome] the Antichrist Kingdom. While the 8th and final Kingdom is the eternal, righteous Kingdom of the Lord Jesus Christ. Each of these 8 Kingdoms is going to share some remarkable similarities: Each Kingdom will have possessed all of or a majority of the world's wealth [gold, silver, precious gems] at one time. Each Kingdom has or will have knowledge [both public and secret knowledge] beyond that of their peers. The Kingdoms will also possess influence, military power and political prestige beyond the peers of their day. *Most importantly each of the 8 Kingdoms will also have exerted FAVORABLE influence over the Jews, over Jerusalem and over the Jewish Temple in Jerusalem. The Kingdom of Nimrod [about two generations and 100 years after the flood of Noah] encompassed all of humanity including Abraham's forefather Arphaxad (Genesis 11:11), the Kingdom of Nimrod possessed all human wealth, knowledge and wisdom and the Kingdom of Nimrod built a Temple (the Tower of Babel). Egypt the 2nd Kingdom amassed much of the fortune of the world and much of the knowledge of the world and a great part of that fortune would be "favorably" given to the Jews at their Passover departure from Egypt (Exodus 3:21-22). The wealth of Egypt would then be used by the Jews in the building of the Tabernacle of God by Moses at Mt. Sinai (Saudi Arabia) and later the wealth of the Tabernacle would be transferred into the Jewish Temple in Jerusalem. The wealth of the Temple in Jerusalem would be given back to Egypt by the Jewish King Rehoboam (1 Kings 14:25-26). The 3rd Kingdom Babylon [initially very favorable to the Jews, Jerusalem and the Temple] captured the wealth of Egypt in Egypt and took it to their Palace in Babylon. The 4th Kingdom Persia [Iran] conquered Babylon [Iraq] and consolidated the wealth of the world into the Palace at Shushan (Esther 1:4) part of the wealth of Persia was given to rebuild the Temple in Jerusalem (Isaiah 45:28, 2 Chronicles 36:23). The 5th Kingdom Greece and Alexander the Great [on either 10 or 11 June 323 B.C., Alexander the Great died in the palace of Nebuchadnezzar II, in Babylon at the age of 32 - wiki.com]. King Alexander the Great who immersed the world in Greek thought and philosophy and after sparing the Jews, Jerusalem and the Jewish Temple then "at the age of 32" died among the wealth of ancient Egypt, Babylon and Persia. The 6th Kingdom Rome oversaw an extensive expansion in the size of the Jewish Temple in Jerusalem beginning with Julius Caesar [July, 47 B.C.] Cæsar determines "That the Jews shall possess Jerusalem, and may encompass that city with walls; and that Hyrcanus, the son of Alexander, the high priest and ethnarch of the Jews, retain it in the manner he himself pleases ..." [Source: JewishEncyclopedia.com]. The 7th Kingdom the Kingdom of Antichrist is going to sign a favorable [7 year] covenant with the Jews and the Nation of Israel (Daniel 9:27) and will also in some way rebuild [and eventually occupy (Matthew 24:15)] the now destroyed Temple in Jerusalem. The 8th and final Kingdom the Eternal, Righteous Kingdom of Jesus Christ [Jesus being Jewish] will of course be very favorable to the Jews as Jesus will rule the entire world from the unprecedented Millennial Temple (Ezekiel 43:7) in Jerusalem.
[article link]

Basic Christian: - The Basic Christian Bible Study: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) --- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) --- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) --- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) --- Alexander the Great (Greece - Daniel 8:21) --- Julius Caesar (Rome - Luke 2:1) --- The Revised [10 Kingdom] Roman Empire (Daniel 7:19) - Antichrist (Satan - Daniel 7:20) emerges from within the Revised Roman Empire --- The Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Revelation Chapter 17 - Mystery Babylon -- "Revelation 17:9-10 And here is the mind which hath wisdom. **The seven heads are seven [Kingdom] mountains, **on which [the seven Global Gentile Kingdoms] the woman [Mystery Babylon] sitteth. **And there are seven kings [Nimrod (Tower of Babel), Pharaoh Akhenaten (Egypt), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece), Julius Caesar (Rome), Antichrist (Satan)]: five are fallen, and one (Rome) is [in the Disciple John's day], and the other (Revised Rome) is not yet come; and when he [Antichrist - Satan] cometh, he [7th Global King - Antichrist] must continue a short space."
Revelation 17:1-18 And there came one of the seven Angels which had the seven vials [Great Tribulation - measured bowl judgments of Revelation], and talked with me [Disciple John], saying unto me, Come hither [near]; I will shew unto thee the judgment of the Great Whore [Mystery Babylon] that sitteth upon many waters [people - Nations]: With whom the kings of the earth have committed fornication [intimacy], and the inhabitants of the earth have been made drunk [influenced] with the wine of her fornication. So he carried me away in the [Holy] Spirit into the wilderness [an empty place]: and I saw a woman [Mystery Babylon] sit upon a scarlet coloured beast [Revised Roman Empire], full of names of blasphemy, having seven heads [authority of all seven Gentile Global Kingdoms] and ten horns [Revised Rome]. And the woman [Mystery Babylon - spirit of Deception] was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. And I saw the woman drunken with the blood of the Saints [of God], and with the blood of the martyrs of Jesus: and when I saw her, *I wondered with great admiration [astonishment]. And the Angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns. *The beast [Antichrist] that thou sawest was, and is not; and shall ascend out of the bottomless pit, and go into perdition: and they that dwell on the earth shall wonder, whose names were not written in the Book of Life from the foundation of the world, when they behold the beast that was, and is not, and yet is. And here is the mind which hath wisdom. **The seven heads are seven [Kingdom] mountains, **on which [the seven Global Gentile Kingdoms] the woman sitteth. **And there are seven kings [Nimrod (Tower of Babel), Pharaoh Akhenaten (Egypt), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece), Julius Caesar (Rome), Antichrist (Satan)]: five are fallen, and one (Rome) is [in the Disciple John's day], and the other (Revised Rome) is not yet come; and when he [Antichrist - Satan] cometh, he [7th Global King - Antichrist] must continue a short space. And the [7th] beast that was, and is not [gets assassinated], even he [then has a fake resurrection] is the eighth, and [but] is of the seven, and goeth into perdition. And the ten horns [Revised Roman Empire (Daniel 7:7)] which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings one hour [a short time] with the beast. These have one mind, and shall give their power and strength unto the beast [Antichrist]. These shall make war with the Lamb (Jesus Christ), and the Lamb shall overcome them: for He is Lord of lords, and King of kings: and they that are with Him are called, and chosen, and faithful. And he saith unto me, The waters which thou sawest, where the whore sitteth, are peoples, and multitudes, and nations, and tongues. And the ten horns which thou sawest upon the beast, these shall hate the [manipulating] whore [of false religion], and shall make her desolate and naked, and shall eat her flesh, and burn her with fire. For God hath put in their hearts to fulfil his will, and to agree, and give their kingdom unto the beast, until the words of God shall be fulfilled. And the woman which thou sawest is that great {unseen spiritual deception} city, which reigneth over the kings of the earth.
[article link]

Rosetta Stone - British Museum [Home Video] (YouTube)
The Rosetta Stone - From Fort St Julien, el-Rashid (Rosetta), Egypt [Greek] Ptolemaic Period, 196 BC. Valuable key to the decipherment of [ancient Egyptian] hieroglyphs. The inscription on the Rosetta Stone is a decree passed by a council of priests, one of a series that affirm the royal cult of the 13-year-old Ptolemy V on the first anniversary of his coronation. -- In previous years the family of the Ptolemies had lost control of certain parts of the country. It had taken their armies some time to put down opposition in the Delta, and parts of southern Upper Egypt, particularly Thebes, were not yet back under the government's control. -- Before the [Greek] Ptolemaic era (that is before about 332 BC), decrees in hieroglyphs such as this were usually set up by the king. It shows how much things had changed from Pharaonic times that the priests, the only people who had kept the knowledge of writing hieroglyphs, were now issuing such decrees. The list of good deeds done by the king for the temples hints at the way in which the support of the priests was ensured.-- The decree is inscribed on the stone three times, in hieroglyphic (suitable for a priestly decree), demotic (the native script used for daily purposes), and Greek (the language of the administration). The importance of this to Egyptology is immense. Soon after the end of the fourth century AD, when hieroglyphs had gone out of use, the knowledge of how to read and write them disappeared. In the early years of the nineteenth century, some 1400 years later, scholars were able to use the Greek inscription on this stone as the key to decipher them. Thomas Young, an English physicist, was the first to show that some of the hieroglyphs on the Rosetta Stone wrote the sounds of a royal name, that of Ptolemy. The French scholar Jean-François Champollion then realized that hieroglyphs recorded the sound of the Egyptian language and laid the foundations of our knowledge of ancient Egyptian language and culture. -- [French] Soldiers in Napoleon's army discovered the Rosetta Stone in 1799 while digging the foundations of an addition to a fort near the town of el-Rashid (Rosetta). On Napoleon's defeat, the stone became the property of the English under the terms of the Treaty of Alexandria (1801) along with other antiquities that the French had found. -- The Rosetta Stone has been exhibited in the British Museum since 1802, with only one break. Towards the end of the First World War, in 1917, when the Museum was concerned about heavy bombing in London, they moved it to safety along with other, portable, 'important' objects. The Rosetta Stone spent the next two years in a station on the Postal Tube Railway fifty feet below the ground at Holborn. - C.A.R. Andrews, The Rosetta Stone-1 (London, The British Museum Press, 1982) - R. Parkinson, The Rosetta Stone (London, British Museum Press, 2005) - R. Parkinson, Cracking codes: the Rosetta St (London, The British Museum Press, 1999) - C.A.R. Andrews and S. Quirke, The Rosetta Stone: facsimile d (London, The British Museum Press, 1988) - R.S. Simpson, Demotic grammar in the Ptolema (Oxford, Griffith Institute, Ashmolean Museum, 1996).
[article link]

History of the Rosetta Stone (Youtube)
History of the Rosetta Stone and Israel Archaeology. Randall Niles looks at the importance of Egyptian Hieroglyphics to Biblical Studies. Visit www.AllAboutTheJourney.org/isr to read how the history of the Rosetta Stone and other Egyptian artifacts impact the integrity of the Jewish scriptures. Also, go to www.RandallNiles.com/videos.htm to watch more videos about the history of the Rosetta Stone and other archaeological treasures related to Israel Archaeology!
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone part 1 of 5 (YouTube)
The Rosetta Stone is an Ancient Egyptian artifact which was instrumental in advancing modern understanding of Egyptian hieroglyphic writing. The stone is a [Greek] Ptolemaic era stele with carved text made up of three translations of a single passage: two in Egyptian language scripts (hieroglyphic and Demotic) and one in classical Greek. **It was created in 196 BC, **discovered by the French [men of Napoléon's army] in 1799 at Rosetta [near the town of el-Rashid (Rosetta) Egypt - Source: BritishMuseum.org] and contributed greatly to the deciphering of the principles of hieroglyph writing in 1822 by the British scientist Thomas Young and the French scholar Jean-François Champollion. Comparative translation of the stone assisted in understanding many previously undecipherable examples of hieroglyphic writing. The text on the stone is a decree from Ptolemy V, describing the repeal of various taxes and instructions to erect statues in temples. Two Egyptian-Greek multilingual steles predated Ptolemy V's Rosetta Stone: Ptolemy III's Decree of Canopus, 239 BC, and Ptolemy IV's Decree of Memphis, ca 218 BC. -- The renaissance translation of Egyptian hieroglyphs in the early 1800s promulgated the immediate three-language translation of the tri-lingual Behistun Inscription in cuneiform scripts, by scaffolding work on the cliff-wall face, before the mid-1800s. Both hieroglyphs and cuneiform were starting a translation revolution, as were the physical sciences of describing fossil evolution. -- The Rosetta Stone is 114.4 centimetres (45.0 in) high at its highest point, 72.3 centimetres (28.5 in) wide, and 27.9 centimetres (11.0 in) thick. It is unfinished on its sides and reverse. Weighing approximately 760 kilograms (1,700 lb), it was originally thought to be granite or basalt but is currently described as granodiorite of a dark grey-pinkish colour. The stone has been on public display at The British Museum since 1802.
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone 2 of 5 (YouTube)
Modern-era discovery: In preparation for Napoleon's 1798 campaign in Egypt, the French founded the Institut de l'Égypte in Cairo which brought 167 scientists and archaeologists to the region. French Army engineer Captain Pierre-François Bouchard discovered the stone sometime the sources are not specific in mid-July 1799 (July 15 or July 19), while guiding construction work at Fort Julien near the Egyptian port city of Rashid (Rosetta). The Napoleonic army was so awestruck by this unheralded spectacle that, according to a witness, "It halted of itself and, by one spontaneous impulse, grounded its arms." (As quoted by Robert Claiborne, The Birth of Writing [1974], p. 24.) After Napoleon returned in 1799, 167 scholars remained behind with French troops which held off British and Ottoman attacks. In March 1801, the British landed on Aboukir Bay and scholars carried the Stone from Cairo to Alexandria alongside the troops of Jacques-Francois Menou. French troops in Cairo capitulated on June 22, and in Alexandria on August 30. -- After the surrender, a dispute arose over the fate of French archaeological and scientific discoveries in Egypt. De Menou refused to hand them over, claiming they belonged to the Institute. British General John Hely-Hutchinson, 2nd Earl of Donoughmore, refused to relieve the city until de Menou gave in. Newly arrived scholars Edward Daniel Clarke and William Richard Hamilton agreed to check the collections in Alexandria and found many artifacts that the French had not revealed. -- When Hutchinson claimed all materials as a property of the British Crown, a French scholar, Étienne Geoffroy Saint-Hilaire, said to Clarke and Hamilton that they would rather burn all their discoveries - referring ominously to the destruction of the Library of Alexandria - than turn them over. Hutchinson finally agreed that items such as biology specimens would be the scholars' private property. De Menou regarded the stone as his private property and hid it. How exactly the Stone came to British hands is disputed. Colonel Tomkyns Hilgrove Turner, who escorted the stone to Britain, claimed later that he had personally seized it from de Menou and carried it away on a gun carriage. Clarke stated in his memoirs that a French scholar and an officer had quietly given up the stone to him and his companions in a Cairo back street. French scholars departed later with only imprints and plaster casts of the stone. Turner brought the stone to Britain aboard the captured French frigate HMS Egyptienne in February 1802. On March 11, it was presented to the Society of Antiquaries of London and Stephen Weston played a major role in the early translation. Later it was taken to the British Museum, where it remains to this day. Inscriptions painted in white on the artifact state "Captured in Egypt by the British Army in 1801" on the left side and "Presented by King George III" on the right.
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone 3 of 5 (YouTube)
Experts inspecting the Rosetta Stone during the International Congress of Orientalists of 1874In 1814, Briton Thomas Young finished translating the enchorial (demotic) text, and began work on the hieroglyphic script. From 1822 to 1824 the French scholar, philologist, and orientalist Jean-François Champollion greatly expanded on this work and is credited as the principal translator of the Rosetta Stone. Champollion could read both Greek and Coptic, and figured out what the seven Demotic signs in Coptic were. By looking at how these signs were used in Coptic, he worked out what they meant. Then he traced the Demotic signs back to hieroglyphic signs. By working out what some hieroglyphs stood for, he transliterated the text from the Demotic (or older Coptic) and Greek to the hieroglyphs by first translating Greek names which were originally in Greek, then working towards ancient names that had never been written in any other language. Champollion then created an alphabet to decipher the remaining text. -- In 1858, the Philomathean Society of the University of Pennsylvania published the first complete English translation of the Rosetta Stone as accomplished by three of its undergraduate members: Charles R Hale, S Huntington Jones, and Henry Morton.
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone 4 of 5 (YouTube)
In essence, the Rosetta Stone is a tax amnesty given to the temple priests of the day, restoring the tax privileges they had traditionally enjoyed from more ancient times. Some scholars speculate that several copies of the Rosetta Stone must exist, as yet undiscovered, since this proclamation must have been made at many temples. The complete Greek portion, translated into English, is about 16001700 words in length, and is about 20 paragraphs long (average of 80 words per paragraph): -- In the reign of the new king who was Lord of the diadems, great in glory, the stabilizer of Egypt, but also pious in matters relating to the gods, superior to his adversaries, rectifier of the life of men, Lord of the thirty-year periods like Hephaestus the Great, King like the Sun, the Great King of the Upper and Lower Lands, offspring of the Parent-loving gods, whom Hephaestus has approved, to whom the Sun has given victory, living image of Zeus, Son of the Sun, Ptolemy the ever-living, beloved by Ptah; In the ninth year, when Aëtus, son of Aëtus, was priest of Alexander and of the Savior gods and the Brother gods and the Benefactor gods and the Parent-loving gods and the god Manifest and Gracious; Pyrrha, the daughter of Philinius, being athlophorus for Bernice Euergetis; Areia, the daughter of Diogenes, being canephorus for Arsinoë Philadelphus; Irene, the daughter of Ptolemy, being priestess of Arsinoë Philopator: on the fourth of the month Xanicus, or according to the Egyptians the eighteenth of Mecheir. -- THE DECREE: The high priests and prophets, and those who enter the inner shrine in order to robe the gods, and those who wear the hawk's wing, and the sacred scribes, and all the other priests who have assembled at Memphis before the king, from the various temples throughout the country, for the feast of his receiving the kingdom, even that of Ptolemy the ever-living, beloved by Ptah, the god Manifest and Gracious, which he received from his Father, being assembled in the temple in Memphis this day, declared: Since King Ptolemy, the ever-living, beloved by Ptah, the god Manifest and Gracious, the son of King Ptolemy and Queen Arsinoë, the Parent-loving gods, has done many benefactions to the temples and to those who dwell in them, and also to all those subject to his rule, being from the beginning a god born of a god and a goddess-like Horus, the son of Isis and Osirus, who came to the help of his Father Osirus; being benevolently disposed toward the gods, has concentrated to the temples revenues both of silver and of grain, and has generously undergone many expenses in order to lead Egypt to prosperity and to establish the temples... the gods have rewarded him with health, victory, power, and all other good things, his sovereignty to continue to him and his children forever.
[article link]

History Channel - Ancient Mysteries - The Rosetta Stone 5 of 5 (YouTube)
The term Rosetta Stone came to be used by philologists to describe any bilingual text with whose help a hitherto unknown language and/or script could be deciphered. For example, the bilingual coins of the Indo-Greeks (Obverse in Greek, reverse in Pali, using the Kharosthi script), which enabled James Prinsep (1799-1840) to decipher the latter. -- Later on, the term gained a wider frequency, also outside the field of linguistics, and has become idiomatic as something that is a critical key to the process of decryption or translation of a difficult encoding of information: "The Rosetta Stone of immunology" and "Arabidopsis, the Rosetta Stone of flowering time (fossils)". An algorithm for predicting protein structure from sequence is named Rosetta@home. In molecular biology, a series of "Rosetta" bacterial cell lines have been developed that contain a number of TRNA genes that are rare in E. coli but common in other organisms, enabling the efficient translation of DNA from those organisms in E. coli. "Rosetta" is an online language translation tool to help localisation of software, developed and maintained by Canonical as part of the Launchpad project. "Rosetta" is the name of a "lightweight dynamic translator" distributed for Mac OS X by Apple. Rosetta enables applications compiled for PowerPC processor to run on Apple systems using x86 processor. Rosetta Stone is a brand of language learning software published by Rosetta Stone Ltd., headquartered in Arlington, VA, USA. The Rosetta Project is a global collaboration of language specialists and native speakers to develop a contemporary version of the historic Rosetta Stone to last from 2000 to 12,000 AD. Its goal is a meaningful survey and near permanent archive of 1,500 languages.
[article link]

The London Walks [Brief - Ancient Kingdoms] British Museum Tour (YouTube)
Award winning London Walks tour of The British Museum.
[article link]

Conclusion - The Vagabond Priesthood (i.e. Emerging Church): Definitions of the Vagabond Priesthood -- "Acts 19:13-17 Then (1)certain of the vagabond Jews, (2)exorcists, took upon them [themselves] to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you (3)by Jesus whom Paul preacheth. And there were seven sons of one Sceva, a Jew, and chief of the priests [lit. the Vagabond High Priest], which did so. And the evil spirit answered and said, Jesus I know, and Paul I know; but who are ye? And the man in whom the evil spirit was leaped on them, and (4)overcame them, and prevailed against them, so that they fled out of that house naked and wounded. (5)And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the name of the Lord Jesus was magnified."
1. The Vagabond Priesthood was a vagrant, wandering sect of pseudo Judaism attempting to Merchandise their minimal knowledge and abilities to the local populations. 2. Good intentions are a part of the Vagabond Priesthood in that its practitioners are generally out to perform a service (exorcism) for the good of mankind. Note: both good works and money were a motivating factor but money and reputation surpassed the works of good intentions. 3. Plagiarism and borrowing from other religions (i.e. New Age Religions, Cults) is a common and acceptable practice within the Vagabond Priesthood. 4. Ultimately the Vagabond Priesthood not being grounded in either reality or in Biblical Truth the Vagabond Priesthood is a powerless priesthood. 5. The Vagabond Priesthood being a pseudo and powerless priesthood is a contrary [don't do what they do] witness to mankind.
[article link]

Conclusion - Return of the Scapegoat: The return of the scapegoat brought with it the omen of great destruction for the city of Jerusalem (Luke 23:28)
In reading the Bible most people are generally left with the impression that something is missing, something in a deep dark burden is being left untold by the early Church Apostles and too often many people conclude that the untold secret of the New Testament is that Christianity and the resurrection of Jesus is untrue however the Resurrection of Jesus is true; it is as true as life, light, truth and liberty. Seemingly following on the Old Testament tradition (Leviticus 16:9 - a possible return of the scapegoat is not mentioned - mentioning the return of the scapegoat is too disastrous to contemplate) the 'deep dark secret' of the New Testament was that the scapegoat (Barabbas) had returned to Jerusalem, foretelling of the coming 70 A.D. destruction of Jerusalem. Barabbas was released from his sentence of crucifixion (Matthew 27:26) while Jesus and the other two prisoners were then executed. Seemingly Barabbas [probably also of the Tribe of Judah and a direct descendant of King Solomon - his followers felt Barabbas could overthrow Rome and reestablish the throne of Solomon in Jerusalem (Mark 15:7, Luke 23:19)]. Barabbas probably not the wisest person on the streets of Jerusalem thought his momentary pardon from Herod was good for the rest of his life and quickly returned (days later) to Jerusalem where he would be quickly recognized now by nearly everyone and instantly arrested by Roman soldiers. Rome having just crucified the innocent Jesus in the place of Barabbas then might have crucified Barabbas in a similar (but not nearly as severe as Jesus) manner (crown of thorns, mocking, beating, spear in the side) as Jesus had been recently crucified. The followers of Barabbas also having great hope in Barabbas received his body and might have thought that he too would resurrect as it was being told that Jesus had resurrected. Barabbas unable to resurrect could possibly be the image and the blood belonging to the mysterious Shroud of Turin. The Apostles of the Early Church grappled with the knowledge and with the burden of the knowledge that Barabbas (the scapegoat) had returned to Jerusalem and of the knowledge of the then pending destruction of the city of Jerusalem. Underwritten in every N.T. epistle is the idea that yeah the Church has various problems but there is this bigger mostly unmentionable [Hebrews 8:13 - Apostle Paul mentioned that the Temple was about to pass away] pending destruction of Jerusalem problem that the early Church didn't really know how to deal with until Paul was given evangelical insight and later (after the destruction of Jerusalem) and the giving of Revelation to the Apostle John [Note: Mary the mother of Jesus and the Disciple John were both present at the crucifixion events (John 19:25) and were probably both also present in the crowd when Barabbas was released over Jesus]. -- "Revelation 11:13-14 And {because Antichrist (scapegoat) policy is taking effect in Jerusalem} the same hour [after the two witnesses have been killed and ascend up into heaven] was there a great earthquake, and the tenth part of the city [Jerusalem] fell [is destroyed], and in the earthquake were slain of men seven thousand: and the remnant were affrighted, and gave glory to the God of Heaven. The second woe is past; and, behold, the third woe cometh quickly."
[article link]

Conclusion - Day of Atonement Scenario {Note: Dating a possible End Time scenario - a rapture occurring in 2012 would put the Blood Moon scenario on track at 3½ years later in the Mid-Tribulation [revealing of the Antichrist] in 2015. Also Note: The original Basic Christian: Royal Priesthood article (about 2002) was intended to include the concept that a 'voluntary' individual freewill offering (Leviticus 7:16-17) i.e. the cross of Jesus Christ - a freewill offering could only be offered for two days and the unused portion was to be consumed in fire the third day -- seemingly it would put an expiration date on the sacrifice of Jesus at 2033 - meaning all Christian Church activity would be concluded by 2033 A.D. - Though it is pure speculation and I don't now consider it as important as a concept as I once did I still intend to update the Royal Priesthood article [in about 2011] with the concept just to tie together some loose ends regarding Church theology. Remember: That 2012 is the 2,000 year anniversary of Jesus [revealing His ministry] entering the Temple (Luke 2:41-49) as a child and teaching in the Temple in Jerusalem.}
A possible End Time scenario could look like this - The Christian Church is raptured on the Feast of Trumpets then 10 days later [after political intrigue] on the Day of Atonement {Jesus has already atoned for the sins of the world} steps are taken in a global kingdom as one man [the return of the scapegoat] is initiated in a global governance position and signs a covenant of protection (Daniel 9:27) with the Nation of Israel - A position that 3½ years later will reveal the Antichrist and breaking the Covenant with Israel will user in the Great Tribulation - The Time of Jacob's Distress -- "Jeremiah 30:7 Alas! for that day is great, so that none is like it: it is even the time of Jacob's trouble; but he shall be saved out of it."
[article link]

{Flashback} The Blood Moon Scenario - tracking solar and lunar eclipses and comparing them with Levitical Feasts
In the spring of 2015 Israel's religious year will begin with a total solar eclipse, followed two weeks later a total lunar eclipse on Passover. And then six months later the sequence will repeat itself with a second solar eclipse on Rosh Hashanna followed two weeks after that by another total lunar eclipse on the Feast of Tabernacles, all in 2015. The last time anything like this happened was in 1967, when Jerusalem became an undivided Jewish city again, and before that there were several occurrences during the years of 1948-50, as Israel was becoming a nation. There were none at all in the 1800's, 1700's, or 1600's, and none in the 1500's that coincided with Feast Days. ... If these earlier Blood Moons did in fact announce the re-birth of the nation and the reunification of Jerusalem as it appears, then the next major step in Israels' journey toward the Kingdom is their national reunion with their Creator. This is the way Ezekiel saw it happening, and in my view is important enough to God to merit such a celestial announcement. After all He's been waiting to take them back for 2000 years.
[article link]

Observing Yom Kippur By Debbie Schlussel - Tonight [Friday], the Jewish fast day of Yom Kippur begins (and ends on Saturday Night) - It's a day of atonement for our sins and a day full of prayer to *G-d, asking for forgiveness and a good year - *Religious Jews use dashes in the word "G-d" and do not write it out completely out of respect for Him and the wish not to write the name in vain
Yom Kippur is one of the holiest Jewish holidays, at the end of which we believe our fate for the next year is "sealed" by G-d. We believe that on Rosh HaShanah, that fate is written by Him, and on Yom Kippur, he issues his final Judgment. This is Judgment Day. On Yom Kippur, we fast and pray for about 25 hours to ask G-d for a good year. Before the fast, we eat a big, sumptuous meal, which expands the stomach and makes the fast more difficult. During the holiday, there are strict prohibitions: no food, drink, shower, TV/radio, phone, etc. the whole day, which is mostly spent at synagogue. The idea is that you are removing yourself from worldly concerns and focusing on spiritual ones, most importantly repentance for your sins. We also don't wear leather shoes, as back in the day, those were a luxury of the wealthy, and the holiday is not about ostentatious displays, but about humble requests before G-d. It starts just before sundown, tonight, and ends after dark tomorrow (Saturday) night, with one sound of the shofar (ram's horn-see explanation of shofar here). To my Jewish friends and readers, have an easy fast and a great year. Gmar Chatimah Tovah [May you be finally sealed for good.]
[article link]

Yom Kippur 1945, in a camp for Holocaust survivors - The older generation was almost not there - They were the first victims, since they lacked the physical strength to withstand the horrors of the camps - Few children survived - They, too, succumbed quickly - The survivors prayed, remembered, wept and found a little comfort in those tears
After morning prayers, I decided to visit other synagogues and spend some time with other groups. I left the synagogue and walked across the half empty streets. There were many people who remained in the street and refused to attend services. They were angry at G-d. Among them were formerly religious Jews who could not accept the apparent indifference of G-d to the suffering; the torture, and the tragedy they had both witnessed and experienced in their homes and in the camps. They could not reconcile their former beliefs and convictions of an All-Merciful, Almighty Divine Being, with the catastrophe that had struck their communities. They would not pray. When they heard the recitation of the Kaddish, the special prayer of mourners expressing praise of the Lord, they reacted angrily that G-d did not deserve the Kaddish. They were broken in spirit. They could not reconcile recent events to which they were witnesses with the contents of the Hebrew prayers. These Jews roamed the streets. They wanted to express their anger, to show G-d that they defied Him, as he seemed to have abandoned them. Some ate their food on the fast day publicly in the streets, as a gesture of defiance - of revolt. In one of the streets, I saw a large group of people standing in a circle. I approached nearer to find out what was going on. In the middle of the circle stood a seven-year-old girl, embarrassed, perplexed. She could not understand why all these people stood around her. She, of course, could not know that they were surprised to find a Jewish child. So they stood, silently, and just looked at this miracle of a Jewish child in their midst. They could not tear themselves away from this one child who said nothing and to whom nothing was said. They just stood and gaped. A special prayer is normally recited on Yom Kippur for the departed members of one's family. It's called Yizkor, the memorial prayer. As those people looked at the little girl, they remembered their own children, or their younger brothers and sisters, the nephews and nieces who at one time were their pride and joy, and who were no more. Each one of them looked and remembered, recalled the beloved children who were cruelly exterminated. As they remembered, they recited without any words the Yizkor for all those who once were part of their lives and now were gone forever. This was a silent, most moving Yizkor, without words, without prayer books, recited in that street in Landsberg, by a group of Jewish survivors, watching a bewildered little Jewish girl. It was the most moving, most eloquent, most heartfelt, most silent Yizkor I have ever heard.
[article link]

The Blessed Savior: Barabbas The Scapegoat And Jesus The Perfect Sacrifice - Pilate carried out a "lot" of sorts in deciding between Jesus and Barabbas which one would be set free - Barabbas played the part of the scapegoat and was set free [but did Barabbas the scapegoat return to Jerusalem? and will he [in DNA] eventually return as the Antichrist?] - After the High Priest sent the scapegoat into the wilderness they were to wash themselves - Pilate washed his hands after he let Barabbas go
The fact that Pilate offered the people a choice between Jesus and Barabbas has a much deeper meaning that may not be obvious at first. In order to understand what was going on in verses 15-24 we must go back to the Old Testament book of Leviticus. In Matthew 5:17 Jesus says he did not come to destroy the Law or the prophets but rather he came to fulfill them. God was preparing his people in the Old Testament for the coming of Jesus and as such the sacrificial system was getting his people into the mindset that the blood is what makes atonement for sin. Leviticus chapter 16 is the key to understanding why it was necessary for Pilate to offer both Jesus and Barabbas before the people. Jesus had to fulfill God's requirement for atonement. ... Jewish tradition says that a red string was tied around the horns of the scapegoat and after the other goat was killed the string on the scapegoat would turn white. The Talmud says this stopped happening around 30 A.D. which was around the time Jesus was crucified. This was also 40 years before the Temple was destroyed in 70 A.D. [Talmud Bavli, Yoma 39b "Forty years before the destruction of the Temple the lot did not come up in the right hand, nor did the crimson stripe become white, nor did the westernmost light burn; and the doors of the heikhal (the Holy Place of the Temple) opened of their own accord, until Rabbi Yochanon ben Zakkai rebuked them".] According to some sources Barabbas full name was Jesus bar-Abbas which means "Jesus son of the Father". Jesus Christ was the Son of God (John 1:34). Even though Pilate thought Jesus was innocent the crowd wanted Jesus crucified and Barabbas set free. Pilate then washes his hands in front of the crowd and declares he is innocent of the blood of Jesus and for them to see to the crucifixion. Pilate's biggest sin is he condemned Jesus even though he believed him to be innocent. Pilate carried out a "lot" of sorts in deciding between Jesus and Barabbas which one would be set free. Barabbas played the part of the scapegoat and was set free. After the High Priest sent the scapegoat into the wilderness they were to wash themselves. Pilate washed his hands after he let Barabbas go.
[article link]

{Flashback} Matthew 27 - After the Communion (Passover) Celebration Jesus and now eleven of His Apostles go to the Mount of Olives while Judas had departed earlier to betray Jesus - Jesus suffers betrayal, arrests, rejection, mockery and finally crucifixion and physical death
The Atonement Sacrifice of Jesus Christ: 'Matthew 27:33 And when they were come unto a place called Golgotha, that is to say, a place of a skull, They [Romans] gave Him (Jesus) vinegar to drink mingled with gall [extreme bitterness]: and when He had tasted thereof, He would not drink [Jesus had said during Communion that the next wine He would drink would be sweet wine in Heaven with His disciples, Jesus had no intention of drinking the bitter cup from Rome and mankind (the myrrh also in the wine revealed it to be Roman wine as adding myrrh to wine was a common Roman practice)] and they crucified Him ...' - 'Romans 5:11 And not only so [we have eternal life], but we also joy in God through our Lord Jesus Christ, by Whom we have now received the atonement.' - The death of Jesus Christ on the cross was the start a part of the fulfillment of the Atonement sacrifice for the Day of Atonement Feast [Leviticus 16:1-34] a Feast that is actually a Fall Feast and will have its complete fulfillment in the Second Coming of Jesus Christ. - In corresponding with the Atonement Sacrifice Barabbas is the Scapegoat who was set free while Jesus was the permanent sacrifice offering. In Hebrew Barabbas (Bar = son and Abba = Father) literally means son of the father and is actually a duplicate claim to the true status of Jesus Christ as Jesus is the Son of the Father. Barabbas in name is actually also claiming to be the son of the father therefore claiming to be the replacement of Jesus and Barabbas is actually a type of the Antichrist [anti in Greek is 'instead of' and means replacing] and it is possible even plausible that Barabbas may actually be the Antichrist. - When the scapegoat was released as Barabbas was released the scapegoat was to take with it all the sins of the Nation of Israel and if at any time the scapegoat returned all of the sins of the Nation of Israel returned with it. Jesus Christ is Atonement offering for all the sins of the world and therfore Barabbas as the scapegoat was departing with all the sins of the world. When the scapegoat Barabbas as the Antichrist returns to mankind claiming to be the son of the father instead of Jesus the Antichrist will bring with him all of the sins of the world all of the sins ever committed. Note: The custom of the Roman Governor to release one condemned Jewish prisoner during the Passover was a custom of the Roman Governor playing God saying to the Jews that they think their God will provide Passover life but instead the Governor was showing the people that he believed Rome to be God as Rome could grant life and pass over death so it was actually a mocking gesture from Rome towards the Jews and their customs as the people of God.
[article link]

{Flashback} CLONED ANTICHRIST BEAST REVEALED 8/12 - Cloned from blood removed [1978] from the Shroud of Turin [possibly cloned/gene-spliced with Prince Charles sperm and] used to impregnate Princess Diana (married 1981 to Prince Charles 13 years her senior) for the 1982 timed birth [30 in 2012] of Prince William {Princess Diana's son William turning 30 in 2012. The age of 30 is the biblical legal priestly age (before 30 a Levite could only be an assistant priest), both John the Baptist (Levitical and Jesus [Melchizedek Priest]) began their ministries at the legal age of 30 [John's mother and Mary were of the House of David/Judah but John's father was a Levitical Priest (Luke 1:8) a descendant of Aaron from the house of Levi]. Also the London 2012 Olympics the XXX Olympiad (unholy trinity Olympiad) is deliberately timed and placed to be in London in 2012 the birth of the New Age, for a desired Satanic awakening in 2013 [Fox News uses the numer 13 in everything now]. It will also probably come out that Prince Charles is unable to naturally have children as Henry, the younger brother of Prince William is already considered by most not to be the son of Prince Charles but the son of James Hewitt.}[Note: Its possible and probable that Satan quickly realized who his scapegoat was in Barabbas and that Barabbas soon after his Passover release was recaptured by Roman soldiers and quickly crucified as Jesus had just recently been crucified and that Satan would devise a way to keep some of the blood [life] of Barabbas for future End Time use and that the image created on the Shroud of Turin and the blood on the Shroud of Turin are that of Barabbas. The unique image and bloodstained shroud cloth could be of Barabbas and having been kept and passed on by the followers of Barabbas until ultimately it came into the possession of the Crusaders and Knights Templar in about 1300 A.D. The shroud of Turin possibly being a cloth and image of Barnabas it's certainly not the image and blood of Jesus.] (YouTube)
Dr. Joye shocks George Noory on Coast-to-Coast - February 9, 2009.
[article link]

{Flashback} foxnews.com: Italian Scientists Reproduces Shroud of Turin - A professor of organic chemistry at the University of Pavia - Garlaschelli made available to Reuters the paper he will deliver and the accompanying comparative photographs - But scientists have thus far been at a loss to explain how the [origional Shroud of Turin] image was left on the cloth
ROME - An Italian scientist says he has reproduced the Shroud of Turin, a feat that he says proves definitively that the linen some Christians revere as Jesus Christ's burial cloth is a medieval fake. The shroud, measuring 14 feet, 4 inches by 3 feet, 7 inches bears the image, eerily reversed like a photographic negative, of a crucified man some believers say is Christ. "We have shown that is possible to reproduce something which has the same characteristics as the Shroud," Luigi Garlaschelli, who is due to illustrate the results at a conference on the para-normal this weekend in northern Italy, said on Monday. A professor of organic chemistry at the University of Pavia, Garlaschelli made available to Reuters the paper he will deliver and the accompanying comparative photographs. The Shroud of Turin shows the back and front of a bearded man with long hair, his arms crossed on his chest, while the entire cloth is marked by what appears to be rivulets of blood from wounds in the wrists, feet and side. Carbon dating tests by laboratories in Oxford, Zurich and Tucson, Arizona in 1988 caused a sensation by dating it from between 1260 and 1390. Sceptics said it was a hoax, possibly made to attract the profitable medieval pilgrimage business. - But scientists have thus far been at a loss to explain how the image was left on the cloth. Garlaschelli reproduced the full-sized shroud using materials and techniques that were available in the middle ages. They placed a linen sheet flat over a volunteer and then rubbed it with a pigment containing traces of acid. A mask was used for the face. PIGMENT, BLOODSTAINS AND SCORCHES: The pigment was then artificially aged by heating the cloth in an oven and washing it, a process which removed it from the surface but left a fuzzy, half-tone image similar to that on the Shroud. He believes the pigment on the original Shroud faded naturally over the centuries. They then added blood stains, burn holes, scorches and water stains to achieve the final effect. The Catholic Church does not claim the Shroud is authentic nor that it is a matter of faith, but says it should be a powerful reminder of Christ's passion. One of Christianity's most disputed relics, it is locked away at Turin Cathedral in Italy and rarely exhibited. It was last on display in 2000 and is due to be shown again next year. Garlaschelli expects people to contest his findings.
[article link]

{Flashback} The Shroud Of Turin - The image on the Shroud is uniquely three-dimensional - The life-size image on the cloth is NOT the result of pigment, stain, acid, dye, or any applied material - The image itself is confined to the top-most fibrils of the cloth's fibers - Whatever made the image did not penetrate the fibers of the cloth as all known artistic materials would - The exact way the man was crucified closely matches biblical accounts of Jesus's crucifixion. Among other things, there are 120 lesions, the shape of dumbbells, distributed over the back and running around the front of the body--probably caused by a Roman whip called a flagrum whose thongs were tipped with bits of lead or bone. There is a deep wound on the right side of the body between the ribs which bled profusely (which is what Biblical records indicate happened when a spear was thrust into Christ's side). There are thorn-like marks on the victim's head (possibly from a crown of thorns). And the victim's legs were not broken (which is significant both because Roman-style crucifixions ended with their victim's legs being broken and because the New Testament account of Christ's death indicates that this was a Roman custom which Jesus was spared from) - The beard and hair style of the crucified man were not common anywhere in the Roman Empire except Palestine. The image has semitic features, including sidelocks and a unplaited ponytail
The Shroud Of Turin by David Sunfellow: The Shroud of Turin is one of the most venerated, most remarkable, most mysterious, most thoroughly studied artifacts in the world today. Believed by many to be the actual burial cloth of Christ, the Shroud made its first recorded appearance in 14th century France. Housed in the Italian city of Turin since 1578, renewed interest was generated in 1898 when the first photographs were made of the relic and it was discovered that the image on the Shroud was a photographic negative! How was such an image made? And how does one explain the incredibly life-like details which are remarkably consistent with Biblical accounts of Christ's crucifixion? Historians, pathologists, linguists, biblical scholars, textile experts, chemists, physicists, photographic specialists, artists, botanists, microbiologists and other scientists from around the world have been trying to answer these important questions for decades. Over the centuries, dozens of shrouds--some with images and some without--have surfaced claiming to be the burial cloth of Jesus. In the case of the Shroud of Turin, it has been publicly declared a forgery by both Roman Catholic Church officials and prominent scientists. In 1389 the local bishop of Troyes denounced the Shroud claiming an artist had confessed to forging it. More recently, in 1988, after three different laboratories Carbon-14 dated the Shroud and found it to be some 1200 years younger than it should have been, the Roman Catholic Church announced to the world the results of the test. As word spread that the Shroud of Turin was, after all, a medieval forgery, a firestorm was created in the Shroud community. While scores of Shroud scientists hotly challenged the entire Carbon-14 testing procedure, as well as the test results, lay people around the world had to wrestle with what appeared to be solid scientific proof that the Shroud was a fake. -- So where are things at now? Is the Shroud of Turin authentic, or not? Could a medieval artist, or for that matter, any artist, have forged it? And if the Shroud is an authentic burial cloth from the first century, is the man whose crucified image appears on the Shroud actually that of Jesus Christ? Combining ongoing discoveries about ancient Palestine with cutting-edge scientific analysis, a growing number of scientists (Christian, Jewish, agnostic and otherwise) are coming to the conclusion that the Shroud is indeed the actual burial cloth of Jesus Christ. If this is true, then not only does the Shroud bear witness to the fact that a man named Jesus actually lived and died in ancient Palestine, but it may also present physical proof that some kind of miraculous event took place after his death which caused his image to be imprinted on the Shroud! What's more, we may also be able to learn something about Jesus himself: What his physical characteristics were like, what kind of Jewish traditions he adhered to and rejected, how he, and his body, faced a horribly violent death. -- So what, exactly, do we know about the Shroud of Turin? Here are some of the astonishing findings that modern day science has uncovered so far: The body that appears on the Shroud is naked. Under Roman law, criminals were whipped and executed in the nude. (These are facts that most medieval artists would not have known, or if they had known, would not have dared to publicly reproduce.) The man that appears on the Shroud was crucified with nails driven through his wrists. Although artists throughout the centuries (and even stigmatists) have traditionally thought that Christ was nailed to the cross through his palms, it is now known that crucifixion victims were nailed to crosses through their wrists. This is supported both by archeological digs that discovered crucifixion victims with spike marks on their wrists (not palms) and also by studies that were conducted on corpses which proved that nails in palms will not support the weight of a body. The life-size image on the cloth is NOT the result of pigment, stain, acid, dye, or any applied material. The image itself is confined to the top-most fibrils of the cloth's fibers. Whatever made the image did not penetrate the fibers of the cloth as all known artistic materials would. The image on the Shroud is uniquely three-dimensional. Although most scientists believe that the image was made by the body emitting a burst of energy of some kind (which caused the body's image to be lightly burned onto the Shroud), they have no idea how this could have been done. Efforts to lightly burn images into shroud-like fabrics have all failed to reproduce the extraordinarily delicate, detailed, three-dimensional effect found on the Shroud. The way the image was burned onto the Shroud is also flawlessly accurate in terms of how a body emitting energy would imprint itself on a cloth that was covering it. The image of the Shroud is absolutely accurate in both anatomical and physiological details. The anatomical and physiological details of the Shroud accurately record what would happen to a man who experienced a Roman-style crucifixion (see Robert Bucklin's pathological report at the end of this summary). -- The Shroud is stained by human blood that has run out of the image's wounds. The way the blood flowed, puddled and stained the Shroud are perfectly correct. Unlike the Shroud's image which only appears on the topmost fibrils of fabric, the blood on the Shroud soaked deeply into the fabric. The exact way the man was crucified closely matches biblical accounts of Jesus's crucifixion. Among other things, there are 120 lesions, the shape of dumbbells, distributed over the back and running around the front of the body--probably caused by a Roman whip called a flagrum whose thongs were tipped with bits of lead or bone. There is a deep wound on the right side of the body between the ribs which bled profusely (which is what Biblical records indicate happened when a spear was thrust into Christ's side). There are thorn-like marks on the victim's head (possibly from a crown of thorns). And the victim's legs were not broken (which is significant both because Roman-style crucifixions ended with their victim's legs being broken and because the New Testament account of Christ's death indicates that this was a Roman custom which Jesus was spared from). -- The beard and hair style of the crucified man were not common anywhere in the Roman Empire except Palestine. The image has semitic features, including sidelocks and a unplaited ponytail. The Shroud itself was woven with techniques common to the first century. The Shroud's distinctive weave is so rare that researchers seeking to find a control sample could not find one anywhere in the world. A dirt sample taken from near the Shroud image's feet was identified as a relatively rare form of calcium carbonate. Samples of dirt taken from Jerusalem revealed an unusually close match. This strongly suggests the man pictured on the Shroud was crucified in Palestine. 58 varieties of pollen were discovered on the Shroud. 11 of the pollen samples were from plants that do not exist in Europe, but which do exist in the Near East. The pollen samples also indicated that the fabric of the Shroud had to have been made in Palestine before circulating in Europe. Pollen samples also helped trace the Shroud's route from Palestine through Anatolia and Constantinople into Europe. Furthermore, two of the pollen samples that were discovered on the Shroud coincided with highly distinctive plants found in the region surrounding Jerusalem. The pollen study concluded that the Shroud itself was probably made near Jerusalem and that it had been in the vicinity of the Holy City for some time before being transported out of the area. Images of 28 different types of flowers, small bushes, and thorns have been detected in bunches around the Shroud image. All 28 grow in Israel, either in Jerusalem or in the nearby desert or Dead Sea area. Most of them are not found in Europe. 25 of the 28 flowers matched the pollen samples found on the Shroud. 27 of the 28 plants bloom during March and April, which corresponds to the time of the crucifixion. An image of a coin appears over the right eye of the Shroud image. This coin, a very rare Pontius Pilate lepton struck in 29 to 32 A.D., was not found until 1977. Tests which were conducted in 1993 on a piece of first century fabric similar to the Shroud's now indicate that a fire the Shroud passed through in 1532 corrupted the October 1988 Carbon-14 dates that concluded the Shroud was not authentic. According to these recent tests, which were conducted by scientists at the University of Arizona and Russian scientists in Moscow, the 1988 Carbon-14 dates were some 1200 years in error. This dates the Shroud back to the first or second century. Some historians believe the Shroud of Turin may be The Mandylion, or Edessa Portrait, a holy relic mentioned in some accounts as early as the first century. If this is so, then the Shroud can be traced, through various legends and stories, all the way back to first century Jerusalem.
[article link]

{Flashback} ANTICHRIST - PRINCE WILLIAM 2012 - Is Prince Williams the Face on the Shroud of Turin? Is the Image on the Shroud the Antichrist - The Image of the Beast? (YouTube)
This video is intended to be just a "teaser" to the very real possibility that Prince William is the Beast of Revelation. Comments: Of course, his name is Will-I-Am; a play on the words of what God Himself said, "I Am."
[article link]

{Flashback} How do you know that there is real blood (and not paint or a stain) on the Shroud of Turin? - 1980 They (Gilbert and Gilbert) concluded that the blood flecks are real blood - Several claims have been made that the blood has been found to be type AB - The blood appears to be so old that the DNA is badly fragmented
Alan Adler was an expert on porphyrins, the types of colored compounds seen in blood, chlorophyll, and many other natural products. He and Dr. John Heller, MD, studied the blood flecks on the STURP sampling tapes [Heller and Adler, Applied Optics 19, (16) 1980]. They converted the heme into its parent porphyrin, and they interpreted the spectra taken of blood spots by Gilbert and Gilbert. They concluded that the blood flecks are real blood. In addition to that, the x-ray-fluorescence spectra taken by STURP showed excess iron in blood areas, as expected for blood. Microchemical tests for proteins were positive in blood areas but not in any other parts of the Shroud. -- Several claims have been made that the blood has been found to be type AB, and claims have been made about DNA testing. We sent blood flecks to the laboratory devoted to the study of ancient blood at the State University of New York. None of these claims could be confirmed. The blood appears to be so old that the DNA is badly fragmented. Dr. Andrew Merriwether at SUNY has said that "… anyone can walk in off the street and amplify DNA from anything. The hard part is not to amplify what you don't want and only amplify what you want (endogenous DNA vs contamination)." It is doubtful that good DNA analyses can be obtained from the Shroud. It is almost certain that the blood spots are blood, but no definitive statements can be made about its nature or provenience, i.e., whether it is male and from the Near East.
[article link]

{Flashback} July 08, 2009: British Scientists Claim to Create Human Sperm - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data
LONDON - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data. Researchers at Newcastle University and the NorthEast England Stem Cell Institute say they used a new technique to derive what they described as sperm cells from embryonic stem cells. ... But many other British experts say they are unconvinced by the research. They also say the sperm cells created in the laboratory were clearly abnormal.
[article link]

{Flashback} IUC World Exclusive: Prince Charles Not Harry's Real Father - the fact that Diana's ex lover James Hewitt is the Harry's real father - Diana stopped having sex with Charles years before Harry was born - Just the way they killed Diana they'll kill James {Prince Charles might not be able to have children and it's thought that neither son, William or Harry, are direct natural descendants of Charles.}
A longtime employee of Harry's mother Princess Diana told IUC that the Royal Family was involved in a massive coverup to hide the fact that Diana's ex lover James Hewitt is the Harry's real father. According to the source Prince Philip threatened Hewitt's life if he didn't go along with the coverup. "They made him lie about the timeline," the source told IUC. "Prince Philip told Hewitt he would destroy him if it ever leaked out. It's impossible that Charles is Harry's real father. Hewitt was on the scene as Diana's lover two years before Harry was born. Diana stopped having sex with Charles years before Harry was born. Harry looks exactly like Hewitt." -- The massive coverup involved Hewitt lying to the world about when his dalliance actually began with Diana. Originally he told the world he met Diana in 1986. Harry was born in 1984. Under hypnosis for a tv interview Hewitt admitted he met Diana in 1981 or 1982, had sexual relations with her then - some two years before Harry was born. A relative of Hewitt told IUC that privately Hewitt has always believed he's Harry's dad but has denied it in public because he fears for his life. He also wants to protect his son from being dethroned. ... The relative added that this is another example of why the Royal Family should be abolished. "They're the biggest crooks and liars in the world," he said. "All the evidence clearly demonstrates that James is Harry's real father. Just the way they killed Diana they'll kill James. You'll see, one day his body will be found mysteriously in a hotel room and the Royals will try to convince the world that James committed suicide."
[article link]

Diana: Charles wanted rid of Camilla - so that he could marry Tiggy! - Princess Diana feared she and Camilla Parker Bowles were to be eliminated in a royal plot, paving the way for the Prince of Wales to marry another woman - But Operation Paget's report also provides startling details of the princess's state of mind as her marriage to Charles disintegrated - It read: 'This particular phase of my life is the most dangerous - my husband is planning "an accident" in my car, brake failure & serious head injury in order to make the path clear for him to marry' -- Comments: The image they created together made her of interest to the public and the media were responding to the that appetite. Without them [press] she would have been nothing more than a royal baby machine {Note: the concept is that a young Diana was used by Prince Charles to provide male children for the throne. Then after their irreconcilable differences Princess Diana was used again to date (seduce) eastern [Islam] men and help pave the way for a global (British) throne for William.}
The extraordinary allegation against the prince is at the heart of the report published yesterday by Lord Stevens into the death of Diana and Dodi Fayed when their chauffeured Mercedes crashed in a Paris underpass. The 832-page report stops short of naming the other woman, but the Daily Mail understands it is Miss Legge-Bourke, who became a surrogate mother to Princes William and Harry after their parents' divorce. The exhaustive £3.6million dossier systematically *demolishes conspiracy theories that Diana and Dodi were murdered in an Establishment conspriacy. *It dismissed claims by Dodi's father, the Harrods tycoon Mohamed Al Fayed, that Diana was pregnant and planning to marry his son. But Operation Paget's report also provides startling details of the princess's state of mind as her marriage to Charles disintegrated. Diana was convinced that he and Tiggy were having an affair and that Charles wanted to marry her. The 'plot' was revealed by the highlyrespected royal lawyer and Labour peer Lord Mishcon. He took a confidential note of Diana's fears when he met her two years before her death in August. A similar claim was made by Diana in a letter sent to her former butler Paul Burrell. It read: 'This particular phase of my life is the most dangerous - my husband is planning "an accident" in my car, brake failure & serious head injury in order to make the path clear for him to marry.' Interviewed by Lord Stevens, Prince Charles said he had no knowledge of Diana's claims until the 'note' was released by Mr Burrell in 2003. 'The Princess of Wales did not speak to him about it,' the report says. 'HRH the Prince of Wales knew the woman named in the note as a family friend. There has never been any possibility of marriage to her.' The Stevens report's main findings were that: there was no conspiracy to kill Diana and Dodi -and no cover-up; Diana was not pregnant; the couple were not engaged; and the princess might have survived the crash had she been wearing a seatbelt. Details of Lord Mishcon's note were given to Lord Stevens three years ago after Mr Burrell published his letter. In it Diana's mention of another woman was widely believed at the time to be a reference to Camilla. However, the Stevens report said: 'This is not so. The Princess of Wales did name a woman in her note. It was not Camilla Parker Bowles.'
[article link]

{Flashback} cuttingedge.org: 2012 - Is This The Year When (British) Antichrist Might Arise? - "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor (British Royalty) - If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable
Suddenly, both Christian and New Age leaders are teaching that the year 2012 might be the year in which Antichrist arises. Cutting Edge weighs in on this discussion, with our knowledge of the occult, to conclude that 2012 might, indeed, be the year when the Masonic Messiah comes to the world scene! ... What Is So Special About 2012? This is the year in which the ancient, pagan Mayan Calendar changes to a New Age, an age in which a Messiah is supposed to arise. Listen to the official write-up from a New Age website. ""It is my great honor and privilege as Master Quetzalcoatl to return to Earth in this overt fashion to spearhead so to speak and bring to your attention the I AM University End of the Mayan Calendar and Countdown Project! As you might know, I Am Quetzalcoatl, Grand Master of the Mayan days … You all know that the Mayan calendar as has been channeled and introduced to the Earth in the Ancient Days from Higher Cosmic Sources, ends in the year 2012 - on December 21st at 21:21:59 pm to be precise. This exact date and time marks the Official Ending of the Kali Yuga or Dark Age and the Official Birth of the Age of the Christ / Buddha / Krishna / Mohammed / Moses, and God! It is December 21st 2012 at 22:00 pm which marks the Official Return or Second Coming of the Christ, Imam Mahdi, Buddha Maitreya, Kalki Avatar, Great Tao, and Messiah!" ... The House of Windsor: The time in which a knowledgeable Christian will make a discerning decision regarding the identity of the man who will be Antichrist will be before he is arisen; and, this knowledge beforehand will require Biblical discernment, knowledge of Scripture, and a series of calculations! With this point made to me by a pastor, I bought Antichrist And A Cup of Tea and began to read, albeit still with a high degree of skepticism. About three-fourths of the way through this book, I set it down and said to myself, "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor. If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable.
[article link]

{Flashback} Renaissance Radio #6: the New World Order's fake alien invasion set for the 2012 London Olympics (Mp3-Secular)
Renaissance Radio #6: Renaissance Radio is back to talk about Project Blue Beam, Rik Clay's murder, and the New World Order's fake alien invasion set for the 2012 London Olympics.
[article link]

{Flashback} Rik Clay - London-Zion-2012 - London the New Jerusalem - The New World Order's fake alien invasion likely being prepared for the 2012 London Olympics [iPaper Book - Right Click and Print] (Book-iPaper-Secular)
Thanks to infowarrior Andrew for compiling the entirety of Rik Clay's research on the New World Order's fake alien invasion likely being prepared for the 2012 London Olympics. Why is it both the Beijing and London Olympic logos can be arranged to form the word "Zion"? What is the plan for Project Bluebeam's top secret holographic technology? Why was Rik Clay killed (quite probably) shortly after releasing all this information on his blog?
[article link]

{Flashback} Matthew 28 - The betrayal, rejection, crucifixion and death have all happened to Jesus as man has had his say about the Son of God - Jesus in turn has forgiven mankind for all of our transgressions - Jesus then conquered death as He resurrected from the grave the third day and began His Christian Church - The Old Testament has come to a conclusion and the New Testament has now begun being instituted in the person, life, power and resurrection authority of Jesus Christ -- 'Matthew 28:2-5 And, behold, there was a great earthquake: for the angel of the Lord descended from heaven, and came and rolled back the stone from the door, and sat upon it. His countenance was like lightning, and his raiment white as snow: And for fear of him the keepers did shake, and became as dead men. And the angel answered and said unto the women, Fear not ye: for I know that ye seek Jesus, which was crucified. He is not here [dead]: for He is [alive] risen, as He said'
Jesus reveals His eternal life Resurrection to His Disciples instructing them to go throughout the entire world teaching others and baptizing others all in the Name of the Father, the Son and the Holy Spirit. Jesus confirms that all power and authority in both heaven and earth are His and that therefore the Disciples are to go out into all Nations proclaiming the good news of the eternal life giving Gospel of Jesus Christ! - 'Matthew 28:16-20 Then the eleven disciples went away [from the upper room in Jerusalem] into Galilee, into a mountain where Jesus had appointed them. And when they (Disciples) saw Him, they Worshipped Him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto Me in Heaven and in earth. Go ye therefore, and teach all Nations, baptizing them in the Name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.'
[article link]

ChristiaNet Forum Discussion: Adventists believe that the scapegoat in Leviticus typifies Satan - The truth is that Jesus became our scapegoat [actually not our scapegoat but our sacrifice] on the cross - He bore the blame for sins he did not commit - Any comments? -- When animals are used as types along with the sanctuary, to be a figure of Christ they must shed blood - There are other scriptures in the Bible which support the scapegoat as satan [antichrist - scenario] - **What most poeple are missing is that before the scapegoat [Antichrist] is addressed, the sin of Israel has already been cleaned and removed [i.e. New Testament (Matthew 26:28, Romans 9:4)], or atoned for by God
When animals are used as types along with the sanctuary, to be a figure of Christ they must shed blood. There are other scriptures in the bible which support the scapegoat as Satan. In Revelation for example: Satan, the beat, false prophet are cast into the fire ALIVE. In genesis, there is the duality of the heel bring bruised, and the head being crushed as Christ and Satan are contrasted. and there are other passages to support that this scapegoat is Satan. What most people are missing is that before the scapegoat is addressed, the sin of Israel has already been cleaned and removed, or atoned for by God.---francis on 4/24/10 ... Lev 16:8-26, R.V., "the goat for Azazel" At a later period a modification of the law of Moses was introduced by the Jews. "The goat was conducted to a mountain named Tzuk. Judean desert was supposed to commence, and the man in whose charge the goat ..while setting him free, was instructed to push the unhappy beast down the slope of the mountain side, which was to insure the death of the goat. The reason of this barbarous custom was that on one occasion the scapegoat returned to Jerusalem after being set free, which was *considered such an evil [end of the world] omen that its recurrence was prevented for the future by the death of the goat" Easton, M. G. "Scapegoat," Easton's Bible Dictionary. Blue Letter Bible. 1897.---Samuel on 4/23/10. ... Story of Jesus and Barabbas, Barabbas = Scapegoat- full of sin yet he was freed (just like the scapegoat in Leviticus) Jesus = sacrifice for SIN - totally sinless and sacrificed for sin. See Matthew 27 where Pontius Pilate asks who they choose to be killed and who they wanted set free.---miche3754 on 4/20/10. ... If this scapegoat is the [supposed] future [co-redeemer] sacrificial lamb, why is not NEVER Sacrificed?---francis on 4/20/10. ... If anyone thinks that the scapegoat is the TRUE LAMB OF GOD then he is mistaken. Without the shedding of blood, there is no remission for sins. The text clearly says ONE goat for the Lord's and the other the scapegoat. Both goats are not for the lord. Blood must be shed to take sins away. There is no other way. That is a fundamental truth that cannot be changed. Our sins can only be atoned for by the shedding of blood. First the atonement is made with THE LORD'S Goat for OUR SINS, then after the atonement is made, and all our sins are wiped away, then and only then is the scapegoat dealt with.---francis on 4/20/10.
[article link]

The Day of Atonement (Yom Kippur) - "For the life of the flesh is *in the blood [besides oxygen, nutrition, etc. is this also a refrence to DNA?]; and I have given it to you upon the altar to make atonement for your souls: for it is the blood that maketh atonement by reason of the life" Leviticus 17:11 NASB - Next, the High Priest proceeds to the east side of the Alter, where there are two young goats waiting - He took two golden lots and placed them inside a golden box, and shook them. He then pulled one from the box, and held one before each goat's head - On one lot was engraved "For YHWH," and on the other lot was engraved "For azazel" - The one which received the azazel lot was marked with a scarlet thread tied around one of its horns - There is much speculation concerning the word azazel, since it is both the name of a fallen angel in Hebrew, and also implies the concept of escape (PDF)
A week before this day, the High Priest would leave his home, and reside in the Temple itself, in special quarters set apart for this purpose. This was to keep the High Priest away from any unintentional defilement, so he could perform the duties he was required to perform. An alternate was appointed, in case the High Priest were to suddenly become ill, or die, or become unclean. During this week, the High Priest himself performed all the Temple services which were normally performed by the priests within the section assigned to that week. -- On the morning of Yom Kippur, the High Priest would wash himself completely (on other days, he would wash his hands and feet only), and dressed in his normal service linens (purple, with bells hung at the bottom, and the gold breastplate with the twelve stones representing the twelve tribes of Israel). Once this morning service was performed, the High Priest would return to the chambers within the Temple, and being preparing for the afternoon service. He immersed his entire body again, and then put on a new set of white linen garments, identical to the linens the normal priests wore during their performance of the Temple services. The white linen garments he wore on this day were never worn again; they were disposed of at the end of the day. -- The High Priest now returns to the Court of the Priests, where there is a young bull waiting for him. He presses his hands on its head, and confesses his sins. During this confession, the name of God is spoken three times; this name was forbidden to be spoken at any other time during the year. At this point, he is confessing and atoning for his sins. -- Next, the High Priest proceeds to the east side of the Alter, where there are two young goats waiting. He took two golden lots and placed them inside a golden box, and shook them. He then pulled one from the box, and held one before each goat's head. On one lot was engraved "For YHWH," and on the other lot was engraved "For azazel." The one which received the azazel lot was marked with a scarlet thread tied around one of its horns. -- There is much speculation concerning the word azazel, since it is both the name of a fallen angel in Hebrew, and also implies the concept of escape. Thus, the goat which escapes becomes the scapegoat, but it escapes to a demon, where all the sin of Israel is carried. The goat with the scarlet thread was turned to face the congregation, while the other was turned to face the alter. -- The High Priest now returned to the young bullock, and places his hands upon its head a second time. This time he confesses the sins of the priests onto the bullock. He then slaughtered the bullock, and placed some of its blood in a golden bowl. This was given to an attending priest. He then walked up to the alter and took a small scoop of live coals in a censor, and two handfuls of incense, placing them in a golden ladle. With these two, he walked into the Temple, through Holy Place, and into the Holy of Holies. He poured the incense on the censor, and waited until the smoke filled the air. -- Once this was done, he returned and took the golden bowl. With this, he moved back into the Temple, through the Holy Place, and back into the Holy of Holies. He dipped his fingers in the blood seven times, each time sprinkling the blood downward. Again, he dipped his fingers in the blood seven times, sprinkling the blood upwards. He then moved from the Holy of Holies back outside the Temple to the courtyard where the two goats were left standing. He now slaughtered the goat set aside for the Lord, the one which was facing the Alter, and placed it on the Alter to burn, setting aside a golden bowl of its blood. He took this bowl of blood into the Holy of Holies, and sprinkled it fourteen times as well. Now, he moved back to the courtyard and mixed the two bowls of blood together. He sprinkled this mixture on the four corners of the Alter which stood in the courtyard. Finally, the High Priest moved back to the Court of the Priests, where the one goat remains standing. He placed his hands on its head, and confessed the sins of the people onto the goat. The goat was then led out of the Eastern gate, to a distance about 10 miles from the city (camp), where it was released. In the days of the second Temple, the scapegoat wasn't actually released, but was rather pushed off a cliff, so that the goat, carrying the sins of the people, would not accidentally wander into some inhabited place, and bring the sins of Israel with it. The High Priest now passes through the Temple once again, and into the Holy of Holies. This time he removes the censor and ladle used to bring the coals and incense into the Holy of Holies. He then bathes, and changes into his normal priestly clothes, and performs the evening Temple service. -- An interesting aside: They tied a rope around the High Priest's ankle when he went in to the Holy of Holies, in case something happened [in case the High Priest didn't put enough smoke and incense inside the Holy of Holies (Leviticus 16:2, ) before he entered and he accidently saw the glory of God - to see the actual glory of God without Jesus as an atonement is to immediately die], and he couldn't make it back out. In this way, they could pull the High Priest back out without breaking the sanctity of the Holy of Holies. This is the only time during the year that the High Priest enters the Holy of Holies.
[article link]

Brazen Serpent Sculpture (July 25, 2005) - [Note: The red iron T depicts the ancient wooden 'pole' it was a pole (T or t shaped) that held a banner - originally the cloth banner was removed and the brass serpent was placed on the pole by Moses. -- In the sculpture the serpent is the darker item that loops around the pole several times near the top and then loops over the top of the T shaped pole (also stylistically forming an Ankh ancient Egyptian cross [unChristian], known as key of life - Wiki.com).] (Photo)
Description: The Christological Symbol (Brazen Serpent Sculpture), created by Italian artist, Giovanni Fantoni, stands atop Mount Nebo. It is symbolic of the bronze serpent created by Moses in the wilderness (Numbers 21:4-9) and the cross upon which Jesus was crucified (John 3:14). -- Date: 14:56, 25 July 2005.
[article link]

Wikipedia: Mount Nebo located in Jordan - According to the final chapter of Deuteronomy, Mount Nebo is where the Hebrew prophet Moses was given a view of the promised land that God was giving to the Israelites - "And Moses went up from the plains of Moab to Mount Nebo, the top of Pisgah, which is opposite Jericho" (Deuteronomy 34:1) - The serpentine cross sculpture (the Brazen Serpent Monument) atop Mount Nebo was created (25 July 2005) by Italian artist Giovanni Fantoni - It is symbolic of the bronze serpent created by Moses in the wilderness (Numbers 21:4-9) and the cross upon which Jesus was crucified (John 3:14) (Photos - scroll down)
Judaism and Christianity: According to the final chapter of Deuteronomy, Mount Nebo is where the Hebrew prophet Moses was given a view of the promised land that God was giving to the Israelites. "And Moses went up from the plains of Moab to Mount Nebo, the top of Pisgah, which is opposite Jericho." (Deuteronomy 34:1). According to Jewish and Christian tradition, Moses was buried on this mountain by God Himself, and his final resting place is unknown. Scholars continue to dispute whether the mountain currently known as Nebo is the same as the mountain referred to in the Torah. ... Ruins: On the highest point of the mountain, Syagha, the remains of a church and monastery were discovered in 1933. The church was first constructed in the second half of the 4th century to commemorate the place of Moses' death. The church design follows a typical basilica pattern. It was enlarged in the late fifth century A.D. and rebuilt in A.D. 597. The church is first mentioned in an account of a pilgrimage made by a lady Aetheria in A.D. 394. Six tombs have been found hollowed from the natural rock beneath the mosaic-covered floor of the church. In the modern chapel presbytery, built to protect the site and provide worship space, you can see remnants of mosaic floors from different periods. The earliest of these is a panel with a braided cross presently placed on the east end of the south wall. ... Recent History: On March 20, 2000, Pope John Paul II visited the site during his pilgrimage to the Holy Land (Mount Nebo being one of the most important Christian sites in Jordan). During his visit he planted an olive tree beside the Byzantine chapel as a symbol of peace. Pope Benedict XVI visited the site on May 9, 2009, gave a speech, and looked out from the top of the mountain in the direction of Jerusalem. The serpentine cross sculpture (the Brazen Serpent Monument) atop Mount Nebo was created by Italian artist Giovanni Fantoni. It is symbolic of the bronze serpent created by Moses in the wilderness (Numbers 21:4-9) and the cross upon which Jesus was crucified (John 3:14).
[article link]

The Scapegoat Dilemma by John P. Pratt an astronomer and computer programmer, specializing in ancient calendars - There are several problems with that interpretation, or at least many questions remain unanswered - For starters, the goat usually represents evil - Christ compared his followers to sheep, but those who did evil to goats (see Mat. 25:32-46) - The scriptures testify that Jesus was the "Lamb of God" (John 1:36; Rev. 5:6, 12), which is consistent with that symbolism - But why would an (evil) goat be used to symbolize Christ [John 3:14 - the brass serpent used by Moses (Numbers 21:9) is a symbol of Jesus only on the cross]? Where does scripture even suggest that He was the "Goat of God" [2 Corinthians 5:21 - Jesus became our sin - a goat]? -- "2 Corinthians 5:21 For He [Father God] hath made Him [temporarily - on the cross - because there was no other way (Matthew 26:39)] to be sin for us, [Jesus] who knew no sin; that we [sinners - goats] might be made [sheep] the righteousness of God in Him."
1.3 The Enigma: There are several problems with that interpretation, or at least many questions remain unanswered. For starters, the goat usually represents evil. Christ compared his followers to sheep, but those who did evil to goats (see Mat. 25:32-46). The scriptures testify that Jesus was the "Lamb of God" (John 1:36; Rev. 5:6, 12), which is consistent with that symbolism. But why would an (evil) goat be used to symbolize Christ? Where does scripture even suggest that He was the "Goat of God"? And even if He is a goat in this case, the other goat (scapegoat) of this pair seems like a much better candidate. After all, he was the one chosen to be "for Jehovah", and he was sacrificed to atone for the sins of mankind, as was Christ. If the scapegoat represents Christ [**standard Christian interpretation is that Jesus is the sacrifice not the scapegoat] who bore all of our sins, then what was the point of the other goat [two goats - two kingdoms in this world - sin that is atoned for (God's Kingdom) and sin that remains (Satan - Antichrist Kingdom)] which was sacrificed to pay for them? Most commentators conclude that both goats represent Christ, but have no compelling explanation for the difference between them. Why were two goats necessary? Both of them were said to atone for or bear mankind's sins. Have there been two people in history who have done that? If so, did the one who is not Christ have any experience similar to that of the scapegoat? The standard answer is that only Christ suffered for our sins, so they must both symbolize Him. But when was it that Christ was led into the uninhabited wilderness to be banished forever? Why is it worth mentioning that the scapegoat was led by an "appointed" (translated "fit" in the KJV) man? Does he represent someone in particular? And if it was Christ he was leading, why was that man "unclean" afterward? Is the additional feature of sending the goat to its death off a cliff into jagged stones a barbaric perversion which reverses the whole concept of freeing the goat, or does it capture the intended symbolism of sending both goats to their death by different means? If the scapegoat was intended to be freed, then why does it get off with no suffering, if it is bearing the sins of all mankind? That certainly doesn't seem to be like Christ, who suffered more than is humanly possible. And if the cliff death is a correct symbolism, or even being exiled, then what does it correspond to in the life of Christ? What is the point of the elaborate ceremony where lots are chosen to determine the fate of each? If two animals are needed for some reason, why not just sacrifice one and let the other one go as was done with birds in the cleansing of a leper (Lev. 14:1-7)? Why have spectators witness the high priest determine which goat was which? Who cares which goat is chosen? Surely the answer has something to do with the fact that one was "for Jehovah (God)" and the other "for Azazel (Satan)", so another question is, what does Azazel really mean? Let us dig deeper to answer all of these questions. ... 2. Barabbas: If this incident was indeed symbolized by the scapegoat ceremony, several questions remain. If the scapegoat represents a false Christ [Antichrist], then what about bearing the weight of the sins of all mankind? And what about being led by an appointed man into the wilderness? We may be on the right track but we need some more answers. ... 4. Conclusion: The results of this investigation suggest that the standard Christian interpretation of the scapegoat as representing Christ is probably in error [**standard Christian interpretation is that Jesus is the sacrifice not the scapegoat]. The more straightforward Hebrew interpretation that Azazel is Satan can be explained in terms of Christian doctrine by the Book of Enoch. In particular, the goat "for Jehovah" is indeed Jesus Christ, who atoned and was sacrificed for all the sins of mankind. But the other goat, the scapegoat "for Azazel," also bears the weight of the sins of all mankind because Satan (Azazel) is ultimately responsible for them all. And he will be punished for them, first by being cast into the bottomless pit, and later by being thrown into the lake of fire and brimstone at the last day. This ceremony teaches these two truths simultaneously. One practical lesson to be learned is that it can be very difficult to judge between the two nearly identical goats, representing Christ and a false Christ. Jesus appeared to the Jews to be a false Christ. They believed He performed His miracles by Satan's power (Luke 11:15) and some may have thought they were doing Jehovah a service by crucifying Him (compare John 16:2). Even though they were fulfilling scriptural prophecy, the Jews chose poorly between Barabbas and Christ. Perhaps next time the choice will be between two lambs instead of two goats (Rev. 13:11). Satan is the great deceiver and can do miracles (Rev. 13:13-15). He disguises himself in sheep's clothing (Mat. 7:15). The Savior warned us not to be deceived by false Christs who will show great signs and wonders, who will, were it possible, deceive the very elect (Mat. 24:24). If we had to choose between two candidates, both of whom claimed to be Christ, to do miracles and to have the power to save us, would we vote for the One who is indeed the true Savior? Would we go along with the screaming crowd and cast our vote against Christ, or would we have the courage to stand against the throng and heed the still, small voice that testifies of the true Son of God?
[article link]

Yom Kippur (Day of Atonement) [Saturday] September 18, 2010 - Jewish Year 5771: sunset September 17, 2010 - nightfall September 18, 2010 -- Sukkot (Feast of Booths - 7 days) - Starting the fifth day after Yom Kippur - sunset [Wednesday] September 22, 2010 - nightfall [Wednesday] September 29, 2010
Yom Kippur is probably the most important holiday of the Jewish year. Many Jews who do not observe any other Jewish custom will refrain from work, fast and/or attend synagogue services on this day. Yom Kippur occurs on the 10th day of Tishri. The holiday is instituted at Leviticus 23:26 et seq. The name "Yom Kippur" means "Day of Atonement," and that pretty much explains what the holiday is. It is a day set aside to "afflict the soul," to atone for the sins of the past year. In Days of Awe, I mentioned the "books" in which G-d inscribes all of our names. On Yom Kippur, the judgment entered in these books is sealed. This day is, essentially, your last appeal, your last chance to change the judgment, to demonstrate your repentance and make amends. As I noted in Days of Awe, Yom Kippur atones only for sins between man and G-d, not for sins against another person. To atone for sins against another person, you must first seek reconciliation with that person, righting the wrongs you committed against them if possible. That must all be done before Yom Kippur. Yom Kippur is a complete Sabbath; no work can be performed on that day. It is well-known that you are supposed to refrain from eating and drinking (even water) on Yom Kippur. It is a complete, 25-hour fast beginning before sunset on the evening before Yom Kippur and ending after nightfall on the day of Yom Kippur. The Talmud also specifies additional restrictions that are less well-known: washing and bathing, anointing one's body (with cosmetics, deodorants, etc.), wearing leather shoes (Orthodox Jews routinely wear canvas sneakers under their dress clothes on Yom Kippur), and engaging in sexual relations are all prohibited on Yom Kippur.
[article link]

The Jewish Feast Day Rosh HaShanah (Feast of Trumpets) Ends Today (Friday) at Sundown - Possibly meaning that there is no Church rapture until at least the next year and the next Feast of Trumpets {I pray for God's continued blessing upon the Jewish people throughout the New Year!}
The next Jewish Feast Yom Kippur (Day of Atonement) is on Saturday Sept. 18, 2010 also starting at sundown the previous day [Friday the 17th of September 2010]. We will have a lot of material and also a lot of speculation about End Time scenarios regarding the yet to be completed 'Day of Atonement'. The 'Day of Atonement' was initiated and completed regarding sin on the cross of Jesus Christ however if the atonement 'scapegoat' (Leviticus 16:8, Leviticus 16:27-30) were to return to the people it would bring with it extra difficulty (sin) and a prolonged atonement realization process.
[article link]

Basic Christian: Jesus Walk 10 Day Timeline Devotion for Easter, Holy Week - The Eight Appointed Holy Feasts of Leviticus Chapter 23 - Yom Kippur (Day of Atonement)
Feasts Observed on the Seventh month (Tishri) [approx. September - October] Corresponding to the Second Coming of Jesus Christ: Trumpets - "Leviticus 23:23-25 And the LORD spoke unto Moses, saying, Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a Sabbath, a memorial of blowing of trumpets, an Holy convocation. Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD." The offering of fire is likely the Baptism of Fire that the Christian is undergoing since the Flames of Fire upon the heads of the believers occurring at the Feast of Pentecost. The Trumpet is an announcement and in this case it is an announcement for God's people to gather together into one place. For the Church this is very likely fulfilled in the Rapture, the calling by God of His Church into Heaven to be with Him and to escape His coming judgment that is about to come upon the entire world of non-believers. "Revelation 4:1 After this I looked, and behold, a door was opened in heaven: and the voice which I heard was as it were of a Trumpet talking with me; which said, Come up hither, and I will show thee things which must be hereafter." -- Atonement: "Leviticus 23:27-32 Also on the Tenth day of this Seventh month there shall be a day of Atonement." This feast in a large part was completed at the cross of Jesus as Jesus is the Atoning sacrifice for the sins of the world. Atonement is the repair the mending of a broken relationship. For a relationship to be repaired there has to be a desire to repair the union and there needs to be an acknowledgment of the wrong that severed the relationship in the first place. It is corresponding to the second coming of Jesus because there is still much to be fulfilled with this particular feast. For starters at the Atonement Feast Leviticus 16:1-34 there are two goats the first goat is sacrificed for the atonement, the removal of sin, because the result of sin is death so only when death occurs is sin satisfied. This sacrifice is a representation of the sacrifice of Jesus on the cross for us. Meanwhile, the second goat called the "scapegoat", the carrier of sins is released far away carrying with it the sins of the people and if that scapegoat never returns then the sins never return and are completely removed and stay away. If the scapegoat does return then all of the sins return with it. It is evident that at the cross of Jesus that a man called Barabbas was the scapegoat, as Barabbas was set free and he was never heard from again. That is until the Antichrist comes because the Antichrist will be carrying the name of "Son of the Father" which translated into Hebrew is "Barabbas" Bar = son and Abba = Father. Unfortunately the scapegoat the carrier of sin "Satan" will be returning one day as he will again be accepted by the people to be their friend and their king and when he does come he will bring with him the sins of the world. Also the Jewish people as a nation have not yet recognized Jesus as the true Messiah and this will happen at the second coming of Jesus so this feast is still partially yet to be fulfilled. -- Tabernacles (tents) - Booths (temporary shelters): "Leviticus 23:34-43 Speak unto the children of Israel, saying, The Fifteenth day of this Seventh month shall be the feast of Tabernacles for seven days unto the LORD. ... That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God." The Tabernacle is a Tent a temporary shelter as opposed to a Temple which is a permanent building. The Jewish Temple originally was a Tabernacle a Tent that the Hebrews carried with them and set up during their wilderness journey prior to their entry into the Promise Land of Israel. Once in the Promise Land, the permanent living place the Tent was then replaced in Jerusalem by the permanent Temple made of stone. This is the comparison of our earthy body to our future Spiritual body. Currently we Tabernacle in a Tent body a temporary body made of flesh. Whenever anyone dies their spirit and soul departs this tent and if you are a child of God, God then accepts you into Heaven our Permanent home and we receive our new Temple body, a Spiritual body to match our spirit and our soul. "John 1:14 And the Word was made flesh, and dwelt (tabernacled, 4637)[physically, temporarily stayed among us] among us." It is possible that the Birthday of Jesus occurred on the Feast day of Tabernacles as John in the Gospel of John uses the word Tabernacle to describe Jesus manifesting into our physical earthly realm.
[article link]

DebbieSchlussel.com: Happy New Year (Rosh HaShanah) - To all of my Jewish readers and friends, Shanah Tovah u'Metukah KeTapuach B'Dvash-May You Have a Good New Year, As Sweet as an Apple with Honey - Ktivah v'Chatimah Tovah-May You Be Inscribed and Sealed for a Good Year - Thanks to all of my readers-Gentile and Jew-who sent me e-mails and i- and e-cards wishing me a Happy New Year - Right Back at Ya! I hope you have a happy and healthy new year
Tonight, at sundown, Rosh HaShanah-the Jewish New Year-begins. One of the two most important Jewish holidays (the other is Yom Kippur), it marks the beginning of the Jewish "Ten Days of Repentance," during which we Jews repent for our sins and pray for a good new year. We believe that on Rosh HaShanah, G-d inscribes our fate for the year, and that at the end of Yom Kippur, that fate is sealed. It is one of the holidays that unites Jews around the world because most Jews-no matter how non-religious-celebrate at least part of this holiday in some way.
[article link]

Jews, Muslims approach holy celebrations; Rosh Hashana starts tonight; Eid-il-Fitr likely will begin Friday
By ELAINE ROSE - The appearance of the new moon tonight will mark the start of holiday celebrations for southern New Jersey's Jews and Muslims. The Jewish New Year, or Rosh Hashana, starts at sunset tonight. It is the beginning of the Ten Days of Repentance, which culminate with the fast of Yom Kippur. Area Muslims will most likely celebrate Eid-il-Fitr beginning Friday morning, a three-day feast to mark the end of the month-long fast of Ramadan. Both the Jewish and Islamic calendars are lunar, based on the cycles of the moon. But there are two differences in the way the calendars work. The lunar year is 11 days shorter than the solar year. The Jewish calendar adds a leap month seven times every 19 years to keep in sync with the solar year. So Rosh Hashana always occurs in the early fall. But the Muslim calendar makes no such adjustment, and the holidays fall back 11 days every year. ... The Jewish Rosh Hashana celebration is a bit more somber, as Jews spend a large part of the day in synagogue as they begin repenting for their sins. The shofar, or ram's horn, is blown as a *wake-up [Psalms 3:5] call to come back to the right path. In the afternoon, communities go to a body of water - usually the beach in southern New Jersey - to symbolically cast their sins into the sea [Psalms 55:22, Psalms 103:12]. At a festive meal, it is a custom to eat apples dipped in honey as a symbol for a sweet year.
[article link]

Rosh Hashanah 2010 [Jewish New Year 5711] - Rosh Hashanah begins at sunset on Wednesday, September 8, 2010 - It is celebrated on Thursday, September 9 and Friday, September 10 {Rosh Hashanah (Feast of Trumpets) - the 6th of the 8 Levitical Feast Days begins tonight at Sundown it is the next Feast in order after Pentecost to be prophetically initiated/fulfilled and is thought to signify the calling of the Church (rapture) into Heaven and the assembling (uniting) of the Nation of Israel on earth.}
What is Rosh Hashanah? Rosh Hashanah celebrates the Jewish new year. It takes place on the first and second days of the Hebrew month of Tishrei. Rosh Hashanah also marks the beginning of the Ten Days of Repentance, which finish at the end of Yom Kippur.
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Introduction: The Book of Hebrews - The Book of Hebrews is probably the main content from the Apostle Paul's Synagogue visiting ministry [Acts 17:2] - Acts 9:15 'for he [Paul] is a chosen vessel unto Me (Jesus), to bear My Name before the Gentiles, and kings, and the [Jews] Children of Israel' - The Apostle Peter mentions Paul's Book of Hebrews in 2 Peter 3:15-16 'our beloved brother [Apostle] Paul also according to the wisdom given unto him hath written [Book of Hebrews] unto you; as also in all his [other] epistles' - The Book of Hebrews is unsigned and undelivered most likely indicating that Paul wrote it himself while in Jerusalem and that Paul personally gave it to the Church in Jerusalem
The Book of Hebrews from the earliest times of the Christian Church has been attributed to the Apostle Paul without any previous controversy. It has only been in more recent times that scholars have attempted to remove the Apostle Paul from his writing. The Apostle Peter had read Paul's Book of Hebrews and mentions it along with his other epistles in one of Peter's writings. - '2 Peter 3:15-16 And account that the longsuffering of our Lord is salvation [Hebrews 2:10]; even as our beloved brother [Apostle] Paul also according to the wisdom given unto him hath written [Book of Hebrews] unto you; As also in all his [other] epistles ...' - The original proclamation by God for the Apostle Paul is in Acts 9:15 'But the Lord said unto him [Ananias], Go thy way: for he [Paul] is a chosen vessel unto Me, to bear My Name before the Gentiles, and kings, and the Children of Israel' the Apostle Paul is to reach with his ministry; Gentiles, Kings, and Jews. Paul starts out his ministry reasoning with Jews on every Sabbath (Saturday) in the Synagogues as was his custom [Acts 17:2]. - In short on a visit to Jerusalem [Acts 21:17] the Apostle Paul was entangled in Christian Jewish customs and Temple rituals and it was in attempting to appease the Christian Church leaders in Jerusalem that the Apostle Paul was talked in to joining in on a Temple vow with some other Christians. The Apostle Paul went to the Temple in Jerusalem with the other Jewish Christians and was spotted by some of the Jews who had been outside of Jerusalem and were in opposition to his preaching. A riot ensued and the Apostle Paul was ultimately arrested by the Roman guards and held in confinement in the Roman 'castle' dungeon probably the same place where John the Baptist had early been confined by Herod. While in confinement it's most likely that the Apostle Paul figured that his long intended letter to the Hebrews in Jerusalem was in order and Paul wrote down in a sense the same message that he had been reasoning with all along with all the Jews in every synagogue he entered. Probably the Book of Hebrews is the main content of the Apostle Paul's synagogue visits. Unlike the Book of Romans the Book of Hebrews is undelivered and unlike the Book of Galatians the Book of Hebrews is unsigned because likely the Book of Hebrews was written in Jerusalem [while confined in the castle] and was not delivered by messenger but was given from the hand of Paul into the hands of Peter or possibly via the nephew of Paul [Acts 23:16 'Paul's sister's son'] into the hands of Peter and to the rest of the Christian Church in Jerusalem.
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Hebrews 1 - The Apostle Paul's Trilogy of Systematic Theology to the Nations [Romans, Galatians, Hebrews] - The Book of Hebrews is to give the Hebrew, Jewish Nation a perspective of their past, present and future glory with God in Jesus Christ the risen Savior, Messiah - 'Hebrews 1:8-9 But unto the Son He (Father) saith, *Thy throne, O God, is for ever and ever: a scepter of righteousness [the cross] is the sceptre of Thy Kingdom. Thou hast loved righteousness, and hated iniquity; therefore God, even Thy [Father] God, hath anointed Thee with the oil of gladness above Thy [human] fellows.'
Hebrews 1:1-4 God, who at sundry times [in history] and in divers manners spake in time past unto the [Jewish] fathers by the Prophets, Hath in these *last days {after the cross it's the last days until the second coming} spoken unto us by His Son (Jesus), whom He hath appointed heir of all things, by Whom also He made the worlds [physical and spiritual realms]; Who being the brightness [equal in Glory] of His [Father God's] Glory, and the express image [exact representation] of His [Father God's] person, and upholding all things by the word of His power, when He had by Himself [carried His cross] purged our sins, [resurrected and] sat down on the right hand of the Majesty on High; Being made so much better than the angels, as He hath by inheritance obtained a more excellent name than they.' - The Apostle Paul immediately sets out the Divinity and the Superiority of Jesus Christ even over the angels. Paul notes that Jesus is both the creator and the inheritor of all things. Then Paul presents a reminder that the present universe is going to vanish and concluding that Jesus Christ as the creator, inheritor and redeemer of the Universe is not just an improved version of Judaism but is the ultimate consummation of the plan of God given throughout the ages to all mankind and to miss out on the plans of Jesus Christ is to miss out on the one and only plan available to mankind. Note: It is important to know that Jesus is currently seated at the right hand of the Father in Majesty on High. Any thought or notion of the previously rejected Jesus is an ancient aberration of human history as Jesus is currently reigning and ruling in Authority, Splendor, Majesty and Glory while all heaven rejoices at the presence of Jesus Christ. -- Also Note: A clarification technically Daniels' 70th Week [Last Days] began on the day of the Triumphal Entry of Jesus into Jerusalem [Palm Saturday or Palm Sunday depending on how you figure it] so about six days, Saturday Triumphal Entry through the Thursday crucifixion, of Daniel's 70th week have happened. With the crucifixion the 70th week came to a temporary halt until the fullness of the Gentiles [Acts 15:17] can be brought in. - 'Daniel 9:20-27 Seventy weeks are determined upon thy people [Jews] and upon thy Holy City [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision [Law] and prophecy, and to anoint the Most Holy (Jesus). Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah (Jesus) the Prince shall be seven weeks [seven Jewish decades 49 years - these weeks were the Jewish decade of seven years the Levitical decade seventh year of release], and threescore and two weeks [62 Jewish decades 434 years]: the street shall be built again, and the wall, even in troublous times. And after threescore and two weeks [the 434 years] shall Messiah be cut off [crucifixion], but not for Himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. And He [Antichrist] shall confirm the covenant with many for one week [the 70th and final week regarding Jerusalem]: and in the midst of the week at [3½ years] he [Antichrist] shall cause the sacrifice and the oblation [in the rebuilt Temple] to cease, and for the overspreading [saturation] of abominations [evil] he shall make it desolate, even until the consummation [end of the Book of Revelation], and that determined shall be poured [vial (measured) judgments of Revelation 16:1] upon the desolate.'
[article link]

Part 2 of 2: Authorship of the Bible - The New Testament (via a Heavenly Initiation) -- Written by the N.T. Apostles given directly *Heavenly from YHWH (Holy Spirit) on behalf of Jesus Christ "John 1:17 For the [O.T.] Law was given [earthly] by Moses, but Grace and Truth came [Heavenly] by Jesus Christ. No man [not even Moses] hath seen God [YHWH - Father God] at any time; the only begotten Son [Jesus], which is in the bosom [presence] of the Father, He [Jesus from Heaven] hath declared Him [God the Father]." -- "John 10:18 No man taketh it [Life] from Me [Jesus], but I lay it down of Myself. *I [Jesus] have power to lay it down, and I [Jesus] have [resurrection] power to take it again. **This commandment have I *received of My Father." - "John 16:12-16 I [Jesus] have yet many things to say unto you [12 Apostles], but ye cannot bear them now. Howbeit when He, the [Holy] Spirit of Truth, is come, He will guide you into all Truth: **for He [Holy Spirit] shall not speak of Himself; but whatsoever He shall hear [in Heaven from Jesus], that shall He [Holy Spirit] speak [to the Apostles]: and He will shew you things to come. *He shall glorify Me [Jesus]: for He [Holy Spirit] shall receive of Mine, and shall shew it unto you [Apostles and all Christians]. All things that the Father [God] hath are Mine: therefore said I, that He [Holy Spirit] shall take of mine, and shall shew it unto you. A little while [cross], and ye shall not see Me: and again, a little while, and ye shall see Me [resurrection], because I [Live and] go to the Father [in Heaven]."
The N.T. Bible was completed via the N.T. Apostles: Hebrews 12:25-29 See that ye [people] refuse not Him [Jesus, Holy Spirit, Father God] that speaketh. For if they [Congregation of Moses] escaped not who refused him [Moses] that spake on earth, much more shall not we escape, if we turn away from Him [Jesus] that speaketh from Heaven: (Jesus) Whose voice then [Mt. Sinai] shook the earth: but now He hath promised, saying, Yet once more I shake not the earth only, but also Heaven. And this word, Yet once more, signifieth the removing of those things that are shaken, as of things that are made [by man], that those things [of God] which cannot be shaken may remain. Wherefore we receiving a [eternal Heavenly] Kingdom [from God] which cannot be moved, let us have *grace [individuality in God's truth and righteousness], whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire [removing sin]." - "2 Timothy 3:16-17 All scripture [O.T. Prophets and N.T. Apostles] is given by inspiration (Lit. God's breath - G2315) of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man [disciple] of God may be perfect [complete], throughly furnished unto all good works."
[article link]

{Flashback} Prophet, Seer, Apostle, 144,000 Witnesses [the coming Dispensation of Revelation Tribulation with the 144,000 Jewish witnesses (i.e. announcers, forerunners - Prophets, Seers, Apostles) for the 1,000 year Kingdom Reign on earth of Jesus Christ] -- 'Matthew 11:13 For all the [O.T.] prophets and the law prophesied [of the coming Messiah - Jesus Christ] until John [the Baptist - the last O.T. prophet]. And if ye [Spiritual Church] will receive it, this [John the Baptist] is [Spiritual] Elias (Elijah) [Elijah - "Elohim is my God"], which was [announcer, forerunner - of Christ] for to come. -- '1 Corinthians 15:8 And last of all He [resurrected Jesus Christ] was seen of me [last N.T. Apostle - Apostle Paul] also, as of one born out of due time.' -- 'Ephesians 2:19-22 Now therefore ye [Gentiles] are no more strangers and foreigners, but fellow citizens with the [Jewish] Saints, and of the Household of God; And are built upon *the foundation of the [N.T.] Apostles and [O.T.] Prophets, **Jesus Christ Himself being the Chief [foundation] Corner Stone; In [Jesus Christ] whom all the [Temple] building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation [living place] of God through the [Holy] Spirit.' - {Note: The Prophets prophesied of the coming Messiah (Christ) and wrote the Old Testament of the Bible with the words of their prophecies. Then with the actual arrival of the Messiah (Jesus Christ) the O.T. prophecy was completed (in John the Baptist) and scripture authority was then given to the Apostles who were in the actual presence of Jesus Christ and it was the Apostles [not Prophets] who wrote the Kingdom of God instructions in Righteousness of Jesus Christ - the New Testament. Also Note: This is Not replacement theology - the 'Spiritual Church' (seperate from physical [redeemed] Israel) began at the giving of the Spirit of Jesus after His resurrection on Resurrection Sunday [Easter Sunday] and continues until the 'Rapture' taking of the Spiritual Church into heaven. Then with the Spiritual Church removed from the earth the events of Revelation revert almost exclusively to physical events and physical [redeemed] Israel -- the only or primarily 'spiritual' events of Revelation Tribulation are the counterfeit spiritual events of the Antichrist. Also Note: We are currently in the 'Church Age' [not the Prophet, Apostle or 144,000 Dispensation or Age] the Church Age started after the Apostles [Disciples of Jesus] with the Church Fathers [disciples of the Apostles] i.e. Polycarp of Smyrna, Clement of Rome, Ignatius of Antioch.}
Seer: The Seer was part of a short distinct time period in the history of Israel and came from the office of the Prophets. The office of Seer took place during the unique time period of Israel when God was their King. With God in the midst of Israel He was no longer Prophesied about but was seen by the Seer. This time period began after the Passover and upon leaving Egypt. Exodus 13:17 "God led them" He could be Seen leading the new Nation of Israel out of Egypt and into the Promise Land. In those days everyone in Israel could See God as He appeared in a pillar of Cloud by day and in a pillar of Fire by night. The Seer time period lasted from the Egypt Exodus throughout the wilderness into the Promise Land including the time period of the Judges and until the regretful moment when Israel as a Nation rejected the leadership of God and chose for themselves an earthly king named Saul ('asked for') so they could be like all of the other nations around them and like all of the other nations they could no longer see God in their midst. With the anointing and placing of Saul into the office of King the brief Seer period of Israel reverted back to the prophet period and remains the prophet period for Israel until this day. "1 Samuel 10:17-19 And ye have this day rejected your God." As that day they were anointing Saul King. The Church however has God as King and is at times in a position of a Seer. "Matthew 5:8 Blessed are the pure in heart for they shall see God." As the "Born Again" "Pure in Heart" Church we at times do get to glimpse and to see God at work as He leads and directs our path into His righteousness. There are times that are just too Compassionate, to Divine and to Miraculous to be anything but the occurrence of God. It is only the Christian that is equipped and able to be a Seer into these very special moments in life [with God]....
[article link]

Part 1 of 2: Authorship of the Bible - The Old Testament (via an Earthly Initiation) -- Written by Moses given directly *earthly location from YHWH (Jesus) "Exodus 33:11 And the LORD [YHWH - Jesus] spake unto Moses [the first five books (Pentateuch) of the Bible including the O.T. Law] face to face [on earth - in the Tabernacle], as a man speaketh unto his friend. And he [Moses] turned [returned] again [after writing O.T Bible for the day] into the camp [of the 12 Tribes of Israel]: but his servant Joshua, the son of Nun, a young man, [stayed - guarded] departed not out of the Tabernacle."
The O.T. Law was completed via Moses: "Deuteronomy 31:24-26 And it came to pass, when Moses had made an end of writing the words of this [O.T.] Law in a Book [Pentateuch - first five books of the Bible - Genesis, Exodus, Leviticus, Numbers, and Deuteronomy], until they [Laws] were finished [Joshua concluded the book of Deuteronomy after the death of Moses], That Moses commanded the Levites [Priests], which bare the Ark of the Covenant of the LORD, saying, Take this book of the Law, and put it in the side [inside] of the Ark of the Covenant [as a Temple Scroll - not as the public Bible Scriptures that would come later - The Bible Scriptures of today are the ancient Temple Scrolls complied [some genealogies reduced - some events changed from historical odrer in the Bible to a Biblical, bad to worse O.T. teaching oder] during the captivity in Babylon (Daniel 10:21, Matthew 21:42, Matthew 22:29, Matthew 26:54)] of the LORD your God, that it may be there for a witness against thee.
[article link]

[3 Fall Feasts 2010] Rosh Hashanah in 2010 is Sundown Wednesday, the 8th of September and will continue for 2 days until Sundown Friday, the 10th of September 2010 - Then Yom Kippur [Day of Atonement] is on Saturday, the 18th of September 2010 - Sukkot [Feast of Booths] in 2010 will start on Sunset Wednesday, the 22nd of September and will continue for 7 days [1 week] until Wednesday, the 29th of September 2010. {Jerusalem time is +7 hours (later) than NY time and +10 hours (later) than West Coast time.}
Rosh Hashanah in 2011 will start on Thursday, the 29th of September and will continue for 2 days until Friday, the 30th of September. *Note that in the Jewish calander, a holiday begins on the sunset of the previous day, so observing Jews will celebrate Rosh HaShanah on the **Sunset of Wednesday, the 28th of September until Friday, the 30th of September 2011.
[article link]

Another remarkable mathematical Bible prophecy - The Return of Israel ... May 14, 1948
You are about to read one of the most fascinating and remarkable prophecies in the Bible. What makes it even more remarkable is what it implies. For when we realize how precisely this prophecy has been fulfilled after 2,500 years, we must realize all the Bible prophecies concerning Israel and the world including the coming 'Apocalypse,' the Battle of Armageddon, Messiah's Return, and the many promises and warnings concerning both Heaven and Hell will be fulfilled just as accurately and literally as the amazing prophecy presented here ... The Prophecy ... Ezekiel 4:4-6 ... Israel Back in Her Land as a Nation . . . in 1948! Judah (Israel) was taken into captivity by the Babylonians in 606 B.C. They were released from captivity 70 years later by the Persians in 536 A.D., exactly as the prophet Jeremiah had prophesied, but their land was still under the control of the Persians. The Persians were later conquered by the Greeks, and the land of Israel remained under Greek control. The Greeks were then conquered by Rome and the land of Israel remained under Roman control. After failed rebellions against Rome around 70 A.D. and another around 100 years later, the Romans removed the Jews from the land of Israel, dispersed them around the world and then renamed the land 'Palestine' after the enemies of Israel. Then, after 2,500 years, and for the first time since the Babylonian captivity in 606 B.C., the world watched as Israel once again appeared on the world map as a sovereign nation, on May 14, 1948 ... exactly when the Bible said it would!
[article link]

Wikipedia: Prophecy of Seventy Weeks -- The Prophecy of Seventy Septets or literally 'seventy times seven' appears in the angel Gabriel's reply to Daniel, beginning with verse 22 and ending with verse 27 in the ninth chapter of the Book of Daniel, a work included in both the Jewish Tanakh and the Christian Bible; as well as the Septuagint - The prophecy is part of both the Jewish account of history and Christian (last things - end times) eschatology - There have been objections raised to some of Anderson's calculations [April 6, 32 A.D., which he offered as the date of the (Palm Sunday) Triumphal Entry] - For instance, later calculations have confirmed that Anderson was off by one day [originally making the Sabbath (Palm Saturday) the more correct date as Anderson was thought to have added 1 too many correction i.e. leap year days - though now Monday (adding even 1 more day) is considered a possibility by some] {Note: The Daniel 70 Weeks prophecy and several other numerical prophecies [i.e. Ezekiel 4:4-6] are interesting and very helpful however the dating and timing of each prophecy is extremely difficult, just in dealing with lunar calendars, leap years and the 0 year [B.C to A.D.] for each prophecy. The important aspect for the Christian Church is that Jesus had a 3½ year earthly ministry starting when He was 'about' thirty years old (Luke 3:23) - Jesus' events of Holy Week are generally considered to be the events of Passover 32 A.D. [counting the zero year] putting Jesus at 33½ years old at the time - though I'm not certain of these dates and I'm still looking for more information and conformation and posting this material as a work in progress.}
Sir Robert Anderson used lunar data to fix the date of the first day of the first month of the twentieth year of Artaxerxes (the day implied in Nehemiah) to March 14, 445 BC. He showed that, based on various apparent references to the Great Tribulation both as three and a half years and also as 1260 days, 360 days could be fixed as the length of what he called a "prophetic year". He fixed the end date to April 6, 32, which he offered as the date of the Triumphal Entry. Alva McClain and others have since concurred with this viewpoint. There have been objections raised to some of Anderson's calculations. For instance, later calculations have confirmed that Anderson was off by one day, as the opening date was a Friday, but the closing date a Sunday, something that could not happen in a whole number of seven-time periods (keeping in mind that in any given whole seven-time period, the closing date will always be shifted by one day from the opening date [for example, counting seven complete days from Noon on a Tuesday will end on Noon on a Wednesday]). Also, Babylonian records appear to show a leap month in 445 BC (so Nisan 1, the date of the decree, should be one month later on April 13). Moreover, Sunday, April 6 was almost certainly not Nisan 10, and more likely Nisan 6, with Passover eight days later on Monday the 14th. Furthermore, even if we took Anderson's start and end day to be correct, it has been proven that his calculations are incorrect by 3 days due to his lack of understanding in regards to Julian and Gregorian dates. Harold Hoehner set forth revisions to Anderson and gave an opening date of March 4, 444 BC (the one year shift being due to a different accession date of Artaxerxes) with the end of the 69 weeks on March 30, 33. The same errors with Anderson's calculations also plague Hoehner's, for he miscalculated the length of a year. The leap month means that Nisan 1 probably occurred on April 3 or 4. Ron Bigalke Jr. set forth revisions to Anderson and Hoehner based on the year of Artaxerxes succession as August 465 BC which Hoehner timed as December 465 BC. According to Bigalke, the end of the 69 weeks may be March 26, 33. However, this event loses its significance as the Triumphal Entry, for it does not occur on Sunday as church tradition dictates, nor on Monday as some new interpretations report. Bigalke did indicate the problem of a 26 March date since it would be too soon before Jesus' arrival in Bethany and the Passover. He stated that Hoehner did admit the possibility that Artaxerxes may have given permission to Nehemiah later than 1 Nisan. Bigalke's conclusion was if the starting date was 5 Nisan (which Hoehner left possible) then the number of days would be an exact 173,880 days. The 19th century theologian Nathaniel West offered a completely different Christian solution and utilized internal biblical evidence to begin the prophecy with the decree of Cyrus (see Isa. 44:28, 45:13) and end the 69th week with the birth of Jesus' rather than with Jesus' Triumphal Entry. This solution has recently been further developed and defended by T.T. Schlegel.
[article link]

THE FIRST 69 WEEKS [Global Gentile Kingdoms] OF THE 70 WEEKS OF DANIEL - "Calculation of the 69 Weeks" - PALM SUNDAY [actually Saturday], DAY 173,880 MARKS THE TERMINUS OF THE 69 WEEKS - This then, is that all important number that Scotland Yard Inspector *Sir Robert Anderson (29 May 1841 - 15 November 1918) arrived at for the 69 weeks - He did this work in the late 19th century [1800's] and wrote the book, "The Coming Prince" outlining his discoveries - For a fuller outlining of the calculations involved for the first 69 weeks see article #8 in this series or click on the chart below - These are calculations you can verify yourself [I have to confirm it but apparently Robert Anderson's 69th Week calculation ended on Saturday but he felt 1 day was missing from his (modern - Gregorian based calendar) timeline adjustments so he added 1 day to conclude on Palm Sunday (in keeping with the modern tradition) instead of on the actual Saturday [Sabbath Day] Triumphal Entry of the Bible.] {Note: The 69th Week of Daniel concluded on Saturday the Triumphal Entry day of Jesus into Jerusalem fulfilling the 1st of the 8 Feast Days of Leviticus 23. While the [2,000 year] gap exists between the 69th and 70th (Revelation - Tribulation Week - final 7 years) is waiting to be fulfilled many of the 8 Feasts [at least 6 of the 8] are being fulfilled. Also Note: Apparently any way that the math is done the 69th Week ends about Passover 32 A.D. within 25 or so days without taking into account any necessary calendar adjustments that bring the calculation to the day of (Palm Saturday) or within a day of traditional Palm Sunday. -- Jesus being 33½ years old at His death and resurrection. John the Baptist began his Levitical ministry at the priestly age of 30 and then Jesus six months younger than John the Baptist began His (reconciliation) Melchizedek Priesthood duties also at 'about' the age of 30 (Luke 3:23). Jesus' birth is marked as the year 0 then at 29 A.D. or 30 A.D. began to minster on earth for 3½ years concluding in about 32 A.D. [during Passover in Jerusalem 32 A.D. - counting the zero year for Daniels 70 Week Prophecy] in the 33rd year of Jesus' physical life on earth. -- "Daniel 9:26 And *after (the 69th week - 483 years) threescore and two weeks (60 + 2 + previous 7 = 69) shall Messiah (Christ) be cut off (lit. execution, crucifixion), but not for Himself (for the sins of the people)"}
THE 70 WEEKS BEGINS WITH THE EDICT OF ARTAXERXES LONGINUS [King of Persia (Iran) - 4th Global Gentile Kingdom]. THE AUTHORITY TO RESTORE THE POLITICAL SOVEREIGNTY OF JERUSALEM WAS GIVEN TO NEHEMIAH. And how would the 70 weeks begin? On a certain special day in holy history a king would issue a royal edict. The story is told in Nehemiah chapter 2. And as the new moon of Nisan came up that year Nehemiah, his cup-bearer, laid out the burden of a scattered people to the supreme ruler of Persia. Nehemiah had been sad as he had remembered Israel's former Passovers in happier times. Now the holy city was under the sovereignty of the Medo-Persians, the superpower of that time. And in spite of a rebuilt temple and the return of many from Judah the city was still in ruins. It was a day of high drama. In fear of his very life Nehemiah had asked the king for something of a very sensitive nature. He was asking Artaxerxes for permission to restore the city of Jerusalem, its walls and its gates. He was, in effect, asking for a royal edict allowing the Jewish House of Judah to return with supplies, money, and royal authority to restore the sovereignty of the Holy City as a self-governing city-state. This was a very tense moment. He could have been executed for this. But Nehemiah found favor in the eyes of the king. And the Medo-Persian ruler Artaxerxes Longimanus issued that all important decree. It was a stupendous day in holy history. The edict given by Artaxerxes in his 20th year was highly significant. It gave permission for the political restoration of the city of Jerusalem. -- Medo-Persia was the world superpower of the time. This edict would give authority for returning Jews to do something they had not been able to do before. They were being given this edict in the peace, security, and and superpower protection of Artaxerxes to rebuild the city of Jerusalem. The City of Shalom, the city of the coming Prince of Peace was to be restored. Soon its walls and gates would be rebuilt. And it would function as a sovereign city-state. The key to all this was the stipulating of restoration of "gates and walls". The "city gates" were the entrance to the city. This was more than just a portal for entry. The city gate was an enclosed structure, the place where the town elders sat and judged in all sorts of governmental matters. This edict, would set in motion the restoration of the integrity and sovereignty of Jerusalem as a self-governing city-state. King Cyrus is often mentioned in this context of the 70 weeks prophecy. But this earliest edict was given nearly 90 years earlier in 537 B.C.. The edict of Cyrus is outlined in Ezra chapter 1. The edict given by Cyrus was a proclamation of emancipation for the captives of Judah. It had its religious side to it as well. Cyrus had given them a grant and every encouragement the returning Jews to rebuild the Temple. But the political side to the equation was missing. Because in the Cyrus decree (and also the decree of Artaxerxes given to Ezra 80 years later in 457 B.C.), there was no mention of any permission being given to attend to the restoration of gates and walls of the city of Jerusalem. Cyrus had not given this critical permission for restoration of political sovereignty. That would come in the century to follow and only with the grant given to Nehemiah in 445 B.C.. This is an extremely important point overlooked by many Bible teachers. -- These earlier edicts allowed the Jews to return to the land of Israel and to rebuild the Hebrew Temple in Jerusalem. And they did return, initially experiencing some delays due to opposition in the land. Finally, in the time period 520 B.C. to 516 B.C. and after the exhortations of Habakkuk the rebuilding program got under way under the able leadership of Zerubbabel. The following century would see another significant event, the decree of Artaxerxes in his 7th year in 457 B.C.. This came about by a revival among the Jews who remained in Persia. That revival began like all revivals. The Word of God was shared with the people. The discovery of the scrolls was followed by a public reading of the Torah by the scribe Ezra. This is what sparked the revival of interest by the Jewish exiles. Suddenly, they remembered their destiny. Soon after the edict was issued large numbers of former captives began returning back to Jerusalem. It was Ezra who prepared the hearts of the people, not only for another Aliyah to the Land but also for the civic responsibilities that would come later on under Nehemiah. But it was only after the later edict given to Nehemiah that the city of Jerusalem would be restored to political sovereignty. We know for a certainty that neither Zerubbabel or Ezra had rebuilt the walls and gates. Because when Nehemiah came along, (and this was eight years after Ezra in the spring of 445 B.C.), Nehemiah had received sad news. We read (in Nehemiah 2) that he had been told that the walls of Jerusalem were still in ruins. And the gates were burned with fire. There were some sad social consequences to this. The city walls were a broken shell. and offered no had no civic protection. And so the people camped out within these broken down walls were being oppressed by marauders. It was still a wild Persian territory without the law and order that brings peace and security. This is what prompted Nehemiah to petition the king. As the king's cup-bearer he was in a privileged position to take the bull by the horns and to pop the big question. As he did so he was trembling. In this act he was actually taking his life in his hands. If the king did not give his scepter and his favor Nehemiah was a dead man. His request would be regarded as a rebellious act against the Persian realms. He could have been charges with treason and executed speedily. But Nehemiah, as the king's cup-bearer was energized by the God of Israel. And so he asked the king to allow the Jewish returnees to rebuild the city walls and gates. This was no light matter. This act of rebuilding and restoration was not just a beautification program. This rebuilding of city infrastructure would restore the city of Jerusalem as an independent sovereign city-state. -- And so it was, that in 445 B.C., in the month of Nisan, the Persian King Artaxerxes Longimanus in his 20th year would receive a petition from his Jewish butler. And Artaxerxes would issue a royal edict to allow the restoration of Jerusalem, God's holy city. (Neh.1-2) This was not an obscure event. It was a highly significant event and it was recorded in the pages of holy history. This edict we see showcased in Nehemiah 2 would set the clock ticking for the seventy weeks of Daniel. 173,880 days later, the people of God, and the city of Jerusalem, would come to a pivotal and epic moment in holy history. In all of His three and a half year earthly ministry this particular day would be a time like no other. On this specific and momentous day, in the springtime of 32 A.D., in the month of Nisan, and on the 10th day of the moon, they would see their coming Prince! On this special day He would enter into His holy city!
[article link]

Re: Rapture on the feast of trumpets - The 2 Witnesses are really the key to understanding the timing of [not] the 1st Resurrection [but the] and Rapture! {Ok, so the Feast of Trumpets is a Two Day Feast, both in the days of Jesus and also in our modern day. The two days are necessary to 1. Establish and confirm the New Moon event by two witnesses (usually on a darkened hill in the country outside the lights and distractions of the city of Jerusalem) 2. To relay the news of the New Moon and the start of a New Year to Jerusalem and also to other cities throughout Israel. Though the primary focus is on the Two Witnesses and of an accurate and reliable New Moon [Lunar Calendar] sighting. -- With the 8 Feasts of Leviticus 23 being fulfilled in order [Sabbath - Triumphal Entry being the first fulfilled] and Pentecost [5th of the 8 Feasts] being the last initiated/ fulfilled Feast and the Feast of Trumpets [the 6th Feast] is the next Feast in order to be initiated/fulfilled. Since all the Feasts are initiated in Jerusalem the question then becomes are the Two Witnesses of Revelation (Revelation 11:3-12) the Two Witnesses that will Witness the lunar New Moon and bring in the Tribulation Period? - The Two Witnesses of Revelation prophesy for 1,260 days or 3½ years but their 3½ years seems to start prior to the revealing of the Antichrist and during the reign (or at the start) of the reign of Antichrist the False Prophet (Revelation 11:7) is going to make war with and kill the Two Witnesses in Jerusalem.}
The 2 Witnesses are really the key to understanding the timing of [not] the 1st Resurrection and Rapture! Let me explain... In Matt 24:36 & Mark 13:32 when Jesus' disciples asked him when will these things be fulfilled, he answered them "On the day and the hour no one knows, not even the angels, but the Father in Heaven." Jesus was actually pointing to the Feast of Trumpets by using the Jewish idiom describing this feast. Of the 7 Feasts of the Lord, it is the only one that begins on the 1st day of the month so no one knows the exact day or hour... until the New Moon comes out. You see in the Hebrew lunar calendar a month can either be 29 or 30 days, so the custom is to wait for at least 2 witnesses to see the New Moon, then the start of the feast is declared. In Rev 11:7-12 is the prophecy of the 2 Witnesses. At the end of their 3.5 yrs of testimony (end of GT) they were killed by the Beast and their bodies left in the street of Jerusalem, 3.5 days later they came back to life and a voice from heaven called them "COME UP HITHER!" and they rise up to the sky. Do you see the parallel meaning of this event? Their resurrection marks the momentous fulfillment of the prophecy of The Feast of Trumpets! The 2 Witnesses are actually declaring the start of the Feast in the tradition of Ancient Israel when at least 2 witnesses must see the New Moon for "the day and the hour." The 2 Witnesses ARE [NOT] the first of the First-Fruits leading the Resurrection of the saints and then the Rapture of the elect!
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Revelation 11 - The 3rd Temple in Jerusalem is measured and described - At the time that the Disciple John was writing this in about 95 A.D. the 2nd Temple in Jerusalem had already been destroyed in 70 A.D. by the Legions of forces of Rome -- 'Revelation 11:1-2 And there was given me a reed like unto a rod: and the Angel stood, saying, Rise, and measure the Temple of God [3rd Temple], and the altar, and them that worship therein. But the court which is without the Temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city [Jerusalem] shall they tread under foot forty and two months [3½ years].' - Note: There are several 3½ year segments in the Tribulation time period however they are not all a part of the same 7 year period. This 42 month period could be well under way before the Rapture then the 3½ years of the Two Witnesses could occur right after the Rapture and at the start of the 7 years of Tribulation. Just keep in mind that there are multiple 3½ year periods with different starting times and different completion times.
Revelation 11:3-13 And I [God] will give power unto my Two Witnesses [Two Prophets - possibly Moses and Elijah], and they shall prophesy a thousand two hundred and threescore days [1,260 days, 3½ years - 360 days in a Biblical prophetic year], clothed in sackcloth. These are the two olive trees, and the two candlesticks standing before the God of the earth (Zechariah 4:3). And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them [the Two Witnesses], he must in this manner be killed. These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will. And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them. And their dead bodies shall lie in the street of the great city [Jerusalem], which spiritually is called Sodom and Egypt, where also our Lord was crucified. And they of the people and kindreds and tongues and nations *shall see [via global television] their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves. And they that dwell upon the earth shall rejoice over them, and make merry, and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth. And after three days and an half the Spirit of life from God entered into them, and they stood [resurrection] upon their feet; and great fear fell upon them which saw them. And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them. And the same hour was there a great earthquake, and the tenth part of the city fell, and in the earthquake were slain of men seven thousand: **and *the *remnant were affrighted, and **gave glory to the God of heaven. The *second *woe [demonic infestation - demons from the bottomless pit] is past; and, behold, the third woe [Satan himself - Antichrist] cometh quickly. And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become the kingdoms of our Lord, and of His Christ; and He shall reign [the 8th Kingdom] for ever and ever. And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God, Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned. And the Nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth. And the Temple of God was opened in Heaven, and there was seen in His Temple the Ark of His Testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail. - Note: The 7th global Kingdom of mankind gives way to the Kingdom of God, the 8th Kingdom, the eternal Righteous Kingdom of Jesus Christ.
[article link]

THE RAPTURE ON ROSH HASHANA [Feast of Trumpets] - In the Christian world, Rosh Hashanah is known as The Feast of Trumpets - Many Christians observe this festival for its Christian prophetic application the Rapture of the [Christian] Church - All the Spring Feasts were fulfilled at Christ's first coming - All the Fall Feasts picture the Second Advent, and the Feast of Trumpets is the first of the fall feasts, picturing the Rapture - Now there are more feasts to be fulfilled with the second coming -- Yom Teruah (Rosh HaShanah) / Feast of Trumpets [possibly] The Church Rapture; the last trump; wedding of the Messiah [to the Church bride]; New Moon; Open Door [Church goes into Heaven] -- Yom Kippur / Day of Atonement -- Sukkot / Feast of Tabernacles (Booths - structures - dwelling places - homes for individuals)
In the Christian world, Rosh Hashanah is known as The Feast of Trumpets. Many Christians observe this festival for its Christian prophetic application - the Rapture of the Church. "Behold, I shew you a mystery; We shall not all sleep, but we shall all be changed, In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed. For this corruptible must put on incorruption, and this mortal must put on immortality." (1 Corinthians 15:51-53) "For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord." (1 Thessalonians 4:15-17) All the Spring Feasts were fulfilled at Christ's first coming. All the Fall Feasts picture the Second Advent, and the Feast of Trumpets is the first of the fall feasts, picturing the Rapture. ... A special season known as 'Teshuvah' which in Hebrew means "to return or repent", begins on the first day of the month of Elul and continues 40 days, ending with Yom Kippur. Thirty days into Teshuvah, on Tishrei 1, comes Rosh HaShanah. This begins a final ten-day period beginning on Rosh HaShanah and ending on Yom Kippur. These are known as the High Holy Days and as the Awesome Days. The sabbath that falls within this ten-day period is called 'Shabbat Shuvah', the Sabbath of Return. Five days after Yom Kippur is 'Sukkot', the Feast of Tabernacles. Teshuvah begins on Elul 1 and concludes on Tishrei 10, Yom Kippur. Each morning during the 30 days of the month of Elul, the trumpet (shofar) or ram's horn is blown to warn the people to repent and return to God. Rosh HaShanah is also referred to as 'Yom Teruah', the Day of the Sounding of the Shofar, or the Day of the Awakening Blast. On Yom Teruah, the Day of the Sounding of the Shofar, it is imperative for every person to hear the shofar. Yom Teruah is the only festival that no man knows when exactly it will occur. This is due to the fact that it begins on the new moon. The new moon was sanctified when two witnesses see the new moon and attest to it before the Sanhedrin in the Temple. This sanctification could happen during either of two days, depending on when the witnesses come. Since no one knew when the witnesses would come, no one knew when the Feast of Trumpets would start. On the 30th of each month, the members of the High Court assembled in a courtyard in Jerusalem, where they waited to receive the testimony of two reliable witnesses. They then sanctified the new moon. The new moon is very difficult to see on the first day because it can be seen only about sunset, close to the sun, when the sun is traveling north. So, looking for a very slim faint crescent moon, which is very close to the sun, is a very difficult thing to do. If the moon's crescent was not seen on the 30th day, the new moon was automatically celebrated on the 31st day. For this reason, Yom Teruah is always celebrated for two days. These two days are celebrated as though it is just one long day of forty-eight hours. The reason that it is celebrated for two days is because if they waited to start the celebration until after the new moon had been sanctified, they would have missed half the celebration because the new moon can only be sanctified during daylight hours. The command seems to be that we know the season, but not the day or the hour (Matthew 24:32-36). Yom Teruah, or the Feast of Trumpets, is the only feast that we do not know the day in which to keep it. Therefore, we have to be on the alert and watch for it. Teruah means "an awakening blast". A theme associated with Rosh. HaShanah is the theme "to awake". Teruah is also translated as "shout".
[article link]

Rapture! Pentecost or Feast of Trumpets? - The Feast of Trumpets [an 'observed' Feast Day only after the New Moon event first appears and is apparent to the eye - not a calculated Feast Day i.e. Pentecost [always 50 days after the Feast of Firstfruits] or The Lord's Passover always on the 14th of Nisan] is the best fit for the rapture of the bride and is consistent with Jewish marriage customs
We see a pattern emerging in the Feasts that shadows [foreshadows - prophecy] the steps of the Messiah. There is really no denying the accuracy of the life of Jesus Christ to that of these first three feasts. The gift of the Holy Spirit was the fulfillment of Pentecost the 4th feast. What I've noticed is that many anticipate the rapture to be on Pentecost because of the two loaves presented at Pentecost as a wave offering. But if we kept with the pattern of the Feasts with the eyes of a bride prepared for her wedding we will keep the order of the feast. ... The Feast of Trumpets is the best fit for the rapture of the bride and is consistent with Jewish marriage customs. We need to look at the Feast with Jewish eyes. The Jews had several idioms for the Feast of Trumpets that are significant in identifying the nature of this feast. The feast was referred as "No one knows the day or hour". It was referred to this because it was celebrated by the first appearing of the moon. This could be difficult if there was any overcast, therefore, the feast could be delayed. No one literally knew the day or hour it would be celebrated. If after two days the new moon could not be detected then it was celebrated. The two days were considered one. ... Here are the signs to look for. Just when the bride of Christ is recognized she will be gone. The Feast was celebrated at the first appearing of the moon, which is not its on reflection but that of the suns. When we see the bride emerge from all the others she will be reflecting the glory of the Lord. As of now the true meaning of Jesus' bride has not been understood even by those who are called by His name. The Shulammite in the Song of Songs is the epitome of the bride of Christ she says, "Before I realized it, my desire set me over the royal chariots of my people (Song 6:12). She was caught up above her people and her desire was that of intimacy. Desire here in this verse is the Hebrew word "yada". Her people, i.e. Church says, "Come back, come back, O Shulammite; come back, come back, that we may gaze on you" (Song 6:12)! Once the bride is taken out from among her people there will be a cry to know more about her and to be with her as well. But Jesus reply's, "Why would you gaze on the Shulammite as on the dance of Mahanaim" (Song 6:13). The dance of the Mahanaim was a dance where the young virgins would go out and dance. As they danced, men would come and steal them to be their bride's. His reply to them is why do you look for the bride she has been stolen by me! Number two the rapture can't be this year 2009! For one, the day's in-between the Feast of Trumpets 2009 and the Feast of Yom Kippur 2016, the Day of Atonement is 2,580 days. This is 30 days more than what Daniel says the number of days for the 7year covenant will last and 60 days longer than what Revelation allows. So this year can not be the rapture scripturally. Look for the rapture on the Feast of Trumpets in the month of September and October of each year where there is 86 moon duration like the year 2011 and you will be closer to what Scripture has revealed about the 7 year covenant and rapture lengths.
[article link]

DebbieSchlussel.com: Happy New Year (Rosh Hashanah 2009) - Tonight, at sundown, Rosh HaShanah-the Jewish New Year-begins - One of the two most important Jewish holidays the other is Yom Kippur, it marks the beginning of the Jewish "Ten Days of Repentance" [10 Days of Awe] during which we repent for our sins and pray for a good new year - On the holiday, we traditionally eat apples with honey (and other items with honey) to signify that we seek a new year that is as sweet as that uber-sweet combination - Thanks to all of my readers who sent me e-mails and i- and e-cards wishing me a Happy New Year - Right Back at Ya! [Note: Regarding all 8 Jewish Feast Days of Leviticus 23 - a good summary is that - only Jesus fulfills each Feast in His accomplishments alone [1 Corinthians 5:7] - while the Jews 'Proclaim' each Feast in its appointed season (time) [Leviticus 23:4] - yet the Christians simply acknowledge each Feast [Acts 18:21, Acts 20:6], not observing it as the Jews do, but receiving [i.e. Sabbath Rest (Hebrews 4:3)] from it the accomplished works of Jesus Christ. -- "Acts 18:18-21 And [Apostle] Paul after this tarried there [at Corinth with Priscilla and Aquila] yet a good while, and then took his leave of the brethren, and sailed thence into Syria, and with him Priscilla and Aquila; [Paul] having shorn [shaved] his head in Cenchrea: for he had a [Nazarite] vow. And he came to Ephesus, and left them there: but he himself entered into the synagogue, and reasoned with the Jews. When they [Christians] desired him to tarry longer time with them, he consented not; But bade them farewell, saying, **I must by all means {as a personal choice} keep [G4160 - to declare (commemorate), to do, do well, to carry out, to celebrate] this Feast [Passover - Holy Week] that cometh in Jerusalem: but I will return again unto you, if God will. And he sailed from Ephesus."]
Tonight, at sundown, Rosh HaShanah-the Jewish New Year-begins. One of the two most important Jewish holidays (the other is Yom Kippur), it marks the beginning of the Jewish "Ten Days of Repentance," during which we repent for our sins and pray for a good new year. We believe that on Rosh HaShanah, G-d inscribes our fate for the year, and that at the end of Yom Kippur, that fate is sealed. ... On the holiday, we traditionally eat apples with honey (and other items with honey) to signify that we seek a new year that is as sweet as that uber-sweet combination. (My favorite apples, BTW, are McIntosh.) The holiday ends at nightfall on Sunday Night. During two days of intense prayer at synagogue, we hear the blowing of a ram's horn (called a "shofar"), which makes several different kinds of sounds we are required to hear. A little bit more about the Jewish New Year excerpted from my post on this in a previous year. ... To all of my Jewish readers and friends, Shanah Tovah u'Metukah KeTapuach B'Dvash-May You Have a Good New Year, As Sweet as an Apple with Honey. Thanks to all of my readers who sent me e-mails and i- and e-cards wishing me a Happy New Year. Right Back at Ya! I hope you have a happy and healthy new year.
[article link]

Judaism 101: Rosh Hashanah - The Jewish New Year is a time to begin introspection, looking back at the mistakes of the past year and planning the changes to make in the new year - More on this concept at Days of Awe (The ten days starting with Rosh Hashanah and ending with Yom Kippur [Day of Atonement] are commonly known [in Judiasm] as the Days of Awe) - No work is permitted on Rosh Hashanah - Much of the day is spent in synagogue, where the regular daily liturgy is somewhat expanded - In fact, there is a special prayerbook called the machzor used for Rosh Hashanah and Yom Kippur because of the extensive liturgical changes for these holidays - Religious services for the holiday focus on the concept of G-d's (God's) sovereignty
Rosh Hashanah occurs on the first and second days of Tishri. In Hebrew, Rosh Hashanah means, literally, "head of the year" or "first of the year." Rosh Hashanah is commonly known as the Jewish New Year. This name is somewhat deceptive, because there is little similarity between Rosh Hashanah, one of the holiest days of the year, and the American midnight drinking bash and daytime football game. There is, however, one important similarity between the Jewish New Year and the American one: Many Americans use the New Year as a time to plan a better life, making "resolutions." Likewise, the Jewish New Year is a time to begin introspection, looking back at the mistakes of the past year and planning the changes to make in the new year. More on this concept at Days of Awe. The name "Rosh Hashanah" is not used in the Bible to discuss this holiday. The Bible refers to the holiday as Yom Ha-Zikkaron (the day of remembrance) or Yom Teruah (the day of the sounding of the shofar). The holiday is instituted in Leviticus 23:24-25. The shofar is a ram's horn which is blown somewhat like a trumpet. One of the most important observances of this holiday is hearing the sounding of the shofar in the synagogue. A total of 100 notes are sounded each day. There are four different types of shofar notes: tekiah, a 3 second sustained note; shevarim, three 1-second notes rising in tone, teruah, a series of short, staccato notes extending over a period of about 3 seconds; and tekiah gedolah (literally, "big tekiah"), the final blast in a set, which lasts (I think) 10 seconds minimum. Click the shofar above to hear an approximation of the sound of Tekiah Shevarim-Teruah Tekiah. The Bible gives no specific reason for this practice. One that has been suggested is that the shofar's sound is a call to repentance. The shofar is not blown if the holiday falls on Shabbat. No work is permitted on Rosh Hashanah. Much of the day is spent in synagogue, where the regular daily liturgy is somewhat expanded. In fact, there is a special prayerbook called the machzor used for Rosh Hashanah and Yom Kippur because of the extensive liturgical changes for these holidays. Another popular observance during this holiday is eating apples dipped in honey, a symbol of our wish for a sweet new year. This was the second Jewish religious practice I was ever exposed to (the first one: lighting Chanukkah candles), and I highly recommend it. It's yummy. We also dip bread in honey (instead of the usual practice of sprinkling salt on it) at this time of year for the same reason. Another popular practice of the holiday is Tashlikh ("casting off"). We walk to flowing water, such as a creek or river, on the afternoon of the first day and empty our pockets into the river, symbolically casting off our sins. Small pieces of bread are commonly put in the pocket to cast off. This practice is not discussed in the Bible, but is a long-standing custom. Tashlikh is normally observed on the afternoon of the first day, before afternoon services. When the first day occurs on Shabbat, many synagogues observe Tashlikh on Sunday afternoon, to avoid carrying (the bread) on Shabbat. Religious services for the holiday focus on the concept of G-d's sovereignty. The common greeting at this time is L'shanah tovah ("for a good year"). This is a shortening of "L'shanah tovah tikatev v'taihatem" (or to women, "L'shanah tovah tikatevi v'taihatemi"), which means "May you be inscribed and sealed for a good year." More on that concept at Days of Awe.
[article link]

[The Three Fall Feasts of Israel (Second Coming of Jesus Christ) - Rosh Hashanna/Feast of Trumpets starting at Sundown Sept. 8 - Sundown Sept. 9, 2010 (two days are Traditional in that it took time, two days for a messenger from the Temple in Jerusalem to spread the news of the New Moon sighting to all the ancient Nation of Israel i.e. the traditional Jewish celebration will be Sundown Sept. 8 - 10, 2010)] - Summary of reasons why Christians expect to see the rapture happen on the Feast of Trumpets / Rosh Hashanna - Feast of Trumpets "At the instant that the Jewish workers heard the trumpet sound, all would immediately stop harvesting, even if they were not finished (think about that!) and go to the Temple for worship! [Christians at the Rapture will go to the Temple in Heaven and Worship Jesus/God] - Rapture parallels with the Feast of Trumpets (Rosh HaShana) - The New Moon is "born again" at the Feast of Trumpets while Believers are "born again" at [belief/identity in Jesus] baptism - Since the Feast of Trumpets is the only Feast of the Lord that falls on a new moon, we should take particular note
Summary of reasons why Christians expect to see the rapture happen on the Feast of Trumpets / Rosh Hashanna: 1. All the Spring Feasts were fulfilled at Christ's first coming, and on the exact day of the feast. All the Fall Feasts picture the second advent, and the Feast of Trumpets is the first of the fall feasts, picturing the rapture. 2. The Feast of Trumpets is when the "last trump" of the rapture of 1 Cor 15 is blown. 3. The Feast of Trumpets is known as the Wedding of the Messiah, and the Church is the Bride of Christ, and the rapture is when the Church is caught up to heaven to be wed with Christ. 4. The Feast of Trumpets happens on the "new moon", which is 29.5 days after the last one, meaning it might occur on the 29th or 30th day, nobody knows for sure. "Of that day or hour no man knows" is an expression referring to this feast, and thus, the rapture. 5. "Of that day or hour no man knows, but my Father only" is an expression used by a groom when asked when his wedding will be. He says this because it is his Father that will tell him when his preparations on the bridal chamber are completed and it is time. Again, the wedding pictures the rapture. 6. The "Open Door" of the rapture in Matt 25, and Rev 3, & Rev 4:1 is a symbol of the Feast of Trumpets. [Ezek 46:1] "Thus says the Lord GOD: The gate of the inner court that faces east shall be shut on the six working days; but on the sabbath day it shall be opened and on the day of the new moon it shall be opened. 7. We are told that the new moon and the Feasts of the Lord are a shadow of things to come in Col 2:16,17. *Since the Feast of Trumpets is the only Feast of the Lord that falls on a new moon, we should take particular note. 8. There are seven days of awe in between the Feast of Trumpets and the Day of Atonement. These picture the seven years of tribulation. Atonement pictures Satan being defeated and cast away at the end of tribulaion. If you add the two day Trumpets feast, and the day of atonement, the 7 days of awe are "ten days of tribulation" which might be referred to in Rev. 2:10. 9. In the Jewish Wedding [For seven consecutive evenings following the wedding, it is customary that friends or relatives host festive meals in their honor. The act of feasting recalls the "seven-day celebration" after the marriage of Jacob to Leah -- 1) During the week before the wedding, it is customary for the groom and bride not to see each other, even during the day. - Source: www.jewish-history.com/minhag.htm], a marriage takes place over a period of time known as the "bridal week". During the bridal week, the groom and bride have sex [Intimacy] in the bridal chamber. At the end {beginning} of the week, there is a marriage supper [21) During the week of rejoicing following the wedding, the groom or bride should try not to go alone, even in each other's company - They should always be escorted by another person - Source: www.jewish-history.com/minhag.htm]. Compare Judges 14, Rev. 19, and Gen. Genesis 29:22-28 This bridal week will be the tribulation week on earth, while the bride of Christ is in heaven. 10. In the Jewish Wedding, the groom comes for his bride "like a thief in the night" [at an unannounced/unknown time] to take (size / rapture) her away and into the bridal chamber for the bridal week at his father's house. 11. The Feast of Trumpets is also known as the coronation of the Messiah, when he will start reigning as king, thus the beginning of the "Day of the Lord", which includes the tribulation. 12. It is also time for the bema judgment, or the judgement of the works of the righteous, and judgement must begin at the house of the Lord. -- [2Cor 11:2] For I am jealous over you with godly jealousy: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ.
[article link]

(Final Introduction Material - For the Three Fall Feasts: of Leviticus Chapter 23 - It also applies to the coming 8 Kingdoms study) {Looking Back - The Basic Christian: blog Bible Study} Acts 15 - The 1st Church Council takes place about 52 A.D. at the Church in Jerusalem - The 1st Church Council was specifically in regard to the major number of Gentiles that were now joining the Christian Church daily [predominantly through Missionary efforts] and whether or not the Gentiles would have to be circumcised and observe any of the Jewish customs or take part in any of the established laws of Moses -- 'Acts 15:6 And the Apostles and [Church] Elders [including James the ½ brother of Jesus] came together for to consider of this matter.'
Acts 15:6-22 And the Apostles and Elders came together for to consider of this matter. And when there had been much disputing [arguing], [Apostle] Peter rose up, and said unto them, Men and brethren, ye know how that a good while ago [Cornelius and his household at Caesarea] God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. And God, which knoweth the hearts, bare them witness, *giving them the Holy Ghost, even as He did unto us; And put no difference between us and them, **purifying their hearts by faith. Now therefore why tempt ye God, to put a yoke [law of Moses] upon the neck of the disciples, which neither our fathers nor we were able to bear? **But we believe that through the Grace of the Lord Jesus Christ we [Jews who are Redeemed] shall be Saved, even as they [Gentiles who are now being Saved - Salvation]. Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. And after they had held their peace, James [the ½ brother of Jesus - Church leader in Jerusalem] answered, saying, Men and brethren, hearken unto me: Simeon [Apostle Peter] hath declared how God at the first did visit the Gentiles, ***to take out of them a [Christian] people for His Name. And to this agree the words of the prophets; as it is written, After [Gentile Christian Church] this I [Messiah] will return [2nd Coming], and will build again the Tabernacle [House - Dwelling] of [the Throne of King] David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That [during the Christian Church Age] the residue of men might seek after the Lord, and all the Gentiles, upon whom My Name is called, saith the Lord, who doeth all these things. ***Known unto God are all His works ***from the beginning of the world. Wherefore my sentence is, that we trouble not them, which from among the Gentiles are turned to God [those who have the Holy Spirit]: But that we write unto them, *that they abstain from pollutions of [Gentile] idols, and from [Gentile] fornication, and from things strangled [Jewish law], and from blood [Jewish law]. **For Moses of old time hath in every city them that preach him [abstain from idols and fornication because it is un-Christian, abstain from unclean food and blood only if it offends the local Jewish population], being read in the synagogues every Sabbath day. Then pleased it the apostles and elders, with the whole Church [in Jerusalem], to send chosen men of their own company to [the Church in] Antioch with Paul and Barnabas; namely, Judas surnamed Barsabas, and Silas, chief men among the brethren … - Note: The early Church recognized that God was active in calling Gentiles into His Christian Church and they also recognized that the Gentiles would have to conduct their new life in a manner consistent with Biblical Christianity and finally they concluded that it is important for Christians not to openly offend those that have remained Jewish. Also Note: All food including blood is now clean because the eternal blood of Jesus Christ has cleansed the world. Eating animal blood and probably human blood if it were obtained in a legal manner does not make a person unclean. Satan has devised a scheme that the world is unclean however it is not. It is unprofitable to do questionable things and germs and disease might be involved but if someone for example drank pig blood thinking it is an evil act the act itself is not but the intentions of their heart might be. - Some cultures eat blood foods and if the Jews are simply notified that it is a custom and not a slight on Moses then they are free to eat their blood food of course not offering any of it to a devout Jewish person because that would be terribly offensive. The 1st Church council was saying to the Gentiles to have our Christian Gentile liberties but also to be mindful and respectful of the [Redeemed] Jews who do still follow the laws of Moses.
[article link]

(Final Introduction Material - For the Three Fall Feasts: of Leviticus Chapter 23 - It also applies to the coming 8 Kingdoms study) {Looking Back - The Basic Christian: blog Bible Study} Matthew 21 - Jesus and His Disciples are now near Jerusalem - Jesus sends two of His Disciples to a Donkey with its young offspring - The Disciples bring the Lord [ultimate owner] His Donkey [the guy probably didn't redeem His donkey according to the law (Exodus 13:13) and as a first born colt it did belong to God] - Jesus then enters into Jerusalem riding upon an untamed colt [untamed to man but tame to God] -- 'Psalm 118:23-29 This is the LORD'S doing; it is marvelous in our eyes. This is the day [Triumphal Entry into Jerusalem] which the LORD hath made; we (Kingdom Disciples) will rejoice and be glad in it. Save [Salvation] now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity [healing]. Blessed be He (Jesus) that cometh in the Name of the LORD: we have blessed you out of the House [Temple worship] of the LORD. *God is the LORD, which hath shewed us light: bind the sacrifice [Jesus] with cords, even unto the horns of the altar. Thou art My God, and I will praise thee [while Jesus is enduring His suffering He will praise His Father in Heaven]: thou art My God {My Father}, I will exalt [honor] thee. O give thanks unto the LORD; for He is good: for His mercy endureth for ever.' {Note: The 70 Weeks of Daniel are counting the days of Gentile Kingdoms starting at "the commandment [by king Artaxerxes to Nehemiah to rebuild the Jerusalem wall about 445 B.C. (source: www.bereanwatchmen.com/j.r.lawendowski/daniels-70-weeks.html) - following the earlier King Cyrus 538 B.C. command for the Jews to return back to Jerusalem from Babylonian captivity - both commands were given during the Gentile Persian empire of the 4th Global Gentile Kingdom] to restore and to build Jerusalem unto the Messiah" -- The 69th Week concluded on Saturday [not Sunday but (Palm Saturday)] the day of the [Jewish] Triumphal Entry [fulfillment of the Feast of Sabbath] of Jesus into Jerusalem [ending Global Gentile Kingdom reign (the beginning of the end of 1 Nation Gentile Global Reign until the 7th Kingdom, the Global Kingdom of Antichrist)]. Also Note: The 70th and final week of Daniels' 70 Weeks is in the Book of Revelation during the Gentile Antichrist Global Reign while the time period between the Triumphal Entry of Jesus (completed in Resurrection Sunday) is the Christian Church Age (Acts 15:14-18) until the empowerment of the 1 Antichrist Global Kingdom.}
A Day foretold by the Prophets and the Scriptures: The Triumphal Entry of Jesus into Jerusalem was foretold throughout the Hebrew Old Testament. The Psalms particularly Psalm 118, the Prophets Daniel and Ezekiel and in fact all of Heaven and all of creation desired to see the Day that the LORD had made the day that God came and established His Holy, just and righteous Kingdom among all mankind. - 'Zechariah 9:9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: He is just, and having salvation; lowly, and riding upon an ass [donkey], and upon a colt the foal [baby donkey] of an ass.' - 'Zechariah 9:9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: He is just, and having salvation; lowly, and riding upon an ass [donkey], and upon a colt the foal [baby donkey] of an ass.' - **'Daniel 9:24-27 Seventy weeks are determined upon thy people [Jews] and upon thy Holy City [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision [Law] and prophecy, and to anoint the Most Holy (Jesus). Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah (Jesus) the Prince shall be seven weeks [seven Jewish decades 49 years - these weeks were the Jewish decade of seven years the Levitical decade seventh year of release], and threescore and two weeks [62 Jewish decades 434 years]: the street shall be built again, and the wall, even in troublous times. And after threescore and two weeks [the 434 years] shall Messiah be cut off [crucifixion], but not for Himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. And He [Antichrist] shall confirm the covenant with many for one week [the 70th and final week regarding Jerusalem]: and in the midst of the week at [3½ years] he [Antichrist] shall cause the sacrifice and the oblation [in the rebuilt 3rd Temple] to cease, and for the overspreading [saturation] of abominations [evil] he shall make it desolate, even until the consummation [end of the Book of Revelation], and that determined shall be poured [bowl judgments of Revelation 16:1] upon the desolate.'
[article link]

(Final Introduction Material - For the Three Fall Feasts: of Leviticus Chapter 23 - It also applies to the coming 8 Kingdoms study) {Looking Back - The Basic Christian: blog Bible Study} Introduction: The Book of Daniel - The Prophet Daniel [from the Tribe of Judah] is the Old Testament counterpart to the New Testament "beloved" Disciple John - The prophet Daniel is the only person in the Old Testament to be directly called "beloved" Daniel is called "greatly beloved" three times - At a young age Daniel was removed from his native Israel and taken captive to the distant Nation of Babylon (Iraq) - Daniel will perform his entire ministry in captivity outside of Israel - The Prophet Daniel will interpret dreams and have visions and dreams that are the most sweeping, global and broad based of any Prophet in the Bible - Daniel will mainly prophesy in three areas 1. Regarding Nations [and their fallen angelic guides] the 5 remaining Gentile world Nation Kingdoms [4 empires and the final emergent Antichrist kingdom] - The coming 1,000 year Messiah Kingdom - 2. The reestablishment of Nation of Israel [the Archangel Michael] as an angelic assistant for the Nation of Israel and the rebuilding of the 2nd Jewish Temple in Jerusalem - 3. The bringing in of the Messiah, Jesus Christ, into the world and among mankind the entry of the Messiah assisted and foretold [in the ministry of the Archangel Gabriel] - *Daniel's "70 Weeks" prophecy is perhaps the most famous prophecy in the Old Testament
Daniel 9:23-24 At the beginning of thy supplications the commandment came forth, and I am come to shew thee; for thou art greatly beloved: therefore understand the matter, and consider the vision. **Seventy weeks [Jewish decades - 7 years each] are determined upon thy people [Jews] and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins [cross], and to make reconciliation for iniquity, and to bring in everlasting righteousness [resurrection], and to seal up the vision and prophecy, and (for the Nation of Israel in Jerusalem) to ***anoint [at the 2nd Coming] the most Holy [Jesus Christ - starting the 1,000 Millennial Reign]. - John 13:23 Now there was leaning on Jesus' bosom one of His disciples [the Disciple John], whom Jesus loved. -- Both the Prophet Daniel and the Disciple John are referenced as 'beloved' of God. Daniel will have and write all of his prophecies outside of Israel. The Disciple John like Daniel will be sent away captive, the Disciple John being imprisoned on the Island of Patmos when he has his end time Revelation of Jesus Christ [Daniel 10:7-11 - Revelation 1:13-15]. Daniel was miraculously saved from the den of lions, Church tradition has the Disciple John miraculously saved from Roman martyrdom [immersed in boiling oil]. The Prophet Daniel will prophecy the rebuilding of the 2nd Temple (Sanctuary) in Jerusalem [Daniel 9:26]. The Disciple John will prophecy the rebuilding of the 3rd Temple (used by the Antichrist) in Jerusalem [Revelation 11:1-2].
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Leviticus 1-5 - The Laws for the offerings of the Levitical Priesthood - {There are multiple parts to the Old Testament Levitical Atonement 'Kaphar' (3722) Covering Sin Offering: 1. The sacrifice has to have a cost to the sinner, a precious useful animal was to be sacrificed. 2. The laying on of hands onto the animal's head then the confession and transfer of sins from the sinner to the innocent sacrifice. 3. The sacrifice dies with your sins, death of the sins. 4. The blood [life] of the animal is poured out providing a New Life opportunity (for a season, often one year) from the blood of the sacrifice for the sinner.}
1. The Burnt Offering Sacrifice: Giving totally to God, the entire sacrifice is consumed in fire and given to God. [Note: humans can and should concentrate themselves to God for a time, a season or even just an event. Where the animal offering was burnt and given to God it is the human service, fellowship that is consecrate to God. - The pagan practice is to burn a human in the fire but if a Christian person died in a fire that would end their consecration not start it and there is no such alter of God that would ever accept a human offering, a human is never ever to enter a physical fire as a sacrifice in Judaism/Christianity. The pagan practice of human sacrifice is strictly forbidden and prohibited in worshiping the true God of Israel.] 2. The Grain Offering: A sweat smelling (savor) freewill offer given to God. Bread flower covered with oil and sprinkled with Frankincense aroma is burnt in the fire with the smell of baking bread ascending up into heaven. No human induced ingredients are allowed no leaven [sin] and no honey [mans accomplishments] are allowed in the offering. 3. The Peace (Fellowship) Offering: An animal to be roasted as a celebration meal. The animal had to be without spot [inherited birth defect] or blemish [acquired defect]. The animal was to be roasted the fat [worry] was to be removed and burned separately and given to God the people couldn't eat the fat [worry]. The blood [life] was also to be poured out as at no time could they eat any blood [life of the animal]. 4. Sin Offering for Unintentional Sin (weaknesses): A young bull for the sins of individual people. A mature bull for the sins of a Priest. A [goat] that the leader was to lay hands on it for the sins of the nation. 5. Trespass Offering for Intentional Sin: A sin offering plus a grain (flour) offering withholding the oil and the Frankincense aroma. -- Having sacrificed to God and their sins now covered for a year the O.T. Saints could then live in the presence of God to commune and interact with God however the O.T. animal sacrifices did not provide the individual direct access to God. The individual people did not live in the perceivable presence of God, did not have direct access to God and did not experience God the way individual N.T. saints often do.
[article link]

Update: Coming in the next weeks the study of the "Fall Feasts of Israel" - The first of three Feasts is Rosh Hashanah [Feast of Trumpets] Thursday 9 September 2010 (not 9/11 as was previously posted in error) - It also looks like in the coming study we might divert again into some more End Time scenarios
Also: There should be several postings to upcoming Audio and Mp3 postings from other various Ministries. -- Then there are a couple more topics that I want to suggest before we begin our actual 8 Kingdoms study that is coming soon. It has been on my heart to go over some material regarding "original sin" and the error of "infant salvation" two topics that generally seem to be getting further and further apart from standard Biblical precepts. [Hint: Sin originated with Adam and Eve and is (physically) passed down through the human bloodline to each generation - presumable each person inherits the sin background and potential from the previous two or three generations.] -- Looking forward to the coming studies and material postings ~ God bless everyone, David Anson Brown
[article link]

(Part 5 - Conclusion: Transitions and Unifications in Progress) The Transition from the Old Covenant [Physical] to the New Covenant [Spiritual] was completed almost 2,000 years ago in Jesus Christ [the Word was made {transitioned to} flesh (John 1:14), Last Supper, Cross and Resurrection] yet the resulting transitions [physical to Spiritual, time to eternity] and Unifications [heaven - earth, ages (Adam, Eve, Abel, Seth) - ages (Noah, Job, Abraham, Jews, Church, Martyred Saints of Revelation, 144,000, etc.), Jews - Gentiles, Angels - humans] have yet to be completed -- See Also: The Three Fall Feasts
"Ephesians 4:4-10 There is one body, and one Spirit, even as ye are called in one hope of your calling; One Lord, one faith, one baptism, One God and Father of all, who is above all, and through all, and in you all. But unto every one of us is given grace [individuality] according to the measure of the gift of Christ. Wherefore He saith, When He [Jesus united Heaven and earth the past, present and the future] ascended up on high [Heaven], he led [the O.T. saved Saints from captivity (hades) into Heaven] captivity captive, and gave gifts [to the newly formed Christian Church] unto men. Now that He [Jesus] ascended [into Heaven], what is it but that He also descended [went down into 'hades' - for three days and three nights after the cross] first into the lower parts of the earth? He that descended [and reconciled the past O.T. Saints] is the same also that ascended [and reconciled Heaven - God to man] up far above all [visible] heavens, that He might fill [reconcile] all things [Heaven, earth, past, present and future]." - "Revelation 10:5-7 And the Angel which I saw stand upon the sea and upon the earth lifted up his hand to Heaven, And sware by Him [God] that liveth for ever and ever, who created heaven, and the things that therein are, and the earth, and the things that therein are, and the sea, and the things which are therein, that there should be time [completing] no longer [separation between God and mankind]: But in the days of the voice of the seventh angel, when he shall begin to sound, the *Mystery of God should be finished [final revealing begins], as He hath declared to His servants the prophets [and is recorded in the Holy Bible]."
[article link]

The Three Fall Feasts: of Leviticus Chapter 23 seem to be the Transition Phase out of the approximately 2,000 years of individuals serving and fellowshipping with God in the Christian Church Age - Into the 1,000 year Millennial Kingdom of Messiah the reign of Jesus Christ among the Nations on the Earth
The whole concept of the 8 Kingdom Study has been that there is a major transition in the Kingdom of God that is to take place and that is the Kingdom of God being shifted from the individual perspective (Church Age) to the National perspective (Kingdom Age). The shift from the individual (remnant) worship of God to the (corporate) National worship of God is continued and completed during the transition of the Antichrist Kingdom. In short throughout human history and particularly while going through the Book of Revelation there are two separate [parallel] Kingdoms at work in the Kingdom of Antichrist and the Kingdom of Jesus Christ. In the Book of Revelation while the Antichrist Kingdom is attempting to unify (666 - fallen angels, fallen humans, demons) and is unable to do so the Kingdom of God [888 (in a sense) - Holy God, holy Angels, redeemed mankind] does unify. The Kingdom of God starts out in the Book of Revelation (Revelation 1:10-18) with Jesus walking among the 7 Churches of the earth and holding the stars of Heaven in His hand as Jesus is in the process of reconciling the earth back to Heaven to make the two separate Kingdoms of Heaven and earth back into one Kingdom. Jesus writes seven letters to His Church in each letter identifying Himself with each Church. Then in Revelation (Revelation 5:6) Jesus is seen as The Lamb Slain as Jesus identifies Himself with all of His Martyred Saints from all of the Children of God from throughout all human history. During the events of Revelation the Kingdom of God in Jesus Christ becomes so identified with and intermingled with the Saints on earth and the holy Angels of Heaven in bonding and closeness that as an Angel appears (Revelation 10:1-7) it is difficult to tell if it is an Angel speaking and acting or if it is Jesus Himself speaking and acting. Note: In concluding this 8 Kingdom summary by reading the events of the Bible's Book of Revelation the Kingdom of God becomes identified with the Christian Saints, the Martyrs and even the holy Angels of Heaven at the very same time that the Kingdom of Antichrist is attempting to unify with fallen mankind, fallen angels and the demons but the Kingdom of Antichrist is falling apart and coming apart at such a rapid pace and in reality is never anywhere close to mixing into a unified Kingdom as the "iron does not mix with the clay" of Daniel. While in complete success the Kingdom of God is unified, united and completly identifiable with both mankind and with the holy Angels of Heaven all through the accomplishments and achievements of God the Son Jesus Christ. -- Ephesians 1:10-14 That in the dispensation of the fullness of times [ages] He [God] might gather together in one all things in Christ, *both which are in Heaven, and which are on earth; even in Him: In whom also we [Christians] have obtained an inheritance, being predestinated according to the purpose of Him who worketh all things after the counsel of His own will: That we [Apostles] should be to the {Anointing} Praise of His Glory, who first trusted in Christ. In whom ye [individuals] also trusted, after that ye heard the Word of Truth, the Gospel of your Salvation: in whom also after that ye [individuals] believed, ye [individuals] were sealed with that Holy Spirit of promise, Which is the earnest of our [individual] inheritance until the redemption {Kingdom Age} of the purchased possession, unto the {Anointing} Praise of His Glory.
[article link]

(Part 4 - Transition from physical to Spiritual) The ultimate transition from physical to Spiritual, from Nations, Jew and Gentile and into both eternal Redemption and Salvation occurs after the completion of the earthy [eon, age] (Matthew 28:20) - after the 1,000 year (Revelation 20:6) Millennial [Eon, Age] Reign of Jesus Christ
"Romans 8:23 And not only they [creation], but ourselves also, which have [Salvation] the Firstfruits ('born again' - Easter, Firstfruits Feast Day) of the [Holy] Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the [Spiritual] *redemption of our [physical] body." -- "Matthew 28:16-20 Then the eleven disciples went away into Galilee, into a Mountain where Jesus had appointed them. And when they saw Him, they worshipped Him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all Nations, baptizing them in the Name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world [lit. Eon (Age), end of the earth, world - G165, Aion (Eon - Eternity)]. Amen." - "Revelation 20:1-8 And I saw an angel come down from heaven, having the key of the bottomless pit and a great chain in his hand. And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, And cast him into the bottomless pit, and shut him up, and set a seal upon him, that he should deceive the nations no more, till the thousand years [Reign of Jesus Christ] should be fulfilled: and after that he [Satan] must be loosed a little season (Time - G5550). And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them [Martyred Saints of Revelation] that were beheaded for the witness of Jesus, and for the Word of God, and which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; and they lived and reigned with Christ a thousand years. But the rest of the [condemned] dead lived not again until the thousand years were finished. This is the first resurrection [Holy]. Blessed and holy is he that hath part in the first resurrection: on such the second death [Judgment] hath no power, **but they shall be [Melchizedek] Priests of God and of Christ, and shall reign with Him a thousand years. And when the thousand years are expired, Satan shall be loosed out of his prison, And shall go out to deceive the nations which are in the four quarters [all reaches] of the earth, Gog and Magog, to gather them together to battle: the number of [unfaithful] whom is as the sand of the sea." - "Revelation 21:1-3 And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. And I John saw the holy city, new Jerusalem, coming down from God out of heaven, prepared as a bride adorned for her husband. And I heard a great voice out of heaven saying, Behold, the tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God." - "Revelation 21:4-7 And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the throne said, ***Behold, I make all things new [completed bodily Spiritual Redemption and soul Spiritual Salvation]. And He said unto me, Write: for these Words are True and Faithful. And He said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, and he shall be My son."
[article link]

AGES [EONS] OR ETERNITY AND THE KING JAMES VERSION (List of Bible Verses)
Let us examine the English word AGE as used in the Old and New Testaments of the King James Version. The English word AGE is a true single word translation of the Hebrew word OLAM and the Greek noun AION. These words have a common meaning and are used interchangeably as the scriptures well note. Check Psalms 45:6 and Hebrews 1:8. Although the word AGE is a direct translation of the words OLAM and AION, it must quickly be added that AGE will not imply the same meaning to everyone. Now our only course of action, in order to form a most correct definition of this word AGE as was in the mind of the inspired writers, is to observe the way it is used in the scriptures. Let us proceed to observe the use of the Hebrew word CLAM, and the English noun AION, its plural AIONS, and their adjective AIONION, to ascertain their common meaning. -- "2 Timothy 4:10. For Demas hath forsaken me, having loved this present world (Eon, Age - G165, Aion), and is departed unto Thessalonica; Crescens to Galatia, Titus unto Dalmatia." - "Romans 1:25 25 Who changed the truth of God into a lie, and worshipped and served the creature more than the Creator, who is blessed for ever (G165, Aions - all Eons, Ages). Amen."
[article link]

(Part 3 - The Nation of Israel) The Nation of Israel, separate and distinct from the Christian Church, is comprised [Redemption - Salvation] of the Promises of God (Genesis 12:3, Galatians 3:18) and of the accomplishments of God, not just the Laws of God - The Law [apart from the Promises of God, combined with the Actions of God and an individual's faith in God] in itself the 1st Covenant (Law) does not offer Salvation [then or now] or even Redemption for that matter - Therefore the removal of the Law the 1st Covenant and the accompanying Temple sacrifices and ordinances did not remove Redemption (Isaiah 43:1) from Israel [the Jews] in that the Promises of God to the Jews remains eternal [Numbers 18:19, Psalms 89:34-37]
The Promises of God to the Jews are embodied in five primary instances. 1. Male circumcision on the 8th day. 2. The keeping of the Jewish Sabbath on the 7th day [sundown Friday to sundown Saturday] of each week. 3. The keeping of the of the 10 Commandments [Exodus 20:3-17]. 4. The keeping of the 8 Levitical Feasts [Leviticus chapter 23]. 5. Identity with the Nation of Israel (Jacob) as a Jew (i.e. Jewish customs, traditions, dietary and food laws, etc.) [Isaiah 2:3]. -- "Genesis 17:9-10 And God said unto Abraham, Thou shalt keep My covenant [promise] therefore, thou, and thy seed [children] after thee in their generations. This is My covenant, which ye shall keep, between Me and you and thy seed after thee; Every man child among you shall be circumcised." - "Leviticus 12:3 And in the eighth day the flesh of his foreskin shall be circumcised." -- "Exodus 20:9-11 [10 Commandments] Six days shalt thou labour, and do all thy work: But the seventh day is the Sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy manservant, nor thy maidservant, nor thy cattle, nor thy stranger that is within thy gates: For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the Sabbath day, and hallowed it." - "Leviticus 23:1-3 [8 Levitical Feasts of Israel] And the LORD spake unto Moses, saying, Speak unto the Children of Israel, and say unto them, Concerning the Feasts of the LORD, which ye shall proclaim to be Holy Convocations, even these are My Feasts. Six days shall work be done: but the seventh day is the Sabbath of rest, an Holy Convocation; ye shall do no work therein: it is the Sabbath of the LORD in all your dwellings." -- "Isaiah 56:4-8 For thus saith the LORD [even] unto the eunuchs [and foreigners] that keep My Sabbaths, and choose the things that please Me, and take hold of My Covenant [promise of Redemption/Salvation]; Even unto them will I give in Mine House and within My walls a place and a name better than of [earthly royalty] sons and of daughters: I will give them an everlasting name, that shall not be cut off. Also the sons of the stranger, that join themselves to the LORD [Jesus Christ], to serve Him, and to love the Name of the LORD, to be His servants, every one that keepeth the Sabbath [rest - trust in God, the finished works of Jesus Christ] from polluting it, and taketh hold of My Covenant; Even them will I bring to My Holy Mountain [Government], and make them joyful in My House of Prayer: their burnt offerings and their sacrifices shall be accepted upon mine altar; for [only in Jesus Christ] Mine house shall be called an House of Prayer for all people. The Lord GOD which gathereth the [Jewish] outcasts of Israel saith, Yet will I gather others [Gentiles] to Him (Jesus), beside those [Jews] that are gathered unto Him." -- Jewish Redemption: "Exodus 12:14 And this [Passover] day shall be unto you for a [Redemption] memorial; and ye shall keep it a Feast to the LORD throughout your generations; ye shall keep it a Feast by an ordinance for ever." -- "Exodus 15:11-13 11 Who is like unto thee, O LORD, among the gods? who is like thee, glorious in Holiness, fearful in praises, doing wonders? Thou stretchedst out Thy right hand, the earth swallowed them. Thou in Thy mercy hast led forth the [Jewish] people which *Thou hast redeemed [the Passover in Egypt]: thou hast guided them in thy strength unto Thy Holy habitation." -- "Isaiah 43:1 But now thus saith the LORD that created thee, O Jacob, and he that formed thee, O Israel, Fear not: for I have redeemed thee [at the Passover in Egypt], I have called thee by thy name; thou art Mine."
[article link]

(Part 2) Mount of Beatitudes Location of Jesus' Sermon on the Mount - a small hill or eminence in the vicinity of Capernaum (Photo)
What is known as Jesus' Sermon on the Mount (Matthew 5-7; Luke 6:20-49) is believed to have been given near the top of the ridge in the above photo (where you see part of a church). Although called the Mount of Beatitudes, Jesus did not speak from an actual mountain but [a Biblical Mountain (Government)] from a small hill or eminence in the vicinity of Capernaum. Scriptural References: Matthew 5-7; Luke 6 (KJV Bible) Sources Used: Easton's Bible Dictionary; Albert Barnes' Notes on the Bible.
[article link]

(Part 2 - Transition from Law to Grace) Jesus continued to transition the people from Law [Mt. Sinai] to Grace [Mt. Zion] - First it is important to understand, as the early Jewish Christians did, that Jesus is the physical manifestation of the voice that spoke from the burning bush (Exodus 3:2, Exodus 3:14 - John 8:24) and that also spoke from the Mountain top at Mt. Sinai (Exodus 19:11-25) -- "Hebrews 12:26 (Jesus) Whose voice then shook the earth [at Mt. Sinai]: but now He hath promised, saying, Yet once more I shake not the earth only, but also heaven." {Note: The Levitical Priesthood was primarily an earthly Priesthood while Jesus' Melchizedek Priesthood [encompasses] has authority both on the earth and also in heaven.}
"Exodus 19:11 And [followers of God] be ready against [on] the third day: for the third day the LORD will come down in the sight of all the people upon Mount Sinai." -- "Matthew 5:1-3 And seeing the multitudes, He (Jesus) went up into a (Biblical, Government) Mountain [Jesus is starting His 2nd Covenant Ministry - where He left off His previous 1st Covenant Ministry - on a Mountain]: and when He was set, His disciples {only - Peter, Matthew, John, etc.} came unto Him: And He opened His mouth [naturally - no occult activity], and taught them, saying, Blessed are the poor in spirit: for theirs is the Kingdom of Heaven." ... "Matthew 7:28-29 And it came to pass, when Jesus had ended these [Sermon on the Mount] sayings, *the people [Jesus had transitioned from Law to Grace and also from just disciples being the audience to everyone being the audience] were astonished at His doctrine: For He [Jesus] taught them as one having authority, and not as the scribes."
[article link]

(Part 1) Note: Before we begin to look at "The Fall Feasts of Israel" (Second Coming events of Jesus Christ) study starting about Sept. 1, 2010 we need a little more background on the "Covenants of Israel" (1st Moses [Mt. Sinai, in the desert] - 2nd Jesus [Mt. Zion, Jerusalem]) and of the "Promises of Israel" (Ephesians 2:12-13)
Israel began with a promise from God to Abraham (Genesis 12:3, Galatians 3:18) - Then [430 years later (Galatians 3:17)] the 1st Covenant [Law - instruction] was enacted from God to the Nation of Israel through Moses for the purpose of temporary instruction (Galatians 3:24) regarding the coming permanent [eternal - salvation] Covenant of Jesus Christ - The Promises of God and the Laws (1st Covenat) of Moses provided an unregenerated (Redemption) relationship between God and mankind. The Promises of God and the (2nd Covenat) accomplished events (works) of Jesus Christ and the accompanying giving of the Holy Spirit provide a regenerated (Salvation) 'born again' relationship between God and mankind. Where the Promises of God [starting in Genesis 1:26] came before any of the Covenants [Noah, Abraham, Moses] and all the covenants facilitate the promises of God, the "Feasts of Israel" [the individual Feasts (Leviticus 23:1-2) primarily being observed as "a statute for ever (eternally)" Leviticus 23:41] arch between the two Covenants of Israel and facilitate both the Promises of God and the Covenants of God by helping to reveal and provide the structure of God's unfolding and ongoing reconciliation plan regarding mankind.
[article link]

(Final Discernment Postings) Hmmm . . . "The Guy" (Saudi Prince AlWaleed Bin Talal) Funding the Ground Zero Mosque Owns [5.46% of] FOX News, so FOX News Won't Mention Him . . . Rupert Murdoch, FOX News Parent Co Increases Ties w/ Extremist Saudi Prince, Seeking Arab Street Viewers - [Comments: The funder of the Mosque @ Ground Zero is (Fox News - Rupert Murdoch) Saudi Prince AlWaleed Bin Talal - Source: news.yahoo.com/s/ap/us_ground_zero_mosque_obama]
Several years ago, I told you about Saudi Prince AlWaleed Bin Talal's purchase of 5.46% of News Corp., the parent company of FOX News (and now of the Wall Street Journal), through AlWaleed's Kingdom Holding Co. I also told you about Prince AlWaleed's bragging that when FOX News reported on the perennial Muslim riots in France, he called Rupert Murdoch, demanding the word "Muslim" be removed. A half hour later, FOX News was calling these Muslim riots "civilian" riots, with the word Muslim nowhere to be found or heard. This is why I routinely refer to FOX News by it's real name, PAWNN-the Prince Al-Waleed News Network. ... But that's not the news here. The news is that AlWaleed Bin Talal's 5.7 percent share of News Corp. is about to jump even higher because Rupert Murdoch and News Corp. are increasing their incestuous business holdings in Saudi Arabia and Prince AlWaleed's media ventures there. Murdoch and New Corp. are looking to buy 20% of Rotana, and apparently the deal will be for an exchange of News Corp. stock. Yes, not only will AlWaleed yield even more control over what's shown on FOX News-the way he did with the Paris Muslim riots, but Murdoch and News Corp. will likely take further steps to please their new Saudi patrons. The given reason for News Corp.'s investment in Rotana is that it needs new markets, due to falling ad revenue in the U.S. and Europe. A stake in Rotana could help expand News Corp.'s presence to the more than 300 million people in the Arab world. And don't think this means that Murdoch will make News Corp.'s offerings to the Arab world more pro-American or pro-West. The Arab street doesn't want that. It's consuming Al-Jazeera and Al-Arabiya, where the great satans are America, Israel, the Jews, Christians, and the West. To compete with them, News Corp. will have to do the same. And it's a sure bet that it will. Murdoch doesn't invest to lose money. Moreover, Rotana owns the rights to more than 2,000 Arabic movies and a large Arabic music library. These are movies and music mostly made and recorded by Muslims. And Murdoch/News Corp. will have to harvest the "value" of these properties in order to reap a return on investment. That means giving these movies and this music greater [Europe - US] distribution. I can only imagine the anti-Semitic, anti-Israel, and anti-Western themes that are surely among a significant portion of them. That's a mainstay theme of contemporary Arabic "cinema" and song. But with Murdoch and News Corp. now major investors in this company, I want have to imagine much longer. This propaganda will get a bigger audience.
[article link]

(Final Discernment Postings) Letter from a Victim of "Spiritual Formation" in His Church - I never realized [Shock and awe - Doctrine of rapid dominance - Wiki.com] that any movement [Emergent Church] of this size touching all areas of society [social justice] and more importantly the Church [New Age - Spiritual Formation] could exist so under cover! - This is how naïve I was and to some extent still am - He [Pastor of the Church] told me he would look into it once the Easter play was done - My hope was running high! - Sadly, another meeting between us has never happened - It has been two years ...
My hope is that this might benefit someone, if not in the writing of it, but in the responses it might receive. Telling myself always in all that I do, I try to do for the Glory of God. The need to unburden is great. I cry over the lost joy I had in going to church, and I've stopped attending. I feel the pull to go back, if anything to be a witness to what is transpiring since to my shame there seems to be little I can do to change the direction my church is heading in. Yet I can't stop trying! It began three years ago when a lady who attends my church and temporarily worked where I do, wanted to know if I had ever heard of the book called Velvet Elvis by Rob Bell. She read it and was concerned with the contents. It was being taught in the youth group which her daughter was a part of. She asked me to see what I could find out about the book and the author. I had never heard of the book or the author, but figured that I should be able to Google it and find what I needed without actually having to read the book. Little did I know what I was in for! I'm sure many of you if not all of you have been equally surprised to find that there is an abundance of material in this arena. Sadly, most of it is positive on the subject, and increasingly the norm in Christian circles. On one of my searches I came across Lighthouse Trails! Boy were my eyes opened and of cause I will be forever grateful for those at Lighthouse Trails and those who have stayed faithful to the Word of God. I can now include this blog [the LT Forum] in that blessing as well. I never realized that any movement of this size touching all areas of society and more importantly the church could exist so under cover! The words Emergent Church, Spiritual Formation, Centering Prayer, Labyrinth, etc… They weren't even a part of my vocabulary at the time. I thought Labyrinth was a movie! Now I can hear terms from unexpected places that brings my heart to my throat and my mind starts to scream, please God no!!!!!! Even as I write this my eyes tear for this deception that is sinking its claws into not only my church, but countless others.
[article link]

(Final Discernment Postings) One Simple Question for Benny Hinn and Paula White - [Why are they both continuing to deliberately and aggressively lie to Christians instead of just suing the Enquirer if the Enquirer story is so completely false and fabricated?] - During Benny Hinn's verbal statement, he took it one-step further and stated that the NATIONAL ENQUIRER "simply came up with their own story - That's wicked - It's totally wicked!" - One would think that if the photos were fabricated, both Hinn and White would have addressed the issue immediately - Sometimes, it's not what people say, it's what they don't say
During Benny Hinn's verbal statement, he took it one-step further and stated that the NATIONAL ENQUIRER "simply came up with their own story. That's wicked. It's totally wicked!" Further, the following paragraph appeared on the Benny Hinn Ministries website This Is Your Day! Weekly Guide page, and served as an introduction to Hinn's verbal statement on the NATIONAL ENQUIRER article: It's time to set the record straight. As many people around the world are aware, a well-known publication recently released a dishonest and misleading article. This publication has a reputation for its bias against religious figures, and the details and photos were extremely misleading. On this revealing broadcast, Pastor Benny, with friends and family, opens his heart to share what has happened in his life and ministry during recent months, then explains the need for forcefully, categorically, and absolutely renouncing the lies that have been spread! Pastor Benny's Special Message Regarding a False Media Report, Friday, August 13, 2010, www.bennyhinn.org/television/default.cfm - Note the word "photos" in bold red print. But during the telecast, Benny Hinn said nothing about the two photos. He did, however, complain about the small, circular photo of the hotel bedroom on page 27 of the NATIONAL ENQUIRER article: And then they have a picture of a bed, implying sex. That is terrible they've done that! [Ibid.] Real or fabricated? Again, Paula White's written statement denounced the NATIONAL ENQUIRER article. Benny Hinn's written and verbal statements denounced the NATIONAL ENQUIRER article. But as of this writing, Hinn and White have not denounced the two photos ( tinyurl.com/27ufyhz ). The two photos are dated July 13, 2010. As of this writing, thirty-seven (37) days have passed since the photos were published. One would think that if the photos were fabricated, both Hinn and White would have addressed the issue immediately, provided proof of fabrication, and put the issue to rest once and for all. Therefore, here is one simple question for Benny Hinn and Paula White: What about the two photos? Sometimes, it's not what people say, it's what they don't say.
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Exodus 1-2 - Exodus is a continuation of the accounts of Genesis - In the New Testament [Mark 12:26] Jesus quotes from Exodus and calls it the book of Moses - about {200} years later after the death of Jacob and Joseph the Israelites now number about 600,000 military age men twenty years old and older with about 2.2 million Israelites total including women and children - the newest Pharaoh [possibly - Thutmose III the pharaoh of the Oppression and Amenhotep II the pharaoh of the Exodus] feared that the Israelites would take their skills and their labor and depart back to Canaan - Pharaoh suppressed the Israelites to keep them in the Egypt - Though trying to keep the Children of God down they prospered all the more - Under the edict of Pharaoh, Moses as a child was to be put to death - His mother placed him in a basket and Pharaoh's daughter found Moses and took him as her own - God tells Moses that He has seen their afflictions - Exodus 3:7-8 And the LORD said, I have surely seen the affliction of My people which are in Egypt, and have heard their cry by reason of their taskmasters; for I know their sorrows; And I Am come down to deliver them out of the hand of the Egyptians, and to bring them up out of that land unto a good land and a large, unto a land flowing with milk and honey
Note: The Egyptian midwives had some knowledge of the God of the Israelites and feared God. The midwives didn't tell a complete lie 'Exodus 1:19 And the midwives said unto Pharaoh, Because the Hebrew women are not as the Egyptian women; for they are lively, and are delivered ere (before) the midwives come in unto them' in that God is life and the midwives were interceding on behalf of God for life, though they didn't tell the complete truth. We can only tell the amount of truth based on the amount of faith and knowledge we have in God 'John 14:6 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by Me.' Jesus said He is the truth - The Egyptian midwives had a little knowledge of God and were able to tell a little of the truth but they also had some of their preconceived excuses mixed in with the truth they had. God did bless them for acting on the amount of truth that they had. - Also Note: Stephen in the book of Acts [Acts 7:25] quotes that Moses was aware that he was the chosen deliverer. Moses knowing he was the deliver attempted to deliver a child of God from the whip of an Egyptian however Moses was unable to redeem even one Israelite and in fact the entire Jewish nation at first rejected Moses as their leader. Later when Moses was under the guidance of God, then God did successfully deliver the children of Israel from Egypt the strongest nation on the earth at that time.
[article link]

Who Was The Pharaoh Of The Exodus? - Assuming the pharaohs mentioned in Exodus 1:8, 22 and 2:23 are all the same person, he would have had to reign for over forty years - Amenhotep's predecessor, Thutmose III, is the only pharaoh within the time specified in I Kings 6:1 who reigned long enough (54 years) to have been on the throne at the time of Moses' flight and to die shortly before his return to Egypt - This would make Thutmose III the pharaoh of the Oppression and Amenhotep II the pharaoh of the Exodus
The Bible nowhere mentions the name of the pharaoh of the Exodus, but Bible students have always been curious as to who he was. No doubt, some Christians will be wary of trying to discover something the Bible has not clearly revealed; but in studying this question one can come away with his faith increased in the Bible as the unerring word of God. Although the Bible does not specifically name the pharaoh of the Exodus, enough data is supplied for us to be relatively sure who he was. Admittedly, there are two schools of thought concerning the date of the Exodus (i.e., the early date and late date theories). Proponents of the late date theory (1290 B.C.) are clearly in the majority, but they reject clear Biblical statements with reference to the date of the Exodus. Therefore their arguments in favor of a particular pharaoh will not be considered in this article. In I Kings 6:1 the Scriptures say: "And it came to pass in the four hundred and eightieth year after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon's reign over Israel, in the month of Zif, which is the second month that he began to build the house of the Lord." One can readily see that the times for both the Exodus and the beginning of the Temple have been specifically stated in God's Word. Scholars have identified the fourth year of Solomon's reign as 966 B.C. (Gleason, A Survey of Old Testamsnt Introduction, 1974, p. 223). Using this 966 B.C. date, we find that the Exodus took place in 1445 B.C. Now, if this information is correct, the Exodus occurred in the third year of the reign of the pharaoh Amenhotep II. Before concluding that Amenhotep II was, indeed, the pharaoh of the Exodus, we will need to study further other evidence that can be presented. For instance, when comparing Exodus 7:7 with Acts 7:23, we learn that Moses was in Midian approximately forty years. Assuming the pharaohs mentioned in Exodus 1:8, 22 and 2:23 are all the same person, he would have had to reign for over forty years. Amenhotep's predecessor, Thutmose III, is the only pharaoh within the time specified in I Kings 6:1 who reigned long enough (54 years) to have been on the throne at the time of Moses' flight and to die shortly before his return to Egypt. This would make Thutmose III the pharaoh of the Oppression and Amenhotep II the pharaoh of the Exodus. History tells us that for several years after 1445 B.C. Amenhotep II was unable to carry out any invasions or extensive military operations. This would seem like very strange behavior for a pharaoh who hoped to equal his father's record of no less than seventeen military campaigns in nineteen years. But this is exactly what one would expect from a pharaoh who had lost almost all his cavalry, chariotry, and army at the Red Sea (Exodus 14:23, 27-30). Furthermore, we learn from the Dream Stela of Thutmose IV, son of Amenhotep II, that he was not the legitimate successor to the throne (J.B. Pritchard (ed.), Ancient Near-Eastern Texts, p. 449). This means that Thutmose IV was not the firstborn son, who would have been the legitimate heir. The firstborn son of Amenhotep II had evidently died prior to taking the throne of Egypt. This would agree with Exodus 12:29 which says the pharaoh's first-born son was killed during the Passover. If the Exodus did take place in 1445 B.C., forty years of wilderness wandering would bring us to 1405 B.C. for the destruction of Jericho. Interestingly enough, John Garstang, who excavated the site of ancient Jericho (city "D" in his survey), came to the conclusion that the destruction of the city took place around 1400 B.C. (Garstang, The Story of Jericho, 1948, p. 122). He also concluded that the walls of the city toppled outward, which would compare favorably with Joshua 6:20. Scholars have been fascinated by a revolutionary religious doctrine which developed shortly after 1445 B.C. that threatened to sweep away the theological dogmas of centuries. These scholars have credited Amenhotep IV, great grandson of Amenhotep II, with founding the religious concept of Monotheism (the idea that there is only one God). The cult of Aton set forth this idea to the Egyptian people and scholars have mistakenly credited this idea to the Egyptians. But it does not seem unusual to me that a people who had been so influenced by the one God of Moses would try to worship the God that had so convincingly defeated their gods. A continually increasing body of evidence indicates that this cult of Aton had its beginning in the reign of Thutmose IV, son of Amenhotep II, pharaoh of the Exodus. Although the final verdict is not yet in, we can be reasonably sure that Amenhotep II was the pharaoh of the Exodus.
[article link]

(Final Discernment Postings) JIM WALLIS ADMITS TO SOROS FUNDING - George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004 - Since then Sojourners has received at least two more grants from Soros organizations - In a Patheos interview, Wallis suggested that Olasky was lying "No, we don't receive money from Soros" - And now it seems Wallis has done an about face - Wallis released a statement through a spokesperson to Patheos - I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years [The Reverend Jim Wallis is an evangelical Christian writer and political activist, best known as the founder and editor of Sojourners magazine, and of the Washington, D.C. based Christian community of the same name - Wallis actively eschews political labels, but his advocacy tends to focus on issues of peace and social justice, earning him his primary support from the religious left - Wiki.com]
George Soros, one of the leading billionaire leftists - he has financed groups promoting abortion, atheism, same-sex marriage, and gargantuan government - bankrolled Sojourners with a $200,000 grant in 2004. A year later, here's how Jim rebutted a criticism of "religious progressives" for being allied with Soros and MoveOn.org: "I know of no connections to those liberal funds and groups that are as direct as the Religious Right's ties to right-wing funders." Since then Sojourners has received at least two more grants from Soros organizations. Sojourners revenues have more than tripled-from $1,601,171 in 2001-2002 to $5,283,650 in 2008-2009-as secular leftists have learned to use the religious left to elect Obama and others. However, apparently Jim Wallis took exception to this: In a Patheos interview, Wallis suggested that Olasky was lying. "It's not hyperbole or overstatement to say that Glenn Beck lies for a living. I'm sad to see Marvin Olasky doing the same thing. No, we don't receive money from Soros. Given the financial crisis of nonprofits, maybe Marvin should call Soros and ask him to send us money. Then it gets worse for Wallis: Jay Richards of National Review and Olasky responded to Wallis. Here's Olasky again: Want to see for yourself what someone apparently did not want you to see? Click here to download the PDF, go to page 225, and you'll see the grant to Sojourners. And now it seems Wallis has done an about face: Wallis released a statement through a spokesperson to Patheos. I should have declined to comment until I was able to review the blog post in question and consulted with our staff on the details of our funding over the past several years. Instead, I answered in the spirit of the accusation and did not recall the details of our funding. You can read this CT piece by Sarah Pulliam Bailey right here.
[article link]

(Final Discernment Postings) FBC Jax Watchdog - Update on the First Amendment Lawsuit Against City of Jacksonville - In my view, if the defense prevails, this would have an incredibly chilling effect on free speech, especially critical, unpopular speech, on the Internet - For now, I am committed to continuing writing my views on this blog [FBC Jax Watchdog], regarding matters at FBC Jax [First Baptist Church of Jacksonville, FL - Pastor: Dr. Mac Brunson] and evangelical Christianity, unabated and not intimidated, and with the aid of my lawyer I will continue the fight in this lawsuit
Back in March 2009 when I first discovered the existence of the subpoenas into my blog [FBC Jax Watchdog], I said back then that I was determined to find out what took place that led to issuance of subpoenas to identify the name of the Watchdog, which led to my letter of 16 sins and trespass papers for me and my wife, courtesy of FBC Jax. At about the same time the Watchdog story first broke in the newspapers, I submitted a request for our sheriff's office to conduct an internal affairs investigation into the connection between the detective and the church and what I felt was an obvious conflict of interest. What I received in short order was a letter from a city attorney (the same one that now is defending the detective in this case), and no formal internal affairs investigation done at JSO. That letter and its explanation to me of what happened is now an important part of the evidence in this case that has been discussed in many of the depositions. Eventually I secured legal counsel and several lawsuits were filed, one of which was a First Amendment lawsuit that made its way into federal court against: the City of Jacksonville, the JSO detective that requested subpoenas into my blog and several other blogs, as well as the state attorney's office including the assistant state attorney who signed those subpoenas. The first amendment lawsuit has been going through the "discovery" process since about March of this year, and discovery will be wrapping up over the next month or so. If this lawsuit ever makes it past summary judgment, and past mediation, it would likely go to trial sometime in 2011. ... The Brunsons have been deposed. Robert Hinson, the JSO Detective involved, and Steven Seigel the Assistant State Attorney have been deposed. John Blount, the church administrator gave his deposition. Even under-sheriff Frank Mackesy and Sheriff John Rutherford gave their depositions in this case. A few FBC Jax members and a former FBC Jax minister were deposed as well. ... But what started out as me wanting answers, for me has progressed to realizing the importance of this case to First Amendment rights of anonymous writers in general, and the rights of bloggers in particular. I didn't really comprehend the importance of the case until depositions were given by the defense witnesses, and as I have begun to understand the defense tactics of the city of Jacksonville lawyers. It is an important case, a very unique case. In my view, if the defense prevails, this would have an incredibly chilling effect on free speech, especially critical, unpopular speech, on the Internet. ... I'll do my best to keep you posted as I can, although in the fall maybe some of the legal events that transpire in this case and also the case against the church will be in the local media and I'll try to keep my readers outside of Jacksonville updated. For now, I am committed to continuing writing my views on this blog, regarding matters at FBC Jax and evangelical Christianity, unabated and not intimidated, and with the aid of my lawyer I will continue the fight in this lawsuit. Yours Truly, The Watchdog
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Genesis 1:1 In the beginning God - How long has God existed? There is a dimension in which time does not exist, timelessness/eternity - God has existed from eternity - Before God created the physical universe He thought about you and provided for your redemption - Jesus was crucified for us before the foundation of the world [Revelation 13:8] - In John 1:1 we also read "In the beginning was the Word [Jesus], and the Word [Jesus] was with God, and the Word [Jesus] was God"
Note: In the beginning God ... God is upfront and open about His existence, about who He is, about His availability to us and about why He has created us [for His pleasure - Revelation 4:11]. The Bible is about God, the Bible is about mankind and the Bible is about God's special, ordained and unique relationship He has with all of mankind. It is therefore the opportunity and the ability of each individual human to acknowledge God and to enter into that special childlike relationship that mankind is intended to have with God. A relationship that God has thoughtfully and diligently provided for each of us in a relationship that is recorded for us in the scripture verses on the pages of His Holy Bible.
[article link]

Bible verse: John 8:12-19 Then spake Jesus again unto them, saying, I Am the light of the world: he that followeth Me shall not walk in darkness, but shall have the light of life ... {The complete Bible is available at ChristianFaithDownloads.com}
John 8:12-19 Then spake Jesus again unto them, saying, I Am the light of the world: he that followeth Me shall not walk in darkness, but shall have the light of life. The Pharisees therefore said unto Him, Thou bearest record of thyself; thy record is not true. Jesus answered and said unto them, Though I bear record of Myself, yet My record is true: for I know whence I came, and whither I go; but ye cannot tell whence I come, and whither I go. Ye judge after the flesh; I judge no man [physically]. And yet if I judge, my judgment is true [spiritual]: for I am not alone, but I and the Father that sent Me. It is also written in your law, that the testimony of two men is true. I Am one that bear witness of Myself, and the Father that sent Me beareth witness of Me. Then said they unto Him, Where is thy Father? Jesus answered, Ye neither know Me, nor My Father: if ye had known Me, ye should have known My Father also. -- Holy Bible
[article link]

{Looking Back - The Basic Christian: blog Bible Study} Revelation 15-16 - The Martyred Saints of Revelation continue to assemble in Heaven - The 7 Vial (Measured) Judgments, the final judgments of Revelation are revealed -- 'Revelation 15:1-4 And I saw another sign in heaven, great and marvellous, seven Angels having the Seven *last plagues [the 7 Measured Bowl judgments]; for in them is filled up the wrath [lit. passion for justice and righteousness] of God. And I saw as it were a Sea of Glass {now} mingled with fire {the earlier view while the Christian Church was present (Revelation 4:6) was without the Great Tribulation Wrath fire}: and them [Martyred Saints of Revelation] that had gotten the victory over the beast [Antichrist, Satan], and over his image, and over his mark, and over the number [666, incomplete, a trinity of emptiness] of his name, stand on the sea of glass, having the harps of God. And they [Martyred Saints of Revelation - having not yet experienced the "Feast of Firstfruits" the being 'born again' by the Holy Spirit from 'above' within the Promise Land - Heaven] sing the (Redemption/Salvation) **Song of Moses (Exodus 15:1-18) the servant of God, and the Song of the Lamb [Jesus Christ], saying, Great and marvellous are Thy works, Lord God Almighty; just and True are Thy ways, Thou **King of Saints [Martyred Saints]. Who shall not fear thee, O Lord, and glorify thy Name? for Thou only art Holy: for all Nations shall come and Worship (give thanks for eternal life) before thee; for thy judgments are made manifest [visible].' - Note: The Martyred Saints of Revelation [Gentiles] coming through the Tribulation Period [with redemption (Revelation 6:11) but not yet salvation] have more in common with Moses and the Children of Israel [Jews] then they do with the Christian Church that did possess Salvation while upon the earth (before the rapture).
The 7 Vial Judgments of Revelation are poured out primarily on the Demonic realm however the Demonic realm, the earth and the human realm have all intermingled at this point in time regarding human events: Revelation 16:1-21 And I heard a great voice out of the Temple [in Heaven] saying to the seven angels, Go your ways, and pour out the vials [measured bowels] of the Wrath wrath [lit. passion for justice and righteousness] of God upon the earth. And the first [Angel] went, and poured out his vial upon the earth [demonic infestation]; and there fell a noisome and grievous sore upon the men which had the mark [demonic mating] of the beast, and upon them which worshipped his image. And the second angel poured out his vial upon the sea [demonic habitation]; and it became as the blood of a dead man: and every living soul died in the sea. And the third angel poured out his vial upon the rivers [demonic streams] and fountains [demonic teachings] of waters; and they became blood. And I heard the angel of the waters say, Thou art righteous, O Lord, which art, and wast, and shalt be, because thou hast judged thus. For they have shed the blood of saints and prophets, and thou hast given them blood to drink; for they are worthy. And I heard another out of the altar say, Even so, Lord God Almighty, true and righteous are thy judgments. And the fourth angel poured out his vial upon the sun [demonic astrology]; and power was given unto him to scorch men with fire. And men were scorched with great heat, and blasphemed the name of God, which hath power over these plagues: and they repented not to give Him glory. And the fifth angel poured out his vial upon the seat (earth) [throne] of the beast; and his kingdom was full of darkness; and they gnawed their tongues for pain, And blasphemed the God of Heaven because of their pains and their sores, and repented not of their deeds. And the sixth angel poured out his vial upon the great river Euphrates; and the water thereof was dried up, that the way of the kings of the east might be prepared. *And I saw three unclean spirits like frogs come out of the mouth of the dragon [Mystery Babylon], and out of the mouth of the beast [Antichrist], and out of the mouth of the false prophet [the all Satanic unholy trinity - see also: Zechariah 11:8]. For they are the spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world [7th Kingdom], to gather them to the battle of that great day of God Almighty. Behold, I come as a thief. **Blessed is he [Saints] that watcheth, and keepeth his garments, lest he walk naked, and they see his shame. And he [Antichrist] gathered them [armies of the world, also the 6th Trumpet judgment] together into a place called in the Hebrew tongue Armageddon. And the seventh angel poured out his vial into the air [Satan's realm (Ephesians 2:2)]; and [after the 7th Vial, then the 6th Seal, an earthquake (Revelation 6:12)] there came a great voice out of the Temple of Heaven, from the Throne, saying, ***It is done. And there were voices, and thunders, and lightnings; and there was a great earthquake (6th Seal), such as was not since men were upon the earth, so mighty an earthquake, and so great. And the great city was divided into three parts, and the cities of the Nations fell: ***and great Babylon [Satanic mystery system] came in remembrance before God, to give unto her the cup of the wine of the fierceness of His wrath. And every island [far away place] fled away, and the mountains [governments] were not found. And there fell upon men a great hail out of heaven, every stone about the weight of a talent: and men blasphemed God because of the plague of the hail [rocks, stones]; for the plague [stoning of blasphomey (Leviticus 24:16)] thereof was exceeding great.
[article link]

{Flashback: from last year at this time - The Basic Christian blog Bible Study} Deuteronomy 32-34 - Moses prepares himself for his death - The Song of Moses -- 'Deuteronomy 32:1-4 Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth. My doctrine shall drop as the rain, my speech shall distil as the dew, as the small rain upon the tender herb, and as the showers upon the grass: Because I will publish the Name of the LORD: ascribe ye greatness unto our God. He is the Rock, His work is perfect: for all His ways are judgment: a God of truth and without iniquity, just and right is He'
Death Outside the Promise Land: Moses the Lawgiver was only allowed to go to the border of the Promise Land, he was only allowed to glimpse the Promise Land from a distance but he was not allowed to enter into the Promise Land. Moses the Lawgiver had broken the law when Moses had unlawfully struck the Rock a second time. In actuality striking the Rock a second time was not the only law that Moses broke it was just one of the more obvious laws that Moses broke. Moses like all the rest of us he was unable to keep the law because the law can't be kept it can only be observed just as Moses observed the Promise Land from a distance, observing but not entering. - The Law does not take us into the presence of God but only to a boundary that actually keeps us apart from God. The original law in the Garden of Eden was a boundary, a boundary between mankind and the experience and knowledge of evil. Mankind crossed God's Law boundary and went into the knowledge of evil [God continued to give mankind the knowledge of good]. With mankind now knowledgeable of evil the Law is not just a boundary from evil but out of necessity the Law has now also become a boundary between mankind and the Holiness of God. - The Law is the Image and Holiness of God and therefore the Law now reveals God to a separated mankind and once seeing God in His Holy Law mankind can easily recognize the need for mankind to be separated from the presence and Glory of the Holy God. Separated from God that is only until a remedy can be provided to fix man's sinful predicament and remove the boundary of sin and of the Law. The remedy for our predicament and separation from God has been provided but not in our life only in a new life in the Resurrection Life provided by God's Son Jesus Christ. The Son of God, Jesus Christ will safely take us into Heaven, His Promise Land, just as certainly as Joshua the son of Nun led the Children of Israel into their Promise Land a place that the law at best could only glimpse from a distance and could not enter into but a place where the Son could not be kept out of as the Son will enter in and place his foot upon the Promise Land. -- 'Deuteronomy 31:23 And He gave Joshua the son of Nun a charge, and said, Be strong and of a good courage: for thou shalt bring the Children of Israel into the land which I sware unto them: and I will be with thee.' - 'Deuteronomy 32:52 Yet thou [Moses, Lawgiver] shalt see the land before thee; but thou shalt not go thither unto the land which I give the Children of Israel.'
[article link]

Note: A Basic Christian Update - The purpose of the Fall 2010 Series of Bible Studies
The purpose of the Basic Christian Fall 2010 Series of Bible Studies is to present the individual Christian Walk to individual Christians. As Christians we are "saved" out of sin and out of this present world system but then the question is often asked, since we are not saved into an empty void what exactly are we saved into? Being saved is having entered into the realm and Kingdom of God, a realm that has a very definite meaning and purpose for each of us in the present here and now. -- Becoming a Christian is having received a new 'born again' Spirit of God inside of each of us. The Spirit of God, along with giving Spiritual life to each of us, is also comprised of the properties of God (love, patience, longsuffering, endurance, etc. - Galatians 5:22-25), the offices of God (prophet, priest and king) and also some of the authority of God. Instead of studying at this time all of the attributes, characteristics, offices and authority of God that are now within each Christian, the Fall 2010 Bible Studies are going to lead into an eventual (Summer 2011) focus and study of primarily our own individual Priesthood (offerings) to God - and at a later date studying more of the other offices and characteristics of the Holy Spirit of God within each Christian. -- Of the three offices [prophet, priest, king] that each Christian is currently taking part in it is the Office of Priest [eternal, righteous, Melchizedek Priesthood] our offering to God, comprised of our own present and current individual offerings [lifestyle] to God that is the most direct, continuous and most relevant for each of us as New Testament Christians. A Christian in rare instances might prophecy and in even more rare occasions might exercise kingdom authority over an evil spirit but it is the individual Priesthood [a major portion of the moment by moment] relationship with God that is most important to us in the shaping and defining in the eternal Kingdom life of each Christian. -- "Romans 12:1 I urge you brethren by the mercies of God to present your bodies a living and holy sacrifice, acceptable to God, which is your spiritual [priestly] service of worship." -- "1st Peter 2:5 Ye also, as lively stones, are built up a spiritual house, a holy priesthood, to offer up spiritual sacrifices acceptable to God by Jesus Christ."
[article link]

Note: Before we begin to look at "The Fall Feasts of Israel" (Second Coming events of Jesus Christ) study starting about Sept. 1, 2010 we need a little more background on the "Covenants of Israel" (1st Moses [Mt. Sinai, in the desert] - 2nd Jesus [Mt. Zion, Jerusalem]) and of the "Promises of Israel" (Ephesians 2:12-13)
Israel began with a promise from God to Abraham (Genesis 12:3, Galatians 3:18) - Then [430 years later (Galatians 3:17)] the 1st Covenant [Law - instruction] was enacted from God to the Nation of Israel through Moses for the purpose of temporary instruction (Galatians 3:24) regarding the coming permanent [eternal - salvation] Covenant of Jesus Christ - The Promises of God and the Laws (1st Covenat) of Moses provided an unregenerated (Redemption) relationship between God and mankind. The Promises of God and the (2nd Covenat) accomplished events (works) of Jesus Christ and the accompanying giving of the Holy Spirit provide a regenerated (Salvation) 'born again' relationship between God and mankind. Where the Promises of God [starting in Genesis 1:26] came before any of the Covenants [Noah, Abraham, Moses] and all the covenants facilitate the promises of God, the "Feasts of Israel" [the individual Feasts (Leviticus 23:1-2) primarily being observed as "a statute for ever (eternally)" Leviticus 23:41] arch between the two Covenants of Israel and facilitate both the Promises of God and the Covenants of God by helping to reveal and provide the structure of God's unfolding and ongoing reconciliation plan regarding mankind.
[article link]

Note: The Basic Christian Info Feed is going to begin to transition out of the Summer 2010 Discernment [events] postings and into the Fall 2010 Bible Studies: "The Fall Feasts of Israel" (Second Coming events of Jesus Christ), "Human accountability and the Three Biblical Judgments" [Water, Blood and Fire (Spirit)], "The Vagabond Priesthood," and "The 8 Kingdoms of the World" studies
Also Note: Throughout the remainder of August there are going to be a few more pauses and breaks to the postings and then by early September a new posting routine with the Bible Studies should be getting established. ~ God bless everyone, David Anson Brown
[article link]

Preview: The Vagabond Priesthood [man's rogue, independent, unsanctioned priesthood] and The 8 Kingdoms of the world - The biblical concepts of Earthly Kingdoms does not regulate the kingdoms and governments of the world [or of hell] to Satan - Satan the eventual Antichrist will in all actuality have only one Kingdom, his coming [brief] Antichrist Kingdom - Satan does not currently have direct Kingdoms of his own yet he does have influence and persuasion [deceit, lies, manipulation] into the affairs of mankind
In Matthew 4:10 Jesus did not directly dispute the claims of Satan that he [Satan] had kingdoms of the world to seemingly offer to Jesus or to anyone else at Satan's desire. However, Jesus not refuting Satan's claim is only in line with a reasonable person (Jesus) not disputing with an unreasonable entity (Satan) and is not indicative of Satan actually possessing kingdoms to distribute at his will. "Matthew 4:8-10 Again, the Devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the kingdoms of the world, and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me [Satan]. Then saith Jesus unto him, Get thee hence, Satan: for it is written, Thou shalt worship the Lord thy God, and Him [God] only shalt thou serve [see also Hebrews 2:17-18]." -- In the same concept that Satan does not directly possess his own kingdoms Satan does not officiate as the head [high priest] of his own priesthood or of any [i.e. rouge "Vagabond"] priesthood - as even the "evil spirit" did not recognize the Vagabond Priesthood (Acts 19:15). The concept of mankind serving Satan (the "man of sin" 2 Thessalonians 2:3 - instigating and manipulating human sins) is in the context of man actually serving and being in the slavery of sin. "Romans 6:16-23 Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience [to God] unto righteousness? But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of [Christian - Apostolic] doctrine which was delivered you. Being then made free from sin, ye became the servants of righteousness [not in sin, not in a Vagabond (cult) priesthood, but only in the eternal Melchizedek Priesthood (Hebrews 6:19-20) - Jesus being the High Priest (Hebrews 3:1)]. I speak after the manner of men because of the infirmity of your flesh: for as ye have yielded your members servants to uncleanness and to iniquity unto iniquity; even so now yield your members servants to righteousness unto holiness. For when ye were the servants of sin, ye were free from righteousness. What fruit had ye then in those things whereof ye are now ashamed? **for the end of those [sin] things is death. But now being made free from sin, and become servants to God, ye have your fruit unto holiness, and the end everlasting life. *For the wages of sin [rejecting Jesus] is death; but **the gift of God is eternal life [Hebrews 13:20-21] through Jesus Christ our Lord."
[article link]

Preview: The Vagabond Priesthood - Sons of Sceva - a Bible Study by David Anson Brown
Acts 19:11-20 And God wrought special miracles by the hands of [the Apostle] Paul: So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them. *Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you [evil spirit] by Jesus whom Paul preacheth. And there were seven sons of one Sceva, a Jew, and chief of the [vagabond] priests {not Levitical priests}, which did so [exorcisms]. And the evil spirit answered and said, *Jesus I know, and Paul [a servant] I know; **but who are ye [vagabond]? And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded. And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the Name of the Lord Jesus was magnified. And many that believed came, and [publically] confessed, and shewed their deeds [Christian characteristics]. Many of them also which used curious arts [witchcraft] brought their books together, and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. So mightily grew the Word of God and prevailed. -- Wiki.com Vagabond: A vagabond or "drifter" is an itinerant person. Such people may be called drifters, tramps, rogues, or hobos. A vagabond is characterized by almost continuous traveling, lacking a fixed home, temporary abode, or permanent residence. Vagabonds are not bums, as bums are not known for traveling, preferring to stay in one location. Historically, "vagabond" was a British legal term similar to vagrant, deriving from the Latin for 'purposeless wandering'. Following the Peasants' Revolt, British constables were authorized under a 1383 statute to collar vagabonds and force them to show their means of support; if they could not, they were jailed. By the 19th century the vagabond was associated more closely with Bohemianism. The critic Arthur Compton-Rickett compiled a review of the type, in which he defined it as men "with a vagrant strain in the blood, a natural inquisitiveness about the world beyond their doors." Examples included Henry David Thoreau, Walt Whitman, Leo Tolstoy, William Hazlitt, and Thomas de Quincey.
[article link]

Preview: The Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the flood of Noah, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]."
[article link]

Feast of Trumpets: The Feast of Trumpets is the first of the Fall Feasts [of Israel] - The interval of time between 'first coming of Jesus' [3 Spring Feasts (Passover, Unleavened Bread, Firstfruits (Easter)) and] the last of the spring feasts [or middle Feast] (Pentecost [4th Feast] or Weeks) and the first of the [three] Fall Feasts {to be completed at the 'second coming of Jesus'} [a total of 7 Holy Feasts - 8 Feasts counting the weekly Feast of Sabbath that was also fulfilled on the first visit of Jesus - from Leviticus Chapter 23] (Trumpets) corresponds to the present Church Age - In other words, we are presently living between Israel's fourth and fifth feasts - {3 Fall Feasts} Feast of Trumpets (Yom Teruah/Rosh Hashanah) is on September 11, 2010 [in 2001 the Feast of Trumpets (a lunar calendar feast, not a solar 365 day year) was on September 18, 2001] - Day of Atonement (Yom Kippurim) September 20, 2010 - Feast of Tabernacles (Sukkot) September 25, 2010 - Source: escapeallthesethings.com/holy-day-calendar.htm
The Feast of Trumpets is the first of the fall feasts. The Jewish people call this feast Rosh Hashanah, which literally means "Head of the Year," and it is observed as the start of the civil year (in contrast with the religious year which starts with Passover) on the Jewish calendar. The Feast of Trumpets is so important in Jewish thinking that it stands alongside Yom Kippur ("Day of Atonement") to comprise what Judaism calls "the high holy days" on the Jewish religious calendar. It begins the "ten days of awe" before the Day of Atonement. According to Leviticus 23:24-27, the celebration consisted of a time of rest, "an offering made by fire [only the normal acceptable Levitically prescribed Temple offerings not some made-up 'strange fire' offering]," and the blowing of the trumpets. Modern Rosh Hashanah (Ezekiel 40:1) is traced back to the Feast of Trumpets which is the sounding of the trumpets on the first day of the seventh month (Tishri) of the religious calendar year (Leviticus 23:24; Numbers 29:1). The trumpet referred to here was the shofar, a ram's horn. It was distinctive from the silver trumpets blown on the other new moons. Silver trumpets were sounded at the daily burnt offering and at the beginning of each new month (Numbers 10:10), but the shofar specifically was blown on the beginning of the month Tishri. The interval of time between the last of the spring feasts (Pentecost or Weeks) and the first of the fall feasts (Trumpets) corresponds to the present Church Age. In other words, we are presently living between Israel's fourth and fifth feasts. The outpouring of the Holy Spirit at Pentecost started the Church Age [coming after the 40 day Christian Apostolic Age (the personal earthly fellowship of the Disciples with the resurrected Jesus)]; and Trumpets, which will signal Christ's second coming to rapture the Church and {begin Revelation to ultimatly} judge the wicked, will end the Church Age.
[article link]

Basic Christian: - The Basic Christian Bible Study: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Rick Warren Defends Church Challenge [an unbiblical practice that is creating and seeding unnecessary division, factions and strife within the Church body] - Rick Warren's "Now You See It; Now You Don't" [Twitter] Teaching Style - within a couple of hours the [Rick Warren - my church is better than your church] above tweet disappeared without explanation - but it's now grown quite worse with Rick Warren defending his pitting Saddleback Church against others in his earlier "challenge" - Amazingly Warren compared himself to the Apostle Paul when he tweeted just a bit ago - Rick Warren "doesn't have apostolic (or other) oversight of the churches he wants to compare against *his own [as though Rick Warren has his own church - only Jesus Christ has a Church]" - From where I stand, Neades is also right when he told me that, "St. Paul was interested in provoking others to [Salvation first (2 Corinthians 8:5) then] good works, whereas RW's [Rick Warren's] original tweet looked like it was interested in bringing [primarily] glory to RW"
Frankly, Warren having removed the offending tweet would have been the end of this. Since he didn't explain why he took it down, I would have said nothing further; but it's now grown quite worse with Rick Warren defending his pitting Saddleback Church against others in his earlier "challenge." Amazingly Warren compared himself to the Apostle Paul when he tweeted just a bit ago: Maybe so; but as we discussed this today, my friend Daniel Neades of Better Than Sacrifice correctly pointed out that Rick Warren "doesn't have apostolic (or other) oversight of the churches he wants to compare against his own." From where I stand, Neades is also right when he told me that, "St. Paul was interested in provoking others to good works, whereas RW's original tweet looked like it was interested in bringing glory to RW." Consider the following tweets from Warren, which came right on the heels of the one above: ... With the boast of "reverse tithing" Rick Warren has long been making, it's well past time someone reminds him of the actual Biblical model. Or has pastor Warren really never read what Jesus said: "Beware of practicing your righteousness before other people in order to be seen by them, for then you will have no reward from your Father who is in heaven. Thus, when you give to the needy, sound no trumpet before you, as the hypocrites do in the synagogues and in the streets, that they may be praised by others." "Truly, I say to you, they have received their reward. But when you give to the needy, do not let your left hand know what your right hand is doing, so that your giving may be in secret. And your Father who sees in secret will reward you." (Matthew 6:1-4) The question then becomes: Why did Rick Warren delete the tweet that he's now been vigorously defending? Well, as for me personally, I stand by my own Biblical assessment of Rick Warren above.
[article link]

GodThoughtsWired! JESUS...IS GOD! As an "equipper of the saints" (see Ephesians 4:11-13), here's some helpful "equipment" in regard to the clear, biblical teaching that Jesus is God
JESUS...IS GOD! As an "equipper of the saints," (see Ephesians 4:11-13), here's some helpful "equipment" in regard to the clear, biblical teaching that Jesus is God. ~Thomas knew that Jesus was God: "Thomas answered and said to Him (Jesus), 'My Lord and my God'" (John 20:28). ~Peter knew that Jesus was God: "To those who have received a faith of the same kind as ours, by the righteousness of our God and Savior, Jesus Christ" (2 Peter 1:1). ~The Apostle Paul knew that Jesus was God: "Looking for the blessed hope and the appearing of the glory of our great God and Savior, Christ Jesus" (Titus 2:13). ~Jesus knows that He is God: "Truly, truly I say to you, before Abraham was born, I am...Now Father, glorify Me together with Yourself, with the glory which I had with You before the world was" (John 8:58; 17:5). ~Those around Jesus knew that He claimed to be God. After Jesus told the crowd, "I and the Father are one" (John 10:30), the bible tells us that they began to pick up stones to stone Him because, "You (Jesus) being a man, make Yourself out to be God" (John 10:33). ~Finally, God the Father* acknowledges that Jesus is God: "But of the Son He (the Father) says, 'Thy Throne O God, is forever and ever" (Hebrews 1:8). It is through this God alone, Jesus Christ, the Jesus of the Bible, that salvation is made available. "And there is salvation in no one else..." (see Acts 4:12) Brothers and sisters, biblical Christianity acknowledges that Jesus is God. He is the Savior of the world (see John 3:16). There is NO OTHER way to get to heaven, accept through the Jesus of the Bible. I guess, the real question is whether or not you believe that the Bible is really God's word? Because the Bible teaches that there is no other way to get to heaven accept through Jesus. If you believe otherwise, according the the God of the Bible...you are deceived. "I, even I, am the Lord, and there is no Savior besides Me...There is no God besides Me...Before Me there was no God formed, and there will be none after Me...I am the Lord, and there is no other; besides Me there is no God...There is no one besides Me, I am the Lord and there is no other..." Isaiah 43:11; 44:6; 43:10b; 45:5; 45:6 Comprende? ps. If you actually receive this, would you drop me a short note to let me know? Thanks. :) *For an in-depth discussion of The Trinity, click on, What Does the Bible Say About...The Trinity?
[article link]

BasicChristian.org: Biblical Proof that Jesus is God - The Names used to refer to Jesus reveal that Jesus is God in Substance, Authority, and Character - Luke 2:21 ... His name substance, authority, character was called JESUS ((JE = God, Yahweh, Jehovah) + (SUS = Salvation, Healing)), which was so named of the angel before He was conceived in the womb
A note about the Holy Bible, as a document the Bible was spoken by God and written down by prophets and scribes. Today some people think of the Bible as a collection of ancient events and stories while in actuality the Bible is a legal document containing both the Old & New Testaments, the covenant and contract between God and mankind. The words, terms and phrases are legal in nature and binding in stature. When Jesus refers to Himself as Christ, Lord, Savior, and God, He is saying it in a legal binding term, a legal binding term between God and mankind. -- In the historical events of the life and crucifixion of Jesus Christ the reason for the guilty verdict, the recorded "crime", by the leaders of His day in order to condemn Him at His multiple trials was that Jesus repeatedly declared Himself to be God to many eyewitnesses. Declaring oneself to be God is a part of the crime of blaspheming (misrepresenting God) unless of course as in the case of Jesus where God actually was in human flesh visiting mankind to remove the sins of the world. In other words Jesus was sentenced to death and crucified not for committing a crime like robbing a bank or kidnapping or something that we would normally associate with a death penalty case. Jesus was convicted of the "crime" of blasphemy, declaring Himself to be God. ...
[article link]

Caner remains on faculty at LU
The former dean of Liberty University's seminary still is a member of the faculty, LU officials said Wednesday as reports circulated that he had cleaned out his office this week. Ergun Caner "is now a faculty member at LU," Chancellor Jerry Falwell Jr. said Tuesday night in an e-mail to The News & Advance. Falwell's comment reaffirmed the university's statement in June that Caner, whose contract as dean was not being renewed, would continue as a faculty member. Johnnie Moore, spokesman for the university, said Wednesday that Caner would teach online courses. Moore indicated no decision had been made about whether Caner would teach in LU classrooms. "Dr. Caner will likely be teaching online courses this fall, but his course load hasn't yet been determined," Moore said. "He will still have an office at LU," Moore said.
[article link]

Aug 12, 2010 Liberty Student News: Caner will be teaching online courses instead {The widespread Caner (Ergun and Emir) deception continues! Watching these events unfold it is apparent that Liberty University [LU] and others [SBC, Norman Geisler, Calvary Chapel] really are deliberately practicing the Dark Arts of deception and they are attempting to directly deceive the true body of Christ.}
News & Advance confirmed that Caner is still a member of the faculty after rumors circulated that he had cleaned out his office this week. He'll be likely be teaching online courses and still have a office on-campus.
[article link]

Update: by Lucas - I walked by the [LU] apologetics department of the seminary earlier today and the whole department is out of that section - It really is hard to tell what is going on - [Ergun] Caner cleans out office and leaves school? {Note: Still waiting on an official statement from Jerry Falwell Jr., Liberty University [LU] or Thomas Road Baptist Church regarding the status of Ergun Caner.}
Several sources are confirming that Ergun Caner cleaned out his office and is leaving the [LU] school for good. Its not certain if he's moving to a smaller office or he's just leaving the school for good. But what my sources understand is that he's leaving for good. DEVELOPING…
[article link]

{Flashback} [Continued] Ergun Caner Whopper: - Comments: Anonymous said...This is truly getting worse and worse - I would not in any way be surprised if there are more revelations to come - I have been suspicious from the beginning that there's more to this story than meets the eye - I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question - Sorry, Caner, if I'm wrong - But man, you seriously brought this on yourself and you know it
One of the more recent Caner defenders to go public is Mac Brunson, pastor of FBC Jax, as his defense was posted on Stormin' Norman Geisler's site last week. Brunson is Caner's close friend, and co-author. Comments: Anonymous said..."So Mac Brunson was making money also by selling books he co-authored with Caner?" Flashback from the good old days at FBCJ when the Brunson family arrived - they are experts on how to get monies from the flock. Every Adult Sunday School class was asked to put in $1 for Trey & his fiance's wedding gift . . .the deacons wives hosted a Bridal Shower . . .and then there was the formal reception Mac hosted in the church dining room for their introduction. Very tacky tacky, but they did get a pocketful of money and a trunk load of gifts and daddy gave him the best gift of all - put him on payroll at the church. Glad I'm gone! Yes, Mac knows how to make his money! -- Anonymous said...These guys love their secrets but that is only because the full truth is embarrassing. They think folks believe them because they carry titles of "pastor". -- Also James White discusses a little about speeches/sermons Ergun Caner made in May [2010] of this year, where he [Caner] calls the people questioning him as "haters" and more on Dividing Line tomorrow on this subject. -- It is no secret, and it is no rumor. It is fact. A blogger has the video tape of Caner's training or speech he gave to a certain unit of our U.S. Marines on Jihad. He plans on making it available soon. And it will take another round of defenses and attacks from Caner's defenders like Guthrie and Stormin Norman Geisler to explain even more lies coming from Caner, and this time it's more serious: he delivered them to our troops. -- I am deeply disturbed by this potential new revelation that caner addresses our military troops on jihad. If this is true, then someone in the government did not do their job and vet this guy. To think that a liar had access to the troops and fed them information that was not based in fact gives me pause. This may be a bigger story than a lying Baptist seminary president. It is easy for me to imagine innocent people taking the word of their pastor who invited Caner. It is very different to imagine our military doing the same. I predict this will be a very big story if it is based in fact. -- Anonymous said...This is truly getting worse and worse. I would not in any way be surprised if there are more revelations to come. I have been suspicious from the beginning that there's more to this story than meets the eye. I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question. Sorry, Caner, if I'm wrong. But man, you seriously brought this on yourself and you know it.
[article link]

{Flashback} 7/29/2010 - Dividing Line with James White "What kind of a person when they get caught lying, instead of repenting just makes up another lie" {Note: Two recordings of Ergun Caner attempting to explain the Trinity - Father, Son, Holy Spirit nature of God are played and Caner does an 'ok' job BUT unexplainably mixes within his convoluted explanations New Age terms and concepts i.e. "eternal progression" saying that Jesus' incarnation was "just a part of His eternal progression" (i.e. LDS Mormonism) and then that the Trinity is embodied at the tip of our own finger (i.e. some New Age [Gnostic - Da Vinci Code] concept that we are all little gods). The tip of our finger analogy is completely wrong in that three dimensions (length, height, and width) always have with it the 4th dimension of time and for example the higher [5th and 6th] spiritual dimensions including the ever present eternal, limitless dimension of God so using the tip of our own finger to represent the Trinity of God is perhaps the worst of all possible examples and any Seminary Theology professor should be able to give a more concise and coherent statement on the Trinity than Caner is able to explain - as though he is publically explaining it for the first time.} (Mp3)
Discussed today: A May [2010 - San Diego, CA] recording of Ergun Caner talking about haters [and 'flamers' i.e. Caner's version of Christians who simply question him]. Dr. White also took two calls.
[article link]

Rapture - The Old Covenant [Old Testament] is considered an earthly covenant while the New Covenant [New Testament] is considered a Heavenly Covenant - causing the gathering of the Christian Congregation [the Rapture] to occur in Heaven - {Note: It seems to be that this is why Jesus did not write documents while He was on earth [as Moses did] because it would replicate the (O.T.) Old Covenant. Therefore Jesus speaks (writes) from Heaven as the N.T. is based in Heaven "Heavenly Jerusalem" and no earthly documents were from Jesus because that would have duplicated the O.T. Ministry of Moses. Also Note: The Book of Revelation in parts i.e. (Revelation 1:17-3:22) is a direct transcript from Jesus "Revelation 1:1 The Revelation of Jesus Christ, which God [the Father] gave unto Him [the Son], to shew unto His servants things which must shortly come to pass; and He sent and signified it by His angel [mesenger] unto His servant [Disciple] John:"}
Hebrews 12:18-29 For ye [Christians] are not come unto the [unapproachable] mount [Mt. Sinai "out of Egypt" (Exodus 18:1,5) in Saudi Arabia - where God came down] that might be [physically] touched [and the person who touched it died], and that burned with fire, nor unto blackness, and darkness, and tempest, And the sound of a trumpet, and the voice of Words; which voice they [Congregation of Moses] that heard intreated that the Word should not be spoken to them any more (Exodus 20:18): For they [Congregation/Church of Moses] could not endure that which was commanded [by the voice of God], And if so much as a beast touch the mountain [Mt. Sinai], it shall be stoned, or thrust through with a dart: And so terrible was the sight, that *Moses said, I exceedingly fear and quake: But ye [Christians] are come unto [approachable] mount Sion [Mt. Zion in Jerusalem - cross and resurrection of Jesus], *and unto the city of the living God, the *Heavenly Jerusalem [Heaven - where God (Jesus) ascended up into], and to an innumerable company of angels, To the general assembly [O.T. Saints] and [Christian] Church of the Firstborn [Jesus Christ], which are written in Heaven, and to God the Judge of all, and to the spirits of just men made perfect [complete in Jesus Christ], And to Jesus the mediator [for mankind to God] of the New Covenant, and to the [N.T.] blood of sprinkling (O.T. Exodus 24:4-8), that speaketh better things than that of Abel (Genesis 4:10). **See that ye [Christian] refuse not Him [Jesus] that speaketh [from Heaven]. For if they [Congregation of Moses] escaped not who refused Him [God revealed] that spake [O.T. Covenant] on earth, much more shall not we escape, if we turn away from ***Him [Jesus revealed] that speaketh from Heaven: [Jesus] Whose voice then shook the earth [at Mt. Sinai]: but now He [Jesus] hath promised, saying, Yet once more I shake not the earth only, but also heaven. And this Word, Yet once more, signifieth the removing of those things that are shaken, as of things that are made [man-made], that those things [of God] which cannot be shaken may remain. Wherefore we receiving a [eternal] Kingdom which cannot be moved, let us have grace, whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire.
[article link]

The Rapture [Just a reminder! - We didn't go down this road "Feast of Trumpets" possibly equals Christian Church Rapture last year, but let's do it this year, also on Sept. 11, 2010 this year - and for the record I don't think the rapture is this year - I have no idea of when the rapture is or if it actually exists but I suspect it does Biblically exist and will happen and happen sooner than later, whenever that is but only according to God's exact will and His exact timing -- still to come a few more rapture topic postings!] - The taking (Rapture) into Heaven the Church body [Ekklesia - G1577] of Jesus Christ {Note: The Rapture [speculated to possibly occur on a future Feast of Trumpets day] of the 'born again' Spirit Church by Jesus into Heaven is the conclusion of the giving of the 'born again' Spirit (John 20:22) by Jesus *that started on the Resurrection Day the Feast of Firstfruits (Easter) and continues [by Jesus] throughout the entire Church Age concluding at the Rapture. The rapture is not the conclusion to the later, separate and distinct work and giving of the Holy Spirit that occurred on the later Feast Day of Pentecost. The [witness and empowerment] work of the Holy Spirit that began at Pentecost continues on throughout the Tribulation period while the 'born again' working of the Feast of Firstfruits will be concluded with the Spiritually 'born again' Church being removed from the earth and brought into Heaven by the call "shout" of Jesus.}
The Church Rapture: "1 Thessalonians 4:13-18 But I would not have you [Christians] to be ignorant, brethren, concerning them which are asleep [passed away], that ye sorrow not, even as others which have no hope. For if we believe [cross and resurrection] that Jesus died and rose again, **even so them also which sleep in Jesus [are already in Heaven with Jesus] will God [Jesus] bring [at the rapture] with Him. For this we say unto you by the Word of the Lord, that we [Christians] which are alive and remain unto the [rapture] coming of the Lord shall not prevent them which are asleep [they are already in Heaven]. For the Lord Himself shall descend from Heaven with a shout [a bidding call - command - G2752], with the voice of the archangel, and with the Trump of God: and the dead in Christ [already in Heaven] shall rise first: Then we [Christians] which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air [the rapture precedes the 2nd coming where Jesus physically returns to earth - unto to His brethren the Jews]: and so shall we ever be with the Lord. Wherefore comfort one another with these words." - "Acts 3:19-21 Repent ye therefore, and be converted [become a Christian], that your sins may be blotted out [The O.T. didn't forgive 'blot out' sin as the N.T. does the O.T. only temporarily (yearly) covered sin], when the times of refreshing shall come from the presence of the Lord [Father, Son Jesus, Holy Spirit]; And He shall send Jesus Christ [2nd coming], which before was preached unto you: **Whom the heaven must receive [Jesus will remain in Heaven - the rapture, uniting of the Church with Jesus will occur in the air (heaven) not on earth - Jesus returns to the earth to the Jews (not the Church) later in the 2nd coming (Zechariah 12:10, Revelation 14:1)] until the [2nd coming] times of restitution of all things, which God hath spoken by the mouth of all His holy prophets since the world began." -- The Spirit baptism of Jesus began on the feast of Firstfruits and continues throughout all of Church history until it concludes at the event of the Rapture of the Church. - "John 1:32 And John [the baptist] bare record, saying, I saw the [Holy] Spirit descending from heaven like a dove, and it abode upon Him [Jesus]. And I knew Him not: but He [God] that sent me to baptize with water, the same said unto me, Upon whom thou shalt see *the Spirit descending, *and remaining on Him, the same is **He [Jesus] which baptizeth with *the [Spirit] Holy Ghost. And I saw, and bare record that this is the Son of God."
[article link]

Feast of Trumpets: The Feast of Trumpets is the first of the Fall Feasts [of Israel] - The interval of time between 'first coming of Jesus' [3 Spring Feasts (Passover, Unleavened Bread, Firstfruits (Easter)) and] the last of the spring feasts [or middle Feast] (Pentecost [4th Feast] or Weeks) and the first of the [three] Fall Feasts {to be completed at the 'second coming of Jesus'} [a total of 7 Holy Feasts - 8 Feasts counting the weekly Feast of Sabbath that was also fulfilled on the first visit of Jesus - from Leviticus Chapter 23] (Trumpets) corresponds to the present Church Age - In other words, we are presently living between Israel's fourth and fifth feasts - {3 Fall Feasts} Feast of Trumpets (Yom Teruah/Rosh Hashanah) is on September 11, 2010 [in 2001 the Feast of Trumpets (a lunar calendar feast, not a solar 365 day year) was on September 18, 2001] - Day of Atonement (Yom Kippurim) September 20, 2010 - Feast of Tabernacles (Sukkot) September 25, 2010 - Source: escapeallthesethings.com/holy-day-calendar.htm
The Feast of Trumpets is the first of the fall feasts. The Jewish people call this feast Rosh Hashanah, which literally means "Head of the Year," and it is observed as the start of the civil year (in contrast with the religious year which starts with Passover) on the Jewish calendar. The Feast of Trumpets is so important in Jewish thinking that it stands alongside Yom Kippur ("Day of Atonement") to comprise what Judaism calls "the high holy days" on the Jewish religious calendar. It begins the "ten days of awe" before the Day of Atonement. According to Leviticus 23:24-27, the celebration consisted of a time of rest, "an offering made by fire [only the normal acceptable Levitically prescribed Temple offerings not some made-up 'strange fire' offering]," and the blowing of the trumpets. Modern Rosh Hashanah (Ezekiel 40:1) is traced back to the Feast of Trumpets which is the sounding of the trumpets on the first day of the seventh month (Tishri) of the religious calendar year (Leviticus 23:24; Numbers 29:1). The trumpet referred to here was the shofar, a ram's horn. It was distinctive from the silver trumpets blown on the other new moons. Silver trumpets were sounded at the daily burnt offering and at the beginning of each new month (Numbers 10:10), but the shofar specifically was blown on the beginning of the month Tishri. The interval of time between the last of the spring feasts (Pentecost or Weeks) and the first of the fall feasts (Trumpets) corresponds to the present Church Age. In other words, we are presently living between Israel's fourth and fifth feasts. The outpouring of the Holy Spirit at Pentecost started the Church Age [coming after the 40 day Christian Apostolic Age (the personal earthly fellowship of the Disciples with the resurrected Jesus)]; and Trumpets, which will signal Christ's second coming to rapture the Church and {begin Revelation to ultimatly} judge the wicked, will end the Church Age.
[article link]

{Flashback} The Blood Moon Scenario - tracking solar and lunar eclipses and comparing them with Levitical Feasts
In the spring of 2015 Israel's religious year will begin with a total solar eclipse, followed two weeks later a total lunar eclipse on Passover. And then six months later the sequence will repeat itself with a second solar eclipse on Rosh Hashanna followed two weeks after that by another total lunar eclipse on the Feast of Tabernacles, all in 2015. The last time anything like this happened was in 1967, when Jerusalem became an undivided Jewish city again, and before that there were several occurrences during the years of 1948-50, as Israel was becoming a nation. There were none at all in the 1800's, 1700's, or 1600's, and none in the 1500's that coincided with Feast Days. ... If these earlier Blood Moons did in fact announce the re-birth of the nation and the reunification of Jerusalem as it appears, then the next major step in Israels' journey toward the Kingdom is their national reunion with their Creator. This is the way Ezekiel saw it happening, and in my view is important enough to God to merit such a celestial announcement. After all He's been waiting to take them back for 2000 years.
[article link]

Pentecost - Three different things were being accomplished on the one Feast Day of Pentecost - 1. The Apostles who were already Christians (Luke 24:45, John 20:22) became Holy Spirit empowered and emboldened in the Gospel of Jesus Christ - 2. Ordinary Citizens (those who had not witnessed the resurrection of Jesus as the Apostles had) began to respond to the teachings and preaching of the Apostles and became Christians [without receiving the miraculous wind, speaking in tongues or the flames of fire that the Apostles had just received] - 3. According to the Apostle Peter quoting the Prophet Joel the Holy Spirit was also poured out upon all people [the world having been cleansed by the blood of Jesus] as a witness [the Holy Spirit (Matthew 12:31) now globally doing the sanctifying and witness work that the (Tabernacle and later the) Temple in Jerusalem once did] witnessing (Colossians 1:6) to the world regarding the accomplished resurrection of Jesus Christ in order that all people [since Pentecost] will have the Spiritual opportunity to come to faith and accept Jesus as their Lord and Savior
1. "Acts 2:1-4 And when the day of Pentecost was fully come, they [Apostles] were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled [empowered] with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance. -- 2. "Acts 2:14 But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, be this known unto you, and hearken to my words:" - "Acts 41-42 Then they [new Christians] that gladly received his word were baptized: and the same day there were added [to the Christian Church] unto them about three thousand souls. And they continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers." -- 3. "Act2:16-21 But this [Holy Spirit outpourning] is that which was spoken by the Prophet Joel; And it shall come to pass in the last days, saith God, I will pour out of My Spirit **upon all flesh [all people, Jews, Gentiles - saved, unsaved - as a witness to every one of the completed works of the Messiah Jesus Christ - note: it is the 'upon' witness of the Holy Spirit and is separate and different from the 'indwelling' presence of the Holy Spirit in the 'born again' Christian, a person who has responded to the 'upon' presence of the Holy Spirit receives God inside and becomes a 'born again' Christian]: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: And on My servants and on My handmaidens I will pour out in those days of My Spirit; and they shall prophesy: And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: {during Revelation} The sun shall be turned into darkness, and the moon into blood, before that great and notable day [2nd Coming] of the Lord come: And it [through it all] shall come to pass, that whosoever shall call on the Name of the Lord [Jesus Christ] shall be saved [eternal life].
[article link]

The inherited 'born again' Christian gifts given to each Christian from God - Jesus Christ [Prophet, Priest, King] in us (Colossians 1:27) - each Christian [with the born again Spirit] prophecies to others according to our own individual faith - each Christian (as a part of Jesus' priesthood) offers gifts to God according to our own individual faith - each Christian exercises spiritual (Kingdom of Jesus) authority [over the Church realm and over the spiritual realm] according to our own individual Christian faith -- "Romans 5:1-2 Therefore being justified [made right with God] by [our] faith [in the works of Jesus Christ, His cross and His resurrection], we have peace with God through our Lord Jesus Christ: By whom also we have access [to God] by faith into this grace wherein we stand, and rejoice in hope of the glory of God."
"Romans 14:17 For the Kingdom of God is not meat [food] and drink [socializing]; but righteousness, and peace, and joy in the Holy Ghost. For he that in these things serveth (serves) [Jesus] Christ is acceptable to God, and approved of men." -- The individual Christian gift of prophecy (hearing from God): "Romans 12:5-6 So we [Christians], being many, are one body in Christ, and every one members [belongs with] one of another. Having then {inherited} gifts differing according to the grace that is given to us, whether prophecy, let us prophesy according to the proportion of faith;" --- The individual Christian gift of priesthood (offering individually to God): "Romans 12:1 I urge you brethren by the mercies of God to present [as your Christian priesthood] your bodies a living and holy sacrifice, acceptable to God, which is your spiritual [priestly] service of worship." -- "1st Peter 2:5 Ye also, as lively stones, are built up a spiritual house, a holy priesthood, to offer up spiritual sacrifices acceptable to God by Jesus Christ." -- "2 Corinthians 9:7 Every man according as he purposeth [faith] in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful [faith based] giver." -- "Romans 15:16 That I should be the minister of Jesus Christ to the Gentiles, ministering the gospel of God, that the offering up of the Gentiles might be acceptable, being sanctified by the Holy Ghost." --- individual Christian gift of Kingdom authority (individual spiritual authority from God): "2 Corinthians 10:8-9 For though I should boast somewhat more of our authority, which the Lord [Jesus Christ] hath given us for edification, and not for your destruction, I should not be ashamed: That I may not seem as if I would terrify you by letters." -- "Acts 13:47 For so hath the Lord [Jesus Christ] commanded us, saying, I have set thee to be a light of the Gentiles, that thou shouldest be for salvation unto the ends of the earth." -- "Acts 16:18 And this did she many days. But Paul, being grieved, turned and said to the spirit, I command thee [evil spirit] in the name of Jesus Christ to come out of her. And he [evil spirit] came out [of her] the same hour." -- "Acts 17:30-31 And the times [past] of this [Gentile] ignorance God winked at; but now [God] commandeth all men every where to repent: Because He hath appointed a day, in the which He will judge the world in righteousness by that man [Jesus Christ] whom He hath ordained; whereof He [God] hath given assurance unto all men, in that He hath raised (eternal life) Him [Jesus Christ] from the dead.
[article link]

Say Goodbye to the Untouchable Preachers - God is shaking His church and removing corruption - But we share the blame for giving charlatans a platform - Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional - If we had applied biblical discernment a long time ago we could have avoided this mess - "There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money"
I hate to compare any minister of God to a gangster. But the sad truth is that today there are a handful (well, maybe more) of unscrupulous preachers who share some of Capone's most disgusting traits. They are notoriously greedy. They are masters of deception and manipulation. They have bought their way into the charismatic religious subculture and used their uncanny hypnotic ability to control major Christian TV networks. And, like Capone, their days are numbered. Justice will soon catch up with them. These false prophets probably all started out with a genuine call from God, but success destroyed them. They were lured away from true faith by fame and money, and when their ministries mushroomed they resorted to compromise to keep their machines rolling. Now, in the midst of the Great Recession, God is closing in on them. But before we rejoice that these imposters are being removed from their pulpits and yanked off the airwaves, let's hit the pause button and reflect. How did these false preachers ever achieve such fame? It couldn't have happened without help from us. We were the gullible ones. When they said, "The Lord promises you untold wealth if you will simply give a thousand dollars right now," we went to the phones and put the donations on our credit cards. God forgive us. We were the undiscerning ones. When they said, "I need your sacrificial gift today so I can repair my private jet," we didn't ask why a servant of God wasn't humble enough to fly coach class to a Third World nation. God forgive us. We were the foolish ones. When it was revealed that they were living in immorality, mistreating their wives or populating cities with illegitimate children, we listened to their spin doctors instead of demanding that ministry leaders act like Christians. God forgive us. We were the naïve ones. When they begged for $2 million more in donations because of a budget shortfall, we didn't feel comfortable asking why they needed that $10,000-a-night hotel suite. In fact, if we did question it, another Christian was quick to say, "Don't criticize! The Bible says, 'Touch not the Lord's anointed!'" God forgive us. We have treated these charlatans like Al Capone-as if they were untouchable-and as a result their corruption has spread throughout charismatic churches like a plague. Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional. If we had applied biblical discernment a long time ago we could have avoided this mess. There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money. When well-meaning Christians quote 1 Chronicles 16:22 ("Do not touch My anointed ones, and do My prophets no harm," NASB) to cover up corruption or charlatanism, they do horrible injustice to Scripture. This passage does not require us to stay quiet when a leader is abusing power or deceiving people. On the contrary, we are called to confront sin in a spirit of love and honesty-and we certainly aren't showing love to the church if we allow the charismatic Al Capones of our generation to corrupt it. ~ J. Lee Grady is contributing editor of Charisma and author of the new book The Holy Spirit Is Not for Sale. Follow him on Twitter at leegrady.
[article link]

Servants Will Abuse Finances [and people (Luke 12:42-48)] When There is No Transparency - The solution? It's so easy - Public disclosure of ALL sources of income of people who are public servants - We do it in Jacksonville, Florida - With about 3 mouse clicks the salary and overtime pay can be obtained for any government employees - Any - From the mayor, to the sheriff, all the way down to the lowest-paid city worker - The same should be for these "men of God" - If they trust God so much, trust God to let their *total comp be known - If they fear their salaries being made public, then they are absolutely earning too much - They are using their position to gain financially, wasting God's money that church members faithfully fork over - If they don't do it willingly, I hope the day will come when the IRS demands it - And not just "salary" should be known of these mega church pastors, but their entire compensation packages - One of the ways the Bell [part time city] council members were able to earn $100k a year was their "salary" was broken up by parts, a separate income from each board on the city they sat on - So we don't just want base salary of these mega church rock stars, but how much is their salary, housing allowance, travel allowance, clothing allowance, etc. etc. And please, disclose any large gifts you receive from your members, just like our Congressmen must
If you haven't heard of the scandal gripping the City of Bell, California, you should take a close look to see what can happen when leaders who are supposed to be servants of the people operate with no transparency and accountability to the very people who give them the money, and whom they are to serve. Those of you who are members of mega churches where the total compensation packages of your pastor and family members, and payments to former pastors are a closely guarded secret, take notice: there is a reason why they don't want you to know their salaries. Because they know you would be absolutely disgusted to know the details of their total compensation. ... But make no mistake about it: these mega church pastors view themselves as talented rock stars, ordained by God himself, and think themselves deserving of the large incomes they draw from their churches, their speaking engagements, books, and gifts given to them by their star-struck followers. Ed Young, Jr, the jet-setting pastor of Fellowship Church views himself as the church's "franchise player", responsible for "raising" the millions needed by the church. Who can forget the image of Jerry Vines and Mac Brunson high-fiving and hugging on the platform during the 2007 FBC Jax Pastor's Conference when Vines was preaching about people complaining about preacher's salaries - and Vines' comment of "you don't pay me enough to be yo preacha, brutha" - easily one of the most uncomfortable sermon moments in FBC Jax history. ... I pray for the day when Senator Grassley or someone else in Congress will finally require these mega churches to disclose detailed financial records including pastor compensation. The day will come, I'm confident, the only question is how much money will be wasted in the mean time. Lastly, I became aware of the Bell, California story over at SBC pastor William Thornton's blog, where he wrote the following blurb about it: "Scenes of vein-popping outrage ensued when citizens of the obscure town of Bell, CA found out that its manager was being paid over $800k, police chief about half-a-million, and part time councilmen $100k annually. Rightly so. What would happen if Baptist Press published the total compensation package of all SBC entity heads (and don't give me a 'salary' figure, most clergy are onto that game)? apoplexy? Raised eyebrows? Ho hum? Let's do it and see. It's our money." I agree with William. It is our money. Let's see what the total compensation package for these men who lead the SBC agencies, and the mega church pastors also. Not just "salary" - total compensation. If they don't want to, let them go with Bell's Robert Rizzo into the private sector searching for the $800,000 salary. The preachers will be shocked when they realize they have to compete in a cut-throat employment market, where no one kisses their hineys and calls them "God's man".
[article link]

{Flashback} Greg Laurie [Harvest Crusade] Connects Purpose Driven [Rick Warren] to a Move of God - Gives Financial Support - In addition to Greg Laurie's letter to pastors regarding Rick Warren and Bill Hybels, Lighthouse Trails has also learned that Laurie is also helping to finance Warren's September [2008] event in New York - Lighthouse Trails contacted the New York City Leadership group this past week after we learned that Laurie's name was on their website showing him to be a sponsor - The New York City office said that this sponsorship is in the way of financial support and is for Rick Warren's September conference - This coming November [2008] Greg Laurie will present "Preach the Word" a conference for Pastors and Leaders - Those joining him will include Alistair Begg, Chuck Smith, and John MacArthur - Perhaps these three men can help Greg Laurie remember the simple and true faith he found so many years ago {Note: The hidden danger in donating to marginal ministries like Greg Laurie's Harvest Crusade is that some of the finances are then directly used [as a result of compromise and consensus building techniques] in some of the very ministries [purpose driven and emergent church events] that reject sound Biblical doctrine.}
On May 6th, [2008] Greg Laurie, pastor of mega-church Harvest Christian Fellowship wrote a letter to pastors and church leaders in the New York region, announcing his Harvest Crusade 2008 in New York City on October 19th. This letter to pastors and leaders is causing confusion among some because of its content, and this Lighthouse Trails report will examine this issue. Greg Laurie is best known as a Calvary Chapel pastor. His church is listed on the Calvary Chapel website, and Laurie often speaks at Calvary Chapel functions. And it is Laurie's connection with Calvary Chapel that presents a great dilemma. Two years ago, in May of 2006, Calvary Chapel issued a "Parson to Parson" letter, in which a statement was made against the emerging church and contemplative spirituality. The following month, at the 2006 Senior Pastor's Conference, Calvary Chapel founder and pastor, Chuck Smith, told the senior pastors that Calvary Chapel as a whole was rejecting various movements and practices that have been taking place within the Christian church at large as well as in some Calvary Chapel churches. According to a number of pastors in attendance, who afterwards spoke with Lighthouse Trails, Smith asked that those Calvary Chapel pastors who were going in the direction of the emerging church would no longer call themselves Calvary Chapel churches. One week later, Calvary Chapel instructed its distribution center to immediately remove all of Rick Warren's Purpose Driven Life books from its center. The statement read: "The teaching and positions of Rick Warren have come into conflict with us at Calvary Chapel. Pastor Chuck has directed us to discontinue this product effective immediately." ... And now this brings us to the unpleasant task of reporting that Greg Laurie is giving a strong promotion of Rick Warren and Bill Hybels, which means he is indirectly promoting contemplative and emerging (which we will explain later in this article), and directly promoting Purpose Driven. And unfortunately, there is a twist to this story. In Laurie's May 2008 letter to pastors and leaders, Laurie talks about his upcoming crusade in New York City, saying, in reference to it, "God is on the move." He then states that "[t]his move is also seen in the formation of the New York City Leadership group. Under their direction, a community-wide 40 Days of Purpose campaign with Pastor Rick Warren has been launched, and the significant services of Bill Hybels' Leadership Summit conferences are also being organized to strengthen the local church." ... This report will obviously be disheartening to many Calvary Chapel pastors and church goers who have believed that their movement was going to press forward into the future without these un-biblical movements. Laurie's current promotion and financial backing of Rick Warren will cause many to wonder just which direction the Calvary Chapel movement will really end up going. ... This coming November Greg Laurie will present "Preach the Word," a conference for Pastors and Leaders. Those joining him will include Alistair Begg, Chuck Smith, and John MacArthur. Perhaps these three men can help Greg Laurie remember the simple and true faith he found so many years ago.
[article link]

John Piper's Upcoming Leave - As you may have already heard in the sermon from March 27-28, the elders graciously approved on March 22 a leave of absence that will take me away from Bethlehem from May 1 through December 31, 2010 - I asked the elders not to pay me for this leave - I don't feel it is owed to me - The elders did not agree with my request {Is this 'much publicized' unpaid leave really an unpaid leave or is Pastor John Pieper simply pretending to give up thousands of dollars of 'base salary' all the while he is still collecting possibly millions of dollars in perks, publishing fees, gifts and various other compensations. Update: It isn't an unpaid leave "The elders did not agree with my request" though many blog comments are posting remarks as though it is. Note: If attending a Church or a congregation like John Piper's Bethlehem Baptist Church in Minneapolis that suddenly begins to change and embrace different teachings like Rick Warren's purpose driven commitment [as Bethlehem Baptist Church is now in the process of doing] or worse the unbiblical Emergent Church [New Age Christianity] practices - stop donating and stop tithing to that church for at least three months or until you can have enough time to make a sound non-financially motivated assessment about where the direction of the Church is going and what the new direction entails and means for individual Christian participation.}
In this leave, I intend to let go of all of it. No book-writing. No sermon preparation or preaching. No blogging. No Twitter. No articles. No reports. No papers. *And no speaking engagements. There is *one [two] stateside exception-the weekend devoted to the Desiring God National Conference combined with the inaugural convocation of Bethlehem College and Seminary in October. Noël thought I should keep **three international commitments. Our reasoning is that if she could go along, and if we plan it right {as a free trip? - the guy just took over half a year off so time off isn't an issue}, these could be very special times of refreshment together. The elders have appointed a group to stay in touch and keep me accountable for this leave. They are David Mathis, Jon Bloom, Tom Steller, Sam Crabtree, Jon Grano, Tim Held, Tony Campagna, and Kurt Elting-Ballard. Five of these have walked with Noël and me over the last two months, helping us discern the wisdom, scope, and nature of this leave. They brought the final recommendation to the elders on March 22. I asked the elders not to pay me for this leave. I don't feel it is owed to me. I know I am causing more work for others, and I apologize to the staff for that. Not only that, others could use similar time away. Most working men and women do not have the freedom to step back like this. The elders did not agree with my request. Noël and I are profoundly grateful for this kind of affection. We will seek the Lord for how much of your financial support to give back to the church, to perhaps bear some of the load.
[article link]

Smoking Gun: Is [Pastor] Bob's [Grenier] inner-circle doing his dirty work? - The tactic has been extremely successful over the decades - The second thing this tactic does is it intimidates others from speaking out - Effective tactic - Wrong, but effective - That's partly how a [possible] bad guy like Bob "gets away" with abuse and corruption for over 30 years…that and a lot of "help" from "friends" in the "community"
A major prediction I and my brother made many months ago is proving true. Smoking gun true. From our experience as eyewitnesses over the years from "behind the scenes"…we postulated that Bob's inner-circle would come out blasting with all sorts of lies and vicious attacks to smear those who attempted to confront Pastor Bob Grenier of Calvary Chapel Visalia's abuse and corruption. We've seen the scenario play out MANY times before. Someone blows the whistle on Bob's [alleged] bad behavior…then they are systematically ostracized, marginalized and then removed from Calvary Chapel Visalia…then the smear campaign goes into full force in an attempt to discredit those who have been dispatched by Bob. The tactic has been extremely successful over the decades. It does two things…it poisons the well with regards to those who have challenged Bob…so others shun them and the people lose credibility in the community and doubt is cast on the veracity of the people's allegations of abuse or corruption against Bob. The second thing this tactic does is it intimidates others from speaking out. Others see how those who have come against Bob have been shunned and smeared…and they don't want it to happen to them…so they stay silent. Effective tactic. Wrong, but effective. That's partly how a bad guy like Bob "gets away" with abuse and corruption for over 30 years…that and a lot of "help" from "friends" in the "community".
[article link]

Is Calvary Chapel Head [Pastor] Chuck Smith Covering for a Child Beater? - One of these days, I'm going to get around to investigate Calvary Chapel and the many allegations sent my way that it protects abusers within their ranks - But Alex Grenier alleges [Chuck] Smith knows more about what happens in his church than the popular image of the Hawaiian shirt-wearing, ever-grinning fogie has crafted - Alex writes "Since Big Calvary [Calvary Chapel of Costa Mesa, CA] likes to be **a non-denomination denomination so Chuck Smith doesn't have to pay for the misdeeds of corrupt jerks like another Calvary Chapel pastor...then there needs to be a place where victims of other corrupt jerks like [Pastor] Bob Grenier can go to get help, blow the whistle on the abuse and corruption, and spread the word to warn the church per 1 Timothy 5" {Note: This is an extremely important point that apparently the only reason [or main reason] that the Chuck Smith Calvary Chapel "movement" is structured as a non-denominational [in name only] church structure is because it is financially beneficial to Chuck Smith to do it this way. If Calvary Chapel was structured as a regular run of the mill church denomination it might [or might not] expose Calvary Chapel of Costa Mesa to more financial risks but it goes to show that Chuck Smith seems to think that there is enough smoke coming from some of his own Calvary Chapel pastors [men whom Chuck Smith seems unable or unwilling to censor] that Chuck Smith does not want to be officially denominationally linked to any of them presumably in case the smoke (rumors - or hidden events) becomes an actual fire (an open and publicly known event) that then has to be dealt with. - Also Note: To correct some of the comments - Calvary Chapel has a lot of problems mainly involving unaccountable Pastors [the Chuck Smith model of ministry] but it is a misrepresentation of Calvary Chapel to insinuate that they are "Talibanish" or treat women unfairly in any way. One of the strengths of Calvary Chapel has always been their great commitment to women.}
One of these days, I'm going to get around to investigate Calvary Chapel and the many allegations sent my way that it protects abusers within their ranks. It's one of American Christianity's great open secrets, and only Christianity Today has truly tried to tackle the subject. But maybe others will get there before me--I hope not, but if that means bringing people to justice or exposing Calvary Chapel's far-from-God leadership, so be it. Consider a scandal brewing in Visalia. There, Calvary Chapel's pastor Bob Grenier has had to fend off allegations from his own sons that he savagely beat them as children during the 1980s and 1990s. The brothers have gone to police and even Calvary Chapel head Chuck Smith with their story--no dice. ... What does Chuck Smith know? The founder of Calvary Chapel visited Visalia in early July, just a couple of weeks before the Grenier matter hit the proverbial fan. Calvary Church leaders told the Bee that the Grenier brothers came to them with the allegations, but they refuse to disclose whether they plan to investigate. But Alex Grenier alleges Smith knows more about what happens in his church than the popular image of the Hawaiian shirt-wearing, ever-grinning fogie has crafted.
[article link]

[*Note: still on a break but just wanted to make a quick post on this topic] Biblical Election: The true Biblical Election Calling [for a task or a 'purpose' of God i.e. Jacob 'elected' over his brother Esau for the task of fathering the Tribes of Israel, the Nation of Israel] and is not to be confused with the Redemption/Salvation Calling also of God
The Bible uses the lives and events of the Old Testament in order to more easily explain New Testament doctrines and concepts to [us] Christian believers. "1 Corinthians 10:11 Now all these [Old Testament] things happened unto them [O.T. people] for ensamples [examples]: and they are written for our [Christian] admonition, upon whom the ends of the world are come." 1. First is the 'Called' invited into a redemption/salvation relationship with God i.e. Abraham. - "Acts 7:2-4 And he [Stephen] said, Men, brethren, and fathers, hearken; The God of glory appeared unto our father Abraham, when he [Abram] was in Mesopotamia [Babylon], before he dwelt in Charran, And [God] said [calling] unto him, Get thee out of thy country [Babylon], and from thy kindred, and come [answer the calling of God] into the land [Israel] which I shall shew thee. Then [answering the call-invitation of God] came he [Abram, later renamed to Abraham] out of the land of the Chaldaeans, ..." 2. The 'Chosen' are those who have answered the universal call from God (John 12:32 And I [Jesus], if I be lifted up (crucifixion & resurrection) from the earth, will draw (call/invite) all men to Me.) to enter into a relationship with God in Jesus Christ. Example: Isaac was chosen to receive the promises and blessings of his father Abraham over his older brother Ishmael. "Galatians 4:28 Now we [Christians], [Gentile] brethren, as [Jewish] Isaac was [chosen over Ishmael], are the children of promise [along with the Jews (Romans 9:4)]." 3. Election: Those who are chosen are then elected (called) to a specific task or calling to accomplish for God i.e. Jacob being elected over his older brother Esau to be the father of the Tribes of Israel. "Romans 9:10-13 And not only this; but when Rebecca also had conceived by one, even by our father Isaac; For the [twins] children [Esau - Jacob] being not yet born, neither having done any good or evil, that the *purpose [task] of God according to *election might stand, not of works, but of Him [God] that calleth [for a purpose - election]; It was said unto her [Rebecca], The elder [Esau] shall serve the younger [Jacob]. As it is [later after they both lived their life and died] written, Jacob have I loved, but Esau [who sold his birthright (Hebrews 12:16)] have I hated." - "Hebrews 12:16-17 Lest there be any fornicator, or profane person, as Esau, who for one morsel of meat sold his birthright. For ye know how that afterward, when he [Esau] would have inherited the blessing, he was rejected: for he found no place of repentance, though he sought it carefully with tears." 4. Glorified: those who accomplish the task they have been called (elected) by God to preform are glorified 'accomplished' in God. "Acts 7:8-10 And He [God] gave him [Abraham] the covenant of circumcision: and so Abraham [the example of: called] begat Isaac [the example of: chosen], and circumcised him the eighth day; and Isaac begat Jacob [the example of: election]; and Jacob [elected to the task] begat the twelve patriarchs [Tribes of Israel]. And the patriarchs, moved with envy, sold Joseph [the example of: Glorification - (see also: 2 Samuel 13:18)] into Egypt: but God was with him [Joseph], And delivered him out of all his afflictions, and gave him favour and wisdom in the sight of Pharaoh [Pharaoh Akhenaten] King of Egypt; and He [God] made him [Joseph - Glorified] Governor over Egypt and all his house."
[article link]

Basic Christian: - The Basic Christian Bible Study: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Note: Jesus during His visitation went into the Synagogues in His area and into the Temple to teach and to serve and that is what we are to do in our day is to enter into the Church and participate, to serve and to fellowship with one another - "Matthew 4:23 And Jesus went about all Galilee, teaching in their synagogues, and preaching the Gospel (good news) of the Kingdom, and healing all manner of sickness and all manner of disease among the people."
It's not always easy to attend Church and especially the more mature we become in Jesus the more difficult it is to get nourished and built up by the simple and often repeated messages that now routinely flow from the majority of pulpits [regardless of denomination] from most Christian Churches. However we do have our Salvation and having the knowledge of our own eternal Salvation we have Peace with God and having Peace with God we have Rest in ourselves [within our soul] and having Rest we can ultimately Trust in God. Trusting in God we are to go into the Churches and enjoy the fellowship and presence of other Christians where we can rejoice and serve and encourage one another in the love of Jesus all the while we work with one another to facilitate fellowship in the building up of the Kingdom of God while we seek to eliminate strife, division (1 Corinthians 3:3) and the increasingly ever present factions that are mindlessly turning Christian against Christian. The building up of the Christian Church universal is not an easy task but it is a necessary task, it is a meaningful task and ultimately it is an eternal task making it one of the most important tasks we can personally be involved in. Go to Church knowing that it is in fellowship with the Holy God that we gather together and praise the name of Jesus Christ!
[article link]

Note: Tips for Church Attendance
1. Go to a Church close to your home - attend a local neighborhood Church. 2. Start out by attending a non-Sunday service. Attend a weeknight or early morning Bible study, event or retreat first before attending the Sunday service. 3. Don't donate any money for the first three months, this will give you an opportunity to access the fellowship based only on merit without the added difficulty of financial entanglement. Only contribute when financial statements are publically available and then only contribute a portion of your giving while also trying to give directly to Missionaries, Counseling Services, Support Groups, Internet Ministries, etc. - don't just give to a Church thinking that they will adequately fund other Ministries with your donation. 4. Attend more than one Church or fellowship at a time. Attend a small Church and also a larger Church and likewise attend a Church close to home and also one further away from home. Rotate Church attendance between Sunday services and weeknight Bible Studies and also be open to attending as a guest the Churches and fellowships of other friends, co-workers and family members.
[article link]

Thomas Twitchell Blog: "Tim Guthrie Winning Truth? Surely You Jest" - If you've followed the Ergun Caner story this year, you no doubt have heard about the SBC pastors like Tim Guthrie, Tim Rogers, and Peter Lumpkins whose staunch defense of Ergun Caner rivals the Democratic spinsters who defended Clinton after the Lewinski affair - Thomas Twitchell has written an excellent blog comparing the Caner defenders to those of Clinton {Note: If we do step out of Church fellowship it should only be for a season while we continue to evaluate and grow in our own personal walk with Jesus. Just remember that whether we attend a Church or fellowship on our own God is always on the Throne and He is always accessible to each of us. The Kingdom of God is established [including on earth] and it is in existence and in authority over all mankind, thankfully regardless of our situation or status of fellowship.}
comments: Anonymous said...I am personally sick of this entire "Caner" story and situation. I know this is what some are hoping for that many will just give up and accept whatever defense has been made on behalf of Caner. But just the opposite seems to have happened. My reaction is, I am fed up with these self-promoting preachers (all that qualify as self-promoting), the millionaire boys club. The autocratic authority guys. Do as I say but not as I do. And don't question me as I am the preacher group... This is my opinion: I have no more time for these celebrity preachers, country club churches, no more money, not one dime, no more "faith" in any of them. I have "moved on" in life. I have actually drawn closer to the Lord. I have gotten my eyes off these people. They no longer occupy my thoughts or time. I read and understand my own Bible. The Holy Spirit leads my understanding. I don't need these self important authorities, that know less than I do, to tell me anything. Just like in the early days of the church, they try to make one believe that you can't understand your Bible and probably need them to be saved. You can't understand your Bible unless they tell you what it says. Baloney! My answer is "Who needs them"? They fight amongst themselves to keep the club going. All trying to be "big-shots". I don't need them, don't want them, not interested in them. God will take care of them one day. I am interested in the furtherance of the Gospel (self study) witnessing, and in people coming to Jesus by any means that is OF GOD. I also pray for Mr. Rich and family to prevail as they should never have been treated they way they were. Thus, this is why I read this blog. ... Anonymous said...And as more and more [people] read the blogs, they will move on [to the Bible] just like you to discovered the Holy Spirit is the Best Teacher. And Free except for the cost of the Bible. A hearty AMEN to you, friend! Welcome to the Body of Christ. Not the entertainment social club that expects you to pay dues so they can live well and build 'their' earthly kingdoms. ... X P M C MEMBER said...I used to wonder why people never went to a church. I used to wonder why there were NO traffic jams on Sunday mornings. Now I am one of them because of what religion has taught us in today's time which is......."B E W A R E OF THE W O L V E S" I quit listening to these decievers and am much happier with the "personal" relationship I now have with Christ. Now all you that follow these men, I hope you enjoy their ride...NOW I KNOW THE REAL MEANING OF BEING A " WISEMAN" ... Thy Peace said...An interesting sermon that relates to some of the comments that are disillusioned with church is from Pastor Wade Burleson, Emmanuel Baptist Church, Enid, OK. The sermon is titled "1 John - The Anointing of the Father", March 22, 2009 - Part 11 of series (1 Jn. 2:26-27). As their church is redoing their website, the audio mp3 is not yet available on their new website, but you can watch the video here. The sermon starts around 28:00.
[article link]

7/29/2010 - Dividing Line with James White "What kind of a person when they get caught lying, instead of repenting just makes up another lie" {Note: Two recordings of Ergun Caner attempting to explain the Trinity - Father, Son, Holy Spirit nature of God are played and Caner does an 'ok' job BUT unexplainably mixes within his convoluted explanations New Age terms and concepts i.e. "eternal progression" saying that Jesus' incarnation was "just a part of His eternal progression" (i.e. LDS Mormonism) and then that the Trinity is embodied at the tip of our own finger (i.e. some New Age [Gnostic - Da Vinci Code] concept that we are all little gods). The tip of our finger analogy is completely wrong in that three dimensions (length, height, and width) always have with it the 4th dimension of time and for example the higher [5th and 6th] spiritual dimensions including the ever present eternal, limitless dimension of God so using the tip of our own finger to represent the Trinity of God is perhaps the worst of all possible examples and any Seminary Theology professor should be able to give a more concise and coherent statement on the Trinity than Caner is able to explain - as though he is publically explaining it for the first time.} (Mp3)
Discussed today: A May [2010 - San Diego, CA] recording of Ergun Caner talking about haters [and 'flamers' i.e. Caner's version of Christians who simply question him]. Dr. White also took two calls.
[article link]

7/29/2010 - Dividing Line with James White "What kind of a person when they get caught lying, instead of repenting just makes up another lie" {Note: Two recordings of Ergun Caner attempting to explain the Trinity - Father, Son, Holy Spirit nature of God are played and Caner does an 'ok' job BUT unexplainably mixes within his convoluted explanations New Age terms and concepts i.e. "eternal progression" saying that Jesus' incarnation was "just a part of His eternal progression" (i.e. LDS Mormonism) and then that the Trinity is embodied at the tip of our own finger (i.e. some New Age [Gnostic - Da Vinci Code] concept that we are all little gods). The tip of our finger analogy is completely wrong in that three dimensions (length, height, and width) always have with it the 4th dimension of time and for example the higher [5th and 6th] spiritual dimensions including the ever present eternal, limitless dimension of God so using the tip of our own finger to represent the Trinity of God is perhaps the worst of all possible examples and any Seminary Theology professor should be able to give a more concise and coherent statement on the Trinity than Caner is able to explain - as though he is publically explaining it for the first time.} (Mp3)
Discussed today: A May [2010 - San Diego, CA] recording of Ergun Caner talking about haters [and 'flamers' i.e. Caner's version of Christians who simply question him]. Dr. White also took two calls.
[article link]

BasicChristian.org: Biblical Proof that Jesus is God - The Names used to refer to Jesus reveal that Jesus is God in Substance, Authority, and Character - Luke 2:21 ... His name substance, authority, character was called JESUS ((JE = God, Yahweh, Jehovah) + (SUS = Salvation, Healing)), which was so named of the angel before He was conceived in the womb
A note about the Holy Bible, as a document the Bible was spoken by God and written down by prophets and scribes. Today some people think of the Bible as a collection of ancient events and stories while in actuality the Bible is a legal document containing both the Old & New Testaments, the covenant and contract between God and mankind. The words, terms and phrases are legal in nature and binding in stature. When Jesus refers to Himself as Christ, Lord, Savior, and God, He is saying it in a legal binding term, a legal binding term between God and mankind. -- In the historical events of the life and crucifixion of Jesus Christ the reason for the guilty verdict, the recorded "crime", by the leaders of His day in order to condemn Him at His multiple trials was that Jesus repeatedly declared Himself to be God to many eyewitnesses. Declaring oneself to be God is a part of the crime of blaspheming (misrepresenting God) unless of course as in the case of Jesus where God actually was in human flesh visiting mankind to remove the sins of the world. In other words Jesus was sentenced to death and crucified not for committing a crime like robbing a bank or kidnapping or something that we would normally associate with a death penalty case. Jesus was convicted of the "crime" of blasphemy, declaring Himself to be God. ...
[article link]

BasicChristian.org: blog Bible Study Genesis - An Eight Part Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Coming Soon the Basic Christian Article: Who is Melchizedek? Melchizedek (Genesis 14:18-20) is a higher multidimensional being. Melchizedek exists outside of our own human time and space dimensions (restrictions). Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. So who is Melchizedek? Melchizedek is the manifestation of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ...
[article link]

Gnosticism: New Release! Hollywood's War on God - Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war against God (DVD - $19.95)
Hollywood's War on God is a mind-blowing, eye-popping documentary that reveals how satanic forces are using Hollywood's most memorable movies and most popular actors to propagate an ancient lie in fulfillment of biblical prophecy. Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war on God. Such titles include Ron Howard & Tom Hanks "The Da Vinci Code"; Keanu Reeves "The Matrix" and "Constantine"; Brad Pitt's "Fight Club"; Jim Carrey's "Truman Show"; Toby McQuire's "Pleasantville"; Arnold Swarzenegger's "Total Recall"; Johnny Depp's "From Hell"; Shawn Connery's "League of Extraordinary Gentleman"; J.K. Rowling's "Harry Potter"; Harrison Ford's "Bladerunner"; Tom Cruise's "Vanilla Sky," "Eyes Wide Shut" and "Minority Report" and many others.
[article link]

Gnosticism, New Age, and the Da Vinci Code - What do they Have in Common? - Heresies are a lot like the common cold - They keep coming back around, but in a slightly changed form - But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health - Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice (Jesus), without authority (Jesus), without the cross (Jesus) - A Christianity with no cross is a Christianity with no power and a religion with no power doesn't last very long {The cross is the victory of Jesus Christ over sin, death, and the power of Satan. The proof of the victory of the cross of Jesus is the Resurrection of Jesus. Jesus is Alive! sin is dead and Satan is powerless, over our freewill.}
Heresies are a lot like the common cold. They keep coming back around, but in a slightly changed form. But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health. Neither the New Age movement nor the The Da Vinci Code buys into to ancient Gnosticism lock, stock, and barrel. But they both rely on key Gnostic ideas that have as much appeal now as they did in the second century. For who does not eventually feel the emptiness and ennui of a life without the spiritual dimension, a life devoid of mystery? Our contemporary Western society, like 2nd century Roman society, has lost its soul. We suffer from the desperation that comes from a lack of meaning. -- The New Age has appeal because it restores a sense of mystery. It imitates the syncretism of the Gnostics, blending together exotic ideas from the east with traditions native to the west to produce a hodge-podge that may be incoherent but is nevertheless intriguing. The Da Vinci Code resurrects the claim of a secret tradition that is earlier and more faithful than the New Testament Scriptures. It offers us a way to feel connected to Jesus even while we scorn the leaders and laws of the Church said to be founded by him. -- But the appeal of these currents also constitute their undoing. Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice, without authority, without the cross. They follow ancient Gnosticism in preserving a veneer of Christianity while emptying it of its heart and soul.. But the fate of Gnosticism ought to serve as a warning here. A Christianity with no cross is a Christianity with no power. And a religion with no power doesn't last very long. The Da Vinci Code may have sold a few million copies in the first years of the third millennium. But here is my guess - in the fourth millennium, it will take an archeologist digging in the arid sands of Egypt to find a copy.
[article link]

Gnosticism, the Soul-Only "Gospel" and the End Times - Gnosticism falsely concludes: There were two separate realms-one spiritual, the other material (physical) - The spiritual realm, created by God [not by Father God but by Satan or some other unknown god that Satan channeled, however more and more often Satan is being taught as the original Father spirit god], was all good; the material realm, created by the demiurge [Father God, Son Jesus, Holy Spirit], all evil - Man needed to be saved, not from Original Sin, but from enslavement to matter (physical body, physical world and from God (Jesus) who created the physical world, though the cults sure do like sex, drugs, alcohol, money etc. so maybe they don't want to be 'saved' from everything physical) [rejecting this (physical) world]-[rejecting the (moral government) law] For this, he {occult initiate} had to learn the mystical arts - Thus Gnosticism became a source for the occult (Satanic) tradition {Gnosticism - The Question: Is Jesus who loves us, gave His life and died for us on the cross God or is Satan who lies to us and kills us God? That is the dilemma of the Gnostic and actually that is also the dilemma for everyone. However even in this upside down world where wrong is right and lies are truth it is still easy to tell that Jesus the God of Love is God!}
In addition, Gnostics engaged in speculative theology, even in the days of the apostles, based upon a higher form of knowledge not available to "ordinary" Christians. This resulted in "speculations respecting angels and spirits" and a false dualism "leading to asceticism on the one hand *[rejecting this world], and to an immoral libertinism on the other hand *[rejecting the law]." Today, we have an eschatological system that purports to know we are living in the last days, not by an appeal to the Bible but by having a special ability to read contemporary signs. ... Certain strange inferences were derived from this bizarre worldview. Gnostic doctrine concluded that Jehovah of the Old Testament was actually Satan, thus, Satan ruled the physical world. The body also belonged to Satan. It was the prison of the soul. "The Gnostic secret is that the spirit is trapped in matter, and to free it, the world must be rejected."5 Not only asceticism but escapism became a major tenet of the Gnostic gospel. If the physical world is evil, then man must do anything and everything to escape it.
[article link]

Gnosticism: The Gnostic NIV Bible Exposed - A look At Gnosticism And The NIV - The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all" - Words Identifying Christ as God Are Stolen Away
The word "Gnostic" comes from the Greek verb "ginosko", which means "to know, or to be taking in knowledge". Or you can derive it from the noun "gnosis", which means "knowledge, or a seeking to know". The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all". Their headquarters was in Alexandria, Egypt, where they had collected an enormous library. ... They claimed to understand God and Salvation perfectly. They believed that they themselves were spirit, while all other people were soul and body. They believed that all matter was evil, and therefore the world produced from evil matter and possessed by evil demons cannot be a creation of a good God. Therefore they were willing for Christ to be the creator as long as it was agreed that He was an inferior god. Therefore they denied the reality and the necessity of the Atonement of Christ, and they claimed that Christ's body was an illusion. They did not believe that Christ really came in the flesh. They rejected the Old Testament and its God Jehovah. -- They were obsessed with a cult of angels, from which they derived the concept of guardian angels. They were obsessed with the concept of man, and of God, and of the world through religious experiences. They allegorized all the teachings of Scripture in order to achieve a strange conformity between Gnosticism and Christianity. The Gnostics worked hard on destroying the Person of Christ as coequal to God, and as having both a human nature and a Divine nature. Therefore we recognize that the Apostles in their letters were warning the churches against the influence of the Gnostics. We read that in 1 John 2:22, from which we can see their struggle against the Gnostics of the 1st century.
[article link]

The Da Vinci Code Exposed - The Gnostic Gospels - Notice, however, there is no mention of Mary being married to Jesus - In fact, there is not one ancient text anywhere, Gnostic or otherwise, that suggests that Jesus was married to Mary - None! The only famous text of Jesus being married is Dan's Brown's book itself - (Dan Brown) made it up
The Gnostic followers play an important role in Brown's conspiracy. The word Gnostic means "secret knowledge." According to the novel there are 80 Gnostic gospels that were burned or buried by the Catholic Church. These gospels give a different view of Jesus and His teachings. Many have asked me about these supposedly "lost books of the Bible". First of all, they are not lost books of the Bible. They do not belong to the Bible at all; therefore, they are not lost books of the Bible. These books were known by the fourth century Bishops, and they excluded them from the Canon of Scripture because they did not meet the strict criteria to be included. Actually in truth, there are 52 fragmented texts that were discovered in a cave in Egypt on December of 1945 by an Arab peasant. These Gnostic writings are a collection of poems and myths attributing to Jesus certain sayings and beliefs which are very different than the canonical (accepted as correct-true) Bible. ... The Apostles were not unfamiliar with the teachings of the Gnostics. They denounce their teachings in several New Testament passages. Timothy, guard what has been entrusted to your care. Turn away from godless chatter and the opposing ideas of what is falsely called knowledge, which some have professed and in so doing have wandered from the faith (1 Tim 6:20-21). The Greek word for knowledge is gnosis. Notice Paul warns against those who "falsely call" themselves knowledgeable ones. This is a clear reference to the Gnostics of the first century. He even says that those who profess this false knowledge have wandered from the faith.
[article link]

Movie: Ron Howard Prepares to Unleash Angels & Demons (2009) - the follow-up to The (2006) Da Vinci Code [Angels & Demons is part 1 - The Da Vinci Code was actually part 2] - Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code - Variety's report goes on to note that, although the Angels & Demons novel was written before and takes place before The Da Vinci Code, the film will be a sequel {The next Ron Howard movie "Angels & Demons" is a continuing part of the agenda to rise the evil fallen Nephilim [the occult considers Nephilim to be powerful, wise, illuminated (enlightened) and call themselves the followers "Illuminati"] and submit mankind to these fallen evil spirits. Note: Biblically fallen Angels and Demons are probably not the same thing though people often refer to them as being the same thing. Fallen Angels are Angels [that generally do not attempt to possess (indwell) people] while Demons [desire to possess and indwell people] may be offspring of the Nephilim (fallen Angels) & human intermixing that occurred in Geneses chapter 6 and that were all killed in the flood [the reason for the flood] of Noah's time. So saying Angels and Demons does not make one group good and the other bad both groups (angels and demons) would be bad if the Angels are fallen and in rebellion against God.}
One of the many high-profile productions being affected by the looming writers' strike is Angels & Demons, the follow-up to The Da Vinci Code -- but if director Ron Howard and his fellow filmmakers have anything to say about it, their sequel's progress will be unimpeded. Variety reports on the last-minute preparations behind the scenes of Angels & Demons, which will find Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code, the $758 million-grossing adaptation of Dan Brown's bestselling book. Angels is scheduled to start filming in Europe next February, but with the writers' strike coming as early as November 1, Howard's team has to move quickly. ... Meanwhile, the "Angels" team have begun casting around Tom Hanks, who will reprise his role as Robert Langdon. Hanks' character, a Harvard-based expert on religious symbols, this time sleuths a mystery that involves a secret society and a conspiracy that leads to Vatican City and threatens the future of the Catholic Church. Variety's report goes on to note that, although the Angels & Demons novel was written before -- and takes place before -- The Da Vinci Code, the film will be a sequel.
[article link]

{Flashback} THE BAD NEWS OF THE DA VINCI CODE MOVIE: Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006
The New York Times called recently asking what's wrong with THE DA VINCI CODE. With regard to the book by that name, there have been a large number of articles, some published in MovieGuide', explaining its egregious historical, theological, and moral problems. With regard to the movie scheduled to be distributed worldwide by Sony Pictures, however, about which the Times was calling, we won't know until we see the final product. The strange thing about the movie is that the two key people involved, Tom Hanks and Ron Howard, claim to be Christians. Mr. Hanks has told reporters that he came to Christ many years ago and now attends a Greek Orthodox church with his wife. A Campus Crusade minister worked as Ron Howard's assistant for many years and said that Mr. Howard went to a Presbyterian church. Therefore, it is strange that these two men are making THE DA VINCI CODE, unless they have either sold out and see it as a way of making a lot of money, or they plan to change it.
[article link]

Did Jesus have a wife and child, of course not! - Da Vinci Code (Jesus is only human) Cults Exposed
A new movie is set to air a program that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic. ... Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! The Jewish Talmud teaches this same lie. Thus, Antichrist can "prove" his lineage back to King David, an absolute requirement if he is to convince the Jewish people he is their Messiah for whom they have been awaiting!
[article link]

[Continued] Ergun Caner Whopper: - Comments: Anonymous said...This is truly getting worse and worse - I would not in any way be surprised if there are more revelations to come - I have been suspicious from the beginning that there's more to this story than meets the eye - I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question - Sorry, Caner, if I'm wrong - But man, you seriously brought this on yourself and you know it
One of the more recent Caner defenders to go public is Mac Brunson, pastor of FBC Jax, as his defense was posted on Stormin' Norman Geisler's site last week. Brunson is Caner's close friend, and co-author. Comments: Anonymous said..."So Mac Brunson was making money also by selling books he co-authored with Caner?" Flashback from the good old days at FBCJ when the Brunson family arrived - they are experts on how to get monies from the flock. Every Adult Sunday School class was asked to put in $1 for Trey & his fiance's wedding gift . . .the deacons wives hosted a Bridal Shower . . .and then there was the formal reception Mac hosted in the church dining room for their introduction. Very tacky tacky, but they did get a pocketful of money and a trunk load of gifts and daddy gave him the best gift of all - put him on payroll at the church. Glad I'm gone! Yes, Mac knows how to make his money! -- Anonymous said...These guys love their secrets but that is only because the full truth is embarrassing. They think folks believe them because they carry titles of "pastor". -- Also James White discusses a little about speeches/sermons Ergun Caner made in May [2010] of this year, where he [Caner] calls the people questioning him as "haters" and more on Dividing Line tomorrow on this subject. -- It is no secret, and it is no rumor. It is fact. A blogger has the video tape of Caner's training or speech he gave to a certain unit of our U.S. Marines on Jihad. He plans on making it available soon. And it will take another round of defenses and attacks from Caner's defenders like Guthrie and Stormin Norman Geisler to explain even more lies coming from Caner, and this time it's more serious: he delivered them to our troops. -- I am deeply disturbed by this potential new revelation that caner addresses our military troops on jihad. If this is true, then someone in the government did not do their job and vet this guy. To think that a liar had access to the troops and fed them information that was not based in fact gives me pause. This may be a bigger story than a lying Baptist seminary president. It is easy for me to imagine innocent people taking the word of their pastor who invited Caner. It is very different to imagine our military doing the same. I predict this will be a very big story if it is based in fact. -- Anonymous said...This is truly getting worse and worse. I would not in any way be surprised if there are more revelations to come. I have been suspicious from the beginning that there's more to this story than meets the eye. I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question. Sorry, Caner, if I'm wrong. But man, you seriously brought this on yourself and you know it.
[article link]

[Continued] Ergun Caner Whopper: - Comments: Anonymous said...This is truly getting worse and worse - I would not in any way be surprised if there are more revelations to come - I have been suspicious from the beginning that there's more to this story than meets the eye - I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question - Sorry, Caner, if I'm wrong - But man, you seriously brought this on yourself and you know it
One of the more recent Caner defenders to go public is Mac Brunson, pastor of FBC Jax, as his defense was posted on Stormin' Norman Geisler's site last week. Brunson is Caner's close friend, and co-author. Comments: Anonymous said..."So Mac Brunson was making money also by selling books he co-authored with Caner?" Flashback from the good old days at FBCJ when the Brunson family arrived - they are experts on how to get monies from the flock. Every Adult Sunday School class was asked to put in $1 for Trey & his fiance's wedding gift . . .the deacons wives hosted a Bridal Shower . . .and then there was the formal reception Mac hosted in the church dining room for their introduction. Very tacky tacky, but they did get a pocketful of money and a trunk load of gifts and daddy gave him the best gift of all - put him on payroll at the church. Glad I'm gone! Yes, Mac knows how to make his money! -- Anonymous said...These guys love their secrets but that is only because the full truth is embarrassing. They think folks believe them because they carry titles of "pastor". -- Also James White discusses a little about speeches/sermons Ergun Caner made in May [2010] of this year, where he [Caner] calls the people questioning him as "haters" and more on Dividing Line tomorrow on this subject. -- It is no secret, and it is no rumor. It is fact. A blogger has the video tape of Caner's training or speech he gave to a certain unit of our U.S. Marines on Jihad. He plans on making it available soon. And it will take another round of defenses and attacks from Caner's defenders like Guthrie and Stormin Norman Geisler to explain even more lies coming from Caner, and this time it's more serious: he delivered them to our troops. -- I am deeply disturbed by this potential new revelation that caner addresses our military troops on jihad. If this is true, then someone in the government did not do their job and vet this guy. To think that a liar had access to the troops and fed them information that was not based in fact gives me pause. This may be a bigger story than a lying Baptist seminary president. It is easy for me to imagine innocent people taking the word of their pastor who invited Caner. It is very different to imagine our military doing the same. I predict this will be a very big story if it is based in fact. -- Anonymous said...This is truly getting worse and worse. I would not in any way be surprised if there are more revelations to come. I have been suspicious from the beginning that there's more to this story than meets the eye. I'll say it one more time...are we SURE this guy is not still a Muslim? In infiltration? I don't care what anybody says, somebody needs to be asking this question. Sorry, Caner, if I'm wrong. But man, you seriously brought this on yourself and you know it.
[article link]

[Warning!] Watchman Fellowship: Watchman Fellowship is an independent, nondenominational Christian research and apologetics ministry focusing on new religious movements [i.e. fake ex-Muslim Jihadist], cults, the occult and the New Age - Don't miss your opportunity to see [Secular (occult), New Age, Emergent Church Apologist and fake ex-Muslim Jihadist] Dr. Ergun Caner speaking at our annual (2007) banquet as we celebrated twenty-eight years of ministry - [Wolf in sheep's clothing] Dr. Caner was recently elected to Watchman Fellowship's board of directors [and remains on the Watchman board of directors]
Ergun Caner is the President of Liberty Theological Seminary at Liberty University, Lynchburg, VA. When named to the position in 2005, Caner became the first former Muslim to lead an evangelical seminary. Caner is a leading voice for evangelicalism on the international stage. He has been a guest on such television networks as Fox News, MSNBC, CNBC, and the BBC. He has written 14 books, including When Worldviews Collide, on the subject of global apologetics and defending the Christian faith. Dr. Caner was recently elected to Watchman Fellowship's board of directors. - Staff & Board Members - Board Members: Ergun Caner.
[article link]

It Takes a Long Time to Clean Up [Internet] Falsehoods - The Internet is such a huge "place" - It takes forever to clean up evidences of your past---if you are trying to do that, anyway - I was just referred to this (2005) press release on Ergun Caner's own website (better click fast, it will be gone before long!) - Note this further example of the mysterious "misstatement" that Ergun Caner seemed to be making over and over and over again for years on end {Note: Ergun Caner is going around preaching a 100% Emergent Church doctrine, principles and theology i.e. "God = Love" actually "God = God" and love, patience, faithfulness, justice, longsuffering, faithfulness, etc. are all Attributes of God. - Also Note: It is Dr. Norman Geisler (Veritas Evangelical Seminary) [one of Ergun Caner's biggest supporters and a mentor] that is going around from Church to Church doing "Apologetics Conferences" with Ergun Caner (also one of Geisler's Veritas Seminary instructors) as Geisler pretends to be informing Christians and preaching against the Gnostic Emergent Church Movement that is currently infiltrating Evangelical Christianity on a massive scale all the while Dr. Norman Geisler is forwarding, promoting and covering for Emergent Church prompter Ergun Caner. -- July 31, 2010 Calvary Chapel Downey - Apologetics Conference Speakers: Norman Geisler, "Understanding and Answering the Emergent Church" - Ergun Caner, "5 Reasons Why I am not a Muslim" Source: www.cccsdowney.org/high-school/monthly-letter/}
Ex-Muslim to lead at Liberty U. By Bob Lowry ASSOCIATED PRESS LYNCHBURG, Va. -- The new dean of the Rev. Jerry Falwell's Liberty University theological seminary is a former Sunni Muslim who plans to turn out a hipper generation of graduates by relating to them with lyrics from rapper 50 Cent, TV's "Queer Eye for the Straight Guy" and the latest movies and film stars. Ergun Mehmet Caner cracks one-liners as easily as he quotes a Bible verse. Lecturing to a packed auditorium of 450 students, Mr. Caner mixed religion with jokes to keep his students on their toes in a late afternoon theology class. He asked his students which popular actors they would marry "if she or he was a Christian." Their answers brought howls of laughter from the classroom. "In a given lecture, I'll talk about 'Queer Eye for the Straight Guy,' C.S. Lewis, 'Plato's Cave' and some lyrics by 50 Cent," Mr. Caner said of some subjects one normally wouldn't associate with Mr. Falwell's university. Mr. Caner sees it as a way to connect with his young audiences. "Most college students lose attention every seven minutes and with that, it's important to have that humor to bring us back in and teach us more," said Travis Bush, a junior from Rocky Mount, N.C., in Mr. Caner's class. "He's the best professor here. With the humor, it keeps us interested." Mr. Caner, 39, said he wants a different approach for a new generation of Liberty students, whom he dubs "tecumenicals." "I call them techies because, on one hand, they were raised with e-mail" he says. "And yet they are so ecumenical. This generation is different. They've been there, seen it and done it. They're looking for some *authentic passion that's got a pulse and that sweats. "The point is I'll use anything at my disposal. I'm not hiding from culture and I don't boycott culture. If I'm turning out students who say 'What's that dot on your head for?' That's ignorance. Or, 'Why'd you wear your laundry on the top of your head?' That's ignorance." Mr. Caner takes over as dean of the seminary in July after only two years at the 8,000-student school. The shaven-headed, goateed Mr. Caner [Proven False], whose family emigrated from Turkey [Sweeden] to Toledo, Ohio, when he was a teenager [two years old] ... Boyd Rist, Liberty's vice president for academic affairs, said Mr. Caner was the clear choice for the job after the former dean left for the presidency of another school. As for Mr. Caner's Muslim background, Mr. Rist said Mr. Falwell [Sr.] doesn't mind doing the unexpected at the school he founded in his hometown in 1971. Copyright 2005 News World Communications, Inc. Source: www.erguncaner.com/home/press/documents/ap_04152005.pdf
[article link]

Ergun Caner Whopper: My Madrassa Was in Beirut...By That Did He Mean the "Beirut Restaurant" in Toledo? - As more of Caner's deceptions become known, the defenders of Caner appear more and more ridiculous - And more is yet to come, maybe the worst yet, BUT we shall see - Taking a step back, I have some larger questions in all of this, as this is growing into the Great Evangelical Cover-up - How did Caner's embellishments get started and why did it go on for so long? - Why were these fibs not nipped in the bud by those in authority over him at the time? - Why was the due diligence on Caner not done by the heavies in the SBC to confirm his testimony? - I will ponder those questions in coming posts, so stay tuned - And now, here is the latest episode of "Caner Gone Wild" (Video)
As more of Caner's deceptions become known, the defenders of Caner appear more and more ridiculous. And more is yet to come, maybe the worst yet, BUT we shall see. One of the more recent Caner defenders to go public is Mac Brunson, pastor of FBC Jax, as his defense was posted on Stormin' Norman Geisler's site last week. Brunson is Caner's close friend, and co-author. At least Brunson doesn't blame Muslims and Calvinists, and Brunson does mention Caner's "sorrow" and "grief". Below is another Caner video; some new footage not seen until James White put it on his blog last week. It is Caner at Harbor Light Assembly of God, Freemont, California, on September 22, 2006. It contains the standard Caner yarns and tall tales mixed with racial stereotypes: came to America as he was getting ready for college, learned English from TV, he never drove a taxi or worked at 7/11, came as a "missionary", prayed on a rug in the high school bathrooms - you know, those typical "misstatements". But Caner tells a new one: his "madrassa, his training center" was in Beirut. That is interesting. He led FBC Jax to believe he was "raised in Europe" and trained there in Islamic Youth Jihad when he came to America...but now the training center has moved to Beirut. ... One more eye-popping claim by Caner in the vid. It seems he took the liberty of throwing his deceased father under the bus, saying that his father came to America with multiple wives, and that he lied to authorities saying they were his sisters! Imagine that, saying that your dad committed the crime of polygamy, when nowhere in any divorce papers was this mentioned. If his dad WAS a polygamist and lied about it, why on earth would he want to tell that story to the public? I know, it was all for Jesus, right? Taking a step back, I have some larger questions in all of this, as this is growing into the Great Evangelical Cover-up. - How did Caner's embellishments get started and why did it go on for so long? Why were these fibs not nipped in the bud by those in authority over him at the time? - Who was his pastor when he started spreading these tales after 9/11 who might have been able to counsel him and discipline him about lying? - Where did Caner work, and who was his boss at the time, that might have had opportunity to speak to Jerry Vines before and after Caner's FBC Jax sermon in November 2001? - Why was the due diligence on Caner not done by the heavies in the SBC to confirm his testimony? - Who knew or suspected that Caner was fibbing after 9/11, and who did they tell? - Or did NO ONE have any idea that he was lying about his past? Are we to believe that NO ONE that knew Caner pre 9/11 knew that he was fibbing on the preaching circuit? - Did he preach at his home church after 9/11, and did he embellish his story with those there that knew him pre 9/11? If not, why not? I will ponder those questions in coming posts, so stay tuned. And now, here is the latest episode of "Caner Gone Wild": (Video)
[article link]

Note: Only informed responsible giving (tithing) is cheerful giving - Previous year 501c3 non-profit tax form filings should be open and publically available (in Church offices) and on the internet for anyone and everyone to look at and only then is a person capable of making an informed decision about personally donating to charitable 'Churches' and causes i.e. a Harvest Crusade type of event -- "2 Corinthians 9:7 Every man according as he purposeth [responsibly] in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful [responsible] giver."
Only informed responsible giving (tithing) is cheerful giving! Not the ignorance is bliss, dutiful giving that the modern Church now wants us to participate in. -- "Ecclesiastes 7:12 For wisdom is a defense [refuge], and money [opportunity, power, influence, prestige] is a defense: but [more important than money] the excellency of [Biblical] knowledge [accurate, reliable Biblical doctrine] is, that wisdom giveth [eternal] life to them that have it."
[article link]

Donor Bill of Rights - PHILANTHROPY (Charitable Donations) is based on voluntary action for the common good - It is a tradition [and religious requirement] of giving and sharing that is primary to the quality of life - To assure that philanthropy merits the respect and trust of the general public, and that donors and prospective donors can have full confidence in the not-for-profit organizations and causes they are asked to support, we declare that all donors have these rights: I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes - II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities - III. **To have access to the organization's most recent financial statements - IV. To be assured their gifts will be used for the purposes for which they were given
I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes. II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities. III. To have access to the organization's most recent financial statements. IV. To be assured their gifts will be used for the purposes for which they were given. V. To receive appropriate acknowledgement and recognition. VI. To be assured that information about their donations is handled with respect and with confidentiality to the extent provided by law. VII. To expect that all relationships with individuals representing organizations of interest to the donor will be professional in nature. VIII. To be informed whether those seeking donations are volunteers, employees of the organization or hired solicitors. IX. To have the opportunity for their names to be deleted from mailing lists that an organization may intend to share. X To feel free to ask questions when making a donation and to receive prompt, truthful and forthright answers.
[article link]

Questions to Ask a Nonprofit (Church - Crusade - Conference - etc.) *Before Investing in [or contributing to] It - 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? - 6. How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised
Thinking of donating to a nonprofit? Here are some suggested questions to ask nonprofit organizations before investing in them. The answers can help you determine which charities to give to and evaluate the performance of the philanthropies you already support. 1. How are you collaborating with similar organizations on a local, regional, or national level? 2. What are the main obstacles that inhibit the fulfillment of your mission? How are you planning to overcome them? 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? 4. How much turnover have you experienced of employees and board members in the last two years {and how many related family members are employed and in what places within the organization}? 5. To what degree have you attracted new people {non-family members} and new ideas to your organization and board? 6. *How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised. 7. Most for-profit organizations have recently restructured themselves in recent years to become more efficient and productive. How, if at all, are you considering (or have you implemented) some version of this approach? 8. How efficiently is your organization run? To what degree have you assigned day-to-day management responsibilities to a tightly run executive committee instead of relying upon your full board? 9. Who are your main competitors and how do your results in recent years compare to theirs?
[article link]

Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Avoid charities that won't share information or pressure you - Reputable nonprofits: Will discuss their programs and finances - [they] Don't use pressure tactics - Are willing to send you literature about their work or direct you to a Web site - Will take "no" for an answer - Trust your instincts: If you still have doubts about a charity, don't contribute to it - Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation
Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Here are GuideStar's tips for donors who want to give with their heads as well as their hearts. Researching Charities Clarify your values. Do this before you open your checkbook, volunteer your time, or look at that letter from a charity. Identify your preferences. Ask yourself: "What is important to me?" The environment? Education? Hunger? Animal welfare? Helping sick children? Where should the charity do its work-in your neighborhood, region, the nation, or internationally? Ask yourself if you want to support a large or small charity, a new or an old one. Search the GuideStar database to find charities that meet your criteria. Focus on the mission. Look at each charity's description in the GuideStar search results, on its Web site, or in its literature. Find the nonprofits that fit best with your values. Eliminate organizations that don't meet your criteria. Now you're ready to look more closely at these organizations. Evaluating Charities Get the cold, hard facts. A reputable organization will: Define its mission and programs clearly. Have measurable goals. Use concrete criteria to describe its achievements. Compare apples to apples. Be sure to compare charities that do the same kind of work, especially if you're looking at their finances. The type of work a charity does can affect its operating costs dramatically. Avoid charities that won't share information or pressure you. Reputable nonprofits: Will discuss their programs and finances. Don't use pressure tactics. Are willing to send you literature about their work or direct you to a Web site. Will take "no" for an answer. Trust your instincts. If you still have doubts about a charity, don't contribute to it. Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation.
[article link]

House Church: Skip the sermon, worship at home {Note: Attending a local Church congregation where you can have input and make a difference is a vital part of Christianity and really home Church (fellowships) should be secondary [after Church or on a weeknight] to congregational attendance.}
DALLAS - To get to church on a recent Sunday morning, the Yeldell family walked no farther than their own living room to greet fellow worshippers. The members of this "house church" are part of what experts say is a fundamental shift in the way U.S. Christians think about church. Skip the sermons, costly church buildings and large, faceless crowds, they say. House church is about relationships forged in small faith communities. In general, house churches consist of 12 to 15 people who share what's going on in their lives, often turning to Scriptures for guidance. They rely on the Holy Spirit or spontaneity to lead the direction of their weekly gatherings. "I think part of the appeal for some in the house church movement is the desire to return to a simpler expression of church," said Ed Stetzer, a seminary professor and president of Lifeway Research, which is affiliated with the Southern Baptist Convention. "For many, church has become too much (like a) business while they just want to live like the Bible." House church proponents claim their small groups are sort of a throwback to the early Christian church in that they have no clergy and everyone is expected to contribute to the teaching, singing and praying. They are more commonly seen in countries where Christianity is not the dominant religion. Organizers say they're just starting to take off in the U.S. A study by the Barna Group, a firm specializing in data on religion and society, estimates that 6 million to 12 million Americans attend house churches. A survey last year by the Pew Forum found that 9 percent of American Protestants only attended home services. "The only consistent thing about house church is that each one is different," said Robin Yeldell, who, in 2006, left a traditional church where he was a missions committee chairman.
[article link]

A Gnostic Gospel - Christless Christianity: 2010 West Coast Conference - A Conference by Various Teachers (Online Video - Audio)
Message 5, A Gnostic Gospel: Americans are incurably "spiritual," but this spirituality expresses itself in ways that are incompatible with biblical Christianity. It expresses itself in ways that are essentially Gnostic. The American church has not been immune to the influence of this American Gnosticism. In this message, Dr. Peter Jones compares this private, mystical, and inward religious mentality with the corporate, doctrinal, and visible faith of orthodox Christianity.
[article link]

*Updated: Truth & Knowledge vs. Lies & Deception (PDF)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

{Flashback} Calvary Chapel (Skip Heitzig) Albuquerque States: Leonard Sweet Will Not Be Speaking at Conference - Lighthouse Trails Calls For Answers - Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? - the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque {Note: Because of deceptive and non-Christian practices emanating from various Calvary Chapel pastors the website links from Basic Christan to Skip Heitzig and several other Calvary Chapel (Costa Mesa) resources, Churches and pastors have recently been removed by the Basic Christian Ministry.}
This is an update regarding the Lighthouse Trails report that New Age sympathizer Leonard Sweet is scheduled to speak at Calvary Chapel Albuquerque for the National Worship Leader Conference this June. Conflicting reports are occurring as to whether Sweet's speaking engagement has been cancelled. Please refer to our recent posting, Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? where we write on some of these conflicting reports. A number of Lighthouse Trails' readers contacted us over the last couple days sending us copies of an email they each received from an undisclosed personnel at Calvary Chapel Albuquerque. **The form letter states: Thank you for contacting us here at The Connection and thanks for writing to Pastor Skip. We always love to hear from you. The conference is not a Calvary conference. The conference is being put on by Worship Leader Magazine using our facility - just like CAPE, Home school graduation, funerals, etc. Therefore, Leonard Sweet is not speaking at "Skip's Church". [LT: Heitzig is one of the speakers at this event.] He is part of a conference using Calvary's facilities. Leonard Sweet will attend the conference but WILL NOT BE SPEAKING. It is our prayer that God will continue to reveal Himself to you through His Word as you seek to know Him. Love in Christ, Connection Communications -- Because the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque, an official public notice from CCA stating that Leonard Sweet will not be speaking there could help clear up the present confusion. Just as important, a statement explaining to the body of Christ why they have decided to remove him from the platform would be important. In a day and age when so many Christian leaders are sending out mixed messages to the Church regarding spiritual deception, those wanting to maintain biblical integrity need to be forthright and clear in what they believe and stand for. And regardless of what denomination or movement this confusion is occurring in, those particular leaders do have a biblical obligation to the entire body of Jesus Christ. This is not Lighthouse Trails saying this - this is what the Bible requests of leaders and pastors.
[article link]

Benny Hinn Swedish "European Conference Word of Faith conference" weekend host not too happy - While hundreds lined up for hours to see Benny Hinn in Sweden this weekend, even as North America was reading about Benny Hinn and Paula White behavior in Italy about 2 weeks ago his appearance at the European Conference Word of Faith conference was not without controversy - I must say I was shocked by the content of Benny Hinns teaching - We have known each other since 1986, although it was a while ago we last met - There is no doubt that the Lord has used him as an evangelist all over the world for many years - I must say that I have never in all the meetings I had with him, heard what he taught us yesterday - His preaching, in which he certainly is not alone, seems to be more consistent and prepared [by others - i.e Think Tank, New Age religion] than I have ever heard before, but went far beyond what I mean is classic Christian faith and sound doctrine - It was not just some Gnostic elements, it was unfortunately too much of pure Gnosticism [occult knowledge]
Benny Hinn Swedish weekend host not too happy - Posted on July 26, 2010 by Bene Diction - While hundreds lined up for hours to see Benny Hinn in Sweden this weekend, (even as North America was reading about Benny Hinn and Paula White behavior in Italy about 2 weeks ago) his appearance at the European Conference Word of Faith conference was not without controversy. His theology, practises and pending divorce have been discussed a fair bit online in Sweden in media, on blogs and twitter feeds leading up to the European Conference in Uppusla. Ekman stood up after Hinn spoke and suggested people weigh what was said and read their bible about what was preached. However Hinn was permitted to speak again. I've tried to tidy up the Google translation, if I've lost meaning in the cleaning, please pipe up in the comment section. Ekman posted about Benny Hinns visit: But it is my duty to comment Saturday evening's remarkable proclamation. I must say I was shocked by the content of Benny Hinns teaching. We have known each other since 1986, although it was a while ago we last met. There is no doubt that the Lord has used him as an evangelist all over the world for many years. Many over the years have told how their lives have been transformed by the Lord through Benny's service and how they have been healed. I have participated over the years in a number of conferences around the world and have seen what the Lord has done. As a private person and I appreciate him a lot and really like him as a healing evangelist. Having said this, and it is important that it must be said, I must say that I have never in all the meetings I had with him, heard what he taught us yesterday. His preaching, in which he certainly is not alone, seems to be more consistent and prepared than I have ever heard before, but went far beyond what I mean is classic Christian faith and sound doctrine. It was not just some Gnostic elements, it was unfortunately too much of pure Gnosticism.
[article link]

Slaughter of the Sheep: Reports of Benny Hinn and Paula White Affair - The National Enquirer is currently reporting that Benny Hinn and Paula White are having an affair - I know, I know, it's the Enquirer and they're unreliable - There's one catch…. they've got pictures of Hinn/White going into and out of a hotel in Rome holding hands [two weeks ago] - I bought an issue when a fellow researcher called and told me about this story and I have seen the pictures - Is it true? I don't know - But, judging from the photographs, Hinn may have some explaining to do!
Comments: Video 3: Benny asks Paula where she has this incredible teachings from… She says from God, from revelation and experience. But I listened to her (this was a real trial!) but she just puts all the false teachings together from Word Faith, Dominion, seven mountains, little gods and more. She throws the words out on her listeners without time for them to think and uses methods (hands, snapping fingers, response). ... It appears Paula is broad in her teachings. you are correct, she does appear to be hooked up with the Dominionism/kingdom now - New Apostolic Reformation!!! Here she is with non-other that Chuck Pierce. ... that video's says it all. And Paula is also into 'the glory'. So her story that God showed her all this and that she got revelation is a lie. ... Chuck Pierce is into mysticism. There you see the mix in this false teachings with the occult and Gnosticism. It's strange fire ["Vagabond Priesthood"]. But that is another topic. ... When I see all this happen, and the articles here on the website and other discerning sites it reminds me of something I think God showed me two years ago. I saw that all these false ministries that seemed to have no connection, are going to connect. It made me think of a web from a spider. The line at the edge of the web are far from each other, but when the spider makes the web he goes to the center and there the lines come together. It is shocking to see it happen these days… Time is running out. ... I already knew that Benny Hinn was Latter Rain and Manifest sons of God teaching. Well, I just found a video with Benny Hinn and Bill Hamon (Christian International) I have been to one of bill Hamon conferences , He is crazy and dangerous. I went to a woman pastors church who was under Bill Hamon and it was a crazy place. Thank God he brought me out of the mess. ... OMG! That's Oh my goodness! for us Christians. I just watched that video with Paula and Chuck. Are we supposed to take these people seriously???? I hope not! Chuckle… They take themselves seriously…I think, but at least we don't have to! Boy, am I glad I am not taken in by these swelling words of fanciful suggestions anymore. Thank God! He set me free. I'm going to enjoy every minute of my freedom from these charlatans! Love you all! God keep you in his love and sweetness! ... You made me laugh girl. We are smart to their enticing words, but lots of people are deceived by these jokers. They are crazy and dangerous. Talk about the Tower of Babel, babel, babel, one can't understand their language. Seducing spirits and doctrines of devils. ... Dominionism, Word Faith, Latter Rain, Manifested Sons have the same roots as the New Age 'theology': the Christ-consciousness. 'The Christ' will not bodily return, but in the mind, spirit of the people. Alice Bailey, the 'mother' of the New Age [Satanism version], already said years ago that New Age had to influence Christianity so New Age would be the new world religion. This was written on a website about Christ Consciousness (they even use the bible): 'It is our destiny to attain to the level of Christ consciousness and to be aware of the self as God'. 'Speak as Christ would speak and Christ will speak through you… Think as Christ would think and Christ will think through you and the mind of God will become congruent with your physical vessel…Practice sweet thoughts, sweet feelings, sweet words and soon they will come naturally to you. Finally perform deeds that you know Christ would perform and you will manifest the Christ consciousness in your daily life.' "Seek ye first the kingdom of God and his righteousness and all these things shall be added unto you." -The Bible- This means: Seek ye first the Consciousness of God, the consciousness of the Living Christ in you and the scientific application of the Universal Law to the mastery of self in time and space and all these things in the world of form shell be added unto you by the multiplicated alchemy of the Holy Ghost.' Sounds familiar to what Word Faith teaches, 'little gods'. Scary how it fits in with those false teachings…
[article link]

PASTOR PAULA RESPONDS TO FALSE AND MISLEADING ARTICLE - I want to speak with you frankly and from my heart {Note: 1. Paula's response comes a day or two after Benny's response and what is striking is that the same person seems to have written both responses or else Paula was heavily coached by someone else. 2. Benny Hinn seemed to go to great lengths to separate Paula from his Vatican visit yet according to Paula she seemed to have been there as a part of the same Vatican visit. 3. The internet rumor mill is that these two are already engaged or are about to get engaged - so why all the deception, lies and deceit.}
To My Friends, Partners & Ministry Colleagues, I want to speak with you frankly and from my heart. Last Friday, the National Enquirer released a dishonest and misleading article which falsely characterized my friendship with Pastor Benny Hinn. The publication, which is known for its bias and slanting of the truth, tries to mislead readers regarding the ministerial relationship and friendship I have had with Pastor Benny for over 20 years. Specifically, the National Enquirer released the misguided and untruthful article, which falsely characterized my friendship with Pastor Benny as being something that is morally and spiritually inappropriate. The article goes on to suggest that we were having an improper intimate relationship, which is categorically false. In late May of this year, I went to tape a "This Is Your Day" broadcast with Pastor Hinn. Although I had not seen him in years, the taping gave us the opportunity to catch up on what has transpired in both of our lives. As someone who also endured a painful and public divorce, I was able to offer him insight and spiritual encouragement. Since that time we have continued to talk and our friendship has grown stronger but has remained morally and spiritually pure. I publicly profess and forcefully renounce assertions that the recent trip to Italy to meet with Vatican officials suggests that the friendship is in any way improper or morally impure. We traveled independently to the region for respective ministry duties and, while there, spent time together along with others. We were never alone and were in the constant company of staff and other associates.
[article link]

[In an undated posting] Pastor Benny Responds to False and Misleading News Reports - As you may be aware, the National Enquirer recently released a dishonest and misleading article which falsely characterized my friendship with [Pastor] Paula White - The article also indicated that on a recent trip to Italy we met secretly and stayed together - This could not be further from the truth and is absolutely false! The truth is that we traveled independently to the region for respective ministry duties - and, although we spent time together, *we were never alone and were in the constant company of staff and family members [as of right now photos and eyewitness accounts seem to indicate that they were alone] - {Note: Originally I had no intention of posting on the reported events of Benny Hinn and Paula White - two people who I actually have a deep desire to see succeed in the ministry both of whom have large ministries and affect a lot of lives but that was until I read the (disingenuous) reply posted by Benny Hinn on his own website. Clearly counter to what Benny claims the two are unchaperoned and already several inconsistences have emerged from the Benny Hinn (false) reply. - Also Note: I felt led to post on this topic because of the clear epidemic in Christian circles today of Pastors and Leaders who are so willing to consistently engage in lying and deceitful practices directed primarily at Christians from behind their own pulpits i.e. Pastors like Benny Hinn, Ergun Caner, Dr. Norman Geisler, Chuck Smith Sr., Brian Brodersen, Greg Laurie, Skip Heitzig, Mike MacIntosh and Rick Warren just to name a few. Certainly we are living in deceitful and dishonest times within the Christian (Mega-Church) system and unless we as Christians begin to do something about it and take a stand for Biblical truth, financial openness and personal honesty among Church Pastors and Leaders we will all be drowned in this deliberate ocean of lies, dishonesty and deception that is taking place within and being forced upon a very unsuspecting (and naive) modern-day Christian Church congregation.}
To my precious partner, As you may be aware, the National Enquirer recently released a dishonest and misleading article which falsely characterized my friendship with Paula White. The publication, which is known for its bias against religious figures, misleads readers regarding the ministerial friendship I have had with Paula White for over 20 years. As you know, my wife, Suzanne, filed for divorce at the beginning of this year. If it were not for the comfort of the precious Holy Spirit and the Word of God to give me encouragement throughout this process, I cannot imagine how I could have survived the past five months. Throughout this season, your love and prayers have helped strengthen me to continue ministering around the world. Were it not for your faithfulness and the presence of my wonderful Lord Jesus, the loneliness of carrying this burden by myself would have been unbearable. In late May of this year, Paula White came to tape a This Is Your Day broadcast with me. Although I had not seen her for years, she was an encouragement to me and shared helpful advice out of her own painful experience. As a result, I will not deny that the friendship has strengthened, and, while it has remained morally pure at all times, I have enjoyed the company of someone who has also gone through the trauma of a painful and public divorce. But most of you know me personally and know that I have faithfully preached the Gospel for over 35 years. I have never failed my marriage vows and would never dishonor the precious name of Jesus, whom I adore with all my being...and I never will! As I have often said, I would rather die than bring dishonor to His name. And so I am writing to tell you today that I forcefully, categorically, and absolutely renounce the lies that have been spread about me and want to set the record straight with you. There is nothing inappropriate or morally improper about my friendship with Paula White. -- There has been no immorality whatsoever! -- The article also indicated that on a recent trip to Italy we met secretly and stayed together. This could not be further from the truth and is absolutely false! The truth is that we traveled independently to the region for respective ministry duties. I was invited by Vatican officials to visit the Vatican to discuss future ministry opportunities there. Paula was likewise invited to have meetings in the region, and, although we spent time together, we were never alone and were in the constant company of staff and family members.
[article link]

Apprising.org: REPORTS OF BENNY HINN AND PAULA WHITE AFFAIR (PICTURES INCLUDED)
The National Enquirer is currently reporting that Benny Hinn and Paula White are having an affair. I know, I know, it's the Enquirer and they're unreliable. There's one catch…. they've got pictures of Hinn/White going into and out of a hotel in Rome holding hands. I bought an issue when a fellow researcher called and told me about this story and I have seen the pictures. Is it true? I don't know. But, judging from the photographs, Hinn may have some explaining to do! Sometimes The Enquirer has a nasty habit of not getting the facts straight, but pictures speak a thousand words. I would never quote The National Enquirer as a reliable source for anything, but having seen the pictures, I came to the conclusion that, barring a really good Photoshop job, this warranted posting. As for now I'm going to proceed with much, MUCH, caution, considering the source. However, looking at the photographs, I believe there is a little merit to this story… for now. I'll start this post as a launching point, and will follow these developments as they occur. Should this all prove to be true, we'll find out soon enough, won't we?
[article link]

The Rapture - The taking into Heaven the Church body [Ekklesia - G1577] of Jesus Christ {Note: The Rapture [speculated to possibly occur on a future Feast of Trumpets day] of the 'born again' Spirit Church by Jesus into Heaven is the conclusion of the giving of the 'born again' Spirit (John 20:22) by Jesus that started on the Resurrection Day the Feast of Firstfruits (Easter). The rapture is not the conclusion to the separate and distinct work and giving of the Holy Spirit that occurred on the later Feast of Pentecost. The [witness and empowerment] work of the Holy Spirit that began at Pentecost continues on throughout the Tribulation period while the working of the Feast of Firstfruits will be concluded with the Church being removed from the earth and brought into Heaven by the call "shout" of Jesus.}
The Church Rapture: "1 Thessalonians 4:13-18 But I would not have you [Christians] to be ignorant, brethren, concerning them which are asleep [passed away], that ye sorrow not, even as others which have no hope. For if we believe [cross and resurrection] that Jesus died and rose again, **even so them also which sleep in Jesus [are already in Heaven with Jesus] will God [Jesus] bring [at the rapture] with Him. For this we say unto you by the Word of the Lord, that we [Christians] which are alive and remain unto the [rapture] coming of the Lord shall not prevent them which are asleep [they are already in Heaven]. For the Lord Himself shall descend from Heaven with a shout [a bidding call - command - G2752], with the voice of the archangel, and with the Trump of God: and the dead in Christ [already in Heaven] shall rise first: Then we [Christians] which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air [the rapture precedes the 2nd coming where Jesus physically returns to earth - unto to His brethren the Jews]: and so shall we ever be with the Lord. Wherefore comfort one another with these words." - "Acts 3:19-21 Repent ye therefore, and be converted [become a Christian], that your sins may be blotted out [The O.T. didn't forgive 'blot out' sin as the N.T. does the O.T. only temporarily (yearly) covered sin], when the times of refreshing shall come from the presence of the Lord [Father, Son Jesus, Holy Spirit]; And He shall send Jesus Christ [2nd coming], which before was preached unto you: **Whom the heaven must receive [Jesus will remain in Heaven - the rapture, uniting of the Church with Jesus will occur in the air (heaven) not on earth - Jesus returns to the earth to the Jews (not the Church) later in the 2nd coming (Zechariah 12:10, Revelation 14:1)] until the [2nd coming] times of restitution of all things, which God hath spoken by the mouth of all His holy prophets since the world began." -- The Spirit baptism of Jesus began on the feast of Firstfruits and continues throughout all of Church history until it concludes at the event of the Rapture of the Church. - "John 1:32 And John [the baptist] bare record, saying, I saw the [Holy] Spirit descending from heaven like a dove, and it abode upon Him [Jesus]. And I knew Him not: but He [God] that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on Him, the same is **He [Jesus] which baptizeth with the Holy Ghost. And I saw, and bare record that this is the Son of God."
[article link]

Test Drive Intel® Core™ [i3, i5, i7] processors based on what you want to do with your computer - Welcome to the Intel® Core™ Processor Experience, where you'll discover how Intel [CPU] innovation is creating processors that are not just faster, they're smarter - TURN ON YOUR SPEAKERS
(Portable) Music: Listen [on the go] - Rip CDs, download purchased songs or listen to Internet radio [on the go] with the Intel® Core™ i3 processor. Or step up to the Intel® Core™ i5 processor for even better performance. - Home Computing: Personal - The Intel® Core™ i5 processor keeps up with email, video chat, Web surfing, online banking, and editing and sharing photos and videos. - Entertainment: Creator - The Intel® Core™ i7 processor handles heavy-duty tasks like filmmaking, editing home movies, high-definition video content and other intensive media creation jobs.
[article link]

Christian Movie: Faith Like Potatoes (2006) - BASED ON THE INSPIRING TRUE STORY OF ANGUS BUCHAN {Note: An Excellent movie! Extremely well-acted and produced! - Also Note: The movie (like most Christian message movies) is an emotional rollercoaster, be prepared and have the people watching it with you prepared for an excellent, emotional, true movie that is also very moving, touching and most of all faith promoting.} (DVD)
Based on the novel Faith Like Potatoes, this inspiring film tells the story of Angus Buchan, a South African farmer who suffers a series of seemingly insurmountable losses, but through an unlikely friendship with his Zulu farmhand and divine interventions, discovers the key to healing himself and learning to accept others lies in his unwavering belief in the power of faith. This powerful DVD includes a gripping 54 minute documentary on the real life Angus Buchan, the making of Faith Like Potatoes, director and cast commentary, deleted scenes and more.
[article link]

The inherited 'born again' Christian gifts given to each Christian from God - Jesus Christ [Prophet, Priest, King] in us (Colossians 1:27) - each Christian [with the born again Spirit] prophecies to others according to our own individual faith - each Christian (as a part of Jesus' priesthood) offers gifts to God according to our own individual faith - each Christian exercises spiritual (Kingdom of Jesus) authority [over the Church realm and over the spiritual realm] according to our own individual Christian faith -- "Romans 5:1-2 Therefore being justified [made right with God] by [our] faith [in the works of Jesus Christ, His cross and His resurrection], we have peace with God through our Lord Jesus Christ: By whom also we have access [to God] by faith into this grace wherein we stand, and rejoice in hope of the glory of God."
"Romans 14:17 For the Kingdom of God is not meat [food] and drink [socializing]; but righteousness, and peace, and joy in the Holy Ghost. For he that in these things serveth (serves) [Jesus] Christ is acceptable to God, and approved of men." -- The individual Christian gift of prophecy (hearing from God): "Romans 12:5-6 So we [Christians], being many, are one body in Christ, and every one members [belongs with] one of another. Having then {inherited} gifts differing according to the grace that is given to us, whether prophecy, let us prophesy according to the proportion of faith;" --- The individual Christian gift of priesthood (offering individually to God): "Romans 12:1 I urge you brethren by the mercies of God to present [as your Christian priesthood] your bodies a living and holy sacrifice, acceptable to God, which is your spiritual [priestly] service of worship." -- "1st Peter 2:5 Ye also, as lively stones, are built up a spiritual house, a holy priesthood, to offer up spiritual sacrifices acceptable to God by Jesus Christ." -- "2 Corinthians 9:7 Every man according as he purposeth [faith] in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful [faith based] giver." -- "Romans 15:16 That I should be the minister of Jesus Christ to the Gentiles, ministering the gospel of God, that the offering up of the Gentiles might be acceptable, being sanctified by the Holy Ghost." --- individual Christian gift of Kingdom authority (individual spiritual authority from God): "2 Corinthians 10:8-9 For though I should boast somewhat more of our authority, which the Lord [Jesus Christ] hath given us for edification, and not for your destruction, I should not be ashamed: That I may not seem as if I would terrify you by letters." -- "Acts 13:47 For so hath the Lord [Jesus Christ] commanded us, saying, I have set thee to be a light of the Gentiles, that thou shouldest be for salvation unto the ends of the earth." -- "Acts 16:18 And this did she many days. But Paul, being grieved, turned and said to the spirit, I command thee [evil spirit] in the name of Jesus Christ to come out of her. And he [evil spirit] came out [of her] the same hour." -- "Acts 17:30-31 And the times [past] of this [Gentile] ignorance God winked at; but now [God] commandeth all men every where to repent: Because He hath appointed a day, in the which He will judge the world in righteousness by that man [Jesus Christ] whom He hath ordained; whereof He [God] hath given assurance unto all men, in that He hath raised (eternal life) Him [Jesus Christ] from the dead.
[article link]

Heart of the Matter - Live One Hour Call-in Show - Shows Aired in 2010 - Grace parts 1 & 2 (Mp3 - Mp4)
About Heart of the Matter: Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus.
[article link]

The Old Testament Offices of Prophet, Priest and King combine in Jesus Christ [in Office] and are now not a New Testament [human] Office but are more of an Inheritance for every Christian believer in Jesus Christ {Note: The Higher Offices of the Old Testament (Prophet, Priest and King) are replaced with the even Higher Office of the New Testament - the Office of Servant of Jesus Christ.}
"Matthew 12:17-21 That it might be fulfilled which was spoken by Esaias (Isaiah) the prophet, saying, *Behold My servant (Jesus Christ), whom I have chosen; My beloved, in whom My soul is well pleased: I [Father God] will put My Spirit upon Him (Matthew 3:16), and He shall shew judgment to the Gentiles. He shall not strive, nor cry; neither shall any man hear His voice [protesting] in the streets. A bruised reed shall He not break, and smoking flax shall He not quench, till He send forth judgment unto [resurrection] victory. And in His name shall the Gentiles trust." -- "Matthew 20:25-28 But Jesus called them [Disciples] unto Him, and said, Ye know that the princes of the Gentiles exercise dominion over them, and they that are great exercise authority upon them. But it shall not be so among you: but whosoever will be great among you, let him be your minister; And whosoever will be chief (first - G4413) among you, let him be your servant: Even as the Son of man came not to be ministered unto, but to minister, and to give His life a ransom for many." -- "Romans 1:1-2 Paul, *a servant of Jesus Christ, called to be an Apostle, separated unto the gospel of God, Which He had promised afore [O.T. times] by His prophets in the [O.T.] Holy scriptures," -- "James 1:1 James, *a servant of God and of the Lord Jesus Christ, to the Twelve [Jewish] Tribes which are scattered abroad, greeting." -- "1 Peter 2:15-17 For so is the will of God, that with well doing ye may put to silence the ignorance of foolish men: As free, and not using your liberty for a cloke of maliciousness [wrong doing], but *as the servants of God. Honour all men. Love the brotherhood. Fear God. Honour the king." -- "2 Peter 1:1-2 Simon Peter, *a servant and an Apostle of Jesus Christ, to them that have obtained like precious faith with us through the righteousness of God and our Saviour Jesus Christ:" -- "Jude 1:1-2 Jude, the *servant of Jesus Christ, and brother of James, to them that are sanctified by God the Father, and preserved in Jesus Christ, and called: Mercy unto you, and peace, and love, be multiplied." -- "Revelation 1:1 The Revelation of Jesus Christ, which God gave unto Him, to shew unto His *servants things which must shortly come to pass; and He sent and signified it by His angel unto His *servant [Disciple] John:"
[article link]

The Three Offices of God; Prophet (receives from God on behalf of mankind), Priest (access to God - offers to God on behalf of mankind), and King (God's authority to mankind on earth) -- Prophet (O.T. books of Isaiah, Daniel, Ezekiel, etc.) - Priest (O.T. books of Exodus, Leviticus, etc.) -- King (O.T. books of 1 & 2 Samuel, 1 & 2 Kings, etc.) - Only in the one person of Jesus Christ are the Three Offices of God [deliberately separated among mankind] but combined into the one authority and office only in and for the one person of Jesus Christ
Office of Prophet: 1 Samuel 3:20-21 And all Israel from Dan [in the North] even to Beer-sheba [in the South] knew that Samuel was established to be a prophet of the LORD. And the LORD appeared again in Shiloh: for the LORD revealed Himself to Samuel in Shiloh by the Word of the LORD." - "1 Samuel 9:9 Beforetime in Israel, when a man went to enquire of God, thus he spake, Come, and let us go to the seer: for he that is now called a Prophet was beforetime called a Seer." -- Office of Priest: "Exodus 27:21 In the Tabernacle of the congregation without (outside) the vail, which is before the [Ark of the] Testimony, Aaron [Levitical High Priest] and his sons [Levitical/Aaronic priests] shall order [officiate] it from evening to morning before the LORD [God]: it shall be a statute [observance] forever unto their generations *on the behalf of the Children of Israel." -- "Exodus 24:4-8 And Moses [an earthly prophet of Isreal (see also: Exodus 7:1-2, Numbers 11:27-29)] wrote all the Words of the LORD [King of Israel], and rose up early in the morning, and builded an altar under the hill, and twelve pillars, according to the twelve tribes of Israel. And he (Moses) sent young men [earthly priests for Israel] of the Children of Israel, which offered burnt offerings, and sacrificed peace offerings of oxen unto the LORD [God]. And Moses took half of the blood, and put it in basons; and half of the blood he sprinkled on the altar. And he took the book of the covenant [Old Covenant - Old Testament - established via Moses - N.T. established through Jesus Christ], and read in the audience of the people: and they said, All that the LORD hath said will we do, and be obedient. And Moses took the blood, and sprinkled it on the people, and said, Behold the blood of the covenant [Old Covenant - Old Testament], which the LORD [King of Israel] hath made with you concerning all these [O.T. Covenant] Words." -- Office of King: "2 Samuel 6:21 And [King] David said unto Michal, It was before [in the presence of] the LORD, which chose me before thy father [King Saul], and before all his house, to appoint me ruler over the people of the LORD, over Israel: therefore will I play before [in the presence of] the LORD." - "Zechariah 9:9 Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: He [Christ] is just, and having salvation; lowly, and riding upon an ass [donkey], and upon a colt [baby] the foal of an ass [donkey]."
[article link]

Basic Christian: Atonement - renewed [human] access into God's personal presence - The atonement between man and God is complete and completed (Hebrews 1:3); there is no current or future work of atonement - We have received the work that Jesus as our High Priest did for us on the cross - The relationship between man and God is [now] open and available - The atonement is a sacrifice that is offered from a priest [who has access] to God - We do not receive atonement from God [we receive knowledge of the repaired relationship] - God is not offering [a sacrifice] to us because He has not offended us (but Jesus did offer His sinless, eternal life for us on the cross because no one human can amend (atone) for the sins of the world) - Now that the relationship between God and man has been atoned (repaired by Jesus Christ) it is now the responsibility of each individual person to take advantage of the repaired relationship and to have a [personal] relationship with God -- "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we [humans] have now received the atonement (repair)."
Atonement is an offering given by the offending party to the offended party. Offences separate and sever relationships. When the relationship is severed it requires a mending in order to repair and re-establish the broken relationship. The means to mend the broken relationship is called the atonement. Man has offended God. After all, all God did was to create us, give us life, bring us into existence and love us. All man does is to disobey and turn our backs and walk away from God. With this behavior it is necessary that the broken relationship between God and man be mended. In this case man is so separated from the knowledge of who God is that mankind is not even aware that we have so offended God and that the relationship is broken and needs to be repaired. When two parties are no longer communicating there is need for a third party to intercede. This third party is called the "mediator". In this case, it is man that is not talking to or seeking after God, so God sent Jesus as a mediator to get the attention of mankind and to tell mankind that we have broken the relationship with God {it is not uncommon for the offending party to be so clueless that they are completely unaware of their offending behavior}. Jesus has done much of this mediation by speaking to prophets and having the Bible written. The relationship is so broken that many people even deny the existence of God. The most shattered a relationship can become is to deny the existence of the other person. Jesus is mediating/talking to us on behalf of God, because Jesus is God and therefore He is capable of talking for God and representing God. -- When the broken relationship is identified as broken, it is then possible to determine a remedy (atonement). It is up to the offended party to declare what is suitable to repair the relationship and it is up to the offending party to desire to remedy the relationship otherwise the relationship will remain broken. -- God being the offended one has declared that a relationship in the current sinful physical state of man is not acceptable. God has determined that to repair the relationship it will be necessary to have a new birth, a new Spiritual Born Again birth. Now it would normally be up to the offending party to meet the needs of the offended one therefore restoring the relationship. In this case, man is not able to repair the breach, the brokenness is too broken for us to repair. In this case God, has sent Himself to repair (atone) the separation on man's behalf. -- The atonement is what the offending party is offering to the offended party. God has a special category of people that make offerings to Him. This group of people are called priests. A priest offers to God on behalf of man, where a prophet receives from God and offers it to man. Because God is not upset with Himself and God is not in a broken relationship with Himself, God has no need to make atonement with Himself. For this reason God had to become a man. God had to become a man and serve as a priest to offer atonement (repair) for the broken relationship between man and God. ... After the offending party offers the repair (atonement) it is up to the offended party to determine if the offering is acceptable and if acceptable, therefore repairing and restoring the relationship. We know beyond any doubt that Jesus and what Jesus did as a Priest in offering atonement to God is acceptable to God and has repaired the relationship between man and God. The reason that we know this is that God resurrected Jesus from death and gave Him a new Spiritual [resurrection] body. "Romans 1:3 Concerning His (Father's) Son Jesus Christ our Lord, which was made of the seed of David according to the flesh; And declared to be the Son of God with power, according to the Spirit of holiness, by the resurrection from the dead." It is the resurrection of Jesus that shows us that Jesus is the Son of God. "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement (repair)." The atonement between man and God is complete and completed; there is no current or future work of atonement. We have received the work that Jesus as our High Priest did for us on the cross. The relationship between man and God is open and available. The atonement is a sacrifice that is offered from a priest to God. We do not receive atonement from God. God is not offering to us because He has not offended us. Now that the relationship between God and man has been atoned (repaired) it is now the responsibility of each individual person to take advantage of the repaired relationship and to have a relationship with God. - {Note: The Limited Atonement doctrine confuses the Office of Priest (offering on behalf of man to God) with the Office of King (Divine authority and rule of God). Atonement is not just a Divine decree from God but is primarily a work (of the cross), a sacrifice, an offering to God from man [Jesus Christ].}
[article link]

Note: a main reason that modern 'Reformed' (modern Calvinism) doctrine [once saved, always saved] does not resonate with people and is unaccepted by a majority of people today is that it might (as a teaching) just be out of sync with God and His current last Church Era and Dispensation
Jesus instructed Laodicea (Revelation 3:14-22) His last Church [emphasizing His last Church age and dispensation] that it is important for Christians to know and to understand that if people are not living their life for and with God that He will ultimately reject them. The prescribed teaching of Jesus for His Church today is not 'once saved, always saved' but the knowledge and reality that God can and will reject Christians who have found their comfort not in God but in this present world. There are several crucial teachings and corrections given to the Church of Laodicea notably. 1. The earth and the world [cosmos - world system] have both been created by God not evolution. 2. God can and will reject those who do not whole heartedly accept God. 3. The personal experience of trials and difficulties are personally beneficial to the believer who is being conformed into the image of Jesus through them. -- "Revelation 3:14-22 And unto the angel of the Church of the [last Church] Laodiceans write; These things saith [Jesus] the Amen, the Faithful and True Witness, the beginning (Arche - G746 i.e. highest ruler, Chief Priest, Chief Shepherd 1 Peter 5:4) of the *creation of God; I know thy works, that thou art neither cold nor hot: I would thou wert cold or hot. So then because thou art lukewarm, and neither cold nor hot, **I will spue [reject] thee out of My mouth. **Because thou sayest, I am rich, and increased with goods, and have need of nothing; and knowest not that thou art [spiritually] wretched, and miserable, and poor, and blind, and naked: *I counsel thee to buy of Me gold tried in the fire, that thou mayest be rich; and white raiment, that thou mayest be clothed, and that the shame of thy nakedness do not appear; and anoint thine eyes with eyesalve, that thou mayest see. *As many as I love, I rebuke and chasten: be zealous therefore, and *repent. Behold, I stand at the door, and knock: if any man hear My voice, and open the door, I will come in to him, and will sup [nourish] with him, and he with Me. To him that overcometh will I grant to sit with Me in My [Kingly] Throne [on earth - 8th Kingdom, Millennial Reign], even as I also overcame, and am set down with My Father in His Throne [in Heaven]. He that hath an ear, let him hear what the [Holy] Spirit saith unto the Churches."
[article link]

Also Coming Soon: Basic Christian Dispensation Theology - End Time Dispensation Theology without the 'Hyper'
Although the Basic Christian Ministry is posting Christian material that is often grouped, categorized and segmented into common themes and occurrences (dispensations) the Basic Christian Ministry is in no way advocating a Hyper-Dispensation Theology. Mankind as individuals we are born into our own unique location and time period [dispensation]. For instance if we wanted to experience with the Children of God their ancient bondage and slavery in Egypt with Moses, the deliverance, wilderness wandering and then with Joshua the conquest of the Promise Land, we would have to have been born about 5,800 years ago in Egypt. Though mankind is bound by dispensations (if we are alive today we cannot then later be born 5,800 years ago in a past dispensation) God is not bound by dispensations. Hyper-Dispensationalism might seek to limit God's abilities to certain timeframes and locations though Biblically God is anything but limited. Regular Dispensation Theology only seeks to group and coordinate events, times, seasons and conditions that are Biblically linked and bound together but does not in any way try to limit God or His actions to certain timeframes, locations or dispensations. Three quick examples of Biblical occurrences outside of man's dispensation but completely within God's limitless Dispensation are 1. The Apostle Paul called by God to be an Apostle after the close of the 40 Day Apostle Dispensation (1 Corinthians 15:8 - "as of one born out of due time" - out of dispensation) 2. The Disciple John being brought into the future and the End Time Tribulation Dispensation (Revelation 4:1) in order to view firsthand the events of Revelation. 3. The crucifixion offering of Jesus Christ outside of human time and existence "Revelation 13:8 And all [End Time humans] that dwell upon the earth shall worship him [Antichrist], whose names are not written in the Book of Life **of the Lamb slain from the foundation of the world [eternity past]. See Also: Matthew 13:35, Matthew 25:34, John 17:24, Ephesians 1:4, 2 Timothy 1:9, Titus 1:2, Hebrews 4:3, 1 Peter 1:19-20.
[article link]

Coming Soon: The Vagabond Priesthood - Sons of Sceva - a Bible Study by David Anson Brown
Acts 19:11-20 And God wrought special miracles by the hands of [the Apostle] Paul: So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them. *Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you [evil spirit] by Jesus whom Paul preacheth. And there were seven sons of one Sceva, a Jew, and chief of the [vagabond] priests {not Levitical priests}, which did so [exorcisms]. And the evil spirit answered and said, *Jesus I know, and Paul [a servant] I know; **but who are ye [vagabond]? And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded. And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the Name of the Lord Jesus was magnified. And many that believed came, and [publically] confessed, and shewed their deeds [Christian characteristics]. Many of them also which used curious arts [witchcraft] brought their books together, and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. So mightily grew the Word of God and prevailed. -- Wiki.com Vagabond: A vagabond or "drifter" is an itinerant person. Such people may be called drifters, tramps, rogues, or hobos. A vagabond is characterized by almost continuous traveling, lacking a fixed home, temporary abode, or permanent residence. Vagabonds are not bums, as bums are not known for traveling, preferring to stay in one location. Historically, "vagabond" was a British legal term similar to vagrant, deriving from the Latin for 'purposeless wandering'. Following the Peasants' Revolt, British constables were authorized under a 1383 statute to collar vagabonds and force them to show their means of support; if they could not, they were jailed. By the 19th century the vagabond was associated more closely with Bohemianism. The critic Arthur Compton-Rickett compiled a review of the type, in which he defined it as men "with a vagrant strain in the blood, a natural inquisitiveness about the world beyond their doors." Examples included Henry David Thoreau, Walt Whitman, Leo Tolstoy, William Hazlitt, and Thomas de Quincey.
[article link]

Prophet, Seer, Apostle, 144,000 Witnesses [the coming Dispensation of Revelation Tribulation with the 144,000 Jewish witnesses (i.e. announcers, forerunners - Prophets, Seers, Apostles) for the 1,000 year Kingdom Reign on earth of Jesus Christ] -- 'Matthew 11:13 For all the [O.T.] prophets and the law prophesied [of the coming Messiah - Jesus Christ] until John [the Baptist - the last O.T. prophet]. And if ye [Spiritual Church] will receive it, this [John the Baptist] is [Spiritual] Elias (Elijah) [Elijah - "Elohim is my God"], which was [announcer, forerunner - of Christ] for to come. -- ' 1 Corinthians 15:8 And last of all He [resurrected Jesus Christ] was seen of me [last N.T. Apostle - Apostle Paul] also, as of one born out of due time.' -- 'Ephesians 2:19-22 Now therefore ye [Gentiles] are no more strangers and foreigners, but fellow citizens with the [Jewish] Saints, and of the Household of God; And are built upon *the foundation of the [N.T.] Apostles and [O.T.] Prophets, **Jesus Christ Himself being the Chief [foundation] Corner Stone; In [Jesus Christ] whom all the [Temple] building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation [living place] of God through the [Holy] Spirit.' - {Note: The Prophets prophesied of the coming Messiah (Christ) and wrote the Old Testament of the Bible with the words of their prophecies. Then with the actual arrival of the Messiah (Jesus Christ) the O.T. prophecy was completed (in John the Baptist) and scripture authority was then given to the Apostles who were in the actual presence of Jesus Christ and it was the Apostles [not Prophets] who wrote the Kingdom of God instructions in Righteousness of Jesus Christ - the New Testament. Also Note: This is Not replacement theology - the 'Spiritual Church' (seperate from physical [redeemed] Israel) began at the giving of the Spirit of Jesus after His resurrection on Resurrection Sunday [Easter Sunday] and continues until the 'Rapture' taking of the Spiritual Church into heaven. Then with the Spiritual Church removed from the earth the events of Revelation revert almost exclusively to physical events and physical [redeemed] Israel -- the only or primarily 'spiritual' events of Revelation Tribulation are the counterfeit spiritual events of the Antichrist. Also Note: We are currently in the 'Church Age' [not the Prophet, Apostle or 144,000 Dispensation or Age] the Church Age started after the Apostles [Disciples of Jesus] with the Church Fathers [disciples of the Apostles] i.e. Polycarp of Smyrna, Clement of Rome, Ignatius of Antioch.}
Seer: The Seer was part of a short distinct time period in the history of Israel and came from the office of the Prophets. The office of Seer took place during the unique time period of Israel when God was their King. With God in the midst of Israel He was no longer Prophesied about but was seen by the Seer. This time period began after the Passover and upon leaving Egypt. Exodus 13:17 "God led them" He could be Seen leading the new Nation of Israel out of Egypt and into the Promise Land. In those days everyone in Israel could See God as He appeared in a pillar of Cloud by day and in a pillar of Fire by night. The Seer time period lasted from the Egypt Exodus throughout the wilderness into the Promise Land including the time period of the Judges and until the regretful moment when Israel as a Nation rejected the leadership of God and chose for themselves an earthly king named Saul ('asked for') so they could be like all of the other nations around them and like all of the other nations they could no longer see God in their midst. With the anointing and placing of Saul into the office of King the brief Seer period of Israel reverted back to the prophet period and remains the prophet period for Israel until this day. "1 Samuel 10:17-19 And ye have this day rejected your God." As that day they were anointing Saul King. The Church however has God as King and is at times in a position of a Seer. "Matthew 5:8 Blessed are the pure in heart for they shall see God." As the "Born Again" "Pure in Heart" Church we at times do get to glimpse and to see God at work as He leads and directs our path into His righteousness. There are times that are just too Compassionate, to Divine and to Miraculous to be anything but the occurrence of God. It is only the Christian that is equipped and able to be a Seer into these very special moments in life [with God]....
[article link]

A Basic Christian Study: The Christian Apostles {Note: To say that the Christian Church only started at Pentecost [50 days after the resurrection of Jesus Christ] and not on the Resurrection Sunday of Jesus (Luke 24:45, John 20:22) is to say that the Apostles were not Christians [the entire 40 days that Jesus met with them after His resurrection and before His ascension] it wipes out the [True] Christian Apostolic dispensation [lasting only 40 days] and with it a great part of the foundation that the Christian Church is founded and based upon.}
Matthew 10:2-4 Now the names of the Twelve Apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James the son of Zebedee, and John his brother; Philip, and Bartholomew; Thomas, and Matthew the publican; James the son of Alphaeus, and Lebbaeus, whose surname was Thaddaeus; Simon the Canaanite, and Judas Iscariot, who also betrayed Him. -- Matthew 28:18-20 And [40 days after the resurrection] Jesus came and spake unto them [Apostles], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all Nations [the Christian Apostles' doctrine], baptizing them [converts to Christianity] in the name of the Father, and of the Son, and of the Holy Ghost: Teaching them [fellow Christians] to observe all things whatsoever I [Jesus Christ] have commanded you: and, lo, I am with you [Disciples] alway, even unto the end of the world. Amen. -- Acts 2:42 And they [Pentecost converts to Christianity] continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers. -- 1 Corinthians 15:7-9 After that [first resurrection days of Jesus - being seen by Peter and the {remaining} 12 Apostles {at that time only 11 Apostles} and then over 500 resurrection witnesses at one time], He [resurrected Jesus] was seen of James [Gospel of James - son of Joseph and half-brother of Jesus]; then of all the Apostles [who witnessed the resurrection of Jesus Christ]. **And last of all He [Jesus] was seen of me [Apostle Paul - The 12th Apostle, Judas' replacement - chosen by God (Romans 1:1, 1 Corinthians 1:1, etc.) not by the casting of lots (Acts 1:26)] also, *as of one born out of due time [missing the 40 days of the Apostle dispensation]. For I [Apostle Paul/Saul] am the least of the Apostles, that am not meet to be called an Apostle, because I persecuted the Church of God. -- Ephesians 2:19-22 Now therefore ye [Gentiles] are no more strangers and foreigners, but fellow citizens with the [Jewish] Saints, and of the Household of God; And are built upon *the foundation of the [N.T.] Apostles and [O.T.] Prophets, **Jesus Christ Himself being the Chief [foundation] Corner Stone; In [Jesus Christ] whom all the [Temple] building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation [living place] of God through the [Holy] Spirit.
[article link]

Verse by Verse with Mike and Chris - Chris and Mike begin a new study in the book of Galatians (Mp3s)
Verse by Verse Bible Teaching Podcast and Links.
[article link]

***Highly Recommended - Bible versions Controversy EXPLAINED - find out the MAJOR differences (Mp3)
Can you trust the new versions? before you say yes, you need to hear this message. learn where they came from, who is behind them, and HEAR ACTUAL AUDIO FROM CHUCK SWENDOL, DR. D.A.WAITE AND OTHERS... Learn what you need to know before you use that new [deceptive] bible version.
[article link]

[LDS Founder] Joseph Smith's Death Not Inherently Significant? - As part of a discussion here at Mormon Coffee about Joseph Smith's alleged "I am going like a lamb to the slaughter" comment, one of our [LDS] Mormon commenters wrote, "Joseph Smith never claimed that his blood would atone for sins, and neither have his followers,… Joseph never claimed to be giving his life and blood in a propitiatory way as Christ; rather, he used the scripture to explain that he intended to face his likely and unlawful death in the same innocent, calm terms that Jesus did" - "Again, you're trying to claim that Joseph's death should be understood as inherently significant (like Jesus Christ's) - *This is not, and never has been, a Mormon position - In Mormonism, Joseph Smith is Martyr, not Messiah" - **I respectfully disagree - There is no doubt whatsoever that Mormons, individual and corporate, understand Joseph Smith's death as "inherently significant (like Jesus Christ's)" - This [1994 LDS] article states that Joseph Smith provided for the new covenant to be "in full effect" by the shedding of his blood
By Sharon Lindbloom - As part of a discussion here at Mormon Coffee about Joseph Smith's alleged "I am going like a lamb to the slaughter" comment, one of our Mormon commenters wrote, "Joseph Smith never claimed that his blood would atone for sins, and neither have his followers,… Joseph never claimed to be giving his life and blood in a propitiatory way as Christ; rather, he used the scripture to explain that he intended to face his likely and unlawful death in the same innocent, calm terms that Jesus did." (6/26/10) "Again, you're trying to claim that Joseph's death should be understood as inherently significant (like Christ's). This is not, and never has been, a Mormon position. In Mormonism, Joseph Smith is Martyr, not Messiah." (6/27/10) If the author of these statements meant to address the sole idea of propitiation or atonement for sin, I have no basis for disagreement. Mormons do not believe Joseph's shed blood atoned for their sins. However, if the claim is understood in a broader sense, I respectfully disagree. There is no doubt whatsoever that Mormons, individual and corporate, understand Joseph Smith's death as "inherently significant (like Christ's)." Consider the following statement that appeared in the official LDS Ensign magazine in 1994: "As suggested earlier, the life of Joseph Smith was in some degree patterned after that of his Master, Jesus Christ. That pattern holds true even when extended to its tragic conclusion. Like his Master, Joseph Smith also shed his blood in order that the final testament, the reestablishment of the new covenant, might be in full effect (see Heb. 9:16)." (Robert L. Millet, "Joseph Smith among the Prophets," Ensign, June 1994, 19) This article states that Joseph Smith provided for the new covenant to be "in full effect" by the shedding of his blood. To support this claim Dr. Millet referenced Hebrews 9:16 which says, "For where a testament is, there must also of necessity be the death of the testator" (KJV). Dr. Millet's article went on to include a quote wherein Joseph Smith, just before his death, reportedly said, "I have to seal my testimony to this generation with my blood. I have to do it, for this work will never progress until I am gone, for the testimony is of no force until the testator is dead." Joseph Smith claimed his death was necessary in order to make his testimony valid. Consider this BYU-Idaho Devotional from 2005: "Jesus was a lamb without spot or blemish. He was the sinless Son of God. And he chose to die at the hands of evil men so that salvation could come to all who believe and obey. "…Joseph submitted to death at the hands of evil men so that salvation could come to all who believe and obey." (Jack H. Goasling, "Joseph Smith's Christlike Attributes," June 28, 2005) Mr. Goasling, of the First Quorum of the Seventy, said that Joseph Smith, like Jesus, died so that salvation could come. Consider the Weber Stake Ward Teachers' Lesson from June 1922: "Christ sealed his testimony with his blood on Calvary. Joseph Smith sealed his testimony with his blood at Carthage, Ill. Who shall doubt the divine mission of these Saviours of mankind?" This lesson taught that Joseph's death had great significance "(like Christ's)." Consider this newspaper report from 1988: "The Old Carthage Jail, where Mormon founder Joseph Smith was murdered in 1844, holds the same significance to his…followers as Calvary holds for Christians all over the world. That's the comparison made by Ted Cannon, director of the Mormon Visitor Centers at Carthage and Nauvoo." (Journal Star, Peoria, IL, Sunday, June 26, 1988, D3) Mormon Ted Cannon suggested an understanding among Mormons that Calvary and Carthage [jail] have at least equal significance. Consider these words from an LDS hymn: "The Saints, the Saints, his only pride! For them he lived, for them he died… "Unchanged in death with a Saviors love, he pleads their cause in the courts above… "He died, he died, for those he loved. He reigns, he reigns in the realms above…" (The Seer, Joseph, The Seer, Hymns, 1975, #296) This hymn claims that Joseph died for his followers and now intercedes for them before the judgment seat of God. Finally, consider the writings of Rodney Turner, Emeritus Professor of Ancient Scripture (BYU): "Jesus Christ and Joseph the Prophet came to bring life, light, and salvation to mankind. In doing so, they sealed their testimonies with their life's blood. Both died because of who they were and what they proclaimed. For had they not lived the lives they lived and borne the witnesses they bore, they would not have died as they did. So Jesus died on the hill of Calvary; Joseph in the shadows of Carthage. Each triumphed in his own way." (Rodney Turner, Jesus and Joseph: Parallel Lives, 169) These statements all demonstrate that many Mormons do understand an "inherent significance (like Christ's)" in Joseph Smith's death. While they don't believe Joseph died for their sins, his death was nevertheless necessary and efficacious for them in securing the full effect of the [LDS] new covenant [3rd heaven 'exaltation'], the validity of Joseph's testimony, and the coming of salvation.
[article link]

No doubt there's rough spiritual sea dead ahead - Circa 1987 Dr. Walter Martin made the following dead on target assessment: Anyone who does not know that today the church visible-world around-is in full-blown apostasy does not know what is going on - And further, I say that anyone who thinks the visible church is in better condition now seriously needs to have their spiritual head examined - Biblical truth is the only framework by which we can evaluate the rightness or wrongness of ministry methods - Any end-justifies-the-means philosophy of ministry inevitably will compromise doctrine, despite any proviso to the contrary - Utterly missing from most of the [modern] church growth literature is any critical analysis of the faulty doctrinal platform on which much contemporary church growth is built
No doubt there's rough spiritual sea dead ahead; and while I don't agree with everything he taught, Apprising Ministries has told you before that Dr. Walter Martin (1928-1989), author of the classic textbook The Kingdom of the Cults, was widely recognized as one of the foremost defenders of what he would so often call "the historic orthodox Christian faith." Circa 1987 Dr. Martin made the following dead on target assessment: Anyone who does not know that today the church visible-world around-is in full-blown apostasy does not know what is going on. And further, I say that anyone who thinks the visible church is in better condition now seriously needs to have their spiritual head examined. ... Biblical truth is the only framework by which we can evaluate the rightness or wrongness of ministry methods. Any end-justifies-the-means philosophy of ministry inevitably will compromise doctrine, despite any proviso to the contrary. If we make effectiveness the gauge of right and wrong, how can that fail to color our doctrine? Ultimately the pragmatist's notion of truth is shaped by what seems effective, not by the objective revelation of Scripture. A look at the methodology of the church growth movement shows how this occurs. The movement studies all growing churches-even those with false doctrine at the core of their teaching. Sometimes Mormon assemblies, Roman Catholic churches, even Jehovah's Witness Kingdom Halls are held up to the specialist's scrutiny. The church growth expert looks for characteristics common to all growing churches and advocates whatever methods seem to work. Are we to believe that growth in non-Christian congregations is proof that God is at work? Why would we want to duplicate the methodology of religious [control - cult] groups that deny the gospel? Isn't it fair to question whether any growth resulting from such methods is illegitimate, engineered by fleshly means? After all, if a method works as well for a cult as it does for the people of God, there's no reason to assume positive results signify God's blessing. Utterly missing from most of the church growth literature is any critical analysis of the faulty doctrinal platform on which much contemporary church growth is built.
[article link]

APOLOGETICS CONFERENCE - SATURDAY, JULY 31, 8:00AM - 5:00PM - You won't want to miss this all day conference featuring some of the best Apologists in Christianity [Dr. Norman Geisler, Ergun Caner] who will be responding to some critical issues confronting the church today - See bullentin insert {Note: It will be interesting to see if Calvary Chapel will withdraw Dr. Norman Geisler and Ergun Caner from participation in this Church event and begin to put an end to this obvious charade, hoax and falsehood that is taking place or if Calvary Chapel will continue on in its business as usual manner and continue to be a part of the Caner [Ergun and Emir] cover-up, deceit and lies that are now openly taking place within Christianity.}
Apologetics Conference: Calvary Chapel Downey is hosting an Apologetics Conference on Sat., July 31. Come out and glean from some excellent speakers: *Norman Geisler, "Understanding and Answering the Emergent Church"; Paul Copan, "Responding to Relativism with Absolutes"; Ron Rhodes, "The Reliability of the New Testament"; *Ergun Caner, "5 Reasons Why I am not a Muslim"; Doug Geivett, "If God, Why Evil?"; William Dembski, "The Scientific Case for Intelligent Design"; and Patty Tunnicliffe, "Oprah Winfrey". For cost and detailed information, contact CC Downey's Church office [Source: www.cccsdowney.org/high-school/monthly-letter/]. -- Dr. Norman Geisler's Speaking Schedule - July 31, [2010] Calvary Chapel (Downey, CA), Apologetics Conference [Source: www.normangeisler.net/schedule2.html]
[article link]

#1 Download (by far) of Summer 2010 - Holiness Mp3 {To Download any of the Mp3s 'Right Click' on the file and select "Save file as …"} (Mp3)
A Christian music with message compilation.
[article link]

Time and Judgment by Randy Maugans {Time - Eternity: "Romans 2:7 To them who by patient continuance in well doing seek for glory and honour and immortality, eternal life:" -- "Romans 5:21 That as sin hath reigned unto death, even so might grace reign through righteousness unto eternal life by Jesus Christ our Lord." -- Judgment: "John 3:18 He [person] that believeth on Him [Jesus] is not condemned: but he that believeth not *is condemned (judged) already, because he hath not believed in the Name of the only begotten Son of God." Note: The Judgment of God is occurring NOW it is not a future event but a future accumulation of our ongoing events (as Randy is pointing out) in our own actions and through our own deeds. Also Note: The Apostle Paul makes it clear that the Judgment of God is not to be feared by the Christian since we have already passed from death to life and from condemnation into Righteousness in Jesus Christ. -- "Philippians 4:3 ... with other my fellowlabourers [in the Gospel], whose names are in the Book of Life (eternal)."} (Mp3)
In the words of Solomon we gain some fascinating insights into salvation and the process of judgment, or the rendering of one's existence into the eternal. In breaking off the chains of religion and dogma…moving into the realm of pure spirit we become, in one sense, "law unto ourselves", or more correctly, Creator's law unto ourselves. This is called freedom-the freedom obtained and sealed by Messiah. This leads into huge questions about judgment, law, devotion and an ascendancy into power and dominion in this present life. Our choices in the here and now are the fulcrum into the infinite. Understanding that religion is a closed system, but devotion of Creator is the gateway to true liberty and self-determination. Segment two is a reading from the "Archko Volume," and an historical perspective on religion, worship, and government from a completely God-centric position. From the perspective of Rabbi Hillel III, we view the transitions of devotion toward Creator, and the ebb and flow of the religious structures through time.
[article link]

Excellent!! Commentary by James White - Another Attempt to Make Lemon Juice Out of Lemons.... (Video)
Is lying in the pulpit not a "moral" failure? How did we get here in the Evangelical Church? Some thoughts.
[article link]

PTC Slams Fox [Network] for Skirting Broadcast Decency Law, Ignoring FCC Authority - The degree of arrogance in Fox's [Rupert Murdoch] behavior is simply astounding - a January 3, 2010 episode of "American Dad" which resulted in over 100,000 indecency complaints - It is preposterous for Fox executives to argue that since they didn't see indecency complaints from specific DMAs, the complaints don't exist - We urge the FCC to get tough with Fox and stand ready to revoke the licenses of any and all broadcasters who refuse to comply with the terms of those licenses
LOS ANGELES (July 7, 2010) - The Parents Television Council™ called out Fox for its latest attempt to skirt the broadcast decency law and Federal Communications Commission (FCC) authority. According to Broadcasting & Cable, Fox is arguing that it should not be forced to pay a $25,000 fine to the FCC after it refused to provide vital information about a January 3, 2010 episode of "American Dad" which resulted in over 100,000 indecency complaints. "The degree of arrogance in Fox's behavior is simply astounding. The network has refused to provide information about an explicit episode of 'American Dad' to the sole government agency responsible for enforcing the broadcast decency law. While that is contemptible enough, now Fox has the audacity to try to skirt a fine that was proposed simply because it didn't provide the information the FCC requested," said PTC President Tim Winter. ... "The indecent 'American Dad' episode at issue generated more than 100,000 FCC complaints from citizens around the United States. It is preposterous for Fox executives to argue that since they didn't see indecency complaints from specific DMAs, the complaints don't exist. The question is about which Fox affiliates aired the show, and the answer is simple and straightforward. ... "We agree with Fox that the FCC must act in a more timely manner to adjudicate indecency complaints. But Fox's decision to dismiss the investigative efforts of the very agency that grants broadcast licenses demonstrates contempt for the law, not to mention parents and families. We urge the FCC to get tough with Fox and stand ready to revoke the licenses of any and all broadcasters who refuse to comply with the terms of those licenses," Winter concluded.
[article link]

"Driven By Destiny" [Emergent Church book] is slated for release in October 2010 - The premise of Dr. Adams' book is completely at odds with the biblical teaching on what "rights" we, as Christians, have to our lives - With her new book "Driven by Destiny" Dr. LaVerne Adams reveals 12 secret keys that inspire readers to overcome feelings of confusion and frustration while navigating their own unique destiny roadmap - Rick Warren "America's Pastor" has written the foreword to the new book loaded with theological error and which promises to be heavy on pragmatic, self-focused, "Word Faith-y" narcissism as if American Christians needed any more encouragement for that - this [New Age] teaching has taken on Christian terminology and flooded into today's churches
Dr. Adams is passionate about motivating people [to] live the life of their dreams. Sounds terrific….except for that little problem of Christians having no "rights." You see, we are slaves, slaves to Christ (1 Peter 2:16), and slaves do not have rights. Our lives are not our own, we have been bought for a price (1 Corinthians 6:20), and only God can know and direct our destiny. If I plan out my life and God has a destiny in store for me other than the one I have mapped out, I must bend the knee in humble submission before God's greater plan for my life. Just ask Stephen [Acts 6:5-7:60], who was stoned to death after rebuking the Sanhedrin for their sinful rejection of the prophets and Messiah himself. About Stephen [it doesn't get anymore 'outside the box' than what Stephen displayed in completely trusting God with his life!], I wonder: did the "life of (his) dreams" include death by stoning? Probably not, because in our flesh, we are all small, narcissistic, self-protective and vain to the extreme. But when submitted to the Lord, as Stephen was, and as we all must strive to be by God's grace, our lives have deeper meaning and serve eternal purposes that our finite minds cannot grasp. But not according to Dr. Adams, whose assessment of Stephen would be that he was not successfully navigating his "unique destiny roadmap." Poor Stephen, not to have the "12 Secret Keys" to unlocking his future…..he had only the Lord to entrust his destiny to. In addition to being unbiblical, this kind of positive self-talk in Dr. Adams' book also comes very close to being New Age/Integral Spirituality thought, which is not Christian at all. When I was in the New Age back in the 90s, this thinking was dubbed "New Thought." Its theology? What mind can conceive, man can achieve. This thoroughly New Age thinking really went mainstream and took off in 2007 with the book "The Secret," which "explained" that the secret of success in anyone's life was based on something called the "law of attraction." This "law of attraction" puts forth the concept that thoughts have energy and power, and when you clear yourself of negative blocks, get focused and think your thoughts purposefully, your thoughts will create what you desire by "attraction." The problem? This is not Christian teaching...which teaches a crucified self, a life yielded to its Maker. Nevertheless, this teaching has taken on Christian terminology and flooded into today's churches.
[article link]

Next Short Study - Coming Soon - Basic Christian: The Fullness of God!
Redemption, first fruits, works, boundaries, self-righteousness, -- what is the fullness of God and how do we experience it now! Hint: we experience God in His fullness in a first fruits (glimpse - foretaste) manner until the fullness of our bodily redemption (Romans 8:23) takes place in heaven. -- "Romans 8:23 And not only they, but ourselves also, which *have the firstfruits of the [Holy] Spirit, even we [Christians] ourselves groan within ourselves, waiting for the adoption [in heaven], to wit, the redemption of our body." {Note: The future "redemption of our body" is when we can enter bodily [body, soul and spirit] into the presence of God - thought we are already able to enter Spiritually (*having the firstfruits of the Holy Spirit) into the presence of God but not yet bodily into the presence of God. Also Note: we receive from God the 'firstfruits' or 'born again' portion of the Holy Spirit, the Holy Spirit then produces from within us our 'first fruits' of fellowship with God and our individual service to God that we live out and display in our own lives. What is being displayed in and through the many false prophets of today (Todd Bentley, Bob Jones, C. Peter Wagner, Rick Warren, Greg Laurie 'Lost Boy' [Harvest Crusade], the late William Branham, etc.), is not the existence, working or manifestation of the Holy Spirit but it is instead a counterfeit unholy spirit of deception, manipulation, harm and deceit.}
[article link]

Extremely Important Viewing!!! Part 8 - Dialectic Deception - [To Download Click the Share Button] (Online Video)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Part 8 - Dialectic Deception - Download option 2 'Right Click' on the this Link and select "Save file as …" (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Part 7 - Yoga within the Christian Church - Download option 2 'Right Click' on the this Link and select "Save file as …" (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Part 6 - Brian McLaren - Download option 2 'Right Click' on the this Link and select "Save file as …" (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Part 5 - Occult infiltration - Download option 2 'Right Click' on the this Link and select "Save file as …" (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Part 4 - The Church of Oprah Winfrey - Download option 2 'Right Click' on the this Link and select "Save file as …" (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Part 3 - Contemplative/centering prayer - Download option 2 'Right Click' on the this Link and select "Save file as …" (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Part 2 - The Emergent Church - Download option 2 'Right Click' on the this Link and select "Save file as …" (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Part 1 - Introduction - Download option 2 'Right Click' on the this Link and select "Save file as …" (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people.
[article link]

Mormon Coffee blog: Researcher Helen Radkey has discovered what she believes to be [LDS] records for proxy temple ordinances performed on behalf of Mary (Jesus' mother), Jesus Christ, and Mary Magdalene - While Ms. Radkey found "Joseph" listed as Mary's spouse, the submission form indicated Mary's "Husband #1" was "God the Father" - Ms. Radkey says her research also turned up recent proxy temple ordinances on behalf of Jesus Christ, though he is identified in the records as "Jesus Christian" and "Jesus Cristian" Ms. Radkey explains the records show that Jesus was [LDS] baptized by proxy on April 8, 2010, and after initiatiory and endowment ordinances, was finally sealed to his "spouse" "Mary Magdelena" on April 9, 2010 - all at the [LDS] Salt Lake City Temple
Everyone Needs LDS Temple Ordinances: July 5, 2010 By Sharon Lindbloom - Researcher Helen Radkey has discovered what she believes to be records for proxy temple ordinances performed on behalf of Mary (Jesus' mother), Jesus Christ, and Mary Magdalene. Ms. Radkey writes, "'Mary Mother of Jesus,' the spouse of 'Joseph' 'of the House of David…' was baptized and confirmed a member of the LDS Church by proxy on December 9, 2009 in the Idaho Falls Idaho (LDS) Temple. She was subjected to initiatory temple ordinances on December 16, 2009; an endowment ceremony on December 26, 2009; and a sealing to parents on January 7, 2010-all rites occurred in the Idaho Falls Idaho Temple." While Ms. Radkey found "Joseph" listed as Mary's spouse, the submission form indicated Mary's "Husband #1" was "God the Father." Ms. Radkey says her research also turned up recent proxy temple ordinances on behalf of Jesus Christ, though he is identified in the records as "Jesus Christian" and "Jesus Cristian." Ms. Radkey explains the records show that Jesus was baptized by proxy on April 8, 2010, and after initiatiory and endowment ordinances, was finally sealed to his "spouse" "Mary Magdelena" on April 9, 2010 - all at the Salt Lake City Temple. The same proxy ordinances were performed for "Mary Magdelena" on the same dates in the same LDS temple. Ms. Radkey found a record for "Heavenly Father" as well: ... I would be surprised if the LDS Church approved (or would ever approve) proxy temple ordinances for Heavenly Father or Jesus Christ, so please don't misunderstand me to be suggesting that these records and ordinances had official sanction. However, doesn't this make you wonder? • What led any Mormon to think and act on the notion that Jesus Christ needs proxy temple ordinances like baptism by the "proper authority," endowments, and temple marriage? According to Mormonism, if Jesus is a god he's already obtained those essential requirements for exaltation, hasn't he? • Why would Jesus' mother need proxy ordinances performed on her behalf? If temple ordinances were part of the early Christian church (as the LDS Church claims) wouldn't Mary have participated in her own ordinances while she was living? • What would cause someone to identify Mary's "husband #1" as God the Father? Is this the logical conclusion to which a Mormon has come based on the teachings of Brigham Young and other early LDS leaders? • As Ms. Radkey asks, "Why was 'Heavenly Father' listed in New FamilySearch-not only as the spouse of Mary-but as a living being who could possibly need LDS ordinances? Does LDS doctrine naturally lead to this kind of thinking about God?
[article link]

Mormon Coffee blog: In his (YouTube) critique, FlackerMan disputes the frequently asserted LDS claim that [LDS founder] Joseph Smith knew he was going to die at Carthage [jail] - Comments: falcon on June 24th, 2010 - Man, the [LDS] Mormons are writing fast and furious today! Usually it only gets this hot when something about the faux priesthood is posted - Let's not forget, Joseph Smith ended up in jail for ordering the destruction of a printing press - Spin away Mormons but it was this lawless deed that sent him to jail and eventually to his death - Yea, I know and [LDS President] Brigham Young wasn't complicit in the Mountain Meadows Massacre [9-11-1857, in Utah the LDS ambush and murder of 120 American settlers on their way from Missouri to California] either - Smith wasn't interested in buying the farm when he went to jail - He had every reason to want to live - **He [Joseph Smith] had power, money and sex **the three things that corrupt men and he was corrupt - We're not talking about a flawed prophet here - We're talking about [Joseph Smith] a religious charlatan who armed himself [with 1 of 2 pistols smuggled into his jail cell by a fellow Mormon] in order to shoot his way out of jail if necessary - I for one wished the guy had lived - The whole deal would have eventually crumbled around him - He would have been the author of his own destruction which I guess he was any way
I have edited and listed many of FlackerMan's questions here for your consideration. Joseph removed his temple garments before going to Carthage and told others to do the same {It's likely that Joseph Smith had everyone removed their LDS 'temple underwear garments' prior to getting to Carthage because once in town and especially once in jail it could easily be discovered that Joseph Smith had stolen the Freemasonry concepts from the Freemasons and was using them in his own LDS rituals [temple rituals] including using the two main Freemason symbols [compass and square] markings on their own LDS underwear and certainly the local Freemasons would not approve of it.} (D. Michael Quinn, The Mormon Hierarchy: Origins of Power, 146). Why would he do this if he were about to die a martyr's death for his testimony? Joseph, Hyrum and others drank wine while singing songs in Carthage Jail (History of the Church, 7:101). Why would Joseph disobey the [LDS] Word of Wisdom, a direct [LDS] revelation from God, if he knew he was very soon to stand before that God for judgment and be required to give an account of his behavior? **Joseph sent an order to the [LDS-Mormon] Nauvoo Legion instructing an [LDS] attack on Carthage Jail to free the prisoners. When the mob approached, Joseph mistook them for his [Mormon Legion] liberators and told the frightened jailer, "Don't trouble yourself, they have come to rescue me" (Quinn, 141). Why would Joseph have made plans for, and expected, his escape if he knew he was going to die? Joseph had and used a gun defensively during the attack (History of the Church, 7:101-103). Why would he bother to fend off his attackers if he was going "like a lamb to the slaughter" and knew he was about to die? When Joseph's gun ran out of ammunition {jammed - approximately 3 of six shots were fired by Joseph Smith from one of two smuggled pistols - by most accounts hitting three people from the mob eventually killing two one who died from his wound in the arm and another after being seriously wounded in the face while less seriously wounding a third person in the shoulder - source: www.i4m.com/think/history/carthage-jail-smith.htm} he [Joseph Smith] ran to the [second story] window [in back of the jail] and, using the Masonic distress code ["O Lord My God! Is there no help for the widow's son?"], called for help from fellow Masons who might have been in the mob (see E. Cecil McGavin, Mormonism and Masonry, 16-17). Why would he call for help if he knew his destiny was to die that day? Indeed, if Joseph knew his death was imminent, why did he not just give himself up for the safety of his friends who were with him? After the deaths of Joseph and Hyrum, the LDS Church was in crisis. No clear direction for succession in leadership had been set in place. This lack of direction resulted in many schisms and breakaway Mormon groups all claiming to be God's only true church. If Joseph knew he was never to return from Carthage Jail, why didn't he definitively name a successor before his death? Did Joseph Smith know he was going to Carthage to die? The circumstances and Joseph's behavior surrounding his death make that seem highly unlikely. This is yet another faith-promoting Mormon myth employed to persuade people to pin their eternal hopes to what is ultimately a lie. ... Comments: David on June 24th, 2010 - Sharon, Let me play a little Devil's Advocate. I think it is fairly obvious that Joseph and company had a good idea that they might die if they went to jail. Is anyone disputing this? This was possibly a reason, or even the reason, why they were about to flee into the rocky mountains. Even if Joseph was interested in clearing his name at trial, he was not obliged to turn himself in as his safety was far from guaranteed as the historical record demonstrates. Granted, I think Joseph was engaged in at least one, and possibly multiple illegal activities (the destruction of the printing press {extensive bank-money fraud (Joseph Smith's Kirtland Bank Failure - "An illegal bank created by Joseph Smith")} being the foremost), but the state is supposed to better than mere criminals and on that day it was not. ... Sharon on June 24th, 2010 - David, I'm on the road so this will be quick, but I'm gonna push back a little on this. I do not believe Joseph and Hyrum thought they were going to die at Carthage. I think there is plenty of evidence that suggests they thought they would either be liberated by the Nauvoo Legion, or, by Habeas Corpus which had worked so well for Joseph many times before. As for the WoW, true it was not yet a commandment, yet God did allegedly give specific directions regarding alcohol which Joseph disregarded in that situation. And last quick point, I think the context of the frontier is important to keep in mind, yet we need to be careful to not go too far. Yes, there was mob justice, but even so, history shows that the people *generally* wanted to solve things within the law (demonstrated, perhaps, by your surprise that the violence was not worse than it was).
[article link]

***Highly Recommended - #5 AN INSIDER'S WARNING - BOB JONES (no relation to Bob Jones of Bob Jones University) - LAKELAND OUTPOURING - TODD BENTLEY - True or False? (YouTube)
Andrew Strom is author of the first book on the Lakeland outpouring. He spent 11 years in the same Prophetic movement as Todd Bentley. Here he tells us why he questions the Lakeland outpouring, the teachings, drunk behavior, strange signs and wonders, etc. What will it take to see real Revival?
[article link]

Hilarious!! False Prophet Post of the Day! - Todd Bentley - Is Emma the Angel Branham's "Jesus" [what about Maroni, does Emma know Maroni?] (YouTube)
"they took a picture of it in the science world..." ROFLMAO!
[article link]

The False Prophet - William Marion Branham (1909-1965) - One thing which characterized his meetings was his total dependence upon an angel - When his angel would show up then supernatural events and manifestations would begin to occur - Once he was asked if it was the Holy Spirit that did these things in his meetings - What was Branham's response? No, my angel does these things! - Branham died in 1965 after his car was struck by a drunk driver - For many days after his death several well known Latter Rain ministers prayed over his body in an attempt to raise Branham from the dead. . .obviously they failed
The False Prophet - William Marion Branham: William Branham was a minister I once greatly admired. I have several of his books, many teaching tapes, and a video of his ministry in action. I would actually weep when hearing him minister supernaturally and wonder why the Lord is not manifesting Himself in this way today. Like most of the "giants" of Pentecostalism, if one can get past the hype and the emotion and do some solid logical research one will discover the adage is true that states: "The best of men are men at best." I do not doubt Branham's sincerity, nor His love for Jesus but it is indisputable that his teachings were heretical and many of his prophecies failed to come to pass. Due to teaching false doctrine and giving out false prophecies, William Branham must be labeled a false prophet. Some may ask "why Branham on the Rogue of the month, he has been dead for over 20 years."? The answer is simple - many 1,000's of people, and almost all the leaders of Pentecostalism and Charismania still revere this man as a true prophet. The web is filled with sites dedicated to Branham in English, French, and Spanish. All of his sermons are still sent out world-wide, all of his teachings now on cassette and video tape are being sold to yet another generation of "sign-seekers." So, though he himself is dead, the poison of his false teachings are still affecting multitudes of people. For this reason William Branham rightly deserves a place in the Rogues Gallery. ... My Critique of William Branham: The above are just a couple of excerpts from some of Branham's meetings. One thing which characterized his meetings was his total dependence upon an angel. When his angel would show up then supernatural events and manifestations would begin to occur. Once he was asked if it was the Holy Spirit that did these things in his meetings. What was Branham's response? No, my angel does these things! When ministering to people William Branham would always ask them if they believed he was God's prophet. When they answered yes then he would begin to tell them what was wrong with them and lay hands on them and send them on their way. It seemed as if the people had to buy into his claim to be a prophet before the angel (spirit) would reveal to Branham what was wrong with them. Now, unlike many outright frauds, like Peter Popoff, Branham did reveal things to people and about them that he got supernaturally. He was not faking these things. What happened in his meetings were without a doubt supernatural in nature. The issue is this - there are only 2 possibilities then, they were from God or they were from the devil. We have no Biblical record of Jesus doing His mighty works by the assistance of any angel(s). He did them by virtue [ability] of being God the Son and by the power of the Holy Spirit. The apostles in the book of Acts did what they did by the power of the Holy Spirit, again no angel is mentioned. With this Biblical record, why then did Branham need an angel when no other Biblical prophet or apostle needed one? At best his experience with this angel is extra-Biblical and thus very suspect. It is now my opinion that this angel was an angel of light. "2 Cor. 11:13-15 For such men are false apostles, deceitful workers, disguising themselves as apostles of Christ. And no wonder, for even Satan disguises himself as an angel of light. Therefore it is not surprising if his servants also disguise themselves as servants of righteousness; whose end shall be according to their deeds." Because of the signs and wonders in his meetings Branham demanded that the people accept his teaching. The "Word" he delivered was "confirmed" by signs following (or preceding at times). What does the Scripture say regarding this? "Deut. 13:1-3 If a prophet or a dreamer of dreams arises among you and gives you a sign or a wonder, and the sign or the wonder comes true, concerning which he spoke to you, saying, 'Let us go after other gods (whom you have not known) and let us serve them,' you shall not listen to the words of that prophet or that dreamer of dreams; for the Lord your God is testing you to find out if you love the Lord your God with all your heart and with all your soul." This text has always proven troublesome to those in the prophetic movement. They attempt to point out the signs and wonders proving what they are doing and teaching is approved of God. The problem is what they are teaching is usually either diametrically opposed to orthodox Christian doctrine or extra-Biblical in content. Branham arose, he did signs and wonders, much of what he revealed about people was true . . .(but we cannot discount the reality of familiar spirits who also can reveal exactly the things Branham did with the help of his angel). What of his doctrine? Did it lead God's people way from the true knowledge of God? YES! William Branham's Beliefs: Branham started off as a Baptist and then changed over to a Oneness Pentecostal. *He [Branham] vehemently denied the Trinity of God and took a strong "Jesus Only" stance in regards to the godhead [probably following the LDS-Mormon heresy that we can become like Jesus]. This alone places him in the ranks of earlier heretics. The early church fathers fought long and hard battles against those who denied the reality of One God in three distinct persons of Father, Son, and Holy Spirit. Thus, his Jesus was not the true Jesus of the Bible. *Branham also believed he was Elijah the prophet, see the picture above. This picture is available on the William Branham Homepage and many many other sites on the web. What was more, other people believed him to be the prophet Elijah who was to come before the return of Christ Jesus. Branham was not Elijah, thus we can easily see the depth of the deception working in him and his followers. *Branham taught a works salvation, not uncommon for most Pentecostals, although his form was rather extreme in regards to dress, make-up, etc. Thus, his doctrine of salvation was not sola gratia (grace), sola fide (faith), sola scriptura (scripture) as the reformers correctly taught. *Branham held to the belief in UFO's and somehow they figure into the end times (which is interesting when one considered the X-Files and Heavens' Gate). *He also taught about the great pyramid and its Biblical meaning and significance to his ministry. Branham died in 1965 after his car was struck by a drunk driver. For many days after his death several well known Latter Rain ministers prayed over his body in an attempt to raise Branham from the dead. . .obviously they failed. William Branham's Legacy: Apart from the fact that almost everything he said or taught publicly is available in one form of another there is a more lasting and damaging legacy left behind. Branham was responsible in a great part for the formation of what came to be known as the New Order of the Latter Rain. Branham believed in the distributing of spiritual gifts by the laying on of hands, he believed in restored prophets and apostles. He was the vanguard of many more to come who will operate in this end-time glory and power. Branham had a great influence over Hawtin & Hunt who would formalize his concepts into more of a doctrinal base at the Sharon compound in North Battleford. These errors, many propagated by Branham are still infecting millions today. This is unfortunately his legacy, and that being one or heresy, aberrant teachings, and deceiving signs.
[article link]

Branham Vs Todd Bentley (YouTube)
Hear William Branham share his thoughts on the Trinity. {Hint! [Branham] thinks it's from the Devil so then he thinks it is the Devil that is proclaiming Jesus to be God (Trinity view) while Branham then thinks the Holy Spirit is busy demoting Jesus and then exalting man to equality with Jesus -- or is it that Satan the Devil is busy exalting man while it is the Holy Spirit who is exalting the (Trinity) Truth of Jesus. I'm going to go with the Holy Spirit (Trinity) view that Jesus is God along with the Father and the Holy Spirit and that man is a sinner along with Satan and the other fallen angels.}
[article link]

Kansas City Prophets (KCP) The Roots of the Revival - these will outline the history and sequence of events - and even more importantly the entire 233-page report by Ernie Gruen that circulated to thousands of pastors in an attempt to show them what was really going on at Grace ministries with the KCP - The above testimony and open letter to the current eldership will bring us up to date with the situation and show how the errors were never dealt with but only denied and swept under the carpet, while the doctrines and practises of the KCP got out into the wild and infected the Church as a whole - 1983 Bob Jones arrives at KCP - 1991 (November) Bob Jones {after issuing many false, ridiculous and unBiblical prophecies is} exposed in a sexual scandal and removed from public ministry by Vineyard/KCF
Some of us who dealt with the Kansas City Prophets (hereafter knows as KCP in this report) in the 80's and 90's might think this report and the others associated with it are very much out of date and unnecessary now that the "prophets" have moved on and the church where they began their work has changed into Metro Christian Fellowship (formerly Grace Fellowship). Quite the contrary! While the KCP episode may be long gone in itself, it's now necessary to bring their doctrines to light once more, because the doctrines that are so very widespread and popular within the revival churches - indeed, central to the whole apostasy - were brought into prominence at that time. They have since grown to massive proportions and account for many seemingly inexplicable practises like impartation, the glory cloud, birthing, the inner room experience, spiritual levels, the overcomers, Joshua generation, Joel's Army, Saul and David, Ishmael and Isaac, the Jezebel spirit, school of the prophets, tabernacle of David, city church and much more. Prophets who were hosted by Mike Bickle such as Paul Cain, Bob Jones, Rick Joyner, and John Paul Jackson have gone on to take a leading role in the formation of the New Apostolic Church. I had already given a short summary of events in my separate article on IHOP - International Houses of Prayer, or the Harp and Bowl prayer initiative, which started out with Metro Fellowship. To that I have added several reports written at the time by such ministries as CRI and PFO - these will outline the history and sequence of events - and even more importantly the entire 233-page report by Ernie Gruen that circulated to thousands of pastors in an attempt to show them what was really going on at Grace ministries with the KCP. More importantly, I have added an eye-witness testimony of events from a former member of Grace Fellowship/Metro City Fellowship who spent eight years there during the era of the KCP. Begin reading this testimony HERE; and follow the links within each article for the subsequent parts. The above testimony and open letter to the current eldership will bring us up to date with the situation and show how the errors were never dealt with but only denied and swept under the carpet, while the doctrines and practises of the KCP got out into the wild and infected the Church as a whole.
[article link]

Bob Jones Talks About "Fire" in Longview, WA - "Christians are going to get themselves clean (false works gospel) so they can come before the Father" - Oh, his 'preaching' was so hot that fire trucks showed up to put out the fire - Yeah, he's a credible one - NOT! {Note: This Bob Jones heretic [Kansas City false prophets] is no relationship to any of the Bob Jones heretics of [BJU]. They are each their own heretical false teaching self, espousing to the public their own personal flavor of false doctrine and false teachings and are not to be confused with each other as I have just done even though I knew they were not the same person [KC Bob Jones and BJU Bob Jones II], but they seem to have been under the same false spirit and I do issue my apology for confusing the two people.} (YouTube)
Comment: bob seems very satisfied with himself. ... Worship God in the Spirit according to the Holy Spirit inspired [in us - through the Bible], not the proven false prophet Bob Jones. ... He needs to repent of his false prophesies and come clean.
[article link]

Bob Jones (fake Kansas City prophet - no relation to Bob Jones of Bob Jones University): 3 ft angel [demonic - Erma - Emma-O] encounter - [while in his own living room during a (self-induced?) New Age-NWO trance] - Erma feeding her leavened bread to women of the Church - {Note: Bob Jones might have viewed women as three feet tall figures but Jesus Christ and true Judeo-Christianity esteems, exalts and honors women and motherhood far beyond any religion, institution or culture of the world.} (YouTube)
EMMA-O, The [Buddhist] god of the underworld. He lives in the Yellow Springs under the earth in a huge castle all covered in silver and gold, rosy pearls and other jewels. Thus, he, (she) appears in these Charismatic meetings, he brings gold dust, silver, rosy pearls and other jewels to steal the souls of the deluded Christians.
[article link]

WARNING! Monica Dennington [started her ministry while in Kansas City] of "Tic Toc Ministries" - She is a false teacher who says the Holy Spirit is a woman! {Note: both Beth Moore and Nancy Leigh DeMoss (sister of Mark DeMoss) have also gone down this same path where they started out apparently teaching sound doctrine but are now also teaching more of a New Age Contemplative and cult (LDS) friendly message. Also Note: in 2007 the Nancy Leigh DeMoss Ministry (Revive Our Hearts - Women's Ministry) suddenly received a "matchable donation" (of between $10,000-$25,000) from an "unnamable" [LDS?] source while at the same time her brother Mark DeMoss was employed by the Mitt Romney campaign. Presumably the donation was payment to Nancy so she would not speak out about or against the LDS cult - something that since 2007 Nancy has rarely if ever done.} (YouTube Video)
I'm shocked also. Jesus always was. He was not created [by sex between Father God and a female Holy Spirit]. A body of flesh was created for him through God and Mary but Jesus always was. This is so basic. I'm really surprized at Monica's twist on such a simple concept. This is bad news. Her previous teachings that I have heard seemed to be spot on.
[article link]

Why We Say Beth Moore is a Contemplative Advocate - In our recent article "Rick Warren Points Network Followers to the Contemplative 'Sabbath'" we state that Beth Moore is a "contemplative advocate" - Some people have a hard time with this statement - Why do we say she is advocating contemplative spirituality? Below is our explanation
The Be Still DVD by Fox Home Entertainment was released in April 2007. Featured speakers included Richard Foster, Dallas Willard, Max Lucado, Beth Moore and many others. There is no indication on the DVD that Beth Moore is against contemplative prayer (the subject of the DVD), and in fact when we spoke with her assistant shortly after the release of the DVD, she told us that Beth Moore did not have a problem with Richard Foster or Dallas Willard's teachings. Furthermore, a statement was issued by Living Proof Ministries (see statement) that clarified: "We believe that once you view the Be Still video you will agree that there is no problem with its expression of Truth." Living Proof is offering to send a free copy of the DVD to anyone who receives their email statement and wishes to view the DVD, saying that, "It would be our privilege to do this for you to assure you that there is no problem with Beth's participation in the Be Still video." ... Moore builds her case for contemplative in her frequent references to Brennan Manning in her book, suggesting that his contribution to "our generation of believers may be a gift without parallel" (p. 72). This is indeed a troubling statement made by a Christian leader who so many women look to for direction and instruction in their spiritual lives. Many of those women, in reading Moore's comments about Manning and her quoting of him in the book may turn to the writings of Manning for further insights. When they do, they will find that Manning is a devout admirer of Beatrice Bruteau of The School for Contemplation. ... Lighthouse Trails has received a number of angry emails and calls from women who want Lighthouse Trails to stop saying this about Beth Moore, but we are presenting solid facts in a non-vitriolic, straight-forward manner, and we believe we are compelled by the Lord to do so, as are all believers required to defend the faith. Postscript: The Be Still DVD is being widely promoted and can be found even in your local video rental stores. Couple this DVD with the fast growing CCN (Church Communication Network - hosts of the marriage seminar with Moore and Thomas) and we can safely say that contemplative prayer is quickly becoming "normal" in Christianity. But before we are too swift to think "oh well, maybe it isn't that bad," listen to these words by mystic Richard Kirby: "The meditation of advanced occultists is identical with the prayer of advanced mystics." That statement is taken from Ray Yungen's book, A Time of Departing. Ray saw this coming back in 1994 when he sat and listened to Richard Foster and soon realized Foster was promoting the teachings of mystic Thomas Merton.
[article link]

Todd Bently, Deceiving angel began his [revival] ministry [in Florida] (YouTube)
Comments: Does this man know how to read?? Is he capable of reading the Bible? I never see him read or quote the Bible. Strange, really strange. He is great at kicking, punching, closelining, and well assaulting people. No wonder our planet is doomed! ... WOW. LOL This is a joke right? This guy is just another dood who decided to become a false preacher cuz you can make a lot of money quick. Read the Bible people, dont listen to idiots like Todd, he just wants your money.
[article link]

Todd Bentley - Emma The Angel - [Todd Bentley is] "Lyin' to My Face" (YouTube)
Comments: I am so tired of all of the false prophets and garbage being preached to so many gullable people. It is sickening. My own family has been affected by many of these false teachers and they call themselves christians. Where is their discernment??? I do not understand WHY sooo many people fall for this stuff??? Incredible!!
[article link]

Who is Emma-O? - as followed by Bob Jones and Todd Bentley (YouTube)
Comments: God Bless You for exposing the truth... we must all worship Jesus Christ... not some "angel" a false prophet reveals to people... pray for the people who follow Todd Bently and Emma-O...
[article link]

Wikipedia.org: Bob Jones Jr. (II) - Robert Reynolds Jones, Jr. (1911-1997), best-known as Bob Jones, Jr., was the second president and chancellor of Bob Jones University - Jones was the son of Bob Jones, Sr., the university's founder - He served as president from 1947 to 1971 and then as chancellor until his death - Jones enjoyed playing villains in Shakespeare plays and religious films-he founded the BJU cinema department in 1950 - he genuinely enjoyed a life of ideas and the fine arts
Education: ... Jones was often called "Dr. Bob, Jr." during his lifetime-he disliked the "Jr."-but his doctorates were honorary, even though the first was conferred by Asbury College in 1934, when he was only twenty-three. Early career: As a young man Jones became an accomplished Shakespearean actor and studied at Stratford-upon-Avon. He considered turning professional and even received an offer from Hollywood-thereby causing some anxious moments for his evangelist father. Jones, Jr. did create a one-man show he called "Curtain Calls", in which he portrayed seven or eight Shakespearean characters accompanied by classical music, scheduling performances four weeks a year from 1933 to 1945. Jones believed that his primary calling was helping his father administer Bob Jones College. Administration per se seems to have held little interest for him; at least his autobiography contains virtually no mention of his college presidency. Nevertheless, Jones seems to have directed the school more autocratically after 1953, when the assistant of Bob Jones, Sr., Theodore Mercer, was fired, apparently for trying to lead a faculty rebellion against the Joneses. Fundamentalist Leader: Both Jones's position and his intellectual gifts made him a natural leader of separatist fundamentalism. Although he participated in the founding of the National Association of Evangelicals (NAE) in 1942 and was elected vice president in 1950, Jones left the organization in the following year because of its interest in cultivating a more moderate-to Jones, "compromising"-stance with those who denied biblical orthodoxy. By 1959, Jones had formally broken with Billy Graham, who had accepted the sponsorship of liberal Protestants and Roman Catholics for his 1957 New York City crusade. Later Jones criticized other fundamentalists who were insufficiently separatistic, such as evangelist John R. Rice and Jerry Falwell [Sr.], whose Moral Majority had embraced Catholics and Mormons. ... Personal life: Jones could be a demanding superior with strong, hyperbolically expressed, views about matters political and religious. But he also could display a childlike humility, especially on his many visits to foreign missionaries. Intimates found him witty and even impish. Although Jones enjoyed playing villains in Shakespeare plays and religious films-he founded the BJU cinema department in 1950-he genuinely enjoyed a life of ideas and the fine arts. A curator at the North Carolina Museum of Art was genuinely surprised when Jones failed to reflect his preconception as "a kind of backwoods evangelical" who would "thump the Bible" at him. "There was a gentleness and a kinship there," he recalled. "And even if he knew you thought differently than he did, that was OK; you could still be his friend." In 1938, he married Fannie May Holmes. They had three children, including Bob Jones III, who succeeded him as president of BJU. Bob Jones, Jr. published two religious novels, several books of sermons, and an autobiography. Jones died of cancer in 1997 at the age of 86; he is buried near his parents on the campus of Bob Jones University.
[article link]

{Flashback 2007} Bob Jones (III) Dances With The Devil - Bob Jones III, chancellor of the Christian fundamentalist school [Bob Jones University] named for his family, is endorsing Republican [LDS Mormon] Mitt Romney for president
In his endorsement of Mitt Romney, Dr. Bob Jones III also said, "This all about beating Hillary." Oh, really? Since when does a preacher of the Gospel and Christian educator put electing charlatans (of any political party) ahead of standing for truth and doing right? And this leads to another problem. Our Christian "leaders" have forgotten what it means to stand on principle. They have gotten so bogged down in politics that they have forsaken the divine call to be watchmen on the wall. If Bob Jones III would be as concerned about standing for truth and principle as he is about "beating Hillary," many others might be encouraged to do the same--and we preachers might actually be able to have a positive impact upon the direction of our country. As it is, our Christian "leaders" are not only not helping to lead our nation out of its current mess, they are actually contributing to the problem, as Dr. Jones' endorsement of Mitt Romney illustrates. Furthermore, what is Dr. Bob going to say to the students and graduates of Bob Jones University? How can he justify all the years of "separation" preaching that BJU is known for? Where is his consistency? How can he now turn around and convince his students that all those Christian "standards" regarding the fellowship of light with darkness, reproving evil, contending for the faith, etc., apply only to areas outside politics? Obviously, BJU students now know that when it comes to politics, we can cast all those principles aside. It makes one wonder what other areas of the Christian life are exempt from Biblical principles. Maybe our business life? But that's a subject for another day.
[article link]

Basic Christian: On break until after the 4th - Have a Blessed 4th of July 2010
God bless everyone in Jesus Christ as we continue in our Bible devotions, study, prayer, fellowship and obedience to God in Jesus Christ. ~ David Anson Brown
[article link]

~ ~ ~ Updated - Basic Christian: blog History Study - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ.
[article link]

~ ~ ~ Updated - Basic Christian: blog Bible Study - Genesis - Revelation (PDF)
The complete Basic Christian blog Bible Study covering Genesis to Revelation in PDF format.
[article link]

Church Discipline: The Guest Teachers Series - DOES THE TRUTH MATTER ANYMORE? by John MacArthur $64.95 (5 Parts DVD) - entire series $203.72 (CrossTv.com) {Note: Christianity involves two parts, the death of Jesus and the resurrection of Jesus. We follow Jesus in our own death (dying - self discipline) to self, sin and this world and in our own personal resurrection in living to God and His Holy Spiritual realm. Much of what the Emergent (New Age) Church is trying to do is to live the spiritual resurrection (grace, peace, holiness, wellbeing, sharing, joy) without first experiencing the death to self, sin and this world. Christianity is grounded and based in both parts, both dying to self (discipline) and resurrection (joy) living to God - these videos are more about the dying to self (self discipline) part but don't forget to also live the holy spiritual (grace, peace, holiness, wellbeing, sharing, joy) resurrection part. (Philippians 1:20-21, 1 Corinthians 10:31)} (DVDs)
Everywhere is apathy. Nobody cares whether that which is preached is true or false. A sermon is a sermon whatever the subject; only, the shorter it is the better." Those words were written by Charles Spurgeon MORE THAN ONE HUNDRED YEARS AGO! Yet, he might have just as easily been describing the state of the church at the beginning of the 21st Century. Well, in this "tell-it-like-it-is" indictment of the attitudes, methods and approaches of much of the modern church, Pastor John MacArthur picks up where Charles Spurgeon left off. This is 'MUST VIEWING" for the modern Christian. Presented by: John MacArthur
[article link]

Vacation For The Frank and Chris Show - {Just listened to what is normally the Frank and Chris Show podcast (one of my favorite podcast programs) but today it is an announcement that the podcast is on a (well deserved) break - Myself (and many others) will be looking forward to the return of the podcast in whatever form it takes and there are still plenty of excellent podcasts and projects going on over at the RRN website.} (Mp3s)
We're taking a break. -All Frank's Fault- Download for a quick update and stay tuned.
[article link]

Windows Phone 7 in trouble? MeeGo DOA? Not good signs: Microsoft backtracks on its clean break from Windows Mobile, while Intel invests in [Google] Android OS - By Galen Gruman | InfoWorld {MeeGo won't fail because the bar for handheld devices is extremely low especially when compared to other devices like a desktop pc that has to do everything locally [games, research, render video, run spreadsheets] for everyone at any one time but a handheld device only has a few tasks [widgets] to preform and most of the tasks are rendered on remote cloud computing - it goes online - it checks email - it checks Facebook - it checks the weather - then going really out on a limb it displays an eBook or plays an Mp3 or a Video - and these small, repetitive, quickly enabled tasks are what the Linux operating system [like MeeGo] and handheld devices [like Intel Moorestown] specialize in - end of story!}
If I believed in conspiracy theories, I'd say that Windows Phone 7 is a failure six months before its expected availability. And the Nokia-Intel MeeGo operating system will be dead on arrival, if it's ever released. Windows Phone 7: Microsoft seems to be investing in alternatives Let's start with Windows Phone 7. Touted earlier this year as the successor to the much unloved Windows Mobile platform, Microsoft has gone largely silent on Windows Phone 7 since then, all but ignoring its great hope to stave off the iPhone at its recent TechEd conference. (And according to a recent Cnet report, Microsoft is sticking with its earlier decision not to include copy and paste -- sheesh! [probaly can't copy and paste with an ARM based CPU]) In the meantime, Microsoft has announced three other mobile operating systems. If Windows Phone 7 is meant to be the break-from-the-past successor to Windows Mobile, as Microsoft has said, the all-new mobile OS that brings Microsoft into the 21st century, why has Microsoft released Windows Phone (the poorly received Kin phones) and now the Windows Embedded Handheld OS? A Microsoft spokesman told me that Windows Embedded Handheld OS was meant to provide continuity for enterprises using specialized Windows Mobile 6.5 devices. Windows Phone 7 won't run Windows Mobile applications, so developers had two choices: Switch to Windows Phone 7 and rework the apps to the modern operating system, or keep using their specialty legacy devices. ... Intel invests in Android, while MeeGo limps along: Intel is another company that seems to be hedging its bets -- or is quietly backing a new horse -- on the mobile operating system front. This winter, it dropped its Moblin mobile Linux effort and joined with Nokia to develop a new mobile OS (MeeGo) that merged Moblin with Nokia's in-development Maemo, the intended successor to Nokia's lackluster Symbian operating system. You can tell from that description that neither the Moblin nor Maemo efforts were moving with any urgency. There've been plenty of conferences but little tangible result. And now word is out that Intel is porting Google's new Android OS 2.2 (Froyo) to the x86 chip architecture this summer. That can only mean Intel sees Android mattering greatly in the tablet and perhaps netbook markets, so Intel wants to make sure its Atom chips can power those devices. (Android was developed for the competing ARM-architecture chips, such as the Qualcomm Snapdragon in the HTC Droid Incredible and the Texas Instruments OMAP3630 in the forthcoming Motorola Droid X.) The speed at which Intel is moving on Android, compared to the snail's pace development of MeeGo, is telling. If Intel thought MeeGo were a significant OS, it would be pushing that effort along. ... Developing MeeGo in incremental stages over several years also seems a sure way to lose, and Intel's speedy action in porting Android to x86 tells me that Intel already knows the MeeGo bet will fail.
[article link]

[MS] Windows Phone 7 (yet to be released to consumers) "an ad-serving machine" - "For marketers this is actually turning out to be an ad-serving machine" - Microsoft says consumers can opt out of the services if they feel overwhelmed by the bombardment {Windows Phone 7 [a completely different form factor than the already exisitng MS Windows 7 for desktop computers] is now the odd operating system out. Phone 7 is designed not to run on an Intel CPU but on an ARM [phone] CPU -- but Apple iPhone and Google Android operating systems already run on an ARM [phone] CPU so MS Phone 7 is already left out. Intel and Nokia are developing MeeGo [Linux] and derivatives of MeeGo [Tablet] to be used on Intel CPUs and also a version of Android will run on an Intel CPU later this summer. It's important because with the already existing ARM [phone] CPU a phone is still basically a phone although ever increasingly more powerful but with an Intel CPU in a new phone the new Intel phone now becomes an Intel computer phone.}
By Stewart Mitchell Posted on 28 Jun 2010 - Microsoft has branded its Windows Phone 7 smartphone platform [unrelated to MS windows 7 desktop version] an "ad-serving machine" during a briefing to show off new features. "For marketers this is actually turning out to be an ad-serving machine," said Kostas Mallios, general manager at Microsoft's Live Labs, at an advertising industry conference. "It lets advertisers connect with consumers over time." Microsoft showed off three tools in the sales-blitz portfolio - Apps, Tiles and Toast - which give brand owners access to the front pages of handsets if consumers download apps from third parties. With the Tiles and Apps feature, Mallios said, icons on the homepage would be dynamic so a brand could send out information about offers or new releases. Should the message fail to get through - perhaps because the consumer has turned the application off - then a third tool, dubbed Toast, could be used to crank up the volume. "If the app isn't running then Toast is a dynamic way of reaching people," said Mallios. "Toast can enable an advertiser to push content out to the device." Microsoft says consumers can opt out of the services if they feel overwhelmed by the bombardment. Windows Phone 7 is expected to be released in October [2010].
[article link]

{Flashback} Intel/Nokia MeeGo 1.0 on Many Devices and Screen Sizes (Beijing, April 2010) - Netbook, TV, Mall Restaurant Menu, Coupon and Smart Sign Demonstration (YouTube)
**A very important video to watch it shows the coming Smart Phone, Smart Device and accompanying (World Wide - Global) Cloud Computing concept for consumers.
[article link]

{Flashback} More info on Windows Phone 7: Windows Live ID (i.e. Hotmail account) will be required {There is a ton of new (and transitional) always on internet phone [Intel Moorestown] - type of technology and gadgets coming out this fall and into 2011 finally providing for stable and highly useable mobile internet devices. Intel and Nokia have the MeeGo operating system, Google has their Android system, Apple has their iPhone system and Microsoft will have their own system in Phone 7 but so far Microsoft seems to be the one to avoid.}
Microsoft still has a lot of work to do until the first Windows Phone 7 devices are launched (sometime in the fourth quarter of the year), and that's why we don't know all we'd want to know about the upcoming OS. However, new details have been uncovered by Tweakers.net, **including the fact that, to use a Windows Phone 7 handset [phone], you will need a Windows Live ID account (you automatically have one if you use Hotmail or MSN Messenger). Apparently, Windows Live ID will also provide access to Windows Marketplace. Furthermore, it looks like Windows Phone 7 will only support ARM7 processors (like the Qualcomm Snapdragon). This leaves out Intel's Moorestown processors - but it's not like Intel cares too much, since it has MeeGo and we'll soon see Moorestown-based MeeGo devices on the market. As previously mentioned, all Windows Phone 7 devices will require capacitive touchscreen displays (apparently, non-touch devices won't be able to run WP7), three buttons on the front (Back, Start and Search), a power button, a camera button, and two volume buttons. Weird enough, it looks like Windows Phone 7 will support Bluetooth 2.1, but not Bluetooth 3.0. Well, maybe support for the newer version of Bluetooth will be added after launch.
[article link]

Washington Post: Obama names Cook religious freedom ambassador - The White House just announced that they're filling the long awaited position of ambassador-at-large for international religious freedom - The appointee is Rev. Suzan Johnson Cook, whose experience includes pastoring a New York City church and founding a group called Wisdom Worldwide Center She has also been a chaplain for NYPD
UPDATE: Cook's name had been out there for months (as we reported in January), so there has been plenty of time for the self-described international religious freedom community to react. Reaction has been pretty uniform -- respect for Cook's work in building a New York City-based mega-ministry and in her interest in public service, but concern for the lack of any expertise in international religious freedom and human rights work, or foreign policy work in general. And this at a time when President Obama has beefed up the staffing and role of religion in embassies worldwide. International religious freedom advocates have also been upset that the position remained empty for so long and that Cook -- unlike other ambassadors-at-large within the State Department -- and her staff will have less access to the Secretary of State than they believe the law creating her position envisioned.
[article link]

LighthouseTrailsResearch.com: Obama Names Suzan Johnson Cook Ambassador For International Religious Freedom - According to a Washington DC press release in 2009, Johnson Cook is "dubbed Billy Graham and Oprah rolled into one" i.e., a new spirituality "Christian" - According to Johnson Cook's website, she is also a member of Renaissance Weekend, an interfaith **think tank [NWO 'think tank' religion i.e. Rick Warren] that "seeks to build bridges across traditional divides of professions and politics, geography and generations, religions and philosophies"
According to a Washington DC press release in 2009, Johnson Cook is "dubbed Billy Graham and Oprah rolled into one" (i.e., a new spirituality "Christian). Since aggressively stepping up to the "spiritual" plate during the 911 attacks in 2001 [Ergun and Emir Caner also arose out of the ashes of 9-11-2001], serving as the only NYPD Chaplain's until now, Dr. Sujay has been called, "America's Chaplain". She firmly believes that, "We are mind, body and spirit which means it's time to put the stress of the current economic decline aside and get back to the basics of life - which is simply getting back in touch with your God, His wonderful promises and purpose for our lives." According to Johnson Cook's website, she is also a member of Renaissance Weekend, an interfaith think tank that "seeks to build bridges across traditional divides of professions and politics, geography and generations, religions and philosophies."
[article link]

Wikipedia.org: Mike MacIntosh "a Ground Zero Chaplain" - the senior pastor of Horizon Christian Fellowship in San Diego, California a Calvary Chapel affiliate - [Book] (2002) When Your World Falls Apart: Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz {Wow! 9-11 books and bracelets - some Calvary Chapel pastors seemed to see 9-11 as an opportunity to make some quick money. No wonder Calvary Chapel Pastors don't investigate [or even publically talk about] the possible NYC 9-11-2001 events because it seems in their best interest (best income opportunities) to go along with the official 9-11 version of events.}
Mike MacIntosh (born 1944) is the senior pastor of Horizon Christian Fellowship in San Diego, California, and is a Christian leader in the United States. MacIntosh left the hippie scene of the 1960s and got involved with Calvary Chapel. He then went on to pastor Horizon Christian Fellowship, a Calvary Chapel affiliate, beginning in 1974. He is also the organizer of Festival of Life, an international evangelical outreach program. MacIntosh has also served as a chaplain for the San Diego Police Department, and has been involved in post-9/11 rescue efforts in New York City, as documented in his book When Your World Falls Apart. [When Your World Falls Apart (2002): Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz - Amazon.com] -- An Unofficial Associate Pastor: An example of this is Calvary of Albuquerque [pastor Skip Hietzig] where Skip's wife, Lenya, functioned almost as a pastor for women. Her "9-11 bracelet" idea [was it her idea alone or was it a 'think tank' religion idea being passed along through Lenya Hietzig?] ended up costing the church hundreds of thousands of dollars in inventory write-offs. - Source: calvarychapel.pbworks.com/pastors-wife
[article link]

{Flashback} Calvary Chapel (Skip Heitzig) Albuquerque States: Leonard Sweet Will Not Be Speaking at Conference - Lighthouse Trails Calls For Answers - Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? - the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque {Note: Because of deceptive and non-Christian practices emanating from various Calvary Chapel pastors the website links from Basic Christan to Skip Heitzig and several other Calvary Chapel (Costa Mesa) resources, Churches and pastors have recently been removed by the Basic Christian Ministry.}
This is an update regarding the Lighthouse Trails report that New Age sympathizer Leonard Sweet is scheduled to speak at Calvary Chapel Albuquerque for the National Worship Leader Conference this June. Conflicting reports are occurring as to whether Sweet's speaking engagement has been cancelled. Please refer to our recent posting, Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? where we write on some of these conflicting reports. A number of Lighthouse Trails' readers contacted us over the last couple days sending us copies of an email they each received from an undisclosed personnel at Calvary Chapel Albuquerque. **The form letter states: Thank you for contacting us here at The Connection and thanks for writing to Pastor Skip. We always love to hear from you. The conference is not a Calvary conference. The conference is being put on by Worship Leader Magazine using our facility - just like CAPE, Home school graduation, funerals, etc. Therefore, Leonard Sweet is not speaking at "Skip's Church". [LT: Heitzig is one of the speakers at this event.] He is part of a conference using Calvary's facilities. Leonard Sweet will attend the conference but WILL NOT BE SPEAKING. It is our prayer that God will continue to reveal Himself to you through His Word as you seek to know Him. Love in Christ, Connection Communications -- Because the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque, an official public notice from CCA stating that Leonard Sweet will not be speaking there could help clear up the present confusion. Just as important, a statement explaining to the body of Christ why they have decided to remove him from the platform would be important. In a day and age when so many Christian leaders are sending out mixed messages to the Church regarding spiritual deception, those wanting to maintain biblical integrity need to be forthright and clear in what they believe and stand for. And regardless of what denomination or movement this confusion is occurring in, those particular leaders do have a biblical obligation to the entire body of Jesus Christ. This is not Lighthouse Trails saying this - this is what the Bible requests of leaders and pastors.
[article link]

{Flashback} Note: There has been a change to the referencing for each of the Basic Christian blog Bible Study postings - Each posting will now contain the Bible's book and chapter and will no longer provide a reference to an alternate past study by Chuck Smith of Calvary Chapel of Costa Mesa - The change is being made out of necessity in that the teachings of the Basic Christian blog Bible Study are too divergent from the alternate material of Calvary Chapel and therefore providing Chuck Smith or Calvary Chapel as an alternate reference in the blog Bible Study has been causing too much confusion within the current blog Bible Study - The re-referencing of each post will be completed as soon as possible - My sincere apologies for any inconvenience that this has caused or might cause for anyone studying the Bible - God bless you, David Anson Brown
Originally the postings to the Basic Christian blog Bible Study were listed with an alternate past study of the Calvary Chapel C3000 series by Chuck Smith however the teachings and material of Chuck Smith have become to inconsistent and run to counter to the current [in progress] teachings given in the Basic Christian blog Bible Study and therefore there is no reason to [continue to] provide a listing to an alternate Chuck Smith resource. Sadly, it has also recently [in part through the faithful and diligent ministry of Randy Maugans at The Threshing Floor] come to the attention of the Basic Christian ministry that there are now several serious allegations that Chuck Smith does not have his own material but often plagiarizes much of his material from other sources [including now New Age material i.e. his 2006 book "When Storms Come" by Chuck Smith with (later removed) portions plagiarized from two New Age authors] and that Chuck Smith had then put his name on the material of others as though it was his own material. In Short there was an attempt to provide a reference to some past material as an alternate counterbalance to the Basic Christian material however it quickly became evident that the material of the alternate teaching of Chuck Smith is filled with too many personal antecedents has too many inconsistencies [biblical names, dates and locations] (probably from his use of too many external sources i.e. other commentaries) and even outright biblical misrepresentations [i.e. Kingdom - eternal rewards] to the point that the past study of Chuck Smith is incompatible with the current Basic Christian blog Bible Study and therefore for clarity all references to any Calvary Chapel or Chuck Smith material will be removed from all of the Basic Christian material.
[article link]

{Flashback} Dr. Norman Geisler On Ergun Caner by Peter Lumpkins [Apparently it's not a hoax and Dr. Norman Geisler did author that incoherent rant.] {Note: We live in crucial times and as such it is now time that we REJECT the current Christian pastors, teachers and leaders that are unable or unwilling to accurately evaluate and assess the post 9-11-2001 era of danger, beguile and betrayal that we now exist in. Too many Pastors are still more interested in their own personal agendas, comfort and finances than in spreading the gospel message of Jesus Christ. -- Past pastors, teachers and leaders like Chuck Smith Sr. of Calvary Chapel, Rick Warren, John Hagee, Greg Laurie, Skip Heitzig, James Dobson, Norman Geisler, Jerry Falwell Jr., John MacArthur, Rick Joyner, Mark Demoss, Tony Perkins, David Brody, Lee Strobel, R.C. Sproul, Max Lucado and a host of others who consider themselves to be apostles, prophets, teachers and leaders need no longer be taken seriously or even be considered to be viable as a Christian Church authority by those within or without the true Christian Church. It is time to call into question their motives, abilities, agendas and desires that make them unwilling to accurately or faithfully proclaim the trusted Gospel of Jesus Christ!}
COMMENTS: Peter, With all due respect to Dr. Geisler's acomplishments of years past, I fear this is another of a group of recent statements showing how out of touch he is with present [since 9-11-2001] reality. What have we come to in the evangelical community when fabrications, exaggerations and lies are dismissed and those who expose such things are called "libelous"? I'm sorry, but relying solely on the assessments of men like Elmer Towns and Norm Geisler in a postmodern, digital age is not altogether sound. It would be safe to say that these men spend little or no time on the internet, much less reading blogs, web sites, twitter feeds, etc. The abundance of information today can be overwhelming for those of previous generations. This is not to say that the present environment is better, just VERY different. Moreover, Dr. Geisler is not a completely unbiased source in this matter. Caner is a regular speaker at apologetics conferences held at Southern Evangelical Seminary, founded by Geisler. Futhermore, how is it possible that he able to render summary judgement on this matter by only talking to "Dr. Caner and other principal parties at Liberty"? How can one make a final judgement on a matter by only talking to one side of the matter? What if we applied this same standard in our legal system? What if judges rendered judgement on a case after only speaking with the defendent? This seems grossly biased to me. Lastly, I agree we all should "pray for and encourage our brother". We should PRAY that DR. Caner will repent of his fabrications and falsehoods. We should ENCOURAGE Dr. Caner to start telling his TRUE testimony: that of a child from a broken him divided between Islamic and secularistic values whom God miraculously and graciously brought to salvation. {Amen!}
[article link]

The Threshing Floor Radio Show-June 27, 2010-Randy Maugans - The End of Religion (Mp3)
"The tendency to turn human judgments into divine commands makes religion one of the most dangerous forces in the world." Georgia Harkness -- We have got to deal with this: Many religious doctrines are of men, not God. Religion is a tool of control that drives blind allegiances to falsehoods, stifles growth, and limits our capacity to be both critical and embracing of new information. Religion substitutes rigid rules and narrow interpretation for genuine seeking of TRUTH. Even worse, religion is conformity to a world-view that streams into the goals of the elites…easily aroused to passions of fervor, the religious become unwitting pawns in a game of social control, genocide, and war. This is about you…your quest…your battle for truth regardless of cost…heedless of risk. Faith begins at the point of not knowing, it ends at the moment you think you "know."
[article link]

The Zeph Report - "Z Live" on WWCR - June 26, 2010 - Guest Randy Maugans - An extended transmission of the live shortwave feed (Mp3)
"And the glory of the LORD shall be revealed, and all flesh shall see it together: for the mouth of the LORD hath spoken it. Isaiah 40:5" - A word is spoken in the show: REJECT FEAR! Additionally, I would say embrace love-AGAPE. The gulf oil spill is a shadow of the wounds that are in each of us…places that bleed, are broken, and need healing. Empty out yourself from yourself and get real before the Lord. The off-air segment finds us discussing music, along with summarizing the themes brought out in the broadcast. Nothing planned…no agendas…the Spirit heals in the places of our wounds.
[article link]

LHTR Discussion Topic: The Shack Author Says "The God of Evangelical Christianity is a Monster" - Comments: Young's Jesus cannot save - Young is leading his readers straight to the Lake of Fire - He doesn't understand God's love [or God's Holiness, His righteousness and His justice] -- Incredibly, this novel continues to cut a swath through the Body of Christ - Will it make a difference when--and if--Christians learn the truth about the author's rejection of the Biblical Christ? -- I am very distressed as my denomination [unknown] greatly pushes this book as wonderful - has had lots of discussion groups, promotes its reading - When I said it was wrong, I got into all kinds of trouble - It saddens me greatly that the Christian community now puts "modern novels and wrong doctrine" above the Bible - Guess they only want to read things that "tickle the ears"
On Friday night, author and researcher Ray Yungen attended a lecture at Concordia University in Portland, Oregon to hear The Shack author William Paul Young. The name of Young's talk was "Can God Really Be That Good?" During the talk, Young told the audience that "the God of evangelical Christianity is a monster." He was referring to the belief that God is a God of judgment and will judge the unbelieving. Young also rejects the biblical view of atonement (wherein Jesus died as a substitute for us to pay the price of our sins). This view by Young is evident in a radio interview he had one year ago where he rejected the biblical view of the atonement. He echoes the sentiments of William Shannon and Brennan Manning, who both say that the God who punishes His own son to pay for the sins of others does not exist: He is the God who exacts the last drop of blood from His Son, so that His just anger, evoked by sin, may be appeased. This God whose moods alternate between graciousness and fierce anger - a God who is still all too familiar to many Christians - is a caricature of the true God. This God does not exist. (Shannon, Silence on Fire, p. 110, also see Manning who stated the very same thing in Above All, pp. 58-59). Young told the audience that his book has now sold 14 million copies. He says that he believes his book has been a "god thing" to heal people's souls because so many people have been tainted by this evangelical God. Young said his book is so effective because when you put something in a story form it gets past mental defenses. Young's obvious distain for evangelical Christianity (in a derogatory manner, he said there are "1.4 million" rules in the evangelical church) is shown in his book as well when The Shack's "Jesus" states: "I have no desire to make them [people from all religious and political backgrounds] Christian, but I do want to join them in their transformation into sons and daughters of my Papa" (p. 184). Young asked "evangelicals," "Do you want to hold onto your darkness?" and answered for them, "No, you want to get rid of it."
[article link]

Bible verse: 1 Corinthians 2:12 Now we [Christians] have received, not the spirit of the world, but the [Holy] Spirit which is of God; that we might know *the things that are freely given to us of God. {Note: As Christians if we were to try to go the 'works' route in attempting to facilitate a relationship with God our own works would continually keep us from experiencing the fullness of God, all that God has for us at any one moment. Works imply receiving something later, a later payment that is missing but a personal relationship facilitates fullness in God and with God at all times regardless of our own works or of our own abilities.}
'1 Corinthians 2:12 Now we [Christians] have received, not the spirit of the world, but the [Holy] Spirit which is of God; that we might know the things that are freely given to us of God.' -- 'Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement.' -- 'Romans 5:17 For if by one man's [Adam's] offence death reigned by one; much more they [Saints - Christians] which receive abundance of grace and of the gift of righteousness shall reign in life by one, Jesus Christ.' -- 'Romans 8:15-17 For ye have not received the spirit of bondage again to fear; but ye have received the [born again] Spirit of adoption, whereby we cry, Abba, Father. The Spirit itself beareth witness with our spirit, *that we are the Children of God: And if children, then heirs; heirs of God, and joint-heirs with Christ; if so be that we suffer with Him, that we may be also glorified together.' -- 'Philippians 1:11 Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God.'
[article link]

Josh McDowell: Can I Trust the Bible? - Parts 1-4 Video (wmv)
"The Bible stands alone among all other books. It is unique, 'different from all others,' in the following ways plus a multitude more: *Continuity, *Circulation, *Translation, *Survival, *Teachings, *Influence on Literature, and *Influence on Civilization." Evidence That Demands a Verdict, Pg. 4, 4-16.
[article link]

Hooray! This marks the official release of "The Bible vs Joseph Smith!" In a conversation between a Christian and a Mormon, the prophets of both the Bible and the Book of Mormon are put head to head in a test to see which prophets are truly speaking for God - If even one prophecy fails to come true, that prophet is a false prophet, and must be put to death -- See Also: The Bible vs. The Book of Mormon - DVD Trailers (Online Videos)
Hooray! This marks the official release of "The Bible vs Joseph Smith!" We have worked very hard on this full-length documentary since the beginning of august last year, and it's now finally available. And now is when we need your help more then ever! Here are some things you can do: 1. Order multiple copies to use in your witness to Mormons, and to promote the film in your community. 2. Host a local showing of the documentary (not restricted to pastors). 3. Forward our release email to 10 or more of your friends (for those on our mailing list). 4. Share this post on your facebook, twitter, myspace, etc., with the "share" icon at the bottom of this post! 5. Embed the trailer on your own website or blog with the code below: You have blessed us so much! Thank you for all your support, now lets spread this tool as far and wide as possible to uncover the falacy of Mormonism, and reveal the glory of God in Jesus Christ! *If you are a Mormon, email us and we'll set you up to watch The Bible vs Joseph Smith for free.
[article link]

PREEMPTION BROADCAST with Russ Dizdar - Prophecy Prayer, the Past Present and Future (Mp3s)
Prophecy Prayer, the Past Present and Future the Book of Daniel chapter 9.
[article link]

The Amber May [Radio] Show is Coming To An End - Amber May's time on 1010 AM is coming to an end - She is so sadden by the ending - *She will continue to do podcasts - Please continue to visit her website www.ambermayshow.com - She just opened an online store on the website please check it out - She needs funds to pay off the radio bill - Amber May also has several discount offers on her website as well - Please check out the blog while you are there as well (Mp3s)
Welcome to The Amber May Show. The aim of the program is to give hope to hurting hearts. The show also tries encouraging the believers of Christ, in their daily walk with him. Amber May deals with life issues from a biblical perspective. Amber May would also like to introduce the character of God to those who may not know him. She hopes that people will have a better understanding of God after they listen to the program. Please check out the podcast. There might be a show that she had done, that may help you with a life struggle that you are currently dealing with. Amber May would love to hear from you. Please visit her contact page or, follow her on the social medias below. Make sure you check out the discounts page for some money saving codes for your next purchase. Please consider making a donation, radio air time is expensive.
[article link]

Navigators.org: The Evolution of the Wheel Illustration - Throughout his ministry, Dawson Trotman, founder and first president of The Navigators, liked to use illustrations or diagrams like this to help others remember basic principles of the Christian life - So in the 1930s, when he was working with Sunday School classes and boys' clubs, he used the best illustration he had heard describing the balanced Christian life--the three-legged stool - But Trotman became dissatisfied with the [stool] illustration ... So in 1968 "Obedience" was moved to the rim of the Wheel and "Fellowship" replaced it as a spoke - That leaves us with the Wheel as it is today - And whether it remains in this form, or is eventually changed again, it is a useful way of understanding and remembering the essentials for living the Christian life
The Wheel® - History: The Evolution of the Wheel Illustration by Ray King - "They say the Christian life is like a three-legged stool," the young Sunday School teacher told his class. "You must be supported by three things--the Word, prayer and witnessing--to be effective in your Christian lives." Throughout his ministry, Dawson Trotman, founder and first president of The Navigators, liked to use illustrations or diagrams like this to help others remember basic principles of the Christian life. So in the 1930s, when he was working with Sunday School classes and boys' clubs, he used the best illustration he had heard describing the balanced Christian life--the three-legged stool (illustration 1). But Trotman became dissatisfied with the illustration. It left the Christian sitting down--certainly not a practical way to approach the dynamic Christian life he saw taught in the Bible. After much thought and prayer, he designed what he called "The Wheel" illustration to solve this problem. This wasn't the Wheel many of us know today, but a forerunner to it. The hub was Christ, the center of the Christian's life; but there were only three spokes on this wheel, corresponding to the three legs of the stool (illustration 2). Now he had the Christian moving, but he began to see another weakness in the illustration. It showed that Christians should witness, know the Word and pray, but it left out the application of the Bible to all areas of one's life demonstrating the power of Christian living. So Trotman added a fourth spoke--"Living the Life" --to the Wheel (illustration 3). The rim was called "The Christian Life" or "The Christian in Action." This emphasis on living every area of life with and for the Lord came at an important time. Dr. Arthur Glasser, dean of the School of Mission at Fuller Theological Seminary, says, "Dawson was one of the pioneers in reacting against easy believism. Daws said 'You can't treat a command in the Bible as advice. A command is a command!' He was a living protest against a form of Christianity that sought to understand the Bible, but which wasn't serious about obeying it." Later the new fourth spoke, "Living the Life," was shortened to "Obedience" and the rim was renamed "The Christian Living the Life" (illustration 4). Some people asked, "Where is the Holy Spirit in the Wheel?" Trotman answered that the Holy Spirit was intrinsic throughout, being necessary to the fulfillment of each component of the Wheel. After Trotman's death, in 1956, the Wheel continued to change. Some thought "Obedience" shouldn't be a spoke, since it wasn't in the same category as the other spokes. Rather, it was the theme of the entire Wheel. At the same time others realized that another basic element of the Christian life was not included in the Wheel, even though it was being practiced throughout the body of Christ and was found throughout the New Testament--fellowship. So in 1968 "Obedience" was moved to the rim of the Wheel and "Fellowship" replaced it as a spoke. That leaves us with the Wheel as it is today (illustration 5). And whether it remains in this form, or is eventually changed again, it is a useful way of understanding and remembering the essentials for living the Christian life, just as its forerunners were. Original title: "The Wheel Was Once a Three-Legged Stool," by Ray King from the January 1975 issue of NavLog.
[article link]

Navigators: The Wheel - Illustration with Bible Verses (PDF)
Just as any wheel in balance must have the *hub directly in the *center (established), any life in balance must be centered [established] on Christ. He is the power source for a dynamic Chrisian life just as the wheel is driven forward by the power of the hub. The direction of any wheel also comes from the hub and so every mature believer follows the Lordship of Christ. He sets the direction for their lives. ... • The *rim [surrounding outer area - that holds everything together] on a wheel is where the rubber meets the road. This is living the daily life of following Christ by being *obedient to His commands. • The *spokes represent the basics of walking with Christ. Every believer must have these elements in their life in order to grow consistently and fruitfully. The **vertical spokes depict our relationship with God. The foundational spoke is the *Word (Holy Bible). In His Word God speaks to us and we get direction from Him. Through *Prayer we speak to God sharing with Him our needs, we praise His greatness and confess our sins. • The **horizontal spokes depict our relationships with people - *Fellowship (being served) is our relationship with believers [and also with non-believers]. We share the love of Christ with one another. *Witnessing (Serving) is our relationship with those who don't know Christ [and also with those who do know Jesus]. We share the reality of Christ and His gospel by our words and our lifestyle.
[article link]

Warning: Amazon.com Recommends Henri Nouwen to Lighthouse Trails Readers - A Lighthouse Trails reader who had purchased a copy of Castles in the Sand from Amazon - The customer received the notice below from Amazon telling them that since they liked Castles in the Sand, they might also like Henri Nouwen's book, Spiritual formation: Following the Movements of the Spirit - We want to issue this warning that Henri Nouwen was a proponent of contemplative mysticism, the kind that Castles in the Sand so clearly warns against - {**Note: I would at the least flip 2 and 3 of 'The five classical stages' - the illumination (light) of God (John 1:4-5) first causes within us the desires and ability to purge our sinful behavior from our own lives. It's backward for us to attempt to purge [work out of ourselves] the darkness in the often vain and false (Matthew 12:43-45) hope that God's light will then suddenly enter into us having used our own works [methods] that are actually counter to the Biblical principles of a personal, trusting, meaningful and intimate relationship with God in Jesus Christ. Biblically we are to have God's light (Bible, Prayer, Fellowship, Service all surrounded (encompassed) by obedience to God - i.e. the Navigators.org 'wheel' illustration) enter into us first and then with the light of God in Jesus Christ in us, His life in us automatically removes the darkness from us and with it our doubts and the fears of this world.}
Today, we received an email from a Lighthouse Trails reader who had purchased a copy of Castles in the Sand from Amazon. The customer received the notice below from Amazon telling them that since they liked Castles in the Sand, they might also like Henri Nouwen's book, Spiritual formation: Following the Movements of the Spirit. We want to issue this warning that Henri Nouwen was a proponent of contemplative mysticism, the kind that Castles in the Sand so clearly warns against. At the end of Nouwen's life, after years of following the mystical path, in the last book he wrote, he said these words: "Today I personally believe that while Jesus came to open the door to God's house, all human beings can walk through that door, whether they know about Jesus or not. Today I see it as my call to help every person claim his or her own way to God." -From Sabbatical Journey, page 51, 1998 Hardcover Edition. To understand Nouwen's Buddhist/Eastern spiritual outlook, read Ray Yungen's article, "Henri Nouwen and Buddhism." You will then understand why we feel compelled to post this warning regarding Amazon's recommendation to Lighthouse Trails readers. -- Dear Amazon.com Customer, As someone who has purchased or rated Castles in the Sand by Carolyn A. Greene, you might like to know that Spiritual Formation: Following the Movements of the Spirit will be released on June 29, 2010. From Back Cover: Henri Nouwen, the world-renowned spiritual guide and counselor, understood the spiritual life as a journey of faith and transformation that is deepened by accountability, community, and relationships. Though he counseled many people during his lifetime, his principles of spiritual direction and formation were never written down. Two of Nouwen's longtime students, Michael Christensen and Rebecca Laird, have taken his famous course in spiritual direction and supplemented it with his unpublished writings to create the definitive series on Nouwen's thoughts on the Christian life. The first book in the series, Spiritual Direction, introduced readers to the core concepts of Nouwen's approach to the spiritual life. Book two, Spiritual Formation, showcases Nouwen's life-long effort to re-construct the five classical stages of spiritual development as movements in the journey of faith. The five classical stages are these: 1. Awakening (our desire) 2. Purgation (purifying our passions) 3. Illumination (of God) 4. Dark Night (of the Soul) 5. Unification (with God) Readings, stories, questions for personal reflection, and guided journal inquiry as articulated by Nouwen will provide readers with an experience in spiritual formation with the well-known author, priest, and guide. The third and final book in the series, Spiritual Discernment, is planned to release in 2012. - {**Note: I would at the least flip 2 and 3 of 'The five classical stages' - the illumination (light) of God (John 1:4-5) first causes within us the desires and ability to purge our sinful behavior from our own lives. It's backward for us to attempt to purge [work out of ourselves] the darkness in the often vain and false (Matthew 12:43-45) hope that God's light will then suddenly enter into us having used our own works [methods] that are actually counter to the Biblical principles of a personal, trusting, meaningful and intimate relationship with God in Jesus Christ. Biblically we are to have God's light (Bible, Prayer, Fellowship, Service all surrounded (encompassed) by obedience to God - i.e. the Navigators.org 'wheel' illustration) enter into us first and then with the light of God in Jesus Christ in us, His life in us automatically removes the darkness from us and with it our doubts and the fears of this world.}
[article link]

Mormon Coffee blog: In his (YouTube) critique, FlackerMan disputes the frequently asserted LDS claim that [LDS founder] Joseph Smith knew he was going to die at Carthage [jail] - Comments: falcon on June 24th, 2010 - Man, the [LDS] Mormons are writing fast and furious today! Usually it only gets this hot when something about the faux priesthood is posted - Let's not forget, Joseph Smith ended up in jail for ordering the destruction of a printing press - Spin away Mormons but it was this lawless deed that sent him to jail and eventually to his death - Yea, I know and [LDS President] Brigham Young wasn't complicit in the Mountain Meadows Massacre [9-11-1857, in Utah the LDS ambush and murder of 120 American settlers on their way from Missouri to California] either - Smith wasn't interested in buying the farm when he went to jail - He had every reason to want to live - **He [Joseph Smith] had power, money and sex **the three things that corrupt men and he was corrupt - We're not talking about a flawed prophet here - We're talking about [Joseph Smith] a religious charlatan who armed himself [with 1 of 2 pistols smuggled into his jail cell by a fellow Mormon] in order to shoot his way out of jail if necessary - I for one wished the guy had lived - The whole deal would have eventually crumbled around him - He would have been the author of his own destruction which I guess he was any way
I have edited and listed many of FlackerMan's questions here for your consideration. Joseph removed his temple garments before going to Carthage and told others to do the same {It's likely that Joseph Smith had everyone removed their LDS 'temple underwear garments' prior to getting to Carthage because once in town and especially once in jail it could easily be discovered that Joseph Smith had stolen the Freemasonry concepts from the Freemasons and was using them in his own LDS rituals [temple rituals] including using the two main Freemason symbols [compass and square] markings on their own LDS underwear and certainly the local Freemasons would not approve of it.} (D. Michael Quinn, The Mormon Hierarchy: Origins of Power, 146). Why would he do this if he were about to die a martyr's death for his testimony? Joseph, Hyrum and others drank wine while singing songs in Carthage Jail (History of the Church, 7:101). Why would Joseph disobey the [LDS] Word of Wisdom, a direct [LDS] revelation from God, if he knew he was very soon to stand before that God for judgment and be required to give an account of his behavior? **Joseph sent an order to the [LDS-Mormon] Nauvoo Legion instructing an [LDS] attack on Carthage Jail to free the prisoners. When the mob approached, Joseph mistook them for his [Mormon Legion] liberators and told the frightened jailer, "Don't trouble yourself, they have come to rescue me" (Quinn, 141). Why would Joseph have made plans for, and expected, his escape if he knew he was going to die? Joseph had and used a gun defensively during the attack (History of the Church, 7:101-103). Why would he bother to fend off his attackers if he was going "like a lamb to the slaughter" and knew he was about to die? When Joseph's gun ran out of ammunition {jammed - approximately 3 of six shots were fired by Joseph Smith from one of two smuggled pistols - by most accounts hitting three people from the mob eventually killing two one who died from his wound in the arm and another after being seriously wounded in the face while less seriously wounding a third person in the shoulder - source: www.i4m.com/think/history/carthage-jail-smith.htm} he [Joseph Smith] ran to the [second story] window [in back of the jail] and, using the Masonic distress code ["O Lord My God! Is there no help for the widow's son?"], called for help from fellow Masons who might have been in the mob (see E. Cecil McGavin, Mormonism and Masonry, 16-17). Why would he call for help if he knew his destiny was to die that day? Indeed, if Joseph knew his death was imminent, why did he not just give himself up for the safety of his friends who were with him? After the deaths of Joseph and Hyrum, the LDS Church was in crisis. No clear direction for succession in leadership had been set in place. This lack of direction resulted in many schisms and breakaway Mormon groups all claiming to be God's only true church. If Joseph knew he was never to return from Carthage Jail, why didn't he definitively name a successor before his death? Did Joseph Smith know he was going to Carthage to die? The circumstances and Joseph's behavior surrounding his death make that seem highly unlikely. This is yet another faith-promoting Mormon myth employed to persuade people to pin their eternal hopes to what is ultimately a lie. ... Comments: David on June 24th, 2010 - Sharon, Let me play a little Devil's Advocate. I think it is fairly obvious that Joseph and company had a good idea that they might die if they went to jail. Is anyone disputing this? This was possibly a reason, or even the reason, why they were about to flee into the rocky mountains. Even if Joseph was interested in clearing his name at trial, he was not obliged to turn himself in as his safety was far from guaranteed as the historical record demonstrates. Granted, I think Joseph was engaged in at least one, and possibly multiple illegal activities (the destruction of the printing press {extensive bank-money fraud (Joseph Smith's Kirtland Bank Failure - "An illegal bank created by Joseph Smith")} being the foremost), but the state is supposed to better than mere criminals and on that day it was not. ... Sharon on June 24th, 2010 - David, I'm on the road so this will be quick, but I'm gonna push back a little on this. I do not believe Joseph and Hyrum thought they were going to die at Carthage. I think there is plenty of evidence that suggests they thought they would either be liberated by the Nauvoo Legion, or, by Habeas Corpus which had worked so well for Joseph many times before. As for the WoW, true it was not yet a commandment, yet God did allegedly give specific directions regarding alcohol which Joseph disregarded in that situation. And last quick point, I think the context of the frontier is important to keep in mind, yet we need to be careful to not go too far. Yes, there was mob justice, but even so, history shows that the people *generally* wanted to solve things within the law (demonstrated, perhaps, by your surprise that the violence was not worse than it was).
[article link]

{Flashback} HOTM: Heart of the Matter a Live One Hour Call-in Show - 06/23/2009 Episode 171 Mountain Meadows Pt VII - at about 27 minutes into the show during the call-in portion Danny from Georgia calls in and among other things comments that "he is believing for the Lord to change millions of lives" [Danny is in a sense prophesying that millions of people are about to come out of the LDS organization and into true Christianity. Is the LDS about to come crashing down as a failed, bankrupt organization? I hope so and I certainly agree with Danny and Heart of the Matter on this one!] {Though the Basic Christian ministry is not a part of the ministry to the LDS movement it does join in prayer and in the hope that millions of people will be delivered from the LDS and into the glorious light of the Gospel of Jesus Christ. Note: Basic Christian is a Theology, Bible Study and Current Events ministry and sometimes the current events involve LDS issues. Above all the Basic Christian ministry is a Servant Ministry serving people by providing Links, Information and Resources to Christian material. - The Basic Christian ministry is not a Leadership ministry, not a Teaching ministry and not a Counseling ministry. The Basic Christian ministry does seek to use the Spiritual gifts of Discernment, Word of Knowledge and Word of Wisdom in its ministry capacity.} (Online Video - Mp4 and Mp3 Downloads)
About Heart of the Matter: Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. -- Live One Hour Call-in Show - Airs Tuesdays 8pm MST - Rebroadcasts Tuesdays 11am MST - Salt Lake City Channel 20 KTMW - Boise, Idaho Channel 18 KCLP.
[article link]

{Flashback} Basic Christian: Christianity and the Mormon (LDS) Cult are Very Different
Mormonism (LDS) practices and engages in the longtime deceitful and illegal marketing practice of "bait and switch" to offer - bait the customer with one product and then through excuses, deceit and manipulations to steer the customer into a different inferior product. In this case Mormons universally offer Jesus, the Bible and a "truer Christianity" and then in a dishonest way switching from the teachings of Jesus Christ and the Bible to the teachings of Joseph Smith and others. The Mormon Church is deliberately trying to avoid their true identity as a Mormon cult and is instead representing themselves as something they are not, which is true Christian followers of Jesus. Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

Verse-by-Verse Commentary with Dr. Grant C. Richison exposes the mind of God to the mind of man by expounding individual books of God's Word verse-by-verse (PDFs)
Verse-by-Verse Commentary with Dr. Grant C. Richison exposes the mind of God to the mind of man by expounding individual books of God's Word verse-by-verse. Each study expounds a passage, forms a principle out of that passage, and shows how to apply that principle to your life. We recommend that you actively apply the principle to your life throughout each day to develop personal maturity. By applying principles of the Word daily, the believer will reach the status of edification construct (maturity). Verse-by-Verse Commentary is a ministry of Campus Crusade for Christ. ... NEW EXPOSITION BOOK: We finished the exposition on Ruth (in the process editing). Matthew still in process of editing as well. Romans is our next book. Browse Studies by Book and Verse - 3000 studies and 6000 pages (PDFs) available free!
[article link]

David Payne Drama - [Apostle Paul] Prisoner of Passion - Payne delivers a powerful and inspiring presentation as Paul the Apostle reflecting on his life in Christ - Preview (YouTube)
Who is David Payne? Born in London, England, David Payne discovered his calling as an actor portraying C. S. Lewis in the stage production of Shadowlands at Nashville's prestigious Tennessee Performing Arts Center. Acclaimed for the power, sensitivity, and authenticity of his portrayal of C. S. Lewis in the shows Shadowlands, In Search of Joy, and Weep for Joy, Payne now tours the U.S. performing his Lewis-inspired repertoire, which also includes his characterization of "Professor Daemon" in Target Practice - a show that found its inspiration from Lewis's The Screwtape Letters. More recently, he has starred as Aslan the Lion in U.S. tours of The Lion, The Witch & The Wardrobe and The Magician's Nephew. His latest stage production is Prisoner of Passion. Drawing from the Pauline epistles and using the text of the Holman Christian Standard Bible (HCSB) translation, Payne delivers a powerful and inspiring presentation as Paul the apostle reflecting on his life in Christ. For more information, visit Payne's Ministry, Rising Image. Visit DavidPayneDrama on YouTube.
[article link]

Heartlight.org [Daily Devotions] Facebook App
We're excited to announce our new free Facebook application which lets you read, discuss, and share all of our daily devotionals and articles using your Facebook account. You can choose which of these resources are accesible to you in Facebook, including our daily graphics. You can find this free application here: apps.facebook.com/heartlight (email ben@heartlight.org if you have problems or questions). Please also take a moment to become a fan of heartlight and tell your friends and family about us: www.facebook.com/pages/HeartlightR/121754564503401 - We have also released our new mobile version of Heartlight.org, so you can easily access our resources on iPhone, Android, BlackBerry, and other mobile devices. Take a look here: www.heartlight.mobi
[article link]

Lighthouse Trails Interactive Forum - On June 22nd, 2010, Lighthouse Trails launched its first forum/message board
On June 22nd, 2010, Lighthouse Trails launched its first forum/message board. A great place to leave comments, talk to others, and learn more about defending the faith and understanding the look of spiritual deception. You can get to the forum by clicking here. If you want to post discussion there, you will need to register.
[article link]

mobile-computing-news: SSD drives going mainstream - Best Buy retails two Intel SSD Drives - The X25-M available in 80GB in stores and the X25-V available in a 40GB variation {Note: These are Intel 2nd Generation (G2) [34nm] SSDs the even better with larger storage Intel 3rd Generation (G3) [25nm] SSDs will be out later this year.}
Over 800 Best Buy stores across the United States will begin carrying the award winning Intel X25-M, as well as the more 'affordable' Intel X25-V, with the X25-M available in 80GB in stores and the X25-V available in a 40GB variation. The reason these Intel SSD variations retailing in Best Buy is such a big deal is because this represents the very first time Best Buy has ever allocated shelf space to solid state drives by selling them in stores. This is an important step in the adoption of solid state drives, since a massive portion of computer components and hardware is still sold over the counter, and the mainstream presence Best Buy has may just be what this market segment needs to give it a boost.
[article link]

Engadget: Intel swings 25nm [G3 SSD] factory doors open for a tour de fab
Intel and Micron's recent announcement that their collective superhero body, appropriately named IM Flash, is sampling 25nm flash chips has been accompanied with a whirlwind tour of their Utah production facilities for a few lucky journalists. PC Perspective bring us the atmospheric photo above, along with some videos, as they prance about one of the most hallowed (and cleanest) environments known to gadget lovers. Apart from the die shrink, the lads also discuss Intel's reputed plans for a G3 SSD refresh some time "later this year" with snappier controllers onboard, which apparently was echoed by Micron who also intend to pump out faster processors with their SSD products. While you wait for all that to happen, hit the source link to find out how and where the stuff that gets put inside SSDs is made.
[article link]

Wikipedia: Microsoft Windows Live SkyDrive - Windows Live SkyDrive is part of Microsoft's Windows Live range of online [cloud computing - cloud storage] services - Publicly-shared files do not require a Windows Live ID to access (.docx file downloads)
Windows Live SkyDrive (initially Windows Live Folders) is part of Microsoft's Windows Live range of online services. SkyDrive is a file storage and sharing service that allows users to upload files to the computing cloud, then access them from a web browser. It uses Windows Live ID to control access to the user's files, allowing them to keep the files private, share with contacts, or make the files public. Publicly-shared files do not require a Windows Live ID to access. ... RSS feeds: It is possible to subscribe to RSS feeds of the content of public folders. The feeds contain preview images of the added files - either a thumbnail of an image or an icon representing the file type - and links to the file download pages. ... Download as .zip file: Entire directories can [also] be downloaded as a single .zip file with this feature. This feature is found in the "More" dropdown menu.
[article link]

Basic Christian - via Microsoft Skydrive Online Storage | Share Files with Shared Folders | Windows Live SkyDrive - File Downloads Available (File - .docx - MS Word 2010) {Note: Select the blue File Tab then the Download Option to download. - Also Note: All the files download by default in Protected Mode and start in Protected Mode when first opened but can be edited after opening by selecting edit mode.}
Free 25 GB online storage means you can Store, access, and share your files online with friends or co-workers, from anywhere. ... Each folder on SkyDrive has a unique Web address, so you can save the link as a favorite or copy-and-paste it into e-mail or other documents for direct access.
[article link]

Basic Christian - Windows Live SkyDrive - File Downloads Available (Folder - .docx - MS Word 2010) {Note: All the files download by default in Protected Mode and start in Protected Mode when first opened but can be edited after opening by selecting edit mode.}
Free 25 GB online storage means you can Store, access, and share your files online with friends or co-workers, from anywhere. ... Each folder on SkyDrive has a unique Web address, so you can save the link as a favorite or copy-and-paste it into e-mail or other documents for direct access.
[article link]

*Update: Starting soon [now in effect] Basic Christian is uploading version 2010 .docx MS Word files and will [has] discontinued uploading the 2007 MS Word version
Note: Currently Basic Christian files are uploaded to the internet in (MS Word format) .doc [MS Word 2003] and .docx [MS Word 2007 format]. With the current release of MS Word 2010 the .docx extension remains however the 2007 version and the 2010 version of MS Word are different and possibly incompatible. The .doc [MS Word 2003] version will continue to be uploaded and the new .docx [MS Word 2010] version will be uploaded replacing the .docx [MS Word 2007] version.
[article link]

Holiness (Mp3)
A Christian music with message compilation.
[article link]

The Amber May Show - End Times Part 1 &2 (Mp3s)
This show looks at the End Times. Many people believe we are in the last days now and that God in all his glory will arrive on scene any day. May that is true but maybe it's not. Check this program out.
[article link]

AnswersInGenesis.org: Counterfeit Reality with Bill Jack - Parts 1 & 2 (Online Video)
Shot live before 300 teens and embellished with cutting-edge comic book style animation, Demolishing Strongholds features four highly engaging speakers: Ken Ham, Bill Jack, Charles Ware, and Carl Kerby. Each will prepare your students to stand firm on the authority of God's Word, and each will equip and challenge them to activate their faith!
[article link]

SPIRITUALITY WITHOUT BOUNDARIES (A Reformed View Commentary on Individual Holiness) - We are saved [individual salvation] by grace, through faith [in Jesus Christ] (Ephesians 2:8) - We are [also] sanctified [our continuing individual holiness (Christian Maturity) in] the same way [by our faith in the completed and accomplished works of Jesus Christ (Hebrews 10:10)] - *The people who really do love God and want to please Him often feel that they do not [do enough,] give enough and likely do not love [Him] enough - [Rick Warren and] Whitney's message [takes advantage of our natural guilt of not doing enough to please God but] is only abusive to those that believe him-much as the (ancient practice of the) sale of indulgences only abused those that believed indulgences were effective in sanctifying the dead [in a made-up pergatory] - Reformed Theology [in theory] exists to resist the processes [of self guilt] that led Luther to despair as he tried every practice the church had to offer for achieving [his own personal] holiness [until Luther found a personal trust and relationship with Jesus Christ] - {Note: I find Reformed Theology to be excessively human focused, man exalting and man centered i.e. John Calvin, [John MacArthur, R. C. Sproul and many others] and not as focused on the presence, workings, gifting, reality, equality, leading and empowerment all freely given of God [the Father, Son Jesus, Holy Spirit] that the Bible directs us to be.}
Before I begin my critique, I want to place before you the areas where Whitney and I agree. Whitney has the gospel right and explains it (Whitney: 28). He is correct that it is the Holy Spirit who imparts a desire for holiness and does so for all Christians. He is correct that the purpose of sanctification is to conform us to the image of Christ. Some of the practices he endorses are valid means of grace (such as the Word of God and prayer). He cites in valid ways many orthodox teachers from church history. He understands that evangelism includes the call to repent and believe and that sharing the gospel constitutes "success" even if people refuse to listen (Whitney: 103). I appreciated his emphasis on the need to study the Bible in a scholarly way in his chapter about learning. And his thesis that we ought to make holiness a priority and take action to that end is a valid implication of his theme verse: "Discipline yourself for the purpose of "godliness" (1 Timothy 4:7). But I disagree with the manner in which Whitney uses Paul's athletic metaphor in his applications. Paul implies neither asceticism nor sanctification by human effort. Had Whitney's book been written when I was in Bible College, it would have proven toxic to me. I would have eaten up his ideas and embarked on a plan to put into practice everything he teaches. In fact, taken as a whole, the errors I pursued as a young Christian would be the most practical way to implement Whitney's approach to holiness: join a Christian commune or a monastery. I am very concerned that Whitney will harm young Christians who wish to be the best Christians they can be, just as I was. Because it contains the true gospel and begins with a respect for the scriptures, I believe Whitney's book to be even more seductive than were the teachers I was reading-like Watchman Nee. *Ordinary life [reality] does not lend itself to the [staged] high level practice of asceticism, pietism, and mysticism [emotions and feelings]. The problems with Whitney's book are these: serious category errors, a lack of boundaries, failure to understand the means of grace, pragmatism, the endorsement of false teachers such as Richard Foster and Dallas Willard without caveat, and his own toned-down version of mysticism. I shall proceed to show what I mean by interacting with his ideas. ... So Whitney is out of bounds to tell us we must do certain things that are not in the Bible if we want to achieve godliness on no other grounds than he said so. He provides arguments in order to justify some of his other practices, but shabby and weak arguments are not valid and should not be heeded. For example, when he teaches us to practice journaling he says this: "Though journaling is not commanded in Scripture, it is modeled" ... The writing of the Psalms and Lamentations was not done because God had made a general promise that if people of faith were to write a journal about their own feelings, experiences, and issues, that God would thereby sanctify them. David and Jeremiah were Holy Spirit-inspired Biblical authors, not people who "modeled" the practice of journaling so that others would do the same. The writers of Psalms and Lamentations wrote scripture that is binding and true. Despite Whitney's claims, our own journaling is a product of our imaginations-and not of scripture. Scripture is a valid means of sanctification and our own imaginative writings are not. ... We see the same problem in Whitney's claim that stewardship is a spiritual discipline. Yes, we are required to be stewards of all we have, including time and money, which Whitney discusses. True Christians are those who have died with Christ to the world and all its claims on us. But do we make ourselves stewards by spending more time in spiritual activities and giving away as much of our money as possible? Or do we put ourselves under God's means of grace, by faith, and as we study and believe the Bible, become stewards by God's grace? I consider Whitney's teaching on giving to be abusive. Paul refers to giving as a "gracious work" in 2 Corinthians 8 and 9. That means that when God performs a work of grace, people become generous and eager to give. But Paul specifically says that giving is voluntary. Whitney says, "The proportion of your income that you give back to God is one distinct indication of how much you trust Him to provide for your needs. ... Donald Whitney is not teaching people to give everything away and move into a commune. He is, however, teaching Christians to think like those who give everything away and move into some equivalent of a monastery. As I read his book I thought about what happened to me when I thought that way. We have no way of being sure of how much we love and trust God. Only God knows. ... We are presumptuous when we create our own trials by asceticism supposedly to prove to ourselves that we trust Him. We should give and serve by His grace and not think that how much we give is a true indication that we trust God to provide for us. A person can give everything away and yet not trust God on His terms at all. ... When I met with Rick Warren at the end of his 2008 Summit for his PEACE plan, Chris Rosebrough was there as well. He had sat through every session for several days and told Warren that what he heard day after day was "do more, sacrifice more, give more, etc.," but that he did not hear about the forgiveness of sins. Chris told Warren that he admits that he fails, doesn't serve enough, lacks self-discipline in some ways, and certainly has guilt. But, he said, Warren's program apparently offers nothing in the way of the cleansing of sin and hope for those who know they fall short. When I followed up and specifically asked Warren if he believed in the means of grace, he answered "Of course I do." If Whitney were asked, he likely would give the same answer. Chris had raised an important, pastoral consideration. The truly converted are constantly aware of their sinfulness. Ironically, the more sanctified a Christian becomes, the more he is aware of his sinfulness, and the more it troubles him. What would happen if the troubled Christian, perhaps having the "wretched man" thoughts that Paul expressed, picked up Whitney's book on spiritual disciplines looking for hope and believed what he read there? I see only two reasonable outcomes: hopelessness or self-righteousness. If he is totally honest, the outcome must be hopeless. Pastorally we must offer hope, not an illegitimate method. The hope is found [only] through the [eternal life] blood of Christ. The means of grace include the Lord's Supper because that reminds us of the reason for our hope. -- There are many similarities between Whitney's book and many portions of The Purpose Driven Life. Unless you start with a theology of innate human ability, neither book makes much sense. Whitney makes the analogy of a boy who wants to play a guitar. *The boy is given a vision by an angel [vs. the reality of God the Holy Spirit (Luke 11:10-13)] of an accomplished guitar player. The guitar playing dazzles the boy with amazement at its quality. Then the angel tells him that the person playing is him in a few years, but he must practice (Whitney: 15, 16). The idea is that if you have vision of what you will become, you will be motivated to put in all the effort. The analogy itself smacks of works righteousness. Whitney claims that Romans 8:29 supports his analogy. This is patently false because in context, **being conformed to the image of Christ is a certainty because of what God [Father, Son Jesus, Holy Spirit] does in every believer and not contingent on various levels of effort between believers. Furthermore, world-class guitar players begin with innate abilities that must be developed, and I agree that if that person works hard and has great teaching and is given opportunities he will do well. ***But we begin with no innate ability to be holy. ***Even as believers holiness does not come from innate ability plus practice, but from God's work [Father, Son Jesus, Holy Spirit] of grace. The analogy inculcates an attitude of works righteousness even if Whitney (like Rick Warren) denies believing such.
[article link]

Bible verse: Matthew 13:43 Then shall the Righteous shine forth as the sun in the Kingdom of [God] their Father. Who hath ears to hear, let him hear. {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 10:27 And it shall come to pass in that day, that his [the oppressor - ultimately Satan] burden shall be taken away from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed because of the anointing [personal relationship with God in Jesus Christ]. - Isaiah 58:6-14 Is not this the fast that I [God] have chosen? to loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every yoke? Is it not to deal thy bread to the hungry, and that thou bring the poor that are cast out to thy [prayers] house? when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own [shortcomings] flesh? Then shall thy light break forth as the morning, and thine health shall spring forth speedily: and thy Righteousness shall go before thee; the Glory of the LORD [Jesus Christ] shall be thy rereward. Then shalt thou call [in prayer], and the LORD shall answer; thou shalt cry, and He shall say, Here I Am. If thou take away from the midst of thee the yoke [coercion of others], the putting forth of the finger [manipulation of others], and speaking vanity [false and empty talk]; And if thou draw out thy soul [in compassion] to the hungry, and satisfy [attend to] the afflicted soul; then shall thy light rise in obscurity, and thy darkness be as the noonday: And the LORD shall guide thee continually, and satisfy thy soul in drought, and make fat thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail not. And they that shall be of thee shall build the old waste places: thou shalt raise up the foundations of many generations; and thou shalt be called, The repairer of the breach, The restorer of paths to dwell in. If thou turn away thy foot [self ways] from [during] the Sabbath [rest and trust in God], from doing thy pleasure on My Holy Day [every day for the Christian]; and call the Sabbath [trust and rest in God] a delight, the Holy of the LORD, honourable; and shalt honour Him [Jesus Christ], not doing thine own ways, nor finding thine own pleasure, nor speaking thine own words: Then shalt thou delight thyself in the LORD; and I will cause thee to ride upon the high places of the earth, and feed thee with the heritage of Jacob {Jacob (stumbler) was renamed (Genesis 32:28) by God to Israel (submitted to God) - God knows that we are ALL stumblers just like Jacob but those who look to God and have a personal relationship with God [and even strive with God] as Jacob did we will be accepted by God and renamed by God (Revelation 2:17)} thy father: for the mouth of the LORD hath spoken it. - Matthew 13:43 Then shall the Righteous shine forth as the sun in the Kingdom of [God] their Father. Who hath ears to hear, let him hear. -- Holy Bible
[article link]

VFTB: Sarah Leslie - Discernment Nazis! (Mp3)
CHRISTIANS WHO oppose dominion theology, the heretical idea that Christ isn't coming back until we take over the Earth (starting with America, of course), are no better than Nazi collaborators or Communist sympathizers. That's according to Janet Porter, who made those claims last week in her column at WorldNetDaily and an interview on KFAX radio in San Francisco. Sarah Leslie of Discernment Ministries was the target of Porter's hit piece, which is odd considering that Sarah, far from being a closet Christian, is the former head of Iowa Right to Life and a pioneer of the homeschooling movement. We discussed where dominion theology deviates from scripture, why it's dangerous, and how Christians should engage and try to change the culture. Recommended listening: Sarah's interview with Ingrid Schlueter on the Crosstalk radio program.
[article link]

Crosstalk: Ingrid Schlueter with Sarah Leslie - The Gospel is More Important than America (Mp3)
Sarah Leslie is an author and researcher, a member of the board of directors of Discernment Ministries and also a member of the Discernment Research Group. On May 3, Crosstalk aired a program dealing with the May Day event held at the Lincoln Memorial. Ingrid and Sarah brought to listener attention a movement known as the New Apostolic Reformation. The program exposed teachers such as Dutch Sheets, Chuck Pierce, and false "prophetesses" Cindy Jacobs and Stacey Campbell whose teachings revolve around the New Apostolic Reformation. It's a movement centered around a theology of dominionism that asks for a renewal of America based upon the idea that Christ's work on the cross wasn't finished. Janet Porter of Faith 2 Action was a key organizer of this event. Recently she wrote a piece called, "Christians" for the Separation of Church and State?" where she criticized Discernment Ministries and their herescope blogsite; falsely criticizing them for being "highly critical of any Christian group that engages in any type of political or cultural activity." Sarah explains that Porter not only brought in mainstream Christian leaders, but also some of the deceptive leaders from the New Apostolic Reformation, giving them the mainstream recognition they've been seeking.
[article link]

***Highly Recommended - Bible versions Controversy EXPLAINED - find out the MAJOR differences (Mp3)
Can you trust the new versions? before you say yes, you need to hear this message. learn where they came from, who is behind them, and HEAR ACTUAL AUDIO FROM CHUCK SWENDOL, DR. D.A.WAITE AND OTHERS... Learn what you need to know before you use that new [deceptive] bible version.
[article link]

Verse by Verse with Mike and Chris - Chris and Mike begin a new study in the book of Galatians (Mp3)
Verse by Verse Bible Teaching Podcast and Links.
[article link]

The Berean Chronicles - Podcast Archive (Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge.
[article link]

EPISODE 51 - Sword of the Spirit: Update from CJ (Mp3)
This is a show that I did to let everyone know what's been going on with me and why I haven't done a show in a while.
[article link]

PREEMPTION BROADCAST with Russ Dizdar - REVELATION THE FOUR HORSEMEN OF THE APOCALYPSE (Mp3s)
FOUR HORSEMEN OF THE APOCALYPSE...THE RED HORSE....CHAOS and human slaughter.
[article link]

DR. JOHN PIPER AND UNANSWERED QUESTIONS - Apprising Ministries now brings you a follow up to Questions Concerning Dr. John Piper where I told you that when Dr. Piper made the ill-advised decision to invite Leadership Network's propped-up Purpose Driven Pope Rick Warren to DG 2010 [Desiring God National Conference, October 1-3 in Minneapolis] as a keynote speaker it set off a rippling effect where people, and not merely discernment ministries, have started to look a little closer at his theology, educational background, and associations; e.g. his charismatic bent, Fuller Theological Seminary, and the late Ralph Winter - Unfortunately it got even worse when Dr. Piper decided to defend his decision: At root I think [Rick Warren] is theological and doctrinal and sound - There's also no doubt that Warren himself promotes CSM, e.g. Rick Warren, Saddleback Church, And Spiritual Disciplines, which now seems to shed some light on the DG 2010 invitation - This opposition to the Bible is SOP [Standard Operating Procedure] for mystics as I explained in Tony Campolo: "Christian Mysticism (Emotions and Feelings)" Trumps (goes one better than) The Bible [and presumably (Matthew 24:24, 2 Thessalonians 2:3-4) the coming false signs, wonders and miracles will then trump the individual mysticism]
As I've asked before, just how apostate do you have to be in order for apostates to consider you apostate? But here's an important point building upon what Fisher just told us concerning the rebirth of interest in mysticism during the 1960's and 70's; in Root Of This New Downgrade I told you that those of us who've studied mysticism and liberal theology know that this rebirth of mysticism-precisely the same neo-Gnosticism taught in Foster-Willardism-would spread into the ecumenical movement of mainline denominations, and then into evangelicalism with the charismatic revival as it then traveled through the Jesus People/Movement circa early 1970's, and also into what became the Fuller Theological Seminary School of World Mission, which launched the man-centered Church Growth Movement. Which brings us back around to unanswered questions concerning Dr. John Piper and books by false prophet C. Peter Wagner, as well as books by the main purveyors of spurious CSM Richard Foster and Dallas Willard in the library Online catalog of Bethlehem Baptist Church (BBC) where Dr. John Piper is listed as "Vocational Elder; Pastor for Preaching & Vision; Chancellor, Bethlehem College and Seminary." In the video below Dr. Piper is asked what he thinks about corrupt Contemplative/Centering Prayer (CCP); CCP is the crowing jewel of spurious CSM and a type of meditation in an altered state of consciousness, which itself is a form of neo-Gnosticism that flowered in the antibiblical monastic traditions of apostate Roman Catholicism. Considering what Dr. Piper has to say about CCP, although for me he seemed a bit evasive, the following books in the BBC library Online catalog would seem to sow some confusion as to what Dr. Piper's position actually is. Remember my question concerning apostates considering apostates apostate; well, here's Madame Guyon's ode to CCP, Experiencing the Depths of Jesus Christ: ... This opposition to the Bible is SOP for mystics as I explained in Tony Campolo: "Christian Mysticism" Trumps The Bible; and the leading online apologetics and discernment ministry Lighthouse Trails Research (LTR) points out that Manning "says that Dr. Beatrice Bruteau is a 'trustworthy guide to contemplative consciousness.'" ... Unfortunately, when Dr. Piper made his error of inviting Rick Warren to DG 2010, it has raised more unanswered questions, could Dr. Piper possibly have been more influenced by C. Peter Wagner, of the New Apostolic Reformation and formerly Fuller Theological Seminary, than we may have known? Perhaps all the more likely when we consider that both Dr. John Piper and C. Peter Wagner were both quite taken with the late "mission engineer" Ralph Winter; as was Rick Warren. There's also no doubt that Warren himself promotes CSM, e.g. Rick Warren, Saddleback Church, And Spiritual Disciplines, which now seems to shed some light on the DG 2010 invitation. As I said before, it's beginning to look like Dr. Piper has a lot more in common with Rick Warren already than we even knew. Again I point you to what Dr. Piper said in his defense of the Warren invitation, "I just think he could put me to shame with his aggressively, in-your-life, transformative discipling of his church." From my ongoing research into all of this, I'll tell you that our key to seeing a deeper connection with all of these men, and maybe even a motive as to why Dr. Piper made his invitation to invite Rick Warren into the Reformed camp, just might lie in the little phrase "transformative discipling of his church."
[article link]

*UPDATE* [May 10, 2010] LIBERTY UNIVERSITY [LU] FORMS INQUIRY COMMITTEE ABOUT ERGUN CANER - "In light of the fact that several newspapers [alerted by two bloggers one Christian blogger (Dr. James White - Phoenix, AZ) and one Muslim blogger (Mohammad Khan - London, England)] have raised questions, we felt it necessary to initiate a formal inquiry" Chancellor Jerry Falwell, Jr. said - an official inquiry with a goal of issuing its conclusions by the end of June [30, 2010]
This is a short follow up to Has Muslim Convert Dr. Ergun Caner Been Exposed As A Jihadi Fraud? here at Apprising Ministries. It's beginning to appear that we may actually find the answer to that question after all. *Update* Now here's the very latest from News & Events on Committee formed to investigate Caner statements at Liberty University itself: Liberty University's Provost Dr. Ron Godwin is forming a committee to investigate a series of accusations against Ergun Caner, president of Liberty Baptist Theological Seminary. The allegations have questioned public statements Caner has made regarding the details of his personal life story. Godwin is forming a committee to conduct an official inquiry with a goal of issuing its conclusions by the end of June. Following inquiries from several members of the mainstream media, Liberty decided to initiate its own investigation. "In light of the fact that several newspapers have raised questions, we felt it necessary to initiate a formal inquiry," Chancellor Jerry Falwell, Jr. said.
[article link]

Pastor Bryant Wright elected SBC president - Wright wins runoff for SBC president {Congratulations to SBC President Pastor Bryant Wright (Johnson Ferry Baptist Church in Marietta, GA) [second term - first term in 2005] and Congratulations to Executive Committee President Frank Page. The SBC will have good leadership in Pastor Bryant Wright and the SBC Executive Committee will have good oversight in Frank Page.}
ORLANDO, Fla. (BP)--Southern Baptist Convention messengers Tuesday afternoon elected Atlanta-area pastor Bryant Wright as their next president. Bryant Wright, senior pastor of the 7,600 member Johnson Ferry Baptist Church in Marietta, Ga., won the run-off election for president of the Southern Baptist Convention with 55 percent of the vote. More than 7,660 messengers voted during the June 15 election at the 153rd annual meeting of the SBC at the Orange Country Convention Center in Orlando, Fla.
[article link]

[SBC] Amended GCR report passes easily - [significant amendment] 'We affirm that designated giving to special causes is to be given *as a supplement to the Cooperative Program (CP) and *not as a substitute for Cooperative Program giving'
ORLANDO, Fla. (BP)--Southern Baptist Convention messengers overwhelmingly adopted the Great Commission Resurgence Task Force report Monday afternoon after it was amended twice to strengthen the language regarding the Cooperative Program. -- By an estimated 3-to-1 margin, the Great Commission Resurgence Task Force report was adopted June 15 by messengers to the Southern Baptist Convention annual meeting in Orlando, Fla. After the historic vote, task force chairman Ronnie Floyd recalled the statement issued by northern and southern Baptists after the 1845 founding of the Southern Baptist Convention and told the assembly: "Following the pattern of our leaders of old, we also would say to the watching world that the differences between those who support the Great Commission Resurgence report and recommendations and those who do not should not be exaggerated. "We are still brothers and sisters in Christ. We differ on no article of faith. We are guided by our shared commitment to the Gospel itself and to the articles of faith identified in the Baptist Faith and Message 2000. The Southern Baptist Convention is a convention of churches that is committed to a missional vision of presenting the Gospel of Jesus Christ to every person in the world and to make disciples of all the nations. We are a Great Commission people." The seven recommendations of the report were adopted on a show of ballots after about an hour and a half of debate, with one significant amendment. ... "Not to divide the body of Southern Baptists but to find some common ground on which we can stand for the sake of God's Kingdom, I would like to add this sentence that would state that 'We affirm that designated giving to special causes is to be given as a supplement to the Cooperative Program and not as a substitute for Cooperative Program giving.' "I would agree with this," Waters said, "and hope this could provide a pathway forward to finding us as people who love missions and evangelism, for the sake of Jesus Christ." Messengers adopted the proposed amendment with a show of ballots.
[article link]

Open Letter to Southern Baptists about the GCRTF Recommendations by Dr. Morris H. Chapman June 4, 2010 - The solution to our Convention's greatest need lies in multiple pockets [agendas] of personal repentance, evangelistic recommitment at the personal and local church level, and willing obedience to the commands of Christ - Real revival will not issue from a mere rewording of our mission statement
An open letter to Southern Baptists has been released by Morris H. Chapman, president of the SBC Executive Committee, regarding issues to be decided at the convention's June 15-16 annual meeting in Orlando, Fla. The full text of Chapman's letter follows assessing the recommendations of the Great Commission Resurgence Task Force: ... I am concerned that if the Convention approves the task force recommendations, it will be embarking upon a harmful course. I, like the task force, believe that the Convention can and should do better. But unlike the task force, I do not believe the answer lies in the recommendations it proposes. The solution to our Convention's greatest need lies in multiple pockets of personal repentance, evangelistic recommitment at the personal and local church level, and willing obedience to the commands of Christ. Real revival will not issue from a mere rewording of our mission statement. Our core values, already recorded in Scripture, are God-breathed and sufficient. Our giving methods have proven their worth by providing for the largest mission forces (overseas and domestic) in history and the most expansive seminary system in the world. In fact, in the past our churches have produced twice the baptisms on half the revenue contributed to the SBC, so merely reallocating a few resources at the SBC level will not solve our underlying problems. We must concentrate on the only real solution. That solution is not structural, procedural, financial, or methodological. It is spiritual. And if we approve the task force report, we will be saying, as a Convention, that we believe our future performance lies in some realm other than the spiritual. ... It can be confusing when strongly expressed positions exist among people who love the Lord Jesus Christ with their whole hearts. But while I fully agree with the preamble of the task force's preliminary report, I cannot affirm their recommendations. I am firmly convinced that none of the recommendations will move us forward for the kind of spiritual renewal that must take place if we are to see an abundant harvest take place in our local churches. At most, they will merely make us feel as if we have done something, when we haven't. ... As I leave my post, my continued prayer until I go to see Jesus will be that God will blanket Southern Baptists with a spirit-empowered spiritual awakening that shall spread from coast to coast and beyond. If spiritual awakening of this magnitude were to come before I die, I will spend the rest of my years on earth praising God for answering the prayers of His people. Please read "A Better Way Ahead." Consider its contents and determine for yourself whether any or all of them seem better alternatives to those promoted by the task force. And if they do, as the Lord leads, feel free to offer one or more of them as substitute recommendations at the appropriate time. ~ Your brother in Christ, Morris H. Chapman
[article link]

Floyd: [SBC] GCRTF has changed wording of component three heading - "Encouraging Cooperative Program and Other Great Commission Giving" rather than its previous heading, "Celebrating and Empowering Great Commission Giving"
ORLANDO (FBW) - On the eve of the Great Commission Resurgence Task Force's report to the Southern Baptist Convention, Chairman Ronnie Floyd announced to state Baptist newspaper editors a change in the heading of component three to reflect the committee's support of the Cooperative Program. Floyd told the Association of State Baptist Papers June 14 that component three will now carry the heading, "Encouraging Cooperative Program and Other Great Commission Giving," rather than its previous heading, "Celebrating and Empowering Great Commission Giving." ... Commenting on opposition to the report, Floyd said that some confusion resulted from unclear communication by the task force while other confusion occurred because people misunderstood the committee's intentions. Yet meetings with state convention leaders helped the task force communicate its vision more clearly and end some of the strife, according to Floyd. He acknowledged that opposition from the Executive Committee proved challenging but said all the discussion and dissent ultimately contributed to refining the report. "This is not a perfect report," he said. "Nobody has ever stood up and said it's a perfect report. We're going to find out tomorrow how imperfect it is in some ways, and that's OK. We've been willing to change along the way. We have never dug our feet in the ground and said, 'No.' We have tried our very best to be willing. And if the Lord so chooses to do something to change it tomorrow to be better, then so be it." Floyd said the presentation of the report will last approximately 30 minutes with the remainder of the task force's hour and forty-five minute time slot allotted for discussion.
[article link]

[SBC] Real change requires a 'different spirit' - Later during the meeting this week, [outgoing SBC President] Hunt will present findings from the Great Commission Resurgence (GCR) Task force to messengers [delegates] and will encourage them to adopt the recommendations, which call for more resources [leaving traditional churches and] targeting [pseudo] evangelism around the nation and around the world {Note: There seems to be no shortage of a 'different spirit' at the 2010 SBC - There is a spirit of deceptive closed door committee elections along with a spirit of manipulation, coercion, public peer pressure and vague misrepresentations bordering on outright deception.}
The [outgoing] president of the Southern Baptist Convention (SBC) exhorted delegates [at] the denomination's annual business meeting to step out in faith and not allow unbelief or manmade obstacles to squelch God-sized dreams. Dr. Johnny Hunt delivered the annual president's address Tuesday morning to thousands of SBC "messengers" (delegates) gathered in Orlando. He preached from the Old Testament book of Numbers and used the characters Caleb and Joshua as examples of two people who stood against popular opinion and encouraged Israel to take the Promised Land. "Isn't that amazing?" asked Hunt. "God placed in this leader a different spirit. I'm telling you, in the name of Jesus, if things are going to change, it can't be the same. Somebody's got to have a different spirit; somebody's got to say we can go, we can take, we can overcome." Later during the meeting this week, Hunt will present findings from the Great Commission Resurgence Task force to messengers and will encourage them to adopt the recommendations, which call for more resources targeting evangelism around the nation and around the world.
[article link]

[SBC] Executive Committee elects Frank Page president [president/CEO - SBC Executive Committee] in closed session - Outside the meeting, rumors spread that some Executive Committee members objected to the process used to select Chapman's replacement and questioned Page's involvement as a member of the SBC's {Ponzi Scheme like in apperance} Great Commission Resurgence (GCR) Task Force
ORLANDO, Fla. (ABP) - The Executive Committee of the Southern Baptist Convention voted in a closed session June 14 to elect former SBC president Frank Page as the organization's next president and CEO, replacing Morris Chapman, who retires Sept. 30 after 18 years. Page, 57, becomes president/CEO-elect July 1 and takes office Oct. 1. He currently serves as vice president of evangelization for the SBC North American Mission Board, a post he took in October 2009 after serving as a local-church pastor for more than 30 years. Randall James, chairman of the Executive Committee, requested deliberation about Page's election be discussed in executive session as a "personnel matter." He said that several members of the committee expressed a desire to close the session. One member, Stephen Wilson of Kentucky, objected that the Executive Committee should conduct its business in the open, but a large majority supported the recommendation to ask observers of the meeting, including media, to leave. Executive Committee members questioned Page, who as SBC president in 2006-2007 and 2007-2008 was an ex-officio member of the committee, in private for more than an hour before dismissing him for prayer and the vote. Outside the meeting, rumors spread that some Executive Committee members objected to the process used to select Chapman's replacement and questioned Page's involvement as a member of the SBC's Great Commission Resurgence (GCR) Task Force. The blue-ribbon panel is bringing recommendations to the SBC's annual meeting that include reducing the Executive Committee's budget by nearly a third. Page told reporters outside the meeting room that various members of the Executive Committee saw his involvement on the task force as both a positive and a negative. "Some said I wasn't supportive enough of the GCR," he said. "Others said 'I can't believe you support any of it.'" Page also said he believes both his brief tenure at NAMB [North American Mission Board], after eight years as pastor of First Baptist Church in Taylors, S.C., and appointment to the Great Commission Task Force were providential. "I think God gave me that time to see the inside of a denomination better than I would have as a pastor," he said. "I think he let me go to NAMB to see some of the inside. I like some of it. Some of it I don't, as I've looked on the inside of the denomination. "Secondly, I think being part of the GCR at the same time helped me to provide a perspective to say NAMB has a unique missiological need. I think that was an encouragement to some on the committee to see that NAMB does have a place separately than the International Mission Board." Page said he believes the biggest reason God brought him to NAMB was to draw attention to a 10-year effort nicknamed GPS, short for "God's Plan for Sharing" the gospel message.
[article link]

The [SBC] Great Commission Resurgence Debate - Celebrating and Empowering Great Commission Giving (GCR) - The Task Force also encourages Southern Baptists to celebrate the total dollar amount given to Southern Baptist causes (such as the Lottie Moon Christmas Offering for international missionaries and the Annie Armstrong Easter Offering for North American missionaries). Churches will report "Great Commission Giving" by recording their gifts through the Cooperative Program as well as their gifts to other Southern Baptist causes - Those who oppose this recommendation believe that the sum total of "Great Commission Giving" will dilute the value of the Cooperative Program (CP) - churches will have less reason to support the (CP) program, leading to the dismantling of the current structure and the rise of special interests {Note: even if this kind of exploitive and coercive giving [and the accompanying bait and switch fundraising tactics] wasn't unbiblical it would still be sickening by normal societal standards that prohibit exploiting vulnerable (uninformed) and underprivileged people.}
It's easy to be confused about the recommendations of the Southern Baptist Convention's Great Commission Task Force (GCR). Through state papers, blogs, and websites, the conversation about the future of the SBC has been moving at a furious pace. Hype can eventually obscure reality, leading to misunderstandings and miscommunication on the part of both camps. GCR supporters have sometimes spoken as if this resolution will be the spark of a worldwide revival that will send renewal through the SBC. GCR detractors have sometimes spoken as if these resolutions would end the SBC as we know it and destroy all our cooperative efforts. Today, the Convention will consider the Task Force's recommendations. If the pastor's conference has been any indication, it appears that there is widespread support for these recommendations. Final attendance numbers are not in yet, but to anyone who has been to the Convention's annual meetings in recent years, it is clear that the crowd is much bigger, much younger, and much more diverse. Most of the speakers at the pastor's conference on Sunday and Monday called pastors and messengers to center their churches upon the gospel and the Great Commission. Several young pastors, such as Matt Chandler (pastor of The Village in Dallas, Texas) and David Platt (pastor of The Church at Brook Hills in Birmingham, Alabama), addressed Convention attendees. Today, Southern Baptists will vote on the recommendations of the Great Commission Task Force. Here is a summary of the report and the subsequent debate: ... 3. Celebrating and Empowering Great Commission Giving Summary: The Task Force affirms the Cooperative Program (the churches' undesignated gifts for supporting the various ministries and entities of the state and national conventions) as the central means of mobilizing our churches and extending our reach. The Task Force also encourages Southern Baptists to celebrate the total dollar amount given to Southern Baptist causes (such as the Lottie Moon Christmas Offering for international missionaries and the Annie Armstrong Easter Offering for North American missionaries). Churches will report "Great Commission Giving" by recording their gifts through the Cooperative Program as well as their gifts to other Southern Baptist causes. Debate: • Those who oppose this recommendation believe that the sum total of "Great Commission Giving" will dilute the value of the Cooperative Program by elevating designated gifts for specific ministries. The result will be a return to societal giving, in which various entities will be forced to go from church to church, asking for funds. By celebrating designated giving, churches will have less reason to support the program, leading to the dismantling of the current structure and the rise of special interests. • Those who support this recommendation believe that the program is already weakened and needs to be strengthened, not by chastising churches for giving designated gifts, but by celebrating all Great Commission giving. Once churches become convinced [deceived enough] that the ministries funded by the program are worth their Great Commission dollars, they will rise to the occasion and increase giving in all areas. ... Summary: The (GTRF) Task Force recommends that the responsibility of promoting the Cooperative Program (CP) among local churches be transferred from the executive committee to the state conventions. The Executive Committee would work with the state conventions in developing a strategy for encouraging churches to increase participation and giving to the program.
[article link]

Christian Living - Can I take communion at home like the disciples did? YES! - Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you - your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you - We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another
"Can I take communion at home like the disciples did?" YES! I will give you the scriptures that support my answer. I am familiar with the practices that surround the modern day observance of the Lord's Supper...taking communion during special times of the year, taking communion to signify the beginning of certain seasons & celebrations...and the administering of communion just before one passes from this world. I'd like to start by telling you a few inportant things concerning communion..the Lord's Supper..the meal that heals. Communion brings healing to your body..wholeness to your life. Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you..your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you. We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another..our family, our friends, our brothers and sisters in the Lord. Quite often I have wondered (other Christian's have as well) why the modern Church doesn't seem to have all that which the early Church had..the power of God on their lives, the stick-to-it-ness or longevity when it comes to serving the Lord. I mean, we pray, we fast, we worship, we read the Bible..and yet, something seems to be missing. The answer? Daily communion [or weekly, or occasional comunion]. The New Testament believers (who were the Body of Christ..as we are today) met in one anothers home daily and did what Paul (in 1 Cor. 11:26) instructed them to do: "For every time you eat this bread and drink this cup, you are announcing the Lord's death until He comes again. While it is common practice to take communion in a church (like you mentioned having done) we know that the Church is really the Body of Christ Jesus...the New Testament believers gathered daily..ate together daily..observed the Lord's Supper daily. Keeping Jesus (and everything Jesus did) in the forefront of their lives made them strong as a family..communion, prayer, worship & the teaching of Jesus' words became the glue that held the early Church together...and it is no different for us today.
[article link]

Communion Bread Recipe
Communion Bread Recipe Ingredients: 1/2 cup Water (cold), 1/2 teaspoon Salt, 6 tablespoons Olive Oil, 2 cups Whole Wheat Bread Flour [unleavened - no yeast]. -- Directions: Blend first three ingredients (water, salt, oil) in blender or beat vigorously in a bowl until white. Pour into flour and mix. Turn out onto floured board and knead for 5 minutes. Roll out to 1/4-inch thick {or thinner}, mark {a cross and or squares} lightly with a pizza cutter {or a knife}, cutting most squares almost through, but leaving some to be broken {off later - if necessary for Church} by {Church} Elders {also make pierce marks or holes with a fork}. -- Bake at 275:F degrees until nicely browned; (about 45 minutes to 1 hour). Note: Leftovers are traditionally burned or buried [it's not necessary and some or all of the bread can also be eaten by itself apart from Communion as a regular flatbread and also as a bread in a fellowship with God (break bread with God) meal/snack i.e. with cheese, smoked fish, sausage, olives, artichokes or other items and snacks, possibly including (unwatered) regular grape juice {juice can of course be watered down (and probably should) but not mingled like Communion wine just watered down to taste} or wine (if preferred) to drink]. Source: Adapted from Eat for Strength - Agatha M. Thrash, M.D. This recipe from CDKitchen for Communion Bread serves/makes 200.
[article link]

Baking Stone - Do you have a stone oven? We don't - But we make "stone oven" pizzas, *flatbreads [Communion Bread], and hearth breads with this pizza baking stone
For the absolutely crispiest-crusted pizza and bread. Do you have a stone oven? We don't. But we make "stone oven" pizzas, flatbreads, and hearth breads with this pizza baking stone. Brick-oven baking stone absorbs the oven's heat, then transfers it to bread. Moisture disperses out through the crust, making terrific, light-textured breads and pizzas with an incredible crackly-crunchy crust. ... Cook's Illustrated Top Choice! "We tested 10 baking stones and came to prefer a fairly large one (16 by 14 inches is ideal) with smooth edges. The Baker's Catalogue Baking Stone's moderate weight and ample size make it our favorite."
[article link]

Baptists, combating malaise ["out of sorts" feeling], preoccupied by numbers - [Compromising (straying) from Biblical standards] Churches in America are losing ground with each successive generation - "I think the hand-wringing is driven by an angst of do we [SBC] want to join so many other [Protestant] denominations in decline?" said Ed Stetzer, president of SBC-affiliated LifeWay Research, which compiles and analyzes statistics - "In our history as Southern Baptists, we've never had the kind of malaise statistically we've had in the last five years" said Alvin Reid, professor of evangelism at Southeastern
Ask a Southern Baptist about the state of the denomination, and you'll probably get an answer with numbers in it. Numbers of baptisms in particular. And recently, declining numbers of baptisms. As members of the nation's largest Protestant denomination ready for their annual meeting next week in Orlando, Fla., statistics loom large in their plans to chart a new direction after years of malaise. "In 2008 we baptized only 75,000 teenagers," reads a new Southern Baptist report, Penetrating the Lostness. "In 1970 we baptized 140,000. Why? … Churches in America are losing ground with each successive generation." Why are Southern Baptists so focused on statistics? Simply put, they view them as a tangible way of tracking how well they are reaching those they call the "lost" - people without Jesus Christ. "I think the hand-wringing is driven by an angst of do we want to join so many other denominations in decline?" said Ed Stetzer, president of SBC-affiliated LifeWay Research, which compiles and analyzes statistics. Stetzer has issued blunt assessments of the denomination's baptism rates and membership decline - a reversal of fortunes that some Baptists have had trouble acknowledging. In a May commentary, he reviewed the ups and downs of baptism rates over the past six decades and declared that membership has probably peaked at 16.1 million. "Blips, untended, become dips … and dips, untended, become crypts," he warned in the commentary that appeared on Southeastern Baptist Theological Seminary's Between the Times blog. Other observers look at the numbers with worry. "In our history as Southern Baptists, we've never had the kind of malaise statistically we've had in the last five years," said Alvin Reid, professor of evangelism at Southeastern.
[article link]

SBC must build its Great Commission legacy [through humble individual service to Jesus Christ and not by donations or money tithed or given to SBC principals especially in the form of thinly veiled pleas and slightly disguised threats (i.e. pastors will be laid off) in requesting additional finances 'In difficult economic times' as Pastor David Uth seems to be doing], Uth says {Note: Money, pride and paid (professional) Charity work seldom mix very well and Christianity in the image of Jesus Christ is the essence of Humble Servant Charity Work. We need to be humble and be about the true reconciliation work of Jesus Christ and often that means being only in charge of ourselves and having authority only over ourselves and not having a staff, an expense account and not even having status within society all while we individually and collectively labor lovingly in God's Kingdom the True and Eternal Kingdom of Jesus Christ.}
ORLANDO (FBW)-The Southern Baptist Convention sits at a crucial point in history when it must recommit to building a legacy of obedience to the Great Commission, David Uth, senior pastor of First Baptist Church in Orlando, said June 13 at the SBC Pastor's Conference. "There comes a point where we say, 'This is where we want to go. This is what we want life to look like. This is what we want our legacy to be,'" Uth said. "And I really believe this convention is the defining moment for us that will determine that legacy." Preaching from Acts 20, Uth said a godly denominational legacy must include living out the Great Commission rather than merely discussing it. "As Southern Baptists, we have been saying a lot about the Great Commission all of our history," he said. "We have been saying a lot about this kind of a legacy. But at some point, saying is not enough." Uth listed three steps Southern Baptists must take in order to build a legacy that glorifies God. First, they must walk with humility. "Southern Baptists, we're not all that. We need to honor and glorify the One from whom all blessings flow. We are not all that," Uth said. "One of the things that has broken my heart is to hear people talk about their ministry and people talk about their church. People talk about this and that, 'We did this. We did that. We did this.' Let me tell you, if you've done anything worthwhile of eternal value, you didn't do it. Your Father granted it from heaven. Give Him glory." Second, they must shed tears over the lostness in the world. While Southern Baptists cry over votes that don't go their way and derailed personal ambitions, many have stopped crying over non-Christians who are on the path to hell, Uth said. Yet the multitudes who do not know Jesus should be among the greatest causes of tears, he said. ... Third, Southern Baptists must fulfill their ministry despite trials. In difficult economic times, churches and denominational entities are being forced to cut budgets, he said. In fact, First Baptist Orlando recently cut six pastoral staff members. But fulfilling the Great Commission is worth the pain of budget cuts, he said. "The church does not exist to employ people. It exists to reach the nations for God's glory. And if I could just be so bold to say, the Southern Baptist Convention does not exist to employ people. It exists to reach the nations for the glory of God. And it just might be we have to do hard things," he said. Through any trial, Jesus is enough to sustain those who are following Him, Uth said.
[article link]

Criteria for Christian Communion
Criteria for Christian Communion: 1. First the 'body' (of Jesus Christ) bread [wafer] is to be unleavened (sinless), unsweetened (reality), salt (preserved), holes (pierced) and browned (bruised). 2. Second the 'blood' (of Jesus Christ) cup [grape juice, wine] is to be mingled (combined) 1/3 water with 2/3 grape [fruit of the vine]. Use three separate glasses or containers, 1 with water, 1 with grape, 1 empty. Then pour [mingle] at the same time both the grape and the water into the empty cup creating the cup of 2/3 grape mingled with 1/3 water. 3. Reading a Bible verse or passage provides the 3rd element of Communion the element of the Word of God being the Spirit of God. - Note: When the Communion bread is lifted up blessed, exalted and broken it represents the physical body of Jesus Christ on the cross then when the bread is eaten (consumed, eternalized) it represents the Spiritual [resurrection] body of Jesus Christ. Likewise when the Communion blood is mingled [grape, water] it represents the physical blood and water of Jesus Christ that was shed on the cross [after His death - by the spear wound (John 19:34-35)] for the remission of our sins and then when the blood is drink (consumed, eternalized) it represents the resurrection eternal life Spiritual blood of Jesus Christ. Both [the one body] the physical (earthly) body of Jesus Christ and His eternal Spiritual Resurrection [bodily resurrection] of Jesus Christ [along with our new eternal spiritual body in Jesus Christ] are represented in the one Communion of bread and wine (grape).
[article link]

Criteria for Christian Baptism
Criteria for Christian Baptism: 1. The person being baptized confesses a personal individual faith in Jesus Christ [the Apostles' Creed, a Psalm or a Bible verse can be read or recited]. Acknowledging the sinless Divine life, sacrificial atoning death on the cross and three days later the resurrection [eternal life] of Jesus Christ. 2. The person administering the baptism is to baptize in the Name of God the Father, the Son Jesus and the Holy Spirit [not in the name of any individual, group or denomination] i.e. (Matthew 28:18-20) "I baptize you in the Name of God the Father, the beloved Son Jesus Christ and the Holy Spirit." 3. The water baptism event [submerging into water] signifies our (dying) death and burial to this world (sin and death) while then [emerging from the water] signifies our own personal resurrection with eternal life in Jesus Christ entering into a new life in the eternal Kingdom of God. - Note: The water baptism [and accompanying confession of faith] is the Biblical public confession of faith for each individual Christian and is not to be confused with an alter call that although being a public stand it is not in its entirety the Biblical confession of faith.
[article link]

Bible verse: 1 John 5:1-21 ... For whatsoever is [Spiritually] born [again] of God overcometh the world: and *this is the victory that overcometh the world, even **our faith ... {Note: it is 'our faith' in the completed and accomplished works of Jesus Christ, His works, His sinless life, His cross and His everlasting resurrection life that overcomes this fallen and sinful world. Our faith in Jesus overcomes the fallen world because Jesus overcame the sin and death of the world and it is not our works (good, bad or otherwise) that overcome the world but exclusively our faith in Jesus Christ and what He has accomplished for us to freely receive of from His eternal life. - Also Note: some new teachings now insist that God as assigned evil works or necessary evil in works of death and destruction for some [chosen or appointed] people to carry out i.e. 'messengers of destruction and death' or 'death angels' and it's simply another deception (Romans 3:8) and lie from Satan as the True God [the Holy God of Israel] is the God of everlasting life in Jesus Christ. The Holy God is not the god of human schemes of murder and mayhem. God is the God of forgiveness of sins, reconciliation for mankind and eternal life all in Jesus Christ.} The complete Bible is available at ChristianFaithDownloads.com
1 John 5:1-21 Whosoever believeth that Jesus is the Christ (having and giving eternal life) is [Spiritually] born [again] of God: and every one that loveth Him [God the Father] that begat [sent Jesus into the world] loveth Him [Jesus] also that is begotten [was physically manifested in the world] of [in the exact Spiritual image of] Him [God the Father]. By this we know that we love the Children of God [Christians], when we love God, and keep His commandments [Love God, love your neighbor (Matthew 22:37-39)]. For this is the love of God, that we keep His Commandments: and His Commandments [of Love] are not grievous. For whatsoever is born of God overcometh the world: and *this is the victory that overcometh the world, even **our faith [in love for God]. Who is he [worshiper] that overcometh the world, but he [Christian] that believeth that Jesus is the Son of God? This is He [Jesus] that came by water [womb] and blood [cross], even Jesus Christ; not by water [O.T. judgment upon the entire earth (Genesis 6:7, Numbers 31:23)] only, but by water and {now also} blood [N.T. judgment upon the entire earth (Matthew 26:28)]. And it is the Spirit that beareth witness [of the global judgments of water (O.T.), blood of Jesus (N.T.), the judgment of fire (2 Peter 3:12) yet to come and of the only Eternal Life through Jesus Christ], because the [Holy] Spirit is Truth. **For there are three that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. **And there are three that bear [judgment and eternal life] witness in earth, the Spirit [of Jesus Christ (Luke 23:46)], and the water [from the cross of Jesus Christ (John 19:34-35)], and the blood [from the cross of Jesus Christ (John 19:34-35)]: and these three agree in one. If we receive the witness of men, the witness of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]. He [person] that believeth on the Son of God hath the [Holy Spirit] witness in himself: he that believeth not God hath made Him [God] a liar; because he believeth not the record that God gave of His Son. And this is the record, that God hath given to us eternal life, and this life is [only] in His Son [Jesus Christ]. He that hath the Son hath [eternal] life; and he that hath not the Son of God hath not [reconciled to God] life. These things have I written unto you that believe [faith] on the Name [Jesus] of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the Name of the Son of God. And this is the confidence that we have in Him, that, if we ask any thing according to His will, He heareth us: And if we know that He hear us, whatsoever we ask, we know that we have the petitions that we desired of Him. If any man see his brother sin a sin [mistakes] which is not [unbelief] unto death, he shall ask, and he shall give him life for them that sin not unto death. There is a sin [unbelief] unto death: I do not say that he shall pray for it. All [mistakes] unrighteousness is sin: and there is a sin [of mistakes] not unto death. We know that whosoever is born of God sinneth not [by not denying that Jesus is God]; but he that is begotten of God (born again) keepeth himself, and that wicked [Satan] one toucheth him not. And we know that we are of God, and the whole world lieth in wickedness. And we know that the Son of God is come [personally], and hath given us an [Holy Spirit] understanding, that we may know Him [God] that is True, and we are in Him that is True, even in His Son Jesus Christ. This is the True God, and eternal life. Little children [Christians - not yet adopted as Sons of God], keep yourselves from idols [unholy desires]. Amen. -- Holy Bible
[article link]

Note: The Basic Christian Info Feed will be on a short pause and will continue in about a week continuing with a brief Bible study (and hopefully at a later time a much more in-depth study) looking into the Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]."
[article link]

ABP Opinion: 1st reaction to Great Commission Resurgence, 2nd verse - My strategy to encourage churches to higher CP (Cooperative Program) giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention - SBC president Johnny Hunt, who has pledged to double his church's CP (Cooperative Program) giving this year to about $900,000 {Note: This is a deliberate plan to take money away from the local Church authority [and local Church work] by donating it upstream [instead of downstream to needier Churches and causes] to some vague, vapid [non-Christian] national-international (secular) and fraudulent causes i.e. Rick Warren's purpose driven agendas and the New Apostolic Reformation and their upstream donations to their main church offices and to a select few (possibly non-Christian, infiltrated) directors, presidents and staff members.}
If the SBC is to adopt a new mission statement -- and such adoption should be considered a huge undertaking -- what is the statement it replaces? The SBC was formed in 1845, according to our founding documents, for the "purpose of carrying into effect the benevolent intention of our constituents by organizing a plan for eliciting, combining, and directing the energies of the denomination for the propagation of the gospel." The purpose of our convention, according to Article II of our bylaws, is "to provide a general organization for Baptists in the United States and its territories for the promotion of Christian missions at home and abroad and any other objects such as Christian education, benevolent enterprises, and social services which it may deem proper and advisable for the furtherance of the Kingdom of God." Are a "purpose" and a "mission statement" the same thing? If the proposed mission statement is an add-on, it can be enthusiastically endorsed. If it is to change the purpose statement of the convention, it needs far more serious consideration than to be the first of seven recommendations from a task force formed for a different purpose entirely. The task force still wants to dilute the Cooperative Program by making it the "first and primary component" of something they would call Great Commission Giving. The progress report in February basically would have taken any responsibility for Cooperative Program promotion and "returned" it to the state conventions. The new version still doesn't recognize that the states have always had primary responsibility for CP promotion and it urges the SBC Executive Committee to work with state conventions to form a "unified strategy with clearly established goals" by 2013. My strategy to encourage churches to higher CP giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention. SBC president Johnny Hunt, who has pledged to double his church's CP giving this year to about $900,000, rightly reminded the editors that no one responds positively to criticism. You can't get someone to do more of something by emphasizing how little of it they currently do. He reminded us that "thousands" of churches that claim SBC affiliation give nothing to CP -- and the six-percent average church CP commitment would be much smaller if not for the large dollar amounts churches like his provide.
[article link]

The [Four] 2010 SBC presidential candidates share views - The annual meeting of the Southern Baptist Convention will be held June 15-16 [2010] in Orlando, Fla. The following is a summary of each of the four announced presidential candidates' views on issues, including the Great Commission Resurgence Task Force (GTRF) report and the Cooperative Program (CP) {Note: It looks like plans for lots of manipulation, hiding, transferring, switching and just plain funny business in general going on with SBC pooled and shared (CP) finances and resources.}
Endel's strongest concern was that "the GCRTF may accelerate the crumbling of the CP funding system that holds our mission work together." Endel expressed his concerns about "Great Commission Giving" using the hypothetical that churches couldn't operate on a system that celebrated designated giving over unrestricted tithing to the general budget. In such a system, he said, funding falls apart such that bake sales would be needed to pay the bills, but there would be more than enough people wanting to contribute to the youth pastor's salary. "Conflict and competition will soon kill a church funded like that," Endel said. Endel also took issue with the final report recommendation that would result in the elimination of funding for Cooperative Program promotion and stewardship education by the SBC Executive Committee. "It is my opinion that the assistance of the Executive Committee has saved all Southern Baptists millions of dollars by helping us collectively develop materials rather than forcing every state convention to separately develop these materials," Endel said. "Videos and printed materials are much cheaper when developed together and produced from one centralized source." Endel said the loss of this partnership "will be far more than the money saved by cutting the work of the Executive Committee." ... Jackson also expressed this point in terms of leadership representation. "While I applaud our megachurches and their very capable leadership, most of whom are longtime friends and acquaintances of mine, I do believe that we need a more representative balance of input and leadership from all of the churches in the convention." Jackson said his greatest concern with the GCRTF report has to do with CP giving. "Although the GCRTF report calls for a renewed emphasis in the giving to the CP," he said, "it also places it under the heading 'Great Commission Giving.' The CP becomes a way to give, not 'the' way. Such a change is risky at best." ... Traylor said the most pressing need is for spiritual awakening and leaders who are "deeply committed servants of Christ" as well as "resolute in their commitment to the Baptist Faith & Message 2000." As a way to move Southern Baptists toward spiritual awakening, Traylor said he would seek to call Southern Baptists to solemn assembly in January 2011 and "explore the possibility of incorporating the solemn assembly model in our SBC annual meeting" and that he would promote the use of NAMB's evangelism initiative, God's Plan for Sharing. He also indicated leadership is important to this end in that "the SBC president sets a direction with appointments. ... Individuals within the churches must return to Christ as their first love, Wright said in naming the most critical need in the Southern Baptist Convention. The lack of tithing reveals the idolatries of materialism and hedonism among evangelicals, he said, adding that the epidemic of sexual immorality has weakened the church. Wright proposes greater direct missions involvement to galvanize individuals and churches, and advocates that state conventions "keep less in the state and send more dollars to the IMB and to other areas of the country where lostness is so prevalent." He supports the work of the Great Commission Resurgence Task Force, but sees their efforts as a first step. "As a former church planter here at Johnson Ferry," he wrote to Baptist Press, "I am encouraged that the Task Force sees the importance of church planting in the areas of greatest need in the United States - particularly our pioneer states and our large cities. Also, I agree with the Task Force that every church should be a 'missional center.' " He would challenge local churches to participate on a mission trip as well as focusing on the immediate community as their mission field. Wright also expressed his desire that leaders be appointed who have a passion for Christ, commitment to the Word and a vision for seeing the Great Commission fulfilled. "I would seek to nominate folks that represent a broad spectrum of SBC life: pastors, church staff, laypeople, mainline states, pioneer states, larger churches, smaller churches, seasoned veterans and young leaders," he said.
[article link]

[Four] Pastors [Bryant Wright, Leo Endel, Jimmy Jackson, Ted Traylor] nominated for 2010 Southern Baptist Convention presidency - The presidency will be decided by thousands of delegates - called "messengers" - who will attend the annual conference, representing more than 45,000 Southern Baptist churches throughout the country and their more than 16 million members - Unlike the top-down approach of Roman Catholicism, from Pope to priest, Southern Baptist churches are [were once in theory] autonomous (self governing) - The selection will be made at the Southern Baptist Convention Annual Meeting in Orlando, Fla., on Tuesday and Wednesday [June 15 and 16, 2010] - current SBC President Johnny Hunt (two terms of one year each), pastor of First Baptist Church in Woodstock, Ga., is ineligible for re-election
Bryant Wright, senior pastor of Johnson Ferry Baptist Church and founder of Right From The Heart Ministries, is one of four nominees for the presidency of the Southern Baptist Convention when that organization meets in Orlando on Tuesday. Wright's nomination was made by Dr. David Uth, senior pastor of First Baptist Church in Orlando. "Bryant has been a consistent leader among Southern Baptists who acknowledges and appreciates our traditional heritage while embracing some of the creative and innovative methods of reaching today's generation for Christ," Uth said. The presidency will be decided by thousands of delegates - called "messengers" - who will attend the annual conference, representing more than 45,000 Southern Baptist churches throughout the country and their more than 16 million members, Wright said. Attendance is expected to be between 12,000 to 18,000, with up to 14,000 being messengers. Unlike the top-down approach of Roman Catholicism, from Pope to priest, Southern Baptist churches are autonomous. The term Southern Baptist Convention refers to both the denomination and its annual meeting. Working through 1,200 local associations and 41 state conventions and fellowships, Southern Baptists share a common bond of basic biblical beliefs and a commitment to proclaim the Gospel of Jesus Christ. Convention attendees are called messengers rather than delegates because they are not instructed how to vote. Churches have up to 10 messengers they get to send to the convention, depending on their size. Since all 10 messengers from any one church may vote differently on the candidate of their choice, there's no way to predict who will be elected president.
[article link]

SBC seminaries send forth [2010] graduates - The work of the six seminaries of the Southern Baptist Convention is showcased with each spring's commencement - Reports from the seminaries' services follow - Such faithfulness will ensure that the world knows "you are exactly what you claim to be" Paige Patterson, Southwestern's president, said during his commissioning message **"And if you will be faithful to the assignment you have [from SBC members?], then God will maintain your work, whatever His purpose for you" {Note: This is a very strange, unbiblical and even highly blasphemous comment from Paige Patterson. Does Paige Patterson wrongly believe that being loyal to and serving the SBC is the same thing as being loyal to and serving God if so this is very mistaken and very unbiblical. - Also Note: God does not uphold our work, God ONLY upholds His works (Joshua 5:13-15, Romans 8:4, Hebrews 1:1-3).}
NASHVILLE, Tenn. (BP)--The work of the six seminaries of the Southern Baptist Convention is showcased with each spring's commencement. Reports from the seminaries' services follow. ... SOUTHWESTERN BAPTIST THEOLOGICAL SEMINARY -- One hundred years after the institution moved from Waco to Fort Worth, Southwestern Baptist Theological Seminary graduates were exhorted to continue to walk in integrity through life and ministry regardless of the result during spring commencement May 8. Such faithfulness will ensure that the world knows "you are exactly what you claim to be," Paige Patterson, Southwestern's president, said during his commissioning message. "And if you will be faithful to the assignment you have, then God will maintain your work, whatever His purpose for you." Preaching about the apostles' imprisonment in Acts 5, Patterson cautioned the graduates that there is no guarantee life will continue as it has for them in the same circumstances that they have enjoyed. "And many of you will not be serving in this country anyway," Patterson told the diverse group, which represented eight countries as well as those wishing to serve overseas. "Many of you will go to places where your life will be in jeopardy." Regardless, Patterson used Scripture to remind the students that the presence of God will be with them wherever they may serve -- something that enabled the early church to continue their ministry, "rejoicing that they were counted worthy to suffer shame for the name" (Acts 5:41). "Rejoicing that they could suffer. Aren't those words in strange proximity to one another?" Patterson said. "That is the key to the ministry of the Lord Jesus Christ. You will suffer, not only possibly physically, but you will certainly, every one of you, suffer misunderstanding, misrepresentation, abuse and attack of various kinds in the ministry to which you go. "It will come," he assured them. "You have a choice at that point. You may either become bitter and resent what has happened to you, and that bitterness will permeate everything about you and everything around you to the point that there will be no joy at all, or you can choose to rejoice that you, too, are counted worthy to suffer for the name of the Lord Jesus Christ." Southwestern administrators conferred 214 degrees, including 21 undergraduate, 172 master's and 19 doctorates.
[article link]

Wikipedia: Paige Patterson - Role in the [supposed] Southern Baptist Convention SBC Conservative Resurgence
Role in the SBC Conservative Resurgence: Patterson is best known for his prominent role in a conservative resurgence within the SBC starting in 1979 with the election of Adrian Rogers as Convention President. Believing SBC seminaries and other SBC institutions had drifted away from their conservative Biblical roots, Patterson joined with Judge Paul Pressler of Houston, TX to carry out a plan that included exposing the liberal theology taught and practiced by the leadership in SBC institutions. The most important issue was the nature of scripture, particularly, whether or not it is inerrant. Patterson, Pressler, and a host of pastors and laymen began to spread the word that the teaching of SBC leadership was not reflective of their constituents who were paying their salaries. Patterson and the conservatives won the support of hundreds of like-minded churches, and as many as 40,000 messengers (church members willing to travel to the annual Southern Baptist Convention to vote). Patterson's influence has been felt at all levels of Southern Baptist life. The seminaries have for the most part returned to their conservative moorings. Local churches are hiring pastors educated at schools led by conservatives. Missionaries are being influenced by Patterson's leadership. By the time Patterson was appointed president of Southwestern Baptist Theological Seminary in Fort Worth, Texas, the conservative leadership required that all faculty sign documents stating their allegiance to Southern Baptist theology, most notably, the Baptist Faith and Message.
[article link]

Ergun Caner and brother Emir Caner - visit with *longtime mentor and Southwestern Seminary President Paige Patterson (Photo)
Ergun Caner, left, president of Liberty Theological Seminary and brother to Emir Caner, right, visit with longtime mentor and Southwestern Seminary President Paige Patterson, center, before the ceremony.
[article link]

[LU's] Ergun Caner: Lynchburg paper gives backgrounder - Also listed beside Caner's name, in Liberty University's online catalog of graduate courses and faculty, is a doctor of ministry degree - On his website, Caner says the doctor of ministry was an honorary degree, one of two that he has been given - It's so honorary that it's described this way in a 2003 Baptist Press article - "completed a D.Min. at Emmanuel Baptist University and a D. Theol. at the University of South Africa" - You do not describe an honorary degree as "completed" - "Completed" implies some sort of coursework was done - Ergun just needs to come clean, and the sooner, the better - Preferably before the SBC (Southern Baptist Convention) meets in Orlando, FL. in a month [June 13-16, 2010]
... and, more to the point of something I've been all over on this blog: Also listed beside Caner's name, in Liberty University's online catalog of graduate courses and faculty, is a doctor of ministry degree [D.Min.]. On his website, Caner says the doctor of ministry was an honorary degree, one of two that he has been given. That's been Ergun's excuse every time he's been questioned about it. I brought this up last August 2 in a blog post. Scroll down to "Is It Butter or Parkay? (Ergun's Allegedly Honorary Degree)" for the full scoop, but here's the pertinent detail. Ergun claims that his D.Min from "Emmanuel Baptist University" is honorary. It's so honorary that it's described this way in a 2003 Baptist Press article talking about his move from Criswell College to Liberty University: After receiving a B.A. from Cumberland College, Caner received the M.A. from The Criswell College, M.Div. and Th.M. from Southeastern Baptist Theological Seminary and completed a D.Min. at Emmanuel Baptist University and a D. Theol. at the University of South Africa. Erm. No. You do not describe an honorary degree as "completed." "Completed" implies some sort of coursework was done. It's the same word used to describe his earned Th.D from the University of South Africa. Now, I don't know if Ergun completed any coursework for the D.Min beyond writing a check, addressing an envelope, putting a stamp on the envelope and walking it down to the post office. But it can't be an "honorary" degree if he purchased it. Ergun just needs to come clean, and the sooner, the better. Preferably before the SBC meets in Orlando in a month, maybe? -- COMMENTS: It's an odd comment to begin with, because a D.Min [Doctor of Ministry] is not usually an honorary degree, but a completed one. As a professional degree it does not entitle one to the honorific "Dr." Nevertheless *it is awarded upon completion of a course of study and ***the production of a professional paper [In some United States doctoral programs, the term "dissertation" can refer to the major part of the student's total time spent along with two or three years of classes, and may take years of full-time work to complete. At most universities, *dissertation is the term for the **required submission [paper] for the doctorate [degree], and thesis refers only to the master's degree requirement. - Wiki.com]. I've never heard of an honorary one. This is extremely "hinky." ... The whole question of honorary degrees, whether they should be awarded, whether they are something to be proud of, listed as accomplishments, etc. is kind of murky, and I might gently suggest that on this particular issue there's smoke but not much fire. [Sr.] Jerry Falwell's only doctorate was honorary [three honorary doctorates - Wiki.com], but people who thought highly of him often referred to him as "Dr Falwell" rather than "Jerry." If you look at the "About the Authors" section at the end of some of the Left Behind books you may see that Jerry Jenkins claims to "hold" two honorary degrees while Tim LaHaye distinguishes between his earned degree and his honorary degrees. Jerry Falwell Jr. earned a JD [Juris Doctor], but you will occasionally see him referred to as "Dr Falwell," even though that is not the typical mode of address for a lawyer. Finally, some schools only address medical doctors (MDs, not dentists or PhDs in community health) as "Doctor" and all other doctoral degree recipients as "Mister." That's how it was where I got mine. Anyway, I'd suggest that there's smoke but no fire here; if he earned a doctorate in South Africa then he's Dr Caner, regardless of whether he got another honorary doctorate.
[article link]

Apprising Ministries: The Emerging church - Three voices from the "emergent church" will explore this capacity of postmodern Christianity *to embrace and redefine tradition, ... Who should attend: Any futurist who feels that everything must change about [traditional Christian] religion and is curious about how progressive [New Age] Christianity is a leading indicator of change - What you'll learn: Attendees will learn how to ground [embed and saturate] their leadership and foresight in the concerns of tomorrow's [New World Order] spiritualities and relate religious concepts to futures thinking through a theology of (false and deceptive) hope - How can this *new knowledge be applied: Participants will leave with a deeper understanding of how postmodern spiritualities are **reshaping conservative theologies and communities
Back in November of 2005 the online apologetics and discernment work Apprising Ministries warned you about what is now a full blown cult of neo-liberalism operating within mainstream evangelicalism, the sinfully ecumenical Emerging Church. These past few years this EC has been busy forging together its new form of postmodern liberal theology, a Liberalism 2.0 many call Emergence Christianity, which Emergent Church guru Brian McLaren begins laying out in his latest book A New Kind of Christianity. ... Three voices from the "emergent church" will explore this capacity of postmodern Christianity to embrace and redefine tradition, ... Who should attend: Any futurist who feels that everything must change about religion and is curious about how progressive Christianity is a leading indicator of change. What you'll learn: Attendees will learn how to ground their leadership and foresight in the concerns of tomorrow's spiritualities and relate religious concepts to futures thinking through a theology of hope. How can this new knowledge be applied: Participants will leave with a deeper understanding of how postmodern spiritualities are reshaping conservative theologies and communities.
[article link]

[Modern] Pietism - Pietism was a movement within Lutheranism, lasting from the late 17th century to the mid-18th century and later - It proved to be very influential throughout Protestantism and Anabaptism, inspiring not only Anglican priest John Wesley to begin the Methodist movement, but also Alexander Mack to begin the Brethren movement - The Pietist movement combined the Lutheranism of the time with the Reformed, and especially Puritan, emphasis on individual piety, and a vigorous Christian life
History: Although pietism surely had roots prior to the Reformation and to some extent the cause of it, as a distinct movement within Protestantism pietism became identifiable in the 17th century. The Lutheran Church had continued Philipp Melanchthon's attempt to construct an intellectual backbone for the Evangelical Lutheran faith. By the 17th century the denomination remained a confessional theological and sacramental institution, influenced by orthodox Lutheran theologians such as Johann Gerhard of Jena (d. 1637), and keeping with the liturgical traditions of the Roman Catholicism of which it saw itself as a reformed variation. In the Reformed Church, on the other hand, John Calvin had not only influenced doctrine, but for a particular formation of Christian life. The Presbyterian constitution gave the people a share in church life which the Lutherans lacked, but it appeared to some to degenerate into a dogmatic legalism which, the Lutherans believed, imperiled Christian freedom and fostered self-righteousness. However, in the pietist view, ritualistic elements which Luther wanted to remove were captivating the mainstream of the Lutheran church, squeezing the pietists into fellowships with which they were comfortable. ... In Pia desideria "Pious Desires" (1675), Spener made six proposals as the best means of restoring the life of the Church: 1. The earnest and thorough study of the Bible in private meetings, ecclesiolae in ecclesia ("little churches within the church"). 2. The Christian priesthood being universal, the laity [people] should share in the spiritual government of the Church. 3. A knowledge of Christianity must be attended by the practice of it as its indispensable sign and supplement. 4. Instead of merely didactic, and often bitter, attacks on the heterodox [variant views] and unbelievers, a sympathetic and kindly treatment of them. 5. A reorganization of the theological training of the universities, giving more prominence to the devotional life. 6. A different style of preaching, namely, in the place of pleasing rhetoric [examples directed from news, events and stories], the implanting of [Biblical] Christianity in the inner or new man [spiritual man], the soul of which is faith, and its effects the fruits of life. - This work produced a great impression throughout Germany, and although large numbers of the orthodox Lutheran theologians and pastors were deeply offended by Spener's book, its complaints and its demands were both too well justified to admit of their being point-blank denied. A large number of pastors immediately adopted Spener's proposals. ... In modern societies where Pietism has had a profound impact its religious foundations are no longer apparent. Atheistic pietism is a term used by Asgeir Helgason to describe a pietistic (moralistic) approach to life without religion. "We have denied the existence of God but kept the pietistic rules". Atheistic pietism has been suggested to be one of the characteristics (traits) of the modern day Swedish national spirit. The term is first known to have been used by W.H. Mallock in 1879.
[article link]

[Modern] Anabaptist - Anabaptists "re-baptizers" or "adult baptism" [believer's baptism - credobaptism (reciting the well-known "Apostles' Creed" or a personal Bible verse or a Psalm at baptism)] are Christians of the Radical Reformation - Puritans of England and their Baptist branch arose independently, but were influenced by the Anabaptist movement - Where men believe in the freedom of religion, supported by a guarantee of separation of church and state [government], they have entered into that [Anabaptist] heritage - Where men have caught the Anabaptist vision of [N.T.] discipleship, they have become worthy of that heritage - Where corporate discipleship submits itself to the New Testament pattern of the church, the heir has then entered full possession of his [N.T. - Anabaptist] legacy
[Some] Anabaptists rejected *conventional [common and Biblically acceptable] Christian practices such as wearing wedding rings, taking oaths, and participating in civil government. They adhered to a literal interpretation of the Sermon on the Mount and Believer's baptism. The name Anabaptist is derived from this, because credobaptism ('Believer's baptism' - adult baptism) was considered heresy by all other major Christian denominations at the time of the reformation period (specifically, all major Christian denominations saw [infant] baptism as necessary for salvation and necessary for infants, and held that it was wrong to delay baptism until the child had reached a certain age; they did, however, require that those who converted later in life should confess a baptismal creed [the Apostles' Creed] at baptism (credobaptism). Anabaptists required that candidates be able to make their own confessions of faith and so refused baptism to infants). As a result, Anabaptists were heavily persecuted during the 16th century and into the 17th by both Roman Catholics and other Protestants. ... Somewhat related to this is the theory that the Anabaptists are of Waldensian origin. Some hold the idea that the Waldenses are part of the apostolic succession, while others simply believe they were an independent group out of whom the Anabaptists arose. Estep asserts "the Waldenses disappeared in Switzerland a century before the rise of the Anabaptist movement." Ludwig Keller, Thomas M. Lindsay, H. C. Vedder, Delbert Grätz, and Thieleman J. van Braght all held, in varying degrees, the position that the Anabaptists were of Waldensian origin. ... The Anabaptists were early promoters of a free church and freedom of religion (sometimes associated with separation of church and state). When it was introduced by the Anabaptists in the 15th and 16th centuries, religious freedom independent of the state was unthinkable to both clerical and governmental leaders. Religious liberty was equated with anarchy; Kropotkin traces the birth of anarchist thought in Europe to these early Anabaptist communities. According to Estep: Where men believe in the freedom of religion, supported by a guarantee of separation of church and state, they have entered into that heritage. Where men have caught the Anabaptist vision of discipleship, they have become worthy of that heritage. Where corporate discipleship submits itself to the New Testament pattern of the church, the heir has then entered full possession of his legacy.
[article link]

Apprising Ministries: MYSTICISM PART 5 - Pietism [personal rightiousness] & Subjective [my version of self-rightiousness] Christianity - Where Did Pietism Go Wrong? Of course that is a loaded question and presupposes that Pietism did go wrong - Given the fact that Pietism, to some degree, lives on in church related groups as diverse as Amish, Methodist, Baptist, Pentecostal and the Amana Society it is hard to be precise - But, wherever experience and subjectivity reigns supreme over Scripture in the lives and churches of twenty-first century believers there is something wrong {Note: The Basic Christian ministry at its core is really a remnant of the Anabaptist - Pietism movement. In about 2001 the Basic Christian: Statement of Faith was re-written and expanded including the phrase "while to the *righteous He [Jesus Christ] will give of His life, His gifts, and His glory" this was added with much consideration and what it means is that the purpose of the Basic Christian ministry at its core is a Ministry of Righteousness in Jesus Christ. Righteousness is an extremely loaded word and it should be but it is so loaded that after that one small phrase [and a few more words] were added to the Basic Christian: Statement of Faith that article went from among the most popular articles on the website to one of the least popular articles on the site yet Righteousness (our righteousness only in Jesus Christ) is such an important Biblical concept that I decided to leave that phrase in the Statement of Faith just to help us keep our goals and ambitions on track and in a proper order. - The coming Millennial 1,000 year reign of Jesus Christ on earth is going to be His Kingdom of Righteousness [Isaiah 5:16, Isaiah 26:9, Isaiah 45:8, 19, Romans 1:17, 1 Corinthians 15:34, 2 Corinthians 3:9, 5:21, Galatians 5:5, Revelation 22:11] and in order for us as individuals to be able to inhabit properly within the Kingdom of God we need to have a concept of the Righteousness of Jesus Christ in our own lives. - Starting in about 2012 the Basic Christian Ministry is hoping to transition into more Biblical exploration of just what is the Righteousness of Jesus Christ and how does it apply to each Christian in our own personal life and really the Righteousness of Jesus Christ functions and is displayed through the Holy Spirit and in the eternal Melchizedek, Righteous High Priesthood of Jesus Christ.}
Although Pietists adhered to the inspiration of the Bible, they advocated individual feeling as being of primary importance. That may have been an adequate method for avoiding cold orthodoxy of "Protestant scholasticism," it opened the door for the equally dangerous enemy of "subjective experientialism." The first generation of Pietists could recall and reflect on its grounding in Scripture while validly advocating the need for individual experience. A second generation would stress the need for individual experience, but often without a proper Biblical or catechetical basis. This would leave a third generation that would question individual experience with no Biblical or doctrinal "standard" to serve as an objective criterion. In turn, their unanswered questions would tend to demand an authority. When Scriptures were neglected, human reason or subjective experience would fill the need as the required "standard." Thus while not causing other movements Pietism gave impetus to three other movements in the post-Reformation church: deism [reason and logic used apart from the Bible to get to know God], skepticism [doubting Biblical passages that don't seem to relate to the physical realm] and rationalism [placing personal human physical reasoning and understanding as a higher authority than the scriptures of the Holy Bible]. ... The great-grandchildren of Pietism live on in modern evangelicalism. On the positive side, much like original Pietists there is a great hunger today for spirituality. People want a spirituality that works in the trenches of life. They want a faith that is relevant, provides answers and draws them closer to God. There is little interest in "dead orthodoxy." People want to feel something - experience something. George Gallup documents this spiritual hunger in his book, The Next American Spirituality. Unfortunately much of the spirituality that he observes is without biblical foundation leading him to warn, "Contemporary spirituality can resemble a grab bag of random experiences that does little more than promise to make our eyes mist up or our heart warm. We need perspective to separate the junk food from the wholesome, the faddish from the truly transforming." But perspective is hard to come by due to the massive level of biblical illiteracy, not only in America but among Christians as well. Half, he says, "Of those describing themselves as Christians are unable to name who delivered the Sermon on the Mount. Many Americans cannot name the reason for celebrating Easter or what the Ten Commandments are. People think the name of Noah's wife was Joan, as in Joan of Ark." Then there is what some have called "the great disconnect." That is, there is a wide chasm between what Americans in general, and self-proclaimed Christians in particular, claim to believe and how they live. While the general populace claim to have a great interest in spirituality, and Christians claim to be followers of Christ, our societies, homes and churches are inundated with corruption, violence, substance abuse, racism, divorce and materialism. This "cluster of moral and theological shortcomings seemingly throws into question the transforming power of religious beliefs," Gallup admits, leading him to state, "Just because Americans claim they are more spiritual does not make them so." That leans into an excellent question, "Is the church really rediscovering its spiritual moorings - or just engaging in retreat from seemingly insoluble problems?" ... Such [emotional self-experience] "piety" is changing every facet of Christian and church life. Take worship for example. Monte E. Wilson has noted, "For the modern evangelical, worship is defined exclusively in terms of the individual's experience. Worship, then, is not about adoring God but about being nourished with religious feelings, so much so that the worshiper has become the object of worship." The cause for this type of worship, Wilson believes, is the loss of devotion to Scriptures. He writes in pejorative terms, "Others-probably the majority in modern American evangelicalism-have utterly neglected any commitment to the content of the Word and have ended with narcissistic 'worship' services where everyone drowns in a sea of subjectivism and calls it 'being bathed in the presence of the Holy Spirit.' These people come to church exclusively to 'feel' God." Pietistic leanings, of course, are not limited to worship and the gathered church. Where they are most evident, and most concerning is in the area of "God's leading." How does God speak to and lead His people according to Scripture? And how has Pietistic understanding of these things affected the way we interpret both Scripture and our subject feelings? This will be the topic of our next paper.
[article link]

Apologetics Training Videos - Shepherd's Fellowship of Greensboro - In part I of our series on apologetic and evangelistic methods, Dustin S. Segers defines the problems inherent in modern evangelistic and apologetic methods and then goes on to discuss biblical methods of apologetics and evangelism {Apologetics Training from a Reformed, Calvinistic Theology - Good material but with the patented Reformed biased view. Charles Finney (1792 -1875) one of the greatest men of the Christian faith is referenced in the teaching as a heretic but it's not true. [Finney was a primary influence on the "revival" style of theology which emerged in the 19th century (1800's). Though coming from a Calvinistic background, Finney rejected (Shepherding) tenets of "Old Divinity" Calvinism which he felt were unbiblical and counter to evangelism and Christian mission. - Wiki.com]. Many of the Reformed theologies and Apologetics teachings in this series are excellent it is just that a heavily biased Reformed Only (Shepherding) view is never that excellent of a way to share, teach or preach the Holy Bible to fellow Christians.} (YouTube)
Why Do We Exist? - 5. Restoring (Shepherding) Biblical Pastoral Oversight [vs. body of Jesus Christ fellowship, individuality (grace), freedom, ability and equality in Jesus Christ]. Many church leaders have neglected the duties of overseeing the spiritual welfare of individuals and families. Programs, facilities, and finances are managed and promoted by many pastors. If pastors and elders fail to care for souls, they fail to obey God to the great detriment of the church (1Pet. 5:1-2; Acts 20:28). We desire to see each individual in Shepherd's Fellowship mature to the glory of God so that each life produces a great harvest in the kingdom of God. While we want to purpose to be diligent to preserve the unity of the Spirit in the bond of peace (Eph. 4:3), we wish to see continually good discipline and the stability of your faith in Christ (Col. 2:5). Obey your leaders, and submit to them; for they keep watch over your souls, as those who will give an account. Let them do this with joy and not with grief, for this would be unprofitable for you. (Heb 13:17) In conclusion, our desire is to glorify God in all that we do through proper preaching, teaching, ministering and evangelizing (Matthew 28:18-20, 1 Cor. 12:31). We pray that God will cause His gospel to spread quickly through our local area to bring honor and glory to Christ and to seek and save those who are lost (Eph. 3:21).
[article link]

Basic Christian: Statement of Faith and Beliefs - Updated: Now Includes 'The Chicago Statement on Biblical Application' from The Alliance of Confessing Evangelicals
Basic Christian: Statement of Faith • We believe that God is the creator of the universe creating both of the seen (physical) and the unseen (spiritual) realms and that God the creator is also the giver of life. • We believe the Holy Bible is God's word Personally spoken by God for mankind for the purpose of revealing who He is and it is without error in all issues to which it speaks. • We believe in the Triunity (Trinity), one God in three Persons, consisting of Father, Son Jesus, and Holy Spirit. • We Believe Jesus Christ is Divine God who came from Heaven to mankind as a man yet retaining the Divinity of God and who while living a sinless life was rejected and betrayed by man to be crucified and die on the cross yet not to remain dead but to Resurrect the third day in accordance with His Everlasting Divine life. • We believe that the death of Jesus on the cross provided complete atonement for all the sins of the world therefore cleansing those who choose to be cleansed from their sin to then receive the Holy Spirit and by receiving the Holy Spirit becoming "Born Again" and being Born Again becoming children of God. Children in the family of God and as children in a personal relationship with their Father who is God above all and as children also inheritors in the Heavenly Kingdom of Jesus the kingdom that is without end. • We believe that Jesus is the judge of all of mankind's thoughts, intentions and actions and that He is just and wise in His judgment. As judge, Jesus will judge the unjust to everlasting condemnation while to the righteous He will give of His life, His gifts, and His glory. • We believe Jesus physically rose from the dead, was seen by and interacted with many eyewitnesses including the Disciples and Apostles and that Jesus has now ascended back into Heaven where He originally came from. Jesus is currently seated in Majesty, Power and Authority alongside the Father and He is now accessible to us in both Prayer and Fellowship. ~ God Bless you, David Anson Brown
[article link]

1689 Baptist Confession of Faith - "The Baptist Confession of Faith adopted by the ministers and messengers of the General Assembly which met in London in 1689" the Second London Confession, originally composed in 1677, has ever since been called "The 1689 Confession"
This became the most popular confession of Calvinistic Baptists in the English speaking world. It enjoyed editions in Britain in 1693, 1699, 1719, 1720, 1791, 1809. In 1855 C. H. Spurgeon issued a new edition. It was only the second year of his ministry at the New Park Street Chapel. Spurgeon wrote, "I have thought it right to reprint in a cheap form this excellent list of doctrines, which were subscribed to by the Baptist Ministers in the year 1689. We need a banner because of the truth; it may be that this small volume may aid the cause of the glorious gospel by testifying plainly what are its leading doctrines ... May the Lord soon restore unto Zion a pure language, and may her watchmen see eye to eye." He addressed these remarks to "all the Household of Faith, who rejoice in the glorious doctrines of Free Grace." Other British editions have appeared in 1958, 1963, 1966, 1970, 1972, 1974. -- In the later 1600's Benjamin Keach and another minister of London published the 1689 Confession with two articles added, one on "the laying on of hands" and another''the singing of psalms". When Elias Keach, son of Benjamin, became a Baptist minister in America in 1688, he became a part of the Calvinistic Baptists who formed the Philadelphia Baptist Association in 1707. Through him the Second London Confession with his father's addenda was adopted by the Philadelphia Association. For years the association appealed to the confession, formally adopting it in 1742. The first edition of the "Philadelphia Confession of Faith" was printed by Benjamin Franklin in 1743. Under this name the 1689 confession became the definitive doctrinal statement of Calvinistic Baptists throughout the colonial and early United States periods. Associations in Virginia (1766) Rhode Island (1767), South Carolina (1767), Kentucky (1785), and Tennessee (1788) adopted the confession. It came to be known in America 85 "The Baptist Confession". Familiarity with the Confession and its doctrines declined in the latter half of the 19th and first half of the 20th centuries. But since God has remarkably revived Biblical Calvinism among Baptists in recent days, interest in this historic confession has been renewed.
[article link]

Historic Baptist Documents - Confessions, Catechisms, Creeds
Many contemporaries have a deep-seated suspicion of catechisms. In our own Baptist denomination, many would consider the words "Baptist catechism" as mutually exclusive. A popular misconception is that catechisms are used in times and places where inadequate views of conversion predominate or the fires of evangelism have long since turned to white ash. If the Bible is preached, they continue, no catechism is necessary; catechisms tend to produce mere intellectual assent where true heart religion is absent. This concern reflects a healthy interest for the experiential side of true Christianity. Concern for conversion and fervor, however, should never diminish one's commitment to the individual truths of Christianity nor the necessity of teaching them in a full and coherent manner. An Encouragement to Use Catechisms, Tom Nettles -- I am persuaded that the use of a good Catechism in all our families will be a great safeguard against the increasing errors of the times, and therefore I have compiled this little manual from the Westminster Assembly's and Baptist Catechisms, for the use of my own church and congregation. Those who use it in their families or classes must labour to explain the sense; but the words should be carefully learned by heart, for they will be understood better as years pass. ~ C. H. Spurgeon -- "There never was a man in the world without a creed. What is a creed? A creed is what you believe. What is a confession? It is a declaration of what you believe. That declaration may be oral or it may be committed to writing, but the creed is there either expressed or implied." ~ B.H. Carroll
[article link]

Note: Just a reminder that the pace of the Basic Christian blog History Study is going to slowdown throughout the Summer
The Basic Christian Study of The Christian Apostles is going to continue at a slower pace as we spend the Summer leisurely looking into the early formation that began the Christian Church and at the original Church structure that continues to hold the Christian Church together today.
[article link]

Starting Soon - A Basic Christian Study: The Christian Apostles {Note: To say that the Christian Church only started at Pentecost [50 days after the resurrection of Jesus Christ] and not on the Resurrection Sunday of Jesus (Luke 24:45, John 20:22) is to say that the Apostles were not Christians [the entire 40 days that Jesus met with them after His resurrection and before His ascension] it wipes out the [True] Christian Apostolic dispensation [lasting only 40 days] and with it a great part of the foundation that the Christian Church is founded and based upon.}
Matthew 10:2-4 Now the names of the Twelve Apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James the son of Zebedee, and John his brother; Philip, and Bartholomew; Thomas, and Matthew the publican; James the son of Alphaeus, and Lebbaeus, whose surname was Thaddaeus; Simon the Canaanite, and Judas Iscariot, who also betrayed Him. -- Matthew 28:18-20 And [40 days after the resurrection] Jesus came and spake unto them [Apostles], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all Nations [the Christian Apostles' doctrine], baptizing them [converts to Christianity] in the name of the Father, and of the Son, and of the Holy Ghost: Teaching them [fellow Christians] to observe all things whatsoever I [Jesus Christ] have commanded you: and, lo, I am with you [Disciples] alway, even unto the end of the world. Amen. -- Acts 2:42 And they [Pentecost converts to Christianity] continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers. -- 1 Corinthians 15:7-9 After that [first resurrection days of Jesus - being seen by Peter and the {remaining} 12 Apostles {at that time only 11 Apostles} and then over 500 resurrection witnesses at one time], He [resurrected Jesus] was seen of James [Gospel of James - son of Joseph and half-brother of Jesus]; then of all the Apostles [who witnessed the resurrection of Jesus Christ]. **And last of all He [Jesus] was seen of me [Apostle Paul - The 12th Apostle, Judas' replacement - chosen by God (Romans 1:1, 1 Corinthians 1:1, etc.) not by the casting of lots (Acts 1:26)] also, *as of one born out of due time [missing the 40 days of the Apostle dispensation]. For I [Apostle Paul/Saul] am the least of the Apostles, that am not meet to be called an Apostle, because I persecuted the Church of God. -- Ephesians 2:19-22 Now therefore ye [Gentiles] are no more strangers and foreigners, but fellow citizens with the [Jewish] Saints, and of the Household of God; And are built upon *the foundation of the [N.T.] Apostles and [O.T.] Prophets, **Jesus Christ Himself being the Chief [foundation] Corner Stone; In [Jesus Christ] whom all the [Temple] building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation [living place] of God through the [Holy] Spirit.
[article link]

The Nicene Creed (325 A.D.): ... And I believe in the Holy Ghost, the Lord and Giver of life, who proceedeth from the Father and the Son; who with the Father and the Son together is worshiped and glorified; who spake by the Prophets. And I believe in one holy catholic [universal] and **[A]postolic Church [based on the foundation of the Apostles] - I acknowledge one Baptism [personal - individual identity (cross and resurrection) with Jesus Christ] for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come - Amen
The Three Ecumenical or Universal Creeds -- The Apostles' Creed [The title, Symbolum Apostolicum (Symbol or Creed of the Apostles), appears for the first time in a letter from a Council in Milan (probably written by Ambrose himself) to Pope Siricius in about 390 A.D. - Wiki.com]: I believe in God the Father Almighty, Maker of heaven and earth. And in Jesus Christ, His only Son, our Lord; who was conceived by the Holy Ghost, born of the Virgin Mary; suffered under Pontius Pilate, was crucified, dead, and buried; He descended into hell; the third day He rose again from the dead; He ascended into heaven, and sitteth on the right hand of God the Father Almighty; from thence He shall come to judge the quick and the dead. I believe in the Holy Ghost; the holy catholic [universal] Church, the communion of saints; the forgiveness of sins; the resurrection of the body; and the life everlasting. Amen. -- The Nicene Creed [adopted in the city of Nicaea by the first (second) ecumenical council (Jerusalem Acts 15:6 was the first ecumenical Church council), which met there in 325 A.D. - Wiki.com]: I believe in one God, the Father Almighty, Maker of heaven and earth, and of all things visible and invisible. And in one Lord Jesus Christ, the only-begotten Son of God, begotten of the Father before all worlds, God of God, Light of Light, very God of very God, begotten, not made, being of one substance with the Father; by whom all things were made; who for us men, and for our salvation, came down from heaven, and was incarnate by the Holy Ghost of the Virgin Mary, and was made man, and was crucified also for us under Pontius Pilate; He suffered and was buried; and the third day He rose again according to the Scriptures; and ascended into heaven, and sitteth on the right hand of the Father; and He shall come again with glory to judge the quick and the dead; whose kingdom shall have no end. And I believe in the Holy Ghost, the Lord and Giver of life, who proceedeth from the Father and the Son; who with the Father and the Son together is worshiped and glorified; who spake by the Prophets. And I believe in one holy catholic [universal] and apostolic Church. I acknowledge one Baptism for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come. Amen. -- The Athanasian Creed [The use of the Creed in a sermon by Caesarius of Arles, as well as a theological resemblance to works by Vincent of Lérins, point to Southern Gaul as its origin. The most likely time frame is in the late fifth or early sixth century A.D. (475-525 A.D.) at least 100 years after Athanasius (293 A.D. - May 2, 373 A.D.) - Wiki.com]: Whosoever will be saved, before all things it is necessary that he hold the catholic [universal] faith. Which faith except every one do keep whole and undefiled, without doubt he shall perish everlastingly. And the catholic [universal] faith is this, that we worship one God in Trinity, and Trinity in Unity; Neither confounding the Persons, nor dividing the Substance. For there is one Person of the Father, another of the Son, and another of the Holy Ghost. But the Godhead of the Father, of the Son, and of the Holy Ghost is all one: the glory equal, the majesty coeternal. Such as the Father is, such is the Son, and such is the Holy Ghost. The Father uncreate, the Son uncreate, and the Holy Ghost uncreate. The Father incomprehensible, the Son incomprehensible, and the Holy Ghost incomprehensible. The Father eternal, the Son eternal, and the Holy Ghost eternal. And yet they are not three Eternals, but one Eternal. As there are not three Uncreated nor three Incomprehensibles, but one Uncreated and one Incomprehensible. So likewise the Father is almighty, the Son almighty, and the Holy Ghost almighty. And yet they are not three Almighties, but one Almighty. So the Father is God, the Son is God, and the Holy Ghost is God. And yet they are not three Gods, but one God. So likewise the Father is Lord, the Son Lord, and the Holy Ghost Lord. And yet not three Lords, but one Lord. For like as we are compelled by the Christian verity to acknowledge every Person by Himself to be God and Lord, So are we forbidden by the catholic [universal] religion to say, There be three Gods, or three Lords. The Father is made of none: neither created nor begotten. The Son is of the Father alone; not made, nor created, but begotten. The Holy Ghost is of the Father and of the Son: neither made, nor created, nor begotten, but proceeding. So there is one Father, not three Fathers; one Son, not three Sons; one Holy Ghost, not three Holy Ghosts. And in this Trinity none is before or after other; none is greater or less than another; But the whole three Persons are coeternal together, and coequal: so that in all things, as is aforesaid, the Unity in Trinity and the Trinity in Unity is to be worshiped. He, therefore, that will be saved must thus think of the Trinity. Furthermore, it is necessary to everlasting salvation that he also believe faithfully the incarnation of our Lord Jesus Christ. For the right faith is, that we believe and confess that our Lord Jesus Christ, the Son of God, is God and Man; God of the Substance of the Father, begotten before the worlds; and Man of the substance of His mother, born in the world; Perfect God and perfect Man, of a reasonable soul and human flesh subsisting. Equal to the Father as touching His Godhead, and inferior to the Father as touching His manhood; Who, although He be God and Man, yet He is not two, but one Christ: One, not by conversion of the Godhead into flesh, but by taking the manhood into God; One altogether; not by confusion of Substance, but by unity of Person. For as the reasonable soul and flesh is one man, so God and Man is one Christ; Who suffered for our salvation; descended into hell, rose again the third day from the dead; He ascended into heaven; He sitteth on the right hand of the Father, God Almighty; from whence He shall come to judge the quick and the dead. At whose coming all men shall rise again with their bodies, and shall give an account of their own works. And they that have done good shall go into life everlasting; and they that have done evil, into everlasting fire. This is the catholic [universal] faith; which except a man believe faithfully and firmly, he cannot be saved.
[article link]

Creating Your Own Way To Worship God - Mark Driscoll [pastor of Mars Hill Fellowship in Seattle Washington] and Neo-Reformed New-Calvinist [once saved always saved] Contemplative [New Age - altered state of consciousness i.e. transcendental meditation] Spirituality - Dr. John Piper, who's seen as a "pioneer" of this New Calvinism - back in February of this year [2010] Driscoll was a featured speaker, along with CSM teacher Peter Scazzero, at the Radicalis conference put on by Purpose Driven Pope [exercising excessive authority] Rick Warren at his Saddleback Church {Really as others have noted the contemplative meditative spirituality movement is the new circumcision of modern Christianity. In the ancient Church early Christians attempted to focus on circumcision in order to avoid the seemingly unpopular cross and teachings of Jesus Christ. Today modern Christians are contemplating anything and everything in another attempt to distance themselves from the cross (sin nature of mankind) and what they perceive to be unpopular teachings of Jesus Christ all the while neglecting the true Majesty and Glory of the Lord and Savior Jesus Christ.}
Creating Your Own Way To Worship God - Apprising Ministries has shared some concern about this New Calvinism as expressed e.g. by Matt Chandler and particularly Mark Driscoll, founder of Acts 29 Network, in recent posts such as Acts 29 Network And Reformed Counter Reformation Spirituality? and Acts 29 Pastor Matt Chandler On Being A Reformed Charismatic. In my assessment there's very good reason for concern as these people are rapidly growing in popularity and influence within the younger sector of the Reformed Camp; being blessed as they are by Dr. John Piper, who's seen as a "pioneer" of this New Calvinism. Then in Spiritual Disciplines According To Martin Luther I connected some more of the dots for you concerning the Acts 29 Church Planting Network itself where you heard from Darren Patrick, its own Vice President, that they are a "neo-Reformed" section of the Emerging Church. Let me be perfectly clear: Acts 29 is most certainly not heretical in its basic theological beliefs. The concern here is the recommendation of a key component that was hidden within the Trojan Horse of the sinfully ecumenical Emergent Church (EC) and its new "big tent" progressive/liberal de-formation of the Christian faith they call Emergence Christianity. This EC-a neo-liberal cult now firmly entrenched within the walls of mainstream evangelicalism-has long been busy now blurring doctrinal lines through their core doctrine of Contemplative Spirituality/Mysticism (CSM) as taught by Living Spiritual Teacher and Quaker mystic Richard Foster along with his spiritual twin and Southern Baptist minister Dallas Willard. ... Although Driscoll, pastor of Mars Hill Fellowship in Seattle Washington, is said to have denounced certain aspects of the emergent church, Driscoll is a proponent of the main element behind the emerging church - contemplative prayer. ... I previously pointed out in Who Is John Main? this form of "mantra meditation" encouraged by Thomas, and apparently also recommended by Driscoll, is traced to Dom (father) John Main (1926-1982). Main was a Roman Catholic priest and monk of the Order of Saint Benedict (OSB); he's also universally known by those in the so-called "contemplative tradition" as the man who rediscovered "the practice of pure prayer, or Christian meditation," using a "holy phrase" also known as a mantra. In 1975 Main "began the first meditation groups at his monastery in London and, later, in Montreal." ... In closing this out, for now, you should understand that what this CSM ends up producing is a sappy, centered on the self, psycho-babble form of Christianity as these mystics "go within" themselves in search of "an authentic self" aka some supposed "true self." However, at its very core, it ends up a denial of the doctrine of original sin. I find it rather odd that people, who would tell us they are Protestants in line with Reformation theology, would be so quick to recommend this kind of Counter Reformation spirituality to their church planters and to the younger section of evangelicals influenced by this New Calvinism.
[article link]

John Piper - More Details About Our 2010 National Conference - The conference theme is Think: The Life of the Mind & the Love of God - A number of people have asked about John Piper's decision to invite [purpose driven] Rick Warren - Below is a 12 minute clip from last night's Ask Pastor John session where he addresses that question and explains why he thinks it will be good for Rick [Warren] to come (Video)
The 2010 Desiring God National Conference will take place, Lord willing, October 1-3 in Minneapolis. The conference theme is Think: The Life of the Mind & the Love of God, and the speakers and message titles are as follows: Al Mohler - "The Way the World Thinks: Meeting the Natural Mind in the Mirror and in the Market Place"; Rick Warren - "Thinking Purposefully for the Glory of Christ: The Life of the Mind and Global Reality"; R. C. Sproul (via video) - "Thinking Deeply in the Ocean of Revelation: The Bible and the Life of the Mind"; Thabiti Anyabwile - "Thinking for the Sake of Global Faithfulness: Confronting Islam with the Mind of Christ"; Francis Chan - "Think Hard, Stay Humble: The Life of the Mind and the Peril of Pride"; John Piper - "Thinking for the Sake of Joy: The Life of the Mind and the Love of God" -- John Piper's Upcoming Leave - By John Piper March 28, 2010 - As you may have already heard in the sermon from March 27-28, the elders graciously approved on March 22 a leave of absence that will take me away from Bethlehem from May 1 through December 31, 2010. We thought it might be helpful to put an explanation in a letter to go along with the sermon. I asked the elders to consider this leave [without pay - but possibly with perks (Per diem - travel, living expences) that can far exceed the regular salary] because of a growing sense that my soul, my marriage, my family, and my ministry-pattern need a reality check from the Holy Spirit. On the one hand, I love my Lord, my wife, my five children and their families first and foremost; and I love my work of preaching and writing and leading Bethlehem. I hope the Lord gives me at least five more years as the pastor for preaching and vision at Bethlehem. But on the other hand, I see several species of pride in my soul that, while they may not rise to the level of disqualifying me for ministry, grieve me, and have taken a toll on my relationship with Noël and others who are dear to me. How do I apologize to you, not for a specific deed, but for ongoing character flaws, and their effects on everybody? I'll say it now, and no doubt will say it again, I'm sorry. Since I don't have just one deed to point to, I simply ask for a spirit of forgiveness; and I give you as much assurance as I can that I am not making peace, but war, with my own sins. ... Personally, I view these months as a kind of relaunch of what I hope will be the most humble, happy, fruitful five years of our 35 years at Bethlehem and 46 years of marriage. Would you pray with me to that end? And would you stand by your church with all your might? May God make these eight months the best Bethlehem has ever known. It would be just like God to do the greatest things when I am not there. "Neither he who plants nor he who waters is anything, but only God who gives the growth" (1 Corinthians 3:7). I love you and promise to pray for you every day. Pastor John.
[article link]

The question remains: Is this phenomenon of former pastors becoming full-time conference speakers and authors a good thing? Jonathan Wilson Hartgrove suggests it's not in his new book, 'The Wisdom of Stability: Rooting Faith in a Mobile Culture' {Note: there is the added burden that today MUCH of what is passed off to the Christian public as authored works by leading pastors, teachers and leaders is in fact 'ghost authored' material and more and more the 'ghost authors' of modern Christian material are in actuality New Age authors seeking alternate avenues and venues to saturate their material into. -- Also Note: When it comes to the very serious business of adequately Pastoring a diverse congregation of people any 'one man show' is a complete no-go! It has been conclusively proven time and again in modern-Christianity to be completely UNNACCEPTABLE and even TOXIC to allow any one person to have the bulk of authority at any Church level. Even the Catholic Pope presides within a careful system of checks and balances.}
What's going on? Is the local church becoming the "farm team" for full-time conference and book ministry? Normal pastoral transition, pastoral stress, the personality of church planters, and American culture all probably play a role in these type of transitions. ... Third, people who are good at church planting tend to have creative and communication gifts that also make them good writers. Ed Stetzer and Warren Bird write in the 2007 State of Church Planting in the United States, "Aggressive and highly effective church planters tend to be entrepreneurial and find creative means of funding the plant other than with direct assistance from denominational or church-planting agencies." It is not surprising that the entrepreneurial and creative energies of church planters will sometimes lead them to write books describing what they have learned along the way. Belcher, Chan, Rollins, McLaren, and others were all church planters. So was *Eugene Peterson [scam author of the 'ghost authored' and highly New Aged plagiarized 'The Message' bible], who left the church he planted after 29 years to become a professor at Regent College in 1991. (Piper's church has been in existence since the 19th century, but he led it to major growth.) Fourth, American culture expects authors to travel and promote their books through speaking engagements. Outside speaking engagements and further writing often take pastors away from the church they founded. Some pastors, such as Bill Hybels, Rick Warren, Max Lucado, Tim Keller, and Rob Bell, have made arrangements to stay at the churches they founded with other pastors taking on a significant portion of the preaching. ... Still, it is problematic for us to judge people from a distance for their [self-serving] vocational decisions. "If the whole body were an eye, where would the sense of hearing be? If the whole body were an ear, where would the sense of smell be?" (1 Cor 12:17). We should be careful not to assume that these moves are made out of pride. In Sunday's sermon, for example, Chan was particulary eager to emphasize that he felt God is leading him to greater obscurity, not prominence. But even when prominence does come with these moves, we can all be thankful for good writing and speaking. Maybe God is setting aside some people for these [new apostle] tasks so that the body of Christ might be built up. {It's highly doubtful that this unbiblical, extremely deceptive and very much a worldly compromised movement could possibly be in any way a valid movement or work of God.}
[article link]

It is only by FAITH in Jesus Christ (His sinless life, His atoning cross, His eternal life resurrection) that a person becomes a Christian - NOT by any kind of personal WORKS, good, bad or otherwise (Holy Bible)
"John 3:16-21 For God so loved the world, that He gave His only begotten Son (Jesus Christ), that whosoever believeth [faith] in Him should not perish, but have everlasting life. For God sent not His Son into the world to condemn the world; but that the world through Him might be saved. He that believeth on Him is not condemned: but he that believeth not is condemned already, because he hath not believed in the Name [Person] of the only begotten Son of God. And this is the condemnation, that light [Jesus Christ] is come into the world, and men loved darkness rather than light, because their [works] deeds were evil [selfish]. For every one that doeth evil hateth the light [God], neither cometh to the [True] light, lest his deeds should be reproved. But he that doeth [Biblical] Truth cometh to the light [God], that his deeds may be made manifest, that they are wrought [made - relationship] in God." -- "Ephesians 2:4-10 But God, who is rich in mercy, for His great love wherewith He loved us, Even when we were dead in sins {the sins of Adam and Eve}, hath quickened us together with [Jesus] Christ, by grace ye are saved; And hath raised us up together, and made us sit together in Heavenly places in Christ Jesus: That in the ages to come He might shew the exceeding riches of His grace in His kindness toward us through Christ Jesus. **For by grace are ye saved through faith; and that not of yourselves: it is the gift of God: *Not of works, lest any man should boast. For we are His workmanship, created in Christ Jesus unto [God's] good works, *which God hath before ordained that we should walk in them."
[article link]

The works of God are different from the works of man - The Good Works of God are embodied in the works of the crucifixion of Jesus Christ (Holy Bible)
"Matthew 16:24-28 Then said Jesus unto His Disciples, If any man will come after Me, let him deny himself, and **take up his cross, and follow Me. *For whosoever will save his life shall lose it: and whosoever will lose his life [die to this world] for My sake shall find it [eternal life]. For what is a man profited, if he shall gain the whole [fallen] world, and lose his own soul? or what shall a man give in exchange for his soul? For [Jesus Christ] the Son of Man shall come in the Glory of [God] His Father with His [holy] angels; and **then He shall reward every man according to his [godly - Jesus centered] works [after taking up the cross]. Verily I say unto you, There be some standing here, which shall not taste of death, till they see the Son of Man [glorified - Mt. of Transfiguration (Matthew 17:1-9)] coming in [displaying] His [righteous] Kingdom." -- "Hebrews 12:2-8 Looking unto Jesus the author and finisher of our [Christian] faith; who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the throne of God. For consider Him that endured such contradiction of sinners against Himself, lest ye be wearied and faint in your minds. Ye have not yet resisted unto blood, striving against sin. And ye have forgotten the exhortation which speaketh unto you as unto children, My son, despise not thou the chastening of the Lord, nor faint when thou art rebuked of Him: For whom the Lord loveth He chasteneth, and scourgeth every son whom He receiveth. If ye endure chastening, God dealeth with you as with sons; for what son is he whom the father chasteneth not? But if ye be without chastisement, whereof all are partakers, then are ye bastards, and not sons." -- "Hebrews 12:12-17 Wherefore lift up the hands which hang down, and the feeble knees; And make straight paths for your feet, lest that which is lame [human good works] be turned out of the way; but let it rather be healed [relationship with God]. Follow peace with all men, and holiness, without which no man shall see the Lord: Looking diligently [to God] lest any man fail of the grace of God; lest any root of bitterness springing up trouble you, and thereby many be defiled; Lest there be any fornicator, or profane person, as Esau, who for one morsel of meat sold his birthright. For ye know how that afterward, when he would have inherited the blessing, he was rejected: for he found no place of repentance, though he sought it carefully with tears." -- "Hebrews 12:22-25 But ye [disciples] are come unto Mount Sion [Zion - the crucifixion and resurrection of Jesus Christ], and unto the city of the living God, the Heavenly Jerusalem, and to an innumerable company of [holy] angels, To the general assembly and Church of the Firstborn [covered by the blood of Jesus], which are written in heaven, and to God the Judge of all, and to the spirits of just men made perfect [complete], And to Jesus the mediator of the New Covenant, and to the blood of sprinkling, that speaketh better things than that of Abel. See that ye refuse not Him [Jesus] that speaketh. For if they escaped not who refused him [Moses] that spake on earth, much more shall not we escape, if we turn away from Him [Jesus] that speaketh from heaven:" -- "Hebrews 12:28-29 Wherefore we [Christians] receiving a Kingdom which cannot be moved [shaken down], let us have grace [individuality], whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire [removing unrighteousness]."
[article link]

The Dalai Lama is wrong - There is "one truth" behind the "many faiths" and that core truth, he argues, is compassion [good works - i.e. Pastor Rick Warren's 'purpose driven' agenda] - Followers of the Dalai Lama revere him as a reincarnation of Avalokiteshvara, the bodhisattva of compassion - So it should not be surprising that he sees compassion at the heart of all religions - Jesus came, according to most Christian thinkers, to stamp out sin and pave the path to [eternal] salvation (humans reconciled back into a (family) *relationship and *fellowship with Holy God) - religion is an immensely powerful force both personally and politically
By Stephen Prothero, Special to CNN - I am a big fan of the Dalai Lama. I love his trademark smile and I hate the fact that I missed his talks this week in New York City. But I cannot say either "Amen" or "Om" to the shopworn clichés that he trots out in the New York Times in "Many Faiths, One Truth." Recalling the Apostle Paul-"When I was a child, I spoke like a child"-the Dalai Lama begins by copping to youthful naivete. "When I was a boy in Tibet, I felt that my own Buddhist religion must be the best," he writes, "and that other faiths were somehow inferior." However, just as Paul, upon becoming a man, "put away childish things," the Dalai Lama now sees his youthful exclusivism as both naïve and dangerous. There is "one truth" behind the "many faiths," and that core truth, he argues, is compassion. Like the Dalai Lama, who writes of how he was influenced by Thomas Merton, I believe we can learn greatly from other religions. I too hope for tolerance and harmony in our interreligious interactions. I am convinced, however, that true tolerance and lasting harmony must be built on reality, not fantasy. Religious exclusivism is dangerous and naïve. But so too is pretend pluralism. The cause of religious harmony is not advanced in the least by the shibboleth that all religions are different paths up the same mountain. If you ask religious universalists what lies at the top of the mountain, the answers they will give you are not one but many ... As I argue in my new book, "God is Not One: The Eight Rival Religions That Run the World-and Why Their Differences Matter," religion is an immensely powerful force both personally and politically. So if we want to understand the world we must understand the world's religions. This includes reckoning with both similarities and differences, and with the capacity of each of the great religions to do both good and evil. I know that when it comes to the Dalai Lama we are all supposed to bow and scrape. So I am happy to applaud his project to find "common ground" across the world's religions. But I also know that the Buddha said to worship no man. And I cannot agree with the Dalai Lama's claim that "the essential message of all religions is very much the same." The Dalai Lama was doubtless naïve when, as a boy, and before learning about other religions, he arrived at the conclusion that only his religion was true. But it is no advance out of innocence to make the equally fantastic claim that all the religions are at heart vehicles for compassion. If we are to build a world of interreligious harmony, or even a world of interreligious détente, it will have to be constructed on a foundation of adult experience rather than youthful naivete.
[article link]

{Flashback} Calvary Chapel Senior Pastor Chuck Smith now supports Rick Warren [Rick Warren's good friend (and Saddleback Church attendee) Rupert Murdoch, owner of Fox News also owns and distributes the Satanic bible, is a leading promoter of evolution and abortion and is also one of the leading distributors of pornographic material throughout the world] - {Note: Chuck Smith seems to think that 'anything' he does is a move of the Holy Spirit or is endorsed 'blessed' by the Holy Spirit simply because he does it and that is complete blasphemy! Pastor Chuck Smith needs to continually submit himself to the Holy Spirit in the same way and manner as everyone else. There are no special circumstances or special people, even in these End Times [or especially in these End Times], everyone is to be submitted to God at all times and there are no exceptions. Honestly, Pastor Chuck Smith and Pastor Rick Warren seem to think that they have some special anointed 'secret agent' End Time calling on their life and are to define and complete the Church and to personally above everyone else 'deliver the Church personally to God' as some super servant at the 2nd Coming appearance and return of Jesus and it is certainly not the case. - The Apostle Paul had the calling of Apostle on his life and the Apostle Paul openly and publically declared to everyone his calling [1 Corinthians 1:1] and his intentions within the Church. We now live in days where Church leaders and pseudo Church leaders like Smith and Warren seem to be enacting out a secret fantasy of an End Time calling [that does not exist] with their secret intentions and hidden agendas and it's not Biblically correct. Secrecy is a deception that is being imposed upon the Christian Church by the leaders of the Church and the Church doesn't need it or want it. - Also Note: Chuck Smith is always overselling his Calvary Chapel agenda and Rick Warren is always overly aggressive in demanding his agenda and both approaches towards people and audiences are unbiblical.} (YouTube)
This video shows the many compromises that Chuck Smith has made, on this one I fear he has gone beyond the pale.
[article link]

Oprah and Julia Roberts Make Push for New Age 'Eat, Pray, Love' Summer 2010 Movie - the message in Gilbert's book 'Eat, Pray, Love' is a New Age one that encourages eastern meditation [contemplating that all is one and all is well in this world without the cross and reconciliation of Jesus Christ (no sin) vs. fellowshipping with God in a right relationship of sinful human and loving, Holy God (Isaiah 1:18)] as a way to find peace and fulfillment in life - According to Time magazine, the following people are among the 2008 (100 most) influential people in the world - The ones we have listed all have some connection to promoting the New Age movement: #81 - Rupert Murdoch
On May 24th, on the Oprah Winfrey Show, Julia Roberts joined Oprah to promote the upcoming film, Eat, Pray, Love, based on Elizabeth Gilbert's New York Times Best Selling book with the same name. The movie will be released this summer and will most likely be a box office hit with Roberts starring in the film and Brad Pitt producing. Sadly, the message in Gilbert's book is a New Age one that encourages eastern meditation as a way to find peace and fulfillment in life. ... According to Time magazine, the following people are among the 2008 100 most influential people in the world. The ones we have listed all have some connection to promoting the New Age movement: #1 - Dalai Lama, #3 - Barack Obama, #4 - Hilary Clinton, #22 - Oprah Winfrey, #67 - Elizabeth Gilbert (Eat, Pray, Love), #81 - Rupert Murdoch.
[article link]

INFLUENCES: RICK WARREN AND C. PETER WAGNER OF NEW APOSTOLIC REFORMATION - Simpson reminds us that Warren [purpose driven Pastor Rick Warren of Saddleback Church] "wrote his doctoral dissertation at Fuller Seminary [1993] on his church growth ideas" And after informing us that he has Warren's "full dissertation in my possession" Simpson then tells us: His mentor was [new apostle reformation heretic] C. Peter Wagner! ... You can see this information compiled by Sandy Simpson right here - As far as I'm concerned the ill-advised decision by Dr. John Piper to bring Purpose Driven Pope Rick Warren into the Desiring God Conference 2010 [October 1-3 in Minneapolis, MN] as the keynote speaker begins to look even more peculiar - And Warrengate continues to simmer...
Apprising Ministries points you now to something Christian apologist and missionary Sandy Simpson of the fine online apologetics and discernment ministry (Deception in the Church) was covering back in 2004. As I have said before, Simpson was one of the first to assist me when I first came on the Net in late August of 2005, when he helped draw attention to my early [Apprising Ministries] writings. In an addendum to "The New Apostolic Reformation" [NAR] What is it and where it is going? Simpson tells us about facts "that were obtained after the NAR video series was completed"; he then explains that, "This information is available in the book version of the NAR series." First Simpson further documents C. Peter Wagner's Involvement In The Latter Rain: Latter Rain heresy is likened to pioneers making "mistakes". Latter Rain heretics were only pioneers in the sense of pioneering age old heresies in the 20th century. Heresy is not a mistake, it is a sin, and one we are to reject ... Wagner claims God began speaking these Latter Rain things again. Does God [again] speak heresy? ... Then in the Rick Warren/C. Peter Wagner Connections, Simpson reminds us that Warren "wrote his doctoral dissertation at Fuller Seminary on his church growth ideas." And after informing us that he has [Rick] Warren's "full dissertation in my possession" Simpson then tells us: His mentor was C. Peter Wagner! Here is a copy of the FirstSearch Dissertations Abstracts listing: ... You can see this information compiled by Sandy Simpson right here. As far as I'm concerned the ill-advised decision by Dr. John Piper to bring Purpose Driven Pope Rick Warren into the Desiring God Conference 2010 as the keynote speaker begins to look even more peculiar. And Warrengate continues to simmer...
[article link]

New Southern California Seminary Founded by Norman Geisler and Joseph Holden in MURRIETA, California - Veritas Seminary is planning their first annual apologetics conference for November 6-7 [2009], featuring lectures by distinguished pastors and apologists including Ravi Zacharias, *Norman Geisler, *Chuck Smith [Sr.], *Ergun Caner [LU], Lee Strobell, Ron Rhodes, Greg Koukl and others
MURRIETA, Calif., April 9 [2009]/Christian Newswire/ -- Former Dean and President of Southern Evangelical Seminary (SES), Norman Geisler, has founded Veritas Evangelical Seminary in Murrieta, California, with co-founder and former SES student, Joseph Holden, who now serves as the seminary's first president. The founding of the institution has added a classically oriented apologetic curriculum with a strong emphasis on biblical inerrancy to the southern California area that hosts other larger universities such as Biola University, Fuller Seminary, and Azusa Pacific University. The Veritas faculty consists of well-known evangelical scholars and authors such as Randall Price, H. Wayne House, *Ergun Caner, Gary Habermas, Thomas Ice, Ron Rhodes, Arnold Fruchtenbaum and others. -- When asked of the need for such a unique seminary President Holden said, 'I see Veritas Seminary as an answer to the rapid slide away from the classical doctrines of Christianity such as the inerrancy of Scripture, the immutable and timelessly eternal nature of God, and the need to proclaim the gospel to a lost and searching world. In large part this is due to the influence of postmodernism on the thinking on some faculty and students. No longer can we take it for granted that one's church or school will hold fast to these cherished beliefs. Thus, our focus is not on the academic degree or credential one will earn, the stakes are much higher today, it is on the equipping of the Body of Christ and personal transformation by the Holy Spirit. What is needed today is an academic reformation and spiritual revival.' Since it's founding in March 2009, Veritas Seminary has experienced unprecedented support and enrollment by students and faculty seeking a safe learning environment. Holden said, 'The seminary's first course, Introduction to Apologetics, was taught by Dr. Geisler to a nearly full classroom of students from diverse backgrounds, all seeking a safe haven from the ideologies that are driving the shift away from sound doctrine.' Veritas Seminary is planning their first annual apologetics conference for November 6-7, featuring lectures by distinguished pastors and apologists including Ravi Zacharias, Norman Geisler, Chuck Smith, Ergun Caner, Lee Strobell, Ron Rhodes, Greg Koukl and others. For more information concerning Veritas Evangelical Seminary visit www.VeritasSeminary.com
[article link]

Calvary Chapel Bible College located in Murrieta California [since about 1996] - Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith [Sr.] is the pastor - All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen [Note: associate pastor Brian Brodersen is just Chuck Smith's son in law.]
Affiliation: Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith is the pastor. All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen. -- Letter From The President: God is moving mightily by His Holy Spirit in this generation and we praise Him for His mighty works. As a part of what God is doing by His Spirit worldwide, He has raised up the Calvary Chapel ministries to help feed His people with His Word. At Calvary Chapel Bible College, men and women from all over the world gather together in the beautiful Murrieta Hot Springs oasis of Southern California to study the Word of God with Calvary Chapel pastors. May God bless you richly with His abundant love. Pastor Chuck Smith, President -- As the Vice President of the Bible College, Pastor Brian Brodersen works closely with Pastor Chuck and the Bible College Director, Pastor David Shirley to shape the vision of CCBC. Brian has been involved in pastoral ministry for over 20 years. He has served as Senior Pastor of Calvary Chapel Vista in Southern California, and also as Senior Pastor of Calvary Chapel Westminster in London, England. Brian has been extensively involved in missionary work throughout various parts of Europe. Brian is the featured speaker on the Bible teaching program 'Back to Basics' as well as the co-host of the live call-in program 'Pastor's Perspective.' Pastor Brian Brodersen, Vice President.
[article link]

Declining donations force churches to adjust strategies - Nearly 40 percent of U.S. churches experienced declines in church giving and offerings in 2009, the second consecutive year of significant funding drop {I think a large part of this besides the economy is that people no longer want to just blanket donate [tithe] to modern 5013c Corporation Churches. People should be very cautious about how they donate to modern Corporation Churches [look how many Christian organizations then used Christian donations to fundraise for Mitt Romney - i.e. Regent University, Focus on the Family, etc.] Christians should primarily donate to a Church or a cause only on a base by base continuance and then only if there is a specific justifiable cause to donate to. It's just not a good enough cause to donate to overprice building projects and overpriced perks, functions and agendas. - Note: Christian internet ministries are a great place to donate to and support (not at the complete exclusion of the local Church) but it does help to establish needy ministries on the internet. - Also Note: Basic Christian is contemplating doing a whole series [in 2011] on why many current Churches and organizations simply need to fail and why it could be a work of God in His Church if they do fail. Don't be so quick to financially come to the aid [even at their request] of a failing Church or organization and in so doing making ourselves partakers of their plagues that they have brought upon themselves i.e. (Revelation 2:5) in their disobedience and unfaithfulness towards God.}
Even as First Baptist Church of Dallas launches a $115 million capital campaign, the most ambitious ever for a large Protestant church, congregations across the country struggle to pay everyday bills. Nearly 40 percent of U.S. churches experienced declines in church giving and offerings in 2009, the second consecutive year of significant funding drops, according to the 2010 State of the Plate surveys conducted by the Maximum Generosity ministry and Christianity Today International. After the October 2008 stock market plunge, 29 percent of churches reported declines in giving. In 2009, 38 percent of churches responding to the survey had experienced declines. "What normally happens is a downturn hits churches about six months after it hits everyone else, and it takes about six months after the recovery starts for churches to see that," said Simeon May, chief executive officer for the Richardson-based National Association of Church Business Administration. "We aren't seeing much improvement yet." It's little wonder, then, that some churches have delayed or postponed capital campaigns and focused instead on "operational giving," said Joel Mikell, president of RSI Church Stewardship Group of Dallas, which guides 200 to 250 churches through capital campaigns each year.
[article link]

***Highly Recommended - Future Quake 5/24/2010 - The Merging of the [Pseudo] Religious Right and the New Apostolic Reformation (Mp3)
FutureQuake.com - [Guest] Derek Gilbert, Host of "Peering Into Darkness" and "A View From The Bunker" Radio Shows (www.pidradio.com). [Discusses] "May Day", and the Merging of the Religious Right and the New Apostolic Reformation - Signs of the Last Days.
[article link]

**Updated - [LDS Mormon] Church-owned Deseret Book stops publishing [late LDS Mormon Apostle] McConkie's Mormon Doctrine, claiming "low sales" and gets caught lying by [2Utah.com] a local news organization - The paperback version is (Amazon.com) ranked tonight at an incredible #5,657, although it is fluctuating - The book Mormon Doctrine, written by Bruce R. McConkie, is one of the time-honored classics of Mormon literature - Few [LDS] books can match it in endurance or number of copies sold - What's the REAL reason it was stopped? 1) Tighter [LDS] correlative (committee) control 2) Because of the book's embarrassing clarity 3) Because of some controversial assertions in the book - Low sales? What a cowardly lie -- (McConkie served in military intelligence at Fort Douglas - held the rank of Lieutenant Colonel at his discharge on February 26, 1946, one of the youngest in Army Intelligence to hold that rank - wiki.com) - {Note: modern Evangelical leaders and modern LDS leaders get along so well and work so closely together because honestly they both have so much in common [including lying]. - Seriously both leaders represent themselves at a higher standard of spirituality/anointing than they actually do have and both believe themselves to be the inheritors of special kingdoms. Evangelical leaders (some) believe that they will inherit a Nation State (based on the size of their earthly ministry influence) to oversee during the Millennial Reign of Jesus Christ while it is common knowledge that LDS leaders believe that they will inherit their own planet to oversee.}
By Aaron Shafovaloff - Church-owned Deseret Book stops publishing & shelving McConkie's Mormon Doctrine, claiming "low sales", and gets caught lying by a local news organization (HT: Rob Sivulka of MormonInfo.org). Let me breathe in deeply and exhale loudly on this: LIARS! Bill McKeever observes: Though hardly a scientific analysis, it is curious to note that on Amazon.com Mormon Doctrine still enjoys a moderate sales ranking of 209,180. This is higher than other LDS books that are still in print, including: Faith Precedes the Miracle (#244,876), Answers to Gospel Questions (#700,130), Scriptural Teachings of the Prophet Joseph Smith (#590,328), Are Mormons Christian? (#659,996), and volume one of the Joseph Smith Papers (#412,561). Update: Bill was looking at the hardcover version. The paperback version is ranked tonight at an incredible #5,657, although it is fluctuating. Update 2: "The book Mormon Doctrine, written by Bruce R. McConkie, is one of the time-honored classics of Mormon literature. Few [LDS] books can match it in endurance or number of copies sold. Perhaps few books, except the scriptures, can match it in the frequency with which it has been quoted in talks and lessons by those seeking to teach gospel principles." (Joseph Fielding McConkie, The Bruce R. McConkie Story: Reflections of a Son, Deseret Book, 2003, p.182.) Having heard a rumor that this was going to happen about a year ago (a Mormon with a connection to LDS curriculum development said there was a new moratorium on quoting from the book), I personally asked Deseret Book employees in Fort Union (in the SLC area) how well the book sold and they said it sold well. This was also foreshadowed by the removal in the 2009 Gospel Principles of any references of quotes from Mormon Doctrine. What's the REAL reason it was stopped? 1) Tighter correlative control 2) Because of the book's embarrassing clarity 3) Because of some controversial assertions in the book - Low sales? What a cowardly lie. As I have written elsewhere, Mormon teaching can sometimes have a "shelf-life". When Mormon teaching dies, it normally does so though distancing over time, not formal repudiation. Formal repudiation is usually avoided by Mormon leaders. It would highlight the fallibility of church leaders and potentially bring a sensitive, embarrassing issue to light, prompting many to investigate material from earlier [LDS] Church leaders which isn't faith-promoting. ... So I'm not seeing a lot of cause for general [Christian] optimism short of God doing a supernatural work of revival, where [LDS] people are cut to the heart, confessing their sins, spurning false teachers, and worshiping the true God.
[article link]

Dr. Norman Geisler On Ergun Caner by Peter Lumpkins [Apparently it's not a hoax and Dr. Norman Geisler did author that incoherent rant.] {Note: We live in crucial times and as such it is now time that we REJECT the current Christian pastors, teachers and leaders that are unable or unwilling to accurately evaluate and assess the post 9-11-2001 era of danger, beguile and betrayal that we now exist in. Too many Pastors are still more interested in their own personal agendas, comfort and finances than in spreading the gospel message of Jesus Christ. -- Past pastors, teachers and leaders like Chuck Smith Sr. of Calvary Chapel, Rick Warren, John Hagee, Greg Laurie, Skip Heitzig, James Dobson, Norman Geisler, Jerry Falwell Jr., John MacArthur, Rick Joyner, Mark Demoss, Tony Perkins, David Brody, Lee Strobel, R.C. Sproul, Max Lucado and a host of others who consider themselves to be apostles, prophets, teachers and leaders need no longer be taken seriously or even be considered to be viable as a Christian Church authority by those within or without the true Christian Church. It is time to call into question their motives, abilities, agendas and desires that make them unwilling to accurately or faithfully proclaim the trusted Gospel of Jesus Christ!}
COMMENTS: Peter, With all due respect to Dr. Geisler's acomplishments of years past, I fear this is another of a group of recent statements showing how out of touch he is with present [since 9-11-2001] reality. What have we come to in the evangelical community when fabrications, exaggerations and lies are dismissed and those who expose such things are called "libelous"? I'm sorry, but relying solely on the assessments of men like Elmer Towns and Norm Geisler in a postmodern, digital age is not altogether sound. It would be safe to say that these men spend little or no time on the internet, much less reading blogs, web sites, twitter feeds, etc. The abundance of information today can be overwhelming for those of previous generations. This is not to say that the present environment is better, just VERY different. Moreover, Dr. Geisler is not a completely unbiased source in this matter. Caner is a regular speaker at apologetics conferences held at Southern Evangelical Seminary, founded by Geisler. Futhermore, how is it possible that he able to render summary judgement on this matter by only talking to "Dr. Caner and other principal parties at Liberty"? How can one make a final judgement on a matter by only talking to one side of the matter? What if we applied this same standard in our legal system? What if judges rendered judgement on a case after only speaking with the defendent? This seems grossly biased to me. Lastly, I agree we all should "pray for and encourage our brother". We should PRAY that DR. Caner will repent of his fabrications and falsehoods. We should ENCOURAGE Dr. Caner to start telling his TRUE testimony: that of a child from a broken him divided between Islamic and secularistic values whom God miraculously and graciously brought to salvation. {Amen!}
[article link]

Norman Geisler Comments on the [LU] Caner Saga - One is immediately struck by the incoherence of the statement - First, we are told Ergun Caner is innocent; then we are told to wait for the findings of the inquiry - We are told asking honest questions of Ergun Caner amounts to a "vicious attack" and that those who have asked these questions are "extremists" guilty of slander and libel, yet, at the same time, we are told that Christians have a bad habit of shooting their wounded - How can we make sense of such contradictory material? {Norman Geisler's pseudo rant makes Evangelical Christianity look like it is folding and collapsing upon itself like a house of cards stacked from a badly worn deck. - Quick Norman rant some more with your uninformed, biased (see photo) opinions, maybe someone will believe you and support your ridiculous fabrications. Note: if Norman Geisler really did write that statement he is pathetic!} (Photo - Geisler lovingly admiring Caner's bald head)
My first thought upon reading the statement was, "If Dr. Geisler has talked to Ergun Caner, and can conclude that directly contradictory statements such as "I was born in Istanbul" and "I was born in Stockholm" are merely "ambiguous" statements, then **it is now morally incumbent upon Dr. Geisler, who did not need to involve himself in the matter, to answer the questions that Ergun Caner has so far refused to answer." If he possesses answers to all twenty two questions I posted earlier, then a moral obligation is upon him to provide these answers to the rest of the world, in light of Dr. Caner's refusal to do so. He says he is "convinced" of his conclusions. Wonderful! Now he needs to convince the rest of us. Of course, there is reason to be worried about the depth of Dr. Geisler's knowledge of the situation. Note the inaccuracy of his first sentence. Mohammad Khan is not a "Muslim group," nor have these "slanderous charges" been generated by anyone other than Ergun Caner. When a speaker produces self-contradictory statements on matters of fact that bear directly upon his self-claimed expertise and then refuses to answer honest questions about why he is contradicting himself, then that person is the source of the problem, not those asking the questions. But we are truly left wondering who these "other extremists" might be. The use of such language as this is highly unwise, given that it only adds to the confusion; it in no way provides clarity. **Dr. Geisler uses two terms that themselves are extremist: libel and slander. Given the nature of the evidence upon which the questions have been based (video recordings, audio recordings, published works, and court documents), this kind of rhetoric is simply reprehensible. This is language meant to inflame, not explain, obfuscate, not clarify. How can questions based upon such clear evidence be identified by such terms? This only adds to the incoherence of the statement. I am sure that if I were to take a few moments to scan through some of Norman Geisler's works I could find all sorts of statements about the need to be truthful and accurate in our statements. So one is left wondering how Dr. Caner's "I came here in 1979 from Turkey, trained in the youth jihad" can be made a mere "misstatement" in light of his own confession in 2002 that he had been in Ohio since 1969? Is there something "ambiguous" about claiming to debate Islamic scholars you have never even met, especially in light of the fact that you have not actually debated anyone in that context at all? Of course, this might reflect Ergun Caner's misleading of Norman Geisler: the leaked memo from Caner to the staff at Liberty partook of the same deception, unfortunately. But Dr. Geisler has shown himself very unwise to make a public statement without explaining the documentation that has been provided. ... Likewise the "illegal" question seems to miss the point. Might students at Liberty have a basis for complaint that they came to the [LU] school on the basis of fraudulent claims about Caner's expertise in apologetics especially those in the "Global Apologetics Program"? Possibly so, but the controversy is over integrity and honesty in the Christian ministry and apologetics. Legal issues [LU - Caner] I gladly leave to others to sort out.
[article link]

Surrendering Your Rights by J. Oswald Sanders (Mp3)
Dr. John Oswald Sanders (17 October 1902 - 24 October 1992) was a general director of Overseas Missionary Fellowship in the 50's and 60's while it was still China Inland Mission and authored more than forty books on the Christian life. He became an elder statesman and worldwide conference speaker from his retirement at 65 until his death at 90. Sanders left a promising law practice in his native New Zealand to serve as an instructor and administrator at the Bible College of New Zealand. He later became general director of the China Inland Mission (now the Overseas Missionary Fellowship), and was instrumental in beginning many new missions projects throughout East Asia. - Wiki.com
[article link]

Basic Christian Theology: Justice - A lack of justice is very difficult on people causing people to suffer mentally, emotionally, spiritually and physically - Because injustice is so hard on people it is one of Satan's main tools to discourage people - The worldly earthly system of governments, law {religion} and business are being influenced by the ruler of this world (Satan) and with Satan's influence there is a lack of justice - Christians should keep the focus on Jesus to look for true justice - Jesus knows the intentions of every person and is therefore the one true administer of justice
First Use: Genesis 18:19 For I (God) know him (Abraham), that he will command his children and his household after him and they shall keep the way of the LORD, to do justice and judgment; that the LORD may bring upon Abraham that which He has spoken of him. - "Micah 6:8 He (God) hath showed thee, O man, what is good; and what doth the LORD require of thee, but to do justly and to love mercy and to walk humbly with thy God?" Justice is making correct decisions. Since in the world both sin and righteousness exist, God judges with justice (correctness). Justice involves judgment Since there is disobedience justice requires that disobedience not be rewarded but that it will be correctly identified and punished. Justice is First Used in the Bible when the Lord reveals to Abraham that the cities of Sodom and Gomorrah are about to be judged by God. In justice, God is judging two cities according to their conduct. - "Proverbs 29:2 When the righteous are in authority, the people rejoice: but when the wicked beareth rule, the people mourn." - Throughout the world people can deal with poverty, hunger and a variety of hardships but a lack of Justice is difficult to endure. "Ezekiel 45:9 Thus saith the Lord God; Let it suffice you, O princes of Israel: remove violence and spoil and execute judgment and justice, take away your exactions from my people, saith the Lord God." A lack of justice is very difficult on people causing people to suffer mentally, emotionally, spiritually and physically. - Because injustice is so hard on people it is one of Satan's main tools to discourage people. The worldly earthly system of governments, law {religion} and business are being influenced by the ruler of this world (Satan) and with Satan's influence there is a lack of real justice. Christians should keep the focus on Jesus to look for true justice. Jesus knows the intentions of every person and is therefore the one true administer of justice. - "Isaiah 42:1-4 Behold My servant (Jesus), whom I uphold; mine elect, in whom My soul delighteth; I have put My Spirit upon Him: He shall bring forth judgment to the gentiles {Jesus will be ruler over the nations}. He shall not cry, nor lift up, nor cause His voice to be heard in the street {Jesus taught, He didn't shout in the streets}. A bruised reed shall He not break and the smoking flax shall He not quench {Jesus will not kick people when they are down}: He shall bring forth judgment unto truth. He shall not fail nor be discouraged, till He has set judgment in the earth: and the isles (far places) shall wait for His law."
[article link]

{Not Recommended!} Liberty University Chancellor Jerry Falwell Jr. appears on 'Glenn Beck' TV show [May 19, 2010] - to discuss social justice {Discussing individual social justice (their preferred justice) vs group justice (claiming Obama supports it) but still advocating the falsehood of individual justice. - Note: It is the Juxtaposition of two false premises both individual justice and group justice are false premises within the realm of mankind but both individual justice and group justice are fulfilled eternally within the realm and Kingdom of Jesus Christ (Revelation 21:4, Revelation 22:2). -- Man does not make things just or right, only God does (eternally) through the cross and resurrection of Jesus Christ!} (Video)
Liberty University Chancellor Jerry Falwell appeared on the "Glenn Beck" TV show on FOX News on Tuesday to discuss social justice and the role of religion in today's society. He is also scheduled to appear on Friday's show about revisionist history. Joining Falwell on Tuesday's program was Peter Lillback, a professor at Westminster Theological Seminary and author of "George Washington's Sacred Fire."
[article link]

{Flashback} Walter Cronkite, NWO, WTF - Ocotober 19, 1999: Video clip where Walter Cronkite calls for world government "global justice," ending National sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE.
[article link]

Liberty University's Caner is a Pathological Liar - A university's main objective should be to exalt, honor and teach the truth - Dishonesty should have no place in the curriculum or faculty of a school of higher learning - Liberty University, founded by the late Rev. Jerry Falwell, has always represented itself as a citadel of truth - But now it turns out that its seminary president, Ergun Caner, is a blatant and pathological liar - I would have expected Liberty University to be humbled and apologetic about the disconcerting discovery of treachery in their midst - How Liberty University handles this issue will speak volumes about the integrity of the school
"Liberty University will investigate reports that its seminary president has misled the public in his testimony about converting from militant Islam to Christianity, officials of the school in Lynchburg, Va., announced May 10 [2010]. Liberty Provost Ron Godwin is reportedly forming a committee to conduct a formal inquiry into questions surrounding Ergun Caner, president of Liberty Baptist Theological Seminary, that have circulated on blogs and more recently in media outlets including Christianity Today and Associated Baptist Press." A university's main objective should be to exalt, honor and teach the truth. Dishonesty should have no place in the curriculum or faculty of a school of higher learning. Liberty University, founded by the late Rev. Jerry Falwell, has always represented itself as a citadel of truth. But now it turns out that its seminary president, Ergun Caner, is a blatant and pathological liar. I would have expected Liberty University to be humbled and apologetic about the disconcerting discovery of treachery in their midst. However, Elmer Towns, the dean of Liberty University's School of Religion told reporters that officials had investigated the discrepancies and were satisfied it wasn not an "ethical or "moral" issue. Caner is a transparent liar, he claimed that he grew up as a devout Muslim in Turkey, turns out he was raised in Ohio. "Caner issued a statement admitting to 'pulpit mistakes' but insisting he never intentionally misled anyone. Liberty University revised Caner's online biography to remove references that he was raised in Turkey and has debated leaders of various faiths." Caner deliberately misled his students, his colleagues and everybody else. It's not enough for Liberty University to remove his lies [from] their Web site, they need to kick Caner to the curb. Caner needs to apologize to the Muslim community, to Liberty University, and to Christians in general. How Liberty University handles this issue will speak volumes about the integrity of the school. Robert Paul Reyes is a NewsBlaze writer on Politics, Pop Culture and Pointless Pontificating. Contact him by writing to NewsBlaze.
[article link]

James White - A Lament for Discernment - So seeing the "cult of personality" [Modern Evangelicalism] in action at Liberty and in the broader "Baptist" world has been startling to me, I must admit - The utter lack of discernment or the application of fundamental principles of honesty and integrity has truly been disappointing, at best - I cannot help but think, "Well, if this is what the world sees of those who call themselves Christians on a regular basis, it is no wonder our witness is not taken seriously" - the sanctity of the pulpit [is] a place where truth must be supreme in all things {**Note: I just visited the "Standin and prayin for Dr. Ergun Caner" FaceBook page and though it is a good and admirable site and the site is listed as 'Privacy Type: Open: All content is public' it looks like whoever is in charge of the page is deleting posts [1 for certain] that are in any way asking for openness and accountability in the Caner situation. This is just not a good trend that is emerging from Caner or LU. - **Update: There is a new post on the FB page that says the page is only for Caner support and that is fine but the page description should probably be re-written from 'Description: Ok, so if you are reading this you probably know about all the controversy …' to reflect that it is only a support page instead of mentioning the controversy and then continuing to delete posts that also mention the controversy. **Update: After a flood of posts requesting openness and accountability from the LU faculty the facebook page has now been removed.}
So seeing the "cult of personality" in action at Liberty and in the broader "Baptist" world has been startling to me, I must admit. The utter lack of discernment or the application of fundamental principles of honesty and integrity has truly been disappointing, at best. I cannot help but think, "Well, if this is what the world sees of those who call themselves Christians on a regular basis, it is no wonder our witness is not taken seriously." This morning I saw quotes scrolling through our chat channel in support of Ergun Caner. I finally jumped in and asked where they had come from. I was directed to a Facebook page titled "Standin and prayin for Dr. Ergun Caner." As I scanned down the entries the same themes kept coming up over and over again: "Hey, this doesn't really matter, Dr. Caner is a great guy, he loves Jesus, he's a great preacher, I've had a spiritual experience because of him, so all this other stuff doesn't matter, and the people attacking him are all jerks." That was the basic gist of the commentary. There was nothing relevant to the real issues, and, in fact, it seemed like most of those commenting are ignorant of the facts and have only heard second and third-hand reports of what is going on. I did not read all the comments, but in what I did read I saw no one expressing the slightest concern about the Christian witness to Muslims, the integrity of Liberty Seminary, or the university as a whole, or the sanctity of the pulpit as a place where truth must be supreme in all things. It was a paean to the cult of personality in glowing letters.
[article link]

Liberty U. Announces Investigation of Caner Claims - Just last week, Liberty broke its months-long silence with a dismissive waving away of the controversy - Christianity Today magazine reported that Elmer Towns, dean of the school of religion, "says the Liberty board has held an inquiry and directors are satisfied that Caner has done nothing theologically inappropriate" - Furthermore, Towns said, the questions raised about Caner were neither moral nor ethical issues, a claim that had the opposite of its intended effect among Baptist bloggers who had been calling for Caner and Liberty to come clean - But didn't Towns say that the university's board had already looked into it? Well, it turns out that the board "inquiry" that Towns described to Christianity Today was just a "passing discussion" at a March meeting of the board's seminary subcommittee - It "wasn't an inquiry or anything like that" says Liberty spokesman Johnnie Moore {The shameful conduct, blatant lies and purposeful deceptions surrounding the whole LU Caner scandal are just perplexing.}
Submitted by Peter on May 11, 2010 - 11:32am - We recently noted the energetic conversation on Muslim and Christian blogs about documented discrepancies in the dramatic "Jihad to Jesus" life story told by Dr. Ergun Caner, head of Liberty University's seminary. Just last week, Liberty broke its months-long silence with a dismissive waving away of the controversy. Christianity Today magazine reported that Elmer Towns, dean of the school of religion, "says the Liberty board has held an inquiry and directors are satisfied that Caner has done nothing theologically inappropriate." Furthermore, Towns said, the questions raised about Caner were neither moral nor ethical issues, a claim that had the opposite of its intended effect among Baptist bloggers who had been calling for Caner and Liberty to come clean. How can publicly and repeatedly lying not be a moral or ethical issue, they asked? Towns' response also generated a damaging story by the Associated Baptist Press. Early this week, I wrote a piece for Alternet noting that Liberty University had dug in its heels and asking why Caner wouldn't take advantage of the path from public repentance to redemption that has been well-worn by misbehaving evangelical leaders. Yesterday, Liberty changed its tune and announced that Ron Godwin, the university's provost, "is forming a committee to investigate a series of accusations against Ergun Caner, president of Liberty Baptist Theological Seminary." The brief official statement included a quote from Chancellor Jerry Falwell, Jr. dissing the very bloggers who have documented the holes in Caner's story. "Liberty does not initiate personnel evaluations based upon accusations from Internet blogs," Falwell said. "However, In light of the fact that several newspapers have raised questions, we felt it necessary to initiate a formal inquiry." But didn't Towns say that the university's board had already looked into it? Well, it turns out that the board "inquiry" that Towns described to Christianity Today was just a "passing discussion" at a March meeting of the board's seminary subcommittee. It "wasn't an inquiry or anything like that," says Liberty spokesman Johnnie Moore. Liberty says it will complete its investigation by June 30 [2010]. Stay tuned.
[article link]

Huffington Post: Ergun Caner, Ex-Muslim Evangelical Leader, Exposed As Fake - Ergun Caner is one of the most prominent figures in the evangelical movement he is also one of the most deceptive - Today, as president of the Liberty Baptist Theological Seminary and a professor of apologetics, he exhibits tremendous influence in shaping the next generation of evangelical leaders {LU doesn't want to be accountable to the Christian (bloggers) yet in pointing out the obvious it is the Secular Beast (Revelation 17:16) that will ultimately destroy the Unfaithful Woman (false church) that tries to ride upon the Secular Beast. As LU tries to ride upon the approval of the secular media it is itself being destroyed by those very media sources.}
Ergun Caner is one of the most prominent figures in the evangelical movement. He is also one of the most deceptive. A self-professed Muslim convert to Christianity, Caner plays an important, and arguably dangerous, role in the community. After the 9/11 attacks, when many Americans were searching for answers, Caner stepped up with enthusiasm to present himself as an expert on Islam. He used his own "personal history" (much of it since demonstrated as bogus) to confirm his audience's deeply-held suspicions about the faith that many of them blamed for the attacks. Today, as president of the Liberty Baptist Theological Seminary and a professor of apologetics, he exhibits tremendous influence in shaping the next generation of evangelical leaders.
[article link]

Mark Hughes gets tased (for real) - Mark is Matt Hughes' brother [Matt Hughes - is the Mixed Martial Arts (MMA) fighter - 9-Time UFC Welterweight Champion] {I posted this (YouTube) link of Mark Huges because bloggers are calling the Tase of Dr. Ergun Caner in the previous 'Ergun Caner video clips (YouTube)' post a fake Tase. I agree that the Dr. Caner Tase at Liberty University looks staged "show pony" or maybe he isn't saying it's staged (http://echothetruth.blogspot.com/2010/02/brian-brodersen-and-ergun-caner-showing.html). Also some other bloggers that are spoofing Caner and LU are calling Liberty University 'Fibberty University' so big problems ahead for the Falwells (Jerry Falwell Jr., Jonathan Falwell), Ergun Caner and the Directors of 'Fibberty University' until LU can clean some house, get rid of the fibbers and get back to preaching the Gospel of Jesus Christ. - Oh! Along with getting rid of the Falwells, Caner and some of the Directors, Liberty University will now probably also have to change their name to something new and less tainted by scandal.} (YouTube)
As part of a demonstration for Hillsboro High School students, Mark Hughes agrees to be tazed by the Hillsboro Police Department.
[article link]

{Very Interesting!} James White - Once Again, No, No, and Again, No - [LU's] Dr. Ergun Caner video clips {Dr. Ergun Caner (at 27:00 min) gets Tasered by police - well sort of, it looks staged and phony (not the real voltage-duration) - sort of a familiar Caner style.} (YouTube)
One other note (as I wait for the video of a portion of today's DL to finish rendering so I can start uploading it and get the DL blogged at the same time). I was sent a "sermon" from January 17, 2010, called "Rip the Roof Off." It was another "30 minutes of story telling, 5 minutes on the text" type sermon, but this time there was a twist. This time Ergun said he was converted in a black church. Yes, you read that right, a black church. Now, think for a moment on the description of the pastor of the Stelzer Road Baptist Church that he's given in other contexts, and ask yourself, did it ever occur to you he was talking about a black church? Me either. Of course, that was just a few days before Ergun appeared on the Calvary Chapel program [The Pastor's Perspective Radio Show with Brian Broderson on 1/22/10] that led me to post this video, which was the immediate precursor to my discovery of his Shabir Ally fable, and, well, the rest is now history, as they say. I doubt we will be hearing too many more whopper-filled "sermons" like that in the future. Source: aomin.org/aoblog/index.php?itemid=3917
[article link]

Slander of the Brethren and Refusal to Repent - In 2006, Dr. Caner said "Calvinists are worse than Muslims" {Is LU's Dr. Caner purposely fomenting division and causing strife within the Christian Church?}
In 2006, Dr. Caner said "Calvinists are worse than Muslims." Realizing that Calvinists make up a great portion of today's churches, including most Reformed and Presbyterian denominations, many have stood in shock and given him an opportunity to repent, but Caner will not back down. In fact, this took place on an online Q&A interview on Caner's own website.
[article link]

That's (Yale dropout) Dr. Glenn Beck-Thanks to Liberty University - Saturday morning [May 15, 2010] in Lynchburg, Virginia, Liberty University [LU] conveyed an honorary doctorate in humanities and scientists on [LDS] Mormon conservative media heavyweight Glenn Beck {Wow! - Liberty University has now gone the ecumenical route in a big way! - What will really be interesting is when Glen Beck returns his free Doctorate back to LU because of the taint of the Caner scandal.}
Breaking into his trademark tears, Beck told the stadium of 8,000 Liberty University grads and 20,000 friends and family members, "as a man who was never able to go to college-I went for one semester but I couldn't afford any more than that---I am humbled and honored." Beck immediately offered an apology of sorts for his Mormonism, saying that it was an act of "courage" for the fundamentalist Baptist Liberty University to invite him to speak and that he understood it was "not meant as an endorsement of my faith," offering instead his own "endorsement of your faith," emphasizing his personal belief in Jesus Christ, and exhorting the audience to "look to God and live," a reference to the story of Moses and the brazen serpent (Numbers 21: 7-9). Using research and citation methods that would have earned him a failing grade in any respectable freshman composition class, Beck took a swipe at Barack Obama's May 1 commencement address to the University of Michigan, suggesting that Obama had discouraged the search for "truth" by describing the incredible availability of information in the digital age as a source of confusion. Beck then described one semester at Yale University, during which an unnamed professor discouraged him from reading an unnamed book and instructed that he instead read another unnamed book, virtually bullying him from the classroom podium to do so. Beck encouraged students to reject the Obama-Yale-information-elite and instead use their "God-given right" on a "Holy Spirit"-led search for truth wherever it might lead….
[article link]

The End-Times Outpouring of Antichrist by Monica Dennington of TicTocMinistries (YouTube - Video Teaching)
Can we identify where the Holy Spirit is working by looking at where the miracles are "coming down"? When we hear that God is moving in Toronto, Florida, Kansas City, or other places, should we run to see it? When we see a "prophet" doing miracles, should we not flock to get one for ourselves? Join Monica Dennington as she goes straight to Jesus words for the answer to the question, "Is this the End-Times Outpouring?"
[article link]

Misty Edwards - As In the Days of Noah - A YouTube Music Video via Conservmom {We are living in times and about to enter times too perilous to place our trust in man or in ministries but we need to simply place our trust and cares in the capable hands of the living, loving, resurrected Son of God the Lord and Savior of all mankind Jesus Christ.} (YouTube)
This is my interpretation of the Misty Edwards song, "As In the Days of Noah"
[article link]

***Highly Recommended - (PID) VFTB 046: Jackie Alnor - The Fleecing of Christianity (Mp3)
FLEECING, in the sense we're using it tonight, means "skinned alive". Because that's what the Enemy is doing to well-meaning brothers and sisters in Christ. Jackie Alnor, founder of Apostasy Alert and author of The Fleecing of Christianity, discusses the false prophets, self-appointed apostles, and lying signs and wonders of the New Apostolic Reformation, and how it's luring undiscerning believers into an anti-Christian plot to take over the world.
[article link]

***Highly Recommended - (PID) VFTB 048: Sarah Leslie - False Christs and False Prophets - The *New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world {Note: Back in the day (mid-90's) I read several of the books and bought a few [especially books on prayer by Cindy Jacobs] proposing a modern apostolic movement based on 'globally' impacting ministries. The modern definition of a modern apostle being a global ministry and at the time this seemed reasonable to me however after more Bible study it's easy to see that the modern term for apostle has been redefined. A Biblical Apostle is strictly one of the people [the Apostle Paul being the last Apostle (1 Corinthians 15:8)] who personally witnessed the resurrection of Jesus Christ and who primarily wrote the New Testament scriptures based on the teachings of Jesus from their personal time spent with Jesus. Also Note: A Christian ministry was always intended to have a global impact and regular Christian ministry is mentioned in the Bible apart from any reference to any local apostolic authority or mandate. - Romans 1:8 First, I thank my God through Jesus Christ for you all, that your [regular Christian] faith is spoken of throughout the whole world. -- *No global apostolic mandate is mentioned or referenced here by the Apostle Paul.} (Mp3)
We're watching prophecy unfold before our very eyes. The New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world. Sarah Leslie of Discernment Ministries, publisher of the excellent Herescope blog, joined us to talk about this movement-its history, its beliefs, and the links between these new apostles, mainstream evangelicals, New Agers, and political power brokers. It doesn't take a prophecy scholar to see this leading to the one-world church of the Apocalypse.
[article link]

{Not Recommended!} New Apostolic Reformation and the Faith and Work Movement - Dr. C. Peter Wagner (*Global Harvest Ministries) is an experienced observer of the *global expansion of the 20th Century Church - He speaks and writes mostly as an observer, giving language and logic to assist others in responding to God's work in the world of *global evangelism - {Note: Previous to the widespread use of the internet (world wide web) the modern definition of a modern apostle was a person with a world-wide (global) ministry or influence. Now with the internet and everyone essentially a modern world-wide apostle [though prayer has always been global because you can always pray for others in distant locations] the definition of a modern apostle seems to have changed again and now it is [as it always was] those who demand, force and coerce others into accepting them in their deceptions and delusions of grandeur.}
Dr. C. Peter Wagner is an experienced observer of the global expansion of the 20th Century Church. After 16 years as a missionary in South America (he served in Bolivia under two different agencies) before he joined the faculty of Fuller School of World Mission (FSWM). He was an early disciple of Donald Mac Gavran and became the heir apparent leader of the Church Growth Movement after his mentor's death. Dr. Wagner's career at Fuller ended officially with his retirement after more than thirty years as a professor. He continues to teach occasional courses at FSWM, is the founder of Global Harvest Ministries, The World Prayer Center, The Wagner Leadership Institute, The *International Coalition of Apostles and The Apostolic Counsel of Prophetic Elders. He has long been the recognized leader of AD 2000's United Prayer Track and the Spiritual Warfare Track as well. His career has been rooted in the Conservative Congregational Christian Conference, an decidedly non-Charismatic denomination. During his tenure at Fuller, he was a member of Lake Avenue Congregational Church during the leadership of Ray Ortland and Paul Cedar. His openness to spiritual gifts and spiritual warfare developed over a long period of time beginning with the influence of John Wimber. Wimber had been a student at Fuller and later a colleague when Wagner recruited him to became director of the Charles E. Fuller Institute of Church Growth and Evangelism. His convictions and his journey of faith are well documented in over forty best selling books. ... I say all this to assert the obvious. In my humble opinion, Dr. Wagner is a professional missiologist par excellence, a global church leader of long standing, an astute and credible observer of church growth and now, as he moves into his 70's, an active and eager statesman for a large part of the church worldwide. In this latter role, drawing on the skills of his varied career, he has become the champion for a movement he has called, "The New Apostolic Reformation." Mind you, he is not creating this movement, he is chronicaling it in keeping with his past role as a descriptive teacher of church growth dynamics. But in a more directive way, Dr. Wagner is also cooperating aggressively with what he senses the Lord is doing in the world as the 3rd Millennium begins. The incredible variety of leadership roles he plays offers Dr. Wagner an unusual array of platforms from which to "beat the drum for apostolic reformation" for all to hear. He's serious about his convictions. Let me summarize my understanding of some of them for those who aren't yet "in the loop" and who aren't likely to read the rapidly expanding body of literature describing this phenomenon.
[article link]

Apprising Ministries: PID RADIO WITH SARAH LESLIE - FALSE CHRISTS AND FALSE PROPHETS - The New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world (Mp3 links)
Apprising Ministries is pleased to point you to this program where my friend Derek Gilbert interviews another person I'm blessed to call a friend: Sarah Leslie of Discernment Ministries, publisher of the excellent Herescope blog, joined us to talk about this movement-its history, its beliefs, and the links between these new apostles, mainstream evangelicals, New Agers, and political power brokers. It doesn't take a prophecy scholar to see this leading to the one-world church of the Apocalypse… We're watching prophecy unfold before our very eyes. The New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world. Recommended reading: Joel's Army by Jewel Grewe - The Coalescing of the Christian Right with Apostolic Dominionism by Dr. Orrel Steinkamp - The Tea Party's Strange Bedfellows and What They Believe by Dr. Orrel Steinkamp - May Day Prayers by the Discernment Research Group - You can download and/or listen to this important program right here. In addition, over at the fine website Slaughter of the Sheep Chrystal tells us in her post New Apostolic Reformation: Jan Markell of Olive Tree Ministries did a one hour program on the New Apostolic Reformation (NAR) with guest Mike Oppenheimer of Let Us Reason Ministries on Saturday, May 15, on her Understanding the Times radio program which is one of my favorite radio programs. It covers pertinent information as it relates to the New Apostolic Reformation and C. Peter Wagner's International Coalition of Apostles… Ingrid Schlueter of the Crosstalk America radio program did a program on May 3rd with guest Sarah Leslie of Discernment-Ministries, Inc., which covered the same topic… Both programs will inform and educate you on the key players of the NAR, as well as the dangerous doctrines they teach. You will find the links to listen to both of these programs right here.
[article link]

Alpha & Omega Ministries Apologetics Blog - Jerald Dirks, the Deen Show, and the Prologue of John (Video)
05/17/2010 - James White - Category: Islam.
[article link]

Wikipedia.com: Jerald F. Dirks - Dr. Jerald F. Dirks (born 1950, Kansas) is a former ordained[citation needed] Methodist minister, Muslim convert and popular author of several books on Islam and Christianity
Education: Dr. Dirks enrolled at Harvard College as a philosophy major in 1967. He was named a Hollis Scholar, signifying that he was a top pre-theology student in the college. He worked as a youth minister at a fairly large United Methodist Church during his freshman and sophomore years. He graduated in 1971 and was admitted to the Harvard Divinity School thereafter, from where he graduated with a Master's degree in Divinity. During his seminary education, he also completed a two-year externship program as a hospital chaplain at Peter Bent Brigham Hospital in Boston. He also holds a Doctorate in Psychology from the University of Denver. ... He has published several works on Islam and Christianity in recent years.
[article link]

Jerald Dirks - A Christian Minister's Conversion to Islam - My preaching began to draw community-wide attention, and before long I was occasionally filling pulpits at other churches, at a nursing home, and at various church-affiliated youth and ladies groups, where I typically set attendance records [then] By age 17, when I began my freshman year at Harvard College, my decision to enter the ministry had solidified - By virtue of my [Harvard] seminary training and education, I knew how badly the Bible had been corrupted and often knew exactly when, where, and why, I had no belief in any triune godhead, and I had no belief in anything more than a metaphorical "sonship" of Jesus, peace be upon him - In short, while I certainly believed in God, I was as strict a monotheist as my Muslim friends
It was at this juncture that I began to come into contact with the local Muslim community. For some years before, my wife and I had been actively involved in doing research on the history of the Arabian horse. Eventually, in order to secure translations of various Arabic documents, this research brought us into contact with Arab Americans who happened to be Muslims. Our first such contact was with Jamal in the summer of 1991. ... By the last week of December of 1992, I was forced to admit to myself, that I could find no area of substantial disagreement between my own religious beliefs and the general tenets of Islam. While I was ready to acknowledge that Muhammad, peace be upon him, was a prophet of (one who spoke for or under the inspiration of) God, and while I had absolutely no difficulty affirming that there was no god besides God/Allah, glorified and exalted is He, I was still hesitating to make any decision. I could readily admit to myself that I had far more in common with Islamic beliefs as I then understood them, than I did with the traditional Christianity of the organized church. I knew only too well that I could easily confirm from my seminary training and education most of what the Qur'an had to say about Christianity, the Bible, and Jesus, peace be upon him. Nonetheless, I hesitated. Further, I rationalized my hesitation by maintaining to myself that I really didn't know the nitty-gritty details of Islam, and that my areas of agreement were confined to general concepts. As such, I continued to read, and then to re-read. ... Later, when Iman came with my check, I attempted a round-about apology by saying: "I'm afraid I was a little abrupt in answering your question before. If you were asking me whether I believe that there is only one God, then my answer is yes. If you were asking me whether I believe that Muhammad was one of the prophets of that one God, then my answer is yes." She very nicely and very supportively said: "That's okay; it takes some people a little longer than others." ... I was a Christian, or so I said. After all, I had been born into a Christian family, had been given a Christian upbringing, had attended church and Sunday school every Sunday as a child, had graduated from a prestigious seminary, and was an ordained minister in a large Protestant denomination. However, I was also a Christian: who didn't believe in a triune godhead or in the divinity of Jesus, peace be upon him; who knew quite well how the Bible had been corrupted; who had said the Islamic testimony of faith in my own carefully parsed words; who had fasted during Ramadan; who was saying Islamic prayers five times a day; and who was deeply impressed by the behavioral examples I had witnessed in the Muslim community, both in America and in the Middle East. (Time and space do not permit me the luxury of documenting in detail all of the examples of personal morality and ethics I encountered in the Middle East.) If asked if I were a Muslim, I could and did do a five-minute monologue detailing the above, and basically leaving the question unanswered. I was playing intellectual word games, and succeeding at them quite nicely. ... Nonetheless, it is a Muslim's duty to be a good neighbor, and it is a Muslim's duty to be willing to discuss Islam with others. As such, I accepted the invitation for the following evening, and spent most of the waking part of the next 24 hours contemplating how best to approach this gentleman in his requested topic of conversation. The appointed time came, and we drove over to our neighbor's. After a few moments of small talk, he finally asked why I had decided to become a Muslim. I had waited for this question, and had my answer carefully prepared. "As you know with your seminary education, there were a lot of non-religious considerations which led up to and shaped the decisions of the Council of Nicaea." He immediately cut me off with a simple statement: "You finally couldn't stomach the polytheism anymore, could you?" He knew exactly why I was a Muslim, and he didn't disagree with my decision! For himself, at his age and at his place in life, he was electing to be "an atypical Christian". Allah willing, he has by now completed his journey from cross to crescent. ... For those contemplating the acceptance of Islam and the surrendering of oneself to Allah-glorified and exalted is He, there may well be sacrifices along the way. Many of these sacrifices are easily predicted, while others may be rather surprising and unexpected. There is no denying the existence of these sacrifices, and I don't intend to sugar coat that pill for you. Nonetheless, don't be overly troubled by these sacrifices. In the final analysis, these sacrifices are less important than you presently think. Allah willing, you will find these sacrifices a very cheap coin to pay for the "goods" [72 virgins in heaven] you are purchasing. © 2002 (Abu Yahya) Jerald F. Dirks, M. Div, Psy. D. Reproduced with the author's permission.
[article link]

[Modern] Apostles, Prophets & The {Legitimate} International Fellowship of Christians & Jews - David Cannistraci wrote "Apostles and the Emerging Apostolic Movement" in 1996 - It is stated that it is, "A Biblical look at Apostleship and how God is blessing His church today" - Bill Bright, David Yonggi Cho, Ted Haggard and Cindy Jacobs are some of the many [modern apostolic movement] endorsers - Cannistraci's close friend and mentor, C. Peter Wagner, has declared this book to be required reading for all his "Fuller" students - Wagner wrote in the forward of the book of the Postdenominational Movement, that being a world-wide movement that is recognizing the reinstatement of the new apostles as authoritative leadership
David Cannistraci wrote "Apostles and the Emerging Apostolic Movement" in 1996. It is stated that it is, "A Biblical look at Apostleship and how God is blessing His church today." Bill Bright, David Yonggi Cho, Ted Haggard and Cindy Jacobs are some of the many endorsers. Cannistraci's close friend and mentor, C. Peter Wagner, has declared this book to be required reading for all his "Fuller" students. Wagner wrote in the forward of the book of the Postdenominational Movement, that being a world-wide movement that is recognizing the reinstatement of the new apostles as authoritative leadership. 'Inherent in today's postdenominational churches...are "apostolic networks,' in which both the gift and office of apostle are recognized and accepted." ... The definition of [modern] apostle within the book is "...one who is called and sent by Christ to have the spiritual authority, character, gifts and abilities to successfully reach and establish people in Kingdom truth and order, especially through founding and overseeing local churches...Apostolic people are Christians who support and participate in apostolic ministry, but are not actual apostles...people work with apostles to reach the lost through dynamic outreach, church planting and nurturing. Apostolic churches...recognize and relate to modern-day apostles...The apostolic movement is the Holy Spirit's worldwide activation of apostles and apostolic people to come together as a part of a great revival on earth....a restored function of New Testament apostles is not only important it is critical...' Excusing the failure of people like William Branham, "who appears to have become deluded near the end of his life..." Cannistraci states "apostles are primary in the Body of Christ, they are only human and as such they will be imperfect and fallible..." That is no different than Rick Joyner declaring God's prophets to have the normal acceptable error in predictions anywhere from 10-90%. Not unlike the Catholic church and "fathers", the author presents the concept of apostles taking on a fatherly role. ... Since people like Rick Joyner and others like him are considered by many to be Apostles, are we now to call him our spiritual father? In 1986, the ever ecumenical Oral Roberts, considered the apostle of healing, formed the International Charismatic Bible Ministries (ICBM.) ICBM advertises last years Conference audio and videotape which shows speakers/video workshops to have included "Bill Basansky & Rodney Howard-Browne" teaching, "Church Growth/Home Cell Ministries" and Oral Roberts & Benny Hinn working together. Their new conference is slated for June 20-22, 2000. Their slogan has been "Love and Unity through Signs and Wonders." The ICBM conducts "leadership conferences," and is a "coalition of charismatic leaders," many of whom are dominionists. While noting that the names change occasionally Al Dager cited an Ad for Charismatic Bible Ministries, in Charisma, May 1987 showing that the original officers and trustees were: Oral Roberts* - Chairman; Ken Copeland* - Secretary; Jack Hayford* - Vice Chariman; Billy Joe Dougherty* - Treasurer; Paul Yonggi Cho-International Honorary Chairman; Executive Committee Members: Charles Green, Marilyn Hickey, Karl Strader.
[article link]

Listen America! by Jerry Falwell (book - 1981) - Falwell preaches a narrowly defined version of the Christian faith - Throughout his career, *Falwell [Sr.] has tried to present himself as a sort of modern-day prophet - [modern-day prophet, modern-day apostle or (NWO) False Flag ops specialist?] {Not Recommended!}
This review is from: Listen, America! (Hardcover) -- First published in 1980, "Listen, America!" by Jerry Falwell is a political manifesto of the so-called "Christian Right." "Listen" is basically a diatribe against the various groups whom Falwell despises: humanists, feminists, gay rights activists, much of the music and television industries, etc. Through it all, Falwell preaches a narrowly defined version of the Christian faith. The only good thing that can be said about "Listen, America!" is that it's a pretty clear and concise example of essential Christian Right thought. Falwell praises or quotes other right wing figures like Phyllis Schlafly and Jesse Helms. He reviews American history through a distorted, one-sided lens; in his efforts to depict the United States as a Christian nation, he fails to acknowledge the full theological and philosophical diversity of the nation's founders. He insists on a simplistically literalistic reading of biblical passages. Falwell found himself the object of much scorn after the terrorist attacks of Sept. 11, 2001 -- attacks which brought devastation to New York City and Washington, DC. After that horrible tragedy, Falwell publicly blamed pagans, feminists, civil libertarians, gay activists, and others for allegedly bringing divine wrath on the U.S., and thus helping cause the attack. This cruel and insensitive rant outraged an already hurting nation, and greatly discredited Falwell. But his comments should not really have surprised anybody; he had made similar intolerant statements 20 years earlier in "Listen, America!" Throughout his career, Falwell has tried to present himself as a sort of modern-day prophet. But "Listen, America" reveals him to be someone who is totally out of step with the true Christian prophets of the 20th century: individuals such as Thomas Merton, John McNeill, and Martin Luther King, Jr. While interesting as a historical document, "Listen, America!" is an ugly, mean-spirited book.
[article link]

Dispute over theology, background led to Caner probe - Liberty University did not publicly respond to the [Christian] bloggers' allegations for most of this year, regarding them as the outgrowth of "a theological dispute" spokesman Johnnie Moore said {Note: Liberty University has placed themselves in the ridiculous position of valuing secular media and opinions over that of the cares and concerns of Christians. The Caner mess is so unsightly and so sticky that I wouldn't be at all surprised to see Jerry Falwell Jr. have to depart Liberty University as well as Caner just to begin to rebuild trust and faith in Liberty University as a Christian institution.}
When Liberty University begins the investigation it announced last week into the background of Ergun Caner, president of its [theology] seminary, the panel doing the work could explore several questions. Where did Caner grow up - in Ohio or in Turkey? When did he come to the United States - as a teenager as he has said, or at age 4 as his parents' divorce documents indicate? Did Caner have a nominal Muslim upbringing, or was he raised in Islamic jihad, "trained to do that which was done on 11 September" as he told an audience in Jacksonville, Fla., in November 2001? Did he formally debate scholars of other faiths, including Islam, as his online biography once claimed? ... Last Monday, the university posted this notice: "Liberty University Provost Dr. Ron Godwin is forming a committee to investigate a series of accusations against Ergun Caner, president of Liberty Baptist Theological Seminary. "The Internet allegations have questioned public statements Caner has made regarding the details of his personal life story." Caner, who joined the seminary's faculty in 2003 and became its president in 2005, posted this comment later in the week: "I am thrilled that Liberty University is forming this committee, and I look forward to this entire process coming to a close." In February, Caner posted on his website a response to blog comments, acknowledging the questions and saying, "every minister has made pulpit mistakes." He also said, "I have never intentionally misled anyone." The earliest blog posts came from advocates of Calvinism, a strict view of salvation that Caner openly opposed. ... Ergun Caner gave vivid accounts of his Muslim upbringing to church audiences in Florida and Texas shortly after the Sept. 11, 2001 terrorist attacks. "I was raised as a Sunni Muslim" in Europe, Caner said at First Baptist Church in Jacksonville, Fla., according to a recording of his talk there on Nov. 20, 2001. "I was the son of the muezzin, the one who does the call to prayer at the top of the minaret," Caner said, describing himself as being similar to a "preacher's kid." "May I submit to you, until I was 15 years old I was in the Islamic youth jihad. And so until I came to America; until I found Jesus Christ as Lord, I was trained to do that which was done on 11 September. As were thousands of [Shiite Islam - not Sunni Muslim] youth {Caner claiming to be Sunni and falsely claiming to have been trained for jihad against the U.S. and against the West is probably a part of a FALSE FLAG OP blaming Sunni Islam when it is Shiite Islam that is really being NWO trained, equipped and financed to commit jihad. Caner [and his brother Emir] are probibaly planted and conducting FALSE FLAG OPS ultimatly (causing friction and distrust) against Christians and Jews and the OP is based and operating (aided by the Falwell's) from within Liberty Univeristy.}," Caner said on the recording. ... Caner's academic specialties include apologetics, a branch of theology that seeks to defend or prove the divine nature of Christianity. That specialty apparently led Caner into exchanges with theologians who argue in support of Calvinism, which takes a stern view of how people are destined for salvation. Some participants in those discussions, including James White, a Calvinist theologian, then challenged Caner's online biography. As of last July, the biography said Caner had debated "Buddhists, Muslims, Hindus and other religious leaders in 13 countries and 35 states." Those statements have since been removed from the online biography. In addition, in his February statement, Caner admitted, after an accusation from White, that he had incorrectly named a Muslim scholar as someone he had debated. Calling White's accusation "a legitimate complaint," Caner said in his statement, "Sin is sin, and if I am dumb enough to say something like that, I should be man enough to deal with it and never make such a grievous error again."
[article link]

Point of View: Why Glenn Beck is wrong for [LU] Liberty University's [2010] commencement - For those who may not be aware, Liberty University [Jerry Falwell - Jerry Falwell Jr.] in Lynchburg, Va., which has consistently been known for its strong conservative and Christian values as a Baptist school, has invited political talk show host Glenn Beck to give the commencement speech to its graduates this week - On the surface that may not seem alarming to many since he is [a fake - Fox News - Rupert Murdoch] conservative - But given the fact he is a [LDS] Mormon there ought to be red flags and sirens going off all across Christian circles
Article Date: May 14, 2010 For those who may not be aware, Liberty University in Lynchburg, Va., which has consistently been known for its strong conservative and Christian values as a Baptist school, has invited political talk show host Glenn Beck to give the commencement speech to its graduates this week. On the surface that may not seem alarming to many since he is conservative. But given the fact he is a Mormon there ought to be red flags and sirens going off all across Christian circles. As a Florida Baptist pastor who is a part of this graduating class, I felt compelled to speak out in regards to my disappointment because this is a huge deal to me. I do want to say how much I enjoyed the excellent professors and the great education I received at the seminary - a division of LU. I also want to say how kind Jerry Falwell Jr., chancellor of Liberty, was to me when I met him. This is not a slap against the professors or against anyone's integrity, but a real concern about what seems to me is a great lack of discernment from the school's leadership. It seems that the leadership's decision in this matter gives the impression that it is more committed to conservatism than the Gospel. This isn't the first time something like this has happened at Liberty and I am perplexed as to why it seems more are not as equally alarmed. I have no beef with Glenn Beck as a person, but I certainly do with his religious beliefs. Why does Liberty not invite a Christian? If they want a famous Christian, why not Coach Tony Dungy, Mike Huckabee, or movie star Kirk Cameron. I am sure Franklin Graham or Tim Tebow would have loved to come. It is unique how Liberty which was once seen as a bit legalistic in the eyes of many is now beginning to shift the opposite way. Could you imagine a SBC seminary inviting a Mormon to speak at its commencement? I highly doubt it. If you were under the impression Mormonism is a Christian group you are greatly mistaken. Mormonism is a polytheistic religion which believes Mary had sex with one of their gods and became pregnant with Jesus. They do not believe that salvation is by grace through faith alone or many other critical truths of our faith. Christians sadly have more in common with Muslims if you really get down to it since at least they are monotheistic - and we know how far from the truth Islam is. I must say how shocked and disappointed I was when I arrived for the commencement ceremonies to discover that a man who is not committed to the Gospel was speaking to a group of graduates who have committed verbally that they are. If I were a student at BYU I would expect it, but not at Liberty. Let's not fall into the trap that conservatism is the greatest need in America. I consider all the men I have met at Liberty as brothers, but am very concerned about the future of the school. If Liberty is doing this because they are trying to build bridges to reach out to the lost community I applaud their hearts, but this isn't the right avenue. It is time for Liberty to get on track and make sure they send a clear message to the world that their commitment is first to the Gospel. ~ Ryan Begue is the founding pastor of First Baptist Church in Esto, a congregation he planted in 2003. He is being awarded the Master of Arts in Theological Studies from Liberty Baptist Theological Seminary during commencement exercises on May 15 [2010].
[article link]

{Flashback 2007} Regent University [Pat Robertson] in Virginia Beach, Va. - students upset at Romney's choice as [commencement] speaker - his Mormon faith clashes with the school's bedrock evangelical Christianity - "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe" {A guest speaker is one thing and a commencement speaker is another. A commencement speaker is who you want your students to emulate as an example. The Mormon Mitt Romney like other Mormons likely believes that ALL contemporary Christians are eternally damned (diminishing the blood of Jesus) and headed to hell, or to a third heaven or forever to be servants to obedient Mormons or something similar. Pat Robertson needs to explain this decision!}
VIRGINIA BEACH - Selecting presidential candidate Mitt Romney as its May commencement speaker has riled some of Regent University's students and alumni who say his Mormon faith clashes with the school's bedrock evangelical Christianity. "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe," said Doug Dowdey, a Virginia Beach pastor who said he graduated from Regent's divinity school last year. The controversy over Romney's visit has bubbled for two weeks among students, spilling onto Regent's internal electronic bulletin board, "The Branch." Scores of e-mails on both sides of the debate have been posted, a student said. Pat Robertson, the Christian broadcaster who is Regent's founder and chancellor, invited Romney to be the keynote speaker, said Sherri Stocks, a Regent vice president. Romney is the former Republican governor of Massachusetts.
[article link]

{Flashback 2007} PAT ROBERTSON'S REGENT UNIVERSITY INVITES MORMON MITT ROMNEY! - they (Christians) will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do - You know, whether it was EVER God's Will
See what people who are dancing with the mammon (money and power) demon are capable of. The Bush presidency and the Iraq War has been really harmful for the GOP and ESPECIALLY the religious right, and they know that if a Democrat gets into office (or worse, if a GOPer gets in without their at least PRETENDING to be kingmaker), then they will be to the GOP what, well, we blacks are to the Democratic Party! They will be out of power for good after having accomplished ABSOLUTELY NOTHING despite all those years of getting their parishioners to contribute money and volunteer for campaigns. And you know what will happen then? All of those parishioners who fill their suburban megachurches, send their kids to their colleges (LIKE REGENT UNIVERSITY, WHERE MORMON MITT ROMNEY IS GOING TO SPEAK!), and support their political and TV networks will start to wonder exactly why they spent all of their resources on trying to change laws through politics and the ballot box rather than trying to change hearts with the gospel, and then they will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do. You know, whether it was EVER God's Will.
[article link]

LU officials to investigate Caner's background claims - Liberty Baptist Theological Seminary president [since 2005] (Dr.) Ergun Caner faces an inquiry by LU officials after bloggers and others expressed doubts about his background - The controversy focuses on whether Caner was raised in Turkey and in the Muslim faith until age 17, as he has been recorded as saying in remarks to large church congregations in Florida [First Baptist Church in Jacksonville, Florida] and Texas [First Baptist Church of Dallas, TX - Metropolitan Baptist Church of Houston, TX - Castle Hills Baptist Church of San Antonio, TX - Green Acres Baptist Church of Tyler, TX - source: erguncaner.com/home/schedule/events.php] in the months after the Sept. 11, 2001 attacks on New York - Divorce documents cited by at least one blog, and obtained from a Columbus, Ohio courthouse by The News & Advance, indicate Caner was born in Sweden and moved with his father and mother to the United States about four years later {Note: Back in 2007 the Basic Christian Ministry (unaware of his Liberty University ties - though it would not have mattered) linked to one of Dr. Ergun Caner's online (GodTube) Testimonies - he seems like a great guy with a genuine concern for both Christians and Muslims however there is just no way that Caner has the background and the education necessary to so quickly become President of Theology at Liberty University and his direct placement in that position is suspicious [his brother, Dr. Emir Caner, is the President of Truett-McConnell College, a Baptist college in Georgia - erguncaner.com/biography]. -- This bizarre story [involving Christianity Today magazine as the major catalyst of events] just seems to have (NWO-CIA) planted 'sleeper agent' written all over it!}
Liberty University will investigate whether Ergun Caner, president of Liberty Baptist Theological Seminary, actually has all of the Muslim background that he has described in some of his speaking engagements around the country. Liberty University described Caner as a converted Sunni Muslim and immigrant from Turkey when it named him head of the seminary in 2005, according to News & Advance files. For several weeks, bloggers who claim either Baptist or Muslim connections have expressed doubts about Caner's testimony. ... The controversy focuses on whether Caner was raised in Turkey and in the Muslim faith until age 17, as he has been recorded as saying in remarks to large church congregations in Florida and Texas in the months after the Sept. 11, 2001 attacks on New York. Divorce documents cited by at least one blog, and obtained from a Columbus, Ohio courthouse by The News & Advance, indicate Caner was born in Sweden and moved with his father and mother to the United States about four years later. Caner's parents separated a few years after they moved to Ohio. His father, by mostly undisputed accounts, was a Muslim. However, courts awarded custody of the three Caner children to their mother. Ergun Caner became a Christian in his late teens, according to most accounts. Christianity Today last week became the first mainstream news outlet to report the controversy about Caner's Muslim background. In that report, the magazine quoted Elmer Towns, dean of LU's School of Religion, as saying the university's board of directors declined to take public action against Caner after bloggers raised doubts about the seminary president's descriptions of his childhood as a Muslim. A call to Towns was returned Monday by Moore, who said the investigative committee was being formed because the mainstream media was starting to ask questions. "The provost is going to put together a committee of people, internal and external," Moore said. "They are going to look at all of the accusations, one by one, and make a determination of the legitimacy of the accusations. "The deadline is June 30," for the committee's report, Moore said. "That is the end of the fiscal year, and that just seemed like a good target." ... Moore also provided more details about the LU board's look at the controversy during its annual meeting in March. "The board at Liberty had a passing discussion (about the Caner controversy) during its annual board meeting; it wasn't an inquiry or anything like that," Moore said. He added that the discussion occurred within the board's seminary subcommittee and not before the full board. "Before the Christianity Today article, it was just a few blog accusations," Moore said. "This will be a formal investigation."
[article link]

Liberty U. [Baptist College] to investigate alleged untruths by seminary president - Liberty University will investigate reports that its seminary president [Dr. Ergun Caner] has misled the public in his testimony about converting from militant Islam to Christianity - James White then was contacted by Mohammad Khan, a 22-year-old Muslim college student in London, who made a series of videos on his laptop computer accusing Caner of misrepresenting Islam in order to make Muslims look bad - Some Baptist bloggers accused Caner of giving Christianity a bad name by deliberately misrepresenting his testimony - Caner issued a statement admitting to "pulpit mistakes" but insisting he never intentionally misled anyone
LYNCHBURG, Va. (ABP) -- Liberty University will investigate reports that its seminary president has misled the public in his testimony about converting from militant Islam to Christianity, officials of the school in Lynchburg, Va., announced May 10. Liberty Provost Ron Godwin is reportedly forming a committee to conduct a formal inquiry into questions surrounding Ergun Caner, president of Liberty Baptist Theological Seminary, that have circulated on blogs and more recently in media outlets including Christianity Today and Associated Baptist Press. "Liberty does not initiate personnel evaluations based upon accusations from Internet blogs," said Chancellor Jerry Falwell Jr., breaking weeks of silence amid criticism from both Christian and Muslim bloggers. "However, in light of the fact that several newspapers have raised questions, we felt it necessary to initiate a formal inquiry." The author of books including Unveiling Islam: An Insider's Look at Muslim Life and Beliefs, which he co-wrote in 2002 with his brother, Caner has been quoted in Baptist and secular media as an expert on Islam. But discrepancies in biographical information he has provided in sermons -- many recorded -- preached over the years have caused some to question his credibility. Some are questioning even his basic testimony of converting to Christianity from a devout Sunni Muslim background -- which has been held out by many Southern Baptist and other evangelical leaders in recent years as an illustration of Christ's power to save anyone. ... Caner issued a statement admitting to "pulpit mistakes" but insisting he never intentionally misled anyone. Liberty University revised Caner's online biography to remove references that he was raised in Turkey and has debated leaders of various faiths. Liberty officials initially sought to downplay the controversy. Elmer Towns, co-founder -- along with the late Jerry Falwell -- of Liberty University and dean of its School of Religion, told Christianity Today that officials had investigated the discrepancies and were satisfied it was not an "ethical" or "moral" issue.
[article link]

The following is a critique of the article, Smith and Calvary Chapel: Evangelicalism was started with the goal of saving the world, but {by its various and many compromises, shortcomings and infiltrations by non-Christians} it helped usher in the [very] apostasy that we are [now] living in
The following is a critique of the article, Smith and Calvary Chapel: Evangelicalism was started with the goal of saving the world, but it helped usher in the apostasy that we are living in. The supposed (worldly) success of big named evangelical preachers like Billy Sunday, Dwight Moody, R.A. Torrey, Charles Fuller, and Billy Graham sucked thousands of bishops into their movement. They saw some success and thought their efforts would bring world wide revival. This revival movement has been a major cause of the apostasy we are living in. Their limited success led them to believe nothing could stop them. They rejected the clear teaching of the Scriptures that just prior to the Second Advent of YAHSHUA there would be the apostasy (2 Thes. 2.3; 2 Tim. 4.3,4). They propagated the idea that there would be a world wide revival prior to the Lord's return and ignored everything except evangelism. Their arrogance ushered in a time of great ignorance of the Scriptures among believers. The bishops (pastors) that joined the revival crusade neglected discipleship and left the people they saved in a permanent state of infancy. Few bishops taught anything more than the basic doctrines and they preached mostly salvation messages. The only ones who grew in knowledge and faith were men who sought to be bishops. This situation has not changed since the first days of the revival movement and it never will. It is too easy for bishops to preach boring {or worldly} sermons and do little else. It is much easier to do that than to personally teach the Scriptures to every member of their flock (I Tim. 4:6,11,13-16; 5:17; 6:17-19), exhort them (2 Tim. 4:2; Titos 1:9; 2:15), watch over them (Heb. 13.17; I Peter 5.1), enable them to exercise their gifts for the common good (Rom. 12:6; I Cor. 12:7), train them to be able to "be prepared to give an answer to everyone who asks" them "to give the reason for the hope that" they "have" (I Peter 3:15), teach them to obey civil authorities, do good deeds and not slander anyone or be contentious (Titus 3:1,2,14), train young men to be bishops (2 Tim. 2:2; 3:16,17), and to refute and correct those who contradict their teaching (2 Tim. 2:25; 3:16,17; 4:2; Titus 1:9,13; 2:15) or continue in sin (I Tim. 5:20). The founders of the pentecostal/charismatic movement also thought they would save the world through the power of the HOLY SPIRIT and they rejected the clear teaching that there would be a great apostasy among true believers in the last days. They perverted the Gospel teaching people that unless they had a supernatural experience they were not born from above or were second class believers. Virtually everyone in that movement is convinced that their experiences prove they have been born from above. They focus on experience and neglect the study of the Scriptures which is vital to spiritual growth (Acts 17.11). Their primary goal is to get high on the "supernatural" and tell others they can have the same experience. In some of the most corrupt branches of the pentecostal/charismatic movement, salvation through "Jesus Christ" is secondary. The churches embracing the latest charismatic fads -- laughing, barking, growling, shaking -- spend most of their time putting on carnival style shows and neglect Bible teaching altogether. Chuck Smith saw the aberrations emanating out of the charismatic movement and backed away from the practice of exercising the sign gifts in public services. He no longer allows any sign gift to be used in a worship/teaching service and he put an end to the use of them in all church services. I applaud him for this, but he has a long way to go. He needs to concentrate on teaching small groups and back away from preaching to large audiences. He knows this, but if he were to do this he would lose most of his flock and his financial support. I don't think he or any bishop of a mega-church has the courage to do what is right and forget about being famous and wealthy. Had he concentrated on discipleship rather than evangelism he would have started a true world wide revival and his disciples would have led millions to the Lord. Instead he went the way of the revivalists and raised up hundreds of disciples who have led millions to believe they are saved when they are not. Unfortunately, the love of fame and money motivates bishops of most assemblies no matter the size. They think bigger is better and do not realize their top priority should be the spiritual welfare of their flock. Most of the Reformed assemblies have stayed with teaching the Scriptures and have not been swept away with the revival movement, yet some Reformed bishops have fallen prey to revivalism and the mega-church syndrome. The charismatic/pentecostal movement is another major cause of the apostasy we are living in. The revivalists of all persuasions are the primary cause of the apostasy of the last days and few of the people in those movements are truly born from above. I do not say this lightly. It is based on my experience in both groups. I have met only a handful of men and women among the thousands I have known that had any desire to study the Scriptures and fewer still who actually knew more than the elementary teachings of the faith. Only a handful have been able to share a testimony that showed that understood salvation and had trusted YAHSHUA of Nazareth to save them. I must remind everyone who has been caught up in the pentecostal/charismatic movement that YAHSHUA (Jesus Christ) prophesied about pentecostals and charismatics: "Not everyone who says to Me, 'Lord, Lord,' will enter the kingdom of Heaven, but he who does the will of My Father who is in Heaven. Many will say to Me on that day, 'Lord, Lord, did we not prophesy in Your name, and in Your name cast out demons, and in Your name perform many miracles.' And I will declare to them, 'I never knew you; depart from Me, you who practice lawlessness.'" (Matthew 7.21-23). There is no way to reverse the apostasy, but every believer who is aware of this has the duty to warn others and encourage them to study the Scriptures. Since few bishops will take the time to teach the flock it is up to those who know the Word to disciple people one-on-one and the few who are qualified should start local assemblies. {Note: Join a Church and also a separate fellowship (try to regularly attend two different Church fellowships i.e. a larger Church and a smaller Church to help balance your Christian walk) also you can discuss with each group what is going on at the other Church to help maintain your discernment, and provide both edification and accountability for each Church - this will go a long way to providing you with a fuller Christian environment with more diversity and more opportunity in places where you feel comfortable to do the best you can to fellowship, contribute and mature personally in the love of Jesus Christ.}
[article link]

Calvary Chapel Visitor Comments - The Ross Institute Internet Archives for the Study of Destructive Cults, Controversial Groups and Movements
"I also recently left Calvary Chapel...I discerned for two years that the place was not right but always thought it was in my head. Until others from the church were leaving and I found your website...What complete deception!...I would sit there in complete disbelief, but the Holy Spirit kept prompting me to leave, thank God I left." -- "I attended a Calvary Chapel for a number of years in another state before marrying and moving to my current location. The experience I am having now is completely different and most upsetting. The pastor runs the church like a 'one man show.' Many precious Christians with various gifts are not being given the opportunity to use them. The 'board' is in name only and the financial affairs are handled by the pastor's buddy. Only the two of them ever see the books. Nor is there ever a meeting, discussion or vote on how funds are spent. Actually no one has a clue what's going on. The pastor and associate pastor are also business partners. I'm sick about all this, but what can you do when the pastor runs a church like a dictator except get out?" -- "The personality of the senior pastor is the main driving force of the individual congregations. Nepotism runs rampant. I guess the age-old adage of, 'it's not what you know, it's whom you know,' radiates through the vast majority of Calvary Chapels." -- "I just read some of the material on your site about Calvary Chapel and was surprised to suddenly realize that there are others out there who have come to the same conclusions about it that we my husband and I have as former members. Although they preach grace, they bring condemnation for everything--from soup to nuts. They are the Calvary Chapel denomination, as much a denomination as the Presbyterians or the Baptists. We would not call Calvary Chapel a 'cult'--but perhaps leaning that way in some respects". -- "I would like to thank you for including Calvary Chapel within your Web site. Your doing so has become a major milestone in my recovery from our 12-year involvement with that organization--half of those as leaders. I have been unable to describe our experience with anyone, because Calvary has such a good surface reputation that I figured I would just be labeled as someone with a personal axe to grind. Our former Calvary pastor has blacklisted us with other churches and spread malicious lies about us among the congregation, which I have felt powerless to counter. For four years I have virtually hidden myself in my house or escaped by doing the shopping out of town--alienated, distrustful, and full of the fear of running into the pastor and members of the church. Now, through your Web site I have the beginning of an explanation for others--who in our small town, ask me why we left. Our Calvary Chapel scored 90% on your 'Warning Signs' 'Unsafe Group/Leader' checklist and 90% on your 'People Involved with an Unsafe Group/Leader' checklist. This month I have gotten the courage to seek professional counseling. Thanks again. Don't let anyone ever talk you into taking Calvary Chapel off of your Web site." -- "I am presently a student at an accredited school of theology. I was involved with the Calvary Chapel movement for a number of years. I have grave concerns about Chuck Smith's teachings. He makes it sound as if Calvary Chapels are non divisive and believe only the Scriptures, but then sets up the leaders of the Calvary movement as the sole judge of truth. This is apparent from the last page of his pamphlet entitled 'Calvinism, Arminianism, and the Word of God.' He makes it sound as if he can judge true doctrine based on his assessment of a person's attitude." -- "My wife and I are born again Christians and have not left the faith because of our experiences, but have certainly modified our thinking in some ways so as to not fall prey to these so-called men of God again. I cannot say enough about what an evil philosophy this so called church lives by. I think that you should actually have more about what exactly their guru Chuck Smith actually teaches. You will find that it is a far cry from orthodoxy where Christianity is concerned." -- "Thank you, for providing a site where people with questions can seek answers. In my quest to resolve ongoing mental and emotional pain I have always suspected Calvary Chapel. After three years of attendance, in the early 80s my life has never been the same. I've spent years trying to put it back together. It's been a painful journey. On the surface Calvary appears OK, but it's what happens behind the scenes that leads one into confusion, despair and fear. Calvary can systematically strip one of self worth, family and friends and break down trust--leaving nowhere to turn. You loose the ability to think for yourself. Your taught to distrust your thoughts, and feelings. Other institutions are discredited as 'cultic' or 'worldly.' It's difficult to leave, you are always bound--if only by thought. But some of us have escaped and I would encourage those gripped by fear that there is a life beyond Calvary and God too." -- "Calvary Chapels started in California with the Jesus Movement. Since then they have spread across the U.S. My wife and I experienced spiritual abuse from a Calvary pastor who questioned our motives and became quite antagonistic all because of a simple suggestion we made. The pastors wield a lot of power and there is no room for dissent or discussion. Basically, if you don't like what's going on, your only option is to head for the exit. Since leaving Calvary, we have found a church in a denomination where discussion and 'back and forth' is encouraged. There are safeguards, and the pastors have received a professional seminary education, in contrast to Calvary where they study tapes at a Bible college. My advice to Calvary attendees who are considering another church is to not be afraid. There are many better churches out there. We were afraid to leave, but are very glad we have."
[article link]

CultHelp.info: (Calvary Chapel) Day of Reckoning - Chuck Smith and Calvary Chapel face an uncertain future - Pastors, former board members, and attendees who spoke with CT [Christianity Today] say the wellspring of Calvary Chapel's problems are in the Costa Mesa mother church - But those close to Chuck Smith would rather wait until his tenure has closed before addressing any problems
Christianity Today, March, 2007 - Chuck Smith and Calvary Chapel face an uncertain future. Rob Moll | posted 2/16/2007 09:08AM - Talk to Calvary Chapel pastors about their vibrant network of 1,300 churches across the U.S., however, and they'll offer two radically different views. Most will call Calvary Chapel a mighty and ongoing work of a faithful God - and they will be right. But the other view expresses deep worry that lax moral standards among some key leaders will sink Calvary's ship. As one pastor said to Christianity Today, "The Titanic has hit the iceberg. But the music is still playing." Calvary Chapel continues to thrive, nationally and internationally, as it has for five decades. But alongside the growth lie the network's deep-rooted problems, which threaten to undo the association. The visible tip of the iceberg is contentious litigation. Chuck Smith, the founder of the movement, and his son are battling in court with a former Calvary Chapel pastor for control of the Calvary Satellite Network's extremely valuable 400 radio stations. The litigation involves competing allegations of financial mismanagement of the ministry's assets, valued at hundreds of millions of dollars, as well as the alleged personal use of ministry resources by insiders. Below the waterline, the iceberg looks even more threatening. Leading pastors told CT that Calvary Chapel, and specifically Chuck Smith, are dangerously lax in maintaining standards for sexual morality among leaders. "These men cannot call sin sin," says one 20-year veteran pastor. Easy forgiveness, insiders say, has created an atmosphere of sexual license, where some unethical pastors [i.e. Greg Laurie?, Skip Heitzig?, others? - just wondering] sense that there are few consequences for sexual misconduct. Additionally, former members and some pastors say Calvary Chapel fosters an authoritarian culture, where pastors believe they are accountable only to God. It has enticed some leaders to become power hungry, avoid financial oversight [profiteering], and, at times, become spiritually abusive, according to Calvary insiders. For nearly a year, CT has spoken with Calvary Chapel pastors, former pastors, and others, some of whom sought out CT unsolicited to tell their stories. Many, fearing retribution, asked to remain anonymous. Other leaders whose names are well known within the Calvary Chapel network either declined to speak to CT or denied the existence of significant problems. Pastors, former board members, and attendees who spoke with CT say the wellspring of Calvary Chapel's problems are in the Costa Mesa mother church. But those close to Chuck Smith would rather wait until his tenure has closed before addressing any problems. At 79, there is no telling how much longer Smith will remain in control. Some leaders told CT that they worry the network can't wait for Smith to retire before addressing its problems and that changes should be initiated now.
[article link]

Calvary Chapel (Skip Heitzig) Albuquerque States: Leonard Sweet Will Not Be Speaking at Conference - Lighthouse Trails Calls For Answers - Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? - the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque {Note: Because of deceptive and non-Christian practices emanating from various Calvary Chapel pastors the website links from Basic Christan to Skip Heitzig and several other Calvary Chapel (Costa Mesa) resources, Churches and pastors have recently been removed by the Basic Christian Ministry.}
This is an update regarding the Lighthouse Trails report that New Age sympathizer Leonard Sweet is scheduled to speak at Calvary Chapel Albuquerque for the National Worship Leader Conference this June. Conflicting reports are occurring as to whether Sweet's speaking engagement has been cancelled. Please refer to our recent posting, Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? where we write on some of these conflicting reports. A number of Lighthouse Trails' readers contacted us over the last couple days sending us copies of an email they each received from an undisclosed personnel at Calvary Chapel Albuquerque. **The form letter states: Thank you for contacting us here at The Connection and thanks for writing to Pastor Skip. We always love to hear from you. The conference is not a Calvary conference. The conference is being put on by Worship Leader Magazine using our facility - just like CAPE, Home school graduation, funerals, etc. Therefore, Leonard Sweet is not speaking at "Skip's Church". [LT: Heitzig is one of the speakers at this event.] He is part of a conference using Calvary's facilities. Leonard Sweet will attend the conference but WILL NOT BE SPEAKING. It is our prayer that God will continue to reveal Himself to you through His Word as you seek to know Him. Love in Christ, Connection Communications -- Because the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque, an official public notice from CCA stating that Leonard Sweet will not be speaking there could help clear up the present confusion. Just as important, a statement explaining to the body of Christ why they have decided to remove him from the platform would be important. In a day and age when so many Christian leaders are sending out mixed messages to the Church regarding spiritual deception, those wanting to maintain biblical integrity need to be forthright and clear in what they believe and stand for. And regardless of what denomination or movement this confusion is occurring in, those particular leaders do have a biblical obligation to the entire body of Jesus Christ. This is not Lighthouse Trails saying this - this is what the Bible requests of leaders and pastors.
[article link]

{Flashback} Note: There has been a change to the referencing for each of the Basic Christian blog Bible Study postings - Each posting will now contain the Bible's book and chapter and will no longer provide a reference to an alternate past study by Chuck Smith of Calvary Chapel of Costa Mesa - The change is being made out of necessity in that the teachings of the Basic Christian blog Bible Study are too divergent from the alternate material of Calvary Chapel and therefore providing Chuck Smith or Calvary Chapel as an alternate reference in the blog Bible Study has been causing too much confusion within the current blog Bible Study - The re-referencing of each post will be completed as soon as possible - My sincere apologies for any inconvenience that this has caused or might cause for anyone studying the Bible - God bless you, David Anson Brown
Originally the postings to the Basic Christian blog Bible Study were listed with an alternate past study of the Calvary Chapel C3000 series by Chuck Smith however the teachings and material of Chuck Smith have become to inconsistent and run to counter to the current [in progress] teachings given in the Basic Christian blog Bible Study and therefore there is no reason to [continue to] provide a listing to an alternate Chuck Smith resource. Sadly, it has also recently [in part through the faithful and diligent ministry of Randy Maugans at The Threshing Floor] come to the attention of the Basic Christian ministry that there are now several serious allegations that Chuck Smith does not have his own material but often plagiarizes much of his material from other sources [including now New Age material i.e. his 2006 book "When Storms Come" by Chuck Smith with (later removed) portions plagiarized from two New Age authors] and that Chuck Smith had then put his name on the material of others as though it was his own material. In Short there was an attempt to provide a reference to some past material as an alternate counterbalance to the Basic Christian material however it quickly became evident that the material of the alternate teaching of Chuck Smith is filled with too many personal antecedents has too many inconsistencies [biblical names, dates and locations] (probably from his use of too many external sources i.e. other commentaries) and even outright biblical misrepresentations [i.e. Kingdom - eternal rewards] to the point that the past study of Chuck Smith is incompatible with the current Basic Christian blog Bible Study and therefore for clarity all references to any Calvary Chapel or Chuck Smith material will be removed from all of the Basic Christian material.
[article link]

{Flashback} Unexpected Storm for Nelson Author - Chuck Smith's latest book, 'When Storms Come' has generated a storm of its own - Both Smith and Thomas Nelson agree that there was a rush to get the book out, but deny any theological errors - Smith acknowledges that his son [Emergent Church (NWO) - New Age author] Chuck Jr., edited the book and added these elements - There was a haste to get it out, and some things slipped by
By Lori Smith -- Publishers Weekly, 6/28/2006 2:00:00 AM - Chuck Smith's latest book, When Storms Come (Thomas Nelson/World, Jan.), has generated a storm of its own. The 79-year-old pastor of Calvary Chapel Costa Mesa and leader of the Calvary Chapel fellowship of churches drew ire from online evangelical activists, like Dave and Deborah Dombrowski of the Lighthouse Trails Research Project, who said the book "included contemplative and Eastern meditation language" inconsistent with orthodox Christian theology. Both Smith and Thomas Nelson agree that there was a rush to get the book out, but deny any theological errors. David Moberg, v-p and publisher for W Publishing, who recently took over responsibility for World trade books, said, "The Web site postings on Lighthouse Trails created the impression that Thomas Nelson tampered with the book. This is simply not true. We simply did a quick copy edit. Nothing substantive was added or changed." Ramona Richards, the in-house editor on the project, described the problem passages: "There was a three-word quote from Anthony de Mello, a Jesuit priest from India whose other works have to do with contemplative spirituality, and another passage about a deep breathing exercise to help you relax before prayer." Moberg added, "These are totally minor issues in a book of sound Calvary doctrine, based on a series of Chuck's sermons." Smith acknowledges that his son, Chuck Jr., edited the book and added these elements. "There was a haste to get it out, and some things slipped by. We didn't really mean to create a storm, it was supposed to be a book that would help a person through the storm. There are a lot of heresy hunters out there that are just looking for anything to jump on." Thomas Nelson has agreed to put this edition of the book-which has sold 12,000 copies to date-out of print and intends to work with Calvary Chapel to correct the problems, likely with a new edition. Smith is eager to re-release the book with the problem elements removed, along with some copy corrections. "We will work with them and accommodate what they want to do," Moberg told RBL. Chuck Smith Jr. is pastor at Capo Beach Calvary, which recently removed itself from the Calvary Chapel fellowship of churches-creating more online speculation about possible controversy. Smith Sr. denied any rift. He said that Capo Beach's ministry is directed toward the postmodern generation, and that style of ministry does not fit within the more conservative Calvary Chapel model. Smith Sr. recently wrote cautionary guidelines about postmodern ministry, or the "emergent church," in a "Parson to Parson" letter to the 1,400 churches in the Calvary Chapel fellowship. However, the letter has not been released to the public and Smith avoided discussing specifics. Asked if he would work with his son again on another book, he replied, "Oh, yes. He's an excellent writer; he's a very brilliant young man." Smith said his next book likely will be a commentary on the book of Ephesians.
[article link]

The 40th anniversary of the Apollo 13 mission [1970, April 11-17 - Wiki.com] {Apollo 13 movie (1995) - directed by Ron Howard - starring Tom Hanks} - "The correlation between 'Marooned' [1964 novel, 1969 movie] and actual events threatening Apollo 13 is really uncanny" said NASA engineer Jerry Woodfill "People may not agree, but in my mind this movie was actually a catalyst to the rescue of Apollo 13" - Woodfill recounted how back in early 1970, he heard about the movie "Marooned" and that the flight directors at NASA were invited to a special screening of the film, and later, the Apollo 13 crew came to a special release and public viewing of the movie {So possibly the NASA Apollo 13 drama was a pre-scripted made for TV event used to entice people into their outer space dramas (excessively budgeted NASA programs, modern UFOs) - During the three-day conference [December 2008 at a Hilton hotel in Baltimore, Maryland], the 317 attendees snacked on "light refreshments" of soda, coffee, fruit, bagels and cookies at a cost of $62,611, according to a NASA Inspector General report. That's $66 a day per person. Source: tammybruce.com/2010/03/out-of-this-world-snacks-for-nasa.html}
"Marooned" starred Gregory Peck as a Gene Kranz-like flight director, David Janssen as head of the astronaut office (who looked strikingly like the real Chief Astronaut Deke Slayton), with Richard Crenna, James Franciscus, and Gene Hackman as the astronauts. Like the movie "Apollo 13," "Marooned" dealt with three astronauts stranded in space, but was an adaptation of a 1964 novel of the same name by author Martin Caidin, and not a real-life portrayal. The novel told the story of a single astronaut in a Mercury-like capsule, but the movie was adapted to reflect the current-day Apollo program. ... "Marooned" won an Oscar award for Best Special Visual Effects, but when the movie "Apollo 13" received an Academy Award for Best Screen Adaptation, Caidin joked that he should have received the award for scripting the movie in his novel a quarter century before. ... Woodfill also listed several other similarities between "Marooned" and the real-life drama of Apollo 13: • The use of simulators is almost identical to that which Apollo 13's ground team used in the course of the rescue. • Gregory Peck's character announces, "Every resource of NASA and our industrial contractors is being used to the fullest extent," similar to what was done during the real Apollo 13 drama. • Press conferences in the movie were similar to those conducted by Chris Kraft for the Apollo 13 media coverage. • The "Marooned" crew wrongly thinks they may have suffered a meteor strike as did the crew of Apollo 13. • A hurricane threatens the rescue as was the case with Apollo 13. Even the weathermen wrongly predict its course as did the Apollo 13 meteorologists. • Commanders of both "Marooned" and Apollo 13 are named Jim. • The threat of consumables running out is dealt with in the same fashion as Apollo 13 with severe conservation measures being utilized. • The medics in "Marooned" express concern for the crew's sleep deprivation as did Apollo 13's doctors. • The "Marooned" crew is told to shut down fuel cells 2 and 3, using only fuel cell 1. This is what the Apollo 13 flight controllers experienced as a result of the oxygen tank explosion, two fuel cells shut down with only one sustaining power, until it, too, was lost. But perhaps, said Woodfill, the most notable of "Maroon's" correlations with the Apollo 13 rescue had to do with those reentry batteries discussed above, and this earlier article in the "13 Things That Saved Apollo 13" series. The batteries were used during the time the ground team was confused about the source of Apollo 13's explosion. This severely depleted them, and without enough power to the Command Module, reentry could be fatal. These batteries normally were to be used only during the mission's final hours to power the reentry capsule.
[article link]

{Flashback} Jesus did not have a wife or a child - Da Vinci Code (Jesus is only human) Cults Exposed! - Network TV, the movie "The Da Vinci Code" 'SEEK THE TRUTH' {Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006} and now The Da Vinci Code part two "Angels & Demons" (2009) are programs that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth
Network TV, the movie "The Da Vinci Code" 'SEEK THE TRUTH' {Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006} and now The Da Vinci Code part two "Angels & Demons" (2009) are programs that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic. This is a startling topic yet it is a good opportunity for us as Christians to define Christianity to others and to point out the errors of the non-Biblical approach to defining Jesus. "Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride - The Church."
[article link]

New ULV Core i3, faster i5 and i7 chips coming - Intel is about to launch a sweeping set of notebook processor upgrades, according to a slew of official information - they would be inexpensive enough to count as part of Intel's CULV [Consumer Ultra-Low Voltage] family and could replace the Core 2 Duo in the ultraportable yet cheap category, where prices often dip below $800 {$600-$400}
Intel is about to launch a sweeping set of notebook processor upgrades, according to a slew of official information. A roadmap from the company has an ultra-low voltage (ULV) Core i3 in the works along with new ULV Core i5s. The chips' specs or pricing aren't known, but they would be inexpensive enough to count as part of Intel's CULV family and could replace the Core 2 Duo in the ultraportable yet cheap category, where prices often dip below $800. They will all be built on the same 32nm process as their full-power counterparts and will share the graphics built into the chip package. PC Client Operations VP Stephen Smith said the chips will be available for companies to use before the end of the spring but that shipping notebooks wouldn't arrive until the second half of the year.
[article link]

HP TouchSmart TM2 to get [Intel - ULV] Core i3 and i5 processors-Rumors [Currently the HP TouchSmart TM2 does not have a built-in DVD/CD player - have to use an external optical disk player] (Photo)
As stated in the title this is just a rumor now but this can also become real news pretty soon. Sources say that HP is planning to update its Touch Smart TM2 tablet with core i3 and i5 processors. It also seems that this change may happen in June when Intel plans to release its [ULV - Ultra-Low Voltage] Core i5 processors. This obviously makes a synch and makes us believe too.
[article link]

Intel to launch [CPU] Core i3 ULV processor this quarter (Photo)
We knew that Intel had a Core i5 ULV chip in the works for a June release, and now PC World is reporting on an Intel roadmap mentioning the aforementioned CPU, as well as a ULV Core i3. Due for release this quarter, the new 32nm processor should reach "laptops in the second half of the year," according to Intel VP Stephen Smith. The company was mum on release date, performance, and pricing, but don't fret -- keep your eyes on this space, and we promise you'll know as soon as we do.
[article link]

Intel Wins Simulated Moorestown vs. iPad Battle [actually an older Intel Menlow CPU vs. iPad] (Video)
UMPC Portal ran a browser test between an iPad and Viliv X70, which has its Menlow-based Atom platform running at 800MHz. While this isn't a test between Moorestown and the ARM-based A4, the practical architectures between Menlow and Moorestown should be quite similar. In a webpage loading test, the 800MHz Atom Menlow running the latest Chrome on Windows XP matched the loading speeds of Safari on the iPad. When the Atom was cranked up to Menlow's 1.3GHz ceiling, the *Windows XP tablet was able to load faster than the iPad - even with Flash enabled. The simulation leads us to believe that the [newer] Moorestown running at a 1.5GHz speed would be even faster. Check out the video below for the test.
[article link]

Ernie Harwell [May 04, 2010], Detroit Baseball Fans Say Farewell To Harwell - Fans lined the sidewalk outside Comerica Park in downtown Detroit on Thursday to pay their final respects to cherished broadcaster Ernie Harwell, who was considered by many Tigers fans to be the voice of summer - "In my almost 92 years on this Earth, the good Lord has blessed me with a great journey," [devout Christian] Harwell [had previously] said at a microphone behind home plate
Westland resident Tyler Amaro said he was focusing not on the sadness of Harwell's passing, but on the joy he brought to people. "He was my hero not for necessarily what he did behind the microphone, but what he did as a person when he wasn't behind the microphone," he said. "When he would meet somebody, he would genuinely be appreciative that the person wanted to meet him. Dozens of postings also are being left on Facebook fan pages, while several videos announcing Harwell's death Tuesday have been posted on YouTube. There's even a Facebook campaign to change Comerica Park to "Harwell Field at Comerica Park." Across the street, the marquee of the Fox Theatre read: "Thanks for the memories Ernie." Other venues also had similar public messages. He said last September he had inoperable cancer, a month after surgery for an obstructed bile duct. Shortly after Harwell's announcement, the Tigers honored him during the third inning of a game against Kansas City on Sept. 16, showing a video tribute and giving him a chance to address the crowd at Comerica Park. "In my almost 92 years on this Earth, the good Lord has blessed me with a great journey," Harwell said at a microphone behind home plate. "The blessed part of that journey is that it's going to end here in the great state of Michigan." Harwell spent 42 of his 55 years in broadcasting with the Tigers. He was their play-by-play radio voice from 1960-1991 and 1993-2002.
[article link]

Max Palevsky, who died on Wednesday [May 05, 2010] aged 85, was one of the early pioneers of the electronics industry in America's "Silicon Valley"; he helped to found Intel, the world's largest maker of computer chips, and became one of the country's richest men - in 1971, [Intel] produced the first microprocessor the "computer on a chip" that made possible hand-held calculators and personal computers - The son of Polish-Jewish immigrants, Max Palevsky was born on July 24 1924 in Chicago - His father, a house painter, spoke little English, owned no car and hauled his equipment around the city on trams
As a venture capitalist in his own right, Palevsky became a founder investor and director of the semi-conductor giant Intel Corp, launched in 1968. It led the world in the development of memory chips and, in 1971, produced the first microprocessor - the "computer on a chip" that made possible hand-held calculators and personal computers. Today more than 80 per cent of the world's PCs contain Intel microprocessors. ... Although he played a key role in fostering the modern obsession with computers, Palevsky latterly became a critic of the revolution he had helped to create, complaining that computers and the internet had become "substitutes for interaction with the real world". "I haven't touched a computer, watched TV or used a credit card in 15 years," he told a reporter in 2001. "I am a Luddite." The son of Polish-Jewish immigrants, Max Palevsky was born on July 24 1924 in Chicago. His father, a house painter, spoke little English, owned no car and hauled his equipment around the city on trams. Max graduated from a local high school and during the Second World War served in the US Army Air Corps as a weatherman. Having studied Science and Mathematics at the University of Chicago, and Electronics at Yale, he was posted to the USAF's main electronics base in the South Pacific. After the war he returned to Chicago University, graduating in Mathematics and Philosophy. It was while he was working as a teaching assistant at UCLA that Palevsky attended a lecture about the arrival of computer technology. He realised the implications, and resigned to join an aircraft company developing the last, and most sophisticated, of a postwar generation of differential analysers which, in the early 1950s, were superseded by electronic computers. In 1957 he moved to Packard Bell and persuaded the company to enter the computer business, working on the development of the first silicon computer, the Packard Bell PB250. In 1961 - with an initial $60,000 investment of his own, and having raised $1 million in venture capital - Palevsky set up SDS with a view to penetrating the market for small and medium-sized computers. After some modest early successes, the company made the critical breakthrough in 1966 with the introduction of the Sigma 7, the machine that propelled the company into business data processing. In little more than three years, he had sold SDS to the Xerox Corporation for $920 million. ... His interests were eclectic: he rescued Rolling Stone magazine from bankruptcy in 1970 by buying a substantial shareholding and becoming chairman of the board. He also moved into independent film production, in a joint venture with the former vice-president of Paramount Pictures, Peter Bart.
[article link]

Know Your Rights: H.264, patent licensing, and you - So what are the rates, and who has to pay? - the party [Church - Ministry] selling or distributing the [H.264] video to the end user -- has to pay royalties for using the H.264 encoder
In any event, MPEG-LA has said to us that only the parties at the top and bottom of the H.264 tool chain are generally required to pay royalties; that is, the party who makes the encoder, and the party who distributes the encoded file to the end users. You can think of that as the first and last transaction, if you like -- the person who sells the encoder and the person who sells the content are the ones who have to pay. That ultimately means products that come with an H.264 codec don't also come with a license to use the codec commercially -- in order to distribute H.264 content in a way that makes money, the distributor has to pay for a separate license. So products like Windows 7, Mac OS X, Final Cut Pro, Avid, and modern video cameras aren't licensed to distribute video for commercial use -- they all have fine print somewhere that says they're for personal and non-commercial use only. It's language that feels incredibly aggressive and broad, especially since it apparently conflicts with the MPEG-LA's general position that only the final link in the chain -- the party selling or distributing the video to the end user -- has to pay royalties for using the H.264 encoder. Ouch. So people are mad because they have to pay to make and distribute videos for commercial use? Yes, but it's not as bad as it seems. First off, we've directly asked MPEG-LA whether or not using an H.264 camera simply to shoot video for a commercial purpose requires a license, and the answer is no. We've also asked whether an end user watching H.264 videos would ever have to pay or be licensed, and the answer to that question is also no. Yes, the license terms are worded poorly, but those are the answers straight from the patent horse's mouth. Everyone can breathe again, 'kay? On top of that, there's a gigantic exception to the license rules that should put any lingering fears to rest: using H.264 to distribute free internet video to end users doesn't cost a thing, and won't cost anything until at least 2015. After that, it's up in the air, and that's a bridge we'll have to cross when we come to it -- there's a chance the MPEG-LA could start charging a royalty for free video in five years. But for right now MPEG-LA president Larry Horn says the group doesn't want to "plug a royalty into a business model that's still unsettled." It's also important to note that the MPEG-LA can't just run off and do whatever it wants; its decisions are made by the various patent holders it represents, many of whom are also still trying to figure out the economics of video on the web themselves.
[article link]

Microsoft Says Web Video in IE9 Is All About H.264 - It should be noted that both Microsoft and Apple - the two main proponents of native H.264 playback in their browsers - hold patents in the H.264 patent pool
The argument over which web video playback technology to support has been a point of major tension among browser makers ever since last year, when the Worldwide Web Consortium (W3C) bowed out of the debate, declining to recommend any single video technology for HTML5. The result, so far, is a stalemate - Microsoft and Apple are supporting H.264, Mozilla and Opera are supporting Ogg Theora and Google, for the time being, is supporting both. As we've said before, H.264 is a dangerous path for web video to go down, mostly because there are patents and licensing issues associated with it that keep it from being freely used. It should be noted that both Microsoft and Apple - the two main proponents of native H.264 playback in their browsers - hold patents in the H.264 patent pool. Other technologies, such as Ogg Theora and VP8, appear to be a much safer alternative for video on the web to remain free and open, which is why the browser makers who have no stake in H.264 (Mozilla and Opera) are pushing for Theora.
[article link]

{Flashback - July 17, 2009} Why Amazon went Big Brother on some Kindle e-books - Amazon.com shocked customers yesterday when it reached out to hundreds, if not thousands of Kindles [ebook readers] and simply deleted texts that users had not only purchased, but had started to read - Amazon spoiled the readers' descent into Orwellian masochism with nary a warning or apology - Perhaps the (Thought Police) Amazon Customer Service team could cut off your ebooks whenever they wanted to {Note: can Microsoft and Apple do this as well with H.264 Video?}
The story first popped up when customers began crying foul on the Amazon community, and several sites covered it, including the NYTimes. What no one could determine for certain was "why" this was happening. Amazon's email to customers gave the impression that the publisher had a change of heart: "Although a rarity, publishers can decide to pull their content from the Kindle store." That didn't tell the whole story, however. Ars Technica has learned that this was more serious than a publisher flippantly changing course. Accusations that Amazon had caved to the powerful meanderings of a "major publisher" were far off the mark, although the cause is still unsettling. As it turns out, the books in question were being sold by Amazon despite being unauthorized copies. The works weren't legit. It was all copywrong. In other words, Amazon was selling bad books. Hot letters. Pilfered paragraphs. MobileReference, the publisher in question, formats and sells public domain books on Amazon. The only problem is that George Orwell's Animal Farm and 1984 are not yet in the public domain, at least not in the US. According to Amazon's statement to Ars Technica, "These books were added to our catalog using our self-service platform by a third-party who did not have the rights to the books." When the publisher informed Amazon of this, Amazon moved to rectify the situation. The two books are no longer listed on MobleReference's website, either. But does Amazon's Terms of Service even allow for this kind of "rectification"? Peter Kafka examined the ToS and believes that there is no backing for this move. The ToS makes it sound as if all sales are final:
[article link]

{Flashback} More info on Windows Phone 7: Windows Live ID (i.e. Hotmail account) will be required {There is a ton of new (and transitional) always on internet phone [Intel Moorestown] - type of technology and gadgets coming out this fall and into 2011 finally providing for stable and highly useable mobile internet devices. Intel and Nokia have the MeeGo operating system, Google has their Android system, Apple has their iPhone system and Microsoft will have their own system in Phone 7 but so far Microsoft seems to be the one to avoid.}
Microsoft still has a lot of work to do until the first Windows Phone 7 devices are launched (sometime in the fourth quarter of the year), and that's why we don't know all we'd want to know about the upcoming OS. However, new details have been uncovered by Tweakers.net, **including the fact that, to use a Windows Phone 7 handset [phone], you will need a Windows Live ID account (you automatically have one if you use Hotmail or MSN Messenger). Apparently, Windows Live ID will also provide access to Windows Marketplace. Furthermore, it looks like Windows Phone 7 will only support ARM7 processors (like the Qualcomm Snapdragon). This leaves out Intel's Moorestown processors - but it's not like Intel cares too much, since it has MeeGo and we'll soon see Moorestown-based MeeGo devices on the market. As previously mentioned, all Windows Phone 7 devices will require capacitive touchscreen displays (apparently, non-touch devices won't be able to run WP7), three buttons on the front (Back, Start and Search), a power button, a camera button, and two volume buttons. Weird enough, it looks like Windows Phone 7 will support Bluetooth 2.1, but not Bluetooth 3.0. Well, maybe support for the newer version of Bluetooth will be added after launch.
[article link]

Nokia and Intel defensive on MeeGo Linux patents - Microsoft and Apple are finding new ways to rein in the competition on phones: they're using patent threats - Ari Jaaksi, Nokia's vice president of MeeGo devices, told The Reg Tuesday that Intel and Nokia could "guarantee and promise" that MeeGo is safe from any and all patent claims because of the size and breadth of the companies' patent portfolios
Tech companies are playing hardball on smart phones, but Linux could gain the upper hand with Intel and Nokia going on the defensive with MeeGo. To get you on Facebook while on the bus, play a tune, and - oh, yeah - make a call, Microsoft and Apple are finding new ways to rein in the competition on phones: they're using patent threats. ... MeeGo, YouGo, WeAllGo MeeGo, the latest mobile-Linux effort - this time from Intel and Nokia - reckons it might have a chance with patents, too. Only instead of chasing people for royalties, they will use patents to protect those who adopt MeeGo against opportunistic trolls and companies like Microsoft that might decide one day that the best way to make some easy money or to hobble your business is by claiming patent infringement in the MeeGo Linux you are busy using on your smart phones. Ari Jaaksi, Nokia's vice president of MeeGo devices, told The Reg Tuesday that Intel and Nokia could "guarantee and promise" that MeeGo is safe from any and all patent claims because of the size and breadth of the companies' patent portfolios, and also because of the size of Intel and Nokia themselves. MeeGo is based on the Linux kernel and uses common components such as X-Windows and Gstreamer. "Both Nokia and Intel have a huge patent portfolio and we have put our investment into the standard Linux-based platform. That's a guarantee and promise that it's safe for anyone to take this platform because we will look after your investment with our patent platform," Jaaksi said. "With the big patent portfolios already backing up MeeGo as an operating system, that should make some of the concerns go away... we'll defend that with our patent portfolio."
[article link]

Intel confirms Moorestown MeeGo device for 2010 - The resulting platform is intended to be used as a base for mobiles, MIDs, laptops, netbooks and even televisions
Pankaj Kedia, Director of Global Ecosystem Programs and Mobile Internet Devices at Intel, has let slip that the first wave of Moorestown MeeGo devices will be here "by the end of 2010". The MeeGo platform is a joint project comprised of the amalgamation of the Nokia Maemo and Intel Moblin operating systems. The resulting platform is intended to be used as a base for mobiles, MIDs, laptops, netbooks and even televisions. ... In discussing the growth and momentum of the MeeGo project he remarked, "It's only been two months since we announced MeeGo, and we're seeing the momentum every day. With the first MeeGo devices due to market in the second half of this year, the project has no plans of slowing down anytime soon!" Whether that will turn out to be a Nokia smartphone, or some other kind of device entirely remains to be seen, but whichever it is, it shouldn't be too long before we find out. Stay tuned.
[article link]

New Atom Z6 [CPU - Platform] Positions Intel for Phone, Tablet Push - the Atom Z6 uses up to 50 times less power when idling, 20 times less when performing audio functions, and 2 to 3 times less during Web browsing and video watching - Intel claims that these savings can result in more than 10 days of battery life in standby [6 hours of phone calls], up to 2 days when playing back [Mp3] audio, and 4 to 5 hours of Web browsing and video
The Z6 is designed for both smartphones and more traditional tablets, but Intel hopes that the phone is where the platform, based on the traditional X86 architecture, eventually ends up. The new Lincroft chip (part of a platform Intel calls "Moorestown") supports up to 1.5 GHz for high-end smartphones and up to 1.9 GHz for tablets and other handheld designs. "Intel has delivered its first product that is opening the door for Intel Architecture [IA] in the smartphone market segment," said Anand Chandrasekher, Intel senior vice president and general manager of the Ultra Mobility Group, in a statement. "Through 'Moorestown,' Intel is scaling the benefits of IA while significantly reducing the power, cost and footprint to better address handheld market segments. As a result of our efforts, the Intel Atom processor is pushing the boundaries of higher performance at significantly lower power to show what's possible as handheld devices become small, powerful mobile computers." ... Intel also touts the family's improved compute performance (1.5 to 3 times higher), faster JavaScript rendering (a fourfold speed increase), and 2 to 4 times better graphics, as well as support for 1080p HD video decoding (see above) and 720p video recording; and Burst Performance Technology, which lets the processor dynamically burst to higher performance for short periods of time without affecting the TDP. The chip's MP20 Platform Controller Hub (code-named "Langwell") supports what Intel calls "a range of system-level functions and I/O blocks." These include a NAND controller; a low-power, 24-bit audio engine called Intel Smart Sound Technology (SST), which enables voice processing and supports audio codecs like MP3, AAC-LC, HE-AAAC (v1 and v2), VMA9, and PCM; a high-resolution camera; USB and USB On-the-Go (OTG), the latter for helping smartphones communicate with other devices such as cameras, printers, or portable hard drives; security blocks, and wireless, as well as board-level functions and Intel's Smart & Secure security architecture. A dedicated Mixed Signal IC (aka MSIC, and originally code-named "Briertown") integrates power delivery and battery charging; and consolidates analog and digital components such as audio codecs, a touch screen controller, sensors, LDOs, DC-DC, and GPIOs. The MSIC is one of the key ways the Atom Z6 family achieves such a low-power status: It enables power gating through a series of voltage rails to the processor and PCH, and by shutting down transistors that aren't in use can reduce power leakage and increase battery life. Per press notes, it also "enables faster transitions in and out of power states, allow for more frequent and longer residency in ultra-low-power saving states." The Atom Z6 family of chips is available today. The platform supports scalable frequencies ranging up to 1.5 GHz for high-end smartphones and up to 1.9 GHz for tablets and other handheld designs; and include support for Wi-Fi, 3G/HSPA, and WiMAX.
[article link]

New Intel Atom (CPU) - 'Moorestown' SoC [computer - System on a Chip] unveiled - Intel has pulled the wraps off its second generation Atom platform - Codenamed Moorestown, it's a speedy, yet ultra-low power system-on-a-chip design, aimed at smartphones and tablets {Note: Intel has specifically designed and created a unique CPU [50x more power efficient] designed to run portable devices while Microsoft is unsuccessfully attempting to go the opposite route in attempting to reuse their already existing [too enormous] PC Desktop software for operating small portable devices.}
Intel has pulled the wraps off its second generation Atom platform. Codenamed Moorestown, it's a speedy, yet ultra-low power system-on-a-chip design, aimed at smartphones and tablets. In IT Blogwatch, bloggers get dizzy at the pace of change. ... Intel is positioning Moorestown as a smartphone world-beater. ... Quoted battery life in a typical smartphone form factor ... would be approximately 10 days of standby life, ... six hours of 3G talk time. ... Idle power for the ... platform ... is "21-ish milliwatts". That's less than one fiftieth [of] the ... power required by the previous-generation. ... [But] low power doesn't translate to low performance. ... The Atom Z6XX Series - will be available in speeds of up to 1.5GHz for smartphones and 1.9GHz for tablets. ... Globally, there will be one billion more new "connected" users by 2015 than there are today. ... There will be 10 billion connected devices in use. ... Intel might just sell more ultramobile processors in the next five years than it has sold into the PC market over its entire history. ... This launch is roughly equivalent to the arrival of Conroe and the Core 2 family ... [which] confirmed Intel's commitment to abandoning frequency as the central ... means of processor performance. It ... allowed Intel to keep up a pace of innovation that competitors have been unable to match. ... The future of ultramobility and perhaps mainstream computing seems all but sure to remain in Intel's corner.
[article link]

After HP-Palm deal, Microsoft loses if it snoozes - reports have surfaced that HP has canceled the (Windows 7) Slate because it is unsatisfied with Windows 7 as a tablet operating system {Note: Microsoft has lazily attempted to shove its entire existing Desktop PC platform operating system (Windows 7) into newly created portable [Tablet] devices. #1 Smartphones and Tablet devices use touchscreen devices as their main interface - PCs use a Mouse Pointer as a main interface so Microsoft is attempting to emphasize the wrong operating system features for portable devices - #2 Microsoft (Windows 7) requires 3 GB of Memory to comfortably operate yet Tablet devices are currently equipped with only 1 GB of memory. #3 Microsoft is attempting to put a huge, bloated, power hungry operating system into a handheld portable device that is not designed to handle such a large operating system. -- Microsoft needs to offer a specialized operating system based on Windows 7 but made specifically for portable Tablet and Smartphone devices.}
Remember that Hewlett-Packard slate computer Steve Ballmer showed off at (2009) CES? Ya know how the Microsoft CEO was all excited that it runs Windows 7? Yeah, Windows 7 is Microsoft's first operating system to come with [secondary] touch-screen support right out of the box [a mouse pointer is still the primary device - Tablets don't generally use a mouse device]. So what? Tablet PCs, most of them running some form of Windows, have been around for a decade. And until Apple's introduction of the iPad this year, the tablet market had been "disastrous," said IDC analyst David Daoud. "I think what Apple has done is reset the agenda of what the tablet should be," he told seattlepi.com. "I think now it creates an opportunity for the PC world. For Microsoft to play the game in that market." But now that HP has acquired Palm, WebOS and the firm's extensive patent portfolio, the tech giants - at least those interested in the tablet market - have some thinking to do. HP, the world's biggest computer manufacturer, now has its own mobile operating system. ... There's no doubt the tablet PC market, finally taking off, holds immense opportunity for Microsoft. Many tablets will run Windows 7. The HP Slate already will - and HP probably will continue to produce Windows tablets, Daoud said, even if it starts selling them with WebOS. Microsoft is, for the most part, being kept afloat by Windows sales. So when it comes to the tablet market, the software juggernaut just can't fall asleep at the helm. "They have to be competitive," Daoud said. "They have to understand there's Apple, there's Google, there's competition out there." "Nobody," he added, "should look at Microsoft and say, 'Oh, that's it.'"
[article link]

Updated -- Westminster Seminary: Christ, Kingdom & Culture Conference [January 2010] - This conference addressed the sovereignty of God as it relates to His Kingdom (7 Free Video Downloads)
What is the Christian's relationship to culture? This conference addressed the sovereignty of God as it relates to his kingdom, to our role as Christians in God's world, in the state, at work, at school, and in the church.
[article link]

Heart of the Matter with Shawn McCraney - Show #211 David's Sin (Mp3, Video)
Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. Live One Hour Call-in Show Airs Tuesdays 8pm MST, Rebroadcasts Tuesdays 11am MST, Salt Lake City Channel 20, KTMW Boise, Idaho Channel 18 KCLP.
[article link]

Revelations Radio Network - The Frank & Chris Show: Episode 103 (Mp3)
The Revelations Radio Network is an online family of Christian Podcasts and Talk Shows. Together we cover a wide range of topics including Bible Study, End Times Bible Prophecy, Spiritual Deception, Apostasy Within the Church, The New World Order, and Conspiracy "Theory". If you've ever felt like world is spiraling out of control and you're looking for Scripturally sound answers as to the how and the why, RRN is for you. The comment section is restricted to members only.
[article link]

The Threshing Floor with Randy Maugans - The Plummet is Laid (Mp3)
There is now a division in the Spirit. Those who live as predators, hunter-gathers, and merchandisers of souls…have passed their "point of no return." Grace, which became the licence for lawlessness is disappeared for such. This is the "quickening," it is the time of the plummet laid to the line of judgment.
[article link]

Dr. Scott Johnson - End Time Current Events: 4-25-10 Parts 1 & 2 (Mp3s)
Dr. Scott Johnson, 04/25/2010 -- Part of the Current Events & Bible Study series, preached at a Sunday Morning service Iceland's Volcano Simply Explodes! President Obama is pushing Israeli Prime Minister Netanyahu to carve up Jerusalem Study Confirms Link Between Autism and Use of Cells From Abortions in Vaccines Aborted Babies & Vaccines Deadly airborne fungus in Oregon set to spread--The new, rare strain has killed 1 in 4 infected, researchers say The "Emergent" Church Movement Exposed Max Lucado Joins "Covenant for Civility" Amazing Quotes From Heretics You Shouldn't Forget About Keeping it Under Wraps: Giants, Mummies and Megalithic Mysteries More Lies from Old Splitfoot's "Pride and Joy": Devil Betraya
[article link]

Impact Ministries - Free Audio - The Gospel of Peace - The 4 Most Important Messages (Mp3s)
I've got great news for you: God is madly in love with you! That's right! Sure you've got problems; maybe your life isn't what you want it to be, but that doesn't matter... God is for you and never against you! He doesn't find fault in you and He's not looking for fault in you! He just wants to give you the most incredible life you could imagine... and more! God never meant for the world to be so messed up, corrupt and full of pain. But He gave us the freedom to make our own choices... and it seems we've habitually made the wrong choices, you know, the ones that end in pain and suffering! Religion has probably convinced you that God is angry at you for all the bad choices and destructive things you've done! They've probably convinced you that all the pain in your life is God's punishment for your shortcomings! But I assure you, nothing is farther from the truth! Years ago, I became totally disgusted with religion. And, you'll be glad to know God hates religion too, so I committed myself to helping people experience God without getting caught in all the religious traps. I started this ministry called Impact Ministries. I believe that experiencing the love of God will make the most powerful impact on your life that you could ever experience. We've been around since back in the seventies. It exists to help people like you find wholeness through the love of God. You may be asking, "What do you mean by, people like me?" Simple! People who are searching for the real God of the Bible, people who have been worn out by religion, people who want God but don't want to spend their life jumping through religious hoops, being controlled and playing games, people who want a real relationship with God without all the useless religious stuff. You see, I found out a long time ago that religion has made the world afraid and angry! Religion starts wars. Religion despises man. But God loves man. He makes peace. He is the giver of life not the giver of death! He never wants you to be afraid of Him. He never wants you to suffer. If what you've heard about God makes you afraid, you just haven't heard the truth! In fact, the Bible says it is what legalistic, controlling leaders have said about God that causes His name to be hated and blasphemed. The same prophet goes on to say that a day will come when people will see God as He is and in that day they will turn to Him. Maybe today is your day to see God as He really is. Everything in this website is dedicated to just that: showing you who God really is! As you read and listen to the information on this site I promise you this: I will never use fear - I will never use manipulation - Everything I tell you will be based on the finished work of Jesus - Everything God offers you is a free gift - Because of Jesus you are qualified for everything God offers - God will never hurt you!
[article link]

Sony Said to Announce TVs With Intel [customized Atom] Chips, Google Tools in May 2010
April 29 (Bloomberg) -- Sony Corp., trying to reverse sales declines in its TV division, will announce home-entertainment devices next month that use Intel Corp. chips and Google Inc. software, said two people familiar with the matter. ... Sony, aiming to win back share lost to Samsung Electronics Co. and LG Electronics Inc., would use Intel and Google to help produce televisions and Blu-ray DVD players with Internet access. Intel, whose processors run 80 percent of personal computers, wants to get its chips into new areas, including mobile phones and consumer electronics. The three companies have been working with Logitech International SA on ways to add more Internet content to televisions, two people involved with the discussions said in March. Logitech is developing a keyboard that would work as a remote control, one of the people said.
[article link]

Intel/Nokia MeeGo 1.0 on Many Devices and Screen Sizes (Beijing, April 2010) - Netbook, TV, Mall Restaurant Menu, Coupon and Smart Sign Demonstration (YouTube)
**A very important video to watch it shows the coming Smart Phone, Smart Device and accompanying (World Wide - Global) Cloud Computing concept for consumers.
[article link]

Why HP's Acquisition of Palm Will Upset Microsoft, Google, Apple, and RIM - Now Microsoft, RIM, Apple, and Google must all deal with a new entry: webOS [an operating system - like MeeGo] backed by a firm [HP] with the money, time, and management expertise to make competitive products - This must be particularly worrying for Microsoft because, for the first time, a major customer will deliver [Netbook] computers without needing its operating systems - In fact, HP has just made itself a competitor
Neither Apple nor RIM should rest easy. Bradley called the acquisition "a transformational deal in the connected mobility market" and one that can help fuel growth. It sees the smartphone market as currently over $100 billion in size [World Wide] and growing [Globally] 20 percent annually, and one that plays well with another big interest: cloud computing. HP wants the money on the table; it expects to "invest heavily in product development" and put forth the money and effort to sell effectively. Furthermore, HP plans to extend webOS to "other" devices - read that as tablets, netbooks, and maybe even lightweight laptops, which is a real problem for Microsoft, Apple, and Google. {Note: Google and Apple have few if any worries while Microsoft on the other hand is making all the wrong moves. -- Where this is going is that in days past a person had a Computer and possibly a Laptop [both running Microsoft Windows] but now enter Smartphones [with various operating systems] that can also access the internet and do almost anything a laptop can do and now add to the Smartphone revolution the emergence of Tablets, iPads, Televisions, Game Consoles, Smart Cars, Smart Advertisements, Smart Billboards, Coupons, Restaurants, Shops, Sales, Special Events and everything else that is electronic and information and they all have to talk to each other [via Cloud Computing] and communicate and sync [OS, Apps, Hardware & Bios patches and upgrades] with each other [hopefully using at least the same CPU architecture (Intel - i3, i5, i7 or Atom) and a similar operating system: i.e. Meego or webOS] but Microsoft has now crossed up their operating systems [MS Windows, Phone 7] and the CPU architectures [Intel, ARM] that the systems run on virtually removing themselves from the arena of device compatibility so now it is up to the manufactures [Intel, Apple, HP, Google, etc.] to make their own devices compatible across the coming broad spectrum and array of electronic consumer and business devices.}
[article link]

The New Apple? HP's Palm Acquisition Makes It Possible - HP plans to use its acquisition of Palm as the centerpiece of a mobile strategy across a full range of mobile devices including smartphones, slate or tablet PCs, and netbooks
HP's planned $1.2 billion acquisition of smartphone developer Palm gives HP the technology and the app base that could make it not only a mobile device and cloud computing powerhouse, but also a formidable competitor with Apple. Hewlett-Packard on Wednesday tore a page from Apple's business playbook with plans to use its acquisition of Palm as the centerpiece of a mobile strategy across a full range of mobile devices including smartphones, slate or tablet PCs, and netbooks.
[article link]

Hewlett Packard [HP] to buy Palm for $1.2bn {This is a very good move on HP's part they will now be a serious contender in a market that they were getting left out of and they do have the resources and ability to turn Palm products back into winning consumer and corporate products in a very short time.}
Hewlett Packard stepped in to buy troubled smartphone maker Palm on Wednesday, announcing a $1.2bn deal, bringing an end to the rising doubts in recent weeks over the future of the iconic Silicon Valley personal technology brand. HP said it would pay $5.70 a share in cash for the company, a 23 per cent premium over its closing stock price on Wednesday. The deal will catapult HP, the world's largest tech company in terms of revenue, into the middle of the rapidly growing smartphone business in direct competition with a handful of other tech giants, including Apple, Google and Microsoft.
[article link]

Updated: Part 2. The Anointing and Throne of a King: King David was anointed three times [first among his own family (by Samuel on behalf of God), later by the Tribe of Judah (lit. Praise) and lastly by the Elders of the Nation of Israel] -- Saul was anointed twice both times by the same person [Samuel] - Solomon was anointed King *twice [first by a select committee (1 Kings 1:32-40) - then by the people (1 Chronicles 29:22)] - Jesus Christ is anointed King three times, First by His family [God (Matthew 3:16-17, Acts 10:38)], Secondly [among His Praise] the Church Age of individuals, Thirdly by each of the Nations as a whole [in the Kingdom Age] beginning with the Nation of Israel at the 2nd Coming return of Jesus Christ
King Saul [a type of Satan] was chosen by God and anointed the first time privately by the Prophet Samuel [1 Samuel 10:1]. Saul was initiated [1 Samuel 10:17-24] as the 1st King of Israel [in Mizpeh of Gilead] without anointing and while Saul was personally in hiding (i.e. hidden as Satan is in hiding now). Saul was anointed by Samuel a second time though oil is not mentioned it might have been strictly a verbal anointing with the Prophet Samuel speaking prophecy over King Saul and not anointing him with oil. -- King David [a type of Jesus Christ] was anointed three times [1 Samuel 16:12-14 (Bethlehem), 2 Samuel 2:4 (Hebron), 2 Samuel 5:3 (Hebron) - the first (person) anointed in Jerusalem was the Temple (a direct representation of Jesus Christ), it was dedicated (anointed) in Jerusalem (1 Kings 8:10-11) before Solomon or any of the later Kings, the descendants of Solomon, were anointed in Jerusalem] and the moment David was anointed the first time the anointing of God departed [1 Samuel 16:14] from the presence of then King Saul [a type of Satan] so only one of them was anointed by God as King at any one time and when King Solomon [a type of the Antichrist] was anointed there is no indication or recording of the anointing of God leaving King David the way it previously had left King Saul. -- King Solomon [a type of the Antichrist] was anointed twice, first [1 Kings 1:32-40] by a chosen and selected committee [the High Priest, the Prophet and the people gathered in Gihon who happened to be in knowledge of the event] and later by all the people [1 Chronicles 29:22]. -- Jesus Christ the Messiah has been anointed twice. First by His family of God [Matthew 3:16-17]. "Matthew 3:16-17, Luke 4:18-19 The Spirit of the Lord is upon Me [Messiah, Jesus Christ], because He [God] hath anointed Me [Jesus] to preach the gospel to the poor; He hath sent Me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, To preach the acceptable year of the Lord." - "Acts 4:26-28 The kings of the earth stood up, and the rulers were gathered together against the Lord, and against His Christ. For of a truth against thy Holy Child Jesus, whom Thou [God] hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, For to do whatsoever thy hand and thy counsel determined [to kill Jesus] before to be done." - Jesus is currently being anointed throughout His Christian Church Age. "1 Timothy 3:16 And without controversy great is the mystery of godliness: God [Jesus] was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on [anointed] in the world, received up into glory." - "2 Corinthians 1:20-22 For all the promises of God in Him are yea [yes], and in Him Amen [Truth], unto the glory of God by us. Now He which stablisheth us with you in Christ, and hath anointed us, is God; Who hath also sealed us, and given the earnest of the Spirit [Father, Son Jesus, Holy Spirit] in our hearts." {My perspective on the Church rapture is just when is the Antichrist 'anointed' by God to receive his Kingdom on earth is it pre-tribulation [this happens to be my position on End Time events]? or is it 3½ years later at pre-wrath [also a very possible position for End Time events]? The anointed Church (2 Corinthians 1:20-22) and the future Kingdom of Antichrist are not going to co-exist and when the anointed 'born again' Church is raptured only then will the Antichrist be anointed for his Kingdom on earth. Then with the Christian Church gone the Antichrist will preside over a Kingdom on earth that will go horribly wrong for everyone involved as the Antichrist attempts to receive the anointing of the Nations starting in the Holy of Holies (Matthew 24:15) with the Nation of Israel.} - There is yet a third and future anointing of the Messiah Jesus Christ the anointing among the Nations starting with Jesus being anointed King by the elders of Israel in Jerusalem. "Daniel 9:24 Seventy weeks [490 years] are determined upon thy people [the Jews] and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness [the Kingdom of God among the Nations], and to seal up the vision and prophecy, and to anoint [Messiah] the most Holy." - "Zechariah 12:10-14 And I will pour [anoint] upon the House of David, and upon the inhabitants of Jerusalem, the [Holy] Spirit of grace and of supplications: and they shall look upon Me [Jesus Christ] whom they have pierced (crucified), and they shall mourn for Him, as one mourneth for his only son, and shall be in [agony] bitterness for Him, as one that is in bitterness for his firstborn. In that day shall there be a great mourning *in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the House of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the House of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain [after the Tribulation], every family apart, and their wives apart." {Note: the coming Tribulation during the events of Revelation is primarily a Gentile (Martyred Saints) Holocaust the Jews having already suffered their [WWII] Holocaust will primarily be exempt from the Holocaust to come but still it will be dangerous and difficult times for everyone and not every family will make it through the events. Presumably the Nation of Israel will emerge (anoint the Messiah Jesus Christ) and enter into the Kingdom Age [1,000 year reign of the Messiah] far more intact than any of the Gentile Nations.} - "Ezekiel 43:5-7 So the [Holy] Spirit took me up, and brought me into the inner court [Millennial Temple - 4th Temple in Jerusalem]; and, behold, the Glory of the LORD filled the House. And I heard Him speaking unto me out of the House; and *the Man [Jesus Christ] stood by me. And He said unto me, Son of man [Ezekiel], the place of My Throne, and the place of the soles of My feet, where I will dwell [as anointed King] in the midst of the children of Israel for ever ..."
[article link]

Part 2a. A brief look and introduction into the 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th King Jesus Christ: Beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Apple Eliminates Passion From Its MacBook Pro - Should you skip this update and wait for Intel's next-generation *Sandy Bridge processor architecture, which will arrive later this year? {The Sandy Bridge [32nm] CPU family of technology from Intel Corp. available in 2011 is really the beginning of the end of silicone CPU's for desktop computers - Sandy Bridge is so complete that future CPU technologies will offer little in advancement for silicone desktop CPU's. When buying a desktop computer or even a laptop try to plan around the Sandy Bridge family and then buy a computer that you really want because it will last a really long time - no more 2-3 year upgrade cycles. The later 22nm and 16nm CPU technology advancements are going to be more beneficial for portable and handheld devices while the desktops will have mostly maxed out in benefits from the 32nm CPU [Sandy Bridge] designs.}
Opinion - Is it just me or is Apple's latest MacBook Pro Update a truly useless refresh? In all seriousness, how much more boring can the MacBook Pro get? Is there value in this delayed update of Apple's top-of-the-line portable computers, if PC rivals offer so much more? Should you skip this update and wait for Intel's next-generation Sandy Bridge processor architecture, which will arrive later this year? The new MacBook Pro raises some questions and I wonder if Apple's efforts in the notebook space get lost in the iPhone and iPad hype. Judging Apple products purely on hardware components would be foolish. The value of any Apple product is created by an entire system of characteristics, such as product design, features, software and integration with other Apple products. But we are also used to predictable product refresh cycles that deliver upgrades to more recent hardware, which was the case yesterday when Apple updated its MacBook Pro line. The press release was wrapped into the glamorous vocabulary we are used to hear from Apple, promising an entirely new world of performance. ... I am glad Apple got around offering Intel's 32nm i5 chips and one i7 processor option. They have been around long enough (January 2010). There were rumors that Intel had some supply problems especially as far as the i5 processor is concerned, but an introduction more than four months after the initial announcement is not exactly what I would call quick. Previously, Apple has been among the first companies to offer new processor generations and even jumped the gun on Intel's announcements by disregarding non-disclosure agreements. ... In a way, it seems that the MacBook Pro and many other Apple products got lost in the iPhone/iPad tsunami of announcements and I can't help but feel that the business focus inside Apple is shifting - and there may be a justifiable reason. According to Apple's most recent earnings release, Macs (desktops and portables) account for only 28.4% of Apple's revenue, while the iPhone is at 35.6% and the iPod at 29.04%. Compared to the iPod and the iPhone, the Mac business is growing not nearly as fast and it is the business segment with the lowest margins. Apple's iPhone business has grown by 90% year over year, the iPod business is torpedoed by the iPhone but is stable, while Apple's Mac business grew by 25% year over year (the portable business grew by just 9%, according to Apple's Fiscal Q1 2010 earnings report.) Did Apple shift its focus in favor of those segments that promise higher profit margins? What impact will the iPad have on the MacBook? Your guess is as good as mine. But it does not take much to predict that product updates such as yesterday's MacBook Pro refresh won't accelerate the growth of MacBook (Pro) sales. Apple's Macs have become tremendously successful by sparking emotions the PC can't match. Those emotions have been somewhat lost in the latest product generation.
[article link]

Did Steve Jobs Steal The iPad? Genius Inventor Alan Kay Reveals All - The similarity to the iPad and previous Webpads was amazing - What struck me was how the article noted that the device called Dynabook dates back to 1968 - The Dynabook is still remembered as a vision of what computers could eventually become (Photos)
Apple proclaims that the iPad is magical. Steve Jobs himself said that it would be one of the most important works of his life. But is there a story to the iPad that the public doesn't know? We take you 38 years into the past, when the iPad was invented. Did Steve Jobs Steal the iPad? The industry tends to get too consumed by excitement for Apple's latest products. So much, in fact, that we forget to ask questions we usually would like to ask. There is the general perception that Steve Jobs is one of the greatest inventors of our time. Be prepared for the wrath of Apple's fan base if you criticize Apple and especially Jobs. Think about the iPhone and what it has done for the status of Jobs. Or the iPad, which Jobs reportedly described as the most important device he has ever launched. But is it possible that Steve Jobs is really the origin of all those captivating ideas? ... Like the author of the Business Insider article, I had never heard of the Dynabook. Google quickly revealed the source of the article, a 1972 research paper published by a Xerox PARC scientist. I have been an IT writer for the entire span of my 15-year career, so PARC was no secret to me and you perhaps know as well that this famed research center was the origin of many technologies we take for granted today, such as the laser printer, the computer mouse, and the Ethernet. It turned out the Dynabook is at least as significant as those technologies. ... As you read the paper entitled "A Personal Computer for Children of All Ages," you get the impression that the author had a clear vision of a device like the iPad. Remember, this was 38 years ago in a time when the phrase "personal computer" did not exist, when there was no Microsoft and computers were not popular enough to have convinced a publisher to design and create a magazine for it. I'll spare you the details of the paper and you can read the text or download the PDF of the article to learn about a part of computer history you don't hear about that often. It so happens that the author of this paper is Alan Kay, one of the key people who have shaped the way we are using computers today. You may not have heard of Kay, as he is part of the research community and does not stand on stages like Steve Jobs or Bill Gates does. Kay is widely recognized and best known as the key scientist behind the graphical user interface and one of the inventors of object-oriented programming. The Dynabook is still remembered as a vision of what computers could eventually become. Kay described a plasma screen with a contrast ratio approaching that of a book; a keyboard with no moving parts; a network connection with the ability to purchase, transfer, and download "instantiate" files; global information connectivity, such as libraries; media connectivity; and a target price of $500. After reading the paper, it was natural to ask the question: Did Steve Jobs read this paper as well and did he just try to build the Dynabook? I was lucky enough to catch up with Alan Kay and ask him what he thought. Needless to say, I also tried to contact Apple's PR department and Steve Jobs himself, but I did not get a reply. After a week of exchanging delightful emails with Alan Kay, I have learned quite a bit about the origins of personal computing and the Dynabook, but I have to admit that answering the question whether the iPad was Jobs' idea or not is nearly impossible. Kay told me that back in 1972 he "wasn't trying to predict the iPad" and that "the desiderata for the Dynabook should be judged on their own merits." In fact, the Dynabook was not so much a prediction, but a vision for a personal computer and what it could be. That vision not only included hardware, but software as well that would allow anyone, especially children, to use the computer as a medium of expression, much like reading and writing are amplified by the printing press, as Kay describes it. Kay believes that computers can be much more powerful than most people can imagine today. A significant component of the Dynabook's usage model was that its users would be able to easily develop simple applications. For example, even children could use simple yet effective graphics-based script languages to understand and translate experiments as well as to modify and write their own scripts and eventually entire programs such as games. There is a clear difference between the Dynabook concept and what the iPad is today. If you look at the iPad and the Dynabook, the usage models could not be any different. You could even claim that the iPad is geared for passive computing, while the Dynabook represented an idea of active computing. The last thing you would want to do on an iPad is write your own software. You have the App Store, so why would you program anything? However, there is a much deeper connection between Kay and Apple. Kay agreed that Steve Jobs has known about the Dynabook idea and the interim-Dynabook (called the PARC Alto) for several decades. The result of the research and Kay's colleagues at Apple were the Lisa and Macintosh. After becoming an Apple Fellow in 1984, Kay intended to build a Dynabook and actually came very close to completing it. "The Newton was one such project and it was a shame that the Apple marketing people messed up the design of it," Kay said. Over time, there were more Dynabook hints in the IT industry. For example, there was the Tablet PC, which was predicted to revolutionize the notebook market. However, Kay believes that "the design of this machine was ruined by Bill Gates, who insisted that Windows be the software on it." The Tablet PC, by the way, was first designed by Chuck Thacker, who also designed the PARC Alto. So, did the Dynabook influence Steve Jobs and the iPad? "Hard to imagine that it didn't," Kay said.
[article link]

Facebook Aims to Complete Takeover of Internet - "The Web is at a really important turning point now" Facebook CEO Mark Zuckerberg said at a conference for Web and software developers in San Francisco - "Most things aren't social and they don't use your real identity - This is really starting to change" {I have been on Facebook for a while but didn't start using it until this last Winter - mostly to play FarmVille with a cousin - but hopefully playing FV will end. I didn't plan on using Facebook but it is an incredible way to keep up with people so like everyone else I'm using it more and more and someday [soon] I'll probably commit to it enough to add a photo to my Facebook bio. - Note: The Basic Christian ministry has no intention of integrating any of the new Facebook features into any of the Basic Christian websites. Someday the Jesus Walk Easter Timeline Devotion might be slightly connected with Facebook or some other Social website because the Jesus Walk Devotion was initiated as and has always been intended to be a Social Devotion but even that will be a while before actually happening.}
Facebook is spreading its wings to the broader Web with new tools that will allow users to see personalized versions of websites they visit elsewhere. The move could change the way people experience the online world, though it could come with deeper privacy implications. By accessing Facebook's tools, websites will be able to customize the experience based on the list of friends, favorite bands and other things users have shared on their Facebook profiles. "The Web is at a really important turning point now," Facebook CEO Mark Zuckerberg said at a conference for Web and software developers in San Francisco. "Most things aren't social and they don't use your real identity. This is really starting to change." It already has, with Facebook among its earliest pioneers. The world's largest online social network has long insisted, with varying success, that its users go by their real identities when they sign up for the service, offering a contrast to the culture of pseudonyms common elsewhere online. And Facebook has sometimes transported those identities beyond its own service. -- The latest changes take this a step further. It means Facebook users will be able to see a Web tailored to them based on their interests and social connections, as long as they are already logged in to Facebook. So when visiting a news site for the first time, they could see which of their Facebook friends liwith their online entourages. If users embrace it, Facebook could gain valuable insights that could help it sell more advertising, potentially rivaling online ad leader Google Inc., which typically tailors ads based on keywords in search terms and Web content. "If I were Google I would be really scared because Facebook might end up with a lot more intelligence than them," said Alain Chuard, founder of social marketing firm Wildfire. "Google is just an algorithm, but Facebook could rule the Web."
[article link]

Intel's Moorestown to Compete in 'Handheld Computers' Sector - In this article I want to talk about Intel's Moorestown, a platform Intel has been public about for over 2 years - It's Intel's stab at a platform for the mobile, always-on, always connected segment - That is, smart devices - From smartphones and smart tablets all the way up to smart netbooks
I define a smart device as being mobile, always on, always connected, sensor-aware and having what I call a dynamic operating system. That is, an OS that is interesting to use, stylish and that is 'point-of-sale capable' via an active application and content ecosystem. The prime example of a dynamic operating system is Apple's iPhone OS. In this article I want to talk about Intel's Moorestown, a platform Intel has been public about for over 2 years. It's Intel's stab at a platform for the mobile, always-on, always connected segment. That is, smart devices. From smartphones and smart tablets all the way up to smart netbooks. As ARM-based smartphones get bigger and more powerful and already have ALL the smart features required, there's a huge risk to Intel so clearly there's a serious business reason for doing this and getting it right. At IDF in Beijing today, Pankaj Kedia presented the latest information on the Moorestown platform and in his slides, he gives a good overview of where the device is targeted and what its key features are. Let me walk you through some of the slides. ... The next public check-point for Intel will be Computex in Taiwan, June 2010 so unless Intel (or their customers) release information before then, we'll have to wait a few months for more details. I'll be in Taiwan for Computex so stay tuned for more coverage.
[article link]

MeeGo gets wide support, features and UI shots show up - The features of MeeGo handheld devices should include: 3G voice and data, Wi-Fi, VoIP, Instant Messaging, social networking integration, location based services, data sync for cloud and device, feeds (stock, weather and news), Fennec browser with Flash support, audio and video players, camera and so on
The Linux Foundation announced that MeeGo (the new platform resulted by merging Intel's Moblin with Nokia's Maemo) has received support from many companies from a wide range of sectors. The companies are: Acer, Asus, Asianux, Amino, BMW Group, CS2C, Collabora, Ltd., DeviceVM, EA Mobile, Gameloft, Linpus, Hancom, Maemo Community Council, Mandriva, MontaVista Software, Metasys, Miracle, Novell, Red Flag, PixArt, ST-Ericsson, TurboLinux, Tencent, VietSoftware, WTEC, Wind River and Xandros. In addition, feature lists for MeeGo handhelds (smartphones) and netbooks have been made public during Intel's IDF conference in Beijing. The features of MeeGo handheld devices should include: 3G voice and data, Wi-Fi, VoIP, Instant Messaging, social networking integration, location based services, data sync for cloud and device, feeds (stock, weather and news), Fennec browser with Flash support, audio and video players, camera and so on.
[article link]

The 8 Global Kingdoms of the Earth -- Apparently there was a breakdown very early after the original creation regarding the patriarchal family structure of one husband and one wife with God as the ultimate head and authority for each family group - Today we have many counterfeit and substitutional family groups; the workplace, friends, political parties, sports teams and even church denominations are all common substitutes for the Divinely sanctioned family group with Jesus Christ remaining the head and authority for each individual
In Cain and Lamech we see the early breakdown of the godly sanctified family as the intended family is being substituted and misused for power, sex, authority and greed. "Genesis 4:17-26 And Cain knew [sexualy] his wife; and she conceived, and bare Enoch {3rd from Adam}: and he [Cain] builded a city, and called the name of the city, after the name of his son, Enoch. And unto Enoch was born Irad: and Irad begat Mehujael: and Mehujael begat Methusael: and Methusael begat Lamech. *And Lamech took unto him two wives: the name of the one was Adah, and the name of the other Zillah. And Adah bare Jabal: he was the father of such as dwell in tents, and of such as have cattle. And his brother's name was Jubal: he was the father of all such as handle the harp and organ. And Zillah, she also bare Tubal- cain, an instructer of every artificer in brass and iron: and the sister of Tubal-cain was Naamah. *And Lamech said unto his wives, Adah and Zillah, Hear my voice; ye wives of Lamech, hearken unto my speech: for I have slain a man to my wounding, and a young man to my hurt. If Cain shall be avenged sevenfold, truly Lamech seventy and sevenfold. And Adam knew his wife [Eve] again; and she bare a son, and called his name Seth: For God, said she, hath appointed me another seed (Genesis 3:15) instead of Abel, whom Cain slew. And to Seth, to him also there was born a son; and he called his name Enos: then began men to call [in the hope of the coming Messiah-Redeemer-Seed, Jesus Christ] upon the Name of the LORD." -- The breakdown in the traditional family is restored in the Spiritual family of Christianity with Jesus Christ remaining as the head and authority over the entirety of the Christian Church family. "John 19:26-27 When Jesus therefore saw His mother [Mary], and the disciple [John] standing by, whom He loved (greatest good and highest wellbeing love, Spiritual-emotional, unselfish, non-sexual, eternal love - G25 Agapao, Agape), He saith unto His mother, Woman, behold thy son! Then saith He (Jesus) to the disciple, Behold thy mother! And from that hour that disciple took her unto his own home." {Note: This event that took place at the crucifixion of Jesus is the structuring of the Christian Church into a Spiritual family. Also Note: This is not an adoption event as adoption has with it a house (i.e. John 14:2, a future adoption event) and Mary went to John's house, permanently precluding adoption (Mary did not adopt John - and the younger does not adopt the elder) Mary went with the Disciple John to his house as a part of a Spiritual, united Christian family.}
[article link]

The 8 Global Kingdoms of the Earth -- We Are One In The Spirit (YouTube)
Music by the band Jars of Clay.
[article link]

The 8 Global Kingdoms of the Earth -- The Pre-flood 'dispensation' is one of several human groups or dispensations separated out and grouped together by God as part of a continuing and ongoing work of God in order for God to continually reunite a separated mankind back into His closeness and presence -- "Matthew 11:11 Verily I say unto you, Among them that are born of women there hath not risen a greater than John the Baptist: notwithstanding he that is least in the Kingdom of Heaven [Christian Church Age - New Testament Dispensation] is greater than he [John the Baptist - Old Testament Dispensation]."
Various dispensations are carefully alluded to throughout the Bible including in the New Testament. "1 Corinthians 9:16-18 For though I [a Christian] preach the Gospel, I have nothing to glory of: for necessity is laid upon me; yea, woe [misery] is unto me, if I preach not the gospel! For if I do this thing willingly, I have a reward: but if against my will [unwillingly], [still] a dispensation [part] of the gospel is committed unto me. What is my [willing] reward then [not money - but fellowship with God]? Verily that, when I preach the gospel, I may make the gospel of Christ without charge, that I abuse not my power in the gospel." ... "Ephesians 1:10 That in the dispensation of the fullness of times He [God - the Father] might gather together in one all things in [Jesus] Christ, both which are in heaven [Angels], and which are on earth [humans]; even in Him [Jesus Christ]:" - Note: As John the Baptist was greatest among the O.T. Saints in having Divine Messianic Revelation, he was least when compared to the Divine Messianic [Jesus Christ] Revelation that each Christian possesses. Later each Christian has less Divine Messianic [Jesus Christ] Revelation then possibly each of the Martyred Saints of Revelation (Revelation 7:15) and certainly the Christian Church has less Divine Messianic [Jesus Christ] Revelation then any the 144,000 Jewish (Salvation) Firstfruits of Revelation (Revelation 14:3).
[article link]

The 8 Global Kingdoms of the Earth -- Antediluvian [Pre-flood] Civilizations - {The pre-flood civilization up until the days of Noah encompassed about 2,000 years of human history and probably involved several billion people. - Note: In the pre-flood earth it doesn't appear that there were any Kings or Governments and that the long lives [experience and expertise] of each individual precluded them from being reigned and ruled over by others. Instead of a governmental structure of Kings and Politicians the earth seemed to have been Governed strictly by each family patriarch (head) according to God's governance and that after the flood in the new, young and now naive post-flood civilization the inexperienced human civilization now required [and allowed strangers - nonfamily members] rulers and Kings and that Nimrod was possibly the first King though human history had existed for some 2,000 years before Nimrod. - Also Note: Jesus is not a stranger but He is family with everyone and as family He has our own individual best interest at His heart. Jesus is the kinsman (relative - related) redeemer to everyone [we are created in God's image - relationship] and His (Fatherly, creation - Brotherly, redemption and salvation) relationship to all humans is maintained via His Virgin (Divine) birth.}
Introduction: "'Antediluvian civilizations'" are civilizations believed to have existed before the Great flood of Noah. If the fossil record is indeed the result of the Biblical flood as described in the Bible, then it is somewhat expected for evidence of antediluvian (pre-flood) civilizations to exist. It is assumed by many that humans reached advanced stages of technological development before the flood. Such presuppositions are usually based on the Biblical genealogy, which states that ancient people lived to approximately 10 times our current life span. Also it is frequently mentioned that Adam and Eve would likely possess higher than normal intelligence since they were created as adults, with knowledge that subsequent humans obtain from their parents. Another theory states that the antediluvian race called the Nephilim was superior to other humans in this respect. All accounts of the Great flood from civilizations around the world indicate that there were civilizations before the flood. However, as a result of the destruction during the flood and the passage of time, the remaining evidence is scanty. As a result of the flood, the earth was covered in hundreds of feet of sediment, and very little of the antediluvian horizon has been exposed. It is also problematic that the scientific community is quick to dismiss any artifacts that dispute their presupposed interpretation of the fossil record. Nevertheless, any truly advanced civilization would have left durable traces or constructions that would likely surface during excavations or by erosion. Relatively insightful accounts can be drawn from the Bible, apocrypha, and ancient Babylonian and Greek accounts of antediluvian civilization. ... Implications of the Tower of Babel: We can not dispute the existence of atypical knowledge possessed by Adam and Eve, however, we should also consider the tower of Babel curse as it relates to human accomplishments to that date. Monumental constructions are a great source of pride for humans. It was most likely this type of technological development that God attempted to retard by creating the language barriers at the tower of Babel. The Babel event suggests that the tower was the first major monument that mankind had ever built. It was the first construction that had no purpose but to be a monument [temple] to human achievement [based on Satanic interaction]. The tower was not a particularly important technological development [Babel was a major object of Satanic interaction between humans and Satan - harming humans to the extent of possibly permanently altering our human (DNA) making us more susceptible to disease, illness and further shortening our lifespan and also harming our psyche (soul) by lessening our confidence and our decision making capabilities making us even more susceptible to Satanic deceptions]. It was built out of bricks, and was therefore incomparable to even the limestone pyramids. In comparison to our modern building it was hardly more than a mud mound. Many better monuments would be built afterwards, but given God's reaction, it is logical to propose that nothing like it had been built prior to the flood.
[article link]

The 8 Global Kingdoms of the Earth -- The Date of Noah's Flood - The placing of a catastrophic global flood in the year (about) 2304 BC [and Creation at about 4,000 B.C.] means that all civilizations discovered by archaeology [today] must fit into the last 4,285 years {The flood of Noah (about 4,284 years ago) destroyed all the previous civilizations so about 4,284 years of land based archeology exists - though pre-flood archeology may well exist [and some evidence (artifacts 'Ooparts') have been found and do exist] deep under the sea or deep underground.}
Since we exist in the present, we are really trying to find information that will enable us to add up the years between us and Noah's Flood. As our starting point we will take the Birth of Christ. It is unlikely anyone will dispute that Christ was born approximately 1,984 years ago. Since Christ is recorded as having referred to Noah's Flood as a past event it should be obvious that we need data that will take us back beyond 2,000 years. The next date we can put down with reliable certainty is 967 BC or 2,948 years ago. This is the date at which Solomon laid the foundation of the Temple (1 Kings 6:1). For those who are interested in the detailed evidence as to why this event can be placed in 967 BC I would refer you to Professor Edwin Thiele's work The Mysterious Numbers of the Hebrew Kings. His work can be summarized by the statement that both the chronology of the Ancient Assyrian Culture and the Biblical record point to this date. The first verse of Kings chapter 6 is also useful in that it tells us there was a time span of 480 years (see Appendix 1) from the time Israel left Egypt (the Exodus) until Solomon began to build the Temple. The Exodus occurred therefore roughly 1,981 + 967 + 480 years ago (see Appendix 2) or 3,428 years ago or 1447 BC +/- 1 year. Why do I say +/- 1 year? As the chronologist compares the family trees or chronologies in the Bible, it is interesting to note that these lists use only whole years (e.g. Gen. 11). Now if a person is listed as being 44 years of age when their son was born, they may have been just 44 or nearly 45. Anywhere in this period of 12 months they are still 44. This introduces a margin of error of up to 12 months or 1 year for each person or event in such a list. -- As the Bible records the Flood a significant time before the Exodus, let us examine data which will take us back before this event. Paul, a university trained Jew, well skilled in the Hebrew language, the religion of the Jews and the writings of Moses, wrote in the early years of the Christian era, a letter to the church at Galatia (Galatians 3:17). He stated that the Israelites left Egypt to return to the promised land 430 years (see Appendix 3) after God gave the promise to Abraham, the founder of the Jewish race. According to Acts 7:4 and Genesis 12:1-4, Abraham was 75 years old when God gave him the promise and in the same year his father Terah was 205 years old and Abraham was born when Terah was 130 years of age (Gen.11:26-33). (See Appendix 4.) The statements of genealogy in Genesis 11:10-26, are father-son statements and link Abraham to Noah's son, Shem. The statements list the persons by name. Their year of birth against their father's age is listed and their father is named. These chronologies do not have missing generations; there are no gaps. If we add up the figures mentioned between Shem's 100th year (Gen. 11:10) and Abraham (Gen. 11:26) we get 350 years. Since 9 names are mentioned it is 350 years +/- 9 (9 margins of error of up to 1 year each). Genesis 11:10 tells us that Shem was 100 years old, 2 years after the Flood had finished. When was Noah's Flood? 1,981 years to AD 0 plus 967 years to the founding of Solomon's Temple plus 480 years to the end of the Exodus plus 430 years to the promise to Abraham plus 75 years to Abraham's birth plus 350 years to Shem's 100th birthday plus 2 years to the Flood. The Biblical data places the Flood at 2304 BC +/- 11 years. This date is, as expected, in conflict with secular archaeology which regards the Flood as either local or a myth and the Biblical chronologies as irrelevant or inaccurate. The placing of a catastrophic global flood in the year 2304 BC means that all civilizations discovered by archaeology must fit into the last 4,285 years. The significance of this fact will be pursued in later articles. [Ed.- for more information, see TJ 2 (1986), pp. 56-87 and TJ 3 (1988), pp. 96-136.]
[article link]

Ancient Brass BELL (Oopart - Out of place artifact) Found Encased IN COAL supposed to be about 300 million years old! - the bell is an antediluvian [before the deluge, pre-flood] artifact made before the Genesis Flood (Noah's Ark) - For more detailed pictures of the bell and the [idol] demon-like figure on top, click here (Photos)
In 1944, as a ten year old boy, Newton Anderson dropped a lump of coal in his basement and found that it contained this bell inside. The bituminous coal that was mined near his house in Upshur County West Virginia is supposed to be about 300 million years old! What is a brass bell with an iron clapper doing in coal ascribed to the Carboniferous Period? According to Norm Sharbaugh's book Ammunition (which includes several "coal anecdotes") the bell is an antediluvian artifact (made before the Genesis Flood). The Institute for Creation Research had the bell submitted to the lab at the University of Oklahoma. There a nuclear activation analysis revealed that the bell contains an unusual mix of metals, different from any known modern alloy production (including copper, zinc, tin, arsenic, iodine, and selenium). -- Genesis 4:22 states that Tubal-Cain was "an instructor of every artificer in brass and iron..." Perhaps when his civilization came to an end in the flood, this bell was buried with a mass of vegetation that became coal and ended up thousands of years later in Newt Anderson's coal bin. ... Later on, Newton Anderson spent a great deal of time researching the demon atop the bell. He discovered similarities to the Babylonian Southwest Wind Demon and the Hindu deity Garuda. Garuda is sometimes depicted on top of bells, as is the Egyptian Isis.
[article link]

OOPARTS (out of place artifacts) & ANCIENT HIGH TECHNOLOGY -- Evidence of Noah's Flood? - Do unexplained technologies of the ancients provide possible proofs of Pre-flood civilizations? - If you believe that the flood of Noah actually happened, what was the state of the technology of (antediluvian) pre-flooders? Could they have left physical evidence of their existence? - We expect you to use your own knowledge filter (Christian discernment) on this site
Point of View: We have a Biblical viewpoint on the world. Ooparts are evidence, we think, that the Flood actually happened. News items or magazine articles that report them may not have the same perspective that Christians do. When we read for instance, a scientific article that puzzles over our lack of genetic variability, we think of the Flood of Noah. We would include that article here, without editing, because we expect Christians to use their filters on such an article. That does not mean that we agree with the evolutionary timeframe given in said article. -- We think it's more interesting when general newspaper articles or science articles observe data that they might see one way, but that Christians might see another way given our own knowledge about God, creation and the flood. It's more interesting to quote Stephen Jay Gould saying that "the lack of transitional fossils is the trade secret of paleontology", than it might be to hear another Christian say it. So, no we don't believe the universe is millions or billions of years old. We don't know how old it is-we just know who created it and how long it took Him. We do not believe in pre-Adamic races, though we do believe that there were "civiilizations" prior to the Flood. We don't believe in space aliens or cooties. We expect you to use your own knowledge filter on this site.
[article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..."
[article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

The 8 Global Kingdoms of the Earth -- Wikipedia: Dimension - A diagram showing the first four spatial dimensions [Length, Height, Width, Time via Movement]
From left to right, the square, the cube, and the tesseract. The square is bounded by 1-dimensional lines, the cube by 2-dimensional areas, and the tesseract by 3-dimensional volumes. ... Time: Time is often referred to as the "fourth dimension". It is one way to measure physical change. It is perceived differently from the three spatial dimensions in that there is only one of it, and that we cannot move freely in time but subjectively move in one direction. The equations used in physics to model reality do not treat time in the same way that humans perceive it. The equations of classical mechanics are symmetric with respect to time, and equations of quantum mechanics are typically symmetric if both time and other quantities (such as charge and parity) are reversed. In these models, the perception of time flowing in one direction is an artifact of the laws of thermodynamics (we perceive time as flowing in the direction of increasing entropy). The best-known treatment of time as a dimension is Poincaré and Einstein's special relativity and extended to general relativity, which treats perceived space and time as components of a four-dimensional manifold, known as spacetime, and in the special, flat case as Minkowski space. -- Additional dimensions: Theories such as string theory and M-theory predict that physical space in general has in fact 10 and 11 dimensions, respectively. The extra dimensions are spacelike. We perceive only three spatial dimensions, and no physical experiments have confirmed the reality of additional dimensions. A possible explanation that has been suggested is that space acts as if it were "curled up" in the extra dimensions on a subatomic scale, possibly at the quark/string level of scale or below. Another less-held fringe view asserts that dimensions beyond the fourth progressively condense timelines and universes into single spatial points in the above dimension, until the tenth, where a 0-dimensional point equates to all possible timelines in all possible universes.
[article link]

The 8 Global Kingdoms of the Earth -- 8 Kingdoms [Revelation 17:10] Introduction: Some brief criteria for the 8 Global Kingdoms of the earth - Throughout human history there have been many glorious [in man's eyes] Empires, Kingdoms and Dominions but only 8 of the Kingdoms of mankind are the incredible (Revelation 17:10) Kingdoms of the earth {Note: The Basic Christian blog History Study is also going to include some of the additional great Kingdoms primarily Hammurabi (Saudi Arabia), Queen of Sheba (Ethiopia), Solomon (Israel), and Sennacherib (Assyria).}
8 Kingdoms Summary: The Seven incredible Global Gentile Kingdoms of Revelation 17:10 are Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and [revised Rome] the Antichrist Kingdom. While the 8th and final Kingdom is the eternal, righteous Kingdom of the Lord Jesus Christ. Each of these 8 Kingdoms is going to share some remarkable similarities: Each Kingdom will have possessed all of or a majority of the world's wealth [gold, silver, precious gems] at one time. Each Kingdom has or will have knowledge [both public and secret knowledge] beyond that of their peers. The Kingdoms will also possess influence, military power and political prestige beyond the peers of their day. *Most importantly each of the 8 Kingdoms will also have exerted FAVORABLE influence over the Jews, over Jerusalem and over the Jewish Temple in Jerusalem. The Kingdom of Nimrod [about two generations and 100 years after the flood of Noah] encompassed all of humanity including Abraham's forefather Arphaxad (Genesis 11:11), the Kingdom of Nimrod possessed all human wealth, knowledge and wisdom and the Kingdom of Nimrod built a Temple (the Tower of Babel). Egypt the 2nd Kingdom amassed much of the fortune of the world and much of the knowledge of the world and a great part of that fortune would be "favorably" given to the Jews at their Passover departure from Egypt (Exodus 3:21-22). The wealth of Egypt would then be used by the Jews in the building of the Tabernacle of God by Moses at Mt. Sinai (Saudi Arabia) and later the wealth of the Tabernacle would be transferred into the Jewish Temple in Jerusalem. The wealth of the Temple in Jerusalem would be given back to Egypt by the Jewish King Rehoboam (1 Kings 14:25-26). The 3rd Kingdom Babylon [initially very favorable to the Jews, Jerusalem and the Temple] captured the wealth of Egypt in Egypt and took it to their Palace in Babylon. The 4th Kingdom Persia [Iran] conquered Babylon [Iraq] and consolidated the wealth of the world into the Palace at Shushan (Esther 1:4) part of the wealth of Persia was given to rebuild the Temple in Jerusalem (Isaiah 45:28, 2 Chronicles 36:23). The 5th Kingdom Greece and Alexander the Great [on either 10 or 11 June 323 B.C., Alexander the Great died in the palace of Nebuchadnezzar II, in Babylon at the age of 32 - wiki.com]. King Alexander the Great who immersed the world in Greek thought and philosophy and after sparing the Jews, Jerusalem and the Jewish Temple then "at the age of 32" died among the wealth of ancient Egypt, Babylon and Persia. The 6th Kingdom Rome oversaw an extensive expansion in the size of the Jewish Temple in Jerusalem. The 7th Kingdom the Kingdom of Antichrist is going to sign a favorable [7 year] covenant with the Jews and the Nation of Israel (Daniel 9:27) and will also in some way rebuild [and eventually occupy (Matthew 24:15)] the now destroyed Temple in Jerusalem. The 8th and final Kingdom the Eternal, Righteous Kingdom of Jesus Christ [Jesus being Jewish] will of course be very favorable to the Jews as Jesus will rule the entire world from the unprecedented Millennial Temple (Ezekiel 43:7) in Jerusalem.
[article link]

Basic Christian: - The Basic Christian Bible Study: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Update: After Easter the Basic Christian Ministry is going to [briefly] update some ministry events
The new Basic Christian ministry email address is - David.Anson.Brown[at]Gmail.com - and hopefully it will clear up any confusion because the previous Hotmail account has so many problems that I seldom manage to get Ministry emails into my inbox. If I didn't reply to an email that needed a reply then I probably didn't get the email so here's hoping the new email address can improve communication. ~ God bless everyone, David Anson Brown
[article link]

Jesus Walk 2010 -- Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed!
Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed! -- Thank you for taking part in the 2010 Jesus Walk Holy Week Timeline Devotion! Looking unto Jesus the author and finisher of our faith, I pray that God will richly bless you, keep you and that His everlasting Divine face will continue to shine upon you. The Lord Jesus Christ be with you in all things as we look to the soon return of our Lord and Savior Jesus Christ. ~ God bless you, David Anson Brown
[article link]

Jesus Walk 2010 -- Rich Mullins - [Apostles] Creed (YouTube)
This is the Rich Mullins music video featuring the song "Creed" as it appears on the "Rich Mullins: Pursuit of a Legacy" DVD.
[article link]

Jesus Walk 2010 -- Creed by Third Day (YouTube)
This is the song by the Late, Great, Rich Mullins, it's about the Apostles Creed. I belive this song is true in all manner, and every time I sing it, it fills me with Gods will and glory. Enjoy it.
[article link]

Jesus Walk 2010 -- Easter Song by 2nd Chapter of Acts (YouTube)
This track is from the live album, "To the Bride," a Jesus Music Classic, featuring Barry McGuire, 2nd Chapter of Acts, and A Band Called David. "Easter Song" is performed in this track by the 2nd Chapter of Acts. Enjoy, and Happy Easter.
[article link]

Jesus Walk 2010 -- Easter Song by Glad (YouTube)
Another Classic from Glad.
[article link]

Jesus Walk 2010 -- Easter Song by Keith Green (YouTube)
Keith Green performing "Easter Song" live from The Daisy Club -- LA (1982).
[article link]

Jesus Walk 2010 -- Easter Sunrise Baptism {Video is usually preceded by a commercial - Try the Continue to Video (option)} (Metacafe)
Comments: Awsome God power - The water is still chilly in March, yet everyone has a huge expression of joy on their face, like the water doesn't even phase them because their so focused on and in love with Christ. beautiful.
[article link]

Jesus Walk 2010 -- Jesus' Glorious Resurrection Life Sunday - Glorious Salvation Resurrection (Easter) Day! - Jesus conquers death by Love & Eternal Life - The Rebirth of Life and we now have Salvation and live an Eternal Life in the Resurrection life of Jesus Christ
Sunday {Jesus' Glorious Resurrection Life Sunday} This day coincides with Sunday April 4, 2010 Resurrection Sunday (Easter) also the "Feast of First Fruits," the first Sunday of the week after the feasts of the "Lord's Passover & Unleavened Bread" (Matthew 28:1-15, Mark 16:1-14, John 20:1-23). Sunday, the first day of the week, we arise early and ponder that today is also a feast day, the fourth feast, the "Feast of First fruits". We wonder why Leviticus 23 this Feast did not have an actual date to be celebrated like the Lord's Passover, the 14th of the month and the Unleavened Bread, the 15th of the month but the Feast of First Fruits is specifically to be celebrated on the first Sunday of the week after the Passover. Today is also the day the seal is scheduled to be removed from the tomb of Jesus. Some of the women go early in the morning at first light to await access to the tomb to continue to anoint the body of Jesus. While walking to the tomb the women encounter an Angel who asks them why they are seeking the "Living" among the dead? For Jesus whom you seek is Not Dead but He is Alive! The women continue walking. They arrive at the tomb and they see the Roman seal is broken, the stone is rolled back and looking into the tomb they notice that the body of Jesus is missing but His burial wrappings remain there in an undisturbed manner. Seeing what appears to be the Gardener, the women ask him where he has moved the body of Jesus too? "Mary" replies the Gardener, WAIT! Mary knows that voice. This Gardener is JESUS, HE'S ALIVE! Mary and the women grab the feet of Jesus. Jesus tells them that He has not yet gone to the Father (John 20:17) but to go and tell the Good News "of the resurrection" to the rest of the disciples. Peter and John, like the rest of the disciples doubt the good news of the resurrection of Jesus but they run to the tomb to see for themselves. John and Peter enter the empty tomb together. John had been one of the disciples at the crucifixion and he helped place Jesus into the tomb. As John saw the anointed strips of cloth used to wrap the body of Jesus, John realized that the cloth was not unwound but just empty, vacated and collapsed down in a way in which a human body could not have been physically removed from within the cloth covered with ointment. John seeing this, believed (John 20:8). Back in the upper room two, disciples are excitedly telling of meeting and journeying with the Risen Jesus on their way to the town of Emmaus, (Luke 24:33). Meanwhile, in the upper-room the door is shut and locked (John 20:19) and Jesus suddenly appears in their midst in a supernatural way. The newly Resurrected Jesus presents Himself to the disciples. The disciples marvel that Jesus is alive again and then King Jesus breathes His Holy breath on them to give them His resurrection Spirit life. Amazed we realize that this is the same way and the same giver of Life who had previously breathed life into Adam our first forefather (Genesis 2:7). Jesus said "receive you the Holy Spirit" (John 20:22). The disciples by faith receive the Holy Spirit offered by Jesus and by receiving the Holy Spirit they become "Born Again" new creations. - We realize that it is by Faith that we are saved, this Faith! The faith in the risen, living, resurrection Jesus. The faith that Jesus has personally sealed us with the Holy Spirit. We realize that this is the true feast the "Feast of First Fruits" as Jesus breathes into us the "First Fruits" of the Holy Spirit. We know that this is just the First Fruit, the first fruits of the Holy Spirit with much more to come. This fruit is special because it is, according to Leviticus 23, the first of the fruit from within the Promise Land (Joshua 5:10-12) that is from the Promise Land of Heaven and eternal life. We rejoice. Like the children of Israel who were delivered from Egypt, we have escaped the bondage of this world and the cruelty of Satan and the certain death that goes with it. We have escaped by the death of the Firstborn Son of God, His Son Jesus Christ, and we are now alive in His resurrection glory. We like, the Jews of Egypt, have wandered in the desert wilderness of unbelief until our unbelief has vanished. Through faith in Jesus Christ we have crossed the dangerous Jordan river and entered into the Promise Land of Heaven having accepted Jesus as our leader, our King, and our Lord by entering into His New Covenant, the covenant of life. Now alive we realize that the death of sin has "Passed Over" us by our receiving His shed blood as the cleansing of our sins through the death of Jesus on the cross. We now rejoice in the Gospel of Good News that Jesus being Righteous, Holy, Just, and True, the Son of God and God Himself, that He cannot die as humans die but He is alive in the Spiritual realm, the eternal realm that Jesus existed in with the Father before He took on a fleshly body in the womb of Mary (John 16:27-28). -- Personal Reflection #10 Resurrection Day "The Re-birth of Life" [after the original life in Garden of Eden] Jesus demonstrates His Authority of Life over death: Life, our meaning and purpose in it have now been answered once and for all in this the very Resurrection Life of Jesus. We now know that there is a God, that He has power to remove sins and to then give life over death, that He Loves us and that we are made alive to be friends with Him forever in His Eternal Resurrection Kingdom of Heaven. How can we ever comprehend this joyous event, Life in Jesus, but comprehend it we must as it is the only way to eternal Life. "Romans 1:4 And declared to be the Son of God with power, according to the Spirit of Holiness, by the Resurrection from the dead." Light shines! And with it Life! Jesus is the True Light! Jesus is the Life! God is not dead, God is Alive! Now we too are alive when Jesus breaths His Resurrection Spirit Life into us. Alive and united with the Holy God inside of us, that is Eternal Life! "John 1:3 All things were made by Him; and without Him was not anything made that was made. In Him was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehend it not." "2 Corinthians 4:6 For God who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the Glory of God in the face of Christ Jesus."
[article link]

Jesus Walk 2010 -- The Power Of The Cross - Oh To See The Dawn (YouTube)
The Power of the Cross: Written by Keith Getty, sung by Stuart Townend. - Comments: The preaching of the cross is foolishness to those who are perishing, but it is the power of God unto salvation to those who believe. ... Amen... What a poweful song, I am grateful everyday for what God has done for me.
[article link]

Jesus Walk 2010 -- Were you there when they crucified my Lord? (YouTube)
Song: Where you there when they crucified my Lord?
[article link]

Jesus Walk 2010 -- You Were There - God You were always there for us {Most of the movie scenes are from - The Bible [Series] - Apocalypsis Revelation (2002) - Starring Richard Harris} (YouTube)
Comments: What a fantastic song which means the world to me, when I was going through the hardest thing that I will possibly go through, he was there.... Thank you Lord. Thank you for dying for me and even tho we were the ones that put you on the cross, you still show us mercy.
[article link]

Jesus Walk 2010 -- 3 Day & 3 Night Prophecy Fulfillment Saturday - The Third Day of Death is Fulfilled
This day coincides with Saturday April 3, 2010 - Saturday is again the weekly Sabbath day of rest. We rest physically but emotionally we are anything but at rest as we ponder an uncertain future without a leader, without our King Jesus. -- Let's recap Thursday - Sunday by looking at some verses in Luke: "Luke 23:52-24:1 [Thursday][Crucifixion day] "This man, Joseph of Arimathaea, went to Pilate and begged the body of Jesus. And he took it down [from the cross] and wrapped it in linen, and laid it in a sepulcher (tomb) that was hewn in stone, wherein never man before was laid. And that day was the preparation [preparation for the evening Sabbath of Unleavened Bread], and the Sabbath [Unleavened Bread, evening Sabbath curfew] drew on. And the women also, which came with Him from Galilee, followed after, and beheld (observed) the sepulcher, and how His body was laid. And they returned (home) and [Friday] [normal Day] prepared (worked & labored) spices and ointments; and rested the [Saturday][Sabbath Day] Sabbath day according to the commandment [the 4th of the 10 commandments, the weekly Saturday Sabbath]. Now upon the first day of the week [Sunday][Resurrection Day], very early in the morning, they came unto the sepulcher, bringing the spices which they had prepared, and certain others with them." -- Personal Reflection #9 Getting through the darkness: It's dark in there; it's a dark and lonely place in those deep dark tombs. Death is dark, and it's dark when we look death in the face. Will the light shine? Will there be life? Will life live and conquer the darkness; the loneliness, the despair, the finality of death? We as humans have to know. We have to know if there is any hope, any permanent existence, any purpose, any reason to life and our existence or if our brief existence here on earth is only a byproduct of some random collision of molecules. Only God - Jesus can answer this question for us and it can only be answered in the Resurrection Life of Jesus as only life can hold the answers to the problems that face mankind. God has given to us, a long time ago, the answer and His promise in each new day. In the beginning of creation God created the Physical Light. He created light as a representation for us to see that indeed His true Spirit light of life shines and it does indeed remove the darkness of death. Every time life gets dark just remember the New Day the Sunrise the Resurrection Sunshine from on high as the Sun represents to us the True Son Light, Jesus. God made it that way! The Sun is our daily and momentary reminder of God, of His Son Jesus, of His light, His warmth, His promises, His Life, His Love and His Eternal Resurrection Life for us. "Lamentations 3:21-23 This I recall in my mind, therefore I have hope. It is the Lord's Mercies that we are not consumed, because His Compassions fail not. They are new every morning: Great is Thy Faithfulness."
[article link]

Jesus Walk 2010 -- Sealed Tomb Friday - Roman Guards seal the Tomb - additional Spices and Ointments are purchased and prepared to further anoint the body of Jesus
This day coincides with Friday April 2, 2010 - We awake Friday morning our first day without the presence of Jesus. Today, the day after the Feast of Unleavened Bread and before the weekly Saturday Sabbath that begins at Sundown Friday, Jewish time, today is another regular day that happens to be sandwiched between the two Sabbath day Feast days in this year's original "Jesus Passover" celebration. Therefore with today not being a Sabbath day the usual work including buying and selling can take place. Several people go to purchase spices and ointments (Mark 16:1, Luke 23:56) and mix them together to prepare them in order to further anoint the body of Jesus. "Mark 16:1-2 And when the Sabbath (feast of unleavened bread) [Thursday] was past, Mary Magdalene, and Mary the mother of James, and Salome, [Friday] had bought sweet spices, that they might come and anoint Him. And very early in the morning the first day [Sunday] of the week, they came unto the sepulchre at the rising of the sun." Early in the day we also find out that the Jewish leaders have just conferred with the Roman leaders (Matthew 27:62-66) to have guards placed at the tomb of Jesus. This is to prevent the disciples from stealing the body of Jesus and then claiming that He rose from the dead, something I'm sure that no disciple intended to do, after all what good is a dead leader? The tomb is now sealed with a Roman "seal" signifying that the body of Jesus is inside and that all is secure in the tomb. The guards stand in front of the sealed tomb and wait for Sunday. The intent is that on Sunday the tomb will be unlocked/unsealed and the body of Jesus will be shown to the Jewish leaders and all will be back to normal in Jerusalem because Jesus said that He would live the third day, not the second day or the fourth day. Jesus remaining dead in the tomb on Sunday would reveal that He was not a prophet able to prophesy that He would be alive the third day and also that He is not God able to overcome human death. There is no chance to enter the sealed tomb until the three days are up and the seal is removed by the Romans who placed it on the tomb. None of the soldiers on duty have the authority to remove the seal and open the tomb, only the Roman government has the authority to open the tomb and according to the contract with the Jews, it will be after the third day. The frightened disciples are in no condition to reveal themselves as followers of Jesus. So back to the familiar upper room everyone journeys. In the lonely darkness that comes on with despair the disciples lament that they are not prophets. One proclaims that he is just a herder of flocks from his youth (Zechariah 13:4-6). Likewise we sit in the dark and also wonder if we have the spiritual stamina that it takes to make it through this "dark night of the soul." We begin to think about Jesus and His ministry here on earth. We think about the parable of the sower (Matthew 13:1-23) and how hard and compacted the soil of our heart is. Emotionally we are against obstacles and unable to push our spiritual roots down any further into fresh new soil. We wonder what has become of Jesus the master Gardener, we need Him. We need the Gardener to pull the weeds of doubt, to help us through life's thorns, to break up the shallow rocky soil and to direct His seed into the good soil of our heart so it can bring forth much fruit. Oh, it's no use a garden needs a gardener to keep it pleasant. The garden can't maintain itself from the hard soil, shallow rocks and choking weeds. Without a Gardener, the good plants will come to nothing as they are choked out and perish among the weeds and hard soil. We need God's direction and His plan in order for us to fulfill our life's purpose. -- Personal Reflection #8 Man puts his seal of approval on God's death: "Matthew 27:66 So they went, and made the sepulchre sure [inventory of the tomb contents], sealing the stone, and setting a watch." With the death of Jesus comes the Seal of approval from mankind. You can be certain that Jesus died on the cross and you can be just as certain that the dead body of Jesus was in the tomb on this the next day when the tomb was closed and the seal was placed on it. Certain because mankind would have it no other way than that God, would be declared dead, null, and void. Oh they sealed the right tomb of death alright but they sealed the wrong object. What they should have placed their seal on is on the death of sin, the sin that has separated mankind from the Holy God for all of these years as God knows and as the Christian knows it is sin that has been declared dead, null, and void and not God. As we reflect on the death of sin, that the penalty for sin has been removed from us by Jesus, do we really understand that the worst that can possibly happen to us is death from sin? But that Jesus died for us so the worst thing that can happen to us has happened to Jesus as He took our penalty for us. Now with the worst behind us thanks to Jesus, we now have the best and a new opportunity as a new relationship with God is now before us. "Hebrews 12:2 Looking unto Jesus the author and finisher of our faith; Who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the throne of God."
[article link]

Jesus Walk 2010 -- (Catholic) Pope's Holy Thursday [Last Supper] Mass Dedicated to Priests - The ceremony is described by the Vatican as a sign of strict union between the Pontiff (Pope) in his role of pastor of the world's 1 billion Catholics and his fellow priests
VATICAN CITY - Pope Benedict XVI urged priests to oppose violence as he led a ceremony dedicated to the priesthood Thursday, marking a Holy Week with his church buffeted by clergy sex abuse scandals. "As priests, we are called in fellowship with Jesus Christ, to be men of peace, we are called to oppose violence and trust in the greater power of love," Benedict said in his Holy Thursday homily in St. Peter's Basilica. He made no mention of the scandals. Spread out before him, in white robes, was row after row of priests, who responded in chorus to his chants in Latin. A choir of men and boys intoned solemn hymns. The late morning Mass, the first of several appearances Benedict will make in the final days of Holy Week before Easter, was described by the Vatican as a sign of strict union between the pontiff in his role of pastor of the world's 1 billion Catholics and his fellow priests. In the evening, Benedict will wash the feet of 12 priests -- a traditional sign of humility -- at a Holy Thursday ceremony in St. John Lateran Basilica in Rome. ... In his homily Thursday, Benedict said Christians "as good citizens" must "keep the law and do what is just and good," while not accepting "a wrong that is enshrined in law," citing as example legalized abortion.
[article link]

Jesus Walk 2010 -- Crucifixion Agony - Redemption Thursday - Jesus is betrayed and arrested He is then tried and by popular demand is sentenced to die - Jesus is crucified and suffers Death on the Cross - This is the end and Removal of Death and Sin (Leaven)
Thursday {Crucifixion - Agony (Bitter) Thursday} This day coincides with Thursday April 1, 2010 Crucifixion Thursday - Feast of Unleavened Bread, 15th of Nisan (Matthew 26:47-27:28, Mark 14:53-15:47). In the next few hours Jesus will undergo six trials all of them will be a mockery of justice. Jesus will come out of His third trial just in time to hear the disciple Peter deny a third time to being a follower of Jesus. A rooster will crow marking the dawn to the sunrise of a new day. This is the day in which Jesus of Nazareth, the true and living Son of God, will be despised, rejected of man and crucified on a wooden cross. This day will be the seventh day of our journey back and the third feast day, the "Feast of Unleavened Bread" - the feast of the removal of sin/leaven. Jesus will be despised, rejected and beaten all of this because of the love that God has for His own creation and of an ultimate desire to reunite the people that are rejecting Him back unto Himself. - The horrific beating (Isaiah 52:13-53:12) that King Jesus will endure for us will be a savage fit of rage, the rage of mankind and a fit of Satanic rage all wrapped into one. No person has ever been so savagely beaten as Jesus was that day. It is the kind of abuse that all evil has against all innocence. Peter will have gone out and wept bitterly for his part in denying Jesus. Peter will not look to himself but will again look to God and experience the total love and forgiveness that God Has for mankind. Judas, who also betrayed God, will not look to God, but instead Judas will look to himself and will find no hope but only despair and in despair Judas will go out and commit suicide. Jesus is now led to a hill and crucified. It is the same hill that the Jewish forefather Abraham brought his son Isaac to 4,000 years earlier (Genesis 22:1-19), to enact out a loving father offering his only beloved son, a parallel to the crucifixion of Jesus. Jesus is offered wine mixed with bitter gall to drink but Jesus rejects the bitter wine because He has promised that the next wine He drinks will be with us in Heaven and it will be a sweet cup of Heavenly rejoicing not the bitter cup of this world. - Jesus' first words on the cross (Luke 23:34) will be "Father forgive them, for they know not what they do." Forgiveness. Even as He is rejected, Jesus forgives. We stand amazed as the two thieves being crucified along with Jesus, mock Him. Then one of the thieves turns and says "we are getting our just rewards; but Jesus is innocent". Then one of the thieves says a most remarkable thing. He says "Jesus remember me when you enter into your kingdom" (Luke 23:42). We look on in dismay. "Enter the Kingdom of Jesus?" True, Jesus declared Himself to be a King only a few days ago and a King has to have a kingdom, but Jesus is dying on a cross - No! Not death! The thief is right. Jesus is entering into His kingdom, one where there is no more curse of the flesh. Where sin does not reign. In fact sin is not even present in the Kingdom of Jesus. That's it - only the Spiritual Kingdom of God is good enough for Jesus. He died to the sin and human flesh of this world so that we can be united with Him in His glory, in His Holy Spiritual Kingdom. Jesus will remain alive on the cross for six hours, from 9:00 am to 3:00 pm. At noon, the sky will grow dark (Amos 8:9, Matthew 27:45). Jesus will cry out from the cross "My God, my God why hast thou forsaken Me?" (Psalm 22:1-31, Matthew 27:46). At 3:00 p.m., Jesus will give a victory cry and proclaim "It is finished" (John 19:30). We marvel that the prophecy given to Eve in Genesis 3:15 is now fulfilled as Jesus, the Son of God, has His own heal bruised for us while supporting His weight on the cross. It was also on the same cross of victory on a hill called Golgotha or Skull (John 19:17) that Jesus has crushed the head (skull) [Genesis 3:15] of the deceiving serpent Satan. - Jesus will then commend His Spirit to His Father, He will then permit His Spirit to leave His body (Luke 23:46). It is now near the evening of the third feast day, the "Feast of Unleavened Bread." This feast according to Leviticus chapter 23, is a Sabbath - Rest feast and in order to properly keep this feast the followers need to be at home before sundown and are unable to engage in any work. The legs of the two thieves on the other two crosses are broken to hasten their deaths and to proceed with their burials before sundown. Jesus' lifeless body is taken down from the cross and placed into a new nearby tomb, which is really a cavern carved out of solid rock and has been provided by Joseph of Armethia. Jesus will be laid in the new tomb. His body, including His face, will be wrapped with fresh linen cloth and soaked with 75 lbs. of anointing oils (John 19:39). Those taking part in the burial of Jesus will quickly depart to get home before the Sabbath curfew of sundown. That evening we will return with the disciples back to the upper room where the Lord's Passover feast was held the night before. The door will be shut and locked as everyone will cower in the dark and in silence for fear that Romans will knock down the door to seize more of the disciples and drag them off to be horribly crucified. It is the first night without the presence of Jesus. It is a dark and bitter night. We sit down to consider the events. The third feast - we wonder what are the odds that everything of major importance would happen on a Feast Day? We know the odds are the same as those that brought life into existence and the same as those that could write the pages of the Bible before the events actually happened. We know that no odds could do this because there are no odds. There is no chance involved. It is the predetermined plan of God. Not chance, but a plan! It is a plan being carried out carefully and deliberately before the eyes of mankind. We ponder the feasts, first was "Sabbath" the required rest and Jesus presenting Himself as our King. Next was the "Lord's Passover", the Covenant feast of escaping death and entering into life with Jesus in heaven in the presence of the Father. Now it is the "Feast of Unleavened Bread" the third feast of the eight feasts prescribed by God to Moses in Leviticus chapter 23. That's it! Jesus often referred to leaven as "sin." "Beware of the leaven of the Scribes and Pharisees" Jesus would say and this Feast is to remove the leaven, that is to remove the sin that infects mankind. Jesus' shed blood and His death on the cross are a complete removal of our sin. It is complete because death is the end result of sin therefore in Jesus' death all of our sins died. The death of sin occurs on the cross. Later in the Resurrection of Jesus, we will receive of His eternal Resurrection Life. Sin has to be removed. We cannot have fellowship with the Holy God in the New Covenant until the Sin is removed. Jesus on this day became the penalty for the sins of the world reconciling those who choose to be reconciled with God in the New Covenant. -- Personal Reflection #7 The Cross - a place of no compromise: Jesus reached out to us - all the way and without compromise. He didn't compromise as He took on the appearance of a human and entered into our physical realm so that He could interact with us on our level. He entered into our physical level because we are separated from the Holy God on His Spiritual level. We are separated from Him by our sins and it is impossible for God to bring us and the sin that accompanies us into His direct presence, so God in Jesus, came to us in our existence. In reaching out to us Jesus didn't compromise. He reached out with both arms open and fully extended all the way, even to the cross. Mankind in return didn't compromise as mankind rejected God. Mankind then reaching back with a hammer, nailed both of His open and extended arms onto a wooden cross. Today it is still our opportunity and our turn to reach out and touch Jesus even though we do not see Him as He is in the Spirit realm like we see one another in the physical realm. We can still come to that place of no compromise and touch Jesus in that no compromising place called faith. "Hebrews 11:6 But without faith it is impossible to please Him: for he that cometh to God must believe that He is, and that He is a rewarder of them that diligently seek Him."
[article link]

Jesus Walk 2010 -- New Covenant Wednesday - Last Supper - Communion - Passover Dinner - Jesus covenants to die for us in our place therefore by the death of Jesus eternal Death now passes over and skips over us humans
This day coincides with Wednesday March 31, 2010 the start of the Passover week with the Feast of the Lord's Passover, 14th of Nisan - Wednesday we would wake up to the second of the feast days known as the "Lord's Passover." This feast was first observed by the Jewish people in Egypt the night the plague killed all of the Egyptian firstborn sons, while death "Passed over" the Jewish firstborn because they were saved by the "Covenant blood" placed above the doors of their houses (Exodus 12:1-36). This feast is also prescribed by God in Leviticus chapter 23. We will follow Jesus to Jerusalem to eat the Passover dinner and celebrate it with the disciples in an upper room made ready by some friends. As we come into the upper room in the early afternoon prior to the Lord's Passover feast which will be observed and eaten later "at evening". We will see that Jesus and the disciples have just finished eating a lunch/supper (John 13:2). Jesus is telling the disciples that God the Father has given all authority in heaven and on earth to Him. We marvel that this Jesus standing before us is not just the King of Judah but is the King of the Universe, the King of heaven and of the earth, of the physical realm that is seen and also of the unseen spiritual realm. Jesus presides over all as King. Before we can comprehend the enormity of the kingdom of Jesus, we see King Jesus lay aside His garments, pour water into a wash basin and begin to wash the disciples feet. We are in total agreement with Peter when Peter says to Jesus "Thou shall never wash my feet," after all, kings of the earth do not wash their followers feet, so much more the reason that the King of the universe should not wash our feet. Then Jesus explains to Peter that unless He washes our feet that Jesus will have nothing to do with us. We wonder, "why have Jesus wash our feet and only our feet"? Then we realize that Jesus is King and He is also our Abba, Daddy, Father, and likewise He is also the Holy God. Being Holy, Jesus requires that we be cleansed in able to approach Him. Our creator, Abba, Father, Jesus is happy to take all of His authority and use it to clean us and draw us near to Him. We now know that Jesus is really talking about cleansing our "Souls", our thought life and our emotions as the foot is a reference to the soul. We realize that one dirty item cannot make another dirty item clean. We gasp as we realize that ONLY Jesus can make us clean because only Jesus is clean and without Jesus washing us and cleansing us, we will remain dirty and Jesus will "have nothing to do with us." We make a mental note to spend more quality cleansing time with Jesus in prayer and in reading the Bible. - It is now evening and time for the Lord's Passover Supper. All of the disciples are seated around Jesus (Matthew 26:20). Jesus begins to explain how one of the disciples will betray Him. We join the other disciples wondering if we will betray Jesus? After the events of the past week, we now know that we are not that familiar with the plans of God and that Sin is deceitful. Knowing that we can easily be deceived and betray Jesus in our thoughts and actions, we make another mental note to walk in the Spirit with Jesus at all times, seeking the wisdom and will of God continually for each and every activity we do during the moments of our lives. Jesus speaking up tells the disciples that to identify the one who will betray Him, He will dip His bread in the sauce at the same time the betraying disciple dips his bread. As Judas dips his bread Jesus also dips His (Matthew 26:23). We now know why, after the foot washing that Jesus said "not everyone is clean" (John 13:10) because Judas is not clean, he is a betrayer. Judas asks Jesus if he is the betrayer. Jesus tells him "yes he is." We marvel that sin is so deceptive, that one can betray God and actually think that he is doing God's work. We shudder as we think of all of the killing and all of the wrong that has gone on by the deceived ones throughout the Church ages in the name of Christianity. We are very glad to make the journey back to Holy Week to walk with Jesus and to learn who He is so that we can be true disciples and true followers of Jesus. Judas, after receiving a bread dipped in sauce by Jesus, then departs the room to proceed to betray Jesus. The disciples wonder were Judas has gone. Some think he is going to make arrangements for the next feast, the "Feast of Unleavened Bread" which begins tomorrow, (John 12:29). At first we think it is unlawful for Judas to go out at night on a feast day but then a quick glance in our Bibles back to Leviticus 23 reveals that the Lord's Passover is not a "Sabbath Feast." We wonder at the thought that the Lord's Passover feast is not a "Sabbath - Rest" feast like all of the other feasts and therefore there is no evening curfew for the feast. Unfortunately, as Judas leaves the presence of Jesus, Satan then enters into Judas and demonically possesses Judas (John 13:27). Again we realize the importance of staying in the presence of Jesus to keep ourselves safe from the demonic/Satanic realm. - Jesus then takes the unleavened bread of the "Lord's Passover Feast" (Matthew 26:26, Mark 14:22) and giving Thanks, Jesus breaks the bread explaining that this is His body broken for us, speaking of the cross that is to come tomorrow. He then passes the bread for the disciples to eat. Much earlier while following Jesus the disciples had dealt with this very issue of Jesus' body. In John 6:47-58, Jesus told a large group of disciples that He, "is the true bread of life that came down from heaven and any man who would eat of it that man would not die but would live forever." Many disciples were disturbed at that saying of Jesus, (John 6:66) "and some walked with Jesus no more." But Jesus had also explained to the disciples (John 6:63) that it is the Spirit that aids a man not the physical. Jesus said that His words are Spirit. -- So here this night of the Passover the disciples readily enjoy the bread knowing that it is the Spirit of Jesus that gives Spiritual life. -- Next Jesus takes a cup of wine. It is the third cup of the four prescribed cups of the feast. The third cup is known as the cup of redemption. The first cup is the cup of Sanctification, meaning to be set apart to God for the feast. The second cup is the cup of instruction, instructing that there were many plagues on the land of Egypt, yet the children of God could not go free from slavery until there was a death of the firstborn. Now this night Jesus is proclaiming that He is the Firstborn of God and that His death will set us free from the slavery of sin and the cruelty of Satan just like the death of the firstborn did so many years ago back in Egypt. Then Jesus taking the cup (Mark 14:23) of redemption and like the bread, giving thanks, Jesus passed the cup to the disciples and said "take drink all of it," (Matthew 26:27) this cup is the New Testament in His blood: this do, that as often as we drink of it, to do it in remembrance of Jesus. The disciples are fully aware that Jesus is speaking of a better blood than man has, of His Spiritual life blood. They gladly take the cup of wine and gladly drink all of it. We marvel that Jesus wants us to "Drink all" that He has for us, all of His Life, Love, Compassion and Mercy. Jesus then mentions that He will not drink again of the wine until He drinks it anew with us in His Father's Kingdom. The fourth cup of wine that Jesus is postponing to drink is called the "cup of Rejoicing." After the feast, the cup of rejoicing is to be drunk as we rejoice in all that God has done in our lives in setting us free and reuniting us with Him in the promise land of Heaven. Jesus says that He will drink that next cup with all of us for real in the real heaven. Jesus and the disciples then sing a Psalm in the closing of the "Lord's Passover Feast." Jesus now reminds us again that He is about to be betrayed. He tells us in advance so that we will know that He does indeed know all things. Jesus then reveals to us that this dark moment is Satan's time. Judas has already left to betray Jesus. Jesus instructs us saying that "Satan has nothing in Him", but that Jesus will show His love for the Father by giving His life as a sacrifice to reunite us back to God, as this is the will of the Father and it is also the will of the Son Jesus. - Arising they depart the room (Matthew 26:30, Mark 14:26, John 14:31). We marvel that this feast is not a Sabbath feast so they are able to walk in the night and not break the law of the feast. Now during a short walk, Jesus talks to the disciples about Himself being the vine, the source of life and that the disciples are the branches and that the disciples are to abide in Jesus for life. He also teaches about the persecution that will come to all of His followers. Then Jesus instructs them some more about the Holy Spirit who the Father will send. Jesus then prays His "Priestly High Prayer" to the Father (John 17:1-26), asking the Father to receive all of His followers including us, His future followers and to unite us all with Himself in Heaven with the Father. As Jesus prays to God the Father we conclude that we know that Jesus' prayers are heard by the Father and answered! After His priestly prayer of intercession for us to the Father, Jesus commits to His crucifixion and then crosses over the brook of Cedron (John 18:1) as He proceeds on to the garden of Gethsemane, the Garden of destiny. (Matthew 26:36, Mark 14:32). We now know why God has not made the Lord's Passover to be a "Rest - Sabbath Feast" because Jesus and the disciples would have to remain at home or inside after the feast and could not have legally walked to the Garden of Gethsemane, the Garden of destiny. Had this been a "Sabbath - Rest Feast", it is also very unlikely that the Temple guards would have broken the Sabbath themselves to journey to the Garden to arrest Jesus who, after all was only peaceably praying to the Father. This is another powerful demonstration that these events are events orchestrated and allowed by God Himself and not man just as these events are foreseen in the prophetic writings by the prophets of the Old Testament. -- The Garden is the ideal place to reveal that God is in control. It was so many years ago that Adam and Eve lost mankind's relationship with God through their own disobedience in the original garden, the Garden of Eden. Jesus is now stepping into another garden, the Garden of Gethsemane. Through His desire and obedience Jesus will continue to restore back the lost relationship between God and mankind, this time for forever. Had Jesus been arrested anywhere but in a Garden, say for instance in the streets or in the upper-room, it would be difficult to correlate the events of the Last Supper to the events of Adam and Eve in the Garden of Eden. Since God made certain to go to the Garden we have to correlate these two garden events and also the coming event of the resurrection of Jesus from yet another garden, the Garden Tomb. This again reveals the detailed plan of God as He has set it out for us in His Prophetic Word, the Bible, from Genesis to Revelation. -- We follow and see that Jesus is separated from His disciples and engaged in prayer to the Father. Jesus asks for the third time for the Father to remove "this cup" (Matthew 26:42) but there is no other "cup" of redemption available to mankind. Either Jesus gives His life for us or mankind will never be reunited to God. Angels come and minister to Jesus. He arises. Judas can now be seen leading a group of Temple soldiers intent on arresting Jesus. Judas then betrays Jesus with a kiss (Matthew 26:49). Jesus in turn calls Judas "friend" (Matthew 26:50). Jesus is arrested, bound with ropes and led off as all of the disciples abandon Him and flee. - Personal Reflection #6 New Covenant Reflection: The New Covenant - God has agreed to take on the appearance of a Human, to come for us and to die in our place for our sins so that we can Live anew in a new Spiritual relationship with God. God in His Love for us has taken our penalty of death so that we can live in His life of love. With the New Covenant and our New Spiritual Life "All things have become New." "2 Corinthians 5:17 Therefore if any man be in Christ, he is a new creature: old things are passed away; behold All things are become New." Are we allowing ourselves to live in our newfound Relationship with God and are we allowing ourselves the New Freedom that this relationship has to offer? When Jesus took His Communion cup and offered it to His followers Jesus gave with it the instruction and the invitation to "Drink all of it." Amen - and drink all of it we will.
[article link]

Jesus Walk 2010 -- Betrayal Tuesday - Judas Agrees to betray Jesus for Thirty pieces of silver
This day coincides with Tuesday March 30, 2010 (Matthew 26:6-16, Mark 14:3-11) - As we awake Tuesday morning we will not go to Jerusalem and the Temple as Jesus had departed the Temple for the last time on Monday. Instead, today we will go with Jesus to Bethany and enter the house of Simon, a leper whom Jesus has previously cured. A woman will anoint Jesus with more oil. Judas will depart to meet with the Jewish leaders to betray Jesus. Judas will receive the promise of thirty pieces of silver (Zechariah 11:2, Matthew 26:15) for promising to deliver Jesus into the hands of the Jewish leaders. -- Personal Reflection #5 Fellowship with the one who has cleansed us: Jesus has returned to spend time with Simon a Leper whom Jesus had previously cleansed. How is it that Jesus would want to visit someone that was previously Unclean? How is it that Simon would trust Jesus? Usually when someone has knowledge of the unclean areas of our life we want to get away from them because we are vulnerable and do not want to be exposed by them for what we were or for what we truly are. Yet Simon welcomed Jesus into his own home and prepared for Him a meal. All throughout the Bible we read how hurting and longing and suffering people have turned to God and have found compassion and healing and like Simon, we too have the privilege of hosting Jesus, the one who has healed us. "Matthew 11:28-30 Come to Me (Jesus), all ye that labor and are heavy laden, and I will give you rest. Take my yoke upon you, and Learn of Me; for I am meek and lowly in heart: and ye shall find rest for your Souls. For My yoke is easy and My burden is light."
[article link]

Jesus Walk 2010 -- Teaching Monday - Temple teaching and later the Mt. Olivet Discourse End Time Teaching is given
This day coincides with Monday March 29, 2010 - Arising early the next day Monday, we know from Mark 14:1 and Matthew 26:2 that we have two days left until the Passover (Wednesday). We would again follow Jesus to Jerusalem and to the temple as Jesus spends another day preaching in the temple and having discourse with the Scribes and Pharisees. On the way to the temple we would again pass the fig tree that Jesus had cursed the day before and be astonished with the other disciples that the fig tree has completely dried up and withered from the roots up (Matthew 21:19, Mark 11:20). We would again consider that the fig tree cannot be our covering for sin and that God finds man-made religious practices unacceptable, not one day will pass where the religious practices of man are acceptable to God. We would follow Jesus back into the temple where the Scribes, Pharisees and lawyers will make a final assault on the authority of Jesus (Matthew 21:23-23:39, Mark 11:27-12:44). Jesus will end His discussion with the Scribes and Pharisees with the comments of "Woe to you Scribes and Pharisees, hypocrites! Jesus uses strong words for strong circumstances. The leaders of Judah are misrepresenting Jesus. They are misrepresenting the word of God in the Bible and all that God stands for. Jesus refers to them as a "brood of vipers", referring to the words and actions of the leaders that their deeds are separating people from the true God and are therefore as poisonous as the poison of a snake. Earlier, through the prophet Isaiah, Jesus said to the leaders of ancient Judah that when the circumstances of their lives pressed against them and caused them to be uncomfortable that they would responded from their heart. Jesus saw that the leaders were upset with circumstances that they didn't understand and that their actions really revealed their true heart towards God. Jesus was therefore quoting the prophet Isaiah in order to encourage the leaders to search the scriptures in a new light and gain new insight into the person of God and new insight into the kingdom of God. After the death and resurrection of Jesus the book of Acts tells us that many of the Priests came to believe in Jesus (Acts 6:7). Jesus is showing us that although strong words were used, Jesus did it in a way of Reconciliation. There is only one Ministry, it is the ministry of reconciliation, man to God and man to man. After this discussion, Jesus left the Temple for the last time (Matthew 24:1, Mark 13:1). We can immediately remember the Prophet Ezekiel, (Ezekiel 10:1-22) and his depiction of the presence of God departing from the temple as the people had rejected God. Ezekiel wrote of a temple from which the presence of God had departed and later that temple would be destroyed by the invading Babylonians. Likewise, this temple with the presence of God, in the person of Jesus departing, would later be destroyed by the Roman armies. After the discussion between the leaders and Jesus, Jesus walked out of the temple and the disciples followed (Matthew 24:2, Mark 13:2). The disciples thought that this was the long awaited moment, the moment when the King Jesus, would take control and according to scripture would reign and rule from Jerusalem. The disciples were now interested in the buildings of the temple. In effect, the disciples were saying these are great buildings to rule from and probably wondering where their office would be. As we stand there and eavesdrop, we would hear Jesus reply and give a prophecy that the temple would be destroyed, one stone block at a time, until there were no more stone blocks left stacked upon another. The disciples were stunned. They realized that they were not familiar with the current plan of Jesus. - That evening when they returned to the Mount of Olives, some of the disciples came to Jesus privately and asked "what is the time or sign of Jesus coming into power?" In other words, when is Jesus the King going to reign and rule on earth as the King? Jesus told them that it was not for them to know the times and gave a long informative discourse into the end time events. Jesus specifically warned the disciples not to fall for deception, that many will be deceived by the vast amount of lies and deceit being told in the world. He taught that only the Bible is the true word of God. The teaching is now called "Jesus' Mt. Olivet Discourse" (Matthew 24:3-26:2, Mark 13:3-14:1). -- Personal Reflection #4 Our Ministry of Reconciliation: What is our part in Reconciliation? Jesus came to Reconcile. The very Ministry of Jesus is Reconciliation, reconciling man back into a relationship with God and also reconciling us humans into a relationship with one another. "2 Corinthians 5:18,19 And all things are of God, who hath reconciled us (Christians) to Himself by Jesus Christ, and hath given to us the Ministry of Reconciliation; To wit, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them, and hath committed unto us the word of reconciliation." *The word reconciliation is called the Gospel, the "Good News" of our Life in Jesus as opposed to the sour fact of our death in this earthly world. The ministry of Jesus is the embodiment of the Cross that Jesus would be crucified on as on the cross Jesus is lifted up - suspended, between Heaven (the dwelling of God) and Earth (the dwelling of man). The vertical post of the cross represents reconciliation between God and Man while at the same time the outstretched - reaching out arms of Jesus and the horizontal beam of the cross represent the reconciliation of one to another. Reconciliation is accomplished only in and by Jesus. There is no other hope for mankind but in Jesus, His Cross and His Resurrection.
[article link]

Jesus Walk 2010 -- Cleansing - Holiness Sunday - Jesus cleanses the Temple by removing unholy activities including overthrowing the tables of the moneychangers
This day coincides with Sunday March 28, 2010 - We awake early Sunday morning, the first day of the week, to see Jesus and the disciples on their way back to Jerusalem and the Temple (Mark 11:12). Catching up we would find Jesus examining a fig tree for fruit. Finding no fruit Jesus will curse the fig tree (Mark 11:14). We will stand by in amazement as we realize that this Jesus is the same God that Adam and Eve sinned against and then used a fig leaf in an attempt to cover their sins. Jesus is now saying that there are no more self-made, man-made coverings for sin. The system of fig tree religion is now a curse by God because fig tree religion never did produce fruit for God. We will then follow Jesus into the Temple as acting King. Jesus will now cleanse the Temple of ungodliness (Matthew 21:12-17, Mark 11:15-19) and we will know that the true Temple is our bodies and that we need to present our bodies holy and undefiled to God (Romans 12:1-5). Listening we hear Jesus proclaim that His Temple will be a House of Prayer for ALL nations (Mark 11:17) and we rejoice to be a part of the Kingdom of God and to know that above all, God desires for us to pray (talk/listen) to Him in getting to know Him. That evening we will return with Jesus and the disciples to the Mount of Olives. -- Personal Reflection #3 Unfruitfulness in our own life: Jesus recognized unfruitfulness and He took action to remove it. Every one of us (unlike Jesus) has an unfruitful aspect in our own life. We too can be bold like Jesus, in that when we see unfruitfulness we can declare it as unacceptable to God and recognize it as a cursed item, not a blessing. In cursing it, curse it at its root so that it will immediately wither and dry up no longer sustaining an appearance of being potentially fruitful but being what it truly is, something that does not give pleasure to God. "Matthew 3:10 And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire."
[article link]

Jesus Walk 2010 -- (Catholic) Holy Week, 2010 - It reenacts the main events of Jesus' last days: his entry into Jerusalem (Palm Sunday), the Last Supper (Holy Thursday), his arrest and trial, the carrying of the cross, and the Crucifixion itself (Good Friday) - Unfortunately, the linkage between the liturgies of Holy Week and the original times and places of the sacred events became obscured in the medieval West
Holy Week, as everyone knows, is observed during the final week of Lent, with its liturgical climax at the Easter Vigil and then on Easter morning itself. It reenacts the main events of Jesus' last days: his entry into Jerusalem (Palm Sunday), the Last Supper (Holy Thursday), his arrest and trial, the carrying of the cross, and the Crucifixion itself (Good Friday). The early Christians, however, were content each year to recall Christ's suffering, death, and Resurrection in a single, unified liturgical celebration known as Pascha (Greek for the Christian "Passover," or Easter). *This yearly paschal observance occurred either on a fixed day of the lunar month, which would have been according to the Jewish tradition, or on the Sunday that followed it. ... By the fifth and sixth centuries, the highly influential churches of Rome and Constantinople had adopted these Holy Week liturgies. The liturgies subsequently spread from these centers to other local churches within their vast jurisdictions, both in the West and in the East. Unfortunately, the linkage between the liturgies of Holy Week and the original times and places of the sacred events became obscured in the medieval West. The situation was not remedied until the restoration of Holy Week that was mandated by Pope Pius XII in 1956, and the liturgical reforms of the Second Vatican Council a few years later. Nowhere were these changes more evident than in the celebration of the Easter Vigil. Prior to the restoration of the Holy Week liturgies, Holy Saturday was the least popular of all of that week's liturgies. I know whereof I speak. The long and complicated ceremony was conducted entirely in Latin, early on Holy Saturday morning, with only a handful of people and a few unlucky altar boys in attendance. Looking back now, the restoration of Holy Week remains one of Pope Pius XII's greatest achievements." Father Richard P. McBrien is the Crowley-O'Brien Professor of Theology at the University of Notre Dame.
[article link]

Jesus Walk 2010 -- Triumphal Entry - Jesus is King Saturday - The Triumphal Entry - Jesus Enters Jerusalem the capital city of Israel and presents Himself as the Lord and King for all people
This day coincides with Saturday March 27, 2010 Palm Saturday - Feast of Sabbath Rest - 10th of Nisan, Selection of the Passover Lamb, (Exodus 12:3). "Psalms 84:3 .. O LORD of hosts, my King, and my God." - On this next day Saturday, (John 12:12), we would rise up early with Jesus and the disciples. The people gathering for the celebration of the week long Passover Feast in the city of Jerusalem would hear that Jesus was on His way to Jerusalem and would gather palm branches to wave in honor of their coming King, Jesus. Because Saturday is a Sabbath day it is unlawful for the people to gather branches for their own personal use but it is not unlawful to gather the branches and wave them in an act of worship of Jesus (God). It is work to sustain our lives but it is not work to worship God. Jesus would send two disciples ahead to get a donkey and the donkey's baby that Jesus would ride on His way into Jerusalem. This will be a direct fulfillment of what the Prophet Zechariah saw and wrote about 400 years earlier. "Rejoice greatly, O daughter of Zion; shout O Daughter of Jerusalem: behold, thy King cometh unto thee: He is just, and having salvation; upon the colt the full of a donkey." We would see on this day Jesus would present Himself to Israel as the King. The prophet Daniel also saw and wrote about this day, (Daniel 9:25). The event of cheering Jesus as King would take the entire day. There would be one dispute with the Pharisees as they would demand that Jesus silence His disciples. Jesus would reply that if the disciples remained silent that the very rocks would cry out in testimony to the glory of God. "Mark 11:10-11 Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide [close of this Saturday Sabbath day] was come, He went out unto Bethany with the twelve." We will enter into the Temple with Jesus and look around but we will soon depart as the evening is near and with the darkness of nightfall the Jewish Sabbath day will draw to a close. We depart the Temple and Jerusalem with Jesus keeping all of the Triumphal entry and the Temple events of that Glorious day enclosed within the one (Saturday) Sabbath day and not permitting the Triumphal Entry events to continue into the next day (Sunday) a non-Sabbath, non-Feast day. That evening we would return with Jesus back up to the Mount of Olives to Bethany (Mark 11:11). We would have to leave at the evening time to get to our destination before nightfall as this day is a Sabbath day and is a day of rest. (Acts 1:12) tells us that Mount Olivet is "from Jerusalem a Sabbaths days journey" so we know that we would be able to walk that distance and not break the Sabbath law. -- That night laying at the top of Mount Olives and looking at the stars and reflecting on the days events, it would begin to seem that the events that Jesus is carrying out have already been written about by the prophets hundreds even thousands of years earlier. As disciples wanting to be informed about the situation at hand, we would rethink the scriptures in a new light and begin to consider that Jesus has presented Himself as King to the people and this occurred on a feast day the feast day of "Sabbath." Examining Leviticus 23, we would notice that God prescribed eight Feasts that were to be followed in order, by His people the Jews. The first feast was the weekly Saturday feast of "Sabbath" or rest. This was the feast we celebrated today. Suddenly, life flows through our bodies as we remember a Bible passage from the Apostle Paul, Colossians 2:16;17 "Let no man therefore judge you in meat, or in drink, or in respect of any holy day, or of the new moon or of the Sabbath days: which are shadows of the things to come; but the body is of Christ." Wow! We realize that Jesus is now at this very moment in the process of fulfilling scripture, the prophecies and the feasts appointed in Leviticus 23 which were written in advance for Jesus to later fulfill. We consider and savor the thought that our King has come and we can now find rest. With Jesus in rule and authority over our lives we can now rest or Sabbath. Jesus is our King! In Him is Justice, righteousness, Truth, Light and Life! In Him we can trust and in Jesus we find our [only] rest. No more striving with a world that is full of inhumane wrongs and cluttered with injustice. In King Jesus we now have comfort. We note that the "Sabbath" is first a commandment, the 4th of the Ten Commandments given by God to Moses on Mt. Sinai and it is also the 1st prescribed feast day of God. We then pay special attention to entering into the rest that Jesus provides as King in our lives, we do not want to disobey both a Commandment and a Feast day. Life becomes much more meaningful as we peacefully rest-Sabbath the night in Jesus. -- Personal Reflection #2 Jesus our Savior, our King, our Friend, our Rest: "Psalms 19:1 The heavens declare the glory of God; and the firmament sheweth His handywork." We too would like to join in with the rocks of Jerusalem and indeed all of creation and declare the glory of our God and King in Christ Jesus and as we do declare the Deity and Honor of Jesus we declare that we to can now rest in His rule and in His Authority. We rest in Jesus, resting physically, emotionally and spiritually. It is a wonderful accomplishment to be able to cease from worry, fear and anxiety. Few are they that enter into it but blessed are those who do as rest is something to be entered into, it is an achievement, an accomplishment. "Hebrews 4:11 Let us labour therefore to enter into that rest, lest any man fall after the same [wilderness wondering] example of unbelief."
[article link]

Jesus Walk 2010 -- Anointing - Preparation Friday - Catching up with Jesus and His disciples in the town of Bethany
This day coincides with Friday March 26, 2010: On our journey to be with Jesus we find that Bethany is located on the Mount of Olives, (Luke 19:29, Mark 11:1) and that Bethany is less than 2 miles from Jerusalem (John 11:18). Once we walk up the Mount of Olives and ask directions to Lazarus', Mary's, and Martha's house, we would come into a small stone house to find Martha busy working in the kitchen while Mary is seated and at rest beside Jesus. Lazarus whom Jesus had recently raised from the dead (John 11:44) was also seated at the table no doubt he had much to talk to Jesus about. If we came in at just the right moment, we would smell the aroma that filled the house as Mary anointed Jesus with almost a pound of very costly Spikenard oil (John 12:3). We would hear Judas complain that the expensive ointment was wasted and hear the rebuke of Jesus as He defended Mary and proclaimed that she had committed an honorable act of worship in anointing Him for His coming burial. -- Personal Reflection #1 Anointing Oil: Mary Anointed Jesus with very costly and very precious oil. Biblically oil is a symbol of acceptance. To anoint someone is to accept them, to accept them for who and for what they are. Judas on the other hand did not want to bother with anointing Jesus. He didn't even want to be bothered with other people anointing Him. Mary was accepting Jesus. She had accepted that He had come to die for her in her place and was anointing Jesus for His coming burial. The cross of Jesus was something that even the disciples had not yet been able to come to grips with yet Mary had and Mary acknowledged and accepted Jesus for it. Having accepted the gift from Jesus that He was to die in her place for her sins she had now entered into a place of rest and comfort. Rest in that she did not have to work to amend for her own sins and comfort in that all things would be taken care of for her through God who is also King, her King Jesus. - As we begin our walk with Jesus let's pause and reflect (Selah) about acceptance ... are there people in our own lives who we need to anoint and to accept even though we don't understand them? How much could our fellowships gain by this one simple act of anointing one another in the simple affection of acceptance. Anointing others with the precious oil of acceptance can only come from our own rest and security through the knowledge of what Jesus Himself has done and will do for us in our lives. - "Psalms 133 Behold how good and how pleasant it is for brethren to dwell together in unity! It is like the precious ointment upon the head that ran down upon the beard even Aaron's beard: that went down to the skirts of his garments; as the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded His blessing, even life forevermore." Are we anointing and accepting of ourselves? Biblically people are allowed to anoint - refresh themselves with oil (Matthew 6:17). In fact it is crucial that we accept ourselves. God has already accepted us. He created us and He is for us. How is it that we can reject what God has already accepted? Are we anointing and accepting of Jesus? Even today we can anoint Jesus with His precious costly oil of acceptance by accepting His accomplishments in His sacrificial death and eternal resurrection life for us and by trusting in His authority and Kingly rule over and in our lives. We would like to be bold enough to take the steps to walk where Jesus walks, but it is now evident even on this day, day one, that Jesus does not walk as a human walks but that He walks as God walks. For us to walk with Jesus we are going to have to be bold and remove our focus from others and place it on God.
[article link]

***Starting Tomorrow -- Jesus Walk 2010 -- Friday March 26, 2010 - The 10 Day Jesus Walk Easter Timeline Devotion it will change your life! - Friday March 26th ---> Easter Sunday April 4th, 2010 (PDF Available)
An Ancient Holy Week Timeline, Bible Study, Devotional & Personal Journal for Easter Week 2010. ... Follow along with Jesus in the current Resurrection (Easter) holiday dates of 2010 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected' returned from death' just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus. ... It will change your life!
[article link]

Jesus Walk 2010 -- A Day at the Western Wall Jereusalem - (Short Video)
Exploring the depth of Jewish connection to this eternal holy site.
[article link]

Jesus Walk 2010 -- World Clock: Current local time in Jerusalem {Note: Setting a 2nd Widget or Gadget clock on your computer to Jerusalem time is also a good option.} (clock - pop-up window)
Jerusalem, Israel. Jerusalem is the capital of Israel The native name of Israel is Yisra'el. Most countries have their embassies in Tel Aviv.
[article link]

Jesus Walk 2010 -- Jerusalem Weather Station (Photos)
This site is intended to give the feeling of what is happening outside. The data is from a station standing out there - at the cold fronts and the heat waves. You can search in the archive for weather history or to know when there was a very extensive weather (hot or cold).
[article link]

Jesus Walk 2010 -- Holy Week (2010) From the Vatican To Be Televised Online (www.CatholicTV.com)
Holy Week broadcasts on the CatholicTV Network • For Palm Sunday, March 28, Masses are broadcast all day long on CatholicTV. Father Robert Reed celebrates Mass on cw56 in Boston at 7 a.m. This Mass is rebroadcast on CatholicTV at 7 p.m. Tune in at 10 a.m. for Notre Dame Sunday Mass live from the Basilica of the Sacred Heart on the campus of the University of Notre Dame. Join Pope Benedict XVI for Palm Sunday Mass at noon and 8 p.m. For our Spanish-speaking viewers, Mass from San Antonio's San Fernando Cathedral airs at 4 p.m. • On Monday, March 29, at noon and 8 p.m., join the Holy Father for a special Mass to commemorate the April 2, 2005, anniversary of the death of Servant of God John Paul II. • Tune in Tuesday, March 30, as Cardinal Seán O'Malley presides with priests from the Archdiocese of Boston in attendance to bless the oils and renew the promises they made at ordination. This Mass of Chrism airs live at 11 a.m. and will be rebroadcast at 4 p.m.
[article link]

Jesus Walk 2010 -- [Holy Week 2010] Easter Week in Rome, Italy - Holy Week in Rome - There are very few examples of Pageantry grander than Holy Week in Rome - The Pope himself delivers several masses between Palm Sunday and Easter, and tens of thousands of pilgrims and fellow travelers are on hand to celebrate with him
The following will give you an idea of what's going on and when for Easter Week in 2010; most services take place in St Peter's Square or inside the Basilica (consider a walking tour in Rome to get your bearings, or one of Viator's Vatican tours if you arrive early enough to avoid the crowds). You can certainly expect crowds in Rome and the Vatican during Easter Week. But for Catholics and religious-minded travelers (frankly, for anybody and everyone who appreciates ritual and pomp), the experience of Easter Week is unforgettable. Palm Sunday (March 28): Palm Sunday, a sort of prequel, starts off Holy Week with the Pope's blessing of the palms in St Peter's Square (9:30am). At the end of the mass, the Pope usually sends a special message - the 'Angelus' - to the youth of the world. Holy Thursday (April 1): The Pope honors his predecessor, John Paul II, on Holy Monday with a mass at 6pm. Then, after a few days' break during which you will notice a steadily increasing population density in and around the Vatican, the Easter celebration begins in earnest on Holy Thursday (also called 'Maundy Thursday'). The Pope performs a rare morning mass at 9:30am, known as the 'Mass of the Chrism', in St Peter's Basilica ('chrism' is a mixture of olive oil and balsam, which, once blessed, is used in some of the sacraments). In the evening, the Mass of the Lord's Supper commemorates Christ's bathing of the feet of the Apostles. Good Friday (April 2): On Good Friday, instead of a mass, choirs sing St John's version of Christ's crucifixion. Later that night, the Pope traces the Via Crucis, or Stations of the Cross, from the Colosseum to Palatine Hill. This torch-lit procession is one of the grandest, most solemn things you can witness in Rome. Saturday: Saturday night is traditionally the time of the Easter Vigil, when the Pope celebrates a late mass in St Peter's Basilica. This is also traditionally when converts are accepted into the Catholic Church. Easter Sunday (April 4) On Easter Sunday, the Pope says mass in St Peter's Square starting at 10:15am. Despite the crowds - typically this is the most attended event of Holy Week - you should be able to spot the Holy Father, high above the square on a balcony of the church. At noon, he delivers the 'Urbi et Orbi' message - 'to the city and the world - in which the Pope grants forgiveness to those present and to Catholics world wide. Visiting Rome During Holy Week Pope Benedict XVI Although these events are generally free, some require tickets (a must if you want a seat, or in some cases if you want to get in at all). Honestly, it is not easy to get tickets - we're saying this simply to set your expectations. For Catholics, this is usually arranged through your bishop. You might also try the American Seminary in Rome. For non-Catholics, it's a bit dicier, but you might try the American Seminary. The official Vatican liturgical calendar for Holy Week can be found here. The Vatican museums (and those throughout Rome) are generally open during Holy Week, with the exceptions of Easter Sunday and the following Monday. Ideas on spending the rest of your time in the Eternal City [Rome] can be found in our complete list of things to see and do in Rome.
[article link]

Jesus Walk 2010 -- TBN Easter Week Programming - The Greatest Story Ever Told - Special show times: Sun 3/28 7:00 PM - 10:30 PM {Note: The movie 'The Greatest Story Ever Told' (1965) was intentionally filmed to look like a master painting so every scene in the movie looks like a painting and is certainly a work of fine art. Excellent Movie!} (Movie)
TBN Easter Week 2010: We have exciting Easter programming to spark conversations and open the door to share your faith. Start Easter week with special showings of "The Greatest Story Ever told", then specials with Jim Caveziel and Michael English, Dateline Jerusalem, and many more. For the little ones we have "At Jesus' Side", a fun animated feature sure to become a classic. There are opportunities to experience Easter as never before. -- George Stevens presents his monumental adaptation of the story of Jesus Christ starring Max von Sydow. The film concentrates on the most familiar episodes of the biblical story, including the birth of Christ in Bethlehem, Herod's (Jose Ferrer) decree of the execution of all male children in Judea, and the Holy family's escape into Egypt. It continues as Christ encounters John the Baptist (Charlton Heston) searches for the Twelve Apostles, and raises Lazarus (Michael Tolan), while John the Baptist is executed. It concludes with Jesus' expulsion of the moneylenders from the temple, the instruction of the Apostles at the Last Supper, Christ's betrayal by Judas (David McCallum), the Passion, the Crucifixion, and the Resurrection. The product of years of research and planning by Stevens, the film features a huge cast of stars, among whom Von Sydow, McCallum, Dorothy McGuire (Mary), Sidney Poitier (Simon of Cyrene), Claude Rains (Herod the Great), Donald Pleasence (The Devil), Martin Landau (Caiaphas), and Janet Margolin (Mary of Bethany), give fine performances.
[article link]

Update: Starting this Friday March 26th 2010 - The Basic Christian Website is going to blog the 2010 Jesus Walk Easter 10 Day Timeline Devotion
After Jesus Walk 2010 the Basic Christian Ministry is planning to post some brief blog postings regarding the concepts, goals and future objectives of the Basic Christian Ministry. After about a week or two of looking at the Basic Christian Ministry itself then the blogging of the '8 Kingdoms of the Earth' Bible Study should begin. In short the Basic Christian Ministry has been intently praying since January regarding just what should the future of the Basic Christian Ministry be. I was considering some varied and different directions for ministry but after several months of prayer I think the answer is to continue the Basic Christian Ministry mostly in its current format but with a few changes that will hopefully improve the quality of the material. I'm looking forward to sharing some of the objectives, goals and intentions that have gone into the making of the Basic Christian Ministry and also [possibly] some of my concerns regarding modern Christianity and just what and where Basic Christian is trying to fit in though this second part might be postponed until after the '8 Kingdoms of the Earth' Bible Study. God bless everyone! ~ David Anson Brown
[article link]

A Preview and look at some of the aspects of Holy Week and of the 10 Day Jesus Walk 2010 Easter Timeline Devotion that will later start on Friday March 26th and go until ---> Easter Sunday April 4th, 2010
We are going to begin to look at some of the aspects of Holy Week regarding what actually happened during the final Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole as the Christian Church. - God bless you ~ David Anson Brown
[article link]

VLC Media Player (cnet - Free Download)
VLC Media Player is a long-time open-source favorite, and the latest version is also the first to be out of beta development. It's not the only option for free video playback, but it's one of the best, and the feature updates in version 1 make it well worth the upgrade. ... Users can now get frame-by-frame advancement, granular speed controls allowing for on-the-fly slower or faster playback, and live recording of streaming video. The toolbars are fully customizable, so you can have only the buttons you need in the interface, there's AirTunes streaming, and there's better integration in Gtk environments. Along with the improvements, VLC continues to offer robust support for a wide range of video and audio formats, including OGG, MP2, MP3, MP4, DivX, HD codecs like AES3, Raw Dirac, and even support for playing back zipped files. The default interface is still a stripped down player that belies VLC's functionality and features. Skinning can fix that quickly, but behavior can still be a bit unpredictable depending on the quality of the skin. VLC's open-source foundation and community ensures that it evolves quickly and often, with new features and fixes released frequently. Overall, VLC Media Player is a must-have application for its ability to open just about any type of video file you throw at it.
[article link]

VLC media player - FREE Media Player - Mp3, Mp4, Flac, MKv, DVD - [DVD Viewing, Setting Suggestions: Video - Deinterlace - Yadif (2x); Video - Aspect Ratio 16:10 {if you have a larger screen}; Video - Fullscreen] (Free Download)
The cross-platform open-source multimedia framework, player and server VLC media player is a highly portable multimedia player and multimedia framework capable of reading most audio and video formats (MPEG-2, MPEG-4, H.264, DivX, MPEG-1, mp3, ogg, aac ...) as well as DVDs, Audio CDs VCDs, and various streaming protocols. See the full features list. It can also be used as a media converter or a server to stream in unicast or multicast in IPv4 or IPv6 on networks.
[article link]

List of Topics

Basic Christian: Info, News and Resources 2009

Articles

**Scroll down for Updates: Continuing with our Holy Week 2010 preview - The 8 Kingdoms [Kings - Nimrod, Pharaoh Akhenaten, Nebuchadnezzar, Cyrus, Alexander the Great, Julius Caesar, Antichrist (Satan), Messiah (Jesus Christ)] of the earth - The Kingdom of Jesus Christ [specifically starting with His Triumphal Entry (as King of all creation - Luke 19:38-40) into Jerusalem] when His eternal Kingdom was initially established during His events of the original Holy Week in Jerusalem approximately 2,000 years ago
After Holy Week the Basic Christian info feed is going to post a Bible Study regarding the 8 Global Kingdoms of the earth however since the events of Holy Week are when Jesus was ushering in His Global Kingdom for us it would be a good time to look at both an introduction and a brief summary regarding the 8 Kingdoms before the events of Holy Week 2010 to help us put the events of Jesus Christ and Holy Week into a Global Kingdom perspective then shortly after Easter we can do the actual 8 Kingdom study in its entirety.
[article link]

Part 4 the Conclusion: The three Fall Feasts of Leviticus Chapter 23 seem to be the Transition Phase out of the approximately 2,000 years of individuals serving and fellowshipping with God in the Christian Church Age - Into the 1,000 year Millennial Kingdom of Messiah the reign of Jesus Christ among the Nations on the Earth
The whole concept of the 8 Kingdom Study has been that there is a major transition in the Kingdom of God that is to take place and that is the Kingdom of God being shifted from the individual perspective (Church Age) to the National perspective (Kingdom Age). The shift from the individual (remnant) worship of God to the (corporate) National worship of God is continued and completed during the transition of the Antichrist Kingdom. In short throughout human history and particularly while going through the Book of Revelation there are two separate [parallel] Kingdoms at work in the Kingdom of Antichrist and the Kingdom of Jesus Christ. In the Book of Revelation while the Antichrist Kingdom is attempting to unify (666 - fallen angels, fallen humans, demons) and is unable to do so the Kingdom of God [888 (in a sense) - Holy God, holy Angels, redeemed mankind] does unify. The Kingdom of God starts out in the Book of Revelation (Revelation 1:10-18) with Jesus walking among the 7 Churches of the earth and holding the stars of Heaven in His hand as Jesus is in the process of reconciling the earth back to Heaven to make the two separate Kingdoms of Heaven and earth back into one Kingdom. Jesus writes seven letters to His Church in each letter identifying Himself with each Church. Then in Revelation (Revelation 5:6) Jesus is seen as The Lamb Slain as Jesus identifies Himself with all of His Martyred Saints from all of the Children of God from throughout all human history. During the events of Revelation the Kingdom of God in Jesus Christ becomes so identified with and intermingled with the Saints on earth and the holy Angels of Heaven in bonding and closeness that as an Angel appears (Revelation 10:1-7) it is difficult to tell if it is an Angel speaking and acting or if it is Jesus Himself speaking and acting. Note: In concluding this 8 Kingdom summary by reading the events of the Bible's Book of Revelation the Kingdom of God becomes identified with the Christian Saints, the Martyrs and even the holy Angels of Heaven at the very same time that the Kingdom of Antichrist is attempting to unify with fallen mankind, fallen angels and the demons but the Kingdom of Antichrist is falling apart and coming apart at such a rapid pace and in reality is never anywhere close to mixing into a unified Kingdom as the "iron does not mix with the clay" of Daniel. While in complete success the Kingdom of God is unified, united and completly identifiable with both mankind and with the holy Angels of Heaven all through the accomplishments and achievements of God the Son Jesus Christ. -- Ephesians 1:10-14 That in the dispensation of the fullness of times [ages] He [God] might gather together in one all things in Christ, *both which are in Heaven, and which are on earth; even in Him: In whom also we [Christians] have obtained an inheritance, being predestinated according to the purpose of Him who worketh all things after the counsel of His own will: That we [Apostles] should be to the {Anointing} Praise of His Glory, who first trusted in Christ. In whom ye [individuals] also trusted, after that ye heard the Word of Truth, the Gospel of your Salvation: in whom also after that ye [individuals] believed, ye [individuals] were sealed with that Holy Spirit of promise, Which is the earnest of our [individual] inheritance until the redemption {Kingdom Age} of the purchased possession, unto the {Anointing} Praise of His Glory.
[article link]

Part 3. The Three Fall [Harvest] Feats of Leviticus 23 - the Three [Second Coming] Fall Feasts of Leviticus 23 - The Three [First Coming] Spring Feasts [month of Nisan] initiated the individual Church Age and it is thought that in the same way the Three Fall Feasts of Leviticus 23 [month of Tishri] conclude the 8 Kingdom Feasts of God and initiate the 8th Kingdom the Kingdom of Jesus Christ (Messiah) and His 1,000 year Kingdom of Nations reign on earth
The 8 Holy Feasts of Leviticus 23: Three Feasts corresponding to the Second Coming and the Kingdom on Earth of Jesus Christ. --Feast of Trumpets (Rosh Rashanah) "Leviticus 23:23-25 And the LORD spoke unto Moses, saying, Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a Sabbath, a memorial of blowing of trumpets, an Holy convocation. Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD." The offering of fire is likely the Baptism of Fire that the Christian is undergoing since the Flames of Fire upon the heads of the believers occurring at the Feast of Pentecost. The Trumpet is an announcement and in this case it is an announcement for God's people to gather together into one place. For the Church this is very likely fulfilled in the Rapture, the calling by God of His Church into Heaven to be with Him and to escape His coming judgment that is about to come upon the entire world of non-believers. "Revelation 4:1 After this I looked, and behold, a door was opened in heaven: and the voice which I heard was as it were of a Trumpet talking with me; which said, Come up hither, and I will show thee things which must be hereafter." -- Day of Atonement (Yom Kippur) "Leviticus 23:27-32 Also on the Tenth day of this Seventh month there shall be a Day of Atonement." This feast in a large part was completed at the cross of Jesus as Jesus is the Atoning sacrifice for the sins of the world. Atonement is the repair the mending of a broken relationship. For a relationship to be repaired there has to be a desire to repair the union and there needs to be an acknowledgment of the wrong that severed the relationship in the first place. It is corresponding to the second coming of Jesus because there is still much to be fulfilled with this particular feast. For starters at the Atonement Feast Leviticus 16:1-34 there are two goats the first goat is sacrificed for the atonement, the removal of sin, because the result of sin is death so only when death occurs is sin satisfied. This sacrifice is a representation of the sacrifice of Jesus on the cross for us. Meanwhile, the second goat called the "scapegoat", the carrier of sins is released far away carrying with it the sins of the people and if that scapegoat never returns then the sins never return and are completely removed and stay away. If the scapegoat does return then all of the sins return with it. It is evident that at the cross of Jesus that a man called Barabbas was the scapegoat, as Barabbas was set free and he was never heard from again. That is until the Antichrist comes because the Antichrist will be carrying the name of "Son of the Father" which translated into Hebrew is "Barabbas" Bar = son and Abba = Father. Unfortunately the scapegoat the carrier of sin "Satan" will be returning one day as he will again be accepted by the people to be their friend and their king and when he does come he will bring with him the sins of the world. Also the Jewish people as a nation have not yet recognized Jesus as the true Messiah and this will happen at the second coming of Jesus so this feast is still partially yet to be fulfilled. -- Feast of Tabernacles (Sukkot) "Leviticus 23:34-43 Speak unto the children of Israel, saying, The Fifteenth day of this Seventh month shall be the feast of Tabernacles for seven days unto the LORD. ... That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God." The Tabernacle is a Tent a temporary shelter as opposed to a Temple which is a permanent building. The Jewish Temple originally was a Tabernacle a Tent that the Hebrews carried with them and set up during their wilderness journey prior to their entry into the Promise Land of Israel. Once in the Promise Land, the permanent living place the Tent was then replaced in Jerusalem by the permanent Temple made of stone. This is the comparison of our earthy body to our future Spiritual body. Currently we Tabernacle in a Tent body a temporary body made of flesh. Whenever anyone dies their spirit and soul departs this tent and if you are a child of God, God then accepts you into Heaven our Permanent home and we receive our new Temple body, a Spiritual body to match our spirit and our soul. {Note: The 8 Holy Fests of Leviticus Chapter 23 have been separated primarily into two parts, the three Spring Feasts of the 1st Coming [Firstfruits] of Jesus Christ and the three Fall Feasts and the2nd Coming of Jesus Christ. Together the 8 Holy Feasts combine to usher in on earth the one Kingdom of God in Jesus Christ.}
[article link]

Part 2a. A brief look and introduction into the 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th King Jesus Christ: Beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Part 2. The Anointing and Throne of a King: King David was anointed three times [first among his own family (by Samuel on behalf of God), later by the Tribe of Judah (lit. Praise) and lastly by the Elders of the Nation of Israel] -- Saul was anointed twice both times by the same person [Samuel] - Solomon was anointed King *twice [first by a select committee (1 Kings 1:32-40) - then by the people (1 Chronicles 29:22)] - Jesus Christ is anointed King three times, First by His family [God (Matthew 3:16-17, Acts 10:38)], Secondly [among His Praise] the Church Age of individuals, Thirdly by each of the Nations as a whole [in the Kingdom Age] beginning with the Nation of Israel at the 2nd Coming return of Jesus Christ
King Saul [a type of Satan] was chosen by God and anointed the first time privately by the Prophet Samuel [1 Samuel 10:1]. Saul was initiated [1 Samuel 10:17-24] as the 1st King of Israel [in Mizpeh of Gilead] without anointing and while Saul was personally in hiding (i.e. hidden as Satan is in hiding now). Saul was anointed by Samuel a second time though oil is not mentioned it might have been strictly a verbal anointing with the Prophet Samuel speaking prophecy over King Saul and not anointing him with oil. -- King David [a type of Jesus Christ] was anointed three times [1 Samuel 16:12-14 (Bethlehem), 2 Samuel 2:4 (Hebron), 2 Samuel 5:3 (Hebron) - the first (person) anointed in Jerusalem was the Temple (a direct representation of Jesus Christ), it was dedicated (anointed) in Jerusalem (1 Kings 8:10-11) before Solomon or any of the later Kings, the descendants of Solomon, were anointed in Jerusalem] and the moment David was anointed the first time the anointing of God departed [1 Samuel 16:14] from the presence of then King Saul [a type of Satan] so only one of them was anointed by God as King at any one time and when King Solomon [a type of the Antichrist] was anointed there is no indication or recording of the anointing of God leaving King David the way it previously had left King Saul. -- King Solomon [a type of the Antichrist] was anointed twice, first [1 Kings 1:32-40] by a chosen and selected committee [the High Priest, the Prophet and the people gathered in Gihon who happened to be in knowledge of the event] and later by all the people [1 Chronicles 29:22]. -- Jesus Christ the Messiah has been anointed twice. First by His family of God [Matthew 3:16-17]. "Matthew 3:16-17, Luke 4:18-19 The Spirit of the Lord is upon Me [Messiah, Jesus Christ], because He [God] hath anointed Me [Jesus] to preach the gospel to the poor; He hath sent Me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, To preach the acceptable year of the Lord." - "Acts 4:26-28 The kings of the earth stood up, and the rulers were gathered together against the Lord, and against His Christ. For of a truth against thy Holy Child Jesus, whom Thou [God] hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, For to do whatsoever thy hand and thy counsel determined [to kill Jesus] before to be done." - Jesus is currently being anointed throughout His Christian Church Age. "1 Timothy 3:16 And without controversy great is the mystery of godliness: God [Jesus] was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on [anointed] in the world, received up into glory." - "2 Corinthians 1:20-22 For all the promises of God in Him are yea [yes], and in Him Amen [Truth], unto the glory of God by us. Now He which stablisheth us with you in Christ, and hath anointed us, is God; Who hath also sealed us, and given the earnest of the Spirit [Father, Son Jesus, Holy Spirit] in our hearts." {My perspective on the Church rapture is just when is the Antichrist 'anointed' by God to receive his Kingdom on earth is it pre-tribulation [this happens to be my position on End Time events]? or is it 3½ years later at pre-wrath [also a very possible position for End Time events]? The anointed Church (2 Corinthians 1:20-22) and the future Kingdom of Antichrist are not going to co-exist and when the anointed 'born again' Church is raptured only then will the Antichrist be anointed for his Kingdom on earth. Then with the Christian Church gone the Antichrist will preside over a Kingdom on earth that will go horribly wrong for everyone involved as the Antichrist attempts to receive the anointing of the Nations starting in the Holy of Holies (Matthew 24:15) with the Nation of Israel.} - There is yet a third and future anointing of the Messiah Jesus Christ the anointing among the Nations starting with Jesus being anointed King by the elders of Israel in Jerusalem. "Daniel 9:24 Seventy weeks [490 years] are determined upon thy people [the Jews] and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness [the Kingdom of God among the Nations], and to seal up the vision and prophecy, and to anoint [Messiah] the most Holy." - "Zechariah 12:10-14 And I will pour [anoint] upon the House of David, and upon the inhabitants of Jerusalem, the [Holy] Spirit of grace and of supplications: and they shall look upon Me [Jesus Christ] whom they have pierced (crucified), and they shall mourn for Him, as one mourneth for his only son, and shall be in [agony] bitterness for Him, as one that is in bitterness for his firstborn. In that day shall there be a great mourning *in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the House of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the House of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain [after the Tribulation], every family apart, and their wives apart." {Note: the coming Tribulation during the events of Revelation is primarily a Gentile (Martyred Saints) Holocaust the Jews having already suffered their [WWII] Holocaust will primarily be exempt from the Holocaust to come but still it will be dangerous and difficult times for everyone and not every family will make it through the events. Presumably the Nation of Israel will emerge (anoint the Messiah Jesus Christ) and enter into the Kingdom Age [1,000 year reign of the Messiah] far more intact than any of the Gentile Nations.} - "Ezekiel 43:5-7 So the [Holy] Spirit took me up, and brought me into the inner court [Millennial Temple - 4th Temple in Jerusalem]; and, behold, the Glory of the LORD filled the House. And I heard Him speaking unto me out of the House; and *the Man [Jesus Christ] stood by me. And He said unto me, Son of man [Ezekiel], the place of My Throne, and the place of the soles of My feet, where I will dwell [as anointed King] in the midst of the children of Israel for ever ..."
[article link]

Part 1b. Daniel's 70 Weeks Prophecy is an explanation of an earlier Vision [Daniel chapter 7] regarding the Kingdoms of the Earth [Daniel 7:17 the 4 remaining Kingdoms - Persia, Greece, Rome, Antichrist] - Keep in mind that the 490 years of Daniel's 70 Weeks Prophecy are all years that occur only during one of the Kingdoms of Earth - Currently we are not directly under one of the Kings of the Earth nor are we directly in one of the Kingdoms of the Earth and therefore not yet using up one of the 490 years of the prophecy [but we are in the period (Daniel 2:42) of the Revising of the Roman (iron) Empire without yet the direct global King] - 483 years [Persia, Greece, Rome] of the 490 years have been completed and only the final [Antichrist] Week '7 years' of the prophecy remains to be fulfilled
According to Daniel (Daniel 9:25) at end of the 69th Week the Messiah would reveal Himself [the Triumphal Entry of Jesus into Jerusalem] and make available His Kingdom [*ending the reign of the Kings of the earth] then "after" the 69th Week "shall Messiah be cut off" the crucifixion of Jesus Christ occurred 4 days after the Triumphal Entry of Jesus Christ. The Triumphal Entry did end the reign of the Global Kings of the Earth {as King Herod (part of a Global Kingdom - Rome) feared it would in Matthew 2:2-3} the rejection of Jesus Christ by both Rome and Jerusalem and the crucifixion of Jesus 4 days later then re-opened the (now postponed) 70th Week and the Antichrist Kingdom. The 70th Week specifically belongs to the Antichrist and since the Triumphal Entry of Jesus Christ into Jerusalem at the completion of the 69th Week the timeline of the Prophecy of Daniel has stopped until the Kingdom of Antichrist claims its 1 Week (7 year period) that will be given to it by God. The amount of time [2,000 years so far] between the 69th week of Daniel and the 70th and final week of Daniel has been the Church Age. The Church Age where almost the entirety of the Book of Acts was spent grappling with the issue that the Kingdom of God in Jesus Christ had momentarily become completely individualized {the early (remnant - firstfruit) rain (Hosea 6:2-3)} [with the individuals entering into the Kingdom of God primarily being the Gentiles] and that it will not be until the final events of the Book of Revelation [the Millennial reign of Jesus Christ on earth] that the Kingdom of God becomes evident primarily through the Nations of the earth {the later (community - harvest) rain (Hosea 6:2-3)} and not just primarily through the individuals of the earth as it is now.
[article link]

Part 1. Reconciling the general community (Corporate) [Kingdom on earth] Messiah Prophecy of Daniel [Daniel's 70 Weeks (Daniel 9:25-26)] with the [Eternal Spiritual] individual (Remnant) Kingdom Revelation of the thief on the cross (Luke 23:42-43)
Daniel a Prophet to the Nations: A summary of Daniels (Corporate) Messiah's Kingdom on earth "70 Weeks (490 years) Prophecy" - Daniel 9:22-27 And he [the holy angel Gabriel] informed me [Daniel], and talked with me, and said, O Daniel, I am now come forth to give thee skill and understanding [of the previous vision from God]. At the beginning of thy supplications the commandment came forth, and I am come to shew thee; for thou art greatly beloved: therefore understand the matter, and consider the *vision. Seventy weeks [490 years (involving all of the Global Kingdoms from Babylon until the Kingdom of the Messiah totaling 6 of the 8 Global Kingdoms - Babylon, Persia, Greece, Rome, Antichrist and finally the Kingdom of the Messiah, Jesus Christ)] are determined upon thy [Jewish] people and upon thy holy city [Jerusalem], to finish [make an end of] the [world's] transgression {intentional sins}, and to make an end of [all] sins {intentional and unintentional}, and to make [global] reconciliation for iniquity, and **to bring in Everlasting Righteousness [the 8th Kingdom - the Kingdom of God], and to seal up [conclude] the vision and prophecy, ***and to anoint [Messiah - Jesus Christ] the most Holy. Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah the Prince shall be seven weeks [it would take 49 years to rebuild Jerusalem], and threescore (60) and two weeks [434 years of a rebuilt Jerusalem]: the street shall be built again, and the wall, even in troublous times. And after [the] threescore and two weeks [after 483 years of the 490 years] shall Messiah be cut off [lit. executed - crucifixion], *but not for Himself [but for the sins of the people]: and the people of the [Antichrist] prince that shall [future] come [7th Kingdom - Antichrist (Satan)] shall destroy the city [70 A.D.] and the [Temple] sanctuary [also destroyed by the Romans in 70 A.D.]; and the end thereof shall be with a flood [overflowing of destruction], and unto the end of the war [with Satan] desolations are determined. And he [Antichrist - 7th Kingdom] shall confirm the covenant with many for one week [the 70th and final week - the final 7 year period - not yet started]: and in the midst of the week [3½ years] he [Antichrist] shall cause the [Temple - 3rd Temple in Jerusalem] sacrifice and the oblation to cease, and for the overspreading [completeness] of abominations he [Antichrist] shall make it [the entire earth unholy] desolate [empty], even until the consummation [end of human history - human separation from God], and that determined [vial-bowl judgments of Revelation] shall be poured upon the desolate [sky and earth].
[article link]

Part 1a. The anointing of the Messiah, Jesus Christ being anointed individually by His followers - The corporate (group) anointing of the Messiah prophesied by Daniel the Prophet is alluded to but [temporarily] becomes individualized as individuals are anointing Jesus the Messiah for His Kingdom in the same way that the thief on the cross as an individual [not yet the Nations of the world] acknowledged and entered into the eternal Kingdom of the Messiah - In short the two individuals [women] who anointed Jesus with oil and the thief on the cross were all doing the very same thing, each individually anointing and acknowledging the Kingdom of Messiah - Individuals (a remnant) acknowledging and entering into the Kingdom of Messiah [Kingdom of God] long before the Prophesied Nations as a whole are to enter into the Kingdom of Jesus Christ
Daniel 9:24 Seventy weeks are determined upon thy people and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and **to anoint [Messiah] the most Holy. -- John 12:3 Then {Friday} took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped his feet with her hair: and the house was filled with the odour of the ointment. -- Matthew 26:6-7 Now {Tuesday} when Jesus was in Bethany, in the house of Simon the leper, There came unto him a woman [thought to be Mary Magdalene] having an alabaster box of very precious ointment, and poured it on His head, as He sat at meat [dinner]. -- Luke 23:42 And he [thief on the cross] said unto Jesus, Lord, remember me when thou comest into Thy Kingdom. {Note: How the corporate (group) anointing (the head) of the Messiah and the general acceptance of the Messiah as spoken of by Daniel the Prophet becomes an individual anointing of the feet of the Messiah and later another anointing by another individual this time anointing the head of Jesus. Both anointings and the acknowledging of the Kingdom of God [also divine revelation from the thief on the cross] are in reference to the Prophecy of Daniel {the thief on the cross was probably directly recalling Daniel 9:26} but are not yet a direct fulfillment of the anointing and general acceptance of the Messiah as Prophesied by Daniel in his 70 Week prophecy.}
[article link]

The Kingdom of Jesus Christ (John 1:12) accepted by some and rejected by others - The Kingdom of God in Jesus Christ in initially being rejected by the rulers of this world (Luke 23:24) has been placed in an individual (experiential) basis until the fullness of the Kingdom of God is brought into its knowable entirety during the events of the Book of Revelation - Basically what we are going to do in the next few days before Holy Week is to begin to consider and to reconcile the [Kingdom on earth] Messiah Prophecy of Daniel [Daniel's 70 Weeks (Daniel 9:25-26)] and the [Eternal Spiritual] Kingdom Revelation of the thief on the cross (Luke 23:43) with each other and attempt to more fully understand the Kingdom of God in Jesus Christ that is currently being so generously offered by God to all mankind
Note: Regarding the rejection and death of Jesus Christ on the cross. The people of Jesus' day asked Him for a sign that He was indeed God (Matthew 12:40) and Jesus also said (John 2:19) the sign that He would give the world would be that He would resurrect the 3rd day from death. The resurrection of Jesus proved the Deity (Immortality) of Jesus to all mankind for all time. So the events of Holy Week that ended in the crucifixion and later in the resurrection of Jesus were not events that went astray but were events that were foretold and necessary in order for God to unmistakably reveal and reconcile Himself to all mankind. Having then revealed Himself to all mankind by His prophecies, miracles and resurrection He is now selecting for Himself a Kingdom of believing people for His own from within mankind. -- Romans 1:3-5 Concerning His [God's] Son Jesus Christ our Lord, which was made [physically] of the seed of [King] David according to the flesh; And declared to be the Son of God with power, according to the Spirit of Holiness, **by the resurrection from the dead: By [Jesus] whom we have received grace and apostleship, for obedience to the [Christian] faith among all Nations, for His Name:
[article link]

8 Kingdoms Introduction: Some brief criteria for the 8 Global Kingdoms of the earth - Throughout human history there have been many glorious [in man's eyes] Empires, Kingdoms and Dominions but only 8 of the Kingdoms of mankind are the incredible (Revelation 17:10) Kingdoms of the earth {Note: The Basic Christian blog History Study is also going to include some of the additional great Kingdoms primarily Hammurabi (Saudi Arabia), Queen of Sheba (Ethiopia), Solomon (Israel), and Sennacherib (Assyria).}
8 Kingdoms Summary: The Seven incredible Gentile Kingdoms of Revelation 17:10 are Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and [revised Rome] the Antichrist Kingdom. While the 8th and final Kingdom is the eternal, righteous Kingdom of the Lord Jesus Christ. Each of these 8 Kingdoms is going to share some remarkable similarities: Each Kingdom will have possessed all of or a majority of the world's wealth [gold, silver, precious gems] at one time. Each Kingdom has or will have knowledge [both public and secret knowledge] beyond that of their peers. The Kingdoms will also possess influence, military power and political prestige beyond the peers of their day. *Most importantly each of the 8 Kingdoms will also have exerted FAVORABLE influence over the Jews, over Jerusalem and over the Jewish Temple in Jerusalem. The Kingdom of Nimrod [about two generations and 100 years after the flood of Noah] encompassed all of humanity including Abraham's forefather Arphaxad (Genesis 11:11), the Kingdom of Nimrod possessed all human wealth, knowledge and wisdom and the Kingdom of Nimrod built a Temple (the Tower of Babel). Egypt the 2nd Kingdom amassed much of the fortune of the world and much of the knowledge of the world and a great part of that fortune would be "favorably" given to the Jews at their Passover departure from Egypt (Exodus 3:21-22). The wealth of Egypt would then be used by the Jews in the building of the Tabernacle of God by Moses at Mt. Sinai (Saudi Arabia) and later the wealth of the Tabernacle would be transferred into the Jewish Temple in Jerusalem. The wealth of the Temple in Jerusalem would be given back to Egypt by the Jewish King Rehoboam (1 Kings 14:25-26). The 3rd Kingdom Babylon [initially very favorable to the Jews, Jerusalem and the Temple] captured the wealth of Egypt in Egypt and took it to their Palace in Babylon. The 4th Kingdom Persia [Iran] conquered Babylon [Iraq] and consolidated the wealth of the world into the Palace at Shushan (Esther 1:4) part of the wealth of Persia was given to rebuild the Temple in Jerusalem (Isaiah 45:28, 2 Chronicles 36:23). The 5th Kingdom Greece and Alexander the Great [on either 10 or 11 June 323 B.C., Alexander the Great died in the palace of Nebuchadnezzar II, in Babylon at the age of 32 - wiki.com]. King Alexander the Great who immersed the world in Greek thought and philosophy and after sparing the Jews, Jerusalem and the Jewish Temple then "at the age of 32" died among the wealth of ancient Egypt, Babylon and Persia. The 6th Kingdom Rome oversaw an extensive expansion in the size of the Jewish Temple in Jerusalem. The 7th Kingdom the Kingdom of Antichrist is going to sign a favorable [7 year] covenant with the Jews and the Nation of Israel (Daniel 9:27) and will also in some way rebuild [and eventually occupy (Matthew 24:15)] the now destroyed Temple in Jerusalem. The 8th and final Kingdom the Eternal, Righteous Kingdom of Jesus Christ [Jesus being Jewish] will of course be very favorable to the Jews as Jesus will rule the entire world from the unprecedented Millennial Temple (Ezekiel 43:7) in Jerusalem.
[article link]

Continuing to examine the Thursday and Friday of the ancient Holy week Timeline - The original Holy Week days of Thursday and Friday having been meshed together into the one Friday of the modern Holy Week [a Friday crucifixion - because Saturday is the Sabbath Day] excludes the purchasing of additional oils and ointments to further anoint the body of Jesus while it lay lifeless in the tomb -- 'Mark 16:1 And when the [Thursday] (evening) Sabbath [from the 1st day of the Feast of Unleavened Bread] was past, [on Friday - a normal working day] Mary Magdalene, and Mary the mother of James, and Salome, **had bought (purchased) sweet spices, that they might come [on Friday] and anoint Him (Jesus).' {Note: it appears that by the time of their arrival to the tomb on Friday, with the oils and spices to anoint the body of Jesus, the tomb had just been sealed by Roman guards and they would have to come back on Sunday [at the end of three days] when the seal was to be removed by the Romans intending that the un-resurrected body of Jesus would still be in the tomb on Sunday but early Sunday morning Jesus resurrected.}
The Gospel of Luke tells us that the newly purchased oils and spices were prepared in order to further anoint the body of Jesus. "Luke 23:55-56 And the women also, which came with Him [Jesus] from Galilee, followed after, and beheld the sepulchre (tomb), and how His body was laid. And they returned, and [Friday] prepared [labored] spices and ointments; and rested the [Saturday] **Sabbath day according to the Commandment [4th of the 10 Commandments - Exodus 20:9-10]." -- On Thursday [15th of Nissan] the Feast Day [Feast of Unleavened Bread] the Jewish leaders stayed outside of the presence of the Romans in order to observe the Feast day. "John 18:28 Then led they Jesus from Caiaphas [the Jewish High Priest] unto the [Roman] Hall of Judgment: and it was early [Thursday]; and they [Jewish leaders] themselves went not into the [Roman] Judgment Hall, lest they should be defiled; but that they might eat the [Unleavened Bread] Passover." while on the next day [Friday] the day when the Jewish elders requested that the tomb of Jesus be sealed the Jewish leaders did not remain outside of the presence of the Romans because Friday being a normal day the Jewish leaders were able to enter into the presence of the Romans. "Matthew 27:62 Now [Friday] the next day, that followed the [Thursday] day of the preparation [Feast of Unleavened Bread], the [Jewish] Chief Priests and Pharisees *came together **unto Pilate," -- Noting again that the ancient events that took place over two days [Thursday and Friday] are combined into the one Friday of the modern Holy Week timeline of events. Also Note: "Luke 23:56 … and rested the Sabbath day according to the [4th] Commandment" Luke now references the Sabbath [the week] after the Triumphal Entry of Jesus into Jerusalem as the Sabbath of the Commandments. Luke might be saying that the Sabbath of the Levitical Feasts was previously fulfilled and completed on the previous week with the Triumphal Entry of Jesus into Jerusalem and that what was taking place now was a Commandment Sabbath and not a Feast Sabbath. - The 4th of the Ten Commandments (Exodus 20:1-17) and the first of the Eight Feasts of Leviticus chapter 23 are both the weekly Sabbath day.
[article link]

A Preview and look at some of the aspects of Holy Week and of the 10 Day Jesus Walk 2010 Easter Timeline Devotion - The modern Holy Week Timeline appears to be the Biblical Holy Week Timeline shortened by one day having Thursday combined with Friday in the modern Timeline - The Basic Christian Jesus Walk Easter Holy Week Timeline Devotion adds back in the Thursday [all the other days remain the exact same though the days previous to Thursday are each backed up by one day] and also starts a day earlier in the Friday anointing of Jesus at Bethany
This timeline is the same number of days as the traditional timeline view until the tomb where it includes the three days and three nights in the tomb. This third day moves the crucifixion back one day from Friday (Good Friday) to Thursday (Crucifixion Thursday) and likewise moves each of the preceding events back one day of the week so then backing up by one day the Triumphal entry of Jesus into Jerusalem occurs on Saturday and not the traditional Sunday. However it is Saturday and not Sunday that is the better fit and the more appropriate day according to the Biblical description of the Triumphal entry of Jesus and it is Saturday that fulfills the Feast day of Sabbath. ... I think what has happened is that somewhere in [ancient] Church history the [Catholic] Church began to observe an abbreviated week of Holy week. It was easier for people to get time off from work and celebrate Friday - Sunday than the Thursday - Sunday of the Bible. Likewise shortening the events places the Triumphal entry of Jesus into Jerusalem on Sunday instead of Saturday therefore making for another convenient Holiday as the Church is already routinely gathered for the Sunday Worship service. The events as we observe them in modern times are a slightly abbreviated version of the Biblical times in which they occurred. It was never intended to replace the Biblical version as everyone knows that a Friday crucifixion does not equal the three days and three nights in the tomb. The Thursday crucifixion does and it also supports all of the events of the Bible.
[article link]

3.) Continuing with the Hunt Heresy - Dave Hunt after deliberately offending Protestants by wrongly claiming that Jesus did not observe the Passover Feast - Hunt then goes on to deliberately and to systematically offend the Catholics by haphazardly pointing out that the crucifixion was on Thursday rather than on the common Friday [Good Friday] of modern Catholic tradition - {Note: Roman Catholicism is a Christian sect [the main Christian sect] it is also highly built upon traditions and as a part of their traditions they seemingly [a very long time ago] shortened Holy Week by one day so that for convenience Holy Week [Palm Sunday - Easter Sunday] would encompass two Sundays (for convenient Church attendance) instead of the Saturday [Triumphal Entry] to Sunday of the Biblical events. The Catholic Church is not engaging in deceit because they have never said that Jesus didn't fulfill His three days and three nights prophecy the way Dave Hunt is saying that Jesus never observed Passover even though Jesus Himself had said [Luke 22:7-16] that He had highly "desired" to eat the Passover with His 12 Apostles.}
The error in a Friday crucifixion is that clearly only two days and two nights are fulfilled in Jesus' own prophecy. [Matthew 12:40 For as Jonas (Jonah) was three days and three nights in the whale's belly; so shall the Son of Man [Jesus Christ] be three days and three nights in the heart of the earth.] Jesus prophesied that He would spend three days and three nights in the center (heart) of the earth. With Dave Hunt previously stating that Jesus did not observe the Passover and with the common teaching of the Friday crucifixion opening the door to yet another 'seemingly' unfulfilled prophecy then it does clearly open the way for a usurper an Antichrist to enter in and to pretend to fulfill prophesies, prophesies that are already fulfilled and completed by Jesus Christ it is just that modern teachers (pastors), teachings and modern interpretations have readily and systematically edited Jesus out of His own fulfillments and out of His own accomplishments. Dave Hunt does offer Thursday as the crucifixion day however in his already greatly confused and highly truncated timeline of events Hunt offers the Thursday crucifixion seemingly more as a momentary opportunity to deride Catholicism than as a fundamental opportunity to express fulfillment of Messianic Prophecy. All the while Dave Hunt continues to attempt to lead the Christian Church into confusion and with confusion into factions [Protestant, Roman Catholicism] and with factions then comes unwanted strife and division within the Christian Church.
[article link]

2.) Examining the Dave Hunt Heresy [John 18:28] where Hunt incorrectly contends that Jesus intended to celebrate the Passover but was unable to do so - Hunt's theory is only speculation and confusion on Dave Hunt's part - Hunt confuses the later Feast of Unleavened Bread [15th of Nissan - Leviticus 23:6] for the earlier Feast of the Lord's Passover [14th of Nissan - Leviticus 23:5]
It is easy enough to prove that Jesus and the 12 Apostles did observe the Lord's Passover Feast: Luke 22:7-16 Then came the day [14th of Nissan - Feast of the Lord's Passover] of unleavened bread, when the Passover (lamb) must be killed. And He (Jesus) sent Peter and John, saying, **Go and prepare us the Passover, that we may eat. And they said unto Him, Where wilt thou that we prepare? And He said unto them, Behold, when ye are entered into the city [Jerusalem], there shall a man [thought to be Mark] meet you, bearing a pitcher of water; follow him into the house where he entereth in. And ye shall say unto the goodman of the house, The Master saith unto thee, Where is the guestchamber, where I shall eat the Passover with my disciples? And he shall shew you a large upper room furnished: there make ready. And they went, and found as he had said unto them: and they made ready the Passover. **And when the [evening] hour was come, He sat down, and the Twelve Apostles with Him. And He [Jesus] said unto them, ***With desire I have desired to eat [fulfill] this Passover with you before I suffer: For I say unto you, I will not any more eat thereof, until it [Feast Days] be fulfilled in the Kingdom of God. - Dave Hunt's Heresy contends that based on [John 18:28] Jesus was unable to fulfill the Passover. - "John 18:28 Then [the next day the 15th of Nissan (Thursday, crucifixion day) - the Feast of Unleavened Bread] led they Jesus from Caiaphas unto the hall of judgment: and it was early; and they [Jewish leaders] themselves went not into the judgment hall, lest they should be defiled; but that they might eat the [Unleavened Bread] Passover." -- {This verse proves that the crucifixion took place on the 15th of Nissan the day after the Lord's Passover because the Lord's Passover [14th of Nissan] is not a Sabbath Rest Feast but the next day [15th of Nissan] the first day of the Feast of Unleavened Bread is (at sundown) a Sabbath Rest.} "John 19:31-35 The Jews therefore, because it was the preparation, that the bodies should not remain upon the cross on the [Unleavened Bread] Sabbath day, *for that Sabbath day was an high day [not the regular Saturday Sabbath], besought Pilate that their legs might be broken, and that they might be taken away. Then came the soldiers, and brake the legs of the first, and of the other which was crucified with Him. But when they came to Jesus, and saw that He was dead already, they brake not His legs: But one of the soldiers with a spear pierced his side, and forthwith came there out blood and water. And he [Disciple John] that saw it bare record, and his record is true: and he knoweth that he saith true, that ye might believe. - Note: The Feast of the Lord's Passover [14th Nissan] is not a Sabbath (rest) feast [that is why Jesus and the 11 Apostles were able to go out to the Garden of Gethsemane that night - had the Lord's Passover been a Sabbath (evening rest) Feast, by Jewish (Torah) Law they would have had to remain inside resting] (the original Lord's Passover [Exodus 12:11] was not a day of rest it was the [busy] day "in haste" when the children of God busily prepared to leave Egypt) the accompanying Feast the Feast of Unleavened Bread [starting the 15th of Nissan] is a seven day feast and the first day [15th Nissan] and the seventh day [21st of Nissan] are both (evening rest) Sabbath rest days. Leviticus 23:6-8 And on the fifteenth day of the same month [Nissan] is the Feast of Unleavened Bread unto the LORD: seven days ye must eat unleavened bread. In the first day [15th of Nissan] ye shall have an *holy convocation [evening Sabbath]: ye shall do no servile work therein (after sunset). But ye shall offer an offering made by fire unto the LORD [for] seven days: in the seventh day [21st of Nissan] is [also] an holy convocation: ye shall do no servile work therein. -- The Dave Hunt Heresy is so easily wrong in so many ways and in so many obvious aspects that it can almost be concluded that Dave Hunt is deliberately, intentionally and systematically propagating disinformation within the Christian Church, regarding the life, ministry and accomplishments of Jesus Christ.
[article link]

A Preview and look at some of the aspects of Holy Week and of the 10 Day Jesus Walk 2010 Easter Timeline Devotion - 1.) The events that Jesus Christ participated in and completed or initiated for us to receive from are primarily distributed throughout the 8 Levitical Feasts [Leviticus Chapter 23] the Jewish Feasts days that were in occurrence during the Holy Week Events - {Note: It is important to know that Leviticus stipulates that the Feasts themselves are to be Observed and Fulfilled in their proper order beginning with the Feast of Sabbath. In other words there would not be a proper observance of either the Passover or Pentecost feasts without first having properly observed and having entered into the Feast of Sabbath Rest as fulfilled and offered to us in Jesus Christ.}
Leviticus 23:4 These are the [8] Feasts of the LORD, even Holy Convocations [gatherings], which ye shall proclaim *in their Seasons [in their proper order and at their proper time]. - The Jesus Walk 10 Day Easter Timeline Devotion originally started out [in 1994] as a Bible study simply attempting to following Jesus through the events of Holy Week. The original study-devotion did not start out as a devotion focusing on the 8 Levitical Feasts as the devotion has primarily become since 2000. The essence of the Jesus Walk devotion is fellowshipping with Jesus by following along with Jesus during His origional Holy Week events, events that happen to be foretold and previously explained by Moses in the 8 Feasts of Leviticus Chapter 23. The original Jesus Walk Easter Timeline Devotion started as a Bible study project in 1994 however I was completely unable to fit the 10 days of Biblical events [Anointing Friday - Resurrection Sunday] into the eight days [Palm Sunday - Easter Sunday] observed in the current modern Holy Week format. Frustrated with trying to fit the Biblical events into the modern timeline I twice [in 1997 and later in 1999] gave up on the Jesus Walk project but in 1998 with the verse "1 Corinthians 5:7 ... For even Christ our Passover (the week of Passover - Holy Week) is sacrificed for us" ringing in my head I also read some of a book [Armageddon: Appointment with Destiny] by Grant R. Jeffery and he pointed out that Easter Sunday was actually the Feast of First Fruits and also that the crucifixion was on the Feast of Unleavened Bread. Previously most of the preaching that I had heard only referenced The Feast of Passover and it was usually wrongly associated with the crucifixion day of Jesus while 1 Corinthians 11:23 says that the Last Supper "Passover" was on the night Jesus was betrayed not on the day he was crucified so clearly the events of Holy Week had been enacted on specific days in accordance with the 8 Feasts of Leviticus Chapter 23 where the Holy Week events had originally been embedded for our later understanding. After another major effort during Easter 1999 the Jesus Walk project was again given up in failure until previous to Easter 2000 when some really horrible teaching [by Dave Hunt - saying that Jesus never even kept the Passover] put me right back into the Jesus Walk project and in 2000 I thought I had a word of discernment from the Holy Spirit that the project would come together that year and as Easter 2000 came and went I still felt encouraged to continue the study and at the end of May 2000 the devotional timeline days were shifted in my study notes [because they just didn't fit in the modern timeline] and Palm Sunday was backed up to [Palm Saturday] and I couldn't believe it Sunday had become a Saturday fulfilling the First Feast Day but I immediately thought that there was a verse in the Bible that proclaimed the Triumphal Entry of Jesus into Jerusalem to be on a Sunday but there was no such verse and after some careful examination in the Greek I realized that [not Sunday] but Saturday is the day Biblically supported as the Day of the Triumphal Entry of Jesus Christ into Jerusalem and then finally with the day of the Triumphal Entry established the Jesus Walk Holy Week Study Devotion became the completed 10 Day Holy Week Timeline Devotion. ~ David Anson Brown
[article link]

Chick.com: Somebody Angry? - God's Divine Covenant to watch over Israel and the Jews (Online Tract)
Zechariah 12:1-14 The burden of the word of the LORD for Israel, saith the LORD, which stretcheth forth the heavens, and layeth the foundation of the earth, and formeth the spirit of man within him. Behold, I will make Jerusalem a cup of trembling unto all the people round about, when they shall be in the siege both against Judah and against Jerusalem. And in that day will I make Jerusalem a burdensome stone for all people: all that burden themselves with it shall be cut in pieces, though all the people of the earth be gathered together against it. In that day, saith the LORD, I will smite every horse with astonishment, and his rider with madness: and I will open mine eyes upon the house of Judah, and will smite every horse of the people with blindness. And the governors of Judah shall say in their heart, The inhabitants of Jerusalem shall be my strength in the LORD of hosts their God. In that day will I make the governors of Judah like an hearth of fire among the wood, and like a torch of fire in a sheaf; and they shall devour all the people round about, on the right hand and on the left: and Jerusalem shall be inhabited again in her own place, even in Jerusalem. The LORD also shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem do not magnify themselves against Judah. In that day shall the LORD defend the inhabitants of Jerusalem; and he that is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of the LORD before them. And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem. And I will pour upon the house of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look upon me whom they have pierced, and they shall mourn for him, as one mourneth for his only son, and shall be in bitterness for him, as one that is in bitterness for his firstborn. In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain, every family apart, and their wives apart.
[article link]

DebbieSchlussel.com: Check out how a Christian pro-Israel man was treated by a Muslim gas station employee in Tampa - And check out how it was Christians who protested this anti-Israel gas station - If only even a sliver of my fellow [Jewish] co-religionists were as supportive of Israel and the Jewish people as these fine, courageous Christians, whom I'm happy to have as friends and allies - Kudos to Tampa Bay TV reporter Tanya Arja for covering the story {Praying for Israel and the Peace of Israel does not imply praying against Muslims. It is about praying for peace for all mankind because when the Jews have peace and safety wherever they are in the world we will all have peace and safety wherever we are. God has fixed the wellbeing of all mankind on the safety and security of His Jewish people -- history testifies of the greatness of countries and individuals that support the Jews and of the downfall of the very same nations and individuals as they no longer support God's chosen people the Jews.} (Video)
About three dozen people stood outside a Brandon gas station Thursday, protesting the treatment of a customer. Mark Moser says he was pumping gas at the Citgo station on Brandon Blvd last Friday when the pump stopped at $1.88. Moser told FOX 13 he went into the station to ask why and was surprised by the clerk's response. "I told the gas attendant, My pump shut off, what happened?' He said, 'Yeah, I shut the pump off,'" Moser recalled. "I said, 'Excuse me?' He said, 'You pray for Israel; I pray for Palestine. You're not getting any gas here.'" Moser believes the clerk saw the decal on his windshield that reads, "Pray for Israel," with a Christian fish on one side and a Star of David on the other. He has two other decals on the windows that read, "Pray for the peace of Jerusalem." The owner of the gas station, Nasir Abuoleim, said through his attorney that they investigated the claim, and that the employee admitted to denying gas. . . . Moser - who held a sign at the protest that read, "Denied gas for praying for Israel" - said he is not Jewish but that the Bible tells him to support Israel. He said he is not after money; he just wants to take a stand.
[article link]

URGENT! Presbyterian Church USA Ready to Declare War Against Israel - A group of activists hostile to Israel [using the Christian Church as a cover], including theologians and others in some prominent Protestant churches have launched a dangerous campaign to use theology to delegitimize the Jewish State and her supporters - They may be only days away from putting the (boycott Israel) policy of a large Protestant denomination on a collision course with Israel's survival - unless we raise our voices in protest Take Action Now - {Note: So much of this radical anti-Israel agenda [and other radical agendas (i.e. environmentalism)] are being carried out by NON-CHRISTIANS from within the confines of what many ordinary people think is Christianity. Just a hunch but TRUE-CHRISTIANS need to stand up and declare that Christianity is against the unjust treatment of any people or group and especially against any unfavorable treatment directed at the Jews.} (Email Petition)
In 2004, The Presbyterian Church in the US (PCUSA) became the first mainline Protestant denomination to approve a policy of divestment from Israel. Unpopular with church members, it was later rescinded. But in 2008, church leaders supposedly seeking to balance PCUSA'a Middle East policies, instead, created a committee dominated by seven activists holding strong anti-Israel beliefs. The lone member sympathetic to Israel, quit in protest when he saw their radical agenda. Adoption of this poisonous document by the Presbyterian Church will be nothing short of a declaration of war on Israel and her supporters. It will be negatively impact interfaith relations, and could have significant repercussions in the political domain, with 46 Members of the US Congress and Senate who are Presbyterians. And these initiatives, encouraged by the Geneva-based World Council of Churches, will cause a ripple effect on other denominations. Which is why we urgently ask you to do two things: 1) Protest directly to the top leadership of the PCUSA urging them to stop this dangerous campaign which denies the legitimacy and security of Israel. 2) Reach out to your Presbyterian friends and ask them to speak out against this potential rewriting of PCUSA's policy towards Israel that will destroy the era of good will that has been fostered with the Jewish community for decades. There are many staunch friends of Israel in PCUSA whose voices are being drowned out by a few determined activists, who are relentlessly pursuing a radical political anti-Israel agenda.
[article link]

Introducing [HonestReporting] HR Radio - a weekly review of mainstream media coverage of Israel - Our New (YouTube) Podcast!
Welcome to the first broadcast of HonestReporting Radio, a weekly review of mainstream media coverage of Israel. Join HR's Pesach Benson and Yarden Frankl as they discuss the double standards behind media coverage of [27] Afghan civilian casualties of Nato's latest military offensive compared with Palestinian civilian casualties of [past] IDF operations.
[article link]

MoriahFilms.com - [Jewish] Simon Wiesenthal Center: Against the Tide - The Story of America During the [WWII] Holocaust - Through a never before seen 1977 interview, Bergson gives a first-hand account of what occurred - Against the Tide addresses the attitudes of [Illuminati] President Roosevelt (Franklin D. Roosevelt - U.S. President 1933-1945) and his senior [Occultist] advisors, who used the pretext of winning the war against the Nazis to block any Jewish immigration to the U.S. and juxtaposes the events in America with heart-wrenching heroic stories of the doomed Jews of Europe and the leaders of Polish Jewry who had faith that their powerful brothers and sisters in the United States would somehow be able to save them - Narrated by Dustin Hoffman (DVD)
"Against the Tide" is a compelling film that documents what happened in the United States during the Holocaust, highlighting how a young activist, Peter Bergson, challenged Washington and the establishment Jewish organizations to demand that the rescue of Europe's Jews become a top priority for American Jews. - Through a never before seen 1977 interview, Bergson gives a first-hand account of what occurred. Through a never before seen 1977 interview, Bergson gives a first-hand account of what occurred. The more successful he became in attracting support from important non-Jewish members of Congress and Hollywood personalities such as Ben Hecht, *Edward G. Robinson [Movie star - served in the U.S. Office of War Information department as a Propaganda officer during the end of WWII - he was probably a very legit patriot (one of only a few) serving America in a very unpatriotic un-American government funded agency] and Paul Muni, the more threatened and resentful Jewish establishment leaders became. Only the ultra Orthodox Vaad Hatzala [the Rescue Committee or Committee for Rescuing - founded in 1939 was an (U.S. and Canada) organization to rescue Jews in Europe from the Holocaust - wiki.com], led by Rabbis Aaron Kotler and Eliezer Silver worked with him. Against the Tide addresses the attitudes of President Roosevelt and his senior advisors, who used the pretext of winning the war against the Nazis to block any Jewish immigration to the U.S. and juxtaposes the events in America with heart-wrenching heroic stories of the doomed Jews of Europe and the leaders of Polish Jewry who had faith that their powerful brothers and sisters in the United States would somehow be able to save them.
[article link]

1611 KJV Holy Bible - Reader Version - Now available in EPUB version (ePub)
Red Letter Edition - Reader Version now in ePub format. To download the eBook 'Right Click' on the Article Link and select "Save file as …"
[article link]

Basic Christian: blog Bible Study eBook now available in EPUB version (ePub)
The complete Through the Bible blog Bible Study in ePub format. To download the eBook 'Right Click' on the Article Link and select "Save file as …"
[article link]

gizmag.com: Intel Moorestown [Atom CPU] platform to drive smartphones [iPads] in 2010 - Look for Intel's Moorestown platform to power new smartphones starting in 2010 (Technology)
Look for a boost in smartphone performance and capabilities as the Intel Moorestown platform starts to appear in devices this year. Intel says that the new mobile Internet device (MID) platform will be launching during the first half of 2010, and should begin appearing in consumer devices on the market as early as the third quarter. The specs look promising and Intel was showing off a bevy of prototypes and reference designs at CES 2010, including units from Aava Mobile, EB, Inventec, Open Peak, and Winstron. LG also had a Moorestown-based smartphone on hand at the show. The Moorestown platform is designed to be a faster, more efficient version of the Atom CPU computing platform. Combined with Intel's Moblin [MeeGo] OS, the company is looking to make the platform a serious competitor in the smartphone market. Moorestown is designed to idle using much less power than the Atom or other processors. Intel claims it uses up to 50 times less power at idle. This would provide the essential long battery life for a smartphone or netbook. The Moorsetown platform also feature HD video, with the ability to record 720p HD and playback 1080p HD. In demos at CES, Moorestown-based devices were shown playing HD video at 30fps.
[article link]

OpenTablet 7: OpenPeak announced the new OpenTablet 7, a portable multimedia tablet device which combines telephony and multimedia features - It is set to go up against Apple's iPad (Technology)
As the name implies, the OpenTablet 7 has a 7-inch multitouch display with LED backlit, Bluetooth connectivity and 802.11b/g/n Wi-Fi. It also has cellular connectivity for phone calls. The Tablet PC is only 15mm thick with a diameter of 9 x 5 inch. It also integrates dual cameras and a HDMI output. OpenTablet comes with built-in speaker, microphone, a USB port and a microSD card slot. The unit is based on the Intel Moorestown Atom processor. It comes with a wide selection of services and preloaded applications plus developers can create highly interactive applications using Adobe Flash CS4 for their needs. Yes you heard it right it supports Flash unlike the iPad. The price and availability date of OpenTablet 7 is not known yet.
[article link]

OpenTablet™ 7 [iPad] - OpenPeak Inc, a leading provider of multimedia touch-screen devices and device management platforms, today officially debuted its new OpenTablet™ 7 - an ultra-sleek, portable, touch-screen tablet that combines high-quality telephony with advanced multi-media communications services and applications to deliver an engaging, interactive experience - The OpenTablet is expected to be adopted by multiple branded customers and service providers and ship in the second half of this year [Fall 2010] (Technology)
Powered by Intel's next generation [mobile CPU] handheld and tablet platform, codenamed "Moorestown," the OpenTablet 7 features a high-resolution 7-inch multi-touch TFT LCD screen with LED backlighting, 802.11b/g/n Wi-Fi, Bluetooth 2.1 and cellular connectivity, HDMI output and dual cameras for capturing both high-definition video and still images. The on-board USB interface and MicroSD slot expand the device's connectivity, while built-in speakers and microphone allow the device to serve as a fully functioning telephone and multimedia platform. At just 9 inches by 5 inches, and only .59" thick, the device is as slim and unobtrusive as a photo frame, and weighs just 1.15 pounds. "The OpenTablet is the ultimate control panel, delivering the most commonly accessed multi-media services right to your fingertips anywhere," said Dan Gittleman, CEO of OpenPeak. "The all-in-one device allows you to sync schedules, check movie times, listen to music, watch videos, get weather updates, and even monitor energy usage and home security, all from a single, easy-to-use device." ... Leveraging the powerful Intel Moorestown [CPU] platform and built on the proven, reliable OpenPeak platform, the OpenTablet is a ready-to-deploy device that provides plug-and-play ease of installation at an affordable price point. The device is available with either a desktop docking station or handset docking station. "The Intel Moorestown platform will deliver exceptional performance for a range of rich, interactive, Internet-based experiences while dramatically reducing power", said Pankaj Kedia, director of global ecosystem programs in Intel Corporation's Ultra Mobility Group. "Based on this next generation Intel platform, the OpenTablet represents a powerful, user friendly and innovative design in the emerging tablet market segment."
[article link]

Coming Soon: blog History Study - The 8 Kingdoms of the World (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ
[article link]

History of the Rosetta Stone (Youtube)
History of the Rosetta Stone and Israel Archaeology. Randall Niles looks at the importance of Egyptian Hieroglyphics to Biblical Studies. Visit www.AllAboutTheJourney.org/isr to read how the history of the Rosetta Stone and other Egyptian artifacts impact the integrity of the Jewish scriptures. Also, go to www.RandallNiles.com/videos.htm to watch more videos about the history of the Rosetta Stone and other archaeological treasures related to Israel Archaeology!
[article link]

Coming Soon: blog History Study - Church History (RSS)
A.D. 0 - 100 A.D., A.D. 100 - 200 A.D., A.D. 200 - 300 A.D., A.D. 300 - 400 A.D., etc.
[article link]

The blog Bible Study has concluded the Bible study portion! - Sometime after Holy Week and Resurrection Day (Easter) the study will continue with some ancient history and Church history segments - Thanks to everyone for your participation and especially for your prayers!
The blog Bible Study concluded fairly quickly - I had looked at the website visitor logs a couple of weeks ago and saw that people were scattered all throughout the study though primarily in the New Testament while the study was blogging O.T. studies at the time and that's a good thing because the material is designed to be a self-help service but with people so scattered [though many people were current] I decided to move along and if at all possible conclude the study and the study has been concluded. The material is now available as a complete resource for the convenience of anyone who wants to use it. The study really turned into an amazing, fascinating study! I learned a lot during the study and I mostly learned that I need to spend more time reading the Bible and being in prayer, and in fellowship and just in general being in a Christian life. We serve a Great God!!! Thanks to everyone especially for your prayers - the study truly encountered the heights of Heaven and the depths of other things unmentionable and through it all it was the prayers of the Saints in fellowship that gave us a tremendous victory! After Holy Week we will continue with the history portion of the study but in the time before Holy Week it seems like a good opportunity to look at some areas and aspects of the events of Holy Week as we prepare ourselves for Holy Week 2010. Then after Holy Week and some history segments the blog will continue with some basic Topical Bible studies and devotions. -- God bless everyone! ~ David Anson Brown
[article link]

-- The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior
The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior. May the Lord Jesus Christ be honored by our devotions, our study and in our fellowship. May all the people be blessed and grow in the grace and knowledge of the love and presence of God our creator and our savior. Amen!
[article link]

Revelation 22 - The Disciple John is shown the Eternal State of the Saints with the New Jerusalem containing the Eternal Throne of God [Father, Son Jesus (Lamb), Holy Spirit] on earth - The beloved Disciple John closes the great Revelation of the beloved Jesus Christ by sealing (the 8th Seal) it with a promise, this final Seal is an unbreakable promise from Jesus Christ Himself to return quickly, when it is time (opened) and when the 8th Seal is opened Jesus will return according to all of His promises - The Disciple John then prays in agreement with Jesus Christ and requests the return of Jesus Christ - The Disciple John then finalizes all Holy Bible Scripture with a blessing from Jesus Christ to all the beloved Saints in Jesus Christ -- 'Revelation 22:1-6 And he [Angel] shewed me a pure river of water of life, clear as crystal, proceeding out of the Throne of God and of the Lamb [in the New Jerusalem]. In the midst of the street of it, and on either side of the river, was there *the Tree of Life (Genesis 2:9), which bare twelve manner of fruits, and yielded her fruit every month: and **the leaves of the tree were for the healing [wellbeing] of the Nations. And there shall be no more curse: but the Throne of God and of the Lamb [Jesus Christ] shall be in it; and His servants shall serve Him: And they shall see His face; and His name shall be in their foreheads. And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever. And he said unto me, These sayings are Faithful and True: **and the Lord God of the holy prophets **sent His Angel [messenger] **to shew unto His servants [Christians - Saints] the things which must shortly be done [accomplished].'
The Bible's book of Revelation concludes completing the Holy Bible: Revelation 22:7-21 Behold, I [Jesus Christ] come quickly: blessed is he that keepeth the sayings of the prophecy of this book. And I John saw these things, and heard them. And when I had heard and seen, I fell down to worship before the feet of the angel which shewed me these things. Then saith he unto me, See thou do it not: for I am thy fellowservant, and of thy brethren the prophets, and of them which keep the sayings of this book: worship God. And he saith unto me, Seal not the sayings of the prophecy of this book: for the time is at hand. He that is unjust, let him be unjust still: and he which is filthy, let him be filthy still: and he that is righteous, let him be righteous still: and he that is holy, let him be holy still. And, behold, I [Jesus Christ] come quickly; and My reward is with Me, to give every man according as his work shall be. I am Alpha and Omega, the beginning and the end, the first and the last. Blessed are they that do His Commandments, that they may have right to the Tree of Life, and may enter in through the gates into the city. For without are dogs, and sorcerers, and whoremongers, and murderers, and idolaters, and whosoever loveth and maketh a lie. I Jesus have sent mine Angel [messenger] to testify unto you these things in the Churches. I am the root and the offspring of David, and the bright and morning star. And the [Holy] Spirit and the Bride [Christian Church] say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely. For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book: And if any man shall take away from the Words of the book of this prophecy, God shall take away his part out of the Book of Life, and out of the Holy City, and from the things which are written in this book. He [Jesus Christ] which testifieth these things saith, Surely I come quickly. Amen. Even so, come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen.
[article link]

Revelation 21 - The earth and sky are going to pass away as humanity enters into a new earth and a new sky in the eternal state with God -- 'Revelation 21:1-5 And I saw a new heaven (sky) and a new earth: for the first heaven (sky) and the first earth were passed away; and there was no more sea. And I John saw the holy city, new Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her Husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle [dwelling] of God [the Father] is with men, and He [the Father] will dwell with them, and they shall be His people, and God [Jesus] Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: **for the former things are passed away. And He that sat upon the throne said, Behold, I make all things new. And He said unto me, Write: **for these Words [being from God] are True and Faithful.'
The New Jerusalem, the new Holy City on the new earth is revealed and the gates of the Holy City are permanently open inviting all the eternal Saints to freely enter into the eternal city to bring in their glory and honor in worship and praise to God: Revelation 21:6-8 And He [God] said unto me [Disciple John], It is done. I am Alpha and Omega, *the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, ***and he shall be My [adopted] Son. *But the fearful, and unbelieving, and the abominable, and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death. ... Revelation 21:22-27 And [in the New Jerusalem, the new Holy City on earth] I saw no Temple therein: for the Lord God Almighty and the Lamb are the Temple of it. And the city had no need of the sun, neither of the moon, to shine in it: for the Glory of God did lighten it, and the Lamb is the light thereof. **And the Nations of *them *which *are *saved shall walk in the light of it: and the kings [mighty] of the earth do bring their glory and honour into it. And the gates of it shall not be shut at all by day: for there shall be no night there. And they shall bring the glory and honour of the Nations into it. And there shall in no wise enter into it any thing that defileth, neither whatsoever worketh abomination, or maketh a lie: but [only] they which are written in the Lamb's Book of Life. - Note: There appears to remain a societal structure for mankind (Saints) complete with individual Nations, cities and towns even out into the eternal state.
[article link]

Revelation 20 - Satan is to be incarcerated for the entire 1,000 year Kingdom reign of Jesus Christ on earth -- 'Revelation 20:1-3 And I saw an Angel come down from heaven, having the key of the bottomless pit (Revelation 9:1) and a great chain in his hand. And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, And cast him into the bottomless pit, and shut him up, *and set a seal upon him, that he should deceive the Nations no more, till the thousand years [Kingdom reign of Jesus Christ on earth, 8th Kingdom] should be fulfilled: and after that he [Satan] must be loosed a little season. - Note: The human elements of Satan's 7th Kingdom the human Antichrist and the human false prophet have at this point already been sentenced to the eternal lake of fire. Satan is held in chains for the 1,000 years and then he is released for a brief final temptation on mankind.'
Revelation 20:4-15 And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them that were beheaded for the witness of Jesus, and for the Word of God, and *which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; **and they [saints Martyred during the Tribulation period] lived and reigned with Christ a thousand years. *But the rest of the dead [all the unsaved] lived [manifested] not again until the thousand years were finished. **This is the first resurrection [the resurrection of the Holy Saints of Jesus Christ]. **Blessed and holy is he that hath part in the first resurrection: **on such the second death [judgment] hath no power, but they shall be [Righteous, Melchizedek] Priests of God and of Christ, and shall reign with Him a thousand years. And when the thousand years are expired, *Satan shall be loosed out of his prison, And shall go out to deceive the Nations [the new nations established or re-established during the 1,000 reign of Jesus Christ] which are in the four quarters of the earth, *Gog and Magog (Ezekiel 38:1-23), to gather them [sinners from the 1,000 Kingdom] together to battle: the number of whom is as the sand of the sea. And they went up on the breadth of the earth, and compassed [encircled] the Camp of the Saints about, and the beloved city [Jerusalem]: and fire came down from God out of Heaven, and devoured them. And the devil [Satan] that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet are, and shall be tormented day and night for ever and ever. ***And [later the 1,00 years] I saw a Great White Throne, and Him that sat on it, from whose face the earth and the Heaven fled away; and there was found no place for them. {Note: during the Great White Throne judgment there is no earth and no sky, and the people being judged are naked disembodied spirits - so apparently if they want to contend with God [and smirk and insult] during their judgment it will be more than a bit awkward for them having no body and even no planet to stand on.} And I saw the dead, small and great, stand before God; and the [judgment] books were opened: and another book was opened, which is the Book of Life: and the dead were judged out of those things which were written in the books, **according to their works. And the sea gave up the dead [demons] which were in it; and death and hell delivered up the [spiritual] dead [fallen angels] which were in them: and they were judged every man {human, demon and fallen angel} according to their works. And death and hell were cast into the lake of fire. **This is the second death. And whosoever was not found written in the Book of Life was cast into the lake of fire. - Note: After the Church age and after the Revelation [Martyred Saints, 144,000] Tribulation age there is then the 1,000 year Kingdom age. The testing by Satan after the 1,000 year Kingdom age is only for the people of the 1,000 year Kingdom age. The resurrected Saints are not judged again (Hebrews 9:27) not judged continually. A Saint that was with Moses in the desert and once resurrected that Old Testament Saint is not judged during the Church era and the Church is not judged in the Martyred Saints of Revelation era and only the people physically alive in the 1,000 year Kingdom reign are in a position to receive or reject their eternal salvation. Once a Saint receives resurrection [adoption as a Son of God] then it is eternal and being eternal it is secure. It is not even the remotest possibility [no longer even having a sin nature] that resurrected Christian Saints or resurrected Old Testament Saints could even rebel against God and then hypothetically need to be judged and removed from God's eternal Kingdom at any given point in time in the Kingdom. Once a Saint [we are born with a sin nature and die with our sin nature but we are resurrected without a sin nature] is in the resurrected Kingdom of God and God being faithful and love God does not ever turn against His own people (and again resurrected Saints will not even have a sin nature) so the eternal Kingdom of God is in all actuality, and in all reality, and for all purposes - eternity - and eternity with God is security and that is eternal.
[article link]

Revelation 19 - The Great eternal Congregation of Saints in Heaven all Worship and Praise God at the same time and in the same place -- 'Revelation 19:1-5 And after these things I heard a great voice of much people in heaven, saying, Alleluia; Salvation, and glory, and honour, and power, unto the Lord our God: For True and Righteous are His judgments: for He hath judged the great [unfaithful] whore, **which did corrupt the earth with her fornication, and hath avenged the blood of His servants at her hand. And again they said, Alleluia. And her smoke rose up for ever and ever. And the four and twenty elders and the four beasts fell down and worshipped God that sat on the Throne, saying, Amen; Alleluia. And a voice came out of the Throne, saying, Praise our God, all ye His servants, and ye that fear Him, both small and great.'
The Lord Jesus Christ begins to take physical possession of the earth to reign and rule on the earth for His Millennial (1,000 year)Kingdom on earth: Revelation 19:6-21 And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent [all powerful] reigneth. Let us be glad and rejoice, and give honour to Him: *for the marriage of the Lamb is come, and His wife [the Christian Church] hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness [in Jesus Christ] of Saints. And he saith unto me, **Write, Blessed are they which are called unto the Marriage Supper of the Lamb {probably occurring shortly after Revelation 4:1 and before the first Seal is broken}. And he saith unto me, These are the true sayings of God. And I fell at his feet to worship him [Angel]. And he [Angel] said unto me, See thou *do it not: I am thy fellowservant, and of thy brethren that have the Testimony of Jesus: ***worship [only] God: **for the Testimony of Jesus is the Spirit of Prophecy. And I saw heaven opened, and behold a white horse [the true conquering King Jesus]; and He [Jesus Christ] that sat upon Him was called Faithful and True, and in *righteousness He doth judge and make war. His eyes were [judgment] as a flame of fire, and on his head were many crowns [authorities]; and He [also] had a [personal] Name written, **that no man knew, but [only] He himself {this unknown Name is a reference to God's creation (mankind) being at war with God, even after the cross of Jesus and no man can possibly know the agony of the experience of having to eternally judge mankind that God loves so much}. And He was clothed with a vesture [garment] dipped in [human] blood {we are offered to wear Jesus' shed blood for our eternal life covering but those who reject it God will shed their blood}: and His Name [Jesus] is called The Word of God. And the armies [various dispensations] which were in Heaven followed Him upon white horses, clothed in fine linen, white and clean. And out of his mouth goeth a sharp sword [word of God], that with it He should smite the Nations: and He shall rule [8th Kingdom] them with a rod of iron: and He treadeth the winepress of the fierceness and wrath of Almighty God. And He hath on His vesture [garment] and on His thigh a Name [we will all know] written, KING OF KINGS, AND LORD OF LORDS. And I saw an angel standing in the sun; and he cried with a loud voice, saying to all the fowls that fly in the midst of heaven, Come and gather yourselves together unto the supper of the great God; That ye may eat the flesh of kings, and the flesh of captains, and the flesh of mighty men, and the flesh of horses, and of them that sit on them, and the flesh of all men, both free and bond, both small and great. And I saw the beast, and the kings of the earth, and their armies, gathered together to make war against him that sat on the horse, and against his army. **And the beast [Antichrist] was taken, and with him the false prophet that wrought miracles before him, with which he deceived them that had received the mark of the beast, and them that worshipped his image. **These both [two parts of the unholy trinity ] were cast alive [directly] into a lake of fire burning with brimstone [skipping the Great White Throne judgment (Revelation 20:11)]. And the [unholy] remnant were slain with the sword [Word] of Him [Jesus Christ] that sat upon the horse, which sword proceeded out of His mouth: and all the fowls were filled with their flesh.
[article link]

Revelation 18 - The sins of Mystery Babylon will result in the plagues of God upon Mystery Babylon -- 'Revelation 18:1-5 And after these things I saw another Angel [messenger] come down from heaven, having great power; and the earth was lightened with His Glory [Jesus Christ]. And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. For all Nations have drunk of the wine of the wrath of her fornication [unfaithfulness], and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. **And I heard another voice from Heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins (Genesis 11:4) have reached unto Heaven, and God hath remembered her iniquities [intentional sins].'
Mystery Babylon is to be judged and destroyed all in a single day: Revelation 18:6-10 Reward her [Mystery Babylon] even as she rewarded [betrayed] you [humans], and double unto her double according to her works: in the cup which she hath filled fill to her double. How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. *Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her. And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning, Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come. ... Revelation 18:20-24 Rejoice over her [Mystery Babylon], thou Heaven, and ye Holy Apostles and Prophets; for God hath avenged you on her. And a mighty Angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon be thrown down (Jeremiah 51:63), and shall be found no more at all. And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived. **And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth.
[article link]

Revelation 17 - The great Mystery Babylon [the hidden invisible unholy spiritual realm] is revealed -- 'Revelation 17:1-2 And there came one of the seven angels which had the seven vials, and talked with me [Disciple John], saying unto me, Come hither [near]; I will shew unto thee the judgment of the great whore that sitteth upon many waters [Nations]: With whom the kings of the earth have committed fornication [unfaithfulness], and the inhabitants of the earth have been made drunk with the wine [spiritual influences] of her fornication.'
The great Mystery Babylon, the hidden invisible unholy spiritual realm that is so affecting mankind and the earth is to come to an end in a great and final destruction at the judgment of God: Revelation 17:3-18 So he [Angel] carried me [Disciple John] away in the spirit into the wilderness [empty place]: and I saw a woman sit upon a scarlet coloured beast, full of names of blasphemy, having seven heads and ten horns. And the woman was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. **And I saw the woman drunken with the blood of the Saints [of all human history], and with the blood of the martyrs of Jesus: and when I saw her, I wondered with great admiration [bewilderment]. And the angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns. The beast that thou sawest was, and is not; and shall ascend out of the bottomless pit, and go into perdition [eternal damnation]: and they that dwell on the earth shall wonder, whose names were not written in the Book of Life from the foundation of the world, when they behold the beast that was, and is not, and yet is. And here is the mind which hath wisdom. The seven heads are seven mountains [governments - the kingdoms of the world], on which the woman sitteth. **And there are seven kings [Nimrod (Tower of Babel), Pharaoh Akhenaten (Egypt), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece), Julius Caesar (Rome), Antichrist (Satan)]: five [Nimrod, Egypt, ancient Babylon, Persia, Greece] are fallen, and one [Roman Empire] is, and the other [Antichrist] is not yet come; and when he [Antichrist] cometh, he must continue a short space [3 1/2 years, the Ministry of Jesus Christ was 3 1/2 years on earth but the Antichrist his kingdom being so violent (Matthew 24:21-22) might only end up with about 45 days (Daniel 12:11-2)]. And the beast [Antichrist] that was [ruling], and is not [Antichrist is assassinated], even he [antichrist] is the eighth [resurrected, fake demonic contrived resurrection], *and is of the seven [the seventh guy (antichrist) becomes Antichrist, Satan incarnate in Satan's contrived eternal life, creation, resurrection], and [Antichrist] goeth into perdition [eternal damnation]. And the ten horns which thou sawest are ten [region] kings, which have received no kingdom as yet [not until the End Time]; but receive power as kings one hour [for a very short time] with the beast. *These [puppets] have one mind, and shall give their power and strength unto the beast. These shall make war with the Lamb [Jesus Christ], and the Lamb shall overcome them: for He [Jesus Christ] is Lord of lords, and King of kings: **and they [Saints] that are with Him are called, and chosen, and faithful. And he [Angel] saith unto me, *The waters which thou sawest, where the whore sitteth, *are peoples, and multitudes, and Nations, and tongues. And the ten horns [global government] which thou sawest upon the beast, these shall hate the whore [false religious system], and shall make her desolate and naked, and shall eat her flesh, and burn her with fire. For God hath put in their hearts to fulfil His will, **and to agree [willingly - 7 of the 10 give their kingdom willingly to the Antichrist 3 are forced to do so (Daniel 7:8)], and give their kingdom unto the beast [forming the 7th Global Kingdom on earth], **until the Words of God shall be fulfilled. And the woman which thou sawest is that great [invisible - spiritual] city [Mystery Babylon], which reigneth over the kings of the earth.
[article link]

Revelation 15-16 - The Martyred Saints of Revelation continue to assemble in Heaven - The 7 Vial (Measured) Judgments, the final judgments of Revelation are revealed -- 'Revelation 15:1-4 And I saw another sign in heaven, great and marvellous, seven Angels having the Seven *last plagues [the 7 Measured Bowl judgments]; for in them is filled up the wrath [lit. passion for justice and righteousness] of God. And I saw as it were a Sea of Glass {now} mingled with fire {the earlier view while the Christian Church was present (Revelation 4:6) was without the Tribulation Wrath fire}: and them [Martyred Saints of Revelation] that had gotten the victory over the beast [Antichrist, Satan], and over his image, and over his mark, and over the number [666, a trinity of emptiness] of his name, stand on the sea of glass, having the harps of God. And they [Martyred Saints of Revelation] sing the (Salvation) Song of Moses (Exodus 15:1-18) the servant of God, and the Song of the Lamb [Jesus Christ], saying, Great and marvellous are Thy works, Lord God Almighty; just and True are Thy ways, Thou King of *Saints. Who shall not fear thee, O Lord, and glorify thy Name? for Thou only art Holy: for all Nations shall come and Worship (give thanks for eternal life) before thee; for thy judgments are made manifest [visible].' - Note: The Saints of Revelation [Gentiles] coming through the Tribulation Period [with redemption but not yet salvation] have more in common with Moses and the Children of Israel then they do with the Christian Church that possessed Salvation while alive on earth.
The 7 Vial Judgments of Revelation are poured out primarily on the Demonic realm however the Demonic realm, the earth and the human realm have all intermingled at this point in time regarding human events: Revelation 16:1-21 And I heard a great voice out of the Temple [in Heaven] saying to the seven angels, Go your ways, and pour out the vials [measured bowels] of the Wrath wrath [lit. passion for justice and righteousness] of God upon the earth. And the first [Angel] went, and poured out his vial upon the earth [demonic infestation]; and there fell a noisome and grievous sore upon the men which had the mark [demonic mating] of the beast, and upon them which worshipped his image. And the second angel poured out his vial upon the sea [demonic habitation]; and it became as the blood of a dead man: and every living soul died in the sea. And the third angel poured out his vial upon the rivers [demonic streams] and fountains [demonic teachings] of waters; and they became blood. And I heard the angel of the waters say, Thou art righteous, O Lord, which art, and wast, and shalt be, because thou hast judged thus. For they have shed the blood of saints and prophets, and thou hast given them blood to drink; for they are worthy. And I heard another out of the altar say, Even so, Lord God Almighty, true and righteous are thy judgments. And the fourth angel poured out his vial upon the sun [demonic astrology]; and power was given unto him to scorch men with fire. And men were scorched with great heat, and blasphemed the name of God, which hath power over these plagues: and they repented not to give Him glory. And the fifth angel poured out his vial upon the seat (earth) [throne] of the beast; and his kingdom was full of darkness; and they gnawed their tongues for pain, And blasphemed the God of Heaven because of their pains and their sores, and repented not of their deeds. And the sixth angel poured out his vial upon the great river Euphrates; and the water thereof was dried up, that the way of the kings of the east might be prepared. *And I saw three unclean spirits like frogs come out of the mouth of the dragon [Mystery Babylon], and out of the mouth of the beast [Antichrist], and out of the mouth of the false prophet [the all Satanic unholy trinity - see also: Zechariah 11:8]. For they are the spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world [7th Kingdom], to gather them to the battle of that great day of God Almighty. Behold, I come as a thief. **Blessed is he [Saints] that watcheth, and keepeth his garments, lest he walk naked, and they see his shame. And he [Antichrist] gathered them [armies of the world, also the 6th Trumpet judgment] together into a place called in the Hebrew tongue Armageddon. And the seventh angel poured out his vial into the air [Satan's realm (Ephesians 2:2)]; and [after the 7th Vial, then the 6th Seal, an earthquake (Revelation 6:12)] there came a great voice out of the Temple of Heaven, from the Throne, saying, ***It is done. And there were voices, and thunders, and lightnings; and there was a great earthquake (6th Seal), such as was not since men were upon the earth, so mighty an earthquake, and so great. And the great city was divided into three parts, and the cities of the Nations fell: ***and great Babylon [Satanic mystery system] came in remembrance before God, to give unto her the cup of the wine of the fierceness of His wrath. And every island [far away place] fled away, and the mountains [governments] were not found. And there fell upon men a great hail out of heaven, every stone about the weight of a talent: and men blasphemed God because of the plague of the hail [rocks, stones]; for the plague [stoning of blasphomey (Leviticus 24:16)] thereof was exceeding great.
[article link]

Revelation 14 - The 144,000 Jewish Saints of Jesus Christ -- 'Revelation 14:1-5 And I looked, and, lo, a Lamb [Jesus Christ] stood on the Mount Sion (Zion) [Jerusalem], and with Him an hundred forty and four thousand [144,000], having His Father's Name written in their foreheads. And I heard a voice from Heaven, as the voice of many waters, and as the voice of a great thunder: and I heard the voice of harpers harping with their harps [praise]: **And they [144,000] sung as it were a New Song before the Throne, and before the four beasts, and the elders: and [it is a separate and exclusive group] no man could learn that song but the hundred and forty and four thousand, which were redeemed [Jewish] from the earth. These are they which were not defiled with women; for they are virgins. These are they which follow the Lamb whithersoever He goeth. These were redeemed [Jewish] from among men, being the firstfruits [Jewish Salvation] unto God and to the Lamb. And in their mouth was found no guile: for they are without fault before the Throne of God.'
With the Christian Church in Heaven and no longer a direct witness on the earth and the Martyred Saints of Revelation being quickly overcome the holy Angels of Heaven now take on a more open and active role in the events and redemption of mankind: Revelation 14:6-13 And I saw another [holy] Angel fly in the midst of heaven, **having the everlasting gospel to preach unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people, **Saying with a loud voice, Fear God, and give glory to Him; for the hour of his judgment is come: and Worship [give thanks for your life to] Him that made [created] heaven, and earth, and the sea, and the fountains of waters. And there followed another [holy] Angel, saying, Babylon is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication. And the third [holy] Angel followed them, **saying with a loud voice, If any man worship [ask for eternal life from] the beast and his image, and receive his mark in his forehead, or in his hand, The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of His indignation; and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb: And the smoke of their torment ascendeth up for ever and ever: **and they have no rest day nor night, **who worship the beast and his image, and whosoever receiveth the mark of his name. ***Here is the patience of the Saints: here are they that keep the Commandments (Exodus 20:1-17) of God, and the faith of Jesus. And I heard a voice from Heaven saying unto me, Write, **Blessed are the dead which die in the Lord from henceforth: Yea, saith the Spirit, that they may rest from their labours; and **their works [on earth] do follow them [as rewards in Heaven]. And I looked, and behold a white cloud, and upon the cloud one sat like unto the Son of Man, having on His head a golden crown, and in His hand a sharp sickle. And another [holy] Angel came out of the Temple [in Heaven], crying with a loud voice to Him that sat on the cloud, Thrust in thy sickle, and reap: for the time [the great End Time harvest of souls] is come for thee to reap; for the harvest of the earth is ripe. And He [Jesus Christ] that sat on the cloud thrust in His sickle on the earth; and the earth was reaped. And another [holy] angel came out of the temple which is in Heaven, he also having a sharp sickle. And another [holy] angel came out from the altar, which had power over fire; and cried with a loud cry to him that had the sharp sickle, saying, Thrust in thy sharp sickle, and gather the clusters of the vine of the earth; for her grapes are fully ripe. And the [holy] Angel thrust in his sickle into the earth, and gathered the vine of the earth, and cast it into the great winepress of the wrath of God. And the winepress was trodden without [outside] the city, and blood came out of the winepress, even unto the horse bridles, by the space of a thousand and six hundred furlongs (Isaiah 63:3, Revelation 19:15).
[article link]

BasicChristian.org: What is the Mark of the Beast 666 - There are at least three aspects to the Mark of the Beast as explained in the Book of Revelation
There are at least three aspects to the Mark of the Beast as explained in the book of Revelation. It is an actual mark or marking and it is also an Image (Icon) a representation of the Antichrist (Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.
[article link]

Revelation 13 - The Beast [Antichrist, Satan], the False Prophet and the 666 [Mystery Babylon, demonic realm] of the Unholy Trinity -- 'Revelation 13:1-4 And I stood upon the sand of the sea, and saw a beast [Antichrist] rise up out of the sea [Nations, people], having seven heads and ten horns, and upon his horns ten crowns, and upon his heads the name of blasphemy. ... And I saw one of his heads as it were wounded [assassinated] to death; and his [fake] deadly wound was healed [fake resurrection]: and all the world wondered after the [apparent eternal life of the] beast [Antichrist]. And they worshipped [gave thanks for their life] the dragon which gave power unto the beast [the fake trinity]: and they worshipped the beast, saying, Who is [Messiah, Christ] like unto the beast? who is able to make war with [everlasting life] him?'
The Antichrist Kingdom, the 7th global Kingdom of mankind wages a war against Jesus, against God and against the Saints of God still on the earth: Revelation 13:5-18 And there was given unto him a mouth speaking great things (Antichrist is the fulfillment of Nimrod the type the mighty hunter of sin, Genesis 10:9) and blasphemies; and power was given unto him [Antichrist] to continue forty and two months {the Antichrist has a 3 1/2 year Kingdom but according to Daniel (Daniel 12:11-2) the Antichrist kingdom [being complete destruction and human death] might last only 45 days}. And he opened his mouth in blasphemy against God, to blaspheme His Name, and His Tabernacle [dwelling], **and them [Christians] that [now] dwell in heaven. ***And it was given unto him [Antichrist] to make war with the Saints [Martyred Saints of Revelation], and **to overcome them [the Christian Church is not to be overcome but the Martyred Saints of Revelation will be quickly overcome (Matthew 16:18)]: and power was given him [Antichrist, 7th Kingdom] over all kindreds, and tongues, and nations. **And all that dwell upon the earth shall worship him, [those] whose names are not written in the *Book of Life of the Lamb [Jesus Christ] slain [before the world began] from the foundation of the world. If any man have an ear, let him hear. He [NWO, 7th Kingdom participant] that leadeth [others] into captivity shall go into captivity: he that killeth with the sword must be killed with the sword (Galatians 6:7). **Here [during Tribulation] is the patience and the faith of the Saints. And I beheld another beast [false Prophet - of the unholy trinity] coming up out of the earth; and he had two horns like a lamb [like a Christian], and he spake as a dragon. And he exerciseth all the power of the first beast before him, and causeth the earth and them which dwell therein to worship the first beast, whose deadly [assignation] wound was healed. And he doeth great wonders, so that he maketh fire come down from heaven on the earth (1 Kings 18:24-38) in the sight of men, And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should *make an image to the beast, which had the wound by a sword, and did live. And he had power to give life [lit. spirit, breath - Pneuma, G4151] unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed. And he causeth **all, both small and great, rich and poor, free and bond, to receive a mark [identifier] in their right hand, or in their foreheads: And that no man might buy or sell, save he that had the mark [identifier], or the name of the beast, or the number of his name. Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred threescore and six [666]. - Note: The Mark of the Beast is comprised of three components. 1. An image or stature of the Antichrist. 2. A demonic initiation, seemingly a demonic counterfeit spirit to the real 'born again' spirit of Jesus Christ. 3. An identifying mark on the hand or forehead readily revealing those who have been initiated [mated, married] into the demonic spirits. As a side note those who do not have the identifier cannot buy or sell [participate in the economy] the actual mark [identifier] itself has nothing to do with buying or selling, the mark is not a unique to each person mark it is not a computer chip (though everyone may already be chipped, it is a separate issue from the mark of the beast and 666) the mark of the beast is the same [identifier] mark for everyone and essentially those who do not have the mark their personal economy [previously implanted computer chip]will be blacklisted and unable to function properly in the existing 7th Kingdom Antichrist economy.
[article link]

Revelation 12 - The Disciple John while in the middle of the Visions of Revelation gives a historical summary of previous events further revealing that the Vision of Revelation as a whole is not in chronological order -- 'Revelation 12:1-5 And there appeared a great wonder in heaven; a woman [Nation of Israel] clothed with the sun [in fellowship with God], and the moon under her feet [observing proper spiritual discernment], and upon her head a crown of twelve stars [12 Tribes of Israel]: And she being with Child [Jesus Christ] cried, travailing in birth, and pained to be delivered. And there appeared another wonder in heaven; and behold a great red dragon [Satan], having seven heads [the 7 global Gentile Kingdoms] and ten horns (Daniel 7:7), and seven crowns [king's crown - Diadema, G1238] upon his heads. And his [Satan's] tail drew the third part {this is where it is believed that 1/3 of the Angels fell with Satan} of the stars of heaven, and did cast them to the earth: and the Dragon [Satan] stood before the woman which was ready to be delivered, for to devour her Child [Jesus Christ (Matthew 2:16)] as soon as it was born. And she [Nation of Israel] brought forth a man child [Jesus Christ], who was to rule all Nations [8th Kingdom] with a rod of iron: and her child [Jesus Christ] was caught up [Resurrection - Ascension (Acts 1:9)] unto God, and to His Throne.'
The Disciple John is given an overview of End Time events, not from the Churches' perspective [the Christian Church has concluded by this time] but from the Nation of Israel's perspective: Revelation 12:6-17 And the woman [Nation of Israel] fled into the wilderness, where she hath a place prepared of God, that they should feed her there a thousand two hundred and threescore days [3½ years]. And there was war in heaven: Michael and his angels fought against the dragon [Satan - Lucifer]; and the dragon fought and his angels, And prevailed not; neither was their place found any more in heaven. And the great dragon [Satan] was cast out, that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth [3rd Woe], and his [Satan's] angels were cast out with him. And I heard a loud voice saying in heaven, **Now is come salvation [on earth], *and strength [Righteousness], 8and the Kingdom of our God, and the power [authority] of His Christ: for the accuser [lit. devil] of our brethren is cast down, which accused them before our God day and night. ***And they [Saints] overcame him [Satan] by the blood of the Lamb, **and by the Word of their testimony; **and they loved not their lives unto the death. *Therefore rejoice, ye heavens, and ye that dwell in them. **Woe [3rd Woe] to the inhabiters of the earth and of the sea! for the devil is come down unto you, having great wrath, *because he knoweth that he hath but a short time [3½ years]. And when the dragon saw that he was cast unto the earth, he persecuted the woman [Nation of Israel] which brought forth the man child. And to the woman were given two wings of a great eagle, that she might fly into the wilderness, into her place, where she is nourished for a time (1), and times (2), and half a time (1/2)[3½ years], from the face of the serpent. And the serpent cast out of his mouth water as a flood after the woman, that he might cause her to be carried away of the flood. **And the earth helped the woman [Israel], and the earth opened her mouth, and swallowed up the flood which the dragon cast out of his mouth. And the dragon was wroth with the woman, and went to make war with ***the remnant of her seed, which keep the Commandments of God, and have [Salvation] the Testimony of Jesus Christ. and the dragon was angry against the woman, and went away to make war with the rest of her seed, those keeping the Commands of God, and having the Testimony of Jesus Christ.
[article link]

Revelation 11 - The 3rd Temple in Jerusalem is measured and described - At the time that the Disciple John was writing this in about 95 A.D. the 2nd Temple in Jerusalem had already been destroyed in 70 A.D. by the Legions of forces of Rome -- 'Revelation 11:1-2 And there was given me a reed like unto a rod: and the Angel stood, saying, Rise, and measure the Temple of God [3rd Temple], and the altar, and them that worship therein. But the court which is without the Temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city [Jerusalem] shall they tread under foot forty and two months [3½ years].' - Note: There are several 3½ year segments in the Tribulation time period however they are not all a part of the same 7 year period. This 42 month period could be well under way before the Rapture then the 3½ years of the Two Witnesses could occur right after the Rapture and at the start of the 7 years of Tribulation. Just keep in mind that there are multiple 3½ year periods with different starting times and different completion times.
Revelation 11:3-13 And I [God] will give power unto my Two Witnesses [Two Prophets - possibly Moses and Elijah], and they shall prophesy a thousand two hundred and threescore days [1,260 days, 3½ years - 360 days in a Biblical prophetic year], clothed in sackcloth. These are the two olive trees, and the two candlesticks standing before the God of the earth (Zechariah 4;3). And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them [the Two Witnesses], he must in this manner be killed. These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will. And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them. And their dead bodies shall lie in the street of the great city [Jerusalem], which spiritually is called Sodom and Egypt, where also our Lord was crucified. And they of the people and kindreds and tongues and nations *shall see [via global television] their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves. And they that dwell upon the earth shall rejoice over them, and make merry, and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth. And after three days and an half the Spirit of life from God entered into them, and they stood [resurrection] upon their feet; and great fear fell upon them which saw them. And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them. And the same hour was there a great earthquake, and the tenth part of the city fell, and in the earthquake were slain of men seven thousand: **and *the *remnant were affrighted, and **gave glory to the God of heaven. The *second *woe [demonic infestation - demons from the bottomless pit] is past; and, behold, the third woe [Satan himself - Antichrist] cometh quickly. And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become the kingdoms of our Lord, and of His Christ; and He shall reign [the 8th Kingdom] for ever and ever. And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God, Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned. And the Nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth. And the Temple of God was opened in Heaven, and there was seen in His Temple the Ark of His Testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail. - Note: The 7th global Kingdom of mankind gives way to the Kingdom of God, the 8th Kingdom, the eternal Righteous Kingdom of Jesus Christ.
[article link]

Revelation 10 - With the Judgments of Revelation becoming accomplished the Mystery and separation between God and mankind is about to come to an end as all the many Holy Prophets have been Prophesying since the beginning of sin and seperation -- 'Revelation 10:5-7 And the Angel which I saw stand upon the sea and upon the earth lifted up his hand to heaven, And sware by Him that liveth for ever and ever, who created heaven, and the things that therein are, and the earth, and the things that therein are, and the sea, and the things which are therein, that there should be [separation] time no longer: But in the days of the voice of the seventh angel, when he shall begin to sound, **the Mystery [unknown separation] of God should be finished, as He hath declared to His servants the prophets.'
Revelation 10:8-11 And the voice which I heard from heaven spake unto me again, and said, Go and take the little book (scroll) which is open in the hand of the angel which standeth upon the sea and upon the earth. And I went unto the angel, and said unto him, Give me the little book. And he said unto me, Take it, and eat [internalize] it up; and it shall make thy belly bitter [digesting the bitter events of Tribulation], but it shall be in thy mouth sweet [tasting the soon reconciliation of Heaven and earth] as honey. And I took the little book out of the angel's hand, and ate it up; and it was in my mouth sweet as honey: and as soon as I had eaten it, my belly was bitter. **And he [Angel] said unto me, ***Thou must prophesy again before *many peoples, *and Nations, and tongues, and Kings. - Note: The prophecies of the Book of Revelation affect all mankind and are addressed to all mankind.
[article link]

Revelation 8-9 - The 7th Seal is mentioned before the revelation of the 7 Trumpet judgments and the 7 Vial Judgments however it appears that though revealed in separate groups the actual events occur largely in one comingled and continuous group of judgments -- 'Revelation 8:1 And when He [Jesus Christ] had opened the Seventh Seal, there was silence in Heaven about the space of half an hour.'
Revelation 8:2-6 And I saw the seven angels which stood before God; and to them were given seven trumpets. And another angel came and stood at the altar, having a golden censer; and there was given unto him much incense, that he should offer it with the prayers of all saints upon the golden altar which was before the throne. And the smoke of the incense, which came with the prayers of the saints, ascended up before God out of the angel's hand. And the angel took the censer, and filled it with fire of the altar, and cast it into the earth: and there were voices, and thunderings, and lightnings, and an earthquake. And the seven angels which had the seven trumpets prepared themselves to sound. ... Revelation 9:20-21 And the rest of the men [on earth] which were not killed by these plagues [7 Trumpets] **yet repented not of the works of their hands, that they should not worship devils, and idols of gold, and silver, and brass, and stone, and of wood: which neither can see, nor hear, nor walk: **Neither repented they of their murders, nor of their sorceries, nor of their fornication, nor of their thefts. - Note: The Tribulation events of Revelation are specifically designed by God to bring as many people as possible into repentance and Salvation though some will not repent a large "innumerable" number of people will repent and receive Salvation and eternity with God.
[article link]

Revelation 7 - The 144,000 Jewish 'firstfruits' are sealed as witnesses of Jesus Christ during the Tribulation days - The 144,000 are the first (firstfruits)of Jewish Salvation (Revelation 14:4) - Up until this point in time the Jews have Redemption or became Christians and received Christian Salvation however at this point with the Christian Church era having ended the Jews now begin to receive Salvation as Jews -- 'Revelation 7:4 And I heard the number of them which were sealed: and there were sealed an hundred and forty and four thousand [144,000] of all the Tribes of the Children of Israel.'
Revelation 7:9-17 After this I beheld, and, lo, a great multitude [the Tribulation Saints], which no man could number, [Gentiles] of all Nations, and kindreds, and people, and tongues, stood before the Throne, and before the Lamb, **clothed with white robes, and palms in their hands; And cried with a loud voice, saying, *Salvation to our God which sitteth upon the Throne, and unto the Lamb. And all the Angels stood round about the Throne, and about the elders and the four beasts, and fell before the Throne on their faces, and worshipped God, Saying, Amen: Blessing, and glory, and wisdom, and thanksgiving, and honour, and power, and might, be unto our God for ever and ever. Amen. And one of the elders answered, saying unto me, What are these which are arrayed in white robes? and whence came they? And I said unto him, Sir, thou knowest [John did not know who the Martyred Saints of Revelation were - it is a group separate and distinct from the 144,000, separate from the Jews and even separate and distinct from the Christian Church]. And he [Angel] said to me, These are they which came out of Great Tribulation, and have washed their robes, and made them white in the blood of the Lamb. **Therefore are they before the Throne of God, and serve Him day and night in His Temple: and He that sitteth on the Throne shall dwell among them. They shall hunger no more, neither thirst any more; neither shall the sun light on them, nor any heat. For the Lamb which is in the midst of the throne shall feed them, and shall lead them unto living fountains of waters: and God shall wipe away all tears from their eyes. - Note: It is substantial that the Disciple and Apostle John [a Christian Church leader] did not know who the Martyred Saints were. John was unable to recognize the group because this is a group of redeemed and saved Gentiles who come to Jesus Christ after the rapture and close of the Christian Church. This group of Saints are clearly separate but closer to God [serving at the Throne of God] and distinct from the Christian Church, the Church seems to be located further out on the glassy sea. If the Martyred Saints were in any way affiliated with the Christian Church the Disciple John would have been able to recognize them.
[article link]

Revelation 6 - The Revelation Judgments of Jesus Christ the 7 Seal Judgments begin - Each Seal is a restraint that has kept the evil of mankind within certain boundaries - What Jesus Christ is doing is breaking each boundary (seal) and removing certain restraints on mankind and allowing mankind to more completely behave the way mankind wants to behave - The 7 Seal judgments are overseen and administered by Jesus Christ - While the 7 Trumpet Judgments are overseen by the Holy Spirit and administered by Angels - While the 7 Vial (measured bowl) judgments are overseen by God the Father and are also administered by Angels -- 'Revelation 6:1 And I saw when the Lamb [Jesus Christ] opened one of the (7) Seals, and I heard, as it were the noise of thunder, one of the four beasts [Spirit beings] saying, Come and see.'
Revelation 6:2-17 And I saw, and behold [1st seal] a white horse: and he [probably the Antichrist] that sat on him [now unrestrained] had a bow {covenant - false peace treaty}; and a crown [accomplishment - Stephanos, G4735] was given unto him: and he went forth conquering, and to conquer [over mankind]. And when He had opened the second seal, I heard the second beast say, Come and see. And there went out another horse that was red: and power was given to him that sat thereon to take peace from the earth {false treaty is proven to be false}, and that they should kill one another: and there was given unto him a great sword. And when He had opened the third seal, I heard the third beast say, Come and see. And I beheld, and lo a black horse; and he that sat on him had a pair of balances in his hand. And I heard a voice in the midst of the four beasts say, A measure [a daily food ration] of wheat for a penny [a full day of labor wages], and three measures of barley for a penny; and see thou hurt not the [abundant] oil and the wine [of the rich]. And when he had opened the fourth seal, I heard the voice of the fourth beast say, Come and see. And I looked, and behold a pale horse: and his name that sat on him was Death, and **Hell followed with him [just to die in the Tribulation is not a ticket into heaven - people still have to confess Jesus Christ to enter into Heaven]. And power was given unto them over the fourth part of the earth, to kill with sword, and with hunger, and with death, and with the beasts of the earth. And when He had opened the fifth seal [Martyred Saints of revelation], I saw under the altar the souls [separate from the Christian Church] of them that were **slain {first 3 ½ years of Tribulation} for **the Word of God, and for the Testimony [Jesus Christ is God] which they held: And they [Martyred Saints] cried with a loud voice, saying, How long, O Lord, Holy and true, dost thou not judge and avenge our blood on them that dwell on the earth? And white robes [righteousness] were given unto every one of them [after their death of martyrdom]; and it was said unto them, that they should rest yet for a little season {the second 3½ years the Great Tribulation}, until their fellow servants [the other Martyred Saints of revelation] also and their brethren, that should be killed as they were, should be fulfilled. And I beheld when He had opened the sixth seal {the 6th seal is probably opened with the 4th Trumpet judgment and 7th Vial (bowl) judgment}, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood; And the stars of heaven fell unto the earth, even as a fig tree casteth her untimely figs, when she is shaken of a mighty wind. And the heaven departed as a scroll when it is rolled together; and every mountain and island were moved out of their places. And the kings of the earth, and the great men, and the rich men, and the chief captains, and the mighty men, and every bondman, and every free man, hid themselves in the dens and in the rocks of the mountains; And said to the mountains and rocks, Fall on us, and hide us from the face of him that sitteth on the throne, and from the wrath of the Lamb: For the great day of his wrath is come; and who shall be able to stand? - Note: The 7th Seal (Revelations 8:1) is silence in Heaven {and probably on earth} just moments before the conclusion of Heaven and earth becoming reconciled together once again. The 7 Seals, the 7 Trumpets and the 7 Vials all intermingle with one another it isn't all 7 seals then all 7 Trumpets concluded by the 7 Vials. The Bible explains the three judgments in three groups but parts of the judgments are occurring simultaneously in Heaven and on earth with all three judgments concluding in the same act of restoration and reconciliation of the earth with Heaven.
[article link]

Revelation 5 - The events of the Book of Revelation are going to bring about the final reconciliation between Heaven [Throne of God] and earth the dwelling of mankind -- 'Revelation 5:1-5 And I saw in the right hand of Him that sat on the Throne a book written within and on the backside, sealed with seven seals [restraints - judgments]. And I saw a strong Angel proclaiming with a loud voice, Who is worthy to open the book, and to loose the seals [restraints] thereof? And no man in heaven [alone], nor in earth [alone], neither under the earth, was able to open the book, neither to look thereon. And I [Disciple John] wept much, because no {one dimensional} man was found worthy to open and to read the book, neither to look thereon. And one of the elders saith unto me, Weep not: behold, the Lion of the tribe of Juda (Judah), the Root [descendant] of [King] David, hath prevailed [being from Heaven and overcoming on earth] to open the book [to reconcile and unite Heaven and earth], and to loose the seven seals thereof.'
With the Christian Church in Heaven the final reconciliation work between Heaven and earth begins to take place both in Heaven and on earth: Revelation 5:6-14 And I beheld, and, lo, in the midst of the Throne and of the four beasts, and in the midst of the elders, stood a Lamb as it had been slain [Jesus being without sin resurrected in His physical body and the Disciple John was given a glimpse of Jesus as He had been slain on the cross], having seven horns [complete power] and seven eyes [complete vision], which are the seven Spirits of God sent forth into all the earth. And He [Jesus Christ] came and took the book out of the right hand of Him [Father God] that sat upon the Throne. And when He had taken the book, the four beasts and four and twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours [prayers of all saints], which are the prayers of saints. **And they sung a new song, saying, Thou art worthy to take the book, and to open the seals thereof [reconciling and reuniting Heaven and earth]: for thou wast slain [on earth], and hast redeemed ***us [Christians] to God by thy blood out of every kindred, and tongue, and people, and Nation; And hast ***made us unto our God Kings [rulers] and [Righteous - Melchizedek] Priests: and we shall reign on the earth [during the 1,000 year reign of Jesus Christ]. And I beheld, and I heard the voice of many Angels round about the throne and the beasts and the elders: and the number of them was [innumerable] ten thousand times ten thousand, and thousands of thousands; Saying with a loud voice, **Worthy is the Lamb [Jesus Christ] that was slain to receive power, and riches, and wisdom, and strength, and honour, and glory, and blessing. **And every creature which is *in Heaven, and *on the earth, *and under the earth [hades], and such [demons] as are in the sea, and all that are in them, heard I saying, Blessing, and honour, and glory, and power, be unto him that sitteth upon the throne, and unto the Lamb for ever and ever (Romans 14:11). And the four beasts said, Amen. And the four and twenty elders fell down and Worshipped Him that liveth for ever and ever. - Note: The important sealed document (scroll)is probably much more than just a common title deed to the earth and whatever it is it was never in the possession of Satan as Satan has never had direct ownership of the earth. Adam and Eve were given 'dominion' (Genesis 1:26) over the earth but not inheritance (Matthew 5:5) or ownership. Adam and Eve lost dominion but the ownership of the actual earth has always remained (Psalms 24:1) a sole possession of God in Heaven.
[article link]

Revelation 4 - The Disciple John after writing and documenting the complete Christian Church age the Disciple is 'called' into Heaven to be told what will take place after the Christian Church era has concluded on earth -- 'Revelation 4:1-2 After this I [Disciple John] looked, and, behold, a door was opened in heaven: and the first voice which I heard was as it were of a trumpet (1 Corinthians 15:51-51) talking with me; which said, Come up hither, and I will shew thee things which must be hereafter [after the Christian Church age]. And immediately I was in the Spirit [and in Heaven before the Throne of God]: and, behold, a Throne was set in Heaven, and One sat on the Throne.' - Note: It goes without saying that the interpretation, timing and events of Revelation are highly controversial and therefore all anyone can do is to interpret the Book of Revelation the best they can for their own understanding. - Also Note: It is imperative that mature Christians understand and have a concept of the 2nd Coming of Jesus Christ and of the End Time events that precede His 2nd Coming and it is just as important that mature Christians are willing to place fellowship and Church unity over and above personal speculation about the End Times.
Revelation 4:3-11 And He that sat was to look upon [multi-faceted] like a jasper and a sardine stone: and there was a [Heavenly] rainbow (earthly rainbow - Genesis 9:13) round about the Throne, in sight like unto an emerald. And round about the throne were four and twenty (24) seats: and upon the seats I saw four and twenty elders [probably the leaders of the 12 Tribes of Israel and the 12 Apostles] sitting, clothed in white raiment; and they had on their heads crowns of gold. And out of the Throne proceeded lightnings and thunderings and voices: and there were seven lamps of fire burning before the throne, which are the seven Spirits of God. And before the Throne there was ***a sea of glass [where the Saints stand before the Throne of God] like unto crystal: and in the midst of the Throne, and round about the Throne, were four beasts [lit. eternal spiritual beings - Zoon (Zoe), G2226] full of eyes [vision] before and behind. And the first beast [Spirit being] was like a lion {Gospel of Matthew}, and the second beast like a calf {Gospel of Mark}, and the third beast had a face as a man {Gospel of Luke}, and the fourth beast was like a flying eagle {Gospel of John}. And the four beasts had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy [Father], Holy [Son Jesus], Holy [Spirit], Lord God Almighty, which was, and is, and is to come. And when those beasts give glory and honour and thanks to Him that sat on the Throne, who liveth for ever and ever, The four and twenty elders fall down before Him that sat on the Throne, and Worship [give thanks for their life] Him that liveth for ever and ever, and cast their crowns [accomplishments from on earth] before the throne, saying, Thou art worthy, O Lord, to receive Glory and Honour and Power: for thou hast created all things, and **for Thy pleasure they are and were created. - Note: The Disciple John was for a brief time taken directly into Heaven and he personally observed and recorded some of the events continually taking place in Heaven around and about the Throne of God.
[article link]

Sword of the Spirit Podcast - The Seven Letters of Revelation (Mp3s)
Going through and studying what Christ is saying in His letters to the Church.
[article link]

BasicChristian.org: The 7 Church Letters of Revelation from Jesus Christ - The Christian Church is divided into Seven Church groups - Which Church group are You in?
Like the seven miracles that we went through in the Gospel of John that John himself personally witnessed, Jesus personally spoke to the disciple John and had John write an evaluation of the Christian Church in the book of Revelation. Likewise to critique the entire Christian Church (people) Jesus divided it up into seven churches. Each Church existed in the day that Jesus spoke to John about it and each Church type is still practiced throughout today. Note the book of Revelation and in particular the part about the seven churches is unique because Jesus is asking John to write it for Him. The entire Bible is written by God through man but Revelation makes that point even more evident. So onto the description of the seven churches as critiqued by none other than the resurrected Jesus Himself. ... The Parables of Jesus (Matthew 13:1-50) are from the teaching of Jesus during His time on earth. The letters of the Apostle Paul (New Testament) are from a representative of Jesus and finally the 7 letters of Revelation (Revelation 2:1-3:22) are teaching and instruction from the resurrected Jesus, the three teaching groups span three timeframes with the one unique message of Jesus Christ and His eternal Kingdom.
[article link]

Revelation 2-3 - The Resurrected Lord and Savior Jesus Christ dictates Seven Letters to His entire Christian Church encompassing both the entire Church body and the entire Church age from the resurrection of Jesus Christ and the beginning of the Christian Church (John 20:22) until the eventual rapture [closure] of the Christian Church -- 'Revelation 2:1-4 Unto the angel of the church of Ephesus write; These things saith He [the Resurrected Jesus Christ] that holdeth the [heavens] seven stars in His right hand, who walketh in the midst of [earth] the seven golden candlesticks; I know thy works, and thy labour, and thy patience, and how thou canst not bear them which are evil: and thou hast tried [discerned] them which say they are Apostles, and are not, and hast found them liars: And hast borne, and hast patience, and for my name's sake hast laboured, and hast not fainted. Nevertheless I have somewhat against thee, because thou hast left thy first love [lit. Agape].'
Revelation 3:14-22 And unto the angel of the church of the Laodiceans write; These things saith [Jesus Christ] the Amen, the faithful and True witness, the beginning [lit. first cause] of the creation of God; I know thy works, that thou art neither cold nor hot: I would thou wert cold or hot. So then because thou art lukewarm, and neither cold nor hot, I will spue thee out of My mouth. Because thou sayest, I am rich, and increased with goods, and have need of nothing; and knowest not that thou art wretched, and miserable, and poor, and blind, and naked: I counsel thee to **buy of Me gold tried in the fire [baptism of cleansing fire], that thou mayest be rich; and white raiment, that thou mayest be clothed, and that the shame of thy nakedness do not appear; and anoint thine eyes with eyesalve [humanity], that thou mayest see [the human condition]. As many as I love [lit. friendship - Phileo, G5368], I rebuke and chasten: be zealous therefore, and repent. **Behold, I stand at the door, and knock (Song of Solomon 5:2): if any man hear my voice, and open the door, I will come in to him, and will sup [nurish] with him, and he with Me. To him that overcometh will I grant to sit with Me in My Throne [authority], even as I also overcame, and am set down with My Father in His Throne. He that hath an ear, let him hear what the [Holy] Spirit saith unto the Churches. - Note: The seventh and final Christian Church is considered to be the predominant characteristics of the modern Christian Church of our day and in our era. All of the Seven Letters of Jesus Christ are applicable at all times and at all locations to all Christians however the letter to the Church at Laodicea is considered to be the most relevant to the most Christians in our own current day and age.
[article link]

Revelation 1 - The Disciple John begins to record for all mankind the Revelation Message given directly to him from the resurrected Jesus Christ -- 'Revelation 1:1-3 The Revelation of Jesus Christ, which God [the Father] gave unto Him, to shew unto His servants [Church era] things which must shortly [Revelation 22:7] come to pass; and He [Jesus Christ] sent and signified it by his Angel [Messenger] unto His servant John [the Disciple John]: [the same John] Who bare record of the Word of God, and of the Testimony of Jesus Christ, and of all [disciple] things that he saw. Blessed is he that readeth, and they that hear the Words of this prophecy, and keep those things which are written therein: for the time is at hand.' - Note: At times some say that Jesus Christ did not have any direct input into the written Bible however Jesus Himself dictates the Book of Revelation to His Disciple John and Revelation seal's the New Testament and the entire Bible placing Jesus' seal and approval upon the entire Holy Bible from Genesis to Revelation.
Revelation 1:9-12 I John, who also am your brother, and companion in tribulation, and in the Kingdom and patience of Jesus Christ, was in the [prison] isle that is called Patmos, for the Word of God, and for the Testimony of Jesus Christ. I was in the Spirit on {Sunday} the Lord's day, and heard behind me a great voice, as of a trumpet, Saying, I am Alpha and Omega, the first and the last: and, What thou seest, write in a book, and send it unto the seven churches which are in Asia; unto Ephesus, and unto Smyrna, and unto Pergamos, and unto Thyatira, and unto Sardis, and unto Philadelphia, and unto Laodicea. And I turned to see the voice that spake with me. ... Revelation 1:17-20 And when I saw Him [Jesus Christ], I fell at His feet as dead. And He laid his right hand upon me, saying unto me, Fear not; I am the first and the last: I am He that liveth, and was dead; and, behold, I am alive [resurrection] for evermore, Amen; **and have the keys of hell and of death. *Write the things which thou hast seen, and *the things which are, *and the things which shall be hereafter; The mystery of the seven stars which thou sawest in My right hand, and the seven golden candlesticks. The seven stars [lights in heaven] are the angels of the seven churches: and the seven candlesticks [lights on earth] which thou sawest are the seven churches. - Note: The Book of Revelation is not a sealed book as the Book of Daniel was sealed (Daniel 12:4) but the book of revelation was sealed for most of Church history in a sense in that the English version of the Book of Revelation is really the language version that best matches the Book of Revelation and presents the Book of Revelation to the English (1611 KJV) reader like at no other time in history including the Greek and Latin versions of the Book of Revelation that were almost completely ignored, neglected and even in some cases rejected by the historical Christian Church.
[article link]

Introduction to the Book of Revelation - The Book of Revelation is the most controversial book in the Bible - Revelation has caused major divisions between denominations, churches and families - What makes this book so controversial? {Revelation is about the future and it is about complicated End Time events, events (Acts 1:6-7) that are purposely clouded from humanity even Christians, the very nature of the Book of Revelation requires a certain amount of speculation and with speculation comes controversy} - A promise of blessing is made in the very first chapter of the book to those who read and hear the words of this prophecy - The book has 404 verses, and according to some scholars, [over] half of those verses have an Old Testament reference
The Book of Revelation is a letter revealed to man named John [Disciple John], who was on the Island of Patmos, off the coast of Asia Minor. He was persecuted because of his testimony of Jesus Christ. [The Book of Revelation also contains within it the seven letters] The letter was written to seven churches located in the mainland cities of; Ephesus, Smyrna, Pergamos, Thyatira, Sardis, Philadelphia and Laodicea. What is the meaning of this letter? Should the words be taken literally or are they symbolic? Did the letter concern events just in the day of John or did it include events in the future? Was John, the Apostle John or another John? Does this letter refer to Israel or to the church? These are just a few of the many questions raised by those who have studied this book. -- Who wrote the book of Revelation? The early church attributed authorship to the apostle John. Justin Martyr (100-165 A.D.) quotes John the Apostle that Jesus Christ would dwell in Jerusalem one thousand years. Irenaeus (120-200 A.D.) is quoted in every chapter of Revelation. Tertullian (155-220 A.D.) also quotes from almost every chapter of Revelation and attributes John the Apostle as author. Hippolytus (170-235 A.D.) also attributed Revelation to John, he quotes Revelation chapter 17 and 18 a great deal. Clement of Alexandria (150-211 A.D.) and Origen (185-254 A.D.) also attribute John the Apostle as the author of Revelation. Ignatius (30-108 A.D.) writes regarding John the Apostle, And why such facts as the following: Peter was crucified; Paul and James were slain with the sword; John was banished to Patmos; Stephen was stoned to death by the Jews who killed the Lord? But, [in truth,] none of these sufferings were in vain; for the Lord was really crucified by the ungodly. The evidence against John the Apostle being the author is minimal, largely based on grammatical and writing style differences with the John's Gospel. -- When was the book of Revelation written? The other issue regarding Revelation is the date of the book. External tradition places the time of Revelation to the reign of Domitian (A.D. 81-96), brother of Titus, son of Vespation. Clement of Alexandria reports John returned to Ephesus after the death of Domitian, referred to as the "tyrant". the Apostle John. For when, on the tyrant's death, he returned to Ephesus from the isle of Patmos, he went away, being invited, to the contiguous territories of the nations, here to appoint bishops, there to set in order whole Churches, there to ordain such as were marked out by the Spirit.
[article link]

The current plan for the 'blog Bible Study' is to complete the study in 10 segments

[article link]

KJV 1611 Holy Bible - Red Letter Edition {A Free PDF KJV Bible} (PDF)
The King James Version (KJV) 1611 with the Words of Jesus Formatted in Red is a complete Bible containing both the Old and the New Testaments.
[article link]

Basic Christian Theology: Answers to Bible Questions (132 Topics)
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research.
[article link]

BlueLetterBible.org: Audio & Video Commentaries - Chuck Missler (Online Audio)
Mr. Missler is the chairman of Koinonia House (K-House), a non-profit organization which is dedicated to the development and distribution of materials for encouraging and facilitating serious study of the Bible as the inerrant Word of God. K-House was founded by Chuck and Nancy Missler, and moved to Coeur d'Alene, Idaho in 1992. K-House now reaches tens of thousands through its monthly newsletter, radio shows, cassette tapes, and conferences. More than eight million study tapes have been distributed in the U.S. and in over 35 countries around the world.
[article link]

InstaVerse the Bible at your Fingertips - just point your mouse at a verse reference, and the [Bible] text pops up in your preferred translation! - Note: The KJV Bible is free other Bible Versions require a purchase.
Do you visit Christian web sites or receive daily devotional emails? Ever want to look up a scripture fast? InstaVerse™ by WORDsearch will let you instantly see the actual Bible text for scripture references like John 3:16 - just point your mouse at it, and the text pops up in your preferred translation! The best part is that InstaVerse with the KJV Bible is FREE!
[article link]

!!!The Word Bible Study Software - One of the very best Bible study software programs available, commercial or otherwise - Although the price tag for The Word is free, do not be fooled into thinking that its price tag reflects its feature list (software)
Find out what you can do with The Word: In the Beginning was the Word Bible software (The Word) was created in order to be a valuable, everyday tool for every Christian that wishes to read and study the Bible, the Word of God. We believe that In the Beginning was the Word Bible Software is one of the very best Bible study software programs available, commercial or otherwise. The Word is comparable to and in many cases, if not most, better than its commercial counterparts. Although the price tag for The Word is free, do not be fooled into thinking that its price tag reflects its feature list. ... The Word is designed to be a tool for everyday use, always running in the background and ready to respond whenever you need to look-up a verse, read the Bible, or study a passage or theme of the Bible in depth. It's quick to load, easy to customize and intuitive to use. We feel that its value and quality cannot be fully presented through a feature list, so we urge you to try it out. Each little detail has been carefully contemplated, designed and implemented with many options and customizations. This is exactly what makes people stick with The Word, once they give it a try. That's the best way to make up your mind too!
[article link]

Bible Study & Prayer - There are few things more important to Christian life than prayer - Prayer is our method of communication with Jesus our Lord and Creator (16 Short Text Studies)
There are few things more important to Christian life than prayer. Prayer is our method of communication with our Lord and Creator. And yet far too few understand prayer or have taken any time to study it. As I prepared this study, I was impressed more and more about how prayer is centered on relationships. Just like in any other relationship, if we don't communicate, the relationship is strained. When we don't communicate with God, our relationship with Him is strained. This study is based on Andrew Murray's classic, "With Christ in the School of Prayer." Several quotes are taken from there and are noted throughout the text. The studies do not cover every chapter in the book but instead give a highlight of the overall theme Murray writes about. The chapter on the Prayer of Corporate Repentance is my own addition and is not based upon the book.
[article link]

How to Study the Bible - Start with Prayer!
Probably one of the most common reasons why Christians don't study the Bible is based on this complaint, "I just don't understand it!" Before you start each study session, begin by praying and asking God to open your spiritual understanding. The Bible says in 2 Timothy 3:16, "All Scripture is God-breathed and is useful for teaching, rebuking, correcting and training in righteousness." (NIV) So, as you pray, realize that the words you are studying are inspired by God. Psalm 119:130 tells us, "The unfolding of your words gives light; it gives understanding to the simple." (NIV).
[article link]

How to Mark Your Bible - for EFFECTIVE Bible Study! By far the most useful method is [notes and use of] a color scheme {Using different color pens to put categorized () around Bible verses for easier and quicker future references.}
Underscoring: It is often wise to underscore or underline key words or phrases that you want to stand out in order to find them quickly. I use two colored fine-line pens for my underscoring, black for generally important verses and red for very important verses. Do not overdo this by underlining every time a new thought strikes you or the time will come when you will have more underlined than non-underlined and this can lead to a confusing hodgepodge. ... COLOR TOPIC(S) TO REMEMBER COLOR - TOPIC: Light Blue - Prayer - Think of prayers going up into a BLUE sky. Dark Blue - Healing/Sickness - Think of BLUE cross or a dark BLUE wound. Orange - Resurrection - Sons of God RISING (remember: SUNRISE). Red - Sabbath and Holy Days - Stop, Rest, Relax, (Think of a STOP light). Pink - Marriage/Divorce - Think of PINK, fluffy clouds of marriage. Light Green - Millennium/God's Kingdom - When earth will be GREEN & beautiful. Dark Green - Man's Mortality - Man's days are like GRASS - Psalm 103:15. Black/Gray - Satan/Demons (spiritual warfare) - EVIL, Darkness, Blackness. Purple - Promises to Israel and Heirs - Purple color of ROYALTY. Yellow/Gold - Law and Commandments - GOLDEN rule; Law worth more than GOLD. Brown - Repentance/Baptism - Picture AUTUMN LEAVES falling, dying of old self. {Feel free to use any colors in any way, in any combination and also not to use any color codes at all.}
[article link]

walmart.com: Pigma Micron Pen Set - [Possible Pens for writing notes, marking and underling in Bibles] - See also the Pilot G2 Gel-ink Pens [only in black ink but with blue refills available] for writing notes in a notebook or on a notepad [the G2 pens are excellent for regular writing and notes but they use way too much ink to write in a Bible] {Another option in note taking is to write notes on a computer word program or some type of notes program or even make voice recordings. I'm going to write notes in a 'composition' paper notepad and then at a later time I might type them into a computer -- though I'll also put most of my notes - comments [hopefully the better ones] on the RSS new/info feed as well.} (Color Pen Set - $15.88)
SAKURA-Pigma Micron Pens #05.45mm. Heritage Collection (1 each): Sepia, Royal Blue, Burgundy, Hunter Green, Blue/Black, Fresh Green. A fine point drawing and writing pen offering a waterproof quick drying pigment ink. Micron pens will not clog or dry out. Ink will not feather or bleed through even the thinnest papers and is smear proof once dry. The pigment in the ink remains colorful and will not spread when applied. It is fade proof against sunlight or UV light; and is permanent and washable on cotton fabrics. Archival Quality. Acid Free. Imported.
[article link]

KJV (Hebrew-Greek) Key Word Study Bible - A Bible Recommendation for Studying Through the Bible along with the C-3000 Mp3s - The Hebrew-Greek Key Word Study Bible is a complete English Bible text for cross-reference study to the original languages from which the Bible was translated (KJV Bible - $29.99)
The Hebrew-Greek Key Word Study Bible combines essential tools for Hebrew and Greek with translations that accurately and clear. An easy-to-use style plus the benefits of the Strong's Dictionary numbering system makes this study Bible one for every student of God's Word, no matter what age. The Hebrew-Greek Key Word Study Bible is a complete English Bible text for cross-reference study to the original languages from which the Bible was translated. Key Features: Book Introductions - Footnotes on Key Passages - Red Letter Edition - System of Study - Key Words in the English Text Identified by James Strong's Numbering System - Codes in the New Testament Text Identify Grammatical Structure of Key Greek Words - Notations Explain the Significance of the Grammatical Codes - Hebrew and Greek Word Studies - Strong's Hebrew and Greek Dictionaries - Center-column Reference System - Concordance.
[article link]

NLT Jesus Bible, Softcover - A Bible Recommendation for Studying Through the Bible along with the C-3000 Mp3s {Note: The C-3000 Through the Bible Mp3s are taught from the KJV Bible, since the teachings are KJV some people might want to follow with a different translation. It's always important to have a KJV in the Bible Study if the teacher is not using a KJV make sure you have one. The NLT (New Living Translation) is a good alternate translation I would defiantly avoid the NIV and NKJV versions. -- NLT is available at most bookstores and WalMart.} (NLT Bible - $14.99)
The Jesus Bible shows that the real Jesus -- as described throughout all of Scripture -- is alive today and relevant to everyday life. Through The Jesus Bible, you will meet the Savior and experience his ability to break through all boundaries, all preconceived ideas, and all stereotypes. Special Features: 500 unexpected notes show how we can find Jesus in unexpected situations - 100 Real Expressions devotionals that are tied to Bible characters, and are based on stories from real teens - 600 X-Focus call-outs highlight key Scripture verses and passages that address God's plan of salvation through Christ - 24 Explicit Answers show key sayings of Jesus spread throughout the Bible - 200 Xtraordinary, But True articles in the OT highlight unusual stories of people and prophets and show their relevance to today - New Living Translation - 9 point text - Two-column layout - Softcover.
[article link]

Basic Christian - Monthly Memo: Fall 2009: Bible Study, Prayer, Devotions and Fellowship
Monthly Memo: Fall 2009: Bible Study, Prayer, Devotions and Fellowship - 1. The Basic Christian info/news feed is probably going to transition this fall from the conspiracy, headline news events of the day into a more Bible, Christian doctrine and current Christian seminar-events centered info/news feed. 2. I'm thankful for the patience that everyone had while we covered so many difficult topics in such a short period of time. I always try to maintain a focus that people are looking at the material and I defiantly try to spread the material out not putting too much of a burden on people at any one time. When Basic Christian started as a discussion forum it was basically all interaction all the time but now without a forum the website has little or no interaction though I still keep in mind the interaction of the past forum and do try not to overload everyone. 3. The Summer 2009 links to other websites and particularly to the Podcast Shows have been some of the best links that the Basic Christian website has been able to provide and I'm very grateful to all of the Podcast ministries for providing such a great and challenging time of Christian growth for everyone involved. 4. There are more Mp3s and now Video downloads available via Basic Christian. Some of the material tends towards conspiracy topics and some of it is a bit on the fire and brimstone side and it isn't necessarily what I would normally provide however these are materials that are increasingly being removed from the internet and becoming harder to locate so they are the files being provided in order to give others an additional chance to obtain them. In other words Hill Song videos are not disappearing from the internet but the conspiracy, hidden news materials and mature preaching topics are harder to locate and obtain so therefore those are the materials that are being provided. -- Thanks again to everyone for sticking it out through so much material and through so much unplanned controversy. I personally look forward to spending much more time in Bible study, in personal prayer time, in devotions and in fellowship this fall and into next spring. I'm really looking forward to [Edit: Studying through the Bible in the past it has] changed my life for the better so I'm very much looking forward to spending some daily [Edit: in Bible study, devotions, prayer, fellowship and Christian service]. All the very best! God Bless you, David Anson Brown.
[article link]

How Can I Download (Youtube) Videos? - Download online videos with SaveVid.com [Enter Video URL:] (Utility)
Savevid.com is a tool which gives you the ability to download videos from streaming video sites. You can download videos from Youtube, Google Videos, Metacafe, Spike and more in FLV, AVI, MOV, MPG or WMV formats.
[article link]

Basic Christian: Downloadable - Recommended Resources (Video Downloads)
Each Mp3 or Video offers important information, encouragement or teaches an important Biblical concept.
[article link]

Basic Christian: Downloadable - Recommended Resources (Mp3 Downloads)
Each Mp3 or Video offers important information, encouragement or teaches an important Biblical concept.
[article link]

Free Downloads: (PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Basic Christian: blog Bible Study - Genesis - Revelation (Online)
Through the Bible blog Bible Study online. The complete Through the Bible blog Bible Study.
[article link]

Basic Christian: blog Bible Study - Genesis - Revelation (PDF)
The complete Through the Bible blog Bible Study in PDF format.
[article link]

Update Summer 2010: The Majesty and Glory of King Jesus Christ! "All Blessings, Honor, Glory, Majesty and Praise to the King and Savior the Lord Jesus Christ" - The Basic Christian Ministry is currently undergoing the series "The 8 Kingdoms of the World" regarding the Majesty and Kingdom of the Lord Jesus Christ
Basic Christian has recently completed the 'blog Bible Study' and is currently in the process of the 'blog History Study' including the '8 Kingdoms of the World' study. The current plan is to study at a slower pace than the fast paced blog Bible Study and also to insert a couple of Topical Studies before the 8 Kingdom Study really gets back on track. Ideally the plan is to really get into the 8 Kingdom Study this Fall and then conclude the 8 Kingdoms (Kings) study just before we celebrate Christmas 2010 and the birth of the King the Lord Jesus Christ (Isaiah 6:5, Matthew 2:2). Then to spend the time from Christmas to Resurrection Day Easter (2011) studying Christian Church History as we prepare for Resurrection Day 2011 and the birth of the Christian Church - the Christian Church having started on the Resurrection Day of our Lord and Savior Jesus Christ.
[article link]

Basic Christian: On break until after the 4th - Have a Blessed 4th of July 2010
God bless everyone in Jesus Christ as we continue in our Bible devotions, study, prayer, fellowship and obedience to God in Jesus Christ. ~ David Anson Brown
[article link]

~ ~ ~ Updated - Basic Christian: blog History Study - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ.
[article link]

~ ~ ~ Updated - Basic Christian: blog Bible Study - Genesis - Revelation (PDF)
The complete Basic Christian blog Bible Study covering Genesis to Revelation in PDF format.
[article link]

Church Discipline: The Guest Teachers Series - DOES THE TRUTH MATTER ANYMORE? by John MacArthur $64.95 (5 Parts DVD) - entire series $203.72 (CrossTv.com) {Note: Christianity involves two parts, the death of Jesus and the resurrection of Jesus. We follow Jesus in our own death (dying - self discipline) to self, sin and this world and in our own personal resurrection in living to God and His Holy Spiritual realm. Much of what the Emergent (New Age) Church is trying to do is to live the spiritual resurrection (grace, peace, holiness, wellbeing, sharing, joy) without first experiencing the death to self, sin and this world. Christianity is grounded and based in both parts, both dying to self (discipline) and resurrection (joy) living to God - these videos are more about the dying to self (self discipline) part but don't forget to also live the holy spiritual (grace, peace, holiness, wellbeing, sharing, joy) resurrection part. (Philippians 1:20-21, 1 Corinthians 10:31)} (DVDs)
Everywhere is apathy. Nobody cares whether that which is preached is true or false. A sermon is a sermon whatever the subject; only, the shorter it is the better." Those words were written by Charles Spurgeon MORE THAN ONE HUNDRED YEARS AGO! Yet, he might have just as easily been describing the state of the church at the beginning of the 21st Century. Well, in this "tell-it-like-it-is" indictment of the attitudes, methods and approaches of much of the modern church, Pastor John MacArthur picks up where Charles Spurgeon left off. This is 'MUST VIEWING" for the modern Christian. Presented by: John MacArthur
[article link]

Vacation For The Frank and Chris Show - {Just listened to what is normally the Frank and Chris Show podcast (one of my favorite podcast programs) but today it is an announcement that the podcast is on a (well deserved) break - Myself (and many others) will be looking forward to the return of the podcast in whatever form it takes and there are still plenty of excellent podcasts and projects going on over at the RRN website.} (Mp3s)
We're taking a break. -All Frank's Fault- Download for a quick update and stay tuned.
[article link]

Windows Phone 7 in trouble? MeeGo DOA? Not good signs: Microsoft backtracks on its clean break from Windows Mobile, while Intel invests in [Google] Android OS - By Galen Gruman | InfoWorld {MeeGo won't fail because the bar for handheld devices is extremely low especially when compared to other devices like a desktop pc that has to do everything locally [games, research, render video, run spreadsheets] for everyone at any one time but a handheld device only has a few tasks [widgets] to preform and most of the tasks are rendered on remote cloud computing - it goes online - it checks email - it checks Facebook - it checks the weather - then going really out on a limb it displays an eBook or plays an Mp3 or a Video - and these small, repetitive, quickly enabled tasks are what the Linux operating system [like MeeGo] and handheld devices [like Intel Moorestown] specialize in - end of story!}
If I believed in conspiracy theories, I'd say that Windows Phone 7 is a failure six months before its expected availability. And the Nokia-Intel MeeGo operating system will be dead on arrival, if it's ever released. Windows Phone 7: Microsoft seems to be investing in alternatives Let's start with Windows Phone 7. Touted earlier this year as the successor to the much unloved Windows Mobile platform, Microsoft has gone largely silent on Windows Phone 7 since then, all but ignoring its great hope to stave off the iPhone at its recent TechEd conference. (And according to a recent Cnet report, Microsoft is sticking with its earlier decision not to include copy and paste -- sheesh! [probaly can't copy and paste with an ARM based CPU]) In the meantime, Microsoft has announced three other mobile operating systems. If Windows Phone 7 is meant to be the break-from-the-past successor to Windows Mobile, as Microsoft has said, the all-new mobile OS that brings Microsoft into the 21st century, why has Microsoft released Windows Phone (the poorly received Kin phones) and now the Windows Embedded Handheld OS? A Microsoft spokesman told me that Windows Embedded Handheld OS was meant to provide continuity for enterprises using specialized Windows Mobile 6.5 devices. Windows Phone 7 won't run Windows Mobile applications, so developers had two choices: Switch to Windows Phone 7 and rework the apps to the modern operating system, or keep using their specialty legacy devices. ... Intel invests in Android, while MeeGo limps along: Intel is another company that seems to be hedging its bets -- or is quietly backing a new horse -- on the mobile operating system front. This winter, it dropped its Moblin mobile Linux effort and joined with Nokia to develop a new mobile OS (MeeGo) that merged Moblin with Nokia's in-development Maemo, the intended successor to Nokia's lackluster Symbian operating system. You can tell from that description that neither the Moblin nor Maemo efforts were moving with any urgency. There've been plenty of conferences but little tangible result. And now word is out that Intel is porting Google's new Android OS 2.2 (Froyo) to the x86 chip architecture this summer. That can only mean Intel sees Android mattering greatly in the tablet and perhaps netbook markets, so Intel wants to make sure its Atom chips can power those devices. (Android was developed for the competing ARM-architecture chips, such as the Qualcomm Snapdragon in the HTC Droid Incredible and the Texas Instruments OMAP3630 in the forthcoming Motorola Droid X.) The speed at which Intel is moving on Android, compared to the snail's pace development of MeeGo, is telling. If Intel thought MeeGo were a significant OS, it would be pushing that effort along. ... Developing MeeGo in incremental stages over several years also seems a sure way to lose, and Intel's speedy action in porting Android to x86 tells me that Intel already knows the MeeGo bet will fail.
[article link]

[MS] Windows Phone 7 (yet to be released to consumers) "an ad-serving machine" - "For marketers this is actually turning out to be an ad-serving machine" - Microsoft says consumers can opt out of the services if they feel overwhelmed by the bombardment {Windows Phone 7 [a completely different form factor than the already exisitng MS Windows 7 for desktop computers] is now the odd operating system out. Phone 7 is designed not to run on an Intel CPU but on an ARM [phone] CPU -- but Apple iPhone and Google Android operating systems already run on an ARM [phone] CPU so MS Phone 7 is already left out. Intel and Nokia are developing MeeGo [Linux] and derivatives of MeeGo [Tablet] to be used on Intel CPUs and also a version of Android will run on an Intel CPU later this summer. It's important because with the already existing ARM [phone] CPU a phone is still basically a phone although ever increasingly more powerful but with an Intel CPU in a new phone the new Intel phone now becomes an Intel computer phone.}
By Stewart Mitchell Posted on 28 Jun 2010 - Microsoft has branded its Windows Phone 7 smartphone platform [unrelated to MS windows 7 desktop version] an "ad-serving machine" during a briefing to show off new features. "For marketers this is actually turning out to be an ad-serving machine," said Kostas Mallios, general manager at Microsoft's Live Labs, at an advertising industry conference. "It lets advertisers connect with consumers over time." Microsoft showed off three tools in the sales-blitz portfolio - Apps, Tiles and Toast - which give brand owners access to the front pages of handsets if consumers download apps from third parties. With the Tiles and Apps feature, Mallios said, icons on the homepage would be dynamic so a brand could send out information about offers or new releases. Should the message fail to get through - perhaps because the consumer has turned the application off - then a third tool, dubbed Toast, could be used to crank up the volume. "If the app isn't running then Toast is a dynamic way of reaching people," said Mallios. "Toast can enable an advertiser to push content out to the device." Microsoft says consumers can opt out of the services if they feel overwhelmed by the bombardment. Windows Phone 7 is expected to be released in October [2010].
[article link]

{Flashback} Intel/Nokia MeeGo 1.0 on Many Devices and Screen Sizes (Beijing, April 2010) - Netbook, TV, Mall Restaurant Menu, Coupon and Smart Sign Demonstration (YouTube)
**A very important video to watch it shows the coming Smart Phone, Smart Device and accompanying (World Wide - Global) Cloud Computing concept for consumers.
[article link]

{Flashback} More info on Windows Phone 7: Windows Live ID (i.e. Hotmail account) will be required {There is a ton of new (and transitional) always on internet phone [Intel Moorestown] - type of technology and gadgets coming out this fall and into 2011 finally providing for stable and highly useable mobile internet devices. Intel and Nokia have the MeeGo operating system, Google has their Android system, Apple has their iPhone system and Microsoft will have their own system in Phone 7 but so far Microsoft seems to be the one to avoid.}
Microsoft still has a lot of work to do until the first Windows Phone 7 devices are launched (sometime in the fourth quarter of the year), and that's why we don't know all we'd want to know about the upcoming OS. However, new details have been uncovered by Tweakers.net, **including the fact that, to use a Windows Phone 7 handset [phone], you will need a Windows Live ID account (you automatically have one if you use Hotmail or MSN Messenger). Apparently, Windows Live ID will also provide access to Windows Marketplace. Furthermore, it looks like Windows Phone 7 will only support ARM7 processors (like the Qualcomm Snapdragon). This leaves out Intel's Moorestown processors - but it's not like Intel cares too much, since it has MeeGo and we'll soon see Moorestown-based MeeGo devices on the market. As previously mentioned, all Windows Phone 7 devices will require capacitive touchscreen displays (apparently, non-touch devices won't be able to run WP7), three buttons on the front (Back, Start and Search), a power button, a camera button, and two volume buttons. Weird enough, it looks like Windows Phone 7 will support Bluetooth 2.1, but not Bluetooth 3.0. Well, maybe support for the newer version of Bluetooth will be added after launch.
[article link]

Washington Post: Obama names Cook religious freedom ambassador - The White House just announced that they're filling the long awaited position of ambassador-at-large for international religious freedom - The appointee is Rev. Suzan Johnson Cook, whose experience includes pastoring a New York City church and founding a group called Wisdom Worldwide Center She has also been a chaplain for NYPD
UPDATE: Cook's name had been out there for months (as we reported in January), so there has been plenty of time for the self-described international religious freedom community to react. Reaction has been pretty uniform -- respect for Cook's work in building a New York City-based mega-ministry and in her interest in public service, but concern for the lack of any expertise in international religious freedom and human rights work, or foreign policy work in general. And this at a time when President Obama has beefed up the staffing and role of religion in embassies worldwide. International religious freedom advocates have also been upset that the position remained empty for so long and that Cook -- unlike other ambassadors-at-large within the State Department -- and her staff will have less access to the Secretary of State than they believe the law creating her position envisioned.
[article link]

LighthouseTrailsResearch.com: Obama Names Suzan Johnson Cook Ambassador For International Religious Freedom - According to a Washington DC press release in 2009, Johnson Cook is "dubbed Billy Graham and Oprah rolled into one" i.e., a new spirituality "Christian" - According to Johnson Cook's website, she is also a member of Renaissance Weekend, an interfaith **think tank [NWO 'think tank' religion i.e. Rick Warren] that "seeks to build bridges across traditional divides of professions and politics, geography and generations, religions and philosophies"
According to a Washington DC press release in 2009, Johnson Cook is "dubbed Billy Graham and Oprah rolled into one" (i.e., a new spirituality "Christian). Since aggressively stepping up to the "spiritual" plate during the 911 attacks in 2001 [Ergun and Emir Caner also arose out of the ashes of 9-11-2001], serving as the only NYPD Chaplain's until now, Dr. Sujay has been called, "America's Chaplain". She firmly believes that, "We are mind, body and spirit which means it's time to put the stress of the current economic decline aside and get back to the basics of life - which is simply getting back in touch with your God, His wonderful promises and purpose for our lives." According to Johnson Cook's website, she is also a member of Renaissance Weekend, an interfaith think tank that "seeks to build bridges across traditional divides of professions and politics, geography and generations, religions and philosophies."
[article link]

Wikipedia.org: Mike MacIntosh "a Ground Zero Chaplain" - the senior pastor of Horizon Christian Fellowship in San Diego, California a Calvary Chapel affiliate - [Book] (2002) When Your World Falls Apart: Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz {Wow! 9-11 books and bracelets - some Calvary Chapel pastors seemed to see 9-11 as an opportunity to make some quick money. No wonder Calvary Chapel Pastors don't investigate [or even publically talk about] the possible NYC 9-11-2001 events because it seems in their best interest (best income opportunities) to go along with the official 9-11 version of events.}
Mike MacIntosh (born 1944) is the senior pastor of Horizon Christian Fellowship in San Diego, California, and is a Christian leader in the United States. MacIntosh left the hippie scene of the 1960s and got involved with Calvary Chapel. He then went on to pastor Horizon Christian Fellowship, a Calvary Chapel affiliate, beginning in 1974. He is also the organizer of Festival of Life, an international evangelical outreach program. MacIntosh has also served as a chaplain for the San Diego Police Department, and has been involved in post-9/11 rescue efforts in New York City, as documented in his book When Your World Falls Apart. [When Your World Falls Apart (2002): Life Lessons from a Ground Zero Chaplain by Mike MacIntosh, Foreward by Anne Graham Lotz - Amazon.com] -- An Unofficial Associate Pastor: An example of this is Calvary of Albuquerque [pastor Skip Hietzig] where Skip's wife, Lenya, functioned almost as a pastor for women. Her "9-11 bracelet" idea [was it her idea alone or was it a 'think tank' religion idea being passed along through Lenya Hietzig?] ended up costing the church hundreds of thousands of dollars in inventory write-offs. - Source: calvarychapel.pbworks.com/pastors-wife
[article link]

{Flashback} Calvary Chapel (Skip Heitzig) Albuquerque States: Leonard Sweet Will Not Be Speaking at Conference - Lighthouse Trails Calls For Answers - Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? - the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque {Note: Because of deceptive and non-Christian practices emanating from various Calvary Chapel pastors the website links from Basic Christan to Skip Heitzig and several other Calvary Chapel (Costa Mesa) resources, Churches and pastors have recently been removed by the Basic Christian Ministry.}
This is an update regarding the Lighthouse Trails report that New Age sympathizer Leonard Sweet is scheduled to speak at Calvary Chapel Albuquerque for the National Worship Leader Conference this June. Conflicting reports are occurring as to whether Sweet's speaking engagement has been cancelled. Please refer to our recent posting, Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? where we write on some of these conflicting reports. A number of Lighthouse Trails' readers contacted us over the last couple days sending us copies of an email they each received from an undisclosed personnel at Calvary Chapel Albuquerque. **The form letter states: Thank you for contacting us here at The Connection and thanks for writing to Pastor Skip. We always love to hear from you. The conference is not a Calvary conference. The conference is being put on by Worship Leader Magazine using our facility - just like CAPE, Home school graduation, funerals, etc. Therefore, Leonard Sweet is not speaking at "Skip's Church". [LT: Heitzig is one of the speakers at this event.] He is part of a conference using Calvary's facilities. Leonard Sweet will attend the conference but WILL NOT BE SPEAKING. It is our prayer that God will continue to reveal Himself to you through His Word as you seek to know Him. Love in Christ, Connection Communications -- Because the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque, an official public notice from CCA stating that Leonard Sweet will not be speaking there could help clear up the present confusion. Just as important, a statement explaining to the body of Christ why they have decided to remove him from the platform would be important. In a day and age when so many Christian leaders are sending out mixed messages to the Church regarding spiritual deception, those wanting to maintain biblical integrity need to be forthright and clear in what they believe and stand for. And regardless of what denomination or movement this confusion is occurring in, those particular leaders do have a biblical obligation to the entire body of Jesus Christ. This is not Lighthouse Trails saying this - this is what the Bible requests of leaders and pastors.
[article link]

{Flashback} Note: There has been a change to the referencing for each of the Basic Christian blog Bible Study postings - Each posting will now contain the Bible's book and chapter and will no longer provide a reference to an alternate past study by Chuck Smith of Calvary Chapel of Costa Mesa - The change is being made out of necessity in that the teachings of the Basic Christian blog Bible Study are too divergent from the alternate material of Calvary Chapel and therefore providing Chuck Smith or Calvary Chapel as an alternate reference in the blog Bible Study has been causing too much confusion within the current blog Bible Study - The re-referencing of each post will be completed as soon as possible - My sincere apologies for any inconvenience that this has caused or might cause for anyone studying the Bible - God bless you, David Anson Brown
Originally the postings to the Basic Christian blog Bible Study were listed with an alternate past study of the Calvary Chapel C3000 series by Chuck Smith however the teachings and material of Chuck Smith have become to inconsistent and run to counter to the current [in progress] teachings given in the Basic Christian blog Bible Study and therefore there is no reason to [continue to] provide a listing to an alternate Chuck Smith resource. Sadly, it has also recently [in part through the faithful and diligent ministry of Randy Maugans at The Threshing Floor] come to the attention of the Basic Christian ministry that there are now several serious allegations that Chuck Smith does not have his own material but often plagiarizes much of his material from other sources [including now New Age material i.e. his 2006 book "When Storms Come" by Chuck Smith with (later removed) portions plagiarized from two New Age authors] and that Chuck Smith had then put his name on the material of others as though it was his own material. In Short there was an attempt to provide a reference to some past material as an alternate counterbalance to the Basic Christian material however it quickly became evident that the material of the alternate teaching of Chuck Smith is filled with too many personal antecedents has too many inconsistencies [biblical names, dates and locations] (probably from his use of too many external sources i.e. other commentaries) and even outright biblical misrepresentations [i.e. Kingdom - eternal rewards] to the point that the past study of Chuck Smith is incompatible with the current Basic Christian blog Bible Study and therefore for clarity all references to any Calvary Chapel or Chuck Smith material will be removed from all of the Basic Christian material.
[article link]

{Flashback} Dr. Norman Geisler On Ergun Caner by Peter Lumpkins [Apparently it's not a hoax and Dr. Norman Geisler did author that incoherent rant.] {Note: We live in crucial times and as such it is now time that we REJECT the current Christian pastors, teachers and leaders that are unable or unwilling to accurately evaluate and assess the post 9-11-2001 era of danger, beguile and betrayal that we now exist in. Too many Pastors are still more interested in their own personal agendas, comfort and finances than in spreading the gospel message of Jesus Christ. -- Past pastors, teachers and leaders like Chuck Smith Sr. of Calvary Chapel, Rick Warren, John Hagee, Greg Laurie, Skip Heitzig, James Dobson, Norman Geisler, Jerry Falwell Jr., John MacArthur, Rick Joyner, Mark Demoss, Tony Perkins, David Brody, Lee Strobel, R.C. Sproul, Max Lucado and a host of others who consider themselves to be apostles, prophets, teachers and leaders need no longer be taken seriously or even be considered to be viable as a Christian Church authority by those within or without the true Christian Church. It is time to call into question their motives, abilities, agendas and desires that make them unwilling to accurately or faithfully proclaim the trusted Gospel of Jesus Christ!}
COMMENTS: Peter, With all due respect to Dr. Geisler's acomplishments of years past, I fear this is another of a group of recent statements showing how out of touch he is with present [since 9-11-2001] reality. What have we come to in the evangelical community when fabrications, exaggerations and lies are dismissed and those who expose such things are called "libelous"? I'm sorry, but relying solely on the assessments of men like Elmer Towns and Norm Geisler in a postmodern, digital age is not altogether sound. It would be safe to say that these men spend little or no time on the internet, much less reading blogs, web sites, twitter feeds, etc. The abundance of information today can be overwhelming for those of previous generations. This is not to say that the present environment is better, just VERY different. Moreover, Dr. Geisler is not a completely unbiased source in this matter. Caner is a regular speaker at apologetics conferences held at Southern Evangelical Seminary, founded by Geisler. Futhermore, how is it possible that he able to render summary judgement on this matter by only talking to "Dr. Caner and other principal parties at Liberty"? How can one make a final judgement on a matter by only talking to one side of the matter? What if we applied this same standard in our legal system? What if judges rendered judgement on a case after only speaking with the defendent? This seems grossly biased to me. Lastly, I agree we all should "pray for and encourage our brother". We should PRAY that DR. Caner will repent of his fabrications and falsehoods. We should ENCOURAGE Dr. Caner to start telling his TRUE testimony: that of a child from a broken him divided between Islamic and secularistic values whom God miraculously and graciously brought to salvation. {Amen!}
[article link]

The Threshing Floor Radio Show-June 27, 2010-Randy Maugans - The End of Religion (Mp3)
"The tendency to turn human judgments into divine commands makes religion one of the most dangerous forces in the world." Georgia Harkness -- We have got to deal with this: Many religious doctrines are of men, not God. Religion is a tool of control that drives blind allegiances to falsehoods, stifles growth, and limits our capacity to be both critical and embracing of new information. Religion substitutes rigid rules and narrow interpretation for genuine seeking of TRUTH. Even worse, religion is conformity to a world-view that streams into the goals of the elites…easily aroused to passions of fervor, the religious become unwitting pawns in a game of social control, genocide, and war. This is about you…your quest…your battle for truth regardless of cost…heedless of risk. Faith begins at the point of not knowing, it ends at the moment you think you "know."
[article link]

The Zeph Report - "Z Live" on WWCR - June 26, 2010 - Guest Randy Maugans - An extended transmission of the live shortwave feed (Mp3)
"And the glory of the LORD shall be revealed, and all flesh shall see it together: for the mouth of the LORD hath spoken it. Isaiah 40:5" - A word is spoken in the show: REJECT FEAR! Additionally, I would say embrace love-AGAPE. The gulf oil spill is a shadow of the wounds that are in each of us…places that bleed, are broken, and need healing. Empty out yourself from yourself and get real before the Lord. The off-air segment finds us discussing music, along with summarizing the themes brought out in the broadcast. Nothing planned…no agendas…the Spirit heals in the places of our wounds.
[article link]

LHTR Discussion Topic: The Shack Author Says "The God of Evangelical Christianity is a Monster" - Comments: Young's Jesus cannot save - Young is leading his readers straight to the Lake of Fire - He doesn't understand God's love [or God's Holiness, His righteousness and His justice] -- Incredibly, this novel continues to cut a swath through the Body of Christ - Will it make a difference when--and if--Christians learn the truth about the author's rejection of the Biblical Christ? -- I am very distressed as my denomination [unknown] greatly pushes this book as wonderful - has had lots of discussion groups, promotes its reading - When I said it was wrong, I got into all kinds of trouble - It saddens me greatly that the Christian community now puts "modern novels and wrong doctrine" above the Bible - Guess they only want to read things that "tickle the ears"
On Friday night, author and researcher Ray Yungen attended a lecture at Concordia University in Portland, Oregon to hear The Shack author William Paul Young. The name of Young's talk was "Can God Really Be That Good?" During the talk, Young told the audience that "the God of evangelical Christianity is a monster." He was referring to the belief that God is a God of judgment and will judge the unbelieving. Young also rejects the biblical view of atonement (wherein Jesus died as a substitute for us to pay the price of our sins). This view by Young is evident in a radio interview he had one year ago where he rejected the biblical view of the atonement. He echoes the sentiments of William Shannon and Brennan Manning, who both say that the God who punishes His own son to pay for the sins of others does not exist: He is the God who exacts the last drop of blood from His Son, so that His just anger, evoked by sin, may be appeased. This God whose moods alternate between graciousness and fierce anger - a God who is still all too familiar to many Christians - is a caricature of the true God. This God does not exist. (Shannon, Silence on Fire, p. 110, also see Manning who stated the very same thing in Above All, pp. 58-59). Young told the audience that his book has now sold 14 million copies. He says that he believes his book has been a "god thing" to heal people's souls because so many people have been tainted by this evangelical God. Young said his book is so effective because when you put something in a story form it gets past mental defenses. Young's obvious distain for evangelical Christianity (in a derogatory manner, he said there are "1.4 million" rules in the evangelical church) is shown in his book as well when The Shack's "Jesus" states: "I have no desire to make them [people from all religious and political backgrounds] Christian, but I do want to join them in their transformation into sons and daughters of my Papa" (p. 184). Young asked "evangelicals," "Do you want to hold onto your darkness?" and answered for them, "No, you want to get rid of it."
[article link]

Bible verse: 1 Corinthians 2:12 Now we [Christians] have received, not the spirit of the world, but the [Holy] Spirit which is of God; that we might know *the things that are freely given to us of God. {Note: As Christians if we were to try to go the 'works' route in attempting to facilitate a relationship with God our own works would continually keep us from experiencing the fullness of God, all that God has for us at any one moment. Works imply receiving something later, a later payment that is missing but a personal relationship facilitates fullness in God and with God at all times regardless of our own works or of our own abilities.}
'1 Corinthians 2:12 Now we [Christians] have received, not the spirit of the world, but the [Holy] Spirit which is of God; that we might know the things that are freely given to us of God.' -- 'Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement.' -- 'Romans 5:17 For if by one man's [Adam's] offence death reigned by one; much more they [Saints - Christians] which receive abundance of grace and of the gift of righteousness shall reign in life by one, Jesus Christ.' -- 'Romans 8:15-17 For ye have not received the spirit of bondage again to fear; but ye have received the [born again] Spirit of adoption, whereby we cry, Abba, Father. The Spirit itself beareth witness with our spirit, *that we are the Children of God: And if children, then heirs; heirs of God, and joint-heirs with Christ; if so be that we suffer with Him, that we may be also glorified together.' -- 'Philippians 1:11 Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God.'
[article link]

Josh McDowell: Can I Trust the Bible? - Parts 1-4 Video (wmv)
"The Bible stands alone among all other books. It is unique, 'different from all others,' in the following ways plus a multitude more: *Continuity, *Circulation, *Translation, *Survival, *Teachings, *Influence on Literature, and *Influence on Civilization." Evidence That Demands a Verdict, Pg. 4, 4-16.
[article link]

Hooray! This marks the official release of "The Bible vs Joseph Smith!" In a conversation between a Christian and a Mormon, the prophets of both the Bible and the Book of Mormon are put head to head in a test to see which prophets are truly speaking for God - If even one prophecy fails to come true, that prophet is a false prophet, and must be put to death -- See Also: The Bible vs. The Book of Mormon - DVD Trailers (Online Videos)
Hooray! This marks the official release of "The Bible vs Joseph Smith!" We have worked very hard on this full-length documentary since the beginning of august last year, and it's now finally available. And now is when we need your help more then ever! Here are some things you can do: 1. Order multiple copies to use in your witness to Mormons, and to promote the film in your community. 2. Host a local showing of the documentary (not restricted to pastors). 3. Forward our release email to 10 or more of your friends (for those on our mailing list). 4. Share this post on your facebook, twitter, myspace, etc., with the "share" icon at the bottom of this post! 5. Embed the trailer on your own website or blog with the code below: You have blessed us so much! Thank you for all your support, now lets spread this tool as far and wide as possible to uncover the falacy of Mormonism, and reveal the glory of God in Jesus Christ! *If you are a Mormon, email us and we'll set you up to watch The Bible vs Joseph Smith for free.
[article link]

PREEMPTION BROADCAST with Russ Dizdar - Prophecy Prayer, the Past Present and Future (Mp3s)
Prophecy Prayer, the Past Present and Future the Book of Daniel chapter 9.
[article link]

The Amber May [Radio] Show is Coming To An End - Amber May's time on 1010 AM is coming to an end - She is so sadden by the ending - *She will continue to do podcasts - Please continue to visit her website www.ambermayshow.com - She just opened an online store on the website please check it out - She needs funds to pay off the radio bill - Amber May also has several discount offers on her website as well - Please check out the blog while you are there as well (Mp3s)
Welcome to The Amber May Show. The aim of the program is to give hope to hurting hearts. The show also tries encouraging the believers of Christ, in their daily walk with him. Amber May deals with life issues from a biblical perspective. Amber May would also like to introduce the character of God to those who may not know him. She hopes that people will have a better understanding of God after they listen to the program. Please check out the podcast. There might be a show that she had done, that may help you with a life struggle that you are currently dealing with. Amber May would love to hear from you. Please visit her contact page or, follow her on the social medias below. Make sure you check out the discounts page for some money saving codes for your next purchase. Please consider making a donation, radio air time is expensive.
[article link]

Navigators.org: The Evolution of the Wheel Illustration - Throughout his ministry, Dawson Trotman, founder and first president of The Navigators, liked to use illustrations or diagrams like this to help others remember basic principles of the Christian life - So in the 1930s, when he was working with Sunday School classes and boys' clubs, he used the best illustration he had heard describing the balanced Christian life--the three-legged stool - But Trotman became dissatisfied with the [stool] illustration ... So in 1968 "Obedience" was moved to the rim of the Wheel and "Fellowship" replaced it as a spoke - That leaves us with the Wheel as it is today - And whether it remains in this form, or is eventually changed again, it is a useful way of understanding and remembering the essentials for living the Christian life
The Wheel® - History: The Evolution of the Wheel Illustration by Ray King - "They say the Christian life is like a three-legged stool," the young Sunday School teacher told his class. "You must be supported by three things--the Word, prayer and witnessing--to be effective in your Christian lives." Throughout his ministry, Dawson Trotman, founder and first president of The Navigators, liked to use illustrations or diagrams like this to help others remember basic principles of the Christian life. So in the 1930s, when he was working with Sunday School classes and boys' clubs, he used the best illustration he had heard describing the balanced Christian life--the three-legged stool (illustration 1). But Trotman became dissatisfied with the illustration. It left the Christian sitting down--certainly not a practical way to approach the dynamic Christian life he saw taught in the Bible. After much thought and prayer, he designed what he called "The Wheel" illustration to solve this problem. This wasn't the Wheel many of us know today, but a forerunner to it. The hub was Christ, the center of the Christian's life; but there were only three spokes on this wheel, corresponding to the three legs of the stool (illustration 2). Now he had the Christian moving, but he began to see another weakness in the illustration. It showed that Christians should witness, know the Word and pray, but it left out the application of the Bible to all areas of one's life demonstrating the power of Christian living. So Trotman added a fourth spoke--"Living the Life" --to the Wheel (illustration 3). The rim was called "The Christian Life" or "The Christian in Action." This emphasis on living every area of life with and for the Lord came at an important time. Dr. Arthur Glasser, dean of the School of Mission at Fuller Theological Seminary, says, "Dawson was one of the pioneers in reacting against easy believism. Daws said 'You can't treat a command in the Bible as advice. A command is a command!' He was a living protest against a form of Christianity that sought to understand the Bible, but which wasn't serious about obeying it." Later the new fourth spoke, "Living the Life," was shortened to "Obedience" and the rim was renamed "The Christian Living the Life" (illustration 4). Some people asked, "Where is the Holy Spirit in the Wheel?" Trotman answered that the Holy Spirit was intrinsic throughout, being necessary to the fulfillment of each component of the Wheel. After Trotman's death, in 1956, the Wheel continued to change. Some thought "Obedience" shouldn't be a spoke, since it wasn't in the same category as the other spokes. Rather, it was the theme of the entire Wheel. At the same time others realized that another basic element of the Christian life was not included in the Wheel, even though it was being practiced throughout the body of Christ and was found throughout the New Testament--fellowship. So in 1968 "Obedience" was moved to the rim of the Wheel and "Fellowship" replaced it as a spoke. That leaves us with the Wheel as it is today (illustration 5). And whether it remains in this form, or is eventually changed again, it is a useful way of understanding and remembering the essentials for living the Christian life, just as its forerunners were. Original title: "The Wheel Was Once a Three-Legged Stool," by Ray King from the January 1975 issue of NavLog.
[article link]

Navigators: The Wheel - Illustration with Bible Verses (PDF)
Just as any wheel in balance must have the *hub directly in the *center (established), any life in balance must be centered [established] on Christ. He is the power source for a dynamic Chrisian life just as the wheel is driven forward by the power of the hub. The direction of any wheel also comes from the hub and so every mature believer follows the Lordship of Christ. He sets the direction for their lives. ... • The *rim [surrounding outer area - that holds everything together] on a wheel is where the rubber meets the road. This is living the daily life of following Christ by being *obedient to His commands. • The *spokes represent the basics of walking with Christ. Every believer must have these elements in their life in order to grow consistently and fruitfully. The **vertical spokes depict our relationship with God. The foundational spoke is the *Word (Holy Bible). In His Word God speaks to us and we get direction from Him. Through *Prayer we speak to God sharing with Him our needs, we praise His greatness and confess our sins. • The **horizontal spokes depict our relationships with people - *Fellowship (being served) is our relationship with believers [and also with non-believers]. We share the love of Christ with one another. *Witnessing (Serving) is our relationship with those who don't know Christ [and also with those who do know Jesus]. We share the reality of Christ and His gospel by our words and our lifestyle.
[article link]

Warning: Amazon.com Recommends Henri Nouwen to Lighthouse Trails Readers - A Lighthouse Trails reader who had purchased a copy of Castles in the Sand from Amazon - The customer received the notice below from Amazon telling them that since they liked Castles in the Sand, they might also like Henri Nouwen's book, Spiritual formation: Following the Movements of the Spirit - We want to issue this warning that Henri Nouwen was a proponent of contemplative mysticism, the kind that Castles in the Sand so clearly warns against - {**Note: I would at the least flip 2 and 3 of 'The five classical stages' - the illumination (light) of God (John 1:4-5) first causes within us the desires and ability to purge our sinful behavior from our own lives. It's backward for us to attempt to purge [work out of ourselves] the darkness in the often vain and false (Matthew 12:43-45) hope that God's light will then suddenly enter into us having used our own works [methods] that are actually counter to the Biblical principles of a personal, trusting, meaningful and intimate relationship with God in Jesus Christ. Biblically we are to have God's light (Bible, Prayer, Fellowship, Service all surrounded (encompassed) by obedience to God - i.e. the Navigators.org 'wheel' illustration) enter into us first and then with the light of God in Jesus Christ in us, His life in us automatically removes the darkness from us and with it our doubts and the fears of this world.}
Today, we received an email from a Lighthouse Trails reader who had purchased a copy of Castles in the Sand from Amazon. The customer received the notice below from Amazon telling them that since they liked Castles in the Sand, they might also like Henri Nouwen's book, Spiritual formation: Following the Movements of the Spirit. We want to issue this warning that Henri Nouwen was a proponent of contemplative mysticism, the kind that Castles in the Sand so clearly warns against. At the end of Nouwen's life, after years of following the mystical path, in the last book he wrote, he said these words: "Today I personally believe that while Jesus came to open the door to God's house, all human beings can walk through that door, whether they know about Jesus or not. Today I see it as my call to help every person claim his or her own way to God." -From Sabbatical Journey, page 51, 1998 Hardcover Edition. To understand Nouwen's Buddhist/Eastern spiritual outlook, read Ray Yungen's article, "Henri Nouwen and Buddhism." You will then understand why we feel compelled to post this warning regarding Amazon's recommendation to Lighthouse Trails readers. -- Dear Amazon.com Customer, As someone who has purchased or rated Castles in the Sand by Carolyn A. Greene, you might like to know that Spiritual Formation: Following the Movements of the Spirit will be released on June 29, 2010. From Back Cover: Henri Nouwen, the world-renowned spiritual guide and counselor, understood the spiritual life as a journey of faith and transformation that is deepened by accountability, community, and relationships. Though he counseled many people during his lifetime, his principles of spiritual direction and formation were never written down. Two of Nouwen's longtime students, Michael Christensen and Rebecca Laird, have taken his famous course in spiritual direction and supplemented it with his unpublished writings to create the definitive series on Nouwen's thoughts on the Christian life. The first book in the series, Spiritual Direction, introduced readers to the core concepts of Nouwen's approach to the spiritual life. Book two, Spiritual Formation, showcases Nouwen's life-long effort to re-construct the five classical stages of spiritual development as movements in the journey of faith. The five classical stages are these: 1. Awakening (our desire) 2. Purgation (purifying our passions) 3. Illumination (of God) 4. Dark Night (of the Soul) 5. Unification (with God) Readings, stories, questions for personal reflection, and guided journal inquiry as articulated by Nouwen will provide readers with an experience in spiritual formation with the well-known author, priest, and guide. The third and final book in the series, Spiritual Discernment, is planned to release in 2012. - {**Note: I would at the least flip 2 and 3 of 'The five classical stages' - the illumination (light) of God (John 1:4-5) first causes within us the desires and ability to purge our sinful behavior from our own lives. It's backward for us to attempt to purge [work out of ourselves] the darkness in the often vain and false (Matthew 12:43-45) hope that God's light will then suddenly enter into us having used our own works [methods] that are actually counter to the Biblical principles of a personal, trusting, meaningful and intimate relationship with God in Jesus Christ. Biblically we are to have God's light (Bible, Prayer, Fellowship, Service all surrounded (encompassed) by obedience to God - i.e. the Navigators.org 'wheel' illustration) enter into us first and then with the light of God in Jesus Christ in us, His life in us automatically removes the darkness from us and with it our doubts and the fears of this world.}
[article link]

Mormon Coffee blog: In his (YouTube) critique, FlackerMan disputes the frequently asserted LDS claim that [LDS founder] Joseph Smith knew he was going to die at Carthage [jail] - Comments: falcon on June 24th, 2010 - Man, the [LDS] Mormons are writing fast and furious today! Usually it only gets this hot when something about the faux priesthood is posted - Let's not forget, Joseph Smith ended up in jail for ordering the destruction of a printing press - Spin away Mormons but it was this lawless deed that sent him to jail and eventually to his death - Yea, I know and [LDS President] Brigham Young wasn't complicit in the Mountain Meadows Massacre [9-11-1857, in Utah the LDS ambush and murder of 120 American settlers on their way from Missouri to California] either - Smith wasn't interested in buying the farm when he went to jail - He had every reason to want to live - **He [Joseph Smith] had power, money and sex **the three things that corrupt men and he was corrupt - We're not talking about a flawed prophet here - We're talking about [Joseph Smith] a religious charlatan who armed himself [with 1 of 2 pistols smuggled into his jail cell by a fellow Mormon] in order to shoot his way out of jail if necessary - I for one wished the guy had lived - The whole deal would have eventually crumbled around him - He would have been the author of his own destruction which I guess he was any way
I have edited and listed many of FlackerMan's questions here for your consideration. Joseph removed his temple garments before going to Carthage and told others to do the same {It's likely that Joseph Smith had everyone removed their LDS 'temple underwear garments' prior to getting to Carthage because once in town and especially once in jail it could easily be discovered that Joseph Smith had stolen the Freemasonry concepts from the Freemasons and was using them in his own LDS rituals [temple rituals] including using the two main Freemason symbols [compass and square] markings on their own LDS underwear and certainly the local Freemasons would not approve of it.} (D. Michael Quinn, The Mormon Hierarchy: Origins of Power, 146). Why would he do this if he were about to die a martyr's death for his testimony? Joseph, Hyrum and others drank wine while singing songs in Carthage Jail (History of the Church, 7:101). Why would Joseph disobey the [LDS] Word of Wisdom, a direct [LDS] revelation from God, if he knew he was very soon to stand before that God for judgment and be required to give an account of his behavior? **Joseph sent an order to the [LDS-Mormon] Nauvoo Legion instructing an [LDS] attack on Carthage Jail to free the prisoners. When the mob approached, Joseph mistook them for his [Mormon Legion] liberators and told the frightened jailer, "Don't trouble yourself, they have come to rescue me" (Quinn, 141). Why would Joseph have made plans for, and expected, his escape if he knew he was going to die? Joseph had and used a gun defensively during the attack (History of the Church, 7:101-103). Why would he bother to fend off his attackers if he was going "like a lamb to the slaughter" and knew he was about to die? When Joseph's gun ran out of ammunition {jammed - approximately 3 of six shots were fired by Joseph Smith from one of two smuggled pistols - by most accounts hitting three people from the mob eventually killing two one who died from his wound in the arm and another after being seriously wounded in the face while less seriously wounding a third person in the shoulder - source: www.i4m.com/think/history/carthage-jail-smith.htm} he [Joseph Smith] ran to the [second story] window [in back of the jail] and, using the Masonic distress code ["O Lord My God! Is there no help for the widow's son?"], called for help from fellow Masons who might have been in the mob (see E. Cecil McGavin, Mormonism and Masonry, 16-17). Why would he call for help if he knew his destiny was to die that day? Indeed, if Joseph knew his death was imminent, why did he not just give himself up for the safety of his friends who were with him? After the deaths of Joseph and Hyrum, the LDS Church was in crisis. No clear direction for succession in leadership had been set in place. This lack of direction resulted in many schisms and breakaway Mormon groups all claiming to be God's only true church. If Joseph knew he was never to return from Carthage Jail, why didn't he definitively name a successor before his death? Did Joseph Smith know he was going to Carthage to die? The circumstances and Joseph's behavior surrounding his death make that seem highly unlikely. This is yet another faith-promoting Mormon myth employed to persuade people to pin their eternal hopes to what is ultimately a lie. ... Comments: David on June 24th, 2010 - Sharon, Let me play a little Devil's Advocate. I think it is fairly obvious that Joseph and company had a good idea that they might die if they went to jail. Is anyone disputing this? This was possibly a reason, or even the reason, why they were about to flee into the rocky mountains. Even if Joseph was interested in clearing his name at trial, he was not obliged to turn himself in as his safety was far from guaranteed as the historical record demonstrates. Granted, I think Joseph was engaged in at least one, and possibly multiple illegal activities (the destruction of the printing press {extensive bank-money fraud (Joseph Smith's Kirtland Bank Failure - "An illegal bank created by Joseph Smith")} being the foremost), but the state is supposed to better than mere criminals and on that day it was not. ... Sharon on June 24th, 2010 - David, I'm on the road so this will be quick, but I'm gonna push back a little on this. I do not believe Joseph and Hyrum thought they were going to die at Carthage. I think there is plenty of evidence that suggests they thought they would either be liberated by the Nauvoo Legion, or, by Habeas Corpus which had worked so well for Joseph many times before. As for the WoW, true it was not yet a commandment, yet God did allegedly give specific directions regarding alcohol which Joseph disregarded in that situation. And last quick point, I think the context of the frontier is important to keep in mind, yet we need to be careful to not go too far. Yes, there was mob justice, but even so, history shows that the people *generally* wanted to solve things within the law (demonstrated, perhaps, by your surprise that the violence was not worse than it was).
[article link]

{Flashback} HOTM: Heart of the Matter a Live One Hour Call-in Show - 06/23/2009 Episode 171 Mountain Meadows Pt VII - at about 27 minutes into the show during the call-in portion Danny from Georgia calls in and among other things comments that "he is believing for the Lord to change millions of lives" [Danny is in a sense prophesying that millions of people are about to come out of the LDS organization and into true Christianity. Is the LDS about to come crashing down as a failed, bankrupt organization? I hope so and I certainly agree with Danny and Heart of the Matter on this one!] {Though the Basic Christian ministry is not a part of the ministry to the LDS movement it does join in prayer and in the hope that millions of people will be delivered from the LDS and into the glorious light of the Gospel of Jesus Christ. Note: Basic Christian is a Theology, Bible Study and Current Events ministry and sometimes the current events involve LDS issues. Above all the Basic Christian ministry is a Servant Ministry serving people by providing Links, Information and Resources to Christian material. - The Basic Christian ministry is not a Leadership ministry, not a Teaching ministry and not a Counseling ministry. The Basic Christian ministry does seek to use the Spiritual gifts of Discernment, Word of Knowledge and Word of Wisdom in its ministry capacity.} (Online Video - Mp4 and Mp3 Downloads)
About Heart of the Matter: Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. -- Live One Hour Call-in Show - Airs Tuesdays 8pm MST - Rebroadcasts Tuesdays 11am MST - Salt Lake City Channel 20 KTMW - Boise, Idaho Channel 18 KCLP.
[article link]

{Flashback} Basic Christian: Christianity and the Mormon (LDS) Cult are Very Different
Mormonism (LDS) practices and engages in the longtime deceitful and illegal marketing practice of "bait and switch" to offer - bait the customer with one product and then through excuses, deceit and manipulations to steer the customer into a different inferior product. In this case Mormons universally offer Jesus, the Bible and a "truer Christianity" and then in a dishonest way switching from the teachings of Jesus Christ and the Bible to the teachings of Joseph Smith and others. The Mormon Church is deliberately trying to avoid their true identity as a Mormon cult and is instead representing themselves as something they are not, which is true Christian followers of Jesus. Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

Verse-by-Verse Commentary with Dr. Grant C. Richison exposes the mind of God to the mind of man by expounding individual books of God's Word verse-by-verse (PDFs)
Verse-by-Verse Commentary with Dr. Grant C. Richison exposes the mind of God to the mind of man by expounding individual books of God's Word verse-by-verse. Each study expounds a passage, forms a principle out of that passage, and shows how to apply that principle to your life. We recommend that you actively apply the principle to your life throughout each day to develop personal maturity. By applying principles of the Word daily, the believer will reach the status of edification construct (maturity). Verse-by-Verse Commentary is a ministry of Campus Crusade for Christ. ... NEW EXPOSITION BOOK: We finished the exposition on Ruth (in the process editing). Matthew still in process of editing as well. Romans is our next book. Browse Studies by Book and Verse - 3000 studies and 6000 pages (PDFs) available free!
[article link]

David Payne Drama - [Apostle Paul] Prisoner of Passion - Payne delivers a powerful and inspiring presentation as Paul the Apostle reflecting on his life in Christ - Preview (YouTube)
Who is David Payne? Born in London, England, David Payne discovered his calling as an actor portraying C. S. Lewis in the stage production of Shadowlands at Nashville's prestigious Tennessee Performing Arts Center. Acclaimed for the power, sensitivity, and authenticity of his portrayal of C. S. Lewis in the shows Shadowlands, In Search of Joy, and Weep for Joy, Payne now tours the U.S. performing his Lewis-inspired repertoire, which also includes his characterization of "Professor Daemon" in Target Practice - a show that found its inspiration from Lewis's The Screwtape Letters. More recently, he has starred as Aslan the Lion in U.S. tours of The Lion, The Witch & The Wardrobe and The Magician's Nephew. His latest stage production is Prisoner of Passion. Drawing from the Pauline epistles and using the text of the Holman Christian Standard Bible (HCSB) translation, Payne delivers a powerful and inspiring presentation as Paul the apostle reflecting on his life in Christ. For more information, visit Payne's Ministry, Rising Image. Visit DavidPayneDrama on YouTube.
[article link]

Heartlight.org [Daily Devotions] Facebook App
We're excited to announce our new free Facebook application which lets you read, discuss, and share all of our daily devotionals and articles using your Facebook account. You can choose which of these resources are accesible to you in Facebook, including our daily graphics. You can find this free application here: apps.facebook.com/heartlight (email ben@heartlight.org if you have problems or questions). Please also take a moment to become a fan of heartlight and tell your friends and family about us: www.facebook.com/pages/HeartlightR/121754564503401 - We have also released our new mobile version of Heartlight.org, so you can easily access our resources on iPhone, Android, BlackBerry, and other mobile devices. Take a look here: www.heartlight.mobi
[article link]

Lighthouse Trails Interactive Forum - On June 22nd, 2010, Lighthouse Trails launched its first forum/message board
On June 22nd, 2010, Lighthouse Trails launched its first forum/message board. A great place to leave comments, talk to others, and learn more about defending the faith and understanding the look of spiritual deception. You can get to the forum by clicking here. If you want to post discussion there, you will need to register.
[article link]

mobile-computing-news: SSD drives going mainstream - Best Buy retails two Intel SSD Drives - The X25-M available in 80GB in stores and the X25-V available in a 40GB variation {Note: These are Intel 2nd Generation (G2) [34nm] SSDs the even better with larger storage Intel 3rd Generation (G3) [25nm] SSDs will be out later this year.}
Over 800 Best Buy stores across the United States will begin carrying the award winning Intel X25-M, as well as the more 'affordable' Intel X25-V, with the X25-M available in 80GB in stores and the X25-V available in a 40GB variation. The reason these Intel SSD variations retailing in Best Buy is such a big deal is because this represents the very first time Best Buy has ever allocated shelf space to solid state drives by selling them in stores. This is an important step in the adoption of solid state drives, since a massive portion of computer components and hardware is still sold over the counter, and the mainstream presence Best Buy has may just be what this market segment needs to give it a boost.
[article link]

Engadget: Intel swings 25nm [G3 SSD] factory doors open for a tour de fab
Intel and Micron's recent announcement that their collective superhero body, appropriately named IM Flash, is sampling 25nm flash chips has been accompanied with a whirlwind tour of their Utah production facilities for a few lucky journalists. PC Perspective bring us the atmospheric photo above, along with some videos, as they prance about one of the most hallowed (and cleanest) environments known to gadget lovers. Apart from the die shrink, the lads also discuss Intel's reputed plans for a G3 SSD refresh some time "later this year" with snappier controllers onboard, which apparently was echoed by Micron who also intend to pump out faster processors with their SSD products. While you wait for all that to happen, hit the source link to find out how and where the stuff that gets put inside SSDs is made.
[article link]

Wikipedia: Microsoft Windows Live SkyDrive - Windows Live SkyDrive is part of Microsoft's Windows Live range of online [cloud computing - cloud storage] services - Publicly-shared files do not require a Windows Live ID to access (.docx file downloads)
Windows Live SkyDrive (initially Windows Live Folders) is part of Microsoft's Windows Live range of online services. SkyDrive is a file storage and sharing service that allows users to upload files to the computing cloud, then access them from a web browser. It uses Windows Live ID to control access to the user's files, allowing them to keep the files private, share with contacts, or make the files public. Publicly-shared files do not require a Windows Live ID to access. ... RSS feeds: It is possible to subscribe to RSS feeds of the content of public folders. The feeds contain preview images of the added files - either a thumbnail of an image or an icon representing the file type - and links to the file download pages. ... Download as .zip file: Entire directories can [also] be downloaded as a single .zip file with this feature. This feature is found in the "More" dropdown menu.
[article link]

Basic Christian - via Microsoft Skydrive Online Storage | Share Files with Shared Folders | Windows Live SkyDrive - File Downloads Available (File - .docx - MS Word 2010) {Note: Select the blue File Tab then the Download Option to download. - Also Note: All the files download by default in Protected Mode and start in Protected Mode when first opened but can be edited after opening by selecting edit mode.}
Free 25 GB online storage means you can Store, access, and share your files online with friends or co-workers, from anywhere. ... Each folder on SkyDrive has a unique Web address, so you can save the link as a favorite or copy-and-paste it into e-mail or other documents for direct access.
[article link]

Basic Christian - Windows Live SkyDrive - File Downloads Available (Folder - .docx - MS Word 2010) {Note: All the files download by default in Protected Mode and start in Protected Mode when first opened but can be edited after opening by selecting edit mode.}
Free 25 GB online storage means you can Store, access, and share your files online with friends or co-workers, from anywhere. ... Each folder on SkyDrive has a unique Web address, so you can save the link as a favorite or copy-and-paste it into e-mail or other documents for direct access.
[article link]

*Update: Starting soon [now in effect] Basic Christian is uploading version 2010 .docx MS Word files and will [has] discontinued uploading the 2007 MS Word version
Note: Currently Basic Christian files are uploaded to the internet in (MS Word format) .doc [MS Word 2003] and .docx [MS Word 2007 format]. With the current release of MS Word 2010 the .docx extension remains however the 2007 version and the 2010 version of MS Word are different and possibly incompatible. The .doc [MS Word 2003] version will continue to be uploaded and the new .docx [MS Word 2010] version will be uploaded replacing the .docx [MS Word 2007] version.
[article link]

Holiness (Mp3)
A Christian music with message compilation.
[article link]

The Amber May Show - End Times Part 1 &2 (Mp3s)
This show looks at the End Times. Many people believe we are in the last days now and that God in all his glory will arrive on scene any day. May that is true but maybe it's not. Check this program out.
[article link]

AnswersInGenesis.org: Counterfeit Reality with Bill Jack - Parts 1 & 2 (Online Video)
Shot live before 300 teens and embellished with cutting-edge comic book style animation, Demolishing Strongholds features four highly engaging speakers: Ken Ham, Bill Jack, Charles Ware, and Carl Kerby. Each will prepare your students to stand firm on the authority of God's Word, and each will equip and challenge them to activate their faith!
[article link]

SPIRITUALITY WITHOUT BOUNDARIES (A Reformed View Commentary on Individual Holiness) - We are saved [individual salvation] by grace, through faith [in Jesus Christ] (Ephesians 2:8) - We are [also] sanctified [our continuing individual holiness (Christian Maturity) in] the same way [by our faith in the completed and accomplished works of Jesus Christ (Hebrews 10:10)] - *The people who really do love God and want to please Him often feel that they do not [do enough,] give enough and likely do not love [Him] enough - [Rick Warren and] Whitney's message [takes advantage of our natural guilt of not doing enough to please God but] is only abusive to those that believe him-much as the (ancient practice of the) sale of indulgences only abused those that believed indulgences were effective in sanctifying the dead [in a made-up pergatory] - Reformed Theology [in theory] exists to resist the processes [of self guilt] that led Luther to despair as he tried every practice the church had to offer for achieving [his own personal] holiness [until Luther found a personal trust and relationship with Jesus Christ] - {Note: I find Reformed Theology to be excessively human focused, man exalting and man centered i.e. John Calvin, [John MacArthur, R. C. Sproul and many others] and not as focused on the presence, workings, gifting, reality, equality, leading and empowerment all freely given of God [the Father, Son Jesus, Holy Spirit] that the Bible directs us to be.}
Before I begin my critique, I want to place before you the areas where Whitney and I agree. Whitney has the gospel right and explains it (Whitney: 28). He is correct that it is the Holy Spirit who imparts a desire for holiness and does so for all Christians. He is correct that the purpose of sanctification is to conform us to the image of Christ. Some of the practices he endorses are valid means of grace (such as the Word of God and prayer). He cites in valid ways many orthodox teachers from church history. He understands that evangelism includes the call to repent and believe and that sharing the gospel constitutes "success" even if people refuse to listen (Whitney: 103). I appreciated his emphasis on the need to study the Bible in a scholarly way in his chapter about learning. And his thesis that we ought to make holiness a priority and take action to that end is a valid implication of his theme verse: "Discipline yourself for the purpose of "godliness" (1 Timothy 4:7). But I disagree with the manner in which Whitney uses Paul's athletic metaphor in his applications. Paul implies neither asceticism nor sanctification by human effort. Had Whitney's book been written when I was in Bible College, it would have proven toxic to me. I would have eaten up his ideas and embarked on a plan to put into practice everything he teaches. In fact, taken as a whole, the errors I pursued as a young Christian would be the most practical way to implement Whitney's approach to holiness: join a Christian commune or a monastery. I am very concerned that Whitney will harm young Christians who wish to be the best Christians they can be, just as I was. Because it contains the true gospel and begins with a respect for the scriptures, I believe Whitney's book to be even more seductive than were the teachers I was reading-like Watchman Nee. *Ordinary life [reality] does not lend itself to the [staged] high level practice of asceticism, pietism, and mysticism [emotions and feelings]. The problems with Whitney's book are these: serious category errors, a lack of boundaries, failure to understand the means of grace, pragmatism, the endorsement of false teachers such as Richard Foster and Dallas Willard without caveat, and his own toned-down version of mysticism. I shall proceed to show what I mean by interacting with his ideas. ... So Whitney is out of bounds to tell us we must do certain things that are not in the Bible if we want to achieve godliness on no other grounds than he said so. He provides arguments in order to justify some of his other practices, but shabby and weak arguments are not valid and should not be heeded. For example, when he teaches us to practice journaling he says this: "Though journaling is not commanded in Scripture, it is modeled" ... The writing of the Psalms and Lamentations was not done because God had made a general promise that if people of faith were to write a journal about their own feelings, experiences, and issues, that God would thereby sanctify them. David and Jeremiah were Holy Spirit-inspired Biblical authors, not people who "modeled" the practice of journaling so that others would do the same. The writers of Psalms and Lamentations wrote scripture that is binding and true. Despite Whitney's claims, our own journaling is a product of our imaginations-and not of scripture. Scripture is a valid means of sanctification and our own imaginative writings are not. ... We see the same problem in Whitney's claim that stewardship is a spiritual discipline. Yes, we are required to be stewards of all we have, including time and money, which Whitney discusses. True Christians are those who have died with Christ to the world and all its claims on us. But do we make ourselves stewards by spending more time in spiritual activities and giving away as much of our money as possible? Or do we put ourselves under God's means of grace, by faith, and as we study and believe the Bible, become stewards by God's grace? I consider Whitney's teaching on giving to be abusive. Paul refers to giving as a "gracious work" in 2 Corinthians 8 and 9. That means that when God performs a work of grace, people become generous and eager to give. But Paul specifically says that giving is voluntary. Whitney says, "The proportion of your income that you give back to God is one distinct indication of how much you trust Him to provide for your needs. ... Donald Whitney is not teaching people to give everything away and move into a commune. He is, however, teaching Christians to think like those who give everything away and move into some equivalent of a monastery. As I read his book I thought about what happened to me when I thought that way. We have no way of being sure of how much we love and trust God. Only God knows. ... We are presumptuous when we create our own trials by asceticism supposedly to prove to ourselves that we trust Him. We should give and serve by His grace and not think that how much we give is a true indication that we trust God to provide for us. A person can give everything away and yet not trust God on His terms at all. ... When I met with Rick Warren at the end of his 2008 Summit for his PEACE plan, Chris Rosebrough was there as well. He had sat through every session for several days and told Warren that what he heard day after day was "do more, sacrifice more, give more, etc.," but that he did not hear about the forgiveness of sins. Chris told Warren that he admits that he fails, doesn't serve enough, lacks self-discipline in some ways, and certainly has guilt. But, he said, Warren's program apparently offers nothing in the way of the cleansing of sin and hope for those who know they fall short. When I followed up and specifically asked Warren if he believed in the means of grace, he answered "Of course I do." If Whitney were asked, he likely would give the same answer. Chris had raised an important, pastoral consideration. The truly converted are constantly aware of their sinfulness. Ironically, the more sanctified a Christian becomes, the more he is aware of his sinfulness, and the more it troubles him. What would happen if the troubled Christian, perhaps having the "wretched man" thoughts that Paul expressed, picked up Whitney's book on spiritual disciplines looking for hope and believed what he read there? I see only two reasonable outcomes: hopelessness or self-righteousness. If he is totally honest, the outcome must be hopeless. Pastorally we must offer hope, not an illegitimate method. The hope is found [only] through the [eternal life] blood of Christ. The means of grace include the Lord's Supper because that reminds us of the reason for our hope. -- There are many similarities between Whitney's book and many portions of The Purpose Driven Life. Unless you start with a theology of innate human ability, neither book makes much sense. Whitney makes the analogy of a boy who wants to play a guitar. *The boy is given a vision by an angel [vs. the reality of God the Holy Spirit (Luke 11:10-13)] of an accomplished guitar player. The guitar playing dazzles the boy with amazement at its quality. Then the angel tells him that the person playing is him in a few years, but he must practice (Whitney: 15, 16). The idea is that if you have vision of what you will become, you will be motivated to put in all the effort. The analogy itself smacks of works righteousness. Whitney claims that Romans 8:29 supports his analogy. This is patently false because in context, **being conformed to the image of Christ is a certainty because of what God [Father, Son Jesus, Holy Spirit] does in every believer and not contingent on various levels of effort between believers. Furthermore, world-class guitar players begin with innate abilities that must be developed, and I agree that if that person works hard and has great teaching and is given opportunities he will do well. ***But we begin with no innate ability to be holy. ***Even as believers holiness does not come from innate ability plus practice, but from God's work [Father, Son Jesus, Holy Spirit] of grace. The analogy inculcates an attitude of works righteousness even if Whitney (like Rick Warren) denies believing such.
[article link]

Bible verse: Matthew 13:43 Then shall the Righteous shine forth as the sun in the Kingdom of [God] their Father. Who hath ears to hear, let him hear. {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 10:27 And it shall come to pass in that day, that his [the oppressor - ultimately Satan] burden shall be taken away from off thy shoulder, and his yoke from off thy neck, and the yoke shall be destroyed because of the anointing [personal relationship with God in Jesus Christ]. - Isaiah 58:6-14 Is not this the fast that I [God] have chosen? to loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every yoke? Is it not to deal thy bread to the hungry, and that thou bring the poor that are cast out to thy [prayers] house? when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own [shortcomings] flesh? Then shall thy light break forth as the morning, and thine health shall spring forth speedily: and thy Righteousness shall go before thee; the Glory of the LORD [Jesus Christ] shall be thy rereward. Then shalt thou call [in prayer], and the LORD shall answer; thou shalt cry, and He shall say, Here I Am. If thou take away from the midst of thee the yoke [coercion of others], the putting forth of the finger [manipulation of others], and speaking vanity [false and empty talk]; And if thou draw out thy soul [in compassion] to the hungry, and satisfy [attend to] the afflicted soul; then shall thy light rise in obscurity, and thy darkness be as the noonday: And the LORD shall guide thee continually, and satisfy thy soul in drought, and make fat thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail not. And they that shall be of thee shall build the old waste places: thou shalt raise up the foundations of many generations; and thou shalt be called, The repairer of the breach, The restorer of paths to dwell in. If thou turn away thy foot [self ways] from [during] the Sabbath [rest and trust in God], from doing thy pleasure on My Holy Day [every day for the Christian]; and call the Sabbath [trust and rest in God] a delight, the Holy of the LORD, honourable; and shalt honour Him [Jesus Christ], not doing thine own ways, nor finding thine own pleasure, nor speaking thine own words: Then shalt thou delight thyself in the LORD; and I will cause thee to ride upon the high places of the earth, and feed thee with the heritage of Jacob {Jacob (stumbler) was renamed (Genesis 32:28) by God to Israel (submitted to God) - God knows that we are ALL stumblers just like Jacob but those who look to God and have a personal relationship with God [and even strive with God] as Jacob did we will be accepted by God and renamed by God (Revelation 2:17)} thy father: for the mouth of the LORD hath spoken it. - Matthew 13:43 Then shall the Righteous shine forth as the sun in the Kingdom of [God] their Father. Who hath ears to hear, let him hear. -- Holy Bible
[article link]

VFTB: Sarah Leslie - Discernment Nazis! (Mp3)
CHRISTIANS WHO oppose dominion theology, the heretical idea that Christ isn't coming back until we take over the Earth (starting with America, of course), are no better than Nazi collaborators or Communist sympathizers. That's according to Janet Porter, who made those claims last week in her column at WorldNetDaily and an interview on KFAX radio in San Francisco. Sarah Leslie of Discernment Ministries was the target of Porter's hit piece, which is odd considering that Sarah, far from being a closet Christian, is the former head of Iowa Right to Life and a pioneer of the homeschooling movement. We discussed where dominion theology deviates from scripture, why it's dangerous, and how Christians should engage and try to change the culture. Recommended listening: Sarah's interview with Ingrid Schlueter on the Crosstalk radio program.
[article link]

Crosstalk: Ingrid Schlueter with Sarah Leslie - The Gospel is More Important than America (Mp3)
Sarah Leslie is an author and researcher, a member of the board of directors of Discernment Ministries and also a member of the Discernment Research Group. On May 3, Crosstalk aired a program dealing with the May Day event held at the Lincoln Memorial. Ingrid and Sarah brought to listener attention a movement known as the New Apostolic Reformation. The program exposed teachers such as Dutch Sheets, Chuck Pierce, and false "prophetesses" Cindy Jacobs and Stacey Campbell whose teachings revolve around the New Apostolic Reformation. It's a movement centered around a theology of dominionism that asks for a renewal of America based upon the idea that Christ's work on the cross wasn't finished. Janet Porter of Faith 2 Action was a key organizer of this event. Recently she wrote a piece called, "Christians" for the Separation of Church and State?" where she criticized Discernment Ministries and their herescope blogsite; falsely criticizing them for being "highly critical of any Christian group that engages in any type of political or cultural activity." Sarah explains that Porter not only brought in mainstream Christian leaders, but also some of the deceptive leaders from the New Apostolic Reformation, giving them the mainstream recognition they've been seeking.
[article link]

***Highly Recommended - Bible versions Controversy EXPLAINED - find out the MAJOR differences (Mp3)
Can you trust the new versions? before you say yes, you need to hear this message. learn where they came from, who is behind them, and HEAR ACTUAL AUDIO FROM CHUCK SWENDOL, DR. D.A.WAITE AND OTHERS... Learn what you need to know before you use that new [deceptive] bible version.
[article link]

Verse by Verse with Mike and Chris - Chris and Mike begin a new study in the book of Galatians (Mp3)
Verse by Verse Bible Teaching Podcast and Links.
[article link]

The Berean Chronicles - Podcast Archive (Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge.
[article link]

EPISODE 51 - Sword of the Spirit: Update from CJ (Mp3)
This is a show that I did to let everyone know what's been going on with me and why I haven't done a show in a while.
[article link]

PREEMPTION BROADCAST with Russ Dizdar - REVELATION THE FOUR HORSEMEN OF THE APOCALYPSE (Mp3s)
FOUR HORSEMEN OF THE APOCALYPSE...THE RED HORSE....CHAOS and human slaughter.
[article link]

DR. JOHN PIPER AND UNANSWERED QUESTIONS - Apprising Ministries now brings you a follow up to Questions Concerning Dr. John Piper where I told you that when Dr. Piper made the ill-advised decision to invite Leadership Network's propped-up Purpose Driven Pope Rick Warren to DG 2010 [Desiring God National Conference, October 1-3 in Minneapolis] as a keynote speaker it set off a rippling effect where people, and not merely discernment ministries, have started to look a little closer at his theology, educational background, and associations; e.g. his charismatic bent, Fuller Theological Seminary, and the late Ralph Winter - Unfortunately it got even worse when Dr. Piper decided to defend his decision: At root I think [Rick Warren] is theological and doctrinal and sound - There's also no doubt that Warren himself promotes CSM, e.g. Rick Warren, Saddleback Church, And Spiritual Disciplines, which now seems to shed some light on the DG 2010 invitation - This opposition to the Bible is SOP [Standard Operating Procedure] for mystics as I explained in Tony Campolo: "Christian Mysticism (Emotions and Feelings)" Trumps (goes one better than) The Bible [and presumably (Matthew 24:24, 2 Thessalonians 2:3-4) the coming false signs, wonders and miracles will then trump the individual mysticism]
As I've asked before, just how apostate do you have to be in order for apostates to consider you apostate? But here's an important point building upon what Fisher just told us concerning the rebirth of interest in mysticism during the 1960's and 70's; in Root Of This New Downgrade I told you that those of us who've studied mysticism and liberal theology know that this rebirth of mysticism-precisely the same neo-Gnosticism taught in Foster-Willardism-would spread into the ecumenical movement of mainline denominations, and then into evangelicalism with the charismatic revival as it then traveled through the Jesus People/Movement circa early 1970's, and also into what became the Fuller Theological Seminary School of World Mission, which launched the man-centered Church Growth Movement. Which brings us back around to unanswered questions concerning Dr. John Piper and books by false prophet C. Peter Wagner, as well as books by the main purveyors of spurious CSM Richard Foster and Dallas Willard in the library Online catalog of Bethlehem Baptist Church (BBC) where Dr. John Piper is listed as "Vocational Elder; Pastor for Preaching & Vision; Chancellor, Bethlehem College and Seminary." In the video below Dr. Piper is asked what he thinks about corrupt Contemplative/Centering Prayer (CCP); CCP is the crowing jewel of spurious CSM and a type of meditation in an altered state of consciousness, which itself is a form of neo-Gnosticism that flowered in the antibiblical monastic traditions of apostate Roman Catholicism. Considering what Dr. Piper has to say about CCP, although for me he seemed a bit evasive, the following books in the BBC library Online catalog would seem to sow some confusion as to what Dr. Piper's position actually is. Remember my question concerning apostates considering apostates apostate; well, here's Madame Guyon's ode to CCP, Experiencing the Depths of Jesus Christ: ... This opposition to the Bible is SOP for mystics as I explained in Tony Campolo: "Christian Mysticism" Trumps The Bible; and the leading online apologetics and discernment ministry Lighthouse Trails Research (LTR) points out that Manning "says that Dr. Beatrice Bruteau is a 'trustworthy guide to contemplative consciousness.'" ... Unfortunately, when Dr. Piper made his error of inviting Rick Warren to DG 2010, it has raised more unanswered questions, could Dr. Piper possibly have been more influenced by C. Peter Wagner, of the New Apostolic Reformation and formerly Fuller Theological Seminary, than we may have known? Perhaps all the more likely when we consider that both Dr. John Piper and C. Peter Wagner were both quite taken with the late "mission engineer" Ralph Winter; as was Rick Warren. There's also no doubt that Warren himself promotes CSM, e.g. Rick Warren, Saddleback Church, And Spiritual Disciplines, which now seems to shed some light on the DG 2010 invitation. As I said before, it's beginning to look like Dr. Piper has a lot more in common with Rick Warren already than we even knew. Again I point you to what Dr. Piper said in his defense of the Warren invitation, "I just think he could put me to shame with his aggressively, in-your-life, transformative discipling of his church." From my ongoing research into all of this, I'll tell you that our key to seeing a deeper connection with all of these men, and maybe even a motive as to why Dr. Piper made his invitation to invite Rick Warren into the Reformed camp, just might lie in the little phrase "transformative discipling of his church."
[article link]

*UPDATE* [May 10, 2010] LIBERTY UNIVERSITY [LU] FORMS INQUIRY COMMITTEE ABOUT ERGUN CANER - "In light of the fact that several newspapers [alerted by two bloggers one Christian blogger (Dr. James White - Phoenix, AZ) and one Muslim blogger (Mohammad Khan - London, England)] have raised questions, we felt it necessary to initiate a formal inquiry" Chancellor Jerry Falwell, Jr. said - an official inquiry with a goal of issuing its conclusions by the end of June [30, 2010]
This is a short follow up to Has Muslim Convert Dr. Ergun Caner Been Exposed As A Jihadi Fraud? here at Apprising Ministries. It's beginning to appear that we may actually find the answer to that question after all. *Update* Now here's the very latest from News & Events on Committee formed to investigate Caner statements at Liberty University itself: Liberty University's Provost Dr. Ron Godwin is forming a committee to investigate a series of accusations against Ergun Caner, president of Liberty Baptist Theological Seminary. The allegations have questioned public statements Caner has made regarding the details of his personal life story. Godwin is forming a committee to conduct an official inquiry with a goal of issuing its conclusions by the end of June. Following inquiries from several members of the mainstream media, Liberty decided to initiate its own investigation. "In light of the fact that several newspapers have raised questions, we felt it necessary to initiate a formal inquiry," Chancellor Jerry Falwell, Jr. said.
[article link]

Pastor Bryant Wright elected SBC president - Wright wins runoff for SBC president {Congratulations to SBC President Pastor Bryant Wright (Johnson Ferry Baptist Church in Marietta, GA) [second term - first term in 2005] and Congratulations to Executive Committee President Frank Page. The SBC will have good leadership in Pastor Bryant Wright and the SBC Executive Committee will have good oversight in Frank Page.}
ORLANDO, Fla. (BP)--Southern Baptist Convention messengers Tuesday afternoon elected Atlanta-area pastor Bryant Wright as their next president. Bryant Wright, senior pastor of the 7,600 member Johnson Ferry Baptist Church in Marietta, Ga., won the run-off election for president of the Southern Baptist Convention with 55 percent of the vote. More than 7,660 messengers voted during the June 15 election at the 153rd annual meeting of the SBC at the Orange Country Convention Center in Orlando, Fla.
[article link]

[SBC] Amended GCR report passes easily - [significant amendment] 'We affirm that designated giving to special causes is to be given *as a supplement to the Cooperative Program (CP) and *not as a substitute for Cooperative Program giving'
ORLANDO, Fla. (BP)--Southern Baptist Convention messengers overwhelmingly adopted the Great Commission Resurgence Task Force report Monday afternoon after it was amended twice to strengthen the language regarding the Cooperative Program. -- By an estimated 3-to-1 margin, the Great Commission Resurgence Task Force report was adopted June 15 by messengers to the Southern Baptist Convention annual meeting in Orlando, Fla. After the historic vote, task force chairman Ronnie Floyd recalled the statement issued by northern and southern Baptists after the 1845 founding of the Southern Baptist Convention and told the assembly: "Following the pattern of our leaders of old, we also would say to the watching world that the differences between those who support the Great Commission Resurgence report and recommendations and those who do not should not be exaggerated. "We are still brothers and sisters in Christ. We differ on no article of faith. We are guided by our shared commitment to the Gospel itself and to the articles of faith identified in the Baptist Faith and Message 2000. The Southern Baptist Convention is a convention of churches that is committed to a missional vision of presenting the Gospel of Jesus Christ to every person in the world and to make disciples of all the nations. We are a Great Commission people." The seven recommendations of the report were adopted on a show of ballots after about an hour and a half of debate, with one significant amendment. ... "Not to divide the body of Southern Baptists but to find some common ground on which we can stand for the sake of God's Kingdom, I would like to add this sentence that would state that 'We affirm that designated giving to special causes is to be given as a supplement to the Cooperative Program and not as a substitute for Cooperative Program giving.' "I would agree with this," Waters said, "and hope this could provide a pathway forward to finding us as people who love missions and evangelism, for the sake of Jesus Christ." Messengers adopted the proposed amendment with a show of ballots.
[article link]

Open Letter to Southern Baptists about the GCRTF Recommendations by Dr. Morris H. Chapman June 4, 2010 - The solution to our Convention's greatest need lies in multiple pockets [agendas] of personal repentance, evangelistic recommitment at the personal and local church level, and willing obedience to the commands of Christ - Real revival will not issue from a mere rewording of our mission statement
An open letter to Southern Baptists has been released by Morris H. Chapman, president of the SBC Executive Committee, regarding issues to be decided at the convention's June 15-16 annual meeting in Orlando, Fla. The full text of Chapman's letter follows assessing the recommendations of the Great Commission Resurgence Task Force: ... I am concerned that if the Convention approves the task force recommendations, it will be embarking upon a harmful course. I, like the task force, believe that the Convention can and should do better. But unlike the task force, I do not believe the answer lies in the recommendations it proposes. The solution to our Convention's greatest need lies in multiple pockets of personal repentance, evangelistic recommitment at the personal and local church level, and willing obedience to the commands of Christ. Real revival will not issue from a mere rewording of our mission statement. Our core values, already recorded in Scripture, are God-breathed and sufficient. Our giving methods have proven their worth by providing for the largest mission forces (overseas and domestic) in history and the most expansive seminary system in the world. In fact, in the past our churches have produced twice the baptisms on half the revenue contributed to the SBC, so merely reallocating a few resources at the SBC level will not solve our underlying problems. We must concentrate on the only real solution. That solution is not structural, procedural, financial, or methodological. It is spiritual. And if we approve the task force report, we will be saying, as a Convention, that we believe our future performance lies in some realm other than the spiritual. ... It can be confusing when strongly expressed positions exist among people who love the Lord Jesus Christ with their whole hearts. But while I fully agree with the preamble of the task force's preliminary report, I cannot affirm their recommendations. I am firmly convinced that none of the recommendations will move us forward for the kind of spiritual renewal that must take place if we are to see an abundant harvest take place in our local churches. At most, they will merely make us feel as if we have done something, when we haven't. ... As I leave my post, my continued prayer until I go to see Jesus will be that God will blanket Southern Baptists with a spirit-empowered spiritual awakening that shall spread from coast to coast and beyond. If spiritual awakening of this magnitude were to come before I die, I will spend the rest of my years on earth praising God for answering the prayers of His people. Please read "A Better Way Ahead." Consider its contents and determine for yourself whether any or all of them seem better alternatives to those promoted by the task force. And if they do, as the Lord leads, feel free to offer one or more of them as substitute recommendations at the appropriate time. ~ Your brother in Christ, Morris H. Chapman
[article link]

Floyd: [SBC] GCRTF has changed wording of component three heading - "Encouraging Cooperative Program and Other Great Commission Giving" rather than its previous heading, "Celebrating and Empowering Great Commission Giving"
ORLANDO (FBW) - On the eve of the Great Commission Resurgence Task Force's report to the Southern Baptist Convention, Chairman Ronnie Floyd announced to state Baptist newspaper editors a change in the heading of component three to reflect the committee's support of the Cooperative Program. Floyd told the Association of State Baptist Papers June 14 that component three will now carry the heading, "Encouraging Cooperative Program and Other Great Commission Giving," rather than its previous heading, "Celebrating and Empowering Great Commission Giving." ... Commenting on opposition to the report, Floyd said that some confusion resulted from unclear communication by the task force while other confusion occurred because people misunderstood the committee's intentions. Yet meetings with state convention leaders helped the task force communicate its vision more clearly and end some of the strife, according to Floyd. He acknowledged that opposition from the Executive Committee proved challenging but said all the discussion and dissent ultimately contributed to refining the report. "This is not a perfect report," he said. "Nobody has ever stood up and said it's a perfect report. We're going to find out tomorrow how imperfect it is in some ways, and that's OK. We've been willing to change along the way. We have never dug our feet in the ground and said, 'No.' We have tried our very best to be willing. And if the Lord so chooses to do something to change it tomorrow to be better, then so be it." Floyd said the presentation of the report will last approximately 30 minutes with the remainder of the task force's hour and forty-five minute time slot allotted for discussion.
[article link]

[SBC] Real change requires a 'different spirit' - Later during the meeting this week, [outgoing SBC President] Hunt will present findings from the Great Commission Resurgence (GCR) Task force to messengers [delegates] and will encourage them to adopt the recommendations, which call for more resources [leaving traditional churches and] targeting [pseudo] evangelism around the nation and around the world {Note: There seems to be no shortage of a 'different spirit' at the 2010 SBC - There is a spirit of deceptive closed door committee elections along with a spirit of manipulation, coercion, public peer pressure and vague misrepresentations bordering on outright deception.}
The [outgoing] president of the Southern Baptist Convention (SBC) exhorted delegates [at] the denomination's annual business meeting to step out in faith and not allow unbelief or manmade obstacles to squelch God-sized dreams. Dr. Johnny Hunt delivered the annual president's address Tuesday morning to thousands of SBC "messengers" (delegates) gathered in Orlando. He preached from the Old Testament book of Numbers and used the characters Caleb and Joshua as examples of two people who stood against popular opinion and encouraged Israel to take the Promised Land. "Isn't that amazing?" asked Hunt. "God placed in this leader a different spirit. I'm telling you, in the name of Jesus, if things are going to change, it can't be the same. Somebody's got to have a different spirit; somebody's got to say we can go, we can take, we can overcome." Later during the meeting this week, Hunt will present findings from the Great Commission Resurgence Task force to messengers and will encourage them to adopt the recommendations, which call for more resources targeting evangelism around the nation and around the world.
[article link]

[SBC] Executive Committee elects Frank Page president [president/CEO - SBC Executive Committee] in closed session - Outside the meeting, rumors spread that some Executive Committee members objected to the process used to select Chapman's replacement and questioned Page's involvement as a member of the SBC's {Ponzi Scheme like in apperance} Great Commission Resurgence (GCR) Task Force
ORLANDO, Fla. (ABP) - The Executive Committee of the Southern Baptist Convention voted in a closed session June 14 to elect former SBC president Frank Page as the organization's next president and CEO, replacing Morris Chapman, who retires Sept. 30 after 18 years. Page, 57, becomes president/CEO-elect July 1 and takes office Oct. 1. He currently serves as vice president of evangelization for the SBC North American Mission Board, a post he took in October 2009 after serving as a local-church pastor for more than 30 years. Randall James, chairman of the Executive Committee, requested deliberation about Page's election be discussed in executive session as a "personnel matter." He said that several members of the committee expressed a desire to close the session. One member, Stephen Wilson of Kentucky, objected that the Executive Committee should conduct its business in the open, but a large majority supported the recommendation to ask observers of the meeting, including media, to leave. Executive Committee members questioned Page, who as SBC president in 2006-2007 and 2007-2008 was an ex-officio member of the committee, in private for more than an hour before dismissing him for prayer and the vote. Outside the meeting, rumors spread that some Executive Committee members objected to the process used to select Chapman's replacement and questioned Page's involvement as a member of the SBC's Great Commission Resurgence (GCR) Task Force. The blue-ribbon panel is bringing recommendations to the SBC's annual meeting that include reducing the Executive Committee's budget by nearly a third. Page told reporters outside the meeting room that various members of the Executive Committee saw his involvement on the task force as both a positive and a negative. "Some said I wasn't supportive enough of the GCR," he said. "Others said 'I can't believe you support any of it.'" Page also said he believes both his brief tenure at NAMB [North American Mission Board], after eight years as pastor of First Baptist Church in Taylors, S.C., and appointment to the Great Commission Task Force were providential. "I think God gave me that time to see the inside of a denomination better than I would have as a pastor," he said. "I think he let me go to NAMB to see some of the inside. I like some of it. Some of it I don't, as I've looked on the inside of the denomination. "Secondly, I think being part of the GCR at the same time helped me to provide a perspective to say NAMB has a unique missiological need. I think that was an encouragement to some on the committee to see that NAMB does have a place separately than the International Mission Board." Page said he believes the biggest reason God brought him to NAMB was to draw attention to a 10-year effort nicknamed GPS, short for "God's Plan for Sharing" the gospel message.
[article link]

The [SBC] Great Commission Resurgence Debate - Celebrating and Empowering Great Commission Giving (GCR) - The Task Force also encourages Southern Baptists to celebrate the total dollar amount given to Southern Baptist causes (such as the Lottie Moon Christmas Offering for international missionaries and the Annie Armstrong Easter Offering for North American missionaries). Churches will report "Great Commission Giving" by recording their gifts through the Cooperative Program as well as their gifts to other Southern Baptist causes - Those who oppose this recommendation believe that the sum total of "Great Commission Giving" will dilute the value of the Cooperative Program (CP) - churches will have less reason to support the (CP) program, leading to the dismantling of the current structure and the rise of special interests {Note: even if this kind of exploitive and coercive giving [and the accompanying bait and switch fundraising tactics] wasn't unbiblical it would still be sickening by normal societal standards that prohibit exploiting vulnerable (uninformed) and underprivileged people.}
It's easy to be confused about the recommendations of the Southern Baptist Convention's Great Commission Task Force (GCR). Through state papers, blogs, and websites, the conversation about the future of the SBC has been moving at a furious pace. Hype can eventually obscure reality, leading to misunderstandings and miscommunication on the part of both camps. GCR supporters have sometimes spoken as if this resolution will be the spark of a worldwide revival that will send renewal through the SBC. GCR detractors have sometimes spoken as if these resolutions would end the SBC as we know it and destroy all our cooperative efforts. Today, the Convention will consider the Task Force's recommendations. If the pastor's conference has been any indication, it appears that there is widespread support for these recommendations. Final attendance numbers are not in yet, but to anyone who has been to the Convention's annual meetings in recent years, it is clear that the crowd is much bigger, much younger, and much more diverse. Most of the speakers at the pastor's conference on Sunday and Monday called pastors and messengers to center their churches upon the gospel and the Great Commission. Several young pastors, such as Matt Chandler (pastor of The Village in Dallas, Texas) and David Platt (pastor of The Church at Brook Hills in Birmingham, Alabama), addressed Convention attendees. Today, Southern Baptists will vote on the recommendations of the Great Commission Task Force. Here is a summary of the report and the subsequent debate: ... 3. Celebrating and Empowering Great Commission Giving Summary: The Task Force affirms the Cooperative Program (the churches' undesignated gifts for supporting the various ministries and entities of the state and national conventions) as the central means of mobilizing our churches and extending our reach. The Task Force also encourages Southern Baptists to celebrate the total dollar amount given to Southern Baptist causes (such as the Lottie Moon Christmas Offering for international missionaries and the Annie Armstrong Easter Offering for North American missionaries). Churches will report "Great Commission Giving" by recording their gifts through the Cooperative Program as well as their gifts to other Southern Baptist causes. Debate: • Those who oppose this recommendation believe that the sum total of "Great Commission Giving" will dilute the value of the Cooperative Program by elevating designated gifts for specific ministries. The result will be a return to societal giving, in which various entities will be forced to go from church to church, asking for funds. By celebrating designated giving, churches will have less reason to support the program, leading to the dismantling of the current structure and the rise of special interests. • Those who support this recommendation believe that the program is already weakened and needs to be strengthened, not by chastising churches for giving designated gifts, but by celebrating all Great Commission giving. Once churches become convinced [deceived enough] that the ministries funded by the program are worth their Great Commission dollars, they will rise to the occasion and increase giving in all areas. ... Summary: The (GTRF) Task Force recommends that the responsibility of promoting the Cooperative Program (CP) among local churches be transferred from the executive committee to the state conventions. The Executive Committee would work with the state conventions in developing a strategy for encouraging churches to increase participation and giving to the program.
[article link]

Christian Living - Can I take communion at home like the disciples did? YES! - Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you - your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you - We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another
"Can I take communion at home like the disciples did?" YES! I will give you the scriptures that support my answer. I am familiar with the practices that surround the modern day observance of the Lord's Supper...taking communion during special times of the year, taking communion to signify the beginning of certain seasons & celebrations...and the administering of communion just before one passes from this world. I'd like to start by telling you a few inportant things concerning communion..the Lord's Supper..the meal that heals. Communion brings healing to your body..wholeness to your life. Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you..your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you. We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another..our family, our friends, our brothers and sisters in the Lord. Quite often I have wondered (other Christian's have as well) why the modern Church doesn't seem to have all that which the early Church had..the power of God on their lives, the stick-to-it-ness or longevity when it comes to serving the Lord. I mean, we pray, we fast, we worship, we read the Bible..and yet, something seems to be missing. The answer? Daily communion [or weekly, or occasional comunion]. The New Testament believers (who were the Body of Christ..as we are today) met in one anothers home daily and did what Paul (in 1 Cor. 11:26) instructed them to do: "For every time you eat this bread and drink this cup, you are announcing the Lord's death until He comes again. While it is common practice to take communion in a church (like you mentioned having done) we know that the Church is really the Body of Christ Jesus...the New Testament believers gathered daily..ate together daily..observed the Lord's Supper daily. Keeping Jesus (and everything Jesus did) in the forefront of their lives made them strong as a family..communion, prayer, worship & the teaching of Jesus' words became the glue that held the early Church together...and it is no different for us today.
[article link]

Communion Bread Recipe
Communion Bread Recipe Ingredients: 1/2 cup Water (cold), 1/2 teaspoon Salt, 6 tablespoons Olive Oil, 2 cups Whole Wheat Bread Flour [unleavened - no yeast]. -- Directions: Blend first three ingredients (water, salt, oil) in blender or beat vigorously in a bowl until white. Pour into flour and mix. Turn out onto floured board and knead for 5 minutes. Roll out to 1/4-inch thick {or thinner}, mark {a cross and or squares} lightly with a pizza cutter {or a knife}, cutting most squares almost through, but leaving some to be broken {off later - if necessary for Church} by {Church} Elders {also make pierce marks or holes with a fork}. -- Bake at 275:F degrees until nicely browned; (about 45 minutes to 1 hour). Note: Leftovers are traditionally burned or buried [it's not necessary and some or all of the bread can also be eaten by itself apart from Communion as a regular flatbread and also as a bread in a fellowship with God (break bread with God) meal/snack i.e. with cheese, smoked fish, sausage, olives, artichokes or other items and snacks, possibly including (unwatered) regular grape juice {juice can of course be watered down (and probably should) but not mingled like Communion wine just watered down to taste} or wine (if preferred) to drink]. Source: Adapted from Eat for Strength - Agatha M. Thrash, M.D. This recipe from CDKitchen for Communion Bread serves/makes 200.
[article link]

Baking Stone - Do you have a stone oven? We don't - But we make "stone oven" pizzas, *flatbreads [Communion Bread], and hearth breads with this pizza baking stone
For the absolutely crispiest-crusted pizza and bread. Do you have a stone oven? We don't. But we make "stone oven" pizzas, flatbreads, and hearth breads with this pizza baking stone. Brick-oven baking stone absorbs the oven's heat, then transfers it to bread. Moisture disperses out through the crust, making terrific, light-textured breads and pizzas with an incredible crackly-crunchy crust. ... Cook's Illustrated Top Choice! "We tested 10 baking stones and came to prefer a fairly large one (16 by 14 inches is ideal) with smooth edges. The Baker's Catalogue Baking Stone's moderate weight and ample size make it our favorite."
[article link]

Baptists, combating malaise ["out of sorts" feeling], preoccupied by numbers - [Compromising (straying) from Biblical standards] Churches in America are losing ground with each successive generation - "I think the hand-wringing is driven by an angst of do we [SBC] want to join so many other [Protestant] denominations in decline?" said Ed Stetzer, president of SBC-affiliated LifeWay Research, which compiles and analyzes statistics - "In our history as Southern Baptists, we've never had the kind of malaise statistically we've had in the last five years" said Alvin Reid, professor of evangelism at Southeastern
Ask a Southern Baptist about the state of the denomination, and you'll probably get an answer with numbers in it. Numbers of baptisms in particular. And recently, declining numbers of baptisms. As members of the nation's largest Protestant denomination ready for their annual meeting next week in Orlando, Fla., statistics loom large in their plans to chart a new direction after years of malaise. "In 2008 we baptized only 75,000 teenagers," reads a new Southern Baptist report, Penetrating the Lostness. "In 1970 we baptized 140,000. Why? … Churches in America are losing ground with each successive generation." Why are Southern Baptists so focused on statistics? Simply put, they view them as a tangible way of tracking how well they are reaching those they call the "lost" - people without Jesus Christ. "I think the hand-wringing is driven by an angst of do we want to join so many other denominations in decline?" said Ed Stetzer, president of SBC-affiliated LifeWay Research, which compiles and analyzes statistics. Stetzer has issued blunt assessments of the denomination's baptism rates and membership decline - a reversal of fortunes that some Baptists have had trouble acknowledging. In a May commentary, he reviewed the ups and downs of baptism rates over the past six decades and declared that membership has probably peaked at 16.1 million. "Blips, untended, become dips … and dips, untended, become crypts," he warned in the commentary that appeared on Southeastern Baptist Theological Seminary's Between the Times blog. Other observers look at the numbers with worry. "In our history as Southern Baptists, we've never had the kind of malaise statistically we've had in the last five years," said Alvin Reid, professor of evangelism at Southeastern.
[article link]

SBC must build its Great Commission legacy [through humble individual service to Jesus Christ and not by donations or money tithed or given to SBC principals especially in the form of thinly veiled pleas and slightly disguised threats (i.e. pastors will be laid off) in requesting additional finances 'In difficult economic times' as Pastor David Uth seems to be doing], Uth says {Note: Money, pride and paid (professional) Charity work seldom mix very well and Christianity in the image of Jesus Christ is the essence of Humble Servant Charity Work. We need to be humble and be about the true reconciliation work of Jesus Christ and often that means being only in charge of ourselves and having authority only over ourselves and not having a staff, an expense account and not even having status within society all while we individually and collectively labor lovingly in God's Kingdom the True and Eternal Kingdom of Jesus Christ.}
ORLANDO (FBW)-The Southern Baptist Convention sits at a crucial point in history when it must recommit to building a legacy of obedience to the Great Commission, David Uth, senior pastor of First Baptist Church in Orlando, said June 13 at the SBC Pastor's Conference. "There comes a point where we say, 'This is where we want to go. This is what we want life to look like. This is what we want our legacy to be,'" Uth said. "And I really believe this convention is the defining moment for us that will determine that legacy." Preaching from Acts 20, Uth said a godly denominational legacy must include living out the Great Commission rather than merely discussing it. "As Southern Baptists, we have been saying a lot about the Great Commission all of our history," he said. "We have been saying a lot about this kind of a legacy. But at some point, saying is not enough." Uth listed three steps Southern Baptists must take in order to build a legacy that glorifies God. First, they must walk with humility. "Southern Baptists, we're not all that. We need to honor and glorify the One from whom all blessings flow. We are not all that," Uth said. "One of the things that has broken my heart is to hear people talk about their ministry and people talk about their church. People talk about this and that, 'We did this. We did that. We did this.' Let me tell you, if you've done anything worthwhile of eternal value, you didn't do it. Your Father granted it from heaven. Give Him glory." Second, they must shed tears over the lostness in the world. While Southern Baptists cry over votes that don't go their way and derailed personal ambitions, many have stopped crying over non-Christians who are on the path to hell, Uth said. Yet the multitudes who do not know Jesus should be among the greatest causes of tears, he said. ... Third, Southern Baptists must fulfill their ministry despite trials. In difficult economic times, churches and denominational entities are being forced to cut budgets, he said. In fact, First Baptist Orlando recently cut six pastoral staff members. But fulfilling the Great Commission is worth the pain of budget cuts, he said. "The church does not exist to employ people. It exists to reach the nations for God's glory. And if I could just be so bold to say, the Southern Baptist Convention does not exist to employ people. It exists to reach the nations for the glory of God. And it just might be we have to do hard things," he said. Through any trial, Jesus is enough to sustain those who are following Him, Uth said.
[article link]

Criteria for Christian Communion
Criteria for Christian Communion: 1. First the 'body' (of Jesus Christ) bread [wafer] is to be unleavened (sinless), unsweetened (reality), salt (preserved), holes (pierced) and browned (bruised). 2. Second the 'blood' (of Jesus Christ) cup [grape juice, wine] is to be mingled (combined) 1/3 water with 2/3 grape [fruit of the vine]. Use three separate glasses or containers, 1 with water, 1 with grape, 1 empty. Then pour [mingle] at the same time both the grape and the water into the empty cup creating the cup of 2/3 grape mingled with 1/3 water. 3. Reading a Bible verse or passage provides the 3rd element of Communion the element of the Word of God being the Spirit of God. - Note: When the Communion bread is lifted up blessed, exalted and broken it represents the physical body of Jesus Christ on the cross then when the bread is eaten (consumed, eternalized) it represents the Spiritual [resurrection] body of Jesus Christ. Likewise when the Communion blood is mingled [grape, water] it represents the physical blood and water of Jesus Christ that was shed on the cross [after His death - by the spear wound (John 19:34-35)] for the remission of our sins and then when the blood is drink (consumed, eternalized) it represents the resurrection eternal life Spiritual blood of Jesus Christ. Both [the one body] the physical (earthly) body of Jesus Christ and His eternal Spiritual Resurrection [bodily resurrection] of Jesus Christ [along with our new eternal spiritual body in Jesus Christ] are represented in the one Communion of bread and wine (grape).
[article link]

Criteria for Christian Baptism
Criteria for Christian Baptism: 1. The person being baptized confesses a personal individual faith in Jesus Christ [the Apostles' Creed, a Psalm or a Bible verse can be read or recited]. Acknowledging the sinless Divine life, sacrificial atoning death on the cross and three days later the resurrection [eternal life] of Jesus Christ. 2. The person administering the baptism is to baptize in the Name of God the Father, the Son Jesus and the Holy Spirit [not in the name of any individual, group or denomination] i.e. (Matthew 28:18-20) "I baptize you in the Name of God the Father, the beloved Son Jesus Christ and the Holy Spirit." 3. The water baptism event [submerging into water] signifies our (dying) death and burial to this world (sin and death) while then [emerging from the water] signifies our own personal resurrection with eternal life in Jesus Christ entering into a new life in the eternal Kingdom of God. - Note: The water baptism [and accompanying confession of faith] is the Biblical public confession of faith for each individual Christian and is not to be confused with an alter call that although being a public stand it is not in its entirety the Biblical confession of faith.
[article link]

Bible verse: 1 John 5:1-21 ... For whatsoever is [Spiritually] born [again] of God overcometh the world: and *this is the victory that overcometh the world, even **our faith ... {Note: it is 'our faith' in the completed and accomplished works of Jesus Christ, His works, His sinless life, His cross and His everlasting resurrection life that overcomes this fallen and sinful world. Our faith in Jesus overcomes the fallen world because Jesus overcame the sin and death of the world and it is not our works (good, bad or otherwise) that overcome the world but exclusively our faith in Jesus Christ and what He has accomplished for us to freely receive of from His eternal life. - Also Note: some new teachings now insist that God as assigned evil works or necessary evil in works of death and destruction for some [chosen or appointed] people to carry out i.e. 'messengers of destruction and death' or 'death angels' and it's simply another deception (Romans 3:8) and lie from Satan as the True God [the Holy God of Israel] is the God of everlasting life in Jesus Christ. The Holy God is not the god of human schemes of murder and mayhem. God is the God of forgiveness of sins, reconciliation for mankind and eternal life all in Jesus Christ.} The complete Bible is available at ChristianFaithDownloads.com
1 John 5:1-21 Whosoever believeth that Jesus is the Christ (having and giving eternal life) is [Spiritually] born [again] of God: and every one that loveth Him [God the Father] that begat [sent Jesus into the world] loveth Him [Jesus] also that is begotten [was physically manifested in the world] of [in the exact Spiritual image of] Him [God the Father]. By this we know that we love the Children of God [Christians], when we love God, and keep His commandments [Love God, love your neighbor (Matthew 22:37-39)]. For this is the love of God, that we keep His Commandments: and His Commandments [of Love] are not grievous. For whatsoever is born of God overcometh the world: and *this is the victory that overcometh the world, even **our faith [in love for God]. Who is he [worshiper] that overcometh the world, but he [Christian] that believeth that Jesus is the Son of God? This is He [Jesus] that came by water [womb] and blood [cross], even Jesus Christ; not by water [O.T. judgment upon the entire earth (Genesis 6:7, Numbers 31:23)] only, but by water and {now also} blood [N.T. judgment upon the entire earth (Matthew 26:28)]. And it is the Spirit that beareth witness [of the global judgments of water (O.T.), blood of Jesus (N.T.), the judgment of fire (2 Peter 3:12) yet to come and of the only Eternal Life through Jesus Christ], because the [Holy] Spirit is Truth. **For there are three that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. **And there are three that bear [judgment and eternal life] witness in earth, the Spirit [of Jesus Christ (Luke 23:46)], and the water [from the cross of Jesus Christ (John 19:34-35)], and the blood [from the cross of Jesus Christ (John 19:34-35)]: and these three agree in one. If we receive the witness of men, the witness of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]. He [person] that believeth on the Son of God hath the [Holy Spirit] witness in himself: he that believeth not God hath made Him [God] a liar; because he believeth not the record that God gave of His Son. And this is the record, that God hath given to us eternal life, and this life is [only] in His Son [Jesus Christ]. He that hath the Son hath [eternal] life; and he that hath not the Son of God hath not [reconciled to God] life. These things have I written unto you that believe [faith] on the Name [Jesus] of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the Name of the Son of God. And this is the confidence that we have in Him, that, if we ask any thing according to His will, He heareth us: And if we know that He hear us, whatsoever we ask, we know that we have the petitions that we desired of Him. If any man see his brother sin a sin [mistakes] which is not [unbelief] unto death, he shall ask, and he shall give him life for them that sin not unto death. There is a sin [unbelief] unto death: I do not say that he shall pray for it. All [mistakes] unrighteousness is sin: and there is a sin [of mistakes] not unto death. We know that whosoever is born of God sinneth not [by not denying that Jesus is God]; but he that is begotten of God (born again) keepeth himself, and that wicked [Satan] one toucheth him not. And we know that we are of God, and the whole world lieth in wickedness. And we know that the Son of God is come [personally], and hath given us an [Holy Spirit] understanding, that we may know Him [God] that is True, and we are in Him that is True, even in His Son Jesus Christ. This is the True God, and eternal life. Little children [Christians - not yet adopted as Sons of God], keep yourselves from idols [unholy desires]. Amen. -- Holy Bible
[article link]

Note: The Basic Christian Info Feed will be on a short pause and will continue in about a week continuing with a brief Bible study (and hopefully at a later time a much more in-depth study) looking into the Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]."
[article link]

ABP Opinion: 1st reaction to Great Commission Resurgence, 2nd verse - My strategy to encourage churches to higher CP (Cooperative Program) giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention - SBC president Johnny Hunt, who has pledged to double his church's CP (Cooperative Program) giving this year to about $900,000 {Note: This is a deliberate plan to take money away from the local Church authority [and local Church work] by donating it upstream [instead of downstream to needier Churches and causes] to some vague, vapid [non-Christian] national-international (secular) and fraudulent causes i.e. Rick Warren's purpose driven agendas and the New Apostolic Reformation and their upstream donations to their main church offices and to a select few (possibly non-Christian, infiltrated) directors, presidents and staff members.}
If the SBC is to adopt a new mission statement -- and such adoption should be considered a huge undertaking -- what is the statement it replaces? The SBC was formed in 1845, according to our founding documents, for the "purpose of carrying into effect the benevolent intention of our constituents by organizing a plan for eliciting, combining, and directing the energies of the denomination for the propagation of the gospel." The purpose of our convention, according to Article II of our bylaws, is "to provide a general organization for Baptists in the United States and its territories for the promotion of Christian missions at home and abroad and any other objects such as Christian education, benevolent enterprises, and social services which it may deem proper and advisable for the furtherance of the Kingdom of God." Are a "purpose" and a "mission statement" the same thing? If the proposed mission statement is an add-on, it can be enthusiastically endorsed. If it is to change the purpose statement of the convention, it needs far more serious consideration than to be the first of seven recommendations from a task force formed for a different purpose entirely. The task force still wants to dilute the Cooperative Program by making it the "first and primary component" of something they would call Great Commission Giving. The progress report in February basically would have taken any responsibility for Cooperative Program promotion and "returned" it to the state conventions. The new version still doesn't recognize that the states have always had primary responsibility for CP promotion and it urges the SBC Executive Committee to work with state conventions to form a "unified strategy with clearly established goals" by 2013. My strategy to encourage churches to higher CP giving is this: Demonstrated commitment to CP from those who lead the Southern Baptist Convention. SBC president Johnny Hunt, who has pledged to double his church's CP giving this year to about $900,000, rightly reminded the editors that no one responds positively to criticism. You can't get someone to do more of something by emphasizing how little of it they currently do. He reminded us that "thousands" of churches that claim SBC affiliation give nothing to CP -- and the six-percent average church CP commitment would be much smaller if not for the large dollar amounts churches like his provide.
[article link]

The [Four] 2010 SBC presidential candidates share views - The annual meeting of the Southern Baptist Convention will be held June 15-16 [2010] in Orlando, Fla. The following is a summary of each of the four announced presidential candidates' views on issues, including the Great Commission Resurgence Task Force (GTRF) report and the Cooperative Program (CP) {Note: It looks like plans for lots of manipulation, hiding, transferring, switching and just plain funny business in general going on with SBC pooled and shared (CP) finances and resources.}
Endel's strongest concern was that "the GCRTF may accelerate the crumbling of the CP funding system that holds our mission work together." Endel expressed his concerns about "Great Commission Giving" using the hypothetical that churches couldn't operate on a system that celebrated designated giving over unrestricted tithing to the general budget. In such a system, he said, funding falls apart such that bake sales would be needed to pay the bills, but there would be more than enough people wanting to contribute to the youth pastor's salary. "Conflict and competition will soon kill a church funded like that," Endel said. Endel also took issue with the final report recommendation that would result in the elimination of funding for Cooperative Program promotion and stewardship education by the SBC Executive Committee. "It is my opinion that the assistance of the Executive Committee has saved all Southern Baptists millions of dollars by helping us collectively develop materials rather than forcing every state convention to separately develop these materials," Endel said. "Videos and printed materials are much cheaper when developed together and produced from one centralized source." Endel said the loss of this partnership "will be far more than the money saved by cutting the work of the Executive Committee." ... Jackson also expressed this point in terms of leadership representation. "While I applaud our megachurches and their very capable leadership, most of whom are longtime friends and acquaintances of mine, I do believe that we need a more representative balance of input and leadership from all of the churches in the convention." Jackson said his greatest concern with the GCRTF report has to do with CP giving. "Although the GCRTF report calls for a renewed emphasis in the giving to the CP," he said, "it also places it under the heading 'Great Commission Giving.' The CP becomes a way to give, not 'the' way. Such a change is risky at best." ... Traylor said the most pressing need is for spiritual awakening and leaders who are "deeply committed servants of Christ" as well as "resolute in their commitment to the Baptist Faith & Message 2000." As a way to move Southern Baptists toward spiritual awakening, Traylor said he would seek to call Southern Baptists to solemn assembly in January 2011 and "explore the possibility of incorporating the solemn assembly model in our SBC annual meeting" and that he would promote the use of NAMB's evangelism initiative, God's Plan for Sharing. He also indicated leadership is important to this end in that "the SBC president sets a direction with appointments. ... Individuals within the churches must return to Christ as their first love, Wright said in naming the most critical need in the Southern Baptist Convention. The lack of tithing reveals the idolatries of materialism and hedonism among evangelicals, he said, adding that the epidemic of sexual immorality has weakened the church. Wright proposes greater direct missions involvement to galvanize individuals and churches, and advocates that state conventions "keep less in the state and send more dollars to the IMB and to other areas of the country where lostness is so prevalent." He supports the work of the Great Commission Resurgence Task Force, but sees their efforts as a first step. "As a former church planter here at Johnson Ferry," he wrote to Baptist Press, "I am encouraged that the Task Force sees the importance of church planting in the areas of greatest need in the United States - particularly our pioneer states and our large cities. Also, I agree with the Task Force that every church should be a 'missional center.' " He would challenge local churches to participate on a mission trip as well as focusing on the immediate community as their mission field. Wright also expressed his desire that leaders be appointed who have a passion for Christ, commitment to the Word and a vision for seeing the Great Commission fulfilled. "I would seek to nominate folks that represent a broad spectrum of SBC life: pastors, church staff, laypeople, mainline states, pioneer states, larger churches, smaller churches, seasoned veterans and young leaders," he said.
[article link]

[Four] Pastors [Bryant Wright, Leo Endel, Jimmy Jackson, Ted Traylor] nominated for 2010 Southern Baptist Convention presidency - The presidency will be decided by thousands of delegates - called "messengers" - who will attend the annual conference, representing more than 45,000 Southern Baptist churches throughout the country and their more than 16 million members - Unlike the top-down approach of Roman Catholicism, from Pope to priest, Southern Baptist churches are [were once in theory] autonomous (self governing) - The selection will be made at the Southern Baptist Convention Annual Meeting in Orlando, Fla., on Tuesday and Wednesday [June 15 and 16, 2010] - current SBC President Johnny Hunt (two terms of one year each), pastor of First Baptist Church in Woodstock, Ga., is ineligible for re-election
Bryant Wright, senior pastor of Johnson Ferry Baptist Church and founder of Right From The Heart Ministries, is one of four nominees for the presidency of the Southern Baptist Convention when that organization meets in Orlando on Tuesday. Wright's nomination was made by Dr. David Uth, senior pastor of First Baptist Church in Orlando. "Bryant has been a consistent leader among Southern Baptists who acknowledges and appreciates our traditional heritage while embracing some of the creative and innovative methods of reaching today's generation for Christ," Uth said. The presidency will be decided by thousands of delegates - called "messengers" - who will attend the annual conference, representing more than 45,000 Southern Baptist churches throughout the country and their more than 16 million members, Wright said. Attendance is expected to be between 12,000 to 18,000, with up to 14,000 being messengers. Unlike the top-down approach of Roman Catholicism, from Pope to priest, Southern Baptist churches are autonomous. The term Southern Baptist Convention refers to both the denomination and its annual meeting. Working through 1,200 local associations and 41 state conventions and fellowships, Southern Baptists share a common bond of basic biblical beliefs and a commitment to proclaim the Gospel of Jesus Christ. Convention attendees are called messengers rather than delegates because they are not instructed how to vote. Churches have up to 10 messengers they get to send to the convention, depending on their size. Since all 10 messengers from any one church may vote differently on the candidate of their choice, there's no way to predict who will be elected president.
[article link]

SBC seminaries send forth [2010] graduates - The work of the six seminaries of the Southern Baptist Convention is showcased with each spring's commencement - Reports from the seminaries' services follow - Such faithfulness will ensure that the world knows "you are exactly what you claim to be" Paige Patterson, Southwestern's president, said during his commissioning message **"And if you will be faithful to the assignment you have [from SBC members?], then God will maintain your work, whatever His purpose for you" {Note: This is a very strange, unbiblical and even highly blasphemous comment from Paige Patterson. Does Paige Patterson wrongly believe that being loyal to and serving the SBC is the same thing as being loyal to and serving God if so this is very mistaken and very unbiblical. - Also Note: God does not uphold our work, God ONLY upholds His works (Joshua 5:13-15, Romans 8:4, Hebrews 1:1-3).}
NASHVILLE, Tenn. (BP)--The work of the six seminaries of the Southern Baptist Convention is showcased with each spring's commencement. Reports from the seminaries' services follow. ... SOUTHWESTERN BAPTIST THEOLOGICAL SEMINARY -- One hundred years after the institution moved from Waco to Fort Worth, Southwestern Baptist Theological Seminary graduates were exhorted to continue to walk in integrity through life and ministry regardless of the result during spring commencement May 8. Such faithfulness will ensure that the world knows "you are exactly what you claim to be," Paige Patterson, Southwestern's president, said during his commissioning message. "And if you will be faithful to the assignment you have, then God will maintain your work, whatever His purpose for you." Preaching about the apostles' imprisonment in Acts 5, Patterson cautioned the graduates that there is no guarantee life will continue as it has for them in the same circumstances that they have enjoyed. "And many of you will not be serving in this country anyway," Patterson told the diverse group, which represented eight countries as well as those wishing to serve overseas. "Many of you will go to places where your life will be in jeopardy." Regardless, Patterson used Scripture to remind the students that the presence of God will be with them wherever they may serve -- something that enabled the early church to continue their ministry, "rejoicing that they were counted worthy to suffer shame for the name" (Acts 5:41). "Rejoicing that they could suffer. Aren't those words in strange proximity to one another?" Patterson said. "That is the key to the ministry of the Lord Jesus Christ. You will suffer, not only possibly physically, but you will certainly, every one of you, suffer misunderstanding, misrepresentation, abuse and attack of various kinds in the ministry to which you go. "It will come," he assured them. "You have a choice at that point. You may either become bitter and resent what has happened to you, and that bitterness will permeate everything about you and everything around you to the point that there will be no joy at all, or you can choose to rejoice that you, too, are counted worthy to suffer for the name of the Lord Jesus Christ." Southwestern administrators conferred 214 degrees, including 21 undergraduate, 172 master's and 19 doctorates.
[article link]

Wikipedia: Paige Patterson - Role in the [supposed] Southern Baptist Convention SBC Conservative Resurgence
Role in the SBC Conservative Resurgence: Patterson is best known for his prominent role in a conservative resurgence within the SBC starting in 1979 with the election of Adrian Rogers as Convention President. Believing SBC seminaries and other SBC institutions had drifted away from their conservative Biblical roots, Patterson joined with Judge Paul Pressler of Houston, TX to carry out a plan that included exposing the liberal theology taught and practiced by the leadership in SBC institutions. The most important issue was the nature of scripture, particularly, whether or not it is inerrant. Patterson, Pressler, and a host of pastors and laymen began to spread the word that the teaching of SBC leadership was not reflective of their constituents who were paying their salaries. Patterson and the conservatives won the support of hundreds of like-minded churches, and as many as 40,000 messengers (church members willing to travel to the annual Southern Baptist Convention to vote). Patterson's influence has been felt at all levels of Southern Baptist life. The seminaries have for the most part returned to their conservative moorings. Local churches are hiring pastors educated at schools led by conservatives. Missionaries are being influenced by Patterson's leadership. By the time Patterson was appointed president of Southwestern Baptist Theological Seminary in Fort Worth, Texas, the conservative leadership required that all faculty sign documents stating their allegiance to Southern Baptist theology, most notably, the Baptist Faith and Message.
[article link]

Ergun Caner and brother Emir Caner - visit with *longtime mentor and Southwestern Seminary President Paige Patterson (Photo)
Ergun Caner, left, president of Liberty Theological Seminary and brother to Emir Caner, right, visit with longtime mentor and Southwestern Seminary President Paige Patterson, center, before the ceremony.
[article link]

[LU's] Ergun Caner: Lynchburg paper gives backgrounder - Also listed beside Caner's name, in Liberty University's online catalog of graduate courses and faculty, is a doctor of ministry degree - On his website, Caner says the doctor of ministry was an honorary degree, one of two that he has been given - It's so honorary that it's described this way in a 2003 Baptist Press article - "completed a D.Min. at Emmanuel Baptist University and a D. Theol. at the University of South Africa" - You do not describe an honorary degree as "completed" - "Completed" implies some sort of coursework was done - Ergun just needs to come clean, and the sooner, the better - Preferably before the SBC (Southern Baptist Convention) meets in Orlando, FL. in a month [June 13-16, 2010]
... and, more to the point of something I've been all over on this blog: Also listed beside Caner's name, in Liberty University's online catalog of graduate courses and faculty, is a doctor of ministry degree [D.Min.]. On his website, Caner says the doctor of ministry was an honorary degree, one of two that he has been given. That's been Ergun's excuse every time he's been questioned about it. I brought this up last August 2 in a blog post. Scroll down to "Is It Butter or Parkay? (Ergun's Allegedly Honorary Degree)" for the full scoop, but here's the pertinent detail. Ergun claims that his D.Min from "Emmanuel Baptist University" is honorary. It's so honorary that it's described this way in a 2003 Baptist Press article talking about his move from Criswell College to Liberty University: After receiving a B.A. from Cumberland College, Caner received the M.A. from The Criswell College, M.Div. and Th.M. from Southeastern Baptist Theological Seminary and completed a D.Min. at Emmanuel Baptist University and a D. Theol. at the University of South Africa. Erm. No. You do not describe an honorary degree as "completed." "Completed" implies some sort of coursework was done. It's the same word used to describe his earned Th.D from the University of South Africa. Now, I don't know if Ergun completed any coursework for the D.Min beyond writing a check, addressing an envelope, putting a stamp on the envelope and walking it down to the post office. But it can't be an "honorary" degree if he purchased it. Ergun just needs to come clean, and the sooner, the better. Preferably before the SBC meets in Orlando in a month, maybe? -- COMMENTS: It's an odd comment to begin with, because a D.Min [Doctor of Ministry] is not usually an honorary degree, but a completed one. As a professional degree it does not entitle one to the honorific "Dr." Nevertheless *it is awarded upon completion of a course of study and ***the production of a professional paper [In some United States doctoral programs, the term "dissertation" can refer to the major part of the student's total time spent along with two or three years of classes, and may take years of full-time work to complete. At most universities, *dissertation is the term for the **required submission [paper] for the doctorate [degree], and thesis refers only to the master's degree requirement. - Wiki.com]. I've never heard of an honorary one. This is extremely "hinky." ... The whole question of honorary degrees, whether they should be awarded, whether they are something to be proud of, listed as accomplishments, etc. is kind of murky, and I might gently suggest that on this particular issue there's smoke but not much fire. [Sr.] Jerry Falwell's only doctorate was honorary [three honorary doctorates - Wiki.com], but people who thought highly of him often referred to him as "Dr Falwell" rather than "Jerry." If you look at the "About the Authors" section at the end of some of the Left Behind books you may see that Jerry Jenkins claims to "hold" two honorary degrees while Tim LaHaye distinguishes between his earned degree and his honorary degrees. Jerry Falwell Jr. earned a JD [Juris Doctor], but you will occasionally see him referred to as "Dr Falwell," even though that is not the typical mode of address for a lawyer. Finally, some schools only address medical doctors (MDs, not dentists or PhDs in community health) as "Doctor" and all other doctoral degree recipients as "Mister." That's how it was where I got mine. Anyway, I'd suggest that there's smoke but no fire here; if he earned a doctorate in South Africa then he's Dr Caner, regardless of whether he got another honorary doctorate.
[article link]

Apprising Ministries: The Emerging church - Three voices from the "emergent church" will explore this capacity of postmodern Christianity *to embrace and redefine tradition, ... Who should attend: Any futurist who feels that everything must change about [traditional Christian] religion and is curious about how progressive [New Age] Christianity is a leading indicator of change - What you'll learn: Attendees will learn how to ground [embed and saturate] their leadership and foresight in the concerns of tomorrow's [New World Order] spiritualities and relate religious concepts to futures thinking through a theology of (false and deceptive) hope - How can this *new knowledge be applied: Participants will leave with a deeper understanding of how postmodern spiritualities are **reshaping conservative theologies and communities
Back in November of 2005 the online apologetics and discernment work Apprising Ministries warned you about what is now a full blown cult of neo-liberalism operating within mainstream evangelicalism, the sinfully ecumenical Emerging Church. These past few years this EC has been busy forging together its new form of postmodern liberal theology, a Liberalism 2.0 many call Emergence Christianity, which Emergent Church guru Brian McLaren begins laying out in his latest book A New Kind of Christianity. ... Three voices from the "emergent church" will explore this capacity of postmodern Christianity to embrace and redefine tradition, ... Who should attend: Any futurist who feels that everything must change about religion and is curious about how progressive Christianity is a leading indicator of change. What you'll learn: Attendees will learn how to ground their leadership and foresight in the concerns of tomorrow's spiritualities and relate religious concepts to futures thinking through a theology of hope. How can this new knowledge be applied: Participants will leave with a deeper understanding of how postmodern spiritualities are reshaping conservative theologies and communities.
[article link]

[Modern] Pietism - Pietism was a movement within Lutheranism, lasting from the late 17th century to the mid-18th century and later - It proved to be very influential throughout Protestantism and Anabaptism, inspiring not only Anglican priest John Wesley to begin the Methodist movement, but also Alexander Mack to begin the Brethren movement - The Pietist movement combined the Lutheranism of the time with the Reformed, and especially Puritan, emphasis on individual piety, and a vigorous Christian life
History: Although pietism surely had roots prior to the Reformation and to some extent the cause of it, as a distinct movement within Protestantism pietism became identifiable in the 17th century. The Lutheran Church had continued Philipp Melanchthon's attempt to construct an intellectual backbone for the Evangelical Lutheran faith. By the 17th century the denomination remained a confessional theological and sacramental institution, influenced by orthodox Lutheran theologians such as Johann Gerhard of Jena (d. 1637), and keeping with the liturgical traditions of the Roman Catholicism of which it saw itself as a reformed variation. In the Reformed Church, on the other hand, John Calvin had not only influenced doctrine, but for a particular formation of Christian life. The Presbyterian constitution gave the people a share in church life which the Lutherans lacked, but it appeared to some to degenerate into a dogmatic legalism which, the Lutherans believed, imperiled Christian freedom and fostered self-righteousness. However, in the pietist view, ritualistic elements which Luther wanted to remove were captivating the mainstream of the Lutheran church, squeezing the pietists into fellowships with which they were comfortable. ... In Pia desideria "Pious Desires" (1675), Spener made six proposals as the best means of restoring the life of the Church: 1. The earnest and thorough study of the Bible in private meetings, ecclesiolae in ecclesia ("little churches within the church"). 2. The Christian priesthood being universal, the laity [people] should share in the spiritual government of the Church. 3. A knowledge of Christianity must be attended by the practice of it as its indispensable sign and supplement. 4. Instead of merely didactic, and often bitter, attacks on the heterodox [variant views] and unbelievers, a sympathetic and kindly treatment of them. 5. A reorganization of the theological training of the universities, giving more prominence to the devotional life. 6. A different style of preaching, namely, in the place of pleasing rhetoric [examples directed from news, events and stories], the implanting of [Biblical] Christianity in the inner or new man [spiritual man], the soul of which is faith, and its effects the fruits of life. - This work produced a great impression throughout Germany, and although large numbers of the orthodox Lutheran theologians and pastors were deeply offended by Spener's book, its complaints and its demands were both too well justified to admit of their being point-blank denied. A large number of pastors immediately adopted Spener's proposals. ... In modern societies where Pietism has had a profound impact its religious foundations are no longer apparent. Atheistic pietism is a term used by Asgeir Helgason to describe a pietistic (moralistic) approach to life without religion. "We have denied the existence of God but kept the pietistic rules". Atheistic pietism has been suggested to be one of the characteristics (traits) of the modern day Swedish national spirit. The term is first known to have been used by W.H. Mallock in 1879.
[article link]

[Modern] Anabaptist - Anabaptists "re-baptizers" or "adult baptism" [believer's baptism - credobaptism (reciting the well-known "Apostles' Creed" or a personal Bible verse or a Psalm at baptism)] are Christians of the Radical Reformation - Puritans of England and their Baptist branch arose independently, but were influenced by the Anabaptist movement - Where men believe in the freedom of religion, supported by a guarantee of separation of church and state [government], they have entered into that [Anabaptist] heritage - Where men have caught the Anabaptist vision of [N.T.] discipleship, they have become worthy of that heritage - Where corporate discipleship submits itself to the New Testament pattern of the church, the heir has then entered full possession of his [N.T. - Anabaptist] legacy
[Some] Anabaptists rejected *conventional [common and Biblically acceptable] Christian practices such as wearing wedding rings, taking oaths, and participating in civil government. They adhered to a literal interpretation of the Sermon on the Mount and Believer's baptism. The name Anabaptist is derived from this, because credobaptism ('Believer's baptism' - adult baptism) was considered heresy by all other major Christian denominations at the time of the reformation period (specifically, all major Christian denominations saw [infant] baptism as necessary for salvation and necessary for infants, and held that it was wrong to delay baptism until the child had reached a certain age; they did, however, require that those who converted later in life should confess a baptismal creed [the Apostles' Creed] at baptism (credobaptism). Anabaptists required that candidates be able to make their own confessions of faith and so refused baptism to infants). As a result, Anabaptists were heavily persecuted during the 16th century and into the 17th by both Roman Catholics and other Protestants. ... Somewhat related to this is the theory that the Anabaptists are of Waldensian origin. Some hold the idea that the Waldenses are part of the apostolic succession, while others simply believe they were an independent group out of whom the Anabaptists arose. Estep asserts "the Waldenses disappeared in Switzerland a century before the rise of the Anabaptist movement." Ludwig Keller, Thomas M. Lindsay, H. C. Vedder, Delbert Grätz, and Thieleman J. van Braght all held, in varying degrees, the position that the Anabaptists were of Waldensian origin. ... The Anabaptists were early promoters of a free church and freedom of religion (sometimes associated with separation of church and state). When it was introduced by the Anabaptists in the 15th and 16th centuries, religious freedom independent of the state was unthinkable to both clerical and governmental leaders. Religious liberty was equated with anarchy; Kropotkin traces the birth of anarchist thought in Europe to these early Anabaptist communities. According to Estep: Where men believe in the freedom of religion, supported by a guarantee of separation of church and state, they have entered into that heritage. Where men have caught the Anabaptist vision of discipleship, they have become worthy of that heritage. Where corporate discipleship submits itself to the New Testament pattern of the church, the heir has then entered full possession of his legacy.
[article link]

Apprising Ministries: MYSTICISM PART 5 - Pietism [personal rightiousness] & Subjective [my version of self-rightiousness] Christianity - Where Did Pietism Go Wrong? Of course that is a loaded question and presupposes that Pietism did go wrong - Given the fact that Pietism, to some degree, lives on in church related groups as diverse as Amish, Methodist, Baptist, Pentecostal and the Amana Society it is hard to be precise - But, wherever experience and subjectivity reigns supreme over Scripture in the lives and churches of twenty-first century believers there is something wrong {Note: The Basic Christian ministry at its core is really a remnant of the Anabaptist - Pietism movement. In about 2001 the Basic Christian: Statement of Faith was re-written and expanded including the phrase "while to the *righteous He [Jesus Christ] will give of His life, His gifts, and His glory" this was added with much consideration and what it means is that the purpose of the Basic Christian ministry at its core is a Ministry of Righteousness in Jesus Christ. Righteousness is an extremely loaded word and it should be but it is so loaded that after that one small phrase [and a few more words] were added to the Basic Christian: Statement of Faith that article went from among the most popular articles on the website to one of the least popular articles on the site yet Righteousness (our righteousness only in Jesus Christ) is such an important Biblical concept that I decided to leave that phrase in the Statement of Faith just to help us keep our goals and ambitions on track and in a proper order. - The coming Millennial 1,000 year reign of Jesus Christ on earth is going to be His Kingdom of Righteousness [Isaiah 5:16, Isaiah 26:9, Isaiah 45:8, 19, Romans 1:17, 1 Corinthians 15:34, 2 Corinthians 3:9, 5:21, Galatians 5:5, Revelation 22:11] and in order for us as individuals to be able to inhabit properly within the Kingdom of God we need to have a concept of the Righteousness of Jesus Christ in our own lives. - Starting in about 2012 the Basic Christian Ministry is hoping to transition into more Biblical exploration of just what is the Righteousness of Jesus Christ and how does it apply to each Christian in our own personal life and really the Righteousness of Jesus Christ functions and is displayed through the Holy Spirit and in the eternal Melchizedek, Righteous High Priesthood of Jesus Christ.}
Although Pietists adhered to the inspiration of the Bible, they advocated individual feeling as being of primary importance. That may have been an adequate method for avoiding cold orthodoxy of "Protestant scholasticism," it opened the door for the equally dangerous enemy of "subjective experientialism." The first generation of Pietists could recall and reflect on its grounding in Scripture while validly advocating the need for individual experience. A second generation would stress the need for individual experience, but often without a proper Biblical or catechetical basis. This would leave a third generation that would question individual experience with no Biblical or doctrinal "standard" to serve as an objective criterion. In turn, their unanswered questions would tend to demand an authority. When Scriptures were neglected, human reason or subjective experience would fill the need as the required "standard." Thus while not causing other movements Pietism gave impetus to three other movements in the post-Reformation church: deism [reason and logic used apart from the Bible to get to know God], skepticism [doubting Biblical passages that don't seem to relate to the physical realm] and rationalism [placing personal human physical reasoning and understanding as a higher authority than the scriptures of the Holy Bible]. ... The great-grandchildren of Pietism live on in modern evangelicalism. On the positive side, much like original Pietists there is a great hunger today for spirituality. People want a spirituality that works in the trenches of life. They want a faith that is relevant, provides answers and draws them closer to God. There is little interest in "dead orthodoxy." People want to feel something - experience something. George Gallup documents this spiritual hunger in his book, The Next American Spirituality. Unfortunately much of the spirituality that he observes is without biblical foundation leading him to warn, "Contemporary spirituality can resemble a grab bag of random experiences that does little more than promise to make our eyes mist up or our heart warm. We need perspective to separate the junk food from the wholesome, the faddish from the truly transforming." But perspective is hard to come by due to the massive level of biblical illiteracy, not only in America but among Christians as well. Half, he says, "Of those describing themselves as Christians are unable to name who delivered the Sermon on the Mount. Many Americans cannot name the reason for celebrating Easter or what the Ten Commandments are. People think the name of Noah's wife was Joan, as in Joan of Ark." Then there is what some have called "the great disconnect." That is, there is a wide chasm between what Americans in general, and self-proclaimed Christians in particular, claim to believe and how they live. While the general populace claim to have a great interest in spirituality, and Christians claim to be followers of Christ, our societies, homes and churches are inundated with corruption, violence, substance abuse, racism, divorce and materialism. This "cluster of moral and theological shortcomings seemingly throws into question the transforming power of religious beliefs," Gallup admits, leading him to state, "Just because Americans claim they are more spiritual does not make them so." That leans into an excellent question, "Is the church really rediscovering its spiritual moorings - or just engaging in retreat from seemingly insoluble problems?" ... Such [emotional self-experience] "piety" is changing every facet of Christian and church life. Take worship for example. Monte E. Wilson has noted, "For the modern evangelical, worship is defined exclusively in terms of the individual's experience. Worship, then, is not about adoring God but about being nourished with religious feelings, so much so that the worshiper has become the object of worship." The cause for this type of worship, Wilson believes, is the loss of devotion to Scriptures. He writes in pejorative terms, "Others-probably the majority in modern American evangelicalism-have utterly neglected any commitment to the content of the Word and have ended with narcissistic 'worship' services where everyone drowns in a sea of subjectivism and calls it 'being bathed in the presence of the Holy Spirit.' These people come to church exclusively to 'feel' God." Pietistic leanings, of course, are not limited to worship and the gathered church. Where they are most evident, and most concerning is in the area of "God's leading." How does God speak to and lead His people according to Scripture? And how has Pietistic understanding of these things affected the way we interpret both Scripture and our subject feelings? This will be the topic of our next paper.
[article link]

Apologetics Training Videos - Shepherd's Fellowship of Greensboro - In part I of our series on apologetic and evangelistic methods, Dustin S. Segers defines the problems inherent in modern evangelistic and apologetic methods and then goes on to discuss biblical methods of apologetics and evangelism {Apologetics Training from a Reformed, Calvinistic Theology - Good material but with the patented Reformed biased view. Charles Finney (1792 -1875) one of the greatest men of the Christian faith is referenced in the teaching as a heretic but it's not true. [Finney was a primary influence on the "revival" style of theology which emerged in the 19th century (1800's). Though coming from a Calvinistic background, Finney rejected (Shepherding) tenets of "Old Divinity" Calvinism which he felt were unbiblical and counter to evangelism and Christian mission. - Wiki.com]. Many of the Reformed theologies and Apologetics teachings in this series are excellent it is just that a heavily biased Reformed Only (Shepherding) view is never that excellent of a way to share, teach or preach the Holy Bible to fellow Christians.} (YouTube)
Why Do We Exist? - 5. Restoring (Shepherding) Biblical Pastoral Oversight [vs. body of Jesus Christ fellowship, individuality (grace), freedom, ability and equality in Jesus Christ]. Many church leaders have neglected the duties of overseeing the spiritual welfare of individuals and families. Programs, facilities, and finances are managed and promoted by many pastors. If pastors and elders fail to care for souls, they fail to obey God to the great detriment of the church (1Pet. 5:1-2; Acts 20:28). We desire to see each individual in Shepherd's Fellowship mature to the glory of God so that each life produces a great harvest in the kingdom of God. While we want to purpose to be diligent to preserve the unity of the Spirit in the bond of peace (Eph. 4:3), we wish to see continually good discipline and the stability of your faith in Christ (Col. 2:5). Obey your leaders, and submit to them; for they keep watch over your souls, as those who will give an account. Let them do this with joy and not with grief, for this would be unprofitable for you. (Heb 13:17) In conclusion, our desire is to glorify God in all that we do through proper preaching, teaching, ministering and evangelizing (Matthew 28:18-20, 1 Cor. 12:31). We pray that God will cause His gospel to spread quickly through our local area to bring honor and glory to Christ and to seek and save those who are lost (Eph. 3:21).
[article link]

Basic Christian: Statement of Faith and Beliefs - Updated: Now Includes 'The Chicago Statement on Biblical Application' from The Alliance of Confessing Evangelicals
Basic Christian: Statement of Faith • We believe that God is the creator of the universe creating both of the seen (physical) and the unseen (spiritual) realms and that God the creator is also the giver of life. • We believe the Holy Bible is God's word Personally spoken by God for mankind for the purpose of revealing who He is and it is without error in all issues to which it speaks. • We believe in the Triunity (Trinity), one God in three Persons, consisting of Father, Son Jesus, and Holy Spirit. • We Believe Jesus Christ is Divine God who came from Heaven to mankind as a man yet retaining the Divinity of God and who while living a sinless life was rejected and betrayed by man to be crucified and die on the cross yet not to remain dead but to Resurrect the third day in accordance with His Everlasting Divine life. • We believe that the death of Jesus on the cross provided complete atonement for all the sins of the world therefore cleansing those who choose to be cleansed from their sin to then receive the Holy Spirit and by receiving the Holy Spirit becoming "Born Again" and being Born Again becoming children of God. Children in the family of God and as children in a personal relationship with their Father who is God above all and as children also inheritors in the Heavenly Kingdom of Jesus the kingdom that is without end. • We believe that Jesus is the judge of all of mankind's thoughts, intentions and actions and that He is just and wise in His judgment. As judge, Jesus will judge the unjust to everlasting condemnation while to the righteous He will give of His life, His gifts, and His glory. • We believe Jesus physically rose from the dead, was seen by and interacted with many eyewitnesses including the Disciples and Apostles and that Jesus has now ascended back into Heaven where He originally came from. Jesus is currently seated in Majesty, Power and Authority alongside the Father and He is now accessible to us in both Prayer and Fellowship. ~ God Bless you, David Anson Brown
[article link]

1689 Baptist Confession of Faith - "The Baptist Confession of Faith adopted by the ministers and messengers of the General Assembly which met in London in 1689" the Second London Confession, originally composed in 1677, has ever since been called "The 1689 Confession"
This became the most popular confession of Calvinistic Baptists in the English speaking world. It enjoyed editions in Britain in 1693, 1699, 1719, 1720, 1791, 1809. In 1855 C. H. Spurgeon issued a new edition. It was only the second year of his ministry at the New Park Street Chapel. Spurgeon wrote, "I have thought it right to reprint in a cheap form this excellent list of doctrines, which were subscribed to by the Baptist Ministers in the year 1689. We need a banner because of the truth; it may be that this small volume may aid the cause of the glorious gospel by testifying plainly what are its leading doctrines ... May the Lord soon restore unto Zion a pure language, and may her watchmen see eye to eye." He addressed these remarks to "all the Household of Faith, who rejoice in the glorious doctrines of Free Grace." Other British editions have appeared in 1958, 1963, 1966, 1970, 1972, 1974. -- In the later 1600's Benjamin Keach and another minister of London published the 1689 Confession with two articles added, one on "the laying on of hands" and another''the singing of psalms". When Elias Keach, son of Benjamin, became a Baptist minister in America in 1688, he became a part of the Calvinistic Baptists who formed the Philadelphia Baptist Association in 1707. Through him the Second London Confession with his father's addenda was adopted by the Philadelphia Association. For years the association appealed to the confession, formally adopting it in 1742. The first edition of the "Philadelphia Confession of Faith" was printed by Benjamin Franklin in 1743. Under this name the 1689 confession became the definitive doctrinal statement of Calvinistic Baptists throughout the colonial and early United States periods. Associations in Virginia (1766) Rhode Island (1767), South Carolina (1767), Kentucky (1785), and Tennessee (1788) adopted the confession. It came to be known in America 85 "The Baptist Confession". Familiarity with the Confession and its doctrines declined in the latter half of the 19th and first half of the 20th centuries. But since God has remarkably revived Biblical Calvinism among Baptists in recent days, interest in this historic confession has been renewed.
[article link]

Historic Baptist Documents - Confessions, Catechisms, Creeds
Many contemporaries have a deep-seated suspicion of catechisms. In our own Baptist denomination, many would consider the words "Baptist catechism" as mutually exclusive. A popular misconception is that catechisms are used in times and places where inadequate views of conversion predominate or the fires of evangelism have long since turned to white ash. If the Bible is preached, they continue, no catechism is necessary; catechisms tend to produce mere intellectual assent where true heart religion is absent. This concern reflects a healthy interest for the experiential side of true Christianity. Concern for conversion and fervor, however, should never diminish one's commitment to the individual truths of Christianity nor the necessity of teaching them in a full and coherent manner. An Encouragement to Use Catechisms, Tom Nettles -- I am persuaded that the use of a good Catechism in all our families will be a great safeguard against the increasing errors of the times, and therefore I have compiled this little manual from the Westminster Assembly's and Baptist Catechisms, for the use of my own church and congregation. Those who use it in their families or classes must labour to explain the sense; but the words should be carefully learned by heart, for they will be understood better as years pass. ~ C. H. Spurgeon -- "There never was a man in the world without a creed. What is a creed? A creed is what you believe. What is a confession? It is a declaration of what you believe. That declaration may be oral or it may be committed to writing, but the creed is there either expressed or implied." ~ B.H. Carroll
[article link]

Note: Just a reminder that the pace of the Basic Christian blog History Study is going to slowdown throughout the Summer
The Basic Christian Study of The Christian Apostles is going to continue at a slower pace as we spend the Summer leisurely looking into the early formation that began the Christian Church and at the original Church structure that continues to hold the Christian Church together today.
[article link]

Starting Soon - A Basic Christian Study: The Christian Apostles {Note: To say that the Christian Church only started at Pentecost [50 days after the resurrection of Jesus Christ] and not on the Resurrection Sunday of Jesus (Luke 24:45, John 20:22) is to say that the Apostles were not Christians [the entire 40 days that Jesus met with them after His resurrection and before His ascension] it wipes out the [True] Christian Apostolic dispensation [lasting only 40 days] and with it a great part of the foundation that the Christian Church is founded and based upon.}
Matthew 10:2-4 Now the names of the Twelve Apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James the son of Zebedee, and John his brother; Philip, and Bartholomew; Thomas, and Matthew the publican; James the son of Alphaeus, and Lebbaeus, whose surname was Thaddaeus; Simon the Canaanite, and Judas Iscariot, who also betrayed Him. -- Matthew 28:18-20 And [40 days after the resurrection] Jesus came and spake unto them [Apostles], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all Nations [the Christian Apostles' doctrine], baptizing them [converts to Christianity] in the name of the Father, and of the Son, and of the Holy Ghost: Teaching them [fellow Christians] to observe all things whatsoever I [Jesus Christ] have commanded you: and, lo, I am with you [Disciples] alway, even unto the end of the world. Amen. -- Acts 2:42 And they [Pentecost converts to Christianity] continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers. -- 1 Corinthians 15:7-9 After that [first resurrection days of Jesus - being seen by Peter and the {remaining} 12 Apostles {at that time only 11 Apostles} and then over 500 resurrection witnesses at one time], He [resurrected Jesus] was seen of James [Gospel of James - son of Joseph and half-brother of Jesus]; then of all the Apostles [who witnessed the resurrection of Jesus Christ]. **And last of all He [Jesus] was seen of me [Apostle Paul - The 12th Apostle, Judas' replacement - chosen by God (Romans 1:1, 1 Corinthians 1:1, etc.) not by the casting of lots (Acts 1:26)] also, *as of one born out of due time [missing the 40 days of the Apostle dispensation]. For I [Apostle Paul/Saul] am the least of the Apostles, that am not meet to be called an Apostle, because I persecuted the Church of God. -- Ephesians 2:19-22 Now therefore ye [Gentiles] are no more strangers and foreigners, but fellow citizens with the [Jewish] Saints, and of the Household of God; And are built upon *the foundation of the [N.T.] Apostles and [O.T.] Prophets, **Jesus Christ Himself being the Chief [foundation] Corner Stone; In [Jesus Christ] whom all the [Temple] building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation [living place] of God through the [Holy] Spirit.
[article link]

The Nicene Creed (325 A.D.): ... And I believe in the Holy Ghost, the Lord and Giver of life, who proceedeth from the Father and the Son; who with the Father and the Son together is worshiped and glorified; who spake by the Prophets. And I believe in one holy catholic [universal] and **[A]postolic Church [based on the foundation of the Apostles] - I acknowledge one Baptism [personal - individual identity (cross and resurrection) with Jesus Christ] for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come - Amen
The Three Ecumenical or Universal Creeds -- The Apostles' Creed [The title, Symbolum Apostolicum (Symbol or Creed of the Apostles), appears for the first time in a letter from a Council in Milan (probably written by Ambrose himself) to Pope Siricius in about 390 A.D. - Wiki.com]: I believe in God the Father Almighty, Maker of heaven and earth. And in Jesus Christ, His only Son, our Lord; who was conceived by the Holy Ghost, born of the Virgin Mary; suffered under Pontius Pilate, was crucified, dead, and buried; He descended into hell; the third day He rose again from the dead; He ascended into heaven, and sitteth on the right hand of God the Father Almighty; from thence He shall come to judge the quick and the dead. I believe in the Holy Ghost; the holy catholic [universal] Church, the communion of saints; the forgiveness of sins; the resurrection of the body; and the life everlasting. Amen. -- The Nicene Creed [adopted in the city of Nicaea by the first (second) ecumenical council (Jerusalem Acts 15:6 was the first ecumenical Church council), which met there in 325 A.D. - Wiki.com]: I believe in one God, the Father Almighty, Maker of heaven and earth, and of all things visible and invisible. And in one Lord Jesus Christ, the only-begotten Son of God, begotten of the Father before all worlds, God of God, Light of Light, very God of very God, begotten, not made, being of one substance with the Father; by whom all things were made; who for us men, and for our salvation, came down from heaven, and was incarnate by the Holy Ghost of the Virgin Mary, and was made man, and was crucified also for us under Pontius Pilate; He suffered and was buried; and the third day He rose again according to the Scriptures; and ascended into heaven, and sitteth on the right hand of the Father; and He shall come again with glory to judge the quick and the dead; whose kingdom shall have no end. And I believe in the Holy Ghost, the Lord and Giver of life, who proceedeth from the Father and the Son; who with the Father and the Son together is worshiped and glorified; who spake by the Prophets. And I believe in one holy catholic [universal] and apostolic Church. I acknowledge one Baptism for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come. Amen. -- The Athanasian Creed [The use of the Creed in a sermon by Caesarius of Arles, as well as a theological resemblance to works by Vincent of Lérins, point to Southern Gaul as its origin. The most likely time frame is in the late fifth or early sixth century A.D. (475-525 A.D.) at least 100 years after Athanasius (293 A.D. - May 2, 373 A.D.) - Wiki.com]: Whosoever will be saved, before all things it is necessary that he hold the catholic [universal] faith. Which faith except every one do keep whole and undefiled, without doubt he shall perish everlastingly. And the catholic [universal] faith is this, that we worship one God in Trinity, and Trinity in Unity; Neither confounding the Persons, nor dividing the Substance. For there is one Person of the Father, another of the Son, and another of the Holy Ghost. But the Godhead of the Father, of the Son, and of the Holy Ghost is all one: the glory equal, the majesty coeternal. Such as the Father is, such is the Son, and such is the Holy Ghost. The Father uncreate, the Son uncreate, and the Holy Ghost uncreate. The Father incomprehensible, the Son incomprehensible, and the Holy Ghost incomprehensible. The Father eternal, the Son eternal, and the Holy Ghost eternal. And yet they are not three Eternals, but one Eternal. As there are not three Uncreated nor three Incomprehensibles, but one Uncreated and one Incomprehensible. So likewise the Father is almighty, the Son almighty, and the Holy Ghost almighty. And yet they are not three Almighties, but one Almighty. So the Father is God, the Son is God, and the Holy Ghost is God. And yet they are not three Gods, but one God. So likewise the Father is Lord, the Son Lord, and the Holy Ghost Lord. And yet not three Lords, but one Lord. For like as we are compelled by the Christian verity to acknowledge every Person by Himself to be God and Lord, So are we forbidden by the catholic [universal] religion to say, There be three Gods, or three Lords. The Father is made of none: neither created nor begotten. The Son is of the Father alone; not made, nor created, but begotten. The Holy Ghost is of the Father and of the Son: neither made, nor created, nor begotten, but proceeding. So there is one Father, not three Fathers; one Son, not three Sons; one Holy Ghost, not three Holy Ghosts. And in this Trinity none is before or after other; none is greater or less than another; But the whole three Persons are coeternal together, and coequal: so that in all things, as is aforesaid, the Unity in Trinity and the Trinity in Unity is to be worshiped. He, therefore, that will be saved must thus think of the Trinity. Furthermore, it is necessary to everlasting salvation that he also believe faithfully the incarnation of our Lord Jesus Christ. For the right faith is, that we believe and confess that our Lord Jesus Christ, the Son of God, is God and Man; God of the Substance of the Father, begotten before the worlds; and Man of the substance of His mother, born in the world; Perfect God and perfect Man, of a reasonable soul and human flesh subsisting. Equal to the Father as touching His Godhead, and inferior to the Father as touching His manhood; Who, although He be God and Man, yet He is not two, but one Christ: One, not by conversion of the Godhead into flesh, but by taking the manhood into God; One altogether; not by confusion of Substance, but by unity of Person. For as the reasonable soul and flesh is one man, so God and Man is one Christ; Who suffered for our salvation; descended into hell, rose again the third day from the dead; He ascended into heaven; He sitteth on the right hand of the Father, God Almighty; from whence He shall come to judge the quick and the dead. At whose coming all men shall rise again with their bodies, and shall give an account of their own works. And they that have done good shall go into life everlasting; and they that have done evil, into everlasting fire. This is the catholic [universal] faith; which except a man believe faithfully and firmly, he cannot be saved.
[article link]

Creating Your Own Way To Worship God - Mark Driscoll [pastor of Mars Hill Fellowship in Seattle Washington] and Neo-Reformed New-Calvinist [once saved always saved] Contemplative [New Age - altered state of consciousness i.e. transcendental meditation] Spirituality - Dr. John Piper, who's seen as a "pioneer" of this New Calvinism - back in February of this year [2010] Driscoll was a featured speaker, along with CSM teacher Peter Scazzero, at the Radicalis conference put on by Purpose Driven Pope [exercising excessive authority] Rick Warren at his Saddleback Church {Really as others have noted the contemplative meditative spirituality movement is the new circumcision of modern Christianity. In the ancient Church early Christians attempted to focus on circumcision in order to avoid the seemingly unpopular cross and teachings of Jesus Christ. Today modern Christians are contemplating anything and everything in another attempt to distance themselves from the cross (sin nature of mankind) and what they perceive to be unpopular teachings of Jesus Christ all the while neglecting the true Majesty and Glory of the Lord and Savior Jesus Christ.}
Creating Your Own Way To Worship God - Apprising Ministries has shared some concern about this New Calvinism as expressed e.g. by Matt Chandler and particularly Mark Driscoll, founder of Acts 29 Network, in recent posts such as Acts 29 Network And Reformed Counter Reformation Spirituality? and Acts 29 Pastor Matt Chandler On Being A Reformed Charismatic. In my assessment there's very good reason for concern as these people are rapidly growing in popularity and influence within the younger sector of the Reformed Camp; being blessed as they are by Dr. John Piper, who's seen as a "pioneer" of this New Calvinism. Then in Spiritual Disciplines According To Martin Luther I connected some more of the dots for you concerning the Acts 29 Church Planting Network itself where you heard from Darren Patrick, its own Vice President, that they are a "neo-Reformed" section of the Emerging Church. Let me be perfectly clear: Acts 29 is most certainly not heretical in its basic theological beliefs. The concern here is the recommendation of a key component that was hidden within the Trojan Horse of the sinfully ecumenical Emergent Church (EC) and its new "big tent" progressive/liberal de-formation of the Christian faith they call Emergence Christianity. This EC-a neo-liberal cult now firmly entrenched within the walls of mainstream evangelicalism-has long been busy now blurring doctrinal lines through their core doctrine of Contemplative Spirituality/Mysticism (CSM) as taught by Living Spiritual Teacher and Quaker mystic Richard Foster along with his spiritual twin and Southern Baptist minister Dallas Willard. ... Although Driscoll, pastor of Mars Hill Fellowship in Seattle Washington, is said to have denounced certain aspects of the emergent church, Driscoll is a proponent of the main element behind the emerging church - contemplative prayer. ... I previously pointed out in Who Is John Main? this form of "mantra meditation" encouraged by Thomas, and apparently also recommended by Driscoll, is traced to Dom (father) John Main (1926-1982). Main was a Roman Catholic priest and monk of the Order of Saint Benedict (OSB); he's also universally known by those in the so-called "contemplative tradition" as the man who rediscovered "the practice of pure prayer, or Christian meditation," using a "holy phrase" also known as a mantra. In 1975 Main "began the first meditation groups at his monastery in London and, later, in Montreal." ... In closing this out, for now, you should understand that what this CSM ends up producing is a sappy, centered on the self, psycho-babble form of Christianity as these mystics "go within" themselves in search of "an authentic self" aka some supposed "true self." However, at its very core, it ends up a denial of the doctrine of original sin. I find it rather odd that people, who would tell us they are Protestants in line with Reformation theology, would be so quick to recommend this kind of Counter Reformation spirituality to their church planters and to the younger section of evangelicals influenced by this New Calvinism.
[article link]

John Piper - More Details About Our 2010 National Conference - The conference theme is Think: The Life of the Mind & the Love of God - A number of people have asked about John Piper's decision to invite [purpose driven] Rick Warren - Below is a 12 minute clip from last night's Ask Pastor John session where he addresses that question and explains why he thinks it will be good for Rick [Warren] to come (Video)
The 2010 Desiring God National Conference will take place, Lord willing, October 1-3 in Minneapolis. The conference theme is Think: The Life of the Mind & the Love of God, and the speakers and message titles are as follows: Al Mohler - "The Way the World Thinks: Meeting the Natural Mind in the Mirror and in the Market Place"; Rick Warren - "Thinking Purposefully for the Glory of Christ: The Life of the Mind and Global Reality"; R. C. Sproul (via video) - "Thinking Deeply in the Ocean of Revelation: The Bible and the Life of the Mind"; Thabiti Anyabwile - "Thinking for the Sake of Global Faithfulness: Confronting Islam with the Mind of Christ"; Francis Chan - "Think Hard, Stay Humble: The Life of the Mind and the Peril of Pride"; John Piper - "Thinking for the Sake of Joy: The Life of the Mind and the Love of God" -- John Piper's Upcoming Leave - By John Piper March 28, 2010 - As you may have already heard in the sermon from March 27-28, the elders graciously approved on March 22 a leave of absence that will take me away from Bethlehem from May 1 through December 31, 2010. We thought it might be helpful to put an explanation in a letter to go along with the sermon. I asked the elders to consider this leave [without pay - but possibly with perks (Per diem - travel, living expences) that can far exceed the regular salary] because of a growing sense that my soul, my marriage, my family, and my ministry-pattern need a reality check from the Holy Spirit. On the one hand, I love my Lord, my wife, my five children and their families first and foremost; and I love my work of preaching and writing and leading Bethlehem. I hope the Lord gives me at least five more years as the pastor for preaching and vision at Bethlehem. But on the other hand, I see several species of pride in my soul that, while they may not rise to the level of disqualifying me for ministry, grieve me, and have taken a toll on my relationship with Noël and others who are dear to me. How do I apologize to you, not for a specific deed, but for ongoing character flaws, and their effects on everybody? I'll say it now, and no doubt will say it again, I'm sorry. Since I don't have just one deed to point to, I simply ask for a spirit of forgiveness; and I give you as much assurance as I can that I am not making peace, but war, with my own sins. ... Personally, I view these months as a kind of relaunch of what I hope will be the most humble, happy, fruitful five years of our 35 years at Bethlehem and 46 years of marriage. Would you pray with me to that end? And would you stand by your church with all your might? May God make these eight months the best Bethlehem has ever known. It would be just like God to do the greatest things when I am not there. "Neither he who plants nor he who waters is anything, but only God who gives the growth" (1 Corinthians 3:7). I love you and promise to pray for you every day. Pastor John.
[article link]

The question remains: Is this phenomenon of former pastors becoming full-time conference speakers and authors a good thing? Jonathan Wilson Hartgrove suggests it's not in his new book, 'The Wisdom of Stability: Rooting Faith in a Mobile Culture' {Note: there is the added burden that today MUCH of what is passed off to the Christian public as authored works by leading pastors, teachers and leaders is in fact 'ghost authored' material and more and more the 'ghost authors' of modern Christian material are in actuality New Age authors seeking alternate avenues and venues to saturate their material into. -- Also Note: When it comes to the very serious business of adequately Pastoring a diverse congregation of people any 'one man show' is a complete no-go! It has been conclusively proven time and again in modern-Christianity to be completely UNNACCEPTABLE and even TOXIC to allow any one person to have the bulk of authority at any Church level. Even the Catholic Pope presides within a careful system of checks and balances.}
What's going on? Is the local church becoming the "farm team" for full-time conference and book ministry? Normal pastoral transition, pastoral stress, the personality of church planters, and American culture all probably play a role in these type of transitions. ... Third, people who are good at church planting tend to have creative and communication gifts that also make them good writers. Ed Stetzer and Warren Bird write in the 2007 State of Church Planting in the United States, "Aggressive and highly effective church planters tend to be entrepreneurial and find creative means of funding the plant other than with direct assistance from denominational or church-planting agencies." It is not surprising that the entrepreneurial and creative energies of church planters will sometimes lead them to write books describing what they have learned along the way. Belcher, Chan, Rollins, McLaren, and others were all church planters. So was *Eugene Peterson [scam author of the 'ghost authored' and highly New Aged plagiarized 'The Message' bible], who left the church he planted after 29 years to become a professor at Regent College in 1991. (Piper's church has been in existence since the 19th century, but he led it to major growth.) Fourth, American culture expects authors to travel and promote their books through speaking engagements. Outside speaking engagements and further writing often take pastors away from the church they founded. Some pastors, such as Bill Hybels, Rick Warren, Max Lucado, Tim Keller, and Rob Bell, have made arrangements to stay at the churches they founded with other pastors taking on a significant portion of the preaching. ... Still, it is problematic for us to judge people from a distance for their [self-serving] vocational decisions. "If the whole body were an eye, where would the sense of hearing be? If the whole body were an ear, where would the sense of smell be?" (1 Cor 12:17). We should be careful not to assume that these moves are made out of pride. In Sunday's sermon, for example, Chan was particulary eager to emphasize that he felt God is leading him to greater obscurity, not prominence. But even when prominence does come with these moves, we can all be thankful for good writing and speaking. Maybe God is setting aside some people for these [new apostle] tasks so that the body of Christ might be built up. {It's highly doubtful that this unbiblical, extremely deceptive and very much a worldly compromised movement could possibly be in any way a valid movement or work of God.}
[article link]

It is only by FAITH in Jesus Christ (His sinless life, His atoning cross, His eternal life resurrection) that a person becomes a Christian - NOT by any kind of personal WORKS, good, bad or otherwise (Holy Bible)
"John 3:16-21 For God so loved the world, that He gave His only begotten Son (Jesus Christ), that whosoever believeth [faith] in Him should not perish, but have everlasting life. For God sent not His Son into the world to condemn the world; but that the world through Him might be saved. He that believeth on Him is not condemned: but he that believeth not is condemned already, because he hath not believed in the Name [Person] of the only begotten Son of God. And this is the condemnation, that light [Jesus Christ] is come into the world, and men loved darkness rather than light, because their [works] deeds were evil [selfish]. For every one that doeth evil hateth the light [God], neither cometh to the [True] light, lest his deeds should be reproved. But he that doeth [Biblical] Truth cometh to the light [God], that his deeds may be made manifest, that they are wrought [made - relationship] in God." -- "Ephesians 2:4-10 But God, who is rich in mercy, for His great love wherewith He loved us, Even when we were dead in sins {the sins of Adam and Eve}, hath quickened us together with [Jesus] Christ, by grace ye are saved; And hath raised us up together, and made us sit together in Heavenly places in Christ Jesus: That in the ages to come He might shew the exceeding riches of His grace in His kindness toward us through Christ Jesus. **For by grace are ye saved through faith; and that not of yourselves: it is the gift of God: *Not of works, lest any man should boast. For we are His workmanship, created in Christ Jesus unto [God's] good works, *which God hath before ordained that we should walk in them."
[article link]

The works of God are different from the works of man - The Good Works of God are embodied in the works of the crucifixion of Jesus Christ (Holy Bible)
"Matthew 16:24-28 Then said Jesus unto His Disciples, If any man will come after Me, let him deny himself, and **take up his cross, and follow Me. *For whosoever will save his life shall lose it: and whosoever will lose his life [die to this world] for My sake shall find it [eternal life]. For what is a man profited, if he shall gain the whole [fallen] world, and lose his own soul? or what shall a man give in exchange for his soul? For [Jesus Christ] the Son of Man shall come in the Glory of [God] His Father with His [holy] angels; and **then He shall reward every man according to his [godly - Jesus centered] works [after taking up the cross]. Verily I say unto you, There be some standing here, which shall not taste of death, till they see the Son of Man [glorified - Mt. of Transfiguration (Matthew 17:1-9)] coming in [displaying] His [righteous] Kingdom." -- "Hebrews 12:2-8 Looking unto Jesus the author and finisher of our [Christian] faith; who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the throne of God. For consider Him that endured such contradiction of sinners against Himself, lest ye be wearied and faint in your minds. Ye have not yet resisted unto blood, striving against sin. And ye have forgotten the exhortation which speaketh unto you as unto children, My son, despise not thou the chastening of the Lord, nor faint when thou art rebuked of Him: For whom the Lord loveth He chasteneth, and scourgeth every son whom He receiveth. If ye endure chastening, God dealeth with you as with sons; for what son is he whom the father chasteneth not? But if ye be without chastisement, whereof all are partakers, then are ye bastards, and not sons." -- "Hebrews 12:12-17 Wherefore lift up the hands which hang down, and the feeble knees; And make straight paths for your feet, lest that which is lame [human good works] be turned out of the way; but let it rather be healed [relationship with God]. Follow peace with all men, and holiness, without which no man shall see the Lord: Looking diligently [to God] lest any man fail of the grace of God; lest any root of bitterness springing up trouble you, and thereby many be defiled; Lest there be any fornicator, or profane person, as Esau, who for one morsel of meat sold his birthright. For ye know how that afterward, when he would have inherited the blessing, he was rejected: for he found no place of repentance, though he sought it carefully with tears." -- "Hebrews 12:22-25 But ye [disciples] are come unto Mount Sion [Zion - the crucifixion and resurrection of Jesus Christ], and unto the city of the living God, the Heavenly Jerusalem, and to an innumerable company of [holy] angels, To the general assembly and Church of the Firstborn [covered by the blood of Jesus], which are written in heaven, and to God the Judge of all, and to the spirits of just men made perfect [complete], And to Jesus the mediator of the New Covenant, and to the blood of sprinkling, that speaketh better things than that of Abel. See that ye refuse not Him [Jesus] that speaketh. For if they escaped not who refused him [Moses] that spake on earth, much more shall not we escape, if we turn away from Him [Jesus] that speaketh from heaven:" -- "Hebrews 12:28-29 Wherefore we [Christians] receiving a Kingdom which cannot be moved [shaken down], let us have grace [individuality], whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire [removing unrighteousness]."
[article link]

The Dalai Lama is wrong - There is "one truth" behind the "many faiths" and that core truth, he argues, is compassion [good works - i.e. Pastor Rick Warren's 'purpose driven' agenda] - Followers of the Dalai Lama revere him as a reincarnation of Avalokiteshvara, the bodhisattva of compassion - So it should not be surprising that he sees compassion at the heart of all religions - Jesus came, according to most Christian thinkers, to stamp out sin and pave the path to [eternal] salvation (humans reconciled back into a (family) *relationship and *fellowship with Holy God) - religion is an immensely powerful force both personally and politically
By Stephen Prothero, Special to CNN - I am a big fan of the Dalai Lama. I love his trademark smile and I hate the fact that I missed his talks this week in New York City. But I cannot say either "Amen" or "Om" to the shopworn clichés that he trots out in the New York Times in "Many Faiths, One Truth." Recalling the Apostle Paul-"When I was a child, I spoke like a child"-the Dalai Lama begins by copping to youthful naivete. "When I was a boy in Tibet, I felt that my own Buddhist religion must be the best," he writes, "and that other faiths were somehow inferior." However, just as Paul, upon becoming a man, "put away childish things," the Dalai Lama now sees his youthful exclusivism as both naïve and dangerous. There is "one truth" behind the "many faiths," and that core truth, he argues, is compassion. Like the Dalai Lama, who writes of how he was influenced by Thomas Merton, I believe we can learn greatly from other religions. I too hope for tolerance and harmony in our interreligious interactions. I am convinced, however, that true tolerance and lasting harmony must be built on reality, not fantasy. Religious exclusivism is dangerous and naïve. But so too is pretend pluralism. The cause of religious harmony is not advanced in the least by the shibboleth that all religions are different paths up the same mountain. If you ask religious universalists what lies at the top of the mountain, the answers they will give you are not one but many ... As I argue in my new book, "God is Not One: The Eight Rival Religions That Run the World-and Why Their Differences Matter," religion is an immensely powerful force both personally and politically. So if we want to understand the world we must understand the world's religions. This includes reckoning with both similarities and differences, and with the capacity of each of the great religions to do both good and evil. I know that when it comes to the Dalai Lama we are all supposed to bow and scrape. So I am happy to applaud his project to find "common ground" across the world's religions. But I also know that the Buddha said to worship no man. And I cannot agree with the Dalai Lama's claim that "the essential message of all religions is very much the same." The Dalai Lama was doubtless naïve when, as a boy, and before learning about other religions, he arrived at the conclusion that only his religion was true. But it is no advance out of innocence to make the equally fantastic claim that all the religions are at heart vehicles for compassion. If we are to build a world of interreligious harmony, or even a world of interreligious détente, it will have to be constructed on a foundation of adult experience rather than youthful naivete.
[article link]

{Flashback} Calvary Chapel Senior Pastor Chuck Smith now supports Rick Warren [Rick Warren's good friend (and Saddleback Church attendee) Rupert Murdoch, owner of Fox News also owns and distributes the Satanic bible, is a leading promoter of evolution and abortion and is also one of the leading distributors of pornographic material throughout the world] - {Note: Chuck Smith seems to think that 'anything' he does is a move of the Holy Spirit or is endorsed 'blessed' by the Holy Spirit simply because he does it and that is complete blasphemy! Pastor Chuck Smith needs to continually submit himself to the Holy Spirit in the same way and manner as everyone else. There are no special circumstances or special people, even in these End Times [or especially in these End Times], everyone is to be submitted to God at all times and there are no exceptions. Honestly, Pastor Chuck Smith and Pastor Rick Warren seem to think that they have some special anointed 'secret agent' End Time calling on their life and are to define and complete the Church and to personally above everyone else 'deliver the Church personally to God' as some super servant at the 2nd Coming appearance and return of Jesus and it is certainly not the case. - The Apostle Paul had the calling of Apostle on his life and the Apostle Paul openly and publically declared to everyone his calling [1 Corinthians 1:1] and his intentions within the Church. We now live in days where Church leaders and pseudo Church leaders like Smith and Warren seem to be enacting out a secret fantasy of an End Time calling [that does not exist] with their secret intentions and hidden agendas and it's not Biblically correct. Secrecy is a deception that is being imposed upon the Christian Church by the leaders of the Church and the Church doesn't need it or want it. - Also Note: Chuck Smith is always overselling his Calvary Chapel agenda and Rick Warren is always overly aggressive in demanding his agenda and both approaches towards people and audiences are unbiblical.} (YouTube)
This video shows the many compromises that Chuck Smith has made, on this one I fear he has gone beyond the pale.
[article link]

Oprah and Julia Roberts Make Push for New Age 'Eat, Pray, Love' Summer 2010 Movie - the message in Gilbert's book 'Eat, Pray, Love' is a New Age one that encourages eastern meditation [contemplating that all is one and all is well in this world without the cross and reconciliation of Jesus Christ (no sin) vs. fellowshipping with God in a right relationship of sinful human and loving, Holy God (Isaiah 1:18)] as a way to find peace and fulfillment in life - According to Time magazine, the following people are among the 2008 (100 most) influential people in the world - The ones we have listed all have some connection to promoting the New Age movement: #81 - Rupert Murdoch
On May 24th, on the Oprah Winfrey Show, Julia Roberts joined Oprah to promote the upcoming film, Eat, Pray, Love, based on Elizabeth Gilbert's New York Times Best Selling book with the same name. The movie will be released this summer and will most likely be a box office hit with Roberts starring in the film and Brad Pitt producing. Sadly, the message in Gilbert's book is a New Age one that encourages eastern meditation as a way to find peace and fulfillment in life. ... According to Time magazine, the following people are among the 2008 100 most influential people in the world. The ones we have listed all have some connection to promoting the New Age movement: #1 - Dalai Lama, #3 - Barack Obama, #4 - Hilary Clinton, #22 - Oprah Winfrey, #67 - Elizabeth Gilbert (Eat, Pray, Love), #81 - Rupert Murdoch.
[article link]

INFLUENCES: RICK WARREN AND C. PETER WAGNER OF NEW APOSTOLIC REFORMATION - Simpson reminds us that Warren [purpose driven Pastor Rick Warren of Saddleback Church] "wrote his doctoral dissertation at Fuller Seminary [1993] on his church growth ideas" And after informing us that he has Warren's "full dissertation in my possession" Simpson then tells us: His mentor was [new apostle reformation heretic] C. Peter Wagner! ... You can see this information compiled by Sandy Simpson right here - As far as I'm concerned the ill-advised decision by Dr. John Piper to bring Purpose Driven Pope Rick Warren into the Desiring God Conference 2010 [October 1-3 in Minneapolis, MN] as the keynote speaker begins to look even more peculiar - And Warrengate continues to simmer...
Apprising Ministries points you now to something Christian apologist and missionary Sandy Simpson of the fine online apologetics and discernment ministry (Deception in the Church) was covering back in 2004. As I have said before, Simpson was one of the first to assist me when I first came on the Net in late August of 2005, when he helped draw attention to my early [Apprising Ministries] writings. In an addendum to "The New Apostolic Reformation" [NAR] What is it and where it is going? Simpson tells us about facts "that were obtained after the NAR video series was completed"; he then explains that, "This information is available in the book version of the NAR series." First Simpson further documents C. Peter Wagner's Involvement In The Latter Rain: Latter Rain heresy is likened to pioneers making "mistakes". Latter Rain heretics were only pioneers in the sense of pioneering age old heresies in the 20th century. Heresy is not a mistake, it is a sin, and one we are to reject ... Wagner claims God began speaking these Latter Rain things again. Does God [again] speak heresy? ... Then in the Rick Warren/C. Peter Wagner Connections, Simpson reminds us that Warren "wrote his doctoral dissertation at Fuller Seminary on his church growth ideas." And after informing us that he has [Rick] Warren's "full dissertation in my possession" Simpson then tells us: His mentor was C. Peter Wagner! Here is a copy of the FirstSearch Dissertations Abstracts listing: ... You can see this information compiled by Sandy Simpson right here. As far as I'm concerned the ill-advised decision by Dr. John Piper to bring Purpose Driven Pope Rick Warren into the Desiring God Conference 2010 as the keynote speaker begins to look even more peculiar. And Warrengate continues to simmer...
[article link]

New Southern California Seminary Founded by Norman Geisler and Joseph Holden in MURRIETA, California - Veritas Seminary is planning their first annual apologetics conference for November 6-7 [2009], featuring lectures by distinguished pastors and apologists including Ravi Zacharias, *Norman Geisler, *Chuck Smith [Sr.], *Ergun Caner [LU], Lee Strobell, Ron Rhodes, Greg Koukl and others
MURRIETA, Calif., April 9 [2009]/Christian Newswire/ -- Former Dean and President of Southern Evangelical Seminary (SES), Norman Geisler, has founded Veritas Evangelical Seminary in Murrieta, California, with co-founder and former SES student, Joseph Holden, who now serves as the seminary's first president. The founding of the institution has added a classically oriented apologetic curriculum with a strong emphasis on biblical inerrancy to the southern California area that hosts other larger universities such as Biola University, Fuller Seminary, and Azusa Pacific University. The Veritas faculty consists of well-known evangelical scholars and authors such as Randall Price, H. Wayne House, *Ergun Caner, Gary Habermas, Thomas Ice, Ron Rhodes, Arnold Fruchtenbaum and others. -- When asked of the need for such a unique seminary President Holden said, 'I see Veritas Seminary as an answer to the rapid slide away from the classical doctrines of Christianity such as the inerrancy of Scripture, the immutable and timelessly eternal nature of God, and the need to proclaim the gospel to a lost and searching world. In large part this is due to the influence of postmodernism on the thinking on some faculty and students. No longer can we take it for granted that one's church or school will hold fast to these cherished beliefs. Thus, our focus is not on the academic degree or credential one will earn, the stakes are much higher today, it is on the equipping of the Body of Christ and personal transformation by the Holy Spirit. What is needed today is an academic reformation and spiritual revival.' Since it's founding in March 2009, Veritas Seminary has experienced unprecedented support and enrollment by students and faculty seeking a safe learning environment. Holden said, 'The seminary's first course, Introduction to Apologetics, was taught by Dr. Geisler to a nearly full classroom of students from diverse backgrounds, all seeking a safe haven from the ideologies that are driving the shift away from sound doctrine.' Veritas Seminary is planning their first annual apologetics conference for November 6-7, featuring lectures by distinguished pastors and apologists including Ravi Zacharias, Norman Geisler, Chuck Smith, Ergun Caner, Lee Strobell, Ron Rhodes, Greg Koukl and others. For more information concerning Veritas Evangelical Seminary visit www.VeritasSeminary.com
[article link]

Calvary Chapel Bible College located in Murrieta California [since about 1996] - Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith [Sr.] is the pastor - All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen [Note: associate pastor Brian Brodersen is just Chuck Smith's son in law.]
Affiliation: Calvary Chapel Bible College is affiliated with Calvary Chapel of Costa Mesa where Chuck Smith is the pastor. All members of the Bible College staff are employees and ministers of Calvary Chapel of Costa Mesa, under the direction of Pastor Chuck Smith and Associate Pastor Brian Brodersen. -- Letter From The President: God is moving mightily by His Holy Spirit in this generation and we praise Him for His mighty works. As a part of what God is doing by His Spirit worldwide, He has raised up the Calvary Chapel ministries to help feed His people with His Word. At Calvary Chapel Bible College, men and women from all over the world gather together in the beautiful Murrieta Hot Springs oasis of Southern California to study the Word of God with Calvary Chapel pastors. May God bless you richly with His abundant love. Pastor Chuck Smith, President -- As the Vice President of the Bible College, Pastor Brian Brodersen works closely with Pastor Chuck and the Bible College Director, Pastor David Shirley to shape the vision of CCBC. Brian has been involved in pastoral ministry for over 20 years. He has served as Senior Pastor of Calvary Chapel Vista in Southern California, and also as Senior Pastor of Calvary Chapel Westminster in London, England. Brian has been extensively involved in missionary work throughout various parts of Europe. Brian is the featured speaker on the Bible teaching program 'Back to Basics' as well as the co-host of the live call-in program 'Pastor's Perspective.' Pastor Brian Brodersen, Vice President.
[article link]

Declining donations force churches to adjust strategies - Nearly 40 percent of U.S. churches experienced declines in church giving and offerings in 2009, the second consecutive year of significant funding drop {I think a large part of this besides the economy is that people no longer want to just blanket donate [tithe] to modern 5013c Corporation Churches. People should be very cautious about how they donate to modern Corporation Churches [look how many Christian organizations then used Christian donations to fundraise for Mitt Romney - i.e. Regent University, Focus on the Family, etc.] Christians should primarily donate to a Church or a cause only on a base by base continuance and then only if there is a specific justifiable cause to donate to. It's just not a good enough cause to donate to overprice building projects and overpriced perks, functions and agendas. - Note: Christian internet ministries are a great place to donate to and support (not at the complete exclusion of the local Church) but it does help to establish needy ministries on the internet. - Also Note: Basic Christian is contemplating doing a whole series [in 2011] on why many current Churches and organizations simply need to fail and why it could be a work of God in His Church if they do fail. Don't be so quick to financially come to the aid [even at their request] of a failing Church or organization and in so doing making ourselves partakers of their plagues that they have brought upon themselves i.e. (Revelation 2:5) in their disobedience and unfaithfulness towards God.}
Even as First Baptist Church of Dallas launches a $115 million capital campaign, the most ambitious ever for a large Protestant church, congregations across the country struggle to pay everyday bills. Nearly 40 percent of U.S. churches experienced declines in church giving and offerings in 2009, the second consecutive year of significant funding drops, according to the 2010 State of the Plate surveys conducted by the Maximum Generosity ministry and Christianity Today International. After the October 2008 stock market plunge, 29 percent of churches reported declines in giving. In 2009, 38 percent of churches responding to the survey had experienced declines. "What normally happens is a downturn hits churches about six months after it hits everyone else, and it takes about six months after the recovery starts for churches to see that," said Simeon May, chief executive officer for the Richardson-based National Association of Church Business Administration. "We aren't seeing much improvement yet." It's little wonder, then, that some churches have delayed or postponed capital campaigns and focused instead on "operational giving," said Joel Mikell, president of RSI Church Stewardship Group of Dallas, which guides 200 to 250 churches through capital campaigns each year.
[article link]

***Highly Recommended - Future Quake 5/24/2010 - The Merging of the [Pseudo] Religious Right and the New Apostolic Reformation (Mp3)
FutureQuake.com - [Guest] Derek Gilbert, Host of "Peering Into Darkness" and "A View From The Bunker" Radio Shows (www.pidradio.com). [Discusses] "May Day", and the Merging of the Religious Right and the New Apostolic Reformation - Signs of the Last Days.
[article link]

**Updated - [LDS Mormon] Church-owned Deseret Book stops publishing [late LDS Mormon Apostle] McConkie's Mormon Doctrine, claiming "low sales" and gets caught lying by [2Utah.com] a local news organization - The paperback version is (Amazon.com) ranked tonight at an incredible #5,657, although it is fluctuating - The book Mormon Doctrine, written by Bruce R. McConkie, is one of the time-honored classics of Mormon literature - Few [LDS] books can match it in endurance or number of copies sold - What's the REAL reason it was stopped? 1) Tighter [LDS] correlative (committee) control 2) Because of the book's embarrassing clarity 3) Because of some controversial assertions in the book - Low sales? What a cowardly lie -- (McConkie served in military intelligence at Fort Douglas - held the rank of Lieutenant Colonel at his discharge on February 26, 1946, one of the youngest in Army Intelligence to hold that rank - wiki.com) - {Note: modern Evangelical leaders and modern LDS leaders get along so well and work so closely together because honestly they both have so much in common [including lying]. - Seriously both leaders represent themselves at a higher standard of spirituality/anointing than they actually do have and both believe themselves to be the inheritors of special kingdoms. Evangelical leaders (some) believe that they will inherit a Nation State (based on the size of their earthly ministry influence) to oversee during the Millennial Reign of Jesus Christ while it is common knowledge that LDS leaders believe that they will inherit their own planet to oversee.}
By Aaron Shafovaloff - Church-owned Deseret Book stops publishing & shelving McConkie's Mormon Doctrine, claiming "low sales", and gets caught lying by a local news organization (HT: Rob Sivulka of MormonInfo.org). Let me breathe in deeply and exhale loudly on this: LIARS! Bill McKeever observes: Though hardly a scientific analysis, it is curious to note that on Amazon.com Mormon Doctrine still enjoys a moderate sales ranking of 209,180. This is higher than other LDS books that are still in print, including: Faith Precedes the Miracle (#244,876), Answers to Gospel Questions (#700,130), Scriptural Teachings of the Prophet Joseph Smith (#590,328), Are Mormons Christian? (#659,996), and volume one of the Joseph Smith Papers (#412,561). Update: Bill was looking at the hardcover version. The paperback version is ranked tonight at an incredible #5,657, although it is fluctuating. Update 2: "The book Mormon Doctrine, written by Bruce R. McConkie, is one of the time-honored classics of Mormon literature. Few [LDS] books can match it in endurance or number of copies sold. Perhaps few books, except the scriptures, can match it in the frequency with which it has been quoted in talks and lessons by those seeking to teach gospel principles." (Joseph Fielding McConkie, The Bruce R. McConkie Story: Reflections of a Son, Deseret Book, 2003, p.182.) Having heard a rumor that this was going to happen about a year ago (a Mormon with a connection to LDS curriculum development said there was a new moratorium on quoting from the book), I personally asked Deseret Book employees in Fort Union (in the SLC area) how well the book sold and they said it sold well. This was also foreshadowed by the removal in the 2009 Gospel Principles of any references of quotes from Mormon Doctrine. What's the REAL reason it was stopped? 1) Tighter correlative control 2) Because of the book's embarrassing clarity 3) Because of some controversial assertions in the book - Low sales? What a cowardly lie. As I have written elsewhere, Mormon teaching can sometimes have a "shelf-life". When Mormon teaching dies, it normally does so though distancing over time, not formal repudiation. Formal repudiation is usually avoided by Mormon leaders. It would highlight the fallibility of church leaders and potentially bring a sensitive, embarrassing issue to light, prompting many to investigate material from earlier [LDS] Church leaders which isn't faith-promoting. ... So I'm not seeing a lot of cause for general [Christian] optimism short of God doing a supernatural work of revival, where [LDS] people are cut to the heart, confessing their sins, spurning false teachers, and worshiping the true God.
[article link]

Dr. Norman Geisler On Ergun Caner by Peter Lumpkins [Apparently it's not a hoax and Dr. Norman Geisler did author that incoherent rant.] {Note: We live in crucial times and as such it is now time that we REJECT the current Christian pastors, teachers and leaders that are unable or unwilling to accurately evaluate and assess the post 9-11-2001 era of danger, beguile and betrayal that we now exist in. Too many Pastors are still more interested in their own personal agendas, comfort and finances than in spreading the gospel message of Jesus Christ. -- Past pastors, teachers and leaders like Chuck Smith Sr. of Calvary Chapel, Rick Warren, John Hagee, Greg Laurie, Skip Heitzig, James Dobson, Norman Geisler, Jerry Falwell Jr., John MacArthur, Rick Joyner, Mark Demoss, Tony Perkins, David Brody, Lee Strobel, R.C. Sproul, Max Lucado and a host of others who consider themselves to be apostles, prophets, teachers and leaders need no longer be taken seriously or even be considered to be viable as a Christian Church authority by those within or without the true Christian Church. It is time to call into question their motives, abilities, agendas and desires that make them unwilling to accurately or faithfully proclaim the trusted Gospel of Jesus Christ!}
COMMENTS: Peter, With all due respect to Dr. Geisler's acomplishments of years past, I fear this is another of a group of recent statements showing how out of touch he is with present [since 9-11-2001] reality. What have we come to in the evangelical community when fabrications, exaggerations and lies are dismissed and those who expose such things are called "libelous"? I'm sorry, but relying solely on the assessments of men like Elmer Towns and Norm Geisler in a postmodern, digital age is not altogether sound. It would be safe to say that these men spend little or no time on the internet, much less reading blogs, web sites, twitter feeds, etc. The abundance of information today can be overwhelming for those of previous generations. This is not to say that the present environment is better, just VERY different. Moreover, Dr. Geisler is not a completely unbiased source in this matter. Caner is a regular speaker at apologetics conferences held at Southern Evangelical Seminary, founded by Geisler. Futhermore, how is it possible that he able to render summary judgement on this matter by only talking to "Dr. Caner and other principal parties at Liberty"? How can one make a final judgement on a matter by only talking to one side of the matter? What if we applied this same standard in our legal system? What if judges rendered judgement on a case after only speaking with the defendent? This seems grossly biased to me. Lastly, I agree we all should "pray for and encourage our brother". We should PRAY that DR. Caner will repent of his fabrications and falsehoods. We should ENCOURAGE Dr. Caner to start telling his TRUE testimony: that of a child from a broken him divided between Islamic and secularistic values whom God miraculously and graciously brought to salvation. {Amen!}
[article link]

Norman Geisler Comments on the [LU] Caner Saga - One is immediately struck by the incoherence of the statement - First, we are told Ergun Caner is innocent; then we are told to wait for the findings of the inquiry - We are told asking honest questions of Ergun Caner amounts to a "vicious attack" and that those who have asked these questions are "extremists" guilty of slander and libel, yet, at the same time, we are told that Christians have a bad habit of shooting their wounded - How can we make sense of such contradictory material? {Norman Geisler's pseudo rant makes Evangelical Christianity look like it is folding and collapsing upon itself like a house of cards stacked from a badly worn deck. - Quick Norman rant some more with your uninformed, biased (see photo) opinions, maybe someone will believe you and support your ridiculous fabrications. Note: if Norman Geisler really did write that statement he is pathetic!} (Photo - Geisler lovingly admiring Caner's bald head)
My first thought upon reading the statement was, "If Dr. Geisler has talked to Ergun Caner, and can conclude that directly contradictory statements such as "I was born in Istanbul" and "I was born in Stockholm" are merely "ambiguous" statements, then **it is now morally incumbent upon Dr. Geisler, who did not need to involve himself in the matter, to answer the questions that Ergun Caner has so far refused to answer." If he possesses answers to all twenty two questions I posted earlier, then a moral obligation is upon him to provide these answers to the rest of the world, in light of Dr. Caner's refusal to do so. He says he is "convinced" of his conclusions. Wonderful! Now he needs to convince the rest of us. Of course, there is reason to be worried about the depth of Dr. Geisler's knowledge of the situation. Note the inaccuracy of his first sentence. Mohammad Khan is not a "Muslim group," nor have these "slanderous charges" been generated by anyone other than Ergun Caner. When a speaker produces self-contradictory statements on matters of fact that bear directly upon his self-claimed expertise and then refuses to answer honest questions about why he is contradicting himself, then that person is the source of the problem, not those asking the questions. But we are truly left wondering who these "other extremists" might be. The use of such language as this is highly unwise, given that it only adds to the confusion; it in no way provides clarity. **Dr. Geisler uses two terms that themselves are extremist: libel and slander. Given the nature of the evidence upon which the questions have been based (video recordings, audio recordings, published works, and court documents), this kind of rhetoric is simply reprehensible. This is language meant to inflame, not explain, obfuscate, not clarify. How can questions based upon such clear evidence be identified by such terms? This only adds to the incoherence of the statement. I am sure that if I were to take a few moments to scan through some of Norman Geisler's works I could find all sorts of statements about the need to be truthful and accurate in our statements. So one is left wondering how Dr. Caner's "I came here in 1979 from Turkey, trained in the youth jihad" can be made a mere "misstatement" in light of his own confession in 2002 that he had been in Ohio since 1969? Is there something "ambiguous" about claiming to debate Islamic scholars you have never even met, especially in light of the fact that you have not actually debated anyone in that context at all? Of course, this might reflect Ergun Caner's misleading of Norman Geisler: the leaked memo from Caner to the staff at Liberty partook of the same deception, unfortunately. But Dr. Geisler has shown himself very unwise to make a public statement without explaining the documentation that has been provided. ... Likewise the "illegal" question seems to miss the point. Might students at Liberty have a basis for complaint that they came to the [LU] school on the basis of fraudulent claims about Caner's expertise in apologetics especially those in the "Global Apologetics Program"? Possibly so, but the controversy is over integrity and honesty in the Christian ministry and apologetics. Legal issues [LU - Caner] I gladly leave to others to sort out.
[article link]

Surrendering Your Rights by J. Oswald Sanders (Mp3)
Dr. John Oswald Sanders (17 October 1902 - 24 October 1992) was a general director of Overseas Missionary Fellowship in the 50's and 60's while it was still China Inland Mission and authored more than forty books on the Christian life. He became an elder statesman and worldwide conference speaker from his retirement at 65 until his death at 90. Sanders left a promising law practice in his native New Zealand to serve as an instructor and administrator at the Bible College of New Zealand. He later became general director of the China Inland Mission (now the Overseas Missionary Fellowship), and was instrumental in beginning many new missions projects throughout East Asia. - Wiki.com
[article link]

Basic Christian Theology: Justice - A lack of justice is very difficult on people causing people to suffer mentally, emotionally, spiritually and physically - Because injustice is so hard on people it is one of Satan's main tools to discourage people - The worldly earthly system of governments, law {religion} and business are being influenced by the ruler of this world (Satan) and with Satan's influence there is a lack of justice - Christians should keep the focus on Jesus to look for true justice - Jesus knows the intentions of every person and is therefore the one true administer of justice
First Use: Genesis 18:19 For I (God) know him (Abraham), that he will command his children and his household after him and they shall keep the way of the LORD, to do justice and judgment; that the LORD may bring upon Abraham that which He has spoken of him. - "Micah 6:8 He (God) hath showed thee, O man, what is good; and what doth the LORD require of thee, but to do justly and to love mercy and to walk humbly with thy God?" Justice is making correct decisions. Since in the world both sin and righteousness exist, God judges with justice (correctness). Justice involves judgment Since there is disobedience justice requires that disobedience not be rewarded but that it will be correctly identified and punished. Justice is First Used in the Bible when the Lord reveals to Abraham that the cities of Sodom and Gomorrah are about to be judged by God. In justice, God is judging two cities according to their conduct. - "Proverbs 29:2 When the righteous are in authority, the people rejoice: but when the wicked beareth rule, the people mourn." - Throughout the world people can deal with poverty, hunger and a variety of hardships but a lack of Justice is difficult to endure. "Ezekiel 45:9 Thus saith the Lord God; Let it suffice you, O princes of Israel: remove violence and spoil and execute judgment and justice, take away your exactions from my people, saith the Lord God." A lack of justice is very difficult on people causing people to suffer mentally, emotionally, spiritually and physically. - Because injustice is so hard on people it is one of Satan's main tools to discourage people. The worldly earthly system of governments, law {religion} and business are being influenced by the ruler of this world (Satan) and with Satan's influence there is a lack of real justice. Christians should keep the focus on Jesus to look for true justice. Jesus knows the intentions of every person and is therefore the one true administer of justice. - "Isaiah 42:1-4 Behold My servant (Jesus), whom I uphold; mine elect, in whom My soul delighteth; I have put My Spirit upon Him: He shall bring forth judgment to the gentiles {Jesus will be ruler over the nations}. He shall not cry, nor lift up, nor cause His voice to be heard in the street {Jesus taught, He didn't shout in the streets}. A bruised reed shall He not break and the smoking flax shall He not quench {Jesus will not kick people when they are down}: He shall bring forth judgment unto truth. He shall not fail nor be discouraged, till He has set judgment in the earth: and the isles (far places) shall wait for His law."
[article link]

{Not Recommended!} Liberty University Chancellor Jerry Falwell Jr. appears on 'Glenn Beck' TV show [May 19, 2010] - to discuss social justice {Discussing individual social justice (their preferred justice) vs group justice (claiming Obama supports it) but still advocating the falsehood of individual justice. - Note: It is the Juxtaposition of two false premises both individual justice and group justice are false premises within the realm of mankind but both individual justice and group justice are fulfilled eternally within the realm and Kingdom of Jesus Christ (Revelation 21:4, Revelation 22:2). -- Man does not make things just or right, only God does (eternally) through the cross and resurrection of Jesus Christ!} (Video)
Liberty University Chancellor Jerry Falwell appeared on the "Glenn Beck" TV show on FOX News on Tuesday to discuss social justice and the role of religion in today's society. He is also scheduled to appear on Friday's show about revisionist history. Joining Falwell on Tuesday's program was Peter Lillback, a professor at Westminster Theological Seminary and author of "George Washington's Sacred Fire."
[article link]

{Flashback} Walter Cronkite, NWO, WTF - Ocotober 19, 1999: Video clip where Walter Cronkite calls for world government "global justice," ending National sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE.
[article link]

Liberty University's Caner is a Pathological Liar - A university's main objective should be to exalt, honor and teach the truth - Dishonesty should have no place in the curriculum or faculty of a school of higher learning - Liberty University, founded by the late Rev. Jerry Falwell, has always represented itself as a citadel of truth - But now it turns out that its seminary president, Ergun Caner, is a blatant and pathological liar - I would have expected Liberty University to be humbled and apologetic about the disconcerting discovery of treachery in their midst - How Liberty University handles this issue will speak volumes about the integrity of the school
"Liberty University will investigate reports that its seminary president has misled the public in his testimony about converting from militant Islam to Christianity, officials of the school in Lynchburg, Va., announced May 10 [2010]. Liberty Provost Ron Godwin is reportedly forming a committee to conduct a formal inquiry into questions surrounding Ergun Caner, president of Liberty Baptist Theological Seminary, that have circulated on blogs and more recently in media outlets including Christianity Today and Associated Baptist Press." A university's main objective should be to exalt, honor and teach the truth. Dishonesty should have no place in the curriculum or faculty of a school of higher learning. Liberty University, founded by the late Rev. Jerry Falwell, has always represented itself as a citadel of truth. But now it turns out that its seminary president, Ergun Caner, is a blatant and pathological liar. I would have expected Liberty University to be humbled and apologetic about the disconcerting discovery of treachery in their midst. However, Elmer Towns, the dean of Liberty University's School of Religion told reporters that officials had investigated the discrepancies and were satisfied it wasn not an "ethical or "moral" issue. Caner is a transparent liar, he claimed that he grew up as a devout Muslim in Turkey, turns out he was raised in Ohio. "Caner issued a statement admitting to 'pulpit mistakes' but insisting he never intentionally misled anyone. Liberty University revised Caner's online biography to remove references that he was raised in Turkey and has debated leaders of various faiths." Caner deliberately misled his students, his colleagues and everybody else. It's not enough for Liberty University to remove his lies [from] their Web site, they need to kick Caner to the curb. Caner needs to apologize to the Muslim community, to Liberty University, and to Christians in general. How Liberty University handles this issue will speak volumes about the integrity of the school. Robert Paul Reyes is a NewsBlaze writer on Politics, Pop Culture and Pointless Pontificating. Contact him by writing to NewsBlaze.
[article link]

James White - A Lament for Discernment - So seeing the "cult of personality" [Modern Evangelicalism] in action at Liberty and in the broader "Baptist" world has been startling to me, I must admit - The utter lack of discernment or the application of fundamental principles of honesty and integrity has truly been disappointing, at best - I cannot help but think, "Well, if this is what the world sees of those who call themselves Christians on a regular basis, it is no wonder our witness is not taken seriously" - the sanctity of the pulpit [is] a place where truth must be supreme in all things {**Note: I just visited the "Standin and prayin for Dr. Ergun Caner" FaceBook page and though it is a good and admirable site and the site is listed as 'Privacy Type: Open: All content is public' it looks like whoever is in charge of the page is deleting posts [1 for certain] that are in any way asking for openness and accountability in the Caner situation. This is just not a good trend that is emerging from Caner or LU. - **Update: There is a new post on the FB page that says the page is only for Caner support and that is fine but the page description should probably be re-written from 'Description: Ok, so if you are reading this you probably know about all the controversy …' to reflect that it is only a support page instead of mentioning the controversy and then continuing to delete posts that also mention the controversy. **Update: After a flood of posts requesting openness and accountability from the LU faculty the facebook page has now been removed.}
So seeing the "cult of personality" in action at Liberty and in the broader "Baptist" world has been startling to me, I must admit. The utter lack of discernment or the application of fundamental principles of honesty and integrity has truly been disappointing, at best. I cannot help but think, "Well, if this is what the world sees of those who call themselves Christians on a regular basis, it is no wonder our witness is not taken seriously." This morning I saw quotes scrolling through our chat channel in support of Ergun Caner. I finally jumped in and asked where they had come from. I was directed to a Facebook page titled "Standin and prayin for Dr. Ergun Caner." As I scanned down the entries the same themes kept coming up over and over again: "Hey, this doesn't really matter, Dr. Caner is a great guy, he loves Jesus, he's a great preacher, I've had a spiritual experience because of him, so all this other stuff doesn't matter, and the people attacking him are all jerks." That was the basic gist of the commentary. There was nothing relevant to the real issues, and, in fact, it seemed like most of those commenting are ignorant of the facts and have only heard second and third-hand reports of what is going on. I did not read all the comments, but in what I did read I saw no one expressing the slightest concern about the Christian witness to Muslims, the integrity of Liberty Seminary, or the university as a whole, or the sanctity of the pulpit as a place where truth must be supreme in all things. It was a paean to the cult of personality in glowing letters.
[article link]

Liberty U. Announces Investigation of Caner Claims - Just last week, Liberty broke its months-long silence with a dismissive waving away of the controversy - Christianity Today magazine reported that Elmer Towns, dean of the school of religion, "says the Liberty board has held an inquiry and directors are satisfied that Caner has done nothing theologically inappropriate" - Furthermore, Towns said, the questions raised about Caner were neither moral nor ethical issues, a claim that had the opposite of its intended effect among Baptist bloggers who had been calling for Caner and Liberty to come clean - But didn't Towns say that the university's board had already looked into it? Well, it turns out that the board "inquiry" that Towns described to Christianity Today was just a "passing discussion" at a March meeting of the board's seminary subcommittee - It "wasn't an inquiry or anything like that" says Liberty spokesman Johnnie Moore {The shameful conduct, blatant lies and purposeful deceptions surrounding the whole LU Caner scandal are just perplexing.}
Submitted by Peter on May 11, 2010 - 11:32am - We recently noted the energetic conversation on Muslim and Christian blogs about documented discrepancies in the dramatic "Jihad to Jesus" life story told by Dr. Ergun Caner, head of Liberty University's seminary. Just last week, Liberty broke its months-long silence with a dismissive waving away of the controversy. Christianity Today magazine reported that Elmer Towns, dean of the school of religion, "says the Liberty board has held an inquiry and directors are satisfied that Caner has done nothing theologically inappropriate." Furthermore, Towns said, the questions raised about Caner were neither moral nor ethical issues, a claim that had the opposite of its intended effect among Baptist bloggers who had been calling for Caner and Liberty to come clean. How can publicly and repeatedly lying not be a moral or ethical issue, they asked? Towns' response also generated a damaging story by the Associated Baptist Press. Early this week, I wrote a piece for Alternet noting that Liberty University had dug in its heels and asking why Caner wouldn't take advantage of the path from public repentance to redemption that has been well-worn by misbehaving evangelical leaders. Yesterday, Liberty changed its tune and announced that Ron Godwin, the university's provost, "is forming a committee to investigate a series of accusations against Ergun Caner, president of Liberty Baptist Theological Seminary." The brief official statement included a quote from Chancellor Jerry Falwell, Jr. dissing the very bloggers who have documented the holes in Caner's story. "Liberty does not initiate personnel evaluations based upon accusations from Internet blogs," Falwell said. "However, In light of the fact that several newspapers have raised questions, we felt it necessary to initiate a formal inquiry." But didn't Towns say that the university's board had already looked into it? Well, it turns out that the board "inquiry" that Towns described to Christianity Today was just a "passing discussion" at a March meeting of the board's seminary subcommittee. It "wasn't an inquiry or anything like that," says Liberty spokesman Johnnie Moore. Liberty says it will complete its investigation by June 30 [2010]. Stay tuned.
[article link]

Huffington Post: Ergun Caner, Ex-Muslim Evangelical Leader, Exposed As Fake - Ergun Caner is one of the most prominent figures in the evangelical movement he is also one of the most deceptive - Today, as president of the Liberty Baptist Theological Seminary and a professor of apologetics, he exhibits tremendous influence in shaping the next generation of evangelical leaders {LU doesn't want to be accountable to the Christian (bloggers) yet in pointing out the obvious it is the Secular Beast (Revelation 17:16) that will ultimately destroy the Unfaithful Woman (false church) that tries to ride upon the Secular Beast. As LU tries to ride upon the approval of the secular media it is itself being destroyed by those very media sources.}
Ergun Caner is one of the most prominent figures in the evangelical movement. He is also one of the most deceptive. A self-professed Muslim convert to Christianity, Caner plays an important, and arguably dangerous, role in the community. After the 9/11 attacks, when many Americans were searching for answers, Caner stepped up with enthusiasm to present himself as an expert on Islam. He used his own "personal history" (much of it since demonstrated as bogus) to confirm his audience's deeply-held suspicions about the faith that many of them blamed for the attacks. Today, as president of the Liberty Baptist Theological Seminary and a professor of apologetics, he exhibits tremendous influence in shaping the next generation of evangelical leaders.
[article link]

Mark Hughes gets tased (for real) - Mark is Matt Hughes' brother [Matt Hughes - is the Mixed Martial Arts (MMA) fighter - 9-Time UFC Welterweight Champion] {I posted this (YouTube) link of Mark Huges because bloggers are calling the Tase of Dr. Ergun Caner in the previous 'Ergun Caner video clips (YouTube)' post a fake Tase. I agree that the Dr. Caner Tase at Liberty University looks staged "show pony" or maybe he isn't saying it's staged (http://echothetruth.blogspot.com/2010/02/brian-brodersen-and-ergun-caner-showing.html). Also some other bloggers that are spoofing Caner and LU are calling Liberty University 'Fibberty University' so big problems ahead for the Falwells (Jerry Falwell Jr., Jonathan Falwell), Ergun Caner and the Directors of 'Fibberty University' until LU can clean some house, get rid of the fibbers and get back to preaching the Gospel of Jesus Christ. - Oh! Along with getting rid of the Falwells, Caner and some of the Directors, Liberty University will now probably also have to change their name to something new and less tainted by scandal.} (YouTube)
As part of a demonstration for Hillsboro High School students, Mark Hughes agrees to be tazed by the Hillsboro Police Department.
[article link]

{Very Interesting!} James White - Once Again, No, No, and Again, No - [LU's] Dr. Ergun Caner video clips {Dr. Ergun Caner (at 27:00 min) gets Tasered by police - well sort of, it looks staged and phony (not the real voltage-duration) - sort of a familiar Caner style.} (YouTube)
One other note (as I wait for the video of a portion of today's DL to finish rendering so I can start uploading it and get the DL blogged at the same time). I was sent a "sermon" from January 17, 2010, called "Rip the Roof Off." It was another "30 minutes of story telling, 5 minutes on the text" type sermon, but this time there was a twist. This time Ergun said he was converted in a black church. Yes, you read that right, a black church. Now, think for a moment on the description of the pastor of the Stelzer Road Baptist Church that he's given in other contexts, and ask yourself, did it ever occur to you he was talking about a black church? Me either. Of course, that was just a few days before Ergun appeared on the Calvary Chapel program [The Pastor's Perspective Radio Show with Brian Broderson on 1/22/10] that led me to post this video, which was the immediate precursor to my discovery of his Shabir Ally fable, and, well, the rest is now history, as they say. I doubt we will be hearing too many more whopper-filled "sermons" like that in the future. Source: aomin.org/aoblog/index.php?itemid=3917
[article link]

Slander of the Brethren and Refusal to Repent - In 2006, Dr. Caner said "Calvinists are worse than Muslims" {Is LU's Dr. Caner purposely fomenting division and causing strife within the Christian Church?}
In 2006, Dr. Caner said "Calvinists are worse than Muslims." Realizing that Calvinists make up a great portion of today's churches, including most Reformed and Presbyterian denominations, many have stood in shock and given him an opportunity to repent, but Caner will not back down. In fact, this took place on an online Q&A interview on Caner's own website.
[article link]

That's (Yale dropout) Dr. Glenn Beck-Thanks to Liberty University - Saturday morning [May 15, 2010] in Lynchburg, Virginia, Liberty University [LU] conveyed an honorary doctorate in humanities and scientists on [LDS] Mormon conservative media heavyweight Glenn Beck {Wow! - Liberty University has now gone the ecumenical route in a big way! - What will really be interesting is when Glen Beck returns his free Doctorate back to LU because of the taint of the Caner scandal.}
Breaking into his trademark tears, Beck told the stadium of 8,000 Liberty University grads and 20,000 friends and family members, "as a man who was never able to go to college-I went for one semester but I couldn't afford any more than that---I am humbled and honored." Beck immediately offered an apology of sorts for his Mormonism, saying that it was an act of "courage" for the fundamentalist Baptist Liberty University to invite him to speak and that he understood it was "not meant as an endorsement of my faith," offering instead his own "endorsement of your faith," emphasizing his personal belief in Jesus Christ, and exhorting the audience to "look to God and live," a reference to the story of Moses and the brazen serpent (Numbers 21: 7-9). Using research and citation methods that would have earned him a failing grade in any respectable freshman composition class, Beck took a swipe at Barack Obama's May 1 commencement address to the University of Michigan, suggesting that Obama had discouraged the search for "truth" by describing the incredible availability of information in the digital age as a source of confusion. Beck then described one semester at Yale University, during which an unnamed professor discouraged him from reading an unnamed book and instructed that he instead read another unnamed book, virtually bullying him from the classroom podium to do so. Beck encouraged students to reject the Obama-Yale-information-elite and instead use their "God-given right" on a "Holy Spirit"-led search for truth wherever it might lead….
[article link]

The End-Times Outpouring of Antichrist by Monica Dennington of TicTocMinistries (YouTube - Video Teaching)
Can we identify where the Holy Spirit is working by looking at where the miracles are "coming down"? When we hear that God is moving in Toronto, Florida, Kansas City, or other places, should we run to see it? When we see a "prophet" doing miracles, should we not flock to get one for ourselves? Join Monica Dennington as she goes straight to Jesus words for the answer to the question, "Is this the End-Times Outpouring?"
[article link]

Misty Edwards - As In the Days of Noah - A YouTube Music Video via Conservmom {We are living in times and about to enter times too perilous to place our trust in man or in ministries but we need to simply place our trust and cares in the capable hands of the living, loving, resurrected Son of God the Lord and Savior of all mankind Jesus Christ.} (YouTube)
This is my interpretation of the Misty Edwards song, "As In the Days of Noah"
[article link]

***Highly Recommended - (PID) VFTB 046: Jackie Alnor - The Fleecing of Christianity (Mp3)
FLEECING, in the sense we're using it tonight, means "skinned alive". Because that's what the Enemy is doing to well-meaning brothers and sisters in Christ. Jackie Alnor, founder of Apostasy Alert and author of The Fleecing of Christianity, discusses the false prophets, self-appointed apostles, and lying signs and wonders of the New Apostolic Reformation, and how it's luring undiscerning believers into an anti-Christian plot to take over the world.
[article link]

***Highly Recommended - (PID) VFTB 048: Sarah Leslie - False Christs and False Prophets - The *New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world {Note: Back in the day (mid-90's) I read several of the books and bought a few [especially books on prayer by Cindy Jacobs] proposing a modern apostolic movement based on 'globally' impacting ministries. The modern definition of a modern apostle being a global ministry and at the time this seemed reasonable to me however after more Bible study it's easy to see that the modern term for apostle has been redefined. A Biblical Apostle is strictly one of the people [the Apostle Paul being the last Apostle (1 Corinthians 15:8)] who personally witnessed the resurrection of Jesus Christ and who primarily wrote the New Testament scriptures based on the teachings of Jesus from their personal time spent with Jesus. Also Note: A Christian ministry was always intended to have a global impact and regular Christian ministry is mentioned in the Bible apart from any reference to any local apostolic authority or mandate. - Romans 1:8 First, I thank my God through Jesus Christ for you all, that your [regular Christian] faith is spoken of throughout the whole world. -- *No global apostolic mandate is mentioned or referenced here by the Apostle Paul.} (Mp3)
We're watching prophecy unfold before our very eyes. The New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world. Sarah Leslie of Discernment Ministries, publisher of the excellent Herescope blog, joined us to talk about this movement-its history, its beliefs, and the links between these new apostles, mainstream evangelicals, New Agers, and political power brokers. It doesn't take a prophecy scholar to see this leading to the one-world church of the Apocalypse.
[article link]

{Not Recommended!} New Apostolic Reformation and the Faith and Work Movement - Dr. C. Peter Wagner (*Global Harvest Ministries) is an experienced observer of the *global expansion of the 20th Century Church - He speaks and writes mostly as an observer, giving language and logic to assist others in responding to God's work in the world of *global evangelism - {Note: Previous to the widespread use of the internet (world wide web) the modern definition of a modern apostle was a person with a world-wide (global) ministry or influence. Now with the internet and everyone essentially a modern world-wide apostle [though prayer has always been global because you can always pray for others in distant locations] the definition of a modern apostle seems to have changed again and now it is [as it always was] those who demand, force and coerce others into accepting them in their deceptions and delusions of grandeur.}
Dr. C. Peter Wagner is an experienced observer of the global expansion of the 20th Century Church. After 16 years as a missionary in South America (he served in Bolivia under two different agencies) before he joined the faculty of Fuller School of World Mission (FSWM). He was an early disciple of Donald Mac Gavran and became the heir apparent leader of the Church Growth Movement after his mentor's death. Dr. Wagner's career at Fuller ended officially with his retirement after more than thirty years as a professor. He continues to teach occasional courses at FSWM, is the founder of Global Harvest Ministries, The World Prayer Center, The Wagner Leadership Institute, The *International Coalition of Apostles and The Apostolic Counsel of Prophetic Elders. He has long been the recognized leader of AD 2000's United Prayer Track and the Spiritual Warfare Track as well. His career has been rooted in the Conservative Congregational Christian Conference, an decidedly non-Charismatic denomination. During his tenure at Fuller, he was a member of Lake Avenue Congregational Church during the leadership of Ray Ortland and Paul Cedar. His openness to spiritual gifts and spiritual warfare developed over a long period of time beginning with the influence of John Wimber. Wimber had been a student at Fuller and later a colleague when Wagner recruited him to became director of the Charles E. Fuller Institute of Church Growth and Evangelism. His convictions and his journey of faith are well documented in over forty best selling books. ... I say all this to assert the obvious. In my humble opinion, Dr. Wagner is a professional missiologist par excellence, a global church leader of long standing, an astute and credible observer of church growth and now, as he moves into his 70's, an active and eager statesman for a large part of the church worldwide. In this latter role, drawing on the skills of his varied career, he has become the champion for a movement he has called, "The New Apostolic Reformation." Mind you, he is not creating this movement, he is chronicaling it in keeping with his past role as a descriptive teacher of church growth dynamics. But in a more directive way, Dr. Wagner is also cooperating aggressively with what he senses the Lord is doing in the world as the 3rd Millennium begins. The incredible variety of leadership roles he plays offers Dr. Wagner an unusual array of platforms from which to "beat the drum for apostolic reformation" for all to hear. He's serious about his convictions. Let me summarize my understanding of some of them for those who aren't yet "in the loop" and who aren't likely to read the rapidly expanding body of literature describing this phenomenon.
[article link]

Apprising Ministries: PID RADIO WITH SARAH LESLIE - FALSE CHRISTS AND FALSE PROPHETS - The New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world (Mp3 links)
Apprising Ministries is pleased to point you to this program where my friend Derek Gilbert interviews another person I'm blessed to call a friend: Sarah Leslie of Discernment Ministries, publisher of the excellent Herescope blog, joined us to talk about this movement-its history, its beliefs, and the links between these new apostles, mainstream evangelicals, New Agers, and political power brokers. It doesn't take a prophecy scholar to see this leading to the one-world church of the Apocalypse… We're watching prophecy unfold before our very eyes. The New Apostolic Reformation is lifting up a generation of self-appointed, self-anointed apostles who believe they're on a mission from God to take over the world. Recommended reading: Joel's Army by Jewel Grewe - The Coalescing of the Christian Right with Apostolic Dominionism by Dr. Orrel Steinkamp - The Tea Party's Strange Bedfellows and What They Believe by Dr. Orrel Steinkamp - May Day Prayers by the Discernment Research Group - You can download and/or listen to this important program right here. In addition, over at the fine website Slaughter of the Sheep Chrystal tells us in her post New Apostolic Reformation: Jan Markell of Olive Tree Ministries did a one hour program on the New Apostolic Reformation (NAR) with guest Mike Oppenheimer of Let Us Reason Ministries on Saturday, May 15, on her Understanding the Times radio program which is one of my favorite radio programs. It covers pertinent information as it relates to the New Apostolic Reformation and C. Peter Wagner's International Coalition of Apostles… Ingrid Schlueter of the Crosstalk America radio program did a program on May 3rd with guest Sarah Leslie of Discernment-Ministries, Inc., which covered the same topic… Both programs will inform and educate you on the key players of the NAR, as well as the dangerous doctrines they teach. You will find the links to listen to both of these programs right here.
[article link]

Alpha & Omega Ministries Apologetics Blog - Jerald Dirks, the Deen Show, and the Prologue of John (Video)
05/17/2010 - James White - Category: Islam.
[article link]

Wikipedia.com: Jerald F. Dirks - Dr. Jerald F. Dirks (born 1950, Kansas) is a former ordained[citation needed] Methodist minister, Muslim convert and popular author of several books on Islam and Christianity
Education: Dr. Dirks enrolled at Harvard College as a philosophy major in 1967. He was named a Hollis Scholar, signifying that he was a top pre-theology student in the college. He worked as a youth minister at a fairly large United Methodist Church during his freshman and sophomore years. He graduated in 1971 and was admitted to the Harvard Divinity School thereafter, from where he graduated with a Master's degree in Divinity. During his seminary education, he also completed a two-year externship program as a hospital chaplain at Peter Bent Brigham Hospital in Boston. He also holds a Doctorate in Psychology from the University of Denver. ... He has published several works on Islam and Christianity in recent years.
[article link]

Jerald Dirks - A Christian Minister's Conversion to Islam - My preaching began to draw community-wide attention, and before long I was occasionally filling pulpits at other churches, at a nursing home, and at various church-affiliated youth and ladies groups, where I typically set attendance records [then] By age 17, when I began my freshman year at Harvard College, my decision to enter the ministry had solidified - By virtue of my [Harvard] seminary training and education, I knew how badly the Bible had been corrupted and often knew exactly when, where, and why, I had no belief in any triune godhead, and I had no belief in anything more than a metaphorical "sonship" of Jesus, peace be upon him - In short, while I certainly believed in God, I was as strict a monotheist as my Muslim friends
It was at this juncture that I began to come into contact with the local Muslim community. For some years before, my wife and I had been actively involved in doing research on the history of the Arabian horse. Eventually, in order to secure translations of various Arabic documents, this research brought us into contact with Arab Americans who happened to be Muslims. Our first such contact was with Jamal in the summer of 1991. ... By the last week of December of 1992, I was forced to admit to myself, that I could find no area of substantial disagreement between my own religious beliefs and the general tenets of Islam. While I was ready to acknowledge that Muhammad, peace be upon him, was a prophet of (one who spoke for or under the inspiration of) God, and while I had absolutely no difficulty affirming that there was no god besides God/Allah, glorified and exalted is He, I was still hesitating to make any decision. I could readily admit to myself that I had far more in common with Islamic beliefs as I then understood them, than I did with the traditional Christianity of the organized church. I knew only too well that I could easily confirm from my seminary training and education most of what the Qur'an had to say about Christianity, the Bible, and Jesus, peace be upon him. Nonetheless, I hesitated. Further, I rationalized my hesitation by maintaining to myself that I really didn't know the nitty-gritty details of Islam, and that my areas of agreement were confined to general concepts. As such, I continued to read, and then to re-read. ... Later, when Iman came with my check, I attempted a round-about apology by saying: "I'm afraid I was a little abrupt in answering your question before. If you were asking me whether I believe that there is only one God, then my answer is yes. If you were asking me whether I believe that Muhammad was one of the prophets of that one God, then my answer is yes." She very nicely and very supportively said: "That's okay; it takes some people a little longer than others." ... I was a Christian, or so I said. After all, I had been born into a Christian family, had been given a Christian upbringing, had attended church and Sunday school every Sunday as a child, had graduated from a prestigious seminary, and was an ordained minister in a large Protestant denomination. However, I was also a Christian: who didn't believe in a triune godhead or in the divinity of Jesus, peace be upon him; who knew quite well how the Bible had been corrupted; who had said the Islamic testimony of faith in my own carefully parsed words; who had fasted during Ramadan; who was saying Islamic prayers five times a day; and who was deeply impressed by the behavioral examples I had witnessed in the Muslim community, both in America and in the Middle East. (Time and space do not permit me the luxury of documenting in detail all of the examples of personal morality and ethics I encountered in the Middle East.) If asked if I were a Muslim, I could and did do a five-minute monologue detailing the above, and basically leaving the question unanswered. I was playing intellectual word games, and succeeding at them quite nicely. ... Nonetheless, it is a Muslim's duty to be a good neighbor, and it is a Muslim's duty to be willing to discuss Islam with others. As such, I accepted the invitation for the following evening, and spent most of the waking part of the next 24 hours contemplating how best to approach this gentleman in his requested topic of conversation. The appointed time came, and we drove over to our neighbor's. After a few moments of small talk, he finally asked why I had decided to become a Muslim. I had waited for this question, and had my answer carefully prepared. "As you know with your seminary education, there were a lot of non-religious considerations which led up to and shaped the decisions of the Council of Nicaea." He immediately cut me off with a simple statement: "You finally couldn't stomach the polytheism anymore, could you?" He knew exactly why I was a Muslim, and he didn't disagree with my decision! For himself, at his age and at his place in life, he was electing to be "an atypical Christian". Allah willing, he has by now completed his journey from cross to crescent. ... For those contemplating the acceptance of Islam and the surrendering of oneself to Allah-glorified and exalted is He, there may well be sacrifices along the way. Many of these sacrifices are easily predicted, while others may be rather surprising and unexpected. There is no denying the existence of these sacrifices, and I don't intend to sugar coat that pill for you. Nonetheless, don't be overly troubled by these sacrifices. In the final analysis, these sacrifices are less important than you presently think. Allah willing, you will find these sacrifices a very cheap coin to pay for the "goods" [72 virgins in heaven] you are purchasing. © 2002 (Abu Yahya) Jerald F. Dirks, M. Div, Psy. D. Reproduced with the author's permission.
[article link]

[Modern] Apostles, Prophets & The {Legitimate} International Fellowship of Christians & Jews - David Cannistraci wrote "Apostles and the Emerging Apostolic Movement" in 1996 - It is stated that it is, "A Biblical look at Apostleship and how God is blessing His church today" - Bill Bright, David Yonggi Cho, Ted Haggard and Cindy Jacobs are some of the many [modern apostolic movement] endorsers - Cannistraci's close friend and mentor, C. Peter Wagner, has declared this book to be required reading for all his "Fuller" students - Wagner wrote in the forward of the book of the Postdenominational Movement, that being a world-wide movement that is recognizing the reinstatement of the new apostles as authoritative leadership
David Cannistraci wrote "Apostles and the Emerging Apostolic Movement" in 1996. It is stated that it is, "A Biblical look at Apostleship and how God is blessing His church today." Bill Bright, David Yonggi Cho, Ted Haggard and Cindy Jacobs are some of the many endorsers. Cannistraci's close friend and mentor, C. Peter Wagner, has declared this book to be required reading for all his "Fuller" students. Wagner wrote in the forward of the book of the Postdenominational Movement, that being a world-wide movement that is recognizing the reinstatement of the new apostles as authoritative leadership. 'Inherent in today's postdenominational churches...are "apostolic networks,' in which both the gift and office of apostle are recognized and accepted." ... The definition of [modern] apostle within the book is "...one who is called and sent by Christ to have the spiritual authority, character, gifts and abilities to successfully reach and establish people in Kingdom truth and order, especially through founding and overseeing local churches...Apostolic people are Christians who support and participate in apostolic ministry, but are not actual apostles...people work with apostles to reach the lost through dynamic outreach, church planting and nurturing. Apostolic churches...recognize and relate to modern-day apostles...The apostolic movement is the Holy Spirit's worldwide activation of apostles and apostolic people to come together as a part of a great revival on earth....a restored function of New Testament apostles is not only important it is critical...' Excusing the failure of people like William Branham, "who appears to have become deluded near the end of his life..." Cannistraci states "apostles are primary in the Body of Christ, they are only human and as such they will be imperfect and fallible..." That is no different than Rick Joyner declaring God's prophets to have the normal acceptable error in predictions anywhere from 10-90%. Not unlike the Catholic church and "fathers", the author presents the concept of apostles taking on a fatherly role. ... Since people like Rick Joyner and others like him are considered by many to be Apostles, are we now to call him our spiritual father? In 1986, the ever ecumenical Oral Roberts, considered the apostle of healing, formed the International Charismatic Bible Ministries (ICBM.) ICBM advertises last years Conference audio and videotape which shows speakers/video workshops to have included "Bill Basansky & Rodney Howard-Browne" teaching, "Church Growth/Home Cell Ministries" and Oral Roberts & Benny Hinn working together. Their new conference is slated for June 20-22, 2000. Their slogan has been "Love and Unity through Signs and Wonders." The ICBM conducts "leadership conferences," and is a "coalition of charismatic leaders," many of whom are dominionists. While noting that the names change occasionally Al Dager cited an Ad for Charismatic Bible Ministries, in Charisma, May 1987 showing that the original officers and trustees were: Oral Roberts* - Chairman; Ken Copeland* - Secretary; Jack Hayford* - Vice Chariman; Billy Joe Dougherty* - Treasurer; Paul Yonggi Cho-International Honorary Chairman; Executive Committee Members: Charles Green, Marilyn Hickey, Karl Strader.
[article link]

Listen America! by Jerry Falwell (book - 1981) - Falwell preaches a narrowly defined version of the Christian faith - Throughout his career, *Falwell [Sr.] has tried to present himself as a sort of modern-day prophet - [modern-day prophet, modern-day apostle or (NWO) False Flag ops specialist?] {Not Recommended!}
This review is from: Listen, America! (Hardcover) -- First published in 1980, "Listen, America!" by Jerry Falwell is a political manifesto of the so-called "Christian Right." "Listen" is basically a diatribe against the various groups whom Falwell despises: humanists, feminists, gay rights activists, much of the music and television industries, etc. Through it all, Falwell preaches a narrowly defined version of the Christian faith. The only good thing that can be said about "Listen, America!" is that it's a pretty clear and concise example of essential Christian Right thought. Falwell praises or quotes other right wing figures like Phyllis Schlafly and Jesse Helms. He reviews American history through a distorted, one-sided lens; in his efforts to depict the United States as a Christian nation, he fails to acknowledge the full theological and philosophical diversity of the nation's founders. He insists on a simplistically literalistic reading of biblical passages. Falwell found himself the object of much scorn after the terrorist attacks of Sept. 11, 2001 -- attacks which brought devastation to New York City and Washington, DC. After that horrible tragedy, Falwell publicly blamed pagans, feminists, civil libertarians, gay activists, and others for allegedly bringing divine wrath on the U.S., and thus helping cause the attack. This cruel and insensitive rant outraged an already hurting nation, and greatly discredited Falwell. But his comments should not really have surprised anybody; he had made similar intolerant statements 20 years earlier in "Listen, America!" Throughout his career, Falwell has tried to present himself as a sort of modern-day prophet. But "Listen, America" reveals him to be someone who is totally out of step with the true Christian prophets of the 20th century: individuals such as Thomas Merton, John McNeill, and Martin Luther King, Jr. While interesting as a historical document, "Listen, America!" is an ugly, mean-spirited book.
[article link]

Dispute over theology, background led to Caner probe - Liberty University did not publicly respond to the [Christian] bloggers' allegations for most of this year, regarding them as the outgrowth of "a theological dispute" spokesman Johnnie Moore said {Note: Liberty University has placed themselves in the ridiculous position of valuing secular media and opinions over that of the cares and concerns of Christians. The Caner mess is so unsightly and so sticky that I wouldn't be at all surprised to see Jerry Falwell Jr. have to depart Liberty University as well as Caner just to begin to rebuild trust and faith in Liberty University as a Christian institution.}
When Liberty University begins the investigation it announced last week into the background of Ergun Caner, president of its [theology] seminary, the panel doing the work could explore several questions. Where did Caner grow up - in Ohio or in Turkey? When did he come to the United States - as a teenager as he has said, or at age 4 as his parents' divorce documents indicate? Did Caner have a nominal Muslim upbringing, or was he raised in Islamic jihad, "trained to do that which was done on 11 September" as he told an audience in Jacksonville, Fla., in November 2001? Did he formally debate scholars of other faiths, including Islam, as his online biography once claimed? ... Last Monday, the university posted this notice: "Liberty University Provost Dr. Ron Godwin is forming a committee to investigate a series of accusations against Ergun Caner, president of Liberty Baptist Theological Seminary. "The Internet allegations have questioned public statements Caner has made regarding the details of his personal life story." Caner, who joined the seminary's faculty in 2003 and became its president in 2005, posted this comment later in the week: "I am thrilled that Liberty University is forming this committee, and I look forward to this entire process coming to a close." In February, Caner posted on his website a response to blog comments, acknowledging the questions and saying, "every minister has made pulpit mistakes." He also said, "I have never intentionally misled anyone." The earliest blog posts came from advocates of Calvinism, a strict view of salvation that Caner openly opposed. ... Ergun Caner gave vivid accounts of his Muslim upbringing to church audiences in Florida and Texas shortly after the Sept. 11, 2001 terrorist attacks. "I was raised as a Sunni Muslim" in Europe, Caner said at First Baptist Church in Jacksonville, Fla., according to a recording of his talk there on Nov. 20, 2001. "I was the son of the muezzin, the one who does the call to prayer at the top of the minaret," Caner said, describing himself as being similar to a "preacher's kid." "May I submit to you, until I was 15 years old I was in the Islamic youth jihad. And so until I came to America; until I found Jesus Christ as Lord, I was trained to do that which was done on 11 September. As were thousands of [Shiite Islam - not Sunni Muslim] youth {Caner claiming to be Sunni and falsely claiming to have been trained for jihad against the U.S. and against the West is probably a part of a FALSE FLAG OP blaming Sunni Islam when it is Shiite Islam that is really being NWO trained, equipped and financed to commit jihad. Caner [and his brother Emir] are probibaly planted and conducting FALSE FLAG OPS ultimatly (causing friction and distrust) against Christians and Jews and the OP is based and operating (aided by the Falwell's) from within Liberty Univeristy.}," Caner said on the recording. ... Caner's academic specialties include apologetics, a branch of theology that seeks to defend or prove the divine nature of Christianity. That specialty apparently led Caner into exchanges with theologians who argue in support of Calvinism, which takes a stern view of how people are destined for salvation. Some participants in those discussions, including James White, a Calvinist theologian, then challenged Caner's online biography. As of last July, the biography said Caner had debated "Buddhists, Muslims, Hindus and other religious leaders in 13 countries and 35 states." Those statements have since been removed from the online biography. In addition, in his February statement, Caner admitted, after an accusation from White, that he had incorrectly named a Muslim scholar as someone he had debated. Calling White's accusation "a legitimate complaint," Caner said in his statement, "Sin is sin, and if I am dumb enough to say something like that, I should be man enough to deal with it and never make such a grievous error again."
[article link]

Point of View: Why Glenn Beck is wrong for [LU] Liberty University's [2010] commencement - For those who may not be aware, Liberty University [Jerry Falwell - Jerry Falwell Jr.] in Lynchburg, Va., which has consistently been known for its strong conservative and Christian values as a Baptist school, has invited political talk show host Glenn Beck to give the commencement speech to its graduates this week - On the surface that may not seem alarming to many since he is [a fake - Fox News - Rupert Murdoch] conservative - But given the fact he is a [LDS] Mormon there ought to be red flags and sirens going off all across Christian circles
Article Date: May 14, 2010 For those who may not be aware, Liberty University in Lynchburg, Va., which has consistently been known for its strong conservative and Christian values as a Baptist school, has invited political talk show host Glenn Beck to give the commencement speech to its graduates this week. On the surface that may not seem alarming to many since he is conservative. But given the fact he is a Mormon there ought to be red flags and sirens going off all across Christian circles. As a Florida Baptist pastor who is a part of this graduating class, I felt compelled to speak out in regards to my disappointment because this is a huge deal to me. I do want to say how much I enjoyed the excellent professors and the great education I received at the seminary - a division of LU. I also want to say how kind Jerry Falwell Jr., chancellor of Liberty, was to me when I met him. This is not a slap against the professors or against anyone's integrity, but a real concern about what seems to me is a great lack of discernment from the school's leadership. It seems that the leadership's decision in this matter gives the impression that it is more committed to conservatism than the Gospel. This isn't the first time something like this has happened at Liberty and I am perplexed as to why it seems more are not as equally alarmed. I have no beef with Glenn Beck as a person, but I certainly do with his religious beliefs. Why does Liberty not invite a Christian? If they want a famous Christian, why not Coach Tony Dungy, Mike Huckabee, or movie star Kirk Cameron. I am sure Franklin Graham or Tim Tebow would have loved to come. It is unique how Liberty which was once seen as a bit legalistic in the eyes of many is now beginning to shift the opposite way. Could you imagine a SBC seminary inviting a Mormon to speak at its commencement? I highly doubt it. If you were under the impression Mormonism is a Christian group you are greatly mistaken. Mormonism is a polytheistic religion which believes Mary had sex with one of their gods and became pregnant with Jesus. They do not believe that salvation is by grace through faith alone or many other critical truths of our faith. Christians sadly have more in common with Muslims if you really get down to it since at least they are monotheistic - and we know how far from the truth Islam is. I must say how shocked and disappointed I was when I arrived for the commencement ceremonies to discover that a man who is not committed to the Gospel was speaking to a group of graduates who have committed verbally that they are. If I were a student at BYU I would expect it, but not at Liberty. Let's not fall into the trap that conservatism is the greatest need in America. I consider all the men I have met at Liberty as brothers, but am very concerned about the future of the school. If Liberty is doing this because they are trying to build bridges to reach out to the lost community I applaud their hearts, but this isn't the right avenue. It is time for Liberty to get on track and make sure they send a clear message to the world that their commitment is first to the Gospel. ~ Ryan Begue is the founding pastor of First Baptist Church in Esto, a congregation he planted in 2003. He is being awarded the Master of Arts in Theological Studies from Liberty Baptist Theological Seminary during commencement exercises on May 15 [2010].
[article link]

{Flashback 2007} Regent University [Pat Robertson] in Virginia Beach, Va. - students upset at Romney's choice as [commencement] speaker - his Mormon faith clashes with the school's bedrock evangelical Christianity - "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe" {A guest speaker is one thing and a commencement speaker is another. A commencement speaker is who you want your students to emulate as an example. The Mormon Mitt Romney like other Mormons likely believes that ALL contemporary Christians are eternally damned (diminishing the blood of Jesus) and headed to hell, or to a third heaven or forever to be servants to obedient Mormons or something similar. Pat Robertson needs to explain this decision!}
VIRGINIA BEACH - Selecting presidential candidate Mitt Romney as its May commencement speaker has riled some of Regent University's students and alumni who say his Mormon faith clashes with the school's bedrock evangelical Christianity. "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe," said Doug Dowdey, a Virginia Beach pastor who said he graduated from Regent's divinity school last year. The controversy over Romney's visit has bubbled for two weeks among students, spilling onto Regent's internal electronic bulletin board, "The Branch." Scores of e-mails on both sides of the debate have been posted, a student said. Pat Robertson, the Christian broadcaster who is Regent's founder and chancellor, invited Romney to be the keynote speaker, said Sherri Stocks, a Regent vice president. Romney is the former Republican governor of Massachusetts.
[article link]

{Flashback 2007} PAT ROBERTSON'S REGENT UNIVERSITY INVITES MORMON MITT ROMNEY! - they (Christians) will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do - You know, whether it was EVER God's Will
See what people who are dancing with the mammon (money and power) demon are capable of. The Bush presidency and the Iraq War has been really harmful for the GOP and ESPECIALLY the religious right, and they know that if a Democrat gets into office (or worse, if a GOPer gets in without their at least PRETENDING to be kingmaker), then they will be to the GOP what, well, we blacks are to the Democratic Party! They will be out of power for good after having accomplished ABSOLUTELY NOTHING despite all those years of getting their parishioners to contribute money and volunteer for campaigns. And you know what will happen then? All of those parishioners who fill their suburban megachurches, send their kids to their colleges (LIKE REGENT UNIVERSITY, WHERE MORMON MITT ROMNEY IS GOING TO SPEAK!), and support their political and TV networks will start to wonder exactly why they spent all of their resources on trying to change laws through politics and the ballot box rather than trying to change hearts with the gospel, and then they will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do. You know, whether it was EVER God's Will.
[article link]

LU officials to investigate Caner's background claims - Liberty Baptist Theological Seminary president [since 2005] (Dr.) Ergun Caner faces an inquiry by LU officials after bloggers and others expressed doubts about his background - The controversy focuses on whether Caner was raised in Turkey and in the Muslim faith until age 17, as he has been recorded as saying in remarks to large church congregations in Florida [First Baptist Church in Jacksonville, Florida] and Texas [First Baptist Church of Dallas, TX - Metropolitan Baptist Church of Houston, TX - Castle Hills Baptist Church of San Antonio, TX - Green Acres Baptist Church of Tyler, TX - source: erguncaner.com/home/schedule/events.php] in the months after the Sept. 11, 2001 attacks on New York - Divorce documents cited by at least one blog, and obtained from a Columbus, Ohio courthouse by The News & Advance, indicate Caner was born in Sweden and moved with his father and mother to the United States about four years later {Note: Back in 2007 the Basic Christian Ministry (unaware of his Liberty University ties - though it would not have mattered) linked to one of Dr. Ergun Caner's online (GodTube) Testimonies - he seems like a great guy with a genuine concern for both Christians and Muslims however there is just no way that Caner has the background and the education necessary to so quickly become President of Theology at Liberty University and his direct placement in that position is suspicious [his brother, Dr. Emir Caner, is the President of Truett-McConnell College, a Baptist college in Georgia - erguncaner.com/biography]. -- This bizarre story [involving Christianity Today magazine as the major catalyst of events] just seems to have (NWO-CIA) planted 'sleeper agent' written all over it!}
Liberty University will investigate whether Ergun Caner, president of Liberty Baptist Theological Seminary, actually has all of the Muslim background that he has described in some of his speaking engagements around the country. Liberty University described Caner as a converted Sunni Muslim and immigrant from Turkey when it named him head of the seminary in 2005, according to News & Advance files. For several weeks, bloggers who claim either Baptist or Muslim connections have expressed doubts about Caner's testimony. ... The controversy focuses on whether Caner was raised in Turkey and in the Muslim faith until age 17, as he has been recorded as saying in remarks to large church congregations in Florida and Texas in the months after the Sept. 11, 2001 attacks on New York. Divorce documents cited by at least one blog, and obtained from a Columbus, Ohio courthouse by The News & Advance, indicate Caner was born in Sweden and moved with his father and mother to the United States about four years later. Caner's parents separated a few years after they moved to Ohio. His father, by mostly undisputed accounts, was a Muslim. However, courts awarded custody of the three Caner children to their mother. Ergun Caner became a Christian in his late teens, according to most accounts. Christianity Today last week became the first mainstream news outlet to report the controversy about Caner's Muslim background. In that report, the magazine quoted Elmer Towns, dean of LU's School of Religion, as saying the university's board of directors declined to take public action against Caner after bloggers raised doubts about the seminary president's descriptions of his childhood as a Muslim. A call to Towns was returned Monday by Moore, who said the investigative committee was being formed because the mainstream media was starting to ask questions. "The provost is going to put together a committee of people, internal and external," Moore said. "They are going to look at all of the accusations, one by one, and make a determination of the legitimacy of the accusations. "The deadline is June 30," for the committee's report, Moore said. "That is the end of the fiscal year, and that just seemed like a good target." ... Moore also provided more details about the LU board's look at the controversy during its annual meeting in March. "The board at Liberty had a passing discussion (about the Caner controversy) during its annual board meeting; it wasn't an inquiry or anything like that," Moore said. He added that the discussion occurred within the board's seminary subcommittee and not before the full board. "Before the Christianity Today article, it was just a few blog accusations," Moore said. "This will be a formal investigation."
[article link]

Liberty U. [Baptist College] to investigate alleged untruths by seminary president - Liberty University will investigate reports that its seminary president [Dr. Ergun Caner] has misled the public in his testimony about converting from militant Islam to Christianity - James White then was contacted by Mohammad Khan, a 22-year-old Muslim college student in London, who made a series of videos on his laptop computer accusing Caner of misrepresenting Islam in order to make Muslims look bad - Some Baptist bloggers accused Caner of giving Christianity a bad name by deliberately misrepresenting his testimony - Caner issued a statement admitting to "pulpit mistakes" but insisting he never intentionally misled anyone
LYNCHBURG, Va. (ABP) -- Liberty University will investigate reports that its seminary president has misled the public in his testimony about converting from militant Islam to Christianity, officials of the school in Lynchburg, Va., announced May 10. Liberty Provost Ron Godwin is reportedly forming a committee to conduct a formal inquiry into questions surrounding Ergun Caner, president of Liberty Baptist Theological Seminary, that have circulated on blogs and more recently in media outlets including Christianity Today and Associated Baptist Press. "Liberty does not initiate personnel evaluations based upon accusations from Internet blogs," said Chancellor Jerry Falwell Jr., breaking weeks of silence amid criticism from both Christian and Muslim bloggers. "However, in light of the fact that several newspapers have raised questions, we felt it necessary to initiate a formal inquiry." The author of books including Unveiling Islam: An Insider's Look at Muslim Life and Beliefs, which he co-wrote in 2002 with his brother, Caner has been quoted in Baptist and secular media as an expert on Islam. But discrepancies in biographical information he has provided in sermons -- many recorded -- preached over the years have caused some to question his credibility. Some are questioning even his basic testimony of converting to Christianity from a devout Sunni Muslim background -- which has been held out by many Southern Baptist and other evangelical leaders in recent years as an illustration of Christ's power to save anyone. ... Caner issued a statement admitting to "pulpit mistakes" but insisting he never intentionally misled anyone. Liberty University revised Caner's online biography to remove references that he was raised in Turkey and has debated leaders of various faiths. Liberty officials initially sought to downplay the controversy. Elmer Towns, co-founder -- along with the late Jerry Falwell -- of Liberty University and dean of its School of Religion, told Christianity Today that officials had investigated the discrepancies and were satisfied it was not an "ethical" or "moral" issue.
[article link]

The following is a critique of the article, Smith and Calvary Chapel: Evangelicalism was started with the goal of saving the world, but {by its various and many compromises, shortcomings and infiltrations by non-Christians} it helped usher in the [very] apostasy that we are [now] living in
The following is a critique of the article, Smith and Calvary Chapel: Evangelicalism was started with the goal of saving the world, but it helped usher in the apostasy that we are living in. The supposed (worldly) success of big named evangelical preachers like Billy Sunday, Dwight Moody, R.A. Torrey, Charles Fuller, and Billy Graham sucked thousands of bishops into their movement. They saw some success and thought their efforts would bring world wide revival. This revival movement has been a major cause of the apostasy we are living in. Their limited success led them to believe nothing could stop them. They rejected the clear teaching of the Scriptures that just prior to the Second Advent of YAHSHUA there would be the apostasy (2 Thes. 2.3; 2 Tim. 4.3,4). They propagated the idea that there would be a world wide revival prior to the Lord's return and ignored everything except evangelism. Their arrogance ushered in a time of great ignorance of the Scriptures among believers. The bishops (pastors) that joined the revival crusade neglected discipleship and left the people they saved in a permanent state of infancy. Few bishops taught anything more than the basic doctrines and they preached mostly salvation messages. The only ones who grew in knowledge and faith were men who sought to be bishops. This situation has not changed since the first days of the revival movement and it never will. It is too easy for bishops to preach boring {or worldly} sermons and do little else. It is much easier to do that than to personally teach the Scriptures to every member of their flock (I Tim. 4:6,11,13-16; 5:17; 6:17-19), exhort them (2 Tim. 4:2; Titos 1:9; 2:15), watch over them (Heb. 13.17; I Peter 5.1), enable them to exercise their gifts for the common good (Rom. 12:6; I Cor. 12:7), train them to be able to "be prepared to give an answer to everyone who asks" them "to give the reason for the hope that" they "have" (I Peter 3:15), teach them to obey civil authorities, do good deeds and not slander anyone or be contentious (Titus 3:1,2,14), train young men to be bishops (2 Tim. 2:2; 3:16,17), and to refute and correct those who contradict their teaching (2 Tim. 2:25; 3:16,17; 4:2; Titus 1:9,13; 2:15) or continue in sin (I Tim. 5:20). The founders of the pentecostal/charismatic movement also thought they would save the world through the power of the HOLY SPIRIT and they rejected the clear teaching that there would be a great apostasy among true believers in the last days. They perverted the Gospel teaching people that unless they had a supernatural experience they were not born from above or were second class believers. Virtually everyone in that movement is convinced that their experiences prove they have been born from above. They focus on experience and neglect the study of the Scriptures which is vital to spiritual growth (Acts 17.11). Their primary goal is to get high on the "supernatural" and tell others they can have the same experience. In some of the most corrupt branches of the pentecostal/charismatic movement, salvation through "Jesus Christ" is secondary. The churches embracing the latest charismatic fads -- laughing, barking, growling, shaking -- spend most of their time putting on carnival style shows and neglect Bible teaching altogether. Chuck Smith saw the aberrations emanating out of the charismatic movement and backed away from the practice of exercising the sign gifts in public services. He no longer allows any sign gift to be used in a worship/teaching service and he put an end to the use of them in all church services. I applaud him for this, but he has a long way to go. He needs to concentrate on teaching small groups and back away from preaching to large audiences. He knows this, but if he were to do this he would lose most of his flock and his financial support. I don't think he or any bishop of a mega-church has the courage to do what is right and forget about being famous and wealthy. Had he concentrated on discipleship rather than evangelism he would have started a true world wide revival and his disciples would have led millions to the Lord. Instead he went the way of the revivalists and raised up hundreds of disciples who have led millions to believe they are saved when they are not. Unfortunately, the love of fame and money motivates bishops of most assemblies no matter the size. They think bigger is better and do not realize their top priority should be the spiritual welfare of their flock. Most of the Reformed assemblies have stayed with teaching the Scriptures and have not been swept away with the revival movement, yet some Reformed bishops have fallen prey to revivalism and the mega-church syndrome. The charismatic/pentecostal movement is another major cause of the apostasy we are living in. The revivalists of all persuasions are the primary cause of the apostasy of the last days and few of the people in those movements are truly born from above. I do not say this lightly. It is based on my experience in both groups. I have met only a handful of men and women among the thousands I have known that had any desire to study the Scriptures and fewer still who actually knew more than the elementary teachings of the faith. Only a handful have been able to share a testimony that showed that understood salvation and had trusted YAHSHUA of Nazareth to save them. I must remind everyone who has been caught up in the pentecostal/charismatic movement that YAHSHUA (Jesus Christ) prophesied about pentecostals and charismatics: "Not everyone who says to Me, 'Lord, Lord,' will enter the kingdom of Heaven, but he who does the will of My Father who is in Heaven. Many will say to Me on that day, 'Lord, Lord, did we not prophesy in Your name, and in Your name cast out demons, and in Your name perform many miracles.' And I will declare to them, 'I never knew you; depart from Me, you who practice lawlessness.'" (Matthew 7.21-23). There is no way to reverse the apostasy, but every believer who is aware of this has the duty to warn others and encourage them to study the Scriptures. Since few bishops will take the time to teach the flock it is up to those who know the Word to disciple people one-on-one and the few who are qualified should start local assemblies. {Note: Join a Church and also a separate fellowship (try to regularly attend two different Church fellowships i.e. a larger Church and a smaller Church to help balance your Christian walk) also you can discuss with each group what is going on at the other Church to help maintain your discernment, and provide both edification and accountability for each Church - this will go a long way to providing you with a fuller Christian environment with more diversity and more opportunity in places where you feel comfortable to do the best you can to fellowship, contribute and mature personally in the love of Jesus Christ.}
[article link]

Calvary Chapel Visitor Comments - The Ross Institute Internet Archives for the Study of Destructive Cults, Controversial Groups and Movements
"I also recently left Calvary Chapel...I discerned for two years that the place was not right but always thought it was in my head. Until others from the church were leaving and I found your website...What complete deception!...I would sit there in complete disbelief, but the Holy Spirit kept prompting me to leave, thank God I left." -- "I attended a Calvary Chapel for a number of years in another state before marrying and moving to my current location. The experience I am having now is completely different and most upsetting. The pastor runs the church like a 'one man show.' Many precious Christians with various gifts are not being given the opportunity to use them. The 'board' is in name only and the financial affairs are handled by the pastor's buddy. Only the two of them ever see the books. Nor is there ever a meeting, discussion or vote on how funds are spent. Actually no one has a clue what's going on. The pastor and associate pastor are also business partners. I'm sick about all this, but what can you do when the pastor runs a church like a dictator except get out?" -- "The personality of the senior pastor is the main driving force of the individual congregations. Nepotism runs rampant. I guess the age-old adage of, 'it's not what you know, it's whom you know,' radiates through the vast majority of Calvary Chapels." -- "I just read some of the material on your site about Calvary Chapel and was surprised to suddenly realize that there are others out there who have come to the same conclusions about it that we my husband and I have as former members. Although they preach grace, they bring condemnation for everything--from soup to nuts. They are the Calvary Chapel denomination, as much a denomination as the Presbyterians or the Baptists. We would not call Calvary Chapel a 'cult'--but perhaps leaning that way in some respects". -- "I would like to thank you for including Calvary Chapel within your Web site. Your doing so has become a major milestone in my recovery from our 12-year involvement with that organization--half of those as leaders. I have been unable to describe our experience with anyone, because Calvary has such a good surface reputation that I figured I would just be labeled as someone with a personal axe to grind. Our former Calvary pastor has blacklisted us with other churches and spread malicious lies about us among the congregation, which I have felt powerless to counter. For four years I have virtually hidden myself in my house or escaped by doing the shopping out of town--alienated, distrustful, and full of the fear of running into the pastor and members of the church. Now, through your Web site I have the beginning of an explanation for others--who in our small town, ask me why we left. Our Calvary Chapel scored 90% on your 'Warning Signs' 'Unsafe Group/Leader' checklist and 90% on your 'People Involved with an Unsafe Group/Leader' checklist. This month I have gotten the courage to seek professional counseling. Thanks again. Don't let anyone ever talk you into taking Calvary Chapel off of your Web site." -- "I am presently a student at an accredited school of theology. I was involved with the Calvary Chapel movement for a number of years. I have grave concerns about Chuck Smith's teachings. He makes it sound as if Calvary Chapels are non divisive and believe only the Scriptures, but then sets up the leaders of the Calvary movement as the sole judge of truth. This is apparent from the last page of his pamphlet entitled 'Calvinism, Arminianism, and the Word of God.' He makes it sound as if he can judge true doctrine based on his assessment of a person's attitude." -- "My wife and I are born again Christians and have not left the faith because of our experiences, but have certainly modified our thinking in some ways so as to not fall prey to these so-called men of God again. I cannot say enough about what an evil philosophy this so called church lives by. I think that you should actually have more about what exactly their guru Chuck Smith actually teaches. You will find that it is a far cry from orthodoxy where Christianity is concerned." -- "Thank you, for providing a site where people with questions can seek answers. In my quest to resolve ongoing mental and emotional pain I have always suspected Calvary Chapel. After three years of attendance, in the early 80s my life has never been the same. I've spent years trying to put it back together. It's been a painful journey. On the surface Calvary appears OK, but it's what happens behind the scenes that leads one into confusion, despair and fear. Calvary can systematically strip one of self worth, family and friends and break down trust--leaving nowhere to turn. You loose the ability to think for yourself. Your taught to distrust your thoughts, and feelings. Other institutions are discredited as 'cultic' or 'worldly.' It's difficult to leave, you are always bound--if only by thought. But some of us have escaped and I would encourage those gripped by fear that there is a life beyond Calvary and God too." -- "Calvary Chapels started in California with the Jesus Movement. Since then they have spread across the U.S. My wife and I experienced spiritual abuse from a Calvary pastor who questioned our motives and became quite antagonistic all because of a simple suggestion we made. The pastors wield a lot of power and there is no room for dissent or discussion. Basically, if you don't like what's going on, your only option is to head for the exit. Since leaving Calvary, we have found a church in a denomination where discussion and 'back and forth' is encouraged. There are safeguards, and the pastors have received a professional seminary education, in contrast to Calvary where they study tapes at a Bible college. My advice to Calvary attendees who are considering another church is to not be afraid. There are many better churches out there. We were afraid to leave, but are very glad we have."
[article link]

CultHelp.info: (Calvary Chapel) Day of Reckoning - Chuck Smith and Calvary Chapel face an uncertain future - Pastors, former board members, and attendees who spoke with CT [Christianity Today] say the wellspring of Calvary Chapel's problems are in the Costa Mesa mother church - But those close to Chuck Smith would rather wait until his tenure has closed before addressing any problems
Christianity Today, March, 2007 - Chuck Smith and Calvary Chapel face an uncertain future. Rob Moll | posted 2/16/2007 09:08AM - Talk to Calvary Chapel pastors about their vibrant network of 1,300 churches across the U.S., however, and they'll offer two radically different views. Most will call Calvary Chapel a mighty and ongoing work of a faithful God - and they will be right. But the other view expresses deep worry that lax moral standards among some key leaders will sink Calvary's ship. As one pastor said to Christianity Today, "The Titanic has hit the iceberg. But the music is still playing." Calvary Chapel continues to thrive, nationally and internationally, as it has for five decades. But alongside the growth lie the network's deep-rooted problems, which threaten to undo the association. The visible tip of the iceberg is contentious litigation. Chuck Smith, the founder of the movement, and his son are battling in court with a former Calvary Chapel pastor for control of the Calvary Satellite Network's extremely valuable 400 radio stations. The litigation involves competing allegations of financial mismanagement of the ministry's assets, valued at hundreds of millions of dollars, as well as the alleged personal use of ministry resources by insiders. Below the waterline, the iceberg looks even more threatening. Leading pastors told CT that Calvary Chapel, and specifically Chuck Smith, are dangerously lax in maintaining standards for sexual morality among leaders. "These men cannot call sin sin," says one 20-year veteran pastor. Easy forgiveness, insiders say, has created an atmosphere of sexual license, where some unethical pastors [i.e. Greg Laurie?, Skip Heitzig?, others? - just wondering] sense that there are few consequences for sexual misconduct. Additionally, former members and some pastors say Calvary Chapel fosters an authoritarian culture, where pastors believe they are accountable only to God. It has enticed some leaders to become power hungry, avoid financial oversight [profiteering], and, at times, become spiritually abusive, according to Calvary insiders. For nearly a year, CT has spoken with Calvary Chapel pastors, former pastors, and others, some of whom sought out CT unsolicited to tell their stories. Many, fearing retribution, asked to remain anonymous. Other leaders whose names are well known within the Calvary Chapel network either declined to speak to CT or denied the existence of significant problems. Pastors, former board members, and attendees who spoke with CT say the wellspring of Calvary Chapel's problems are in the Costa Mesa mother church. But those close to Chuck Smith would rather wait until his tenure has closed before addressing any problems. At 79, there is no telling how much longer Smith will remain in control. Some leaders told CT that they worry the network can't wait for Smith to retire before addressing its problems and that changes should be initiated now.
[article link]

Calvary Chapel (Skip Heitzig) Albuquerque States: Leonard Sweet Will Not Be Speaking at Conference - Lighthouse Trails Calls For Answers - Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? - the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque {Note: Because of deceptive and non-Christian practices emanating from various Calvary Chapel pastors the website links from Basic Christan to Skip Heitzig and several other Calvary Chapel (Costa Mesa) resources, Churches and pastors have recently been removed by the Basic Christian Ministry.}
This is an update regarding the Lighthouse Trails report that New Age sympathizer Leonard Sweet is scheduled to speak at Calvary Chapel Albuquerque for the National Worship Leader Conference this June. Conflicting reports are occurring as to whether Sweet's speaking engagement has been cancelled. Please refer to our recent posting, Questions Arise: Is New Age Sympathizer Leonard Sweet Speaking at Calvary Chapel Albuquerque or Not? where we write on some of these conflicting reports. A number of Lighthouse Trails' readers contacted us over the last couple days sending us copies of an email they each received from an undisclosed personnel at Calvary Chapel Albuquerque. **The form letter states: Thank you for contacting us here at The Connection and thanks for writing to Pastor Skip. We always love to hear from you. The conference is not a Calvary conference. The conference is being put on by Worship Leader Magazine using our facility - just like CAPE, Home school graduation, funerals, etc. Therefore, Leonard Sweet is not speaking at "Skip's Church". [LT: Heitzig is one of the speakers at this event.] He is part of a conference using Calvary's facilities. Leonard Sweet will attend the conference but WILL NOT BE SPEAKING. It is our prayer that God will continue to reveal Himself to you through His Word as you seek to know Him. Love in Christ, Connection Communications -- Because the National Worship Leader Conference website still maintains that Leonard Sweet will indeed be speaking at Calvary Chapel Albuquerque, an official public notice from CCA stating that Leonard Sweet will not be speaking there could help clear up the present confusion. Just as important, a statement explaining to the body of Christ why they have decided to remove him from the platform would be important. In a day and age when so many Christian leaders are sending out mixed messages to the Church regarding spiritual deception, those wanting to maintain biblical integrity need to be forthright and clear in what they believe and stand for. And regardless of what denomination or movement this confusion is occurring in, those particular leaders do have a biblical obligation to the entire body of Jesus Christ. This is not Lighthouse Trails saying this - this is what the Bible requests of leaders and pastors.
[article link]

{Flashback} Note: There has been a change to the referencing for each of the Basic Christian blog Bible Study postings - Each posting will now contain the Bible's book and chapter and will no longer provide a reference to an alternate past study by Chuck Smith of Calvary Chapel of Costa Mesa - The change is being made out of necessity in that the teachings of the Basic Christian blog Bible Study are too divergent from the alternate material of Calvary Chapel and therefore providing Chuck Smith or Calvary Chapel as an alternate reference in the blog Bible Study has been causing too much confusion within the current blog Bible Study - The re-referencing of each post will be completed as soon as possible - My sincere apologies for any inconvenience that this has caused or might cause for anyone studying the Bible - God bless you, David Anson Brown
Originally the postings to the Basic Christian blog Bible Study were listed with an alternate past study of the Calvary Chapel C3000 series by Chuck Smith however the teachings and material of Chuck Smith have become to inconsistent and run to counter to the current [in progress] teachings given in the Basic Christian blog Bible Study and therefore there is no reason to [continue to] provide a listing to an alternate Chuck Smith resource. Sadly, it has also recently [in part through the faithful and diligent ministry of Randy Maugans at The Threshing Floor] come to the attention of the Basic Christian ministry that there are now several serious allegations that Chuck Smith does not have his own material but often plagiarizes much of his material from other sources [including now New Age material i.e. his 2006 book "When Storms Come" by Chuck Smith with (later removed) portions plagiarized from two New Age authors] and that Chuck Smith had then put his name on the material of others as though it was his own material. In Short there was an attempt to provide a reference to some past material as an alternate counterbalance to the Basic Christian material however it quickly became evident that the material of the alternate teaching of Chuck Smith is filled with too many personal antecedents has too many inconsistencies [biblical names, dates and locations] (probably from his use of too many external sources i.e. other commentaries) and even outright biblical misrepresentations [i.e. Kingdom - eternal rewards] to the point that the past study of Chuck Smith is incompatible with the current Basic Christian blog Bible Study and therefore for clarity all references to any Calvary Chapel or Chuck Smith material will be removed from all of the Basic Christian material.
[article link]

{Flashback} Unexpected Storm for Nelson Author - Chuck Smith's latest book, 'When Storms Come' has generated a storm of its own - Both Smith and Thomas Nelson agree that there was a rush to get the book out, but deny any theological errors - Smith acknowledges that his son [Emergent Church (NWO) - New Age author] Chuck Jr., edited the book and added these elements - There was a haste to get it out, and some things slipped by
By Lori Smith -- Publishers Weekly, 6/28/2006 2:00:00 AM - Chuck Smith's latest book, When Storms Come (Thomas Nelson/World, Jan.), has generated a storm of its own. The 79-year-old pastor of Calvary Chapel Costa Mesa and leader of the Calvary Chapel fellowship of churches drew ire from online evangelical activists, like Dave and Deborah Dombrowski of the Lighthouse Trails Research Project, who said the book "included contemplative and Eastern meditation language" inconsistent with orthodox Christian theology. Both Smith and Thomas Nelson agree that there was a rush to get the book out, but deny any theological errors. David Moberg, v-p and publisher for W Publishing, who recently took over responsibility for World trade books, said, "The Web site postings on Lighthouse Trails created the impression that Thomas Nelson tampered with the book. This is simply not true. We simply did a quick copy edit. Nothing substantive was added or changed." Ramona Richards, the in-house editor on the project, described the problem passages: "There was a three-word quote from Anthony de Mello, a Jesuit priest from India whose other works have to do with contemplative spirituality, and another passage about a deep breathing exercise to help you relax before prayer." Moberg added, "These are totally minor issues in a book of sound Calvary doctrine, based on a series of Chuck's sermons." Smith acknowledges that his son, Chuck Jr., edited the book and added these elements. "There was a haste to get it out, and some things slipped by. We didn't really mean to create a storm, it was supposed to be a book that would help a person through the storm. There are a lot of heresy hunters out there that are just looking for anything to jump on." Thomas Nelson has agreed to put this edition of the book-which has sold 12,000 copies to date-out of print and intends to work with Calvary Chapel to correct the problems, likely with a new edition. Smith is eager to re-release the book with the problem elements removed, along with some copy corrections. "We will work with them and accommodate what they want to do," Moberg told RBL. Chuck Smith Jr. is pastor at Capo Beach Calvary, which recently removed itself from the Calvary Chapel fellowship of churches-creating more online speculation about possible controversy. Smith Sr. denied any rift. He said that Capo Beach's ministry is directed toward the postmodern generation, and that style of ministry does not fit within the more conservative Calvary Chapel model. Smith Sr. recently wrote cautionary guidelines about postmodern ministry, or the "emergent church," in a "Parson to Parson" letter to the 1,400 churches in the Calvary Chapel fellowship. However, the letter has not been released to the public and Smith avoided discussing specifics. Asked if he would work with his son again on another book, he replied, "Oh, yes. He's an excellent writer; he's a very brilliant young man." Smith said his next book likely will be a commentary on the book of Ephesians.
[article link]

The 40th anniversary of the Apollo 13 mission [1970, April 11-17 - Wiki.com] {Apollo 13 movie (1995) - directed by Ron Howard - starring Tom Hanks} - "The correlation between 'Marooned' [1964 novel, 1969 movie] and actual events threatening Apollo 13 is really uncanny" said NASA engineer Jerry Woodfill "People may not agree, but in my mind this movie was actually a catalyst to the rescue of Apollo 13" - Woodfill recounted how back in early 1970, he heard about the movie "Marooned" and that the flight directors at NASA were invited to a special screening of the film, and later, the Apollo 13 crew came to a special release and public viewing of the movie {So possibly the NASA Apollo 13 drama was a pre-scripted made for TV event used to entice people into their outer space dramas (excessively budgeted NASA programs, modern UFOs) - During the three-day conference [December 2008 at a Hilton hotel in Baltimore, Maryland], the 317 attendees snacked on "light refreshments" of soda, coffee, fruit, bagels and cookies at a cost of $62,611, according to a NASA Inspector General report. That's $66 a day per person. Source: tammybruce.com/2010/03/out-of-this-world-snacks-for-nasa.html}
"Marooned" starred Gregory Peck as a Gene Kranz-like flight director, David Janssen as head of the astronaut office (who looked strikingly like the real Chief Astronaut Deke Slayton), with Richard Crenna, James Franciscus, and Gene Hackman as the astronauts. Like the movie "Apollo 13," "Marooned" dealt with three astronauts stranded in space, but was an adaptation of a 1964 novel of the same name by author Martin Caidin, and not a real-life portrayal. The novel told the story of a single astronaut in a Mercury-like capsule, but the movie was adapted to reflect the current-day Apollo program. ... "Marooned" won an Oscar award for Best Special Visual Effects, but when the movie "Apollo 13" received an Academy Award for Best Screen Adaptation, Caidin joked that he should have received the award for scripting the movie in his novel a quarter century before. ... Woodfill also listed several other similarities between "Marooned" and the real-life drama of Apollo 13: • The use of simulators is almost identical to that which Apollo 13's ground team used in the course of the rescue. • Gregory Peck's character announces, "Every resource of NASA and our industrial contractors is being used to the fullest extent," similar to what was done during the real Apollo 13 drama. • Press conferences in the movie were similar to those conducted by Chris Kraft for the Apollo 13 media coverage. • The "Marooned" crew wrongly thinks they may have suffered a meteor strike as did the crew of Apollo 13. • A hurricane threatens the rescue as was the case with Apollo 13. Even the weathermen wrongly predict its course as did the Apollo 13 meteorologists. • Commanders of both "Marooned" and Apollo 13 are named Jim. • The threat of consumables running out is dealt with in the same fashion as Apollo 13 with severe conservation measures being utilized. • The medics in "Marooned" express concern for the crew's sleep deprivation as did Apollo 13's doctors. • The "Marooned" crew is told to shut down fuel cells 2 and 3, using only fuel cell 1. This is what the Apollo 13 flight controllers experienced as a result of the oxygen tank explosion, two fuel cells shut down with only one sustaining power, until it, too, was lost. But perhaps, said Woodfill, the most notable of "Maroon's" correlations with the Apollo 13 rescue had to do with those reentry batteries discussed above, and this earlier article in the "13 Things That Saved Apollo 13" series. The batteries were used during the time the ground team was confused about the source of Apollo 13's explosion. This severely depleted them, and without enough power to the Command Module, reentry could be fatal. These batteries normally were to be used only during the mission's final hours to power the reentry capsule.
[article link]

{Flashback} Jesus did not have a wife or a child - Da Vinci Code (Jesus is only human) Cults Exposed! - Network TV, the movie "The Da Vinci Code" 'SEEK THE TRUTH' {Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006} and now The Da Vinci Code part two "Angels & Demons" (2009) are programs that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth
Network TV, the movie "The Da Vinci Code" 'SEEK THE TRUTH' {Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006} and now The Da Vinci Code part two "Angels & Demons" (2009) are programs that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic. This is a startling topic yet it is a good opportunity for us as Christians to define Christianity to others and to point out the errors of the non-Biblical approach to defining Jesus. "Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride - The Church."
[article link]

New ULV Core i3, faster i5 and i7 chips coming - Intel is about to launch a sweeping set of notebook processor upgrades, according to a slew of official information - they would be inexpensive enough to count as part of Intel's CULV [Consumer Ultra-Low Voltage] family and could replace the Core 2 Duo in the ultraportable yet cheap category, where prices often dip below $800 {$600-$400}
Intel is about to launch a sweeping set of notebook processor upgrades, according to a slew of official information. A roadmap from the company has an ultra-low voltage (ULV) Core i3 in the works along with new ULV Core i5s. The chips' specs or pricing aren't known, but they would be inexpensive enough to count as part of Intel's CULV family and could replace the Core 2 Duo in the ultraportable yet cheap category, where prices often dip below $800. They will all be built on the same 32nm process as their full-power counterparts and will share the graphics built into the chip package. PC Client Operations VP Stephen Smith said the chips will be available for companies to use before the end of the spring but that shipping notebooks wouldn't arrive until the second half of the year.
[article link]

HP TouchSmart TM2 to get [Intel - ULV] Core i3 and i5 processors-Rumors [Currently the HP TouchSmart TM2 does not have a built-in DVD/CD player - have to use an external optical disk player] (Photo)
As stated in the title this is just a rumor now but this can also become real news pretty soon. Sources say that HP is planning to update its Touch Smart TM2 tablet with core i3 and i5 processors. It also seems that this change may happen in June when Intel plans to release its [ULV - Ultra-Low Voltage] Core i5 processors. This obviously makes a synch and makes us believe too.
[article link]

Intel to launch [CPU] Core i3 ULV processor this quarter (Photo)
We knew that Intel had a Core i5 ULV chip in the works for a June release, and now PC World is reporting on an Intel roadmap mentioning the aforementioned CPU, as well as a ULV Core i3. Due for release this quarter, the new 32nm processor should reach "laptops in the second half of the year," according to Intel VP Stephen Smith. The company was mum on release date, performance, and pricing, but don't fret -- keep your eyes on this space, and we promise you'll know as soon as we do.
[article link]

Intel Wins Simulated Moorestown vs. iPad Battle [actually an older Intel Menlow CPU vs. iPad] (Video)
UMPC Portal ran a browser test between an iPad and Viliv X70, which has its Menlow-based Atom platform running at 800MHz. While this isn't a test between Moorestown and the ARM-based A4, the practical architectures between Menlow and Moorestown should be quite similar. In a webpage loading test, the 800MHz Atom Menlow running the latest Chrome on Windows XP matched the loading speeds of Safari on the iPad. When the Atom was cranked up to Menlow's 1.3GHz ceiling, the *Windows XP tablet was able to load faster than the iPad - even with Flash enabled. The simulation leads us to believe that the [newer] Moorestown running at a 1.5GHz speed would be even faster. Check out the video below for the test.
[article link]

Ernie Harwell [May 04, 2010], Detroit Baseball Fans Say Farewell To Harwell - Fans lined the sidewalk outside Comerica Park in downtown Detroit on Thursday to pay their final respects to cherished broadcaster Ernie Harwell, who was considered by many Tigers fans to be the voice of summer - "In my almost 92 years on this Earth, the good Lord has blessed me with a great journey," [devout Christian] Harwell [had previously] said at a microphone behind home plate
Westland resident Tyler Amaro said he was focusing not on the sadness of Harwell's passing, but on the joy he brought to people. "He was my hero not for necessarily what he did behind the microphone, but what he did as a person when he wasn't behind the microphone," he said. "When he would meet somebody, he would genuinely be appreciative that the person wanted to meet him. Dozens of postings also are being left on Facebook fan pages, while several videos announcing Harwell's death Tuesday have been posted on YouTube. There's even a Facebook campaign to change Comerica Park to "Harwell Field at Comerica Park." Across the street, the marquee of the Fox Theatre read: "Thanks for the memories Ernie." Other venues also had similar public messages. He said last September he had inoperable cancer, a month after surgery for an obstructed bile duct. Shortly after Harwell's announcement, the Tigers honored him during the third inning of a game against Kansas City on Sept. 16, showing a video tribute and giving him a chance to address the crowd at Comerica Park. "In my almost 92 years on this Earth, the good Lord has blessed me with a great journey," Harwell said at a microphone behind home plate. "The blessed part of that journey is that it's going to end here in the great state of Michigan." Harwell spent 42 of his 55 years in broadcasting with the Tigers. He was their play-by-play radio voice from 1960-1991 and 1993-2002.
[article link]

Max Palevsky, who died on Wednesday [May 05, 2010] aged 85, was one of the early pioneers of the electronics industry in America's "Silicon Valley"; he helped to found Intel, the world's largest maker of computer chips, and became one of the country's richest men - in 1971, [Intel] produced the first microprocessor the "computer on a chip" that made possible hand-held calculators and personal computers - The son of Polish-Jewish immigrants, Max Palevsky was born on July 24 1924 in Chicago - His father, a house painter, spoke little English, owned no car and hauled his equipment around the city on trams
As a venture capitalist in his own right, Palevsky became a founder investor and director of the semi-conductor giant Intel Corp, launched in 1968. It led the world in the development of memory chips and, in 1971, produced the first microprocessor - the "computer on a chip" that made possible hand-held calculators and personal computers. Today more than 80 per cent of the world's PCs contain Intel microprocessors. ... Although he played a key role in fostering the modern obsession with computers, Palevsky latterly became a critic of the revolution he had helped to create, complaining that computers and the internet had become "substitutes for interaction with the real world". "I haven't touched a computer, watched TV or used a credit card in 15 years," he told a reporter in 2001. "I am a Luddite." The son of Polish-Jewish immigrants, Max Palevsky was born on July 24 1924 in Chicago. His father, a house painter, spoke little English, owned no car and hauled his equipment around the city on trams. Max graduated from a local high school and during the Second World War served in the US Army Air Corps as a weatherman. Having studied Science and Mathematics at the University of Chicago, and Electronics at Yale, he was posted to the USAF's main electronics base in the South Pacific. After the war he returned to Chicago University, graduating in Mathematics and Philosophy. It was while he was working as a teaching assistant at UCLA that Palevsky attended a lecture about the arrival of computer technology. He realised the implications, and resigned to join an aircraft company developing the last, and most sophisticated, of a postwar generation of differential analysers which, in the early 1950s, were superseded by electronic computers. In 1957 he moved to Packard Bell and persuaded the company to enter the computer business, working on the development of the first silicon computer, the Packard Bell PB250. In 1961 - with an initial $60,000 investment of his own, and having raised $1 million in venture capital - Palevsky set up SDS with a view to penetrating the market for small and medium-sized computers. After some modest early successes, the company made the critical breakthrough in 1966 with the introduction of the Sigma 7, the machine that propelled the company into business data processing. In little more than three years, he had sold SDS to the Xerox Corporation for $920 million. ... His interests were eclectic: he rescued Rolling Stone magazine from bankruptcy in 1970 by buying a substantial shareholding and becoming chairman of the board. He also moved into independent film production, in a joint venture with the former vice-president of Paramount Pictures, Peter Bart.
[article link]

Know Your Rights: H.264, patent licensing, and you - So what are the rates, and who has to pay? - the party [Church - Ministry] selling or distributing the [H.264] video to the end user -- has to pay royalties for using the H.264 encoder
In any event, MPEG-LA has said to us that only the parties at the top and bottom of the H.264 tool chain are generally required to pay royalties; that is, the party who makes the encoder, and the party who distributes the encoded file to the end users. You can think of that as the first and last transaction, if you like -- the person who sells the encoder and the person who sells the content are the ones who have to pay. That ultimately means products that come with an H.264 codec don't also come with a license to use the codec commercially -- in order to distribute H.264 content in a way that makes money, the distributor has to pay for a separate license. So products like Windows 7, Mac OS X, Final Cut Pro, Avid, and modern video cameras aren't licensed to distribute video for commercial use -- they all have fine print somewhere that says they're for personal and non-commercial use only. It's language that feels incredibly aggressive and broad, especially since it apparently conflicts with the MPEG-LA's general position that only the final link in the chain -- the party selling or distributing the video to the end user -- has to pay royalties for using the H.264 encoder. Ouch. So people are mad because they have to pay to make and distribute videos for commercial use? Yes, but it's not as bad as it seems. First off, we've directly asked MPEG-LA whether or not using an H.264 camera simply to shoot video for a commercial purpose requires a license, and the answer is no. We've also asked whether an end user watching H.264 videos would ever have to pay or be licensed, and the answer to that question is also no. Yes, the license terms are worded poorly, but those are the answers straight from the patent horse's mouth. Everyone can breathe again, 'kay? On top of that, there's a gigantic exception to the license rules that should put any lingering fears to rest: using H.264 to distribute free internet video to end users doesn't cost a thing, and won't cost anything until at least 2015. After that, it's up in the air, and that's a bridge we'll have to cross when we come to it -- there's a chance the MPEG-LA could start charging a royalty for free video in five years. But for right now MPEG-LA president Larry Horn says the group doesn't want to "plug a royalty into a business model that's still unsettled." It's also important to note that the MPEG-LA can't just run off and do whatever it wants; its decisions are made by the various patent holders it represents, many of whom are also still trying to figure out the economics of video on the web themselves.
[article link]

Microsoft Says Web Video in IE9 Is All About H.264 - It should be noted that both Microsoft and Apple - the two main proponents of native H.264 playback in their browsers - hold patents in the H.264 patent pool
The argument over which web video playback technology to support has been a point of major tension among browser makers ever since last year, when the Worldwide Web Consortium (W3C) bowed out of the debate, declining to recommend any single video technology for HTML5. The result, so far, is a stalemate - Microsoft and Apple are supporting H.264, Mozilla and Opera are supporting Ogg Theora and Google, for the time being, is supporting both. As we've said before, H.264 is a dangerous path for web video to go down, mostly because there are patents and licensing issues associated with it that keep it from being freely used. It should be noted that both Microsoft and Apple - the two main proponents of native H.264 playback in their browsers - hold patents in the H.264 patent pool. Other technologies, such as Ogg Theora and VP8, appear to be a much safer alternative for video on the web to remain free and open, which is why the browser makers who have no stake in H.264 (Mozilla and Opera) are pushing for Theora.
[article link]

{Flashback - July 17, 2009} Why Amazon went Big Brother on some Kindle e-books - Amazon.com shocked customers yesterday when it reached out to hundreds, if not thousands of Kindles [ebook readers] and simply deleted texts that users had not only purchased, but had started to read - Amazon spoiled the readers' descent into Orwellian masochism with nary a warning or apology - Perhaps the (Thought Police) Amazon Customer Service team could cut off your ebooks whenever they wanted to {Note: can Microsoft and Apple do this as well with H.264 Video?}
The story first popped up when customers began crying foul on the Amazon community, and several sites covered it, including the NYTimes. What no one could determine for certain was "why" this was happening. Amazon's email to customers gave the impression that the publisher had a change of heart: "Although a rarity, publishers can decide to pull their content from the Kindle store." That didn't tell the whole story, however. Ars Technica has learned that this was more serious than a publisher flippantly changing course. Accusations that Amazon had caved to the powerful meanderings of a "major publisher" were far off the mark, although the cause is still unsettling. As it turns out, the books in question were being sold by Amazon despite being unauthorized copies. The works weren't legit. It was all copywrong. In other words, Amazon was selling bad books. Hot letters. Pilfered paragraphs. MobileReference, the publisher in question, formats and sells public domain books on Amazon. The only problem is that George Orwell's Animal Farm and 1984 are not yet in the public domain, at least not in the US. According to Amazon's statement to Ars Technica, "These books were added to our catalog using our self-service platform by a third-party who did not have the rights to the books." When the publisher informed Amazon of this, Amazon moved to rectify the situation. The two books are no longer listed on MobleReference's website, either. But does Amazon's Terms of Service even allow for this kind of "rectification"? Peter Kafka examined the ToS and believes that there is no backing for this move. The ToS makes it sound as if all sales are final:
[article link]

{Flashback} More info on Windows Phone 7: Windows Live ID (i.e. Hotmail account) will be required {There is a ton of new (and transitional) always on internet phone [Intel Moorestown] - type of technology and gadgets coming out this fall and into 2011 finally providing for stable and highly useable mobile internet devices. Intel and Nokia have the MeeGo operating system, Google has their Android system, Apple has their iPhone system and Microsoft will have their own system in Phone 7 but so far Microsoft seems to be the one to avoid.}
Microsoft still has a lot of work to do until the first Windows Phone 7 devices are launched (sometime in the fourth quarter of the year), and that's why we don't know all we'd want to know about the upcoming OS. However, new details have been uncovered by Tweakers.net, **including the fact that, to use a Windows Phone 7 handset [phone], you will need a Windows Live ID account (you automatically have one if you use Hotmail or MSN Messenger). Apparently, Windows Live ID will also provide access to Windows Marketplace. Furthermore, it looks like Windows Phone 7 will only support ARM7 processors (like the Qualcomm Snapdragon). This leaves out Intel's Moorestown processors - but it's not like Intel cares too much, since it has MeeGo and we'll soon see Moorestown-based MeeGo devices on the market. As previously mentioned, all Windows Phone 7 devices will require capacitive touchscreen displays (apparently, non-touch devices won't be able to run WP7), three buttons on the front (Back, Start and Search), a power button, a camera button, and two volume buttons. Weird enough, it looks like Windows Phone 7 will support Bluetooth 2.1, but not Bluetooth 3.0. Well, maybe support for the newer version of Bluetooth will be added after launch.
[article link]

Nokia and Intel defensive on MeeGo Linux patents - Microsoft and Apple are finding new ways to rein in the competition on phones: they're using patent threats - Ari Jaaksi, Nokia's vice president of MeeGo devices, told The Reg Tuesday that Intel and Nokia could "guarantee and promise" that MeeGo is safe from any and all patent claims because of the size and breadth of the companies' patent portfolios
Tech companies are playing hardball on smart phones, but Linux could gain the upper hand with Intel and Nokia going on the defensive with MeeGo. To get you on Facebook while on the bus, play a tune, and - oh, yeah - make a call, Microsoft and Apple are finding new ways to rein in the competition on phones: they're using patent threats. ... MeeGo, YouGo, WeAllGo MeeGo, the latest mobile-Linux effort - this time from Intel and Nokia - reckons it might have a chance with patents, too. Only instead of chasing people for royalties, they will use patents to protect those who adopt MeeGo against opportunistic trolls and companies like Microsoft that might decide one day that the best way to make some easy money or to hobble your business is by claiming patent infringement in the MeeGo Linux you are busy using on your smart phones. Ari Jaaksi, Nokia's vice president of MeeGo devices, told The Reg Tuesday that Intel and Nokia could "guarantee and promise" that MeeGo is safe from any and all patent claims because of the size and breadth of the companies' patent portfolios, and also because of the size of Intel and Nokia themselves. MeeGo is based on the Linux kernel and uses common components such as X-Windows and Gstreamer. "Both Nokia and Intel have a huge patent portfolio and we have put our investment into the standard Linux-based platform. That's a guarantee and promise that it's safe for anyone to take this platform because we will look after your investment with our patent platform," Jaaksi said. "With the big patent portfolios already backing up MeeGo as an operating system, that should make some of the concerns go away... we'll defend that with our patent portfolio."
[article link]

Intel confirms Moorestown MeeGo device for 2010 - The resulting platform is intended to be used as a base for mobiles, MIDs, laptops, netbooks and even televisions
Pankaj Kedia, Director of Global Ecosystem Programs and Mobile Internet Devices at Intel, has let slip that the first wave of Moorestown MeeGo devices will be here "by the end of 2010". The MeeGo platform is a joint project comprised of the amalgamation of the Nokia Maemo and Intel Moblin operating systems. The resulting platform is intended to be used as a base for mobiles, MIDs, laptops, netbooks and even televisions. ... In discussing the growth and momentum of the MeeGo project he remarked, "It's only been two months since we announced MeeGo, and we're seeing the momentum every day. With the first MeeGo devices due to market in the second half of this year, the project has no plans of slowing down anytime soon!" Whether that will turn out to be a Nokia smartphone, or some other kind of device entirely remains to be seen, but whichever it is, it shouldn't be too long before we find out. Stay tuned.
[article link]

New Atom Z6 [CPU - Platform] Positions Intel for Phone, Tablet Push - the Atom Z6 uses up to 50 times less power when idling, 20 times less when performing audio functions, and 2 to 3 times less during Web browsing and video watching - Intel claims that these savings can result in more than 10 days of battery life in standby [6 hours of phone calls], up to 2 days when playing back [Mp3] audio, and 4 to 5 hours of Web browsing and video
The Z6 is designed for both smartphones and more traditional tablets, but Intel hopes that the phone is where the platform, based on the traditional X86 architecture, eventually ends up. The new Lincroft chip (part of a platform Intel calls "Moorestown") supports up to 1.5 GHz for high-end smartphones and up to 1.9 GHz for tablets and other handheld designs. "Intel has delivered its first product that is opening the door for Intel Architecture [IA] in the smartphone market segment," said Anand Chandrasekher, Intel senior vice president and general manager of the Ultra Mobility Group, in a statement. "Through 'Moorestown,' Intel is scaling the benefits of IA while significantly reducing the power, cost and footprint to better address handheld market segments. As a result of our efforts, the Intel Atom processor is pushing the boundaries of higher performance at significantly lower power to show what's possible as handheld devices become small, powerful mobile computers." ... Intel also touts the family's improved compute performance (1.5 to 3 times higher), faster JavaScript rendering (a fourfold speed increase), and 2 to 4 times better graphics, as well as support for 1080p HD video decoding (see above) and 720p video recording; and Burst Performance Technology, which lets the processor dynamically burst to higher performance for short periods of time without affecting the TDP. The chip's MP20 Platform Controller Hub (code-named "Langwell") supports what Intel calls "a range of system-level functions and I/O blocks." These include a NAND controller; a low-power, 24-bit audio engine called Intel Smart Sound Technology (SST), which enables voice processing and supports audio codecs like MP3, AAC-LC, HE-AAAC (v1 and v2), VMA9, and PCM; a high-resolution camera; USB and USB On-the-Go (OTG), the latter for helping smartphones communicate with other devices such as cameras, printers, or portable hard drives; security blocks, and wireless, as well as board-level functions and Intel's Smart & Secure security architecture. A dedicated Mixed Signal IC (aka MSIC, and originally code-named "Briertown") integrates power delivery and battery charging; and consolidates analog and digital components such as audio codecs, a touch screen controller, sensors, LDOs, DC-DC, and GPIOs. The MSIC is one of the key ways the Atom Z6 family achieves such a low-power status: It enables power gating through a series of voltage rails to the processor and PCH, and by shutting down transistors that aren't in use can reduce power leakage and increase battery life. Per press notes, it also "enables faster transitions in and out of power states, allow for more frequent and longer residency in ultra-low-power saving states." The Atom Z6 family of chips is available today. The platform supports scalable frequencies ranging up to 1.5 GHz for high-end smartphones and up to 1.9 GHz for tablets and other handheld designs; and include support for Wi-Fi, 3G/HSPA, and WiMAX.
[article link]

New Intel Atom (CPU) - 'Moorestown' SoC [computer - System on a Chip] unveiled - Intel has pulled the wraps off its second generation Atom platform - Codenamed Moorestown, it's a speedy, yet ultra-low power system-on-a-chip design, aimed at smartphones and tablets {Note: Intel has specifically designed and created a unique CPU [50x more power efficient] designed to run portable devices while Microsoft is unsuccessfully attempting to go the opposite route in attempting to reuse their already existing [too enormous] PC Desktop software for operating small portable devices.}
Intel has pulled the wraps off its second generation Atom platform. Codenamed Moorestown, it's a speedy, yet ultra-low power system-on-a-chip design, aimed at smartphones and tablets. In IT Blogwatch, bloggers get dizzy at the pace of change. ... Intel is positioning Moorestown as a smartphone world-beater. ... Quoted battery life in a typical smartphone form factor ... would be approximately 10 days of standby life, ... six hours of 3G talk time. ... Idle power for the ... platform ... is "21-ish milliwatts". That's less than one fiftieth [of] the ... power required by the previous-generation. ... [But] low power doesn't translate to low performance. ... The Atom Z6XX Series - will be available in speeds of up to 1.5GHz for smartphones and 1.9GHz for tablets. ... Globally, there will be one billion more new "connected" users by 2015 than there are today. ... There will be 10 billion connected devices in use. ... Intel might just sell more ultramobile processors in the next five years than it has sold into the PC market over its entire history. ... This launch is roughly equivalent to the arrival of Conroe and the Core 2 family ... [which] confirmed Intel's commitment to abandoning frequency as the central ... means of processor performance. It ... allowed Intel to keep up a pace of innovation that competitors have been unable to match. ... The future of ultramobility and perhaps mainstream computing seems all but sure to remain in Intel's corner.
[article link]

After HP-Palm deal, Microsoft loses if it snoozes - reports have surfaced that HP has canceled the (Windows 7) Slate because it is unsatisfied with Windows 7 as a tablet operating system {Note: Microsoft has lazily attempted to shove its entire existing Desktop PC platform operating system (Windows 7) into newly created portable [Tablet] devices. #1 Smartphones and Tablet devices use touchscreen devices as their main interface - PCs use a Mouse Pointer as a main interface so Microsoft is attempting to emphasize the wrong operating system features for portable devices - #2 Microsoft (Windows 7) requires 3 GB of Memory to comfortably operate yet Tablet devices are currently equipped with only 1 GB of memory. #3 Microsoft is attempting to put a huge, bloated, power hungry operating system into a handheld portable device that is not designed to handle such a large operating system. -- Microsoft needs to offer a specialized operating system based on Windows 7 but made specifically for portable Tablet and Smartphone devices.}
Remember that Hewlett-Packard slate computer Steve Ballmer showed off at (2009) CES? Ya know how the Microsoft CEO was all excited that it runs Windows 7? Yeah, Windows 7 is Microsoft's first operating system to come with [secondary] touch-screen support right out of the box [a mouse pointer is still the primary device - Tablets don't generally use a mouse device]. So what? Tablet PCs, most of them running some form of Windows, have been around for a decade. And until Apple's introduction of the iPad this year, the tablet market had been "disastrous," said IDC analyst David Daoud. "I think what Apple has done is reset the agenda of what the tablet should be," he told seattlepi.com. "I think now it creates an opportunity for the PC world. For Microsoft to play the game in that market." But now that HP has acquired Palm, WebOS and the firm's extensive patent portfolio, the tech giants - at least those interested in the tablet market - have some thinking to do. HP, the world's biggest computer manufacturer, now has its own mobile operating system. ... There's no doubt the tablet PC market, finally taking off, holds immense opportunity for Microsoft. Many tablets will run Windows 7. The HP Slate already will - and HP probably will continue to produce Windows tablets, Daoud said, even if it starts selling them with WebOS. Microsoft is, for the most part, being kept afloat by Windows sales. So when it comes to the tablet market, the software juggernaut just can't fall asleep at the helm. "They have to be competitive," Daoud said. "They have to understand there's Apple, there's Google, there's competition out there." "Nobody," he added, "should look at Microsoft and say, 'Oh, that's it.'"
[article link]

Updated -- Westminster Seminary: Christ, Kingdom & Culture Conference [January 2010] - This conference addressed the sovereignty of God as it relates to His Kingdom (7 Free Video Downloads)
What is the Christian's relationship to culture? This conference addressed the sovereignty of God as it relates to his kingdom, to our role as Christians in God's world, in the state, at work, at school, and in the church.
[article link]

Heart of the Matter with Shawn McCraney - Show #211 David's Sin (Mp3, Video)
Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. Live One Hour Call-in Show Airs Tuesdays 8pm MST, Rebroadcasts Tuesdays 11am MST, Salt Lake City Channel 20, KTMW Boise, Idaho Channel 18 KCLP.
[article link]

Revelations Radio Network - The Frank & Chris Show: Episode 103 (Mp3)
The Revelations Radio Network is an online family of Christian Podcasts and Talk Shows. Together we cover a wide range of topics including Bible Study, End Times Bible Prophecy, Spiritual Deception, Apostasy Within the Church, The New World Order, and Conspiracy "Theory". If you've ever felt like world is spiraling out of control and you're looking for Scripturally sound answers as to the how and the why, RRN is for you. The comment section is restricted to members only.
[article link]

The Threshing Floor with Randy Maugans - The Plummet is Laid (Mp3)
There is now a division in the Spirit. Those who live as predators, hunter-gathers, and merchandisers of souls…have passed their "point of no return." Grace, which became the licence for lawlessness is disappeared for such. This is the "quickening," it is the time of the plummet laid to the line of judgment.
[article link]

Dr. Scott Johnson - End Time Current Events: 4-25-10 Parts 1 & 2 (Mp3s)
Dr. Scott Johnson, 04/25/2010 -- Part of the Current Events & Bible Study series, preached at a Sunday Morning service Iceland's Volcano Simply Explodes! President Obama is pushing Israeli Prime Minister Netanyahu to carve up Jerusalem Study Confirms Link Between Autism and Use of Cells From Abortions in Vaccines Aborted Babies & Vaccines Deadly airborne fungus in Oregon set to spread--The new, rare strain has killed 1 in 4 infected, researchers say The "Emergent" Church Movement Exposed Max Lucado Joins "Covenant for Civility" Amazing Quotes From Heretics You Shouldn't Forget About Keeping it Under Wraps: Giants, Mummies and Megalithic Mysteries More Lies from Old Splitfoot's "Pride and Joy": Devil Betraya
[article link]

Impact Ministries - Free Audio - The Gospel of Peace - The 4 Most Important Messages (Mp3s)
I've got great news for you: God is madly in love with you! That's right! Sure you've got problems; maybe your life isn't what you want it to be, but that doesn't matter... God is for you and never against you! He doesn't find fault in you and He's not looking for fault in you! He just wants to give you the most incredible life you could imagine... and more! God never meant for the world to be so messed up, corrupt and full of pain. But He gave us the freedom to make our own choices... and it seems we've habitually made the wrong choices, you know, the ones that end in pain and suffering! Religion has probably convinced you that God is angry at you for all the bad choices and destructive things you've done! They've probably convinced you that all the pain in your life is God's punishment for your shortcomings! But I assure you, nothing is farther from the truth! Years ago, I became totally disgusted with religion. And, you'll be glad to know God hates religion too, so I committed myself to helping people experience God without getting caught in all the religious traps. I started this ministry called Impact Ministries. I believe that experiencing the love of God will make the most powerful impact on your life that you could ever experience. We've been around since back in the seventies. It exists to help people like you find wholeness through the love of God. You may be asking, "What do you mean by, people like me?" Simple! People who are searching for the real God of the Bible, people who have been worn out by religion, people who want God but don't want to spend their life jumping through religious hoops, being controlled and playing games, people who want a real relationship with God without all the useless religious stuff. You see, I found out a long time ago that religion has made the world afraid and angry! Religion starts wars. Religion despises man. But God loves man. He makes peace. He is the giver of life not the giver of death! He never wants you to be afraid of Him. He never wants you to suffer. If what you've heard about God makes you afraid, you just haven't heard the truth! In fact, the Bible says it is what legalistic, controlling leaders have said about God that causes His name to be hated and blasphemed. The same prophet goes on to say that a day will come when people will see God as He is and in that day they will turn to Him. Maybe today is your day to see God as He really is. Everything in this website is dedicated to just that: showing you who God really is! As you read and listen to the information on this site I promise you this: I will never use fear - I will never use manipulation - Everything I tell you will be based on the finished work of Jesus - Everything God offers you is a free gift - Because of Jesus you are qualified for everything God offers - God will never hurt you!
[article link]

Sony Said to Announce TVs With Intel [customized Atom] Chips, Google Tools in May 2010
April 29 (Bloomberg) -- Sony Corp., trying to reverse sales declines in its TV division, will announce home-entertainment devices next month that use Intel Corp. chips and Google Inc. software, said two people familiar with the matter. ... Sony, aiming to win back share lost to Samsung Electronics Co. and LG Electronics Inc., would use Intel and Google to help produce televisions and Blu-ray DVD players with Internet access. Intel, whose processors run 80 percent of personal computers, wants to get its chips into new areas, including mobile phones and consumer electronics. The three companies have been working with Logitech International SA on ways to add more Internet content to televisions, two people involved with the discussions said in March. Logitech is developing a keyboard that would work as a remote control, one of the people said.
[article link]

Intel/Nokia MeeGo 1.0 on Many Devices and Screen Sizes (Beijing, April 2010) - Netbook, TV, Mall Restaurant Menu, Coupon and Smart Sign Demonstration (YouTube)
**A very important video to watch it shows the coming Smart Phone, Smart Device and accompanying (World Wide - Global) Cloud Computing concept for consumers.
[article link]

Why HP's Acquisition of Palm Will Upset Microsoft, Google, Apple, and RIM - Now Microsoft, RIM, Apple, and Google must all deal with a new entry: webOS [an operating system - like MeeGo] backed by a firm [HP] with the money, time, and management expertise to make competitive products - This must be particularly worrying for Microsoft because, for the first time, a major customer will deliver [Netbook] computers without needing its operating systems - In fact, HP has just made itself a competitor
Neither Apple nor RIM should rest easy. Bradley called the acquisition "a transformational deal in the connected mobility market" and one that can help fuel growth. It sees the smartphone market as currently over $100 billion in size [World Wide] and growing [Globally] 20 percent annually, and one that plays well with another big interest: cloud computing. HP wants the money on the table; it expects to "invest heavily in product development" and put forth the money and effort to sell effectively. Furthermore, HP plans to extend webOS to "other" devices - read that as tablets, netbooks, and maybe even lightweight laptops, which is a real problem for Microsoft, Apple, and Google. {Note: Google and Apple have few if any worries while Microsoft on the other hand is making all the wrong moves. -- Where this is going is that in days past a person had a Computer and possibly a Laptop [both running Microsoft Windows] but now enter Smartphones [with various operating systems] that can also access the internet and do almost anything a laptop can do and now add to the Smartphone revolution the emergence of Tablets, iPads, Televisions, Game Consoles, Smart Cars, Smart Advertisements, Smart Billboards, Coupons, Restaurants, Shops, Sales, Special Events and everything else that is electronic and information and they all have to talk to each other [via Cloud Computing] and communicate and sync [OS, Apps, Hardware & Bios patches and upgrades] with each other [hopefully using at least the same CPU architecture (Intel - i3, i5, i7 or Atom) and a similar operating system: i.e. Meego or webOS] but Microsoft has now crossed up their operating systems [MS Windows, Phone 7] and the CPU architectures [Intel, ARM] that the systems run on virtually removing themselves from the arena of device compatibility so now it is up to the manufactures [Intel, Apple, HP, Google, etc.] to make their own devices compatible across the coming broad spectrum and array of electronic consumer and business devices.}
[article link]

The New Apple? HP's Palm Acquisition Makes It Possible - HP plans to use its acquisition of Palm as the centerpiece of a mobile strategy across a full range of mobile devices including smartphones, slate or tablet PCs, and netbooks
HP's planned $1.2 billion acquisition of smartphone developer Palm gives HP the technology and the app base that could make it not only a mobile device and cloud computing powerhouse, but also a formidable competitor with Apple. Hewlett-Packard on Wednesday tore a page from Apple's business playbook with plans to use its acquisition of Palm as the centerpiece of a mobile strategy across a full range of mobile devices including smartphones, slate or tablet PCs, and netbooks.
[article link]

Hewlett Packard [HP] to buy Palm for $1.2bn {This is a very good move on HP's part they will now be a serious contender in a market that they were getting left out of and they do have the resources and ability to turn Palm products back into winning consumer and corporate products in a very short time.}
Hewlett Packard stepped in to buy troubled smartphone maker Palm on Wednesday, announcing a $1.2bn deal, bringing an end to the rising doubts in recent weeks over the future of the iconic Silicon Valley personal technology brand. HP said it would pay $5.70 a share in cash for the company, a 23 per cent premium over its closing stock price on Wednesday. The deal will catapult HP, the world's largest tech company in terms of revenue, into the middle of the rapidly growing smartphone business in direct competition with a handful of other tech giants, including Apple, Google and Microsoft.
[article link]

Updated: Part 2. The Anointing and Throne of a King: King David was anointed three times [first among his own family (by Samuel on behalf of God), later by the Tribe of Judah (lit. Praise) and lastly by the Elders of the Nation of Israel] -- Saul was anointed twice both times by the same person [Samuel] - Solomon was anointed King *twice [first by a select committee (1 Kings 1:32-40) - then by the people (1 Chronicles 29:22)] - Jesus Christ is anointed King three times, First by His family [God (Matthew 3:16-17, Acts 10:38)], Secondly [among His Praise] the Church Age of individuals, Thirdly by each of the Nations as a whole [in the Kingdom Age] beginning with the Nation of Israel at the 2nd Coming return of Jesus Christ
King Saul [a type of Satan] was chosen by God and anointed the first time privately by the Prophet Samuel [1 Samuel 10:1]. Saul was initiated [1 Samuel 10:17-24] as the 1st King of Israel [in Mizpeh of Gilead] without anointing and while Saul was personally in hiding (i.e. hidden as Satan is in hiding now). Saul was anointed by Samuel a second time though oil is not mentioned it might have been strictly a verbal anointing with the Prophet Samuel speaking prophecy over King Saul and not anointing him with oil. -- King David [a type of Jesus Christ] was anointed three times [1 Samuel 16:12-14 (Bethlehem), 2 Samuel 2:4 (Hebron), 2 Samuel 5:3 (Hebron) - the first (person) anointed in Jerusalem was the Temple (a direct representation of Jesus Christ), it was dedicated (anointed) in Jerusalem (1 Kings 8:10-11) before Solomon or any of the later Kings, the descendants of Solomon, were anointed in Jerusalem] and the moment David was anointed the first time the anointing of God departed [1 Samuel 16:14] from the presence of then King Saul [a type of Satan] so only one of them was anointed by God as King at any one time and when King Solomon [a type of the Antichrist] was anointed there is no indication or recording of the anointing of God leaving King David the way it previously had left King Saul. -- King Solomon [a type of the Antichrist] was anointed twice, first [1 Kings 1:32-40] by a chosen and selected committee [the High Priest, the Prophet and the people gathered in Gihon who happened to be in knowledge of the event] and later by all the people [1 Chronicles 29:22]. -- Jesus Christ the Messiah has been anointed twice. First by His family of God [Matthew 3:16-17]. "Matthew 3:16-17, Luke 4:18-19 The Spirit of the Lord is upon Me [Messiah, Jesus Christ], because He [God] hath anointed Me [Jesus] to preach the gospel to the poor; He hath sent Me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, To preach the acceptable year of the Lord." - "Acts 4:26-28 The kings of the earth stood up, and the rulers were gathered together against the Lord, and against His Christ. For of a truth against thy Holy Child Jesus, whom Thou [God] hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, For to do whatsoever thy hand and thy counsel determined [to kill Jesus] before to be done." - Jesus is currently being anointed throughout His Christian Church Age. "1 Timothy 3:16 And without controversy great is the mystery of godliness: God [Jesus] was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on [anointed] in the world, received up into glory." - "2 Corinthians 1:20-22 For all the promises of God in Him are yea [yes], and in Him Amen [Truth], unto the glory of God by us. Now He which stablisheth us with you in Christ, and hath anointed us, is God; Who hath also sealed us, and given the earnest of the Spirit [Father, Son Jesus, Holy Spirit] in our hearts." {My perspective on the Church rapture is just when is the Antichrist 'anointed' by God to receive his Kingdom on earth is it pre-tribulation [this happens to be my position on End Time events]? or is it 3½ years later at pre-wrath [also a very possible position for End Time events]? The anointed Church (2 Corinthians 1:20-22) and the future Kingdom of Antichrist are not going to co-exist and when the anointed 'born again' Church is raptured only then will the Antichrist be anointed for his Kingdom on earth. Then with the Christian Church gone the Antichrist will preside over a Kingdom on earth that will go horribly wrong for everyone involved as the Antichrist attempts to receive the anointing of the Nations starting in the Holy of Holies (Matthew 24:15) with the Nation of Israel.} - There is yet a third and future anointing of the Messiah Jesus Christ the anointing among the Nations starting with Jesus being anointed King by the elders of Israel in Jerusalem. "Daniel 9:24 Seventy weeks [490 years] are determined upon thy people [the Jews] and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness [the Kingdom of God among the Nations], and to seal up the vision and prophecy, and to anoint [Messiah] the most Holy." - "Zechariah 12:10-14 And I will pour [anoint] upon the House of David, and upon the inhabitants of Jerusalem, the [Holy] Spirit of grace and of supplications: and they shall look upon Me [Jesus Christ] whom they have pierced (crucified), and they shall mourn for Him, as one mourneth for his only son, and shall be in [agony] bitterness for Him, as one that is in bitterness for his firstborn. In that day shall there be a great mourning *in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the House of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the House of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain [after the Tribulation], every family apart, and their wives apart." {Note: the coming Tribulation during the events of Revelation is primarily a Gentile (Martyred Saints) Holocaust the Jews having already suffered their [WWII] Holocaust will primarily be exempt from the Holocaust to come but still it will be dangerous and difficult times for everyone and not every family will make it through the events. Presumably the Nation of Israel will emerge (anoint the Messiah Jesus Christ) and enter into the Kingdom Age [1,000 year reign of the Messiah] far more intact than any of the Gentile Nations.} - "Ezekiel 43:5-7 So the [Holy] Spirit took me up, and brought me into the inner court [Millennial Temple - 4th Temple in Jerusalem]; and, behold, the Glory of the LORD filled the House. And I heard Him speaking unto me out of the House; and *the Man [Jesus Christ] stood by me. And He said unto me, Son of man [Ezekiel], the place of My Throne, and the place of the soles of My feet, where I will dwell [as anointed King] in the midst of the children of Israel for ever ..."
[article link]

Part 2a. A brief look and introduction into the 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th King Jesus Christ: Beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Apple Eliminates Passion From Its MacBook Pro - Should you skip this update and wait for Intel's next-generation *Sandy Bridge processor architecture, which will arrive later this year? {The Sandy Bridge [32nm] CPU family of technology from Intel Corp. available in 2011 is really the beginning of the end of silicone CPU's for desktop computers - Sandy Bridge is so complete that future CPU technologies will offer little in advancement for silicone desktop CPU's. When buying a desktop computer or even a laptop try to plan around the Sandy Bridge family and then buy a computer that you really want because it will last a really long time - no more 2-3 year upgrade cycles. The later 22nm and 16nm CPU technology advancements are going to be more beneficial for portable and handheld devices while the desktops will have mostly maxed out in benefits from the 32nm CPU [Sandy Bridge] designs.}
Opinion - Is it just me or is Apple's latest MacBook Pro Update a truly useless refresh? In all seriousness, how much more boring can the MacBook Pro get? Is there value in this delayed update of Apple's top-of-the-line portable computers, if PC rivals offer so much more? Should you skip this update and wait for Intel's next-generation Sandy Bridge processor architecture, which will arrive later this year? The new MacBook Pro raises some questions and I wonder if Apple's efforts in the notebook space get lost in the iPhone and iPad hype. Judging Apple products purely on hardware components would be foolish. The value of any Apple product is created by an entire system of characteristics, such as product design, features, software and integration with other Apple products. But we are also used to predictable product refresh cycles that deliver upgrades to more recent hardware, which was the case yesterday when Apple updated its MacBook Pro line. The press release was wrapped into the glamorous vocabulary we are used to hear from Apple, promising an entirely new world of performance. ... I am glad Apple got around offering Intel's 32nm i5 chips and one i7 processor option. They have been around long enough (January 2010). There were rumors that Intel had some supply problems especially as far as the i5 processor is concerned, but an introduction more than four months after the initial announcement is not exactly what I would call quick. Previously, Apple has been among the first companies to offer new processor generations and even jumped the gun on Intel's announcements by disregarding non-disclosure agreements. ... In a way, it seems that the MacBook Pro and many other Apple products got lost in the iPhone/iPad tsunami of announcements and I can't help but feel that the business focus inside Apple is shifting - and there may be a justifiable reason. According to Apple's most recent earnings release, Macs (desktops and portables) account for only 28.4% of Apple's revenue, while the iPhone is at 35.6% and the iPod at 29.04%. Compared to the iPod and the iPhone, the Mac business is growing not nearly as fast and it is the business segment with the lowest margins. Apple's iPhone business has grown by 90% year over year, the iPod business is torpedoed by the iPhone but is stable, while Apple's Mac business grew by 25% year over year (the portable business grew by just 9%, according to Apple's Fiscal Q1 2010 earnings report.) Did Apple shift its focus in favor of those segments that promise higher profit margins? What impact will the iPad have on the MacBook? Your guess is as good as mine. But it does not take much to predict that product updates such as yesterday's MacBook Pro refresh won't accelerate the growth of MacBook (Pro) sales. Apple's Macs have become tremendously successful by sparking emotions the PC can't match. Those emotions have been somewhat lost in the latest product generation.
[article link]

Did Steve Jobs Steal The iPad? Genius Inventor Alan Kay Reveals All - The similarity to the iPad and previous Webpads was amazing - What struck me was how the article noted that the device called Dynabook dates back to 1968 - The Dynabook is still remembered as a vision of what computers could eventually become (Photos)
Apple proclaims that the iPad is magical. Steve Jobs himself said that it would be one of the most important works of his life. But is there a story to the iPad that the public doesn't know? We take you 38 years into the past, when the iPad was invented. Did Steve Jobs Steal the iPad? The industry tends to get too consumed by excitement for Apple's latest products. So much, in fact, that we forget to ask questions we usually would like to ask. There is the general perception that Steve Jobs is one of the greatest inventors of our time. Be prepared for the wrath of Apple's fan base if you criticize Apple and especially Jobs. Think about the iPhone and what it has done for the status of Jobs. Or the iPad, which Jobs reportedly described as the most important device he has ever launched. But is it possible that Steve Jobs is really the origin of all those captivating ideas? ... Like the author of the Business Insider article, I had never heard of the Dynabook. Google quickly revealed the source of the article, a 1972 research paper published by a Xerox PARC scientist. I have been an IT writer for the entire span of my 15-year career, so PARC was no secret to me and you perhaps know as well that this famed research center was the origin of many technologies we take for granted today, such as the laser printer, the computer mouse, and the Ethernet. It turned out the Dynabook is at least as significant as those technologies. ... As you read the paper entitled "A Personal Computer for Children of All Ages," you get the impression that the author had a clear vision of a device like the iPad. Remember, this was 38 years ago in a time when the phrase "personal computer" did not exist, when there was no Microsoft and computers were not popular enough to have convinced a publisher to design and create a magazine for it. I'll spare you the details of the paper and you can read the text or download the PDF of the article to learn about a part of computer history you don't hear about that often. It so happens that the author of this paper is Alan Kay, one of the key people who have shaped the way we are using computers today. You may not have heard of Kay, as he is part of the research community and does not stand on stages like Steve Jobs or Bill Gates does. Kay is widely recognized and best known as the key scientist behind the graphical user interface and one of the inventors of object-oriented programming. The Dynabook is still remembered as a vision of what computers could eventually become. Kay described a plasma screen with a contrast ratio approaching that of a book; a keyboard with no moving parts; a network connection with the ability to purchase, transfer, and download "instantiate" files; global information connectivity, such as libraries; media connectivity; and a target price of $500. After reading the paper, it was natural to ask the question: Did Steve Jobs read this paper as well and did he just try to build the Dynabook? I was lucky enough to catch up with Alan Kay and ask him what he thought. Needless to say, I also tried to contact Apple's PR department and Steve Jobs himself, but I did not get a reply. After a week of exchanging delightful emails with Alan Kay, I have learned quite a bit about the origins of personal computing and the Dynabook, but I have to admit that answering the question whether the iPad was Jobs' idea or not is nearly impossible. Kay told me that back in 1972 he "wasn't trying to predict the iPad" and that "the desiderata for the Dynabook should be judged on their own merits." In fact, the Dynabook was not so much a prediction, but a vision for a personal computer and what it could be. That vision not only included hardware, but software as well that would allow anyone, especially children, to use the computer as a medium of expression, much like reading and writing are amplified by the printing press, as Kay describes it. Kay believes that computers can be much more powerful than most people can imagine today. A significant component of the Dynabook's usage model was that its users would be able to easily develop simple applications. For example, even children could use simple yet effective graphics-based script languages to understand and translate experiments as well as to modify and write their own scripts and eventually entire programs such as games. There is a clear difference between the Dynabook concept and what the iPad is today. If you look at the iPad and the Dynabook, the usage models could not be any different. You could even claim that the iPad is geared for passive computing, while the Dynabook represented an idea of active computing. The last thing you would want to do on an iPad is write your own software. You have the App Store, so why would you program anything? However, there is a much deeper connection between Kay and Apple. Kay agreed that Steve Jobs has known about the Dynabook idea and the interim-Dynabook (called the PARC Alto) for several decades. The result of the research and Kay's colleagues at Apple were the Lisa and Macintosh. After becoming an Apple Fellow in 1984, Kay intended to build a Dynabook and actually came very close to completing it. "The Newton was one such project and it was a shame that the Apple marketing people messed up the design of it," Kay said. Over time, there were more Dynabook hints in the IT industry. For example, there was the Tablet PC, which was predicted to revolutionize the notebook market. However, Kay believes that "the design of this machine was ruined by Bill Gates, who insisted that Windows be the software on it." The Tablet PC, by the way, was first designed by Chuck Thacker, who also designed the PARC Alto. So, did the Dynabook influence Steve Jobs and the iPad? "Hard to imagine that it didn't," Kay said.
[article link]

Facebook Aims to Complete Takeover of Internet - "The Web is at a really important turning point now" Facebook CEO Mark Zuckerberg said at a conference for Web and software developers in San Francisco - "Most things aren't social and they don't use your real identity - This is really starting to change" {I have been on Facebook for a while but didn't start using it until this last Winter - mostly to play FarmVille with a cousin - but hopefully playing FV will end. I didn't plan on using Facebook but it is an incredible way to keep up with people so like everyone else I'm using it more and more and someday [soon] I'll probably commit to it enough to add a photo to my Facebook bio. - Note: The Basic Christian ministry has no intention of integrating any of the new Facebook features into any of the Basic Christian websites. Someday the Jesus Walk Easter Timeline Devotion might be slightly connected with Facebook or some other Social website because the Jesus Walk Devotion was initiated as and has always been intended to be a Social Devotion but even that will be a while before actually happening.}
Facebook is spreading its wings to the broader Web with new tools that will allow users to see personalized versions of websites they visit elsewhere. The move could change the way people experience the online world, though it could come with deeper privacy implications. By accessing Facebook's tools, websites will be able to customize the experience based on the list of friends, favorite bands and other things users have shared on their Facebook profiles. "The Web is at a really important turning point now," Facebook CEO Mark Zuckerberg said at a conference for Web and software developers in San Francisco. "Most things aren't social and they don't use your real identity. This is really starting to change." It already has, with Facebook among its earliest pioneers. The world's largest online social network has long insisted, with varying success, that its users go by their real identities when they sign up for the service, offering a contrast to the culture of pseudonyms common elsewhere online. And Facebook has sometimes transported those identities beyond its own service. -- The latest changes take this a step further. It means Facebook users will be able to see a Web tailored to them based on their interests and social connections, as long as they are already logged in to Facebook. So when visiting a news site for the first time, they could see which of their Facebook friends liwith their online entourages. If users embrace it, Facebook could gain valuable insights that could help it sell more advertising, potentially rivaling online ad leader Google Inc., which typically tailors ads based on keywords in search terms and Web content. "If I were Google I would be really scared because Facebook might end up with a lot more intelligence than them," said Alain Chuard, founder of social marketing firm Wildfire. "Google is just an algorithm, but Facebook could rule the Web."
[article link]

Intel's Moorestown to Compete in 'Handheld Computers' Sector - In this article I want to talk about Intel's Moorestown, a platform Intel has been public about for over 2 years - It's Intel's stab at a platform for the mobile, always-on, always connected segment - That is, smart devices - From smartphones and smart tablets all the way up to smart netbooks
I define a smart device as being mobile, always on, always connected, sensor-aware and having what I call a dynamic operating system. That is, an OS that is interesting to use, stylish and that is 'point-of-sale capable' via an active application and content ecosystem. The prime example of a dynamic operating system is Apple's iPhone OS. In this article I want to talk about Intel's Moorestown, a platform Intel has been public about for over 2 years. It's Intel's stab at a platform for the mobile, always-on, always connected segment. That is, smart devices. From smartphones and smart tablets all the way up to smart netbooks. As ARM-based smartphones get bigger and more powerful and already have ALL the smart features required, there's a huge risk to Intel so clearly there's a serious business reason for doing this and getting it right. At IDF in Beijing today, Pankaj Kedia presented the latest information on the Moorestown platform and in his slides, he gives a good overview of where the device is targeted and what its key features are. Let me walk you through some of the slides. ... The next public check-point for Intel will be Computex in Taiwan, June 2010 so unless Intel (or their customers) release information before then, we'll have to wait a few months for more details. I'll be in Taiwan for Computex so stay tuned for more coverage.
[article link]

MeeGo gets wide support, features and UI shots show up - The features of MeeGo handheld devices should include: 3G voice and data, Wi-Fi, VoIP, Instant Messaging, social networking integration, location based services, data sync for cloud and device, feeds (stock, weather and news), Fennec browser with Flash support, audio and video players, camera and so on
The Linux Foundation announced that MeeGo (the new platform resulted by merging Intel's Moblin with Nokia's Maemo) has received support from many companies from a wide range of sectors. The companies are: Acer, Asus, Asianux, Amino, BMW Group, CS2C, Collabora, Ltd., DeviceVM, EA Mobile, Gameloft, Linpus, Hancom, Maemo Community Council, Mandriva, MontaVista Software, Metasys, Miracle, Novell, Red Flag, PixArt, ST-Ericsson, TurboLinux, Tencent, VietSoftware, WTEC, Wind River and Xandros. In addition, feature lists for MeeGo handhelds (smartphones) and netbooks have been made public during Intel's IDF conference in Beijing. The features of MeeGo handheld devices should include: 3G voice and data, Wi-Fi, VoIP, Instant Messaging, social networking integration, location based services, data sync for cloud and device, feeds (stock, weather and news), Fennec browser with Flash support, audio and video players, camera and so on.
[article link]

The 8 Global Kingdoms of the Earth -- Apparently there was a breakdown very early after the original creation regarding the patriarchal family structure of one husband and one wife with God as the ultimate head and authority for each family group - Today we have many counterfeit and substitutional family groups; the workplace, friends, political parties, sports teams and even church denominations are all common substitutes for the Divinely sanctioned family group with Jesus Christ remaining the head and authority for each individual
In Cain and Lamech we see the early breakdown of the godly sanctified family as the intended family is being substituted and misused for power, sex, authority and greed. "Genesis 4:17-26 And Cain knew [sexualy] his wife; and she conceived, and bare Enoch {3rd from Adam}: and he [Cain] builded a city, and called the name of the city, after the name of his son, Enoch. And unto Enoch was born Irad: and Irad begat Mehujael: and Mehujael begat Methusael: and Methusael begat Lamech. *And Lamech took unto him two wives: the name of the one was Adah, and the name of the other Zillah. And Adah bare Jabal: he was the father of such as dwell in tents, and of such as have cattle. And his brother's name was Jubal: he was the father of all such as handle the harp and organ. And Zillah, she also bare Tubal- cain, an instructer of every artificer in brass and iron: and the sister of Tubal-cain was Naamah. *And Lamech said unto his wives, Adah and Zillah, Hear my voice; ye wives of Lamech, hearken unto my speech: for I have slain a man to my wounding, and a young man to my hurt. If Cain shall be avenged sevenfold, truly Lamech seventy and sevenfold. And Adam knew his wife [Eve] again; and she bare a son, and called his name Seth: For God, said she, hath appointed me another seed (Genesis 3:15) instead of Abel, whom Cain slew. And to Seth, to him also there was born a son; and he called his name Enos: then began men to call [in the hope of the coming Messiah-Redeemer-Seed, Jesus Christ] upon the Name of the LORD." -- The breakdown in the traditional family is restored in the Spiritual family of Christianity with Jesus Christ remaining as the head and authority over the entirety of the Christian Church family. "John 19:26-27 When Jesus therefore saw His mother [Mary], and the disciple [John] standing by, whom He loved (greatest good and highest wellbeing love, Spiritual-emotional, unselfish, non-sexual, eternal love - G25 Agapao, Agape), He saith unto His mother, Woman, behold thy son! Then saith He (Jesus) to the disciple, Behold thy mother! And from that hour that disciple took her unto his own home." {Note: This event that took place at the crucifixion of Jesus is the structuring of the Christian Church into a Spiritual family. Also Note: This is not an adoption event as adoption has with it a house (i.e. John 14:2, a future adoption event) and Mary went to John's house, permanently precluding adoption (Mary did not adopt John - and the younger does not adopt the elder) Mary went with the Disciple John to his house as a part of a Spiritual, united Christian family.}
[article link]

The 8 Global Kingdoms of the Earth -- We Are One In The Spirit (YouTube)
Music by the band Jars of Clay.
[article link]

The 8 Global Kingdoms of the Earth -- The Pre-flood 'dispensation' is one of several human groups or dispensations separated out and grouped together by God as part of a continuing and ongoing work of God in order for God to continually reunite a separated mankind back into His closeness and presence -- "Matthew 11:11 Verily I say unto you, Among them that are born of women there hath not risen a greater than John the Baptist: notwithstanding he that is least in the Kingdom of Heaven [Christian Church Age - New Testament Dispensation] is greater than he [John the Baptist - Old Testament Dispensation]."
Various dispensations are carefully alluded to throughout the Bible including in the New Testament. "1 Corinthians 9:16-18 For though I [a Christian] preach the Gospel, I have nothing to glory of: for necessity is laid upon me; yea, woe [misery] is unto me, if I preach not the gospel! For if I do this thing willingly, I have a reward: but if against my will [unwillingly], [still] a dispensation [part] of the gospel is committed unto me. What is my [willing] reward then [not money - but fellowship with God]? Verily that, when I preach the gospel, I may make the gospel of Christ without charge, that I abuse not my power in the gospel." ... "Ephesians 1:10 That in the dispensation of the fullness of times He [God - the Father] might gather together in one all things in [Jesus] Christ, both which are in heaven [Angels], and which are on earth [humans]; even in Him [Jesus Christ]:" - Note: As John the Baptist was greatest among the O.T. Saints in having Divine Messianic Revelation, he was least when compared to the Divine Messianic [Jesus Christ] Revelation that each Christian possesses. Later each Christian has less Divine Messianic [Jesus Christ] Revelation then possibly each of the Martyred Saints of Revelation (Revelation 7:15) and certainly the Christian Church has less Divine Messianic [Jesus Christ] Revelation then any the 144,000 Jewish (Salvation) Firstfruits of Revelation (Revelation 14:3).
[article link]

The 8 Global Kingdoms of the Earth -- Antediluvian [Pre-flood] Civilizations - {The pre-flood civilization up until the days of Noah encompassed about 2,000 years of human history and probably involved several billion people. - Note: In the pre-flood earth it doesn't appear that there were any Kings or Governments and that the long lives [experience and expertise] of each individual precluded them from being reigned and ruled over by others. Instead of a governmental structure of Kings and Politicians the earth seemed to have been Governed strictly by each family patriarch (head) according to God's governance and that after the flood in the new, young and now naive post-flood civilization the inexperienced human civilization now required [and allowed strangers - nonfamily members] rulers and Kings and that Nimrod was possibly the first King though human history had existed for some 2,000 years before Nimrod. - Also Note: Jesus is not a stranger but He is family with everyone and as family He has our own individual best interest at His heart. Jesus is the kinsman (relative - related) redeemer to everyone [we are created in God's image - relationship] and His (Fatherly, creation - Brotherly, redemption and salvation) relationship to all humans is maintained via His Virgin (Divine) birth.}
Introduction: "'Antediluvian civilizations'" are civilizations believed to have existed before the Great flood of Noah. If the fossil record is indeed the result of the Biblical flood as described in the Bible, then it is somewhat expected for evidence of antediluvian (pre-flood) civilizations to exist. It is assumed by many that humans reached advanced stages of technological development before the flood. Such presuppositions are usually based on the Biblical genealogy, which states that ancient people lived to approximately 10 times our current life span. Also it is frequently mentioned that Adam and Eve would likely possess higher than normal intelligence since they were created as adults, with knowledge that subsequent humans obtain from their parents. Another theory states that the antediluvian race called the Nephilim was superior to other humans in this respect. All accounts of the Great flood from civilizations around the world indicate that there were civilizations before the flood. However, as a result of the destruction during the flood and the passage of time, the remaining evidence is scanty. As a result of the flood, the earth was covered in hundreds of feet of sediment, and very little of the antediluvian horizon has been exposed. It is also problematic that the scientific community is quick to dismiss any artifacts that dispute their presupposed interpretation of the fossil record. Nevertheless, any truly advanced civilization would have left durable traces or constructions that would likely surface during excavations or by erosion. Relatively insightful accounts can be drawn from the Bible, apocrypha, and ancient Babylonian and Greek accounts of antediluvian civilization. ... Implications of the Tower of Babel: We can not dispute the existence of atypical knowledge possessed by Adam and Eve, however, we should also consider the tower of Babel curse as it relates to human accomplishments to that date. Monumental constructions are a great source of pride for humans. It was most likely this type of technological development that God attempted to retard by creating the language barriers at the tower of Babel. The Babel event suggests that the tower was the first major monument that mankind had ever built. It was the first construction that had no purpose but to be a monument [temple] to human achievement [based on Satanic interaction]. The tower was not a particularly important technological development [Babel was a major object of Satanic interaction between humans and Satan - harming humans to the extent of possibly permanently altering our human (DNA) making us more susceptible to disease, illness and further shortening our lifespan and also harming our psyche (soul) by lessening our confidence and our decision making capabilities making us even more susceptible to Satanic deceptions]. It was built out of bricks, and was therefore incomparable to even the limestone pyramids. In comparison to our modern building it was hardly more than a mud mound. Many better monuments would be built afterwards, but given God's reaction, it is logical to propose that nothing like it had been built prior to the flood.
[article link]

The 8 Global Kingdoms of the Earth -- The Date of Noah's Flood - The placing of a catastrophic global flood in the year (about) 2304 BC [and Creation at about 4,000 B.C.] means that all civilizations discovered by archaeology [today] must fit into the last 4,285 years {The flood of Noah (about 4,284 years ago) destroyed all the previous civilizations so about 4,284 years of land based archeology exists - though pre-flood archeology may well exist [and some evidence (artifacts 'Ooparts') have been found and do exist] deep under the sea or deep underground.}
Since we exist in the present, we are really trying to find information that will enable us to add up the years between us and Noah's Flood. As our starting point we will take the Birth of Christ. It is unlikely anyone will dispute that Christ was born approximately 1,984 years ago. Since Christ is recorded as having referred to Noah's Flood as a past event it should be obvious that we need data that will take us back beyond 2,000 years. The next date we can put down with reliable certainty is 967 BC or 2,948 years ago. This is the date at which Solomon laid the foundation of the Temple (1 Kings 6:1). For those who are interested in the detailed evidence as to why this event can be placed in 967 BC I would refer you to Professor Edwin Thiele's work The Mysterious Numbers of the Hebrew Kings. His work can be summarized by the statement that both the chronology of the Ancient Assyrian Culture and the Biblical record point to this date. The first verse of Kings chapter 6 is also useful in that it tells us there was a time span of 480 years (see Appendix 1) from the time Israel left Egypt (the Exodus) until Solomon began to build the Temple. The Exodus occurred therefore roughly 1,981 + 967 + 480 years ago (see Appendix 2) or 3,428 years ago or 1447 BC +/- 1 year. Why do I say +/- 1 year? As the chronologist compares the family trees or chronologies in the Bible, it is interesting to note that these lists use only whole years (e.g. Gen. 11). Now if a person is listed as being 44 years of age when their son was born, they may have been just 44 or nearly 45. Anywhere in this period of 12 months they are still 44. This introduces a margin of error of up to 12 months or 1 year for each person or event in such a list. -- As the Bible records the Flood a significant time before the Exodus, let us examine data which will take us back before this event. Paul, a university trained Jew, well skilled in the Hebrew language, the religion of the Jews and the writings of Moses, wrote in the early years of the Christian era, a letter to the church at Galatia (Galatians 3:17). He stated that the Israelites left Egypt to return to the promised land 430 years (see Appendix 3) after God gave the promise to Abraham, the founder of the Jewish race. According to Acts 7:4 and Genesis 12:1-4, Abraham was 75 years old when God gave him the promise and in the same year his father Terah was 205 years old and Abraham was born when Terah was 130 years of age (Gen.11:26-33). (See Appendix 4.) The statements of genealogy in Genesis 11:10-26, are father-son statements and link Abraham to Noah's son, Shem. The statements list the persons by name. Their year of birth against their father's age is listed and their father is named. These chronologies do not have missing generations; there are no gaps. If we add up the figures mentioned between Shem's 100th year (Gen. 11:10) and Abraham (Gen. 11:26) we get 350 years. Since 9 names are mentioned it is 350 years +/- 9 (9 margins of error of up to 1 year each). Genesis 11:10 tells us that Shem was 100 years old, 2 years after the Flood had finished. When was Noah's Flood? 1,981 years to AD 0 plus 967 years to the founding of Solomon's Temple plus 480 years to the end of the Exodus plus 430 years to the promise to Abraham plus 75 years to Abraham's birth plus 350 years to Shem's 100th birthday plus 2 years to the Flood. The Biblical data places the Flood at 2304 BC +/- 11 years. This date is, as expected, in conflict with secular archaeology which regards the Flood as either local or a myth and the Biblical chronologies as irrelevant or inaccurate. The placing of a catastrophic global flood in the year 2304 BC means that all civilizations discovered by archaeology must fit into the last 4,285 years. The significance of this fact will be pursued in later articles. [Ed.- for more information, see TJ 2 (1986), pp. 56-87 and TJ 3 (1988), pp. 96-136.]
[article link]

Ancient Brass BELL (Oopart - Out of place artifact) Found Encased IN COAL supposed to be about 300 million years old! - the bell is an antediluvian [before the deluge, pre-flood] artifact made before the Genesis Flood (Noah's Ark) - For more detailed pictures of the bell and the [idol] demon-like figure on top, click here (Photos)
In 1944, as a ten year old boy, Newton Anderson dropped a lump of coal in his basement and found that it contained this bell inside. The bituminous coal that was mined near his house in Upshur County West Virginia is supposed to be about 300 million years old! What is a brass bell with an iron clapper doing in coal ascribed to the Carboniferous Period? According to Norm Sharbaugh's book Ammunition (which includes several "coal anecdotes") the bell is an antediluvian artifact (made before the Genesis Flood). The Institute for Creation Research had the bell submitted to the lab at the University of Oklahoma. There a nuclear activation analysis revealed that the bell contains an unusual mix of metals, different from any known modern alloy production (including copper, zinc, tin, arsenic, iodine, and selenium). -- Genesis 4:22 states that Tubal-Cain was "an instructor of every artificer in brass and iron..." Perhaps when his civilization came to an end in the flood, this bell was buried with a mass of vegetation that became coal and ended up thousands of years later in Newt Anderson's coal bin. ... Later on, Newton Anderson spent a great deal of time researching the demon atop the bell. He discovered similarities to the Babylonian Southwest Wind Demon and the Hindu deity Garuda. Garuda is sometimes depicted on top of bells, as is the Egyptian Isis.
[article link]

OOPARTS (out of place artifacts) & ANCIENT HIGH TECHNOLOGY -- Evidence of Noah's Flood? - Do unexplained technologies of the ancients provide possible proofs of Pre-flood civilizations? - If you believe that the flood of Noah actually happened, what was the state of the technology of (antediluvian) pre-flooders? Could they have left physical evidence of their existence? - We expect you to use your own knowledge filter (Christian discernment) on this site
Point of View: We have a Biblical viewpoint on the world. Ooparts are evidence, we think, that the Flood actually happened. News items or magazine articles that report them may not have the same perspective that Christians do. When we read for instance, a scientific article that puzzles over our lack of genetic variability, we think of the Flood of Noah. We would include that article here, without editing, because we expect Christians to use their filters on such an article. That does not mean that we agree with the evolutionary timeframe given in said article. -- We think it's more interesting when general newspaper articles or science articles observe data that they might see one way, but that Christians might see another way given our own knowledge about God, creation and the flood. It's more interesting to quote Stephen Jay Gould saying that "the lack of transitional fossils is the trade secret of paleontology", than it might be to hear another Christian say it. So, no we don't believe the universe is millions or billions of years old. We don't know how old it is-we just know who created it and how long it took Him. We do not believe in pre-Adamic races, though we do believe that there were "civiilizations" prior to the Flood. We don't believe in space aliens or cooties. We expect you to use your own knowledge filter on this site.
[article link]

The 8 Global Kingdoms of the Earth -- "Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..."
[article link]

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."
[article link]

The 8 Global Kingdoms of the Earth -- Wikipedia: Dimension - A diagram showing the first four spatial dimensions [Length, Height, Width, Time via Movement]
From left to right, the square, the cube, and the tesseract. The square is bounded by 1-dimensional lines, the cube by 2-dimensional areas, and the tesseract by 3-dimensional volumes. ... Time: Time is often referred to as the "fourth dimension". It is one way to measure physical change. It is perceived differently from the three spatial dimensions in that there is only one of it, and that we cannot move freely in time but subjectively move in one direction. The equations used in physics to model reality do not treat time in the same way that humans perceive it. The equations of classical mechanics are symmetric with respect to time, and equations of quantum mechanics are typically symmetric if both time and other quantities (such as charge and parity) are reversed. In these models, the perception of time flowing in one direction is an artifact of the laws of thermodynamics (we perceive time as flowing in the direction of increasing entropy). The best-known treatment of time as a dimension is Poincaré and Einstein's special relativity and extended to general relativity, which treats perceived space and time as components of a four-dimensional manifold, known as spacetime, and in the special, flat case as Minkowski space. -- Additional dimensions: Theories such as string theory and M-theory predict that physical space in general has in fact 10 and 11 dimensions, respectively. The extra dimensions are spacelike. We perceive only three spatial dimensions, and no physical experiments have confirmed the reality of additional dimensions. A possible explanation that has been suggested is that space acts as if it were "curled up" in the extra dimensions on a subatomic scale, possibly at the quark/string level of scale or below. Another less-held fringe view asserts that dimensions beyond the fourth progressively condense timelines and universes into single spatial points in the above dimension, until the tenth, where a 0-dimensional point equates to all possible timelines in all possible universes.
[article link]

The 8 Global Kingdoms of the Earth -- 8 Kingdoms [Revelation 17:10] Introduction: Some brief criteria for the 8 Global Kingdoms of the earth - Throughout human history there have been many glorious [in man's eyes] Empires, Kingdoms and Dominions but only 8 of the Kingdoms of mankind are the incredible (Revelation 17:10) Kingdoms of the earth {Note: The Basic Christian blog History Study is also going to include some of the additional great Kingdoms primarily Hammurabi (Saudi Arabia), Queen of Sheba (Ethiopia), Solomon (Israel), and Sennacherib (Assyria).}
8 Kingdoms Summary: The Seven incredible Global Gentile Kingdoms of Revelation 17:10 are Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and [revised Rome] the Antichrist Kingdom. While the 8th and final Kingdom is the eternal, righteous Kingdom of the Lord Jesus Christ. Each of these 8 Kingdoms is going to share some remarkable similarities: Each Kingdom will have possessed all of or a majority of the world's wealth [gold, silver, precious gems] at one time. Each Kingdom has or will have knowledge [both public and secret knowledge] beyond that of their peers. The Kingdoms will also possess influence, military power and political prestige beyond the peers of their day. *Most importantly each of the 8 Kingdoms will also have exerted FAVORABLE influence over the Jews, over Jerusalem and over the Jewish Temple in Jerusalem. The Kingdom of Nimrod [about two generations and 100 years after the flood of Noah] encompassed all of humanity including Abraham's forefather Arphaxad (Genesis 11:11), the Kingdom of Nimrod possessed all human wealth, knowledge and wisdom and the Kingdom of Nimrod built a Temple (the Tower of Babel). Egypt the 2nd Kingdom amassed much of the fortune of the world and much of the knowledge of the world and a great part of that fortune would be "favorably" given to the Jews at their Passover departure from Egypt (Exodus 3:21-22). The wealth of Egypt would then be used by the Jews in the building of the Tabernacle of God by Moses at Mt. Sinai (Saudi Arabia) and later the wealth of the Tabernacle would be transferred into the Jewish Temple in Jerusalem. The wealth of the Temple in Jerusalem would be given back to Egypt by the Jewish King Rehoboam (1 Kings 14:25-26). The 3rd Kingdom Babylon [initially very favorable to the Jews, Jerusalem and the Temple] captured the wealth of Egypt in Egypt and took it to their Palace in Babylon. The 4th Kingdom Persia [Iran] conquered Babylon [Iraq] and consolidated the wealth of the world into the Palace at Shushan (Esther 1:4) part of the wealth of Persia was given to rebuild the Temple in Jerusalem (Isaiah 45:28, 2 Chronicles 36:23). The 5th Kingdom Greece and Alexander the Great [on either 10 or 11 June 323 B.C., Alexander the Great died in the palace of Nebuchadnezzar II, in Babylon at the age of 32 - wiki.com]. King Alexander the Great who immersed the world in Greek thought and philosophy and after sparing the Jews, Jerusalem and the Jewish Temple then "at the age of 32" died among the wealth of ancient Egypt, Babylon and Persia. The 6th Kingdom Rome oversaw an extensive expansion in the size of the Jewish Temple in Jerusalem. The 7th Kingdom the Kingdom of Antichrist is going to sign a favorable [7 year] covenant with the Jews and the Nation of Israel (Daniel 9:27) and will also in some way rebuild [and eventually occupy (Matthew 24:15)] the now destroyed Temple in Jerusalem. The 8th and final Kingdom the Eternal, Righteous Kingdom of Jesus Christ [Jesus being Jewish] will of course be very favorable to the Jews as Jesus will rule the entire world from the unprecedented Millennial Temple (Ezekiel 43:7) in Jerusalem.
[article link]

Basic Christian: - The Basic Christian Bible Study: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Update: After Easter the Basic Christian Ministry is going to [briefly] update some ministry events
The new Basic Christian ministry email address is - David.Anson.Brown[at]Gmail.com - and hopefully it will clear up any confusion because the previous Hotmail account has so many problems that I seldom manage to get Ministry emails into my inbox. If I didn't reply to an email that needed a reply then I probably didn't get the email so here's hoping the new email address can improve communication. ~ God bless everyone, David Anson Brown
[article link]

Jesus Walk 2010 -- Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed!
Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed! -- Thank you for taking part in the 2010 Jesus Walk Holy Week Timeline Devotion! Looking unto Jesus the author and finisher of our faith, I pray that God will richly bless you, keep you and that His everlasting Divine face will continue to shine upon you. The Lord Jesus Christ be with you in all things as we look to the soon return of our Lord and Savior Jesus Christ. ~ God bless you, David Anson Brown
[article link]

Jesus Walk 2010 -- Rich Mullins - [Apostles] Creed (YouTube)
This is the Rich Mullins music video featuring the song "Creed" as it appears on the "Rich Mullins: Pursuit of a Legacy" DVD.
[article link]

Jesus Walk 2010 -- Creed by Third Day (YouTube)
This is the song by the Late, Great, Rich Mullins, it's about the Apostles Creed. I belive this song is true in all manner, and every time I sing it, it fills me with Gods will and glory. Enjoy it.
[article link]

Jesus Walk 2010 -- Easter Song by 2nd Chapter of Acts (YouTube)
This track is from the live album, "To the Bride," a Jesus Music Classic, featuring Barry McGuire, 2nd Chapter of Acts, and A Band Called David. "Easter Song" is performed in this track by the 2nd Chapter of Acts. Enjoy, and Happy Easter.
[article link]

Jesus Walk 2010 -- Easter Song by Glad (YouTube)
Another Classic from Glad.
[article link]

Jesus Walk 2010 -- Easter Song by Keith Green (YouTube)
Keith Green performing "Easter Song" live from The Daisy Club -- LA (1982).
[article link]

Jesus Walk 2010 -- Easter Sunrise Baptism {Video is usually preceded by a commercial - Try the Continue to Video (option)} (Metacafe)
Comments: Awsome God power - The water is still chilly in March, yet everyone has a huge expression of joy on their face, like the water doesn't even phase them because their so focused on and in love with Christ. beautiful.
[article link]

Jesus Walk 2010 -- Jesus' Glorious Resurrection Life Sunday - Glorious Salvation Resurrection (Easter) Day! - Jesus conquers death by Love & Eternal Life - The Rebirth of Life and we now have Salvation and live an Eternal Life in the Resurrection life of Jesus Christ
Sunday {Jesus' Glorious Resurrection Life Sunday} This day coincides with Sunday April 4, 2010 Resurrection Sunday (Easter) also the "Feast of First Fruits," the first Sunday of the week after the feasts of the "Lord's Passover & Unleavened Bread" (Matthew 28:1-15, Mark 16:1-14, John 20:1-23). Sunday, the first day of the week, we arise early and ponder that today is also a feast day, the fourth feast, the "Feast of First fruits". We wonder why Leviticus 23 this Feast did not have an actual date to be celebrated like the Lord's Passover, the 14th of the month and the Unleavened Bread, the 15th of the month but the Feast of First Fruits is specifically to be celebrated on the first Sunday of the week after the Passover. Today is also the day the seal is scheduled to be removed from the tomb of Jesus. Some of the women go early in the morning at first light to await access to the tomb to continue to anoint the body of Jesus. While walking to the tomb the women encounter an Angel who asks them why they are seeking the "Living" among the dead? For Jesus whom you seek is Not Dead but He is Alive! The women continue walking. They arrive at the tomb and they see the Roman seal is broken, the stone is rolled back and looking into the tomb they notice that the body of Jesus is missing but His burial wrappings remain there in an undisturbed manner. Seeing what appears to be the Gardener, the women ask him where he has moved the body of Jesus too? "Mary" replies the Gardener, WAIT! Mary knows that voice. This Gardener is JESUS, HE'S ALIVE! Mary and the women grab the feet of Jesus. Jesus tells them that He has not yet gone to the Father (John 20:17) but to go and tell the Good News "of the resurrection" to the rest of the disciples. Peter and John, like the rest of the disciples doubt the good news of the resurrection of Jesus but they run to the tomb to see for themselves. John and Peter enter the empty tomb together. John had been one of the disciples at the crucifixion and he helped place Jesus into the tomb. As John saw the anointed strips of cloth used to wrap the body of Jesus, John realized that the cloth was not unwound but just empty, vacated and collapsed down in a way in which a human body could not have been physically removed from within the cloth covered with ointment. John seeing this, believed (John 20:8). Back in the upper room two, disciples are excitedly telling of meeting and journeying with the Risen Jesus on their way to the town of Emmaus, (Luke 24:33). Meanwhile, in the upper-room the door is shut and locked (John 20:19) and Jesus suddenly appears in their midst in a supernatural way. The newly Resurrected Jesus presents Himself to the disciples. The disciples marvel that Jesus is alive again and then King Jesus breathes His Holy breath on them to give them His resurrection Spirit life. Amazed we realize that this is the same way and the same giver of Life who had previously breathed life into Adam our first forefather (Genesis 2:7). Jesus said "receive you the Holy Spirit" (John 20:22). The disciples by faith receive the Holy Spirit offered by Jesus and by receiving the Holy Spirit they become "Born Again" new creations. - We realize that it is by Faith that we are saved, this Faith! The faith in the risen, living, resurrection Jesus. The faith that Jesus has personally sealed us with the Holy Spirit. We realize that this is the true feast the "Feast of First Fruits" as Jesus breathes into us the "First Fruits" of the Holy Spirit. We know that this is just the First Fruit, the first fruits of the Holy Spirit with much more to come. This fruit is special because it is, according to Leviticus 23, the first of the fruit from within the Promise Land (Joshua 5:10-12) that is from the Promise Land of Heaven and eternal life. We rejoice. Like the children of Israel who were delivered from Egypt, we have escaped the bondage of this world and the cruelty of Satan and the certain death that goes with it. We have escaped by the death of the Firstborn Son of God, His Son Jesus Christ, and we are now alive in His resurrection glory. We like, the Jews of Egypt, have wandered in the desert wilderness of unbelief until our unbelief has vanished. Through faith in Jesus Christ we have crossed the dangerous Jordan river and entered into the Promise Land of Heaven having accepted Jesus as our leader, our King, and our Lord by entering into His New Covenant, the covenant of life. Now alive we realize that the death of sin has "Passed Over" us by our receiving His shed blood as the cleansing of our sins through the death of Jesus on the cross. We now rejoice in the Gospel of Good News that Jesus being Righteous, Holy, Just, and True, the Son of God and God Himself, that He cannot die as humans die but He is alive in the Spiritual realm, the eternal realm that Jesus existed in with the Father before He took on a fleshly body in the womb of Mary (John 16:27-28). -- Personal Reflection #10 Resurrection Day "The Re-birth of Life" [after the original life in Garden of Eden] Jesus demonstrates His Authority of Life over death: Life, our meaning and purpose in it have now been answered once and for all in this the very Resurrection Life of Jesus. We now know that there is a God, that He has power to remove sins and to then give life over death, that He Loves us and that we are made alive to be friends with Him forever in His Eternal Resurrection Kingdom of Heaven. How can we ever comprehend this joyous event, Life in Jesus, but comprehend it we must as it is the only way to eternal Life. "Romans 1:4 And declared to be the Son of God with power, according to the Spirit of Holiness, by the Resurrection from the dead." Light shines! And with it Life! Jesus is the True Light! Jesus is the Life! God is not dead, God is Alive! Now we too are alive when Jesus breaths His Resurrection Spirit Life into us. Alive and united with the Holy God inside of us, that is Eternal Life! "John 1:3 All things were made by Him; and without Him was not anything made that was made. In Him was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehend it not." "2 Corinthians 4:6 For God who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the Glory of God in the face of Christ Jesus."
[article link]

Jesus Walk 2010 -- The Power Of The Cross - Oh To See The Dawn (YouTube)
The Power of the Cross: Written by Keith Getty, sung by Stuart Townend. - Comments: The preaching of the cross is foolishness to those who are perishing, but it is the power of God unto salvation to those who believe. ... Amen... What a poweful song, I am grateful everyday for what God has done for me.
[article link]

Jesus Walk 2010 -- Were you there when they crucified my Lord? (YouTube)
Song: Where you there when they crucified my Lord?
[article link]

Jesus Walk 2010 -- You Were There - God You were always there for us {Most of the movie scenes are from - The Bible [Series] - Apocalypsis Revelation (2002) - Starring Richard Harris} (YouTube)
Comments: What a fantastic song which means the world to me, when I was going through the hardest thing that I will possibly go through, he was there.... Thank you Lord. Thank you for dying for me and even tho we were the ones that put you on the cross, you still show us mercy.
[article link]

Jesus Walk 2010 -- 3 Day & 3 Night Prophecy Fulfillment Saturday - The Third Day of Death is Fulfilled
This day coincides with Saturday April 3, 2010 - Saturday is again the weekly Sabbath day of rest. We rest physically but emotionally we are anything but at rest as we ponder an uncertain future without a leader, without our King Jesus. -- Let's recap Thursday - Sunday by looking at some verses in Luke: "Luke 23:52-24:1 [Thursday][Crucifixion day] "This man, Joseph of Arimathaea, went to Pilate and begged the body of Jesus. And he took it down [from the cross] and wrapped it in linen, and laid it in a sepulcher (tomb) that was hewn in stone, wherein never man before was laid. And that day was the preparation [preparation for the evening Sabbath of Unleavened Bread], and the Sabbath [Unleavened Bread, evening Sabbath curfew] drew on. And the women also, which came with Him from Galilee, followed after, and beheld (observed) the sepulcher, and how His body was laid. And they returned (home) and [Friday] [normal Day] prepared (worked & labored) spices and ointments; and rested the [Saturday][Sabbath Day] Sabbath day according to the commandment [the 4th of the 10 commandments, the weekly Saturday Sabbath]. Now upon the first day of the week [Sunday][Resurrection Day], very early in the morning, they came unto the sepulcher, bringing the spices which they had prepared, and certain others with them." -- Personal Reflection #9 Getting through the darkness: It's dark in there; it's a dark and lonely place in those deep dark tombs. Death is dark, and it's dark when we look death in the face. Will the light shine? Will there be life? Will life live and conquer the darkness; the loneliness, the despair, the finality of death? We as humans have to know. We have to know if there is any hope, any permanent existence, any purpose, any reason to life and our existence or if our brief existence here on earth is only a byproduct of some random collision of molecules. Only God - Jesus can answer this question for us and it can only be answered in the Resurrection Life of Jesus as only life can hold the answers to the problems that face mankind. God has given to us, a long time ago, the answer and His promise in each new day. In the beginning of creation God created the Physical Light. He created light as a representation for us to see that indeed His true Spirit light of life shines and it does indeed remove the darkness of death. Every time life gets dark just remember the New Day the Sunrise the Resurrection Sunshine from on high as the Sun represents to us the True Son Light, Jesus. God made it that way! The Sun is our daily and momentary reminder of God, of His Son Jesus, of His light, His warmth, His promises, His Life, His Love and His Eternal Resurrection Life for us. "Lamentations 3:21-23 This I recall in my mind, therefore I have hope. It is the Lord's Mercies that we are not consumed, because His Compassions fail not. They are new every morning: Great is Thy Faithfulness."
[article link]

Jesus Walk 2010 -- Sealed Tomb Friday - Roman Guards seal the Tomb - additional Spices and Ointments are purchased and prepared to further anoint the body of Jesus
This day coincides with Friday April 2, 2010 - We awake Friday morning our first day without the presence of Jesus. Today, the day after the Feast of Unleavened Bread and before the weekly Saturday Sabbath that begins at Sundown Friday, Jewish time, today is another regular day that happens to be sandwiched between the two Sabbath day Feast days in this year's original "Jesus Passover" celebration. Therefore with today not being a Sabbath day the usual work including buying and selling can take place. Several people go to purchase spices and ointments (Mark 16:1, Luke 23:56) and mix them together to prepare them in order to further anoint the body of Jesus. "Mark 16:1-2 And when the Sabbath (feast of unleavened bread) [Thursday] was past, Mary Magdalene, and Mary the mother of James, and Salome, [Friday] had bought sweet spices, that they might come and anoint Him. And very early in the morning the first day [Sunday] of the week, they came unto the sepulchre at the rising of the sun." Early in the day we also find out that the Jewish leaders have just conferred with the Roman leaders (Matthew 27:62-66) to have guards placed at the tomb of Jesus. This is to prevent the disciples from stealing the body of Jesus and then claiming that He rose from the dead, something I'm sure that no disciple intended to do, after all what good is a dead leader? The tomb is now sealed with a Roman "seal" signifying that the body of Jesus is inside and that all is secure in the tomb. The guards stand in front of the sealed tomb and wait for Sunday. The intent is that on Sunday the tomb will be unlocked/unsealed and the body of Jesus will be shown to the Jewish leaders and all will be back to normal in Jerusalem because Jesus said that He would live the third day, not the second day or the fourth day. Jesus remaining dead in the tomb on Sunday would reveal that He was not a prophet able to prophesy that He would be alive the third day and also that He is not God able to overcome human death. There is no chance to enter the sealed tomb until the three days are up and the seal is removed by the Romans who placed it on the tomb. None of the soldiers on duty have the authority to remove the seal and open the tomb, only the Roman government has the authority to open the tomb and according to the contract with the Jews, it will be after the third day. The frightened disciples are in no condition to reveal themselves as followers of Jesus. So back to the familiar upper room everyone journeys. In the lonely darkness that comes on with despair the disciples lament that they are not prophets. One proclaims that he is just a herder of flocks from his youth (Zechariah 13:4-6). Likewise we sit in the dark and also wonder if we have the spiritual stamina that it takes to make it through this "dark night of the soul." We begin to think about Jesus and His ministry here on earth. We think about the parable of the sower (Matthew 13:1-23) and how hard and compacted the soil of our heart is. Emotionally we are against obstacles and unable to push our spiritual roots down any further into fresh new soil. We wonder what has become of Jesus the master Gardener, we need Him. We need the Gardener to pull the weeds of doubt, to help us through life's thorns, to break up the shallow rocky soil and to direct His seed into the good soil of our heart so it can bring forth much fruit. Oh, it's no use a garden needs a gardener to keep it pleasant. The garden can't maintain itself from the hard soil, shallow rocks and choking weeds. Without a Gardener, the good plants will come to nothing as they are choked out and perish among the weeds and hard soil. We need God's direction and His plan in order for us to fulfill our life's purpose. -- Personal Reflection #8 Man puts his seal of approval on God's death: "Matthew 27:66 So they went, and made the sepulchre sure [inventory of the tomb contents], sealing the stone, and setting a watch." With the death of Jesus comes the Seal of approval from mankind. You can be certain that Jesus died on the cross and you can be just as certain that the dead body of Jesus was in the tomb on this the next day when the tomb was closed and the seal was placed on it. Certain because mankind would have it no other way than that God, would be declared dead, null, and void. Oh they sealed the right tomb of death alright but they sealed the wrong object. What they should have placed their seal on is on the death of sin, the sin that has separated mankind from the Holy God for all of these years as God knows and as the Christian knows it is sin that has been declared dead, null, and void and not God. As we reflect on the death of sin, that the penalty for sin has been removed from us by Jesus, do we really understand that the worst that can possibly happen to us is death from sin? But that Jesus died for us so the worst thing that can happen to us has happened to Jesus as He took our penalty for us. Now with the worst behind us thanks to Jesus, we now have the best and a new opportunity as a new relationship with God is now before us. "Hebrews 12:2 Looking unto Jesus the author and finisher of our faith; Who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the throne of God."
[article link]

Jesus Walk 2010 -- (Catholic) Pope's Holy Thursday [Last Supper] Mass Dedicated to Priests - The ceremony is described by the Vatican as a sign of strict union between the Pontiff (Pope) in his role of pastor of the world's 1 billion Catholics and his fellow priests
VATICAN CITY - Pope Benedict XVI urged priests to oppose violence as he led a ceremony dedicated to the priesthood Thursday, marking a Holy Week with his church buffeted by clergy sex abuse scandals. "As priests, we are called in fellowship with Jesus Christ, to be men of peace, we are called to oppose violence and trust in the greater power of love," Benedict said in his Holy Thursday homily in St. Peter's Basilica. He made no mention of the scandals. Spread out before him, in white robes, was row after row of priests, who responded in chorus to his chants in Latin. A choir of men and boys intoned solemn hymns. The late morning Mass, the first of several appearances Benedict will make in the final days of Holy Week before Easter, was described by the Vatican as a sign of strict union between the pontiff in his role of pastor of the world's 1 billion Catholics and his fellow priests. In the evening, Benedict will wash the feet of 12 priests -- a traditional sign of humility -- at a Holy Thursday ceremony in St. John Lateran Basilica in Rome. ... In his homily Thursday, Benedict said Christians "as good citizens" must "keep the law and do what is just and good," while not accepting "a wrong that is enshrined in law," citing as example legalized abortion.
[article link]

Jesus Walk 2010 -- Crucifixion Agony - Redemption Thursday - Jesus is betrayed and arrested He is then tried and by popular demand is sentenced to die - Jesus is crucified and suffers Death on the Cross - This is the end and Removal of Death and Sin (Leaven)
Thursday {Crucifixion - Agony (Bitter) Thursday} This day coincides with Thursday April 1, 2010 Crucifixion Thursday - Feast of Unleavened Bread, 15th of Nisan (Matthew 26:47-27:28, Mark 14:53-15:47). In the next few hours Jesus will undergo six trials all of them will be a mockery of justice. Jesus will come out of His third trial just in time to hear the disciple Peter deny a third time to being a follower of Jesus. A rooster will crow marking the dawn to the sunrise of a new day. This is the day in which Jesus of Nazareth, the true and living Son of God, will be despised, rejected of man and crucified on a wooden cross. This day will be the seventh day of our journey back and the third feast day, the "Feast of Unleavened Bread" - the feast of the removal of sin/leaven. Jesus will be despised, rejected and beaten all of this because of the love that God has for His own creation and of an ultimate desire to reunite the people that are rejecting Him back unto Himself. - The horrific beating (Isaiah 52:13-53:12) that King Jesus will endure for us will be a savage fit of rage, the rage of mankind and a fit of Satanic rage all wrapped into one. No person has ever been so savagely beaten as Jesus was that day. It is the kind of abuse that all evil has against all innocence. Peter will have gone out and wept bitterly for his part in denying Jesus. Peter will not look to himself but will again look to God and experience the total love and forgiveness that God Has for mankind. Judas, who also betrayed God, will not look to God, but instead Judas will look to himself and will find no hope but only despair and in despair Judas will go out and commit suicide. Jesus is now led to a hill and crucified. It is the same hill that the Jewish forefather Abraham brought his son Isaac to 4,000 years earlier (Genesis 22:1-19), to enact out a loving father offering his only beloved son, a parallel to the crucifixion of Jesus. Jesus is offered wine mixed with bitter gall to drink but Jesus rejects the bitter wine because He has promised that the next wine He drinks will be with us in Heaven and it will be a sweet cup of Heavenly rejoicing not the bitter cup of this world. - Jesus' first words on the cross (Luke 23:34) will be "Father forgive them, for they know not what they do." Forgiveness. Even as He is rejected, Jesus forgives. We stand amazed as the two thieves being crucified along with Jesus, mock Him. Then one of the thieves turns and says "we are getting our just rewards; but Jesus is innocent". Then one of the thieves says a most remarkable thing. He says "Jesus remember me when you enter into your kingdom" (Luke 23:42). We look on in dismay. "Enter the Kingdom of Jesus?" True, Jesus declared Himself to be a King only a few days ago and a King has to have a kingdom, but Jesus is dying on a cross - No! Not death! The thief is right. Jesus is entering into His kingdom, one where there is no more curse of the flesh. Where sin does not reign. In fact sin is not even present in the Kingdom of Jesus. That's it - only the Spiritual Kingdom of God is good enough for Jesus. He died to the sin and human flesh of this world so that we can be united with Him in His glory, in His Holy Spiritual Kingdom. Jesus will remain alive on the cross for six hours, from 9:00 am to 3:00 pm. At noon, the sky will grow dark (Amos 8:9, Matthew 27:45). Jesus will cry out from the cross "My God, my God why hast thou forsaken Me?" (Psalm 22:1-31, Matthew 27:46). At 3:00 p.m., Jesus will give a victory cry and proclaim "It is finished" (John 19:30). We marvel that the prophecy given to Eve in Genesis 3:15 is now fulfilled as Jesus, the Son of God, has His own heal bruised for us while supporting His weight on the cross. It was also on the same cross of victory on a hill called Golgotha or Skull (John 19:17) that Jesus has crushed the head (skull) [Genesis 3:15] of the deceiving serpent Satan. - Jesus will then commend His Spirit to His Father, He will then permit His Spirit to leave His body (Luke 23:46). It is now near the evening of the third feast day, the "Feast of Unleavened Bread." This feast according to Leviticus chapter 23, is a Sabbath - Rest feast and in order to properly keep this feast the followers need to be at home before sundown and are unable to engage in any work. The legs of the two thieves on the other two crosses are broken to hasten their deaths and to proceed with their burials before sundown. Jesus' lifeless body is taken down from the cross and placed into a new nearby tomb, which is really a cavern carved out of solid rock and has been provided by Joseph of Armethia. Jesus will be laid in the new tomb. His body, including His face, will be wrapped with fresh linen cloth and soaked with 75 lbs. of anointing oils (John 19:39). Those taking part in the burial of Jesus will quickly depart to get home before the Sabbath curfew of sundown. That evening we will return with the disciples back to the upper room where the Lord's Passover feast was held the night before. The door will be shut and locked as everyone will cower in the dark and in silence for fear that Romans will knock down the door to seize more of the disciples and drag them off to be horribly crucified. It is the first night without the presence of Jesus. It is a dark and bitter night. We sit down to consider the events. The third feast - we wonder what are the odds that everything of major importance would happen on a Feast Day? We know the odds are the same as those that brought life into existence and the same as those that could write the pages of the Bible before the events actually happened. We know that no odds could do this because there are no odds. There is no chance involved. It is the predetermined plan of God. Not chance, but a plan! It is a plan being carried out carefully and deliberately before the eyes of mankind. We ponder the feasts, first was "Sabbath" the required rest and Jesus presenting Himself as our King. Next was the "Lord's Passover", the Covenant feast of escaping death and entering into life with Jesus in heaven in the presence of the Father. Now it is the "Feast of Unleavened Bread" the third feast of the eight feasts prescribed by God to Moses in Leviticus chapter 23. That's it! Jesus often referred to leaven as "sin." "Beware of the leaven of the Scribes and Pharisees" Jesus would say and this Feast is to remove the leaven, that is to remove the sin that infects mankind. Jesus' shed blood and His death on the cross are a complete removal of our sin. It is complete because death is the end result of sin therefore in Jesus' death all of our sins died. The death of sin occurs on the cross. Later in the Resurrection of Jesus, we will receive of His eternal Resurrection Life. Sin has to be removed. We cannot have fellowship with the Holy God in the New Covenant until the Sin is removed. Jesus on this day became the penalty for the sins of the world reconciling those who choose to be reconciled with God in the New Covenant. -- Personal Reflection #7 The Cross - a place of no compromise: Jesus reached out to us - all the way and without compromise. He didn't compromise as He took on the appearance of a human and entered into our physical realm so that He could interact with us on our level. He entered into our physical level because we are separated from the Holy God on His Spiritual level. We are separated from Him by our sins and it is impossible for God to bring us and the sin that accompanies us into His direct presence, so God in Jesus, came to us in our existence. In reaching out to us Jesus didn't compromise. He reached out with both arms open and fully extended all the way, even to the cross. Mankind in return didn't compromise as mankind rejected God. Mankind then reaching back with a hammer, nailed both of His open and extended arms onto a wooden cross. Today it is still our opportunity and our turn to reach out and touch Jesus even though we do not see Him as He is in the Spirit realm like we see one another in the physical realm. We can still come to that place of no compromise and touch Jesus in that no compromising place called faith. "Hebrews 11:6 But without faith it is impossible to please Him: for he that cometh to God must believe that He is, and that He is a rewarder of them that diligently seek Him."
[article link]

Jesus Walk 2010 -- New Covenant Wednesday - Last Supper - Communion - Passover Dinner - Jesus covenants to die for us in our place therefore by the death of Jesus eternal Death now passes over and skips over us humans
This day coincides with Wednesday March 31, 2010 the start of the Passover week with the Feast of the Lord's Passover, 14th of Nisan - Wednesday we would wake up to the second of the feast days known as the "Lord's Passover." This feast was first observed by the Jewish people in Egypt the night the plague killed all of the Egyptian firstborn sons, while death "Passed over" the Jewish firstborn because they were saved by the "Covenant blood" placed above the doors of their houses (Exodus 12:1-36). This feast is also prescribed by God in Leviticus chapter 23. We will follow Jesus to Jerusalem to eat the Passover dinner and celebrate it with the disciples in an upper room made ready by some friends. As we come into the upper room in the early afternoon prior to the Lord's Passover feast which will be observed and eaten later "at evening". We will see that Jesus and the disciples have just finished eating a lunch/supper (John 13:2). Jesus is telling the disciples that God the Father has given all authority in heaven and on earth to Him. We marvel that this Jesus standing before us is not just the King of Judah but is the King of the Universe, the King of heaven and of the earth, of the physical realm that is seen and also of the unseen spiritual realm. Jesus presides over all as King. Before we can comprehend the enormity of the kingdom of Jesus, we see King Jesus lay aside His garments, pour water into a wash basin and begin to wash the disciples feet. We are in total agreement with Peter when Peter says to Jesus "Thou shall never wash my feet," after all, kings of the earth do not wash their followers feet, so much more the reason that the King of the universe should not wash our feet. Then Jesus explains to Peter that unless He washes our feet that Jesus will have nothing to do with us. We wonder, "why have Jesus wash our feet and only our feet"? Then we realize that Jesus is King and He is also our Abba, Daddy, Father, and likewise He is also the Holy God. Being Holy, Jesus requires that we be cleansed in able to approach Him. Our creator, Abba, Father, Jesus is happy to take all of His authority and use it to clean us and draw us near to Him. We now know that Jesus is really talking about cleansing our "Souls", our thought life and our emotions as the foot is a reference to the soul. We realize that one dirty item cannot make another dirty item clean. We gasp as we realize that ONLY Jesus can make us clean because only Jesus is clean and without Jesus washing us and cleansing us, we will remain dirty and Jesus will "have nothing to do with us." We make a mental note to spend more quality cleansing time with Jesus in prayer and in reading the Bible. - It is now evening and time for the Lord's Passover Supper. All of the disciples are seated around Jesus (Matthew 26:20). Jesus begins to explain how one of the disciples will betray Him. We join the other disciples wondering if we will betray Jesus? After the events of the past week, we now know that we are not that familiar with the plans of God and that Sin is deceitful. Knowing that we can easily be deceived and betray Jesus in our thoughts and actions, we make another mental note to walk in the Spirit with Jesus at all times, seeking the wisdom and will of God continually for each and every activity we do during the moments of our lives. Jesus speaking up tells the disciples that to identify the one who will betray Him, He will dip His bread in the sauce at the same time the betraying disciple dips his bread. As Judas dips his bread Jesus also dips His (Matthew 26:23). We now know why, after the foot washing that Jesus said "not everyone is clean" (John 13:10) because Judas is not clean, he is a betrayer. Judas asks Jesus if he is the betrayer. Jesus tells him "yes he is." We marvel that sin is so deceptive, that one can betray God and actually think that he is doing God's work. We shudder as we think of all of the killing and all of the wrong that has gone on by the deceived ones throughout the Church ages in the name of Christianity. We are very glad to make the journey back to Holy Week to walk with Jesus and to learn who He is so that we can be true disciples and true followers of Jesus. Judas, after receiving a bread dipped in sauce by Jesus, then departs the room to proceed to betray Jesus. The disciples wonder were Judas has gone. Some think he is going to make arrangements for the next feast, the "Feast of Unleavened Bread" which begins tomorrow, (John 12:29). At first we think it is unlawful for Judas to go out at night on a feast day but then a quick glance in our Bibles back to Leviticus 23 reveals that the Lord's Passover is not a "Sabbath Feast." We wonder at the thought that the Lord's Passover feast is not a "Sabbath - Rest" feast like all of the other feasts and therefore there is no evening curfew for the feast. Unfortunately, as Judas leaves the presence of Jesus, Satan then enters into Judas and demonically possesses Judas (John 13:27). Again we realize the importance of staying in the presence of Jesus to keep ourselves safe from the demonic/Satanic realm. - Jesus then takes the unleavened bread of the "Lord's Passover Feast" (Matthew 26:26, Mark 14:22) and giving Thanks, Jesus breaks the bread explaining that this is His body broken for us, speaking of the cross that is to come tomorrow. He then passes the bread for the disciples to eat. Much earlier while following Jesus the disciples had dealt with this very issue of Jesus' body. In John 6:47-58, Jesus told a large group of disciples that He, "is the true bread of life that came down from heaven and any man who would eat of it that man would not die but would live forever." Many disciples were disturbed at that saying of Jesus, (John 6:66) "and some walked with Jesus no more." But Jesus had also explained to the disciples (John 6:63) that it is the Spirit that aids a man not the physical. Jesus said that His words are Spirit. -- So here this night of the Passover the disciples readily enjoy the bread knowing that it is the Spirit of Jesus that gives Spiritual life. -- Next Jesus takes a cup of wine. It is the third cup of the four prescribed cups of the feast. The third cup is known as the cup of redemption. The first cup is the cup of Sanctification, meaning to be set apart to God for the feast. The second cup is the cup of instruction, instructing that there were many plagues on the land of Egypt, yet the children of God could not go free from slavery until there was a death of the firstborn. Now this night Jesus is proclaiming that He is the Firstborn of God and that His death will set us free from the slavery of sin and the cruelty of Satan just like the death of the firstborn did so many years ago back in Egypt. Then Jesus taking the cup (Mark 14:23) of redemption and like the bread, giving thanks, Jesus passed the cup to the disciples and said "take drink all of it," (Matthew 26:27) this cup is the New Testament in His blood: this do, that as often as we drink of it, to do it in remembrance of Jesus. The disciples are fully aware that Jesus is speaking of a better blood than man has, of His Spiritual life blood. They gladly take the cup of wine and gladly drink all of it. We marvel that Jesus wants us to "Drink all" that He has for us, all of His Life, Love, Compassion and Mercy. Jesus then mentions that He will not drink again of the wine until He drinks it anew with us in His Father's Kingdom. The fourth cup of wine that Jesus is postponing to drink is called the "cup of Rejoicing." After the feast, the cup of rejoicing is to be drunk as we rejoice in all that God has done in our lives in setting us free and reuniting us with Him in the promise land of Heaven. Jesus says that He will drink that next cup with all of us for real in the real heaven. Jesus and the disciples then sing a Psalm in the closing of the "Lord's Passover Feast." Jesus now reminds us again that He is about to be betrayed. He tells us in advance so that we will know that He does indeed know all things. Jesus then reveals to us that this dark moment is Satan's time. Judas has already left to betray Jesus. Jesus instructs us saying that "Satan has nothing in Him", but that Jesus will show His love for the Father by giving His life as a sacrifice to reunite us back to God, as this is the will of the Father and it is also the will of the Son Jesus. - Arising they depart the room (Matthew 26:30, Mark 14:26, John 14:31). We marvel that this feast is not a Sabbath feast so they are able to walk in the night and not break the law of the feast. Now during a short walk, Jesus talks to the disciples about Himself being the vine, the source of life and that the disciples are the branches and that the disciples are to abide in Jesus for life. He also teaches about the persecution that will come to all of His followers. Then Jesus instructs them some more about the Holy Spirit who the Father will send. Jesus then prays His "Priestly High Prayer" to the Father (John 17:1-26), asking the Father to receive all of His followers including us, His future followers and to unite us all with Himself in Heaven with the Father. As Jesus prays to God the Father we conclude that we know that Jesus' prayers are heard by the Father and answered! After His priestly prayer of intercession for us to the Father, Jesus commits to His crucifixion and then crosses over the brook of Cedron (John 18:1) as He proceeds on to the garden of Gethsemane, the Garden of destiny. (Matthew 26:36, Mark 14:32). We now know why God has not made the Lord's Passover to be a "Rest - Sabbath Feast" because Jesus and the disciples would have to remain at home or inside after the feast and could not have legally walked to the Garden of Gethsemane, the Garden of destiny. Had this been a "Sabbath - Rest Feast", it is also very unlikely that the Temple guards would have broken the Sabbath themselves to journey to the Garden to arrest Jesus who, after all was only peaceably praying to the Father. This is another powerful demonstration that these events are events orchestrated and allowed by God Himself and not man just as these events are foreseen in the prophetic writings by the prophets of the Old Testament. -- The Garden is the ideal place to reveal that God is in control. It was so many years ago that Adam and Eve lost mankind's relationship with God through their own disobedience in the original garden, the Garden of Eden. Jesus is now stepping into another garden, the Garden of Gethsemane. Through His desire and obedience Jesus will continue to restore back the lost relationship between God and mankind, this time for forever. Had Jesus been arrested anywhere but in a Garden, say for instance in the streets or in the upper-room, it would be difficult to correlate the events of the Last Supper to the events of Adam and Eve in the Garden of Eden. Since God made certain to go to the Garden we have to correlate these two garden events and also the coming event of the resurrection of Jesus from yet another garden, the Garden Tomb. This again reveals the detailed plan of God as He has set it out for us in His Prophetic Word, the Bible, from Genesis to Revelation. -- We follow and see that Jesus is separated from His disciples and engaged in prayer to the Father. Jesus asks for the third time for the Father to remove "this cup" (Matthew 26:42) but there is no other "cup" of redemption available to mankind. Either Jesus gives His life for us or mankind will never be reunited to God. Angels come and minister to Jesus. He arises. Judas can now be seen leading a group of Temple soldiers intent on arresting Jesus. Judas then betrays Jesus with a kiss (Matthew 26:49). Jesus in turn calls Judas "friend" (Matthew 26:50). Jesus is arrested, bound with ropes and led off as all of the disciples abandon Him and flee. - Personal Reflection #6 New Covenant Reflection: The New Covenant - God has agreed to take on the appearance of a Human, to come for us and to die in our place for our sins so that we can Live anew in a new Spiritual relationship with God. God in His Love for us has taken our penalty of death so that we can live in His life of love. With the New Covenant and our New Spiritual Life "All things have become New." "2 Corinthians 5:17 Therefore if any man be in Christ, he is a new creature: old things are passed away; behold All things are become New." Are we allowing ourselves to live in our newfound Relationship with God and are we allowing ourselves the New Freedom that this relationship has to offer? When Jesus took His Communion cup and offered it to His followers Jesus gave with it the instruction and the invitation to "Drink all of it." Amen - and drink all of it we will.
[article link]

Jesus Walk 2010 -- Betrayal Tuesday - Judas Agrees to betray Jesus for Thirty pieces of silver
This day coincides with Tuesday March 30, 2010 (Matthew 26:6-16, Mark 14:3-11) - As we awake Tuesday morning we will not go to Jerusalem and the Temple as Jesus had departed the Temple for the last time on Monday. Instead, today we will go with Jesus to Bethany and enter the house of Simon, a leper whom Jesus has previously cured. A woman will anoint Jesus with more oil. Judas will depart to meet with the Jewish leaders to betray Jesus. Judas will receive the promise of thirty pieces of silver (Zechariah 11:2, Matthew 26:15) for promising to deliver Jesus into the hands of the Jewish leaders. -- Personal Reflection #5 Fellowship with the one who has cleansed us: Jesus has returned to spend time with Simon a Leper whom Jesus had previously cleansed. How is it that Jesus would want to visit someone that was previously Unclean? How is it that Simon would trust Jesus? Usually when someone has knowledge of the unclean areas of our life we want to get away from them because we are vulnerable and do not want to be exposed by them for what we were or for what we truly are. Yet Simon welcomed Jesus into his own home and prepared for Him a meal. All throughout the Bible we read how hurting and longing and suffering people have turned to God and have found compassion and healing and like Simon, we too have the privilege of hosting Jesus, the one who has healed us. "Matthew 11:28-30 Come to Me (Jesus), all ye that labor and are heavy laden, and I will give you rest. Take my yoke upon you, and Learn of Me; for I am meek and lowly in heart: and ye shall find rest for your Souls. For My yoke is easy and My burden is light."
[article link]

Jesus Walk 2010 -- Teaching Monday - Temple teaching and later the Mt. Olivet Discourse End Time Teaching is given
This day coincides with Monday March 29, 2010 - Arising early the next day Monday, we know from Mark 14:1 and Matthew 26:2 that we have two days left until the Passover (Wednesday). We would again follow Jesus to Jerusalem and to the temple as Jesus spends another day preaching in the temple and having discourse with the Scribes and Pharisees. On the way to the temple we would again pass the fig tree that Jesus had cursed the day before and be astonished with the other disciples that the fig tree has completely dried up and withered from the roots up (Matthew 21:19, Mark 11:20). We would again consider that the fig tree cannot be our covering for sin and that God finds man-made religious practices unacceptable, not one day will pass where the religious practices of man are acceptable to God. We would follow Jesus back into the temple where the Scribes, Pharisees and lawyers will make a final assault on the authority of Jesus (Matthew 21:23-23:39, Mark 11:27-12:44). Jesus will end His discussion with the Scribes and Pharisees with the comments of "Woe to you Scribes and Pharisees, hypocrites! Jesus uses strong words for strong circumstances. The leaders of Judah are misrepresenting Jesus. They are misrepresenting the word of God in the Bible and all that God stands for. Jesus refers to them as a "brood of vipers", referring to the words and actions of the leaders that their deeds are separating people from the true God and are therefore as poisonous as the poison of a snake. Earlier, through the prophet Isaiah, Jesus said to the leaders of ancient Judah that when the circumstances of their lives pressed against them and caused them to be uncomfortable that they would responded from their heart. Jesus saw that the leaders were upset with circumstances that they didn't understand and that their actions really revealed their true heart towards God. Jesus was therefore quoting the prophet Isaiah in order to encourage the leaders to search the scriptures in a new light and gain new insight into the person of God and new insight into the kingdom of God. After the death and resurrection of Jesus the book of Acts tells us that many of the Priests came to believe in Jesus (Acts 6:7). Jesus is showing us that although strong words were used, Jesus did it in a way of Reconciliation. There is only one Ministry, it is the ministry of reconciliation, man to God and man to man. After this discussion, Jesus left the Temple for the last time (Matthew 24:1, Mark 13:1). We can immediately remember the Prophet Ezekiel, (Ezekiel 10:1-22) and his depiction of the presence of God departing from the temple as the people had rejected God. Ezekiel wrote of a temple from which the presence of God had departed and later that temple would be destroyed by the invading Babylonians. Likewise, this temple with the presence of God, in the person of Jesus departing, would later be destroyed by the Roman armies. After the discussion between the leaders and Jesus, Jesus walked out of the temple and the disciples followed (Matthew 24:2, Mark 13:2). The disciples thought that this was the long awaited moment, the moment when the King Jesus, would take control and according to scripture would reign and rule from Jerusalem. The disciples were now interested in the buildings of the temple. In effect, the disciples were saying these are great buildings to rule from and probably wondering where their office would be. As we stand there and eavesdrop, we would hear Jesus reply and give a prophecy that the temple would be destroyed, one stone block at a time, until there were no more stone blocks left stacked upon another. The disciples were stunned. They realized that they were not familiar with the current plan of Jesus. - That evening when they returned to the Mount of Olives, some of the disciples came to Jesus privately and asked "what is the time or sign of Jesus coming into power?" In other words, when is Jesus the King going to reign and rule on earth as the King? Jesus told them that it was not for them to know the times and gave a long informative discourse into the end time events. Jesus specifically warned the disciples not to fall for deception, that many will be deceived by the vast amount of lies and deceit being told in the world. He taught that only the Bible is the true word of God. The teaching is now called "Jesus' Mt. Olivet Discourse" (Matthew 24:3-26:2, Mark 13:3-14:1). -- Personal Reflection #4 Our Ministry of Reconciliation: What is our part in Reconciliation? Jesus came to Reconcile. The very Ministry of Jesus is Reconciliation, reconciling man back into a relationship with God and also reconciling us humans into a relationship with one another. "2 Corinthians 5:18,19 And all things are of God, who hath reconciled us (Christians) to Himself by Jesus Christ, and hath given to us the Ministry of Reconciliation; To wit, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them, and hath committed unto us the word of reconciliation." *The word reconciliation is called the Gospel, the "Good News" of our Life in Jesus as opposed to the sour fact of our death in this earthly world. The ministry of Jesus is the embodiment of the Cross that Jesus would be crucified on as on the cross Jesus is lifted up - suspended, between Heaven (the dwelling of God) and Earth (the dwelling of man). The vertical post of the cross represents reconciliation between God and Man while at the same time the outstretched - reaching out arms of Jesus and the horizontal beam of the cross represent the reconciliation of one to another. Reconciliation is accomplished only in and by Jesus. There is no other hope for mankind but in Jesus, His Cross and His Resurrection.
[article link]

Jesus Walk 2010 -- Cleansing - Holiness Sunday - Jesus cleanses the Temple by removing unholy activities including overthrowing the tables of the moneychangers
This day coincides with Sunday March 28, 2010 - We awake early Sunday morning, the first day of the week, to see Jesus and the disciples on their way back to Jerusalem and the Temple (Mark 11:12). Catching up we would find Jesus examining a fig tree for fruit. Finding no fruit Jesus will curse the fig tree (Mark 11:14). We will stand by in amazement as we realize that this Jesus is the same God that Adam and Eve sinned against and then used a fig leaf in an attempt to cover their sins. Jesus is now saying that there are no more self-made, man-made coverings for sin. The system of fig tree religion is now a curse by God because fig tree religion never did produce fruit for God. We will then follow Jesus into the Temple as acting King. Jesus will now cleanse the Temple of ungodliness (Matthew 21:12-17, Mark 11:15-19) and we will know that the true Temple is our bodies and that we need to present our bodies holy and undefiled to God (Romans 12:1-5). Listening we hear Jesus proclaim that His Temple will be a House of Prayer for ALL nations (Mark 11:17) and we rejoice to be a part of the Kingdom of God and to know that above all, God desires for us to pray (talk/listen) to Him in getting to know Him. That evening we will return with Jesus and the disciples to the Mount of Olives. -- Personal Reflection #3 Unfruitfulness in our own life: Jesus recognized unfruitfulness and He took action to remove it. Every one of us (unlike Jesus) has an unfruitful aspect in our own life. We too can be bold like Jesus, in that when we see unfruitfulness we can declare it as unacceptable to God and recognize it as a cursed item, not a blessing. In cursing it, curse it at its root so that it will immediately wither and dry up no longer sustaining an appearance of being potentially fruitful but being what it truly is, something that does not give pleasure to God. "Matthew 3:10 And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire."
[article link]

Jesus Walk 2010 -- (Catholic) Holy Week, 2010 - It reenacts the main events of Jesus' last days: his entry into Jerusalem (Palm Sunday), the Last Supper (Holy Thursday), his arrest and trial, the carrying of the cross, and the Crucifixion itself (Good Friday) - Unfortunately, the linkage between the liturgies of Holy Week and the original times and places of the sacred events became obscured in the medieval West
Holy Week, as everyone knows, is observed during the final week of Lent, with its liturgical climax at the Easter Vigil and then on Easter morning itself. It reenacts the main events of Jesus' last days: his entry into Jerusalem (Palm Sunday), the Last Supper (Holy Thursday), his arrest and trial, the carrying of the cross, and the Crucifixion itself (Good Friday). The early Christians, however, were content each year to recall Christ's suffering, death, and Resurrection in a single, unified liturgical celebration known as Pascha (Greek for the Christian "Passover," or Easter). *This yearly paschal observance occurred either on a fixed day of the lunar month, which would have been according to the Jewish tradition, or on the Sunday that followed it. ... By the fifth and sixth centuries, the highly influential churches of Rome and Constantinople had adopted these Holy Week liturgies. The liturgies subsequently spread from these centers to other local churches within their vast jurisdictions, both in the West and in the East. Unfortunately, the linkage between the liturgies of Holy Week and the original times and places of the sacred events became obscured in the medieval West. The situation was not remedied until the restoration of Holy Week that was mandated by Pope Pius XII in 1956, and the liturgical reforms of the Second Vatican Council a few years later. Nowhere were these changes more evident than in the celebration of the Easter Vigil. Prior to the restoration of the Holy Week liturgies, Holy Saturday was the least popular of all of that week's liturgies. I know whereof I speak. The long and complicated ceremony was conducted entirely in Latin, early on Holy Saturday morning, with only a handful of people and a few unlucky altar boys in attendance. Looking back now, the restoration of Holy Week remains one of Pope Pius XII's greatest achievements." Father Richard P. McBrien is the Crowley-O'Brien Professor of Theology at the University of Notre Dame.
[article link]

Jesus Walk 2010 -- Triumphal Entry - Jesus is King Saturday - The Triumphal Entry - Jesus Enters Jerusalem the capital city of Israel and presents Himself as the Lord and King for all people
This day coincides with Saturday March 27, 2010 Palm Saturday - Feast of Sabbath Rest - 10th of Nisan, Selection of the Passover Lamb, (Exodus 12:3). "Psalms 84:3 .. O LORD of hosts, my King, and my God." - On this next day Saturday, (John 12:12), we would rise up early with Jesus and the disciples. The people gathering for the celebration of the week long Passover Feast in the city of Jerusalem would hear that Jesus was on His way to Jerusalem and would gather palm branches to wave in honor of their coming King, Jesus. Because Saturday is a Sabbath day it is unlawful for the people to gather branches for their own personal use but it is not unlawful to gather the branches and wave them in an act of worship of Jesus (God). It is work to sustain our lives but it is not work to worship God. Jesus would send two disciples ahead to get a donkey and the donkey's baby that Jesus would ride on His way into Jerusalem. This will be a direct fulfillment of what the Prophet Zechariah saw and wrote about 400 years earlier. "Rejoice greatly, O daughter of Zion; shout O Daughter of Jerusalem: behold, thy King cometh unto thee: He is just, and having salvation; upon the colt the full of a donkey." We would see on this day Jesus would present Himself to Israel as the King. The prophet Daniel also saw and wrote about this day, (Daniel 9:25). The event of cheering Jesus as King would take the entire day. There would be one dispute with the Pharisees as they would demand that Jesus silence His disciples. Jesus would reply that if the disciples remained silent that the very rocks would cry out in testimony to the glory of God. "Mark 11:10-11 Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide [close of this Saturday Sabbath day] was come, He went out unto Bethany with the twelve." We will enter into the Temple with Jesus and look around but we will soon depart as the evening is near and with the darkness of nightfall the Jewish Sabbath day will draw to a close. We depart the Temple and Jerusalem with Jesus keeping all of the Triumphal entry and the Temple events of that Glorious day enclosed within the one (Saturday) Sabbath day and not permitting the Triumphal Entry events to continue into the next day (Sunday) a non-Sabbath, non-Feast day. That evening we would return with Jesus back up to the Mount of Olives to Bethany (Mark 11:11). We would have to leave at the evening time to get to our destination before nightfall as this day is a Sabbath day and is a day of rest. (Acts 1:12) tells us that Mount Olivet is "from Jerusalem a Sabbaths days journey" so we know that we would be able to walk that distance and not break the Sabbath law. -- That night laying at the top of Mount Olives and looking at the stars and reflecting on the days events, it would begin to seem that the events that Jesus is carrying out have already been written about by the prophets hundreds even thousands of years earlier. As disciples wanting to be informed about the situation at hand, we would rethink the scriptures in a new light and begin to consider that Jesus has presented Himself as King to the people and this occurred on a feast day the feast day of "Sabbath." Examining Leviticus 23, we would notice that God prescribed eight Feasts that were to be followed in order, by His people the Jews. The first feast was the weekly Saturday feast of "Sabbath" or rest. This was the feast we celebrated today. Suddenly, life flows through our bodies as we remember a Bible passage from the Apostle Paul, Colossians 2:16;17 "Let no man therefore judge you in meat, or in drink, or in respect of any holy day, or of the new moon or of the Sabbath days: which are shadows of the things to come; but the body is of Christ." Wow! We realize that Jesus is now at this very moment in the process of fulfilling scripture, the prophecies and the feasts appointed in Leviticus 23 which were written in advance for Jesus to later fulfill. We consider and savor the thought that our King has come and we can now find rest. With Jesus in rule and authority over our lives we can now rest or Sabbath. Jesus is our King! In Him is Justice, righteousness, Truth, Light and Life! In Him we can trust and in Jesus we find our [only] rest. No more striving with a world that is full of inhumane wrongs and cluttered with injustice. In King Jesus we now have comfort. We note that the "Sabbath" is first a commandment, the 4th of the Ten Commandments given by God to Moses on Mt. Sinai and it is also the 1st prescribed feast day of God. We then pay special attention to entering into the rest that Jesus provides as King in our lives, we do not want to disobey both a Commandment and a Feast day. Life becomes much more meaningful as we peacefully rest-Sabbath the night in Jesus. -- Personal Reflection #2 Jesus our Savior, our King, our Friend, our Rest: "Psalms 19:1 The heavens declare the glory of God; and the firmament sheweth His handywork." We too would like to join in with the rocks of Jerusalem and indeed all of creation and declare the glory of our God and King in Christ Jesus and as we do declare the Deity and Honor of Jesus we declare that we to can now rest in His rule and in His Authority. We rest in Jesus, resting physically, emotionally and spiritually. It is a wonderful accomplishment to be able to cease from worry, fear and anxiety. Few are they that enter into it but blessed are those who do as rest is something to be entered into, it is an achievement, an accomplishment. "Hebrews 4:11 Let us labour therefore to enter into that rest, lest any man fall after the same [wilderness wondering] example of unbelief."
[article link]

Jesus Walk 2010 -- Anointing - Preparation Friday - Catching up with Jesus and His disciples in the town of Bethany
This day coincides with Friday March 26, 2010: On our journey to be with Jesus we find that Bethany is located on the Mount of Olives, (Luke 19:29, Mark 11:1) and that Bethany is less than 2 miles from Jerusalem (John 11:18). Once we walk up the Mount of Olives and ask directions to Lazarus', Mary's, and Martha's house, we would come into a small stone house to find Martha busy working in the kitchen while Mary is seated and at rest beside Jesus. Lazarus whom Jesus had recently raised from the dead (John 11:44) was also seated at the table no doubt he had much to talk to Jesus about. If we came in at just the right moment, we would smell the aroma that filled the house as Mary anointed Jesus with almost a pound of very costly Spikenard oil (John 12:3). We would hear Judas complain that the expensive ointment was wasted and hear the rebuke of Jesus as He defended Mary and proclaimed that she had committed an honorable act of worship in anointing Him for His coming burial. -- Personal Reflection #1 Anointing Oil: Mary Anointed Jesus with very costly and very precious oil. Biblically oil is a symbol of acceptance. To anoint someone is to accept them, to accept them for who and for what they are. Judas on the other hand did not want to bother with anointing Jesus. He didn't even want to be bothered with other people anointing Him. Mary was accepting Jesus. She had accepted that He had come to die for her in her place and was anointing Jesus for His coming burial. The cross of Jesus was something that even the disciples had not yet been able to come to grips with yet Mary had and Mary acknowledged and accepted Jesus for it. Having accepted the gift from Jesus that He was to die in her place for her sins she had now entered into a place of rest and comfort. Rest in that she did not have to work to amend for her own sins and comfort in that all things would be taken care of for her through God who is also King, her King Jesus. - As we begin our walk with Jesus let's pause and reflect (Selah) about acceptance ... are there people in our own lives who we need to anoint and to accept even though we don't understand them? How much could our fellowships gain by this one simple act of anointing one another in the simple affection of acceptance. Anointing others with the precious oil of acceptance can only come from our own rest and security through the knowledge of what Jesus Himself has done and will do for us in our lives. - "Psalms 133 Behold how good and how pleasant it is for brethren to dwell together in unity! It is like the precious ointment upon the head that ran down upon the beard even Aaron's beard: that went down to the skirts of his garments; as the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded His blessing, even life forevermore." Are we anointing and accepting of ourselves? Biblically people are allowed to anoint - refresh themselves with oil (Matthew 6:17). In fact it is crucial that we accept ourselves. God has already accepted us. He created us and He is for us. How is it that we can reject what God has already accepted? Are we anointing and accepting of Jesus? Even today we can anoint Jesus with His precious costly oil of acceptance by accepting His accomplishments in His sacrificial death and eternal resurrection life for us and by trusting in His authority and Kingly rule over and in our lives. We would like to be bold enough to take the steps to walk where Jesus walks, but it is now evident even on this day, day one, that Jesus does not walk as a human walks but that He walks as God walks. For us to walk with Jesus we are going to have to be bold and remove our focus from others and place it on God.
[article link]

***Starting Tomorrow -- Jesus Walk 2010 -- Friday March 26, 2010 - The 10 Day Jesus Walk Easter Timeline Devotion it will change your life! - Friday March 26th ---> Easter Sunday April 4th, 2010 (PDF Available)
An Ancient Holy Week Timeline, Bible Study, Devotional & Personal Journal for Easter Week 2010. ... Follow along with Jesus in the current Resurrection (Easter) holiday dates of 2010 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected' returned from death' just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus. ... It will change your life!
[article link]

Jesus Walk 2010 -- A Day at the Western Wall Jereusalem - (Short Video)
Exploring the depth of Jewish connection to this eternal holy site.
[article link]

Jesus Walk 2010 -- World Clock: Current local time in Jerusalem {Note: Setting a 2nd Widget or Gadget clock on your computer to Jerusalem time is also a good option.} (clock - pop-up window)
Jerusalem, Israel. Jerusalem is the capital of Israel The native name of Israel is Yisra'el. Most countries have their embassies in Tel Aviv.
[article link]

Jesus Walk 2010 -- Jerusalem Weather Station (Photos)
This site is intended to give the feeling of what is happening outside. The data is from a station standing out there - at the cold fronts and the heat waves. You can search in the archive for weather history or to know when there was a very extensive weather (hot or cold).
[article link]

Jesus Walk 2010 -- Holy Week (2010) From the Vatican To Be Televised Online (www.CatholicTV.com)
Holy Week broadcasts on the CatholicTV Network • For Palm Sunday, March 28, Masses are broadcast all day long on CatholicTV. Father Robert Reed celebrates Mass on cw56 in Boston at 7 a.m. This Mass is rebroadcast on CatholicTV at 7 p.m. Tune in at 10 a.m. for Notre Dame Sunday Mass live from the Basilica of the Sacred Heart on the campus of the University of Notre Dame. Join Pope Benedict XVI for Palm Sunday Mass at noon and 8 p.m. For our Spanish-speaking viewers, Mass from San Antonio's San Fernando Cathedral airs at 4 p.m. • On Monday, March 29, at noon and 8 p.m., join the Holy Father for a special Mass to commemorate the April 2, 2005, anniversary of the death of Servant of God John Paul II. • Tune in Tuesday, March 30, as Cardinal Seán O'Malley presides with priests from the Archdiocese of Boston in attendance to bless the oils and renew the promises they made at ordination. This Mass of Chrism airs live at 11 a.m. and will be rebroadcast at 4 p.m.
[article link]

Jesus Walk 2010 -- [Holy Week 2010] Easter Week in Rome, Italy - Holy Week in Rome - There are very few examples of Pageantry grander than Holy Week in Rome - The Pope himself delivers several masses between Palm Sunday and Easter, and tens of thousands of pilgrims and fellow travelers are on hand to celebrate with him
The following will give you an idea of what's going on and when for Easter Week in 2010; most services take place in St Peter's Square or inside the Basilica (consider a walking tour in Rome to get your bearings, or one of Viator's Vatican tours if you arrive early enough to avoid the crowds). You can certainly expect crowds in Rome and the Vatican during Easter Week. But for Catholics and religious-minded travelers (frankly, for anybody and everyone who appreciates ritual and pomp), the experience of Easter Week is unforgettable. Palm Sunday (March 28): Palm Sunday, a sort of prequel, starts off Holy Week with the Pope's blessing of the palms in St Peter's Square (9:30am). At the end of the mass, the Pope usually sends a special message - the 'Angelus' - to the youth of the world. Holy Thursday (April 1): The Pope honors his predecessor, John Paul II, on Holy Monday with a mass at 6pm. Then, after a few days' break during which you will notice a steadily increasing population density in and around the Vatican, the Easter celebration begins in earnest on Holy Thursday (also called 'Maundy Thursday'). The Pope performs a rare morning mass at 9:30am, known as the 'Mass of the Chrism', in St Peter's Basilica ('chrism' is a mixture of olive oil and balsam, which, once blessed, is used in some of the sacraments). In the evening, the Mass of the Lord's Supper commemorates Christ's bathing of the feet of the Apostles. Good Friday (April 2): On Good Friday, instead of a mass, choirs sing St John's version of Christ's crucifixion. Later that night, the Pope traces the Via Crucis, or Stations of the Cross, from the Colosseum to Palatine Hill. This torch-lit procession is one of the grandest, most solemn things you can witness in Rome. Saturday: Saturday night is traditionally the time of the Easter Vigil, when the Pope celebrates a late mass in St Peter's Basilica. This is also traditionally when converts are accepted into the Catholic Church. Easter Sunday (April 4) On Easter Sunday, the Pope says mass in St Peter's Square starting at 10:15am. Despite the crowds - typically this is the most attended event of Holy Week - you should be able to spot the Holy Father, high above the square on a balcony of the church. At noon, he delivers the 'Urbi et Orbi' message - 'to the city and the world - in which the Pope grants forgiveness to those present and to Catholics world wide. Visiting Rome During Holy Week Pope Benedict XVI Although these events are generally free, some require tickets (a must if you want a seat, or in some cases if you want to get in at all). Honestly, it is not easy to get tickets - we're saying this simply to set your expectations. For Catholics, this is usually arranged through your bishop. You might also try the American Seminary in Rome. For non-Catholics, it's a bit dicier, but you might try the American Seminary. The official Vatican liturgical calendar for Holy Week can be found here. The Vatican museums (and those throughout Rome) are generally open during Holy Week, with the exceptions of Easter Sunday and the following Monday. Ideas on spending the rest of your time in the Eternal City [Rome] can be found in our complete list of things to see and do in Rome.
[article link]

Jesus Walk 2010 -- TBN Easter Week Programming - The Greatest Story Ever Told - Special show times: Sun 3/28 7:00 PM - 10:30 PM {Note: The movie 'The Greatest Story Ever Told' (1965) was intentionally filmed to look like a master painting so every scene in the movie looks like a painting and is certainly a work of fine art. Excellent Movie!} (Movie)
TBN Easter Week 2010: We have exciting Easter programming to spark conversations and open the door to share your faith. Start Easter week with special showings of "The Greatest Story Ever told", then specials with Jim Caveziel and Michael English, Dateline Jerusalem, and many more. For the little ones we have "At Jesus' Side", a fun animated feature sure to become a classic. There are opportunities to experience Easter as never before. -- George Stevens presents his monumental adaptation of the story of Jesus Christ starring Max von Sydow. The film concentrates on the most familiar episodes of the biblical story, including the birth of Christ in Bethlehem, Herod's (Jose Ferrer) decree of the execution of all male children in Judea, and the Holy family's escape into Egypt. It continues as Christ encounters John the Baptist (Charlton Heston) searches for the Twelve Apostles, and raises Lazarus (Michael Tolan), while John the Baptist is executed. It concludes with Jesus' expulsion of the moneylenders from the temple, the instruction of the Apostles at the Last Supper, Christ's betrayal by Judas (David McCallum), the Passion, the Crucifixion, and the Resurrection. The product of years of research and planning by Stevens, the film features a huge cast of stars, among whom Von Sydow, McCallum, Dorothy McGuire (Mary), Sidney Poitier (Simon of Cyrene), Claude Rains (Herod the Great), Donald Pleasence (The Devil), Martin Landau (Caiaphas), and Janet Margolin (Mary of Bethany), give fine performances.
[article link]

Update: Starting this Friday March 26th 2010 - The Basic Christian Website is going to blog the 2010 Jesus Walk Easter 10 Day Timeline Devotion
After Jesus Walk 2010 the Basic Christian Ministry is planning to post some brief blog postings regarding the concepts, goals and future objectives of the Basic Christian Ministry. After about a week or two of looking at the Basic Christian Ministry itself then the blogging of the '8 Kingdoms of the Earth' Bible Study should begin. In short the Basic Christian Ministry has been intently praying since January regarding just what should the future of the Basic Christian Ministry be. I was considering some varied and different directions for ministry but after several months of prayer I think the answer is to continue the Basic Christian Ministry mostly in its current format but with a few changes that will hopefully improve the quality of the material. I'm looking forward to sharing some of the objectives, goals and intentions that have gone into the making of the Basic Christian Ministry and also [possibly] some of my concerns regarding modern Christianity and just what and where Basic Christian is trying to fit in though this second part might be postponed until after the '8 Kingdoms of the Earth' Bible Study. God bless everyone! ~ David Anson Brown
[article link]

A Preview and look at some of the aspects of Holy Week and of the 10 Day Jesus Walk 2010 Easter Timeline Devotion that will later start on Friday March 26th and go until ---> Easter Sunday April 4th, 2010
We are going to begin to look at some of the aspects of Holy Week regarding what actually happened during the final Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole as the Christian Church. - God bless you ~ David Anson Brown
[article link]

VLC Media Player (cnet - Free Download)
VLC Media Player is a long-time open-source favorite, and the latest version is also the first to be out of beta development. It's not the only option for free video playback, but it's one of the best, and the feature updates in version 1 make it well worth the upgrade. ... Users can now get frame-by-frame advancement, granular speed controls allowing for on-the-fly slower or faster playback, and live recording of streaming video. The toolbars are fully customizable, so you can have only the buttons you need in the interface, there's AirTunes streaming, and there's better integration in Gtk environments. Along with the improvements, VLC continues to offer robust support for a wide range of video and audio formats, including OGG, MP2, MP3, MP4, DivX, HD codecs like AES3, Raw Dirac, and even support for playing back zipped files. The default interface is still a stripped down player that belies VLC's functionality and features. Skinning can fix that quickly, but behavior can still be a bit unpredictable depending on the quality of the skin. VLC's open-source foundation and community ensures that it evolves quickly and often, with new features and fixes released frequently. Overall, VLC Media Player is a must-have application for its ability to open just about any type of video file you throw at it.
[article link]

VLC media player - FREE Media Player - Mp3, Mp4, Flac, MKv, DVD - [DVD Viewing, Setting Suggestions: Video - Deinterlace - Yadif (2x); Video - Aspect Ratio 16:10 {if you have a larger screen}; Video - Fullscreen] (Free Download)
The cross-platform open-source multimedia framework, player and server VLC media player is a highly portable multimedia player and multimedia framework capable of reading most audio and video formats (MPEG-2, MPEG-4, H.264, DivX, MPEG-1, mp3, ogg, aac ...) as well as DVDs, Audio CDs VCDs, and various streaming protocols. See the full features list. It can also be used as a media converter or a server to stream in unicast or multicast in IPv4 or IPv6 on networks.
[article link]

**Scroll down for Updates: Continuing with our Holy Week 2010 preview - The 8 Kingdoms [Kings - Nimrod, Pharaoh Akhenaten, Nebuchadnezzar, Cyrus, Alexander the Great, Julius Caesar, Antichrist (Satan), Messiah (Jesus Christ)] of the earth - The Kingdom of Jesus Christ [specifically starting with His Triumphal Entry (as King of all creation - Luke 19:38-40) into Jerusalem] when His eternal Kingdom was initially established during His events of the original Holy Week in Jerusalem approximately 2,000 years ago
After Holy Week the Basic Christian info feed is going to post a Bible Study regarding the 8 Global Kingdoms of the earth however since the events of Holy Week are when Jesus was ushering in His Global Kingdom for us it would be a good time to look at both an introduction and a brief summary regarding the 8 Kingdoms before the events of Holy Week 2010 to help us put the events of Jesus Christ and Holy Week into a Global Kingdom perspective then shortly after Easter we can do the actual 8 Kingdom study in its entirety.
[article link]

Part 4 the Conclusion: The three Fall Feasts of Leviticus Chapter 23 seem to be the Transition Phase out of the approximately 2,000 years of individuals serving and fellowshipping with God in the Christian Church Age - Into the 1,000 year Millennial Kingdom of Messiah the reign of Jesus Christ among the Nations on the Earth
The whole concept of the 8 Kingdom Study has been that there is a major transition in the Kingdom of God that is to take place and that is the Kingdom of God being shifted from the individual perspective (Church Age) to the National perspective (Kingdom Age). The shift from the individual (remnant) worship of God to the (corporate) National worship of God is continued and completed during the transition of the Antichrist Kingdom. In short throughout human history and particularly while going through the Book of Revelation there are two separate [parallel] Kingdoms at work in the Kingdom of Antichrist and the Kingdom of Jesus Christ. In the Book of Revelation while the Antichrist Kingdom is attempting to unify (666 - fallen angels, fallen humans, demons) and is unable to do so the Kingdom of God [888 (in a sense) - Holy God, holy Angels, redeemed mankind] does unify. The Kingdom of God starts out in the Book of Revelation (Revelation 1:10-18) with Jesus walking among the 7 Churches of the earth and holding the stars of Heaven in His hand as Jesus is in the process of reconciling the earth back to Heaven to make the two separate Kingdoms of Heaven and earth back into one Kingdom. Jesus writes seven letters to His Church in each letter identifying Himself with each Church. Then in Revelation (Revelation 5:6) Jesus is seen as The Lamb Slain as Jesus identifies Himself with all of His Martyred Saints from all of the Children of God from throughout all human history. During the events of Revelation the Kingdom of God in Jesus Christ becomes so identified with and intermingled with the Saints on earth and the holy Angels of Heaven in bonding and closeness that as an Angel appears (Revelation 10:1-7) it is difficult to tell if it is an Angel speaking and acting or if it is Jesus Himself speaking and acting. Note: In concluding this 8 Kingdom summary by reading the events of the Bible's Book of Revelation the Kingdom of God becomes identified with the Christian Saints, the Martyrs and even the holy Angels of Heaven at the very same time that the Kingdom of Antichrist is attempting to unify with fallen mankind, fallen angels and the demons but the Kingdom of Antichrist is falling apart and coming apart at such a rapid pace and in reality is never anywhere close to mixing into a unified Kingdom as the "iron does not mix with the clay" of Daniel. While in complete success the Kingdom of God is unified, united and completly identifiable with both mankind and with the holy Angels of Heaven all through the accomplishments and achievements of God the Son Jesus Christ. -- Ephesians 1:10-14 That in the dispensation of the fullness of times [ages] He [God] might gather together in one all things in Christ, *both which are in Heaven, and which are on earth; even in Him: In whom also we [Christians] have obtained an inheritance, being predestinated according to the purpose of Him who worketh all things after the counsel of His own will: That we [Apostles] should be to the {Anointing} Praise of His Glory, who first trusted in Christ. In whom ye [individuals] also trusted, after that ye heard the Word of Truth, the Gospel of your Salvation: in whom also after that ye [individuals] believed, ye [individuals] were sealed with that Holy Spirit of promise, Which is the earnest of our [individual] inheritance until the redemption {Kingdom Age} of the purchased possession, unto the {Anointing} Praise of His Glory.
[article link]

Part 3. The Three Fall [Harvest] Feats of Leviticus 23 - the Three [Second Coming] Fall Feasts of Leviticus 23 - The Three [First Coming] Spring Feasts [month of Nisan] initiated the individual Church Age and it is thought that in the same way the Three Fall Feasts of Leviticus 23 [month of Tishri] conclude the 8 Kingdom Feasts of God and initiate the 8th Kingdom the Kingdom of Jesus Christ (Messiah) and His 1,000 year Kingdom of Nations reign on earth
The 8 Holy Feasts of Leviticus 23: Three Feasts corresponding to the Second Coming and the Kingdom on Earth of Jesus Christ. --Feast of Trumpets (Rosh Rashanah) "Leviticus 23:23-25 And the LORD spoke unto Moses, saying, Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a Sabbath, a memorial of blowing of trumpets, an Holy convocation. Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD." The offering of fire is likely the Baptism of Fire that the Christian is undergoing since the Flames of Fire upon the heads of the believers occurring at the Feast of Pentecost. The Trumpet is an announcement and in this case it is an announcement for God's people to gather together into one place. For the Church this is very likely fulfilled in the Rapture, the calling by God of His Church into Heaven to be with Him and to escape His coming judgment that is about to come upon the entire world of non-believers. "Revelation 4:1 After this I looked, and behold, a door was opened in heaven: and the voice which I heard was as it were of a Trumpet talking with me; which said, Come up hither, and I will show thee things which must be hereafter." -- Day of Atonement (Yom Kippur) "Leviticus 23:27-32 Also on the Tenth day of this Seventh month there shall be a Day of Atonement." This feast in a large part was completed at the cross of Jesus as Jesus is the Atoning sacrifice for the sins of the world. Atonement is the repair the mending of a broken relationship. For a relationship to be repaired there has to be a desire to repair the union and there needs to be an acknowledgment of the wrong that severed the relationship in the first place. It is corresponding to the second coming of Jesus because there is still much to be fulfilled with this particular feast. For starters at the Atonement Feast Leviticus 16:1-34 there are two goats the first goat is sacrificed for the atonement, the removal of sin, because the result of sin is death so only when death occurs is sin satisfied. This sacrifice is a representation of the sacrifice of Jesus on the cross for us. Meanwhile, the second goat called the "scapegoat", the carrier of sins is released far away carrying with it the sins of the people and if that scapegoat never returns then the sins never return and are completely removed and stay away. If the scapegoat does return then all of the sins return with it. It is evident that at the cross of Jesus that a man called Barabbas was the scapegoat, as Barabbas was set free and he was never heard from again. That is until the Antichrist comes because the Antichrist will be carrying the name of "Son of the Father" which translated into Hebrew is "Barabbas" Bar = son and Abba = Father. Unfortunately the scapegoat the carrier of sin "Satan" will be returning one day as he will again be accepted by the people to be their friend and their king and when he does come he will bring with him the sins of the world. Also the Jewish people as a nation have not yet recognized Jesus as the true Messiah and this will happen at the second coming of Jesus so this feast is still partially yet to be fulfilled. -- Feast of Tabernacles (Sukkot) "Leviticus 23:34-43 Speak unto the children of Israel, saying, The Fifteenth day of this Seventh month shall be the feast of Tabernacles for seven days unto the LORD. ... That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God." The Tabernacle is a Tent a temporary shelter as opposed to a Temple which is a permanent building. The Jewish Temple originally was a Tabernacle a Tent that the Hebrews carried with them and set up during their wilderness journey prior to their entry into the Promise Land of Israel. Once in the Promise Land, the permanent living place the Tent was then replaced in Jerusalem by the permanent Temple made of stone. This is the comparison of our earthy body to our future Spiritual body. Currently we Tabernacle in a Tent body a temporary body made of flesh. Whenever anyone dies their spirit and soul departs this tent and if you are a child of God, God then accepts you into Heaven our Permanent home and we receive our new Temple body, a Spiritual body to match our spirit and our soul. {Note: The 8 Holy Fests of Leviticus Chapter 23 have been separated primarily into two parts, the three Spring Feasts of the 1st Coming [Firstfruits] of Jesus Christ and the three Fall Feasts and the2nd Coming of Jesus Christ. Together the 8 Holy Feasts combine to usher in on earth the one Kingdom of God in Jesus Christ.}
[article link]

Part 2a. A brief look and introduction into the 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th King Jesus Christ: Beginning with Nimrod (Tower of Babel - Genesis 10:8-10) -- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) -- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) -- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) -- Alexander the Great (Greece - Daniel 8:21) -- Julius Caesar (Rome and The Revised [10 Kingdom] Roman Empire - Daniel 7:19) -- Antichrist [emerges from within the Revised Roman Empire] (Satan - Daniel 7:20) -- Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure.
[article link]

Part 2. The Anointing and Throne of a King: King David was anointed three times [first among his own family (by Samuel on behalf of God), later by the Tribe of Judah (lit. Praise) and lastly by the Elders of the Nation of Israel] -- Saul was anointed twice both times by the same person [Samuel] - Solomon was anointed King *twice [first by a select committee (1 Kings 1:32-40) - then by the people (1 Chronicles 29:22)] - Jesus Christ is anointed King three times, First by His family [God (Matthew 3:16-17, Acts 10:38)], Secondly [among His Praise] the Church Age of individuals, Thirdly by each of the Nations as a whole [in the Kingdom Age] beginning with the Nation of Israel at the 2nd Coming return of Jesus Christ
King Saul [a type of Satan] was chosen by God and anointed the first time privately by the Prophet Samuel [1 Samuel 10:1]. Saul was initiated [1 Samuel 10:17-24] as the 1st King of Israel [in Mizpeh of Gilead] without anointing and while Saul was personally in hiding (i.e. hidden as Satan is in hiding now). Saul was anointed by Samuel a second time though oil is not mentioned it might have been strictly a verbal anointing with the Prophet Samuel speaking prophecy over King Saul and not anointing him with oil. -- King David [a type of Jesus Christ] was anointed three times [1 Samuel 16:12-14 (Bethlehem), 2 Samuel 2:4 (Hebron), 2 Samuel 5:3 (Hebron) - the first (person) anointed in Jerusalem was the Temple (a direct representation of Jesus Christ), it was dedicated (anointed) in Jerusalem (1 Kings 8:10-11) before Solomon or any of the later Kings, the descendants of Solomon, were anointed in Jerusalem] and the moment David was anointed the first time the anointing of God departed [1 Samuel 16:14] from the presence of then King Saul [a type of Satan] so only one of them was anointed by God as King at any one time and when King Solomon [a type of the Antichrist] was anointed there is no indication or recording of the anointing of God leaving King David the way it previously had left King Saul. -- King Solomon [a type of the Antichrist] was anointed twice, first [1 Kings 1:32-40] by a chosen and selected committee [the High Priest, the Prophet and the people gathered in Gihon who happened to be in knowledge of the event] and later by all the people [1 Chronicles 29:22]. -- Jesus Christ the Messiah has been anointed twice. First by His family of God [Matthew 3:16-17]. "Matthew 3:16-17, Luke 4:18-19 The Spirit of the Lord is upon Me [Messiah, Jesus Christ], because He [God] hath anointed Me [Jesus] to preach the gospel to the poor; He hath sent Me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, To preach the acceptable year of the Lord." - "Acts 4:26-28 The kings of the earth stood up, and the rulers were gathered together against the Lord, and against His Christ. For of a truth against thy Holy Child Jesus, whom Thou [God] hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, For to do whatsoever thy hand and thy counsel determined [to kill Jesus] before to be done." - Jesus is currently being anointed throughout His Christian Church Age. "1 Timothy 3:16 And without controversy great is the mystery of godliness: God [Jesus] was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on [anointed] in the world, received up into glory." - "2 Corinthians 1:20-22 For all the promises of God in Him are yea [yes], and in Him Amen [Truth], unto the glory of God by us. Now He which stablisheth us with you in Christ, and hath anointed us, is God; Who hath also sealed us, and given the earnest of the Spirit [Father, Son Jesus, Holy Spirit] in our hearts." {My perspective on the Church rapture is just when is the Antichrist 'anointed' by God to receive his Kingdom on earth is it pre-tribulation [this happens to be my position on End Time events]? or is it 3½ years later at pre-wrath [also a very possible position for End Time events]? The anointed Church (2 Corinthians 1:20-22) and the future Kingdom of Antichrist are not going to co-exist and when the anointed 'born again' Church is raptured only then will the Antichrist be anointed for his Kingdom on earth. Then with the Christian Church gone the Antichrist will preside over a Kingdom on earth that will go horribly wrong for everyone involved as the Antichrist attempts to receive the anointing of the Nations starting in the Holy of Holies (Matthew 24:15) with the Nation of Israel.} - There is yet a third and future anointing of the Messiah Jesus Christ the anointing among the Nations starting with Jesus being anointed King by the elders of Israel in Jerusalem. "Daniel 9:24 Seventy weeks [490 years] are determined upon thy people [the Jews] and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness [the Kingdom of God among the Nations], and to seal up the vision and prophecy, and to anoint [Messiah] the most Holy." - "Zechariah 12:10-14 And I will pour [anoint] upon the House of David, and upon the inhabitants of Jerusalem, the [Holy] Spirit of grace and of supplications: and they shall look upon Me [Jesus Christ] whom they have pierced (crucified), and they shall mourn for Him, as one mourneth for his only son, and shall be in [agony] bitterness for Him, as one that is in bitterness for his firstborn. In that day shall there be a great mourning *in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the House of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the House of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain [after the Tribulation], every family apart, and their wives apart." {Note: the coming Tribulation during the events of Revelation is primarily a Gentile (Martyred Saints) Holocaust the Jews having already suffered their [WWII] Holocaust will primarily be exempt from the Holocaust to come but still it will be dangerous and difficult times for everyone and not every family will make it through the events. Presumably the Nation of Israel will emerge (anoint the Messiah Jesus Christ) and enter into the Kingdom Age [1,000 year reign of the Messiah] far more intact than any of the Gentile Nations.} - "Ezekiel 43:5-7 So the [Holy] Spirit took me up, and brought me into the inner court [Millennial Temple - 4th Temple in Jerusalem]; and, behold, the Glory of the LORD filled the House. And I heard Him speaking unto me out of the House; and *the Man [Jesus Christ] stood by me. And He said unto me, Son of man [Ezekiel], the place of My Throne, and the place of the soles of My feet, where I will dwell [as anointed King] in the midst of the children of Israel for ever ..."
[article link]

Part 1b. Daniel's 70 Weeks Prophecy is an explanation of an earlier Vision [Daniel chapter 7] regarding the Kingdoms of the Earth [Daniel 7:17 the 4 remaining Kingdoms - Persia, Greece, Rome, Antichrist] - Keep in mind that the 490 years of Daniel's 70 Weeks Prophecy are all years that occur only during one of the Kingdoms of Earth - Currently we are not directly under one of the Kings of the Earth nor are we directly in one of the Kingdoms of the Earth and therefore not yet using up one of the 490 years of the prophecy [but we are in the period (Daniel 2:42) of the Revising of the Roman (iron) Empire without yet the direct global King] - 483 years [Persia, Greece, Rome] of the 490 years have been completed and only the final [Antichrist] Week '7 years' of the prophecy remains to be fulfilled
According to Daniel (Daniel 9:25) at end of the 69th Week the Messiah would reveal Himself [the Triumphal Entry of Jesus into Jerusalem] and make available His Kingdom [*ending the reign of the Kings of the earth] then "after" the 69th Week "shall Messiah be cut off" the crucifixion of Jesus Christ occurred 4 days after the Triumphal Entry of Jesus Christ. The Triumphal Entry did end the reign of the Global Kings of the Earth {as King Herod (part of a Global Kingdom - Rome) feared it would in Matthew 2:2-3} the rejection of Jesus Christ by both Rome and Jerusalem and the crucifixion of Jesus 4 days later then re-opened the (now postponed) 70th Week and the Antichrist Kingdom. The 70th Week specifically belongs to the Antichrist and since the Triumphal Entry of Jesus Christ into Jerusalem at the completion of the 69th Week the timeline of the Prophecy of Daniel has stopped until the Kingdom of Antichrist claims its 1 Week (7 year period) that will be given to it by God. The amount of time [2,000 years so far] between the 69th week of Daniel and the 70th and final week of Daniel has been the Church Age. The Church Age where almost the entirety of the Book of Acts was spent grappling with the issue that the Kingdom of God in Jesus Christ had momentarily become completely individualized {the early (remnant - firstfruit) rain (Hosea 6:2-3)} [with the individuals entering into the Kingdom of God primarily being the Gentiles] and that it will not be until the final events of the Book of Revelation [the Millennial reign of Jesus Christ on earth] that the Kingdom of God becomes evident primarily through the Nations of the earth {the later (community - harvest) rain (Hosea 6:2-3)} and not just primarily through the individuals of the earth as it is now.
[article link]

Part 1. Reconciling the general community (Corporate) [Kingdom on earth] Messiah Prophecy of Daniel [Daniel's 70 Weeks (Daniel 9:25-26)] with the [Eternal Spiritual] individual (Remnant) Kingdom Revelation of the thief on the cross (Luke 23:42-43)
Daniel a Prophet to the Nations: A summary of Daniels (Corporate) Messiah's Kingdom on earth "70 Weeks (490 years) Prophecy" - Daniel 9:22-27 And he [the holy angel Gabriel] informed me [Daniel], and talked with me, and said, O Daniel, I am now come forth to give thee skill and understanding [of the previous vision from God]. At the beginning of thy supplications the commandment came forth, and I am come to shew thee; for thou art greatly beloved: therefore understand the matter, and consider the *vision. Seventy weeks [490 years (involving all of the Global Kingdoms from Babylon until the Kingdom of the Messiah totaling 6 of the 8 Global Kingdoms - Babylon, Persia, Greece, Rome, Antichrist and finally the Kingdom of the Messiah, Jesus Christ)] are determined upon thy [Jewish] people and upon thy holy city [Jerusalem], to finish [make an end of] the [world's] transgression {intentional sins}, and to make an end of [all] sins {intentional and unintentional}, and to make [global] reconciliation for iniquity, and **to bring in Everlasting Righteousness [the 8th Kingdom - the Kingdom of God], and to seal up [conclude] the vision and prophecy, ***and to anoint [Messiah - Jesus Christ] the most Holy. Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah the Prince shall be seven weeks [it would take 49 years to rebuild Jerusalem], and threescore (60) and two weeks [434 years of a rebuilt Jerusalem]: the street shall be built again, and the wall, even in troublous times. And after [the] threescore and two weeks [after 483 years of the 490 years] shall Messiah be cut off [lit. executed - crucifixion], *but not for Himself [but for the sins of the people]: and the people of the [Antichrist] prince that shall [future] come [7th Kingdom - Antichrist (Satan)] shall destroy the city [70 A.D.] and the [Temple] sanctuary [also destroyed by the Romans in 70 A.D.]; and the end thereof shall be with a flood [overflowing of destruction], and unto the end of the war [with Satan] desolations are determined. And he [Antichrist - 7th Kingdom] shall confirm the covenant with many for one week [the 70th and final week - the final 7 year period - not yet started]: and in the midst of the week [3½ years] he [Antichrist] shall cause the [Temple - 3rd Temple in Jerusalem] sacrifice and the oblation to cease, and for the overspreading [completeness] of abominations he [Antichrist] shall make it [the entire earth unholy] desolate [empty], even until the consummation [end of human history - human separation from God], and that determined [vial-bowl judgments of Revelation] shall be poured upon the desolate [sky and earth].
[article link]

Part 1a. The anointing of the Messiah, Jesus Christ being anointed individually by His followers - The corporate (group) anointing of the Messiah prophesied by Daniel the Prophet is alluded to but [temporarily] becomes individualized as individuals are anointing Jesus the Messiah for His Kingdom in the same way that the thief on the cross as an individual [not yet the Nations of the world] acknowledged and entered into the eternal Kingdom of the Messiah - In short the two individuals [women] who anointed Jesus with oil and the thief on the cross were all doing the very same thing, each individually anointing and acknowledging the Kingdom of Messiah - Individuals (a remnant) acknowledging and entering into the Kingdom of Messiah [Kingdom of God] long before the Prophesied Nations as a whole are to enter into the Kingdom of Jesus Christ
Daniel 9:24 Seventy weeks are determined upon thy people and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and **to anoint [Messiah] the most Holy. -- John 12:3 Then {Friday} took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped his feet with her hair: and the house was filled with the odour of the ointment. -- Matthew 26:6-7 Now {Tuesday} when Jesus was in Bethany, in the house of Simon the leper, There came unto him a woman [thought to be Mary Magdalene] having an alabaster box of very precious ointment, and poured it on His head, as He sat at meat [dinner]. -- Luke 23:42 And he [thief on the cross] said unto Jesus, Lord, remember me when thou comest into Thy Kingdom. {Note: How the corporate (group) anointing (the head) of the Messiah and the general acceptance of the Messiah as spoken of by Daniel the Prophet becomes an individual anointing of the feet of the Messiah and later another anointing by another individual this time anointing the head of Jesus. Both anointings and the acknowledging of the Kingdom of God [also divine revelation from the thief on the cross] are in reference to the Prophecy of Daniel {the thief on the cross was probably directly recalling Daniel 9:26} but are not yet a direct fulfillment of the anointing and general acceptance of the Messiah as Prophesied by Daniel in his 70 Week prophecy.}
[article link]

The Kingdom of Jesus Christ (John 1:12) accepted by some and rejected by others - The Kingdom of God in Jesus Christ in initially being rejected by the rulers of this world (Luke 23:24) has been placed in an individual (experiential) basis until the fullness of the Kingdom of God is brought into its knowable entirety during the events of the Book of Revelation - Basically what we are going to do in the next few days before Holy Week is to begin to consider and to reconcile the [Kingdom on earth] Messiah Prophecy of Daniel [Daniel's 70 Weeks (Daniel 9:25-26)] and the [Eternal Spiritual] Kingdom Revelation of the thief on the cross (Luke 23:43) with each other and attempt to more fully understand the Kingdom of God in Jesus Christ that is currently being so generously offered by God to all mankind
Note: Regarding the rejection and death of Jesus Christ on the cross. The people of Jesus' day asked Him for a sign that He was indeed God (Matthew 12:40) and Jesus also said (John 2:19) the sign that He would give the world would be that He would resurrect the 3rd day from death. The resurrection of Jesus proved the Deity (Immortality) of Jesus to all mankind for all time. So the events of Holy Week that ended in the crucifixion and later in the resurrection of Jesus were not events that went astray but were events that were foretold and necessary in order for God to unmistakably reveal and reconcile Himself to all mankind. Having then revealed Himself to all mankind by His prophecies, miracles and resurrection He is now selecting for Himself a Kingdom of believing people for His own from within mankind. -- Romans 1:3-5 Concerning His [God's] Son Jesus Christ our Lord, which was made [physically] of the seed of [King] David according to the flesh; And declared to be the Son of God with power, according to the Spirit of Holiness, **by the resurrection from the dead: By [Jesus] whom we have received grace and apostleship, for obedience to the [Christian] faith among all Nations, for His Name:
[article link]

8 Kingdoms Introduction: Some brief criteria for the 8 Global Kingdoms of the earth - Throughout human history there have been many glorious [in man's eyes] Empires, Kingdoms and Dominions but only 8 of the Kingdoms of mankind are the incredible (Revelation 17:10) Kingdoms of the earth {Note: The Basic Christian blog History Study is also going to include some of the additional great Kingdoms primarily Hammurabi (Saudi Arabia), Queen of Sheba (Ethiopia), Solomon (Israel), and Sennacherib (Assyria).}
8 Kingdoms Summary: The Seven incredible Gentile Kingdoms of Revelation 17:10 are Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and [revised Rome] the Antichrist Kingdom. While the 8th and final Kingdom is the eternal, righteous Kingdom of the Lord Jesus Christ. Each of these 8 Kingdoms is going to share some remarkable similarities: Each Kingdom will have possessed all of or a majority of the world's wealth [gold, silver, precious gems] at one time. Each Kingdom has or will have knowledge [both public and secret knowledge] beyond that of their peers. The Kingdoms will also possess influence, military power and political prestige beyond the peers of their day. *Most importantly each of the 8 Kingdoms will also have exerted FAVORABLE influence over the Jews, over Jerusalem and over the Jewish Temple in Jerusalem. The Kingdom of Nimrod [about two generations and 100 years after the flood of Noah] encompassed all of humanity including Abraham's forefather Arphaxad (Genesis 11:11), the Kingdom of Nimrod possessed all human wealth, knowledge and wisdom and the Kingdom of Nimrod built a Temple (the Tower of Babel). Egypt the 2nd Kingdom amassed much of the fortune of the world and much of the knowledge of the world and a great part of that fortune would be "favorably" given to the Jews at their Passover departure from Egypt (Exodus 3:21-22). The wealth of Egypt would then be used by the Jews in the building of the Tabernacle of God by Moses at Mt. Sinai (Saudi Arabia) and later the wealth of the Tabernacle would be transferred into the Jewish Temple in Jerusalem. The wealth of the Temple in Jerusalem would be given back to Egypt by the Jewish King Rehoboam (1 Kings 14:25-26). The 3rd Kingdom Babylon [initially very favorable to the Jews, Jerusalem and the Temple] captured the wealth of Egypt in Egypt and took it to their Palace in Babylon. The 4th Kingdom Persia [Iran] conquered Babylon [Iraq] and consolidated the wealth of the world into the Palace at Shushan (Esther 1:4) part of the wealth of Persia was given to rebuild the Temple in Jerusalem (Isaiah 45:28, 2 Chronicles 36:23). The 5th Kingdom Greece and Alexander the Great [on either 10 or 11 June 323 B.C., Alexander the Great died in the palace of Nebuchadnezzar II, in Babylon at the age of 32 - wiki.com]. King Alexander the Great who immersed the world in Greek thought and philosophy and after sparing the Jews, Jerusalem and the Jewish Temple then "at the age of 32" died among the wealth of ancient Egypt, Babylon and Persia. The 6th Kingdom Rome oversaw an extensive expansion in the size of the Jewish Temple in Jerusalem. The 7th Kingdom the Kingdom of Antichrist is going to sign a favorable [7 year] covenant with the Jews and the Nation of Israel (Daniel 9:27) and will also in some way rebuild [and eventually occupy (Matthew 24:15)] the now destroyed Temple in Jerusalem. The 8th and final Kingdom the Eternal, Righteous Kingdom of Jesus Christ [Jesus being Jewish] will of course be very favorable to the Jews as Jesus will rule the entire world from the unprecedented Millennial Temple (Ezekiel 43:7) in Jerusalem.
[article link]

Continuing to examine the Thursday and Friday of the ancient Holy week Timeline - The original Holy Week days of Thursday and Friday having been meshed together into the one Friday of the modern Holy Week [a Friday crucifixion - because Saturday is the Sabbath Day] excludes the purchasing of additional oils and ointments to further anoint the body of Jesus while it lay lifeless in the tomb -- 'Mark 16:1 And when the [Thursday] (evening) Sabbath [from the 1st day of the Feast of Unleavened Bread] was past, [on Friday - a normal working day] Mary Magdalene, and Mary the mother of James, and Salome, **had bought (purchased) sweet spices, that they might come [on Friday] and anoint Him (Jesus).' {Note: it appears that by the time of their arrival to the tomb on Friday, with the oils and spices to anoint the body of Jesus, the tomb had just been sealed by Roman guards and they would have to come back on Sunday [at the end of three days] when the seal was to be removed by the Romans intending that the un-resurrected body of Jesus would still be in the tomb on Sunday but early Sunday morning Jesus resurrected.}
The Gospel of Luke tells us that the newly purchased oils and spices were prepared in order to further anoint the body of Jesus. "Luke 23:55-56 And the women also, which came with Him [Jesus] from Galilee, followed after, and beheld the sepulchre (tomb), and how His body was laid. And they returned, and [Friday] prepared [labored] spices and ointments; and rested the [Saturday] **Sabbath day according to the Commandment [4th of the 10 Commandments - Exodus 20:9-10]." -- On Thursday [15th of Nissan] the Feast Day [Feast of Unleavened Bread] the Jewish leaders stayed outside of the presence of the Romans in order to observe the Feast day. "John 18:28 Then led they Jesus from Caiaphas [the Jewish High Priest] unto the [Roman] Hall of Judgment: and it was early [Thursday]; and they [Jewish leaders] themselves went not into the [Roman] Judgment Hall, lest they should be defiled; but that they might eat the [Unleavened Bread] Passover." while on the next day [Friday] the day when the Jewish elders requested that the tomb of Jesus be sealed the Jewish leaders did not remain outside of the presence of the Romans because Friday being a normal day the Jewish leaders were able to enter into the presence of the Romans. "Matthew 27:62 Now [Friday] the next day, that followed the [Thursday] day of the preparation [Feast of Unleavened Bread], the [Jewish] Chief Priests and Pharisees *came together **unto Pilate," -- Noting again that the ancient events that took place over two days [Thursday and Friday] are combined into the one Friday of the modern Holy Week timeline of events. Also Note: "Luke 23:56 … and rested the Sabbath day according to the [4th] Commandment" Luke now references the Sabbath [the week] after the Triumphal Entry of Jesus into Jerusalem as the Sabbath of the Commandments. Luke might be saying that the Sabbath of the Levitical Feasts was previously fulfilled and completed on the previous week with the Triumphal Entry of Jesus into Jerusalem and that what was taking place now was a Commandment Sabbath and not a Feast Sabbath. - The 4th of the Ten Commandments (Exodus 20:1-17) and the first of the Eight Feasts of Leviticus chapter 23 are both the weekly Sabbath day.
[article link]

A Preview and look at some of the aspects of Holy Week and of the 10 Day Jesus Walk 2010 Easter Timeline Devotion - The modern Holy Week Timeline appears to be the Biblical Holy Week Timeline shortened by one day having Thursday combined with Friday in the modern Timeline - The Basic Christian Jesus Walk Easter Holy Week Timeline Devotion adds back in the Thursday [all the other days remain the exact same though the days previous to Thursday are each backed up by one day] and also starts a day earlier in the Friday anointing of Jesus at Bethany
This timeline is the same number of days as the traditional timeline view until the tomb where it includes the three days and three nights in the tomb. This third day moves the crucifixion back one day from Friday (Good Friday) to Thursday (Crucifixion Thursday) and likewise moves each of the preceding events back one day of the week so then backing up by one day the Triumphal entry of Jesus into Jerusalem occurs on Saturday and not the traditional Sunday. However it is Saturday and not Sunday that is the better fit and the more appropriate day according to the Biblical description of the Triumphal entry of Jesus and it is Saturday that fulfills the Feast day of Sabbath. ... I think what has happened is that somewhere in [ancient] Church history the [Catholic] Church began to observe an abbreviated week of Holy week. It was easier for people to get time off from work and celebrate Friday - Sunday than the Thursday - Sunday of the Bible. Likewise shortening the events places the Triumphal entry of Jesus into Jerusalem on Sunday instead of Saturday therefore making for another convenient Holiday as the Church is already routinely gathered for the Sunday Worship service. The events as we observe them in modern times are a slightly abbreviated version of the Biblical times in which they occurred. It was never intended to replace the Biblical version as everyone knows that a Friday crucifixion does not equal the three days and three nights in the tomb. The Thursday crucifixion does and it also supports all of the events of the Bible.
[article link]

3.) Continuing with the Hunt Heresy - Dave Hunt after deliberately offending Protestants by wrongly claiming that Jesus did not observe the Passover Feast - Hunt then goes on to deliberately and to systematically offend the Catholics by haphazardly pointing out that the crucifixion was on Thursday rather than on the common Friday [Good Friday] of modern Catholic tradition - {Note: Roman Catholicism is a Christian sect [the main Christian sect] it is also highly built upon traditions and as a part of their traditions they seemingly [a very long time ago] shortened Holy Week by one day so that for convenience Holy Week [Palm Sunday - Easter Sunday] would encompass two Sundays (for convenient Church attendance) instead of the Saturday [Triumphal Entry] to Sunday of the Biblical events. The Catholic Church is not engaging in deceit because they have never said that Jesus didn't fulfill His three days and three nights prophecy the way Dave Hunt is saying that Jesus never observed Passover even though Jesus Himself had said [Luke 22:7-16] that He had highly "desired" to eat the Passover with His 12 Apostles.}
The error in a Friday crucifixion is that clearly only two days and two nights are fulfilled in Jesus' own prophecy. [Matthew 12:40 For as Jonas (Jonah) was three days and three nights in the whale's belly; so shall the Son of Man [Jesus Christ] be three days and three nights in the heart of the earth.] Jesus prophesied that He would spend three days and three nights in the center (heart) of the earth. With Dave Hunt previously stating that Jesus did not observe the Passover and with the common teaching of the Friday crucifixion opening the door to yet another 'seemingly' unfulfilled prophecy then it does clearly open the way for a usurper an Antichrist to enter in and to pretend to fulfill prophesies, prophesies that are already fulfilled and completed by Jesus Christ it is just that modern teachers (pastors), teachings and modern interpretations have readily and systematically edited Jesus out of His own fulfillments and out of His own accomplishments. Dave Hunt does offer Thursday as the crucifixion day however in his already greatly confused and highly truncated timeline of events Hunt offers the Thursday crucifixion seemingly more as a momentary opportunity to deride Catholicism than as a fundamental opportunity to express fulfillment of Messianic Prophecy. All the while Dave Hunt continues to attempt to lead the Christian Church into confusion and with confusion into factions [Protestant, Roman Catholicism] and with factions then comes unwanted strife and division within the Christian Church.
[article link]

2.) Examining the Dave Hunt Heresy [John 18:28] where Hunt incorrectly contends that Jesus intended to celebrate the Passover but was unable to do so - Hunt's theory is only speculation and confusion on Dave Hunt's part - Hunt confuses the later Feast of Unleavened Bread [15th of Nissan - Leviticus 23:6] for the earlier Feast of the Lord's Passover [14th of Nissan - Leviticus 23:5]
It is easy enough to prove that Jesus and the 12 Apostles did observe the Lord's Passover Feast: Luke 22:7-16 Then came the day [14th of Nissan - Feast of the Lord's Passover] of unleavened bread, when the Passover (lamb) must be killed. And He (Jesus) sent Peter and John, saying, **Go and prepare us the Passover, that we may eat. And they said unto Him, Where wilt thou that we prepare? And He said unto them, Behold, when ye are entered into the city [Jerusalem], there shall a man [thought to be Mark] meet you, bearing a pitcher of water; follow him into the house where he entereth in. And ye shall say unto the goodman of the house, The Master saith unto thee, Where is the guestchamber, where I shall eat the Passover with my disciples? And he shall shew you a large upper room furnished: there make ready. And they went, and found as he had said unto them: and they made ready the Passover. **And when the [evening] hour was come, He sat down, and the Twelve Apostles with Him. And He [Jesus] said unto them, ***With desire I have desired to eat [fulfill] this Passover with you before I suffer: For I say unto you, I will not any more eat thereof, until it [Feast Days] be fulfilled in the Kingdom of God. - Dave Hunt's Heresy contends that based on [John 18:28] Jesus was unable to fulfill the Passover. - "John 18:28 Then [the next day the 15th of Nissan (Thursday, crucifixion day) - the Feast of Unleavened Bread] led they Jesus from Caiaphas unto the hall of judgment: and it was early; and they [Jewish leaders] themselves went not into the judgment hall, lest they should be defiled; but that they might eat the [Unleavened Bread] Passover." -- {This verse proves that the crucifixion took place on the 15th of Nissan the day after the Lord's Passover because the Lord's Passover [14th of Nissan] is not a Sabbath Rest Feast but the next day [15th of Nissan] the first day of the Feast of Unleavened Bread is (at sundown) a Sabbath Rest.} "John 19:31-35 The Jews therefore, because it was the preparation, that the bodies should not remain upon the cross on the [Unleavened Bread] Sabbath day, *for that Sabbath day was an high day [not the regular Saturday Sabbath], besought Pilate that their legs might be broken, and that they might be taken away. Then came the soldiers, and brake the legs of the first, and of the other which was crucified with Him. But when they came to Jesus, and saw that He was dead already, they brake not His legs: But one of the soldiers with a spear pierced his side, and forthwith came there out blood and water. And he [Disciple John] that saw it bare record, and his record is true: and he knoweth that he saith true, that ye might believe. - Note: The Feast of the Lord's Passover [14th Nissan] is not a Sabbath (rest) feast [that is why Jesus and the 11 Apostles were able to go out to the Garden of Gethsemane that night - had the Lord's Passover been a Sabbath (evening rest) Feast, by Jewish (Torah) Law they would have had to remain inside resting] (the original Lord's Passover [Exodus 12:11] was not a day of rest it was the [busy] day "in haste" when the children of God busily prepared to leave Egypt) the accompanying Feast the Feast of Unleavened Bread [starting the 15th of Nissan] is a seven day feast and the first day [15th Nissan] and the seventh day [21st of Nissan] are both (evening rest) Sabbath rest days. Leviticus 23:6-8 And on the fifteenth day of the same month [Nissan] is the Feast of Unleavened Bread unto the LORD: seven days ye must eat unleavened bread. In the first day [15th of Nissan] ye shall have an *holy convocation [evening Sabbath]: ye shall do no servile work therein (after sunset). But ye shall offer an offering made by fire unto the LORD [for] seven days: in the seventh day [21st of Nissan] is [also] an holy convocation: ye shall do no servile work therein. -- The Dave Hunt Heresy is so easily wrong in so many ways and in so many obvious aspects that it can almost be concluded that Dave Hunt is deliberately, intentionally and systematically propagating disinformation within the Christian Church, regarding the life, ministry and accomplishments of Jesus Christ.
[article link]

A Preview and look at some of the aspects of Holy Week and of the 10 Day Jesus Walk 2010 Easter Timeline Devotion - 1.) The events that Jesus Christ participated in and completed or initiated for us to receive from are primarily distributed throughout the 8 Levitical Feasts [Leviticus Chapter 23] the Jewish Feasts days that were in occurrence during the Holy Week Events - {Note: It is important to know that Leviticus stipulates that the Feasts themselves are to be Observed and Fulfilled in their proper order beginning with the Feast of Sabbath. In other words there would not be a proper observance of either the Passover or Pentecost feasts without first having properly observed and having entered into the Feast of Sabbath Rest as fulfilled and offered to us in Jesus Christ.}
Leviticus 23:4 These are the [8] Feasts of the LORD, even Holy Convocations [gatherings], which ye shall proclaim *in their Seasons [in their proper order and at their proper time]. - The Jesus Walk 10 Day Easter Timeline Devotion originally started out [in 1994] as a Bible study simply attempting to following Jesus through the events of Holy Week. The original study-devotion did not start out as a devotion focusing on the 8 Levitical Feasts as the devotion has primarily become since 2000. The essence of the Jesus Walk devotion is fellowshipping with Jesus by following along with Jesus during His origional Holy Week events, events that happen to be foretold and previously explained by Moses in the 8 Feasts of Leviticus Chapter 23. The original Jesus Walk Easter Timeline Devotion started as a Bible study project in 1994 however I was completely unable to fit the 10 days of Biblical events [Anointing Friday - Resurrection Sunday] into the eight days [Palm Sunday - Easter Sunday] observed in the current modern Holy Week format. Frustrated with trying to fit the Biblical events into the modern timeline I twice [in 1997 and later in 1999] gave up on the Jesus Walk project but in 1998 with the verse "1 Corinthians 5:7 ... For even Christ our Passover (the week of Passover - Holy Week) is sacrificed for us" ringing in my head I also read some of a book [Armageddon: Appointment with Destiny] by Grant R. Jeffery and he pointed out that Easter Sunday was actually the Feast of First Fruits and also that the crucifixion was on the Feast of Unleavened Bread. Previously most of the preaching that I had heard only referenced The Feast of Passover and it was usually wrongly associated with the crucifixion day of Jesus while 1 Corinthians 11:23 says that the Last Supper "Passover" was on the night Jesus was betrayed not on the day he was crucified so clearly the events of Holy Week had been enacted on specific days in accordance with the 8 Feasts of Leviticus Chapter 23 where the Holy Week events had originally been embedded for our later understanding. After another major effort during Easter 1999 the Jesus Walk project was again given up in failure until previous to Easter 2000 when some really horrible teaching [by Dave Hunt - saying that Jesus never even kept the Passover] put me right back into the Jesus Walk project and in 2000 I thought I had a word of discernment from the Holy Spirit that the project would come together that year and as Easter 2000 came and went I still felt encouraged to continue the study and at the end of May 2000 the devotional timeline days were shifted in my study notes [because they just didn't fit in the modern timeline] and Palm Sunday was backed up to [Palm Saturday] and I couldn't believe it Sunday had become a Saturday fulfilling the First Feast Day but I immediately thought that there was a verse in the Bible that proclaimed the Triumphal Entry of Jesus into Jerusalem to be on a Sunday but there was no such verse and after some careful examination in the Greek I realized that [not Sunday] but Saturday is the day Biblically supported as the Day of the Triumphal Entry of Jesus Christ into Jerusalem and then finally with the day of the Triumphal Entry established the Jesus Walk Holy Week Study Devotion became the completed 10 Day Holy Week Timeline Devotion. ~ David Anson Brown
[article link]

Chick.com: Somebody Angry? - God's Divine Covenant to watch over Israel and the Jews (Online Tract)
Zechariah 12:1-14 The burden of the word of the LORD for Israel, saith the LORD, which stretcheth forth the heavens, and layeth the foundation of the earth, and formeth the spirit of man within him. Behold, I will make Jerusalem a cup of trembling unto all the people round about, when they shall be in the siege both against Judah and against Jerusalem. And in that day will I make Jerusalem a burdensome stone for all people: all that burden themselves with it shall be cut in pieces, though all the people of the earth be gathered together against it. In that day, saith the LORD, I will smite every horse with astonishment, and his rider with madness: and I will open mine eyes upon the house of Judah, and will smite every horse of the people with blindness. And the governors of Judah shall say in their heart, The inhabitants of Jerusalem shall be my strength in the LORD of hosts their God. In that day will I make the governors of Judah like an hearth of fire among the wood, and like a torch of fire in a sheaf; and they shall devour all the people round about, on the right hand and on the left: and Jerusalem shall be inhabited again in her own place, even in Jerusalem. The LORD also shall save the tents of Judah first, that the glory of the house of David and the glory of the inhabitants of Jerusalem do not magnify themselves against Judah. In that day shall the LORD defend the inhabitants of Jerusalem; and he that is feeble among them at that day shall be as David; and the house of David shall be as God, as the angel of the LORD before them. And it shall come to pass in that day, that I will seek to destroy all the nations that come against Jerusalem. And I will pour upon the house of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look upon me whom they have pierced, and they shall mourn for him, as one mourneth for his only son, and shall be in bitterness for him, as one that is in bitterness for his firstborn. In that day shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain, every family apart, and their wives apart.
[article link]

DebbieSchlussel.com: Check out how a Christian pro-Israel man was treated by a Muslim gas station employee in Tampa - And check out how it was Christians who protested this anti-Israel gas station - If only even a sliver of my fellow [Jewish] co-religionists were as supportive of Israel and the Jewish people as these fine, courageous Christians, whom I'm happy to have as friends and allies - Kudos to Tampa Bay TV reporter Tanya Arja for covering the story {Praying for Israel and the Peace of Israel does not imply praying against Muslims. It is about praying for peace for all mankind because when the Jews have peace and safety wherever they are in the world we will all have peace and safety wherever we are. God has fixed the wellbeing of all mankind on the safety and security of His Jewish people -- history testifies of the greatness of countries and individuals that support the Jews and of the downfall of the very same nations and individuals as they no longer support God's chosen people the Jews.} (Video)
About three dozen people stood outside a Brandon gas station Thursday, protesting the treatment of a customer. Mark Moser says he was pumping gas at the Citgo station on Brandon Blvd last Friday when the pump stopped at $1.88. Moser told FOX 13 he went into the station to ask why and was surprised by the clerk's response. "I told the gas attendant, My pump shut off, what happened?' He said, 'Yeah, I shut the pump off,'" Moser recalled. "I said, 'Excuse me?' He said, 'You pray for Israel; I pray for Palestine. You're not getting any gas here.'" Moser believes the clerk saw the decal on his windshield that reads, "Pray for Israel," with a Christian fish on one side and a Star of David on the other. He has two other decals on the windows that read, "Pray for the peace of Jerusalem." The owner of the gas station, Nasir Abuoleim, said through his attorney that they investigated the claim, and that the employee admitted to denying gas. . . . Moser - who held a sign at the protest that read, "Denied gas for praying for Israel" - said he is not Jewish but that the Bible tells him to support Israel. He said he is not after money; he just wants to take a stand.
[article link]

URGENT! Presbyterian Church USA Ready to Declare War Against Israel - A group of activists hostile to Israel [using the Christian Church as a cover], including theologians and others in some prominent Protestant churches have launched a dangerous campaign to use theology to delegitimize the Jewish State and her supporters - They may be only days away from putting the (boycott Israel) policy of a large Protestant denomination on a collision course with Israel's survival - unless we raise our voices in protest Take Action Now - {Note: So much of this radical anti-Israel agenda [and other radical agendas (i.e. environmentalism)] are being carried out by NON-CHRISTIANS from within the confines of what many ordinary people think is Christianity. Just a hunch but TRUE-CHRISTIANS need to stand up and declare that Christianity is against the unjust treatment of any people or group and especially against any unfavorable treatment directed at the Jews.} (Email Petition)
In 2004, The Presbyterian Church in the US (PCUSA) became the first mainline Protestant denomination to approve a policy of divestment from Israel. Unpopular with church members, it was later rescinded. But in 2008, church leaders supposedly seeking to balance PCUSA'a Middle East policies, instead, created a committee dominated by seven activists holding strong anti-Israel beliefs. The lone member sympathetic to Israel, quit in protest when he saw their radical agenda. Adoption of this poisonous document by the Presbyterian Church will be nothing short of a declaration of war on Israel and her supporters. It will be negatively impact interfaith relations, and could have significant repercussions in the political domain, with 46 Members of the US Congress and Senate who are Presbyterians. And these initiatives, encouraged by the Geneva-based World Council of Churches, will cause a ripple effect on other denominations. Which is why we urgently ask you to do two things: 1) Protest directly to the top leadership of the PCUSA urging them to stop this dangerous campaign which denies the legitimacy and security of Israel. 2) Reach out to your Presbyterian friends and ask them to speak out against this potential rewriting of PCUSA's policy towards Israel that will destroy the era of good will that has been fostered with the Jewish community for decades. There are many staunch friends of Israel in PCUSA whose voices are being drowned out by a few determined activists, who are relentlessly pursuing a radical political anti-Israel agenda.
[article link]

Introducing [HonestReporting] HR Radio - a weekly review of mainstream media coverage of Israel - Our New (YouTube) Podcast!
Welcome to the first broadcast of HonestReporting Radio, a weekly review of mainstream media coverage of Israel. Join HR's Pesach Benson and Yarden Frankl as they discuss the double standards behind media coverage of [27] Afghan civilian casualties of Nato's latest military offensive compared with Palestinian civilian casualties of [past] IDF operations.
[article link]

MoriahFilms.com - [Jewish] Simon Wiesenthal Center: Against the Tide - The Story of America During the [WWII] Holocaust - Through a never before seen 1977 interview, Bergson gives a first-hand account of what occurred - Against the Tide addresses the attitudes of [Illuminati] President Roosevelt (Franklin D. Roosevelt - U.S. President 1933-1945) and his senior [Occultist] advisors, who used the pretext of winning the war against the Nazis to block any Jewish immigration to the U.S. and juxtaposes the events in America with heart-wrenching heroic stories of the doomed Jews of Europe and the leaders of Polish Jewry who had faith that their powerful brothers and sisters in the United States would somehow be able to save them - Narrated by Dustin Hoffman (DVD)
"Against the Tide" is a compelling film that documents what happened in the United States during the Holocaust, highlighting how a young activist, Peter Bergson, challenged Washington and the establishment Jewish organizations to demand that the rescue of Europe's Jews become a top priority for American Jews. - Through a never before seen 1977 interview, Bergson gives a first-hand account of what occurred. Through a never before seen 1977 interview, Bergson gives a first-hand account of what occurred. The more successful he became in attracting support from important non-Jewish members of Congress and Hollywood personalities such as Ben Hecht, *Edward G. Robinson [Movie star - served in the U.S. Office of War Information department as a Propaganda officer during the end of WWII - he was probably a very legit patriot (one of only a few) serving America in a very unpatriotic un-American government funded agency] and Paul Muni, the more threatened and resentful Jewish establishment leaders became. Only the ultra Orthodox Vaad Hatzala [the Rescue Committee or Committee for Rescuing - founded in 1939 was an (U.S. and Canada) organization to rescue Jews in Europe from the Holocaust - wiki.com], led by Rabbis Aaron Kotler and Eliezer Silver worked with him. Against the Tide addresses the attitudes of President Roosevelt and his senior advisors, who used the pretext of winning the war against the Nazis to block any Jewish immigration to the U.S. and juxtaposes the events in America with heart-wrenching heroic stories of the doomed Jews of Europe and the leaders of Polish Jewry who had faith that their powerful brothers and sisters in the United States would somehow be able to save them.
[article link]

1611 KJV Holy Bible - Reader Version - Now available in EPUB version (ePub)
Red Letter Edition - Reader Version now in ePub format. To download the eBook 'Right Click' on the Article Link and select "Save file as …"
[article link]

Basic Christian: blog Bible Study eBook now available in EPUB version (ePub)
The complete Through the Bible blog Bible Study in ePub format. To download the eBook 'Right Click' on the Article Link and select "Save file as …"
[article link]

gizmag.com: Intel Moorestown [Atom CPU] platform to drive smartphones [iPads] in 2010 - Look for Intel's Moorestown platform to power new smartphones starting in 2010 (Technology)
Look for a boost in smartphone performance and capabilities as the Intel Moorestown platform starts to appear in devices this year. Intel says that the new mobile Internet device (MID) platform will be launching during the first half of 2010, and should begin appearing in consumer devices on the market as early as the third quarter. The specs look promising and Intel was showing off a bevy of prototypes and reference designs at CES 2010, including units from Aava Mobile, EB, Inventec, Open Peak, and Winstron. LG also had a Moorestown-based smartphone on hand at the show. The Moorestown platform is designed to be a faster, more efficient version of the Atom CPU computing platform. Combined with Intel's Moblin [MeeGo] OS, the company is looking to make the platform a serious competitor in the smartphone market. Moorestown is designed to idle using much less power than the Atom or other processors. Intel claims it uses up to 50 times less power at idle. This would provide the essential long battery life for a smartphone or netbook. The Moorsetown platform also feature HD video, with the ability to record 720p HD and playback 1080p HD. In demos at CES, Moorestown-based devices were shown playing HD video at 30fps.
[article link]

OpenTablet 7: OpenPeak announced the new OpenTablet 7, a portable multimedia tablet device which combines telephony and multimedia features - It is set to go up against Apple's iPad (Technology)
As the name implies, the OpenTablet 7 has a 7-inch multitouch display with LED backlit, Bluetooth connectivity and 802.11b/g/n Wi-Fi. It also has cellular connectivity for phone calls. The Tablet PC is only 15mm thick with a diameter of 9 x 5 inch. It also integrates dual cameras and a HDMI output. OpenTablet comes with built-in speaker, microphone, a USB port and a microSD card slot. The unit is based on the Intel Moorestown Atom processor. It comes with a wide selection of services and preloaded applications plus developers can create highly interactive applications using Adobe Flash CS4 for their needs. Yes you heard it right it supports Flash unlike the iPad. The price and availability date of OpenTablet 7 is not known yet.
[article link]

OpenTablet™ 7 [iPad] - OpenPeak Inc, a leading provider of multimedia touch-screen devices and device management platforms, today officially debuted its new OpenTablet™ 7 - an ultra-sleek, portable, touch-screen tablet that combines high-quality telephony with advanced multi-media communications services and applications to deliver an engaging, interactive experience - The OpenTablet is expected to be adopted by multiple branded customers and service providers and ship in the second half of this year [Fall 2010] (Technology)
Powered by Intel's next generation [mobile CPU] handheld and tablet platform, codenamed "Moorestown," the OpenTablet 7 features a high-resolution 7-inch multi-touch TFT LCD screen with LED backlighting, 802.11b/g/n Wi-Fi, Bluetooth 2.1 and cellular connectivity, HDMI output and dual cameras for capturing both high-definition video and still images. The on-board USB interface and MicroSD slot expand the device's connectivity, while built-in speakers and microphone allow the device to serve as a fully functioning telephone and multimedia platform. At just 9 inches by 5 inches, and only .59" thick, the device is as slim and unobtrusive as a photo frame, and weighs just 1.15 pounds. "The OpenTablet is the ultimate control panel, delivering the most commonly accessed multi-media services right to your fingertips anywhere," said Dan Gittleman, CEO of OpenPeak. "The all-in-one device allows you to sync schedules, check movie times, listen to music, watch videos, get weather updates, and even monitor energy usage and home security, all from a single, easy-to-use device." ... Leveraging the powerful Intel Moorestown [CPU] platform and built on the proven, reliable OpenPeak platform, the OpenTablet is a ready-to-deploy device that provides plug-and-play ease of installation at an affordable price point. The device is available with either a desktop docking station or handset docking station. "The Intel Moorestown platform will deliver exceptional performance for a range of rich, interactive, Internet-based experiences while dramatically reducing power", said Pankaj Kedia, director of global ecosystem programs in Intel Corporation's Ultra Mobility Group. "Based on this next generation Intel platform, the OpenTablet represents a powerful, user friendly and innovative design in the emerging tablet market segment."
[article link]

Coming Soon: blog History Study - The 8 Kingdoms of the World (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ
[article link]

History of the Rosetta Stone (Youtube)
History of the Rosetta Stone and Israel Archaeology. Randall Niles looks at the importance of Egyptian Hieroglyphics to Biblical Studies. Visit www.AllAboutTheJourney.org/isr to read how the history of the Rosetta Stone and other Egyptian artifacts impact the integrity of the Jewish scriptures. Also, go to www.RandallNiles.com/videos.htm to watch more videos about the history of the Rosetta Stone and other archaeological treasures related to Israel Archaeology!
[article link]

Coming Soon: blog History Study - Church History (RSS)
A.D. 0 - 100 A.D., A.D. 100 - 200 A.D., A.D. 200 - 300 A.D., A.D. 300 - 400 A.D., etc.
[article link]

The blog Bible Study has concluded the Bible study portion! - Sometime after Holy Week and Resurrection Day (Easter) the study will continue with some ancient history and Church history segments - Thanks to everyone for your participation and especially for your prayers!
The blog Bible Study concluded fairly quickly - I had looked at the website visitor logs a couple of weeks ago and saw that people were scattered all throughout the study though primarily in the New Testament while the study was blogging O.T. studies at the time and that's a good thing because the material is designed to be a self-help service but with people so scattered [though many people were current] I decided to move along and if at all possible conclude the study and the study has been concluded. The material is now available as a complete resource for the convenience of anyone who wants to use it. The study really turned into an amazing, fascinating study! I learned a lot during the study and I mostly learned that I need to spend more time reading the Bible and being in prayer, and in fellowship and just in general being in a Christian life. We serve a Great God!!! Thanks to everyone especially for your prayers - the study truly encountered the heights of Heaven and the depths of other things unmentionable and through it all it was the prayers of the Saints in fellowship that gave us a tremendous victory! After Holy Week we will continue with the history portion of the study but in the time before Holy Week it seems like a good opportunity to look at some areas and aspects of the events of Holy Week as we prepare ourselves for Holy Week 2010. Then after Holy Week and some history segments the blog will continue with some basic Topical Bible studies and devotions. -- God bless everyone! ~ David Anson Brown
[article link]

-- The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior
The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior. May the Lord Jesus Christ be honored by our devotions, our study and in our fellowship. May all the people be blessed and grow in the grace and knowledge of the love and presence of God our creator and our savior. Amen!
[article link]

Revelation 22 - The Disciple John is shown the Eternal State of the Saints with the New Jerusalem containing the Eternal Throne of God [Father, Son Jesus (Lamb), Holy Spirit] on earth - The beloved Disciple John closes the great Revelation of the beloved Jesus Christ by sealing (the 8th Seal) it with a promise, this final Seal is an unbreakable promise from Jesus Christ Himself to return quickly, when it is time (opened) and when the 8th Seal is opened Jesus will return according to all of His promises - The Disciple John then prays in agreement with Jesus Christ and requests the return of Jesus Christ - The Disciple John then finalizes all Holy Bible Scripture with a blessing from Jesus Christ to all the beloved Saints in Jesus Christ -- 'Revelation 22:1-6 And he [Angel] shewed me a pure river of water of life, clear as crystal, proceeding out of the Throne of God and of the Lamb [in the New Jerusalem]. In the midst of the street of it, and on either side of the river, was there *the Tree of Life (Genesis 2:9), which bare twelve manner of fruits, and yielded her fruit every month: and **the leaves of the tree were for the healing [wellbeing] of the Nations. And there shall be no more curse: but the Throne of God and of the Lamb [Jesus Christ] shall be in it; and His servants shall serve Him: And they shall see His face; and His name shall be in their foreheads. And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever. And he said unto me, These sayings are Faithful and True: **and the Lord God of the holy prophets **sent His Angel [messenger] **to shew unto His servants [Christians - Saints] the things which must shortly be done [accomplished].'
The Bible's book of Revelation concludes completing the Holy Bible: Revelation 22:7-21 Behold, I [Jesus Christ] come quickly: blessed is he that keepeth the sayings of the prophecy of this book. And I John saw these things, and heard them. And when I had heard and seen, I fell down to worship before the feet of the angel which shewed me these things. Then saith he unto me, See thou do it not: for I am thy fellowservant, and of thy brethren the prophets, and of them which keep the sayings of this book: worship God. And he saith unto me, Seal not the sayings of the prophecy of this book: for the time is at hand. He that is unjust, let him be unjust still: and he which is filthy, let him be filthy still: and he that is righteous, let him be righteous still: and he that is holy, let him be holy still. And, behold, I [Jesus Christ] come quickly; and My reward is with Me, to give every man according as his work shall be. I am Alpha and Omega, the beginning and the end, the first and the last. Blessed are they that do His Commandments, that they may have right to the Tree of Life, and may enter in through the gates into the city. For without are dogs, and sorcerers, and whoremongers, and murderers, and idolaters, and whosoever loveth and maketh a lie. I Jesus have sent mine Angel [messenger] to testify unto you these things in the Churches. I am the root and the offspring of David, and the bright and morning star. And the [Holy] Spirit and the Bride [Christian Church] say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely. For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book: And if any man shall take away from the Words of the book of this prophecy, God shall take away his part out of the Book of Life, and out of the Holy City, and from the things which are written in this book. He [Jesus Christ] which testifieth these things saith, Surely I come quickly. Amen. Even so, come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen.
[article link]

Revelation 21 - The earth and sky are going to pass away as humanity enters into a new earth and a new sky in the eternal state with God -- 'Revelation 21:1-5 And I saw a new heaven (sky) and a new earth: for the first heaven (sky) and the first earth were passed away; and there was no more sea. And I John saw the holy city, new Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her Husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle [dwelling] of God [the Father] is with men, and He [the Father] will dwell with them, and they shall be His people, and God [Jesus] Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: **for the former things are passed away. And He that sat upon the throne said, Behold, I make all things new. And He said unto me, Write: **for these Words [being from God] are True and Faithful.'
The New Jerusalem, the new Holy City on the new earth is revealed and the gates of the Holy City are permanently open inviting all the eternal Saints to freely enter into the eternal city to bring in their glory and honor in worship and praise to God: Revelation 21:6-8 And He [God] said unto me [Disciple John], It is done. I am Alpha and Omega, *the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, ***and he shall be My [adopted] Son. *But the fearful, and unbelieving, and the abominable, and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death. ... Revelation 21:22-27 And [in the New Jerusalem, the new Holy City on earth] I saw no Temple therein: for the Lord God Almighty and the Lamb are the Temple of it. And the city had no need of the sun, neither of the moon, to shine in it: for the Glory of God did lighten it, and the Lamb is the light thereof. **And the Nations of *them *which *are *saved shall walk in the light of it: and the kings [mighty] of the earth do bring their glory and honour into it. And the gates of it shall not be shut at all by day: for there shall be no night there. And they shall bring the glory and honour of the Nations into it. And there shall in no wise enter into it any thing that defileth, neither whatsoever worketh abomination, or maketh a lie: but [only] they which are written in the Lamb's Book of Life. - Note: There appears to remain a societal structure for mankind (Saints) complete with individual Nations, cities and towns even out into the eternal state.
[article link]

Revelation 20 - Satan is to be incarcerated for the entire 1,000 year Kingdom reign of Jesus Christ on earth -- 'Revelation 20:1-3 And I saw an Angel come down from heaven, having the key of the bottomless pit (Revelation 9:1) and a great chain in his hand. And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, And cast him into the bottomless pit, and shut him up, *and set a seal upon him, that he should deceive the Nations no more, till the thousand years [Kingdom reign of Jesus Christ on earth, 8th Kingdom] should be fulfilled: and after that he [Satan] must be loosed a little season. - Note: The human elements of Satan's 7th Kingdom the human Antichrist and the human false prophet have at this point already been sentenced to the eternal lake of fire. Satan is held in chains for the 1,000 years and then he is released for a brief final temptation on mankind.'
Revelation 20:4-15 And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them that were beheaded for the witness of Jesus, and for the Word of God, and *which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; **and they [saints Martyred during the Tribulation period] lived and reigned with Christ a thousand years. *But the rest of the dead [all the unsaved] lived [manifested] not again until the thousand years were finished. **This is the first resurrection [the resurrection of the Holy Saints of Jesus Christ]. **Blessed and holy is he that hath part in the first resurrection: **on such the second death [judgment] hath no power, but they shall be [Righteous, Melchizedek] Priests of God and of Christ, and shall reign with Him a thousand years. And when the thousand years are expired, *Satan shall be loosed out of his prison, And shall go out to deceive the Nations [the new nations established or re-established during the 1,000 reign of Jesus Christ] which are in the four quarters of the earth, *Gog and Magog (Ezekiel 38:1-23), to gather them [sinners from the 1,000 Kingdom] together to battle: the number of whom is as the sand of the sea. And they went up on the breadth of the earth, and compassed [encircled] the Camp of the Saints about, and the beloved city [Jerusalem]: and fire came down from God out of Heaven, and devoured them. And the devil [Satan] that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet are, and shall be tormented day and night for ever and ever. ***And [later the 1,00 years] I saw a Great White Throne, and Him that sat on it, from whose face the earth and the Heaven fled away; and there was found no place for them. {Note: during the Great White Throne judgment there is no earth and no sky, and the people being judged are naked disembodied spirits - so apparently if they want to contend with God [and smirk and insult] during their judgment it will be more than a bit awkward for them having no body and even no planet to stand on.} And I saw the dead, small and great, stand before God; and the [judgment] books were opened: and another book was opened, which is the Book of Life: and the dead were judged out of those things which were written in the books, **according to their works. And the sea gave up the dead [demons] which were in it; and death and hell delivered up the [spiritual] dead [fallen angels] which were in them: and they were judged every man {human, demon and fallen angel} according to their works. And death and hell were cast into the lake of fire. **This is the second death. And whosoever was not found written in the Book of Life was cast into the lake of fire. - Note: After the Church age and after the Revelation [Martyred Saints, 144,000] Tribulation age there is then the 1,000 year Kingdom age. The testing by Satan after the 1,000 year Kingdom age is only for the people of the 1,000 year Kingdom age. The resurrected Saints are not judged again (Hebrews 9:27) not judged continually. A Saint that was with Moses in the desert and once resurrected that Old Testament Saint is not judged during the Church era and the Church is not judged in the Martyred Saints of Revelation era and only the people physically alive in the 1,000 year Kingdom reign are in a position to receive or reject their eternal salvation. Once a Saint receives resurrection [adoption as a Son of God] then it is eternal and being eternal it is secure. It is not even the remotest possibility [no longer even having a sin nature] that resurrected Christian Saints or resurrected Old Testament Saints could even rebel against God and then hypothetically need to be judged and removed from God's eternal Kingdom at any given point in time in the Kingdom. Once a Saint [we are born with a sin nature and die with our sin nature but we are resurrected without a sin nature] is in the resurrected Kingdom of God and God being faithful and love God does not ever turn against His own people (and again resurrected Saints will not even have a sin nature) so the eternal Kingdom of God is in all actuality, and in all reality, and for all purposes - eternity - and eternity with God is security and that is eternal.
[article link]

Revelation 19 - The Great eternal Congregation of Saints in Heaven all Worship and Praise God at the same time and in the same place -- 'Revelation 19:1-5 And after these things I heard a great voice of much people in heaven, saying, Alleluia; Salvation, and glory, and honour, and power, unto the Lord our God: For True and Righteous are His judgments: for He hath judged the great [unfaithful] whore, **which did corrupt the earth with her fornication, and hath avenged the blood of His servants at her hand. And again they said, Alleluia. And her smoke rose up for ever and ever. And the four and twenty elders and the four beasts fell down and worshipped God that sat on the Throne, saying, Amen; Alleluia. And a voice came out of the Throne, saying, Praise our God, all ye His servants, and ye that fear Him, both small and great.'
The Lord Jesus Christ begins to take physical possession of the earth to reign and rule on the earth for His Millennial (1,000 year)Kingdom on earth: Revelation 19:6-21 And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent [all powerful] reigneth. Let us be glad and rejoice, and give honour to Him: *for the marriage of the Lamb is come, and His wife [the Christian Church] hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness [in Jesus Christ] of Saints. And he saith unto me, **Write, Blessed are they which are called unto the Marriage Supper of the Lamb {probably occurring shortly after Revelation 4:1 and before the first Seal is broken}. And he saith unto me, These are the true sayings of God. And I fell at his feet to worship him [Angel]. And he [Angel] said unto me, See thou *do it not: I am thy fellowservant, and of thy brethren that have the Testimony of Jesus: ***worship [only] God: **for the Testimony of Jesus is the Spirit of Prophecy. And I saw heaven opened, and behold a white horse [the true conquering King Jesus]; and He [Jesus Christ] that sat upon Him was called Faithful and True, and in *righteousness He doth judge and make war. His eyes were [judgment] as a flame of fire, and on his head were many crowns [authorities]; and He [also] had a [personal] Name written, **that no man knew, but [only] He himself {this unknown Name is a reference to God's creation (mankind) being at war with God, even after the cross of Jesus and no man can possibly know the agony of the experience of having to eternally judge mankind that God loves so much}. And He was clothed with a vesture [garment] dipped in [human] blood {we are offered to wear Jesus' shed blood for our eternal life covering but those who reject it God will shed their blood}: and His Name [Jesus] is called The Word of God. And the armies [various dispensations] which were in Heaven followed Him upon white horses, clothed in fine linen, white and clean. And out of his mouth goeth a sharp sword [word of God], that with it He should smite the Nations: and He shall rule [8th Kingdom] them with a rod of iron: and He treadeth the winepress of the fierceness and wrath of Almighty God. And He hath on His vesture [garment] and on His thigh a Name [we will all know] written, KING OF KINGS, AND LORD OF LORDS. And I saw an angel standing in the sun; and he cried with a loud voice, saying to all the fowls that fly in the midst of heaven, Come and gather yourselves together unto the supper of the great God; That ye may eat the flesh of kings, and the flesh of captains, and the flesh of mighty men, and the flesh of horses, and of them that sit on them, and the flesh of all men, both free and bond, both small and great. And I saw the beast, and the kings of the earth, and their armies, gathered together to make war against him that sat on the horse, and against his army. **And the beast [Antichrist] was taken, and with him the false prophet that wrought miracles before him, with which he deceived them that had received the mark of the beast, and them that worshipped his image. **These both [two parts of the unholy trinity ] were cast alive [directly] into a lake of fire burning with brimstone [skipping the Great White Throne judgment (Revelation 20:11)]. And the [unholy] remnant were slain with the sword [Word] of Him [Jesus Christ] that sat upon the horse, which sword proceeded out of His mouth: and all the fowls were filled with their flesh.
[article link]

Revelation 18 - The sins of Mystery Babylon will result in the plagues of God upon Mystery Babylon -- 'Revelation 18:1-5 And after these things I saw another Angel [messenger] come down from heaven, having great power; and the earth was lightened with His Glory [Jesus Christ]. And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. For all Nations have drunk of the wine of the wrath of her fornication [unfaithfulness], and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. **And I heard another voice from Heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins (Genesis 11:4) have reached unto Heaven, and God hath remembered her iniquities [intentional sins].'
Mystery Babylon is to be judged and destroyed all in a single day: Revelation 18:6-10 Reward her [Mystery Babylon] even as she rewarded [betrayed] you [humans], and double unto her double according to her works: in the cup which she hath filled fill to her double. How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. *Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her. And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning, Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come. ... Revelation 18:20-24 Rejoice over her [Mystery Babylon], thou Heaven, and ye Holy Apostles and Prophets; for God hath avenged you on her. And a mighty Angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon be thrown down (Jeremiah 51:63), and shall be found no more at all. And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived. **And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth.
[article link]

Revelation 17 - The great Mystery Babylon [the hidden invisible unholy spiritual realm] is revealed -- 'Revelation 17:1-2 And there came one of the seven angels which had the seven vials, and talked with me [Disciple John], saying unto me, Come hither [near]; I will shew unto thee the judgment of the great whore that sitteth upon many waters [Nations]: With whom the kings of the earth have committed fornication [unfaithfulness], and the inhabitants of the earth have been made drunk with the wine [spiritual influences] of her fornication.'
The great Mystery Babylon, the hidden invisible unholy spiritual realm that is so affecting mankind and the earth is to come to an end in a great and final destruction at the judgment of God: Revelation 17:3-18 So he [Angel] carried me [Disciple John] away in the spirit into the wilderness [empty place]: and I saw a woman sit upon a scarlet coloured beast, full of names of blasphemy, having seven heads and ten horns. And the woman was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. **And I saw the woman drunken with the blood of the Saints [of all human history], and with the blood of the martyrs of Jesus: and when I saw her, I wondered with great admiration [bewilderment]. And the angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns. The beast that thou sawest was, and is not; and shall ascend out of the bottomless pit, and go into perdition [eternal damnation]: and they that dwell on the earth shall wonder, whose names were not written in the Book of Life from the foundation of the world, when they behold the beast that was, and is not, and yet is. And here is the mind which hath wisdom. The seven heads are seven mountains [governments - the kingdoms of the world], on which the woman sitteth. **And there are seven kings [Nimrod (Tower of Babel), Pharaoh Akhenaten (Egypt), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece), Julius Caesar (Rome), Antichrist (Satan)]: five [Nimrod, Egypt, ancient Babylon, Persia, Greece] are fallen, and one [Roman Empire] is, and the other [Antichrist] is not yet come; and when he [Antichrist] cometh, he must continue a short space [3 1/2 years, the Ministry of Jesus Christ was 3 1/2 years on earth but the Antichrist his kingdom being so violent (Matthew 24:21-22) might only end up with about 45 days (Daniel 12:11-2)]. And the beast [Antichrist] that was [ruling], and is not [Antichrist is assassinated], even he [antichrist] is the eighth [resurrected, fake demonic contrived resurrection], *and is of the seven [the seventh guy (antichrist) becomes Antichrist, Satan incarnate in Satan's contrived eternal life, creation, resurrection], and [Antichrist] goeth into perdition [eternal damnation]. And the ten horns which thou sawest are ten [region] kings, which have received no kingdom as yet [not until the End Time]; but receive power as kings one hour [for a very short time] with the beast. *These [puppets] have one mind, and shall give their power and strength unto the beast. These shall make war with the Lamb [Jesus Christ], and the Lamb shall overcome them: for He [Jesus Christ] is Lord of lords, and King of kings: **and they [Saints] that are with Him are called, and chosen, and faithful. And he [Angel] saith unto me, *The waters which thou sawest, where the whore sitteth, *are peoples, and multitudes, and Nations, and tongues. And the ten horns [global government] which thou sawest upon the beast, these shall hate the whore [false religious system], and shall make her desolate and naked, and shall eat her flesh, and burn her with fire. For God hath put in their hearts to fulfil His will, **and to agree [willingly - 7 of the 10 give their kingdom willingly to the Antichrist 3 are forced to do so (Daniel 7:8)], and give their kingdom unto the beast [forming the 7th Global Kingdom on earth], **until the Words of God shall be fulfilled. And the woman which thou sawest is that great [invisible - spiritual] city [Mystery Babylon], which reigneth over the kings of the earth.
[article link]

Revelation 15-16 - The Martyred Saints of Revelation continue to assemble in Heaven - The 7 Vial (Measured) Judgments, the final judgments of Revelation are revealed -- 'Revelation 15:1-4 And I saw another sign in heaven, great and marvellous, seven Angels having the Seven *last plagues [the 7 Measured Bowl judgments]; for in them is filled up the wrath [lit. passion for justice and righteousness] of God. And I saw as it were a Sea of Glass {now} mingled with fire {the earlier view while the Christian Church was present (Revelation 4:6) was without the Tribulation Wrath fire}: and them [Martyred Saints of Revelation] that had gotten the victory over the beast [Antichrist, Satan], and over his image, and over his mark, and over the number [666, a trinity of emptiness] of his name, stand on the sea of glass, having the harps of God. And they [Martyred Saints of Revelation] sing the (Salvation) Song of Moses (Exodus 15:1-18) the servant of God, and the Song of the Lamb [Jesus Christ], saying, Great and marvellous are Thy works, Lord God Almighty; just and True are Thy ways, Thou King of *Saints. Who shall not fear thee, O Lord, and glorify thy Name? for Thou only art Holy: for all Nations shall come and Worship (give thanks for eternal life) before thee; for thy judgments are made manifest [visible].' - Note: The Saints of Revelation [Gentiles] coming through the Tribulation Period [with redemption but not yet salvation] have more in common with Moses and the Children of Israel then they do with the Christian Church that possessed Salvation while alive on earth.
The 7 Vial Judgments of Revelation are poured out primarily on the Demonic realm however the Demonic realm, the earth and the human realm have all intermingled at this point in time regarding human events: Revelation 16:1-21 And I heard a great voice out of the Temple [in Heaven] saying to the seven angels, Go your ways, and pour out the vials [measured bowels] of the Wrath wrath [lit. passion for justice and righteousness] of God upon the earth. And the first [Angel] went, and poured out his vial upon the earth [demonic infestation]; and there fell a noisome and grievous sore upon the men which had the mark [demonic mating] of the beast, and upon them which worshipped his image. And the second angel poured out his vial upon the sea [demonic habitation]; and it became as the blood of a dead man: and every living soul died in the sea. And the third angel poured out his vial upon the rivers [demonic streams] and fountains [demonic teachings] of waters; and they became blood. And I heard the angel of the waters say, Thou art righteous, O Lord, which art, and wast, and shalt be, because thou hast judged thus. For they have shed the blood of saints and prophets, and thou hast given them blood to drink; for they are worthy. And I heard another out of the altar say, Even so, Lord God Almighty, true and righteous are thy judgments. And the fourth angel poured out his vial upon the sun [demonic astrology]; and power was given unto him to scorch men with fire. And men were scorched with great heat, and blasphemed the name of God, which hath power over these plagues: and they repented not to give Him glory. And the fifth angel poured out his vial upon the seat (earth) [throne] of the beast; and his kingdom was full of darkness; and they gnawed their tongues for pain, And blasphemed the God of Heaven because of their pains and their sores, and repented not of their deeds. And the sixth angel poured out his vial upon the great river Euphrates; and the water thereof was dried up, that the way of the kings of the east might be prepared. *And I saw three unclean spirits like frogs come out of the mouth of the dragon [Mystery Babylon], and out of the mouth of the beast [Antichrist], and out of the mouth of the false prophet [the all Satanic unholy trinity - see also: Zechariah 11:8]. For they are the spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world [7th Kingdom], to gather them to the battle of that great day of God Almighty. Behold, I come as a thief. **Blessed is he [Saints] that watcheth, and keepeth his garments, lest he walk naked, and they see his shame. And he [Antichrist] gathered them [armies of the world, also the 6th Trumpet judgment] together into a place called in the Hebrew tongue Armageddon. And the seventh angel poured out his vial into the air [Satan's realm (Ephesians 2:2)]; and [after the 7th Vial, then the 6th Seal, an earthquake (Revelation 6:12)] there came a great voice out of the Temple of Heaven, from the Throne, saying, ***It is done. And there were voices, and thunders, and lightnings; and there was a great earthquake (6th Seal), such as was not since men were upon the earth, so mighty an earthquake, and so great. And the great city was divided into three parts, and the cities of the Nations fell: ***and great Babylon [Satanic mystery system] came in remembrance before God, to give unto her the cup of the wine of the fierceness of His wrath. And every island [far away place] fled away, and the mountains [governments] were not found. And there fell upon men a great hail out of heaven, every stone about the weight of a talent: and men blasphemed God because of the plague of the hail [rocks, stones]; for the plague [stoning of blasphomey (Leviticus 24:16)] thereof was exceeding great.
[article link]

Revelation 14 - The 144,000 Jewish Saints of Jesus Christ -- 'Revelation 14:1-5 And I looked, and, lo, a Lamb [Jesus Christ] stood on the Mount Sion (Zion) [Jerusalem], and with Him an hundred forty and four thousand [144,000], having His Father's Name written in their foreheads. And I heard a voice from Heaven, as the voice of many waters, and as the voice of a great thunder: and I heard the voice of harpers harping with their harps [praise]: **And they [144,000] sung as it were a New Song before the Throne, and before the four beasts, and the elders: and [it is a separate and exclusive group] no man could learn that song but the hundred and forty and four thousand, which were redeemed [Jewish] from the earth. These are they which were not defiled with women; for they are virgins. These are they which follow the Lamb whithersoever He goeth. These were redeemed [Jewish] from among men, being the firstfruits [Jewish Salvation] unto God and to the Lamb. And in their mouth was found no guile: for they are without fault before the Throne of God.'
With the Christian Church in Heaven and no longer a direct witness on the earth and the Martyred Saints of Revelation being quickly overcome the holy Angels of Heaven now take on a more open and active role in the events and redemption of mankind: Revelation 14:6-13 And I saw another [holy] Angel fly in the midst of heaven, **having the everlasting gospel to preach unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people, **Saying with a loud voice, Fear God, and give glory to Him; for the hour of his judgment is come: and Worship [give thanks for your life to] Him that made [created] heaven, and earth, and the sea, and the fountains of waters. And there followed another [holy] Angel, saying, Babylon is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication. And the third [holy] Angel followed them, **saying with a loud voice, If any man worship [ask for eternal life from] the beast and his image, and receive his mark in his forehead, or in his hand, The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of His indignation; and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb: And the smoke of their torment ascendeth up for ever and ever: **and they have no rest day nor night, **who worship the beast and his image, and whosoever receiveth the mark of his name. ***Here is the patience of the Saints: here are they that keep the Commandments (Exodus 20:1-17) of God, and the faith of Jesus. And I heard a voice from Heaven saying unto me, Write, **Blessed are the dead which die in the Lord from henceforth: Yea, saith the Spirit, that they may rest from their labours; and **their works [on earth] do follow them [as rewards in Heaven]. And I looked, and behold a white cloud, and upon the cloud one sat like unto the Son of Man, having on His head a golden crown, and in His hand a sharp sickle. And another [holy] Angel came out of the Temple [in Heaven], crying with a loud voice to Him that sat on the cloud, Thrust in thy sickle, and reap: for the time [the great End Time harvest of souls] is come for thee to reap; for the harvest of the earth is ripe. And He [Jesus Christ] that sat on the cloud thrust in His sickle on the earth; and the earth was reaped. And another [holy] angel came out of the temple which is in Heaven, he also having a sharp sickle. And another [holy] angel came out from the altar, which had power over fire; and cried with a loud cry to him that had the sharp sickle, saying, Thrust in thy sharp sickle, and gather the clusters of the vine of the earth; for her grapes are fully ripe. And the [holy] Angel thrust in his sickle into the earth, and gathered the vine of the earth, and cast it into the great winepress of the wrath of God. And the winepress was trodden without [outside] the city, and blood came out of the winepress, even unto the horse bridles, by the space of a thousand and six hundred furlongs (Isaiah 63:3, Revelation 19:15).
[article link]

BasicChristian.org: What is the Mark of the Beast 666 - There are at least three aspects to the Mark of the Beast as explained in the Book of Revelation
There are at least three aspects to the Mark of the Beast as explained in the book of Revelation. It is an actual mark or marking and it is also an Image (Icon) a representation of the Antichrist (Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.
[article link]

Revelation 13 - The Beast [Antichrist, Satan], the False Prophet and the 666 [Mystery Babylon, demonic realm] of the Unholy Trinity -- 'Revelation 13:1-4 And I stood upon the sand of the sea, and saw a beast [Antichrist] rise up out of the sea [Nations, people], having seven heads and ten horns, and upon his horns ten crowns, and upon his heads the name of blasphemy. ... And I saw one of his heads as it were wounded [assassinated] to death; and his [fake] deadly wound was healed [fake resurrection]: and all the world wondered after the [apparent eternal life of the] beast [Antichrist]. And they worshipped [gave thanks for their life] the dragon which gave power unto the beast [the fake trinity]: and they worshipped the beast, saying, Who is [Messiah, Christ] like unto the beast? who is able to make war with [everlasting life] him?'
The Antichrist Kingdom, the 7th global Kingdom of mankind wages a war against Jesus, against God and against the Saints of God still on the earth: Revelation 13:5-18 And there was given unto him a mouth speaking great things (Antichrist is the fulfillment of Nimrod the type the mighty hunter of sin, Genesis 10:9) and blasphemies; and power was given unto him [Antichrist] to continue forty and two months {the Antichrist has a 3 1/2 year Kingdom but according to Daniel (Daniel 12:11-2) the Antichrist kingdom [being complete destruction and human death] might last only 45 days}. And he opened his mouth in blasphemy against God, to blaspheme His Name, and His Tabernacle [dwelling], **and them [Christians] that [now] dwell in heaven. ***And it was given unto him [Antichrist] to make war with the Saints [Martyred Saints of Revelation], and **to overcome them [the Christian Church is not to be overcome but the Martyred Saints of Revelation will be quickly overcome (Matthew 16:18)]: and power was given him [Antichrist, 7th Kingdom] over all kindreds, and tongues, and nations. **And all that dwell upon the earth shall worship him, [those] whose names are not written in the *Book of Life of the Lamb [Jesus Christ] slain [before the world began] from the foundation of the world. If any man have an ear, let him hear. He [NWO, 7th Kingdom participant] that leadeth [others] into captivity shall go into captivity: he that killeth with the sword must be killed with the sword (Galatians 6:7). **Here [during Tribulation] is the patience and the faith of the Saints. And I beheld another beast [false Prophet - of the unholy trinity] coming up out of the earth; and he had two horns like a lamb [like a Christian], and he spake as a dragon. And he exerciseth all the power of the first beast before him, and causeth the earth and them which dwell therein to worship the first beast, whose deadly [assignation] wound was healed. And he doeth great wonders, so that he maketh fire come down from heaven on the earth (1 Kings 18:24-38) in the sight of men, And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should *make an image to the beast, which had the wound by a sword, and did live. And he had power to give life [lit. spirit, breath - Pneuma, G4151] unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed. And he causeth **all, both small and great, rich and poor, free and bond, to receive a mark [identifier] in their right hand, or in their foreheads: And that no man might buy or sell, save he that had the mark [identifier], or the name of the beast, or the number of his name. Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred threescore and six [666]. - Note: The Mark of the Beast is comprised of three components. 1. An image or stature of the Antichrist. 2. A demonic initiation, seemingly a demonic counterfeit spirit to the real 'born again' spirit of Jesus Christ. 3. An identifying mark on the hand or forehead readily revealing those who have been initiated [mated, married] into the demonic spirits. As a side note those who do not have the identifier cannot buy or sell [participate in the economy] the actual mark [identifier] itself has nothing to do with buying or selling, the mark is not a unique to each person mark it is not a computer chip (though everyone may already be chipped, it is a separate issue from the mark of the beast and 666) the mark of the beast is the same [identifier] mark for everyone and essentially those who do not have the mark their personal economy [previously implanted computer chip]will be blacklisted and unable to function properly in the existing 7th Kingdom Antichrist economy.
[article link]

Revelation 12 - The Disciple John while in the middle of the Visions of Revelation gives a historical summary of previous events further revealing that the Vision of Revelation as a whole is not in chronological order -- 'Revelation 12:1-5 And there appeared a great wonder in heaven; a woman [Nation of Israel] clothed with the sun [in fellowship with God], and the moon under her feet [observing proper spiritual discernment], and upon her head a crown of twelve stars [12 Tribes of Israel]: And she being with Child [Jesus Christ] cried, travailing in birth, and pained to be delivered. And there appeared another wonder in heaven; and behold a great red dragon [Satan], having seven heads [the 7 global Gentile Kingdoms] and ten horns (Daniel 7:7), and seven crowns [king's crown - Diadema, G1238] upon his heads. And his [Satan's] tail drew the third part {this is where it is believed that 1/3 of the Angels fell with Satan} of the stars of heaven, and did cast them to the earth: and the Dragon [Satan] stood before the woman which was ready to be delivered, for to devour her Child [Jesus Christ (Matthew 2:16)] as soon as it was born. And she [Nation of Israel] brought forth a man child [Jesus Christ], who was to rule all Nations [8th Kingdom] with a rod of iron: and her child [Jesus Christ] was caught up [Resurrection - Ascension (Acts 1:9)] unto God, and to His Throne.'
The Disciple John is given an overview of End Time events, not from the Churches' perspective [the Christian Church has concluded by this time] but from the Nation of Israel's perspective: Revelation 12:6-17 And the woman [Nation of Israel] fled into the wilderness, where she hath a place prepared of God, that they should feed her there a thousand two hundred and threescore days [3½ years]. And there was war in heaven: Michael and his angels fought against the dragon [Satan - Lucifer]; and the dragon fought and his angels, And prevailed not; neither was their place found any more in heaven. And the great dragon [Satan] was cast out, that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth [3rd Woe], and his [Satan's] angels were cast out with him. And I heard a loud voice saying in heaven, **Now is come salvation [on earth], *and strength [Righteousness], 8and the Kingdom of our God, and the power [authority] of His Christ: for the accuser [lit. devil] of our brethren is cast down, which accused them before our God day and night. ***And they [Saints] overcame him [Satan] by the blood of the Lamb, **and by the Word of their testimony; **and they loved not their lives unto the death. *Therefore rejoice, ye heavens, and ye that dwell in them. **Woe [3rd Woe] to the inhabiters of the earth and of the sea! for the devil is come down unto you, having great wrath, *because he knoweth that he hath but a short time [3½ years]. And when the dragon saw that he was cast unto the earth, he persecuted the woman [Nation of Israel] which brought forth the man child. And to the woman were given two wings of a great eagle, that she might fly into the wilderness, into her place, where she is nourished for a time (1), and times (2), and half a time (1/2)[3½ years], from the face of the serpent. And the serpent cast out of his mouth water as a flood after the woman, that he might cause her to be carried away of the flood. **And the earth helped the woman [Israel], and the earth opened her mouth, and swallowed up the flood which the dragon cast out of his mouth. And the dragon was wroth with the woman, and went to make war with ***the remnant of her seed, which keep the Commandments of God, and have [Salvation] the Testimony of Jesus Christ. and the dragon was angry against the woman, and went away to make war with the rest of her seed, those keeping the Commands of God, and having the Testimony of Jesus Christ.
[article link]

Revelation 11 - The 3rd Temple in Jerusalem is measured and described - At the time that the Disciple John was writing this in about 95 A.D. the 2nd Temple in Jerusalem had already been destroyed in 70 A.D. by the Legions of forces of Rome -- 'Revelation 11:1-2 And there was given me a reed like unto a rod: and the Angel stood, saying, Rise, and measure the Temple of God [3rd Temple], and the altar, and them that worship therein. But the court which is without the Temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city [Jerusalem] shall they tread under foot forty and two months [3½ years].' - Note: There are several 3½ year segments in the Tribulation time period however they are not all a part of the same 7 year period. This 42 month period could be well under way before the Rapture then the 3½ years of the Two Witnesses could occur right after the Rapture and at the start of the 7 years of Tribulation. Just keep in mind that there are multiple 3½ year periods with different starting times and different completion times.
Revelation 11:3-13 And I [God] will give power unto my Two Witnesses [Two Prophets - possibly Moses and Elijah], and they shall prophesy a thousand two hundred and threescore days [1,260 days, 3½ years - 360 days in a Biblical prophetic year], clothed in sackcloth. These are the two olive trees, and the two candlesticks standing before the God of the earth (Zechariah 4;3). And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them [the Two Witnesses], he must in this manner be killed. These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will. And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them. And their dead bodies shall lie in the street of the great city [Jerusalem], which spiritually is called Sodom and Egypt, where also our Lord was crucified. And they of the people and kindreds and tongues and nations *shall see [via global television] their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves. And they that dwell upon the earth shall rejoice over them, and make merry, and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth. And after three days and an half the Spirit of life from God entered into them, and they stood [resurrection] upon their feet; and great fear fell upon them which saw them. And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them. And the same hour was there a great earthquake, and the tenth part of the city fell, and in the earthquake were slain of men seven thousand: **and *the *remnant were affrighted, and **gave glory to the God of heaven. The *second *woe [demonic infestation - demons from the bottomless pit] is past; and, behold, the third woe [Satan himself - Antichrist] cometh quickly. And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become the kingdoms of our Lord, and of His Christ; and He shall reign [the 8th Kingdom] for ever and ever. And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God, Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned. And the Nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth. And the Temple of God was opened in Heaven, and there was seen in His Temple the Ark of His Testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail. - Note: The 7th global Kingdom of mankind gives way to the Kingdom of God, the 8th Kingdom, the eternal Righteous Kingdom of Jesus Christ.
[article link]

Revelation 10 - With the Judgments of Revelation becoming accomplished the Mystery and separation between God and mankind is about to come to an end as all the many Holy Prophets have been Prophesying since the beginning of sin and seperation -- 'Revelation 10:5-7 And the Angel which I saw stand upon the sea and upon the earth lifted up his hand to heaven, And sware by Him that liveth for ever and ever, who created heaven, and the things that therein are, and the earth, and the things that therein are, and the sea, and the things which are therein, that there should be [separation] time no longer: But in the days of the voice of the seventh angel, when he shall begin to sound, **the Mystery [unknown separation] of God should be finished, as He hath declared to His servants the prophets.'
Revelation 10:8-11 And the voice which I heard from heaven spake unto me again, and said, Go and take the little book (scroll) which is open in the hand of the angel which standeth upon the sea and upon the earth. And I went unto the angel, and said unto him, Give me the little book. And he said unto me, Take it, and eat [internalize] it up; and it shall make thy belly bitter [digesting the bitter events of Tribulation], but it shall be in thy mouth sweet [tasting the soon reconciliation of Heaven and earth] as honey. And I took the little book out of the angel's hand, and ate it up; and it was in my mouth sweet as honey: and as soon as I had eaten it, my belly was bitter. **And he [Angel] said unto me, ***Thou must prophesy again before *many peoples, *and Nations, and tongues, and Kings. - Note: The prophecies of the Book of Revelation affect all mankind and are addressed to all mankind.
[article link]

Revelation 8-9 - The 7th Seal is mentioned before the revelation of the 7 Trumpet judgments and the 7 Vial Judgments however it appears that though revealed in separate groups the actual events occur largely in one comingled and continuous group of judgments -- 'Revelation 8:1 And when He [Jesus Christ] had opened the Seventh Seal, there was silence in Heaven about the space of half an hour.'
Revelation 8:2-6 And I saw the seven angels which stood before God; and to them were given seven trumpets. And another angel came and stood at the altar, having a golden censer; and there was given unto him much incense, that he should offer it with the prayers of all saints upon the golden altar which was before the throne. And the smoke of the incense, which came with the prayers of the saints, ascended up before God out of the angel's hand. And the angel took the censer, and filled it with fire of the altar, and cast it into the earth: and there were voices, and thunderings, and lightnings, and an earthquake. And the seven angels which had the seven trumpets prepared themselves to sound. ... Revelation 9:20-21 And the rest of the men [on earth] which were not killed by these plagues [7 Trumpets] **yet repented not of the works of their hands, that they should not worship devils, and idols of gold, and silver, and brass, and stone, and of wood: which neither can see, nor hear, nor walk: **Neither repented they of their murders, nor of their sorceries, nor of their fornication, nor of their thefts. - Note: The Tribulation events of Revelation are specifically designed by God to bring as many people as possible into repentance and Salvation though some will not repent a large "innumerable" number of people will repent and receive Salvation and eternity with God.
[article link]

Revelation 7 - The 144,000 Jewish 'firstfruits' are sealed as witnesses of Jesus Christ during the Tribulation days - The 144,000 are the first (firstfruits)of Jewish Salvation (Revelation 14:4) - Up until this point in time the Jews have Redemption or became Christians and received Christian Salvation however at this point with the Christian Church era having ended the Jews now begin to receive Salvation as Jews -- 'Revelation 7:4 And I heard the number of them which were sealed: and there were sealed an hundred and forty and four thousand [144,000] of all the Tribes of the Children of Israel.'
Revelation 7:9-17 After this I beheld, and, lo, a great multitude [the Tribulation Saints], which no man could number, [Gentiles] of all Nations, and kindreds, and people, and tongues, stood before the Throne, and before the Lamb, **clothed with white robes, and palms in their hands; And cried with a loud voice, saying, *Salvation to our God which sitteth upon the Throne, and unto the Lamb. And all the Angels stood round about the Throne, and about the elders and the four beasts, and fell before the Throne on their faces, and worshipped God, Saying, Amen: Blessing, and glory, and wisdom, and thanksgiving, and honour, and power, and might, be unto our God for ever and ever. Amen. And one of the elders answered, saying unto me, What are these which are arrayed in white robes? and whence came they? And I said unto him, Sir, thou knowest [John did not know who the Martyred Saints of Revelation were - it is a group separate and distinct from the 144,000, separate from the Jews and even separate and distinct from the Christian Church]. And he [Angel] said to me, These are they which came out of Great Tribulation, and have washed their robes, and made them white in the blood of the Lamb. **Therefore are they before the Throne of God, and serve Him day and night in His Temple: and He that sitteth on the Throne shall dwell among them. They shall hunger no more, neither thirst any more; neither shall the sun light on them, nor any heat. For the Lamb which is in the midst of the throne shall feed them, and shall lead them unto living fountains of waters: and God shall wipe away all tears from their eyes. - Note: It is substantial that the Disciple and Apostle John [a Christian Church leader] did not know who the Martyred Saints were. John was unable to recognize the group because this is a group of redeemed and saved Gentiles who come to Jesus Christ after the rapture and close of the Christian Church. This group of Saints are clearly separate but closer to God [serving at the Throne of God] and distinct from the Christian Church, the Church seems to be located further out on the glassy sea. If the Martyred Saints were in any way affiliated with the Christian Church the Disciple John would have been able to recognize them.
[article link]

Revelation 6 - The Revelation Judgments of Jesus Christ the 7 Seal Judgments begin - Each Seal is a restraint that has kept the evil of mankind within certain boundaries - What Jesus Christ is doing is breaking each boundary (seal) and removing certain restraints on mankind and allowing mankind to more completely behave the way mankind wants to behave - The 7 Seal judgments are overseen and administered by Jesus Christ - While the 7 Trumpet Judgments are overseen by the Holy Spirit and administered by Angels - While the 7 Vial (measured bowl) judgments are overseen by God the Father and are also administered by Angels -- 'Revelation 6:1 And I saw when the Lamb [Jesus Christ] opened one of the (7) Seals, and I heard, as it were the noise of thunder, one of the four beasts [Spirit beings] saying, Come and see.'
Revelation 6:2-17 And I saw, and behold [1st seal] a white horse: and he [probably the Antichrist] that sat on him [now unrestrained] had a bow {covenant - false peace treaty}; and a crown [accomplishment - Stephanos, G4735] was given unto him: and he went forth conquering, and to conquer [over mankind]. And when He had opened the second seal, I heard the second beast say, Come and see. And there went out another horse that was red: and power was given to him that sat thereon to take peace from the earth {false treaty is proven to be false}, and that they should kill one another: and there was given unto him a great sword. And when He had opened the third seal, I heard the third beast say, Come and see. And I beheld, and lo a black horse; and he that sat on him had a pair of balances in his hand. And I heard a voice in the midst of the four beasts say, A measure [a daily food ration] of wheat for a penny [a full day of labor wages], and three measures of barley for a penny; and see thou hurt not the [abundant] oil and the wine [of the rich]. And when he had opened the fourth seal, I heard the voice of the fourth beast say, Come and see. And I looked, and behold a pale horse: and his name that sat on him was Death, and **Hell followed with him [just to die in the Tribulation is not a ticket into heaven - people still have to confess Jesus Christ to enter into Heaven]. And power was given unto them over the fourth part of the earth, to kill with sword, and with hunger, and with death, and with the beasts of the earth. And when He had opened the fifth seal [Martyred Saints of revelation], I saw under the altar the souls [separate from the Christian Church] of them that were **slain {first 3 ½ years of Tribulation} for **the Word of God, and for the Testimony [Jesus Christ is God] which they held: And they [Martyred Saints] cried with a loud voice, saying, How long, O Lord, Holy and true, dost thou not judge and avenge our blood on them that dwell on the earth? And white robes [righteousness] were given unto every one of them [after their death of martyrdom]; and it was said unto them, that they should rest yet for a little season {the second 3½ years the Great Tribulation}, until their fellow servants [the other Martyred Saints of revelation] also and their brethren, that should be killed as they were, should be fulfilled. And I beheld when He had opened the sixth seal {the 6th seal is probably opened with the 4th Trumpet judgment and 7th Vial (bowl) judgment}, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood; And the stars of heaven fell unto the earth, even as a fig tree casteth her untimely figs, when she is shaken of a mighty wind. And the heaven departed as a scroll when it is rolled together; and every mountain and island were moved out of their places. And the kings of the earth, and the great men, and the rich men, and the chief captains, and the mighty men, and every bondman, and every free man, hid themselves in the dens and in the rocks of the mountains; And said to the mountains and rocks, Fall on us, and hide us from the face of him that sitteth on the throne, and from the wrath of the Lamb: For the great day of his wrath is come; and who shall be able to stand? - Note: The 7th Seal (Revelations 8:1) is silence in Heaven {and probably on earth} just moments before the conclusion of Heaven and earth becoming reconciled together once again. The 7 Seals, the 7 Trumpets and the 7 Vials all intermingle with one another it isn't all 7 seals then all 7 Trumpets concluded by the 7 Vials. The Bible explains the three judgments in three groups but parts of the judgments are occurring simultaneously in Heaven and on earth with all three judgments concluding in the same act of restoration and reconciliation of the earth with Heaven.
[article link]

Revelation 5 - The events of the Book of Revelation are going to bring about the final reconciliation between Heaven [Throne of God] and earth the dwelling of mankind -- 'Revelation 5:1-5 And I saw in the right hand of Him that sat on the Throne a book written within and on the backside, sealed with seven seals [restraints - judgments]. And I saw a strong Angel proclaiming with a loud voice, Who is worthy to open the book, and to loose the seals [restraints] thereof? And no man in heaven [alone], nor in earth [alone], neither under the earth, was able to open the book, neither to look thereon. And I [Disciple John] wept much, because no {one dimensional} man was found worthy to open and to read the book, neither to look thereon. And one of the elders saith unto me, Weep not: behold, the Lion of the tribe of Juda (Judah), the Root [descendant] of [King] David, hath prevailed [being from Heaven and overcoming on earth] to open the book [to reconcile and unite Heaven and earth], and to loose the seven seals thereof.'
With the Christian Church in Heaven the final reconciliation work between Heaven and earth begins to take place both in Heaven and on earth: Revelation 5:6-14 And I beheld, and, lo, in the midst of the Throne and of the four beasts, and in the midst of the elders, stood a Lamb as it had been slain [Jesus being without sin resurrected in His physical body and the Disciple John was given a glimpse of Jesus as He had been slain on the cross], having seven horns [complete power] and seven eyes [complete vision], which are the seven Spirits of God sent forth into all the earth. And He [Jesus Christ] came and took the book out of the right hand of Him [Father God] that sat upon the Throne. And when He had taken the book, the four beasts and four and twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours [prayers of all saints], which are the prayers of saints. **And they sung a new song, saying, Thou art worthy to take the book, and to open the seals thereof [reconciling and reuniting Heaven and earth]: for thou wast slain [on earth], and hast redeemed ***us [Christians] to God by thy blood out of every kindred, and tongue, and people, and Nation; And hast ***made us unto our God Kings [rulers] and [Righteous - Melchizedek] Priests: and we shall reign on the earth [during the 1,000 year reign of Jesus Christ]. And I beheld, and I heard the voice of many Angels round about the throne and the beasts and the elders: and the number of them was [innumerable] ten thousand times ten thousand, and thousands of thousands; Saying with a loud voice, **Worthy is the Lamb [Jesus Christ] that was slain to receive power, and riches, and wisdom, and strength, and honour, and glory, and blessing. **And every creature which is *in Heaven, and *on the earth, *and under the earth [hades], and such [demons] as are in the sea, and all that are in them, heard I saying, Blessing, and honour, and glory, and power, be unto him that sitteth upon the throne, and unto the Lamb for ever and ever (Romans 14:11). And the four beasts said, Amen. And the four and twenty elders fell down and Worshipped Him that liveth for ever and ever. - Note: The important sealed document (scroll)is probably much more than just a common title deed to the earth and whatever it is it was never in the possession of Satan as Satan has never had direct ownership of the earth. Adam and Eve were given 'dominion' (Genesis 1:26) over the earth but not inheritance (Matthew 5:5) or ownership. Adam and Eve lost dominion but the ownership of the actual earth has always remained (Psalms 24:1) a sole possession of God in Heaven.
[article link]

Revelation 4 - The Disciple John after writing and documenting the complete Christian Church age the Disciple is 'called' into Heaven to be told what will take place after the Christian Church era has concluded on earth -- 'Revelation 4:1-2 After this I [Disciple John] looked, and, behold, a door was opened in heaven: and the first voice which I heard was as it were of a trumpet (1 Corinthians 15:51-51) talking with me; which said, Come up hither, and I will shew thee things which must be hereafter [after the Christian Church age]. And immediately I was in the Spirit [and in Heaven before the Throne of God]: and, behold, a Throne was set in Heaven, and One sat on the Throne.' - Note: It goes without saying that the interpretation, timing and events of Revelation are highly controversial and therefore all anyone can do is to interpret the Book of Revelation the best they can for their own understanding. - Also Note: It is imperative that mature Christians understand and have a concept of the 2nd Coming of Jesus Christ and of the End Time events that precede His 2nd Coming and it is just as important that mature Christians are willing to place fellowship and Church unity over and above personal speculation about the End Times.
Revelation 4:3-11 And He that sat was to look upon [multi-faceted] like a jasper and a sardine stone: and there was a [Heavenly] rainbow (earthly rainbow - Genesis 9:13) round about the Throne, in sight like unto an emerald. And round about the throne were four and twenty (24) seats: and upon the seats I saw four and twenty elders [probably the leaders of the 12 Tribes of Israel and the 12 Apostles] sitting, clothed in white raiment; and they had on their heads crowns of gold. And out of the Throne proceeded lightnings and thunderings and voices: and there were seven lamps of fire burning before the throne, which are the seven Spirits of God. And before the Throne there was ***a sea of glass [where the Saints stand before the Throne of God] like unto crystal: and in the midst of the Throne, and round about the Throne, were four beasts [lit. eternal spiritual beings - Zoon (Zoe), G2226] full of eyes [vision] before and behind. And the first beast [Spirit being] was like a lion {Gospel of Matthew}, and the second beast like a calf {Gospel of Mark}, and the third beast had a face as a man {Gospel of Luke}, and the fourth beast was like a flying eagle {Gospel of John}. And the four beasts had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy [Father], Holy [Son Jesus], Holy [Spirit], Lord God Almighty, which was, and is, and is to come. And when those beasts give glory and honour and thanks to Him that sat on the Throne, who liveth for ever and ever, The four and twenty elders fall down before Him that sat on the Throne, and Worship [give thanks for their life] Him that liveth for ever and ever, and cast their crowns [accomplishments from on earth] before the throne, saying, Thou art worthy, O Lord, to receive Glory and Honour and Power: for thou hast created all things, and **for Thy pleasure they are and were created. - Note: The Disciple John was for a brief time taken directly into Heaven and he personally observed and recorded some of the events continually taking place in Heaven around and about the Throne of God.
[article link]

Sword of the Spirit Podcast - The Seven Letters of Revelation (Mp3s)
Going through and studying what Christ is saying in His letters to the Church.
[article link]

BasicChristian.org: The 7 Church Letters of Revelation from Jesus Christ - The Christian Church is divided into Seven Church groups - Which Church group are You in?
Like the seven miracles that we went through in the Gospel of John that John himself personally witnessed, Jesus personally spoke to the disciple John and had John write an evaluation of the Christian Church in the book of Revelation. Likewise to critique the entire Christian Church (people) Jesus divided it up into seven churches. Each Church existed in the day that Jesus spoke to John about it and each Church type is still practiced throughout today. Note the book of Revelation and in particular the part about the seven churches is unique because Jesus is asking John to write it for Him. The entire Bible is written by God through man but Revelation makes that point even more evident. So onto the description of the seven churches as critiqued by none other than the resurrected Jesus Himself. ... The Parables of Jesus (Matthew 13:1-50) are from the teaching of Jesus during His time on earth. The letters of the Apostle Paul (New Testament) are from a representative of Jesus and finally the 7 letters of Revelation (Revelation 2:1-3:22) are teaching and instruction from the resurrected Jesus, the three teaching groups span three timeframes with the one unique message of Jesus Christ and His eternal Kingdom.
[article link]

Revelation 2-3 - The Resurrected Lord and Savior Jesus Christ dictates Seven Letters to His entire Christian Church encompassing both the entire Church body and the entire Church age from the resurrection of Jesus Christ and the beginning of the Christian Church (John 20:22) until the eventual rapture [closure] of the Christian Church -- 'Revelation 2:1-4 Unto the angel of the church of Ephesus write; These things saith He [the Resurrected Jesus Christ] that holdeth the [heavens] seven stars in His right hand, who walketh in the midst of [earth] the seven golden candlesticks; I know thy works, and thy labour, and thy patience, and how thou canst not bear them which are evil: and thou hast tried [discerned] them which say they are Apostles, and are not, and hast found them liars: And hast borne, and hast patience, and for my name's sake hast laboured, and hast not fainted. Nevertheless I have somewhat against thee, because thou hast left thy first love [lit. Agape].'
Revelation 3:14-22 And unto the angel of the church of the Laodiceans write; These things saith [Jesus Christ] the Amen, the faithful and True witness, the beginning [lit. first cause] of the creation of God; I know thy works, that thou art neither cold nor hot: I would thou wert cold or hot. So then because thou art lukewarm, and neither cold nor hot, I will spue thee out of My mouth. Because thou sayest, I am rich, and increased with goods, and have need of nothing; and knowest not that thou art wretched, and miserable, and poor, and blind, and naked: I counsel thee to **buy of Me gold tried in the fire [baptism of cleansing fire], that thou mayest be rich; and white raiment, that thou mayest be clothed, and that the shame of thy nakedness do not appear; and anoint thine eyes with eyesalve [humanity], that thou mayest see [the human condition]. As many as I love [lit. friendship - Phileo, G5368], I rebuke and chasten: be zealous therefore, and repent. **Behold, I stand at the door, and knock (Song of Solomon 5:2): if any man hear my voice, and open the door, I will come in to him, and will sup [nurish] with him, and he with Me. To him that overcometh will I grant to sit with Me in My Throne [authority], even as I also overcame, and am set down with My Father in His Throne. He that hath an ear, let him hear what the [Holy] Spirit saith unto the Churches. - Note: The seventh and final Christian Church is considered to be the predominant characteristics of the modern Christian Church of our day and in our era. All of the Seven Letters of Jesus Christ are applicable at all times and at all locations to all Christians however the letter to the Church at Laodicea is considered to be the most relevant to the most Christians in our own current day and age.
[article link]

Revelation 1 - The Disciple John begins to record for all mankind the Revelation Message given directly to him from the resurrected Jesus Christ -- 'Revelation 1:1-3 The Revelation of Jesus Christ, which God [the Father] gave unto Him, to shew unto His servants [Church era] things which must shortly [Revelation 22:7] come to pass; and He [Jesus Christ] sent and signified it by his Angel [Messenger] unto His servant John [the Disciple John]: [the same John] Who bare record of the Word of God, and of the Testimony of Jesus Christ, and of all [disciple] things that he saw. Blessed is he that readeth, and they that hear the Words of this prophecy, and keep those things which are written therein: for the time is at hand.' - Note: At times some say that Jesus Christ did not have any direct input into the written Bible however Jesus Himself dictates the Book of Revelation to His Disciple John and Revelation seal's the New Testament and the entire Bible placing Jesus' seal and approval upon the entire Holy Bible from Genesis to Revelation.
Revelation 1:9-12 I John, who also am your brother, and companion in tribulation, and in the Kingdom and patience of Jesus Christ, was in the [prison] isle that is called Patmos, for the Word of God, and for the Testimony of Jesus Christ. I was in the Spirit on {Sunday} the Lord's day, and heard behind me a great voice, as of a trumpet, Saying, I am Alpha and Omega, the first and the last: and, What thou seest, write in a book, and send it unto the seven churches which are in Asia; unto Ephesus, and unto Smyrna, and unto Pergamos, and unto Thyatira, and unto Sardis, and unto Philadelphia, and unto Laodicea. And I turned to see the voice that spake with me. ... Revelation 1:17-20 And when I saw Him [Jesus Christ], I fell at His feet as dead. And He laid his right hand upon me, saying unto me, Fear not; I am the first and the last: I am He that liveth, and was dead; and, behold, I am alive [resurrection] for evermore, Amen; **and have the keys of hell and of death. *Write the things which thou hast seen, and *the things which are, *and the things which shall be hereafter; The mystery of the seven stars which thou sawest in My right hand, and the seven golden candlesticks. The seven stars [lights in heaven] are the angels of the seven churches: and the seven candlesticks [lights on earth] which thou sawest are the seven churches. - Note: The Book of Revelation is not a sealed book as the Book of Daniel was sealed (Daniel 12:4) but the book of revelation was sealed for most of Church history in a sense in that the English version of the Book of Revelation is really the language version that best matches the Book of Revelation and presents the Book of Revelation to the English (1611 KJV) reader like at no other time in history including the Greek and Latin versions of the Book of Revelation that were almost completely ignored, neglected and even in some cases rejected by the historical Christian Church.
[article link]

Introduction to the Book of Revelation - The Book of Revelation is the most controversial book in the Bible - Revelation has caused major divisions between denominations, churches and families - What makes this book so controversial? {Revelation is about the future and it is about complicated End Time events, events (Acts 1:6-7) that are purposely clouded from humanity even Christians, the very nature of the Book of Revelation requires a certain amount of speculation and with speculation comes controversy} - A promise of blessing is made in the very first chapter of the book to those who read and hear the words of this prophecy - The book has 404 verses, and according to some scholars, [over] half of those verses have an Old Testament reference
The Book of Revelation is a letter revealed to man named John [Disciple John], who was on the Island of Patmos, off the coast of Asia Minor. He was persecuted because of his testimony of Jesus Christ. [The Book of Revelation also contains within it the seven letters] The letter was written to seven churches located in the mainland cities of; Ephesus, Smyrna, Pergamos, Thyatira, Sardis, Philadelphia and Laodicea. What is the meaning of this letter? Should the words be taken literally or are they symbolic? Did the letter concern events just in the day of John or did it include events in the future? Was John, the Apostle John or another John? Does this letter refer to Israel or to the church? These are just a few of the many questions raised by those who have studied this book. -- Who wrote the book of Revelation? The early church attributed authorship to the apostle John. Justin Martyr (100-165 A.D.) quotes John the Apostle that Jesus Christ would dwell in Jerusalem one thousand years. Irenaeus (120-200 A.D.) is quoted in every chapter of Revelation. Tertullian (155-220 A.D.) also quotes from almost every chapter of Revelation and attributes John the Apostle as author. Hippolytus (170-235 A.D.) also attributed Revelation to John, he quotes Revelation chapter 17 and 18 a great deal. Clement of Alexandria (150-211 A.D.) and Origen (185-254 A.D.) also attribute John the Apostle as the author of Revelation. Ignatius (30-108 A.D.) writes regarding John the Apostle, And why such facts as the following: Peter was crucified; Paul and James were slain with the sword; John was banished to Patmos; Stephen was stoned to death by the Jews who killed the Lord? But, [in truth,] none of these sufferings were in vain; for the Lord was really crucified by the ungodly. The evidence against John the Apostle being the author is minimal, largely based on grammatical and writing style differences with the John's Gospel. -- When was the book of Revelation written? The other issue regarding Revelation is the date of the book. External tradition places the time of Revelation to the reign of Domitian (A.D. 81-96), brother of Titus, son of Vespation. Clement of Alexandria reports John returned to Ephesus after the death of Domitian, referred to as the "tyrant". the Apostle John. For when, on the tyrant's death, he returned to Ephesus from the isle of Patmos, he went away, being invited, to the contiguous territories of the nations, here to appoint bishops, there to set in order whole Churches, there to ordain such as were marked out by the Spirit.
[article link]

The current plan for the 'blog Bible Study' is to complete the study in 10 segments

[article link]

KJV 1611 Holy Bible - Red Letter Edition {A Free PDF KJV Bible} (PDF)
The King James Version (KJV) 1611 with the Words of Jesus Formatted in Red is a complete Bible containing both the Old and the New Testaments.
[article link]

Basic Christian Theology: Answers to Bible Questions (132 Topics)
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research.
[article link]

BlueLetterBible.org: Audio & Video Commentaries - Chuck Missler (Online Audio)
Mr. Missler is the chairman of Koinonia House (K-House), a non-profit organization which is dedicated to the development and distribution of materials for encouraging and facilitating serious study of the Bible as the inerrant Word of God. K-House was founded by Chuck and Nancy Missler, and moved to Coeur d'Alene, Idaho in 1992. K-House now reaches tens of thousands through its monthly newsletter, radio shows, cassette tapes, and conferences. More than eight million study tapes have been distributed in the U.S. and in over 35 countries around the world.
[article link]

InstaVerse the Bible at your Fingertips - just point your mouse at a verse reference, and the [Bible] text pops up in your preferred translation! - Note: The KJV Bible is free other Bible Versions require a purchase.
Do you visit Christian web sites or receive daily devotional emails? Ever want to look up a scripture fast? InstaVerse™ by WORDsearch will let you instantly see the actual Bible text for scripture references like John 3:16 - just point your mouse at it, and the text pops up in your preferred translation! The best part is that InstaVerse with the KJV Bible is FREE!
[article link]

!!!The Word Bible Study Software - One of the very best Bible study software programs available, commercial or otherwise - Although the price tag for The Word is free, do not be fooled into thinking that its price tag reflects its feature list (software)
Find out what you can do with The Word: In the Beginning was the Word Bible software (The Word) was created in order to be a valuable, everyday tool for every Christian that wishes to read and study the Bible, the Word of God. We believe that In the Beginning was the Word Bible Software is one of the very best Bible study software programs available, commercial or otherwise. The Word is comparable to and in many cases, if not most, better than its commercial counterparts. Although the price tag for The Word is free, do not be fooled into thinking that its price tag reflects its feature list. ... The Word is designed to be a tool for everyday use, always running in the background and ready to respond whenever you need to look-up a verse, read the Bible, or study a passage or theme of the Bible in depth. It's quick to load, easy to customize and intuitive to use. We feel that its value and quality cannot be fully presented through a feature list, so we urge you to try it out. Each little detail has been carefully contemplated, designed and implemented with many options and customizations. This is exactly what makes people stick with The Word, once they give it a try. That's the best way to make up your mind too!
[article link]

Bible Study & Prayer - There are few things more important to Christian life than prayer - Prayer is our method of communication with Jesus our Lord and Creator (16 Short Text Studies)
There are few things more important to Christian life than prayer. Prayer is our method of communication with our Lord and Creator. And yet far too few understand prayer or have taken any time to study it. As I prepared this study, I was impressed more and more about how prayer is centered on relationships. Just like in any other relationship, if we don't communicate, the relationship is strained. When we don't communicate with God, our relationship with Him is strained. This study is based on Andrew Murray's classic, "With Christ in the School of Prayer." Several quotes are taken from there and are noted throughout the text. The studies do not cover every chapter in the book but instead give a highlight of the overall theme Murray writes about. The chapter on the Prayer of Corporate Repentance is my own addition and is not based upon the book.
[article link]

How to Study the Bible - Start with Prayer!
Probably one of the most common reasons why Christians don't study the Bible is based on this complaint, "I just don't understand it!" Before you start each study session, begin by praying and asking God to open your spiritual understanding. The Bible says in 2 Timothy 3:16, "All Scripture is God-breathed and is useful for teaching, rebuking, correcting and training in righteousness." (NIV) So, as you pray, realize that the words you are studying are inspired by God. Psalm 119:130 tells us, "The unfolding of your words gives light; it gives understanding to the simple." (NIV).
[article link]

How to Mark Your Bible - for EFFECTIVE Bible Study! By far the most useful method is [notes and use of] a color scheme {Using different color pens to put categorized () around Bible verses for easier and quicker future references.}
Underscoring: It is often wise to underscore or underline key words or phrases that you want to stand out in order to find them quickly. I use two colored fine-line pens for my underscoring, black for generally important verses and red for very important verses. Do not overdo this by underlining every time a new thought strikes you or the time will come when you will have more underlined than non-underlined and this can lead to a confusing hodgepodge. ... COLOR TOPIC(S) TO REMEMBER COLOR - TOPIC: Light Blue - Prayer - Think of prayers going up into a BLUE sky. Dark Blue - Healing/Sickness - Think of BLUE cross or a dark BLUE wound. Orange - Resurrection - Sons of God RISING (remember: SUNRISE). Red - Sabbath and Holy Days - Stop, Rest, Relax, (Think of a STOP light). Pink - Marriage/Divorce - Think of PINK, fluffy clouds of marriage. Light Green - Millennium/God's Kingdom - When earth will be GREEN & beautiful. Dark Green - Man's Mortality - Man's days are like GRASS - Psalm 103:15. Black/Gray - Satan/Demons (spiritual warfare) - EVIL, Darkness, Blackness. Purple - Promises to Israel and Heirs - Purple color of ROYALTY. Yellow/Gold - Law and Commandments - GOLDEN rule; Law worth more than GOLD. Brown - Repentance/Baptism - Picture AUTUMN LEAVES falling, dying of old self. {Feel free to use any colors in any way, in any combination and also not to use any color codes at all.}
[article link]

walmart.com: Pigma Micron Pen Set - [Possible Pens for writing notes, marking and underling in Bibles] - See also the Pilot G2 Gel-ink Pens [only in black ink but with blue refills available] for writing notes in a notebook or on a notepad [the G2 pens are excellent for regular writing and notes but they use way too much ink to write in a Bible] {Another option in note taking is to write notes on a computer word program or some type of notes program or even make voice recordings. I'm going to write notes in a 'composition' paper notepad and then at a later time I might type them into a computer -- though I'll also put most of my notes - comments [hopefully the better ones] on the RSS new/info feed as well.} (Color Pen Set - $15.88)
SAKURA-Pigma Micron Pens #05.45mm. Heritage Collection (1 each): Sepia, Royal Blue, Burgundy, Hunter Green, Blue/Black, Fresh Green. A fine point drawing and writing pen offering a waterproof quick drying pigment ink. Micron pens will not clog or dry out. Ink will not feather or bleed through even the thinnest papers and is smear proof once dry. The pigment in the ink remains colorful and will not spread when applied. It is fade proof against sunlight or UV light; and is permanent and washable on cotton fabrics. Archival Quality. Acid Free. Imported.
[article link]

KJV (Hebrew-Greek) Key Word Study Bible - A Bible Recommendation for Studying Through the Bible along with the C-3000 Mp3s - The Hebrew-Greek Key Word Study Bible is a complete English Bible text for cross-reference study to the original languages from which the Bible was translated (KJV Bible - $29.99)
The Hebrew-Greek Key Word Study Bible combines essential tools for Hebrew and Greek with translations that accurately and clear. An easy-to-use style plus the benefits of the Strong's Dictionary numbering system makes this study Bible one for every student of God's Word, no matter what age. The Hebrew-Greek Key Word Study Bible is a complete English Bible text for cross-reference study to the original languages from which the Bible was translated. Key Features: Book Introductions - Footnotes on Key Passages - Red Letter Edition - System of Study - Key Words in the English Text Identified by James Strong's Numbering System - Codes in the New Testament Text Identify Grammatical Structure of Key Greek Words - Notations Explain the Significance of the Grammatical Codes - Hebrew and Greek Word Studies - Strong's Hebrew and Greek Dictionaries - Center-column Reference System - Concordance.
[article link]

NLT Jesus Bible, Softcover - A Bible Recommendation for Studying Through the Bible along with the C-3000 Mp3s {Note: The C-3000 Through the Bible Mp3s are taught from the KJV Bible, since the teachings are KJV some people might want to follow with a different translation. It's always important to have a KJV in the Bible Study if the teacher is not using a KJV make sure you have one. The NLT (New Living Translation) is a good alternate translation I would defiantly avoid the NIV and NKJV versions. -- NLT is available at most bookstores and WalMart.} (NLT Bible - $14.99)
The Jesus Bible shows that the real Jesus -- as described throughout all of Scripture -- is alive today and relevant to everyday life. Through The Jesus Bible, you will meet the Savior and experience his ability to break through all boundaries, all preconceived ideas, and all stereotypes. Special Features: 500 unexpected notes show how we can find Jesus in unexpected situations - 100 Real Expressions devotionals that are tied to Bible characters, and are based on stories from real teens - 600 X-Focus call-outs highlight key Scripture verses and passages that address God's plan of salvation through Christ - 24 Explicit Answers show key sayings of Jesus spread throughout the Bible - 200 Xtraordinary, But True articles in the OT highlight unusual stories of people and prophets and show their relevance to today - New Living Translation - 9 point text - Two-column layout - Softcover.
[article link]

Basic Christian - Monthly Memo: Fall 2009: Bible Study, Prayer, Devotions and Fellowship
Monthly Memo: Fall 2009: Bible Study, Prayer, Devotions and Fellowship - 1. The Basic Christian info/news feed is probably going to transition this fall from the conspiracy, headline news events of the day into a more Bible, Christian doctrine and current Christian seminar-events centered info/news feed. 2. I'm thankful for the patience that everyone had while we covered so many difficult topics in such a short period of time. I always try to maintain a focus that people are looking at the material and I defiantly try to spread the material out not putting too much of a burden on people at any one time. When Basic Christian started as a discussion forum it was basically all interaction all the time but now without a forum the website has little or no interaction though I still keep in mind the interaction of the past forum and do try not to overload everyone. 3. The Summer 2009 links to other websites and particularly to the Podcast Shows have been some of the best links that the Basic Christian website has been able to provide and I'm very grateful to all of the Podcast ministries for providing such a great and challenging time of Christian growth for everyone involved. 4. There are more Mp3s and now Video downloads available via Basic Christian. Some of the material tends towards conspiracy topics and some of it is a bit on the fire and brimstone side and it isn't necessarily what I would normally provide however these are materials that are increasingly being removed from the internet and becoming harder to locate so they are the files being provided in order to give others an additional chance to obtain them. In other words Hill Song videos are not disappearing from the internet but the conspiracy, hidden news materials and mature preaching topics are harder to locate and obtain so therefore those are the materials that are being provided. -- Thanks again to everyone for sticking it out through so much material and through so much unplanned controversy. I personally look forward to spending much more time in Bible study, in personal prayer time, in devotions and in fellowship this fall and into next spring. I'm really looking forward to [Edit: Studying through the Bible in the past it has] changed my life for the better so I'm very much looking forward to spending some daily [Edit: in Bible study, devotions, prayer, fellowship and Christian service]. All the very best! God Bless you, David Anson Brown.
[article link]

How Can I Download (Youtube) Videos? - Download online videos with SaveVid.com [Enter Video URL:] (Utility)
Savevid.com is a tool which gives you the ability to download videos from streaming video sites. You can download videos from Youtube, Google Videos, Metacafe, Spike and more in FLV, AVI, MOV, MPG or WMV formats.
[article link]

Basic Christian: Downloadable - Recommended Resources (Video Downloads)
Each Mp3 or Video offers important information, encouragement or teaches an important Biblical concept.
[article link]

Basic Christian: Downloadable - Recommended Resources (Mp3 Downloads)
Each Mp3 or Video offers important information, encouragement or teaches an important Biblical concept.
[article link]

Free Downloads: (PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Basic Christian 2009 - Current Active Online PDF - News-Info Feed - Updated Automatically (PDF)
Generates a current PDF file of the 2009 Extended Basic Christian info-news feed.
[article link]

Basic Christian 2009 - Extended Version - News-Info Feed (RSS)
The a current Extended Basic Christian info-news feed.
[article link]

RSS 2 PDF - Create a PDF file complete with links of this current Basic Christian News/Info Feed after the PDF file is created it can then be saved to your computer {There is a red PDF Create Button at the top right corner of the website www.basicChristian.us}
Free Online RSS to PDF Generator.
[article link]

!!! Updated: 2009 Version Updated 01-09-2009 - The BasicChristian.org Website Articles Version 2008 (PDF) - Now Available (1170 Pages)
Basic Christian Full Content PDF Version 2008. The BasicChristian.org most complete resource.
[article link]

!!! Updated: 2009 Version !!! FREE Download - Basic Christian Complete - eBook Version (.CHM)
Possibly the best Basic Christian resource! Download it and give it a try! Includes the Red Letter Edition Holy Bible KJV 1611 Version. To download Right-Click then Select Save Target _As...
[article link]

--New Article-- The 7 Church Letters of Revelation from Jesus Christ - The Christian Church is divided into Seven Church groups - Which Church group are You in?
Like the seven miracles that we went through in the Gospel of John that John himself personally witnessed, Jesus personally spoke to the disciple John and had John write an evaluation of the Christian Church in the book of Revelation - Likewise to critique the entire Christian Church (people) Jesus divided it up into seven churches. Each Church existed in the day that Jesus spoke to John about it and each Church type is still practiced throughout today. Note the book of Revelation and in particular the part about the seven churches is unique because Jesus is asking John to write it for Him. The entire Bible is written by God through man but Revelation makes that point even more evident. So onto the description of the seven churches as critiqued by none other than the resurrected Jesus Himself. ... The Parables of Jesus (Matthew 13:1-50) are from the teaching of Jesus during His time on earth. The letters of the Apostle Paul (New Testament) are from a representative of Jesus and finally the 7 letters of Revelation (Revelation 2:1-3:22) are teaching and instruction from the resurrected Jesus, the three teaching groups span three timeframes with the one unique message of Jesus Christ and His eternal Kingdom.
[article link]

Christian Faith Downloads - A Christian resource center with links to many FREE Mp3 downloads (Mp3's)
Christian Faith Downloads - 1st Corinthians 2:5 That your faith should not stand in the wisdom of men, but in the power of God.
[article link]

Speaker: Dr. Scott A. Johnson - Code Red (Part 1 & 2) - Recently many high level sources have made predictions of impending doom. In each case there has been a press releases or news expose' predicting huge and building threats emerging from faceless enemies in shadowy places - This sermon contains essential information for believers - I advise that attention be given to Dr. Johnson's observations here - Approx. 250 Mp3 Messages (Mp3's)
Recently many high level sources have made predictions of impending doom. In each case there has been a press releases or news expose' predicting huge and building threats emerging from faceless enemies in shadowy places. Joe Biden set the stage at a Seattle fund raiser for VIP's when he told the audience about an "international crisis" & "generated crisis" will develop within six months of a Barack Obama's Presidency & they will need the help of community leaders (Comment: Like the 501c3 Corporate Church) to control the population as unpopular decisions are made and Americans resist. Colin Powell told Meet the Press "....a crisis which will come along on the 21st, 22nd of January that we don't even know about right now." Lord West, adviser to Prime Minister Gordon Brown on national security says, "There is another great plot building up again and we are monitoring...The threat is huge." In addition Australian Prime Minister Kevin Rudd said "The devastation that could be wreaked by one major nuclear weapons incident alone puts 9/11 and almost everything else in to the category of the insignificant," Why are there so many high level politicians around the world in a seemingly coordinated effort warning of huge threats and developing crisis' that may include a nuclear device? Are they preparing the masses for an event or series of events that have been in the making for some time? This study will be tied into many other events that relate to this subject like the global financial collapse, Maitreya's most recent announcements and preparing (Body, Soul and Spirit) for the days ahead.
[article link]

LostSeed.com Christian Compilations: The Simple Gospel (Mp3) - Please note that LostSeed is not affiliated with any of the Speakers nor does the music in the background necessarily reflect the speakers taste in music, we just really like them and think these messages can reach the youth (Mp3's)
My brother and sister have listened to these Christian Compilations off and on for a few years and it's really encouraged and convicted us to draw closer to the Lord. Messages are much shorter than sermons which are particularly great for listening to in the car, or for giving to someone who will not listen to a 30 minute message. I only want to share messages that line up with the Bible in the right Spirit.
[article link]

Billy Graham - Timeless Truth Series - 9 Video Clips (YouTube)
Much more than Crusades, The Billy Graham Evangelistic Association (BGEA) is reaching more people than ever before through innovative ministries and global outreach projects.
[article link]

Former terrorist Walid Shoebat [Shoebat is a known agent of disinformation and agent provocateur (i.e. Alex Jones) though some of his info is valid] says West ignoring real Hamas agenda - The core issue is not an issue of land whatsoever It's an issue of wiping the state of Israel out - Shoebat contends this effort is being carried out by a huge network of Islamic enemies - Many Islamic countries are involved in this" he points out - "Saudi Arabia [England, UN, NWO and USA (Bush family)] was funding...this kind of thing So it's a huge network that we're dealing with" {It seems that the disinformation in this Walid Shoebat article is that it targets Saudi Arabia and others as scapegoats while giving cover to the real entities (England, UN, NWO, USA Bush family) that are indoctrinating, financing, equipping and provoking the radical Islamic elements throughout the world particularly the radical Iranian Shiite factions.}
Walid Shoebat is a former(?) member of the Palestine Liberation Organization and a convert(?) to Christianity. He now runs the Walid Shoebat Foundation, which is an organization that cries out for the justice of Israel and the Jewish people. Shoebat, author of the recently published God's War on Terror: Islam, Prophecy and the Bible, believes the recent terrorist rocket attacks by Hamas have nothing to do with wanting a Palestinian homeland. -- "The core issue is not an issue of land whatsoever. It's an issue of wiping the state of Israel out. If you look at even suicide bombing -- historically, if you look from 1980 until 2003, let's say 224 suicide bombings out of 300 existed in Islamic countries with no occupation whatsoever," he notes. "So it's not simply the desire to create a Palestinian state. It is the desire to destroy the Jewish state, and that's what we see." -- Shoebat contends this effort is being carried out by a huge network of Islamic enemies. "It's a rebel network involved between Hamas, Hezbollah, and Iran, Syria. Many Islamic countries are involved in this," he points out. "Saudi Arabia was funding...this kind of thing. So it's a huge network that we're dealing with."
[article link]

January 11, 2009: Report: U.S. rejected Israeli plea to attack Iran - President Bush rejected several (three) Israeli requests last year for weapons and permission for a potential airstrike inside Iran - Israel wanted specialized bunker-busting bombs, equipment to help refuel planes making flights into Iran, and permission to fly over Iraq to reach the site of Iran's only known uranium enrichment plant, according to the report - Bush, instead, persuaded Israeli officials to not proceed with the attack by sharing with them some details of covert U.S. operations aimed at sabotaging Iran's nuclear ambitions, Sanger said - "We know that the U.S. has been trying to conduct covert industrial espionage, if you will, against Iran's nuclear program for many years" {"if you will," Bush isn't undermining Iran Bush is financing Iran's nuclear development. Iran is the main terror threat of the world. The Bush attack on Iraq actually created more terrorism while Bush's conduct regarding Iran is that Bush is more of an agent of Iran a protector and an enabler of radical Iranian Shiite policies.}
WASHINGTON (CNN) -- President Bush rejected several Israeli requests last year for weapons and permission for a potential airstrike inside Iran, the author of an investigative report told CNN. ... According to Sanger, Israel wanted specialized bunker-busting bombs, equipment to help refuel planes making flights into Iran and permission to fly over Iraq to reach the major nuclear complex at Natanz, the site of Iran's only known uranium enrichment plant. The White House "deflected" the first two requests and denied the last, Sanger said. "They feared that if it appeared that the United States had helped Israel strike Iran, using Iraqi airspace, that the result in Iraq could be the expulsion of the American troops (from Iraq)," he said. ... Bush, instead, persuaded Israeli officials to not proceed with the attack by sharing with them some details of covert U.S. operations aimed at sabotaging Iran's nuclear ambitions, Sanger said. The ongoing operations are designed to undermine Iran's ability to produce weapons-grade fuel and designs it needs to produce a workable nuclear weapon, the newspaper said. "We know that the U.S. has been trying to conduct covert industrial espionage, if you will, against Iran's nuclear program for many years," said CNN's Pentagon Correspondent Barbara Starr. "[They have been] going to the suppliers, going other places; trying to make sure that things get messed up, if you will; that parts may not be what they should be; that certain processes may not work right. Anything that they can do to jam the work to delay the program." Sanger said he based his report on conversations with intelligence officials, none of whom would speak on the record because of the topic's sensitivity. ... Sanger said President-elect Barack Obama, who said during the campaign he wants to engage in dialogue with Iran, now inherits the operation.
[article link]

{Flashback} U.S.-Iran Trade Stronger Than Most Suspect - U.S. exports to Iran, including bras, cosmetics and possibly even *weapons [technology], grew more than tenfold under Bush - Despite increasingly tough rhetoric toward Iran, which Bush has called part of an "axis of evil" {It's great that America trades with Iran but let's have some controls and some honesty about it out of the Bush administration. Does Bush really think refrigerators and weapons are going to go only to the people but not to the regime? Bush has lied to the American people since day one, how many more lies can we endure. FYI Dick Cheney's daughter is a head honcho for the government in Iran affairs.}
WASHINGTON - U.S. exports to Iran - including brassieres, bull semen, cosmetics and possibly even weapons - grew more than tenfold during President George W. Bush's years in office even as he accused Iran of nuclear ambitions and helping terrorists. America sent more cigarettes to Iran, at least $158 million worth under Bush, than any other products. ... Despite increasingly tough rhetoric toward Iran, which Bush has called part of an "axis of evil," U.S. trade in a range of goods survives on-again, off-again sanctions originally imposed nearly three decades ago. The rules allow sales of agricultural commodities, medicine and a few other categories of goods. The exemptions are designed to help Iranian families even as the United States pressures Iran's leaders. "Our sanctions are targeted against the regime, not the people," said Adam Szubin, director of the Treasury Department's Office of Foreign Assets Control, which enforces the sanctions. The government tracks exports to Iran using details from shipping records, but in some cases it is unclear whether anyone pays attention.
[article link]

{Flashback} Part 1: LIZ Cheney runs Iran-Syria Op Group at State Dept.. Since 2005, Dick Cheney's daughter Elizabeth has held a powerful position guiding Middle East policy - By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified {That Bush Cheney group they never bother to put an actually qualified person into a position when a Harriet Miers crony or a family member exists.}
At the very heart of U.S. Middle East policy, from the war in Iraq to pressure for regime change in Iran and Syria to the spread of free-market democracy in the region, sits the 39-year-old daughter of Vice President Dick Cheney. Elizabeth "Liz" Cheney, appointed to her post in February 2005, has a tongue-twisting title: principal deputy assistant secretary of state for Near Eastern Affairs and coordinator for broader Middle East and North Africa initiatives. By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified. During the past 15 months, Elizabeth Cheney has met with and bolstered a gaggle of Syrian exiles, often in tandem with John Hannah and David Wurmser, top officials in the Office of the Vice President (OVP); has pressed hard for money to accelerate the administration's ever more overt campaign for forced regime change in both Damascus and Teheran; and has overseen an increasingly discredited push for American-inspired democratic reform from Morocco to Iran. ... Liz Cheney catapulted into her current job after a rather undistinguished career that leapfrogged from public to private life and back again. In her early 20s, she did a stint at the State Department while her father was secretary of defense in the first Bush administration, and then headed to law school at the University of Chicago and worked for Armitage Associates, a firm run by Richard Armitage. As an attorney, she worked for the International Finance Corporation of the World Bank, and served briefly as a U.S. Agency for International Development (AID) officer in Hungary and Poland. Her Middle East experience was, well, limited.
[article link]

{Flashback} Part 2: LIZ Cheney runs Iran-Syria Op Group at State Dept.. Her husband is Philip Perry, general counsel for the Department of Homeland Security - she operates what is essentially a "shadow Middle East policy" - She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol
Liz Cheney has not shied away from throwing her weight around. During her frequent trips to the Middle East, she often operates independently of the department and of the U.S. ambassador in whatever country she is visiting. She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol, often threatening the ambassador with the power of her contacts. -- On at least one occasion, however, an ambassador called her bluff. "Liz Cheney comes out to this country, and she tells the ambassador - and she doesn't outrank him - she tells the ambassador, 'You're not going in the meeting with me,'" recalls Larry Wilkerson, who served as Colin Powell's assistant during his tenure as secretary of state. "And he says, 'I'm sorry, I'm going in the meeting with you. You're not going into a meeting with the head of state without me.' And she says, 'Nope - would you like a telephone call?'" -- In this case, says Wilkerson, the department's bosses backed up their ambassador, who accompanied a chastened Cheney into the meeting. But that has not always been the case. "It's not just that she is imperious in dealing with our ambassadors," notes a corporate lobbyist who is deeply involved in Middle East policy. "She's got her own foreign policy, her own agenda, and so of course she wouldn't want the ambassador to know what she is talking about when she meets a head of state."
[article link]

{Flashback} Unsafe water may have sickened (US) troops in Iraq - Dozens of U.S. troops in Iraq fell sick at bases using "unmonitored and potentially unsafe" water supplied by the military and a contractor once owned by Vice President Dick Cheney's former company (Halliburton)
WASHINGTON - Dozens of U.S. troops in Iraq fell sick at bases using "unmonitored and potentially unsafe" water supplied by the military and a contractor once owned by Vice President Dick Cheney's former company, the Pentagon's internal watchdog says. A report obtained by The Associated Press said soldiers experienced skin abscesses, cellulitis, skin infections, diarrhea and other illnesses after using discolored, smelly water for personal hygiene and laundry at five U.S. military sites in Iraq. The Pentagon's inspector general found water quality problems between March 2004 and February 2006 at three sites run by contractor KBR Inc., and between January 2004 and December 2006 at two military-operated locations.
[article link]

{Flashback} Top US (Bush) officials declared war on truth when it came to Iraq: report - in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war
WASHINGTON (AFP) - Top US officials ran roughshod over the truth in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war, a study released Wednesday found. The Center for Public Integrity's founder Charles Lewis and researchers helping him write a forthcoming book, identified "935 false statements by eight top administration officials that mentioned Iraq's possession of weapons of mass destruction, or links to Al-Qaeda, on at least 532 separate occasions" ahead of the March 18, 2003 invasion of Iraq, they said in a statement. With the fifth anniversary of the war looming, the center underscored that its work calls into question "the repeated assertions of (George W.) Bush administration officials that they were merely the unwitting victims of bad intelligence." Among those who made the false statements: Bush, Vice President Cheney, Secretary of State Colin Powell, National Security Adviser Condoleezza Rice, Defense Secretary Donald Rumsfeld, Deputy Defense Secretary Paul Wolfowitz, and White House press secretaries Ari Fleisher and Scott McClellan, the study said. "This is a report like no other, which calls into question more than 900 false statements that were the underpinnings of the administration's case for war," argued the CIJ's Executive Director Bill Buzenberg.
[article link]

{Flashback} Study: False statements preceded Iraq war - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks {The greedy Bush family wanted to get its dirty hands on the Iraq oil. Bush is a slob and an oil glutton who hasn't lifted a finger to reduce the price of oil and gas. Bush happily sits by collecting money on his own oil investments all the while destroying America, the economy and the people.}
WASHINGTON - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks. The study concluded that the statements "were part of an orchestrated campaign that effectively galvanized public opinion and, in the process, led the nation to war under decidedly false pretenses." The study was posted Tuesday on the Web site of the Center for Public Integrity, which worked with the Fund for Independence in Journalism. ... "In short, the Bush administration led the nation to war on the basis of erroneous information that it methodically propagated and that culminated in military action against Iraq on March 19, 2003."
[article link]

January 10, 2009: Updated - CNN's Staged Video - obviously staged video from Gaza promoted and vouched for by CNN - The company that provided this video story to CNN and several other news outlets is World News & Features (Nepras.net is the designer of the site) - the primary contact and general manager for Nepras.net is none other than the "freelance photographer" who filmed that staged hospital scene
Here's an interesting update to the story of the obviously staged video from Gaza promoted and vouched for by CNN. The company that provided this video story to CNN and several other news outlets is World News & Features, as we pointed out yesterday after CNN published their defense of the piece. At the lower right of the World News & Features front page, we find a link to Nepras.net as the designer of the site. ... And the primary contact and general manager for Nepras.net is none other than the "freelance photographer" who filmed that staged hospital scene, Ashraf Mashharawi. -- Overnight, I received several more emails from doctors and Emergency Medical Technicians (EMTs), all expressing the opinion that the video is staged and that the "CPR" shown is an obvious fraud, for many reasons. So far, not one doctor has written to say the technique shown in the video might be genuine.
[article link]

BasicChristian.org: End Times Preview - WWI, WWII, WW3 - "The past is not dead - In fact, it's not even past" William Faulkner -- This is most True concerning the cross and resurrection of Jesus Christ
Revelation 17:10-11 And there are seven [world (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Iran, Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- In a short summary WWII (1939-1945) was Satan's practice run at taking over and ruling the world for his evil, demonic agenda. The next world war the coming future WW3 will be the war that installs a NWO a new world leader called the antichrist. The Bible is clear (Revelation 17:10-11) that after the previous Roman world leader there would not be another world leader until the antichrist. History has proven the Bible to be true and there has been no world leader since the time of Jesus Christ of Nazareth approximately 2,000 years ago.
[article link]

January 9, 2008: The rift between Hamas [HAMAS - Gaza Strip] and Palestinian (PA) [Fatah - West Bank] President Abbas flared to the surface yesterday, confirming our position that the real reason for this Israeli attack on Hamas was to remove Hamas from power - the United States [and the UN] desperately wants Abbas [Fatah] to stay in power [over both West Bank and Gaza Strip] because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control [part] of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple - Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas - Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA {According to the Bible the prophets of old explained that Israel and the Jews are the time peace to human time, and particularly the Jewish Temple. If you want to know what "time" it is in human history and human existence then look to Israel (Jerusalem) and the Jewish Temple in Jerusalem. Right now the 2nd Jewish Temple remains in ruins while the 3rd Jewish Temple is about to be rebuilt [and the correlating time on the calendar of the human experience is far into the plan's of God], something that could not happen before 1967 because Israel did not politically control Jerusalem until then. The next Jewish Temple is significant because coming after the Times of Jesus Christ this temple is for the "End Times" and it is where the Antichrist will eventually rule from. No Jewish Temple in Jerusalem equals no throne for the Antichrist. A 3rd Jewish Temple in Israel equals a throne and a place for the Antichrist.}
NEWS BRIEF: "Hamas: Abbas no longer heads Palestinian Authority", The Jerusalem Post, January 9, 2009 "The IDF's anti-Hamas operation in the Gaza Strip has diverted attention from the row over Palestinian Authority President Mahmoud Abbas's term in office, which expires on Friday. Abbas's aides said he has no plans to step down in the near future, claiming that the PA's Basic Law allows him to stay in power for another year." Israel and the United States desperately wants Abbas to stay in power because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple. Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas and to the Israeli leadership as they attempt to establish the Palestinian State. "Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA ... Hamas and some Palestinian legal experts have openly challenged Abbas's right to remain in power after the expiration of his term. 'Thursday was Abbas's last day in office', said Osama Hamdan, the Hamas representative in Lebanon. 'Our position on this issue is clear: Abbas's term in office has expired'." "Mushir al-Masri, a spokesman for Hamas in the Gaza Strip, said Abbas would lose credibility because of his refusal to step down. 'He doesn't have the right to speak on behalf of the people', he said. 'He's in power only because the Israelis and the Americans want him to stay'." Exactly! Hamas and Hezbollah view Abbas as a traitor to the Palestinian cause, and a stooge of the Israelis and the Americans.
[article link]

The Bush family War in Iraq Babylon - Keeping a Perspective - Is the Bush family America's worst nightmare?
Is the Bush family America's worst nightmare? I personally don't think the group Al Qaeda is real other than it is a fake terrorist concoction used as a convenient source for the Bush administration to expand a global agenda i.e. "global war on terror." It seems that Bush is opposed to anything that is good for America and that Bush supports everything that is against America particularly the global radical Iranian Shiite Islamic cause. Has America been suffering under the ravages of a Bush family global Jihad (Islamic holy war) against the United States and against the citizens of the USA? Of course with the economy wrecking high price of oil, the lack of border security, the arming, training and funding of Islamic armies, and an unhindered Satanic crime and drug epidemic taking place in America it would easily seem that the Bush family is America's own worst nightmare. -- At least six months before 9-11-2001 groups of American troops started training to invade Iraq and within moments of the 9/11 attack all of the military began committing to an Iraq invasion even though there was no 9/11-Iraq connection. The closest possible 9/11 connection was with Saudi Arabia. It seems that President Bush knew that 9/11 was going to happen a full six months before it did happen. Did President Bush try to stop 9/11? President Bush not only didn't intervene in the 9/11 events he used them as his original rational for his invasion of Iraq. President Bush likely knew all along the 9/11 events were going to take place and he may have even been involved in the planning of the 9/11 attacks with one of the indented results being the invasion of Iraq and the many other indented results being the boosting of his sagging popularity and enriching his family and associates with his new war economy and most important his boost of power and lack of accountability with his new Presidential war powers. -- The additional 9/11 attack on the Pentagon shows the massive scope and planning that was involved in the 9/11 attacks and made the attack a direct assault on the American government. Larry Silverstein who had recently purchased the World Trade Center complex and its many towers could not have possibly arranged such a wide scale attack involving the Pentagon as some have said. Silverstein has been accused by some for the damage to get insurance money, particularly because his WTC building #7 was demolished even though no plane hit it. The WTC building #7 was demolished but not at his direction it was the direction of the NY port authority and others within the NY safety net that demolished the #7 building. Larry Silverstein did everything he could to help and Larry Silverstein was among the most remorseful, the most helpful and the most honest of people on that tragic 9-11-2001 day. Larry Silverstein certainly could not have orchestrated the outcome of invading Iraq a decision that came straight from George Bush.
[article link]

littlegreenfootballs.com January 4, 2008: - anti-Creation artice & links: Ken Miller Dissects the Creationists' Next Tactic - the DI's (Discovery Institute) latest attempts to rewrite the history of the (2005) Dover creationism lawsuit -- Smoke and Mirrors, Whales and Lampreys: A Guest Post by Ken Miller - a lawsuit known as Kitzmiller v. Dover Area School District - The plaintiffs, a group of parents in Dover, Pennsylvania, objected to "intelligent design" being required to be presented as an scientific alternative to evolution {Just like Mormonism (LDS) is fostered in America by the U.S. Government because it is a bride taking people out of Christianity and into cults like Islam the government is also fostering and promoting the teaching of Evolution. Because evolution is a bridge in to Satanism by denying the very tenant of Christianity that Jesus Christ is God and creator who created all life and all existence. The lies of evolution are a bridge in to Satanism in that when a person is gullible enough to accept the notion of random evolution over God's creation of life then that person is sufficiently deceived enough to possibly believe that Satan is good and God [AntiChrist], then concluding that Jesus is not God who He claims to be. -- Bush policy isn't to educate children nor is it to protect families. The Bush family NWO policy is to bring down Christianity.}
Biologist Ken Miller, the Discovery Institute's worst enemy, has three terrific guest posts at science writer Carl Zimmer's blog, destroying the DI's latest attempts to rewrite the history of the Dover creationism lawsuit:
[article link]

{Flashback} Judge's Unintelligent Rant Against Design - Judge John E. Jones III - Kitzmiller v. Dover Area School District [2005 Dover creationism lawsuit] could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000 {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view."
[article link]

January 9, 2008: Mitt Romney returns to business world, Marriott board - previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor [Massachusetts] {Mormonism (LDS) is fostered in America by the U.S. Government because it is a bride taking people out of Christianity and into cults like Islam [LDS-Mormonism is just an Americanized version of Islam complete with servitude to its leaders on earth and the false premise that heaven is a place for fornication]. Once a person is gullible enough to believe and accept the Mormon lies that the LDS cult is in any way "family friendly" then that person is sufficiently deceived to probably believe that Islam is a "religion of peace".}
The hotel chain said in a statement Wednesday that the former Massachusetts governor and 2008 Republican presidential contender would also lead the board's newly formed finance committee. Romney, 61, previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor. His father, George, was a close friend of the company's founder, J. Willard Marriott. Romney's given first name, Willard, is also in honor of Marriott, and the two families are prominent in The Church of Jesus Christ of Latter-day Saints. ... The former venture capitalist has eschewed rejoining his former employer, Bain Capital, and a spokesman said his return to Marriott does not mean he is abandoning politics. A former Bain protege, one-time eBay Chairman Meg Whitman, is considering a run for California governor with the assistance of several Romney aides.
[article link]

{flashback} Romney Criticized for Hotel Pornography - during his near-decade on the Marriott board - their hotels offer 70 different types of hardcore pornography - "They have to assume some responsibility. It's their hotels, it's their television sets" {The smallest honest examination of the (LDS) Mormon cult reveals that there is nothing family friendly about them. Mormons simply are a Money and Sex cult it's the plain ugly truth about the LDS (Mormons).}
Two anti-pornography crusaders, as well as two conservative activists of the type Romney is courting, say the distribution of such graphic adult movies runs counter to the family image cultivated by Romney, the Marriotts and their shared Mormon faith. "Marriott is a major pornographer. And even though he may have fought it, everyone on that board is a hypocrite for presenting themselves as family values when their hotels offer 70 different types of hardcore pornography," said Phil Burress, president of Citizens for Community Values, an anti-pornography group based on Ohio. Tony Perkins, president of the Family Research Council, a leading conservative group in Washington, said: "They have to assume some responsibility. It's their hotels, it's their television sets." During a recent Associated Press interview, Romney said he did not recall pornography coming up for discussion while he was on the Marriott board from 1992 to 2001. Despite being chairman of the board's audit committee, he also said he was unaware of how much revenue pornography may have generated for the hotel chain.
[article link]

{flashback} June 07, 2008 [at the height of the Democrat primary election for the 2008 Presidential candidate]: Speculation about Barack Obama, Hillary Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied.
[article link]

CNN Commentary [how could so many ERRORS end up in one article?] by Peter Bergen CNN's national security analyst: How Bush botched war on terror - In 2006, for instance, President Bush claimed that "the Sunni and Shiite extremist represent different faces of the same threat" In reality, Sunni and Shiite extremists have been killing each other in large numbers for years in countries from Pakistan to Iraq - The groups have differing attitudes toward the United States, which Sunni extremists attacked in 1993 and again on 9/11, while Shiite militants have never done so {"while Shiite militants have never done so" is Bergen forgetting about the 1979 attack and takeover of the American embassy in Iran and the 444 day (1979-1981) Iran Hostage crises? The 1983 bombing of the Marine Barracks in Beirut, Lebanon with 241 deaths, the many bombings and airline hijackings? The 2002 shooting attack at the L.A. International Airport (LAX) that killed two people? Unfortunately the list of Shiite terrorism against America and against Americans goes on. Peter Bergen is clearly out to misrepresent facts in his lame attempt to re-write history.}
Editor's note: Peter Bergen is CNN's national security analyst and a fellow at the New America Foundation in Washington and at New York University's Center on Law and Security. His most recent book is "The Osama bin Laden I Know: An Oral History of al Qaeda's Leader." WASHINGTON (CNN) -- President-elect Barack Obama and his foreign policy advisers and speechwriters are wrestling with one of the most important speeches of his presidency, his inaugural address. One of their toughest conceptual challenges is how to describe and recast what the Bush administration has consistently termed the "war on terror." ... Under the banner of the war on terror, the Bush administration also tied itself in conceptual knots conflating the threat from al Qaeda with Shiite groups like Hezbollah and the ayatollahs in Iran. In 2006, for instance, President Bush claimed that "the Sunni and Shiite extremist represent different faces of the same threat." In reality, Sunni and Shiite extremists have been killing each other in large numbers for years in countries from Pakistan to Iraq. The groups have differing attitudes toward the United States, which Sunni extremists attacked in 1993 and again on 9/11, while Shiite militants have never done so. So, how to reconceptualize the GWOT? Contrary to a common view among Europeans, who have lived through the bombing campaigns of various nationalist and leftist terror groups for decades, al Qaeda is not just another criminal/terrorist group that can be dealt with by police action and law enforcement alone.
[article link]

Slate.com: How the Sunnis and Shiites traded places - How two Islamic sects traded places in the American mind - American intelligence experts warned that Shiite training camps in the Iranian mountains were preparing thousands of militants for a holy war against the United States - The Shiite scare was founded partly on the belief that Shiites were inherently prone to anti-Western violence - But now, in the American mind, Shiites have become Sunnis, and Sunnis have become Shiites - The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party" These days, lefties refer to Christian conservatives as "The American Taliban" {The NWO traded out Communism for Islam to be their main NWO WW3 instigation it seems the NWO has also switched between the Sunnis and the Shittes. Starting after WWI by backing the oil rich Sunnis the NWO switched in the 1970's and is now building up the Shiites. Every aspect of the Bush doctrine in Iraq, Afghanistan, Lebanon and globally has been to strip the Sunnis of power and wealth and to transfer it to the Iranian backed Shiites.}
The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party." These days, lefties refer to Christian conservatives as "The American Taliban." -- Of course there are still extremist Shiites, and relatively moderate Sunnis still control the biggest Islamic states. But why have Sunnis and Shiites traded places in the American Zeitgeist? Shiites have shed their dreadful American reputation because Shiite extremists really have moderated. The Iranian revolution is 22 years old. Iran is no longer an infant state: It is an adult. It has lost a war with Iraq and lost its spiritual leader Khomeini. It no longer preaches global Islamic revolution. Iranians lived with militant religion for years, saw how oppressive it was, and have partly democratized and slightly loosened up as a consequence. -- There are other reasons why Americans increasingly sympathize with Shiites. The United States used to support despicable Saddam Hussein in order to check Shiite Iran. But since Iraq's 1990 Kuwait invasion, Hussein has been enemy No. 1. Iran, the enemy of our enemy, somehow seemed kindlier, even though its anti-Americanism persisted. Much of the internal opposition to Saddam has come from Shiites in Southern Iraq, a group Saddam has brutalized. Though the United States has abandoned them militarily, their horrible suffering has been a reminder that Shiites are an oppressed minority in most of the Islamic world. And the most bloody-minded Shiite group, Hezbollah, has moderated. Now that Israel has left Lebanon and Lebanon's civil war has ended, Hezbollah has cut back on terrorism. It hasn't attacked American targets in more than a decade. Hezbollah, like the PLO, behaves more like a political operation now than a terrorist army: Its chief goal is winning political power in Lebanon. We have grown disenchanted with Sunnis because Sunni extremism has surged even as Shiite militancy has waned. Part of the Sunni radicalization can be blamed on blow-back. When the Soviet Union invaded Afghanistan, the United States, hand in hand with Saudi Arabia, decided to fund Islamic fighters in Afghanistan. The U.S. policy was intended to repel the Communist invasion and check Iranian extremism next door. ... As there was a generation ago, there is a surging Islamic jihad, fomented by zealous clerics and soldiers who preach the glory of martyrdom, the corruption of most Arab governments, and the villainy of the United States and Israel. It has taken two decades, two massive regional wars, and an Israeli retreat for the Shiite fire to cool. Who knows how long it will take for this newer Sunni rage to burn itself out?
[article link]

The New Da Vinci (Code) Type Hoax - Royal roots found on every family tree - also some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent - Does President Bush Jr. Secretly Believe He is a (Shiite) Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. ... Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! ... Thus, Antichrist (666) can "prove" his lineage back to King David, an absolute requirement if he (Antichrist) is to convince the Jewish people he is their Messiah for whom they have been awaiting!
[article link]

Iran-Iraq War (September 1980 to August 1988) - Although the Iran-Iraq War from 1980-1988 was a war for dominance of the Persian Gulf region, the roots of the war go back many centuries - The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia (Shiite) insurgency among Iraq's long suppressed Shia (Shiite) majority influenced by Iran's Islamic revolution - **President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran" and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran" {Looks like the Bush family held a different view from President Ronald Reagan as the Bush family fought this [Iraq] war on behalf of Iran and make no mistake it was the Bush NWO plan from the beginning to give a conquered Iraq to the extreme, radical Iran.}
The war was commonly referred to as the Gulf War or Persian Gulf War until the Iraq-Kuwait conflict (Operation Desert Storm Jan-Feb 1991). ... The Iran-Iraq War, also known as the Imposed War (Jang-e-tahmili) and Holy Defense (Defa'-e-moghaddas) in Iran, and Saddam's Qadisiyyah (Qadisiyyat Saddam) in Iraq, was a war between the armed forces of Iraq and Iran lasting from September 1980 to August 1988. The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia insurgency among Iraq's long suppressed Shia majority influenced by Iran's Islamic revolution. Although Iraq hoped to take advantage of revolutionary chaos in Iran and attacked without formal warning, they made only limited progress into Iran and within several months were repelled by the Iranians who regained virtually all lost territory by June 1982. For the next six years Iran was on the offensive. Despite several calls for a ceasefire by the United Nations Security Council, hostilities continued until 20 August 1988. The last prisoners of war were exchanged in 2003. The war is noted for its similarity to World War I. Tactics used included trench warfare, manned machine-gun posts, bayonet charges, use of barbed wire across trenches and on no-mans land, human wave attacks and Iraq's extensive use of chemical weapons (such as mustard gas) against Iranian troops and civilians as well as Iraqi Kurds. ... In 1982 with Iranian success on the battlefield, the U.S. made its backing of Iraq more pronounced, supplying it with intelligence, economic aid, normalizing relations with the government (broken during the 1967 Six-Day War), and also supplying weapons. President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran", and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran." President Reagan formalized this policy by issuing a National Security Decision Directive ("NSDD") to this effect in June, 1982.
[article link]

World War One (WWI) - In 1915, the British had signed with (Saudi Arabia) Ibn Saud a "treatise of friendship and cooperation" to be supported with British financing - By 1917, the Saudi ruler was receiving five thousand pounds per month - Faisal seized Damascus (Syria) in 1918 - Five days after the conquest of Damascus by Faisal's forces, an armistice with the Ottoman Empire (Turkey) came into effect - The Ottoman government effectively collapsed, and the empire was divided amongst the victorious powers - France and Britain got control of most of the Middle East while Italy and Greece were given much of Anatolia (Asia minor - Turkey) - Hussayn (Hussein) was betrayed, and granted rule only over Iraq (The Husseins were again betrayed in 2001 when Bush Jr. blamed Iraq in part for 9/11 and then in 2003 Bush invaded Iraq and delivered Sunni Iraq to the now NWO favored Shiites of Iran.), which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine (After several false promises to the Jews, England later after WWII in 1947 reluctantly allowed the Jews to return to part of (Palestine) Israel) {In 1915 the British, Churchill, NWO was working with Saudi Arabia but has since mostly turned against Saudi Arabia with the NWO now preferring the more radical Iranian Shiites. Note: The Illuminati with their various shades of Satanism [and anti-Semitism] are the main behind the scenes power. The "Zionists" are a created cover story and scapegoat for the actual Illuminati who desire to conduct their business in secrecy and who desire to rid 'their' world of Christians and Jews.}
More important still was the role-played by the puppet-state of Saudi Arabia, which became the sponsor of Salafi terrorism. The Saudis would become an important linchpin in the Illuminati strategy to make the world dependent on Rockefeller-controlled oil, thus not only increasing demand and profits, but enhancing their strangle-hold over the world's governments and economies. The primary agent in this agenda was Winston Churchill. ... The victory of the Allied forces against the Ottoman Turks (Turkey) marked the beginning of the end of WWI, and the central powers one by one surrendered, signing an armistice on November 11, 1918. At the end of the war, Faisal continued his advanced, and eventually took what is today Jordan, large parts of the Arabian peninsula and parts of southern Syria. However, unbeknownst to Hussayn, the British secretly negotiated the Sykes-Picot agreement, to divide up the Middle East according to terms drawn up by Rothschild parties. Arbitrary divisions were created, which largely exist to the present, including the creation of Syria, and Lebanon as French "protectorates". Hussayn was betrayed, and granted rule only over Iraq, which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine, which was accorded to the Zionists. The mandate for Palestine was drafted by Felix Frankfurter, the prominent American Zionist, who afterwards became Chief Advisor in the White House to President Roosevelt, and also United States Supreme Court Justice, and helped found the ACLU. Frankfurter is reported to have received a copy of Eva Frank's portrait from his mother, a descendent of the Prague Frankist family. According to Frankfurter, "The real rulers in Washington are invisible and exercise their power from behind the scenes."
[article link]

Senators: Where is Iraq's oil money going? - Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers
BAGHDAD, Iraq (CNN) -- Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers. Carl Levin, D-Michigan, and John Warner, R-Virginia, said in their Friday letter to the Government Accountability Office that Iraq has "tremendous resources" in banks worldwide but is doing little to improve security and reconstruction efforts. Iraqi officials did not immediately respond to the senators' allegations. "We believe that it has been overwhelmingly U.S. taxpayer money that has funded Iraq reconstruction over the last five years, despite Iraq earning billions of dollars in oil revenue over that time period that have ended up in non-Iraqi banks," wrote the senators, who are their party's top members on the Armed Services Committee. The senators cited testimony of then-Deputy Defense Secretary Paul Wolfowitz who told a House subcommittee in March 2003 that the U.S. would not foot the entire bill for rebuilding Iraq. Wolfowitz predicted then that Iraq's oil revenues could reach between $50 billion and $100 billion in the next two or three years. "We are dealing with a country that can really finance its own reconstruction and relatively soon," Wolfowitz said in 2003.
[article link]

Oil price gives Iran diplomatic strength - with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure {Bush knows what he is doing and what he is doing is building up a radical (Shiite) Iran. Bush has his "stay the course" Middle-East policy, but we need to ask just what is the true agenda Bush is pushing? We know America is not benefitting from any Bush executive decisions.}
NEW YORK (CNN) -- Amid allegations of Iranian aid to Iraqi insurgents, Iran's effort to build a nuclear bomb and a report on an increase in U.S. covert operations in Iran, analyst Fareed Zakaria takes a look at possible changes in the country's leadership and assesses the threat Iran could pose to Mideast stability. ... Well, the efforts of the United States and Europe to put Iran in a box, because of its refusal to suspend its uranium enrichment, are facing two problems. First, it will be very difficult to get a new round of even stiffer sanctions through the United Nations. Second, with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure.
[article link]

{flashback} Rockets Hammer Green Zone in Iraq, Killing at Least One American - Suspected Shiite extremists hammered the U.S-protected Green Zone and other areas in Baghdad with rocket and mortar volleys Thursday, and the embassy said one American government employee was killed
BAGHDAD - Suspected Shiite extremists hammered the U.S-protected Green Zone and other areas in Baghdad with rocket and mortar volleys Thursday, and the embassy said one American government employee was killed. It was the latest in a week of barrages against the heavily fortified area in central Baghdad. U.S. Embassy spokeswoman Mirembe Nantongo said the American was a government employee but provided no other details pending notification of relatives. It was the second death since frequent attacks against the Green Zone began on Sunday, when an American financial analyst was killed. At least five rounds also struck near the Green Zone on Thursday, killing one Iraqi civilian and injuring another 14, the U.S. military said in a separate statement. Three other rounds hit U.S. military bases on the predominantly Shiite eastern side of the Tigris River, wounding four U.S. soldiers, it added.
[article link]

{flashback} U.S.: Shiite 'Special Group' Behind Baghdad Bombing That Killed 63 - No group claimed responsibility for the blast - "We believe he ordered the attack to incite Shiite violence against Sunnis" {I hope the Iraqi's can come to some terms and govern that nation. The tragedies and scope of human suffering over there is appalling.}
BAGHDAD - The U.S. military blamed a renegade Shiite group Wednesday for a deadly car bombing in a Baghdad Shiite neighborhood and said it was seeking to re-ignite the sort of sectarian violence that swept the area 18 months ago. Iraqi officials said the death toll from the bombing rose to 63, including women and children. ... But U.S. spokesman Lt. Col. Steven Stover said the command did not believe Al Qaeda in Iraq was behind the attack based on the type of vehicle and explosives used. Instead, he said the command believed the attack was carried out by a Shiite special group led by Haydar Mehdi Khadum al-Fawadi, whom Stover described as a "murderous thug" seeking to incite violence "for his individual profit and gain." ... "We believe he ordered the attack to incite (Shiite) violence against Sunnis; that his intent was to disrupt Sunni resettlement in Hurriyah in order to maintain extortion of real estate rental income to support his nefarious activities," Stover said in an e-mail. Several Iraqi police officials said the casualty toll stood at 63, with another 78 wounded.
[article link]

{flashback} Kidnapped archbishop found dead in Iraq - A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official {Bush is a fraud and his plan for Iraq is one gigantic fraud of lies and deceit. Bush is enabling, financing, defending and strengthening worldwide radical Shiite Islam at the peril and cost of the lives of others.}
BAGHDAD, Iraq (CNN) -- A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official. Chaldean Catholic Archbishop Paul Faraj Rahho's body was found Thursday near the town of Mosul, where he and three companions were ambushed by gunmen on February 29. The archbishop's driver and two security guards were killed during the attack. Iraqi Prime Minister Nuri al-Maliki had ordered security services to make it a priority to find and free the archbishop. Nineveh Deputy Gov. Khasro Goran, in Mosul, told CNN that the kidnappers had been in touch with the church and the relatives and wanted to be a paid a ransom for the archbishop's release. The contacts ended a few days ago. The apparent kidnappers had contacted relatives on Thursday and told them the body was in the eastern part of town. Relatives and authorities went to the location and found the body, which had gunshot wounds.
[article link]

{flashback} "Iraq Tribal Study - Al Anbar Governorate" - the Sunnis "are deathly afraid of being ruled by a Shia (Shiite) government, which they believe will be little more than a puppet of the Shia religious extremists in Iran"
It also cautioned that the main themes of the U.S. message in Iraq -- "freedom and democracy" -- do not resonate well with the population "because freedom is associated with chaos in Iraq." In addition, the Sunnis "are deathly afraid of being ruled by a Shia government, which they believe will be little more than a puppet of the Shia religious extremists in Iran." Pincus
[article link]

{flashback} Iraqi: 'I killed her with a machine gun' - Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003 - Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. - Women bore the brunt of the militias' extremist ideologies military {Bush knew this was going to happen as both Bush and Rumsfeld used too few troops, let the Shiites keep most of their weapons during the invasion and then encouraged the Shiites to riot and loot after the takeover. This is the guilty Bush, Blair, NWO plan for the new Iraq to terrorize the people until they submit to anything, mostly a new more radical Islam.}
CNN was shown what authorities say was his first confession. On it are the names of 15 girls whom he admitted kidnapping, raping and killing. The youngest girl on the list was just 9 years old. Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003. Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. military. ... Women bore the brunt of the militias' extremist ideologies. The militants spray-painted threats on walls across Basra, warning women to wear headscarves and not to wear make-up. Women were sometimes executed for the vague charge of doing something "un-Islamic." In the wasteland on the outskirts of Basra, dotted with rundown homes, the stench of death mixes with the sewage. Local residents told the Iraqi Army that executions often take place in the area, particularly for women, sometimes killed for something as seemingly inocuous as wearing jeans. Militias implemented their own laws with abandon, threatening stores for displaying mannequins with bare shoulders or for selling Western music. Many store owners are still too frightened to speak publicly.
[article link]

{flashback} Violence Leaves Young Iraqis Doubting Clerics "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us" said Sara, a high school student in Basra {Note: Iraq was a moderate (Sunni) Muslim country but now that Bush Jr. has helped institutionalize radical Iranian (Shiite) Islam in Iraq the Iraqi people are in even more despair.}
BAGHDAD - After almost five years of war, many young people in Iraq, exhausted by constant firsthand exposure to the violence of religious extremism, say they have grown disillusioned with religious leaders and skeptical of the faith that they preach. In two months of interviews with 40 young people in five Iraqi cities, a pattern of disenchantment emerged, in which young Iraqis, both poor and middle class, blamed clerics for the violence and the restrictions that have narrowed their lives. "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us," said Sara, a high school student in Basra. "Most of the girls in my high school hate that Islamic people control the authority because they don't deserve to be rulers." Atheer, a 19-year-old from a poor, heavily Shiite neighborhood in southern Baghdad, said: "The religion men are liars. Young people don't believe them. Guys my age are not interested in religion anymore."
[article link]

{flashback} Iraqi Officials: Hezbollah, Iran Training Shiites in Art of Terrorism - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran {Bush is funding the terrorists. That is the Bush doctrine, record and probably the actual intended Bush plan. You know Hezbollah the Terrorist group that Bush donates 100's of millions of US taxpayer aid dollars to. You know the money Bush won't donate to the American farmer or use to build bridges, roads, levees, or to drill for more oil. But Hezbollah uses their Bush money to equip and travel to Iraq to train and kill Americans. Is there a problem with President Bush's leadership? Yes, an enormous problem!}
BAGHDAD - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran - presumably to continue instruction on Iranian soil, according to two Shiite lawmakers and a top army officer. The three Iraqis claim the Lebanese Shiites were also involved in planning some of the most brazen attacks against U.S.-led forces, including the January 2007 raid on a provincial government compound in Karbala in which five Americans died. The allegations, made in separate interviews with The Associated Press, point not only to an Iranian hand in the Iraq war, but also to Hezbollah's willingness to expand beyond its Lebanese base and assume a broader role in the struggle against U.S. influence in the Middle East.
[article link]

{Flashback} Iran confirms it will attend summit on Iraq - Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites
Tehran, Iran (AP) -- Iran on Sunday confirmed it will attend this week's conference on Iraq in the Egyptian resort of Sharm el-Sheik, saying its delegation will be headed by its foreign minister. The announcement will be widely welcomed as Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites, who now lead the Baghdad government. Iran is also suspected of having influential links with Shiite insurgent groups -- although it has repeatedly denied such ties. ... In Baghdad, an adviser in the prime minister's office, Sadiq al-Rikabi, confirmed Larijani would meet senior Iraqi officials. "It is a very important visit," he added.
[article link]

High-Profile Norwegian Doctor in Gaza Called an 'Apologist for Hamas' - International media reports, including those from the BBC, CBS, CNN and FOX's sister station Sky News, present Gilbert as an ordinary doctor - But a look at his record shows that Gilbert, 61, is a political activist and member of the Norwegian Maoist "Red" party, and he has been involved in solidarity work for the Palestinians since the 1970s - Israeli government officials have said Hamas hides weapons in the hospital where Gilbert works - In addition to being supportive of the terrorist organization Hamas, Gilbert has voiced support for the Sept. 11, 2001, attacks on the World Trade Center and the Pentagon
A high-profile Norwegian doctor who has said the September 11 terrorists were justified in their attack is now treating patients in Gaza and is being accused of presenting "hard-core propaganda" to TV interviewers in his telling of the conflict between Hamas and Israel. Dr. Mads Gilbert has become an unofficial advocate of the Palestinian cause, his critics say. International media reports, including those from the BBC, CBS, CNN and FOX's sister station Sky News, present Gilbert as an ordinary doctor. But a look at his record shows that Gilbert, 61, is a political activist and member of the Norwegian Maoist "Red" party, and he has been involved in solidarity work for the Palestinians since the 1970s. He has criticized the international aid organization Doctors Without Borders for refusing to take sides in conflicts. Gilbert volunteers at the Al-Shifa Hospital in Gaza with the Norwegian Aid Committee (NORWAC), an aid organization funded by the Norwegian government, and he has been interviewed by the media on a variety of issues. Israeli government officials have said Hamas hides weapons in the hospital where Gilbert works. ... In addition to being supportive of the terrorist organization Hamas, Gilbert has voiced support for the Sept. 11, 2001, attacks on the World Trade Center and the Pentagon. ... When asked if he supported a terror attack on the U.S., Gilbert said, "Terror is a bad weapon but the answer is yes within the context which I have mentioned." Gerald Steinberg, executive director of NGO Monitor, said Gilbert's characterization of the situation in Gaza is "in the form of incitement of hatred." "We question the accuracy and the political biases - if they exist - by groups that claim to promote human rights, humanitarian and non-political goals," Steinberg told FOXNews.com. "A doctor is someone who is not supposed to take a political side."
[article link]

Microsoft has announced that a beta version of Windows 7 will be available for download beginning Friday {For someone in the market for a new computer building out a system with the new Intel i7 CPU (i7 920) and downloading a beta version for Windows 7 would be a good way to go. If you purchase Microsoft Vista right now you just have to pay again to upgrade to Windows 7 in the fall.}
LAS VEGAS, Nevada (CNN) -- Microsoft CEO Steve Ballmer kicked off the 2009 International Consumer Electronics Show on Wednesday with an impassioned endorsement of PCs and a sneak peek at the company's future Windows 7 operating system. As expected, Ballmer announced that Microsoft is releasing a beta version of Windows 7, which will be available for download beginning Friday. The news suggests the world's largest software maker may be giving up efforts to rehabilitate its often-maligned Vista operating system, which was released worldwide in January 2007. "We are on track to deliver the best version of Windows ever," Ballmer told an audience of several thousand tech professionals and journalists inside a cavernous ballroom at the Venetian hotel. "We're working hard to get it right and get it ready." Without mentioning the security and compatibility issues that have dogged Vista, Ballmer promised that Windows 7 will make PCs faster and easier to use. He didn't offer a timetable for its official release, although Windows Vista went on sale more than two years after it was issued in beta form. Early reviews of Windows 7, which was leaked to the Internet in beta form in late December, have been positive.
[article link]

Time Accused of Making Steve Jobs Look Even Thinner - An tech blog has accused Time magazine's Web site of manipulating the Apple CEO's image to make him appear even more gaunt but Time says it was an innocent mistake - the accompanying photo of Jobs, taken at his last public appearance in October, appeared stretched vertically so that the slim chief executive looked even slimmer {With the limited mass media outlets we have today we clearly live in days of deceit. It's hard to believe anything published whether text, photos or even video, (artist renditions and computer simulations are almost totally unbelievable) without correlating and verifying from additional sources and resources.} (Photos)
An tech blog has accused Time magazine's Web site of manipulating the Apple CEO's image to make him appear even more gaunt - but Time says it was an innocent mistake. ... Time's Josh Quittner had a piece up within hours, but as the MacDailyNews blog found the next morning, the accompanying photo of Jobs, taken at his last public appearance in October, appeared stretched vertically so that the slim chief executive looked even slimmer. "Despicable," thundered MacDailyNews. "TIME Magazine should be ashamed if that's even possible for them anymore. ... TIME Magazine should publicly apologize to Apple Inc., Steve Jobs - and Apple shareholders, for that matter." ... "Unfortunately the height and width ratios were temporarily pre-set incorrectly on TIME.com," read the statement. "The error was corrected at 9:30 am ET Wednesday, after having been posted at 7:30 pm the previous night. We regret any confusion caused by the error." MacDailyNews' outraged posting seemed to think that was deliberate. "The original photo has had its size vertically increased via code in TIME's website," MacDailyNews wrote. "TIME's code specifies a width of 307 pixels and a height of 200 pixels, but in order to maintain the proper aspect ratio - in other words present the photo of Jobs as he actually looked at the time it was taken - the dimensions should be 307x175 pixels." But as anyone who's worked with photos on a Web page knows, that sounds like a pretty elementary mistake, one in which an oddly proportioned photo ends up distorting itself to fit into a prearranged size. ... MacDailyNews also cited the infamous Time magazine O.J. Simpson cover from June 1994, when the football great's image was darkened to reflect the sudden dimming of his once-bright public image following the murders of his ex-wife and her friend. Critics of the Simpson cover charged Time with stoking racial antagonism.
[article link]

Exchanges of fire mar 3-hour truce in Gaza - A planned three-hour lull in Israel's assault on Gaza was marred by sporadic attacks by Hamas militants and retaliatory fire from Israeli forces - The suspension of the campaign from 1 p.m. until 4 p.m. was intended to allow residents of the Hamas-ruled Palestinian territory to receive food and medical supplies
JERUSALEM (CNN) -- A planned three-hour lull in Israel's assault on Gaza was marred by sporadic attacks by Hamas militants and retaliatory fire from Israeli forces. The suspension of the campaign from 1 p.m. until 4 p.m. (6 a.m. to 9 a.m. ET) was intended to allow residents of the Hamas-ruled Palestinian territory to receive food and medical supplies. U.N. Relief and Works Agency spokesman Chris Gunness said a three-hour truce is not enough to alleviate the "deepening humanitarian crisis" in Gaza. ... By Wednesday evening, 16 (HAMAS) rockets had struck the Jewish state, according to the Israeli military. There was no immediate report of injuries.
[article link]

Walter Cronkite, NWO, WTF - Ocotober 19, 1999: Video clip where Walter Cronkite calls for world government, ending sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE.
[article link]

{Flashback} Numerous taxation schemes to finance the UN are being considered - "We must strengthen the United Nations as a first step toward world government" - Walter Cronkite, famous CBS news anchor
A powerful network of Americans in government, and business, academia and media have conspired to empower the UN. One noteworthy "insider" is David Rockefeller -- head of the superrich family that donated the ground for UN headquarters. He told an elite group in Germany in 1991: "We are grateful to the Washington Post, the New York Times, Time magazine... whose directors have attended our meetings and have respected promises of discretion for almost 40 years. It would have been possible for us to develop our plan for the world if we had been subject to... publicity during those years. But the world is now more sophisticated and prepare to march towards a world government." Here is a sampling of what other globalists have said: -- "We must strengthen the United Nations as a first step toward world government." - Walter Cronkite, famous CBS news anchor -- "Nationhood as we know it will be opsolete, all states will recognize a single, global authority." -- Strobe Talbot, Former Deputy Secretary of State ... And there would be no Congress to limit the UN's appetite for your tax dollars.
[article link]

January 7, 2009: Henry Kissinger, Obama primed to create 'New World Order' Policy guru says global upheaval presents 'great opportunity' - According to Henry Kissinger, the Nobel Peace Prize winner and former secretary of state under President Nixon, conflicts across the globe and an international respect for Barack Obama have created the perfect setting for establishment of "a New World Order" - Kissinger's comments are captured at roughly the 2:47 mark of the following video: (Video)
According to Henry Kissinger, the Nobel Peace Prize winner and former secretary of state under President Nixon, conflicts across the globe and an international respect for Barack Obama have created the perfect setting for establishment of "a New World Order." Kissinger has long been an integral figure in U.S. foreign policy, holding positions in the Nixon, Ford and Reagan administrations. Author of over a dozen books on foreign policy, Kissinger was also named by President Bush as the chairman of the Sept. 11 investigatory commission. Kissinger made the remark in an interview with CNBC's "Squawk on the Street" hosts Mark Haines and Erin Burnett at the New York Stock Exchange, after Burnett asked him what international conflict would define the Obama administration's foreign policy. ... The phrase 'new world order' traces back at least as far as 1940, when author H.G. Wells used it as the title of a book about a socialist, unified, one-world government. The phrase has also been linked to American presidents, including Woodrow Wilson, whose work on establishing the League of Nations pioneered the concept of international government bodies, and to the first President Bush, who used the phrase in a 1989 speech. "A new partnership of nations has begun, and we stand today at a unique and extraordinary moment," said Bush before a joint session of Congress. "Out of these troubled times, our fifth objective - a new world order - can emerge: A new era … in which the nations of the world, east and west, north and south, can prosper and live in harmony." -- The phrase "New World Order" causes alarm for many Americans, particularly those concerned about an international governing body trumping U.S. sovereignty or those that interpret biblical prophecy to foretell the establishment of a one-world government as key to the rise of the Antichrist. Conspiracy theorists, too, have latched on to the phrase, concerned that powerful financial or government figures are secretly plotting to rule the world. Kissinger's ties to government and international powers - as well as his use of the phrase - have made him suspect in the eyes of many who are wary of what "new world order" might actually mean.
[article link]

June 07, 2008: Speculation about Barack Obama, Hillary Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied.
[article link]

**ENDGAME Bilderberger Meetings - ALEX JONES - Blueprint for Global Enslavement (Google Online Video)
Extremely interesting, shocking and disturbing. It should be essential viewing for everyone. Wake up world [and follow Jesus Christ], before it's too late.
[article link]

dark-truth.org: Skull & Bones The Bush's China Connection - An obscure secret society known as "Skull & Bones" may have more to do with George Bush's (Sr.) obsessive support of Beijing's mass murderers than one may think - Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale "Skull & Bones" cult - "MAO WAS A YALIE" - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China - "The Maoists made China into the world's largest opium producer" - The Anglo-American "Establishment" hated Sun, because he wanted to develop China - On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope (opium) - "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush"
The January 26, 1990 issue of THE NEW FEDERALIST revealed even more about the Bush - one world connection. In his article, BUSH'S CHINA POLICY: SKULL AND BONES, Joseph Brewda writes: "Jan 19 (EIRNS)--An obscure secret society known as "Skull and Bones" may have more to do with George Bush's obsessive support of Beijing's mass murderers than one may think. ... "What has this to do with Bush policy towards China--or for that matter, Bush's "War on Drugs"? (Note: the last television news reporter to ask Bush a critical question concerning the many narcotics agents who are complaining about how bad the "drug war" was going, was promptly fired from his job shortly after the press conference - Branton) ... "George Bush, the first U.S. diplomatic representative to the People's Republic of China back in 1973, was a member of Skull and Bones. So were his father, brother, son, uncle, nephew, and several cousins. Winston Lord, the Reagan-Bush administration Ambassador to China was a member; so were his father and several other relatives. James Lilley, the current Ambassador to China, was a member of Skull and Bones, as was his brother. Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale cult. A mere coincidence? ... "MAO WAS A YALIE - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China that were collectively known as 'Yale in China.' It has since been shown that 'Yale in China' was an intelligence network whose purpose was to destroy the republican movement of Sun Yat-sen on behalf of the Anglo-American Establishment. The Anglo-American "Establishment" hated Sun, because he wanted to develop China. On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope. One of 'Yale in China's' most important students was Mao Zedong. -- "During World War II, 'Yale in China' was a primary instrument used by the U.S. Establishment and its Office of Strategic Services (OSS) to install the Maoists into power. 'Yale in China' was run by OSS operative Reuben Holden, the husband of Bush's cousin, and also a member of Skull and Bones. "The Maoists made China into the world's largest opium producer. "'Yale in China' was also closely associated with the New York-based Union Theological Seminary, which has been a center for U.S. subversion of Asia (literal wolves in sheep's clothing - Branton). Every prominent radical leader operating in Korea today, for example, was trained at Union Theological. Union Theological was dominated for twenty years by Henry Sloane Coffin, a U.S. intelligence executive from the Sloane and Coffin families. He was a Skull and Bones member as were a dozen of his relatives. "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush."
[article link]

Cutting Edge News Alert August 1, 2008: Illuminati powerhouse, Henry Kissinger - Kissinger negotiated the American withdrawal (January 27, 1973) from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years - These meetings were held primarily in Paris - Kissinger promised the North Vietnamese that they could have South Vietnam - Now, Kissinger is proposing a "diplomatic conference" which would establish a (Iraq) "formal peace settlement" Does he have the same formula [for Iraq] as we saw in Vietnam? - The Shi'ite Mahdi forces of the radical cleric, al-Sadr [and Iran could inherit Iraq and the oil wealth] - Kissinger ends his treatise on the "Peace and Safety" promise - All this activity is laying the foundation for fulfillment of prophecy!
Kissinger negotiated American withdrawal from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years. These meetings were held primarily in Paris. Kissinger promised the North Vietnamese that they could have South Vietnam, but only if they waited a period of time following the American withdrawal before they launched their final attack. Such a "grace period" would allow the Americans to declare victory and pull out. -- Now, Kissinger is proposing a "diplomatic conference" which would establish a "formal peace settlement". Does he have the same formula as we saw in Vietnam? No one can be sure at this time, but events will soon give us the answers we need. President Bush will be allowed to declare victory -- once again -- and then pull out. The Shi'ite Mahdi forces of the radical cleric, al-Sadr, will continue to stand down to give the illusion of an American victory. After waiting for a reasonable amount of time, Sadr will launch an attack, splitting Iraq into the three sections originally planned -- Shi'ite, Sunni and the Kurds. -- Kissinger does say, "The American presence in Iraq should not be presented as open-ended." If this is the case, why is the United States building one of the most sophisticated embassies in the world and establishing permanent military bases throughout Iraq? -- Kissinger then reveals that the final steps in this Plan for Iraq will spill over to the 44th President. "The next president has a great opportunity to stabilize Iraq and lay the basis for a decisive turn in the war against jihadist radicalism and for a more peaceful Middle East. Surely he will want to assess the situation on the ground before setting a strategy for his term. He should not be limited by rigid prescriptions to vindicate maxims of the past, no matter how plausible they once seemed. Withdrawal is a means; the end is a more peaceful and hopeful world." -- Thus, Kissinger ends his treatise on the "Peace and Safety" promise. All this activity is laying the foundation for fulfillment of prophecy!
[article link]

November 26, 2008: Never seen before!: Fox news 5 reports WTC 7 collapse before it happens {NY WTC 9/11 was a Bush, NWO planned and scripted event. Fox News was one of the main groups following and presenting the script to the public that day.} (YouTube)
Comments: Coincidence that BBC reported it early, even though it was standing behind that ladies head? Coincidence that CNN reported it early? Coincidence that Fox News 5 reported it early? Coincidence that a 47 story building fell perfectly, no resistance? Coincidence Larry S. said "pull it", then the building fell? Coincidence it was left out of the 911 commission report? It gets to the point where theres so many coincidences that you can't really assume they are coincidence anymore. ... At this point the reality that 9/11 was an inside job is overwhelmingly clear. Given the preponderance of hard, objective evidence, it seems those who are determined to believe the Bush Administration's account of 9/11 are engaging in "reaction formation." Rather than facing an unpleasant reality, they go to lengths to assert the very opposite, often with lots of invective and derision. Simply questioning the government's Official Conspiracy Theory makes them apoplectic!
[article link]

April 03, 2007: 9/11: Total Proof That (Bush) Bombs Were Planted In The Buildings! (YouTube)
Bombs, explosions, secondary explosions, explosive devices....how many more times do we need to hear these words being said by 9/11 witnesses before we start asking questions about what really happened on that awful day? This video shows that many actual 9/11 witnesses heard and saw explosions going off inside the towers, long before they actually fell. These witnesses include police, firemen and mainstream media reporters. And what is even more shocking is the fact that all of this has been ignored by the mainstream media. We really need to wake up to the facts and ask questions. If we don't, what does that say about us?
[article link]

Deliberate Coincidences - A support beam of a bridge being rigged for demolition - A support beam of the WTC after the 9/11 attack (Photos)
Deliberate Coincidences: "A society whose citizens refuse to see and investigate the facts, who refuse to believe that their government and their media will routinely lie to them and fabricate a reality contrary to verifiable facts, is a society that chooses and deserves the Police State Dictatorship it's going to get." -- Ian Williams Goddard
[article link]

Waking From a Bad Dream[?] - It has been like a national nightmare: We are attacked by terrorists and our leaders respond not with courage and a call to our higher natures, but by spreading fear and turning us into a regime of torturers - Rather than celebrate our Constitution and its enduring values, they use the levers of government to subvert it
It has been like a national nightmare: We are attacked by terrorists and our leaders respond not with courage and a call to our higher natures, but by spreading fear -- and turning us into a regime of torturers. Rather than celebrate our Constitution and its enduring values, they use the levers of government to subvert it. Now the nightmare appears to be almost over. By choosing two vocal opponents of torture for two key positions -- Dawn Johnsen to head the Justice Department's Office of Legal Counsel and Leon Panetta to head the Central Intelligence Agency -- President-elect Barack Obama has indicated that he intends to make the cleanest possible break from Bush administration precedents, end torture and return to traditional interpretations of the Constitution.
[article link]

The Berean Chronicles - Podcast (Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge.
[article link]

Bible verse: Isaiah 10:1-3 ... Woe unto them that decree unrighteous decrees ... To turn aside the needy from judgment ... {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 10:1-3 Woe unto them that decree unrighteous decrees, and that write grievousness which they have prescribed; To turn aside the needy from judgment, and to take away the right from the poor of My people, that widows may be their prey, and that they may rob the fatherless! And what will ye do in the day of visitation, and in the desolation which shall come from far? to whom will ye flee for help? and where will ye leave your glory? -- Holy Bible
[article link]

US First Cat 'India' dies - The Bush family black cat costumed as a witch-sorcerer Halloween 2008? - {The Bush family dressed up their black cat in a witch-sorcerer costume, presumably for some Halloween. The photo has four types of items a black sorcerer cat, pumpkins, a red (devilish) cowboy hat all immersed in green (greed).} (Photo)
WASHINGTON (AFP) - The Bush family's 18-year-old cat, India, has died at the White House, First Lady Laura Bush's office announced Monday. ... The black American Shorthair, which lived with President George W. Bush and his wife at the White House, died Sunday.
[article link]

!!!Alert - First Cat Dies - The Bushes' 18-year-old cat died at the White House on Sunday [January 4, 2009] - "India" a.k.a. "Willie" apparently couldn't bear life after the White House - The Bushes' 18-year-old female black American Shorthair died Sunday at home in the Executive Mansion - "India was a beloved member of the Bush family for almost two decades - She will be greatly missed" said the first lady's press secretary Sally McDonough {The extremely bizarre Satanic Skull & Bones Bush family has had their own female black cat for the last 18 years and things haven't gone very well for Americans during any of the Bush years. I wonder if all the spells, incantations, Witchcraft and Satanism that the Bush's have thrown America's way has actually taken a toll on American society. Note: Sunday seems to be the preferred day for Bush to do much of his devious business especially if it is personally important to him. All of the Federal Reserve takeover meetings [Bear sterns, Citi Group] were held on Sundays. Bush often meets with Arab officials at Camp David on Sundays. When Bush flew to Iraq and signed the last Status of Forces Agreement, when the shoes were thrown at Bush, that was a Sunday. Throughout his entire time in office Bush seems to take a perverse pleasure in defiling the Sunday 'day of worship' that is so meaningful and important to Christians.}
The Bushes' 18-year-old female black American Shorthair died Sunday at home in the Executive Mansion. Named by a then-9-year-old Barbara Bush, the cat, who was also called "Kitty" by the family, was given the name "India" after the former Texas Ranger baseball player, Ruben Sierra, who was called El Indio. When they went off to college, Barbara and Jenna left India at the White House with President and Mrs. Bush.
[article link]

The black cat: Mystery, myth and symbolism - Without a doubt, the most common association is of witches and black cats as their familiars - It was also thought that cats were sacrificed by witches during their rituals - At Halloween shelters may hesitate to place black cats {Did the Satanic Bush family sacrifice their old black cat "India" in a final or near final Satanic blood ritual in their personal residence at the White House? Was this a sacrifice timed to the very day with the announcement by Bush Sr. that he wants Jeb Bush to take up residence in the very room where the Bush Jr. family cat just got offered up to the pagan gods? PS. Why didn't the Bush family cat die at the Veterinarian's office where most ordinary pets meet their demise and does Bush Sr. think Satanic blood sacrifices enabled him to win the White House and to then pass it along to his son Bush Jr.? Is this a part of a Bush family Satanic blood offering to Satan in attempting to claim and pass along the American White House to Jeb Bush for more Bush family destruction on behalf of Satan?}
No other kind of cat, whether purebred or moggie, is more steeped in myth and mystery than the black cat. From the basic good luck-bad luck premise to elaborate symbolism associated with different countries, black cats have been a part of the cultural history of the world since the dawn of recorded time. Without a doubt, the most common association is of witches and black cats as their familiars, along with frogs, birds and snakes. Pagan religions in Europe had witchcraft as their dominant belief and were associated with animals of nature, including cats. As Christianity became more entrenched, 15th century witch hunts centered around older women who were more likely to live alone and keep cats for companionship. The women became a prime target for blame if some kind of a disaster struck a village, especially if they had a cat that was black, the color of magic and mystery. Stories abound of late night shapeshifting in which felines were injured while doing battle with superstitious humans. In daylight women who had been associated with the cats were found with like injuries. The image of a witch being burned at the stake with her feline companion is etched into history, even into 17th century America. It was also thought that cats were sacrificed by witches during their rituals, but that is counter to the nature-friendly spirit of witchcraft. -- It's sometimes difficult to differentiate the mythology of the black cat versus cats in general. The image of the cat coiled into a circle like a serpent can move from the symbol of eternity to a vicious circle leading to the belief that black cats are sinister. There's also the image of The Devourer in which the cat and the serpent fight each other. As the celestial cat of the sun god Ra fought the darkness of night, the devourer took the form of a serpent. In contrast the serpent can also be a symbol of light and life; as the sun set, it took the form of a serpent ablaze and the cat then became darkness, death and chaos. Devourers are neither male nor female although the "engulfing" aspect of the cat led it to emerge as a symbol for the darker side of femininity. As such the black cat became one of the great devouring goddesses known for playing cat and mouse with the young fertility gods of spring.
[article link]

Cartoon Tract: Here Kitty Kitty - A Black Cat Sacrifice "to cast a spell on someone" - Jack Chick Animated Tracks {Some language and a few comments added by the readers.} (YouTube)
Our players read aloud from the dramatic novel by Jack Thaddeus Chick.
[article link]

Bush Sr. Jeb Bush for President - The first President Bush Sr. [on Sunday January 4, 2009] said he would like to see his "other" son, Jeb, become president one day, but if now's not the time he'd be an "outstanding senator" - Former President George H.W. Bush said his son Jeb should run for president and blasted the New York Times for its "grossly unfair" criticism of another son, President George W. Bush {Bush Sr. is insane he seems to think endless war, a rise in global terrorism, a police state, moral decay, a destroyed economy, devastated families, rampant drug use, pornography, gambling, increased crime and an annihilated Republican Party are a job well done.}
Former President George H.W. Bush said his son Jeb should run for president and blasted the New York Times for its "grossly unfair" criticism of another son, President George W. Bush. During an interview on "FOX News Sunday," the nation's 41st president said Jeb, the former governor of Florida, is "as qualified and as able as anyone I know in the political scene" to be president. "I'd like to see him run," Bush said. "I'd like to see him be president some day. "As president, it's about service, service for the greatest country on the face of the Earth and the honor that goes with it," Bush said. "I think Jeb fits that description." -- He added: "I mean, right now is probably a bad time, because we've got enough Bushes in there." In the meantime, Jeb could take another job, his father suggested. "If Jeb wants to run for the Senate from Florida, he ought to do it," Bush said. "He'd be an outstanding senator. This is a guy that really has a feel for people, the issues in Florida and nationally. And his political days ought not to be over, says his old father." But the current President Bush's political days will soon be over, prompting the former President Bush to unburden himself about what he calls unfair criticism of his eldest son. "It's been tough on his father and his mother," the ex-president said. We're not very good sports about sitting around and hearing him hammered, I think, unfairly.
[article link]

DARK SECRETS: INSIDE BOHEMIAN GROVE (Google Video)
WHAT IS BOHEMIAN GROVE? SEE THE TRUTH AS DOCUMENTED IN ALEX'S FILM, DARK SECRETS: INSIDE BOHEMIAN GROVE Since 1873, the Global Elite Has Held Secret Meetings in the Ancient Redwood Forest of Northern California. Members of the so-called "Bohemian Club" Include Former Presidents Eisenhower, Nixon and Reagan. The Bush Family Maintains a Strong Involvement. Each Year at Bohemian Grove, Members of This All-Male "Club" Don Red, Black and Silver Robes and Conduct an Occult Ritual Wherein They Worship a Giant Stone Owl, Sacrificing a Human Being in Effigy to What They Call the "Great Owl of Bohemia." Now, for the First Time in History, an Outsider Has Infiltrated Bohemian Grove with a Hidden Digital Video Camera and Caught the Ritual on Tape. That Man is Alex Jones, the Exclusive Digital Video is Just Part of His Shocking New Documentary: DARK SECRETS: INSIDE BOHEMIAN GROVE.
[article link]

A SATANIC CEREMONY AT BOHEMIAN GROVE - THE DARK SECRETS OF BOHEMIAN GROVE - It draws in notables such as President George W. Bush, Vice President Dick Cheney, Henry Kissinger, Colin Powell, former House Speaker Newt Gingrich and Dow Chemical Chairman Frank Popoff, as well as actors and other luminaries - A SIGN WITH A SATANIC FACE GREETS VISITOR'S TO BOHEMIAN GROVE - "the governing elite" gather to take part in bizzare, satanic rituals - Not merely drunkenness, unbounded use of alcohol and drugs with vague homosexual tones, but reported activities much more serious - kidnapping, rape, paedophilia, illegal detention of children, sodomy and ritual [blood sacrifice] murder
The Bohemian Club has an Annual Summer Encampment, a two-week retreat for the rich and powerful that President Herbert Hoover once called "the greatest party on Earth." The club's famed annual gathering has been held for more than 100 years at the 2,700-acre Bohemian Grove in Monte Rio, about 70 miles north of San Francisco in Sonoma County. It draws in notables such as President George W. Bush, Vice President Dick Cheney, Henry Kissinger, Colin Powell, former House Speaker Newt Gingrich and Dow Chemical Chairman Frank Popoff, as well as actors and other luminaries. The annual gathering near the Russian River, which was first held in 1879, starts with the "Cremation of Care" ritual, in which the club's mascot is burned in effigy to an owl god (Moloch), symbolizing a freedom from care. Members also perform several plays, and gourmet food and expensive wine are plentiful. While the club was formed in 1872 by a group of San Francisco journalists, the male-only club now bars journalists from membership to protect the group's privacy. Membership is coveted, and people routinely wait 10 or 15 years before gaining admittance. There are currently about 2,700 members. ... Today, a prospective member faces an interrogation that, according to one club man, 'would satisfy the KGB.' There is a waiting list of 1,500 notables, all eager to pay the $2,500 initiation fee and $600-a-year dues." Some past members include, George P. Shultz, Stephen Bechtel, Jr., Gerald R. Ford, Henry Kissinger, William F. Buckley, Jr., Fred L. Hartley, Merv Griffin, Thomas Haywood, Joseph Coors, Edward Teller, Ronald Reagan, A. W. Clausen, George Bush, William French Smith, John E. Swearingten, Casper W. Weinberger, Justin Dart, William E. Simon, and hundreds of other prominent politicos and businessmen." Up until recently, our knowledge of Bohemian Grove was that it is the exclusive elitist hideaway of supposedly adult wheeler dealers, a.k.a. Washington statesman and prominent personalities. Some may dismiss their behavior as immature, even pitiful, acted out by emotionally disturbed individuals, and not worth attention. However, this is actually where Bush, Cheney, and their friends (2700 members) "the governing elite", gather to take part in bizzare, satanic rituals. Recent information will radically change the perception of Bohemian Grove. Not merely drunkenness, unbounded use of alcohol and drugs with vague homosexual tones, but reported activities much more serious - kidnapping, rape, paedophilia, illegal detention of children, sodomy and ritual murder. Investigation is blocked under the 1947 National Security Act.(!) For decades, there have been vague rumors of weird goings on in Bohemian Grove in more remote parts of its 2700 acres. Reliable reports claim Druidic like rituals - druids in red hooded robes marching in procession and chanting to the Great Owl (Moloch) - a funeral pyre with "corpses". Scores of men work in the Bohemian Grove as servants, so this party is fairly well established.
[article link]

How Bush threw the 2008 election to Obama - Barack Hussein Obama will be sworn in as president Jan. 20, 2009 because George W. Bush handed him the election on a silver spoon - I have to admit, George W. Bush is right up there near the top of the worst of these men - Presidents need to be judged by their fruit and Bush's fruit is mostly rotten - Bush took a decisive action late in the campaign that clearly tipped the scales in Obama's favor - The only question is why he did so {Much of what Bush did the flooding of America with Hispanic illegal aliens, the not so covert sabotaging of the McCain/Palin campaign was all designed to put a Democrat in the White House in 2008 to maneuver for the real Bush family End Game of getting Jeb Bush into the White House in 2012. Note: The wife of ex-Florida Governor Jeb Bush is Hispanic (Mexico) and many think Bush Jr. has been trying to stack the deck with Hispanic votes for Jeb and Jeb's sons in future elections with the many and relentless Bush illegal alien amnesty programs.}
I'm surprised no one else has explained this before. It seems so obvious to me that I'm a little embarrassed to have to write it and explain it. It worries me that no one else has, to date, stated so plainly and simply what I am about to tell you. Barack Hussein Obama will be sworn in as president Jan. 20 because George W. Bush handed him the election on a silver spoon. Maybe it's up to me to tell this story because I'm one of the very few pundits in America who didn't have a horse in the race in 2008. First of all, let me begin by explaining that Bush is, without a doubt, one of the worst presidents of my lifetime - and I've seen some bad ones. The first president I remember - only vaguely - was Dwight D. Eisenhower. I lived through Lyndon Baines Johnson, truly a disaster and the height of corruption. I lived through Richard M. Nixon, need I say more? I lived through Gerald R. Ford, a man who didn't understand Soviet domination of Eastern Europe - at the end of his presidency! I lived through Jimmy Carter - barely. I lived through George W. Bush's father and his flip-flop on a "no new taxes" pledge. I lived through Bill Clinton - and have the scars to prove it. -- Nevertheless, I have to admit, George W. Bush is right up there near the top of the worst of these men. Presidents need to be judged by their fruit. And Bush's fruit is mostly rotten. But it was not the totality of his bad policies that made the Obama election inevitable. Despite them all, there was still a reasonable chance John McCain could have won the election - not that I cared. I didn't vote for him, and I'm happy I didn't. However, I still think it is fascinating and noteworthy that Bush took a decisive action late in the campaign that clearly tipped the scales in Obama's favor. The only question is why he did so. In the beginning of September, Bush announced, in the most dire terms imaginable, a bailout package for mortgage lenders. He assigned Treasury Secretary Henry Paulson to begin emergency negotiations with Congress on the size and scope. It was presented to the American people not as a request, but as a demand. There was no time for debate. The very stability of the economy and the markets hung on an immediate action. That's the day McCain's fate was sealed. The rest, as they say, is history.
[article link]

Interviews with IDF Ground Forces 3 Jan. 2009 (YouTube)
Interviews with IDF forces as they prepare for a ground operation in the Gaza Strip to uproot Hamas' terrorist infrastructure on 3 Jan. 2009.
[article link]

Breaking News -- Israeli Ground Forces Push Into Gaza - Israeli Ground Troops Launch Attack on Gaza - Israeli tanks and troops swept across the border into Gaza on Saturday night, opening a ground war against the militant group Hamas - "This will not be short, This will not be easy, I do not wish to delude anyone" Israel's defense minister, Ehud Barak, said in a televised statement {God's Speed to the Israeli Defense Forces! I join others in praying for the safety of the people of Israel a safe return of their soldiers in harm's way. God bless them, protect, comfort and keep them. I also pray that the people of Gaza will have wisdom in how to overthrow their HAMAS oppressors so they can live a better life.}
JERUSALEM - Israeli tanks and troops swept across the border into Gaza on Saturday night, opening a ground war against the militant group Hamas after a week of intense airstrikes. The Israeli military said in a statement that the objective of the ground campaign was "to destroy the terrorist infrastructure of Hamas," the militant Islamic group that controls the area, "while taking control of some of the rocket launching sites" that Hamas uses to fire at southern Israel. The ground campaign brought new risks to the Israeli Army, not least because Hamas has had 18 months since Israel withdrew from the territory to smuggle in more lethal weapons against tanks and troops. Hamas's more sophisticated arsenal has been on display over the last weeks, as it has launched scores of longer range rockets from Gaza into Israeli cities. "This will not be short. This will not be easy. I do not wish to delude anyone," Israel's defense minister, Ehud Barak, said in a televised statement, adding that the coming days will be difficult for the residents of southern Israel.
[article link]

*** Dr. Jack Hyles (1926 - 2001) - A Church Losing Its Independence And Not Knowing It 1989 - "Most fundamentalist Churches that go bad [no longer win souls to Jesus] don't go Liberal they just go Useless" - "Having only one issue is very dangerous - Don't become a one issue [politics, anti-homosexual, pro-life] Christian - Build your Christian life on the whole Bible the whole counsel of God" (Mp3's)
Dr. Hyles is the author of 49 books and pamphlets. Many of his sermons are available on audio and video tape. Dr. Hyles' experience covers numerous evangelistic campaigns, Bible conferences, etc. He preached in virtually every state of the Union and in many foreign countries. He hosted 37 annual Pastors' Schools, which have attracted thousands of preachers from all over the world.
[article link]

William Cooper's Mystery Babylon Series - The Mystery Babylon Series is a series of [46] radio broadcast done by William Cooper on the occult history of the new world order (Mp3's)
The Mystery Babylon Series is a series of radio broadcast done by William Cooper on the occult history of the new world order. Starting with The Dawn of Man William covers the occult message to the adepts hidden in the movie "2001: A Space Odyssey" where the birth of the "new man" is announced. From there he takes you through the Egyptian mystery religion of Isis and Osiris and on to the beginnings of the secret society networks. From the Assassins to the Freemasons and on down to the Nazis, William Cooper shines the light of truth into the dark corners of the followers of the mystery Babylon religion and those who seek to enslave mankind in a new world order of the ages.
[article link]

John Todd a Former Illuminatist: Explaining The Illuminati (Google Video)
His name was John Todd, a former member of the illuminati. He warned us against their plans for world domination before he was framed and effectively discredit by the illuminati. The words that he left on his audio tapes are still coming to pass which puts lots of credibility on his claim that he was an insider. This audio tape speaks about the evil plans of the illuminati for world control. This is just another piece of the puzzle that explains what's going on today's world.
[article link]

John Todd in MP3 audio format! - Todd's message seems too bizarre to be believed - But in the context of the phony 9-11 attacks, the phony war on terror, the suspension of Constitutional protections, the erection of a police state, the failure of Congress and the media, the dumbing down and homosexualization of society, the sexualization of children, the explicit (Bush - Skull & Bones) Satanism, depravity and pornography in the "entertainment" industry, Todd makes a lot of sense" (Mp3's)
Highest Illuminati Defector: "Rothschilds Rule with [England] Druid Witches" The following words are by America's friend, Henry Makow, Ph.D. ... "Anyone reading Todd's lectures can see he was raised in Satanism as he claimed, and had a profound understanding. Fritz Springmeier, who is also imprisoned, said Todd knew things that had taken him (Springmeier) years to grasp. Todd's message seems too bizarre to be believed. But in the context of the phony 9-11 attacks, the phony war on terror, the suspension of Constitutional protections, the erection of a police state, the failure of Congress and the media, the dumbing down and homosexualization of society, the sexualization of children, the explicit Satanism, depravity and pornography in the "entertainment" industry, Todd makes a lot of sense." SOURCE: savethemales.ca - Highest Illuminati Defector: "Rothschilds Rule with Druid Witches"
[article link]

The [John Todd] Todd Tapes and Life Story - The Illuminati and Witchcraft - John Todd's present situation May 9, 2008 update: John had been killed that fall late 1979 - The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981 [1979] (Mp3's)
Jack Chick - I first met John in 1973. I found his information on the occult facinating. We worked together on a Crusaders story entitled, "The Broken Cross." Since its publication I know of witches coming to Christ through this story. A police captain visited a friend of mine and told him the book was the most factual he had ever read on the subject. ... My question is: Who is behind John's attackers? I know the Masons are delighted. So is the Illuminati. Are the ones attacking John winning souls? Why is it aired publicly? If John goes down because of the pressures from Christians, it will be a day of rejoicing for the occult. I back John up 100% with all his faults. I know this brother is doing his best to advance the kingdom of God. We must keep one fact in mind. John is not a minister, but a Christian layman sharing what he knows about a very explosive subject. We should be eager to know about what is going on in the enemy's camp, and to my knowledge, John Todd is the only one qualified to give us that information. I encourage you to stand with him in the face of this onslaught. ... May 9, 2008 update: Back in 1978 I attended Liberty University. A guy named Steve Hoffer was a John Todd promoter of sorts on campus. This amounted to simply passing out some tapes and the like not really like some sort of official promoter. I saw him last in the fall of 1979. He had a letter he claimed was from Johns wife and it informed him that John had been killed that fall late. He read me the letter, I saw the letter. He was warned that he could be in danger. He has some close relationship at least by mail with the Todds. He [Steve Hoffer] left for home for Christmas break but never showed up. His car was found abandoned in Cincinnati about two weeks later. He was found around early May of 1980 a few mile outside Lynchburg tied to a tree and garroted in classic style, his body still hanging there. As you may know this is a special method of death and has a history and meaning. The death of a heretic.
[article link]

Kentroversy Tapes: (secular) Interview with Michael Tsarion - Kentroversy Tapes # 05 - Michael Tsarion (June 25, 2007) {This is a representation of "secular," occult, Satanism teaching. Note: the interviewee considers it a crime to believe that the earth is submitted to humans and any human who does not submit to "mother earth" is a criminal. Also: the discussion late in the program that Bush invaded Iraq in part to plunder the antiques and relics of Iraq [like his grandfather Prescott Bush who plundered and robbed the skull from the grave of Geronimo] because Iraq (Babylon) was a main center where the dangerous Nephilim (Genesis 6:1-22) activity in the Bible occurred. Apparently Bush and his Satanic NWO cronies want to invoke the more evil demonic Nephilim fallen spirits (chained in Hades by God (Jude 1:6) because of their excessive evil towards mankind) or their modern counterparts and in order to practice their occult activities they wanted the costumes and masks and objects of the ancient Babylonians "they need to look the part in order to play the part" in their occult rituals. They also consider the Maya calendar prophecy 2012 end of the world apocalypse to be a reality. -- You can tell by listening to the interview that they don't have any real solutions themselves and that they only have any real ideas when they quote (and misquote) the Bible something they do often.} (Mp3)
In my ongoing commemoration and celebration of the life of esoteric researcher Kent Daniel Bentkowski ( Kentroversy ) who passed July 30, 2008 by posting some of his past podcasts with some of the big names in the field, none come much bigger than Michael Tsarion. His research on ancient cultures, the Nephilim, UFOs, symbology, secret societies and their use by the NWO is second to none, except maybe Jordan Maxwell. So enjoy this Kentroversy Tapes podcast Kent made with Michael on March 2005. The podcast itself was posted by Kent on June 25th, 2007.
[article link]

Michael Tsarion [New Ager, Yoga, Sigmund Freud, Satanist Aleister Crowley follower and general smorgasbord of New Age religion devotee] 2006 Talk - The year 2012 and The Future of Mankind {At 3 hrs 16 min 45 sec, Michael Tsarion defines a "human" as someone who has become "self-aware" meaning someone who has rejected the Bible, rejected God and become their own god. Note: The events that dictated the human Holocaust and slaughter that was WWII (1939-1945) were directed against God and his people and were dictated as physical bloodline events whether they were the Nazis and their raced based purity or the Japanese and their version of race based purity (both groups were extremely anti-Jewish and anti-Christian). The events of WW3 (approx. 2001-2013?) are also directed against God and his people but the killing has a new twist it is not as race based as the WWII belligerents were but WW3 aggression is against thought (thought police), conscience and spiritual differences. What led to killing in WWII was blood, genealogy and physical in WW3 it is more mental, doctrinal and spiritual beliefs.} (Google Video)
[New Ager] Michael Tsarion gives a talk at the Granada Forum in Los Angeles, 2006.
[article link]

Commentary: Thank you, Gov. Blagojevich - First, that under the 17th Amendment, governors alone have the power to appoint a replacement to complete the term of senators who are expelled, resign or die - And second, that under our system, the accused are presumed innocent until proven guilty and that means being allowed to return to work and fulfill one's responsibilities
SAN DIEGO, California (CNN) -- Illinois Gov. Rod Blagojevich is growing on me. You see, I like chutzpah and I don't mind chaos. Blagojevich has an abundance of the former, and a knack for producing more than his share of the latter. It was with remarkable chutzpah that the man soon to be referred to as "the defendant in the above-named action" threw the world of politics into chaos this week by asserting a couple of principles that his critics find terribly inconvenient. First, that under the 17th Amendment, governors alone have the power to appoint a replacement to complete the term of senators who are expelled, resign or die. And second, that under our system, the accused are presumed innocent until proven guilty -- and that means being allowed to return to work and fulfill one's responsibilities. Pundits are painting Blagojevich as a rogue politician who -- having already been accused of trying to sell the Senate seat vacated by President-elect Barack Obama -- wreaked even more havoc this week by abruptly tapping former Illinois Attorney General Roland Burris to fill the seat. You have to admire someone so committed to his job that he won't let a little thing like a federal prosecution interfere with doing it. Nor did Blagojevich seem concerned that Senate Democrats had threatened not to seat anyone he appointed because of the cloud overhead. My associates in the chattering class are missing the big picture. Blagojevich has done us all a favor with his mischievously brilliant and cynical maneuver. ... Senate Democrats probably don't have a leg to stand on. They don't have the legal authority to bar Roland Burris. And as a bunch of white men presiding over a body that -- as Rep. Bobby Rush, D-Illinois, bluntly pointed out this week in defense of Burris -- doesn't have a single African-American member, nor do they have the moral authority to do so. The powers-that-be in the Democratic Party are trapped by their own hollow rhetoric about inclusion and opportunity. And it's great fun to watch. We're going to learn a lot from all this -- about power and loyalty and who needs whom and who owes what. And for that, we should thank Gov. Rod Blagojevich.
[article link]

How Blagojevich And Spitzer Are Connected - Spitzer and Blagojevich were both crushed just after they dared to challenge the nation's mightiest (Bush) financial kingpins - On Dec. 8, 2008 Blagojevich announced the State of Illinois will suspend business with Bank of America until credit is restored to the shuttered Republic Windows & Doors company in Chicago where workers were staging a sit-in at the time - The governor was arrested on federal corruption charges the following day
Spitzer's perceived comeuppance occurred three weeks after the Washington Post published his editorial about predatory loans in which he wrote: "Not only did the Bush administration do nothing to protect consumers, it embarked on an aggressive and unprecedented campaign to prevent states from protecting their residents from the very problems to which the federal government was turning a blind eye." The headline - "Predator Lenders' Partner in Crime" - refers to the Decider-in-Chief himself. According to investigative journalist Greg Palast: "Spitzer was in Washington to launch a campaign to take on the Bush regime and the biggest financial powers on the planet." ... On Dec. 8, Blagojevich announced the State of Illinois will suspend business with Bank of America until credit is restored to the shuttered Republic Windows & Doors company in Chicago where workers were staging a sit-in at the time. The governor was arrested on federal corruption charges the following day. That Spitzer and Blagojevich were both crushed just after they dared to challenge the nation's mightiest financial kingpins, does not in and of itself establish a governmental modus operandi. But the Justice Department's 76-page complaint against the Illinois governor reveals another parallel to the Spitzer takedown: The evidence against Blago is much thinner than what published reports suggest. Furthermore, the general hysteria encircling both fall guys seems designed to conceal systemic corruption on a grand scale. If only the fourth estate [news media] would spend more time connecting the dots, and less time promoting demagogues.
[article link]

Son of Hamas Leader Gives Glimpse Into Terror Organization - the organization betrays the Palestinian cause and tortures its own members - Hamas, formed in the late 1980's as an outgrowth of the Palestinian branch of the radical Muslim Brotherhood, is considered a terror organization by the U.S. government - Yousef, 30, said he realized the true nature of Hamas and radical Islam during a stint in an Israeli prison - He renounced his Muslim faith, left his family behind in Ramallah and converted to Christianity
As Secretary of State Condoleezza Rice and other world leaders try to broker a cease-fire agreement between Israel and Hamas, one former member of the militant Islamic organization said there will never be lasting peace between the two groups. "There is no chance. Is there any chance for fire to co-exist with the water?" said Mosab Hassan Yousef, the son of one of the group's founding members. Yousef added: "It's not about Israel, it's not about Hamas: it's about both ideologies." Yousef, son of Sheikh Hassan Yousef, one of the most influential leaders of the militant group, said the organization betrays the Palestinian cause and tortures its own members. Hamas, formed in the late 1980's as an outgrowth of the Palestinian branch of the radical Muslim Brotherhood, is considered a terror organization by the U.S. government. Hamas seized power in the Gaza strip in 2007 in a violent coup against the more moderate Palestinian Authority led by Mahmoud Abbas. ... Yousef, 30, said he realized the true nature of Hamas and radical Islam during a stint in an Israeli prison. He renounced his Muslim faith, left his family behind in Ramallah and converted to Christianity. "Islam is not the word of God," said Yousef. "If you want to be offended it's your problem. But you know something? Go study. Think for a second that I might be right. So wake up, look at your path, see where you're going. Are you really going to heaven with 72 virgins after you kill yourself and kill another 20 people?" Yousef has sought asylum in the United States and now attends an evangelical Christian church...
[article link]

Pakistan Teen trained to be suicide bomber feels tricked - "When I finished reciting the Quran, a mullah then came to me and told me, 'Now that you have finished the Quran, you need to go and commit a suicide attack' That I should go to Afghanistan to commit a suicide attack" - He says his father didn't know radicals ran the school - The teenager wasn't given the chance to say goodbye to his parents or siblings when he was driven to the Pakistan-Afghan border and handed over to strangers
KABUL, Afghanistan (CNN) -- A 14-year-old who was trained to kill by radicals in the tribal regions of Pakistan now sits in a crowded classroom at a detention facility in Kabul. His only wish is to see his parents again. ... He says his recruiters told him it was his mission as a Muslim to kill British and American soldiers because they were killing Muslims. They told him that once he blew himself up he wouldn't die because God would save him for being a true Muslim. ... He says his dad wanted him to learn more about Islam and the Quran, something he could not do himself. He says his father didn't know radicals ran the school. In the madrassa, Shakirullah learned to recite the Quran in Arabic, not his native language. He relied solely on the fanatical interpretations the mullahs were giving him. "When I finished reciting the Quran, a mullah then came to me and told me, 'Now that you have finished the Quran, you need to go and commit a suicide attack.' That I should go to Afghanistan to commit a suicide attack," he says. The teenager wasn't given the chance to say goodbye to his parents or siblings when he was driven to the Pakistan-Afghan border and handed over to strangers.
[article link]

{flashback} Pakistan gets eight Cobra helicopters from US - The Cobra helicopters were handed over to Pakistan as part of a five-year aid programme as indicated by US President George W Bush in 2003 {Brilliant more advanced weapons to radical Islamists, and Bush wonders why his policies fail so completely.}
Islamabad, Feb 02: The United States on Friday handed over eight Cobra Helicopter gunships to Pakistan to boost its capability to conduct operations against extremists. The refurbished helicopters, specially equipped for night-time operations, were handed over to Defence Secretary Lt Gen (retired) Tariq Wasim Ghazi by US Ambassador Ryan Crocker at a ceremony at an airbase in Rawalpindi. The US embassy said they were part of a 50 million- dollar deal for 20 refurbished helicopters. Speaking on the occasion, Crocker said the helicopters are "important weapons in our common fight against terrorism".
[article link]

{flashback} Bush bonanza: US likely to announce substantial discount to Pak (Pakistan) in F-16 deal - which include periodic inspections of the fleet and their bases to verify guarantees by Pakistan that it would not pass the technology to China - The planes apparently would also not carry facilities to carry nuclear weapons
ISLAMABAD: US President George W Bush plans to announce a "substantial discount" on the $5 billion deal to sell F-16s to Pakistan during President Pervez Musharraf's visit to Washington as a gesture of approval of his handling of the war on terror, a media report said on Tuesday. Musharraf, who left for Brussels on Monday on his way to the US, is "understood to be carrying private assurances from President Bush that he may receive a substantial discount in the price of the F-16 aircraft Pakistan is currently in the process of purchasing from Washington," The News reported. ... The planes apparently would also not carry facilities to carry nuclear weapons.
[article link]

{flashback} A Taliban Spokesman's Confession - Dr. Hanif, who had been working with the Taliban for the past 14 months, told them that the organization would never have been able to challenge Afghan military and NATO forces without the direct assistance of Pakistan's Inter-Services Intelligence agency
Just last week, outgoing U.S. National Intelligence Director John Negroponte warned that while Pakistan is "a frontline partner in the war on terror," it is also the country "where the Taliban and al-Qaeda maintain critical sanctuaries." Al-Qaeda, he said, is "cultivating stronger operational connections and relationships that radiate outward from their leaders' secure hideout in Pakistan to affiliates throughout the Middle East, North Africa and Europe." And on a visit to Afghanistan Tuesday, Defense Secretary Robert Gates reiterated the point, saying, "There are more attacks coming across the border; there are al-Qaeda networks operating on the Pakistani side of the border. And these are issues that we clearly will have to pursue with the Pakistani government."
[article link]

OliveTreeViews.org: Has Israel gone too far? By Gary Bauer - Gaza is hell, but not because of Israel - Its conditions are unbearable because its people elected Hamas an organization with no economic plan, no educational ideas, nothing to offer at all except to kill the Jews, kill the infidel and destroy Israel - Hamas doesn't really mind if its missiles fail to hit their targets - As long as Israel hits its targets, and as a consequence more Palestinian civilians are killed, Hamas is content, because images of dead Palestinians helps Hamas in the eyes of its real target, public opinion - The New Year will bring nothing new to Gaza so long as Hamas is allowed to perpetuate the same old vicious cycle of provocation, reprisal and international outrage against Israel
Gaza, in recent years, has been turned into "Gazastan," an Islamic republic that educates its own children to seek death in martyrdom operations. Gaza TV airs children's shows that teach six and seven year-olds to kill Jews. The Gaza government just instituted a new legal code based on Sharia Islamic law that permits crucifixion for certain crimes against Islam. -- Hamas exists to wreak havoc and destroy Israel. And it has acted accordingly since its inception. Between 2000 and 2004, Hamas was responsible for the deaths of 400 Israelis, according to the Israeli Ministry of Foreign Affairs. The Hamas charter states that "Israel will exist and will continue to exist until Islam will obliterate it, just as it obliterated others before it." And, "there is no solution for the Palestinian question except through Jihad. Initiatives, proposals and international conferences are all a waste of time and vain endeavors." Hamas also is a proxy of Iran, whose president denies the Holocaust and vows to "wipe Israel off the map." -- Tuesday, Israel rejected international pressure to end air strikes against Hamas, which continues to hit Israeli civilian centers across Southern Israel. Though the number of Israeli casualties may be small, Hamas doesn't really mind if its missiles fail to hit their targets. As long as Israel hits its targets, and as a consequence more Palestinian civilians are killed, Hamas is content, because images of dead Palestinians helps Hamas in the eyes of its real target, public opinion. The New Year will bring nothing new to Gaza so long as Hamas is allowed to perpetuate the same old vicious cycle of provocation, reprisal and international outrage against Israel.
[article link]

Report on Palestinian Rocket and Mortar Attacks against Israel - Palestinian rockets and mortar shells fired into Israel for the past 8 years - this chart showing the rapid increase in attacks since Hamas took power in Gaza {The Chart logging terrorist attacks from 2000-2008 which happens to be the Bush Jr. years vividly points out yet another massive Bush failure as both President and as a world leader.} (Charts)
The Intelligence & Terrorism Information Center has a report (PDF) on Palestinian rockets and mortar shells fired into Israel for the past 8 years, including this chart showing the rapid increase in attacks since Hamas took power in Gaza.
[article link]

{Flashback} Here is a jaw-dropping graph - that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks - See the blog for the graph - This picture is truly worth 1000 words
We have on the blog a jaw-dropping graph from CAMERA that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks the following year. Given the large amount of evidence implicating Fatah in terror, the explanation shouldn't be much of a mystery, however.
[article link]

{Flashback} Terrorist: U.S. training helps attack, kill Jews - As new program launches, Palestinian militant describes how American lessons fueled intifada - The training program, which includes courses in the use of weapons, is paid for by $86.5 million in U.S. tax dollars granted to the PA by Congress in April 2007
RAMALLAH - United States-run programs that train militias from Palestinian Authority President Mahmoud Abbas' Fatah organization have been utilized to kill Jews and were instrumental in the "success" of the Palestinian intifada that began in 2000, a senior Fatah militant trained by the U.S. told WND. "I do not think that the operations of the Palestinian resistance would have been so successful and would have killed more than 1,000 Israelis since 2000 and defeated the Israelis in Gaza without these American trainings," said Abu Yousuf, a senior officer of Abbas' Force 17 Presidential Guard unit in Ramallah. The U.S. has long run training programs at a base in the West Bank city of Jericho for members of Force 17, which serves as de facto police units in the West Bank, and for the Palestinian Preventative Security Services, another major Fatah security force. ... Many members of Force 17 and the Preventative Security Services also openly serve in the Al Aqsa Martyrs Brigades, Fatah's declared "military wing," which took credit along with the Islamic Jihad terror group for every suicide bombing in Israel in 2005 and 2006. Statistically, the Brigades is responsible for more terrorism from the West Bank than any other Palestinian organization.
[article link]

{Flashback} Palestinians Shoot 15 Human Shields - 200 Gaza residents decided their "human shield" tactics worked so well against the Israelis, they would try it to stop the shooting between rival terrorists in Gaza - The gunmen used it as an opportunity to refine their technical skills, injuring approximately 15 of them
200 Gaza residents decided their "human shield" tactics worked so well against the Israelis, they would try it to stop the shooting between rival terrorists in Gaza: "Just as we used to protect you from the occupation by acting as human shields, we have come to protect you from yourselves," one protester shouted at gunmen, referring to instances when Palestinian civilians positioned themselves between militants and Israeli forces. The gunmen used it as an opportunity to refine their technical skills, injuring approximately 15 of them. ... "Even during the Israeli occupation the situation wasn't this terrible," says Um Mohammed, praying for an end to the lethal Palestinian infighting raging outside her Gaza City home. Fear reigns throughout the city, deserted but for prowling groups of armed men, loyal to rivals Hamas or Fatah, living on a daily diet of ambushes, kidnappings and assassinations. Dozens of snipers on the rooftops of the tallest buildings open fire seemingly on anything that moves. "We can't go near the window, let alone on the balcony. We have all become targets," says Um Mohammed. "This is a city of corpses and ghosts." ... On Wednesday, I saw several people shot in front of my building, I heard the screams of terrified women and children in a burning building, and I argued with gunmen who tried to take over my home. I have seen a lot in my years as a journalist in Gaza, but this is the worst it's been.
[article link]

{Flashback} August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks which are war crimes.
[article link]

{Flashback} 9-11-2007: President Bush has perfected The Big Lie - He redefines his goals to fit his failures - With each new definition, more innocents die - Bush's cronies use taxpayer dollars to bribe Sunni [& Shiite] sheiks in Anbar province [and throughout Iraq, Lebanon-Palestine the entire Muslim world] - Of course, when the bribes stop, they may turn against us again
President Bush has perfected The Big Lie. He redefines his goals to fit his failures. With each new definition, more innocents die. When he failed to catch Osama bin Laden "dead or alive," he redefined the enemy as Saddam Hussein. When he failed to find WMD in Iraq, he redefined our goal there as democracy. When he brought chaos instead of democracy to Iraq, he redefined the goal again: "Fight them there so we don't have to fight them here." Outstanding police work in England and Germany proves that al-Qaida doesn't come from Iraq, and isn't defeated in Iraq. This is a struggle against international crime, this is not a world war. Bush's latest lie is the "surge." Six months ago, he clearly defined its purpose: to give "breathing space" to the government in Baghdad. In those months, the dysfunctional puppet government has utterly collapsed, proving the surge a failure. But Bush now claims the surge a success because one Iraqi province is more peaceful. The London Times of Sept. 9 shows how Bush's cronies use taxpayer dollars to bribe Sunni [& Shiite] sheiks in Anbar province [and throughout Iraq, Lebanon-Palestine the entire Muslim world]. Of course, when the bribes stop, they may turn against us again. Bush pours American blood in the sand just to save face. Ending this war is not a job for him, but for the American people. Will we passively accept The Big Lie for five more years, or will we cry "No more!" in the name of truth and the Constitution? - Fred LaMotte, Steilacoom
[article link]

Israel Says Senior Hamas Leader Was Given Time to Escape With Family, but Refused to Leave - Rayyan and his family had minutes to escape but the official says the Hamas leader chose to stay - The Israeli official said that surveillance aircraft spotted several people leaving the home and the decision to hit it was made
Israeli officials say senior Hamas leader Nizar Rayyan and his family, killed by an Israeli airstrike this week, were given time to escape. Officials say they used a tactic called "roof knocking" before destroying Rayyan's home and the immediate area around it with a 2,000-pound bomb. Rayyan and 15 members of his family -- his four wives, six sons and five daughters -- were killed in the strike. ... The intelligence called the home and told the occupants they had minutes to leave. The Israeli official said that surveillance aircraft spotted several people leaving the home and the decision to hit it was made. Rayyan and his family had minutes to escape but the official says the Hamas leader chose to stay.
[article link]

Microsoft Takes Another Net Step Backwards as Global IE Share Drops to New Low - Thirteen years after entering the Internet industry, Microsoft is still running a distant third [to Google and Yahoo] in the Internet game - If nothing else, this should alert those who regard Microsoft's Internet domination as a foregone conclusion that they might want to rethink things
From Silicon Alley Insider, Jan. 2, 2009: When you consider that Microsoft owned the browser market five years ago, IE's continued share erosion is a watershed event for Microsoft and the rest of the technology industry. Slowly but surely, the rise of the Internet is cracking the Windows monopoly apart, and as it does, Microsoft's relative power is likely to continue to wane. There are still those who say confidently that Microsoft's domination of the Internet is just a matter of time: Microsoft came from behind in word processors, spreadsheets, email, etc., and thanks to its tenacity and riches, it will come from behind here. No, it won't. -- Thirteen years after entering the Internet industry, Microsoft is still running a distant third in the Internet game, despite having more advantages that any industry participant could ever dream of. Its share of ads is now increasing, but only because it is losing billions while even AOL continues to print money. Its share of the browser market, meanwhile, continues to decrease, a trend that to our knowledge has never happened in a market Microsoft wanted to dominate. If nothing else, this should alert those who regard Microsoft's Internet domination as a foregone conclusion that they might want to rethink things.
[article link]

Computer Chips drive Hollywood closer to its most special effect - being able to create digital characters that are indistinguishable from real people - But he added, "I don't really see technology in any way replacing performers I see it enhancing the possibility of story telling"
As even more powerful chips are developed, some experts say, it will become possible to create full-length movies featuring large numbers of animated actors with even more lifelike characteristics. Computer generation gives film producers enormous creative flexibility. Besides allowing them to change an actor's appearance - by digitally exaggerating their movements or facial expressions, for example - it also makes it easy to create elaborate animated environments, which can be a lot cheaper than having to fly an entire movie crew to exotic locations to shoot scenes. Moreover, being able to create digital characters that are indistinguishable from real people would enable performers who have grown older or have even died to continue appearing in movies, said Jules Urbach, who has licensed USC's technology to use in his Burbank animation business, LightStage. Urbach said an actor in his 30s - whom he declined to identify - recently asked him to capture the man's image with LightStage so the actor can star in future animated films without ever looking a day older than he does now. If needed, Urbach added, the actor's words could be digitally generated years from now through computerized voice reconstruction, a technology that also is rapidly advancing. While all this might enable actors to collect movie royalties well past their prime, some critics have decried giving animators so much creative control. Yet Mark Friedlander, national director of new media for the Screen Actors Guild, said his members shouldn't panic yet over what he called "blurring the line between the real and the synthetic." "It certainly is something we're beginning to watch," he said. But he added, "I don't really see technology in any way replacing performers. I see it enhancing the possibility of story telling."
[article link]

January 01, 2009: Israel Assault on Gaza Kills Hamas Leader as Diplomacy Falters - the Islamic group continued to fire rockets into Israel {At the very first moment of "truce talks" on Tuesday President Bush sent an $85 Million aid package to Gaza (HAMAS) then HAMAS immediately pulled out of all cease fire negotiations. Why didn't Bush withhold the funding until HAMAS agreed to a cease fire? It seems Bush is paying the Palestinians to remain in the conflict. Bush seems to want to prolong this conflict because intentionally or otherwise that is what the Bush aid and Bush policy is doing. Bush isn't applying any pressure on HAMAS to be any kind of a descent neighbor to Israel.}
Jan. 2 (Bloomberg) -- Chances of a rapid halt to Israel's assault on the Gaza Strip dimmed after Israel killed a Hamas leader and Foreign Minister Tzipi Livni said her nation would keep applying pressure to the militant Islamic group. "The only way to see a change in the region is to help the moderates, but simultaneously to attack and to keep the pressure on the extremists like Hamas," Livni told reporters in Paris following a meeting with French President Nicolas Sarkozy. As diplomatic efforts to end the conflict faltered, Israel continued its bombardment of Hamas targets in the coastal enclave while the Islamic group continued to fire rockets into Israel, hitting an apartment building in Ashdod, Israel's second-largest port city. Israeli troops and tanks remained massed on the Gaza border. For the first time since the start of the aerial bombardment Dec. 27, Israel yesterday killed a senior Hamas leader in an air strike. An army spokesman, speaking anonymously in accordance with regulations, said warplanes hit Nizar Rayyan's house in the Jabaliya refugee camp. Several members of his family were also killed, the head of Palestinian emergency services, Mu'awia Hassanein, said by telephone.
[article link]

December 30, 2008: U.S. says will give $85 million to help Palestinians - The United States announced on Tuesday it would give $85 million to the U.N. agency providing aid to Palestinian refugees in the West Bank, Gaza, Jordan, Lebanon and Syria {Bush Jr. is sending Millions to prolong this conflict. The only way there is going to be a real cease fire is when the Palestinian people stop supporting the terrorists and start supporting peaceful leaders but as long as Bush is enabling, funding and supporting the HAMAS terrorists there will never be new moderate leadership in Gaza.}
WASHINGTON (Reuters) - The United States announced on Tuesday it would give $85 million to the U.N. agency providing aid to Palestinian refugees in the West Bank, Gaza, Jordan, Lebanon and Syria. The announcement comes as the humanitarian situation is worsening in Hamas-ruled Gaza, which has been pounded by Israel for the past four days in retaliation for rockets fired into the Jewish state by Hamas and other Palestinian factions. The U.S. funds, which will help cover appeals for aid by the agency for 2009, would pay for urgently needed food, medicines and other humanitarian aid for Palestinian refugees, said the department in a statement. ... "The United States reiterates its deep concern about the escalating violence in Gaza and commends UNRWA's important work meeting the emergency needs of civilians in Gaza at this very difficult time," said the statement. "We hold Hamas fully responsible for breaking the ceasefire and for the renewal of violence," it added.
[article link]

*** Spiritual Warfare - The Byte Show [Mp3's at the bottom of the page] - The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981 -- The subject matter deals with the occult, witchcraft and the satanic new world order (Mp3's)
The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981. The subject matter deals with the occult, witchcraft and the satanic new world order.
[article link]

Michael Tsarion [New Ager, Yoga, Sigmund Freud, Satanist Aleister Crowley follower and general smorgasbord of New Age religion devotee] 2006 Talk - The year 2012 and The Future of Mankind {At 3 hrs 16 min 45 sec, Michael Tsarion defines a "human" as someone who has become "self-aware" meaning someone who has rejected the Bible, rejected God and become their own god. Note: The events that dictated the human Holocaust and slaughter that was WWII (1939-1945) were directed against God and his people and were dictated as physical bloodline events whether they were the Nazis and their raced based purity or the Japanese and their version of race based purity (both groups were extremely anti-Jewish and anti-Christian). The events of WW3 (approx. 2001-2013?) are also directed against God and his people but with the new twist they are not as race based as the WWII belligerents were but WW3 aggression is against thought (thought police), conscience and spiritual differences. What was blood, genealogy and physical in WWII is more mental, doctrinal and spiritual in WW3.} (Google Video)
[New Ager] Michael Tsarion gives a talk at the Granada Forum in Los Angeles, 2006.
[article link]

Microsoft sends mixed messages about Zune fix - Microsoft posted an update on its ZuneInsider blog, noting that it was making progress on resolving the global failure of 30 gigabyte Zunes today - Updated, 2:30 pm: Microsoft is explaining that the failures were the result of a leap year bug {Microsoft claims that their 2006 Zune 30GB is a unique product and that is why only it was affected by the Z2k9 bug however the Zune 30GB is probably not a unique product as Microsoft does not make any of its hardware products. The Zune product especially the early ones were all made by Toshiba and were essentially a rebranded Toshiba Gigabeat Mp3 Player. The next leap year is 2012 the Mayan end of civilization [as we know it - per New Agers] year and going into 2013 the dreaded Satanic New World Order Year. Was the Z2K9 bug a Microsoft test run for a Y2K13 bug? -- Update: A few People with new model Zunes are reporting the same freezing problem. It seems some people accidently updated their new Zune with the firmware update meant only for the Zune 30 GB model. Any Zune with the new 30 GB Microsoft update has failed to work on 12/31/2008 regardless of the size, type or style of Zune. -- After the New Year most Zunes are now working though some are still stuck and have not been able to re-start.}
Twenty minutes ago, Microsoft posted an update on its ZuneInsider blog, noting that it was making progress on resolving the global failure of 30 gigabyte Zunes today. Check back now, and the message is no longer there. "We are getting close to IDing the issue. We are conducting additional testing and checks now to make sure it is accurrate. thanks again for your patience," read the message at 12:21 pm. As of 12:43 pm, it's now back to the official line: "We have a technical team working hard to isolate the issue right now and will update everyone as much as possible. Thanks for your patience while we get to the bottom of this." Microsoft is sending out mixed messages about a fix to the issue that has made thousands of Zunes unusable today. Earlier today, Microsoft's Larry Hryb, the director of programming for Xbox Live, twittered, "If you have a Zune 30 that was not working, I just found out that issue was resolved. You should be good to go." Less than an hour later, Hryb (who Twitters as "Major Nelson"), backtracked: "Ok. Major's wrong. Zune issue NOT fixed. I'll rattle some cages in Zuneland." Updated, 2:30 pm: Microsoft is explaining that the failures were the result of a leap year bug. Read more here. -- Early this morning we were alerted by our customers that there was a widespread issue affecting our 2006 model Zune 30GB devices (a large number of which are still actively being used). The technical team jumped on the problem immediately and isolated the issue: a bug in the internal clock driver related to the way the device handles a leap year. That being the case, the issue should be resolved over the next 24 hours as the time change moves to January 1, 2009. We expect the internal clock on the Zune 30GB devices will automatically reset tomorrow (noon, GMT). ... We know this has been a big inconvenience to our customers and we are sorry for that, and want to thank them for their patience.
[article link]

The Day The 30 G Zune Stood Still (YouTube)
December 31, 2008: Quick capture of the absolute meltdown of Microsoft 30gb Zunes everywhere.
[article link]

Z2K9: Zunepocalypse - as of 2 a.m. today (Dec 30, 2008), and apparently part of some suicide pact/calendar-related coincidence, 30GB Zunes [Mp3 Players] have been bricking themselves - it seems everyone with a (Microsoft Zune) 30GB HDD model has had this happen to them - There's no word yet on what the cause of the problem may be, or a fix/workaround for those people who own Zunes {Microsoft is just testing and keeping viable their End of the World Y2K scenario where every (consumer) computer device is rendered useless at the same moment by pre-implemented computer code within embedded microchips. The real Y2K, Z2K9 stuff will likely hit in the 2012-2013 New Year rollover or whenever the Satanist Bush family finally decides it wants the planet all to themselves.}
Z2K9: Zunepocalypse: Seeing as how "Zune" and "Failure" are practically synonyms, it's surprising that Microsoft could buckle down and take the rabidly unpopular [Mp3] music player to a newer, and lower, level. But as of 2 a.m. today, and apparently part of some suicide pact/calendar-related coincidence, 30GB Zunes have been bricking themselves. ... The problem has become so widespread, in fact, that even Microsoft is aware of it, and has updated their Zune.net support page. There's no word yet on what the cause of the problem may be, or a fix/workaround for those people who own Zunes. Users are asked, however, not to offer to help by looking for answers on their iPhone/iPod touch.
[article link]

December 31, 2008: Microsoft Zune Z2K9 Massive Zune Failure out of Microsoft hands - This December 31, 2008 We were bombarded with numerous news about the auto hung up of all (with newer Firmware) 30GB Zune, this failure rendered useless the music player - Only Zunes with the newer Firmware applied are reported to have the massive hung and there is not a single solution from people on the forums or from Microsoft that return the Zune to its previous state - others have called it "Z2K9" an automatic and instantly failure to all 30 GB Zunes worldwide
Today big news about electronic devices is the Massive Zune Failure at the same time on the same date, something that points to a software glitch, but what a time… This December 31 We were bombarded with numerous news about the auto hung up of all (with newer Firmware) 30GB Zune, this failure rendered useless the music player. Only Zunes with the newer Firmware applied are reported to have the massive hung and there is not a single solution from people on the forums or from Microsoft that return the Zune to its previous state, Gizmodo.com and others have called it "Z2K9" an automatic and instantly failure to all 30 GB Zunes worldwide. Microsoft must take quick actions to solve the Zune already tarnished reputation, there isn't a better time for this to happen and thanks God there is not as much Zune users as iPod users around, because this would be a total disaster for the Zune brand. A quick update to a new fresh and operative Firmware will solve this, but remember that because of the Holidays not all engineers must be fully working at Microsoft and maybe the nearer date must be in early days of new year. We can only wish to the Zune users facing the Z2K9 is that Microsoft fix it as zoon as possible or take advantage of the cheaper prices of Amazon on iPods and other Media Players.
[article link]

Jews For Jesus - Many Audio Bible Studies (Mp3's)
We believe that the Scriptures of the Old and New Testaments are divinely inspired, verbally and completely inerrant in the original writings and of supreme and final authority in all matters of faith and life. We recognize the value of traditional Jewish literature, but only where it is supported by or conformable to the Word of God. We regard it as in no way binding upon life or faith. We believe in one sovereign God, existing in three persons: Father, Son and Holy Spirit, perfect in holiness, infinite in wisdom, unbounded in power and measureless in love; that God is the source of all creation and that through the immediate exercise of His power all things came into being. We believe that God the Father is the author of eternal salvation, having loved the world and given His Son for its redemption. We believe that Jesus the Messiah was eternally pre-existent and is co-equal with God the Father; that He took on Himself the nature of man through the virgin birth so that He possesses both divine and human natures. We believe in His sinless life and perfect obedience to the Law; in His atoning death, burial, bodily resurrection, ascension into heaven, high-priestly intercession and His personal return in power and glory. ...
[article link]

The Republican National Committee (RNC) draft rips Bush's bailouts [takeovers] - In what would amount to a slap in the face to a sitting Republican president - a resolution opposing the resort to "socialist" means to save capitalism - "If the party doesn't move in [conservative] direction, we will continue to be irrelevant" - "Frankly the way we view the platform is a joke - We work hard to drive our principles into the platform, then candidates ignore it" {The Bush form of government is not Socialism but a form of Dictator Fascism i.e. more closely related to what 1930's Nazi Germany instituted.}
In what would amount to a slap in the face to a sitting Republican president and the party's Senate and House leaders, national GOP officials, including the vice chairman of the Republican National Committee, are sponsoring a resolution opposing the resort to "socialist" means to save capitalism. "We can't be a party of small government, free markets and low taxes while supporting bailouts and nationalizing industries, which lead to big government, socialism and high taxes at the expense of individual liberty and freedoms," said Solomon Yue, a cosponsor of a resolution that would put the RNC -- the party's national governing body -- on the record as opposing the U.S. government bailouts of the financial and auto industries. ... "Failing to do so, we have today's identity crisis, which resulted in our losses in 2006 and 2008," Mr. Yue said. "The bailout is a good example ... In my view, if we are not going to address this, we will see more losses in 2010." ... "It is time the party gets involved in policy issues and forces candidates to respond to the platform," Mr. Emineth said. "Frankly the way we view the platform is a joke. We work hard to drive our principles into the platform, then candidates ignore it." "If the party doesn't move in this direction, we will continue to be irrelevant. Whoever has the larger star power will continue to win, and what they stand for and believe will become less relevant," Mr. Emineth said. Mr. Bopp, Mr. Yue and the other cosponsors say they have the numbers to pull off this rebellion, unprecedented in the history of either party's national committee. "We have enough co-sponsors to take this to the RNC floor" at the party's Jan. 28-31 annual winter meeting in Washington. "I will take it to the Resolutions Committee, but I intend to press this issue to the floor for decision." To the astonishment of most rank-and-file Republicans, hundreds of billions of dollars in bailouts of private-sector companies were pushed through Congress last month by President Bush and Treasury Secretary Henry M. Paulson Jr. Just as astonishing, the Senate and House GOP leaders and the party's presidential nominee supported the bailout of the financial industry, which in some cases took the form of the U.S. government's gaining ownership of huge but financially troubled companies. Nonetheless, not all RNC members -- including some of Mr. Bopp's fellow conservatives -- are pleased with the idea of having it make policy instead of simply minding the campaign fundraising store. Fellow RNC member Ron Nehring, chairman of the California GOP, expressed more reservations. "We have to be careful not to confuse passing resolutions for action, or creating a situation where people interpret the lack of some resolution as an excuse for inaction on an important issue," he said. Historically - The RNC's sole job has been to raise money for candidates and to pass the party line down the food chain to state and local leaders.
[article link]

Don't overlook Israel's vulnerability - [If] the UN, the US, the Quartet or whoever had shown itself willing and able to ensure Israel's security - Gaza, as in Lebanon before, are the consequence of a much earlier failure: the failure to enforce international law [against HAMAS] and truly guarantee Israel's right to exist {*** The bottom line is that the U.N. has to protect Israel and as proof the U.N. has to give Israel access to the Temple Mount and let them rebuild their Jewish Temple!}
Before you rush to judgement on the iniquity of Israel's lethal air strikes on the Gaza Strip - your own judgement, not a judgement borrowed from flailing politicians or vocal lobbyists for either side - could you answer one question. Have you ever been to Israel? I don't mean have you looked at a map of the Middle East or glanced across from the beach in Aqaba, or even visited the slums that, more than 50 years on, are absurdly still called Palestinian refugee camps. I mean have you ever been to Israel? Because if you have, you might understand how small and devoid of natural defences this country is. You would see that from north, south and east, they are vulnerable to siege from those who command the higher ground and the escape routes. And you would realise how fearful Israelis remain, even three generations on, that they could actually be driven into the sea in a matter of hours. And a second question, if I may. Deep down, do you believe that the state of Israel has a right to exist, or do you feel, if you are brutally honest, that the world would be a simpler and more harmonious place if only the victorious Second World War Allies had found a way of purging their post-Holocaust guilt without acquiescing in the creation of a Jewish homeland in what had been Palestine under the British mandate. Do you feel, even today, that Israel - and I'm talking about Israel, not the occupied territories - is Arab land that belongs, by ancestral right, to the Palestinians? Well, I have been to Israel; I have driven the length and breadth of it in more peaceful times; I have talked to its leaders and people. My overwhelming impression is not of war-lust, but of insecurity. ... Now, as with the Lebanon war, Israel's critics charge that its action in Gaza has been "disproportionate" - "proportionate", presumably, being a few home-made rockets fired into civilian areas of Gaza as and when. Israel might retort, not unreasonably, that if Hamas wants war, it can have it: Israel's fight is for its future security. What these same Western critics should be asking, however, is why Israel feels so threatened that it resorts to such force, knowing full well the international opprobrium that will follow. And the answer is that if, in the past, the outside world - in the shape of the UN, the US, the Quartet or whoever - had shown itself willing and able to ensure Israel's security, then neither Israel nor the Gaza Palestinians need have resorted to force this winter. The excesses in Gaza, as in Lebanon before, are the consequence of a much earlier failure: the failure to enforce international law and truly guarantee Israel's right to exist.
[article link]

The Patristic Period 100 A.D. - 450 A.D. The beginnings of the early church - The Donatists [error] argued that the church was a body of saints where sinners had no place - The Donatists argued for their exclusion from the church - Augustine, otherwise, stated that the church must remain a mixed body of individuals saints and sinners - The validity of the churches' holiness did not depend upon the holiness of the members, but the person of Jesus Christ {Donatist an ancient Church error by some Christians who at the time said that some Priests did not perform the communion, baptism or marriage correctly and because the priest did it wrong or the priest had sin in their own life the union was void. This error then led to the discussion of "are you really saved" if the Priest did something wrong in the service or if the Priest who baptized and later left the Christian faith then was the baptism valid? Of course Salvation is only from Jesus Christ and not from men, Priest or otherwise. To reason that a ritual or the reputation of certain individuals Catholic or Protestant can make an event more or less valid is to misrepresent Christianity. Note: Christianity is unique in that it is about God (Jesus Christ) who came down to man to meet people where we are and in the condition we are in to give mankind of His Righteousness so that a relationship can be formed. The cults, on the other hand are all attempting to make mankind work and perform up to some level of acceptability to God but even then they never actually meet God because it is not God's plan it is a failed cult system of man's making.}
The doctrine of the church (ecclesiology) also rose as an important subject, especially concerning its holiness. The Donatists argued that the church was a body of saints where sinners had no place. This became particularly important when persecution broke out in that the Donatists did not want to allow back into the church defectors who recanted and then recanted of their recantation because of that persecution. The Donatists argued for their exclusion from the church. Augustine, otherwise, stated that the church must remain a mixed body of individuals - saints and sinners. The validity of the churches' holiness did not depend upon the holiness of the members, but the person of Jesus Christ. -- The doctrines of grace also came to the forefront in the writings of Augustine over the heresy propagated by Pelagius, a British monk who believed that Adam's sin did not affect any of his progeny. So forceful was Augustine's pen against Pelagius that he became known as the "doctor of grace." Pelagius taught that the resources of salvation were within humanity, where Augustine taught that they were in Christ Jesus alone. ... Augustine refuted them demonstrating that the church is made up of sinners and saints, and that holiness is not something intrinsic in saints, but comes from Christ. Christ, then, affects the holiness of the church, not the saints of the church. ... The ethos of Pelagianism could be summed up as "salvation by merit," whereas Augustine taught "salvation by grace," following Ephesians 2:8-10. The Council of Carthage (c. 418) resolved to uphold the doctrines of grace and condemned Pelagianism in uncompromising terms.
[article link]

Vatican Radio News, Report DECEMBER 25, 2008: Pope Benedict's special Christmas blessing 'to the city of Rome and to the world' {Strange times continued… Amazingly the very fundamentalist Evangelical Christian leaders who deny even to acknowledge the Christian existence of the Roman Catholic Church and who completely reject the Roman Catholic Church as an entity of Jesus Christ are the very people who now openly embrace and champion the LDS Mormon deceit. Note: In a not so vague way Protestants who reject the validity of the Catholic Church are in essence practicing a part of the religion of the Mormon Joseph Smith as Joseph Smith in 1820 claimed that the Christian Church was in apostasy in his day and that Smith restored a true gospel. Too many Protestants also declare the Catholic Church to be apostate and consider that Martin Luther in 1517 was a restorer of the True Christian faith. For certain the blood of Jesus Christ, His glorious resurrection and the giving of the Holy Spirit with eternal life to mankind has at no time become apostate. The Christian Church is and will always remain the one true bride of Jesus Christ!} (Mp3)
DECEMBER 25, 2008 URBI ET ORBI: Hear Pope Benedict's special Christmas blessing 'to the city of Rome and to the world'... (MP3)
[article link]

Focus on the Family Pulls Interview with Mormon Author - "Mr. Beck is a member of the Mormon church (cult), and … we did not make mention of this fact in our interview with him" - Beck's interview had been featured on CitizenLink [a Focus on the Family publication] and claimed that Beck "is hoping to spread a more eternal sort of gospel through his new book" - Since the interview was published, Christians throughout the blogosphere have raised flags and sounded alarms, concerned that Focus on the Family was compromising central doctrinal truths to win the culture war {We really live in strange times; we have politicians who are rich and have everything but are so obsessed with wanting more particularly more money that they will sell their souls and thier country to the Muslims just to get their hands on a few more oil dollars. In the same way leading Christian ministries like Focus on the Family, Regent College and many other Christian ministries are so greedy for LDS money and Mormon affection that they are perfectly willing to destroy their own firm foundation in Christ just to get attention from a few more people.}
Conservative ministry Focus on the Family has removed from its website an article about the latest book by former CNN host Glenn Beck in response to complaints over his Mormon ties. "Mr. Beck is a member of the Mormon church, and … we did not make mention of this fact in our interview with him," reads a statement prepared for the ministry's receptionists, according to Joel Campbell, the Mormon media observer for the MormonTimes. "We do recognize the deep theological difference between evangelical theology and Mormon theology, and it would have been prudent for us at least to have pointed out these differences," receptionists are instructed to say to those who call in about the missing article on the ministry's CitizenLink website. "Because of the confusion, we have removed the interview from CitizenLink." ... They use Mr. Beck's story as a way to show that hope can be found in God, which is true enough; the problem is that Mr. Beck's god is not the Triune God of the Bible nor is his Jesus the Jesus of the Bible," commented Dustin S. Seger, pastor of Shepherd's Fellowship of Greensboro, N.C. "I strongly discourage you from giving money to any religious organization that is so committed to a social agenda that they are willing to ignore the vast difference between biblical Christianity and the cult of Mormonism," he wrote to readers of the co-authored blog "Grace in the Triad" earlier this week. Though Beck's social views are regarded as mostly compatible with many Christian views, his beliefs in Mormonism have been distinguished as not. Aside from rejecting the Trinity and their belief in many gods, Mormons believe their prophet, Joseph Smith, was "the only man that has ever been able to keep a whole church together since the days of Adam," according to the Mormons' History of the Church. "Every man and woman must have the certificate of Joseph Smith, Junior, as a passport to their entrance into the mansion where God and Christ are," claimed Brigham Young, a 19th century president of the Church of Jesus Christ of Latter-day Saints. "Clearly, Mormonism is a cult," the ministry Underground Apologetics expressed in a statement opposing Focus on the Family's promotion of Beck.
[article link]

December 22nd, 2008: Focus on the Family Promotes Mormon Glenn Beck at CitizenLink - However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ. For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions {False religions including LDS Mormonism get their start from false spirit guides. Mormon founder Joseph Smith interacted with the false spirit guide he called Maroni and today the LDS Temple rites are designed to invoke spirit entities particularly those spirits with knowledge of the dead. For Dobson to embrace the false anti-Christian teachings of Mormonism to the extent that he is could indicate that Dobson is listening to false spirit guides and is not listening to the Bible.}
MADISON, Wisc., Dec. 22 /Christian Newswire/ - Focus on the Family has a story on Glenn Beck, a Mormon, on their CitizenLink Website. Glenn Beck was a CNN host and will move to Fox News in January. Beck is currently promoting his book, "The Christmas Sweater." The CitizenLink story focuses on Beck's faith and why he wrote "The Christmas Sweater." ... Through the years, Focus on the Family has done great things to help the family and has brought attention to the many social ills that are attacking the family. However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ. For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions. Some of the false doctrines of Mormonism include polytheism, an attack on the trinity, that Jesus was the spirit-brother of Lucifer, that God the Father is married to Mother God, temple baptisms for the dead, the Bible has missing parts and many errors. Christians are to stand up against the social ills of society, however, we are to put Christ first and His essential biblical truths.
[article link]

News of Fabricated Holocaust Memoir Sparks Anger, Sadness - Rosenblat acknowledged that he and his wife did not meet, as they had said for years, at a sub-camp of Buchenwald, where she allegedly sneaked him apples and bread - Historical records prove Rosenblat was indeed at Buchenwald and other camps - "Holocaust experience is not heartwarming, it is heart rending. All this shows something about the broad unwillingness in our culture to confront the difficult knowledge of the Holocaust" Waltzer said
NEW YORK - It's the latest story that touched, and betrayed, the world. "Herman Rosenblat and his wife are the most gentle, loving, beautiful people," literary agent Andrea Hurst said Sunday, anguishing over why she, and so many others, were taken by Rosenblat's story of love born on opposite sides of a barbed-wire fence at a Nazi concentration camp in Germany. "I question why I never questioned it. I believed it; it was an incredible, hope-filled story." On Saturday, Berkley Books canceled Rosenblat's memoir, "Angel at the Fence." Rosenblat acknowledged that he and his wife did not meet, as they had said for years, at a sub-camp of Buchenwald, where she allegedly sneaked him apples and bread. The book was supposed to come out in February. Rosenblat, 79, has been married to the former Roma Radzicky for 50 years, since meeting her on a blind date in New York. In a statement issued Saturday through his agent, he described himself as an advocate of love and tolerance who falsified his past to better spread his message. ... Historical records prove Rosenblat was indeed at Buchenwald and other camps. "How sad that he felt he had to embellish a life of surviving the Holocaust and of being married for half a century," said Holocaust scholar Michael Berenbaum. The damage is broad. Publishing, the most trusting of industries, has again been burned by a memoir that fact-checking might have prevented. Berkley is an imprint of Penguin Group (USA), which in March pulled Margaret B. Jones' "Love and Consequences" after the author acknowledged she had invented her story of gang life in Los Angeles. Winfrey fell, as she did with James Frey, for a narrative of suffering and redemption better suited for television than for history. The damage is deep. Scholars and other skeptics as well as fellow survivors fear that Rosenblat's fabrications will only encourage doubts about the Holocaust. "I am very worried because many of us speak to thousands of students each year," says Sidney Finkel, a longtime friend of Rosenblat's and a fellow survivor. "We go before audiences. We tell them a story and now some people will question what I experienced." "This was not Holocaust education but miseducation," Ken Waltzer, director of Jewish Studies at Michigan State University, said in a statement. "Holocaust experience is not heartwarming, it is heart rending. All this shows something about the broad unwillingness in our culture to confront the difficult knowledge of the Holocaust," Waltzer said. "All the more important then to have real memoirs that tell of real experience in the camps."
[article link]

Livni defends Israel's Gaza attacks - recent military action in Gaza - while condemning Hamas {Israeli Foreign Minister Tzipi Livni is exactly right in her comments!} (Video)
The Israeli Foreign Minister Tzipi Livni has defended her country's recent military action in Gaza, while condemning Hamas. She spoke to the BBC's Aleem Maqbool.
[article link]

Another Pallywood [Palestinian fake Hollywood] Production? - this photo that he filed yesterday has all the marks of being staged (Photo)
Associated Press Palestinian photographer Khalil Hamra seems to be the AP's inside man when it comes to pictures of Hamas and Islamic Jihad, and this photo (shown below) that he filed yesterday has all the marks of being staged. Were these apparently unhurt children deliberately arranged on a stretcher next to a wounded man for propaganda purposes? Notice that the caption is vague about whether the children are injured.
[article link]

Day #2 - Israeli jets target Gaza tunnels [used by Palestinians to smuggle rockets, explosives, illegal drugs and terrorists between Egypt and Gaza] - Israeli jets have bombed 40 tunnels in the southern Gaza Strip in a second day of intense air raids aimed at forcing Hamas militants to halt rocket fire - *Egyptian foreign minister has accused Hamas of not allowing injured Palestinians to leave Gaza to seek treatment {Many of the video clips and photos from the Gaza hospital appear to have been staged, it seems that the same kind of fake blood is repeatedly being put in the hair of the children. It explains why Hamas is not sending injured civilians to Egypt because likely many of the injuries are fake and don't require real medical treatment. The low civilian casualty rate is due to the care and skill of the Israeli armed forces and keep in mind that Hamas targets 100% of the civilian population of Israel.} (Video)
Egypt has opened its border with Gaza at Rafah to let the injured seek treatment there. But the Egyptian foreign minister has accused Hamas of not allowing injured Palestinians to leave Gaza to seek treatment, even though much-needed medical supplies are waiting at the nearby El-Arish airport. ... Israel said it initially began easing the (Gaza) blockade, but this was halted when Hamas failed to fulfil what Israel says were agreed conditions, including ending all rocket fire and halting weapons smuggling. From 1967 Israel's military occupied the Gaza Strip and Jewish settlers built communities within the territory. Israel withdrew (military & communities) in 2005 but has maintained control of Gaza's borders.
[article link]

Israel releases Gaza airstrike video - The video shows ~ an attack on a underground missile launching pad used by Hamas - It also notes with a yellow circle ~ a Palestinian missile misfiring after the attack
The Israeli Air Force has released what it says is footage taken from a pilotless drone aircraft during the airstrikes on Gaza on Saturday. The video purportedly shows an attack on a underground missile launching pad used by Hamas. It also notes with a yellow circle what it says is a Palestinian missile misfiring after the attack.
[article link]

Bethlehem douses Christmas lights over Gaza strikes - Christmas lights will be shut off around Bethlehem, including those on the city's giant Christmas tree, to protest Israel's deadly attacks in Gaza, its mayor (Victor Batarseh) said on Saturday {The Mayor of Bethlehem is trying to extend, exploit and manipulate [by being one-sided and refusing to condemn deadly Palestinian attacks against Israel] what has already been a prolonged and bad situation for both sides. I hope Christians will boycott Bethlehem because the conduct of the Bethlehem Mayor is not respecting the life, teachings or Spirit of Jesus Christ who was born in Bethlehem.}
BETHLEHEM, West Bank (AFP) - Christmas lights will be shut off around Bethlehem, including those on the city's giant Christmas tree, to protest Israel's deadly attacks in Gaza, its mayor said on Saturday. "We have decided to shut off the decorative lights and the Christmas tree to protest against the massacres committed in Gaza," Victor Batarseh told AFP. "Israel has sabotaged the holidays with these massacres," he said. The Christmas tree stands in front of the Church of the Nativity, where Christians believe Jesus Christ was born more than 2,000 years ago. It normally stays lit until the Orthodox Nativity celebrations in early January.
[article link]

May 05, 2007: Germany's foreign minister refuses to meet mayor of Bethlehem - allegedly because the mayor's city council included members of Hamas - However, sources close to Steinmeier told Ynet "the minister didn't meet the mayor of Bethlehem because such a meeting was not scheduled
A diplomatic incident between Germany and the Palestinian Authority occurred Saturday, when German Foreign Minister Frank-Walter Steinmeier refused to meet the Mayor of Bethlehem, Victor Batarseh, allegedly because the mayor's city council included members of Hamas. However, sources close to Steinmeier told Ynet "the minister didn't meet the mayor of Bethlehem because such a meeting was not scheduled. Other than that, the minister was very pleased with the welcome he received in the city." The governor of Bethlehem, Brigadier Salah Al-Ta'mari refused, in an act of solidarity with Batarseh, to meet the German minister. Even though Hamas is the largest faction in the city council, Palestinian law states only a Christian can be elected its mayor. Batarseh leads a council made up from Hamas as well as other faction. ... During his visit, Steinmeier also met with the Palestinian treasury, tourism and National Initiative ministers, who asked him to renew Germany's financial support to the Palestinian Authority.
[article link]

Radio New Zealand News - Toll rises from air strikes on Gaza Strip - Israeli warplanes bombed Gaza Strip on Saturday, killing at least 227 people - More than 700 Palestinians were wounded - New Zealand Foreign Affairs Minister Murray McCully describes the attacks as "a day of tragedy" - Mr. McCully says it is pointless to fingerpoint about who is responsible, or debate what is proportionate versus disproportionate response - The United States has called for Israel to do all it can to protect innocent people, but says Hamas is responsible for renewing violence in the region {The series of events in Gaza are tragic! It is tragic that the Palestinians are being misrepresented, used and abused by the leading powers of the world. The U.N. and the Western nations of the world are using the Palestinians and prolonging their plight as a reason to expand their control into the Middle-East while the Arab nations go along with the U.N. and neglect and ignore the Palestinians and enable their conditions to deteriorate. It's also tragic that Israel is consistently under deadly attacks from Gaza because attacking Israel (intifada) has become a source of commerce for Gaza.}
Israel said the strikes were in response to almost daily rocket attacks from Gaza, which intensified after Hamas ended a six-month ceasefire on 19 December. A five-day offensive in March killed more than 120 people, but Saturday's death toll is reported to be the highest since 1948, when Israel was established. Hamas has called on Al-Jazeera television for a new intifada (uprising). The first Palestinian intifada began in 1987 and a second in 2000 after peace talks failed. ... Reactions: New Zealand Foreign Affairs Minister Murray McCully describes the attacks as "a day of tragedy". Mr McCully says it is pointless to fingerpoint about who is responsible, or debate what is proportionate versus disproportionate response. The United States has called for Israel to do all it can to protect innocent people, but says Hamas is responsible for renewing violence in the region. UN Secretary General Ban Ki Moon has condemned what he says is an excessive use of force leading to deaths and injuries of civilians. The European Union has called for an immediate ceasefire.
[article link]

*** NEW WORLD EXPOSURE - Interview with GeorgeAnn Hughes - Download Available (Mp3)
George Ann Huges on the new world exposure show.
[article link]

*** Girl Talk - Moving In The Spirit - Sister Lucinda ~ Fear No Flu1.mp3 | Sister Lucinda ~ Fear No Flu2.mp3 {An excellent wide ranging discussion!} (Mp3's)
As usual we plan nothing... everything is about letting the Holy Spirit lead. Talking about what is going on in the world and in our lives and helpful practical information. There is prayer and healing, discussion and "moving forward" out of bondage. The point here is to gather strength and insight... and punch holes in the walls that keep us from seeing the Kingdom of God... and to develop the "spiritual muscles" we need.
[article link]

List of Topics

Basic Christian: Info, News and Resources 2008

Articles

Basic Christian 2008 - Current Active Online PDF - News-Info Feed - Updated Automatically (PDF)
Generates a current PDF file of the 2008 Basic Christian info-news feed.
[article link]

Basic Christian 2008 - Full Content Active Online Version - News-Info Feed (RSS)
Generates a current PDF file of the 2008 Basic Christian info-news feed.
[article link]

Basic Christian - Current Active Online PDF - Mp3 Downloads - Updated Automatically (PDF)
Generates a current PDF file of the Basic Christian Mp3 download feed.
[article link]

Basic Christian - Current Active Online PDF - Video, Flash, DVD, Movies - Updated Automatically (PDF)
Generates a current PDF file of the Basic Christian Video, Flash, DVD, Movie feed.
[article link]

***Updated - New FREE Download - Basic Christian Complete - eBook Version (.CHM)
Possibly the best Basic Christian resource! Download it and give it a try! Includes the Red Letter Edition Holy Bible KJV 1611 Version. To download Right-Click then Select Save Target _As...
[article link]

--New Article-- The 7 Church Letters of Revelation from Jesus Christ - The Christian Church is divided into Seven Church groups - Which Church group are You in?
Like the seven miracles that we went through in the Gospel of John that John himself personally witnessed, Jesus personally spoke to the disciple John and had John write an evaluation of the Christian Church in the book of Revelation. Likewise to critique the entire Christian Church (people) Jesus divided it up into seven churches. Each Church existed in the day that Jesus spoke to John about it and each Church type is still practiced throughout today. Note the book of Revelation and in particular the part about the seven churches is unique because Jesus is asking John to write it for Him. The entire Bible is written by God through man but Revelation makes that point even more evident. So onto the description of the seven churches as critiqued by none other than the resurrected Jesus Himself. ... The Parables of Jesus (Matthew 13:1-50) are from the teaching of Jesus during His time on earth. The letters of the Apostle Paul (New Testament) are from a representative of Jesus and finally the 7 letters of Revelation (Revelation 2:1-3:22) are teaching and instruction from the resurrected Jesus, the three teaching groups span three timeframes with the one unique message of Jesus Christ and His eternal Kingdom.
[article link]

Basic Christian: List of Chrisitan Websites and Locations with FREE Mp3 DownloadS
A list for accessing Christian material on the internet.
[article link]

Hollywood legend Charlton Heston dies at 84 - Charlton Heston, who won the 1959 best actor Oscar as the chariot-racing "Ben-Hur" and portrayed Moses (in the movie "The 10 Commandments")
LOS ANGELES, California (AP) -- Charlton Heston, who won the 1959 best actor Oscar as the chariot-racing "Ben-Hur" and portrayed Moses, Michelangelo, El Cid and other figures in movie epics of the '50s and '60s, has died. He was 84. The actor died Saturday night at his home in Beverly Hills with his wife Lydia at his side, family spokesman Bill Powers said. Powers declined to comment on the cause of death or provide further details. "Charlton Heston was seen by the world as larger than life. He was known for his chiseled jaw, broad shoulders and resonating voice, and, of course, for the roles he played," Heston's family said in a statement. "No one could ask for a fuller life than his. No man could have given more to his family, to his profession, and to his country."
[article link]

The Official Web Site of Arthur Blessitt - The Man Who Carried The Cross (Cross Walk) Around The World in Every Nation {Basic Christian's "Jesus Walk" Easter Devotion is named in part based on the same Spirit of devotion as Arthur's "Cross Walk"}
The World's Longest Walk as listed in the Guinness Book of Records. Now 305 NATIONS, 37,017 MILES (59,571 KM) 37 YEARS and still WALKING! Started Christmas 1969! Let Arthur Blessitt PRAY WITH YOU (Audio Prayers), Arthur Blessitt Weekly Column.
[article link]

Desiring God - Conference Messages by Conference (Mp3 FREE Downloads)
Desiring God exists to say... God's ultimate goal is to glorify himself. And that's good news. Everything we do aims to spread a passion for the supremacy of God in all things for the joy of all peoples through Jesus Christ.
[article link]

Heroin helps the enemy - provides a substantial source of funds for anti-Israel terror networks
Patriotism may be the latest weapon in Israel's war on drugs. A new media campaign conceived by Anti-Drug Authority head Col. (res.) Eliezer "Cheetah" Cohen is trying to explain to Israelis that drug use, whether "recreational" or a full-blown addiction, provides a substantial source of funds for anti-Israel terror networks. "When you buy drugs, you're part of the chain," explained a spokesman for the authority, which has operated since 1988 under the Prime Minister's Office. Israel's heroin, he noted, "comes from Lebanon, and you can't smuggle drugs in the North without being involved with Hizbullah. This [trade] funds terror cells within Israel and espionage against Israel. This is funding Hizbullah's activities." Israel's drug trade is estimated at some NIS 7 billion annually, including some three tons of cocaine, four tons of heroin and 20 million Ecstasy and LSD tablets. Only a tiny fraction - single-digit percentages - are intercepted by law enforcement forces. According to the government, the drug trade is controlled by organized crime organizations and is used by terror networks to conduct espionage against Israel and sneak terrorists into the country.
[article link]

Blackwater Iraq contract to be renewed - The State Department will renew its contract with Blackwater to provide security in Iraq - an estimated 25,000 private contractors protect diplomats, reconstruction workers and government officials
WASHINGTON (CNN) -- The State Department will renew its contract with Blackwater to provide security in Iraq, Greg Starr, acting assistant secretary of state for diplomatic security, said Friday. No provisions have been added to the contract, Starr said, but Secretary of State Condoleezza Rice ordered several changes to procedure after a September incident in which Blackwater guards shot and killed 17 people, including women and children. The incident placed the operations of Blackwater and other security firms under scrutiny in Iraq, where an estimated 25,000 private contractors protect diplomats, reconstruction workers and government officials. Under a provision instituted in the early days of the U.S.-led occupation of Iraq, security contractors have immunity from Iraqi law. The five-year State Department contract, which began in 2006, must be renewed every year and is up for renewal next month. Starr said, in effect, Blackwater's contract will roll over for another year.
[article link]

Reprieve or RIP for Windows XP? - Microsoft gives XP a bit of a break, but doesn't budge on drop-dead dates for most versions - "There is no plan to extend sales of other editions of Windows XP beyond June 30, 2008"
So Microsoft didn't give XP a blanket extension? Absolutely not. Dix made it clear that the operating system isn't getting a general reprieve. "There is no plan to extend sales of other editions of Windows XP beyond June 30, 2008," he said before launching into a recitation of what Microsoft sees as Vista's success in the market. When will the other versions of XP officially be retired then? There are several dates that apply, but the one you're probably thinking of is the June 30 deadline that Dix referred to. That's the last day when large computer makers - the Dells, HPs and Lenovos of the world - will be allowed to preinstall Windows XP on new PCs. It also marks the official end of XP as a retail product. So-called system builders - the small shops that assemble machines for customers - can put XP on the PCs they sell until Jan. 31, 2009.
[article link]

Windows 7, Successor To Vista, May Ship Next Year (2009) - Dissatisfaction with Vista has led Microsoft to extend the life of the older Windows XP OS for longer than originally planned
Microsoft (NSDQ: MSFT) chairman Bill Gates said his company might ship a new version of its Windows operating system as soon as 2009. The news agency Reuters quoted Gates on Friday as saying that Windows 7 may be released "sometime in the next year or so." That would put the software ahead of the three-year cycle that Microsoft normally works on for OS releases. The current version of Windows, known as Vista, shipped in January 2007. Microsoft to date has said little about Windows 7, which has been in development under the code name Blackcomb. It was generally believed that the OS would ship in the 2010 timeframe. In response to an inquiry from InformationWeek, Microsoft said in a statement that Windows 7 is "scoped to three years from Windows Vista Consumer GA. As is standard with the release of a new product, we will be releasing early builds of Windows 7 prior to its General Availability as a means to gain tester feedback."
[article link]

Costs of Gambling - For $1 of casino gambling revenue gained by a state, there are at least $2-$4 in costs for that state (families that become wards of the state after losing their homes, pensions, etc.; need for more prisons and police).
For every dollar of casino gambling revenue gained by a state, there are at least two dollars, if not three or four, in costs for that state (families that become wards of the state after losing their homes, pensions, etc.; need for more prisons and police) • In a 50-mile radius of new casinos, there is a marked increase in the amount of spousal abuse as indicated by those treated at hospitals in the area. The combination of alcohol and gambling fueled by the casinos doubles the trouble. • proximately 51% of the revenue from a lottery comes from just 5% of the state's population. State programs to help education or senior citizens are largely being funded by people with serious gambling addiction. • More money is spent in the USA on gambling than on groceries!
[article link]

Cows, Government, Corporations & Ideologies . . . CAPITALISM, AMERICAN STYLE: You have two cows. You sell one, buy a bull, and build a herd of cows. {Note: The current Bush Family is the result of three generations of practicing Skull & Bones Satanists (Fascism) and loyal Nazi (Nazism) party members, and yes they are liars using their government positions and connections to stack the economic deck against everyone else!}
FASCISM: You have two cows. The government takes both, hires you to take care of them, and sells you the milk. NAZISM: You have two cows. The government takes both and then shoots you. ... [New Bush] AMERICAN CORPORATION: You have two cows. You sell one; lease it back to yourself and do an IPO on the second one. You force the 2 cows to produce the milk of four cows. You are surprised when one cow drops dead. You spin an announcement to the analysts stating you have downsized and are reducing expenses. Your stock goes up. ... TALIBANISM: You have two cows. At first, the government makes them wear burkas, but later shoots them because "they are Hindu religious symbols."
[article link]

Most Americans say U.S. on wrong track, poll says - More than 80 percent of Americans believe the country is headed in the wrong direction - "things have pretty seriously gotten off on the wrong track" {America being ransacked and bled dry by the Bush family and friends so they can become trillionaires isn't most people's idea of how the Nation should be run.}
NEW YORK (AP) -- More than 80 percent of Americans believe the country is headed in the wrong direction, the highest such number since the early 1990s, according to a new survey. The CBS News-New York Times poll released Thursday showed 81 percent of respondents said they believed "things have pretty seriously gotten off on the wrong track." That was up from 69 percent a year ago, and 35 percent in early 2002. The survey comes as housing turmoil has rocked Wall Street amid an economic downturn. The economy has surpassed the war in Iraq as the dominating issue of the U.S. presidential race, and there is now nearly a national consensus that the United States faces significant problems, the poll found. A majority of Democrats and Republicans, men and women, residents of cities and rural areas, college graduates and those who finished only high school say the United States is headed in the wrong direction, according to the survey, which was published on The New York Times' Web site.
[article link]

Who killed John O'Neil? - A Composite History of Modern Government - Corporate Crime in America - well done, this is a superb film (Video-Download) {We live in a time full of allegations but what is the meaning of all of this and what is our response to the current events unfolding throughout the world? The meaning of events and our response to them is to protect our soul. Although our body may perish our soul-spirit will live on forever and therefore it is essential that we must seek God and His righteous kingdom the kingdom of Jesus Christ. We should no longer allow ourselves to be misled by the tactics of man or by the strategies of devils.}
Exposes links to the corporatocracy that hindered an investigation by John O'Neil which may have very well prevented the 9-11 attacks ... exposed the reall roots of the problem which lie far farther from Bin Laden and closer to home than we'd like to believe. ... well done, this is a superb film, it not only points out the mountains of evidence on all sorts of issues but it explains to people who haven't looked at anything how you feel when you do. To all you people who commented that it was too long, i'm very sure it could have been double the length and still only scratched the surface with all the evidence available. heres a link related: www.jonesreport.com/articles/160907_buried_interview.html thanks for this film it is superb.
[article link]

Seven long years of deliberate Bush failures have prepared Americans to accept the new planned government and economy -- which literally will cause us to "jump from the frying pan to the fire"!
"Four out of five Americans believe things are "on the wrong track" in the United States, the gloomiest outlook in about 20 years ... The poll found that 81 percent of respondents felt 'things have pretty seriously gotten off on the wrong track'. That was up from 69 percent last year and 35 percent in early 2003 ... Only 4 percent of survey respondents said the country was better off than it was five years ago, while 78 percent said it was worse..." This kind of sentiment swept President Jimmy Carter out of the Oval Office in 1980, and propelled the Hollywood actor, Ronald Reagan, to the Presidency. Likewise, we believe that a Democrat will ascend to the White House in this election. The American people might just be so angry over the economy and other aspects of our national life that they will accept the draconian Fascist measure the next president will introduce. In this respect, the Bush Administration has done its job really well for the past seven years! The Plan of the Great White (magic) Brotherhood will likely be passed to the opposite party but it will go forward as planned and without hindrance. Soon, the world will be totally global and the Masonic Christ can arise.
[article link]

Bush pushes for NATO expansion - to allow Ukraine and Georgia to start the admission process over Russian objections and to counter Osama bin Laden's latest threats to Europe by stepping up their efforts in Afghanistan - "We will show that America will not abandon our friends in the fight against terror and extremism" Bush vowed {Is Bush for real "to counter Osama bin Laden's latest threats to Europe" Bush & Co. already abandoned their search for bin Laden years ago. Of course if Bin Laden was the sole real threat to the world it would actually be nice if Bush would look for and find bin Laden. But it appears that bin Laden, spooky story and all is only a fall guy, scapegoat, 'Patsy' being used to create a Global Security Force for the coming Global Government.}
President Bush renewed urgent calls Wednesday for NATO nations to allow Ukraine and Georgia to start the admission process over Russian objections and to counter Osama bin Laden's latest threats to Europe by stepping up their efforts in Afghanistan. ... "We will show that America will not abandon our friends in the fight against terror and extremism," Bush vowed. ... But Bush and his wife, Laura, left Bucharest after the speech to spend most of the day in the Black Sea resort of Neptun, this country's presidential retreat location where Bush was holding talks with Romanian President Traian Basescu, the country's pro-western leader.
[article link]

Stunning collapse of Carlyle bond fund leaves Carlyle down, not out - The apparent overnight meltdown of a $22 billion - Most of this stems from the roster of high-profile politicians on its books who, critics argue, have helped it to win more than its fair share of profits from the defence industry - James Baker III, the former US Secretary of State, served as a senior adviser between 1993 and 2005. George Bush Sr, the former US President, and his son, the President, have served on its board
The apparent overnight meltdown of a $22 billion (£10.9 billion) credit fund is a huge embarrassment for Carlyle Group, the US private equity firm with unrivalled links to big business and global politics. Even a few weeks ago it would have been inconceivable that a fund operated by such a well-established and respected investment firm that specialised in AAA-bonds would suddenly melt down - especially when it invested in bonds underwritten by Freddie Mac and Fannie Mae, the US government-chartered mortgage groups. When Carlyle, one of the biggest private equity firms in the world, with about $75 billion of assets under management, set up its ill-fated mortgage bond fund in 2006, it thought that it was on to a sure winner. ... The firm, which once boasted John Major, the former (British) Prime Minister, as its European chairman, is chaired by Louis Gerstner Jr, the former IBM chairman, who joined Carlyle in 2003. ... James Baker III, the former US Secretary of State, served as a senior adviser between 1993 and 2005. George Bush Sr, the former US President, and his son, the President, have served on its board.
[article link]

Sweeping Fed Plan Sparks Intense Debate - The Bush administration Monday proposed the most far-ranging (control) overhaul of the financial regulatory system since the stock market crash of 1929 and the ensuing Great Depression
(CBS/AP) The Bush administration Monday proposed the most far-ranging overhaul of the financial regulatory system since the stock market crash of 1929 and the ensuing Great Depression. The plan would change how the government regulates thousands of businesses from the nation's biggest banks and investment houses down to the local insurance agent and mortgage broker. ... Massachusetts Secretary of the Commonwealth William F. Galvin blasted Paulson's approach as "a disastrous backward step that would put the investor in jeopardy" because it would pre-empt state regulation of securities and insurance.
[article link]

Bear Stearns Deal Protected Markets, Argue Regulators - "Was this a justified rescue to prevent a systemic collapse of financial markets or a $30 billion taxpayer bailout for a Wall Street firm while people on Main Street struggle to pay their mortgages?" - Schwartz says if the Fed had opened up its discount window earlier, his firm might have survived {$30 billion instantly allocated by the Federal Reserve on a Sunday, over the weekend and in a hurry while the markets are closed = scam.}
Regulators refuted accusations Thursday that they ignored signs of distress at Bear Stearns (NYSE:BSC) as lawmakers questioned if the Federal Reserve was justified in using public funds to back the emergency takeover of the fifth-largest U.S. investment bank. ... Bear CEO Alan Schwartz said his firm wasn't directly involved in government talks with JPMorgan. He told lawmakers that the company had enough capital to keep operating but that "it looked like people wanted to induce a panic," suggesting there was a coordinated effort by speculators to destroy the firm. After Bear's collapse, the Fed let securities firms borrow directly from the central bank for the first time since the Depression. Schwartz says if the Fed had opened up its discount window earlier, his firm might have survived. Treasury Secretary Henry Paulson this week proposed streamlining America's banking regulations, giving the Fed more authority over investment banks. But lawmakers, banking groups and affected agencies have plenty of objections. Major reforms probably will not happen until after President Bush leaves office.
[article link]

CuttingEdge.org: SPECIAL NEWS ALERT March 17, 2008 - NEWS BRIEF: "JPMorgan acquires troubled Bear - the way in which the long-standing Illuminati firm, J.P. Morgan, acquired Bear Stearns for such an unbelievably low price ($2 a share [now upped to about $10] from $160 a share a year ago) is exactly how other Establishment firms have acted in the past to dramatically increase their total value
However, the way in which the long-standing Illuminati firm, J.P. Morgan, acquired Bear Stearns for such an unbelievably low price is exactly how other Establishment firms have acted in the past to dramatically increase their total value, at the expense of others. Do you remember the Battle of Waterloo, a most important battle which preserved the independence and power of Great Britain over France? Listen to this report as to how the Rothschild family became so filthy rich virtually overnight that they were able to lead the financial drive to achieve the New World Order, quoting "NATHAN ROTHSCHILD & THE BATTLE OF WATERLOO", Aladdan, 10 November 2003) "As the wealth and power of the Rothschilds grew in size and influence so did their intelligence gathering network. They had their 'agents' strategically located in all the capitals and trading centers of Europe, gathering and developing various types of intelligence ... it was based on a combination of very hard work and sheer cunning ... Rothschild coaches careened down the highways; Rothschild boats set sail across the Channel; Rothschild agents were swift shadows along the streets. They carried cash, securities, letters and news. Above all, news -- the latest exclusive news to be vigorously processed at stock market and commodity bourse." "And there was no news more precious than the outcome at Waterloo..." (The Rothschilds p. 94)."Upon the battle of Waterloo depended the future of the European continent. If the Grande Army of Napoleon emerged victorious France would be undisputed master of all she surveyed on the European front. If Napoleon was crushed into submission England would hold the balance of power in Europe and would be in a position to greatly expand its sphere of influence ... There were vast fortunes to be made -- and lost -- on the outcome of the Battle of Waterloo. The Stock Exchange in London was at fever pitch as traders awaited news of the outcome of this battle of the giants. If Britain lost, English consuls would plummet to unprecedented depths. If Britain was victorious, the value of the consul would leap to dizzying new heights. ... In his possession was a top secret report from Rothschild's secret service agents on the progress of the crucial battle. This intelligence data would prove indispensable to Nathan in making some vital decisions. The special agent was met at Folkstone the following morning at dawn by Nathan Rothschild himself. After quickly scanning the highlights of the report Rothschild was on his way again, speeding towards London and the Stock Exchange ... Arriving at the Exchange amid frantic speculation on the outcome of the battle ... Rothschild agents immediately began to dump consuls on the market. As hundred of thousands of dollars worth of consuls poured onto the market their value started to slide. Then they began to plummet." "Nathan continued to lean against 'his' pillar, emotionless, expressionless. He continued to sell, and sell and sell. Consuls kept on falling. Word began to sweep through the Stock Exchange: 'Rothschild knows'. - 'Rothschild knows. Wellington has lost at Waterloo'. The selling turned into a panic as people rushed to unload their 'worthless' consuls or paper money for gold and silver in the hope of retaining at least part of their wealth. Consuls continued their nosedive towards oblivion. After several hours of feverish trading the consul lay in ruins. It was selling for about five cents on the dollar." At that point, Rothschild signaled to his agents on the floor to begin buying these nearly worthless stocks! Overnight, the Rothschild fortune hit dizzying heights -- because once the word arrived that Great Britain had actually won at Waterloo, the stock market exploded to new heights, taking the companies which Nathan Rothschild had just purchased at only 5% of true value back up to the true value and beyond. The value of the Rothschild fortune was instantly multiplied over 20 times. This is the way the Illuminati operates, and it is the way in which J.P. Morgan has just bought out a major competitor! You can watch for other acquisitions of this type as the "Order out of Chaos" plan continues to unfold.
[article link]

Stock Market Protection "Uptick rule" - The Uptick rule is a former financial regulations rule (under the Securities Exchange Act of 1934), relating to the trading of securities in the United States - The rule was eliminated by the (Bush) SEC, effective July 6, 2007 {The rule was put in place to protect the small and middle-class investors from complete manipulation of the stock market by the big instiutions and money fund managers.}
'Uptick' is the name generally given to Rule 10a-1, under the Securities Exchange Act of 1934, which states that short selling is only permitted following a trade where the traded price was higher than the previously traded price (uptick). ... On the March 20, 2008 episode of Mad Money, Jim Cramer launched his campaign to reinstate the Uptick Rule. Citing the wild swings of the market since its elimination, Cramer pointed out that the SEC eliminated the rule during a bull market, when liquidity was not a problem. Cramer believes that, without the Uptick Rule in place, short sellers are devaluing perfectly solid stocks. As a former hedge fund manager, Cramer admitted to making millions short selling with the Uptick Rule in place. Without an impediment such as the Uptick Rule to slow down the pace of short sellers, Cramer believes it puts the market at risk for the very problems that lead to the Great Depression.
[article link]

Christian Educators! - PZ Myers "I'm a goddamned atheist" is a biologist and associate professor at the University of Minnesota, Morris {If you ever had any doubt that the secular atheists are losing the Creation Battle and just plain loosing it! This ranting loose cannon is actually a college professor and how true that a public education can't make an adult of everyone.}
You know, I think Christianity is awfully foolish anyway, but I'm a goddamned atheist. You don't care what I think. But I would think the concerted and largely successful effort in our culture to equate Christianity with the idiocy of belief in a 6000 year old world or a god who meddles in trivialities or denying the facts of a natural world would piss you off. Unless it's true, that is, that you don't mind having your religious beliefs associated with flaming anti-scientific lunacy.
[article link]

Sean Maloney, the Londoner inside Intel Corp. - Sean Maloney is one rung away from the top slot at the world's greatest microchip maker - Could he end up as one of the most powerful Britons in global business? - "I went from being a devout Christian to reading Marx, substituting one dogma for another" he says {Is Maloney also full of 'baloney'? Maloney as the perfect 'New World Order' man is all things to all governments but is nothing of significance. The Maloneys of the 'New World Order' are full of labels but empty of substance. The 'New World Order' Maloneys are full of baloney.}
Maloney was a self-styled reprobate before he discovered technology - you could say that computers saved him. "I went from being a devout Christian to reading Marx, substituting one dogma for another," he says. "But you've got to remember the UK was much more politically polarised in the 1970s." ... He was turned on to computers by an older brother, who showed him how to produce a printout - essential when he was given 1,000 lines at the Christian Brothers school he attended. "A new punishment, when they weren't whacking me."
[article link]

Gene Warr - The Bottom Line - a 5 Part Mp3 Series (Mp3's)
Gene Warr was commissioned in the US Army at age 19, and served as a reconnaissance platoon leader in an armored division of George Patton's 3rd Army. After WWII Gene returned to business life in Oklahoma City where God has used him in an extensive ministry in speaking, teaching, witnessing and discipling men in North America and around the world.
[article link]

Discipleship Library - As many messages as possible, from Christian speakers in disciplemaking ministry, are being archived in digital form and made freely available on the Internet (Mp3's - PDF's)
Your online source for the very best in Christian discipleship training resources. We're digitizing thousands of classic studies that have been presented over the last 60 years and will be making them available for online training or downloading to your multimedia-ready computer.
[article link]

heartlight.org - My Utmost for His Highest: March 29, 2008 - Our Lord's Surprise Visits "Be ye therefore ready also" Luke 12:40 - If we are going to be ready for Jesus Christ, we have to stop being religious (that is, using religion as a higher kind of culture) and be spiritually real
The great need for the Christian worker is to be ready to face Jesus Christ at any and every turn. This is not easy, no matter what our experience is. The battle is not against sin or difficulties or circumstances, but against being so absorbed in work that we are not ready to face Jesus Christ at every turn. That is the one great need, not the facing our belief, or our creed, the question whether we are of any use, but to face Him. Jesus rarely comes where we expect Him; He appears where we least expect Him, and always in the most illogical connections. The only way a worker can keep true to God is by being ready for the Lord's surprise visits. It is not service that matters, but intense spiritual reality, expecting Jesus Christ at every turn. This will give our life the attitude of child-wonder which He wants it to have. If we are going to be ready for Jesus Christ, we have to stop being religious (that is, using religion as a higher kind of culture) and be spiritually real. If you are "looking off unto Jesus," avoiding the call of the religious age you live in, and setting your heart on what He wants, on thinking on His line - you will be called unpractical and dreamy; but when He appears in the burden and the heat of the day, you will be the only one who is ready. Trust no one, not even the finest saint who ever walked this earth, ignore him, if he hinders your sight of Jesus Christ.
[article link]

Rockets Hammer Green Zone in Iraq, Killing at Least One American - Suspected Shiite extremists hammered the U.S-protected Green Zone and other areas in Baghdad with rocket and mortar volleys Thursday, and the embassy said one American government employee was killed
BAGHDAD - Suspected Shiite extremists hammered the U.S-protected Green Zone and other areas in Baghdad with rocket and mortar volleys Thursday, and the embassy said one American government employee was killed. It was the latest in a week of barrages against the heavily fortified area in central Baghdad. U.S. Embassy spokeswoman Mirembe Nantongo said the American was a government employee but provided no other details pending notification of relatives. It was the second death since frequent attacks against the Green Zone began on Sunday, when an American financial analyst was killed. At least five rounds also struck near the Green Zone on Thursday, killing one Iraqi civilian and injuring another 14, the U.S. military said in a separate statement. Three other rounds hit U.S. military bases on the predominantly Shiite eastern side of the Tigris River, wounding four U.S. soldiers, it added.
[article link]

Obama Picks Up Support from Romney Backer - "No doubt some of my friends will see this as a matter of party or intellectual treachery" Kmiec wrote {I don't know why in this particular election cycle so many leaders are so quick to sell their soul, their reputation and everything they stood for just to make a low level political endorsement for sub-par political candidates. Maybe it has always been that way in politics but it is just more evident this time. Real leaders stick to their principals.}
It might seem unlikely that if Mitt Romney was your first choice for president, Barack Obama would be your second. But that is the case for constitutional scholar Douglas W. Kmiec, who shocked the conservative legal world on Sunday by endorsing Obama in a post on Slate.com. Besides serving as legal counsel to Presidents Ronald Reagan and George H.W. Bush, Kmiec was co-chairman of Romney's Committee for the Courts and the Constitution, which was to advise him on constitutional questions and judicial appointments. "No doubt some of my friends will see this as a matter of party or intellectual treachery," Kmiec wrote. "I regret that, and I respect their disagreement." In fact, some of his friends on the right and at conservative legal blogs seemed ready to come after the constitutional law professor at Pepperdine University with a net.
[article link]

Alan Keyes - Important campaign news - He is now looking to the Constitution Party {I'm not sure Alan Keyes or any conservative can find a home in the Constitution party. The Constitution Party is deeply flawed and already a broken party. 1. The Constitution Party is deeply (LDS) Mormon and infested with the worst kind. Infused with a group of Mormon LDS'ers who think women should not even have the right to vote. Any group i.e. (LDS) or anyone who uses the USA Constitution or the Bible to deny rights and freedoms to other individuals is a severely flawed group and the Constitution Party is emerging as such a group.}
As most of you know by now, Alan Keyes has departed from the Republican Party, or, more properly, the Republican Party has departed from him. He is now looking to the Constitution Party. The Constitution Party's members have labored in the conservative vineyard for many years, selflessly devoting themselves to the cause of restoring our republican form of self-government and defending our liberty, and at long last, the day has arrived for the rest of the conservative movement - including us - to join them.
[article link]

A Letter From Ben Powers Regarding His Resignation From The Minnesota Constitution Party - I am writing you today to make you aware of the current status of the Constitution Party
Current estimates state that over 1/3 of Constitution Party national committee members are Mormons, and most of the employees of the national Constitution Party are Mormons. This past election season, Mormon-controlled Constitution Party affiliates in Colorado, Idaho, and Nevada ran pro-abortion candidates. Mr. Hansen and his supporters contend that they cannot be held to the life plank or any other plank of the Constitution Party platform if their Prophet decrees opposition. By the logic of Hansen, Inc., a Satanist should be welcome in the Constitution Party and should be exempt from the party platform rather than be in opposition to her religious beliefs. Since at least 1996, Constitution Party literature has been critical of the Republican Party and its candidates that are in direct opposition to the Republican Party platform. The Constitution Party has in principle now jettisoned its much flaunted motto, "Principle over Politics!," and made itself no better than the Republican Party.
[article link]

BOOK OF REVELATION: Overview (6 Mp3 Messages) FREE Downloads - Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today
Get the basics regarding the Bible's book of Revelation (6 Mp3 Messages) FREE downloads. The book of Revelation (revealed - unveiling) was written by the beloved disciple John at the instructions of the risen resurrected Jesus in approximately the year 100 AD.. Revelation contains seven letters given from Jesus to the entire Christian Church movement. Letters of instruction and also letters of encouragement. Did you know that all of the Apostles of Jesus died a martyrs death except for the disciple John and that according to early Church tradition the Roman government had likewise tried to kill John by boiling him in oil yet God delivered him and did not allow John to be hurt therefore the Roman government banished John to a small island named "Patmos" and it was there at this prison island of Patmos that the disciple John again saw the resurrected Jesus and wrote the things Jesus instructed John to write giving us "The Revelation of Jesus Christ" the Bibles' last book. The book of Revelation describes in vivid detail the final events of the earth and of mankind prior to the glorious return of Jesus. Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today.
[article link]

Blast kills 4, raising U.S. toll in Iraq to 4,000 - "No casualty is more or less significant than another; each soldier, Marine, airman and sailor is equally precious and their loss equally tragic"
BAGHDAD, Iraq (CNN) -- Four U.S. soldiers died in a roadside bombing in Iraq on Sunday, military officials reported, bringing the American toll in the 5-year-old war to the grim milestone of 4,000 deaths. ... The U.S. milestone comes just days after Americans marked the fifth anniversary of the start of the war. "No casualty is more or less significant than another; each soldier, Marine, airman and sailor is equally precious and their loss equally tragic," Rear Admiral Gregory Smith, the U.S. military's chief spokesman in Iraq, said. "Every single loss of a soldier, sailor, airman or Marine is keenly felt by military commanders, families and friends both in theatre and at home," Smith said.
[article link]

The 9th Annual Jesus Walk 10 Day Easter Timeline Devotion - Jesus Walk 2009 [Preview] it will change your life! - Friday April 3rd ---> Easter Sunday April 12th, 2009 (PDF)
An Ancient Holy Week Timeline, Bible Study, Devotional & Personal Journal for Easter Week 2009. ... Follow along with Jesus in the current Resurrection (Easter) holiday dates of 2009 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected' returned from death' just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus. ... It will change your life!
[article link]

~~~ Now in Progress ~~~ The 8th Annual Jesus Walk 10 Day Easter Timeline Devotion - Jesus Walk 2008 it will change your life! - Friday March 14th ---> Easter Sunday March 23rd, 2008 (PDF)
An Ancient Holy Week Timeline, Bible Study, Devotional & Personal Journal for Easter Week 2008. ... Follow along with Jesus in the current Resurrection (Easter) holiday dates of 2008 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected' returned from death' just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus. ... It will change your life!
[article link]

This Generation Does Not Need Any More Signs - You don't need any more "signs"! You have your "sign"! It is the "sign" of the (Easter) resurrection
God is shouting from heaven to mankind today - You don't need any more "signs"! You have your "sign"! It is the "sign" of the resurrection. If this doesn't convince you that Jesus is Lord of heaven and earth and worthy to be praised, honored, and served, then be forever damned with the rest of the unbelievers and infidels! Saints of God, preach a resurrected Savior! Preach the Resurrection! This is God's last and highest evidence of Jesus' Divine Call and Mission. Jesus is God in the flesh! How do we know this? For one thing - the "sign" of the resurrection proves it to be so.
[article link]

3 Striking Prayers In The Bible - There are three striking prayers found in the Bible which deserve our individual and undivided attention
There are three striking prayers found in the Bible which deserve our individual and undivided attention. Believe it or not - the first one was prayed by a group of three thousand demons. The second was prayed by a multitude of people. And the third was prayed by a man who was just set free from demonic power. ... In summary, the demons in the first example were wanting to get away from Jesus. The multitudes in the second example wanted Jesus to get away from them. And now, in this third example, we find the delivered man earnestly desiring to follow Jesus wherever He went.
[article link]

WayOfTheMaster.com: A Powerful Lesson from ER (YouTube 9:27)
A number of people called our attention to this clip from the popular TV series ER. It really is amazing for secular televison. The "Fair Use" law allows us to teach from it without violating copyright laws. Please send it all over the internet.
[article link]

The Kristo: Excellent! (Flash)
English and Spanish versions of this excellent flash animation presentation.
[article link]

Part 1: The Crucifixion of Jesus (Flash)
This Christian animation of Jesus' walk to the cross has been viewed by millions at Java for Jesus.com. On Easter Sunday of 1999 more than 50,000 unique computers accessed this file and it is still among the favorite pages on the site.
[article link]

Part 2: The Easter Resurrection of Jesus (Flash)
Risen - This animation was based on the resurrection of Christ. Download available ($5).
[article link]

Agony of Love, The - Missler, Chuck - 01127.mp3 (Mp3 free Download)
An examination of the crucifixion events.
[article link]

Audio: The Agony Of Love: 6 Hours In Eternity - What happened to Christ while he hung on the cross? - How can one who is immortal die? - 5 Part Audio (Online)
In this study, Dr. Mark Eastman highlights the medical and forensic aspects of the crucifixion, while Chuck Missler explores the hyperdimensional aspects.
[article link]

The Crucifixion of Christ - EXCRUCIATE: to cause great agony, torment - Latin : ex : out of, from cruciate : cross - "from the cross"
[...]the physical passion of the Christ began in Gethsemane. Of the many aspects of this initial suffering, the one of greatest physiological interest is the bloody sweat. It is interesting that St. Luke, the physician, is the only one to mention this. He says, "And being in Agony, He prayed the longer. And His sweat became as drops of blood, trickling down upon the ground."
[article link]

Street Meetings.mp3 - motivational spreading of the Gospel in the streets (Mp3's)
Speaker: Nick Morelli & Others, motivational spreading of the Gospel in the streets, near bars and schools.
[article link]

Vaccination.mp3 - Settling for just enough of God to prevent us from getting the complete real thing (Mp3's)
Speaker: Damon Thomas. Settling for just enough of God to prevent us from getting the complete real thing. [Igy]
[article link]

Fed Cuts Lending Rate to Financial Institutions to 3.25% - President Bush rushed to strike a note of calm to the turbulent situation on Monday morning, hailing the Fed's action and saying: "We've taken strong decisive action" {Bush & Company did a good job in handling this crisis, now if Bush would release enough oil reserves to quickly get gasoline down to $2 at the pump the economy would do alright.}
President Bush rushed to strike a note of calm to the turbulent situation on Monday morning, hailing the Fed's action and saying: "We've taken strong decisive action." The president spoke after meeting at the White House with Treasury Secretary Henry Paulson and other members of his economic team. "We're in challenging times," Bush said. The central bank, in an extraordinarily rare weekend move, took the bold action Sunday in an attempt to calm the markets. It also approved a cut in its emergency lending rate to financial institutions to 3.25% from 3.50%, effective immediately. "These steps will provide financial institutions with greater assurance of access to funds," Federal Reserve Chairman Ben Bernanke told reporters in a brief conference call Sunday evening.
[article link]

G-rated movies power 2007 box office, again Family films fare 438% better than R-rated in latest study - According to the study, G-rated movies averaged nearly $92.2 million, more than 438 percent better than R-rated movies, making only $17.1 million
"Our annual report to Hollywood shows once again, with relevant financial statistics, that people, including most moviegoers, want good to conquer evil, truth to triumph over falsehood, justice to prevail over injustice and beauty to overcome ugliness," explains Ted Baehr, the president of the group. "They also want to take their whole family to the movies more often (assuming, of course, that ticket prices, concession prices and gasoline prices don't get too high or prohibitive). And they want to see their religious faith respected and celebrated."
[article link]

House challenges Bush on surveillance - The Democratic plan would allow telecommunications companies to be sued for their role in the administration's much-disputed warrantless surveillance program
WASHINGTON (CNN) -- The House of Representatives voted Friday to back the Democratic-sponsored revisions to federal surveillance laws. The vote was 213 to 197 in favor of a revision of the Foreign Intelligence Surveillance Act (FISA) bill that was backed by the Democratic leadership. One member voted present. The vote came after a unique secret session Thursday night in the House. It was the first time the House has met in secret since 1983. The Democratic plan would allow telecommunications companies to be sued for their role in the administration's much-disputed warrantless surveillance program -- something that President Bush and GOP allies have railed against. Bush has spent weeks pressuring the House to grant retroactive legal immunity to the phone companies that took part in the program, initiated after the September 11 attacks.
[article link]

Kidnapped archbishop found dead in Iraq - A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official {Bush is a fraud and his plan for Iraq is one gigantic fraud of lies and deceit. Bush is enabling, financing, defending and strengthening worldwide radical Shiite Islam at the peril and cost of the lives of others.}
BAGHDAD, Iraq (CNN) -- A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official. Chaldean Catholic Archbishop Paul Faraj Rahho's body was found Thursday near the town of Mosul, where he and three companions were ambushed by gunmen on February 29. The archbishop's driver and two security guards were killed during the attack. Iraqi Prime Minister Nuri al-Maliki had ordered security services to make it a priority to find and free the archbishop. Nineveh Deputy Gov. Khasro Goran, in Mosul, told CNN that the kidnappers had been in touch with the church and the relatives and wanted to be a paid a ransom for the archbishop's release. The contacts ended a few days ago. The apparent kidnappers had contacted relatives on Thursday and told them the body was in the eastern part of town. Relatives and authorities went to the location and found the body, which had gunshot wounds.
[article link]

AFA.Net: Ford meets conditions; AFA suspends boycott - AFA is suspending its two year boycott of Ford Motor Company - Your support of the boycott played a key role in convincing Ford to cease its significant support of the homosexual agenda
Your support of the boycott played a key role in convincing Ford to cease its significant support of the homosexual agenda. During the 24 months the boycott was in effect, Ford sales dropped an average of 8% per month. The boycott was not entirely responsible for the drop in sales, but it played a very significant role. A total of 780,365 individuals signed AFA's Boycott Ford petition. ... A few minor issues remain, and we will continue to bring these to the attention of Ford. But basically Ford has met the terms of the agreement. We are therefore suspending the boycott. Thank you for caring enough to get involved.
[article link]

New York Gov. Eliot Spitzer resigned in disgrace Wednesday after getting caught in a call-girl scandal - As a longtime opponent of sex trafficking, I was shocked and heartbroken to hear that the Governor was linked to a prostitution ring
NEW YORK - New York Gov. Eliot Spitzer resigned in disgrace Wednesday after getting caught in a call-girl scandal that shattered his corruption-fighting, straight-arrow image, saying: "I cannot allow my private failings to disrupt the people's work." ... U.S. Rep. Carolyn Maloney, D-N.Y., said: "This is a sad time for our state and the Spitzer family. As a longtime opponent of sex trafficking, I was shocked and heartbroken to hear that the Governor was linked to a prostitution ring. It's a sad irony that Governor Spitzer fought for and signed the toughest anti-trafficking legislation in our states history. She added: "The governor's office could not be in better hands than those of David Paterson.
[article link]

The Spitzer resignation - "I have begun to atone" {Not only was he late to his own press conference he is also clearly delusional. What a textbook train wreck of a person and a political career.}
A few points: The words did not match his still-defiant attitude. The continued emphasis on "private failings." The continued lack of humility. The continued emphasis on his commitment to the "public good."
[article link]

Breaking News: Spitzer to resign - "It is a 'when' question on the resignation, not an 'if.' He knows that," a Democratic source said - "Eliot knows he cannot hold onto his job here. He might want to, but he is absolutely aware of his predicament"
ALBANY, New York (CNN) -- Gov. Eliot Spitzer will resign Wednesday, his aides said, as the New York governor faces allegations -- but no charges -- that he is tied to an international high-dollar prostitution ring ensnared in a federal probe. ... The FBI criminal division joined the inquiry to look into the prostitution ring, while the federal corruption team continued its investigation into Spitzer. Investigators are focusing on how Spitzer paid for the sexual encounters, what he may have done to conceal the movement and source of the money, and whether he broke any laws doing it, sources said.
[article link]

Spitzer's friend Fox upset his name used as alias - George Fox, a friend and campaign contributor of New York Gov. Eliot Spitzer {NY Gov. Eliot Spitzer even committed identity theft in order to further his sleazy lifestyle, could he really have been NY State's Attorney General, the guy is like a one person crime spree!}
BOSTON (Reuters) - George Fox, a friend and campaign contributor of New York Gov. Eliot Spitzer, said on Tuesday he was disappointed and distressed by a report that said Spitzer used his name as an alias when contacting a prostitution ring. Fox, a hedge fund investor, said the discovery of his name in the sex scandal engulfing Spitzer "comes as a great surprise and disappointment." ... Fox, whose firm Titan Advisors invests $3.5 billion in some of the world's most prominent hedge funds, and Spitzer have been friends for two decades and Fox donated to Spitzer's 2006 campaign for governor. The New York Times reported on Monday that Spitzer had hired a $1,000-an-hour prostitute and was caught on a federal wiretap at least six times last month arranging to meet her at a Washington hotel where he used Fox's name to rent the room.
[article link]

What Eliot Spitzer was up to today before the news broke - The abortion racketeers are seeking more money - And he was preparing to push NY legislators to do their bidding-before he was forced to cancel his appearance
As payback to his abortion industry supporters, Spitzer had supported "the Reproductive Health & Privacy Protection Act (RHAPP)" under the guise of "codifying Roe v. Wade." It would: * Allow non-doctors to perform abortions, including a dentist, a social worker, or a health care practitioner. * Let girls as young as 12 obtain abortions throughout all 9 months of pregnancy without ever having to tell their parents. * Force health practitioners or Catholic hospitals to lose their medical licenses if they don't perform abortions since they would be denying women the "fundamental right" of an abortion.
[article link]

Reports: Spitzer expected to resign - By mid-2007, New York Attorney General Andrew Cuomo ruled that Spitzer improperly used the state police to gather damaging information against Bruno, a chief political rival
His resignation would end a shockingly rough and largely ineffective 15 months for Spitzer, who took control in January 2007 and immediately insulted Albany's leaders, boasting that he was the "steamroller" who would force legislation through the state Senate and Assembly. But he immediately met stiff resistance from Senate Majority Leader Joseph Bruno and Democrat Speaker of the Assembly Sheldon Silver, neither of whom were willing to bend for the boisterous governor. By mid-2007, New York Attorney General Andrew Cuomo ruled that Spitzer improperly used the state police to gather damaging information against Bruno, a chief political rival. Spitzer also lost a high-stakes battle with Silver after Comptroller Alan Hevesi resigned after he was found to have used government employees to drive his wife around.
[article link]

Eliot's Mess - "This is not even a nail in the coffin-this is a spike" a political science professor tells the WP "It would be difficult for him to govern - His moral authority is nonexistent"
Complicating matters for Spitzer is that the conversation seems to clearly suggest that it wasn't the first time Spitzer used the Emperors' Club VIP services ... Kristen spent about two hours with the governor at the Mayflower hotel and collected $4,300 from him, which included extra money (the LAT says about $1,600) as a deposit for future encounters. The WSJ and NYT report that Spitzer had registered under the name "George Fox," who, in reality, is a hedge-fund consultant and a longtime friend and supporter of the governor. The day after the encounter, which most papers make sure to point out was Valentine's Day, Spitzer testified before Congress on the bond insurance industry. The WP says Spitzer was not "initially scheduled to appear at the hearing" and was only included after he called to insist on testifying. ... "This is not even a nail in the coffin-this is a spike," a political science professor tells the WP. "It would be difficult for him to govern. His moral authority is nonexistent."
[article link]

Spitzer IMPEACHMENT PROCEEDING? - Republicans Set Deadline For Governor's Resignation? If Gov. Eliot Spitzer opts to roll the dice and not resign, state Republican leadership may force him to go all-in and call for his impeachment from office, according to a state Assemblyman
NEW YORK (CBS) ? If Gov. Eliot Spitzer opts to roll the dice and not resign, state Republican leadership may force him to go all-in and call for his impeachment from office, according to a state Assemblyman. ... Sources told CBS 2 HD shortly after it was reported that the governor was linked to a prostitution ring that he would hand in his resignation, which could happen within the next 36 hours. State Assemblyman James Tedisco (R-Schenectady) told CBS 2 HD that he spoke with Lt. Governor Paterson Monday evening and that the two discussed Paterson taking on a new role of leadership, leading Tedisco to believe that action was "forthcoming." Tedisco said if Spitzer does not resign according to a deadline that's been imposed, state Republican leadership will call for impeachment proceedings to begin. Spitzer, though, was clearly examining his legal options Monday night; a spokesman said the governor had retained the Manhattan law firm of Paul, Weiss, Rifkind Wharton & Garrison, one of the nation's most prominent. The news of Spitzer's alleged transgression set off one of the largest scandals in modern New York state political history.
[article link]

Left and right agree: Eliot Spitzer must go - Spitzer's got a history of exempting himself from the rules everyone else must follow, and then attempting to downplay his transgressions by classifying them as personal - recounting how he lied about his father financing his attorney general campaign - "I didn't realize how necessary it was to be transparent about every personal financial transaction"
Spitzer's got a history of exempting himself from the rules everyone else must follow, and then attempting to downplay his transgressions by classifying them as personal. I found this passage in a New York magazine profile from last July, recounting how he lied about his father financing his attorney general campaign, quite telling: ... "I didn't realize how necessary it was to be transparent about every personal financial transaction." It's difficult to hear the word transparent and not think that the more precise word is honest. ... As for those few delusional apologists who want to argue that Spitzer engaged in a victimless crime, here are four of Spitzer's innocent victims. Looking at that beautiful family makes the utter lack of remorse and humility in Spitzer's appearance yesterday all the more mind-boggling.
[article link]

Reports that Spitzer's 'weighing a possible resignation' as New York governor
The Times reports that Spitzer, a Democrat, first came to the attention of IRS investigators when someone reported suspicious financial transactions in which his money ended up in bank accounts controlled by shell companies. The paper says federal agents were looking for signs of corruption when they stumbled upon the prostitution ring. "Mr. Spitzer has not been charged with a crime. But one law enforcement official who has been briefed on the case said that Mr. Spitzer's lawyers would probably meet soon with federal prosecutors to discuss any possible legal exposure," the paper says. "The official said the discussions were likely to focus not on prostitution, but on how it was paid for: Whether the payments from Mr. Spitzer to the service were made in a way to conceal their purpose and source. That could amount to a crime called structuring, which carries a penalty of up to five years in prison."
[article link]

Is scandal enough to sink Spitzer for good? - "There's no way he can survive it" said Ed Rollins, a Republican political consultant - "Not only is he a hypocrite, he may also end up being a charged felon"
NEW YORK (CNN) -- Before Monday, Eliot Spitzer was a rising star in the Democratic Party -- his squeaky-clean image as a corruption buster led to his being mentioned as a potential vice-presidential candidate and possibly even a future White House contender. Now, after federal investigators have linked the New York governor to a top-dollar prostitution ring, political advisers are split over whether Spitzer has any political future at all. "There's no way he can survive it," said Ed Rollins, a Republican political consultant and adviser to former presidential candidate Mike Huckabee. "All the facts aren't out there, but as they're being reported, there's no way you can survive. "Not only is he a hypocrite, he may also end up being a charged felon." On Monday, Spitzer publicly apologized for an undisclosed personal matter. He did not specifically mention the prostitution sting, nor did he resign.
[article link]

Source: Spitzer ID'd As 'Client 9' In Court Papers (used "George Fox" as alias) - Lewis said the client would be "paying for everything -- train tickets, cab fare from the hotel and back, mini bar or room service, travel time and hotel," the court papers said. The client paid $4,300 in cash to the service. - The issues against Spitz are for illegal wire transfers, possible money laundering, transporting a woman across state lines for illegal activity etc.
NEW YORK -- More details about Eliot Spitzer's alleged meeting with a prostitute emerged Monday after the New York governor and father of three apologized to his family and the public. According to a law enforcement source close to the investigation, the Democratic governor used the alias "George Fox" when meeting with a prostitute. His alleged conversations with the prostitution ring are detailed in court papers in which Spitzer is identified as "Client 9," according to a source. On Monday afternoon, the Democratic governor delivered an apology standing next to his wife, Silda, who looked down at the ground as he spoke. "I have acted in a way that violates my obligations to my family and violates my, or any, sense of right and wrong," Spitzer said. "I apologize first and most importantly to my family. I apologize to the public, whom I promised better." "I do not believe that politics in the long run is about individuals; it is about ideas, the public good and doing what is best for the state of New York," Spitzer said. The governor may have been linked to the ring through cell phone records, sources told NewsChannel 4. Spitzer's involvement in the ring was caught on a federal wiretap as part of an investigation opened in recent months, according to a law enforcement official who spoke to The Associated Press on condition of anonymity because of the ongoing inquiry.
[article link]

Spitzer Linked To Prostitution Ring, Paper Says - on the night of Feb. 13 - "Later in the morning, he testified before a Congressional committee" the paper said
The New York Times is reporting that Gov. Eliot Spitzer has been involved in a prostitution ring and was scheduled to address the media this afternoon in New York City about it. ... The governor's travel records, according to the Times, show that he was in Washington in mid-February. One of the clients described in court papers arranged to meet with a prostitute who was part of the ring, the Emperors Club VIP on the night of Feb. 13, the paper said. "Mr. Spitzer appeared on a CNBC television show at 7 a.m. the next morning. Later in the morning, he testified before a Congressional committee," the paper said. "An affidavit filed in federal court in Manhattan in connection with that case lists six conversations between the man, identified as Client 9, and a booking agent for the Emperors Club."
[article link]

Pro-family leader calls for Spitzer's resignation - A pro-family leader in New York is calling on Governor Eliot Spitzer to resign for his alleged role in a prostitution ring - Spitzer issued his apology today not long after canceling a speech at a "family planning" conference in New York City sponsored by abortion provider Planned Parenthood
Rabbi Yehuda Levin, a spokesman for the New York-based group Jews for Morality, said sarcastically that Spitzer was "being too hard on himself" during his news conference. "...There is no reason that we should be judgmental on this," says a sarcastic Levin. "We have to understand that those who are making a connection between his personal behavior and the social legislation he's pushing -- homosexual marriage, ...abortion as a...constitutional right in the state of New York. These people are just discriminatory, [and] bigoted..." At a brief conference today, Spitzer seemed to indicate he was not planning to step down. He said, "I do not believe that politics in the long run is about individuals. It is about ideas, the public good...I will report back to you in short order."
[article link]

Congress - House Files Lawsuit to Force Bush Aides Harriet Miers and Joshua Bolten to Testify on Justice Firings - Bush administration's claims to be immune from congressional oversight are at odds with U.S. constitutional principles
WASHINGTON - The House of Representatives' Judiciary Committee has filed suit to force former White House Counsel Harriet Miers and White House chief of staff Joshua Bolten to provide information about the firing of U.S. attorneys. The lawsuit filed in federal court Monday says Miers is not immune from the obligation to testify and both she and Bolten must identify all documents that are being withheld from Congress. ... Conyers says he is confident the federal courts will agree that the Bush administration's claims to be immune from congressional oversight are at odds with U.S. constitutional principles.
[article link]

Prescription drugs found in drinking water across U.S. - A vast array of pharmaceuticals -- including antibiotics, anti-convulsants, mood stabilizers and sex hormones -- have been found in the drinking water supplies of at least 41 million Americans
(AP) -- A vast array of pharmaceuticals -- including antibiotics, anti-convulsants, mood stabilizers and sex hormones -- have been found in the drinking water supplies of at least 41 million Americans, an Associated Press investigation shows. To be sure, the concentrations of these pharmaceuticals are tiny, measured in quantities of parts per billion or trillion, far below the levels of a medical dose. Also, utilities insist their water is safe. But the presence of so many prescription drugs -- and over-the-counter medicines like acetaminophen and ibuprofen -- in so much of our drinking water is heightening worries among scientists of long-term consequences to human health.
[article link]

Unsafe water may have sickened (US) troops in Iraq - Dozens of U.S. troops in Iraq fell sick at bases using "unmonitored and potentially unsafe" water supplied by the military and a contractor once owned by Vice President Dick Cheney's former company (Halliburton)
WASHINGTON - Dozens of U.S. troops in Iraq fell sick at bases using "unmonitored and potentially unsafe" water supplied by the military and a contractor once owned by Vice President Dick Cheney's former company, the Pentagon's internal watchdog says. A report obtained by The Associated Press said soldiers experienced skin abscesses, cellulitis, skin infections, diarrhea and other illnesses after using discolored, smelly water for personal hygiene and laundry at five U.S. military sites in Iraq. The Pentagon's inspector general found water quality problems between March 2004 and February 2006 at three sites run by contractor KBR Inc., and between January 2004 and December 2006 at two military-operated locations.
[article link]

Microsoft Windows Vista: Is VISTA Really Spying on Us for US Government? - If this is true, Microsoft has gone too far
Does Windows Vista Send Information to the Government? ... He used port sniffing software and networking tools to see what was going on. What he found he referred to as "foundation shaking." ... The computer was in an idle state. It shows the computer connected to the following (in his own words): a.. DoD Network Information Center (Department of Defense). b.. United Nations Development Program (Seems to correlate to the parent branch of the U.N. Informatics Division). c.. Halliburton Company (We all know these guys). d.. Ministry of Defense Data Return Agent. e.. DOHS-Recon (traceroutes for this address provided nothing, suspected blocks on traceroute. Many of us who are monitoring this situation have suspected the acronym stands for the Department of Homeland Security Reconnaissance. This is merely a guess, but an educated one at that)
[article link]

Senators: Where is Iraq's oil money going? - Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers
BAGHDAD, Iraq (CNN) -- Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers. Carl Levin, D-Michigan, and John Warner, R-Virginia, said in their Friday letter to the Government Accountability Office that Iraq has "tremendous resources" in banks worldwide but is doing little to improve security and reconstruction efforts. Iraqi officials did not immediately respond to the senators' allegations. "We believe that it has been overwhelmingly U.S. taxpayer money that has funded Iraq reconstruction over the last five years, despite Iraq earning billions of dollars in oil revenue over that time period that have ended up in non-Iraqi banks," wrote the senators, who are their party's top members on the Armed Services Committee. The senators cited testimony of then-Deputy Defense Secretary Paul Wolfowitz who told a House subcommittee in March 2003 that the U.S. would not foot the entire bill for rebuilding Iraq. Wolfowitz predicted then that Iraq's oil revenues could reach between $50 billion and $100 billion in the next two or three years. "We are dealing with a country that can really finance its own reconstruction and relatively soon," Wolfowitz said in 2003.
[article link]

Iraqis demand protection from crime - Thousands of Iraqis have marched on the Basra police headquarters demanding better security for their crime-ridden city - Shiite groups have been fighting for control of the area
BAGHDAD, Iraq (CNN) -- Thousands of Iraqis have marched on the Basra police headquarters demanding better security for their crime-ridden city. Kidnappings, murders and thefts have risen in the southern oil-rich city since British troops handed over responsibility for the province to Iraqi soldiers and police. In Basra, Iraq's second-largest city and the urban center of the country's oil-rich region, Shiite groups have been fighting for control of the area. Saturday's protest started as angry citizens took to the streets of southern Basra and walked to the center of the city and the Basra Police Headquarters, according to Hakim al-Mayahi, the head of Basra's security council. "We, as the security council in Basra, hold the central Iraqi government and security forces in Basra responsible for the recent deterioration in security situation," al-Mayahi said. The protesters, estimated by The Associated Press to be as many as 5,000 people, criticized Police Chief Gen. Abdul Jalil Khalaf -- who has held the post for nine months -- for failing to establishing security in the city.
[article link]

Movie Review: '10,000 BC' should be left to rot
AP) -- A mix of vast CGI spectacle and small, silly moments, the prehistoric saga "10,000 BC" is an epic in name only. Rather, the latest mind-numbing extravaganza from director Roland Emmerich ("Independence Day," "The Day After Tomorrow") feels more like a video game in film form. Our dreadlocked, dirt-smudged hero, D'Leh (Steven Strait), must protect his Yagahl people from a variety of foes, including a pack of woolly mammoths, marauders on horseback, some angry ostrich-looking things and an enormous saber-toothed tiger. He also must rescue the love of his life, the mystical Evolet (Camilla Belle, looking weirdly like Lindsay Lohan being hounded by paparazzi), from the slave raiders who've kidnapped her. ... But this is otherwise a slice of history you'd like to forget. Considering how superficially the characters are drawn, it won't be hard.
[article link]

UPDATE: Shooting at Jerusalem Seminary - Witnesses say one terrorist fired 500-600 bullets before he was shot - Insider Source: New Hezbollah Group in Gaza Takes Credit - [CORRECTION: Turns out to be ONE terrorist] had explosive vests on, which, thankfully, failed to detonate - And--no surprise--Palestinians danced in the streets to celebrate
I really wish Bush's chickie Condi Clueless Rice would stay away from Israel and quit trying to force it into deals with Palestinian Muslim Nazis, as she did yesterday and today. In the midst of her "peace" negotiations, today, Muslim Arab terrorists murdered at least TEN Jewish students at a Yeshiva [Jewish academy of higher learning]. And they didn't pick this Yeshiva, the Merkaz HaRav Yeshiva (also spelled, "Mercaz HaRav"), by accident. Merkaz HaRav means "Center of the Rabbi," or "The Rabbi's Center," as it was founded in 1924 in Jerusalem by Israel's First, most famous, and most Zionistic Chief Rabbi, Rav Avraham Yitzchak HaCohen Kook, who believed in a Zionist Jewish homeland in Israel, built by Jewish laborers (not Arab Palestinian imports).
[article link]

(CNN) Palestinian territories closed; seminary shooter named - Ala Abu Dehein from East Jerusalem's Jabel Mukaber neighborhood - He was employed as a driver and held an identity card that Israel issues to Palestinians who live in East Jerusalem
JERUSALEM (CNN) -- Authorities closed the Palestinian territories Friday, a day after a gunman from East Jerusalem opened fire at a Jewish seminary school, killing eight students. The general closure of the West Bank and Gaza went into effect early Friday morning and "will be lifted according to security assessments," a statement from Israel Defense Forces said. A Jerusalem police spokesman identified the shooter Friday as Ala Abu Dehein from East Jerusalem's Jabel Mukaber neighborhood. He was employed as a driver and held an identity card that Israel issues to Palestinians who live in East Jerusalem. ... The students, ages 15 to 26, died Thursday night when a gunman armed with an automatic weapon and a handgun slipped into the school and began shooting. ... Hours later, the U.N. Security Council met to discuss a public statement condemning the attack as terrorism, but couldn't reach a consensus. The council said Libya -- a new, non-permanent member -- blocked the statement.
[article link]

(Fox) Breaking News: Shooting at Jerusalem Seminary Kills 10 - Israeli media said about 35 people were wounded - The gunmen entered the library, where about 80 people were gathered, witnesses said, and opened fire
JERUSALEM - Two gunmen went on a deadly shooting rampage, entering a Jerusalem rabbinical seminary through the dining room and opening fire after nightfall Thursday, killing at least 10 people, health services sources told FOX News. ... The gunmen entered the library, where about 80 people were gathered, witnesses said, and opened fire. "There are at least seven killed and 10 people wounded," said Eli Dein, director of Israel's rescue service. ... The attack came a day after U.S. Secretary of State Condoleezza Rice persuaded moderate Palestinian President Mahmoud Abbas to return to peace talks with Israel. It came on the same day as Egyptian officials were trying to mediate a truce between Palestinian militants and Israel.
[article link]

(CNN) Breaking News: Jewish seminary attacked in Jerusalem - Several people were killed Thursday in what Israeli police are calling a "severe terrorist attack" at a Jewish seminary in Jerusalem - "They opened fire on innocent youngsters studying"
JERUSALEM (CNN) -- Several people were killed Thursday in what Israeli police are calling a "severe terrorist attack" at a Jewish seminary in Jerusalem. Video from the scene showed a frantic crowd of rescue workers carrying bloodied victims into ambulances. Dozens of police officers were scouring the campus and surrounding streets. Police spokesman Mickey Rosenfeld said: "They opened fire on innocent youngsters studying. A number of students have been killed. "We are still searching the building for the possibility of a second terrorist still in the building."
[article link]

How Mike Huckabee Changed The Future Of The Republican Party - You may not agree with him, but Huckabee pulled off something pretty special
First of all, the obvious. Mike Huckabee got further than he ever should have. I don't agree with Huckabee on several issues, but let's give credit where credit is due -- Huckabee outperformed EVERY candidate when you break things down by resources. He had virtually NO money or organization, had no major endorsements in any state, had no major political groups backing him, and still managed to last until the end. He was the only Republican candidate to really show any personality and humanity at all and we saw that there IS a portion of the Republican party that responded to that. Every Republican doesn't want an all-tough-talk-what-I-think-is-right-even-if-you-don't-agree conservative, especially after eight years of George W. Bush. And Huckabee was really the only Republican to tap into that. He used his personality and human touch to make up for his lack of money and resources and managed to do better than anybody ever thought he would. This is a guy who polled at 1% last year and ended up lasting longer than the presumptive nominee for all of 2007, Rudy Giuliani, and Mr. Moneybags, Mitt Romney. Eventually his lack of money and resources caught up to him, but he had no business getting as far as he did and deserves a lot of credit for overcoming enormous odds.
[article link]

Huckabee's Last Act of Defiance - Until the very end of his campaign, Mike Huckabee defied convention
NEW YORK CITY -- Until the very end of his campaign, Mike Huckabee defied convention. ... "We started this effort with very little recognition and virtually no resources," Huckabee said in his speech, his wife Janet at his side. "We ended with slightly more recognition and very few resources." His audience laughed. "But what a journey. What a journey, a journey of a lifetime. It is not lost on me where I started." ... Politics, at its worst, is about deceit and manipulation, but if Romney's greenbacks and political influence could not determine the caucus outcome, then Huckabee's win seemed to affirm the power of the ordinary individual to decide the kind of man and the message they wanted to vote for. ... What Huckabee seemed to do was prove the inverse true: that a campaign with a lot of heart and not much strategy could seem bigger than it would ever become.
[article link]

Oklahoma Christian University - Students Recieve Free MacBook, and choice of iPhone or iPod
SAN FRANCISCO - Incoming students at Oklahoma Christian University will receive new Apple Macbook laptops the school said, and also get a choice between a new iPhone or an iPod Touch. "By offering the MacBook, we are addressing the needs of those students and faculty who are better served by a Mac OS platform," said John Hermes, chief technology officer, CTO at the university. Current students will be offered a program where they can trade in their used laptops for a new MacBook. "Given the technologically advanced state of our students, this new platform satisfies their desire to access academic content outside the classroom," Hermes added. OCU said it has had an on-campus wireless network since 2001.
[article link]

Huckabee Quits Presidential Race - Conservative Republican Gained Respect but Faced Delegate Reality - But there is no doubt the longshot-turned-contender left his mark on the GOP race {Mike Huckabee and his supporters ran a very IMPRESSIVE campaign! What the Huckaboom team accomplished will be analyzed and envied by political strategists for decades. Now with a lack of real moral leadership in America I pray that God will keep His guiding hand on America.}
Former Arkansas governor Mike Huckabee has conceded the Republican nomination to rival Senator John McCain, R-Ariz. But there is no doubt the longshot-turned-contender left his mark on the GOP race. ... Huckabee's brand of social conservatism, combined with his strong core support among evangelicals, and a frugal campaign budget, left party rivals scrambling to defend their conservative credentials. Sen. Sam Brownback, R-Kan., former New York City mayor Rudy Giuliani, and former Massachusetts Gov. Mitt Romney were all, at least in part, victims of Huckabee's surprise success.
[article link]

Woman at the well (GodTube 2:37)
I want to say thank you and this needs to be passed on to every women that we know, for those that are lost and the ones that have fallen, this needs to go to teenage girls everywhere. you have the access lets get it out there to save those girls. ... Absolute clarity....straight communication.....this is how fast The WORD acts!!! Real LOVE.....that is unconditional LOVE is nonjudgmental, NO FEAR based, humble, and is only concerned about what GOD THE FATHER thinks....Halleleujah!!!
[article link]

Violence Leaves Young Iraqis Doubting Clerics "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us" said Sara, a high school student in Basra {Note: Iraq was a moderate Muslim country but now that Bush Jr. has helped institutionalize radical Islam in Iraq the Iraqi people are in even more despair.}
BAGHDAD - After almost five years of war, many young people in Iraq, exhausted by constant firsthand exposure to the violence of religious extremism, say they have grown disillusioned with religious leaders and skeptical of the faith that they preach. In two months of interviews with 40 young people in five Iraqi cities, a pattern of disenchantment emerged, in which young Iraqis, both poor and middle class, blamed clerics for the violence and the restrictions that have narrowed their lives. "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us," said Sara, a high school student in Basra. "Most of the girls in my high school hate that Islamic people control the authority because they don't deserve to be rulers." Atheer, a 19-year-old from a poor, heavily Shiite neighborhood in southern Baghdad, said: "The religion men are liars. Young people don't believe them. Guys my age are not interested in religion anymore."
[article link]

Britain Enlisted Astrologer to Fight Hitler in World War II - British spies hired an astrologer during World War II to write horoscopes for him and other Nazi leaders - He was sent by Prime Minister Winston Churchill, who did not believe in astrology, to the U.S. to persuade Americans that the Nazis would lose within months if they entered the war
LONDON - Desperate for a glimpse into Adolf Hitler's unpredictable mind, British spies hired an astrologer during World War II to write horoscopes for him and other Nazi leaders, documents declassified Tuesday show. They soon regretted it. ... Sir Charles Hambro, the head of Britain's Special Operations Executive, soon hired de Wohl as part of his network of agents across Europe. The government rented the astrologer a hotel apartment on London's exclusive Park Lane. There, de Wohl wrote horoscopes for Allied and Nazi leaders on paper with the letterhead "Psychological Research Bureau." But de Wohl's predictions were often vague. ... Ultimately it was Japan's attack on Pearl Harbor on Dec. 7, 1941, that brought the U.S. into the war - not de Wohl's assurances that President Franklin Roosevelt had a stunning horoscope. His services no longer needed, de Wohl was called back to London in February 1942. He returned to find his hotel apartment stripped bare and his "department" disbanded. According to the released MI5 correspondence, senior officers offered a number of proposals on how to "dispose" of de Wohl, including interning him in a camp or moving him to a remote corner of the country. Two other options are blanked out. Deciding de Wohl was potentially damaging the reputation of his employers, MI5 decided to keep him happy and continue to employ him.
[article link]

Experts create new image of Bach - Experts have digitally rebuilt the face of 18th century German composer Johann Sebastian Bach (1685-1750) -- and say the results may surprise his fans - "we have no realistic portrait of him" {How convenient that the 'Experts' would neglect to point out that there is an actual painting of Bach that Bach himself commissioned in 1746 and further omitting the minor detail that the 1894 excavated bones have no known connection to Bach.}
BERLIN (Reuters) - Experts have digitally rebuilt the face of 18th century German composer Johann Sebastian Bach -- and say the results may surprise his fans. Using his bones and computer modeling, they have come up with an image of a thick-set man with closely-shorn white hair. The new Bach face, the creation of Scottish forensic anthropologist Caroline Wilkinson, will go on display at the Bachhaus museum in the eastern German town of Eisenach, Bach's birthplace, next month. ... "For most people, Bach is an old man in a wig, it is a stylized image, we have no realistic portrait of him," Joerg Hansen, managing director of the museum, told Reuters. ... Bach's bones(?) were excavated in 1894 and sculptors first used them to help create a bust in 1908. But it was mainly based on a portrait of the composer and contemporary critics said it (bust) was so inaccurate that it might as well have been the composer Handel.
[article link]

The Eyes of Johann Sebastian Bach (1685-1750) - Furthermore, only one portrait of Bach is undoubtedly authentic - The portrait commissioned by Bach and painted by Elias Gottlob Haussmann - Bach's second wife, Anna Magdalena, considered the portrait a good likeness - Dubious resources of uncertain authenticity are interesting but not reliable - For example, a skeleton alleged to be Bach's was found in 1894 (Photo)
Johann Sebastian Bach (1685-1750) is probably the most famous composer of all time, and his music is still the gold standard for many practicing musicians as well as for listeners of classical music. Unfortunately, an unknown but substantial amount of his work is lost. The same applies to information about Bach's private life. In contrast to Wolfgang Amadeus Mozart, for example, who had a vivid and abundant correspondence with his family members, only a few of Bach's letters have survived. ... Furthermore, only one portrait of Bach is undoubtedly authentic. The portrait commissioned by Bach and painted by Elias Gottlob Haussmann (1695-1774), dated 1746, shows Bach holding his trademark: a triple canon for 6 voices (BWV 1076) as proof of his highly developed skills as a composer. Bach's second wife, Anna Magdalena, considered the portrait a good likeness. Unfortunately, when the painting underwent major restoration in 1913, the details of the portrait were altered considerably. In 1950, a studio copy of the original portrait was discovered in the United States, also by Haussmann, signed and dated 1748. This copy gives a rough idea of Bach's appearance. ... Dubious resources of uncertain authenticity are interesting but not reliable. For example, a skeleton alleged to be Bach's was found in 1894 ... Another example is the pair of reading glasses that supposedly belonged to Bach, but these also can never be proven to have been in his possession.
[article link]

The Face Of Bach - Johann Sebastian Bach (1685-1750) - This remarkable photograph is not a computer generated composite; the original of the Weydenhammer Portrait Fragment, all that remains of the portrait of Johann Sebastian Bach that belonged to his pupil Johann Christian Kittel, is resting gently on the surface of the original of the Portrait of Johann Sebastian Bach (Photo of two paintings together)
The Face Of Bach is a website devoted to the portraits of Johann Sebastian Bach, and to the fair and accurate analysis of the various images that purport to be accurate depictions of the facial features of Johann Sebastian Bach. As I continue to develop this site, I hope to offer thorough evaluations of the various Bach portraits and to provide information on the source materials that are the foundation for any discussion of the portraits of Johann Sebastian Bach. When I opened this website, on July 31, 2000, the 250th anniversary of the interment of the mortal remains of Johann Sebastian Bach in the Johanneskirchof on what were then the outskirts of the City of Leipzig, I announced to the world the existence of a previously unknown portrait of Johann Sebastian Bach. After 191 years, the long lost portrait of Bach that had belonged to his devoted pupil Johann Christian Kittel had finally turned up!
[article link]

Beyond Bach the Monument, Who Was Bach the Man? - No stone or sign marked the grave site, but the excavators, guided by archival documents to look for an oaken coffin and by an oral tradition to seek a spot six paces from the south door of the church, believed they had found the earthly remains of Johann Sebastian Bach
ON Oct. 22, 1894, a skeleton was uncovered here in the cemetery of St. John Church. No stone or sign marked the grave site, but the excavators, guided by archival documents to look for an oaken coffin and by an oral tradition to seek a spot six paces from the south door of the church, believed they had found the earthly remains of Johann Sebastian Bach, laid to rest on July 30, 1750. The bones were examined by a team of medical experts from Leipzig, nearby Halle, and Vienna, declared authentic and studied for abnormalities. (There were none.) Then, in a moment of inspiration, the director of the group, the eminent Leipzig anatomist Wilhelm His, summoned the local sculptor Carl Ludwig Seffner to reconstruct Bach's countenance from the skull. The Seffner Bach Bust served in turn as the basis for Seffner's well-known 1908 statue of Bach, which stands alongside St. Thomas Church here. The New Bach Monument, as it is known (having succeeded a smaller memorial of 1843, sponsored by Mendelssohn), has become an object of veneration by Bach pilgrims the world over.
[article link]

Johann Sebastian Bach - Later in life Bach became blind - Bach died in Lepzig, Germany, July 28, 1750 - Bach was buried in an unmarked grave, for an unknown reason, in the churchyard of St. John's {Note: It was also common at that time for famous and religious people to request to be buried in an unmarked grave. John Bunyan (1806-1841) author of "Pilgrim's Progress" requested to be buried in an unmarked grave. Desiring that their tomb would not become a monument to themselves but that their life's work would be a monument to Jesus Christ.}
At age 15 Bach joined the choir at St. Michael's church. At age 19 Bach left St. Michael's and became a professional organist at St. Boniface. Bach studied music until 1703. In 1707, when Bach was 22 he married his cousin Maria Barbara. Maria had 7 children with Bach. Three of them died. In 1716, when Bach was thirty-one, he was put in jail for thirty-one days because people didn't believe that he shouldn't be writing that kind of music at that time. In those 31 days, Bach wrote five to ten musicals. Those five to ten musicals he wrote when he was in jail turned into two hundred musicals. In 1717 Bach became the court conductor at Anhalt-Cothen. 14 years later in 1721 Maria died leaving Bach to take care of four children. Bach was thirty-six at this time. One year later when Bach was thirty-seven in 1722 he married another woman. This woman's name was Anna Magdalina. Anna had thirteen children. ... Bach wrote 300 religious and nonreligious pieces called cantatas. Some people think that bach was the best composer of all time. Bach was a very religious man. Bach showed his religions in his music. Bach joined an orchestra at Weimar as a violinist. His home town was famous for music. One time when Bach was young, he walked thirty-five miles to a town named Hamburg to hear a concert.
[article link]

Arctic 'Sea Monster' Terrorized Prehistoric Oceans - The fiercest reptile ever to terrorize the oceans has been identified from a fossil on a frozen Arctic island {Leviathan - Job, 41:1, Psalm 74:14, Psalm 104:26, Isaiah 27:1}
The huge pliosaur, dubbed "The Monster" by its discoverers, dated from 150 million(?) years ago and boasted 60 dagger-like teeth the size of cucumbers, which it used to rip chunks out of prey. The 50-foot animal was one of the biggest marine predators to have ever swum and would have been able to take on "anything that moved" in the water. It was built for speed and power, and with its armory of fangs would have been rivaled in ferocity only by an extinct shark, the megalodon, which lived about 16 million(?) years ago. Fossilized remains of the pliosaur, which had 10-foot-long jaws, were located on the island of Spitsbergen in the Norwegian archipelago of Svalbard, inside the Arctic Circle. {Psalm 104:24-28 O LORD, how manifold are thy works! in wisdom hast thou made them all: the earth is full of thy riches. So is this great and wide sea, wherein are things creeping innumerable, both small and great beasts. There go the ships: there is that leviathan, whom thou hast made to play therein. These wait all upon thee; that thou mayest give them their meat in due season. That thou givest them they gather: thou openest thine hand, they are filled with good.}
[article link]

The Book of Revelation: A Commentary on the Greek Text - Pages 680-682 [Behemoth and Leviathan - Revelation chapter 13] (Online Book)
Google Book search.
[article link]

USA in Bible prophecy | Second Beast of Revelation 13! [Behemoth and Leviathan - Revelation chapter 13] (YouTube 8:16) {Prophecy is about the future and even though the Bible informs us of what is to come we really cannot put our finger on the exact events before they unfold although we do have the general idea that something huge is going to happen.}
Read the bible and pray and you will know what the message of this video's all about. I love the video because it gives me a warning ahead before this happen. so you better watch out. stay bless!
[article link]

Woman at the well (GodTube 2:37)
I want to say thank you and this needs to be passed on to every women that we know, for those that are lost and the ones that have fallen, this needs to go to teenage girls everywhere. you have the access lets get it out there to save those girls. ... Absolute clarity....straight communication.....this is how fast The WORD acts!!! Real LOVE.....that is unconditional LOVE is nonjudgmental, NO FEAR based, humble, and is only concerned about what GOD THE FATHER thinks....Halleleujah!!!
[article link]

New York City Mayor Michael Bloomberg passes on White House run - "People have stopped working together, government is dysfunctional, there's no collaborating and congeniality" he said "America is being held back"
(CNN) -- New York City Mayor Michael Bloomberg, who has publicly flirted with the idea of a run for the White House as an independent, says he will not run for president. ... Bloomberg, a former Democrat who won the mayor's office as a Republican, would have been on a strict timetable to start collecting signatures to get on the ballot, a process that varies from state to state. At a summit designed to bridge the divide between Democrats and Republicans, Bloomberg said in January partisanship is limiting the nation's progress. "People have stopped working together, government is dysfunctional, there's no collaborating and congeniality," he said. "America is being held back." In the opinion piece, Bloomberg said he's hopeful that the current Democratic and Republican campaigns will address an independent approach to governing.
[article link]

Breaking News: William F. Buckley dies at 82 {Satanic Skull & Bones - Bohemian Grove member and fake conservative William F. Buckley today went on to bow his knee before the Lord Jesus Christ before entering into his eternal, lost, damnation.}
NEW YORK (AP) -- Author and conservative commentator William F. Buckley Jr. has died at age 82. His assistant Linda Bridges says Buckley died Wednesday morning at his home in Stamford, Connecticut. Buckley became famous for his intellectual political writings in his magazine, the National Review.
[article link]

Dark Secrets Inside Bohemian Grove Reprise by Alex Jones (Video 1 hr 31 min)
In Dark Secrets: Inside Bohemian Grove, Jones and his assistant infiltrated the annual secret gathering of the Bohemian Club. He was aided by a team of British filmmakers working for Channel 4. Footage was later shown in the U.K. as part three in a four-part documentary, The Secret Rulers of the World. One of the filmmakers, Jon Ronson, subsequently documented the experience in his book, Them: Adventures with Extremists.
[article link]

Freemasonry, Skull & Bones and the Bohemian Grove EXPOSED (Video 1 hr 31 min)
Beit Shalom Ministries and Voice in the Wilderness present a documentary compilation exposing the dark occult practices of Freemasons, the Order of Skull and Bones, and the Bohemian Grove. See what the Bible says concerning this elite's devil worship of pagan gods such as Molech and Baal. Is George Bush a genuine Christian? This film brings to light the truth about the rulers of this world.
[article link]

Bill O'Reilly Spins Away From Bohemian Grove Questions - O'Reilly does talk about Skull & Bones (Video 3:01)
John Conner from TheResistanceManifesto.com calls Bill O'Reilly to enter the 'no spin zone' only to have Bill spin away from Bohemian Grove questions and then insults him and almost everyone who lives in San Diego, CA.
[article link]

FOX News Bill O'Reilly Lies To East Coast Voters - I'm convinced that FOX News, and I suppose that has to mean Rupert Murdoch, is in bed with the Skull & Bones gang, of which G. Bush is a high level member
Bill O'Reilly is clucking on endlessly for Big Brother government, a veritible apologist for the Thought Police, and FOX News misleads the public on the east coast (the most densly populated stretch of coastline in the world, I think) with an image of Mark Foley the Pervert as a Democrat...We all know Foley is a Republican from Palm Beach County, Florida.
[article link]

A SATANIC CEREMONY AT BOHEMIAN GROVE - THE DARK SECRETS OF BOHEMIAN GROVE - This is not a resort devoted to, for example, tennis or swimming - It is apparently devoted to blood sacrifices - Some past members include, Gerald R. Ford, Henry Kissinger, William F. Buckley, Jr., Merv Griffin, George Bush ... and hundreds of other prominent politicos and businessmen - Up until recently, our knowledge of Bohemian Grove was that it is the exclusive elitist hideaway of supposedly adult wheeler dealers, a.k.a. Washington statesman and prominent personalities
An article in a local community newspaper, The Santa Rosa Sun, reported on the Cult of Canaan and the legend of Moloch in place at Bohemian Grove. The Moloch Pagan Cult of Sacrifice is human sacrifice. About the mid 1980s there were rumors of murders in remote parts of the property. A local police investigation went nowhere. State investigators on related criminal acts went nowhere. An observer and near victim has described the Bohemian Grove inner hideaways, the closed sanctum, even the decor at secret locations, places where no outsider goes (or servants according to our sources). Apparently there is an UNDERGROUND lounge (sign spelled U.N.derground) a Dark Room, a Leather Room and a Necrophilia Room. ... Also he reported: "Slaves of advancing age or with failed programming were sacrificially murdered at random in the wooded grounds of Bohemian Grove and I felt it was only a matter of time until it would be me." This potential victim survived. Others reportedly did not. These cults were based on human sacrifice. Why would such a resort reproduce cult ceremonies? At the minimum, it demonstrates an attraction to the ceremonial practices of the occult, i.e. adoration of destruction, blood, barbarity and sacrifice of children. In brief, the charges are consistent with the tenants of Bohemian Grove as played out in ceremony. This is not a resort devoted to, for example, tennis or swimming. It is apparently devoted to blood sacrifices. -- There is a videotape put out by radio talk show host Alex Jones,www.infowars.com, who shows on his Web site the bizarre, Luciferian ceremonies that occur there. It was taken surreptitiously by Jones from as far as 200 yards from the owl idol during the grove's annual and highly secret "Cremation of Care" ceremony. But Jones says he could make out the form of a wrapped infant, which he believed was real and alive, being sacrificed. At their corporate-feudal Shangri-La, the New World Order people are bringing to birth a new age in which ritual sacrificing of live humans shall be considered normal and healthy. -- These ruling class elitists are certain that by convincing the Left and the Right that each other is the main enemy, they can orchestrate a crescendo of conflict between both camps, knock both out, and eliminate substantial sectors of resistance to the New World Order in the process. The denizens of the Grove are well aware of the critical juncture of time we now live in. After inducing the various elements of the opposition to fall upon each other, perhaps they will be able to continue their bizarre behavior, and human sacrifices, in a more open and accepting environment. Perhaps the behavior we see at the Bohemian Grove is just a taste of the type of society they envision for all of us in the near future.
[article link]

Skull And Bones - Secret Yale Society Includes America's Power Elite - "Skull and Bones narrowly endorsed admitting women" says Robbins The day before these women were supposed to be initiated, a group of Bonesmen, including William F. Buckley, obtained a court order to block the initiation
"I think Skull and Bones has had slightly more success than the mafia in the sense that the leaders of the five families are all doing 100 years in jail, and the leaders of the Skull and Bones families are doing four and eight years in the White House," says Rosenbaum. Bones is not restricted to the Republican Party. Yet another Bonesman has his eye on the Oval Office: Senator John Kerry, Democrat, Skull & Bones 1966. "It is fascinating isn't it? I mean, again, all the people say, 'Oh, these societies don't matter. The Eastern Establishment is in decline.' And you could not find two more quintessential Eastern establishment, privileged guys," says Rosenbaum. "I remember when I was a nerdy scholarship student in the reserve book room at, at the Yale Library, and John Kerry, who at that point styled himself 'John F. Kerry' would walk in." "There was always a little buzz," adds Rosenbaum. "Because even then he was seen to be destined for higher things. He was head of the Yale Political Union, and a tap for Skull and Bones was seen as the natural sequel to that." David Brooks, a conservative commentator who has published a book on the social dynamics of the upwardly mobile, says that while Skull & Bones may be elite and secret, it's anything but exciting. "My view of secret societies is they're like the first class cabin in airplanes. They're really impressive until you get into them, and then once you're there they're a little dull. So you hear all these conspiracy theories about Skull and Bones," says Brooks. ... you have to have an incredibly high tolerance for tedium 'cause you're sittin' around talking, talking, and talking. You're not running the world, you're just gassing." ... "Skull and Bones narrowly endorsed admitting women," says Robbins. "The day before these women were supposed to be initiated, a group of Bonesmen, including William F. Buckley, obtained a court order to block the initiation claiming that letting women into the tomb would lead to date rape. Again more legal wrangling; finally it came down to another vote and women were admitted and initiated." But Skull & Bones now has women, and it's become more multicultural.
[article link]

Turkish Salvage Tycoon in War-Torn Iraq Says U.N. Owes Him Millions
Sadikoglu was asked by the U.N. to clear from the Iraqi port of Umm Qasr several sunken ships that were blocking this major supply artery into the war-torn country. But nearly five years later, the colorful billionaire insists he's out more than $50 million - with the meter running on another $100,000 a day in interest and expenses - and has been blocked from providing life-saving aid by the very agency charged with overseeing the project, the U.N. Development Program, or UNDP. That's not all. Dozens of crew members living on a virtual armada of Sadikoglu's salvage ships - nine in all - remain stuck in limbo at an Iraqi port, unofficially held hostage, he claims, in a stalemate the UNDP seems uninterested in or unable to resolve.
[article link]

EU Fines Microsoft Record $1.3 Billion for Charging Rivals Too Much - Microsoft immediately said the issues for which it was fined have been resolved - "Talk is cheap," (Neelie) Kroes said "Flouting the (UN) rules is expensive"
BRUSSELS, Belgium (AP) -- The European Union fined Microsoft Corp. a record $1.3 billion Wednesday for the amount it charges rivals for software information. EU regulators said the company charged "unreasonable prices" until last October to software developers who wanted to make products compatible with the Windows desktop operating system. The fine is the largest ever for a single company and brings to just under $2.5 billion the amount the EU has demanded Microsoft pay in a long-running antitrust dispute.
[article link]

Yahoo Message Board: Uh-Oh:EU Fines Microsoft Record $1.3 Billion - HOWEVER, the EU committee is WHACKO and I actually fully agree with MS in this instance
The EU seems to make its own rules against MS, but do not object to European companies charging even higher royalties for their own IP (e.g. higher royalties to U.S. companies). This EU-arrogance is simply intolerable and I am saddened that MS waged a losing battle. Moreover, MS has now reduced its EU royalties from almost 4% to 0.4% and the EU STILL seems to think that this is unfair. MS even resorted to 0% royalty and offers a flat fee (just barely enough to cover MS's cost to process the EU license. That too is being criticized by the EU. I will say this about EU patents. I have more irrational trouble with EU patent examiners than any other patents on earth. The EU charges me 10-100 times more than other countries for everything they do. Language translations can cost 10-100 times more than the U.S. Patent examiners take it upon themselves to actually RE-WRITE some of MY OWN G.D. CLAIMS in my inventions. What @#$%g audacity! Based on the EU actions against MS, I am coming to the conclusion that Europeans have some sort of arrogant holier than thow stance against the USA. Only China is as arrogant. But China is hell bent on stealing everything from the US. The EU is just money hungry. MS has cowed down to them FAR TOO MUCH. Ace.
[article link]

When will Microsoft Vista Fizzle? (YouTube 3:36)
Is the Microsoft Vista operating system salvageable? More and more it looks like no! The entire 'Windows' concept is a broken concept. The operating system doesn't work and isn't reliable when it does work. The programs that install into the Windows environment also don't work and are equally unreliable.
[article link]

Alex Jones - Michael Moore is a Fraud - "Moore is a joke and is probably working for the bush regime as a useful idiot for a useful idiot" (YouTube 9:37)
Alex Jones has a good point. Michael Moore may or may not be a gatekeeper, but in his film F911 he sure acted like one. Michael Moore did ignore the real hard questions. As Alex Jones says, Bush a(t) least knew what was happening and let it happen. Why hasn't Michael Moore picked up on that?
[article link]

CPU chip maker Intel Israel exports jump in '07; Fab 28 to open in H2 - Intel has been operating in Israel for more than 30 years and is the largest foreign company in Israel
TEL AVIV, Feb 26 (Reuters) - U.S. chip maker Intel Corp (INTC) said on Tuesday its Israeli subsidiary posted an 18.4 percent growth in exports in 2007 to $1.54 billion. ... Intel has been operating in Israel for more than 30 years and is the largest foreign company in Israel, with a number of chip plants and research and development centres. It is currently building its $5 billion Fab 28 chip plant in the southern Israeli town of Kiryat Gat, which will begin production in the second half of 2008, Fassberg said.
[article link]

Europe's Antitrust Chief (Neelie Kroes) Defies Critics, and Microsoft - Mrs. Kroes is exercising the sweeping powers the EU gives her office. Her investigators have launched surprise office raids to gather corporate documents in broad "sector inquiries" - She has no formal antitrust training and isn't a lawyer - She dismisses such criticism, saying she sees herself as a "generalist" who uses input from her team of specialists to make "a balanced decision"
Yet she has staked out a robust course. A number of other U.S. tech companies -- including Intel Corp., Qualcomm Inc. and Rambus Inc. -- are on her docket this year. Google Inc.'s acquisition of DoubleClick Inc., a deal already cleared by the U.S. Federal Trade Commission, hinges on her blessing. She was emboldened in September by an important court victory over Microsoft that ratified her aggressive challenges. ... Mrs. Kroes is exercising the sweeping powers the EU gives her office. Her investigators have launched surprise office raids to gather corporate documents in broad "sector inquiries." Mrs. Kroes announces big fines -- €329 million on a cartel of zipper makers, for example -- with relish at news conferences and denounces with bombast corporations she believes are trampling consumers. ... "Mrs. Kroes has been remarkably determined and coherent," says Mr. Monti, her predecessor. Mrs. Kroes at times lacks polish. Her English -- the international language of antitrust -- is rough, sometimes to the point of confusion. She has no formal antitrust training and isn't a lawyer. She dismisses such criticism, saying she sees herself as a "generalist" who uses input from her team of specialists to make "a balanced decision."
[article link]

Take Up Your Cross and Follow Jesus (Cartoon)
Then Jesus said to His disciples, "If anyone wishes to come after Me, let him deny himself, and take up his cross, and follow Me. - Mat 16:24). How often we complain about the cross we bear but don't realize it is preparing us for the dip in the road that God can see and we cannot. Whatever your cross. Whatever your pain. There will always be sunshine after the rain. Perhaps you may stumble. Perhaps even fall. But God is always ready to answer your call. He knows every heartache. Sees every tear. A word from His lips, can calm every fear. Your sorrows may linger, throughout the night. But suddenly vanish, dawn's early light. The Savior is waiting in Heaven above. To give you His grace, and send you His love.
[article link]

Church History - 35 messages on church history by Pastor Phillips - Pastor Phillips takes us on a tour of some of the early Christians after the death of the Apostle Paul (Free Mp3's - Note: Church History **John Bunyan 1628 - Save the "Play!" Version, open it in a player and save it that way - the Mp3 download version has an Error.)
"WOW - what a great series!!" A couple years ago I followed the journey of the early church by a comprehensive study of the Acts of the Apostles, etc., and have wanted to fill in the gap of church history from that time to present, but don't have much time to read. I like to listen to sermons on the treadmill and in the tractor, so I searched for a series on church history. I found the first 3 and did extra time on the treadmill today so I could keep listening! Pastor Phillips has a way of telling the facts in a very interesting way and then finishes with application and lessons for today. After the 3rd sermon (on Augustine) I really wanted to hear more so I searched again. I was THRILLED to find 39 messages on church history by Pastor Phillips!! I plan to download all of them since spring seeding is coming up and I will be spending many hours in the tractor, and now I am looking forward to that! In the meantime, I'll keep at the treadmill. Thanks for posting all those great sermons!
[article link]

Church History Frances Shaeffer 1912-1984 - Francis Schaeffer, the missionary to thinking people, shows us how to combine truth and love in reaching the lost for Christ (Mp3)
"Great Sermon!" I've enjoyed the whole series of the lectures on church history by Rev Michael Phillips. these are all very well presented, not only very educational but also interesting and edifying. I recommend this series highly.
[article link]

Foxe's Book of Martyrs - Audio Reading MP3 - (Acts & Monuments With the Life of John Foxe) - Covering martyrs from the early church through to Foxe's day, it was one of the most influential books of the sixteenth century! - First published in 1554 (Free Mp3)
"No book ever inflicted a wound so deep and incurable on the Romish system of superstition and bloody persecution... (it) was placed in... all churches and chapels throughout the kingdom, by order of Queen Elizabeth." ... The testimony of the martyrs was extraordinary. Their impact was greatly increased through the industrious writing of John Foxe... Never before had such a work on such a scale appeared in English, certainly never at such a moment ... Along with the Bible, Foxe's Book of Martyrs became a family book in many homes. Foxe's Acts and Monuments (the formal title of his extensive chronicle on the martyrs) was the principal practical means of turning England to Protestantism. ... Most importantly, though, this book overflows with faith building testimony of the power of God to overcome the most cruel and barbarous acts of human depravity and demonic cruelty.
[article link]

Bush Approval Below 20% - a new low in American Research Group polling - 19% approve of the way Bush is handling his job as president and 77% disapprove
George W. Bush's overall job approval rating has dropped to a new low in American Research Group polling as 78% of Americans say that the national economy is getting worse according to the latest survey from the American Research Group. Among all Americans, 19% approve of the way Bush is handling his job as president and 77% disapprove. When it comes to Bush's handling of the economy, 14% approve and 79% disapprove. -American Research Group
[article link]

DebbieSchlussel.com: Northern Illinois University (NIU) Killer Steven Kazmierczak Was Arabic-Speaking, HAMAS-fan a Muslim Convert?
I mean, I'm sure this is just a coincidence--him liking HAMAS and then rampaging HAMAS-style, murdering multiple innocent people on the NIU campus: ... UPDATE: The plot thickens. Brian Keegan of Muslim Watcher writes: ... The Muslim woman reporter that the NIU shooter talked Arabic to, about Hamas, is a radical Muslim. Just take a look at my blog where she, Rasmieyh Abdelnabi, is mentioned a lot. She wrote radical Muslim pro-Palestinian articles at NIU, and she spearheaded the wearing of the hijab at NIU. She was a leader in the Muslim Student Union, a Saudi Wahabi outfit.
[article link]

**Dr. Francis Schaeffer -- How Should We Then Live? The Christian Worldview Mankind's Hope for a Future -- (DVD)
Wondering what the past teaches us about the present? Francis Schaeffer's sweeping series on the rise and decline of Western thought and culture surveys history -- from the Roman Empire through the 20th century -- and offers biblical answers to modern problems. Features an interview with the late Dr. Schaeffer and his wife, Edith. Includes study guide. Set includes 10 episodes on two DVDs with a total running time of approximately 6 hours.
[article link]

Francis Schaeffer (1912-1984) - Once an agnostic, Francis Schaeffer was a Presbyterian minister with an ability to see how the questions of meaning, morals, and value being dealt with by philosophy, were the same questions that the Bible dealt with
Francis Schaeffer was a Presbyterian minister with an ability to see how the questions of meaning, morals, and value being dealt with by philosophy, were the same questions that the Bible dealt with, only in different language. Once an agnostic, Schaeffer came to the conclusion that Biblical Christianity not only gave sufficient answers to the big questions, but that they were the only answers that were both self-consistent and livable. With this conviction he became a man of conversation. Schaeffer taught that God is really there and He is not silent. He had spoken to man in the Bible as and a result we could have "true truth" about God and man. Knowing the dignity of man created in God's image, he placed a high value on creativity as an expression of that image. He opened his Swiss home to travelers to discuss these things. Later he began lecturing in universities and writing a number of books. Perhaps no other Christian thinker of the twentieth century, besides C.S. Lewis, has had more influence on thinking people.
[article link]

Francis A. Schaeffer: The Early Years - MP3 Lectures & Resource List (Free - Mp3's)
Identification of the biblical emphasis in the thought and life of Francis and Edith Schaeffer, with a focus on the development of their early ministry in the United States and Europe and the founding of L'Abri. The course considers issues related to spiritual growth, the Christian family, the unity of the church, Christians and the arts, and various aspects of Christian ministry.
[article link]

Francis A. Schaeffer: The Later Years - MP3 Lectures & Resource List (Free - Mp3's)
Continuation of material in Francis Schaeffer: The Early Years. An examination of the biblical emphasis in the thought and life of Francis and Edith Schaeffer, with focus on the developments in Schaeffer's theological, cultural, and social concerns from the time of L'Abri's founding until his death in 1984.
[article link]

Breaking News Report: Helicopter Carrying 3 U.S. Senators Makes Emergency Landing in Afghanistan
WASHINGTON - A helicopter carrying three senior U.S. senators has made an emergency landing in Afghanistan. Sens. John Kerry, Joseph Biden and Chuck Hagel were aboard the aircraft., according to Jon Summers, a spokesman for Senate Majority Leader Harry Reid. The lawmakers are on a trip this week that includes stops in India, Turkey and Pakistan. Kerry and Biden are Democrats from Massachusetts and Delaware, respectively, and the Republican Hagel is from Nebraska.
[article link]

Breaking News Report: Serb protesters attack (empty) U.S. embassy - tens of thousands of Serbs protested Kosovo independence and reportedly set fire to the facade of the U.S. embassy in Belgrade {Yet another Bush Jr. decision that brings in ruin and strife to people throughout the world.}
(CNN) -- Violence broke out Thursday as tens of thousands of Serbs protested Kosovo independence and reportedly set fire to the facade of the U.S. embassy in Belgrade, according to news agencies. An estimated 150,000 protesters took to the streets in Belgrade, the capital of Serbia. U.S. State Department spokesman Sean McCormack said; "We are in contact with the Serbian government to ensure that they devote the appropriate assets to fulfill their international obligations to help protect diplomatic facilities in this case." The embassy was closed and not staffed, a U.S. official told CNN. The United States was among the first countries to offer official recognition of independent Kosovo. The violence was part of a much bigger, peaceful demonstration where up to 150,000 people chanted 'Kosovo is Serbia," and vowed to never accept the province's independence.
[article link]

DebbieSchlussel.com: On Presidents Day (2008), Best & Worst of Contemporary Presidents - WORST: George W. Bush: Single-handedly brought down the country's conservative movement and his own party by trying to be more liberal than liberals - Bush failed on so many levels {Debbie Schlussel is one of the premier investigative reporters of our time, she has the stories, events and info that few can obtain. How true George Bush Jr. has failed our Nation "on so many levels" and yet are his many and varied failures incompetence or is it actually his intent?}
George W. Bush: Single-handedly brought down the country's conservative movement and his own party by trying to be more liberal than liberals. Spent like a drunken sailor on bills he supported with Ted Kennedy. Education bill led to America's decline in math, science, and reading on his watch. Most memorable (and false) slogan of eight years is "Islam is peace." He was faced with America's biggest catastrophe in contemporary times and responded by pandering to the Muslim cult that fomented it. Refused to restrict immigration by the religion of the 19 hijackers and instead invited their supporters to the White House for Ramadan dinners. Instead of responding, he listened to Islamist Grover Norquist and hired those with ties to Al-Qaeda to work for him as Muslim advisors, some with access to important national security info. Had several years to institute a "Manhattan Project" to remove us from the oil-teat of Saudis and other OPEC nations. Instead, hung out with Saudi pan-terrorist buddies Prince Bandar and King Abdullah, all even though Mrs. Prince Bandar paid the rent of some 9/11 hijackers. ... Domestically, gave away millions in wasteful spending. The Carter "malaise" days aren't just coming back. They're already here. And in the next administration we will hurt greatly from the Bush "malaise" days. Bush failed on so many levels.
[article link]

[USA, Computer CPU maker] Intel chair says no chance to reply (to first EU charges) before (2nd) EU raid - European Union antitrust regulators expanded their investigation of Intel before the world's largest chipmaker had a chance to answer pending charges - "We have not had a chance to respond to the first allegations yet"
BRUSSELS, Feb 21 (Reuters) - European Union antitrust regulators expanded their investigation of Intel before the world's largest chipmaker had a chance to answer pending charges, the chairman of Intel's board said on Thursday. Asked whether he was surprised that the European Commission had raided Intel in a new probe while still pursuing it on other charges, Craig Barrett said: "You have to ask the EU why they are expanding it at this stage." "We have not had a chance to respond to the first allegations yet," he said on the sidelines of the European Business Summit. The Commission this month raided Intel offices in Munich and retailers in Germany, France and Britain, seeking evidence they acted illegally to exclude rival chipmaker Advanced Micro Devices. ... Also on Thursday, BEUC, an organisation of virtually all major consumer groups in Europe, applied to the European Commission to become an interested outside party in the case. "BEUC and its member organisations consider this as a very serious matter. We have therefore applied to the Commission hearing officer to be heard as interested third party in this case," the group said. BEUC could attend the closed hearing if it joined the case. A spokesman for the European Commission said he had no comment on the statement by Barrett or the petition by BEUC.
[article link]

Microsoft yanks Vista SP1 update causing endless reboots - No fix, no word on whether this delays mid-March SP1 rollout {I think Microsoft is going to go down the tubes on this one. If they can't pull the DRM; create a reliable working operating system; stop spying on their customers and lower their prices then Microsoft is going to be the last software people want on their computers.}
Responding to reports of endlessly rebooting PCs that flooded support newsgroups last week, Microsoft Corp. said on Tuesday it had pulled an update designed to prep Windows Vista for Service Pack 1. Although the update -- actually a pair of prerequisite files that modify Vista's install components -- has been temporarily pulled from Windows Update, Microsoft has not yet produced a fix for users whose machines either won't boot or reboot constantly.
[article link]

The Top 50 Proprietary Programs that Drive You Crazy - and Their Open Source Alternatives
The following fifty proprietary programs are listed in no particular order within broad categories along with their open source alternatives. In some cases you could probably write your own book on frustrations with the proprietary programs shown here. In other cases, you'll discover that the open source alternative isn't quite up to snuff yet. And, in other cases still, you'll learn that some proprietary programs are real gems, but that the open source advocate can replace those gems with equally shiny objects from the open source repertoire.
[article link]

St. Patrick's Day causing Catholic dilemma - For the first time since 1940, St. Patrick's Day will fall during Holy Week, the sacred seven days preceding Easter - liturgical rules dictate that no Mass in honor of the saint can be celebrated on Monday {In other words Holy Week is to focus on Jesus and Jesus only, and that is the appropriate procedure.}
COLUMBUS, Ohio (AP) -- That famous saint named Patrick will have his green-drenched party this year, but it's unclear when the guests are supposed to arrive. For the first time since 1940, St. Patrick's Day will fall during Holy Week, the sacred seven days preceding Easter. Because of the overlap, liturgical rules dictate that no Mass in honor of the saint can be celebrated on Monday, March 17, according to the U.S. Conference of Catholic Bishops. But a few Roman Catholic leaders are asking for even more moderation in their dioceses: They want parades and other festivities kept out of Holy Week as well. Bishop J. Kevin Boland of the Diocese of Savannah, Georgia, wrote to practically every agency in his city, from the Chamber of Commerce to the Board of Education, saying the diocese was changing the date of its celebration this year. In response, the citywide Irish festival was moved to Friday, March 14, when schools will close and bagpipe-driven parties will carry into the streets.
[article link]

Travel The Road - Season 3 DVD set Pre-Order ($59.99)
Travel the Road, the groundbreaking reality television series that documents the adventurous lives of young missionaries Tim Scott and Will Decker over 18-months, through 25 countries, across 40,000 miles is a unique look into the world of frontline mission work. The journey is filled with danger, excitement, adventure and epic triumph as Tim and Will undertake unbelievable expeditions into the most remote areas of the world to bring the gospel. From the deserts of Ethiopia to the island villages of Papua New Guinea they travel from country to country with one backpack, a change of clothes, and a message of hope that pushes them deeper into the unknown. The journey is a landmark television debut of reality programming with a purpose. Join the expedition of a lifetime on TBN every Saturday at 8:30 PM Pacific - 11:30 PM Eastern.
[article link]

Saudi Arabia Stands By Its Arrest of An American Woman in Starbucks - Saudi Arabia's religious police have issued a rare public statement defending their arrest of an American woman living in Riyadh, jailed for sitting with a male colleague at Starbucks
Yara, a businesswoman and married mother of three, said she was strip-searched, forced to sign false confessions and told by a judge she would "burn in hell" before she was released on Feb. 4. Late Monday night, The Commission for the Promotion of Virtue and the Prevention of Vice publicly denounced her with a statement posted on the Internet, saying her actions violated the country's Shariah law. "It's not allowed for any woman to travel alone and sit with a strange man and talk and laugh and drink coffee together like they are married," it said. "All of these are against the law and it's clear it's against the law. First, for a woman to work with men is against the law and against religion. Second, the family sections at coffee shops and restaurants are meant for families and close relatives," it continued. The Commission contested Yara's version of events, saying she was never strip-searched or forced to sign confessions.
[article link]

Exodus International Sees Dramatic Growth - The largest worldwide Christian outreach to those affected by unwanted same-sex attraction
The largest worldwide Christian outreach to those affected by unwanted same-sex attraction, and their friends and family, is experiencing rapid growth. Exodus International has seen a 59 percent increase in its member agencies, growing from 117 in 2003 to more than 200 in 2008. The ministry also is receiving more requests for resources and speaking engagements. ... "People are hungry for a hopeful message about homosexuality that encompasses God's truth, as well as His compassionate heart," Chambers said. "We are thrilled to be a small part of what God is doing to reach a new generation with His liberating truth."
[article link]

Castro resigns as [dictator] president of Cuba, state-run paper reports
HAVANA, Cuba (CNN) -- Fidel Castro announced his resignation as president of Cuba and commander-in-chief of Cuba's military on Tuesday, according to a letter published in the state-run newspaper, Granma. The resignation ends nearly a half-century of iron-fisted rule that inspired revolutionaries but frustrated 10 U.S. presidents. Castro revealed his plans without advance notice by publishing a letter in the middle of the night in state-run newspaper Granma. ... "I think there have been preparations taking place for quite awhile to assure the crowning of Raul Castro," she told CNN on Tuesday morning. "It doesn't mean any change to the system. It doesn't mean there will be freedom for the Cubans. One big dictator is replacing the other."It will be big deal when political prisoners are released, when political parties are allowed to organize, when the country stops being ruled by a single party."
[article link]

Pakistan ruling party concedes defeat - "I think it's a very dramatic statement about what happens when people can vote," U.S. Sen. John Kerry told CNN from Islamabad
ISLAMABAD, Pakistan (CNN) -- Pakistan's ruling party conceded defeat Tuesday as early poll results indicated that the country's opposition looked set to deal a crushing blow to President Pervez Musharraf. Headlines hail early results at a roadside stall in Islamabad, Pakistan, on Tuesday. "We concede and congratulate the people who have won the elections," Mushahid Syed Hussain, general secretary of the Pakistan Muslim League-Q, told CNN. "People have voted for the victory of the ballot box," he said. "We will look forward to strengthening the democratic process by remaining in opposition." Thousands of ecstatic Pakistanis took to the streets as the results trickled in. They waved placards and broke into impromptu songs. "All the King's Men, Gone!" blared the headline in the English-language The Daily Times. "Heavyweights knocked out," proclaimed the newspaper, Dawn. National voter turnout for the parliamentary race exceeded expectations with 45.69 percent of the 81 million eligible voters casting ballots, the election commission told CNN. "I think it's a very dramatic statement about what happens when people can vote," U.S. Sen. John Kerry told CNN from Islamabad. He added that the people of Pakistan "spoke up for change, they spoke up for a different course. I think now Pakistan is looking at a dramatic moment of opportunity."
[article link]

Journalist Who Exposes U.N. Corruption Disappears From Google - "I think they said, 'If we can't get this guy out of the U.N., let's disappear him from the Internet'" Lee said
NEW YORK - How big do you have to be to earn the wrath of the United Nations and Internet giant Google? If you're journalist Matthew Lee, all it takes are some critical articles and a scrappy little Web site. ... But beginning Feb. 13, Google News users could no longer find new stories from the Inner City Press. "I think they said, 'If we can't get this guy out of the U.N., let's disappear him from the Internet,'" Lee said. It began with an innocuous-sounding yet chilling form letter from Google to Lee, e-mailed on Feb. 8: "We periodically review news sources, particularly following user complaints, to ensure Google News offers a high quality experience for our users," it said. "When we reviewed your site we've found that we can no longer include it in Google News." As soon as he read it, Lee immediately suspected one thing: That someone at the UNDP had pressured Google into "de-listing" him from Google News - essentially preventing Inner City Press from being classified on Google News as a legitimate news source and from having its stories pop up when someone conducts a Google News search. Over the last couple of years, Lee has proved to be a constant - and controversial - thorn in the U.N.'s side.
[article link]

U.S., Britain, France back Kosovo - Bush: 'History will prove' Kosovo move correct - Like the United States, Britain and France, Germany also has long supported Kosovo's move toward independence
(CNN) -- U.S. President George W. Bush on Tuesday justified recognizing Kosovo as an independent nation, saying that doing so will bring peace to a region scarred by war. The recognition "presents an opportunity to move beyond the conflicts of the past and toward a future of freedom and stability and peace," he said. ... Meanwhile, two pro-Russian separatist provinces in Georgia -- South Ossetia and Abkhazia -- were looking to use Kosovo's move to declare their own independence. ... Like the United States, Britain and France, Germany also has long supported Kosovo's move toward independence, but before the EU meeting, Germany's Foreign Minister Frank-Walter Steinmeier did not say whether Germany would follow the others' suit. Such a declaration, he said, "constitutes the end point in the history of the breakup of the former Yugoslavia and that development, that history, was accompanied by bloodshed and suffering for the people on the ground," he said. "The developments in Kosovo did not take us by surprise," he added. Spain's Foreign Minister Miguel Angel Moratinos said his nation "will not recognize Kosovo independence because we do not consider it in line with international law."
[article link]

Serbia Recalls U.S. Ambassador After U.S. Recognizes Kosovo - Ninety percent of Kosovo's 2 million people are ethnic Albanian - most of them secular Muslims - and they see no reason to stay joined to the rest of Christian Orthodox Serbia
ARUSHA, Tanzania - The United States and key European countries recognized Kosovo on Monday, a day after the province's ethnic Albanian leaders declared independence from Serbia Giddy Kosovars danced in the streets when they heard of the endorsements. Kosovo's leaders sent letters to 192 countries seeking formal recognition and Britain, France, Germany and U.S. were among the countries that backed the request. But other European Union nations were opposed, including Spain which has battled a violent Basque separatist movement for decades. "The Kosovars are now independent," President Bush said during a trip to Africa. Secretary of State Condoleezza Rice said Bush "has responded affirmatively" to Kosovo's request to establish diplomatic relations.
[article link]

Serbia recalls ambassador from US - saying the US has "violated international law" - Kosovo, the ministers agreed, was a unique case and did not call into question international legal principles, such as territorial integrity - The EU foreign affairs chief Javier Solana said there was a total commitment to bring all the Balkan countries into the EU - "This is an ugly victory for demographic warfare - SEQ, London"
It took hours of tortuous negotiations but the EU managed to pass the unity test, our correspondent says. Kosovo, the ministers agreed, was a unique case and did not call into question international legal principles, such as territorial integrity. The bloc's statement said the EU was ready to play a leading role in the Balkans, with a 2,000-strong police and justice mission headed to Kosovo and new measures to promote economic and political development in the region, including a donors' conference by June. The EU foreign affairs chief Javier Solana said there was a total commitment to bring all the Balkan countries into the EU. But Kosovo will not be able to get very close until it is recognised by all 27 members, and that may take a long time, our correspondent adds. Among other countries to recognise Kosovo was Turkey. Correspondents say this has symbolic significance because for centuries the Ottoman Turks ruled the Balkans, including modern-day Serbia and Kosovo.
[article link]

ISLAMABAD, Pakistan - Musharraf Party Trailing in Third Place, Bhutto Party in Lead After Polls Close - The pro-Musharraf Pakistan Muslim League-Q was trailing in third
ISLAMABAD, Pakistan - The party of slain former Prime Minister Benazir Bhutto remained in the lead Monday and that of President Pervez Musharraf trailed behind in third place as vote-counting continued at the close of polls in Pakistan - a stunning development with major implications for the war on terror in the United States and abroad. Early indications showed Bhutto's Pakistan People's Party in a strong first place in the parliamentary elections, followed by opposition Pakistan Muslim League-N of former prime minister Nawaz Sharif. The pro-Musharraf Pakistan Muslim League-Q was trailing in third.
[article link]

Father of Dodi al Fayed Blames Royals for Diana's Death at Inquest - Mohamed al Fayed calls Prince Philip a 'racist Nazi,' says the royals wanted to 'get rid' of Diana
LONDON - Mohamed al Fayed gave a dramatic performance in the witness box at the inquests into the deaths of Diana, Princess of Wales and his son Dodi, this morning, declaring that the couple were murdered by MI6 at the behest of Prince Philip. The Harrods owner claimed that the pair were the victims of an establishment conspiracy, but that most of the proof had disappeared in the ensuing cover-up. ... Mr Fayed has said in the past that he believes Diana's killing was ordered because the royal family did not want the mother of the future king having a child with a Muslim businessman.
[article link]

Reforming My Mind - IX Marks Ministries: Jonathan Edwards and Evangelicalism Divided with Iain Murray (MP3's) {Evangelicalism Divided is about 39 min into the audio. Note: The more Jesus is removed or misrepresented the more divided any Church community will become. Keeping Jesus as the head/leader of His Church and His word the Bible center to Church teaching is the only way to maintain, nurture and mature a Christian community.}
Reforming My Mind - MP3's. Grace and peace to all visitors and blog friends. I hope this blog is a ministry to you. I usually update new MP3 links on old blogposts every 2-3 months. I normally create new posts 5-9 times a month. Please come back often and click on my free books.
[article link]

Dean M's blog Links! - Free Christian resources! (MP3's)
Dean M's blog Links! Favourites! Stuff! Info! Freeware! Free resources! Free Christian resources! etcetera... Refresh your browser to see new entries and updates.
[article link]

The Pledge: One Nation Under God (MP3)
Location: The Heritage Foundation's Lehrman Auditorium. America was founded on Christian principles, and our system of government is based upon the belief that we are a nation "under God." Our rights come from God, not from government. In The Pledge: One Nation Under God, William J. Murray outlines the history of early-American settlers and their overall reliance upon God in every phase of life.
[article link]

Bible verse: Matthew 18:11-14 For the Son of man (Jesus) is come to save that which was lost ... {The complete Bible is available at BasicChristian.org}
For the Son of man is come to save that which was lost. How think ye? if a man have an hundred sheep, and one of them be gone astray, doth he not leave the ninety and nine, and goeth into the mountains, and seeketh that which is gone astray? And if so be that he find it, verily I say unto you, he rejoiceth more of that sheep, than of the ninety and nine which went not astray. Even so it is not the will of your Father which is in heaven, that one of these little ones should perish. -- Bible
[article link]

American Tract Society: Easter 2008 Outreach Kits!
Now you can order Easter Outreach Kits with resources perfectly suited to share the gospel of Jesus Christ! Reach 20 families in your neighborhood. Fill the plastic bag doorhangers with the contents and deliver one to each door.
[article link]

Jesus Builds His Church (Free - MP3's)
A Statement of Faith is a written declaration of the church's position on matters that pertain to the essentials of historical Christianity. The following statements comprise Calvary Chapel Chino Hills' Statement of Faith: We believe the Bible to be the inspired, infallible, authoritative, and the inerrant Word of God (II Timothy 3:15-17, II Peter 1:21 ). We believe there is one God, eternally existing in three persons: the Father, Son and Holy Spirit (Genesis 1:1, Deuteronomy 6:4, Matthew 28:19, John 10:30).
[article link]

William and Mary president (Gene Nichol) resigns in disgrace
The head of the College of William and Mary, Gene Nichol, has resigned in disgrace. Several readers send along his resignation letter. You'll recall that he roiled the campus with his decision to hide the cross at the famous school chapel to make it "less faith-specific." More recently, he hosted a sex workers show on campus while restricting critics who wanted to tape it. Here's his letter: ...
[article link]

{Flashback} William & Mary's Wren Cross decision defines arrogance - I have not spoken to one person who has received a response from President Gene Nichol to letters or e-mails concerning the matter - I guess he figures it's acceptable to just ignore them
It seems that the most amazing aspect of the debate over whether a historic cross should be returned to the College of William & Mary's Wren Chapel is the incredibly arrogant attitude displayed by the college's administration. ... This time the arrogance is displayed by Nichol's director of university relations, Michael Connelly. In a Feb. 23 CNS News article, Connolly blamed the students, and especially those students who opposed the cross's removal, for bringing an embarrassing "Sex Workers' Art Show" to campus. He's quoted as saying the show "was financed by student fees, selected by students, paid for by student organizations." The article mentioned that Connelly said "two of the students who set up the Save the Wren Cross campaign on campus were also school senators [who] had voted on the issue of where to spend the student fees." He added: "Why did the co-founders of the Save the Wren Cross site allow this certain program to go on using their student fees? If there is hypocrisy here, it might begin with the student founders of the Save the Wren Cross site. To use un-Christian means to promote Christianity seems to be a contradiction in terms." *** Seems scathing, but here is the problem with Connelly's statement: The two student senators Connelly alluded to voted against the sex show. And this guy is a seasoned PR professional? Connelly has a lot of nerve twisting the facts *** and then using these false characterizations to impugn the faith of these courageous young men. Clearly, an apology is in order. {An apology and a resignation or two would also be in order!}
[article link]

{Flashback} Cross debate costs College of William & Mary $12 million donation
WILLIAMSBURG, Virginia (AP) -- A longtime donor to the College of William and Mary is withholding a $12 million pledge because of the decision to remove of a cross from a campus chapel, the school said. The donor, who was not identified, changed his mind after school President Gene Nichol decided in October that the cross should be stored in a sacristy to make the chapel welcoming to students of all faiths, Nichol spokesman Mike Connolly said. The loss of the funds "represents a serious setback to the college," Nichol wrote in an e-mailed statement Tuesday.
[article link]

What Makes the Bible...The Bible ULTIMATE AUTHORITY - A 9 Part Series, click 'Archive' to see the Entire Series
The ninth and final essential component that give us a complete definition of the Bible is: 9. Ultimate Authority (life and practice). "Everything pertaining to life and godliness." 2 Peter 1:3. The Bible does not speak to every issue in the universe, however it does speak to "Everything pertaining to life and godliness" (see above). It is the ultimate authority regarding life and practice. In this regard it is perfect and complete, lacking in nothing. "The law of the Lord is perfect" Psalm 19:7. ... Either the Bible is the inerrant, infallible word of the omniscient God or it is not. If it is, then we indeed have "everything pertaining to life and godliness" (see 2 Peter 1:3-4). If not, then all is relegated to personal opinion.
[article link]

Which Language Did Jesus Speak - Aramaic or Hebrew? - There is no ground for assuming that Jesus did not speak Hebrew; and when we are told (Acts 21:40) that [Apostle] Paul spoke Hebrew, we should take this piece of information at face value"
A Final Witness: In addition to the witnesses of the New Testament itself, archaeology, and linguistic scholarship, we also have that of the Church Fathers. Of them, Jean Carmignac says, "Eight early writers assert that Matthew wrote his Gospel in Hebrew: altogether there are over thirty formal assertions that this was so in the works of Papias, Hegesippus, Irenaeus, Origen, Eusebius of Caesarea, Cyril of Jerusalem, Epiphanius and Jerome". The most important of these testimonies is that of Papias, a second century Church father: "Matthew recorded in the Hebrew language the words [of Jesus], and everyone interpreted them as he is able". Dr. Brad Young sums up the importance of considering the Jewish background of Jesus' life and teachings: "…without consideration of the Jewish parallels, the Gospels will forever be filtered through Western culture, and Jesus will be completely missed or greatly misunderstood…The world…including church leaders and outstanding scholars, often has missed Jesus. The original Jewish environment of his life promises to reveal a new vision of Jesus and his message" (Jesus the Jewish Theologian, p. xxxvi).
[article link]

Easter - Gifts, Apparel, Books, DVD's, Music, Cards, Easter for Kids, Lent Resources
Christianbook.com, is the online affiliate of Christian Book Distributors, Inc. ("Christian Book Distributors" and "CBD"), the world's largest distributor of Christian products. In business for over 25 years as a catalog order company, Christian Book Distributors has now built this fast and efficient Web site to allow customers to order directly from their home PCs. Customers can still place orders with us by phone, fax, or mail. To call in an order or speak with a customer service representative, dial our toll free number 800-CHRISTIAN (800-247-4784). International callers, please call (978) 977-5000. Fax orders should be sent to (978) 977-5010. Orders can be mailed to Christian Book Distributors at P.O. Box 7000, Peabody, MA 01961-7000.
[article link]

Easter Flags
Display at church, home, or school; weather resistant for indoor or outdoor use; design is equally beautiful from both sides. Created exclusively for the Gift Collection at Christianbook.com. 12" x 16".
[article link]

Bible verse: Isaiah 61:3 - To appoint unto them that mourn in Zion, to give unto them beauty for ashes ...
To appoint unto them that mourn in Zion, to give unto them beauty for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they might be called trees of righteousness, the planting of the LORD, that He might be glorified. -- Bible
[article link]

Abandoned to God: The Oswald Chambers Story (DVD)
Abandoned to God: Oswald Chambers Story DVD 199199 -->From locations in England and Scotland, David McCasland shows you some of the places and describes key events and people that influenced the young Scottish preacher. Also includes an interview with Chambers' daughter Kathleen who shares memories of her father. Come away with a better understanding of this influential man of God.
[article link]

Slowing down Vista with SP1 - But my preliminary tests show that Vista SP1 can be as much as 20% slower than pre-SP1 when it comes to copying files - And XP's copying speed leaves both in the dust
XP outperforms both versions of Vista by a wide margin. I found that it's three times as fast as both versions of Vista copying a folder of files to a local disk, and more than twice as fast as both versions of Vista when copying a folder of files to a network folder. XP is slightly slower than pre-SP1 Vista when it comes to copying a single 2.49 GB file to a local folder, and slightly faster than SP1 Vista. And XP is slower than both versions of Vista when it comes to copying a single 2.49 GB file to a network folder. ... What People Are Saying: Did Microsoft just add more DRM crippleware to SP1? That is supposedly the main reason why Vista is so dog slow.
[article link]

Huckabee Challenges Washington Caucus Results --and-- Huckabee ... rejected the notion that he's on any short list to be McCain's running mate and refused to give it consideration at this point. "I'm not going to be asked"
Mike Huckabee is challenging the results of the Washington state Republican caucuses, his campaign announced Sunday, after accusing the state party chairman of calling the election for John McCain before all the votes were counted. ... Esser issued a statement congratulating McCain on a "hard-fought win," and Huckabee on a "strong second-place finish." Ed Rollins, Huckabee campaign chairman, directly challenged Esser's move, saying the count was incomplete because the other 12.8 percent of precincts could tip the scales since McCain was beating Huckabee by only a couple hundred votes. "The chairman showed very bad judgment in stopping the voting last night when announcing John McCain had won, when there was less than a 200-vote margin between the two candidates," Rollins told FOX News in an exclusive interview. "You never announce a vote, in my 40 years of politics, I have never know anybody to announce a vote count before the vote is counted." ... Huckabee acknowledged that he will vote for for the Republican nominee no matter who it is, rejected the notion that he's on any short list to be McCain's running mate and refused to give it consideration at this point. "I'm not going to be asked. I think it's pretty evident that there would be a whole lot of people on the list long, long before me, and one of them would say 'yes,"' Huckabee said.
[article link]

Archbishop of Canterbury Faces Calls to Quit Over Sharia Uproar - The Archbishop of Canterbury was facing a crisis of confidence in his leadership yesterday after calling for parts of Islamic law, or Sharia, to be introduced into Britain
Amid growing calls for his resignation, including from members of the General Synod of the Church of England, Dr. Rowan Williams hastily backtracked, claiming he had never called for a parallel jurisdiction of Sharia for Muslims. But his moral authority, already undermined by the dispute over homosexuality, looked further in jeopardy as prelates from overseas provinces of the Anglican Communion joined in the criticism. Weblogs and other sites have been overwhelmed by comments from the public, Anglicans and nonAnglicans, the vast majority being highly critical of Williams and his apparent appeasement of Islamism. The Prince of Wales, Britain's foremost champion of good relations with Islam, has distanced himself from the Archbishop's views. Privately, he is concerned that the speech is in danger of being taken out of context and distilled into scaremongering headlines. Although the Queen is head of the Church, her spokeswoman declined to comment.
[article link]

Excellent Analysis of the Current Election Events - Topic: Romney drops out of race - conservatives rally behind Huckabee - February 7 (Mp3)
Guests: Gary Glenn, Peter LaBarbera, and William Murray. Topic: Romney drops out of race - conservatives rally behind Huckabee.
[article link]

Right wants Romney as standard-bearer - Some 50 stalwarts of the political right privately met with Mitt Romney minutes after he dropped out of the Republican nominating race to discuss the former Massachusetts governor becoming the face of conservatism, as Ronald Reagan became en route to his 1980 election win {The secular conservative movement has now sunken so low that they have selected a non-electable, closet liberal to be the face of their new movement.}
"If someone had suggested a year ago and a half ago that we would be welcoming Mitt Romney as a potential leader of the conservative movement, no one would have believed it," Mr. Keene said to open the meeting. "But over the last year and a half, he has convinced us he is one of us and walks with us." ... Jay Sekulow, a Romney volunteer and chief counsel of the American Center for Law and Justice, told attendees that Mr. Romney is the "turnaround specialist" the conservative movement needs. "The movement needs someone of Ronald Reagan's stature and Romney could fill that role," Mr. Sekulow told The Washington Times yesterday. Hanging over the extraordinary meeting, held immediately after Mr. Romney bowed out of the Republican nomination race, was a mood that ranged from skepticism to cold hostility toward Mr. McCain.
[article link]

How Mormons Saw Romney - In wooing evangelicals, he made some fellow LDS members uneasy
In his pursuit of the presidency, Mitt Romney held fast to his Mormon faith, though his religion remains controversial with evangelicals and some other Christians. But his determined (and ultimately futile) wooing of evangelicals led him to make some statements that didn't quite square with Mormon beliefs and culture. And the effort itself may have deepened the impression of him as inauthentic--even to some fellow Mormons. ... Romney's failed courtship of evangelicals was predictable, Oman says, given that for many evangelicals, "Mormons are anathema--not only on theological grounds [but because to evangelicals] there is something uniquely disreputable about being a Mormon. I really don't think there's anything you can say that is going to convince these people to forgive you for being a Latter-day Saint. I didn't see there was any way he was going to get those votes." So even while the attempts to sound mainstream failed to persuade evangelicals, they also made some of Romney's fellow Mormons uneasy. "Rather than the individual little comments that may have startled Mormons, I think what troubled [fellow LDS members] was a sense that he was pandering," says Bushman. "To try to be something you're not just doesn't work," he says. "I think it was a moral error, as well as a political error."
[article link]

George Müller - Robber Of The Cruel Streets (DVD)
George Müller (1805-1898) was a German playboy who found Christ and gave his life to serve Christ unreservedly. His mission was to rescue orphans from the wretched street life that enslaved so many children in England during the time of Charles Dickens and Oliver Twist. Müller did rescue, care for, feed, and educate such children by the thousands. The costs were enormous for such a great work. Yet, amazingly, he never asked anyone for money. Instead he prayed, and his children never missed a meal. This docu-drama presents his life story and shows how God answered prayer and met their needs. It is a story that raises foundational questions regarding faith and finances. Also included are two special documentaries on Müller and some of the lives affected by his work.
[article link]

Announcement: The basicChristian Newsfeed is going to return to a reduced programming schedule of Christian content and Christian events
The 2008 Presidential Primary had become the main news event of late 2007 through early 2008. Basic Christian as a theological ministry would have preferred not to get so involved in political issues but with the LDS Mormon religion falsely claiming to be a Christian denomination; an LDS candidate forwarding the LDS agenda; and far too many Christian ministries supporting that LDS agenda Basic Christian felt the need to rise to the challenge and provide an alternate voice to the mainstream, diluted, religious culture of the day. The country soundly rejected a notion of LDS validity and surprisingly non-Christians seemed more discerning and more weary of the LDS claims than some Christians who should have known better. Love, truth, freedom and reality are always the greatest accomplishments of mankind, none of which can be accomplished without a true and accurate knowledge of Jesus Christ and of His divine ministry. The LDS fables have distorted and manipulated Jesus into an unrecognizable figure and it is our Christian duty to always give a reasonable and accurate depiction of the hope and eternal life that reside within the true and unique Jesus Christ of Nazareth. - God bless you, David Anson Brown
[article link]

***Breaking News - Romney withdraws from White House race {Mitt Romney gave it his best and we all wish him all the best! I think it's just a bad time for the Republican Party in general. The party leaders don't know what they want to do or what direction they want to go.}
Romney made the announcement in front of an influential conservative political group in Washington, saying that he was withdrawing because America was at war in Iraq and he would rather support McCain as nominee rather than make it easier for the Democratic nominee to win.
[article link]

Born Again Christians Favor Democratic Candidates, Says Survey {The current Bush-Romney RINO Republican Party is void of any true principals and is completely lacking in any genuine concepts so there is no reason for anyone to support them.}
A surprising new survey out Monday found that more born again Christian voters said they would support a Democratic candidate than a Republican candidate, breaking the long tradition of born-again support for the GOP. The new Barna study shows that if the general election was held today, 40 percent of all born again adults who are likely to vote in November would choose the Democratic candidate, and only 29 percent would choose the Republican candidate. The remaining 28 percent are currently unsure whom they would support, preferring to vote for a specific candidate rather than strictly along party lines.
[article link]

Can you guess where this is from? (Photo)
The first to correctly guess what this is and where exactly it is from gets a free DVD copy of The Gospel of John. ... Okay, here's the only hint I'll give: It is found within Salt Lake City, but it represents something outside of Salt Lake City.
[article link]

Magic mormon underwear - John Safran, From the Aussie TV program John Safran v God talks about Mormon Garments (YouTube 5:20) {Do you really know who you are supporting and voting for if you support Mormon Mitt Romney?}
Even though Mormon wards, stakes and temples are completely absent of crosses, it's chock full of occultic and Masonic symbols. Most disturbing though, is Mormonism's blatant use of the inverted Satanic pentagram.
[article link]

Romney faces long odds in bid to overtake a surging McCain {In 2009 Mitt Romney will still be calling himself Governor and will still be running for the 08 Republican nomination. Romney is obsessed with politics and anything he thinks is power.}
Mitt Romney, who prides himself on "wallowing in the data" before making tough decisions, now confronts an unforgiving mathematical landscape of delegate counts, polls, and popular vote tallies that suggest the odds are overwhelmingly against his presidential bid. John McCain's sweep on Super Tuesday of winner-take-all states in the Northeast and big states such as California gave him a commanding lead in delegates - 703 of the 1,191 needed to clinch the nomination, compared with 293 for Romney and 190 for Mike Huckabee, according to an Associated Press tally. ... McCain, meanwhile, is looking to cement his front-runner status, finish off his rivals before the March 4 contests, and start uniting the fractured GOP behind him. National polls of Republicans show McCain with a commanding lead,
[article link]

Romney loses momentum as Huckabee regains ground - exit polls suggest many of Huckabee's voters in the south would have picked McCain as a second choice - casting doubt on Romney's claim of stolen votes
Mitt Romney, the clearest loser from Super Tuesday, today gathered his advisers for an early-morning meeting in Boston to review the future of his campaign although his team insisted the fight for the Republican nomination will continue. With a disappointing haul of six victories, two of which were in his "home" states of Massachusetts and Utah, the businessman-turned-politician fell victim to a southern resurgence by rival conservative Mike Huckabee. ... "Last night was almost devastating, I would say, for Romney," said Johnson. ... Although Romney is the wealthiest candidate in the race, he is likely to think carefully about committing more personal funds to mass telephone canvassing and to television advertisements. The Washington Post reported that his campaign's has spent $1.16m for each delegate it has secured - a rate which means it would cost Romney some $1.3bn to win the nomination. Huckabee, in contrast, has won 20 delegates for every $1m of outlay.
[article link]

Romney to meet with congressional supporters - Speculation reportedly growing that he may drop out of the race
Former Massachusetts Gov. Mitt Romney (R), coming off a disappointing Super Tuesday, will meet with his congressional supporters Thursday afternoon, sources told The Hill. Romney will meet with the members who endorsed his run at the Capitol Hill Club, shortly after addressing the Conservative Political Action Conference's (CPAC) annual convention. As results were still being tabulated Tuesday night, speculation grew that Romney might be on his way out of the nomination battle after Sen. John McCain (Ariz.) built on his front-runner status and former Arkansas Gov. Mike Huckabee showed surprising strength in a number of Southern states. Romney told assembled supporters Tuesday night that he planned to continue his run all the way to the convention, but rumors soon surfaced that the former governor was set to meet with his senior staff to discuss the future of the campaign.
[article link]

Romney Prepared to Keep On Going - said his son, Tagg, a senior campaign adviser, in an interview today - advisers have been discussing the existence of three different categories of delegates - and then perhaps get him to a point where he has enough momentum to wrest some of those promised but not officially bound delegates into his column at a contested convention
In a measure of just how dire the situation is for the campaign, Mr. Romney's advisers have been discussing the existence of three different categories of delegates: those that have been already been awarded and bound to a candidate; those that have been promised to someone but are not technically bound; and those that have not yet been allocated. They are mapping out a farfetched possibility premised on conservative fears continuing to fester against Mr. McCain, which they hope fuels a series of wins for Mr. Romney and then perhaps get him to a point where he has enough momentum to wrest some of those promised but not officially bound delegates into his column at a contested convention. Mr. Romney appeared to even allude to this potential route in his speech on Tuesday night, promising to take the contest "all the way to the convention."
[article link]

"Mitt - Set Our (LDS) People Free" ... A 7th Generation Mormon's Plea for Truth - Blows the Lid Off Romney's "Soft Secrecy" Campaign {If Mitt Romney really has a calling or a destiny for his life it is not to be President of the USA but it would be to lead his people out of the dangerous and manipulating Mormon LDS cult and into the freedom of reality. -- Mitt, set your people Free!}
This book is nothing less than Mike Moody's open letter to college fraternity brother Mitt Romney, the final chapter in a correspondence begun between the two former friends in 1999 ... There are many newsworthy observations in the book - as well as some startling (but well-sourced in 10 pages of end-notes) allegations about the Church of Jesus Christ of Latter Day Saints (LDS), better known to the world as the Mormon Church. Below are a few of those insights, observations and well-documented allegations that collectively represent Mitt Romney's "Swift Boat" moment - this is all based on well-documented facts - many of the documents semi-secret documents from the LDS Church's own archives and libraries.
[article link]

Romney's real problem with the Log Cabin letter - Romney's sold himself as a conservative to leaders of the religious right, and now conservative leaders are concerned that he misled them - This is not the last time this will happen {At best Mitt Romney is a conservative mirage, a cloud, a vapor, a smoke screen, the nearer one get's to his actual policies the quicker they all vanish into the glare of liberalism.}
Romney's sold himself as a conservative to leaders of the religious right, and now conservative leaders are concerned that he misled them. That is the importance of these quotes. Clearly what is happening is that people are circling back with this letter and re-evaluating and asking him questions. This is not the last time this will happen. There will be statements on abortion, more statements on homosexuality, etc. Each time another letter or statement comes out and gets this level of scrutiny, it is going to lower the trust of the leaders of these groups. Romney will lose credibility over time both as a conservative, but also as a leader. Republicans like leaders that don't act on the direction of the wind. Romney will have trouble taking that stance. These kinds of things give cover to people anxious about "the Mormon Question". They are uncomfortable with that, but willing to tolerate it because he's a real conservative. But now that they are not completely sure that they can trust what he says about where he is on the issues, their concerns about the religious foundations for his positions can also become an issue. As one religious leader said - and Evangelicals for Mitt quoted - "It's not whether I could vote for a Mormon, it's whether I could vote for this Mormon." Indeed, the question goes from, "I have concerned about trusting this man," to "I have concerns about trusting this Mormon."
[article link]

The Romney (gay agenda) Log Cabin letter (PDF)
"As a result of our discussions and other interactions with gay and lesbian voters across the state, I am more convinced than ever that as we seek to establish full equality for America's gay and lesbian citizens, I will provide more effective leadership than my opponent (Sen. Edward M. Kennedy),"
[article link]

Full text of Romney's 1994 (Log Cabin) gay rights letter surfaces - "If we are to achieve the goals we share, we must make equality for gays and lesbians a mainstream concern. My opponent cannot do this. I can and will" Romney wrote
"As a result of our discussions and other interactions with gay and lesbian voters across the state, I am more convinced than ever that as we seek to establish full equality for America's gay and lesbian citizens, I will provide more effective leadership than my opponent," Romney wrote, referring to US Sen. Edward M. Kennedy. ... Among bloggers, Kathleen Lopez downplays the recent Romney disclosures. Andrew Sullivan asks "Was he lying then or is he lying now? What does he really believe?" On AmericaBlog, a poster says: "This almost as fun as Mary Cheney pregnant." And Town Hall's Dean Barnett offers a bit of explanation here.
[article link]

McCain's biggest early victory was in New York, where Rudy Giuliani's allies had set up a winner-take-all rule that gave all 101 delegates to McCain after Giuliani dropped out of the race last week {The Republican Primary is crooked - Winner take all RINO States while the Conservative States share the delegates. This is going to be severely damaging and demoralizing to an already broken Republican Party. The 2006 Republican Party ignored the conservative voter and lost both the House and Senate majority and now it has gotten even worse not better. 2008 is going to be the Republicans biggest disaster right down to the State and local office level.}
Riding a wave of votes across four time zones on Super Tuesday, John McCain celebrated the biggest presidential primary day in the nation's history by taking a commanding lead in the race for the Republican nomination. ... The battle for Super Tuesday among Republicans revealed ideological fault lines as the party moves toward picking a leader to succeed President Bush. McCain has tried to woo conservatives and moderates, describing the GOP as "the party of Abraham Lincoln, Teddy Roosevelt and Ronald Reagan."
[article link]

FAITH OF MY FATHERS - THE JOHN McCAIN STORY
This book report covers one of the greatest pieces of literature, and is a must read by every man of military background. It is a serious, utterly gripping account of faith, fathers, and the military. John McCain, one of the most admired leaders in the United States Government, tells a story that, in the words of NEWSWEEK, "makes the other presidential candidates look like pygmies". John McCain learned about life and honor from his father and grandfather, both four star admirals in the U.S. Navy. This story covers their lives, their heroism, and the ways that sons are shaped and enriched by their fathers. John McCain's grandfather was one of the Navy's greatest commanders, and led the strongest aircraft carrier force of the THIRD FLEET in key battles during WWII. John's father followed a similar path, equally distinguished by heroic service in the Navy as a submarine commander during WWII, rising to the rank of four star admiral. The McCains became the first family in American History to achieve that distinction. John McCain Jr. became commander of all U.S. forces in the Pacific during the Vietnam war. It was in the Vietnam war that John McCain III faced the most difficult challenge of his life. As a naval aviator he was shot down over Hanoi in 1967. His story tells of torture beyond belief, inhumane treatment by his Vietnamese captors during five and a half years of imprisonment.
[article link]

~New Link~ Cutting Edge Weekly Newsletter - Now, carefully notice the new GOP elephant logo - The three stars are the Goatshead of Mendez Pentagram - The change occurred in the year 2000 "The Party of Satan" {The new 2000 GOP Republican Party elephant logo is also no longer red, white and blue it is now a purple, white and blue (Logo) with the three upside-down (Satanic) stars.}
Did you know that the Republicans changed the stars in their official elephant logo to two stars upward in the year 2000, the very year in which Skull & Bones George Bush was "elected" President? This Republican logo is the traditional elephant logo as this book front page cover demonstrates. The book is entitled, "The Pictorial History of the Republican Party", by Beryl Frank, published in 1980. As you can see, the stars on this elephant logo are the same as the traditional stars on an American flag, i.e., with one point upward. This style of Pentagram is a "good", White Magic type of star, the same type of star as in the traditional American flag. Now, carefully notice the new GOP elephant logo. The three stars are the Goatshead of Mendez Pentagram, with two points upward. This style of Pentagram is the "evil", Black Magick type of star. The Illuminati program for their Masonic Christ (Antichrist) is most definitely the Black Magick variety. The plans these Globalists have for this country and this world is literally the "worst case" scenario, from the planned destruction of 66% of all humanity, to the dissolution of every elected government on earth, to replacing those governments with the most repressive dictatorship in world history. This dictatorship will be supported by unprecedented level of modern technology, which will allow government authorities to monitor nearly everyone in the world at every moment of the day. This Plan fulfills prophecies exactly, especially those in the Book of Revelation and Daniel. When was this Republican elephant logo changed? The change occurred in the year 2000 ("The Party of Satan", Radio Left, Mon 17 Dec 2007, quoting the Thom Hartmann Show, of December 17). This is the year George W. Bush (Jr.) was elevated to the White House, following one of the closest elections in American history, an election not decided until December 13, when the Supreme Court decided that Bush had beaten Gore in Florida. Therefore, at the time the country was electing its second Skull & Bones President, the Republican Party quietly changed the stars on its official Republican elephant logo to the Goatshead of Mendez star. This reality means that America has been officially and deliberately set on a course of extreme evil since that momentous year. Have we ever been so beset, from without and within, than in the last 6 years? This is just a partial listing of all the evils which have beset us since 2000: ...
[article link]

Mitt Romney's Mormon detour - There's never a good time for a funeral, but the one Mitt Romney went to Saturday (Gordon B. Hinckley) may have been particularly inopportune - The service blended mellow Tabernacle Choir songs with dry speeches sprinkled with soft humor - It was almost devoid of any actual religious ritual
SALT LAKE CITY -- There's never a good time for a funeral, but the one Mitt Romney went to Saturday may have been particularly inopportune. In the closing stage of a campaign where he has tried his hardest to manage scrutiny of his faith, Mitt Romney, candidate for president, pulled himself off the campaign trail for the morning and became Mitt Romney, grieving Mormon. ... But the way Romney's campaign handled his visit betrayed a more complicated set of calculations. Attending the funeral was, in some ways, an even more public declaration of his faith than Romney's heavily hyped speech on religion in December; there was no on-message way for him to frame the service for a man Mormons called, in addition to president, "prophet, seer and revelator." Barely 170 years after the religion burst into existence, it still apparently makes some mainstream Christians squeamish enough that only Mormon bigwigs in national politics (Sen. Harry Reid of Nevada; Health and Human Services Secretary Mike Leavitt, attending on behalf of President Bush; Utah Sens. Orrin Hatch and Robert Bennett) came to the service. Compare that to the scene three years ago, when Catholic and Protestant elected officials alike made a big show of flocking to Rome to see Pope John Paul II buried, and you can understand how the visit posed a dilemma for Romney. His campaign didn't exactly go out of its way to play up his trip this week. ... The church-owned Deseret Morning News led Saturday's paper with Romney's visit to the state -- giving it more attention than his own campaign did.
[article link]

Missionary (LDS Church) - The Church of Jesus Christ of Latter-day Saints (LDS Church) is one of the most active modern practitioners of missionary work, with over 50,000 full-time missionaries worldwide - As a measure of missionary effectiveness, there is some concern within the LDS Church that the number of [tithing] convert baptisms per missionary per year has fallen from a high of 8.03 in 1989 to just 4.67 in 2005 {LDS missions are yet another attempt by the LDS to make even more money and it's no wonder people don't want to be sucked up by the LDS Mormon money vacuum machine. If the LDS believed in what they taught they would spend their LDS Billions on outreach instead the LDS keeps its money and uses everyone else's money in order to get even more money. How much money does the non-profit LDS corporation need?}
Missionaries are expected to pay their own expenses while on the mission, often with assistance from family and friends. In the past, each missionary paid his or her actual living expenses, but this approach created a disproportionate burden on missionaries who were assigned to more expensive areas of the world. In 1990, a new program was introduced to equalize the financial responsibility for each missionary and his or her family. Now, all young missionaries pay a flat monthly rate which is then redistributed according to regional costs of living. The cost of a mission as of January 2006 is USD$400 per month, which covers food, lodging, transportation, and personal items. As families now contribute to a general fund for missionary expenses, the sum is deductible under many nations' tax policies regarding charitable gifts. Young people in the church are encouraged to save money throughout their childhood and teenage years to pay for as much of their mission as they can, although nearly all receive assistance from parents, family, or friends.[citation needed] Missionaries who cannot save the required funds may obtain assistance from their home congregation or from a general missionary fund operated by the church and contributed to by Latter-day Saints around the world. Married couple missionaries are expected to pay their own costs. In many areas, church members often invite locally-assigned missionaries over for meals to help reduce the overall expenditures of the missionary program.
[article link]

Challenges Await New Mormon President - Thomas S. Monson 16th Mormon president, 16th Mormon prophet - 80-Year-Old Leader Confronts Slowdown in (LDS) Church's Worldwide Growth {Ya funny, the Seventh-day Adventist Church, Pentecostal churches and LDS Mormons are denominations of the same organization. LDS is an outside cult and Mormons would no more meet - fellowship with Pentecostals than they would give up their sacred Mormon underwear.}
The new leader of the Church of Jesus Christ of Latter-day Saints, Thomas S. Monson, is taking the reins of the church at a time of unprecedented scrutiny and significant challenges. The selection of the tall, affable 80-year-old Monson as president of the 13 million-member Mormon church was announced yesterday. He replaces Gordon B. Hinckley, 97, who died last week after serving 12 years as president. The globe-trotting Hinckley left behind a denomination that is better known than it used to be -- partly because of the presidential candidacy of Republican Mitt Romney -- but also one whose growth rate has slowed and whose dropout rate troubles its leaders. Worldwide Mormon church membership grew as fast as 8 percent a year in the late 1980s, but the growth rate has decreased since 2000 {A decline due to the internet now exposing LDS propaganda, mainly from the ex-Mormon websites, and the Christian video-DVD Ministries instructing people in the differences between LDS and Christianity.} to less than 3 percent. The Seventh-day Adventist Church and some Pentecostal churches are among the denominations now growing faster.
[article link]

Unethical Campaign Tactic by Romney - Sleazy Mitt Romney is Posting message Lies on people's answering machines "Hello this is Governor Mitt Romney ... it is now a two person race" (YouTube :52) {What is Mitt Governor of? Last I knew he was out of office. Besides John McCain & Mike Huckabee, Ron Paul is still in the race. Romney is a deceiver!}
Added: February 02, 2008 Romney is using unethical campaign tactics to trick supporters of Mike Huckabee into thinking it is a 2 person race. ... And in his own voice. He basically called and told people Huckabee has dropped. That is unethical! Oh ya, a dirty trick and he is trying buy the white house. I am so mad..... I just want to break something! Arrrrrrrrrrrrrrr!!!!!!!!!!!
[article link]

McCain Ad Casts Romney As Anti-Reagan - Romney "Yeah, I voted in the (1992) Democratic Primary"
SCRIPT: McCain: "I'm John McCain and I approve this message." Announcer: "Mitt Romney on Ronald Reagan." Romney (from video clip): "Look, I was an independent during the time of Reagan-Bush. I'm not trying to return to Reagan-Bush." Announcer: "Mitt Romney was against Ronald Reagan, before he was for him." Romney (from video clip): "Yeah, I voted in the Democratic Primary...When I was running in '94, I wasn't trying to return to Reagan-Bush." Announcer: "If we can't trust Mitt Romney on Ronald Reagan, how can we trust him to lead America?" Romney: "I'm not running as the Republican view or a continuation of Republican values." KEY IMAGES: Ad opens with a photo of McCain shaking hands with Reagan. The clips of Romney appear against a faded backdrop of Reagan. As the announcer speaks, his words also appear on the screen. A caption explains that in 1992 Romney voted for Democrat Paul Tsongas for president.
[article link]

Mitt Romney voted for Democrat Tsongas for president (1992), then lied about it to Stephanopoulos - Romney, who until he made an unsuccessful run for Senate in 1994 had spent his adult life as a registered independent - "Romney confirmed he voted for former U.S. Sen. Paul Tsongas in the state's 1992 Democratic presidential primary, saying he did so both because Tsongas was from Massachusetts and because he favored his ideas over those of Bill Clinton
Republican presidential candidate Mitt Romney said today he voted for Paul Tsongas in the 1992 Democratic presidential primary as a tactical maneuver aimed at finding the weakest opponent for incumbent President George Bush. ... "In Massachusetts, if you register as an independent, you can vote in either the Republican or Democratic primary," said Romney, who until he made an unsuccessful run for Senate in 1994 had spent his adult life as a registered independent. ... But 12 years ago, the Boston Globe reported that Romney was giving a different explanation for his vote for Tsongas. ... "Romney confirmed he voted for former U.S. Sen. Paul Tsongas in the state's 1992 Democratic presidential primary, saying he did so both because Tsongas was from Massachusetts and because he favored his ideas over those of Bill Clinton," the Boston Globe's Scot Lehigh and Frank Phillips wrote on February 3, 1994.
[article link]

Romney in last bid to derail McCain - Republicans were telling him, "We don't want Senator McCain; we want a conservative" {The thought that the ultra-liberal, ultra-deceiving Mitt Romney is a conservative or any hopes that Mitt Romney will in any way represent conservatives is a fairy tale of the tallest order. In fact there is a better chance that the Tooth Fairy will leave the winning Lottery ticket under your pillow at night than the possibility that Mitt Romney will represent conservative values in Washington D.C.}
Mitt Romney launched what could be his last bid to stop John McCain from seizing the Republican presidential nomination. Meanwhile, Democrats Barack Obama and Hillary Rodham Clinton were locked in an increasingly tight race and battled for support in delegate-rich northeastern states ahead of Super Tuesday. Romney continued to hammer away at his assertion that McCain is weak on economic issues and is too much of a maverick for the conservative party. The former Massachusetts governor told voters in a series of coast-to-coast stops that hardcore Republicans were telling him, "We don't want Senator McCain; we want a conservative."
[article link]

{Flashback} [abortion] Activists remember a different Romney - "You need someone like me in Washington" he said - Making personal appeals on the state's liberal touchstones - gay rights, abortion rights and the environment - Romney developed a persuasive style, convincing audiences that his passion matched theirs and that he was committed to their causes {Don't believe Mitt Romney for one second. Just as quick as he has 'embraced' conservative values is just exactly how quick he is going to reject them if ever elected. If Romney is soooo Pro-Life how did he end up with a pro-abortion wife? Romney's actions speak louder than his words, much louder!}
Though Romney's policy shifts have become widely known, his meetings with activists for abortion rights and other causes - which have received far less attention - show he put much work into winning support from Massachusetts' liberal establishment only a few years ago. Making personal appeals on the state's liberal touchstones - gay rights, abortion rights and the environment - Romney developed a persuasive style, convincing audiences that his passion matched theirs and that he was committed to their causes. He impressed environmentalists by using rhetoric sharper than theirs. He met gay-rights activists on their turf, in a restaurant attached to a popular gay bar, and told skeptics he would be a "good voice" and a moderating force within his party. And in many cases, he said his commitment had been cemented by watching the suffering of someone dear to him: a grandchild whose asthma left him worried about air pollution; his wife's multiple sclerosis, which had him placing hope in embryonic stem cell research; the death of a distant relative {This now 'distant relative' has also been quoted as Romney's Aunt. I wonder if this tragic story is even true or if it's just another made for politics drama.} in an illegal abortion, convincing him that the procedure needed to remain legal. In discussing the need to combat global warming, he said he worried about his family's favorite vacation spot.
[article link]

Chuck Norris: Will Romney buy the White House? - To me, such excessive self-financing of one's own campaign is not only a competitive injustice that rivals the use of steroids by athletes but a fundamental flaw in the general race for the presidency - As the Washington Post rightly noted, "Romney's money is his mojo: If he's not spending, he probably isn't winning"
Last Wednesday Romney conveyed that "his campaign was not trying to purchase television advertisement" on Super Tuesday, when 20-plus states hold simultaneous nominating contests. Then he flip-flopped (again) the very next day, telling reporters, "I have authorized a seven-figure - I won't give you the exact number - but seven-figure advertising buy for our campaign." As one news agency put it, "One of Romney's greatest campaign strengths has been his deep pockets. A wealthy former businessman who has largely financed his own campaign …" The BBC described that Mitt "may be the only Republican candidate who can afford to buy advertising in major media markets ahead of Tuesday's poll." A couple months ago, he was spending $85,000 daily on presidential commercials. Over these past few days he spent millions more. The only concession for Mitt is that he is possibly being outspent in this particular inning by his Democrat opponents. But, then again, their money is largely donated by others, not funded by themselves. ... GOP candidate and former governor of Arkansas Mike Huckabee is the only presidential hopeful who is not spending recklessly or rashly ... As the Washington Post rightly noted, "Romney's money is his mojo: If he's not spending, he probably isn't winning."
[article link]

Romney's Economic Claims Challenged - According to state unemployment numbers, the net number of jobs added during the four years Romney was in office was 24,400 - a fraction of the total of about 200,000 lost during the recession - most of the rest of the country rebounded much faster {Note: The math on this is that Romney lost private sector jobs during his term but Romney expanded the Government so govt. job numbers increased.}
BOSTON (AP) - It's part of Mitt Romney's core narrative: Massachusetts, in the throes of a fiscal freefall, fell back on his CEO skills and turnaround wizardry to spark - in his words - "a dramatic reversal of state fortunes and a period of sustained economic expansion." It's a rosy opinion of Massachusetts' economy that few in the state share. Instead, observers say, the state's recovery from a disastrous 2001 recession has been tepid at best, and Romney gives himself more credit than deserved on job creation and balancing the state budget. Romney says that by the time he left office, the unemployment rate in Massachusetts was lower and the state had recovered nearly 80,000 jobs from the low point of the recession. A fuller look reveals a state still struggling to recoup the jobs washed away in the recession, while much of the rest of the country has already sailed past pre-recession highs. According to state unemployment numbers, the net number of jobs added during the four years Romney was in office was 24,400 - a fraction of the total of about 200,000 lost during the recession. Although the number of new jobs steadily climbed during Romney's four years in office - from a loss of 54,700 in his first year to a gain of 34,700 in his final year - most of the rest of the country rebounded much faster.
[article link]

Romney Hangs His Hat on Credibility... No, Really! - Debate Romney Vs. Real Romney - ON THE ECONOMY: Debate Romney: "During my term in office, we added jobs" [CNN GOP Debate, 1/30/08] - Romney Reality: Massachusetts Lost 10,000 Jobs During Romney Administration [Boston Herald, 2/21/07]
WASHINGTON, Jan 31, 2008 /PRNewswire-USNewswire via COMTEX/ -- Last night's debate was yet another reminder of why smooth talking Mitt Romney keeps wracking up the silver and bronze medals, but just can't seem to make it across the finish line. After losses in almost every critical state heading up to next Tuesday, Romney's campaign has apparently decided that his last hope is to try to re-brand himself yet again -- this time as an "authentic conservative." After all the damage Romney's flip-flops have done to his credibility, hanging his hat on authenticity might not be the best plan. Exit polls in every early state have shown that voters who want a candidate who believes what he says are rejecting Romney: He was the top choice of just 7 percent of those voters in South Carolina, 14 percent in Iowa, 15 percent in New Hampshire, and 19 percent in Florida. Even in Michigan, a state where his home field advantage helped him win, Romney was the top choice of fewer than one in four voters who wanted a candidate who says what he believes. [CNN Exit Polls, 1/29/08]
[article link]

Quotations from Mormon Leaders on the Christian Faith - "I was answered that I must join none of them (Christian Churches), for they were all wrong...that all their creeds were an abomination in His sight" (Joseph Smith History 1:19).
"...orthodox Christian views of God are Pagan rather than Christian." (Mormon Doctrine of Deity by B.H. Roberts, p.116) "...the God whom the 'Christians' worship is a being of their own creation..." (Apostle Charles W. Penrose, JD 23:243) "The Christian world, so called, are heathens as to their knowledge of the salvation of God." (Brigham Young, JD 8:171) "What! Are Christians ignorant? Yes, as ignorant of the things of God as the brute best." (John Taylor, JD 13:225 "What does the Christian world know about God? Nothing...Why so far as the things of God are concerned, they are the veriest fools; they know neither God nor the things of God." (John Taylor, JI) 13:225) "Believers in the doctrines of modern Christendom will reap damnation to their souls (Bruce R. McConkie, Mormon Doctrine, p.177) ... "...brother Joseph B. Nobles once told a Methodist priest, after hearing him describe his god, that the god they worshiped was the "Mormon's" Devil-a being without a body, whereas our God has a body, parts and passions." (Brigham Young, JD 5:331).
[article link]

Updated - Christianity and the Mormon (LDS) Cult are Very Different (PDF)
Mormonism (LDS) practices and engages in the longtime deceitful and illegal marketing practice of "bait and switch" to offer - bait the customer with one product and then through excuses, deceit and manipulations to steer the customer into a different inferior product. In this case Mormons universally offer Jesus, the Bible and a "truer Christianity" and then in a dishonest way switching from the teachings of Jesus Christ and the Bible to the teachings of Joseph Smith and others. The Mormon Church is deliberately trying to avoid their true identity as a Mormon cult and is instead representing themselves as something they are not, which is true Christian followers of Jesus. Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

Alan Keyes: Romney responsible for same-sex marriage fiasco - "Mitt Romney pushed through same-sex marriage all by himself, in the absence of any authority or requirement to do so, having a complete misunderstanding of his role as governor and of the significance of the court's opinion," said Keyes. The court never ordered him to act, nor did he have the right to act, since the legislature never changed the law
"Most people are unaware of the way Massachusetts came to adopt same-sex marriage," the former Reagan administration diplomat said. "They think the state's Supreme Judicial Court forced it to happen. That's incorrect." "The court merely issued an opinion stating that, in its view, the existing marriage law was unconstitutional because it failed to allow persons of the same sex to marry," Keyes said. "The court then gave the legislature 180 days to 'take such action as it may deem appropriate in light of this opinion' - implicitly telling lawmakers to come up with a new marriage statute." Noting that the legislature did not act within the court-imposed 180-day window, refusing to let the judiciary infringe on its law-making powers, Keyes said the only reason same-sex marriage became the law was because of Romney's actions. "Mitt Romney pushed through same-sex marriage all by himself, in the absence of any authority or requirement to do so, having a complete misunderstanding of his role as governor and of the significance of the court's opinion," said Keyes. "The court never ordered him to act, nor did he have the right to act, since the legislature never changed the law.
[article link]

{Flashback} Family leaders call Romney 'disaster' - Letter criticizes 'deceptive rhetoric' around candidate - The letter cites seven issues seen as problematic in the Romney campaign, including a "phony pro-life 'conversion'" - The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty"
The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty." "Behind the empty gestures and deceptive rhetoric, Romney was not pro-life or a defender of marriage by any stretch of the imagination. He was a disaster," said O'Gorman, of the board for Massachusetts Citizens for Life. He said Romney "deceptively" claims to have been awarded a pro-life award from the group. "The award Romney arranged for himself with the local Pioneer Valley Chapter was the Mullins Award for Political Leadership, not a pro-life award and not approved by MCFL's state board of directors," he said. "We're blowing the whistle to warn voters..." "For some bizarre reason the mere fact that Romney's never been divorced and goes to a temple regularly is supposed to negate the fact that he's extremely liberal," said Harvey. "He used his Republican and Mormon identity to push through radical policies on gay marriage, abortion and pro-homosexual school programs that Ted Kennedy always dreamed about." The Romney campaign repeatedly has declined to respond to WND requests for comment on such issues, including a failure to respond to multiple requests for a one-on-one interview in which the candidate would have been allowed to give his definitive perspective of the issues being raised.
[article link]

12 things satanists pray against us daily {This includes LDS Mormons and other Cults who also pray these things against the Christian Church.}
The other day I received an interesting e-mail from a ministry online. It included a copy of an e-mail from a Pastor in Berlin/Germany. He sent a list of the 12 things that Satanists are regularly praying for. I felt impressed of the Lord to send this to y'all so that we could take what they pray for and reverse the curse - so to speak. Read what they are praying for and then please take the time to cancel their prayers and speak blessings on what they have selected for their curses. Let's keep a copy of this list on hand so that we can zealously cancel their assignments through our effectual, fervent prayers.
[article link]

What is up with the Pope's (John Paul II) inverted cross - I recognize that Roman Catholics associate the upside down cross with the apostle Peter's crucifixion (Photos) {It's bad form he should be testifying of Jesus and not of the upside-down cross Peter was martyred on. People can easily get confused with a symbol like that and that symbol the upside-down cross is not a symbol of the Church and does not belong in the Church.}
I recognize that Roman Catholics associate the upside down cross with the apostle Peter's crucifixion in argument for apostolic succession which is then used to support the Roman Catholic distinctive of papal infallibility, a very late dogma. However, Protestants argue that the Church is founded upon Jesus Christ. But, for the sake of explanation let us visit Matthew 16:18-19 which reads, And I tell you that you are Peter, and on this rock I will build my church, and the gates of Hades will not overcome it. 19 I will give you the keys of the kingdom of heaven; whatever you bind on earth will be bound in heaven, and whatever you loose on earth will be loosed in heaven."
[article link]

Crop Circles (Demon Circles) and Occultic, Masonic & Illuminati Symbols (Video 7:00)
Description: Crop Circles and Occultic, Masonic & Illuminati Symbols.
[article link]

-- Scroll down for LDS Info Updates
Mormon LDS President-prophet Hinckley funeral updates and info.
[article link]

-- Joseph Fielding, 10th Mormon president, 10th Mormon prophet, - No Hell in Mormon Theology? - LDS Apostle John Widtsoe insisted there was no hell when he said, "In the Church of Jesus Christ of Latter-day Saints (LDS), there is no hell. - only outer darkness - {And No Forgiveness of Sins in Mormonism only LDS WORKS, LDS WORKS, LDS WORKS, LDS WORKS ... Also Satan (the Mormon 1/2 brother of their Mormon jesus) doesn't even go to hell.}
LDS President Joseph Fielding Smith explained: "The Lord will judge each individual case and will assign transgressor to that degree to which each is entitled according to his works. If a man only merits a place in the telestial, that will be his reward; if it should be the terrestrial, then he shall be admitted to that kingdom. In order to enter the celestial a man must be true and faithful to the end, observing all things which the Lord has commanded, otherwise he shall be assigned to some other kingdom, or to outer darkness if his sins so merit" (Doctrines of Salvation 3:310). ... Is there a concept of hell in Mormonism? Yes and no. LDS Apostle John Widtsoe insisted there was no hell when he said, "In the Church of Jesus Christ of Latter-day Saints, there is no hell. All will find a measure of salvation; all must pay for any infringement of the law; but the payment will be as the Lord may decide" (Joseph Smith, Seeker After Truth, p. 178). However, 10th LDS President Joseph Fielding Smith wrote: "The Church does teach that there is a place called hell. Of course we do not believe that all those who do not receive the gospel will eventually be cast into hell" (Answers to Gospel Questions 2:210).
[article link]

-- Traveling with the prophet (Gordon B. Hinckley) - the Nauvoo Temple dedication - a standing Angel Moroni statue rather than a recumbent one as in the original temple - "I like it better" he said {So the LDS leaders-prophets don't build their temples according to God's standards, and there is only one true Godly Temple - to be built in Jerusalem, they (LDS) build them and furnish them according to their own worldly standards and lusts. It is not a surprise that God is left out of even the LDS temple building decisions.}
Gordon B. Hinckley was a master of the moment. - Hinckley clearly enjoyed bantering with reporters. At the Nauvoo Temple dedication, I asked why the church would spend millions to rebuild an exact replica of the structure destroyed in the 19th century, yet have a standing Angel Moroni statue rather than a recumbent one as in the original temple. "I like it better," he said without losing a beat.
[article link]

-- Mormons Hope No One Is Watching - Gordon B. Hinckley (is he a drunk? - he is slurring his speech) - mistakes Joseph Smith as "Jesus Smith" - (YouTube :35) {This is hilariously funny! No wonder all the official LDS stuff is staged. CAUTION some bad Language.}
Mormons could not wait to get the Olympics to call attention to themselves. The great moment came and Pres. Hinckley took center stage..... well maybe it was not such a great idea.
[article link]

-- Gordon B. Hinckley "I'm sooo Almost Excited about it" - Meaningless Gestures at the [yet another] Nauvoo LDS Temple dedication (YouTube 1:21) {Gordon B. Hinckley the prophet-president of boredom "I'm sooo Almost Excited about it"!!}
Someone's (Gordon B. Hinckley) bitterness and cynicism spills out at the Nauvoo Temple ground breaking
[article link]

-- MORmON Math by Gordon Hinckley (YouTube 1:56) {Most people wouldn't buy a used car from this slick salesman let alone a religion.}
Does anyone suspect that Hinckley wants to hedge these numbers in THE (LDS) church's favor ..... or is some leader just not too bright.... or both!
[article link]

-- The Prophets Joseph Smith & Brigham Young (YouTube 1:21)
Brigham and Joseph show that the Glory of God is Intelligence - unfortunately the LDS Mormon cult is lacking in glory to God.
[article link]

-- (LDS) Latter-day Credo - Pre-existence and the afterlife {Seems the LDS Mormons are particularly vague about what they actually believe and teach. This is the closest thing I could find to actual LDS afterlife doctrine.}
Pre-existence and the afterlife: Before their mortal birth, humans existed in pre-mortality and were born in the spirit world to heavenly parents. Mormons also believe in the resurrection and teach that most people will receive some measure of salvation and have a place in a three-level eternal kingdom. {The LDS Mormons also have some very vague concept of hell, yes they say there is a Mormon hell but no one goes there and if they do go there it is only for a short time not permanent like eternity.}
[article link]

-- Arguably the (LDS) Church's most unusual teaching of all-the polytheistic doctrine that one day, righteous Mormons will become gods - the 5th prophet-president (Lorenzo Snow) of the (LDS) Church taught "As man now is, God once was. As God now is, man may become" {Mankind is in the 'image of God' (like the operating system software is the image of a computer; Linux, Windows, Mac) in order to interact and communicate with God if we did not have feelings, emotions, expression and language we could not interact with God. Also the Biblical word 'perfect' is the modern word 'complete' be complete in God. God does not call people to be perfect - sinless but to be righteous through Jesus.}
He also confirmed what is arguably the Church's most unusual teaching of all-the polytheistic doctrine that one day, righteous Mormons will become gods and live with their families forever. As Boone explains, the fifth prophet of the Church taught, "As man now is, God once was. As God now is, man may become." Boone quotes chapter and verse from the Old and New Testaments to support the claim that Christianity was always intended to be polytheistic, with righteous human beings eventually becoming gods. "In the creation account in Genesis it says, 'Let us make man in our own image' ... and we believe that. I'm not sure about everybody else. When Christ was giving the Sermon on the Mount, he directed them 'to be perfect, even as their Father in heaven was perfect.' Well that's quite a charge. So most Christians would say and most Jews would say and most Muslims would say that we ought to be more God-like in our activities. So where do you draw the line.
[article link]

-- 15th (LDS) prophet-president Hinckley's funeral set for Saturday - The funeral for LDS Church (prophet) President Gordon B. Hinckley is scheduled for Saturday at 11 a.m. in Salt Lake City's LDS Conference Center - While funerals for every president from Brigham Young on have taken place in the LDS Tabernacle, Hinckley's will be in the center to accommodate the expected crowds {Basic Christian is going to do a series on Mormon Death to see how the LDS practice it differently from the Bible. The Mormons treat death like a physical journey to a distant place very similar to the ancient Egyptians. In actuality now that Gordon B. Hinckley is dead he is either (a.) Having sex like a rabid teenager as an (LDS) Mormon god on his own distant planet. or (b.) Has been cast out of the presence of God and is burning in hell as an unsaved - unrepentant heretic.}
The funeral for LDS Church President Gordon B. Hinckley is scheduled for Saturday at 11 a.m. in Salt Lake City's LDS Conference Center. While funerals for every president from Brigham Young on have taken place in the LDS Tabernacle, Hinckley's will be in the center to accommodate the expected crowds. The 97-year-old leader of The Church of Jesus Christ of Latter-day Saints died at his Salt Lake City home on Sunday at 7 p.m., surrounded by his children and other members of the governing First Presidency. Though many saw signs of decline in recent weeks, Hinckley continued to work until Wednesday. On Thursday, he simply couldn't get out of bed, family sources said, and by Saturday, loved ones had gathered to say goodbye. Republican presidential candidate Mitt Romney has confirmed he will attend the funeral, as have Senate Majority Leader Harry Reid and Utah Sens. Bob Bennett and Orrin Hatch. Other expected dignitaries, and the schedule of speakers, has yet to be determined, said Scott Trotter, LDS Church spokesman. People attending the funeral must be seated no later than 10:30 a.m., and seating will be restricted to 21,000 individuals. Overflow seating, with large screen viewing of the proceedings available, will be in the LDS Tabernacle, Assembly Hall and Conference Center Theater.
[article link]

-- Hinckley's funeral set for Saturday - Hinckley's burial in Salt Lake Cemetery, beside his companion of 67 years, wife Marjorie, will immediately follow the funeral, which will last at least 90 minutes {Already the (LDS) Mormon weirdness begins! Is she his 'companion' first - into some afterlife? or is she his wife. The LDS propaganda and double speak is already occurring and also note the desire not to have the public ceremony in the LDS Temple. I guess it is considered bad public relations to go anywhere near the LDS Temple and make no mistake the funeral of Gordon B. Hinckley is going to be used as yet another public relations ploy by the LDS.}
KUTV will broadcast live coverage, as will KSL TV and radio and Brigham Young University's television station. The proceedings also will broadcast via satellite, and in 69 languages, to more than 6,000 LDS Church buildings across the globe. Between the funeral proceedings and the grave-side service, "In His Own Words," a program about the life and ministry of Hinckley, will be televised in the Conference Center, overflow venues, on BYU television and via satellite. Hinckley's burial in Salt Lake Cemetery, beside his companion of 67 years, wife Marjorie, will immediately follow the funeral, which will last at least 90 minutes. Public viewing of Hinckley's body is set for Thursday and Friday, from 9 a.m. to 7 p.m., at the LDS Church Administration Building, 47 E. South Temple, Salt Lake City. There will be a tent on the west side of the building where people can wait before walking indoors. Due to Hinckley's death, church officials announced that the dedication of the Rexburg Temple in Idaho, which had been scheduled for Sunday, will now take place on Feb. 10.
[article link]

-- Thousands to attend viewing for LDS prophet (Gordon B. Hinckley) - Tickets for funeral will be handed out Saturday - Church employees were to be given the first chance to pay respects at the viewing - Visitors will have to pass through security checks, and cameras and other recording devices are not being allowed in the "Hall of the Prophets" area where President Hinckley's casket is
The number of visitors expected at the viewing is drawn from the 1995 viewing for President Howard W. Hunter, who preceded President Hinckley. "For President Hunter, we had 60,000 visitors in one day," said church spokesman Mark Tuttle, ... Visitors will have to pass through security checks, and cameras and other recording devices are not being allowed in the "Hall of the Prophets" area where President Hinckley's casket is. ... Whether a significant number of visitors will travel long distances for the funeral or viewing is less certain. Some of the major hotels downtown, the two Marriott locations and the Grand America, said they have not seen any spike in the requests for rooms this weekend. Those who plan to attend either the viewing or the funeral are reminded that downtown parking is extremely limited - especially during weekday hours - with the recent demolition of both the ZCMI Center and Crossroads Plaza parking structures.
[article link]

-- Joseph, Smith Mormon founder, 1st Mormon president, 1st Mormon prophet, 1st, 2nd and later 3rd LDS Mormon Temples {There can only be one Temple "throne of God" the Bible says the Temple of God is in Jerusalem, Israel. The Mormons say it is in, Kirtland, Ohio, and Independence, Missouri and Salt Lake City, Utah. I'm going with Jerusalem, Israel. ... Jeremiah 3:17 At that time they shall call Jerusalem the throne of the LORD; and all the nations shall be gathered unto it, to the name of the LORD, to Jerusalem: neither shall they walk any more after the imagination of their evil heart.}
Under Smith's leadership & direction, the church's first temple was constructed in Kirtland. The work of building the Kirtland Temple was begun in 1833, and was completed by 1836. Around the time of its completion, many extraordinary events were reported: appearances by Jesus, Moses, Elijah, Elias, and numerous angels, speaking and singing in tongues, prophesying, and other spiritual experiences. However, the construction of the temple, in addition to other ventures of Smith's, left him and the (LDS) Church in deep debt. To raise money, Smith planned a banking institution, which was called the Kirtland Safety Society. The State of Ohio denied Smith a charter to legally operate a bank causing Smith to rename the company under the advice of non-Mormon legal counsel as 'The Kirkland AntiBanking Safety Society' and he continued to operate the bank and print notes. The bank collapsed after 21 days of operation in January. During this time, Smith and his associates were accused of illegal and unethical actions. In the wake of this bank failure, many Mormons, including prominent leaders who had backed the venture, became disaffected with Smith. Eventually, lawsuits and indictments against Smith and his banking partners became so severe that, on January 12, 1838, Smith and Rigdon left Kirtland by dark of night for the Far West settlement in Caldwell County, Missouri. At the time, there were at least $6,100 in civil suits outstanding against him in Chardon, Ohio courts, and an arrest warrant had been issued for Smith on a charge of bank fraud. Those who continued to support Smith left Kirtland for Missouri shortly thereafter. Independence, Missouri was identified as "the center place" and the spot for building a temple. Smith first visited Independence in the summer of 1831, and a site was dedicated for the construction of the temple. Soon afterward, Mormon converts-most of them from the New England area-began immigrating in large numbers to Independence and the surrounding area.
[article link]

-- Brigham Young, 2nd Mormon president, 2nd Mormon prophet, of the Mormon (LDS) church - 1801-1877; died in Salt Lake City, 29 August, 1877 - Meanwhile much of his (Brigham Young) time was spent in Kirtland, where he was occupied in working on the Temple and in studying Hebrew {The LDS Mormons think they are both the true Christians and the true Jews even though the Bible always keeps both groups separate.}
The territory of Utah was established on 9 September, 1850, and on 3 February, 1851, Young took the oath of office as its governor, commander-in-chief of the militia, and superintendent of Indian affairs, to which places he had been appointed by President Fillmore. ... Meanwhile the Federal judges were forced by threats of violence to leave Utah, and the laws of the United States were defied and subverted as early as 1850. Colonel Edward Steptoe was sent in 1854 to Utah as governor, with a battalion of soldiers; but he did not deem it, prudent to assume the office, and, after wintering in Salt Lake City, he formally resigned his post and went with his command to California. Most of the civil officers that were commissioned about the same time with Colonel Steptoe arrived in Utah a few months after he had departed, and were harassed and terrified like their predecessors. In February, 1856, a mob of armed Mormons, instigated by sermons from the heads of the (LDS) church, broke into the court-room of the United States district judge and compelled him to adjourn his court. Soon afterward all the United States officers, with the exception of the Indian agent, were forced to flee from the territory. These and other outrages determined President Buchanan to supersede Brigham Young in the office of governor, and to send to Utah a military force to protect the Federal officers. (See CUMMING, ALFRED, and JOHNSTON, ALBERT SIDNEY.) The affair terminated with the acceptance of a pardon by the Mormons, who on their part promised to submit to the Federal authority. ... Besides his office of president of the church, Young was grand archer of the order of Danites, a secret organization within the church, which was one of the chief sources of his absolute power, and whose members, it is claimed, committed many murders and other outrages by his orders. By organizing and directing the trade and industry of the community, he accumulated great wealth. His funeral was celebrated with impressive ceremonies, in which more than 30,000 persons participated.
[article link]

Republican Discontent: Conservatives Dislike McCain, Mistrust Romney - GOP Contenders Fight for Nomination but Party Faithful Not Satisfied - "I haven't seen a leader in the entire Republican group"
For the last year, conservative Republicans have been unhappy with the Republican field. But some pundits predicted that eventually the party would coalesce around someone. Now the field has been winnowed down largely to two candidates -- Sen. John McCain of Arizona and former Gov. Mitt Romney of Massachusetts. Nevertheless, the discontent remains. ... And while Romney claims conservative credentials -- that assertion is undercut by his own record. "I was an independent during the time of Reagan-Bush. I'm not trying to return to Reagan-Bush," Romney said during his unsuccessful 1994 Senate bid against Massachusetts Democratic Sen. Ted Kennedy. ... With dislike of McCain and distrust of Romney, some say only one candidate could unify and energize conservative voters: Hillary Clinton. But conservative activists warn the nominee ignores their concerns at his own peril. "Every time the Republican candidate has not had the enthusiastic support from the base of the Republican party they lose, no matter who the opponent is," said Richard Viguerie, a conservative activist and author.
[article link]

Abuse of U.S. Muslim Women Is Greater Than Reported, Advocacy Groups Say - "I suspect it's happening a lot more than we think" says Hussain, who works with battered Muslim women at the Tahirih Justice Center in Northern Virginia
WASHINGTON - Two months into an arranged marriage, Fozia Sadiq, a young Pakistani immigrant, found herself trapped in the suburbs of Dallas, Texas, with a violent husband. She says he routinely beat her and intimidated her into never going anywhere in public without him. "My neck had so many bruises, and I had scratches all over my arms," Sadiq told FOXNews.com through an interpreter. A practicing Muslim, Sadiq finally escaped in 2006, during the Muslim holy month of Ramadan.
[article link]

Florida's Jeb Bush not involved in (Republican) presidential primary - As race travels to Florida, famous former governor sits it out {Jeb Bush like the rest of his deranged family likes to see America get on its knees and beg. Jeb Bush will not act until he has forced Americans to beg him to run for office. It's also been that way with George Bush Jr. he will not act on behalf of America or anyone w/o first making them pay in some way.}
TAMPA, Fla. - He's the most prominent Republican name in Florida, but he might as well be the invisible man in the state's presidential primary. GOP hopefuls have been snapping up allies from former Gov. Jeb Bush's vaunted political machine in advance of Tuesday's crucial contest. But a question remains. Where's Jeb? "Well under the radar," said Kevin Wagner, a political science professor at Florida Atlantic University. ... Mr. Doster said many Florida Republicans would still like to see him run for national office in the future. ... The second-oldest of the four Bush brothers, Jeb was viewed as the one being groomed to follow father George Bush to national office.
[article link]

The State of The Republican Race - Romney outspent him 10:1 in the ad war, but McCain still won a five point victory in the Sunshine state - More trouble for Romney: Far from being seen as the outsider/agent of change, now he's viewed as the status quo Republican, per the exit polling - The angry-with-Bush "change" vote gravitated toward McCain
The winner-take-all aspect of McCain-friendly states like New York, New Jersey, Arizona and Connecticut makes a delegate battle tough for Romney. More trouble for Romney: Far from being seen as the outsider/agent of change, now he's viewed as the status quo Republican, per the exit polling. Voters who were happy with Bush and happy with the economy pulled the lever for Romney. The angry-with-Bush "change" vote gravitated toward McCain. This suggests Romney's sunny, optimistic ads about reviving the economy may have seemed out-to-lunch for GOP voters getting jittery about a recession.
[article link]

BostonHerald.com: Big win for McCain! Romney for Senate? - What is best right now for the Republican Party is for the nasty attacks between McCain and Romney to end - Governor Romney should reevaluate his candidacy before looking foolish {It's over! Romney needs to go on with a Plan B for his life.}
Last night was a huge win for John McCain! For all those pundits who said McCain cannot win a Republican only primary - you were wrong! So what is next? If you look at the winner take all states, McCain has a substantial lead. He will easily win New York (101 delegates), Connecticut (30 delegates), New Jersey (52 delegates) and Arizona (53 delegates). Many of the other states are proportional in delegate selection and the race between McCain and Romney is competitive. Therefore, Romney will not be able to pick up big chunks of delegates to stop McCain. My prediction is that McCain will be the Republican nominee next Wednesday. Moreover, Rudy Giuliani will be the Attorney General. What is best right now for the Republican Party is for the nasty attacks between McCain and Romney to end. Governor Romney should reevaluate his candidacy before looking foolish. Wouldn't his millions be better spent taking on John Kerry and winning? ... I don't think he can appeal to Massachusetts after this campaign. He'd be better off moving out to Nevada where has a following and going after Harry Reid's seat in 2010.
[article link]

Is Romney Fighting the Last (Political) War? - he was the only Republican candidate who seemed to be on the right side of nearly every issue for the plurality of the old GOP coalition - And yet, his candidacy sputtered {Mitt sputtered due to a serious lack of credibility among voters. Mitt Romney is Gov. Big Dig the pro-choice, tax-raising, liberal-agenda pushing, fiscally irresponsible ex-Governor of Massachusetts. People do not want Gov. Big Dig to become President Big Dig. ... The conservative Republican base still exists it is true conservative Republican candidates that don't exist.}
From the start, Mitt Romney had a clear strategy for winning the White House. He would run as the candidate of the ideological establishment, the Republican old-guard, the coalition of Ronald Reagan, with that three-legged stool of social, fiscal and national security conservatism. He would become the inside man in a presidential field filled with outsiders. So Romney played in nearly every early straw poll, and pandered to each conservative demographic. He joined the NRA. He talked tough on illegal immigrants, and became a crusader against gay marriage. "Strength" was his watchword. With an impressive gallery of high-profile endorsements, he was the only Republican candidate who seemed to be on the right side of nearly every issue for the plurality of the old GOP coalition. And yet, his candidacy sputtered. His narrow loss Tuesday to John McCain in Florida was just the latest in a series of disappointments that began in Iowa and New Hampshire, two states where he had outspent his rivals and once led in the polls. His failures have many causes, which will be raked over by historians. But they also suggest a broader shift: Romney may be running to lead a Republican Party that no longer exists.
[article link]

Super Tuesday: 'It's the economy, stupid' - Primary states lost 1.5 million manufacturing jobs under Bush {The Bush - Mitt Romney team outsourced America. Now they want our support, I don't think so!}
The 24 states holding primaries in next week's Super Tuesday have lost 1,568,600 manufacturing jobs in the seven years since President Bush took office, according to statistics provided WND by the Alliance for American Manufacturing, or AAM. "In the Super Tuesday states, "It's the economy, stupid,' is what voting is going to be all about," Kerri Houston, senior analyst at AAM, told WND. "It's also about 'It's the defense, stupid," Houston said, "given how many U.S. defense suppliers have now been outsourced overseas." "The Department of Defense now has graveyards full of broken-down equipment, including tanks, airplanes and missile launchers that are out of action for lack of a part," she continued. ... "Republicans who have opposed unions for decades don't want to talk about outsourcing as a problem, because they are afraid the unions would come back if the jobs came back, and the Republicans are happy to see Democrats denied campaign contributions that would be coming out of union dues," Houston emphasized. "But when the military can't find steel, tires or metal parts, and military procurement demands the Department of Defense look for a U.S. manufacturer, we're out of luck," she said. "The part the military needs may today only be made in China." According to AAM data, the 24 Super Tuesday states have lost 914,400 jobs across all sectors to China alone while Bush has been in office.
[article link]

Half (or more likely 90%) of gold in central banks is gone? - Watchdog: 'We want to expose and stop the manipulation' - "Most observers calculate central bank reserves are supposed to have about 30,000 tons of gold worldwide in their vaults, but we believe the amount of gold actually there may be more like 15,000 tons," Murphy said "The rest of the gold is gone" {It is in private bank holdings i.e. the Nazi Bush family has helped themselves to the nation's wealth. Now gold is just another manipulated market. The Bush rich will get richer selling gold that doesn't exist while the working middle-class will suddenly get poorer when the rug is pulled out from under the gold market.}
"We want to expose and stop the manipulation of the gold market by the United States Treasury and Federal Reserve right now," Murphy said. "The purpose of this ad is to wake people up in the investment world as to what is going on behind the scenes in the U.S. gold and financial markets," Murphy told WND. He explained GATA has decided to pay the Wall Street Journal $264,000 for a one-time placement of the full page ad in the national edition because the financial press has not covered the story. "We have had two major international conferences since 2001; the mainstream financial press has blackballed our message," Murphy explained. "Anybody Seen Our Gold?" the ad is titled, charging U.S. gold reserves held at depositories such as Fort Knox or West Point may have been seriously depleted as they are shipped overseas to settle complex transactions utilized by the Federal Reserve and the U.S. Treasury to suppress prices. GATA further charges the U.S. government strategy to manipulate the price of gold has begun to fail. "The objective of this manipulation is to conceal the mismanagement of the U.S. dollar so that it might retain its function as the world's reserve currency," the ad copy reads.
[article link]

Romney to attend Mormon (puppet master) leader's funeral - Romney recalled that he met with Hinckley three or four times to discuss planning for the 2002 Winter Olympics in Salt Lake City and once before Romney decided to run for president - He said he was not particularly close to Hinckley
WEST PALM BEACH, Fla. -- Mitt Romney, who rarely talks on the campaign trail about his Mormon faith, said today that he plans to attend the funeral of Gordon B. Hinckley, the church president who died yesterday at age 97 in Salt Lake City. At a news conference called in part to discuss Hinckley's death, Romney recalled that he met with Hinckley three or four times to discuss planning for the 2002 Winter Olympics in Salt Lake City and once before Romney decided to run for president. ... Romney said he did know Hinckley personally until he took over the leadership of the Winter Olympics and the two met to discuss the use of church assets, such as property next to the ski jump facility. Some of his requests were approved, others were denied, Romney said. ... Romney did not mention meeting with Hinckley to discuss his run for the presidency until a reporter asked him about it. ... He said he was not particularly close to Hinckley.
[article link]

Ten Examples Of Lies Told By Gordon B. Hinckley - In the Larry King Interveiw - Example 7: When asked about the church and politics, Hinckley tells King, "The church does not become involved in politics" {10 plus Lies in only one, one hour interview that's amazing.}
Example 1: When asked by King about the church's annual income being $5.9 billion, Hinckley responded, "Well, I don't know about that figure, but we get along." As the senior officer of the LDS church, with its many holdings, combined with tithing from thousands of members (or tens of thousands), it is unimaginable that Hinckley would not know whether $5.9 billion was the figure for church annual income or not. ... Example 9: When asked by King about the LDS church telling Catholics (for example) to leave their church and faith and become a Mormon, Hinckley said, "I say this to other people: you develop all the good you can. We have no animosity toward any other church. We do not oppose other churches. We never speak negatively of other churches.
[article link]

Bush praises Hinckley's 'friendship and wisdom' - In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service {What kind of 'public service' did LDS cult leader Gordon B. Hinckley do? The bigger the fraud the bigger the Bush approval.}
"He was a tireless worker and a talented communicator who was respected in his community and beloved by his congregation," Bush said. "Laura and I will miss Gordon's friendship and wisdom. ... In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service. GOP presidential contender Mitt Romney, who is Mormon, said in Florida he would take time off from campaigning to attend Hinckley's services. ... Senate Majority Leader Harry Reid, a Nevada Democrat and a Mormon, called Hinckley a "phenomenal builder" for his focus on constructing new temples across the globe and new ward houses for worshipers.
[article link]

Just released! "Late Great USA" DVD, a companion to the best-selling Jerome Corsi book! - The North American Union would not just be the end of America as we know it, but the beginning of an EU-like nightmare - a bureaucratic coup d'etat foisted upon millions of American citizens without their knowledge or consent (DVD)
In 2005, during a meeting in Waco, Texas, the leaders of the United States, Mexico and Canada announced the establishment of the innocuous-sounding "Security and Prosperity Partnership of North America," an announcement that was never submitted to Congress.Why? In this video, WND author Jerome Corsi offers convincing evidence the Security and Prosperity Partnership is laying the groundwork for the unthinkable - a merger of the U.S., Mexico and Canada into a European Union-type "North American Union," complete with a shared judiciary, open borders and a new currency designed to replace the dollar - the amero. In his New York Times bestseller "The Late Great USA: The Coming Merger with Mexico and Canada," Corsi showed how a bureaucratically entrenched army of "world citizens" is working tirelessly toward this EU-like merger. In the brave new world they envision, the U.S. will no longer be a sovereign nation, but a market designed for maximum economic exploitation by multinational corporations and foreign governments, regardless what American citizens want.
[article link]

CuttingEdge.org - Video Viewing Room (Online Video)
View Samples of several of our DVDs here. These videos are included here with permission of the copyright holders and cannot be posted on other web sites or used in any way without permission of the copyright holders of each publication.
[article link]

Stocks as Good as Gold - The reality, though, is that regardless of the allure of gold in down times, the long-term performance of gold lags stocks by a significant margin - But investors don't need to give up the shiny lure of stability to earn better returns in stocks -- there are stocks out there that are as good as gold - In fact, many are even better than gold {The promise of $1,000 Gold could easily be a TRAP stay out of it if you can. The Bush-Yale Money Managers (MM's) are viciously out to rob from the middle class investor. If the RINO Bush people didn't ruin you with a bad housing market, high oil prices, a bad stock market or by giving your job and your taxes to foreigners, a Gold Trap is also within their ability.}
Even at the mention of gold, ideas of value, stability, and growth immediately pop into my head. This is largely thanks to the decades that the precious metal has been marketed as an attractive investment and a great way to hedge inflation, recession, and almost every other economic bogeyman. The reality, though, is that regardless of the allure of gold in down times, the long-term performance of gold lags stocks by a significant margin. But investors don't need to give up the shiny lure of stability to earn better returns in stocks -- there are stocks out there that are as good as gold. In fact, many are even better than gold.
[article link]

LONG ago and far away, I was a student of law and of economics at Yale - Note what is happening here: They are not figuring out which way the (stock) market will go - They are making the (stock) market go the direction they want
So when you see the market gyrating wildly downward and hear some pundit saying it's because of this or that data or this paradigm or that ratio, remember trader realism. The traders move the market any way they want, any way they think they can make money, and then they whisper a reason to journalists later in the day. Then the journalists print it or say it on television, and the amateurs believe it. And the traders snicker. These traders, not economists or securities analysts, can turn the world upside down, make governments tremble, give central bankers colitis and ruin the lives of ordinary men and women saving for their children's college education or their own retirement. In America today, it is the traders, not the politicians or the generals or the corporate bosses, who have the power. This is what has become of the America of Thomas Jefferson. Lucky for the traders. Sad for the rest of us. And one thing's for sure: With the traders running things, it won't be a good time for amateurs until the traders cry "Switch!" and the market starts to rise.
[article link]

Princess Diana Feared Dodi's Father Was Spying on Her - The princess believed the yacht she and Dodi Fayed were vacationing aboard had been bugged by Dodi's father, Mohammed Al Fayed
LONDON - Princess Diana feared her boyfriend's father was spying on her as the couple took a luxurious Mediterranean cruise, Diana's sister said Monday. The princess believed the yacht she and Dodi Fayed were vacationing aboard had been bugged by Dodi's father, Mohammed Al Fayed, her sister Lady Sarah McCorquodale told an inquest investigating Diana and Dodi's deaths. "She thought the boat was being bugged by Mr. Al Fayed senior," ... Earlier Monday, a British detective said a box allegedly containing letters addressed to the princess from Philip (Prince Philip, Queen Elizabeth II's husband) remains missing. Acting Detective Inspector Roger Milburn said the whereabouts of the box, which he said contained correspondence between the two, remained "an unanswered question." McCorquodale also said she had no idea where the letters had gone.
[article link]

Why Kennedy's Endorsement Matters - I also think it reflects Kennedy's belief that Obama will ultimately serve the liberal cause better than Clinton could - And given that Kennedy has seen both presidential contenders up close, as Brian Beutler notes, that judgment has meaning
But it's not clear how Kennedy stands to gain politically by antagonizing Clinton, who remains the presumptive front-runner. Nor is there evidence of personal animus between the two. On the contrary, every account I've ever heard suggests Kennedy has a high regard for Clinton, going back to her days as First Lady. So my hunch -- and, to be clear, it's just a hunch -- is that this is mostly the real thing. It may reflect Kennedy's anger over the recent campaign tactics, about which Kennedy apparently complained directly to the Clintons. It may reflect Kennedy's sense that Obama has tapped into the same idealism that JFK once did -- a feeling the former president's daughter, Caroline Kennedy, wrote about in her own Obama endorsement on the Times op-ed page yesterday. But I also think it reflects Kennedy's belief that Obama will ultimately serve the liberal cause better than Clinton could. And given that Kennedy has seen both presidential contenders up close, as Brian Beutler notes, that judgment has meaning. Naturally, Kennedy's endorsement carries some risk, too. What will all those Republicans thinking about supporting Obama -- the Obamicans, as he has started calling them -- say when they see Kennedy embracing him? Then again, I bet that's a problem Clinton wishes she had today.
[article link]

The Exodus Revealed: Search for the Red Sea Crossing (DVD)
This DVD follows the footsteps of the children of Israel in an unforgettable journey of discovery. A journey that reveals physical evidence for the Exodus including: the remains of 3800 year old Hebrew settlements in Egypt's Nile Delta, Egyptian records of the Israelite's bondage under Pharaoh; the precise route they may have followed to freedom; their crossing site on shore of the Red Sea; and the location of Mt. Sinai. This DVD brings to light the first significant archaeological "find" of the 21st century. Approx. 3 hours. DVD Extra Features: Who Was the Pharaoh of the Exodus? Where Are the Ten Commandments? From Egypt to Mt. Sinai - Cecil B. DeMille's Exodus. Timeline from Joseph to the Birth of Jesus Christ - Director's Cut
[article link]

Michael Rood - A ROOD Awakening - The cities of Sodom & Gomorrah located - The (Tammuz) Pagan-Christian Connection Exposed (Book & DVD combo)
Author Michael Rood is a bearded Israeli who dresses in the sandals, head covering, tunic and robe from an ancient time and distant place. But don't let the authentic attire and humble introduction disarm you, for in the next split second, Michael shifts into high gear, grabs you by the hand, leads you on a journey back through your Bible, shakes you to the foundations of your soul, and changes you forever. What can a Jewish scholar and theologian teach a Christian about Christianity? Plenty! Michael Rood proves God's power with hold-in-your-hand evidence. He explodes the long held Christian traditions of Christmas, Easter, and Lent. He uses the Bible to lead us back to irrefutable truths from the Word of God.
[article link]

Bethany Bible Church - Mp3 Sermon Messages - Online - Downloads
Pastor Dave's messages are relevant, informative, scriptural and God-inspired. He keeps his messages firmly rooted in the Bible, and applicable to living life day to day in the 21st Century. Give them a listen and hear for yourself. You have a choice of messages recorded in the Sanctuary service or the Chapel service. You also have the following choices for listening to the messages:
[article link]

NASA photo analyst: Bush wore a device during 2004 debate - Nelson stresses that he's not certain what lies beneath the president's jacket. He offers, though, "that it could be some type of electronic device -- it's consistent with the appearance of an electronic device worn in that manner" {If these politicians had a true stand they wouldn't need coaching during their debates. Because they are liberal RINO politicians pretending to be conservatives they need all the help they can get to pull off their public deceptions.}
Oct 29, 2004 | George W. Bush tried to laugh off the bulge. "I don't know what that is," he said on "Good Morning America" on Wednesday, referring to the infamous protrusion beneath his jacket during the presidential debates. "I'm embarrassed to say it's a poorly tailored shirt." Dr. Robert M. Nelson, however, was not laughing. He knew the president was not telling the truth. And Nelson is neither conspiracy theorist nor midnight blogger. He's a senior research scientist for NASA and for Caltech's Jet Propulsion Laboratory, and an international authority on image analysis. Currently he's engrossed in analyzing digital photos of Saturn's moon Titan, determining its shape, whether it contains craters or canyons. For the past week, while at home, using his own computers, and off the clock at Caltech and NASA, Nelson has been analyzing images of the president's back during the debates. A professional physicist and photo analyst for more than 30 years, he speaks earnestly and thoughtfully about his subject. "I am willing to stake my scientific reputation to the statement that Bush was wearing something under his jacket during the debate," he says. "This is not about a bad suit. And there's no way the bulge can be described as a wrinkled shirt." ... Nelson stresses that he's not certain what lies beneath the president's jacket. He offers, though, "that it could be some type of electronic device -- it's consistent with the appearance of an electronic device worn in that manner." The image of lines coursing up and down the president's back, Nelson adds, is "consistent with a wire or a tube."
[article link]

The Romney Whisper Mystery - the whisper-assist to Romney in last night's debate - The fact that their is a second whisper "support" heard in another question shows that he was indeed cheating
We're linking to this over on the Video Feed too, but I just couldn't pass up a chance to weigh in on the whisper-assist to Romney in last night's debate. Tim Russert is asking Romney whether he'd do what Reagan did to solidify Social Security. Romney looks a little non-plussed until there's an audible whisper from somewhere "…raised taxes," after which Romney immediately starts in "I'm not going to raise taxes..." ... The fact that their is a second whisper "support" heard in another question shows that he was indeed cheating so sad that our great country is now under control of a corrupt few!
[article link]

Strange Whisper Before Romney Answer Perplexes Debate Viewers - The Romney campaign has not yet responded to a request for comment from FOX News
Right before Romney answered, somebody seemed to whisper: "He raised taxes." And then Romney responded, as if taking the cue, "I'm not going to raise taxes." So where did the whisper come from? ... Web site The Raw Story wrote in a brief article about the incident Friday that some are accusing Romney of "shenanigans" - like waiting for a prompt before answering the question. The Romney campaign has not yet responded to a request for comment from FOX News. Jeremy Gaines, a spokesman for debate sponsor MSNBC, said in an e-mail to FOXNews.com, "We heard the same thing you heard. There was obviously an open mike which picked up the whisper, but we have no way of knowing who did the whispering." The whispers about the whisper are reminiscent of the Internet speculation in 2004 over whether George W. Bush was wearing a wire during a debate, after photos showed what appeared to be an unusual bulge on his back. Bush denied he was getting a feed from his aides, and laughed off the rumors.
[article link]

SCRIPTED MITT ROMNEY AT THE MSNBC FLORIDA DEBATE!!! - I have to conclude Romney is getting fed answers - The media needs to be all over this (YouTube 10 sec)
stevizal-NBC has UPDATED since then and Brian Williams wrote in his blog, he heard the "whisper" and does not know from where it came, but it wasn't from him whispering to Russert. Open mike was the first propaganda - but people weren't believing it - so they changed to "do not know" another lie.
[article link]

Romney, Like George W. Bush, Using a Wire - The sound of Romney's prompter (debate aide - audio prompt) was in the original broadcast - MSNBC even blogged about it, but has since removed the post
The sound of Romney's prompter was in the original broadcast. MSNBC even blogged about it, but has since removed the post. And to get busted on "Don't Raise Taxes" which is the answer regardless of the question! Would be funny if it weren't so tragic that not even his opponents will mention it. Are they cheating too? The media wouldn't mention Bush's cheating - can we force them to mention Romney's (which will, of course, bring up Bush's cheating)? Please contact the media. If there's another explanation, MSNBC knows what it is. There is the possibility that Tim Russert cheats. Could that be part of the explanation for the media's resistance to calling out cheating candidates?
[article link]

Abortion issue will decide if party belongs to Rudy (RINO) or Reagan - it marks either the beginning of the end of the Giuliani campaign - or the beginning of the end of the Party of Ronald Reagan {What truly is at issue in the 2008 Republican Party is if the party is going to be liberal (RINO) or conservative. Bush is all about the RINO party and actually seems to want to destroy forever the conservative side of the Republican Party. The Bush supported Mitt Romney is a Bush 'false flag' operation (pretending to be on one side yet actually being on the other) in that Romney is as RINO as they come - Romney bragged on several occasions that he was more liberal than Sen. Ted Kennedy.}
"After months of conflicting signals on abortion, Rudolph W. Giuliani is planning to offer a forthright affirmation of his support for abortion rights in public forums, television appearances and interviews in coming days," writes The New York Times. If true, it marks either the beginning of the end of the Giuliani campaign - or the beginning of the end of the Party of Ronald Reagan. For Reagan's party was a pro-life party. Life defined the man. Life defined the movement he led. It was Reagan who insisted that his speechwriters include mention of the life issue in every State of the Union. At one lunch with senior staff, Reagan choked up as he read a letter from a woman who said she daily thanked God she had not had an abortion 45 years before, as she had considered doing, as now the son she had borne was taking care of her in her old age. Since Reagan, whatever GOP nominees have believed privately, they ran as pro-life . If Rudy were to be nominated as a pro-choice Republican, millions would stay home or vote third party. For it was the life issue that brought them into the party, or kept them there when they disagreed with the party on almost everything else.
[article link]

Microsoft partners get Vista successor - Windows 7, the successor to Windows Vista - The new Microsoft operating system - that has now been moved up a few months to second-half 2009 {Looks like most people and businesses can stay with XP to skip Vista and wait for windows 7 if you are not on Linux or a Mac by then.}
Industry sources have confirmed the shipment to "key partners" of an early version of Windows 7, the successor to Windows Vista. The new Microsoft operating system was previously code named Blackcomb Vienna and is likely to be introduced in the second half of 2009. The version will be a "Milestone 1" (M1) edition for validation purposes only; two more Milestone builds are expected before the public Beta release. Microsoft's roadmap for release had slated 2010 for the debut; that has now been moved up a few months to second-half 2009. ... It will become clearer when Windows 7 will be going into production when Microsoft announces its Windows Logo Program Changes for the software; at present there is little information available on Vista's replacement
[article link]

Christian author has problem with conservatives {Both offended and offending Christians are the weaker Christians. Do not focus your faith walk on other people. Mature, strong Spiritual Christians focus on Jesus and His grace. There is only One Body of Jesus Christ the (Church) to distain a fellow Christian is to distain a fellow brother and a child of God. If the liberal left hand of the Church body pokes out the conservative right eye of the Church body it is the same body of Christ that is injured.}
ORLANDO, Florida (AP) -- Donald Miller still loves God and Jesus. Don't misunderstand him. Five years after he wrote "Blue Like Jazz," Donald Miller's book on Christianity becomes a hit. His problem is with Christianity, at least how it's often practiced. "It's a dangerous term so I try to avoid it," said Miller, who considered giving up his career as a Christian writer and leaving the church in 2003 because he couldn't attend services without getting angry. For him, the word conjured up conservative politics, suburban consumerism and an "insensitivity to people who aren't like us." To quell his rage, he sat in his boxer shorts and banged out a memoir of his experiences with God, stripped of the trappings of religion. ... Then five years later, spurred by a grass-roots movement of 20-something Christians longing to connect to God without ties to the religious right, the book became a sudden hit. Fans were buying caseloads and passing out copies to friends. It peaked at No. 18 on The New York Times list of best-sellers among paperback nonfiction in November. He was mobbed by fans after a recent Young Life conference in Orlando where he addressed a crowd of roughly 4,000. Christians tired of the "life is perfect" mantra of some churches, revel in his ability to talk unashamedly about smoking pot, living in a hippie commune and the notion that God isn't a Republican. Supporters say Miller's authentic, graceful approach to God has finally given a voice to their brand of Christianity. The book also debuted at a time when the emerging church movement -- which emphasizes the individual's faith experience and varied worship styles -- is flourishing, signaling a fertile audience for such religious musings among more socially liberal evangelicals.
[article link]

Rock and Roll Sorcerers of the New Age Revolution - The one that started it all - the original 1992 video expose - A four-hour live seminar given at Hermosa Beach California - Because of the live format - this DVD remains a favorite (DVD)
This video seminar is the most comprehensive music documentary exposing the Satanic influence behind yesterday and today's secular music. It contains irrefutable evidence that demonic beings are leading the world to destruction in fulfillment of biblical prophecy. Don't miss out on the opportunity to own your own copy of this eye opening exposé which is sure to convince even the hardest of skeptics!
[article link]

Deputy Coroner Stole Gift Cards From Dead Woman - A deputy coroner has been arrested on accusations she stole gift cards from the body of a woman - Investigators have recovered evidence, including tapes of (her) using the gift cards at local stores
AUGUSTA, Ga. -- A deputy coroner has been arrested on accusations she stole gift cards from the body of a woman who had committed suicide. Investigators arrested Richmond County Deputy Coroner Charlena Graham on Wednesday. She has been charged with a felony count of theft by taking. Graham, 43, has also been fired from the coroner's office, where she worked for about four years, officials said. ... Shortly after, all personal items from woman were turned over to Graham, including five gift cards for Macy's, Target, Victoria's Secret and a local steak house, according to Richmond County Sheriff Ronnie Strength. Authorities later learned from family members of the deceased woman that some gift cards might have been missing, Strength said. Sheriff's Lt. Jack Francisco said the total value of the gift cards was about $400. "I'm surprised, but not shocked," he told the Augusta Chronicle. Investigators have recovered evidence, including tapes of Graham using the gift cards at local stores, Sheriff Strength said.
[article link]

Microsoft ponders offline profiling of Web users - Microsoft Corp. is developing a method of using personal data such as credit-card information to target Internet users with advertising once they connect to the Web {Microsoft has engaged in this activity for a long time. Vista and XP SP3 are just Microsoft spyware platforms. Microsoft is unable to keep other virus programs from infecting their computer operating systems because Microsoft software is itself basically one gigantic virus. There is no personal privacy on the internet, on your work computer, or even on your own home personal computer.}
SAN FRANCISCO (MarketWatch) -- Microsoft Corp. is developing a method of using personal data such as credit-card information to target Internet users with advertising once they connect to the Web, according to a patent application filed by the company. In an application disclosed earlier this month, a Microsoft team including Chairman Bill Gates presents a method of collecting information about users' "cell phones, geolocation systems, credit-card information" and other data sources to select and display "targeted advertising." The technology described in the patent application touches on a delicate issue for Microsoft and other online companies such as Google Inc.
[article link]

How RFID works (YouTube 2:31)
The actual RFID tag is shaped in a Nazi Iron cross and a swastaka. ... doen anybody notice how it makes a swastaka symbol on (frame) 1:15 in the video.
[article link]

RFID, The Good, Bad & Ugly (YouTube 3:40)
ROBTV report on Radio Frequency Identification.
[article link]

f2a.org: Radio Show Archives January 18 - Guests: co-author of Spychips: How Major Corporations and Government Plan to Track Your Every Move with RFID (FREE Mp3's)
Faith2Action Radio Program Archive: Listen to some of the most brilliant minds (our guests) and most effective organizations on the side of faith and family. List of Radio Stations that air our daily radio program: For our internet listeners, in any event where there is a problem with the site or live streaming, here are two alternative sources to hear the program live on weekdays at 2 PM ET: (www.vcyamerica.org) (www.reachfm.org) Our most recent broadcasts:
[article link]

STRANGE DAYS - Chronicles of the End of the Age - Tiny radio frequency identification, or RDIF, tags similar to VeriChip have been embedded in livestock and pets in the millions in recent years as a more secure form of identification than external tags
For over two years we have been covering the moves of Applied Digital Solutions' VeriChip implants, and it looks that what we at first surmised is turning into reality. I remember how ADS, when news first broke out, denied forcefully that their "invention" was to be implanted into people. I personally sent them an e-mail (over two years ago) to ask them this very question and they were in total denial. Well, it turns out that they were lying through their teeth since they ARE now indeed implanting it into human beings. So much for truth and honesty. ... The Food and Drug Administration has cleared the way for a Florida company to market implantable chips that would provide easy access to individual medical records. The approval, which the company announced yesterday, is expected to bring to public attention a simmering debate over a technology that has evoked Orwellian overtones for privacy advocates and fueled fears of widespread tracking of people with implanted radio frequency tags, even though that ability does not yet exist. ... Tiny radio frequency identification, or RDIF, tags similar to VeriChip have been embedded in livestock and pets in the millions in recent years as a more secure form of identification than external tags. But no device maker has yet been able to create a market for human implantable tags like VeriChip, which are the size of a grain of rice and are inserted under the skin of the arm or hand with a syringe.
[article link]

California outlaws the forced subdermal RFID tagging of humans - the bill (SB 362) called forced RFID tagging the "the ultimate invasion of privacy"
Worrying that your employer will force you to stick a small chip beneath your skin ranks low on the list of employee concerns in most parts of the country, but that didn't stop the state of California from passing a bill last week to ban such forced tagging of humans. The state senator who sponsored the bill called forced RFID tagging the "the ultimate invasion of privacy," and his bill is now on its way to the governor's desk for his signature. ... "I think it's unfortunate and regrettable that the industry hasn't come out in support of SB 362," he said in a statement after the bill passed the Senate. "I understand why we're having a robust debate about the privacy concerns related to RFID, but at the very least, we should be able to agree that the forced implanting of under-the-skin technology into human beings is just plain wrong. I'm deeply concerned that this isn't a given for the industry."
[article link]

{Flashback} Hold Off on That Chip, Says Thompson Ex-Bush Cabinet Officer in No Rush for Implant
WASHINGTON - When former Secretary of Health and Human Services Secretary Tommy Thompson joined the board of directors of a company promoting the broad implantation of microchips into Americans for identification purposes, he pledged to get chipped himself as an example. But Thompson doesn't appear to be in any hurry to get the implant. ... But when authors Liz McIntyre and Katherine Albrecht, who researched human chipping for their book "Spychips: How Major Corporations and Government Plan to Track Your Every Move with RFID," contacted VeriChip Corp. earlier this month, they were told that the chipping never took place. VeriChip spokesman John Procter said Thompson has been "too busy" to undergo the chipping procedure, adding that he had no clear plans to do so in the future. "I wouldn't put any type of time line on it," Procter said.
[article link]

TCS expands relationship with Microsoft to deliver (radio frequency identification) RFID [Tracking Devices] - to deliver RFID solutions to global companies - its RFID solution accelerator for re-usable asset tracking, built using Microsoft BizTalk RFID
At the RFID Journal Live 2007 conference in Orlando, TCS' RFID practice experts will demonstrate its RFID solution accelerator for re-usable asset tracking, built using Microsoft BizTalk RFID. TCS is uniquely positioned to deliver RFID solutions seamlessly to any location worldwide through its Global Network Delivery Model™. TCS' RFID practice group is staffed by core RFID technology experts and industry consultants. It offers solutions and services that cover the full spectrum of RFID deployment including business consulting, architecture design, radio frequency equipment selection and installation, software development and implementation, systems integration, and maintenance. ... In 2003 TCS announced the establishment of a dedicated RFID practice to build technical competence and create assets around RFID solutions. Additionally, in June 2005 TCS launched its RFID Technology Center in Chicago , Illinois, to provide consulting services and solutions to enterprises pursuing business strategies that capitalize on RFID.
[article link]

French bank Societe Generale said Thursday it has uncovered a $7.14 billion fraud - one of history's biggest - by a single futures trader who fooled investors and overstepped his authority - It said a trader at the futures desk had misled investors in 2007 and 2008 through a "scheme of elaborate fictitious transactions"
PARIS (AP) -- French bank Societe Generale said Thursday it has uncovered a $7.14 billion fraud - one of history's biggest - by a single futures trader who fooled investors and overstepped his authority. The fraud destabilized a major bank already exposed to the subprime crisis. France's second- largest bank by market value said it would be forced to seek $8.02 billion in new capital. Trading in Societe Generale's shares, which have lost nearly half their value over the past six months, was suspended on the Paris bourse. It was unclear when trading would resume. The bank said it detected the fraud at its French markets division the weekend of Jan. 19-20. In a statement announcing the discovery, it called the fraud "exceptional in its size and nature." It said a trader at the futures desk had misled investors in 2007 and 2008 through a "scheme of elaborate fictitious transactions." The trader, who was not named, used his knowledge of the group's security systems to conceal his fraudulent positions, a statement from the bank said. The individual confessed to the fraud, the bank said, and was being dismissed. His supervisors were to leave the group. Chief Executive Daniel Bouton offered his resignation, but the board rejected it.
[article link]

{Flashback} Romney Fund-Raiser Resigns - Mr. Fabian, who had been one of 35 co-chairs on Mr. Romney's national finance committee, allegedly ran up $32 million in fake purchases with his consulting company - previously served as a major fundraiser for George W. Bush
AMES, Iowa-A top fund-raiser for Mitt Romney who was indicted this week in Maryland on a $32 million fraud scheme has resigned from his position with the campaign as a national finance committee co-chair, a spokesman for Mr. Romney said. A federal grand jury in Maryland unsealed its 23-count indictment of the fund-raiser, Alan B. Fabian, 43, on Thursday for money laundering, mail fraud, bankruptcy fraud, perjury and obstruction of justice. Mr. Fabian, who had been one of 35 co-chairs on Mr. Romney's national finance committee, allegedly ran up $32 million in fake purchases with his consulting company, Maximus Inc., based in northern Virginia, and pocketed the money for himself. He became a "bundler," one of those who commit to bringing in large sums through their own networks of donors, for Mr. Romney's campaign back in January, having previously served as a major fundraiser for George W. Bush.
[article link]

McCain, Romney grab reins of California's GOP voters - "It's a tug-of-war between the moderate wing and the strong conservative wing, with Romney the favorite of the conservatives and McCain the favorite of the moderates" {When an ultra-liberal, say anything politician like Mitt Romney becomes the hope of the conservatives in the Republican Party, the Republican Party is a lost cause for conservatives. Why not just vote for Jane Fonda? On paper you couldn't find a difference between Jane Fonda or Mitt Romney, besides the liberal McCain is probably actually more conservative than the squirrely Mitt Romney.}
"I've never seen such an unsettled field two weeks before an election, at least in a presidential primary," Field Poll director Mark DiCamillo said. The poll shows a sharp ideological split among Republicans considered likely to vote in the primary. "It's a tug-of-war between the moderate wing and the strong conservative wing, with Romney the favorite of the conservatives and McCain the favorite of the moderates," DiCamillo said. Republicans who describe themselves as "strongly conservative" support Romney over McCain, 26% to 16%. Republicans who describe themselves as "moderately conservative," "moderate" or "liberal" favor McCain over Romney, 27% to 9%.
[article link]

Exxon guns for all-time profit record - again - With oil prices having recently crossed the $100 a barrel threshold - "For every $1 increase in the price of oil, Exxon makes another $125 million for the quarter" {When the Arabs up the price of oil from the middle-east it doesn't cost Exxon any more to pump and refine their oil so it is all profit for Exxon. Instead of holding the line for America and selling their N.A. oil at their price level they sell it for the most they can. Oil in the middle-east costs about $2-$5 to explore and pump per barrel while Exxon oil might be about $20 per barrel in costs, all the rest to $100 per barrel is pure profit for the oil companies.}
NEW YORK (CNNMoney.com) -- Exxon Mobil, the world's largest publicly traded oil company, is within striking distance of setting an all-time profit record - again. Analysts are expecting the company to post solid quarterly and full-year earnings next Thursday - and if the results top forecasts, Exxon (XOM, Fortune 500) could end up reporting the highest profit ever for a U.S. company. With oil prices having recently crossed the $100 a barrel threshold, it comes as no surprise that Exxon is a whisker away from setting a new milestone. "Exxon is likely to have record quarterly earnings," said Fadel Gheit, a senior energy analyst at Oppenheimer. "For every $1 [increase] in the price of oil, Exxon makes [another] $125 million for the quarter."
[article link]

Baghdad, Al-Anbar Attacks Leave 2 U.S. Soldiers Dead - A total of 3,926 U.S. military personnel have died in Iraq, of whom 3,194 were killed in action. More than 28,900 have been wounded, 12,942 of them so seriously that they couldn't return to duty, according to figures on the Department of Defense Web site
Jan. 21 (Bloomberg) -- Two U.S. soldiers died in attacks in Iraq's western province of al-Anbar and Baghdad's Arab Jabour, a suburb where American forces have carried out air strikes against suspected al-Qaeda positions during a nationwide operation. A roadside bomb killed the soldier in Arab Jabour. The other soldier died while fighting in al-Anbar. Both incidents took place on Jan. 19, the U.S. military said today in separate e- mailed statements. Further details weren't available. ... A total of 3,926 U.S. military personnel have died in Iraq, of whom 3,194 were killed in action. More than 28,900 have been wounded, 12,942 of them so seriously that they couldn't return to duty, according to figures on the Department of Defense Web site.
[article link]

Top US (Bush) officials declared war on truth when it came to Iraq: report - in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war
WASHINGTON (AFP) - Top US officials ran roughshod over the truth in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war, a study released Wednesday found. The Center for Public Integrity's founder Charles Lewis and researchers helping him write a forthcoming book, identified "935 false statements by eight top administration officials that mentioned Iraq's possession of weapons of mass destruction, or links to Al-Qaeda, on at least 532 separate occasions" ahead of the March 18, 2003 invasion of Iraq, they said in a statement. With the fifth anniversary of the war looming, the center underscored that its work calls into question "the repeated assertions of (George W.) Bush administration officials that they were merely the unwitting victims of bad intelligence." Among those who made the false statements: Bush, Vice President Cheney, Secretary of State Colin Powell, National Security Adviser Condoleezza Rice, Defense Secretary Donald Rumsfeld, Deputy Defense Secretary Paul Wolfowitz, and White House press secretaries Ari Fleisher and Scott McClellan, the study said. "This is a report like no other, which calls into question more than 900 false statements that were the underpinnings of the administration's case for war," argued the CIJ's Executive Director Bill Buzenberg.
[article link]

Study: False statements preceded Iraq war - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks {The greedy Bush family wanted to get its dirty hands on the Iraq oil. Bush is a slob and an oil glutton who hasn't lifted a finger to reduce the price of oil and gas. Bush happily sits by collecting money on his own oil investments all the while destroying America, the economy and the people.}
WASHINGTON - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks. The study concluded that the statements "were part of an orchestrated campaign that effectively galvanized public opinion and, in the process, led the nation to war under decidedly false pretenses." The study was posted Tuesday on the Web site of the Center for Public Integrity, which worked with the Fund for Independence in Journalism. ... "In short, the Bush administration led the nation to war on the basis of erroneous information that it methodically propagated and that culminated in military action against Iraq on March 19, 2003."
[article link]

World Net Daily (WND) acquires World Ahead Media - First Internet news site to own book-publishing division - The new wholly owned subsidiary corporation will take on the name WND Books, the name that has become synonymous with best-selling and cutting-edge titles for more than five years
WASHINGTON - WND continues its industry trend-setting ways by acquiring World Ahead Media, a Los Angeles-based book-publishing company with which it has been partnered for the last 18 months. The new wholly owned subsidiary corporation will take on the name WND Books, the name that has become synonymous with best-selling and cutting-edge titles for more than five years. WND and World Ahead Media had recently partnered on Jerome Corsi's "Late Great USA," Joseph Farah's "Stop the Presses!," Kathleen Willey's "Target," and Aaron Klein's "Schmoozing With Terrorists." ... "This is a very exciting historical moment for WND," said Farah, WND's founder, editor and chief executive officer. "Not only does the acquisition mark the first major expansion for WND, but it represents a chance to join forces with some very talented people with whom we have had a chance to work closely over the last two years - people we respect and like and who add a new dimension to our growing media company."
[article link]

Walking in Truth: These are the Last Days - days of Great Deception in the earth - Consequently, we find many professing a relationship with God that they truly are not walking out before all. In other words, they are "talking the talk" but not "walking the walk"
Yet, in spite of the gross deception sweeping over the earth in this hour, God's command for His children to manage and direct their lives and affairs by His Holy Word is sounding out loud and clear. Those, who are heeding the call from heaven to "work out" their "own salvation with fear and trembling," are discovering that - in the very midst of great pretension, hypocrisy, phoniness, and deceit - God's grace is enabling them to have a walk that is true and a lifestyle that is upright. Heaven is rejoicing to see it happen. ... Using this verse of Scripture as a springboard, this website was designed with the sole purpose of strengthening, edifying, and building up God's precious saints with His Holy Word to the point where they would become excessively preoccupied with the Truth and, resultantly, live in perfect accordance with it. As you visit this site, I pray you that you will not leave the way you came. As you "feast" on the various messages, based solely on the Awesome and Life-Changing Word of God, I believe for your life to be totally transformed by the Spirit of the Living God.
[article link]

Major allegations of vote fraud in New Hampshire - Major allegations of vote fraud in New Hampshire are circulating after Hillary Clinton reversed a mammoth pre-polling deficit to defeat Barack Obama with the aid of Diebold electronic voting machines
According to a voter in Sutton, New Hampshire, three of her family members voted for Ron Paul, yet when she checked the voting map on the Politico website, the total votes for Ron Paul were zero. {Their votes probably slid over to McCain.} ... Clinton would not have beat Obama without the aid of Diebold voting machines. In precincts where electronic voting machines were used, Clinton got a 7% swing over Obama, having gained 5% in comparison to hand-counted ballots and Obama losing 2%. {In summary the unverifiable electronic votes registered a 5% Hillary win while the paper ballets actually registered a 4% Barack Obama win.}
[article link]

Unprecedented Vote Fraud About To Come - Huge Diebold Disparities Uncovered In New Hampshire Recount
VOTE FRAUD EVIDENCE 122: Specifically, Bilderberg attendee and fixer-extraordinaire Hillary Clinton literally stole the nation's first primary from the forward surging favorite, Barack Obama. Behind by double digits in every conceivable poll (including their own internal audits) while drawing significantly sparser crowds at her rallies, Hillary Clinton still pulled what major television pundits on MSNBC called "one of the most stunning upsets in the history of politics." Others said the results "defied explanation," while Keith Olbermann labeled it a "titanic upset victory" for Mrs. Clinton. Once again, the culprit in this messy affair was the Diebold optical-scan voting system, which was responsible for tallying (in secret) 81% of all votes cast in New Hampshire. This corrupt outfit-which has an exclusive programming contract for New Hampshire (as well as three other states in New England)-is LHS Associates, run by a man named John Silvestro.
[article link]

Hillary Clinton displayed her "very special" (SATANIC) American flag at the victory celebration in New Hampshire! - Have you not seen this flag, pictured here to the left? Virtually no one else has, either, as this is a very special flag with a most unusual type of star(s) - has [50] inverted Goatshead of Mendez (Black Magic Pentagram Star) stars on it (Photos)
NEWS BRIEF: "Hillary stuns Obama in New Hampshire", XPress News, January 9, 2008. "Hillary Rodham Clinton won New Hampshire's Democratic primary Tuesday night in a startling upset, defeating Barack Obama. ... Have you not seen this flag, pictured here to the left? Virtually no one else has, either, as this is a very special flag with a most unusual type of star. Look carefully at the white stars in the upper left corner, which is the normal, traditional location for the stars. The normal type of star in the upper left corner of the American flag is the standard star with one point up -- which "White Magic" practitioners consider the "Good Pentagram". You can easily see this type of star in the traditional American flag, shown above to the right. However, the stars in this Hillary flag are the (point down) two points up variety -- which is the evil, Black Magick pentagram, a Pentagram considered to be one of the most evil symbols in the world. Only the Hexagram is considered to be a more evil symbol. Therefore, Hillary is using a Black Magic Pentagram Star for her victory celebration on the night of the New Hampshire primary celebration! How many people in her victory party even noticed that the stars were different? Since most people will look at a common symbol and see what they think they should see, I can guarantee that very few people -- if any -- noticed the difference. At first, I thought that, perhaps, someone had just hung the flag upside down. But, that cannot be, because then the star section would be in the bottom right of the flag, and completely hidden by the throngs of people in front. No, the star section was in the traditional upper left corner; the only difference was that the stars had been rotated so that two points are showing up, making this the evil "Goatshead of Mendez" pentagram.
[article link]

Newsmax.com: Dick Morris' Political Insider - It Might be Hillary vs. McCain {This election there is going to be some drama and some theater but in the end it will likely be Hillary vs. McCain and Hillary will win. The Republican-Democratic election is more rigged than the stock market and only slightly less rigged than a WWF WrestleMania title match. McCain will win and he will be faithful to do his McCain Melt for Hillary just as he was faithful to Melt and allow George Bush the 2000 primary win. In the Bush Republican Party, McCain is the pick while Romney is only allowed to spend his money and play. Mitt is not allowed to win or even eat at the table with the adults.}
McCain is, of course, the Republican who, apart from Rudy, would have the best chance to defeat Hillary. She can't pull the old experience gambit on this long term Senator and his record on everything from global warming to corporate reform to campaign finance to torture to tobacco regulation to immigration reform makes it very hard for Hillary to defeat him. And, because of his appeal to Hispanics left over from his battle for the McCain-Kennedy immigration plan, he is ideally suited to take minority voters, burned by Hillary's scorched earth policy against Barack Obama, away from the Democrats. It's too early to coronate McCain or Hillary but they have clearly moved to the level of front runners as a result of their victories on Saturday. © 2008 Dick Morris & Eileen McGann
[article link]

{Flashback} Exclusive: Dick Morris Says Hillary Will Be America's Next President - In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations
Barring a Clinton indictment, however, Hillary's White House path is clear for 2008. ... A Big Boost From ... Bush In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations. "In retrospect it will look like a mistake on his part," Morris told NewsMax. "He's treating the scandals as an inconvenience, but that's because of one of the core convictions of the Bush family. They always oppose aggressive action against former presidents." He argues that, though some of the accusations leveled against his ex-boss were "garbage," the 11th-hour pardons were a different matter. "That scandal was very real. And if there is no action on the pardon scandal, Bush will ultimately regret that," Morris predicts.
[article link]

{Flashback} Bush, Clinton, Bush, Clinton - "Bush, Clinton, Bush, Clinton" he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him - Bush said he checked in with Clinton occasionally {Bush Sr., Bill Clinton, Bush Jr., next is Hillary Clinton, then comes Jeb Bush ... It's just a theory but are you getting the picture?}
WASHINGTON (Reuters) - President George W. Bush says Bill Clinton has become so close to his father that the Democratic former president is like a member of the family. Former President George Bush has worked with Clinton to raise money for victims of the Asian tsunami and the hurricane disaster along the U.S. Gulf Coast. Asked about his father and Clinton, Bush quipped, "Yes, he and my new brother." "That's a good relationship. It's a fun relationship to watch," Bush said in an interview with CBS News broadcast on Sunday. While attending Pope John Paul's funeral, Bush said, "It was fun to see the interplay between dad and Clinton. One of these days, I'll be a member of the ex-president's club. ... I'll be looking for something to do." ... Bush said he checked in with Clinton occasionally. "And you know, he says things that makes it obvious - that makes it obvious to me that we're kind of, you know, on the same wavelength about the job of the presidency. Makes sense, after all, there's this kind of commonality," he said. Bush jokingly referred to speculation that Sen. Hillary Rodham Clinton, the former president's wife, will seek the Democratic nomination for the presidency. He had earlier referred to the former first lady as "formidable." "Bush, Clinton, Bush, Clinton," he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him.
[article link]

{Flashback} Bush Says Hillary Clinton Will Be Democratic Nominee - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries {Why is Bush campaigning for Hillary? The 2008 election is probably as rigged as an old WWF Title Match. Hillary is the ringer and likely McCain, Rudy, Fred or some other Republican sacrifice is destined to lose. Looks like Bush Jr. is playing the same "end game" his dad played when he gifted his 1992 re-election to Bill Clinton.}
WASHINGTON (AP) - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries. Bush also predicts that Clinton will be defeated in the general election by the Republican nominee. "I believe our candidate can beat her but it's going to be a tough race," the president said. It has been difficult for Bush to remain silent about the 2008 president race, despite his promises not to be the "prognosticator in chief." He has been talking about the race and handicapping candidates during off-the-record chats with visitors to the White House. He finally went public with his Clinton prediction in an interview for a book by Bill Sammon, a reporter for The Washington Examiner. ... The White House did not challenge Sammon's account. ... Bush said Giuliani's popularity was a sign of how important the terrorism issue is to Republican voters, the newspaper said. It said Bush cautioned against ruling out Sen. John McCain, R-Ariz., saying he had managed to revive his campaign after an implosion earlier this year.
[article link]

Apple (computer) record Q1 earnings fall on deaf ears - Apple's (stock) shares, having closed at $155.64, down 3.5% for the day, plunged more than 12% in after-hours trading - "I talked to one of our technical analysts before the call and he told me that the stock was going down to $130 no matter what results Apple posted" Munster said in a phone interview - Yahoo AAPL Forum: "again this points to manipulation. this [stock market] is like a casino run by the mob. the rules dont apply anymore. its a total joke. revenues and earnings and fundmentals mean nothing. you think sports are fixed, my god the stock market is rigged beyond belief. theres no way to win but luck."
As expected, Apple (AAPL) had a very merry Christmas, posting the best quarter in its 32-year history, with earnings up 58% over the same quarter last year. But the good news fell on deaf ears in a market roiled by the broader meltdown. And the company's conservative projections for the next three months seems to have spooked investors attuned for signs of a coming recession. Apple's shares, having closed at 155.64, down 3.5% for the day, plunged more than 12% in after-hours trading. At one point the stock hit 136.75, a four-month low. ... Piper Jaffray analyst Gene Munster confessed that in his five years of covering Apple he's never seen anything like the market's reaction to these earnings. "I talked to one of our technical analysts before the call and he told me that the stock was going down to 130 no matter what results Apple posted," Munster said in a phone interview.
[article link]

(Computer chip maker) AMD Posts Another Loss; Results Signal Recovery[?] After Tough Year - Advanced Micro Devices (AMD) reported Thursday after the markets closed its fifth straight quarterly loss - The company reported a net loss of $1.772 billion, wider than the $576 million loss reported in the year-ago period - In reaction to the earnings results, traders bid up the stock, sending (AMD) up by about 3.5% in the after hours
The company reported a net loss of $1.772 billion, wider than the $576 million loss reported in the year-ago period. The net loss included charges equating to $1.675 billion. On a per share basis, the net loss for the quarter was $3.06 per share, including a charge of $2.89 per share, compared to a loss of $1.08 per share last year. If not for these charges, the company would have reported a loss of $97 million compared to a non-GAAP net loss of $25 million in the same period last year. ... AMD's full year net loss widened to $3.379 billion from a net loss of $166 million for 2006. The recent year's bottom line results included a non-cash charge of $2.007 billion. The top line growth for the fiscal year 2007 was 6% to $6.013 billion. On an adjusted basis, the company posted a mammoth loss of $1.372 billion for the full year [2007] versus a profit of $401 million last year [2006].
[article link]

Chip Entrepreneur Settles SEC Lawsuit - $1.45 million in illegal trading profits - Saiyed Atiq Raza will pay nearly $3 million to settle an insider-trading lawsuit with the Securities and Exchange Commission - Raza learned from OrthoClear's CEO that the company had settled a legal dispute with its primary competitor, Align Technology Inc., and that the settlement would benefit Align's stock {Saiyed was the former AMD COO and was serving on the AMD board of directors.}
SAN FRANCISCO - The former director of a company specializing in teeth-straightening mouthpieces will pay nearly $3 million to settle an insider-trading lawsuit with the Securities and Exchange Commission, the SEC said Tuesday. Saiyed Atiq Raza, 58, of Palo Alto, agreed to pay back $1.45 million in illegal trading profits and a $1.45 million penalty, the SEC said. He also agreed to a five-year ban on serving as an officer or director of a public company. The settlement does not include an admission of guilt. ... According to the complaint, Raza learned from OrthoClear's CEO that the company had settled a legal dispute with its primary competitor, Align Technology Inc., and that the settlement would benefit Align's stock. Raza bought 3,500 Align call options, or the right to buy Align stock in the future at a set price, and 60,000 shares of Align common stock, according to the complaint. When news of the legal settlement was made public, Align's stock price shot up 48 percent, netting Raza a $1.45 million profit.
[article link]

Commentary: Regulators are in a futile fight to stop insider trading - Hedge funds a bigger problem - It turns out there are a lot of trades out there that are sketchy - "They break up the trades to seem less noticeable"
Investment banks are trading on non-public information as is suggested by a new study, a regulatory probe and a Wall Street Journal story about the practice. Is this revelation really such a shock to investors? For a year, this column has documented a pattern of suspicious trading activity in the days before deal announcements. The options markets have been rife with pre-deal bets for companies and deals large and small. "The opportunities to do it are immense, not only because they have access but because there's so much noise in the market," said Jon Najarian, co-founder of OptionMonster Inc., an options research firm. "A lot of those algorithmic traders create cover because of the sheer volume of trades they make." ... Now, three professors argue that there is ample evidence that investment banks are trading on information gleaned in-house from investment bankers working with companies in deal talks. Note that the study came from European universities. Are U.S. schools losing their competitive edge to foreign rivals?
[article link]

{Flashback} ENRON-BUSH-HARVARD-WTC-OIL-CONNECTION - Harvard could face inquiry into Enron links - the timely selling of (Enron) stock which netted (Harvard) an estimated $50m as the company's shares declined (articles - links)
A group of Harvard students and alumni have called for an investigation into possible links between an Enron director on the university's governing corporation and the timely selling of stock which netted an estimated $50m as the company's shares declined. HarvardWatch, which campaigns for more open governance of the university, admits it has no evidence of insider trading but is urging the suspension of Herbert "Pug" Winokur from the seven-member corporation pending the outcome of a "credible investigation into alleged financial improprieties regarding the management of the university's endowment". The university said Mr Winokur, who chairs Enron's finance committee, was a "valued member" of the Harvard Corporation. A Harvard alumnus, he has, since 1995, been on the board of the Harvard Management Company which oversees the university's $18bn endowment.
[article link]

Thompson drops out of GOP presidential race - Former senator finished far behind in first contests - Thompson's withdrawal capped a turbulent 10 months that saw him go from hot to not in short order - Expectations rose higher and his standing in polls started to fall as he failed to meet them
NAPLES, Fla. - Republican Fred Thompson, the actor-politician who attracted more attention as a potential presidential candidate than as a real one, quit the race for the White House on Tuesday after a string of poor finishes in early primary and caucus states. ... Thompson's withdrawal capped a turbulent 10 months that saw him go from hot to not in short order. He began toying with a presidential run last March, emboldened by a fluid Republican nomination fight and a restive conservative GOP base. He also was charmed by resounding calls for him to get into the race - and his meteoric springtime rise to the top of national and state polls. Fans trying to draft him as a candidate launched an online effort, seizing on his conservative Senate voting record as well as his lumbering 6-foot-5 frame and deep baritone as they argued that he was right out of central casting. They painted him as the second coming of Ronald Reagan and the would-be savior of a Republican Party demoralized after electoral losses in 2006 at all levels of government. Expectations rose higher - and his standing in polls started to fall as he failed to meet them. Thompson played coy about his intentions all the while taking steps to prepare for a formal entrance into the race with a flourish. He cut ties with NBC, visited early voting states and delivered high-profile speeches. And, he started raising money and set up a preliminary campaign organization.
[article link]

Grassfire is in our nation's Capitol today, championing the rights of the unborn, and lobbying key members of Congress to take a strong stand for the sanctity of life - Click here to listen to our latest audio update (Online Audio - Photos)
Over the last 33 years of legalized unlimited abortion, nearly 50 million unborn babies have been killed at the hands of abortionists. Grassfire is committed putting an end to abortion through our national "Petition For Life" initiative that includes raising awareness, concern and support for the rights of the unborn. Additionally, Grassfire remains the grassroots voice in Washington, as we seek to bring about a change in thinking among our elected lawmakers, and ultimately an end to abortion through legislation and the courts. The "Petition For Life" focuses on a number of key pro-life initiatives that we are pressing House and Senate leadership on: ...
[article link]

Pro-Life Information and Resources - Pro-Life, Pro-Family, Pro-Society, Pro-Humanity - Psalms 139:14,16 I will praise Thee; for I am fearfully and wonderfully made: marvelous are thy works; and that my soul knoweth right well.. (PDF)
The pro-life movement is the movement acknowledging that all human life is created in the image of God and is sacred to God. The individuals' lifespan is a work of God and needs to be committed to God. We as people do not end the life of other people no matter how young or how old or in what condition they are in. Being involved in Pro Life issues or any other good cause does not make us a Christian. Accepting the life of Jesus for our own personal sins reconciles us to God. There are many people who do not take part in an abortion and yet will never remain in the presence of God, because of their own sins apart from abortion. ... We can't make right an abortion but God can and has. He died for us and for the unborn as well, so that we can live together with Him in heaven. Let's not cheapen the sacrifice that Jesus has given for us by saying that God's blood is not enough to cover our sins. The fact is, sinner's sin. God is not surprised by our actions He knows mankind. It is up to Christians to stand in this gap and to "Choose Life". One of the First functions of the early Church in Rome was to rescue the babies and children left to die (their form of abortion) on the hills outside the city.
[article link]

94% of evangelicals rank abortion (problem) No. 1 - Christians put issue ahead of personal debt, content of movies, TV, homosexual agenda
A new report from the Barna Group warns political campaigns that assuming the evangelical vote is "splintering" over abortion would be a mistake, with 19 of every 20 members of that group citing that issue as their top concern. The report comes just as the United States marks the 35th anniversary of the Roe v. Wade decision in the U.S. Supreme Court that found in the Constitution a fundamental right to terminate a pregnancy at any time for any reason. "One of the myths about the 2008 election is that the evangelical vote is splintering over issues such as abortion and homosexuality. In fact, when defined based upon a consistent set of theological perspectives, evangelicals remain very united on abortion and homosexuality," said David Kinnaman, president of the Barna Group and director of the study. "Evangelicals' top concern - by a wide margin - was abortion (94 percent). This was followed by the personal debt of Americans (81 percent), the content of television and movies (79 percent), homosexual activists (75 percent), and gay and lesbian lifestyles (75 percent,)" the report on the assessment of voters' values and morals said.
[article link]

As abortion rate drops, use of RU-486 is on rise - Pill has slowly, quietly transformed the way U.S. pregnancies can be ended
Thirty-five years after the Supreme Court's landmark Roe v. Wade decision, a pill that has largely faded from the rancorous public debate over abortion has slowly and quietly begun to transform the experience of ending a pregnancy in the United States. The French abortion pill RU-486, on the market since 2000, has become an increasingly common alternative, making abortion less clinical and more private. At a time when the overall number of abortions has been steadily declining, RU-486-induced abortions have been rising by 22 percent a year and now account for 14 percent of the total -- and more than one in five early abortions performed by the ninth week of pregnancy. The pill, often called "miffy" after its chemical name mifepristone and brand name Mifeprex, also has helped slow the decline in abortion providers, as more physicians who previously did not perform the procedure discreetly start to prescribe the pill.
[article link]

{Flashback} The Pro-Choice Bush Family - Care to guess who was the treasurer of Planned Parenthood when it launched its first national fundraising campaign in 1947? It was Prescott Bush, father and grandfather of the two Bush presidents
The SF Chronicle is running a piece that looks back at the Bush family's support for Planned Parenthood and family planning services. The article also highlights the fact that both Barbara and Laura Bush are against overturning Roe vs. Wade. "I agree with my husband that we should try to reduce the number of abortions in our country by doing all of those things, by taking responsibility, by talking about abstinence." Yes, pressed interviewer Katie Couric, but what about Roe vs. Wade? "No, I don't think that it should be overturned."
[article link]

{Flashback} CWA's Crouse Calls Over-the-Counter Plan B Beyond-the-Pale - in response to President Bush's endorsement of Plan B 'morning after pill'
Washington, D.C. - Concerned Women for America's (CWA's) Dr. Janice Crouse, Senior Fellow of the Beverly LaHaye Institute, responded to President Bush's endorsement of Plan B, the morning after pill, by calling it "beyond the pale." In a press conference on Monday, the President announced his support of the Food and Drug Administration (FDA) Commissioner Andrew von Eschenbach's attempt to make this high dose of birth control available over-the-counter (OTC) for girls over 18. CWA strongly opposes making this drug available without a prescription because of its medical risks and the inability of the FDA to enforce an age restriction. ... "Of equal concern is the fact that any 18-year-old could buy Plan B OTC and give it to anyone else -- even underage girls -- without parental consent or knowledge. The ramifications of such distribution include sexual abuse and sexual exploitation. The amount of misinformation about Plan B is astounding. Those advocating OTC availability are touting the drug as a "silver bullet" for birth control. Yet, the easy availability that would come with OTC sales extends to those who are incapable of understanding the risks involved in any high-potency drug.
[article link]

{Flashback} Family leaders call Romney 'disaster' - Letter criticizes 'deceptive rhetoric' around candidate - The letter cites seven issues seen as problematic in the Romney campaign, including a "phony pro-life 'conversion'" - The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty"
The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty." "Behind the empty gestures and deceptive rhetoric, Romney was not pro-life or a defender of marriage by any stretch of the imagination. He was a disaster," said O'Gorman, of the board for Massachusetts Citizens for Life. He said Romney "deceptively" claims to have been awarded a pro-life award from the group. "The award Romney arranged for himself with the local Pioneer Valley Chapter was the Mullins Award for Political Leadership, not a pro-life award and not approved by MCFL's state board of directors," he said. "We're blowing the whistle to warn voters..." "For some bizarre reason the mere fact that Romney's never been divorced and goes to a temple regularly is supposed to negate the fact that he's extremely liberal," said Harvey. "He used his Republican and Mormon identity to push through radical policies on gay marriage, abortion and pro-homosexual school programs that Ted Kennedy always dreamed about." The Romney campaign repeatedly has declined to respond to WND requests for comment on such issues, including a failure to respond to multiple requests for a one-on-one interview in which the candidate would have been allowed to give his definitive perspective of the issues being raised.
[article link]

Oliver Stone sets his sights on Bush - Now Hollywood director Oliver Stone is preparing to take an in depth look at how President Bush came to power - It includes his belief that God personally chose him to be president of the United States {Unless Oliver Stone documents the ultra Satanic Bush Skull & Bones involvement the movie will be completely inaccurate.}
(CNN) - He's tackled the assassination of John F. Kennedy and tumultuous presidency of Richard Nixon. Now Hollywood director Oliver Stone is preparing to take an in depth look at how President Bush came to power. ... I want a fair, true portrait of the man. How did Bush go from an alcoholic bum to the most powerful figure in the world? It's like Frank Capra territory on one hand, but I'll also cover the demons in his private life, his bouts with his dad and his conversion to Christianity, which explains a lot of where he is coming from. It includes his belief that God personally chose him to be president of the United States, and his coming into his own with the stunning, preemptive attack on Iraq," he added. Stone acknowledged Brolin and Bush do not bear too much resemblance, but he said the two share the same "drive and charisma." "Josh is actually better looking than Bush but has the same drive and charisma that Americans identify with Bush, who has some of that old-time movie-star swagger," he said.
[article link]

{Flashback} No bones about it: President Bush favours a very secret (non-Christian) society of Skull and Bones - President George Bush is alleged to have used its (Skull and Bones) connections to get his first job - before she stopped counting she knew of at least 11 Bonesmen whom Mr. Bush had appointed to government posts
President George Bush is alleged to have used its (Skull and Bones) connections to get his first job. Mr Bush and Mr McCallum (Bush's Nominee as Ambassador to Australia) are members of Skull and Bones, the Yale society said to have the skull of the Indian chief Geronimo, dug up by Mr Bush's grandfather, in a glass case. In 2004 both presidential candidates, Mr Bush and John Kerry, were members. Mr Bush, in his autobiography, A Charge to Keep, wrote: "My senior year I joined Skull and Bones, a secret society. So secret, I can't say anything." The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. ... Alexandra Robbins, author of Secrets of the Tomb, says it includes a devil, a Don Quixote figure and a pope with one foot in a white monogrammed slipper, resting on a stone skull. ..."What I find disturbing about Skull and Bones is that it's basically the most powerful elite alumni network in the US," says Robbins. "It's essentially a form of nepotism that keeps the same people in power, over and over and over again." ... Robbins said that before she stopped counting she knew of at least 11 Bonesmen whom Mr. Bush had appointed to government posts. {Actually they believe the bones are the bones of an un-resurrected Jesus Christ and that the bones came to them from the "Knights Templars" of Da Vinci code fame and celebrate what they believe to be Satan's triumph over God in the death of Jesus on the cross and of course deny and neglect the true resurrection of Jesus. That's the secret in secret society.}
[article link]

Iran President Rejects Oliver Stone Documentary - because Stone is part of the "Great Satan" cultural establishment
TEHRAN, Iran - Iranian President Mahmoud Ahmadinejad has rejected a proposal by Oscar-winning movie director Oliver Stone to make a film about him because Stone is part of the "Great Satan" cultural establishment, a semiofficial news agency reported. "I sent a negative answer by Ahmadinejad to Oliver Stone," the Fars agency quoted Mehdi Kalhor, media adviser to the president, as saying Sunday. "It is right that this person is considered part of the opposition in the U.S., but opposition in the U.S. is a part of the Great Satan." The term the "Great Satan" dates back to Iran's late supreme leader, Ayatollah Ruhollah Khomeini, who first called the United States that after the 1979 Islamic Revolution overthrew the country's U.S.-supported shah.
[article link]

Tributes to MLK tend to ignore his complexity - King is facing the same fate that has befallen many a historical figure - being frozen in a moment in time that ignores the full complexity of the man and his message
NEW YORK - They are some of the most famous words in American history: "I have a dream ..." And the man who said them has become an icon. ... But nearly 40 years after his assassination in April 1968, after the deaths of his wife and of others who knew both the man and what he stood for, some say King is facing the same fate that has befallen many a historical figure - being frozen in a moment in time that ignores the full complexity of the man and his message. ... "We're living increasingly in a culture of top 10 lists, of celebrity biopics which simplify the past as entertainment or mythology," he said. "We lose a view on what real leadership is by compressing him down to one window." ... By freezing him at that point, by putting him on a pedestal of perfection that does not acknowledge his complex views, "it makes it impossible both for us to find new leaders and for us to aspire to leadership," Harris-Lacewell said.
[article link]

Bible verse: Psalm 29 A Psalm of (King) David - Give unto the LORD, O ye mighty, give unto the LORD glory and strength ... {The complete Bible is available at BasicChristian.org}
Give unto the LORD, O ye mighty, give unto the LORD glory and strength. Give unto the LORD the glory due unto his name; worship the LORD in the beauty of holiness. The voice of the LORD is upon the waters: the God of glory thundereth: the LORD is upon many waters. The voice of the LORD is powerful; the voice of the LORD is full of majesty. The voice of the LORD breaketh the cedars; yea, the LORD breaketh the cedars of Lebanon. He maketh them also to skip like a calf; Lebanon and Sirion like a young unicorn. The voice of the LORD divideth the flames of fire. The voice of the LORD shaketh the wilderness; the LORD shaketh the wilderness of Kadesh. The voice of the LORD maketh the hinds to calve, and discovereth the forests: and in his temple doth every one speak of his glory. The LORD sitteth upon the flood; yea, the LORD sitteth King for ever. The LORD will give strength unto his people; the LORD will bless his people with peace. -- Bible
[article link]

Feminization of the Evangelical Man: Men More Interested in Nice Than Truth - "Be watchful, stand firm in the faith, act like men, be strong - Let all that you do be done in love" - 1st Corinthians 16:13-14
There is a feminization going on in evangelicalism today that has recently spilled over to the blogosphere. ... These toy-soldiers carry what I call "a velvet covered sword." It's lightweight, easy to wield, isn't designed for battle, takes little strength to lift it, looks inviting, and won't cut too deep for fear of offending too greatly. It's like reading the ESV or NASB; and then one day you pickup up a copy of The Message thinking that it too is a Bible; when all that it is, is just a velvet covered sword. Speak the Truth in Love: To "speak the truth in love" beloved does not mean to be non-confrontational, passive, soft, or simply 'nice'. No question, Christ-like love is the godly compassion behind speaking the truth in an uncompromised and unadulterated way. As Paul said in warning of false teachers to Timothy and the church at Ephesus, "the aim of our charge is love that issues from a pure heart and a good conscience and a sincere faith." - 1st Timothy 1:5
[article link]

DebbieSchlussel.com: Mark Siljander - Indicted for Helping Islamic Charity That Funded Al-Qaeda, Taliban - Siljander is a Born-Again Evangelical Christian - Siljander was known, at the time, as the most pro-Israel Congressman on Capitol Hill - If Mark Siljander was helping Islamic terrorists against America, then no-one is immune from succumbing to these forces of evil - If true, it's extremely disappointing and demoralizing to me - **** UPDATE: Siljander was representing the Al-Qaeda front charity - he apparently lied, twice, to the FBI about it, is even more so - That he lied about writing a book about "bridging the gap" between Islam and Christianity is even worse
What makes the allegations in the indictment so shocking, is that Siljander is a Born-Again Evangelical Christian. We had fast days in his office. There were prayer circles. So deeply religious and so deeply against the Islamic threat, Siljander was known, at the time, as the most pro-Israel Congressman on Capitol Hill, with many Jewish and pro-Israel Evangelical contributors from all over the world. My father was one of those contributors. His Chief of Staff, Robin Luketina, even served in the Israeli Defense Forces. Mark enlisted me to help him write a tough bill espousing sanctions against the Soviet Union because of its persecution of Soviet Jews. And he enlisted my help in pro-Israel and anti-PLO legislation. That's why it's so hard for me to read that he may have played for the opposite team--for the enemy. I'm truly shocked. And I hope it's not true. But--while I have a lot of distrust in the Department of Justice--on this one, I think there must be something there. It's crushing. I don't know if he knew the ultimate destination of the money. It's not apparent, since the Islamic charity "secretly" sent the money to Al-Qaeda. But what was he even doing lobbying for an Islamic charity? And he apparently lied about it to the FBI. That's not the Mark Siljander I knew and worked for over two summers and several spring breaks. It boggles my mind. It must have been the money, as I know that, after he lost his re-election bid (he was replaced by liberal Republican and pan-Islamist Fred Upton), he was engaged in a million different business endeavors trying to make a success of one. If Mark Siljander was helping Islamic terrorists against America, then no-one is immune from succumbing to these forces of evil. If true, it's extremely disappointing and demoralizing to me.
[article link]

Cutting Edge Weekly Newsletter - Now, carefully notice the new GOP elephant logo - The three stars are the Goatshead of Mendez Pentagram - The change occurred in the year 2000 "The Party of Satan" {The new 2000 GOP Republican Party elephant logo is also no longer red, white and blue it is now a purple, white and blue (Logo) with the three upside-down (Satanic) stars.}
Did you know that the Republicans changed the stars in their official elephant logo to two stars upward in the year 2000, the very year in which Skull & Bones George Bush was "elected" President? This Republican logo is the traditional elephant logo as this book front page cover demonstrates. The book is entitled, "The Pictorial History of the Republican Party", by Beryl Frank, published in 1980. As you can see, the stars on this elephant logo are the same as the traditional stars on an American flag, i.e., with one point upward. This style of Pentagram is a "good", White Magic type of star, the same type of star as in the traditional American flag. Now, carefully notice the new GOP elephant logo. The three stars are the Goatshead of Mendez Pentagram, with two points upward. This style of Pentagram is the "evil", Black Magick type of star. The Illuminati program for their Masonic Christ (Antichrist) is most definitely the Black Magick variety. The plans these Globalists have for this country and this world is literally the "worst case" scenario, from the planned destruction of 66% of all humanity, to the dissolution of every elected government on earth, to replacing those governments with the most repressive dictatorship in world history. This dictatorship will be supported by unprecedented level of modern technology, which will allow government authorities to monitor nearly everyone in the world at every moment of the day. This Plan fulfills prophecies exactly, especially those in the Book of Revelation and Daniel. When was this Republican elephant logo changed? The change occurred in the year 2000 ("The Party of Satan", Radio Left, Mon 17 Dec 2007, quoting the Thom Hartmann Show, of December 17). This is the year George W. Bush (Jr.) was elevated to the White House, following one of the closest elections in American history, an election not decided until December 13, when the Supreme Court decided that Bush had beaten Gore in Florida. Therefore, at the time the country was electing its second Skull & Bones President, the Republican Party quietly changed the stars on its official Republican elephant logo to the Goatshead of Mendez star. This reality means that America has been officially and deliberately set on a course of extreme evil since that momentous year. Have we ever been so beset, from without and within, than in the last 6 years? This is just a partial listing of all the evils which have beset us since 2000: ...
[article link]

Microsoft System May Monitor Workers' Brains, Bodies - Microsoft is developing Big Brother-style software capable of remotely monitoring a worker's productivity, physical well-being and competence - "This system involves intrusion into every single aspect of the lives of the employees"
The Times has seen a patent application filed by the company for a computer system that links workers to their computers via wireless sensors that measure their metabolisms. The system would allow managers to monitor employees' performance by measuring their heart rates, body temperatures, movements, facial expressions and blood pressure," Labor unions said they fear that employees could be dismissed on the basis of a computer's assessment of their physiological state. Technology allowing constant monitoring of workers was previously limited to pilots, firefighters and NASA astronauts. This is believed to be the first time a company has proposed developing such software for mainstream workplaces. ... The system could also "automatically detect frustration or stress in the user" and "offer and provide assistance accordingly." ... Physical changes to an employee would be matched to an individual psychological profile based on a worker's weight, age and health. If the system picked up an increase in heart rate or facial expressions suggestive of stress or frustration, it would tell management that he needed help. ... "This system involves intrusion into every single aspect of the lives of the employees," Hugh Tomlinson, an expert on data protection law at the London law firm Matrix Chambers, said. "It raises very serious privacy issues."
[article link]

Why Microsoft must abandon Vista to save itself - "As a daily user of Mac OS X, Ubuntu and Vista, I'm keenly aware of what works and what doesn't. Mac and Linux work." {Microsoft Vista, besides the fact that it is a headache to use and that it is Way overpriced it just doesn't work very well. The Vista program basically amounts to 50 Gigabytes of malware, spyware, DRM restrictions and personal info - data mining tools so it's best to avoid Microsoft for now if you can.}
While Vista was originally touted by Microsoft as the operating system savior we've all been waiting for, it has turned out to be one of the biggest blunders in technology. With a host of issues that are inexcusable and features that are taken from the Mac OS X and Linux playbook, Microsoft has once again lost sight of what we really want. ... Microsoft's "Extras" blunder is just another reason why the company must abandon Vista before it's too late. The first indication that Microsoft should abandon Vista is its poor sales figures. According to a recent report titled "Windows Vista Still Underperforming in U.S. Retail" from NPD, Vista sales are significantly behind XP sales during its early days. Even worse for Redmond, some are reverting to XP, citing issues with compatibility and overall design. And if that wasn't enough, Macs continue to surge and with the impending release of Leopard, Microsoft may be in for a rough holiday season. With each passing day, it's becoming blatantly clear that Microsoft released Vista too early and the company's continual mistakes and promises that can't be kept are further annoying the Windows faithful.
[article link]

Newest junk bonds: U.S. Treasuries? - Future costs of Medicare, Social Security threaten U.S. debt rating - U.S. Treasuries should be downgraded to junk bond status, not given a "triple-A" government rating, economist John Williams says, supporting a warning issued by Moody's last week that the credit rating of the U.S. government may be plunging
U.S. Treasuries should be downgraded to junk bond status, not given a "triple-A" government rating, economist John Williams says, supporting a warning issued by Moody's last week that the credit rating of the U.S. government may be plunging in the next decade. The issue surfaced recently when Reuters published a Moody's warning that in the next 10 years, the credit rating of the United States is at risk of being dropped below triple-A. "We decided to raise the flag," Tom Lemmon at Moody's told WND, "because the underlying credit rating of the U.S. government faces the risk of downgrading in the next 10 years if solutions are not found to our growing Medicare and Social Security unfunded obligations." Williams, author of the Internet newsletter ShadowGovernmentStatistics.com, said the credit-rating problem is immediate, not long-term. "The U.S. Treasury is currently issuing 10-year notes and 30-year bonds," Williams pointed out. "Yes, the U.S. government can always print money, but the question is whether the investors buying these Treasury securities will get paid off when they get their money back."
[article link]

Prince Charles - Antichrist "The Prince who is to come" Identified From 666 and Revelation 13 - To quote Prince Charles directly, he says, "I have no power of my own, but I have influence - And you will have to see what I do with it" - Prince Charles is a globalist - He is the leading proponent of the European model
The basic contrast between a Christ and antichrist or a Messiah and an antimessiah is like good and evil. Evil never presents itself as black vs. white or as death vs. life. Evil always attempts to imitate good and offers itself as an alternative. The results are in sharp contrast, but deception has its initial appeal ... Many prophecy students view the image of the antimessiah as a great charismatic figure who sweeps the world off its feet with power, offering himself first as a hero, then turning to evil. These are the vain imaginations of men. The Scripture presents the antimessiah as the person with no power who usurps and influences others. Those with power give it to him. To quote Prince Charles directly, he says, I have no power of my own, but I have influence. And you will have to see what I do with it." ... Prince Charles is not an elected official as the rulers of the European Union; he is a monarch. Therefore, as the prophecy says, he is different from them. Maybe you are wondering if Prince Charles has any interest in leading Europe? He does. He tried to influence the original definition of the ECM in its formation in 1992. He argued that the monarchy was the most stable form of government, but Europe was into democracy and they turned him down. But the prophecy says they will consider his offer when they become a group of ten kings. [And the ten horns which you saw are ten kings, who have not yet received a kingdom, but they receive authority as kings with the beast for one hour. REV 17:12] There are two competing models for the definition of world globalism. One is the UN model and the other European. The UN wants one great big community of everyone helping everyone. The European model divides the world into three parts: developed nations, developing nations, and undeveloped nations. The European model contends that there are not enough resources in the world for all nations to be developed and, therefore, part of the world needs to be sacrificed to meet the need of the other part. The European model also contends that there is not enough food to go around and the world population should be significantly reduced. There are six billion people right now; they think two billion would be a better number. The language of Zechariah suggests that the antimessiah will be the guy who leads the world while a large number of people die from starvation and lack of resources. Prince Charles is a globalist. He is the leading proponent of the European model.
[article link]

Official: Diana's death 'simply an accident' - the death of Princess Diana will conclude that she died in a simple car crash - The official French inquiry revealed Henri Paul was three or four times over the drink-drive limit when he left the Ritz hotel in Paris with the couple and bodyguard Trevor Rees-Jones, closely followed by the paparazzi {She should have had her seatbelt on, no seatbelt = no conspiracy.}
The Official inquiry into the death of Princess Diana will conclude that she died in a simple car crash. Britain's former top policeman is to state publicly for the first time that he believes Diana was killed in an accident. The Daily Mail can reveal that following a two-year investigation, Lord Stevens plans to release an interim report saying there is no evidence she was killed unlawfully. His findings undermine the many conspiracy theories surrounding the 1997 car crash in a Paris underpass. ... They have found no evidence to contradict the French findings that Diana died in a tragic road traffic accident caused by excessive speed. They say even a skilled racing driver would have had difficulty controlling the Mercedes she died in as it hurtled through the Pont d'Alma tunnel. ... The official French inquiry revealed Henri Paul was three or four times over the drink-drive limit when he left the Ritz hotel in Paris with the couple and bodyguard Trevor Rees-Jones, closely followed by the paparazzi.
[article link]

Death of princes Diana: Accident or murder - The Dutch in this article has been translated into English by Marienella Meulensteen - They found cocaine in the handbag - I asked whose handbag he was talking about 'There was only one woman in that car' - That probably also explains why Dodi's mobile phone was not found at the place of the accident: 'It is possible that conversations were registered on his mobile phone with people that were known to the police as drug dealers
The documentay also showed an interview with the journalist Patrick Chauvel. He spoke with frustrated French researchers of the death of Diana and Dodi who were under a lot of pressure of the Élisée, or the French government, to not reveal too much. They showed Chauvel proof that undermines one of the French lies, namely that the flash pole (speed photo trap) at the entrance of the tunnel would not have worked. Someone who had sped into the tunnel five minutes before the crash received a fine fifteen days later after having been flashed. Chauvel saw the photograph made by the flash pole of the Mercedes of Diana, saw the date, but also the flashed speed: 105 km/ph. With this, another lie about the very high rate of speed has been refuted. The legs under the proof for that very high speed had been previously sawed at by Mercedes Benz (see part two of this DaanSpeak series), as also told in the documentay by John McNamara, head security of Harrods after 26 years of service at Scotland Yard. He was rightfully astonished in the documentay about another remarkable fact, namely that during the very night of the accident, the tunnel was completely cleaned. In the documentary you see pictures of how the cleaners are very thorough using special machines. All traces were erased and are literally covered with sand. Journalist Dickey of Newsweek was amazed that he did not come across anyone in the tunnel at seven in the morning, and that the road was already open for traffic. [The next paragraph has been added on April 18, 2004 and comes from HUMO [14/3317, '04] which cites from the book 'Diana, death of a legend', written by, also the maker of the documentary 'Diana: The Night She Died'], Cohen: [... Patrick] Chauvel fell silent for a moment. Then he said nonchalantly: 'Yes, there was something else. They found cocaine in the handbag'. I was stupefied. Bewildered, I asked whose handbag he was talking about. 'There was only one woman in that car', Chauvel said with a wry smile. [...] The cocaine find probably filtered very quickly to the police top and their political superiors: a few hours later instructions were issued that the information was not to leak out. That probably also explains why Dodi's mobile phone was not found at the place of the accident: 'It is possible that conversations were registered on his mobile phone with people that were known to the police as drug dealers.' Via [Cohens colleague] David Carr Brown, Cohen met a policeman who could confirm the story'.
[article link]

Diana 'planned secret wedding to Hasnat Khan' - The Princess had discussed giving Mr. Khan his own rooms in Kensington Palace and having a second home in his native Pakistan - broke off her relationship with Mr Khan in July 1997, after he said he did not want to become a public figure - The Princess dated Dodi Fayed to make Mr. Khan jealous in the hope that he would rekindle their romance {Princess Diana used people to try to get what she wanted, that's not news - who didn't know that.}
Diana, Princess of Wales explored the possibility of a secret wedding to Hasnat Khan, the heart surgeon with whom she had a two-year relationship, her former butler told the inquest into her death. Aware of the constitutional and religious complications entailed in the Christian mother of a future king marrying a Muslim man, the Princess asked her butler, Paul Burrell, to find out "if it would be possible to arrange a private wedding". Mr Burrell, 49, discussed the matter in 1996 with his own Catholic priest Father Anthony Parsons at the Carmelite Catholic Church in Kensington, West London, without Mr Khan's knowledge. The Princess, who described Mr. Khan as her "soulmate" and "the man she loved more than any other", Mr. Burrell said, broke off her relationship with Mr. Khan in July 1997, after he said he did not want to become a public figure.
[article link]

Diana's butler: She had no plans to marry Fayed - At coroner's inquest, Burrell describes romance as a '30-day relationship' - "I want another marriage like I want a bad rash," Burrell has quoted Diana as saying in a telephone conversation when she was with Fayed in France
LONDON - Princess Diana gave no indication that she intended to marry Dodi Fayed and made no arrangements to announce an engagement before she died, her butler testified Monday at a coroner's inquest. Paul Burrell, Diana's butler and confidant for a decade, said that if an announcement had been planned - as Fayed's father claims - he believes Diana would have put arrangements in place. "I think she would have cleared the decks and made space, certainly in the week preceding the announcement," he told the court. Burrell has previously disputed claims by Fayed's father, Mohamed Al Fayed, that Diana was pregnant with Fayed's child and that the couple were on the brink of announcing their engagement when they died in Paris on Aug. 31, 1997. "I want another marriage like I want a bad rash," Burrell has quoted Diana as saying in a telephone conversation when she was with Fayed in France. Diana's friend Annabel Goldsmith, who testified earlier, also reported Diana comparing marriage to an unwanted rash.
[article link]

DebbieSchlussel.com: Prominent Hezbollah Supporter/Funder Backs Romney - Hezbollah's key funder in Congress, Rep. Joe Knollenberg (R-Michigan), is a key Romney guy and has been hangin' with Romney all over Michigan for the last week - There he is, denoted by a circle, in the picture below, from a Romney rally in the Detroit area yesterday {The truth is out (LDS) Mormons & Mitt Romney are more Islam than Christian. Read the Mormon doctrines the multiple wives on earth and in heaven. Joseph Smith didn't translate 'golden plates' or any plates he simply plagiarized the Koran (Quran), other travel-story books of the time and the KJV Bible.}
When I heard Mitt Romney, a week ago Saturday Night, in the ABC debate, claim that he's the only candidate who "understands radical jihad," I scratched my head. He refuses to ask his church to stop funnelling $20 million plus to a HAMAS charity, or even to say he disagrees with it. Plus, he made anit-American statements when he headed the 2002 Salt Lake Games that jihadists would love. And then, there was his statement at the ABC debate that he will take the Muslim world into "modernity and moderation." But, does he really believe "modernity" equals moderation? Um, I guess he's never seen a jihadist website or been to Dubai. They are more modern than we are. It's just their ideology that's back in the 7th Century and good luck to Mitt in bringing it up to date. Oh, and don't forget Romney's previous statement at a town hall meeting that he "admires Hezbollah."
[article link]

Rival Economic Policies - former Massachusetts Gov. Jane Swift - Michigan voters shouldn't be fooled by Mitt Romney's latest campaign promises of economic development and job growth. They need to look closely at his record in Massachusetts, where manufacturing job growth was third-worst in the country and taxes and 'fees' increased by over $700 million per year'
"Michigan voters shouldn't be fooled by Mitt Romney's latest campaign promises of economic development and job growth. They need to look closely at his record in Massachusetts, where manufacturing job growth was third-worst in the country and taxes and 'fees' increased by over $700 million per year,' said McCain backer and former Massachusetts Gov. Jane Swift, who withdrew from her re-election bid in 2002 under a cloud of voter anger. Her departure made way for Romney to win the nomination and state election. "Mitt Romney has a reputation of saying anything to win. A comparison of his record versus his rhetoric on the economy shows why," Swift said.
[article link]

SermonIndex.net: The Adversary In The Church by Milton Green (Mp3)
Description: Milton Green shares a very strong penetrating message about the state of the church in the modern day. The devil and the powers of darkness have been having much control and infiltration into the church in the modern day. A much needed message to hear of things to come. Scripture(s): Psalm 74, Ezekiel 34, Lamentations 1.
[article link]

Bible verse: Hosea 14:1-9 O Israel [those governed by God], return unto the LORD thy God; for thou hast fallen by thine iniquity. Take with you words, and turn to the LORD: say unto him, Take away all iniquity, and receive us graciously: ... {The complete Bible is available at BasicChristian.org}
O Israel, return unto the LORD thy God; for thou hast fallen by thine iniquity. Take with you words, and turn to the LORD: say unto him, Take away all iniquity, and receive us graciously: so will we render the calves of our lips {smile - praise God}. Asshur shall not save us; we will not ride upon horses: neither will we say any more to the work of our hands, Ye are our gods: for in thee the fatherless findeth mercy. I will heal their backsliding, I will love them freely: for mine anger is turned away from him. I will be as the dew unto Israel: he shall grow as the lily, and cast forth his roots as Lebanon. His branches shall spread, and his beauty shall be as the olive tree, and his smell as Lebanon. They that dwell under his shadow shall return; they shall revive as the corn, and grow as the vine: the scent thereof shall be as the wine of Lebanon. Ephraim shall say, What have I to do any more with idols? I have heard him, and observed him: I am like a green fir tree. From me is thy fruit found. Who is wise, and he shall understand these things? prudent, and he shall know them? for the ways of the LORD are right, and the just shall walk in them: but the transgressors shall fall therein. -- Bible
[article link]

"Attack Of The Killer C's" - The Attack of the Casual Christian, the Cultural Christian, the Compromising Christian, the Corruptive Christian, and the Counterfeit Christian - Sermon Archive: (5 Part Mp3)
Attack of the Killer C's is a series revealing this cosmic battle we're in and exposes the seductive weapons the devil uses to keep us from becoming a mighty army for God Almighty. These attacks are as follows. The Attack of the Casual Christian, the Cultural Christian, the Compromising Christian, the Corruptive Christian, and the Counterfeit Christian. People of God, there's a war going on and its not just abroad but its right here in our own country. It's a cosmic battle for the souls of men and women all around us. The stakes are high and millions of lives are at risk. And if we're ever going to win this war then the American Church needs to once again shine for Jesus Christ. People, the alarm has been sounded. We are under attack! The Attack of the Killer C's. Don't let the enemy get you!
[article link]

Evangelicals in S.C. not just voting on faith - "As Jesus said, be as innocent as a dove and as shrewd as a serpent" - some might call it a hardening -- of attitudes toward the faith professions of candidates, what they're claiming - "I think I need to vote in a way that is honoring to God"
COLUMBIA, S.C. - Asked to assess the attitude of evangelical Christians as they mull over the current crop of presidential candidates, one pastor here paused, smiled and put it this way: "As Jesus said, be as innocent as a dove and as shrewd as a serpent." ... Eight years later, many evangelicals are tougher, more skeptical and far less trusting of the politicians who woo them, said de Treville "Det" Bowers, the silver-haired pastor of Columbia's Christ Church in the Carolinas, who emphasized "shrewd" in his biblical reference to the Book of Matthew. "I think in our community and in the South, which is what I know, evangelicals have been so burned by those who claim to be what maybe is not evidenced in the policies that come forth," said Bowers. "Because of that, there is a strength I would call it -- some might call it a hardening -- of attitudes toward the [faith] professions of candidates, what they're claiming." ... Trust in God: Electability isn't the only factor among evangelicals, many of whom say they trust that God will put the right person in the White House. "I'm interested in righteousness, what God sees as right"
[article link]

Belt-tightening times for GOP campaigns - Republicans' fundraising has lagged far behind the Democrats' - In the wake of her New Hampshire primary victory, Sen. Hillary Rodham Clinton of New York received more than $6 million in cash and pledges in a matter of days {The Republicans haven't bothered to do a good job while in office so now the voters have not bothered to donate or vote for the corrupt Republicans. Any $'s given to a Republican 2008 candidate is a waste of money, it's a better option to gas up the car than support a lazy Republican. The Republican Party hasn't been here for America. They abandoned the American people for their selfish quest of Arab oil money, that's the truth!}
WASHINGTON -- Republican presidential candidates, losing the fundraising advantage their party has enjoyed for decades, are starting to feel the pinch. Tight for cash, Mitt Romney has pulled television advertising in two key states. Rudolph W. Giuliani has cut his payroll and moved staff from states that he is writing off. Even Mike Huckabee, winner of the GOP Iowa caucuses, has fallen short of his fundraising goals. ... Republicans' fundraising has lagged far behind the Democrats' in a primary campaign that has no clear GOP front- runner. Many voters are dissatisfied with their choices, and many analysts are predicting a Democratic victory in the fall. One measure of Democrats' advantage: In the wake of her New Hampshire primary victory, Sen. Hillary Rodham Clinton of New York received more than $6 million in cash and pledges in a matter of days. The Republicans' New Hampshire winner, Sen. John McCain of Arizona, raised less than $1 million, even though the day after the primary was his biggest fundraising day of the campaign. As of Sept. 30, the Republican candidates combined reported having $42.7 million in cash on hand, which was $8 million less than Clinton alone, according to the Center for Responsive Politics.
[article link]

Mitt - After Michigan, whether win or place - Huckabee and McCain (and in part it's due to their unholy alliance) to have stolen 2 out of the first 3 states from Mitt {The Mormons want you to know that Huckabee and McCain stole their election victories in Iowa and New Hampshire while Mitt's Wyoming win was an honest one.}
Finally, many people realize that it's been a confluence of fortunate circumstances for both Huckabee and McCain (and in part it's due to their unholy alliance) to have stolen 2 out of the first 3 states from Mitt, and those circumstances would also account for a "place" in Michigan. Many understand those circumstances won't apply to the rest of the country and it's too early to crown a victor after 4 states. McCain has some real problems with the conservatives and moderates that make up the majority of the Republican party. And despite his claims to the contrary, McCain LOST to Mitt in the Republican vote in NH (it was independents that gave him the extra 5% he won by). Even if McCain won Michigan, a close second by Mitt would likely erode McCain's already tenuous claim he's the front-runner, and certainly slows the perceived momentum.
[article link]

Some question Romney Wyoming 'victory' - The results of Republican nonbinding straw polls in some Wyoming counties Saturday don't jibe with the statewide delegate selection results in favor of former Massachusetts Gov. Mitt Romney - questioned why statewide straw poll results had not been publicized - Joe A. "Your "Primary" will never have national relavence if it is not transparent." {They should have an honest re-vote in Wyoming.}
CHEYENNE -- The results of Republican nonbinding straw polls in some Wyoming counties Saturday don't jibe with the statewide delegate selection results in favor of former Massachusetts Gov. Mitt Romney. In Johnson County, for example, former U.S. Sen. Fred Thompson of Tennessee came in first in the straw poll, while Romney was in fourth place. ... Johnson County Republicans who contacted the Star-Tribune Monday, including Ruth Osborn of Buffalo, questioned why statewide straw poll results had not been publicized. Osborn, a state GOP committeewoman, said in a telephone interview Monday that people were asking why the national news media were reporting Wyoming voted for Romney when her county's straw poll gave him fourth place. ... In Park County's straw poll, Hunter outpolled Romney 26-20, according to the Cody Enterprise's online edition. But the county delegates chose Marilyn Taylor, a Romney supporter, as an alternate delegate to the national GOP convention. In Campbell County, Romney supporter Greg Schaefer won the delegate slot although Paul won the straw poll, according to published accounts.
[article link]

Salt Lake Tribune - Mitt Romney is often his own worst enemy {Now the LDS kicks Romney to the curb with their Monday moring quarterbacking.}
BOSTON - Several months ago, W. Mitt Romney said presciently that he had only himself to fear. Despite his millions, the picture-perfect family and an overpowering campaign organization, Romney becomes his own worst nightmare every time he dishes half-truths and exaggerations and dissembles about his religious and political views, pointlessly trying to persuade the so-called Christian Right that he is one of them. If it continues, he may not win his party's nomination. ... Romney's inability to empathize with common folk is longstanding. As an LDS stake president, he was kind, though often impatient and patronizing, with members who didn't measure up. Once, he joked that a church-sponsored social group for older single adults he championed was a club for "quitters and losers." ... One would expect that no son-of-George would ever allow one of the more guileless members of his campaign team to take the fall for its misbegotten attempt to involve LDS Church leaders in its efforts to secure support from BYU-affiliated business school groups. But Mitt did. One would think no heir-to-George would pin blame on his eldest son for the illegal immigrants working in the family garden. But Mitt did. No loyal husband would gracelessly roll his own wife under the bus ("Her contributions are for her and not for me. Her positions are not terrible [sic] relevant to my campaign.") to dodge accountability for his own previous support for Planned Parenthood.
[article link]

Darwin's Plantation: Evolution's Racist Roots - "Although racism did not begin with Darwinism, Darwin did more than any person to popularize it" - from Darwin's Plantation (Book $9.99 - Use Cupon Code "ONERACE")
Most people do not realize how intimately connected the idea of evolution and the worst racist ideology in history are. This fascinating book by Ken Ham and Dr. Charles Ware reveals the compelling history of the effect of evolution on the history of the United States, including slavery and the civil rights movement. It goes beyond politically-correct teaching to show the global harvest of death and tragedy, which stems from Darwin's controversial theories. You will also learn what the Christian's view of racism should be and what the Bible has to say about it. A compassionate and uniquely convincing book! Uncover: the origin of the word "race" and the tragic legacy of Darwin's theory. Discover: the disturbing connection between evolutionary thought and the most ruthless (and bloody) dictators in history. Join: an eye-opening discussion on racism and its roots in the hearts and minds of millions. Step: beyond the legal precedents to find the true solution in the Bible-one that resolves this issue in the hearts of mankind.
[article link]

Joy Behar: No More Saints Due to Modern Medicine - I think that in the old days, the saints were hearing voices and they didn't have any Thorazine to calm them down," Behar said on ABC's "the view" daily chatfest. "Now that we have all of this medication available to us, you can't find a saint anymore." {The Apostles and disciples did hear God's voice and they wrote it as they heard it. They accurately foretold our future - there is no medication that can undo that.}
Saints were psychotic and advances in modern medicine have essentially wiped them off the planet. That's "the view" of comedian Joy Behar, as expressed on national television Wednesday. "I have a theory that you can't find any saints anymore because of psychotropic medication. I think that [in] the old days, the saints were hearing voices and they didn't have any Thorazine to calm them down," Behar said on ABC's daily chatfest. "Now that we have all of this medication available to us, you can't find a saint anymore." ... A spokesman for "The View" said Joy was just joking. "She said very clearly it was just a theory - she has lots of really funny theories that she kind of gives on a daily basis. She's a Catholic, and she loves to talk about the Catholic Church. It's one of her favorite subjects."
[article link]

Polish Man Finds Wife Working in Brothel - A Polish man visiting a brothel was surprised to find his wife working there - The couple reportedly are getting a divorce
WARSAW - A Polish man visiting a brothel was surprised to find his wife working there, Reuters reported. The woman, who had told her husband she had been working at a store in town to make extra money, Reuters reported. "I was dumfounded. I thought I was dreaming," the husband told the Polish tabloid Super Express on Wednesday. The couple reportedly are getting a divorce.
[article link]

McCain's win keeps contest wide open - For Romney, who has invested more than $20 million of his own money in his campaign, the second-place finish is devastating - And more voters said they thought Romney had run the most unfair campaign
MANCHESTER, N.H. - Sen. John McCain of Arizona completed a stunning political resurrection Tuesday, decisively winning New Hampshire's Republican presidential primary and embarrassing former Massachusetts Gov. Mitt Romney in his own backyard. ... For Romney, who has invested more than $20 million of his own money in his campaign, the second-place finish is devastating. His methodical campaign was built on the idea that victories in Iowa and New Hampshire would propel him to the nomination. But accusations that he is a flip-flopper dragged him down as he waged a multifront campaign against McCain and Huckabee. ... McCain's victory was aided by Huckabee's defeat of Romney five days earlier in Iowa. Huckabee came in third in New Hampshire behind Romney. Giuliani, who spent millions of dollars in the Granite State but never seemed committed to the race, virtually disappeared, finishing fourth, while Rep. Ron Paul, R-Texas, the anti-war conservative, finished fifth. Former Tennessee Sen. Fred Thompson placed sixth. State officials estimated Tuesday's record-breaking turnout exceeded a half-million voters.
[article link]

Wyoming County GOP backs Romney? - In a straw poll among Park County GOP precinct voters, Hunter beat Romney 26-20 "But we selected Marilyn as our county alternate delegate to represent Romney at the national convention" {Is that an election irregularity? Can they do that, disregard and ignore the voters and go ahead with their own agenda? This is why Romney, the LDS and now the Republican Party have no credibility because they will tell any lie and commit any crime to get their way.}
Republican presidential candidate Mitt Romney has Park County's support. County GOP leaders selected Marilyn Taylor as their alternate delegate Saturday during the county convention at the Holiday Inn. Taylor, who said she has volunteered for the former Massachusetts governor's campaign for the past year, will go to the Republican National Convention on Sept. 1-4 in St. Paul, Minn. ... In a straw poll among Park County GOP precinct voters, Hunter beat Romney 26-20. "That was interesting," said Terry Hinkle, vice-chairman of the county Republican Party. "But we selected Marilyn as our county alternate delegate to represent Romney at the national convention." ... Hinkle said the event did run smoothly and they had a standing-room only crowd.
[article link]

Romney Supporters Remove McCain Signs {The janitor asked us to remove the McCain signs - and put up our Romney signs, that's classic. You can always trust a cult to do the cult thing!}
Supporters of Mitt Romney removed McCain signs before a campaign event in New Hampshire before the primary. ... Comments: Desperate signs... literally... shame on them!!! Wow, just shows what tactics the Romney campaign will go through to win... You'd think that if Romney paid $250 per vote in Iowa, and still can't win, then he probably isn't the best candidate. Of course, he has a couple hundred million more in the bank, but hopefully NH voters aren't easily sold. ... Romney is a snake who was planted to take credit for the winter olympics in Utah. He smiled pretty and got credit by doing nothing. His clone Mike Leavitt was in big trouble up to his ears over the crooked shenanigans involved in obtaining the event for Utah.
[article link]

Quote Of The Day: Former Huckabee Staffer -- Scandal Is Going To Destroy Romney - I will be surprised, however, if he's still in the race when the South Carolina primary comes around. Even if the impending scandal that has been rumored for weeks doesn't derail his campaign (I can't say what it is but you should hear about it before Jan. 8)..." -- Blogger & Former Huckabee staffer Joe Carter - are hearing that the story is going to be that Romney was behind the "anti-Mormon" push polling that got so much attention
If this turns out to be true -- and I caution you that it may not be -- I think it would be extremely damaging to Mitt because there is absolutely no way, given the tight ties that Mitt has to that PAC, that they could be doing push polling like this without Mitt knowing that they were behind it. Here's a little info on Commonwealth PAC and its relationship to Romney, Friends and supporters of Governor Mitt Romney have established a political action committee that has lavished more than $250,000 on Republican candidates and county GOP organizations across the nation since July, apparently laying the groundwork for a potential presidential run for the Massachusetts politician in 2008. ...Funded largely by Romney's former colleagues at the venture capital firm Bain Capital, Commonwealth PAC has quickly established a strong presence in states that are crucial to any presidential hopeful. Romney has made time for appearances in most of those states, too. ... ''Governor Romney is fully aware of the Commonwealth PAC and is supportive of its mission," Fehrnstrom said. ''However, he does not participate in the management decisions of the PAC." Money for the PAC's donations is mostly coming from Bain executives, as well as Massachusetts Republican Party chairman Darrell Crate and Staples Inc. founder Thomas Stemberg.
[article link]

Report: Bear Stearns CEO to Step Down, Remain Chairman - Bear Stearns Chief Executive James Cayne is resigning under pressure from shareholders upset over the firm's losses - and the collapse of the (two) hedge funds
NEW YORK -- Bear Stearns Chief Executive James Cayne is resigning under pressure from shareholders upset over the firm's losses amid a slew of problems sparked by the collapse of mortgage markets, The Wall Street Journal reported Monday. ... Some people point to the collapse last summer of two Bear Stearns hedge funds set up to bet on risky mortgage debt as the trigger for the subprime mortgage crisis, which began as people with tainted or weak credit history started defaulting on their loans. Cayne later came under fire after the Journal reported that as the two hedge funds were going bankrupt, he was playing golf and bridge without access to e-mail or a telephone. Bear Stearns Cos.' fiscal fourth-quarter loss, the first in its 84-year history, and the collapse of the hedge funds, prompted Cayne to pass on his 2007 bonus. Members of the company's executive committee also did not receive year-end bonuses. Bear Stearns' profit plummeted 89% in fiscal 2007 as the bank wrote billions of dollars of bad debt off its books. The company's stock had lost almost 47% of its value as of late December.
[article link]

{Flashback} Bear Stearns' CEO James Cayne Embroiled In Sticky Icky Icky Situation - Disappearing during August conference calls with investors - Mr. Cayne invited a fellow (card) player and a woman to smoke pot with him, according to someone who was there
The Wall Street Journal this morning takes Bear Stearns CEO James Cayne to task for, among other things: Playing golf and bridge during the summer even as two Bear Stearns hedge funds were losing money. Cayne reportedly spent 10 of 21 workdays out of the office in July. Disappearing during August conference calls with investors. Eh, so what. All CEOs do play golf and bridge. BUT, do they: "After a day of bridge at a Doubletree hotel in Memphis, in 2004, Mr. Cayne invited a fellow player and a woman to smoke pot with him, according to someone who was there, and led the two to a lobby men's room where he intended to light up. The other player declined, says the person who was there, but the woman followed Mr. Cayne inside and shared a joint, to the amusement of a passerby," the Journal reported. "Asked more generally whether he smoked pot during bridge tournaments or on other occasions, Mr. Cayne said he would respond only "to a specific allegation," not to general questions. So that's what they mean by Cayne's "blunt style."
[article link]

{Flashback} Last Trumpet Ministries - Newsletter - The Final Days of Satan's Last Empire! - Corrupt Leadership for a Corrupt People! - U.S. Senator Harry Reid (LDS) Mormon of Searchlight, NV - Reid was being interviewed in his home by reporters, he took them into his bathroom and pointed to his most prized possession - It was an autographed poster of the Grateful Dead - The Grateful Dead is a notorious hard rock band noted for their heavy drug cult following
The new Majority Leader for the United States Senate is now U.S. Senator Harry Reid {a loyal (LDS) Mormon} of Searchlight, Nevada. When Reid was being interviewed in his home by reporters, he took them into his bathroom and pointed to his most prized possession. It was an autographed poster of the Grateful Dead. (38) The Grateful Dead is a notorious hard rock band noted for their heavy drug cult following. They are a satanic group of the first magnitude, and their followers are referred to as deadheads. Their emblem is a skeleton wearing a tuxedo and top hat with the skull wearing sunglasses. It is true, our Senate Majority leader is a deadhead, and this may explain the residue of the two lines of white powder on the glass top of the table, where he was seated with Speaker of the House Nancy Pelosi, sometimes referred to as "Nasty Pelosi." I am now looking at a number of pictures of Speaker of the House Nancy Pelosi on the day she took office. As she stood in front of all the dignitaries present, she held a black leather bull whip in front of her chest and proudly proclaimed, "I am the most powerful woman in America." Pelosi then made two clenched fists and held them in a tai kwon do karate position. In the next photograph, she is lifting a gavel high into the air with a look on her face that would scare the devil himself if he had a mind to look at her. The next picture shows Pelosi lifting her right fist above her head in the communist power salute that was so common during the riots and demonstrations of the 1960's. She then brings her fist slightly downward and turns her knuckles forward to the striking serpent salute used by Satanists. (39) The late high priest of the Church of Satan, also secretly known as the Hotel California, was often seen using the striking serpent salute. Without a doubt, hell has been raised, and hells children are now occupying the highest offices in our erstwhile great nation.
[article link]

Revelation Press Publishes Blockbuster Expose: Mitt -- Set Our People Free! - a controversial book by a controversial author, written for those who support Romney -- and those who fear him - Like Toto in Oz, this book tears away the curtain and reveals the truth behind the Mormon Church and its beliefs about the U.S. Presidency (to set up a world-wide LDS theocracy) -- and what that will mean to "President" Mitt Romney
Jesus said that man cannot serve two masters -- but if Romney is elected President, he will have to serve two conflicting oaths. American Presidents swear an oath to preserve, protect and defend the Constitution of the United States. However, this Presidential Oath is in direct conflict with Romney's sacred oath to his Mormon Church -- a blood oath which puts Romney's life, fortune and obedience at the unrestricted service of his Church. This obedience is defined by the Church's Living Prophet, the President of the Mormon Church and-- as they believe -- the literal Voice of God on earth. According to author Mike Moody, "One of the LDS Church's basic tenets is a prophecy from founder and First Prophet Joseph Smith that in the latter days, the U.S. Constitution will 'hang by a thread as fine as silk fiber' until a Mormon leader rides in on his White Horse to save the U.S. and the Constitution -- then use his control of the United States to set up a world-wide theocracy, one based on the clearly unorthodox beliefs of the Church of Latter Day Saints." Author Mike Moody, himself a 7th Generation Mormon from a family of Church-founding patriarchs - men who served Joseph Smith and Brigham Young as they created this remarkable "church" -- uses his both insider knowledge of the LDS Church and his long-time personal ties to his one-time college fraternity brother, Mitt Romney, to point out the essential conflict between Romney's sacred Oath to the Church and the oath he seeks to take as President.
[article link]

Blu-Ray Triumphs at Gadget Show - Sony CEO Cheerful After Blu-Ray Scores Decisive Victory Over HD DVD Movie-Disc Format - The shift in the format struggle isn't a reason to run out and buy Blu-ray players - today's (Blu-ray) players can't take advantage of the features planned for future Blu-ray discs
LAS VEGAS (AP) -- The International Consumer Electronics Show is turning out to be a celebration party for Blu-ray, the high-definition format that Sony Corp. backed, and a wake for a rival movie disc technology pushed by Toshiba Corp. ... The impasse was broken Friday by Warner Bros. Entertainment, the last major studio to put out movies in both formats. It announced it was ditching HD DVD, and from May on, would only publish on Blu-ray and traditional DVD. The decision puts a strong majority of the major studios, five versus two, in the Blu-ray camp. Asked Monday at the show if the Warner announcement decides the format war, Stringer said: "I never put up banners that say 'Mission Accomplished.'" But his cheerful delivery belied his words. By contrast, the main media event scheduled for the show by the North American HD DVD Promotional Group, which includes Intel Corp. and Microsoft Corp., was canceled because of Warner's defection. "We are currently discussing the potential impact of this announcement with the other HD DVD partner companies and evaluating next steps," the group said in a statement. The shift in the format struggle isn't a reason to run out and buy Blu-ray players, however: today's players can't take advantage of the features planned for future Blu-ray discs. On Monday, Panasonic parent Matsushita Electric Industrial Co. demonstrated prototypes that can handle the new interactive features coming to Blu-ray.
[article link]

Another Romney flip flop??? - So the Romney lesson of the day is that comparison or negative ads are only OK when Romney does them and when any one else does a comparison or a negative ad it is mud slinging or personal - Do as I say not as I do {Mitt Romney is or has been a senior, high office holder in the LDS Mormon cult and it is his cult conduct of 'preaching' one thing and then doing the exact opposite, seemingly every time, that causes the nation to distrust Romney and cults in general and Mormons in particular.}
The ad features Romney speaking directly into the camera holding up three pieces of COMPARISON direct mail. He says, "Negative mudslinging does not belong in the Republican Primary." ... Mitt Romney refused to sign the No New Taxes pledge in 2002. Now he is for it. Why didn't he sign it in 2002? Because he raised corporate taxes, the gas tax and increased fees by half a billion. What do people say about him? The Cato Institute gives him a C as Governor. Mitt Romney you never know when he is going to change his mind again. So the Romney lesson of the day is that comparison or negative ads are only OK when Romney does them and when any one else does a comparison or a negative ad it is mud slinging or personal. Do as I say not as I do.
[article link]

Welcome to Christian Care Ministry - We are constantly working to add and improve services that reduce medical costs and improve the corporate health for our membership
The Christian Care Ministry's primary mission is to offer Christians an organized means by which medical bills can be shared across a broad membership, saving families thousands of dollars each year compared to high-cost insurance plans. There are now Christian Care Medi-Share® members in all 50 states and on every continent. In recent years, additional programs have been added to the Christian Care Ministry to further assist members with their health needs:
[article link]

MEDI-SHARE - WHAT IS MEDI-SHARE? - The Medi-Share program brings Christians together to share the cost of their medical bills and save money - Medi-Share is NOT insurance
The Medi-Share program brings Christians together to share the cost of their medical bills and save money. IS MEDI-SHARE NEW? No. The idea of sharing one another's needs is as old as the Bible itself (see Psalm 133, Galatians 6:2). Medi-Share has been bringing Christians together since 1993 and its members have shared more than $300,000,000 with each other over that period. WHAT'S DIFFERENT ABOUT MEDI-SHARE? There are several key differences between Medi-Share and health insurance that are fully explained in our Guidelines, but here are the basics: Medi-Share is NOT insurance. Unlike health insurance companies where you pay a premium to the company and they, in turn, either reimburse you or pay the doctor or hospital, Medi-Share brings Christians together to share medical bills with one another. The key here is that medical needs are SHARED among members. Medi-Share is based on the biblical principles of caring for and sharing in one another's needs as set forth in Galatians 6:2.
[article link]

(WWB) Wrestling With the Basics - Radio Show (Free Mp3-Wma Downloads)
Radio Show Archive (Mp3's)
[article link]

The Christian Basics 132 Topics - Easy to Use & Easy to Understand (PDF)
Studying Theology: Is just like piecing together a puzzle. Individual Theology pieces fit together and the picture begins to emerge. The picture Theology displays is the image of Jesus!
[article link]

(Part 3) *** Janet L. Folger reads from her Book - CRIMINALIZATION OF CHRISTIANITY (MP3)
January 01, 2008 - The Criminalization of Christianity audiobook version - by Janet L. Folger "The most important book of 2006" for Christians on how to get our country back before it's too late. Buy a copy for yourself and one for your pastor! (Free Mp3 download)
[article link]

(Part 1) *** Janet L. Folger reads from her Book - CRIMINALIZATION OF CHRISTIANITY (MP3)
December 28, 2007 - The Criminalization of Christianity audiobook version - by Janet L. Folger "The most important book of 2006" for Christians on how to get our country back before it's too late. Buy a copy for yourself and one for your pastor! (Free Mp3 download)
[article link]

(Part 2) *** Janet L. Folger reads from her Book - CRIMINALIZATION OF CHRISTIANITY (MP3)
December 31, 2007 - The Criminalization of Christianity audiobook version - by Janet L. Folger "The most important book of 2006" for Christians on how to get our country back before it's too late. Buy a copy for yourself and one for your pastor! (Free Mp3 download)
[article link]

HD DVD backers reeling as Blu-Ray shines at electronics show - Warner Brothers studio pulled out of an alliance with Toshiba's HD DVD camp and switched sides, announcing on Friday that Hollywood's largest distributor of DVDs will do so exclusively in Sony's Blu-Ray format
LAS VEGAS, Nevada (AFP) - HD DVD backers are reeling at the world's top consumer electronics show in the wake of a major blow by rival Blu-Ray in the battle to be the reigning format for high density DVDs. Warner Brothers studio pulled out of an alliance with Toshiba's HD DVD camp and switched sides, announcing on Friday that Hollywood's largest distributor of DVDs will do so exclusively in Sony's Blu-Ray format. HD DVD Promotion Group cancelled a press conference it had planned for the eve of Monday's formal start of the Consumer Electronics Show in Las Vegas.
[article link]

The most ignored stories of 2007 - Here, with our readers' help, are WorldNetDaily editors' picks for the 10 most underreported stories of 2007
Quiet steps by the federal government toward merger of the U.S., Canada and Mexico top the list of the 10 most "spiked" or underreported stories of the last year, according to an annual WND survey. At the end of each year, news organizations typically present their retrospective replays of what they consider to have been the top news stories in the previous 12 months. WND's editors, however, have long considered it far more newsworthy to publicize the most important unreported or underreported news events of the year - to highlight perhaps for one last time major news stories that were undeservedly "spiked" by the establishment press. WND Editor and CEO Joseph Farah has sponsored "Operation Spike" every year since 1988, and since founding WorldNetDaily in May 1997, he has continued the annual tradition.
[article link]

SonicLight.com: Audio Bible Study Lessons - MP3 Samples & Book by Book Overviews - (Free Mp3 Downloads)
Below are samples of audio-based Bible study lessons from selected Study CDs. To begin, click one of the Bible Study titles below. To learn more about the MP3 technology used to create these lessons, click here. To see the available Discount Sets, click 'How to Order' above, then scroll down. To learn about the Sonic Light audio CDs, scroll down below the sample series. To learn about downloading to an iPod scroll down to the bottom.
[article link]

kfuoam.org: Inspirational Christian Radio for the World (Free Mp3's)
-- Audio Archives -- Free Mp3 Downloads.
[article link]

BibleStudyGuide.org: Various Topics and Studies (Free Downloads Mp3's)
BibleStudyGuide.org is devoted to providing Bible study resources. It contains resources authored by a number of individuals. Some of the resources are from people of different religious backgrounds and beliefs. For example, when using the commentaries, encyclopedias, and dictionaries, you will be studying material written by individuals from different churches who have differing beliefs on a particular subject.
[article link]

A Hard Loss for Romney - Instead, his handlers framed Romney's candidacy in a fallacy - We were asked to believe that he was something that he was not - Iowa didn't buy it and neither will anyone else - What people are looking for is leadership - What the Romney campaign offered was obeisance {Obeisance - to bow down; Romney bowed down so low to his Bush handlers that is own persona wasn't able to emerge.}
Where would you start? A large piece of the Romney campaign's failure was its unwillingness to discuss the major issues facing the country in substantive terms. He never said one interesting thing about how to defeat radical Islam in its war against the United States in particular and the developed world in general. In the midst of the greatest financial meltdown in at least two decades, he didn't offer up even the sketchiest proposal for national or international oversight of the global financial system. In the midst of a genomic revolution in biological science, one that impacts everything from energy to health care to national security, he said nothing at all. A large part of politics is framing the context in which one's candidacy is understood. Romney was never going to be a base candidate. He's a Mormon and the base is not. Romney was never going to be the "conservative" candidate, he was the former governor of Massachusetts, perhaps the most liberal state in the country, and campaigned there for the US Senate (in 1994) and for governor (in 2002) as a moderate.
[article link]

In Search of Romney's Silver Lining - What do you say after a very costly trouncing? - After spending $238 for each of their 29,405 votes -- a reported $7 million - he (Kevin Madden - Romney spokesman) was famous for saying that, no matter what, you have to have poise {One of the big themes to emerge from the Iowa caucus is that people are grateful that the people in Iowa did not sell their vote to the highest bidder (money or poise). Iowa does bode well for real elections from people evaluating real issues.}
DES MOINES -- What do you say after a very costly trouncing? After spending $238 for each of their 29,405 votes -- a reported $7 million ... But like New Coke, which tested well in the labs and was a flop when it was introduced, the polls in Iowa were misleading. What they reflected was a part of the electorate which had not yet weighed in because they could not agree on a candidate: the evangelical base of the party. Then came Huckabee. And all of a sudden, the strength that Madden had been pointing to all year long evaporated. Madden is a veteran of political communications who used to work for embattled congressman Tom Delay. During that time, he was famous for saying that, no matter what, you have to have poise. He was the model of poise Thursday night, even as the bad news arrived in a torrent.
[article link]

Mike Huckabee - Projected Winner in Iowa 35% {Congratulations to former Governor Mike Huckabee he is running a great campaign and a special thanks to the Iowa voters who have led the nation's primaries to a great start.}
Once CNN projects a winner in each state contest, the "Status" for that contest changes to reflect the candidate's position. If the candidate is the projected winner, the Status will read "Projected winner". If not, the Status will read "2nd place," "3rd place," etc. The placement is only a reflection of the vote or delegate totals being provided at the time, and not necessarily CNN's projection of the candidate's final placement in the contest.
[article link]

Evangelical Leaders Pledge Common Cause with Islam - They apologize for the 'sins of Christians,' leave the deity of Christ open for discussion {This is an extension of all the other slippery roads of compromise that too many Church leaders are leading us down. As always stay true to Jesus, read the Bible, pray, fellowship, serve the Church and you will grow and mature with or without good Church leadership.}
An attempt by leaders of the National Association of Evangelicals (NAE) to win friends and influence Muslims is alienating another group - evangelical Christians. Reactions have been negative and strong. Islam expert Dr. Patrick Sookhdeo has called it a "betrayal" and a "sellout." Dr. Albert Mohler, president of Southern Seminary (Southern Baptist), termed it "naiveté that borders on dishonesty." Others are just beginning to hear of it. In November, NEA President Leith Anderson and NEA Vice President Richard Cizik signed onto a Christian response to an invitation to dialogue from 138 Muslim leaders around the world. Their response - initiated by Yale Divinity School and endorsed by other liberal Christian leaders - apologized for the sins of Christians during the Crusades and for "excesses" of the global war on terror, without mentioning Muslim atrocities. It appeared to leave the fundamentals of Christianity - especially the deity of Christ - open for discussion. It even seemed to acknowledge Allah as the God of the Bible. "Before we 'shake your hand' in responding to your letter," it stated, "we ask forgiveness of the All-Merciful One and of the Muslim community around the world." The very name of the Muslim communiqué - A Common Word between Us and You - is from a verse in the Quran that condemns "people of the Scripture" (Christians) for alleged polytheism (the doctrine of the Trinity). Mohler said the agreement "sends the wrong signal" and contains basic theological problems, especially in "marginalizing" Jesus Christ. He also condemned the apology for the Crusades. "I just have to wonder how intellectually honest this is," he said. "Are these people suggesting that they wish the military conflict with Islam had ended differently - that Islam had conquered Europe?"
[article link]

Family leaders call Romney 'disaster' - Letter criticizes 'deceptive rhetoric' around candidate - The letter cites seven issues seen as problematic in the Romney campaign, including a "phony pro-life 'conversion'" - The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty"
The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty." "Behind the empty gestures and deceptive rhetoric, Romney was not pro-life or a defender of marriage by any stretch of the imagination. He was a disaster," said O'Gorman, of the board for Massachusetts Citizens for Life. He said Romney "deceptively" claims to have been awarded a pro-life award from the group. "The award Romney arranged for himself with the local Pioneer Valley Chapter was the Mullins Award for Political Leadership, not a pro-life award and not approved by MCFL's state board of directors," he said. "We're blowing the whistle to warn voters..." "For some bizarre reason the mere fact that Romney's never been divorced and goes to a temple regularly is supposed to negate the fact that he's extremely liberal," said Harvey. "He used his Republican and Mormon identity to push through radical policies on gay marriage, abortion and pro-homosexual school programs that Ted Kennedy always dreamed about." The Romney campaign repeatedly has declined to respond to WND requests for comment on such issues, including a failure to respond to multiple requests for a one-on-one interview in which the candidate would have been allowed to give his definitive perspective of the issues being raised.
[article link]

The Political Wire: Romney Denies Dirty Tricks Charges ... Again - phone calls going out to Huckabee's Iowa supporters giving them incorrect caucus locations - Romney aides denied the charge
Mitt Romney's campaign again denied charges from Mike Huckabee's camp Thursday that the Republican presidential candidate had anything to do with phone calls going out to Huckabee's Iowa supporters giving them incorrect caucus locations. Romney aides denied the charge, ... Huckabee's Iowa director Eric Woolson told FOX News Thursday mailers have been distributed giving Huckabee supporters "erroneous information" about their caucus locations. Woolson was very explicit about who's to blame. It's "obvious that Romney's campaign is trying to suppress Mike Huckabee's turnout by steering our supporters away from their actual precinct locations, trying to make this harder for them," he said.
[article link]

Huckabee Supporters Get Warning Letters - warning them that getting involved in politics could endanger the tax-exempt status of their churches - the letters, which have no return address {If these letters are in any way tied to the Romney campaign then Romney needs to resign from the campaign. Why don't they just burn crosses in people's yards if they are so intent on intimidating people and keeping them from participating in the nation's elections.}
DES MOINES, Iowa -- Iowa pastors who support Republican Mike Huckabee for president have received letters warning them that getting involved in politics could endanger the tax-exempt status of their churches. Several pastors who have publicly backed Huckabee, a Southern Baptist minister who has support from many evangelicals, said they have received the letters, which have no return address. They have arrived in the weeks leading to Thursday's precinct caucuses. Two letters were sent to the Rev. Brad Sherman, of Solid Rock Christian Church in Coralville. The first arrived a couple weeks ago and warned that he could be prosecuted for his support of Huckabee. "I just laughed. No one lands in jail for this," Sherman said. "Somebody is trying to intimidate Christians from getting involved." ... "I just encourage people to get out and vote and use their biblical principles," Hollinger said. "I don't tell people who to vote for." Hollinger said he doubted the letters would intimidate anyone. The Rev. Rex Deckard has received nine letters, including three on Wednesday. ... Jim Harris, a Huckabee spokesman in Little Rock, Ark., said the campaign was aware of the letters but did not know how many pastors have received them or whether they were just being sent in Iowa. "We are gathering more information even as we speak," Harris said. "I would not rule out that we would ask for a criminal investigation, and people who would send such threatening letters to ministers for purely political purposes are cowardly and reek of desperation."
[article link]

Six tips to managing workplace conflict - While disagreements and differing opinions are normal, even healthy, in work relationships, conflict can cost your company productivity, money and employee satisfaction - early intervention is the key to managing conflicts before they become crises, Stieber says
Human resource managers report spending 24 to 60 percent of their time dealing with employee disputes. The number of violent incidents in the workplace has been increasing steadily, according to a study by the Society of Human Resource Management (SHRM). Nearly 60 percent of respondents said violence had occurred in their organization during the past three years, and they identified "personality conflicts" as the leading cause. Like birth, death, choice and change, conflict is a constant fact of life. It's also a fact of the workplace, especially when you deal or interact with people. While disagreements and differing opinions are normal, even healthy, in work relationships, conflict can cost your company productivity, money and employee satisfaction. ... "Understanding the nature of conflict, examining myths, and learning simple conflict-resolution skills can reduce friction and their negative toll on job satisfaction and productivity." Reasons for animosity at work run the gamut from weak communication to personality clashes to poor leadership. Whatever the reason, early intervention is the key to managing conflicts before they become crises, Stieber says. Make use of the following tips to resolve conflict at work: Choose your battles: How important is the dispute really? Does it truly affect you, and is it a chronic problem? If it's a one-time incident or mild transgression, let it pass, says Steven Menack, a professional divorce and business mediator. Expect conflict: Decide that friction will occasionally emerge in the course of human relationships, Stieber says. Don't fear it -- rather, learn to spot the symptoms early and see opportunity in the resolution.
[article link]

Pope says family key to peace - Pope Benedict ushered in the New Year on Tuesday by criticizing policies that undermine the traditional family, saying they eroded one of the most important foundations for peace in the world
VATICAN CITY (Reuters) - Pope Benedict ushered in the New Year on Tuesday by criticizing policies that undermine the traditional family, saying they eroded one of the most important foundations for peace in the world. The Pontiff, delivering a traditional New Year prayer for peace, appeared to take a swipe at efforts in several countries to grant legal recognition to gay and unwed couples -- although he did not single out any policies by name. He said the traditional family led by a husband and wife instilled values that promote peace, and added it was an "irreplaceable" institution. "Those who are hostile, even unknowingly, to the institution of the family ... make peace fragile for the entire national and international community," the Pope told crowds gathered in a sunny St. Peter's Square.
[article link]

Welcome to 2008!! Perceptive Pixel multi-touch computer system - is this future computer a future witnessing tool for the Church - I think so!! (Online Video 3:32)
Perceptive Pixel, Inc. was founded by Jeff Han in 2006 as a spinoff of the NYU Courant Institute of Mathematical Sciences to develop and market the most advanced multi-touch system in the world.
[article link]

The Dark Ages (DVD $16.99) {In case you have ever wondered if Satan is raging a relentless war against the Christian Church and against mankind in general this History documentary will lay aside all doubts.}
Between the Fall of Rome and the dawn of the Renaissance, Europe plunged into a dark night of constant war, splintered sovereignties, marauding pagans, rabid crusaders and devastating plague. That anything of value arose from this chaotic muck - much less the Renaissance - is nothing short of miraculous. Through masterful cinematography and ground-breaking research, THE DARK AGES brings to life this amazing and mysterious time. Relive in striking detail critical turning points in the Early Middle Ages including the fall of Rome to the Visigoths, the horrors of Bubonic Plague, the rise of Charlemagne and the launching of the First Crusade.
[article link]

Raising Godly Children (4 DVDs - $45)
This is Vision Forum's top recommendation as a video training course for building loving, Christ-centered, unified, multi-generational families. In this eminently practical seminar, Michael and Susan Bradrick have provided Christians with an ideal training tool for use in the local church or during family devotions.
[article link]

Item #1 - Heaven and Hell - They had learned the joy of service on earth, and now they had eternity to enjoy it, only more so - Heaven is a place God has created for all men, and he has created a way to be sure your name is on the A list - There is no B list
C. S. Lewis drew us a mental picture of Hell, everyone was seated at a banquet table filled with wonderful food. The problem arose in that the food was several feet away, and they all had three foot long forks and knives. They could just reach the food, but the utensil's were too long to get the food into their mouths. There was anger, fighting, screaming and unpleasantness abounding. Think of the expansion of Moreso's law for eternity. Lewis also drew us a picture of Heaven, same huge banquet table filled with wonderful foods. The banqueters in Heaven were equipped with those same three foot long utensils. The difference was the joy, laughter, and excitement at the table; they were feeding each other, and enjoying a great feast. They had learned the joy of service on earth, and now they had eternity to enjoy it, only more so.
[article link]

Item #2 - The Fountain - I guess this story has a moral... Teamwork i suppose - awesome artwork (YouTube - Cartoon 4 min)
nice, love it, ppl should make their kids watch things like this not the violent stupid stuff that's broadcasted now everywhere that steals their inocence. {The gentleman in the cartoon is a nice person however he is not a very helpful person. This is much like today where people in the cults are dying of thirst, a lack of the living water of the gospel of Jesus Christ. It is not enough to be just a nice person in a thirsty world. Christians who have the truth need to assist others to help them to drink from the living water of the message of Jesus Christ. -- John 7:37-38 In the last day, that great day of the feast, Jesus stood and cried, saying, If any man thirst, let him come unto Me, and drink. He that believeth on Me, as the scripture hath said, out of His belly shall flow rivers of living water.}
[article link]

'It's About Jerusalem' - Audio Parts 1-3 (Mp3's)
Great Sermon! AWESOME and moving word by Brother Baity on Jerusalem and gratitude to God for our blessings.
[article link]

Obama slams McCain's energy policy - What Washington has done is what Washington always does: It's peddled false promises, irresponsible policy and cheap gimmicks that might get politicians through the next election but won't lead America - "For decades, John McCain has been a part of this failure in Washington" {I would go further and say that John McCain has not only been a part of the problems in Washington but that he is one of the leaders of the problems in Washington. Every legislation bill McCain has a part in is an unreasonable disaster loaded with misrepresentations i.e. the Kennedy-McCain amnesty bill and the McCain-Feingold campaign finance reform bill.}
(CNN) -- Sen. Barack Obama blasted Sen. John McCain's energy plans Tuesday as "gimmicks," saying his policies "will only increase our oil addiction for another four years." "What Washington has done is what Washington always does: It's peddled false promises, irresponsible policy and cheap gimmicks that might get politicians through the next election but won't lead America toward the next generation of renewable energy," Obama said in Las Vegas, Nevada. ... "My entire energy plan will produce three times the oil savings that John McCain's ever could -- and what's more, it will actually decrease our dependence on oil while his will only grow our addiction further," he said.
[article link]

Obama Leads McCain by 15 Points as Voters Reject Republicans - voter enthusiasm, views of President George W. Bush, the Republicans, the economy and the direction of the country -- point to even greater trouble for rival John McCain - Voters give Obama a 3-to-2 advantage on handling the economy {The new Liberal Bush Republican Party is in serious jeopardy of failing and it should fail as two Liberal Parties do not represent America. The Republican brand name is so tarnished that it might be over as a party. For certain the public's level of confidence in elected Republican representatives makes it almost impossible to trust a Republican candidate to faithfully serve America. The Republican Party is on the verge of being a party not worth saving and unless they can cleanse the Party of the Bush family influence and control then for all practical purposes the Party has no future and it is ruined. For the future of conservative, values voters representation in America it is best to look elsewhere.}
Obama's margin and most of the poll's findings in other areas give the Democrats a commanding advantage more than four months before the November election, says Susan Pinkus, the Los Angeles Times polling director. "The Obama voters are much more energized and motivated to come out to vote than the McCain voters; McCain is still struggling to win over some of his core groups," she says. "The good news for Obama is also that he seems to be doing better on the issue that is uppermost in voters' minds, and that is the economy." Two-Way Race The poll shows that the third-party candidacies of Barr and Nader, who political experts say likely will be on the ballot in most states, are hurting Arizona Senator McCain slightly more than Obama. In a two-way race, Obama's lead over the presumptive Republican nominee narrows to 12 points.
[article link]

Embattled McCain Adviser (Charlie Black) Absent on Campaign Trail - An adviser to John McCain who claimed that a terrorist attack would be a "big advantage" for his candidate has dropped off the campaign trail, at least temporarily - Ben Veniste wouldn't call for McCain to fire his trusted adviser {Why is it so hard for the McBush people to do the right thing? Bush and McCain surround themselves with unscrupulous characters and then refuse to dismiss them long after it is apparent to everyone else that they are not the caliber of person the nation needs in those positions.}
Black, a key foreign policy strategist for the likely Republican presidential nominee, apologized for the comments on Monday, but after accompanying McCain on the campaign trail Monday was nowhere to be seen Tuesday. ... McCain condemned his adviser Monday, saying, "I cannot imagine why he would say it, it's not true … I strenuously disagree." Still, the Obama campaign circulated a report from the Think Progress Web site Tuesday revisiting similar comments McCain made during the 2004 election. Shortly before that election, McCain was quoted saying that the latest Usama bin Laden video message would be "very helpful" to President Bush because it focused voters' attention on the War on Terror - considered at the time to be Bush's strong suit. ... Ben Veniste wouldn't call for McCain to fire his trusted adviser, saying only that Black's remarks "call for some recalibration in the thinking and perhaps a greater adherence to principle here in staying away from the politics of fear, and I would suggest it would be a good idea to caution those whose candid thoughts have created this turmoil with Senator McCain."
[article link]

Evangelist [family psychologist Dr. James Dobson] accuses Obama of 'distorting' Bible {1. Religion is likely to be a big topic this 2008 election year with some vague secular buffet type of religion emerging via the liberal biased media as the recommended, preferred religion of choice. As people of FAITH we simply need to stick to our Bible teachings as we have no reason to get swept up in some secular agenda of the moment. 2. Dr. Dobson supported the nitwit Republican Mitt Romney who's own Mormon cult teachings are among the most twisted teachings in the world. It would be more helpful if the Christian leaders could be more consistent in the standards they hold.}
(CNN) -- A top U.S. evangelical leader is accusing Sen. Barack Obama of deliberately distorting the Bible and taking a "fruitcake interpretation" of the U.S. Constitution. ... In the comments to be aired Tuesday, Dobson said Obama should not be referencing antiquated dietary codes and passages from the Old Testament that are no longer relevant to the teachings of the New Testament. "I think he's deliberately distorting the traditional understanding of the Bible to fit his own world view, his own confused theology," Dobson said, adding that Obama is "dragging biblical understanding through the gutter." ... Dobson also takes aim at Obama for suggesting in the speech that those motivated by religion should attempt to appeal to broader segments of the population by not just framing their arguments around religious precepts. "Democracy demands that the religiously motivated translate their concerns into universal rather than religion-specific values," Obama said. "It requires their proposals be subject to argument and amenable to reason." Dobson said the suggestion is an attempt to lead by the "lowest common denominator of morality."
[article link]

The Seductive and Subversive (book) "Shack" - William P. Young's ragingly popular book The Shack - Is this work of fiction really Christian? It is called by some as one of Christianity's most influential books - He moves through his very engaging and emotional story to eventually present this same 'New Age' teaching that God is 'in' everything" - The Shack opens in the context of tragedy {I have found that an "engaging and emotional story" is the #1 tool of the CULTS used to get people's attention to garner their sympathy and then sucker them into their cause. They always have a story, a drama, a wrong. They eventually imply that God has let them down or has even wronged them and that it is up to me and others to come in and pick-up the pieces of what God couldn't or wouldn't do. I say NO WAY has God ever let anyone down! They need to PRAY to God and truly find out what is happening. If there is a wrong, contact the authorities (something they never want do) but don't solicit and contend with strangers about your woes and perceived mishaps.}
"I was drawn into the 'New Age Movement' years ago by books and lectures containing parabolic stories that were not unlike The Shack. ... "I discovered that author William P. Young does exactly the same thing in The Shack. He moves through his very engaging and emotional story to eventually present this same 'New Age' teaching that God is 'in' everything." -- As writer and researcher Berit Kjos concludes, "Yet countless pastors and church leaders are delighting in its message. By ignoring (or redefining) sin and guilt, they embrace an inclusive but counterfeit 'Christianity' that draws crowds but distorts the Bible. Discounting Satan as well, they weaken God's warnings about deception. No wonder His armor for today's spiritual war became an early victim of this spreading assault on truth." -- So The Shack opens in the context of tragedy. Four years have passed since the cruel murder of Missy, Mack's precious six-year-old daughter. Enveloped in grief, he receives a strange invitation. "I've missed you," it says. "I'll be at the shack next weekend if you want to get together. Papa." What could it mean? Doubtful, but drawn to the meeting, Mack heads for the Oregon wilderness and finds the dilapidated old shack. "God" miraculously transforms it into a cozy cottage, and Mack meets his supposed maker. -- No, it doesn't get any stranger but sadly, it doesn't get more popular with Christians who miss the point that The Shack is intended to bring about a new definition of the Christian faith. As Albert Mohler says, "This is totally seductive and subversive, but readers, even believers, don't seem to mind." You can listen to all of his comments at this link.
[article link]

**Highly Recommended - The Edge AM (Radio Shows) - Oct. 28th 2006, Daniel & Jamie Ott take your calls (3 Hours) - Taking live calls of Spooky Stories - Truth and Fear issues: discussed aprox. 2:14 - 2:23 (Mp3)
Something freaky happen to you? Seen a ghost, monster, alien or just had a scary nightmare? Now's your chance to scare up your story with Daniel on the air. Share your true story with the Edge listening audience and receive free Edge gear! ... Truth and Fear issues: Fear 2:14:00 (2 hours 14 min) -- When things (demons, deceit) are unleashed do not let fear rule over you or let it overcome you -- "It's the Love of Christ that will cast these things out." Truth 2:16:30 (2 hours 16 min 30 sec) Truth rules! Truth is found only in the Bible! Truth has to be 100% not 99%. There are two ways to lie. 1. Change the truth. 2. Withhold and keep back some of the truth.
[article link]

Americans: My Faith Isn't the Only Way to Heaven - America remains a nation of believers, but a new survey finds most Americans don't feel their religion is the only way to eternal life - even if their faith tradition teaches otherwise {People have opinions, the Bible has FACTS! -- John 6:38-40 For I (Jesus) came down from heaven, not to do mine own will, but the will of Him that sent Me. And this is the Father's will which hath sent Me, that of all which He hath given Me I should lose nothing, but should raise it up again at the last day. And this is the will of Him that sent Me, that every one which seeth the Son, and believeth on Him, may have everlasting life: and I will raise him up at the last day. -- John 14:6 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by Me.}
The findings, revealed Monday in a survey of 35,000 adults, can either be taken as a positive sign of growing religious tolerance, or disturbing evidence that Americans dismiss or don't know fundamental teachings of their own faiths. Among the more startling numbers in the survey, conducted last year by the Pew Forum on Religion and Public Life: 57 percent of evangelical church attenders said they believe many religions can lead to eternal life, in conflict with traditional evangelical teaching. In all, 70 percent of Americans with a religious affiliation shared that view, and 68 percent said there is more than one true way to interpret the teachings of their own religion. "The survey shows religion in America is, indeed, 3,000 miles wide and only three inches deep," said D. Michael Lindsay, a Rice University sociologist of religion. "There's a growing pluralistic impulse toward tolerance and that is having theological consequences," he said.
[article link]

This man died ...and returned... Heaven and Hell are real (YouTube)
The man you see died in a plane-accident and was on his way to hell. But by the grace of God he was given a chance to cry out to God to save him. God did, and now he tells people hell is real- he experienced that darkness- and heaven is real. Pleading with you to repent and choose the Lord Jesus Christ, the ONLY WAY (John 14:6) to heaven and eternal life!
[article link]

Mary K. Baxter Divine Revelation of Hell (Google Video Download)
An interview of Mary K. Baxter, who was visited by Jesus Christ and shown Hell and Heaven. she was shown about the Judgments of God against the ungodly, and also about the glorious placed prepared for those who have repented and come to Jesus.
[article link]

Manti Pageant Play - Mormons (LDS) mocking Christianity 1 of 2 (YouTube)
Wow, didn't realize that the LDS Church mocked other Christians so badly at their Pageant. Know about the other ways they mock but didn't know about this aspect of it. Also, good for you guys for cheering the truth. Well timed and not done for too long. Just enough to make the point that salvation is indeed by faith. Sometimes we need to be radical in the face of such error!
[article link]

Updated with Videos: Manti Pageant Evangelism - Christian Evangelists Banned from Using the Bathroom at Mormon Public Event - they were met in the front of the restrooms by a wall of LDS security and public law enforcement officers - "You can't use these" the officers told them - Mormons were allowed to pass, but apparently Christians were exempt using the Mormon-owned facility {Mormons, they never fail to do the Mormon (Cult) thing and once again the LDS leadership looks stupid as those blocked from the restrooms will just use alternate facilities i.e. an RV.}
Manti Miracle Pageant, the annual [sanitized] story-telling of Joseph Smith's history where thousands of Mormons gather together to remember the roots of their beginnings. Of course, the pageant that plays on the side of the hill of the Mormon temple in this small town focuses on Smith, and so for more than two decades I first came out in 1987 myself Christians have come out to the public streets in front of the temple for 3-4 hours before the pageant begins to engage Mormons in conversation. Typically, there are many discussions and little trouble. This dynamic really gives the pageant a unique personality, something even faithful Mormons have even told me is true. -- For those who don't believe such evangelism works, perhaps you can talk to a number of former Mormons who were introduced to the gospel at Manti. Or contact Chip Thompson, who founded Ephraim Church of the Bible, a church with a building now too small to accommodate all they bring in every Sunday, the vast majority who are former Mormons. What a good problem to have! -- But last night, as the pageant was about to begin, some Christians went to the restrooms across the street to take care of business. It's just a part of nature after having been on the streets for four hours. However, they were met in the front of the restrooms by a wall of LDS security and public law enforcement officers. "You can't use these," the officers told them. Mormons were allowed to pass, but apparently Christians were exempt using the Mormon-owned facility. What? Since when does a disagreement with philosophy mean that common courtesy should be ignored? After all, when a Jehovah's Witness or Mormon comes to my door, the first thing my wife makes sure takes place is offering the missionaries a drink and "anything else" they might need. And we have fed more than one missionary over the years.
[article link]

The Rapture - You NEED To See This (YouTube)
A video I put together about the last approaching days and the scriptures prophecying what will take place. There are parts of it not meant to be taken literal. Such as the scripture about those desiring to kill themselves but will not be able to, and then right after a clip of someone jumping off the WTC buildings. That was used for image purposes. To have a visual aid sorta but by no means did I mean for that to be an example of the scripture itself. It was just to show what it will be like when those times come. But yah. Please enjoy. Comment all you want. Tell me how much you love it. Tell me how you'll be glad when God takes all the christian's out of the world. Tell me how I'm blindly believing in something that couldn't possibly be real. I accept all comments. But just know, you can say whatever you want, but it still does not prevent the inevitable. Your words can't make the truth, any less true.
[article link]

On 6-6-6 (June 06, 2006): Bush Announces Mark of The Beast System {A Bush verification system that was to solve the illegal immigration problem. Well, it's obviously NOT a system that is solving illegal immigration so just who is being tracked and monitored by yet another Bush control system? It's not illegal foreigners who are being tracked it's not even Al Qaeda that is being tracked its mostly legitimate American citizens.}
First Off, I want to apologize for the poor video quality, when I heard the Completely Corrupt Bush announcing the Mark of the Beast system, I was in a room that only had a old-school VCR and a well used tape. But the video and what Bush said was clear enough to know what time it is. How appropriate, that on 06/06/06, Bush announces the Biometric Mark of the Beast system. Now the AC Bush speaks of the Biometric IDs for foreign workers, to start with, but this is only the reason given to implement the infrastructure of the Mark. You all know that what starts with one group soon appplies to all. 666 is here. Everyone, feel priviledged that you live in the last days. Prepare, GET YOUR HOUSE IN ORDER!!! STEEL YOUR SPIRIT, MIND, AND BODY. THE TIME IS AT HAND. HEED THE OMEN !!!
[article link]

U.S. deporting Christian pastors - Immigration rejects requests to stay when church leaders' visas expire - U.S. immigration authorities have stepped up deportations, but rather than pursue illegal aliens, they have chosen to evict America's church ministers from the country instead
Thomas became a Christian and served as a senior pastor in England for several years. His wife became homesick in 1990, and he decided to apply for U.S. citizenship again. The second time, Thomas received a pastor's religious work visa that lasted five years. He accepted a position as a pastor at the 8,000-member Vineyard Community Church in Cincinnati, Ohio. He received a paycheck while his work visa was active, but when it came time for the pastor to apply for a residency visa, also known as a green card, immigration authorities denied his application based on Thomas' disclosure of overturned marijuana convictions in England. Thomas has asked for an appeal before an immigration judge to plead his case on several occasions, but his requests have fallen on deaf ears since September 2006. ... Immigration authorities have also marked a Catholic priest for deportation to Ireland on July 1 after documentation errors left the 58-year-old missionary without paperwork he needed to remain in De Smet, S.D.
[article link]

Obama Apology to Muslim Women Orchestrated by Muslim U.S. House Rep. - Keith Ellison (D-Minn) the first Muslim ever elected to Congress - congressional sources indicated that Ellison's exchange with Obama was so intense that CBC Chairwoman Carolyn Cheeks Kilpatrick, D-Mich., had to intervene and attempted to gavel down Ellison - Ellison provided the women's phone numbers
An apology issued by Barack Obama to two Muslim women booted from the front lines of a public appearance by the Democratic presidential candidate last week was orchestrated by Rep. Keith Ellison, the first Muslim ever elected to Congress. Multiple congressional sources confirm that it was Ellison, D-Minn., who confronted Obama over the issue during a meeting with the Congressional Black Caucus. ... One key lawmaker who was present described the exchange between Obama and Ellison as "cordial" but "direct." Another source familiar with the exchange added that many members of the CBC supported Ellison and said "it was an issue that needed to be addressed. However, congressional sources indicated that Ellison's exchange with Obama was so intense that CBC Chairwoman Carolyn Cheeks Kilpatrick, D-Mich., had to intervene and attempted to gavel down Ellison. Ellison refused to discuss the exchange with FOX News. "I can talk to you about my tie," said Ellison who declined to elaborate on what he said to Obama. ... In conversations with other media outlets, Ellison has been critical of Obama campaign efforts to distance the candidate from Islam. Ellison has also intimated that the campaign has cancelled campaign events because of the potential of linking Obama with him, the most-senior Muslim in the federal government.
[article link]

McCain aide hits nerve with remarks on terror - Republican consultants also worry the campaign has not invested in on-the-ground operations in swing states, such as Ohio, to nearly the degree as George W. Bush did in 2004 or as has the Obama campaign {Fact: McCain is not even "in it to win it" as witnessed by the extremely lazy and excessively sloppy campaign McCain is running. The only group McCain and the Bush Party are consistently campaigning against are America's conservatives as conservative values are unwanted in this new Republican Party.}
John McCain's right-hand man hit a raw nerve on Monday when he said another terrorist attack on US soil would prove a "big advantage" to the Republican nominee's general election chances. The comments by Charlie Black, who is arguably Mr McCain's most experienced adviser ... The Obama campaign said: "The fact that John McCain's top adviser says that a terrorist attack on American soil would be a 'big advantage' for their political campaign is a complete disgrace and is exactly the kind of politics that needs to change." The controversy arrived at a bad moment for the McCain campaign, which has come under increasing fire from otherwise friendly Republicans for its alleged amateurism. Critics say it has sent out mixed signals about Mr McCain's political direction and shown a lack of "message discipline". For example, last week the campaign put out a televised advertisement stressing Mr McCain's credentials on global warming on the same day that he gave a speech in Houston calling for a lifting of the moratorium on offshore drilling. Republican consultants also worry the campaign has not invested in on-the-ground operations in swing states, such as Ohio, to nearly the degree as George W. Bush did in 2004 or as has the Obama campaign. ... Democrats have accused Mr McCain of hypocrisy for portraying himself as a political reformer while relying on several prominent working and former lobbyists for advice and fundraising. As one of those lobbyists Mr. Black - who headed the lobbying firm BKSH until he resigned in March - has also been targeted by groups that allege hypocrisy in Mr McCain's critical stance on such firms.
[article link]

Charlie Black 'deeply regrets' terror comment - a senior adviser to John McCain, said Monday he "deeply regrets" his comments to Fortune Magazine suggesting a terrorist attack on the United States would benefit the Arizona senator's presidential campaign {The Republican Loony Bin gets Loonier! Too bad the Republicans would rather see the nation attacked and scared into their plan of submission than deal with the oil and housing crisises to get re-elected. The Republican Party prefers a path of fear and neglect instead of doing their job of helping to secure a future for America as a prosperous, flourishing and free nation but then only a REAL political party would endeavor to accomplish that for America!}
(CNN) - Charlie Black, a senior adviser to John McCain, said Monday he "deeply regrets" his comments to Fortune Magazine suggesting a terrorist attack on the United States would benefit the Arizona senator's presidential campaign. ... Asked if McCain would stand to benefit from a terrorist attack on U.S. soil, Black answered: "Certainly it would be a big advantage to him." A McCain campaign official said Black does not explicitly remember saying the comment, but does not dispute it. According to the official, he was trying to emphasize that McCain is favored on national security issues. UPDATE: Barack Obama campaign spokesman Bill Burton called Black's comments a "disgrace."
[article link]

DebbieSchlussel.com: Anti-WWII Book by Pat Buchanan "Churchill, Hitler, and the Unnecessary War" - He sees the Holocaust as being a result of the declaration of war by Britain and France not as a Nazi (Satanic) goal in and of itself {Yet another sad example of how the Bush Republican party has not only lost ALL of its credibility but has actually become a toxic, poisonous party.}
UPDATE, 06/22/08: Reader Joel has some great criticisms of the Buchanan book and demonstrates Buchanan's absolute ignorance and naivete about history. And this is just based on a glance of the book, not a complete reading: The man is totally ignorant of History. The Holocaust began on Kristallnacht (you can make a case that it began on April 1, 1933 with the German boycott of Jewish stores). By the time of the Wannsee conference in Jan. 1942, there were already around a million dead Jews thanks to the Einsatzgruppen and the ghettoization in Poland. Buchanan wrote that had Britain not gone to war that only the Jews of Poland and the USSR would have been killed and that the rest of the Jews of Western Europe would have been spared. That is an absurd statement. -- He also claims that the Holocaust could be dated to Jan. 20, 1942 (the Wansee conference) neglecting the fact that the extermination of the Jews began with the invasion of Poland in September 1939 with the mobile killing squads and that by the time of the Wansee conference Jews had already been gassed by mobile killing vans at Chelmno in December 1941 and that the Einsatzgruppen had murdered hundreds of thousands of Jews in the USSR. -- He sees the Holocaust as being a result of the declaration of war by Britain and France not as a Nazi goal in and of itself. The commitment the Nazis had to exterminate the Jews of Europe, no matter what the military cost, would be evident in the Spring of 1944 during the deportation of the Jews of Hungary to Auschitz-Birkenau - the Germans used rolling stock and transportation systems that were desperately needed to supply their armies on the Eastern Front - but genocide came first. Buchanan is not a historian - he is dangerous because he has a little bit of knowledge and is talented (but wicked) polemicist.
[article link]

Is Pastor Hagee Good for the Jews? {Ultimately the best people to help the Jews are the Jews themselves. When Christians or Gentiles try to help the Jews we should only do it in a supporting role as we can only provide support to the Jews and not leadership. Pastor John Hagee tries very hard and does a good to excellent job in most of his preaching and teaching. Like many Pastors Hagee is best when the sticks to Jesus and salvation but strays when he gets into politics.}
Cutting ties with John Hagee has proved to be a lot easier for Senator John McCain than it has been for some of the very Jewish groups most offended by the conservative Evangelical pastor's statements about God and the Holocaust. McCain moved to dissociate himself from Hagee after a 1999 sermon was publicized in which Hagee claimed that God intended the Holocaust, and had prophesied it in the Book of Jeremiah. ... USER COMMENTS: I used to think Mr. Hagee was on solid ground with solid preaching, but I began to see he is on thin ice a few years ago. It is getting thinner too. He says some things that make him look rather hypocritical, I think. He gets too involved in politics and personal issues.
[article link]

Northgate Christian Fellowship - Can You Hear Me Now? PT 1: Learning How to Pray - Audio Archives (Mp3's)
If God knows everything and already has a plan, why should we pray? The answer begins with understanding that prayer isn't about getting God to see things my way as much as my learning to see His way. This week begins a new monthly sermon series, called "Can You Hear Me Now?"
[article link]

***How to know if you're saved? - Why Jesus is like the Short LINE at the Department of Motor Vehicles [D.M.V] & Thief on the Cross Analogy (GodTube)
Do you ever doubt your salvation? How do you know if you are saved? See why Jesus is like the short line at the DMV!
[article link]

Why did God flood the planet? - The [Noah's] FLOOD was NOT meant to KILL anyone! {This video is a gem of a Bible commentary. Note: The Basic Christian News Feed is in the process of transitioning out of current events (text news) feeds and into more Christian Video Teachings, and Dramas especially small individual teachings like this one.} (GodTube)
If you like science, the Bible and VERY dry humor, you've come to the right place!..........Why did god flood the planet?
[article link]

Photos of the 2008 Manti Pageant Evangelism - Joseph Smith did WHAT?
For those of you confused what what you're seeing, watch the video on this [link] blog post. ... More photos of the 2008 Manti Pageant evangelism will continue to be posted here until the pageant ends.
[article link]

Photos of the 2008 Manti Pageant Evangelism - Visually Illustrating Joseph Smith's (34) Wives to Provoke Thought and Start Evangelistic Conversations at the Manti Miracle Pageant - It was an extraordinary success - I fully support the women who had the evangelistic fervor and creativity to put this together {This is an incredibly brilliant, amazing, bold, innovative and successful outreach. Congratulations and job well done to all the participants!}
On Friday there were 34 women represented. On Saturday it looks like there were only 27 women represented. For more pictures from evangelism at the 2008 "Manti Miracle Pageant", scheduled to continue from next Tuesday till Saturday, see here. For those of you new to the issue, I welcome you to check out the list on (www.WivesOfJosephSmith.org). ... Remember, they're dealing with normal, regular Mormons, many of whom don't even know Joseph Smith practiced polygamy. Some of them are reaching their friends, neighbors, schoolmates, and coworkers. I didn't personally hear of complaints of the display being called offensive (although I'm sure I'll hear them soon enough; it's not fun for Mormons to have to explain to their fellow members the history represented by this), but I heard stories of Mormons expressing disbelief. For them this was the first time learning that Smith not only married over 30 women, but married over 9 who were simultaneously married to living husbands. If one wanted to judge the event based off how effectively it educated and started good conversations, it was an extraordinary success. I fully support the women who had the evangelistic fervor and creativity to put this together.
[article link]

Obama opens up big lead over McCain - Sen Barack Obama has opened up a double-digit lead over his Republican rival John McCain
"With numbers consistently showing rock-bottom approval ratings for President Bush and a large majority of Americans unhappy with the country's direction, the opposing-party candidate should, in the normal course, have attracted more disaffected voters. Now it looks as if Obama is doing just that. A new Newsweek poll shows that he has a substantial double-digit lead, 51 percent to 36 percent, over McCain among registered voters nationwide," the newsweekly said. The new poll has found that only 14 percent of Americans say they are satisfied with the direction of the country. Overall, voters see Obama as the preferred agent of "change" by a margin of 51 percent to 27 percent. Younger voters between 18 and 39 favour Obama by 66 percent to 27 percent.
[article link]

Flood victims caught without cover - After all, the federal disaster aid agency FEMA had assured the townspeople in 1999 that the levee was strong enough to withstand a historic flood - Some relieved homeowners then dropped their flood insurance, and others applied for permits to build new houses and businesses - The latest insurance disaster prompted policymakers to demand the federal Government come up with more accurate, up-to-date flood-risk assessments {Disaster George - is it a coincidence that so much has so consistently gone wrong in America during the Bush years? Of course not! This many manageable 'disasters' that constantly spiral out of control into major disasters are not merely disasters but are plans, a planned, concise and systematic destruction.}
June 21, 2008: Juli Parks didn't worry when water began creeping up the levee that shields this town of about 750 people from the Mississippi River - not even when volunteers began piling up sandbags. After all, the federal disaster aid agency FEMA had assured the townspeople in 1999 that the levee was strong enough to withstand a historic flood. Some relieved homeowners then dropped their flood insurance, and others applied for permits to build new houses and businesses. But on Tuesday, the worst happened: the levee burst and Gulfport was submerged in 3m of water. Only 28 property owners were insured against the damage. "They all told us, 'The levees are good - you can go ahead and build'," said Ms Parks, who did not buy flood insurance because her bank no longer required it. "We had so much confidence in those levees." Around the US, thousands of residents who relied on the assurances of FEMA, the Federal Emergency Management Agency, may unknowingly face similar risks, with no cover. "People put all their hopes in the levees, and when they do fail, the damage is catastrophic," said Paul Osman, the National Flood Insurance Program co-ordinator for Illinois. "New Orleans is the epitome - a lot of those people didn't even realise they were in a floodplain until the water was up to their roofs." The latest insurance disaster prompted policymakers to demand the federal Government come up with more accurate, up-to-date flood-risk assessments, inform the public of the dangers, and require nearly all homeowners to buy insurance if they live near dams or levees.
[article link]

Bush Remarks on Damage From Iowa Flooding - Paulison, who is the head of FEMA, tells me that there are 600 FEMA people moving around the state - Anyway, thanks for letting us come by and say -- (unfinished sentence)
PRESIDENT GEORGE W. BUSH: Our job is to come down here -- and I want to thank the Senator and Congressman and members of the Cabinet -- just to listen to what you got on your mind. Obviously, to the extent that we can help immediately we want to help, and then plan for recovery. I know a lot of farmers and cattlemen are hurting right now, along with the city people. The other thing I think is just very important is that -- and the Senator and Governor have made it clear -- that as we worry about Cedar Rapids we also got to worry about the little towns. A lot of folks are wondering whether or not the government hears about them, too, and I can assure you that I know the Governor cares deeply about it, and so do we. Paulison, who is the head of FEMA, tells me that there are 600 FEMA people moving around the state, and that ought to help the people in the smaller communities know that somebody is there to listen to them and care about them. Our hearts and prayers are -- from around the nation go out to people here. It's a tough time for you. ... BUSH: The good news is the people in Iowa are tough-minded people. You'll come back better. Sometimes it's hard to see it when you're this close to the deal. ... But we want to -- Congress passed a -- is about to pass a big chunk of disaster money, which will put -- help put people's mind at ease and that will -- we're going to help people -- help you recover. Anyway, thanks for letting us come by and say --
[article link]

TRABING FIRE: Thousands of homes evacuated; South County blaze 50 percent contained - a blaze that may have been intentionally set - Do you realize that's three fires?" Cal Fire spokesman Paul Van Gerwen said
SOUTH COUNTY (California) - Hundreds of firefighters are fighting a blaze that may have been intentionally set by a motorcyclist heading north on Highway 1 early Friday afternoon. The largest concentration of the fire was in the Buena Vista Boulevard exit area where according to officials an estimated 15 houses have burned off Trabing Road and on Grizzly Oaks. Animal Control Officer Todd Stosuy said, "Almost every other house has burned off Trabing." At 7 p.m. County Supervisor Tony Campos said he called the Governor's Office asking for the third state of emergency for Santa Cruz County. The first two were for the Summit Fire and the Martin Fire. About 5 p.m., the county issued a local emergency due to the fire dubbed the Trabing Fire. Six-hundred firefighters poured into the region, as they have twice before in the last month. First they came to fight the May 22 Summit fire near Corralitos and then the June 11 Martin fire in Bonny Doon. It's been less than a month since the Summit Fire ignited outside of Corralitos in the Santa Cruz Mountains "It's just so sad. Do you realize that's three fires?" Cal Fire spokesman Paul Van Gerwen said. "I'm scared. That's really scary."
[article link]

Florida Everglades fire scorches 33,000 acres - The fire, which threatened private property - Last week, Florida authorities charged a suspect, Brian Crowder, with arson in connection with some of the fires in Palm Bay
May 18, 2008: (CNN) -- Almost 33,000 acres of the Everglades National Park were burning Sunday, fire officials said, the latest in a series of wildfires that have scorched parts of Florida in May. ... The fire, which threatened private property as well as an endangered bird, started Friday, the Southern Area InterAgency Management Blue Team said. ... It is the latest wildfire to scorch Florida. More than 12,000 acres burned in the "Brevard Complex" fire near Palm Bay, on Florida's Atlantic Coast just south of Daytona Beach. That series of fires is about 75 percent contained and is expected to be fully contained on Tuesday, the National Interagency Fire Center said Sunday. ... Last week, Florida authorities charged a suspect, Brian Crowder, with arson in connection with some of the fires in Palm Bay. The Brevard County fires have destroyed about 22 homes and structures, and damaged another 160 homes. Damage totals more than $9 million, officials said. A 19,000-acre fire near Clewiston, Florida, on the south end of Lake Okeechobee, is about 50 percent contained, the fire center said Sunday. And a 1,300-acre fire north of Apalachicola in the Florida Panhandle was 80 percent contained by Sunday, it said.
[article link]

Late One Night - A great Video clip - about witnessing and hell {A big part of Christian witnessing is simply confirming that there is an opportunity to reach out and to discover that God does exist. Christians are rightly counting on God (Holy Spirit) to reach out to all people and we are also counting on people themselves to reach back to God, i.e. seeking answers, asking questions, reading the Bible, prayer, attending Church.} (GodTube)
A great movie available from www.christianfilms.com for 7 copies for $21.
[article link]

A Letter from Hell - From unsaved Josh to his Christian friend Zack who neglected to share with Josh his soul saving relationship with Jesus Christ (YouTube 8:22)
Here is that letter in its entirety...
[article link]

A Letter From Hell - Download - Via RichardDawkins.net an Ahteist website - Download and Comments {This is an incredible thought provoking video. I think it is an accurate depiction, how can someone end up in hell and not have regrets? As Christians how can we believe in God, Heaven and Salvation and then not tell others about it. Of course we desire to share our glorious discovery of Jesus with others that is the purpose of good news to share it.} (.Mov)
A Letter From Hell - You've heard of the "Jesus Camp" and "Hell House" scare tactics used on children? Well, here's another addition to this unfortunate list. My 12 year old son a non-believer all by himself, without any help from me was given this link by a school friend who's going around trying to convert his classmates to Christianity. This video "A Letter From Hell" is a truly frightening, scare-the-kids-into-believing 'message'. A warning: It will both anger and sicken you. Humbly submitted for your viewing displeasure, ~ Carmine Bello (Double Bass Atheist)
[article link]

Letter from Hell (girl version) - A girl dies and sends her friend a letter (GodTube)
That opend my eyes i am sending it to all my friends. ... Thank you for this. I think sometimes we really don't fully conprehend that hell is a real place, and people are going there if they don't receive Jesus as their Lord.
[article link]

Letter from Hell: REturn to Sender - A video Reply to the letter from hell (GodTube)
A video Reply to the letter from hell. Every man will be judged by his own works. Not friends, neighbors, family or any other person will be to blame when its your judgment time.
[article link]

Death, what really Happens? - Being created by God we are given the gift of everlasting life - Heaven is a real place and so is hell therefore choose wisely, choose well and most important of all choose Jesus Christ and live an eternity with meaning! (Video - Audio - Text)
Being created by God we are given the gift of everlasting life. If life were not everlasting it would not have significant meaning since eventually our life would end and our experiences of life would cease to exist. Life does not end and what is at issue is where we will spend our everlasting life. 1. In the presence of God in heaven. 2. Away from the presence of God in hell. The gift of life from God is an enormous gift and with this gift comes the enormous responsibility of selecting where we are going to spend our eternity. Heaven is a real place and so is hell therefore choose wisely, choose well and most important of all choose Jesus Christ and live a life of meaning!
[article link]

***Christian Worship Hour: Father's Day Message - Sunday Service June 15, 2008 - **Limited Availibility (Mp3)
Our Sunday morning services are available online! Click on the "View" link to watch the service in Windows Media video streaming format. Right click on "view service" and select "Save Target As" to save the worship service to your computer and watch at your convenience. Click on the "Listen" link to Listen to the service. Right click on "Listen" and select "Save Target As" to save the worship service to your computer so you can listen at a later time or copy it to your ipod. If you don't have Windows Media Player, click on the link below and download it for free.
[article link]

WebCam Antartica Penguins (Photos)
Nature Observation PhotoDiary of Mrs. Elke Menzel-van den Bruck; this very unboastful website provides a wonderful detailed view on everydays photo observations. Nothing spectacular you could say, but with a huge knowledge of all observed species both zoological and botanical she introduces us into the small but remarkable miracles of nature which surround us everywhere. This little website teaches us to train our more precise look onto nature! Yes: these miracles are hidden even in the apparently insignificant things around us. Some pictures provide a nice rollover effect to magnify an interesting detail...
[article link]

March 3, 2001 [6 months prior to 9-11-2001, the official Sen. John McCain website] ON IRAQ, GOP SPLIT OVER GAINING WORLD RESPECT OR ENFORCING IT - McCain, who's often feuded with President Bush on domestic policy, has become one of the administration's staunchest supporters on Iraq - crystallizes the choices America faces at a perplexing moment when our military power is unmatched and our sense of security is unraveling {Pre 9-11 "our sense of security is unraveling" interesting for back then.}
But today, McCain and Hagel define the poles of Republican thinking on Iraq. ... This argument between two friends crystallizes the choices America faces at a perplexing moment when our military power is unmatched and our sense of security is unraveling. Hagel believes that to succeed in the struggle against terrorism and weapons proliferation, the U.S. needs cooperation from allies. "All of our great power will not be enough to assure American security and prosperity in the 21st century. The threats to both our country and the world will require strengthened alliances," Hagel said. Therefore, he argues, if we go to war in Iraq in a way that divides us from our allies, we could harm our security more than help it. "If that is the price of waging war in Iraq, then victory ... in the war on terrorism, in the Middle East, on the Korean peninsula, and against weapons of mass destruction, will not be ours," he said in a recent speech. In the broad sense, that means we must be humble in our approach to foreign policy, respectful of others' views, aware of anxieties about our motivations and power, and committed to solving problems multilaterally whenever possible. "We must avoid the traps of hubris and imperial temptation that come with great power," Hagel said. More immediately, he said, before we go to war, we should give inspections another "two or three months," with a firm deadline for Iraqi compliance, to build international consensus. That way, he said, "if a military option is required, we would have the legitimacy of the United Nations, our allies and world opinion." Hagel also insists we must balance our military thrusts against terrorism with global initiatives to solve problems that he believes breed extremism, such as poverty and hunger. "Military power alone will not end this scourge of mankind," he said.
[article link]

Banned Bush Video - (2006) Irish TV interview with President Bush {In the video Bush repeatedly explains how safe and secure America was until 9-11-2001 and that 9-11-2001 changed everything and therefore Bush was correct to launch his "war on terror".}
This video shows interview by Irish TV which calls bush a liar and a war criminal about the WMDs and Iraq War.
[article link]

POW Family Treatment - 1992 Senate Select Cmte. on POW/MIA Affairs - Sen. McCain walks out on Delores Alfond - Delores Alfond's Brother USAF Captain Victor Apodaca is a Vietnam War POW/MIA - Video #2 has incredible interviews (Online Video 2 Parts)
What Vietnam Veterans Think of John McCain - This is the "REAL" John McCain in living color seen belittling Delores Alfond, head of the National Alliance of POW/MIA whose brother went missing in action in Vietnam . . .
[article link]

China admits taking, burying US POW from Korea - it marked the first time China had acknowledged taking a U.S. POW from North Korea into Chinese territory or burying an American there - And it appears to undercut the Pentagon's public stance that China returned all POWs it held inside China
Two months after the March 2003 meeting, the Pentagon office responsible for POW-MIA issues sent Rolland Desautels a brief written summary of what a Chinese army official had related about the case. "According to the Chinese, Sgt. Desautels became mentally ill on April 22, 1953, and died on April 29, 1953," the summary said. It added that he had been buried in a Chinese cemetery but the grave was moved during a construction project "and there is no record of where Desautels' remains were reinterred." The reported circumstance of Desautels' death - sudden mental illness - may sound improbable. But the key revelation - that he was taken from North Korea to a city in northeastern China and then buried - matches long-held U.S. suspicions about China's handling, or mishandling, of American POWs during and after the war. It raises the possibility that wartime Chinese records could shed light on the fate of other U.S. captives who were known to be held in Chinese-run POW camps but did not return when the fighting ended in 1953. And it appears to undercut the Pentagon's public stance that China returned all POWs it held inside China. The Pentagon has focused more on the related issue of China's management of POW camps inside North Korea during the war, which Chinese troops entered in the fall of 1950 on North Korea's side. Desautels' reported burial site - the city of Shenyang, formerly known as Mukden - is interesting because it is far from the North Korean border and was often cited in declassified U.S. intelligence reports as the site of one or more prisons holding hundreds of American POWs from Korea. Some U.S. reports referred to Mukden as a possible transshipment point for POWs headed to Russia.
[article link]

Tech's Most Popular CEOs - Apple CEO Steve Jobs has an unsurprising 91% approval rating from his employees - On the low end is Hector Ruiz at AMD at 11% - The least satisfied work for HP (Hewlett-Packard) and AMD
Inside Dell, CEO Michael Dell has a 66% approval rating -- higher than Steve Ballmer's approval rating 55% inside of Microsoft. Inside the foundering Motorola, CEO Greg Brown has a pitiful 19% approval rating, while Apple CEO Steve Jobs has an unsurprising 91% approval rating from his employees. ... On the low end is Hector Ruiz at AMD at 11% and John Rittenmeyer at EDS at 16%. Among tech companies with 40 or more reviews, the most satisfied employees work for VMware, Google, Intuit and Adobe. The least satisfied work for HP and AMD.
[article link]

{Flashback} McCain courting Clinton loyalists - Republican John McCain's campaign is aggressively targeting former supporters of Hillary Clinton - Today McCain will host a nationwide telephone forum aimed at Clinton loyalists with Carly Fiorina, the former CEO of Hewlett-Packard (HP), who is emerging as McCain's chief messenger to women {McCain chooses lighting rod Carly Fiorina to symbolize his campaign to women. Carly Fiorina is among the biggest supporters of outsourcing jobs away from America. It was Carly Fiorina who outsourced on mass many of the American computer and technical jobs. Some have said she is the most responsible for offshoring the once great American technology sector.}
Republican John McCain's campaign is aggressively targeting former supporters of Hillary Clinton, hoping to capitalize on their dissatisfaction with presumptive Democratic nominee Barack Obama and anger over how Clinton was treated during the Democratic primaries. more stories like thisToday McCain will host a nationwide telephone forum aimed at Clinton loyalists with Carly Fiorina, the former CEO of Hewlett-Packard, who is emerging as McCain's chief messenger to women. On Thursday night, Fiorina spoke to dozens of disgruntled Clinton supporters in Columbus, Ohio, and during the next week she plans to visit a number of battleground states to speak to women voters. The campaign is betting that even women who favor abortion rights may be willing to accept a difference of opinion on that issue if they like what they hear McCain saying on broader issues such as national security, the economy, and healthcare.
[article link]

{Flashback} McCain VP TICKET TALK - there's increasing speculation in Washington and among McCain's supporters that the Arizona maverick will instead run to the center and pick a more liberal vice presidential candidate - {Carly (the ruin of High Tec exec) Fiorina would be an obvious McCain VP choice. Hector Ruiz would probably be McCain's first choice but Hector is still busy running CPU maker AMD into the ground after his accomplishment of crippling the once great Motorola.}
February 15, 2008 -- WASHINGTON - With all this talk of "suicide voters" {The only sure suicide for conservatives is to back the fraudulent Bush RINOs.} - conservatives who are reluctant to back John McCain - conventional wisdom has it that he has to pick a conservative as his running mate to shore up Republican support on the right. But there's increasing speculation in Washington and among McCain's supporters that the Arizona maverick will instead run to the center and pick a more liberal vice presidential candidate. ... In 2004, President Bush beat John Kerry by expanding the GOP base in conservative areas. This is a strategy that simply won't work for McCain because there is a certain bloc of core, loyal and principled conservatives who will never vote for him no matter what he says now, who he picks to run with, or who the Democratic nominee might be. Those conservatives will never forgive him for the immigration bill he wrote with Ted Kennedy and for opposing Bush's tax cuts. Bush's 2004 strategy was enough to edge out a boring stiff like Kerry, but it would hardly match the mania for Obama.
[article link]

Critics Demand Resignation of U.N. Official Who Wants Probe of 9/11 'Inside Job' Theories - theories that the Sept. 11 attacks on the World Trade Center and the Pentagon were an "inside job" - Neuer has also criticized Falk for being biased against Israel {To look at 9-11 and blame Israel like this guy and others are doing is the height of neglect of reason and fact. Yes, "an inside job" all the 9-11 aircraft were in the air at the same time and all the targets were hit within a few hours of each other. It was "one job" one continuous action that day. The inside job of the Pentagon being hit had to be just that an inside job - no one has access to the Pentagon except the government. The majority of surveillance camera tapes from the Pentagon and WTC that have never been released and are in the hands of the government. All the FFA, NORAD, civil defense, military and civilian control is and was in the hands of the Bush government so any "inside job" can only be inside the Bush government.}
Richard Falk, the special rapporteur on human rights in the Palestinian territories, investigates alleged Israeli violations of human rights law for the U.N.'s Human Rights Council. But the former Princeton professor would also like to investigate whether "some sort of controlled explosion from within" destroyed the Twin Towers, he told FOXNews.com. "I do think there are questions that haven't been answered, questions about the way the buildings collapsed and the failure to heed a variety of signals that there was danger coming," Falk said. ... But Falk's support for Sept. 11 conspiracy theories isn't the only thing that has critics up in arms. In an online article for the Transnational Foundation for Peace and Future Research last year, Falk - prior to his appointment as an unbiased human rights investigator - compared Israeli actions in Gaza to the Nazi treatment of Jews. This may have led to his appointment as the rapporteur for the Palestinian territories, Bolton said. "He was picked for a reason, and the reason is not to have an objective assessment - the objective is to find more ammunition to go after Israel," Bolton said.
[article link]

Government Appeals LtCol Chessani Dismissal - Prosecution Turns into Persecution - This case has turned into the persecution of one of the Marine's finest combat commanders - LtCol Chessani devoted his life to the Marine Corps and his Nation - He served three tours of duty in Iraq, away from his wife and children in defense of us all
Prosecutors have 20 days in which to file their appeal brief to the Navy-Marine Corps Court of Criminal Appeals (NMCCA), which is located in Washington, D.C. Richard Thompson, President and Chief Counsel of the Thomas More Law Center, reacted with outrage, "This case has turned into the persecution of one of the Marine's finest combat commanders. LtCol Chessani devoted his life to the Corps and his Nation. He served three tours of duty in Iraq, away from his wife and children in defense of us all. In their attempt 'to get' Chessani, prosecutors granted immunity to seventeen Marines, including one they had charged with murder. Still they failed. Sadly, in the process they have destroyed the career of an outstanding officer. Enough is enough." ... LtCol Chessani's official 2006 Combat Fitness Report, which includes the time frame in which he is facing criminal charges, declared him "a superb leader, who knows his men, knows the enemy, knows his business," and recommended him for promotion. The reviewing Major General added, Lt. Colonel Chessani has "unlimited potential and value to the Marine Corps," and also recommended him for promotion.
[article link]

{Flashback} GOP misgivings with Gonzales boil over - Rohrabacher criticized the (Bush) administration for its "pattern of arrogance" and the "ruthless prosecution" of former Border Patrol agents Ignacio Ramos and Jose Compean
The latest example is Rep. Dana Rohrabacher (R-Calif.). The lawmaker has strongly criticized Gonzales in the case of two Border Patrol agents, who are serving long prison sentences for an incident that resulted in the shooting of a suspected Mexican drug smuggler. Rohrabacher criticized the (Bush) administration for its "pattern of arrogance" and the "ruthless prosecution" of former Border Patrol agents Ignacio Ramos and Jose Compean. Since taking office, the Bush administration's Justice Department has drawn the ire of Democrats and Republicans with expanding executive authority - often irking lawmakers in the process.
[article link]

Feds Say Reagan Shooter John Hinckley Is Womanizing Narcissist - Would-be presidential assassin John Hinckley is a womanizing narcissist who juggles sexual relationships and "believes himself entitled to a life of leisure" {Does John Hinckley think the Bush family owes him a life of leisure for his work in the Reagan assignation attempt?}
Hinckley, who shot and wounded President Reagan in 1981, has been committed to St. Elizabeth's Hospital since he was found not guilty by reason of insanity. He said he shot Reagan to impress actress Jodie Foster. Hinckley has been allowed visits to his family home in Virginia but wants to extend those visits, as well as get a driver's license and begin volunteering or working in the community, all under the supervision of his doctors. But federal prosecutors argue he needs to address "his issues" surrounding these relationships, "in order to preclude the danger that he might again try to impress a woman through violence," The Smoking Gun reported.
[article link]

{Flashback} Did then Vice President Bush Sr. attempt to have President Reagan Assassinated? - Bush Son (Neil) Had Dinner Plans With John Hinckley Brother (Scott) Before [Reagan] Shooting - In Washington, an aide to Vice President George Bush disputed a Houston Post report that the Hinckleys made large contributions to Bush's presidential campaign - The friendship between the Hinckley and Bush families goes back more than a decade to their shared conquest of the oilfields of Texas {Scroll down - several articles}
-- Hinckley's brother was scheduled to have supper with Bush's son the day after the assassination attempt, which struck Blumberg as ''the most remarkable assassination coincidence in the history of this country." -- The friendship between the Hinckley and Bush families goes back more than a decade to their shared conquest of the oilfields of Texas. -- The Hinckley oil company was warned, just hours before the shooting, that it faced a $2-million fine for overpricing oil. The possible charges were never mentioned after Hinckley's attempt. -- The widely accepted official story that Hinckley was trying to get the attention of actress Jodie Foster was based entirely on a letter that Hinckley was said to have written, but which the public and the media never saw. Blumberg's book attempts to documents those assertions and blasts the nation's journalists for sloth and neglect. He said journalists were fed a barely believable story full of inconsistencies.
[article link]

McCain's YouTube (Credibility) Problem Just Became a Nightmare - {The ability of the new Bush Republican Party to Lie at Every Instance is just astounding. America cannot continue to endure this amount of deceit.} (YouTube 3:14)
There's no question John McCain is getting a free ride from the mainstream press. But with the power of YouTube and the blogosphere, we can provide an accurate portrayal of the so-called Maverick. We can put the brakes on his free ride! Since we first released The Real McCain a year ago, our REAL McCain series has garnered close to 2 million views, with over 13,000 comments and tens of thousands more in petition signatures! Clearly, John McCain's record is something the public wants to discuss, and yet the corporate media is doing NOTHING to present the truth. We feel obliged to continue countering the mainstream media's love of McCain. And so we thought it was high time for a sequel: The Real McCain (Vol.) 2.
[article link]

Obama opts out of public financing system - "But the public financing of presidential elections as it exists today is broken, and we face opponents who've become masters at gaming this broken system" {That pretty much sums up the entire Bush family existence. They break a good system or create a broken system that others cannot fairly compete in and then they "game" it for all they can get from it whether it is money, land, wealth, positions or whatever most of their gain comes via their own twisted rules!}
WASHINGTON (CNN) -- Sen. Barack Obama told supporters Thursday that he has decided not to accept public financing for his general election campaign. In an e-mail message, the presumptive Democratic presidential nominee said the decision means that his campaign will forgo more than $80 million in public funds. In exchange for taking public funds, candidates usually agree to a cap on the amount of money they can spend on their campaigns. "It's not an easy decision, and especially because I support a robust system of public financing of elections," Obama wrote. "But the public financing of presidential elections as it exists today is broken, and we face opponents who've become masters at gaming this broken system." Obama repeatedly broke campaign fundraising records during the Democratic primary season. Since January 2007, he has raised more than $272 million. Sen. John McCain, the presumptive Republican presidential nominee, raised less than half that amount, roughly $100 million, over the same period.
[article link]

{Flashback} Barbara Bush made (hurricane Katrina) donation - provided her son's (Neil Bush) firm got it - "If everybody started doing that, it would ruin our whole system for tax-exempt organizations because people would be using them to benefit their business rather than for the public benefit"
HOUSTON - Former first lady Barbara Bush contributed money to a hurricane-relief fund on the condition that it be spent to buy educational software from her son Neil's company. Jean Becker, the chief of staff of former President George H.W. Bush, would not disclose the amount earmarked for purchases from Ignite Learning. ... But Daniel Borochoff, president of the American Institute of Philanthropy, a charity watchdog group, said donors who direct that their money be used to buy products from a family business set a bad precedent. "If everybody started doing that, it would ruin our whole system for tax-exempt organizations because people would be using them to benefit their business rather than for the public benefit," he said.
[article link]

23 Minutes in Hell by Bill Wiese - 2nd Video Testimony Dec 2006 (Video Downloads)
"My sincere hope is that this book is the closest you will ever come to experiencing hell for yourself." Bill Wiese saw the searing flames of hell, felt total isolation, and experienced the putrid and rotting stench, deafening screams of agony, terrorizing demons, and finally, the strong hand of God lifting him out of the pit. "Tell them I am coming very, very soon!" Wiese's visit to the devil's lair lasted just twenty-three minutes, but he returned with vivid details etched in his memory. Since this life-changing ordeal, he has spent the last seven years studying the Scriptures to find answers and has listed more than 150 Bible verses referencing hell. Everyone is curious about the afterlife, and now Wiese shares his insights to commonly asked questions such as: * Is hell a literal burning place? * Where is hell? * Do you have a body in hell? * Are there Degrees of punishment in hell? * Are there children in hell? * Can Demons torment people in hell? * Can "good" people go to hell? "Even if you don't believe my story, I hope you will believe the Scriptures and avoid hell just the same."
[article link]

The Marks of a Cult: A Biblical Analysis - A fascinating analysis examining the core of Christian orthodoxy - where denominations within the true Church ends and a cult like (LDS) Mormonism begins {Note: Redemption is a work of God, specifically the work of the cross (death, dead to sin - this world). Once redeemed, returned to the presence of God, salvation (healing - alive in Jesus Christ in heaven) is now a cooperative work between God (Holy Spirit) and people. The Church points the way to the cross of Jesus to redemption and the Church (fellowship) also teaches and administers the healing salvation, life in heaven. Attending a good Bible based redemption and salvation Christian Church is crucial to developing our own personal Spiritual wellbeing.} (DVD $12.95)
"Once again, The Apologetics Group has developed a scholarly presentation addressing a vital current issue. This new production not only deals with how to identify The Marks of a Cult, but in its own right is a type of "mini-systematic theology" that will greatly benefit any individual or church group. I highly recommend it for a better understanding of cult beliefs and practice, as well as, developing your understanding of historic Christian theology." Dr. Kenneth G. Talbot - President, Whitefield Theological Seminary.
[article link]

***The Marks of a Cult: Division from Historic Christianity (Salvation from God) is the Mark of a Cult {This Excellent 10 min video clip exactly explains how and why cults like the LDS take the focus off of God (Jesus) and place it on cult leaders. Removing salvation from God while pretending to place it in the hands of the cult leaders.} (Online Video)
falcon on June 18th, 2008: Excellent video. Add to it the notion to trust the leaders unquestionably and once the prophet/leader speaks the thinking is done. According to the Mormon church, can a member leave the church and still be saved? A big NO! Are the members controled by the leaders? Totally! The elite leaders own the salvation of the little gerbil followers so they can keep these folks busy on the little religion wheel running as fast they can. And the beauty of the gerbil wheel, to the leaders, is that the little gerbil followers never get any where. So they keep trying. And if the gerbils try to break out, they're reminded that outer darkness awaits anyone who leaves. Total control through fear. This is flat out spiritual abuse with the abused blaming themselves and not the abusers. No wonder the exMos carry anger with them for years.
[article link]

Watchdog Web Site (Wikileaks.org) Goes After the Mormon and Scientology (Cult) Churches - In mid-April, Wikileaks took on the Mormon Church, releasing the secret version of the Handbook of Instructions for the Church of Latter-Day Saints - In March, the site published a document detailing behind-the-scene workings of the Church of Scientology: a 612-page manual commonly refered to as the secret "bible" of Scientology {Yep, paying that old green stuff to some cult for their secret way to get into heaven will get you into heaven every time, either that or it will simply dupe you out of your money every time, I'm thinking it's a duping.}
Wikileaks.org - a watchdog Web site that leaks corporate and government documents - hasn't officially launched, yet it has already uncovered human rights violations in China, claimed to have swayed Kenya's elections and exposed the inner workings of Guantanamo Bay. So many were surprised when it recently turned its sights on two lawyer-heavy religious groups: the Mormons and the Scientologists ... In March, the site published a document detailing behind-the-scene workings of the Church of Scientology: a 612-page manual commonly refered to as the secret "bible" of Scientology, containing writings by L. Ron Hubbard on the eight different Operating Thetan levels, a basic principal of the religion. The public had never seen the entire document before it appeared on Wikileaks; the church views them as secret and had sued CNN and Time for releasing small parts of them in the past. ... Church of Scientology International spokeswoman Karin Pouw wrote in an e-mail to FOXNews.com: "I can only assume that religious bigotry and prejudice is driving their activity, as there is no altruistic value in posting our copyrighted scriptures, despite Wikileaks' self-serving statements to the contrary. ... In mid-April, Wikileaks took on the Mormon Church, releasing the secret version of the Handbook of Instructions for the Church of Latter-Day Saints. The materials, not available even to most Mormons, included information on how the church hierarchy deals with matters of discipline, excommunication and apostasy. The church issued legal warnings demanding that the information be taken down, and even sent threats to the Wikimedia Foundation - the not-for-profit that operates Wikinews and Wikipedia - for linking to the material in a WikiNews article. LDS church spokesman Michael Purdy wrote in an e-mail that there is nothing particularly newsworthy in the material and said it is used as "a reference guide to assist local Church leaders in managing Church affairs. "However," he wrote, "the material is copyrighted. Copyright infringement is a concern for many organizations." The Wikimedia Foundation - which has no relation to the watchdog group - removed the documents. Wikileaks refused.
[article link]

Mormon Church LDS legal notice to Wikileaks.org - [From] Intellectual Reserve, Inc. "Dear Sir of Madam:" {Is this stuff real? Can't the Mormons afford Lawyers who can write and spell? Shouldn't it read "Dear Sir or Madam:" - Looks like some Mormon Lawyers are in for some small planets to rule over if they can't properly rule over this important task of keeping their followers in the dark. How could Mormons this sloppy not lose some rewards from their eternal planet paradise if not lose their planet all together? Brigham Young the strict disciplinarian must be turning over in his grave!} (PDF)
Formal notice of infringement filed by LDS with wikileaks, demanding removal of Church Handbook of Instructions. Sent by Berne S. Broadbent of the Intellectual Property Division of The Church of Jesus Christ of the Latter-day Saints. ... Register of Copyrights - Application Received NOV 16, 1998 - a. Name of Author "Corporation of the President of the (LDS)" - b. Substantially new text. Selection, arrangement, condensation, and revision of preexisting text. - Previous Registration "No". {How could you not trust a 1998 updated book with all the rules that mankind needs to know in order to get your own far away sex-planet. After all it was completely updated in 1998 to the point that it needed to be copyrighted for the first time. Too bad no one is allowed to see such an important book of rules. IRI is the owner of the copyright of the "original" (LDS) work. I wonder if the Mormons know they are owned by corporations? Corporations that won't even show them the rules they are supposed to follow to be obedient enough to get their own Mormon planet. Too -- Weird!}
[article link]

{Flashback} Mitt "How many counties are in Massachusetts?" she asked - Oh, no, I think it's 13, Romney said - A spokesman for Romney said he shortly thereafter, "corrected the record" to the right number of 14 {LDS member Mitt Romney was the Governor of Massachusetts from 2002-2006.}
WILTON, Iowa -- Mitt Romney spent this morning barnstorming the small farming communities of Eastern Iowa, holding a series of "Ask Mitt Anything" events and urging his supporters to turn out Saturday for the straw poll in Ames. ... "How many counties are in Massachusetts?" she asked. "Thirteen," he said. A few feet away, an aide shook his head and said, "Ten." "Oh, no, I think it's 13," Romney said. "Not like your 99." He paused for a moment. "Yeah, if you count Dukes County ... " he trailed off. "So, anyway, we have very, very few." "Ninety-nine counties," Romney said, apparently hoping to change the subject, "Why didn't you get to 100?" ... A spokesman for Romney said he shortly thereafter, "corrected the record" to the right number of 14.
[article link]

English Crop Circle's Mysterious Pattern Solved - Another crop circle has appeared in the English countryside - and this one's clearly been made by someone, or something, that understands math {The drawing and explanation are not all that clear. A photocopy would be easier to follow than a drawing and besides the numbers 7 and 8 seem to be skipped over.}
At first glance, the strange ratcheted pattern, radiating out clockwise, doesn't look like much - modern art, perhaps. But an electrical engineer from North Carolina - described by the London newspapers as a "retired astrophysicist" - figured out that it was an abstract representation of pi, the number at the center of Euclidean geometry. ... The circle, one of hundreds that have sprung up overnight in the English countryside over the past two decades, appeared in early June near Wroughton, Wiltshire, just south of Swindon and about 80 miles west of London. It's about half a mile from Barbury Castle, a pre-Roman fortress surrounded by long hillocks that may be the remnants of Iron Age buildings or burial mounds.
[article link]

{Flashback} Crop Circles (Demon Circles) and Occultic, Masonic & Illuminati Symbols {Note: In the photos with Pope John Paul II the 'upside-down cross' on the chair is the cross of St. Peter who was crucified upside down. The crop circles are the best part of the video.} (Video 7:00)
Description: Crop Circles and Occultic, Masonic & Illuminati Symbols.
[article link]

U.S.: Shiite 'Special Group' Behind Baghdad Bombing That Killed 63 - No group claimed responsibility for the blast - "We believe he ordered the attack to incite Shiite violence against Sunnis" {I hope the Iraqi's can come to some terms and govern that nation. The tragedies and scope of human suffering over there is appalling.}
BAGHDAD - The U.S. military blamed a renegade Shiite group Wednesday for a deadly car bombing in a Baghdad Shiite neighborhood and said it was seeking to re-ignite the sort of sectarian violence that swept the area 18 months ago. Iraqi officials said the death toll from the bombing rose to 63, including women and children. ... But U.S. spokesman Lt. Col. Steven Stover said the command did not believe Al Qaeda in Iraq was behind the attack based on the type of vehicle and explosives used. Instead, he said the command believed the attack was carried out by a Shiite special group led by Haydar Mehdi Khadum al-Fawadi, whom Stover described as a "murderous thug" seeking to incite violence "for his individual profit and gain." ... "We believe he ordered the attack to incite (Shiite) violence against Sunnis; that his intent was to disrupt Sunni resettlement in Hurriyah in order to maintain extortion of real estate rental income to support his nefarious activities," Stover said in an e-mail. Several Iraqi police officials said the casualty toll stood at 63, with another 78 wounded.
[article link]

#1 Death, what Happens? - Sept. 30th, 2006 Bill Wiese - 23 Minutes In HELL (Mp3)
Bill Wiese, on the night of November 23, 1998 , had an out of body experience whereby the Lord showed him Hell. This was not a dream, but rather a supernatural experience that placed Bill in a prison cell with stone walls and metal bars. He was confronted and tortured by demons, had no physical strength, no rest and was surrounded by darkness. Besides physical attacks, he felt extreme heat, unquenchable thirst, heard millions of people screaming, endured intense foul odors, experienced complete utter fear and worst of all, he felt the hopelessness of being lost forever. In his testimony, Bill shares that he found himself in Hell ...
[article link]

#2 Death, what Happens? - Attack Of The Killer Jellyfish - Ian McCormick - 14059.mp3 (Mp3)
Ian details his deadly encounter with a poisonous ocean jellyfish. Death with an unsaved soul is the ultimate torment of agony, therefore choose life, choose Jesus Christ and give your soul the refreshing free gift of eternal life forever.
[article link]

#3 Death, what Happens? - Dying Testimonies Of Saved And Unsaved - Originally Published in 1898 (Online Book)
Solomon B. Shaw was a wise recorder of life-and-death scenes. His best-known book is "Dying Testimonies of Saved and Unsaved", originally published in 1898. In this most touching, and spiritually rewarding, book, Shaw records the dying scenes, and the last words, of both the saved and unsaved, both famous and unknown. You will see the tremendous difference between those who are Born Again and those who have refused salvation, as they approach the hour of their death. As one physician once remarked, "Christians die well". Biblical doctrines which saints of God have believed all their lives sustain them wonderfully in the hour of their death. Many believers report seeing angels coming to escort them to Heaven and the lights of that wondrous abode shining around them as they lay dying. Conversely, you will realize that many unsaved go through the agonies of Hell as they approach death, some even feeling the fires of Hell and seeing demons in the room, coming to take their spirits to the Abyss. You will also discover that the Biblical doctrine that a person cannot come to Jesus on their own, but must be drawn by the spirit -- Who gives the very desire to come to salvation -- is borne out by the testimonies of the unsaved. No one should put off the promptings of the Holy Spirit, thinking they can utter the correct words just before they die and go to Heaven. Truly, God is not mocked!
[article link]

Bush to Urge Congress to Lift Offshore Drilling Ban - "The president believes Congress shouldn't waste any more time" {Bush already knowingly wasted eight years. What a FRAUD the Bush Republicans turned out to be.}
WASHINGTON - President Bush plans to make a renewed push Wednesday to get Congress to end a long-standing ban on offshore oil and gas drilling, echoing a call by GOP presidential candidate John McCain. Congressional Democrats have opposed lifting the prohibitions on energy development on nearly all federal Outer Continental Shelf waters for more than a quarter-century, including waters along both the East and West coasts. With oil prices soaring and motorists paying $4 a gallon for gasoline, political pressures have been growing for more domestic oil and gas production. "The president believes Congress shouldn't waste any more time," White House press secretary Dana Perino told The Associated Press on Tuesday.
[article link]

***Highly Recommended - The Edge AM (Radio Shows) - OCTOBER 1st, 2005 9:00 PM CST 2nd Hour RUSS DIZDAR - REAL LIFE NIGHT STALKER (Mp3's)
Russ Dizdar has been tracking Satanic activities for 18 years. He is the Director of the agency SHATTER THE DARKNESS. He has personally held over 300+ deliverance sessions from demon possession. Russ has spent thousands of hours dealing with, interviewing, counseling, researching, tracking, investigating satanic crime, cult multiples, covens, rouge military, and underground dark occultism. He is currently writing a book entitled 'THE BLACK AWAKENING' on the satanic underground agenda.
[article link]

RUSS DIZDAR - SHATTER THE DARKNESS - Website Resources and Info - THE COVERT INFILTRATION OF CHRISTIAN CHURCHES - Radio Show, Newsletters
THE MISSION OF SHATTER THE DARKNESS - PRAYER-INTERCESSION AND SPIRITUAL WARFARE: To pour out prayer for massive spiritual awakening for our day. For the salvation of hundreds of thousands. For th revival of the body of Christ. For the blessing of God to touch and grip society is such a way as to cause it to turn to God. May God so grip and strike with His kingdom of grace, power, truth and His astounding presence. For evil and that satanic agenda to be exposed and crushed. (Acts 4).
[article link]

RUSS DIZDAR - 'THE BLACK (MAGIC) AWAKENING' RISE OF THE SATANIC SUPER SOLDIERS THE COURSE WILL BE RELEASED IN WHOLE - COST FOR COURSE ORDERS ARE $100 (Mp3's)
YOU WILL BE SENT A WEB PAGE THAT HAS THE LINKS FOR 20 hours of sessions (extra will be added) THE SESSIONS (MP3..WINDOWS MEDIA) FOR YOU TO DOWN LOAD (MAKE YOUR OWN CD) AND A LINK FOR THE STUDY MANUAL YOU CAN PRINT IT OUT.
[article link]

40daysforlife.com: 40 Day Pro-Life Prayer & Fasting Event - The 2008 fall campaign will be held from SEPTEMBER 24 THROUGH NOVEMBER 2, ending the Sunday before America goes to the polls to elect new national leaders - The registration period for the fall 40 Days for Life will begin in mid-July - sign-ups are tentatively scheduled to begin on July 16
Even as we've been aggressively working behind the scenes preparing for this fall's 40 Days for Life campaign, people have been pounding us non-stop with e-mails, wanting to register NOW so they can get started. In fact, more than 500 cities have already expressed an interest in joining the fall 2008 campaign! Now, I fully realize that some of these cities may not actually go through with it, but based on early indications, this fall's 40 Days for Life promises to be the largest and longest grassroots pro-life mobilization in history. Based on the questions coming in - as well as the feedback from the 139 cities that have previously conducted 40 Days for Life campaigns - we've decided to give you a lot of information, tools, and training BEFORE registrations to help you: ... The fall campaign will be held from SEPTEMBER 24 THROUGH NOVEMBER 2, ending the Sunday before America goes to the polls to elect new national leaders - a crucial time for people of faith and conscience to join together in a massive, unified effort of prayer, fasting and peaceful action. The registration period for the fall 40 Days for Life will begin in mid-July - sign-ups are tentatively scheduled to begin on July 16. One of the biggest things past campaign leaders told us they needed was more time to prepare. Well, we listened. To help you prepare effectively, over these next few weeks we'll be sending you a number of short, focused pre-registration training materials including: Videos, Audios, Multimedia presentations, Downloadable training guides, Planning checklists, Printable materials.
[article link]

**Highly Recommended - The Edge AM (Radio Shows) - Oct. 28th 2006 3 Hours Daniel & Jamie Ott take your calls - Taking live calls of Spooky Stories (Mp3's)
Something freaky happen to you? Seen a ghost, monster, alien or just had a scary nightmare? Now's your chance to scare up your story with Daniel on the air. Share your true story with the Edge listening audience and receive free Edge gear!
[article link]

"In Depth: The Big Lies" - Five Palistinaian Case Studies, Al-Dura, Jenin, Gaza Beach, Lebanon, Gaza Siege and Other Resources (Online Video Selections)
HonestReporting: a fast-action website that monitors Mideast media bias and ensures that Israel receives fair worldwide press coverage.
[article link]

Must-See Video: The BEST Al-Jazeera Clip I've EVER Seen! {The Al-Jazeera reviewer tried to pretend that Jerusalem has always been important to Islam and is written in the Quran when Jerusalem is not mentioned once. This is why Shiite Islam has such a credibility problem.}
June 17, 2008 By Debbie Schlussel - I've long been a fan of scholar Mordechai Kedar, as was my late father. Dr. Kedar, who speaks Arabic, Hebrew, and English fluently, is professor of Arabic Studies at Israel's Bar-Ilan University and has written a great deal on Islam, Syria, and Arabic history--he is an expert on all of them. I've cited his work on this site, and he is very learned on Jerusalem and its true history as the eternal Jewish capitol versus its unimportance in Islam until recently. He is also a scholar at the Begin-Sadat Center for Strategic Studies. Dr. Kedar was recently on Al-Jazeera, and I can say--without qualification--that it's the best few moments I've ever watched on the Terrorist News Network. I don't agree with his statement that "G-d-willing, there will be a Palestinian State in the West Bank." (They have a state there--it's called Jordan.) But other than that, this is a broadcasting masterpiece (thanks to reader Herb for the tip):
[article link]

{Flashback} Egyptian-Cairo Born Yasser Arafat's French Death Certificate Forged with Jerusalem Birthplace
Zvili said the affair was "very badly perceived in Israel", adding that those responsible for issuing the "false document" could be subject to a legal process. "I don't understand how when Arafat arrived in France he had been born in Cairo [Egypt] and when he left France he had been born in Jerusalem," he said.
[article link]

HonestReporting.com: Win a Free Trip to Israel while Helping to Fight Media Bias - Prize Drawing date: June 30, 2008 - Sign up to enter the drawing and if you're not already a subscriber - you'll begin receiving HonestReporting communiques
Sign up to enter the drawing, and if you're not already a subscriber, you'll begin receiving HonestReporting communiques, joining the effort to ensure Israel receives fair and accurate coverage in the world media. Refer friends and for each friend who registers with HonestReporting, you will receive an extra chance to WIN! You can check your entry stats (number of tickets) at any time.
[article link]

TheEdgeAm.com: The Edge AM (Radio Shows) - Daniel Ott is the host of The Edge Radio Broadcast (Mp3 past shows) - {Info Radio with up to date current items of interest.}
Daniel Ott is the host of The Edge Radio Broadcast. On The Edge show Daniel examines Politics, Religion, Unexplained Mysteries and Conspiracy Realities along with your e-mails, calls and Special Guests.
[article link]

EscapeAllTheseThings.com: Tim McHyde "My Best Radio Interview" Listen free by downloading: 1st Hour.mp3 2nd Hour.mp3 (located on right side) {A good thoughtful interview the radio host is Excellent! Try to get past the "Planet X" discussion although planet x becomes interesting because the heavens will be re-aligned during the Revelation Tribulation. As with most things future, we don't know so it is interesting but uncertain except that Jesus will return in triumph that part is certain!}
Thus, this site is not only a Bible prophecy site, but an all Bible learning site. It's just that a big part of learning solid answers to this question requires first understanding the whole Bible, including that part we all necessarily must put off till last, the difficult writings of the prophets. But they must not be put off forever. For example, for those of us living in the End Times, we have specific instructions from Jesus in his Olivet Discourse on one of the things that we should be doing now: ... If we are to watch and pray for what Jesus prophesied would happen, we must first understand what he described. This requires study into Bible prophecy, especially the books of Daniel and Revelation in conjunction with the Olivet Discourse. And after we study these things and understand them properly they should help us to improve our walk with our God, as Peter said:
[article link]

Al Gore backs Obama for president - urging Americans to reject what he called the Bush administration's legacy of "incompetence, negligence and failure" {Amen! Bush is a failure.}
(CNN) -- Former Vice President Al Gore endorsed Democratic presidential candidate Barack Obama on Monday, urging Americans to reject what he called the Bush administration's legacy of "incompetence, negligence and failure." "Americans simply cannot afford to continue the policies of the last eight years for another four," Gore, the party's 2000 presidential nominee, told Obama supporters at a rally in Detroit, Michigan. Perceived as a senior statesman in the Democratic party, Gore brings a certain force to Obama's campaign, political analysts have said. Monday marked Gore's debut in the 2008 election; he had not weighed in while Obama was still battling Sen. Hillary Clinton. ... "After the last eight years, even our dogs and cats have learned that elections matter," Gore said, adding, "After eight years of lost jobs and lower wages, we need change. After eight years of incompetence, negligence and failure, we need change." Gore said the Bush administration has "dishonored and disrespected" the Constitution and led the nation through "eight years of the most serious foreign policy mistakes in the entire history of our nation."
[article link]

Prince William becomes 1,000th knight - The Order of the Garter was established in 1348; the monarch (Queen) can give the honor to anyone she chooses without advice from government ministers
LONDON (AP) -- Prince William was made a Royal Knight of the Garter on Monday at a ceremony presided over by his grandmother -- the British monarch -- and attended by his father, brother and girlfriend. Queen Elizabeth II made William the 1,000th knight to join the order and formally presented him with the regalia, including a blue garter, sash and star brooch. After the ceremony at Windsor Castle, the knights wore their traditional ostrich feather hats and velvet robes as they walked to St. George's chapel in the castle grounds for a service. ... The Order of the Garter was established in 1348; the monarch can give the honor to anyone she chooses without advice from government ministers. It is meant to honor those who have held public office, who have contributed to national life or who have served the queen personally. William, 25, is second in line to the throne after his father, Prince Charles.
[article link]

CuttingEdge.org: Prince William To Be Inducted Into The "Order of the Garter! - This "Order of the Garter" is a serious Illuminati decoration - If Prince William is to one day become Antichrist, as "Antichrist and a Cup of Tea" demonstrates he might, this honor is one of the prerequisite steps he must take
"Of all the medals, orders and honorary decorations he will receive in his lifetime (and there will be plenty), Prince William will never be awarded anything quite like the extraordinary regalia he will wear on Monday. In fact, with a black ostrich-plumed hat, a red hood, a blue velvet cloak lined with white satin, a silver star, a priceless miniature of St George and the Dragon dangling from a chain of solid gold and a garter strapped just below his left knee, it will probably be the biggest dressing-up exercise this side of his own coronation ... The Prince will become a knight. And he will not be receiving any old knighthood, either. The second in line to the throne will be formally invested as a 'Royal Knight Companion of the Most Noble Order of the Garter'." This "Order of the Garter" is a serious Illuminati decoration. If Prince William is to one day become Antichrist, as "Antichrist and a Cup of Tea" demonstrates he might, this honor is one of the prerequisite steps he must take. Let us now go back to this featured story for more interesting detail. "It will be exactly 40 years since the Prince of Wales was invested as a member of the oldest order of chivalry in the world. Prince William will join a 660-year-old club which goes to the heart of the English national identity and owes its origins to both King Arthur and St George. In addition, he will acquire a set of initials which will always take pride of place immediately after his name: KG." Do not be deceived: When Prince William takes the "Order of the Garter", he is taking a very large step toward becoming the Masonic Christ!
[article link]

Bush, Berlusconi Meet in Rome - President Bush met with Italian Premier Silvio Berlusconi Thursday - Mr. Bush is scheduled to meet with Pope Benedict XVI on Friday (13th) before departing to Paris to continue his farewell European tour {What kind of a person schedules a meeting with the Pope on Friday the 13th? A Devil worshiper maybe? The June Friday the 13th of 2008 is the only Friday the 13th of 2008 and it is the last one before Bush leaves office.}
ROME -- President Bush met with Italian Premier Silvio Berlusconi Thursday, a day after antiwar activists and hundreds of other demonstrators marched through the Italian capital to protest the U.S. president's visit. Mr. Bush praised Italy for committing troops to trouble spots around the world, including more than 2,000 Italian troops toward the NATO-led mission in Afghanistan. Italy, along with Germany, France and Spain, have restricted their troops to less dangerous areas in northern Afghanistan -- and that has caused a rift because other NATO members (USA, Canada) are deployed in the more violent regions of the nation.
[article link]

{Flashback} President Bush favours a very secret society - "Skull and Bones" with it's own "Black Pope"
The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. Each year 15 Bonesmen - and since 1991, Boneswomen - are "tapped", or invited, to join, and put through a bizarre initiation ceremony. Alexandra Robbins, author of Secrets of the Tomb, says it includes [unholy trinity] a devil [Satan], a Don Quixote figure [false christ] and a [Black magic - Satanic/evil] pope [false prophet] with one foot in a white monogrammed slipper, resting on a stone skull.
[article link]

{Flashback} Satanic Bible by Anton La Vey (called "The Black Pope") - from HarperCollins Publishers owend by Fox News Channel owner Rupert Murdoch
Called "The Black Pope" by many of his followers, Anton La Vey began the road to High Priesthood of the (lurch of Satan when he was only 16 years old and an organ player in a carnival: ... From that time early in his life his path was clear. Finally, on the last night of April, 1966 -- Walpurgisnacht, the most important festival of the believers in witchcraft -- LaVey shaved his head in the tradition of Ancient executioners and announced the formation of The Church Of Satan. He had seen the need for a church that would recapture man's body and his carnal desires as objects of celebration.
[article link]

Is America's suburban dream collapsing into a nightmare? {No! There is a need for both suburban and urban living. The conservative suburban family is being attacked on all sides. Bush is the worst thing that has ever happened to America but the conservative movement can emerge more focused and much stronger. The conservative movement will survive and thrive!}
(CNN) -- When Shaun Yandell proposed to his longtime girlfriend Gina Marasco on the doorstep of their new home in the sunny suburb of Elk Grove, California, four years ago, he never imagined things would get this bad. But they did, and it happened almost overnight. "It is going to be heartbreak," Yandell told CNN. "But we are hanging on." Yandell's marriage isn't falling apart: his neighborhood is. Devastated by the subprime mortgage crisis, hundreds of homes have been foreclosed and thousands of residents have been forced to move, leaving in their wake a not-so-pleasant path of empty houses, unkempt lawns, vacant strip malls, graffiti-sprayed desolate sidewalks and even increased crime. In Elk Grove, some homeowners not only cut their own grass but also trim the yards of vacant homes on their streets, hoping to deter gangs and criminals from moving in. ... "The American dream is absolutely changing," he told CNN. ... This change can be witnessed in places like Atlanta, Georgia, Detroit, Michigan, and Dallas, Texas, said Leinberger, where once rundown downtowns are being revitalized by well-educated, young professionals who have no desire to live in a detached single family home typical of a suburbia where life is often centered around long commutes and cars. Instead, they are looking for what Leinberger calls "walkable urbanism" -- both small communities and big cities characterized by efficient mass transit systems and high density developments enabling residents to walk virtually everywhere for everything -- from home to work to restaurants to movie theaters. The so-called New Urbanism movement emerged in the mid-90s and has been steadily gaining momentum, especially with rising energy costs, environmental concerns and health problems associated with what Leinberger calls "drivable suburbanism" -- a low-density built environment plan that emerged around the end of the World War II and has been the dominant design in the U.S. ever since.
[article link]

--Important-- MichelleMalkin.com: Fight Their Smears: ABC News, Bob Beckel, Time, AP, Guardian, and NYT slime the Right {Conservative Talk Radio is the epicenter of the War against Conservatism being waged in part it seems by the Bush Republican Party. Ask Rush Limbaugh or any Conservative; Columnist - Reporter - Commentator, how much support they get from the Bush Republican Party and the answer is zero. The Bush Republican Party supports the conservative movement the same way the Bush White House supports military recruiters on college campuses, Bush support is a complete absent no-show!}
Time lies. The NYTimes slimes. AP distorts. ABC News, the Guardian, and the blithering Bob Beckel {with a FALSE "smear story" aimed at Michelle Obama, and WRONGLY claiming that conservatives are behind the story} have all now piled on, too. They are at it again. Smearing conservative bloggers and talk radio. Because they think they can get away with it. ... And just when you think they can't go any lower, along comes Bob Beckel. First, let's review what he said in a heavy-breathing interview on Fox and Friends on June 3. I've taken the time to transcribe the exact moment when he launches into his hyped-up Michelle Obama rumor-mongering-which was not solicited or prompted by the hosts. Pay close attention:
[article link]

June 12, 2008: Ron Paul Suspends Campaign - Says 'Thank You' {Ron Paul runs for the Exit - Why did Ron Paul Quit suddenly after 17 Months? - Ron Paul was close to the WIN - Only two Republican candidates remained a crumbling, bumbling John McCain and a Surging, money (4.5 mil) in the bank Ron Paul. Ron Paul quit when not only victory was within reach but some of the major changes he espoused, or pretended to support, were within his grasp. It seems Texas Congressman Ron Paul was a Bush spoiler only needed to draw votes away from McCain to put Hillary in the White House but now that Hillary is gone Ron Paul is out of a job.}
THANK YOU: For 17 months we brought the message of peace, freedom, and prosperity to millions of Americans. The response overwhelmed me: more Americans believe in liberty and the Constitutions than I ever imagined. I am deeply honored and moved by your hard work and sacrifice on behalf of our cause. However, after much serious thought, I have decided to end my campaign for the Presidency of the United States. It is time now to take the energy this campaign has awakened and channel it into long term efforts to take back our country. We have some exciting plans and projects to move the revolution forward that will come together in the next several months. Watch for them. I will work until my last breath on behalf of this great message. That I promise you. We don't have to live in the kind of America the two major parties have in store for us. Together, let us continue to lay the foundations for an America worthy of our Founding Fathers. Ron Paul
[article link]

Ross Perot - 1992 presidential candidacy - Perot became a potential candidate and soon polled roughly even with the two major party candidates (George H. W. Bush & Bill Clinton) - [Then he suddenly Dropped out in July 1992] - by claiming that Republican operatives had wanted to reveal compromising photos of his daughter - Later in the 1990s, Perot's detractors accused him of not allowing the Reform Party to develop into a genuine national political party, but rather keeping it a movement to support him
On February 20, 1992, he appeared on CNN's Larry King Live and announced his intention to run if his supporters could get his name on the ballot in all 50 states. With such declared policies as balancing the federal budget, firm pro-choice stance, expansion of the war on drugs, ending outsourcing of jobs, opposition to gun control, belief in protectionism on trade, his support of the Environmental Protection Agency and enacting electronic direct democracy via "electronic town halls," he became a potential candidate and soon polled roughly even with the two major party candidates. Perot's candidacy received increasing media attention when the competitive phase of the primary season ended for the two major parties. President George H.W. Bush was losing support, and Democratic nominee Bill Clinton was still suffering from the numerous scandal allegations made in the previous months. With the insurgent candidacies of Republican Pat Buchanan and Democrat Jerry Brown winding down, Perot was the natural beneficiary of populist resentment toward establishment politicians. On May 25, 1992 he was featured on the cover of Time Magazine with the title "Waiting for Perot", an allusion to Samuel Beckett's play Waiting for Godot. With several months to go until the Democratic and Republican conventions, Perot filled the vacuum of election news, as his supporters began petition drives to get him on the ballot in all 50 states. This sense of momentum was reinforced when Perot hired two savvy campaign managers in Democrat Hamilton Jordan and Republican Ed Rollins. ... Later in the 1990s, Perot's detractors accused him of not allowing the Reform Party to develop into a genuine national political party, but rather keeping it a movement to support him,
[article link]

Citizen Perot - IN JULY 1992, Ross Perot hastily called a press conference to announce he was dropping out of the presidential race - He reentered the race on Oct. 1 and, through infomercials and solid performances in the presidential debates, soon approached 20% in the polls - Then he made a decision that stopped his momentum cold: he agreed to a 60 Minutes interview to present the "real reason" for his earlier withdrawal
IN JULY 1992, Ross Perot hastily called a press conference to announce he was dropping out of the presidential race. He reentered the race on Oct. 1 and, through infomercials and solid performances in the presidential debates, soon approached 20% in the polls. Then he made a decision that stopped his momentum cold: he agreed to a 60 Minutes interview to present the "real reason" for his earlier withdrawal. On Sunday, Oct.25, he told startled viewers he had pulled out after receiving "multiple reports" that there was a Republican plot to embarrass his daughter by disrupting her summer wedding, and that there was also a plan to distribute a computerized false photo of his daughter. After the show Perot was widely ridiculed, and many believed his reasons were bogus. ... Barnes now admits that no such pictures existed and that he concocted the story. But he insists he did so on explicit instructions from Perot himself so that Perot would have an excuse for his withdrawal. It is hard to imagine, though, that Perot, so concerned about the privacy of his family, would encourage anyone to circulate such a story. Barnes and Taylor deny that they were the sources for the allegation that the Republicans intended to disrupt Perot's daughter's wedding. To this day, Perot refuses to identify those sources.
[article link]

Ron Paul, the (once) Political Wild Card in This Presidential Election - his devoted followers could be a problem for Sen. John McCain in November - Paul is certain to win re-election in his congressional district south of Houston - He'll barely have to sweat {It makes no sense for Ron Paul to suddenly suspend his campaign unless he is a ringer who never intended to make a difference.}
While most Republicans are likely to consider Rep. Ron Paul of Texas a mere pest, his devoted followers could be a problem for Sen. John McCain in November. Paul, the GOP congressman with the squeaky voice but with a following of vocal supporters, will not go away. He's suspended his presidential campaign but his crusade goes on. Paul got into the presidential race with no chance of winning. But his opposition to the war in Iraq, his isolationist foreign policy, and his leave-us-alone views on the domestic front won him faithful supporters during the debates earlier this year. Based on those performances, the Paul campaign raised millions of dollars, especially on the Internet. As of the end of April, he had pulled in $35 million, according to the Center for Responsive Politics, which tracks these things. It was one of the surprises in this campaign with many twists and turns. ... Paul has serious disagreements with the nominees of both major parties. It is hard to see him back either McCain or Barack Obama. Paul is certain to win re-election in his congressional district south of Houston. He'll barely have to sweat. The Republican nightmare is for Paul backers to stay at home in a close presidential election. It could happen, since everything else has this campaign.
[article link]

From Reagan's Berlin Wall Speech: Message For Today's GOP - For conservatives and Republicans who are wondering what in the world happened to their party, we should recall June 12, 1987 - Two and half years later, the wall was down and a new chapter begun
For conservatives and Republicans who are wondering what in the world happened to their party, we should recall June 12, 1987. That day, 21 years ago, President Ronald Reagan stood before the wall dividing East and West Berlin and directed his famous appeal to the leader of the then Soviet Union, "Mr. Gorbachev, tear down this wall." The rest, as they say, is history. Two and half years later, the wall was down and a new chapter begun. It's always worth recalling Reagan's courageous act and words of that time. But we particularly should consider it now in light of today's Republican conundrums. I turn to the well-known account of Peter Robinson, then a Reagan speechwriter, of how it all came about. The story of Reagan's Berlin speech, as recounted by Robinson, is about change and fighting the Washington establishment - exactly the themes we're hearing almost every day now from our current presidential aspirants. Robinson wrote the speech for President Reagan, including the famous "tear down this wall" line, and submitted it for review. The opposition to it from the administration's entire foreign policy establishment was uniform and adamant. The National Security Council and the State Department were opposed, as was our highest-ranking diplomat in Germany. They felt it was too provocative and unrealistic. But the president liked it. After several drafts, Robinson told Reagan, at a meeting to review the speech, that his words would be broadcast on the other side of wall, in East Berlin. He asked him if he had anything to say to those people. "Well, there's the passage about tearing down the wall," Reagan said. "That wall has to come down. That's what I'd like to say."
[article link]

How to Pick a Vice President - presidential candidates should use their VP choice to make a statement about their own candidacy - The vice president is a candidate's first and most important appointment {McCain in expressing the desires of the new Republican Party likely will pick a liberal for VP, most of the people Bush chooses to associate with are very liberal. The Republican Party is NOT going to WIN in 2008. If conservatives stay in this sinking RINO boat the conservative will be the biggest losers of 2008. Abandon the RINO Party and make your vote count as an Independent or in some other Party. The FUTURE of the Conservative Voice depends on not becoming a useless, taken for granted, hostage in this hostile Republican Party. When Republican leaders wake up and finally admit that they cannot win w/o their conservative base our conservative voice will return to the Party.}
Bill Clinton's selection of Al Gore changed forever the calculus presidential candidates need to use in choosing their running mates. Previously, presidential candidates usually used their VP pick to help them to carry a pivotal state or region, as JFK did in choosing Lyndon Johnson in 1960. But the single state theory doesn't work anymore. Voters can tell the difference between the first and second place on the ticket and don't let the tail wag the dog in determining their votes. After all, John Kerry couldn't carry North Carolina even after putting Edwards on his 2004 ticket. Instead, presidential candidates should use their VP choice to make a statement about their own candidacy. The vice president is a candidate's first and most important appointment. ... For McCain, the pressing need is to lend excitement to his candidacy. His low key delivery, one often wonders if he is putting himself to sleep with his own speeches, does not provoke anything like the excitement that Obama does.
[article link]

When McCain Drops Out - I think there is every reason to believe John McCain won't be the nominee - Ok, let me say that again - McCain will not be the Republican candidate in November - The reason will be health-related {This is why Ron Paul had to head for the door to assure that the liberal John McCain stays in unopposed. For the Bush Republican leaders 2008 is about reshaping the Party it is not about winning an already lost White House. Bush would rather drive the Republican Party into more Liberal tracks than *replace McCain and win the White House in 2008. It's most important to the RINOs that they displace the conservative base and regulate conservatives to a 2nd or 3rd class (voiceless) status within the Republican Party.}
When the Republicans choose their candidate on September 4th, there is a very real chance that they could throw the election into an unexpected chaos as they pull a genuine September Surprise. I think there is every reason to believe John McCain won't be the nominee. Ok, let me say that again. McCain will not be the Republican candidate in November. ... Here's how it could happen: At some point in mid August, John McCain will announce that he has decided that he can not accept his party's nomination for president. The reason will be health-related, and that may turn out to be the truth. Anyone who's seen him on stage these days knows he looks like he's about to keel over. And anyone who's been on a presidential campaign knows the physical demands are grueling and can be a challenge for a young man. But excuses or facts hardly matters. He won't be accepting his party's nomination. The reasons are simple. He can't win. Now that Obama is the presumptive Democratic nominee -- the polls all show that McCain's pro-war stance and Bush endorsement make him a lost cause in November. That combined with soft stand on litmus test conservative issues make him an unpopular candidate among the base.
[article link]

McCain and Clayton Williams - So when the McCain campaign got asked about the "lie back and enjoy it" remark, they swiftly canceled the fundraiser - Except now it turns out that the fundraiser's not canceled and the $300,000 is still being banked, the venue is just shifting to someone else's house - Comments: McSame is proving himself to be one giant hypocrite {"McSame" (lol) - The Bush "McSame" party is literally crumbling. It's possible Ron Paul had to perform a hasty exit from the Presidential race just to keep McCain in the lead on the Republican side. Oops, Ron Paul is not an agent of change just a tool like the tools Ross Perot and Ralph Nader before him.}
Clayton Williams is a prominent person in Texas politics. Prominent enough to secure the GOP gubernatorial election in 1990. During this election campaign he said various things that decent people find abhorrent, such as joking about rape that "As long as it's inevitable, you might as well lie back and enjoy it." These remarks were publicized in Texas and perhaps played a role in Williams' 1990 loss. But this is a big country, and there are lots of non-decent people out there. Thus, Williams was tapped as a fundraiser for John McCain and put together an event that was going to raise $300,00 for McCain. So far, so good -- we already know that McCain has a fondness for sexist jokes. But uh-oh, this fundraiser was scheduled for the time period when McCain is trying to woo women disappointed by Hillary Clinton's loss by touring his love of Abba. So when the McCain campaign got asked about the "lie back and enjoy it" remark, they swiftly canceled the fundraiser. So that was the story -- McCain cancels fundraiser. Except now it turns out that the fundraiser's not canceled and the $300,000 is still being banked, the venue is just shifting to someone else's house. ... Comments: McSame is proving himself to be one giant hypocrite. And it is frankly scary how McSame is selling himself out to so many people of very shady backgrounds. His entire campaign is run by lobbyists...and not just any lobbyists, but some of the most sleazy around with a veritable rogue's gallery of client. McSame should never be allowed into the White House...just repaying the favors he owes to all of these jerks would bring our country down.
[article link]

Conservative blacks leaning towards Obama - "Among black conservatives" Williams said, "they tell me privately, it would be very hard to vote against him in November" - Likewise, retired Gen. Colin Powell, who became the country's first black secretary of state under President George W. Bush Sr., said both candidates are qualified and that he will not necessarily vote for the Republican
WASHINGTON - Black conservative talk show host Armstrong Williams has never voted for a Democrat for president. That could change this year with Barack Obama as the Democratic Party's nominee. ... Perhaps sensing the possibility of such a shift, Republican presidential candidate John McCain has made some efforts to lure black voters. He recently told Essence magazine that he would attend the NAACP's annual convention next month, and he noted that he recently traveled to Selma, Ala., scene of seminal voting rights protests in the 1960s, and "talked about the need to include 'forgotten Americans.'" ... Williams, the commentator, says his 82-year-old mother, who also hasn't voted for a Democratic presidential candidate, has already made up her mind. "She is so proud of Senator Barack Obama, and she has made it clear to all of us that she's voting for him in November," Williams relates. "That is historic. Every time I call her, she asks, 'How's Obama doing?' They feel as if they are a part of this. Because she said, given the history of this country, she never thought she'd ever live to see this moment."
[article link]

Online Video Demo - Entire New Testament (Contemporary English Version) on DVD! For limited time, get acclaimed 'WatchWORD' 12-DVD set at 1/4 previous price! $49,95
Over 10 years in the making, the entire New Testament on video - word for word - is now available from WorldNetDaily for only $49.95 - the same 12 DVD recordings that previously sold nationally for up to $299.95! The WatchWORD Bible New Testament is history's first true "Video Book." A remarkable new art form for the information age: You watch it, read it and hear it all at once. The entire set originally retailed for $299.95, with WND offering it for between $169.95 and $199.99. But now, thanks to new manufacturing and distribution partners, we are able to make the entire 12-DVD "WatchWORD Bible New Testament" available to our readers for the amazing price of $59.95, which we are temporarily lowering to only $49.95! All 27 books of the New Testament are presented with dynamic text on screen, inspiring narration, thousands of scenes, special effects, original music and sound effects. The WatchWORD Bible is compelling to watch - a chapter a day or more! Instant chapter selection on DVD plus amazing quality. God's Word leaps from the printed page to your television and computer!
[article link]

Firstborn - The Firstborn has many Biblical implications all of which are fulfilled in Jesus who is the Firstborn of our resurrected life - The feast of Passover was to protect the Firstborn of Israel from the plague of death suffered by the Firstborn of Egypt - A plague that was required to set the Jews free from Egypt and allowed them to be led to the promise land of God (PDF)
Firstborn is a position. It is a position determined by God as God calls forth the generations of the families. The Firstborn is a position of honor because prior to the Firstborn the family is childless and if a child is not born the family will cease to exist. In early Biblical times a birth was not just a child but the birth of a nation as these children became fathers of nations. To kill a person is to also kill his nation, his generations of offspring that will never know life because of his death. The Firstborn is also a position of responsibility, the responsibility of leading and guiding the family on a course that includes knowledgeable worship of God. If a family ceases to worship the living God, it is the spiritual death of a family nation. -- The Firstborn has many Biblical implications all of which are fulfilled in Jesus who is the Firstborn of our resurrected life. It was necessary for the death of the Firstborn before God's children could be set free from the bondage and slavery of Egypt. Likewise, the death of Jesus has set us free from the bondage and slavery of sin. Had Jesus, the Firstborn, not died, we would still be slaves to sin. Jesus suffered the death of the Firstborn for us and Jesus having atoning blood also fulfilled the feast of Passover. The feast of Passover was to protect the Firstborn of Israel from the plague of death suffered by the Firstborn of Egypt. A plague that was required to set the Jews free from Egypt and allowed them to be led to the promise land of God. Jesus is also our Passover. He has set us free and He has also given us Passover life. Jesus is the Firstborn of God and the Passover is a feast only for the Firstborn. It was only the Firstborn that were in jeopardy of death that night in Egypt. This is why our life is in Jesus because only He has life, as death (separation from God) has passed Him over and death will pass us over too if we are identified with Jesus the Firstborn.
[article link]

SermonAudio.com: "Let Us" - Enter in, Rest, Hear, Obey, Labor, Rejoice, Etc. (Mp3 Series 4 Parts)
Pastored Bible Baptist Church, Apheatone, Oklahoma. Graduated from Bible Baptist Seminary, Fort Worth, Texas with Bachelor of Divinity Degree. While attending Seminary was Associate Pastor of Victory Baptist Church, Kennedale, Texas. After graduation pastored Mount Pleasant Baptist Church, Mount Pleasant, Texas, then organized the Ruidoso Baptist Church, Ruidoso, New Mexico, in February 1959. He is still the pastor.
[article link]

Is Gitmo a day spa? - Rotunda says Gitmo is hardly a concentration camp - "On the average, the detainees have gained about 15 pounds since they've been in Guantanamo Bay {It's reported that the days in Gitmo consist of recreation, banqueting and reading Harry Potter books. Gitmo is not a concentration camp yet, in the sense of a 'political detainee' camp. Just wait until the government gets done training and practicing with their Islam stand-ins and starts stuffing Gitmo with Christians and Jews then the place will cease to be a spa and will become a concentration death camp.}
A former Army JAG officer who was a member of the Guantanamo prosecution team says the detention facility in Cuba is not the concentration camp the media portrays, but a place where detainees actually receive more privileges than many American prisoners. ... Rotunda says Gitmo is hardly a concentration camp. "On the average, the detainees have gained about 15 pounds since they've been in Guantanamo Bay. Many of them have eyeglasses that they've never had before. And also most of them live in open bays. They get up to 12 hours of recreation time. There's an extensive library. They can take classes," Rotunda explains. The Gitmo detainees, according to Rotunda, are treated much better than U.S. citizens in American prisons.
[article link]

Friday the 13th - The reason Friday the 13th is considered unlucky is that the 10th Plague [death of the firstborn] visited by God on Ancient Egypt took place on Friday the 13th - Friday the 13th for the Egyptians - Jewish calendar it was the 14th (Passover), because the Jews started the next day at sundown
The reason Friday the 13th is considered unlucky is that the 10th Plague visited by God on Ancient Egypt took place on Friday the 13th. On the Jewish calendar it was the 14th, because the Jews started the next day at sundown, but the Egyptians didn't start the next day until after midnight. When the firstborn son of every Egyptian family was slain, it was still the 13th. Unfortunately, there are those who take a historical fact or Biblical truth and make a silly superstition out of it. There's no such thing as luck. God is in control....
[article link]

**LIST OF SATANIC HOLIDAYS - All Friday the 13th's are high satanic days - Satanic holiday dates change annually according to the regular calendar and differ from cult to cult {**Warning Satanic Calendar website.}
A. The highest ritual holiday is the member's birthday. It usually involves the member or a victim of the member's choice and someone in authority, usually the coven's leader. B. The first and third of every month. Put 1 and 3 together and it makes 13, though ritual/worship can occur at anytime, frequently coinciding with times of stress. C. All Friday the 13th's are high satanic days. D. All full-moon nights provide reason for major occult activity easiest to move around without difficulty and without being detected. E. Holy week Palm Sunday to Easter Sunday. Some groups are thought to sacrifice, cook and eat a human baby on Easter Sunday..
[article link]

Bush, Berlusconi Meet in Rome - President Bush met with Italian Premier Silvio Berlusconi Thursday - Mr. Bush is scheduled to meet with Pope Benedict XVI on Friday (13th) before departing to Paris to continue his farewell European tour {What kind of a person schedules a meeting with the Pope on Friday the 13th? A Devil worshiper maybe? The June Friday the 13th of 2008 is the only Friday the 13th of 2008 and it is the last one before Bush leaves office.}
ROME -- President Bush met with Italian Premier Silvio Berlusconi Thursday, a day after antiwar activists and hundreds of other demonstrators marched through the Italian capital to protest the U.S. president's visit. Mr. Bush praised Italy for committing troops to trouble spots around the world, including more than 2,000 Italian troops toward the NATO-led mission in Afghanistan. Italy, along with Germany, France and Spain, have restricted their troops to less dangerous areas in northern Afghanistan -- and that has caused a rift because other NATO members (USA, Canada) are deployed in the more violent regions of the nation.
[article link]

Friday June 13, 2008: George W. Bush meets Pope amid claims he might convert to Catholicism - {If Bush converted to Catholicism-Christianity it would be a false conversion because Bush Jr. nor any of the Bushes for that matter have renounced their Satanic membership in the Skull & Bones Society. Bush has placed many Skull & Bones associates in his government. FYI - The "Skull & Bones" that Bush and his Satanic associates celebrate are the alleged bones of Jesus Christ. The "Bonesmen" are celebrating what they believe to be Satan's victory over Jesus Christ on the cross and they claim the bones of Jesus in denying the resurrection of Jesus.}
George W Bush and Pope Benedict XVI have held an intimate meeting in Rome as rumours mounted in Italy that the president may follow in Tony Blair's footsteps and convert to Catholicism. The two men spoke for half an hour in the 12th century Tower of St John, a private area in the Vatican gardens which is used by the pope for private reflection. The usual protocol for heads-of-state is a meeting in the pope's library in the Apostolic Palace, but a spokesman for the Vatican said Benedict wanted to reward Mr Bush for the "warmth" of his reception at the White House earlier this year. ... Several Italian newspapers cited Vatican sources suggesting that Mr Bush may be prepared to convert. One source told Il Foglio, an authoritative newspaper, that "Anything is possible, especially for a born-again Christian such as Bush." He added that while the Holy See deplored the war in Iraq, "on ethical matters he has always had a line that is practically identical to that of the Vatican." Mr Bush has spoken out against gay marriage, abortion and stem cell research. He proposed amending the US constitution to "fully protect marriage" as the "union of man and woman as husband and wife". {Bush has "spoken out" against so many things yet Bush is the first President to FUND stem cell research and all these things Bush pretends to oppose are now the law of the land. Is it because in reality Bush is not "born-again Christian" but is in fact a Judas (false) leader?}
[article link]

May 18, 2003: Pope (John Paul II) fears Bush is antichrist, journalist contends - John Paul II has always believed the world was on the precipice of the final confrontation between Good and Evil as foretold in the New Testament - Madsen contends that "Bush is a dangerous right-wing ideologue who couples his political fanaticism with a neo-Christian (Satanic) blood cult"
John Paul II has always believed the world was on the precipice of the final confrontation between Good and Evil as foretold in the New Testament. Before he became pope, Karol Cardinal Wojtyla said, "We are now standing in the face of the greatest historical confrontation humanity has gone through. I do not think that wide circles of the American society or wide circles of the Christian community realize this fully. We are now facing the final confrontation between the church and the anti-Church, of the Gospel versus the anti-Gospel." The pope worked tirelessly to convince leaders of nations on the UN Security Council to oppose Bush's war resolution on Iraq. Vatican sources claim they had not seen the pope more animated and determined since he fell ill to Parkinson's Disease. In the end, the pope did convince the leaders of Mexico, Chile, Cameroon and Guinea to oppose the U.S. resolution. Madsen contends that "Bush is a dangerous right-wing ideologue who couples his political fanaticism with a neo-Christian blood cult."
[article link]

German Papers Say 'Many Have Lost Faith in America' Because of Bush - "Rarely has an American president been less popular in this country - And rarely has one embodied the arrogance of power more convincingly than Bush" {I wonder why the unpopular Bush trotted over to Europe at this time, was he intending to celebrate an expected EU election victory in Ireland and then use it to push his North America Merger over here? Update: Bush Jr. also timed his visit to meet the Pope on a scheduled Friday the 13th (June 13, 2008), the only Friday the 13th of 2008 and the last one before Bush leaves office.}
NEW YORK With George W. Bush visiting Germany and other parts of Europe this week, German newspapers have been slamming the U.S. president in language stronger than most American dailies use. The Der Spiegel publication compiled some of the comments, which are quoted below. -- Berliner Zeitung: "Rarely has an American president been less popular in this country. And rarely has one embodied the arrogance of power more convincingly than Bush. -- Suddeutsche Zeitung: "In Germany, America is no longer seen as a country of individual liberty, as a reliable ally, and definitely not as a model. There are a large number of justified accusations leveled at Bush's policies. They include dangerous naivete, lies, and the sustained infringement of human rights. -- "Bush won't care, but in the thoughts and feeling of many Germans he is leaving behind a mixture of antipathy, ridicule, anger, and skepticism towards U.S. policies and towards America in general. Differentiating between the two has become more difficult with every year of his presidency. The memory of Bush will darken America's image in the world for years to come."
[article link]

EU at crossroads after Irish vote - lurking at the back of everybody's mind is the thought that, once all the other countries have ratified, Ireland might be asked to vote again, and come up with the right answer this time - The Irish prime minister left this option on the table when he spoke on Friday evening immediately after the official result was announced
But anyone who spent time with voters during this campaign was presented with a bewildering array of objections to the treaty. Among them: abortion, neutrality, tax sovereignty, military conscription, the loss of an Irish commissioner, the deregulation of the taxi trade and, of course, the desire to give the government of the day - not to mention the ubiquitous "Eurocrats" - a good kicking. Amending the Lisbon Treaty to encompass those objections would challenge even the mightiest Euro-minds. Then there's the question of political timing. Getting people to vote again is a good trick. But there's a limit to how many times you can pull it. Irish voters may have other things on their mind than the re-weighting of votes in the Council of Ministers. They are not dumb, and they may get more than a little irritated at being asked to vote over and over again until they come up with the right answer. And as the Irish economy hits a particularly rocky patch, who is to say that Ireland's voters are going to be in a better mood in six months time, if they are asked to vote again? On the Monday before the vote Brian Cowen was asked whether the treaty was dead if Ireland voted against it. "Obviously", came back his reply. Come late Friday he'd changed his mind.
[article link]

Ron Paul declines to concede at rally, but his website says it's really over - the campaign website made his withdrawal official: "After much serious thought, I have decided to end my campaign for the Presidency of the United States" - "Conservatives have been having problems with the Republican Party for a few years now - It cost them in 2006 - If they don't learn their lesson, it will cost them in 2008"
But overnight, the campaign website made his withdrawal official: "After much serious thought, I have decided to end my campaign for the Presidency of the United States," Paul said in a statement posted there. ... But Paul, 72, had symbolically held off on conceding the nomination and said he did not intend to endorse McCain, with whom he clashed over the Iraq war and other issues. ... and his insistence on a reduced international role for the United States attracted those uncomfortable with the size of the U.S. government. ... It was unclear how much of a schism Paul could represent within the party -- or whether he could coalesce already disaffected conservatives. "It depends on his definition of libertarianism, which is a very elastic term," said John J. Pitney Jr., an analyst at Claremont McKenna College. "Paul's own brand of libertarianism might not have a large following, but a broader definition that is Republican -- fiscal conservative but less conservative on social issues -- that brand might have a following." ... "And it's not just libertarians," Muth said. "Conservatives have been having problems with the Republican Party for a few years now. It cost them in 2006. If they don't learn their lesson, it will cost them in 2008."
[article link]

New Report: Carly Fiorina the Latest McCain Advisor Linked to Iran, Says Democratic National Committee - "The fact that John McCain is stocking his campaign with lobbyists and corporate executives who have profited from companies doing business in Iran raises serious questions about his promise to stop Iran from obtaining nuclear weapons"
According to a 2004 article in Forbes, Hewlett-Packard was "among many other U.S. companies" that kept offices in Dubai and were linked to Iranian traders there. As the report noted, "If you want to get around export controls, just sell the product to a front company in Dubai. The middlemen will take it from there." The CEO of Hewlett-Packard at the time was Carly Fiorina. In fact, Fiorina bragged about Hewlett-Packard's success in the Middle East during a 2003 corporate earnings call. [Forbes, 4/19/04; Hewlett Packard Q1 2003 Earnings Conference Call, Fair Disclosure Wire, 2/25/03] "The fact that John McCain is stocking his campaign with lobbyists and corporate executives who have profited from companies doing business in Iran raises serious questions about his promise to stop Iran from obtaining nuclear weapons," said Democratic National Committee Senior Advisor Matt Dorf. "McCain has consistently taken a 'do as I say, not as I do' approach to the reforms he claims to support, but our nation's security is too important for games like this. If McCain is serious about his call to isolate Iran, he will rid his campaign of any advisors and strategists who worked to circumvent the American government's trade boycott."
[article link]

Why Is Carly Fiorina-a Symbol of Corporate Excesses-McCain's Favorite CEO? - At HP, Fiorina developed the reputation of a manager who knocked heads together-or who chopped them off - And there were massive layoffs during her tenure - In 2003, the company announced it would dismiss almost 18,000 people - In February 2005, she was pushed out of HP The company's board, with which she had been battling for years, had had enough of her - she ended up symbolizing not one but at least three corporate excesses: outsourcing, M&A-mania, and golden parachutes - She's a real American success story-for corporate Republicans
She had not succeeded in reviving HP as a computer-selling powerhouse. The day she was dumped, the company's stock price rose 7 percent. That was Wall Street exclaiming, Hooray. As Robert Cihra, an analyst with Fulcrum Global Partners told Money magazine, "The stock is up a bit on the fact that nobody liked Carly's leadership all that much. The Street had lost all faith in her and the market's hope is that anyone will be better." ... But Fiorina did fine for herself. She departed the company with a $21 million severance package. "I doubt very much that she's worried about making ends meet," Magin cracked. In her 2006 book, Tough Choices, Fiorina defended her management of HP and claimed the firm's subsequent successes were a result of changes she had implemented. But it had been a rocky tenure at best. Nevertheless, McCain is deploying Fiorina as a surrogate on economic policy and as an ambassador to women voters. But in this time of economic insecurity, there's not much about Fiorina's time at HP that can be reassuring to voters female or otherwise experiencing financial jitters. After six years at Hewlett-Packard, she ended up symbolizing not one but at least three corporate excesses: outsourcing, M&A-mania, and golden parachutes. Workers and shareholders did not prosper during her reign, but Fiorina made millions, got a book deal, and now is a top PowerPointer for a presidential candidate. She's a real American success story-for corporate Republicans.
[article link]

Newsman Tim Russert dies (heart attack) at 58 - Tim Russert, who became one of America's leading political journalists as the host of NBC's "Meet the Press" died Friday {Tim Russert was a genuine good guy news commentator until the NWO agenda machine got ahold of him and ruined him. In the last few years Russert seldom looked happy as he knowingly distributed false info to the American public.}
(CNN) -- Tim Russert, who became one of America's leading political journalists as the host of NBC's "Meet the Press," died Friday, according to the network. He was 58. The network said Russert suffered a heart attack while at work and could not be revived. ... Russert joined the network in 1984 and quickly established himself as the face of the network's political coverage.
[article link]

Ireland rejects European Union reform treaty - Ireland's voters have rejected the European Union reform treaty, a blueprint for modernizing the 27-nation bloc that cannot become law without Irish approval, electoral officials said Friday - Anti-treaty groups from the far left and right mobilized "no" voters by claiming that the treaty would empower EU chiefs in Brussels, Belgium, to force Ireland to change core policies - including its low business tax rates, its military neutrality and its ban on abortion
DUBLIN, Ireland - Ireland's voters have rejected the European Union reform treaty, a blueprint for modernizing the 27-nation bloc that cannot become law without Irish approval, electoral officials said Friday. In a major blow to the EU, 53.4 percent of Irish voters said no to the treaty. Irish Prime Minister Brian Cowen now will join other EU leaders at a summit next week to try to negotiate a new way forward. Anti-treaty groups from the far left and right mobilized "no" voters by claiming that the treaty would empower EU chiefs in Brussels, Belgium, to force Ireland to change core policies - including its low business tax rates, its military neutrality and its ban on abortion.
[article link]

{Flashback} ***NWO Alert*** Irish Finance Minister (FM) warns against EU 'no' vote - Ireland's finance minister said Wednesday that a rejection of a new EU treaty in an Irish referendum next month would be a step backward for his country's economy - creating a new post of EU president {EU getting bigger, bolder and taking more power, welcome to the New World Order (NWO) whether you like it or not (Daniel 2:28). Somehow I don't think it will be better financially in the long run but of course the people already have little or no choice thanks to their leaders stripping them of their voice.}
BRUSSELS, Belgium (AP) -- Ireland's finance minister said Wednesday that a rejection of a new EU treaty in an Irish referendum next month would be a step backward for his country's economy. ... The new EU treaty would clear the way for the European Union's executive office to pass more decisions by majority -- rather than unanimous -- vote, and would raise the bloc's profile on the world stage by creating a new post of EU president. Finance Minister Brian Lenihan said he believed Irish voters would see the advantages of approving the treaty, stressing that there was strong Irish support for European projects such as the euro currency. "For me, a 'No' vote is a step into isolationism for Ireland," he said. "When people reflect on the current position of the Irish economy, they see how important it is to deepen and strengthen our international position. "A decision by the Irish people not to ratify the treaty ... would send a very clear signal to those who have traded with us in Europe," he said. As part of the euro-zone, Ireland no longer controls its own interest rates and its economy has not been helped by the European Central Bank's refusal to follow the U.S. Federal Reserve and the Bank of England in slashing borrowing costs to stoke slowing growth.
[article link]

Poll: Republican support, enthusiasm down - Only 37% of Republicans feel enthusiastic and 36% of Republicans say they are not enthusiastic about voting - "Bottom line: After eight years of the Bush presidency, Republicans are demoralized" {Even after the 2006 election disaster the Bush Republican Party is unwilling to offer any concessions to the conservative base. Bush and his RINOs are willingly destroying the Republican Party.}
WASHINGTON (CNN) -- The Republican party may face tough times at the polls come November, according to results of a new national survey. ... "Republicans are far less enthusiastic about voting than Democrats are, and enthusiasm has plummeted among GOPers since the start of the year," said Keating Holland, CNN polling director. "There was already an 'enthusiasm gap' in January, when Democrats were 11 points higher than GOPers on this measure. Now, that gap has grown to 26 points." "Bottom line: After eight years of the Bush presidency, Republicans are demoralized," said Bill Schneider, CNN senior political analyst.
[article link]

Walter E. Williams asks: Are Americans slaves? - Personally, I don't believe that the state of condition in America fosters anything but captivity to the current system - Yeah, we're slaves all right, just like Williams describes in his piece. Now the question is: What are we going to do about it? {Freedom is in God not from mankind. Jesus came to set the captives FREE (Luke 4:18-19). Currently we live and work in this fallen world but there is a day coming when we will all rejoice the day that Jesus returns and restores the world to righteousness.}
Over at Townhall.com Williams has posed the question: "Are Americans pro-slavery?". It's a fairly short but rich piece that should have everyone reading it question whether they are really free or not. Personally, I don't believe that the state of condition in America fosters anything but captivity to the current system. That we aren't "owned" in terms of there existing a title deed with one's name on it doesn't change the fact that most of the product of our own labor does go to bigger government. And can it be said that we are becoming "more free" at all, in this day of increasing taxes and mandates on the citizenry? Yeah, we're slaves all right, just like Williams describes in his piece. Now the question is: What are we going to do about it?
[article link]

'Hazzard's' Cooter: I was out of control - He's written about his ups and downs in his autobiography, "Redneck Boy in the Promised Land" - "My life is not a story about falling down" he said "it's a story about getting up"
WASHINGTON (AP) -- Ben Jones figures he drank 43,000 beers; drank 2,000 jugs of whiskey, wine, gin and vodka; and smoked pounds of pot in the 20 years he was out of control. Ben Jones says there were days when he would wake up in jails not knowing how he got there. "I'd wake up in jails just wondering how I got there. Vomit on my shoes and blood on my shirt," the 66-year-old actor said. ... "That all seemed dreamlike to me," he said. "That's when it hit me, what a blessing I had been given and I just started crying." ... "My life is not a story about falling down," he said, "it's a story about getting up. I think people could relate to that and they could relate to alcoholism and all that behavior that goes with it, because it's a common disease. ...
[article link]

Southern Baptists worried by decline in baptisms - Baptisms in the Southern Baptist Convention have fallen to a 20-year low - growth, fell in 2007 for the third year in a row - We are commanded to go and preach the gospel (eternal life in Jesus) to every person - Several delegates interviewed by Reuters expressed their concern in such terms: fewer baptisms meant fewer saved souls
INDIANAPOLIS (Reuters) - Baptisms in the Southern Baptist Convention have fallen to a 20-year low, a trend that is setting off alarm bells in America's largest evangelical denomination. The number of people baptized in Southern Baptist churches and ceremonies, an important indicator of conversions and denominational growth, fell in 2007 for the third year in a row by 5 percent to 345,941. That was the lowest number since 1987, a trend on the minds of many of the 7,000 delegates known as "messengers" attending the SBC's annual meeting in Indianapolis. This year's theme is called "Fulfilling the Mission" and the logo pointedly depicts a picture of a baptism in progress. For Southern Baptists, a decline in baptisms is a worry because a major tenet of their faith is to spread it. Many believe the "unchurched" are doomed to an eternity in hell. "We should always be concerned when baptisms dip. It's about salvation. ... We are commanded to go and preach the gospel to every person," said Tommy French, a 77-year-old pastor from Baton Rouge, Louisiana. Several delegates interviewed by Reuters expressed their concern in such terms: fewer baptisms meant fewer saved souls.
[article link]

A majority of Republicans 68% do not believe in evolution, according to a Gallup Poll released Monday
From the poll taken between May 21-24, results showed that 68 percent of Republicans tended to favor the idea that humans were created in their present form about 10,000 years ago, while only 30 percent believe in the theory that humans originated from simple organisms. Independents and Democrats, on the other hand, were more likely to believe in evolution - 61 and 57 percent, respectively. The results come after recent presidential primary debates touched on the subject of evolution and whether Republican candidates believed in the theory.
[article link]

Ron Paul to End Campaign - Paul's announcement will be a formality - Paul has said he won't endorse Sen. John McCain the likely GOP presidential nominee
AUSTIN, Texas - Republican presidential candidate Ron Paul will end his campaign Thursday night and announce a new effort to help elect libertarian-leaning Republican to public offices around the country. Campaign spokesman Jessee Benton said the announcement, expected during a speech outside the Texas Republican convention, was "not a disappointment at all. I think this is really exciting." ... The 72-year-old Texas congressman won few delegates during the Republican primaries. But he raised millions of dollars online and developed a large, grass-roots following among those who backed his call for end the war in Iraq and smaller government at home. Supporters have pushed for a speaking role for him at the Republican National Convention in September in St. Paul, Minn.
[article link]

Justices: Gitmo detainees can challenge detention in U.S. courts {I think this is a good ruling. If the Bush spy ring has any info on anyone they need to prove it otherwise let these people go. There has been no 9-11 investigation only what Bush claims and the claims of Bush don't add up to reality.}
WASHINGTON (CNN) -- Suspected terrorists and foreign fighters held by the U.S. military at Guantanamo Bay, Cuba, have the right to challenge their detention in federal court, the Supreme Court ruled Thursday. The decision marks another legal blow to the Bush administration's war on terrorism policies. The 5-4 vote reflects the divide over how much legal autonomy the U.S. military should have to prosecute about 270 prisoners, some of whom have been held for more than six years without charges. Fourteen of them are alleged to be top al Qaeda figures. Writing for the majority, Justice Anthony Kennedy said, "the laws and Constitution are designed to survive, and remain in force, in extraordinary times. Liberty and security can be reconciled; and in our system reconciled within the framework of the law."
[article link]

ThirdPartyWatch.com: How does Bob Barr get so much publicity? - Bob Barr gets more online media than any of the other alternative presidential candidates, including Ralph Nader
Gaking analyzes Barr's press releases in detail, showing how they aim at the weak spots of both of the major party candidates. These press releases are a strategic treasure for the Barr campaign. They trigger widespread chatter in the blogosphere. They also take on a strategy that has shown to be successful for alternative candidates. "I am hardly a Barr fan," Gaking concludes, "but I have to give him credit for getting off to an impressive start for a third party campaign." And there's a lesson here for the other alternative candidates: "They must get aggressive to earn their share of coverage in 2008." ... FOX and Friends have been talking about McCain and Obama in the mornings. Brian Kilmeade keeps making the statement that many people don't want to vote for either one of these Candidates, so all people can do is stay home and not vote. I sent an e-mail to them about Bob Barr. Everyone needs to contact them and let them know about Bob Barr.
[article link]

ABA and Biden Join Feminists' War on Fathers - which was produced "for use in litigation" called the "Commission on Domestic Violence" - "10 Myths" is designed to teach lawyers how to win money verdicts against fathers by using false or misleading arguments masquerading as objective research {With the Bush Republican Party amounting to an empty suit when it comes to legitimate conservative - family causes, we are deeply at risk of being disenfranchised and being steamrolled by the out of touch, unrealistic, self serving, Joe Biden's of the world.}
The "Commission's" website notes this disclaimer: "The ABA Commission on Domestic Violence does not engage in research, and cannot vouch for the quality or accuracy of any of the data excerpted here." Too bad the "10 Myths" flier doesn't include this disclaimer, too, because most of it lacks both quality and accuracy. A non-profit research and education organization called Respecting Accuracy in Domestic Abuse Reporting (RADAR) has just published a detailed analysis of "10 Myths." RADAR's report proves that "10 Myths" uses bogus statistics and is "profoundly and systematically biased . . . unworthy to be used as a foundation for legal practice or public policy." ... Senator Joe Biden (D-DE) has rushed to the aid of women who want free lawyers to help them make domestic violence accusations, and of lawyers seeking income from those cases. He is the lead sponsor of an extravagant new boondoggle called the National Domestic Violence Volunteer Attorney Network Act (S.1515). Biden's bill would give $2 million a year to the ABA "Commission" that wrote "10 Myths" in order to create a National Domestic Violence Volunteer Attorney Network Referral Project. Biden wants the taxpayers to pay the lawyers' student loans. Biden's bill will channel an estimated $55.5 million of taxpayers' money to lawyers and the special-interest ABA "Commission" will be in the catbird seat. The bill will authorize federal funding to create and maintain an electronic network, provide mentoring, training and other assistance, and set up a legal coordinator's office in each state to match lawyers to victims.
[article link]

Key Women Clinton Supporters: McCain Won't Get Our Vote - John McCain has made it clear that his campaign intends to aggressively court supporters of Hillary Clinton, include her major base of women voters {Bush, McCain, Schwarzenegger, Condoleezza Rice, Romney, Rove, Dole, Jack Kemp, etc. have been desperately trying to form a new liberal Republican Party one that does not have to answer to a conservative base. This is a great disservice to the Nation by duplicating two liberal parties and obliterating the conservative voice in America. I doubt Bush can pull it off and they can only remake the Republican Party into a liberal party if we conservatives blindly allow them to void our voice and I don't see that happening. **Note: Prescott Bush was always a liberal Democrat who became a Republican RINO only because he was unable to get elected as a Democrat. The Bush family has ALWAYS been more loyal to the Democrat causes.}
The Nation -- John McCain has made it clear that his campaign intends to aggressively court supporters of Hillary Clinton, include her major base of women voters. Now top women Clinton supporters have a message for McCain: not so fast. "The McCain campaign has been talking about the mythology of trying to pick up HRC supporters," says Ellen Malcolm, president of EMILY'S List. "This is a pipe dream, because he's out of touch with their lives and the issues they care about." "We are here to sound the alarm bell," said Congresswoman Debbie Wasserman-Schultz of South Florida on a conference call today. "We are going to work hard to make sure that John McCain is not allowed to pull the wool over womens' eyes one more day." ... McCain is currently running well behind George W. Bush in 2004, who lost women voters to John Kerry by just three points by appealing to "security moms."
[article link]

Setback for John McCain - A number of Republican Congressmen have declined to endorse Senator John McCain for President, including Ron Paul of Texas who is still running for President
Republican members who have not endorsed or publicly backed McCain include Sens. Chuck Hagel (Neb.) and Jeff Sessions (Ala.) and Reps. Jones, Peterson, John Doolittle (Calif.), Randy Forbes (Va.), Wayne Gilchrest (Md.), Virgil Goode (Va.), Tim Murphy (Pa.), Ron Paul (Texas), Ted Poe (Texas), Todd Tiahrt (Kan.), Dave Weldon (Fla.) and Frank Wolf (Va.). Many of the recalcitrant GOP members declined to detail their reasons for withholding support, but Rep. John Peterson (R-Pa.) expressed major concerns about McCain's energy policies and Rep. Walter Jones (R-N.C.) cited the Iraq war, according to a report from TheHill.com. ... Meanwhile, Ron Paul continues his own Presidential campaign on the Republican ticket. Representative Ron Paul, the Republican presidential candidate, will be the main attraction at the Twin Cities confab. No, not the Republican National Convention fewer than eight miles away at the XCel Center, but at his own party, to be held on the second day of the event that will seal Senator John McCain as the G.O.P. nominee. "This isn't a protest," said Jesse Benton, the libertarian-leaning Republican's spokesman. "This is a celebration of limited government and Republican principles." Paul had been building momentum during the final weeks of the Primary voting, where he received double digit percentages in nearly every remaining state. An AOL poll showed he was getting more of the vote among Republicans in a handful of Northwestern States, which was reflected in primary voting as well - particularly Idaho.
[article link]

McCain is likely a good fit for pro-choice Democrats - John McCain is far from the standard-issue Republican they instinctively vote against - While McCain has positioned himself as "pro-life" during this campaign, his statements over the years show considerable latitude on the issue
In a 1999 interview with the San Francisco Chronicle editorial board, McCain said, "I would not support repeal of Roe v. Wade, which would then force X number of women in America" to undergo "illegal and dangerous operations." ... McCain played a central role in the Gang of 14 - the seven Democratic and seven Republican senators who joined hands to find common ground on court appointments. For his efforts at compromise, McCain took a pummeling from the right wing. Note that Obama, the self-styled foe of division, declined to join the bipartisan group. ... And if a President McCain did put forth a controversial candidate, the Democratic majority in the Senate - sure to grow after the upcoming election - would put a quick end to the idea. That's why McCain would probably choose a cipher, as had some of his Republican predecessors. Ronald Reagan gave us Sandra Day O'Connor, and George H.W. Bush picked David Souter. Both justices were essentially friendly to Roe. Obama is no doubt pro-choice, but on the issue, he's hardly been a profile in courage. As an Illinois state senator, he famously voted "present" on anti-choice legislation. Voting "present" is a tactic used to express disapproval without actually taking a stand.
[article link]

**Direct Link - The Values Voter 2008 Presidential Debate (Online Video)
The V2 (Values Voter) Debate was held September 17th, 2007 at 6:00 p.m. at the Broward Center for the Performing Arts in downtown Ft. Lauderdale, Florida. While another date had been planned for the Democratic candidates, they all declined. ... "The big losers last night were the no-show [Republican] candidates Fred Thompson who placed at 4%, Rudy Giuliani and John McCain who each received 1% and Mitt Romney (Marriott porn peddler) who was the only candidate to receive zero votes at the end of the night."
[article link]

**Direct Link - The Values Voter 2008 Presidential Debate ($10 DVD - the 2 dvd set covers the entire debate)
The Values Voter Debate was held September 17th, 2007 at 6:00 p.m. at the Broward Center for the Performing Arts in downtown Ft. Lauderdale, Florida. While another date had been planned for the Democratic candidates, they all declined. Questions came from 40 of our nation's leaders including: Paul Weyrich, founder and President of the Free Congress Foundation, Phyllis Schlafly, founder and President of Eagle Forum, Don Wildmon, founder and Chairman of the American Family Association, Judge Roy Moore, with the Foundation for Moral Law, Rick Scarborough, Vision America, and Mat Staver of Liberty Council. This isn't about partisanship. It's about values. It's not about the letter behind the name, rather it's about the values of the heart and the policies that effect the public.
[article link]

{Flashback} Note: Watch the online Video or get the DVD of the "Values Voter" Debate, you will be SHOCKED at how far the Bush Republican Party has left the Conservative base -- The First Ever Values Voter Presidential Debate - Delegates from America's Largest Voting Block (Values Voters) United - *Online Replay - Select the "Live Streaming" Option then Click Play Button - "Values Voter Guide PDF, DVD's" and video clips of last night's debate event {The following no-show Republican candidates refused to participate in the Values Voter debate event - John McCain - Rudy Giuliani - Mitt Romney - Fred Thompson. Looks like the Bush-RINOs unanimously stiffed their own party base!}
The First Ever Values Voter Presidential Debate Straw Poll, held last night at the Broward Center for the Performing Arts in Fort Lauderdale, Florida, declared Governor Mike Huckabee as the pro-family winner. "The big losers last night were the no-show candidates Fred Thompson who placed at 4 percent, Rudy Giuliani and John McCain who each received 1 percent and Mitt Romney who was the only candidate to receive zero votes at the end of the night." "While many very good candidates attended the event, Governor Mike Huckabee was the clear winner," said Janet Folger, President of Faith2Action (F2A.org) and member of the Values Voter Debate committee. Huckabee received nearly five times the votes of the other candidates.
[article link]

Southern Baptists remain wary of McCain - the Baptists are meeting again and John McCain's campaign is nowhere to be seen at a gathering of 7,200 people, most of them staunch Republicans {I strongly recommend that all Reagan, Conservative, Christian voters leave the Republican Party at least for a while. The Bush-McCain party has no interest in the Reagan base. There is no sense in remaining in a Republican Party that is actually openly hostile to our values and beliefs. Register as an Independent, vote for Ron Paul, vote for Obama, vote for a write-in but do not contribute time, money or effort to further this new deceitful Bush liberal Republican Party.}
INDIANAPOLIS (AP) - Four years ago, the Bush-Cheney re-election campaign hosted a reception for Southern Baptist pastors at a hotel across the street from their annual meeting. The country is electing a president again, the Baptists are meeting again and John McCain's campaign is nowhere to be seen at a gathering of 7,200 people, most of them staunch Republicans. The absence has some Southern Baptists wondering whether the Arizona senator wants their vote. Others are more sympathetic to a campaign still gearing up, a candidate not known for talking about his faith, and reticence McCain might feel over his recent rejection of two endorsements by high-profile, evangelical pastors. In interviews, Southern Baptist leaders and the rank-and-file said they were warily waiting for McCain to inspire them while acknowledging that they will vote for him anyway now that Sen. Barack Obama, far too liberal for most Southern Baptists, has all but secured the Democratic nomination. "There's a lack of fire and passion for (McCain) right now, and for him to win, that fire has to be kindled," said the Rev. Jack Graham, a former president of the 16.2 million-member denomination and among its most politically connected leaders.
[article link]

Possibly the World's Oldest Christian Church Unearthed in Northern Jordan - dating from AD 33 to AD 70 - the Rihab area of Jordan has been "rich in unique archaeological sites" with some 30 churches uncovered there so far {A wonderful ancient Church discovery! The original Christian Church was in Jerusalem. The "Upper Room" where the disciples received the "Born Again" Spirit from Jesus (John 20:22) would be the original and oldest Christian Church then Christianity spread out from Jerusalem.}
(Jordan)-In what is being hailed as an "important milestone for Christians all around the world," an ancient cave was discovered recently, beneath St. Georgeous Church in Jordan. Archaeologist Abdul Qader Hussan, head of the Rihab Center for Archaeological Studies, said the find was "amazing," stating that they "uncovered what we believe to be the first church in the world, dating from AD 33 to AD 70." According to the report, the Rihab area of Jordan has been "rich in unique archaeological sites" with some 30 churches uncovered there so far. ... "We have evidence to believe this church sheltered the early Christians: the 70 disciples of Jesus Christ," explained Hussan, citing a mosaic inscription on the floor of St. Georgeous Church that reads: "the 70 beloved by God and Divine."
[article link]

Texas Judge in polygamy case threatened - Police were provided dossiers and photos of 16 men and women deemed a threat - warned of "enforcers" from the (FLDS) sect {Nothing friendlier than a bunch of irate Mormons except maybe a den of rattlesnakes.}
SALT LAKE CITY, Utah (AP) -- The home of a judge in Texas who ordered the removal of 440 children from a polygamist ranch is under guard after Utah and Arizona authorities warned of "enforcers" from the sect, a newspaper reported Wednesday. ... Police assigned to Judge Walther's Texas, house were provided dossiers and photos of 16 men and women deemed a threat, the Deseret News said. ... The newspaper reported that law enforcement has been on alert since an FLDS-related Web site published Walther's home address and telephone numbers. ... A Web site that talks of a threat to "pay Ms. Walther's home a visit" is not sanctioned by the FLDS Church, Parker said. The site is run by Medvecky, a Florida., man who has donated to the fund for captive FLDS children, Parker said.
[article link]

Rep. Dennis Kucinich introduces Bush impeachment resolution - Kucinich announced his intention to seek Bush's impeachment Monday night, when he read the lengthy document into the record {A real leader who loves America wouldn't entangle the nation in the short end of so many foreign affairs and wouldn't allow the nation to become hostage to foreign oil the way Bush has. The damage Bush is doing to the wealth, moral, character and conduct of America is beyond the scope of treason. Bush might not get impeached though he deserves it but Bush will very likely be convicted and jailed for war crimes after he leaves office. It would be better if America impeached Bush but the NWO wants' to take over and exercise authority over Bush instead of letting the American people exercise authority over our own government.}
WASHINGTON (CNN) -- Rep. Dennis Kucinich, a former Democratic presidential candidate from Ohio, introduced a resolution to impeach President Bush into the House of Representatives on Tuesday. Kucinich announced his intention to seek Bush's impeachment Monday night, when he read the lengthy document into the record. House Speaker Nancy Pelosi has repeatedly said she would not support a resolution calling for Bush's impeachment, saying such a move was unlikely to succeed and would be divisive. Most of the congressman's resolution deals with the Iraq war, contending that the president manufactured a false case for the war, violated U.S. and international law to invade Iraq, failed to provide troops with proper equipment and falsified casualty reports for political purposes. Kucinich also charges that Bush has illegally detained without charge both U.S. citizens and "foreign captives" and violated numerous U.S. laws through the use of "signing statements" declaring his intention to do so. Other articles address global warming, voting rights, Medicare, the response to Hurricane Katrina and failure to comply with congressional subpoenas.
[article link]

Former Referee Says NBA Fixed Playoff Series and Other Games - NBA referees, influenced by cozy relationships with league officials, rigged a 2002 playoff series to force it to a revenue-boosting seven games {Cheater George Bush Jr. went from the sports world to politics. No wonder Bush thinks it's just a game to cheat America out of its revenue. Not just a game though as it seems Bush is trying to be a Judas Goat (false leader) in leading America to destruction.}
NEW YORK - NBA referees, influenced by cozy relationships with league officials, rigged a 2002 playoff series to force it to a revenue-boosting seven games, a former referee at the center of a gambling scandal alleged Tuesday. Without identifying anyone or naming teams, Tim Donaghy also claimed the NBA routinely encouraged refs to ring up bogus fouls to manipulate results but discouraged them from calling technical fouls on star players to keep them in games and protect ticket sales and television ratings. The allegations were contained in a letter filed by a lawyer for Donaghy, who pleaded guilty last year to felony charges alleging he took cash payoffs from gamblers and bet on games himself. Donaghy, 41, faces up to 33 months in prison at sentencing on July 14. "If the NBA wanted a team to succeed, league officials would inform referees that opposing players were getting away with violations," the letter said. "Referees then would call fouls on certain players, frequently resulting in victory for the opposing team."
[article link]

Welcome to Operation Gratitude - Support Our Troops - Operation Gratitude Makes A Difference!
"...I just wanted to say thank you very much for all that you are doing I think it is great. It's really nice to know that what we are doing is appreciated. I told my mother about Operation Gratitude and she is so happy that there are people who are willing to take time out of their lives to give us thanks. It's not easy for me to be this far away from my family but your package brought me closer to home. Thank you very much..." AM3 T.B.
[article link]

Soldiers Story Video tribute - To those who have seen duty clear, far and away from home...this is dedicated to you. Bless You...and come home soon!!! (YouTube)
Regardless of your feelings about the wrong or right of this war, it behooves each and every one of us to support our troops...our nation's sons and daughters, brothers and sisters, mothers and fathers. To those who have seen duty clear, far and away from home...this is dedicated to you. Bless You...and come home soon!!!
[article link]

Remember Me Video tribute - Support Our Troops - We Love You! - We Miss You! - We Are Proud of You! - We Thank You for Your Service and Sacrifice to Our Great Nation! (YouTube)
This video is simply amazing. As I sat here watching it? I called my brother over to see it. As we sat here watching and remembering all the familys that go through waiting for thier family members to come home, and to remember for us what it was like to have my uncle come home. All frightened and waiting for my uncle to come home...what joy was brought to our hearts! God bless the soilders that have gone away to war and bless the familys waiting for familys :] ... WOW is all I can say ,,, my husband in overseas right know an this movie brought tears to me..? You did an amazing job on it... thank you very much for making it !! ... I absolutely love this video. It's amazing. Maybe if more people could see it they'd realize what they take for granted. It's good to know there? are still people who back us up. God speed.
[article link]

June 10, 2008: U.S. Court Orders Deportation of Former Nazi Guard Living in Pennsylvania - A retired steelworker who served as a Nazi guard should be deported even though the United States granted him a visa in 1956, a federal appeals court ruled Tuesday - The office has prevailed in more than 100 cases, leading to at least 65 deportations, a spokeswoman previously said {Even though Anton Geiser was a small cog in a big machine he was a part of a machine that waged an unrelenting, unscrupulous war against innocents, civilians, women and children. The war he waged had no honor and no dignity and he needs to go. Good riddance, don't let the door hit you on your way out. Oh, and take the Nazi Bushes with you.}
PHILADELPHIA - A retired steelworker who served as a Nazi guard should be deported even though the United States granted him a visa in 1956, a federal appeals court ruled Tuesday. Anton Geiser's work as a guard meets the type of persecutory conduct banned under the Refugee Relief Act, which was in effect when he entered the U.S., the ruling said. Geiser, 83, did not cite his Nazi ties on his visa application, but he is not accused of lying about them. Files from the period have been lost and it is not clear what questions he was asked. ... But the 3rd U.S. Circuit Court, which focused on the language of the Refugee Relief Act, said Geiser should have his U.S. citizenship revoked and be deported. "We conclude, as have other Courts of Appeals, that according to the plain meaning of the RRA, concentration camp guards 'personally advocated or assisted in ... persecution,' Judge D. Michael Fisher wrote. ... The Justice Department's Office of Special Investigation has been pursuing naturalized citizens with alleged Nazi ties for three decades. The office has prevailed in more than 100 cases, leading to at least 65 deportations, a spokeswoman previously said.
[article link]

Did John McCain Really Refuse to Meet With One Of the Most Beloved People (Billy Graham) on the Planet? - The John McCain campaign insists it is trying to arrange a meeting with the Evangelist Billy Graham after a letter surfaced from the McCain camp that suggested the candidate didn't have time for such a meeting - It reads, "I must pass along our regrets and do not foresee an opportunity to add this event to our calendar"
The John McCain campaign insists it is trying to arrange a meeting with the Evangelist Billy Graham after a letter surfaced from the McCain camp that suggested the candidate didn't have time for such a meeting. Graham, the nation's best-known Christian evangelist, had long been a spiritual adviser to presidents of both parties. The letter, written June 3 by McCain scheduling director Amber Johnson to an intermediary trying to set up a meeting, came to light as the McCain camp tries to patch things up with Christian conservatives. It reads, "I must pass along our regrets and do not foresee an opportunity to add this event to our calendar."
[article link]

McCain, Graham camps: Rumor false {Well not really false} A Web story said the Republican had refused to meet the preacher (Billy Graham) - Wead even produced a form letter from a McCain scheduler declining the offer - McCain campaign staffers were claiming that they were working with Franklin Graham to set up a meeting between Billy Graham and McCain - For the record, Billy Graham spokesman Larry Ross said the McCain campaign has never called him or Billy Graham's Montreat office about such a meeting
A half-baked Internet news "story" that said Sen. John McCain had declined a meeting with Billy Graham dominated the Christian blogosphere Monday. It sent McCain staffers scurrying to deny the rumor and insist they've been working behind the scenes to set up such a meeting with the Charlotte-born evangelist. But spokesmen for Graham and his son, Franklin, insist neither of the evangelists have initiated a McCain sit-down or have talked with McCain staffers about holding one. The chain of events began Sunday night with a startling online headline: "McCain Campaign Declines to Meet with Billy Graham," read the headline atop a story on Newsmax.com, a conservative site that claims to report news. By Monday morning, Christian and conservative blogs were all over the story. The author: Doug Wead, a one-time White House staffer who dealt with religious groups during the George H.W. Bush administration. In the first-person article, he claimed that he and a Texas pastor, Brian Jacobs, had offered to broker a meeting between McCain and Graham. Wead even produced a form letter from a McCain scheduler declining the offer - proof, Wead wrote, that McCain "has little interest in reaching out to his conservative base, including evangelical Christian voters." McCain recently repudiated the endorsements of two other evangelical ministers - Rev. John Hagee and Rev. Rod Parsley - because of their controversial statements. Was he now distancing himself from Graham, too?
[article link]

June 10, 2008: McCain: 'I will veto every single beer' {Well McCain has the slip of the tongue brains of Bush Jr. McCain would be a 3rd Bush term with no real plans for America. McCain's second wife Cindy chairs her deceased father's (Jim Hensley) business it is the 3rd largest Anheuser-Busch beer distributor in America so McCain likely has beer on his mind.} (Video)
He'll veto every single beer? In a slip of the tongue while railing against excessive earmarks at the National Small Business Summit in Washington, the presumptive Republican presidential nominee inadvertently pledged to veto the popular alcoholic beverage. I will use the veto as needed. I will veto every single beer - bill with earmarks," he said, as rumblings from the crowd could be heard. "And every single bill that we have come across my desk I will make them famous. I will veto them, you will know their names." ... Aside from vetoing beer, it's kind of disturbing to hear him say that he'll veto every bill with earmarks. Sometimes earmarks are good things! Imagine if the Rep. from Minneapolis/St Paul had earmarked some $$ for bridge reconstruction! Of course some of them are outrageous Alaska, I'm looking at you but not all. I'm just sayin'.
[article link]

8/7/2007: McCain's wife controls family's riches - The candidate's spouse (Cindy - daughter of Jim Hensley) runs an investment portfolio of an estimated $36.6 million to $53.4 million and chairs one of the nation's largest beer distributorships - nation's third-largest distributor of Anheuser-Busch products
Among presidential candidates, GOP Sen. John McCain has a particularly sophisticated financial adviser: his wife. ... Less well-known is that she is chairwoman of Hensley, the nation's third-largest distributor of Anheuser-Busch products. She also controls the McCain family portfolio, which is estimated at between $36.6 million and $53.4 million. ... But like the candidate himself, the McCain family is more distinguished for its valor than its investment prowess. The Arizona senator was the most famous POW in the Vietnam War, and both of his sons are in the service, one at the U.S. Naval Academy and the other a Marine private bound for Iraq.
[article link]

{Flashback} Anheuser-Busch to Stop Selling Beverage Critics Said Was Targeting Minors - a 2-ounce bottle of flavored-malt beverage meant to be mixed with beer or other drinks, or consumed as a shot - Packaged in colorful bottles, Spykes contains 12 percent alcohol by volume - the flavor masks the strong taste of alcohol
ST. LOUIS - Anheuser-Busch said Thursday it will stop selling a malt beverage called Spykes, a product under fire from critics who charged that it appealed to underage drinkers. ... "Due to its limited volume potential and unfounded criticism, we have ceased production of Spykes," Michael J. Owens, Anheuser-Busch Cos.' marketing vice president, said in a statement. He said Spykes was introduced about two years ago in test markets, and nationwide in January, but had not performed to expectations. Critics said the product was designed to attract underage drinkers. ... Spykes is a 2-ounce bottle of flavored-malt beverage meant to be mixed with beer or other drinks, or consumed as a shot. Packaged in colorful bottles, Spykes contains 12 percent alcohol by volume. Critics, including more than two dozen state attorneys general, say those characteristics are attractive to underage drinkers. They say the flavor masks the strong taste of alcohol. Spykes comes in four flavors - lime, mango, melon and hot chocolate. It also contains caffeine, ginseng and guarana, which are components of energy drinks popular among teens and young adults. Connecticut Attorney General Richard Blumenthal said, "This move by Anheuser-Busch, ceasing sales of Spykes after attorneys general raised significant concerns, is a significant victory in the fight against underage drinking." He said Spykes appealed to children in taste, packaging and marketing. "Anheuser-Busch is doing the right thing about Spykes - and should become a model for the entire industry by stopping marketing of all caffeinated alcoholic drinks that appeal to underage drinkers," Blumenthal said.
[article link]

{Flashback} Hillary's Your Gal - Right - as I was saying: dump McCain and nominate Hillary for president, running on the Republican ticket - And in any case, you already have a Lefty running for president - John McCain doesn't give a rat's patootie about conservatives; - Call it Operation Chaos in reverse
I mean, get real: He's old, he's weird, he's married to a Stepford Wife who won't release her tax returns (why - in case America finds out just how profitable beer is?). Plus he'll nominate some clueless midwestern white guy nobody's ever heard of as veep, and that will be that. Sure, you Baby Boomers have some vague memory of Vietnam, how you heroically dodged the draft in Canada, smoked dope and had sex for peace, and blew up a townhouse or two in Greenwich Village, but for my generation, "Hey, hey LBJ, how many kids did you kill today?" is an ancient as "54-40 or fight," whatever that was. By the time this election is over, McCain will be lucky to get Bob Dole's gig as the senior-citizen vet, hawking Viagra, and the clueless white guy will join the ranks of Henry Cabot Lodge and William E. Miller. ... Just look at the tatters of your "conservative" movement. Rush can't stop reading his press clips; his radio show has become the equivalent of Lenny Bruce reading from his trial transcripts while the paying public heads for the exits. The once-formidable Bill O'Reilly hawks his Factor gear, boasts about his tax bracket, and embarrasses himself every time he talks about pop culture; a show that was once as much fun to watch as a bullfight with a naked matador has devolved into a circle of sycophantic adulation, with Geraldo Rivera appearing periodically as the designated "sparring partner." Newt Gingrich has gone from visionary to blowhard, whose legacy will eventually boil down to this: bested by Bill Clinton in hand-to-hand combat and forced to give up his seat. And Bush is a spent force, whose last remaining order of business is passing Harry Truman's record-low opinion polls before he leaves office.
[article link]

{Flashback} Judge's Unintelligent Rant Against Design - Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000 {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view."
[article link]

Treblinka by Jean-Francois Steiner (His father Mr. Kadmi Cohen died in the Nazi Holocaust at the Auschwitz sub-camp Gleiwitz) - One of the best books on the Holocaust - This is without a doubt one of the better books about the death camps - You will become intimately acquainted with Treblinka and the Nazis who ran it - Steiner's book is well-written and does justice to the horror {An absolute must read but be prepared for the hard realities the book portrays. It's a difficult book to contemplate because it shows society at its worst in the past and now society is heading back in that very same direction.} (Book)
A chance meeting with a university professor in NY years ago caused me to ask the question of what was it really, really like to exist in a place of complete insanity; where you were placed at risk of death at every moment, where every act, every gesture could be your last. What sort of social structure could possibly evolve in such indescrible conditions where inmate sometimes turned on inmate for a crust of bread. And yet in this dark chaos an order did evolve. The inmates organized themselves to such an extent that they ultimately rose up in rebellion, overpowering their opressors and a small number actually escaped. I have read numerous books on the Holocaust but none of those prepared me for Steiner's superb work. Many of the works I've read concerned Auschwitz. Frankly, I never focused on Treblinka. As there is a relatively large number of Auschwitz survivors, I suspect scholars tend to focus on them. As far as Treblinka survivors go... there were only 75. Steiner's descriptions are so overwhelming; his imagery so clear and lucid that you can see in your own mind, the acts of brutality and barbarism, as well as small acts of kindness as if you are actually there. I found myself cringing at the blows of the clubs and the slash of the whips. And yet he takes pains to describe acts of heroism one can hardly imagine. You see how exposure to this inhumanity affects the inmates. Some degenerate while others work at mostly futile individual escape attempts in order to warn the remaining Jews of what ultimately lies in wait at the railhead at Treblinka Station. This is strong stuff and is not for everyone. This is not a book that compiles statistics but rather paints a searing description of day-to-day life with the inmates, their struggles to make it another day, their planning and finally their courageous attempt to escape. If you make it through this book, read Kogon's "The Theory and Practice of Hell" and then the next time you see "ethnic cleansing" taking place in some remote venue such as the Balkans, Rawanda or Timor ask yourself just how far we've really come and how easily we've learned to mouth the words "never again".
[article link]

Anthony Beevor: "A Writer At War" Vasily Grossman with the (Russian) Red Army 1941-1945 - details the experiences of the Russian author Vasily Grossman throughout his time as a frontline correspondent during the Second World War - Ultimately Grossman's story leaves you with an impression of the sheer scale and brutality of the times he lived through and a feeling that during those years there was no reality, let alone normality, only war {"Grossman's arrival at a newly liberated Treblinka (Treblinka camp #1?)" The well known 'Treblinka' death camp #2 after a camp wide prisoner revolt with about 200 prisoners escaping (sixty surviving until the end of the war) had already been disassembled, covered over and was functioning as a farm by the end of the war.} (Book)
At the time of the German invasion of Russia, Grossman was an overweight writer in his mid-thirties. Declared unfit for active duty, he signed up as a war correspondent for Red Star, the newspaper of the Red Army, and insisted on reporting from the front line. The scale and importance of the events he witnessed and reported on were breathtaking. From the disasters of the summer of 1941, where huge German encirclements threatened to destroy the Russian army wholesale, to the months he spent detailing the street fighting at Stalingrad. From the massive tank engagements at Kursk, to the re-capturing of the Ukraine the following year. As well as being one of the first journalists to enter Warsaw, Grossman also witnessed the discovery of the horrors at Treblinka and finally, in May 1945, found himself standing inside Hitler's office at the Reich chancellery. ... In addition to this, we learn of the personal pain of Grossman's war. He reported from Stalingrad for four months and knew that somewhere else within the city his nephew was also serving; it was not until after the battle had finished that they were to be finally reunited, when Grossman found his nephew's grave. As the Russian advance continued, and they reclaimed more and more of their country, he came ever closer to his hometown of Berdichev. At the start of the German onslaught his mother and many other members of his family had been trapped there. He blamed himself for failing to evacuate them in time, a guilt that was all the heavier from the thought of the fate that may befall them as Jews. When Berdichev was eventually re-taken he returned to discover that his worst fears had been true; during the first months of occupation, his mother, her family and 20-30,000 other Jews of the town had been taken by the Nazis to a nearby airfield and executed on mass. -- This was not the first such atrocity that Grossman discovered, and it wasn't to be the last. As the evidence of the Jews treatment built up, Grossman and fellow writer Ilya Ehrenburg decided to document everything that was found in what they called The Black Book. There was plenty of material; from the massacre at Babi Yar, to the almost total annihilation of the Jewish population of the Ukraine, and ultimately to Grossman's arrival at a newly liberated Treblinka. The interviews he conducted with the forty or so survivors from that camp formed his most powerful and famous article The Hell called Treblinka which was quoted at the Nuremburg trials and is reproduced in large part by Beevor. -- Despite the success of that article, others on a similar theme were heavily edited, or like The Black Book itself, suppressed due to Stalin's order that "The dead shall not be divided"; a decree he used to avoid the embarrassment of collaboration by locals with the Nazi atrocities being revealed.
[article link]

Debate Forum: Final Destination Treblinka - Upon their arrival in 1945, the Soviets found a moon-like wasteland of recent excavations by scavengers complementing other scars in the landscape left by the obliteration of the camp's building foundations. Most tellingly, they found among the upturned soil innumerable human remains - (Photos - Documents)
Before continuing, it must be noted that this paper is not intended to be an exhaustive exegesis of Treblinka. I have written it to demonstrate beyond any reasonable doubt that Treblinka was an extermination camp devoted to the wholesale slaughter of hundreds of thousands of Jews within the framework of the Final Solution. Any shortcomings of detail, therefore, must needs be remedied by other treatises. ... Field Command Post 10.4.1943 (October 04, 1943) To the inspector of statistics, PG. Korherr (B e r l i n) The Reichsführer SS has reviewed your statistical report on "the final solution of the Jewish question in Europe." He wishes that the term "special treatment of the Jews" be nowhere be mentioned. Page 9, point 4, must read as follows: "Transportation of Jews from the eastern provinces to the Russian East: The following numbers were sifted through the camps in the General government ..... through the camps in the Warthegau ..............." No other formulation may be used. I have sent the copy of the report already draughted to the Reichsführer SS with the request to amend page 9 accordingly and send it back again. SS-Obersturmbannführer ... At least over 800,000 Jews and likely far more as many train records are incomplete or lack head counts were shipped to Treblinka in the space of a year for 'special treatment'; 'evacuation'; 'liquidation'; 'resettlement'; murder, with only a handful ever seen again. Such creative language had long been used to attempt to disguise killing operations of Jews in the east, most notably by the Einsatzgruppen but also by the Gendarmerie. ... As SS-Sergeant and camp guard Franz Suchomel put it, "Treblinka was a primitive but efficient production line of death. Understand? Primitive, yes. But it worked well, that production line of death." We know that Jews were being sent to their deaths, but the question of how remains. Much allusion has been made up to this point to use the use of gas chambers. Eichmann, in a paper entitled "Götzen" he submitted for his defence, wrote that "Globocnik had established gassing camps at Treblinka and Belzec upon instruction from Himmler and Krüger." Reference to the testimony of those present best describes what was occurring inside the camp all the while. Testimony of SS-Unterscharführer Willi Mentz: ...
[article link]

Treblinka Death Camp History (Photos)
The camp staff of Treblinka, responsible for the smooth operation of the mass killings, consisted of about 35-40 Germans, all of whom wore the field-grey uniform of the Waffen-SS. None of them held a rank lower than SS-Unterscharführer {NCO-E4}. They came either from the Waffen-SS, or from the General Allgemeine SS, but some had previously served with the Police, and many had experience of working at various "euthanasia" killing centres. Men like Franz, Kuttner, Miete, Mentz, Hirtreiter, and Matthes, were already brutal mass murderers. In addition to the Germans, there were approximately 90-120 Ukrainian auxiliaries, who mainly assisted with guard duties. As distinct from the Germans, these men wore black uniforms, and were armed with carbines; the German camp staff all carried pistols, and sometimes sub-machine guns. Most of the Ukrainian guards were former Soviet prisoners of war who had volunteered to serve the Germans, and had been trained at the Trawniki camp. ... The witness Jan Sulkowski, a Polish prisoner from the Treblinka l forced labour camp, who helped construct the death camp from 19 May 1942, recalled: "SS-men said it was to be a bath. Only later on when the building was almost completed, I realised it was to be a gas chamber. What was indicative of this was a special door of thick steel insulated with rubber, twisted with a bolt and placed in an iron frame, and also the fact that in one of the building compartments, an engine was installed from which 3 iron pipes led through the roof to the 3 remaining parts of the building. A specialist from Berlin came to put tiles inside and he told me that he had already built such chambers elsewhere".
[article link]

Treblinka Camp History - Rudolf Höss, Auschwitz commandant, visited Treblinka in spring 1942 - Treblinka was ready to receive transports 22 July 1942 - The camp was turned into a farm (1944?) - A Ukrainian guard, a certain Streibel, was settled there, in order to give the impression that nothing untoward had happened at the camp site, and to prevent the local population from unearthing any remaining valuables {Streibel the Ukrainian guard turned farmer was given the land to farm however after some months Streibel took his family and fled from his free land declaring the land to be full of ghosts and extremely haunted (an area full of demons).}
Treblinka was ready to receive transports from 22 July 1942. Jews from Warsaw and neighbouring towns, as well as inmates from Treblinka I, were used to complete the construction. In charge of the building work was SS Hauptsturmführer Richard Thomalla, the Aktion Reinhard construction expert. Rudolf Höss, Auschwitz commandant, visited Treblinka in spring 1942. ... When this final gassing was completed, the camp area was ploughed over and trees were planted. The camp was turned into a farm. A Ukrainian guard, a certain Streibel, was settled there, in order to give the impression that nothing untoward had happened at the camp site, and to prevent the local population from unearthing any remaining valuables. After he left the site, the local population descended on the camp site, looking for gold and other valuables. Whilst doing this they unearthed parts of decomposed bodies. The remaining Jewish prisoners, who had been forced to dismantle the camp, were transferred to the Sobibor death camp on 20 October 1943, via Siedlce and Chelm. On 17 November 1943, the last transport departed, carrying equipment from the camp. Parts of the barracks were sent to the Forced Labour Camp Dorohucza near Trawniki. It is estimated that a minimum of between 700,000 and 800,000 Jews lost their lives in Treblinka. Most recent research suggests a figure at or beyond the upper limit of this range.
[article link]

A YEAR IN TREBLINKA By Yankel Wiernik - An Inmate Who Escaped Tells the Day-To-Day Facts of One Year of His Torturous Experiences - The farm (Photo) which was built in Treblinka after the liquidation of the death camp, in order to leave no traces of the crime - It was burnt down by the Ukrainian owner on June 1944 {Streibel the Ukrainian guard turned farmer not only fled from his free 'extremely haunted' farm he revolted and burned it down joining the Jews before him who had revolted and burned parts of Treblinka to the ground.} (On-line Book)
Dear Reader: For your sake alone I continue to hang on to my miserable life, though it has lost all attraction for me. How can I breathe freely and enjoy all that which nature has created? Time and again I wake up in the middle of the night moaning pitifully. Ghastly nightmares break up the sleep I so badly need. I see thousands of skeletons extending their bony arms towards me, as if begging for mercy and life, but I, drenched with sweat, feel incapable of giving any help. And then I jump up, rub my eyes and actually rejoice over it all being but a dream. My life is embittered, Phantoms of death haunt me, specters of children, little children, nothing but children. I sacrificed all those nearest and dearest to me. I myself took them to the place of execution. I built their death-chambers for them. Today I am a homeless old man without a roof over my head, without a family, without any next of kin. I talk to myself. I answer my own questions. ...
[article link]

Senate Considers Windfall Profits Tax on Big Oil - on whether to consider a windfall profits tax against the five largest U.S. oil companies and rescind $17 billion in tax breaks the companies expect to enjoy over the next decade - if energy prices are not reined in "we're going to find ourselves in a deep recession" - The five largest U.S. oil companies earned $36 billion during the first three months of the year - in the face of a threatened GOP filibuster {For six years (2000-2006) the Bush Republican Party held the White House, Senate, Congress and most of the Governorships, yet the Republican Party refused to drill for more oil domestically and lacked implementing any new plans to secure America's future.}
WASHINGTON - With gasoline prices topping $4 a gallon, Senate Democrats want the government to grab some of the billions of dollars in profits being taken in by the major oil companies. Senators were to vote Tuesday on whether to consider a windfall profits tax against the five largest U.S. oil companies and rescind $17 billion in tax breaks the companies expect to enjoy over the next decade. "The oil companies need to know that there is a limit on how much profit they can take in this economy," said Sen. Richard Durbin of Illinois, the Senate's No. 2 Democrat, warning that if energy prices are not reined in "we're going to find ourselves in a deep recession." But the Democrats are going to have to overcome staunch Republican opposition to any new taxes on the oil industry. The five largest U.S. oil companies earned $36 billion during the first three months of the year. Majority Leader Harry Reid, D-Nev., will need 60 votes Tuesday to proceed with the oil tax legislation in the face of a threatened GOP filibuster. If he doesn't get 60, he likely will pull the bill from the floor. ... Most Senate Republicans have a different approach to dealing with the growing energy crisis - pump more oil and gas. The GOP energy plan, rejected by the Senate last month, calls for opening a coastal strip of the Arctic National Wildlife Refuge in Alaska to oil development and to allow states to opt out of the national moratorium that has been in effect for a quarter century against oil and gas drilling in more than 80 percent of the country's coastal waters. "Republicans by and large believe that the solution to this problem, in part, is to increase domestic production," said McConnell.
[article link]

Obama: Economy needs urgent $50 billion boost - "Such relief can't wait until the next president takes office" he told a North Carolina crowd on the first day of what is to be a two-week economic tour around the country {Good someone has to step in and take over the country from Bush. Bush prefers his oil profits to the welfare of the country and Bush seems mainly interested in ruining our great nation.}
NEW YORK (CNNMoney.com) -- On the first day of what is to be a two-week economic tour around the country, Barack Obama said Monday that lawmakers should inject another $50 billion immediately into the sluggish U.S. economy. ... With a big jump in the unemployment rate and record oil prices, Barack Obama says he wants to extend benefits for those out of work and send out more rebate checks. ... The presumptive Democratic presidential nominee cited the largest monthly increase in the unemployment rate in over 20 years, and record highs in oil prices, food prices and foreclosures. Such relief can't wait until the next president takes office. ... That's why I've called for another round of fiscal stimulus, an immediate $50 billion to help those who've been hit hardest by this economic downturn," Obama told a crowd in Raleigh, N.C. He said that he supports the expansion and extension of unemployment benefits, as well as a second round of tax rebate checks.
[article link]

{Flashback} The Bush family and the S&L Scandal - Prior to the American entry into WWII Prescott Bush was director of Union Banking Corporation - Union Banking Corporation helped to finance Hitler's regime - Prescott (Bush) profited directly from the Auschwitz labor camp
There are several ways in which the Bush family plays into the Savings and Loan scandal, which involves not only many members of the Bush family but also many other politicians that are still in office and still part of the Bush Jr. administration today. Jeb Bush, George Bush Sr., and his son Neil Bush have all been implicated in the Savings and Loan Scandal, which cost American tax payers over $1.4 TRILLION dollars (note that this is about one quarter of our national debt). ... The S&L scandal is by no means the only incident of questionable, and actually illegal, financial activity that the Bush family has been involved in. The line of questionable, illegal, and unethical businesses practices goes back at least to Prescott Bush Sr., George Bush Sr.'s father. Prescott Bush was a Senator from 1952 - 1963. Previous to his time as a Senator Prescott was a banker and businessman. Prior to the American entry into WWII Prescott Bush was director of Union Banking Corporation. Union Banking Corporation helped to finance Hitler's regime. The Concentration Camps of Nazi Germany were labor camps that the Nazis used to make products for their regime as well as for sale to raise money. Prescott profited directly from the Auschwitz labor camp. In 1942, after Hitler declared war on America the United States government seized the Union Banking Corporation under the Trading with the Enemy Act as a front operation that was supporting the Nazis. Much of the profits from the operation were already pocketed by Prescott however, and $1.5 million was put in a trust fund for George Bush Sr. For more on Prescott Bush's ties to the Nazis see: ... {It was the FBI (J. Edgar Hoover) that investigated and then seized the Nazi Bush family business that is why the Bush family has been so active in creating and furthering the CIA as a Bush replacement to the American FBI.}
[article link]

Oregon University Hosts Talk by Notorious Holocaust Denier, Amid Protest - Irving, a prolific historian who has stated that there were no gas chambers in Auschwitz and routinely downplays the number of Jews killed during the Holocaust {Far from denying the Holocaust of WWII the actual events of WWII dictate a much larger Holocaust including the allied fire-bombings of Dresden and other 'sanctuary cities' and the huge post war death toll in allied controlled POW camps mainly housing German POW's. Much of what happened before, during and after WWII was Holocaust in scope and nature directed against all the people of Europe the Jews though being the main target of the Holocaust.}
The University of Oregon will play host Monday night to Holocaust denier David Irving, prompting protests from a local rights group. ... Williams is helping organize a Monday-night protest vigil against Irving, a prolific historian who has stated that there were no gas chambers in Auschwitz and routinely downplays the number of Jews killed during the Holocaust. ... Frohnmayer wrote a letter condemning the "gutter bigotry" of the Pacifica Forum, but defended its right to speak out. "My own feeling is that these subjects are better expressed . . . than left to fester silently," he wrote, but stressed that the forum "did not speak for the University of Oregon." Despite his objection to the content of the presentation Monday, Williams said he wasn't concerned that students would attend the meeting or be swayed by the forum and David Irving's anti-Semitic sentiments. "Students stay away in droves," he said.
[article link]

{Flashback} Jan Karski: How One Man Tried to Stop the Holocaust - They asked him if he could carry their information to Winston Churchill and Franklin D. Roosevelt - They also asked if he would be willing to enter the Ghetto and see for himself what was happening - Mr. Karski, who was blessed with a photographic memory, agreed {2 Internet Pages}
One of the Jews who had prompted Mr. Karski to enter the Ghetto and escorted him around was a lawyer named Leon Feiner. Mr. Karski recalled that Mr. Feiner kept murmuring, "Remember this, remember this." There was also another man, whose name Mr. Karski never learned. They both urged Mr. Karski to tell what he was witnessing to as many people in the West as he could. They knew the information would be hard to believe, but they wanted the West to know that the Germans were systematically taking thousands of Jews each day to extermination camps. ... And when Mr. Karski carried his information about the destruction of the Jews to higher authorities in London, he was met by even greater reluctance to act. "In February 1943, I reported to Anthony Eden," he would later write about his secret meeting with the British Foreign Secretary. "He said that Great Britain had already done enough by accepting 100,000 refugees." ... The Jews were totally helpless. - The Jews had no country, no government. They were fighting but they had no [nation backing] identity."
[article link]

{Flashback} Mass Grave Believed to Contain Thousands of Jews Killed by Nazis Found in Ukraine - near the site of what was once a concentration camp
KIEV, Ukraine - A mass grave holding the remains of thousands of Jews killed by the Nazis has been found in southern Ukraine near the site of what was once a concentration camp, a Jewish community representative said Tuesday. The grave was found by chance last month when workers were preparing to lay gas pipelines in the village of Gvozdavka-1, near Odessa, said Roman Shvartsman, a spokesman for the regional Jewish community. ... Efraim Zuroff, director of the Israel office of the Simon Wiesenthal Center, said the finding was no surprise: "It underscores the enormous scope of the plans of annihilation of the Nazis and their collaborators in eastern Europe." "The scope is enormous, the number of places where murders were carried out is very large and that is why even now at this point, so late after the events, graves are still being discovered," he added. ... Shvartsman said that Jewish community knew about the mass killing but did not know where the bodies were located. Anatoly Podolsky, director of the Ukrainian Center for Holocaust Studies, said there are believed to be some 250-350 mass grave sites from the Nazi occupation, during which some 1.5 million Ukrainian Jews are believed to have been killed - including those massacred near their homes and those deported to camps elsewhere. He said most of the site have been discovered, many of them since the Soviet collapse of 1991, but others have not. ... Ilia Levitas, the head of Ukraine's Jewish Council, put the number of mass Jewish graves in the country at over 700 and said more than 100 are without monuments to the victims. ... Odessa's chief rabbi, Shlomo Baksht, hopes to fence the site off and erect a monument to the victims by the end of the year. Ukraine's Jewish population was devastated during the Holocaust. Babi Yar, a ravine outside the capital Kiev where the Nazis slaughtered some 34,000 Jews over two days in September 1941, is a powerful symbol of the tragedy. About 240,000 Jews were killed by the Nazis in the Odessa region, according to Shvartsman. He said a mass grave with remains of about 3,500 Jews was found in the region last year.
[article link]

wikipedia: World War II casualties - The total estimated human loss of life caused by World War II was roughly 72 million people, making it the deadliest, and most destructive war in human history - The civilian toll was around 47 million, including 20 million deaths due to war related famine and disease - The military toll was about 25 million, including the deaths of about 4 million prisoners of war in captivity - The Allies lost approximately 61 million people, and the Axis powers lost 11 million
The casualties of World War II were suffered disproportionately by the various participants. This is especially true regarding civilian casualties. The following chart gives data on the casualties suffered by each country, along with population information to show the relative impact of losses. Military casualties include battle deaths and personnel missing in action, as well as fatalities due to accidents, disease and deaths of prisoners of war in captivity. Civilian casualties include deaths caused by strategic bombing, Nazi persecution, Japanese war crimes, population transfers in the Soviet Union and deaths due to war related famine and disease. Jewish losses in the Holocaust are listed separately for each nation, since they are known. Compiling or estimating the numbers of deaths caused during wars and other violent conflicts is a controversial subject. Historians often put forward many different estimates of the numbers killed during World War II. The distinction between military and civilian casualties caused directly by warfare and collateral damage is not always clear cut. For nations that suffered huge losses such as the U.S.S.R, China, Poland and Yugoslavia, our sources can give us only the total estimated population loss caused by the war and a rough estimate of the breakdown between deaths caused by military activity, crimes against humanity and war related famine. The footnotes give a detailed breakdown of the casualties and their sources. ... Notes: Germany 1. The number killed in action was 2,303,320; died of wounds, disease or accidents 500,165; 11,000 sentenced to death by court martial; 2,007,571 missing in action or unaccounted for after the war; 25,000 suicides; 12,000 unknown 6,335; *459,475 confirmed POW deaths, of whom 77,000 were in the custody of the U.S., UK and France; and 363,000 in Soviet custody. POW deaths includes 266,000 in the post war period after June 1945, primarily in Soviet captivity.
[article link]

Dresden - Second World War: The bombing of Dresden by the (British) Royal Air Force and by the United States Air Force between February 13 and February 15, 1945, remains one of the more controversial Allied actions of the Western European theater of war - The inner city of Dresden was completely destroyed during what later proved to be the final weeks of war in Europe - industrial and military sites on the outskirts were relatively unscathed
Dresden - Second World War: Being the capital of a state, it also had garrisons and military industry for centuries and during the Second World War. None of all these garrisons military sites had ever been targeted on 13th February 1945 by the Allies. Dresden was attacked seven times between 1944 and 1945. It was completely captured by the Red Army after German capitulation. The bombing of Dresden by the Royal Air Force and by the United States Air Force between February 13 and February 15, 1945, remains one of the more controversial Allied actions of the Western European theater of war. The inner city of Dresden was completely destroyed during what later proved to be the final weeks of war in Europe. While the inhabited city center was literally wiped out, larger residential, industrial and military sites on the outskirts were relatively unscathed. Some of the Allies described the operation as the justified bombing of a military and industrial target while others called it "Terror." Prime Minister Winston Churchill tried to distance himself from the attack which he had ordered himself.
[article link]

FAQs about the Holocaust - Why didn't the Allies bomb Auschwitz [rail lines]? - The Allies had command of the skies by that time, and air bases in Italy brought the Allied forces in the West within range - Allied aircraft flew over the camp several times on a mission to photograph German industrial plants a few kilometers away
The first detailed information about Auschwitz reached the Allies in June 1944 {the west had almost complete knowledge about the Holocaust the entire time, the Holocaust was not hidden from the world leaders}, in a report from two escaped prisoners forwarded by Jewish underground activists in Slovakia. The information included a request to bomb the camp and the rail lines leading to it from Hungary, as masses of Hungarian Jews were then being deported to the camp. The Allies had command of the skies by that time, and air bases in Italy brought the Allied forces in the West within range of parts of Poland. From the spring to the autumn of 1944, Allied aircraft flew over the camp several times on a mission to photograph German industrial plants a few kilometers away. In the late summer these plants were bombed, but the extermination camp Auschwitz-Birkenau was never bombed. The Allies explained their decision not to bomb the camp in several ways. They said it was technically impossible for them to reach the camp. The fact that they bombed other targets very nearby indicates that this was not true. They argued that such bombardment would not slow down the murder operation and would divert forces from decisive battles and endanger the airmen. The only way to rescue Jews, they said, was by winning the war. Their main arguments, then, were "rescue through victory" and "no diversion from the war effort." Whether a bombing mission to the extermination camp would have succeeded or failed is an open question. However, it is clear that the Allies did not marshal the same energy and determination to rescue the Jews as the Nazis did to murder them.
[article link]

U.S. Should Have --And Could Have-- Bombed Auschwitz - The refusal to bomb Auschwitz was part of a broader policy by the Roosevelt administration to refrain from taking action to rescue or shelter Jewish refugees during the Holocaust
WASHINGTON, D.C.- A leading Holocaust research institute has praised President Bush for his statement that the United States "should have bombed" the Auschwitz death camp in 1944. ... OTHER AMERICAN LEADERS WHO HAVE SAID THAT - THE U.S. SHOULD HAVE BOMBED AUSCHWITZ: * President Bill Clinton ... * U.S. Secretary of State Cyrus Vance ... * U.S. Senator and 1972 Democratic Presidential Nominee George McGovern was one of the pilots who attacked German oil factories near Auschwitz in 1944. In an interview with Israel Television and the Wyman Institute on December 20, 2004, McGovern said "There is no question we should have attempted ... to go after Auschwitz. There was a pretty good chance we could have blasted those rail lines off the face of the earth, which would have interrupted the flow of people to those death chambers, and we had a pretty good chance of knocking out those gas ovens ... "God forgive us for that tragic miscalculation."
[article link]

{Flashback} WWII Polish Underground Operative Jan Karski (1943) delivered unheeded messages on Holocaust - an emissary for the Polish underground and was one of the first non-Jewish eyewitnesses to the Holocaust to tell Western leaders about Hitler's extermination of European Jews - On requests for U.S. visa forms that could be delivered to the underground and forged to save the lives of Jews, Karski was summarily dismissed
When meeting with State Department and War Department representatives, Karski said, he delivered requests and demands for various actions on behalf of European Jews. All were refused, he recalled. "Whatever demand I submitted on behalf of the Jews, [the response was], 'impossible.' " On Jewish calls for Allied leaders to make a public declaration that stopping the Holocaust become part of the official war strategy, Karski was told that it would only reinforce German Propaganda Minister Joseph Goebbels' contention that World War II was provoked by Jews and that Western nations were suffering on their behalf. On suggestions that Germans be notified about the Holocaust via bomber-delivered leaflets, he was told that each sortie was too critical to consider carrying anything other than bombs. On Jewish demands to bomb railroad lines leading into Auschwitz, he was told that the rails would be quickly repaired - by Jewish prison laborers, many of whom would die in the effort. On requests for U.S. visa forms that could be delivered to the underground and forged to save the lives of Jews, Karski was summarily dismissed by Charles Bohlen, an envoy who would later become ambassador to Moscow and Paris: "That would be a violation of federal law." Overall, Karski said, "Everybody sympathized with the Jews, but the Jews were abandoned." However, he said, "My message is, the Jews were abandoned by governments, by churches, by societal structures - but not by humanity. Thousands of individuals - in Poland, in Belgium, in the Netherlands, in Greece - were trying to help the Jews. "Don't believe that humanity betrayed the Jews." Many Poles, he said, assisted Jews even though there was an automatic death sentence in occupied Poland for anyone caught doing so. At the same time, in many regions, Karski said Poles who informed on Jews in hiding or collaborators were offered a "bounty" of one liter of vodka.
[article link]

Allies of World War II - The Allies of World War II were the countries officially opposed to the Axis powers during the Second World War. Within the ranks of the Allied powers, the British Empire, the Union of Soviet Socialist Republics, and the United States of America were known as "The Big Three" - During December 1941, Roosevelt devised the name "United Nations" for the Allies, and the Declaration by United Nations, on 1 January 1942, was the basis of the modern UN
During December 1941, Roosevelt devised the name "United Nations" for the Allies, and the Declaration by United Nations, on 1 January 1942, was the basis of the modern UN. At the Potsdam Conference of July-August 1945, Roosevelt's successor, Harry S. Truman, proposed that the foreign ministers of China, France, the Soviet Union, the United Kingdom and the United States "should draft the peace treaties and boundary settlements of Europe," which led to the creation of the Council of Foreign Ministers. ... The Charter of the United Nations was agreed to during the war at the United Nations Conference on International Organization, held between April and July 1945. The Charter was signed by 50 nations on 26 June (Poland had its place reserved and later became the 51st "original" signatory), and was formally ratified shortly after the war on 24 October 1945. The five leading Allied nations, namely China, France, the Soviet Union, the United Kingdom, and the United States met repeatedly during the war, such as at the 1944 conference at Dumbarton Oaks where the formation and permanent seats of the United Nations Security Council were decided. The Security Council met for the first time in the immediate aftermath of war on 17 January 1946. The first version of the UN flag, introduced in April 1945.These are the original 51 signatories. Security Council Permanent members are indicated in bold.
[article link]

Axis powers of World War II - The three major Axis powers, Nazi Germany, Fascist Italy and Imperial Japan
The Axis powers, also interpreted as Axis alliance, Axis nations, Axis countries or sometimes just the Axis were those countries opposed to the Allies during World War II. The three major Axis powers, Nazi Germany, Fascist Italy and Imperial Japan were part of a military alliance on the signing of the Tripartite Pact in September 1940, which officially founded the Axis powers. At their zenith, the Axis powers ruled empires that dominated large parts of Europe, Africa, East and Southeast Asia and the Pacific Ocean, but World War II ended with their total defeat. Like the Allies, membership of the Axis was fluid, and some nations entered and later left the Axis during the course of the war. ... The term was first used by Benito Mussolini, in November 1936, when he spoke of a Rome-Berlin axis arising out of the treaty of friendship signed between Italy and Germany on October 25, 1936. Mussolini declared that the two countries would form an "axis" around which the other states of Europe would revolve. This treaty was forged when Italy, originally opposed to Germany, was faced with opposition to its war in Abyssinia from the League of Nations and received support from Germany. Later, in May 1939, this relationship transformed into an alliance, called by Mussolini the "Pact of Steel". The term "Axis powers" formally took the name after the Tripartite Pact was signed by Germany, Italy and Japan on September 27, 1940 in Berlin, Germany. The pact was subsequently joined by Hungary (November 20, 1940), Romania (November 23, 1940), Slovakia (November 24, 1940) and Bulgaria (March 1, 1941). The Italian name Roberto briefly acquired a new meaning from "Rome-Berlin-Tokyo" between 1940 and 1945. Its most militarily powerful members were Germany and Japan. These two nations had also signed the Anti-Comintern Pact with each other as allies before the Tripartite Pact in 1936.
[article link]

BOOK OF REVELATION: Overview (6 Mp3 Messages) FREE Downloads
Get the basics regarding the Bible's book of Revelation (6 Mp3 Messages) FREE downloads. The book of Revelation (revealed - unveiling) was written by the beloved disciple John at the instructions of the risen resurrected Jesus in approximately the year 100 AD.. Revelation contains seven letters given from Jesus to the entire Christian Church movement. Letters of instruction and also letters of encouragement. Did you know that all of the Apostles of Jesus died a martyrs death except for the disciple John and that according to early Church tradition the Roman government had likewise tried to kill John by boiling him in oil yet God delivered him and did not allow John to be hurt therefore the Roman government banished John to a small island named "Patmos" and it was there at this prison island of Patmos that the disciple John again saw the resurrected Jesus and wrote the things Jesus instructed John to write giving us "The Revelation of Jesus Christ" the Bibles' last book. The book of Revelation describes in vivid detail the final events of the earth and of mankind prior to the glorious return of Jesus. Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today.
[article link]

Bible verse: Isaiah 31:1-7 Woe to them that go down to Egypt [the world] for help ... {The complete Bible is available at BasicChristian.net}
Isaiah 31:1-7 Woe to them that go down to Egypt for help; and stay on horses, and trust in chariots, because they are many; and in horsemen, because they are very strong; but they look not unto the Holy One of Israel, neither seek the LORD! Yet He also is wise, and will bring evil, and will not call back His words: but will arise against the house of the evildoers, and against the help of them that work iniquity. Now the Egyptians are men, and not God; and their horses flesh, and not spirit. When the LORD shall stretch out His hand, both he that helpeth shall fall, and he that is helped shall fall down, and they all shall fail together. For thus hath the LORD spoken unto me, Like as the lion and the young lion roaring on his prey, when a multitude of shepherds is called forth against him, he will not be afraid of their voice, nor abase himself for the noise of them: so shall the LORD of hosts come down to fight for mount Zion, and for the hill thereof. As birds flying, so will the LORD of hosts defend Jerusalem; defending also He will deliver it; and passing over He will preserve it. Turn ye unto Him from whom the children of Israel have deeply revolted. For in that day every man shall cast away his idols of silver, and his idols of gold, which your own hands have made unto you for a sin... -- Bible
[article link]

Darwin 'ripped off' theory of evolution - Author: 'Origin of Species' stolen by famous naturalist {Evil-ution (evolution) theory has been around since the Greeks. It was a Greek philosophy. Darwin's Dad and Uncle were both evolutionist before Darwin was even born.}
Davies' book, "The Darwin Conspiracy: Origins of a Scientific Crime," accuses Darwin of incorporating ideas from Wallace's letters to him into his writings and claiming the ideas as his own. The publisher's website describes The Darwin Conspiracy as "a true story about deceit and deception and stands as an outstanding metaphor for the idea of survival of the fittest." Historians have long known of the letters from Wallace to Darwin but have generally accepted Darwin's testimony that they arrived from far-off Indonesia after Darwin published his famous theory. According to Davies, however, newly examined shipping records demonstrate that two crucial letters written by Wallace - who was struck feverishly with malaria and wrote to his colleague Darwin, explaining his ideas - actually arrived before Darwin published his Origin of Species. Darwin's treatise on evolution that launched a scientific revolution was published 15 months after Wallace wrote those letters.
[article link]

Can you believe this goes on at U.S. colleges? - Stunning new DVD shows universities today resemble totalitarian states - Censorship, Enforced political conformity, Hostility to diversity of opinion, Sensitivity training
Censorship. Enforced political conformity. Hostility to diversity of opinion. Sensitivity training. Though such despotic tactics are usually associated with totalitarian regimes, they increasingly describe life on America's university campuses. "When we think of going to college, we think of intellectual freedom. We imagine four years of exploring ideas through energetic, ongoing, critical thinking and debate," says filmmaker Evan Coyne Maloney in the stunning new video documentary "Indoctrinate U: Our Education, Their Politics." "But the reality is very far from the ideal. What most of us don't know is that American college students check their First Amendment rights and individual freedom at the door." Hailed by the New York Sun as one of "America's most promising" documentary filmmakers, Maloney has assembled a scorching indictment of higher education in America today, one sure to make students, parents, trustees, lawmakers and concerned citizens sit up and take notice. Produced by On the Fence Films, with the support of the Moving Picture Institute, "Indoctrinate U" makes the campus culture wars - often treated as an abstract, hopelessly partisan battle - intensely personal and unforgettably human.
[article link]

What undid Hillary Clinton - She campaigned as the ultimate Washington insider just when Democrats were clamoring for an outsider - failed to recognize the national hunger for something bigger
A Washington mentality may even explain Hillary Clinton's astoundingly inept approach to the nominating process. The Clinton team seemed to treat the primaries more as a media narrative than a race for delegates. First, in their insider arrogance, Clinton's aides assumed that they could eliminate Obama early, in the Iowa caucuses and New Hampshire primary. When that didn't happen, they focused on the importance of wins in such "big states" as California, Ohio and Pennsylvania. Meanwhile, the Obama team grasped that it could lose such key high-profile contests and still take the nomination by methodically racking up delegates in smaller, unglamorous places the media had little interest in, such as Idaho, Colorado, Maine, Kansas and Utah. -- When Obama started to overtake Clinton in the pledged delegate count, she fell back on the ultimate Washington insider's argument: that superdelegates, the creation of the inside-Washington party machine, would come to her rescue and override the will of the voters. Not only did this strategy fail, it enhanced Clinton's image as an insulated Beltway manipulator. -- Even Clinton's supposed mastery of political media backfired on her. Her media team overplayed its hand early in the campaign, engendering resentment among reporters with a bare-knuckled, kill-or-be-killed philosophy cultivated during past Clinton scandals. Last September, for instance, Clinton aides forced GQ magazine to spike a critical story on her campaign by threatening to withhold access to Bill Clinton. -- And other aides, notably Penn, became figures of ridicule with their constant over-spinning as they found ever-more creative ways to explain away Obama's wins and Clinton's losses caucuses don't really count, Clinton won more "electoral votes," etc.
[article link]

***"Pro-Life Leaders and Groups to Join Together for Massive Prayer, Fasting, and Action..." - FREE Teleconference and Web Simulcast event Thursday, June 5, 2008 9 PM Eastern (6 PM Pacific)
Give us 60 minutes and we'll reveal all the exciting details about a massive gathering in Washington, D.C. later this summer (Aug 16th) -- and how this event could be a major turning point for the pro-life movement...
[article link]

SermonAudio.com: Principles of War - A 10 Part Series - #1 - Objective, #2 - Offense, #3 - Concentration, #4 - Mobility (10 Free Mp3's - page 2)
Evangelical Institute of Greenville: At EIG we are passionate about making disciples who really get to know Jesus. We want to join with Him in grounding them in the Scriptures and equipping them so they can be fruitful in living for Him.
[article link]

The Emerging (NWO) Church, Series 1-4 (Free Mp3's)
"A Warning Siren" The enemy is within the christian community, they are attempting to dilute and graft the gospel onto the world. The 'Mantra' of these so called christians heading up the emerging church is one of 'making church relevant to...', 'using a language that they understand' etc. They do not have faith in the transforming power of the word of God, they feel they have to sweeten the bitter medicine. This emerging church is around us, it isn't being franchised from above, it is being orchestrated from within. It is like a rehashed romanist ritual; sounds, lights and smells, it is all about experience, emotionalism, it is a powerful deciever. It is a merging of all of the contemporary and ancient christian heresies. Protect your young people from it, it is as dangerous for them as any class A drug and just as heroin will lead them to a place of emptiness and despair!
[article link]

Conspiracy Theory #27 - The Brotherhood of Darkness - Montieth, Stan (Free Mp3's)
Here are the (Mp3) messages from our 1999-2000 catalogs, available exclusively for download.
[article link]

Part #1: Speculation about Obama, Clinton attending (secret) Bilderberger meeting - Sen. Barack Obama ditched his unsuspecting press entourage yesterday to attend a secretive meeting with Sen. Hillary Clinton - The 56th Bilderberg meeting is still going on this weekend at the Westfields Marriott, according to various sources {McCain, Romney, and Bush Jr. they are probably all there. Today the difference between a Democrat and a Republican is non-existent either party will willingly sellout to foreign anti-American, anti free world, NWO interests.}
But where did that meeting take place? Was it at the secretive Bilderberg conference in Chantilly, Va.? So far, neither campaign is talking. The 56th Bilderberg meeting is still going on this weekend at the Westfields Marriott, according to various sources. But attendance is a well-guarded secret - along with the agenda, which tends toward the promotion of globalist ideas. Obama's spokesman Robert Gibbs confirmed Clinton and Obama met but declined to inform the press of the location of the meeting. However, it was reportedly not held at Clinton's Washington home. Hillary's spokesman also declined to give the location of the rendezvous. Sen. Dianne Feinstein, D-Calif., told Fox News the two candidates met at her house in Washington. Feinstein said she was working upstairs while Clinton and Obama sat by her fireplace. Asked if Obama attended more than one meeting last night, Gibbs declined to "get into all the details." ... Members of the press were outraged over the way Obama's campaign organizers covered up the meeting. Reporters were led to believe they would be getting on a plane back to Obama's campaign headquarters in Chicago with the senator. But while they were in the airport, the presidential candidate remained in the area for a secret meeting.
[article link]

Part #2: Speculation about Obama, Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied.
[article link]

Analysis: Why Clinton's bid failed - The thought of a Clinton following a Bush following a Clinton following a Bush hardly seemed to fit the national mood - After a third-place finish in Iowa stunned her campaign, the former president (Bill) shifted from chief optimist to attack dog - Those challenges might have been overcome -- if the organization she gathered around her hadn't failed her in nearly every respect
Months before she declared her candidacy, the adjective that appeared most often in descriptions of the former first lady's campaign was "inevitable." But once the race began, those advantages rapidly evolved into chronic, near-unfixable vulnerabilities. Her image as a tested leader left her open to attacks on two fronts: from those who questioned the extent of that experience -- and from the overwhelming majority of Americans who told pollsters they were eager for wholesale change. The thought of a Clinton following a Bush following a Clinton following a Bush hardly seemed to fit the national mood. ... Clinton's efforts to stress her credentials as a fighter -- and her years of experience taking on the "Republican attack machine" -- may have resurrected baggage stowed in the nation's collective memory. Before the race began, the '90s were remembered as an era of plummeting crime rates and soaring opportunity, when jobs seemed plentiful and the deficit disappeared. Clinton's rhetoric revived messier memories: of unmatched partisan warfare and the biggest battle of all -- the impeachment of her husband and his affair with a White House intern. Bill Clinton, who entered the year with a reputation as the greatest campaigner of his generation, seemed to be a bit out of step with the national mood. He spoke like a politician with nothing to lose, and his confrontational comments on the trail alienated supporters and undecideds alike. He stole headlines from his wife and regularly threw her team into triage mode, raising concerns over his outsized influence and contributing to the impression that a vote for her would be a ballot for restoring a de-facto Bill Clinton presidency.
[article link]

Six years of Hillary - on the right-wing conspiracy that my editor, Peter Kaplan, cleverly headlined "Not So Vast" the Stop Hillary movement was "the paper-thin product of aging Republican operatives looking for a payday and marginal conservative pundits eager for 15 minutes on Fox News" - Her real and more potent enemies emerged last year: Large sections of the Democratic establishment bearing grudges from the 1990s, or simply eager to move on
Clinton has been running for president for a long time. The moment she and Bill Clinton first discussed it remains unknown, but the prospect emerged clearly in November of 2000, when she won a Senate seat the same day Al Gore started losing the White House. I wrote a piece for the New York Sun in 2002 I think that was, as I recall, illustrated by a watercolor of a car with two steering wheels on the road to New Hampshire: Clinton held one, Rudy Giuliani the other. By Christmas of 2004, it was clear to everyone in Hillaryland that she was building a presidential campaign for 2008. Her aides wouldn't breathe the word publicly, but it was their working assumption. "The eye is always on the prize," one of them told me at the time. ... Clinton's camp, of course, had an interest in maintaining the myth of Clinton's invincibility. They also fed another myth: That she faced stealthy, potent enemies on the right. As I wrote in a 2005 story on the right-wing conspiracy that my editor, Peter Kaplan, cleverly headlined "Not So Vast," the Stop Hillary movement was "the paper-thin product of aging Republican operatives looking for a payday and marginal conservative pundits eager for 15 minutes on Fox News." Her real and more potent enemies emerged last year: Large sections of the Democratic establishment bearing grudges from the 1990s, or simply eager to move on. If you'd listened closely, they were there all along. Even many New York politicians and staffers who backed her, from major players like Chuck Schumer to local elected officials, didn't disguise that they felt Obama's pull. Hillary was built by the media and her own apparatus into the sort of larger-than-life, freakish figure that her husband - for better and worse - really is.
[article link]

Mel Gibson's Dad: MySpace Crusade - Much has been made of Hutton Gibson, a Holocaust denier - Mel Gibson's World Faith Foundation - Gibson senior organizes in one place his entire assault on the modern Catholic Church, rejecting any changes to the church doctrine since the 1500s - "Heresy is the Greek word for choice" "Nothing new is Catholic" {The Gibsons are just trying to run a cult a very dangerous anti-Jewish and anti-Christian cult. Mel is a sick puppy he introduces needless, endless violence into his films and calls it creativity. I saw an account on the internet that Bush Jr. as a child tortured small animals, I suspect Mel is similar to Bush. Never trust a person who tortures animals their demons are manifested.}
This isn't so great for Gibson, who is trying to re-start his dead-in-the-water Hollywood career with a police thriller called "Edge of Darkness." Sandler and friends may have ended that before it began, since the former "SNL" star's audience is 12-year-old boys - the next generation of movie-ticket buyers. Sandler leaves no doubt in their minds that Gibson is a bad guy, a hick and a racist, to be mocked. Talk about reverse propaganda! What both Gibson and Tom Cruise don't realize is, when the kids start laughing at you, not with you, it's over. ... Gibson never has refuted his father's shocking and offensive statements about the Holocaust. He told Diane Sawyer: "He's my father. Gotta leave it alone, Diane. Gotta leave it alone." And what was the result of leaving it alone? Hutton Gibson now has a MySpace page. Welcome to the 21st century. Not only that: He has a Web page, too.
[article link]

8 days in February that sunk Hillary Clinton - When a team loses a close game, heartbroken fans often zero in on the game's final moments - But the players often focus instead on the middle of the game - a momentum shift, a lost lead, the point when a victory that once seemed assured was suddenly in doubt {This also applies to the Church -- when Pastors stray from the Bible and into an agenda geared at placating people and the cults the Church loses momentum ultimately losing its agenda of changing lives and changing society for the better. In the end the Church would wake up and wonder where did we go wrong? We are going wrong right now by not moving forward with God's Gospel truth.}
When a team loses a close game, heartbroken fans often zero in on the game's final moments: a pivotal play, a referee's call, a questionable coaching decision. But the players often focus instead on the middle of the game - a momentum shift, a lost lead, the point when a victory that once seemed assured was suddenly in doubt. Supporters of Hillary Clinton's presidential campaign will gather today in Washington, to celebrate her close-but-just-short race for the Democratic nomination and watch Clinton endorse rival Barack Obama. The faithful will also compare theories on what went wrong, and the temptation might be to focus on the endgame: What if the Democratic National Committee seated Michigan and Florida's disputed delegations at full strength? We'll suggest an alternative topic: eight days in February when Clinton lost control of the race for good.
[article link]

Japanese School Caves to 'Monster' Parents, Gives All Kids Lead in School Play - Across Japan teachers are reporting an astonishing change in the character of parents, who, after decades of respectful silence, have become a super-aggressive army of complainers - The problem is that nobody can decide whether this is a good thing or not - Japan's mass media has opted to demonize them
The parents believe that they are champions of basic consumer rights, rights that Japanese society has supposedly long trampled over in the name of conformity and order. Either way, few deny that mothers and fathers have shifted from being staunch supporters of Japan's rigid education system to its most ardent assailants. Previously, when a child was in trouble the parents apologized profusely to the teacher; nowadays, they try to have the teacher sacked. Where previously schools were trusted and respected, they are now the targets of concerted activism. Dozens of educators have been forced to resign in the face of the blazing fury of parents who no longer tolerate anything that appears to disadvantage their offspring.
[article link]

U.S. tries to solve Iran's nuclear issue through diplomacy - "I understand that Israel is very concerned about their future and their safety when they have a neighbor in their region -- Iran-- that says they want to wipe them off the map" Perino said {Israel should leave Iran for Bush to handle. Bush is an armchair warrior and cannot be counted on and besides the Bush mid-East info is a fountain of faulty knowledge. There is no sense for Israel to get involved in a Bush project and attack Iran for Bush when Bush doesn't actually know what he intends to do or how to follow through and stabilize - modernize Iran.}
According to media reports, Israel's Transport Minister Shaul Mofaz threatened earlier Friday that Iran would face an attack from Israel if Iran continues to pursue its nuclear weapons program. "If Iran continues its nuclear weapons program, we will attack it," Mofaz was quoted as saying. The United States has accused Iran of trying to develop nuclear weapons under the cover of a civilian nuclear program. Iran has denied U.S. charges and insisted that its nuclear program is for peaceful purposes only.
[article link]

Alabama City Workers Told to Take Extra Day Off to Soften Blow of High Fuel Costs - A new plan in Birmingham, Ala., will roll back work schedules for city employees to four days a week, an initiative expected to save the city's 4,000 commuters tens of thousands of dollars a year - "America needs to go on a four-day, 10-hour per day workweek" he added
As more people across the nation are switching to alternative forms of transportation to beat the rising cost of fuel, one city is simply telling people to stay home. A new plan in Birmingham, Ala., will roll back work schedules for city employees to four days a week, an initiative expected to save the city's 4,000 commuters tens of thousands of dollars a year. The program, introduced by Mayor Larry Langford, will go into effect July 1 and intends to soften the blow of high gas prices without hurting productivity. "We've done this before when I was with the county, and it worked," Langford said, referring to his tenure as county commission president in Jefferson County, Ala. "America needs to go on a four-day, 10-hour per day workweek," he added. Employees are welcoming the plan, and the savings. "I drive 60 miles round-trip every day, so I'm looking forward to seeing that adjustment," said Ashley Grigg, an employee at the Birmingham Chamber of Commerce.
[article link]

Intel Corp's Patrick Gelsinger on the hot seat - Most interesting thing people don't know about him: He lives a very active Christian life and is author of Balancing Your Family, Faith & Work [Life Journey, 2003] - Last book read: The Age of Turbulence: Adventures in a New World, by Alan Greenspan - Best movie ever: Chariots of Fire
Patrick Gelsinger is an electrical engineer. He joined Intel in 1979, worked on the design of the 80286 and 80386 microprocessors, and was the chief architect for the 80486 chip. On the 30th anniversary of the x86 architecture's birth, he talked about why it has been so successful. ... Also, I'd point to the move to the Pentium Pro in 1995. It was a dramatic architectural leap to what's known as an out-of-order architecture in which instructions could be executed out of order. We just took the best ideas of computer architectures from the minis and mainframes and implemented them better, because we had a superior canvas to paint them on, called silicon. ... What does the future hold for the x86? I gave a speech at the Intel Developer Forum in Shanghai in April. I included a picture of the Monkey King, which in China had a very powerful tool -- the golden stick. It could be as small as a needle or as big as a pillar that held up the sky. In my speech, "From Milli Watts to Peta FLOPS," I made the analogy that, like the Monkey King that had the golden stick, we had the architecture that will grow up to be the biggest things on Earth -- petaflops computers -- and also the smallest computers on earth.
[article link]

CuttingEdge.org: En Route to Global Occupation by Gary Kah - "Enroute To Global Occupation" is the #1 Christian book which exposes the hidden truth that Illuminized Freemasonry is THE secret force behind the global drive to the New World Order - Reveals that Masonry either created or furthered the rise of false religions designed to weaken and dilute the genuine Christian faith (Book)
"Enroute To Global Occupation" is the #1 Christian book which exposes the hidden truth that Illuminized Freemasonry is THE secret force behind the global drive to the New World Order.'Enroute' reveals: 1. Masonry is the modern day rebirth of Gnosticism and of the Ancient Mystery Religions; 2. Proves Lucifer is the god worshipped in the super-secret Masonic Palladian Rite which Albert Pike created; 3. Reveals that Masonry either created or furthered the rise of false religions designed to weaken and dilute the genuine Christian faith -- Christian Science, Unitarianism, Jehovah's Witnesses, and the Mormon Church. 'Enroute' demonstrates the role which the Luciferianic Knights Templar and Rosicrucianism played in forming Freemasonry. Shows a very critically important map of the world of the 10-Nation reorganization now being carried out today. Clearly shows the North American and the South American regions being created into separate super states! Most important map, the likes of which I have not seen. Reveals Masonic control of U.S. Government through the CFR, Trilateral Commission, the CIA, and (Satanic) Skull & Bones. Gary then proves that these organizations control both political parties!
[article link]

Muslim Extremist's Web Site Stirs Mixed Emotions in Charlotte, N.C. - supporting Al Qaeda through his Web site, which he reportedly runs from his parents' home - Neighbors described Khan who immigrated to the U.S. from Saudi Arabia when he was 7 years old - as "friendly" and "reserved" - They said he launched his Web site while taking classes at Central Piedmont Community College - he's trying ... to show he's an insider {Proving yet again that 'Al Qaeda' is an American fronted (CIA) organization.}
The site posts videos of U.S. Humvees being blown up by roadside bombs in Iraq. It aims to inspire young Muslims to wage war against the West. Terrorism experts say the Web site, written in English, is one of the premiere sites for Western audiences to get access to radical Islamist propaganda. ... "This is the most sophisticated and aggressive Web site in English that really puts out bin Laden's ideology and the message that's promoted by Al Qaeda," he added. Brachman said Khan's site "raises the threshold for what it means to be a good, pro-Al Qaeda website" and is "the best in English." A graphic prominently displayed on the site shows a picture of Abu Yahya al-Libi, a prominent Al Qaeda spokesman whom Brachman calls "Bin Laden 2.0." "He's the guy poised to take over the movement after bin Laden fades away," Brachman said. "The fact that Khan would display him like he does means he's trying not only to show he's an insider, but also to model himself after him." The exact dangers his site poses are difficult to assess, experts said. "It doesn't necessary move someone to action immediately, but it primes the pump," Brachman said. "It gets somebody motivated to think more about Al Qaeda and so over the long term this is a very threatening message that he's promoting."
[article link]

Large Explosion Rocks Danish Embassy in Pakistan, at Least 5 Killed - There was no immediate claim of responsibility - Ben Venzke, CEO of IntelCenter, a U.S. group that monitors Al Qaeda messages, said the bombing was likely the work of the terror group {Is IntelCenter monitoring Al Qaeda messages or are they simply making them up? Note: There is no Islamic group "Al Qaeda" the Islamic groups are Shiite & Sunni. If the bombing was Islamic it was ultimately from either a Shiite or a Sunni group or if it was "Al Qaeda" it was the CIA. Al Qaeda is a Bush-CIA invention used to promote terrorism. Bush is the Al Qaeda spokesman, how do we know who, Al Qaeda is and what they are doing - Bush tells us. It's also clear that Bush's "War on Terror" is not against Bin Laden, he is not being sought, or Al Qaeda they are thriving.}
ISLAMABAD, Pakistan - An apparent car bomb exploded outside the Danish embassy in Pakistan's capital Monday amid threats against Denmark over the reprinting of Prophet Muhammad cartoons in newspapers. ... There was no immediate claim of responsibility. Al Qaeda No. 2 Ayman al-Zawahri recently called for attacks on Danish targets in response to the publication of caricatures in Danish newspapers depicting the Prophet Muhammad. Denmark has faced threats at its embassies following the reprinting in Danish newspapers of the caricatures depicting the Prophet Muhammad. Muslims generally consider depicting the prophet to be sacrilegious and Islamic militants had warned of reprisals. Muslims generally consider depicting the prophet to be sacrilegious. In April, Danish intelligence officials warned of an "aggravated" terror threat against Denmark because of the cartoon. The warning specifically singled Pakistan, along with North Africa, the Middle East and Afghanistan. Ben Venzke, CEO of IntelCenter, a U.S. group that monitors Al Qaeda messages, said the bombing was likely the work of the terror group or one of its affiliates.
[article link]

The Great Pyramid-Lost Legend of Enoch - The Great Pyramid Trilogy (DVD's)
The most astonishing mystery that has long been hidden under the shroud of ancient mythology, legend, and outright historical distortions finally comes into the light of day in this astonishing and monumental 1hr and 4 minute ( made for T.V. 54 minutes) extravaganza. The film presents the real story, in dramatic conflict, into the real forces behind the building of the Great Pyramid of Giza. While the general historical consensus and traditional view holds to the belief that the pyramid was built by the pharaoh Khufu, The Pillar of Enoch unequivocally proves that the Great Pyramid was far to sophisticated and complex for people of that day to have designed, and was far beyond the knowledge of mortals. With graphic CG displays, historical over laments, and on site exposition, the film proves that the confluence of architectural, astronomical, mathematical and cosmological knowledge had to have come down via a supernatural intelligence and source. The Great Pyramid-Lost Legend of Enoch, while provocative and compelling is not over the top with wide eyed beyond belief speculation, but is highly entertaining and entreatable. In a carefully crafted and documented style it rips off the veil that has covered over the truth for thousands of years. It's not only the long hidden emerging truth the film presents, but also the explosive spiritual life changing power that makes this more than just a documentary.
[article link]

Chuck Missler: Monuments - Sacred or Profane? - Is there a link between the "pyramids" on Mars, and the Great Pyramid of Egypt? - {**This is one of the scariest and most daunting Bible teachings you will ever listen to.} MP3 Download ($7.95)
Are the recent discoveries on the Planet Mars really monuments built by some other culture? Is the mile-wide "Face" a carefully crafted monument, or simply a natural aberration? Is there a link between the "pyramids" on Mars, and the Great Pyramid of Egypt? Has all this been described in the Bible? Chuck Missler is an internationaly recognized authority, and was a consultant on several CBS prime-time television specials.This briefing pack comes with: -two mp3 audio files -one notes file in pdf format -total file size equals 52 MB.
[article link]

Mazzaroth (Zodiac in Hebrew is mazzaroth) - Chuck Missler -- Signs in the Heavens #2 - Chuck Missler (FREE Mp3's)
Mazzaroth - Chuck Missler #00452.mp3 -- Signs in the Heavens #2 - Chuck Missler #00066.mp3
[article link]

EPISODE: K-House Holidays: The Mazzeroth (Online Audio)
66/40 Radio Broadcast by Koinonia House.
[article link]

'Missing Pyramid' Found by Egyptian Archaeologists - In 1842, German archaeologist Karl Richard Lepsius mentioned it among his finds at Saqqara, giving it number 29 and calling it the "Headless Pyramid" because its top was missing - But the desert sands covered Lepsius' discovery, and no archaeologist since was able to find Menkauhor's resting place
SAQQARA, Egypt - Egypt unveiled on Thursday a newly uncovered 4,000-year-old "missing pyramid" and a ceremonial procession road where high priests, their faces obscured by masks, once carried mummified sacred bulls worshipped in the ancient Egyptian capital of Memphis. The pyramid was actually a "rediscovery," said Egypt's antiquities chief, Zahi Hawass. ... We have filled the gap of the missing pyramid," Hawass told reporters on a tour of the discoveries at Saqqara, the necropolis and burial site of the rulers of ancient Memphis, the capital of Egypt's Old Kingdom, about 12 miles south of Cairo. Only the pyramid's base - or the superstructure as archeologists call it - was found after a 25-foot-high mound of sand was removed over the past year and a half by Hawass' team.
[article link]

The Great Pyramid - God signifies His Truth consistently in different media so even a fool should not err therein - He displayed It first in the stars (zodiac, Leo-Lion, Virgo-Virgin), erected It as the Great Pyramid, then wrote It in paper and ink we call the Bible - In our today lesson we'll speak on many things but our topic will be the Great Pyramid at Giza {The Great Pyramid is a great mystery, I wouldn't say Enoch built it but it's likely man did not build it - angels?}
Our text is Jeremiah 32:20, "God has set signs and wonders in the land of Egypt, even unto this day, and in Israel, and among other men; and have made Yourself a Name, as at this day." -- The Bible is the Book of Life, the Book of Redemption for Adam's race and the Title Deed to the inheritance we forfeited. It tells how God redeemed the saints in each Age, from the first couple in Eden to the 144,000 elect Israelites, and how at the White Throne Judgment we will judge the world by Christ, granting the different groups of the "saved" into eternal Life, and casting the lost into the lake of Fire. -- The Bible is the story of God changing His Form from the eternal Holy Spirit alone with His thoughts to the manifestation of those thoughts in the glorified flesh of His family. It is fitting that we see this represented in the Great Pyramid. Its missing capstone represents the rejected Christ and His rejected end-time Bride who will be under pre-eminence as He was, to manifest the Sons of God. Its open coffer signifies He is risen, and the various passageways and chambers explain the story able minds of mathematicians and intellectuals have sought for centuries to understand. -- The word "god" means "object of worship" and Jesus told us that to be pleasing and acceptable to God, we must worship Him in spirit and in Truth. That is, whole heartedly by revelation, having the mind that was in Christ in us. For true worship isn't singing and shouting "Hallelujah's," but having the Token Life of Christ on display all the time. Our lives are to be written epistles of the PRESENT Truth, read and known by all men. So we can only worship or serve God as we understand His Word. And He made a way. -- As a result of Eve's deception and swift redemption by Adam, the human race separated themselves from God's Presence. But He made a way back through the shed blood of an innocent Kinsman as revealed in the symbolism of the Garden after the fall with four cherubim guarding the Altar in the East. Also in the heavenly Temple from which Moses patterned the Tabernacle in the Wilderness and Solomon built the Temple. These motifs are repeated throughout the Book of Revelation, in our new birth, and the three kinds of believers.
[article link]

Download for K-Lite Codec Pack 3.80 - Free windows Media Player - Plays all media files, Mp3, WMV, MP4, Divx, ect... (Free Download)
About the K-Lite Mega Codec Pack - K-Lite Codec Pack is a collection of VFW/ACM codecs, DirectShow filters and tools. Codecs and DirectShow filters are needed for encoding and decoding (playing) audio and video formats. The K-Lite Codec Pack is designed as a user-friendly solution for playing all your audio and movie files. With the K-Lite Codec Pack you should be able to play all the popular audio and video formats and even several less common formats.
[article link]

Download for K-Lite Codec Pack - 3.9.5 FULL IF AVAILABLE - (FREE Download)
About the K-Lite Mega Codec Pack - K-Lite Codec Pack is a collection of VFW/ACM codecs, DirectShow filters and tools. Codecs and DirectShow filters are needed for encoding and decoding (playing) audio and video formats. The K-Lite Codec Pack is designed as a user-friendly solution for playing all your audio and movie files. With the K-Lite Codec Pack you should be able to play all the popular audio and video formats and even several less common formats.
[article link]

#1 -- Microsoft RoboCopy GUI 3.1.1 - Note: "UtilitySpotlight2006_11.exe" is the Robocopy GUI - Free Program Download Link - Download --> UtilitySpotlight --> Unzip it --> then run Setup - RoboCopy besides being the best utility for multiple mp3 files (copy/backup) it may be the only program that can successfully copy large files in windows - The Mirror Copy Option '/MIR' is one of the best options to use - it will mirror one directory to another directory (Free Windows Utility)
The Microsoft RoboCopy GUI developed by Microsoft has recently been released that will take the guess work out of figuring out the RoboCopy syntax in a nice and clean graphical user interface (GUI). This GUI version will also allow you to generate scripts with all of the proper syntax in place that you have chosen and can save for later use. It also has a log that you can examine as well which is very useful. Download it and test it for yourself and let me know what you think.
[article link]

#3 -- wikipedia.org: Robocopy - Robocopy is notable for capabilities above and beyond the built-in Windows copy and xcopy commands, including the following - Ability to copy large numbers of files that would otherwise crash the built-in XCOPY utility
From Wikipedia, the free encyclopedia: RoboCopy, or "Robust File Copy", is a command-line (GUI) directory replication command. It was available as part of the Windows Resource Kit, and introduced as a standard feature of Windows Vista and Windows Server 2008. Robocopy is designed for reliable mirroring of directories or directory trees. It has features to ensure all NTFS attributes and properties are copied, and includes additional restart code for network connections subject to disruption. ... References 1. Utility Spotlight: Robocopy GUI - Note: "UtilitySpotlight2006_11.exe" is the Robocopy GUI - Free Program Download Link.
[article link]

#4 Optional: Microsoft - Windows Server 2003 Resource Kit Tools - Includes RoboCopy - RoboCopy besides being the best utility for multiple mp3 files (copy/backup) it may be the only program that can successfully copy large files in windows (Free Windows Utility)
The Microsoft® Windows® Server 2003 Resource Kit Tools are a set of tools to help administrators streamline management tasks such as troubleshooting operating system issues, managing Active Directory®, configuring networking and security features, and automating application deployment.
[article link]

HIGH PERFORMANCE NETWORK ATTACHED STORAGE (NAS) - With RAID 6, the system ensures data integrity even with 2 simultaneous disk failures
ReadyNAS™ Pro is the newest and most powerful member of the award-winning ReadyNAS product family. Designed for small and medium businesses, workgroups and home offices, ReadyNAS Pro delivers class-leading performance, ease of use, and robust features in a desktop small form factor chassis supporting 6 SATA channels and up to 6 TB of storage. This 6-bay gigabit network attached storage (NAS) appliance is packed with high-end server features, including RAID (redundant array of independent disks) levels 0, 1, 5, 6, and Auto-Expandable X-RAID2 support for data protection against disk failure, system monitoring capabilities and built-in backup. To ensure high availability to stored data, the ReadyNAS Pro features dual redundant Gigabit Ethernet ports for failover protection. ... The ReadyNAS Pro utilizes hardware-accelerated RAID to ensure full data redundancy without compromising the system performance. Incorporating Intel Matrix Storage Technology, the ReadyNAS Pro supports RAID levels 0, 1, 5, 6, and NETGEAR's patent pending X-RAID2™, with hot spare capability. With RAID 6, the system ensures data integrity even with 2 simultaneous disk failures. The extra disk bays provided by the 6-bay ReadyNAS Pro makes RAID 6 and hot spares practical options worth considering to prevent any prolonged state in which the ReadyNAS data volume is left in an unprotected state. ... ReadyNAS Pro is a single centralized source for all of your digital data. The variety of computers and hard drives that currently house the data in your office and home can make locating a particular file quite arduous. ReadyNAS can bring all of that data together for fast and easy file serving to multiple clients simultaneously across the local network or via the Internet.
[article link]

Intelligent RAID 6: Accelerated by Intel - RAID 6 offers another level of protection that has been in existence for some time, but has, until recently, been available almost exclusively in proprietary devices
Data protection is a growing concern for businesses of all sizes. Current solutions for data protection utilize Redundant Array of Independent Disks (RAID) technology in a variety of implementations and form factors. RAID enables a bunch of disks to be treated as one large volume and also protects data from internal component failures by making copies of data and rebuilding lost or damaged data. The most popular RAID levels are 0, 1 and 5. ... What is RAID 6? RAID 6 is defined as additional disk drive failure tolerance provided by a second independent distributed parity scheme. RAID 6 offers another level of protection that has been in existence for some time, but has, until recently, been available almost exclusively in proprietary devices. By using additional parity calculations, RAID 6 can protect mission-critical data from two concurrent disk drive failures. With the growth of disk array sizes, increasing disk densities and the introduction of Serial ATA (SATA,) drives (said by some to have lower reliability) into the storage market, the likelihood for two concurrent failures is increasing.
[article link]

Build the $340 NAS for half the price but double the speed
The thing that has always bothered me with the NAS (Network Attached Storage) market for consumers is that it's very high margin yet the products deliver very poorly on performance. While that might be great for the product manufacturers bottom line, it isn't so great when you're the consumer. Typical NAS devices that allow you to insert 4 to 6 drives cost anywhere between $500 to $1000 yet they only deliver between 15 to 30 megabyte/sec of performance when they imply gigabit (125 megabyte/sec) performance to the consumer in their advertising.
[article link]

#1 -- Build your own (NAS) file server - SUPERMICRO CSE-743T-650B - Intel regular ATX Motherboard (LGA 775) compatible
Great box, lots of room for large boards. Supports 8 SATA drives (hotswap), and all fans are hotswap as well.
[article link]

#2 -- Optional - Samba: (NAS) File Server Software - Samba is software that can be run on a platform other than Microsoft Windows - When correctly configured, it allows that host to interact with a Microsoft Windows client or server as if it is a Windows file and print server
Samba is software that can be run on a platform other than Microsoft Windows, for example, UNIX, Linux, IBM System 390, OpenVMS, and other operating systems. Samba uses the TCP/IP protocol that is installed on the host server. When correctly configured, it allows that host to interact with a Microsoft Windows client or server as if it is a Windows file and print server.
[article link]

#3 -- Optional - WebMin: (NAS) Webmin is a web-based interface for system administration for Unix - The new version of Webmin includes Ubuntu 8.04 fixes
Webmin is a web-based interface for system administration for Unix. Using any modern web browser, you can setup user accounts, Apache, DNS, file sharing and much more. Webmin removes the need to manually edit Unix configuration files like /etc/passwd, and lets you manage a system from the console or remotely. See the standard modules page for a list of all the functions built into Webmin, or check out the screenshots.
[article link]

1881 Lighthouse, presumed destroyed, found on opposite coast - Local historians for decades thought the 30-foot tall lighthouse that once overlooked Wellfleet Harbor had been taken down and destroyed in 1925 - Turns out it had just been moved to the California coast
WELLFLEET, Massachusetts (AP) -- Local historians for decades thought the 30-foot tall lighthouse that once overlooked Wellfleet Harbor had been taken down and destroyed in 1925. Turns out it had just been moved to the California coast. The fate of the cast-iron tower was uncovered last year by lighthouse researchers and reported by Colleen MacNeney in this month's edition of Lighthouse Digest. ... MacNeney told the Cape Cod Times in Wednesday's edition it was her most exciting discovery. Wellfleet historian Helen Purcell says the discovery of the lighthouse at Point Montara at the southern end of San Francisco Bay was a genuine shock. MacNeney says she discovered correspondence that proved the lighthouse, first erected in 1881, had been moved by the Coast Guard from Wellfleet to Yerba Buena, California, and eventually to Point Montara.
[article link]

(FLDS) The Texas Supreme Court's Ruling Regarding the FLDS Mothers Is Significantly More Protective of the Children Involved than the Media Painted It To Be - The Texas Supreme Court Did Not Clear the Adults at the FLDS Compound of Abuse Claims, Nor Did It Vindicate Any "Rights" on Their Part
The Texas Supreme Court Did Not Clear the Adults at the FLDS Compound of Abuse Claims, Nor Did It Vindicate Any "Rights" on Their Part: It is extremely important for people to understand this point: The Texas Supreme Court did not say that there was no abuse and did not place its imprimatur on the notion that the FLDS to could return to abuse as usual. The week before, FLDS members had turned investigators away from the gates of the compound. The court made clear that should not happen again and, by implication, that if investigators during this investigation uncover further evidence of abuse, the state will not be barred from further actions taken to protect each child. Moreover, neither the Texas Supreme Court nor the lower appellate court ruled on whether the parents have any "rights," constitutional or otherwise - a point the Texas Supreme Court stated explicitly. To the contrary, both decisions were state law rulings on the sufficiency of the evidence to date to take all of the children at once. An Admirable Dissent Penned By the Court's Only Female Justice: A three-judge dissent to the Texas Supreme Court's opinion was written by Justice O'Neill. The only woman on the court, Justice O'Neill made the compelling argument that at least the class of pubescent girls should have remained in state custody. It is a sad commentary on the plight of children in our society that her view did not obtain a majority. We have left behind the era when rape was deemed the woman's fault, but we remain in the dark ages when the certain sexual abuse of girls is still insufficiently moving for courts to take action in their favor. No one wants to think about the sex abuse of children, but this court had an obligation to examine the facts without flinching and, if it had done so, the pubescent girls would have remained in state custody. The majority's decision trivializes their plight, or the law of sexual assault, or both. One can only wonder what the result would have been if one of the girls being abused had been one of their own children.
[article link]

What Went Wrong? How Hillary Lost - Faulty Strategy, Infighting Fell Former Frontrunner to Unifying Obama - But her campaign, it would turn out, was based on a series of fundamental miscalculations - about the mood of the electorate, the threat posed by Sen. Barack Obama and even the basic rules of the Democratic primary process {The Bush-Clinton attitude clearly ended Hillary's presidential bid. There is little interest in America in continuing down the Bush-Clinton road of massive, unresponsive government, completely unaccountable and completely out of control.}
Back when Sen. Hillary Clinton was just starting her campaign, top aides and advisers had a ready answer when asked if she could win the presidency. "She's already winning," came the response, as repeated by chief strategist Mark Penn, campaign chairman Terry McAuliffe and other top aides and advisers, in memos, press releases and interviews as the campaign began more than a year ago. It was a rejoinder that fit the "inevitable" candidate - and for a long while, the response fit the facts. Clinton, D-N.Y., occupied the race's top perch virtually until the voting started, with a campaign that was designed to hover above the opposition and break through with dramatic early victories that would end the campaign cleanly and quickly. But her campaign, it would turn out, was based on a series of fundamental miscalculations - about the mood of the electorate, the threat posed by Sen. Barack Obama and even the basic rules of the Democratic primary process. In retrospect, the mistakes started with a faulty assumption: That inevitability itself could underpin the rationale for a presidential candidacy, even in the face of a deep Democratic desire for change and the wide enthusiasm that greeted a first-term senator from Illinois.
[article link]

Obama claims victory, makes history - Obama crosses historic milestone - In less than a year, Barack Obama went from being an obscure, first-term U.S. senator to the presumptive Democratic presidential nominee - he told his supporters "change is coming"
(CNN) -- In less than a year, Barack Obama went from being an obscure, first-term U.S. senator to the presumptive Democratic presidential nominee. On Tuesday, Obama became the first African-American to head the ticket of a major political party, beating out Sen. Hillary Clinton, who was hoping to become the first female nominee. The two Democratic candidates fought a protracted and, at times, bitter battle that carried them through every state and brought nearly 35 million of their supporters to the polls. When Obama declared his candidacy in February 2007, he faced an uphill battle. Clinton, a former first lady and New York senator, was the favored candidate. Eleven months later, Obama proved the cynics wrong. He won Iowa's first-in-the-nation caucuses and, in what he called a "defining moment in history," he told his supporters "change is coming."
[article link]

George Temporarily Removes Pfleger From St. Sabina - The order requires Fr. Pflger to at least temporarily leave the rectory he's called home for the past 24 years - It's clear that Pfleger tried to fight the move
CHICAGO (CBS) 2 News has learned that Francis Cardinal George is temporarily removing Father Michael Pfleger from his position as pastor of St. Sabina Roman Catholic Church on Chicago's South Side. CBS 2 Chief Correspondent Jay Levine reports the move comes after several days of deliberation and consultation by the Cardinal, who first learned about Pfleger's racially charged comments about senators Barack Obama and Hillary Clinton from the pulpit of Trinity Unity Church of Christ last Thursday night. ... "I have asked Father Michael Pfleger, Pastor of St. Sabina's Parish, to step back from his obligations there," the Cardinal said in a statement released Tuesday afternoon, "and take leave for a couple of weeks from his pastoral duties, effective today." The order requires Fr. Pflger to at least temporarily leave the rectory he's called home for the past 24 years. It's clear that Pfleger tried to fight the move. ... The Cardinal also reached out to parishioners. "I hope also that the life of St. Sabina's parish may continue in uninterrupted fashion. I ask the members...to cooperate with [Father William Vanecko, who will temporarily replace Pfleger] and to keep him and Fr. Pfleger in their prayers. They are in mine," the Cardinal's statement said.
[article link]

{Flashback} At Obama's Church, Chicago Minister Says Clinton Felt 'White' Entitlement {Reason #1 why if you are not preaching Jesus Christ and the Bible you are not preaching. The pulpit is for reconciliation, the Bible says the Christian message is the message of reconciliation, people reconciled to God and people reconciled to other people. 2nd Corinthians 5:19 To wit, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation.}
Another Chicago minister is causing headaches for Barack Obama after he told the Democratic candidate's church congregation Sunday that Hillary Clinton felt entitled to the presidency because she's white. Catholic pastor Michael Pfleger, who is white, issued a formal apology for his sermon Thursday after Obama put out a statement saying he was "deeply disappointed" by Pfleger's remarks at Trinity United Church of Christ in Chicago. "I regret the words I chose on Sunday. These words are inconsistent with Senator Obama's life and message, and I am deeply sorry if they offended Senator Clinton or anyone else who saw them," Pfleger said. That was after a video of his sermon was posted on YouTube.
[article link]

Hard to find a job, but not an internship - Companies are cutting back on jobs but hiring more summer interns to keep their talent pipeline supplied - More students want to get on-the-job experience - Employers plan this year to increase their internship rosters by 3.7% over 2007
NEW YORK (CNNMoney.com) -- Even as the trim their payrolls, companies are keeping one eye on the future by stocking up on summer interns. Employers, in a sign that they are looking beyond the current economic slowdown, are using intern programs to help build their junior ranks. Certainly interns can provide cheap and eager labor. But they also bring fresh ideas and allow companies to build their talent pools, experts said. Firms are hiring a larger number of their entry-level workers from their intern pool, so they are looking to lure top college students well before graduation. "We're seeing growth every year in the number of interns being hired," said Camille Luckenbaugh, research director for the National Association of Colleges and Employers. "One reason companies are looking to hire is to fill their talent pipeline. They are looking five to 10 years down the road."
[article link]

Ahmadinejad Calls U.S. 'Satanic,' Israel 'About to Die' - The White House immediately dismissed Ahmadinejad's latest attack on Israel and accused him of "total disregard" for the Iranian people's needs and beliefs {Why is Bush always trying to speak for Islam and for the Iranian people? Bush has proven over and over again that he is incapable of identifying danger in the world and dealing with it.}
Iranian President Mahmoud Ahmadinejad predicted that Muslims would uproot "satanic powers" and reaffirmed his prediction that the Jewish state will soon be wiped off the map, the Agence France-Presse news agency reported Monday. ... "Today, the time for the fall of the satanic power of the United States has come and the countdown to the annihilation of the emperor of power and wealth has started," the hard-line president said. The White House immediately dismissed Ahmadinejad's latest attack on Israel and accused him of "total disregard" for the Iranian people's needs and beliefs. The Iranian president is a devotee of the Mahdi, who Shiites believe disappeared more than a thousand years ago and will return to bring a new era of peace and harmony, the AFP reported. Ahmadinejad has been forecasting the disappearance of Israel since taking office in 2005.
[article link]

'Too Tired' Court Clerk Nixes New York Wedding - A Bronx bride (four-months-pregnant) was left at the altar, but it wasn't the groom who stood her up - it was the court clerk, who refused to marry the couple because she claimed to be tired and hungry - But Ortiz's wedding day was saved when a lawyer, court officers and a judge stepped in for the weak and weary clerk and performed the ceremony {Where was the Church in all of this? Where are the Christian ordained pastors? If the Church is going to support marriage the Church has to perform marriages - not pass off marriages to civil clerks until they collapse from the workload. Maybe the couple thought their predicament kept them from seeking the Church. Our sin predicaments don't keep us from God because the Clergy (Priest) is to focus on Jesus not on us. In the Bible the sacrifice for sin, lambs and later Jesus, was examined by the clergy for acceptability but the sinner is not examined for acceptability because why examine a sinner of course you will find sin.}
In a scene reminiscent of a scandal that erupted a year ago in the Marriage Bureau at Bronx Supreme Court, 23-year-old Gwendolyne Ortiz stood in her white dress as she used a brown paper bathroom towel to wipe away tears. "The clerk's upset with the staffing. She refuses to do any more ceremonies," the bride said, choking back tears. ... "The clerk says she's tired and she's hungry." But Ortiz's wedding day was saved when a lawyer, court officers and a judge stepped in for the weak and weary clerk and performed the ceremony Friday. Appalled at seeing the crying, four-months-pregnant bride, lawyer Maxine Susseles, Maj. Raymond Diaz, Sgt. Tamara Glover and others came to the rescue. "You know what they say, 'You cry once on your wedding day, that's 1,000 tears you won't cry during your marriage,' " Glover told the bride.
[article link]

CBS Opinion: It's All Over For Hillary - The New York Senator's Road To The Nomination Has Essentially Been Closed - Barack Obama won
Barack Obama won. That's the bottom line after a day of wrangling by Democratic National Committee's rules and bylaws committee over whether to seat delegates selected in the disputed primaries of Michigan and Florida. New York Senator Hillary Clinton put her name on the Michigan ballot when Illinois Senator Obama did not. And while the names of both candidates were on the Florida ballot, Clinton visited the state on the eve of the primary -- effectively breaking a pledge not to campaign -- while Obama stayed out of the Sunshine State. Clinton won both January primaries, and she was counting on big delegate hauls to renew her flagging campaign for the Democratic nomination. She didn't get it. ... Add it all up and Obama finishes 178 delegate-vote lead over Clinton. That's a win. ... But the fact is that Clinton's road to the nomination -- which seemed virtually impossible before Saturday -- has essentially been closed by a friendly arm of the Democratic National Committee.
[article link]

{Flashback} *** 911, NWO, Skull & Bones: The Greatest Lie Ever Sold - By Anthony Hilder (Google Video - Download)
At 1hr 14mn 10sec (1:14:10) into this amazing video documentary President Bush is on TV giving his account of where he was when the first plane hit the first Twin Tower (WTC) building. President Bush admits he was in his staff car, outside the school building, watching the live CIA surveillance of the first building being hit. Bush would only be watching surveillance of the first hit if he was a part of the operation. Bush needed to know the attack was underway before he proceeded into the school to continue with his cover story of reading a book to school children in Florida. Bush needed to be far away from NY and far away from the White House so he would have an excuse for not intervening in the events of the day. Clearly President Bush was visibly shaken as he slowly read from the book to the school children even before Bush receives notice of the second WTC tower being struck.
[article link]

Give the glory to God! - While it may be true that at other weddings, the bride is the star and gets the glory, it will not be true in the wedding feast of Jesus - HE is the star - HE gets the glory - In fact, in everything we do as believers, we are instructed to give the glory to God {Don't get caught up in Rick Warren's nonsense and don't get caught up in President Bush's nonsense. These guys are friends and they are False prophets with deceitful messages and a hidden NWO (anti-christ) agenda.}
But I do feel compelled in my spirit to take issue with a statement made by Rick Warren about his effort. "At a wedding the bride is the main character, the center, the start of the show - everyone else is supporting cast, but the glory goes to the bride," Warren was quoted as saying in the press release. "The PEACE Plan is built on the same principle. The Bride of Christ - of which the church is its local expression around the world - deserves the focus, the credit and the glory for faithfully serving their communities year after year." ... Why does God get all the glory? Because everything we are and have belongs to Him. He created us - from nothing. He is the one who empowers us to do everything we do - to accomplish anything we accomplish. He's not just the general giving orders. He is our very life's breath. Believers need to be very careful about the language we use about God for fear of misleading people - believers and non-believers alike. It is even more important for pastoral leaders to stick to the Bible as the standard because of their position and the audiences they reach. It's time to give all the glory to God. There is nothing we can't accomplish in His name. And we don't need other religions, businesses or governments to help us when our partner is the Creator of the universe.
[article link]

{Flashback} Slick Rick shows Syria video in church - Pastor says clip was pulled from 12 hours of tapes after denying shooting (video) on trip - "We did not tape anything because it was a courtesy call, like I do in every country," Warren responded {Audio of Warren selling radical Islam to his audience.} (Audio)
Saddleback Church Pastor Rick Warren showed a brief video clip of his meeting with Syrian President Bashar Assad to his mega-congregation after telling WND no recording was done on his controversial trip to the terrorist-sponsoring nation. ... Warren emailed Joseph Farah, editor of WND, Nov. 16, denying he made comments as reported by the Syrian news agency. Farah asked Warren in a return email if he made any notes or recordings in Syria that would show the true intent and purpose of his meetings there. "We did not tape anything because if (sic) was a courtesy call, like I do in every country," Warren responded. ... He (Saddleback Church member) also was disturbed that the video was posted on YouTube, then removed, and hasn't been available since. Those videos are routinely used by church leaders when they travel the world, as a kind of travelogue to keep members informed about events and plans, he said. "To see it pulled after it gets put up, that doesn't spell straightforward truthfulness for me and that's not what I'm used to seeing at my church," he said.
[article link]

CareerBuilder.com: You're not getting the job - 25 reasons why - #3. Not networking, #4. Only using the Internet, #5. Only searching for the perfect job
When you're job hunting, you can go mad if you think about the amount of factors beyond your control that affect your chances of getting hired. The economy, your location, industry trends -- even the hiring manager's mood -- can influence whether or not you get a job. Still, as nice as it would be to blame your lack of offers on external factors, you can't forget that common denominator in your job hunt -- from the résumé to the interview -- is you. Here are 25 ways you might be unknowingly sabotaging your own job search:
[article link]

Preview of the next Basic Christian topic: "The Christian Church - Catholic & Protestant" -- Do I Have A (Catholic - monastic calling) Vocation? -- {The call from Jesus is to become a Christian and being in a denomination is a part of being a Christian. The Protestant denominations are a part of being a Christian and the Catholic denominations are a part of being a Christian. The Christian Church until about 42 AD (Acts 10) was entirely Jewish then until 1517 the Christian Church with the exception of small remnants was entirely Roman Catholic. To ignore the Roman Catholic aspect or the Jewish aspect of the Christian Church is to ignore much of the Church's glorious composition and history.} (Online Video)
How do i know if i have a monastic Vocation? these are photos and a video, that start to answer that question. Testimonies and advice from young American Monks in Italy. Why monks? In every age, God has raised up men and women who hear Christ's call to discipleship, and respond in a radical way, leaving the comfort of friends and family to dedicate themselves completely to the Lord. The radical nature of this way of life finds a sympathetic echo in the human heart, which is "restless until it rests it Thee", as St. Augustine put it. When the Lord Jesus walked this earth, disciples gathered round him who wanted to be with him, remain with him, abide with him forever. The monk longs to follow the Lord in the same way.
[article link]

theJesusTv.com: YouTube Blasphemy Challange - Clearing the Air (Online Video 5:33)
Watch this video as Fr. Elias explains the true nature of blasphemy and how it does not lead to ...
[article link]

***Highly Recommended - Is Christianity Intolerant? - A must-hear message! (Mp3)
Much has been made in recent years about the bigotry and intolerance of Christianity in modern culture and the media. Christianity is routinely blamed for causing the Holocaust, slavery and a host of other ills. Is this really an accurate characterization of the Christian faith though? Dr. Fernandes looks at this topic and shows how Christianity is in fact, the moral conscience of a nation and that the apostasy from Christianity has led to that which Christians are blamed for. He shows how the "new tolerance" of political correctness and the neo-pagan movement has set up a "straw man" to attack genuine Christianity. ... "Great Sermon!" The title does not indicate the essential nature of this lecture nor does it hint at the powerful insight into our crumbling culture. A must-hear message!
[article link]

The Heart of the Matter - May 30, 2008 Edition - Edgar Harrell - Out of the Depths: A Survivor's Story of the Sinking of the WWII ship USS Indianapolis (Mp3)
Edgar Harrell - Out of the Depths: A Survivor's Story of the Sinking of the Indianapolis * Pastor David Carson - Contending for the Faith at Walsingham, Remembering the Martyrs.
[article link]

Spiritual Warfare Series (3 Mp3's) - How to Identify the Voice of Satan - How Satan Gets Into Your Head - When the Devil Goes to Church
Has Satan gained a manipulative influence in your life without your even realizing it? The Apostle Paul uncovers the Devil's ageless scheme to manipulate your emotions and to control your actions in order to accomplish his destructive purposes in your life. No Christian can hope to live a victorious life without this vital Biblical instruction on the spiritual warfare that threatens us every day of our life.
[article link]

Dangers in the Way - Series 06 of 06 - Resisting the Worlds Propoganda - by A. W. Tozer (Mp3)
A 20th-century prophet" they called him even in his lifetime. For 31 years he was pastor of Southside Alliance Church in Chicago, where his reputation as a man of God was citywide. Concurrently he became editor of Alliance Life, a responsibility he fulfilled until his death in 1963. His greatest legacy to the Christian world has been his 30 books. Because A.W. Tozer lived in the presence of God he saw clearly and he spoke as a prophet to the church. He sought for God's honor with the zeal of Elijah and mourned with Jeremiah at the apostasy of God's people. But he was not a prophet of despair. His writings are messages of concern. They expose the weaknesses of the church and denounce compromise. They warn and exhort. But they are messages of hope as well, for God is always there, ever faithful to restore and to fulfill His Word to those who hear and obey.
[article link]

[Rumor] Hillary Clinton to be offered dignified exit - Hillary Clinton will be offered a dignified exit from the presidential race and the prospect of a place in Barack Obama's cabinet (health care) under plans for a "negotiated surrender" of her White House ambitions being drawn up by Senator Obama's aides - Tentative contacts have already taken place between Obama and Clinton aides over the endgame
She will get something to do with health care, a cabinet post or the chance to lead the legislation through the Senate." Another Democrat who has discussed strategy with friends in the Obama inner circle said that Mr Obama was openly considering asking Mrs Clinton to join his cabinet, alongside two other former presidential rivals: John Edwards, who is seen as a likely attorney general; and Joe Biden, who is a leading contender to become Secretary of State. ... Informal talks have already begun between Obama and Clinton fundraisers to discuss a merger, enabling Mr Obama to pay off Mrs Clinton's campaign debts of $11 million. Tentative contacts have already taken place between Obama and Clinton aides over the endgame, but there have been no formal talks.
[article link]

McClellan: Bush Should Have Fired Rove - The White House had said in 2003 that anyone who leaked classified information in the case would be dismissed - Bush reiterated that promise in June 2004 - By July 2005, Bush qualified his position, saying he would fire anyone for leaking classified information if that person had "committed a crime"
WASHINGTON - President Bush broke his promise to the country by refusing to fire aide Karl Rove for leaking a CIA agent's identity, said Scott McClellan, the president's chief spokesman for almost three years. "I think the president should have stood by his word and that meant Karl should have left," McClellan said Sunday in a broadcast interview about his new tell-all book, a scathing rebuke of the White House under Bush's leadership. ... In fact, Rove and Libby did help leak Plame's identity, as confirmed in a later criminal investigation. Libby had resigned by then, but Rove remained in office and eventually stepped down on his terms in August 2007. "I think the president should have stood by the word that we said, which was that if you were involved in this in any way, then you would no longer be in this administration. And Karl was involved in it," McClellan said. ... The White House had said in 2003 that anyone who leaked classified information in the case would be dismissed. Bush reiterated that promise in June 2004. By July 2005, Bush qualified his position, saying he would fire anyone for leaking classified information if that person had "committed a crime." Rove was never charged with a crime. McClellan writes in his book that Bush backpedaled to protect Rove, a point McClellan repeated in the interview. "We had higher standards at the White House," McClellan said. "The president said he was going to restore honor and integrity. He said we were going to set the highest of standards. We didn't live up to that. When it become known that his top adviser had been involved, then the bar was moved."
[article link]

Sheldon Alberts: Is Hillary preparing the "nuclear option" in Democratic race? - Bill and Hillary Clinton no longer control the Democratic primary {What a great day it would be when the Bush family no longer controls the Republican Party however I suspect the Bushes will destroy the Republican Party long before they ever willingly give up control.}
Bill and Hillary Clinton no longer control the Democratic primary. There's simply no other conclusion to draw after the party's Rules and Bylaw committee reached a decision Saturday that helps Barack Obama and hurts Hillary Clinton's chances of somehow winning the Democratic presidential nomination. Clinton, in the words of Florida State Sen. Arthenia Joyner, wanted "it all" at Saturday's meeting. She wanted full delegations seated from Florida and Michigan, with a full vote. She wanted Obama to get zero delegates from Michigan, since he followed the rules, ignored the outlaw primary and went so far as to take his name off the ballot. (Granted, he did this largely to please voters in Iowa and New Hampshire, but so did Clinton when she agreed not to campaign in either state). Instead of acquiesing to Clinton's demands, the rules committee awarded full delegations with half votes. And they gave Obama a bunch of delegates from Michigan to boot, rejecting Clinton's argument those delegates should be uncommitted.
[article link]

'Quake lake' canal completed - Chinese soldiers and engineers dug a spillway from an earthquake-created lake that was threatening to burst its banks - the magnitude-7.9 earthquake that struck on May 12, 2008 {Well done by the Chinese to contain and take action on a major project. Amazing that the huge lake was formed in minutes during and as a result of the earthquake. I wonder how many scientists already believe the lake is millions of years old even though right now the lake is only two weeks old.}
BEICHUAN COUNTY, China (CNN) -- Chinese soldiers and engineers dug a spillway from an earthquake-created lake that was threatening to burst its banks in the central county of Beichuan, state-run news agency Xinhua reported Sunday. ... Tangjiashan Lake was created when a landslide caused by the earthquake dammed Jianjiang River. ... The lake in Beichuan County is the largest of several "quake lakes" created by the earthquake nearly three weeks ago. Authorities were concerned that the lake could burst its banks or that another aftershock or earthquake could rupture the earthen dam and cause a sudden flood of water on the communities downstream. The project to divert the water took nearly a week. It will be Wednesday or Thursday before authorities know whether their emergency operation is successful, a commander said. Some of the mountains overlooking the region's rivers are now bare and brown where landslides wiped them clean of their tree-covered sides. Rocks can still be heard falling from the mountains. Because the region is so remote -- most of the roads were cut off by landslides -- the government has brought the equipment and personnel in with Russian military helicopters.
[article link]

Update: Alien video: Puppet or real E.T.? - Rojas said the (b&w) video was taken on July 17, 2003, in Nebraska - The screening, organized by Denver resident Jeff Peckman, was not open to the public {Mystery solved the reason the video is in b&w is so you might not see the black sleeve of the arm that the alien mask is attached to. It almost works, except when the alien head arcs away from the window you can tell it's on an arm. Also the way the alien head pops straight up as though an unseen neck stretches 18 inches as it appears in the window that doesn't really work either so the video is really pathetic. They should just use some computer-generated imagery (CGI) effects and really impress people.}
A few minutes of grainy, black and white video show a shadowy creature with big eyes peeping over a windowsill. But does it show a puppet or an alien from outer space? The video, purportedly capturing proof of alien life, was released this morning during a press conference at the Tivoli Student Union on the Auraria campus in downtown Denver. Over the course of three minutes or so, the footage shows a white creature with a balloon-shaped head that keeps popping up and down in a windowsill that was 8 feet above ground. The face was white, with large black eyes that seemed to blink. "If it was a puppet, it would be a very elaborate and sophisticated puppet," said Alejandro Rojas, education director of MUFON, the Mutual UFO Network, who spoke at the press conference.
[article link]

Video Purportedly Showing Space Aliens Shown - A video purportedly showing aliens has been shown to the press, the Denver Post reports - The approximately three-minute-long video, in grainy black and white {How can you tell if a video is a hoax - well if the video is "grainy black and white" it's almost certainly a hoax. Usually only hoaxers submit blurry, grainy, b&w material with vague explanations and outlandish conclusions.}
A video purportedly showing aliens has been shown to the press, the Denver Post reports. The approximately three-minute-long video, in grainy black and white, appears to show a creature with big eyes looking through a window into a house, the Post said. But it was unclear if it was a puppet or an alien. Jeff Peckman, who has proposed the city of Denver create an 18-member extraterrestrial affairs commission, screened the video for the media Friday at Metropolitan State College. "This one looked very gentle and very innocent and youthful," Peckman told FOX News on Friday.
[article link]

{Flashback} Loch Ness - Nessie Footage Questions Focus On Filmmaker - Who is Gordon T. Holmes? - As I've mentioned before in print and in interviews, a videotape or photograph of a cryptid should never be analyzed without regard to looking into the background of the person that took the image or images
What do we know about the man who took the Nessie footage in late May 2007? Does Gordon Holmes have visions of becoming the next Sherlock Holmes, following in the footsteps of that character's creator, Sir Arthur Conan Doyle? It is with no disrespect that I compile for my readers the facts that Mr. Holmes has placed out there in cyberspace about himself. He has freely admitted that he has filmed fairies, seen apparent alien black cats (ABCs, alien big cats, as they are often called because they are "out of place" or alien - not from outer space), taken electrical spectrograms of what he thinks are large electric eels in Lake Morar, and has a "sort of medical condition…for visualising a sort of frame from a Dream whilst being conscious." Now he's getting publicity for filming Nessie. Whoa.
[article link]

KIDS IN AMERICAN (TORTURE CAMPS) - reporters who don't report, a.k.a. journalists who love the government too much - Turning a blind eye to torture - Watching passively as CIA goons destroy the trust of a possible material witness to terrorism - "A new Justice Department report praises the refusal of FBI agents to take part in the military's abusive questioning of prisoners in Guantánamo Bay, Iraq and Afghanistan" {The Bush legacy is one of deception, torture, widespread surveillance, and a wholesale stripping of individual rights and freedoms. When Bush departs the White House torture is probably going to be the topic of the day. Likely there is enough crime in the Bush Government to send Bush to some UN prison (i.e. Manuel Noriega). Even after Bush gets locked up and there is a new administration don't expect the oppression we now live under to lessen.}
When Lichtblau found out that the Bush Administration was listening to Americans' phone calls and reading their e-mail, he decided to hold the story. Instead of fulfilling his duty to the Times' readers and running with it, he asked the White House for permission. By the time the NSA domestic surveillance story finally ran, 14 months had passed--and Bush had won the 2004 election. ... "Abusive questioning." "Harsh interrogation tactics." ... Torture. Such a simple word. Why not use it? ... In 2003 one FBI agent had "begin building a rapport" with Yussef Mohammed Mubarak al-Shihri, a Saudi citizen. Al-Shihri told the agent that female CIA agents had "forced to listen to the 'meow mix' jingle for cat food for hours and had a women's dress 'draped' on him." As usual, the agent turned to the torturer. "The agent said he confronted a female military intelligence interrogator who admitted to 'poaching' his detainee, but there was little more the agent could do. Following the incident, al-Shihri became uncooperative, and the agent said he never bothered to tell his superiors about the military interrogator's actions." Turning a blind eye to torture. Watching passively as CIA goons destroy the trust of a possible material witness to terrorism. ... It's a tale bizarre enough to make Rush Limbaugh blush: intelligence agents from communist China invited to an American military base, where they're allowed to torture political dissidents in American custody, with American soldiers as their sidekicks. In light of China's crackdown on Tibet during the run-up to the Olympics, it's a tasty news tidbit. But it didn't run in The Times--as far as I can tell, it only ran in one newspaper, the Christian Science Monitor. ... As usual, the Newspaper of Record's worst sins in Gitmogate are those of omission--the really weird stuff that could deprive the Administration of its few remaining supporters. "Buried in a Department of Justice report," reported ABC News, "are new allegations about a 2002 arrangement between the United States and China, which allowed Chinese intelligence to visit Guantánamo and interrogate Chinese Uyghurs held there." ... If a man screams in a government torture chamber, does he make a sound? Not if the only one who hears him is an American reporter.
[article link]

McClellan: 'Glad' to testify about White House {We already know the Democrats are not going to impeach Bush and McClellan is not doing these things on his own he is being told what to do. This might be a precursor to a NWO "war crimes" trial set about the time Bush is to leave the White House. EU-UN-NWO is a governing body needing more authority and convicting and jailing an American President (Bush) or ex-President would give them considerable worldwide authority over all the nations. Bush is the most perfect fall guy since Lee Harvey Oswald.}
WASHINGTON (CNN) -- Former White House Press Secretary Scott McClellan said Friday that he would be willing to comply with a possible congressional subpoena to discuss the administration's handling of prewar intelligence, telling CNN's Wolf Blitzer he'd be "glad to share my views" if asked to testify. Rep. Robert Wexler, D-Florida, said Friday that McClellan, who left the White House in 2006, would be able to provide valuable insight into a number of issues under investigation by the House Judiciary Committee. The committee is looking into the use of prewar intelligence, whether politics was behind the firing of eight U.S. attorneys in 2006 and the leaking of CIA operative Valerie Plame Wilson's identity, Wexler, a senior member of the Judiciary Committee, said. In the book, McClellan says President Bush told him he had authorized the leaking of Plame Wilson's identity to the press.
[article link]

Can Identity Politics Save the Right? - Fresh out of other options, the Republican Party's bid to regain power is likely to come in the form of a pander to "real Americans" {The false-flag RINO Republican Governors like Arnold Schwarzenegger, Mitt Romney, George Bush Jr. and all the rest of them have devastated the legitimate conservative movement.}
To understand the depth of the hole that the Republican Party finds itself in this year, set aside the presidential race for a moment and zoom out the map. The real secret of Republican success starting in 1994 and into this decade was not Newt Gingrich or Karl Rove--it was big-state Republican governors who were seen as successful in implementing actual conservative policies, from welfare reform to standards-based education reform to tax-cutting economics. In the late 1990s, you could start in Boston and drive out I-90 to Chicago, back up and down through the Northeast, mid-Atlantic, and upper Midwest, and with the idiosyncratic exception of Indiana, the governor's name on every "Welcome to ..." sign you passed would be that of a Republican, most likely popular and considered successful. Although much of that success was built on accounting fraud (Christine Todd Whitman, that means you), it was these Republican governors who made voters comfortable with the idea that conservative governance could work. Republican governors of the 1990s produced the senators (George Voinovich, Lamar Alexander), cabinet secretaries (Tom Ridge, Tommy Thompson, John Ashcroft), and the president of the current decade. ... Today all this is gone. There are still 23 Republican governors, but of the big states in the Northeast and Midwest, only Minnesota is governed by a Republican. A handful of the 23 are considered successful, mostly because they have moderated their predecessors' conservatism--notably Charlie Crist of Florida, who reversed many of the barriers to voting set up by Jeb Bush and Katherine Harris. Arnold Schwarzenegger of California, M. Jodi Rell of Connecticut, and Jim Douglas of Vermont succeed by accommodating liberal Democratic legislatures to such a degree that it could be argued that they give Democratic legislators a little more courage, because the governors will share political responsibility for tax increases or other policies that might bring a backlash. (I grew up in Connecticut, and it's unquestionably a more reliably progressive state now than when it had Democratic governors in my youth, passing domestic-partnership and real campaign-finance reform legislation, raising the estate tax, and moving toward a universal health program.) A few other GOP governors, including Haley Barbour of Mississippi, Jon Huntsman of Utah, Mark Sanford of South Carolina, and Sarah Palin of Alaska, are considered successful conservatives but run states that are so solidly red that for purposes of the presidency and the Senate, their success has little external effect.
[article link]

'North American Parliament' under way - Some hope exercise of U.S., Canadian, Mexican reps becomes reality - A group supporting North American integration is holding its fourth annual "North American Model Parliament" for 100 university students from the U.S., Canada and Mexico - A major goal of the model parliament, according to the NAFI Triumvirate website, is to "develop the participants' sense of belonging to North America"
A group supporting North American integration is holding its fourth annual "North American Model Parliament" for 100 university students from the U.S., Canada and Mexico. The North American Forum on Integration, or NAFI, began is "Triumvirate" sessions Monday in Montreal's City Hall with a plan to conclude Friday. According to the NAFI website, "Triumvirate 2008" brings together the students "to participate in an international negotiation exercise in which they will simulate a parliamentary meeting between North American political actors." Participants are assigned to play one of three roles: a legislator, representing a country other than their own; a journalist; or a lobbyist. Four themes were selected as subjects of the mock parliament's debate: Fostering Renewable Electricity Markets (in English); Countering North American corporate outsourcing (in French); Western Hemisphere Travel Initiative (in English); and NAFTA's Chapter 11 on investments (in English).
[article link]

More colleges move toward optional SATs - Jen Wang of Short Hills, New Jersey, took her first SAT when she was in sixth grade, long before she would start filling out college applications - After all that preparation, she ended up attending a school that has made the SAT Reasoning Test optional {That's good news. College success is one of those things with so many variables like, time, money, teachers, desire, atmosphere, ect. The SAT never really did help and usually the SATs kept good people out of college.}
(CNN) -- Jen Wang of Short Hills, New Jersey, took her first SAT when she was in sixth grade, long before she would start filling out college applications. "My family thought it was very important for me to do well on this test, and I basically obtained nearly every SAT study guide out there by the time I was a junior in high school," she said. "For Christmas one year, I received an electronic device that allowed me to practice the SAT's 'on-the-go.' "After all that preparation, she ended up attending a school that has made the SAT Reasoning Test, generally known as the SAT, the most widely used college admissions exam in the United States, optional. Her school, Connecticut College, is one of a growing number of colleges and universities that are making the SAT optional in the admissions process. In May, two highly selective schools -- Smith College in Massachusetts and Wake Forest University in North Carolina -- decided to drop the SAT and ACT, which some students take as an alternative to the SAT, as requirements for admission.
[article link]

Survey: Americans Skip Flying More Often - because of the hassles involved - 28% of air travelers avoided an average of 1.3 trips each {Few things in America have been as entangled in the Bush administration bureaucracy as the airline industry. This is conclusive proof that Bush is making both business and leisure life in America worse.}
WASHINGTON--Nearly half of American air travelers would fly more if it were easier, and more than one-fourth said they skipped at least one air trip in the past 12 months because of the hassles involved, according to an industry survey. The Travel Industry Association, which commissioned the survey released Thursday, estimated that the 41 million forgone trips cost the travel industry $18.1 billion -- including $9.4 billion to airlines, $5.6 billion to hotels and $3.1 billion -- and it cost federal, state and local authorities $4.2 billion in taxes in the past 12 months. When 28% of air travelers avoided an average of 1.3 trips each, that resulted in 29 million leisure trips and 12 million business trips not being taken, the researchers estimated.
[article link]

Church of England Advised Against Withholding Christ from Muslims - The Church of England is divided over a proposed motion for it to proclaim Christianity as the only way to salvation and offer strategies on how to evangelize Muslims - Muslims expect Christians to believe that Jesus is the only way to God
The Church of England must make it clear that it believes in what the Bible says about Jesus being the only way to salvation, he said. Currently training to become a priest, Eddy believes that being upfront about the church's beliefs will be helpful to Muslim-Christian relations. "Most Muslims that I've talked to say, 'I really wish that Christians would stop watering down their faith and expecting us to do the same,'" Eddy said on BBC Radio Four on Sunday. "Until we start really saying what we really believe in our faith, there will be no respect." Also, Muslims expect Christians to believe that Jesus is the only way to God, Eddy noted. "They will expect us - if we're true Christians - to try to evangelize them, in the same way they will expect us, if they're true Muslims, to adopt their faith," he said. But the problem is that the church, in an effort to be inclusive and to avoid offending people of other faiths, has "lost its nerve" and has "not doing what the Bible says," he noted. "Both Christianity and Islam are missionary faiths," Eddy pointed out. "For years, we have sent missionaries throughout the whole world, but when we have the privilege of people of all nations on our doorstep, we have a responsibility as the state church to share the gospel of Jesus Christ."
[article link]

Texas (school) Update: Islam-promoting principal out [reassigned] - In the 40-minute (school) session, representatives of the Houston office of the controversial Council on American- Islamic Relations, an organization critics link to terrorist groups, presented a 40-minute lesson in the religious beliefs and requirements of Islam
The controversy erupted at Friendswood Junior High when students were diverted from a scheduled physical education class and taken to an assembly set up by Principal Robin Lowe. In the 40-minute session, representatives of the Houston office of the controversial Council on American- Islamic Relations, an organization critics link to terrorist groups, presented a 40-minute lesson in the religious beliefs and requirements of Islam. ... The CAIR representatives instructed students that Adam, Noah and Jesus are prophets; announced "there is one god, his name is Allah"; taught the five pillars of Islam; told students how to pray five times a day; and gave instruction on Islamic religious requirements for dress. The assembly had not been authorized by the district, officials confirmed. ... Hanks told parents in a memo she had authorized the presentation for staff members only, not students. "My concern for our community and for our students is not as much with the content of the presentation as explained to me," she wrote, according to a Houston Chronicle report, "but with the fact that a group had an audience with our students without consent from parents or this administration. "I am not surprised by the community's reaction," she continued. "Most of you receiving this letter have had years of experience with this district and know the kinds of activities your child has been exposed to in school. This was an isolated incident and a mistake." Texas Education Agency officials confirmed that state law allows parents to remove their children from activities or classes that violate their religious or moral beliefs. There was no information available on Lowe's new position. The district's brief statement said Lowe "has accepted another administrative position effective immediately."
[article link]

Texas (school) children roped into Islamic training - Class by CAIR teaches: 'There is one god, Allah' - According to a parent, whose name was withheld, the children were given the Islamic indoctrination during time that was supposed to be used for a physical education class {Islam is a chosen NWO religion because it is a slavery religion in fact the word Islam literally means slavery/submission. Christianity is the one true freedom religion and therefore opposed by the NWO.}
Public school students at Friendswood Junior High in the Houston area have been roped into Islamic training by representatives from the Council on American-Islamic Relations during class time, prompting religious leaders to protest over Principal Robin Lowe's actions. Pastor Dave Welch, spokesman for the Houston Area Pastor Council, confirmed the indoctrination had taken place and called it "unacceptable." "The failure of the principal of Friendswood Junior High to respect simple procedures requiring parental notification for such a potentially controversial subject, to not only approve but participate personally in a religious indoctrination session led by representatives of a group with well-known links to terrorist organizations and her cavalier response when confronted, raises serious questions about her fitness to serve in that role," the pastors' organization said. According to a parent, whose name was withheld, the children were given the Islamic indoctrination during time that was supposed to be used for a physical education class. "I am simply trying to get the word out to those whose kids may not have told them about an Islamic presentation that all kids were required to attend," wrote the parent, who was working to assemble protests to the school board.
[article link]

Marine removed from duty over Bible coin reports {The Marine puts his life on the line every single day and the government goes bazzerk over this. The Bush occupying govt. is a looser if it can't provide some individual freedom over there. Why is there no RELIGIOUS FREEDOM after five years in Iraq? Why is Bush only supporting radical Shiite Islam?}
BAGHDAD, Iraq (CNN) -- A U.S. Marine in Iraq has been removed from duty amid complaints that he was handing out coins with Bible verses at an American checkpoint, the military said Thursday. A military spokesman said Iraqis in Falluja complained that the Marine was giving the coins, which were printed in Arabic, to people at an entry control point in Falluja. U.S. military regulations prohibit religious proselytizing. "This has our full attention," said Col. James L. Welsh, chief of staff of Multi-National Force, West. "We deeply value our relationship with the local citizens and share their concerns over this serious incident." At least one of the coins is stamped with the words "Where will you spend eternity?" according to a report published Thursday by McClatchy Newspapers. The other side of the coin reportedly contains a verse from John 3:16 that reads, "For God so loved the world that he gave his only begotten son, that whoever believes in him shall not perish, but have eternal life."
[article link]

Wife of ex-gov: I paid for cronies to come to wedding - Besides finances, the other unresolved issue is whether McGreevey committed fraud by marrying Matos McGreevey - She claims she was duped into marrying a gay man who needed the cover of a wife to advance his political career - He said she knew that their union was "a contrivance on both our parts"
ELIZABETH, New Jersey (AP) -- The estranged wife of New Jersey's gay former governor portrayed herself as a dutiful spouse and dedicated political ally who went so far as to pay for their $30,000 wedding and to add his political cronies to the guest list. Taking the stand Wednesday in their bitter divorce trial, Dina Matos McGreevey claimed that she devoted herself to James McGreevey's goal of being elected governor. "Once we became engaged, I was a full partner," said Matos McGreevey, who was to return to the witness stand Thursday. The McGreeveys wed in 2000, but their marriage unraveled after he proclaimed himself "a gay American" in 2004, announced that he had had an affair with a male staffer and resigned as governor. The staffer denies the affair and says he was sexually harassed by McGreevey. ... Besides finances, the other unresolved issue is whether McGreevey committed fraud by marrying Matos McGreevey. She claims she was duped into marrying a gay man who needed the cover of a wife to advance his political career. He said she knew that their union was "a contrivance on both our parts."
[article link]

Microscopic ramen bowl believed to be world's smallest - Japanese scientists say they have used cutting-edge technology to create a noodle bowl so small, it can be seen only through a microscope
TOKYO, Japan (AP) -- Japanese scientists say they have used cutting-edge technology to create a noodle bowl so small, it can be seen only through a microscope. Mechanical engineering professor Masayuki Nakao said Thursday that he and his students at the University of Tokyo used a carbon-based material to produce a noodle bowl with a diameter of 1/25,000 of an inch. The project was aimed at developing nanotube-processing technology. Nakao said the Japanese-style ramen bowl was carved out of microscopic nanotubes. ... The ramen bowl experiment included a string of "noodles" that measured 1/12,500 of an inch in length.
[article link]

{Flashback} ISRAELI boffins (scientists, engineers) have stuck a Bible onto a gold coated silicon chip smaller than a pinhead - the 308,428-word Hebrew Bible on a 0.5 millimetre square
According to AFP, this makes it the world's tiniest Bible as the nearest rival, in the Guinness Book of World Records, is 50 times bigger." The bible was etched into the surface of the chip using focused beams of gallium ions. The big idea was to get kids interested in Nanoscience. The team's next project is to take pictures of the miniature Bible and blow it up to a seven-by-seven metre poster, which will make it possible to read the entire Bible with the naked eye.
[article link]

New! About me: Hillary Lynne Rubin - Religious affiliation / observance: I'm a Jew Just a Jew - All four of my grandparents are Holocaust survivors in VERY different ways - You may not like it but I have something controversial to say: I can't stand Liberal Jews who say everything in the Middle East is Israel's fault - WAKE UP PEOPLE! Without Israel, we have no home to shelter us and bring us together
My history: I was born and raised in the suburbs of Detroit with a strong connection to Judaism and Israel. I made Aliyah on 6/6/06 and that significant date pretty much sums up my first few days in Israel- Hellish. I returned to the States a year later to take care of family problems but I will soon return home. Family history: For the most part I am Polish and Hungarian. All four of my grandparents are Holocaust survivors in VERY different ways. My dad was born in D.P. camp in Germany. My mom is a first generation American in my family. My siblings and I were raised to be extremely blunt and honest. Oddly enough, so were my cousins all the way in Israel and Germany. I love it when Israelis tell me I'm sooo Polish- it's a compliment to me. You may not like it but I have something controversial to say: I can't stand Liberal Jews who say everything in the Middle East is Israel's fault. What event needs to happen for American Jews to wake up and see we are no safer now than we were in Europe in the 1930s. WAKE UP PEOPLE! Without Israel, we have no home to shelter us and bring us together.
[article link]

Personal Testimony of Pastor Achille Blaize - A well presented testimony of the Lord's Grace and Providence in the life of Achille Blaize when Satan (Mormons, JW's) and the world would have tried to distract him from the Savior (Mp3)
"Wonderful Testimony to God's Providence" A well presented testimony of the Lord's Grace and Providence in the life of Achille Blaize when Satan and the world would have tried to distract him from the Savior. An encouraging word to hear.
[article link]

'Iran Targeting Christian Converts' - Iran Arrests Suspected Converts to Christianity - police arrested eight people in the southern city of Shiraz
Amid a growing crackdown on religious freedom, Iranian police reportedly have been rounding up people they suspect have converted to Christianity. On May 11, police arrested eight people in the southern city of Shiraz, according to Carl Moeller, president of Open Doors USA, a Christian organization that fights religious persecution. Converting from Islam is a crime in Iran; converts can face jail and other penalties. Most of those detained have been released, but at least one of them, 21-year-old Mojtaba Hussein, is still behind bars and is not cooperating with his captors, according to Moeller. "He may not be willing to give up the names of other Muslim converts. He may not be willing to recant his faith himself," Moeller said. Numerous calls to Iranian government representatives in the U.S. have not been returned.
[article link]

Bush's former spooks enjoy the profits of war - Now working inside America's "shadow" spy industry, George Tenet, Richard Armitage, Cofer Black and others are cashing in big on Iraq and the war on terror - Over the past decade, contracting for America's spy agencies has grown into a $50 billion industry that eats up seven of every 10 dollars spent by the U.S. government on its intelligence services - Yet, there is essentially no government oversight of this private sector at the heart of our intelligence empire - And the lines between public and private have become so blurred as to be nonexistent
Over the past decade, contracting for America's spy agencies has grown into a $50 billion industry that eats up seven of every 10 dollars spent by the U.S. government on its intelligence services. Today, unbeknownst to most Americans, agencies once renowned for their prowess in analysis, covert operations, electronic surveillance and overhead reconnaissance outsource many of their core tasks to the private sector. The bulk of this market is serviced by about 100 companies, ranging in size from multibillion dollar defense behemoths to small technology shops funded by venture capitalists. ... Nearly every one of them has sought out former high-ranking intelligence and national security officials as both managers and directors. Like Armitage, these are people who have served for decades in the upper echelons of national power. Their lives have been defined by secret briefings, classified documents, covert wars and sensitive intelligence missions. Many of them have kept their security clearances and maintain a hand in government by serving as advisers to high-level advisory bodies at the Pentagon, the Central Intelligence Agency, the National Security Agency and the White House. Now, with their government careers behind them, they make their living by rendering strategic advice to the dozens of information technology vendors and intelligence contractors headquartered along the banks of the Potomac River and the byways of Washington's Beltway. ... Ever since the 1950s, with the rise of America's modern military-industrial complex, high-level U.S. officials and military men have moved between the government and private sectors. But what we have today with the intelligence business is something far more systemic: senior officials leaving their national security and counterterrorism jobs for positions where they are basically doing the same jobs they once held at the CIA, the NSA and other agencies -- but for double or triple the salary, and for profit. It's a privatization of the highest order, in which our collective memory and experience in intelligence -- our crown jewels of spying, so to speak -- are owned by corporate America. Yet, there is essentially no government oversight of this private sector at the heart of our intelligence empire. And the lines between public and private have become so blurred as to be nonexistent.
[article link]

Christians Hungry for Sermon Podcasts - Overall, 23% of all adults said they downloaded a church podcast in the past week - Yet, nothing matches the potency of life-on-life discipleship
Nearly half of large churches that have more than 250 adults have adopted podcasting, an earlier Barna study found. Overall, one out of every six Protestant churches has taken up podcasting. David Kinnaman, the lead researcher of the latest Barna study, praises the use of podcasts to reach the masses. But he cautioned church leaders to balance the spiritual and cultural potential of the technology. "Having the means of reaching the masses - for instance, through podcasting - is a good thing. Yet, nothing matches the potency of life-on-life discipleship," he said. "In this respect, social networking and blogs can be effective tools to intimately connect with a small, natural network of relationships. The key is using the technology in a way that is consistent with your calling and purpose, not just an addictive self-indulgence. "In this respect, social networking and blogs can be effective tools to intimately connect with a small, natural network of relationships.
[article link]

Critiquing the Missional Movement - In part, he argues the MM muddies the Cross-centered focus of the Church and misunderstands the apostolic context of the Great Commission {Link to Mp3 Download}
Now that all the Sovereign Grace Ministries messages are free, I'm slowly feasting message-by-message in a long and delicious buffet of audio. Today I finally arrived at Dave Harvey's message from the SGM Leadership Conference this Spring at the time, I was on the other side of the wall listening to Dever speak on his annual reading schedule. Harvey, the author of the excellent book When Sinners Say I Do: Discovering the Power of the Gospel for Marriage (Shepherd's Press: 2007), is also an expert church planter and apostolic leader within SGF. This Spring in his session "Watch Your Mission: To Be, or Not to Be, 'Missional,'" he assessed the strengths and weakness of the missional movement. In part, he argues the MM muddies the Cross-centered focus of the Church and misunderstands the apostolic context of the Great Commission. Here's the heart of his outline: ...
[article link]

10:31 Sermon Jams: was made to bring sermons and music together - They were created to bring life changing truth, and the good news of Jesus Christ to the current culture - Our goal is to take biblically saturated sermons and turn them into (Mp3) tracts (Music + Message Free Mp3's)
We are Bryan and Caleb, and our mission is to spread the Good News of Jesus Christ to all people. This ministry is based on 1 Corinthians 10:31, "So, whether you eat or drink, or whatever you do, do all to the glory of God." Our main focus is to glorify the Lord Jesus Christ and to make His name famous. Our goal is to take biblically saturated sermons and turn them into tracts prevelant to the current generation.
[article link]

EagleForum.org: Fifteenth Annual Collegians Leadership Summit - Eagle Forum Summit registration
Registration for the 2008 Eagle Forum Summit is ongoing - register soon to get a spot in the more space-limited events. Print our flyer [PDF] and share it with others to promote the summit.
[article link]

Dunkin' Donuts Pulls Rachael Ray Ad Over 'Terror' Scarf - Dunkin' Donuts Pulls Rachael Ray Ad Over 'Terror' Symbolism
CANTON, Mass. - Dunkin' Donuts said Wednesday it stopped running an online advertisement featuring Rachael Ray after complaints that a fringed black-and-white scarf that the celebrity chef wore in the ad offers symbolic support for Muslim extremism and terrorism. The coffee and baked goods chain said the ad that began appearing online May 7 was pulled over the past weekend because "the possibility of misperception detracted from its original intention to promote our iced coffee." ... Critics, including conservative commentator Michelle Malkin, complained that the scarf looked similar to the black-and-white checkered kaffiyeh, the traditional Palestinian scarf. Critics who fueled online complaints about the ad in blogs say such scarves have come to symbolize Muslim extremism and terrorism.
[article link]

President Bush to visit Utah Wednesday - President Bush will spend the night in Utah, and Thursday, before he leaves, he will meet with the First Presidency of The (LDS) Church of Jesus Christ of Latter-day Saints {Finally Bush is meeting someone on his own level someone he is worthy of clasping hands with. To bad it's only a Mormon LDS fraud member but that's the best Bush can do.}
Even though the President's approval ratings are at an all-time low, he's still considered the GOP's prime source for campaign cash, and he plans to raise a pile of cash during his trip to Salt Lake City and Park City tomorrow. ... Mitt Romney's Deer Valley vacation home will be home to one of President Bush's fundraisers tomorrow night. The ticket price to enter is more than $70,000 per couple. Another fundraiser, again with President Bush at the helm, will be held in Salt Lake tomorrow afternoon, though ticket prices are reportedly substantially lower, at $10,000 a person. White House staff members and Secret Service agents were at the home this afternoon. ... The President's stay means more than 100 law enforcement officers will be part of his security detail and will help manage traffic. The estimated cost of that could run into the hundreds of thousands of dollars. So, you may not be attending the fundraisers, but you'll end up paying for part of his visit.
[article link]

{Flashback} Bush praises (LDS) Hinckley's 'friendship and wisdom' - In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service {I wonder how much money the Mormons had to pay to have Busher cough up this medal I'm thinking 100k - 250k? Busher is no lightweight when it comes to selling off National resources.}
"He was a tireless worker and a talented communicator who was respected in his community and beloved by his congregation," Bush said. "Laura and I will miss Gordon's friendship and wisdom. ... In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service. GOP presidential contender Mitt Romney, who is Mormon, said in Florida he would take time off from campaigning to attend Hinckley's services. ... Senate Majority Leader Harry Reid, a Nevada Democrat and a Mormon, called Hinckley a "phenomenal builder" for his focus on constructing new temples across the globe and new ward houses for worshipers.
[article link]

Secret plans under way to tear down Christian symbols - Army says chapel crosses violate policy - Soldiers say high-ranking officers have been secretive about plans for the crosses and have not made an official announcement to troops - leaving most in the dark about plans until the crosses have been removed
U.S. soldiers stationed at Camp Bondsteel in Kosovo may be stunned to find three wooden crosses stripped from the exterior grounds of their chapel in coming weeks - and many never saw it coming. Several high-ranking officers have met behind closed doors to discuss plans for the crosses. They have decided to remove, and perhaps destroy, the Christian symbols located outside Peacekeeper's Chapel in the name of free exercise of religion. ... Following a secret vote, several officers decided to take down the crosses as part of a "relandscaping" project. Only one person present at the meeting voted against the measure. ... Soldiers say high-ranking officers have been secretive about plans for the crosses and have not made an official announcement to troops - leaving most in the dark about plans until the crosses have been removed. The crosses will be replaced with a stone monument engraved with the name of the chapel and the crest of U.S. Army Chaplain Corps, Jenkins said. At the time of this report, there were no indications of plans to notify soldiers of the decision.
[article link]

Tec Check: Intel Corp's Wild Wednesday - Investors awoke to read a Financial Times (FT.com) article claiming that the European Commission was on the verge of finding Intel guilty of anti-competitive behavior and ready to levy [up to] a staggering $4.1 billion fine against the world's largest chipmaker - And the trouble is, the story appears to be false {Bush is napping in the White House because American companies being harassed and fined billions of dollars by the EU is no concern to the American President. Note: Shell Oil, Mercedes Benz and other EU business are much more aggressive in the American market than the American companies are in Europe.}
A source close to Intel tells me today that the EU story this morning smacks of another breaking news story the FT uncovered a couple of years back, purporting a supposed investigation into Intel by the German competition cartel. There was no investigation. But a few days later, Intel rival Advanced Micro Devices (AMD) called on the cartel to launch an investigation, which it was compelled to do because it was asked to. Flash forward to today's "news," which comes from the FT's (Financial Times) office in Hamburg, not all that close to the EU's offices in Brussels. Nonetheless, as the story goes, the story goes. It can't be ignored that the last plant in the world that AMD manufactures microprocessors in is in nearby Dresden, Germany. I'm not saying the story came from there, but these coincidences ought not be ignored. I say this not just because of what a source at Intel tells me he suspects, but because of the harsh criticism leveled against the FT by the EU itself. The EU took the unusual step of reacting strongly to the FT coverage. I'm told officials went ballistic. ... Intel spokesman Chuck Mulloy told Reuters on Tuesday: "To the best of our knowledge, no decision has been made. We continue to work with the Commission to attempt to convince them that our business practices are well within the law." Meantime, it appears that while Intel continues to try to explain itself away to the EU, the FT may want to try some of the same methods with Intel shareholders.
[article link]

New Homeland Security Policy: DON'T Buy American . . . & Pay Four Times As Much - While America's economy is sputtering, our precious DHS has chosen to spurn Americans and pay four times as much to import bomb-sniffing dogs from Europe
While America's economy is sputtering, our precious DHS has chosen to spurn Americans and pay four times as much to import bomb-sniffing dogs from Europe. Because we need to subsidize the European economy. Buy American? No way, at DHS: The government imports hundreds of untrained bomb- and drug-sniffing dogs from Europe each year for as much as $4,535 apiece, four times the price charged by American breeders, says a federal report out Friday. ... The high canine price tags are prompting outrage from congressional and government spending critics and U.S. breeders, who say taxpayer money is being wasted.
[article link]

US lawmakers blast Boeing defense contract snub - after the US military awarded a 35-billion-dollar aircraft deal to Europe's Northrop Grumman/EADS group, in a major blow to US manufacturer Boeing {The "explanation" is that Bush is either an agent of "Al Qaeda" and he is out to destroy the country or Bush is a complete fool who doesn't know how to be President.}
US lawmakers have reacted angrily after the US military awarded a 35-billion-dollar aircraft deal to Europe's Northrop Grumman/EADS group, in a major blow to US manufacturers Boeing. "It's stunning to me that we would outsource the production of these airplanes to Europe instead of building them in America," said Republican Senator Sam Brownback about the Pentagon's decision. "I'll be calling upon the Secretary of Defense for a full debriefing and expect there will be a protest of the award by Boeing." The US Defense Department announced Friday that it was awarding the deal for a fleet of in-flight refuelling craft to the Northrop Grumman/EADS team, in a huge coup for Boeing's main rival Airbus. The surprise choice of EADS marks the European group's entry into the lucrative US defense market, where so far it had had only a marginal presence. Boeing voiced strong disappointment after the contract slipped through its hands and said it would ask for an explanation.
[article link]

Amazing Grace Ministries - Reaching out to those confined in Nursing Homes!
We take church to those confined to living in nursing/convalescent homes, skilled nursing and assisted living facilities. Our retired Pastors make personal VISITS with the residents on a regular basis, conduct CHURCH SERVICES and BIBLE STUDIES plus offer COMMUNION and PRAYER. We want to be with them to help curtail the loneliness by bringing companionship and fellowship. By showing them the love of Jesus Christ through our actions, we are able to talk with them about their eternal destiny that is rapidly approaching.
[article link]

MichelleMalkin.com: The keffiyeh kerfuffle - The keffiyeh - is the traditional scarf of Arab men that has come to symbolize murderous Palestinian jihad - Popularized by Yasser Arafat and a regular adornment of Muslim terrorists appearing in beheading and hostage-taking videos, the apparel has been mainstreamed by both ignorant and not-so-ignorant fashion designers, celebrities, and left-wing icons
The scarves are staples at anti-Israel rallies in San Francisco and Berkeley. Balenciaga made them chic on the runway. British retailer Top Shop sold them stamped with skull prints. Urban Outfitters turned the keffiyehs into a youth trend a few years ago and marketed them as "anti-war scarves." Which brings us to Rachael Ray. Ray hawked Urban Outfitters scarves on her website before appearing in the Dunkin Donuts ad. If she (or whichever stylist is dressing her) wasn't aware of the jihad scarf controversy before she posed for the Dunkin campaign, she should have been. Urban Outfitters initially pulled the keffiyeh merchandise and apologized when Jewish customers protested, but reintroduced them with different names and colors in several global markets. This is the same company that marketed a bigotry-laced "Everyone loves a Jewish girl t-shirt" stamped with dollar signs and shopping bags. Most recently, the company halted sales of a violence-promoting t-shirt last week depicting a young Palestinian boy in a keffiyeh carrying an AK-47 assault rifle, over the word "Victimized." The t-shirt also featured the Palestinian flag, a map of the Palestinian territories and a small white dove. "Please understand that we do not buy items to provoke controversy or to intentionally offend," a company spokesman pleaded. Their actions, however, speak louder than their assuaging words. Dunkin Donuts won't identify where Ray's scarf was purchased...
[article link]

DebbieSchlussel.com: Dunkin' Donuts Spokesmodel Rachael Ray and the Keffiyeh - the jihadist's fave accessory - it's not just a scarf, just as a white (kkk) hood is not just a hood
I've written a lot about the keffiyeh and why it is offensive, violent garb, including a recent February column on First Daughter wanna-be Meghan McCain's engagement in that "fashion" offense. The message in that column is not just for Juniorette McCain, but for all of the celebs and pop culturists who adorn themselves with the scarf of death. Because neither Rachael Ray, nor the Dunkin' stylist, nor many others get it, and because several portions of that column have been appropriated (without credit) and repackaged by other parties in the wake of the Dunkin' controversy, I'm reprinting my February 25, 2008 column, "Fashion Tips by Meghan McCain: The Garb of Jihad," below. As I wrote then (and someone else has now reconstituted my statments), it's not just a scarf, just as a white hood is not just a hood.
[article link]

May, 28 This day in History - Jewish Books Confiscated (1731)
Giovanni Antonio Costanzi, the Vatican librarian and author of a catalogue of the Vatican's Hebrew manuscripts, directed searches in all the Jewish quarters throughout the Papal States to confiscate Jewish holy books. The confiscation begun on the 22nd Iyar in 1731. More confiscations continued over the next twenty years.
[article link]

Hundreds of New Testaments torched in Israel {People think that because the Jews are God's chosen people that they are infallible but that is not the case. People also think that because the Jews make mistakes they are not God's chosen people but that is another huge error. The Bible OT and NT goes to great lengths to point out the mistakes of the Jews all the while confirming that they remain God's chosen people. Romans 11:31 Even so have these (Jews) also now not believed, that through your (Christian) mercy they (Jews) also may obtain mercy.}
The episode has worried defenders of Israel's minority population of Messianic Jews, who consider themselves Jewish but believe in the divinity of Jesus, as do Christians. It also has concerned evangelical Christians in North America, Europe and Asia, who visit Israel by the hundreds of thousands. ... Calev Myers, an attorney for Messianic Jews in Israel, told CNN he plans to file a formal complaint Thursday with the national police at the request of the United Christian Council in Israel, an umbrella organization for a few dozen Christian organizations outside Israel. "I hope the people who are responsible for breaking the law will be indicted and prosecuted," he said. About 200 New Testaments were burned, Aharon said, but he saved another 200. His goal was to stop attempts to distribute Christian literature in the city, he said. Myers, however, said he doubts that Messianic Jewish missionaries distributed the New Testaments. He said it's not clear how the volumes found their way into homes in Or-Yehuda. The deputy mayor told CNN he respects the New Testament and would not do what has been done to the Jews in the past -- a reference to Nazi burning of Jewish and other books in the 1930s, and other occasions when Jewish texts, including sacred ones, were burned.
[article link]

Ex-White House Press Secretary Scott McClellan Rips Bush, White House in New Book - that Bush relied on "propaganda" to sell the war in Iraq - in his book "What Happened: Inside the Bush White House and Washington's Culture of Deception" {"Washington's Culture of Deception" from a Bush insider that sums things up!}
Former White House Press Secretary Scott McClellan slams President Bush on domestic and foreign issues, such as Iraq and Hurricane Katrina, in his upcoming memoir saying Bush was not "open and forthright on Iraq" and was slow in his response to Katrina. ... The former secretary alleges in his book "What Happened: Inside the Bush White House and Washington's Culture of Deception," that I. Lewis "Scooter" Libby, the vice president's then chief of staff, and Karl Rove, the president's then senior adviser, "had at best misled" him about their role in the disclosure of former CIA operative Valerie Plame's identity, the Web site reported.
[article link]

Pilots Run Out of Fuel, Pray, Land Safely Near Jesus Sign - "My friend and I are both Christians so our immediate reaction in a life-threatening situation was to ask for God's help" - After Wilson glided the powerless craft to a landing on the grassy strip, the pair noticed they were beside a 20-foot-tall sign that read, "Jesus is Lord - The Bible."
WELLINGTON, New Zealand - It seemed like an almost literal answer to their prayers. When two New Zealand pilots ran out of fuel in a microlight airplane they offered prayers and were able to make an emergency landing in a field - coming to rest right next to a sign reading, "Jesus is Lord." Grant Stubbs and Owen Wilson, both from the town of Blenheim on the country's South Island, were flying up the sloping valley of Pelorus Sound when the engine spluttered, coughed and died. "My friend and I are both Christians so our immediate reaction in a life-threatening situation was to ask for God's help," Stubbs told The Associated Press on Wednesday. He said he prayed during the ill-fated flight Sunday that the tiny craft would get over the top of a ridge and that they would find a landing site that was not too steep - or in the nearby sea. Wilson said that the pair would have been in deep trouble if the fuel had run out five minutes earlier. "If it had to run out, that was the place to be," he said. "There was an instantaneous answer to prayer as we crossed the ridge and there was an airfield - I didn't know it existed till then." After Wilson glided the powerless craft to a landing on the grassy strip, the pair noticed they were beside a 20-foot-tall sign that read, "Jesus is Lord - The Bible."
[article link]

**LostSeed.com: Sunday Morning Christianity.mp3 - This is an amazing open-air message against (selfish - self-centered) Sunday morning religion, It's not sugar coated and sweet (Mp3's)
Spiritual Growth: Growing to Spiritual Maturity and Food for the Soul.
[article link]

**calvaryle.org: Pastor John's Farewell (Mp3)
We are a fellowship of believers in Jesus Christ. It is our goal to simply teach the Bible, worship the Lord, and grow in our knowledge of Him. This site is designed to help you get to know our fellowship. Browse through the links, and contact us if you don't find what you need.
[article link]

Obama supporters planning DNC counter-protest - Supporters of Barack Obama's presidential bid are planning to demonstrate outside the Saturday (May 31) meeting in Washington where Democratic officials are slated to debate the seating of the Florida and Michigan delegations at the party's summer convention {The DNC would be smart to quietly resolve this before May 31st. If people have to protest and take to the streets over something that was already agreed to and signed by both parties it will be bad for America.}
The move comes days after backers of Hillary Clinton's White House run announced plans to converge on the Washington, D.C. hotel where members of the Democratic National Committee's Rules and Bylaws Committee are meeting. "Hillary Clinton's supporters are going to be bussing in protestors for the Rules and Bylaws Committee meeting, so it's critical that we show up for the counter-protest," wrote on organizer in a post on the Daily Kos Web site Tuesday morning. Last week, the pro-Clinton Committee to Count Every Vote said it was organizing a day-long May 31 rally outside the RBC meeting. "Our purpose is not to divide the party or attack the DNC or Senator Obama. Michigan and Florida, however, in addition to Hillary's strong support nationwide, cannot and must not be dismissed in DNC efforts to unify the party." The group said it was organizing buses to carry protestors to the meeting site, and could offer some overnight housing for those who could not afford to pay for accommodations. Earlier this month, Clinton told a group of bloggers who support her candidacy that she encouraged efforts to lobby the committee.
[article link]

Hillary Clinton signed and agreed not to seat MI & FL delegates (YouTube 3:24)
Hillary Clinton signed and agreed not to seat Florida and Michigan delegates, now that Hillary is trailing in the delegate race Hillary wants Florida and Michigan delegates to count.
[article link]

Vayahiy Preaching Ministry - The Book of Revelation of Jesus Christ - an Introduction (Free 31 Mp3's)
SermonAudio may require an email address prior to Mp3 download.
[article link]

**The Spirit Filled Life by Oswald J. Smith {At about 55 min in the message Oswald gives some of his testimony of brokenness if you listen to nothing else forward to his amazing story including evangelist Paul Rader.} (Mp3)
Oswald J Smith was born on November 8, 1889 in Odessa, Ontario, Canada. Smith wrote some 1,200 hymns, Gospel songs & poems. From 1915 to 1959, he served as a pastor in Toronto, Ontario, Canada.
[article link]

Paul Rader's Sermon, "The Stone Age"
In the 1920s, Paul Rader of the Chicago Gospel Tabernacle in Chicago was one of the most dynamic evangelists in North America. Click for his biography. He was a pioneer in many ways of using new media such as radio to spread an evangelistic message about the hope and salvation available through Jesus Christ. And the Tabernacle was one of the most active churches in the city, with an outreach to all parts of Chicago. Rader's ministry had an impact on a multitude of lives, many of whom became evangelists or pastors or missionaries themselves. But of his actual sermons, of all the thousands of hours he preached, there is only one old, scratchy phonograph record left, a brief sermonette called "The Stone Age", based on the Gospel of John 8:1-11. Click to hear Paul Rader's sermon, "The Stone Age."
[article link]

Evangelist - Street Corner Preacher Paul Rader 1879-1938 - The Stone Age by evangelist Paul Rader (Online Audio - 4 minutes, 9 seconds)
But, listen, there's a new thing in the earth, a new thing in the earth.. There he sits - Jesus Christ, the Son of God. Those ten men lined up there represent Moses. The law came by Moses, but grace and truth came by Jesus Christ. (John 1:17) And there he sits between the law and the guilty woman to give life instead of death. They can only deal death. He deals life. The law? He's fulfilled it. They can't hit him with one of the stones because he never sinned. All the law that they represent, "Thou shall love the lord thy God with all thy heart, mind, soul, strength...," he's kept it all. Therefore he can come between the stones and the woman. And if they hit him, casting a stone at her, he can take the stone. And there he sits, a new thing in the earth. And now He can dismiss the law. And so he says to the law. "Those of you that are without sin, you men, cast the first stone. Go ahead and hit her." And commencing at the oldest, they're going out, they're going out, they're going out. They've all gone. The whole law has left the room. And now there she is. Alone with life, alone with love, alone with light, alone with grace, the new thing that God has brought to the earth in the person of his Son to stand between us who are sinners and breakers of the law and the execution that the law calls for. He alone can give life. Here he is. He's fulfilled the law and now he's come as life. Like tearing away all the old forms and now see the great new concrete structure that stands out. The law must be taken away like the old forms and the real thing exposed. He's the real thing. He's life, He's purity, He fulfills all the law. ... Grace there is my every debt to pay, blood to wash my every stain away.
[article link]

Rod Parsley Ministries - Important Video Reply to the Current Election Controversy Crisis (Online Video Aprox. 3 Min)
About Rod Parsley Ministries: Beginning as a 17-person back-yard Bible study in 1977, the fellowship of World Harvest Church has continually experienced God's blessing and amazing growth. Today, Rod Parsley leads nine other major ministries, including the Center for Moral Clarity, a grassroots organization focusing on the biblical response to moral issues; a Christian school; a Bible college; Hispanic and urban-outreach ministries; a national ministerial fellowship; the Reformation Ohio urban and rural mission project; and Bridge of Hope, a world-wide missions organization.
[article link]

Subway Bans Homeschooled Kids from Essay Contest - Subway, by this careless -- or intentional -- ban on homeschooled children, could have easily offended 10 million American adults - Oops - You'd think Subway would learn - In late 2004, 50 of their German franchisees created a table-top in-store ad that showed an obese Statue of Liberty - Outraged Americans -- who objected to an American company publicly mocking America in Europe, just to make a quick Euro -- quickly abandoned Subway in droves - With this PR blunder, Subway quite possibly helped kindle the skyrocketing growth of Quiznos
Subway, by this careless -- or intentional -- ban on homeschooled children, could have easily offended 10 million American adults. Oops. But why is this snub at homeschoolers even an issue? Homeschoolers face constant harassment from "officials" at the state and local school board level, as well as from teachers unions, and they are therefore more than a bit sensitive to perceived commercial discrimination. By banning homeschooled children from their essay contest, Subway has -- accidentally or intentionally -- placed themselves firmly in the "enemy's camp." School boards generally oppose homeschooling, and the National Educational Association and other teachers unions relentlessly lobby against homeschooling, for two reasons. First, homeschooling parents -- by teaching three million kids nationwide -- replace the equivalent of 100,000 union teachers. Second, Federal and State public school financing is based on per-enrolled student -- and both the teachers unions and the school boards see homeschooling parents as literally taking federal funds out of their coffers or paychecks. ... You'd think Subway would learn. In late 2004, 50 of their German franchisees created a table-top in-store ad that showed an obese Statue of Liberty. This promotion was tied into the German release of the film "Super Size Me," and it boldly mocked Americans' proclivity for eating fattening fast foods. Subway's decision-makers apparently thought that nobody outside their German franchised Subway stores would notice this anti-American in-store ad -- but within days, Congressman Tom DeLay was denouncing Subway from the well of the House, waving the table-top ad before the cameras for all to see. Outraged Americans -- who objected to an American company publicly mocking America in Europe, just to make a quick Euro -- quickly abandoned Subway in droves. With this PR blunder, Subway quite possibly helped kindle the skyrocketing growth of Quiznos, a competing sub-sandwich shop that caught on almost immediately after Subway's "gaffe."
[article link]

Homeschool Families Call for Boycott of Subway Restaurants - The number of parents choosing to homeschool their children is growing each year
The homeschool community is a tight knit arena in which news travels fast. Forums, blogs, and email lists of homeschool parents have been a buzz all weekend over the exclusion with many heated discussions taking place. The number of parents choosing to homeschool their children is growing each year, and homeschooled students compete with public schooled children in many contests through out the school year. In 2007 the winner of the Scripps National Spelling Bee was Evan O'Dorney a homeschool student who resides in Danville, California. ... Not only are parents who homeschool their children upset that they are not allowed to participate in the contest but they have pointed out the appalling typos that can be found in the writing contest rules. The writer of the copy misspelled United States by spelling it the "Untied States" and gift basket was misspelled "gift bakset". While homeschooled parents across the web cry for a boycott and a public apology from Subway we can only wait to see if the proposed boycott will make a difference, and whether or not Subway can recover from this disastrous PR debacle.
[article link]

AFA.net: Take Action! e-mail (form letter) to Subway President - Subway tells home schoolers: We will not allow you to participate in our contest "No home schools will be accepted"
Take Action! 1. Send an e-mail to Subway President Frederick A. DeLuca. Tell him you will not eat with them anymore until and unless they allow home schoolers to participate. 2. Contact your local Subway store and give the manager the same message. 3. Please forward this to your friends and family, especially home schoolers.
[article link]

Hillary Dangerfield Gets No Respect - Hillary was not prepared for a long struggle and did not have the organization in place after Super Tuesday, causing her to lose 11 straight contests
Bill added that he has "never seen a candidate treated so disrespectfully just for running." I'm not certain because I wasn't there, but there must have been a short man in a white suit standing by Bill's side, pointing to the sky and shouting "the planes boss, the planes". Clearly, Bill has taken up residence on Fantasy Island. ... Hillary was not prepared for a long struggle and did not have the organization in place after Super Tuesday, causing her to lose 11 straight contests. That lack of being able to assess the field and plan accordingly does not speak well of someone who wants to run an effective general election campaign against John McCain, or someone who wants to run the country for that matter. What has proven to be true is that the support for Hillary was 10 miles wide and 1/4 inch deep. Democrats supported her because they thought she could win. What they saw when Obama starting gaining momentum was a candidate that could win whose last name was not Clinton and did not carry all the baggage that goes along with that name. It had nothing to do with respect.
[article link]

Meet the "Conservative" Paris Hilton (radio talk show host Kevin James) - an example of how only idiots and airheads who pretend to be conservatives are the ones getting talk shows today - every once in a while, one is required to stand and deliver - his inability to do so says everything you need to know about James and his brand of conservatism {The sad face of the new Bush-McCain moderate Republican Party. A new moderate Party so void and so totally clueless about the reality of the world that they have completely retreated into a pretend Bush realm that doesn't even exist. Minus the Bush led talking points the Party is a complete void. Totally empty of any substance, rational, reason or logic.} (Online Video)
By Debbie Schlussel - When people ask me why I attack fraudulent "conservatives" almost as much as I attack liberals, Los Angeles-based "conservative" radio talk show host Kevin James is Exhibit A. A **** idiot, if I ever saw one. This guy is a complete ignoramus, a Sean Hannity in the making. He is so clueless that he made for great-but-painful television on MSNBC recently. ... an example of how only idiots and airheads who pretend to be conservatives are the ones getting talk shows, today. ... If thoughtful conservatives see the disconnect, if they have the intellectual integrity to find it shameful, the news flash is, thoughtful conservatives no longer predominate their ideology. ... They are geniuses at rhetoric ("War on Christmas," anyone?) that rouses the rabble and lets them feel aggrieved, while simultaneously having the intellectual heft of cotton balls. But they can no more step beyond that rhetoric than Gilligan could step off his island. There is no there, there. Still, every once in a while, one is required to stand and deliver. His inability to do so says everything you need to know about James and his brand of conservatism.
[article link]

UN Charity: Aid workers raping, abusing children - Children as young as 6 are among those who have been forced to have sex with (UN) aid workers and peacekeepers in return for food and money, Save the Children UK said in a report {The sad Bush legacy is going to be that Bush was a leading agent of worldwide evil and abuse.}
LONDON, England (CNN) -- Humanitarian aid workers and United Nation peacekeepers are sexually abusing small children in war-ravished and famine-gripped countries, a leading European charity has said. ... After interviewing hundreds of children, the charity says it found instances of rape, child prostitution, pornography, indecent sexual assault and trafficking of children for sex. "It is hard to imagine a more grotesque abuse of authority or flagrant violation of children's rights," Jasmine Whitbread, chief executive of Save the Children UK, said.
[article link]

{Flashback} Hurricane Katrina and the Aftermath - A group of female hurricane survivors were told to show their breasts if they wanted to be rescued - American rescuers (New Orleans Police officers) turned their boat around and sped off when the the women refused
Sep 7, 2005 (YAHOO) 'Rescuers' left Katrina survivors to rot who didn't expose their breasts. A group of female hurricane survivors were told to show their breasts if they wanted to be rescued, a British holidaymaker has revealed. Ged Scott of Liverpool watched from the Ramada as American rescuers turned their boat around and sped off when the the women refused.
[article link]

{Flashback} Church leaders quit Bush-Clinton Katrina aid panel - Interfaith advisory committee members say advice was ignored
NEW ORLEANS, Louisiana (AP) -- Nearly all the religious leaders serving on a committee created by the Bush-Clinton Katrina Fund to disburse money to churches destroyed by Hurricane Katrina have quit their posts, claiming their advice was ignored. ... "I've learned in life that if people say they want your advice and then they change it, ignore it, or undermine it, then they really don't want it," said Gray, also a former congressman. ... Numerous disagreements ensued, but Jakes and Gray said the last straw was the fund's decision to cut checks to 38 houses of worship, each for $35,000, without first conducting an audit to ensure the church exists. Imam Abdelhafiz Bensrieti, another committee member who resigned, said the Washington staff wanted the religious leaders to "rubber stamp" their decisions. "They had their agenda and that's unacceptable," he said.
[article link]

Doubts about McCain just don't go away - If the Republican Party, led by you, begins to distance itself from conservative values, I'll have to look elsewhere for a party that I can believe in {The Republican Party is tightly controlled by the Bush family and it is the deranged Bush family that has actively engaged in disabling the conservative wing of their own party. The Republican Party is as dysfunctional as the Bush family is deranged and any reasons for a true conservative to support this current Bush Republican Party are few to non-existent.}
Why does the Republican Party want to distance itself from its conservative foundation and instead pander to the independents and the soft Democrats? Reagan twice proved that a conservative agenda and an inspiring leader will win overwhelmingly. It was proven in 1984 with the Republican "Contract With America" and in 1994 when the party took over both houses while running on conservative values and beliefs. We also saw the disastrous results in 2006 when we strayed from those same principles. Convince me, Sen. McCain, of who you really are. ... Bob Barr, the Libertarian candidate, and a true conservative, is beginning to interest me and it would be wise to pick a running mate of his caliber. I want a vice president who carries the conservative banner proudly and is an inspiring leader, one who has a good chance of winning after your one term is up. ... So be very careful Sen. McCain. Don't take my vote or those of other conservatives for granted. The only reason you have my vote right now is because I can't conceive the damage that would be caused to the country by the other side's candidate and not because of your track record.
[article link]

The end of the honeymoon - new data that suggests John McCain's two-month honeymoon period is over, and he's shedding support to both his right and his left {It's 'Game Over' for the McBush, McCain, McRomney, Republican party. People are no longer buying what those con artists are selling.}
Pollster John Zogby is out with new data that suggests John McCain's two-month honeymoon period is over, and he's shedding support to both his right and his left. The new poll, which includes third-party candidates Bob Barr (who is seeking the Libertarian Party's nomination at their convention this weekend) and Ralph Nader, shows McCain at 37 percent support nationally, 10 points behind Barack Obama. Nader earns 4 percent support and Barr wins 3 percent. Among self-described "very conservative" voters, Barr wins 10 percent, and wins 22 percent of those who say they are philosophical libertarians. "As McCain continues to angle for moderate support on the campaign trail, Barr could create havoc for him among McCain's political base," Zogby writes in his analysis.
[article link]

Ex-GOP congressman (Bob Barr) becomes Libertarian '08 candidate - Barr, 59, left the Republican Party in 2006 - His candidacy has attracted more attention to the Libertarian Party, with some GOP observers watching to see whether Barr will draw votes away from the presumptive Republican nominee, Sen. John McCain {It's official idiot George killed the Republican party.}
(CNN) -- Former Georgia Rep. Bob Barr was officially nominated Sunday as the Libertarian candidate for president. ... Barr is best known for playing a prominent role in the impeachment of former President Bill Clinton. His candidacy has attracted more attention to the Libertarian Party, with some GOP observers watching to see whether Barr will draw votes away from the presumptive Republican nominee, Sen. John McCain of Arizona, in the general election. "We're not in this race to make a point, though a very important point will be made," Barr said. ... In his last term, Barr became an increasingly vocal critic of President Bush, particularly criticizing the administration's support of the anti-terrorist Patriot Act. Like former Libertarian standard-bearer Ron Paul, the Texas congressman who sought the GOP presidential nomination this year, Barr supports a U.S. withdrawal from Iraq. Barr has said the 5-year-old war has resulted in "tremendous cost and only the most speculative of benefit." He worked as an occasional contributor and analyst for CNN after leaving office.
[article link]

Iraq Survey Group Final Report - Use of Illicit Smuggling and Transportation Networks - using Iraqi diplomatic couriers - Smuggling by Air - A former Iraqi diplomat described how several times per month Iraqi diplomatic personnel (diplomatic mail) would smuggle large quantities of money and prohibited equipment from Russia to Iraq - Equipment smuggled by this method included high-technology items such as radar jammers, GPS jammers, night-vision devices, avionics, and missile components of various types - A charter flight flew from Moscow to Baghdad every Monday, with a return flight on Wednesday
Use of Illicit Smuggling and Transportation Networks: Iraq has been at the center of various trade routes for centuries. Historically, this trade involved illicit activity, or smuggling, to escape taxes or to evade governmental oversight. Despite the imposition of sanctions by the United Nations in 1990, Iraq managed to circumvent UN sanctions through long-established business relationships with its neighbors, cross-state tribal connections, and use of ancient smuggling routes. Contemporary smuggling methods used by Iraqi trade companies used the entire spectrum of smuggling methods: disguising illicit shipments as legitimate cargo; hiding illicit goods in legitimate shipments; avoiding customs inspections; and for high priority, low-volume shipments, using Iraqi diplomatic couriers. Captured documents indicate that there were approximately 500 official and unofficial border crossing points between Iraq and Syria, Jordan, Saudi Arabia, Kuwait, and Iran. According to the documents, there were also other border checkpoints between Iraq and Turkey and between Iran under Kurdish control. Despite the number of possible crossings, almost all goods entered Iraq at just five major border crossings and the port of Umm Qasr. ... Smuggling by Air: A former Iraqi diplomat described how several times per month Iraqi diplomatic personnel would smuggle large quantities of money and prohibited equipment from Russia to Iraq. From 2001 until the fall of Baghdad, goods were smuggled out of Russia by Iraqi Embassy personnel. Equipment smuggled by this method included high-technology items such as radar jammers, GPS jammers, night-vision devices, avionics, and missile components of various types. A charter flight flew from Moscow to Baghdad every Monday, with a return flight on Wednesday. The flight was not inspected by the UN and was used to smuggle cash and other goods, which Iraq was not allowed to procure under UN sanctions, into Baghdad. Cash and equipment were smuggled two or three times a month by diplomatic courier, usually disguised as diplomatic mail. Bribes were paid to Russian customs officials to facilitate these illicit shipments. A former Iraqi MFA employee who worked as a diplomatic courier and had direct access to information reports that the Iraqi ambassador to Russia personally delivered GPS jammers to the Iraqi Embassy in Damascus during April 2003. The ambassador used a private jet for transport, with the GPS jammers concealed as diplomatic mail. The jammers were transferred to Al Qaim border checkpoint. A senior executive in the MIC provided information detailing how direct frequent flights between Minsk and Baghdad were instituted in the summer of 2000. Belarus established a joint airline with Iraq that employed four Boeing-747s to transfer unspecified illicit items, experts, and officials direct to Baghdad under the cover of humanitarian aid missions. Amman airport was also used as an air transshipment point. An Iraqi businessman declared that, a Jordanian company procuring illicit goods on behalf of Iraq shipped prohibited goods to Amman airport for onward transfer to Iraq.
[article link]

Cargo Plane Splits in Two on Runway Before Takeoff in Belgium - the plane had been scheduled to fly to Bahrain - Airport officials said the plane was carrying cargo weighing 76 tons, over half of which was (diplomatic mail) - Other cargo included a car and batteries {This is why George Bush Jr. is either evil in perpetuating the Iraq war via so many channels Iran/Bahrain or he is just too stupid to ever win. I'm thinking he is evil.}
BRUSSELS, Belgium - A large cargo plane crashed and broke apart close to a row of houses while trying to abort a takeoff Sunday at Brussels airport, authorities said. The Boeing 747-200 skidded to a halt in a field at the end of a runway around 1:30 p.m. (1130 GMT). Four of the five crew members on board the plane, operated by U.S.-based cargo carrier Kalitta Air, were slightly injured and were hospitalized, said Jan Van der Cruysse, spokesman at Brussels Airport. "The plane is very seriously damaged," he said. The aircraft cracked near the tail and by the wings when it slid 325 yards past the end of runway 20. ... Airport officials said the plane was carrying cargo weighing 76 tons, over half of which was diplomatic mail. Other cargo included a car and batteries. The plane is owned by Kalitta Air, a cargo carrier based at Willow Run Airport near Ypsilanti, Michigan, and it made regular flights from Brussels, officials said. A person who answered the telephone at Kalitta Air on Sunday morning said no one was available to comment.
[article link]

U.S. Alarmed as Some Exports Veer Off Course - In 2005, the discovery of a American-made (AMD) computer (CPU) circuit in an unexploded roadside bomb in Iraq transformed what had been a polite diplomatic exchange into a nasty dispute - [from] Mayrow General Trading in Dubai - It went to Iran, then turned up in Iraq
By reading a serial number on the chip and studying shipping records, American investigators determined that it had moved from the manufacturer, AMD of Sunnyvale, Calif., to Mayrow General Trading in Dubai. It went to Iran, then turned up in Iraq in "limited numbers" of roadside bombs, a federal official involved in the inquiry said. No known deaths have been linked to the bombs, said the official, who spoke on condition of anonymity. Officials at the Commerce and Defense Departments would not discuss how they had connected Mayrow to the unexploded bomb. But Michael D. Turner, who until last year was director of the Commerce Department's enforcement office, said investigators uncovered evidence definitively connecting the two. A spokesman for AMD said the company cooperated with the inquiry, adding that its customers are bound by agreements not to re-export its products to Iran. American officials had no authority to act against Mayrow, a foreign company, and the Commerce Department had not required AMD to get an export license restricting resale of the chip because it was not considered particularly powerful. But American officials were angry that their United Arab Emirates counterparts had not immediately moved to close Mayrow.
[article link]

Iranian computing center removes photos of Opteron (cpu) system from Web site - Picture pointing to UAE as technology source disappears; U.S. concerns about that country's role as a transfer point remain
December 11, 2007 Computerworld -- The Iranian computing research center that says it built a supercomputer with Advanced Micro Devices Inc.'s Opteron processors has removed from its Web site photographs showing a possible link to the United Arab Emirates as a source of the chips. But something that can't be removed so easily are longstanding U.S. concerns about the UAE being a conduit for sending technology to Iran and other banned countries. U.S. antiterrorism trade restrictions bar the sale of technology developed here to Iran. But as Computerworld reported last week, the Iranian High Performance Computing Research Center (IHPCRC) claims on its Web site that it has assembled a clustered system with 216 Opteron processing cores for use in weather forecasting and meteorological research. On another part of its site, the Tehran-based IHPCRC had posted a photo gallery that included snapshots of what appeared to be staff members working on the servers and racks of the supercomputer. However, the entire photo gallery now appears to have been taken down from the Web site. Among the shots was a photograph showing a man working on the cluster, with a stack of boxes behind him that included the word "Thacker" and the initials "U.A.E." handwritten on their sides. Thacker FZE is an authorized distributor of AMD products that is based in the UAE and is also listed under the name Sky Electronics on AMD's Web site. In addition to removing the photo gallery, the IHPCHC appeared to have disabled the English-language link on its home page on Tuesday.
[article link]

Report: Titanic (Ship) Discovery Was Cold War Cover-Up - The man who located the wreck of the Titanic has revealed that the discovery was a cover-up for the real mission of inspecting the wrecks of two Cold War nuclear submarines
When Bob Ballard led a team that pinpointed the wreckage of the liner in 1985, he had already completed his main task of finding out what happened to USS Thresher and USS Scorpion. Both of the U.S. Navy vessels sank during the 1960s, killing more than 200 men and giving rise to fears that at least one of them, Scorpion, had been sunk by the Soviet Union. Ballard, an oceanographer, has admitted that he located and inspected the wrecks for the U.S. Navy in top secret missions before he was allowed to search for the Titanic. ... Ballard said what he had seen during the inspection of the submarine wrecks gave him the idea of finding a trail of debris that would lead to the main sections of the Titanic. Thresher, had imploded deep beneath the surface and had broken up into thousands of pieces and Scorpion was almost as completely destroyed. "It was as though it had been put through a shredding machine," Ballard said. "There was a long debris trail." ... "I couldn't tell anybody," he said. "There was a lot of pressure on me. It was a secret mission. I felt it was a fair exchange for getting a chance to look for the Titanic."
[article link]

(NASA) Phoenix Lander Touches Down on Mars - to determine if the (Mars) polar environment has the ingredients needed for life to emerge {The planet Mars is the new Galapagos Islands for the atheists and evolutionists where they can spin their stories and tall tales of evolution and then if you doubt their findings you would have to go there and check the evidence for yourself. The stories are forgeries that's why they need extreme distant destinations to backdrop their theories so people cannot easily get there and check their speculations.}
Mission control at NASA's Jet Propulsion Laboratory celebrated after the Phoenix Mars Lander signaled back that it had survived Sunday's fiery entry. Phoenix will be the first spacecraft to study the Martian arctic plains. Unlike NASA's mobile twin rovers, the lander will stay in one spot. It will use its robotic arm to dig into the permafrost to determine if the polar environment has the ingredients needed for life to emerge.
[article link]

'Harry Potter' actor stabbed to death - A British teenage actor playing a minor role in the upcoming "Harry Potter" film was stabbed to death during a brawl in London on Saturday, police said
LONDON, England (AP) -- A British teenage actor playing a minor role in the upcoming "Harry Potter" film was stabbed to death during a brawl in London on Saturday, police said. - Knox, 18, was stabbed after he got caught up in a fight outside a bar in southwest London early Saturday, London's Metropolitan Police said in a statement. Knox plays Ravenclaw student Marcus Belby in the upcoming film "Harry Potter And The Half-Blood Prince," the sixth installment of the popular series set for release in November. Warner Bros., the studio that is producing the film, said it was shocked by the news. Knox was one of five young men taken to various hospitals after the brawl, police said. Among them was a 21-year-old who has since been arrested on suspicion of murder. ... it puts the number of violent teenage deaths in London at 14 so far this year.
[article link]

{Flashback} J.K. Rowling Reveals 'Harry Potter' Character Dumbledore Is Gay - She was asked by one young fan whether Dumbledore finds "true love" - "Dumbledore is gay" the author responded to gasps and applause
NEW YORK - Harry Potter fans, the rumors are true: Albus Dumbledore, master wizard and Headmaster of Hogwarts, is gay. J.K. Rowling, author of the mega-selling fantasy series that ended last summer, outed the beloved character Friday night while appearing before a full house at Carnegie Hall. After reading briefly from the final book, "Harry Potter and the Deathly Hallows," she took questions from audience members. She was asked by one young fan whether Dumbledore finds "true love." "Dumbledore is gay," the author responded to gasps and applause.
[article link]

{Flashback} Special Article: Harry Potter - J.K. Rowling is part of a larger movement that is helping to bring in the New Age antiChrist "messiah" - HARRY POTTER TEACHES CHILDREN TO USE PROFANITY AND BLASPHEME GOD
Occultists use fiction to separate the true seekers from the common "herd". This article (and particularly the second part next week) will prove that Harry Potter is truly satanic. Although I have tried to make sure there is nothing crude or profane in this article, it is written and intended for adults only. This is an in-depth review (primarily) of J.K. Row ling's first Potter book, "Harry Potter and the Sorcerer's Stone" (1999) from a Biblical perspective. It is divided into sections. Christians reading and defending Harry Potter books (Chuck Colson, etc.) are part of the "falling away" predicted for these last days (2 Thess.2:3, 1 Tim.4:1). This article will explain why. I pray many will be convinced and turn from this deception. Part two of this study will deal with the deep occult themes and symbolism used by Rowing that is meant for the 'seekers" and "initiates". Rowling is more than familiar with Balvatsky, Pike and Crowley. Her Potter books are abundantly laced with pure occultism. Rowling is not a naive author who simply wrote a best-selling fantasy. She is part of a larger movement that is helping to bring in the New Age "messiah".
[article link]

{Flashback} Film Director Sparks Debate Over Origins of 'Harry Potter' - or whether she's just a good actress fronted by multinational commercial interests
A Norwegian film director has sparked a debate in Norway over whether JK Rowling really is the enormously successful author who launched the Harry Potter craze, or whether she's just a good actress fronted by multinational commercial interests. A Norwegian film director has doubts as to whether JK Rowling is really behind the story of Harry Potter.
[article link]

Free Republic: Boycott Subway - Subway Contest excludes homeschoolers - Oh my - Did they really say "No home schools will be accepted" ACK! - But, now I'm wondering if even by that they are just saying that they won't give the $5,000 of sports equipment to a family instead of a school - A home school student may still be able to win the essay but not keep the equipment personally - Someone from Subway needs to do some explaining - This doesn't look good though
Here is my contest entry: The smell of fresh baked bread coming from the store was so good that the students from the Grace Home Schoolers Friday Enrichment Program could barely bring themselves to pass it by. It had been a tradition on Fridays for many years to walk to Subway during their lunch hour and enjoy the fabulous variety of subs prepared there. Sadly, when the students' parents learned that homeschoolers were barred from competing in Subway's writing contest, they knew they had to act. They had decided that, while Subway had every right to decide who could compete in their contest, homeschoolers had every right to decide where to spend their money. They didn't want to spend their money at an establishment that chose to exclude them. So, in keeping with their families' decision to boycott Subway, they walked on down the street to Quiznos.
[article link]

Rev. Rod Parsley (The pastor of World Harvest Church) withdraws McCain endorsement - Parsley has criticized Islam, calling it inherently violent and saying it is "the anti-Christ religion" - McCain also rejected Texas televangelist John Hagee's February endorsement {Even if I was going to vote Republican in 2008 I wouldn't vote for McCain. I'm a big fan of both Rev. Rod Parsley and Rev. John Hagee. Also I don't like the way the Republican Party has snubbed Dr. James Dobson a man who has done so much for the Republican Party, especially in almost single handedly providing the votes making the difference to get Bush Jr. elected and yet the Republican Party only has abuse and neglect for its conservative, values voters base.}
After saying Friday that he would not withdraw his endorsement of Sen. John McCain, pastor Rod Parsley has changed his mind. The pastor of World Harvest Church, in the Canal Winchester area, issued a statement almost identical to one he had sent late Friday night, but with one key change: the addition of the sentence "Therefore I withdraw my endorsement." Spokesman Gene Pierce wouldn't shed light on Parsley's decision, saying only "this statement is a clarification on (Friday's) statement." McCain, the presumptive Republican nominee for president, rejected the Columbus pastor's endorsement after holding on to it for nearly three months. Parsley has criticized Islam, calling it inherently violent and saying it is "the anti-Christ religion."
[article link]

Hillary's Sexism Claims - resulted in the key phrase of the early primaries: Clinton Fatigue - Barack Obama's meteoric rise to the top of the Democratic party - He was sought after, found, recruited, and vaulted to prominence with one purpose in mind: to defeat Hillary Clinton
Of late Hillary Clinton's campaign has been crying foul over alleged sexism directed at the New York senator. But is that really what's broken the back of her once-promising campaign? Andrew Stephen says it is and blames media bias for causing her defeat. But is Hillary's real problem simply that she's a Clinton? Or was she simply out-thought and out-fought by the Obama campaign? Being Bill Clinton's wife did not help Hillary during this year's primaries. How could it when the former president repeatedly made an arse of himself in print and in front of the cameras? He didn't have a big upside to begin with, even before he started talking. The problems started when he reminded Americans that he'd be back in the White House if Hillary won the nomination and the general election. This mistake resulted in the key phrase of the early primaries: Clinton Fatigue. Hillary's effort was also hurt by the seemingly constant tinkering with her message and campaign staff either. It was clear early on that her campaign was not running smoothly simply. There were too many changes and reverses of field, too many comings and goings. It all smacked of desperation, even before things got desperate. ... My friend says that's the explanation for Barack Obama's meteoric rise to the top of the Democratic party. He was sought after, found, recruited, and vaulted to prominence with one purpose in mind: to defeat Hillary Clinton in the 2008 presidential primaries. To which all I can say is, "Wow." I can't really believe that. But if the goal of some Democrats was to defeat Hillary Clinton, they would need a special candidate. Another woman, perhaps, though no other female Democrat compares well to Hillary. If a male, the candidate would have to be a minority, hence Obama. Her theory, while Machiavellian, makes a certain amount of sense.
[article link]

Military and Veterans Info (Mp3's)
Military service is perhaps the ultimate service. It has been well said about Military service that "All gave some, and Some gave All" this saying is also well applied to the family, friends and supporters of those who are in uniform. As with all things godly, military service for a godly Country with godly desires and godly outcomes is indeed godly and being godly it is an honorable and acceptable offering of service and sacrifice to both God and man. Because of the enormous nature and scope of an individual's Military service the resulting advantages and disadvantages are equally just as enormous and far reaching into the veteran's life.
[article link]

***Alert -- False Flag Op -- Tony Blair's Jet Comes Within Minutes of Being Shot Down by Israeli Fighter Planes - Air traffic controllers spotted a suspicious aircraft heading into Israeli airspace from the Sinai peninsula on Monday and made several attempts to establish contact - Initial investigations into the events indicated a technical malfunction was to blame for the breakdown in communication, the Israeli newspaper Maariv said {Looks like Blair was set up in an attempt to provoke Israel in the hopes of creating another international incident like the USS Liberty incident.}
Former British Prime Minister Tony Blair came within moments of being killed when two Israeli fighter aircraft threatened to shoot down a private jet taking him to a Middle East conference in the belief that it might have been staging a terrorist attack. ... Air traffic controllers spotted a suspicious aircraft heading into Israeli airspace from the Sinai peninsula on Monday and made several attempts to establish contact. When the pilot failed to respond to their urgent requests, the Israelis scrambled two fighters to intercept what they feared could have been a terrorist attacker. ... The fighters flew above Blair's civilian aircraft to indicate to the pilot that he was considered a suspect target, at which point he finally made contact. The pilot told them that he was carrying Blair. During the entire incident, Blair - flying with other delegates from the WEF, who were also attending the Bethlehem conference - was not informed of the situation by the pilot. "They were unaware of it while they were on the plane," Ruti Winterstein, spokeswoman for Blair's office in Israel, said. "They didn't hear about it until afterwards, from the media."
[article link]

The USS Liberty - The Israeli attack on the USS Liberty was a grievous error, largely attributable to the fact that it occurred in the midst of the confusion of a full-scale war in 1967 - Ten official United States investigations and three official Israeli inquiries have all conclusively established the attack was a tragic mistake {In 1967 President Lyndon B. Johnson ordered the Navy ship USS Liberty into Egyptian area waters during the height of the Israel - Arab War. The Israelis did get confused and attacked the ship thinking it was an Egyptian vessel.}
On June 8, 1967, the fourth day of the Six-Day War, the Israeli high command received reports that Israeli troops in El Arish were being fired upon from the sea, presumably by an Egyptian vessel, as they had a day before. The United States had announced that it had no naval forces within hundreds of miles of the battle front on the floor of the United Nations a few days earlier; however, the USS Liberty, an American intelligence ship under the dual control of the Defense Intelligence Agency/Central Intelligence Agency and the Sixth Fleet, was assigned to monitor the fighting. As a result of a series of United States communication failures, whereby messages directing the ship not to approach within 100 miles were not received by the Liberty, the ship sailed to within 14 miles off the Sinai coast. The Israelis mistakenly thought this was the ship shelling its soldiers and war planes and torpedo boats attacked, killing 34 members of the Liberty's crew and wounding 171. Ships from the Sixth Fleet were directed to launch four attack aircraft with fighter cover to defend the Liberty, but the planes were recalled after a message was received at the White House that the Israelis had admitted they had attacked the ship. Numerous mistakes were made by both the United States and Israel. For example, the Liberty was first reported - incorrectly, as it turned out - to be cruising at 30 knots (it was later recalculated to be 28 knots). Under Israeli (and U.S.) naval doctrine at the time, a ship proceeding at that speed was presumed to be a warship. The sea was calm and the U.S. Navy Court of Inquiry found that the Liberty's flag was very likely drooped and not discernible; moreover, members of the crew, including the Captain, Commander William McGonagle, testified that the flag was knocked down after the first or second assault. According to Israeli Chief of Staff Yitzhak Rabin's memoirs, there were standing orders to attack any unidentified vessel near the shore. The day fighting began, Israel had asked that American ships be removed from its coast or that it be notified of the precise location of U.S. vessels. The Sixth Fleet was moved because President Johnson feared being drawn into a confrontation with the Soviet Union. He also ordered that no aircraft be sent near Sinai. A CIA report on the incident issued June 13, 1967, also found that an overzealous pilot could mistake the Liberty for an Egyptian ship, the El Quseir.
[article link]

Alex Jones: False Flag History - from Alex Jones' documentary film "Terrorstorm" (Google Video Download)
Alex Jones - False Flag History is a video summary of six historical examples of governments staging "False Flag Operations," attacks being carried out for the purpose of being blamed on another country. In this clip, six examples of false flag terror are examined, including Hitler's use of such techniques during World War II, Operation Ajax in Iran in 1953, the Gulf of Tonkin in 1964, the U.S.S. Liberty being attacked in 1967, Cubana Flight 455 in 1976, and Operation Gladio in 1983. This clip is a 14 minute excerpt from Alex Jones' documentary film "Terrorstorm."
[article link]

{Flashback} False Flag Op -- July 29, 2006: Bush "apology" over bomb flights - Prestwick Airport (Scotland) - One air traffic controller, who did not want to be identified, said: "We usually don't know the cargo that is on board but for some reason this one's flight plan was brazenly advertising it was carrying bombs (supposedly US bombs for Israel) {This is another Secret Operation in order to enrage Europe's Muslims. To get them even more radical and more anti-Israel and anti-Western.}
US President George Bush has apologised to Tony Blair over the use of Prestwick Airport (Scotland) to refuel planes carrying bombs to Israel, Mr Blair's spokesman says. ... One air traffic controller, who did not want to be identified, said: "We usually don't know the cargo that is on board but for some reason this one's flight plan was brazenly advertising it was carrying bombs.
[article link]

{Flashback} False Flag Result -- July 1, 2007: Car bomb hits Glasgow (Scotland) airport - "We believe the incident at Glasgow airport is linked to the events in London yesterday" Rae said. "There are clearly similarities and we can confirm that this is being treated as a terrorist incident"
Three terrorist suspects are in police custody - and a fourth man under guard in hospital - following attacks that saw a flaming jeep crash into a Scottish airport and two car bomb plots foiled in central London. ... Police and security officials said the attacks were clearly linked, adding all three vehicles had carried large amounts of flammable materials - including petrol and gas cylinders. The chaos over the past two days has raised fears that the type of car bomb attacks that have become commonplace in Iraq has now reached European shores. Britain has raised its security alert level to critical - the highest possible level, indicating terror attacks may be imminent.
[article link]

Portraits of fallen comfort broken hearts - Hundreds of families across the nation have received portraits of their fallen loved ones thanks to Project Compassion, a nonprofit organization dedicated to painting every American military service member who has died on active duty since the September 11, 2001, attacks
(CNN) -- Not long after Marine Lance Cpl. Nicholas Kirven was killed in an insurgent ambush in Afghanistan on Mother's Day in 2005, his family was contacted by a stranger. Could an artist halfway across the country paint his portrait as a gift for his loved ones? "I immediately wrote back and said I'm so interested," recalled Beth Belle, Kirven's mother. She sent a few photographs of her son and several weeks later, when the painting arrived at her Fairfax, Virginia, home, Belle said she and her husband were in awe. "We both started to cry, it was so beautiful," she said. "Sometimes, even though it's been as long as it's been, I come around the corner and it takes my breath away because it's such a likeness of Nicholas." Hundreds of families across the nation have received portraits of their fallen loved ones thanks to Project Compassion, a nonprofit organization dedicated to painting every American military service member who has died on active duty since the September 11, 2001, attacks.
[article link]

Welcome to the Survivor (Military Family) Benefits Home Page {Lots of info and forms available for all people related to anyone who served in the US military at any time.}
This web site is dedicated to the surviving spouses and dependents of military personnel who died while in active military service and to the survivors of veterans who died after active service. We are grateful for the opportunity to provide quality information and assistance to family members suffering the loss of their husbands and wives, sons and daughters, and mothers and fathers. While most benefits are the same regardless of whether the service member or veteran died on active duty or during civilian life, the "Death in Service" button shown below will take you to additional information specific to death in service issues. You also will find information from other federal agencies and organizations that offer related benefits and services to survivors and dependents. It is our sincere hope that you will find the information here helpful in your time of need.
[article link]

Victorious Publications - Free Downloadable Pamphlets & Tracts (PDF)
Now, through the miracle of the Internet, any church or Christian ministry in the world can obtain high quality, scripture-packed discipleship booklets and pamphlets for FREE distribution! When downloaded and printed out by your computer, our wide assortment of professionally produced, royalty free pamphlets can be reproduced inexpensively by a standard copy machine or printing press. Evangelical churches and missionary organizations in many nations are currently using these well-written, doctrinely sound materials to touch lives for the cause of Christ. Our series of Victorious Living Bible study pamphlets, consist of scores of different titles and subjects, all relating to basic Christian living. These are excellent for discipleship or display rack distribution. Each tri-fold pamphlet is attractively typeset with eye-catching graphics, composed of approximately 1500 words, and printed in a one-color format for reproduction on a standard 8½ x 11" paper sheet. These materials are designed to be duplicated inexpensively for missions purposes, and are made available at no cost to any church or missionary work. Authored by veteran pastor/author, Dr. Dale A. Robbins. NOTICE: Some titles listed are not yet available, but will be online soon.
[article link]

Website Links Page: Tim's (Rev. Tim Gibson) Free Bibles/Bible Studies/Teaching....
Welcome to my free Christian Bible Study page. You can download many multimedia studies for free or go through them online.
[article link]

20 Ideas for a Great Podcast - Stuff every podcaster should keep in mind - If you have something important/valuable to say, get something out there - It may not be perfect, but if you've got great content, some omissions from the above list are tolerable
So I got a shiny new iPod for Christmas, and my previously held contempt for podcasts who has the time?! has melted away and been replaced by complete and total love. I'm actually quite amazed at how much I like them. Video podcasts when done well are probably my favorite, but audio ones are excellent too and are the topic of this post. Someday I may venture into podcast land myself, probably over on WorkHappy.net. So, while I'm still a relative podcast newbie and thinking about this, I want to jot down some notes about what I think works. Feel free both of my readers to add to the mix. Stuff every podcaster should keep in mind: ... Well, I've just set the bar impossibly high for when/if I ever do this myself. Ok, let me say this: doing a good podcast is hard. It takes equipment, production, planning, and good editing. These things take time, effort and money. So let me add one final one to the mix. If you have something important/valuable to say, get something out there. It may not be perfect, but if you've got great content, some omissions from the above list are tolerable. There, I'm covered.
[article link]

Earth to Hillary: No Prize for Second Place - There is a growing effort by the Clintons - led by Bill - to convey a sense of entitlement for Hillary's newly minted vice presidential ambitions
And Hillary comes with unique baggage all her own. Her very presence on the ticket makes all of the unanswered questions about Bill Clinton to the fore. They suddenly become relevant and answers become imperative. 1. What did Bill Clinton do for the $15 million he was paid by the Emir of Dubai? 2. What did he do for the Canadian mining magnate Frank Giustra, who he brought with him to Kazakhstan and introduced to its president after Giustra gave his foundation, which he controls, $100 million? 3. What did he do for InfoUSA, the direct mail list company that sold lists of vulnerable elderly people to criminally convicted telemarketers so they could scam them? 4. Did Bill Clinton know that Hillary's brothers were being paid to secure some of the pardons he granted on their recommendations? Obama doesn't need this kind of trouble. Bringing Hillary on the ticket brings Bill with her, these days a loose cannon at best, a self-destructive narcissist at worst.
[article link]

Chelsea in 2016? Just a Minute! What About Hillary? - Bill Clinton is not only busy promoting his wife for the second spot on Obama's ticket, but he's also promoting the political chops of his daughter Chelsea {It was a mistake to elect the unqualified, incompetent Bush Jr. and it is a mistake to set up the political Bush-Clinton families as thought they are privileged and deserving of presiding over their American empire. We need new, honest, friendly leadership in Washington not the self serving, hate-America leaders we have now.}
In these down days for his family, Bill Clinton is not only busy promoting his wife for the second spot on Obama's ticket, but he's also promoting the political chops of his daughter Chelsea. The 28-year-old numbers cruncher/investment strategist is on leave from the $12 billion hedge fund Avenue Capital to campaign full-time for her mother. Avenue, which specializes in "distressed investing," is run (and founded) by Clinton financial backer Marc Lasry. Bill Clinton is not alone in his vision for Chelsea, who reportedly outdrew her father at some campaign stops. Newspapers have reported that buttons sporting the message, "Chelsea in 2016," under a picture of the former first daughter, have been increasingly seen around Clinton rallies.
[article link]

Bill Clinton thinks Hillary good choice for VP
BEIJING, May 23 (Xinhuanet) -- Hillary Clinton and her advisers say she wants to be president and is not interested in the vice president slot, but friends of the political pair say former President Bill Clinton is toying with the possibility. The reports about Bill Clinton's musings have come to light as the Barack Obama camp has quietly begun the process of searching for a partner on the Democratic ticket. An Obama-Clinton ticket has been political gossip for months, with some Democratic leaders promoting the idea as a way to unify the party. Yet anyone who knows the Clintons is well aware they come to politics with different motivations. Both of them want to return to the White House; Sen. Clinton enjoys being a senator, while Bill Clinton, according to associates, sees the vice presidency as perhaps her best path to becoming president someday if she fails to gain the nomination.
[article link]

John Edwards - Not Hillary Clinton - Favored by Oddsmakers to be Democratic Vice President - Bill Richardson and Jim Webb had the next best odds
If oddsmakers are correct - as they are more times than not - then it will be John Edwards selected as Barack Obama's Vice Presidential running mate, not Hillary Clinton. Alas, the odds on favorite is running neck and neck with Hillary for the Democratic selection. Edwards opened at 5/2 odds; Hillary Clinton opened at 3-1 odds. Bill Richardson and Jim Webb had the next best odds of being named the Democratic Vice Presidential running mate.
[article link]

McCain rejects Hagee endorsement - Republican presidential candidate John McCain today rejected the endorsement of controversial minister John Hagee, as comments surfaced in which the minister said Adolf Hitler's acts during the Holocaust were part of God's will {The Holocaust is the FURTHEST thing from God's will. The Jews are God's chosen people, chosen for good not for evil. Reverend John Hagee was making the point that God was able to keep the Jews and to bless them by bringing them back to their homeland. I believe God knowing all things has mentioned the Holocaust and the after effects in the Bible. God is able to Bless much more than Hitler and Satan are able to destroy.}
In a statement to CNN on Thursday, McCain said "Obviously, I find these remarks and others deeply offensive and indefensible, and I repudiate them. I did not know of them before Rev. Hagee's endorsement, and I feel I must reject his endorsement as well." ... Hagee is pastor of a 19,000-member evangelical church in San Antonio, Texas, and founder of a global Christian broadcast network. In a statement released before McCain rejected his endorsement, Hagee said his words had been taken out of context. "The intentional mischaracterization of my statements by an Internet journalist seeking to use me as a political football in the upcoming presidential race is a gross example of bias at its worst. I will not stand idly by while my character is assassinated and my views on the Holocaust are grossly distorted. "To assert that I in any way condone the Holocaust or that monster Adolf Hitler is the biggest and ugliest of lies. I have always condemned the horrors of the Holocaust in the strongest of terms." He also pointed to millions of dollars worth of donations his ministry had made to humanitarian efforts in Israel. Hagee has been a strong supporter of Israel for years. One prominent Jewish group does not believe that the pastor is anti-Semitic but is deeply concerned with the comments. "The notion that the Holocaust was part of God's plan ... as a way of punishing the Jews is a deeply, deeply troubling ... assertion to be repudiated by all people of conscience," said Rabbi David Saperstein of the Religious Action Center of Reform Judaism.
[article link]

Al-Dura Trial: Karsenty Wins in Paris - France (news TV channel) 2, however, only made available some 18 out of 27 minutes of footage that apparently exists - Evidently, these scenes and the unreliability of France 2's cameraman Talal Abu Rahma has convinced the French appeals judge - Philippe Karsenty has won the appeal against his libel conviction
Today's ruling shows there are serious doubts about France 2's version of events, and that the entire world press - including the American TV networks - were irresponsible in being so quick to take at face value the claims of a local Palestinian cameraman working for France 2, a cameraman who has admitted his partisanship. ... Karsenty said in a statement released after his victory: The al-Dura lie is an assault on our ability to think, to criticize, to evaluate, and finally to reject information - especially the right to reject information on which we base our most cherished assumptions. One of Europe's most cherished assumptions is that Israel is a vicious Nazi-like entity that deliberately murders Palestinian Arab children. Moreover, polls conducted in Europe have identified Israel as the greatest threat to world peace, greater than Iran and North Korea, Pakistan and Syria. The al-Dura hoax is one of the pillars on which these assumptions rely. ... Now it is time for France 2 to acknowledge that it created and is continuing to perpetuate the worst anti-Semitic libel of our era.
[article link]

{Flashback} ***New - Al Durah What Happened? - The Birth of an Icon {This Amazing documentary exposes the abundant and excessive fraud in Middle East reporting. Incredibly the 'actors' are both alive and well at the end of the production!} (FREE Video Download 13:52)
This documentary, a continuation of the earlier Pallywood, examines the circumstances surrounding the shooting of the explosive footage about Muhamed al Durah and his father Jamal at Netzarim Junction, September 30, 2000.
[article link]

McCain rejects Hagee endorsement - Rev. John Hagee withdrew his endorsement, citing critics who had been "grossly misrepresenting" his positions {I don't think John McCain has any grasp of what Rev. John Hagee preaches. Besides it's clear that McCain isn't the candidate to usher in a Republican victory so the whole McCain 2008 campaign and VP election process is mute. }
(CNN) -- In the face of mounting controversy over headline-grabbing statements from the Rev. John Hagee, CNN has learned that presumptive Republican nominee John McCain decided Thursday to reject his endorsement. McCain told CNN's Brian Todd that he rejected the endorsement after Todd brought to his attention Hagee's comments that Adolf Hitler had been fulfilling God's will by hastening the desire of Jews to return to Israel in accordance with biblical prophecy. "Obviously, I find these remarks and others deeply offensive and indefensible, and I repudiate them. I did not know of them before Rev. Hagee's endorsement, and I feel I must reject his endorsement as well," McCain said in a statement to CNN on Thursday. Shortly after McCain's announcement Thursday afternoon, Hagee withdrew his endorsement, citing critics who had been "grossly misrepresenting" his positions.
[article link]

Daughter, 5, of Christian Music Star Steven Curtis Chapman Killed by SUV Driven by Teen Brother - "It looks like a tragic accident" she said {Prayer Alert! … This is the toughest of all tragedies, my heart goes out to the entire Chapman family.}
In a statement, Velvet Kelm, a publicist for Chapman, said Maria was the Chapmans' youngest daughter. Chapman, who is originally from Paducah, Ky., and his wife have promoted international adoption and have three daughters from China, including Maria. They also have three biological children. ... The singer's Web site says the couple was persuaded by their oldest daughter to adopt a girl from China. The experience led the family to adopt two more children and create Shaohannah's Hope, a foundation and ministry to financially assist thousands of couples in adoption. The Chapmans did missionary work at Chinese orphanages in 2006 and 2007, according to the Web site. "After our first trip to China, my wife and I knew our lives were changing -- our eyes and hearts were opening to how big God really is, and we have wanted to experience more of that," Chapman says on the Web site. "We've really wondered whether or not we should just go to China and stay there. But I don't think so. I believe God is saying, 'I want you to go, get your heart broken, your eyes opened, and then take this story back to the church in America and around the world."'
[article link]

Alaska GOP Gov. will sue Bush administration over polar bear listing - GOP presidential candidate John McCain supported the listing
Alaska GOP Gov. Sarah Palin is taking on the Bush administration's eco-pandering decision to put polar bears on the threatened species list. Via Reuters comes news that Alaska will file suit to block the move. ... The Bush administration's listing was an act of submission in the face of lawsuits from environmental activist groups. As usual with acts of submission, this one didn't satisfy the demanders. They've gone back to court to sue because the listing doesn't "include steps against global warming." ... GOP presidential candidate John McCain supported the listing:
[article link]

{Flashback} Bush Designates Largest Marine Sanctuary on Earth in Hawaii - Commercial fishing will be phased out in the area within five years, but it is possible permits will still be granted for recreational activities such as diving and sport fishing
The world's largest protected marine sanctuary off the coast of the Northwest Hawaiian Islands was created last week with the stroke of a pen. President Bush has signed a proclamation designating an area more than seven times bigger than all other U.S. national marine sanctuaries combined. ... The 10 islands and atolls whose coastal waters will be protected cover 140,000 thousand square miles. For comparison, that's the size of Montana, the fourth-largest U.S. state, and 12 times bigger than land mass of Hawaii itself. ... Commercial fishing will be phased out in the area within five years, but it is possible permits will still be granted for recreational activities such as diving and sport fishing. - Some Opposition from Locals - Sunny Rivera, a local fisherman in Honolulu, is very happy about the new designation and hopes the government will ensure that people have a way to truly enjoy it. He also believes, however, that fishing should be allowed to coexist with the preserve in some areas, because of its importance to trade and local cuisine.
[article link]

One Step Forward, Two Steps Back for Farm Bill - Congress passed the Farm Bill, the President (Bush) vetoed it - So Congress will vote on the Farm Bill, they'll send it to the President with the trade title included this time, he'll veto it and it will come back to Congress for an override vote - this error will likely push final approval into June.
Congress passed the Farm Bill, the President vetoed it, and the House overrode the veto. But it looks like a clerical error will require a do-over starting with Congress voting on the Farm Bill Conference Report. "When the enrolling clerk enrolled the bill to send to the White House, somehow or another they inadvertently or how ever it happened did not include the trade title, Title III of the bill in the official documents that went to the White House," says House Agriculture Committee Chairman Collin Peterson, D-Minn. "So the President vetoed the bill minus the trade title, Title III." While the override vote went through passing 316-108, recommendations have been made by parliamentarians to start the process over again. So Congress will vote on the Farm Bill, they'll send it to the President with the trade title included this time, he'll veto it and it will come back to Congress for an override vote. ... The House is scheduling a vote first thing Thursday morning and because Congress is slated to adjourn for the Memorial Day recess on Friday, a vote to extend the current farm legislation that expires Friday will also be held. While it looked as though the Farm Bill would be completed before the recess, this error will likely push final approval into June.
[article link]

Iraq could have largest oil reserves in the world - Iraq dramatically increased the official size of its oil reserves yesterday after new data suggested that they could exceed Saudi Arabia's and be the largest in the world - He said that Iraq was pumping 2.5 million barrels of oil a day at present, earning about $70 billion in revenue this year
The Iraqi Deputy Prime Minister told The Times that new exploration showed that his country has the world's largest proven oil reserves, with as much as 350 billion barrels. The figure is triple the country's present proven reserves and exceeds that of Saudi Arabia's estimated 264 billion barrels of oil. Barham Salih said that the new estimate had been based on recent geological surveys and seismic data compiled by "reputable, international oil companies . . . This is a serious figure from credible sources." The Iraqi Government has yet to approve a national oil law that would allow foreign companies to invest. Mr Salih said that the delay was damaging Iraq's ability to profit from oil output, robbing the country of potentially huge revenues. With oil selling for more than $125 dollars a barrel and demand rising, Mr Salih is frustrated that Iraq still struggles over the establishment of a regulatory framework. "There is a real debate in the Government and among political leaders about the type of oil management structures we should have. I am for liberalising this sector and allowing the private sector to come in to develop these vast resources." ... He said that Iraq was pumping 2.5 million barrels of oil a day at present, earning about $70 billion (£35.9 billion) in revenue this year.
[article link]

"Iraq Tribal Study - Al Anbar Governorate" - the Sunnis "are deathly afraid of being ruled by a Shia (Shiite) government, which they believe will be little more than a puppet of the Shia religious extremists in Iran"
It also cautioned that the main themes of the U.S. message in Iraq -- "freedom and democracy" -- do not resonate well with the population "because freedom is associated with chaos in Iraq." In addition, the Sunnis "are deathly afraid of being ruled by a Shia government, which they believe will be little more than a puppet of the Shia religious extremists in Iran." Pincus
[article link]

Iraqi: 'I killed her with a machine gun' - Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003 - Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. - Women bore the brunt of the militias' extremist ideologies military {Bush knew this was going to happen as both Bush and Rumsfeld used too few troops, let the Shiites keep most of their weapons during the invasion and then encouraged the Shiites to riot and loot after the takeover. This is the guilty Bush, Blair, NWO plan for the new Iraq to terrorize the people until they submit to anything, mostly a new more radical Islam.}
CNN was shown what authorities say was his first confession. On it are the names of 15 girls whom he admitted kidnapping, raping and killing. The youngest girl on the list was just 9 years old. Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003. Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. military. ... Women bore the brunt of the militias' extremist ideologies. The militants spray-painted threats on walls across Basra, warning women to wear headscarves and not to wear make-up. Women were sometimes executed for the vague charge of doing something "un-Islamic." In the wasteland on the outskirts of Basra, dotted with rundown homes, the stench of death mixes with the sewage. Local residents told the Iraqi Army that executions often take place in the area, particularly for women, sometimes killed for something as seemingly inocuous as wearing jeans. Militias implemented their own laws with abandon, threatening stores for displaying mannequins with bare shoulders or for selling Western music. Many store owners are still too frightened to speak publicly.
[article link]

Old Fashioned Revival Hour - Originally aired throughout the USA and around the world from 1937 to 1968, they are timeless - Mp3 Archive - Each program is about 50 minutes (FREE Mp3's)
We wish to welcome you to the Old Fashioned Revival Hour with Evangelist Charles E. Fuller and the beautiful Gospel music of pianist Rudy Atwood and Choir & Quartet. Now you can freely listen online to the original broadcasts in MP3. These one-hour programs are filled with beautiful music and a Bible-based message that will stir your soul. Many wayward sinners were led to a saving knowledge of Jesus Christ through these broadcasts. Countless Christians were enouraged and blessed as well. Visit the letters section to read many wonderful testimonies. It is our earnest desire to reintroduce these wonderful Gospel programs to our present day and age. Perhaps you are in need of the Saviour and your heart will be touched by listening yourself? Although originally aired throughout the USA and around the world from 1937 to 1968, they are timeless, indeed.
[article link]

Christian Crusaders - Audio Archive (Online) {Note: In this context the term 'crusade' is an older way of saying agenda or concern. Every group Biblical based or not has an agenda-crusade.}
About Christian Crusaders -- Our Mission: To proclaim Jesus Christ as Redeemer of the world and personal Savior to all those who receive Him. We proclaim Him through radio, personal visitation, written media and the Internet. Our Program: Christian Crusaders' thirty-minute worship service delivers a powerful and concise gospel message based on biblical truth. Our service offers traditional hymns, scripture readings, and prayer for those who cannot attend church. Our listeners may be the homebound, ill, those who work on Sunday, those without a church home, or those who simply want to be strengthened and uplifted by listening to a Christ-centered message. This weekly program gives strength for facing today's challenges, while proclaiming Jesus Christ as Redeemer of the world and personal Savior.
[article link]

**Updated -- Studying the Four Gospels of the Bible - each Gospel is written to a Specific defined audience and group of people (PDF)
Studying the Four Gospels; Matthew, Mark, Luke and John. How they relate to and correspond with each other. Of first Importance when reading and studying the four Gospels is to recognize that each Gospel is written to a Specific defined audience and group of people. Matthew is written to the Jewish audience. Mark is written to the Roman, action - result oriented person. Luke is written to the Greek, thinking, discerning and understanding person. John is written to the "Born-Again" Christian *Church member. Why Other additional writings are not in the Bible.
[article link]

**Updated -- Studying the Four Gospels of the Bible - each Gospel is written to a Specific defined audience and group of people (PDF)
Studying the Four Gospels; Matthew, Mark, Luke and John. How they relate to and correspond with each other. Of first Importance when reading and studying the four Gospels is to recognize that each Gospel is written to a Specific defined audience and group of people. Matthew is written to the Jewish audience. Mark is written to the Roman, action - result oriented person. Luke is written to the Greek, thinking, discerning and understanding person. John is written to the "Born-Again" Christian *Church member. Why Other additional writings are not in the Bible.
[article link]

Which Old Testament text did Jesus prefer and quote from? - Jesus quoted from 24 different Old Testament books - The New Testament as a whole quotes from 34 books of the Old Testament Books - None of the apocryphal books were ever quoted in the New Testament - Not even once!
Jesus quoted from 24 different Old Testament books. The New Testament as a whole quotes from 34 books of the Old Testament Books. These 5 books are never quoted in the New Testament: Ezra, Nehemiah, Esther, Ecclesiastes, Song of Solomon. It is not significant that these books: Ezra, Nehemiah, Esther, Ecclesiastes, Song of Solomon, were never quoted in the New Testament, because they were part of "collections" of Old Testament books. Since other books within the same collection were quoted, this shows them too to be inspired. The New Testament never quotes from the any of the apocryphal books written between 400 - 200 BC. What is significant here is that NONE of the books within the "apocryphal collection" are every quoted. So the Catholic argument that "the apocryphal books cannot be rejected as uninspired on the basis that they are never quoted from in the New Testament because Ezra, Nehemiah, Esther, Ecclesiastes, Song of Solomon are also never quoted in the New Testament, and we all accept them as inspired." The rebuttal to this Catholic argument is that "Ezra, Nehemiah, Esther" were always included in the "history collection" of Jewish books and "Ecclesiastes, Song of Solomon" were always included in the "poetry collection". By quoting one book from the collection, it verifies the entire collection. None of the apocryphal books were ever quoted in the New Testament. Not even once! This proves the Catholic and Orthodox apologists wrong when they try to defend the apocrypha in the Bible.
[article link]

House passes bill to sue OPEC over oil prices - including Saudi Arabia, Iran and Venezuela - but the Bush Republican White House threatened to veto the measure {Bush should just resign his office and go live in Iran since everything he does benefits Iran and ruins America. I don't believe Bush's pretend angst against Iran for one second the Bush family is in bed with Iran.}
WASHINGTON (Reuters) - The House of Representatives overwhelmingly approved legislation on Tuesday allowing the Justice Department to sue OPEC members for limiting oil supplies and working together to set crude prices, but the White House threatened to veto the measure. The bill would subject OPEC oil producers, including Saudi Arabia, Iran and Venezuela, to the same antitrust laws that U.S. companies must follow. The measure passed in a 324-84 vote, a big enough margin to override a presidential veto. The legislation also creates a Justice Department task force to aggressively investigate gasoline price gouging and energy market manipulation."This bill guarantees that oil prices will reflect supply and demand economic rules, instead of wildly speculative and perhaps illegal activities," said Democratic Rep. Steve Kagen of Wisconsin, who sponsored the legislation. The lawmaker said Americans "are at the mercy" of OPEC for how much they pay for gasoline, which this week hit a record average of $3.79 a gallon.
[article link]

{Flashback} Iran confirms it will attend summit on Iraq - Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites
Tehran, Iran (AP) -- Iran on Sunday confirmed it will attend this week's conference on Iraq in the Egyptian resort of Sharm el-Sheik, saying its delegation will be headed by its foreign minister. The announcement will be widely welcomed as Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites, who now lead the Baghdad government. Iran is also suspected of having influential links with Shiite insurgent groups -- although it has repeatedly denied such ties. ... In Baghdad, an adviser in the prime minister's office, Sadiq al-Rikabi, confirmed Larijani would meet senior Iraqi officials. "It is a very important visit," he added.
[article link]

Placing 'help' above 'hype' - "We need to see that care for the poor and care for the environment need to go hand in hand" - "It has a high view of man, a biblical view of stewardship, and a responsible regard for the needs of the poor"
"We need to see that care for the poor and care for the environment need to go hand in hand," he explains, "and that our care for the environment needs to not be allowed to compromise our care for the poor ...." That compromise, says Beisner, often occurs when people are pursuing "policies based on fairly speculative claims about environmental problems, such as manmade catastrophic global warming." ... Another signer, the SBC's Dr. Richard Land, says the campaign is what is needed to set the record straight on global warming. "It has a high view of man, a biblical view of stewardship, and a responsible regard for the needs of the poor," Land says.
[article link]

House Conservatives to Offer Ideas for G.O.P. Message - "Clearly, we have been sobered by three special election losses in a row" said Representative Jeb Hensarling of Texas {The once mighty Republican Party is quickly becoming a 'sobered' joke. I won't miss it when it's gone. We need a real Conservative Party not just a Bush family play party. It has been odd as not one Republican stood up to Bush but I guess they didn't mind seeing their party get flushed down the drain by a child in the White House, they all probably made money from the high oil and the war and could care less.}
WASHINGTON - Conservative Republicans in the House plan to urge their colleagues to rally behind a new manifesto that mixes antispending initiatives and tighter restrictions on government benefits as the party seeks a fresh message after a string of election defeats. Leaders of the Republican Study Committee intend to use a closed-door party meeting on Tuesday to present a seven-point proposal calling for a constitutional limit on federal spending, a new simplified income tax alternative and a proposal to require recipients of food stamps or housing aid to meet work requirements. "Clearly, we have been sobered by three special election losses in a row," said Representative Jeb Hensarling of Texas, chairman of the group of more than 100 Republican lawmakers. "We are sobered by the massive cash advantage that Democrats have to get their message out."
[article link]

(FLDS) Motion to have judge removed from case dismissed - FLDS member Dan Jessop filed a new motion asking for Judge Barbara Walther's removal from his case
The parents say they are being persecuted for their religion, which includes the belief that polygamy brings glorification in heaven. In one hearing, attorneys complained that the Book of Mormon was confiscated from some of the children at a foster facility. "If they can openly admit they can take away the Book of Mormon from us today, it'll be the Bible tomorrow," Jessop said. CPS spokesman Patrick Crimmins says it may only be one case where authorities removed pictures and teachings of Warren Jeffs from some (B.O.M.) scriptures, then gave the books back. He says, "We obviously don't have any quarrel with the Book of Mormon, or the Bible, or the Koran." He says the problem is when children are reading the words of a convicted sex offender like Warren Jeffs.
[article link]

Dodd rips Bush 'Nazi' comments - Bush chided - without naming names - those who would negotiate with terrorists and radicals as foolishly deluded as Nazi appeasers before World War II {Bush doesn't just negotiate with terrorists he funds the terrorists with millions and millions of our tax dollars and then lets them come here vacation and give speeches.}
WASHINGTON - Still steaming from comments President Bush made a day earlier to the Israeli Knesset, Sen. Chris Dodd said Friday that it is "lunacy" to suggest that the United States should not engage its enemies in dialogue. In an address Thursday before Israel's parliament, Bush chided - without naming names - those who would negotiate with terrorists and radicals as foolishly deluded as Nazi appeasers before World War II. Dodd, who has endorsed Barack Obama for president, said that he has no doubt the barb was intended for Obama and was shocked that it was launched from foreign soil. "Never in my 27 years as a member of the Senate Foreign Relations Committee has an American president gone after a presidential candidate while out of the country," he said. "And, to suggest that somehow people who think the opposite of him is tantamount to treason. Is Richard Nixon a traitor for having spoken to Mao Zedong? Is Ronald Reagan a traitor for engaging the Soviet Union? Or, is President Bush's father a traitor for talking to Syria? What kind of lunacy is this?"
[article link]

{Flashback} Wednesday, August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks which are war crimes.
[article link]

{Flashback} Palestinians bilked U.S. taxpayers out of millions? - Congress hears study contending PA population numbers massively inflated
Congress today will be presented with a new study that documents the Palestinians have inflated their population numbers by over 50 percent and that almost $3 billion in United States taxpayer funds may have been provided as aid to the Palestinians in part based on fraudulent data. "American tax dollars and other international humanitarian aid have been based on inflated population numbers which have been accepted without question by governments and aid agencies. Our researchers pointed out that money has been spent to help Palestinians who were double-counted, never born or not present in the West Bank and Gaza," Bennet Zimmerman, head of the new study, titled "Arab Population in the West Bank and Gaza," told WND.
[article link]

{Flashback} Photo shows Iran leader Ahmadinejad as 1979 U.S. hostage taker - Ahmadinejad has denied role in seizure of embassy seizure, abuse of Americans - U.S. "investigators" never bothered to interview any of the former hostages who made the charges against the Iranian leader (Photos)
The Russian publication Kommersant has published a newly located photograph of a U.S. hostage-taker in Iran circa 1979 bearing a striking resemblance to President Mahmoud Ahmadinejad. ... some of those hostages and former Iranian President Abholhassan Bani-Sadr, who says he was a ringleader and the liaison with Ayatollah Ruhollah Khomeini. ... Charges by the ex-hostages were made shortly after Ahmadinejad came to power June 24, 2005. But from the beginning, the White House and State Department made it clear they would rather not know the truth about Ahmadinejad because it would place the U.S. in a position of refusing to permit a head of government into the country to attend U.N. meetings.
[article link]

{Flashback} Ahmadinejad Blasts Israel, Denies Existence of Iranian Gays During Columbia Speech - In animated remarks before students and faculty at a controversial speaking engagment at Columbia university
Iranian President Mahmoud Ahmadinejad on Monday questioned why Iran can't have a nuclear program when the United States has one, repeated his inference that historical accounts of the Holocaust are myths, and denied that there are homosexuals in Iran. In animated remarks before students and faculty at a controversial speaking engagment at Columbia university, the Iranian leader also denied that Iran sponsors terror, and instead pointed the finger at the U.S. government as a supporter of terrorism.
[article link]

{Flashback} University convocation told of Allah, not Jesus - Speakers also invoke Buddha, Dalai Lama - The only name that was omitted, of course, Jesus Christ {Jesus Christ the only name that brings comfort, healing and hope. 2nd CORINTHIANS 2:3-4 Blessed be God, even the Father of our Lord Jesus Christ, the Father of mercies, and the God of all comfort; Who comforteth us in all our tribulation, that we may be able to comfort them which are in any trouble, by the comfort wherewith we ourselves are comforted of God.}
Speakers at the Virginia Tech convocation called on Allah and Buddha in their efforts to minister to the survivors, family and friends of victims of the shooting massacre at the school - but Jesus wasn't mentioned by name. ... "I'm sitting here watching the convocation service at VT," wrote a WND reader who was given anonymity. "Five minutes ago they had four representatives from the local 'religious community.' The Muslim specifically invoked Allah's blessings… and he didn't shy away from saying the name of Allah. The Jewish rep asked for God's blessings. Buddha was represented. The only name that [was] omitted, of course, Jesus Christ."
[article link]

Mom forced to live in car with dogs - Harvey was forced into homelessness earlier this year after being laid off - "It went to hell in a handbasket" she said - "I didn't think this would happen to me ... It happens very quickly, too" {Bush doesn't mind he has a place to sleep tonight besides a friend of his will get some extra money that he doesn't need for taking her condo and selling it out from under her. Bush and his business associates can now boast at what an easy task it was to ruin the economy simply by quickly increasing gas prices 400% and then using the crises they created to steal the homes, businesses, land, farms and the savings accounts of the American people who trusted them and put them in office.}
SANTA BARBARA, California (CNN) -- Barbara Harvey climbs into the back of her small Honda sport utility vehicle and snuggles with her two golden retrievers, her head nestled on a pillow propped against the driver's seat. A former loan processor, the 67-year-old mother of three grown children said she never thought she'd spend her golden years sleeping in her car in a parking lot. "This is my bed, my dogs," she said. "This is my life in this car right now." Harvey was forced into homelessness earlier this year after being laid off. She said that three-quarters of her income went to paying rent in Santa Barbara, where the median house in the scenic, oceanfront city costs more than $1 million. She lost her condo two months ago and had little savings as backup. "It went to hell in a handbasket," she said. "I didn't think this would happen to me. It's just something that I don't think that people think is going to happen to them is what it amounts to. It happens very quickly, too." Harvey now works part time for $8 an hour, and she draws Social Security to help make ends meet. But she still cannot afford an apartment, and so every night she pulls into a gated parking lot to sleep in her car, along with other women who find themselves in a similar predicament.
[article link]

Apple Computer cleaning up in $1,000-plus retail market - On Friday eWeek published some data confirmed by NPD that reveals Apple now owns 66% of the U.S. retail market for personal computers that cost more than $1,000 - Its percentage of the U.S. retail market in general is 14%, according to NPD {People who can afford to and people who want to future proof their computer investment dollars are switching over to Apple to avoid the MS Vista hassles.}
Apple's doing well in the high-rent district of the computer industry, according to NPD. On Friday eWeek published some data confirmed by NPD that reveals Apple now owns 66 percent of the U.S. retail market for personal computers that cost more than $1,000. Its percentage of the U.S. retail market in general is 14 percent, according to NPD. Apple only sells one Mac below $1,000--the Mac mini--so it's not all that surprising that it would do well in that category, given the momentum behind Mac sales over the past year. By contrast, the single largest category of notebooks available at Best Buy--when sorted by price--falls between $700 and $899. And two-thirds of the desktops on the site are priced below $1,000. These numbers don't include an awful lot of sales--such as corporate PCs that account for about half the market, and online-heavy sellers such as Dell--but tend to illustrate trends in the U.S. PC market over time.
[article link]

Big Business Starts to Sour on MS Vista - Corporate users may bypass Microsoft's troubled new operating system and hold out for Windows 7 {Avoid MS Vista at all costs if you can. The problems with MS Vista are so numerous and the benefits so few that avoiding the MS operating system is a wise course of action. Amazingly MS Vista is getting worse with each new update and patch.}
Microsoft introduced Vista, the latest version of its Windows operating system, in New York City in January, 2007, with dramatic fanfare. Performers hung from a seven-story building to unfurl a Microsoft banner. A rock band blared in the rented-out Times Square theater. The CEOs of Dell (DELL), Toshiba, and Advanced Micro Devices (AMD) joined Microsoft CEO Steve Ballmer on stage to celebrate what he called "the biggest launch in software history." But now some high-profile corporate customers are taking a pass on Vista. In the most recent move, General Motors (GM) says it may take a detour around Vista because preliminary tests have turned up so many problems and complications. The automaker may wait for the next version of Windows, due in 2010 or 2011. "We're considering bypassing Vista and going straight to Windows 7," says Fred Killeen, chief systems and technology officer for GM. Many of Killeen's corporate counterparts are similarly vexed by Vista.
[article link]

SEC Sues 8 in AOL Revenue Case - have been charged with helping to overstate advertising revenue by more than $1 billion from 2000 to 2002
Six years after a scandal first erupted over AOL allegedly inflating its revenue during its merger with Time Warner Inc., U.S. regulators have concluded their investigation and filed civil-fraud charges against eight former executives. The former executives, including onetime Time Warner Chief Financial Officer John Michael Kelly and AOL's high-profile former deal maker David Colburn, have been charged with helping to overstate advertising revenue by more than $1 billion from 2000 to 2002. Four of the former executives, including Mr. Colburn, who headed AOL's business-affairs unit, have agreed to pay a combined sum of $8.1 million to settle ...
[article link]

Affair revelation halts GOP congressman's re-election pursuit - Fossella, who represents Staten Island and part of Brooklyn, is the 30th Republican to announce they would not seek re-election to the U.S. House of Representatives - As a result, Democrats, who hold a 236-199 majority in the House, could see gains in the November election
WASHINGTON (CNN) -- A New York congressman who admitted to fathering a child out of wedlock with a woman who bailed him out of jail on a drunk driving charge this month announced Monday that he will not run for re-election. ... Fossella's sudden downfall began soon after midnight on May 1, when he ran a red light in Alexandria, Virginia and was stopped by police. A breath test put his blood-alcohol level at 0.17 percent, more than double the state's legal limit, according to his arrest report. The congressman apologized the next day for what he said was "an error in judgment." A week later, the 43-year-old, married Fossella was apologizing again to his family and constituents because of his secret extramarital affair with Laura Fay. It became public because the police report said Fossella told the arresting officer he was going to visit a sick daughter when he was stopped, identifying Fay's street as his destination. Fossella told reporters after his arrest that he had been celebrating the Super Bowl champion New York Giants' appearance at the White House with constituents. Fossella first came to Congress in a 1997 special election and has won five full terms since.
[article link]

{Flashback} Bush celebrates National (2006) Character Counts Week - During National Character Counts Week, Bush Stumps for Philanderer - President Bush flew here to champion the reelection of a congressman who last year settled a $5.5 million lawsuit alleging that he beat his mistress during a five-year affair
"I'm pleased to be here with Don Sherwood," a smiling president told the congressman's loyal but dispirited supporters at a luncheon fundraiser Thursday. "He has got a record of accomplishment." Quite a record. While representing the good people of the 10th District, the married congressman shacked up in Washington with a Peruvian immigrant more than three decades his junior. During one assignation in 2004, the woman, who says Sherwood was striking her and trying to strangle her, locked herself in a bathroom and called 911; Sherwood told police he was giving her a back rub. At a time when Republicans are struggling to motivate religious conservatives to go to the polls next month, it is not clear what benefit the White House found in sending Bush to stump for Sherwood - smack dab in the middle of what Bush, in an official proclamation, dubbed "National Character Counts Week."
[article link]

{Flashback} Pollster: Republican "Brand" Needs Repair - The Republican "brand" has been tarnished by corruption and poor performance - pollsters said voters told them the 2006 election was more about competence than war
But pollsters said voters told them the election was more about competence than war, scandal or any shift in ideology. They said voters now viewed Democrats as more likely to rein in government spending, cut taxes for the middle class and trim the budget deficit - things Republicans promised when they took control of Congress in 1994. "The image and brand of the GOP and conservatives has taken a hit and needs repair," pollster Neil Newhouse of Public Opinion Strategies told the Republican Governors Association. ... "They (voters) didn't fire us because they don't believe what we believe. They fired us because we didn't do what we said we were going to do," he said.
[article link]

Feminists Upset With NARAL Women's Rights Group They Thought Had Hillary Clinton's Back - Particularly upset are leaders of the state chapters who were not consulted before the national board's announcement {People are actually surprised that the largest self serving pro-abortion organization stabbed its best member in the back. There is no fair play or justice among the abortion society leaders it is everyone for themselves, just like the womb warfare they espouse daily.}
Last week's endorsement of Obama by the abortion rights group NARAL has prompted a flurry of criticism by feminists upset with the organization for turning its back on Hillary Clinton. Particularly upset are leaders of the state chapters who were not consulted before the national board's announcement. New York NARAL chapter head Kelli Conlin tells The Politico newspaper the move created a firestorm, mystifying everyone - and prompting concerns about alienating NARAL's donor base. At one point there were more than 3,000 comments on NARAL's Web site - most negative. Even Obama supporters profess unhappiness with the endorsement. Conlin says, "The supporters of Obama that I know on our board and in our membership thought it was ill-timed and ill-advised and really antithetical to people coming together in common purpose to beat John McCain."
[article link]

Justices: Child porn is not protected speech (Justices David Souter and Ruth Bader Ginsburg dissented 7-2) - The Supreme Court on Monday upheld a law aimed at preventing child pornography, ruling a provision dealing with "pandering" illicit material does not violate constitutional protections on free speech {If something harms another individual it is a crime i.e. abortion, rape, incest … crime is not a free speech and neither is there any right in privacy to commit a crime.}
WASHINGTON (CNN) -- The Supreme Court on Monday upheld a law aimed at preventing child pornography, ruling a provision dealing with "pandering" illicit material does not violate constitutional protections on free speech. ... The "Protect" Act was Congress' latest attempt to control graphic images on the Internet. Previous efforts were struck down by the high court on First Amendment issues. ... "Child pornography harms and debases the most defenseless of our citizens," he said. "This court held unconstitutional Congress' previous attempt to meet this new threat, and Congress responded with a carefully crafted attempt to eliminate the First Amendment problems we [earlier] identified." The Bush administration urged the high court to accept the case, saying the overall impact of the law was being held "hostage to a few hypothetical scenarios." ... Justices David Souter and Ruth Bader Ginsburg dissented.
[article link]

McCain Rebuffs Dobson: Will Evangelicals Bolt? - Sen. John McCain's campaign has so far turned a deaf ear to invitations to meet with politically powerful evangelical leader Dr. James Dobson - raising the possibility that the nation's sizable evangelical bloc will sit out the presidential race in November {Christians should always VOTE, we should never disenfranchise ourselves from our vote and by default lose our voice. I'm a newly registered Democrat for this election, that way Republicans can't claim me as a likely voter like they do if you register Independent or Constitution Party. I intend to vote Democrat in this election and likely for Obama, it is more a vote against Bush than for Obama. I'm willing to give Obama a chance that he might be a good President however I think anyone who is pro-abortion and anti-Israel can never truly be a great leader or a great President.}
Sen. John McCain's campaign has so far turned a deaf ear to invitations to meet with politically powerful evangelical leader Dr. James Dobson at his Focus on the Family headquarters in Colorado Springs, Colo., raising the possibility that the nation's sizable evangelical bloc will sit out the presidential race in November. The move would all but assure the election of Sen. Barack Obama, columnist Robert Novak argues in a recent column. Noting that Dobson has indicated he can't support McCain for president, Novak writes that Dobson's opposition to McCain "reflects continued resistance to the prospective presidential nominee among Christian conservatives who are unhappy with McCain's current positions on stem-cell research, immigration and global warming, not to mention his past sponsorship of campaign-finance reform." But conservatives are surprised that, despite the differences between McCain and some key conservatives, McCain hasn't responded to their olive branches and sought meetings.
[article link]

Kenny Chesney wins top ACM award, says fan votes should not decide - saying the academy turned the award "into a sweepstakes to see who can push people's buttons the hardest on the Internet" {There is a real trend underway in America where those in charge, in positions of leadership and authority, are now unable to make public decisions so they pawn off their decision making responsibilities onto others.}
LAS VEGAS (AP) -- Kenny Chesney won entertainer of the year for a fourth straight time Sunday, then promptly took issue with the way the Academy of Country Music awarded the honor: through fan votes. ... For the first time in the show's 43 years, the top prize -- traditionally decided by ACM members -- was determined through online voting. ... He said his complaint is directed at the industry, not the fans -- and that the method amounted to "complete disrespect" of the artists, saying the academy turned the award "into a sweepstakes to see who can push people's buttons the hardest on the Internet." Messages left for officials with the Academy of Country Music Awards were not immediately returned Sunday night.
[article link]

Obama hijacked phrase from pro-Palestinian friend? - Both called Israel conflict 'constant sore' within days of each other - Columbia University Professor Rashid Khalidi also previously held a fundraiser for Obama - He (Professor Rashid Khalidi) has made repeated statements supportive of Palestinian terror
JERUSALEM - In terming the Israeli-Palestinian conflict a "constant sore" last week, did Sen. Barack Obama borrow the phraseology of a pro-Palestinian activist and harsh critic of Israel who has been described as a friend of the senator? Columbia University Professor Rashid Khalidi also previously held a fundraiser for Obama. He has made repeated statements supportive of Palestinian terror. In a much-quoted interview with the Atlantic, Obama was asked last week whether he thinks Israel is a "drag on America's reputation oversees." Obama replied: "No, no, no. But what I think is that this constant wound, that this constant sore, does infect all of our foreign policy." He went on to say the "lack of a resolution to this problem provides an excuse for anti-American militant jihadists to engage in inexcusable actions, and so we have a national-security interest in solving this, and I also believe that Israel has a security interest in solving this because I believe that the status quo is unsustainable. I am absolutely convinced of that, and some of the tensions that might arise between me and some of the more hawkish elements in the Jewish community in the United States might stem from the fact that I'm not going to blindly adhere to whatever the most hawkish position is just because that's the safest ground politically." Obama's remarks, slammed by pro-Israel and Republican organizations, came five days after the Nation magazine published an opinion piece by Khalidi, titled "Palestine: Liberation Deferred" in which the Palestinian activist opened by calling the "Palestinian question" a "running sore." "The 'Palestine Question' has been with us for sixty years. During this time it has become a running sore, its solution appearing ever more distant," wrote Khalidi in the first paragraph of his op-ed.
[article link]

China quake shakes faith in school buildings - The first thing you notice about this small town in China's quake-devastated Sichuan province is that every building is standing except one: the primary school {As the jobsite posters say "Good planning is no accident."}
WUFU, China (CNN) -- The first thing you notice about this small town in China's quake-devastated Sichuan province is that every building is standing except one: the primary school. ... A few miles away, a government building stands virtually untouched by last Monday's massive temblor. Bi and his wife are among a group of parents who believe their children were killed by a building made of cheap, shoddy materials that rendered the school a virtual death trap. ... According to China's state-run media, government officials have promised to find out why nearly 7,000 school buildings collapsed during last Monday's earthquake, which measured between 7.9 and 8.0 in magnitude. ... Unlike a 1999 earthquake in Turkey, where allegations of widespread corruption in the country's building industry followed an earthquake that killed nearly 20,000 people, one British engineer said nothing he's seen of the Chinese disaster suggests corruption.
[article link]

McCain National Finance Co-Chairman Resigns in Campaign Lobbyist Purge - "lobbying firm has collected nearly $15 million from Saudi Arabia since 2002 and millions more from other foreign and corporate interests, including a French aerospace firm seeking Pentagon contracts"
WASHINGTON - John McCain's national finance co-chairman has stepped down, becoming the latest adviser to leave the Republican's presidential campaign because of ties to lobbyists. Former Texas Rep. Thomas G. Loeffler, one of McCain's key fundraisers, resigned after the campaign last week instructed staff to disclose all lobbying ties and to make certain they are no longer registered as lobbyists or foreign agents. ... Loeffler lobbies for the European Aeronautic Defence and Space Co., which with Northrop Grumman Corp. won a lucrative contract to provide air refueling tankers for the Air Force. McCain helped scuttle an earlier contract that would have gone to a competitor, Boeing Co. Newsweek reported over the weekend that Loeffler's "lobbying firm has collected nearly $15 million from Saudi Arabia since 2002 and millions more from other foreign and corporate interests, including a French aerospace firm seeking Pentagon contracts." Lobbying disclosure records also showed that on May 17, 2006, Loeffler listed meeting McCain along with the Saudi ambassador to "discuss US-Kingdom of Saudi Arabia relations," even though Loeffler told a reporter last month that he had not discussed his clients with McCain, Newsweek said.
[article link]

HolyGhostOnline.com: -- Wings Like A Dove -- Listen (download) over 100 recent revival sermons (Mp3's)
Recommended Mp3 -- Wings Like A Dove (Mp3).
[article link]

State College Alliance Church - Audio Archive 2007 - 2006 (Mp3's)
Welcome to the State College Alliance Church -- We are glad that you took the time to visit! On this site, you will be able to get a feel for the ministry of the church, meet the staff, and check for upcoming events. Please visit the site regularly, as it will be updated with news and upcoming events. We would love to meet you at the church! Come visit and grab a cup of coffee.
[article link]

State College Alliance Church - 06/11/2006: [exBiker] Ride for Christ (Mp3's)
Recommended Mp3 -- 06/11/2006: Ride for Christ (Mp3)
[article link]

State College Alliance Church - 7/08/2007: Chris Cunningham (Mp3's)
Recommended Mp3 -- 7/08/2007: Chris Cunningham (Mp3)
[article link]

Horizon: Message for Sunday, January 15, 2006 (Mp3's)
Recommended Mp3 -- Missions Weekend (John 15 & Romans 1). Guest Speaker: Sabet Kuj.
[article link]

SFU: Campus Crusade for Christ - "Win, Build, Send" - (Mp3's)
Recommended Mp3 -- Jan 19th - Caryn, Ivan, and Jillian: "Win, Build, Send" - (11.4MB MP3)
[article link]

Campus for Christ Western Winter Conference '07 Promo (YouTube)
Do you know what God can do through a man or woman willing to live by faith? Not many people do, because living by faith takes commitment: it is a step into the unknown, letting go of the security blanket, trusting Jesus Christ to lead you into a faith adventure. The Western Canadian Winter Conference 2007 could be the next big step for you to experience the adventure that God has planned. It could radically change your life as you worship, pray, learn, grown, witness and celebrate with other Campus for Christ students from Manitoba to BC. Together, you will hear from God and He will challenge you to follow Him into the unknown: the adventure of living by faith.
[article link]

Campus for Christ Winter Conference 2006 - ONE HOLY PASSION (YouTube)
Highlights of Winter Conference 2006 at Calgary, Alberta
[article link]

Cornerstone: CCFC - Study Resources (Mp3 - PDF)
This section of the Cru website is a collection of resources for students who are interested in learning about the character of God, leading a small group Bible study, or sharing their faith with friends.
[article link]

CCFC: Go Summer Project - (Mp3's)
Project students share their own journeys of faith and listen to others share theirs. For many, this is the first time to talk so openly about Christ to others. As they do so, the reality sets in that there are still people inTHIS country who have no idea who Jesus is or what He offers…who don't know a single person who truly follows Christ. Dennis (Staff, 2007 Epic Bay Area Project) ... Project really gave me that urge to go out and spread the Word to everyone. I was only on a week long project but I learned so much...I wish I had chosen a full summer project. With everything I took from the adventure week I feel a lot more confident in sharing the gospel. 2007 San Diego Adventure Project.
[article link]

Campus Crusade Today - CCFC - (Mp3's)
Campus Crusade Today gives voice to all of the activity occurring under the Campus Crusade for Christ umbrella of ministry organizations. Its focus is on changed life stories and the salvation experienced through Jesus Christ. Ministry reports come from the Jesus Film, Family Life, Athletes in Action, Heres Life Inner City, Campus Ministries, Crossroads, Gain, and all other CCCI ministries around the world.
[article link]

Campus Crusade for Christ CCFC - North Carolina State University
MP3 files can be large and take a few minutes to dowload. To save one to your hard drive for later use; right click "Save Target As" and it will save it wherever you want. Load these talks onto your IPOD and listen to them while walking to class, working out, or driving on a trip. You can also listen to them directly from your computer by double clicking on the link.
[article link]

Media from Encounter - CCFC - (Mp3's)
We're in the process of putting audio and video of the main seminars as well as the break-out seminars on the Audio & Video page. Check out the A/V page first to see which ones we have up and then check back later for the complete list.
[article link]

Company to Reprint High School Yearbooks After Head Switching - The high school had required Lifetouch to make heads the same size and eyes at the same level in all student photos, company spokeswoman Sara Thurin Rollin said Saturday - The request was "unusual and definitely very particular, but that's not to suggest what happened here is acceptable" she said
Besides the head and body switching, some necks were stretched, one girl's arm was missing, and another girl's head was placed on what appeared to be a nude body, with the chest blurred. A spokeswoman for Minnesota-based Lifetouch National School Studios Inc. said the alterations were "an unfortunate lapse in judgment" by an employee but didn't believe it was malicious. ... Rollin declined to say if the company fired or reprimanded the employee who altered the images. She said Lifetouch is taking full responsibility for the altered pictures, about 30 in all, and will pay to have the publication reprinted before the seniors graduate.
[article link]

Intel Corp. Announces Winners of World's Largest Pre-College Science Fair - "To see young students from around the world develop innovative solutions to problems confronting society shows the true power of this international science fair" said Intel Corporation Chairman Craig Barrett {It's great to see people who are solving life's problems unlike the Bush administration that puts all of its efforts into creating problems.}
Natalie Saranga Omattage of Cleveland, Miss., Sana Raoof of Muttontown, N.Y. and Yi-Han Su of Chinese Taipei were selected from more than 1,550 young scientists from 51 countries, regions and territories for their commitment to innovation and science ... Omattage developed a more efficient and less expensive way to screen for food additive contaminants, including those responsible for the recent deaths of many pets. By developing biosensors based on quartz crystal microbalance (QCM), Omattage's research provides a new way for ports and warehouses to more thoroughly screen for food additives and other contaminants that could be found in food imported into the United States. Raoof's research provided new insight into how a better understanding of mathematical knot theory could help resolve classic biochemical problems. Specifically, her work focused on the Alexander-Conway polynomial invariant for chord diagrams to help prove how to classify molecules on a structural basis. Su focused her efforts on identifying a high-activity catalyst that could improve methanol reforming reactions in order to generate hydrogen more efficiently. In doing so, Su has developed a method that can be used to improve the homogeneity of metal mixing and increase the surface area of catalysts which can also be used for the synthesis of other multi-composition materials with high homogeneity. "To see young students from around the world develop innovative solutions to problems confronting society shows the true power of this international science fair," said Intel Corporation Chairman Craig Barrett.
[article link]

{Flashback} Impoverished Haiti has sugar (cane charcoal) to burn - Engineers: Cane charcoal could help solve cooking fuel problems
Given that challenge, the D-Lab's engineers began sifting through -- and burning -- garbage. They ultimately settled on sugar cane, a common crop in Haiti. "Sugar cane [waste] works well because it's not used for anything else [and] there's no real nutritional value for it," said Smith. "And the charcoal that it produces is pretty good." ... The engineers were able to create a charcoal that could be produced easily and at low cost. ... The advantages of sugar cane charcoal include improved taste, availability and economics, Smith said.
[article link]

Cleaning her mountains one bottle at a time - "The parks surrounding the school were littered with plastic bottles and beer bottles" recalls Salva - So Salva began Esperanza de Vida in 1997 to organize and lead young participants in "making our streets and our environment cleaner" {This is an incredible Church outreach opportunity to clean up graffiti, fix vandalism and pick up trash (use gloves and a trash tongs if you can). Graffiti, vandalism and trash are very demonic elements and are used by the occult as invitations to commit crime and to decay-destroy society.}
TILCARA, Argentina (CNN) -- Carmen Salva's mission may be ambitious, but her belief is simple: "It's never too early to start caring for the land you live in and grow up in." That's why on Saturdays, Salva and a group of 60 to 100 students, parents and teachers can be found venturing into the high altitude of their northern Argentina mountains, trash bags in hand and llamas in tow. They're part of Esperanza de Vida (Hope for Life), Salva's youth environmental group that is out to clean up the surroundings, one plastic bottle at a time. ... "We have a lot of issues to work on -- the problem of water contamination; there's so much trash," Salva says. "We can't just think that it will take care of itself." ... "The parks surrounding the school were littered with plastic bottles and beer bottles," recalls Salva. They began volunteering with a government program, collecting and bagging waste in the area. But the program waned after a year, and students and teachers could no longer continue their environmental efforts. "Our city had no formal recycling program or even knowledge of why it was important to learn about fresh water, forestation, and the importance of recycling," says Salva. So Salva began Esperanza de Vida in 1997 to organize and lead young participants in "making our streets and our environment cleaner."
[article link]

Pain at the pump - Paying for gasoline easily tops the list of economic woes facing families in the United States, according to a survey on how changes in the economy have affected people's lives - The Arabs are using their money to buy up cheaper American assets, and to corrupt our political system, and to control the world with their vast wealth - Both the Clinton and the Bush family are heavily involved in making money from Arab oil sheiks - It has been reported that Jimmy Carter has accepted huge amounts of Arab money
WASHINGTON - Paying for gasoline easily tops the list of economic woes facing families in the United States, according to a survey on how changes in the economy have affected people's lives. ... It is erroneous to claim that the high price of oil is cause by free market factors. the price of oil is high because the price is controlled by a cartel. It is true that the petroleum is purchased bat auction in a free market, but the supply is strictly regulated. When the Arabs want oil to go up in price, they simply slow the taps, causing relative shortages in the market. When they want the price to fall, they open the spigots.The oil sheiks know when to buy and to sell oil futures. The Opec bigwigs and their friends and lackeys throughout the world are getting rich on the oil inflation... and the USA dollar had dropped drastically because of inflation caused by the rapid rise in energy costs. The Arabs are using their money to buy up cheaper American assets, and to corrupt our political system, and to control the world with their vast wealth. Saudi Arabia is the biggest supporter of terrorism throughout the world, and has been so for over 50 years. Both the Clinton and the Bush family are heavily involved in making money from Arab oil sheiks. It has been reported that Jimmy Carter has accepted huge amounts of Arab money as our "Ex President for Sale". Many ex State Department cadre have rich jobs from Arab Oil Sheikhs...legal post retirement payment for services rendered while in office. We need a President who will break the back of the oil cartel, and force a free market to control prices. Posted by Milton Fried, MD | April 30, 2008 10:11 PM.
[article link]

Obama blasts Bush, McCain over 'attacks' - Obama said McCain and Bush have to answer for Iran's benefiting from the invasion of Iraq, Hamas' gaining control of Gaza and Iran's continued funding of terrorist organizations, all of which, he said, have affected U.S. security "That's the Bush-McCain record on protecting this country"
WATERTOWN, South Dakota (CNN) -- Sen. Barack Obama linked Sen. John McCain Friday with what he called "the failed policies" of the Bush administration, accusing the presumed Republican presidential nominee and the White House of "bombastic exaggerations and fear-mongering" in place of "strategy and analysis and smart policy." "What we've done over the last eight years does not work," the Democratic front-runner said. ... But Obama said McCain and Bush have to answer for Iran's benefiting from the invasion of Iraq, Hamas' gaining control of Gaza and Iran's continued funding of terrorist organizations, all of which, he said, have affected U.S. security. "That's the Bush-McCain record on protecting this country,"
[article link]

Multinationals make billions in profit out of growing global food crisis - Globalist companies are borrowing the speculative tactic by which crude oil prices have been driven upward for driving up global food prices -- 100 million people are hungry and on the edge of starvation!
Giant agribusinesses are enjoying soaring earnings and profits out of the world food crisis which is driving millions of people towards starvation, The Independent on Sunday can reveal. And speculation is helping to drive the prices of basic foodstuffs out of the reach of the hungry. The prices of wheat, corn and rice have soared over the past year driving the world's poor - who already spend about 80 per cent of their income on food - into hunger and destitution. ... Cargill's net earnings soared by 86 per cent from $553m to $1.030bn over the same three months. And Archer Daniels Midland, one of the world's largest agricultural processors of soy, corn and wheat, increased its net earnings by 42 per cent in the first three months of this year from $363m to $517m. The operating profit of its grains merchandising and handling operations jumped 16-fold from $21m to $341m.
[article link]

Chambliss: Bush veto of farm bill a 'huge mistake' that could hurt McCain {Bush only wants to help out big oil; farmers and workers are not on the Bush agenda.}
Columbus, Ga. - U.S. Sen. Saxby Chambliss said he's told President Bush that vetoing the $300 billion farm bill would be a "huge mistake" that could hurt Republican presidential candidate John McCain in November. "He and I have had a couple personal conversations about that. I think it's a huge mistake for him, politically and otherwise," said Chambliss, a Republican who himself faces re-election this year. Chambliss said he pointed out to Bush that the states in the South and West that gave him his strongest support all had agricultural economies. "These are people that want to vote for John McCain. If they get turned off by Republicans, it's going to make it tough," Chambliss told reporters after a speech to The House and Senate both passed the massive bill this week by veto-proof margins. Both Chambliss and U.S. Sen. Johnny Isakson have promised to help override a presidential veto.
[article link]

U.S. to suspend oil reserve shipments - Oil falls from record near $128 a barrel as Energy Department says shipments to government oil reserves will end in July {The government seems in no real hurry to fix this crisis. If Bush can't get this runaway oil price under control he should be immediately IMPEACHED and removed from office. Oil prices have skyrocketed, even with the new increased Iraq oil production and exports. The only reason oil prices are out of control is because the oil companies know they have an accomplice in the White House. This is Bush's oil fraud and he should be impeached, convicted, removed from office and imprisoned for his crimes against his country.}
NEW YORK (CNNMoney.com) -- The government said Friday that it would halt deliveries to the strategic oil reserves, and in quick response, oil prices retreated from a record high near $128 a barrel. The U.S. Energy Department said it would stop delivering oil to government reserves in July. The announcement comes several days after Congress voted to direct the Bush administration to stop the shipment of oil to the emergency reserves. The Energy Department decided not to purchase oil from July to December to protect against liability for unfulfulled contracts should the bill become law, said Megan Barnett, a spokeswoman for the department. Earlier on Friday, oil had risen more than $3 a barrel as Saudi Arabia rejected President Bush's call to increase production, saying there wasn't enough demand from its customers.
[article link]

Saudi Arabia Refuses to Increase Oil Production Despite Request From President Bush {Bush doesn't need to go begging hat in hand to the Saudis. The government needs to open up more American drilling and free up more American oil supplies. We have enough oil of our own to ease the oil burden. Oil rich quick Bush just wants to blame the Saudis for this current oil scam. Why didn't Bush ask Iraq to increase production? Bush and the NWO are likely trying to blame Saudi Arabia and possibly making Saudi Arabia a future target while strengthening now radical Iraq and Iraq's new radical ally Iran.}
RIYADH, Saudi Arabia - The White House says Saudi Arabia's leaders are making clear they see no reason to increase oil production until customers demand it. President Bush was in the oil-rich country Friday to appeal to King Abdullah for greater production to help halt rising gas prices in the United States. But his national security adviser, Stephen Hadley, says Saudi officials stuck to their position that they already are meeting demand.
[article link]

Wikipedia: Arctic Refuge drilling controversy - The question of whether or not to allow drilling for oil in the Arctic National Wildlife Refuge (ANWR) has been a political football for every sitting American president since Jimmy Carter - The Arctic National Wildlife Refuge is just east of Prudhoe Bay in Alaska's "North Slope" which is North America's largest oil field
Estimates of oil reserves -- A 1998 United States Geological Survey (USGS) study indicated at least 4.3 billion (95% probability) and possibly as much as 11.8 billion (5% probability) barrels (0.9 to 2.5 km³) of technically recoverable oil exists in the Arctic National Wildlife Refuge 1002 area, with a mean value of 7.7 billion barrels (1.7 km³). In addition, in the entire assessment area, which covers not only land under Federal jurisdiction, but also Native lands and adjacent State waters within three miles (5 km), technically recoverable oil is estimated to be at least 5.7 billion (95%) and as much as 16.0 billion (5%) barrels (0.7 to 1.9 km³), with a mean value of 10.4 billion barrels (1.2 km³). Economically recoverable oil within the Federal lands assuming a market price of $40/barrel (constant 1996 dollars - the highest price included in the USGS study) is estimated to be between 3.4 billion (95%) and 10.4 billion (5%) barrels (0.5 to 1.7 km³), with a mean value of 6.8 billion barrels (1.1 km³).[3] (current market prices are over $120 and using inflation rate between 1996 to 2007 it comes out to $89 dollars in 1996). The U.S. consumes about 20 million barrels (3,200,000 m³) daily. If the Arctic National Wildlife Refuge oil reserves were used to supply 5% of the U.S. daily consumption -- most is imported from Canada (19%), Mexico (15%), Saudi Arabia (11.5%), Nigeria (10.5%) and Venezuela (10.5%)[11] -- the reserves, using the low figure of 4.3 billion barrels (680,000,000 m³), would last approximately 4300 days, or almost 12 years. Using the high estimate, the reserves would last approximately 11800 days, or 32 years. Total oil independence at 20 million barrels per day (using the before mentioned 10.5 billion barrel mean) would only supply the United States for 525 days (or less than a year and a half, but this complete supporting is impossible). Using the increasing price of oil this supply (with 10.5 billion barrel mean and crude oil at over $120 a barrel) would be worth 1,260,000,000,000.00 ($1.26 trillion). Using this revenue directed back creating wind power and solar power plants could supply more than a quarter of the domestic energy consumption.
[article link]

Other States May Copy New York's Amazon Tax Law - Dubbed the "Amazon" law, it requires Web retailers to collect state sales taxes even if they, like the online retailer, are based solely on the Internet with no physical presence in the state
Several other states are taking notice of New York's new sales tax law. Dubbed the "Amazon" law, it requires Web retailers to collect state sales taxes even if they, like the online retailer, are based solely on the Internet with no physical presence in the state. Seattle-based Amazon.com has filed a lawsuit, claiming the law is unconstitutional because it would hinder interstate commerce. Amazon isn't saying whether it will also ask a judge to bar collection of the tax until its suit is heard. But with the law scheduled to take effect June 1, time to take that legal step is running out. Legal arguments and strategies aside, collection and enforcement would be a logistical nightmare. The state sales tax in New York is 4%, but it's higher in New York City, for example, where the sales tax is 8.375% -- and there are 78 different tax jurisdictions in this state alone.
[article link]

{Flashback} Numerous taxation schemes to finance the UN are being considered - "We must strengthen the United Nations as a first step toward world government" - Walter Cronkite, famous CBS news anchor
A powerful network of Americans in government, and business, academia and media have conspired to empower the UN. One noteworthy "insider" is David Rockefeller -- head of the superrich family that donated the ground for UN headquarters. He told an elite group in Germany in 1991: "We are grateful to the Washington Post, the New York Times, Time magazine... whose directors have attended our meetings and have respected promises of discretion for almost 40 years. It would have been possible for us to develop our plan for the world if we had been subject to... publicity during those years. But the world is now more sophisticated and prepare to march towards a world government." Here is a sampling of what other globalists have said: -- "We must strengthen the United Nations as a first step toward world government." - Walter Cronkite, famous CBS news anchor -- "Nationhood as we know it will be opsolete, all states will recognize a single, global authority." -- Strobe Talbot, Former Deputy Secretary of State ... And there would be no Congress to limit the UN's appetite for your tax dollars.
[article link]

{flashback} U.S. won't cede control of (Internet) Net computers [to the UN] - The U.S. government said Thursday it would indefinitely retain oversight of the Internet's main traffic-controlling computers
Associated Press, by Anick Jesdanun 6/30/2005 NEW YORK - The U.S. government said Thursday it would indefinitely retain oversight of the Internet's main traffic-controlling computers, ignoring calls by some countries to turn the function over to an international body. The announcement marked a departure from previously stated U.S. policy... Though the computers themselves - 13 in all, known as "root" servers - are in private hands, they contain government-approved lists of the 260 or so Internet suffixes, such as ".com."
[article link]

UN 'bit tax' proposal draws fire - A United Nations proposal for a 'bit tax' to pay for Internet access in developing nations is drawing fire from U.S. lawmakers and high-tech executives
While critics said the report may be well-intentioned, they maintained it would have the opposite effect, creating a regulatory structure that could ultimately stifle the Internet's growth. House Majority Leader Dick Armey on Thursday sent a letter to his colleagues in Congress and to President Clinton, urging them to reject the proposal as an "unnecessary and burdensome tax on the Internet." "Every time you turn around, it seems there is another agency or bureaucracy looking to get its greedy mitts on the Internet through new taxes," the Texas Republican wrote. "U.S. taxpayer dollars should not be used to support UN reports pushing this kind of redistribution policy. I urge the Administration to reject this report and the policy suggestions it makes," the Armey letter states. Armey's opposition to the idea grows out of the GOP conviction that new government regulations will ultimately hurt the Internet, a spokesman said. "We're opposed to any new tax, particularly when you're talking about an industry that has driven the economy," Armey spokesman Jim Wilkinson said in an interview.
[article link]

Intellectual Property Watch - UN Events Map Efforts To Narrow Digital Divide, Increase Information Access
A cluster of events taking place in Geneva from the 13 to 30 May culminates in the eleventh session of the United Nations Commission on Science and Technology for Development, to be held 26-30 May, where there will be a review of progress made on implementing goals outlined by World Summit on the Information Society (WSIS), on creating "infrastructure and an enabling environment" for equitable access to information and communications technology. ... Intellectual Property and the Information Society -- Events this week broadly give governments and other stakeholders a chance to come together and report on progress made to date, including on the building of access-related infrastructure, such as purchase of computers or the expansion of broadband network area, and literacy training, either through computer training courses or even basic language training, as often foreign-language literacy is required to access much of the Web. Upcoming meetings of particular interest to intellectual property specialists include a 19 May meeting with UN Educational, Scientific and Cultural Organization, discussing access to information and knowledge, and a 22-23 meeting on security and the use of information technology, which is being run by the ITU. A 27 May meeting on South-South technology transfer might also have intellectual property implications.
[article link]

The True Story - 1948, Israel, and the Palestinians - at a time when huge numbers of Palestinian Arabs were being actively driven from their homes by their own leaders and/or by Arab military forces, whether out of military considerations or in order to prevent them from becoming citizens of the prospective Jewish state
What makes these Jewish efforts all the more impressive is that they took place at a time when huge numbers of Palestinian Arabs were being actively driven from their homes by their own leaders and/or by Arab military forces, whether out of military considerations or in order to prevent them from becoming citizens of the prospective Jewish state. In the largest and best-known example, tens of thousands of Arabs were ordered or bullied into leaving the city of Haifa on the AHC's instructions, despite strenuous Jewish efforts to persuade them to stay. Only days earlier, Tiberias' 6,000-strong Arab community had been similarly forced out by its own leaders, against local Jewish wishes. In Jaffa, Palestine's largest Arab city, the municipality organized the transfer of thousands of residents by land and sea; in Jerusalem, the AHC ordered the transfer of women and children, and local gang leaders pushed out residents of several neighborhoods. Tens of thousands of rural villagers were likewise forced out by order of the AHC, local Arab militias, or the ALA. Within weeks of the latter's arrival in Palestine in January 1948, rumors were circulating of secret instructions to Arabs in predominantly Jewish areas to vacate their villages so as to allow their use for military purposes and to reduce the risk of becoming hostage to the Jews. By February, this phenomenon had expanded to most parts of the country. It gained considerable momentum in April and May as ALA and AHC forces throughout Palestine were being comprehensively routed. On April 18, the Hagana's intelligence branch in Jerusalem reported a fresh general order to remove the women and children from all villages bordering Jewish localities. Twelve days later, its Haifa counterpart reported an ALA command to evacuate all Arab villages between Tel Aviv and Haifa in anticipation of a new general offensive. In early May, as fighting intensified in the eastern Galilee, local Arabs were ordered to transfer all women and children from the Rosh Pina area, while in the Jerusalem sub-district, Transjordan's Arab Legion likewise ordered the emptying of scores of villages. As for the Palestinian Arab leaders themselves, who had placed their reluctant constituents on a collision course with Zionism in the 1920's and 1930's and had now dragged them helpless into a mortal conflict, they hastened to get themselves out of Palestine and to stay out at the most critical moment. Taking a cue from these higher-ups, local leaders similarly rushed en masse through the door. High Commissioner Cunningham summarized what was happening with quintessential British understatement: You should know that the collapsing Arab morale in Palestine is in some measure due to the increasing tendency of those who should be leading them to leave the country. . . .
[article link]

Bin Laden urges Muslims to liberate Palestine - In a message entitled "The Causes of Conflict on the 60th Anniversary of the State of Israeli Occupation" bin Laden reiterated jihadist opposition to the existence of the Jewish state {That is some extravagant message title, who titled and wrote that message Osama Bin Laden or a Harvard Lawyer? My money is on the lawyer especially if the lawyer was a member of the Skull & Bones Society. There is little if any proof that Osama Bin Laden, who was gravely ill before the 9-11 attacks is even alive, his name is just being used by Bush to stir up strife and to continue and expand terrorism so Bush can continue and expand the global war of NWO oppression. ... The photo CNN is displaying is clearly a photoshopped edited image with a thick cutout-outline-line of Bin Laden.}
(CNN) -- Al Qaeda leader Osama bin Laden -- in a blunt new message that coincides with Israel's 60th anniversary -- urged his followers to liberate Palestine, a terrorism analyst told CNN on Friday. In a message entitled "The Causes of Conflict on the 60th Anniversary of the State of Israeli Occupation," bin Laden reiterated jihadist opposition to the existence of the Jewish state and its policies. Bin Laden's audio message, released Thursday, told listeners that "liberating" Palestine should be the aim of every Muslim, according to terrorism analyst Laura Mansfield. The message, played over a still image on jihadist Web sites, runs 9 minutes and 40 seconds.
[article link]

Can the GOP Avoid an Election-Day Disaster? - "The political atmosphere … is the worst since Watergate and far more toxic than the fall of 2006 when we lost 30 seats" - cannot seem to shed the deeply unpopular cloak of President Bush {The Republican leadership fools should go to the gas station and spend a fortune to fill up their car because an oil thief Bush is in the White House. Then go and try to find a job that hasn't been outsourced or offshored by the Republican Robber Barons or see what kind of a raw deal they can get in Bush's new military and then look around at our schools and at our society that is in decay and about to crumble. Then I think they will have a little better understanding of why America wants' Bush and the Republicans gone.}
GOP leaders are showing signs of panic after the Republican Party lost three straight House seats in what should have been safe territory. Scandal, campaign financing barriers and a mixed message have left the party waiting for the other shoe to drop. But with congressional approval ratings so low, Republicans are also wondering why they can't gain ground against the Democratic majority. "The political atmosphere … is the worst since Watergate and far more toxic than the fall of 2006 when we lost 30 seats," Rep. Tom Davis, R-Va., wrote GOP leadership after Democrat Travis Childers won a Mississippi special election Tuesday in a district that had been in GOP hands since 1994. ... So far, Republicans - no matter where they are - cannot seem to shed the deeply unpopular cloak of President Bush, especially at a time when the economy is tanking and the Iraq war continues to claim American lives.
[article link]

Why are the Right Wing Talking Heads Pro-Hillary? - I have to tell you, it's really weird to hear Pat Buchanan say positive things about her or any Democrat, for that matter and reading about how she is more electable
Is it just me, or is almost every right wing pundit backing Hillary and encouraging her to stay in the race? And failing her getting the nomination, why do they unanimously back her for VP? I find it interesting. Pat Buchanan is on MSNBC right now, as he is every day, bloviating about how she should stay in, she has a chance, it's her right, she's the best, blah, blah. Tucker Carlson, the baby-faced O'Reilly wannabe, is doing exactly the same thing as well as Michael Smerconish. We all know that Rush is pushing Hillary's candidacy, even though he's recently flip-flopped on "Operation Chaos", his unethical and likely illegal, at least in some states, effort to manipulate primary results. Who else is out there? Well, let's see...neo-con William Kristol just wrote "Hillary Gets No Respect" in his column in the New York Times. Ann Coulter calls Obama the "Manchurian Candidate" who appeals to the "traitor wing" of the Democratic Party. While not an endorsement of Hillary, she and Glenn Beck work almost full time undermining Obama. Sean Hannity continually takes the same tact and just recently won runner up in Olbermann's Worst person segment for his distortions about Obama. John Gibson wrote an editorial piece that she shouldn't quit, and shovels a continuous stream of vitriol against Obama. And so it goes.
[article link]

Bush Compares Obama To Nazi Appeasers - President Bush has said repeatedly that he would not insert himself into the presidential race {Bush again stumps for Hillary for President. Bush spends more time trying to get Hillary elected then he does McCain, hum… something is a little strange in Bush land.}
President Bush has said repeatedly that he would not insert himself into the presidential race, but that stance changed dramatically today during his trip to Israel. After likening Iran's President Mahmoud Ahmadinejad to Osama bin Laden, Bush compared Barack Obama to Nazi appeasers: ... Obama himself quickly responded to the comparison, calling it a false attack and listing past presidents who didn't think that diplomacy was such a bad idea:
[article link]

{Flashback} Bush Says Hillary Clinton Will Be Democratic Nominee - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries {Why is Bush campaigning for Hillary? The 2008 election is probably as rigged as an old WWF Title Match. Hillary is the ringer and likely McCain, Rudy, Fred or some other Republican sacrifice is destined to lose. Looks like Bush Jr. is playing the same "end game" his dad played when he gifted his 1992 re-election to Bill Clinton.}
WASHINGTON (AP) - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries. Bush also predicts that Clinton will be defeated in the general election by the Republican nominee. "I believe our candidate can beat her but it's going to be a tough race," the president said. It has been difficult for Bush to remain silent about the 2008 president race, despite his promises not to be the "prognosticator in chief." He has been talking about the race and handicapping candidates during off-the-record chats with visitors to the White House. He finally went public with his Clinton prediction in an interview for a book by Bill Sammon, a reporter for The Washington Examiner. ... The White House did not challenge Sammon's account. ... Bush said Giuliani's popularity was a sign of how important the terrorism issue is to Republican voters, the newspaper said. It said Bush cautioned against ruling out Sen. John McCain, R-Ariz., saying he had managed to revive his campaign after an implosion earlier this year.
[article link]

{Flashback} Bush, Clinton, Bush, Clinton - "Bush, Clinton, Bush, Clinton" he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him - Bush said he checked in with Clinton occasionally {Bush Sr. -- Bill Clinton -- Bush Jr. next is Hillary Clinton, then comes Jeb Bush ... It's just a theory but are you getting the picture?}
WASHINGTON (Reuters) - President George W. Bush says Bill Clinton has become so close to his father that the Democratic former president is like a member of the family. Former President George Bush has worked with Clinton to raise money for victims of the Asian tsunami and the hurricane disaster along the U.S. Gulf Coast. Asked about his father and Clinton, Bush quipped, "Yes, he and my new brother." "That's a good relationship. It's a fun relationship to watch," Bush said in an interview with CBS News broadcast on Sunday. While attending Pope John Paul's funeral, Bush said, "It was fun to see the interplay between dad and Clinton. One of these days, I'll be a member of the ex-president's club. ... I'll be looking for something to do." ... Bush said he checked in with Clinton occasionally. "And you know, he says things that makes it obvious - that makes it obvious to me that we're kind of, you know, on the same wavelength about the job of the presidency. Makes sense, after all, there's this kind of commonality," he said. Bush jokingly referred to speculation that Sen. Hillary Rodham Clinton, the former president's wife, will seek the Democratic nomination for the presidency. He had earlier referred to the former first lady as "formidable." "Bush, Clinton, Bush, Clinton," he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him.
[article link]

{Flashback} Exclusive: Dick Morris Says Hillary Will Be America's Next President - In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations
Barring a Clinton indictment, however, Hillary's White House path is clear for 2008. ... A Big Boost From ... Bush. In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations. "In retrospect it will look like a mistake on his part," Morris told NewsMax. "He's treating the scandals as an inconvenience, but that's because of one of the core convictions of the Bush family. They always oppose aggressive action against former presidents." He argues that, though some of the accusations leveled against his ex-boss were "garbage," the 11th-hour pardons were a different matter. "That scandal was very real. And if there is no action on the pardon scandal, Bush will ultimately regret that," Morris predicts.
[article link]

{Flashback} THE BUSH-CLINTON DYNASTY - Face it folks: the Bushes and Clintons are political soul mates - the Bushes and Clintons are as close as America has gotten to a crime family dynasty
To believe that the Bushes and Clintons are political and philosophical opponents is the height of absurdity. Both have the support and do the bidding of the international elite. Both families are imbedded in secret societies and globalist agendas. And mark my words, the Bushes will be working behind the scenes for a Hillary victory in 2008. I will even be so bold as to say that the Bushes and Clintons are as close as America has gotten to a crime family dynasty. If you are brave at heart, do a little personal research into the connection between these two families and the CIA's infamous "extra curricular" C-130 flights to Central and South America originating in and out of Mena, Arkansas back in the '90's. Barak Obama needs to pray he doesn't get too close to the Democratic nomination. And the American people need to pray for a "Great Awakening," because another four or eight years of the Bush-Clinton dynasty might turn this once-great constitutional republic into just another banana republic.
[article link]

{Flashback} THE BUSH-CLINTON DYNASTY - John Mack is not the first Bush supporter to jump on the Hillary bandwagon - Neither will he be the last - The Bushes and Clintons go way back - They have been fast friends for decades
That wealthy and influential supporters of G.W. Bush are now supporting Hillary Clinton only surprises those who have not been paying attention. For the rest of us, this is merely par for the course. The Bushes and Clintons go way back. They have been fast friends for decades. Only a closely guarded media cover up has hidden this fact from the general public. As you will recall, George H.W. Bush was President of the United States while William Jefferson Clinton was Governor of Arkansas. During this time, it was very common for the two families (along with G.W. Bush and Laura) to vacation together. This is well-known to those who are familiar with the two families. Yet, the connection between the Bushes and Clintons is much deeper than simple friendship. They share a deep socio-political alliance as well. Remember that it was President Bill Clinton who first proposed what came to be called the USA Patriot Act. Of course, he failed to convince a GOP Congress to approve the measure. However, G.W. Bush succeeded where Clinton failed. Remember, too, that it was President Bill Clinton who gave us NAFTA, something G.W. Bush has not only supported but expanded into the SPP and a burgeoning North American Community. Furthermore, both Bush and Clinton are major players in the push for amnesty for illegal aliens. And the list just goes on and on. Face it folks: the Bushes and Clintons are political soul mates. Therefore, why should it be surprising that many Bush supporters are now working for the Hillary Clinton campaign?
[article link]

{Flashback} The program, which then Gov. Mitt Romney signed into law a year ago Thursday, - includes a requirement that everyone in Massachusetts get some form of health insurance by July 1, 2007 - If they don't, they face a series of increasing tax penalties - That mandate amounts to an "unprecedented expansion of government power" - "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right" {Mormon Mitt's first move is to sic the IRS and the law on every single person in Massachusetts. I doubt Romney has what it would take to be a good President!}
The program, which Romney signed into law a year ago Thursday, includes a requirement that everyone in Massachusetts get some form of health insurance by July 1. If they don't, they face a series of increasing tax penalties.That mandate amounts to an "unprecedented expansion of government power," says Michael Tanner, a health policy expert at the Cato Institute, a libertarian Washington think-tank. The law also created the "Connector," a program for providing low-cost policies aimed at attracting younger and healthier residents who currently do not have insurance. Critics have questioned demands by the Connector's overseers for prescription drug coverage, as well as policies with premiums capped at $200 per month. "There is a likening of this central concept of his _ the Connector _ to managed competition, which was at the heart of the 1993 Clinton health care proposal," Tanner said. "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right."
[article link]

{Flashback} Harriet Miers (helped) Contribute to Hillary's NY Senate Election in 2000
On May 17, 2000, while Harriet Miers was managing the law firm of Locke Liddell from the firm's Dallas office, she contributed $415 to the law firm's political action committee. Federal Election Commission reports show that two days later, Locke Liddell's PAC contributed $1,000 to Hillary Rodham Clinton's Senate Campaign Committee. For an unexplained reason, Harriet Miers listed herself as a "self-employed attorney," according to the FEC Report on her 2000 contribution to the Locke Liddell PAC.
[article link]

Iranian embassy employees shot in Baghdad - The Baghdad Operations Command, however, reported that an Iraqi army patrol was shot at and returned fire at the SUVs - Iran's state-run Islamic Republic News Agency was blaming the United States for the attack {Bush is literally the failed ghost of Jimmy the dhimmi (conquered by Islam) Carter. Anything that goes wrong in this world is now the fault of the USA. Well done Bush you ruined your own country.}
BAGHDAD, Iraq (CNN) -- Iranian Embassy employees and their driver were shot Thursday in a Baghdad incident that some reports said involved Iraqi troops. An Iraqi Interior Ministry official said five employees of the Iranian Embassy were shot and wounded about 9 p.m. in Baghdad. The official said there had been conflicting reports about the shooting. An Interior Ministry report said unidentified gunmen in northern Baghdad fired on two SUVs carrying the five employees and driver, who were transported to an Iraqi hospital. The Baghdad Operations Command, however, reported that an Iraqi army patrol was shot at and returned fire at the SUVs -- injuring the embassy workers and their driver, according to the official. ... The agency quoted an Iranian Embassy official as saying the group was traveling to visit the graves of two religious leaders when 16 bullets were fired at their vehicle from another vehicle. ... Iran's state-run Islamic Republic News Agency was blaming the United States for the attack. "U.S. agents carried out terror attacks on Iranian Embassy staff in Baghdad," a bulletin on IRNA's Web site said.
[article link]

Exclusive Q&A with Coach Wei - Chairman, Founder & CTO of Nexaweb - Web 2.0 (the 2nd version of the internet) brings a fundamental computing paradigm shift - "Enterprise 2.0" pertains to the collaborative aspects of "Enterprise Web 2.0": blogs, wikis, mashups, etc.
AJAXWorld Magazine: Still on the subject of names and industry segments, how would you distinguish between "Web 2.0," "Enterprise Web 2.0", and "Enterprise 2.0"? Coach Wei: "Web 2.0" is an umbrella term that covers a new level in terms of the user's experience of web applications and the life experience due to the deep penetration of the Internet into our society. The rise of AJAX (JavaScript + XML = AJAX) and its ability to deliver continuous high fidelity applications typifies the "Web 2.0" user experience, while consumer sites such as Facebook, YouTube and MySpace exemplify the life experience. Their impact on our business lives is going on quietly behind the scenes and, I predict, it will create even more of a transformation than it has for the consumer sites. "Enterprise Web 2.0" refers to the adoption of "Web 2.0" into the business arena. Beyond the obvious collaborative solutions like blogs, wikis, social bookmarking and social networking, "Enterprise Web 2.0" brings a fundamental computing paradigm shift that can only be compared to the changes from server-centric computing via mainframes, to client-centric computing via the PC/desktop, and back to server-centric computing in the form of Web 1.0. The "Web 2.0" computing architecture is neither server-centric nor client-centric; rather, it is an "architecture of partition" that enables developers to choose the right architectural partition for applications. "Enterprise 2.0" pertains to the collaborative aspects of "Enterprise Web 2.0": blogs, wikis, mashups, etc. There is no reason that "Enterprise 2.0" should be restricted to these aspects only.
[article link]

Daniel interprets King Nebuchadnezzar's Dream (Daniel 2:1-49) - "Now I will tell you what it means" said Daniel - "But one day, God is going to put an end to all the kingdoms on earth - God will put His Holy Mountain in their place, and from there God will rule, and His Kingdom will have no end" (PDF)
"That's it!" cried the king. "Now I will tell you what it means," said Daniel. "The statue with its head of gold, chest of silver, waist of bronze, legs of iron, and feet of iron and clay - these are all the kingdoms of the people on earth. Your kingdom is the head of gold. It is a great and glorious kingdom. But it won't last forever. Another kingdom will come. It won't be as great as yours. That is the statue's chest of silver. After that will come the kingdom of bronze, after that, the kingdom of iron, and finally, the kingdom of iron and clay. "But one day, God is going to put an end to all the kingdoms on earth. God will put his Holy Mountain in their place, and from there God will rule, and his kingdom will have no end." King Nebuchadnezzar fell to the ground. He knew that this was a message from God. He said to Daniel, "Now I know that your God is the one, true God, the one who knows all mysteries, and the King who rules over all the kings of the earth."
[article link]

Kids Pages coloring and puzzles - Bible Story 156 NEBUCHADNEZZAR'S DREAM - DANIEL 2:1-49 (PDF)
"Then Arioch brought in Daniel before the king in haste, and said thus unto him, I have found a man of the captives of Judah, that will make known unto the king the interpretation. The king answered and said to Daniel, whose name was Belteshazzar, Art thou able to make known unto me the dream which I have seen, and the interpretation thereof?" DANIEL 2:25-26 ... Daniel was brought before the king and said, "There is a God in heaven who reveals secrets, and He has made known to King Nebuchadnezzar what will be in the __ [latter, last] days." DANIEL 2:28
[article link]

***NWO Alert*** Irish Finance Minister (FM) warns against EU 'no' vote - Ireland's finance minister said Wednesday that a rejection of a new EU treaty in an Irish referendum next month would be a step backward for his country's economy - creating a new post of EU president {EU getting bigger, bolder and taking more power, welcome to the New World Order (NWO) whether you like it or not (Daniel 2:28). Somehow I don't think it will be better financially in the long run but of course the people already have little or no choice thanks to their leaders stripping them of their voice.}
BRUSSELS, Belgium (AP) -- Ireland's finance minister said Wednesday that a rejection of a new EU treaty in an Irish referendum next month would be a step backward for his country's economy. ... The new EU treaty would clear the way for the European Union's executive office to pass more decisions by majority -- rather than unanimous -- vote, and would raise the bloc's profile on the world stage by creating a new post of EU president. Finance Minister Brian Lenihan said he believed Irish voters would see the advantages of approving the treaty, stressing that there was strong Irish support for European projects such as the euro currency. "For me, a 'No' vote is a step into isolationism for Ireland," he said. "When people reflect on the current position of the Irish economy, they see how important it is to deepen and strengthen our international position. "A decision by the Irish people not to ratify the treaty ... would send a very clear signal to those who have traded with us in Europe," he said. As part of the euro-zone, Ireland no longer controls its own interest rates and its economy has not been helped by the European Central Bank's refusal to follow the U.S. Federal Reserve and the Bank of England in slashing borrowing costs to stoke slowing growth.
[article link]

'King of the City' (monopoly) Journalism Is All the Rage - What kind of impacts might such rapidly changing ownership portend: - All roads may lead to Yahoo - AP may be a pivotal chip in the new game - AP has moved as smartly as a cooperative can, embracing the ideas of web 2.0
Consider the new Big City American journalism and the emerging cast of characters owning it. It's a page right out of the history books when a few well-heeled titans controlled the press, and its new incarnation could have all kinds of implications for the Yahoo Newspaper Consortium, for AP and for journalism start-ups near and far. ... It's funny, isn't it, that pundits hypothesized that the Internet and associated technologies would democratize media and here we are back to the landscape of the early 1900s. Hearsts and Pulitzers and the rest changed journalism, started wars and elected presidents. Now undoubtedly, our media is much more diverse, but arguably getting more concentrated at the top end, where most of the ad revenue is and where the greatest bullhorns are heard. Yes, daily newspapers' businesses are in a world of hurt, but those able to buy low, leverage the assets synergistically with emerging media or subsidize them to meet other business and political goals are in a great position. The brand value associated with the the L.A. Times, the San Jose Mercury News, the Chicago Tribune and Newsday, just to name a few, is still great, and can be harnessed in any ways new owners see fit.
[article link]

40DaysForLife.com: I am in complete awe of the unprecedented level of pro-life activity that is stirring all across America and Canada as more than 170 cities actively gear up for this fall's 40 Days for Life campaign 2008 -- at a crucial time when abortion is back at the top of the news headlines and in the forefront of the heated political debate (Mp3)
We've also learned of many other organizations now joining in 40 Days for Life's call for nationwide prayer, fasting, and action: The Ethics and Religious Liberty Commission of the SOUTHERN BAPTIST CONVENTION has joined the call, asking all believers to unite together in the 2008 September 24 - November 2 season of prayer and fasting. ... This fall is not only going to be the largest and longest coordinated pro-life mobilization in history, it could also be one of the largest unified 40-day seasons of prayer and fasting in North America during our lifetime. WOW! Who would have ever believed that this would go from one simple idea to a worldwide movement - in just ONE YEAR……But, by the grace of God, it has. And YOU can help shape history by participating!
[article link]

Microsoft's Renewed Vista Strategy {Microsoft is winning the battle in getting people to spend hundreds of their hard earned dollars to upgrade to MS Vista but Microsoft is losing the war in that people are so displeased with Microsoft and Microsoft products that as soon as there is an alternative they are gone forever. Apple, Linux and Solaris are very close to becoming real replacements to MS software.}
It is eighteen months since Windows Vista was launched with the slogan "The 'Wow' starts now." Far from wowing users, however, Vista left them cold. They were unhappy with its speed, with compatibility issues and with what seemed like gratuitous changes to well known functions. All through 2007 and into 2008 the beat-up continued and Microsoft's rivals, most notably Apple with its engaging comparison advertising, made hay with little effective response from Redmond. Microsoft, a company once renowned for its marketing and for swift PR responses to even the mildest slight, seemed to have lost its mojo. ... Meanwhile, much of the noise out of Seattle is now about Vista's successor, Windows 7, leading some to suggest it's all over for Vista and even Microsoft has moved on. And doesn't that pull the rug from under Green and his efforts to shift perceptions of Vista? Not so, Green says. Microsoft has learned from its Vista experience and one of the things it has learned is to shorten the time between operating system releases -- hence the noise about Windows 7. Shorter cycles will also mean users won't be exposed to huge changes when they upgrade, he says. Another reason why Microsoft is talking about Windows 7 is that it is engaging much more with the Windows "ecosystem" over the development of the new operating system, including independent software vendors to preempt future compatibility problems.
[article link]

Japanese Expert: North Korean (Dictator) Leader Kim Jong Il Died in 2003 - Expert on North Korea claims that (Dictator) Kim Jong Il -- pictured in 2001, left, and 2006 -- actually died in 2003 and has been replaced by a look-alike {We briefly lived in the 'information age' which soon gave way to the 'age of deceit' but now we have entered into the 'age of conjure' where deceit, lies and manipulations have given way to outright fabrications [i.e. fake leaders, 'Osama bin Laden'] where dis-information is intentionally conjured up like a magical spell at Disneyland and passed off as truth to an unsuspecting audience.} (Photos)
Is Kim Jong Il for real? The question has baffled foreign intelligence agencies for years, but a veteran Japanese expert on North Korea says the "dear leader" is actually dead - and his role is played by a double. The expert says Kim died of diabetes in 2003 and world leaders, including [Bush], Vladimir Putin of Russia and Hu Jintao of China, have been negotiating with an imposter. He believes that Kim, fearing assassination, had groomed up to four look-alikes to act as substitutes at public events. One underwent plastic surgery to make his appearance more convincing. Now, the expert claims, the actors are brought on stage whenever required to persuade the masses that Kim is alive.
[article link]

Palin has party revved for victory - They are more fired up than they've been since Ronald Reagan's Morning in America in 1980 - Sarah Palin won the hearts and hopes of a party that had, six months ago, resigned itself to losing this election
The Republicans are, to swipe a phrase from that other campaign, all fired up and ready to go. They are more fired up than they've been since Ronald Reagan's Morning in America in 1980, only this time their hopes are pinned not on a controversial former California governor but a controversial Alaska governor. The GOP, per its convention, is running a hiding-in-plain sight, anti-incumbent incumbent campaign that essentially has it running against itself, which isn't half as painful as its sounds and which, in many corners of America, may just work. In St. Paul last week, Sarah Palin won the hearts and hopes of a party that had, six months ago, so resigned itself to losing this election that it was willing to hold its nose and run the bete noir of both the far-right opinionators and the party's Capitol Hill gang, John McCain. But Palin, the 44-year-old cheerily telegenic, ideologically orthodox vice-presidential nominee, delivered a speech Wednesday night that was such an Obama-knocking stem-winder that, watching the ecstatic faces in the crowd as she spoke, you could almost hear what they were hearing: "Wah wah wah WIN...wah wah wah WIN..."
[article link]

Liberal Meltdown - With the nomination of Barack and Sarah, three major industries and shibboleths of the left, feminism, racism and the media are losing their clout, big time
In a delicious stroke of cosmic justice, it seems that the left, not the earth, is in meltdown stage. The sacred pillars of liberal orthodoxy are in the process of losing their underpinnings and it is not a pretty sight. With the nomination of Barack and Sarah, three major industries and shibboleths of the left, feminism, racism and the media are losing their clout, big time. The feminists who have preached against the 'social construct' of male patriarchy and female victimhood have achieved their stated goal, and they're furious. After 40 years, the feminist mantra that a woman can and should have it all, has come to fruition in Sarah Palin. There's only one small problem. Palin doesn't buy into the feminist line. As Peggy Noonan so aptly put it, "she is a feminist not in the Yale Gender Studies sense but the How Do I Reload This Thang way." When feminists see Sarah Palin, they see a woman. When conservatives see Palin, they see a conservative. Who'se sexist? -- Feminists are furiously backtracking on one of their core tenets, questioning whether Sarah Palin has the ability to juggle home and job. Instead of applauding a woman who has it all, they instead question whether she will have time to be VP, what with her family and all. ... The presidential race of 2008 will go down in history as a turning point - as the pivotal event that exposed the shallowness of liberal policies, institutions and people. A mere 5 months ago, the liberals were on the brink of victory. And now…
[article link]

NewsBusters.org: Oprah Refuses To Interview Sarah Palin - Are you kidding me? The strongest and most popular voice for women in this country (Oprah) is refusing to interview the first woman nominated to be vice president in 24 years? {The liberal media - Oprah's biased discrimination is really disturbing. If anyone thought there was any semblance of fairness from the established media that mirage is now gone.}
She's done multiple events for Barack Obama since announcing her support in late 2007, which apparently has cost her some popularity with her fans. All because he hasn't been on her program since then, does she actually believe that she's not using her show nee fame as a platform? Winfrey certainly used her show as a platform to bash George W. Bush weeks before the 2006 midterm elections when she invited on the New York Times columnist Frank Rich to discuss his hit book about the president. Beyond this, in September 2000, Oprah invited both Al Gore and Bush on her program to discuss their campaigns. As such, it's a tad late for Winfrey to hide behind the fallacy that her sofa is apolitical. With this in mind, as the ABC.com piece stated, Winfrey is taking a risk of looking absurdly biased and hypocritical by refusing to interview Palin especially as her audience is dominated by women:
[article link]

**SermonAudio.com: Pursue Peace and Holiness (MP3)
Covenant Community Church - A Family Integrated Church where the Word of God is the only certain rule of faith and obedience. We are a Reformed Baptist Church and adhere to the Second London Baptist Confession of 1689.
[article link]

Bible verse: Joshua 5:12-15 Joshua went unto Him (Jesus), and said unto Him, Art thou for us, or for our adversaries? And He (Jesus) said, Nay (neither); but as Captain of the Host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship {God does not choose sides as God has His own plan and His own agenda. His plan and His agenda is to reconcile (cross) sinful mankind back into a relationship with Himself. It is up to us as individuals to get involved in the Captain's (Commander Jesus') plan if we are to be in with 'the Host of the LORD' - the assembled [entourage] army of Jesus Christ.} (The complete Bible is available at www.BasicChristian.net)
Joshua 5:12-15 And the manna (bread of the 40 year desert wandering) ceased on the morrow after they (Jews) had eaten of the old corn of the (Promise-Israel) land; neither had the children of Israel manna any more; but they did eat of the fruit of the land of (Israel) Canaan that year. And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with His sword drawn in His hand: and Joshua went unto Him (Jesus), and said unto Him, Art thou for us, or for our adversaries? And He (Jesus) said, Nay (neither); but as Captain of the Host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto Him, What saith my lord unto his servant? And the captain of the LORD'S host said unto Joshua, Loose thy shoe from off thy foot; for the place whereon thou standest is Holy. And Joshua did so. -- Holy Bible. {When in the presence of God (Jesus) both Moses (at the burning bush) and later Joshua (entering Israel - the Promise land) were instructed by God to remove their sandals. It is the same for us when we are in the presence of God (Bible, prayer, fellowship) to remove our sandals. The sandal (footware) is a covering for the soul of the foot 'the walk' when in God's presence the covering (doubt, disbelief) any hindrance to accepting what God has to say is to be removed from us as God is to be allowed to speak directly to us, directly into our spirit and directly into our soul.}
[article link]

McCain throws Obama for loop - how Sen. John McCain has overcome political odds against him - the concept known as OODA [Pray](observe, [Pray] orient, [Pray] decide, [Pray] act)[Pray] loop in decision making and performance in a fast-paced, changing environment {Unless our decisions are being orientated towards God (Biblically based) and God's plan there is no reason to even spend the energy the time or the resources in what will ultimately be a wasted venue. However getting orientated to what God has for our life will make for many ultimate, fulfilling and eternally unstoppable accomplishments.}
Col. John Boyd was an ace fighter pilot in the U.S. Air Force. He fought in Korea and Vietnam, helped design F-15 and F-16 jet fighters, and is revered within military circles as a strategist who conceived an entirely new way of conducting war or doing business. Robert Coram's biography of Boyd is a riveting story of an eccentric genius breaking new frontiers in a discipline and profession far removed from concerns of the general public. Even a passing acquaintance with the late John Boyd would help in knowing how Sen. John McCain has overcome political odds against him. -- Boyd developed the concept known as OODA (observe, orient, decide, act) loop in decision making and performance in a fast-paced, changing environment. The ingenuity of OODA loop is the formula for rapid assessment and response to events or opponents in gaining advantage in dynamic situations. This ability to assess and outpace opponents has been a key factor in McCain's progress as a politician not ideologically stuck to partisan politics, and being readily open in adapting to new information.
[article link]

A Priest's (Father Jonathan Morris) View of the Palins - I have felt a growing obligation to say why Governor Sarah Palin and her family have won my utmost respect
In the best of worlds, I would leave most discussion of a politician's family matters to the privacy of the home. But over the last few days I have witnessed such meanness, such venomous politicking, such childish gossip -all, of course, in the name of news reporting- that I have felt a growing obligation to say why Governor Sarah Palin and her family have won my utmost respect. It's mostly about comparison. As a priest, families often ask me to help them through personal situations like Bristol's teenage pregnancy. So when I think of Bristol's case, I immediately think too of Molly, Jenny, Amy, Christy, and so on….how they and their families responded to the same life-altering reality. As you read along, consider this: how a family fares in such a challenge is mostly about good instinct and character. A family that thinks as family and has lived as family will almost always come out of the test being more family for it. More love. More trust. More loyalty. More "us" and less "me." From my perspective, here are a few things that show the Palin's are a very special family: ... God bless, Father Jonathan. Father Jonathan Morris is author of the new book, "The Promise: God's Purpose and Plan for when Life Hurts". For information go to www.fatherjonathan.com.
[article link]

Joe Biden [abortion-minded Catholic]: no plans to prosecute Bush - Biden said it is Congress -- not a potential Obama administration -- that is investigating the White House - And he denied today that an Obama administration would launch criminal investigations against the 43rd president of the United States {Biden is deep seated Washington D.C. politics, he is bought, sold and owned by special interest groups like the Bush family. Joe Biden is the opposite of change. Biden would be a VP like G.H.W. Bush was a VP to Reagan where Bush stabbed Reagan in the back every chance he could. There is a Reagan aide (talk radio) quote where Reagan's biggest regret was his being talked into letting Bush Sr. join his administration.}
The story first broke in London's Telegraph newspaper, under the headline "Barack Obama would consider charging Bush administration over Guantanamo." The article described a campaign event in Deerfield, Fla., in which, according to the Telegraph, vice presidential candidate Joe Biden said: "If there has been a basis upon which you can pursue someone for a criminal violation, they will be pursued, not out of vengeance, not out of retribution, out of the need to preserve the notion that no one, no attorney general, no president -- no one is above the law." Asked about the comment this morning on Fox News, Biden said it is Congress -- not a potential Obama administration -- that is investigating the White House. And he denied today that an Obama administration would launch criminal investigations against the 43rd president of the United States.
[article link]

Palin strikes back at critics - Today she is the most talked-about woman in the world and with good reason - Palin turned out to be an electrifying mix of intelligence, passion, energy, optimism and plain speaking - the choice of Palin looks absolutely inspired {I'm convinced that God gave America and the Republican Party a gift in Sarah Palin. The Peggy Noonan Republican Party is broken and almost unfixable but with real Conservative values comes real hope! God Bless America!!!}
Today she is the most talked-about woman in the world. And with good reason. Sarah Palin's sensational performance at the Republican Party Convention may turn out to be the tipping point of this rollercoaster American election. Obama fans hoping she would fluff her big night were in for a nasty shock. This speech has turned the election upside down. It was simply stunning. Democrats and their Lefty media backers had been sneering that she was a small town nobody, a hick from the Alaskan sticks put into a job way beyond an inexperienced woman. Believe me, you will not be hearing that again. Palin turned out to be an electrifying mix of intelligence, passion, energy, optimism and plain speaking. ... For an unpopular party divided over Iraq and struggling to compete with Obama's Messianic glamour, the choice of Palin looks absolutely inspired. ... The irony, as Palin pointed out, is that liberal media sniping has only succeeded in uniting Republicans behind her. The wagons have been drawn up and the Republicans are ready for battle. The McCain-Palin ticket now looks in exciting shape.
[article link]

McCain/Palin nominated - Republicans formally declared John McCain their presidential candidate {It's official John McCain & Sarah Palin. God Bless Them!! God Bless America!!}
Republicans formally declared John McCain their presidential candidate ... McCain locked up the nomination with a roll call vote late Wednesday at the Republican National Convention. Republicans hope the veteran senator with a reputation as a maverick can overcome the legacy of George W. Bush and give their party four more years in the White House. ... McCain, 72, is scheduled to accept the nomination in a speech Thursday night.
[article link]

Sarah Palin receives rousing welcome at 2008 Republican Convention {Just watched (on the internet) Sarah Palin give her magnificent speech. John and Cindy McCain seem to be very happy with the Palin VP pick. John McCain has never appeared happier or more comfortable then since he announced Gov. Palin as his VP. I think McCain knows that the Palin family has his back and that he can trust them, also it's good to see the way John McCain and his staff have stepped in for his VP and have supported her.}
Sarah Palin took a very public swat at her critics Wednesday night in St. Paul, using her debut performance at the Republican National Convention to scold the media for questioning her credentials and cast Barack Obama as two-faced. The first-term Alaska governor, tapped Friday to be John McCain's running mate, introduced herself to voters as a small-town Washington outsider and pitched that as an asset. "I'm not a member of the permanent political establishment. And I've learned quickly, these last few days, that if you're not a member in good standing of the Washington elite, then some in the media consider a candidate unqualified for that reason alone," she said. "But … here's a little news flash for those reporters and commentators: I'm not going to Washington to seek their good opinion - I'm going to Washington to serve the people of this country."
[article link]

Media on Palin - a sudden case of 'family values'? - **Vote in our poll - What is the motive behind media attacks on Palin? - I think the Left always takes an opportunity to take a personal crisis and turn it into a policy issue. So this will be no exception
Bob Knight, director of the Culture and Media Institute, says it is quite humorous to watch the media "finally discover family values." Knight predicts that in light of the Alaska governor "saying that she's pro-life and her daughter's pro-life, and she decided to keep her Down syndrome baby herself and her daughter is keeping her baby and plans to get married...I think the attempts by the media to paint this as a moral crisis will fail." Knight says in the end, the media "will have egg on its face" because Palin's family has rallied around her daughter and reaffirmed its belief that life is precious. ... At least one TV journalist has suggested that Bristol Palin's pregnancy is a result of her mother's stated promotion of abstinence-only education. Nevertheless, says Knight, "the attacks have already started. Abstinence has been questioned on CBS and other networks, and I think the Left always takes an opportunity to take a personal crisis and turn it into a policy issue. So this will be no exception."
[article link]

Christian Band Adam's Road follows a new road for former (Mormon) LDS missionaries - The name refers to the biblical Adam as representing the path all people must take to return to God through Jesus - They don't go out of their way to offend believing Mormons, but do feel an obligation to share their conversion with members of the LDS Church, Matt Wilder says. "As a band, we are not afraid to testify to what we believe" -- Holy Bible Galatians 5:1 Stand fast therefore in the liberty where with Christ hath made us free, and be not entangled again with the yoke (Mormon/Islam) of bondage.
Wilder's awakening began with an evangelical minister's challenge to read the Bible more closely, noting discrepancies between the ancient text and Mormon beliefs. ... They don't go out of their way to offend believing Mormons, but do feel an obligation to share their conversion with members of the LDS Church, Matt Wilder says. "As a band, we are not afraid to testify to what we believe." That approach created a small problem on Sunday Aug. 17 when organizers of Worship '08, a nondenominational Christian concert at Gallivan Plaza in downtown Salt Lake City, suggested that they tone down or eliminate their rhetoric about Mormonism. They refused to play without it and organizers relented. The Rev. Gregory Johnson of Standing Together, a consortium of Utah's evangelical churches that sponsored the event, denied that that was his instruction. "We talked about their Mormon background in our press release," Johnson insisted, adding, "but this is not [just] an ex-Mormon gathering." ... After his conversion, Warren came to see God's love as unconditional and all-encompassing. The lyrics resonate well with Wilder's father, Michael, and mother, Lynne, who resigned from the LDS Church in response to their son's prompting after being active Mormons for more [than] three decades. Lynne Wilder gave up a tenured position at (BYU) Brigham Young University. At his son's insistence, Michael Wilder says, he re-read the New Testament and began delving into little-known aspects of Mormon history. "It opened my eyes," he said. "Once I got into Mormon doctrines, I realized this is not what Christ would teach. We are not anti-Mormon, just anti-Mormon doctrine."
[article link]

TheEdgeAM.com: August 23th, 2008 - Anthony Hilder 9/11, Conspiracies, Illuminati - As a Documentary Film Producer he (Anthony Hilder) made 9-11 The Greatest Lie Ever Sold, which is now in 23 countries and 7 languages {Anthony Hilder has excellent research but lousy Theology. Hilder obviously has no grasp on Eternity and therefore no real concept of Heaven or Hell or he wouldn't be so multi-religion compromised. - Holy Bible John 14:6-7 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by Me. If ye had known Me, ye should have known My Father also: and from (Jesus) henceforth ye know Him (Father), and have seen Him.} (MP3)
Anthony J. Hilder's ever-present goal is to insight a Revelation to avoid a Revolution & form an Alliance of Independent Tribal, Linguistic, Religious, Political, Ethnic and Racial Nation States in opposition to the United Nations. Hilder is fully cognizant that the world must have an option to the U.N. and the chaos & killing that is being deliberately directed by this Brotherhood of Death to bring about our control. Hilder is the Producer of 21 Video Documentaries ... As a Documentary Film Producer he made 9-11 The Greatest Lie Ever Sold, which is now in 23 countries and 7 languages.
[article link]

On the First Lady (Laura Bush): Is It Just Me . . . This woman--after telling the press she'd never don a hijab on her phony Mid-East breast cancer PR tour--went and donned a hijab - She also hinted--over the years--that she's pro-abortion {Interesting photos of Laura Bush wearing Muslim garb. Laura dressed in the Muslim hood looks more like she is wearing it as a Witchcraft or Skull & Bones hood (robe) an outfit Laura seems to be accustomed to wearing.} (Photos)
You think you or I could run a stopsign, commit vehicular manslaughter, and get away with it? Think again. It's negligence, it's manslaughter, and it's not without consequences . . . if you're one of the little people. We'd be ex-cons, if we were even "ex" at this point. Let's face it. This woman--after telling the press she'd never don a hijab on her phony Mid-East breast cancer PR tour--went and donned a hijab and pandered to the future payers of her husband's high-dollar speaking fees and exorbitant Presidential Library: The Gulf State Emirs and Kings. And, just to make sure the future deals are sealed, she also smilingly posed with women in niqabs, or as I call it, "The Full Ninja" (complete face veil). She also hinted--over the years--that she's pro-abortion. And she and hubby surrounded themselves with liberals like Colin Powell and Condi Clueless.
[article link]

At youth vote rally, Mike Huckabee says youth vote crucial, remarks on McCain and Palin - "Sarah Palin got more votes in her election as mayor than Joe Biden did in his run for the presidency" {Mike Huckabee is a class act and has been a tremendous Blessing in the 2008 election, especially with his great sense of humor. I will always appreciate the fact that Mike Huckabee was open and honest with his followers particularly when he announced early on that he didn't have a chance at the VP slot.}
Mike Huckabee made a surprise appearance Monday at a Republican youth vote luncheon at the Hard Rock Cafe -- introduced by daughter Sarah Huckabee who was scheduled to speak. On McCain and Sarah Palin: Sarah Palin got more votes in her election as mayor than Joe Biden did in his run for the presidency. Sarah Palin has more actual experience in making decisions in two years as a governor then Joe Biden as Senator. ... Huckabee said the current and future elections will have a significant impact among young voters, drawing increased interest today from the youth vote.
[article link]

Alaska's Jewish community says Palin 'remarkable' - Cites participation in cultural events, support for Israel's 60th anniversary - Governor Palin had plans to visit Israel with members of the Jewish community, which did not happen yet because of scheduling conflicts
Sarah Palin has established a great relationship with the Jewish community over recent years, and has attended several of our Jewish cultural gala events," said Rabbi Yossel Greenberg, Chabad emissary in Alaska. Palin has shown solidarity with Israel by signing a State of Alaska Resolution recognizing Israel's 60th Anniversary and its relationship with Alaska. In the resolution, Governor Palin pointed to Alaska's special connection to Israel dating back to Alaska Airlines' participation in the rescue of 40,000 Yemenite Jews when it airlifted them from Yemen to Tel Aviv during 1948 and 1949. ... Though Greenberg was unequivocal in stating that Chabad representatives do not endorse political candidates, and as spiritual leaders reach out to anyone regardless of political affiliation, he did say, "We all feel that the Governor is a remarkable, energetic, and good person."
[article link]

SermonAudio.com: Pursue Peace and Holiness (MP3)
Covenant Community Church - A Family Integrated Church where the Word of God is the only certain rule of faith and obedience. We are a Reformed Baptist Church and adhere to the Second London Baptist Confession of 1689.
[article link]

1689 Baptist Confession of Faith - "The Baptist Confession of Faith adopted by the ministers and messengers of the General Assembly which met in London in 1689" the Second London Confession, originally composed in 1677, has ever since been called "The 1689 Confession"
This became the most popular confession of Calvinistic Baptists in the English speaking world. It enjoyed editions in Britain in 1693, 1699, 1719, 1720, 1791, 1809. In 1855 C. H. Spurgeon issued a new edition. It was only the second year of his ministry at the New Park Street Chapel. Spurgeon wrote, "I have thought it right to reprint in a cheap form this excellent list of doctrines, which were subscribed to by the Baptist Ministers in the year 1689. We need a banner because of the truth; it may be that this small volume may aid the cause of the glorious gospel by testifying plainly what are its leading doctrines ... May the Lord soon restore unto Zion a pure language, and may her watchmen see eye to eye." He addressed these remarks to "all the Household of Faith, who rejoice in the glorious doctrines of Free Grace." Other British editions have appeared in 1958, 1963, 1966, 1970, 1972, 1974. -- In the later 1600's Benjamin Keach and another minister of London published the 1689 Confession with two articles added, one on "the laying on of hands" and another''the singing of psalms". When Elias Keach, son of Benjamin, became a Baptist minister in America in 1688, he became a part of the Calvinistic Baptists who formed the Philadelphia Baptist Association in 1707. Through him the Second London Confession with his father's addenda was adopted by the Philadelphia Association. For years the association appealed to the confession, formally adopting it in 1742. The first edition of the "Philadelphia Confession of Faith" was printed by Benjamin Franklin in 1743. Under this name the 1689 confession became the definitive doctrinal statement of Calvinistic Baptists throughout the colonial and early United States periods. Associations in Virginia (1766) Rhode Island (1767), South Carolina (1767), Kentucky (1785), and Tennessee (1788) adopted the confession. It came to be known in America 85 "The Baptist Confession". Familiarity with the Confession and its doctrines declined in the latter half of the 19th and first half of the 20th centuries. But since God has remarkably revived Biblical Calvinism among Baptists in recent days, interest in this historic confession has been renewed.
[article link]

Historic Baptist Documents - Confessions, Catechisms, Creeds
Many contemporaries have a deep-seated suspicion of catechisms. In our own Baptist denomination, many would consider the words "Baptist catechism" as mutually exclusive. A popular misconception is that catechisms are used in times and places where inadequate views of conversion predominate or the fires of evangelism have long since turned to white ash. If the Bible is preached, they continue, no catechism is necessary; catechisms tend to produce mere intellectual assent where true heart religion is absent. This concern reflects a healthy interest for the experiential side of true Christianity. Concern for conversion and fervor, however, should never diminish one's commitment to the individual truths of Christianity nor the necessity of teaching them in a full and coherent manner.~An Encouragement to Use Catechisms, Tom Nettles.
[article link]

Free Resources for Christian Living and Ministry - Southern Baptist Confessions of Faith - Topics Under Discussion in Southern Baptist Life (An Evangelical Manifesto PDF)
First Baptist exists to experience, celebrate, and share God's grace. We affirm six main functions as the means of so doing: Christ-centered Worship, Biblical Instruction, Prayer, World Evangelization, Nurturing Fellowship, and Caring Acts.
[article link]

** Labor Day 2008 Project 'Labor with the LORD' Download and Listen to these 76 mp3 files - Then pass along to others these Excellent Short Sermon Messages set to background Music - {All the Mp3's fit on one DVD} (FREE - Mp3's)
I burned many Compilations from the Audio Section on CDs so we can hand them out to people. I had several opinions in which order to place the tracks; I think they turned out good. I give the red one to anyone, but the blue one to younger people because the first track is a bit intense. You can download the entire CD's with the things I printed, the link is below. More information is at the bottom.
[article link]

Palin rebuts rumors, says daughter pregnant - some in the mainstream media were pushing a false story about Gov. Palin's most recent pregnancy - PRO-LIFE GROUPS OFFER SUPPORT - head of Americans United for Life, said, "We join them in welcoming this new life"
ST. PAUL (Reuters) - The 17-year-old unmarried daughter (Bristol Palin) of Republican vice presidential candidate Sarah Palin is pregnant, Palin said on Monday in an announcement intended to knock down rumors by liberal bloggers that Palin faked her own pregnancy to cover up for her child. ... PRO-LIFE GROUPS OFFER SUPPORT: Palin is staunchly anti-abortion, and pro-life groups welcomed the decision to keep the child. James Dobson, an influential Christian evangelical conservative, said his Focus on the Family group had always counseled young mothers to see their pregnancies through, "even though there will be of course challenges along the way." "That is what the Palins are doing, and they should be commended once again for not just talking about their pro-life and pro-family values, but living them out even in the midst of trying circumstances," he said in a statement. Charmaine Yoest, head of Americans United for Life, said, "We join them in welcoming this new life."
[article link]

Hurricane Gustav tests New Orleans levees - The storm was weaker than had been feared - But waves splashed over floodwalls containing the New Orleans Industrial Canal, triggering a tense watch over the barrier system that failed three years ago
NEW ORLEANS, Sept 1 (Reuters) - Hurricane Gustav slammed ashore on the U.S. Gulf Coast just west of New Orleans on Monday, hammering the city devastated by Katrina in 2005 with surging floodwaters that threatened its rebuilt levees. The storm was weaker than had been feared. But waves splashed over floodwalls containing the New Orleans Industrial Canal, triggering a tense watch over the barrier system that failed three years ago, flooding 80 percent of the city and stranding thousands of people. Six inches (15 cm) of water pooled in some streets near the canal, and troops prepared to evacuate residents. But the U.S. Army Corps of Engineers said the levees had not been breached and city pumps were able to keep up with the flooding. ... A dangerous Category 4 hurricane a few days ago, Gustav hit shore near Cocodrie, Louisiana, about 70 miles (115 km) southwest of New Orleans, as a Category 2 storm on the five-step Saffir-Simpson scale of hurricane intensity, one step below Katrina's strength when it made landfall. Wind ripped through the city, knocking down trees, tearing down shop awnings and bowling trash cans through all but deserted streets. "Gustav doesn't have no punch," pool builder Randall Dreher said, head bowed into the gale. "I went through Katrina and this is totally different. It's weak." About 500,000 homes and businesses were without power in Louisiana, the governor said.
[article link]

New Orleans spared a repeat of Katrina · Hurricane downgraded to category two · Levees expected to hold · Bush says emergency planning has improved
New Orleans appeared today to have been narrowly spared a repeat of the devastation of Katrina three years ago when Hurricane Gustav weakened in power and veered away to the west of the city in a last-minute reprieve. The hurricane was categorised downwards from force three to two just before it hit land near Cocodrie, a thinly populated town west of New Orleans known for its fishing and oil industries. Dramatic television footage showed waves being forced by winds of up to 110 mph over the tops of the flood defences on the west side of the city, in a worrying echo of what happened in 2005. Power supplies were cut to large parts of New Orleans as falling trees downed electricity lines and flattened several homes. Crucially, though, sea level surges were this time mercifully limited to up to 9ft in some places, markedly less than the 27ft surges that were seen with Katrina.
[article link]

Senator Hillary Clinton Discusses Global Warming with Al Gore {The most suspect thing about this whole charade is that the politicians refuse to mention or acknowledge weather modification Projects like HAARP that are doing more to offset (droughts/floods) the balance of nature than anything else. Taxing every person, every home and every business was the entire agenda there was no agenda to lessen any real crisis.} (YouTube)
Adding comments has been disabled for this video.
[article link]

AL GORE: Global Warming Testimony {Al Gore the perfect example of a mindless-heartless politician. This is a prime example of how government (government greed) sees itself as the only option and the only alternative to whatever problem or dilemma they want to associate as the crisis of the moment. In Al Gore's world people don't exist, families don't exist only government programs exist. Ten minutes into the video and it's true Al Gore is a main source of Hot Air!} (YouTube)
March 21, 2007 - Al Gore testifies to the House Energy & Science committees. ... "....It's become borderline fascism. You can't think anything else. When it gets hotter it's global warming. When it gets colder it's global warming. When everything is global warming then nothng is global warming." ~Dennis Miller.
[article link]

Teen daughter of GOP VP pick is pregnant - Bristol Palin, the 17-year-old daughter of Sarah Palin, is pregnant and will keep the baby and marry the father, a senior aide to Sen. John McCain confirmed to CNN - "Senator McCain knew this and felt in no way did it disqualify her from being vice president," said the aide - "Families have difficulties sometimes, and lucky (Blessed) for her she has a supportive family" {The Palin VP selection gives me hope that someone will enter office who has America's family needs on their mind just as much as the American governments' needs. I think that the Government has never seemed to figure out that "families have difficulties" and that life in America is hard. The Government seems to think that instead of it helping us or working with us that we are to be doing everything for the government when in actuality the government needs to be assisting families and helping to create a sustained atmosphere that is both Pro-Person & Pro-Family, putting people first instead of putting a global government first.}
ST. PAUL, Minnesota (CNN) -- Bristol Palin, the 17-year-old daughter of Sarah Palin, is pregnant and will keep the baby and marry the father, a senior aide to Sen. John McCain confirmed to CNN Tuesday. Republican presidential candidate McCain was aware of Bristol Palin's pregnancy before he chose her mother for his running mate, the aide said. "Senator McCain knew this and felt in no way did it disqualify her from being vice president," said the aide. "Families have difficulties sometimes, and lucky for her she has a supportive family." The 17-year-old, a senior in high school, is about five months along, in her second trimester, according to the aide. The aide said it was decided the campaign would reveal this information now because of rampant Internet rumors that Sarah Palin's 4-month-old baby, who has Down syndrome, was actually Bristol's.
[article link]

Summary - Adolf Hitler {The Fascist (controlling-manipulating) Nazi Party at first was very unpopular in Germany. The lesson to learn is that even an unpopular system can be voted into office and it can then easily takeover. That is why the economy (oil prices) and society are manipulated (i.e. terrorist threats) so that unpopular (surveillance) agendas can be introduced against the regular will of the people.} (YouTube)
Note: After WWI When Hitler first joined the "Workers Party" Hitler did it as an Army Spy, Hitler was still in the army as a secret agent at the time to spy for the German Government against the Fascist groups but all along or soon after Hitler became a double agent and threw in with the Fascists.
[article link]

NAZI GUN LAW(S) - Hitler, afraid the public might oust him, didn't plan to hold more elections - On March 23, 1933, parliament voted to give him emergency powers under the Constitution - There were no more elections in Germany until after World War II - The Nazis were far from being popular with the German people - The Nazis knew that many Germans opposed them -- THE NAZI STYLE GUN CONTROL LAWS WERE ENACTED BY THE FEDERAL CONGRESS AS THE U.S. GUN CONTROL ACT OF 1968 {I was first introduced (at an End Times seminar in 1994 by a Jewish-Christian speaker, also covering the Nazi-USA gun laws) to the idea that America's elected leadership throughout all forms of government in the Local, State and Federal offices were in fact actually working against America and against the individual American citizens curtailing our individuality, our freedoms and our safety. It was this initial information that explained many things about society and brought the light of reality to me causing me to see the world for what it is, a deceptive dangerous place by intent and design of the NWO (Skull & Bones) Satanic AntiChrist agenda. It has been my experience that the Jews are the ones Blessing and helping America and the world especially in the furthering of a civil society and through the many technological gains we are now accustomed to. The Jews are in no way harming or endangering the world the Jews are Blessing it.}
Many of us living today were not yet born during the reign of terror of Adolph Hitler and his German Nazi party. Yet, every one of us have been told about the horrors and inhuman crimes perpetrated by the Nazis against select groups of people throughout all of Europe. We refer to Hitler and the Nazis as a group of criminals who took over a legitimate government and turned it into a killing machine. We heave a sigh of relief and thank God that kind of thing could never happen here in America. Germany's Nazis were criminals .... mass murderers. About 12,000,000 civilians were murdered by the Nazis, among them thousands of women and children. Jews and Gypsies were targeted by the Nazis for total extermination. Some died from gassing in concentration camps. Some died from starvation in ghettos. Some were lined up in front of open graves and shot. ... For the Nazis, society was the end, individuals the means, and its whole life consisted in using individuals as instruments for its social ends. Individuals rights were only recognized in so far as they were implied in the rights of the state. The state was conceived as an absolute, in comparison with which all individuals or groups are relative, only to be conceived of in their relation to the state. The Nazi state was viewed as an embodied will to power and government. The Nazi's ruled under Police Power. The essential method of the police power is that of regulation, restriction, or prohibition, but not that of taking for public use. This power or means is used where the government does not desire ownership of anything, but wishes rather to control the conduct of individuals. Sometimes regulation is much easier when a license is required. Some courts here in America have held that the taking of a few dollars for licenses, the primary purpose not being revenue, is an exercise of the police power. The courts have held that where "regulation goes too far it will be recognized as a taking." In operation, it may be defined as the power of the state (government) to regulate the conduct of individuals to the point of complete prohibition of certain acts of conduct or even to the destruction of the things involved. This belief in the police power is the theory that animates a number of dictatorial and totalitarian regimes throughout the world today. -- The Nazi Doctrine rejected the whole idea of democracy and representative government. Rules of morality do not apply to the state or to its workers when serving the state (absolute immunity). Fraud, treachery, torture, even murder, are right if committed in the interest of the state (Waco, Texas). The people, incapable of governing, must be led by an "elite," a group or party that is able to seize and to hold power. Freedom of speech, press, thought, and religion must not be permitted; they are foolish democratic ideas, like elections and representative government. The state is not simply a means to attain the welfare of men. Instead it uses men to achieve its higher purpose, and that purpose is nothing less than power, power and more power. To avoid war and seek peace is only democratic weakness. War is the very life of the state in Nazi doctrine. As strange as it may appear, Nazi ideas have been imported into the United States, and have found secret as well as open and avowed recruits among both ordinary American citizens and many elected officials. One need only look to Washington D.C., as well as to elected public servants in the Union States, where you can find many supporters of the Nazi Doctrine.
[article link]

ALEX JONES Documentary Filmmaker, Nationally Syndicated Radio Talkshow Host - Jones has produced fifteen documentary films to date exposing the police state, the New World Order and government sponsored terrorism {Alex Jones has good material however he is misleading in his material when he blames Michelle Malkin and Jews in general for what the NWO (Skull & Bones) politicians like George W. Bush and Joseph Biden are doing in their actual support and financing of radical terrorism. Israel is certainly no supporter of Islamic terrorism the way Joe Biden is.}
As featured in such publications as The Wall Street Journal, USA Today, The Dallas Morning News, The Los Angeles Times, The Austin-American Statesman, and The Austin Chronicle, Alex Jones has created a powerful platform in an attempt to re-create a Bill of Rights, freedom-orientated culture in the face of an ever more federalized and security-obsessed America. Alex Jones broadcasts nationwide on the Genesis Communications Radio Network. ... Alex is known for not just talking the talk, but walking the walk. He combines his media presence with actual physical activism, a practice that once led to him being arrested on the personal order of George W. Bush! ... Jones has produced fifteen documentary films to date exposing the police state, the New World Order and government sponsored terrorism. ... Whether it be Bill Clinton or George W. Bush, Jones pulls no punches in bringing to light corruption on both sides of the political equation. He also points out that the left/right paradigm is a controlling mechanism to get people squabbling about issues of little or no significance. This is why he is respected by liberals and conservatives alike.
[article link]

Joe Biden Threatened Cutting Off Aid to Israel - During that committee hearing, at the height of the Lebanon War, Sen. Joe Biden (Delaware) had attacked Israeli settlements in Judea and Samaria and threatened that if Israel did not immediately cease this activity, the US would have to cut economic aid to Israel
Vice Presidential nominee Joe Biden sure has some interesting impulses with his famous temper. On Tuesday, we reported on his post-9/11 response of sending a $200 million "blank check" to Iran. In a 1992 Jerusalem Post story, Biden threatened to cut off all aid to Israel unless all settlement activity was stopped: In a conversation with Sen. Daniel Patrick Moynihan, after a sharp confrontation in the Senate Foreign Relations Committee on the subject of the settlements, Begin defined himself as "a proud Jew who does not tremble with fear" when speaking with foreign statesmen. During that committee hearing, at the height of the Lebanon War, Sen. John [sic] Biden (Delaware) had attacked Israeli settlements in Judea and Samaria and threatened that if Israel did not immediately cease this activity, the US would have to cut economic aid to Israel. When the senator raised his voice and banged twice on the table with his fist, Begin commented to him: "This desk is designed for writing, not for fists. Don't threaten us with slashing aid. Do you think that because the US lends us money it is entitled to impose on us what we must do? We are grateful for the assistance we have received, but we are not to be threatened. I am a proud Jew. Three thousand years of culture are behind me, and you will not frighten me with threats. Take note: we do not want a single soldier of yours to die for us." After the meeting, Sen. Moynihan approached Begin and praised him for his cutting reply. To which Begin answered with thanks, defining his stand against threats.
[article link]

Joe Biden's Response to 9/11: Send $200 Million to Iran - "Seems to me this would be a good time to send, no strings attached, a check for $200 million to Iran" Biden declares {Sen. Joseph Biden and President George W. Bush are from different political parties but both have the same goal, the same cause and are exercising the same NWO agenda in strengthening radical-dangerous Iran.}
Senator Joseph Biden was ostensibly chosen by Barack Obama for his foreign policy gravitas. Get a load of this excerpt from the liberal New Republic in the wake of 9/11: At the Tuesday-morning meeting with committee staffers, Biden launches into a stream-of-consciousness monologue about what his committee should be doing, before he finally admits the obvious: "I'm groping here." Then he hits on an idea: America needs to show the Arab world that we're not bent on its destruction. "Seems to me this would be a good time to send, no strings attached, a check for $200 million to Iran," Biden declares. He surveys the table with raised eyebrows, a How do ya like that? look on his face. The staffers sit in silence. Finally somebody ventures a response: "I think they'd send it back." Then another aide speaks up delicately: "The thing I would worry about is that it would almost look like a publicity stunt." Still another reminds Biden that an Iranian delegation is in Moscow that very day to discuss a $300 million arms deal with Vladimir Putin that the United States has strongly condemned. But Joe Biden is barely listening anymore. He's already moved on to something else. Some facts seem to have eluded the foreign policy specialist: -Iran is Persian, and is therefore not part of the Arab World. -It is the leading sponsor of Global Jihad terrorism, which is the force that struck America on 9/11. Far more serious than the bizarre 'brainstorming' idea is the paradigm it reveals--the universally held notion among Democrats that the proper response to the Global Jihad is gift offerings to Muslim countries to demonstrate goodwill. This is the definition of dhimmi behavior.
[article link]

Bush Handed Iraq to Iran & Hezbollah - On this site, I've repeatedly criticized the "free" (one-sided) elections in Iraq, which handed the country over to Iran and Shi'ite extremism - The arrest of Ali Al-Lami [Iran Shiite agent] is blatant evidence of that - Bush [& England] made a big mistake not handing the country over to a benevolent, pro-U.S, [pro-West]. Shah-like Sunni dictator -- Exit Question: How many others like Al-Lami are there in the Iraqi government - Answer: it's swarming with 'em - "Winning in Iraq"? Or Establishing Iran II in Iraq?
On this site, I've repeatedly criticized the "free" elections in Iraq, which handed the country over to Iran and Shi'ite extremism. The arrest of Ali Al-Lami is blatant evidence of that. Not only is Al-Lami a top Iraqi official, he was on the Iraqi Elections Commission, which raises questions about election fraud in favor of pan-Iranian Shi'ite parties. Bush made a big mistake not handing the country over to a benevolent, pro-U.S. Shah-like Sunni dictator. ... A senior official in Prime Minister Nouri al-Maliki's government was in custody Thursday, suspected of ties to Iranian-backed Shi'ite militias and plotting a June bombing that killed 10 people, including four Americans, Iraqi authorities said. Advertisement The arrest of Ali al-Lami -- which happened Wednesday in Baghdad as he left a plane arriving from Lebanon -- reinforced suspicions about Iran's influence within the Shi'ite-led Iraqi government and could open wider investigations into Shi'ite networks, including possible links to Lebanon's Hizballah. ... Iraqi Shi'ite parties that dominate the government maintain close ties to Iran [DS: Duh!], where many key figures spent years in exile during Hussein's rule. . . ."The Americans know very well that such people were brought up and trained" in the Iranian intelligence system, [Sunni legislator Mohammed] al-Daini said. . . . "The detention of al-Lami is part of a chain of events that will lead to the uncovering of others." Exit Question: How many others like Al-Lami are there in the Iraqi government. Answer: it's swarming with 'em. "Winning in Iraq"? Or Establishing Iran II in Iraq?
[article link]

Iran-Iraq War (September 1980 to August 1988) - Although the Iran-Iraq War from 1980-1988 was a war for dominance of the Persian Gulf region, the roots of the war go back many centuries - The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia (Shiite) insurgency among Iraq's long suppressed Shia (Shiite) majority influenced by Iran's Islamic revolution - **President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran" and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran" {Looks like the Bush family held a different view from President Ronald Reagan as the Bush family fought this war on behalf of Iran and make no mistake it was the Bush NWO plan from the beginning to give a conquered Iraq to the extreme, radical Iran.}
The war was commonly referred to as the Gulf War or Persian Gulf War until the Iraq-Kuwait conflict (Operation Desert Storm Jan-Feb 1991). ... The Iran-Iraq War, also known as the Imposed War (Jang-e-tahmili) and Holy Defense (Defa'-e-moghaddas) in Iran, and Saddam's Qadisiyyah (Qadisiyyat Saddam) in Iraq, was a war between the armed forces of Iraq and Iran lasting from September 1980 to August 1988. The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia insurgency among Iraq's long suppressed Shia majority influenced by Iran's Islamic revolution. Although Iraq hoped to take advantage of revolutionary chaos in Iran and attacked without formal warning, they made only limited progress into Iran and within several months were repelled by the Iranians who regained virtually all lost territory by June 1982. For the next six years Iran was on the offensive. Despite several calls for a ceasefire by the United Nations Security Council, hostilities continued until 20 August 1988. The last prisoners of war were exchanged in 2003. The war is noted for its similarity to World War I. Tactics used included trench warfare, manned machine-gun posts, bayonet charges, use of barbed wire across trenches and on no-mans land, human wave attacks and Iraq's extensive use of chemical weapons (such as mustard gas) against Iranian troops and civilians as well as Iraqi Kurds. ... In 1982 with Iranian success on the battlefield, the U.S. made its backing of Iraq more pronounced, supplying it with intelligence, economic aid, normalizing relations with the government (broken during the 1967 Six-Day War), and also supplying weapons. President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran", and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran." President Reagan formalized this policy by issuing a National Security Decision Directive ("NSDD") to this effect in June, 1982.
[article link]

Alex Jones: Anti-semitic rhetoric; the hits keep coming! - History always repeats its self - It is unfortunate that Jewish persecution seemingly has become part of that cycle - I was pretty much oblivious to the modern world of "anti-zionism" and "anti-jewish" rhetoric - This type of information completely invalidates these (Alex Jones) web-sites, doesn't it? {Information is information and it is where you can find it, just be careful with all info and bring all info into the light of the Bible and to the true Gospel of Jesus Christ doing that will automatically cause you to reject the anti-Jewish bias they insert into their info.}
Before I stumbled on to this web-site and the world of conspiracy theory in early 2004, I was pretty much oblivious to the modern world of "anti-zionism" and "anti-jewish" rhetoric. I mean, I had heard horror stories from my maternal grandparents about violence and vandalism that they and my other ancestors had endured over the years, but this sort of thing seemed miles away. I really just look like a big Italian linebacker, so maybe that helped me out a little bit. Anyway, back to the point. -- I like to skim conspiracy "news" sites frequently, even the ones that I discovered, way back in '04, are anti-semitic. One lovely example is Jeff Rense. While I was perusing his selection of today's "headlines", I found this gem; www.texemarrs.com.... This little beauty is by Texe Marrs, and is one of the most bigoted, hate-filled things I have read in quite some time. I mean the article is clearly listed on www.rense.com under the heading "Z Media". This website, unfortunately, is linked to multiple times a day. Just like Alex Jones' website. So my question is, does this sentiment really exist so widely throughout the conspiracy community? Do half of the detractors of Zionism actually know what it means, in both the past and modern tense? When did it become okie dokie to cyclically bash a sect of people? This type of information completely invalidates these web-sites, doesn't it? ... Well, that's not entirely true, T. The last time I checked, Rupert Murdoch and Ted Turner aren't "Jews" or "Zionists". What does that make them? This smells a lot like baseless paranoia. Nothing more. How many of the top ten most wealthy men in the world are Jewish? All ten? Nope. History always repeats its self. It is unfortunate that Jewish persecution seemingly has become part of that cycle.
[article link]

Warning!! Shocking Video -- DNC: Malkin in Jeopardy - In this exclusive Pajamas TV video… Michelle Malkin is under attack by Alex Jones {Michelle Malkin speaks at the end of the Video and she is BRILLIANT as always. -- I have seen several Alex Jones DVD's and recommend them except. 1. Alex Jones is very anti-Jewish and that always poisons his material and to an extent it is really what is behind this sad inexcusable, sickening tirade. 2. Alex Jones is knowingly misrepresenting her book and her info. 3. Alex Jones has a website, a radio show and produces DVD's he has several major outlets in order to express his views, this tantrum was not necessary. 4. Alex created an extremely ugly ambush journalism situation giving her no opportunity to speak and literally endangering her safety what he did was really a crime.}
In this exclusive Pajamas TV video… Michelle Malkin is under attack by self-described anarchists yelling "Kill Michelle Malkin" in front of the Denver Mint. (NOTE: We are providing more or less raw footage here for timeliness. The Malkin incident does not appear for several minutes; please be patient. Pajamas Media will provide a more carefully edited high definition version of this incident soon.)
[article link]

Warning!! Shocking Video -- Video Exclusive: Michelle Malkin Attacked at DNC; "Kill Michelle Malkin" (The first 90 Seconds of video gives you most of the info) {Alex Jones appears to be a "Professional Race-Baiter" in this Shocking, Stupid and Inaccurate public mob inciting, diatribe. It is creepy, ugly and NWO disgusting. Whatever anyone believes about 9/11 Alex Jones is shouting at someone who had nothing to do with it. Alex Jones, others and the chief loon of them all a person named Texe Marrs are only out to create hatred especially against the Jews so do not buy into their disinformation campaigns when they attempt to blame the Jews, it is all lies and they are trying to cover-up for the real people who did 9/11. Hint: Alex Jones is from Austin Texas (Bush family Headquarters). Alex Jones has many DVD's with some good info however Jones is way off base in trying to project all the world's problems onto the Jews. You can easily tell Jones is paid in what he is doing, it's his career, in trying to incite this ugly mob violence against another person Alex Jones has gone way too far.}
Michelle Malkin was attacked by protesters and conspiracy nut Alex Jones during the "Shake Your Money Maker" event while Recreate68 attempted to levitate the Denver Mint. Another protester began shouting "Kill Michelle Malkin."
[article link]

Bush tells Gulf Coast residents to flee 'dangerous' storm - Bush said he planned to head to Texas to meet with emergency workers and evacuees {It's good to see President Bush taking an active role in serving, protecting and improving the lives of American citizens in need.}
WASHINGTON (CNN) -- President Bush warned residents of the Gulf Coast on Sunday that a serious storm was headed their way, echoing the sentiments of New Orleans Mayor Ray Nagin, who reiterated his demands that city residents evacuate. Meanwhile, a federally supported computer projection says Hurricane Gustav could cause up to $29.3 billion in property damage when it hits the Gulf Coast. The software, developed by the Federal Emergency Management Agency and the National Institute of Building Sciences, also projected Sunday that 4.5 million people will be in the storm's path and 59,953 buildings will be destroyed. The path also ensnares about 170 hospitals and more than 1,100 police and fire stations. Bush said he planned to head to Texas to meet with emergency workers and evacuees. "This storm is dangerous," he warned, urging residents to heed calls to evacuate. After a briefing at FEMA headquarters, Bush said he would forgo an appearance at the GOP National Convention on Monday and will be in Texas instead. He said he would not go to Louisiana because he did not want to impede the work of emergency officials. Nagin said Sunday that New Orleans will impose a "dusk-to-dawn" curfew and will cease efforts to help people leave the city Sunday afternoon. The city-wide curfew will continue until the threat of the storm passes, Nagin said, warning that looters would be dealt with harshly.
[article link]

Advisers say conservative ire pushed McCain away from picking Lieberman - For her part, Palin still sounded surprised to have been picked - "I know that it will demand the best that I have to give, and I promise nothing less"
For weeks, advisers close to the campaign said, McCain had wanted to name as his running mate his good friend Senator Joseph Lieberman of Connecticut, the Democrat turned independent. But by the end of last weekend, the outrage from Christian conservatives over the possibility that McCain would fill out the Republican ticket with Lieberman, a supporter of abortion rights, had become too intense to be ignored. ... Introducing Palin at a rally Saturday in Washington, Pennsylvania, McCain praised her and spoke about her selection. "You know, I had a lot of good people to choose from, and I want to thank Mitt Romney and Mike Huckabee and Fred Thompson and Rudy Giuliani," said McCain, referring to his rivals for the Republican nomination. "And," he added, "it's with great pride and gratitude I tell you I have found the right partner to help me stand up to those who have corrupted Washington." For her part, Palin still sounded surprised to have been picked. "Well, I know that when Senator McCain asked me to be his running mate, he had a short list of highly qualified men and women," she said. "To have made that list at all was a privilege. And to have been chosen, it brings a great challenge. "I know that it will demand the best that I have to give, and I promise nothing less."
[article link]

Faith2Action (F2A.org) Radio Program Archive - Listen to some of the most brilliant minds (our guests) and most effective organizations on the side of faith and family - August 29, 2008 - Topics: Announcement of Alaska Governor Sarah Palin as McCain's vice presidential pick; Senator Barack Obama's nomination acceptance speech (Mp3)
August 29 2008 Guests: Rich Noyes (Media Research Center), Dr. Irwin Gellman, Presidential historian, Bob Beauprez (Coalition for a Conservative Majority), and Joe Murray (The Bulletin) -- Topics: Announcement of Alaska Governor Sarah Palin as McCain's vice presidential pick; Senator Barack Obama's nomination acceptance speech.
[article link]

Testimony: Band 'Adam's Road' on Heart of the Matter with Shawn McCraney - 08/19/2008 128 By Their Fruits - Part 3 (TV Show)
Adam's Road, a Christian band of musicians four of which are LDS returned missionaries . . . who abandoned (LDS) ship and embraced the Gospel according to Jesus Christ!
[article link]

Testimony: Interview with Ex-Mormon Christian Band 'Adam's Road' - Thanks so much for posting this - I really enjoyed listening to their testimonies - That was so much more real than the same testimony that every Mormon has (YouTube)
What I thought was interesting was when the young men were asked what Bible verses had meaning to them and the young man on the left said something like; previously, when he was LDS, he hadn't trusted the Bible because it didn't align with Mormonism. That just jumped out at me……the aha moment. There i[t] is: "The LDS religion does not align with the Bible." The other thing was when they were talking about the five points the MM are suppose to emphasize and they were led away from the first four into a personal relationship with Jesus Christ……the Jesus of the Bible with which Mormonism does not align. ... This was very inspirational and encouraging. I kept thinking about the Mormon missionaries that I have talked to over the years. I wonder where they are today? I wonder if that Baptist minister knows what has taken place in the life of this ex-Mormon who now knows the real Jesus of the Bible? I'm sure he has no idea what the impact of just that one-time meeting where he gave a faithful witness has done in obviously so many lives.
[article link]

The American Heritage Series - Join historian David Barton and experience the untold story of our nation's history in the American Heritage Series (10 DVD's - $89.95)
Discover the forgotten and astonishing story of our nation's foundation in the American Heritage Series. For centuries, Americans were taught a truthful view of history that recognized the Godly heroes and moral foundation our nation was founded upon. But in recent years, a new version of history has assaulted the moral and spiritual fiber of our nation, leaving the truth of our past eliminated and forgotten. Until today. From Separation of Church and State, to the Civil Rights Movement, the heroism of our founding Fathers to the building of our nation's monuments, this series will inspire every American to reclaim the Godly, true story of our nation. Join historian David Barton and experience the untold story of our nation's history in the American Heritage Series.
[article link]

onenewsnow.com: BREAKING NEWS... A GOP first -- female VP nominee - **Vote in our poll - Does the addition of Gov. Sarah Palin as VP strengthen or weaken the GOP presidential ticket?
John McCain has announced an "out-of-the-box" pick for his vice-presidential running mate: Alaska Governor Sarah Palin. [see video report] In Dayton, Ohio, the McCain campaign has confirmed that the presumptive GOP presidential nominee named Palin -- the first female governor of Alaska -- as his pick to join him on the November ticket. Palin and her husband, Todd, are the parents of five children, one of them with Down syndrome. She is a reformer and a self-styled "hockey mom." The 44-year-old governor, described by some in the media as a "religious conservative," was elected to lead Alaska in 2006 after defeating the Republican incumbent. She is strongly pro-life, opposes same-sex "marriage," and is noted for her energy policies promoting independence from big oil companies.
[article link]

DebbieSchlussel.com: Brilliant McCain Stroke - Though I'm no big fan of John McCain, his choice of Alaska Gov. Sarah Palin as his running mate is a stroke of genius - Brilliant {I agree with Debbie it is a brilliant choice. In visiting several conservative internet blogs just before the announcement it seems to me that the Republican Party was about to disintegrate had McCain not chosen a Conservative, Pro-Life candidate as his choice for VP. Where the Republican Party was really going to be demolished was in the State and Local elections from conservatives who had lost interest in the Republican Party but now the Republican Party might hold together if McCain can keep it together.}
Though I'm no big fan of John McCain, his choice of Alaska Gov. Sarah Palin as his running mate is a stroke of genius. Brilliant. ... The choice of Palin makes me more enthused to cast my vote for John McCain in November, because I like Palin. She's pro-drilling for oil in ANWR and offshore, she's pro-life, and she's an attractive and intelligent married mother of several kids. And she articulates the conservative viewpoint well. ... Believe me, when it comes to Palin, all of the feminists and Democrats' talk about "breaking the glass ceiling" and "a woman in the White House" will be replaced by "Cats R Us." They'll be so-much cat-fight sniping against her by that crowd, we may run out of kitty litter.
[article link]

UPDATE: Read the official McCain campaign (VP Sarah Palin) press release
Blog - Draft Sarah Palin For Vice President: Every network is reporting that Gov. Palin will be introduced as McCain's pick shortly. I'l have a lot more later, but needless to say I am positively elated.
[article link]

John McCain picks Alaska's Gov. Sarah Palin as his VP - McCain confirmed that his vice presidential running mate is Sarah Palin
The rumor is true. As The Ticket reported just before dawn this morning, minutes ago, McCain confirmed that his vice presidential running mate is Sarah Palin, the first female governor of Alaska and the first woman on a national GOP ticket. ... She overthrew her own state party's corrupt (Republican) establishment in 2005-06 to run without its support and win on a reform ticket against a Democratic former governor, Tony Knowles. [See video below] She's been enjoying statewide popularity ratings of 70% to 80%, not least for her down-to-earth touches, like selling the previous governor's jet plane to fly commercially and driving herself to work in the family Jetta. She's worked against government pork barrel projects; again, a familiar phrase. ... Palin is also an ardent advocate of developing Alaskan natural oil resources, having recently signed a bill to establish a new trans-Alaska gas pipeline to deliver energy to the lower 48 states. In the face of opposition from large domestic oil companies, which have ruled Alaskan state politics for many years, Palin supported the 1,700-mile gas line proposed by a Canadian firm. She also likes to point out that Alaska was admitted to the Union 50 years ago in large part for its trove of natural resources, much of them now locked up, while the country sends billions to other oil-rich nations. She notes that while the controversial Arctic Natural Wildlife Preserve is roughly 19 million acres of protected federal land, the area actually proposed for oil development with directional drilling is smaller than (Los Angeles international airport) LAX.
[article link]

Alaska Gov. Palin to be Named as McCain Running Mate {If it's true that's a game changer for the Republican Party and for America, let's hope it is!}
DAYTON, Ohio - John McCain will introduce Alaska Gov. Sarah Palin to be his vice presidential running mate at an event here at noon Friday, senior campaign sources confirmed to FOX News. Palin emerged earlier in the day as the hot name in the VP sweepstakes after reports circulated that two short-listers - Mitt Romney and Tim Pawlenty - were out of the running. ... Palin is considered a rising star in the Republican Party. She is the state's first female governor, the mother of five - and at 44 is its youngest chief executive. FOX News confirmed Thursday that McCain had made his selection and would appear with his pick at the Dayton rally. Born in Idaho, Palin moved to Alaska with her parents, to Charles and Sally Heath, when she was 3 months old. She grew up in Wasilla, just outside of Anchorage, and played on the Wasilla state championship girls' basketball team. She was crowned Miss Wasilla in 1984 and was a runner-up in the Miss Alaska pageant. Palin studied journalism and political science at the University of Idaho and graduated in 1987. She eloped with her high school boyfriend, Todd Palin, in 1988 to save money on an expensive wedding. She helped out in her husband's family commercial fishing business and appeared occasionally as a television sportscaster.
[article link]

Caring McCain Has Shoulder To Cry On [for Hillary] - the McCain campaign's sudden concern for the bruised feelings of certain Hillary Clinton supporters - It's kind of like the slightly sleazy next-door neighbor who just happens to drop by right after you've had an argument with your spouse - It's just possible he doesn't have your best interests in mind {The McCain Republican Party is just too willing to throw the conservative Party base under any passing bus for the opportunity to pander to every Liberal cause. It's not as though there is no Democratic Party to pander to the Liberals so the Republicans are not doing anyone any favors.}
Have you ever seen anything quite as touching, quite as considerate, as the McCain campaign's sudden concern for the bruised feelings of certain Hillary Clinton supporters? ... Then it's Rudy Giuliani on the Sunday talk shows, saying that Clinton really should have been Obama's running mate. That she and Obama each got 50 percent of the Democratic vote, and that Obama had to go out of his way not to pick her. ... Who knew the GOP had gone into anger management? Except, of course, that the object of all this counseling isn't to help Clinton supporters get past their feelings; it's to make sure they stay ticked off right through November. ... Ticked off enough that they vote for John McCain, or at least decide to stay home on Election Day. That'll show that arrogant Obama! And all his pals in the Democratic leadership! And the media! And the Kennedys! And ... The GOP strategists are betting big on tantrums. They're betting that women - you know, those flighty, emotional, not-quite-logical types - will cast aside any thoughts of John McCain's voting record. And his preference in Supreme Court justices. And the impact of a McCain Supreme Court - compared to, say, an Obama Supreme Court - on the issues Hillary Clinton has been fighting for all these years. Ignore all that, the strategists whisper. In fact, ignore nearly everything that matters to you. Your gal was ... disrespected. Here's your chance to get even.
[article link]

The Next President: Look Past the Rhetoric - When it comes to electing a President, we should be thinking about leadership - We've been fooled too often by rhetoric - Remember the "compassionate conservatism" campaign of President George W. Bush in 2000? He proved to be neither compassionate nor truly conservative, as evidenced by his profligate spending and the deficit he has run up - Bottom line: Don't judge politicians on their promises - Judge them on their [past & present, proven record of] leadership
All this hoopla is aimed at getting their candidate elected President. But it doesn't tell us what we really need to know. Honestly speaking, voters should ignore all this political image-shaping. Instead, they should try to determine the type of leader John McCain or Barack Obama would be in the world's most powerful leadership position. -- We've been fooled before by political rhetoric. Remember the "compassionate conservatism" campaign of President George W. Bush in 2000? He proved to be neither compassionate nor truly conservative, as evidenced by his profligate spending and the deficit he has run up. In 1992, Bill Clinton ran on a health-care platform of "managed competition" that turned out a plan that was anything but competitive and almost sank his Presidency. Going farther back in history, Lyndon Johnson envisioned in 1964 a Great Society and instead left us mired in Vietnam. In 1968, Richard Nixon promised to "win the peace in Vietnam," and wound up extending the war until 1974. Bottom line: Don't judge politicians on their promises. Judge them on their leadership.
[article link]

Putin accuses U.S. (Bush) of orchestrating Georgian war - Putin said the U.S. had encouraged Georgia to attack the autonomous region of South Ossetia - "U.S. citizens were indeed in the area in conflict" - it was done to benefit a presidential candidate Republican John McCain" {It was done to benefit the NWO. Bush has turned into the worst leader the world has ever known. Bush had everything [Republican Senate, Republican Congress] but he rejected peace, he rejected prosperity and instead went on his lunatic, self serving, warmongering agenda.}
SOCHI, Russia (CNN) -- Russian Prime Minister Vladimir Putin has accused the United States of orchestrating the conflict in Georgia to benefit one of its presidential election candidates. ... "U.S. citizens were indeed in the area in conflict," Putin said. "They were acting in implementing those orders doing as they were ordered, and the only one who can give such orders is their leader." ... Putin said Russia had no choice but to invade Georgia after dozens of its peacekeepers in South Ossetia were killed. He told Chance it was to avert a human calamity.
[article link]

Welcome to the American Taxpayer Party - Whether you consider yourself a Democrat, a Republican or an Independent you are probably looking for some real change in our federal government - You've come to the right place {All other issues aside this 2008 Election year it is a must that people vote! Whatever you are thinking about doing don't let non-voting become an option. Make it your Patriotic, Civic and Biblical duty to VOTE in every single election on every single issue! Note: I had registered into the so called 'Constitution Party' that was a huge MISTAKE the 'CP' is just an LDS front party for their Mormon bigotry, hint: they (CP-LDS) candidates don't even want women to have a vote. I will defiantly vote this election though I still need a Political Party to affiliate with I'm not in CP but I don't want to be an Independent Voter. [I un-registered Republican, then CP, then registered and voted Democrat in the 2008 primary, now I'm not sure about any party].}
Welcome to the official website of the American Taxpayer party - a new grass roots movement for the 2008 presidential election! The American Taxpayer party movement is a working class response to what we all can see happening in Washington, D.C. now days (in both parties). Whether you consider yourself a Democrat, a Republican or an Independent you are probably looking for some real change in our federal government. You've come to the right place. ... Have you noticed that the will of the American Taxpayer has been set aside for the good of the "global community"? Do you like seeing your tax money wasted in a thousand ways? Is it your opinion that our country is headed in the wrong direction? Do you find yourself becoming cynical and losing hope for the future of our country? Want some real change? We thought so, and so do we. We think you'll like the American Taxpayer party movement.
[article link]

Bush's Top Ten (2004) Flip-Flops - #2 Nation Building and the War in Iraq - #7 Same-Sex Marriage - #9 Campaign Finance Reform - #10 Gas Prices - As gas topped a record level of $50 a barrel this week, Mr. Bush has shown no propensity to personally pressure, or "jawbone" Mideast oil producers to increase output {Bush says one thing in public then ultimately pushes to do the opposite. Every Bush flip-flop has gone AGAINST America. What are the odds that America would lose out in every Bush backroom decision?}
Nation Building and the War in Iraq: During the 2000 campaign, George W. Bush argued against nation building and foreign military entanglements. In the second presidential debate, he said: "I'm not so sure the role of the United States is to go around the world and say, 'This is the way it's got to be.'" The United States is currently involved in nation building in Iraq on a scale unseen since the years immediately following World War II. During the 2000 election, Mr. Bush called for U.S. troops to be withdrawn from the NATO peacekeeping mission in the Balkans. His administration now cites such missions as an example of how America must "stay the course." -- Homeland Security Department: President Bush initially opposed creating a new Department of Homeland Security. He wanted Tom Ridge, now the secretary of Homeland Security, to remain an adviser. Mr. Bush reversed himself and backed the largest expansion of the federal government since the creation of the Defense Department in 1949. -- Gas Prices: Mr. Bush was critical of Al Gore in the 2000 campaign for being part of "the administration that's been in charge" while the "price of gasoline has gone steadily upward." In December 1999, in the first Republican primary debate, Mr. Bush said President Clinton "must jawbone OPEC members to lower prices." As gas topped a record level of $50 a barrel this week, Mr. Bush has shown no propensity to personally pressure, or "jawbone," Mideast oil producers to increase output. A spokesman for the president reportedly said in March that Mr. Bush will not personally lobby oil cartel leaders to change their minds.
[article link]

Condi pulls a Solomon: Split Jerusalem in 2 - Sources reveal status of secret (Bush) talks to create Palestinian state this year {Wasn't it a Bush campaign promise Not to split Jerusalem? It was also a Bush promise not to nation build and to spend only six months in Iraq. Oh and I thought Bush was going to build up America. Bush not only lies about everything, Bush lies about anything and everything!}
JERUSALEM - Secretary of State Condoleezza Rice, completing a visit to the region today, has been pressing Israel to sign a document by the end of the year that would divide Jerusalem by offering the Palestinians a state in Israel's capital city as well as in the West Bank and Gaza Strip, according to top diplomatic sources involved in the talks. The Israeli team, led by Prime Minister Ehud Olmert, has been negotiating the division of Jerusalem - despite claims to the contrary - but would rather conclude an agreement on paper by the end of the year that would give the Palestinians a state in the West Bank, Gaza and some Israeli territory, leaving conclusions on Jerusalem for a later date, the informed diplomatic sources told WND. The sources said the Palestinian team has been pushing to conclude a deal by January on all core issues, including Jerusalem, and has been petitioning the U.S. to pressure Israel into signing an agreement on paper that offers the Palestinians eastern Jerusalem.
[article link]

BasicChristian.org: End Times Preview - WWI, WWII, WW3 - "The past is not dead. In fact, it's not even past" William Faulkner -- This is most True concerning the cross and resurrection of Jesus Christ
Revelation 17:10-11 And there are seven [world (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Iran, Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- In a short summary WWII (1939-1945) was Satan's practice run at taking over and ruling the world for his evil, demonic agenda. The next world war the coming future WW3 will be the war that installs a NWO a new world leader called the antichrist. The Bible is clear (Revelation 17:10-11) that after the previous Roman world leader there would not be another world leader until the antichrist. History has proven the Bible to be true and there has been no world leader since the time of Jesus Christ of Nazareth approximately 2,000 years ago.
[article link]

Old WWII Tunnels show Hitler's megalomaniac vision [Hitler wanted to rule the world - to be the 'NWO' leader] - "Berlin the capital of the world" - Hitler called the concept, a symbol of the power of the Third Reich [Nazi planned 1,000 year world rule] but in recent times it has come to be known as ("Deutschland") "Germania" {In the coming future NWO government that the Bible talks so much about, instead of Hitler ruling the world from Berlin the antichrist will deceive the world (claiming to be God) and the antichrist will rule for a short time (3 ½ years) from God's Temple in God's city Jerusalem Israel. Jesus Christ will return and remove the antichrist and He will set up His Righteous 1,000 year Kingdom reign on earth, after the 1,000 years there will be a new heaven/sky and a new earth (Revelation 21:1) for eternity. Jesus will rightfully rule from earth for 1,000 years from His Temple in Jerusalem (city of God) then Jesus will rule for all eternity from the new Kingdom because Jesus is God who has come from heaven to mankind to reveal and fulfill His original perfect, loving and complete plan for all mankind.}
BERLIN (Reuters) - Three vast tunnels were opened under central Berlin this month, giving a glimpse of Adolf Hitler's megalomaniac vision of a new architectural centre for the capital of Nazi Germany. ... The overground plans, never completed because of World War Two, included boulevards, squares and huge buildings, such as an arch dwarfing the Arc de Triomphe in Paris, and the 290-metre high Great Hall, with room for 180,000 people. Hitler called the concept, a symbol of the power of the Third Reich, "Berlin -- the capital of the world" but in recent times it has come to be known as "Germania."
[article link]

Blog Porch Pondering - Take a trip around the world in less than five minutes and you'll be smiling all the way through {This is a great Prayer implement, watch the video and pray for each location, country and people. Pray that the people will be Blessed by God! Pray that God will bind the evil works of darkness, pray for protection for the people and pray that the Life, Love, Light and knowledge of Jesus Christ will shine in the hearts, minds and lives of the people in each Nation!} (Video)
Summer is typically "off-season" in the life of the church. As a pastor I have to adjust my expectations for Sunday mornings because I know that people are often away on vacation. Vacations are essential. I highly recommend them. But so also, in this "off-season" it feels like we've made some good progress in our mission to this community. We've launched two new teams that will add needed structure to our life together. The first is the Entry Team. This team will focus on creating a sense of welcome for people who are encountering Village for the first time. They're going to help get the word out about who we are and when a new person or family arrives, they're going to help them feel at home. The second group is the Connect Team. This team will focus on connecting those "already here." Everything from mission trips to Miracle Ranch, to Bible Studies, to social gatherings will fall under the banner of the Connect Team. Three other teams will soon be off the ground in the fall season. Even so, we've made good progress with these two teams in the lazy days of summer.
[article link]

McCain can't count all his houses? eight properties worth more than $13 million - on the Web, the AFL-CIO had circulated a video claiming that McCain and his wife owned 10 homes - I don't know anybody, no matter how rich, who could not answer that question - Even Teddy Kennedy knows how many houses he owns - But John McCain, looking more than ever like a confused old man, could only blurt out: "I think, I'll have my staff get to you, It's condominiums where, I'll have them get to you"
Quickly attempting to defuse the situation, McCain's staff soon reported that he owned four homes. They were off by half. As The Washington Post documented, the McCains actually own eight homes: a condo in Arlington, Va.; three condos in Phoenix, Ariz.; two oceanside condos in Coronado, Calif.; one condo up the road in La Jolla, Calif.; and a ranch in Sedona, Ariz. which actually has five houses on it. Altogether, these eight properties are worth more than $13 million. By any stretch, that's a lot of real estate. How could McCain own so much but know so little about it? There are four possible explanations: Either he really didn't know ... or he couldn't remember ... or he knew, but didn't want to embarrass himself ... or he couldn't count that high. However his campaign tries to explain it, the housing gaffe is bad news for McCain. Most Americans didn't know he is one of the wealthiest and most pampered members of the Senate. They do now. And, as Obama was quick to point out, hard-working Americans can't trust McCain to understand their economic woes when, on top of thinking you have to make $5 million to be considered rich, he can't even remember how many houses he owns.
[article link]

John Edwards In Sickness and In Hell - John reportedly made a love pledge to Hunter earlier this month, saying, "We'll be together when Elizabeth is gone" {John Edwards said he was 99% telling the truth about his one-time affair, if that's his definition of truth his lies must be doozies.}
According to Elizabeth Edwards, her husband John met his mistress Rielle Hunter one year before Elizabeth's cancer diagnosis. The couple decided to work through the affair--however John reportedly made a love pledge to Hunter earlier this month, saying, "We'll be together when Elizabeth is gone." People are fired up over this, calling Edwards heartless--even downright despicable. After all, with not much time left to live, couldn't John have held off on cheating out of respect for his wife? It's no surprise that the public reacted strongly. Here are some message board responses to the scandal: "He has a beautiful wife who has cancer and doesn't deserve this horrible treatment her husband has bestowed upon her."
[article link]

John Edwards calling former staffers asking for forgiveness - the onetime presidential contender is a man without a party - or a political future - trying to rebuild bridges through dozens of remorseful phone calls - It's proving a hard sell with onetime true believers
DENVER - John Edwards is burning up the phone lines, begging former aides and backers to forgive him for lying about his affair - but hearing their rage instead. As Democrats kick off their convention Monday, the onetime presidential contender is a man without a party - or a political future - trying to rebuild bridges through dozens of remorseful phone calls. It's proving a hard sell with onetime true believers. ... Many are bitter and disillusioned after swallowing his lies about his affair with a campaign staffer and vouching for his credibility with friends and journalists. Some ignore his plaintive phone entreaties and don't call back - even when Edwards leaves follow-up messages. A few return his calls - and give him a piece of their angry minds. When Edwards reached one longtime confidant asking for advice, he was cut off with a terse: "I don't want you to call me again."
[article link]

**Gnosticism: New Release! Hollywood's War on God - Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war against God (DVD - $19.95)
Hollywood's War on God is a mind-blowing, eye-popping documentary that reveals how satanic forces are using Hollywood's most memorable movies and most popular actors to propagate an ancient lie in fulfillment of biblical prophecy. Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war on God. Such titles include Ron Howard & Tom Hanks "The Da Vinci Code"; Keanu Reeves "The Matrix" and "Constantine"; Brad Pitt's "Fight Club"; Jim Carrey's "Truman Show"; Toby McQuire's "Pleasantville"; Arnold Swarzenegger's "Total Recall"; Johnny Depp's "From Hell"; Shawn Connery's "League of Extraordinary Gentleman"; J.K. Rowling's "Harry Potter"; Harrison Ford's "Bladerunner"; Tom Cruise's "Vanilla Sky," "Eyes Wide Shut" and "Minority Report" and many others.
[article link]

CUTTING EDGE David Bay MINISTRIES DISCLOSES THEIR HIDDEN (anti KJV 1611) AGENDA - [Emails] Cutting Edge is helping to bring to pass the agenda of the Antichrist, which is to discredit and eventually do away with the established canon (66 books) of Scripture (Genesis - Revelation) and to substitute the [Fake] Gnostic scriptures in its place (Mp3's)
The following audio programs are presentations by Barbara Aho which were made shortly after the release of "The Secret Mysteries of America's Beginnings" Video by Cutting Edge Ministries. The audios present much evidence refuting the false claims made by David Bay of Cutting Edge that King James I of England conspired with Francis Bacon and the Rosicrucians to transform the 1611 King James Version into "a Rosicrucian Bible which would reverberate with Satanic power every second of every day, a sacred book which would gradually move the peoples of the world into practicing that 'Mystic Christianity', Rosicrucianism." Following the audio programs is evidence that David Bay and Cutting Edge have planned all along to discredit, not only the KJV, but all English Bibles as Rosicrucian works. ... Notwithstanding David Bay's protestations to the contrary, Pastor Ron Riffe of Cutting Edge Ministries divulged last January (2006) that they have been planning all along to use the "Secret Mysteries" video series to "expose the King James Version as a Rosicrucian/Freemason masterpiece... edited by the Rosicrucian/Freemason Francis Bacon and his band of intellectuals known as the 'Order of the Helmet'."
[article link]

Info: FMH Children's Club International - An Open Letter To David Bay Of Cutting Edge Ministries {Note: Cutting Edge is often asking for money besides selling their info on their website. This letter is from a Ministry that was unable to obtain a gift subscription from Cutting Edge so Cutting Edge seems to be very much a take and not give ministry. Basic Christian has links to the 'Cutting Edge' website and sort of recommends their 'America's Mysteries - Secret Beginnings' DVD series. But in every case including the Basic Christian material please be careful about it, errors will happen and not every ministry is trustworthy. Also there seems to be an indication that David Bay is anti KJV 1611 even though when called on that issue by others he couches his responses. David Bay may not be a Christian it's hard to tell in this day and age and just be careful of ministries that know too much about the cults, interview active cult leaders as their main source of info and often ask for your money.}
An Open Letter To David Bay Of Cutting Edge Ministries - Dear "Brother" Bay, I'm sure you've heard of the proverbial "snake in the woodpile", right? Well, as the Lord God would have it, this, our third letter to you, is focused on addressing yours. "This is the third time I am coming to you. In the mouth of two or three witnesses shall every word be established." (2 Corinthians 13:1 KJV) In fact, just to refresh your memory, here's a copy of our second letter to you, which also made mention of our first: ... [Email] Cutting Edge Ministries is rather stalled right now, and we need your help. Without warning, and almost overnight, our total income from subscriptions, donations, and bookstore sales have fallen 75% {This 75% decrease is probably because their anti KJV info became public}. But, our daily readership remains very steady at historically high levels, about 30,000 people per day…The harsh reality is that Cutting Edge has never been able to retain a cash cushion of more than 7-10 days of average income for the entire 12 years we have been an Internet ministry.
[article link]

**ENDGAME - ALEX JONES - Blueprint for Global Enslavement (Google Online Video)
Extremely interesting, shocking and disturbing. It should be essential viewing for everyone. Wake up world [and follow Jesus Christ], before it's too late.
[article link]

John Edwards' Earlier Visit to Lover? - June 18 between 10:30 and 11 p.m Vs. July 22 at 2:30 in the morning - Was John Edwards visiting his lover and possible baby mama Rielle Hunter earlier than thought? {Is there a chance Rielle Hunter was a friend of Joe Biden before she happened to meet John Edwards? I bet Bidden was sending every bimbo he met Edwards way. Edwards was Biden's main competition for the VP slot.}
Remember: the National Enquirer's big scoop was that they found Edwards in the Beverly Hilton Hotel on July 22 at 2:30 in the morning. Their reporters cornered him in a basement bathroom after he'd been visiting Hunter and her baby, Frances Quinn. Edwards later explained the meeting to ABC's Bob Woodruff as a chance to discuss with Hunter how details of their association were coming out in the press. But now a very credible source tells me they ran into Edwards at the Beverly Hilton on June 18, between 10:30 and 11 p.m. This encounter took place not in the ballroom at a public function or in one of the restaurants or bars, but again, in the basement parking lot. ... "I came down to get something from my car, and I saw another car pull in and drop someone off," says the source. "It was John Edwards. I couldn't believe it. He was by himself. I asked him if he was staying there, and he said, no, he was staying with friends. He was very uncomfortable."
[article link]

Obama Aides Defend Bank's Pay to Biden Son - During the years that Senator Joe Biden was helping the credit card industry win passage of a law making it harder for consumers to file for bankruptcy protection, his son had a consulting agreement that lasted five years with one of the largest companies pushing for the changes - Consumer advocates and other Democratic allies remain sharply critical of Mr. Biden's actions
Mr. Biden's support for the bankruptcy changes, which were signed into law in 2005, puts him at odds with Mr. Obama of Illinois, who opposed the bill and has criticized the presumptive Republican nominee, Senator John McCain of Arizona, for supporting it. Consumer advocates and other Democratic allies remain sharply critical of Mr. Biden's actions, saying in recent days that they could hamper the campaign's efforts to attack the Republicans over their handling of the nation's credit crisis. -- The financial services industry began seeking relief from Congress in the mid-1990s from an increase in bankruptcies that was cutting into its profits. Its initial support came from Republican lawmakers, who repeatedly introduced bills to make it more difficult for consumers to erase their debts. During that time, executives at MBNA, which was bought in 2006 by Bank of America, began donating heavily to both major political parties and many national politicians, including Mr. Biden. -- In late 1996, the company hired the younger of Mr. Biden's two sons, Robert Hunter Biden, known as Hunter, who had just graduated from Yale Law School, as a lawyer. The company promoted Mr. Biden to senior vice president by early 1998. And after the younger Mr. Biden worked at the Commerce Department on electronic commerce issues from 1998 to 2001, MBNA hired him back on a monthly consulting contract to advise it on such issues, aides said.
[article link]

Guess who (ultra-ultra-ultra liberal) Biden wanted on (2004 VP to John Kerry) Dem presidential ticket? - John McCain - it is time to have a guy like John McCain - a Republican - on the ticket with a guy (Kerry) he does like - They (Kerry-McCain) do get along," answered Biden, "and they don't have fundamental disagreements on major policies" {So is McCain Pro-Life or is he lying? Biden seems to know.}
In two separate television interviews in the spring of 2004, Biden suggested the best way to bring unity to a divided nation was for the then-Democratic presidential candidate, John Kerry, to select McCain as his running mate. "I think John McCain would be a great candidate for vice president. I mean it. I know John doesn't like me saying it, but the truth of the matter is, it is," Biden told Tim Russert of NBC's "Meet the Press." Only a few months earlier, Chris Matthews of MSNBC TV's "Hardball" asked Biden if he thought McCain would consider joining Kerry on a "fusion ticket." "I think that this is time for unity in this country, and maybe it is time to have a guy like John McCain - a Republican - on the ticket with a guy he does like. They do get along," answered Biden, "and they don't have fundamental disagreements on major policies."
[article link]

McCain Camp Accuses Obama of Passing Over Clinton for VP {I wouldn't put it past McLame to put Hillary on as his VP. Is Hillary the abortion candidate McCain-Bush has been so interested in? Note: The Republican Party is controlled by the Bush family from top to bottom, McCain doesn't make any decisions, if McCain made his own decisions he would know even simple things like how many houses he owns. People like McCain, Condoleezza Rice, Karl Rove, Alberto Gonzales, Donald Rumsfeld and yes even the Clintons (Bill & Hillary) and also Joe Biden are just tokens people like the Bush family are using and manipulating to move around in fulfilling their NWO, global Satanist (Skull & Bones) agenda.}
In a blistering new ad, John McCain's campaign accused Barack Obama of passing over Hillary Clinton as his running mate because she pointed out his flaws during the Democratic primaries. Obama announced Delaware Sen. Joe Biden as his vice presidential pick Saturday, following reports that Clinton was not even vetted for the job. McCain's ad capitalizes on the lingering tension between Obama and Clinton's supporters, with just one day remaining until the Democratic National Convention in Denver.
[article link]

McCain and Biden both rivals and friends - Those ties made it less than surprising that McCain, the Republican candidate for president, picked up the phone Saturday morning to call his old pal, just named the running mate of Democratic candidate Barack Obama "It was a brief call between friends" said McCain spokesman {There is no conservative representation from the Republican Party. Conservatives need a backup plan and we need it now. A backup plan that calls for an exit from the established politics of today and into a new trustworthy 3rd party.}
SEDONA, Ariz. (AP) - Longtime political rivals but personal friends, John McCain and Joe Biden are reprising those roles that they have mastered for decades in the most exclusive circles of power in Washington. Both are veteran members of that exclusive club called the United States Senate - Biden heading the Foreign Relations Committee and McCain forging a campaign finance reform effort. Both are old hands on the presidential campaign trail, looking for a better result this fall than they had in past election cycles. Those ties made it less than surprising that McCain, the Republican candidate for president, picked up the phone Saturday morning to call his old pal, just named the running mate of Democratic candidate Barack Obama. "It was a brief call between friends," said McCain spokesman Tucker Bounds. "John McCain simply called to congratulate him and let his friend know he was thinking about him and his wife." That's how things work in the Senate, where shifting alliances are the order of the day and today's ally can be tomorrow's rival. There's considerable history between the two, and a lot of shared years in Washington.
[article link]

iReporter reactions to Biden are mixed bag - The news that Sen. Barack Obama chose Sen. Joe Biden as his running mate on the Democratic presidential ticket generated hundreds of responses on iReport.com, ranging from passionate support to extreme disappointment - Obama "failed to do something historic" - "No wonder Obama revealed his choice in the dead of the night and buried this over the weekend"
(CNN) The news that Sen. Barack Obama chose Sen. Joe Biden as his running mate on the Democratic presidential ticket generated hundreds of responses on iReport.com, ranging from passionate support to extreme disappointment. ... Rick Seno of Dallas, Texas, said he was hoping for Clinton or former Gen. Wesley Clark to be on the Democratic ticket, so when he received word that it was Biden, he "lost faith" in the presidential hopeful. "Biden is not change. Biden is status quo," Seno said. Now, with Biden on the ballot, Seno said, his vote will go to Green Party candidate Cynthia McKinney instead. ... "While I have nothing against Joe Biden, I am disgusted, and for the first time ever, I have no clue who to vote for. I know Obama's big message is change, so he picks a running mate that has been in DC longer than I have been old enough to vote? He picked Biden because of his experience, which sounds logical, but how is he going to change with a certified member of old Washington on the ticket?"
[article link]

More GOP Reax on Obama-Biden Ticket - Chuck Hagel's kind words weren't the only GOP reaction to the new Democratic ticket - Dick Lugar, the Republican senator from Indiana - congratulating Dems for the pick "I have enjoyed for many years the opportunity to work with Joe Biden to bring strong bipartisan support to United States foreign policy" - Of course not all Republicans share the same Obama-Biden love {It's official were sold out by the Republicans and the Democrats. It's nice to see the Republicans still get the NWO talking points memos because EVERYONE talking up Biden's sudden foreign policy genius can't possibly be a coincidence. Looks like a good year to give a 3rd Party candidate a try.}
Of course not all Republicans share the same Obama-Biden love. "Americans looking for a pair of candidates who are ready to fix a [Bush] broken Washington aren't going to find them on the Obama/Biden ticket," House Republican Leader John Boehner said in a statement. "In Joe Biden, Barack Obama has not only found a running mate who doesn't believe he's ready to be president, he's proven his opposition to an 'All of the Above' energy reform strategy to lower fuel costs for families and small businesses," he continued.
[article link]

RedState.com: Just How Little Change There Is In Obama's Hope - The only twist is that Obama chose to wake everyone up at 3:00 a.m. in the morning to tell them -- Why? Why was the ad (text message) sent out at 3 o'clock in the morning? I suspect it was a snub at Hillary Clinton - the Hillary Clinton ad "The 3 am crisis call" (Video)
The non-traditional politician chooses (Joe Biden) a gaffe machine who has been in the United States Senate since The One was eight years old. The only change there is that Obama has finally chosen to ditch the idea that he is a new type of politician. Obama is part of the failed legacy of liberalism of the past 100 years. There is nothing new here except the package. The pro-abortion church going secularist chose a pro-abortion non-church going Catholic. Yeah, yeah, Biden goes to church, it's just that while he's there he finds himself all alone. It's his private, away from everyone time. See Matt 18:20. The only twist is that Obama chose to wake everyone up at 3:00 in the morning to tell them. Why? Why was the ad sent out at 3 o'clock in the morning? I suspect it was a snub at Hillary Clinton: ... It's 3 a.m. and who answered the phone? You did! Because Barack Obama woke your butt up to tell you he was abandoning his hope and change message in favor of a guy who did not even think Obama was qualified to be President less than eight months ago -- someone just like Hillary Clinton, but not her!!!! Beyond the fact it is so galling the Obama campaign told us all he'd text us at 10 a.m. this morning, and chose 3 o'clock to do it maybe this was honoring the Chinese again, after all it was 3 p.m. in Beijing, look at where this puts Obama: ... Some see Obama's candidacy as a chance for a new sort of politics made up of hope and change, which can earn back some international respect for an America they think desperately needs it. ... Sorry, folks. Did you really think this was about anything genuinely new?
[article link]

Biden VP Pick Puts Experience Over Change - 3 a.m. (text message) Call: Why Obama Picked Biden - "We weren't trying to hide anything. We're pretty good at keeping secrets. ... I have a feeling that most of the people who normally text (message) were probably up [at 3 a.m.] and got it" - Biden had been on Obama's short list, but had cryptically told reporters earlier in the week, "I'm not the guy" {The ultra divisive Joe Biden can only make it a bumpier road for Obama. Once dumping Hillary it would have been hard to find a more divisive candidate but they managed to do it. Biden lost big time in both of his Presidential attempts (1988 & 2008) it's so clear people do not want what Biden is offering. Unfortunately Biden is just a trusted Shill for the NWO government and that's why I think these elections are rigged in advance because why else would Obama put Biden on his ticket unless someone else ordered that it be done. Next McCain will add his prearranged NWO shill to his liberal agenda based ticket and America will yet again be worse off for it.}
Media reports in the hours before the official announcement strongly hinted at the Obama pick: A private plane was tracked flying from Chicago's Midway airport to New Castle, Del., and the Secret Service had been dispatched to protect Biden, the six-term senator. In the early morning hours, those hints were confirmed prior to the Obama camp's text message. Biden had been on Obama's short list, but had cryptically told reporters earlier in the week, "I'm not the guy." {The first among many lies from VP candidate Joseph Biden.}
[article link]

{Flashback} ABA and Joe Biden Join Feminists' War on Fathers - which was produced "for use in litigation" called the "Commission on Domestic Violence" - "10 Myths" is designed to teach lawyers how to win money verdicts against fathers by using false or misleading arguments masquerading as objective research {With the Bush Republican Party amounting to an empty suit when it comes to legitimate conservative - family causes, we are deeply at risk of being disenfranchised and being steamrolled by the out of touch, unrealistic, self serving, Joe Biden's of the world.}
The "Commission's" website notes this disclaimer: "The ABA Commission on Domestic Violence does not engage in research, and cannot vouch for the quality or accuracy of any of the data excerpted here." Too bad the "10 Myths" flier doesn't include this disclaimer, too, because most of it lacks both quality and accuracy. A non-profit research and education organization called Respecting Accuracy in Domestic Abuse Reporting (RADAR) has just published a detailed analysis of "10 Myths." RADAR's report proves that "10 Myths" uses bogus statistics and is "profoundly and systematically biased . . . unworthy to be used as a foundation for legal practice or public policy." ... Senator Joe Biden (D-DE) has rushed to the aid of women who want free lawyers to help them make domestic violence accusations, and of lawyers seeking income from those cases. He is the lead sponsor of an extravagant new boondoggle called the National Domestic Violence Volunteer Attorney Network Act (S.1515). Biden's bill would give $2 million a year to the ABA "Commission" that wrote "10 Myths" in order to create a National Domestic Violence Volunteer Attorney Network Referral Project. Biden wants the taxpayers to pay the lawyers' student loans. Biden's bill will channel an estimated $55.5 million of taxpayers' money to lawyers and the special-interest ABA "Commission" will be in the catbird seat. The bill will authorize federal funding to create and maintain an electronic network, provide mentoring, training and other assistance, and set up a legal coordinator's office in each state to match lawyers to victims.
[article link]

Tunguska Explosion 30 June 1908: In 1907 and 1908, Tesla wrote about the destructive effects of his energy transmitter - His Wardenclyffe facility was much larger than the Colorado Springs device that destroyed the power station's generator - When Tesla used his high power transmitter as a directed energy weapon he drastically altered the normal electrical condition of the earth - By making the electrical charge of the planet vibrate in tune with his transmitter he was able to build up electric fields that effected compasses and caused the upper atmosphere to behave like the gas filled lamps [i.e. the florescent light bulb Tesla invented] in his laboratory. He had turned the entire globe into a simple electrical component that he could control - The North Pole lies close to a great circle line connecting Shoreham, Long Island and the Tunguska region - That path passes close by Alert on Ellesmere Island where Peary spent the winter {It's thought that Tesla while in Long Island NY (1908) was trying to effect the sky above the North Pole in order to get the attention of Admiral Bird's Expedition and then gain the attention of the global media. If you start out in Long Island NY and aim an electronic or particle beam above Admiral Bird's 1908 expedition rest stop and accidently over shoot the intended target the Tunguska Russia region is directly in the line of fire. It's possible Tesla overshot and overpowered his experiment and caused a massive explosion in the Tunguska Siberia region of Russia.} (Photos)
Then, in 1915, he (Tesla) stated bluntly: It is perfectly practical to transmit electrical energy without wires and produce destructive effects at a distance. I have already constructed a wireless transmitter which makes this possible. ... But when unavoidable it may be used to destroy property and life. The art is already so far developed that the great destructive effects can be produced at any point on the globe, defined beforehand with great accuracy. ... He seems to confess to such a test having taken place before 1915, and, though the evidence is circumstantial, Tesla had the motive and the means to cause the Tunguska event. His transmitter could generate energy levels and frequencies capable of releasing the destructive force of 10 megatons, or more, of TNT. ... The nature of the Tunguska event, also, is consistent with what would happen during the sudden release of wireless power. No fiery object was reported in the skies at that time by professional or amateur astronomers as would be expected when a 200,000,000 pound object enters the atmosphere at tens of thousands miles an hour. Also, the first reporters, from the town of Tomsk, to reach the area judged the stories about a body falling from the sky was the result of the imagination of an impressionable people. He noted there was considerable noise coming from the explosion, but no stones fell. The absence of an impact crater can be explained by there having been no material body to impact. An explosion caused by broadcast power would not leave a crater. -- In contrast to the ice comet collision theory, reports of upper atmosphere and magnetic disturbances coming from other parts of the world at the time of and just after the Tunguska event point to massive changes in earth's electrical condition. Baxter and Atkins cite in their study of the explosion, The Fire Came By, that the Times of London editorialized about "slight, but plainly marked, disturbances of ... magnets," which the writer, not knowing then of the explosion, associated with solar prominences. -- In Berlin, the New York Times of July 3rd reported unusual colors in the evening skies thought to be Northern Lights: "Remarkable lights were observed in the northern heavens ... bright diffused white and yellow illumination continuing through the night until it disappears at dawn." Massive glowing "silvery clouds" covered Siberia and northern Europe. A scientist in Holland told of an "undulating mass" moving across the northwest horizon. It seemed to him not to be a cloud, but the "sky itself seemed to undulate." A woman north of London wrote the London Times that on midnight of July 1st the sky glowed so brightly it was possible to read large print inside her house. A meteorological observer in England recounted on the nights of June 30th and July 1st (1908): ...
[article link]

Tunguska Explosion 30 June 1908 {At the Tunguska explosion site there is known radiation poisoning, meaning an electro-magnetic, nuclear type of explosion and not just a physical explosion occurred. The Cheko Lake often considered a possible final impact site from an air-bursting meteorite (bolide) explosion has trees older than 100 years near the lake so likely a meteorite was not the cause but a directed (shaped) explosion could have been. The Cheko Lake was unknown to exist and was not on any maps prior to the explosion and no flooding occurred in that area. The lake crater could have been caused by an electro-magnetic-particle type of explosion.} (YouTube)
At 7:17 AM on the morning of June 30, 1908, a mysterious explosion occurred in the skies over Siberia. It was caused by the impact and breakup of a large meteorite, at an altitude roughly six kilometers in the atmosphere. Realistic pictures of the event are unavailable. However, Russian scientists collected eyewitness accounts of the event. I believe that we now know enough about large impacts to "decode" the subjective descriptions of the witnesses and create realistic views of this historic asteroid impact as seen from different distances.
[article link]

Catholic group denounces Obama's pick of Biden for V.P. - Barack Obama's selection of pro-abortion Catholic Joe Biden to be his V.P. running mate "is a slap in the face to Catholic voters" and poses a major challenge for American Catholics
The Roman Catholic group, Fidelis, says Barack Obama's selection of pro-abortion Catholic Joe Biden to be his V.P. running mate "is a slap in the face to Catholic voters" and poses a major challenge for American Catholics. In a press release sent out overnight, Fidelis president, Brian Burch, declared that Barack Obama has "re-opened a wound among American Catholics" by picking a pro-abortion Catholic politician like Joe Biden. According to Burch, the American Catholic bishops have made it clear that Catholic political leaders must defend the dignity of every human person, including the unborn." Sadly, Joe Biden's tenure in the United States Senate has been marked by steadfast support for legal abortion" he added. During the recent Democratic primary campaign Biden said: I am a long-standing supporter of Roe v Wade and a woman's right to choose." Burch notes that in 2004, John Kerry's support of abortion sparked a nationwide controversey over whether Catholics who support legal abortion can receive communion. Burch says "now, everywhere Biden campaigns, we'll have this question of whether a pro-abortion Catholic can receive Communion." "Senator Biden is an unrepentant supporter of abortion in direct opposition to the church he claims as his own.
[article link]

Obama picks Biden as running mate {This is the same old trash politics Nothing new here. I'm voting 3rd Party, or possibly McCain, it's not even possible that I could ever cast a ballot for Joe Biden.}
Democratic presidential candidate Barack Obama has selected Delaware Sen. Joe Biden, one of the longest-serving members of the Senate, as his vice presidential running mate. "Barack has chosen Joe Biden to be his running mate," Obama's official Web site announced early Saturday. "Joe Biden brings extensive foreign policy experience, an impressive record of collaborating across party lines, and a direct approach to getting the job done."
[article link]

Christian Cinema Special Offers (DVD's)
Unique sets and limited-time offers give you significant savings by combining titles and lowering our prices even further. As you're building your Christian and family film collection, check back here often for new specials.
[article link]

Time Changer - This movie starts out rather slow,,,,but stick with it! When the movie started, I remember thinking that the acting was terrible - I also thought "couldn't they get someone better to play the main character?" At the end of the movie I was saying "They couldn't have picked anyone better, to play the main character" - The acting does get better - This movie is an eye opener to all who claim to be Christian, yet don't stand up out of fear of offending someone for what is right - It is a "must see" for every christian!! Powerful message (DVD)
The year is 1890 and Bible professor Russell Carlisle (D. David Morin) has written a new manuscript "The Changing Times." His book is about to receive a unanimous endorsement from the board members of the Grace Bible Seminary until his colleague Dr. Norris Anderson (Gavin MacLeod) raises an objection. Dr. Anderson believes that what Carlisle has written could greatly affect the future of coming generations. Using a secret time machine, Anderson sends Carlisle over 100 years into the future, offering him a glimpse of where his beliefs will lead. Rated PG for thematic elements. Closed-captioned. Approx. 90 minutes.
[article link]

Intel Looks to Power (Electronic) Devices Through Air - Intel has been able to send electrical current over distances of a couple of feet with 75% efficiency - systems that could deliver [recharging] power to cellphones, laptop computers and other devices [rechargeable batteries] without [plug-in] cords and power supplies - relying on magnetic resonance, a concept pioneered by researchers at the Massachusetts Institute of Technology (MIT) {Note: This technology was discovered in 1882 by the famous inventor Nikola Tesla.}
Intel Corp. is beginning to talk about a world without wires -- more specifically, power cords. The chip giant Thursday plans to demonstrate prototype technology that can transfer electricity about two feet through the air, and could theoretically pave the way for systems that could deliver power to cellphones, laptop computers and other devices without cords and power supplies. ... What's most promising, Mr. Sample said, is that Intel has been able to send electrical current over distances of a couple of feet with 75% efficiency --wasting scarcely more electricity than some power supplies used with computers. For applications that could tolerate less efficiency, distances could be even greater, he noted. "This is really raw physics research," Mr. Sample noted. "We still don't know how far we could push this out." Any application of the technology is probably at least two years away, Mr. Sample said. But ultimately, he and other Intel researchers envision adding wireless charging coils that in all kinds of environments, including smart cubicles that could provide power to any device that enters a certain field, he said.
[article link]

Nikola Tesla - Genius From Smiljan, a fascinating scientist and inventor, possessed unusual mental characteristics - If somebody would destroy his inventions, the world would simply stop - his father (an Orthodox priest) hoped he would have a successor in Nikola - That's why he was preparing his son with different spiritual exercises to become a priest - He should have become a priest: father gave in to Nikola's wish to study technique only when Nikola got seriously ill, and when doctors predicted he had only a few months left to live - He lived in a heroic time of technology. He was a scientist and mystic. A poet of electricity. New Yorkers called him the "old wizard from the park" {The tragic Nikola Tesla like so many other people of God given genius ability eventually neglected God to the point that Satan is even considered a source of his ingenuity and not God. The great painter Vincent van Gogh started the same career as his father a Protestant Minister but by the end of his genius life Van Gogh was virtually a New Ager and certainly a complete suicidal wreck. God gives the ability to people then Satan seems to try to take the credit and after using them Satan then throws their gifted life away. If these gifted, truly genius people had maintained a Christian walk with Jesus Christ their life would have been much better lived. Note: All of Tesla's discoveries could have good applications in better energy, better communications, more abundant food and water sources even hurricanes could be dispersed or re-directed. Yet the majority of Tesla's discoveries are being used against mankind and not to help mankind.}
He lived in a heroic time of technology. He was a scientist and mystic. A poet of electricity. New Yorkers called him the "old wizard from the park". People were afraid of him when he was talking about how he could cut the planet in half using powerful oscillators. Because of the blue lights that sparked out of his laboratory at nights, people believed Tesla knew how to set the sky on fire. They laughed at him when he played, just as a little boy would, with model boats on the Hudson River. They didn't know that with these models remote control technology was born, which has wide use in every home today. And everything began on July 10, 1856, in the village of Smiljan, not far from Gospic in Lika. Exactly one year before his son Nikola was to be born, on July 10, 1855, Milutin Tesla had, as he wrote, providence from God. ... Nikola's older brother Dane, for whom even in early childhood it was discovered that he was a mathematical wunderkind, died from the consequences of a fall from a horse. His brother's death left a huge impact on Tesla. Years after that, he had nightmares and hallucinations that reminded him of Dane's death. As Nikola remained the only male child in the family, his father hoped he would have a successor in Nikola. That's why he was preparing his son with different spiritual exercises to become a priest. They would spend long hours in prayers. They "played" by guessing thoughts and communicating without words [of course nothing Christian about mind-reading, so his Orthodox doctrine was partly distorted]. Only when Nikola became severely ill and doctors predicted the boy didn't have much time left, his father, a priest, allowed him to study technology.
[article link]

Nikola Tesla - The Forgotten Genius - When I learned that Nikola Tesla invented the radio, and not Marconi, I was shocked. Tesla also invented [the wireless remote control], the electric generator, the electric motor, fluorescent lighting, alternating current (AC) and devised the technologies that generate and deliver our electrical power for our homes, schools and factories. So why didn't I ever learn about Tesla in school -- the same way I learned about Thomas Edison, Marconi and Einstein? {Because the government doesn't want people to know how advanced and powerful its surveillance, weather modification (HAARP), and weapons of mass destruction capabilities really are?}
The story about Nikola Tesla is the story of a genius who was largely disrespected and abused by other scientists and inventors -- many of whom stole his ideas and took credit for his discoveries. But how did this happen? ... Born to a Serbian family on July 9th, 1856 in Smiljan, Croatia (former Yugoslavia), Nikola Tesla was a dreamer with a poetic touch. His first "invention" consisted of a rotary engine, powered by insects that the young Tesla had glued to a paper wheel. This boyhood fascination with motors developed a unique mental ability where Tesla could visualize inventions in his mind, complete to the most minute detail, and execute these plans without the need for a blueprint or meticulous calculations. ... An eccentric genius, Tesla had few friends and remained reclusive. He never had a home in America, choosing instead to live in hotels. During the final few decades of his life he withdrew in a New York hotel, only granting interviews and making annual public appearances on his birthdays. At these press conferences Tesla proposed future inventions, but his accounts were frequently distorted by the popular press. After Tesla's death the Federal Bureau of Investigation took note of Tesla's proposals for advanced weapons systems and searched his papers for information about reports of his death ray machine as world conflict was impending. see also Weapon of Total Destruction, Viewzone back issue.
[article link]

Wikipedia: Nikola Tesla (10 July 1856 - 7 January 1943) was an inventor [discovered AC electrical current, replacing the DC current layout of Thomas Edison], a mechanical and an electrical engineer. Born in Smiljan, Croatian Krajina, Austrian Empire, he was an ethnic Serbian subject of the Austrian Empire and later became an American citizen - Tesla is best known for many revolutionary contributions in the field of electricity and magnetism in the late 19th and early 20th centuries. Tesla's patents and theoretical work formed the basis of modern alternating current electric power (AC) systems - After his demonstration of wireless communication (radio) in 1894 and after being the victor in the "War of Currents" [DC Vs. AC], he was widely respected as America's greatest electrical engineer (Photos)
Colorado Springs: In 1899, Tesla decided to move and began research in Colorado Springs, Colorado, where he would have room for his high-voltage, high-frequency experiments. Upon his arrival he told reporters that he was conducting wireless telegraphy experiments transmitting signals from Pikes Peak to Paris. Tesla's diary contains explanations of his experiments concerning the ionosphere and the ground's telluric currents via transverse waves and longitudinal waves. At his lab, Tesla proved that the earth was a conductor, and he produced artificial lightning with discharges consisting of millions of volts, and up to 135 feet long. Tesla also investigated atmospheric electricity, observing lightning signals via his receivers. ... Tesla researched ways to transmit power and energy wirelessly over long distances via transverse waves, to a lesser extent, and, more readily, longitudinal waves. He transmitted extremely low frequencies through the ground as well as between the earth's surface and the Kennelly-Heaviside layer. He received patents on wireless transceivers that developed standing waves by this method. In his experiments, he made mathematical calculations and computations based on his experiments and discovered that the resonant frequency of the Earth was approximately 8 Hertz (Hz). In the 1950s, researchers confirmed that the resonant frequency of the Earth's ionospheric cavity was in this range later named the Schumann resonance. ... Tesla left Colorado Springs on January 7, 1900. The lab was torn down and its contents sold to pay debts. The Colorado experiments prepared Tesla for his next project, the establishment of a wireless power transmission facility that would be known as Wardenclyffe. Tesla was granted U.S. Patent 685,012 for the means of increasing the intensity of electrical oscillations. The United States Patent Office classification system currently assigns this patent to the primary Class 178/43 "telegraphy/space induction", although the other applicable classes include 505/825 "low temperature superconductivity-related apparatus".
[article link]

{Flashback} Nikola Tesla: He powered the world (HAARP) Predecessor
In Colorado Springs' where he stayed from May 1899 until 1900' Tesla made what he regarded as his most important discovery-- terrestrial stationary waves. By this discovery he proved that the Earth could be used as a conductor and would be as responsive as a tuning fork to electrical vibrations of a certain frequency. He also lighted 200 lamps without wires from a distance of 25 miles (40 kilometers) and created man-made lightning.
[article link]

{Flashback} Nikola Tesla: Mysterious Death
In 1943 Nikola Tesla claimed that he had perfected his "death beam". He died shortly after in the Hotel New Yorker' where he had been living. The next morning after Tesla died' when his nephew came to his uncle's room at the hotel' the body was gone and many of his papers were missing.
[article link]

{Flashback} HAARP: Weapons of Total Destruction
Editor's Note: Many articles have been written about HAARP. What this author wishes to make clear is that he believes HAARP is not the actual facility designed to be used as a military system but a "front" or "red herring" facility which allows the authorities to deny important questions about its purpose and operation. The real facility is located in Poker Flats' North of Fairbanks' Alaska. Please read the Congressional Executive Summary which is provided here in full for the truth.
[article link]

-- New Link-- {Flashback} HAARP: Did it cause the 2003 Blackout?
Did a Secret Military Experiment Cause the 2003 Blackout' [Editor's Note: It's hard to know for sure what happened on August 14' (East Coast Blackout) but I never felt that it was a natural occurence...]
[article link]

{Flashback} The Government Can Control the Weather (HAARP)
Lots of people know that Nicola Tesla patented weather influencing machinery before 1910, and explained how it could be used to control weather thousands of miles away. Not only can the technology be used to guide moisture laden air to drought stricken locations, but it can keep moisture away from droughts as well. What can be achieved is a barrier to wind flow called a stationary pressure front, which forces weather away from its natural destination. The modern name for a device of this type is an atmospheric heater, which works by beaming concentrated radiowaves tuned to heat some component of the atmosphere. Many people now know that a stationary pressure front has been sitting off the California coast since 19xx because it is blamed for droughts in recent decades, but few of them also know that stationary pressure regions were unheard of before 19xx, xx years after the USSR finished constructing an atmospheric heater.
[article link]

--Updated Link-- The Devil's Delight: Deceiving the Church by Jan Markell - "Don't spend too much time focusing on the deception but rather, on the truth (Bible)" May I add, don't stop being a "watchman" or "contender for the faith" - So don't despair and do plan on a great reward for standing up for truth rather than the razzle-dazzle gimmicks that tell us we can get closer to God if we walk the labyrinth or practice centering prayer - He's (Holy Spirit) living inside of us - How much closer can He be to us than living within us?
Writer and researcher Berit Kjos says, "Infiltration and deception have been tools of conspirators through the ages, and the church has been a primary target! After all, God warns us that 'the whole world is under the sway of the evil one' (I John 5:19). One of his most effective schemes is to redefine God's Word and divert Christians from His unchanging truth to man's shifting ideals." ... "Don't spend too much time focusing on the deception but rather, on the truth." May I add, don't stop being a "watchman" or "contender for the faith" So don't despair and do plan on a great reward for standing up for truth rather than the razzle-dazzle gimmicks that tell us we can get closer to God if we walk the labyrinth or practice centering prayer. He's living inside of us. How much closer can He be to us than living within us?
[article link]

Intel Computer CPU Developer Forum (IDF) 2008: Day 1 Wrap Up - "The embedded Internet, where every human being is connected to the Internet" Gelsinger said of Intel's vision - Another projection of his is that this "will result in 15 billion connected devices by 2015"
Instead of diving straight into the technology, the IDF 2008 commencement keynote began with Craig Barrett, chairman of the board at Intel, emphasizing the importance of education and the things the company is doing to expand its reach into emerging markets. What is the impact of technology on the five billion people living outside the United States, Japan, and Europe-world powers that are thriving in this area? And what is to become of our education system without good teachers and funding for research and development? ... Pat Gelsinger, senior vice president of Intel's Digital Enterprise Group, took the stage immediately after the SSD announcement. "The embedded Internet, where every human being is connected to the Internet," Gelsinger said of Intel's vision. Another projection of his is that this "will result in 15 billion connected devices by 2015."
[article link]

'Cold War' fears in Middle East - Israel sees 'theater of conflict' emerging as Russia boosts military ties with Syria - According to informed security sources, there are already Russian naval troops and missile crews operating in Syria
JERUSALEM - Israeli security officials have confirmed fears in Jerusalem that Russia may spark a Cold War-like military build up in the Middle East by sending war ships and advanced weaponry to foe Syria. Syrian President Bashar Assad arrived today on a two-day visit to Moscow, where he will reportedly discuss with Russian President Dmitry Medvedev ways to expand military ties with Moscow, whose arms sales to Mideast countries, including Syria and Iran, have angered Israel and the U.S. In a widely-circulated article, the London Times reported today Russia is expected to propose a revival of its Cold War-era naval bases at the Syrian ports of Tartus and Latakia on the Mediterranean. Moscow maintained bases in Damascus during the Cold War, but Russia's influence in the region weakened after the collapse of the Soviet Union. The Times information is not new, though. Indeed, the deal was already sealed five months ago. WND reported March 9 Syria quietly struck a deal with Russia that allows Moscow to station submarines and war boats off Tartus and Latakia. In exchange, Russia is supplying Syria with weaponry at lower costs, with some of the missiles and rockets being financed by Iran.
[article link]

How Israel Trained and Equipped Georgia's Army - The Russian military blasted Israel today for supplying weapons and training to its adversaries in Georgia {Many countries have equipped Georgia and the USA is the biggest supplier. The one thing that has kept Russia back from being a great world leader is their irrational (Satanic) dislike of Israel. Really the only nations that God will bless are the nations that support and are friends to Israel. Other nations like Russia, Iran and China try to force the world to accept their leadership but it doesn't work because any leadership they do produce is skewed towards an ugly intolerance and away from the freedoms and opportunities God wants for the Jews and for ALL people to have.}
"In 2007, Israeli experts trained Georgian commandos," he added. Georgia's Deputy Defense Minister Batu Kutelia previously said that "Georgian corporals and sergeants train with Germans, alpine units and the navy work with French instructors, and special operations and urban warfare troops are taught by Israelis." ... In addition, "Israel has reportedly helped upgrade Soviet-designed Su-25 ground attack jets assembled in Georgia. And former Israeli generals serve as advisers to the Georgian military," according to the Jewish Week. All told, "Israel arms sales to Georgia over the last decade have been estimated at some $300 million to $500 million." *But, by late 2007, Israeli analysts saw war and the horizon for Russia and Georgia, Ha'Aretz observes. "The defense and foreign ministries started ordering military exports to Georgia be cut last year, thwarting a major deal for Israeli-made Merkava tanks... Senior Israeli generals apparently felt a showdown was imminent, and preferred not to get directly involved." Especially because Jerusalem "views cooperation from Moscow - which has been supplying Iran with arms and help in its nuclear efforts - as crucial to halting Iran's drive" for atomic weaponry, the Jewish Week adds. During the first few days of the war, the Russians seemed placated. "We are appreciative of Israel's position of not selling offensive weapons to a conflict area," Russian diplomat Anatoly Yurkov said. Today, the rhetoric changed.
[article link]

{Flashback} August 17, 1790: Letter from (Jewish) Moses Seixas to first American President George Washington (1789-1797) - Reply Letter from George Washington to Moses Seixas (PDF - pages 5 & 6)
To the President of the United States of America ... Done and Signed by order of the Hebrew Congregation in NewPort, Rhode Island August 17th 1790. Moses Seixas, Warden ... To the Hebrew Congregation in NewPort, Rhode Island. Gentlemen ... May the father of all mercies scatter light and not darkness in our paths, and make us all in our several vocations useful here, and in his own due time and way everlastingly happy. G. Washington.
[article link]

{Flashback} George Washington - 1790 goodwill visit he paid to Newport, Rhode Island, during his first term as President - May the Children of the Stock of Abraham (Jews), who dwell in this land, continue to merit and enjoy the good will of the other Inhabitants; while every one shall sit under his own vine and fig tree, and there shall be none to make him afraid
George Washington's private life and writings reveal no evidence of anti-Semitism, and his public attitude towards religious tolerance was well expressed on a 1790 goodwill visit he paid to Newport, Rhode Island, during his first term as President. When a goodwill address was presented to him by the Hebrew Congregation of Newport, Washington responded by penning "the first presidential declaration of the free and equal status of Jewish-American citizens" ... The Citizens of the United States of America have a right to applaud themselves for giving to Mankind examples of an enlarged and liberal policy: a policy worthy of imitation. All possess alike liberty of conscience and immunities of citizenship. It is now no more that toleration is spoken of, as if it was by the indulgence of one class of people that another enjoyed the exercise of their inherent natural rights. For happily the Government of the United States, which gives to bigotry no sanction, to persecution no assistance, requires only that they who live under its protection, should demean themselves as good citizens.
[article link]

Poll suggests McCain's support hinges on VP pick - "mainly because evangelicals and conservative Democrats are disproportionately supporting him" - "McCain really has not unified the (values voters) base of the party that has elected every Republican candidate since the Moral Majority started in the '60s'" Merrill said {It seems that McCain has already dropped the ball on his VP pick. At the very least McCain has fumbled and bumbled his way into his decision, a decision that should have already been made at this point. McCain acts like he never knew he needed a running mate and worse McCain acts like any VP running mate must first serve McCain more than serving the country. If the VP selection is a preview of John McCain's leadership and decision making skills I can do without McCain in the White House.}
Sen. John McCain's 10-point lead in Arizona over Sen. Barack Obama - and possibily his chances of winning the White House - could hang on his choice for vice president, a survey suggests. Pollster Bruce Merrill said the state's senior senator is maintaining his lead over the likely Democratic nominee "mainly because evangelicals and conservative Democrats are disproportionately supporting him." But Merrill, who conducted the survey of 402 registered voters earlier this month for KAET-TV, the Phoenix PBS affiliate, said that fact has to weigh on McCain's mind as he sifts through potential running mates. And that list, Merrill said, includes at least one "pro-choice'' candidate: former Pennsylvania Gov. Tom Ridge. "I don't think he can afford to do that,'' Merrill said of the possibility of a McCain-Ridge ticket. He said that while Pennsylvania's electoral votes are important, anything McCain picks up there would be lost elsewhere. "McCain really has not unified the base of the party that has elected every Republican candidate since the Moral Majority started in the '60s,'' Merrill said.
[article link]

The Devil's Delight: Deceiving the Church by Jan Markell - "Don't spend too much time focusing on the deception but rather, on the truth (Bible)" May I add, don't stop being a "watchman" or "contender for the faith" - So don't despair and do plan on a great reward for standing up for truth rather than the razzle-dazzle gimmicks that tell us we can get closer to God if we walk the labyrinth or practice centering prayer - He's (Holy Spirit) living inside of us - How much closer can He be to us than living within us?
Writer and researcher Berit Kjos says, "Infiltration and deception have been tools of conspirators through the ages, and the church has been a primary target! After all, God warns us that 'the whole world is under the sway of the evil one' (I John 5:19). One of his most effective schemes is to redefine God's Word and divert Christians from His unchanging truth to man's shifting ideals." ... "Don't spend too much time focusing on the deception but rather, on the truth." May I add, don't stop being a "watchman" or "contender for the faith" So don't despair and do plan on a great reward for standing up for truth rather than the razzle-dazzle gimmicks that tell us we can get closer to God if we walk the labyrinth or practice centering prayer. He's living inside of us. How much closer can He be to us than living within us?
[article link]

Heartbreak of the Mormon Gospel - Christian friends, is this not heartbreaking? The "gospel" Orson Scott Card (LDS Missionary) was sent to Brazil to preach was that "the repentance which merits forgiveness" is found in one's own work and worthiness - This is an impossible gospel - Furthermore, "The Miracle of (LDS) Forgiveness" maligns the genuine Good News, the biblical Gospel of grace {"The biblical Gospel of grace" God-Jesus Christ paid for our sins (death) for us because we cannot pay that high of a penalty for ourselves. Therefore it is important to know that Christianity is a doctrine of "Promises" God's Promises (Forgiveness, Eternal Life) to mankind and not a doctrine of works i.e. man's works to obtain God's righteousness or favor. Besides what can people do that God can't do for Himself [God can send an Angel to Brazil or give someone in Brazil a vision. God doesn't need a missionary to go do His work. God allows Christian Missionaries to participate in His work of Salvation because that is the Relationship some people have with God.] so of course works directed at God are meaningless. However a real personal RELATIONSHIP directed to God where people interact (pray, fellowship, abide) with God is priceless.}
I, too, read "The Miracle of Forgiveness" when I began my mission to bring the Gospel to Latter-day Saints. And like Mr. Card's experience, it touched my heart, as well. But not in the same way. When I read "The Miracle of Forgiveness" my heart broke for the LDS people. If Mr. Kimball's teaching is believed, Latter-day Saints live under a sin burden from which they can never escape. "The Miracle of Forgiveness" says that gaining forgiveness for sins requires the successful completion of a six-step repentance process, which includes a permanent abandonment of sin and keeping all the commandments of God. In other words, to be forgiven one must reach a state of perfection ... Christian friends, is this not heartbreaking? The "gospel" Orson Scott Card was sent to Brazil to preach was that "the repentance which merits forgiveness" is found in one's own work and worthiness. One must perfectly and completely abandon all sin, and then (as Moroni 10:32 in the Book of Mormon states) Christ's grace is applied. This is an impossible gospel. Furthermore, "The Miracle of Forgiveness" maligns the genuine Good News, the biblical Gospel of grace:
[article link]

UAW blasts McCain for stand on auto loan - UAW President Ron Gettelfinger criticized Republican presidential candidate John McCain on Monday for opposing government loans for Detroit automakers, saying McCain "has slammed the door on any real support for the domestic auto industry" {What will be prudent for McCain when Detroit is legislated out of business and the only option Americans have is to buy a foreign car? The simple fact that Bush-McCain refuse to support the American home front is very disturbing to me. The Bush McCain people are at 'War' with America and I don't know how else to put it. McCain-Bush absolutely refuse under any circumstances to do anything to aide American cities, people, farms, factories, jobs, businesses or anything that will be good for America's future. Yet Bush-McCain give Trillions of our dollars to every foreign radical, militant group they can find. Why does McCain want to end subsidy support for American causes but continue to finance every foreign cause? Something is wrong! Seriously wrong! -- When these politicians can learn to put America first then and only then they might begin to become qualified as a candidate to run for an American office.}
WASHINGTON -- UAW President Ron Gettelfinger criticized Republican presidential candidate John McCain on Monday for opposing government loans for Detroit automakers, saying McCain "has slammed the door on any real support for the domestic auto industry." The UAW, which has endorsed Democratic rival Barack Obama, has pushed lawmakers to fund $25 billion in low-interest loans for Detroit automakers to help cover retooling costs. Automakers have embraced the idea in recent months as a vicious economic downturn has shut their access to traditional financing. Obama has backed a UAW proposal for Congress to approve $4 billion this year that would cover the costs for lending $25 billion, a plan that faces many hurdles to passage. In his visit to Michigan last week, McCain said such loans wouldn't be prudent, adding he was worried about "predicting failure on the part of automakers when they've made strides on things like labor agreements." McCain has proposed a $300-million prize for battery research and a $5,000 tax credit for consumers who buy fuel-efficient vehicles.
[article link]

Obama: McCain 'Doesn't Know What He's Up Against' - "I don't intend to lose this election - John McCain doesn't know what he's up against" {If anything the 2008 election especially the Republican primary has had the look and feel of a rigged election. I think Obama can and likely will win this election and Obama can win it in a fair, open and honest way something that will be very good for America as opposed to the backroom deals that emerged from the past Bush-Clinton-Bush-McCain campaigns.}
RALEIGH, N.C. - A combative Barack Obama said Tuesday that Republican John McCain "doesn't know what he's up against" in this election and challenged his rival to stop questioning his character and patriotism. Obama, campaigning in a state where he hopes to become the first Democratic presidential candidate to win in more than three decades, implored his supporters to fight for the presidency. "Our job in this election is not just 'win,' although I'm a big believer in winning," Obama said during the rally. "I don't intend to lose this election. John McCain doesn't know what he's up against." ... Addressing the Veterans of Foreign Wars convention in Orlando, Fla., Obama reaffirmed his early opposition to the U.S. invasion of Iraq and said the strategy of sending in 30,000 additional troops last year had not produced the political reconciliation necessary to achieve lasting peace in the country.
[article link]

Rush Puts Kibosh on VP Ridge or Lieberman - "They (RINO's) don't know what makes us tick, we're aliens to them - And they think that we're gonna at the end of the day sit around and vote for McCain regardless - And this is where the miscalculation is huge" - How about some discussion from the McCain campaign about a conservative who can be counted on across the board, who can help lead the country in the right direction - Who can help rebuild the Republican party ... neither McCain nor Lieberman nor Ridge can do that
conservative talk radio giant Rush Limbaugh said today. "This is crap," he continued. "What is this about picking a liberal Democrat or a liberal Republican? McCain has already seen to it that he can walk across the aisle that he's the top of the ticket. If anybody is going to attract moderates it's going to be the top of the ticket guy. He's not going to help himself any additional way, he's going to hurt himself by putting a liberal or a liberal Republican on this ticket, particularly pro-choice. If they do that, if the McCain camp does that, they will have effectively destroyed the Republican party and pushed the conservative movement into the bleachers." ... Limbaugh suggested "someone like Rick Santorum other than Tom Ridge. How about some discussion from the McCain campaign about a conservative who can be counted on across the board, who can help lead the country in the right direction. Who can help rebuild the Republican party - Lieberman can't do that - and rebuild the conservative movement - neither McCain nor Lieberman nor Ridge can do that."
[article link]

Mystery website tipping off this person as McCain's VP - suggests Alaskan governor (Sarah Palin) will complete GOP ticket - Palin has drawn attention as a potential running mate because of her youth and charisma, personally demonstrated pro-life beliefs and willingness to tackle tough issues, including an incident where she took on Republican leadership in her state for ethics violations - Editor Fred Barnes of The Weekly Standard last year called Palin "a politician of eye-popping integrity" {It would be GREAT if the Republican Party selected Gov. Sarah Palin for the VP pick. That has been what is so frustrating about the Bush Republican Party, there are many, many qualified conservative candidates for jobs yet Bush puts the Harriet Miers' and the Condoleezza Rice's into positions. Harriet Miers was the Texas Lottery representative and worked for a crooked realestate company then Bush tapped her to be his Supreme Court pick completely ignoring greats like Samuel Alito until Bush was shamed into changing his decision.}
Palin has drawn attention as a potential running mate because of her youth and charisma, personally demonstrated pro-life beliefs and willingness to tackle tough issues, including an incident where she took on Republican leadership in her state for ethics violations. -- Editor Fred Barnes of The Weekly Standard last year called Palin "a politician of eye-popping integrity." "Her rise is a great (and rare) story of how adherence to principle - especially to transparency and accountability in government - can produce political success," Barnes wrote. Who then, created the McCainPalin.com website and asked readers to "stay tuned" for an announcement? Several websites and blogs are touting Palin, hoping she'll be chosen as the vice presidential nominee, including Draft Sarah Palin for Vice President, PalinforVP.com and My McCain Blog, which created the graphic of the theoretical campaign sign pictured above. Palin's press secretary acknowledged to WND that these sites have been in existence for several months and are consolidating their resources to rally Palin supporters.
[article link]

RNC: McCain Won't Choose Abortion-Supporting Running Mate - Republican National Committee officials said Tuesday that McCain is no longer considering former Pennsylvania Gov. Tom Ridge
As speculation grows around who John McCain will select as his vice presidential running mate next week, Republican National Committee officials said Tuesday that McCain is no longer considering former Pennsylvania Gov. Tom Ridge. Several sources at the RNC told FOX News that in the last 36 hours, senior McCain advisers and aides have told RNC officials that McCain "got the message" last week that choosing a running mate who supports abortion rights would not be helpful. GOP pundits had been vocal in urging the presumptive presidential nominee not to pick a running mate who supports abortion rights. Ridge, the first homeland security secretary, was said to be on McCain's short list, and the only candidate who explicitly supports abortion rights.
[article link]

Conservatives Warn McCain Against Abortion-Supporting Running Mate - The National Review reported Monday that the McCain campaign has been calling key state Republican officials around the country in recent days to weigh the consequences of picking a candidate who backs abortion rights - The conservative magazine interpreted that as a sign that the McCain campaign is seriously considering Ridge or another abortion rights defender {I don't think that now is good time for the Republican elites to again betray the conservative part of the party.}
As speculation grows around who John McCain will select as his vice presidential candidate next week, GOP pundits are urging the presumptive presidential nominee not to pick a running mate who supports abortion rights. Former Pennsylvania Gov. Tom Ridge is said to be on McCain's short list, and is the only candidate who is explicit in his support for abortion rights. The National Review reported Monday that the McCain campaign has been calling key state Republican officials around the country in recent days to weigh the consequences of picking a candidate who backs abortion rights. The conservative magazine interpreted that as a sign that the McCain campaign is seriously considering Ridge or another abortion rights defender. -- "I think it's a hard sell and I don't see much upside to Tom Ridge except for John McCain likes him a lot," National Review Editor Rich Lowry told Fox News Tuesday. "I don't think he's going to be a big benefit in Pennsylvania and even if he is, I think the downside is the rest of the country among conservatives are going to be upset about this, just at the moment they're beginning to work up being excited about John McCain." Conservative commentator David Limbaugh went even further Tuesday, labeling a McCain-Ridge ticket "political suicide."
[article link]

Understanding (computer disk storage) Raid 6 and RAID 61 - Hifn RAID 6 - Hifn RAID 61 {As more and more Churches and Ministries depend on large, audio and video computer files to distribute their ministry information a sound and reliable computer disk backup implementation plan is needed. RAID 6 is self correcting with two errors either disk sector errors, complete disk hard drive failures or a combination of both.} (PDF)
Introduction: The prime directive for a storage manager is simple-don't lose data! Countless hours are spent on developing and implementing backup/restore plans, disaster recovery plans, information life cycle plans, regulatory compliance plans, etc. However, if you don't start with highly protected data systems, all your plans may be for naught. ... With today's larger SATA disk drives being deployed in primary storage environments, serious data protection issues arise during prolonged storage array rebuild times for RAID 5 based systems. Active/ Passive or even Active/Active failover schemes that limit themselves to a single box lessen their ability to provide true high availability storage. Hifn's RAID 6 and RAID 61 based IP storage arrays take data protection and high availability to levels normally associated with enterprise class SCSI or FC implementations. Hifn brings these enterprise class features to the IP SAN market.
[article link]

Russians Seize Georgia Soldiers, U.S. Humvees - Pentagon says no significant change in occupation; Medvedev says pullout will happen Friday {It seems likely that Bush and Condoleezza Rice did have a big part in Georgia's attack on South Ossetia and therefore Bush should not be trying to solve this crisis because he is likely a big part of the crisis. I doubt Russia has any real interest in negotiating with Dr. Rice so in this case a more neutral nation should negotiate a real and lasting ceased fire between Georgia and Russia.}
Also Tuesday, Russian soldiers took about 20 Georgian troops prisoner at a key Black Sea port in western Georgia, blindfolding them and holding them at gunpoint, and commandeered American Humvees awaiting shipment back to the United States. ... Along with the soldiers, the Russian troops also took away a container holding U.S. military property: Five U.S. military regular humvees and one armored humvee, according to Alan Middleton, CEO of Poti Sea Port. They had been used in a military exercise recently in Georgia involving U.S. and Georgian troops and were being shipped back to a European base. It is unclear whether the Georgians seized had anything to do with the container.
[article link]

Settling the hoo-hah about John McCain's "cross in the sand" story - here's a nugget from a former POW who was in North Vietnam with John McCain: "I recall John telling that story when we first got together in 1971, when were talking about every conceivable thing that had ever happened to us when we were in prison" Swindle told me {Did a North Vietnamese prison guard draw a cross in the sand for John McCain when McCain was in a lot of pain? It's hard to tell. At one time a Republican could be trusted until doubt surfaced. Now Republican politicians are more doubted until some form of proof is presented.}
At this past weekend's Saddleback forum, John McCain retold his story about a Christian North Vietnamese prison guard sharing a surreptitious Christmas moment when McCain was a POW. In the days afterward, some people pointed out that McCain's tale was a lot like one told by Aleksandr Solzhenitsyn and said that McCain might have swiped the story. I posted about it, suggesting it was an unfair shot without some proof.
[article link]

FBI admits error but stands by anthrax probe - "We'll never put all the questions to rest" said Vahid Majidi, head of the FBI's Weapons of Mass Destruction Directorate [the highest-ranking Muslim in U.S. law enforcement] - Ivins' lawyers maintain his innocence, saying that more than 100 people had access to the strain - The FBI says its investigation cleared all of them but Ivins
WASHINGTON (CNN) -- FBI officials, while admitting a mistake, are offering more evidence to support their assertion that government scientist Bruce Ivins was responsible for the anthrax-laced mailings that killed five people in 2001. ... "We'll never put all the questions to rest," said Vahid Majidi, head of the FBI's Weapons of Mass Destruction Directorate. "There's always going to be a spore on a grassy knoll." Majidi, FBI Laboratory Director David Hassell, six outside scientists, and academicians and several scientists from the FBI laboratory in Quantico, Virginia, joined the news conference. ... The scientists said their investigation lasted from 2001 to 2008 because they were using new genetic analytic processes that were unfolding even as the investigation proceeded. ... The scientists said the anthrax in the letters could have been created in three to seven days by one person using the type of equipment located at the U.S. Army Medical Research Institute in Fort Detrick, Maryland, where Ivins worked. Although authorities had previously said the anthrax in the attacks was "weaponized," coated with a special substance to make it disperse in the air, the scientists at the briefing said that was not the case. The genetic analysis used in the investigation may yield payoffs in the future, said Fraser-Liggett. "This has application to homeland security -- our food, water and outbreaks," she said.
[article link]

National Geographic: Bigfoot Discovery Declared a [rubber suit] Hoax - If the group had instead sent in hair samples from the body, it would have been relatively simple to confirm that it belonged to an unidentified primate species, Linville said - Moneymaker called the press conference an elaborate "profiteering scam" engineered by Biscardi {I wonder what their first clue it was a fake was, the fur that looked more like a rug or the plastic tongue? Update: CNN is saying the first clue was the fake fur then during the defrosting when a (rubber) foot poked through an ice opening and a scientist then determined the frozen freezer contents to be a rubber suit.}
Within the community of amateur and professional Bigfoot hunters, Biscardi has a "reputation of ill repute," Meldrum said. Meldrum is also extremely skeptical about the authenticity of a photograph released in the days leading up to the press conference showing what appears to be a hairy corpse in a refrigerator. "It looks like a heap of costume fur. It doesn't look like natural hair," Meldrum said. "The gut pile looks like it was dumped on there just for effect." ... The DNA sample was analyzed by Curt Nelson, a molecular biologist at the University of Minnesota, who described it as a mixture of human and opossum. ... Matthew Moneymaker is the president of the Bigfoot Field Researchers Organization, an international network of Bigfoot investigators. Moneymaker called the press conference an elaborate "profiteering scam" engineered by Biscardi. "They know there's tremendous interest in seeing photographs of [Bigfoot], and they're trying to get people to pay to see hoaxed photos," he said. Moneymaker's organization tracks Bigfoot news in the media, and he says Biscardi really scored with his latest exploit. "There's been at least a thousand stories in newspapers across the world," Moneymaker said. "Before this, the highest record was about 200 articles in newspapers." Moneymaker predicts that the mass exposure could actually hurt Biscardi in the long run. "Now he's really a famous con man," Moneymaker said. "He was a con man known in Bigfoot circles for years, and now it won't be long before everybody knows it."
[article link]

{Flashback & Reminder} (Loch Ness) Nessie Footage Questions Focus On Filmmaker - Who is Gordon T. Holmes? - *As I've mentioned before in print and in interviews, a videotape or photograph of a cryptid should never be analyzed without regard to looking into the background of the person that took the image or images
What do we know about the man who took the Nessie footage in late May 2007? Does Gordon Holmes have visions of becoming the next Sherlock Holmes, following in the footsteps of that character's creator, Sir Arthur Conan Doyle? It is with no disrespect that I compile for my readers the facts that Mr. Holmes has placed out there in cyberspace about himself. He has freely admitted that he has filmed fairies, seen apparent alien black cats (ABCs, alien big cats, as they are often called because they are "out of place" or alien - not from outer space), taken electrical spectrograms of what he thinks are large electric eels in Lake Morar, and has a "sort of medical condition…for visualising a sort of frame from a Dream whilst being conscious." Now he's getting publicity for filming Nessie. Whoa.
[article link]

LivePrayer.com: Pastor Rick Warren Plays Softball with Senators Obama and McCain - In the end we learned NOTHING new about either of these men and their faith - Warren refused to use the opportunity to share with the millions watching that there is only one Truth, the Bible, and only one way to be saved, faith in Jesus Christ - But fear not, there are many faithful pastors, many men and women who love the Lord who will not compromise the Truth and are part of this last days remnant
In the end we learned NOTHING new about either of these men and their faith. Warren refused to use the opportunity to share with the millions watching that there is only one Truth, the Bible, and only one way to be saved, faith in Jesus Christ. I guess that would be asking too much from a man who envisions himself as the nation's pastor. His fame of course didn't come from saving souls or taking a stand for the Truth of the Word. He is actually well known for compromising both to achieve what he calls "the greater good." His fame comes from being the author of "The Purpose Driven Life," a book that has sold over 20 million copies, largely due to the fact that tens of thousands of churches used it as a study instead of the Bible and congregations were expected to buy the book to follow along. Pretty clever marketing strategy. -- The reality is, when studying the PDL, people are expected to leave their Bibles home and rely on the passages Warren gives you. A closer check shows those passages come from numerous versions of the Bible, each one carefully picked to give the passage the intended meaning, even though it may be used out of context. The PDL has caused many churches to split, while bringing a watered down mentality into those who have followed Warren's guidance. It is understanding the whole PDL mentality that helps to explain why the event last Saturday night became what it was, two men using the opportunity to further their political careers and one man using the opportunity to further his global agenda. Rick Warren has proven that he has no problem getting in bed with people who follow the false religions, cults, and New Age beliefs in order to advance his global social agenda. ... But fear not, there are many faithful pastors, many men and women who love the Lord who will not compromise the Truth and are part of this last days remnant. These people are not part of the elite who rub shoulders with the powerful and wealthy, but simple men and women of God whose only desire is to serve Him and see the lost won to Jesus Christ.
[article link]

Gnosticism: New Release! Hollywood's War on God - Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war against God (DVD - $19.95)
Hollywood's War on God is a mind-blowing, eye-popping documentary that reveals how satanic forces are using Hollywood's most memorable movies and most popular actors to propagate an ancient lie in fulfillment of biblical prophecy. Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war on God. Such titles include Ron Howard & Tom Hanks "The Da Vinci Code"; Keanu Reeves "The Matrix" and "Constantine"; Brad Pitt's "Fight Club"; Jim Carrey's "Truman Show"; Toby McQuire's "Pleasantville"; Arnold Swarzenegger's "Total Recall"; Johnny Depp's "From Hell"; Shawn Connery's "League of Extraordinary Gentleman"; J.K. Rowling's "Harry Potter"; Harrison Ford's "Bladerunner"; Tom Cruise's "Vanilla Sky," "Eyes Wide Shut" and "Minority Report" and many others.
[article link]

Gnosticism, New Age, and the Da Vinci Code - What do they Have in Common? - Heresies are a lot like the common cold - They keep coming back around, but in a slightly changed form - But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health - Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice (Jesus), without authority (Jesus), without the cross (Jesus) - A Christianity with no cross is a Christianity with no power and a religion with no power doesn't last very long {The cross is the victory of Jesus Christ over sin, death, and the power of Satan. The proof of the victory of the cross of Jesus is the Resurrection of Jesus. Jesus is Alive! sin is dead and Satan is powerless, over our freewill.}
Heresies are a lot like the common cold. They keep coming back around, but in a slightly changed form. But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health. Neither the New Age movement nor the The Da Vinci Code buys into to ancient Gnosticism lock, stock, and barrel. But they both rely on key Gnostic ideas that have as much appeal now as they did in the second century. For who does not eventually feel the emptiness and ennui of a life without the spiritual dimension, a life devoid of mystery? Our contemporary Western society, like 2nd century Roman society, has lost its soul. We suffer from the desperation that comes from a lack of meaning. -- The New Age has appeal because it restores a sense of mystery. It imitates the syncretism of the Gnostics, blending together exotic ideas from the east with traditions native to the west to produce a hodge-podge that may be incoherent but is nevertheless intriguing. The Da Vinci Code resurrects the claim of a secret tradition that is earlier and more faithful than the New Testament Scriptures. It offers us a way to feel connected to Jesus even while we scorn the leaders and laws of the Church said to be founded by him. -- But the appeal of these currents also constitute their undoing. Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice, without authority, without the cross. They follow ancient Gnosticism in preserving a veneer of Christianity while emptying it of its heart and soul.. But the fate of Gnosticism ought to serve as a warning here. A Christianity with no cross is a Christianity with no power. And a religion with no power doesn't last very long. The Da Vinci Code may have sold a few million copies in the first years of the third millennium. But here is my guess - in the fourth millennium, it will take an archeologist digging in the arid sands of Egypt to find a copy.
[article link]

The Da Vinci Code Exposed - The Gnostic Gospels - Notice, however, there is no mention of Mary being married to Jesus - In fact, there is not one ancient text anywhere, Gnostic or otherwise, that suggests that Jesus was married to Mary - None! The only famous text of Jesus being married is Dan's Brown's book itself - (Dan Brown) made it up
The Gnostic followers play an important role in Brown's conspiracy. The word Gnostic means "secret knowledge." According to the novel there are 80 Gnostic gospels that were burned or buried by the Catholic Church. These gospels give a different view of Jesus and His teachings. Many have asked me about these supposedly "lost books of the Bible". First of all, they are not lost books of the Bible. They do not belong to the Bible at all; therefore, they are not lost books of the Bible. These books were known by the fourth century Bishops, and they excluded them from the Canon of Scripture because they did not meet the strict criteria to be included. Actually in truth, there are 52 fragmented texts that were discovered in a cave in Egypt on December of 1945 by an Arab peasant. These Gnostic writings are a collection of poems and myths attributing to Jesus certain sayings and beliefs which are very different than the canonical (accepted as correct-true) Bible. ... The Apostles were not unfamiliar with the teachings of the Gnostics. They denounce their teachings in several New Testament passages. Timothy, guard what has been entrusted to your care. Turn away from godless chatter and the opposing ideas of what is falsely called knowledge, which some have professed and in so doing have wandered from the faith (1 Tim 6:20-21). The Greek word for knowledge is gnosis. Notice Paul warns against those who "falsely call" themselves knowledgeable ones. This is a clear reference to the Gnostics of the first century. He even says that those who profess this false knowledge have wandered from the faith.
[article link]

Gnosticism, the Soul-Only "Gospel" and the End Times - Gnosticism falsely concludes: There were two separate realms-one spiritual, the other material (physical) - The spiritual realm, created by God [not by Father God but by Satan or some other unknown god that Satan channeled, however more and more often Satan is being taught as the original Father spirit god], was all good; the material realm, created by the demiurge [Father God, Son Jesus, Holy Spirit], all evil - Man needed to be saved, not from Original Sin, but from enslavement to matter (physical body, physical world and from God who created the physical world, though the cults sure like sex, drugs, alcohol, money etc. so maybe they don't want to be 'saved' from everything physical)[rejecting this (physical) world]-[rejecting the (moral government) law] For this, he had to learn the mystical arts - Thus Gnosticism became a source for the occult (Satanic) tradition {Gnosticism - Is Jesus who loves us, gave His life and died for us on the cross God or is Satan who lies to us and kills us God? That is the dilemma of the Gnostic and actually that is also the dilemma for everyone. However even in this upside down world where wrong is right and lies are truth it is still easy to tell that Jesus the God of Love is God!}
In addition, Gnostics engaged in speculative theology, even in the days of the apostles, based upon a higher form of knowledge not available to "ordinary" Christians. This resulted in "speculations respecting angels and spirits" and a false dualism "leading to asceticism on the one hand *[rejecting this world], and to an immoral libertinism on the other hand *[rejecting the law]." Today, we have an eschatological system that purports to know we are living in the last days, not by an appeal to the Bible but by having a special ability to read contemporary signs. ... Certain strange inferences were derived from this bizarre worldview. Gnostic doctrine concluded that Jehovah of the Old Testament was actually Satan, thus, Satan ruled the physical world. The body also belonged to Satan. It was the prison of the soul. "The Gnostic secret is that the spirit is trapped in matter, and to free it, the world must be rejected."5 Not only asceticism but escapism became a major tenet of the Gnostic gospel. If the physical world is evil, then man must do anything and everything to escape it.
[article link]

Gnosticism: The Gnostic NIV Bible Exposed - A look At Gnosticism And The NIV - The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all" - Words Identifying Christ as God Are Stolen Away
The word "Gnostic" comes from the Greek verb "ginosko", which means "to know, or to be taking in knowledge". Or you can derive it from the noun "gnosis", which means "knowledge, or a seeking to know". The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all". Their headquarters was in Alexandria, Egypt, where they had collected an enormous library. ... They claimed to understand God and Salvation perfectly. They believed that they themselves were spirit, while all other people were soul and body. They believed that all matter was evil, and therefore the world produced from evil matter and possessed by evil demons cannot be a creation of a good God. Therefore they were willing for Christ to be the creator as long as it was agreed that He was an inferior god. Therefore they denied the reality and the necessity of the Atonement of Christ, and they claimed that Christ's body was an illusion. They did not believe that Christ really came in the flesh. They rejected the Old Testament and its God Jehovah. -- They were obsessed with a cult of angels, from which they derived the concept of guardian angels. They were obsessed with the concept of man, and of God, and of the world through religious experiences. They allegorized all the teachings of Scripture in order to achieve a strange conformity between Gnosticism and Christianity. The Gnostics worked hard on destroying the Person of Christ as coequal to God, and as having both a human nature and a Divine nature. Therefore we recognize that the Apostles in their letters were warning the churches against the influence of the Gnostics. We read that in 1 John 2:22, from which we can see their struggle against the Gnostics of the 1st century.
[article link]

Warren: Obama dodged question on when life begins - Warren said "to just say 'I don't know' on the most divisive issue in America is not a clear enough answer for me" - Warren went on to suggest Obama's non-answer will not sit well with many Christians - Psalm 139 clearly states that God has determined that life begins in the womb -- and a professed Christian should know that
The moderator of Saturday night's presidential forum on faith -- Pastor Rick Warren -- says Barack Obama failed to adequately address the question of when life begins. Senator Obama (D-Illinois) told Pastor Warren that it was "above [his] pay grade" to determine at what point a baby should be given human rights. Following the forum, Pastor Warren criticized Obama's decision to dodge the question. In an interview with Beliefnet, Warren said "to just say 'I don't know' on the most divisive issue in America is not a clear enough answer for me." Warren went on to suggest Obama's non-answer will not sit well with many Christians. As Warren puts it: "If an evangelical really believes that the Bible is literal -- in other word[s], in Psalm 139 God says 'I formed you in your mother's womb and before you were born I planned every day of your life' -- if they believe that's literally true, then they can't just walk away from that. They can add other issues, but they can't walk away from the belief that at conception God planned that child, and to abort it would be to short circuit the purpose."
[article link]

'I will win,' Obama promises donors - "I will win. Don't worry about that" Obama, the presumptive Democratic presidential nominee, said during a Sunday night fundraiser in San Francisco, California {Bush said exactly the same thing in 2004. I suspect the elections are tremendously rigged. The candidates go away on vacation then suddenly they have all the answers. I wonder who told them what while they were gone. Of course the candidates don't need the voters anymore (that is obvious) everything is now a backroom deal with the Democrats and the Republicans constantly shifting and dividing up their domains among themselves.}
(CNN) -- Sen. Barack Obama has promised donors that he will recapture the White House for the Democrats this fall. "I will win. Don't worry about that," Obama, the presumptive Democratic presidential nominee, said during a Sunday night fundraiser in San Francisco, California. Obama raised a whopping $7.8 million in a series of events Sunday in San Francisco, a key fundraiser for the Democrat said. The campaign would not confirm the total, but, if accurate, it would present the largest Obama fundraising day to date. Obama told his donors that the money was needed to help break through the public's cynicism about politics.
[article link]

Rick Warren Says McCain Didn't Cheat - The only question he knew, I gave them the first question - I talked to both of them a week before the debate and told them all the themes - I talked personally to John McCain and I talked personally to Barack Obama {Of course both candidates knew ALL the Questions and Topics in advance or they would not have shown up. It was a staged event, it's not even possible for these two political parties to do something that is not 110% rigged and staged in advance as a meager show for the electorate.}
Rev. Rick Warren strongly denied rumors GOP presidential candidate John McCain had "cheated" at a political forum he hosted at his church Saturday evening. "That's absolutely a lie, absolutely a lie," Warren said in an interview with BeliefNet. "That room was totally free, with no monitors--a flat out lie." Warren said Barack Obama's supporters who are making the accusation McCain had knowledge of the questions Warren asked him ahead of time are "dead wrong." "That's just sour grapes," Warren said. "They both did fantastically well. The only question he knew, I gave them the first question and I was changing the questions within an hour before the forum began. I talked to both of them a week before the debate and told them all the themes. I talked personally to John McCain and I talked personally to Barack Obama.
[article link]

Why no matter what happens at Saddleback this weekend may spell disaster for the GOP over the long term - If Warren succeeds in moving America's churches towards non-partisanship the Republican party loses any chance of becoming a majority party over the long haul - It may turn out that Warren is as big a threat to the Republican party in future election cycles as the progressive netroots are today {The Bush Republican Party has rejected the values-voters, conservative, middle-class America to their own peril. I wouldn't be surprised if the McCain Republican Party gets wiped off the map in the next election. There is no reason to have two Liberal Parties so there is no reason to even have a Liberal Republican Party when the Liberal Democrats can sell us down the river just fine by themselves. Besides who would ever trust a Republican they constantly say one sort-of Conservative thing and then do exactly the opposite.}
Interesting piece by Alan Wolfe over at The New Republic about Rick Warren's efforts for his church to welcome both parties. Warren wants to be seen as the "anti-Falwell", and move towards a place where churches are no longer seen as connected to any one political party. Wolfe clearly sees how this benefits Obama in the short term, and Warren and America's churches in long term. ... But as I read Wolfe's argument it became clear to me that if he is right, and I think he is, this movement spells disaster for the Republican party long term. The religious right fueled the rise of the Republican majority from Reagan to Gingrich and beyond. If Warren succeeds in moving America's churches towards non-partisanship the Republican party loses any chance of becoming a majority party over the long haul. It may turn out that Warren is as big a threat to the Republican party in future election cycles as the progressive netroots are today. -- From Wolfe's piece - "If Rick Warren is successful in linking both political parties with his church, he will pave the way to a situation in which churches will no longer be identified with any political party. Then and only then will evangelical Protestantism become the moral and spiritual force it ought to be, urging its members to manifest their compassion, reminding them of their inclination to sin, and helping them find ways to reconcile their conviction that their God is the one and true Lord with those who adhere to other faiths or none at all. ... The United States is unlikely ever to be as secular as Western Europe. If a better balance between religion and politics is to come about, it will because of what religious leaders do, and not because of what non-believers such as myself want to happen."
[article link]

A Prayer For Israel Psalm 83 (Flash) -- Psalm 122 I was glad when they said unto me, Let us go into the house of the LORD - unto the testimony of Israel, to give thanks unto the name of the LORD - Pray for the peace of Jerusalem: they shall prosper that love thee - Peace be within thy walls, and prosperity within thy palaces - I will now say, Peace be within thee - Because of the house of the LORD our God I will seek thy good {Israel belongs to the Jews, it is their nation, their homeland and their possession, it is that simple! The rest of the nations of the world need to stay out of Israel and everyone needs to help, protect and to assist Israel. God has his eyes on Israel, the nation of Israel - the Jews are not perfect but they are chosen so to go against Israel is to go against God's will.} (Flash & Screensaver Downloads) Also [FRENCH VERSION : SPANISH VERSION : GERMAN VERSION : PORTUGUESE VERSION]
A Christian flash show based on Psalm 83, as intercession for Israel. -- Holy Bible Psalm 122 - A Song of degrees of (King) David. - I was glad when they said unto me, Let us go into the house of the LORD. Our feet shall stand within thy gates, O Jerusalem. Jerusalem is builded as a city that is compact together: Whither the tribes go up, the tribes of the LORD, unto the testimony of Israel, to give thanks unto the name of the LORD. For there are set thrones of judgment, the thrones of the house of David. Pray for the peace of Jerusalem: they shall prosper that love thee. Peace be within thy walls, and prosperity within thy palaces. For my brethren and companions' sakes, I will now say, Peace be within thee. Because of the house of the LORD our God I will seek thy good.
[article link]

Movies for children - The Phenomenon Harry Potter - Resemblance to the occult activity - The entire series Harry Potter is full of allusions to the occultism - The gravity of this fact is usually ignored by the writer Rowling' s fans - Harry's entire magic activity in Rowlig's books has a correspondent in the real life - Rowling does not create new types of "imaginary" witchcraft, but, on the contrary, she presents practices appeared in the ancient times which are still used in the contemporary occultism - Madame H.P. Blavatsky [Harry Potter is derived from H.P. Blavatsky] - Blavatsky the founder of the Theosophical Society whose aim was "to oppose the scientific materialism to any form of dogmatic theology, especially the Christian one ... Blavatsky said about herself and had been described by her disciples as being possessed by "somebody" ... she clearly stated [Gnosticism] that "Satan, the snake of the Genesis, is the real creator and benefactor, the Father of the spiritual world"
The entire series Harry Potter is full of allusions to the occultism. The gravity of this fact is usually ignored. by the writer Rowling' s fans. They pretend that they create an imagery world, the way J. R. R., Tolkein and C. S. Lewis created in their books, and, accordingly, they cannot understand why such a commotion should be created and that it shouldn't be given too much importance to the presence of the witches and of the other similar things. Unfortunately, the world of the writer is far from being imaginary; it follows thoroughly the contemporary occult activity. -- Harry's entire magic activity in Rowlig's books has a correspondent in the real life. Let's start by taking a look at the Hogwards School's program. It is a seven years' program which resembles very much the teaching offered by Ordo Anno Mundi (OAM), an occult group in London which venerates the snakes. Just like the Hogwarts School, the OAM offer a seven years' program of instruction. The OAM' s program also includes a course on the "ancient runes". In the volume "Prisoner in Azkaban" Harry Potter is initiated in the "study of the ancient runes" (Rowling, "Harry Potter, Prisoner in Azkaban"-New York: Scholastic, 1999, pg. 13). The group OAM also offers courses on fortune telling, farsightedness and divination for the students in the first year. In "Prisoner in Azkaban" Harry Potter is told in the classroom that : "This year we are going to learn the basic methods of the divination". The OAM members also have a course on" the metamorphosis into beasts and werewolves". At the Hogwarts School Harry Potter is also told: "the metamorphosis is one of the most complex and dangerous witchcraft practices we are going to learn" ("Harry Potter and the Philosophical Stone"-Scholastic, 1997, pg.134). And we could easily go on with other similar comparisons. Other occult activities mentioned by Rowling are: astrology, spells, necromancy the science of plants, magic, familial ghosts (spiritism where are invoked relatives), talismans, chiromancy and others. -- Rowling does not create new types of "imaginary" witchcraft, but, on the contrary, she presents practices appeared in the ancient times which are still used in the contemporary occultism. She herself admits having researched and studied occult practices in order to render her story credible (Abanes,pg. 23, quoting Rowling in a radio interview in the broadcasting "The Diane Rheim Show", Wamu, National Public Radio, October 20, 1999. ... A character in Mrs. Rowling's books who should be attentively looked at by the Christian readers is Cassandra Vlabatsky. Richard Abames constantly shows that this character is named after the famous Helena P. Blavatsky, whose name is reformulated in order to hide the outspoken mentioning (Rowling used an identical anagram when one of Voldemorteste's pseudonyms is introduced in the form of the anagram "Tom Marvolo Riddle". This pseudonym is elucidated when the letters are rearanged under the form "I am Lord Voldemort"). H. P. Blavatsky lived in the 19th century and she is the founder of the Theosophical Society whose aim was " to oppose the scientific materialism to any form of dogmatic theology, especially the Christian one that is looked at by the leaders of the society as being extremely dangerous" (taken from a booklet of the Theosophical Society quoted in the book The Hidden Dangers of the Rainbow" by Constance Cumbey, Shreveport, Lousiana: Huntington House, 1983, pg. 45). Blavatsky said about herself and had been described by her disciples as being possessed by "somebody" (M. K. Neff, "Helena P. Blavatsky's Personal Memories",pg. 244) and moreover, she clearly stated that "Satan, the snake of the Genesis, is the real creator and benefactor, the Father of the spiritual world" (Helena P. Blavatsky, "The Secret Doctrine - Los Angeles: The Theosophcal Company, 1925. Third volume, Pg. 386).
[article link]

'Harry Potter' flick pushed to next summer 2009 - bumping the sixth movie in the series from fall to next summer - But Entertainment Weekly which shares the studio's parent company, Time Warner Inc. was unaware, featuring "Potter" star Daniel Radcliffe on the cover of its August 22-29 fall-preview issue - The magazine leads off the issue with a six-page spread pegged to "Harry Potter and the Half-Blood Prince"
LOS ANGELES, California (AP) -- Maybe Harry Potter should have brought a note from his parents saying he would be missing school. Warner Bros. gave Harry the school year off, announcing last week it was bumping the sixth movie in the series from fall to next summer. But Entertainment Weekly -- which shares the studio's parent company, Time Warner Inc. -- was unaware, featuring "Potter" star Daniel Radcliffe on the cover of its August 22-29 fall-preview issue. The magazine leads off the issue with a six-page spread pegged to "Harry Potter and the Half-Blood Prince," which Warner Bros. on Thursday moved from its November 21 release date to July 17, 2009. ... The magazine's online edition added a preface about the date change to the "Harry Potter" story. It also had a laugh or two about the lack of communication between two Time Warner outfits.
[article link]

{Flashback} Film Director Sparks Debate Over Origins of 'Harry Potter' - or whether she's just a good actress fronted by multinational commercial interests
A Norwegian film director has sparked a debate in Norway over whether JK Rowling really is the enormously successful author who launched the Harry Potter craze, or whether she's just a good actress fronted by multinational commercial interests. A Norwegian film director has doubts as to whether JK Rowling is really behind the story of Harry Potter.
[article link]

American Evangelicalism: New Leaders, New Faces, New Issues - A new generation of evangelical leaders includes best-selling author and megachurch pastor Rick Warren {At the past Rick Warren agenda driven event (Global Summit on AIDS & the Church) the Christian cross is encompassed and submitted to one of Warren's social causes (AIDS). More importantly though the AIDS social cause ribbon is actually depicted as a Muslim headdress so really Rick Warren and his associates appear to be attempting to condition his Christian audiences to be submitted to homosexuality and to Islam.} (Photo)
D. Michael Lindsay, author of Faith in the Halls of Power: How Evangelicals Joined the American Elite, described eight fallacies or misconceptions he held as he began his book. In the three years of his extensive research, he made surprising discoveries about the true power brokers and centers of power in American evangelicalism. He also found that the deep divisions in this movement are not between the political left and right, not between young and old, but between "cosmopolitan" and "populist" evangelicals. Lindsay discussed the implications of his findings for this election year as well as the future of the evangelical movement. David Kirkpatrick, Washington Correspondent for The New York Times, added some history about "old-school" evangelicalism and ways of categorizing the changes that are occurring within the American evangelical movement.
[article link]

Did Rev. Rob Schenk really owe Rick Warren that apology? - Today, a certain Randy J. sent me a copy of the news release regarding the Reverend Rob Schenk's apology to Warren and the following terse message under the title "Ready to eat crow?" "The entire nation will know you are a fool, Sir, if you do not do the same. You have misjudged a godly man" {Did Pastor Rick Warren really hear from God that America is only to choose from candidate A or candidate B? Rick Warren like the early un-empowered Christians (before Pentecost) who where voting (Acts 1:15-26) to replace the traitor Judas decided only two candidates would provide enough diversity. Yet God had a different candidate in mind to replace Judas. God chose Saul (Paul the Apostle) of Tarsus to be His replacement. Rick Warren can't possibly think that he is appointed to lead Christians. I hope and pray that there will be no more foolish talk about a Rick Warren leadership or representation of Christians.}
I know numerous Christians who, based on what they knew about Rick who assiduously avoided these (Pro-Life) issues in the past, as if they didn't exist, ranting on instead about poverty and the social gospel [they] had issued public statements urging Rick to ask the tough questions. ... Let me be crystal clear: Rick Warren is advocating socialist programs the likes of which have been tried and have failed in the past. The only difference is that his proposed programs risk bankrupting Americans now faced with the record gasoline prices and much less buying power than ever. He is expecting a different outcome but, should his programs be implemented, will only prove, once again, that socialism does not work. Tragically, we the poor, not he the rich, will pay. Now, Randy, that is a prediction. -- Finally, there are issues vital to our nation that internationalist Warren ignored in his forum: -- tackling the oil crisis by down to earth means like drilling, building refineries, nuclear power and the like. To his credit, John McCain, and McCain alone, emphatically urged: drill here, drill now, to thunderous applause. -- the dangerous "Fairness" doctrine, which is not only an infringement on the First Amendment but is anything but fair because the universities and media with the exception of radio are all solidly in the hands of the left. -- illegal immigration. Neither the candidates nor Rick Warren seem to consider this a problem. While McCain frames the oil crisis as a national security issue, and rightfully so, he does not see any security problem in keeping our borders open and inviting 20 million lawbreakers to reside in our country indefinitely, inviting their friends and family to do likewise. This despite the roughly 19 Americans who die every day at the hands of illegal immigrants. -- Nor did Rick, or anyone else for that matter, touch on the way the rights of Christians are trampled in schools, the way any Christian or other for that matter opposing the homosexual agenda can be threatened with fines and jail under "hate" crimes legislation and allied human rights issues should such legislation pass. If our "leaders" ultimately stand for anything, it is not thanks to them. It is thanks to what I call the [watchdog groups] "American sheep dog."
[article link]

On Rick Warren ... A few words come to mind; Poseur and phony are the ones I'll say here {Phony is exactly accurate, absolutely nothing was going to come out of that infomercial that is why both politicians participated in it. The Warren event was not broadcast on any mainstream media, it was solely a made for TV event that is to misdirect (only two party candidates) the Christian audience. Rick Warren does not represent the Christians of America. I don't care who he thinks he is and how many books he has had written for him, Rick Warren is as "phony" as they get. Rick Warren is a pretend plant Christian out to deceive the Church by attempting to lead it and send it down a non-Christian, new-age, psychology, godless NWO path. No thanks or praise to Rick Warren because I will pray and follow the leading of Jesus Christ, the Holy Spirit, the KJV 1611 Bible and participate in the fellowship among the Christian Saints of the Holy Christian Church all without the leading or guiding of Pastor Rick Warren.}
August 16, 2008: On Rick Warren ... A few words come to mind; Poseur and phony are the ones I'll say here. If you're not watching the "live coverage" and so-called "grilling" by Rick Warren, let me describe it for you. It's like an episode of Oprah, with Rick Warren cast as a fat, white, goateed Oprah. The live audience is perhaps more annoying though, with the constant canned applause.
[article link]

On Rick Warren ... A few words come to mind; Poseur and phony are the ones I'll say here {Phony is exactly accurate, absolutely nothing was going to come out of that infomercial that is why both politicians participated in it. The Warren event was not broadcast on any mainstream media, it was solely a made for TV event that is to misdirect (only two party candidates) the Christian audience. Rick Warren does not represent the Christians of America. I don't care who he thinks he is and how many books he has had written for him, Rick Warren is as "phony" as they get. Rick Warren is a pretend plant Christian out to deceive the Church by attempting to lead it and send it down a non-Christian, new-age, psychology, godless NWO path. No thanks or praise to Rick Warren because I will pray and follow the leading of Jesus Christ, the Holy Spirit, the KJV 1611 Bible and participate in the fellowship among the Christian Saints of the Holy Christian Church all without the leading or guiding of Pastor Rick Warren.}
August 16, 2008: On Rick Warren ... A few words come to mind; Poseur and phony are the ones I'll say here. If you're not watching the "live coverage" and so-called "grilling" by Rick Warren, let me describe it for you. It's like an episode of Oprah, with Rick Warren cast as a fat, white, goateed Oprah. The live audience is perhaps more annoying though, with the constant canned applause.
[article link]

{Flashback} Mega Pastor Rick Warren's Inquisition - In his latest missive to fellow pastors, he writes: "You've got to protect the unity of your church. If that means getting rid of troublemakers, do it." - And, equally curious, why does Rick Warren eagerly seek to find common ground with Muslim leaders while, at the same time, so ruthlessly advocating the disfellowship of Christian believers?
I may not be pastor of a mega-church, but, I've got to tell you, Rick Warren's priorities and sensibilities and his biblical literacy and standards are upside-down, inside-out and twisted beyond anything remotely connected with Scripture. And I'm not afraid of his threats of ex-communication from the new papacy he apparently seeks to create. Warren cites Paul's advice in II Timothy 2:23-26 as the basis for when and how "pastors" should draw the line on disagreements among the flock. However, Paul was addressing Timothy not as a "pastor" or "priest," but rather as an itinerant evangelist doing his utmost to spread the Gospel to non-believers. ... That happens to be excellent advice for anyone attempting to evangelize unbelievers. It is not, however, a call for church "professionals" to declare themselves as founts of unlimited wisdom and infallibility in spiritual matters. ... No, Satan's greatest weapon is hardly disunity. His greatest weapon since his fall and since the Garden of Eden has been deception. In fact, Satan loves unity - as long as those unified are knowingly or unknowingly serving him. He'd love for all of us to "go to hell in a handbasket." Are more people led to death by debate within the body of Christ or by spiritual leaders who demand absolute obedience to themselves? ... For heaven's sake, nothing could be clearer from Scripture than that no man has a monopoly on truth. That is why Paul even had to correct Peter (Galatians 2:11-14). Besides worshipping God, this would seem to be one of the principal purposes of the church. The church is warned over and over about false teachers throughout the Bible. Surely Rick Warren is familiar with those warnings. Why would he assume all pastors to be righteous and assume all lay dissenters to be unrighteous? And, equally curious, why does Rick Warren eagerly seek to find common ground with Muslim leaders while, at the same time, so ruthlessly advocating the disfellowship of Christian believers?
[article link]

{Flashback} THE RICK WARREN & Ted Haggard DEBATE What do you think of "America's pastor"? - I think we can expect more from these wolves in sheeps clothing in the future {They seem to have an agenda, a New World Order agenda, one that diverts people, finances and resources from delivering the Christian Gospel and into NWO pet projects.}
Birds of a Feather Posted by X on Dec 28, 2006 01:29. When I heard about Ted Haggard and Rick Warren (months before Ted Haggards drugs and *sex scandel) signing on to a statement to incourage congress to stop Global warming by increasing Federal regulations on carbon Dioxide emisions and to work closley with the UN (basicly support the Kyoto treaty). That completly ruined their credibility with me. After that the *sex scandel did not surprise me. I think we can expect more from these wolves in sheeps clothing in the future. Note * modified word.
[article link]

{Flashback} Slick Rick shows Syria video in church - Pastor says clip was pulled from 12 hours of tapes after denying shooting (video) on trip - "We did not tape anything because it was a courtesy call, like I do in every country," Warren responded
Saddleback Church Pastor Rick Warren showed a brief video clip of his meeting with Syrian President Bashar Assad to his mega-congregation after telling WND no recording was done on his controversial trip to the terrorist-sponsoring nation. ... Warren emailed Joseph Farah, editor of WND, Nov. 16, denying he made comments as reported by the Syrian news agency. Farah asked Warren in a return email if he made any notes or recordings in Syria that would show the true intent and purpose of his meetings there. "We did not tape anything because if (sic) was a courtesy call, like I do in every country," Warren responded. ... He (Saddleback Church member) also was disturbed that the video was posted on YouTube, then removed, and hasn't been available since. Those videos are routinely used by church leaders when they travel the world, as a kind of travelogue to keep members informed about events and plans, he said. "To see it pulled after it gets put up, that doesn't spell straightforward truthfulness for me and that's not what I'm used to seeing at my church," he said.
[article link]

{Flashback} Rick Warren says he's sorry - {Then calls him Satan's agent to his back in group email} - Do you see the contradictions? Who is Rick Warren talking about "doing Satan's job"? I have to believe it's me. Yet, I got a personal apology from Rick the same day this nasty, brutish, accusatory, divisive, offensive, UNTRUE mass e-mail went out (Scroll down to Listen to Warren's Audio about Syria)
Will the real Rick Warren please stand up? And now that the recording of what you actually said in Syria has been made public, can you please stop blaming distortions by Syria's state press?
[article link]

Russia signs cease-fire, tensions remain high - Russian President Dmitry Medvedev has signed the cease-fire plan designed to end its military conflict with Georgia, his office says - Medvedev saw the cease-fire as "very positive," said spokesman Andrei Nesterenko Saturday {Good for Bush for getting control of this situation and not letting it deteriorate further.}
TBILISI, Georgia (CNN) -- Russian President Dmitry Medvedev has signed the cease-fire plan designed to end its military conflict with Georgia, his office says. ... Medvedev saw the cease-fire as "very positive," said spokesman Andrei Nesterenko Saturday. ... It has been the toughest week in east-west relations since the end of the Cold War after Georgia launched an offensive against the Russian-allied separatist government in South Ossetia and Russia responded by invading, the conflict also spreading to a second breakaway region -- Abkhazia. The fighting has died down, but Russian troops remained within 25 miles (40 kilometers) of Georgia's capital Tbilisi Saturday, and were still on the western front around the breakaway section of Abkhazia, according to CNN's Frederik Pleitgen. Nesterenko told CNN the troops were "completing security operations," which included removing "huge depots" of ammunition and equipment and boobytraps left behind by retreating Georgian troops.
[article link]

**Why Joseph Farah (worldnetdaily.com) is forsaking McCain - Editor says Republican's victory would be worse than Obama's {Joseph Farah is right on this, that McCain (Amnesty Bill 2005) is as liberal, or even more so than Obama. Farah explains that if the Liberal McCain wins and is able to move the Republican party far to the left we will lose our party!} (Online Video)
*A must see video!
[article link]

Analysis: Candidates can't ignore values-based voters - This much is clear: Presidential candidates ignore the importance of the values-based vote at their peril - All of which begs the question: Is the faltering economy really issue No. 1 in 2008? Or will the mobilization of values voters, particularly social conservatives, trump pocketbook issues and foreign policy worries on Election Day?
WASHINGTON (CNN) -- Exactly how much of a role will faith and values play in determining the next occupant of 1600 Pennsylvania Avenue? ... While the two presumptive nominees are meeting with Warren, members of TheCall, an organization of "values voters," will rally on the National Mall in Washington to emphasize their belief that America is in need of "the mercy of God and a great spiritual awakening." All of which begs the question: Is the faltering economy really issue No. 1 in 2008? Or will the mobilization of values voters, particularly social conservatives, trump pocketbook issues and foreign policy worries on Election Day? This much is clear: Presidential candidates ignore the importance of the values-based vote at their peril.
[article link]

Rice Presses for Pullout as Georgia Signs Cease-Fire - At the same time, a column of at least a dozen armored vehicles moved south from Gori, the central Georgian city, to the village of Igoeti, and took up a position there, about 15 miles from Tbilisi, the Georgian capital - This company-sized unit of armored personnel carriers, commanded by a Russian captain, has come closer to the capital than any other so far {Have to see where this goes but for certain Bush-Rice don't have much clout.}
With Secretary of State Condoleezza Rice standing by, the Georgian president signed a cease-fire agreement with Russia on Friday. Ms. Rice then declared that all Russian troops must leave Georgian territory immediately. ... At the same time, a column of at least a dozen armored vehicles moved south from Gori, the central Georgian city, to the village of Igoeti, and took up a position there, about 15 miles from Tbilisi, the Georgian capital. This company-sized unit of armored personnel carriers, commanded by a Russian captain, has come closer to the capital than any other so far. Russia put its signature to the accord earlier this week, but the agreement included a point that allowed Russian troops to act in what was termed a peacekeeping role, even outside the boundaries of the separatist enclaves where the war began. It soon became clear that Russian forces had turned this provision to their advantage as Russian troops, pushed further into Georgia and seized full control of the central city of Gori in recent days.
[article link]

Petropolitics at heart of Russia-Georgia clash - Oil-pipeline routes, market leverage make struggle a 'battle for energy' - the pipeline crossing Georgia, bringing approximately a million barrels of Caspian oil a day to the West - Oil reserves underneath the Caspian Sea are believed to be huge, perhaps as much as 200 billion barrels - That compares with the estimated 260 billion barrels in Saudi Arabia {The keen Bush oil mind has America over a barrel at approx. $4 a gallon at the pump. The Bush know it all plans sure manage to ruin the American middle-class.}
President Bush has heated up what Klare regards as a struggle over vital resources, rather than a throwback to the cold-war era or classic balance-of-power politics. In that struggle, the US helped Mikheil Saakashvili win the presidency in Georgia after its 2003 "Rose Revolution" and helped build up and train Georgia's armed forces. When the American-educated Saakashvili attempted to show his mettle and restore the breakaway regions of Abkhazia and South Ossetia to Georgia's control, the Russians took the opportunity to show who is boss. Klare worries that an American military adviser might be hit inadvertently by a Russian bomb, raising US-Russia tensions further. ... The $4 billion BTC pipeline, managed by and 30 percent owned by British Petroleum (BP), was routed through Georgia to avoid sending Caspian oil through Iran, Afghanistan and Pakistan, or Russia. A 10-mile pipeline could have connected Caspian oil to the well-developed Iranian pipeline system. Beeman charges that millions in government bribes changed hands to place the pipeline in its tortuous route.
[article link]

U.S. Rep. Barney Frank (D-Newton) says Romney has no 'moral scruple'- Frank said, (Mitt Romney) lacks "any commitment to any particularly principle and is willing to say anything that will win the next election" and practices politics "completely without moral scruple" {It's a sad day when Barney Frank one of the world's sickest individuals has the high ground on the Republican Party but the Bush-McCain-Romney RINO's are sick enough to make it happen. Mormon Mitt Romney relentlessly peddled his Marriot hotel porn mostly to traveling businessmen enticing them to elicit prostitutes and to cheat on their wives. That is the Mormon-Romney-Republican values of today. The Budweiser McCain family peddles alcohol to minors that is used in numerous date-rapes. Not to be out done the Bush family peddles their Satanism, lies and mass murder throughout the world.}
John Walsh, the chairman of the Massachusetts Democratic Party, was also on the call, and reiterated Frank's point. "The flip flopping is legendary," he said, "I don't think it's possible for anyone to be comfortable with his positions." In particular, Walsh added, Romney's "gyrations on abortion are really of Olympic" proportions. Walsh also criticized Romney's tenure as governor of the Bay State. He said that the state ranked 46th in the national in job creation during Romney's term and that fewer people worked in the state when he left office than when he entered. And that is why, Walsh said, "Mitt Romney was so unpopular when he left. Recent polls show that 41 percent of Massachusetts voters would be less likely to vote for John McCain if Mitt Romney was on the ticket." "He wasn't very good at governing," added Frank. Romney, Frank said, has no pension for governance and lacked any interest in it. "He was simply there to advance his political career," he said. Ultimately, Frank criticized Romney for inconsistencies on policy positions. "This man," he said, "has zig-zagged extraordinarily."
[article link]

Rice Presses for Pullout as Georgia Signs Cease-Fire - At the same time, a column of at least a dozen armored vehicles moved south from Gori, the central Georgian city, to the village of Igoeti, and took up a position there, about 15 miles from Tbilisi, the Georgian capital. This company-sized unit of armored personnel carriers, commanded by a Russian captain, has come closer to the capital than any other so far {Have to see where this goes but for certain Bush-Rice don't have much clout.}
With Secretary of State Condoleezza Rice standing by, the Georgian president signed a cease-fire agreement with Russia on Friday. Ms. Rice then declared that all Russian troops must leave Georgian territory immediately. ... At the same time, a column of at least a dozen armored vehicles moved south from Gori, the central Georgian city, to the village of Igoeti, and took up a position there, about 15 miles from Tbilisi, the Georgian capital. This company-sized unit of armored personnel carriers, commanded by a Russian captain, has come closer to the capital than any other so far. Russia put its signature to the accord earlier this week, but the agreement included a point that allowed Russian troops to act in what was termed a peacekeeping role, even outside the boundaries of the separatist enclaves where the war began. It soon became clear that Russian forces had turned this provision to their advantage as Russian troops, pushed further into Georgia and seized full control of the central city of Gori in recent days.
[article link]

McCain adviser (Randy Scheuneman) got money (Millions) from Georgia [and other small nations] - The payments raise ethical questions about the intersection of Randy Scheunemann's personal financial interests and his advice to the Republican presidential candidate who is seizing on Russian aggression in Georgia as a campaign issue - "Scheunemann's work as a lobbyist poses valid questions about McCain's judgment in choosing someone who and whose firm are paid to promote the interests of other nations" {That's the problem with McCain in that he is so easily manipulated (big government spending, pro-choice, open borders, global warming, anti-farm subsidies) by foreign countries and any (liberal) special interest really, McCain is easily bought and sold.}
WASHINGTON - John McCain's chief foreign policy adviser and his business partner lobbied the senator or his staff on 49 occasions in a 3 1/2-year span while being paid hundreds of thousands of dollars by the government of the former Soviet republic of Georgia. ... "Scheunemann's work as a lobbyist poses valid questions about McCain's judgment in choosing someone who - and whose firm - are paid to promote the interests of other nations," said New York University law professor Stephen Gillers. "So one must ask whether McCain is getting disinterested advice, at least when the issues concern those nations." ... In addition to the 49 contacts with McCain or his staff regarding Georgia, Scheunemann's firm has lobbied the senator or his aides on at least 47 occasions since 2001 on behalf of the governments of Taiwan and Macedonia, which each paid Scheunemann and his partner Mike Mitchell over half a million dollars; Romania, which paid over $400,000; and Latvia, which paid nearly $250,000. Federal law requires Scheunemann to publicly disclose to the Justice Department all his lobbying contacts as an agent of a foreign government. -- After contacts with McCain's staff, the senator introduced a resolution saluting the people of Georgia on the first anniversary of the Rose Revolution that brought Mikhail Saakashvili to power. Four months ago, on the same day that Scheunemann's partner signed the latest $200,000 agreement with Georgia, McCain spoke with Saakashvili by phone. The senator then issued a strong statement saying that "we must not allow Russia to believe it has a free hand to engage in policies that undermine Georgian sovereignty."
[article link]

Biblical Proof that Jesus is God - The Names used to refer to Jesus reveal that Jesus is God in Substance, Authority, and Character - Luke 2:21 ... His name substance, authority, character was called JESUS ((JE = God, Yahweh, Jehovah) + (SUS = Salvation, Healing)), which was so named of the angel before He was conceived in the womb
A note about the Holy Bible, as a document the Bible was spoken by God and written down by prophets and scribes. Today some people think of the Bible as a collection of ancient events and stories while in actuality the Bible is a legal document containing both the Old & New Testaments, the covenant and contract between God and mankind. The words, terms and phrases are legal in nature and binding in stature. When Jesus refers to Himself as Christ, Lord, Savior, and God, He is saying it in a legal binding term, a legal binding term between God and mankind. -- In the historical events of the life and crucifixion of Jesus Christ the reason for the guilty verdict, the recorded "crime", by the leaders of His day in order to condemn Him at His multiple trials was that Jesus repeatedly declared Himself to be God to many eyewitnesses. Declaring oneself to be God is a part of the crime of blaspheming (misrepresenting God) unless of course as in the case of Jesus where God actually was in human flesh visiting mankind to remove the sins of the world. In other words Jesus was sentenced to death and crucified not for committing a crime like robbing a bank or kidnapping or something that we would normally associate with a death penalty case. Jesus was convicted of the "crime" of blasphemy, declaring Himself to be God. ...
[article link]

Planet's been saved already (2,000 years ago), Bachmann says - Responding to Democratic Speaker of the House Nancy Pelosi's comment about creating an energy policy to help save the planet - Bachmann said "We all know that someone (Jesus Christ) did that over 2,000 years ago, they [Father, Son Jesus, Holy Spirit] saved the planet - we didn't need Nancy Pelosi to do that"
Continuing her push for a comprehensive energy plan that includes increased oil drilling, Rep. Michele Bachmann, R-Minn., reminded Americans that the Democrats message to save the planet doesn't add up. The world has been saved already, she says. Responding to Democratic Speaker of the House Nancy Pelosi's comment about creating an energy policy to help save the planet, Bachmann added religion to the energy crisis during her interview with OneNewsNow, a Web site run by Christian American Family News Network. "[Pelosi] is committed to her global warming fanaticism to the point where she has said that she's just trying to save the planet," Bachmann said. "We all know that someone did that over 2,000 years ago, they saved the planet - we didn't need Nancy Pelosi to do that."
[article link]

McCain Says He'd Consider Pro-Choice (pro-abortion) VP - McCain opposes abortion rights [or does he really?] {All the while the Bush-McCain-Romney RINO's keep pushing the party to the left. To think that McLame is going to protect innocent children is misplaced trust. The Republican Party is no longer the Party of Life, Freedom and Opportunity. The Republican Party is now another Party of Death, Deciet (Oppression) and Slavery.}
WASHINGTON - Republican presidential candidate John McCain on Wednesday floated the prospect of picking a running mate who supports abortion rights and cited former Pennsylvania Gov. Tom Ridge as someone worth considering. "I think that the pro-life position is one of the important aspects or fundamentals of the Republican Party," McCain said in an interview with The Weekly Standard. "And also I feel that - and I'm not trying to equivocate here - that Americans want us to work together," McCain added. "You know, Tom Ridge is one of the great leaders and he happens to be pro-choice. And I don't think that that would necessarily would rule Tom Ridge out."
[article link]

Iran rejects magic Olympic moment - An Iranian athlete mysteriously runs into problems ahead of an event, failing to show for a contest for which the draw places him against an Israeli - In the fourth heat of the 100-metre breaststroke, the empty lane designated for Iran's Mohammad Alirezaei eerily rippled with the waves of other swimmers' strokes - Israel's Tom Be'eri raced to a new Israeli record - Iran has managed to avoid competing against Israel since the revolution of 1979
Ah, the Olympic Games: exalting the brotherhood of man, the human spirit, the quest for peace through sport. And then there's Iran. We saw it again on the first full day of competition. An Iranian athlete mysteriously runs into problems ahead of an event, failing to show for a contest for which the draw places him against an Israeli. In the fourth heat of the 100-metre breaststroke, the empty lane designated for Iran's Mohammad Alirezaei eerily rippled with the waves of other swimmers' strokes. Israel's Tom Be'eri raced to a new Israeli record. As for Alirezaei, we can only imagine how he spent the moments of the competition for which he had trained so hard. Did he watch it on television? Did he weep? Did he feel pride - or rage? Having Israelis and Iranians swimming together at the same time in the same pool would have created one of those magic Olympic moments, adding to that fiction we love that the Olympics are apolitical. It would not have put an end to the animosity between the two countries. It would not have changed the course of history. But athletic competitions bring to life the knowledge that beneath all the bluster of politicians stand human beings with their shared dreams and their ability to transcend hatred.
[article link]

Jews - God's Chosen People - Why are the Israelites God's chosen [redeemed] people? {The Jews are currently 'redeemed' (physically redeemed - in the presence of God) by God, it is their 'salvation' (Spiritual healing) that is postponed.} -- Holy Bible Isaiah 43:1-2 But now thus saith the LORD that created thee, O Jacob, and He that formed thee, O Israel, Fear not: for I have *redeemed thee, I have called thee by thy name; thou art Mine. When thou passest through the waters, I will be with thee...
God does not play favorites among His people, however, the Bible does tell us that God's chosen people are the Jewish race because they were the ONLY ones to obey Him in lieu of other gods. Deuteronomy 7:6 says, "For you are a people holy to the LORD your God. The LORD your God has chosen you out of all the peoples on the face of the earth to be his people, his treasured possession." This does not mean they are automatically "saved" and will go to Heaven. In order to assurance of eternal life in heaven, one must believe in God's Son, Jesus. Because of God's Promise to redeem the Jews in the end times, Israel will turn to her Messiah and be saved. So, in the meantime, any believers in Jesus are "grafted in" and may partake of the Tree of Life. What are the factors that were involved in God's selection of Israel? ... Not only are the people of Israel special and God's chosen people, but the land is also special. In Deuteronomy 11:12, we read, "It is a land the LORD your God cares for; the eyes of the LORD your God are continually on it from the beginning of the year to its end." God is working out Israel's salvation from the time of the Old Testament. He desired the Messiah to appear there, and that the church would be formed there. {Israel is still in Bible prophecy as the antichrist will set up his throne in the rebuilt Jewish Temple during the time of the book of Revelation. Also during Revelation Jesus continues to provide for and protects the Jews and when Jesus returns to the earth He returns to the Jews [who are in hiding], (the Jews of Israel will have had to flee from the antichrist).}
[article link]

History Of Israel - God's Purpose - History of Israel: The Descendants of Abraham (Isaac and Jacob) - the descendants of Abraham, Isaac and Jacob are often referred to as the "Children of Israel"
History of Israel: The Descendants of Abraham - The history of Israel commences with God's covenant with Abraham in approximately 2000 B.C., "I will make you into a great nation" (Genesis 12:2). The name "Israel" (meaning either "one who fights victoriously with God" or "a prevailing prince with God") comes from the new name God gave Abraham's grandson Jacob, after Jacob withstood a spiritual struggle at Jabbok (Genesis 32:28). It is at this point that the descendants of Abraham, Isaac and Jacob are often referred to as the "Children of Israel."
[article link]

Don't bomb Iran, Bush warns Israel {Bush warns? It seems that Bush has spent months and possibly years attempting to coerce Israel into attacking Iran and now Bush is claiming he has prevented it.}
WASHINGTON - President Bush and the top U.S. military commander warned Israel Wednesday against bombing Iran, suggesting the U.S. doesn't want to get involved in a third war. "This is a very unstable part of the world and I don't need it to be more unstable," Adm. Mike Mullen, the Joint Chiefs chairman, said at a briefing. Bush said, "I have made it clear to all parties including Israel that the first option is diplomacy," in getting Iran to stop enriching uranium that could be used for a nuclear weapon. The warnings came after the disclosure that Israel had conducted air operations over the Mediterranean that could simulate a strike on Iran. ... Comments: Logical Conclusion Jul 4, 2008 10:45:07 PM - Israel in 1948 was given statehood under the UN. Under that mandate, TWO states were to be created [*TWO States were created Israel for the Jews and Jordon for the Palestinians, how convenient for the Arabs to now change the original intent of Jordon]., one for Israel and one for the Palestinians. 60 years LATER, that mandate still has not come about. The UN and the United States MUST place peace keeping troops BETWEEN the two and create this Palestinian state. Since we give BOTH enormous amounts of aid, it is unlikely that EITHER will fire on our or the UN troops. THEY CAN NOT MAKE PEACE AMONG THEMSELVES...60 years of war is enough!! A Palestinian state will ease Arab tensions in the Middle East and give us an opportunity to interact with them to our advantage! AIPAC must stop running our middle east policy!
[article link]

Chef Julia Child, others part of WWII spy network - The full secret comes out (today) Thursday, all of the names and previously classified files identifying nearly 24,000 spies who formed the first centralized intelligence effort (OSS-CIA) by the United States - They were soldiers, actors, historians, lawyers, [Politicians], athletes, professors, reporters, [newscasters] But for several years during World War II, they were known simply as the OSS - They studied military plans, *created propaganda, infiltrated enemy ranks and stirred resistance among foreign troops
WASHINGTON (AP) -- Famed chef Julia Child shared a secret with Supreme Court Justice Arthur Goldberg and Chicago White Sox catcher Moe Berg at a time when the Nazis threatened the world. They served in an international spy ring managed by the Office of Strategic Services (OSS), an early version of the CIA created in World War II by President Franklin Roosevelt. The full secret comes out Thursday, all of the names and previously classified files identifying nearly 24,000 spies who formed the first centralized intelligence effort by the United States. The National Archives, which this week released a list of the names found in the records, will make available for the first time all 750,000 pages identifying the vast spy network of military and civilian operatives. They were soldiers, actors, historians, lawyers, athletes, professors, reporters. But for several years during World War II, they were known simply as the OSS. They studied military plans, created propaganda, infiltrated enemy ranks and stirred resistance among foreign troops. ... Other notables identified in the files include John Hemingway, son of author Ernest Hemingway; Quentin and Kermit Roosevelt, sons of President Theodore Roosevelt, and Miles Copeland, father of Stewart Copeland, drummer for the band The Police. ... Information about OSS involvement was so guarded that relatives often couldn't confirm a family member's work with the group. Walter Mess, who handled covert OSS operations in Poland and North Africa, said he kept quiet for more than 50 years, only recently telling his wife of 62 years about his OSS activity. "I was told to keep my mouth shut," said Mess, now 93 and living in Falls Church, Va.
[article link]

Russia denounces U.S. statement on Russia-Georgia conflict - Russian Foreign Minister Sergei Lavrov on Wednesday slammed the statement made by U.S. President George W. Bush on the conflict between Russia and Georgia - "I listened to George Bush's statement -- and was surprised -- the facts he cited are untrue" - The Russian top diplomat said Bush did not mention the arming of Georgia in recent years, including by the United States, which also trained Georgian troops
MOSCOW, Aug. 13 (Xinhua) -- Russian Foreign Minister Sergei Lavrov on Wednesday slammed the statement made by U.S. President George W. Bush on the conflict between Russia and Georgia, saying facts mentioned in the speech are untrue, Russian news agencies reported. "I listened to George Bush's statement -- and was surprised -- the facts he cited are untrue," Lavrov was quoted by the RIA Novosti news agency as saying. He flatly denied the claims of the U.S. president that Russian troops had blocked Georgia's Black Seaport of Poti. The Russian top diplomat said Bush did not mention the arming of Georgia in recent years, including by the United States, which also trained Georgian troops. "No mention was made about what happened on Aug. 8, when Western leaders fell silent while Tskhinvali was shelled and bombed," Lavrov said, adding that there was also no mention of Russia's efforts to broker a ceasefire deal between Tskhinvali and Tbilisi. Washington will have to choose between cooperation with Russia and a "virtual project" described Georgian leadership, Lavrov said.
[article link]

Mercenaries and The Secret Government - It aired on PBS in 1987 and is as good as anything on tape *must see (YouTube 21 min)
It aired on PBS in 1987 and is as good as anything on the tape (must see). Moyers is a very respected TV journalist who also worked for Lyndon B. Johnson and has a very professional approach. He interviews many different people involved with the CIA and other government agencies. His documentary gives quite an overview of what has actually happened in the last 50 years regarding the CIA and the cold war (including Iran, Guatamala, Cuba, Viet Nam and Chile). He features such people as Ralph McGeehee and Phil Retinger (both former CIA agents), Rear Admiral Gene La Rocque (Ret. U.S.N.), Theodore Bissell (active in the CIA at the time), Sen. Frank Church and many others. Moyers is so very credible. The full video "The Secret Government" is 90 minutes - this segment is edited by Frank Dorrel to 20 minutes.
[article link]

Did (USA) mercenaries help Georgia? - The president of South Ossetia claims mercenaries took part in Georgia's offensive against the breakaway republic, according to Russia's RIA news agency (YouTube)
The president of South Ossetia claims mercenaries took part in Georgia's offensive against the breakaway republic, according to Russia's RIA news agency. Eduard Kokoity says Ukrainians, people from the Baltics as well as nationals from other countries were involved.
[article link]

Colin Powell to Endorse Barack Obama - Sources say former Secretary of State Colin Powell will endorse Barack Obama at the Democratic National Convention - Powell told ABC News "I am not going to the convention I have made this clear" - Powell has unofficially advised Obama and Republican candidate John McCain but had not endorsed anyone {Bush gal pal Dr. Condoleezza Rice has also hinted that she is going to back Obama as well. The Bush career, professional, Republicans spend more time promoting and furthering the Democratic Party so no wonder Republicans are losing every election.}
Sources say former Secretary of State Colin Powell will endorse Barack Obama at the Democratic National Convention, Weekly Standard editor Bill Kristol told FOX News exclusively on Thursday. "He may well give a speech at the Democratic convention explaining his endorsement of Obama," Kristol m a FOX News contributor, said, citing inside sources. "This is not an absolute done deal, but these people are very confident that Powell will endorse Obama," Kristol said, adding that he thinks Powell, a Republican, still has "a high respect" for John McCain, Obama's Republican rival. Powell immediately denied the report. ... Kristol said sources told him Powell will "quite possibly" speak at the Democratic convention on the same night as Obama's vice-presidential selection and former President Bill Clinton. "The Obama people are quietly trying to line up a pretty strong convention," Kristol said. "I think the Obama campaign shouldn't be underestimated. Obviously anyone would like to have Powell's endorsement."
[article link]

The Double Sputnik of 2008: An End to Illusions - Today, in August 2008, we are seeing the end of the illusion that American political values will shape the rest of the world {Before Bush Jr. the world was in a good place to cooperate and work together on major problems but Bush blew it big time … now Bush is going to have the whole world turning on each other, nation against nation and region against region as no one can trust anyone after the Bush years of lies and deceit.}
Today, in August 2008, we are seeing the end of the illusion that American political values will shape the rest of the world. Indeed, we are seeing what Michael Lind of the New America Foundation first called a "Double Sputnik" - that is, incidents in which the Russians, as well as Chinese, show their strength, their determination not to let the 21st century be another American Century. ... What's happening in Christian Georgia is surely tragedy, but one of the illusions that we must part with, in 2008, is the notion that we are moving toward some sort of "end of history"-in which countries will grow closer together through democracy and capitalism, leaving us more time to concentrate on such peaceable pursuits as the reduction of carbon emissions. To put it another way, the environmental movement has hit a big roadblock: The world can only really think about difficult environmental cooperation in the absence of overt military confrontation. -- The truth seems to be that the world might be moving away from communism, but it is not moving toward freedom-and certainly not carbon reduction. ... And so if the world isn't becoming more like the West, then what is it becoming like? The answer, most likely, is that the world is going to revert back to the way it was before the US won World War Two and imposed a Pax Americana on what we called "The Free World." Pre-1945, there were lots of great powers jockeying around, fighting proxy wars constantly, attacking each other when it suited them. And now, it seems, we are returning back to that world. It is indeed sad when the illusions of an age melt away in the hot glare of a new era-although, of course, the great work of defending the United States, and its values, must continue in any era. But meanwhile, the Russians are going to be Russians, the Chinese are going to be Chinese-and the rest of the world, too, will go its various ways. So in the future, we Americans will look out at the world and see power plays, fighting, more power plays, and more fighting. And we had better be ready.
[article link]

August 11, 2008: American Mercenary Captured By Russians - An American mercenary has been captured by Russian forces along with a number of Georgian soldiers - The story also backs up previous reports of dead black Americans having been found in Tskhinvali, the capital city of South Ossetia - Another report from the Russia daily Kommersant states that thousands of mercenaries from numerous different countries are fighting on the Georgian side and are being "commanded by the U.S. military instructors"
An American mercenary has been captured by Russian forces along with a number of Georgian soldiers according to a report from the Russian news website Izvestia, providing more evidence that the U.S. and NATO are covertly supporting the Georgian army in a proxy war with Russia. According to the report, the mercenary is an African-American who is a NATO instructor and an ordinance specialist. He has now been transferred to the Russian base of Vladikavkaz. The story also backs up previous reports of dead black Americans having been found in Tskhinvali, the capital city of South Ossetia. ... U.S. soldiers recently conducted training programs where they instructed Georgian soldiers how to deal with unexploded ordinance as part of the Georgia Train and Equip Program. -- Another report from the Russia daily Kommersant states that thousands of mercenaries from numerous different countries are fighting on the Georgian side and are being "commanded by the U.S. military instructors." "The U.S. military instructors directly command and coordinate actions of mercenaries without being involved in actual fighting, the source specified. According to intelligence data, there are roughly 1,000 military instructors of the United States in Georgia," states the report. "Task force of Russia has annihilated a few groups of mercenaries. Some of mercenaries have been captured, and investigators are working with them, the source said."
[article link]

July 4, 2008: Bush to attend opening of Olympics - Although human rights concerns about China have led some leaders to boycott the Games' opening ceremony, the White House says Bush will go {Bush probably wanted to personally stab the world in the back one more time before he leaves office.}
WASHINGTON -- The White House confirmed Thursday that President Bush would attend the Beijing Olympics opening ceremonies next month, despite human rights concerns that have led to boycotts by his counterparts in Britain and Germany. ... Other world leaders have said they may attend the Games to watch their athletes compete but avoid the opening ceremonies as a way to quietly protest Chinese policies. British Prime Minister Gordon Brown and German Chancellor Angela Merkel have stated that they will not be at the opening ceremonies; French President Nicolas Sarkozy has held out the possibility of attending, depending on the progress of talks involving Chinese officials and representatives of the Dalai Lama, the exiled Tibetan spiritual leader. ... The White House had signaled in recent weeks that Bush was unlikely to stay home. He has said repeatedly that his attendance as a spectator at the Games would simply demonstrate his support for U.S. athletes. The White House held off announcing the trip, which will include visits to Japan, South Korea and Thailand, until virtually the last minute, and did so on the eve of a three-day holiday when the announcement was likely to draw little notice.
[article link]

74 Russian army (troops) killed in Georgia fighting - and 171 injured in five days of fierce fighting triggered by Georgia's attempt to regain control over the breakaway republic of South Ossetia - he was unable to give exact number of Georgian soldiers killed in action - Gen Nogovitsyn hinted that several (mercenaries) black Americans and other foreigners were among the Georgian troops killed in the Russian operation {According to President Bush, Georgia never attacked South Ossetia and never planned such an attack especially on the opening day of the Beijing Olympics but somehow Bush's mercenaries ended up being used in Georgia's surprise attack on Ossetia.}
Moscow, 13 Aug (PTI) Russia today said at least 74 army men were killed and 171 injured in five days of fierce fighting triggered by Georgia's attempt to regain control over the breakaway republic of South Ossetia. At least 19 servicemen were also reported missing, Deputy Chief of the General Staff Col-Gen Anatoly Nogovitsyn said and added that Russia has asked the Georgian military to exchange lists of POWs and persons missing in action. However, he was unable to give exact number of Georgian soldiers killed in action. Gen Nogovitsyn hinted that several black Americans and other foreigners were among the Georgian troops killed in the Russian operation. ... Meanwhile, the United States has cancelled upcoming joint military exercises with Russia, its first concrete response to the armed conflict in Georgia, as officials consider broader reprisals following Moscow aggression. A senior US defence official, speaking on condition of anonymity yesterday said, the August 15-23 exercises involving Russian, French, British and US warships in the Sea of Japan "have been scrapped." The exercises were to involve an onshore component in the Russian port of Vladivostok.
[article link]

Ohio sues e-voting company (formerly known as Diebold-now Premier Election Solutions), can't ditch faulty machines - The suit blames faulty software for losing votes in 11 of the 44 counties that use Premier machines - Brunner has advocated reverting to a system of optically-scanned paper ballots, the solution endorsed in the 2006 study
The name may have changed, but the artist formerly known as Diebold-now Premier Election Solutions-is still catching heat over problems with its electronic voting machines. Ohio Secretary of State Jennifer Brenner is suing the firm, seeking unspecified damages for breach of contract and fraud. The suit blames faulty software for losing votes in 11 of the 44 counties that use Premier machines. The company was already embroiled in a legal battle with Ohio's Cuyahoga county, one it filed preemptively in May after election officials there decided to mothball $22 million worth of Premier touch-screen machines. Premier had hoped to forestall any claims against it by seeking a declaratory judgment that it had met its obligations. ... Brunner has advocated reverting to a system of optically-scanned paper ballots, the solution endorsed in the 2006 study, though it would not be feasible to make the switch before November's elections at this point. Still, she says, Ohioans "should not be alarmed" as they head to the polls in the fall, pledging that officials will work to catch and correct any problems that arise. Forgive us if we remain skeptical.
[article link]

Michelle Malkin: Democrat calls pastor's testimony b***s*** -The Rev. Robert Jones went to the Capitol last Wednesday hoping to make his voice heard - What he got instead was a swear-word laden rebuke from Democratic Sen. Pat Wiggins {This is why America needs a strong conservative Republican Party. Democrats talk this way to American constituents and easily treat them like garbage in public because they know that the Bush-McCain Republicans have become just as ugly as the Democrats have been for a while and that no one in politics will stick up for the interest of American citizens. -- McCain would go to a thousand Democratic fund raisers with these people and sign every liberal bill he could get his hands on before he would even consider supporting one conservative cause.} (Youtube)
The Rev. Robert Jones went to the Capitol last Wednesday hoping to make his voice heard. What he got instead was a swear-word laden rebuke from Democratic Sen. Pat Wiggins, who interrupted Jones' testimony to say: "Excuse me, but I think your arguments are bull--." The exchange left Jones, the senior pastor at Oak Park United Methodist Church, stunned and offended. "It is a slap in the face," he said in an interview.
[article link]

Georgia Caused This War - In all likelihood, the opportunistic Saakashvili saw the opening day of the Olympics in Beijing on Friday as his best chance for a successful blitzkrieg against recalcitrant South Ossetia - and to bring Abkhazia and South Ossetia under Georgia's control {It seems George W. Bush and his 9/11 fingerprints are on this sneak attack as well. Bush went to Florida to be reading a goat story book to school kids during the 9/11 sneak attack on America. This time Bush used the Olympics in China as a reason to be out of town when the sneak attack occurred. Who else but a Bush could be so miserable as to start a war on the opening day of the Olympics? I think the Chinese took notice.}
The war in South Ossetia must be understood for what it really is -- Georgia's one-sided escalation of the conflict. This places full responsibility for the bloodshed on Georgia's side. Georgian President Mikheil Saakashvili's decision to send in heavy equipment and artillery late Thursday led to large civilian casualties in South Ossetia. In all likelihood, the opportunistic Saakashvili saw the opening day of the Olympics in Beijing on Friday as his best chance for a successful blitzkrieg against recalcitrant South Ossetia. He also wagered that Russia's reaction would not be fast or powerful enough to stop Georgian divisions from seizing a large part of the unrecognized republic under their control, or from forcing the civilian population to flee through the Roki Tunnel into neighboring North Ossetia. ... Since he was unable to replace the Russian peacekeepers, Saakashvili opted to resolve the conflict by the simplest of means -- by force. Georgia's position is undeniably advantageous. Should it emerge victorious, Georgia would earn the honor and respect of the United States and the other NATO members. Should it lose and suffer a retaliatory strike by Russia, NATO will have great sympathy for Tbilisi. Thus, a tactical defeat could turn into a strategic victory if NATO decides at its December summit to grant Georgia membership. On the other hand, Georgia's recklessness may strengthen the position of NATO members, such as Germany, who are opposed to granting Tbilisi membership. -- It was inevitable that this conflict, which had been simmering for years, would eventually erupt into open warfare. Moreover, since South Ossetia and Abkhazia, the other breakaway republic, are allies, the Abkhaz leadership understood clearly that if Georgia was successful in Tskhinvali, it would turn its war machine toward Sukhumi.
[article link]

Two Years Before 9/11, Candidate Bush was Already Talking Privately About Attacking Iraq, According to His Former (autobiography) Ghost Writer - "He was thinking about invading Iraq in 1999" - the political benefits of attacking Iraq - According to Herskowitz, George W. Bush's beliefs on Iraq were based in part on a notion dating back to the Reagan White House - ascribed in part to now-vice president Dick Cheney - "Start a small war Pick a country where there is justification you can jump on, go ahead and invade" {Reagan didn't have that philosophy or that mentality, though VP Bush Sr. and Cheney seem to have. Reagan rescued American students in Granada and committed Marines to stabilize Beirut but Reagan never went looking for any small country to kick around like the Bush passion seems to be. -- Also Bush seems to think that Iraq is a get rich quick scheme (no-bid contracts) for himself and his friends. If the Bush family and friends were personally losing lives and money in Iraq they wouldn't be there but it's a profitable venture for them so they don't want to leave even to the point that the Bush backed Iraq is trying to kick Bush out, yet Bush still won't leave.}
HOUSTON -- Two years before the September 11 attacks, presidential candidate George W. Bush was already talking privately about the political benefits of attacking Iraq, according to his former ghost writer, who held many conversations with then-Texas Governor Bush in preparation for a planned autobiography. "He was thinking about invading Iraq in 1999," said author and journalist Mickey Herskowitz. "It was on his mind. He said to me: 'One of the keys to being seen as a great leader is to be seen as a commander-in-chief.' And he said, 'My father had all this political capital built up when he drove the Iraqis out of Kuwait and he wasted it.' He said, 'If I have a chance to invade·.if I had that much capital, I'm not going to waste it. I'm going to get everything passed that I want to get passed and I'm going to have a successful presidency." Herskowitz said that Bush expressed frustration at a lifetime as an underachiever in the shadow of an accomplished father. In aggressive military action, he saw the opportunity to emerge from his father's shadow. The moment, Herskowitz said, came in the wake of the September 11 attacks. "Suddenly, he's at 91 percent in the polls, and he'd barely crawled out of the bunker." -- That President Bush and his advisers had Iraq on their minds long before weapons inspectors had finished their work - and long before alleged Iraqi ties with terrorists became a central rationale for war - has been raised elsewhere, including in a book based on recollections of former Treasury Secretary Paul O'Neill. However, Herskowitz was in a unique position to hear Bush's unguarded and unfiltered views on Iraq, war and other matters - well before he became president. -- In 1999, Herskowitz struck a deal with the campaign of George W. Bush about a ghost-written autobiography, which was ultimately titled A Charge to Keep : My Journey to the White House, and he and Bush signed a contract in which the two would split the proceeds. The publisher was William Morrow. Herskowitz was given unimpeded access to Bush, and the two met approximately 20 times so Bush could share his thoughts. Herskowitz began working on the book in May, 1999, and says that within two months he had completed and submitted some 10 chapters, with a remaining 4-6 chapters still on his computer. Herskowitz was replaced as Bush's ghostwriter after Bush's handlers concluded that the candidate's views and life experiences were not being cast in a sufficiently positive light. According to Herskowitz, who has authored more than 30 books, many of them jointly written autobiographies of famous Americans in politics, sports and media (including that of Reagan adviser Michael Deaver), Bush and his advisers were sold on the idea that it was difficult for a president to accomplish an electoral agenda without the record-high approval numbers that accompany successful if modest wars.
[article link]

Democracy Now! Premieres the Full Interview with Bush Biographer J.H. Hatfield Who Died 2 Years Ago of an Alleged Suicide Amidst Controversy Over his (George W. Bush Jr.) Book Fortunate Son - In the book, Hatfield charges that Bush was arrested in 1972 for cocaine possession - Why wasn't the future President charged? Hatfield writes that Bush's father used his political connections to have his son's record expunged - Hatfield had previously refused to reveal the source of his information about Bush's alleged cocaine arrest - He now to decided to name him - He claimed it was none other than Karl Rove, Bush's closest political adviser {Apparently Bush's cocaine abuse problem was going to break into the public view so Karl Rove leaked the info to a hack writer who was then easily discredited lessening the damaging impact on Bush's reputation and credibility.}
In the book Fortunate Son: George W. Bush and the Making of an American President author J.H. Hatfield charges that President Bush was arrested in 1972 for cocaine possession and that Bush's father George Sr. used his political connections to have his son's record expunged. ... St. Martins Press promised to turn Fortunate Son into "furnace fodder." It withdrew 70,000 copies from bookshelves and destroyed them. But a small publisher Soft Skull Press reprinted the book with the banner "The Book They Burned is Back." -- Hatfield had previously refused to reveal the source of his information about Bush's alleged cocaine arrest. He now to decided to name him. He claimed it was none other than Karl Rove, Bush's closest political adviser. If Rove did indeed leak the information, he couldn't have leaked it to a better subject. Soon after publication of the Fortunate Son, Hatfield's credibility came under fierce attack. The media followed the trail laid out for them. They diverted inquiries about Bush's drug history to stories about Hatfield's checkered past. He lost two other book contracts and faced financial ruin and obscurity. The character assassination finally took its toll. In July 2001, Hatfield was found dead of an apparent suicide in a hotel room in Springdale, Arkansas. He was 43 years old. Police said he left notes for his family and friends that listed alcohol, financial problems and Fortunate Son as reasons for killing himself.
[article link]

DebbieSchlussel.com: More Condi Clueless: U.S. Missed Russian/Georgian Conflict Because . . .incompetent Secretary of State Condoleezza - seemed so preoccupied with Iraq, Iran and the Arab-Israeli conflict that she didn't have time to fashion an effective response to Russia's muscle-flexing on its borders - Condoleezza Rice--if she is even slightly remembered--will go down in history as an ineffective and ignorant Secretary of State, who more than even just incompetence, helped her boss (George W. Bush Jr.) usher in Islamic terrorist states around the world [Gaza, Lebanon, Kosovo, Iraq, Liberia 2003, Somalia, Pakistan, Afghanistan, Philippines, Georgia, Spain, France, England, Netherlands, Canada, USA, etc.] that grew in power and threatened us and our allies
By Debbie Schlussel: I've always said--repeatedly on this site and elsewhere--that the choice of Rice, a Sovietologist in an age when that was mostly not the hot spot and the Soviet Union was gone, was a stupid move and one that could only be attributed to affirmative action. Her area of expertise was not and still isn't the Middle East, which is why huge new terrorist states in Gaza and Lebanon crystallized under her blind "watch." Ditto for Kosovo, an Islamic terrorist state, which she and Bush recognized. ... Now, as she prepares to leave office, there is actually a conflict she might have foreseen. But she was so busy creating Greater Barbaria, she was basically useless and failed to notice or intercede. -- Condoleezza Rice--if she is even slightly remembered--will go down in history as an ineffective and ignorant Secretary of State, who more than even just incompetence, helped her boss usher in Islamic terrorist states around the world that grew in power and threatened us and our allies.
[article link]

Official: Child Singer Not Pretty Enough for (Beijing) Olympics Opener; Girl Lip-Syncs Her Song - A member of China's Politburo asked for the last-minute change to match one girl's face with another's voice, the ceremony's chief music director - "The audience will understand that it's in the national interest" Chen said - It was the second straight Olympics where the opening ceremony involved lip-syncing
BEIJING - A 7-year-old Chinese girl was not good-looking enough for the Olympics opening ceremony, so another little girl with a pixie smile lip-synced "Ode to the Motherland," a ceremony official said - the latest example of the lengths Beijing took for a perfect start to the Summer Games. A member of China's Politburo asked for the last-minute change to match one girl's face with another's voice, the ceremony's chief music director, Chen Qigang, said in an interview with Beijing Radio. "The audience will understand that it's in the national interest," Chen said in a video of the interview posted online Sunday night. The news follows reports that some footage of the fireworks exploding across China's capital during the ceremony was digitally inserted into television coverage, apparently over concerns that not all of the 29 blasts could be captured on camera. ... It was the second straight Olympics where the opening ceremony involved lip-syncing. Luciano Pavarotti's performance at the 2006 Winter Games in Turin was prerecorded. The maestro who conducted the aria, Leone Magiera, said earlier this year that the bitter cold made a live performance impossible for Pavarotti, who was in severe pain months before his cancer diagnosis. Pavarotti died in September 2007 at age 71.
[article link]

BP (previously known as British Petroleum - Wikipedia) shutters (one of three) Georgian pipeline(s) - The BTC pipeline(s) usually provides around 1 million barrels of Caspian crude to international markets - However, he added that BP had no reports of damage to pipelines in Georgia, despite claims from some officials there that Russian forces had attacked the lines - "I think those reports out there are inaccurate" he said
LONDON (AP) -- BP PLC said it shut down an oil pipeline that runs through Georgia on Tuesday as a precautionary measure, but added that it is unaware of any Russian bombings on pipelines in the region. BP (BP) said the 90,000-barrel-a-day pipeline to Supsa on Georgia's Black Sea coast from Baku in Azerbaijan will remain closed indefinitely. Another pipeline operated by the London-based oil company in the former Soviet Republic, the larger Baku-Tbilisi-Ceyhan pipeline, is already out of action after a fire last week on its Turkish stretch. The BTC pipeline usually provides around 1 million barrels of Caspian crude to international markets. ... However, he added that BP had no reports of damage to pipelines in Georgia, despite claims from some officials there that Russian forces had attacked the lines. "I think those reports out there are inaccurate," he said.
[article link]

High Infidelity - What if three admitted adulterers (McCain, Giuliani, Newt Gingrich) run for president and no one cares? - But the most notorious of them all is undoubtedly Newt Gingrich, who ran for Congress in 1978 on the slogan, "Let Our Family Represent Your Family" - He was reportedly cheating on his first wife at the time - In 1999, he (57 year old - Newt Gingrich) was disgraced again, having been caught in an affair with a 33-year-old congressional aide while spearheading the impeachment proceedings against President Clinton
Lurking just over the horizon are liabilities for three Republicans who have topped several national, independent polls for the GOP's favorite 2008 nominee: Sen. John McCain (affair, divorce), former House Speaker Newt Gingrich (affair, divorce, affair, divorce), and former New York Mayor Rudy Giuliani (divorce, affair, nasty divorce). Together, they form the most maritally challenged crop of presidential hopefuls in American political history. ... McCain was still married and living with his wife in 1979 while, according to The New York Times' Nicholas Kristof, "aggressively courting a 25-year-old woman who was as beautiful as she was rich." McCain divorced his wife, who had raised their three children while he was imprisoned in Vietnam, then launched his political career with his new wife's family money. In 2000, McCain managed to deflect media questioning about his first marriage with a deft admission of responsibility for its failure. It's possible that the age of the offense and McCain's charmed relationship with the press will pull him through again, but Giuliani and Gingrich may face a more difficult challenge. Both conducted well-documented affairs in the last decade--while still in public office. ... Giuliani informed his second wife, Donna Hanover, of his intention to seek a separation in a 2000 press conference. The announcement was precipitated by a tabloid frenzy after Giuliani marched with his then-mistress, Judith Nathan, in New York's St. Patrick's Day parade, an acknowledgement of infidelity so audacious that Daily News columnist Jim Dwyer compared it with "groping in the window at Macy's." In the acrid divorce proceedings that followed, Hanover accused Giuliani of serial adultery, alleging that Nathan was just the latest in a string of mistresses, following an affair the mayor had had with his former communications director. ... But the most notorious of them all is undoubtedly Gingrich, who ran for Congress in 1978 on the slogan, "Let Our Family Represent Your Family." He was reportedly cheating on his first wife at the time. In 1995, an alleged mistress from that period, Anne Manning, told Vanity Fair's Gail Sheehy: "We had **** sex. He prefers that modus operandi because then he can say, 'I never slept with her.'" Gingrich obtained his first divorce in 1981, after forcing his wife, who had helped put him through graduate school, to haggle over the terms while in the hospital, as she recovered from uterine cancer surgery. In 1999, he was disgraced again, having been caught in an affair with a 33-year-old congressional aide while spearheading the impeachment proceedings against President Clinton (over his lies about his Monica Lewinsky affair in the White House oval office).
[article link]

The Strange Death of the Woman (Margie Schoedinger 1965-2003) Who Filed a (2002) Rape Lawsuit Against President George W. Bush Jr. - Sugar Land police found out that she dated Bush as a minor - Schoedinger said she was surprised the case wasn't covered more because "it is true......People have to be accountable for what they do, and that's why I'm pursuing it" - I remember thinking, "I hope she doesn't wind up on the wrong side of a gun" And sure enough, in late September (2003), Schoedinger did
Early one Saturday afternoon in July 2003, I made a simple phone call to Margie Schoedinger, a Texas woman who filed a rape lawsuit against George W. Bush in December 2002. I expected to leave a message on a machine, so I was caught a little offguard when Schoedinger answered. ... "I am still trying to prosecute [the lawsuit]," said Schoedinger, a 38-year-old African-American woman who lived in the Houston suburb of Missouri City. "I want to get this matter settled and go on with my life." -- Well, Schoedinger hasn't gone on with her life. In fact, three months after I spoke to her, she died in an apparent suicide. And this matter remains unsettled. ... In her court petition, Schoedinger said police in Sugar Land, another Houston suburb where she said some assailants linked to Bush attempted to unsuccessfully abduct her from her car shortly before the 2000 election, refused to take a report or do anything about that incident. She filed a lawsuit against the Sugar Land department and said that in preparing its defense, Sugar Land police found out that she dated Bush as a minor. --Just wait. This story gets stranger-- I haven't seen stories on this strange death of a woman who filed a rape lawsuit against the U.S. president and wound up dead nine months later. I can't say I'm surprised. Or even angry. I don't know what the hell to think. All I know is I was one of the last - if not the last - reporters to speak to Schoedinger, and she didn't sound "deranged" to me in July 2003. She sounded like someone who had gone through something weird and was trying to sort it out. She sounded like someone who wanted the truth to come out. And now she's dead. ... I can really understand media members being intimidated, even frightened, of the Bush administration. As I've detailed before, these are not Boy Scouts running the show. The Schoedinger death is just the latest in a string of strange ones surrounding the Bush family - Bush biographer J.H. Hatfield ('Fortunate Son' book), Sen. Paul Wellstone, Sen. Mel Carnahan, and others that are detailed on various sites, including at members.boardhost.com/gwbush/msg/362.html ... For the record, I contacted Bush's media office about Schoedinger and have yet to hear back.
[article link]

Wikipedia - Jennifer Fitzgerald - who allegedly had a long-term affair with President George H.W. Bush (Sr.) from the time he was United States ambassador to China (1974) which continued while he was Vice President and then President - The affair was first publicly reported by LA Weekly in 1988 - That August (1992), Spy magazine made her the centerpiece of a story suggesting she was but one of many Bush Sr. paramours (concubines)
Jennifer Fitzgerald (born Jennifer Ann Isobel Patteson-Knight in 1932) is a British-born retired U.S. diplomat who allegedly had a long-term affair with President George H.W. Bush from the time he was United States ambassador to China which continued while he was Vice President and then President. During her career, she worked for Bush in several different capacities, and her influence on him has in turn reportedly caused friction between her and others working for him. She has never spoken about this allegation. Bush has denied it. -- The rumored affair, and Fitzgerald's full name, were often well-known to members of the media who had covered Bush and his career but never discussed in public. Veteran New York Times reporter R.W. Apple said her name was "known everywhere, and it is not used". The affair was first publicly reported by LA Weekly in 1988. During the 1988 presidential campaign, Donna Brazile, a campaign aide to Bush's opponent Michael Dukakis, was asked to resign after she told reporters that George H.W. Bush needed to "'fess up" about unsubstantiated rumors of an extramarital affair. Said Brazile, "The American people have every right to know if Barbara Bush will share that bed with him in the White House." -- However, the alleged affair did not come to the full attention of the public until the next presidential campaign in 1992, after Bush's opponent, Bill Clinton, had to deal with disclosures of his own sexual infidelity. That August, Spy magazine made her the centerpiece of a story suggesting she was but one of many Bush paramours, and then other stories forced the media to address the issue. As a result Bush was personally confronted about it by NBC and CNN, and a front page story in the Washington Post. Bush did not give a direct answer to the question of an affair on these occasions. In a White House press conference he called the allegations "a lie".
[article link]

Bush, George Sr. - United Nations Representative - In 1971, President Richard M. Nixon appointed Bush U.S. Permanent Representative to the United Nations - In 1973, Bush was named chairman of the Republican National Committee - Bush, acting for the Republican Party, asked Nixon to resign - Nixon did so on August 9, 1974 - The new president, Gerald R. Ford, appointed Bush to what was then the top diplomatic post in the People's Republic of China, chief of the U.S. Liaison Office, in 1974. Bush remained in China until he was called home at Ford's request to become director (1976-77) of the Central Intelligence Agency (CIA) - On July 13, 1985, the powers of the presidency were transferred temporarily to Bush while Reagan underwent cancer surgery - in 1992, Bush signed the North American Free Trade Agreement with Canada and Mexico
Appointive Offices -- United Nations Representative: In 1971, President Richard M. Nixon appointed Bush U.S. Permanent Representative to the United Nations. It was a crucial time for the world organization. The United States had agreed to allow the admission of the People's Republic of China to the United Nations for the first time since 1949, when the Communists took over the mainland of China. Bush argued forcefully for a so-called two-China policy. Under this compromise, a special seat would have been created for the Republic of China (Taiwan), which had held the China seat since the founding of the United Nations in 1945. But the United Nations rejected the two-China plan and expelled the Taiwan government in favor of the People's Republic. -- Republican Party Chairman: In 1973, Bush was named chairman of the Republican National Committee. At this time, President Nixon and the Republican Party were under the cloud of the Watergate scandal. For a long time Bush defended Nixon. But when the White House tape recordings exposed Nixon's illegal activities, Bush, acting for the Republican Party, asked Nixon to resign. Nixon did so on August 9, 1974. Envoy to China and CIA Director: The new president, Gerald R. Ford, appointed Bush to what was then the top diplomatic post in the People's Republic of China, chief of the U.S. Liaison Office, in 1974. Bush remained in China until he was called home at Ford's request to become director (1976-77) of the Central Intelligence Agency (CIA). ... And in 1992, Bush signed the North American Free Trade Agreement with Canada and Mexico. ... Bush's successes in foreign affairs were offset by an economic recession at home, which became a decisive issue in the 1992 election campaign. Bush's Democratic opponent was Governor William (Bill) Clinton of Arkansas. H. Ross Perot, a Texas businessman, also ran as an independent candidate. Clinton won overwhelmingly, with 370 electoral votes to Bush's 168.
[article link]

dark-truth.org: Skull & Bones The Bush's China Connection - An obscure secret society known as "Skull and Bones" may have more to do with George Bush's (Sr.) obsessive support of Beijing's mass murderers than one may think - "MAO WAS A YALIE" - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China - "The Maoists made China into the world's largest opium producer" - The Anglo-American "Establishment" hated Sun, because he wanted to develop China - On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope (opium) - "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush"
The January 26, 1990 issue of THE NEW FEDERALIST revealed even more about the Bush - one world connection. In his article, BUSH'S CHINA POLICY: SKULL AND BONES, Joseph Brewda writes: "Jan 19 (EIRNS)--An obscure secret society known as "Skull and Bones" may have more to do with George Bush's obsessive support of Beijing's mass murderers than one may think. ... "What has this to do with Bush policy towards China--or for that matter, Bush's "War on Drugs"? (Note: the last television news reporter to ask Bush a critical question concerning the many narcotics agents who are complaining about how bad the "drug war" was going, was promptly fired from his job shortly after the press conference - Branton) ... "George Bush, the first U.S. diplomatic representative to the People's Republic of China back in 1973, was a member of Skull and Bones. So were his father, brother, son, uncle, nephew, and several cousins. Winston Lord, the Reagan-Bush administration Ambassador to China was a member; so were his father and several other relatives. James Lilley, the current Ambassador to China, was a member of Skull and Bones, as was his brother. Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale cult. A mere coincidence? ... "MAO WAS A YALIE - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China that were collectively known as 'Yale in China.' It has since been shown that 'Yale in China' was an intelligence network whose purpose was to destroy the republican movement of Sun Yat-sen on behalf of the Anglo-American Establishment. The Anglo-American "Establishment" hated Sun, because he wanted to develop China. On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope. One of 'Yale in China's' most important students was Mao Zedong. -- "During World War II, 'Yale in China' was a primary instrument used by the U.S. Establishment and its Office of Strategic Services (OSS) to install the Maoists into power. 'Yale in China' was run by OSS operative Reuben Holden, the husband of Bush's cousin, and also a member of Skull and Bones. "The Maoists made China into the world's largest opium producer. "'Yale in China' was also closely associated with the New York-based Union Theological Seminary, which has been a center for U.S. subversion of Asia (literal wolves in sheep's clothing - Branton). Every prominent radical leader operating in Korea today, for example, was trained at Union Theological. Union Theological was dominated for twenty years by Henry Sloane Coffin, a U.S. intelligence executive from the Sloane and Coffin families. He was a Skull and Bones member as were a dozen of his relatives. "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush."
[article link]

She (Doro Bush Koch) Remembers Father Bush Sr. - Koch tries to explain her family's distrust of the media, and how, despite a lifetime in the public eye, they often felt under siege - Doro Bush Koch joins President Bush and their father, George H.W. Bush, at the christening of the USS George H.W. Bush, in Newport News, Va. {Well now the Bush people own all of the larger media sources so apparently they can rest easy now knowing that their version of lies and deceit is going out unabated.}
Koch tries to explain her family's distrust of the media, and how, despite a lifetime in the public eye, they often felt under siege. She examines a damaging story from 1992 "the worst political year" of Bush's life -- when the New York Times reported that the president didn't understand how a basic grocery store scanner worked, which Bush has long refuted. "The trouble is, it gets stuck in the computer, and it's still there today," he tells Koch. "It's just manufactured news -- fake history -- but there's no question that it hurt me a lot." She describes a scene of hurt and turmoil in the family when Newsweek published its infamous cover in 1987 referring to Bush as a "wimp." She says they all felt stunningly betrayed because they had cooperated with the magazine and the reporter. ... Koch brings up the rumor that Bush (Sr.) had an affair with a longtime aide (U.S. diplomat Jennifer Fitzgerald ) -- which he always denied.
[article link]

**CNN used footage of Tskhinvali (South Ossetian) ruins to cover Georgian (town of Gori) report - "This Russian reporter is (angery) If I was him I would be too - They (CNN) stole his film and changed the story [of] it to the world {The CNN reporter said "the city of Gory is apparently ..." he knew it was a misleading broadcast. More and more news is vague, misleading and hedged with denying buzz words like "apparently," "sources say," "it's likely." During the first Bush Presidency (1989-1993) Bush Sr. was eaten alive by the news coverage. Things like Bush didn't like broccoli and how Bush didn't know how to purchase sox at the store because his servants had shopped for him all his life and the thing about Bush lying all the time. Now this time for the Bush Jr. Presidency (2001-2009) the Bushes really do own all of the news agencies. It doesn't matter how liberal the news agencies like CNN used to be now they are all pumping out the Bush lies and deceit at full volume.} (YouTube)
In one of its news bulletins CNN has shown Russian tanks and ruined buildings which they claimed are in the Georgian town of Gori. Russian cameraman of the Russian TV channel, who did the footage in reality in South Ossetian city of Tskhinvali says CNN aired footage of Tskhinvali district close to former Russian peacekeepers headquarters, nearly all of them were killed by Georgians after the footage was made.
[article link]

Russian president calls halt to Georgian war - Russian Foreign Minister Sergey Lavrov said - it would be best if Saakashvili stepped down as Georgia's leader - Lavrov also had harsh words for the West, saying he was "deeply disappointed" Western powers had not talked Georgia (Saakashvili) out of attacking South Ossetia last Thursday {The President of Georgia is supposedly a Christian but the Eastern Orthodox Christians, the Palestinian Christians and the Republican Christians that follow the Satanist George W. Bush and his hateful actions and evil deeds in part by aligning themselves against the real Jews and against Israel (by removing the Jews and putting themselves and others (Muslims) as God's chosen people) are placing themselves in danger of belonging to what Jesus called the "synagogue of Satan" Rev 2:9. All of these different groups of Christians would be better off if they were Christians first and Eastern Orthodox, Palestinian and Republicans second. -- Holy Bible Revelation 2:9 I (Jesus) know thy works, and tribulation, and poverty, but thou art rich and I know the blasphemy of them which say they are Jews, and are not, but are the synagogue of Satan.}
MOSCOW, Russia (CNN) -- Russian President Dmitry Medvedev announced Tuesday that he has ordered an end to military operations against Georgia. ... The decision ends five days of fighting that began in Georgia's breakaway region of South Ossetia and spread well into Georgia. ... Georgian Interior Ministry official said Tuesday that Russian bombs hit one of the three pipelines carrying oil to the Black Sea port of Poti. There was no oil in the pipeline at the time, the ministry official said. ... The Russians say Saakashvili (Georgia) attacked first in an attempt to gain control of South Ossetia. ... Lavrov said it would be best if Saakashvili stepped down as Georgia's leader -- something the president has vowed not to do -- but that Russia is not demanding his resignation. "We have no plans to throw down any leadership," Lavrov said. "It is not part of our culture. It is not what we do." However, Lavrov said Moscow did not trust the country's leadership. He said Saakashvili's "barbaric and brutal action" had undermined trust in Georgia. Lavrov also had harsh words for the West, saying he was "deeply disappointed" Western powers had not talked Georgia out of attacking South Ossetia last Thursday.
[article link]

Inconsistencies Raise Concerns John Edwards May Still Be Lying About Affair - discrepancies between his story and the unraveling timeline of events raise more questions about whether Edwards' attempts to come clean are in fact just more lies and half-truths - By the time Hunter was signed on to the Edwards campaign as a videographer - for a fee of $114,000 - O'Brien said they were already in a steamy relationship
John Edwards' explanation of his affair with videographer Rielle Hunter includes several apparent inconsistencies, which grate against his assertion that he was telling "99 percent" of the truth before coming clean Friday in a confessional interview. ... But discrepancies between his story and the unraveling timeline of events raise more questions about whether Edwards' attempts to come clean are in fact just more lies and half-truths. -- A former close friend to Edwards' mistress told FOXNews.com on Monday that the former presidential candidate's affair began months before she was hired to work for his campaign - contrary to Edwards' claim that the relationship began only after Hunter was hired to film Edwards for a series of documentaries to appear on the Internet. ... By the time Hunter was signed on to the Edwards campaign as a videographer - for a fee of $114,000 - O'Brien said they were already in a steamy relationship. ... In his written statement admitting the affair, Edwards said the "misconduct took place for a short period in 2006. It ended then." But according to reports, Hunter wrote e-mails in early April about a trip she took to North Carolina to see her "love lips."
[article link]

DebbieSchlussel.com: On John Edwards' Affair - A Couple of Blind Items on Some Hypocrites I Know {Debbie Schlussel is excellent as always in her commentaries and with her inside experience and knowledge she really has traveled ground few people can even imagine. I agree we have a situation where Political and Religious (Christian) leaders and commentators are becoming completely detached from the message they are giving. They claim to have the answers to government, society and spirituality yet in the end they are just another inferior talking head. This mixed lifestyle message that some conservative and some Christian leaders are giving is really eroding the trust people have in the country and it is also undermining the faith people have in God.}
I'm glad the mainstream media finally exposed--if kicking and screaming--the hypocrisy of John Edwards. That said, even though I've made a couple of snide references to him on this site, his affairs are not the biggest issue with him. First of all, we know that this is Democratic family values, and sometimes, Republican ones Newt Gingrich, David Vitter, etc. ... But second, the most objectionable thing to me about John Edwards will still and always be what an incredibly leeching, scumsucking trial lawyer he was and how he amassed his fortune off the backs of doctors and other professionals who actually provided something of substance to society. What he did in his marriage I just don't care about so much as I do what he did to America and would have done more of had he been elected to the White House. ... However, almost as objectionable to me are two very prominent, fraudulent conservative talk show hosts who've been going on and on and on and on over the last few weeks about Edwards the last few weeks, when both are currently married and both are known philanderers. I won't say their names here for obvious reasons, but I will tell you about them, because hearing them carry on makes me see visions of giant black pots.
[article link]

Bush: Russia's actions in Georgia 'unacceptable' - "Such an action is unacceptable in the 21st century" he said {Does Bush have amnesia? Has he never heard of Iraq and Afghanistan? Bush is so involved in what he thinks is the all powerful NWO he seems to think that just by opening his mouth he can make other countries do what he wants. Bush might have forgotten that he is an extremely unpopular, untrustworthy world figure and a lame-duck leader to boot but it's doubtful the Russians have.}
WASHINGTON (CNN) -- Russia's "brutal escalation" of attacks against the former Soviet republic of Georgia has jeopardized Russia's relationship with the United States and European nations, President Bush told reporters Monday after returning from his trip to Asia. "Such an action is unacceptable in the 21st century," he said. ... Bush said evidence suggests Russia may be preparing to depose Georgia's government. "Russia must reverse the course it appears to be on and accept this peace agreement as a first step in resolving this conflict," Bush said. ... Rice's Monday call was one of more than 90 she made this weekend to discuss the situation in Georgia, Wood said. ... The U.S. is trying to transport 2,000 Georgian troops serving in Iraq back home to fend off Russian advances, but beyond that "there are no discussions about the U.S. getting involved militarily," Wood said.
[article link]

Russian military pushes into Georgia - A CNN crew in Gori saw Georgian forces piling into trucks and leaving the city at high speed - CNN saw thousands of troops driving out of the city {Georgia went into a neighboring province (likely at the instigation of George W. Bush) and Russia heavily responded. Russia showed their hand in this situation and it is a winning hand, coming in with 500+ tanks and 300+ pieces of heavy artillery in "a well planned attack." President Bush should recognize the resolve of Russia and sign a peace treaty giving Russia most or all of what they want. President Bush is escalating this and Bush can't put in what Russia can so this really has all the potential of being "Bay of Pigs 2". Bush Sr. handed us the original "Bay of Pigs" and now Bush Jr. has no better military skills than his father and is about to hand us another foreign intervention disaster.}
TBILISI, Georgia (CNN) -- The Russian military advanced into Georgia on two fronts Monday, heading towards cities outside the breakaway provinces that have been the centers of fighting. From the flashpoint South Ossetia, the Russian military moved south towards the central Georgia city of Gori, Georgia said. Russia said its troops were on the outskirts of the city. A CNN crew in Gori saw Georgian forces piling into trucks and leaving the city at high speed. CNN saw thousands of troops driving out of the city, as well as thousands of civilians traveling by convoy from Gori toward Tbilisi. Gori lies along Georgia's main east-west highway, and is an important site for Georgia's communication systems. Russian troops were also in Senaki, in western Georgia, having advanced from Abkhazia, Russian and Georgian officials said. ... The skies over the breakaway regions and Georgia belonged to the Russians, he said, as the Georgian air force was not flying.
[article link]

Russia Forces Move to Within 35 Miles of Tbilisi - Russian forces swept across Georgia on Monday, capturing the town of Gori and moving to within 35 miles of the capital city Tbilisi, FOX News confirmed - Putin criticized the United States - "It's a pity that some of our partners instead of helping are in fact trying to get in the way" Putin said at a Cabinet meeting - "I mean among other things the United States airlifting Georgia's military contingent from Iraq effectively into the conflict zone" {If Bush did want to de-escalate the Georgia-Russia crisis his airlifting 2,000 Georgia combat troops directly into the conflict was not a smart move. Besides it is added stress to American troops in Iraq who now have to cover for the missing Georgian troops. Bush always governs at the spur of the moment and by the seat of his pants. Bush has his overall goal of Global Government but generally he can't seem to stabilize individual situations. -- If Bush thinks 2,000 troops are going to make the difference and save Georgia from Russia then Bush really is an amateur. Russia can handle them in about two hours therefore Bush is committing a rookie error in sending troops in piecemeal instead of keeping them in Iraq where they are essentially safe.}
(Russian Prime Minister Vladimir Putin) Putin's comments reflected Russia's growing irritation with Western condemnation. "The scale of their cynicism causes surprise," Putin said. "It's the ability to cast white as black and black as white which is surprising, the ability to cast the aggressor as the victim and blame the victims for the consequences." Putin remarks also reflected deep anger at Georgia's President Mikhail Saakashvili. "Of course, Saddam Hussein ought to have been hanged for destroying several Shiite villages," Putin said. "And the incumbent Georgian leaders who razed ten Ossetian villages at once, who ran elderly people and children with tanks, who burned civilian alive in their sheds - these leaders must be taken under protection." Putin and other Russian officials have accused Georgian forces of committing atrocities against civilians in South Ossetia - claims that could not be independently verified.
[article link]

Eyes on Georgia...Violence in Afghanistan...Raids in Pakistan... {This is what the Bush Presidency has brought, unresolved conflict after unresolved conflict, conflicts that are growing and intensifying in every region. These conflicts are growing because Bush is funding (with our tax dollars), arming, equipping, training, and most importantly indoctrinating these groups of people (particularly the Muslims) into Bush's Satanic [anti-Jewish, anti-Christian], New World Order (NWO).}
Washington (AP) The world's seven largest economic powers are urging Russia to accept the offer of an immediate cease-fire with the former Soviet republic of Georgia. They're also calling on Russia to respect Georgia's borders and agree to mediation over the crisis in Georgia's separatist regions.
[article link]

Conspiracy for a Global Government - Shortly after [losing] the Civil War, (Freemason) Grand Master Albert Pike, a confederate general, laid out a plan to establish [a new war] a global (Satanic) government - Pike envisioned three world wars as a means of establishing a global government {The Illuminati envisioned that it would take three terrible wars before the world's people would be ground down to the point where they would finally comply to living in servitude under an oppressive and Godless global government. WWI & WWII have come and gone and now the Illuminati is hard at work ushering in a WW3.}
Shortly after the Civil War, Grand Master Albert Pike, a confederate general, laid out a plan to establish a global government. Tragedy and crisis are always opportunity for change. The civil war was such an experience. Pike envisioned three world wars as a means of establishing a global government. The first war would be an awareness of the need for global government. The second world war would be an atrocity against the Jews to build world sympathy for a need to give them their homeland in Israel again. The third world war would be an aggravation of the Jewish presence amidst the Islamic world that would cause such destruction that a global unity would usher in the global government. ... Meanwhile Albert Pike's plan was put to work. World War I, over an assassination of a duke, brought the failed League of Nations into existence. World War II over German aggression against Europe and the holocaust against the Jews ushered in both the United Nations and the country of Israel. -- Likewise the scattered Illuminati and the European nobility that still believes they are descended from Christ formed the Council on Foreign Relations and an innumerable other organizations that continue their agenda of a one world government. And in these organizations there are many who consciously do Satan's bidding and many who are ignorant of the Satanic driving force behind the agenda. Instead they believe the various lies used to foster the global government upon the world. -- Christian reader, do you think these things have happened in a vacuum? There is a conspiracy to destroy godliness and morality which are the main bulwarks against the progress of the global government. This conspiracy is both public and private. Do not believe the mockery of the word "conspiracy" for it is the norm of all human life.
[article link]

ENDGAME - ALEX JONES - Blueprint for Global Enslavement (Google Online Video)
Extremely interesting, shocking and disturbing. It should be essential viewing for everyone. Wake up world [and follow Jesus Christ], before it's too late.
[article link]

Georgian Troops Begin Exiting Iraq To Fight Russians, Leaving Gap - The U.S. began flying Georgian troops out of Iraq on American military aircraft Sunday, and U.S. officials expect to have all of the Georgians home by midweek "so that they can support requirements there during the current security situation," according to Col. Steve Boylan, a military spokesman {Bush is entangling the world in war. Bush never seems to lessen a crisis whether it is jobs, housing, oil, crime, drugs, immorality, disobedience, the Katrina disaster in New Orleans or conflicts throughout the world they all seem to worsen under the Bush administration. But of course Bush being a Satanist (Skull & Bones) is out for evil and not for good.}
BAGHDAD -- The crisis in the Caucasus spread to Iraq when Georgian troops began returning home to fight the Russians, leaving American commanders scrambling to figure out how to replace them. ... The U.S. began flying Georgian troops out of Iraq on American military aircraft Sunday, and U.S. officials expect to have all of the Georgians home by midweek "so that they can support requirements there during the current security situation," according to Col. Steve Boylan, a military spokesman. Col. Boylan acknowledged that the Georgians' departures were "unexpected" but said U.S. officials "are accommodating the changes." Still, replacing the Georgians will be difficult. The 2,000-strong Georgian contingent was the third-largest foreign force in Iraq, and Georgia, unlike most of the other coalition countries, allowed its forces to carry out dangerous missions near the Iraqi-Iranian border.
[article link]

Russia bids to rid Georgia of its folly - a Russian war aim to drive Saakashvili from power? - The Russian argument is that, since coming to power in 2003, Saakashvili has militarized his country with US, NATO and Israeliarms arms [Bush always tries to use Israel as the scapegoat for his scams] - The Georgian political opposition at home, and in exile abroad, agrees - They charge the president and his family, - of growing corruptly rich off the arms trade and of seizing the country's resource, port and trading concessions for themselves and their supporters {This sounds just like the Bush family and some Republicans-Democrats who use their office and powers solely to confiscate wealth and American property for themselves.}
But is it now a Russian war aim to drive Saakashvili from power? Russian Foreign Minister Sergei Lavrov reportedly told US Secretary of State Condoleezza Rice over the weekend that Saakashvili "must go". Bernard Kouchner, the French foreign minister, on a mediation mission on Monday between the Georgian and Russian capitals, will hear the same view in Moscow. The Russian argument is that, since coming to power in 2003, Saakashvili has militarized his country with US, NATO and Israeli arms, military training and money, for no purpose except to threaten Russia, and the minority nationalities of the region, who seek the protection of Moscow - the Abkhazians and the Ossetians. Saakashvili, the Russian argument runs, has initiated military escalation over the past year because his political base has cracked and his domestic support is dwindling. The Georgian political opposition at home, and in exile abroad, agrees. They charge the president and his family, including the powerful Timur Alasaniya, Saakashvili's uncle, of growing corruptly rich off the arms trade and of seizing the country's resource, port and trading concessions for themselves and their supporters. Alasaniya, brother to Saakashvili's mother, holds the official position of Georgian representative to a United Nations Commission on Disarmament in New York (no relation to Irakly Alasaniya, Georgia's ambassador to the United Nations). The leaders of the Georgian opposition nearly succeeded in toppling Saakashvili last autumn. The president was forced to impose military rule in Tbilisi, while his former defense minister, Irakly Okruashvili, publicly accused him of murder and corruption.
[article link]

Analysis: Georgia's major miscalculation? - perhaps hoping that he could consolidate power there while the world was preoccupied with the Olympics {President George W. Bush and Dr. Condoleezza Rice have been instructing and aiding the Georgian President. Is this Bush initiated 'oil war' conflict now happening because Bush has been unable to get his oil war in Iran underway? Bush seems to be intent on controlling every single drop of oil in the world and we have already experienced what Bush likes to do with the price of oil once it is within his control.}
(CNN) -- There has been no doubt of Europe's priority in the conflict between Georgia and Russia: Bringing about a ceasefire on both sides and minimizing further bloodshed. Beyond that, nothing in this conflict is simple. European leaders feel a special responsibility for preventing further escalation and several of them have condemned a "disproportionate" use of force by Russia. The European Commission has called for an end to all Russian military activity on Georgian soil. But at the same time European diplomats accept that Mikheil Saakashvili initiated military action in seeking to reassert Georgian control of its breakaway province of South Ossetia, perhaps hoping that he could consolidate power there while the world was preoccupied with the Olympics. ... If Saakashvili thought that the Europeans in particular and the Western world in general would rally to his cause, he miscalculated. European diplomats have for a while been confessing a degree of "Georgia fatigue." That was why several of the Europeans banded together at the NATO summit in Bucharest in March to frustrate U.S. President George W. Bush's demand that Georgia should be set on the first step there towards NATO membership.
[article link]

Cease-fire proposed in Russia-Georgia conflict - Georgia's president says he has signed an international-brokered proposal for a cease-fire with Russia in their conflict over the breakaway province of South Ossetia {Truth has certainly been a causality of this conflict. 1. This is another oil (control) war. 2. The Georgian military entered and attacked the province of South Ossetia first and Russia then responded to defend Ossetia. 3. The conflict does involve territory that contains oil field equipment and oil pipelines that are a main oil supply to Europe.}
TBILISI, Georgia (CNN) -- Georgia's president (Mikheil Saakashvili) says he has signed an international-brokered proposal for a cease-fire with Russia in their conflict over the breakaway province of South Ossetia. President Mikheil Saakashvili said Monday that the proposal would be taken to Moscow by the French and Finnish foreign ministers. ... Saakashvili said that Georgian troops had downed "18 or 19" Russian warplanes, killed hundreds of Russian troops and repelled a Russian assault on the Georgian city of Gori. ... A Russian defense ministry spokesman denied that Russian troops had entered Georgian territory outside of the breakaway regions South Ossetia and Abkhazia, and said only four planes had been lost. ... Stubb said they had a proposal which included a "forceful way forward" to a cease-fire and withdrawal plan. "I agreed with every point of it," Saakashvili said. "They are going now back to Moscow trying to convince the Russians to take the offer."
[article link]

JFK: The Orville Nix Story - The Warren Report (YouTube)
Mr. Nix originally said that he believed that the fatal shot had come from "behind the picket fence", until he was approached during a taping of a CBS special by a "man" who told him what "they" wanted him to say. As a result, Mr. Nix publicly supported the Warren Report, but privately did not.
[article link]

Interview - Richard Randolph Carr - Carr was Not Interviewed by the Warren Commission - Richard Randolph Carr was born in Dallas. During the Second World War Carr was a member of the Fifth Ranger Battalion. He served in North Africa and took part in the fighting at Anzio where his battalion was annihilated only 13 men survived - Richard Randolf Carr was cross-examined by Jim Garrison on 19th February, 1969 - I heard three rifle shots in succession, they seemed to be fired from an automatic rifle - there was a picket fence along in this area here, it does not show it in here, and it seems the shots came from this direction
Richard Randolph Carr was born in Dallas. During the Second World War Carr was a member of the Fifth Ranger Battalion. He served in North Africa and took part in the fighting at Anzio where his battalion was annihilated (only 13 men survived). After the war Carr worked as a steel construction worker in Dallas. On 22nd November, 1963, Carr was working on the seventh floor of the new courthouse building on the corner of Houston Street in Dealey Plaza. Just before President John F. Kennedy was shot Carr saw a heavy-set man with horn-rimmed glasses and a tan sport jacket on the sixth floor of the Texas Book Depository. After the shooting Carr saw the man emerge from the building. Carr followed the man and later told the FBI: "This man, walking very fast, proceeded on Houston Street south to Commerce Street to Record Street. The man got into a 1961 or 1962 gray Rambler station wagon which was parked just north of Commerce Street on Record Street." This evidence corroborated those claims made by Roger Craig. Both Carr and Craig described the driver of the car as being dark-skinned. Carr's story was not believed by the authorities. The Warren Commission did not call him as a witness nor was he mentioned in any of their published evidence.
[article link]

Interview - Lee H. Bowers, Jr. - The Warren Report - [Bowers died mysteriously (shellfish poison toxin? a CIA invention) in August, 1966] (YouTube)
Mark Lane interviews Lee H. Bowers Jr., who was in a 14ft tower in the parking lot of the railroad yard. Bowers claimed to see two men and "a flash of light or smoke" in the area of the picket fence on top of the grassy knoll. He was never asked about this by the Warren Commission.
[article link]

Radios and Railwaymen (Lee H. Bowers, Jr.) - Did a key JFK assassination witness unwittingly overhear conspirators' radio transmissions during those crucial minutes before and after the murder? - There are indications that Lee Bowers' recorded (Warren Report) testimony is incomplete - Furthermore, there is tantalizing evidence that Bowers might have picked something up on his railroad communications equipment that made him stop the train running through the Union Terminal railroad yards--a train that may have figured into the conspirators' plans
Did a key JFK assassination witness unwittingly overhear conspirators' radio transmissions during those crucial minutes before and after the murder? Was this interception of radio transmission the catalyst behind why the infamous Dealey Plaza "Tramps" were apprehended? Was this information suppressed from the Commission's records? There are indications that Lee Bowers' recorded testimony is incomplete. Furthermore, there is tantalizing evidence that Bowers might have picked something up on his railroad communications equipment that made him stop the train running through the Union Terminal railroad yards--a train that may have figured into the conspirators' plans. ... Bowers goes on to say that after the shooting, a mob of policemen converged on the spot where he saw two strange characters milling about before the assassination. At this point, he decided to "[hold] off the trains until they could be examined, and there was (sic) some transients taken on at least one train." At this point in the testimony, Ball seems to cut off Bowers' elucidation of the so-called "Tramps" by implying that this material was covered in a previous deposition: ... Here the reader is confused as to whether the "anything" being alluded to here is in the previous recorded testimony or the mysterious "deposition" of which there appears to be no record. Could this deposition contain allusions to more detailed events that Bowers--the eagle-eyed observer--may have described? Allusions about which the Warren Commission lawyers would have rather "forgotten"? Allusions to radio transmissions or interference? ... And what of Lee H. Bowers the keenly-observant switching supervisor? Bowers died mysteriously in August, 1966--some six months before the deaths of Ferrie and del Valle--in a one-car accident that took place in Midlothian, Texas. Bowers physician told independent researcher Penn Jones that he "never saw a case like this--that man was in some sort of strange shock (shellfish toxin)." Bowers was dead in three hours and cremated the next day. No autopsy was performed.
[article link]

Gerald R. Ford told FBI about panel's doubts on JFK murder - two of his fellow members on the Warren Commission doubted the FBI's conclusion that John F. Kennedy was shot from the sixth floor of the Texas Book Depository in Dallas - Warren Commission records released in 1997 revealed that in the final report Ford changed the staff's original description of one of Kennedy's wounds - Ford's wording falsely made the wound seem higher on the body to make the panel's conclusion that one bullet hit both Kennedy and Texas Gov. John Connally more plausible
WASHINGTON - Former President Ford secretly advised the FBI that two of his fellow members on the Warren Commission doubted the FBI's conclusion that John F. Kennedy was shot from the sixth floor of the Texas Book Depository in Dallas, according to newly released records from Ford's FBI files. ... That Ford served as the FBI's eyes and ears inside the commission has been known for years. Long ago, the government released a 1963 FBI memo that said Ford, then a Republican congressman from Michigan, had volunteered to keep the FBI informed about the panel's private deliberations, but only if that relationship remained confidential. The bureau agreed. ... "Two members of the commission brought up the fact that they still were not convinced that the President had been shot from the sixth floor window of the Texas Book Depository," DeLoach wrote. "These members failed to understand the trajectory of the slugs that killed the President. He stated he felt this point would be discussed further but, of course, would represent no problem." There was no explanation of what Ford meant by "no problem." -- Warren Commission records released in 1997 revealed that in the final report Ford changed the staff's original description of one of Kennedy's wounds. Ford said then he only made the description more precise. Skeptics said Ford's wording falsely made the wound seem higher on the body to make the panel's conclusion that one bullet hit both Kennedy and Texas Gov. John Connally more plausible.
[article link]

Radio Liberty: "Conservites Betrayed" by the current Bush Administration - Date: 06-12-08 Hour: b - 1 hr. Richard Vigerie: Conservites betrayed (Mp3)
Bringing you the Story behind the Story, the News behind the News. Hoping to convince you that reality is usually scoffed at and illusion is usually king, but in the battle for the survival of Western civilization it will be reality and not illusion or delusion that will determine what the future will bring. Radio Liberty is hosted by Dr. Stanley Monteith.
[article link]

CollegePlus! a qualified and cost-effective alternative to the traditional college - A CollegePlus! information e-packet - Special Limited Time Offer: Enroll by September 30th - any student who enrolls in the CollegePlus! program, will receive two free months of CollegePlus! coaching plus a $250 gift certificate good for any merchandise sold through Vision Forum [Promo Code: VFM08]
Due to the fact that the first two years of college are considered to be a review of high school, CollegePlus! merges high school and college together avoiding the wasted time. Homeschooled students across the nation are combining college with high school and are even graduating with their entire bachelor's degree by the time they turn 18! It's time homeschoolers take dominion over mediocrity and maximize their education. After all, our nation's Founders were earning their degrees by their late teens. ... Perspective: CollegePlus! takes a decidedly different approach from traditional colleges to obtaining a degree in that they see it as a means to an end, and not an end in itself. They see a degree as a powerful tool that can and should be used for God's glory through all of life, not just in the pursuit of a career.
[article link]

Battle of Gettysburg 'Witness Tree' Downed in Storm - Standing just 150 feet from the platform on which President Abraham Lincoln delivered his most famous speech, one of the few remaining "witness trees" to the Battle of Gettysburg has been severely damaged by a storm, National Park Service officials said
GETTYSBURG, Pa. - Standing just 150 feet from the platform on which President Abraham Lincoln delivered his most famous speech, one of the few remaining "witness trees" to the Battle of Gettysburg has been severely damaged by a storm, National Park Service officials said. The huge honey locust tree on Cemetery Hill fell Thursday evening. "The top of it is totally broken off, and [the storm] severely damaged 70 to 80 percent of the tree," Gettysburg National Military Park spokeswoman Jo Sanders said. "That means there's not a whole lot left of it. But it didn't kill the tree." The tree, which stood on the right side of the Union lines, "was there as a silent witness - to the battle, to the aftermath, to the burials, to the dedication of the cemetery," park historian John Heiser said. "I have no doubt that Union soldiers sat under it for all three days of the battle," he said. Park maintenance officials will assess what to do with the remains of the tree.
[article link]

ENDGAME - ALEX JONES - Blueprint for Global Enslavement (Google Online Video)
Extremely interesting, shocking and disturbing. It should be essential viewing for everyone. Wake up world, before it's too late.
[article link]

Russian response called 'far disproportionate' - U.S. official: Russia's attack on Georgia is 'disproportionate' - The EU and the "Organization for Security and Co-operation in Europe" were sending envoys to Georgia to secure a cease-fire {It seems this latest very public 'flashpoint' war was created, on the opening day of the Beijing Olympics no less, with the opportunity in mind for the EU to find a council "emerging unified view" solution to this very ugly scene. Supposedly civilians everywhere are now to put their trust in the EU as the protectors of the people and the overseers of international commerce.}
WASHINGTON (CNN) -- Russia's use of strategic bombers and ballistic missiles against Georgia's civilians outside of the South Ossetian conflict is "far disproportionate" to Georgia's alleged attack on Russian peacekeepers, a senior U.S. official said Saturday. The official was not authorized to speak on the record due to the sensitive nature of the diplomacy. Russia's use of its potent air weaponry signals a "severe" and "dangerous escalation in the crisis," the official said. "For the life of me, I can't image that being a proportionate response to the charge that Georgia has attacked Russian peacekeepers," the official said. "It's hard for us to understand what Russia's plan is here." ... The EU and the Organization for Security and Co-operation in Europe were sending envoys to Georgia to secure a cease-fire, but a senior U.S. State Department official said the United States would send only a representative after a cease-fire is in place. The European Union said it was working with other parties "towards a ceasefire in order to prevent further escalation of this conflict." EU spokeswoman Christina Gallach told CNN: "We think it is not acceptable to see these scenes of bloodshed and destruction."
[article link]

China Keeps Millions of Eyes Peeled in Massive Security Watch for Olympics - Beijing is being monitored by 300,000 security cameras with face-recognition technology - China has engineered an effective lockdown on the city of 16 million, making it difficult to get food into Beijing
The country is keeping millions of eyes peeled for threats to the 2008 Beijing Olympics games. Every inch of Beijing is being monitored by 300,000 security cameras with face-recognition technology. By contrast, only 8,000 electronic eyes were employed in Athens for the 2004 Summer Games. ... About 130,000 police and army officers are on guard in the Chinese capital, but larger still is a much less visible security force: the 300,000 volunteers watching for suspicious activity - and carefully eying foreigners. ... China has engineered an effective lockdown on the city of 16 million, making it difficult to get food into Beijing. That has driven up the price of fruit and vegetables by about 100 percent, the price of meat by about 40 percent. Many Chinese workers have been affected by factory shutdowns on the edge of the city, costing hundreds of millions as the government tries to improve air quality and imposes stringent controls on trucking. China also refused to provide many visas in advance of the games, which it said was another needed security precaution.
[article link]

John Edwards Sabotaged in (hidden code) Song? - we decided to take a better look at the "Webisodes" she (Rielle Hunter) made about him - Each one uses a theme song at its end by Boyd Tinsley of the Dave Matthews Band - The first verse says it all: When you look into a mirror Do you like what's looking at you? Now that you've seen your true reflections What on earth are you gonna do?
The first verse says it all: When you look into a mirror Do you like what's looking at you? Now that you've seen your true reflections What on earth are you gonna do? That doesn't sound like a song endorsing the person it's describing. It's an indictment. It's unclear when Hunter put this music on the film. ... Then again, the rest of the lyrics are even worse - and portentous. I thought by now you'd be the president But after all that was yesterday But you've had time to go out in the world now But you chose to run away Well, people ask you what you're doing now You don't even know what to say.
[article link]

John Edwards scandal is about money not [only] sex - It's a sorry, sordid tale and I think it far from over - This bizarre statement from Edwards in which he even says that he was "99% honest" {John Edwards has been a career lawyer a man who made millions based on testimony in the court of law. John Edwards was an elected Senator. John Edwards is a favorite of the establishment insiders and a media darling. John Edwards was awarded "Father of the Year" for 2007. John Edwards has twice run for the office of President and was on the 2004 Democratic ticket to be Vice President. Would John Edwards look America in the face and repeatedly lie even with mounting evidence? Apparently!}
Here's my story about the John Edwards bombshell that he's been lying like a hairy egg about his affair. It's a sorry, sordid tale and I think it far from over. This bizarre statement from Edwards in which he even says that he was "99 per cent honest" when he flatly denied he'd been bonking Rielle Hunter begs many questions does not draw a line under this. ... Last autumn, no one followed the original National Enquirer story because Edwards was so outspoken about it being untrue. The mainstream media has been lambasted for keeping silent then and after the more recent Enquirer story. ... Edwards made his family life a centerpiece of his campaign. Elizabeth Edwards (cancer battles) inspired a lot of affection though, if Edwards version of events is to be believed, she colluded in her husband's lie. Their sometimes tragic family story was already a public drama - which helps ensure that the drama will continue.
[article link]

The "Days of Noah" Are Here - The Bible tells us that we are to live "holy and righteous" in this age - We are to be actively sharing the gospel in order for others to be redeemed - precisely because "the days are evil"
That describes today quite accurately. Those who have normalized homosexual behavior have done so to the point of thinking anyone who opposes it are "crazy," "homophobic," "intolerant," and "bigots." -- For Bible believing, Christ following born-again Christians, such derogatory views and labels are only perpetuating deception about this dangerous behavior. Furthermore, homosexual activism both secular as well as in the church distracts people from what is truly most important in this life - that is - confessing and repenting of sin and knowing Jesus Christ as Lord and Savior. The Bible tells us that we are to live "holy and righteous" in this age. We are to be actively sharing the gospel in order for other to be redeemed - precisely because "the days are evil." ... This world is filled with lust, murder, theft, adultery, fornication, lying, idol worship and the list could go on and on. Yet, most sane people do not advocate for churches to accept such concepts as "sanctified." However, this is exactly what is being done in liberal "Christian" churches throughout America! Claiming that a particular sin should be allowed to be "sanctified" within Christ's church body meaning, all believers is an abomination to God! It is a form of idol worship. It is, in fact, as the Scriptures inform us, "exchanging the truth for a lie!"
[article link]

"SATAN HINDERED US" 1st Thessalonians 2:18 - Since the first hour in which goodness came into conflict with evil, it has never ceased to be true in spiritual experience that Satan hinders us - in order that, if possible, we may miss the blessing - What then? We are not alarmed because Satan hinders us, for it is a proof that we are on the Lord's side and are doing the Lord's work, and in (Jesus) His strength we will win the victory
From all points of the compass, all along the line of battle, in the advance party or in the rear, at the dawn of day and in the midnight hour, Satan hinders us. If we work in the field, he seeks to break our implements; if we build a wall, he tries to cast down the stones; if we are serving God in suffering or in conflict-everywhere Satan hinders us. He hinders us when we are first coming to Jesus Christ. We had fierce conflicts with Satan when we first looked to the cross and lived. Now that we are saved, he tries to prevent our growth in Christian character. You may be congratulating yourself: "So far I have walked consistently; no one can challenge my integrity." Beware of boasting, for your virtue will soon be tested; Satan will direct his engines against the very virtue for which you are most famous. If you have to this point been a firm believer, your faith will soon be attacked; if you have been meek like Moses, expect to be tempted to speak unadvisedly with your lips. The birds will peck at your ripest fruit, and the wild boar will dash his tusks at your choicest vines. Satan is sure to hinder us when we are faithful in prayer. He hinders our persistence and weakens our faith in order that, if possible, we may miss the blessing. Satan is equally vigilant in obstructing Christian effort. There was never a revival of religion without a revival of his opposition. As soon as Ezra and Nehemiah began to work, Sanballat and Tobiah were stirred up to hinder them. What then? We are not alarmed because Satan hinders us, for it is a proof that we are on the Lord's side and are doing the Lord's work, and in His strength we will win the victory and triumph over our adversary.
[article link]

Pressure to Donate to (Mitt) Romney Alleged in Complaint - A former executive who says his boss pressured him to contribute to Republican Mitt Romney's presidential campaign has filed an employment-bias complaint that offers a rare glimpse behind the curtain of big-money corporate fund raising - Mr. Romney received at least $92,000 in contributions from Huron executives, Federal Election Commission records show - Mr. Holdren also said that Mr. Romney had personally called to ask his help in raising money
Richard Pimentel, a former executive of Huron Consulting Group Inc., contends he lost his job as a financial-management consultant partly in retaliation for refusing the chief executive's repeated calls to contribute to the former Massachusetts governor's bid for the Republican presidential nomination. The company denies that charge. But officials confirm the authenticity of emails showing that the CEO of the Chicago-based corporate consulting firm, Gary E. Holdren, repeatedly linked his requests for donations to Huron's business prospects. The emails were provided to The Wall Street Journal by Mr. Pimentel. ... Other emails from Mr. Holdren refer to conversations with Mr. Romney, deals Huron supposedly won from Romney supporters at other firms and promises to reward Huron executives with "business for your contributions." ... In his emails soliciting donations, Mr. Holdren mentioned the importance of gaining attention and business for the young firm, writing in September that a Romney donation "is some of the best practice-development money Huron could spend." ... In his Jan. 27 email, Mr. Holdren also said that Mr. Romney had personally called to ask his help in raising money, and that "I soon received a third call from Muneer Satter at Goldman Sachs asking for my help in raising more funds" for Mr. Romney.
[article link]

Kathryn with Duane Pederson and Chuck Smith - (parts #4 & #8 recommended) parts 1-9 (FREE video downloads) by Chuck Smith
Description: Take a trip back in time to 1971 with the kids from Calvary Chapel, Costa Mesa as they meet on the set with Kathyrn Kuhlman. Includes rare footage of Chuck Smith, Duane Pederson, Lonnie Frisbee and early performances by Children of the Day, Love Song, Debby Kerner, Country Faith and all the Jesus People. (1971)
[article link]

Through the Bible Sunday Morning with Pastor Chuck Smith - Series T-3000 700+ Mp3's ($16.99)
Pastor Chuck Smith expounds upon a verse from every chapter in the Bible in this collection of Sunday morning sermons. By teaching the richness of God's Word, Pastor Chuck digs deep from the well of Scripture, highlighting God's principles from every book of the Bible, for every need in life. Includes 2 double-sided DVD discs, containing the audio of over 700 Sunday morning topical messages and selected sermon notes taught by Pastor Chuck Smith at Calvary Chapel Costa Mesa, CA.
[article link]

Love One Another (10 part Mp3 series)
One of the things that tears apart Christian love and unity at alarming rates is simply our opinions. Christians come to different biblically-informed decisions about things like corporate dress, alcohol, music, school choices, birth control, investing, debt, political affiliation, Bible translations, and a whole lot more. -- This message helps you wade through these issues and come to the understanding that there's something far more important than having to be 'right' about where you settle on these matters. What's more important is that the Gospel is transforming your heart and life to welcome other believers with the same spirit of patience, encouragement, and affection with which Christ welcomed you when you were still dead in sin.
[article link]

The Westminster Confession of Faith 1648 - The Westminster Confession of Faith (WCF) and its related documents are the greatest of all the creeds of the Christian church (Mp3's)
"As truly as in the cases of the Nicene and Chalcedonian formularies, the Westminster Standards mark an epoch in the history of human reflection on the truths of the gospel--an epoch in the attainment and registry of doctrinal truth; and as truly in the one case as in the other the statements they give of the truths that fall in their sphere are scientifically final. All attempts at restatement must either repeat their definitions or fall away from the purity of their conceptions or the justness of their language." (Benjamin B. Warfield, "The Significance of the Westminster Standards as a Creed," 1897)
[article link]

Karen Hughes Gives State Dept. Funds to Islamic Radicals - A longtime adviser and close confidant of President Bush funneled millions of dollars in U.S. government grants to radical Islamist organizations, many of whose leaders have been convicted or indicted in terrorism cases in the United States
A longtime adviser and close confidant of President Bush funneled millions of dollars in U.S. government grants to radical Islamist organizations, many of whose leaders have been convicted or indicted in terrorism cases in the United States, respected terrorism expert Steven Emerson told Congress last week. ... In addition to the grants to known Islamist organizations, Hughes brought Islamist leaders to Washington, D.C., and personally attended conferences held by anti-American organizations, Emerson said. The outreach policy championed by Hughes "legitimizes Islamism to the world and sends mixed messages to our allies," while "sending a terrible message to moderate Muslims who are thoroughly disenfranchised by the funding," said Emerson. ... "The question is: Why should the State Department spend U.S. taxpayer dollars to work with Islamists who actively oppose the foreign policy goals of the United States and subscribe to a supremacist, oppressive ideology?" Emerson said. He recommended that "the State Department discontinue its cooperation with Islamist groups."
[article link]

Nasty Chemical in Martian (Mars) Soil Hurts Chances for Life - NASA's Phoenix spacecraft has detected the presence of a chemically reactive salt in the Martian soil, a finding that if confirmed could make it less friendly to potential life than once believed - "it is a reactive compound it's not usually considered an ingredient for life" Mustard said
LOS ANGELES - NASA's Phoenix spacecraft has detected the presence of a chemically reactive salt in the Martian soil, a finding that if confirmed could make it less friendly to potential life than once believed. Scientists previously reported that the soil near Mars' north pole was similar to backyard gardens on Earth where plants such as asparagus, green beans and turnips could grow. But preliminary results from a second lab test found perchlorate, a highly oxidizing salt, that would create a harsh environment. ... Brown University geologist John Mustard, who has no role in the mission, said judgment about the soil's potential to support life should be reserved until all the data are in. But at first glance, "it is a reactive compound. It's not usually considered an ingredient for life," Mustard said.
[article link]

UFOs and the Christian Worldview - I don't believe God is just a super-alien who created us on his PC for a school project - God is eternal, holy, and unchanging - I believe in the God of the Bible, the God who made man His crowning creation
Argument #1 Aliens, however, seem to have no trouble identifying walk-the-walk Christians. This demographic, this segment of the population, seems to be the only one immune to UFO activity. A walk-the-walk Christian will rarely, if ever, even spot a UFO, much less undergo abduction attempts. (See the excellent discussion of this here.) Some abductees claim to be Christian, such as Betty Andreasson, but their tales usually reveal their identity as talk-the-talkers only. ... Argument #2 Calling on the name of Jesus stops abductions in progress: Only by calling on the name of Jesus Christ in faith can abduction attempts be halted altogether. CE-4 (at: www.alienresistance.org/ce4.htm) tells the story of a new Christian who found himself being the object of an abduction attempt. ... Argument #3 The link between UFO activity and the occult: Just as there is a link between walk-the-walk Christians and the absence of UFO activity, so there is a link between those who experiment in the occult and the presence of UFO activity. Even the secular UFO literature comments that UFO abductees "tend to be unchurched" and often admit to occult practices.
[article link]

UFO's - But What If ET Is Already Here, And He's the Devil? - manifestations of angels of darkness. "My main reason for thinking this is that UFO sightings have never, at least to my knowledge, led a person closer to God - Books by Christian scholars on UFOs, alien intelligence {Links to the Books are at the bottom of the article}
Unidentified Flying Objects (UFOs) are historically connected to the idea of extraterrestrial life. In some cases, behavior of these strange sightings have left witnesses feeling as if they had observed something alive, not mechanical. "I have become thoroughly convinced that UFOs are real," popular Christian writer Hal Lindsey once wrote. "I believe these beings are not only extraterrestrial but supernatural in origin. To be blunt, I think they are demons." In Angels Dark and Light, Gary Kinnaman accepts UFO sightings as the manifestations of angels of darkness. "My main reason for thinking this is that UFO sightings have never, at least to my knowledge, led a person closer to God. In fact, most UFO experiences have just the opposite effect." Associate professor of psychology Elizabeth L. Hillstrom points out in her book Testing the Spirits that a growing number of scholars support similar conclusions of UFOnauts being synonymous with historical demons ... Books by Christian scholars on UFOs, alien intelligence -- Nephilim Imperatives: Dark Sentences , by Terry James -- The Omega Conspiracy , by Dr. IDE Thomas -- Nephilim Stargates: The Year 2012 and the Return of the Watchers , by Dr. Thomas Horn.
[article link]

The Berean Chronicles - The end of all things is at hand: be ye therefore sober, and watch unto prayer. 1Peter 4:7 KJV (Podcasts 2008-2003 Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge.
[article link]

Tom Horn - Kelly (McGinley) interviews Tom Horn 126 MB (Mp3) - The 2nd Hour is about Mars and the Coming Mars discoveries {Fallen angels (demons) have been deceiving mankind since the beginning, the fall of Adam and Eve. I agree that fallen angels can make it appear as if there is life in outer space and on other planets. Any news events need to be considered in context i.e. If there is advanced intelligent life why have they never come to us? Why are they not friendly? Why are they distant? Of course, because they are demons trying to deceiving us and the government or news agencies have no discernment in these matters of importance.}
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge. -- The end of all things is at hand: be ye therefore sober, and watch unto prayer. 1 Peter 4:7 KJV.
[article link]

The Berean Chronicles - KELLY McGinley Home Page - The end of all things is at hand: be ye therefore sober, and watch unto prayer. 1Peter 4:7 KJV
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge.
[article link]

WHY KELLY (McGinley) HAS WITHDRAWN HER SUPPORT FROM ROY MOORE
You may say I am crazy for coming out against Roy Moore for governor, and it saddens me to have to do it. This position will bring a firestorm on my head. I have spent much time and money supporting Roy Moore. I love him and his family. They have spent weeks at my condo in Orange Beach. I have taken his kids tubing in my boat. I ran his campaign in Mobile and have worked tirelessly for years for his cause. My talk show and web page have dedicated much time and space for this issue. Having lunch with Roy Moore recently he stated that Alabama needs to understand what it means if he becomes governor. I sat dazed. I should have asked, "What do you mean," so I could be sure what he intended. I was dazed because I DO know what it means if he becomes governor. The likely scenario is this. He puts the 10 Commandments in the State House. Someone sues. Judge rules for them to be removed. Govenor Moore says NO, President Bush invades Alabama with federal or NATO troops. In the meantime many agitators and provocateurs are giving great speeches on, "Dare Defend Your Rights", and we have sheep being led to the slaughter. Christians labeled as terrorists, home invasions to confiscate guns, arrest of Christians. More destruction of our rights and many dead. This is a well planned event, as the entire process has been laid out right before our eyes.
[article link]

Defending The Pre-Trib Rapture (Again) - Tribulation/Wrath - 1 Thes. 5:9 that declares, "God did not appoint us to suffer wrath but to receive salvation through our Lord Jesus Christ."
Some body asked me a great question the other day. "Does Scripture actually promise a Pre-Tribulation Rapture, or is it just an opinion passed along from teacher to student?" Then he challenged me to cite even one Bible verse that would lead a person to believe the Pre-Trib position if they hadn't already heard about it from some Bible teacher. He said that in all his studies he's not been able to find one. Let's see if he's right. ... So When Does This Happen? In the New Testament, the clearest indication we get in the timing department is found in 1 Thes. 1:9-10. They tell how you turned to God from idols to serve the living and true God, and to wait for his Son from heaven, whom he raised from the dead-Jesus, who rescues us from the coming wrath. The Greek word translated "from" in this passage is "apo." Taken literally, it means we're to be rescued from the time, the place, or any relation to God's wrath. It denotes both departure and separation. This is supported by 1 Thes. 5:9 that declares, "God did not appoint us to suffer wrath but to receive salvation through our Lord Jesus Christ."
[article link]

A Review and Defense of the Pre-Tribulation Resurrection (Rapture) of the Church - as with all sound doctrine, the pre-Tribulation resurrection of the Church has its basis in Scripture rather than in the teachings of men - The assault on the pre-Tribulation rapture is part and parcel of a larger attack on the dispensational divisions of Scripture - The effect of repudiating the pre-Tribulation rapture will be to assure apostates who are left behind that they have not missed the coming of Jesus Christ for his bride, which (they are told) will be a pre-Wrath /post-Tribulation event
Also, those who do not interpret the book of Revelation literally and chronologically would fail to see that the rapture is pre-Tribulation. (Yet many of these same people use the Tribulation chronology to locate the rapture at the 7th Trumpet or end-Tribulation.) Our report, Heeding Bible Prophecy demonstrates how the literal fulfillment of end-time prophecies will take place within the dispensational framework, which is really the only way to make sense of Bible prophecy. The assault on the pre-Tribulation rapture is part and parcel of a larger attack on the dispensational divisions of Scripture. Within this doctrinal framework, God's dealings with Israel were interrupted by the Church Age and will resume for seven years following the removal of the Church from earth. This doctrine is foundational to classic Pauline Dispensationalism, which was expounded by early Church fathers such as Irenaeus of Lyons (120-202 A.D.) in Book V of his treatise, Against Heresies: ... The effect of repudiating the pre-Tribulation rapture will be to assure apostates who are left behind that they have not missed the coming of Jesus Christ for his bride, which (they are told) will be a pre-Wrath /post-Tribulation event.
[article link]

"SHOCK & AWE" IN THE KJV-ONLY CAMP - When we first took a stand for the King James Bible many years ago, it never occurred to us that "King James-Only" meant "no Greek and no Hebrew" - We have been, and always will be "Textus Receptus Only" and we mistakenly assumed that this was also the position of the leadership of the KJV-Only movement (PDF Download Link at the Bottom Right)
When we first took a stand for the King James Bible many years ago, it never occurred to us that "King James-Only" meant "no Greek and no Hebrew." It was upon reading Gail Riplinger's most recent book, In Awe of Thy Word, that we discovered that the term "KJV-Only" was to be taken literally. It means that the King James Bible alone is divinely inspired, perfect and superior to all other translations and texts, including the Greek Textus Receptus and the Hebrew Masoretic Text. -- We have been, and always will be "Textus Receptus Only," and we mistakenly assumed that this was also the position of the leadership of the KJV-Only movement. Our discovery that this was not the case compelled us to write this lengthy expose of the heresy in Gail Riplinger's book and other false teachings in King James Onlyism which we now understand is an important component of the endtime deception. With this understanding, certain events of the past few years have come into clearer focus. David Bay's attack on the King James Bible and Gail Riplinger's assault on the Textus Receptus were not spontaneous, mutually exclusive events from rival factions, but well-timed and coordinated deceptions in the overall plan to eliminate the Christian Bible, especially the New Testament, in all of its expressions.
[article link]

Ancient Brass BELL Found Encased IN COAL supposed to be about 300 million years old! - the bell is an antediluvian artifact made before the Genesis Flood (Noah's Ark) - For more detailed pictures of the bell and the [idol] demon-like figure on top, click here (Photos)
In 1944, as a ten year old boy, Newton Anderson dropped a lump of coal in his basement and found that it contained this bell inside. The bituminous coal that was mined near his house in Upshur County West Virginia is supposed to be about 300 million years old! What is a brass bell with an iron clapper doing in coal ascribed to the Carboniferous Period? According to Norm Sharbaugh's book Ammunition (which includes several "coal anecdotes") the bell is an antediluvian artifact (made before the Genesis Flood). The Institute for Creation Research had the bell submitted to the lab at the University of Oklahoma. There a nuclear activation analysis revealed that the bell contains an unusual mix of metals, different from any known modern alloy production (including copper, zinc, tin, arsenic, iodine, and selenium). -- Genesis 4:22 states that Tubal-Cain was "an instructor of every artificer in brass and iron..." Perhaps when his civilization came to an end in the flood, this bell was buried with a mass of vegetation that became coal and ended up thousands of years later in Newt Anderson's coal bin. ... Later on, Newton Anderson spent a great deal of time researching the demon atop the bell. He discovered similarities to the Babylonian Southwest Wind Demon and the Hindu deity Garuda. Garuda is sometimes depicted on top of bells, as is the Egyptian Isis.
[article link]

Photo of Fossil Footprints: shows how the dinosaur impression affecfted the human footprint when it (dinosaur) stepped into it (human footprint) - the stone's impressions indicate that the human stepped first, the dinosaur second (Photo)
A closer view of the 'Alvis Delk Cretaceous Footprint' gives a closer view of the two prints, and shows how the dinosaur impression affecfted the human footprint when it stepped into it. Courtesy of David Lines / Creation Evidence Museum. / Mineral Wells Index. Order photo reprints.
[article link]

Rock-solid proof? A discovery by a former Mineral Wells resident might hold proof man and dinosaur walked the Earth together - Baugh said he believes both sets of prints (human and dinosaur) were made "within minutes, or no more than hours of each other" about 4,500 years ago, around the time of Noah's Flood - He said the clay-like material that the human and dinosaur stepped in soon hardened, becoming thick, dense limestone common in North Texas - the stone's impressions indicate that the human stepped first, the dinosaur second (Photos)
A slab of North Texas limestone is on track to rock the world, with its two imbedded footprints poised to make a huge impression in scientific and religious circles. The estimated 140-pound stone was recovered in July 2000 from the bank of a creek that feeds the Paluxy River near Glen Rose, Texas, located about 53 miles south of Fort Worth. The find was made just outside Dinosaur Valley State Park, a popular destination for tourists known for its well-preserved dinosaur tracks and other fossils. The limestone contains two distinct prints - one of a human footprint and one belonging to a dinosaur. The significance of the cement-hard fossil is that it shows the dinosaur print partially over and intersecting the human print. In other words, the stone's impressions indicate that the human stepped first, the dinosaur second. If proven genuine, the artifact would provide evidence that man and dinosaur roamed the Earth at the same time, according to those associated with the find and with its safekeeping. It could potentially toss out the window many commonly held scientific theories on evolution and the history of the world. ... Baugh said the scans prove that the impressions are real and could not have been carved or etched into the stone. ... He also noted how the dinosaur's impression pushed up material from the human print and altered its shape in the area of the intrusion.
[article link]

Fossil: Meister Sandal Track with Trilobite (beetle-bug) embedded - The oldest fossil (human) footprint yet found was discovered in June 1968 by William J. Meister on an expedition to Antelope Spring, 43 miles west of Delta, Utah - Amazingly the human was wearing a sandal! The sandal that seems to have crushed a living trilobite was 10 1/4 inches long and 3 1/2 inches wide; the heel is indented slightly more than the sole, as a human shoe print would be - A trilobite crushed within a human sandal print Found on June 1, 1968 (Photo)
Meister Sandal Track: The oldest fossil footprint yet found was discovered in June 1968 by William J. Meister on an expedition to Antelope Spring, 43 miles west of Delta, Utah. He was accompanied by his wife and two daughters, and by Mr. and Mrs. Francis Shape and their two daughters. The party had already discovered several fossils of trilobites when Meister split open a two-inch-thick slab of rock with his hammer and discovered the print. The rock fell open "like a book." revealing on one side the footprint of a human with trilobites right in the footprint itself. The other half of the rock slab showed an almost perfect mold of the footprint and fossils. Amazingly the human was wearing a sandal! The sandal that seems to have crushed a living trilobite was 10 1/4 inches long and 3 1/2 inches wide; the heel is indented slightly more than the sole, as a human shoe print would be. The Meister Sandal Track is another strong piece of evidence that the evolutionary theories promated in class rooms across the nation and world do not promote "Truth", but instead promote theory that is bankrupt at its core.
[article link]

OOPARTS (out of place artifacts) & ANCIENT HIGH TECHNOLOGY -- Evidence of Noah's Flood? - Do unexplained technologies of the ancients provide possible proofs of Pre-flood civilizations? - If you believe that the flood of Noah actually happened, what was the state of the technology of (antediluvian) pre-flooders? Could they have left physical evidence of their existence? - We expect you to use your own knowledge filter (Christian discernment) on this site
Point of View:We have a Biblical viewpoint on the world. Ooparts are evidence, we think, that the Flood actually happened. News items or magazine articles that report them may not have the same perspective that Christians do. When we read for instance, a scientific article that puzzles over our lack of genetic variability, we think of the Flood of Noah. We would include that article here, without editing, because we expect Christians to use their filters on such an article. That does not mean that we agree with the evolutionary timeframe given in said article. -- We think it's more interesting when general newspaper articles or science articles observe data that they might see one way, but that Christians might see another way given our own knowledge about God, creation and the flood. It's more interesting to quote Stephen Jay Gould saying that "the lack of transitional fossils is the trade secret of paleontology", than it might be to hear another Christian say it. So, no we don't believe the universe is millions or billions of years old. We don't know how old it is-we just know who created it and how long it took Him. We do not believe in pre-Adamic races, though we do believe that there were "civiilizations" prior to the Flood. We don't believe in space aliens or cooties. We expect you to use your own knowledge filter on this site.
[article link]

Darwin Taught Male Superiority - "males are more evolutionarily advanced than females" {Genesis 1:26-28 And God said, Let us (Father, Son Jesus, Holy Spirit) make man in Our image, after Our likeness: ... So God created man in His own image, in the image of God created He him; *male and *female created He them. And God blessed them, -- Holy Bible. Mankind, male and female are created in the "image" of God so we can communicate and interact with God. If we did not have some of the emotions, understanding and feelings of God we would have nothing in common with God. Note: Our human emotions and thoughts are now tainted by sin while God remains pure and Holy.}
According to Darwinian theory, women were less evolved than men, and because of their smaller brains, they were "eternally primitive," childlike, less spiritual, more materialistic, and "a real danger to contemporary civilization." The supposed intelligence gap that many leading Darwinists believed existed between human males and females was so large that some leading Darwinists classified them as two distinct species-males as Homo frontalis and females as Homo parietalis. The differences were so great that Darwin was amazed "such different beings belong to the same species." Reasons for male superiority included the conclusion that war and hunting pruned the weaker men, allowing only the most fit to return home and reproduce. Women, in contrast, were not subject to these selection pressures but were protected by men, allowing the weak to survive. ... Darwin's writings and those of his disciples reveal that the belief of women inferiority was central to early evolutionary theory. In The Descent of Man Darwin argued that adult females of most species resembled the young of both sexes and that "males are more evolutionarily advanced than females."
[article link]

Heidelberg Catechism 1563 - #6 Christ's Glory (FREE 64 Mp3's)
Brief Sermon Overview: Sermon Points: 1. Christ's Glory Publicized to Us -- 2. Christ's Glory Poured out on Us -- 3. Christ's Glory Protects Us.
[article link]

The Heidelberg Catechism January 19, 1563 - The Heidelberg Catechism has been translated into many languages and is the most influential and the most generally accepted of the several catechisms of Reformation times
The Heidelberg Catechism was written in Heidelberg at the request of Elector Frederick III, ruler of the most influential German province, the Palatinate, from 1559 to 1576. This pious Christian prince commissioned Zacharius Ursinus, twenty-eight years of age and professor of theology at the Heidelberg University, and Caspar Olevianus, twenty-six years old and Frederick's court preacher, to prepare a catechism for instructing the youth and for guiding pastors and teachers. Frederick obtained the advice and cooperation of the entire theological faculty in the preparation of the Catechism. The Heidelberg Catechism was adopted by a Synod in Heidelberg and published in German with a preface by Frederick III, dated January 19, 1563. A second and third German edition, each with some small additions, as well as a Latin translation were published in Heidelberg in the same year. The Catechism was soon divided into fifty-two sections, so that a section of the Catechism could be explained to the churches each Sunday of the year.
[article link]

How Obama prepped the world for the Antichrist - Obama's World Tour was planned as the high point of his campaign - It's a great speech, like I said, if somebody is running for president of the world - It was a typically flowery Obama speech, but it hit an unexpectedly sour note when he dramatically intoned: "People of Berlin - people of the world - this is our moment. This is our time. ... With an eye toward the future, with resolve in our hearts, let us remember this history, and answer our destiny, and remake the world once again"
Obama's World Tour was planned as the high point of his campaign, with the candidate retracing the footsteps of great presidents of the past, hobnobbing with world leaders and as one pundit put it, "making the Europeans love us again." Obama drew huge crowds in Berlin where he addressed them, oddly enough, as "fellow citizens of the world." It was a typically flowery Obama speech, but it hit an unexpectedly sour note when he dramatically intoned: "People of Berlin - people of the world - this is our moment. This is our time. ... With an eye toward the future, with resolve in our hearts, let us remember this history, and answer our destiny, and remake the world once again." Pundits on both sides are trying to sort it out. It's a great speech, like I said, if somebody is running for president of the world, but it was too much, even for a compliant and Obama-friendly press corps. The politically "progressive" newspaper of record, the Washington Post nicknamed Obama the "presumptuous nominee" after his European performance. ... And the Bible says that such a leader will soon make his appearance on the scene. It won't be Barack Obama, but Obama's world tour provided a foretaste of the reception he can expect to receive. He will probably also stand in some European capital, addressing the people of the world and telling them that he is the one that they have been waiting for. And he can expect as wildly enthusiastic a greeting as Obama got in Berlin. The Bible calls that leader the Antichrist. And it seems apparent that the world is now ready to make his acquaintance.
[article link]

Tyson Foods Plant Drops Labor Day For Muslim Holiday - More Than Half Of Tyson Plant's Workforce Muslim - Workers at the Tyson Foods poultry processing plant in Shelbyville will no longer have a paid day off on Labor Day but will instead be granted the Muslim holiday Eid al-Fitr - Union leaders said implementing the holiday was important for the nearly 700 Muslims, many of them Somalis, who work at the plant that employs a total of 1,200 people
Workers at the Tyson Foods poultry processing plant in Shelbyville will no longer have a paid day off on Labor Day but will instead be granted the Muslim holiday Eid al-Fitr. According to a news release from the Retail, Wholesale and Department Store Union, a new five-year contract at the plant included the change to accommodate Muslim workers at the plant. Tyson's director of media relations Gary Mickelson said the contract includes eight paid holidays -- the same number as the old contract. Eid al-Fitr -- which falls on Oct. 1 this year -- marks the end of Ramadan, the Muslim holy month of fasting. Union leaders said implementing the holiday was important for the nearly 700 Muslims, many of them Somalis, who work at the plant that employs a total of 1,200 people. Nineteen-year plant veteran William Pentecost doesn't agree with the decision. "I don't think it's right. I really don't think it's right," he said.
[article link]

"Peace and Safety" Setting the Stage for the [End Times] Apocalypse - The purpose of this article is to explain how current events are being driven to set the stage for the "peace and safety" that precedes the Day of the Lord - The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability - While people are saying, "Peace and safety," destruction will come on them suddenly, 1 Thess 5:3
The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability. This is predicted very clearly by the Apostle Paul, who was only reiterating the very words of Jesus. Paul begins his predictions by describing the rapture and the resurrection of living and dead believers, and then he connects it with the beginning of the Day of the Lord. This is the end-times Tribulation, and Paul states that it will begin suddenly and catastrophically when the world least expects it, [According to the Lord's own word, we tell you that we who are still alive, who are left till the coming of the Lord, will certainly not precede those who have fallen asleep. For the Lord himself will come down from heaven, with a loud command, with the voice of the archangel and with the trumpet call of God, and the dead in Christ will rise first. After that, we who are still alive and are left will be caught up together with them in the clouds to meet the Lord in the air. And so we will be with the Lord forever. Therefore encourage each other with these words. Now, brothers, about times and dates we do not need to write to you, for you know very well that the day of the Lord will come like a thief in the night. While people are saying, "Peace and safety," destruction will come on them suddenly, as labor pains on a pregnant woman, and they will not escape. But you, brothers, are not in darkness so that this day should surprise you like a thief. You are all sons of the light and sons of the day. We do not belong to the night or to the darkness. So then, let us not be like others, who are asleep, but let us be alert and self-controlled. For those who sleep, sleep at night, and those who get drunk, get drunk at night. But since we belong to the day, let us be self-controlled, putting on faith and love as a breastplate, and the hope of salvation as a helmet. For God did not appoint us to suffer wrath but to receive salvation through our Lord Jesus Christ. 1 Thessalonians 4:15-5:9 NIV]
[article link]

Cutting Edge News Alert August 1, 2008: Illuminati powerhouse, Henry Kissinger - Kissinger negotiated the American withdrawal (January 27, 1973) from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years - These meetings were held primarily in Paris - Kissinger promised the North Vietnamese that they could have South Vietnam - Now, Kissinger is proposing a "diplomatic conference" which would establish a (Iraq) "formal peace settlement" Does he have the same formula [for Iraq] as we saw in Vietnam? - The Shi'ite Mahdi forces of the radical cleric, al-Sadr [and Iran could inherit Iraq and the oil wealth] - Kissinger ends his treatise on the "Peace and Safety" promise - All this activity is laying the foundation for fulfillment of prophecy!
Kissinger negotiated American withdrawal from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years. These meetings were held primarily in Paris. Kissinger promised the North Vietnamese that they could have South Vietnam, but only if they waited a period of time following the American withdrawal before they launched their final attack. Such a "grace period" would allow the Americans to declare victory and pull out. -- Now, Kissinger is proposing a "diplomatic conference" which would establish a "formal peace settlement". Does he have the same formula as we saw in Vietnam? No one can be sure at this time, but events will soon give us the answers we need. President Bush will be allowed to declare victory -- once again -- and then pull out. The Shi'ite Mahdi forces of the radical cleric, al-Sadr, will continue to stand down to give the illusion of an American victory. After waiting for a reasonable amount of time, Sadr will launch an attack, splitting Iraq into the three sections originally planned -- Shi'ite, Sunni and the Kurds. -- Kissinger does say, "The American presence in Iraq should not be presented as open-ended." If this is the case, why is the United States building one of the most sophisticated embassies in the world and establishing permanent military bases throughout Iraq? -- Kissinger then reveals that the final steps in this Plan for Iraq will spill over to the 44th President. "The next president has a great opportunity to stabilize Iraq and lay the basis for a decisive turn in the war against jihadist radicalism and for a more peaceful Middle East. Surely he will want to assess the situation on the ground before setting a strategy for his term. He should not be limited by rigid prescriptions to vindicate maxims of the past, no matter how plausible they once seemed. Withdrawal is a means; the end is a more peaceful and hopeful world." -- Thus, Kissinger ends his treatise on the "Peace and Safety" promise. All this activity is laying the foundation for fulfillment of prophecy!
[article link]

Book of Common Prayer (1662) - "I believe there is no Liturgy in the world, either in ancient or modern language, which breathes more of a solid, scriptural, rational piety than the Common Prayer of the Church of England" John Wesley (PDF)
The 1662 Book of Common Prayer of the Church of England (you can download it by clicking the picture to the left or the link below) is still technically the only "official" prayer book of the Church of England, the mother church (for the moment at least) of the Anglican Communion. It itself is the result of more than a century of liturgical development through a turbulent time in British history. Its literary and theological influence is immense; this alone makes it an important document.
[article link]

Westminster Confession of Faith (1647) - Downloadable Documents (Doc)
The Westminster Catechism was completed in 1647 by the Westminster Assembly and continues to serve as part of the doctrinal standards of many Presbyterian churches.
[article link]

The Westminster Confession of Faith (1647) - Downloadable Documents (PDF)
In 1643, during a period of civil war, the English "Long Parliament" (under the control of Presbyterian Puritans) convened an Assembly of Divines (mostly Puritan ministers, including a few influential Scottish commissioners) at Westminster Abbey in London. Their task was to advise Parliament on how to bring the Church of England into greater conformity with the Church of Scotland and the Continental Reformed churches. The Westminster Assembly produced documents on doctrine, church government, and worship that have largely defined Presbyterianism down to this day. These documents included a Confession of Faith (1646), a Larger Catechism (1647), and a Shorter Catechism (1647), often collectively called "the Westminster standards." Parliamentary efforts to reconstitute the established Church of England along Presbyterian lines were soon thwarted by the rise to power of Cromwell (who favored Independency) and the expulsion of Presbyterians from Parliament in 1648, and then the restoration of the monarchy in 1660, which quickly led to the reinstitution of Episcopacy and the suppression of Puritanism. -- But things were different in Scotland. The General Assembly of the Church of Scotland adopted the Confession of Faith in 1647 and the Catechisms in 1648. The Scottish Parliament ratified them in 1649 and again (after a time of political and religious strife) in 1690. The Presbyterian character of the Church of Scotland was safeguarded when Scotland and England were united under one crown in 1707. Numerous Presbyterian bodies have been formed since then, both in the United Kingdom and around the world, and they have always been constituted on the basis of the Westminster standards (although declension from them has sometimes followed). -- When the Presbyterian Church in the United States of America was formed in 1788, it adopted the Westminster standards, as containing the system of doctrine taught in the Holy Scriptures. However, it revised chapters 20.4, 23.3, and 31.2 of the Confession, basically removing the civil magistrate (i.e., the state) from involvement in ecclesiastical matters.
[article link]

***4 Great Church Councils Part 1 & 2 (Mp3's) {Note: The Council of Jerusalem Acts 15:6-31 (Approx. 52 A.D.) is the original and first Christian Church Council. All of the later Church Councils are modeled after the first Jerusalem Council.}
Excellent!!
[article link]

The Bible and The Creeds - Sermon Series: An Introduction to the Creeds (FREE 13 Mp3's)
Brian Borgman is the founding pastor of Grace Community Church. He earned a B.A. in Biblical Studies from Biola University (La Mirada, CA), a Master of Divinity from Western Conservative Baptist Seminary (Portland, OR) and a Doctor of Ministry from Westminster Seminary (Escondido, CA).
[article link]

The Council of Jerusalem Acts 15:6-31 (Approx. 52 A.D.): where we read of the first General Church Council - A serious question of doctrine arose, and "the apostles and the presbyters came together to consider this matter" - The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29) - Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31) {The 50 A.D. Jerusalem Council decision was yes, Gentiles can become Christians and then simple directions and reminders were given so that the new Gentile Christians would not offend God. The food (abstain from eating blood) decision was given so that Christians would not offend the Jews. Christians can eat any food however God is still protecting the Jews and He does not want them offended by others even Christians. Acts 15:21 For Moses of old time hath in every city them (Jews) that preach (law) him, being read in the synagogues every Sabbath day.}
The Council of Jerusalem: We may prove this quite readily by turning to Acts 15:6-31, where we read of the first General Church Council. A serious question of doctrine arose, and "the apostles and the presbyters came together to consider this matter" (Acts 15:6). After hearing the arguments and testimony of Peter, Paul and Barnabas, the leader of the Council, James [half brother of Jesus, writer of the book of James], then passed a decree with the words, "Therefore I judge" (Acts 15:19, 'dio ego krino'). This passage describes no truly democratic process, but rather it describes submission to the judgment of a central ecclesiastical authority [an authority completely submitted to Jesus Christ]. -- After receiving the judgment of James, "it pleased the apostles and presbyters together with the whole Church" (Acts 15:22: 'apostolois kai tois presbyterois syn hole ekklesia') to dispatch delegates with a letter promulgating the decree of the Council. The council then drafted a letter in the name of "the apostles and the brother-presbyters" (Acts 15:23: 'hoi apostoloi kai hoi presbyteroi adelphoi'). This phrasing, and especially the apposition of 'presbyteroi' and 'adelphoi', is quite precise in establishing the authority of the decision of the Council in the office of the ministers who serve and lead the Church, as opposed to a democratic process. -- Does the phrase "whole Church" here refer to the universal Church, or merely to the entirety of the congregation at Jerusalem. Recalling that the leadership of the Council was comprised of the apostles who were planting local churches in the Hellenistic world, delegates of the Hellenistic churches, and the presbyters of the church at Jerusalem, we can only rightly conclude that they spoke in the name of the universal Church. Indeed, the letter explicitly states that the authors speak in the authority of the Holy Spirit (Acts 15:28); since Paul tells us that it is by one Spirit that we were baptized into one body (1 Cor. 12:13) which is Christ (1 Cor. 12:27) and over which Christ is the head (1 Eph. 1:22-23), when Luke writes in Acts 15:22 of the leadership of the whole Church assenting to the decree of James which is binding on all Gentile Christians, he is necessarily speaking of the Church in its universal or catholic sense. -- The Council then sent the letter to the local churches in Antioch, Syria and Cilicia. This letter remarks that the false doctrine which the council repudiated was in fact discernibly false because "we gave no such commandments" (Acts 15:24). Hence, the Bible tells us that right doctrine is subject to the discernment of the leadership of the whole Church. The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29). Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31). Clearly, the Bible itself sets a precedent for the government of the universal Church by means of General Councils.
[article link]

Cutting Edge Weekly Newsletter July 30, 2008: Fox News commentators are using the scripted notes which the Bush White House provides them, giving a huge propaganda boost to a beleaguered President! - this is the first time that a former White House Press Secretary (Scott McClellan) has admitted that Mass Media "talking heads" are just reading a script! In other words, these commentators are simply paid hacks for the Establishment Mass Media; they are not independent journalists just trying to get to the bottom of the story, as they are portrayed! - Democrats do the very same thing, just using different outlets like the New York Times
NEWS BRIEF: "Fox News Commentators Use The (Scripted) 'Talking Points' That The White House Sends Them", Think Progress News, July 26, 2008 "On MSNBC's Hardball last night, host Chris Matthews asked former White House Press Secretary Scott McClellan if he saw 'FOX television as a tool' to get the White House's 'message out' while he was in the Bush administration. 'Certainly there were commentators and other, pundits at FOX News, that were useful to the White House', replied McClellan, adding that they were given 'talking points' ... 'a script'". Cutting Edge has always paid attention to the bold assertion of the Protocols of the Learned Elders of Zion, as they boasted of controlling the world's Mass Media - a boast made over 100 years ago. We have also quoted Peter Lemesurier a great many times as he revealed that world events are carefully scripted and that all major world leaders are just reading their lines from a script ("The Armageddon Script"). But, this is the first time that a former White House Press Secretary has admitted that Mass Media "talking heads" are just reading a script! In other words, these commentators are simply paid hacks for the Establishment Mass Media; they are not independent journalists just trying to get to the bottom of the story, as they are portrayed! Therefore, we know that Fox News is simply a propaganda extension of the Bush White House! But, the Democrats do the very same thing, just using different outlets like the New York Times! Remember, there is no difference between Republican and Democrat, as leaders on both sides of the political aisle are equally as committed to the pulling down of this Old World Order so the New World Order can be established.
[article link]

Obama's 'Private' Note to God Was a Media Stunt - Obama's note was published in Maariv and other international publications following his authorization to make the content of the note public - Obama submitted a copy of the note to media outlets when he left his hotel in Jerusalem (Photo)
What initially seemed to be a journalistic scoop of dubious moral propriety now seems to be a case of an Israeli paper being played by the Barack Obama campaign. Maariv, the second most popular newspaper in Israel, was roundly criticized for publishing the note Obama left in the Kotel. But now a Maariv spokesperson says that publication of the note was pre-approved for international publication by the Obama campaign, leading to the conclusion that the "private" prayer was intentionally leaked for public consumption.... If the Maariv statement about pre-approval of publication of the note is true, it would mean that the Obama campaign had managed the event brilliantly, if deceptively, getting the double benefit of appearing to be victimized by the invasive Israeli press and prayer-thieving Jew while at the same time leaking out his humble Christian plea to the Lord. Already by the weekend, a (relatively) slick video appeared on YouTube that blended Obama's Western Wall prayer with various church scenes, crosses aplenty, a dove of peace, and a soundtrack based on Amazing Grace. The video closes with a "vote" button and an invitation to visit the official campaign website. Revelation of this latest Obama collaboration with the media might detract a bit from the perceived sincerity of the prayer and strike some as an especially cynical use of the Kotel and an obstensibly private prayer to the Deity as a campaign prop.
[article link]

House poised to apologize for slavery, Jim Crow - the House would also acknowledge the "injustice, cruelty, brutality and inhumanity of slavery and Jim Crow {The U.S. government really needs to end the Abortion Holocaust and apologize to the American people for their part in legalizing, funding and perpetuating the cruelest disaster in American history.}
WASHINGTON (CNN) -- The House of Representatives was poised Tuesday to pass a resolution apologizing to African-Americans for slavery and the era of Jim Crow. The nonbinding resolution, which is expected to pass, was introduced by Rep. Steve Cohen, a white lawmaker who represents a majority black district in Memphis, Tennessee. While many states have apologized for slavery, it will be first time a branch of the federal government will apologize for slavery if the resolution passes, an aide to Cohen said. By passing the resolution, the House would also acknowledge the "injustice, cruelty, brutality and inhumanity of slavery and Jim Crow," the period after slavery was abolished in which African-Americans were denied the right to vote and other civil liberties. The resolution states that "the vestiges of Jim Crow continue to this day." ... The House would also commit itself to stopping "the occurrence of human rights violations in the future," if it passes the resolution.
[article link]

***Last Day to Register July 29, 2008 - 40 Days for Life: 21 cities have already submitted applications! - Application to participate in the September 24- November 2 nationwide 40 Days for Life!
When we first saw the 40 Days for Life Campaign it resounded in our hearts. Wow! We would be united with many other cities in prayer and fasting, peaceful, prayerful vigil, and community outreach to stop abortion in our land. What power to break spiritual strongholds! What power to address the reality of abortion in our midst! We wanted this program in our state... we were willing to do whatever the program called for... we said, Yes!
[article link]

Milton Green Mp3's - Zion-16 MIXTURE in The Word of God (i.e. Rick Warren) "The strong lord it over the weak" "It [then] becomes Politics" - so what do you think you'll get out of the Bible when he preaches? MIXTURE (Worldliness) in The Word of God (Mp3 5-Min)
Topics: How the 'carnal Christians' chose a man from the world to be their Pastor. Men in the world - You let a man move in his religious setting - he's never really repented - the strong lord it over the weak he moves into religion - the strong lord it over the weak it becomes Politics and you move him to the top - so what do you think you'll get out of the Bible when he preaches? MIXTURE in The Word of God. TUNNEL VISION. This is the Day of The Lord we're living in NOW.
[article link]

Could the Emergent Church Sway the 2008 Election? By Jan Markell July 28, 2008 - The bottom line is that the under-30 generation could be casting a deciding vote this coming November - Researcher and author Berit Kjos (www.crossroad.to) suggests that there is now an emphasis on deeds instead of creeds - She suggests that behind its noble appearance hides a post-modern version of "Christian Socialism" which many of these young people have bought into - They are more world-centered and perhaps less (Bible) Word-centered
Conservatives are not against helping the sick and needy; however, they also will not abandon the defenseless unborn to the grinder of modern secular abortion mills. The "Christian Right" will remain more concerned about "spiritual poverty" and biblical illiteracy. But neither side has a lock on morality or anything else. ... associates have paved the way for them and made the grass look much greener on the other side of conservatism. But thanks to the Fall in the Garden, every square foot of grass on either side is full of weeds, and there is really no panacea for the world's desperate problems except for the Lord's return. -- That does not mean that until that time some of the issues being raised should not be attended to. But expectations should be kept relatively low. And no matter what administration rides into the White House on January 20, 2009, much of the glowing campaign rhetoric will fizzle out as man is not the problem solver nor is bigger government. The only solution is the government that is upon His shoulders (Isaiah 9:6).
[article link]

Creeds & Statements of Faith: Nicene Creed - The Nicene Creed is the only creed accepted by all three major branches of Christendom: Orthodox, Roman Catholic, and Protestant - It was adopted by a general Council of the entire Church (Ecumenical) in 325 A.D. and revised by a general council of the entire Church in 381 A.D. {The Christian Church has always been "Ecumenical" (whole-house) it is the modern Ecumenical movement that is trying to lead out of Christianity and into other religions.}
The Nicene Creed: I believe in one God, the Father Almighty, Maker of heaven and earth, and of all things visible and invisible. And in one Lord Jesus Christ, the only-begotten Son of God, begotten of the Father before all ages; God of God, Light of Light, very God of very God; begotten, not made, being of one substance with the Father; by whom all things were made. Who, for us all for our salvation, came down from heaven, and was incarnate by the Holy Spirit of the virgin Mary, and was made man; and was crucified also for us under Pontius Pilate; He suffered and was buried; and the third day He rose again, according to the Scriptures; and ascended into heaven, and sits on the right hand of the Father; and He shall come again, with glory, to judge the living and the dead; whose kingdom shall have no end. And I believe in the Holy Spirit, the Lord and Giver of Life; who proceeds from the Father; who with the Father and the Son together is worshipped and glorified; who spoke by the prophets. And I believe in one holy universal and apostolic (Christian) Church. I acknowledge one baptism for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come. Amen.
[article link]

Ecumenical Christian Creeds - The Apostles' Creed - The first creeds of the Christian Church are called ecumenical creeds because they were decided upon in church councils that represented the entire church at the time before the church permanently spilt into Eastern (Orthodox) and Western (Roman) factions in AD 1054 - Later creeds reflect the diversity of the Christian tradition and tend to become more specialized expressions of particular doctrines for various groups
The Apostles' Creed: I believe in God, the Father Almighty, Creator of heaven and earth, And in Jesus Christ, his only begotten Son, our Lord, who was conceived by the Holy Spirit, born of the Virgin Mary, suffered under Pontius Pilate, was crucified, dead and buried; He descended into hell. The third day he rose again from the dead; He ascended into heaven, and sits at the right hand of God the Father Almighty. From there he shall come to judge the quick and the dead. I believe in the Holy Spirit, I believe in the holy catholic church, the communion of saints, the forgiveness of sins, the resurrection of the body, and the life everlasting. Amen.
[article link]

The Apostles' Creed - The Bible itself contains brief creed-like statements (1 Cor. 8:6; 15:3-4; 1 Tim. 3:16) - The early church leaders also wrote short creeds, perhaps as baptism ceremonies - These eventually were recited by congregations in their worship services
Writing in Greek somewhere around the year 200 A. D., Irenaeus (born 115 A.D. - died 202 A.D.) describes a creed that has some similarities to the Apostles' Creed, and may have been a precursor. He presented his creed not as something new, but as something the church had been using for a long time. He lived in what is now France, but had grown up in Asia Minor, where he had been taught by Polycarp, a student of the apostle John. An early Latin version of the Creed is in the writings of Tertullian, from North Africa, about the year 220. About a century later, Marcellus, from Asia Minor, shared a similar creed. In A.D. 390, after study in Rome, Egypt and Palestine, Rufinus had a similar creed in northern Italy. Augustine, bishop in North Africa in 400, had a nearly identical creed, and it was apparently standard in Gaul in 650, even before Charlemagne. The text accepted today is identical to what was written in 750 by Pirminius, who lived in what is now Switzerland. This history shows that churches in many different regions were involved in the development of the Apostles' Creed. As churches in one part of the empire communicated with others, their short list of doctrines became standardized.
[article link]

Everybody Still Hates (Microsoft) Vista - 60% of respondents won't upgrade to the new Windows operating system - in November only 50% planned to avoid the upgrade then - And let's not forget that Apple is selling more Macs than ever {Vista with the very latest updates and sp1 seems to finally be a stable operating system. For a new personal computer Vista (64 bit) is now a good option, all the new Intel CPU's are 64 bit. However for a business anything Microsoft is just too expensive. A Mac is now a better solution to windows and Linux is likely the best future system solution of all.}
Everybody still hates Vista, it seems. A new survey from systems management specialist KACE -- which makes products that watch the health of other computer products -- finds that 60% of respondents won't upgrade to the new Windows operating system. KACE last administered the survey in November; only 50% planned to avoid the upgrade then. Microsoft, for its part, won't concede that there's trouble with Vista. To the contrary; the company says that it has sold 180 million licenses of the OS. But that's a misleading statistic: Every copy to box makers such as Dell and Hewlett-Packard counts as a license.
[article link]

Bob Novak: McCain camp playing him? - reported that Sen. John McCain's campaign was planning an early announcement of a running mate this week, suggests that he may have been played for a story to counter the headlines Barack Obama is making
Robert Novak, the conservative columnist who reported that Sen. John McCain's campaign was planning an early announcement of a running mate this week, suggests that he may have been played for a story to counter the headlines Barack Obama is making with his journey through Afghanistan, Iraq, the Middle East and Europe. ... "I got a suggestion from a very senior McCain aide late yesterday afternoon that he was going to announce it this week," Novak told Fox News Channel today. "They didn't want it to come out the way it was going to come out so they suggested I put it out. ... "I've since been told by certain people that this was a dodge and that they were trying to get some publicity to rain on Obama's campaign," Novak, a FOX contributor, told the cable news network. "It's pretty reprehensible if it's true, but we'll find out in a couple of days." Time will tell who's playing whom.
[article link]

Bob Novak: Tried to Flee Hit & Run of Homeless Man - He claimed that he didn't even know he hit anyone and feels so bad - But a man riding his bike near the scene says that the man Novak hit ended up on his windshield and that Novak was trying to get away - The man chased Novak down on his bike and repeatedly urged him to return to the scene of the crime (News Video)
The man Novak hit is an 86-year-old homeless former Broadway Director who remains in the hospital with injuries. I hope the guy sues the HAMAS-green pants off of Novak. And this isn't the first time for Novak. He was sued in 2004 for the same thing. And he almost hit me (Debbie Schlussel), too. When I was an intern in Washington in the late '80s, Novak nearly ran me over, as he drove through a red light while I had the green light and was in the middle of crossing a street in Georgetown. At that time, he was driving a convertible Mercedes Benz. He didn't apologize or care. The guy's a scumbag.
[article link]

Bob Novak: Sun-Times columnist Robert Novak says he has brain tumor - Biopsy set for later today - Novak said he was diagnosed Sunday with a tumor and will soon begin treatment at Brigham and Women's Hospital in Boston - "I will be suspending my journalistic work for an indefinite but, God willing, not too lengthy period" {If ever there was a convenient time to suddenly have a brain tumor this must be it. Most people who hit and run just pretend to have a drinking or a drug problem to try to stay out of jail.}
Chicago Sun-Times columnist Robert Novak said today he has been diagnosed with a brain tumor but says that, "God willing," he plans to be back at work soon. Novak said he was diagnosed Sunday with a tumor and will soon begin treatment at Brigham and Women's Hospital in Boston. He issued the following statement: "On Sunday, July 27, I was diagnosed with a brain tumor. I have been admitted to Brigham and Women's Hospital in Boston, where doctors will soon begin appropriate treatment. "I will be suspending my journalistic work for an indefinite but, God willing, not too lengthy period." ... The diagnosis was sudden. Novak became ill Sunday during a family outing near Cape Cod, Mass. A family member called 911, and he was brought by ambulance to Brigham and Women's Hospital, where the diagnosis was made.
[article link]

x264 Video Conversion (.mkv video - .mka audio) Codec Improvement - x264 is an open source codec of standard MPEG4 AVC/H.264, developed by programmers from all over the world - Nowadays, x264 is one of the best codecs of its standard, what is verified by different comparisons {Scroll down for program downloads}
Improvement description: We decided to improve ABR rate control mode. In this mode codec tries to compress a film with target average bitrate satisfying specified restrictions of maximum frame bitrate and buffer size. Accumulated during previous frames' compressions statistic is actively used by codec to improve effectiveness of adaptive models. But there is no statistical information on the first frames of the sequence. To solve this problem, codec uses some predefined values or values defined by user. An analysis showed that these default values are more suitable to high bitrates. Therefore unfounded quality increase appears on low bitrates, that leads to deterioration of both quality of consequent frames and average quality of a movie.
[article link]

Download x264 Video Codec - Better than Xvid - Now i use H264 for encoding - A bit slower than Xvid but quality is much superior - 2-Pass H264 gives the best quality by any codec - this codec is for next generational encoding
To decode, we suggest you to use a recent build of FFDShow or a media player that supports H.264 internally - like MPlayer (there are few interesting frontends for Windows: MPlayerUI, MPlayer Frontend) and VLC (VideoLAN Client). Important: - VFW and installer were removed from auto update, VFW is outdated. However, you may try the Leiming's x264 GUI. - Microsoft .NET Framework 2.0, AVISynth and DGIndex are required to use with MeGUI but NOT included. ... Compressibility = 5, bitrate control at 2-pass encodings = 5, encoding speed = 3. ... better quality than any other codec i've used, however the de-blocking filter gives many features a smeared appearance and should be turned off at any bit-rate. the codec default is to use de-blocking during encoding, the first thing you should do after installing is turn that feature off or adjust the strength and threshold to a level that doesn't make your video look like putty. ... it's a good one h.264 codec and it's free gave me better contrast than XviD in reencoding some old videos.
[article link]

Obsession (DVD) - $4.95 Special Offer - Note: If you choose not to participate in this special promotional offer, you may order "Obsession" here [full price] - "Obsession: Radical Islam's War Against the West" is an award-winning, eye-opening documentary that allows us to enter the minds of radical Islamists - to hear and see what they think about us in the West. Using actual footage from Arabic TV rarely seen in the West, and interviews with former terrorists, "Obsession" documents the call for world domination and global jihad that are made by Islamic leaders daily - "Obsession" shows that what the West perceives as seemingly isolated acts of terrorism are actually viewed by radical Islamists as integral parts of the global war they are waging against us - the film also traces blatant similarities between the Nazi movement of World War II, and the "Islamo-fascists" (WW3) of today
Due to its vivid exposition of the terrorist's ideology and methodology, "Obsession" has been used by numerous military and security personnel for educational purposes as well. ... "Obsession" should serve as a wake-up call to the free world to confront the threat now, before it is too late..." Joel Surnow, Executive Producer of "24". "Obsession" is without exaggeration one of the most important films of our time… Please, you must see it." Glenn Beck of CNN Headline News. -- "Obsession" is touted as "The movie Hollywood doesn't want you to see," due to the fact that despite the overwhelming public interest, no distributor was willing to pick up the film for release because of its controversial nature. "Obsession" shows that what the West perceives as seemingly isolated acts of terrorism are actually viewed by radical Islamists as integral parts of the global war they are waging against us. -- The feature-length edition is now being released despite protests from political groups opposed to the film. ... The film demonstrates parallels between Chamberlain's doomed strategy of appeasing Hitler and the West's current attitude of appeasing Iran and radical Islamists, the film also traces blatant similarities between the Nazi movement of World War II, and the "Islamo-fascists" (WW3) of today.
[article link]

Olmert not confident of peace deal this year (2008) - Palestinians hope East Jerusalem will one day become the capital of a Palestinian state - The Bush administration has repeatedly said it believes a peace deal can be achieved by the end of President Bush's final term in office - Israel regards the land as part of its undivided capital - Talks between the two sides aim to end the Israeli-Palestinian conflict by establishing an independent Palestinian state that peacefully co-exists with Israel
JERUSALEM (CNN) -- Israeli Prime Minister Ehud Olmert does not believe a peace accord with the Palestinians can be reached by the end of the year, according to a senior Israeli official. Speaking to parliament's Foreign Affairs and Defense Committee, Olmert said Monday that Jerusalem's status was the main hurdle in the way of reaching such an agreement, according to the official, who attended the committee meeting. Olmert and Palestinian Authority President Mahmoud Abbas signed a joint statement in November at a U.S. summit for Middle East peace, pledging to work toward securing a peace agreement by the end of this year. The Bush administration has repeatedly said it believes a peace deal can be achieved by the end of President Bush's final term in office. Palestinians hope East Jerusalem will one day become the capital of a Palestinian state. Israel regards the land as part of its undivided capital. Israeli and Palestinian negotiators were closer to reaching an agreement on other final status or "core" issues, such as refugees and borders, Olmert said, according to the official.
[article link]

Obama Torpedoes the (2008) Palestinian State - a third Palestinian State -- in addition to Israel and Jordan -- will be created [later] during his term as President if he wins the forthcoming election in November - Addressing the American Israel Public Affairs Committee (AIPAC) in Washington this week Mr Obama declared: "Any agreement with the Palestinian people must preserve Israel's identity as a Jewish state"
An Israeli proposal in 2000 to allow up to 100000 Arabs to return to Israel was firmly rejected by the Arabs. It is unlikely to be offered again given the radicalisation of the Palestinian Arabs since then. This issue has been one of the major stumbling blocks to President Bush's Roadmap failing to even make it to first base despite The backing of the European Union, Russia and the United Nations. Now, almost at the same time as Obama's speech to AIPAC, the head of the Palestinian Authority's negotiating team Ahmed Qurei has told PLO activists at a meeting in Ramallah that an agreement between Israel and the Palestinian Authority before the new American President takes office next January would require a "miracle." No doubt conferences, negotiations, press releases and Presidential statements will continue to flow until a new American President is in control and will continue throughout the next Presidential term of office but nothing tangible can possibly emerge until the Arabs drop their demand for the right of return.
[article link]

Free Olympic Prayer Band - The eyes of the world will soon be on the Olympics - But the eyes of God remain on His children and especially those who suffer for their faith - Despite what you may hear in the news, Chinese Christians who refuse to register with the government controlled church are being persecuted - Many have undergone horrific suffering
The eyes of the world will soon be on the Olympics. But the eyes of God remain on His children and especially those who suffer for their faith. Despite what you may hear in the news, Chinese Christians who refuse to register with the government controlled church are being persecuted. Many have undergone horrific suffering. -- Recently a prominent representative of a group of house churches in China asked Christians throughout the free world to pray for China during the Olympics. The Voice of the Martyrs, in partnership with China Aid Associates, has accepted that call and has produced the Olympic Prayer Band. We would like to invite you to request one for free to wear during the Olympics. Similar prayer bands will also be distributed to house church Christians in China and they will be praying for you as well.
[article link]

3 Testimonies: Paul's Wife Charo, a Mountain Man & a Lady who had Prayed the Sinner's Prayer 6 times (Mp3)
There are 3 testimonies given in this service, the 1st one is from Paul's wife Charo, who was saved out of her false profession while Paul was preaching the sermon, "A Sermon That Has Angered Many - Examine Yourself" at Grace Community Church in San Antonio, Texas (www.gccsatx.com). The other 2 testimonies are given by Paul about a mountain man and a lady who had prayed the sinners prayer 6 times before, who were both saved under Paul's preaching.
[article link]

The Bridge to Eternal Life - A Way to Witness (Mp3)
Anchor Baptist Church - We are an independent, fundamental, Baptist church in the North Myrtle Beach area devoted to reaching individuals and families with the Gospel. Our goal is Changing Lives with the Unchanging Word. Our services are characterized by conservative, traditional music and Bible-based preaching. At Anchor, you will experience warm, friendly fellowship with other believers in Christ. We stand for the truths of the Bible without apology. Come visit us soon.
[article link]

Pope: 'Spiritual desert' growing across world - He urged the young people in his more than 1 billion-strong flock to be agents of change because "the world needs renewal" - The 81-year-old pope said it was up to a new generation of Christians to build a world in "which God's gift of life is welcomed, respected and cherished -- not rejected, feared as a threat and destroyed" - They must embrace the power of God "to let it break through the curse of our indifference, our spiritual weariness, our blind conformity to the (Satanic) spirit of this age" he said {Amen, the world needs Jesus Christ there is no other way to grace, peace, and eternal life!}
"In so many of our societies, side by side with material prosperity, a spiritual desert is spreading: an interior emptiness, an unnamed fear, a quiet sense of despair," the pontiff said. ... The 81-year-old pope said it was up to a new generation of Christians to build a world in "which God's gift of life is welcomed, respected and cherished -- not rejected, feared as a threat and destroyed." ... They must embrace the power of God "to let it break through the curse of our indifference, our spiritual weariness, our blind conformity to the spirit of this age," he said. The aim was "a new age in which hope liberates us from the shallowness, apathy and self-absorption which deadens our souls and poisons our relationships," he said.
[article link]

Israel calls for removal of two U.N. soldiers from Lebanon after photos surface of the (UN) soldiers saluting coffins of Hezbollah terrorists - The blue-helmet U.N. troops, who operate under the auspices of the U.N. Interim Force in Lebanon (UNIFIL), are meant ... be an impartial buffer along the country's border with Israel - The identity of the troops wasn't certain, but Getty Images reports they were from Italy - The truck bearing the coffins also featured a large image of Imad Mughniyeh, the Hezbollah mastermind who was killed in February
Israel is calling for removal of two United Nations soldiers from Lebanon after photographs surfaced of the soldiers saluting the coffins of Hezbollah terrorists during a prisoner exchange Wednesday. ... The blue-helmet U.N. troops, who operate under the auspices of the U.N. Interim Force in Lebanon (UNIFIL), are meant disarm Hezbollah in southern Lebanon and be an impartial buffer along the country's border with Israel. Israel's ambassador to the United Nations, Dan Gillerman, said he was "shocked and horrified" by the photograph and that it was time for the saluting soldiers to go. "I think they should be recalled and be sent back to whichever country they came from," said Gillerman. "I think they've definitely compromised their impartiality and have in a very big way, in a very serious way, compromised the integrity of the United Nations." -- But a UNIFIL spokeswoman said the salute was nothing out of the ordinary. "It is customary in most armies for military personnel in uniform to salute whenever a coffin passes in a procession," UNIFIL spokeswoman Yasmina Bouziane said. "They were merely following this customary military tradition and saluted coffins draped in Lebanese national flags at their own initiative." -- The identity of the troops wasn't certain, but Getty Images reports they were from Italy. The incident occurred as Israel released five living Hezbollah prisoners and the bodies of 199 Lebanese and Palestinian militants killed in recent conflicts. In exchange, Hezbollah returned the remains of two Israeli soldiers kidnapped during a cross-border raid in 2006. The truck bearing the coffins also featured a large image of Imad Mughniyeh, the Hezbollah mastermind who was killed in February in Damascus.
[article link]

The Anatomy of Deception, Part (1 of 3) - Are We willing for authenticity's sake and for truth's sake not to grasp at the first straw that floats our way, and Which seems to present the possibility of solving our problems? Are we willing to refrain from simulating something out of our own humanity that has the appearance of love, but is not?
The Cry for Reality -- God has triggered something in my heart to raise the questions of authenticity before the Body of Christ. Are We willing for authenticity's sake and for truth's sake not to grasp at the first straw that floats our way, and Which seems to present the possibility of solving our problems? Are we willing to refrain from simulating something out of our own humanity that has the appearance of love, but is not? ... Last Days' Deceptions are related to an inadequate view of God by which we interpret the 'blessing' or seeming power as Being the evidence of God as we know Him, but the true knowledge of God would have made no room for that Kind of understanding, or even the desire for these phenomena in the form in which they have been Manifested.
[article link]

Back in Stock! **Highly Recommended on Sale Now! - VisionForum.com: The History of the World MegaPack (10 DVDS and 52 CDs) Save 30% ($294.00)
Vision Forum is pleased to introduce its most comprehensive collection of world history resources ever made available online. Featuring 10 DVDs and 52 CDs, and totaling more than sixty-three hours of combined audio and video resources, the History of the World MegaPack provides teachers, students, and those who love the study of history with a superior understanding of world history from a distinctly Christian perspective.
[article link]

The Christian Basics 132 Topics "Systematic Theology" - Easy to Use & Easy to Understand (PDF)
Studying Theology: Is just like piecing together a puzzle. Individual Theology pieces fit together and the picture begins to emerge. The picture Theology displays is the image of Jesus!
[article link]

Sudanese president charged with genocide - The chief prosecutor of the International Criminal Court has filed genocide charges against Sudanese President Omar Hassan al-Bashir for a five-year campaign of violence in Darfur - If issued, the warrant would make al-Bashir the first sitting president to be indicted by the ICC for genocide
(CNN) -- The chief prosecutor of the International Criminal Court has filed genocide charges against Sudanese President Omar Hassan al-Bashir for a five-year campaign of violence in Darfur. They include masterminding attempts to wipe out African tribes in the war-torn region with a campaign of murder, rape and deportation. ICC Chief Prosecutor Luis Moreno-Ocampo presented his evidence against al-Bashir to the judges at the Hague in the Netherlands on Monday. The judges must now decide whether to issue the warrant, and it is widely expected that they will; the judges have approved all 11 of Moreno-Ocampo's previous submissions to the court. If issued, the warrant would make al-Bashir the first sitting president to be indicted by the ICC for genocide. In his request, Moreno-Ocampo says there are reasonable grounds to believe that al-Bashir bears criminal responsibility for five counts of genocide, two counts of crimes against humanity, and two counts of war crimes.
[article link]

Universalism -- the end of Christian influence - This belief that "all roads lead to God" is called universalism - Oprah Winfrey epitomizes universalism - If you reject the Bible, that is your right -- I'm just saying let's not twist and distort what the New Testament explicitly teaches about the exclusivity of Jesus
If you reject the Bible, that is your right -- I'm just saying let's not twist and distort what the New Testament explicitly teaches about the exclusivity of Jesus. Getting theologically consistent answers from "universalism" is like nailing Jell-O to the wall. In Christianity there is a phrase called "systematic theology." That is to say, there are intellectual building blocks upon which the faith is put together so that people can understand it. Another term used is "apologetics," which means a logical flow of ideas. You don't have to go to seminary to have a basic understanding of Christian apologetics. There are books for the common person which help in this regard. Josh McDowell's books such as More Than a Carpenter and Evidence That Demands a Verdict are excellent resources. But the Pew Forum survey found that "57 percent of evangelical church attendees said they believe many religions can lead to eternal life, in conflict with traditional evangelical teaching. In all, 70 percent of Americans with a religious affiliation shared that view, and 68 percent said there is more than one true way to interpret the teachings of their own religion." "The survey shows religion in America is, indeed, 3,000 miles wide and only three inches deep," said D. Michael Lindsay, a Rice University sociologist of religion.
[article link]

**Battle Hymn of the Republic - High School Choir (Flash)
Excellent!!
[article link]

The "buzz" is growing... 40 Days for Life 2008 - The History of 40 Days for Life (Mp3)
A discussion on the nationally syndicated "Point of View" talk show - featured broad-ranging discussions about: The history of 40 Days for Life - The rapid nationwide and international growth of the campaign The lifesaving impact of this initiative. Ways to raise awareness and get other people involved in a local campaign. When and how people can register for this fall's 40 Days for Life. How people will be equipped and empowered to conduct a successful campaign. But, in my opinion, the best part of the show was hearing the testimonials from five of the previous 40 Days for Life local leaders talking about their experiences with the campaign. These were ordinary people God used to accomplish extraordinary things!
[article link]

Compare #1: TheEdgeAm.com: Radio Show June 28th 2008 Lynn Marzulli - Crystal Skulls [Indiana Jones Movie] and The End Time Deception - In the newest Indiana Jones movie #4 the plot is that 13 'Crystal Skulls' are placed in a circle in a temple and this summons alien/demonic entities (Info 3:30-7:30 min into Audio Mp3) {Note: Following popular culture will eventually lead people into Satanism. The journey popular culture is taking people on is to the destination of Satanism.}
He sees the current fascination with UFOs and other unusual phenomena as tools that the enemy is using to deceive people. It bothered him that Satan was deceiving so many, just as he'd been deceived. He wanted to warn others as to what was really happening, and equip other believers to share their faith with those who were caught up in supernatural phenomena.
[article link]

Compare #2: The Occult History of the Third Reich: Heinrich Himmler - Nazi SS leader Himmler built a secret crypt, to contact past Nazi spirits/demonic entities, in the bottom of his house - he had 12 small stone pillars arranged in a circle to support vases containing the ashes of 12 cremated SS leaders. The 12 'Ash Skulls' plus the leader Himmler would equal the 13 human skulls (Info about 36 min into Video) (Google Video - Download){Note: The first Indiana Jones movie started out with the Nazis as the enemy yet by the 4th Indiana Jones movie the religion of Indiana Jones is the religion of the Nazis. The journey that the Indiana Jones movies, and what most of Hollywood-Entertainment is taking their viewers on is to the destination of Satanism.}
Four volume documentary set ("Adolph Hitler", "The SS Blood and Soil", "The Enigma of the Swastika", and "Himmler The Mystic") containing mainly B&W as well as some color archival footage, with narration explaining the influences of alternative belief systems (occult, paganism, mysticism, etc) on the Nazi ideology and Hitler's personal philosophy. Also documents the history and development of the ideas and symbols that would be used along with eugenicist racial politics to perpetrate the murder and oppression of millions during World War II.
[article link]

Updated Link: Secret Societies, Satanic Sects, The Prieure du Sion, The Knights Templars and Freemasons - What's Their Purpose and Are They At Core of New World Order?
However, throughout my research which continues as time permits even today, one mysterious piece of symbolism that has somehow survived for centuries is the notorious skull and crossbones. Mizrack also concurs about the mysterious survival of the skull and crossbones symbolism, saying this about its origins and usage today: "The skull and crossbones seems to have been used as an emblem first and foremost by esoteric and heretical groups as a symbol of rebirth. It later became the battle flag of the Knights Templar (and a nasty rumor about the Templars claimed they chose it because of a horrific necromantic ritual) and, in the 17th century, the "Jolly Roger" flag of British and French pirates. {Again from the beginning the skull and "crossbones" have been used and continue wrongly as a faked Satanic victory of the devil over God at the "cross" of Jesus and as always this is the supposed secret in secret societies that Jesus did not resurrect. They pretend they have the bones (the "crossbones" the bones from the cross of Jesus) to prove it and to discredit Christianity although they forget the true witness of God, the Holy Spirit, the Church, all nature and the prophecies of scripture in the Holy Bible all confirm the resurrection of Jesus to life and therefore their act mostly goes unnoticed although the day of their deception is likely about to be unconcealed and their secret version of events presented to the world as fact.}
[article link]

The Folly of Blindly Following After the Rule of Wicked Leaders - Several examples of lawless presidents, from Andrew Jackson to the current President, are described, along with the complete satisfaction that the public displays in their lawless actions - Following the King · 1 of 2 (Mp3)
Samuel Rutherford, the Godly Presbyterian minister and writer of the mid 17th Century, developed the concept of the Rule of Law above kings in his work, "Lex Rex" - the Law is King. Instead of the King being the law, Rutherford explained that every power must be subject to the Law, and contract, and constitution, so that the King ought be judged by the Law, and not the Law by the King. -- Though our country is based upon the rule of law - Lex Rex - we have seen repeatedly that the tendency of men to follow a leader, even against the law, makes the rule of law a most fragile construct. Several examples of lawless presidents, from Andrew Jackson to the current President, are described, along with the complete satisfaction that the public displays in their lawless actions. Sadly, the Church has often contributed to the support of lawless rulers, both political and ecclesiastical. -- The Lord Jesus is the only ruler with whom we ought to be satisfied completely. He IS the Law and the Word, so there can never by any failure or lawlessness in following after Him!
[article link]

Being Completely Satisfied with the Lord Jesus - Following the King · 2 of 2 (Mp3)
Man's history is littered with examples of people following blindly their leaders into lawlessness and depravity. Indeed, it seems that mankind is wont to be satisfied with wicked leaders. The rule of law above everyman is a fragile construct, and we have observed how easily it is broken even in our own country today. But King David was often a type of our Lord Jesus, and the people's satisfaction with whatever their King did is a model of how the Saints ought to always be satisfied and pleased with whatever our Lord Jesus does.
[article link]

Holocaust siblings meet after 66 years - It was the first time since 1942 they had seen each other, when she was 17 and he was just 7 - That was the night the invading Nazis came to take her away from her Ukrainian home
DONETSK, Ukraine (CNN) -- A frail Irene Famulak clutched her brother on the airport tarmac, her arm wrapped around him in a tight embrace, tears streaming down their faces. It was the first time since 1942 they had seen each other, when she was 17 and he was just 7. That was the night the invading Nazis came to take her away from her Ukrainian home. "I remember it well because I kissed him good-bye, and he pushed me away," she said of her brother. "I asked, 'Why did you do that?' And he said that he doesn't like kisses." "The Nazis told my mother that I was being taken to work in a German labor camp for six months. But it was, of course, much longer. I was there for years." Both siblings survived the Holocaust and grew up on different sides of the Iron Curtain, not knowing the fate of the other. But after 66 years apart, Famulak, 83, was reunited with her long lost 73-year-old brother, Wssewolod Galezkij. They held each other close this time, cherishing the moment.
[article link]

July 11, 2008: "President Bush PARDONS HIMSELF From POTENTIAL WARCRIMES" - The very fact that President Bush and his Congressional supporters would even want to pass this type of legislation means that he considers himself to be guilty - This legislation may protect Bush and his cronies from American persecution, but it will not protect him from the International Criminal Court
"The House has just passed a President Bush's bill to redefine the treatment of detainees, and the Senate is expected to do the same thing today. Buried deep in side this legislation is a provision which will pardon President Bush and all the members of his Administration of any possible crimes connected with the torture and mistreatment of detainees going all the way back to September 11, 2001. -- "At least President Nixon had Gerald Ford to do the dirty work for him, but President Bush is trying to pardon himself. Here's the deal: Under the War Crimes Act, violations of the Geneva Convention are felonies, in some cases punishable by death. When the Supreme Court ruled that the Geneva Convention did apply to al-Qaeda and Taliban detainees, President Bush and his boys were suddenly in big trouble. Since 9/11, they have been working these boys over pretty good. -- "In an effort to avoid possible prosecution, Bush and his supporters are trying to cram this bill through Congress ... Do you want to know the REAL disgrace, what these people are about to do? (Republican leaders) apparently do not see anything wrong with this. I really do wonder what we are becoming in this country. The question is this: 'Should Congress pass a bill giving retroactive immunity to President Bush for possible war crimes?' "The very fact that President Bush and his Congressional supporters would even want to pass this type of legislation means that he considers himself to be guilty, and therefore, liable for persecution. Skull & Bones Bush is really admitting his guilt to the entire world through this legislation! -- Cutting Edge has been warning from the moment Bush stepped into the Oval Office that he was not genuinely Born Again. His refusal to disavow the Satanic secret society, plus his actions while Texas Governor, added up to "Evil Fruits" which proved that he could not be truly saved. In the almost eight years since then, we have kept a list of the actions Bush has done which no true Christian would ever do. To read this list, and see our documentation, please click on "President Bush's Evil vs Good Fruits". -- This legislation may protect Bush and his cronies from American persecution, but it will not protect him from the International Criminal Court. That is the venue we have always expected this President to be required to stand before, once he is no longer the President. When Bush is thoroughly discredited, the backlash will be so severe that it will set up genuine Christians for persecution, just as the Sixth Seal of the Book of Revelation foretells! NOTE: This legislation passed Congress and became law in January, 2008.
[article link]

Shock and betrayal: 'Atomic Iran' - Jerome Corsi tells how greedy U.S. politicians 'sold their souls' to aid terror kingpin - The book also explains how greedy U.S. politicians sold their souls and American technology to make that threat a reality (Book)
With Iran ominously test-firing missiles, threatening to "burn down Tel Aviv" and possibly preparing for launching a catastrophic nuclear electromagnetic pulse attack, WND is offering the explosive expose of the coming Iranian nuclear nightmare, "Atomic Iran," ... Indeed, Iran - the most powerful member of the "axis of evil" - is now on a collision course with the U.S. and Israel because of its support of terrorism, including al-Qaida and Hezbollah, and its relentless pursuit of nuclear weapons. What most Westerners don't know is that Iranian President Mahmoud Ahmadinejad harbors an apocalyptic belief in the near-term coming of an Islamic messiah, which leads to Western fears that Iran may just try to hasten that day by bringing about a nuclear holocaust. This arguably makes Iran the world's most dangerous nation - dangerous not just to the Middle East, but to America. There's more. "Atomic Iran" is not just the story of the Iranian threat, disturbing and dangerous as it may be. The book is also explains how greedy U.S. politicians sold their souls and American technology to make that threat a reality.
[article link]

Ally's Sen. Phil Gramm (R), "Nation Of Whiners" Remark Plagues McCain {It's amazing at just how out of touch the Republicans really are with this Nation. They can only get that out of touch by 1. Isolating themselves from the people who elected them and who they promised they would represent. 2. By not caring about the people. 3. Having other hidden agendas that are more important to them.}
Remarks by former Sen. Phil Gramm (R), a top economic advisor to Sen. John McCain, are drawing heavy negative attention for the candidate in the latest media cycle. ABC World News, which reported the story as its lead last night, said, "So, how bad is the economy? Not all that bad, says a key economic adviser of John McCain." The "fundamentals of the economy may be sound, as Gramm argues, but there are a lot of people suffering right now." ABC added "Gramm suggested to the Washington Times that the bad economy is just a figment of people's imagination." Gramm: "You just here this constant whining, complaining. ... We've sort of become a nation of whiners." ... The CBS Evening News reported, "The problem is what Gramm says about economics is in direct contrast to what McCain has been arguing about CEO pay and Wall Street greed. ... The Washington Post reports in a front page story Gramm "expressed no regret" for the comments, but "the McCain campaign quickly shifted into damage-control mode, distancing the candidate from his friend's assessment." Fox News' Special Report said that at a news conference in Michigan, McCain "seemed to throw his top economic adviser and national campaign co-chairman, former Texas Senator Phil Gramm, under the Straight Talk Express." John McCain: "Phil Gramm does not speak for me. I speak for me." NBC Nightly News reported, "The trouble for McCain, he has relied on and praised his long-time friend's expertise."
[article link]

Bureaucrats and the Lying Lies They Tell - How did we get to the point where we think berries (bureaucrats) know so much? - They have sucked vast wealth away from the middle class to support rich institutions which they call "the system" - Why would we give vast new powers to the berries that run the Fed when they have proven they don't know what they are doing? {It might surprise some to know that this article is not from Conspiracy Central but from Minyanville.com a website that follows the stock market and is literally as mainstream as a website can be. Also in several posts today on Yahoo boards people are calling for Bush to be imprisoned and telling of their abandonment of the Republican party and wondering if America is finically secure at all. FYI: Bush created his own problems and Bush will ultimately have to answer for his conduct so don't feel sorry for Bush feel sorry for your fellow Americans enduring Bush's unnecessary turmoil borne out of his neglect.}
"Berries" is my new name for "bureaucrats". It's hard to spell the real word. I had to come up with something since I assume I will be writing about them all the time now. We can't get away from them. They have too much power and now they want more. ... How did we get to the point where we think berries know so much? That they can fix and control and natural thing like the markets? Can weathermen control the weather? The Federal Reserve has mis-managed America's money supply. They have sucked vast wealth away from the middle class to support rich institutions which they call "the system". Why would we give vast new powers to the berries that run the Fed when they have proven they don't know what they are doing? Ron Paul asked this direct question, but he knew the answer and he knew the Berry Twins would not answer it. Real lending should take place between saver and borrower. A saver will take much better care of lending his money than would a speculator handed free money by the Federal Reserve. ... If we didn't have a central bank, we simply would not have the debt (five times normal) plaguing our country today. Heresy, you say! Well, read your history. Ron Paul has.
[article link]

Full Context: KARL ROVE DOES RAP AT CORRESPONDENTS DINNER {Full context of the Republican furnished dinner nightmare. This has to have been rehearsed and staged I don't think it's impromptu but it is incredibly demeaning to everyone involed.} (YouTube 8:29)
MARCH 28, 2007 C-SPAN
[article link]

{Flashback} Updated: Rapping (Karl) Rove - It's Real, It's Stupid, It's Really Stupid, It's Bush's Republican 'Party' - This is actual Video of a Republican something - some lame event where Rove and other Bush administration delinquents are rapping {If you still thought you had something in common with the Bush Republican Party these zeroes rapping will change that. I have left the Republican Party and I couldn't be happier (*actually after Palin I reregistered Republican). The more distance I put between myself and the liberal Bush Republicans the better I feel.} (YouTube)
If Rove is such a genius how did he get caught off guard by McClellan? I bet if he had any idea what's about to go down with his Subpoena to appear before congress he wouldn't be dancing or whatever that is he's doing. I wouldnt want to be in his shoes when Conyers issues an arrest order but then what else would you expect from the thugs in the Bush Gang! ... This is not the conservative republican party. This is the rockefeller (liberal) wing that is hijacking the party. Another reason i'm sitting out the election. {Please don't sit out the 2008 election. It's obvious that the Bush people are clowns or worse but we need to have every avenue to have our conservative voices heard and that means if we are unwelcome in the new Republican Party then register as an Independent and vote for another candidate i.e. Bob Barr. Sitting out an election in America should be the last option in fact it should not even be an option for someone who is concerned about the future of our great nation.}
[article link]

Phil Gramm: We need more leadership, less whining - Gramm blasted for saying Americans who have named the economy as a top concern this campaign cycle were "a nation of whiners" - Phil Gramm, a top adviser to Sen. John McCain {Phil Gramm and his political cronies have made millions and in some cases billions off of the American taxpayer and then he calls us names because we have to work for a living and even at that it's hard to make ends meet. We can't live off the taxpayers and rigged contracts like they do.}
(CNN) -- Phil Gramm, a top adviser to Sen. John McCain, on Thursday stood by his comment that the country is in a "mental recession," and said he was trying to say the nation's leaders, not its people, were "whiners." Democrats blasted Gramm, who advises presumed Republican nominee McCain on economic matters, for saying Americans who have named the economy as a top concern this campaign cycle were "a nation of whiners." McCain forcefully repudiated the remarks while campaigning in Michigan, which has the highest unemployment rate in the nation. ... "We have sort of become a nation of whiners. You just hear this constant whining, complaining about a loss of competitiveness, America in decline," said the former Texas senator. "You've heard of mental depression; this is a mental recession." ... "I don't agree with Sen. Gramm," McCain said. "I believe that the person here in Michigan that just lost his job isn't suffering a mental recession. I believe the mother here in Michigan and around America who is trying to get enough money to educate their children isn't whining." "Phil Gramm does not speak for me," he said. "I speak for me."
[article link]

Censored Question from Bush Blair Press Conference! - "Why has opium production that finances Al Qaeda been allowed to increase 2000% in Afghanistan after the coalition invasion in 2001?" - They wouldn't Answer - recorded from the radio and some related photos added (YouTube)
May 17,2007; A Surprise Question at the President Bush and Tony Blair Press Conference in the White House rose garden stunned the western leaders and was censored from major media reports.
[article link]

Dancing With Karl Rove - Comments from Dave Letterman {Warning! Watching this idiotic Karl Rove might give you the desire to register as an Independent voter.} (YouTube)
If anyone thinks that Karl Rove in this clip isn't ridiculous and just BEGGING to be made fun of, then they are the ones who are all twisted and mangled by their political ideology. And why not do it by tying it in with something else begging to be made fun of, namely, the state of world opinion that Rove's inane foreign policies are largely responsible for; policies, by the way, the MAJORITY of this country now disagree with.
[article link]

Updated: both before and after photos - Iran's Photoshopped Missile Launch - At least one of the photographs released today by Iran and published by an unquestioning Western media is a Photoshop fake
looking at it again, I count 2 missles launched. The copied launch plume you pointed out, plus look at the smoke trails. The outside missles are the same trail, and the inner ones are the same, with the right inside missle's smoke plume smudged at the bottom to erase lenght to fit. ... US intel admitted they saw 6 missiles go up. So, the only reason to photoshop is for domestic consumption. Iran has rationing, 25%+ inflation, huge unemployment and a whole lot of unhappy Iranians. It is also now a death penalty to use the internet to disparage Iran, so what are the chances an Iranian will share this fact with his maybe brothers/maybe Big Brothers?
[article link]

Rove Contempt Vote Not To Come Until Later This Month - "Mr. Rove's absence today is an insult to the American people and to the system of checks and balances that are the basis of our constitution and our democracy" Conyers said in a statement - "Mr. Rove is not above the law and Congress will assert its constitutional role to serve as a check on the power of the executive branch" Sanchez added
The House Judiciary Committee is not likely to vote on a contempt resolution against Karl Rove until late this month, according to the panel's chairman. Rove, the former White House deputy chief of staff and top political advisor to President Bush, refused to appear today before a subcommittee of the Judiciary Committee to testify on the "politicization" of the Justice Department under the current administration. Citing a claim of executive privilege by Bush, Rove did not show up for today's hearing despite a committee subpoena. ... But the Judiciary Committee is already in a legal battle with the Bush administration over earlier subpoenas issued to White House Chief of Staff Josh Bolten and former White House Counsel Harriet Miers. Although the House approved criminal-contempt resolutions against both, the Justice Dept., citing earlier legal opinions, refused to bring criminal charges against Bolten and Miers. The Judiciary Committee then filed a civil lawsuit against the White House to enforce the subpoenas. The case is now in federal court, and it is unclear if there will be an decision in the case prior to the start of the August recess.
[article link]

Carly Fiorina's fuzzy McCain-speak - Carly Fiorina is one of John McCain's chief surrogates, talking him up particularly to that key target group, women - Fiorina, ousted as chief of Hewlett-Packard in 2005, is not above rounding the edges on straight talk - she told women in Columbus, Ohio, that McCain "has never signed on to efforts to overturn Roe vs. Wade" the landmark Supreme Court decision confirming the right to abortion {It's hard to trust the Republican politicians when they say one thing then do exactly the opposite while also surrounding themselves with people who portray and represent the opposite positions. Usually the Republican politicians will vote conservative only in a losing meaningless vote when their vote isn't needed for a liberal cause but when there is a chance to win a conservative cause the Republican votes suddenly don't show up. In other words in real life I doubt McCain would lift a finger to overturn Roe v. Wade. FYI: Microsoft (Bill Gates) and HP (Carly Fiorina) were at one time the two leading companies funding-donating to UN global abortion causes.}
It is not the first time that Fiorina has taken some license with McCain's positions. Recently, Newsweek magazine reported, she told women in Columbus, Ohio, that McCain "has never signed on to efforts to overturn Roe vs. Wade," the landmark Supreme Court decision confirming the right to abortion. Actually, according to his campaign website: "John McCain believes Roe v. Wade is a flawed decision that must be overturned, and as president he will nominate judges who understand that courts should not be in the business of legislating from the bench." The distinctions are important: Democratic strategists have long worried that McCain's reputation as a Republican maverick would mask his staunchly conservative views on issues such as abortion rights and birth control. A recent survey conducted for NARAL confirmed that -- and suggested notable gains for Democrat Barack Obama when women learned of McCain's positions.
[article link]

Update: Iran's Photoshopped Missile Launch - This image, part of a framegrab from an Al Alam television broadcast of the launch (apparently taken at approximately the same time from a slightly higher elevation) makes it pretty clear which missile was conjured from borrowed pixels
A handout picture released on the news website and public relations arm of Iran's Revolutionary Guards … shows an image apparently digitally altered to show four missiles rising into the air instead of three during a test-firing at an undisclosed location in the Iranian desert on July 9, 2008. The 2nd Right missile has apparently been added in digital retouch to cover a grounded missile that may have failed during the test.
[article link]

Rove ignores committee's subpoena, refuses to testify - arguing that the committee could not compel him to testify due to "executive privilege" {Except that Rove is not the "Executive" Bush is so Rove clearly has no executive privilege and never did. The Bush group is insane and trying to make up rules as they go along. If they seriously think the Constitution of the United States does not hold them accountable to Congress then they are a danger to America. Karl Rove and Harriett Miers could and should end up in prison for their unconstitutional, illegal and self serving antics.}
WASHINGTON (CNN) -- Karl Rove, President Bush's longtime political guru, refused to obey an order to testify before a House Judiciary Committee hearing Thursday. Rove's lawyer asserted that Rove was "immune" from the subpoena the committee had issued, arguing that the committee could not compel him to testify due to "executive privilege." ... "A refusal to appear in violation of the subpoena could subject Mr. Rove to contempt proceedings, including statutory contempt under federal law and proceedings under the inherent contempt authority of the House of Representatives," Conyers and Sanchez wrote. Rove's lawyer cited a letter from the Justice Department saying Rove is "constitutionally immune from compelled congressional testimony." He said Rove is willing to submit to an "informal interview"
[article link]

Anglicans for Life - July 2008 News Brief PDF - There is something frightening about bringing a child into the world - It is, then, no small act when we hand these children over (to God) in baptism [or baby dedication] - In doing so we acknowledge that we cannot guarantee their future - Also Link to DVD Preview "Life, An International Perspective" {Click globe link on right} (Online Video)
There is something frightening about bringing a child into the world, and I'm not sure we'd ever do it if nature didn't just get the better of us. I'm afraid I didn't do a very good job of replying on the spot to your comment, so I thought I'd try to organize my ideas better by putting them down on paper. ... It is, then, no small act when we hand these children over in baptism. In doing so we acknowledge that we cannot guarantee their future. No more than a mother who hands over her child for adoption can we know what the future will hold for them, do anything more to shape it, help them to face it, or deflect the speeding trucks that may be coming. Perhaps the first thing a genuinely pro-life sensibility needs to recapture is this sense of our own limits. The gift of the child, precisely because it is a gift, is ours to care for but not finally to secure. There had better be angels in the wilderness, who can say to us as to Hagar: "Fear not; for God has heard the voice of the lad." Love, Dad.
[article link]

Preview Video for Life! Anglicans for Life - DVD "Life, An International Perspective" - this month, we are introducing our newest DVD, "Life, An International Perspective" which explores the abortion issue from a point of view that crosses national boundaries {Click globe link on right} (Online Video)
Also, this month, we are introducing our newest DVD, "Life, An International Perspective," which explores the abortion issue from a point of view that crosses national boundaries. As the relaxing summer months go by, please remember to pray for the ministry of Anglicans for Life. Pray that we may reach out, with God's love, to men, women and families who struggle with an unplanned pregnancy or troubling medical diagnosis and help them to make decisions that affirm the Sanctity of Life.
[article link]

Download Link: 40 Days for Life in your town - video case study Fargo, North Dakota {Blessed are the people that take part in the Pro-Life movement. The Pro-Life movement is pure gold in God's eyes.} (Google Video Download)
The 39-minute video is a comprehensive case study of a very successful 40 Days for Life campaign that was held in Fargo, North Dakota. Shawn Carney and I flew to Fargo a couple weeks ago to meet with the local 40 Days for Life leaders and film this, and I think you will be richly blessed. You'll hear from their entire campaign team - as well as other volunteers and leaders, including a local radio station owner, the North Dakota leader of Concerned Women for America, and Catholic Bishop Samuel Aquila.
[article link]

Blog: 40 Days for Life in your town - video case study Fargo, North Dakota {Blessed are the people that take part in the Pro-Life movement. The Pro-Life movement is pure gold in God's eyes.} (Online Video 39 Min)
The 39-minute video is a comprehensive case study of a very successful 40 Days for Life campaign that was held in Fargo, North Dakota. Shawn Carney and I flew to Fargo a couple weeks ago to meet with the local 40 Days for Life leaders and film this, and I think you will be richly blessed. You'll hear from their entire campaign team - as well as other volunteers and leaders, including a local radio station owner, the North Dakota leader of Concerned Women for America, and Catholic Bishop Samuel Aquila.
[article link]

Smithsonian Puts Mysterious Crystal Skull on Display - Nonetheless, the giant crystal skull that mysteriously arrived at the Smithsonian 16 years ago is out of its locked cabinet in Walsh's office and will be on public view until Sept. 1 - Studying this skull led Walsh to extend her investigation into crystal skulls in other museums and to conclude that all are fakes, made in the 19th and 20th centuries - seems to have been made between 1950 and 1960 - Indeed, no crystal skulls have ever been found at an archaeological site
WASHINGTON - Some mysteries are such fun you almost don't want to know the truth. That may help explain why people are fascinated with crystal skulls. Happy to share the spotlight with the latest Indiana Jones movie, the Smithsonian's Museum of Natural History is putting its crystal skull on display starting Thursday. "People like to believe in something greater than themselves," Smithsonian anthropologist Jane MacLaren Walsh said, and crystal skulls are mysterious and beautiful. The skulls "are a fascinating example of artifacts that have made their way into museums with no scientific evidence to prove their rumored pre-Columbian origins," she added. ... Crystals carved into the shape of a human skull fed the 19th century's need for drama and mystery and its fascination with death. They were supposed to be the creation of ancient Mesoamericans - Aztecs, Mixtecs, Toltecs, perhaps Maya. ... The skulls were claimed to represent the art and religion of these peoples. Some even said the skulls had special, even supernatural, powers. Scientists say it ain't so. ... Of the many crystal skulls in museums and private collections around the world, the Smithsonian's is one of the largest, at 10 inches high and weighing 30 pounds. It was mailed to the museum anonymously, accompanied by a note claiming it was of Aztec origin. It's isn't, Walsh said. The skulls were carved from blocks of quartz - sometimes called rock crystal - and show the marks of modern carving tools. That means they were not made before the 19th century. The Smithsonian one, she said, seems to have been made between 1950 and 1960. Indeed, no crystal skulls have ever been found at an archaeological site.
[article link]

"EYE OF THE PHOENIX" DVD available Dec. 2008 - VIDEO TRAILER! (Online Video)
This video will prove that three occultists of international renown conspired to place the Illuminati "Symbol of Antichrist" on the left side of the back of the American One Dollar Bill! The All-Seeing Eye of Horus hovering over the unfinished pyramid is the Eye of Antichrist and American rulers of that time knew it! The three people who worked together to place this Satanic symbol on the back of our One Dollar Bill were: 1) Nicholas Roerich - Russian mystic and channeler. 2) President Franklin D. Roosevelt -- 33rd Degree Mason. 3) Vice President Henry Wallace -- 33rd Degree Mason. Furthermore, this video will also shock you as to the blatant Satanic symbols which are everywhere on both sides of the One Dollar Bill, and which deliver a unified message to the world. Occultists consider the One Dollar Bill to be the highest "Magical Symbol" in world history! You will also be surprised to learn the reason Masons chose the Dollar Bill as the most important document they could place this symbolism on. We continue our Pre-Sale offer, allowing you to pre-purchase this video at $5.00 off. If we are to continue producing this video without interruption, we need your support NOW!
[article link]

{Flashback} Let's Prosecute Drug Smugglers, Not Border Guards - CNN judicial expert Jeffrey Toobin described it as "one of the most unusual prosecutions I've ever seen ... I am baffled why this case was brought." {George Bush is actually more than a Republican embarrassment and more than a failure he is well on his way to being our worst president ever.}
The big question is, why didn't the government prosecute the drug smuggler and give immunity to the border guards (who had good service records), instead of vice versa' The smuggler admitted his illegal-drug project to a Border Patrol agent before Sutton gave him immunity, and the prosecutor did not bother to investigate this drug smuggling by checking the cell phone left in the smuggler's van, or by ordering a fingerprint search of the van until a month after it entered the U.S., and even then didn't have it done by the FBI. A few days before the Ramos-Compean trial began on Oct. 17, 2005, the same drug smuggler was caught bringing in a second van loaded with nearly 1,000 pounds of illegal drugs, but he was not arrested so as not to interfere with his role as star witness against the border guards. To preserve the smuggler's credibility, Judge Kathleen Cardone sealed the record about the second van so it could not be mentioned at the trial, and she put the families of the defendants under a gag order not to discuss it. ... The failure to release a transcript of the trial one year after the trial took place is an outrage that prevents Ramos and Compean from starting their appeal. Nor has any hearing been scheduled on the assertion by three jurors that they were coerced by the jury foreman to vote for a guilty verdict. The longer President Bush waits to remedy this injustice perpetrated by his two appointees, prosecutor Sutton and Judge Cardone, the more he convinces the public that the answer to our bafflement about this prosecution is that the Bush Administration policy is to intimidate the Border Patrol from stopping the entry of illegal aliens and illegal drugs.
[article link]

Government Takes First Step to Overturn Judge's Dismissal of Charges Against LtCol Chessani - On June 17, 2008 Military Judge, Col Steven Folsom, USMC, dismissed all charges against LtCol Chessani, on the grounds of unlawful command influence - Attempting to revive their failed prosecution, Government prosecutors yesterday took the required second step in their appeal of the Judge's ruling - "This is certainly a David versus Goliath battle" said Richard Thompson, President and Chief Counsel of the Law Center, "but we will fight this unjust prosecution as long as it takes"
ANN ARBOR, MI - In Iraq, LtCol Jeffrey Chessani, one of America's most effective combat commanders, led the 3rd Battalion, 1st Marines - one of the Marine Corps' most decorated units. After devoting over 20 years of his life to the Corps, and three tours of duty in Iraq, he was criminally charged by government prosecutors for the combat action taken by four of his Marines who engaged insurgents in a fierce house-to-house, room-by-room battle, after being ambushed in Haditha, Iraq on November 19, 2005. On June 17, 2008 Military Judge, Col Steven Folsom, USMC, dismissed all charges against LtCol Chessani, on the grounds of unlawful command influence. Attempting to revive their failed prosecution, Government prosecutors yesterday took the required second step in their appeal of the Judge's ruling by filing the authenticated record of trial with the Navy and Marine Corps Court of Criminal Appeals (NMCCA). The government now must file their appellate brief within twenty days - no later than July 29, 2008. ... "This is certainly a David versus Goliath battle," said Richard Thompson, President and Chief Counsel of the Law Center, "but we will fight this unjust prosecution as long as it takes."
[article link]

Nazi hunters search Chile for WWII 'Dr. Death' - Heim, known as "Dr. Death," was indicted in Germany on charges he murdered hundreds of inmates at Mauthausen concentration camp, where he was camp doctor - "His crimes are fully documented by himself, because he kept a log of the operations that he carried out" - After World War II, Heim was held for two and a half years by the United States military but was released without being tried
SANTIAGO, Chile (AP) -- The Simon Wiesenthal Center has strong evidence that a former SS member known as "Dr. Death" is in southern Chile or Argentina, a top Nazi hunter for the human rights organization said Tuesday. ... Searchers think he's alive, Zuroff said, because a bank account with $1.6 million and other investments in Heim's name in Berlin have not been claimed by Heim's children. To do that, they would have to produce proof that Heim was dead. ... Heim, known as "Dr. Death," was indicted in Germany on charges he murdered hundreds of inmates at Mauthausen concentration camp, where he was camp doctor. "His crimes are fully documented by himself, because he kept a log of the operations that he carried out," Zuroff said. "He tortured many inmates before he killed them at Mauthausen, and he used body parts of the people he killed as decorations." After World War II, Heim was held for two and a half years by the United States military but was released without being tried. He disappeared in 1962, when he was tipped off that the indictment by German authorities was imminent, according to Zuroff. The Chilean government is helping in the investigation, Zuroff said
[article link]

U.S.-Iran Trade Stronger Than Most Suspect - U.S. exports to Iran, including bras, cosmetics and possibly even weapons, grew more than tenfold under Bush - Despite increasingly tough rhetoric toward Iran, which Bush has called part of an "axis of evil" {It's great that America trades with Iran but let's have some controls and some honesty about it out of the Bush administration. Does Bush really think refrigerators and weapons are going to go only to the people but not to the regime? Bush has lied to the American people since day one, how many more lies can we endure. FYI Dick Cheney's daughter is a head honcho for the government in Iran affairs.}
WASHINGTON - U.S. exports to Iran - including brassieres, bull semen, cosmetics and possibly even weapons - grew more than tenfold during President George W. Bush's years in office even as he accused Iran of nuclear ambitions and helping terrorists. America sent more cigarettes to Iran, at least $158 million worth under Bush, than any other products. ... Despite increasingly tough rhetoric toward Iran, which Bush has called part of an "axis of evil," U.S. trade in a range of goods survives on-again, off-again sanctions originally imposed nearly three decades ago. The rules allow sales of agricultural commodities, medicine and a few other categories of goods. The exemptions are designed to help Iranian families even as the United States pressures Iran's leaders. "Our sanctions are targeted against the regime, not the people," said Adam Szubin, director of the Treasury Department's Office of Foreign Assets Control, which enforces the sanctions. The government tracks exports to Iran using details from shipping records, but in some cases it is unclear whether anyone pays attention.
[article link]

Part 1: LIZ Cheney runs Iran-Syria Op Group at State Dept.. Since 2005, Dick Cheney's daughter Elizabeth has held a powerful position guiding Middle East policy - By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified {That Bush Cheney group they never bother to put an actually qualified person into a position when a Harriet Miers crony or a family member exists.}
At the very heart of U.S. Middle East policy, from the war in Iraq to pressure for regime change in Iran and Syria to the spread of free-market democracy in the region, sits the 39-year-old daughter of Vice President Dick Cheney. Elizabeth "Liz" Cheney, appointed to her post in February 2005, has a tongue-twisting title: principal deputy assistant secretary of state for Near Eastern Affairs and coordinator for broader Middle East and North Africa initiatives. By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified. During the past 15 months, Elizabeth Cheney has met with and bolstered a gaggle of Syrian exiles, often in tandem with John Hannah and David Wurmser, top officials in the Office of the Vice President (OVP); has pressed hard for money to accelerate the administration's ever more overt campaign for forced regime change in both Damascus and Teheran; and has overseen an increasingly discredited push for American-inspired democratic reform from Morocco to Iran. ... Liz Cheney catapulted into her current job after a rather undistinguished career that leapfrogged from public to private life and back again. In her early 20s, she did a stint at the State Department while her father was secretary of defense in the first Bush administration, and then headed to law school at the University of Chicago and worked for Armitage Associates, a firm run by Richard Armitage. As an attorney, she worked for the International Finance Corporation of the World Bank, and served briefly as a U.S. Agency for International Development (AID) officer in Hungary and Poland. Her Middle East experience was, well, limited.
[article link]

Part 2: LIZ Cheney runs Iran-Syria Op Group at State Dept.. Her husband is Philip Perry, general counsel for the Department of Homeland Security - she operates what is essentially a "shadow Middle East policy" - She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol
Liz Cheney has not shied away from throwing her weight around. During her frequent trips to the Middle East, she often operates independently of the department and of the U.S. ambassador in whatever country she is visiting. She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol, often threatening the ambassador with the power of her contacts. -- On at least one occasion, however, an ambassador called her bluff. "Liz Cheney comes out to this country, and she tells the ambassador - and she doesn't outrank him - she tells the ambassador, 'You're not going in the meeting with me,'" recalls Larry Wilkerson, who served as Colin Powell's assistant during his tenure as secretary of state. "And he says, 'I'm sorry, I'm going in the meeting with you. You're not going into a meeting with the head of state without me.' And she says, 'Nope - would you like a telephone call?'" -- In this case, says Wilkerson, the department's bosses backed up their ambassador, who accompanied a chastened Cheney into the meeting. But that has not always been the case. "It's not just that she is imperious in dealing with our ambassadors," notes a corporate lobbyist who is deeply involved in Middle East policy. "She's got her own foreign policy, her own agenda, and so of course she wouldn't want the ambassador to know what she is talking about when she meets a head of state."
[article link]

Pelosi Asks Bush to Draw From Petroleum Reserve to Combat Surge in Oil Prices - Pelosi's proposal doesn't go far enough, Boehner said - "Republicans stand ready to work across the aisle on a real solution to our energy crisis: an all-of-the-above plan that increases production of American energy, encourages conservation and promotes alternative fuels," he said in a written statement {The do nothing Republicans did nothing for the six years they controlled both the House and Senate and now only they can solve the crises, the one they created, get real.}
House Speaker Nancy Pelosi asked President Bush on Tuesday to draw down a portion of the country's Strategic Petroleum Reserve as a way to reduce crude prices and help motorists who are suffering from the rising cost of gasoline. ... House Minority Leader John Boehner said he agrees "more supply is necessary," which is why Republicans "have been arguing for decades in favor of more American energy production." Pelosi's proposal doesn't go far enough, Boehner said. "Republicans stand ready to work across the aisle on a real solution to our energy crisis: an all-of-the-above plan that increases production of American energy, encourages conservation and promotes alternative fuels," he said in a written statement.
[article link]

Atheist soldier sues Army for 'unconstitutional' discrimination - Hall said there is a pattern of discrimination against non-Christians in the military {This CNN story is 1000% Baloney - the Military is so religious but most Chaplains can't even pray in the name of Jesus. *People and stories like this are trying to start a religious war (WW3) between Muslims and Christians. So far Muslims and Christians have not taken the Bush (NWO) bait to start a WW3 and I hope we never do. Luke 3:14 And the soldiers likewise demanded of him (John the Baptist), saying, And what shall we do? And he said unto them, Do violence to no man (civilian), neither accuse any falsely; and be content with your wages. -- Holy Bible}
Hall said he met some atheists who suggested he read the Bible again. After doing so, he said he had so many unanswered questions that he decided to become an atheist. His sudden lack of faith, he said, cost him his military career and put his life at risk. Hall said his life was threatened by other troops and the military assigned a full-time bodyguard to protect him out of fear for his safety. In March, Hall filed a federal lawsuit against the U.S. Department of Defense and Secretary of Defense Robert Gates, among others. In the suit, Hall claims his rights to religious freedom under the First Amendment were violated and suggests that the United States military has become a Christian organization. "I think it's utterly and totally wrong. Unconstitutional," Hall said. Hall said there is a pattern of discrimination against non-Christians in the military. ... Another group, the Officers' Christian Fellowship, has representatives on nearly all military bases worldwide. Its vision, which is spelled out on the organization's Web site, reads, "A spiritually transformed military, with ambassadors for Christ in uniform empowered by the Holy Spirit." Weinstein has a different interpretation. "Their purpose is to have Christian officers exercise Biblical leadership to raise up a godly army," he says.
[article link]

Iraq official: U.S. could be out by 2011
BAGHDAD, Iraq (CNN) -- A deadline should be set for the withdrawal of U.S. and allied forces from Iraq, and the pullout could be done by 2011, an Iraqi government spokesman said Tuesday. ... The Bush administration has been trying to strike a security deal with Iraq by the end of July, but disputes over the basing of U.S. troops and what authority they would have within Iraq make it unlikely an agreement will be reached by then, al-Dabbagh said. "We still have our points of disagreement, and we are working on reaching the middle ground that will always guarantee us Iraq's sovereignty," al-Dabbagh said.
[article link]

Citizens stunned as school board walks out of meeting - Students, supporters of reassigned teachers protest to empty chairs - "Shame! Shame! Shame!" chanted the crowd, as the board retreated to another room to hold a closed, executive session - Nelligan believes he was transferred because of his outspoken, conservative viewpoints and criticism of the teachers' union
A crowd of students and citizens of Guilderland, N.Y., gathered last week at a public school board meeting to protest the questionable reassignment of two teachers, only to look on in disbelief as the school board stood up and left the room. "Shame! Shame! Shame!" chanted the crowd, as the board retreated to another room to hold a closed, executive session. Without their intended audience, supporters of the teachers continued the meeting, addressing their comments to one another, to television cameras and, as one student stated, to "the empty chairs." Undaunted, Guilderland Town Board member Mark Grimm declared, "We're going to have the meeting we should have had." ... School officials have said that the move was designed to address problems with the cultural climate of the social studies department, but Nelligan believes he was transferred because of his outspoken, conservative viewpoints and criticism of the teachers' union leadership. "It's a witch hunt and a punishment," he told the Altamont Enterprise. "Everybody knows it's punishment." The scene for confrontation was set at last week's board meeting when dozens of students and citizens, rallied by Facebook, MySpace and Internet pages dedicated to support of the teachers, packed into a room at the school, many sitting on the floor. The Enterprise estimates over 300 people attended the meeting.
[article link]

Two (English) seventh-grade Boys punished with detention for refusing to pray to Allah - "This isn't right, it's taking things too far," parent Sharon Luinen told the London Daily Mail
Two (English) seventh-grade boys were given detention and their classmates forced to miss their scheduled refreshment break when the pair refused to kneel and pray to Allah during a [Shiite] religious studies class. Outraged parents called the punishment of the boys for not wanting to take part in the practical demonstration at Alsager High School near Stoke-on-Trent, UK, of how Muslims' worship Allah a breach of their human rights. "This isn't right, it's taking things too far," parent Sharon Luinen told the London Daily Mail. -- "I understand that they have to learn about other religions. I can live with that, but it is taking it a step too far to be punished because they wouldn't join in Muslim prayer. Making them pray to Allah, who isn't who they worship, is wrong and what got me is that they were told they were being disrespectful.
[article link]

Anti-Taliban offensive a 'charade'? - Pakistan seen as conducting 'make-believe' raids to placate U.S. - "It was a drama to make the Americans happy" said a resident of Hayatabad - Another resident described the operation as "theatrical" {To placate (calm) the US government or to fool the US population? With all the surveillance you can be sure the US government knows what is going on over there on the ground the only people being fooled are the citizens.}
While the government of Pakistan touts a complete and swift success against Taliban operatives in the remote region bordering Afghanistan, reports from the scene suggest the offensive is more of a charade to placate the Bush administration whose determination to capture or kill Osama bin Laden before the end of the president's term is well-known, according to a report in Joseph Farah's G2 Bulletin. Reports from Peshawar say armored vehicles occasionally roll through the streets of the Khyber tribal district, but little actual conflict is evident. ... At one checkpoint at the entrance to the Khyber district, only four armed soldiers and some policemen were present. Another police post nearby was empty, while at a third four officers lounged on a bed frame under a tree to avoid the hot sun. "It was a drama to make the Americans happy," said a resident of Hayatabad. Another resident described the operation as "theatrical."
[article link]

FEMA NAFTA BUSH = Population Agenda? - 600+ FEMA internment camps within these United States - A 1996 leak of FEMA strategy: having RED and BLUE priority lists for mass incarceration for these 600+ camps - Total lists then were around 6 million people - Gunderson Rail Car Co. received a contract to build over 400 boxcars - These boxcars were ordered and paid for by the UN - They were white and they had shackles built into them {Does the Bush family have plans to bring their occupation and control of Iraq plans to America?}
The truth will not be televised, so please learn to read...IN SHORT: Bush and Cheney have been shown to have ties to KCS, Union Pacific, Trinity Rail Car, The Chamberlain Group, and The Greenbrier Companies, after only a small amount of internet research. Imagine what you could learn if you followed up on this. I did not begin looking for a Bush/Cheney connection when I began researching this article, but I sadly ended up there. SUMMARY OF FACTUAL POINTS: 600+ FEMA internment camps within these United States. A 1996 leak of FEMA strategy: having RED and BLUE priority lists for mass incarceration for these 600+ camps. Total lists then were around 6 million people. GUNDERSON RAIL CAR COMPANY: Speaking on anonymity, an employee of a manufacturer of railcars stated that Gunderson Rail Car Co. received a contract to build over 400 boxcars. These boxcars were ordered and paid for by the UN. They were white and they had shackles built into them. THRALL RAILCAR: Another company was making the boxcars as well. A company called Thrall Railcar. Thrall Rail Car merged with Trinity Industries, Inc. in October of 2001 to form the Trinity Rail Group....on Board of Directors of Trinity Rail Group is Craig J. Duchossois, heavy contributor to Bush-Cheney 04 campaign, labeled a Pioneer--someone who contributed more than $100,000 to re-election campaign. Duchossois is Chairman of The Chamberlain Group, sells access and security products for homes and businesses around the world including biometrics.
[article link]

Iraq insists on timetable for U.S. troops' withdrawal - Rubaie's comments came after his meeting with Shiite cleric Grand Ayatollah Ali al-Sistani {Bush - the Skull & Bones Bush family has wanted to be "Puppet Master" to a global radical Shiite (anti-Western, anti-Jewish, anti-Christian) army. It looks like the (UN) global radical Shiite army will exist but it also looks like the Bush family is getting dismissed.}
BAGHDAD, July 8 (Xinhua) -- Iraq's National Security Advisor Muwafaq al-Rubaie said Tuesday that his country will reject any security pact with the United States unless a specific date for withdrawal of U.S.-led troops is set, according to reports from the holy city of Najaf. "Our stance in the negotiations with the Americans will be strong. We will not sign any memorandum of understanding without specifying a date for the withdrawal of foreign troops from Iraq," Rubaie told reporters in Najaf. Rubaie's comments came after his meeting with Shiite cleric Grand Ayatollah Ali al-Sistani, during which Rubaie briefed him on the progress of his government's security efforts and the ongoing talks over the security agreement with the United States. Rubaie's new strong remarks also came a day after Iraq's Prime Minister Nuri al-Maliki said that his country was seeking a timetable for the withdrawal of U.S. troops as part of its negotiations with the United States on the status of U.S. forces in Iraq beyond 2008.
[article link]

News roundup: Iraqi eyes withdrawal timeline; Regional implications of Kabul bombing - The Washington Post and USA TODAY report that Iraq's president 'Maliki' [Note: Nouri Kamel Mohammed Hassan al-Maliki is Prime Minister (PM) of Iraq and he is the secretary-general of the Islamic (Shiite) Dawa Party - President Jalal Talabani is the 6th President of Iraq since 2005] is talking about a timeline for the withdrawal of U.S. military forces from his country {The American military won the war in Iraq and won it very well. It is from the Bush policies (enacting radical Shiite extremist authority, cutting off the Sunni people from oil money revenue and from government jobs, instituting Shiite Shariah law) that all of the violence has come from. It is the Bush policies that have miserably failed both the people of Iraq and the people of America.}
The Washington Post and USA TODAY report that Iraq's president is talking about a timeline for the withdrawal of U.S. military forces from his country. "The current trend is to reach an agreement on a memorandum of understanding either for the departure of the forces or a memorandum of understanding to put a timetable on their withdrawal," Maliki said, according to a statement released by his office. "In all cases, the basis for any agreement will be respect for the full sovereignty of Iraq." The Los Angeles Times examines the regional implications of a suicide bombing that killed more than 50 people and wounded nearly 150 others near the Indian Embassy yesterday in Kabul, Afghanistan. "Long-standing tensions between India and Pakistan have at various times become entangled in the Afghan conflict," the paper says. "However, it was not immediately clear who carried out the bombing or why the Indian Embassy was targeted."
[article link]

Iraqi Security Adviser: Iraq Will Insist on U.S. Troop Withdrawal Timetable {The fact that Bush abandoned America to his failed Iraq policies makes Bush the worst President in America's existence. Bush promised not to get America involved in prolonged foreign engagements and yet he has done just that. Bush had no just cause for getting in any of the foreign disputes he has gotten into and the fact that Bush just quit doing his job (sometime after 2004) and has left his messes for others to clean up makes Bush a despicable loser and now it's up to the Iraqis and others to clean up the messes Bush created.}
BAGHDAD - Iraq's national security adviser said Tuesday his country will not accept any security deal with the United States unless it contains specific dates for the withdrawal of U.S.-led forces. The comments by Mouwaffak al-Rubaie were the strongest yet by an Iraqi official about the deal now under negotiation with U.S. officials. It came a day after Iraq's prime minister first said publicly that he expects the pending troop deal with the United States to have some type of timetable for withdrawal. U.S. President George W. Bush has said he opposes a timetable. The White House said Monday it did not believe al-Maliki was proposing a rigid timeline for U.S. troop withdrawals. U.S. officials had no immediate comment Tuesday on al-Rubaie's words.
[article link]

McCain insists he can balance US budget by 2013 - the non-partisan Concord Coalition budget watchdog group as saying that McCain was unlikely to achieve his goal, considering the policies he proposed {It's time to stop being a Republican first and a Christian second and to start being a Christian first realizing that the current Republican Party is as poisonous (or more) to the Conservative movement then some of the policies and agendas of the Liberal Democratic Party. The Conservative movement can survive a Democratic White House. The Conservative movement cannot survive a takeover by a Liberal Republican agenda.}
The campaign of Democratic presidential hopeful Barack Obama on Tuesday eagerly seized upon unflattering accounts of McCain's budget plan, on the second day of a week-long duel between the rivals over the economy. Obama himself was in the southern state of Georgia, unveiling proposals to reform bankruptcy laws, in part to help Americans who are financially crippled healthcare costs brought on by an unexpected illness. "When it comes to strengthening the safety net for hard-working families, John McCain has been part of the problem, not part of the solution," Obama said, again accusing his rival of wanting to prolong Bush administration economic policies. "We don't want the same old thing, we want something new."
[article link]

McCain campaign, Act II - The candidate has a new stage manager (Steve Schmidt, a veteran of the tightly controlled Bush 2004 campaign) How'd he perform? {Since the Republican politicians did not enter office to save lives (end abortion), make our streets safer, or build up our educational system so we can compete better in a future economy and they are not making America a better place to live, we have to ask what are the Republicans doing and do we really need them? The answer is no! We do not need more of the failed Liberal Bush Republican agenda that we are getting and realize that from a conservative perspective Bush has failed in everything he has done whether it was war, the economy, energy, banking, finance, or the budget. Bush has been a miserable failure and there is no directional change indicated from the Republican leadership, apparently they are content with their record, therefore a reason for a Conservative to support a Republican does not exist!}
At the Denver Center for Performing Arts, the advance team set up not one but three teleprompters to make McCain's often stilted delivery more natural. He still missed a few words, but appeared more practiced. Blue-and-white banners heralding McCain's "Jobs for America" plan framed the stage and a large blue rug with the McCain logo gave the room a finished look. Technicians toned down the house lights to avoid drawing attention McCain's white hair. There was even new music. The jarring mix of Abba and techno beats at McCain's events was replaced by songs from homespun country crooners -- Rascal Flatts' "Mayberry" and Alan Jackson's "Tequila Sunrise." Though McCain fielded far-flung questions, he managed to hit his central themes -- which has not always been the case. He even squeezed in his new message that he will "always put our country first" -- a dig at Democratic rival Barack Obama, whom the campaign has cast as a self-serving politician. "Whenever I faced an important choice between my country's interests or my own interests, party politics or any special interest, I chose my country," McCain said.
[article link]

Conservatives vs. McCain - Conservatives seem to have particular concerns about McCain's views on global warming, immigration, stem cell research and campaign finance - Some who seem to come from the GOP are wringing their hands, and one particularly disaffected poster has stated strong support for Libertarian Bob Barr {The Republican Party has little Conservative substance and it is mostly an empty suit party. McCain with his dark sunglass look comes off looking like a criminal while the Libertarian Bob Barr is looking like a vote getter. As Conservatives we have to Register & Vote this year. By not voting we are removed from the political decision making process and that is just what the Liberal (McCain-Bush-RINO) Republicans want.}
We don't ask our Readers Who Comment to identify their political leanings, but many of those who have filed on this article seem to be Democrats, because they're enjoying the fight. Some who seem to come from the GOP are wringing their hands, and one particularly disaffected poster has on three occasions since the story went up stated strong support for Libertarian Bob Barr. Others offer political analysis, often suggesting that the center is where America wants to be. ... chrisdunning1 said, "I'm enthusiastically in favor of 'the grassroots having a say' in the formation of any party's platform. I think that the major parties have become far too similar when it comes to national politics. American's need to be presented with a clear choice between parties that are based on principles not on political calculations..." camdryg wrote, "McCain is a clown. I don't care what he did fifty years ago for his country, I care about what he is going to do for our country now!... That man won't change and he is completely unacceptable to me politically."
[article link]

'Zero' chance lottery tickets stun some players - discovered the Virginia State Lottery was continuing to sell tickets for games in which the top prizes were no longer available - "I felt duped into buying these things," Hoover said - records that showed the Virginia State Lottery sold $85 million in tickets for which no top prize was available
He discovered the Virginia State Lottery was continuing to sell tickets for games in which the top prizes were no longer available. Public records showed that someone had already won the top prize one month before Hoover played. He is now suing the state of Virginia for breach of contract. ... Through a request filed under the Freedom of Information Act, Fishwick's firm was able to obtain records that showed the Virginia State Lottery sold $85 million in tickets for which no top prize was available. Fishwick says the state should pay $85 million in damages. ... Virginia isn't the only state to sell tickets that have no top prizes available. USA Today estimates that about half of the 42 states that have lotteries were, as of early July, continuing to sell tickets after the top prizes are claimed. Lottery officials from some states say the practice is fair because lesser prizes are still available, and they say tickets and lottery Web sites make that clear. In New Jersey, tickets for the "$1,000,000 Explosion" scratch-off game were still on sale last week, even though the million-dollar grand prize was already awarded. Lottery ticket buyers outside a New Jersey convenience store were stunned to hear the news.
[article link]

Oil price gives Iran diplomatic strength - with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure {Bush knows what he is doing and what he is doing is building up a radical (Shiite) Iran. Bush has his "stay the course" Middle-East policy, but we need to ask just what is the true agenda Bush is pushing? We know America is not benefitting from any Bush executive decisions.}
NEW YORK (CNN) -- Amid allegations of Iranian aid to Iraqi insurgents, Iran's effort to build a nuclear bomb and a report on an increase in U.S. covert operations in Iran, analyst Fareed Zakaria takes a look at possible changes in the country's leadership and assesses the threat Iran could pose to Mideast stability. ... Well, the efforts of the United States and Europe to put Iran in a box, because of its refusal to suspend its uranium enrichment, are facing two problems. First, it will be very difficult to get a new round of even stiffer sanctions through the United Nations. Second, with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure.
[article link]

The Secrets of Hitler's Last Living Aide - in Hitler's bunker beneath the Chancellery
Rochus Misch, Hitler's bodyguard and telephone operator, is the last surviving member of Hitler's entourage. He has just turned 90 and is publishing a book about his time with the Führer. ... An hour earlier, Misch, 27 years old at the time, had ended his duties in Hitler's bunker beneath the Chancellery. He asked Joseph Goebbels, Hitler's Propaganda Minister and newly-appointed Reich Chancellor, if there was anything left to do. "Herr Reich Chancellor, I'd like to leave with the rest of the comrades," he says. At that point the Red Army was 200 meters, or 656 feet, away from what had been Misch's place of work for the last six years. Misch was Adolf Hitler's bodyguard and telephone operator - one of the last people to leave the bunker. He survived them all. He is the last witness.
[article link]

Hitler was strangled, Eva escaped, book claims - A post-mortem report, held in the Soviet archives, shows that the woman died from shrapnel wounds to the chest days before burial
Mr Thomas has studied papers relating to Hitler's death held in Soviet archives for 50 years. His book, Dopplegangers -The Truth about the Bodies in the Berlin Bunker, claims that Hitler's SS colleagues were also involved in an elaborate plot to disguise the identity of the body thought to be Eva Braun's. Mr Thomas contends that they placed a specially prepared double in the grave, allowing Hitler's mistress to escape. They apparently placed gold bridge work made for Eva Braun in the mouth of the corpse and destroyed most of its teeth. But Mr Thomas, a consultant surgeon to the Army Medical Corps and author of Hess: A Tale of Two Murders, has seen copies of Eva Braun's dental records, which he says do not match those of the corpse in any way. Despite the Nazis' efforts to fake a suicide by placing a broken cyanide capsule in the corpse's mouth, this was not the woman's true cause of death. The Soviet post-mortem examination found no trace of cyanide poisoning, nor a gunshot wound to the head. A post-mortem report, held in the Soviet archives, shows that the woman died from shrapnel wounds to the chest days before burial. ... Only the death of Goebbels and his family is regarded as uncontentious. He, his wife and their six children did die from cyanide poisoning, Russian reports show. Mr Thomas believes that the children did not commit suicide voluntarily and were murdered by an SS officer.
[article link]

A Summary of the Final Moments of Adolf Hitler and Eva Braun - The first body found thought to be Hitler, an almost exact duplicate of Hitler, was of a man shot with one bullet in the head and the body was found hidden in a water tower nearby what would later turn out to be Hitler's underground bunker - Adolf Hitler's staff had a detailed escape plan for Hitler including the use of a lookalike (body double) and part of Hitler's escape plan was actually put into practice - (Link to Google Video)
At the end of a losing war Hitler retreats back to the city of Berlin and his final bunker location, away from the rapidly approaching Russian army to the east. The specially designed underground bunker will be Hitler's 13th and final command location. The Russian army fights its way into Berlin suffering a loss of 380,000 troops killed and wounded in the Berlin battle alone even though Berlin is primarily defended by underequipped Nazi youth and an aged home guard. The only higher priority for the Russian army than administering their own private terror campaign of rape, murder and plunder onto the citizens of Germany was the finding of Adolph Hitler. The first body found thought to be Hitler, an almost exact duplicate of Hitler, was of a man shot with one bullet in the head and the body was found hidden in a water tower nearby what would later turn out to be Hitler's underground bunker. Two days later two burnt bodies were discovered in a shallow grave and would be identified as Adolf Hitler and Eva Braun. The surviving captured Nazis would begin to tell their tales of the last moments in the Hitler bunker...
[article link]

CNN Poll: Most say Founding Fathers wouldn't be impressed - How would the likes of [George Washington founding father, first President - Constitution signer, but not Declaration of Independence signer], Thomas Jefferson and Benjamin Franklin feel about the way the United States has turned out 232 years after declaring its independence? - Not pleased, a majority of Americans recently polled said {223 years later America is still the best nation on the earth. Israel is also a great nation with all they go through.}
(CNN) -- How would the likes of Thomas Jefferson and Benjamin Franklin feel about the way the United States has turned out 232 years after declaring its independence? Not pleased, a majority of Americans recently polled said. According to a new CNN/Opinion Research Corp. survey, 69 percent of adult Americans who responded to a poll June 26-29 said the signers of the Declaration of Independence would be disappointed by the way the nation has turned out overall. ... Americans "didn't always feel that way," according to Keating Holland, CNN polling director. "In 2001, 54 percent thought that the signers of the Declaration of Independence would be pleased with the state of the country today." Still, most who responded to last month's poll took great pride in their country. Sixty-one percent said they were extremely proud to be Americans; another 28 percent said they were very proud. Seven percent answered "moderately," 2 percent said "only a little," and 1 percent answered "not at all."
[article link]

George Washington - 1790 goodwill visit he paid to Newport, Rhode Island, during his first term as President - May the Children of the Stock of Abraham (Jews), who dwell in this land, continue to merit and enjoy the good will of the other Inhabitants; while every one shall sit under his own vine and fig tree, and there shall be none to make him afraid
George Washington's private life and writings reveal no evidence of anti-Semitism, and his public attitude towards religious tolerance was well expressed on a 1790 goodwill visit he paid to Newport, Rhode Island, during his first term as President. When a goodwill address was presented to him by the Hebrew Congregation of Newport, Washington responded by penning "the first presidential declaration of the free and equal status of Jewish-American citizens" ... The Citizens of the United States of America have a right to applaud themselves for giving to Mankind examples of an enlarged and liberal policy: a policy worthy of imitation. All possess alike liberty of conscience and immunities of citizenship. It is now no more that toleration is spoken of, as if it was by the indulgence of one class of people that another enjoyed the exercise of their inherent natural rights. For happily the Government of the United States, which gives to bigotry no sanction, to persecution no assistance, requires only that they who live under its protection, should demean themselves as good citizens.
[article link]

August 17, 1790: Letter from Moses Seixas to George Washington - Reply Letter from George Washington to Moses Seixas (PDF - pages 5 & 6)
To the President of the United States of America ... Done and Signed by order of the Hebrew Congregation in NewPort, Rhode Island August 17th 1790. Moses Seixas, Warden ... To the Hebrew Congregation in NewPort, Rhode Island. Gentlemen ... May the father of all mercies scatter light and not darkness in our paths, and make us all in our several vocations useful here, and in his own due time and way everlastingly happy. G. Washington.
[article link]

July 04, 2008: Former Sen. Jesse Helms dies - Former U.S. Sen. Jesse Helms, a North Carolina Republican who became an icon to conservatives, died Friday at age 86, the Jesse Helms Center said - Helms once said his job was to derail the freight train of liberalism
WASHINGTON (CNN) -- Former U.S. Sen. Jesse Helms, a North Carolina Republican who became an icon to conservatives, died Friday at age 86, the Jesse Helms Center said. Former U.S. Sen. Jesse Helms, R-North Carolina, was hailed as a leader of the conservative movement. Helms once said his job was to derail the freight train of liberalism. Conservatives admired him for his opposition to abortion and what he called "indecent art," while liberals accused him of using race as a wedge issue to defeat black opponents. ... "Today we lost a senator whose stature in Congress had few equals," said Sen. Mitch McConnell of Kentucky, the Senate's Republican leader. "Sen. Jesse Helms was a leading voice and courageous champion for the many causes he believed in." White House spokesman Scott Stanzel said, "America lost a great public servant and true patriot today."
[article link]

4th of July - Celebrate Freedom - On this Fourth of July holiday when we celebrate our hard-won American freedom, let Christians also celebrate our freedom in Christ - Having been given the gift of reconciliation to God and new life in Christ by grace through faith in the One who is able to save, we are no longer slaves to sin
By Sharon Lindbloom -- On this Fourth of July holiday when we celebrate our hard-won American freedom, let Christians also celebrate our freedom in Christ. Having been given the gift of reconciliation to God and new life in Christ by grace through faith in the One who is able to save, we are no longer slaves to sin. We are no longer enslaved by the impossible task of working to convince our Holy God that we are worthy - based on our obedience - to dwell eternally in His presence. Let us celebrate the immeasurable riches of His grace and His inexpressible gift. Let us live with hearts and minds transformed, in profound gratitude toward the incomparable Gift-giver (Jesus Christ).
[article link]

Rare patriotic song manuscript discovered - found handwritten manuscript of "America" (My Country 'tis of Thee) tucked behind the picture
The song was intended to be played in schools to inspire and teach children and was first played in public on July 4, 1831, in the First Baptist Church in Newton, Massachusetts, Morgan said. The song is written to the tune of "God Save the Queen," the national anthem of the United Kingdom." The authenticity of the document was confirmed by Morgan, a handwriting expert who has been authenticating historical documents for nearly a decade, and Diana Yount, an archival specialist at Andover Newton Theological School. Yount reached her conclusion after comparing the handwriting with that in a hymn written by Smith. Morgan, whose collection includes artifacts from Abraham Lincoln, Marilyn Monroe, Thomas Jefferson and Ulysses S. Grant, was ecstatic.
[article link]

Case Dismissed: UK Chief Justice Lays Down Law on Sharia - Britain's most senior judge declared last night that there was no place for Sharia courts in this country and insisted that all residents were governed by the laws of England and Wales
LONDON - Britain's most senior judge declared last night that there was no place for Sharia courts in this country and insisted that all residents were governed by the laws of England and Wales. The Lord Chief Justice, Lord Phillips of Worth Matravers, told an audience of several hundred at the London Muslim Centre in Whitechapel that those who chose to live in England and Wales had to accept the laws as they found them. "There is no question of such [Sharia] courts sitting in this country or such sanctions being applied here." ... But Lord Phillips, in one of his last speeches before retiring as Lord Chief Justice to become senior law lord in autumn, defended Sharia principles. A Muslim was free to practise his or her own faith and live his or her life in accordance with those principles, yet not be in conflict with the law.
[article link]

{Flashback} 2005 12, Sept: Ontario Canada Rejects Use of Islamic "Shariah" Law (Fox)
TORONTO - The premier of Ontario said Sunday that he won't let his province become the first Western government to allow the use of Islamic law to settle family disputes and that he would move to ban all religious arbitration. Ontario's provincial government has been reviewing a report recommending that Shariah, or Islamic law, be allowed to settle family disputes like divorce and had said it would soon make a decision. "There will be no Shariah law in Ontario. There will be no religious arbitration in Ontario. There will be one law for all Ontarians," Premier Dalton McGuinty told The Canadian Press.
[article link]

{Flashback} An Explanation of Islamic Law, known as "Shariah"
The historical pattern of Islam shows us that when a nation gains a sufficiently large Muslim population, they will begin to agitate for Shariah to be implemented. Shariah is the primary source of persecution for Christians in Muslim dominated states. Shariah is the system of civil law that is based upon the Qur'an and the Ahadith and the work of Muslim scholars in the first two centuries of Islam. Shariah extends beyond just civil law. Applied fully, the Shariah is a code for living that all Muslims should adhere to, including prayers, fasting and donations to the poor. Shariah is the totality of religious, political, social, domestic and private life. Shariah is primarily meant for all Muslims, but applies to a certain extent also for people living inside a Muslim society. Muslims feel that Shariah has been misunderstood by Christians, who have tended to concentrate on the demands for harsh punishments such as amputation of a hand or foot for theft and public flogging for people caught drinking alcohol. Under the Shariah laws in Afghanistan, the Taliban's religious police, formally known as the Department for Prevention of Vice and Promotion of Virtue, enforce the Shariah laws. ... For example, a man's beard must be long enough to protrude from a fist clenched at the base of the chin. If it is not, he is subject to punishment. Under Shariah in Afghanistan, women are not allowed to work in any field except the medical sector. The Islamic law of Afghanistan does not allow the employment of women in government departments or international agencies. Women should not go outside their residences with the exception of those working in the medical sector. Shariah also places restrictions on what women can wear and whom they can see. It forbids women from wearing jewelry and make-up and from making noise with their shoes when they walk. If a woman does work outside the home, she is forbidden to sit beside the driver when traveling to and from work. Stylish dress and decoration of women is forbidden.
[article link]

Tunguska blast (June 30, 1908) still a mystery after 100 years [Wikipedia: most likely caused by the air burst of a large meteoroid or comet fragment] - It produced a blast hundreds of times stronger than the Hiroshima bomb, was seen hundreds of miles away and narrowly missed obliterating an entire city -- but 100 years to the week after the mysterious explosion in Siberia (Krasnoyarsk Krai of Russia), no one is any closer to understanding what caused it
MOSCOW, Russia (CNN) -- It produced a blast hundreds of times stronger than the Hiroshima bomb, was seen hundreds of miles away and narrowly missed obliterating an entire city -- but 100 years to the week after the mysterious explosion in Siberia, no one is any closer to understanding what caused it. ... "But there are many aspects to the phenomenon that don't fit any standards or analogies. In everything about it we find something complicated, problematic, vague. It's truly out of the ordinary." Deepening the mystery was the delay in a full investigation into the event, which occurred as Russia was entering the years of upheaval that surrounded the communist revolution. ... And even though the effects of the blast wave that destroyed 80 million trees are still visible today, "meteoreticians," as some theorists are know, have found no point of impact to support their claim, "Up to this day, not a single fragment of the Tunguska phenomenon, no cosmic substance has been found. That's the main reason why there isn't any even fundamental understanding (of the phenomenon) yet," said Boris Mushailov, a professor at the Sternberg Astronomical Institute in Moscow.
[article link]

If you were running John McCain's campaign ... you might just be very worried about this new poll, shows him trailing Barack Obama in Montana - No, that's not a misprint - the Rasmussen Reports survey has Obama up by five in a state that's as Republican red as they come - But if he's down in Montana before the Fourth of July, it's a bad, bad early sign {High oil, few jobs - 2008 might shape up to be another send Bush a message election. Republicans might get wiped of the map in 08.}
If you were running John McCain's campaign, you might just be very worried about this new poll, show him trailing Barack Obama in Montana. No, that's not a misprint - the Rasmussen Reports survey has Obama up by five in a state that's as Republican red as they come. Even if you chalk up Obama's strength in Montana to the recent Democratic nomination campaign (the state was the last to hold its primary), you'd be hard pressed to find anyone who believed the Illinois senator actually led McCain. Here's Rasmussen's take: "It would be truly stunning if Obama could turn Montana into a competitive state this November. George W. Bush won Montana's 3 Electoral College Votes by twenty percentage points in 2004 and by twenty-five points four years earlier ... The last Democrat to win Montana was Bill Clinton in 1992." ... Where McCain might run into trouble is that Obama's national organization, at the moment anyway, is far stronger and the Illinois senator figures to have enough money to compete in a lot of states Democrats have simply given up on in the past. To wit: At a recent briefing, Obama's senior campaign aides contended their candidate would be competitive this fall in Alaska. And they didn't get laughed out of the room.
[article link]

Part 1: Former Nazi Explains How The Holocaust Happened - The similarities between Nazi Germany and America today (YouTube)
Secrets of how it was possible for the holocaust to happen as told by former Nazi Hilmar von Campe. Hilmar explains the similarities between Nazi Germany and America today. Hosted by Linda Evans Shepherd on Denver Celebration. Part One.
[article link]

Part 2: Former Nazi Explains How The Holocaust Happened - The similarities between Nazi Germany and America today (YouTube)
Secrets of how it was possible for the holocaust to happen as told by former Nazi Hilmar von Campe. Hilmar explains the similarities between Nazi Germany and America today. Hosted by Linda Evans Shepherd on Denver Celebration. Part Two.
[article link]

4th of July: Founding Fathers Quotes - "The country's first two presidents, George Washington and John Adams, were firm believers in the importance of religion for republican (represented) government" --official Library of Congress statement "...both the legislators and the public considered it appropriate for the national government to promote a nondenominational, nonpolemical Christianity" --official Library of Congress statement
The First Charter of Virginia (granted by King James I, on April 10, 1606) • We, greatly commending, and graciously accepting of, their Desires for the Furtherance of so noble a Work, which may, by the Providence of Almighty God, hereafter tend to the Glory of His Divine Majesty, in propagating of Christian Religion to such People, as yet live in Darkness and miserable Ignorance of the true Knowledge and Worship of God… Instructions for the Virginia Colony (1606) Lastly and chiefly the way to prosper and achieve good success is to make yourselves all of one mind for the good of your country and your own, and to serve and fear God the Giver of all Goodness, for every plantation which our Heavenly Father hath not planted shall be rooted out.
[article link]

4th of July: Great Moments with Mr. Lincoln (Gettysburg Address) - Video of the old Disneyland Lincoln Attraction - Great Moments with Mr. Lincoln made its debut at the Illinois Pavilion at the 1964 World's Fair, appearing with other Disney attractions - You can hear these original recordings below (Online Video, Audio - have to login **Highly Recommended)
The likeness of Abraham Lincoln was the first fully functioning audio animatronic human figure designed by Disney Imagineers for the 1964 World's Fair. In this presentation, he stands, speaks and gestures realistically. In the original show, his speech was actually a composite of several speeches he gave during his presidency. Great Moments with Mr. Lincoln made it's debut at the Illinois Pavilion at the 1964 World's Fair, appearing with other Disney attractions such as The Carousel of Progress, It's a Small World, and The Ford Pavilion's Magic Skyway (this would later become The Primeval World, visible from the Disneyland Railroad). You can listen to the previous version of the attraction below, along with the Golden Dream underscore and Finale. -- The Foyer, which has recently undergone a major refurbishment, features a tribute to Walt Disney, featuring photos and a short film. There are also various exhibits and displays featuring Walt Disney memorabilia. -- Upon entering the theater, you are seated and are given wireless stereo headphones through which the show audio is played. Some mild in-house special effects during the introduction, and a completely redone presentation make this a memorable attraction and a tribute to both Walt Disney and Abraham Lincoln. Frequent park visitors may notice the absence of the Paul Frees narration and the "Two Brothers" sequence. (You can hear these original recordings below)
[article link]

The Battle of Gettysburg - Friday July 3, 1863 - Major General George E. Pickett discussing the aftermath of Pickett's Charge in letters to his fiancée, July 6 & 12, 1863 - "The sacrifice of life on that blood soaked field on the fatal third was too awful for the heralding of victory, even for our victorious foe, who I think, believe as we do, that it decided the fate of our cause"
"On the Fourth-far from a glorious Fourth to us or to any with love for his fellow men-I wrote you just a line of heartbreak. The sacrifice of life on that blood soaked field on the fatal third was too awful for the heralding of victory, even for our victorious foe, who I think, believe as we do, that it decided the fate of our cause. No words can picture the anguish of that roll-call-the breathless waits between the responses. The "Here" of those who, by God's mercy, had miraculously escaped the awful rain of shot and shell was a sob-a gasp-a knell-for the unanswered name of his comrade. There was no tone of thankfulness for having been spared to answer to their names, but rather a toll, and an unvoiced wish that they, too, had been among the missing. Even now I can hear them cheering as I gave the order, "Forward!" I can feel the thrill of their joyous voices as they called out all along the line, "We'll follow you, Marse George. We'll follow you-we'll follow you." Oh, how faithfully they kept their word-following me on-on-to their death, and I, believing in the promised support, led them on-on-on-Oh, God!
[article link]

June 1, 2004: Last Civil War widow dies at 97 - In 1927, she married the 81-year-old war veteran of the Confederate army, William Martin, when she was 21
Martin had already been widowed with a son when she met William Martin, also a widower who had served with the 4th Alabama Infantry Regiment during the siege of Petersburg in 1864-65 and had a $50-a-month pension. The two lived on the same road in Opp, Alabama, and soon a marriage of convenience was born. Ten months later the couple had a son, also called William. He survives Martin. Soon after her husband died in 1931, Martin married his grandson, Charlie Martin. He died in 1983. In her later years, the daughter of a sharecropper became the belle of the modern-day buffs of Confederate history, appearing at their rallies and parades. "She was a link to the past. People would get emotional, holding her hand, crying and thinking about their family that suffered greatly in the past," Mr Chancery said. The last widow of a Union veteran, Gertrude Janeway, died last year (2003) in Tennessee aged 93.
[article link]

GoodFight.org: Abide or Burn CD Series ($17.00) - In this teaching series, the deception of the "Once Saved Always Saved" doctrine and its teachers are exposed in the light of Scripture -- 2 Peter 2:20-21 For if after they have escaped the pollutions of the world through the knowledge of the Lord and Saviour Jesus Christ, they are again entangled therein, and overcome, the latter end is worse with them than the beginning. For it had been better for them not to have known the way of righteousness, than, after they have known it, to turn from the Holy Commandment (love Jesus, love your neighbor, do good) delivered unto them. -- Holy Bible {Basic Christian just compiled a major study of the WWII Holocaust and a big surprise in the study is just how many Nazi Holocaust participants were at one time 'Saved' Christians yet they turned from Jesus and then became mass murders on a scale previously unknown to the world. Those "once saved" Nazis abandoned their heavenly home and purchased for themselves an eternal torment in the very pit of hell. This is a caution to all of us to reject the convenient ways of this world and to be prepared even to suffer persecution for our eternal welfare.}
In this teaching series, the deception of the "Once Saved Always Saved" doctrine and its teachers are exposed in the light of Scripture. With over seven hours of teaching, this series will give its listeners a clear, Biblical understanding of abiding in Christ.
[article link]

Conservative evangelicals discuss backing McCain - Conservative evangelical leaders met privately this week to discuss putting aside their misgivings about John McCain and coalescing around the Republican's presidential bid {I have been doing a Bible study trying to get some concept of settling for the lesser of two evils and that is not to be found in the Bible. The Bible tells us to follow God and let the consequences be what they are. The problem is the Republican Party is so far down the road from doing what is right that it is practically on the road of evil. Do we follow the Republican Party until we find ourselves useless Nazis headed for hell? Everyone has to make their own decision of how much evil they are willing to tolerate. I say let's pray (and fast) for God's direction and not to simply follow man's worldliness.}
About 90 of the movement's leading activists gathered Tuesday night in Denver for a meeting convened by Mathew Staver, who heads the Florida-based legal advocacy group Liberty Counsel. Many evangelical leaders backed other GOP candidates early on and remain wary of McCain's commitment to their causes and his previous criticisms of movement leaders. But with the presidential field now set, many evangelical leaders are taking a more pragmatic view, realizing also that the Democratic candidate, Barack Obama, is making a strong play for evangelical voters and talking freely about his faith. "Our shared core values compel us to unite and choose the presidential candidate that best advances those values," said Staver, who previously backed Huckabee's bid. "That obvious choice is Sen. John McCain. I think people left the meeting in unity the likes of which have not been evident through the primaries."
[article link]

McCain shakes up staff amid concern about 'unforced errors' - Sen. John McCain's campaign announced a shakeup at the top Wednesday, in the wake of growing Republican concern about its ability to compete against Sen. Barack Obama {McCain sat out the opportunity to campaign and give his message during the crucial time when Obama and Hillary were going at it. I don't think McCain is 'in it to win it' how can someone just remain quiet during the first two months after he is appointed the Republican candidate and let the Democrats catch-up? His lousy 'Town Halls' are more like tourist stopovers for an aged candidate. McCain makes no sense unless the Bush Party wants to lose. Oh and McCain desperately needs to pick a VP soon! Oops the Republican McCain is waiting to follow the lead of the Democrat Obama. Fact, the Republicans are followers and not leaders when the Nation needs leaders.}
WASHINGTON (CNN) -- Sen. John McCain's campaign announced a shakeup at the top Wednesday, in the wake of growing Republican concern about its ability to compete against Sen. Barack Obama. Campaign manager Rick Davis said Tuesday that senior adviser Steve Schmidt would take over day-to-day operations of the campaign. The Bush campaign veteran will report to Davis, but the rest of the campaign will report to Schmidt, who will be in charge of everything from messaging and communications to the political structure, organization and scheduling. ... That, combined with an erratic schedule of speeches too late to make newscasts, and inconsistent themes against Obama, all have made for what senior McCain advisers admit has been a muddled message. ... McCain advisers privately tell CNN that the moves are a direct result of missteps in messaging and scheduling that didn't give the candidate a good platform, and a political structure that many thought was misguided. The Wednesday shakeup comes on the first anniversary (July 2, 2007) of what McCain aides call "Black Monday" -- when much of the campaign's staff was fired because it ran out of money and began collapsing.
[article link]

Yale student's 1998 murder linked to 9/11? - she was seen walking toward the Yale Police office at Phelps Gate which is right around the block from the Skull & Bones building on High St. - What had Suzanne Jovin written her thesis on? Osama bin Laden - Suzanne just may well have been the first victim of 9/11 {Even in 1998 with the sudden flurry of news coverage about Osama bin Laden it was obvious to many that bin Laden was being setup to be a scapegoat for something big. How was it that a lone man (bin Laden) wandering aimlessly among rocks on the other side of the world, wearing sandals, carrying only a stick and hiding in desert caves could be so dangerous to the world?}
What had Suzanne written on her thesis? She handed her new thesis draft about Osama bin Laden to her Navy Intelligence thesis advisor with very high top security Pentagon clearance and an expert on drug trafficking and Bin Laden and less than seven hours later, she winds up stabbed 17 times by someone the police said she knew and drove her to the scene four days before her thesis was due and after she had been complaining about Van de Velde's lack of support with her thesis, yet he had written her a glowing recommendation for graduate school in late October. ... For those who believe the official 9/11 story, the connection between Suzanne's thesis subject and Van de Velde's Military intelligence background might seem irrelevant, but for those who are suspicious about 9/11, the connection is just too hard to get past. Suzanne's friends say whoever killed her was "someone who knew what they were doing." I think I agree. Suzanne just may well have been the first victim of 9/11.
[article link]

{Flashback} Who killed John O'Neil? - A Composite History of Modern Government - Corporate Crime in America - well done, this is a superb film (Video-Download) {We live in a time full of allegations but what is the meaning of all of this and what is our response to the current events unfolding throughout the world? The meaning of events and our response to them is to protect our soul. Although our body may perish our soul-spirit will live on forever and therefore it is essential that we must seek God and His righteous kingdom the kingdom of Jesus Christ. We should no longer allow ourselves to be misled by the tactics of man or by the strategies of devils.}
Exposes links to the corporatocracy that hindered an investigation by John O'Neil which may have very well prevented the 9-11 attacks ... exposed the reall roots of the problem which lie far farther from Bin Laden and closer to home than we'd like to believe. ... well done, this is a superb film, it not only points out the mountains of evidence on all sorts of issues but it explains to people who haven't looked at anything how you feel when you do. To all you people who commented that it was too long, i'm very sure it could have been double the length and still only scratched the surface with all the evidence available. heres a link related: www.jonesreport.com/articles/160907_buried_interview.html thanks for this film it is superb.
[article link]

"Top Gun" video by Eric Blumrich - Explains Bush's National Guard Career (or lack thereof) {If you are a veteran or family or a friend of the military and you think Bush has the back of the military and he is watching out for the military, think again.} (Online Video)
In 1968 on his Air Force entry application Bush checked "does not volunteer" for overseas duty. {Note: there is also a claim that Bush would only get certified as a pilot in an older obsolete aircraft again assuring that Bush would not deploy overseas.}
[article link]

This is an aprox. 1970 photograph (Bush Jr.) published on the Presidential Library site of George H.W. Bush Sr. - We can clearly see that in this photograph, George W. Bush is wearing an Air Force Outstanding Unit Award (AFOUA) - his NGB22 National Guard discharge form dated October 1, 1973, has no award(s) listed - This means, beyond a shadow of a doubt, that George W. Bush was photographed wearing a ribbon he clearly did not earn {Did George Bush Jr. wear an Air Force ribbon he is not entitled to? The ribbon was eventually issued 1 Oct 73-30 Sep 75. Bush Jr. was wearing it in 1970. (Bush was not wearing his National Defense Service Medal to not wear that medal at that time was considered very anti-Vietnam veteran. It was a slap in the face to every Vietnam veteran as it was distancing oneself from the war claiming that the war was wrong and unjust how ironic is that now.)}
He is listed as a second lieutenant in this photograph, and we know for a fact he earned the wings as he graduated from Undergraduate Pilot Training according to the record. As far as the Small Arms Expert Marksmanship Ribbon is concerned, he obviously earned that ribbon while he was an Airman prior to his commission as evidenced by line 24 of the NGB22 filed when he was discharged as an Airman: ... The awards listed here are the Small Arms Expert Marksmanship Ribbon and the National Defense Service Medal, but no mention is made of the Air Force Outstanding Unit Award. It also lists his dates of service with units. Other than his time training, he was assigned to the 111th Fighter Intercept Squadron and it's parent organization, the 147th Fighter Intercept Group. His discharge date from the Texas National Guard was October 1, 1973. The above photograph had to have been taken some time between his qualifying as a pilot in 1969 and his promotion to First Lieutenant on November 7, 1970. So what about the Air Force Outstanding Unit Award? ... This states explicitly that the units received the Air force Outstanding Unit Award for the time period from October 1, 1973 to September 30, 1975. George W. Bush's discharge date from the 111th FIS and the 147th FIG was October 1, 1973. Clearly, these units did not receive an award of the AFOUA until after George W. Bush had been discharged, and well after the date the photograph in question was taken. This means, beyond a shadow of a doubt, that George W. Bush was photographed wearing a ribbon he clearly did not earn.
[article link]

George H. W. Bush: The Unauthorized Biography - Bush has presented several differing versions of his own (WWII) story - "That guy is not telling the truth," Mierzejewski said of Bush - Bush's "plane was never on fire" and that "no smoke came out of his cockpit when he opened his canopy to bail out - "I think Bush could have saved those lives, if they were alive. I don't know that they were, but at least they had a chance if he had attempted a water landing"
On September 2, 1944, Bush and three other Avenger pilots, escorted by Hellcat fighter planes, were directed to attack a radio transmitter on Chichi Jima. Planes from the USS Enterprise would also join in the attack. On this mission Bush's rear-seat gunner would not be the usual Leo Nadeau, but rather Lt. (jg) William Gardner "Ted" White, the squadron ordnance officer of VT-51, already a Yale graduate and already a member of Skull and Bones. White's father had been a classmate of Prescott Bush. White took his place in the rear-facing machine gun turret of Bush's TBM Avenger, the Barbara II. The radioman-gunner was John L. Delaney, a regular member of Bush's crew. What happened in the skies of Chichi Jima that day is a matter of lively controversy. Bush has presented several differing versions of his own story. In his campaign autobiography published in 1987 Bush gives the following account: ... It will be seen that these versions contain numerous internal contradictions, ... The only person who has ever claimed to have seen Bush's plane get hit, and to have seen it hit the water, is Chester Mierzejewksi (a recipient of the Distinguished Flying Cross), who was the rear turret gunner in the aircraft flown by Squadron Commander Douglas Melvin. During 1987-88, Mierzejewksi became increasingly indignant as he watched Bush repeat his canonical account of how he was shot down. Shortly before the Republican National Convention in 1988, Mierzekewski, by then a 68 year old retired aircraft foreman living in Cheshire, Connecticut, decided to tell his story to Allan Wolper and Al Ellenberg of the New York Post, which printed it as a copyrighted article. -- "That guy is not telling the truth," Mierzejewski said of Bush. -- If the plane was on fire, there is a very good chance he would be able to see that. ... Mierzejewksi for his part said that his plane was flying about 100 feet ahead of Bush's plane during the incident - so close that he could see into Bush's cockpit. ... He asserted that after that there was no more smoke visible, that Bush's "plane was never on fire" and that "no smoke came out of his cockpit when he opened his canopy to bail out." Mierzejewski stated that only one man ever got out of the Barbara II, and that was Bush himself. "I was hoping I would see some other parachutes. I never did. I saw the plane go down. I knew the guys were still in it. It was a helpless feeling." Mierzejewski has long been troubled by the notion that Bush's decision to parachute from his damaged aircraft might have cost the lives of Radioman second class John Delaney, a close friend of Mierzejewksy, as well as gunner Lt. Junior Grade William White. 'I think Bush could have saved those lives, if they were alive. I don't know that they were, but at least they had a chance if he had attempted a water landing,'" Mierzejewski told the New York Post.
[article link]

Wikipedia: Prescott Bush (1895 - 1972) - He was the father of former President of the United States George H. W. Bush and the grandfather of current President George W. Bush. - Prescott Bush came under fire in the Meuse-Argonne offensive (WWI) - In what became a controversy, Prescott Bush wrote home about receiving medals for heroic exploits, and his letters were later published in Columbus newspapers - However, Prescott Bush retracted statements made in his letters a few weeks later when it was revealed that he, in fact, had not received such medals - alleged 1933 attempt to stage a military coup against President Franklin D. Roosevelt - forcing Roosevelt (FDR) to resign or, failing that, to assassinate him and installing a fascist [Nazi] dictatorship in the United States
Prescott Sheldon Bush (May 15, 1895 - October 8, 1972) was a United States Senator from Connecticut, a Wall Street executive banker and founding partner with Brown Brothers Harriman, and director of Union Banking Corp.-New York. He was the father of former President of the United States George H. W. Bush and the grandfather of current President George W. Bush. Early life: Bush was born in Columbus, Ohio to Flora Sheldon and Samuel Prescott Bush. Samuel Bush was a railroad executive, then a steel company president, and during World War I, also a federal government official in charge of coordination and assistance to major weapons contractors. -- Bush attended the Douglas School in Columbus and then St. George's School in Newport, Rhode Island from 1908 to 1913. In 1913-1917, he enrolled at Yale University, continuing a family legacy; four subsequent generations of Bushes have been Yale alumni. Prescott Bush was admitted to the Zeta Psi fraternity while at Yale and Skull & Bones secret society. Prescott Bush played varsity golf, football, and baseball, and was president of the Yale Glee Club. Military service: After graduation, Bush served as a field artillery captain with the American Expeditionary Forces (1917-1919) during World War I. He received [Illuminati] intelligence training at Verdun, France, and was briefly assigned to a staff of French officers. Alternating between intelligence and artillery, Bush came under fire in the Meuse-Argonne offensive. In what became a controversy, Bush wrote home about receiving medals for heroic exploits, and his letters were later published in Columbus newspapers. However, Bush retracted statements made in his letters a few weeks later when it was revealed that he, in fact, had not received such medals. The retraction was made in a cable in which Bush stated that his earlier letter had been written "in a spirit of fun" and was not intended for publication. ... Alleged plot to overthrow FDR: On July 23, 2007, the BBC Radio 4 series Document reported on the alleged Business Plot and the archives from the McCormack-Dickstein Committee hearings. The program mentioned (Prescott) Bush's directorship of the Hamburg-America Line, a (shipping) company that the committee investigated for Nazi propaganda activities, and the alleged 1933 attempt, supposedly led by Gerald MacGuire, to stage a military coup against President Franklin D. Roosevelt aimed at forcing Roosevelt to resign or, failing that, to assassinate him and at installing a fascist [Nazi] dictatorship in the United States.
[article link]

#1: The (Nazi) Family That Preys Together...Stays Together - (Does this 1938 Nazi Group Photo Contain the Bush Family? - Is the Nazi George Scherff Sr. the American Prescott Bush? - Is this a Photo of a Bush Family Visit to Nazi Germany in 1938?) - The cozy photo also possibly includes -- Josef Mengele (concentration camp supervisor known as the 'Angel of Death'), Otto Skorzeny (special agent), Martin Bormann (private secretary to Adolf Hitler), Reinhard Gehln (Nazi intelligence - founder of the German CIA after WWII) {Prescott Bush despised J. Edgar Hoover and his FBI, Prescott was instrumental in founding the competing CIA. Prescott despised the FBI for declaring him a Nazi participant and then under the new WWII "Trading With the Enemy Act" the USA government seized his "Union Banking Corporation" business. A son of Prescott Bush, George H.W. Bush with presumably no prior experience suddenly stepped in and directed the CIA as Director of Central Intelligence (CIA) from 1975-1977.} (Scroll down for photo listing)
Study these two photos very closely. Take your time and look at them carefully. The photo on the left is a cropped and enlarged section of a group photo taken around 1938 in a mountain lodge somewhere in Germany. The boy seen in the sailor suit is 14 or 15 years old. The photo on the right was taken on March 7, 1949 in Midland, Texas showing the family of Prescott Bush standing in front of a prop driven passenger airplane. George Herbert Walker Bush is 25 years old in this photo. Now, ask yourself : are the same people posing in both photographs? ... Otto Skorzeny told Eric Bermen that George Scherff Jr, identified in the above photo, and George Herbert Walker Bush, the 41st President of the United States, are one and the same person. After reading Don Nicoloff's article, I was initailly under the impression that George Scherff Sr. and Prescott Bush were two different men, but as I look at these photos, it seems to me that Prescott Sheldon Bush and George Scherff Sr. may be the same person. And I think it's beyond conincidence that the woman sitting in front of George Scherff Sr. in the above photo, looks astonishingly similar to Dorothy Wear Walker Bush (about 37 years old in this photo) , who eleven years later, is photographed standing in front of an airplane with her husband Prescott S. Bush, and her son, George HW Bush (or is it George H. Scherff Jr.?).
[article link]

#2: The Revelations of Otto Skorzeny - Martin Bormann: (Nazi) Reichsleiter in Exile & American Retiree - Bormann came to realize that Germany could not win the war (WWII) and made extensive preparations to export Third Reich brain power, personnel, stolen assets and technological secrets out of Germany before the (Russian) allies could seize them - the Odessa operation to surreptitiously relocate 50,000 Nazis into North and South America with CIA complicity and protection
Martin Bormann No central figure of the Third Reich has generated more speculation and controversy than Reichsleiter Martin Bormann. He proved to be the most cunning, capable, and intelligent master chess player of the Third Reich. Towards the latter half of the war, no one could get to see Hitler without Bormann's approval. Hitler invested his total trust in Bormann alone and assigned to Bormann full control of the Third Reich in his Last Will signed in the final days at the Berlin bunker. Bormann came to realize that Germany could not win the war and made extensive preparations to export Third Reich brain power, personnel, stolen assets and technological secrets out of Germany before the allies could seize them. ...
[article link]

#3: The Bush Nazi Connection - Radio Show The Investigative Journal - it could be that Martin Bormann and the other aging Nazis may want the story out, as a testament to their Triumph of the Will, so to speak - The late Paul Manning suggested such a recognition/legacy scenario in his 1981 book, Martin Bormann, Nazi in Exile, but this is merely speculation - 1. The Investigative Journal with host Greg Syzmanski: {Scroll to bottom} (Mp3)
In 1998, 29 year old Eric Bermen of Florida began dating a local girl whose 6'-4" ninety year old father possessed "the largest hands I'd ever shaken," he said. Over time, "Big Ed," as he was known locally, revealed to the younger man that his real name was Otto Skorzeny, legendary SS (Schutzstaffel) commando of World War II fame, personal bodyguard to Adolf Hitler, and subsequent life-long CIA operative. But that was just the beginning. -- In the months prior to Skorzeny's death in December of 1999, Skorzeny revealed to Berman some of the most mind boggling information ever made available concerning the whereabouts and activities of major personalities of the Third Reich who were either declared dead by historians or otherwise reported to have been living in undisclosed locations abroad . Skorzeny's lifelong circle of intimate associates-many living in the United States- included Martin Bormann, Josef Mengele, Alois Brunner, Walter Rauff, and Reinhard Gehlen. An even more surprising revelation from Skorzeny, however, involved two domestic Nazis operatives, both well known to the American public: Prescott Sheldon Bush and his son, George Herbert Walker Bush, the 41st President of the United States. -- To buttress his story, Skorzeny produced a shoebox filled with over one hundred photographs spanning a period of more than sixty years and gave them to Berman. The photos were of the usual poses taken at weddings, anniversaires, holidays, or family reunions in the decades between the 1930's and the 1990's, but what made these photos highly extraordinary was the identity of the individuals seen within those photographs. The shoebox photos show Otto Skorzeny posing with the above named Third Reich personalites, along with additional photographs showing Skorzeny posing with Prescott Bush, his wife, Dorothy Walker Bush, and their son, George Herbert Walker Bush. To say that Berman was in the "right place, at the right time" and was handed what may turn out to be the biggest story to ever come down the pike, is the understatement of the century.
[article link]

The Poisoned Well (Global CIA intelligence has always 'poisoned' the well of truth with their deceit and pretend intelligence discoveries) - "The past is not dead. In fact, it's not even past" William Faulkner** - Congress and the (Cold War) American public obtained a steady diet of scare stories - Will we soon hear alarming news of Iran's nuclear capabilities from Iranian exile organizations
Threat Inflation: A German Import? Elementary knowledge of human psychology suggests that once the United States Government ceased to be terrified by the Soviet military, the (German CIA) Organization would no longer have a privileged and well-paid function; its flunkies would accordingly be obliged to scratch a living through honest toil. That alternative being abhorrent, the U.S. Government received and disseminated the most baroque exaggerations of Soviet power - only a few years after the European USSR had been nearly leveled, with up to 27 million military and civilian deaths. Despite the fundamental weakness of the post-war Soviet Union (which Stalin attempted to conceal) Congress and the America public obtained a steady diet of scare stories: In 1948, U.S. intelligence purported to believe the Red Army could mobilize "320 line divisions" in 30 days. This at a time when millions of Soviets were living in holes in the soil of Western Russia, there being nothing better to house them. The same year, the Secretary of the Navy told Congress that Soviet submarine were "sighted off our coasts" - although the Office of Naval intelligence could offer no evidence of such sub sightings. Its own estimates said that the Soviet Navy would be unable to mount continuing, overseas operations until 1957. Air Force Secretary Stuart Symington claimed in Congressional hearings that the Soviet Air Force was superior to that of the U.S. The military governor of Germany in 1948, General Lucius Clay, wrote a letter that conveniently found its way to Congress, stating that it was his "feeling" that the Soviets were planning war. ... All our knowledge of Cuba is what "exiles" comfortably ensconced in Coral Gables want us to think, just as our appreciation of the USSR was distorted by exiles from the Greater Germany Project. Exiles like General Gehlen. Does this begin to sound familiar? Why is everything we are supposed to know about "the Greater Middle East" funneled through a foreign power? [i.e. the CNN parade of tortured Kuwaiti, and Iraqi nationals before Operation Desert Storm, Operation Iraqi Freedom] Do Ahmed Chalabi's alarming pronouncements about Iraq's weapons of mass destruction circa 2003 sound oddly similar to Reinhard Gehlen's estimation of Soviet capabilities circa 1948? Will we soon hear alarming news of Iran's nuclear capabilities from Iranian exile organizations like the Mujahedeen e Kalq?
[article link]

Mormonism and Islam - Are there similarities between the two religions? Mormonism / LDS and Islam? (YouTube)
christians are not anti-mormon or hate mormons or anyone at all. we want to show people the truth about Jesus Christ and give them the Gospel. what could be more loving then that?
[article link]

Iraqi Officials: Hezbollah, Iran Training Shiites in Art of Terrorism - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran {Bush is funding the terrorists. That is the Bush doctrine, record and probably the actual intended Bush plan. You know Hezbollah the Terrorist group that Bush donates 100's of millions of US taxpayer aid dollars to. You know the money Bush won't donate to the American farmer or use to build bridges, roads, levees, or to drill for more oil. But Hezbollah uses their Bush money to equip and travel to Iraq to train and kill Americans. Is there a problem with President Bush's leadership? Yes, an enormous problem!}
BAGHDAD - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran - presumably to continue instruction on Iranian soil, according to two Shiite lawmakers and a top army officer. The three Iraqis claim the Lebanese Shiites were also involved in planning some of the most brazen attacks against U.S.-led forces, including the January 2007 raid on a provincial government compound in Karbala in which five Americans died. The allegations, made in separate interviews with The Associated Press, point not only to an Iranian hand in the Iraq war, but also to Hezbollah's willingness to expand beyond its Lebanese base and assume a broader role in the struggle against U.S. influence in the Middle East.
[article link]

August 8 2008, 8-8-08, 888 and its Numerical Significance {Jesus Day 888 - I'm all for that! When you do a 'word study' in the Bible for the phrase "the day of the Lord" it turns out that every day is a day of the Lord. All the days of creation, the days before the cross the days after the cross the days of Tribulation and the days of eternity are all 'days of the Lord' enjoy!} (YouTube)
August 8 2008, 8-8-08, will it be a significant day? 888 corresponds to "Jesus" in Greek, the language of the Bible's New Testament....
[article link]

{Flashback} On 6-6-6 (June 06, 2006): Bush Announces Mark of The Beast System {A Bush verification system that was to solve the illegal immigration problem. Well, it's obviously NOT a system that is solving illegal immigration so just who is being tracked and monitored by yet another Bush control system? It's not illegal foreigners who are being tracked it's not even Al Qaeda that is being tracked its mostly legitimate American citizens.}
First Off, I want to apologize for the poor video quality, when I heard the Completely Corrupt Bush announcing the Mark of the Beast system, I was in a room that only had a old-school VCR and a well used tape. But the video and what Bush said was clear enough to know what time it is. How appropriate, that on 06/06/06, Bush announces the Biometric Mark of the Beast system. Now the AC Bush speaks of the Biometric IDs for foreign workers, to start with, but this is only the reason given to implement the infrastructure of the Mark. You all know that what starts with one group soon appplies to all. 666 is here. Everyone, feel priviledged that you live in the last days. Prepare, GET YOUR HOUSE IN ORDER!!! STEEL YOUR SPIRIT, MIND, AND BODY. THE TIME IS AT HAND. HEED THE OMEN !!!
[article link]

Laura Schwartz: Bush May Cancel 2008 Elections! - Democratic strategist Laura Schwartz was filling in for Brian Kilmeade on the radio this morning (July 30, 2007) - She and Judge Andrew Napolitano discussed FISA, NSA, and the limits of authority on the executive branch {To quote others on the internet "Bush is a spent force" however the entry and the exit of a Tyrant are defiantly two critical times. Entry (9-11-2001) because they can still blame the events on the previous group (i.e. Clintons) in charge. Exit (?) because they think they won't be around to be held accountable for anything that happens.} (YouTube)
Like George Carlin says. This country is GONE~ The WAKE UP CALL is NOW! WE may as well kiss our asses goodbye. The NEOCON Fascists have achieved their objective. All what is happening now in the Mid.East has been reported ~ (in honest objective news sources..not Murdock's Fox and those criminals) years ago. The plan was to take Iraq,Pakistan, Afghan,and Iran. Bsh=CIA=Patriot Act=Homeland security=the SS~! Our Congress has NO balls. The Speaker gave Bsh a pass~! no impeachment. we are history!
[article link]

***Updated Link*** - Aleister Crowley (1875-1947) - Architect of NWO Ideas - (YouTube 9:47)
An expose on the man who called himself "the beast (666)" and how his teachings have affected influential people in history which have changed the face of the moral world today.
[article link]

Romney tops McCain veep list {Romney is only a favorite until the McCain Party is done milking the Romney supporters of their last dime. The Republicans are users. McCain will most likely pick an openly liberal, preferably female running mate.}
In a surprise to many Republican insiders, former Massachusetts Gov. Mitt Romney is at the top of the vice presidential prospect list for John McCain. But lack of personal chemistry could derail the pick. "Romney as favorite" is the hot buzz in Republican circles, and top party advisers said the case is compelling. Campaign insiders say McCain plans to name his running mate very shortly after Barack Obama does, as part of what one campaign planner called a "bounce-mitigation strategy." The Democratic convention is in late August, a week ahead of the Republican convention. That means McCain can size up the opposing ticket before locking in his own. McCain campaign staffers declined to comment, saying McCain has made it clear they are not to discuss the matter.
[article link]

Live WWII bombs haunt Orlando, Florida neighborhood - The search teams comb through the backyards of the half-million-dollar homes with metal detectors - The bombs are left over from a 12,000-acre World War II bombing range
ORLANDO, Florida (CNN) -- The search teams comb through the backyards of the half-million-dollar homes with metal detectors, placing red flags on the manicured lawns every time they get a hit. To the shock of residents, they sometimes find live bombs. The area has become an Orlando neighborhood with thousands of homes. The Army Corps of Engineers has launched a $10 million cleanup of what used to be the PineCastle Jeep Range, but it said bombs could remain there once they're done. "Chances are, it's not a problem," said Mike Ornella, the man leading the Army Corps cleanup. But he conceded, "We're never going to be 100 percent sure. We're never going to give a 100 percent guarantee that the properties are clear." The developer refused comment for this story. Residents are enraged. ... "It's incomprehensible," said Frank Kruppenbacher, the general counsel of the Orange County school board. "It starts with my wondering why the U.S. military ever allowed any of these properties [to] be developed without first saying you have to go through X-checklist." The first bomb was found last summer next to the Odyssey Middle School track. Since that time, 126 rockets and bombs -- with high explosives -- have been found on school property, along with other military debris. No children have been injured by the explosives. Two adults who found munitions on school property suffered minor burns, including a worker, who while making repairs on the track, uncovered a fragment that was buried under concrete and it caught fire. A handful of explosives have been found in the housing developments, but no residents have been hurt, officials said.
[article link]

WWII Japan Tried To Surrender (April 1942) After the Battle of Midway Island Defeat - Japanese were [later] attempting to surrender before the Hiroshima and Nagasaki bombs - George Marshall, [warmonger] Roosevelt's army chief of staff, would not hear of any peace attempts {Where post war Communism failed the NWO as the planned and intended WW3 trigger, it seems Communism is in part being replaced with Iranian Shiite Islam to be the eventual NWO trigger to start WW3 a war that concludes with the End Time battles written in the Book of 'Revelation'.}
Peace feelers continued through '42, '43 and '44, when the blood was really flowing in the Pacific. They tried through the Soviets, the British and the Siamese. Marshall would not consider anything but Unconditional Surrender, knowing the Japanese would not give up Hirohito to the hangman, which didn't happen anyway. But this was always threatened, deliberately driving the Japanese to desperate acts to protect their god-leader. All well understood by the psychiatrists in FDR's gang. Even after Okinawa, Marshall said the desperate attempts at surrender were "premature." Going through the list of terrible battles in the Pacific while the Japanese were frantically attempting to end the war is mind-numbing. ... There has to be greater understanding of the reasons behind the military partnership between the US and the Soviet Union from 1941 to 1945, when the New World Order was established. Soviet Communism was saved and then spread around the world, and this was the main purpose of FDR, which was why he desperately needed the Japanese to attack Pearl Harbor, because Hitler would not fall for his provocations in the Atlantic, as the Japanese did in the Pacific.
[article link]

Wikipedia: Nazi #2 Leader - Rudolf Hess (1894 - 1987) acting as Adolf Hitler's deputy in the Nazi Party - Like Goebbels, Hess was privately distressed by the war with Britain - Hess may have hoped to score a diplomatic victory by sealing a peace between the Third Reich and Britain - Hess flew (a peace flight) to Britain in May 1941 to meet the Duke of Hamilton - Hess believed Hamilton to be an opponent of [warmonger] Winston Churchill whom he held responsible for the outbreak of the war - Hess was quickly arrested - Churchill's instructions were that Hess should be strictly isolated {Winston Churchill was so committed to a prolonged world war and he was not about to let anything interfere with his war so for days Churchill refused to acknowledge that Hess was even on English soil. Eventually Churchill met with Hess and quickly declared that Hess had nothing to offer that he was interested in.}
1941 Peace Flight to Scotland: Like Goebbels, Hess was privately distressed by the war with Britain. According to William L. Shirer, author of The Rise and Fall of the Third Reich, Hess may have hoped to score a diplomatic victory by sealing a peace between the Third Reich and Britain. ... Hess flew to Britain in May 1941 to meet the Duke of Hamilton and Brandon, parachuting from his Messerschmitt Bf 110 over Renfrewshire on May 10 and landing (though breaking his ankle) at Floors Farm near Eaglesham, just south of Glasgow. A young boy who was living on the farm was shooting pigeons at the time when Hess landed nearby. He claimed to have shot down Hess's plane with a stray bullet, a tale that was accepted by the other residents. Hess was quickly arrested, although the details of how this happened are somewhat unclear and remain controversial. In one newsreel clip, farmhand David McLean claims to have arrested Hess with his pitchfork. -- It appears that Hess believed Hamilton to be an opponent of Winston Churchill, whom he held responsible for the outbreak of the war. His proposal of peace included returning all the western European countries conquered by Germany to their own national governments, but German police would remain in position. Germany would also pay back the cost of rebuilding these countries. In return, Britain would have to support the war against Soviet Russia. Hess's strange behaviour and unilateral proposals quickly discredited him as a serious negotiator (especially after it became obvious he did not officially represent the German government). ... Although Hess was officially Deputy Führer, he had been squeezed out of Hitler's inner circle and had little detailed military information to offer. Hess became increasingly agitated as his conviction grew that he would be murdered. Mealtimes were difficult, since Hess suspected that his food might be poisoned, and the MI6 officers had to exchange their food with his to reassure him. Gradually, their conviction grew that Hess was insane.
[article link]

IRAN in WWII - Pan Aryan Alliance - In 1935 the Hitler Nazi government declared the nation of "Persia" to be an Aryan Brotherhood renaming it Iran (Aryan) and in 1936 exempted it from the 1935 Nurnberg Laws of racial purity {Ever wonder why with Iran at times being really the one true enemy of America that the politicians repeatedly give Iran a free pass and instead attack other nations like Iraq, Pakistan and Afghanistan. Iran and particularly the radical Shiites of Iran are the 'end game' the final Bush NWO tool in their goal to bringing about WW3 destruction. The Shiites of Iran will likely be the modern Nazis of WW3 and will have been nurtured and brought into global power by the Nazi, Satanic Bush NWO agenda.} (YouTube)
Comments: Read Wikipedia and find ARYAN please.....Darius the Great, King of Persia (521--486 BC), in an inscription in Naqsh-e Rustam (near Shiraz in present-day Iran), proclaims: "I am Darius the great King... A Persian, son of a Persian, an Aryan, having Aryan lineage...", This is a very old documents on Iranians are Aryan.
[article link]

Iran and Germany brotherhood 2004 (YouTube)
Comments: As an Iranian I say respect for all nations regardless of their past, to an Iranian you are a human first and anything else. But I must say Aryan correctly refers to "one who is Nobel" it is driven from old Iranian, and the swatzica symbol is an ancient Iranian symbol but with no affiliation to Hitler's political agenda.
[article link]

Time Magazine Nov. 25, 1935: Hitler's Nurnberg Laws (The Nuremberg Race Laws of 1935) were passed - Under the decrees neither his (Soviet Ambassador Jacques Suritz) nor any other "Jewish family" in Germany may keep a non-Jewish maid less than 45 years old unless she was in their service before the Nurnberg Laws were passed, in which case she must be not less than 35 years old {In 1935 Hitler seemed to think that his 42 year old grandmother had been seduced while she was a maid for a Jewish family. This strange law that a (non-Jewish) German woman had to be 45 years old (past child bearing) or older to work for a Jewish family was one of the very first laws Hitler enacted once in full power. -- Hitler as with ALL politicians it's not what they say that they believe it's what they do that they believe.}
Hitler's 1935 Nurnberg Laws -- Extra-marital relations are made punishable if one party is a 50% Jew or more and the other is of German or "similar blood." Not only entitled but compelled to marry pure Germans are 25% Jews who are rated as Germans. Scathingly London's Times commented that these laws make Germany a "paradise for black-mailers." Even before it went into effect British Jew Rudolph Selz had been arrested for "racial defilement" of a German woman and non-Jew Edmond Thomas is in jail for consorting with a Jewess. -- Angriest Jew in all Berlin last week was His Excellency the Soviet Ambassador Jacques Suritz. Under the decrees neither his nor any other "Jewish family" in Germany may keep a non-Jewish maid less than 45 years old unless she was in their service before the Nurnberg Laws were passed, in which case she must be not less than 35. A family of Jewesses only is not a "Jewish family" and may keep whatever maids they like, but one Jew in the house is considered to imperil the German maid's morals and the decree becomes operative. Jews may keep German manservants but this the State discourages without forbidding. -- Politically the new decrees place Jews & Jewesses in the same category, lumping them with German criminals and imbeciles beyond the pale of citizenship, franchise and eligibility for State office.
[article link]

In 1930, Hilter entrusted Frank to research his ancestry in order to dispell rumors that Hitler had Jewish blood - what he discovered made it appear possible, if not likely, that Hitler's father had been half Jewish - The Frankenbergers had a son who was nineteen years old at the time Hitler's forty-two-year-old grandmother bore a child out of wedlock, and the Jewish family paid for the support of the child (Hitler's father) up to the time he was fourteen years old {Note: Hitler and his fellow Nazis (Italy's Mussolini, Japan's Tojo, Russia's Stalin) did not need the 'Royal' [invented] Illuminati (Da Vinci code) bloodline to be allowed to rise to power by the Illuminati, only the real British, Italian and French rulers need to pretend they have the genealogy. The "Nazis" were only tools of the Illuminati; pawns, useful idiots, a temporary, a George Bush Jr. ... used as scapegoats to bring in destruction and misery and suffering on a massive scale previously unknown to the world.}
"Frank undertook this delicate task, and he declared in the autobiography written in his cell at Nuremberg that what he discovered made it appear possible, if not likely, that Hitler's father had been half Jewish. The main facts are clear enough. Hitler's grandmother, a Fraulein Maria Anna Schicklgruber, worked as a cook for a well-to-do Jewish family named Frankenberger. The Frankenbergers had a son who was nineteen years old at the time Hitler's forty-two-year-old grandmother bore a child out of wedlock, and the Jewish family paid for the support of the child up to the time it was fourteen years old. Frank wrote that the money was given to avoid a public scandal. Apparently, although Frank does not say so, Fraeulein Schicklgruber had threatened to bring a suit against the Frankenbergers. Frank wrote that many letters were subsequently exchanged between them and Hitler's grandmother, which seemed to him to be evidence of a cordial relationship. Nevertheless, both he and Hitler were convinced that the child was actually the offspring of a millworker, Johann Georg Hiedler, a second cousin of Fraeulein Schicklgruber, who five years after the birth of the child married her and legitimized her son. But Frank, writing in Nuremberg no longer for the benefit of the Fuehrer, was also of the opinion that it was not out of the question that Hitler's father, who later changed his name from Hiedler to Hitler, was half Jewish."
[article link]

"Where the rubber meets the road, the Illuminati (Skull & Bones) have an absolutely satanic hatred for Jews" - The picture that emerges is a conspiracy of gentiles, part Jews and hidden Jews united by allegiance to a satanic world dictatorship - In the meantime, "the Jews" serve as a convenient scapegoat (i.e. 9/11, a future attack on Iran) for the Illuminati - the [nation] (UN) State of Israel, which was intended to dominate the Middle East, serve as an excuse for WWIII, and as capital of the future Masonic (antichrist) world government
"The Illuminati are racist in the extreme... Yes, there are some very powerful Jewish people in this group. For instance, the Rothschild family literally runs the financial empire in Europe (and indirectly the States), and are a well-known Jewish family...But to rise to power in the Illuminati, a Jewish person would be forced to renounce their faith, and to give their first allegiance to Lucifer and the beliefs of the Illuminati." ... The satanic leader Jacob Frank (1726-91) formed an alliance with the Rothschilds, the power behind the Illuminati. They started the Reform and Conservative schools of Judaism, which posed as "liberation from the confines of Jewish inner law and ghetto." They encouraged Jews to assimilate, inter-marry, change their names and even convert to Christianity. They tapped selected followers to advance their satanic agenda by subverting Christian civilization from within. -- Sen. John Kerry's background fits this profile perfectly. His grandfather was a Frankest Jew "Kohn" who adopted an Irish name and converted to Catholicism. His father worked for the CIA. His mother was part of the Forbes family, which made its fortune in the drug trade (opium - 'Poppy Bush Sr.'), like many of America's "first families." Kerry himself is a member of the Illuminati Skull and Bones. During the last election, Wesley Clark discovered he was half-Jewish. Madeleine Albright admitted she was Jewish. Her father Josef Korbel was Condoleezza Rice's mentor at Denver University. Before that he was accused of stealing art treasures from a prominent Czech family when he was a Communist official in the post-war period. -- The picture that emerges is a conspiracy of gentiles, part Jews and hidden Jews united by allegiance to a satanic world dictatorship. Winston Churchill, whose mother was Jewish and the current Baron Jacob Rothschild, whose mother was not Jewish, fit this description. There is a surprising list of American Presidents who are suspected of being part-Jewish including Teddy Roosevelt, FDR, Eisenhower, and Lyndon Johnson. -- It is possible that members of the Nazi hierarchy were also part-Jewish. Hitler's grandmother left the Rothschild's employment in Vienna when she became pregnant with Hitler's father. In his 1964 book "Before Hitler Came" author Dietrich Bronder, a Jew himself, claims the following personages all had Jewish blood: Hesse, Goering, Strasser, Goebbels, *Rosenberg, Frank, Himmler, von Ribbentrop, Heydrich, [Josef Mengele] and many more. (Kardel, Hitler Founder of Israel p.4) In the 1930's the Jewish German intermarriage rate was 60% and this must have gone on for some time. There were far more mixed Jews than 'pure' ones and 150,000 "mischlings" served in the Nazi army.
[article link]

Democratic Party official accused in satanic rape, kidnap - Woman, husband said to shackle victims to beds, keep them in dog cages without food - According to published and broadcast reports, prosecutors said a man and a woman met Craig through a shared interest in Satan worship, although the couple never consented to any physical abuse {This is why the Bush family is so eager to please the Democratic Party all the time. The Bush's are a part of this Satanic element of the Democrat Party that goes all the way back to the supreme Satanists Franklin D. Roosevelt and Prescott Bush. There are both Republicans and Democrats like John Kerry in the Bush "Skull & Bones Society". Prescott Bush was a Democrat when he joined the Skull & Bones (1913) while a student at Yale.}
A Democratic Party official and her husband are facing charges in connection with alleged satanic rituals involving the kidnap, rape and starvation of another couple in North Carolina. Joy Johnson, 30, a vice-chairwoman of the Durham County Democratic Party and vice chairwoman of the Young Democrats, made an appearance in court yesterday after she and her spouse, Joseph Craig, were arrested Friday. Craig, 25, is charged with second-degree rape, second-degree kidnapping and two counts of assault with a deadly weapon for an incident in January and another in May. Johnson is charged with two counts of aiding and abetting. According to published and broadcast reports, prosecutors said a man and a woman met Craig through a shared interest in Satan worship, although the couple never consented to any physical abuse. Craig allegedly shackled his victims to beds, kept them in dog cages and starved them inside his home. Police say he beat the man with a cane and a cord, and raped the woman. "This goes well above what they were interested in doing," Mark McCullough, an assistant district attorney, told WTVD-TV.
[article link]

Skull & Bones: The Secret Society That Unites John Kerry and President Bush - All a Bonesman had to do was call up another Bonesman, maybe even if they have never met, and they would cough up money or connections or a plan
Okay. So, according to Skull and Bones lore, and this is something that both Senator Kerry and president bush would have learned, in 322 B.C., a Greek orator died. When he died, the goddess Eulogia, the goddess, whom Skull and Bones called the goddess of eloquence, arose to the heavens and didn't happen to come back down until 1832, when she happened to take up residence in the tomb of Skull and Bones. Now Skull and Bones does everything in deference to this goddess. They have songs or they call them that sacred anthems that they sing when they are encouraged to steal things, some remarkably valuable items, supposedly, they are said to be bringing back gifts to the goddess. They begin each session in the tomb, and they meet twice weekly by unveiling a sort of a guilt shrine to Eulogia. That's the point of the society. They call themselves the Knights of Eulogia. That's where the 322 comes in. ... I think partly because for George W. Bush, his Skull and Bones connections sort of work with the whole theory that he's riding his father's coattails and that he has gotten his way in life because of his connections, which I would agree with, and which I have traced in secrets of the tomb, to align closely with his Skull and Bones connections. He turned to Skull and Bones throughout his career for help. Even his Rangers deal, which is supposed to be the one thing he achieved on his own, had at least one Bonesman involved.
[article link]

George W., Knight of Eulogia - Inside the temple (Skull & Bones Tomb) on [64] High Street hang paintings of some of Skull and Bones's more illustrious members; the painting of George Bush [Sr.], the most recently installed, is five feet high
On High Street, in the middle of the Yale University campus, stands a cold-looking, nearly windowless Greco-Egyptian building with padlocked iron doors. This is the home of Yale's most famous secret society, Skull and Bones, and it is also, in a sense, one of the many homes of the family of George W. Bush, Yale '68. Bush men have been Yale men and Bonesmen for generations. Prescott Bush, George W.'s grandfather, Yale '17, was a legendary Bonesman; he was a member of the band that stole for the society what became one of its most treasured artifacts: a skull that was said to be that of the Apache chief Geronimo. Prescott Bush, one of a great many Bonesmen who went on to lives of power and renown, became a U.S. senator. George Herbert Walker Bush, George W.'s father, Yale '48, was also a Bonesman, and he, too, made a conspicuous success of himself. Inside the temple on High Street hang paintings of some of Skull and Bones's more illustrious members; the painting of George Bush, the most recently installed, is five feet high. There were other Bush Bonesmen, a proud line of them stretching from great uncle George Herbert Walker Jr. to uncle Jonathan Bush to cousins George Herbert Walker III and Ray Walker. So when George W. was "tapped" for Skull and Bones, at the end of his junior year, he, too, naturally became a Bonesman ... New members of Skull and Bones are assigned secret names, by which fellow Bonesmen will forever know them. The name Long Devil is assigned to the tallest member; Boaz (short for Beelzebub) goes to any member who is a varsity football captain. Many of the chosen names are drawn from literature (Hamlet, Uncle Remus), from religion, and from myth. ... The name Magog (destroyer) is traditionally assigned to the incoming Bonesman deemed to have had the most sexual experience, and Gog goes to the new member with the least sexual experience. William Howard Taft and Robert Taft were Magogs. So, interestingly, was George Bush [Sr]. George W. was not assigned a name but invited to choose one. According to one report, nothing came to mind, so he was given the name Temporary, which, it is said, he never bothered to replace; Temporary is how Bush's fellow Bonesmen know him today. {The code word 'temporary' attached to Bush Jr. as a Skull & Bones member is considered a sign that Bush Jr. is only temporary and that he is to be sacrificed to the Satanic NWO agenda. Look for Bush to be tried for war crimes by a NWO court after he has left office. As a child Bush Jr. (firstborn) was offered as a sacrifice to Satan by the Satanic Bush parents George and Barbara, only the timing of the sacrifice is yet to be determined.}
[article link]

Mormon (LDS) harassment and persecution of non-Mormons - LDS doesn't want people to come to their church - 1 of 2 (Youtube)
The LDS church apostle Thomas S. Monson said that he welcomed jack-mormons, ex-mormons, questioning mormons and inactive members of the church back.. that is not what the rest of LDS want..
[article link]

Mormon (LDS) harassment and persecution of non-Mormons - LDS doesn't want people to come to their church - 2 of 2 (Youtube)
The LDS (cult) church treats people otherwise that don't conform so easily to the standards of the church good. They treat them bad. The LDS church is not christ like. ... Comments: I am a Mormon who has just left the church and he has not fabricated anything, sadly. There is no exceptance in the church. I had a friend that was struggling to get her gambling under control and was told that she was not worthy. There is no room in their religion for a recovering compulsive gambler...which by the way she did not have to be honest about but she was trying to get counsel from the Bishop for. Lets not even mention the whole Joseph Smith story, [it] is more like a Harry Potter story.
[article link]

FEMA inspector (Koley) goes berserk with golf club - the inspector nearly drove over the pedestrian - According to the Cedar Rapids Police Department, Koley stopped the car, got out and insisted that "he didn't have to slow down, he was with FEMA"
CEDAR RAPIDS, Iowa - A FEMA inspector, angered at a pedestrian who got in his way, allegedly took out a golf club, chased the pedestrian down and bashed him across the arm, breaking the club in the process. According to the Cedar Rapids Gazette, the incident Friday grew out of an argument, which started after the inspector nearly drove over the pedestrian, and ended with witnesses surrounding the car to prevent the inspector from escaping before authorities arrived. ... After an argument, Kramer turned to walk away, but Koley returned to the car, retrieved a golf club and struck Kramer across the arm. Kramer was not seriously injured, but the Gazette reported that several Penford employees who witnessed the assault surrounded the car to prevent Koley from making a getaway. At one point, according to police, Koley got back in the car and tried to nudge the vehicle through the crowd, nearly running down Kramer a second time. Koley has been charged with assault with a deadly weapon and booked into the Jones County Jail in nearby Anamosa, Iowa.
[article link]

Mormon Website - Why people leave the LDS Church, and what we (Mormons) can do about it - 'Screencast' - (Mormon) Recommendations: Forget "true"...consider "good" what will bring you the most joy? - You can be a Mormon on your own terms at the core everyone is {This guy goes to great lengths to reveal many of the inconstancies of Mormonism. In short after much agonizing and despite what he intends he concludes that the LDS religion has so many inconsistencies and hidden errors that indeed LDS Mormonism is deeply flawed. But his main response is that yes the LDS is a lie but it's still kind of a neat group to belong to so just pretend the lies don't exist, pay your money and stay in the LDS group as flawed as it is.} (Mormon - audio & slides, presentation)
Recently a (LDS) stake high councilman came to me very concerned about a family that had just decided to leave the (LDS) church, and have their names removed from the records. He and his wife were desperate to know how to counsel this family-one of the best and brightest in their stake. To help, I came up with this screencast. The basic premises are-1) you can't help them if you don't know what they're going through, and 2) you can't help them by making them a "project". For those of you with loved ones who have left or are leaving, I would love you to watch/listen to this and let me know what you think. For those of you who are struggling, or have left, I would love to know if you or your family/friends would find this useful, in helping people understand and deal with your situation better. Please let me know. This is only in draft form, and I could really use your feedback.
[article link]

Mormon Website - Why people leave the LDS Church, and what we (Mormons) can do about it (Mp3)
Recently a (LDS) stake high councilman came to me very concerned about a family that had just decided to leave the (LDS) church, and have their names removed from the records. He and his wife were desperate to know how to counsel this family-one of the best and brightest in their stake. To help, I came up with this screencast. The basic premises are-1) you can't help them if you don't know what they're going through, and 2) you can't help them by making them a "project". For those of you with loved ones who have left or are leaving, I would love you to watch/listen to this and let me know what you think. For those of you who are struggling, or have left, I would love to know if you or your family/friends would find this useful, in helping people understand and deal with your situation better. Please let me know. This is only in draft form, and I could really use your feedback.
[article link]

Director of Will Smith-Founded School Says It's Not Scientologist - "We are a secular school, and just like all nonreligious independent schools, faculty and staff do not promote their own religions at school or pass on the beliefs of their particular faith to children" {Every teaching is eventually grounded in a religious belief. The religion of secular schools is neo-paganism (sex-condoms, drugs, evolution, rebellion against God), to believe that secular schools don't teach a religion and that they don't fanatically teach their religion is the height of naivety.}
LOS ANGELES - Will Smith 's soon-to-open private school is not a Scientology facility, as some reports have suggested, the academy's director said. Smith and his wife, Jada Pinkett Smith, have founded the New Village Academy, scheduled to open in September. The school will use instructional methods developed by Scientology founder L. Ron Hubbard called study technology. And a few teachers belong to the (Scientology) church. ... "We are a secular school, and just like all nonreligious independent schools, faculty and staff do not promote their own religions at school or pass on the beliefs of their particular faith to children," New Village Academy director Jacqueline Olivier told the Los Angeles Times. Oliver said some of the school's staffers are Scientologists, Muslim, Christian or Jewish.
[article link]

{Flashback} Can you believe this goes on at U.S. colleges? - Stunning new DVD shows universities today resemble totalitarian states - Censorship, Enforced political conformity, Hostility to diversity of opinion, Sensitivity training
Censorship. Enforced political conformity. Hostility to diversity of opinion. Sensitivity training. Though such despotic tactics are usually associated with totalitarian regimes, they increasingly describe life on America's university campuses. "When we think of going to college, we think of intellectual freedom. We imagine four years of exploring ideas through energetic, ongoing, critical thinking and debate," says filmmaker Evan Coyne Maloney in the stunning new video documentary "Indoctrinate U: Our Education, Their Politics." "But the reality is very far from the ideal. What most of us don't know is that American college students check their First Amendment rights and individual freedom at the door." Hailed by the New York Sun as one of "America's most promising" documentary filmmakers, Maloney has assembled a scorching indictment of higher education in America today, one sure to make students, parents, trustees, lawmakers and concerned citizens sit up and take notice. Produced by On the Fence Films, with the support of the Moving Picture Institute, "Indoctrinate U" makes the campus culture wars - often treated as an abstract, hopelessly partisan battle - intensely personal and unforgettably human.
[article link]

Mitzi Nelson's Testimony out of (LDS) Mormonism and Into Christianity "the arms of Jesus" - Mormonism vs. Christianity "It's all about TRUTH!" (Video 9:02)
Comments: falcon on June 30th, 2008 Thank you for sharing Mitzi's testimony here. It's encouraging to see someone do the hard work of research and study and then have the courage to walk away from what they once thought to be true. The light of the Gospel does shine and the darkness cannot overcome it. Her testimony is now about Jesus and her salvation through faith in Him. It's not about Joseph Smith. It's about Jesus.
[article link]

Does Mormonism Attack Other Religious Systems? Yes! (YouTube 9:04)
Comments: I was baptized as a Mormon years ago as a child, I just have one thing to say, no threat to anyone intended. If ANY church/denomination/religion/division tells you that you will only go to heaven IF you are a member of said denomination, That's when it's time to get up & walk out. There is only 1 way to GOD, & that is through JESUS CHRIST, and no denomination can give him to anyone, he must be found inside, on your own & the decision made, on your own. Fellowship is good. Be sure they teach CHRIST.
[article link]

The Marks of a Cult: A Biblical Analysis - A fascinating analysis examining the core of Christian orthodoxy - where denominations within the true Church ends and a cult like (LDS) Mormonism begins {Note: Redemption is a work of God, specifically the work of the cross (death, dead to sin - this world). Once redeemed, returned to the presence of God, salvation (healing - alive in Jesus Christ in heaven) is now a cooperative work between God (Holy Spirit) and people. The Church points the way to the cross of Jesus to redemption and the Church (fellowship) also teaches and administers the healing salvation, life in heaven. Attending a good Bible based redemption and salvation Christian Church is crucial to developing our own personal Spiritual wellbeing.} (DVD $12.95)
"Once again, The Apologetics Group has developed a scholarly presentation addressing a vital current issue. This new production not only deals with how to identify The Marks of a Cult, but in its own right is a type of "mini-systematic theology" that will greatly benefit any individual or church group. I highly recommend it for a better understanding of cult beliefs and practice, as well as, developing your understanding of historic Christian theology." Dr. Kenneth G. Talbot - President, Whitefield Theological Seminary.
[article link]

***The Marks of a Cult: Division from Historic Christianity (Salvation from God) is the Mark of a Cult {This Excellent 10 min video clip exactly explains how and why cults like the LDS take the focus off of God (Jesus) and place it on cult leaders. Removing salvation from God while pretending to place it in the hands of the cult leaders.} (Online Video)
falcon on June 18th, 2008: Excellent video. Add to it the notion to trust the leaders unquestionably and once the prophet/leader speaks the thinking is done. According to the Mormon church, can a member leave the church and still be saved? A big NO! Are the members controled by the leaders? Totally! The elite leaders own the salvation of the little gerbil followers so they can keep these folks busy on the little religion wheel running as fast they can. And the beauty of the gerbil wheel, to the leaders, is that the little gerbil followers never get any where. So they keep trying. And if the gerbils try to break out, they're reminded that outer darkness awaits anyone who leaves. Total control through fear. This is flat out spiritual abuse with the abused blaming themselves and not the abusers. No wonder the exMos carry anger with them for years.
[article link]

Standing Fast in the Truth of the Gospel (Gospel - Jesus is God, He alone freely gives of His Eternal Life) - "Unchanging Gospel" We must stand for the Gospel in our generation - So: define it, delight in it, declare it and defend it! {John 6:33 For the bread of God is He (Jesus) which cometh down from heaven, and giveth life unto the world. -- John 17:3 And this is life eternal, that they might know Thee (Heavenly Father) the only true God, and Jesus Christ, whom thou hast sent. -- Holy Bible} Note: In the original Bible the word 'and' is an equal sign '=' "God and(=) Jesus" Jesus is God, (Holy Father, Holy Son Jesus, Holy Spirit) also in the original (Hebrew/Greek) Bible the letters (alphabet) represent numbers. (Mp3)
Dr. Alan Cairns served for 25 years as pastor of Faith Free Presbyterian Church, Greenville, SC, before retiring and being named Pastor Emeritus in 2007. Prior to coming to the United States, he pastored Free Presbyterian churches in Dunmurry and Ballymoney, in Co. Antrim, Northern Ireland. Dr. Cairns also held the position Professor of Theology in the Whitefield College of the Bible in Northern Ireland and lectured in what is now Geneva Reformed Seminary in Greenville. As both an author and expositor, Dr. Cairns is revered for his Christ-centered focus and gifts of scriptural insight.
[article link]

Bill Clinton: Obama has to 'kiss my *&%!' Former president's rage still so great even loyal allies shocked by attitude {The politicians love to dish out their lies, tricks, deceit and dirty games onto the American people but when they get a taste of their own medicine from a system they cultivate they can't handle it.}
Despite Barack Obama's and Hillary Clinton's show of unity yesterday at a rally in Unity, N.H., a senior Democrat adviser who worked for Bill Clinton said the former president is so enraged by the primary campaign that he has told friends Obama will have to beg for his full support. The adviser told the London Telegraph even Clinton's closest friends are shocked by his lingering fury. "He's been angry for a while. But everyone thought he would get over it. He hasn't. I've spoken to a couple of people who he's been in contact with and he is mad as hell," the senior Democrat said. ... During the campaign, Clinton's temper came to the forefront when he accused the Obama campaign of injuring his reputation by interpreting his remarks as racist.
[article link]

June 27, 2008: Outspoken U.S. archbishop to lead Vatican court - "This is more power than Americans have ever had in Rome" - Archbishop Raymond Burke, an expert in church law and perhaps the most outspoken of conservative U.S. bishops, will likely be made a cardinal after his appointment Friday - The supreme court is traditionally headed by a cardinal - Bozek, the Polish priest, said Burke could well be on his way to a future papacy "He may well become the first American pope" {There is little to no chance of an "American Pope" anytime soon besides there is a [non-biblical] Malachi Martin prophecy that says the next Pope will not be a real Pope but instead will be the "False Prophet" of the Antichrist.}
ST. LOUIS, Missouri (AP) -- An archbishop who tussled with singer Sheryl Crow, college basketball coach Rick Majerus, and Democratic presidential candidate John Kerry over their support for abortion rights has been named as the first American to lead the Vatican supreme court. Rev. Marek Bozek, who, along with his parish board, were excommunicated by Burke after a long-simmering dispute over control of St. Stanislaus Kostka's assets. Burke also excommunicated three women for participating in a women's ordination that is forbidden by the Roman Catholic Church. ... In 2004, Burke caused a stir by saying he would deny Communion to Kerry because of the Massachusetts senator's stance supporting abortion rights. Last year, Burke indicated he would so the same for then-Republican front-runner Rudy Giuliani. He also protested Crow's appearance at a benefit for a Catholic children's hospital over her support for embryonic stem cell research. In January, Burke called on Saint Louis University, a Jesuit school, to discipline Majerus for publicly supporting abortion rights. "Every pro-choice Catholic Democrat politician should be very nervous," Reese said. "He made his name in the U.S. by denying Communion to pro-choice politicians. "If he gets that view articulated strongly in Rome, he could become the voice for having that position for the universal church." Bozek, the Polish priest, said Burke could well be on his way to a future papacy. "With this office, he will be named cardinal in the very near future, and as cardinal he will have the chance to run for pope two or three times in his lifetime," he said. "He may well become the first American pope."
[article link]

The (Civil War) Battle of Gettysburg - Setting the Stage - June 1863 - (General) Hooker lost the confidence of his Corps commanders - Joseph Hooker tendered his resignation, President Lincoln immediately accepted - Very early in the morning on June 28, 1863, three days before the Battle of Gettysburg would begin, President Lincoln ordered Major General George Gordon Meade to take command of the Army of the Potomac
But with the first hard fighting of the Battle of Chancellorsville, Hooker lost the confidence of his Corps commanders when he withdrew to a defensive position while victory still hung in the balance. Some of his Corps and Division commanders expressed their plummeting opinions of "Fighting Joe's" capabilities in person to President Lincoln. When, in an ongoing quarrel with General-in-Chief Henry W. Halleck, Joseph Hooker tendered his resignation, President Lincoln immediately accepted. Very early in the morning on June 28, 1863, three days before the Battle of Gettysburg would begin, President Lincoln ordered Major General George Gordon Meade to take command of the Army of the Potomac. Meade would follow in the footsteps of McClellan, Pope, Burnside, and Hooker, all of whom had commanded an Eastern Theater Army within the last year. Although General Meade's subordinates viewed him as capable, he did not inspire the same loyalty, confidence, and enthusiasm as did (Confederate) General Lee. Many of the men however, did not doubt their own abilities to defend northern soil.
[article link]

Nazis: The Occult Conspiracy Part 1 (Google Video - Download)
Nazis-the occult conspiracy is a documentary about how the Hitler and the Nazis made use of occultism (attempting) to win the war, and to remind the Germans that they were the best humans on the planet, the master-race. There are better documentaries around, but this is a solid documentary. There are many rare pictures from Nazi-Germany to be seen here, and you get to learn more about the religous beliefs of nazi-leaders like: Hitler, Goebbles, Goering, Hess and Himmler. I can't advice people enough to watch documentaries about Nazi-Germany, because they show how crazy and evil humans can be.
[article link]

Nazis: The Occult Conspiracy Part 2 (Google Video - Download)
Nazis-the occult conspiracy is a documentary about how the Hitler and the Nazis made use of occultism (attempting) to win the war, and to remind the Germans that they were the best humans on the planet, the master-race. There are better documentaries around, but this is a solid documentary. There are many rare pictures from Nazi-Germany to be seen here, and you get to learn more about the religous beliefs of nazi-leaders like: Hitler, Goebbles, Goering, Hess and Himmler. I can't advice people enough to watch documentaries about Nazi-Germany, because they show how crazy and evil humans can be.
[article link]

The Occult History of the Third Reich: Adolf Hitler (Google Video - Download)
Four volume documentary set ("Adolph Hitler", "The SS Blood and Soil", "The Enigma of the Swastika", and "Himmler The Mystic") containing mainly B&W as well as some color archival footage, with narration explaining the influences of alternative belief systems (occult, paganism, mysticism, etc) on the Nazi ideology and Hitler's personal philosophy. Also documents the history and development of the ideas and symbols that would be used along with eugenicist racial politics to perpetrate the murder and oppression of millions during World War II.
[article link]

The Occult History of the Third Reich: Heinrich Himmler (Google Video - Download)
Four volume documentary set ("Adolph Hitler", "The SS Blood and Soil", "The Enigma of the Swastika", and "Himmler The Mystic") containing mainly B&W as well as some color archival footage, with narration explaining the influences of alternative belief systems (occult, paganism, mysticism, etc) on the Nazi ideology and Hitler's personal philosophy. Also documents the history and development of the ideas and symbols that would be used along with eugenicist racial politics to perpetrate the murder and oppression of millions during World War II.
[article link]

Nazi Concentration Camps (Nuremberg Trial Film) - {Graphic Content} (Google Video - Download)
The file entitled "Nazi Concentration Camps" was entered as evidence at the 1945 Nuremberg Trials of Hermann Göring, Rudolf Hess, and 22 other Nazi officials at the end of World War II. It presented a stark picture of the atrocities of the Holocaust and ensured than no one would ever doubt the meaning of the charge "crimes against humanity."
[article link]

An Alfred Hitchcock documentary on the Nazi Holocaust - {Graphic Content} (Google Video - Download)
A film the British Government deemed too grisly for release after World War II - has received its public debut on British television. Fifteen minutes of the black-and- white film, which was shot by the armed forces after the war, were televised Tuesday night by the Independent Television News.
[article link]

Part 1: Channeled WW2 German General Sets the Record Straight on Nazi Motivations {Note: This material is not 'channeled' via some unnamed, unknown dead Nazi general. It is the same material, ideas and concepts that has circulated among the Holocaust survivors themselves as they grappled to come to terms with the powerful events that overcame them on such a large scale. This article does show better than most other articles that mankind, friend or foe, Nazi or American were both manipulated into killing on a mass scale and this is done via the demonic, Satanic spiritual realm the truly unseen hand that directs the evil affairs of all mankind.}
[A deep magic is performed] The number and manner of the deaths in the death camps, even the locations of the camps, which were of astrological points of power, the timing of the deaths, and the vast deep heart-rending swell of anguish rolling up from deep within the very souls of our camp guests, was all part of the plan. You cannot know the purity of our satisfaction. Those of us who fell from the high purpose, who lost the vision and went insane and killed randomly, were working against the grand plan. -- You cannot know the satisfaction we felt as we saw the numbers ticking away, the bodies stacking up, the criminals dying, leading to one great grand flash of light, the atomic blast at Hiroshima, as we hoped, prayed, and planned. Yes, you, who think yourself so much better than we for not having committed these atrocities, you were part of this grand incantation, and without will, without knowledge, you performed the final blinding burst of the magic spell. Hiroshima and Nagasaki were our aim and our goal-oh, not necessarily those cities, but that beautiful bright blinding blast of pitiless, heartless, loveless light that was so much brighter and whiter than any other light that had ever been manifest on this planet. Even in our defeat we had succeeded. We welcomed Lucifer with joyous and open arms, and went to our (Nazi) deaths knowing we had succeeded in opening the very gates of Hell here on this planet. And for that we would be well rewarded, oh well rewarded. {Except that Lucifer, Satan the Devil is a liar and has no eternal rewards but only death, destruction and mocking so an eternal bargain with Lucifer for any person, at any time and in any place is a bad deal in fact it is the worst deal.} ... for this war is still being fought and this World War II that you think is long over and dead, and you have your documentaries and your black-and-white footage and your computer re-creations, and it is all very grand and noble and distant-it is still being fought in the hearts and minds and spirits of every being on this planet. It has far deeper and far older roots than you might imagine, and further-reaching consequences than you might imagine.
[article link]

Part 2: Betrayal was built into the (Nazi) magic - from an external viewpoint it was more than obvious that it had to come - It was beyond our understanding, this concept, this idea that what you do and how you do it shapes what the outcome will be in that manner {Even at the height of the Nazi political, military and civilian power and control the Nazi system was a broken system. The Nazi system was beset by infighting (instigated by Hitler), backstabbing, lies, fraud, greed, cheating and stealing by even the most adherent Nazi supporters turning the Nazi party into an impractical primordial survival of the fittest goo. If the rest of the world had never even fired a shot the Nazi system would have collapsed of its own defects. Fortunately the WWII Allies saved Europe from the catastrophe that was the Hitler Nazi Party.}
[Betrayal was built into the magic] And that was where the betrayal came in-the betrayal that, in retrospect, we now see as having been so obvious, so inherent in the deep magic we practiced, that from an external viewpoint it was more than obvious that it had to come. For in the massive acts of betrayal that we were performing daily, hourly, minutely by the minute, we were building into the magic the concept and structure of betrayal. It was beyond our understanding, this concept, this idea that what you do and how you do it shapes what the outcome will be in that manner. We had so disconnected ourselves from our hearts and our deep feelings of emotions, intuitions, and yearnings that we were like cold, pure, machines of ice. We had taken our Germanic heritage of rationality über alles to the very most extreme, and we were tripped up by the flaws inherent in that pursuit.
[article link]

Massachusetts Lawmaker's Pledge to 'Rip Apart' Child Rape Victims at Trial Draws Fury - A Massachusetts politician and defense attorney has touched off a firestorm with his shocking public vow to torment and "rip apart" child rape victims who take the witness stand if the state legislature passed stiff mandatory sentences for child sex offenders - Massachusetts State Rep. James Fagan is a Democrat representing the Third Bristol District ... has been representing the district since 1993, and serves as chair of the House ethics committee {Rep. James Fagan is among the voices, faces, and forces of the new "political correctness" movement where "correctness" is only what they define and what they allow to exist, it is in every way similar to the Nazi "political correctness" of the past.}
Rep. James Fagan, a Democrat, made the comments during debate last month on the state House floor. "I'm gonna rip them apart," Fagan said of young victims during his testimony on the bill. "I'm going to make sure that the rest of their life is ruined, that when they're 8 years old, they throw up; when they're 12 years old, they won't sleep; when they're 19 years old, they'll have nightmares and they'll never have a relationship with anybody." "I thought his comments were over the top and unnecessary," Massachusetts House Minority Leader Bradley Jones told FOXNews.com on Wednesday. Fagan did not respond to repeated requests for comment from FOXNews.com. His remarks drew the ire of local activists as well as colleagues. "I appreciate that he's a defense attorney, and felt he had a point to make, but I think it was unnecessary," said Jones, who supported an original version of the bill. "It was excessive." ... Reader Information: State Rep. James Fagan is a Democrat representing the Third Bristol District, which includes the city of Taunton. Fagan, a 1973 graduate of Suffolk Law School, has been representing the district since 1993, and serves as chair of the House ethics committee.
[article link]

Famous World Trials (Nazi) Nuremberg Trials 1945-1949 - The Justice Trial considered the criminal responsibility of judges who enforce immoral laws - Fritzsche, Hans (War Criminals Trial) - Fritzsche was acquitted by the IMT (International Military Tribunal) - He said, "I am entirely overwhelmed--to be set free right here, not even to be sent back to Russia That was more than I hoped for" He was later tried and convicted by a German court, then freed in 1950. He died in 1953 {The Nazi's conceived, established and staffed over 300 concentration-death camps. The WWII era crimes of Nazi Germany were immense yet the punishments handed out by the Nuremberg IMT Trial were almost non-existent. The Nuremburg Trial was more cover-up than correction.}
No trial provides a better basis for understanding the nature and causes of evil than do the Nuremberg trials from 1945 to 1949. Those who come to the trials expecting to find sadistic monsters are generally disappointed. What is shocking about Nuremberg is the ordinariness of the defendants: men who may be good fathers, kind to animals, even unassuming--yet who committed unspeakable crimes. Years later, reporting on the trial of Adolf Eichmann, Hannah Arendt wrote of "the banality of evil." Like Eichmann, most Nuremberg defendants never aspired to be villains. Rather, they over-identified with an ideological cause and suffered from a lack of imagination or empathy: they couldn't fully appreciate the human consequences of their career-motivated decisions. -- Twelve trials, involving over a hundred defendants and several different courts, took place in Nuremberg from 1945 to 1949. By far the most attention--not surprisingly, given the figures involved--has focused on the first Nuremberg trial of twenty-one major war criminals. Several of the eleven subsequent Nuremberg trials, however, involved conduct no less troubling--and issues at least as interesting--as the Major War Criminals Trial. For example, the trial of sixteen German judges and officials of the Reich Ministry (The Justice Trial) considered the criminal responsibility of judges who enforce immoral laws. (The Justice Trial became the inspiration for the acclaimed Hollywood movie, Judgment at Nuremberg.) Other subsequent trials, such as the Doctors Trial and the Einsatzgruppen [final solution of the Jews] Trial, are especially compelling because of the horrific events described by prosecution witnesses. These three subsequent trials each receive separate coverage elsewhere in this website. By Doug Linder (c) 2000.
[article link]

Wikipedia.org: Nazi Leader - Ernst Röhm - In 1930 Hitler personally assumed command of the [bully police] "brownshirts" Storm Troopers (SA) ... and sent a personal request to Röhm, asking that he return to Germany to serve as the SA's chief of staff - The SA was purged (by the SS) [ss Gestapo - secret police] during the "Night of the Long Knives" June 30, 1934 - Hitler arranged to arrest Röhm personally at a resort in Bad Wiessee
In 1930 Hitler personally assumed command of the SA as its new Oberste SA-Führer and sent a personal request to Röhm, asking that he return to Germany to serve as the SA's chief of staff. Röhm accepted this offer in 1931, bringing radical new ideas to the SA and staffing its senior leadership with several of his close friends. The more or less open homosexuality of Röhm and other SA leaders such as Edmund Heines along with the stormtroopers' penchant for heavy drinking and street violence added to the SA's notorious reputation in Germany. The SA was a political army, protecting the party leadership and terrorizing primarily communist opponents such as the Red Front. The SA's street-wise use of intimidation contributed to the rise of the Nazis, first in Munich and later throughout Germany. -- Many writers have suggested Röhm and his deputy Edmund Heines allowed or encouraged the promotion of many individuals into SA leadership as a result of liaisons with both themselves and other powerful SA figures for example, Karl Ernst had been a bouncer at a gay nightclub in spite of anti-gay Nazi policies which included the strengthening of Paragraph 175 criminalising homosexual acts of the German Criminal Code of 1871. -- By this time, Röhm and Hitler were so close that Hitler addressed Röhm as du, the intimate German form of "you." In turn, Röhm was the only member of the party who addressed Hitler as "Adolf," rather than "my Führer." ... Although determined to curb the power of the SA, Hitler put off doing away with his long-time comrade Ernst Röhm to the very end. Himmler, Heydrich and Göring used Röhm's published anti-Hitler rhetoric to assert the SA was plotting to overthrow Hitler. The SA was purged during the "Night of the Long Knives" in June 1934. Hitler arranged to arrest Röhm personally at a resort in Bad Wiessee on June 30. Röhm was briefly held without trial at Stadelheim Prison in Munich in cell 70. Hitler was uneasy authorizing his execution and as a last act of compassion, ensured he had an opportunity to commit suicide first. On July 2 he was visited by SS-Brigadeführer Theodor Eicke (then Kommandant of Dachau) and SS-Sturmbannführer Michael Lippert, who offered Röhm a pistol. When Röhm refused to commit suicide, Lippert shot Röhm at point-blank range. The purge of the SA was legalized the next day by a decree in the Law Regarding Measures of State Self-Defense. John Toland noted that Hitler, while disapproving, had long been privately aware Röhm was homosexual but Nazi propaganda accounts of the purge made use of Röhm's sexual orientation as a justification of his execution. Ernst Röhm was buried in the Westfriedhof (Western Cemetery), in Munich.
[article link]

Wikipedia.org: Nazi Leader - Heinrich Himmler - Himmler underwent religious turmoil during his (college) studies at Munich Technische Hochschule. In his diaries he claimed to be a devout Catholic, and wrote that he would never turn away from the church. However, he was a member of a fraternity which he felt to be at odds with the tenets of the church - Himmler became a disbeliever of Christian doctrine and was very critical of sermons given by priests - In 1923, Himmler took part in Hitler's [failed] Beer Hall Putsch (coup d'état - government takeover) under Ernst Röhm - Heinrich joined the SS in 1925 and became deputy-Reichsführer-SS in 1927
Heinrich Luitpold Himmler 7 October 1900 - 23 May 1945 was a high-ranking German Nazi politician and head of the Schutzstaffel (SS). Throughout much of the war he was the second most powerful man in Nazi Germany, having displaced Hermann Göring. As Reichsführer-SS he oversaw all police and security forces, including the Gestapo. As overseer of the concentration camps, extermination camps, and Einsatzgruppen (death squads), Himmler co-ordinated the killing of millions of Jews, between 200,000 and 500,000 Romanians, many prisoners of war, and perhaps another three to four million Poles, communists, or other groups whom the Nazis deemed unworthy to live or simply 'in the way', including homosexuals, and those with physical and mental disabilities. Shortly before the end of the war, he offered to surrender to the Allies if he were spared from prosecution. However, after being arrested by British forces, he committed suicide before he could be questioned. ... Himmler underwent religious turmoil during his studies at Munich Technische Hochschule. In his diaries he claimed to be a devout Catholic, and wrote that he would never turn away from the church. However, he was a member of a fraternity which he felt to be at odds with the tenets of the church: biographers have defined Himmler's theology as Ariosophy, his own religious dogma of racial superiority of the Aryan race and Germanic Meso-Paganism, partly from his interests in folklore and mythology of the ancient Teutonic tribes of Northern Europe. Himmler became a disbeliever of Christian doctrine and was very critical of sermons given by priests. ... A recently-published book by pro-Nazi, Holocaust denier Joseph Bellinger, - offers a speculative account of Himmler's death, stating that Himmler was assassinated by his British interrogators in May 1945 along with other high-ranking officers of the SS and Werwolf organizations. ... Bellinger's account was first published in Germany - It is largely derivative of the mainstream book, Himmler's Secret War, by Martin Allen, which makes identical allegations, but later admitted to being based on fabricated documents, "in fact produced using a laser printer, documents replete with anachronistic terminology" Public confirmation of the hoax was forthcoming in "July 2005, it was discovered that a number of files held at The National Archives [England] contained forged documents." In May of 2008, a conclusive and thorough British police investigation "identified 29 forgeries that had been slipped into 12 files after 2000" which had been used to support recent Himmler conspiracies and speculations. The Financial Times (FT.com) newspaper further reported that "the forgeries were cited as sources by a historian who had written three books about World War Two."
[article link]

Why one vegetarian activist is obsessed with Hitler's diet - like other devout vegetarians, whose diets are inextricably linked to their self-avowed, pacifistic lifestyles, can't stand being associated with Hitler - John Lukacs, author of Hitler of History, says that the German leader was "mostly a vegetarian" especially after 1938, when Hitler began to worry that his health was failing - Is vegetarianism really undermined if it's true that Hitler abstained from meat? - Berry's new book, Hitler: Neither Vegetarian nor Animal Lover {Hitler was a practicing vegetarian and also an avowed animal rights person but the real connection to the modern vegetarian, sexual perversion, animal rights movement is that it is about as friendly and tolerant of others as the Hitler Nazi movement was of their skeptics. The present vegetarian "political correctness" is every bit as intolerant and as aggressive in their ideals as the past Nazi "political correctness" was in theirs. It really shows in the main politically correct doctrine of global population reduction and a "sustainable growth" of course sustainable according only to their ideas and doctrines of who and how many people should be allowed to live on the earth.}
While the book doesn't quote any primary sources, the secondary sources Berry uses-newspaper articles, memoirs, other historical texts-seem reputable. The generally accepted idea about Hitler's nutritional regime seems to be that he at least tried to be a vegetarian. ... Berry asserts that propaganda chief Joseph Goebbels furthered the notion of Hitler as a strict vegetarian to make the ruthless dictator seem like an ascetic without vices who neither drank, nor smoked, nor ate meat, and was devoted above all to his people. Most lies told by the Third Reich were exposed in the postwar years, but not this one, according to Berry. "It's too good a story for historians to spoil it with the truth," he says. "They relish the paradox that a genocidal tyrant might have observed a Gandhian diet." ... Daniel Goldhagen, a Harvard political scientist and author of Hitler's Willing Executioners, a look at how a number of ordinary Germans eagerly assisted in Hitler's genocidal terror, has been a vegetarian since he was 10. Yet despite his intimate understanding of both vegetarianism and Hitler, he doesn't see a connection. ... Like Hitler, many vegetarians cheat on their diet. Does this make them like Hitler? Of course not. It only makes them crappy vegetarians-at least according to Rynn Berry.
[article link]

Bush and Hitler (billboards) 'back' stray dog campaign (2008) in Romania - Hitler was a well-known animal lover who could not abide cruelty to any animals
George Bush, Adolf Hitler and Nicolae Ceausescu are being used to persuade people to adopt stray dogs in Romania. Posters featuring them with the slogan: "A dog loves you just the way you are" are appearing on billboards across the country. Hitler was a well-known animal lover who could not abide cruelty to any animals, while Ceausescu, who ran a police state that tortured and murdered thousands, was rarely seen without his two pet dogs, Corbu and Sarona. ... Ioana Casetti, the president of the Romanian National Committee for the Protection of Animals, said: "Our idea is to make people sensitive to what an animal can offer in terms of affection by showing them that even the most hated dictators on this planet received love from their dogs. ... Bucharest and other Romanian cities have huge problems with stray dogs and an estimated 200,000 roam the country at any one time.
[article link]

'It's About Jerusalem' - Audio Parts 1-3 (Mp3's)
Great Sermon! AWESOME and moving word by Brother Baity on Jerusalem and gratitude to God for our blessings.
[article link]

Wyoming Mountain Depicted on Colorado Stamp? - The U.S. Postal Service plans to issue a total of 60 flag stamps in alphabetical order -- one for each state, the District of Columbia and U.S. territories as well as the stars and stripes
FORT COLLINS, Colo. -- Colorado's new flag stamp that went on sale two weeks ago as part of a new national stamp series may have a major problem: the mountain is in Wyoming. The U.S. Postal Service stamp shows the Colorado flag, with a snowy mountain and evergreen trees. ... TheDenverChannel.com located a photo of Mount Helen and attempted to see if it matched. You can see from the animation below how closely the top of Mount Helen matches the artist's rendering on the stamp. ... He said it is supposed to be a generic representation of a mountain -- not a specific mountain in Colorado.
[article link]

What Makes McCain Tick? - Unpredictability is welcome as evidence of fresh thinking, but not when it suggests inconsistencies that may be born more of crass opportunism than of insight {McCain seems to be in politics solely to fulfill his own selfish ambitions. How else can a long-term politician be so unmoved by the current crisises gripping America unless he views them as not his concern.}
Will the real John McCain stand up? Actually, I don't expect him to, now that he is the Republican presidential candidate, pandering to the irrationalities that drive his party. Nor is it likely that the fawning mass media will pressure him to the point of clarity. But I remain genuinely confused as to what makes him tick. McCain is the most confounding of candidates, veering as he does from the stance of provincial reaction to sophisticated enlightenment within an almost instantaneous time frame. He did it last week when he blasted Barack Obama for being soft in appraising America's adversaries, while in the same moment calling for sensible rapprochement with Vladimir Putin's Russia on nuclear arms control. While such unpredictability can be appealing in a senator, it is unnerving in a possible president. Unpredictability is welcome as evidence of fresh thinking, but not when it suggests inconsistencies that may be born more of crass opportunism than of insight. There are major contradictions in the McCain America has witnessed over the years that are truly troubling.
[article link]

Friday, June 26, 1863 - The Battle of Gettysburg - According to the above monument, Private George Washington Sandoe then became "the first Union soldier killed at Gettysburg" - what would become the Battle of Gettysburg, the largest battle ever on the North American continent
Less than two months after their victory at Chancellorsville, the (Southern-Confederate) Army of Northern Virginia surged northward. As part of Major General Jubal Anderson Early's Division of Ewell's Corps, Confederate Brigadier General John B. Gordon's Brigade arrived in Gettysburg on June 26, 1863. ... According to the above monument, Private George Washington Sandoe then became "the first Union soldier killed at Gettysburg". Private Sandoe emerged as one of over 20,000 Union casualties stemming from what would become the Battle of Gettysburg, the largest battle ever on the North American continent. However, 1st New York Cavalry Corporal William Rihl in reality had the sad distinction of becoming the first Union casualty to fall on Pennsylvania soil when, days earlier, he came into contact with some of Lee's advanced troopers. Corporal Rihl died during a skirmish with CSA Brigadier General Albert Jenkins' Cavalry on June 22, 1863 just north of Greencastle Pennsylvania about 30 miles west of Gettysburg. The monument pictured here, dedicated to his memory, reads, "A Humble but Brave Defender of the Union".
[article link]

Anheuser-Busch cans alcoholic energy drinks - An investigation by attorneys general of 11 states found that the brewer was marketing its caffeinated alcoholic beverages to minors and misrepresenting the drinks' health benefits
NEW YORK (CNN) - Anheuser-Busch Companies Inc., the largest U.S. brewer, will take the "energy" out of its alcoholic energy drinks as part of a nationwide legal settlement, it announced Thursday. An investigation by attorneys general of 11 states found that the brewer was marketing its caffeinated alcoholic beverages to minors and misrepresenting the drinks' health benefits, said New York State Attorney General Andrew Cuomo. As a result of the settlement, Anheuser-Busch will remove caffeine and other stimulants - such as guarana and ginseng - from the drinks, making them simply alcoholic beverages instead of alcoholic energy beverages, the company and the attorneys general said.
[article link]

{Flashback} Anheuser-Busch to Stop Selling Beverage Critics Said Was Targeting Minors - a 2-ounce bottle of flavored-malt beverage meant to be mixed with beer or other drinks, or consumed as a shot - Packaged in colorful bottles, Spykes contains 12 percent alcohol by volume - the flavor masks the strong taste of alcohol
ST. LOUIS - Anheuser-Busch said Thursday it will stop selling a malt beverage called Spykes, a product under fire from critics who charged that it appealed to underage drinkers. ... "Due to its limited volume potential and unfounded criticism, we have ceased production of Spykes," Michael J. Owens, Anheuser-Busch Cos.' marketing vice president, said in a statement. He said Spykes was introduced about two years ago in test markets, and nationwide in January, but had not performed to expectations. Critics said the product was designed to attract underage drinkers. ... Spykes is a 2-ounce bottle of flavored-malt beverage meant to be mixed with beer or other drinks, or consumed as a shot. Packaged in colorful bottles, Spykes contains 12 percent alcohol by volume. Critics, including more than two dozen state attorneys general, say those characteristics are attractive to underage drinkers. They say the flavor masks the strong taste of alcohol. Spykes comes in four flavors - lime, mango, melon and hot chocolate. It also contains caffeine, ginseng and guarana, which are components of energy drinks popular among teens and young adults. Connecticut Attorney General Richard Blumenthal said, "This move by Anheuser-Busch, ceasing sales of Spykes after attorneys general raised significant concerns, is a significant victory in the fight against underage drinking." He said Spykes appealed to children in taste, packaging and marketing. "Anheuser-Busch is doing the right thing about Spykes - and should become a model for the entire industry by stopping marketing of all caffeinated alcoholic drinks that appeal to underage drinkers," Blumenthal said.
[article link]

8/7/2007: McCain's wife controls family's riches - The candidate's spouse (Cindy - daughter of Jim Hensley) runs an investment portfolio of an estimated $36.6 million to $53.4 million and chairs one of the nation's largest beer distributorships - nation's third-largest distributor of Anheuser-Busch products
Among presidential candidates, GOP Sen. John McCain has a particularly sophisticated financial adviser: his wife. ... Less well-known is that she is chairwoman of Hensley, the nation's third-largest distributor of Anheuser-Busch products. She also controls the McCain family portfolio, which is estimated at between $36.6 million and $53.4 million. ... But like the candidate himself, the McCain family is more distinguished for its valor than its investment prowess. The Arizona senator was the most famous POW in the Vietnam War, and both of his sons are in the service, one at the U.S. Naval Academy and the other a Marine private bound for Iraq.
[article link]

June 10, 2008: McCain: 'I will veto every single beer' {Well McCain has the slip of the tongue brains of Bush Jr. McCain would be a 3rd Bush term with no real plans for America. McCain's second wife Cindy chairs her deceased father's (Jim Hensley) business it is the 3rd largest Anheuser-Busch beer distributor in America so McCain likely has beer on his mind.} (Video)
He'll veto every single beer? In a slip of the tongue while railing against excessive earmarks at the National Small Business Summit in Washington, the presumptive Republican presidential nominee inadvertently pledged to veto the popular alcoholic beverage. I will use the veto as needed. I will veto every single beer - bill with earmarks," he said, as rumblings from the crowd could be heard. "And every single bill that we have come across my desk I will make them famous. I will veto them, you will know their names." ... Aside from vetoing beer, it's kind of disturbing to hear him say that he'll veto every bill with earmarks. Sometimes earmarks are good things! Imagine if the Rep. from Minneapolis/St Paul had earmarked some $$ for bridge reconstruction! Of course some of them are outrageous Alaska, I'm looking at you but not all. I'm just sayin'.
[article link]

Congress tasks intelligence community to work on greatest threat facing America - fighting Al Gore's battles - a new National Intelligence Assessment on Global Climate Change {Is anyone else getting the feeling that a REAL "Global War on Terrorism" is not being fought but that a show is being put on just to enforce stricter rules and regulations on everyone.}
... people who joined intel agencies hoping to support our warfighters and inform our policymakers about threats to our security have been tasked to fighting Al Gore's battles. Trained analysts who could be tracking Al Qaeda or probing for weaknesses in Mugabe's regime or watching China's buildup or tracking smugglers or interrogating Khaled Sheikh Mohammed are instead cranking out a new National Intelligence Assessment on Global Climate Change.
[article link]

KJV Bible in Mp3 - Audio Only (Mp3 Downloads)
The complete King James Version Bible in mp3 audio format on a 2 disc set. This recording can be legally copied for non-commercial use. Voice narration only. Non-dramatized with no background music. There are individual mp3 files for each chapter of the Bible and playlist for each book are also included.
[article link]

--New Article-- The 7 Church Letters of Revelation from Jesus Christ - The Christian Church is divided into Seven Church groups - Which Church group are You in?
Like the seven miracles that we went through in the Gospel of John that John himself personally witnessed, Jesus personally spoke to the disciple John and had John write an evaluation of the Christian Church in the book of Revelation - Likewise to critique the entire Christian Church (people) Jesus divided it up into seven churches. Each Church existed in the day that Jesus spoke to John about it and each Church type is still practiced throughout today. Note the book of Revelation and in particular the part about the seven churches is unique because Jesus is asking John to write it for Him. The entire Bible is written by God through man but Revelation makes that point even more evident. So onto the description of the seven churches as critiqued by none other than the resurrected Jesus Himself. ... The Parables of Jesus (Matthew 13:1-50) are from the teaching of Jesus during His time on earth. The letters of the Apostle Paul (New Testament) are from a representative of Jesus and finally the 7 letters of Revelation (Revelation 2:1-3:22) are teaching and instruction from the resurrected Jesus, the three teaching groups span three timeframes with the one unique message of Jesus Christ and His eternal Kingdom.
[article link]

Christian Faith Downloads - A Christian resource center with links to many FREE Mp3 downloads (Mp3's)
Christian Faith Downloads - 1st Corinthians 2:5 That your faith should not stand in the wisdom of men, but in the power of God.
[article link]

(PDF) Christian Faith Downloads - A Christian resource center with links to many FREE Mp3 downloads (Mp3's)
Christian Faith Downloads - 1st Corinthians 2:5 That your faith should not stand in the wisdom of men, but in the power of God.
[article link]

LostSeed.com Christian Compilations: The Simple Gospel (Mp3) - Please note that LostSeed is not affiliated with any of the Speakers nor does the music in the background necessarily reflect the speakers taste in music, we just really like them and think these messages can reach the youth (Mp3's)
My brother and sister have listened to these Christian Compilations off and on for a few years and it's really encouraged and convicted us to draw closer to the Lord. Messages are much shorter than sermons which are particularly great for listening to in the car, or for giving to someone who will not listen to a 30 minute message. I only want to share messages that line up with the Bible in the right Spirit.
[article link]

Billy Graham - Timeless Truth Series - 9 Video Clips (YouTube)
Much more than Crusades, The Billy Graham Evangelistic Association (BGEA) is reaching more people than ever before through innovative ministries and global outreach projects.
[article link]

January 10, 2009: Updated - CNN's Staged Video - obviously staged video from Gaza promoted and vouched for by CNN - The company that provided this video story to CNN and several other news outlets is World News & Features (Nepras.net is the designer of the site) - the primary contact and general manager for Nepras.net is none other than the "freelance photographer" who filmed that staged hospital scene
Here's an interesting update to the story of the obviously staged video from Gaza promoted and vouched for by CNN. The company that provided this video story to CNN and several other news outlets is World News & Features, as we pointed out yesterday after CNN published their defense of the piece. At the lower right of the World News & Features front page, we find a link to Nepras.net as the designer of the site. ... And the primary contact and general manager for Nepras.net is none other than the "freelance photographer" who filmed that staged hospital scene, Ashraf Mashharawi. -- Overnight, I received several more emails from doctors and Emergency Medical Technicians (EMTs), all expressing the opinion that the video is staged and that the "CPR" shown is an obvious fraud, for many reasons. So far, not one doctor has written to say the technique shown in the video might be genuine.
[article link]

BasicChristian.org: End Times Preview - WWI, WWII, WW3 - "The past is not dead - In fact, it's not even past" William Faulkner -- This is most True concerning the cross and resurrection of Jesus Christ
Revelation 17:10-11 And there are seven [world (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Iran, Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- In a short summary WWII (1939-1945) was Satan's practice run at taking over and ruling the world for his evil, demonic agenda. The next world war the coming future WW3 will be the war that installs a NWO a new world leader called the antichrist. The Bible is clear (Revelation 17:10-11) that after the previous Roman world leader there would not be another world leader until the antichrist. History has proven the Bible to be true and there has been no world leader since the time of Jesus Christ of Nazareth approximately 2,000 years ago.
[article link]

January 9, 2008: The rift between Hamas [HAMAS - Gaza Strip] and Palestinian (PA) [Fatah - West Bank] President Abbas flared to the surface yesterday, confirming our position that the real reason for this Israeli attack on Hamas was to remove Hamas from power - the United States [and the UN] desperately wants Abbas [Fatah] to stay in power [over both West Bank and Gaza Strip] because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control [part] of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple - Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas - Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA {According to the Bible the prophets of old explained that Israel and the Jews are the time peace to human time, and particularly the Jewish Temple. If you want to know what "time" it is in human history and human existence then look to Israel (Jerusalem) and the Jewish Temple in Jerusalem. Right now the 2nd Jewish Temple remains in ruins while the 3rd Jewish Temple is about to be rebuilt [and the correlating time on the calendar of the human experience is far into the plan's of God], something that could not happen before 1967 because Israel did not politically control Jerusalem until then. The next Jewish Temple is significant because coming after the Times of Jesus Christ this temple is for the "End Times" and it is where the Antichrist will eventually rule from. No Jewish Temple in Jerusalem equals no throne for the Antichrist. A 3rd Jewish Temple in Israel equals a throne and a place for the Antichrist.}
NEWS BRIEF: "Hamas: Abbas no longer heads Palestinian Authority", The Jerusalem Post, January 9, 2009 "The IDF's anti-Hamas operation in the Gaza Strip has diverted attention from the row over Palestinian Authority President Mahmoud Abbas's term in office, which expires on Friday. Abbas's aides said he has no plans to step down in the near future, claiming that the PA's Basic Law allows him to stay in power for another year." Israel and the United States desperately wants Abbas to stay in power because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple. Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas and to the Israeli leadership as they attempt to establish the Palestinian State. "Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA ... Hamas and some Palestinian legal experts have openly challenged Abbas's right to remain in power after the expiration of his term. 'Thursday was Abbas's last day in office', said Osama Hamdan, the Hamas representative in Lebanon. 'Our position on this issue is clear: Abbas's term in office has expired'." "Mushir al-Masri, a spokesman for Hamas in the Gaza Strip, said Abbas would lose credibility because of his refusal to step down. 'He doesn't have the right to speak on behalf of the people', he said. 'He's in power only because the Israelis and the Americans want him to stay'." Exactly! Hamas and Hezbollah view Abbas as a traitor to the Palestinian cause, and a stooge of the Israelis and the Americans.
[article link]

The Bush family War in Iraq Babylon - Keeping a Perspective - Is the Bush family America's worst nightmare?
Is the Bush family America's worst nightmare? I personally don't think the group Al Qaeda is real other than it is a fake terrorist concoction used as a convenient source for the Bush administration to expand a global agenda i.e. "global war on terror." It seems that Bush is opposed to anything that is good for America and that Bush supports everything that is against America particularly the global radical Iranian Shiite Islamic cause. Has America been suffering under the ravages of a Bush family global Jihad (Islamic holy war) against the United States and against the citizens of the USA? Of course with the economy wrecking high price of oil, the lack of border security, the arming, training and funding of Islamic armies, and an unhindered Satanic crime and drug epidemic taking place in America it would easily seem that the Bush family is America's own worst nightmare. -- At least six months before 9-11-2001 groups of American troops started training to invade Iraq and within moments of the 9/11 attack all of the military began committing to an Iraq invasion even though there was no 9/11-Iraq connection. The closest possible 9/11 connection was with Saudi Arabia. It seems that President Bush knew that 9/11 was going to happen a full six months before it did happen. Did President Bush try to stop 9/11? President Bush not only didn't intervene in the 9/11 events he used them as his original rational for his invasion of Iraq. President Bush likely knew all along the 9/11 events were going to take place and he may have even been involved in the planning of the 9/11 attacks with one of the indented results being the invasion of Iraq and the many other indented results being the boosting of his sagging popularity and enriching his family and associates with his new war economy and most important his boost of power and lack of accountability with his new Presidential war powers. -- The additional 9/11 attack on the Pentagon shows the massive scope and planning that was involved in the 9/11 attacks and made the attack a direct assault on the American government. Larry Silverstein who had recently purchased the World Trade Center complex and its many towers could not have possibly arranged such a wide scale attack involving the Pentagon as some have said. Silverstein has been accused by some for the damage to get insurance money, particularly because his WTC building #7 was demolished even though no plane hit it. The WTC building #7 was demolished but not at his direction it was the direction of the NY port authority and others within the NY safety net that demolished the #7 building. Larry Silverstein did everything he could to help and Larry Silverstein was among the most remorseful, the most helpful and the most honest of people on that tragic 9-11-2001 day. Larry Silverstein certainly could not have orchestrated the outcome of invading Iraq a decision that came straight from George Bush.
[article link]

littlegreenfootballs.com January 4, 2008: - anti-Creation artice & links: Ken Miller Dissects the Creationists' Next Tactic - the DI's (Discovery Institute) latest attempts to rewrite the history of the (2005) Dover creationism lawsuit -- Smoke and Mirrors, Whales and Lampreys: A Guest Post by Ken Miller - a lawsuit known as Kitzmiller v. Dover Area School District - The plaintiffs, a group of parents in Dover, Pennsylvania, objected to "intelligent design" being required to be presented as an scientific alternative to evolution {Just like Mormonism (LDS) is fostered in America by the U.S. Government because it is a bride taking people out of Christianity and into cults like Islam the government is also fostering and promoting the teaching of Evolution. Because evolution is a bridge in to Satanism by denying the very tenant of Christianity that Jesus Christ is God and creator who created all life and all existence. The lies of evolution are a bridge in to Satanism in that when a person is gullible enough to accept the notion of random evolution over God's creation of life then that person is sufficiently deceived enough to possibly believe that Satan is good and God [AntiChrist], then concluding that Jesus is not God who He claims to be. -- Bush policy isn't to educate children nor is it to protect families. The Bush family NWO policy is to bring down Christianity.}
Biologist Ken Miller, the Discovery Institute's worst enemy, has three terrific guest posts at science writer Carl Zimmer's blog, destroying the DI's latest attempts to rewrite the history of the Dover creationism lawsuit:
[article link]

{Flashback} Judge's Unintelligent Rant Against Design - Judge John E. Jones III - Kitzmiller v. Dover Area School District [2005 Dover creationism lawsuit] could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000 {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view."
[article link]

January 9, 2008: Mitt Romney returns to business world, Marriott board - previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor [Massachusetts] {Mormonism (LDS) is fostered in America by the U.S. Government because it is a bride taking people out of Christianity and into cults like Islam [LDS-Mormonism is just an Americanized version of Islam complete with servitude to its leaders on earth and the false premise that heaven is a place for fornication]. Once a person is gullible enough to believe and accept the Mormon lies that the LDS cult is in any way "family friendly" then that person is sufficiently deceived to probably believe that Islam is a "religion of peace".}
The hotel chain said in a statement Wednesday that the former Massachusetts governor and 2008 Republican presidential contender would also lead the board's newly formed finance committee. Romney, 61, previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor. His father, George, was a close friend of the company's founder, J. Willard Marriott. Romney's given first name, Willard, is also in honor of Marriott, and the two families are prominent in The Church of Jesus Christ of Latter-day Saints. ... The former venture capitalist has eschewed rejoining his former employer, Bain Capital, and a spokesman said his return to Marriott does not mean he is abandoning politics. A former Bain protege, one-time eBay Chairman Meg Whitman, is considering a run for California governor with the assistance of several Romney aides.
[article link]

{flashback} Romney Criticized for Hotel Pornography - during his near-decade on the Marriott board - their hotels offer 70 different types of hardcore pornography - "They have to assume some responsibility. It's their hotels, it's their television sets" {The smallest honest examination of the (LDS) Mormon cult reveals that there is nothing family friendly about them. Mormons simply are a Money and Sex cult it's the plain ugly truth about the LDS (Mormons).}
Two anti-pornography crusaders, as well as two conservative activists of the type Romney is courting, say the distribution of such graphic adult movies runs counter to the family image cultivated by Romney, the Marriotts and their shared Mormon faith. "Marriott is a major pornographer. And even though he may have fought it, everyone on that board is a hypocrite for presenting themselves as family values when their hotels offer 70 different types of hardcore pornography," said Phil Burress, president of Citizens for Community Values, an anti-pornography group based on Ohio. Tony Perkins, president of the Family Research Council, a leading conservative group in Washington, said: "They have to assume some responsibility. It's their hotels, it's their television sets." During a recent Associated Press interview, Romney said he did not recall pornography coming up for discussion while he was on the Marriott board from 1992 to 2001. Despite being chairman of the board's audit committee, he also said he was unaware of how much revenue pornography may have generated for the hotel chain.
[article link]

{flashback} June 07, 2008 [at the height of the Democrat primary election for the 2008 Presidential candidate]: Speculation about Barack Obama, Hillary Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied.
[article link]

CNN Commentary [how could so many ERRORS end up in one article?] by Peter Bergen CNN's national security analyst: How Bush botched war on terror - In 2006, for instance, President Bush claimed that "the Sunni and Shiite extremist represent different faces of the same threat" In reality, Sunni and Shiite extremists have been killing each other in large numbers for years in countries from Pakistan to Iraq - The groups have differing attitudes toward the United States, which Sunni extremists attacked in 1993 and again on 9/11, while Shiite militants have never done so {"while Shiite militants have never done so" is Bergen forgetting about the 1979 attack and takeover of the American embassy in Iran and the 444 day (1979-1981) Iran Hostage crises? The 1983 bombing of the Marine Barracks in Beirut, Lebanon with 241 deaths, the many bombings and airline hijackings? The 2002 shooting attack at the L.A. International Airport (LAX) that killed two people? Unfortunately the list of Shiite terrorism against America and against Americans goes on. Peter Bergen is clearly out to misrepresent facts in his lame attempt to re-write history.}
Editor's note: Peter Bergen is CNN's national security analyst and a fellow at the New America Foundation in Washington and at New York University's Center on Law and Security. His most recent book is "The Osama bin Laden I Know: An Oral History of al Qaeda's Leader." WASHINGTON (CNN) -- President-elect Barack Obama and his foreign policy advisers and speechwriters are wrestling with one of the most important speeches of his presidency, his inaugural address. One of their toughest conceptual challenges is how to describe and recast what the Bush administration has consistently termed the "war on terror." ... Under the banner of the war on terror, the Bush administration also tied itself in conceptual knots conflating the threat from al Qaeda with Shiite groups like Hezbollah and the ayatollahs in Iran. In 2006, for instance, President Bush claimed that "the Sunni and Shiite extremist represent different faces of the same threat." In reality, Sunni and Shiite extremists have been killing each other in large numbers for years in countries from Pakistan to Iraq. The groups have differing attitudes toward the United States, which Sunni extremists attacked in 1993 and again on 9/11, while Shiite militants have never done so. So, how to reconceptualize the GWOT? Contrary to a common view among Europeans, who have lived through the bombing campaigns of various nationalist and leftist terror groups for decades, al Qaeda is not just another criminal/terrorist group that can be dealt with by police action and law enforcement alone.
[article link]

Slate.com: How the Sunnis and Shiites traded places - How two Islamic sects traded places in the American mind - American intelligence experts warned that Shiite training camps in the Iranian mountains were preparing thousands of militants for a holy war against the United States - The Shiite scare was founded partly on the belief that Shiites were inherently prone to anti-Western violence - But now, in the American mind, Shiites have become Sunnis, and Sunnis have become Shiites - The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party" These days, lefties refer to Christian conservatives as "The American Taliban" {The NWO traded out Communism for Islam to be their main NWO WW3 instigation it seems the NWO has also switched between the Sunnis and the Shittes. Starting after WWI by backing the oil rich Sunnis the NWO switched in the 1970's and is now building up the Shiites. Every aspect of the Bush doctrine in Iraq, Afghanistan, Lebanon and globally has been to strip the Sunnis of power and wealth and to transfer it to the Iranian backed Shiites.}
The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party." These days, lefties refer to Christian conservatives as "The American Taliban." -- Of course there are still extremist Shiites, and relatively moderate Sunnis still control the biggest Islamic states. But why have Sunnis and Shiites traded places in the American Zeitgeist? Shiites have shed their dreadful American reputation because Shiite extremists really have moderated. The Iranian revolution is 22 years old. Iran is no longer an infant state: It is an adult. It has lost a war with Iraq and lost its spiritual leader Khomeini. It no longer preaches global Islamic revolution. Iranians lived with militant religion for years, saw how oppressive it was, and have partly democratized and slightly loosened up as a consequence. -- There are other reasons why Americans increasingly sympathize with Shiites. The United States used to support despicable Saddam Hussein in order to check Shiite Iran. But since Iraq's 1990 Kuwait invasion, Hussein has been enemy No. 1. Iran, the enemy of our enemy, somehow seemed kindlier, even though its anti-Americanism persisted. Much of the internal opposition to Saddam has come from Shiites in Southern Iraq, a group Saddam has brutalized. Though the United States has abandoned them militarily, their horrible suffering has been a reminder that Shiites are an oppressed minority in most of the Islamic world. And the most bloody-minded Shiite group, Hezbollah, has moderated. Now that Israel has left Lebanon and Lebanon's civil war has ended, Hezbollah has cut back on terrorism. It hasn't attacked American targets in more than a decade. Hezbollah, like the PLO, behaves more like a political operation now than a terrorist army: Its chief goal is winning political power in Lebanon. We have grown disenchanted with Sunnis because Sunni extremism has surged even as Shiite militancy has waned. Part of the Sunni radicalization can be blamed on blow-back. When the Soviet Union invaded Afghanistan, the United States, hand in hand with Saudi Arabia, decided to fund Islamic fighters in Afghanistan. The U.S. policy was intended to repel the Communist invasion and check Iranian extremism next door. ... As there was a generation ago, there is a surging Islamic jihad, fomented by zealous clerics and soldiers who preach the glory of martyrdom, the corruption of most Arab governments, and the villainy of the United States and Israel. It has taken two decades, two massive regional wars, and an Israeli retreat for the Shiite fire to cool. Who knows how long it will take for this newer Sunni rage to burn itself out?
[article link]

The New Da Vinci (Code) Type Hoax - Royal roots found on every family tree - also some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent - Does President Bush Jr. Secretly Believe He is a (Shiite) Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. ... Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! ... Thus, Antichrist (666) can "prove" his lineage back to King David, an absolute requirement if he (Antichrist) is to convince the Jewish people he is their Messiah for whom they have been awaiting!
[article link]

Iran-Iraq War (September 1980 to August 1988) - Although the Iran-Iraq War from 1980-1988 was a war for dominance of the Persian Gulf region, the roots of the war go back many centuries - The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia (Shiite) insurgency among Iraq's long suppressed Shia (Shiite) majority influenced by Iran's Islamic revolution - **President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran" and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran" {Looks like the Bush family held a different view from President Ronald Reagan as the Bush family fought this [Iraq] war on behalf of Iran and make no mistake it was the Bush NWO plan from the beginning to give a conquered Iraq to the extreme, radical Iran.}
The war was commonly referred to as the Gulf War or Persian Gulf War until the Iraq-Kuwait conflict (Operation Desert Storm Jan-Feb 1991). ... The Iran-Iraq War, also known as the Imposed War (Jang-e-tahmili) and Holy Defense (Defa'-e-moghaddas) in Iran, and Saddam's Qadisiyyah (Qadisiyyat Saddam) in Iraq, was a war between the armed forces of Iraq and Iran lasting from September 1980 to August 1988. The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia insurgency among Iraq's long suppressed Shia majority influenced by Iran's Islamic revolution. Although Iraq hoped to take advantage of revolutionary chaos in Iran and attacked without formal warning, they made only limited progress into Iran and within several months were repelled by the Iranians who regained virtually all lost territory by June 1982. For the next six years Iran was on the offensive. Despite several calls for a ceasefire by the United Nations Security Council, hostilities continued until 20 August 1988. The last prisoners of war were exchanged in 2003. The war is noted for its similarity to World War I. Tactics used included trench warfare, manned machine-gun posts, bayonet charges, use of barbed wire across trenches and on no-mans land, human wave attacks and Iraq's extensive use of chemical weapons (such as mustard gas) against Iranian troops and civilians as well as Iraqi Kurds. ... In 1982 with Iranian success on the battlefield, the U.S. made its backing of Iraq more pronounced, supplying it with intelligence, economic aid, normalizing relations with the government (broken during the 1967 Six-Day War), and also supplying weapons. President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran", and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran." President Reagan formalized this policy by issuing a National Security Decision Directive ("NSDD") to this effect in June, 1982.
[article link]

World War One (WWI) - In 1915, the British had signed with (Saudi Arabia) Ibn Saud a "treatise of friendship and cooperation" to be supported with British financing - By 1917, the Saudi ruler was receiving five thousand pounds per month - Faisal seized Damascus (Syria) in 1918 - Five days after the conquest of Damascus by Faisal's forces, an armistice with the Ottoman Empire (Turkey) came into effect - The Ottoman government effectively collapsed, and the empire was divided amongst the victorious powers - France and Britain got control of most of the Middle East while Italy and Greece were given much of Anatolia (Asia minor - Turkey) - Hussayn (Hussein) was betrayed, and granted rule only over Iraq (The Husseins were again betrayed in 2001 when Bush Jr. blamed Iraq in part for 9/11 and then in 2003 Bush invaded Iraq and delivered Sunni Iraq to the now NWO favored Shiites of Iran.), which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine (After several false promises to the Jews, England later after WWII in 1947 reluctantly allowed the Jews to return to part of (Palestine) Israel) {In 1915 the British, Churchill, NWO was working with Saudi Arabia but has since mostly turned against Saudi Arabia with the NWO now preferring the more radical Iranian Shiites. Note: The Illuminati with their various shades of Satanism [and anti-Semitism] are the main behind the scenes power. The "Zionists" are a created cover story and scapegoat for the actual Illuminati who desire to conduct their business in secrecy and who desire to rid 'their' world of Christians and Jews.}
More important still was the role-played by the puppet-state of Saudi Arabia, which became the sponsor of Salafi terrorism. The Saudis would become an important linchpin in the Illuminati strategy to make the world dependent on Rockefeller-controlled oil, thus not only increasing demand and profits, but enhancing their strangle-hold over the world's governments and economies. The primary agent in this agenda was Winston Churchill. ... The victory of the Allied forces against the Ottoman Turks (Turkey) marked the beginning of the end of WWI, and the central powers one by one surrendered, signing an armistice on November 11, 1918. At the end of the war, Faisal continued his advanced, and eventually took what is today Jordan, large parts of the Arabian peninsula and parts of southern Syria. However, unbeknownst to Hussayn, the British secretly negotiated the Sykes-Picot agreement, to divide up the Middle East according to terms drawn up by Rothschild parties. Arbitrary divisions were created, which largely exist to the present, including the creation of Syria, and Lebanon as French "protectorates". Hussayn was betrayed, and granted rule only over Iraq, which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine, which was accorded to the Zionists. The mandate for Palestine was drafted by Felix Frankfurter, the prominent American Zionist, who afterwards became Chief Advisor in the White House to President Roosevelt, and also United States Supreme Court Justice, and helped found the ACLU. Frankfurter is reported to have received a copy of Eva Frank's portrait from his mother, a descendent of the Prague Frankist family. According to Frankfurter, "The real rulers in Washington are invisible and exercise their power from behind the scenes."
[article link]

Senators: Where is Iraq's oil money going? - Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers
BAGHDAD, Iraq (CNN) -- Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers. Carl Levin, D-Michigan, and John Warner, R-Virginia, said in their Friday letter to the Government Accountability Office that Iraq has "tremendous resources" in banks worldwide but is doing little to improve security and reconstruction efforts. Iraqi officials did not immediately respond to the senators' allegations. "We believe that it has been overwhelmingly U.S. taxpayer money that has funded Iraq reconstruction over the last five years, despite Iraq earning billions of dollars in oil revenue over that time period that have ended up in non-Iraqi banks," wrote the senators, who are their party's top members on the Armed Services Committee. The senators cited testimony of then-Deputy Defense Secretary Paul Wolfowitz who told a House subcommittee in March 2003 that the U.S. would not foot the entire bill for rebuilding Iraq. Wolfowitz predicted then that Iraq's oil revenues could reach between $50 billion and $100 billion in the next two or three years. "We are dealing with a country that can really finance its own reconstruction and relatively soon," Wolfowitz said in 2003.
[article link]

Oil price gives Iran diplomatic strength - with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure {Bush knows what he is doing and what he is doing is building up a radical (Shiite) Iran. Bush has his "stay the course" Middle-East policy, but we need to ask just what is the true agenda Bush is pushing? We know America is not benefitting from any Bush executive decisions.}
NEW YORK (CNN) -- Amid allegations of Iranian aid to Iraqi insurgents, Iran's effort to build a nuclear bomb and a report on an increase in U.S. covert operations in Iran, analyst Fareed Zakaria takes a look at possible changes in the country's leadership and assesses the threat Iran could pose to Mideast stability. ... Well, the efforts of the United States and Europe to put Iran in a box, because of its refusal to suspend its uranium enrichment, are facing two problems. First, it will be very difficult to get a new round of even stiffer sanctions through the United Nations. Second, with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure.
[article link]

{flashback} Rockets Hammer Green Zone in Iraq, Killing at Least One American - Suspected Shiite extremists hammered the U.S-protected Green Zone and other areas in Baghdad with rocket and mortar volleys Thursday, and the embassy said one American government employee was killed
BAGHDAD - Suspected Shiite extremists hammered the U.S-protected Green Zone and other areas in Baghdad with rocket and mortar volleys Thursday, and the embassy said one American government employee was killed. It was the latest in a week of barrages against the heavily fortified area in central Baghdad. U.S. Embassy spokeswoman Mirembe Nantongo said the American was a government employee but provided no other details pending notification of relatives. It was the second death since frequent attacks against the Green Zone began on Sunday, when an American financial analyst was killed. At least five rounds also struck near the Green Zone on Thursday, killing one Iraqi civilian and injuring another 14, the U.S. military said in a separate statement. Three other rounds hit U.S. military bases on the predominantly Shiite eastern side of the Tigris River, wounding four U.S. soldiers, it added.
[article link]

{flashback} U.S.: Shiite 'Special Group' Behind Baghdad Bombing That Killed 63 - No group claimed responsibility for the blast - "We believe he ordered the attack to incite Shiite violence against Sunnis" {I hope the Iraqi's can come to some terms and govern that nation. The tragedies and scope of human suffering over there is appalling.}
BAGHDAD - The U.S. military blamed a renegade Shiite group Wednesday for a deadly car bombing in a Baghdad Shiite neighborhood and said it was seeking to re-ignite the sort of sectarian violence that swept the area 18 months ago. Iraqi officials said the death toll from the bombing rose to 63, including women and children. ... But U.S. spokesman Lt. Col. Steven Stover said the command did not believe Al Qaeda in Iraq was behind the attack based on the type of vehicle and explosives used. Instead, he said the command believed the attack was carried out by a Shiite special group led by Haydar Mehdi Khadum al-Fawadi, whom Stover described as a "murderous thug" seeking to incite violence "for his individual profit and gain." ... "We believe he ordered the attack to incite (Shiite) violence against Sunnis; that his intent was to disrupt Sunni resettlement in Hurriyah in order to maintain extortion of real estate rental income to support his nefarious activities," Stover said in an e-mail. Several Iraqi police officials said the casualty toll stood at 63, with another 78 wounded.
[article link]

{flashback} Kidnapped archbishop found dead in Iraq - A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official {Bush is a fraud and his plan for Iraq is one gigantic fraud of lies and deceit. Bush is enabling, financing, defending and strengthening worldwide radical Shiite Islam at the peril and cost of the lives of others.}
BAGHDAD, Iraq (CNN) -- A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official. Chaldean Catholic Archbishop Paul Faraj Rahho's body was found Thursday near the town of Mosul, where he and three companions were ambushed by gunmen on February 29. The archbishop's driver and two security guards were killed during the attack. Iraqi Prime Minister Nuri al-Maliki had ordered security services to make it a priority to find and free the archbishop. Nineveh Deputy Gov. Khasro Goran, in Mosul, told CNN that the kidnappers had been in touch with the church and the relatives and wanted to be a paid a ransom for the archbishop's release. The contacts ended a few days ago. The apparent kidnappers had contacted relatives on Thursday and told them the body was in the eastern part of town. Relatives and authorities went to the location and found the body, which had gunshot wounds.
[article link]

{flashback} "Iraq Tribal Study - Al Anbar Governorate" - the Sunnis "are deathly afraid of being ruled by a Shia (Shiite) government, which they believe will be little more than a puppet of the Shia religious extremists in Iran"
It also cautioned that the main themes of the U.S. message in Iraq -- "freedom and democracy" -- do not resonate well with the population "because freedom is associated with chaos in Iraq." In addition, the Sunnis "are deathly afraid of being ruled by a Shia government, which they believe will be little more than a puppet of the Shia religious extremists in Iran." Pincus
[article link]

{flashback} Iraqi: 'I killed her with a machine gun' - Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003 - Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. - Women bore the brunt of the militias' extremist ideologies military {Bush knew this was going to happen as both Bush and Rumsfeld used too few troops, let the Shiites keep most of their weapons during the invasion and then encouraged the Shiites to riot and loot after the takeover. This is the guilty Bush, Blair, NWO plan for the new Iraq to terrorize the people until they submit to anything, mostly a new more radical Islam.}
CNN was shown what authorities say was his first confession. On it are the names of 15 girls whom he admitted kidnapping, raping and killing. The youngest girl on the list was just 9 years old. Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003. Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. military. ... Women bore the brunt of the militias' extremist ideologies. The militants spray-painted threats on walls across Basra, warning women to wear headscarves and not to wear make-up. Women were sometimes executed for the vague charge of doing something "un-Islamic." In the wasteland on the outskirts of Basra, dotted with rundown homes, the stench of death mixes with the sewage. Local residents told the Iraqi Army that executions often take place in the area, particularly for women, sometimes killed for something as seemingly inocuous as wearing jeans. Militias implemented their own laws with abandon, threatening stores for displaying mannequins with bare shoulders or for selling Western music. Many store owners are still too frightened to speak publicly.
[article link]

{flashback} Violence Leaves Young Iraqis Doubting Clerics "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us" said Sara, a high school student in Basra {Note: Iraq was a moderate (Sunni) Muslim country but now that Bush Jr. has helped institutionalize radical Iranian (Shiite) Islam in Iraq the Iraqi people are in even more despair.}
BAGHDAD - After almost five years of war, many young people in Iraq, exhausted by constant firsthand exposure to the violence of religious extremism, say they have grown disillusioned with religious leaders and skeptical of the faith that they preach. In two months of interviews with 40 young people in five Iraqi cities, a pattern of disenchantment emerged, in which young Iraqis, both poor and middle class, blamed clerics for the violence and the restrictions that have narrowed their lives. "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us," said Sara, a high school student in Basra. "Most of the girls in my high school hate that Islamic people control the authority because they don't deserve to be rulers." Atheer, a 19-year-old from a poor, heavily Shiite neighborhood in southern Baghdad, said: "The religion men are liars. Young people don't believe them. Guys my age are not interested in religion anymore."
[article link]

{flashback} Iraqi Officials: Hezbollah, Iran Training Shiites in Art of Terrorism - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran {Bush is funding the terrorists. That is the Bush doctrine, record and probably the actual intended Bush plan. You know Hezbollah the Terrorist group that Bush donates 100's of millions of US taxpayer aid dollars to. You know the money Bush won't donate to the American farmer or use to build bridges, roads, levees, or to drill for more oil. But Hezbollah uses their Bush money to equip and travel to Iraq to train and kill Americans. Is there a problem with President Bush's leadership? Yes, an enormous problem!}
BAGHDAD - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran - presumably to continue instruction on Iranian soil, according to two Shiite lawmakers and a top army officer. The three Iraqis claim the Lebanese Shiites were also involved in planning some of the most brazen attacks against U.S.-led forces, including the January 2007 raid on a provincial government compound in Karbala in which five Americans died. The allegations, made in separate interviews with The Associated Press, point not only to an Iranian hand in the Iraq war, but also to Hezbollah's willingness to expand beyond its Lebanese base and assume a broader role in the struggle against U.S. influence in the Middle East.
[article link]

{Flashback} Iran confirms it will attend summit on Iraq - Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites
Tehran, Iran (AP) -- Iran on Sunday confirmed it will attend this week's conference on Iraq in the Egyptian resort of Sharm el-Sheik, saying its delegation will be headed by its foreign minister. The announcement will be widely welcomed as Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites, who now lead the Baghdad government. Iran is also suspected of having influential links with Shiite insurgent groups -- although it has repeatedly denied such ties. ... In Baghdad, an adviser in the prime minister's office, Sadiq al-Rikabi, confirmed Larijani would meet senior Iraqi officials. "It is a very important visit," he added.
[article link]

High-Profile Norwegian Doctor in Gaza Called an 'Apologist for Hamas' - International media reports, including those from the BBC, CBS, CNN and FOX's sister station Sky News, present Gilbert as an ordinary doctor - But a look at his record shows that Gilbert, 61, is a political activist and member of the Norwegian Maoist "Red" party, and he has been involved in solidarity work for the Palestinians since the 1970s - Israeli government officials have said Hamas hides weapons in the hospital where Gilbert works - In addition to being supportive of the terrorist organization Hamas, Gilbert has voiced support for the Sept. 11, 2001, attacks on the World Trade Center and the Pentagon
A high-profile Norwegian doctor who has said the September 11 terrorists were justified in their attack is now treating patients in Gaza and is being accused of presenting "hard-core propaganda" to TV interviewers in his telling of the conflict between Hamas and Israel. Dr. Mads Gilbert has become an unofficial advocate of the Palestinian cause, his critics say. International media reports, including those from the BBC, CBS, CNN and FOX's sister station Sky News, present Gilbert as an ordinary doctor. But a look at his record shows that Gilbert, 61, is a political activist and member of the Norwegian Maoist "Red" party, and he has been involved in solidarity work for the Palestinians since the 1970s. He has criticized the international aid organization Doctors Without Borders for refusing to take sides in conflicts. Gilbert volunteers at the Al-Shifa Hospital in Gaza with the Norwegian Aid Committee (NORWAC), an aid organization funded by the Norwegian government, and he has been interviewed by the media on a variety of issues. Israeli government officials have said Hamas hides weapons in the hospital where Gilbert works. ... In addition to being supportive of the terrorist organization Hamas, Gilbert has voiced support for the Sept. 11, 2001, attacks on the World Trade Center and the Pentagon. ... When asked if he supported a terror attack on the U.S., Gilbert said, "Terror is a bad weapon but the answer is yes within the context which I have mentioned." Gerald Steinberg, executive director of NGO Monitor, said Gilbert's characterization of the situation in Gaza is "in the form of incitement of hatred." "We question the accuracy and the political biases - if they exist - by groups that claim to promote human rights, humanitarian and non-political goals," Steinberg told FOXNews.com. "A doctor is someone who is not supposed to take a political side."
[article link]

Microsoft has announced that a beta version of Windows 7 will be available for download beginning Friday {For someone in the market for a new computer building out a system with the new Intel i7 CPU (i7 920) and downloading a beta version for Windows 7 would be a good way to go. If you purchase Microsoft Vista right now you just have to pay again to upgrade to Windows 7 in the fall.}
LAS VEGAS, Nevada (CNN) -- Microsoft CEO Steve Ballmer kicked off the 2009 International Consumer Electronics Show on Wednesday with an impassioned endorsement of PCs and a sneak peek at the company's future Windows 7 operating system. As expected, Ballmer announced that Microsoft is releasing a beta version of Windows 7, which will be available for download beginning Friday. The news suggests the world's largest software maker may be giving up efforts to rehabilitate its often-maligned Vista operating system, which was released worldwide in January 2007. "We are on track to deliver the best version of Windows ever," Ballmer told an audience of several thousand tech professionals and journalists inside a cavernous ballroom at the Venetian hotel. "We're working hard to get it right and get it ready." Without mentioning the security and compatibility issues that have dogged Vista, Ballmer promised that Windows 7 will make PCs faster and easier to use. He didn't offer a timetable for its official release, although Windows Vista went on sale more than two years after it was issued in beta form. Early reviews of Windows 7, which was leaked to the Internet in beta form in late December, have been positive.
[article link]

Time Accused of Making Steve Jobs Look Even Thinner - An tech blog has accused Time magazine's Web site of manipulating the Apple CEO's image to make him appear even more gaunt but Time says it was an innocent mistake - the accompanying photo of Jobs, taken at his last public appearance in October, appeared stretched vertically so that the slim chief executive looked even slimmer {With the limited mass media outlets we have today we clearly live in days of deceit. It's hard to believe anything published whether text, photos or even video, (artist renditions and computer simulations are almost totally unbelievable) without correlating and verifying from additional sources and resources.} (Photos)
An tech blog has accused Time magazine's Web site of manipulating the Apple CEO's image to make him appear even more gaunt - but Time says it was an innocent mistake. ... Time's Josh Quittner had a piece up within hours, but as the MacDailyNews blog found the next morning, the accompanying photo of Jobs, taken at his last public appearance in October, appeared stretched vertically so that the slim chief executive looked even slimmer. "Despicable," thundered MacDailyNews. "TIME Magazine should be ashamed if that's even possible for them anymore. ... TIME Magazine should publicly apologize to Apple Inc., Steve Jobs - and Apple shareholders, for that matter." ... "Unfortunately the height and width ratios were temporarily pre-set incorrectly on TIME.com," read the statement. "The error was corrected at 9:30 am ET Wednesday, after having been posted at 7:30 pm the previous night. We regret any confusion caused by the error." MacDailyNews' outraged posting seemed to think that was deliberate. "The original photo has had its size vertically increased via code in TIME's website," MacDailyNews wrote. "TIME's code specifies a width of 307 pixels and a height of 200 pixels, but in order to maintain the proper aspect ratio - in other words present the photo of Jobs as he actually looked at the time it was taken - the dimensions should be 307x175 pixels." But as anyone who's worked with photos on a Web page knows, that sounds like a pretty elementary mistake, one in which an oddly proportioned photo ends up distorting itself to fit into a prearranged size. ... MacDailyNews also cited the infamous Time magazine O.J. Simpson cover from June 1994, when the football great's image was darkened to reflect the sudden dimming of his once-bright public image following the murders of his ex-wife and her friend. Critics of the Simpson cover charged Time with stoking racial antagonism.
[article link]

Exchanges of fire mar 3-hour truce in Gaza - A planned three-hour lull in Israel's assault on Gaza was marred by sporadic attacks by Hamas militants and retaliatory fire from Israeli forces - The suspension of the campaign from 1 p.m. until 4 p.m. was intended to allow residents of the Hamas-ruled Palestinian territory to receive food and medical supplies
JERUSALEM (CNN) -- A planned three-hour lull in Israel's assault on Gaza was marred by sporadic attacks by Hamas militants and retaliatory fire from Israeli forces. The suspension of the campaign from 1 p.m. until 4 p.m. (6 a.m. to 9 a.m. ET) was intended to allow residents of the Hamas-ruled Palestinian territory to receive food and medical supplies. U.N. Relief and Works Agency spokesman Chris Gunness said a three-hour truce is not enough to alleviate the "deepening humanitarian crisis" in Gaza. ... By Wednesday evening, 16 (HAMAS) rockets had struck the Jewish state, according to the Israeli military. There was no immediate report of injuries.
[article link]

Walter Cronkite, NWO, WTF - Ocotober 19, 1999: Video clip where Walter Cronkite calls for world government, ending sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE.
[article link]

{Flashback} Numerous taxation schemes to finance the UN are being considered - "We must strengthen the United Nations as a first step toward world government" - Walter Cronkite, famous CBS news anchor
A powerful network of Americans in government, and business, academia and media have conspired to empower the UN. One noteworthy "insider" is David Rockefeller -- head of the superrich family that donated the ground for UN headquarters. He told an elite group in Germany in 1991: "We are grateful to the Washington Post, the New York Times, Time magazine... whose directors have attended our meetings and have respected promises of discretion for almost 40 years. It would have been possible for us to develop our plan for the world if we had been subject to... publicity during those years. But the world is now more sophisticated and prepare to march towards a world government." Here is a sampling of what other globalists have said: -- "We must strengthen the United Nations as a first step toward world government." - Walter Cronkite, famous CBS news anchor -- "Nationhood as we know it will be opsolete, all states will recognize a single, global authority." -- Strobe Talbot, Former Deputy Secretary of State ... And there would be no Congress to limit the UN's appetite for your tax dollars.
[article link]

January 7, 2009: Henry Kissinger, Obama primed to create 'New World Order' Policy guru says global upheaval presents 'great opportunity' - According to Henry Kissinger, the Nobel Peace Prize winner and former secretary of state under President Nixon, conflicts across the globe and an international respect for Barack Obama have created the perfect setting for establishment of "a New World Order" - Kissinger's comments are captured at roughly the 2:47 mark of the following video: (Video)
According to Henry Kissinger, the Nobel Peace Prize winner and former secretary of state under President Nixon, conflicts across the globe and an international respect for Barack Obama have created the perfect setting for establishment of "a New World Order." Kissinger has long been an integral figure in U.S. foreign policy, holding positions in the Nixon, Ford and Reagan administrations. Author of over a dozen books on foreign policy, Kissinger was also named by President Bush as the chairman of the Sept. 11 investigatory commission. Kissinger made the remark in an interview with CNBC's "Squawk on the Street" hosts Mark Haines and Erin Burnett at the New York Stock Exchange, after Burnett asked him what international conflict would define the Obama administration's foreign policy. ... The phrase 'new world order' traces back at least as far as 1940, when author H.G. Wells used it as the title of a book about a socialist, unified, one-world government. The phrase has also been linked to American presidents, including Woodrow Wilson, whose work on establishing the League of Nations pioneered the concept of international government bodies, and to the first President Bush, who used the phrase in a 1989 speech. "A new partnership of nations has begun, and we stand today at a unique and extraordinary moment," said Bush before a joint session of Congress. "Out of these troubled times, our fifth objective - a new world order - can emerge: A new era … in which the nations of the world, east and west, north and south, can prosper and live in harmony." -- The phrase "New World Order" causes alarm for many Americans, particularly those concerned about an international governing body trumping U.S. sovereignty or those that interpret biblical prophecy to foretell the establishment of a one-world government as key to the rise of the Antichrist. Conspiracy theorists, too, have latched on to the phrase, concerned that powerful financial or government figures are secretly plotting to rule the world. Kissinger's ties to government and international powers - as well as his use of the phrase - have made him suspect in the eyes of many who are wary of what "new world order" might actually mean.
[article link]

June 07, 2008: Speculation about Barack Obama, Hillary Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied.
[article link]

**ENDGAME Bilderberger Meetings - ALEX JONES - Blueprint for Global Enslavement (Google Online Video)
Extremely interesting, shocking and disturbing. It should be essential viewing for everyone. Wake up world [and follow Jesus Christ], before it's too late.
[article link]

dark-truth.org: Skull & Bones The Bush's China Connection - An obscure secret society known as "Skull & Bones" may have more to do with George Bush's (Sr.) obsessive support of Beijing's mass murderers than one may think - Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale "Skull & Bones" cult - "MAO WAS A YALIE" - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China - "The Maoists made China into the world's largest opium producer" - The Anglo-American "Establishment" hated Sun, because he wanted to develop China - On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope (opium) - "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush"
The January 26, 1990 issue of THE NEW FEDERALIST revealed even more about the Bush - one world connection. In his article, BUSH'S CHINA POLICY: SKULL AND BONES, Joseph Brewda writes: "Jan 19 (EIRNS)--An obscure secret society known as "Skull and Bones" may have more to do with George Bush's obsessive support of Beijing's mass murderers than one may think. ... "What has this to do with Bush policy towards China--or for that matter, Bush's "War on Drugs"? (Note: the last television news reporter to ask Bush a critical question concerning the many narcotics agents who are complaining about how bad the "drug war" was going, was promptly fired from his job shortly after the press conference - Branton) ... "George Bush, the first U.S. diplomatic representative to the People's Republic of China back in 1973, was a member of Skull and Bones. So were his father, brother, son, uncle, nephew, and several cousins. Winston Lord, the Reagan-Bush administration Ambassador to China was a member; so were his father and several other relatives. James Lilley, the current Ambassador to China, was a member of Skull and Bones, as was his brother. Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale cult. A mere coincidence? ... "MAO WAS A YALIE - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China that were collectively known as 'Yale in China.' It has since been shown that 'Yale in China' was an intelligence network whose purpose was to destroy the republican movement of Sun Yat-sen on behalf of the Anglo-American Establishment. The Anglo-American "Establishment" hated Sun, because he wanted to develop China. On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope. One of 'Yale in China's' most important students was Mao Zedong. -- "During World War II, 'Yale in China' was a primary instrument used by the U.S. Establishment and its Office of Strategic Services (OSS) to install the Maoists into power. 'Yale in China' was run by OSS operative Reuben Holden, the husband of Bush's cousin, and also a member of Skull and Bones. "The Maoists made China into the world's largest opium producer. "'Yale in China' was also closely associated with the New York-based Union Theological Seminary, which has been a center for U.S. subversion of Asia (literal wolves in sheep's clothing - Branton). Every prominent radical leader operating in Korea today, for example, was trained at Union Theological. Union Theological was dominated for twenty years by Henry Sloane Coffin, a U.S. intelligence executive from the Sloane and Coffin families. He was a Skull and Bones member as were a dozen of his relatives. "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush."
[article link]

Cutting Edge News Alert August 1, 2008: Illuminati powerhouse, Henry Kissinger - Kissinger negotiated the American withdrawal (January 27, 1973) from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years - These meetings were held primarily in Paris - Kissinger promised the North Vietnamese that they could have South Vietnam - Now, Kissinger is proposing a "diplomatic conference" which would establish a (Iraq) "formal peace settlement" Does he have the same formula [for Iraq] as we saw in Vietnam? - The Shi'ite Mahdi forces of the radical cleric, al-Sadr [and Iran could inherit Iraq and the oil wealth] - Kissinger ends his treatise on the "Peace and Safety" promise - All this activity is laying the foundation for fulfillment of prophecy!
Kissinger negotiated American withdrawal from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years. These meetings were held primarily in Paris. Kissinger promised the North Vietnamese that they could have South Vietnam, but only if they waited a period of time following the American withdrawal before they launched their final attack. Such a "grace period" would allow the Americans to declare victory and pull out. -- Now, Kissinger is proposing a "diplomatic conference" which would establish a "formal peace settlement". Does he have the same formula as we saw in Vietnam? No one can be sure at this time, but events will soon give us the answers we need. President Bush will be allowed to declare victory -- once again -- and then pull out. The Shi'ite Mahdi forces of the radical cleric, al-Sadr, will continue to stand down to give the illusion of an American victory. After waiting for a reasonable amount of time, Sadr will launch an attack, splitting Iraq into the three sections originally planned -- Shi'ite, Sunni and the Kurds. -- Kissinger does say, "The American presence in Iraq should not be presented as open-ended." If this is the case, why is the United States building one of the most sophisticated embassies in the world and establishing permanent military bases throughout Iraq? -- Kissinger then reveals that the final steps in this Plan for Iraq will spill over to the 44th President. "The next president has a great opportunity to stabilize Iraq and lay the basis for a decisive turn in the war against jihadist radicalism and for a more peaceful Middle East. Surely he will want to assess the situation on the ground before setting a strategy for his term. He should not be limited by rigid prescriptions to vindicate maxims of the past, no matter how plausible they once seemed. Withdrawal is a means; the end is a more peaceful and hopeful world." -- Thus, Kissinger ends his treatise on the "Peace and Safety" promise. All this activity is laying the foundation for fulfillment of prophecy!
[article link]

November 26, 2008: Never seen before!: Fox news 5 reports WTC 7 collapse before it happens {NY WTC 9/11 was a Bush, NWO planned and scripted event. Fox News was one of the main groups following and presenting the script to the public that day.} (YouTube)
Comments: Coincidence that BBC reported it early, even though it was standing behind that ladies head? Coincidence that CNN reported it early? Coincidence that Fox News 5 reported it early? Coincidence that a 47 story building fell perfectly, no resistance? Coincidence Larry S. said "pull it", then the building fell? Coincidence it was left out of the 911 commission report? It gets to the point where theres so many coincidences that you can't really assume they are coincidence anymore. ... At this point the reality that 9/11 was an inside job is overwhelmingly clear. Given the preponderance of hard, objective evidence, it seems those who are determined to believe the Bush Administration's account of 9/11 are engaging in "reaction formation." Rather than facing an unpleasant reality, they go to lengths to assert the very opposite, often with lots of invective and derision. Simply questioning the government's Official Conspiracy Theory makes them apoplectic!
[article link]

April 03, 2007: 9/11: Total Proof That (Bush) Bombs Were Planted In The Buildings! (YouTube)
Bombs, explosions, secondary explosions, explosive devices....how many more times do we need to hear these words being said by 9/11 witnesses before we start asking questions about what really happened on that awful day? This video shows that many actual 9/11 witnesses heard and saw explosions going off inside the towers, long before they actually fell. These witnesses include police, firemen and mainstream media reporters. And what is even more shocking is the fact that all of this has been ignored by the mainstream media. We really need to wake up to the facts and ask questions. If we don't, what does that say about us?
[article link]

Deliberate Coincidences - A support beam of a bridge being rigged for demolition - A support beam of the WTC after the 9/11 attack (Photos)
Deliberate Coincidences: "A society whose citizens refuse to see and investigate the facts, who refuse to believe that their government and their media will routinely lie to them and fabricate a reality contrary to verifiable facts, is a society that chooses and deserves the Police State Dictatorship it's going to get." -- Ian Williams Goddard
[article link]

Waking From a Bad Dream[?] - It has been like a national nightmare: We are attacked by terrorists and our leaders respond not with courage and a call to our higher natures, but by spreading fear and turning us into a regime of torturers - Rather than celebrate our Constitution and its enduring values, they use the levers of government to subvert it
It has been like a national nightmare: We are attacked by terrorists and our leaders respond not with courage and a call to our higher natures, but by spreading fear -- and turning us into a regime of torturers. Rather than celebrate our Constitution and its enduring values, they use the levers of government to subvert it. Now the nightmare appears to be almost over. By choosing two vocal opponents of torture for two key positions -- Dawn Johnsen to head the Justice Department's Office of Legal Counsel and Leon Panetta to head the Central Intelligence Agency -- President-elect Barack Obama has indicated that he intends to make the cleanest possible break from Bush administration precedents, end torture and return to traditional interpretations of the Constitution.
[article link]

Updated Podcast -- The Berean Chronicles - The end of all things is at hand: be ye therefore sober, and watch unto prayer. 1Peter 4:7 KJV (Podcasts 2008-2003 Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge.
[article link]

Bible verse: Isaiah 10:1-3 ... Woe unto them that decree unrighteous decrees ... To turn aside the needy from judgment ... {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 10:1-3 Woe unto them that decree unrighteous decrees, and that write grievousness which they have prescribed; To turn aside the needy from judgment, and to take away the right from the poor of My people, that widows may be their prey, and that they may rob the fatherless! And what will ye do in the day of visitation, and in the desolation which shall come from far? to whom will ye flee for help? and where will ye leave your glory? -- Holy Bible
[article link]

US First Cat 'India' dies - The Bush family black cat costumed as a witch-sorcerer Halloween 2008? - {The Bush family dressed up their black cat in a witch-sorcerer costume, presumably for some Halloween. The photo has four types of items a black sorcerer cat, pumpkins, a red (devilish) cowboy hat all immersed in green (greed).} (Photo)
WASHINGTON (AFP) - The Bush family's 18-year-old cat, India, has died at the White House, First Lady Laura Bush's office announced Monday. ... The black American Shorthair, which lived with President George W. Bush and his wife at the White House, died Sunday.
[article link]

!!!Alert - First Cat Dies - The Bushes' 18-year-old cat died at the White House on Sunday [January 4, 2009] - "India" a.k.a. "Willie" apparently couldn't bear life after the White House - The Bushes' 18-year-old female black American Shorthair died Sunday at home in the Executive Mansion - "India was a beloved member of the Bush family for almost two decades - She will be greatly missed" said the first lady's press secretary Sally McDonough {The extremely bizarre Satanic Skull & Bones Bush family has had their own female black cat for the last 18 years and things haven't gone very well for Americans during any of the Bush years. I wonder if all the spells, incantations, Witchcraft and Satanism that the Bush's have thrown America's way has actually taken a toll on American society. Note: Sunday seems to be the preferred day for Bush to do much of his devious business especially if it is personally important to him. All of the Federal Reserve takeover meetings [Bear sterns, Citi Group] were held on Sundays. Bush often meets with Arab officials at Camp David on Sundays. When Bush flew to Iraq and signed the last Status of Forces Agreement, when the shoes were thrown at Bush, that was a Sunday. Throughout his entire time in office Bush seems to take a perverse pleasure in defiling the Sunday 'day of worship' that is so meaningful and important to Christians.}
The Bushes' 18-year-old female black American Shorthair died Sunday at home in the Executive Mansion. Named by a then-9-year-old Barbara Bush, the cat, who was also called "Kitty" by the family, was given the name "India" after the former Texas Ranger baseball player, Ruben Sierra, who was called El Indio. When they went off to college, Barbara and Jenna left India at the White House with President and Mrs. Bush.
[article link]

The black cat: Mystery, myth and symbolism - Without a doubt, the most common association is of witches and black cats as their familiars - It was also thought that cats were sacrificed by witches during their rituals - At Halloween shelters may hesitate to place black cats {Did the Satanic Bush family sacrifice their old black cat "India" in a final or near final Satanic blood ritual in their personal residence at the White House? Was this a sacrifice timed to the very day with the announcement by Bush Sr. that he wants Jeb Bush to take up residence in the very room where the Bush Jr. family cat just got offered up to the pagan gods? PS. Why didn't the Bush family cat die at the Veterinarian's office where most ordinary pets meet their demise and does Bush Sr. think Satanic blood sacrifices enabled him to win the White House and to then pass it along to his son Bush Jr.? Is this a part of a Bush family Satanic blood offering to Satan in attempting to claim and pass along the American White House to Jeb Bush for more Bush family destruction on behalf of Satan?}
No other kind of cat, whether purebred or moggie, is more steeped in myth and mystery than the black cat. From the basic good luck-bad luck premise to elaborate symbolism associated with different countries, black cats have been a part of the cultural history of the world since the dawn of recorded time. Without a doubt, the most common association is of witches and black cats as their familiars, along with frogs, birds and snakes. Pagan religions in Europe had witchcraft as their dominant belief and were associated with animals of nature, including cats. As Christianity became more entrenched, 15th century witch hunts centered around older women who were more likely to live alone and keep cats for companionship. The women became a prime target for blame if some kind of a disaster struck a village, especially if they had a cat that was black, the color of magic and mystery. Stories abound of late night shapeshifting in which felines were injured while doing battle with superstitious humans. In daylight women who had been associated with the cats were found with like injuries. The image of a witch being burned at the stake with her feline companion is etched into history, even into 17th century America. It was also thought that cats were sacrificed by witches during their rituals, but that is counter to the nature-friendly spirit of witchcraft. -- It's sometimes difficult to differentiate the mythology of the black cat versus cats in general. The image of the cat coiled into a circle like a serpent can move from the symbol of eternity to a vicious circle leading to the belief that black cats are sinister. There's also the image of The Devourer in which the cat and the serpent fight each other. As the celestial cat of the sun god Ra fought the darkness of night, the devourer took the form of a serpent. In contrast the serpent can also be a symbol of light and life; as the sun set, it took the form of a serpent ablaze and the cat then became darkness, death and chaos. Devourers are neither male nor female although the "engulfing" aspect of the cat led it to emerge as a symbol for the darker side of femininity. As such the black cat became one of the great devouring goddesses known for playing cat and mouse with the young fertility gods of spring.
[article link]

Cartoon Tract: Here Kitty Kitty - A Black Cat Sacrifice "to cast a spell on someone" - Jack Chick Animated Tracks {Some language and a few comments added by the readers.} (YouTube)
Our players read aloud from the dramatic novel by Jack Thaddeus Chick.
[article link]

Bush Sr. Jeb Bush for President - The first President Bush Sr. [on Sunday January 4, 2009] said he would like to see his "other" son, Jeb, become president one day, but if now's not the time he'd be an "outstanding senator" - Former President George H.W. Bush said his son Jeb should run for president and blasted the New York Times for its "grossly unfair" criticism of another son, President George W. Bush {Bush Sr. is insane he seems to think endless war, a rise in global terrorism, a police state, moral decay, a destroyed economy, devastated families, rampant drug use, pornography, gambling, increased crime and an annihilated Republican Party are a job well done.}
Former President George H.W. Bush said his son Jeb should run for president and blasted the New York Times for its "grossly unfair" criticism of another son, President George W. Bush. During an interview on "FOX News Sunday," the nation's 41st president said Jeb, the former governor of Florida, is "as qualified and as able as anyone I know in the political scene" to be president. "I'd like to see him run," Bush said. "I'd like to see him be president some day. "As president, it's about service, service for the greatest country on the face of the Earth and the honor that goes with it," Bush said. "I think Jeb fits that description." -- He added: "I mean, right now is probably a bad time, because we've got enough Bushes in there." In the meantime, Jeb could take another job, his father suggested. "If Jeb wants to run for the Senate from Florida, he ought to do it," Bush said. "He'd be an outstanding senator. This is a guy that really has a feel for people, the issues in Florida and nationally. And his political days ought not to be over, says his old father." But the current President Bush's political days will soon be over, prompting the former President Bush to unburden himself about what he calls unfair criticism of his eldest son. "It's been tough on his father and his mother," the ex-president said. We're not very good sports about sitting around and hearing him hammered, I think, unfairly.
[article link]

DARK SECRETS: INSIDE BOHEMIAN GROVE (Google Video)
WHAT IS BOHEMIAN GROVE? SEE THE TRUTH AS DOCUMENTED IN ALEX'S FILM, DARK SECRETS: INSIDE BOHEMIAN GROVE Since 1873, the Global Elite Has Held Secret Meetings in the Ancient Redwood Forest of Northern California. Members of the so-called "Bohemian Club" Include Former Presidents Eisenhower, Nixon and Reagan. The Bush Family Maintains a Strong Involvement. Each Year at Bohemian Grove, Members of This All-Male "Club" Don Red, Black and Silver Robes and Conduct an Occult Ritual Wherein They Worship a Giant Stone Owl, Sacrificing a Human Being in Effigy to What They Call the "Great Owl of Bohemia." Now, for the First Time in History, an Outsider Has Infiltrated Bohemian Grove with a Hidden Digital Video Camera and Caught the Ritual on Tape. That Man is Alex Jones, the Exclusive Digital Video is Just Part of His Shocking New Documentary: DARK SECRETS: INSIDE BOHEMIAN GROVE.
[article link]

A SATANIC CEREMONY AT BOHEMIAN GROVE - THE DARK SECRETS OF BOHEMIAN GROVE - It draws in notables such as President George W. Bush, Vice President Dick Cheney, Henry Kissinger, Colin Powell, former House Speaker Newt Gingrich and Dow Chemical Chairman Frank Popoff, as well as actors and other luminaries - A SIGN WITH A SATANIC FACE GREETS VISITOR'S TO BOHEMIAN GROVE - "the governing elite" gather to take part in bizzare, satanic rituals - Not merely drunkenness, unbounded use of alcohol and drugs with vague homosexual tones, but reported activities much more serious - kidnapping, rape, paedophilia, illegal detention of children, sodomy and ritual [blood sacrifice] murder
The Bohemian Club has an Annual Summer Encampment, a two-week retreat for the rich and powerful that President Herbert Hoover once called "the greatest party on Earth." The club's famed annual gathering has been held for more than 100 years at the 2,700-acre Bohemian Grove in Monte Rio, about 70 miles north of San Francisco in Sonoma County. It draws in notables such as President George W. Bush, Vice President Dick Cheney, Henry Kissinger, Colin Powell, former House Speaker Newt Gingrich and Dow Chemical Chairman Frank Popoff, as well as actors and other luminaries. The annual gathering near the Russian River, which was first held in 1879, starts with the "Cremation of Care" ritual, in which the club's mascot is burned in effigy to an owl god (Moloch), symbolizing a freedom from care. Members also perform several plays, and gourmet food and expensive wine are plentiful. While the club was formed in 1872 by a group of San Francisco journalists, the male-only club now bars journalists from membership to protect the group's privacy. Membership is coveted, and people routinely wait 10 or 15 years before gaining admittance. There are currently about 2,700 members. ... Today, a prospective member faces an interrogation that, according to one club man, 'would satisfy the KGB.' There is a waiting list of 1,500 notables, all eager to pay the $2,500 initiation fee and $600-a-year dues." Some past members include, George P. Shultz, Stephen Bechtel, Jr., Gerald R. Ford, Henry Kissinger, William F. Buckley, Jr., Fred L. Hartley, Merv Griffin, Thomas Haywood, Joseph Coors, Edward Teller, Ronald Reagan, A. W. Clausen, George Bush, William French Smith, John E. Swearingten, Casper W. Weinberger, Justin Dart, William E. Simon, and hundreds of other prominent politicos and businessmen." Up until recently, our knowledge of Bohemian Grove was that it is the exclusive elitist hideaway of supposedly adult wheeler dealers, a.k.a. Washington statesman and prominent personalities. Some may dismiss their behavior as immature, even pitiful, acted out by emotionally disturbed individuals, and not worth attention. However, this is actually where Bush, Cheney, and their friends (2700 members) "the governing elite", gather to take part in bizzare, satanic rituals. Recent information will radically change the perception of Bohemian Grove. Not merely drunkenness, unbounded use of alcohol and drugs with vague homosexual tones, but reported activities much more serious - kidnapping, rape, paedophilia, illegal detention of children, sodomy and ritual murder. Investigation is blocked under the 1947 National Security Act.(!) For decades, there have been vague rumors of weird goings on in Bohemian Grove in more remote parts of its 2700 acres. Reliable reports claim Druidic like rituals - druids in red hooded robes marching in procession and chanting to the Great Owl (Moloch) - a funeral pyre with "corpses". Scores of men work in the Bohemian Grove as servants, so this party is fairly well established.
[article link]

How Bush threw the 2008 election to Obama - Barack Hussein Obama will be sworn in as president Jan. 20, 2009 because George W. Bush handed him the election on a silver spoon - I have to admit, George W. Bush is right up there near the top of the worst of these men - Presidents need to be judged by their fruit and Bush's fruit is mostly rotten - Bush took a decisive action late in the campaign that clearly tipped the scales in Obama's favor - The only question is why he did so {Much of what Bush did the flooding of America with Hispanic illegal aliens, the not so covert sabotaging of the McCain/Palin campaign was all designed to put a Democrat in the White House in 2008 to maneuver for the real Bush family End Game of getting Jeb Bush into the White House in 2012. Note: The wife of ex-Florida Governor Jeb Bush is Hispanic (Mexico) and many think Bush Jr. has been trying to stack the deck with Hispanic votes for Jeb and Jeb's sons in future elections with the many and relentless Bush illegal alien amnesty programs.}
I'm surprised no one else has explained this before. It seems so obvious to me that I'm a little embarrassed to have to write it and explain it. It worries me that no one else has, to date, stated so plainly and simply what I am about to tell you. Barack Hussein Obama will be sworn in as president Jan. 20 because George W. Bush handed him the election on a silver spoon. Maybe it's up to me to tell this story because I'm one of the very few pundits in America who didn't have a horse in the race in 2008. First of all, let me begin by explaining that Bush is, without a doubt, one of the worst presidents of my lifetime - and I've seen some bad ones. The first president I remember - only vaguely - was Dwight D. Eisenhower. I lived through Lyndon Baines Johnson, truly a disaster and the height of corruption. I lived through Richard M. Nixon, need I say more? I lived through Gerald R. Ford, a man who didn't understand Soviet domination of Eastern Europe - at the end of his presidency! I lived through Jimmy Carter - barely. I lived through George W. Bush's father and his flip-flop on a "no new taxes" pledge. I lived through Bill Clinton - and have the scars to prove it. -- Nevertheless, I have to admit, George W. Bush is right up there near the top of the worst of these men. Presidents need to be judged by their fruit. And Bush's fruit is mostly rotten. But it was not the totality of his bad policies that made the Obama election inevitable. Despite them all, there was still a reasonable chance John McCain could have won the election - not that I cared. I didn't vote for him, and I'm happy I didn't. However, I still think it is fascinating and noteworthy that Bush took a decisive action late in the campaign that clearly tipped the scales in Obama's favor. The only question is why he did so. In the beginning of September, Bush announced, in the most dire terms imaginable, a bailout package for mortgage lenders. He assigned Treasury Secretary Henry Paulson to begin emergency negotiations with Congress on the size and scope. It was presented to the American people not as a request, but as a demand. There was no time for debate. The very stability of the economy and the markets hung on an immediate action. That's the day McCain's fate was sealed. The rest, as they say, is history.
[article link]

Interviews with IDF Ground Forces 3 Jan. 2009 (YouTube)
Interviews with IDF forces as they prepare for a ground operation in the Gaza Strip to uproot Hamas' terrorist infrastructure on 3 Jan. 2009.
[article link]

Breaking News -- Israeli Ground Forces Push Into Gaza - Israeli Ground Troops Launch Attack on Gaza - Israeli tanks and troops swept across the border into Gaza on Saturday night, opening a ground war against the militant group Hamas - "This will not be short, This will not be easy, I do not wish to delude anyone" Israel's defense minister, Ehud Barak, said in a televised statement {God's Speed to the Israeli Defense Forces! I join others in praying for the safety of the people of Israel a safe return of their soldiers in harm's way. God bless them, protect, comfort and keep them. I also pray that the people of Gaza will have wisdom in how to overthrow their HAMAS oppressors so they can live a better life.}
JERUSALEM - Israeli tanks and troops swept across the border into Gaza on Saturday night, opening a ground war against the militant group Hamas after a week of intense airstrikes. The Israeli military said in a statement that the objective of the ground campaign was "to destroy the terrorist infrastructure of Hamas," the militant Islamic group that controls the area, "while taking control of some of the rocket launching sites" that Hamas uses to fire at southern Israel. The ground campaign brought new risks to the Israeli Army, not least because Hamas has had 18 months since Israel withdrew from the territory to smuggle in more lethal weapons against tanks and troops. Hamas's more sophisticated arsenal has been on display over the last weeks, as it has launched scores of longer range rockets from Gaza into Israeli cities. "This will not be short. This will not be easy. I do not wish to delude anyone," Israel's defense minister, Ehud Barak, said in a televised statement, adding that the coming days will be difficult for the residents of southern Israel.
[article link]

*** Dr. Jack Hyles (1926 - 2001) - A Church Losing Its Independence And Not Knowing It 1989 - "Most fundamentalist Churches that go bad [no longer win souls to Jesus] don't go Liberal they just go Useless" - "Having only one issue is very dangerous - Don't become a one issue [politics, anti-homosexual, pro-life] Christian - Build your Christian life on the whole Bible the whole counsel of God" (Mp3's)
Dr. Hyles is the author of 49 books and pamphlets. Many of his sermons are available on audio and video tape. Dr. Hyles' experience covers numerous evangelistic campaigns, Bible conferences, etc. He preached in virtually every state of the Union and in many foreign countries. He hosted 37 annual Pastors' Schools, which have attracted thousands of preachers from all over the world.
[article link]

William Cooper's Mystery Babylon Series - The Mystery Babylon Series is a series of [46] radio broadcast done by William Cooper on the occult history of the new world order (Mp3's)
The Mystery Babylon Series is a series of radio broadcast done by William Cooper on the occult history of the new world order. Starting with The Dawn of Man William covers the occult message to the adepts hidden in the movie "2001: A Space Odyssey" where the birth of the "new man" is announced. From there he takes you through the Egyptian mystery religion of Isis and Osiris and on to the beginnings of the secret society networks. From the Assassins to the Freemasons and on down to the Nazis, William Cooper shines the light of truth into the dark corners of the followers of the mystery Babylon religion and those who seek to enslave mankind in a new world order of the ages.
[article link]

John Todd a Former Illuminatist: Explaining The Illuminati (Google Video)
His name was John Todd, a former member of the illuminati. He warned us against their plans for world domination before he was framed and effectively discredit by the illuminati. The words that he left on his audio tapes are still coming to pass which puts lots of credibility on his claim that he was an insider. This audio tape speaks about the evil plans of the illuminati for world control. This is just another piece of the puzzle that explains what's going on today's world.
[article link]

John Todd in MP3 audio format! - Todd's message seems too bizarre to be believed - But in the context of the phony 9-11 attacks, the phony war on terror, the suspension of Constitutional protections, the erection of a police state, the failure of Congress and the media, the dumbing down and homosexualization of society, the sexualization of children, the explicit (Bush - Skull & Bones) Satanism, depravity and pornography in the "entertainment" industry, Todd makes a lot of sense" (Mp3's)
Highest Illuminati Defector: "Rothschilds Rule with [England] Druid Witches" The following words are by America's friend, Henry Makow, Ph.D. ... "Anyone reading Todd's lectures can see he was raised in Satanism as he claimed, and had a profound understanding. Fritz Springmeier, who is also imprisoned, said Todd knew things that had taken him (Springmeier) years to grasp. Todd's message seems too bizarre to be believed. But in the context of the phony 9-11 attacks, the phony war on terror, the suspension of Constitutional protections, the erection of a police state, the failure of Congress and the media, the dumbing down and homosexualization of society, the sexualization of children, the explicit Satanism, depravity and pornography in the "entertainment" industry, Todd makes a lot of sense." SOURCE: savethemales.ca - Highest Illuminati Defector: "Rothschilds Rule with Druid Witches"
[article link]

The [John Todd] Todd Tapes and Life Story - The Illuminati and Witchcraft - John Todd's present situation May 9, 2008 update: John had been killed that fall late 1979 - The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981 [1979] (Mp3's)
Jack Chick - I first met John in 1973. I found his information on the occult facinating. We worked together on a Crusaders story entitled, "The Broken Cross." Since its publication I know of witches coming to Christ through this story. A police captain visited a friend of mine and told him the book was the most factual he had ever read on the subject. ... My question is: Who is behind John's attackers? I know the Masons are delighted. So is the Illuminati. Are the ones attacking John winning souls? Why is it aired publicly? If John goes down because of the pressures from Christians, it will be a day of rejoicing for the occult. I back John up 100% with all his faults. I know this brother is doing his best to advance the kingdom of God. We must keep one fact in mind. John is not a minister, but a Christian layman sharing what he knows about a very explosive subject. We should be eager to know about what is going on in the enemy's camp, and to my knowledge, John Todd is the only one qualified to give us that information. I encourage you to stand with him in the face of this onslaught. ... May 9, 2008 update: Back in 1978 I attended Liberty University. A guy named Steve Hoffer was a John Todd promoter of sorts on campus. This amounted to simply passing out some tapes and the like not really like some sort of official promoter. I saw him last in the fall of 1979. He had a letter he claimed was from Johns wife and it informed him that John had been killed that fall late. He read me the letter, I saw the letter. He was warned that he could be in danger. He has some close relationship at least by mail with the Todds. He [Steve Hoffer] left for home for Christmas break but never showed up. His car was found abandoned in Cincinnati about two weeks later. He was found around early May of 1980 a few mile outside Lynchburg tied to a tree and garroted in classic style, his body still hanging there. As you may know this is a special method of death and has a history and meaning. The death of a heretic.
[article link]

Kentroversy Tapes: (secular) Interview with Michael Tsarion - Kentroversy Tapes # 05 - Michael Tsarion (June 25, 2007) {This is a representation of "secular," occult, Satanism teaching. Note: the interviewee considers it a crime to believe that the earth is submitted to humans and any human who does not submit to "mother earth" is a criminal. Also: the discussion late in the program that Bush invaded Iraq in part to plunder the antiques and relics of Iraq [like his grandfather Prescott Bush who plundered and robbed the skull from the grave of Geronimo] because Iraq (Babylon) was a main center where the dangerous Nephilim (Genesis 6:1-22) activity in the Bible occurred. Apparently Bush and his Satanic NWO cronies want to invoke the more evil demonic Nephilim fallen spirits (chained in Hades by God (Jude 1:6) because of their excessive evil towards mankind) or their modern counterparts and in order to practice their occult activities they wanted the costumes and masks and objects of the ancient Babylonians "they need to look the part in order to play the part" in their occult rituals. They also consider the Maya calendar prophecy 2012 end of the world apocalypse to be a reality. -- You can tell by listening to the interview that they don't have any real solutions themselves and that they only have any real ideas when they quote (and misquote) the Bible something they do often.} (Mp3)
In my ongoing commemoration and celebration of the life of esoteric researcher Kent Daniel Bentkowski ( Kentroversy ) who passed July 30, 2008 by posting some of his past podcasts with some of the big names in the field, none come much bigger than Michael Tsarion. His research on ancient cultures, the Nephilim, UFOs, symbology, secret societies and their use by the NWO is second to none, except maybe Jordan Maxwell. So enjoy this Kentroversy Tapes podcast Kent made with Michael on March 2005. The podcast itself was posted by Kent on June 25th, 2007.
[article link]

Michael Tsarion [New Ager, Yoga, Sigmund Freud, Satanist Aleister Crowley follower and general smorgasbord of New Age religion devotee] 2006 Talk - The year 2012 and The Future of Mankind {At 3 hrs 16 min 45 sec, Michael Tsarion defines a "human" as someone who has become "self-aware" meaning someone who has rejected the Bible, rejected God and become their own god. Note: The events that dictated the human Holocaust and slaughter that was WWII (1939-1945) were directed against God and his people and were dictated as physical bloodline events whether they were the Nazis and their raced based purity or the Japanese and their version of race based purity (both groups were extremely anti-Jewish and anti-Christian). The events of WW3 (approx. 2001-2013?) are also directed against God and his people but the killing has a new twist it is not as race based as the WWII belligerents were but WW3 aggression is against thought (thought police), conscience and spiritual differences. What led to killing in WWII was blood, genealogy and physical in WW3 it is more mental, doctrinal and spiritual beliefs.} (Google Video)
[New Ager] Michael Tsarion gives a talk at the Granada Forum in Los Angeles, 2006.
[article link]

Commentary: Thank you, Gov. Blagojevich - First, that under the 17th Amendment, governors alone have the power to appoint a replacement to complete the term of senators who are expelled, resign or die - And second, that under our system, the accused are presumed innocent until proven guilty and that means being allowed to return to work and fulfill one's responsibilities
SAN DIEGO, California (CNN) -- Illinois Gov. Rod Blagojevich is growing on me. You see, I like chutzpah and I don't mind chaos. Blagojevich has an abundance of the former, and a knack for producing more than his share of the latter. It was with remarkable chutzpah that the man soon to be referred to as "the defendant in the above-named action" threw the world of politics into chaos this week by asserting a couple of principles that his critics find terribly inconvenient. First, that under the 17th Amendment, governors alone have the power to appoint a replacement to complete the term of senators who are expelled, resign or die. And second, that under our system, the accused are presumed innocent until proven guilty -- and that means being allowed to return to work and fulfill one's responsibilities. Pundits are painting Blagojevich as a rogue politician who -- having already been accused of trying to sell the Senate seat vacated by President-elect Barack Obama -- wreaked even more havoc this week by abruptly tapping former Illinois Attorney General Roland Burris to fill the seat. You have to admire someone so committed to his job that he won't let a little thing like a federal prosecution interfere with doing it. Nor did Blagojevich seem concerned that Senate Democrats had threatened not to seat anyone he appointed because of the cloud overhead. My associates in the chattering class are missing the big picture. Blagojevich has done us all a favor with his mischievously brilliant and cynical maneuver. ... Senate Democrats probably don't have a leg to stand on. They don't have the legal authority to bar Roland Burris. And as a bunch of white men presiding over a body that -- as Rep. Bobby Rush, D-Illinois, bluntly pointed out this week in defense of Burris -- doesn't have a single African-American member, nor do they have the moral authority to do so. The powers-that-be in the Democratic Party are trapped by their own hollow rhetoric about inclusion and opportunity. And it's great fun to watch. We're going to learn a lot from all this -- about power and loyalty and who needs whom and who owes what. And for that, we should thank Gov. Rod Blagojevich.
[article link]

How Blagojevich And Spitzer Are Connected - Spitzer and Blagojevich were both crushed just after they dared to challenge the nation's mightiest (Bush) financial kingpins - On Dec. 8, 2008 Blagojevich announced the State of Illinois will suspend business with Bank of America until credit is restored to the shuttered Republic Windows & Doors company in Chicago where workers were staging a sit-in at the time - The governor was arrested on federal corruption charges the following day
Spitzer's perceived comeuppance occurred three weeks after the Washington Post published his editorial about predatory loans in which he wrote: "Not only did the Bush administration do nothing to protect consumers, it embarked on an aggressive and unprecedented campaign to prevent states from protecting their residents from the very problems to which the federal government was turning a blind eye." The headline - "Predator Lenders' Partner in Crime" - refers to the Decider-in-Chief himself. According to investigative journalist Greg Palast: "Spitzer was in Washington to launch a campaign to take on the Bush regime and the biggest financial powers on the planet." ... On Dec. 8, Blagojevich announced the State of Illinois will suspend business with Bank of America until credit is restored to the shuttered Republic Windows & Doors company in Chicago where workers were staging a sit-in at the time. The governor was arrested on federal corruption charges the following day. That Spitzer and Blagojevich were both crushed just after they dared to challenge the nation's mightiest financial kingpins, does not in and of itself establish a governmental modus operandi. But the Justice Department's 76-page complaint against the Illinois governor reveals another parallel to the Spitzer takedown: The evidence against Blago is much thinner than what published reports suggest. Furthermore, the general hysteria encircling both fall guys seems designed to conceal systemic corruption on a grand scale. If only the fourth estate [news media] would spend more time connecting the dots, and less time promoting demagogues.
[article link]

Son of Hamas Leader Gives Glimpse Into Terror Organization - the organization betrays the Palestinian cause and tortures its own members - Hamas, formed in the late 1980's as an outgrowth of the Palestinian branch of the radical Muslim Brotherhood, is considered a terror organization by the U.S. government - Yousef, 30, said he realized the true nature of Hamas and radical Islam during a stint in an Israeli prison - He renounced his Muslim faith, left his family behind in Ramallah and converted to Christianity
As Secretary of State Condoleezza Rice and other world leaders try to broker a cease-fire agreement between Israel and Hamas, one former member of the militant Islamic organization said there will never be lasting peace between the two groups. "There is no chance. Is there any chance for fire to co-exist with the water?" said Mosab Hassan Yousef, the son of one of the group's founding members. Yousef added: "It's not about Israel, it's not about Hamas: it's about both ideologies." Yousef, son of Sheikh Hassan Yousef, one of the most influential leaders of the militant group, said the organization betrays the Palestinian cause and tortures its own members. Hamas, formed in the late 1980's as an outgrowth of the Palestinian branch of the radical Muslim Brotherhood, is considered a terror organization by the U.S. government. Hamas seized power in the Gaza strip in 2007 in a violent coup against the more moderate Palestinian Authority led by Mahmoud Abbas. ... Yousef, 30, said he realized the true nature of Hamas and radical Islam during a stint in an Israeli prison. He renounced his Muslim faith, left his family behind in Ramallah and converted to Christianity. "Islam is not the word of God," said Yousef. "If you want to be offended it's your problem. But you know something? Go study. Think for a second that I might be right. So wake up, look at your path, see where you're going. Are you really going to heaven with 72 virgins after you kill yourself and kill another 20 people?" Yousef has sought asylum in the United States and now attends an evangelical Christian church...
[article link]

Pakistan Teen trained to be suicide bomber feels tricked - "When I finished reciting the Quran, a mullah then came to me and told me, 'Now that you have finished the Quran, you need to go and commit a suicide attack' That I should go to Afghanistan to commit a suicide attack" - He says his father didn't know radicals ran the school - The teenager wasn't given the chance to say goodbye to his parents or siblings when he was driven to the Pakistan-Afghan border and handed over to strangers
KABUL, Afghanistan (CNN) -- A 14-year-old who was trained to kill by radicals in the tribal regions of Pakistan now sits in a crowded classroom at a detention facility in Kabul. His only wish is to see his parents again. ... He says his recruiters told him it was his mission as a Muslim to kill British and American soldiers because they were killing Muslims. They told him that once he blew himself up he wouldn't die because God would save him for being a true Muslim. ... He says his dad wanted him to learn more about Islam and the Quran, something he could not do himself. He says his father didn't know radicals ran the school. In the madrassa, Shakirullah learned to recite the Quran in Arabic, not his native language. He relied solely on the fanatical interpretations the mullahs were giving him. "When I finished reciting the Quran, a mullah then came to me and told me, 'Now that you have finished the Quran, you need to go and commit a suicide attack.' That I should go to Afghanistan to commit a suicide attack," he says. The teenager wasn't given the chance to say goodbye to his parents or siblings when he was driven to the Pakistan-Afghan border and handed over to strangers.
[article link]

{flashback} Pakistan gets eight Cobra helicopters from US - The Cobra helicopters were handed over to Pakistan as part of a five-year aid programme as indicated by US President George W Bush in 2003 {Brilliant more advanced weapons to radical Islamists, and Bush wonders why his policies fail so completely.}
Islamabad, Feb 02: The United States on Friday handed over eight Cobra Helicopter gunships to Pakistan to boost its capability to conduct operations against extremists. The refurbished helicopters, specially equipped for night-time operations, were handed over to Defence Secretary Lt Gen (retired) Tariq Wasim Ghazi by US Ambassador Ryan Crocker at a ceremony at an airbase in Rawalpindi. The US embassy said they were part of a 50 million- dollar deal for 20 refurbished helicopters. Speaking on the occasion, Crocker said the helicopters are "important weapons in our common fight against terrorism".
[article link]

{flashback} Bush bonanza: US likely to announce substantial discount to Pak (Pakistan) in F-16 deal - which include periodic inspections of the fleet and their bases to verify guarantees by Pakistan that it would not pass the technology to China - The planes apparently would also not carry facilities to carry nuclear weapons
ISLAMABAD: US President George W Bush plans to announce a "substantial discount" on the $5 billion deal to sell F-16s to Pakistan during President Pervez Musharraf's visit to Washington as a gesture of approval of his handling of the war on terror, a media report said on Tuesday. Musharraf, who left for Brussels on Monday on his way to the US, is "understood to be carrying private assurances from President Bush that he may receive a substantial discount in the price of the F-16 aircraft Pakistan is currently in the process of purchasing from Washington," The News reported. ... The planes apparently would also not carry facilities to carry nuclear weapons.
[article link]

{flashback} A Taliban Spokesman's Confession - Dr. Hanif, who had been working with the Taliban for the past 14 months, told them that the organization would never have been able to challenge Afghan military and NATO forces without the direct assistance of Pakistan's Inter-Services Intelligence agency
Just last week, outgoing U.S. National Intelligence Director John Negroponte warned that while Pakistan is "a frontline partner in the war on terror," it is also the country "where the Taliban and al-Qaeda maintain critical sanctuaries." Al-Qaeda, he said, is "cultivating stronger operational connections and relationships that radiate outward from their leaders' secure hideout in Pakistan to affiliates throughout the Middle East, North Africa and Europe." And on a visit to Afghanistan Tuesday, Defense Secretary Robert Gates reiterated the point, saying, "There are more attacks coming across the border; there are al-Qaeda networks operating on the Pakistani side of the border. And these are issues that we clearly will have to pursue with the Pakistani government."
[article link]

OliveTreeViews.org: Has Israel gone too far? By Gary Bauer - Gaza is hell, but not because of Israel - Its conditions are unbearable because its people elected Hamas an organization with no economic plan, no educational ideas, nothing to offer at all except to kill the Jews, kill the infidel and destroy Israel - Hamas doesn't really mind if its missiles fail to hit their targets - As long as Israel hits its targets, and as a consequence more Palestinian civilians are killed, Hamas is content, because images of dead Palestinians helps Hamas in the eyes of its real target, public opinion - The New Year will bring nothing new to Gaza so long as Hamas is allowed to perpetuate the same old vicious cycle of provocation, reprisal and international outrage against Israel
Gaza, in recent years, has been turned into "Gazastan," an Islamic republic that educates its own children to seek death in martyrdom operations. Gaza TV airs children's shows that teach six and seven year-olds to kill Jews. The Gaza government just instituted a new legal code based on Sharia Islamic law that permits crucifixion for certain crimes against Islam. -- Hamas exists to wreak havoc and destroy Israel. And it has acted accordingly since its inception. Between 2000 and 2004, Hamas was responsible for the deaths of 400 Israelis, according to the Israeli Ministry of Foreign Affairs. The Hamas charter states that "Israel will exist and will continue to exist until Islam will obliterate it, just as it obliterated others before it." And, "there is no solution for the Palestinian question except through Jihad. Initiatives, proposals and international conferences are all a waste of time and vain endeavors." Hamas also is a proxy of Iran, whose president denies the Holocaust and vows to "wipe Israel off the map." -- Tuesday, Israel rejected international pressure to end air strikes against Hamas, which continues to hit Israeli civilian centers across Southern Israel. Though the number of Israeli casualties may be small, Hamas doesn't really mind if its missiles fail to hit their targets. As long as Israel hits its targets, and as a consequence more Palestinian civilians are killed, Hamas is content, because images of dead Palestinians helps Hamas in the eyes of its real target, public opinion. The New Year will bring nothing new to Gaza so long as Hamas is allowed to perpetuate the same old vicious cycle of provocation, reprisal and international outrage against Israel.
[article link]

Report on Palestinian Rocket and Mortar Attacks against Israel - Palestinian rockets and mortar shells fired into Israel for the past 8 years - this chart showing the rapid increase in attacks since Hamas took power in Gaza {The Chart logging terrorist attacks from 2000-2008 which happens to be the Bush Jr. years vividly points out yet another massive Bush failure as both President and as a world leader.} (Charts)
The Intelligence & Terrorism Information Center has a report (PDF) on Palestinian rockets and mortar shells fired into Israel for the past 8 years, including this chart showing the rapid increase in attacks since Hamas took power in Gaza.
[article link]

{Flashback} Here is a jaw-dropping graph - that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks - See the blog for the graph - This picture is truly worth 1000 words
We have on the blog a jaw-dropping graph from CAMERA that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks the following year. Given the large amount of evidence implicating Fatah in terror, the explanation shouldn't be much of a mystery, however.
[article link]

{Flashback} Terrorist: U.S. training helps attack, kill Jews - As new program launches, Palestinian militant describes how American lessons fueled intifada - The training program, which includes courses in the use of weapons, is paid for by $86.5 million in U.S. tax dollars granted to the PA by Congress in April 2007
RAMALLAH - United States-run programs that train militias from Palestinian Authority President Mahmoud Abbas' Fatah organization have been utilized to kill Jews and were instrumental in the "success" of the Palestinian intifada that began in 2000, a senior Fatah militant trained by the U.S. told WND. "I do not think that the operations of the Palestinian resistance would have been so successful and would have killed more than 1,000 Israelis since 2000 and defeated the Israelis in Gaza without these American trainings," said Abu Yousuf, a senior officer of Abbas' Force 17 Presidential Guard unit in Ramallah. The U.S. has long run training programs at a base in the West Bank city of Jericho for members of Force 17, which serves as de facto police units in the West Bank, and for the Palestinian Preventative Security Services, another major Fatah security force. ... Many members of Force 17 and the Preventative Security Services also openly serve in the Al Aqsa Martyrs Brigades, Fatah's declared "military wing," which took credit along with the Islamic Jihad terror group for every suicide bombing in Israel in 2005 and 2006. Statistically, the Brigades is responsible for more terrorism from the West Bank than any other Palestinian organization.
[article link]

{Flashback} Palestinians Shoot 15 Human Shields - 200 Gaza residents decided their "human shield" tactics worked so well against the Israelis, they would try it to stop the shooting between rival terrorists in Gaza - The gunmen used it as an opportunity to refine their technical skills, injuring approximately 15 of them
200 Gaza residents decided their "human shield" tactics worked so well against the Israelis, they would try it to stop the shooting between rival terrorists in Gaza: "Just as we used to protect you from the occupation by acting as human shields, we have come to protect you from yourselves," one protester shouted at gunmen, referring to instances when Palestinian civilians positioned themselves between militants and Israeli forces. The gunmen used it as an opportunity to refine their technical skills, injuring approximately 15 of them. ... "Even during the Israeli occupation the situation wasn't this terrible," says Um Mohammed, praying for an end to the lethal Palestinian infighting raging outside her Gaza City home. Fear reigns throughout the city, deserted but for prowling groups of armed men, loyal to rivals Hamas or Fatah, living on a daily diet of ambushes, kidnappings and assassinations. Dozens of snipers on the rooftops of the tallest buildings open fire seemingly on anything that moves. "We can't go near the window, let alone on the balcony. We have all become targets," says Um Mohammed. "This is a city of corpses and ghosts." ... On Wednesday, I saw several people shot in front of my building, I heard the screams of terrified women and children in a burning building, and I argued with gunmen who tried to take over my home. I have seen a lot in my years as a journalist in Gaza, but this is the worst it's been.
[article link]

{Flashback} August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks which are war crimes.
[article link]

{Flashback} 9-11-2007: President Bush has perfected The Big Lie - He redefines his goals to fit his failures - With each new definition, more innocents die - Bush's cronies use taxpayer dollars to bribe Sunni [& Shiite] sheiks in Anbar province [and throughout Iraq, Lebanon-Palestine the entire Muslim world] - Of course, when the bribes stop, they may turn against us again
President Bush has perfected The Big Lie. He redefines his goals to fit his failures. With each new definition, more innocents die. When he failed to catch Osama bin Laden "dead or alive," he redefined the enemy as Saddam Hussein. When he failed to find WMD in Iraq, he redefined our goal there as democracy. When he brought chaos instead of democracy to Iraq, he redefined the goal again: "Fight them there so we don't have to fight them here." Outstanding police work in England and Germany proves that al-Qaida doesn't come from Iraq, and isn't defeated in Iraq. This is a struggle against international crime, this is not a world war. Bush's latest lie is the "surge." Six months ago, he clearly defined its purpose: to give "breathing space" to the government in Baghdad. In those months, the dysfunctional puppet government has utterly collapsed, proving the surge a failure. But Bush now claims the surge a success because one Iraqi province is more peaceful. The London Times of Sept. 9 shows how Bush's cronies use taxpayer dollars to bribe Sunni [& Shiite] sheiks in Anbar province [and throughout Iraq, Lebanon-Palestine the entire Muslim world]. Of course, when the bribes stop, they may turn against us again. Bush pours American blood in the sand just to save face. Ending this war is not a job for him, but for the American people. Will we passively accept The Big Lie for five more years, or will we cry "No more!" in the name of truth and the Constitution? - Fred LaMotte, Steilacoom
[article link]

Israel Says Senior Hamas Leader Was Given Time to Escape With Family, but Refused to Leave - Rayyan and his family had minutes to escape but the official says the Hamas leader chose to stay - The Israeli official said that surveillance aircraft spotted several people leaving the home and the decision to hit it was made
Israeli officials say senior Hamas leader Nizar Rayyan and his family, killed by an Israeli airstrike this week, were given time to escape. Officials say they used a tactic called "roof knocking" before destroying Rayyan's home and the immediate area around it with a 2,000-pound bomb. Rayyan and 15 members of his family -- his four wives, six sons and five daughters -- were killed in the strike. ... The intelligence called the home and told the occupants they had minutes to leave. The Israeli official said that surveillance aircraft spotted several people leaving the home and the decision to hit it was made. Rayyan and his family had minutes to escape but the official says the Hamas leader chose to stay.
[article link]

Microsoft Takes Another Net Step Backwards as Global IE Share Drops to New Low - Thirteen years after entering the Internet industry, Microsoft is still running a distant third [to Google and Yahoo] in the Internet game - If nothing else, this should alert those who regard Microsoft's Internet domination as a foregone conclusion that they might want to rethink things
From Silicon Alley Insider, Jan. 2, 2009: When you consider that Microsoft owned the browser market five years ago, IE's continued share erosion is a watershed event for Microsoft and the rest of the technology industry. Slowly but surely, the rise of the Internet is cracking the Windows monopoly apart, and as it does, Microsoft's relative power is likely to continue to wane. There are still those who say confidently that Microsoft's domination of the Internet is just a matter of time: Microsoft came from behind in word processors, spreadsheets, email, etc., and thanks to its tenacity and riches, it will come from behind here. No, it won't. -- Thirteen years after entering the Internet industry, Microsoft is still running a distant third in the Internet game, despite having more advantages that any industry participant could ever dream of. Its share of ads is now increasing, but only because it is losing billions while even AOL continues to print money. Its share of the browser market, meanwhile, continues to decrease, a trend that to our knowledge has never happened in a market Microsoft wanted to dominate. If nothing else, this should alert those who regard Microsoft's Internet domination as a foregone conclusion that they might want to rethink things.
[article link]

Computer Chips drive Hollywood closer to its most special effect - being able to create digital characters that are indistinguishable from real people - But he added, "I don't really see technology in any way replacing performers I see it enhancing the possibility of story telling"
As even more powerful chips are developed, some experts say, it will become possible to create full-length movies featuring large numbers of animated actors with even more lifelike characteristics. Computer generation gives film producers enormous creative flexibility. Besides allowing them to change an actor's appearance - by digitally exaggerating their movements or facial expressions, for example - it also makes it easy to create elaborate animated environments, which can be a lot cheaper than having to fly an entire movie crew to exotic locations to shoot scenes. Moreover, being able to create digital characters that are indistinguishable from real people would enable performers who have grown older or have even died to continue appearing in movies, said Jules Urbach, who has licensed USC's technology to use in his Burbank animation business, LightStage. Urbach said an actor in his 30s - whom he declined to identify - recently asked him to capture the man's image with LightStage so the actor can star in future animated films without ever looking a day older than he does now. If needed, Urbach added, the actor's words could be digitally generated years from now through computerized voice reconstruction, a technology that also is rapidly advancing. While all this might enable actors to collect movie royalties well past their prime, some critics have decried giving animators so much creative control. Yet Mark Friedlander, national director of new media for the Screen Actors Guild, said his members shouldn't panic yet over what he called "blurring the line between the real and the synthetic." "It certainly is something we're beginning to watch," he said. But he added, "I don't really see technology in any way replacing performers. I see it enhancing the possibility of story telling."
[article link]

January 01, 2009: Israel Assault on Gaza Kills Hamas Leader as Diplomacy Falters - the Islamic group continued to fire rockets into Israel {At the very first moment of "truce talks" on Tuesday President Bush sent an $85 Million aid package to Gaza (HAMAS) then HAMAS immediately pulled out of all cease fire negotiations. Why didn't Bush withhold the funding until HAMAS agreed to a cease fire? It seems Bush is paying the Palestinians to remain in the conflict. Bush seems to want to prolong this conflict because intentionally or otherwise that is what the Bush aid and Bush policy is doing. Bush isn't applying any pressure on HAMAS to be any kind of a descent neighbor to Israel.}
Jan. 2 (Bloomberg) -- Chances of a rapid halt to Israel's assault on the Gaza Strip dimmed after Israel killed a Hamas leader and Foreign Minister Tzipi Livni said her nation would keep applying pressure to the militant Islamic group. "The only way to see a change in the region is to help the moderates, but simultaneously to attack and to keep the pressure on the extremists like Hamas," Livni told reporters in Paris following a meeting with French President Nicolas Sarkozy. As diplomatic efforts to end the conflict faltered, Israel continued its bombardment of Hamas targets in the coastal enclave while the Islamic group continued to fire rockets into Israel, hitting an apartment building in Ashdod, Israel's second-largest port city. Israeli troops and tanks remained massed on the Gaza border. For the first time since the start of the aerial bombardment Dec. 27, Israel yesterday killed a senior Hamas leader in an air strike. An army spokesman, speaking anonymously in accordance with regulations, said warplanes hit Nizar Rayyan's house in the Jabaliya refugee camp. Several members of his family were also killed, the head of Palestinian emergency services, Mu'awia Hassanein, said by telephone.
[article link]

December 30, 2008: U.S. says will give $85 million to help Palestinians - The United States announced on Tuesday it would give $85 million to the U.N. agency providing aid to Palestinian refugees in the West Bank, Gaza, Jordan, Lebanon and Syria {Bush Jr. is sending Millions to prolong this conflict. The only way there is going to be a real cease fire is when the Palestinian people stop supporting the terrorists and start supporting peaceful leaders but as long as Bush is enabling, funding and supporting the HAMAS terrorists there will never be new moderate leadership in Gaza.}
WASHINGTON (Reuters) - The United States announced on Tuesday it would give $85 million to the U.N. agency providing aid to Palestinian refugees in the West Bank, Gaza, Jordan, Lebanon and Syria. The announcement comes as the humanitarian situation is worsening in Hamas-ruled Gaza, which has been pounded by Israel for the past four days in retaliation for rockets fired into the Jewish state by Hamas and other Palestinian factions. The U.S. funds, which will help cover appeals for aid by the agency for 2009, would pay for urgently needed food, medicines and other humanitarian aid for Palestinian refugees, said the department in a statement. ... "The United States reiterates its deep concern about the escalating violence in Gaza and commends UNRWA's important work meeting the emergency needs of civilians in Gaza at this very difficult time," said the statement. "We hold Hamas fully responsible for breaking the ceasefire and for the renewal of violence," it added.
[article link]

*** Spiritual Warfare - The Byte Show [Mp3's at the bottom of the page] - The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981 -- The subject matter deals with the occult, witchcraft and the satanic new world order (Mp3's)
The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981. The subject matter deals with the occult, witchcraft and the satanic new world order.
[article link]

Michael Tsarion [New Ager, Yoga, Sigmund Freud, Satanist Aleister Crowley follower and general smorgasbord of New Age religion devotee] 2006 Talk - The year 2012 and The Future of Mankind {At 3 hrs 16 min 45 sec, Michael Tsarion defines a "human" as someone who has become "self-aware" meaning someone who has rejected the Bible, rejected God and become their own god. Note: The events that dictated the human Holocaust and slaughter that was WWII (1939-1945) were directed against God and his people and were dictated as physical bloodline events whether they were the Nazis and their raced based purity or the Japanese and their version of race based purity (both groups were extremely anti-Jewish and anti-Christian). The events of WW3 (approx. 2001-2013?) are also directed against God and his people but with the new twist they are not as race based as the WWII belligerents were but WW3 aggression is against thought (thought police), conscience and spiritual differences. What was blood, genealogy and physical in WWII is more mental, doctrinal and spiritual in WW3.} (Google Video)
[New Ager] Michael Tsarion gives a talk at the Granada Forum in Los Angeles, 2006.
[article link]

Microsoft sends mixed messages about Zune fix - Microsoft posted an update on its ZuneInsider blog, noting that it was making progress on resolving the global failure of 30 gigabyte Zunes today - Updated, 2:30 pm: Microsoft is explaining that the failures were the result of a leap year bug {Microsoft claims that their 2006 Zune 30GB is a unique product and that is why only it was affected by the Z2k9 bug however the Zune 30GB is probably not a unique product as Microsoft does not make any of its hardware products. The Zune product especially the early ones were all made by Toshiba and were essentially a rebranded Toshiba Gigabeat Mp3 Player. The next leap year is 2012 the Mayan end of civilization [as we know it - per New Agers] year and going into 2013 the dreaded Satanic New World Order Year. Was the Z2K9 bug a Microsoft test run for a Y2K13 bug? -- Update: A few People with new model Zunes are reporting the same freezing problem. It seems some people accidently updated their new Zune with the firmware update meant only for the Zune 30 GB model. Any Zune with the new 30 GB Microsoft update has failed to work on 12/31/2008 regardless of the size, type or style of Zune. -- After the New Year most Zunes are now working though some are still stuck and have not been able to re-start.}
Twenty minutes ago, Microsoft posted an update on its ZuneInsider blog, noting that it was making progress on resolving the global failure of 30 gigabyte Zunes today. Check back now, and the message is no longer there. "We are getting close to IDing the issue. We are conducting additional testing and checks now to make sure it is accurrate. thanks again for your patience," read the message at 12:21 pm. As of 12:43 pm, it's now back to the official line: "We have a technical team working hard to isolate the issue right now and will update everyone as much as possible. Thanks for your patience while we get to the bottom of this." Microsoft is sending out mixed messages about a fix to the issue that has made thousands of Zunes unusable today. Earlier today, Microsoft's Larry Hryb, the director of programming for Xbox Live, twittered, "If you have a Zune 30 that was not working, I just found out that issue was resolved. You should be good to go." Less than an hour later, Hryb (who Twitters as "Major Nelson"), backtracked: "Ok. Major's wrong. Zune issue NOT fixed. I'll rattle some cages in Zuneland." Updated, 2:30 pm: Microsoft is explaining that the failures were the result of a leap year bug. Read more here. -- Early this morning we were alerted by our customers that there was a widespread issue affecting our 2006 model Zune 30GB devices (a large number of which are still actively being used). The technical team jumped on the problem immediately and isolated the issue: a bug in the internal clock driver related to the way the device handles a leap year. That being the case, the issue should be resolved over the next 24 hours as the time change moves to January 1, 2009. We expect the internal clock on the Zune 30GB devices will automatically reset tomorrow (noon, GMT). ... We know this has been a big inconvenience to our customers and we are sorry for that, and want to thank them for their patience.
[article link]

The Day The 30 G Zune Stood Still (YouTube)
December 31, 2008: Quick capture of the absolute meltdown of Microsoft 30gb Zunes everywhere.
[article link]

Z2K9: Zunepocalypse - as of 2 a.m. today (Dec 30, 2008), and apparently part of some suicide pact/calendar-related coincidence, 30GB Zunes [Mp3 Players] have been bricking themselves - it seems everyone with a (Microsoft Zune) 30GB HDD model has had this happen to them - There's no word yet on what the cause of the problem may be, or a fix/workaround for those people who own Zunes {Microsoft is just testing and keeping viable their End of the World Y2K scenario where every (consumer) computer device is rendered useless at the same moment by pre-implemented computer code within embedded microchips. The real Y2K, Z2K9 stuff will likely hit in the 2012-2013 New Year rollover or whenever the Satanist Bush family finally decides it wants the planet all to themselves.}
Z2K9: Zunepocalypse: Seeing as how "Zune" and "Failure" are practically synonyms, it's surprising that Microsoft could buckle down and take the rabidly unpopular [Mp3] music player to a newer, and lower, level. But as of 2 a.m. today, and apparently part of some suicide pact/calendar-related coincidence, 30GB Zunes have been bricking themselves. ... The problem has become so widespread, in fact, that even Microsoft is aware of it, and has updated their Zune.net support page. There's no word yet on what the cause of the problem may be, or a fix/workaround for those people who own Zunes. Users are asked, however, not to offer to help by looking for answers on their iPhone/iPod touch.
[article link]

December 31, 2008: Microsoft Zune Z2K9 Massive Zune Failure out of Microsoft hands - This December 31, 2008 We were bombarded with numerous news about the auto hung up of all (with newer Firmware) 30GB Zune, this failure rendered useless the music player - Only Zunes with the newer Firmware applied are reported to have the massive hung and there is not a single solution from people on the forums or from Microsoft that return the Zune to its previous state - others have called it "Z2K9" an automatic and instantly failure to all 30 GB Zunes worldwide
Today big news about electronic devices is the Massive Zune Failure at the same time on the same date, something that points to a software glitch, but what a time… This December 31 We were bombarded with numerous news about the auto hung up of all (with newer Firmware) 30GB Zune, this failure rendered useless the music player. Only Zunes with the newer Firmware applied are reported to have the massive hung and there is not a single solution from people on the forums or from Microsoft that return the Zune to its previous state, Gizmodo.com and others have called it "Z2K9" an automatic and instantly failure to all 30 GB Zunes worldwide. Microsoft must take quick actions to solve the Zune already tarnished reputation, there isn't a better time for this to happen and thanks God there is not as much Zune users as iPod users around, because this would be a total disaster for the Zune brand. A quick update to a new fresh and operative Firmware will solve this, but remember that because of the Holidays not all engineers must be fully working at Microsoft and maybe the nearer date must be in early days of new year. We can only wish to the Zune users facing the Z2K9 is that Microsoft fix it as zoon as possible or take advantage of the cheaper prices of Amazon on iPods and other Media Players.
[article link]

Jews For Jesus - Many Audio Bible Studies (Mp3's)
We believe that the Scriptures of the Old and New Testaments are divinely inspired, verbally and completely inerrant in the original writings and of supreme and final authority in all matters of faith and life. We recognize the value of traditional Jewish literature, but only where it is supported by or conformable to the Word of God. We regard it as in no way binding upon life or faith. We believe in one sovereign God, existing in three persons: Father, Son and Holy Spirit, perfect in holiness, infinite in wisdom, unbounded in power and measureless in love; that God is the source of all creation and that through the immediate exercise of His power all things came into being. We believe that God the Father is the author of eternal salvation, having loved the world and given His Son for its redemption. We believe that Jesus the Messiah was eternally pre-existent and is co-equal with God the Father; that He took on Himself the nature of man through the virgin birth so that He possesses both divine and human natures. We believe in His sinless life and perfect obedience to the Law; in His atoning death, burial, bodily resurrection, ascension into heaven, high-priestly intercession and His personal return in power and glory. ...
[article link]

The Republican National Committee (RNC) draft rips Bush's bailouts [takeovers] - In what would amount to a slap in the face to a sitting Republican president - a resolution opposing the resort to "socialist" means to save capitalism - "If the party doesn't move in [conservative] direction, we will continue to be irrelevant" - "Frankly the way we view the platform is a joke - We work hard to drive our principles into the platform, then candidates ignore it" {The Bush form of government is not Socialism but a form of Dictator Fascism i.e. more closely related to what 1930's Nazi Germany instituted.}
In what would amount to a slap in the face to a sitting Republican president and the party's Senate and House leaders, national GOP officials, including the vice chairman of the Republican National Committee, are sponsoring a resolution opposing the resort to "socialist" means to save capitalism. "We can't be a party of small government, free markets and low taxes while supporting bailouts and nationalizing industries, which lead to big government, socialism and high taxes at the expense of individual liberty and freedoms," said Solomon Yue, a cosponsor of a resolution that would put the RNC -- the party's national governing body -- on the record as opposing the U.S. government bailouts of the financial and auto industries. ... "Failing to do so, we have today's identity crisis, which resulted in our losses in 2006 and 2008," Mr. Yue said. "The bailout is a good example ... In my view, if we are not going to address this, we will see more losses in 2010." ... "It is time the party gets involved in policy issues and forces candidates to respond to the platform," Mr. Emineth said. "Frankly the way we view the platform is a joke. We work hard to drive our principles into the platform, then candidates ignore it." "If the party doesn't move in this direction, we will continue to be irrelevant. Whoever has the larger star power will continue to win, and what they stand for and believe will become less relevant," Mr. Emineth said. Mr. Bopp, Mr. Yue and the other cosponsors say they have the numbers to pull off this rebellion, unprecedented in the history of either party's national committee. "We have enough co-sponsors to take this to the RNC floor" at the party's Jan. 28-31 annual winter meeting in Washington. "I will take it to the Resolutions Committee, but I intend to press this issue to the floor for decision." To the astonishment of most rank-and-file Republicans, hundreds of billions of dollars in bailouts of private-sector companies were pushed through Congress last month by President Bush and Treasury Secretary Henry M. Paulson Jr. Just as astonishing, the Senate and House GOP leaders and the party's presidential nominee supported the bailout of the financial industry, which in some cases took the form of the U.S. government's gaining ownership of huge but financially troubled companies. Nonetheless, not all RNC members -- including some of Mr. Bopp's fellow conservatives -- are pleased with the idea of having it make policy instead of simply minding the campaign fundraising store. Fellow RNC member Ron Nehring, chairman of the California GOP, expressed more reservations. "We have to be careful not to confuse passing resolutions for action, or creating a situation where people interpret the lack of some resolution as an excuse for inaction on an important issue," he said. Historically - The RNC's sole job has been to raise money for candidates and to pass the party line down the food chain to state and local leaders.
[article link]

Don't overlook Israel's vulnerability - [If] the UN, the US, the Quartet or whoever had shown itself willing and able to ensure Israel's security - Gaza, as in Lebanon before, are the consequence of a much earlier failure: the failure to enforce international law [against HAMAS] and truly guarantee Israel's right to exist {*** The bottom line is that the U.N. has to protect Israel and as proof the U.N. has to give Israel access to the Temple Mount and let them rebuild their Jewish Temple!}
Before you rush to judgement on the iniquity of Israel's lethal air strikes on the Gaza Strip - your own judgement, not a judgement borrowed from flailing politicians or vocal lobbyists for either side - could you answer one question. Have you ever been to Israel? I don't mean have you looked at a map of the Middle East or glanced across from the beach in Aqaba, or even visited the slums that, more than 50 years on, are absurdly still called Palestinian refugee camps. I mean have you ever been to Israel? Because if you have, you might understand how small and devoid of natural defences this country is. You would see that from north, south and east, they are vulnerable to siege from those who command the higher ground and the escape routes. And you would realise how fearful Israelis remain, even three generations on, that they could actually be driven into the sea in a matter of hours. And a second question, if I may. Deep down, do you believe that the state of Israel has a right to exist, or do you feel, if you are brutally honest, that the world would be a simpler and more harmonious place if only the victorious Second World War Allies had found a way of purging their post-Holocaust guilt without acquiescing in the creation of a Jewish homeland in what had been Palestine under the British mandate. Do you feel, even today, that Israel - and I'm talking about Israel, not the occupied territories - is Arab land that belongs, by ancestral right, to the Palestinians? Well, I have been to Israel; I have driven the length and breadth of it in more peaceful times; I have talked to its leaders and people. My overwhelming impression is not of war-lust, but of insecurity. ... Now, as with the Lebanon war, Israel's critics charge that its action in Gaza has been "disproportionate" - "proportionate", presumably, being a few home-made rockets fired into civilian areas of Gaza as and when. Israel might retort, not unreasonably, that if Hamas wants war, it can have it: Israel's fight is for its future security. What these same Western critics should be asking, however, is why Israel feels so threatened that it resorts to such force, knowing full well the international opprobrium that will follow. And the answer is that if, in the past, the outside world - in the shape of the UN, the US, the Quartet or whoever - had shown itself willing and able to ensure Israel's security, then neither Israel nor the Gaza Palestinians need have resorted to force this winter. The excesses in Gaza, as in Lebanon before, are the consequence of a much earlier failure: the failure to enforce international law and truly guarantee Israel's right to exist.
[article link]

The Patristic Period 100 A.D. - 450 A.D. The beginnings of the early church - The Donatists [error] argued that the church was a body of saints where sinners had no place - The Donatists argued for their exclusion from the church - Augustine, otherwise, stated that the church must remain a mixed body of individuals saints and sinners - The validity of the churches' holiness did not depend upon the holiness of the members, but the person of Jesus Christ {Donatist an ancient Church error by some Christians who at the time said that some Priests did not perform the communion, baptism or marriage correctly and because the priest did it wrong or the priest had sin in their own life the union was void. This error then led to the discussion of "are you really saved" if the Priest did something wrong in the service or if the Priest who baptized and later left the Christian faith then was the baptism valid? Of course Salvation is only from Jesus Christ and not from men, Priest or otherwise. To reason that a ritual or the reputation of certain individuals Catholic or Protestant can make an event more or less valid is to misrepresent Christianity. Note: Christianity is unique in that it is about God (Jesus Christ) who came down to man to meet people where we are and in the condition we are in to give mankind of His Righteousness so that a relationship can be formed. The cults, on the other hand are all attempting to make mankind work and perform up to some level of acceptability to God but even then they never actually meet God because it is not God's plan it is a failed cult system of man's making.}
The doctrine of the church (ecclesiology) also rose as an important subject, especially concerning its holiness. The Donatists argued that the church was a body of saints where sinners had no place. This became particularly important when persecution broke out in that the Donatists did not want to allow back into the church defectors who recanted and then recanted of their recantation because of that persecution. The Donatists argued for their exclusion from the church. Augustine, otherwise, stated that the church must remain a mixed body of individuals - saints and sinners. The validity of the churches' holiness did not depend upon the holiness of the members, but the person of Jesus Christ. -- The doctrines of grace also came to the forefront in the writings of Augustine over the heresy propagated by Pelagius, a British monk who believed that Adam's sin did not affect any of his progeny. So forceful was Augustine's pen against Pelagius that he became known as the "doctor of grace." Pelagius taught that the resources of salvation were within humanity, where Augustine taught that they were in Christ Jesus alone. ... Augustine refuted them demonstrating that the church is made up of sinners and saints, and that holiness is not something intrinsic in saints, but comes from Christ. Christ, then, affects the holiness of the church, not the saints of the church. ... The ethos of Pelagianism could be summed up as "salvation by merit," whereas Augustine taught "salvation by grace," following Ephesians 2:8-10. The Council of Carthage (c. 418) resolved to uphold the doctrines of grace and condemned Pelagianism in uncompromising terms.
[article link]

Vatican Radio News, Report DECEMBER 25, 2008: Pope Benedict's special Christmas blessing 'to the city of Rome and to the world' {Strange times continued… Amazingly the very fundamentalist Evangelical Christian leaders who deny even to acknowledge the Christian existence of the Roman Catholic Church and who completely reject the Roman Catholic Church as an entity of Jesus Christ are the very people who now openly embrace and champion the LDS Mormon deceit. Note: In a not so vague way Protestants who reject the validity of the Catholic Church are in essence practicing a part of the religion of the Mormon Joseph Smith as Joseph Smith in 1820 claimed that the Christian Church was in apostasy in his day and that Smith restored a true gospel. Too many Protestants also declare the Catholic Church to be apostate and consider that Martin Luther in 1517 was a restorer of the True Christian faith. For certain the blood of Jesus Christ, His glorious resurrection and the giving of the Holy Spirit with eternal life to mankind has at no time become apostate. The Christian Church is and will always remain the one true bride of Jesus Christ!} (Mp3)
DECEMBER 25, 2008 URBI ET ORBI: Hear Pope Benedict's special Christmas blessing 'to the city of Rome and to the world'... (MP3)
[article link]

Focus on the Family Pulls Interview with Mormon Author - "Mr. Beck is a member of the Mormon church (cult), and … we did not make mention of this fact in our interview with him" - Beck's interview had been featured on CitizenLink [a Focus on the Family publication] and claimed that Beck "is hoping to spread a more eternal sort of gospel through his new book" - Since the interview was published, Christians throughout the blogosphere have raised flags and sounded alarms, concerned that Focus on the Family was compromising central doctrinal truths to win the culture war {We really live in strange times; we have politicians who are rich and have everything but are so obsessed with wanting more particularly more money that they will sell their souls and thier country to the Muslims just to get their hands on a few more oil dollars. In the same way leading Christian ministries like Focus on the Family, Regent College and many other Christian ministries are so greedy for LDS money and Mormon affection that they are perfectly willing to destroy their own firm foundation in Christ just to get attention from a few more people.}
Conservative ministry Focus on the Family has removed from its website an article about the latest book by former CNN host Glenn Beck in response to complaints over his Mormon ties. "Mr. Beck is a member of the Mormon church, and … we did not make mention of this fact in our interview with him," reads a statement prepared for the ministry's receptionists, according to Joel Campbell, the Mormon media observer for the MormonTimes. "We do recognize the deep theological difference between evangelical theology and Mormon theology, and it would have been prudent for us at least to have pointed out these differences," receptionists are instructed to say to those who call in about the missing article on the ministry's CitizenLink website. "Because of the confusion, we have removed the interview from CitizenLink." ... They use Mr. Beck's story as a way to show that hope can be found in God, which is true enough; the problem is that Mr. Beck's god is not the Triune God of the Bible nor is his Jesus the Jesus of the Bible," commented Dustin S. Seger, pastor of Shepherd's Fellowship of Greensboro, N.C. "I strongly discourage you from giving money to any religious organization that is so committed to a social agenda that they are willing to ignore the vast difference between biblical Christianity and the cult of Mormonism," he wrote to readers of the co-authored blog "Grace in the Triad" earlier this week. Though Beck's social views are regarded as mostly compatible with many Christian views, his beliefs in Mormonism have been distinguished as not. Aside from rejecting the Trinity and their belief in many gods, Mormons believe their prophet, Joseph Smith, was "the only man that has ever been able to keep a whole church together since the days of Adam," according to the Mormons' History of the Church. "Every man and woman must have the certificate of Joseph Smith, Junior, as a passport to their entrance into the mansion where God and Christ are," claimed Brigham Young, a 19th century president of the Church of Jesus Christ of Latter-day Saints. "Clearly, Mormonism is a cult," the ministry Underground Apologetics expressed in a statement opposing Focus on the Family's promotion of Beck.
[article link]

December 22nd, 2008: Focus on the Family Promotes Mormon Glenn Beck at CitizenLink - However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ. For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions {False religions including LDS Mormonism get their start from false spirit guides. Mormon founder Joseph Smith interacted with the false spirit guide he called Maroni and today the LDS Temple rites are designed to invoke spirit entities particularly those spirits with knowledge of the dead. For Dobson to embrace the false anti-Christian teachings of Mormonism to the extent that he is could indicate that Dobson is listening to false spirit guides and is not listening to the Bible.}
MADISON, Wisc., Dec. 22 /Christian Newswire/ - Focus on the Family has a story on Glenn Beck, a Mormon, on their CitizenLink Website. Glenn Beck was a CNN host and will move to Fox News in January. Beck is currently promoting his book, "The Christmas Sweater." The CitizenLink story focuses on Beck's faith and why he wrote "The Christmas Sweater." ... Through the years, Focus on the Family has done great things to help the family and has brought attention to the many social ills that are attacking the family. However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ. For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions. Some of the false doctrines of Mormonism include polytheism, an attack on the trinity, that Jesus was the spirit-brother of Lucifer, that God the Father is married to Mother God, temple baptisms for the dead, the Bible has missing parts and many errors. Christians are to stand up against the social ills of society, however, we are to put Christ first and His essential biblical truths.
[article link]

News of Fabricated Holocaust Memoir Sparks Anger, Sadness - Rosenblat acknowledged that he and his wife did not meet, as they had said for years, at a sub-camp of Buchenwald, where she allegedly sneaked him apples and bread - Historical records prove Rosenblat was indeed at Buchenwald and other camps - "Holocaust experience is not heartwarming, it is heart rending. All this shows something about the broad unwillingness in our culture to confront the difficult knowledge of the Holocaust" Waltzer said
NEW YORK - It's the latest story that touched, and betrayed, the world. "Herman Rosenblat and his wife are the most gentle, loving, beautiful people," literary agent Andrea Hurst said Sunday, anguishing over why she, and so many others, were taken by Rosenblat's story of love born on opposite sides of a barbed-wire fence at a Nazi concentration camp in Germany. "I question why I never questioned it. I believed it; it was an incredible, hope-filled story." On Saturday, Berkley Books canceled Rosenblat's memoir, "Angel at the Fence." Rosenblat acknowledged that he and his wife did not meet, as they had said for years, at a sub-camp of Buchenwald, where she allegedly sneaked him apples and bread. The book was supposed to come out in February. Rosenblat, 79, has been married to the former Roma Radzicky for 50 years, since meeting her on a blind date in New York. In a statement issued Saturday through his agent, he described himself as an advocate of love and tolerance who falsified his past to better spread his message. ... Historical records prove Rosenblat was indeed at Buchenwald and other camps. "How sad that he felt he had to embellish a life of surviving the Holocaust and of being married for half a century," said Holocaust scholar Michael Berenbaum. The damage is broad. Publishing, the most trusting of industries, has again been burned by a memoir that fact-checking might have prevented. Berkley is an imprint of Penguin Group (USA), which in March pulled Margaret B. Jones' "Love and Consequences" after the author acknowledged she had invented her story of gang life in Los Angeles. Winfrey fell, as she did with James Frey, for a narrative of suffering and redemption better suited for television than for history. The damage is deep. Scholars and other skeptics as well as fellow survivors fear that Rosenblat's fabrications will only encourage doubts about the Holocaust. "I am very worried because many of us speak to thousands of students each year," says Sidney Finkel, a longtime friend of Rosenblat's and a fellow survivor. "We go before audiences. We tell them a story and now some people will question what I experienced." "This was not Holocaust education but miseducation," Ken Waltzer, director of Jewish Studies at Michigan State University, said in a statement. "Holocaust experience is not heartwarming, it is heart rending. All this shows something about the broad unwillingness in our culture to confront the difficult knowledge of the Holocaust," Waltzer said. "All the more important then to have real memoirs that tell of real experience in the camps."
[article link]

Livni defends Israel's Gaza attacks - recent military action in Gaza - while condemning Hamas {Israeli Foreign Minister Tzipi Livni is exactly right in her comments!} (Video)
The Israeli Foreign Minister Tzipi Livni has defended her country's recent military action in Gaza, while condemning Hamas. She spoke to the BBC's Aleem Maqbool.
[article link]

Another Pallywood [Palestinian fake Hollywood] Production? - this photo that he filed yesterday has all the marks of being staged (Photo)
Associated Press Palestinian photographer Khalil Hamra seems to be the AP's inside man when it comes to pictures of Hamas and Islamic Jihad, and this photo (shown below) that he filed yesterday has all the marks of being staged. Were these apparently unhurt children deliberately arranged on a stretcher next to a wounded man for propaganda purposes? Notice that the caption is vague about whether the children are injured.
[article link]

Day #2 - Israeli jets target Gaza tunnels [used by Palestinians to smuggle rockets, explosives, illegal drugs and terrorists between Egypt and Gaza] - Israeli jets have bombed 40 tunnels in the southern Gaza Strip in a second day of intense air raids aimed at forcing Hamas militants to halt rocket fire - *Egyptian foreign minister has accused Hamas of not allowing injured Palestinians to leave Gaza to seek treatment {Many of the video clips and photos from the Gaza hospital appear to have been staged, it seems that the same kind of fake blood is repeatedly being put in the hair of the children. It explains why Hamas is not sending injured civilians to Egypt because likely many of the injuries are fake and don't require real medical treatment. The low civilian casualty rate is due to the care and skill of the Israeli armed forces and keep in mind that Hamas targets 100% of the civilian population of Israel.} (Video)
Egypt has opened its border with Gaza at Rafah to let the injured seek treatment there. But the Egyptian foreign minister has accused Hamas of not allowing injured Palestinians to leave Gaza to seek treatment, even though much-needed medical supplies are waiting at the nearby El-Arish airport. ... Israel said it initially began easing the (Gaza) blockade, but this was halted when Hamas failed to fulfil what Israel says were agreed conditions, including ending all rocket fire and halting weapons smuggling. From 1967 Israel's military occupied the Gaza Strip and Jewish settlers built communities within the territory. Israel withdrew (military & communities) in 2005 but has maintained control of Gaza's borders.
[article link]

Israel releases Gaza airstrike video - The video shows ~ an attack on a underground missile launching pad used by Hamas - It also notes with a yellow circle ~ a Palestinian missile misfiring after the attack
The Israeli Air Force has released what it says is footage taken from a pilotless drone aircraft during the airstrikes on Gaza on Saturday. The video purportedly shows an attack on a underground missile launching pad used by Hamas. It also notes with a yellow circle what it says is a Palestinian missile misfiring after the attack.
[article link]

Bethlehem douses Christmas lights over Gaza strikes - Christmas lights will be shut off around Bethlehem, including those on the city's giant Christmas tree, to protest Israel's deadly attacks in Gaza, its mayor (Victor Batarseh) said on Saturday {The Mayor of Bethlehem is trying to extend, exploit and manipulate [by being one-sided and refusing to condemn deadly Palestinian attacks against Israel] what has already been a prolonged and bad situation for both sides. I hope Christians will boycott Bethlehem because the conduct of the Bethlehem Mayor is not respecting the life, teachings or Spirit of Jesus Christ who was born in Bethlehem.}
BETHLEHEM, West Bank (AFP) - Christmas lights will be shut off around Bethlehem, including those on the city's giant Christmas tree, to protest Israel's deadly attacks in Gaza, its mayor said on Saturday. "We have decided to shut off the decorative lights and the Christmas tree to protest against the massacres committed in Gaza," Victor Batarseh told AFP. "Israel has sabotaged the holidays with these massacres," he said. The Christmas tree stands in front of the Church of the Nativity, where Christians believe Jesus Christ was born more than 2,000 years ago. It normally stays lit until the Orthodox Nativity celebrations in early January.
[article link]

May 05, 2007: Germany's foreign minister refuses to meet mayor of Bethlehem - allegedly because the mayor's city council included members of Hamas - However, sources close to Steinmeier told Ynet "the minister didn't meet the mayor of Bethlehem because such a meeting was not scheduled
A diplomatic incident between Germany and the Palestinian Authority occurred Saturday, when German Foreign Minister Frank-Walter Steinmeier refused to meet the Mayor of Bethlehem, Victor Batarseh, allegedly because the mayor's city council included members of Hamas. However, sources close to Steinmeier told Ynet "the minister didn't meet the mayor of Bethlehem because such a meeting was not scheduled. Other than that, the minister was very pleased with the welcome he received in the city." The governor of Bethlehem, Brigadier Salah Al-Ta'mari refused, in an act of solidarity with Batarseh, to meet the German minister. Even though Hamas is the largest faction in the city council, Palestinian law states only a Christian can be elected its mayor. Batarseh leads a council made up from Hamas as well as other faction. ... During his visit, Steinmeier also met with the Palestinian treasury, tourism and National Initiative ministers, who asked him to renew Germany's financial support to the Palestinian Authority.
[article link]

Radio New Zealand News - Toll rises from air strikes on Gaza Strip - Israeli warplanes bombed Gaza Strip on Saturday, killing at least 227 people - More than 700 Palestinians were wounded - New Zealand Foreign Affairs Minister Murray McCully describes the attacks as "a day of tragedy" - Mr. McCully says it is pointless to fingerpoint about who is responsible, or debate what is proportionate versus disproportionate response - The United States has called for Israel to do all it can to protect innocent people, but says Hamas is responsible for renewing violence in the region {The series of events in Gaza are tragic! It is tragic that the Palestinians are being misrepresented, used and abused by the leading powers of the world. The U.N. and the Western nations of the world are using the Palestinians and prolonging their plight as a reason to expand their control into the Middle-East while the Arab nations go along with the U.N. and neglect and ignore the Palestinians and enable their conditions to deteriorate. It's also tragic that Israel is consistently under deadly attacks from Gaza because attacking Israel (intifada) has become a source of commerce for Gaza.}
Israel said the strikes were in response to almost daily rocket attacks from Gaza, which intensified after Hamas ended a six-month ceasefire on 19 December. A five-day offensive in March killed more than 120 people, but Saturday's death toll is reported to be the highest since 1948, when Israel was established. Hamas has called on Al-Jazeera television for a new intifada (uprising). The first Palestinian intifada began in 1987 and a second in 2000 after peace talks failed. ... Reactions: New Zealand Foreign Affairs Minister Murray McCully describes the attacks as "a day of tragedy". Mr McCully says it is pointless to fingerpoint about who is responsible, or debate what is proportionate versus disproportionate response. The United States has called for Israel to do all it can to protect innocent people, but says Hamas is responsible for renewing violence in the region. UN Secretary General Ban Ki Moon has condemned what he says is an excessive use of force leading to deaths and injuries of civilians. The European Union has called for an immediate ceasefire.
[article link]

*** NEW WORLD EXPOSURE - Interview with GeorgeAnn Hughes - Download Available (Mp3)
George Ann Huges on the new world exposure show.
[article link]

*** Girl Talk - Moving In The Spirit - Sister Lucinda ~ Fear No Flu1.mp3 | Sister Lucinda ~ Fear No Flu2.mp3 {An excellent wide ranging discussion!} (Mp3's)
As usual we plan nothing... everything is about letting the Holy Spirit lead. Talking about what is going on in the world and in our lives and helpful practical information. There is prayer and healing, discussion and "moving forward" out of bondage. The point here is to gather strength and insight... and punch holes in the walls that keep us from seeing the Kingdom of God... and to develop the "spiritual muscles" we need.
[article link]

December 19, 2008: Foreign pot growers ruining U.S. parks - Armed illegals are killing wildlife and poisoning the environment - polluting our national forests and parks to a dangerously sickening degree - The residue of toxic chemicals necessary to grow the pot is what's doing the environmental damage, says the U.S. Forest Service - California's 1,800-square-mile Sequoia National Forest is the hardest hit, with up to 700 grow sites found in the past two years - There's been a move in Congress to provide clean-up funds, which is all well and good - But it makes more sense to clean out the cartels and their thug protectors before any mess is made
How alarmed and angry would Americans be if they knew armed foreign nationals are protecting Mexican marijuana cartels growing pot on U.S. soil? ... This is just one more ugly manifestation of our porous borders allowing potential terrorists, gang members and thugs virtually unfettered access to our country. Mexico's pot growers are a new brand of criminal for law-enforcement authorities to contend with. As if it's not awful enough that illegal aliens are growing bounteous fields of unlawful marijuana in our nation, they're doing it in the most magnificent wilderness areas of the U.S. -- and polluting our national forests and parks to a dangerously sickening degree. The residue of toxic chemicals necessary to grow the pot is what's doing the environmental damage, says the U.S. Forest Service. California's 1,800-square-mile Sequoia National Forest is the hardest hit, with up to 700 grow sites found in the past two years. Sites have also been found on federal wilderness lands in Kentucky, Tennessee and West Virginia. The cartels, which are reportedly protected by armed thugs, some of whom may be veterans or active members of Mexico's armed forces, use rat poison and weed and bug sprays that are banned in the U.S. to kill deer, bears and other wildlife that endanger their pot plants. U.S. taxpayers spend millions every year to find and uproot the pot-growing operations, but no money is budgeted to clean up the polluted mess. There's been a move in Congress to provide clean-up funds, which is all well and good. But it makes more sense to clean out the cartels and their thug protectors before any mess is made.
[article link]

Poll: 75% glad Bush is done - "It's been like a failed marriage" The public has completely lost confidence in this president" - "The vast majority of Americans believe he betrayed his promise to unite the country" Schneider said "He took a country that was divided under President Clinton and he divided it worse" {George W. Bush wanted to be President not to help and serve America but only to help and serve his own bruised ego. The self serving motives of George Bush have devastated America. Bush's self-aggrandizing [un-ending] Iraq war and his resulting fanatic pandering to Iran and global Shiite Islam has been nothing but toxic to America.}
(CNN) -- A new national poll suggests that three out of four Americans feel President Bush's departure from office is coming not a moment too soon. "It's been like a failed marriage," Schneider said. "Things started out well. When President Bush first took office in 2001, more than 60 percent saw him as strong and decisive. That impression was confirmed after the September 11th attacks. The public still saw Bush as strong and decisive when he took office a second time in 2005. "But no more. The public has completely lost confidence in this president," Schneider said. Bush has dropped on a number of measures, but possibly the biggest is that only 20 percent say he inspires confidence, Holland said. "That's an important figure when the country is facing its biggest economic crisis in a generation," he added. When running for the White House in the 2000 presidential campaign, Bush promised to be a uniter and not a divider. But 82 percent of poll respondents felt that Bush did not unite the country, compared with 17 percent who said he did. "The vast majority of Americans believe he betrayed his promise to unite the country," Schneider said. "He took a country that was divided under President Clinton and he divided it worse." Only 27 percent of those questioned in the poll approve of the way Bush is handling his job as president; 72 percent disapprove. "President Bush's job approval rating has been at or below freezing since the beginning of the year," Schneider said. "The current 27 percent approval rating is one of the lowest ratings for any president, ever."
[article link]

Fringe Christianity: (Christian Monotheism - Unitarians) The Byte Show {Very good shows, guests and topics geared to examining the Christian faith and how it is practiced in Church today however there is a small amount of Unitarianism error within some of the discussions.} (Mp3's)
Wikipedia - Unitarianism: as a theology is the belief in the single personality of God, in contrast to the doctrine of the Trinity (three persons in one God). It is the philosophy upon which the modern Unitarian movement was based, and, according to its proponents, is the original form of Christianity. Unitarian Christians believe in the teachings of Jesus Christ, as found in the New Testament and other early Christian writings, and hold him up as an exemplar. Adhering to strict monotheism, they maintain that Jesus was a great man and a prophet of God, perhaps even a supernatural being, but not God himself. Unitarians believe in the moral authority, but not necessarily the divinity, of Jesus. Their theology is thus distinguishable from the theology of Catholic, Orthodox, Anglican, mainline Protestant, and other Christian denominations which hold the Trinity doctrine as a core belief. Some Christians hold a unitarian theology in that they see God as a single person, and are thus antitrinitarian, but because they perceive Jesus to be God himself do not fall into the general theology discussed here, which sees Jesus as subordinate to God and a finite being. Instead see: Sabellianism, Oneness theology, Oneness Pentecostalism, Monarchianism, Binitarianism. The term "Unitarian" (with an upper case "U") usually refers to the liberal branch of this theology, but the term "unitarian" (lower case "u") is sometimes used descriptively to refer to anyone adhering to the teaching of the single personhood of God. In the United States, "Unitarian" is sometimes used, somewhat incorrectly, as a shortened way of referring to present-day adherents of Unitarian Universalism. Conservative (Biblical or Evangelical) unitarians strictly adhere to the principle of sola scriptura and their belief that the Bible is both inspired and inerrant and uphold "fundamentals" of belief. This version of unitarianism is more commonly called Nontrinitarianism, rather than Unitarianism. --- Wikipedia - monotheism: In theology, monotheism is the belief that only one deity exists. The concept of "monotheism" tends to be dominated by the concept of God in the Abrahamic religions, such as Judaism, Christianity and Islam, and the Platonic concept of God as put forward by Pseudo-Dionysius the Areopagite. The concept of monotheism has largely been defined in contrast with polytheistic and pantheistic religions, and monotheism tends to overlap with other Unitary concepts, such as monism. Whereas monotheism is a self-description of religions subsumed under this term, there is no equivalent self-description for polytheist religions: monotheism asserts itself by opposing polytheism, while polytheism does not use the same argumentative device, as it includes a concept of divine unity despite worshipping a plethora of gods. By the same token, monotheistic religions may still include concepts of a plurality of the divine, for example the Trinity, in which God is one being in three personal dimensions (the Father, the Son and the Holy Spirit). Additionally, most Christians believe Jesus to have two natures (divine and human), each possessing the full attributes of that nature, without mixture or intermingling of those attributes, although this view is not shared by all Christians, notably the Oriental Orthodox (miaphysite) churches. Although Christian theology reserves worship for the Divine, the distinction between worshipping the divine nature of Jesus but not the human nature of Jesus can be difficult for non-Christians (and even Christian laity) to follow.
[article link]

Today in the Word - Daily Two Minute Devotion - Archive (Mp3's)
This Christmas day, may God open our hearts to Christ's love in a new and deeper way. This coming year, may He quicken our perception and enlarge our understanding of His Word. May His wisdom guide us in the years to come.
[article link]

TODAY IN THE WORD - Daily Two Minute Devotion - Podcast (Mp3's)
This Christmas day, may God open our hearts to Christ's love in a new and deeper way. This coming year, may He quicken our perception and enlarge our understanding of His Word. May His wisdom guide us in the years to come.
[article link]

Iraq Christians face 'bleak future' - fellow Iraqi Christians, who have endured killings, displacement and daily intimidation - "We are heading for a demise" he said "It's getting to the point where it might be an ethnic cleansing in the future" {The Christian Church is one body together in Jesus Christ and we all hurt together in this insane, unjust, Bush influenced world. While we also all rejoice together knowing that Jesus Christ has overcome the world and that in Jesus is our hope and our future and it is magnificent indeed!}
(CNN) -- It's a bittersweet Christmas season for Joseph Kassab, who grew up in Iraq under Saddam Hussein's Baathist regime and now lives in Detroit, Michigan. Tempering the season's joy is his concern for fellow Iraqi Christians, who have endured killings, displacement and daily intimidation. Christians in Iraq face a "bleak future," said Kassab, executive director of the Chaldean Federation of America, a nonprofit group that helps Iraqi Christians. "We are heading for a demise," he said. "It's getting to the point where it might be an ethnic cleansing in the future." A recent U.S. government report focused on the plight of Iraq's Christian minority. U.S. diplomats and legislators are worried, too. "I think the Christians are caught in the middle of a horrible situation," said U.S. Rep. Anna Eshoo, a California Democrat of Assyrian and Armenian ancestry. She said Iraqi Christians are suffering as a result of "religious cleansing," and she has urged more help for minorities who have fled their homes in Iraq. The Iraqi government has worked to be inclusive and accepting toward Christians, but daily intimidation has cowed the Christian community, with crosses removed from churches, priests afraid to wear their clerical garb, the faithful reluctant to attend church, and churches hiring private security guards. Iraq's Christian population has fallen from as many as 1.4 million in 2003 to between 500,000 and 700,000 more recently, according to the U.S. Commission on International Religious Freedom.
[article link]

Bush springs drug dealers, leaves border agents to rot - Ramos-Compean supporter asks: 'Why is the president dug in so deep?' - President Bush today added a convicted methamphetamine dealer, a cocaine distributor and two marijuana suppliers to the list of drug operators he's pardoned while in office, bringing his total of drug suppliers who have been pardoned or had their sentences commuted to 36
President Bush today added a convicted methamphetamine dealer, a cocaine distributor and two marijuana suppliers to the list of drug operators he's pardoned while in office, bringing his total of drug suppliers who have been pardoned or had their sentences commuted to 36. He's also pardoned more than a dozen thieves, seven embezzlers, an arsonist, several mail thieves, a man who violated the Neutrality Act and eight Thanksgiving turkeys, but there's been no clemency for U.S. Border Patrol agents Ignacio Ramos and Jose Compean, who were convicted of shooting at a fleeing drug smuggler. Andy Ramirez of Friends of the Border Patrol, who long has been involved in the Ramos-Compean case, said the questions just start piling up. "First and foremost is the question that has to be asked, 'Why is the president dug in so deep' on Ramos and Compean?" Ramirez said. "Look at how many members of Congress have sent him letters, and have held hearings. "You really have got to start to wonder … does this doper (in the Ramos-Compean case) lead to somebody really big? [Bush Sr.?]" he said. Joe Loya, the father-in-law of Ramos, said he, his daughter and grandchildren were "devastated" by word that Ramos and Compean had been denied clemency on the latest list of presidential actions. "We were praying for a miracle. We just don't understand where the connection is when drug smugglers are getting pardons and commuted sentences, yet two agents who are not criminals, who were just doing their jobs, are in isolation," he told WND by telephone as he traveled to visit his son-in-law in jail on Christmas Eve. "George Bush could redeem himself," he continued. "Ninety-five percent of our support is coming from Republicans. He certainly has nothing to lose.
[article link]

Wikipedia: George (Sr.) H. W. Bush - Ambassador to the United Nations - He was confirmed unanimously by the Senate, and served for two years, beginning in 1971 - Director of Central Intelligence - He served in this role for 355 days, from January 30, 1976 to January 20, 1977 - Between 1977 and 1979, he was a director of the Council on Foreign Relations (CFR) foreign policy organization - Bush had decided in the late 1970s that he was going to run for president in 1980 in 1979, he attended 850 political events and traveled more than 250,000 miles to campaign for the nation's highest office - 1980 presidential campaign
1980 presidential campaign: Bush had decided in the late 1970s that he was going to run for president in 1980 in 1979, he attended 850 political events and traveled more than 250,000 miles to campaign for the nation's highest office. In the contest for the Republican Party nomination, Bush stressed his wide range of government experience, while competing against rivals Howard Baker, Bob Dole, John Anderson (who would later run as an independent), Phil Crane, John Connally, and the front-runner Ronald Reagan, former actor and Governor of California. -- In the primary election, Bush focused almost entirely on the Iowa caucuses, while Reagan ran a more traditional campaign. Bush represented the centrist wing in the GOP, whereas Reagan represented conservatives. Bush famously labeled Reagan's supply side-influenced plans for massive tax cuts "voodoo economics." His strategy proved useful, to some degree, as he won in Iowa with 31.5% to Reagan's 29.4%. After the win, Bush stated that his campaign was full of momentum, or "Big Mo". As a result of the loss, Reagan replaced his campaign manager, reorganized his staff, and concentrated on the New Hampshire primary. The two men agreed to a debate in the state, organized by the Nashua Telegraph, but paid for by the Reagan campaign. Reagan invited the other four candidates as well, but Bush refused to debate them, and eventually they left. The debate proved to be a pivotal moment in the campaign; when the moderator, John Breene, ordered Reagan's microphone turned off, his angry response, "I am paying for this microphone Mr. Greene", struck a chord with the public. Bush ended up losing New Hampshire's primary with 23% to Reagan's 50%. Bush lost most of the remaining primaries as well, and formally dropped out of the race in May of that year. With his political future seeming dismal, Bush sold his house in Houston and bought his grandfather's estate in Kennebunkport, Maine, known as "Walker's Point." At the Republican Convention, however, Reagan selected Bush as his Vice Presidential nominee, placing him on the winning Republican presidential ticket of 1980.
[article link]

December 12, 2008: prisonplanet.com: Georgia Guidestones Vandalized {This supposed "vandalism" was intentionally done by someone as artwork for a photo shoot probably so the photos could be widely distributed and finally the pathetic message of the Georgia Guidestones can get out to the mass public [and Christians can take the blame for the vandalism mess]. The two tones of paint used the dark background paint splashes and the red graffiti pre-formatted for each surface and area size, all the alternative spellings, the many and various provoking messages all requiring planning give away the vandalism as not a spontaneous event but a planned and scripted photo op event. Note: Alex Jones is a Bush family agent. Alex only reports on issues that the Bush family pretends to disagree with and now Alex Jones is heavily promoting the legalization of marijuana and all drugs. Drugs are a Bush family specialty in Afghanistan the production of Opium has increased 400% since Bush invaded. Also Note: In 1979 Bush Sr. was a Republican Presidential Candidate desperately wanting and expecting to usher in his "brave New World Order" it's likely that the Bush family funded or had some part in the Georgia Guidestones placement.} (Photos)
On one of the highest hilltops in Elbert County, Georgia stands a huge granite monument. Engraved in eight different languages on the four giant stones that support the common capstone are 10 Guides, or commandments. That monument is alternately referred to as The Georgia Guidestones, or the American Stonehenge. Though relatively unknown to most people, it is an important link to the Occult Hierarchy that dominates the world in which we live. The origin of that strange monument is shrouded in mystery because no one knows the true identity of the man, or men, who commissioned its construction. All that is known for certain is that in June 1979, a well-dressed, articulate stranger visited the office of the Elberton Granite Finishing Company and announced that he wanted to build an edifice to transmit a message to mankind. He identified himself as R. C. Christian [backwards = Religion See. Ours. (New Age) or Christian See Ours], but it soon became apparent that was not his real name. He said that he represented a group of men [Skull & Bones] who wanted to offer direction to humanity, but to date, almost two decades later, no one knows who R. C. Christian really was [Bush Sr.], or the names of those he represented. Several things are apparent. The messages engraved on the Georgia Guidestones deal with four major fields: (1) Governance and the establishment of a world government, (2) Population and reproduction control, (3) The environment and man's relationship to nature, and (4) Spirituality. ... THE MESSAGE OF THE GEORGIA GUIDESTONES: 1. Maintain humanity under 500,000,000 in perpetual balance with nature. 2. Guide reproduction wisely - improving fitness and diversity. 3. Unite humanity with a living new language. 4. Rule passion - faith - tradition - and all things with tempered reason. 5. Protect people and nations with fair laws and just courts. 6. Let all nations rule internally resolving external disputes in a world court. 7. Avoid petty laws and useless officials. 8. Balance personal rights with social duties. 9. Prize truth - beauty - love - seeking harmony with the infinite. 10. Be not a cancer on the earth - Leave room for nature - Leave room for nature. -- Limiting the population of the earth to 500 million will require the extermination of nine-tenths of the world's people. The American Stonehenge's reference to establishing a world court oreshadows the current move to create an International Criminal Court and a world government. The Guidestones' emphasis on preserving nature anticipates the environmental movement of the 1990s, and the reference to "seeking harmony with the infinite" reflects the current effort to replace Judeo-Christian beliefs with a new spirituality.
[article link]

#1 Bush Grave Robbing: Iraqi soldiers seize apparently stolen relics - Iraqi soldiers have seized 228 apparently stolen antiquities - In 2003, looters took thousands of artifacts from the National Museum in the chaotic aftermath of the U.S.-led invasion of Iraq. An unknown amount also was looted from Iraq's estimated 12,000 archeological sites {For years, even decades the Bush family has been intent on invading Iraq but what has been their real reason, their real goal and the true agenda? Safety (from terrorism) and stability (oil-economic) for America can be completely ruled out as reasons for the Bush invasion of Iraq. Immediately after the invasion three things happened 1. Bush seized control of the region's oil fields. 2. Bush removed the Sunni Muslims from power and inserted Iranian backed Shiite Muslims into power in Iraq. 3. Bush looted the country of its antiques and ancient Babylonian artifacts [with apparent U.N. approval as the U.N. hasn't complained].}
BAGHDAD, Iraq (CNN) -- Iraqi soldiers have seized 228 apparently stolen antiquities and arrested seven members of a gang suspected of trafficking in such items, a security official in Basra said Tuesday. Soldiers in Abi al-Khasib in southern Iraq's Basra province last week found 168 items and arrested five people in one raid and seized 60 more artifacts and detained two people in another, the official said. The troops found sculptures, intricate gold jewelry, decorative silverware and ceramic bowls buried in gardens and under a stone slab in a kitchen. Abdul Zahra al-Talaqani, a spokesman for the Ministry of Tourism and Antiquities, said the ministry learned of the raids this week and is awaiting more details about the items. A special committee has been formed to work with the security forces, he said. The artifacts are to be sent to the National Museum in Baghdad for inspection. Information on where or when the artifacts may have been stolen wasn't available. In 2003, looters took thousands of artifacts from the National Museum in the chaotic aftermath of the U.S.-led invasion of Iraq. An unknown amount also was looted from Iraq's estimated 12,000 archeological sites.
[article link]

#2 Bush Grave Robbing: {Flashback} WHO HAS GERONIMO'S SKULL? - In 1918, while stationed at the U.S. Army artillery training school at Ft. Sill, Prescott Bush, grandfather of President George W. Bush, along with Ellery James and Neil Mallon, broke into Geronimo's grave and removed his skull - Prescott Bush and his two friends were members of the Skull & Bones Society, a highly secret (Satanic) order existing only at Yale University - Each year the new pledges are ordered to steal a skull and bring it to the "tomb" the secret meeting room {Why isn't it a shocking surprise to find out that the Bush family actually has a documented history of robbing graves and stealing bones and the skulls from them?}
Almost everyone knows about Geronimo, the most famous of Apache leaders. Born in 1829 in Mexican Territory, Geronimo was a medicine man, spiritual leader and fierce warrior. He could see into the future, walk without creating footprints and even hold back the dawn. Bullets could not harm him. ... In 1986, representatives of Skull and Bones-among them George H.W. Bush's brother Jonathan-met with Ned Anderson, Apache tribal leader. They offered him a skull, but Anderson refused to accept it because it didn't look like the skull he had seen in a photograph that purported to be Geronimo's skull. Later documents noted that the skull was in fact that of a child! Anderson also refused to sign a document which would have forbade anyone from discussing the incident. ... Membership rolls of Skull & Bones reads like a Who's Who - Presidents, Supreme Court Justices, Secretaries of State, Diplomats, National Security advisers, Senators, publishing magnates [Rupert Murdoch - Fox News], and C.I.A. recruits fill the list.
[article link]

#3 Bush Grave Robbing: {Flashback} Kentroversy Tapes: (secular) Interview with Michael Tsarion - Kentroversy Tapes # 05 - Michael Tsarion (June 25, 2007) {This is a good representation of "secular," occult, Satanism teaching. Note: the interviewee considers it a crime to believe that the earth is submitted to humans and any human who does not submit to "mother earth" is a criminal. Also: the discussion late in the program that Bush invaded Iraq in part to plunder the antiques and relics of Iraq [like his grandfather Prescott Bush who plundered and robbed the skull from the grave of Geronimo] because Iraq (Babylon) was a main center where the dangerous Nephilim (Genesis 6:1-22) activity in the Bible occurred. Apparently Bush and his Satanic NWO cronies want to invoke the more evil demonic Nephilim fallen spirits (chained in Hades by God (Jude 1:6) because of their excessive evil towards mankind) or their modern counterparts and in order to practice their occult activities they wanted the costumes and masks and objects of the ancient Babylonians "they need to look the part in order to play the part" in their occult rituals. They also consider the Maya calendar prophecy 2012 end of the world apocalypse to be a reality. -- You can tell by listening to the interview that they don't have any real solutions themselves and that they only have any real ideas when they quote (and misquote) the Bible something they do often.} (Mp3)
In my ongoing commemoration and celebration of the life of esoteric researcher Kent Daniel Bentkowski ( Kentroversy ) who passed July 30, 2008 by posting some of his past podcasts with some of the big names in the field, none come much bigger than Michael Tsarion. His research on ancient cultures, the Nephilim, UFOs, symbology, secret societies and their use by the NWO is second to none, except maybe Jordan Maxwell. So enjoy this Kentroversy Tapes podcast Kent made with Michael on March 2005. The podcast itself was posted by Kent on June 25th, 2007.
[article link]

Too Long in the Sun (god) "Time is the Ally of Deciet" - An overview of historical events that led to the abandonment of Biblical precepts and their replacement by Traditional Christianity - WHO IS A LIAR? HE THAT DENIETH THAT JESUS IS THE CHRIST! (Set of 5 DVD's)
Today Contemporary Christianity has not only allowed truth to fall, but it has thrown truth in the street as a gesture of religious tolerance and compromise. It has given the adversaries of scripture exactly what they need to substantiate their claims that what most present as Christianity is nothing more than redefined pagan mythology. Educated theologians know that; yet they continue to present a compromised gospel filled with pagan tradition that never had anything to do with Christ. There has never been a more important time in the history of mankind for those called out as servants of our Creator to confront the philosophy and vain deceit that would lead people away from our Savior.
[article link]

DebbieSchlussel.com: Bush Pardons Charles Winters - Will Jonathon Pollard Have to Die First, Too? - A new batch of Bush pardons was just announced - Among them, Charles Winters, who died in the 1980s {Phony George strikes again! Bush feigns support for Israel by pardoning a person deceased since the 1980's - that's another big help George. Bush also pretends to be religious, pro-life and a conservative but of course most people have figured out by now that the "decider" has only decided to put on a show for the folks at home.}
A new batch of Bush pardons was just announced. Among them, Charles Winters, who died in the 1980s. I'm glad Bush pardoned him, for committing the "crime" of helping Israel in the War of Independence. But it's sad that Charles Winters had to wait so long. ... Not in the pardons, so far, Lewis I. "Scooter" Libby, whose crime was saying "I don't remember" about something he didn't remember, and of which he wasn't the source of the leak. Also not in the pardons, Jonathon Pollard who spied for Israel. Yes, he spied, and he should be punished. But he's been in prison for more than two decades, when other spies who did far more harm and spied for enemies--like China--got far less time and are already out. Most of what Pollard turned over to Israel was information the U.S. had agreed in writing to share with Israel, but chose not to. And he's been kept in solitary confinement and deprived of medicine for his illnesses. Much of the spying that he was credited for helping the Soviets get, actually turned out to have been committed by Aldrich Ames. Sadly, it looks like Pollard will get the Charles Winters treatment, if even that. If only he'd spied for the Chi-Coms, the Soviets, or the Muslims, he'd be free by now.
[article link]

{Flashback} Judge's Unintelligent Rant Against Design - Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000 {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view."
[article link]

Shoe thrower exposes Bush's arrogance - One of them is symptomatic of Bush's disconnect with reality [Bush actually thought Iraqis and Shiite Muslims throughout the world saw him as a savior-liberator] and with the cultures and norms of the rest of the world [Bush on purpose has ruined the economy, societal norms, decency, the rule of law, the Republican party and everything else he touches] - The second one is indicative of Bush's low regard for American public opinion -- and therefore the American people [Bush family disdain for the American people ("read my lips" - as I lie to you with every word) is legendary]
Using humor to shrug off the incident shows how little regard the president has for the opinions of those most affected by administration policies. ... However, the editorial leaves out two very important points. One of them is symptomatic of Bush's disconnect with reality and with the cultures and norms of the rest of the world. The second one is indicative of Bush's low regard for American public opinion and therefor the American people. ... These are not quite the adulatory deeds and words a modern-day liberator would have liked to see and hear during what was supposed to be his victory lap through the liberated territories. According to subsequent news reports, many other Iraqis and Middle Eastern people applauded the words and deeds of this journalist and are hailing him as a national hero for Iraq. While I personally do not approve of such demonstrations of hate and disrespect toward our president, these are serious facts the president and his administration are trying to ignore or trivialize. -- Second, during a post-incident interview with ABC News' Martha Raddatz, Bush claimed that one of the major theaters in the fight against Al Qaeda turned out to be Iraq. Raddatz corrected him, "But not until after the U.S. invaded." Bush replied, "Yeah, that's right. So what?" Bush then went into his tired denials of the following facts: There was no Al Qaeda presence in Iraq before Bush invaded that country; Saddam Hussein viewed Osama bin Laden and Al Qaeda as threats that he would have never tolerated in Iraq; and Al Qaeda's emergence in Iraq is totally attributable to Bush's invasion and occupation of that country. But what is even more offensive than Bush's attempts to ignore or deny the facts are the condescending, arrogant implications carried by those two little words, "So what?"
[article link]

Update: Tourist Uncovers Hidden Treasure (Heraclius - gold coins) in Holy Land - A British tourist volunteering at the dig discovered the trove on Sunday - The coins bear the image of the Byzantine emperor Heraclius, who ruled between 610 and 641 A.D. - Heraclius was the last Byzantine emperor to rule over Jerusalem, which fell to Muslim Arab armies in 637 A.D.
JERUSALEM - Israeli archaeologists said they have unearthed more than 250 gold coins from the seventh century on the edge of Jerusalem's walled Old City. A British tourist volunteering at the dig discovered the trove on Sunday. ... The coins bear the image of the Byzantine emperor Heraclius, who ruled between 610 and 641 A.D. He is depicted wearing military dress and holding a cross in his right hand. [Heraclius was the last Byzantine emperor to rule over Jerusalem, which fell to Muslim Arab armies in 637.] A statement Monday said the coins had likely been hidden in a niche in one of the building's walls.
[article link]

Dictionary of Roman Coins - "CONOB" Inscribed Gold Coins - "CONOB" CON = [minted in] Constantinopoli, OB = obryzum (pure gold) and the Greek numeral 72 - the exergue CONOB coin may be read "Constantinople, 1/72 pound pure gold"
CONOB. Constantinopoli obryzum. The solidus weighed 1/72 of the Roman pound. "OB" was both an abbreviation for the word obryzum, which means refined or pure gold, and is the Greek numeral 72. Thus the exergue CONOB coin may be read "Constantinople, 1/72 pound pure gold." -- "Byzantine Coinage" by Philip Grierson
[article link]

Byzantine (Roman) Gold Coins - A private collection of Late Roman, Byzantine and western contemporary imitative gold coins from 330 AD to 1204 AD - Heraclius Gold Coin (Photo)
Eastern Roman Emperor Heraclius -- October 5, 610 AD through January 11, 641 AD. - Minted At Constantinople [Byzantium, Asia Minor --> renamed as Nova Roma --> renamed as Constantinople --> now known as Istanbul, Turkey].
[article link]

2008 Chanukah: Israeli archaeologists find rare gold coins - Some Israeli archaeologists are having a particularly happy Hanukkah - The Israel Antiquities Authority reported a thrilling find Sunday [start of 2008 Hanukkah] the discovery of 264 ancient gold coins in Jerusalem National Park - The coins bear a likeness of Heraclius, who was the Byzantine [Eastern Roman Empire, 330 AD - 1453 AD] emperor from 610 to 641 - the emperor is clad with military garb and is holding a cross in his right hand - One the other side, there is the sign of the cross (Photo)
JERUSALEM (CNN) -- Some Israeli archaeologists are having a particularly happy Hanukkah. ... "This is one of the largest and most impressive coin hoards ever discovered in Jerusalem -- certainly the largest and most important of its period," said Doron Ben-Ami and Yana Tchekhanovets, who are directing the excavation on behalf of the Israel Antiquities Authority. Researchers discovered the coins at the beginning of the eight-day Jewish holiday of Hanukkah, which started at sunset on Sunday. One of the customs of the holiday is to give "gelt," or coins, to children, and the archaeologists are referring to the find as "Hanukkah money." The 1,400-year-old coins were found in the Giv'ati car park in the City of David in the walls around Jerusalem National Park, a site that has yielded other finds, including a well-preserved gold earring with pearls and precious stones. They were in a collapsed building that dates back to the 7th century, the end of the Byzantine period. The coins bear a likeness of Heraclius, who was the Byzantine emperor from 610 to 641. The authority said that while different coins had been minted during this emperor's reign, the coins found at the site represent "one well-known type." In that style, the emperor is clad with military garb and is holding a cross in his right hand. One the other side, there is the sign of the cross.
[article link]

2008 Chanukah: Did Jesus celebrate Hanukkah? - Yes, Jesus did :) He is Jewish :) Read John 10
Did Jesus celebrate Hanukkah? I am wondering, [since] Hanakkah was an ancient Jewish holiday, would Jesus have celebrated it? I am asking as a Christian. What does the Bible say about it? ... Yes, John 10:22 It was the Feast of Hanukkah at Yerushalayim (Jerusalem). John 10:23 It was winter, and Yeshua (Jesus) was walking in the temple, in Shlomo's (Solomon's) porch. John 10:24 The Yehudim (Judean Jewish people) therefore came around him and said to him, "How long will you hold us in suspense? If you are the Messiah, tell us plainly." -- If you love the Jewish Messiah, Yeshua, you should love and respect and care about His natural [Jewish] family as well. Hanukkah is a wonderful holiday to celebrate. The Jewish people were being persecuted by the Greek people of the time-- who were trying to snuff out the Jewish people's faithfulness to God by oppressing them, destroying the Torah, killing Jewish people who refused to sacrifice a pig to an idol, and encouraging Jewish people to adopt Greek culture instead of obeying the Law of Moses. However, with God's help, the Jewish people rebelled against a much larger army and were victorious. This happened three hundred years [note: 164 BC to 63 BC] before Yeshua's (Jesus') birth. The Temple was restored to true worship. God showed Himself strong on their behalf. "And His word/ broke their sword/ when our own strength failed us" goes one of the traditional songs for Hanukkah. Yeshua said that whatever a person did for the least of His brothers which could also mean Jewish people, that person is doing for Him. Absolutely, it is right to extend friendship, respect, and appreciation to the Jewish people and to appreciate and value Jewish culture. (God) The Father's heart is still bound to them (Jews) and will be forever.
[article link]

2008 Chanukah: The Festivals of Hanukkah and Christmas - Every year as Christians celebrate Christmas, the Jewish community observes Hanukkah 'the Feast of Lights' Is there any historic or symbolic connection between Hanukkah and Christmas? - Yes, both historic and symbolic - Herman Wouk, a contemporary Jewish author, in his book entitled "This is My God" says: "The two festivals have one real point of contact - Had [the Greek King] Antiochus succeeded [against the Jewish Maccabee revolt] in obliterating Jewry a century and a half before the birth of Jesus, there would have been no Christmas - The feast of the Nativity rests upon the victory of Hanukkah" {Christianity rests upon all of the Jewish accomplishments, miracles, Bible prophecies and victories from the past, in the current present and on into the future!}
The Festivals of Hanukkah and Christmas: Hanukkah the "Feast of Lights" Q: Every year as Christians celebrate Christmas, the Jewish community observes Hanukkah' - the Feast of Lights.' Is there any historic or symbolic connection between Hanukkah and Christmas? EDB: Yes - both historic and symbolic. Herman Wouk, a contemporary Jewish author, in his book entitled "This is My God", says: "The two festivals have one real point of contact. Had Antiochus succeeded in obliterating Jewry a century and a half before the birth of Jesus, there would have been no Christmas. The feast of the Nativity rests upon the victory of Hanukkah." Q: Is there a Christian interest in the Festival of Hanukkah? EDB: I have asked myself, Why are some Christians vitally interested in the Jewish Festival of Hanukkah? Perhaps the most obvious answer is that Jesus attended the Festival, as we may read in the Gospel of John, chapter 10, verses 22 and 23: "Then came the Feast of the Dedication at Jerusalem. It was winter, and Jesus was in the Temple area walking in Solomon's Colonnade" ... The Feast of the Dedication' - Dedication' is the English translation of the Hebrew word Hanukkah'. Jesus Celebrated Hanukkah Q: So Jesus celebrated Hanukkah. What kind of ritual took place in the Temple during Hanukkah in Jesus' time? EDB: In Jesus' time there was an extra illumination of the Temple during the celebration of Hanukkah, the annual commemoration of the Dedication of the Altar' and of the Sanctuary', in 165 B.C. (some scholars give 164 B.C.). (I Maccabees 4:36-59; Alfred Edersheim. The Temple. Its Ministry and Services at the Time of Christ,' p. 334). Beside the ancient Mosaic 7-branched Menorah, there were "great candelabras burning in the Women's Court". (Alfred Edersheim. "The Life and Times of Jesus the Messiah", Vol. II, Book IV, chap. VI) And in addition to that, the special Hanukkah lamp-stand was lit. It had eight branches and a leader-lamp called the Shammash' or Servant. The custom was then, as it still is, to light the Servant lamp first, and with it kindle the first lamp on the first night. Then, one additional lamp was lit each night, until on the eighth night all lamps were burning.
[article link]

2008 Chanukah: Debbie Schlussel - Happy Chanukah: What It Means in the Age of Mumbai Bombings, HAMAS, Hezbos; Still No Modern Maccabees - Chanukah is the story of miracles on so many levels, miracles Jews remember during this eight-day holiday, every year - Chanukah is the story of the few against the many - Above all, Chanukah is about the age-old, repeat fight of the Jewish people for religious freedom {This Chanukah season we join Jews and Christians everywhere praying for God's blessing upon His children of Abraham, Isaac and Jacob. God's chosen, anointed, elect and destined children of Israel the Jews. How true so many miracles that God has kept and brought the Jews through during so many perilous and dangerous times. God is going to keep and preserve the Jewish people and in fact the New Testament of the Holy Bible concludes in the book of Revelation with much of the attention and focus again on the Jews of Israel because the Jews do prevail and win as they finally at last look upon their Savior Messiah. Zechariah 12:10 … and they shall look upon Me whom they have pierced …}
As I write this, it's nightfall in Michigan, and the Jewish holiday of Chanukah began--as all Jewish holidays do--at sundown, about an hour ago. Chanukah is the story of miracles on so many levels, miracles Jews remember during this eight-day holiday, every year. It's especially compelling, this year, as we remember the murder of several Jews at the Lubavitch Chabad House Jewish Center in Mumbai, India, at the hands of Islamic terrorists less than a month ago. Chanukah is the story of the few against the many--the few Maccabees, led by Matthew [Matityahu, and then, after his death, Matthew's son, Judah [Yehudah], who fought against oppression by Greek-Assyrian King Antiochus Epiphanies and miraculously beat him and his army, which far outnumbered the Jews. It's the story of the one jar of olive oil which mirculously lasted eight days--the amount of time it took to make more jars--in lighting the menorah [candelabra] in the Jewish Temple in Jerusalem. All other jars had been destroyed or made impure by the Greeks, and it was the one jar that miraculously survived intact. Above all, Chanukah is about the age-old, repeat fight of the Jewish people for religious freedom.
[article link]

I Wish We'd All Be Ready - A THIEF IN THE NIGHT THEME SONG (YouTube)
Opening theme (I Wish We'd All Been Ready) by Larry Norman. Classic and very popular rapture film from 1972. A nice (but unsaved) young girl named Patty gets "left behind." Starring Patty Dunning, Thom Rachford and others. It was filmed in Iowa on a low budget and I think it starred all local people. It's alittle preachy, alot of cheesy, but it's colorful and oh so 70's. Alot of us kids that were brought up in christian homes were shown this movie and some say that it traumatized them. I would say that I felt that way for a long time but have gotten over it. I like it now and there are others that do, too. So enjoy! By the way, this film is available (I know people are gonna ask) on most online Christian DVD stores.
[article link]

I Wish We'd All Be Ready - DC Talk (YouTube)
Do you want to be left behind??
[article link]

The Light of the World (DVD $19.95)
The Truth as You've Never Seen it Before. This 78-minute film takes you on an unforgettable journey, showing the biblical account of the creation of man and the entrance of sin into the world. See why Jesus Christ came to earth and how He dealt with the sin issue once and for all. Follow the Lord's life, from His miraculous birth to His agonizing crucifixion and glorious resurrection. Lost people will suddenly realize the horrible price Christ paid for their sins, and understand why He is the only way to heaven. ... In a day when many Christians are producing watered-down, politically-correct films, The Light of the World provides exactly what you would expect from Jack Chick-a straightforward, biblically accurate, no-punches-pulled presentation of the gospel with a compelling salvation appeal.
[article link]

***The Light of the World - "Is Jesus the light of YOUR world?" - Illustrated Christian Movie - Using over 360 breathtaking oil paintings (YouTube 1hr 19 min)
Here's the whole story...the Biblical account of the creation of man, the entrance of sin into the world and why Jesus Christ came to earth. Using over 360 breathtaking oil paintings, this film will take you on an unforgettable journey. Follow the life of Christ, from His miraculus birth and His sinless life, to His agonizing crucifixion and His glorious resurrection. Soon you will know the answer to life's most important question, "Is Jesus the light of YOUR world?"
[article link]

Alex Jones' Prison Planet.com Analysis - FEMA Detention Camps: Re-inventing the [Concentration Camp] Mousetrap by Randy Lavello - What could this all mean? With the creation of the Patriot Act [On March 9, 2006, President Bush Signed The USA PATRIOT Improvement And Reauthorization Act Of 2005] our government is capable of labeling U.S. citizens domestic terrorists under the broad definition of someone who breaks a state or federal law and endangers the welfare of others - Once labeled an "enemy combatant" by the presidential administration, a person would be stripped of his Constitutional Rights and held indefinitely [Guantanamo Bay] without any notification - This is basically a blank check to make dissidents into political prisoners; therefore the government would need to have "camps" standing by to throw Americans in - Let us not forget Executive Order 11000 [February 16, 1962 - JFK] which provides for the seizure of all American people for work forces under Federal supervision, splitting up families where necessary - This Executive Order was signed by JFK forty years ago
Strange, to know these (Detention) camps are in place doesn't make me feel any safer. But why would anyone want to put troops on the street, and citizens in "camps?" Well, this scenario has been the dream of tyrants since the dawn of man. And as history tells us, once in a "camp," people never get released - only freed or killed. -- We know that the admitted procedure in case of a chemical, biological, or radiological attack is to declare a national state of emergency and implement martial law, which gives dictatorial power to the president. Let us not forget Executive Order 11000 which provides for the seizure of all American people for work forces under Federal supervision, splitting up families where necessary. This Executive Order was signed by JFK forty years ago. Could this order, among others have caused him to state ten days before he was assassinated: "The high office of the president has been used to foment a plot to destroy the American's freedom and before I leave office, I must inform the citizen of this plight" Well, these work forces are still standard operating procedure if martial law is declared, and since another terrorist attack has been guaranteed by our own intelligence agencies, martial law is therefore inevitable as well. There is also the Model State Emergency Health Powers Act which, recently enacted, will allow quarantines and forced vaccination. Strangely, this act also allows for the commandeering of drugs and firearms. Why would a gun-grabbing law be placed in a bill about vaccinations and medication confiscation? Also take into account that there are close to fifty "relocation" camps presently in place with more on the way, and we have "textbook tyranny" as Alex says. It is all an elaborate trap, constructed by the globalists, or "a plot to destroy the American's freedom." So the mousetrap is in place, with the "government cheese" bait! There are still people out there who don't see the trap; therefore I must mention that history is the story of the tyrant's lust for power versus the citizen's rights. -- Stalin terrorized and oppressed his own people, Hitler attempted to take over Europe, so did Napoleon, Britain and Spain took over vast portions of the earth for monetary gains, there were the Crusades which lasted hundreds of years, the Roman Empire took over everything in walking distance, Egypt was at war between the forces of Upper and Lower Egypt, there were the famous wars of Babylon, and here we are - as a few men try to merge all the governments and currencies of the world into one. The point I'm trying to make here is that wherever there has been centralized power in the history of the world, eventually there has also been an attempt to increase that power and hold dominion over other lands. Those who are attracted to positions of power, once in control inevitably reach for more. In our time, implementing this sort of power would mean imprisoning the populous.
[article link]

DECEMBER 21, 2008: Groups want Obama to investigate Bush for war crimes but (US) prosecution would be difficult - Turner was outraged when Bush signed an executive order in 2007 that he said permitted highly abusive treatment - He recalls telling senior Justice Department officials during a conference call prior to the public release of the order: "Do you people understand that you are setting up the president of the United States to be tried as a war criminal?" The conference call, he said, quickly came to an end
"It is mind boggling to say eight years later that there is not going to be some sort of criminal accountability for what happened," said David Glazier, a law of war expert at Loyola Law School in Los Angeles and a retired naval officer. "It certainly undermines our moral authority and our ability to criticize other countries for doing exactly the same thing. But given the legal issues and the political reality, I am hard-pressed to see any other outcome." Robert Turner, a former Reagan White House lawyer who supported several of the Bush administration's assertions of executive powers but not the use of harsh interrogation techniques, said that war crimes "may well have been committed," given reports by human-rights organizations that some prisoners may have been beaten to death. Turner was outraged when Bush signed an executive order in 2007 that he said permitted highly abusive treatment, so long as the purpose was to acquire intelligence to stop future terrorist attacks, rather than just to humiliate or degrade the detainee. He recalls telling senior Justice Department officials during a conference call prior to the public release of the order: "Do you people understand that you are setting up the president of the United States to be tried as a war criminal?" The conference call, he said, quickly came to an end. ... Democrats, however, are likely to feel pressure to open some sort of broader criminal inquiry, especially given recent revelations. Earlier this year, retired Army Maj. Gen. Antonio Taguba found that U.S. personnel tortured and abused detainees in Iraq, Afghanistan and Guantánamo by using beatings, electrical shocks, sexual humiliation and other practices. This month's Senate report concluded that top officials -- including former Defense Secretary Donald Rumsfeld and Air Force Gen. Richard Myers, the former chairman of the Joint Chiefs of Staff -- were responsible for the use of "abusive" interrogation techniques on detainees. The Senate Armed Services Committee, chaired by Michigan's Carl Levin, also dismissed the Bush administration's repeated claims that the abuses were the work of a few low-level officials.
[article link]

DECEMBER 18, 2008: [Defense Secretary Robert Gates] orders development of plans to close (mothball) Guantánamo - plans to empty the prison camps at Guantánamo Bay in anticipation that one of President-elect Barack Obama's first acts will be ordering the closure of the detention center
WASHINGTON -- The Defense Department is drawing up plans to empty the prison camps at Guantánamo Bay n anticipation that one of President-elect Barack Obama's first acts will be ordering the closure of the detention center associated with the abuse of terror suspects. Defense Secretary Robert Gates "has asked his team for a proposal on how to shut (the detention center) down, what would be required specifically to close it and move the detainees from that facility while at the same time, of course, ensuring that we protect the American people from some dangerous characters," Pentagon spokesman Geoff Morell told reporters on Thursday. The prison, built to hold suspected terrorists after the 2001 U.S.-led military intervention in Afghanistan, now houses about 250 detainees, including Khalid Sheik Mohammad and others accused in connection with the Sept. 11, 2001, terrorist attacks. Obama, who's asked Gates to stay on as his defense secretary, has said that he wants to close the prison within two years of taking office on Jan. 20. Gates also has spoken publicly about the need to close the facility. "If this is one of the president-elect's first orders of business, the secretary wants to be prepared to help him as soon as possible," Morell said. "The request (for a closure plan) has been made, his team is working on it so that he can be prepared to assist the president-elect should he wish to address this very early in his tenure." In a telephone interview, Morell said that Gates' study is "comprehensive" in nature, but is being conducted only inside the Pentagon and not in concert with the Justice Department or other government agencies.
[article link]

October 07, 2008: Judge orders release of Chinese Muslims into US - Federal judge orders release of Chinese Muslims held from Guantanamo Bay into US - The detainees, known as Uighurs, have been held for almost seven years by the Bush administration, which no longer considers them enemy combatants - U.S. District Judge Ricardo M. Urbina was hearing arguments Tuesday morning into whether the Uighurs should be set free in the United States, perhaps in northern Virginia where a Chinese Muslim association has agreed to help them find work and housing
Updated: A federal judge has ordered the release of a small group of Chinese Muslims from Guantanamo Bay into the United States. In a landmark decision, U.S. District Judge Ricardo M. Urbina (ur-BEE'-nuh) said it would be wrong for the Bush administration to continue holding the detainees, known as Uighurs (WEE'gurz), since they are no longer considered enemy combatants. They have been in custody for almost seven years and have been cleared for release since 2004. Although the Chinese government has demanded custody of the Uighurs, supporters and the Bush administration fear they would be tortured if turned over to Beijing. On Tuesday, Urbina called the detention unlawful saying the Constitution prohibits indefinite imprisonment without charges. ... WASHINGTON (AP) - As a federal judge considered whether to order the release of several Chinese Muslims into the United States, Beijing on Tuesday demanded custody of the men once they are released from the U.S. facility at Guantanamo Bay. The detainees, known as Uighurs, have been held for almost seven years by the Bush administration, which no longer considers them enemy combatants. U.S. District Judge Ricardo M. Urbina was hearing arguments Tuesday morning into whether the Uighurs should be set free in the United States, perhaps in northern Virginia where a Chinese Muslim association has agreed to help them find work and housing. The Bush administration says the judge does not have the authority to release the men into the United States and that they should not be sent back to China where they likely would be tortured. In Beijing, the government demanded that all Uighurs held at the naval prison in Cuba be repatriated to China. Foreign Ministry spokesman Qin Gang said the Uighurs are suspected of being members of the East Turkestan Islamic Movement, which the United States lists as a terrorist organization. "China has urged the U.S. to repatriate these Chinese terrorist suspects to China on many occasions. We hope the U.S. will take our position seriously and repatriate these persons to China sooner rather than later," he said. The Uighurs have been at Guantanamo Bay since the U.S. military took custody of them in Pakistan and Afghanistan in 2001. Efforts by the Bush administration to find a home for the detainees has been complicated by fears in many countries of diplomatic reprisals by China. In 2006, Albania gave refuge to five Uighurs from Guantanamo amid Chinese protests.
[article link]

The Berean Chronicles - Jim Jones Massacre 11/18/2008 - Jonestown, Guyana November 18, 1978 (Mp3)
Kelly McGinley of the Berean Chronicles discusses the Jim Jones Massacre.
[article link]

Episode 41: Guyana's Heart of Darkness "Jonestown" - What drove the people of Jonestown to commit mass suicide (November 18, 1978) under the direction of the Reverend Jim Jones? (Mp3)
In this episode, we take a look at the dark events of 1978 in Jonestown, Guyana. What drove the people of Jonestown to commit mass suicide under the direction of the Reverend Jim Jones? Was Jones simply a charismatic paranoiac, or was there something deeper involved?
[article link]

Bo Gritz - Bo Gritz was a Green Beret and a Delta Force commander - On page 584, Col. Gritz outlines the true story of the Jonestown, Guyana, camp massacre, and how Jonestown was actually a tightly-run concentration camp, complete with medical and psychiatric experimentation, run with the assistance of the CIA - The people who died didn't drink cyanide-laced Kool-Aid, as reported; half of them were cold-bloodedly murdered by hypodermic injection in the camp, and the other half who fled into the jungle were deliberately hunted down and shot in cold blood by British and American Special Forces troops -- Under qualifications Bo states that he is [now] a "Security & Counter-terrorist Specialist" Within the government, they are already referring to Christians who are against the NWO as terrorists
The Green Berets is another organization that has been heavily targeted by the Satanists, to indoctrinate and recruit. The Green Berets are increasingly moving toward being warrior-monk group. Many of them are now programmed multiples. One man who is being looked up to by many American Patriots and Christian Patriots as the leader to help them oppose the New World Order is Bo Gritz. He was a recent presidential candidate. Bo Gritz was a Green Beret and a Delta Force commander. Bo Gritz is very proud of the fact that he wrote the manual for the Delta Forces. He also worked for the CIA. Bo Gritz is one of the military's best programmed multiples, and perhaps one of the most dangerous. ... According to Bo Gritz's campaign literature for President he was a commander in Delta Forces. Reproduced on a previous page is Bo's own presidential campaign literature where he states that he is "Intelligence Officer & Reconnaissance Chief, Delta Force." He is also "Chief, Special Activities, U.S. Army General Staff, the Pentagon" and "Principle Agent, National Security Council, Intelligence Support Activity". Under qualifications Bo states that he is a "Security & Counter-terrorist Specialist." Within the government, they are already referring to Christians who are against the NWO as terrorists. Bo is their greatest counter-intelligence counter-terrorist they have. He came in like a storm and took control of the Patriot movement, and it has been like pulling teeth to warn patriots about who he is. Bo Gritz himself was a Green Beret, and was used to assassinate 300 people. His blood lust caused him at one point during the Vietnam War to shoot 30 prisoners in cold blood. I also heard Bo talk about say being Temple recommend Mormon. That means he was at that time in good standing with the LDS Mormon church so that he could go to the Temple and participate in its rituals. Those who are alert realize that the temple rituals are like Masonic and Witchcraft rituals. Now he is no longer a Mormon. But he still continues in the military philosophy he believes in. ... On page 584, Col. Gritz outlines the true story of the Jonestown, Guyana, camp massacre, and how Jonestown was actually a tightly-run concentration camp, complete with medical and psychiatric experimentation, run with the assistance of the CIA. The people who died didn't drink cyanide-laced Kool-Aid, as reported; half of them were cold-bloodedly murdered by hypodermic injection in the camp, and the other half who fled into the jungle were deliberately hunted down and shot in cold blood by British and American Special Forces troops. Col. Gritz spoke to an embittered SF Sergeant who'd taken part in the operation, and who subsequently wrote a book on the experience, entitled, "All The Niggers Are Dead!" When Col. Gritz asked him to explain the crudeness of that name, he replied, "Sir, that's what they were. Both blacks and whites were niggers; that's what any slave is; that's what they were. That was our final radio message when the job we were assigned was finished. " (From the book CALLED TO SERVE, by Special Forces Lt.Colonel "Bo " Gritz, 1991, p. 524.)
[article link]

Jonestown - Jonestown was a CIA experiment to determine whether it was possible to establish a large mind-controlled slave labor force - Jim Jones was a CIA operative and former Housing Commissioner for San Francisco - There were only 3 (Jonestown) deaths attributable to cyanide (Kool-Aid), the rest died of [injections in the back of the shoulder and] gunfire
Jonestown was a CIA experiment to determine whether it was possible to establish a large mind-controlled slave labor force. Jim Jones was a CIA operative and former Housing Commissioner for San Francisco. Ukiah District Attorney Tim Stone was assigned the task of procuring state mental patients and transferring their guardianship to the Peoples Temple. Assisting Jones was former police chief Dan Mitrioni, a contract CIA operative, who previously had instructed Brazilian and Bolivian security personnel in advanced torture interrogation techniques. Prior to the purchase of the Guyana property, the entire staff of the Mendocino State Mental Hospital were dismissed and replaced by Jim Jones's personnel. According to mind-control survivors, Josef Mengele programmed inmates there, at that time period. One member of Jones's staff at Mendocino was allegedly the mother of O.J. Simpson. Perhaps this explains why one psychologist, very experienced in observing mind-control survivors, noted that during Simpson's trial, he displayed symptoms of alter-personality switching. ... Thorazine was used regularly at the CIA's Jonestown, Guyana group control experiment. Survivors of Jonestown have testified as to its effectiveness. After this gruesome experiment in mind control came to its end with a massacre, large amounts of drugs were discovered. Just one footlocker at Jonestown alone contained 11,000 doses. The authorities prevented chemical autopsies of the bodies to insure secrecy of this sophisticated concentration camp which was used for medical and psychiatric experimentation by the CIA. An examination of the drugs that are used in mental hospitals to alter the minds of patients offers a clear indication of what is being used in the Monarch Mind Control programming. ... "I hope it is becoming clear to you the various levels that are used by the Intel community to get their job done. Remember Jonestown? It was one of ours that went sour because a "Clear Eyes" was in the group. "When he, the "Clear Eyes", began firing on the runway, it all self destructed. Congressman Leo Ryan, who was killed, knew it was a government operation. The "Clear Eyes" was accidentally, through a lone sequence, activated! There was no way to stop the killings. All members of the cult were programmed to at least level 3. There were only 3 deaths attributable to cyanide, the rest died of gunfire. Now you know little more about our line of work. I am glad I am out of it." Gunther Russbacher
[article link]

Fire From The Sky PART 20: - LT. COL. JAMES "BO" GRITZ AND JONESTOWN (1978) - The officer in charge of all U.S. Army Special Forces for Latin America at the time of the Jonestown holocaust was Lt. Col. James "Bo" Gritz - The Guyana massacre was carried out by Bo Gritz' men - Gritz has more about Jonestown in his autobiography "Called to Serve" Perhaps you simply cannot believe what I am telling you - Will you believe it if told to you by the Green Beret officer in charge of the men who did the killing? - I've seen other things like that in combat where there have been abuses - I wrote about one of them in my book where the Captain tortured the young severely and the young Sergeant put on a swastika and said, "If I'm going to act like a Nazi I'm going to look like one' I think that the same kind of negative impact occurred in Jonestown"
The Guyana massacre was carried out by Bo Gritz' [army] men (along with British SAS troops). *Flatland* (#10) magazine, in an interview with Gritz, asked him: ... "Most of the black and Hispanic poor people and social activists who became the inmates of the camp were brought there either by force or coercion, or lured under false pretenses, where extensive experiments of drug-induced mind control were performed on them. Even before they were moved to Guyana, reports of beatings, kidnappings, sexual abuse and mysterious deaths had leaked out to the press about the earlier Peoples' Temple in Ukiah, California. -- "Jim Jones had a very interesting past which was overlooked by the media: During the time his friend Dan Mitrione was teaching torture techniques to the Brazilian and Argentineans, Jones was also sent to Brazil where his house, transportation and groceries were provided to him by the U.S. Embassy, and he frequently traveled to Belo Horizonte, the CIA headquarters in Brazil. -- "Jones had been contacted in Ukiah by 'Christian missionaries' from World Vision (World Vision is a CIA controlled front operation), an evangelical order which had performed espionage work for the CIA in Southeast Asia. Most of Jones' top lieutenants were from wealthy, educated backgrounds, many with connections to the military or intelligence agencies. These were the people who were involved in setting up the bank accounts, complex legal transactions and financial agreements which put people under the control of the Peoples' Temple. -- "Some of Jones' Lieutenants were: Dr. Lawrence Layton was chief of Chemical and Biological Warfare Research at Dugway Proving Grounds in Utah for many years and later worked as Director of Missile and Satellite Development at the Navy Propellant Division at Indian Head, Maryland. His wife, Lisa, was the daughter of Hugo Phillips, who had represented the huge Nazi manufacturing cartel, I.G. Farben, as a stockbroker. Their daughter, Debbie, met and married George Philip Blakey, whose parents had extensive stock holdings in Solve Drugs, a division of I.G. Farben. -- "Blakey was reputed to be training mercenaries in Jonestown who were sent to work with CIA-backed UNITA forces in Angola. Terri Buford's father, Admiral Charles T. Buford, worked with Naval Intelligence. Marie Katsaris' father was minister with the Greek Orthodox Church, thought to be a conduit of CIA funding, and she claimed she had proof he was a CIA agent. The 'official survivors' were represented upon their return to the U.S. by Joseph Blatchford, an attorney who had been named in a prior scandal involving CIA infiltration of the Peace Corps. "The people who were taken from San Francisco to begin their 'new life' in Guyana were bussed to Florida and arrived in Guyana bound and gagged, where they were forced to work 16 hours or more daily, and were fed on minimum rations. As more and more rumors began to filter back to the United States of druggings, beatings, torture, sexual humiliations and coercion at the Guyana site, Congressman Leo Ryan decided to go to Guyana and verify the situation for himself.
[article link]

Christmas "Savior Day" 2008 - Celebrating the Arrival-Birth of Jesus Christ the Savior of Mankind - Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God!
Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world! Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time. Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer. ... Luke 2:8-12 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the Babe wrapped in swaddling clothes, lying in a manger.
[article link]

*** The Amber May Show - The True Meaning of Christmas (Mp3's)
This show looks at the real meaning of christmas. Why do we celebrate it? Where does it come from?
[article link]

The Christmas Story (Mp3) or Download the radio station .wav version here
"I bring you good news of great joy that will be for all the people. Today, in the town of David, a Savior is born." As our gift to you this holiday season, Faith Comes By Hearing presents this dramatized version of The Christmas Story as a reminder of God's gift to us. [article link]

**Updated: The Christmas 2008 Download and Share Mp3 Project at ChristianFaithDownloads.com - This 2008 Christmas Holiday Season share the Love of Jesus Christ by downloading and passing along life changing Christian Mp3 files - The first Mp3 Sermon files that should be accessed and shared are the ones from your own home Church and fellowship - Please pass along the 2008 Christmas Mp3 share project to your Church, family and friends (PDF)
Some of the purposes and objectives of the 2008 Christmas Mp3 share project are 1. To Bless ourselves and other people with the many Blessed Mp3 sermon messages, praise music, Bible studies and teachings available on the internet. 2. Usually the Mp3 Bible and a large quantity of Mp3 Sermon messages and music need to be downloaded and kept on hand in order to find a particularly good personal application sermon message for personal use at any given time so having only a few Mp3's is not really an option and having more Mp3's means having more reasons to share with others. 3. Not everyone has an internet connection and especially a high-speed connection so downloading and sharing Mp3's is going to be the only way many people will ever be able to receive Christian Mp3's to listen to. 4. Sharing a large quantity of Mp3's is easy to do and it is a tremendously time saving project especially saving others the time and hassle of locating and downloading quality Christian Mp3's. 5. Once the Mp3 sermons, praise music, Bible studies or teachings have been downloaded they can easily be shared. It is easier to share an Mp3 then it is to locate and download an Mp3. A full eight hours of high-speed internet downloads can be shared in less than 5 minutes from person to person. A person that has received shared Mp3's has freed up the internet (for others) from hours and possibly even days of redundant download time. 6. The Ministry trend is to place more Audio (Mp3) files on the internet and also now to place the even larger Video (Mp4) files on the internet for people to download. The larger Mp4 files require longer download times and even larger storage capacity meaning that as important as it is to download and share the Mp3 files it is even more important and beneficial to download and share the larger Mp4 Sermon video files.
[article link]

Bible Study Podcasts - BibleStudyPodcasts.org is about creating a means by which people can grow deeper in their understanding of God's Word (Mp3's)
BibleStudyPodcasts.org is about creating a means by which people can grow deeper in their understanding of God's Word. Our desire is that by deepening your understanding of the Bible, you will grow in your walk as a Christian as well. While the main focus is Bible study, we will also have podcasts addressing contemporary, relevant issues, objections, etc. as part of our focus is on apologetics as well.
[article link]

Bible Stories My Kids Love - Here Comes the Son! (Mp3's)
Here Comes the Son! In today's Bible Stories My Kids Love hear about the prophecies that lead up to the Birth of Jesus and how the fulfilling of these promises gave us the Greatest Gift of all.
[article link]

History: The Lost American Colony (1587): A Group of 117 Early American Settlers Disappears Without a Trace - By 1587, England and its European rivals had been crossing the Atlantic Ocean to explore the New World for over 50 years
Imagine returning to the location of what had previously been a burgeoning colony of over 100 settlers only to find the village abandoned with no trace of the occupants. This is what happened to John White at Roanoke Island. The circumstances surrounding the disappearance of the Roanoke Colony is one of the biggest mysteries in American history. By 1587, England and its European rivals had been crossing the Atlantic Ocean to explore the New World for over 50 years. Queen Elizabeth I realized that whichever nation was able to gain a permanent foothold in those lands would have a substantial advantage over its rivals. As a result, she commissioned Sir Walter Raleigh to put together a group of settlers to stake out a claim to land in North America. Raleigh first sent out a group in July of 1585 to accomplish the Queen's wish. This expedition was almost entirely composed of soldiers, with a few specialists. Upon reaching the New World, the group decided that Roanoke Island looked like a hospitable place to live. Unfortunately, these men, although brave, were ill equipped to handle the task of surviving in a new land. ... On August 27, 1587, White set sail. He left behind [2nd group] not just a group of colonists he had organized, but also his daughter and newly born grandchild. He expected to return the following spring. That would prove impossible. ... When White finally landed on Roanoke Island, there was nobody there. The only evidence as to where the group might have gone were the letters "C-R-O" carved into one tree and "Croatoan" inscribed on another tree. Before he left for England, White and the settlers had discussed the possibility that circumstances might force relocation north toward the Chesapeake Bay area they had originally intended to colonize. If they were going to do this, the plan was to carve their destination into a tree. If they were forced to move because they were in some kind of danger, a cross was to be carved into the same tree. Since there was no cross to be found on either of the trees with writing on it, White was left to assume that the move was voluntary. ... John White was never able to return to the New World again to search for his family and the other settlers. Future expeditions were also unsuccessful in finding the "Lost Colony."
[article link]

Fire at Palin's Church Has Lifted Spirits, Churchgoer Says - A member of Sarah Palin's church says a fire at the house of worship has lifted spirits of congregants - an accelerant was poured around the exterior of the 2 1/2-year-old building - A small group (five women and two children) was inside the church, but no one was injured - "We're all kind of wondering what the investigators will learn" he told FOXNews.com - "We have nothing to go on, but the feeling is that perhaps it has to do with the Christian message itself, that perhaps someone has animosity to the basic Christian message" "But it's serving to be more unifying for each of us" - A message on the church's Web site read: "Praise God that no one in the building was injured, and pray for us as we rebuild" {Disasters and tragedies that happen in America especially to Christians and Churches seem to be of no concern to Bush. President Bush is a Satanist (Anarchist) and in Satanism "chaos" is a code word for burning or attacking a church (bringing chaos to the Christian church) and truthfully Bush and his administration seem to be doing more to enable and cover up crimes then they are doing to solve crimes and protect innocent lives.}
Federal officials joined an arson investigation at Alaska Gov. Sarah Palin's church on Monday, days after an accelerant was poured around the exterior of the 2 1/2-year-old building, causing $1 million in damages. A small group was inside the church, but no one was injured. ... But one churchgoer told FOXNews.com that the fire has lifted the spirits of church members. "It was very upbeat, people were in good spirits," Rob Tracy said after Sunday services, which were held at Wasilla Middle School. "In one respect, people were reeling from the shock of the news, but in another respect, they were very positive. It felt like we had the whole family together yesterday. It's not often we have the full congregation together, but it felt like every single person was there. "It was a feeling of unity, solidarity," Tracy said. ... "We're all kind of wondering what the investigators will learn," he told FOXNews.com. "We have nothing to go on, but the feeling is that perhaps it has to do with the Christian message itself, that perhaps someone has animosity to the basic Christian message." During his sermon yesterday, Pastor Larry Kroon focused on messages of "faith, hope and love," Tracy said. "And that really resonated," he said. "We will continue to be a church that lives the message of hope and expresses Christ's love." But the timing of the fire, which occurred less than two weeks before Christmas, shocked and angered some worshippers, he continued. "The fact that it's close to Christmas says more about the person who set this fire and their motivations," he said. "But it's serving to be more unifying for each of us." A message on the church's Web site read: "Praise God that no one in the building was injured, and pray for us as we rebuild."
[article link]

Shoe-thrower's brother: He wanted to humiliate 'tyrant' - The brother of the journalist now famous for hurling his shoes at President Bush said his sibling's actions were "spontaneous" and represented millions of Iraqis who want to "humiliate the tyrant" - described the reporter's hatred for the "material [Bush-Satanic] American occupation" and the "moral Iranian [Shiite-Shariah law] occupation"
BAGHDAD, Iraq (CNN) -- The brother of the journalist now famous for hurling his shoes at President Bush said his sibling's actions were "spontaneous" and represented millions of Iraqis who want to "humiliate the tyrant." Dhirgham al-Zaidi, who sometimes worked as his brother's cameraman, described the reporter's hatred for the "material American occupation" and the "moral Iranian occupation." Muntadhar al-Zaidi's feelings were influenced by watching the agony suffered by everyday Iraqis. Most of the reporter's stories focused on Iraqi widows, orphans, and children, said the brother. Sometimes the 29-year-old journalist would cry. Moved by the tales he reported of poor families, he sometimes asked his colleagues to give money to them. On most nights, he returned to his home in central Baghdad -- one of the country's most violent slums and the epicenter of several of the war's pitched battles. Muntadhar al-Zaidi's reporting for Egypt-based independent television Al-Baghdadia was "against the occupation," his brother said. The journalist would occasionally sign off his stories "from occupied Baghdad." ... Yet Dhirgham al-Zaidi said he was "shocked" when he saw his brother hurling his shoes at President Bush at a Sunday news conference after a surprise visit by Bush to Baghdad.
[article link]

December 15, 2008: Terrorists declare 2008 'The year of the shoe' - An Iraqi journalist's act of hurling of shoes at President Bush yesterday has prompted excited reaction here from across the Palestinian arena, with one senior terrorist declaring 2008 the "year of the shoe" - Iraqi journalist who shot to pan-Arab stardom for his (shoe) attack on Bush and his cry: "This is a goodbye kiss from the Iraqi people, dog" - "One Arab among 250 million Arabs and among billions of Muslims had the courage to do what every one of us wanted to do"
RAMALLAH, West Bank - An Iraqi journalist's act of hurling of shoes at President Bush yesterday has prompted excited reaction here from across the Palestinian arena, with one senior terrorist declaring 2008 the "year of the shoe." "This is the main historic event of the year of 2008, the year of the shoe," Muhammad Abdel-Al, spokesman and a top leader of the Popular Resistance Committees terrorist group, told WND. He was speaking by cell phone from the Gaza Strip. "There are people that go into history by their inventions, by their martyrdom, by their sacrifices, but this guy went into history by his shoes," said Abdel-Al, praising Muntazer al-Zaidi, an Iraqi journalist who shot to pan-Arab stardom for his attack on Bush and his cry: "This is a goodbye kiss from the Iraqi people, dog." ... Abu Abdullah, a Gaza-based a senior leader of Hamas' so-called military wing, told WND by cell phone, "It's important that this was from a journalist and not a motivated resistance group. It's from the average Arab person." The Committees' Abdel-Al explained that in Islam hitting someone with the sole of a shoe is the most humiliating act. "Bush deserves no more than to be hit by a shoe," he said. "When you hit with your hand, you respect him, and he's a rival for you. When hit with a shoe, it means you have no respect for him and see him as dirt. In the West, protesters can throw ice cream and tomatoes, but this doesn't reflect the humiliation of a shoe. This is the most original way to close Bush's period in power with the shoe." The terrorist warned, "If the successor of Bush will continue with America's policy of occupation and massacres of Muslims, then America and the West will finish under the shoes of all the Arabs and Muslims." Abel-Al said his group, together with Hamas, will be holding a rally later calling for the Iraqi government to release Zaidi, who reportedly is being held pending an interrogation to determine whether anyone paid him to throw his shoes at Bush. He also was being tested for alcohol and drugs, and his shoes were being held as evidence, said an Iraqi official speaking to the Associated Press. The Cairo-based al-Baghdadiya TV channel said Zaidi should be freed because he had been exercising freedom of expression. Slow motion clips of Zaidi throwing his shoes at Bush were broadcast continuously today on Al Jazeera and other Arab networks. Arabic commentators said the act was a reversal of a more glorious moment for Bush when Iraqis were filmed using their shoes to beat a statue of Saddam Hussein toppled by U.S. invading troops in 2003.
[article link]

December 14, 2008: Iraqi journalist throws shoes at Bush in Baghdad - Bush said the work "hasn't been easy, but it has been necessary for American security, Iraqi hope and world peace" {Poor idiot George, he spent his entire time in the White House laboring as an agent of Islam (Iranian-Shiite) in betraying America on behalf of his sick Satanic family and how do the Muslims repay him, by publically calling him a "dog" and throwing shoes at him.}
BAGHDAD, Iraq (CNN) -- A man identified as an Iraqi journalist threw shoes at -- but missed -- President Bush during a news conference Sunday evening in Baghdad, where Bush was making a farewell visit. ... Hurling shoes at someone, or sitting so that the bottom of a shoe faces another person, is considered an insult among Muslims. Al-Baghdadia issued a statement Sunday demanding al-Zaidi's release. Al-Zaidi remained in custody Monday while the Iraqi judiciary decides whether he will face charges of assaulting al-Maliki, a government official said. The official said al-Zaidi is being tested for alcohol and drugs to determine if he was fully conscious during the incident. Al-Zaidi drew international attention in November 2007 when he was kidnapped while on his way to work in central Baghdad. He was released three days later. Bush had been lauding the conclusion of a security pact with Iraq as journalists looked on. ... Bush said the work "hasn't been easy, but it has been necessary for American security, Iraqi hope and world peace." Bush landed at Baghdad International Airport on Sunday and traveled by helicopter to meet with President Jalal Talabani and his two vice presidents at Talabani's palace outside the Green Zone. It marked the first time he has been outside the heavily fortified Green Zone in Baghdad without being on a military base. The visit was Bush's fourth since the U.S.-led invasion of Iraq in March 2003.
[article link]

December 15, 2008: Lawsuit Filed Against US Treasury Dept: Stop AIG Bailout Financing Terrorism - A federal lawsuit was filed this morning against U.S. Treasury Secretary Henry M. Paulson, Jr. and the Federal Reserve Board to stop all bailout funds from going to American International Group, Inc. ("AIG") - According to the lawsuit, the U.S. government, through its ownership of AIG, is not only violating the Constitution, but also promoting and financing the destruction of America using American tax dollars - The basis of the lawsuit is that AIG intentionally promotes Shariah-compliant businesses and insurance products, which by necessity must comply with the 1200 year old body of Islamic cannon law based on the Quran
ANN ARBOR, MI - A federal lawsuit was filed this morning against U.S. Treasury Secretary Henry M. Paulson, Jr. and the Federal Reserve Board to stop all bailout funds from going to American International Group, Inc. ("AIG"). According to the lawsuit, the U.S. government, through its ownership of AIG, is not only violating the Constitution, but also promoting and financing the destruction of America using American tax dollars. The basis of the lawsuit is that AIG intentionally promotes Shariah-compliant businesses and insurance products, which by necessity must comply with the 1200 year old body of Islamic cannon law based on the Quran, which demands the conversion, subjugation, or destruction of the infidel West, including the United States. To help achieve these objectives and with the aid of federal tax dollars, AIG employs a three-person Shariah Advisory Board, with members from Saudi Arabia, Bahrain, and Pakistan. According to AIG, the role of its Shariah authority "is to review operations, supervise its development of Islamic products, and determine Shariah compliance of these products and investments." Of particular significance is the Pakistani Board member, Dr. Muhammed Imran Ashraf Usmani. Dr. Usmani is the son and devoted disciple of Sheik Mufti Taqi Usmani, the leading authority on Shariah financing who, in 1999, authored a book dedicating an entire chapter on why a Western Muslim must engage in violent jihad against his own country - even if Muslims are given equality and freedom to practice their religion and to proselytize.
[article link]

Christmas Traditions Around the World
The information placed on this site may not be the way all people celebrate traditions today many are over 100 years old. Many people change to suit their families.
[article link]

*** Watershed of the Evangelical World by Francis Schaefer (Mp3)
Francis Schaefer shares how the society of North America has succumbed to the humanistic values and ideals. Christian values and standards according to Scripture has all become irrelevant in this type of society. There is a need more then ever to believe and live the standards of the Scriptures.
[article link]

The Christmas 2008 Download and Share Mp3 Project at ChristianFaithDownloads.com - This 2008 Christmas Holiday Season share the Love of Jesus Christ by downloading and passing along life changing Christian Mp3 files - The first Mp3 Sermon files that should be accessed and shared are the ones from your own home Church and fellowship - Please pass along the 2008 Christmas Mp3 share project to your Church, family and friends (PDF)
Some of the purposes and objectives of the 2008 Christmas Mp3 share project are 1. To Bless ourselves and other people with the many Blessed Mp3 sermon messages, praise music, Bible studies and teachings available on the internet. 2. Usually the Mp3 Bible and a large quantity of Mp3 Sermon messages and music need to be downloaded and kept on hand in order to find a particularly good personal application sermon message for personal use at any given time so having only a few Mp3's is not really an option and having more Mp3's means having more reasons to share with others. 3. Not everyone has an internet connection and especially a high-speed connection so downloading and sharing Mp3's is going to be the only way many people will ever be able to receive Christian Mp3's to listen to. 4. Sharing a large quantity of Mp3's is easy to do and it is a tremendously time saving project especially saving others the time and hassle of locating and downloading quality Christian Mp3's. 5. Once the Mp3 sermons, praise music, Bible studies or teachings have been downloaded they can easily be shared. It is easier to share an Mp3 then it is to locate and download an Mp3. A full eight hours of high-speed internet downloads can be shared in less than 5 minutes from person to person. A person that has received shared Mp3's has freed up the internet (for others) from hours and possibly even days of redundant download time. 6. The Ministry trend is to place more Audio (Mp3) files on the internet and also now to place the even larger Video (Mp4) files on the internet for people to download. The larger Mp4 files require longer download times and even larger storage capacity meaning that as important as it is to download and share the Mp3 files it is even more important and beneficial to download and share the larger Mp4 Sermon video files.
[article link]

Free Christmas Wallpaper & Backgrounds (1. click on the small picture 2. when the medium sized picture comes up 3. Click the "Enlarge Wallpaper" Tab or look for the "Download Now!" Link on the right 4. then when the Large Picture comes up "Right Click" on it and "Save Picture As...")
DesktopNexus -- Browsing wallpapers tagged: Christmas
[article link]

theRawStory Comments: About the article CNN guest (David Brody): Bush Bible comment shocked evangelicals - Comments are moderated; there will be a delay before seeing your comment - He (Bush) is evil - "Evangelical Christians were conned into thinking that Bush was 'one of them'" the Moral Collapse blogger concluded - "the reality is that he isn't one of them and he never was" And you're just figuring that out NOW???!!! {The RawStory Comments are being posted to show what many Americans have been thinking all along as Bush has been so obviously duping his Evangelical base. Bush is responsible for his own actions and comments and it's time the Evangelical base moved on from Bush and the Republican Party and re-focused on Jesus. And yes, we Christians did give Bush and the Republican Party too much benefit of the doubt without enough honest examination of the true Bush doctrines and agendas.}
theRawStory Comments are moderated; there will be a delay before seeing your comment. ... He (Bush) is evil. ... They (Christians) voted the bastard in, so it's they who are the truest birdbrains. To vote for someone because they share religious views from before Christ, if you believe in that fable, is tantamount to playing Pin The Tail On The Donkey. ... The evangelicals are cuckoo birds all of em.Fuck em all. ... ha! ha! ha! evangelical suckers!!! the rest of us knew, but your god makes you blind, you are so easily led by someone who can talk your talk! be very careful, VERY careful! the devil can walk the walk and talk the talk and you will not know until it is too late. ha! ha! ha! ... "Evangelical Christians were conned into thinking that Bush was 'one of them,'" the Moral Collapse blogger concluded. "the reality is that he isn't one of them and he never was." And you're just figuring that out NOW???!!! ... These morons have been used by the GOP for years and are clueless about it. Couldn't happen to a nicer group of bigots. ... Ha! Take that you fucking retards! Bush played you fools for the idiots we all know you are and because of your ignorance and support he was practically able to destroy the entire country. Nice work, bible thumpers. ... 'Brody suggested that Bush may have merely been referring to what creationists call "microevolution"' - No, he wasn't refering to microevolution, Bush clearly knows that the our current theories on evolution are rock solid. ... Now they are (((((shocked)))))? ... These people are mental midgets! ... Oh well. Don't need to pander to the Religious Right anymore, I guess. ... LOL...what a bunch of fucking retards we have in this country. ... Dear Raw Story reader: We are aware of your concerns about comments on Raw Story. Our team is working to develop a new, registration required, comment system. WE APPRECIATE YOUR PATIENCE.
[article link]

CNN guest (David Brody): Bush Bible comment shocked evangelicals - George W. Bush's recent statement that he believes the Bible is "probably not" literally true has apparently left many Christian conservatives reeling in shock - One blogger at the conservative Washington Times, commented the next morning, "I already have an e-mail from a former Bush administration official who writes 'This just completely alienated his evangelical supporters'" - Download video via RawReplay.com (Article, Video Download)
David Brody of the Christian Broadcasting Network told CNN"s John Roberts on Thursday, "I think a lot of social conservative evangelicals were surprised -- probably grabbing the smelling salts as we speak." Bush made the controversial statement during a Monday interview on ABC's Nightline. When asked whether he thinks the Bible is literally true, he replied, "Probably not. No, I'm not a literalist, but I think you can learn a lot from it." One blogger at the conservative Washington Times, commented the next morning, "I already have an e-mail from a former Bush administration official who writes, 'This just completely alienated his evangelical supporters.'" ... Brody, who has written that Bush would "have had to go into damage control mode" after these comments if he were still running for office, said that the remarks definitely "would have been an issue" in 1999, when Bush was actively seeking the support of the religious right in his bid for the presidency. ... Some evangelicals, however, claim they were not surprised by Bush's remarks. A blog titled "The Moral Collapse Of America" pointed out after the interview that "George W. Bush's religious beliefs are not compatible with evangelical Christianity," because "Bush has openly said many times that Christians, Muslims and all other religions pray to the same God." "Evangelical Christians were conned into thinking that Bush was 'one of them,'" the Moral Collapse blogger concluded. "the reality is that he isn't one of them and he never was."
[article link]

SermonAudio.com: - Bible probably not true, says George Bush - Comments: George Bush is a Luciferian (Devil worshiper) - We always knew he was Skull and Bones - The only flag he was ever interested in defending was the Jolly Roger (Skull & Bones), and the American flag was what he used to wave in front of the faces of the American people like a bullfighter would a bull - And we've been stuck and crippled the same way also
Comments: We always knew he (Bush) was Skull and Bones. The only flag he was ever interested in defending was the Jolly Roger, and the American flag was what he used to wave in front of the faces of the American people like a bullfighter would a bull. And we've been stuck and crippled the same way also, to take the analogy a bit further. People (George Bush) who snort coke and have gay porn stars (Jeff Gannon) visiting the White House late at night on a regular basis and who visit places like Bohemian Grove, who flash the el diablo at the inauguration, as well as some other more commonly known crude (middle finger) hand signals are not typically considered Christian. And Christians don't preside over mass murder conspiracies (9/11) or lie nations into horrible wars so Israel can have an oil pipeline[?] [in truth Bush has done almost nothing for the benefit of America and both Bush Sr. and Jr. have done even less for the benefit of Israel] and Afghanistan will be forced to start up [quadruple] its opium trade again. ... George Bush is a Luciferian, and Luciferians know what the Bible says in some ways better than the Christians. For example, it's amazing how many Christians don't even know that Satan's name is Lucifer [Lucifer is Not a name it is a Title "lightbearer" Devil is not a name it means "accuser" and Satan is not a name it means "slanderer" the actual name of the evil demon Lucifer is not in the Bible]. ... The funniest part of the interview if you folks did not catch it was that he believes God sent [a] his son. To believe in the incarnation takes more literalism and faith than saying you believe or don't believe the book of Jonah. George Bush is a Christian who has never had Biblical teaching [wrong, Bush said [a] son, Bush knows full well the deception he is implementing].
[article link]

The Moral Collapse Of America: Documenting The Increasing Wickedness That Threatens To Destroy America - George W. Bush: The Bible Is "Probably Not" Literally True - During one trip to Iraq, Bush reportedly made this statement: "I want you to convey this message to Mr. Sistani ("the spiritual custodian of Shiite political dominance in Iraq" NY Times) - Tell him that I pray to the same god he prays to... Tell Sistani I have nothing but praise for your (Islam) religion" - The truth is that George W. Bush has always rejected even the most basic Christian beliefs - Evangelical Christians were conned into thinking that Bush was "one of them" - the reality is that he isn't one of them and he never was
In an absolutely stunning new interview, President George W. Bush publicly said that the Bible is "probably not" literally true, that he prays to the same God that other major religions do and that he believes the scientific proof for evolution. When asked if he believed that the Bible was literally true, President Bush responded this way: "Probably not. No, I'm not a literalist, but I think you can learn a lot from it." This interview will come as a disappointment to many evangelical Christians who rabidly supported Bush through two rocky terms as president. The reality is that George W. Bush's religious beliefs are not compatible with evangelical Christianity. For example, President George W. Bush has openly said many times that Christians, Muslims and all other religions pray to the same God. In stunning public statements, Bush has admitted that he prays to the God of Islam, that non-Christians and Muslims will go to heaven and that he has "nothing but praise" for Islam. ... But it wasn't just during the Charles Gibson interview that Bush declared himself to be a universalist..... In a stunning interview with Al Arabiya television, Bush said, "I believe in an almighty God, and I believe that all the world, whether they be Muslim, Christian, or any other religion, prays to the same God." During that same interview Bush also said, "I believe there is a universal God. I believe the God that the Muslim prays to is the same God that I pray to. After all, we all came from Abraham [not true!]. I believe in that universality." During one trip to Iraq, Bush reportedly made this statement: "I want you to convey this message to Mr. Sistani. Tell him that I pray to the same god he prays to... Tell Sistani I have nothing but praise for your religion." Now does any of that sound "Christian" to you? According to George W. Bush, Jesus must have been mistaken in John 14:6..... Jesus answered, "I am the way and the truth and the life. No one comes to the Father except through me."
[article link]

Why did Christ (Messiah) have to be God? Isaiah 9:6 and His name shall be called Wonderful, Counsellor, "The mighty God", The everlasting Father... [Genesis 22:8 And Abraham said, my son (Isaac), God will provide *Himself (Jesus Christ) a lamb for a burnt offering: so they went both of them together.] (Video-Audio-Download)
Dr. Alan Cairns served for 25 years as pastor of Faith Free Presbyterian Church, Greenville, SC, before retiring and being named Pastor Emeritus in 2007. Prior to coming to the United States, he pastored Free Presbyterian churches in Dunmurry and Ballymoney, in Co. Antrim, Northern Ireland. Dr. Cairns also held the position Professor of Theology in the Whitefield College of the Bible in Northern Ireland and lectured in what is now Geneva Reformed Seminary in Greenville. As both an author and expositor, Dr. Cairns is revered for his Christ-centered focus and gifts of scriptural insight.
[article link]

Oprah Denies Christ (says the exact same thing Bush Jr. says) - {Oprah and Bush Jr. are practicing the same NWO religion because of course they attend the same NWO seminars, belong to the same NWO groups and promote the same NWO agendas. Note: It is the Holy Spirit (John 12:32, Hebrews 3:7, Hebrews 10:15) that seeks to bring people to God (Jesus). The Holy Spirit covers the entire world and also all creation testifies to all mankind of the glory, goodness and abilities of God. Because the Holy Spirit is everywhere pleading with all mankind, all mankind is without an excuse as to why they do not accept the love and relationship of the one True God revealed to mankind in Jesus Christ.} (YouTube)
Comments: thats why i say oprah should let the person say what they need to say. she dosn't listen like a real host to be a talk show host. watch her other interviews she over talks and when the guests talks she starts talking like she already let the guest say what they needed to say then she cuts them off again.
[article link]

George Bush Jr.'s Univeralism (apparently everyone, except Jews and probably fundamentalist Christians, will go to heaven in Bush's NWO religion) - George Bush claiming that all religions follow the same god {The Bushwhacker is a confused bundle of contradictions and the more he reveals of himself and of his personal beliefs, actions and habits the more disappointing he becomes. It's interesting that ABC news commentator Charlie Gibson didn't ask Bush Jr. if Jews go to heaven. Gibson only asked if Bush thought Christians, non-Christians, and Muslims go to heaven with Bush answering, yes. Note: The Bush family, Bush Sr. and Bush Jr. are Satan (Skull & Bones) Devil worshipers going back at least to Bush's great grandfather Samuel Prescott Bush - father of Prescott Bush. The Satan worshipers call Satan Lord and consider Satan to be the true God so when Bush uses the words, God, Almighty God, Lord and other 'Divine' words it in no way means that Bush is a Christian or that he is even referencing Jesus Christ a name by the way Bush never uses.} (YouTube)
George Bush claiming that all religions follow the same god. (YouTube)
[article link]

December 09, 2008 : Bush Says Creation 'Not Incompatible' With Evolution - President says in televised interview the Bible is "probably not" literally true and that a belief God created the world is compatible with the theory of evolution - Interviewer Cynthia McFadden asked Bush if the Bible was literally true - "You know. Probably not. ... No, I'm not a literalist, but I think you can learn a lot from it, but I do think that the New Testament for example is ... has got ... You know, the important lesson is 'God sent [a] son,"' Bush said - The president also said that he prays to the same God as those with different religious beliefs {Bush is nothing but a phony opportunist he will say anything and do anything only to put money in his pocket. If so many Arabs and Muslims weren't oil rich the Bush family wouldn't cater to them for one second. The Bush family decisions are concerned only with money and power while Christian principles like righteousness, truth, mercy, justice and honesty never even enter into the corrupt Bush mind.}
WASHINGTON -- President George W. Bush said his belief that God created the world is not incompatible with the scientific theory of evolution. In an interview with ABC's "Nightline" on Monday, the president also said he probably is not a literalist when reading the Bible although an individual can learn a great deal from it, including the New Testament teaching that God sent his only son. Asked about creation and evolution, Bush said: "I think you can have both. I think evolution can -- you're getting me way out of my lane here. I'm just a simple president. But it's, I think that God created the earth, created the world; I think the creation of the world is so mysterious it requires something as large as an almighty and I don't think it's incompatible with the scientific proof that there is evolution." He added, "I happen to believe that evolution doesn't fully explain the mystery of life." Interviewer Cynthia McFadden asked Bush if the Bible was literally true. "You know. Probably not. ... No, I'm not a literalist, but I think you can learn a lot from it, but I do think that the New Testament for example is ... has got ... You know, the important lesson is 'God sent a son,"' Bush said. "It is hard for me to justify or prove the mystery of the Almighty in my life," he said. "All I can just tell you is that I got back into religion and I quit drinking shortly thereafter and I asked for help. ... I was a one-step program guy." The president also said that he prays to the same God as those with different religious beliefs. "I do believe there is an almighty that is broad and big enough and loving enough that can encompass a lot of people," Bush said.
[article link]

{Flashback} March 17, 2006: No bones about it: President Bush favours a very secret (non-Christian) society of Skull and Bones {Actually they believe the bones are the bones of an un-resurrected Jesus Christ and that the bones came to them from the "Knights Templars" of Da Vinci code fame and celebrate what they believe to be Satan's triumph over God in the death of Jesus on the cross and of course deny and neglect the true resurrection of Jesus. That's the secret in secret society.}
President George Bush is alleged to have used its (Skull and Bones) connections to get his first job. Mr Bush and Mr McCallum (Bush's Nominee as Ambassador to Australia) are members of Skull and Bones, the Yale society said to have the skull of the Indian chief Geronimo, dug up by Mr Bush's grandfather, in a glass case. In 2004 both presidential candidates, Mr Bush and John Kerry, were members. Mr Bush, in his autobiography, A Charge to Keep, wrote: "My senior year I joined Skull and Bones, a secret society. So secret, I can't say anything." The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. ... Alexandra Robbins, author of Secrets of the Tomb, says it includes a devil, a Don Quixote figure and a pope with one foot in a white monogrammed slipper, resting on a stone skull. ..."What I find disturbing about Skull and Bones is that it's basically the most powerful elite alumni network in the US," says Robbins. "It's essentially a form of nepotism that keeps the same people in power, over and over and over again." ... Robbins said that before she stopped counting she knew of at least 11 Bonesmen whom Mr Bush had appointed to government posts.
[article link]

{Flashback} Secret Societies, Satanic Sects, The Prieure du Sion, The Knights Templars and Freemasons - What's Their Purpose and Are They At Core of New World Order? {Again from the beginning the skull and "crossbones" have been used and continue wrongly as a faked Satanic victory of the devil over God at the "cross" of Jesus and as always this is the supposed secret in secret societies that Jesus did not resurrect. They pretend they have the bones (the "crossbones" the bones from the cross of Jesus) to prove it and to discredit Christianity although they forget the true witness of God, the Holy Spirit, the Church, all nature and the prophecies of scripture in the Holy Bible all confirm the resurrection of Jesus to life and therefore their act mostly goes unnoticed although the day of their deception is likely about to be unconcealed and their secret version of events presented to the world as fact.}
However, throughout my research which continues as time permits even today, one mysterious piece of symbolism that has somehow survived for centuries is the notorious skull and crossbones. Mizrack also concurs about the mysterious survival of the skull and crossbones symbolism, saying this about its origins and usage today: "The skull and crossbones seems to have been used as an emblem first and foremost by esoteric and heretical groups as a symbol of rebirth. It later became the battle flag of the Knights Templar (and a nasty rumor about the Templars claimed they chose it because of a horrific necromantic ritual) and, in the 17th century, the "Jolly Roger" flag of British and French pirates.
[article link]

{Flashback} Reasons Why it is Very Doubtful that President Bush is a Christian (CuttingEdge.org)
In this hot debate amongst Christian brethren over whether the fruits (actions) of President Bush were of such Biblically "good fruit" nature to allow Fundamental, Bible-believing Christians to consider him "Born Again", I have created a list showing the fruits I have seen since he became a candidate for President in 2000. On the left, I have listed the "bad fruits" I have seen, and on the right, I have listed the "good fruits" he has produced. "Ye shall know them by their fruits" (Matt 7:16 ).
[article link]

{Flashback} March 21, 2006: President Bush talks 'kerfuffle' - but has no idea what Bible - Revelation prophecy is
The apocalypse is another word that doesn't come up often in presidential discussions - at least not in front of the cameras. But it was at the heart of the first question posed to Bush during his Cleveland appearance. A woman said some Christians see the war in Iraq and the rise of terrorism as signs of the apocalypse - the destruction of the world as described in the biblical book of Revelation. "Do you believe this, that the war in Iraq and the rise of terrorism are signs of the apocalypse? And if not, why not?" Bush was taken aback. "Hmm," he started. "The answer is - I haven't really thought of it that way," he continued, to laughter from the audience. "Here's how I think of it. The first I've heard of that, by the way. I guess I'm more of a practical fellow."
[article link]

{flashback} Harriet Miers Objected to an Initial Draft of President Bush's 2001 Christmas Message as Being "too Christian"
Objected to an initial draft of President Bush's 2001 Christmas message as being "too Christian" and one that "might offend people of other faiths." The author, aide Ned Ryun, refused to change the message; and the assignment of writing the Christmas message was transferred to another staffer.
[article link]

{flashback} December 10, 2002 - President Bush: Koran is God's word - Welcome to (Islam) Submission - President George W. Bush's Statements about Submission (Islam in Arabic)
December 10, 2002 - President Bush: Koran is God's word.
[article link]

{flashback} Does President Bush Secretly Believe He is a (Shiite) Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs.
[article link]

{flashback} Bush's indispensable toy: First iPod President's player features eclectic list of downloaded tunes {No Christian Selections Though}
With him, as usual, was his indispensable exercise toy: an iPod music player loaded with country and popular rock tunes aimed at getting the presidential heart rate up to a chest-pounding 170 beats per minute. He has selections by Van Morrison, whose "Brown Eyed Girl" is a Bush favorite. ... "My Sharona," the 1979 song by the Knack that Joe Levy, a deputy managing editor at Rolling Stone in charge of music coverage, cheerfully branded "suggestive if not outright filthy" in an interview last week.
[article link]

{flashback} Dick Cheney's iPod Irks Reporters (no Christian tunes for this VP)
And what's on the Veep's iPod? music on it "ranges from country to classical, according to an administration official," reports ABC news, and "he has a good amount of music from the 1940s and 1950s and apparently is fond of Johnny Cash."
[article link]

{flashback} iPod Fovorites - The Ten Best Musical works - chosen by Condoleezza Rice, US Secretary of State - everything [except for Christian music]
A little bit of everything [except for Christian music]. "Believe it or not, I loved acid rock in college - and I still do." ... Condoleezza Rice.
[article link]

{flashback} Karl Rove, Atheist? - Karl Rove is not a believer - he doesn't shout it from the rooftops - For Karl Rove, power is the ultimate religion
Karl Rove is not a believer, and he doesn't shout it from the rooftops, but when asked, he answers quite honestly. I think the way he puts it is, "I'm not fortunate enough to be a person of faith." ... What must Bush make of that? I think it's false to say that the president acts as if he believes he has God's instructions. Compared to Jimmy Carter, he's nowhere. He's a Methodist, having joined his wife's church in the end. He also claims that Jesus got him off the demon drink. He doesn't believe it. His wife (Laura Bush) said, "If you don't stop, I'm leaving and I'm taking the kids." You can say that you got help from Jesus if you want, but that's just a polite way of putting it in Texas.
[article link]

{flashback} Judge's Unintelligent Rant Against Design {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view."
[article link]

{flashback} CWA's Crouse Calls Over-the-Counter Plan B Beyond-the-Pale - in response to President Bush's endorsement of Plan B 'morning after pill'
Washington, D.C. - Concerned Women for America's (CWA's) Dr. Janice Crouse, Senior Fellow of the Beverly LaHaye Institute, responded to President Bush's endorsement of Plan B, the morning after pill, by calling it "beyond the pale." In a press conference on Monday, the President announced his support of the Food and Drug Administration (FDA) Commissioner Andrew von Eschenbach's attempt to make this high dose of birth control available over-the-counter (OTC) for girls over 18. CWA strongly opposes making this drug available without a prescription because of its medical risks and the inability of the FDA to enforce an age restriction. ... "Of equal concern is the fact that any 18-year-old could buy Plan B OTC and give it to anyone else -- even underage girls -- without parental consent or knowledge. The ramifications of such distribution include sexual abuse and sexual exploitation. The amount of misinformation about Plan B is astounding. Those advocating OTC availability are touting the drug as a "silver bullet" for birth control. Yet, the easy availability that would come with OTC sales extends to those who are incapable of understanding the risks involved in any high-potency drug.
[article link]

{flashback} A Defector From the Bush Inner Circle - Does Matthew Dowd's startling public criticism of the President signal that a broader rebellion is stirring among former supporters? - "People are desperate to connect with one another and be a part of a cause greater than themselves - They're tired of spin and sloganeering from political, business, and religious institutions that constantly fail them" {Bush is a failed Liberal not a Conservative. Bush is as Liberal as they get.}
The buzz is strong because Dowd is the first defector from Bush's political inner circle, which has always been known for its loyalty. He was Bush's chief strategist in the 2004 re-election campaign and a Bush adviser dating back to the president's years as governor of Texas. Dowd seemed to embody a central part of Bush's appeal in 2000-his track record of reaching out to the other side. Dowd said he was moved to change his party affiliation from Democrat to Republican specifically because he was so impressed with Governor Bush and his promise to be a "uniter not a divider" as president. "I really like him, which is probably why I'm so disappointed in things," Dowd told the Times. He added: "I think he's become more, in my view, secluded and bubbled in." Dowd now calls for a withdrawal of U.S. troops from Iraq-the position that Democratic nominee John Kerry took in 2004-and wants Bush to reach out to his critics rather than take a "my way or the highway" approach. ... Another formative event, not analyzed by the Times, was Dowd's co-authorship of a book, Applebee's America, which was published last year by Simon & Schuster. In describing the book, the publisher said, "People are desperate to connect with one another and be a part of a cause greater than themselves. They're tired of spin and sloganeering from political, business, and religious institutions that constantly fail them." Anyone who read this book would have realized that Dowd had made a fundamental change in direction from the divide-and-conquer, govern-from-the-right strategy of Bush and Karl Rove. In the process of thinking about what's wrong with the country and writing that book, Dowd's distance from his former mentors grew wider and deeper.
[article link]

{flashback} Tempting Faith: Christian Conservatives Duped by BushCo. Part II - Olbermann: Among them, that-behind their backs-the nation's top evangelical Christians were regarded with routine mockery and contempt by White House staffers - called 'nuts' and 'ridiculous' {Absolute must see-Download Video 7 Min.}
In Kuo's eyes, today's national Christian leaders were being used. They didn't have the same shrewdness Billy Graham had in the '70s, to question whether Nixon was using him for his appeal to religious voters. In fact, Christians who voted for Mr. Bush based on his religion, may have ended up hurting the very people Jesus sought to help: the poor. [video] Bush - "I urge the Senate to pass the faith-based initiative for the good of America. But when Senator Chuck Grassley tried to rewrite Mr. Bush's 1.7 trillion dollar tax cut to include six billion in tax credits for groups helping the poor - tax credits that Mr. Bush himself had publicly proposed - Kuo says Bush's assistant told Grassley to drop the charity tax credits. The White House had no interest. **The cuts Mr. Bush did want made things worse for charities. Kuo claims that the estate tax cuts discouraged charitable giving, costing charities an estimated 5 billion dollars. The ultimate impact of Mr. Bush's tax cuts, he says, was to brutalize the very charities Mr. Bush once identified as his top priorities. After only a year, charitable donations were down dramatically, and some charities had shut down. Kuo says the White House was more concerned with the appearance of doing something.
[article link]

Bible verse: Psalms 19:1-14 ... The heavens declare the glory of God; and the firmament (earth) sheweth His handywork. ... There is no speech nor language, where their voice is not heard - Their line is gone out through all the earth, and their words to the end of the world. {The complete Bible is available at ChristianFaithDownloads.com}
The heavens declare the glory of God; and the firmament sheweth His handywork. Day unto day uttereth speech, and night unto night sheweth knowledge. There is no speech nor language, where their voice is not heard. Their line is gone out through all the earth, and their words to the end of the world. In them hath He set a tabernacle for the sun, Which is as a bridegroom coming out of his chamber, and rejoiceth as a strong man to run a race. His going forth is from the end of the heaven, and his circuit unto the ends of it: and there is nothing hid from the heat thereof. The law of the LORD is perfect, converting the soul: the testimony of the LORD is sure, making wise the simple. The statutes of the LORD are right, rejoicing the heart: the commandment of the LORD is pure, enlightening the eyes. The fear of the LORD is clean, enduring forever: the judgments of the LORD are true and righteous altogether. More to be desired are they than gold, yea, than much fine gold: sweeter also than honey and the honeycomb. Moreover by them is thy servant warned: and in keeping of them there is great reward. Who can understand his errors? cleanse thou me from secret faults. Keep back thy servant also from presumptuous sins; let them not have dominion over me: then shall I be upright, and I shall be innocent from the great transgression. Let the words of my mouth, and the meditation of my heart, be acceptable in thy sight, O LORD, my strength, and my redeemer. -- Holy Bible
[article link]

Program to Chaos - in Hebrew V=6, therefore (vv) or W=66 in kabbalism (Jewish occultism) is the number of the fallen angels or qlippoth - making a third v therefore equaling 666 the number of the beast {In the Bible 6 = incomplete and 6 equals man as man without God is incomplete. In short 6 = fallen man without God, 66 = fallen angels and 666 = the most incomplete Antichrist. Occultist like Sir Francis Bacon (William Shakespeare) - William Shakespeare is the pen name of Sir Francis Bacon he is the actual Shakespeare. Bacon used the W composed of two v's (VV) equating himself as a fallen Angel (Nephilim) [William = conquer and Shakespeare = "Spear Shaker" one angry and at war with God (Nimrod Genesis 10:9 - mighty spear shaker "hunter" against God). George W. Bush uses his W in the same way to equate himself as a fallen evil Nephilim.}
I had recognized that, in Hebrew, V=6, therefore, W=66. 66 in kabbalism is the number of the fallen angels or qlippoth. Hitler was a kabbalist, as well, and incorporated the VV(66) of the fallen angels into the Volks-Wagon symbol; two V's interlaced, making a third, therefore equaling 666, the number of the beast. Can you spot the number of the beast in this photo? The beast, "W", had arrived, and I knew they would wait no longer. I felt they needed 2 weeks for public reaction, therefore something would need to happen in mid-September. I picked the date 9/11 because it was the date that HW(H stands for the Emperor) stated, "there will be a New World Order." Had I known that both the Pentagon, and the "Twin Towers" had begun construction on 9/11, I would have predicted the targets, as well. I did not feel prophetic, I felt that everything was going according to plan. But, who's plan?
[article link]

Sir Francis Bacon AKA William Shakespeare - More than twenty thousand books and articles have been written about the "identity problem" regarding William Shakespeare - So lets start by looking at the actor from Stratford: All the known autographs of the Stratford actor read "William Shakspere" not "William Shakespeare" - His parents were illiterate - Shakspere's daughter Judith was an illiterate - No record exists of William Shakspere as having ever played a leading role in the famous dramas he is supposed to have written - None of his heirs were involved in the printing of the First Folio after his death, nor did they benefit financially from it - his will mentions no literary productions whatsoever It does however mention his second-best bed and his "broad silver gilt bowl"
Let's look at Sir Francis Bacon: The content in the Shakespearian dramas are politically recognized viewpoints of Sir Francis Bacon (His "enemies" are frequently caricatured in the plays.) The religious, philosophic, and educational messages all reflect his personal opinions. Similarities in style and terminology exist in Bacon's writings and the Shakespearian plays. Certain historical and philosophical inaccuracies are common to both (such as identical misquotations from Aristotle.) Sir Francis Bacon possessed the range of general and philosophical knowledge necessary to write the Shakespearian plays. Sir Francis Bacon was a linguist and a composer. (Necessary to write the sonnets.) He was a lawyer, an able barrister and a polished courtier and possessed the intimate knowledge of parliamentary law and the etiquette of the royal court revealed in the Shakespearian plays. Bacon furthermore visited many of the foreign countries forming the background for the plays (Necessary to create the authentic local atmosphere. There is no record of William Shakspere's ever having travelled outside of England). ... Why the secrecy? Manly Palmer Hall writes: "Sir Francis Bacon knew the true secret of Masonic origin and there is reason to suspect that he concealed this knowledge in cipher and cryptogram. Bacon is not to be regarded solely as a man but rather as the focal point between an invisible institution and a world which was never able to distinguish between the messenger and the message which he promulgated. This secret society, having rediscovered the lost wisdom of the ages and fearing that the knowledge might be lost again, perpetuated it in two ways: (1) by an organization (Freemasonry) to the initiates of which it revealed its wisdom in the form of symbols; (2) by embodying its arcana in the literature of the day by means of cunningly contrived ciphers and enigmas."
[article link]

Movie: Ron Howard Prepares to Unleash Angels & Demons (2009) - the follow-up to The Da Vinci Code [Angels & Demons is part 1 - The Da Vinci Code was actually part 2] - Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code - Variety's report goes on to note that, although the Angels & Demons novel was written before and takes place before The Da Vinci Code, the film will be a sequel {The next Ron Howard movie "Angels & Demons" is a continuing part of the agenda to rise the evil fallen Nephilim [the occult considers Nephilim to be powerful, wise, illuminated (enlightened) and call themselves the followers "Illuminati"] and submit mankind to these fallen evil spirits. Note: Biblically fallen Angels and Demons are probably not the same thing though people often refer to them as being the same thing. Fallen Angels are Angels [that generally do not attempt to possess (indwell) people] while Demons [desire to possess and indwell people] may be offspring of the Nephilim (fallen Angels) & human intermixing that occurred in Geneses chapter 6 and that were all killed in the flood [the reason for the flood] of Noah's time. So saying Angels and Demons does not make one group good and the other bad both groups (angels and demons) would be bad if the Angels are fallen and in rebellion against God.}
One of the many high-profile productions being affected by the looming writers' strike is Angels & Demons, the follow-up to The Da Vinci Code -- but if director Ron Howard and his fellow filmmakers have anything to say about it, their sequel's progress will be unimpeded. Variety reports on the last-minute preparations behind the scenes of Angels & Demons, which will find Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code, the $758 million-grossing adaptation of Dan Brown's bestselling book. Angels is scheduled to start filming in Europe next February, but with the writers' strike coming as early as November 1, Howard's team has to move quickly. ... Meanwhile, the "Angels" team have begun casting around Tom Hanks, who will reprise his role as Robert Langdon. Hanks' character, a Harvard-based expert on religious symbols, this time sleuths a mystery that involves a secret society and a conspiracy that leads to Vatican City and threatens the future of the Catholic Church. Variety's report goes on to note that, although the Angels & Demons novel was written before -- and takes place before -- The Da Vinci Code, the film will be a sequel.
[article link]

Memoirs of an Emergent Church Victim - Within weeks of his start date, sweeping changes took place in our church. I liken it to a bull in a china shop. The music -- the one thing that is most readily noticed and a sensitive subject for any church began to change, Two on the pastoral staff left fairly suddenly, The organist resigned - The church services began to look different - Social programs absent a clear plan for presenting the gospel began to emerge - many of the elders strongly urged the church to get on board with all that was happening - the contemplative prayer movement - My trust level was tanking - I got the word that a friend of our new pastor, Terry Esau, would be speaking in my Sunday school class - His subject? "Breathing Lessons [contemplative prayer] for Your Church" My heart sank {Real prayer is communion [fellowship] with God (not Angels, spirits or aliens) in order for us to get to know God and to interact with God on a personal level. For us to get to know what plans and designs God has for each of our lives so we can submit to God while He brings us into His plan for eternity. The fake new contemplative prayer removes God the Bible and God's desires from us in order to open people up more to the entire spirit realm particularly the demonic area of the spirit realm. Is Contemplative prayer a step in receiving and being deceived by the coming Nephilim spirits that re-emerge in the End Times?}
Nonetheless, in due course, the congregation voted and the vote was just short of unanimous. We officially "called" our new senior pastor. Within weeks of his start date, sweeping changes took place in our church. I liken it to a bull in a china shop. The music -- the one thing that is most readily noticed and a sensitive subject for any church -- began to change. Two on the pastoral staff left fairly suddenly. The organist resigned. The church services began to look different. Social programs absent a clear plan for presenting the gospel began to emerge. I tried to set these peripheral things aside and concentrate on his sermons. This was often difficult because the substance seemed elusive. I found myself second-guessing everything he said. Sometimes what he said and the way he said it sounded disrespectful of the Word of God. He spoke positively about New Age advocate Oprah Winfrey. He began to weave quotes and video clips from Emergent leaders into his messages. He -- and many of the elders -- strongly urged the church to get on board with all that was happening, and eagerly promoted a questionable book we should read to help us in the transition. And one elder blatantly recommended a book -- two weeks in a row -- by prominent Catholic mystic Henry Nouwen who is a father to the contemplative prayer movement. My trust level was tanking. ... Others in the church were aware of the pro-Emergent direction in which the church was headed and tried to address it. Many of the older members -- who were systematically being ousted by the change in service music and venue -- tried to talk to the new pastor or an elder to no avail. Finally four of us had the opportunity to meet with the pastor and a couple of the elders. At that meeting I heard firsthand what so many had reportedly been told: "If there are those who are uncomfortable with the direction the church is headed, it may be wise for them to find another place to worship." It wasn't directed at me, but I got the message. They wouldn't consider any pleas for caution, no matter how scripturally-based. By the time that meeting was over, I'd had enough. It was time to move on.
[article link]

December 6, 2008: "George W. Bush attends his own hanging" - Remarks of President George W. Bush at the unveiling of his portrait, Lincoln Hall, Union League of Philadelphia, Philadelphia, Pennsylvania - THE PRESIDENT (Bush Jr.): "Good morning Welcome to my hanging (Laughter and applause) Thank you for coming and thank you for your warm welcome" {Bush with his gallows humor after ruining everything he touched and most of it on purpose. It seems Bush Jr. is just like Hitler and wants to pull the plug after things went so wrong that he could no longer deceive most of the people during his widespread global attempts and plans of forwarding and enticing his Satanic-Antichrist [Skull & Bones] chaos (terrorism), destruction, death and despair.}
Remarks of President George W. Bush at the unveiling of his portrait, Lincoln Hall, Union League of Philadelphia, Philadelphia, Pennsylvania. Dec. 6, 2008. THE PRESIDENT: Good morning. Welcome to my hanging. (Laughter and applause.) Thank you for coming and thank you for your warm welcome. First, I'd like to compliment Mark Carder. He did a really fine job with a challenging subject. (Laughter.) I was taken aback by how much gray paint you had to use. (Laughter.) It speaks more about my job than yours. (Laughter.) But thanks a lot, it's been a joy to work with you and I'm confident this portrait will stand the test of time. I want to thank Fred and Frank for welcoming me here. I thank you for the medal. I'm keeping pretty good company, which I will speak about in a minute. First of all I do want to thank the board of directors of The Union League for taking time out of your Saturday to be here. And I appreciate all the guests who have come, as well. I particularly want to say thanks to my friend, Arlen Specter, for joining us. (Applause.) It's been a joy working with you -- most of the time. (Laughter.) He's a pretty independent-minded fellow -- (laughter) -- who is honest and decent. (Applause.) And like me, he married very well. (Laughter.) So Joan, thanks for being here, and I appreciate -- I appreciate you supporting this good man during some very difficult times. (Applause.) I thank the Hoopers, for paying for this work. (Applause.) I thank Jim Straw and the Abraham Lincoln Foundation and the Foundation members who are here today. I appreciate you preserving the legacy of a -- of a good man. I am -- it turns out this award had been given to folks I have had the honor of serving with: Vice President Dick Cheney, Secretary of Defense Don Rumsfeld, Secretary Tom Ridge -- three good men who are dedicated and patriot public servants. I'm especially proud to be a co-recipient with a guy I call "41." (Applause.) The 1987 Gold Medal Award Winner -- a guy I call "dad," you call him "President Bush." We owe our achievements to the same savvy political counselor and firm disciplinarian: Barbara. (Laughter and applause.) And they're both doing well, by the way. (Applause.) Mother is coming out of the hospital. I hope they don't put this on TV, but she's a tough old bird -- (laughter) -- whose spirits are soaring high.
[article link]

November 15, 2008: George W. Bush Shamed At G20 Summit - World leaders avoid George Bush Jr. like the plague (YouTube)
Comments ... did you notice how he (Bush) hung his head in shame looks like someone got a telling off from the school bully back stage.... must have told him dont even make eye contact. ... "and so shall ye reap..." Bush gets the respect and deference he so rightly deserves! ... Thank goodness he is leaving!!!!!! Bush IS a bully, and he and and Cheney are thugs. Not new news.
[article link]

November 07, 2008: Goodbye @sshole (Bush Jr), We'll See You In Court [International UN court charged with War Crimes and Crimes against humanity (9/11)] - Bush Jr. "The idea is to change the Middle-East" - "The best way to give hope [to the elite] is through a form of (global NWO) government" {Eternal life in the eternal resurrection life of Jesus Christ is actually the one and only True and achievable hope for all mankind. There is no hope in Bush and his fellow NWO flunkies that has been proven over and over again.} (YouTube)
Comments: You have crippled the USA, our USA. ... put those (Bush) criminals in prison. These are criminals who because of their elite status can get away with FULL MURDER!!! In the U.S.A courts, you never prosecute bastards who commit the worst mafia crimes, instead they prey on the little guys who are barely making it in the wicked system and the big government mafia KKK get away scott free, above and beyond the law. Not only dick and gonzales, but bush needs to be brought in for crimes against humanity!!! Bring the Nazi bastards IN to TRIAL! ... What a scum bag. He has brought America to it's knee's. I hope they jail the bastard for what he has done. ... Don't expect prosecution. There will be much bigger fish to fry. Yes the Bush administration was complicit in 9/11, yes the war in Iraq is about stealing Middle East oil, yes billions were stolen by Bush cronies from the US, yes Bush united it's enemies against the US, yes Bush bankrupted the country, yes the constitution was subverted and yes they fully intended to declare martial law and make Bush president for life. Even this is not worth pursuing compared to what challenges lie ahead.
[article link]

{Flashback} Walter Cronkite, NWO, WTF - Ocotober 19, 1999: Video clip where Walter Cronkite calls for world government, ending sovereignty, and "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE.
[article link]

November 26, 2008: Never seen before!: Fox news 5 reports WTC 7 collapse before it happens {NY WTC 9/11 was a Bush, NWO planned and scripted event. Fox News was one of the main groups following and presenting the script to the public that day.} (YouTube)
Comments: Coincidence that BBC reported it early, even though it was standing behind that ladies head? Coincidence that CNN reported it early? Coincidence that Fox News 5 reported it early? Coincidence that a 47 story building fell perfectly, no resistance? Coincidence Larry S. said "pull it", then the building fell? Coincidence it was left out of the 911 commission report? It gets to the point where theres so many coincidences that you can't really assume they are coincidence anymore. ... At this point the reality that 9/11 was an inside job is overwhelmingly clear. Given the preponderance of hard, objective evidence, it seems those who are determined to believe the Bush Administration's account of 9/11 are engaging in "reaction formation." Rather than facing an unpleasant reality, they go to lengths to assert the very opposite, often with lots of invective and derision. Simply questioning the government's Official Conspiracy Theory makes them apoplectic!
[article link]

April 03, 2007: 9/11: Total Proof That (Bush) Bombs Were Planted In The Buildings! (YouTube)
Bombs, explosions, secondary explosions, explosive devices....how many more times do we need to hear these words being said by 9/11 witnesses before we start asking questions about what really happened on that awful day? This video shows that many actual 9/11 witnesses heard and saw explosions going off inside the towers, long before they actually fell. These witnesses include police, firemen and mainstream media reporters. And what is even more shocking is the fact that all of this has been ignored by the mainstream media. We really need to wake up to the facts and ask questions. If we don't, what does that say about us?
[article link]

Technical Documentation: PDF links don't resolve (work) in Adobe Reader 9 - In Adobe Reader 9, go to the Edit menu and click Preferences. In the Categories list, click Documents. Under PDF/A View Mode, change the selection from Only for PDF/A documents to Never, and click OK
This is a change introduced by Adobe, which has altered the default setting for view mode in Adobe Reader 9. In order to access links, users need to change their settings so that the document is not in view mode. In Adobe Reader 9, go to the Edit menu and click Preferences. In the Categories list, click Documents. Under PDF/A View Mode, change the selection from Only for PDF/A documents to Never, and click OK.
[article link]

Adobe (PDF) Reader 9 software FREE Download - Adobe Reader software is the global standard for electronic document sharing
Adobe Reader software is the global standard for electronic document sharing. It is the only PDF file viewer that can open and interact with all PDF documents. Use Adobe Reader to view, search, digitally sign, verify, print, and collaborate on Adobe PDF files.
[article link]

The God Journey - 11/02/07 The Willow Creek Implosion (Mp3's)
Explaining how the Willow Creek keep busy "system" of groups, clubs and activities has actually been vaccinating people and keeping them from a place of receiving the fullness of true Christianity.
[article link]

LostSeed - Vaccination - Speaker: Damon Thompson Size: 10.48 MB (Mp3)
Vaccination - Speaker: Damon Thompson {How people are getting just enough Church activities to keep from getting the real thing a life transforming relationship with God in Jesus Christ.}
[article link]

The God Journey (Blog-Podcast) "The Journey Begins" - facilitates a growing conversation among those who are thinking outside the box [Sunday Church Fellowship] of organized religion - The fastest growing segment of Christianity is those who do not attend a Church denomination group on Sunday but are independent stay at home Christians - "Christians are leaving the institutional Sunday fellowships not to abandon their Christian faith but to preserve it" {Note: Christians are called to assemble and to fellowship because we each have so much to both receive from others and to give to others especially in encouragement, wisdom and life knowledge. If you are not at home in a Church Fellowship, as too many modern Churches are changing into the ways of the world, consider starting your own Fellowship of believers. Always keep focused on the building up and the establishing of the Christian Church that we are all a part of. The Basic Christian ministry strongly encourages both individual Christian growth and Christian group Fellowship with all focus and purpose being in the name, presence and Holiness of our Lord and Savior Jesus Christ.} (Mp3's)
Co-hosted by Wayne Jacobsen and Brad Cummings, The God Journey facilitates a growing conversation among those who are thinking outside the box of organized religion. One listener tagged it as "two real brothers talking about life," and you can also view an introductory video that captures what The God journey is all about. By sharing their own journeys, searching the Scriptures, interacting with their listeners, and examining current events and cultural trends, they hope to encourage others on their own spiritual journey. Their purpose is not to attack people who see it differently, but to inspire those whose spiritual hungers cannot be met in the conventional expressions of Christianity and yet want to live more deeply in Jesus and be part of the church he is building. New podcasts are posted on Fridays. You can join the conversation on the forum or by contacting Brad and Wayne directly. (For those who want to try this themselves, here are the technical details of how we produce our podcast.)
[article link]

Bible verse: Romans 3:22-31 Even the righteousness of God which is by faith of Jesus Christ unto [given to] all (Jews and Gentiles) and upon [received by] all them that believe ... {The complete Bible is available at ChristianFaithDownloads.com}
Romans 3:22-31 Even the righteousness of God which is by faith of Jesus Christ unto all and upon all them that believe: for there is no difference: For all have sinned, and come short of the glory of God; Being justified freely by His grace through the redemption that is in Christ Jesus: Whom God hath set forth to be a propitiation (full payment) through faith in His blood, to declare His righteousness for the remission of sins that are past, through the forbearance of God; To declare, I say, at this time His righteousness: that He might be just, and the justifier of him which believeth in Jesus. Where is boasting then? It is excluded. By what law? of works? Nay: but by the *law of faith. Therefore we conclude that a man is justified by faith without the deeds of the law. Is He the God of the Jews only? is He not also of the Gentiles? Yes, of the Gentiles also: Seeing it is one God, which shall justify the circumcision (Jews) by faith, and uncircumcision (Gentiles) through faith. Do we then make void the law through faith? God forbid: yea, we establish the law. -- Holy Bible
[article link]

That's my King! - Pastor S. M. Lockridge - free video - If you're not already familiar with S M Lockridge's My King - then you should be! He simply speaks for seven minutes about Jesus Christ, but it's impossible not to listen without responding in heartfelt praise (Videos - Mp3)
Last summer I put together a video: a combination of Lockeridge's words, with some images that I hope will add to the power of his message. I've been encouraged to share the video - so have uploaded it here. If you're looking for a video to inspire you in your Christian faith, or a video to show before the sermon in a Sunday service in church, or just something to remind you how God is worthy of our praise, then this might be just the thing. Just click the play button if you can see it below (there are higher quality versions further down the page). It might take up to 20 seconds to buffer before anything actually starts to play.
[article link]

LostSeed - Amazing Compilations - Reverend Roberts - Fourthman.mp3 {Similar to "That's my King!"} (Mp3)
Speaker: Reverend Roberts. Older man speaking with techno music.
[article link]

Mission Valley Christian Fellowship with Pastor Leo Giovinetti - Sermon Archive (Mp3's)
Pastor Leo Giovinetti may have had more than his share of Flying Pepperonis - those "you'd-never-believe-me-if-I-told-you" circumstances which get in the way of serving Jesus - but he's never let that stop him. A former Las Vegas, Reno, and Tahoe entertainer, Pastor Leo is bigger than life. Yet, at the same time, his favorite thing to do is sit down, one on one, and tell someone about Jesus. He's totally committed to reaching the world for Jesus. He's a down-to-earth teacher whose animated style brings the gospel to life in a vibrant and exciting way. ... Maybe the only difference is that he really does read his Bible for at least an hour every day. This isn't time spent preparing for Sunday sermons, or researching a scriptural topic. It's quite-time spent with The Lord. You see, Pastor Leo's in love with Jesus and he's truly passionate about the Bible. And if you get nothing else from his messages, but you start reading your Bible every day, he'll rejoice because you'll be spending time with Jesus - and you'll draw closer to God.
[article link]

Prayer Starters: Pray without ceasing - Find Help and Encouragement to Pray - Lord Jesus, teach us to pray - May we abide in your presence today and all the days of our life!
What is Prayer? - Prayer is God's idea, part of God's plan for His people. God is calling His people unto Himself. God is calling His people everywhere to pray and seek His face, to come to know Him, to walk with Him each day, to abide in Him, so that He can abide with us and in us. God wants a personal relationship with His people. God wants us to know Him intimately. We see God at work in the world, calling us to prayer, calling us to know Him. God has promised that He will be found by us, when we seek Him with all our heart. God is everywhere and continually reveals Himself to us in every circumstance of life. God has done and continues to do everything necessary for us to know Him, but until we seek Him with all our heart, He will not be found by us. We will find satisfaction in Him, if we hunger and thirst for Him. We must desire a closer relationship with Him; we must spend time with Him, if our relationship is to grow. God wants us to grow to the point that we are one with Him--no longer two, but one. He wants us to know Him as He is. He wants us to be transformed into His likeness. He wants us to be made complete in Christ. He wants us to be of one mind with Him. He wants us to make His ways our ways, His thoughts our thoughts. Through persistent prayer, we come to know the Father, His will and His ways. Through our time with Him, we come to know the Father intimately. We experience Gods presence and power in our lives as we develop a life of prayer. Lord, teach us to pray. May we abide in your presence today and all the days of our life!
[article link]

Prayer Starters: Praise You (Jesus) In This Storm (YouTube)
[It] reminds us all that even through all the storms, we will continue to praise him (Jesus)!
[article link]

Prayer Starters: When Heaven Scrapes The Pavement (Video)
VideoPile - (4:40 min).
[article link]

Prayer Starters Misc: Dancing Matt 2008 - Where in the World is Matt [Select - Watch in high quality] (YouTube)
Dancing Matt 2008 -- Category: Travel & Events.
[article link]

Prayer Starters Misc: Harmonica + Beatbox: Final Cut (YouTube)
Yuri Lane performs beatbox harmonica in this short video directed by Marty Nowak.
[article link]

Prayer Starters Misc: A Wonderful World-Hand Puppet Show (YouTube)
This is a really cute video from the 7th Annual Helpmann Awards. The song is A Wonderful World by Louis Armstrong.
[article link]

T.R.U.T.H. Sleuth: Part 1 & 2 - the Case of Heaven's Key (Video-YouTube)
One day, amid the wreckage of what he so blindly clings to as a career, Joe Nuior receives a visit. Just what perils have befallen this angel-faced dame? Could this down in the dumps private eye be the one to 'shed some light' on her case? Can he, indeed, get a clue? Or, does she possess an ulterior motive beyond that of which he is able to comprehend? Tag along and find out where this trail of intrigue leads in "The Case of Heaven's Key".
[article link]

Real Life Radio with Pastor Leo Giovinetti - A former Las Vegas, Reno, and Tahoe entertainer, Pastor Leo is bigger than life - Yet, at the same time, his favorite thing to do is sit down, one on one, and tell someone about Jesus - He's totally committed to reaching the world for Jesus (Mp3's)
Pastor Leo Giovinetti may have had more than his share of Flying Pepperonis - those "you'd-never-believe-me-if-I-told-you" circumstances which get in the way of serving Jesus - but he's never let that stop him. A former Las Vegas, Reno, and Tahoe entertainer, Pastor Leo is bigger than life. Yet, at the same time, his favorite thing to do is sit down, one on one, and tell someone about Jesus. He's totally committed to reaching the world for Jesus. He's a down-to-earth teacher whose animated style brings the gospel to life in a vibrant and exciting way. ... Maybe the only difference is that he really does read his Bible for at least an hour every day. This isn't time spent preparing for Sunday sermons, or researching a scriptural topic. It's quite-time spent with The Lord. You see, Pastor Leo's in love with Jesus and he's truly passionate about the Bible. And if you get nothing else from his messages, but you start reading your Bible every day, he'll rejoice because you'll be spending time with Jesus - and you'll draw closer to God.
[article link]

KCIS Christian Radio - LIVING CHRISTIAN WITH MICHELLE MENDOZA - The last broadcast of "Living Christian" on KCIS was Thursday, September 27th, 2007 You can access previous broadcast information and podcasts from the links below (Mp3 Archive)
The last broadcast of "Living Christian" on KCIS was Thursday, September 27th. You can access previous broadcast information and podcasts from the links below.
[article link]

*** CrossTalkAmerica.com: November 28, 2008 (Radio Show Archive) - [28] Kitty Foth-Regner: Heaven Without Her - Kitty Foth-Regner joined Ingrid Schlueter to discuss her testimony which is documented in the book entitled, Heaven Without Her: A Desperate Daughter's Search for the Heart of Her Mother's Faith {Scroll down to locate the Mp3 archive calendar.} (Mp3's)
Kitty Foth-Regner joined Ingrid Schlueter to discuss her testimony which is documented in the book entitled, Heaven Without Her: A Desperate Daughter's Search for the Heart of Her Mother's Faith. Kitty was a feminist, high-tech copywriter in full and happy control of a God-free life. Then the Lord began to work in her life when her beloved mother developed inoperable colorectal cancer. The despair that followed led Kitty down a path that eventually ended at the foot of the cross. Although Kitty grew up in a Christian home, feminism took root. In spite of her Christian home, questions still existed, questions such as: - Is there a God? - If there is one, which one is the correct one? And what does this God require of me in order to obtain a place in heaven? Little did Kitty realize, God in His grace and mercy would answer her questions in a most interesting way. As a science copywriter, Kitty's interest in science landed her in the middle of the origins debate. This led her to the amazing scientific facts within the Bible, the hundreds of prophecies concerning Christ, as well as the prophecies concerning the nation of Israel. NOTE: This program was originally broadcast on May 20, 2008.
[article link]

Calvary Chapel Bible Fellowship - Women's Ministry (Mp3's)
Calvary Chapel Bible Fellowship has been formed as a fellowship of believers in the lordship of Jesus Christ. Our supreme desire is to know Jesus and be conformed into His image by the power of the Holy Spirit. We are a non-denominational Church, but we are not opposed to denominations, only their tendency to over emphasis the doctrinal differences that have led to the division of the body of Christ. We believe that the only true basis of Christian Fellowship is His Agape Love, which is greater than any differences we may have. And without His love we have no right to claim ourselves as Christians. We Believe: Worship of God should be spiritual, therefore we remain flexible and yielded to the leading of the Holy Spirit to direct our worship. Worship of God should be inspirational, therefore we give great place to music in our worship. Worship of God should be intelligent, therefore our services are designed with great emphasis upon teaching the Word of God that He might instruct us how He would be worshipped. Worship of God is fruitful, therefore we look for His love in our lives as the supreme manifestation that we have truly been worshipping Him.
[article link]

The Way of Agape (Love) and Be Ye Transformed [life change] by Nancy Missler (Mp3's)
Here are the messages from our 1998 catalog, available exclusively for download.
[article link]

Bible verse: Matthew 3:8-12 Bring forth therefore fruits meet for repentance [life change] ... {The complete Bible is available at ChristianFaithDownloads.com}
Matthew 3:8-12 Bring forth therefore fruits (Galatians 5:22) meet for repentance: And think not to say within yourselves, We have Abraham [physical birthright] to our father: for I (John the Baptist) say unto you, that God is able of these stones to raise up children unto Abraham. And now also the axe [separation - judgment] is laid unto the root of the trees [mankind]: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire. I indeed baptize you with water unto repentance: but He (Jesus) that cometh after me is mightier than I, whose shoes I am not worthy to bear: He shall baptize you with the Holy Ghost (John 20:22), and with fire (Acts 2:3): Whose fan [tool] is in His hand, and He will thoroughly purge [empty] His [threshing - separation] floor, and gather His wheat [Saved] into the garner [heaven]; but He will burn up [cast-out] the chaff with unquenchable fire. -- Holy Bible
[article link]

Bible verse: Matthew 7:15-21 Beware of false prophets ... Ye shall know them by their fruits ... {The complete Bible is available at ChristianFaithDownloads.com}
Matthew 7:15-21 Beware of false prophets, which come to you in sheep's clothing, but inwardly they are ravening wolves. Ye shall know them by their fruits. Do men gather grapes of thorns, or figs of thistles? Even so every good tree bringeth forth good fruit; but a corrupt tree bringeth forth evil fruit. A good tree cannot bring forth evil fruit, neither can a corrupt tree bring forth good fruit. Every tree that bringeth not forth good fruit is hewn down, and cast into the fire. Wherefore by their fruits ye shall know them. Not every one that saith unto Me (Jesus), Lord, Lord, shall enter into the kingdom of heaven; but he that doeth the will of My Father which is in heaven. -- Holy Bible
[article link]

Bible verse: John 15:1-12 He that abideth in Me (Jesus), and I in Him, the same bringeth forth much fruit: for without Me ye can do nothing ... {The complete Bible is available at ChristianFaithDownloads.com}
John 15:1-12 I (Jesus) Am the true vine, and My Father is the Husbandman (Artist-Sculpturer). Every branch in Me that beareth not fruit He taketh away: and every branch that beareth fruit, He purgeth (removes the dirt from) it, that it may bring forth more fruit [love-life]. Now ye are clean through the word [Bible] which I have spoken unto you. Abide in Me, and I in you (John 20:22). As the branch cannot bear fruit of itself, except it abide in the vine; no more can ye, except ye abide in Me. I Am the vine, ye are the branches: He that abideth in Me, and I in him, the same bringeth forth much fruit: for without Me ye can do nothing. If a man abide not in Me, he is cast forth as a branch, and is withered; and men gather them, and cast them into the fire, and they are burned [eternal judgment]. If ye abide in Me, and My words abide in you, ye shall ask what ye will, and it shall be done unto you. Herein is My Father glorified, that ye bear much fruit [love-life]; so shall ye be My disciples. As the Father hath loved Me, so have I loved you: continue ye in My love. If ye keep My commandments, ye shall abide in My love; even as I have kept my Father's commandments, and abide in His love. These things have I spoken unto you, that My joy might remain in you, and that your joy might be full. -- Holy Bible {Note: Love means a commitment to the highest good for yourself and for other people, love is committing to God-Jesus, the ways of Jesus.}
[article link]

Bible verse: Galatians 5:22-26 But the fruit of the Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, meekness, temperance: against such there is no law. ... {The complete Bible is available at ChristianFaithDownloads.com}
But the fruit of the Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, meekness, temperance: against such there is no law. And they that are Christ's have crucified the flesh with the affections and lusts. If we live in the Spirit, let us also walk in the Spirit. Let us not be desirous of vain glory, provoking one another, envying one another. -- Holy Bible
[article link]

Bible verse: Philippians 1:9-11 ... Being filled with the fruits of righteousness, which are [only] by Jesus Christ, unto the glory and praise of God {The complete Bible is available at ChristianFaithDownloads.com} -- {Note: After the Tribulation Period during the coming 1,000 year Kingdom reign of Jesus here on earth we will not be primarily calling God "Jesus" (Jehovah God is Salvation) we will be calling God "Jehovah Tsidkenu" (THE LORD OUR RIGHTEOUSNESS) [Jeremiah 23:6 ... and this is His name whereby He shall be called, THE LORD OUR RIGHTEOUSNESS.]}
Philippians 1:9-11 And this I (Apostle Paul) pray, that your love may abound yet more and more in knowledge and in all judgment; That ye may approve things that are excellent; that ye may be sincere and without offence till the day (return-revealing) of Christ; Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God. -- Holy Bible
[article link]

Bible verse: Jude 1:10-13 But these speak evil of those things which they know not (spirit realm): ... trees (people) whose fruit withereth, without fruit, twice dead (born Spiritually dead and now Spiritually dead again no longer Born Again), plucked up by the roots; ... {The complete Bible is available at ChristianFaithDownloads.com}
Jude 1:10-13 But these speak evil of those things which they know not (spirit realm): but what they know naturally (physically), as brute beasts, in those things they corrupt themselves. Woe unto them! for they have gone in the way of Cain (Genesis 4:5), and ran greedily after the error of Balaam (Numbers 22:5, 31:8) for reward, and perished in the gainsaying of Core [Korah] (Numbers 16:32). These are spots in your feasts of charity, when they feast with you, feeding themselves without fear: clouds they are without water, carried about of winds; trees whose fruit withereth, without fruit, twice dead, plucked up by the roots; Raging waves of the sea, foaming out their own shame; wandering stars [not in alignment], to whom is reserved the blackness of darkness forever [eternal judgment]. -- Holy Bible
[article link]

Deception in Society (Mp3)
Deception1_Part2.mp3 - note: Deception1_Part1.mp3 is missing and is unavailable at this time when and if it is located it will be added to the download list. This teaching is Excellent and getting just the 2nd half is well worth the effort.
[article link]

Steeling the Mind Conferences with Chuck Missler - 1998-2005 - MP3'S (Torrent Download)
Details of Steeling the Mind - 1998-2005 - MP3. 1.05 gigabyte in 90 files.
[article link]

Living Torrents - Latest Torrents Mp3's - Children's Bible Stories (Torrent Downloads)
Tracking: 627 Torrents
[article link]

The Thanksgiving Holiday - Thanksgiving Day 2008 'A Blessed Time to Worship & Give Thanks to God' - Thanksgiving Info and Resources
2nd Corinthians 4:13-18 We having the same Spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak; Knowing that He which raised up the Lord Jesus shall raise up us also by Jesus, and shall present (in heaven) us with you. For all things are for your sakes, that the abundant grace might through the *Thanksgiving* of many redound to the glory of God. For which cause we faint not; but though our outward man perish, yet the inward man (soul) is renewed day by day. For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory; While we look not at the things which are seen (physical realm), but at the things which are not seen (spiritual realm): for the things which are seen are temporal; but the things which are not seen are eternal.
[article link]

Pollster to Mormons: Inform [Deceive] with simple [vague] facts - There are many teachings of the (LDS) church that are vital, according to Lawrence, but one teaching sets the (LDS) church apart, one teaching focuses on the difference between the LDS Church and other churches - That teaching is that the gospel has been restored - But nobody knows what Mormons mean when they say "restored gospel" {This is the true message of the LDS Mormons because they have no clue of what the true Christian Gospel is let alone any "restored Gospel" so they are just making things up as they go along. The only thing LDS "Salt Lake" knows for certain is that every LDS Mormon is to hand over at least 10% of their income to them in order to be LDS Temple pure, and that people are to be obedient to the LDS leadership whims all the while believing the LDS fairytales told to them.}
Tired of feeling guilty about not doing enough missionary work? Worn down by negative press about Mormons? Gary C. Lawrence, author of the new book, "How Americans View Mormonism," tells ordinary members of The Church of Jesus Christ of Latter-day Saints to end the guilt, relax and just be who they are. "We have been motivating too much by guilt," Lawrence said. And guilt doesn't work. ... Lawrence writes in his book about how it might be difficult for somebody to come right out and say he or she is Mormon. He recommends including a "parenthetical mention" of the church in conversations. For example, a person might say, "I had to go to Salt Lake last week on business, so I scheduled an extra day and took my daughter, who goes to BYU, skiing at Sundance. Great powder." A comment like this will allow the other person to choose what direction to take the conversation -- the business trip, the skiing or maybe: "Your daughter goes to BYU? Are you Mormon?" From there it is just ordinary conversation. The greatest danger is that an enthusiastic member might try to tell everything about the church instead of simple, easy-to-remember points. ... There are many teachings of the church that are vital, according to Lawrence, but one teaching sets the church apart, one teaching focuses on the difference between the LDS Church and other churches. That teaching is that the gospel has been restored. But nobody knows what Mormons mean when they say "restored gospel." "The focus groups, when I've asked them about the word 'restored,' they say it's what you do to grandpa's '66 Mustang that's been in the shed for 20 years. It's what you do to grandma's dining-room table. In other words, you sand it down, you re-stain it, you re-varnish it. Those objects never went away. And most people think of restoring something that the object never went away, it just got some rust on it -- you just have to polish it up," Lawrence said. The word "gospel" is also thought by most people to just mean Matthew, Mark, Luke and John. "So we say, 'the gospel has been restored,' and people think, 'Matthew (has) a new coat of paint?'" Lawrence said. To get the distinctive message of the (LDS-Mormon) church across, Lawrence recommends three simple phrases: Christ [apparently the LDS wants Jesus omitted] organized a [the] church. Men changed it. It has been brought back [supposedly by the LDS Joseph Smith, Brigham Young, Gordon B. Hinckley and many other frauds, liars and deceivers]."There is not a religious word in there except the word 'church,'" Lawrence said. "...anybody with any kind of upbringing can understand those twelve words."
[article link]

Mormons' Uneasy (Proposition 8) Victory - in the face of post-election protests outside its temples, the (LDS) church doesn't seem to want to take much credit - This is new and awkward territory for many Mormons
The Church of Jesus Christ of Latter-day Saints is becoming a potent political force. Last year's story was that Mormons had risen to some of the highest offices in America -- Senate Majority Leader Harry Reid belongs to the (LDS) church, as does former Massachusetts governor Mitt Romney. This year's headline is that, with the encouragement of their religious leaders, Mormons gave loads of money and man-hours to pass Proposition 8 in California, which banned same-sex marriage in the state. Indeed, they were probably the most organized and consequential force behind the measure's passage. But in the face of post-election protests outside its temples, the church doesn't seem to want to take much credit. ... There are Mormons who fought hard against the measure, drawing attention to the extent of Mormon involvement by outing fellow members on donor lists. There are Mormons so upset they're thinking of renouncing their church membership as well as Mormons who wholeheartedly supported the initiative. And then there are those who gave money out of obedience to their leaders, without much thought to the policy it was being used to support. Regardless of where they fall on this spectrum, many probably feel a bit like Otterson: uneasy with all the attention. It's unusual for an institution to shrink from responsibility for a victory at the ballot box. But being Mormon isn't quite like being, say, Southern Baptist. The highly centralized LDS church makes a lot of Americans nervous, and it has done so since Joseph Smith founded the movement, which was driven out of state after state before settling in the Salt Lake Valley. Where some see an efficient religious organization that requires unusual devotion from its members, others see conspiracy, even cult.
[article link]

Can nobody make a sandwich like McDonald's? - the fast-food giant McDonald's has set its sights on his invention - The company has filed patents in Europe and the US that claim the "method and apparatus for making a sandwich" as its intellectual property - Lawrence Smith-Higgins of the UK Patent Office said: "McDonald's or anyone else can't get retrospective exclusive rights to making a sandwich
It has been the food of monarchs and commoners ever since John Montagu, the fourth Earl of Sandwich, first pressed some meat between two slices of bread and took a bite. Billions of butties later, the fast-food giant McDonald's has set its sights on his invention. The company has filed patents in Europe and the US that claim the "method and apparatus for making a sandwich" as its intellectual property. Patent application WO2006068865 relates to the "pre-assembly of sandwich components and simultaneous preparation of different parts of the same sandwich". It covers the "simultaneous toasting of a bread component" and heating a "meat and/or cheese filling". And it says the company has invented a way to add garnishes and condiments using a "sandwich assembly tool". The patent says McDonald's wants to cut down on the time and labour required to put its sandwiches together. The company also wants them to look and taste the same and has come up with what it describes as "novel methods" to put them together. ... Lawrence Smith-Higgins of the UK Patent Office said: "McDonald's or anyone else can't get retrospective exclusive rights to making a sandwich. They might have a novel device but it could be quite easy for someone to make a sandwich in a similar way without infringing their claims." McDonald's would not comment.
[article link]

Inventor files patent suit over iPhone Web browsing - Apple has been hit with a patent-infringement suit from an inventor who claims to have patented iPhone-like mobile Web surfing - "The '196 patent claims cover the display of Internet content reformatted from HTML to XML on mobile devices--the industry standard
EMG Technology, which appears to be a holding company for the interests of inventor Elliot Gottfurcht, filed suit against Apple on Monday in the 21st century rocket docket, the U.S. District Court for the Eastern District of Texas in the Tyler Division. EMG was awarded U.S. Patent number 7,441,196 in October after filing its patent application in March 2006, and thinks Apple's iPhone has run afoul of the claims in the patent. In a basic sense, the patent supposedly covers the ability of a Web site to reformat itself to the size of the screen trying to access that site. "The '196 patent claims cover the display of Internet content reformatted from HTML to XML on mobile devices--the industry standard currently displayed by the iPhone," EMG adviser Stanley Gibson said in a press release announcing the lawsuit. It's not clear why EMG is going after Apple, given that many companies have similar technology in the market, although EMG says the patent also covers "the technology for manipulating a region of the screen for zooming and scrolling." An Apple representative said the company does not comment on pending litigation.
[article link]

November 24, 2008: Clintons' imprint seen on Obama appointees - It started with Obama's appointment of John Podesta as head of his transition team - [later] Obama's reported choice for chief counsel, Gregory B. Craig, a Yale Law School friend of both Clintons - Craig successfully defended Clinton in his Senate impeachment trial
WASHINGTON - When I can't sleep, I slip downstairs and munch cereal and milk while I surf the news channels. Suddenly the gray face of attorney Lanny Davis flashed by on the local Fox News. A nightmare, I thought. A decade ago, Davis appeared around the clock explaining away President Bill Clinton's foibles with Monica Lewinsky and Paula Corbin Jones during the impeachment crisis. No, I wasn't dead and in purgatory. It was really Davis, and his steel rims and his steely smile. The Clintons' envoy to Fox News was defending the choice Presidentelect Barack Obama has made for attorney general, Eric Holder. ... Holder's nomination will fly through the Senate with scarcely a rumble. But his appointment was a reminder that nobody ever really leaves Washington. Moreover, the Clintons' recruitment of Davis to justify Holder's abandonment of his duty to block an improper pardon is clear evidence of the influence the Clintons' have in Obama's administration. It started with Obama's appointment of John Podesta as head of his transition team. Podesta joined the Clinton administration in 1993. Podesta was White House chief of staff when the pardons moved through, when Clinton repealed the last restrictions on the investment banks, and when the last of the big oil company mergers got administration support. Podesta was a top aide when Clinton created four regional railroad monopolies across America. Podesta is being helped by law professor Dawn Johnson, who served in Clinton's 1992 transition group. Then Rep. Rahm Emanuel, D-Ill., a Clinton political and press aide, was tapped to become the next White House chief of staff. Emanuel has other big bullets on his resume, but it is said he was a strong advocate of the North American Free Trade Agreement that Obama claimed during the primary to have reservations about. On Thursday, it was reported that Peter Orszag, a senior economic adviser to President Clinton, will be the next White House budget director. On Wednesday, it was announced that Lisa Brown, who served in senior Justice Department and White House roles under Clinton, would serve Obama as overseer to his entire White House staff. In between was Obama's reported choice for chief counsel, Gregory B. Craig, a Yale Law School friend of both Clintons. Craig successfully defended Clinton in his Senate impeachment trial.
[article link]

November 20, 2008: Eric Holder as the next (Obama) United States attorney general - Holder's past as a member of the Clinton administration is already under scrutiny - but I'm just getting the sense from one appointment after the other here, the Obama campaign doesn't care because they know they've got the votes - This is now the Obama-Clinton administration in many ways - it appears as though President Obama is looking very hard at some of the people that worked in the Clinton administration
ALAN COLMES, CO-HOST: Welcome to "Hannity & Colmes". Getting right to our "Top Story" tonight. And it is the growing saga surrounding the possible nomination of Eric Holder as the next United States attorney general. Multiple reports yesterday indicated that Holder is the president- elect's top choice to fill the position, but Holder's past as a member of the Clinton administration is already under scrutiny. As deputy attorney general, Holder had oversight over the controversial last minute Clinton pardons including that of fugitive financier Marc Rich. Earlier today Pennsylvania senator, Arlen Specter, who is the ranking Republican on the Senate Judiciary Committee, said that Rich's pardon will be an issue during Holder's confirmation. In February of 2001 the House Government Reform and Oversight Committee also held hearings into the pardons. Holder himself testified along with former Clinton chief of staff and Obama's new transition chief John Podesta. The ranking Democrat on the committee, California congressman, Henry Waxman, called the Rich pardon an end run around the judicial process, and a committee report later concluded that Holder and Rich's attorney, Jack Quinn, who also had worked in the Clinton White House, had, quote, "cut the Justice Department out of the process." ... HANNITY: So he quarterbacked the Clinton [fake] impeachment case. He also defended John Hinckley, the guy that shot Ronald Reagan and others in an attempted assassination case. He, too, was the lawyer working on Castro's behalf in the Elian Gonzalez case, in as much as taking that position there, and he also, you know, was very forceful in defending the Sandinistas, you know, the - communists or rebels against the Contra Freedom fighters.
[article link]

November 26, 2008: Citibank (Citigroup) tells cardholders to take a hike - Bailouts for Citibank, rate hikes for their cardholders - My current APR on my Citibank credit card is 7.99% - Yesterday, the same day I find out Citibank is receiving $25 billion in bailout cash from our tax dollars, I received a notice with my billing statement stating my APR would nearly double to 14.99% - the rate increase would affect about 20% of Citibank cardholders {The Bush Govt. now owns a large portion of Citibank and the first thing they do is double the interest rate for 20% of the cardholders. Who will oversee the unfair and very likely illegal lending practices of the new Citibank? Not the Bush Govt. they instituted the unfair selective rate hike. Why is it that only 20% of the cardholders are getting a rate hike? Are the 20% who are required to pay more America's middleclass while others like illegal-aliens, foreigners and the rich escape the selective rate hikes?}
I have been a Citibank cardholder since 2002. I have a better than average credit score and a perfect payment history with Citibank. My current APR on my Citibank credit card is 7.99%. Yesterday, the same day I find out Citibank is receiving $25 billion in bailout cash from our tax dollars, I received a notice with my billing statement stating my APR would nearly double to 14.99%. The notice also said I would be given the chance to opt out of the rate increase and keep my current rate until my card expires, at which point my account would be closed, and I could pay off the balance at my current rate. When I called to opt out, a Citibank representative assured me that I did not have any problems with my account that would have prompted a rate increase and read me a canned message about the "current economic crisis" and how Citibank would otherwise be "unable to keep its doors open" if it doesn't increase its cost of extending credit. It is my understanding that last week, Citibank told the Wall Street Journal it would be raising APR rates 3% on average and the rate increase would affect about 20% of Citibank cardholders. Sure. My fiance also received the same notice despite his high credit score. When he called Citibank, he was given the same canned speech.
[article link]

November 24, 2008: Citigroup saved - The (Bush) government has announced a massive rescue package for Citigroup -- the latest move to help the banking giant, whose shares have plunged in the past week - The Treasury Department and FDIC will guarantee more than $300 billion in Citigroup assets and inject $20 billion in capital into the troubled bank {Bush is directing the government and the Federal Reserve (non-government) to finance and rescue the companies that are heavily invested in by the Middle-East funds and other foreign entities.}
NEW YORK (CNNMoney.com) -- The U.S. government on *Sunday announced a massive rescue package for Citigroup - the latest move to steady the banking giant, whose shares have plunged in the past week. Citigroup shares rose 33% in premarket trading Monday. The plan has two key features: First, the U.S. Treasury and the Federal Deposit Insurance Corporation (FDIC) will backstop some losses against more than $300 billion in troubled assets. Second, the Treasury will make a fresh $20 billion investment in the bank. The government has already injected $25 billion into Citigroup as part of the $700 billion bailout passed by Congress in October. In return for the latest intervention, the government will receive an additional batch of preferred shares - $20 billion for its direct investment and $7 billion as compensation for the loan guarantees. Citigroup will pay an 8% dividend rate on those shares.
[article link]

Nov 16, 2008: Bush hosts Crown Prince of Abu Dhabi - at the president's wooded retreat at Camp David, Md - The visit marked the second time in just five months that the crown prince received a coveted invitation to the secluded compound - Bush's government is prodding leaders in the oil-rich Gulf to invest in the staggering U.S. economy - The visit on *Sunday was decidedly low-key - There was no press coverage permitted at Bush's retreat
WASHINGTON (AP) - Fresh off presiding over a global financial summit, President George W. Bush on Sunday conferred privately about the world's economic downturn with the leader of a wealthy Persian Gulf emirate. Bush was hosting Sheik Mohammed Bin Zayed Al Nahyan, the crown prince of Abu Dhabi, at the president's wooded retreat at Camp David, Md. The visit marked the second time in just five months that the crown prince received a coveted invitation to the secluded compound. "They always have a good time meeting with each other," White House national security spokesman Gordon Johndroe said Sunday. The two leaders were scheduled to discuss the world's deteriorating financial stability, as well as Middle East security. On Saturday in Washington, Bush presided over a gathering of leaders from the world's richest nations and developing economies, who pledged steps to revamp the global financial markets. Bush's government is prodding leaders in the oil-rich Gulf to invest in the staggering U.S. economy. Deputy Treasury Secretary Robert Kimmitt offered that message in a visit to Dubai last month. Johndroe declined comment on whether Bush would urge the crown prince to funnel more money into U.S. interests, but said, "Secretary Kimmitt's comments made in the Gulf stand: We encourage investment in the United States." The visit on Sunday was decidedly low-key. There was no press coverage permitted at Bush's retreat. In January, Bush visited Abu Dhabi and traveled to the crown prince's remote desert encampment, where he raises horses and prize falcons.
[article link]

November 27, 2007: Abu Dhabi buys Citi stake - Citigroup-Abu Dhabi deal: A sign of the times - $7.5 billion cash infusion from Abu Dhabi's state investment fund - (Middle-East) Sovereign wealth funds are looking to park more of their $2 trillion with U.S. companies
NEW YORK (CNNMoney.com) -- Citigroup's newfound $7.5 billion cash infusion from Abu Dhabi's state investment fund may not cure all that ails the embattled bank, but it heralds the growing influence of sovereign wealth funds. With similar government-owned funds swimming in cash, more iconic U.S. firms like Citigroup may find themselves owned, at least in part, by foreign governments. Sovereign wealth funds, which act as a country's investment arm, have long been investing money gained through exports or from the sale of commodities such as oil. But because of their rapidly expanding size, these funds have become harder to ignore. Located both in the oil-rich Middle East, as well as other nations such as Russia and Singapore, the funds' combined assets under management are expected in the next three years to quadruple in size to $7.9 trillion from $1.9 trillion, according to Merrill Lynch. While government debt like U.S. Treasuries have long been their investment vehicle of choice, the funds' appetites have grown more complex as they have searched for greater returns, said Jay Bryson, global economist at Wachovia Corp.
[article link]

{Flashback} September 29, 2008: Dow down 300 points after European banks get bailed out and Citi buys Wachovia's banking assets - The government brokered the deal, and the FDIC noted that Wachovia did not fail as a bank - Wachovia's stock ($52.80 yr. -> $10 last trade Friday -> $.96 today) plunged 90% in pre-market trading to penny stock status and has of yet not opened for regular-hours trading {It couldn't be more obvious that the 'bailout' is not a bailout for American banks. Why is the government via the FDIC confiscating every bank it can for two pennies on the dollar if there is a bailout plan in the works to save the banks? The banks have been on the verge of failing for 2 1/2 years why is the FDIC so quick to act now right before the bailout goes through. The plan it seems isn't to save the American banks but to confiscate the banks and to then bailout the overseas banks (China - Middle-East) who are so heavily invested in the American commercial real estate market. The foreign banks don't have to sell at all or at a loss the American property they invested in like the Americans do. The foreign banks will now be able to keep ownership of any property they have and safely buy more.}
The FDIC announced that Citigroup (C, Fortune 500) was taking over Wachovia's (WB, Fortune 500) deposit network and debt, as well as more than $300 billion worth of the company's loan portfolio. The government brokered the deal, and the FDIC noted that Wachovia did not fail as a bank. Wachovia's stock plunged 90% in pre-market trading to penny stock status and has of yet not opened for regular-hours trading. Citigroup gained 2% in the morning. The House of Representatives was meeting to vote on the bailout Monday morning. The Senate is expected to vote on the plan on Wednesday. Congress unveiled its long-awaited $700 billion bailout plan Sunday. The core of the bill is based on Treasury Secretary Henry Paulson's request to purchase troubled, and mortgage-related, assets from banks so they can resume lending, in order to free up the frozen credit market.
[article link]

January 25, 2008: Advance planning by Bush & Paulson…….Executive Order #13456 - In January 23, 2008 of this year, Bush signed Executive Order # 13456 allowing, permitting and encouraging the so-called [investment] in America by foreign agents, individuals and corporations - Apparently trying to make sure he finished his father's efforts to sell off the taxpayer funded and owned infrastructure to private interests, including foreigners
In January of this year, Bush signed Executive Order # 13456 allowing, permitting and encouraging the so-called [investment] in America by foreign agents, individuals and corporations. Apparently trying to make sure he finished his father's efforts to sell off the taxpayer funded and owned infrastructure to private interests, including foreigners, this EO makes clear the intent to divest America of all assets previously funded and paid for by US taxpayers, and the intention to offshore even more of our jobs and businesses to foreign investors. ... I have no doubt this EO was written with full knowledge of the planned collapse of our economy. When reading through it, note the extensive powers already delegated to the Treasury Secretary…..many of which were promoted as new powers under the bailout package.
[article link]

{Flashback} Wanna Buy a Bridge?: Selling America's Infrastructure - Cities and states across the country are selling off billions of dollars worth of strategic infrastructure and often they are peddling these vital American assets to foreigners - The privatization wave goes back more than a decade (Bush Sr. 1992 - Executive Order 12803) - The U.S. government first blessed this (previously illegal) sale of American infrastructure on April 30, 1992, when the senior President Bush signed Executive Order 12803, called "Infrastructure Privatization" {After 24 straight years of a Bush, Clinton or a Carter in the White House (President/VP) nothing has been done to protect America and everything has been done to dismantle America. Is it a coincidence? Is it a quarter of a century of neglect? Or is it a systematic plan?}
Cities and states across the country are selling off billions of dollars worth of strategic infrastructure and often they are peddling these vital American assets to foreigners. ... The privatization wave goes back more than a decade. The U.S. government first blessed this fire sale of American infrastructure on April 30, 1992, when the senior President Bush signed Executive Order 12803, called "Infrastructure Privatization." ... Many of the critical infrastructure assets that Americans rely on daily - from airports, seaports and highways to water systems - are managed by private foreign companies, according to a 2006 report by the Reason Foundation. • Most of the U.S. domestic shipping industry, including vessels, containers, handling equipment, and port facilities, and approximately 80 percent of U.S. port terminals, are leased and operated by foreign companies. • Of the 517 domestic airports offering commercial passenger service in the U.S., 13 have management contracts with private companies, and all of these companies have significant foreign ownership or involvement.
[article link]

{Flashback} Why do so many people say that Bill Clinton started NAFTA? It was Bush Sr. who signed [initiated] it in - Go about a 1/4 of the way down the page (link-photos) and see the signing ceremony, it was Bush Sr. - These Bush worshipers [Bushism is a religion an evil cult] will shift the blame to anyone that is convenient - This country, by the hand of the (Bush) Republicans, supports communism more than Karl Marx and Stalin combined - {Working in tandem to dismantle America Bush Sr. signed (1992) the 'initiating' NAFTA paperwork while Bill Clinton then signed (1993) NAFTA into law.}
Not that I don't blame Clinton also, because Clinton could have stopped it and didn't, so I blame him just as much. It is Bush Sr. who signed it into law. Go about a 1/4 of the way down the page and see the signing ceremony, it was Bush Sr. ... These Bush worshipers will shift the blame to anyone that is convenient. The elder Bush did sign in on NAFTA, and the younger bush signed in on CAFTA. Both of these have destroyed the American economy, and sent our factories to China, and Mexico and Brazil and Viet Nam, etc. This country, by the hand of the Republicans, supports communism more than Karl Marx and Stalin combined.
[article link]

Rare Audio Recordings - Billy Sunday (1862-1935) Preaches Against Booze {Billy Sunday is warning America about the emerging crime culture (booze, drugs, sex, gambling, lottery) enabled and sponsored by the US government as the government profits (taxes) from the illicit activities of others. Billy also explains that money that goes into the booze economy is money taken out of the legitimate economies of housing, clothing, food and technology.} (Mp3's)
Some popular speakers include - Duncan Campbell, Harry Ironside, Bob Jones Sr., D. L. Moody, W. P. Nicholson, J. Edwin Orr, Ian Paisley, Leonard Ravenhill, Paris Reidhead, Ira Sankey, T. Austin-Sparks, Billy Sunday, A. W. Tozer...
[article link]

TheBereanChronicles.com - 5/29/2008 NKJV Done [Published] By A Catholic [Thomas Nelson Publishing] {This Excellent show details how the NKJV has made thousands and thousands of changes from the original KJV [though they promised they wouldn't make any changes except for modern word changes] and how the changes actually bring the NKJV into alignment with the NIV and other New Age 'Gnostic' (denying the Deity of Jesus Christ) types of material.} (Mp3's)
NKJV Done By A Catholic | Weird News 5/29/2008 Kelly discusses who were behind the NKJV and Weird News.
[article link]

EPISODE 1 of "Living in The Way" our new teaching podcast! - the Emerging Church and why you should steer clear of this disorganized system and their leaders/teachers, who will lead you away from Jesus Christ (Mp3)
Living in The Way Pastor Jon Sharp and Pastor Ken Silva of Apprising Ministries discuss the Emerging Church. Our goal in this show is to give some of the basics of what the "Emerging Church" is, who is involved, and why you should steer clear of this disorganized system, their meeting groups, and their leaders/teachers, who will lead you away from Jesus Christ and toward a religion that can't provide spiritual freedom because they refuse to teach the Truth of God's Word.
[article link]

Stephen Kaung - Spiritual Value #1 & #2 (Mp3's)
Stephen Kaung is a Chinese Christian speaker and writer in Richmond, Virginia. At an early age, Kaung was converted to Christianity and was active in the Methodist Church in China, with whom his father was a minister. He first met Watchman Nee in the early 1930s and joined Nee's indigenous Christian work full-time, working with him until 1949 when he left China and became involved with Christian work in other areas of the Far East.
[article link]

The Life Verses of Paul Washer - An Unplanned Sermon on Guide Posts and Warning Signs (Mp3)
"Incisive, to the point, and biblical" Once again, Brother Washer has preached a fearless and loving message to the sleepy and lukewarm church of America. I approached this with a raised eyebrow, because I generally have something against rambling and topical sermons based on the preacher's experience, but our God does not let His Word return to Him void. Each passage is dealt with carefully and Scripturally, and I am sure that any Christian of any kind will be duly rebuked and encouraged by the whole sermon.
[article link]

Bible verse: Isaiah 12:1-6 And in that day thou shalt say, O LORD, I will praise thee ... {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 12:1-6 And in that day thou shalt say, O LORD, I will praise Thee: though Thou wast angry with me, Thine anger is turned away, and Thou comfortedst me. Behold, God is my salvation; I will trust, and not be afraid: for the LORD JEHOVAH is my strength and my song; He also is become my salvation. Therefore with joy shall ye draw water out of the wells of salvation. And in that day shall ye say, Praise the LORD, call upon His name, declare His doings among the people, make mention that His name is exalted. Sing unto the LORD; for He hath done excellent things: this is known in all the earth. Cry out and shout, thou inhabitant of Zion: for great is the Holy One of Israel in the midst of thee. -- Holy Bible
[article link]

SermonIndex.net: Ten Indictments - A Historical 21st Century Message by Paul Washer (Mp3)
Description: Preached Wednesday, October 22nd at the Revival Conference in Atlanta, Georgia. Paul Washer delivers a urgent appeal to the Christians and Churches in North America that many have been believing a false gospel and have false assurance of their salvation. He lists 10 indictments against the modern Church system in America. This is a historical urgent message, tell others and spread the message. We need a reformation and revival of a biblical standard! Watch the video and download in other formats at: www.tenindictments.com
[article link]

Bondage Breaker - Parts 1-4 - by Neil T. Anderson (Mp3's)
FREE Mp3's from SermonIndex.net.
[article link]

**The Spirit Filled Life by Oswald J. Smith {At about 55 min in the message Oswald gives some of his testimony of brokenness if you listen to nothing else forward to his amazing story including evangelist Paul Rader.} (Mp3)
Oswald J Smith was born on November 8, 1889 in Odessa, Ontario, Canada. Smith wrote some 1,200 hymns, Gospel songs & poems. From 1915 to 1959, he served as a pastor in Toronto, Ontario, Canada.
[article link]

Evangelist - Street Corner Preacher Paul Rader 1879-1938 - The Stone Age by evangelist Paul Rader (Online Audio - 4 minutes, 9 seconds)
But, listen, there's a new thing in the earth, a new thing in the earth.. There he sits - Jesus Christ, the Son of God. Those ten men lined up there represent Moses. The law came by Moses, but grace and truth came by Jesus Christ. (John 1:17) And there he sits between the law and the guilty woman to give life instead of death. They can only deal death. He deals life. The law? He's fulfilled it. They can't hit him with one of the stones because he never sinned. All the law that they represent, "Thou shall love the lord thy God with all thy heart, mind, soul, strength...," he's kept it all. Therefore he can come between the stones and the woman. And if they hit him, casting a stone at her, he can take the stone. And there he sits, a new thing in the earth. And now He can dismiss the law. And so he says to the law. "Those of you that are without sin, you men, cast the first stone. Go ahead and hit her." And commencing at the oldest, they're going out, they're going out, they're going out. They've all gone. The whole law has left the room. And now there she is. Alone with life, alone with love, alone with light, alone with grace, the new thing that God has brought to the earth in the person of his Son to stand between us who are sinners and breakers of the law and the execution that the law calls for. He alone can give life. Here he is. He's fulfilled the law and now he's come as life. Like tearing away all the old forms and now see the great new concrete structure that stands out. The law must be taken away like the old forms and the real thing exposed. He's the real thing. He's life, He's purity, He fulfills all the law. ... Grace there is my every debt to pay, blood to wash my every stain away.
[article link]

Discipleship Library - J. Oswald Sanders -- Improving Leadership Effectiveness -- (15 Free Mp3's)
Improving Leadership Effectiveness -- And the things that thou has heard of me among many witnesses, the same commit thou to faithful men, who shall be able to teach others also. II Timothy 2:2
[article link]

Worthy Devotions - Daily Christian Devotion (Thanksgiving) - Live like a king! - "I thank God" said the homeless man, "I am never unhappy" - Yes, we can have nothing, yet have it all - So often, we focus on what we have and forget who we are! The two are not related at all - what we have or don't have has nothing to do with who we are! - The Word (Holy Bible) says that we are kings and priests and so it is!
Revelation 1:5-6 And from Jesus Christ, who is the faithful witness, and the first begotten of the dead, and the prince of the kings of the earth. Unto him that loved us, and washed us from our sins in his own blood, And hath made us kings and priests unto God and his Father; to him be glory and dominion for ever and ever. Amen. -- One day a passerby saw a homeless man on the roadside. He stopped for a moment to hand him some loose change and casually said "God bless you, my friend". "I thank God," said the homeless man, "I am never unhappy." "What do you mean?" the passerby asked. "Well," he said, "when the sun is out, I thank God - when it rains, I thank God. When I am full, I thank God and when I am hungry, I thank God. And, since God's will is my will, and whatever pleases Him pleases me, why should I say I am unhappy when I am not?" The man looked at him in astonishment and asked, "Who are you?" "I am a King," said he. "Where, then, is your Kingdom?" asked the man. "In my heart." The homeless man replied. -- Yes, we can have nothing, yet have it all. So often, we focus on what we have and forget who we are! The two are not related at all - what we have or don't have has nothing to do with who we are! The Word says that we are kings and priests and so it is! Let's give all our concerns to the Lord and see ourselves as He does - Kings and Priests! Thank God in every circumstance and there, we will find our victory.
[article link]

WW II vet held in Nazi (political prisoner) slave camp breaks silence: 'Let it be known' - He was one of 350 U.S. soldiers held at Berga an der Elster, a satellite camp of the Nazis' notorious Buchenwald concentration camp - One day while in Stalag IX-B, he says, a German commander gathered American soldiers and asked all Jews "to take one step forward" Few willingly did so - About 90 Jewish soldiers and another 260 U.S. soldiers deemed "undesirables" those who "looked like Jews" were selected - Acevedo, who is not Jewish, was among them - Acevedo's story is one that was never supposed to be told "We had to sign an (US) affidavit saying we never went through what we went through - We weren't supposed to say a word" he says - The U.S. Army Center of Military History provided CNN a copy of the document signed by soldiers at the camp before they were sent back home - His message on this Veterans Day, he says, is never to hold animosity toward anybody -"You only live once. Let's keep trucking. If we don't do that, who's going to do it for us? We have to be happy. Why hate?" he says. "The world is full of hate, and yet they don't know what they want."
LOMA LINDA, California (CNN) -- Anthony Acevedo thumbs through the worn, yellowed pages of his diary emblazoned with the words "A Wartime Log" on its cover. It's a catalog of deaths and atrocities he says were carried out on U.S. soldiers held by Nazis at a slave labor camp during World War II -- a largely forgotten legacy of the war. ... He was one of 350 U.S. soldiers held at Berga an der Elster, a satellite camp of the Nazis' notorious Buchenwald concentration camp. The soldiers, working 12-hour days, were used by the German army to dig tunnels and hide equipment in the final weeks of the war. Less than half of the soldiers survived their captivity and a subsequent death march, he says. Acevedo shows few emotions as he scans the pages of his diary. But when he gets to one of his final entries, the decades of pent-up pain, the horror witnessed by a 20-year-old medic, are too much. "We were liberated today, April the 23, 1945," he reads. ... Acevedo's story is one that was never supposed to be told. "We had to sign an affidavit ... [saying] we never went through what we went through. We weren't supposed to say a word," he says. The U.S. Army Center of Military History provided CNN a copy of the document signed by soldiers at the camp before they were sent back home. "You must be particularly on your guard with persons representing the press," it says. "You must give no account of your experience in books, newspapers, periodicals, or in broadcasts or in lectures." The document ends with: "I understand that disclosure to anyone else will make me liable to disciplinary action." ... For a soldier who survived one of the worst atrocities of mankind, the military's reaction is still painful to accept. "My stomach turned to acid, and the government didn't care. They didn't give a hullabaloo." It took more than 50 years, he says, before he received 100 percent disability benefits from the U.S. Department of Veterans Affairs. ... About 90 Jewish soldiers and another 260 U.S. soldiers deemed "undesirables" -- those who "looked like Jews" -- were selected. Acevedo, who is not Jewish, was among them. They were told they were being sent to "a beautiful camp" with a theater and live shows. "It turned out to be the opposite," he says. "They put us on a train, and we traveled six days and six nights. It was a boxcar that would fit heads of cattle. They had us 80 to a boxcar. You couldn't squat. And there was little tiny windows that you could barely see through." It was February 8, 1945, when they arrived. The new camp was known as Berga an der Elster, a subcamp of Buchenwald, the Nazi concentration camp where tens of thousands of Jews and other political prisoners were killed under Adolf Hitler's regime.
[article link]

Ted Turner: 'I'm not chased by demons' - Ted Turner appeared Tuesday on CNN, the network he founded, to talk about last week's election results, his business ventures, and his relationship with ex-wife Jane Fonda - Turner has also made news as a philanthropist and supporter of the United Nations - I gave the government $32 million when they were a little short and couldn't pay the dues to the U.N. {Ted Turner is yet another talented and gifted person who crushed his life under the wheel of the false, empty and unrelenting NWO god. Turner is no longer chased by 'demons' they caught him a longtime ago. Note: The U.N. came in at the end of WWII as a replacement for the defunct WWI 'League of Nations'. Turner (CNN) made the donations to the U.N. because, drum roll … Turner wanted to be President of the U.N. it's also the same reason Bill Gates (Microsoft) and so many others have donated a fortune of their fortune to the very unworthy and already financed U.N. scam.}
(CNN) -- Ted Turner appeared Tuesday on CNN, the network he founded, to talk about last week's election results, his business ventures, and his relationship with ex-wife Jane Fonda. Turner is promoting a new autobiography, "Call Me Ted" (Warner Books), which documents his life, loves, successes and failures. Probably best known for his 1980 launch of CNN, the first 24-hour all-news cable network, Turner has also made news as a philanthropist and supporter of the United Nations. He won the America's Cup of yachting in 1977, and owned the Atlanta Braves when they won the World Series in 1995. ... You lost $7 billion when the dot-com bubble burst after the Time Warner-AOL merger. How did you not see the dot-com bubble bursting? How did you not see that that was all built on air? Turner: Maybe I did, but I was on a board of directors and a founder, and I was concerned about the AOL merger, but we didn't know that the books were cooked. We didn't do enough due diligence. Was that the worst business decision of your life? Turner: Oh yeah. Absolutely. ... CNN: I know you've got to move around a lot. But some people have observed that when you are chased by demons, you have to move around a lot to stay out in front of them. Turner: Well, I'm not chased by demons. I feel pretty good. CNN: Why would people say that? Turner: I don't know. That I'm chased by demons? I don't know. They don't know. The only person who knows about demons is me.
[article link]

World War One (WWI) - In 1915, the British had signed with (Saudi Arabia) Ibn Saud a "treatise of friendship and cooperation" to be supported with British financing - By 1917, the Saudi ruler was receiving five thousand pounds per month - Faisal seized Damascus (Syria) in 1918 - Five days after the conquest of Damascus by Faisal's forces, an armistice with the Ottoman Empire (Turkey) came into effect - The Ottoman government effectively collapsed, and the empire was divided amongst the victorious powers - France and Britain got control of most of the Middle East while Italy and Greece were given much of Anatolia (Asia minor - Turkey) - Hussayn (Hussein) was betrayed, and granted rule only over Iraq (The Husseins were again betrayed in 2001 when Bush Jr. blamed Iraq in part for 9/11 and then in 2003 Bush invaded Iraq and delivered Sunni Iraq to the now NWO favored Shiites of Iran.), which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine (After several false promises to the Jews, England later after WWII in 1947 reluctantly allowed the Jews to return to part of (Palestine) Israel) {In 1915 the British, Churchill, NWO was working with Saudi Arabia but has since mostly turned against Saudi Arabia with the NWO now preferring the more radical Iranian Shiites. Note: The Illuminati with their various shades of Satanism [and anti-Semitism] are the main behind the scenes power. The "Zionists" are a created cover story and scapegoat for the actual Illuminati who desire to conduct their business in secrecy and who desire to rid 'their' world of Christians and Jews.}
More important still was the role-played by the puppet-state of Saudi Arabia, which became the sponsor of Salafi terrorism. The Saudis would become an important linchpin in the Illuminati strategy to make the world dependent on Rockefeller-controlled oil, thus not only increasing demand and profits, but enhancing their strangle-hold over the world's governments and economies. The primary agent in this agenda was Winston Churchill. ... The victory of the Allied forces against the Ottoman Turks (Turkey) marked the beginning of the end of WWI, and the central powers one by one surrendered, signing an armistice on November 11, 1918. At the end of the war, Faisal continued his advanced, and eventually took what is today Jordan, large parts of the Arabian peninsula and parts of southern Syria. However, unbeknownst to Hussayn, the British secretly negotiated the Sykes-Picot agreement, to divide up the Middle East according to terms drawn up by Rothschild parties. Arbitrary divisions were created, which largely exist to the present, including the creation of Syria, and Lebanon as French "protectorates". Hussayn was betrayed, and granted rule only over Iraq, which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine, which was accorded to the Zionists. The mandate for Palestine was drafted by Felix Frankfurter, the prominent American Zionist, who afterwards became Chief Advisor in the White House to President Roosevelt, and also United States Supreme Court Justice, and helped found the ACLU. Frankfurter is reported to have received a copy of Eva Frank's portrait from his mother, a descendent of the Prague Frankist family. According to Frankfurter, "The real rulers in Washington are invisible and exercise their power from behind the scenes."
[article link]

FINAL WARNING A HISTORY OF THE NEW WORLD ORDER - CHAPTER THREE BRINGING THE WORLD TOGETHER WORLD WAR I - on April 6, 1917, Congress declared war, selling it as a "war to end all wars" and a war "to make the world safe for democracy" - The armistice ending World War I on November 11, 1918, was negotiated on the basis of Wilson's "Fourteen Points" and on June 28, 1919, was included in the Treaty of Versailles, a 20-year truce which divided up Europe [and the Middle-East], setting the stage for World War II [and WW3] - The armistice ending World War I on November 11, 1918 [World War I ended on the 11th hour of the 11th day of the 11th month in 1918] {The Illuminati manipulated the day, hour and minute attempting to show the world that they have the ability to start and stop wars to the very minute. It's was just a cheap manipulation of men, God has the ultimate sovereignty over the affairs of mankind.}
The Illuminati-controlled newspapers publicized, and played-up the sinking of the British auxiliary cruiser, the Lusitania, which was torpedoed by a German U-Boat on May 7, 1915. The Germans said they had the right to attack an allied ship, even though the United States, up to that time, had been neutral. The Lusitania, which had been converted into an ammunition war ship early in the war, was armed with guns, and was carrying six million pounds of ammunition, which were to be sold to England and France for use in the war against Germany. It was illegal for American passengers to be on board a ship carrying munitions, and on May 1, 1915, the German embassy in Washington, D.C., ran ads in the New York papers, in addition to verbal announcements, warning Americans that the ship would be attacked. Three months earlier, Germany had issued a proclamation that the waters around the British Isles were part of the war zone, In addition, it was later revealed, that on December 14, 1914, British Intelligence broke the German war code, which meant that the First Lord of the Admiralty, Winston Churchill, knew the location of every U-Boat in the English Channel area. When the ship was sunk off the coast of Ireland, 1201 people were killed, including 128 Americans. The Illuminati used the incident to create a war fever, portraying the Germans as being barbaric. ... Colonel House was already in England, making firm commitments that America would enter the war; and on April 6, 1917, Congress declared war, selling it as a "war to end all wars," and a war "to make the world safe for democracy." [i.e.The 2001 Bush Patriot Act] -- When the war was finally over, over 63,000 American soldiers had been killed in the [6 months of American involved] fighting. A year later, in 1919, Lenin offered four-fifths of Soviet territory, in exchange for the formal recognition of his communist government, and economic aid from the United States. He offered to accept the creation of allied-sponsored non-communist states in the Baltic region, in the area of Archangel, Western Byelorussia, half of the Ukraine, Crimea, the Caucasus, the Ural Mountains, and all of Siberia. Wilson rejected the offer for "patriotic reasons," because the Illuminati had big plans for that country. Had he accepted the offer, Russia would have never have become a world power. ... The armistice ending World War I on November 11, 1918, was negotiated on the basis of Wilson's "Fourteen Points" and on June 28, 1919, was included in the Treaty of Versailles, a 20-year truce which divided up Europe, setting the stage for World War II.
[article link]

November 11, 2008: Europe Marks 90th Anniversary of WWI Armistice - Leaders of a united Europe on Tuesday marked the 90th anniversary of the end of World War I, which tore the continent apart and cost millions of lives {WWI is part of the Illuminati three World War plan (population reduction) to dominate the globe (WWI (infused global) Government control-Nationalism, WWII (infused global) Government control-business-wealth-Fascism, WW3 (infusing global) Government-control-personal-behavior-Secular-Islam-New-Age). Note: The USA had no business and no need to be involved in WWI except the leaders insisted on folding America into the NWO then called the "League of Nations." WWI and WWII have come and gone and WW3 is in the process of engaging. WW3 really started in the 1970's when Jimmy Carter helped create the fake oil shortage to raise the price of oil and fund Islam while the CIA created, funded, equipped and started training and empowering the Iranian Shiites, Lebanon Hezbollah, the Afghanistan Taliban. Note: After WWII the Russian - Chinese Communists were the intended NWO WW3 trigger however it never worked out (Biblically) and in the 1970's the NWO switched from Communism to Islam to be the main WW3 belligerent.}
DOUAUMONT, France - Leaders of a united Europe on Tuesday marked the 90th anniversary of the end of World War I, which tore the continent apart and cost millions of lives. French President Nicolas Sarkozy and Britain's Prince Charles attended the solemn ceremony near one of the conflict's bloodiest battlefields. It was held in the northeastern French town of Douaumont, near the site of the Battle of Verdun. There, an estimated 300,000 soldiers lost their lives in 300 days of ferocious fighting between French and German troops for control of River Meuse, a key strategic post on the eastern approach route from Germany to Paris. The French forces prevailed in December 1916. ... France has been reflecting on how best to keep the memory of the 1914-1918 war alive, following the death earlier this year of the last of the 8.4 million Frenchmen who fought in the conflict. Lazare Ponticelli died in March, at age 110. ... Germany's last veteran from the war also died earlier this year, leaving only a handful of living veterans from the conflict. Britain will mark the anniversary with its three surviving World War I veterans - Henry Allingham, 112, Harry Patch, 110 and Bill Stone, 108. The three will take part in ceremonies in London at the Cenotaph, a war memorial near the Houses of Parliament.
[article link]

Slate.com: How the Sunnis and Shiites traded places - How two Islamic sects traded places in the American mind - American intelligence experts warned that Shiite training camps in the Iranian mountains were preparing thousands of militants for a holy war against the United States - The Shiite scare was founded partly on the belief that Shiites were inherently prone to anti-Western violence - But now, in the American mind, Shiites have become Sunnis, and Sunnis have become Shiites - The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party" These days, lefties refer to Christian conservatives as "The American Taliban" {The NWO traded out Communism for Islam to be their main NWO WW3 instigation it seems the NWO has also switched between the Sunnis and the Shittes. Starting after WWI by backing the oil rich Sunnis the NWO switched in the 1970's and is now building up the Shiites. Every aspect of the Bush doctrine in Iraq, Afghanistan, Lebanon and globally has been to strip the Sunnis of power and wealth and to transfer it to the Iranian backed Shiites.}
The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party." These days, lefties refer to Christian conservatives as "The American Taliban." -- Of course there are still extremist Shiites, and relatively moderate Sunnis still control the biggest Islamic states. But why have Sunnis and Shiites traded places in the American Zeitgeist? Shiites have shed their dreadful American reputation because Shiite extremists really have moderated. The Iranian revolution is 22 years old. Iran is no longer an infant state: It is an adult. It has lost a war with Iraq and lost its spiritual leader Khomeini. It no longer preaches global Islamic revolution. Iranians lived with militant religion for years, saw how oppressive it was, and have partly democratized and slightly loosened up as a consequence. -- There are other reasons why Americans increasingly sympathize with Shiites. The United States used to support despicable Saddam Hussein in order to check Shiite Iran. But since Iraq's 1990 Kuwait invasion, Hussein has been enemy No. 1. Iran, the enemy of our enemy, somehow seemed kindlier, even though its anti-Americanism persisted. Much of the internal opposition to Saddam has come from Shiites in Southern Iraq, a group Saddam has brutalized. Though the United States has abandoned them militarily, their horrible suffering has been a reminder that Shiites are an oppressed minority in most of the Islamic world. And the most bloody-minded Shiite group, Hezbollah, has moderated. Now that Israel has left Lebanon and Lebanon's civil war has ended, Hezbollah has cut back on terrorism. It hasn't attacked American targets in more than a decade. Hezbollah, like the PLO, behaves more like a political operation now than a terrorist army: Its chief goal is winning political power in Lebanon. We have grown disenchanted with Sunnis because Sunni extremism has surged even as Shiite militancy has waned. Part of the Sunni radicalization can be blamed on blow-back. When the Soviet Union invaded Afghanistan, the United States, hand in hand with Saudi Arabia, decided to fund Islamic fighters in Afghanistan. The U.S. policy was intended to repel the Communist invasion and check Iranian extremism next door. ... As there was a generation ago, there is a surging Islamic jihad, fomented by zealous clerics and soldiers who preach the glory of martyrdom, the corruption of most Arab governments, and the villainy of the United States and Israel. It has taken two decades, two massive regional wars, and an Israeli retreat for the Shiite fire to cool. Who knows how long it will take for this newer Sunni rage to burn itself out?
[article link]

Satanist (who influenced Skull & Bones) Albert Pike (1809-1891) - Pike designed a plan for world conquest and wrote of it in a letter to Mazzini dated August 15, 1871 - He said three future world wars (WWI,WWII,WW3) would prepare the world for the New World Order (Secular-Occult NWO) - Communism was to be built up and used to destroy other governments and weaken religions - After World War Three is ended, those who aspire to undisputed world domination will provoke the greatest social cataclysm the world has ever known - We quote his own written words taken from the letter catalogued in the British Museum Library, London, England "We shall unleash the Nihilists and Atheists, ... the true light through the universal manifestation of the pure doctrine of Lucifer, brought finally out in the public view, ... which will follow the destruction of Christianity and atheism, both conquered and exterminated at the same time"
[Pike bitterly upset at America for his side losing the US Civil war (1861-1865), Pike was an minor, obscure Confederate Southern Army General during the war.] Pike designed a plan for world conquest and wrote of it in a letter to Mazzini dated August 15, 1871. He said three future world wars would prepare the world for the New World Order. Albert Pike's plan for the Illuminati was as simple as it has proved effective. He required that Communism, Naziism, Political Zionism, and other International movements be organized and used to foment the three global wars and three major revolutions. The First World War was to be fought so as to enable the Illuminati to overthrow the powers of the Tzars in Russia and turn that country into the stronghold of Atheistic-Communism. The differences stirred up by agentur of the Illuminati between the British and German Empires were to be used to foment this war. After the war ended, Communism was to be built up and used to destroy other governments and weaken religions. -- World War Two, was to be fomented by using the differences between Fascists and Political Zionists. This war was to be fought so that Naziism would be destroyed and the power of Political Zionism increased so that the sovereign state of Israel could be established in Palestine. During World War Two International Communism was to be built up until it equalled in strength that of united Christendom. At this point it was to be contained and kept in check until required for the final social cataclysm. Can any informed person deny Roosevelt and Churchill did put this policy into effect? World War Three is to be fomented by using the differences the agentur of the Illuminati stir up between Political Zionists and the leaders of the Moslem world. The war is to be directed in such a manner that Islam (the Arab World including Mohammedanism) and Political Zionism (including the State of Israel) will destroy themselves while at the same time the remaining nations, once more divided against each other on this issue, will be forced to fight themselves into a state of complete exhaustion physically, mentally, spiritually and economically. Can any unbiased and reasoning person deny that the intrigue now going on in the Near, Middle, and Far East is designed to accomplish this devilish purpose? -- After World War Three is ended, those who aspire to undisputed world domination will provoke the greatest social cataclysm the world has ever known. We quote his own written words taken from the letter catalogued in the British Museum Library, London, England. "We shall unleash the Nihilists and Atheists, and we shall provoke a formidable social cataclysm which in all its horror will show clearly to the nations the effect of absolute atheism, origin of savagery and of the most bloody turmoil. Then everywhere, the citizens, obliged to defend themselves against the world minority of revolutionaries, will exterminate those destroyers of civilization, and the multitude, disillusioned with Christianity, whose deistic spirits will be from that moment without compass (direction), anxious for an ideal, but with out knowing where to render its adoration, will receive the true light through the universal manifestation of the pure doctrine of Lucifer, brought finally out in the public view, a manifestation which will result from the general reactionary movement which will follow the destruction of Christianity and atheism, both conquered and exterminated at the same time" (William Guy Carr, Pawns in the Game, p. xv-xvi). This strategy is corroborated by Dr. Dennis L. Cuddy PhD. in The Power Elite's use of Wars and Crises. pike.htm.
[article link]

Secret Societies at my University [University of Arkansas] - The Palladian Order of Skull and Bones (Albert Pike) - Albert Pike, a very powerful and influential 33rd-Degree Scottish-Rite Freemason, created the "Palladian Order of Skull and Bones" at the University of Arkansas on May 1, 1876 - founded on the ideal that Pike could control Arkansas politics by producing class year after class year of loyal, educated men who were bound to later join the Masonic Order - While University President, Fulbright was faculty-tapped in the Order of Skull and Bones. He later moved on to become a famous politician - While teaching law at the University of Arkansas, a Rhodes Scholar named William was faculty-tapped into the Palladian Bonesmen: We later knew him as President Bill Clinton - Have any of you heard of the Arkansas group Not the Yale (Bush) Bonesmen, which everyone has heard of?
I am a student at the University of Arkansas at Fayetteville. Last Fall semester, I was mistaken for a student called "Michael", and I was approached by an older student in an unforgettable way. I was tapped very roughly on my left shoulder, spun around, and handed a black book with a tiny skull and bones pin stabbed into the front cover. Underneath the book was a parchment-colored scroll with a huge crimson colored wax seal on it. I couldn't see the design. As I was spun around, the person asked me something like, "Palladian Order of the Bones...Accept the Light?" It scared the hell out of me, naturally. Just as I was about to ask what this was about, a tall student yelled something at us, ran up to us and grabbed the stuff from me. He and the other guy turned and walked away. ... In 1912, the Kappa Sigma house created a Tap-Society called "Skull and Key"; the purpose was to select the best and brightest of senior-year fraternity men and unite them into a nepotistic network of old money and new talent. He told us that the "Keys" were an offshoot of another, much older group called "The Palladian Order of Skull and Bones". The split - away happened because of newer pledges rebelling against the long-standing tradition of Bonesmen having to join the Masonic Lodge upon graduation. Skull and Key, on the other hand, only required that its men belong to a fraternity-any Greek-letter frat. The man introduced my friends and me to several alumni in the area who had more information. ... Shortly after its inception, the college became the University of Arkansas (1871) Not many people outside of Arkansas have ever heard of Albert Pike, but apparently he was a lot more than just a famous Arkansas lawyer and civil war general (the south). -- Albert Pike, a very powerful and influential 33rd-Degree Scottish-Rite Freemason, created the "Palladian Order of Skull and Bones" at the University of Arkansas on May 1, 1876. Allegedly, the account is concealed inside the repository archive inside the Masonic lodge in Fayetteville. From what the former freemasons told me, this senior-year secret society was founded on the ideal that Pike could control Arkansas politics by producing class year after class year of loyal, educated men who were bound to later join the Masonic Order. Many cities in Arkansas have memorials, highways, and statues of Albert Pike. Even the Scottish Rite temple (A HUGE, immaculate building) is named in his honor, complete with library and marble-tiled flooring. The wealth this organization has is just incredible. ANYWAY....point being that this group that I unwittingly encountered is very old, very secretive, and very disagreeable to revelation. I do not know much about this organization, the Masons. From what I have read, they are either just a bunch of old farts with a penchant for holding secret meetings about raising money for sick kids... or else maybe they are powerful men of means. I don't know for certain.
[article link]

The Thule Society [German Skull & Bones], [Yale] Skull and Bones, and George Bush's Christianity - The ways in which the Thule Society and Skull and Bones are similar is that they [worship Satan-Lucifer] enlist young members, put them through an initiation that involves sexual deviance, and then forces them to swear allegiance to the organization - Skull and Bones dosen't care about America, it merely wants to use America to further their (Satnic-Occult) New World Order agenda - Since George Bush is (still) a member of Skull and Bones and if a bonesman's oath to the presidency means nothing then dosen't his oath to God mean nothing also? Perhaps the next time Bush [or anyone in the Bush family network] talks of "God's will" we might need to ask which God that is [of coures Bush's god is the Skull & Bones god Lucifer (Satan)]
Is George Bush a Christian? Does he worship the Christian God? Let's look at some information that seems to indicate otherwise. First let's look at the beliefs of the Skull and Bones, Nazi Germany counterpart, the Thule Society. The Thule Society helped to form the Nazi Party and existed to help its members reach high positions in government to help further their own agenda. Sounds like Skull and Bones right? ... The ways in which the Thule Society and Skull and Bones are similar is that they enlist young members, put them through an initiation that involves sexual deviance, and then forces them to swear allegiance to the organization. Skull and Bones dosen't care about America, it merely wants to use America to further the a New World Order agenda that is also being carried out by groups like the Bilderburgs and Illuminatis. The main place that the above evidence dosen't hold up is the sexual practices of skull and bones members. We just plain don't know. But we do know some of what goes on at Bohemian Grove, and those occurances point to George Bush being a sexual deviant satanist too. I will post more on Bohemian Grove later. ... the Thule Society became a center of the counterrevolutionary subculture. An espionage network and arms caches were organized. The Thule Club rooms became a nest of resistance to the revolution and the Munich Soviet Republic. ... Harrer knew that the mechanic Anton Drexler, who was working for the railroads, was a well-known anti-semite, chauvinist and proletarian. With drexler as nominal chairman, Harrer founded the German Workers Party in January 1919. The German Workers Party was only one of many associations founded and controlled by the Thule Society. The Thule was the "mother" to the German Socialist Party, led by Julius Streicher, and the right-wing radical Oberland Free Corps. It published the Munich observer, which later became the National Observer. Hitler became the most prominent personality in the party. He caused Harrer to drop out, and he pushed Drexler, the nominal chairman, to the sidelines. He filled key positions with his own friends from the Thule Society and the Army. During the summer of 1920, upon his suggestion, the party was renamed the National Socialist German Worker Party (NASDAP). The new name was intended to equally attract nationalists and proletarians. -- To go along with the new name his mass movement also required a flag with a powerful symbol. Among many designs under consideration, Hitler picked the one suggested by Thule member Dr. Krohn: a red cloth with a white circle in the middle containing a black swastika. Hitler wanted to turn the German Workers Party into a mass-conscious fighting party, but Harrer and Drexler were hesitant, due in part to their woeful financial situation. The Thule Society was not yet supplying very much money and no one seemed to know how to build up a mass party. Hitler arranged two public meetings in obscure beer halls, and he drafted leaflets and posters, but there was no real breakthrough. All of this changed dramatically at the end of the 1919 when Hitler met Dietrich Eckart. Most biographers have underestimated the influence that Eckart exerted on Hitler. He was the wealthy publisher and editor-in-chief of an anti-semitic journal which he called In Plain German. Eckart was also a committed occultist and a master of magic. As an initiate, Eckart belonged to the inner circle of the Thule Society as well as other esoteric orders. There can be no doubt that Eckart - who had been alerted to Hitler by other Thulists - trained Hitler in techniques of self confidence, self projection, persuasive oratory, body language and discursive sophistry. With these tools, in a short period of time he was able to move the obscure workers party from the club and beer hall atmosphere to a mass movement. The emotion charged lay speaker became an expert orator, capable of mesmerizing a vast audience.
[article link]

WWII Veterans in focus: Brothers fighting brothers - World War II didn't just divide the world it also divided four (Japanese-American) brothers - "When we first met, the topic of the war came up - Both sides were saying their side was right" Ken said - "Saburo and Shiro got really hot and stood up, they wanted to fight us" - "The propaganda situation in Japan was very extreme" Shiro said - "The elders told you what you should do is revere the emperor like a god, and if you didn't abide by it, you were physically harmed" - It took the intercession of their father to stop the familial battle - "Shut up" the elder Akune said - "The war is over" - But he holds nothing against the two brothers who fought for the other side - "They were in Japan, educated there it's only right to be loyal to the Japanese force" he said
LOS ANGELES, California (CNN) World War II didn't just divide the world. It also divided four brothers. Not long after the Japanese attack on Pearl Harbor, Harry and Ken Akune were sent to live in an internment camp in Amache, Colorado. When the U.S. Army's Military Intelligence Service came to their camp to recruit Japanese-speaking volunteers as interpreters, they joined so they could prove their loyalty to their country. Across the world in Japan, their father Ichiro was raising the rest of his large family -- which had returned to his home country after the death of his wife in a fishing village, Kagoshima, on the island of Kyushu. The youngest brothers, Saburo and Shiro, were just teenagers when they were drafted into the Imperial Japanese Navy. ... After the war, the Akune brothers discovered they served against each other, leading to ill feelings on both sides. Harry and Ken, now in Japan as members of the Allied Prisoner of War Recovery Team, joined Saburo and Shiro at a family reunion in Kagoshima. -- "When we first met, the topic of the war came up. Both sides were saying their side was right," Ken said. "Saburo and Shiro got really hot and stood up, they wanted to fight us." "The propaganda situation in Japan was very extreme," Shiro said. "The elders told you what you should do is revere the emperor like a god, and if you didn't abide by it, you were physically harmed." It took the intercession of their father to stop the familial battle. "Shut up," the elder Akune said. "The war is over." All four brothers ended up in the United States, with Shiro -- ironically -- serving as an American GI in Korea. Saburo died several years ago, but Shiro, Harry and Ken continue to live in Southern California. Ken still volunteers full time with the "Go For Broke" National Education Center, which preserves the memory of Japanese-American soldiers who served the United States in World War II. Harry says his military service helped him identify as an American. "The benefit of going to war for the United States helped me manage myself not as a Japanese-American, but more like an American. I feel very happy I was able to do that," he said. But he holds nothing against the two brothers who fought for the other side.
[article link]

Raiding Sarah's Closet - Palin Sorts Through Wardrobe to Return RNC-Bought Clothes - The former Republican vice presidential candidate spent the weekend picking through an assortment of clothing her family wore during the campaign that was paid for by the Republican National Committee {As the Democrats prepare their Party for the Presidential inauguration the obsolete Bush Republican Party stoops to new lows and becomes more pathetic by the moment as the only worthy agenda they can scrape up at the moment is to steal the clothes out of the closet of the family that just did more for the Republican Party than anyone else in the last 20 years. When the Republican Party is gone few will miss it!}
WASILLA, Alaska -- Alaska Gov. Sarah Palin spent part of the weekend going through her clothing to determine what belongs to the Republican Party after it spent $150,000-plus on a wardrobe for the vice presidential nominee, according to Palin's father. Palin and John McCain's campaign faced a storm of criticism over the tens of thousands of dollars spent at such high-end stores as Saks Fifth Avenue and Neiman Marcus to dress the nominee. Republican National Committee lawyers are still trying to determine exactly what clothing was bought for Palin, what was returned and what has become of the rest. Palin's father, Chuck Heath, said his daughter spent the day Saturday trying to figure out what belongs to the RNC. "She was just frantically ... trying to sort stuff out," Heath said. "That's the problem, you know, the kids lose underwear, and everything has to be accounted for. "Nothing goes right back to normal," he said. Heath dismissed the clothes controversy as "ridiculous," and said his daughter told him the only clothing or accessories she had personally purchased in the last four months was a pair of shoes. RNC lawyers have been discussing with Palin whether what's left of the clothing and accessories purchased for her on the campaign trail will go to charity, back to stores or be paid for by Palin, a McCain-Palin campaign official said Friday, speaking on condition of anonymity because the campaign hadn't authorized comment. The McCain-Palin campaign said about a third of the clothing was returned immediately because it was the wrong size, or for other reasons. However, other purchases were apparently made after that, the campaign official said. On Friday, Palin told reporters: "Those are the RNC's clothes. They're not my clothes. I never forced anybody to buy anything."
[article link]

The Simon Wiesenthal Center - KRISTALLNACHT SEVENTY YEARS LATER "Was There No Space in the World for Us?" by Rabbi Marvin Hier - [November 9-10, 1938] the most notorious pogrom was unleashed by Hitler's Germany - On this day was born the Night of Broken Glass, Kristallnacht - a Christian who was forced to watch the march of the Jews that night wrote, they looked like Christ figures, their heads held high, unbowed by any feelings of guilt - Pastor Julius von Jan preached to his congregation ... "Our nation's infamy is bound to bring about divine punishment"
Seventy years ago, while Jews in America gathered at the Algonquin Hotel and Waldorf Astoria at banquets in support of Jewish causes or in personal celebration of a Simcha, the most notorious pogrom was unleashed by Hitler's Germany. On this day was born the Night of Broken Glass, Kristallnacht. The Nazis said it was in reaction to the killing of a German official in Paris, but as documents showed, it was a state organized pogrom involving the highest officials of Nazi Germany. As Reinhardt Heidrich instructed his SS underlings - synagogues are to be burned down but only when there is no danger to the surroundings...businesses and private apartments of the Jews may be destroyed but not looted. Jews, especially the rich, are to be arrested - as many as can be accommodated in our prisons. Upon arrest, concentration camps should be contacted immediately to arrange their confinement... In Baden Baden, a Christian who was forced to watch the march of the Jews that night wrote, they looked like Christ figures, their heads held high, unbowed by any feelings of guilt. ... While most non-Jews acquiesced, or joined the mob, a few did not. A week after Kristallnacht, in Swabia, Pastor Julius von Jan preached to his congregation, "Houses of worship have been burned down with impunity. Men who served our nation and have done their duty have been thrown into concentration camps because they belong to a different race. Our nation's infamy is bound to bring about divine punishment."
[article link]

November 10, 2008: Bush popularity rating (24%) is lowest in history - Bush leaving office more unpopular than Nixon - "No other president's disapproval rating has gone higher than 70 percent - Bush 76% disapproval rating {Bush has left America with no reason to support or approve of his time in office.}
WASHINGTON DC (CNN) -- On the day that President-elect Barack Obama is visiting the White House, a new national poll suggests that the current occupant at 1600 Pennsylvania Avenue is the most unpopular president since approval ratings were first sought more than six decades ago. Seventy-six percent of those questioned in a CNN/Opinion Research Corporation survey released Monday disapprove of how President Bush is handling his job. That's an all-time high in CNN polling and in Gallup polling dating back to World War II. "No other president's disapproval rating has gone higher than 70 percent. Bush has managed to do that three times so far this year," says CNN polling director Keating Holland. "That means that Bush is now more unpopular than Richard Nixon was when he resigned from office during Watergate with a 66 percent disapproval rating." Before Bush, the record holder for presidential disapproval was Harry Truman, with a 67 percent disapproval rating in January of 1952, his last full year in office.
[article link]

Voters distrust 'diluted' (liberal) GOP - A conservative non-profit organization has completed a study that shows the liberal tsunami on Election Day 2008 was not because the country wanted to move radically to the left, but because voters wanted to punish Republicans for abandoning conservative principles - the (Republican) party is "diluted" to the point where the American people do not really know what the GOP stands for anymore {This is the reason the Republicans lost their elections but the Conservative initiatives like the Marriage protection amendments won.}
A conservative non-profit organization has completed a study that shows the liberal tsunami on Election Day 2008 was not because the country wanted to move radically to the left, but because voters wanted to punish Republicans for abandoning conservative principles. The American Issues Project (AIP) has released its report known as "Issue Autopsy '08," which came from a survey of swing-state voters in Colorado, Florida, Ohio, and Virginia. AIP president Ed Martin says the survey indicates that despite the disastrous showing by the GOP, the country is not really that liberal. He says the "shellacking" delivered to the Republican Party last week reveals the party is "diluted" to the point where the American people do not really know what the GOP stands for anymore. "The voters -- the people who talked about who they were and what the principles and issues were for them in America -- are still sort of classically center-right people," Martin explains. "Their principles are smaller government, controlling spending, lower taxes, government competent when it is acting."
[article link]

Republican Bill Frist - Good to have senators (Obama/Biden) in charge - Now is the time for a new beginning - I call for change throughout our legislative and executive branches - I encourage Democrats not to repeat the missteps made by Republicans by excluding thoughtful debate {If the Republicans in office think the Democrats are going to give them the time of day, they really are living in lala land. The Democrats consider being a Republican to be a criminal offense against society. The Democrats will outlaw the Republican Party and imprison the Republican leadership long before they ever consider listening to anything a Republican has to say. Note: The Republican leadership has always considered themselves to be the second rate party, afraid to govern, afraid to lead and afraid to make decisions of any kind only content to survive off the crumbs of the Democratic Party. Well, now the political crumbs are going to dry up and with it the Republican Party might cease to exist.}
Editor's Note: William Frist, the former Republican majority leader of the U.S. Senate, is a physician. He was elected to represent Tennessee in the Senate in 1994 and served two terms before deciding not to run for re-election in 2006. NASHVILLE, Tennessee (CNN) -- Now is the time for a new beginning. And how it is approached may well turn on the often overlooked fact that both the president-elect and the vice president-elect are products of the U. S. Senate. America shines at her best in times of challenge, and never in my adult life have we seen more challenge coming from more dimensions. I encourage Republicans to rally behind this president-elect and openly express support for the call for change throughout our legislative and executive branches. I encourage Democrats not to repeat the missteps made by Republicans by excluding thoughtful debate. And I encourage the American people to stay involved with the intensity manifested by heightened participation in the democratic process.
[article link]

{Flashback} By Debbie Schlussel: Prez Bush: No "God Bless America"? - Bush simply said, "May God Bless ya" {It looks like President Bush is no longer even attempting to keep up the facade that he is either religious or conservative. Bush's closest advisors in Washington have been Teddy Kennedy and Hillary Clinton. The Bush legislation has consisted of Teddy Kennedy's No Child Left Behind, Hillary's 2006 prescription drug plan, Bush's Illegal Alien Amnesty Plan, etc... The Media is trying to spin the news that Bush was some unreasonable conservative unwilling and unable to work with a single Democrat. The truth is Bush is unreasonable and unwilling to work with a single conservative Republican.}
Is President Bush, in his last days in office, losing it . . . or at least forgetting something? Are his speechwriters and teleprompters forgetting? ... an ABC Radio broadcast of President Bush's address to the nation regarding the economic and financial crisis. At the conclusion of his speech--unless ABC Radio cut him off and it didn't sound like it--President Bush simply said, "May G-d Bless ya." There was none of the usual, "G-d Bless America." The omission--at least, to me--was glaring. Why was that omitted? Hopefully just an oversight, but the President uses teleprompters for his addresses to the nation, so whoever wrote that speech either deliberately didn't put it in, or forgot something important. And President Bush has addressed the country plenty of times. He shouldn't have forgotten that. (Plus, I didn't learn anything new from the speech. Did you?) First, they got rid of "The American Way" from Superman movies, and now "G-d Bless America" is gone. What's next? Well, at least the President asked G-d to bless us ("ya"). Just not U.S.
[article link]

CuttingEdge.org: News Alert November 10, 2008 - "UK's Brown: Now is the time to build global society" - The international financial crisis has given world leaders a unique opportunity to create a truly global society, Britain's Prime Minister Gordon Brown will say in a keynote foreign policy speech on Monday. In his annual speech at the Lord Mayor's Banquet, Brown ... will say Britain, the United States and Europe are key to forging a [secular - New Age] new world order (NWO)"
"LONDON (Reuters) - The international financial crisis has given world leaders a unique opportunity to create a truly global society, Britain's Prime Minister Gordon Brown will say in a keynote foreign policy speech on Monday. In his annual speech at the Lord Mayor's Banquet, Brown ... will say Britain, the United States and Europe are key to forging a new world order." Based upon voluminous evidence, Cutting Edge has always maintained that the current financial crisis was deliberately created in order to forge the government controlled economy called for in the plans for a New World Order. There is no room for Capitalism in the New Global Order and Russia and China proved that the Communist economy does not work, so the Illuminati tested the Fascist Economy in Nazi Germany and Imperial Japan in the immediate aftermath of World War I, and continued the experiment in post-World War II Japan. These experiments proved that the Fascist Economy works so when Deng Jia-ping replaced Mao Tse-tung in 1980, the economy of China was changed from Communist to Fascist -- and the world today stands amazed at how economically rich and powerful China has become. Now, British Prime Minister Brown is boldly stating that a new economic order will arise out of this financial crisis! "'The alliance between Britain and the U.S. -- and more broadly between Europe and the U.S. -- can and must provide leadership, not in order to make the rules ourselves, but to lead the global effort to build a stronger and more just international order' ... Uniquely in this global age, it is now in our power to come together so that 2008 is remembered not just for the failure of a financial crash that engulfed the world but for the resilience and optimism with which we faced the storm, endured it and prevailed' ..." Notice that he used past tense verbs in describing the financial crisis, even saying that the world's economies "endured it and prevailed". Indeed, we knew that this was the plan all along, and we were confident in the statement by author Bill Cooper in "Behold A Pale Horse" in which he said the Illuminati learned after World War II how to control the economies of the world as precisely as the Air Force can control a missile in flight! -- Therefore, we now know that the current financial crisis is being tightly controlled so that the nations of the world will endure it and "prevail", i.e., return to a condition of prosperity. But, it took a financial crisis of global proportions to accomplish this goal. PM Brown concluded on this global note: "My message is that we must be: internationalist not protectionist; interventionist not neutral; progressive not reactive; and forward looking not frozen by events. We can seize the moment and in doing so build a truly global society." This last point brings us to another quote from "Behold A Pale Horse" which shows that this global crisis originated in broad form as far back as 1917! "... secret societies were planning as far back as 1917 to invent an artificial threat ... in order to bring humanity together in a one-world government, which they call the New World Order." ["Behold A Pale Horse", by New Age author, Bill Cooper, p. 27]
[article link]

Marines Credited With Rescue at California Motel Fire - A half-dozen off-duty Marines who raced through a burning motel on Sunday warning sleeping guests that it was on fire were hailed as lifesaving heroes - Amy Amadito-Phelps said she and her husband and 14-month-old son were sleeping in a room near the flames when they were awakened - She said the Marines saved their lives - "We were right next to a room completely on fire and we couldn't smell smoke" said Amadito-Phelps - "No fire alarms were going off" - "I'd call them absolute heroes" said Orange County Fire Authority Capt. Steve Pardi
LAKE FOREST, Calif. - A half-dozen off-duty Marines who raced through a burning motel on Sunday warning sleeping guests that it was on fire were hailed as lifesaving heroes. ... Marine Pvt. Colton Oliver said he and two colleagues were walking along a second-floor landing about 8 a.m. when they saw flames and smoke. They rousted their fellow Marines and all six began knocking on doors and windows of rooms, urging people to leave. "Everybody was out by the time the firefighters got here," Oliver said. "It's what we're trained to do." Amy Amadito-Phelps said she and her husband and 14-month-old son were sleeping in a room near the flames when they were awakened. She said the Marines saved their lives. "We were right next to a room completely on fire and we couldn't smell smoke," said Amadito-Phelps. "No fire alarms were going off. The only thing we heard was Marines banging on our windows and telling us to get out." The Camp Pendleton-based Marines, who were on leave, were also staying at the motel. "I'd call them absolute heroes," said Orange County Fire Authority Capt. Steve Pardi.
[article link]

TheEdgeAM.com: November 8th, 2008 (Guest) Guy Malone - Bible Physics & The Abilities of Fallen Angels - In short, he feels people are dealing with fallen angels and global conspiricists, not true aliens from other planets {Guy makes many good points in his presentation and I completely agree that there isn't an Alien realm, because it doesn't make any sense. If Aliens were advanced enough to get here then they should be advanced enough to help us out, to cure cancer or to offer insight or do something-anything useful and helpful for mankind. However in every case the so called aliens are either abusive or become abusive and teach false doctrines i.e. Mormonism and Islam were both started by "Angel Messengers." I agree there isn't an Alien realm there is however a Spiritual realm and part of the Spiritual Realm is fallen and in rebellion against God.} (Mp3)
Malone believes that the occult teachings and doctrines of modern (alleged) aliens, as well as intentional disinformation, is best countered with sound, verifiable research, coupled with sound Biblical doctrine. While affirming that UFOs are real (see his UFOs 101 lecture), and the fact that many people today are experiencing contacts with non-human intelligences, Malone feels the "extra-terrestrial hypothesis" (aliens) is the least provable and least likely explanation for the phenomena (and therefore an "article of faith" for it's adherents - i.e., a religious viewpoint). His research has led him to instead favor a man-made view of suppressed technology as the probable explanation behind most UFO reports, and the Genesis 6 paradigm, which teaches that people are being brought into communication with deceiving angels intent on promoting an anti-christ worldview of global government (aka "The New World Order"). In short, he feels people are dealing with fallen angels and global conspiricists, not true aliens from other planets. Malone lives in Roswell New Mexico with his wife, and together they continue the work of protecting the elect against the coming grand delusion.
[article link]

Churchgoers Nationwide Reflect on Obama Election - Christian clergy members on Sunday asked God to give Obama the wisdom and strength to lead the country out of what many consider a wilderness of despair and gloom
Across the country, from a mostly white church in the Southwest to the pulpit from which the Rev. Martin Luther King Jr. preached his message of equality and nonviolent change, Christian clergy members on Sunday asked God to give Obama the wisdom and strength to lead the country out of what many consider a wilderness of despair and gloom. And on the day King famously called "the most segregated day of the week," they also called for the nation to come together behind the man who will be the first black president. In his Web message last week, senior pastor Gregg Matte of Houston's 167-year-old First Baptist Church decried a society that has turned to government as its savior. "Today," he wrote, "Hollywood is our pastor, technology is our Bible, charisma is our value and Barack Obama is our President." But from the pulpit Sunday, Matte asked the 1,000 or so mostly white faces staring back at him to "lift up President-elect Obama" even if he wasn't their choice on Tuesday. "Regardless of whether you voted for him or not, he's now our president come Jan. 20," he said. "So we're going to come behind him and pray for him and pray for wisdom, that God will give him wisdom and be able to really speak to his heart."
[article link]

DebbieSchlussel.com: 70th Anniversary of Kristallnacht: Too Many of My People Have Forgotten (Photos)
Today is the 70th Anniversary of Kristallnacht--the "Night of Broken Glass". On that night, Nazis raided, vandalized, burned down, or otherwise destroyed German Jewish homes, businesses, and synagogues, while non-Jewish residents and police and fireman watched and did nothing. On November 9-10, 1938, more than 90 Jewish people were murdered and about 30,000 Jewish men were sent to concentration camps where they, too, would mostly face death. Anti-Semitism always dominated Europe, which is why my paternal grandfather's family left for America at the turn of the century and my paternal grandmother left not long after. But the night of November 9, 1938 marked the official start of the Holocaust--the official symbol that this European anti-Semitism had escalated to a level of even more unspeakable horrors against Jews than previously imagined.
[article link]

Germany marks November 9, 1938 "Kristallnacht" or "Night of Broken Glass" pogrom (Jewish persecution) that led to Holocaust - A memorial concert and other events are also being held to mark the anniversary of the Nazi-incited riots that killed more than 91 Jews and damaged some 1,000 synagogues {The German attack on Judaism began Nationwide on September 15, 1935 with the enactment of "The Nuremberg Race Laws" The laws excluded German Jews from Reich citizenship and prohibited them from marrying or having sexual relations with persons of "German or related blood." Source: ushmm.org}
BERLIN, Germany (AP) -- Chancellor Angela Merkel is calling on Germans to stand together against racism and anti-Semitism as the nation marks the 70th anniversary of the Nazi pogrom known as "Kristallnacht" or "Night of Broken Glass." Merkel has stressed that it is not enough to remember the events of November 9, 1938 through memorials and ceremonies but "we must always think how it was that it could come to this singular event, the Holocaust." The chancellor is taking part in an official ceremony later Sunday along with the head of the Central Council of German Jews Charlotte Knobloch. A memorial concert and other events are also being held to mark the anniversary of the Nazi-incited riots that killed more than 91 Jews and damaged some 1,000 synagogues. Hermann Simon, the director of Berlin's restored, gold-domed Neue Synagogue, firmly believes acts of commemoration are crucial to preventing a repeat of the destruction that gutted the city's landmark, central Jewish house of worship. Yet he acknowledges the how remains a challenge. "It's difficult to know how to commemorate a day of tragedy," Simon said. "We have to find a way, we need a new approach, but what is the right way?" German children begin learning in the middle-school years about the Nazis' attempt to destroy European Jewry that effectively began with Kristallnacht and culminated in the systematic murder of 6 million Jews by 1945.
[article link]

The 1935 Nuremberg Race Laws - At the annual (Nazi) party rally held in Nuremberg in 1935, the Nazis announced new laws which institutionalized many of the racial theories prevalent in Nazi ideology - After the (1936) Olympic Games in which the Nazis did not allow German Jewish athletes to participate, the Nazis again stepped up the persecution of German Jews - In 1937 and 1938, the government set out to impoverish Jews by requiring them to register their property and then by "Aryanizing" Jewish businesses {At the resent 2008 Beijing China Olympics the Jewish athlete 1972 Olympic hero Mark Spitz was not allowed to attend China or participate in any way while Michael Phelps surpassed his 1972 seven gold medal wins with eight 2008 Olympic gold medals. Note: The current President Bush plan to takeover and consolidate large portions of the US financial market is just a Nazi style "Aryanizing" of American businesses. Currently American business and companies are systematically being dismantled, "Aryanized" (private hedge fund ownership) or outright destroyed while Middle-East Arab companies [and Mosques] are getting subsidized, funded and political preferential treatment from the NWO-Nazi Bush Administration along with the Democrats in office.}
At the annual party rally held in Nuremberg in 1935, the Nazis announced new laws which institutionalized many of the racial theories prevalent in Nazi ideology. The laws excluded German Jews from Reich citizenship and prohibited them from marrying or having sexual relations with persons of "German or related blood." Ancillary ordinances to the laws disenfranchised Jews and deprived them of most political rights. -- The Nuremberg Laws, as they became known, did not define a "Jew" as someone with particular religious beliefs. Instead, anyone who had three or four Jewish grandparents was defined as a Jew, regardless of whether that individual identified himself or herself as a Jew or belonged to the Jewish religious community. Many Germans who had not practiced Judaism for years found themselves caught in the grip of Nazi terror. Even people with Jewish grandparents who had converted to Christianity were defined as Jews. ... After the Olympic Games in which the Nazis did not allow German Jewish athletes to participate, the Nazis again stepped up the persecution of German Jews. In 1937 and 1938, the government set out to impoverish Jews by requiring them to register their property and then by "Aryanizing" Jewish businesses. This meant that Jewish workers and managers were dismissed, and the ownership of most Jewish businesses was taken over by non-Jewish Germans who bought them at bargain prices fixed by Nazis. Jewish doctors were forbidden to treat non-Jews, and Jewish lawyers were not permitted to practice law. -- Like everyone in Germany, Jews were required to carry identity cards, but the government added special identifying marks to theirs: a red "J" stamped on them and new middle names for all those Jews who did not possess recognizably "Jewish" first names "Israel" for males, "Sara" for females. Such cards allowed the police to identify Jews easily.
[article link]

DebbieSchlussel.com: Spitz Should Have Been Invited to the "Phelps Olympics"
That said, Mark Spitz has been an incredibly good sport in wishing Phelps well and in repeatedly telling interviewers that he hopes Phelps beats his 36-year record of holding the most Olympic Gold medals from any one Summer Games. He's also said he's held the record for too long, and that it's time to be broken. ... But Spitz is rightfully upset that no-one in the U.S. or International Olympic Committees invited him to the Olympics to watch Phelps break his record. Stupid move on their part. Here you have a champion magnanimously wishing another breaks his record, and no-one cares to invite him. He's simply ignored. And, frankly, from a marketing standpoint, it's stupid not to invite him. ... "You don't go to the Olympics just to say, 'I am going to go.' Especially because of who I am," Spitz, now 58, told a French wire service. "I am going to sit there and watch Michael Phelps break my record anonymously? That's almost demeaning to me. It is not almost -- it is." Exactly right. The NHL invited Gordie Howe to watch Wayne Gretzky beat his all-time goal-scoring record. And other sports teams and leagues have done the same when other big records were broken. It's not only the right thing to do, it's great PR--PR, which everyone blew in the case of Spitz. To leave Spitz out is simply indecent.
[article link]

A Summary of Dietrich Bonhoeffer (German theologian, author, pastor, teacher and martyr) - DIETRICH BONHOEFFER 1906-1945 - Kristallnacht That "night of broken glass" November 10, 1938, is the only date marked in Dietrich Bonhoeffer's Bible {In 1938 Dietrich Bonhoeffer was on a North America speaking tour while residing at the Union Theological Seminary in NY. On the night of November 9, 1938 "Kristallnacht" Dietrich was in Canada on his speaking tour. On November 10, 1938 Dietrich read in his nightly Bible devotions Psalm 74, verse 8: "They said in their hearts, let us plunder their goods! They burn all the houses of God in the land….0 God, how long is the foe to scoff? How long will the enemy revile your name?" Bonhoeffer was so moved by the Psalm that he dated it in his Bible he then went into the living room of the house where he was a guest and turned on the radio to hear the first reports of the "Kristallnacht" terror night back in his native Germany. "Kristallnacht" occurred on November 9, 1938 and like all the news back then was reported (at least) a day later on the radio November 10, 1938.}
Kristallnacht: That "night of broken glass" November 10, 1938, is the only date marked in Dietrich Bonhoeffer's Bible. The day after the Nazi "Kristallnacht" destruction a concentrated attack on Jews and their homes, synagogues, and shops he marked the date next to Psalm 74, verse 8: "They said in their hearts, let us plunder their goods! They burn all the houses of God in the land…. 0 God, how long is the foe to scoff? How long will the enemy revile your name?" -- Having opposed Hitler and the Nazi party so far only in ideological terms, Bonhoeffer grew increasingly opposed to the Fuhrer and his party. He seriously contemplated leaving Germany, knowing war was inevitable and that he would never fight in Hitler's army. Offered a post at the Union Seminary in New York, he set out in June 1939, but by the time he arrived he had changed his mind. He wrote to a friend: "I have come to the conclusion that I made a mistake in coming to America…I shall have no right to take part in the restoration of Christian life in Germany after the war unless I share the trials of this time with my people."
[article link]

Dietrich Bonhoeffer (1906-1945) - An oft-quoted line from one of his more widely read books, The Cost of Discipleship (1937), foreshadowed his death. "When Christ calls a man, He bids him come and die" - The theological and political reasons behind his shift from Christian pacifism, which he espoused in the mid-1930s, to participation in planning the assassination of Hitler are much debated - Bonhoeffer is one of the ten 20th-century martyrs from across the world who are depicted in statues above the Great West Door of Westminster Abbey, London
Dietrich Bonhoeffer (February 4, 1906- April 9, 1945) was a German religious leader and participant in the resistance movement against Nazism. Bonhoeffer, a Lutheran pastor and theologian, took part in the plots being planned by members of the Abwehr (Military Intelligence Office) to assassinate Hitler. He was arrested, imprisoned, and eventually hanged following the failure of the July 20, 1944, assassination attempt. ... During World War II, Bonhoeffer played a key leadership role in the Confessing Church, which opposed the anti-semitic policies of Adolf Hitler. He was among those who called for wider church resistance to Hitler's treatment of the Jews. While the Confessing Church was not large, it represented a major focus of Christian opposition to the Nazi government in Germany. ... Dietrich Bonhoeffer is considered a martyr for his faith; he was absolved of any crimes by the German government in the mid-1990s. The calendars of the Episcopal Church and the Evangelical Lutheran Church in America commemorate him on April 9, the date on which he was hanged in 1945. An oft-quoted line from one of his more widely read books, The Cost of Discipleship (1937), foreshadowed his death. "When Christ calls a man, he bids him come and die." His books Ethics (1949) and Letters and Papers from Prison (1953) were published posthumously. ... Bonhoeffer is one of the ten 20th-century martyrs from across the world who are depicted in statues above the Great West Door of Westminster Abbey, London.
[article link]

The 1935 Nuremberg Race Laws - At the annual (Nazi) party rally held in Nuremberg in 1935, the Nazis announced new laws which institutionalized many of the racial theories prevalent in Nazi ideology - In 1937 and 1938, the (German) government set out to impoverish Jews by requiring them to register their property and then by "Aryanizing" Jewish businesses
At the annual party rally held in Nuremberg in 1935, the Nazis announced new laws which institutionalized many of the racial theories prevalent in Nazi ideology. The laws excluded German Jews from Reich citizenship and prohibited them from marrying or having sexual relations with persons of "German or related blood." Ancillary ordinances to the laws disenfranchised Jews and deprived them of most political rights. -- The Nuremberg Laws, as they became known, did not define a "Jew" as someone with particular religious beliefs. Instead, anyone who had three or four Jewish grandparents was defined as a Jew, regardless of whether that individual identified himself or herself as a Jew or belonged to the Jewish religious community. Many Germans who had not practiced Judaism for years found themselves caught in the grip of Nazi terror. Even people with Jewish grandparents who had converted to Christianity were defined as Jews. ... After the Olympic Games in which the Nazis did not allow German Jewish athletes to participate, the Nazis again stepped up the persecution of German Jews. In 1937 and 1938, the government set out to impoverish Jews by requiring them to register their property and then by "Aryanizing" Jewish businesses. This meant that Jewish workers and managers were dismissed, and the ownership of most Jewish businesses was taken over by non-Jewish Germans who bought them at bargain prices fixed by Nazis. Jewish doctors were forbidden to treat non-Jews, and Jewish lawyers were not permitted to practice law. -- Like everyone in Germany, Jews were required to carry identity cards, but the government added special identifying marks to theirs: a red "J" stamped on them and new middle names for all those Jews who did not possess recognizably "Jewish" first names -- "Israel" for males, "Sara" for females. Such cards allowed the police to identify Jews easily.
[article link]

Bible verse: Isaiah 8:9-10 Associate yourselves [NWO], O ye people, and ye shall be broken in pieces; ... {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 8:9-10 Associate yourselves [NWO], O ye people, and ye shall be broken in pieces; and give ear, all ye of far countries: gird (arm) yourselves, and ye shall be broken in pieces; gird yourselves, and ye shall be broken in pieces. Take [occult] counsel together, and it shall come to nought; speak the word [Israel's destruction], and it shall not stand: for God is with us (Israel). -- Holy Bible
[article link]

!!!NWO Fake Ancient Fable Alert!!! - Does Israel = ISIS--RA--EL (Isis, Ra) Egyptian gods? No! [Note: El does = YHWH or Jehovah in Hebrew, Israel = governed by God or "upright with YHVH"] - We've been over this before, and the "Isis-ra-el" concept is disinformation, put out by someone who has quite an [NWO] agenda - The Isis-Re-El connection is, frankly silly - It relies on picking names from different time periods, (two different Nations) and kitbashing them together and coming to a conclusion that proves the disinformant's pet theory
We've been over this before, and the "Isis-ra-el" concept is disinformation, put out by someone who has quite an agenda. In fact, if you look at history AND the bible, you will see that the name means "upright with YHVH" en.wikipedia.org... The Isis-Re-El connection is, frankly silly. It relies on picking names from different time periods and kitbashing them together and coming to a conclusion that proves the disinformant's pet theory. It's kind of like kitbashing together "Snoop" (rapper Snoop Doggy Dog) and "John" from St. John and "Bee" from "Aunt Bea" of "The Andy Griffith Show" and then saying that the song "Sloop John B" is actually a song that has hidden meanings about the Civil Rights movement spying on John F Kennedy. Really. The idea is THAT [unlikely]. ... To put it bluntly, you have learned exactly what you were supposed to have learned [from secular society]. Do you not understand that Lucifer knew of Gods plan to send the Son of God so Satan became [titled] the sun god. No matter what you think you know, Babylon came before any of the other cultures, shortly after the flood. You are being deceived [thinking Christianity is a copy and mix of other false religions], it's nothing new. ... Nimrod, Semiramis, and Tammuz are all prototypes of the false gods, or haven't you figured that out yet. Just twists and turns. Same lie different versions. Nimrod a real person is killed is said to become Baal and Semiramis his mother-wife becomes pregnant by the sun(Baal) and has a son Tammuz. Zeus the Greek head god as Nimrod(Baal) impregnates a mortal and has Hercules the son of god the savior of men. All designed to keep mankind from seeing the true Son of God who walked earth and was the savior of mankind. Check out all the eastern religions Hinduism, Buddism, Shintoism, Confucainism etc., etc. etc. ... The ideas that you are talking about have been largely rejected by those who research the history of religions. The idea that the coincidences between Christianity and the pagan myths is the work of the devil is the result of [truth and] early Christian apologists. The idea that most ancient myths are actual Solar Myths is from Max Muller, an early researcher in comparative mythology, and, again, his ideas are practically universally rejected today.
[article link]

{Flashback} ***NWO Hoax Alert*** World Net Daily Book - Bible [False] fact No. 19: Noah, Abraham, Isaac, Jacob not Jews {[Genesis 14:12-13 And they took Lot, Abram's brother's son, who dwelt in Sodom, and his goods, and departed. And there came one that had escaped, and told Abram the *Hebrew; (it is later Abraham with the -ah- breath of life from God added to Abram and his wife Sarai after receiving the breath of life from God becomes Sarah - Genesis 17:15).] The word Hebrew means "Wanderer" Judah in Hebrew means "Praise - Praise to God" the person and tribe of Judah was named after an already existing Hebrew-Jewish word. Abraham is the Father of the Jewish (Judaism - "people of praise" [Wikipedia]) nation it was Abraham then his son Isaac and then Jacob (Israel) that each received the promises of God (Covenant of circumcision Genesis 17:8-14) that are passed down to the Nation Tribes of Israel. Noah lived before Abraham and Noah is the Father of All Nations (all modern post flood Nations) while Abraham a descendant of Noah is the Father of the Hebrew-Jewish Nation and Abraham in receiving the -ah- "born again" Spirit-breath of life from God, Abraham is the Father of Faith (Romans 4:16) "...of the faith of Abraham; who is the father of us all." Judah is not the start of the Jewish nation [Abraham is] and has NEVER been presented as being the start as Judah is a brother (a 12th) of the 12 Tribes of Israel (Jacob), you can't be born into something that already exists and then be considered the start of it. Note: Most or all False bible teachings come out of twisting and misrepresenting Bible words and passages. God has a plan for mankind and the Jews-Hebrews the descendants of Abraham, Isaac, and Jacob (Exodus 6:3-4, Acts 3:13) are the chosen center piece of God's plan (Genesis 12:1-3) for mankind.}
One of the most common misconceptions some people have about the Bible is that the Old Testament centers only on Jews and Judaism, while the New Testament focuses on Christians and Christianity. Many assume some of the most well-known heroes - including Noah, Abraham, Isaac and Jacob (whose named was changed to Israel) - were Jews. Though these worshippers of God were the ancestors of the Jews, when the Holy Scriptures are read without any preconceived notions, it is impossible for themselves to have been Jews. How can this be? The answer is simple. Those people were all born before a man named Judah, whose name is the origin of the word "Jew." This is just one of the stunning facts brought to light in "Shocked by the Bible: The Most Astonishing Facts You've Never Been Told," the stunning new best-seller by Joe Kovacs, the executive news editor of WND.
[article link]

Radio Liberty: Date 10-14-08 - Hour: c - 2 hrs. 8:00-9:00: Pastor Joe Schimmel: (Dr.) Kinsey and the attack on Christianity (Mp3's)
Dr. Monteith currently spends five hours daily on talk radio, writes extensively, and lectures on geopolitics. He has spent 30 years researching the causes for America's spiritual and moral decline.
[article link]

New Release!!! - The Kinsey Syndrome - Working secretly in his attic, Dr. Kinsey was one of America's original pornographers - "The number of victims of childhood sexual abuse and molestation grows each year - This horrific crime is directly tied to the growth of pornography on the Internet" - Among his workers was a Nazi pedophile whose relationship to Kinsey was exposed in a German court (DVD)
This documentary shows how "The Kinsey Reports" have been used to change the laws concerning sex crimes in America, resulting in the minimal sentences so often given to rapists and pedophiles. Further explained is that the Kinsey data laid the foundation for sex education -- training teachers, psychologists and even Catholic priests in human sexuality. What has been the consequence? And what was Kinsey's research really based upon? Working secretly in his attic, Dr. Kinsey was one of America's original pornographers. His influence inspired Hugh Hefner to launch Playboy Magazine - the "soft" approach to porn - which in time would escalate the widespread use of pornography through magazines, cable TV and the Internet. In 2006 the California Child Molestation & Sexual Abuse Attorneys reported that: "The number of victims of childhood sexual abuse and molestation grows each year. This horrific crime is directly tied to the growth of pornography on the Internet." Perhaps most disturbing, Alfred Kinsey has been accused of training pedophiles to work with stopwatches and record the responses of children being raped - all in the name of "science." Among his workers was a Nazi pedophile whose relationship to Kinsey was exposed in a German court. The information from these crimes was then recorded in "Table 34" of Kinsey's Sexual Behavior in the Human Male. How can lawmakers use such a document to define the moral parameters of our society? Why has the truth about Kinsey been suppressed for so long? And what can Americans do to make a difference?
[article link]

Election 2008 Review: Ron Paul illuminati Hand Signal - Masonic Handshake? (videos - Photos)
Ron Paul Masonic Handshake? Freemasons use many forms of secret handshakes or hand gestures to show loyalty to their fellow members. At times, members use the secret handshake so that the person they shakehands with, can then come to know that person is a fellow mason. Many of the men world leaders are members of the freemasonry. An routley, they give the secret handshake to each other that can be seen in many photos on web sites. Below are photos from a video of Ron Paul on the program of Bill Maher's show 5/25/07. They seem to show him using the secret handshake. Also, at the bottom of the page, one can see a photo of Tony Blair shaking the hand of Pope Benedict XVI and once again it looks to be the secret handshake that is used by the Freemasons. [Masonic handshake is used by Tony Blair not Pope Benedict XVI.]
[article link]

{Flashback} Eyes Wide Shut: Occult Symbolism - Figure 24 Here, Dr. Harford (Tom Cruise) displays an Illuminati hand-neck (sacrifice) sign - Figure 24a Here, former Federal Reserve Chairman Alan Greenspan makes the same hand (sacrifice) sign on the September 18, 2007 edition of THE DAILY SHOW {The actors for the movie EWS were chosen not just as actors 'acting' out a movie but as actual occultists 'reenacting' their secret lives.} (Photos)
"A number of dictionaries of symbols state that the hand placed on the neck signifies sacrifice. Now, sacrifice can have at least two meanings --- one, the continuing threat of the penalties to be applied to punish those adepts and initiates who so impertinently reveal the secrets of the Order; and two, the willingness of the individual performing the sign to sacrifice himself for the good of the Order, or for the good of the cause or Great Work of the Illuminati." Take a good close look at the screenshot of Dr. Harford holding the palm of his hand to his cheek. Has the reader ever seen anything like this in another film? ... As the dream story draws to a close, the viewer is left wondering just exactly has gone on in this film. Fantasy has been juxtaposed with reality, and the blurring between both worlds remains uncertain. The viewer is left wondering about the significance of the mask laying upon the pillow, as Alice lay sleeping beside it. Likewise, the viewer is left wondering if the events truly happened, or if they were imagined. As filmmaker Richard Linklater, who hails from Austin, Texas USA, asked in his 2001 film Waking Life: "Are we sleep-walking through our waking state, or wake-walking through our dreams?" This appears to be a valid question to ask, especially given the Illuminati's propensity to inject heavy doses of fantasy to keep as many people asleep as they can, sleeping as they do, with their eyes wide shut.
[article link]

{Flashback} The Wrong Way (Occult) Wizard [secular blog - movie review] - "Eyes Wide Shut" 1999 by Stanley Kubrick - The acronym EWS is a big give away to the topography of the film - The missing letter from the set of E, W and S is 'N' where it stands for North - The falling star is Lucifer - The [False] Secret Doctrine tells us that Satan is the true name of Jehovah - architect of our Matrix (existence) {"Eyes Wide Shut" is one of the most Satanic movies of all time next to "The Wizard of OZ" and like OZ this move is a mirror of our modern 'secular (mind control) - occult' society. To read this review (no need to watch the movie) is to glimpse the structure of the NWO that is even now predominating society with its fake ancient fables, crude, nasty, vulgar exhibit of debasing fornication, lies, deceit, meaningless deceptions and endless death. Already, what a fraud, waste of time and loss of precious life the NWO is turning out to be.}
EWS is itself an attempt, through incomparable artifice, to carry out a mass analysis and re-program. The program in question initiates the Age of Horus, which reads in some plain words as an attempt to socialize and market individualism and de-construct the western nuclear family - among other delights. Kubrick delivers both a scathing comment on 20th century values and a psychoanalytic trigger for the New World Values that will replace them. -- Conspiracy theorists hop around ground-zero, NYC, like jumping beans. Ask and most can give startling details of the myriad web that links the Skull and Bones Society to the protracted events leading up to 9/11. Many a robust young researcher has been exhausted chasing leads to back before the second world war and yonder still. There are some sharp points to be made, no doubt, for those with a nose for finery, but Da WWWiz wishes to show the big rainbow connexion. 9/11 = Death. We have blinked, missed the rapture, and hopskotched the kingdom of Malkuth straight into Hell. 9(10)11. It is just that simple and just that awesome. The overarching mystery of 9/11 is no commonplace conspiracy, but the full-scale initiation of humanity into death culture. EWS is both a document and keystone to these events: on the morining of Sept. 11, 2001, all the lost souls were dragged, kicking and screaming, beyond the surly bonds of Time toward Uranus and the depths of Hades. ... This is a large claim so I will stand on it. The key is the number of the Harford's apartment, numbered 5A. This motif is used througout the film. Kubrick is numbering the age that he depicts as the Fifth Age, the Piscean (Christian) Age, which is grinding to a halt as you read. The magnetic power of Kubrick's metaphor is that it clings to the external world from which it is manifested and somehow carries it's audience across into impossible abyss of the unleashed imagination foretold as the (New Age) Age of Aquarius. EWS is an Ark. By the method of housing reality for posterity EWS is the one and only cinematic equal to the impossible Quintuple Axel, and likewise it defies gravity. Events not made in any way explicit are implied to the level of absolute certainty. Earth culture has been shaped, for 2000 years, by western values, and the World of EWS is tied on every level to the mutli-colored arc of that civilization. It's all inside. ... The events of Sept 11, 2001 are both predicted and depicted by EWS. When Alice drops her dress we can pinpoint the undoings of EWS as just after 9/11. Compare these images of the Thoth Priestess, the Waite Priestess and the nude Alice Harford with the words attributed to ISIS by M.P. Hall in The Secret Teachings of All Ages: I, Isis, am all that has been, is, or will be, and no mortal man has ever me unveiled. Kubrick shows ISIS stripped bare. The Twin Pillars of Boaz and Joachim have tumbled down and we have entered the land of the dead. Eyes Wide Shut is the chronicle of the secret conspiracy behind those events. The greatest conspiracy the universe has known. And we're all in on it.
[article link]

{Flashback} **Gnosticism: New Release! Hollywood's War on God [Christian DVD] - Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war against God {The Stanley Kubrick movie "Eyes Wide Shut" is among the movies reviewed.} (DVD - $19.95)
Hollywood's War on God is a mind-blowing, eye-popping documentary that reveals how satanic forces are using Hollywood's most memorable movies and most popular actors to propagate an ancient lie in fulfillment of biblical prophecy. Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war on God. Such titles include Ron Howard & Tom Hanks "The Da Vinci Code"; Keanu Reeves "The Matrix" and "Constantine"; Brad Pitt's "Fight Club"; Jim Carrey's "Truman Show"; Toby McQuire's "Pleasantville"; Arnold Swarzenegger's "Total Recall"; Johnny Depp's "From Hell"; Shawn Connery's "League of Extraordinary Gentleman"; J.K. Rowling's "Harry Potter"; Harrison Ford's "Bladerunner"; Tom Cruise's "Vanilla Sky," "Eyes Wide Shut" and "Minority Report" and many others.
[article link]

Election 2008 Final - Remarks from Senator John McCain - Americans never quit. We never surrender. We never hide from history, we make history. Thank you, and God bless you, and God bless America. Thank you all very much. {Election 2008 wrap-up - The Republican party is in disarray so much so that America is rapidly transitioning into a one-party system and it won't be the Republican Party that is the one active Party left in America. The main bright spot in the 2008 election was Sarah Palin and also the amazing Cindy McCain. The hidden truth is that Cindy McCain made the crucial decisions that kept that campaign viable and in the running. America thanks the McCains and the Palins for a job well done in facing the impossible election conditions generated by the current Bush Republican administration.}
Thank you. Thank you, my friends. Thank you for coming here on this beautiful Arizona evening. My friends, we have -- we have come to the end of a long journey. The American people have spoken, and they have spoken clearly. A little while ago, I had the honor of calling Senator Barack Obama to congratulate him on being elected the next president of the country that we both love. In a contest as long and difficult as this campaign has been, his success alone commands my respect for his ability and perseverance. But that he managed to do so by inspiring the hopes of so many millions of Americans who had once wrongly believed that they had little at stake or little influence in the election of an American president is something I deeply admire and commend him for achieving. ... I am so deeply grateful to all of you for the great honor of your support and for all you have done for me. I wish the outcome had been different, my friends. The road was a difficult one from the outset. But your support and friendship never wavered. I cannot adequately express how deeply indebted I am to you. I am especially grateful to my wife, Cindy, my children, my dear mother and all my family and to the many old and dear friends who have stood by my side through the many ups and downs of this long campaign. I have always been a fortunate man, and never more so for the love and encouragement you have given me. You know, campaigns are often harder on a candidate's family than on the candidate, and that's been true in this campaign. All I can offer in compensation is my love and gratitude, and the promise of more peaceful years ahead. I am also, of course, very thankful to Governor Sarah Palin, one of the best campaigners I have ever seen and an impressive new voice in our party for reform and the principles that have always been our greatest strength. Her husband Todd and their five beautiful children with their tireless dedication to our cause, and the courage and grace they showed in the rough-and-tumble of a presidential campaign. We can all look forward with great interest to her future service to Alaska, the Republican Party and our country. ... And I call on all Americans, as I have often in this campaign, to not despair of our present difficulties but to believe always in the promise and greatness of America, because nothing is inevitable here. Americans never quit. We never surrender. We never hide from history, we make history. Thank you, and God bless you, and God bless America. Thank you all very much.
[article link]

CrossTalk Podcast (Mp3's)
Crosstalk Radio Talk Show is heard each weekday on over 80 radio outlets across America and worldwide on the Internet. Crosstalk covers the issues that affect our world, our nation, our families and the Christian church from a perspective centered in the Word of God. Whether we discuss the economy, the political scene, the continuing moral collapse of our nation, legislation that affects the family, or the state of evangelicalism, our authority is found in the unchanging standard of the Holy Scriptures. Veteran co-hosts Dr. Vic Eliason, Jim Schneider, and Ingrid Schlueter have worked as a team for over 20 years to bring solid information to the body of Christ.
[article link]

Michelle Malkin: Memo to McCain blabbermouths - "Character is destiny" (book by John McCain 2008) -- Sarah Palin worked her heart out - She energized tens of thousands to come out who would have otherwise stayed home - She touched countless families
My syndicated column today takes on the cowardly character assassins in the McCain campaign who are trying to kneecap Sarah Palin. More than 10,000 people signed the petition yesterday expressing thanks to Sarah Palin for stepping up to the plate. I had to close it off due to liberal hate trolls indulging their PDS. Their comments will be deleted. I'll print off the petition and send the whole thing off to the Alaska Governor's office. The question now is whether John McCain - proud author of books on character and courage, honor and duty - will just sit on the sidelines and let this debacle continue or stand up and defend the running mate he chose. ... Sarah Palin worked her heart out. She energized tens of thousands to come out who would have otherwise stayed home. She touched countless families. I didn't agree with everything she said on the campaign trail. But she vigorously defended the Second Amendment and the sanctity of life more eloquently in practice than any of the educated conservative aristocracy. And she did it all with a tirelessness and infectious optimism that defied the shameless, bottomless attempts by elites in both parties to bring her and her family down. Liberty needs a virtuous people to survive; self-governance requires virtuous leaders. -- "The most important thing I have learned, from my parents, from teachers, from my faith, from many good people I have been blessed to know, and from the lives of people whose stories we have included in this book," John McCain wrote in Character is Destiny, "is to want what they had, integrity, and to feel the sting of my conscience when I have risked it for some selfish reason." John McCain not only failed to make that message stick with the electorate, he apparently couldn't persuade his own staff to heed his advice and practice what he preached.
[article link]

RedState.com: No Palin, No base! - I've had it with the post-election Palin backbiting
I was aghast last night, listening to Carl Cameron's report about McCain's aides bashing of Palin on The O'Reilly Factor. I was seething when more alleged details were leaked anonymously on Thursday. Until their anonymous veils are lifted, ALL of McCain's aides will be tainted as untrustworthy and should be viewed as disloyal. Even Hillary Clinton's aides aired their dirt with names attached. Good luck getting hired by a future candidate when "McCain campaign staffer" is listed on your resume. FoxNews' Carl Cameron's reports should be taken with a huge grain of salt. He was profusely anti-Fred Thompson during the primaries. I lost count how many times he gleefuly displayed drive-by tendencies against the conservative candidates running. Bias-light.
[article link]

RedState.com: Erick Erickson's Diary -- Comments: fox news said in one news story more "bad" things about Mrs. Palin than the rest of the MSM said bad about the massiah (Obama) in 9 months - I'm so glad you guys finally realize just how Fair and Balanced Fox News is - You can tell Palin felt she was holding up the campaign - Now that I think about it, I'm not sure what states McCain secured for the ticket, besides Arizona - Tuesday night watching the numbers I'm thinking Obama takes 48 states if Palin was not on the R ticket - They didn't come close in any blue state a Moderate at the top of the ticket was supposed to have a chance at {So apparently the Bush, Rove, Mitt Romney people are the ones orchestrating this after election [Fox news report] credibility attack on Gov. Sarah Palin. Of course they are going after her to further thier own agendas and political ambitions. Sarah Palin has them running scared and for good reason because if Palin isn't on the next ticket then neither are the voters and that is their dilemma in not wanting any conservatives representing their party.}
Comments: I'm kind of surprised Fox (news) was the one to break the Africa/NAFTA thing, though. Are they trying to kneecap her, for some reason? ... I'm so glad you guys finally realize just how Fair and Balanced Fox News is ... This is an early hatchet job on top contender, pure and simple! I don't care whether these ridiculous rumours are coming directly from Romney or not. Fox is pulling the strings. They went hard Romney in final days of primary and now they are kneecapping all his opposition. Just wait for the dossiers to start appearing on FNC. But will talk radio be on board? BOYCOTT IF THEY KEEP THIS UP. FNC needs to learn that this is still a republic! They don't get to turn MSNBC on us! ... You can tell Palin felt she was holding up the campaign. Now that I think about it, I'm not sure what states McCain secured for the ticket, besides Arizona. McCain might have lost the entire south without the religious conservatives she brought on board. Tuesday night watching the numbers I'm thinking Obama takes 48 states if Palin was not on the R ticket. They didn't come close in any blue state a Moderate at the top of the ticket was supposed to have a chance at. ... thing I got right about this stinking election is that the blame would be on Palin. Folks, she is a Conservative, and is a rising star, so she must be destroyed. "Also," to quote Sarah, if she didn't know all the things they say she didn't know who does that say more about, her or McCain! So, the Evangelica wing to the Party is now being beat down. Is this really the direction, Republicans want to go?
[article link]

Tensions between McCain (Bush people) and Palin camps come to light - a (Bush) Republican Party lawyer would be dispatched to Alaska to inventory and retrieve the clothes still in her possession - [I don't think there is a problem between McCain and Palin it is the Bush Party people that are kicking Palin to the curb because the Bush family is scared to pieces of Sarah Palin an actual conservative Republican] {God Bless Sarah Palin! Sarah did an incredible job and our Nation is proud of her and of her effort! From the start the Bush Republican Party never wanted to win this 2008 election. When Sarah Palin came on the scene and brought excitement to the Republican ticket the Bush handlers immediately began to sabotage her at every move. Isn't it odd that the Bush handlers sent Palin to the jungles of Charlie Gibson and Katie Couric to do her interviews instead of to Bill O'Reilly or other friendly interviewers so she could have a civil interview and half a chance at succeeding? But then that's what the Bush family objective is in not allowing Sarah Palin or any other true conservatives to succeed in politics.}
Reporting from Phoenix -- Sarah Palin left the national stage Wednesday, but the controversy over her role on the ticket flared as aides to John McCain disclosed new details about her expensive wardrobe purchases and revealed that a Republican Party lawyer would be dispatched to Alaska to inventory and retrieve the clothes still in her possession. [I doubt there are that many stores in Alaska so she should shop when and where she has the chance]. Tensions have simmered for much of the last month between aides loyal to McCain and those loyal to Palin, but they boiled over after the Republican nominee's defeat, as both sides spoke freely -- though anonymously -- about the wardrobe controversy and other conflicts. Two aides to McCain and two to Palin discussed the tensions but asked that their names not be revealed, saying they were not comfortable speaking openly about internal operations. ... Resentments had started to brew earlier. Palin was not comfortable with the team of handlers sent by (Bush) party headquarters to manage her appearances, and there were frequent conflicts between the staff at (Bush) headquarters and her traveling staff. Palin felt constrained by the fact that she had little decision-making power, and questioned the directions being given to her by the (Bush) campaign, an aide said. -- In an interview with CNN on Wednesday, Palin denied that there were tensions with the McCain camp [the tensions were with the Bush people]. But that is at odds with accounts from aides on both sides. The strain worsened, the aides said, after Palin was recorded talking to a Canadian comedian who pretended to be French President Nicolas Sarkozy. Campaign staffers said McCain's top aides were blindsided by the call, which they said was approved by Palin foreign policy aide Steve Biegun. McCain aides said the Palin camp did not notify McCain's senior staff or the State Department about the supposed contact. Outraged, Schmidt organized a conference call. He demanded to know who had arranged the call, and questioned why anyone would have agreed to such an unusual request and then failed to clear it with top staff, McCain aides said. Biegun immediately took responsibility. In an interview Wednesday, he said some aides at McCain headquarters were in fact aware of the call, and that it had been on the schedule for "a couple days." "I was fooled," he said. "No one's going to beat me up more than I beat myself up for setting up the (Alaskan) governor (Palin) like that."
[article link]

**Dr. Francis Schaefer - Watershed of the Evangelical World (Mp3's)
Your online source for the very best in Christian discipleship training resources. We're digitizing thousands of classic studies that have been presented over the last 60 years and will be making them available for online training or downloading to your multimedia-ready computer. Vision: As many messages as possible, from Christian speakers in disciplemaking ministry, are being archived in digital form and made freely available on the Internet. Wherever access to the Web is available, in any country around the world, whether by wireless connection on an airplane, or on a submerged submarine, users should be able to access thousands of the best archived messages from Godly men and women covering hundreds of topics of interest.
[article link]

SermonIndex.net: Dr. Francis Schaefer (Mp3's - Video Downloads)
VISION OF THIS MINISTRY: 'The mission of SermonIndex is the preservation and propagation of classical vintage preaching and the promotion of genuine biblical revival to this generation.' The work and ministry of sermonindex can be encapsulated in this one word: Revival. Sermonindex is not an organization, business, or any attempt by man to build something for God. It is rather a expression of a heart burden to see the Church revived and brought back to holiness, purity, and power with God. The main thrust of the speakers and articles on the website are towards an 'apostolic' vision of the church of God found in Holy Scriptures. This biblical balanced Christianity is something needed in contrast to our modern day commercial, superficial, cultural Christianity. The desire for a spiritual awakening is in hopes that it will restore this original apostolic church in this world as a better expression of what the Church should be. 'I was now beholding a precious gem, what my heart had been longing for. The strong preaching that seems to have gone by the wayside has once again been resurrected.' - Mike Balog.
[article link]

LivePrayer.com: Daily Devotional - As a follower of Christ, a servant of the most high Lord, all we have is His message. NOTHING ELSE! Despite the illusion so many high profile men and women of God are under, especially those who are on TV, they are not celebrities, they are not stars, and this is not Hollywood! We are nothing more than spokespeople for the Lord and despite how clever we may convince ourselves into thinking we are, we only have one message that matters, THE GOSPEL! All the rest is wood, hay, and stubble! If we are doing what we do for ANY other reason than to serve the Lord, if we have any other message but the Gospel, than we have totally failed God!
My friend, that is all any of us can ask. All you can ask of your unsaved family members, neighbors, classmates, the people you work with, those you meet along your daily journey, is that they hear your message. God gave each person free will. We can't force anyone to believe. We can't force anyone to give their heart and life to Jesus. We can't force anyone to live their life according to the Bible. All we can do is share the message of Christ's love and the Truth of God's Word and than pray for that person. People are hearing the messages of the world loud and clear virtually every waking moment. Even Christians are hearing the messages of the world all throughout the day. Why do you think so many Believers fall into sin, go the way of the world despite having placed their faith in Jesus Christ? THEY ARE INFLUENCED BY THE MESSAGES THE WORLD IS SENDING THEM CONSTANTLY THROUGHOUT THE DAY! -- That is why we have been commanded by God to share our faith with others, to share with them the Gospel of Jesus Christ. That is why I challenge you all the time to become more bold and not to let those opportunities we all get each day to tell someone about Jesus pass you by. We take for granted that people will hear the message from someone else. We take for granted that because the person is alive today they will be alive tomorrow. THE FACT IS GOD PUT YOU IN THEIR LIFE TO SHARE WITH THEM THE MESSAGE OF CHRIST'S LOVE AND THEY MAY NOT BE ALIVE TOMORROW SINCE TOMORROW IS PROMISED TO NONE OF US!!!!
[article link]

**40DaysForLife.com: I am in complete awe of the unprecedented level of pro-life activity that is stirring all across America and Canada as more than 170 cities actively gear up for this fall's 40 Days for Life campaign 2008 -- at a crucial time when abortion is back at the top of the news headlines and in the forefront of the heated political debate (Mp3)
We've also learned of many other organizations now joining in 40 Days for Life's call for nationwide prayer, fasting, and action: The Ethics and Religious Liberty Commission of the SOUTHERN BAPTIST CONVENTION has joined the call, asking all believers to unite together in the 2008 September 24 - November 2 season of prayer and fasting. ... This fall is not only going to be the largest and longest coordinated pro-life mobilization in history, it could also be one of the largest unified 40-day seasons of prayer and fasting in North America during our lifetime. WOW! Who would have ever believed that this would go from one simple idea to a worldwide movement - in just ONE YEAR……But, by the grace of God, it has. And YOU can help shape history by participating!
[article link]

**Announcement** Basic Christian is going to 'broadcast' a smaller news feed version - Past Basic Christian Info-News Feed items have been archived and are now available in both PDF and RSS format
The Basic Christian info-news feed is now broadcasting a smaller version news feed. Originally the feed maintained about 50 news items however the feed has ballooned to over a couple of hundred of news items. This is an attempt to save time for those who download the current news feed and also to more evenly distribute our internet resources. The vast majority of past news items are now available as archive files in both PDF and the original RSS. The free downloads are currently available at ww.BasicChristian.us.
[article link]

Free Downloads: (PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Updated 07-02-2007 - The BasicChristian.org Website Articles Version 2007 (PDF) - Now Available (545 Pages)
Basic Christian Full Content PDF Version 2007. The BasicChristian.org most complete resource.
[article link]

** Labor Day 2007 Project 'Labor with the LORD' Download and Listen to these 65 mp3 files - Then pass along to others these Excellent Short Sermon Messages set to background Music - {All the Mp3's fit on one CD} (FREE - Mp3's)
I burned many Compilations from the Audio Section on CDs so we can hand them out to people. I had several opinions in which order to place the tracks; I think they turned out good. I give the red one to anyone, but the blue one to younger people because the first track is a bit intense. You can download the entire CD's with the things I printed, the link is below. More information is at the bottom.
[article link]

Lifespring Podcast Archives 1991 - 1994 (Mp3's)
It is the most natural thing in the world to want, even chase after, joy and happiness. (And by the way, those, to me, are two different things). As a matter of fact, the American Declaration of Independence talks about "life, liberty and the pursuit of happiness." So this isn't new. It's been important to people since the dawn of man. What's the difference between joy and happiness? To me, happiness is an emotion you feel from an outside event. Joy is something that comes from within, it's based not on present circumstances, but on, well, that's what the show is about today. I talk about the chase, the pursuit of happiness and joy, on this show.
[article link]

Microsoft Downplays Stealth Update Concerns - saying that silent modifications to the Windows Update (WU) software have been a longtime practice and are needed to keep users patched
In fact, the practice has been going on for some time, Clinton claimed. "The Windows Update client is configured to automatically check for updates anytime a system uses the WU service, independent of the selected settings for handling updates. This has been the case since we introduced the Automatic Update feature in Windows XP. In fact, WU has autoupdated itself many times in the past," he said. That would be news to the majority of people who filled several threads on Microsoft's own support newsgroups starting in late August. "I found this information by myself, checking the Windows directories," griped someone identified as Frank. "But the point is that I didn't allow the update (Automatic Update properties on 'notify') and there is no information about this update on Microsoft [Web pages]. Why [didn't] Microsoft publish any information about this update?"
[article link]

Greenspan: Oil the Prime Motive for Iraq War - America's elder statesman of finance, Alan Greenspan, has shaken the White House by declaring that the prime motive for the war in Iraq was oil {It isn't America that is benefiting from Bush's oil and opium wars. Bush is funding his radical Islam army in part with our Tax dollars, the Oil money of Iraq and the Opium money of Afghanistan. That is why we now pay $3.00+ at the pump for gas instead of $1-$2 and why the USA $ is now near an all time low exchange rate providing a bargain for foreign oil rich investors to buy up American assets at discount prices.}
America's elder statesman of finance, Alan Greenspan, has shaken the White House by declaring that the prime motive for the war in Iraq was oil. In his long-awaited memoir, to be published tomorrow, Greenspan, a Republican whose 18-year tenure as head of the US Federal Reserve was widely admired, will also deliver a stinging critique of President George W. Bush's economic policies. However, it is his view on the motive for the 2003 Iraq invasion that is likely to provoke the most controversy. "I am saddened that it is politically inconvenient to acknowledge what everyone knows: the Iraq war is largely about oil," he says. Greenspan, 81, is understood to believe that Saddam Hussein posed a threat to the security of oil supplies in the Middle East. Britain and America have always insisted the war had nothing to do with oil. Bush said the aim was to disarm Iraq of weapons of mass destruction and end Saddam's support for terrorism.
[article link]

Value Voter 2008 Presidential Debate - If you want to see where they stand on the traditional, pro-family issues, don't miss this debate - please call and e-mail the following candidates and request they participate in the event - Rudy Giuliani - Mitt Romney - John McCain - Fred Thompson - Tell The RNC you want these candidates to show up {Looks like the greater part of the GOP is AWOL when it concerns the Values Voters.}
Mark the date! September 17 at 7:30 p.m. Eastern. The Values Voter Presidential Debate held in Fort Lauderdale will be streamed live by the American Family Association. What makes this debate different? The candidates will be asked questions related to abortion, immigration, marriage and other issues Values Voters consider important. If you want to see where they stand on the traditional, pro-family issues, don't miss this debate. The debate will be moderated by Joseph Farah who is the founder of the very popular website WorldNetDaily. ... "Unlike other straw polls where candidates have bussed in supporters or paid for their tickets, the Values Voter Straw poll conducted at this Presidential debate promises results consistent with the largest voting block in America-the Values Voter," said Mat Staver, Chairman of Liberty Counsel and member of the host committee. "This will be the most important straw poll yet."
[article link]

List of Topics

Basic Christian: Info, News and Resources 2007

Articles

A Lamplighter For Christ - A Celebration and Remembrance of the Life of D. James Kennedy, Ph.D (Book And DVD - $50)
This lavishly illustrated look at Dr. Kennedy's life and ministry features pages of stirring photographs and touching tributes from friends and fellow Christian leaders. The companion DVD, D. James Kennedy: His Life and Legacy, offers a one-hour documentary with never-before seen footage and interviews to give you new insight into this servant of Jesus Christ. As an added bonus, the DVD includes a moving message Dr. Kennedy preached about Heaven. The book, A Lamplighter for Christ, and the special DVD, D. James Kennedy: His Life and Legacy, are yours for your memorial gift to Coral Ridge Ministries of $50 or more.
[article link]

Hoffa: Bush creating North American Union - Teamsters boss: Mexican trucks part of 'master plan' for 'super-government' - he is convinced "the Bush administration has a master plan to erase all borders and to have a super-government in North America"
Saying he is convinced "the Bush administration has a master plan to erase all borders and to have a super-government in North America," James P. Hoffa, general president of the International Brotherhood of Teamsters, celebrated the Senate's 75-23 vote Tuesday night to block the Department of Transportation's Mexican truck demonstration project. In an exclusive interview with WND, Hoffa argued that the Bush administration push to allow Mexican trucks into the U.S. is symptomatic of a larger administration plan advanced by multi-national corporations to create a European Union-style regional 'super-government' in North America. "Congress has now spoken out and said Mexican trucks cannot come into the United States until they meet our standards," Hoffa told WND. He noted the Senate seconded the House's overwhelming 411-3 vote to pass the Safe Roads Act of 2007, a bill also targeted to block the Mexican truck project. "We're very excited about the Senate vote," Hoffa told WND. "We worked very hard on it. We thought we already had this Mexican truck demonstration project stopped three times before this year, and every time the administration comes right back trying to press this idea of opening the borders to unsafe Mexican trucks."
[article link]

A Bush Speech That Could Backfire - Bush's trumpeting of what he called a "return on success" could end up backfiring - "You have an unpopular President (Bush) going onto prime time television, interrupting Americans' TV programs, to remind them of why they don't like him" - It didn't help that Bush said American forces would be on the ground in Iraq, as part of an "enduring relationship" well past the end of his term in office
But Bush's trumpeting of what he called a "return on success" could end up backfiring. Bringing the war into America's living rooms is never a safe political bet. And if news of a slow drawdown may be popular, Bush himself still is not. Some key Hill Republicans, in fact, were upset that he returned front and center on the issue at a time when the White House had so carefully ceded the selling of the surge to Petraeus and Crocker. "Why would he threaten the momentum we have?" says one frustrated Capitol Hill Republican strategist with ties to the GOP leadership. "You have an unpopular President going onto prime time television, interrupting Americans' TV programs, to remind them of why they don't like him." Republicans in Congress who were finally breathing a sigh of relief after months of bludgeoning on Iraq felt Bush was risking the progress he had made with those closely following the war by thrusting it in the faces of those who may not be paying attention. It didn't help that Bush said American forces would be on the ground in Iraq, as part of an "enduring relationship," well past the end of his term in office.
[article link]

Bush signals no change of course - President George W. Bush has now delivered his verdict - The current US strategy in Iraq will continue - He believes his strategy in Iraq is succeeding - And he clearly has no intention of changing course now {The Devil's strategy enacted by George W. Bush is succeeding in that the world is becoming an increasingly dangerous and more radically Islamic place.}
After a crowded week of evidence sessions on Capitol Hill from the US commander in Iraq and Washington's ambassador there, plus news conferences and briefings, President George W Bush has now delivered his verdict. The current US strategy in Iraq will continue, though some US troops will be coming home, a measure according to Mr Bush, of the success already achieved. President Bush is not for turning. He believes his strategy in Iraq is succeeding. And he clearly has no intention of changing course now. By offering the prospect of limited troop cuts, he hopes to disarm his domestic critics, especially those voices in his own Republican Party who have argued for a fundamental shift in the US approach.
[article link]

"Dead Certain" Bush not swayed by Iraq reality - Bush's war in Iraq has caused the deaths of more Americans than died in the Sept. 11 attacks and probably more Iraqis than Saddam Hussein killed - What is the point of all this slaughter? {The point is that the dedicated Satanist George Bush Jr. is trying to align, train, equip and fund a vicious end-time Muslim army in hopes his new army of Islam will attack and destroy the peaceful, religious Christians and Jews.}
Here's the question that senators ought to have asked General Petraeus (the current Colin Powell): Could you give us a rough estimate, general, of how many more American men and women will die in Iraq? Not a precise figure, just an approximation? That is an important question. Chicago political guru Don Rose has pointed out that Bush's war in Iraq has caused the deaths of more Americans than died in the Sept. 11 attacks and probably more Iraqis than Saddam Hussein killed. What is the point of all this slaughter? ... This might be a good week to read Robert Draper's book Dead Certain: The Presidency of George W. Bush. Draper is sympathetic to Bush and tries to be favorable, but he wants to understand how the president can be so "dead certain" about everything. It is a question many Americans are asking.
[article link]

Key Sunni ally of U.S. assassinated - A key Sunni sheik who united with U.S. forces to fight al Qaeda militants in Iraq was assassinated Thursday in a roadside bomb attack - Bush is expected to reiterate Anbar's success in a major address to the nation Thursday night (tonight)
Sheik Abdul Sattar Abu Reesha, 39, was head of the Anbar Salvation Council, a coalition of tribes that has been working with the U.S. military to counter al Qaeda militants in Sunni-dominated Anbar province. The afternoon attack near the sheik's home in Ramadi killed two bodyguards and wounded five other escorts, Ramadi police and Interior Ministry officials said. ... Bush has repeatedly cited successful efforts to bring Anbar tribesmen over to the coalition's side in the fight against al Qaeda in Iraq as evidence of overall success by the U.S. military in Iraq. Since the Sunni sheiks began cooperating with the U.S. military, violent attacks have significantly decreased in Anbar, once a hot-spot for al Qaeda attacks. Bush is expected to reiterate Anbar's success in a major address to the nation Thursday night.
[article link]

Soldiers who signed anti-war op-ed piece die in Iraq - "Four years into our occupation, we have failed on every promise, while we have substituted Baath Party tyranny with a tyranny of Islamist, militia and criminal violence"
Two U.S. soldiers whose signatures appeared on an op-ed piece in The New York Times critical of the war in Iraq were among seven Americans killed in a truck accident outside of Baghdad, family members said Wednesday. ... the op-ed piece that appeared in the Times on August 19. It called the prospects of U.S. success "far-fetched" and said the progress being reported was being "offset by failures elsewhere." "Four years into our occupation, we have failed on every promise, while we have substituted Baath Party tyranny with a tyranny of Islamist, militia and criminal violence," they wrote. "When the primary preoccupation of average Iraqis is when and how they are likely to be killed, we can hardly feel smug as we hand out care packages." ... American troops in Iraq are operating "in a bewildering context of determined enemies and questionable allies, one where the balance of forces on the ground remains entirely unclear." However, they concluded, "As committed soldiers, we will see this mission through."
[article link]

AFA.net: Action Alert - Hardees/Carl's Jr. hit new lows with ads - Ask your local TV stations to stop or refuse the ads - Hardees and Carl's Jr. have a solid history of completely ignoring consumer complaints {Only 10% of the regular customers need to BOYCOTT a company like Hardees/Carl's Jr. for a noticeable loss in sales then the company can financially figure out that they are offending people.}
CKE Restaurants, Inc. (Hardees/Carl's Jr.) is hitting new lows in their latest round of television commercials. After offending families with Paris Hilton and Hugh Hefner-driven ads over the past few years, the hamburger chain is taking its history of sleaze marketing to a new level. One of the latest ads, now on national television, depicts a sexualized female teacher in a high school classroom doing a stripper-style dance on top of her desk, while male students do a rap song about her "flat buns." ... In another ad, a scantly-clad woman gyrates to a countdown of things she wants a man to do to her. ... Take Action! These ads are airing on local television stations across the nation. These stations are licensed by the FCC to "serve the public interest." Enter your zip code and click "GO" to urge your local station(s) to stop or refuse to air these ads in support of local decency standards. We have prepared an email letter for you. This action alert requires you to select your local television stations as recipients of your email letter. Please do not select the newspaper and radio stations options. Hardees and Carl's Jr. have a solid history of completely ignoring consumer complaints. However, if you wish to contact them, we have supplied contact information here. You may also wish to contact your local restaurant manager by finding the store's number in your local yellow pages.
[article link]

Portugal FM now opposes Hamas talks - "After what happened in Gaza [the Hamas takeover in June], the commitment of the EU to support the government of [PA] President [Mahmoud] Abbas is total." - Israeli officials have expressed concern that cracks were appearing in Europe's wall against dealing with Hamas
Portugal's Foreign Minister Luis Amado, one of 10 EU foreign ministers who signed a letter hinting at the need to engage Hamas, told The Jerusalem Post on Tuesday that the initiative "was in the past." "The position of the EU is quite clear at this moment," Amado said at the end of a two-day visit to Israel and the Palestinian Authority. "After what happened in Gaza [the Hamas takeover in June], the commitment of the EU to support the government of [PA] President [Mahmoud] Abbas is total." Portugal currently holds the rotating presidency of the EU, a position that gives it increased clout inside the EU for six months. "The letter was in the past, absolutely," Amado said, adding that he did not now think it wise to engage Hamas. Since the letter was published in July, Israeli officials have expressed concern that cracks were appearing in Europe's wall against dealing with Hamas.
[article link]

Here is a jaw-dropping graph - that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks - See the blog for the graph - This picture is truly worth 1000 words
We have on the blog a jaw-dropping graph from CAMERA that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks the following year. Given the large amount of evidence implicating Fatah in terror, the explanation shouldn't be much of a mystery, however.
[article link]

9-11-2007: President Bush has perfected The Big Lie - He redefines his goals to fit his failures - With each new definition, more innocents die - Outstanding police work in England and Germany proves that al-Qaida doesn't come from Iraq, and isn't defeated in Iraq - This is a struggle against international crime, this is not a world war
President Bush has perfected The Big Lie. He redefines his goals to fit his failures. With each new definition, more innocents die. When he failed to catch Osama bin Laden "dead or alive," he redefined the enemy as Saddam Hussein. When he failed to find WMD in Iraq, he redefined our goal there as democracy. When he brought chaos instead of democracy to Iraq, he redefined the goal again: "Fight them there so we don't have to fight them here." Outstanding police work in England and Germany proves that al-Qaida doesn't come from Iraq, and isn't defeated in Iraq. This is a struggle against international crime, this is not a world war. Bush's latest lie is the "surge." Six months ago, he clearly defined its purpose: to give "breathing space" to the government in Baghdad. In those months, the dysfunctional puppet government has utterly collapsed, proving the surge a failure. But Bush now claims the surge a success because one Iraqi province is more peaceful. The London Times of Sept. 9 shows how Bush's cronies use taxpayer dollars to bribe Sunni [& Shiite] sheiks in Anbar province [and throughout Iraq, Lebanon-Palestine the entire Muslim world]. Of course, when the bribes stop, they may turn against us again. Bush pours American blood in the sand just to save face. Ending this war is not a job for him, but for the American people. Will we passively accept The Big Lie for five more years, or will we cry "No more!" in the name of truth and the Constitution? - Fred LaMotte, Steilacoom
[article link]

Campaigns feel the effects of Hsu case - In a campaign that has seen unprecedented sums raised, nearly every candidate has received money from unsavory sources - Earlier this year, Romney returned $2,000 to Utah donor Thomas E. Mower, after the Los Angeles Times found that the contribution was dated in January -- when Mower was in prison for tax evasion
On the Republican side, Mitt Romney's former national finance committee co-chairman, Alan B. Fabian of Maryland, was indicted last month on 23 counts, including mail and bankruptcy fraud and obstruction of justice. Romney returned $2,300 given by Fabian, but not the money that he raised or that was given by Fabian's family. "The money he helped raise was donated by people who have not been accused of any wrongdoing, and we saw no reason for returning it," Romney spokesman Matt Rhoades said. Earlier this year, Romney returned $2,000 to Utah donor Thomas E. Mower, after the Los Angeles Times found that the contribution was dated in January -- when Mower was in prison for tax evasion. The presidential candidate did not return an additional $5,000 Mower gave to a Romney-controlled committee last year, after Mower was convicted. Attorney Kirk Jowers, who oversees the committee, said Tuesday that he would review the Mower donation.
[article link]

Matthews condemns Romney campaign, attacks Tompkins' record (UPDATED) - The move has drawn national ire from across the political spectrum and has brought the previous dirty tactics of Romney's chief S.C. strategist Warren Tompkins, who worked for President Bush in 2000, back into the limelight (Video)
Hardball host Chris Matthews Tuesday went after presidential candidate Mitt Romney (R-Mass.), whose campaign Monday launched a Website attacking rival Fred Thompson (R-Tenn.). The site was quickly pulled once the Washington Post caught wind that Romney's South Carolina staffers were behind the effort, but it was too late. The move has drawn national ire from across the political spectrum and has brought the previous dirty tactics of Romney's chief S.C. strategist Warren Tompkins, who worked for President Bush in 2000, back into the limelight. ... UPDATE: The "campaign of sleaze" to which Chris Matthews refers was the one waged against John McCain in the 2000 South Carolina Republican presidential primary. It is interesting to note that Warren Tompkins - who was a consultant to George W. Bush at the time - all but admitted responsibility. Here is the account from Newsweek magazine: ...
[article link]

Romney tries to distance campaign from anti-Thompson website - The website, PhoneyFred.org, made unflattering characterizations - calling him "Playboy Fred," "Trial Lawyer Fred," and "Moron Fred," among other monikers {The once mighty and honorable Republican Party is quickly becoming Bush's Dumb & Dumber Party.}
Republican rivals Mitt Romney and Fred Thompson skirmished yesterday over a website attacking Thompson that was created by the business partner of a Romney consultant from South Carolina. While Romney's campaign tried to distance itself from the website, a spokesman for Thompson called on Romney to fire the consultant and to issue an apology for what he called "high-tech gutter politics." ... Kevin Madden, a spokesman for Romney, said the site was created without the knowledge of Tompkins or Romney. The campaign, he said, had no knowledge of its development - and had no authority to fire Donehue because he was not on the campaign's payroll. ... The Thompson campaign was not satisfied with Romney's response, and yesterday afternoon reissued its demands. "Today's half-baked coverup attempt by the Romney campaign does not even pass the laugh test," Todd Harris, a Thompson campaign spokesman, said in a statement.
[article link]

ATS Tratcs Newsletter - Halloween Activities - Don't miss this great evangelism opportunity! (PDF)
Halloween isn't just for kids anymore. More adults than ever are taking part in Halloween activities. What a perfect time to hand out the greatest treasure on earth--an introduction to Jesus Christ. Don't miss this great evangelism opportunity!
[article link]

Radio Frequencies Help Burn Salt Water - want to find out whether the energy output from the burning hydrogen which reached a heat of more than 3,000 degrees Fahrenheit - would be enough to power a car or other heavy machinery - The discovery is "the most remarkable in water science in 100 years"
ERIE, Pa. - An Erie cancer researcher has found a way to burn salt water, a novel invention that is being touted by one chemist as the "most remarkable" water science discovery in a century. John Kanzius happened upon the discovery accidentally when he tried to desalinate seawater with a radio-frequency generator he developed to treat cancer. He discovered that as long as the salt water was exposed to the radio frequencies, it would burn. The discovery has scientists excited by the prospect of using salt water, the most abundant resource on earth, as a fuel. Rustum Roy, a Penn State University chemist, has held demonstrations at his State College lab to confirm his own observations. The radio frequencies act to weaken the bonds between the elements that make up salt water, releasing the hydrogen, Roy said. Once ignited, the hydrogen will burn as long as it is exposed to the frequencies, he said. ... Roy will meet this week with officials from the Department of Energy and the Department of Defense to try to obtain research funding. The scientists want to find out whether the energy output from the burning hydrogen - which reached a heat of more than 3,000 degrees Fahrenheit - would be enough to power a car or other heavy machinery. "We will get our ideas together and check this out and see where it leads," Roy said. "The potential is huge."
[article link]

Girl, 14, fled abuse, 'mind control' of (Mormon-FLDS) polygamy - whose leader, Warren Jeffs, goes on trial this week in Utah
(CNN) -- Sara Hammon saw some of her sisters pulled out of school to be married to men they didn't know. She dreaded a similar fate. And so, she ran away from home before she was old enough to drive legally. Sara Hammon says the prospect of an arranged marriage was "like marching to the guillotine." She left behind 19 mothers, 74 siblings, and a father she says could never remember her name, even though he repeatedly molested her. And, she left behind a culture she says was oppressive for young women. Hammon recently gave CNN a deeply disturbing account of her life inside the polygamous sect whose leader, Warren Jeffs, goes on trial this week in Utah. Jeffs is accused of being an accomplice to rape. The charge stems from his alleged practice of arranging polygamous marriages between child brides and older male followers. ... "There was a tremendous amount of abuse in our home," Hammon said. "It happened on a daily basis and there was all kinds: sexual, physical, emotional, mental. My brothers were sexually abusive. Some of my mothers were physically abusive."
[article link]

Kiddie Porn Movie Rocks Toronto as 'Feel-Awful' Film of the Year - directed by Alan Ball, the man behind "Six Feet Under" and "American Beauty" - The movie (is) so odious that many people have simply walked out during the screenings
The worst and most offensive movie I've seen in a while has just had three screenings at the kooky Toronto Film Festival. "Nothing Is Private" is written and directed by Alan Ball, the man behind "Six Feet Under" and "American Beauty." But it's caused outrage here for its graphic depiction of sexual, mental and physical child abuse that verges quite literally on kiddie porn. The movie - so odious that many people have simply walked out during the screenings.
[article link]

Burglars hit Romney's headquarters - pried open a locked door, and robbed a highly secure office - They stole seven laptop computers and their docking stations; six belonged to the candidate's finance department, the seventh to a member of Romney's legal team who worked with the finance department - They ripped from a wall a 37-inch plasma television - an aide said he (Romney) was not available for comment
The burglars struck after midnight. They opened a window on the ground floor, crept up two flights, pried open a locked door, and robbed a highly secure office: the headquarters of Mitt Romney's presidential campaign in Boston's North End. They stole seven laptop computers and their docking stations; six belonged to the candidate's finance department, the seventh to a member of Romney's legal team who worked with the finance department, according to a Boston police report. They ripped from a wall a 37-inch plasma television, the personal property of Spencer Zwick, the candidate's finance manager and close personal adviser. ... Romney's headquarters on Commercial Street is monitored by private security 24 hours a day, but nothing was reported to police during the burglary, which took place before 6:45 a.m. yesterday, according to the police report. A Romney aide was the first to report the crime, calling 911 at 9:40 a.m. ... Romney was scheduled to attend finance events [fundraisers] yesterday in Boston and New York. and an aide said he was not available for comment. His aides were quick to point out that other campaign offices have been burgled recently.
[article link]

Romney Campaign Tied to Anti-Thompson WebSite - At least two top members of Mitt Romney's South Carolina operation appear to be connected to an anti-Fred Thompson Web site that was taken down - The site is hosted by a Utah company, Bluehost.com {Looks like Mitt and his Mormon Mafia morons are simply unfit to lead our Nation.}
The Web site was taken down earlier today. At least two top members of Mitt Romney's South Carolina operation appear to be connected to an anti-Fred Thompson Web site that was taken down today after reporters began to make inquiries about it. The Web site, PhoneyFred.org, had attacked Mr. Thompson's conservative credentials, opening with the line: "Phoney Fred. Acting like a conservative." But Internet queries reveal connections between the site and Warren Tompkins, a South Carolina political consultant hired by Mr. Romney, and Terry Sullivan, Mr. Romney's South Carolina state director. The site is hosted by a Utah company, Bluehost.com. But a search of that site reveals a long list of associated Web accounts that are hosted by the same server, including one for TTS Strategies, a political consulting firm where Mr. Tompkins and Mr. Sullivan are partners, and another for Under the Power Lines, which identifies itself as "South Carolina's only online campaign strategy firm" and lists Mr. Tompkins and Mr. Sullivan as partners as well. Another Web account listed on the same server is palMITTostate.com, a pro-Romney Web site which bills itself as a "volunteer grassroots community to help Mitt Romney win the South Carolina Presidential Primary."
[article link]

{Flashback} Ministry Files Lawsuit - The suit by Utah Lighthouse Ministry Inc. accuses The [Mormon] Foundation for Apologetic Information & Research (FAIR) of registering 13 Internet domain names associated with UTLM - The alleged cybersquatting - the practice of registering or using Internet domain names with the intent of profiting from the good will associated with someone else's trademark
On the next page is a copy of Exhibit 1, our opening web page, and Exhibit 29, one of the web pages of the defendants. Wyatt's web sites were specifically designed to mimic the "look and feel" of our official site. All of the sites have now been taken down but that does not resolve the problem of "acts of cybersquatting, trademark infringement, trademark dilution and unfair competition in violation of the laws of the United States of America and the State of Utah." ... After visiting www.utahlighthouse.org another man wrote "I assume you already knew about it, but just in case you didn't, you really should have a look. If that isn't illegal manipulation of the image and purpose of your Website, I don't know what is!" (Complaint p. 20). In Exhibit 46 a customer wrote "I went to www.utahlighthouseministry.com and found a different site, obviously not yours, talk about deceptive, let me tell you." (Complaint p. 21).
[article link]

Petraeus: Drawdown in Iraq to Pre-Surge Levels Could Come Next Summer - The numbers didn't satisfy many Democratic lawmakers, several of whom called Petraeus' testimony to Congress the wicked work of the White House {Apparently Bush and his revolving cast of characters have little credibility left.}
"General Petraeus has been tasked with stalling Congress to keep the troops in the middle of a civil war. General Petraeus has failed to give Congress an independent assessment of the Iraq war. His statement sounds like the president's talking points," said Rep. Dennis Kucinich, D-Ohio, a 2008 presidential candidate.. "Our brave American service men and women are sacrificing daily for a policy that has no end in sight. A policy of more of the same is no strategic vision, strains our military to the breaking point, and enables Iraqi leaders to dither endlessly instead of reaching a political consensus over the future of their country," said Rep. Chris Van Hollen, D-Md. "No amount of sugar coating and spin can change one simply fact -- four years after the president's invasion of Iraq our troops are caught in the midst of a civil war with no end in sight, and it's up to the US Congress to use the power of the purse to force the President to bring them home," said Rep. Lynn Woolsey, D-Calif., a longtime opponent of the war.
[article link]

CuttingEdge.org: Cutting Edge Weekly Newsletter - NAFTA - Iran - original Cutting Edge article explains that the creation of NAFTA is part of a global plan to reorganize the world into 10 Super Nation states, of which NAFTA is one - This plan fulfills Daniel 7:7-8 and sets the stage for fulfillment of Revelation 17:12-17!
This original Cutting Edge article explains that the creation of NAFTA is part of a global plan to reorganize the world into 10 Super Nation states, of which NAFTA is one. This plan fulfills Daniel 7:7-8 and sets the stage for fulfillment of Rev 17:12-17! Finally, remember that NAFTA was officially formed in 1993 as an economic union. The steps we are seeing here now are the steps to move an already-existent NAFTA into a political nation. Even though the Presidents of the United States and Mexico, and the Prime Minister of Canada denied several weeks ago that the purpose of their annual meeting is to create a NAFTA SuperState, evidence continues to pile up that NAFTA is, indeed, coming together rapidly. Once again, we are faced with the reality that our national leaders lie to us continuously. Truly, the old salesman's joke applies to virtually all national leaders: Q: "How do you know when a salesman is lying to you?" A: "When his lips are moving" We shall focus on three factors which demonstrate, beyond a shadow of a doubt, that this SuperState is coming together: 1) New North Carolina Driver's Licenses featuring a NAFTA logo. 2) New Amero Coins bearing the NAFTA image. 3) Mexican truckers are now coming across the American border, effective today.
[article link]

Osama bin Laden: The Newest Fake - In this morph between the real Osama and the new one, the mouth and ears have been aligned, which shows that the mouth and brows are clearly not the same {Wow, the 'Newest Fake' guy isn't even a close match. Mitt Romney looks more like Osama bin Laden than this guy with the fake beard.}
Notice also that while the real Osama has a straight beard, this "Osama's" beard is very curly, thin enough to show the shape of his face, and more than anything looks like 'crepe' hair used by theatrical makeup artists. Dying one's beard is strictly forbidden under Islamic law. Any devout (Sunni) Muslim would be aghast at an image of a purported spokesperson with a dyed beard. It's okay to tint it with henna (only), but in that case gray hair appears orange. Pakistan is full of guys sporting huge orange beards, but there is no market whatsoever for Grecian formula, at least not among the Wahhabis.
[article link]

D. James Kennedy - The Man and His Ministry - Biography (Book)
Discover the events in Dr. Kennedy's life that established his passionate dedication to proclaiming the Gospel of Jesus Christ through the ministry of Coral Ridge Presbyterian Church, Evangelism Explosion International, and thriving international television and radio ministries. Softcover, 415 pp.
[article link]

California outlaws the forced subdermal RFID tagging of humans - the bill (SB 362) called forced RFID tagging the "the ultimate invasion of privacy"
Worrying that your employer will force you to stick a small chip beneath your skin ranks low on the list of employee concerns in most parts of the country, but that didn't stop the state of California from passing a bill last week to ban such forced tagging of humans. The state senator who sponsored the bill called forced RFID tagging the "the ultimate invasion of privacy," and his bill is now on its way to the governor's desk for his signature. ... "I think it's unfortunate and regrettable that the industry hasn't come out in support of SB 362," he said in a statement after the bill passed the Senate. "I understand why we're having a robust debate about the privacy concerns related to RFID, but at the very least, we should be able to agree that the forced implanting of under-the-skin technology into human beings is just plain wrong. I'm deeply concerned that this isn't a given for the industry."
[article link]

Dr. James Kennedy (1930 - 2007) Memorial Website
"Now, I know that someday I am going to come to what some people will say is the end of this life. They will probably put me in a box and roll me right down here in front of the church, and some people will gather around, and a few people will cry. But I have told them not to do that because I don't want them to cry. I want them to begin the service with the Doxology and end with the Hallelujah chorus, because I am not going to be there, and I am not going to be dead. I will be more alive than I have ever been in my life, and I will be looking down upon you poor people who are still in the land of dying and have not yet joined me in the land of the living. And I will be alive forevermore, in greater health and vitality and joy than ever, ever, I or anyone has known before." D. James Kennedy, Ph.D.
[article link]

D. James Kennedy dies at 76 - Author, theologian, pastor, founder of Coral Ridge Ministries - Kennedy, born Nov. 3, 1930, became a Christian in 1953 - Sleeping late on a Sunday morning, his radio alarm went off and a preacher's booming voice invaded his slumber - "Suppose you were to die today and stand before God and He were to ask you, 'What right do you have to enter into My heaven?'- what would you say?"
D. James Kennedy, author, theologian, biblical scholar, pastor of the 10,000-member "Coral Ridge Presbyterian Church" in Fort Lauderdale, Fla., and founder of the highly influential Coral Ridge Ministries, died early this morning in his sleep following complications from a heart attack. ... James Dobson, founder of Focus on the Family, said the church "has lost one of its truly significant figures, and American families have lost one of their most passionate, effective defenders." For decades, Dr. Kennedy has been a passionate defender of biblical truth in a culture that increasingly forgot it," Dobson said. "He was a giant in the battle to restore traditional values in our nation. Most importantly, I believe, Dr. Kennedy would want to be remembered as a man whose greatest desire was to preach the Gospel of Jesus Christ. Believers around the world are indebted to him for holding firm to that important calling." ... Kennedy launched his weekly one-hour television show, "The Coral Ridge Hour," in 1978. It has been broadcast nationally every Sunday morning on the Trinity Broadcasting Network and syndicated on other networks. Available to 81 percent of the nation's television households, "The Coral Ridge Hour" has the greatest number of TV station affiliates of any religious program in the U.S. His daily radio broadcast, "Truths that Transform," is carried on nearly 750 radio stations across the country. Announcement of his retirement Aug. 26 prompted a flood of accolades from Christian leaders and ministries.
[article link]

Christian Warrior D. James Kennedy Dies - Dr. D. James Kennedy, an internationally renowned Presbyterian minister, religious broadcaster, and Christian warrior, passed away early Wednesday morning - He was 76
After arriving at the modest mission church of 45 people known as Coral Ridge Presbyterian Church in 1959, Dr. Kennedy transformed it into 10,000-member Christian epicenter, with services broadcast to three million Americans and 200 nations. In addition, his commitment to cultural renewal and evangelism led Dr. Kennedy to found several organizations focused on training Christians to carry the Gospel into all parts of society. "Dr. Kennedy was a true Christian leader for our time, and we are grateful for his example, wisdom, and uncompromising commitment to spreading the Kingdom of God. He was an outspoken foe of the ACLU and activist judges who were de-Christianizing our nation. He will be missed," said Richard Thompson, President and Chief Counsel of the Thomas More Law Center.
[article link]

Ford sales collapse again - For August, Ford reported a 14.4% drop in sales over the same month last year - boycott a driving force - Ford Motor Company continues to suffer monthly sales losses because of its support of homosexuality
Simply put, people are not buying Fords. Ford Motor Company continues to suffer monthly sales losses because of its support of homosexuality. For August, Ford reported a 14.4% drop in sales over the same month last year. Rather than taking a neutral position in the culture war, Ford uses its profits to support gay activist groups, whose top agenda is to push pro-homosexual marriage and "gay" hate crimes laws on the rest of the nation. While other automakers are at least holding their own (GM sales actually went up in August), Ford continues to suffer huge sales losses month after month. It's obvious by now that homosexuals don't have enough purchasing power to keep the Ford ship afloat.
[article link]

Declaration of Independent Voters - Survey Shows Voters Calling Themselves "Independents" Now Outnumber Republicans - the number of Republicans has been falling for two years straight and now hovers around 30% {Ok, I'm an Ex-Republican and now happily a part of the Constitution Party. It was not easy to leave the Republican Party but I can no longer identify with that lost, incoherent, unproductive, corrupt, shambles of a party and would rather be a part of the Constitution Party.}
A recent survey (http://rasmussenreports.com) shows the number of Republicans has been falling for two years straight and now hovers around 30%. The Rasmussen poll also found the number of people identifying themselves as Democrats has fallen to its lowest level in a year and a half and is gauged at about 37%. Some see this as evidence Americans have lost faith in both 'Big Box' parties. As a result, the number of Americans not affiliated with either major party has jumped to an all-time high-almost 33%. That means there are now more Independents than there are Republicans. "For many years, both parties have abused their power because no serious challenges to their duopoly have emerged, until now," commented New York Times best-selling author and Constitution Party member Jerome Corsi, Ph.D.
[article link]

Idaho Sen. Larry Craig Reconsiders Decision to Resign - A telephone call Craig received last week from Sen. Arlen Specter, R-Pa., urging him to consider fighting for his seat is affecting Craig's decision to reconsider his resignation {Tomorrow I'm switching parties, leaving the Republican Party and joining the Constitution Party.}
BOISE, Idaho - Sen. Larry Craig is reconsidering his decision to resign after his arrest in a Minnesota airport sex sting and may still fight for his Senate seat, his spokesman said Tuesday evening. "It's not such a foregone conclusion anymore, that the only thing he could do was resign," said Sidney Smith, Craig's spokesman in Idaho's capital. "We're still preparing as if Senator Craig will resign Sept. 30, but the outcome of the legal case in Minnesota and the ethics investigation will have an impact on whether we're able to stay in the fight - and stay in the Senate." ... A telephone call Craig received last week from Sen. Arlen Specter, R-Pa., urging him to consider fighting for his seat is affecting Craig's decision to reconsider his resignation, Smith said.
[article link]

Police say teacher hid heroin in class - Teacher Bonds Out Of Jail - Teacher's Aide Found Baggie, Spoon, Straw - Florence Elementary School OMAHA, Neb
OMAHA, Neb. -- An Omaha teacher bonded out of jail on Friday after spending the night there. She was arrested at school Thursday on drug charges. A teacher's aide found what looked like drug paraphernalia at an Omaha school, prosecutors said on Friday, and that helped lead to the arrest of an elementary school teacher. ... Police said the teacher had heroin in her classroom. Prosecutors said in court on Friday that a paraprofessional that worked with Crosby in a portable classroom at Florence Elementary School found a baggie, spoon and straw in a bathroom that is accessible to students. The defense said the items were found in a locker that only Crosby and the aide had access to.
[article link]

Romney Uses Police Escort in SC - exceeded speed limits and went through stop lights Friday as local law officers escorted him, blue lights flashing, to campaign events - Traffic pulled over for Romney's caravan as Saluda County Sheriff Jason Booth, a Romney supporter, led the candidate's motor home and staff cars {What the Romney's don't speak enough English to get directions? I guess if you're a Mormon and a politician power is there for their abuse and not there to be used with reservation.}
Asked whether it's proper to use flashing police lights to escort a candidate, he said, "I'm not getting into this with you, sir. I have no comment." Booth, a former supporter of Arizona Sen. John McCain, switched to Romney in April. Later in the day, Romney said his campaign requests that police turn their lights on only if there's a public safety concern. Streets in the town of Saluda were blocked off while the motorcade passed through. The escort disregarded traffic lights on those streets and at least one traffic light in the county. A Newberry County deputy joined the caravan at the county line and used flashing lights for several miles until reaching city limits, the reporter observed. Newberry County Sheriff's Maj. Todd Johnson said that deputy's escort was unplanned. Romney's motorcade became lost and requested help finding the campaign stop, he said. "They didn't know exactly where they were going," Johnson said. "All he did was guide him to the event. He never activated blue lights other than to indicate that he would be the one leading." Romney had no police escort after leaving Newberry.
[article link]

Millions of Missing White House E-Mails - The Presidential Records Act (1978) requires that White House e-mail be saved - A private group, Citizens for Responsibility and Ethics in Washington, is suing the White House Office of Administration seeking information about the missing e-mails
WASHINGTON - A Democratic House leader asked presidential counsel Fred Fielding on Thursday to turn over a report first requested three months ago about the White House's problems with lost e-mail. ... At a May 29 briefing, Keith Roberts, deputy general counsel for the White House Office of Administration, said a review apparently found that on some days a very small number of e-mails were preserved and that on some days no e-mails were preserved at all, Waxman's letter stated. ... At the May briefing, the White House staffers also reported that an unidentified company was responsible for daily audits of the e-mail system and the e-mail archiving process. "Mr. Roberts was not able to explain why the daily audits conducted by this contractor failed to detect the problems in the archive system when they first began," wrote Waxman ... The Bush administration argued last week that the suit should be dismissed because Office of Administration records are not subject to public disclosure under the Freedom of Information Act. The argument marks a reversal. In the past decade, the Office of Administration has responded to hundreds of FOIA requests.
[article link]

Two call girls have dropped assault charges against the nephew of Libyan leader Muammar al-Qaddafi, Britain's Crown Prosecution Service said Monday - the judge issued a gag order that shielded al-Sanussi's nationality and all but silenced any coverage of the case - when a major gas deal was announced {Un-American Mitt Romney probably also owns stock in this foreign 'major gas deal'.}
LONDON - Two call girls have dropped assault charges against the nephew of Libyan leader Muammar al-Qaddafi, Britain's Crown Prosecution Service said Monday. The case against Mohammed al-Sanussi, 26, was brought by Karen Etchebery, 21, and Patricia Bech, 25, who allege they were beaten up by al-Sanussi at his London home on Nov. 17. The women said in court documents the attack occurred after they tried to leave when a dispute over money erupted. Sanussi was arrested after police went to his London house. The case began three weeks ago in London's Blackfriars court but the judge issued a gag order that shielded al-Sanussi's nationality and all but silenced any coverage of the case. Telephone calls to Judge David Martineau on the reason behind the gag order were not immediately returned on Monday. Al-Sanussi's father, Abdullah, is the head of Libya's intelligence service and Qaddafi's brother-in-law. The Libyan government asked the Foreign Office to pass on their "concerns" to prosecutors, according to a British government official who spoke on condition of anonymity because of the sensitivity of the case. Libyan officials also allegedly raised the matter during former British Prime Minister Tony Blair's trip to Tripoli when a major gas deal was announced.
[article link]

Quran Used for Smuggling Narcotics - 5.5 kilograms of hashish and 710 grams of heroin concealed in the cavities of the Holy Quran and Tafheem-ul-Quran, the sources said
RAWALPINDI: The Customs Collectorate, Rawalpindi, has recovered huge quantity of heroin and hashish, concealed in the Holy Quran and religious books being parcelled to United Kingdom (UK) through International Mail office, Customs sources told The News. Collector Customs Muhammad Ashraf Khan and Additional Collector Dr Arsalaan, received information that a drug mafia active in Pakistan, was sending huge consignments through mail for a long time, the sources said adding, the authorities constituted a raiding party comprising deputy collector, Naveed Iqbal, superintendent Wasim Ahmad and inspectors Afaan Younas, Muhammad Ismail and Imtiaz Bhatti to conduct raids at International Mail offices in Rawalpindi and Islamabad. The team during checking of parcels booked for England, found four parcels suspicious, the sources said and added the Holy Quran and religious books (Tafheem-ul-Quran) as well as garments were packed in the parcels.
[article link]

Roughly 92% of the world's heroin comes from opium poppies grown in Afghanistan, according to the 2007 World Drug Report
TORONTO -- The Mounties have warned at least two federal agencies that Afghan heroin is "increasingly'' making its way to Canada and poses a direct threat to the public despite millions of dollars from Ottawa to fund the war-torn country's counter-narcotics efforts, newly released documents reveal. "The RCMP informs us that Afghan heroin is increasingly ending up on, or is destined for Canadian streets,'' say Foreign Affairs and Defence Department briefings, obtained separately by The Canadian Press under the Access to Information Act. The Afghan-produced heroin "directly threatens'' Canadians, say the identically worded briefings.
[article link]

{Flashback} March 28, 2002: Bush Will Not Stop Afghan Opium Trade - President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop
The Bush administration has decided not to destroy the opium crop in Afghanistan. President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop. ... "If the estimated 3,000 tons of opium reaches market, it will lead to a new upsurge in international terrorism and a great loss in international credibility for the Bush administration and the United States' ability to conduct war in the 21st century. America's enemies throughout the world from China to North Korea to Iran will be emboldened by this lack of strategic vision and political will," said the source.
[article link]

Report: Evidence Used to Convict Libyan in Pan Am Flight 103 Bombing Was Tampered With - He told the Guardian that when he was shown the timer switch fragments at the trial, they had been tampered with since he was first shown the evidence years earlier
A Swiss engineer has confessed to lying about a key piece of evidence used to convict a Libyan agent in the 1988 bombing of Pan Am flight 103 over Lockerbie, Scotland, a British newspaper reported Sunday. Ulrich Lumpert, an employee of the company that manufactured a timer switch authorities said was used to construct the bomb, walked into a Zurich police station last week and asked to swear an affadavit before a notary stating that he lied about the timer that linked Abdulbaset al-Megrahi to the crime, the Guardian newspaper reported. ... Lumpert's confession backs up assertions his former employer, Edwin Bollier, has reportedly been making since his company's timer switch was first linked to the bombing. Bollier's company is now bankrupt due to the case, and he has been trying to clear its name for two decades. Bollier told the Guardian that his company, Mebo, did sell 20 timer switches to Libya two years before the Lockerbie bombing, but the type of switch used in the bomb was different from the switches sold.
[article link]

Republican No More: Voters & Political Party Affiliation - When you register to vote in West Virginia (and most states), you may indicate a political party choice on the application to register, or you may check "No Party Affiliation"
Voters -- A voter may change party affiliation by submitting a voter registration form showing the change to the County Clerk. The registration change must be made at least 21 days before the Primary Election in order to vote in the new party at the polls in the Primary Election. If the change is made later, it will apply at the next Primary Election. Candidates -- A candidate may not switch from one political party to another less than 60 days before filing for nomination as a candidate of the new party. That restriction does not apply to candidates with no party affiliation who file a change of registration to select a party shortly before filing for office.
[article link]

2nd Peter 2:19 While they promise them liberty, they themselves are the servants of corruption: for of whom a man is overcome, of the same is he brought in bondage {For the 34 years since January 22, 1973 when Roe v. Wade and legal abortion became the law of the land the Republican Party has held the White House for most of that time. Now itself like a botched abortion the Republican Party just died on a toilet in an airport bathroom. For the evil that you don't overcome will overcome you!}
2nd Peter 2:13-19 And shall receive the reward of unrighteousness, as they that count it pleasure to riot in the daytime. Spots they are and blemishes, sporting themselves with their own deceivings while they feast with you; Having eyes full of adultery, and that cannot cease from sin; beguiling unstable souls: an heart they have exercised with covetous practices; cursed children: Which have forsaken the right way, and are gone astray, following the way of Balaam the son of Bosor, who loved the wages of unrighteousness; But was rebuked for his iniquity: the dumb ass speaking with man's voice forbad the madness of the prophet. These are wells without water, clouds that are carried with a tempest; to whom the mist of darkness is reserved for ever. For when they speak great swelling words of vanity, they allure through the lusts of the flesh, through much wantonness, those that were clean escaped from them who live in error. While they promise them liberty, they themselves are the servants of corruption: for of whom a man is overcome, of the same is he brought in bondage. -- Bible {The complete Bible is available at BasicChristian.info}
[article link]

Conservative Coalition Assembles To Warn Americans About Agenda For 'Hush-Hush' North American 'Merge-Fest' In Quebec - led by President George Bush of the United States {President George Bush Jr. thinks he is some great intuitive world leader yet his own political Republican Party just died on a toilet in an airport bathroom along with the career of Senator Larry Craig and Bush isn't even smart enough to figure it out.}
The summit, sponsored by The Security and Prosperity Partnership of North America, a vehicle by which the NAU is being advanced, will be led by President George Bush of the United States, Prime Minister Stephen Harper of Canada, and President Felipe Calderon of Mexico to plan an EU-type merger joining all three countries. Former Director of the U.S. Office of Economic Opportunity, Howard Phillips said: "This summit is being held away from the scrutiny of the American people. It was declared off limits to those who oppose it, and that speaks volumes. The SPP is part of a treacherous scheme to incrementally merge Canada, the United States, and Mexico in a manner similar to that, which brought the European Union into being over a span of 50 years. Lost liberties and a lower standard of living would be the inevitable result if our borders with Mexico and Canada were to be erased. Americans won't want to be part of that global nightmare." Phillips, founder of the fast-growing Constitution Party, one-time presidential candidate and the leader of the Conservative Caucus (www.conservativeusa.org) will be joined by a coalition of American and Canadian leaders assembled in Quebec to speak out against the proposed merger of the three countries at a press conference. ... "The NAU and the SPP are a virtual toxic alphabet soup being cooked up behind closed doors so Americans won't have a clue they're about to lose their rights and freedoms until it's too late," warned Constitution Party National Committee Chairman Jim Clymer. "Just ask the people in Europe who are now dealing with the disastrous effects of the E.U.", Clymer further noted.
[article link]

After Loss of Majority, Several Republicans Head for Exits - Democrats will win the White House, hold their majority in the House and in the Senate in 2008, and then in 2010 we will have an extraordinary opportunity {2008 & 2010 will be an 'extraordinary opportunity' for a 3rd Party like the Constitution Party but not for the Republican Party.}
"I think our (Republican) party's chances for winning the majority back next time (2008) are pretty bleak at the moment," Mr. LaHood said in an interview, "and I will admit to you that being in the minority is less fun." "People are going to continue to have heartburn over the war," he said. "Democrats will win the White House, hold their majority in the House and in the Senate in 2008, and then in 2010 we will have an extraordinary opportunity in the off-year of a Democratic presidency and Congressional majorities to possibly win it back. But it is not going to happen the next time," in 2008.
[article link]

A Constitutionalist's View of the GOP Presidential Hopefuls - we'll simply be fooling ourselves (again) when it comes to supporting a (Republican) candidate for president
Doctor No, The 3 Musketeers and The 7 Dwarfs: A Constitutionalist's View of the GOP Presidential Hopefuls. There's reluctance among conservatives to see the ideological flaws of the current crop of president-wannabes but unless we're willing to line up each one of the 11 Republican contenders and strip off his 3 piece posturing to look deep into his political past, we'll simply be fooling ourselves (again) when it comes to supporting a candidate for president. Much like a woman who wants to get married so badly she ignores those 'deal-breaking' flaws, when it comes to the Republicans vying for the nomination, we just don't want to face the truth, because well, it would hurt too much to say, once again, "He's not for me", and move on, when there might not be anyone else to move on to. That kind of thinking always leads to desperation and ultimately disappointment. For those who've been saying "he's good enough, you can't have everything" I offer the following perspective of the Republicans in the '08 lineup.
[article link]

Michael Marowitz: Why Bush must be impeached - abuse by the executive branch - Michael Marowitz is a San Rafael defense attorney with a JSM (master's degree) in constitutional law from Stanford Law School
THE TRUE GENIUS of the founding fathers of the United States was to establish a system of checks and balances against governmental abuse by any of the three branches of government. In order to guard against abuse by the executive branch, Congress was charged with oversight responsibility to investigate possible transgressions by the president. President Bush's legally frivolous use of executive privilege has thwarted Congress' ability to carry out this vital function, a task that must be performed if this country is to be considered the constitutional democracy contemplated by the framers of our Constitution. Instead of cooperating with Congress, Bush has chosen to mimic a monarch or a tyrant whose decisions prevail without public debate because they are made in and kept secret. Bush's self-serving assertions of executive privilege only serve to conceal his administration's wrongdoing in a host of areas. Never in the history of this republic has an administration stonewalled like this or has the Constitution been so corrupted. Last week, we learned more about the administration's latest violation of the rule of the law (the Foreign Intelligence Surveillance Act) in its eavesdropping program.
[article link]

Sen. Craig hires Michael Vick's [Falcons QB pleaded guilty for his role in a grisly dogfighting operation] attorney (&) he has retained Stan Brand, who represented Major League Baseball in connection with the congressional investigation into Major League Baseball's steroid policies
(CNN)-Senator Larry Craig is hiring some big guns from the legal world, including Michael Vick's lawyer, to represent him in his upcoming legal proceedings.Craig said he has retained Vick's attorney, Billy Martin, to handle most of his legal affairs. He said he has retained Stan Brand, who represented Major League Baseball in connection with the congressional investigation into Major League Baseball's steroid policies, to handle issues pertaining to an investigation by the Senate Ethics committee. The comments came in a question and answer session with Craig that his office released following his announcement he would resign his Senate seat effective September 30.
[article link]

Idaho Senator Larry Craig Resigns - Asked Friday at the White House if the senator should resign, President Bush said nothing and walked off stage - President Bush called Craig after he heard the news of his resignation - and wished him well, said Scott Stanzel, a White House spokesman {This is the Bush Party and it is a disgusting, insane, mess. Until the Republican Party can Impeach Bush and move on from his failures there will be no future for it as a National Party that represents America!}
While Republicans urged Craig to step down earlier in the week, GOP leaders were quick to wish Craig well after his announcement. President Bush called Craig after he heard the news of his resignation. "Sen. Craig made the right decision for himself, his family, his constituents, and the United States Senate. After the president heard the news he called Sen. Craig and he said he knew it was a difficult decision and wished him well," said Scott Stanzel, a White House spokesman. ... Asked Friday at the White House if the senator should resign, President Bush said nothing and walked off stage.
[article link]

Company wins important ruling - Judge Coughenour of the Western District of Washington threw out Zango's lawsuit on the grounds that Kaspersky was immune from liability under the Communications Decency Act
the Communications Decency Act, part of which states: "No provider or user of an interactive computer service shall be held liable on account of any action voluntarily taken in good faith to restrict access to or availability of material that the provider or user considers to be obscene, lewd, lascivious, filthy, excessively violent, harassing, or otherwise objectionable, whether or not such material is constitutionally protected, or any action taken to enable or make available to information content providers or others the technical means to restrict access to [such] material." The ruling protects consumer choice to determine what information and software is allowed on each computing system, and enables anti-malware vendors with the right to identify and label software programs that may be potentially unwanted and harmful to a user's computer as they see fit.
[article link]

Denise Jackson's All in All - "There's no one-size-fits-all kind of answer for forgiveness" says Denise. "For each of us, the struggle will be individual But what I found in the long run, was that forgiveness was the key to real freedom in my life"
Denise began to focus on superficial things and her faith grew cold. The pressures of a celebrity lifestyle brought back the insecure feelings she had as a young girl. Do I look good enough? What are they thinking about me? Am I thin enough? There were seductive, confusing forces at work in their world. "I was finding that my teenage-sized faith just wasn't strong enough to counter them," says Denise. In November 1997, after their third daughter was born, Alan told Denise he wasn't happy in their marriage and after Christmas they separated. They had almost been married 18 years. "Over the years, he had become my foundation," says Denise. "So when he left there was nothing left for me to depend on." ... "I had just begun to put my roots back down in the faith of my youth," she says. "I was just beginning to turn my eyes to Jesus, to consider what was really important in life." Denise continued her normal routine and incorporated a weekly women's Bible study in her life. The women became her support group. Finally one day, Denise drove to her empty mansion. She sobbed as she drove into the driveway. "I totally let go and gave it all to God," she says. For the first time, Denise had a sure sense of real peace despite her circumstances. "I would have never chosen to go through the pain of those awful days," says Denise, "but through it, God got my attention."
[article link]

McCain media duo joins Team Romney - the two respected veterans of President Bush's 2000 and 2004 presidential campaigns will help Romney craft not just TV spots but online media, an increasingly integral part of the 2008 campaign
A month after decamping from John McCain's flagging presidential campaign, Republican media strategists Russ Schriefer and Stuart Stevens have joined Mitt Romney's merry band of image-makers. As reported today by The Washington Post, the two respected veterans of President Bush's 2000 and 2004 presidential campaigns will help Romney craft not just TV spots but online media, an increasingly integral part of the 2008 campaign. Stevens and Schriefer will work alongside Romney media guru Alex Castellanos as part of an image team Romney's campaign calls Midnight Ride Media. "This is part of our effort to add even more bandwidth to a stellar media team," said Romney spokesman Kevin Madden.
[article link]

{Flashback} Bush family hedges bets - Baker said Romney "represents the fallback position of the Bush White House without having the Washington Bush supporters withdraw their support of McCain" {And the disgusting, corrupt lobbyist, Fred Thompson is likely the Bush family's fallback - fallback candidate seeing how lying Mitt Romney isn't doing much better than John McCain in the polls.}
Many prominent GOP operatives close to President Bush have joined Sen. John McCain (R-Ariz.) while a majority of those close to former Florida Gov. Jeb Bush (R) are lining up behind former Massachusetts Gov. Mitt Romney (R). ... Fifty-five of the president's biggest fundraisers - those who have reached "Ranger" and "Pioneer" rank - are backing McCain. (Rangers raise $200,000 or more while pioneers raise half that.) Thirty-one major Bush fundraisers are in Romney's camp. ... Baker said Romney "represents the fallback position of the Bush White House without having the Washington Bush supporters withdraw their support of McCain." "It's betting on two horses," said Baker of the Bush family's apparent hedging strategy. "It seems to me an effort to diversify their portfolio."
[article link]

Remains of Second Ancient Jewish Temple Found? - If confirmed, (Herod's temple) this may be one of the most significant archeological finds in history - The Temple is central to the authenticity of Judaism and Christianity
Archeologists believe that a massive structure--7 meters long (23 feet)--uncovered during reckless, unsupervised Muslim construction on the Temple Mount is a wall from the Second Temple. No remnant of the Temple has ever been uncovered before; the Western Wall is only what remains from Herod's support structure to support the mount upon which the Temple was constructed. Archeologists believe that heavy construction equipment has damaged the Temple wall, and that untold quantities of archeological treasures are being destroyed during the mosque construction. Previously, extraordinary finds were made in Jerusalem garbage dumps following unsupervised Muslim Temple Mount construction. ... If confirmed, this may be one of the most significant archeological finds in history. The Temple is central to the authenticity of Judaism and Christianity, but is held in suspicion by some archeologists, typified by this quote: There is virtually no archaeological evidence that the united kingdom of David and Solomon ever existed. David's Jerusalem...was a poor, miserable village...there exists no archaeological evidence for Solomon's Temple. Of course, Palestinian leaders are intent on eradicating evidence of the Temple, despite classical Muslim commentaries that explicitly state that the "far mosque" (al-Aqsa) from which Muhammed is claimed to have ascended to heaven from, was actually the Jewish Temple in Jerusalem:
[article link]

LostSeed.com CD's - FREE Mp3 CD Downloads (Mp3's)
I burned many Compilations from the Audio Section on CDs so we can hand them out to people. I had several opinions in which order to place the tracks; I think they turned out good. I give the red one to anyone, but the blue one to younger people because the first track is a bit intense. You can download the entire CD's with the things I printed, the link is below. More information is at the bottom.
[article link]

Rev. D. James Kennedy, known worldwide for radio sermons, is stepping down - While many ministers rolled up their sleeves and wore jeans to preach, Kennedy's style remained calm and measured {As Dr. James Kennedy steps down from ministry his life accomplishments and works will continue to live on. He has been an inspiration a help and a hero to so many people. God Bless You!}
The Rev. D. James Kennedy, known worldwide for his television and radio sermons, his conservative politics and evangelization efforts, is stepping down as minister of Coral Ridge Presbyterian Church in Fort Lauderdale, a church he founded in 1959 and built into a mega-church with nearly 10,000 members. ... His outspoken views have put him at the center of controversies too. Last year, the Anti-Defamation League and others denounced Kennedy for producing "Darwin's Deadly Legacy," a documentary that linked Charles Darwin's theory of evolution to Adolf Hitler. ... For so many years, Jim Kennedy was always on the front line," said Penney. "But so many people misunderstood him." Better known for his large-scale efforts, Kennedy never missed an opportunity to win souls, whether it was his partner on a ski lift, his seatmate on a plane, or a waitress, said Penney.
[article link]

Sen. Larry Craig 'I Did Nothing Wrong' - Idaho senator makes statement regarding June arrest, disorderly conduct guilty plea {After the 2008 elections when there are about 11 Republicans left in office maybe then the Republican representatives will begin to figure out that actually 'They Did Everything Wrong' of course by then it will be too late.}
Allegations that Craig is a closet homosexual have dogged him since his college days in the 1960s, according to the 3,700-word article written by Popkey in Tuesday's Idaho Statesman, Craig's home state newspaper. During Craig's first term in Congress back in the early 1980s, when House and Senate members stood accused of abusing congressional pages, Craig took the unusual step of issuing a pre-emptive denial of involvement. The paper said it had received allegations in May from a man who said he and Craig engaged in sex at a men's bathroom in Washington, D.C.'s Union Station. Another man claimed Craig eyed him up during a half-hour cat and mouse chase in a Boise, Idaho, store in 1994. At the time, Craig called the charges scurrilous. "I've been in this business 27 years in the public eye here. I don't go around anywhere hitting on men, and by God, if I did, I wouldn't do it in Boise, Idaho! Jiminy!" he told the newspaper.
[article link]

Craig to Hold Press Conference: Will He Resign? - Idaho Republican Is Expected to Discuss His Guilty Plea in Public Restroom Incident (4:30 p.m. EDT) {Buh-Bye, now that you have tanked the Republican Party to new lows! America is in desperate need of a descent honest political party. The Republicans are almost a total failure right now and with the likes of the Romney's wanting to lead the Republican Party it is almost certain to fall even further.}
His future in doubt, with allies denouncing his behavior and former staffers voicing disbelief at his arrest, Sen. Larry Craig, R-Idaho, will hold a press conference this afternoon that may answer questions about his political future. Long dogged by rumors about his sexuality, the married and conservative three-term senator is expected to address the June 11 incident at Minneapolis Airport in which an undercover officer arrested him on charges of lewd conduct in a men's room.
[article link]

Larry Craig's pro-Romney video taken down UPDATE: The pulled video has been recovered: - BTW, rumors of Craig's homosexuality didn't just pop up last year. Then-Rep. Larry Craig went on network news in 1982 to deny rumors involving cocaine and sex with male pages. See the final 30 seconds of the below video: (Videos)
BTW, rumors of Craig's homosexuality didn't just pop up last year. Then-Rep. Larry Craig went on network news in 1982 to deny rumors involving cocaine and sex with male pages. See the final 30 seconds of the below video: ... I live in South East Idaho and am "represented" by Craig, I say that while puking because we live under a dictatorship right here in good old Idaho. If your not a Republican and LDS then your aren't crap! ... and I for one am so glad were finally getting so many people moving here from other States, hopefully, we can overthrow our own State government soon. Just like in D.C.
[article link]

Lewd Conduct Charge puts GOP Sen. Larry Craig's Political Future in Doubt - Craig has been one of Romney's top Senate supporters, serving as a Senate liaison for the campaign - Craig had handed the arresting officer a business card that identified him as a member of the Senate "What do you think about that?" Craig is alleged to have said
"There's a chance that he'll resign over this," LiCalzi said. "With the pressure on the Republican party, he could be pressured to resign. If they think this is going to be something that's the same as Mark Foley - the sort of 'drip, drip, drip, there's more information that's going to come out' - they may try to push him out." On Monday, Craig quit Mitt Romney's presidential campaign, shortly after the Capitol Hill newspaper Roll Call revealed the plea and arrest details. ... Just last fall, Craig called allegations from a gay rights activist that he's had homosexual relationships "completely ridiculous." Mike Rogers, who bills himself as a gay activist blogger, published the allegations on his Web site in October 2006.
[article link]

Craig Revelations Complicate Senate Picture - the potential to endanger what should be a safe seat and further complicates Republicans' attempts to limit their losses in 2008 - Republicans must defend 22 seats, as compared to just 12 for Democrats
Craig Revelations Complicate Senate Picture The allegations swirling around Sen. Larry Craig (R-Idaho) have the potential to endanger what should be a safe seat and further complicates Republicans' attempts to limit their losses in 2008. Craig was regularly mentioned as a retirement possibility before this story came to light (it was broken by Fix alma mater Roll Call). This story seems likely to up the ante on retirement although Democrats cautioned Monday that Craig is notoriously stubborn and might just try and see this thing through. ... No matter what happens with Craig, he has made this race a headache for Republicans. Whether it's a migraine or not depends to be seen.
[article link]

{Flashback} Pollster: Republican 'Brand' Needs Repair - Republicans loss of governorships under Mitt Romney's tenure as chairman of the Republican Governors Association - "He put his own presidential aspirations ahead of his own party"
Anderson said the three Republican governors considering a 2008 presidential campaign - Mitt Romney of Massachusetts, Mike Huckabee of Arkansas and George Pataki of New York - had good records on controlling spending and improving health care in their states, issues important to voters. ... Democrats dispute that and noted the Republicans loss of governorships under Romney's tenure as chairman of the Republican Governors Association, including in Romney's home state of Massachusetts, where his handpicked successor lost by more than 20 points. Democratic National Committee spokesman Luis Miranda cited complaints from Republican gubernatorial candidates that Romney had not done enough to aid their cause. "He put his own presidential aspirations ahead of his own party," Miranda said in a telephone interview.
[article link]

PEARL HARBOR "everything that the Japanese were planning to do was known to the United States" ARMY BOARD, 1944 - President Roosevelt (FDR) provoked the attack
President Roosevelt (FDR) provoked the attack, knew about it in advance and covered up his failure to warn the Hawaiian commanders. FDR needed the attack to sucker Hitler to declare war, since the public and Congress were overwhelmingly against entering the war in Europe. It was his backdoor to war. FDR blinded the commanders at Pearl Harbor and set them up by -- 1. denying intelligence to Hawaii (HI). 2. on November 27 and later, misleading the commanders into thinking negotiations with Japan were continuing to prevent them from realizing the war was on. 3. having false information sent to HI about the location of the Japanese carrier fleet.
[article link]

Day of Deceit: The Truth About FDR and Pearl Harbor - Pearl Harbor 1941
Day of Deceit...Uncovers the secret military documents withheld from Congress and the American public for over sixty years. For the first time in publishing you can read and examine the key documents. ... Pearl Harbor was not an accident, a mere failure of American intelligence, or a brilliant Japanese military coup. It was the result of a carefully orchestrated design, originated in the Office of Naval Intelligence. According to a key memorandum, eight actions were taken to make sure America would enter the war by this means. Pearl Harbor was the only way, leading officials felt, to galvanize the reluctant American public into action. This great question of Pearl Harbor--what did we know and when did we know it?
[article link]

Ron Paul's campaign buzz resonates on Internet - What remains to be seen is whether his online backing translates at polls
In quiet, deliberative fashion, Paul answers all questions, sketching a deeply minimalist philosophy. "I want to be president mainly for what I don't want to do: I don't want to run your life, I don't want to run the economy and I don't want to police the world," he tells a man who asks about his dislike of the Federal Reserve. Ranging from anti-war liberals to staunch conservatives, with a large dose of libertarians, Paul's followers reflect a campaign that is drawing support across the political spectrum - an uncommon feat in an era of wedge politics, micro-targeting and playing to the base.
[article link]

Romney's Latest Flip-Flop: His Own Health Care Plan - Romney's plan "departs significantly from the universal health care measure that he helped forge as governor of Massachusetts
August 24, 2007 -- After months of flip-flopping to cover up his record as Governor of Massachusetts, Mitt Romney is back in the Sunshine State today to roll out his so-called health care plan at the Florida Medical Association's Annual Meeting in Hollywood, FL. In his latest flip-flop, Romney's plan "departs significantly from the universal health care measure that he helped forge as governor of Massachusetts, reflecting the conservative audience he must now appeal to in order to win the Republican presidential nomination." ... Mitt's plan is filled with political calculations, enabling him to "avoid answering questions on whether he would require all Americans to purchase insurance -- a provision in the Massachusetts law he signed into law that might not be well received by GOP voters."
[article link]

US Senator Larry Craig (R) withdraws from Romney campaign role - pleaded guilty earlier this month to a charge of disorderly conduct after a plainclothes police officer investigating lewd conduct complaints in a men's public bathroom
US Senator Larry Craig resigned tonight as Senate co-chairman for Mitt Romney's presidential campaign, within hours after news broke of Craig's guilty plea to disorderly conduct after an incident in a men's bathroom. "Senator Craig has stepped down from his role with the campaign. He did not want to be a distraction and we accept his decision," Romney's campaign said in a statement. ... Craig denied any "inappropriate conduct" and said his actions had been misconstrued. ... In February, Romney announced that Craig of Idaho and Robert Bennett of Utah would serve as co-Senate liaisons. "Both men have a unique perspective of the new generation of challenges confronting our nation," Romney said in the statement announcing their roles. ... After reports of Craig's arrest, the Romney campaign made private (unavailable) a YouTube video [and other videos] in which Craig also praised Romney.
[article link]

** {Why would Larry Craig be so supportive of Mitt Romney? Craig likely knows and appreciates the REAL Mitt Romney!} "Governor Mitt and Kerry" - "Pride Weekend" join forces at 2002 Boston Gay Pride Parade - Romney is a Pinko! (Flyer - Photo)
And as if the color's not bad enough, Romney even had some pesky text printed up as well: "All citizens deserve equal rights, regardless of their sexual preference." So next time you're at a Ree-publican fund-squeezer and you see Willard Mitt working the room, sue-press the desire to bend over your plate of baby-back ribs until Fraudo sidles his past your trough. Never know what's gonna fly out of his hand. And yes, we're offering a free meat-pie to anyone who sends in a color picture of the 'Protect A Woman's Right To Choose' pamphlets that Fraudo undoubtedly handed out at Pro-Choice Rallys across the Commonwealth ....
[article link]

Word for Life World Ministries - Sermon 'The Christian's need to feel needed' 04-25-04 (Mp3's)
Norman Russell - The Christian's need to feel needed. A congregation cannot grow unless each and every member has a "sense of belonging" and this applies to congregations of all sizes, from 2 to a million or more members. Paul wrote to many churches about this very subject. Sermon is based on Romans 12.
[article link]

Romney Campaign Braces for Controversial Mormon Film - Violent Chapter in Mormon History Is Recounted in 'September Dawn'
The Romney campaign did not reply to an e-mail asking for comment about the accuracy of the movie and how it might affect his candidacy. Previously, Romney remarked to The Associated Press about the Mountain Meadows Massacre: "That was a terrible, awful act carried out by members of my (Mormon) faith. There are bad people in any church(?) and it's true of members of my (Mormon) church, too." ... In an historical treatise on the Mormon Web site, Richard Turley wrote: "For a century and a half, the Mountain Meadows Massacre has shocked and distressed those who have learned of it. The tragedy has deeply grieved the victim' relatives, burdened the perpetrators' descendants and Church engineers generally with sorrow and feelings of collective guilt and unleashed criticism on the Church."
[article link]

Mountain Meadow Massacre 9/11 1857 - Movie 'September Dawn' (Trailer)
"A shocking piece of history about a particularly vicious religious war fought right here on American soil... told with artistry, conviction, power, and entertainment value. It opens your eyes and packs a wallop!" -- Rex Reed, The New York Observer.
[article link]

Mountain Meadow Massacre - In a few minutes, on Sept. 11, 1857 - 120 human beings were massacred (Video - 5:40)
The Mountain Meadows Massacre, told by Sandra Tanner. Parley P. Pratt's murder in Arkansas. Also noted is Scott Fancher, the Mountain Meadow Massacre Mounument Foundation.
[article link]

Jaunita Brooks Destroyed Historical Documents, When Writing Her Famous Book On The Subject Of Mountain Meadows Mascare Because They Were "Too Incriminating To The (Mormon-LDS) Church" - What Brigham Young told the chiefs in that hour was not recorded - in seven days they were harassing the emigrants at Mountain Meadows, and in ten days they participated in the massacre of the company (people)
"Here the account stops abruptly, for the next leaf is torn out.....What Brigham Young told the chiefs in that hour was not recorded, but we might hazard an opinion that it was not out of harmony with his written instructions that 'they must learn that they have got to help us or the United States will kill us both.'.....At that time Brigham Young had to be sure of his allies, for he was conducting a war against tremendous odds. The previous Mormon policy had been to keep the natives from stealing and plundering and to teach them the peaceful pursuits of farming and cattle raising, but now Brigham Young seemed determined that he would no longer "hold them by the wrist," as he told Captain Van Vliet a few days later. The Indians must have started back home immediately, for in seven days they were harassing the emigrants at Mountain Meadows, and in ten days they participated in the massacre of the company." (Brooks, pp. 40-42.) In light of this information, it doesn't take a Sherlock Holmes to deduce what Young told the Indians in that meeting ten days before the MMM. It also doesn't take a great brain to understand why someone tore the next page out of Hamblin's diary: it probably gave more details of Young's "counsel" to Hamblin, Huntingdon, and the Indians as to what to do with the Baker-Fancher train. Bagley documents in "Blood of the Prophets" where pages of journals and other incriminating documents were torn out and destroyed, to eliminate the "paper trail" of evidence which points to Brigham Young's involvement in the MMM. But unfortunately for Young, Mormon apologists, and the church's claims of institutional innocence, Huntington's journal reveals the whole story that the church has tried to keep hidden for 145 years.
[article link]

A Pattern Of Mormons Disguised As Indians Attacking Wagon Trains
Southern Utah Mormons in cahoots with Indians also attacked the Dukes train, which had preceded the Baker/Fancher train through southwestern Utah. A member of the Dukes train, S. B. Honea, stated "that he passed through Great Salt Lake City on August 17, that he saw everywhere preparations for war, that the company were harassed by Indians all the way, that in southern Utah they hired Mormon guides and interpreters to the sum of $1,810, and then were robbed on the Muddy [River] of 375 head of cattle. [George B.] Davis described the Indians who stole the cattle as having among them some with light, fine hair and blue eyes, and light streaks where they had not used sufficient paint. He gave the number of cattle taken as 326 head.....On October 17, the first members of the Duke train of emigrants arrived half-starved at San Bernardino with the Mormon theft of their cattle to add to the tale of the massacre." (Juanit Brooks, "The Mountain Meadows Massacre," pp. 125, 126, 146.)
[article link]

Burying the Past: The Legacy of the Mountain Meadows Massacre (DVD)
"In 1857, 120 immigrants from Arkansas were murdered under a white flag by Utah's Mormon settlers-one of the most horrifying events in the history of the American West known as the Mountain Meadows Massacre. Through the recounting of a young girl who survived and the accidental discovery of the victims' remains, this true story exposes a perpetual coverup as descendants from both sides struggle to heal wounds of bitterness."
[article link]

Life & Truth DVD - Janet Folger's latest - Life and Truth (DVD)
Janet Folger's latest - Life and Truth DVD Featuring Janet Folger's speech at Portland State University, with highlights from her talks at Reed College, Oregon State and the University of Portland. This is a "Must Have" item, Get Yours Now!
[article link]

As Oil Revenues Boom, Islamic Banking Goes Global - This growth comes in part as soaring oil wealth and simultaneous commercial development have contributed to the burgeoning political clout of Middle Eastern oil states
Caribou Coffee, the second-largest U.S. java seller, seems at first blush like a fairly ordinary American company. The chain was founded in 1992 in the small town of Edina, Minn., the brainchild of idealistic newlyweds, and has since expanded to over 400 coffeehouses in 18 states. Caribou's menu is muffins and lattes -- not an Arabic coffee in sight. It may come as a surprise, then, to know that Caribou Coffee is "Shariah compliant," one of the largest American businesses to run its operations in accordance with Islamic law. Caribou isn't alone. After decades on the economic backburner, flush oil revenues are giving Middle Eastern companies and investors new prominence on the global financial stage. As a result, rising demand for Islamic-friendly investments is forcing multinational corporations -- and not just in Muslim-majority countries -- to consider what the Quran has to say about their business practices. The boom carries over to the financial sector, where firms offering Shariah-compliant products or consulting services to companies that seek compliance have themselves seen explosive growth rates. ... This growth comes in part as soaring oil wealth and simultaneous commercial development have contributed to the burgeoning political clout of Middle Eastern oil states. In 2006, when crude oil sold in the range of $55 to $65 a barrel, the Middle East's oil producing nations raked in roughly $320 billion in oil-based revenues. Now the price of crude has climbed higher yet, to around $70 a barrel.
[article link]

"Understanding the Times 2007" is around the corner - The dates are October 19 & 20 - This is an event for those who are trying to understand the times and contend for the faith
"Understanding the Times 2007" is around the corner. I realize many of you live in an area where attending is not possible. Some of you are in the Midwest and if you could help by sending a promotional flyer to friends or family, would you just reply here? We will e-mail you the promotional flyer which you can forward to any who might be interested. All information concerning the conference is located here: www.olivetreeviews.org/conferences.shtml Special guests include author and commentator Joel Rosenberg, Dr. David Reagan, Dr. Ron Carlson, Jason Carlson on the Emergent Church, and award-winning video-journalist Caryl Matrisciana. There is no cost and no registration is necessary. The dates are October 19 - 20, 2007 at Grace Church, Eden Prairie, MN, a southwest suburb of Minneapolis. This is an event any in the upper Midwest area should put on their calendars if they are trying to understand the times and contend for the faith.
[article link]

Terrorist: U.S. training helps attack, kill Jews - As new program launches, Palestinian militant describes how American lessons fueled intifada - The training program, which includes courses in the use of weapons, is paid for by $86.5 million in U.S. tax dollars granted to the PA by Congress in April
RAMALLAH - United States-run programs that train militias from Palestinian Authority President Mahmoud Abbas' Fatah organization have been utilized to kill Jews and were instrumental in the "success" of the Palestinian intifada that began in 2000, a senior Fatah militant trained by the U.S. told WND. "I do not think that the operations of the Palestinian resistance would have been so successful and would have killed more than 1,000 Israelis since 2000 and defeated the Israelis in Gaza without these American trainings," said Abu Yousuf, a senior officer of Abbas' Force 17 Presidential Guard unit in Ramallah. The U.S. has long run training programs at a base in the West Bank city of Jericho for members of Force 17, which serves as de facto police units in the West Bank, and for the Palestinian Preventative Security Services, another major Fatah security force. ... Many members of Force 17 and the Preventative Security Services also openly serve in the Al Aqsa Martyrs Brigades, Fatah's declared "military wing," which took credit along with the Islamic Jihad terror group for every suicide bombing in Israel in 2005 and 2006. Statistically, the Brigades is responsible for more terrorism from the West Bank than any other Palestinian organization.
[article link]

Christians, Jews in Holy Land alliance - If it wasn't for what the Jews brought to Christianity, there would be no Christianity," Christofaro said - "There is a promise to those who bless Israel to be blessed - Those who curse it will be cursed" {God called Abraham the father of the Jewish people and all Jews to be His people. The prophets, the Kings, King David, King Solomon, the 12 Apostles, the first disciples, the writers of the Bible's Old - New Testaments, all the early Christian Church members and of course the Messiah Jesus Christ are all Jewish.}
This is not just religious ritual. They support Israel -- which to them includes Jewish settlements on the occupied West Bank. Church members tour settlements with Baras and have donated more than a $100,000 to support them. "If it wasn't for what the Jews brought to Christianity, there would be no Christianity," Christofaro said. "There is a promise to those who bless Israel to be blessed. Those who curse it will be cursed." Christofaro and Baras are part of a growing alliance between evangelical Christians and Israelis. A recent poll found that 59 percent of American evangelicals believe Israel is the fulfillment of biblical prophecy. The Israeli Ministry of Foreign Affairs estimates 85 million evangelicals believe God tells them to support Israel -- more than six times the world's Jewish population. ... Christian Zionists often converge on Washington by the thousands to lobby members of Congress in support of Israel.
[article link]

{Flashback} Why Are Mormons Funding Islamic Terrorism? - The (LDS) Church of Jesus Christ of Latter-Day Saints, the Mormon Church, is the single largest donor to the U.S. branch of Islamic Relief Worldwide (IRW) - The Israeli government says it is a HAMAS front group it is also under investigation by the American government
The Church of Jesus Christ of Latter-Day Saints, the Mormon Church, is the single largest donor to the U.S. branch of Islamic Relief Worldwide (IRW), also known as Islamic Relief. In the past year, it donated $1.6 million to the charity. But Islamic Relief is not just any charity. The Israeli government says it is a HAMAS front group. It is also under investigation by the American government. IRW was founded in 1984 by Dr. Hany El Banna. He is a relative of Hassan El Banna, founder of the Muslim Brotherhood terrorist group--from which HAMAS, Yasser Arafat, and Al-Qaeda's second-in-command Ayman Al-Zawahiri emanated.
[article link]

Bush doesn't deny plans for N. American Union - President avoids question, ridicules 'conspiracy theorists' who believe it
"As you three leaders meet here, there are a growing number of people in each of your countries who have expressed concern about the Security and Prosperity Partnership. This is addressed to all three of you. Can you say today that this is not a prelude to a North American Union, similar to a European Union? Are there plans to build some kind of superhighway connecting all three countries? And do you believe all of these theories about a possible erosion of national identity stem from a lack of transparency from this partnership?" was the question, according to a White House transcript. Reporters at the news conference said he sidestepped, instead adopting the tactic that those who are arguing the European Union model of integrating nations into a larger continental union is being used in North America should be ridiculed. ... Bush's comments echoed the comments published just a day earlier in the Ottawa Citizen by David Wilkins, the U.S. ambassador to Canada. "While conspiracy theories abound, you can take it to the bank that no one involved in these discussions is interested in, or has ever proposed, a 'North American Union,' a 'North American super highway,' or a 'North American currency,'" he wrote.
[article link]

CM151: Worship Foundations - We invite you to listen to this series of lay lectures to learn more about what worship truly is (Mp3's)
Dr. Gary Parrett shows us that Worship is the process of God's revelation and our appropriate, faithful response. We invite you to listen to this series of lay lectures to learn more about what worship truly is and how we might implement his practical suggestions in our own churches.
[article link]

TH100: Now that I Believe - Our 12 week curriculum, "Now that I Believe; Your First Steps with God" points new believers in the right direction and encourages mature believers to mentor them
Our 12 week curriculum, "Now that I Believe; Your First Steps with God," points new believers in the right direction and encourages mature believers to mentor them. In a typical week, the new believer interacts with a biblical text and is encouraged to begin journaling, praying and memorizing biblical passages. Then the new believer and mentor listen to a thirty minute talk with study notes provided, work through the application questions together and then have two more days reflecting over what they have learned.
[article link]

President Bush Meets With Canadian, Mexican Leaders at North American Leaders' Summit - where he will promote North American integration with Canadian Prime Minister Stephen Harper and Mexican President Felipe Calderon {This Republican - Bush party is the most dangerous and un-American party that the USA has ever had to endure!}
MONTEBELLO, Quebec - President Bush, tending to relations with two border nations, sought Monday to invigorate his partnership with like-minded leaders of Canada and Mexico. Bush arrived by mid-afternoon in the Canadian countryside, where he will promote North American integration with Canadian Prime Minister Stephen Harper and Mexican President Felipe Calderon. Police in riot gear pushed back dozens of protesters marching just outside the gate of the resort compound, where a few hundred people gathered in demonstration. ... The two-day summit is the third of its kind during Bush's presidency, and each one has been meant to bolster a compact - dubbed the Security and Prosperity Partnership of North America - that serves as a way for the nations to team up on health, security and commerce.
[article link]

*** F2A.org: Faith2Action Radio Program Archive - August 20 - Worldview Weekend and Christian Worldview Network (Mp3 - 53:25 min) {Highly Recommended!}
Topics: National sovereignty, China, New school-to-work policy in Florida.
[article link]

New! Steeling The Mind Albuquerque! Off the charts! - North American Union: Did We Vote On This? - A gotta see DVD!!! (DVD)
This is a bomb shell for most Christians. Heck, it's a bomb shell for most Americans. Alan explains in fascination detail what happened to individual rights in Europe, and how the exact same thing is happening in the U.S. And no one is paying attention! The new "North American Union", the super-regional political and economic entity between Mexico, Canada, and the United States; the new (and close) money, the Amero, replace your Dollars; Who's really behind this; And where will it lead! A gotta see DVD!!!
[article link]

WorldViewWeekend.com: All 20 Worldview Weekend DVDs (2004 - 2007) - Battle For The Mind DVD - This is a $300 value for only $140! (DVD's)
The Worldview Weekends had their start in Minnesota in January of 1993. This national conference is one of our biggest events of the year and is filmed as part of our television productions. Don't miss out, register today for this cutting-edge worldview conference for adults and students. We have three special breakout sessions for students. When they are not in the student track they are in the general sessions. We average 600-800 students and 800-1,000 adults. A great weekend for individuals, couples, families and youth groups.
[article link]

Christian Worldview Network™ A division of Worldview Weekend - Brannon S. Howse President & Founder - Upcoming Conferences, September 28, 29, 2007 (Minnesota) National Worldview Weekend
National Worldview Weekend For Adults and Students St. Paul, Minnesota, September 28, 29, 2007. The Worldview Weekends had their start in Minnesota in January of 1993. This national conference is one of our biggest events of the year and is filmed as part of our television productions. Don't miss out, register today for this cutting-edge worldview conference for adults and students. We have three special breakout sessions for students. When they are not in the student track they are in the general sessions. We average 600-800 students and 800-1,000 adults. A great weekend for individuals, couples, families and youth groups. ... Topics Include: Why There is Nothing Christian About Christian Yoga; The Danger of Mixing Christianity And Mysticism, Understanding The Worldview of Islam, Why So Many Students Are Leaving The Church and What We Can Do, The Criminalization of Christianity And What It Means For You, Your Family and Your Church, Archeology and The Bible, Fast Facts on False Teaching, Understanding What The Cults Really Believe, How Jesus Christ is Different From the Jesus of the Cults, Learning From The Martyrs of Christianity, Going To College Without Going Astray: Exposing The Lies You Will Hear in College, The Dangers of Open Theism, Answers for Skeptics, How To Study The Bible, The Emergent Church in their Own Words, The Search For Noah's Ark, and more.
[article link]

Events: Values Voters' Presidential Debate Sept. 17 on Sky Angel - "The world is a dangerous place, not because of those who do evil, but because of those who look on and do nothing" - Albert Einstein
Last week, I wrote about the Values Voters Debate in Ft. Lauderdale, Florida on September 17th. I mentioned that even with two-thirds (19 million) of the evangelical Christian eligible voters sitting on the bench in the last presidential election, we "values voters" still made up the largest voting block in the country-36 percent (over a third) of Bush's voters. ... Don't "look on and do nothing," remember the formula: E=mv2 Election = Majority of Value Voters. Our values are based in the truth; our eye is on the Supreme Court. And it is now "fourth and goal." One more judge. One more president. One more chance. The question is, will you take it?
[article link]

F2A.org: Faith2Action Radio Program Archive - Listen to some of the most brilliant minds (our guests) and most effective organizations on the side of faith and family (Mp3's - RAM)
Our thanks to Brannon Howse and the Christian Worldview Network for providing us with MP3 capabilities. Tapes and CDs for all shows can be obtained from VCY America for $5 by calling 1-800-729-9829 with a credit card or by check when you write to: VCY America, 3434 West Kilbourn Avenue, Milwaukee, WI 53208. We are seeking radio stations nationwide to air our talk shows live at 2 PM Eastern (or anytime by tape delay). The shows are 55 minutes in length with three commercial breaks (avails) and are available for free satellite download. Let us know of your interest by calling Communication Director Ross Conley at 724-625-9013 or by e-mail (rconley @ f2a.org).
[article link]

Poll: Family Ties Key to Youth Happiness - Close to half say religion and spirituality are very important. And more than half say they believe there is a higher power that has an influence over things that make them happy
NEW YORK - So you're between the ages of 13 and 24. What makes you happy? ... From the body to the soul: Close to half say religion and spirituality are very important. And more than half say they believe there is a higher power that has an influence over things that make them happy. Beyond religion, simply belonging to an organized religious group makes people happier. And parents, here's some more for you: Most young people in school say it makes them happy. Overwhelmingly, young people think marriage would make them happy and want to be married some day. Most also want to have kids. Finally, when asked to name their heroes, nearly half of respondents mentioned one or both of their parents. The winner, by a nose: Mom.
[article link]

Romney in 1994: Blind trust argument an "age-old ruse" - Like (Ted) Kennedy, Romney's campaign has responded to questions about those investments by saying that Romney was not aware of the blind trust's contents until yesterday - including two foreign oil companies with connections to Iran
It also showed that the trustee, Ropes & Gray's Brad Malt, got rid of some stocks that he thought clashed with Romney's political views, including two foreign oil companies with connections to Iran. (At some point, however, Malt was making money for Romney -- or trying to make money for him -- by investing in those companies.) ... "The [ex]governor's trust is in fact a blind trust. There is an important distinction bewteen the references you cite. The trustee in charge of executing the [ex]governor's assets made it very clear during his explanation of the terms of the administration of the trust that he made transactions that, to the best of his ability, (were) consistent with the [ex]governor's public positions and statements.
[article link]

Romney's vast wealth portfolio, unsavory ties still - he still holds stock in an oil company that does business in current genocide ground zero, Sudan, as his financial disclosure report filed Monday reveals - (sold) Philip Morris U.S.A., is the world's largest cigarette manufacturer - The sale included the dumping of a half a dozen casino companies
The financial disclosure, which covers 2006 and the first half of 2007, shows that Malt sold stock in dozens of companies in recent months. Some of the problematic companies dumped from his portfolio were the Italian oil company Eni S.P.A. According to the report, Romney holds stock in China Petroleum and Chemical (also known as SinoPec), an oil supply company that has dealings in Sudan, according to an organization dedicated to ending the genocide in the African nation's Darfur region. Romney spokesman Kevin Madden, told Morain that "all decisions were made by Malt and that Romney had no influence over how his investments were handled." "Gov. Romney never gave the trustee instructions," Madden said. Other unsavory companies that Malt sold stock for Romney included the Altria Group, whose subsidiary, Philip Morris U.S.A., is the world's largest cigarette manufacturer. Romney still has some holdings in the company through at least one of his many investment funds. The sale included the dumping of a half a dozen casino companies, "earning Romney $155,000 to $1.18 million," according to Morain.
[article link]

Romney faces fierce fight for the right - His weekend victory in an Iowa straw poll only highlights the tough competition he faces for the conservative vote - Combined, Huckabee and Brownback, who placed second and third, won more votes in the straw poll than Romney did
DES MOINES -- Former Massachusetts Gov. Mitt Romney has fought for months to unite social conservatives behind his bid for the Republican presidential nomination. But his weekend victory in an Iowa straw poll only underscored the fierce competition he still faces for conservatives who remain wary of the GOP's top White House contenders. "Clearly, no one has consolidated the conservative vote," said Whit Ayres, a Republican strategist unaligned in the presidential race. ... Still, the popularity of two rivals seeking to corner the Christian right's support -- former Arkansas Gov. Mike Huckabee and Sen. Sam Brownback of Kansas -- exposed the limits of Romney's appeal among conservatives. Combined, Huckabee and Brownback, who placed second and third, won more votes in the straw poll than Romney did.
[article link]

Mitt $$-raiser is indicted in complex $32M fraud scheme - A former big-fish fund-raiser who was working on former Gov. Mitt Romney's presidential campaign was indicted for a scheme to defraud companies out of $32 million
A former big-fish fund-raiser who was working on former Gov. Mitt Romney's presidential campaign was indicted for a scheme to defraud companies out of $32 million that he allegedly spent on real estate, a yacht and private jet trips for himself and his pets. In the wake of the 23-count indictment Wednesday, Alan B. Fabian, a Maryland financial adviser, resigned from his post as a co-chairman of Romney's national finance committee, the unpaid position he'd worked at since January, campaign spokesman Eric Fehrnstrom said. Fabian was one of the national cash cows who fueled President George W. Bush's campaigns by roping together several well-heeled donors, according to a Washington Post blog. He was courted by GOP presidential hopefuls early in the primary and landed in Romney's camp.
[article link]

Romney Fund-Raiser Resigns - Mr. Fabian, who had been one of 35 co-chairs on Mr. Romney's national finance committee, allegedly ran up $32 million in fake purchases with his consulting company - previously served as a major fundraiser for George W. Bush
AMES, Iowa-A top fund-raiser for Mitt Romney who was indicted this week in Maryland on a $32 million fraud scheme has resigned from his position with the campaign as a national finance committee co-chair, a spokesman for Mr. Romney said. A federal grand jury in Maryland unsealed its 23-count indictment of the fund-raiser, Alan B. Fabian, 43, on Thursday for money laundering, mail fraud, bankruptcy fraud, perjury and obstruction of justice. Mr. Fabian, who had been one of 35 co-chairs on Mr. Romney's national finance committee, allegedly ran up $32 million in fake purchases with his consulting company, Maximus Inc., based in northern Virginia, and pocketed the money for himself. He became a "bundler," one of those who commit to bringing in large sums through their own networks of donors, for Mr. Romney's campaign back in January, having previously served as a major fundraiser for George W. Bush.
[article link]

Do Americans Have Faith In Romney? - Former Massachusetts Governor's Run For The White House Puts Mormon Religion In The Spotlight - Despite their differences, Mormons say they are Christians
Despite their differences, Mormons say they are Christians. "We teach the Bible. We believe the Bible. We are firm believers in Jesus Christ," says Sen. Orrin Hatch, a Republican who has represented Utah in the Senate for more than 30 years. There are now 15 Mormons in Congress. Three are Democrats, including Senate Majority Leader Harry Reid. But they all come from Utah, the center of American Mormonism, or nearby states. In a national election, Mormonism may be a key issue for Mitt Romney, especially among evangelicals. "When they learn some things about what Mormons believe, many of those things seem very strange, because they're out of their own experience," says John Green of the Pew Forum on Religion and Public Life.
[article link]

Alan B. Fabian - Major Romney Fundraiser Indicted in $32M Fraud Scheme - one of the largest monetary theft cases ever prosecuted in Maryland - Fabian set up an "investment fraud scheme and then lied about the scheme in bankruptcy court"
BALTIMORE (AP) - A federal grand jury indicted a corporate executive who allegedly ran a scheme to make $32 million in false purchases of computer equipment, spending the money instead on beach real estate and private jet travel, prosecutors said Thursday. Alan B. Fabian, 43, of Hunt Valley, was charged in a 23-count indictment unsealed Thursday with mail fraud, money laundering, bankruptcy fraud, perjury and obstruction of justice. ... Fabian misrepresented the purchases by creating bogus companies and by using false documentation, according to prosecutors. He also executed corporate guaranties on behalf of Maximus to ensure the payment of debt. He is also accused of defrauding federal bankruptcy court officials probing the debts of one of his companies by creating false documents and giving false testimony. Fabian set up an "investment fraud scheme and then lied about the scheme in bankruptcy court," Rosenstein said.
[article link]

Alan B. Fabian - raised at least $100,000.00 for George Bush (2004) - Bundler for Mitt Romney (2007), amount raised not listed
Alan B. Fabian - Employer: Southwest Medical Center - State: MD - Status for 2004: Pioneer (George Bush), raised at least $100,000.00 - Name Disclosed By Candidate: Y - Status for 2008: Bundler for Mitt Romney, amount raised not listed - Name Disclosed By Candidate: N
[article link]

Alan B. Fabian - Major Romney Fundraiser Indicted for Massive Fraud - now helping to gather contributions for the Romney campaign - Chris Cillizza calls these top-level bundlers "whales"
So, two days before the Ames straw poll, we find out that one of Mitt Romney's most important fundraisers is also alleged to have perpetrated "one of the largest monetary theft cases ever prosecuted in Maryland." Not the kind of story Romney wants to see right now, I'd say. -
[article link]

Mitt "How many counties are in Massachusetts?" she asked - Oh, no, I think it's 13, Romney said - the right number is 14 counties {Like Mitt cared anything for the tiny state he scammed into letting him govern.}
WILTON, Iowa -- Mitt Romney spent this morning barnstorming the small farming communities of Eastern Iowa, holding a series of "Ask Mitt Anything" events and urging his supporters to turn out Saturday for the straw poll in Ames. ... "How many counties are in Massachusetts?" she asked. "Thirteen," he said. A few feet away, an aide shook his head and said, "Ten." "Oh, no, I think it's 13," Romney said. "Not like your 99." He paused for a moment. "Yeah, if you count Dukes County ... " he trailed off. "So, anyway, we have very, very few." "Ninety-nine counties," Romney said, apparently hoping to change the subject, "Why didn't you get to 100?" ... A spokesman for Romney said he shortly thereafter, "corrected the record" to the right number of 14.
[article link]

Hitler's Music Collection Turns Up in Dead Russian Soldier's Attic - The most astonishing fact about the records - essentially Hitler's "Best of . . ." collections - is the presence of Jewish performers {All cult leader-manipulators say ridiculous, twisted things publically and then refuse to follow their own teachings in private. Hitler is no different than the Mormon (LDS) founder Joseph Smith.}
The most astonishing fact about the records - essentially Hitler's "Best of . . ." collections - is the presence of Jewish performers. Among the recordings is a Tchaikovsky concerto performed by the virtuoso Polish Jewish violinist Bronislaw Huberman. Hitler would have been aware, while listening to Huberman's playing, that he had founded the Palestine Orchestra in 1936 (which went on to be the foundation of today's Israel Philharmonic Orchestra) and that he was living in enforced exile. The Austrian Jewish pianist Artur Schnabel, whose mother was killed by the Nazis, also had his work included in Hitler's personal collection. It is not known which records in the collection were listened to most frequently, nor have they been formally catalogued.
[article link]

Drinkin' & Smokin' (LDS) Prophets - Joseph Smith, authorizing himself to sell (or serve) liquor
Joseph Smith, authorizing himself to sell liquor: "Ordinance on the Personal Sale of Liquors. Section 1. Be it ordained by the City Council of Nauvoo, that the Mayor of the city be and is hereby authorized to sell or give spirits of any quantity as he in his wisdom shall judge to be for the health and comfort, or convenience of such travelers or other persons as shall visit his house from time to time. Passed December 12, 1843. JOSEPH SMITH, Mayor. WILLARD RICHARDS, Recorder." (History of the Church, Vol. 6, p. 111)
[article link]

PDF Library - Foxes Book of Martyrs - and many other Books (FREE - PDF's)
Harvestime Books Inc. - RESEARCH RESOURCE LIBRARY.
[article link]

Dean M's blog - Links! Favourites! Stuff! Info! Freeware! Free resources! Free Christian resources! etcetera... Whats the VISION?
Whats the VISION? The vision is holiness that hurts the eyes. it Makes children laugh and adults angry. It gave up the game of minimum integrity long ago to reach for the stars. It scorns the good and strains for the best. It is dangerously pure. Light flickers from every secret motive, every private conversation. It loves people away from their suicide tears, their satan games. This is an army that will lay its life down for the cause. A million times a day its soldiers choose to lose that some day they might win the great "WELL DONE" of faithful sons and daughters.
[article link]

Preaching transformation, U.S. sect goes global - They insist on the total transformation of people
How did a boisterous religious movement born in a U.S. street revival go on to claim a global following, according to the World Christian Database, of 500 million people? Several factors, including the movement's highly independent congregations and emphasis on transforming their local communities, have helped it gain converts, especially among the world's urban poor. "Sometimes I refer to them as evangelicals on steroids," Lugo said. "People associate evangelicals with conversion. But (with Pentecostals) there is this emphasis on heavy-duty transformation with a very strong emotional element. They insist on the total transformation of people."
[article link]

WND correspondent Les Kinsolving returning to presidential press briefings - he and Tony Snow resolve differences - Snow refused to take his questions during three out of four sessions and then issued a public "rebuke"
Kinsolving and WND editor and CEO Joseph Farah decided two weeks ago that Kinsolving should stop attending the briefings after Snow refused to take his questions during three out of four sessions and then issued a public "rebuke." Kinsolving and Snow reached an agreement during a phone conversation, after which an aide to Snow told Farah "Tony is very fond of Les and holds him in high personal regard." Farah decided Kinsolving - a veteran newsman who has been part of the elite White House press corps since 1973, during the administration of Richard Nixon - should resume his coverage of the White House for WND. ... In addition to his lengthy service in covering the White House, Kinsolving is distinguished by the fact that he is the only talk-radio host in the presidential press corps. He has dealt with 12 previous White House press secretaries - as a one-time nationally syndicated columnist for 250 newspapers, two of which, in San Francisco, nominated him for the Pulitzer Prize.
[article link]

Robert Nardelli named CEO of Chrysler - the disgraced former CEO of Home Depot, who became the poster child for excessive CEO compensation, has taken the reigns at Chrysler - Nardelli angered Home Depot shareholders when he refused to take questions during a shareholder meeting in May 2006 - Ultimately he was forced out of the company
Fortune) -- As the deal to sell Chrysler to Cerberus Capital Management finally came to a close on Friday, there was one rather salient fact that slipped under the radar. Robert Nardelli was appointed Chrysler's chairman and chief executive officer upon the deal's completion. Chrysler is American again That's right. Ceberus has confirmed that the disgraced former CEO of Home Depot (Charts, Fortune 500), who became the poster child for excessive CEO compensation, has taken the reigns at Chrysler. On the day the deal was finalized, August 3, Nardelli was elected to the Chrysler board. Soon after, the directors appointed him chairman and chief executive. ... Nardelli, who also worked at General Electric (Charts, Fortune 500), when CNBC reported that the private investment firm had offered him a spot as a so-called operations specialist. ... Nardelli angered Home Depot shareholders when he refused to take questions during a shareholder meeting in May 2006 as the stock was floundering. His rich pay package drew fire; he earned $38.1 million last year. Ultimately he was forced out of the company in January 2007, but left with a $210 million golden parachute in cash and stock options that included a $20 million severance payment and retirement benefits of $32 million.
[article link]

Home Depot: Free Your Company From The Homosexual Agenda! - "The company should seriously rethink its association with a movement that promotes deviant sexual behaviors and targets children for recruitment"
Home Depot: Free Your Company From The Homosexual Agenda! Washington, DC - TVC Chairman Rev. Louis P. Sheldon is calling upon the management of Home Depot to distance itself from the homosexual agenda. "Home Depot has recently caved in to pressure from the Unitarian Universalist Church's pro-homosexual lobbying efforts," said Sheldon. "The company should seriously rethink its association with a movement that promotes deviant sexual behaviors and targets children for recruitment."
[article link]

Intelligent RAID 6: Accelerated by Intel - Computer Data protection is a growing concern for businesses of all sizes - RAID 6 Tutorial: See our new animation (click link on right side)
Data protection is a growing concern for businesses of all sizes. Current solutions for data protection utilize Redundant Array of Independent Disks (RAID) technology in a variety of implementations and form factors. RAID enables a bunch of disks to be treated as one large volume and also protects data from internal component failures by making copies of data and rebuilding lost or damaged data. The most popular RAID levels are 0, 1 and 5. ... RAID 6 is defined as additional disk drive failure tolerance provided by a second independent distributed parity scheme. RAID 6 offers another level of protection that has been in existence for some time, but has, until recently, been available almost exclusively in proprietary devices. By using additional parity calculations, RAID 6 can protect mission-critical data from two concurrent disk drive failures. With the growth of disk array sizes, increasing disk densities and the introduction of Serial ATA (SATA,) drives (said by some to have lower reliability) into the storage market, the likelihood for two concurrent failures is increasing.
[article link]

Ron Paul's presidential bid draws legions of fans, but widespread support remains elusive - "I believe he is the father of the modern Republican Party"
"I honestly believe that Congressman Ron Paul, as crazy as it might sound, I believe he is the father of the modern Republican Party," said Jason Stoddard, 31, an Austin, Texas, entrepreneur who has no formal ties to Paul's campaign but has made more than a thousand calls to Iowa voters urging their support. The enthusiasm of admirers like Stoddard has boosted Paul's national profile and helped his campaign raise $3 million over the past three months _ a fraction of the double-digit millions chalked up by the top-tier candidates, but a respectable sum for an underdog. That enthusiasm, however, hasn't translated into widespread support in presidential polls for Paul, who was a Libertarian Party candidate for president two decades ago and is best known as a champion of small government, low taxes and minimal foreign intervention.
[article link]

Romney backs away from Hezbollah citation - The National Jewish Democratic Council slammed Romney for those remarks "Any candidate for President should know that Hezbollah's social programs are inseparably tied to terrorism"
Mitt Romney's campaign said Hezbollah was not a proper model for his vision of U.S. diplomacy, addressing a controversy arising from his earlier remarks. ... "[Ex]Governor Romney believes that bloodthirsty terrorist organizations like Hezbollah and Hamas have smothered the progress of the people and nations where they have built their networks, Lebanon serving as an example," spokesman Kevin Madden said. "These terror organizations cannot and should not be allowed to gain an advantage with the citizenry in Muslim nations just because they mask their terror agenda with an offering of some vital services." Romney had made the comparison in explaining why he would expand on President Bush's AIDS program in Africa, widely regarded as earning goodwill. ... The National Jewish Democratic Council slammed Romney for those remarks. "Any candidate for President should know that Hezbollah's social programs are inseparably tied to terrorism," it said.
[article link]

Romney: Hezbollah role model for U.S. - Urges emulating welfare projects used by terror group against Israel {Is Romney really that Clueless about Hezbollah that he doesn't know that it is a Terrorist structured system and that if the civilians don't support the terror they don't get the welfare therefore perpetuating this endless system of violence. I guess for Romney being in the heavily manipulative Mormon Cult this kind of manipulation looks like a normal occurrence.}
Sections of Hezbollah's social welfare network, including schools and camps, are routinely used by the terror group to indoctrinate students in anti-Israel propaganda, instruct in military tactics and promote Shiite Islamic beliefs, including the waging of a final, apocalyptic world battle against "evil." ... Romney said he would and then proceeded to explain the U.S. should aspire to implement the kind of social action network carried out in recent years by Hezbollah. The Romney campaign has not responded to WND's request for comment. ... Hezbollah the past few years has helped built a civilian infrastructure in southern Lebanon - largely funded by Iran - that includes schools, health clinics and even inexpensive apartment buildings. Israeli security officials say Hezbollah's social infrastructure works to endear the group to the local population to help generate domestic support since Hezbollah also functions as a Lebanese political party. The security officials state Hezbollah's civilian infrastructure in southern Lebanon, including hospitals and apartment buildings, is routinely used by the terror group to store and utilize rockets, weapons and other munitions. Hezbollah has built schools in southern Lebanon that reportedly are used to recruit youngsters to the group's guerrilla army. Some of the schools reportedly train students in military tactics. Hezbollah's Mahdi Scouts hold plastic rifles in parade on anniversary of outbreak of the second intifada (Center for Special Studies) WND reported Hezbollah's Youth Scouts, part of the group's social welfare network cited by Romney, instructs tens of thousands of children and teenagers in military tactics and indoctrinates them with radical Shiite Islam beliefs, according to materials found by Israel during last month's war in Lebanon.
[article link]

Reports: Problems with Minnesota bridge noted twice since 2001 - the department was aware of the 2005 assessment, which gave the bridge a score of four on a scale of zero to nine - Minnesota Gov. Tim Pawlenty described the bridge deficiencies as "minor"
In another report two years ago, the U.S. Department of Transportation's National Bridge Inventory database concluded the bridge was "structurally deficient." Jeanne Aamodt, a spokeswoman for the Minnesota Department of Transportation, told the Star Tribune, a Minneapolis newspaper, that the department was aware of the 2005 assessment, which gave the bridge a score of four on a scale of zero to nine. A bridge receives a four when there is "advanced section loss, deterioration, spalling or scour." Spalling is a term used to describe cracking, chipping, crumbling or fraying, while scour is a term used for erosion caused by flowing water. During a Wednesday news conference, Minnesota Gov. Tim Pawlenty described the bridge deficiencies as "minor" and said the state was told that the bridge's deck may need to be rehabilitated or replaced in 2020 or later. ... One expert said that it was baffling how the bridge collapsed. ... Senate Majority Leader Harry Reid, D-Nevada, said the collapse should trigger action. "I think we should look at this tragedy that occurred as a wake-up call for us. We have -- all over the country -- crumbling infrastructure, highways, bridges, dams, and we really need to take a hard look at this," Reid said Thursday. ... As of 2003, there were about 160,570 bridges deemed structurally deficient or functionally obsolete, according to the American Society of Civil Engineers. The number represented 27.1 percent of the nation's bridges. {Probably Harry Reid sees a get rich quick scenario here and if he does anything it will be just to funnel some money. Most likely very little will be done to help America's infrastructure as little has been done.}
[article link]

January 31, 2005 - Audit: U.S. lost track of $9 billion in Iraq funds
WASHINGTON (CNN) -- Nearly $9 billion of money spent on Iraqi reconstruction is unaccounted for because of inefficiencies and bad management, according to a watchdog report published Sunday. An inspector general's report said the U.S.-led administration that ran Iraq until June 2004 is unable to account for the funds. "Severe inefficiencies and poor management" by the Coalition Provisional Authority has left auditors with no guarantee the money was properly used," the report said. "The CPA did not establish or implement sufficient managerial, financial and contractual controls to ensure that [Development Fund for Iraq] funds were used in a transparent manner"
[article link]

Romney's Fortunes Tied to Business Riches - giants like Bain, Blackstone and the Carlyle Group - "Increasingly, this world of private equity looks like a world of robber barons, and Romney comes out of that world."
But Mr. Romney's Bain career - a source of money and contacts that he has used to finance his Massachusetts campaigns and to leap ahead of his presidential rivals in early fund-raising - also exposes him to criticism that he enriched himself excessively, sometimes by cutting jobs to increase profits. He made his money mainly through leveraged buyouts - essentially, mortgaging companies to take them over in the hope of reselling them at big profits in just a few years. It is a bare-knuckle form of investing that is in the spotlight because of the exploding profits of buyout giants like Bain, Blackstone and the Carlyle Group. In Washington, Congress is considering ending a legal quirk that lets fund managers escape much of the income tax on their earnings. ... Mr. Romney learned the perils of campaigning on his business career in his first run for office, when accusations that Bain Capital had fired union workers at an Indiana company it controlled derailed his effort to unseat Senator Edward M. Kennedy, a Democrat, in 1994. "Basically, he cut our throats," a laid-off worker said in a commercial attacking Mr. Romney. (He has said he had nothing to do with the firings.) Mr. Romney, in an interview, acknowledged that Bain Capital's acquisitions had sometimes led to layoffs but said that he could explain them to voters.
[article link]

(LDS) Mormon Church Finances, Etc - One is to remove these assets from the (Mormon) Church in case of lawsuits - The other is to try to separate from 'tithing' funds so it can be used more flexibly and the (LDS) Church can defensively say that (LDS) Church funds wasn't used to do this or that
I was the first to mention the 'Ensign Peak Advisors' on the board in the late 90's before any of this was public knowledge. I got a lot of skeptical responses from some here so I backed away. Maybe some of you will listen now. When I worked there, Ensign Peak Advisors was top secret. I heard my superiors mention it and everyone just 'knew' this was something you never talked about. I knew it was very controversial based on the secrecy even on the inside. Indeed many assets were transfered from the COP to this other 'company'. At that time Clarke worked in a back office secretly putting this altogether for Hinckley. There are probably many reasons for this new entity. One is to remove these assets from the Church in case of lawsuits. The other is to try to separate from 'tithing' funds so it can be used more flexibly and the Church can defensively say that Church funds wasn't used to do this or that. I do think Hinckley is involved in diversion of a lot of money to the benefit of his ego, friends and relatives. This does not come solely from my experience on the 'inside' but from following leads in newspapers, magazines, interviews, etc. I look forward to perhaps participating more on the board than I have for the last few years.
[article link]

What do we know about "Ensign Peak" the LDS shadow organization? - "The largest investment fund in Utah is managed by Ensign Peak, a nonprofit corporation organized in 1997 to "benefit, perform the functions of, or carry out the purposes of" the LDS Church, according to Ensign's articles of incorporation"
From the Salt Lake Tribune Article: "[The largest investment fund in Utah] is managed by Ensign Peak, a nonprofit corporation organized in 1997 to "benefit, perform the functions of, or carry out the purposes of" the LDS Church, according to Ensign's articles of incorporation." "Ensign Peak's board of trustees includes LDS Church President Gordon B. Hinckley and two members of the LDS Church's Quorum of Twelve Apostles, Robert D. Hales and Henry B. Eyring. Hales is a former general manager of Gillette, vice president of Max Factor International and president of Hughes Broadcasting Corp." "Ensign Peak's president is Roger G. Clarke, an investment and options scholar who concurrently serves as chairman of Analytic Investors Inc., a Los Angeles firm with $3.1 billion in assets under management, as of Dec. 31, 2002." If I recall correctly, our Ex-Mormon insider going by the name "Flew The Coop" posted about Ensign Peak. He said that top church officials have been selling church assests off to this entity over the last few years. ... What a perfect shell game. Bring the money in tax free, invest in for profit companies, place LDS leaders on the board but let LDS business men run the companies so that if they need to do a less than ethical transaction, LDS is not "responsible" since it is a private corporation while LDS controls the whole show. Another nice benefit is LDS can hold vast amounts of tax free cash and dispense it to the company that would provide the best tax benefits and returns for maximum return. GM, AT&T and other corporations should think about starting a [Mormon] church to run their money through and reap even bigger profits.
[article link]

Hedge Funds Banking on Social and Moral Issues - Hedge funds are a popular investment option for the wealthy - And the (LDS) Church of Jesus Christ of Latter-day Saints has a private investment fund -- Ensign Peak Advisors -- to serve its Mormon constituents
A hedge fund is a type of private investment vehicle for wealthy investors who choose to pool their money and invest in securities. Many hedge funds invest in unusual securities in unusual ways. They sometimes assume substantial risks on speculative strategies. This sometimes includes "hedging," or leveraging investments to get the most gain. Hedge funds are subject to few regulations. The Securities and Exchange Commission requires only that the investors be accredited, meaning that they must earn more than $200,000 per year or have a net worth of more than $1 million. Hedge fund managers are not currently required to register with the SEC. "We don't get into who's investing," said SEC spokesman John Heine.
[article link]

OpedNews.com: If Pat Tillman was likely executed, on orders from above, because he was about to go public with his negative views on the Iraq war ~ and in the event of another 9/11 event, all Americans who exercise their consitutional right to dissent could well be subject to martial law: Allen L Roland
As Paul Watson, Prison Planet, points out ~ " there was no evidence whatsoever of friendly fire, but the ballistics data clearly indicated that the three head shots had been fired from just 10 yards away and then the Army tried to concoct a hoax friendly fire story and sent gloating back-slapping e mails congratulating each other on their success while preventing the doctors from exploring the possibility of murder ~ The evidence points directly to it and the motivation is clear - Tillman abandoned a lucrative career in pro-football immediately after 9/11 because he felt a rampaging patriotic urge to defend his country, and became a poster child for the war on terror as a result. But when he discovered that the invasion of Iraq was based on a mountain of lies and deceit and had nothing to do with defending America, he became infuriated and was ready to return home to become an anti-war hero."
[article link]

Report: White House Planning $20 Billion Arms Sale to Saudi Arabia - The size of the proposed package, which would include advanced weaponry, has made Israel and its supporters in Congress "nervous" the Times reported - The administration has not asked Saudi Arabia to pledge greater support to the U.S. effort in Iraq as a condition of the deal
The Bush administration will be asking Congress to approve a $20 billion arms deal with Saudi Arabia and neighboring Gulf states despite the concerns of some U.S. officials that the Saudis have been hampering U.S. efforts in Iraq, the New York Times reported Saturday. The size of the proposed package, which would include advanced weaponry, has made Israel and its supporters in Congress "nervous," the Times reported. The administration is expecting Israeli supporters and Saudi critics in Congress to oppose the deal when it is formally presented to Congress this fall. To resolve these concerns, the administration has promised Israel $30.4 billion in military aid over the next decade, and is asking the Saudis to accept restrictions on the "range, size and location of the satellite-guided bombs" and to agree not to store the weapons near Israeli territory, a U.S. official told the Times.
[article link]

"40 Days for Life" - Pro-Life Event Info (Mp3)
Welcome to the "Pro-Life Breakthrough" Teleconference & Webcast Replay. You are about to discover the strategies of the groundbreaking pro-life campaign that is creating extraordinary results across America. Please click on the play button on the audio-player to the right to listen or you can click on the "Download MP3" link to save the file to your computer or iPod. There is about a 10-second silence on the audio before the presentation starts.
[article link]

Over the past three years, a handful of communities quietly conducted a groundbreaking pro-life campaign called "40 Days for Life," creating extraordinary results - Get the whole story by downloading your copy of the Fall 2007 Campaign Overview (PDF) report HERE
The success of 40 Days for Life depends on the most powerful form of advertising in the world - word of mouth. Tell all of your friends, family members, co-workers, and fellow believers about 40 Days for Life. Take these four simple steps today: pray, sign-up, educate yourself, and spread the word. Then watch your e-mail inbox in the coming days for some exciting updates about 40 Days for Life!
[article link]

Campaign will flood abortion with prayer - '40 Days' plan will include round-the-clock clinic vigils
Pro-life volunteers are getting ready to pull out the heavy-duty artillery in their war against abortion, with a 40 Days for Life plan scheduled this fall that will flood abortion clinics across the country with prayer, 24 hours a day, for the length of the campaign. Volunteer Director David Bereit told WND the campaign already has been used in several cities, with impressive results, and leaders felt the need to coordinate a national effort that will run Sept. 26-Nov. 4. He witnessed the effort in College Station, Texas, firsthand, he said, where more than 1,000 people got involved, many for the first time, in advocating for life. "The most dramatic thing there was that the abortion rate dropped by 28 percent," he said. "In Dallas, folks confirmed 14 women planning to have an abortion - because of the people outside - changed their minds." He said in Houston area pregnancy centers reported 120 appointments set by women who had abortions scheduled, but did not follow through. This program will be different from most protests, he said, because it is being centered on prayer and fasting "with absolute intensity." "I've been involved in pro-life work for years," Bereit told WND. "Nothing has caused an impact like this."
[article link]

Pro-Life Information and Resources - Psalms 139:14,16 I will praise Thee; for I am fearfully and wonderfully made: marvelous are thy works; and that my soul knoweth right well.. (PDF)
The pro-life movement is the movement acknowledging that all human life is created in the image of God and is sacred to God. The individuals' lifespan is a work of God and needs to be committed to God. We as people do not end the life of other people no matter how young or how old or in what condition they are in. Being involved in Pro Life issues or any other good cause does not make us a Christian. Accepting the life of Jesus for our own personal sins reconciles us to God. There are many people who do not take part in an abortion and yet will never remain in the presence of God, because of their own sins apart from abortion. ... We can't make right an abortion but God can and has. He died for us and for the unborn as well, so that we can live together with Him in heaven. Let's not cheapen the sacrifice that Jesus has given for us by saying that God's blood is not enough to cover our sins. The fact is, sinner's sin. God is not surprised by our actions He knows mankind. It is up to Christians to stand in this gap and to "Choose Life". One of the First functions of the early Church in Rome was to rescue the babies and children left to die (their form of abortion) on the hills outside the city.
[article link]

Pro-Life Movie Collection - DVD - 5 movies dealing with the issue of abortion from a Christian worldview (5 DVD's $72.99)
Customer Testimonials: " A great resource. Great products and speedy delivery."
[article link]

Romney Misleads on Immigration Plans - he failed to mention that he had been caught using undocumented workers to work on the grounds of his own home - "Mitt Romney needs to start being honest with caucus-goers"
Why Can't He Tell the Whole Story? Winterset, IA - Today Mitt Romney sought to bolster his conservative credentials by presenting a tough immigration stance to Iowa Republicans. However, Romney failed to tell the audience the whole truth about his own opinions on illegal immigrants. The former Governor claimed that he opposes the proposed pathway to citizenship for illegal immigrants already in the United States, but a little over a year ago, he supported just such a program. In addition, Romney called for an employer verification program that would sanction companies that hire illegal immigrants. Once again, he failed to mention that he had been caught using undocumented workers to work on the grounds of his own home. "Mitt Romney needs to start being honest with caucus-goers," said Carrie Giddins, Iowa Democratic Party Communications Director. "Romney's hypocrisy reached new heights today as he not only contradicted his own immigration position but also attacked himself for employing illegal immigrants."
[article link]

Christians as Media Consumers (Mp3)
The Concordia Institute on Lay Vocation is pleased to provide the archived audio files below in mp3 format. They are recordings of appearances by Dr. Uwe Siemon-Netto on the Issues, etc. radio program. The Institute thanks the Issues, etc. radio program and KFUO radio for the opportunity to archive these audio files and make them available to a worldwide audience. Dr. Siemon-Netto appears on the Issues, etc. radio program as a regular guest on Mondays at 5:00 p.m. (central time).
[article link]

Romney Weighing Speech on Religion {Great, just what we need Romney the porn peddling, king of greed, flip-flopping, election rigging scoundrel touting the merits of his (LDS) Mormon beliefs.}
MARSHALLTOWN, Iowa (AP) - Republican presidential candidate Mitt Romney said Thursday he'll probably deliver a speech explaining the role his Mormon faith plays in his political life, but he argued he's made strong gains among evangelicals despite questions about his religion. "I have thought about that," Romney said in an interview with The Associated Press. "I haven't made a final decision, but it's probably more likely than not." ... In March, a Gallup poll found that 46 percent had a negative opinion of The Church of Jesus Christ of Latter-day Saints. The Southern Baptist Convention, the nation's largest Protestant group, considers the LDS church a cult and many [all] other Christian denominations also do not recognize Mormon baptism.
[article link]

LearnOutLoud.com: Christian Doctrine - Concordia Seminary Course by Joel D. Biermann (Mp3's)
Christian Doctrine, S-080, is a preseminary couse taught by Dr. Joel D. Biermann, Assistant Professor of Systematics, during the summer at Concordia Seminary, St. Louis. This course is designed to assist the student in gaining the basic undersatding of Christian doctrine, which is prerequisite for the study of theolgoy at the Seminary level. Tracks are listed in the order which they they were tuaght in class.
[article link]

Biblical Proof that Jesus is God (PDF) - 1st Timothy 3:16 God was manifest in the flesh
In many, many places the Bible references, referrers to and calls Jesus, God. Here are just a few! 1 Timothy 3:16 "And without controversy great is the mystery of godliness: God was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on in the world, received up into glory." ... Acts 20:28 Take heed therefore unto yourselves, and to all the flock, over the which the Holy Ghost (Spirit) hath made you overseers, to feed the Church of God, which He hath Purchased with His Own Blood. ... 2nd Corinthians 5:19 To whit, that God was in Christ, reconciling the world unto Himself, ... Hebrews 1:8 But unto the Son (Jesus) He (Father) saith, Thy throne, O God, is forever and ever: a scepter of righteousness is the scepter of thy Kingdom. ...
[article link]

Jesus Loves You! - A Chance to Receive Jesus into Your Life - Salvation Message (Video)
Does this prayer express the desire of your heart? If it does, I invite you to pray this prayer right now and Christ will come into your life, as He promised.
[article link]

Flight 93 memorial: 'Giant mosque' - Author presents evidence of new landmark's homage to terrorists - Alec Rawls' "Crescent of Betrayal: Dishonoring the Heroes of Flight 93," published by World Ahead documents a long list of Islamic and terrorist memorializing features in the Flight 93 National Memorial
The planned crescent-shaped "memorial to heroes" of Flight 93 in Pennsylvania is nothing less than a huge outdoor mosque that pays homage to Islam, charges the author of a new book. Alec Rawls' "Crescent of Betrayal: Dishonoring the Heroes of Flight 93," published by World Ahead documents a long list of Islamic and terrorist memorializing features in the Flight 93 National Memorial. The primary feature, he says, is the giant central crescent of what originally was called the "Crescent of Embrace" design. A person facing into this half-mile wide crescent - still present in the superficially altered "Bowl of Embrace" redesign - will be oriented almost exactly at Mecca. That is significant, Rawls said, because a crescent that Muslims face to point them in the direction of Mecca - called a "mihrab" - is the central feature around which every mosque is built. Rawls said it seems impossible such startling revelations could go unreported, but Pennsylvania newspapers have ignored him.
[article link]

Romney Swimming in an "Ocean" of Contradiction - Mitt attacks pornography despite his role with Marriott, which sold in-room smut - "For those who want a proven, consistent, pro-family leader in the White House, Mitt Romney is an unacceptable choice" {The real Hallmark of a Cultist is their contradicted "do as I say - not as I do" lifestyle. Mitt in his (LDS) Mormon lifestyle is so contradicted and phony that I think there will be few backers for his presidential bid and it shows in Romney's low 9%-11% national poll numbers.}
ALEXANDRIA, VA - In a move rich with irony, Mitt Romney's presidential campaign released a new television advertisement decrying "the culture that surrounds our kids today," despite the fact that Romney served on the board of Marriott International, which generated tens of millions of dollars in revenue through in-room pornography services at its hotels. In stark contrast with Romney's role at Marriott, which brought him over $100,000 per year, Senator Sam Brownback lead the fight against indecency and asked the hotel chain to stop offering pornography in its rooms. ... "Mitt Romney apparently turned a blind-eye to the obscene, hard-core pornography offered in Marriott hotels. Instead, Romney and Marriott International chose to earn millions of dollars with such a morally objectionable business practice. For those who want a proven, consistent, pro-family leader in the White House, Mitt Romney is an unacceptable choice."
[article link]

Romney's 'Special Ops' staffer: Aide details 'very secretive' work on MySpace page - pages that also contain boisterous pictures of him hoisting a champagne bottle in a hot tub and other party shots - The Romney campaign has been besieged by allegations of questionable conduct by aides on the campaign trail
An aide to former Gov. Mitt Romney who was linked to the campaign's alleged use of phony badges has created personal Internet pages where he boasts that he's a top secret "special ops" employee who toils in the "underbelly of politics." Will Ritter, who helps plan Romney's presidential campaign events, included the bizarre, Jason-Bournesque job description on Internet networking pages that also contain boisterous pictures of him hoisting a champagne bottle in a hot tub and other party shots. The Romney campaign has been besieged by allegations of questionable conduct by aides on the campaign trail. Ritter's boss, Jay Garrity, stepped down last week after the Herald reported he was accused of distributing phony badges to Ritter and another campaign staffer. ... On both services, Ritter uses terms that suggest he is a security operative on the campaign. On MySpace, he describes his work as "very secretive, US special ops." On Facebook, he writes that his employer is the "underbelly of politics." Ritter's former boss, Garrity, is under investigation by criminal authorities probing allegations that he impersonated a law enforcement officer in Massachusetts and New Hampshire.
[article link]

The Sermon Depository - Mike Pelletier - Assurance of salvation (MP3) - How Hot is Hell (MP3) - (Free Mp's)
To download a file to your hard drive right click on the link and select "Save Target As". This is the prefered method for dial up users.
[article link]

A Constitutionalist's View of the GOP Presidential Hopefuls - Ron Paul: The Congressman from Texas is quite simply, 'the best they've got'
There's reluctance among conservatives to see the ideological flaws of the current crop of president-wannabes but unless we're willing to line up each one of the 11 Republican contenders and strip off his 3 piece posturing to look deep into his political past, we'll simply be fooling ourselves (again) when it comes to supporting a candidate for president. Much like a woman who wants to get married so badly she ignores those 'deal-breaking' flaws, when it comes to the Republicans vying for the nomination, we just don't want to face the truth, because well, it would hurt too much to say, once again, "He's not for me", and move on, when there might not be anyone else to move on to. That kind of thinking always leads to desperation and ultimately disappointment.
[article link]

Embattled Romney staffer rides off into sunset - The source said the fake (police) badges were (also) used on the campaign trail and other events to discourage reporters from approaching Romney with questions - In one instance, the source said, an aide flashed a badge to drive through a Massachusetts Turnpike toll booth without paying
A controversial aide has resigned from former Gov. Mitt Romney's presidential campaign following a Herald story in which he was accused of creating phony badges allegedly used to strong-arm reporters and gain access to restricted areas. With the Romney campaign under mounting pressure, director of operations Jay Garrity agreed to quit yesterday as the charges against him continued to raise questions about management of the former governor's White House bid campaign. ... Garrity is under investigation in Massachusetts and New Hampshire for incidents in which he is accused of pretending to be a law enforcement officer. ... A campaign source told the Herald that those alleged incidents were part of a broader pattern in which Garrity continually pretended to be a security operative on the campaign. The source said Garrity issued bogus badges to subordinates and directed them to use the shields to project an image of security on the campaign trail. The source said the fake badges were used on the campaign trail and other events to discourage reporters from approaching Romney with questions and to gain immediate access to restricted areas while planning events. In one instance, the source said, an aide flashed a badge to drive through a Massachusetts Turnpike toll booth without paying. Romney's campaign denied knowledge of any instances during the presidential campaign in which the badges were used inappropriately. ... But that statement conflicted with information provided by Boston law firm Mintz Levin, which is representing Garrity.
[article link]

White House Gets Defensive Over Accusation Bin Laden Is Dead - Judging from all the available evidence, the White House knows for certain or at least strongly suspects that Bin Laden is dead and has been for many years
Judging from all the available evidence, the White House knows for certain or at least strongly suspects that Bin Laden is dead and has been for many years, but they have chosen to maintain his myth for the purposes of political propaganda and as a hook on which to pin the advance of the imperial Neo-Con agenda. Townsend's reaction to the question is a clear indication that the Bush administration don't even want to be drawn into a debate on whether Bin Laden is still alive. The premise that he might be dead cannot even be entertained because it would strip "Al-Qaeda" of much of the menace that the Neo-Cons need to attach to the group in order to keep Americans frightened and obedient. According to French newspaper Le Figaro, Bin Laden was on a kidney dialysis machine after he had one shipped to his base in Kandahar Afghanistan in 2000. Other accounts suggest he was also suffering from Hepatitis C at the time and had only two years left to live. Journalists who met Bin Laden before 9/11 later proclaimed their disbelief about the fact that he didn't appear on video after December 2001 to brag about the fact that he had not been captured. Since that time, every single Bin Laden video tape released has contained vague non-specific messages and in many cases the footage is old and re-hashed.
[article link]

Audio Sermons - The following audio sermons cover Bible doctrines, prophecy, and spiritual warfare - #34 The Rapture (Online Audio)
The following audio sermons cover Bible doctrines, prophecy, and spiritual warfare. It is recommended that you listen to them in the order presented.
[article link]

True To His Word Podcasts - Calvary Chapel of Truckee - Recent Sunday Morning and Wednesday Evening Sermons (Mp3's)
True To His Word," Pastor Brian Larson's 26-minute radio broadcast, can be heard weekly on Monday evenings at 8 p.m. (Pacific) on the Calvary Satellite Network (CSN), and daily on a number of locally owned stations. "True To His Word" is currently broadcasting programs on Seven Messages from Jesus to His Church (weekly program), and on the Book of Psalms (daily program).
[article link]

How Jim Whitehead Lost His Sure Thing in GA-10 - Dr. Paul Broun (fundamentalist evangelical), will head to Washington (Congress) - A victory for Conservatism! - That Whitehead imploded is just another amazing spectacle in how Beltway Republicans have lost their ability to run campaigns
RedState endorsed Jim Whitehead went down in flames in Georgia last night. His opponent, Dr. Paul Broun, will head to Washington. Whitehead was heavily backed by the establishment Republicans and Dr. Paul Broun, to put it mildly, is the Kossacks' worst nightmare - military pro-gun, fundamentalist evangelical, hard core states rights, and anti-budget. He said he'd carry a pocket Constitution with him and use the Bible to measure matters on which he'd vote. Going into the runoff, Whitehead had such a strong lead, in historic Georgia terms, he had over an 88% chance of winning the runoff. The congressional district pitted heavily liberal and large Athens-Clarke County in the west (home of the University of Georgia) with Richmond and Columbia Counties in the east - the real population center of the district. Broun was from the Athens-Clarke area and Whitehead from the Richmond-Columbia area, an area he represented in the State Senate. ... For three weeks, Paul Broun went into Whitehead's base territory with youthful door to door volunteers targeting Christian households and hard core conservative voters. For three weeks, Jim Whitehead did not knock on doors.
[article link]

Exclusive: Dick Morris Says Hillary Will Be America's Next President - In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations
Barring a Clinton indictment, however, Hillary's White House path is clear for 2008. ... A Big Boost From ... Bush In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations. "In retrospect it will look like a mistake on his part," Morris told NewsMax. "He's treating the scandals as an inconvenience, but that's because of one of the core convictions of the Bush family. They always oppose aggressive action against former presidents." He argues that, though some of the accusations leveled against his ex-boss were "garbage," the 11th-hour pardons were a different matter. "That scandal was very real. And if there is no action on the pardon scandal, Bush will ultimately regret that," Morris predicts.
[article link]

THE BUSH-CLINTON DYNASTY - Face it folks: the Bushes and Clintons are political soul mates - the Bushes and Clintons are as close as America has gotten to a crime family dynasty
To believe that the Bushes and Clintons are political and philosophical opponents is the height of absurdity. Both have the support and do the bidding of the international elite. Both families are imbedded in secret societies and globalist agendas. And mark my words, the Bushes will be working behind the scenes for a Hillary victory in 2008. I will even be so bold as to say that the Bushes and Clintons are as close as America has gotten to a crime family dynasty. If you are brave at heart, do a little personal research into the connection between these two families and the CIA's infamous "extra curricular" C-130 flights to Central and South America originating in and out of Mena, Arkansas back in the '90's. Barak Obama needs to pray he doesn't get too close to the Democratic nomination. And the American people need to pray for a "Great Awakening," because another four or eight years of the Bush-Clinton dynasty might turn this once-great constitutional republic into just another banana republic.
[article link]

THE BUSH-CLINTON DYNASTY - John Mack is not the first Bush supporter to jump on the Hillary bandwagon - Neither will he be the last - The Bushes and Clintons go way back - They have been fast friends for decades
That wealthy and influential supporters of G.W. Bush are now supporting Hillary Clinton only surprises those who have not been paying attention. For the rest of us, this is merely par for the course. The Bushes and Clintons go way back. They have been fast friends for decades. Only a closely guarded media cover up has hidden this fact from the general public. As you will recall, George H.W. Bush was President of the United States while William Jefferson Clinton was Governor of Arkansas. During this time, it was very common for the two families (along with G.W. Bush and Laura) to vacation together. This is well-known to those who are familiar with the two families. Yet, the connection between the Bushes and Clintons is much deeper than simple friendship. They share a deep socio-political alliance as well. Remember that it was President Bill Clinton who first proposed what came to be called the USA Patriot Act. Of course, he failed to convince a GOP Congress to approve the measure. However, G.W. Bush succeeded where Clinton failed. Remember, too, that it was President Bill Clinton who gave us NAFTA, something G.W. Bush has not only supported but expanded into the SPP and a burgeoning North American Community. Furthermore, both Bush and Clinton are major players in the push for amnesty for illegal aliens. And the list just goes on and on. Face it folks: the Bushes and Clintons are political soul mates. Therefore, why should it be surprising that many Bush supporters are now working for the Hillary Clinton campaign?
[article link]

{Flashback} The program, which then Gov. Mitt Romney signed into law a year ago Thursday, - includes a requirement that everyone in Massachusetts get some form of health insurance by July 1, 2007 - If they don't, they face a series of increasing tax penalties - That mandate amounts to an "unprecedented expansion of government power" - "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right" {Mormon Mitt's first move is to sic the IRS and the law on every single person in Massachusetts. I doubt Romney has what it would take to be a good President!}
The program, which Romney signed into law a year ago Thursday, includes a requirement that everyone in Massachusetts get some form of health insurance by July 1. If they don't, they face a series of increasing tax penalties.That mandate amounts to an "unprecedented expansion of government power," says Michael Tanner, a health policy expert at the Cato Institute, a libertarian Washington think-tank. The law also created the "Connector," a program for providing low-cost policies aimed at attracting younger and healthier residents who currently do not have insurance. Critics have questioned demands by the Connector's overseers for prescription drug coverage, as well as policies with premiums capped at $200 per month. "There is a likening of this central concept of his _ the Connector _ to managed competition, which was at the heart of the 1993 Clinton health care proposal," Tanner said. "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right."
[article link]

{Flashback} Harriet Miers (helped) Contribute to Hillary's NY Senate Election in 2000
On May 17, 2000, while Harriet Miers was managing the law firm of Locke Liddell from the firm's Dallas office, she contributed $415 to the law firm's political action committee. Federal Election Commission reports show that two days later, Locke Liddell's PAC contributed $1,000 to Hillary Rodham Clinton's Senate Campaign Committee. For an unexplained reason, Harriet Miers listed herself as a "self-employed attorney," according to the FEC Report on her 2000 contribution to the Locke Liddell PAC.
[article link]

Message from Ron Paul - There is a real hunger for our ideas, even in the mainstream media - The message of liberty is popular!
Congressman Ron Paul is the leading advocate for freedom in our nation's capital. As a member of the U.S. House of Representatives, Dr. Paul tirelessly works for limited constitutional government, low taxes, free markets, and a return to sound monetary policies. He is known among his congressional colleagues and his constituents for his consistent voting record. Dr. Paul never votes for legislation unless the proposed measure is expressly authorized by the Constitution.
[article link]

Poll: 'None of the above' leads GOP field - And the leading Republican presidential candidate is ... none of the above
WASHINGTON (AP) -- And the leading Republican presidential candidate is ... none of the above. The latest Associated Press-Ipsos poll found that nearly a quarter of Republicans are unwilling to back top-tier hopefuls Rudy Giuliani, Fred Thompson, John McCain or Mitt Romney, and no one candidate has emerged as the clear front-runner among Christian evangelicals. Such dissatisfaction underscores the volatility of the 2008 GOP nomination fight. ... A half year before voting begins, the survey shows the White House race is far more wide open on the Republican side than on the Democratic. The uneven enthusiasm about the fields also is reflected in fundraising in which Democrats outraised Republicans $80 million to $50 million from April through June, continuing a trend from the year's first three months. "Democrats are reasonably comfortable with the range of choices. The Democratic attitude is that three or four of these guys would be fine," David Redlawsk, a University of Iowa political scientist. "The Republicans don't have that; particularly among the conservatives there's a real split. They just don't see candidates who reflect their interests and who they also view as viable." More Republicans have become apathetic about their options over the past month. A hefty 23 percent can't or won't say which candidate they would back, a jump from the 14 percent who took a pass in June.
[article link]

Young Republicans Defend Their Straw Poll {Romney goes "Mountain Meadows" style at Young Republican (YR) straw pole. Romney disguised not as an Indian but as a conservative suggested the YR's raise the 'white flag' and trust Romney to lead them to safety meanwhile behind their backs Romney powwowed a voting eligibility rules change and secretly brought in his band of ringers to secure an election victory. Romney's fellow Mormons are claiming it is a brilliant leadership strategy but unfortunately it was only a blatant election massacre.}
Young Republican convention organizer Brian Graham defended the straw poll against the accuastions it was rigged for Mitt Romney. Graham, a Romney supporter, sent key Young Republican officials this e-mail, which this column has obtained. Some folks have gone on to some blogs to try to make our convention look bad. They are complaining about non-YRs voting in the Straw Poll. ... After asking a female member of the YRNC Planning Committee specifically who had assisted with registration about this issue, she initially confirmed that she thought only Delegates, Alts. and registered guests for the Convention could vote. She later changed her mind to confirm that anyone could vote who paid to attend the dinner. ... Hence, the audible booing and hissing by YR Delegates as the Straw Poll results were announced at the closing YRNC2007 Sunday meeting.
[article link]

A HUNGER FOR GOD - Desiring God Through Fasting and Prayer - What we hunger for most, we worship (PDF)
The weakness of our hunger for God is not because he is unsavory, but because we keep ourselves stuffed with "other things." Perhaps, then, the denial of our stomach's appetite for food might express, or even increase, our soul's appetite for God. What is at stake here is not just the good of our souls, but also the glory of God. God is most glorified in us when we are most satisfied in him. The fight of faith is a fight to feast on all that God is for us in Christ. What we hunger for most, we worship.
[article link]

Fasting - Basic Christian Theology - 132 Topics (PDF)
Fasting is doing without. For instance, avoiding anger or jealousy, also examining our thoughts and speech are all acceptable fasts. Going without food is also a powerful fast in that the flesh and self-life are being denied. Hunger is a natural physical instinct, when we deny our hunger, our bodies let us know that we are hungry. The power in this type of fast is to then take that physical reminder of hunger and to be reminded that actually I hunger spiritually for the things of God. Throughout the time of the fast we are continually using the desire for food to remind us of our desire for God and in doing so we are re-adjusting our focus onto God. By the end of the fast we are more in the habit of seeking God and less in the habit of seeking self. Fasting is not a tool to gain God's recognition. The fast is a tool to readjust our focus and for us to seek God. When we seek God we will find Him.
[article link]

The Romney Advantage: Who Needs Grassroots When You Can Afford Astroturf - the traditional rule that only delegates can vote in the YR straw poll has been changed - at the Cobb County GOP BBQ in Georgia on the 4th - Romney volunteers loitered around the straw poll ballot table urging people to refrain from voting for Fred Thompson {Until the current Republican Party can become honest with its supporters in a meaningful way it will be increasingly regulated to a niche party.}
The other candidates running for the GOP nomination have run smack into the Romney money advantage today down in Florida. The Young Republicans are having their national hedonism convention. Somehow or another, I guess by the Executive Committee (the folks I've talked to aren't too sure), the traditional rule that only delegates can vote in the YR straw poll has been changed. Now, anyone who goes to tonight's dinner can vote in the YR straw poll, a big deviation from the historic pattern and practice. The dinner's keynote speaker tonight? Mitt Romney. The dinner's sponsor? Mitt Romney. The youth Republicans phone banking today to get people out for tonight's dinner were even supplied by Mitt Romney. ... [UPDATE:] Several people remind me that this is kind of like what happened at the Cobb County GOP BBQ here in Georgia on the 4th. It is a huge annual event complete with straw poll. Romney volunteers loitered around the straw poll ballot table urging people to refrain from voting for Fred Thompson, who still came in first. Romney came in third, behind Ron Paul.
[article link]

VARs Ripping And Replacing Microsoft Vista For XP At Breakneck Pace - VARs and system builders said the Vista issues are so significant that they are simply ripping Vista off most systems
Dell Computer isn't the only one warning clients of the pitfalls of moving to Microsoft's Vista operating system. System builders and VARs, however, aren't just talking about it. They are are ripping the much ballyhooed operating system off desktops and notebooks at a breakneck pace because of the problems that come with moving clients to Vista. ... VARs and system builders said the Vista issues are so significant that they are simply ripping Vista off most systems. "We are ripping it off systems 99 percent of the time," said Jay Tipton, vice president of Technology Specialists, a Fort Wayne, Ind., Microsoft Gold partner. "There are too many issues especially in the medical vertical market. It hasn't been tested with any of the medical software out there. I'm not willing to make my client a beta site to find Microsoft bugs. I just can't in good faith put Vista on a client's network and expect all their software to work."
[article link]

Video & Audio Sermons by David Wilkerson and Gary Wilkerson - Mostly Online a few Downloads
World Challenge, Inc. was founded by Reverend David Wilkerson in 1971. The ministry's mission is to promote and perpetuate the message of Christ through public teachings. As such, World Challenge, Inc. serves as a corporate umbrella for Reverend Wilkerson's crusades, ministers' conferences, book and tract publishing, video production, Bible schools, street evangelism, literature distribution, feeding programs, drug and alcohol rehabilitation centers and other charitable outreaches. He remains president of World Challenge, Inc. which has a mailing list to hundreds of thousands of people who regularly receive copies of his sermons and ministry updates.
[article link]

Webpage to Join the Constitution Party or Join the 'Veteran's Coalition' Branch of the Constitution Party
The Constitution Party: The Democrats and Republicans have squandered the Founders' legacy of liberty and justice under the Constitution. Countless government officials in the legislative, executive, and judicial branches of government ignore their oath to uphold and defend the Constitution. Join the Constitution Party in its work to restore our government to its Constitutional limits and our law to its Biblical foundations.
[article link]

Thompson lobbied for abortion-rights group, it (National Family Planning and Reproductive Health Assn) says - A spokesman for the GOP presidential hopeful says he did no such work - An ex-colleague calls the denial 'bizarre' {This is just another reminder to myself that I no longer want to be associated with the current Republican Party. It is a party of despicable liars and the people they prefer to lie to and defraud the most is their own party base of supporters.}
Fred D. Thompson, who is campaigning for president as an antiabortion Republican, accepted an assignment from a family-planning group to lobby the first Bush White House to ease a controversial abortion restriction, according to a 1991 document and several people familiar with the matter. ... I talked to him while he was doing it, and I talked to [DeSarno] about the fact that she was very pleased with the work that he was doing for her organization," said Barnes. "I have strong, total recollection of that. This is not something I dreamed up or she dreamed up. This is fact." DeSarno said that Thompson, after being hired, reported to her that he had held multiple conversations about the abortion rule with Sununu, who was then the White House chief of staff and the president's point man on the rule. Thompson kept her updated on his progress in telephone conversations and over meals at Washington restaurants, including dinner at Galileo and lunch at the Monocle, she said. At one of the meals, she recalled, Thompson told her that Sununu had just given him tickets for a VIP tour of the White House for a Thompson son and his wife.
[article link]

AMD to remove deceptive Barcelona benchmarks on website {Another day in Bush's America, another day of deceit, false representations and outright lies.}
A day after I blasted AMD for posting deceptive benchmarks on Barcelona, AMD is promising to release "honest Barcelona benchmarks". As of Thursday afternoon 7/5/2007 the misleading Barcelona numbers are still posted on AMD's website but AMD is promising to release updated numbers in the coming weeks with Barcelona 2.0 GHz scores (slated for September 2007 release) instead of "simulated Barcelona 2.6 GHz scores". ... So there you have it. AMD might have some plausible deniability here that they officially created these charts back in February, but they have this information posted prominently on their Barcelona product webpage and this information is only now making the rounds in the press as some miraculous triumph at a time when reality is a late underwhelming Barcelona product. Shame on AMD, I'll be waiting for their "honest Barcelona numbers" to be updated on their product page.
[article link]

TB patient says he was lured into isolation - The globe-trotting tuberculosis patient who sparked an international public health incident in May said Friday that he was tricked into a federal quarantine - He also noted that an early May CDC lab result -- from a test that looks for evidence of drug resistance in TB bacteria genes -- showed the less-dangerous TB
ATLANTA, Georgia (AP) -- The globe-trotting tuberculosis patient who sparked an international public health incident in May said Friday that he was tricked into a federal quarantine. TB patient Andrew Speaker set off an international health scare when he traveled to Europe for his wedding in May. Andrew Speaker, a 31-year-old Atlanta, Georgia, attorney, said he would have gladly gone into isolation if health officials had asked him to. Instead, he said they asked him to swing by a New York City hospital for testing after his European vacation, then posted armed guards outside his door. "They tried to trick me when it was unnecessary," Speaker said from a Colorado hospital where he has been under treatment for a month. Speaker, the first person quarantined by the U.S. government since 1963, disclosed new details about the discussions he had with health officials ... He said he has no current plans to sue health officials at the U.S. Centers for Disease Control and Prevention or other government agencies. "I'm worried about people coming after me," he said in a lengthy interview with The Associated Press. ... He also noted that an early May CDC lab result -- from a test that looks for evidence of drug resistance in TB bacteria genes -- showed the less-dangerous TB. Speaker argued that county health officials told him he was not a danger to his fiancee or others, and did not forbid him from traveling. "They said, 'You don't need to be sequestered.' How can they turn around later and say, 'You should have been in isolation'?" Speaker said.
[article link]

'Gay'-rights leader quits homosexuality - Rising star in movement says God liberated him from lifestyle - "Homosexuality is death, and I choose life"
In 2005, Glatze was featured in a panel with Judy Shepard, mother of slain homosexual Matthew Shepard, at the prestigious JFK Jr. Forum at Harvard's Kennedy School of Government. "It was after viewing my words on a videotape of that 'performance,'" he writes, "that I began to seriously doubt what I was doing with my life and influence." "Knowing no one who I could approach with my questions and my doubts, I turned to God," he says. "I'd developed a growing relationship with God, thanks to a debilitating bout with intestinal cramps caused by the upset stomach-inducing behaviors I'd been engaged in." Toward the end of his time with Young Gay America, Glatze said, colleagues began to notice he was going through some kind of religious experience. Just before leaving, not fully realizing what he was doing, he wrote on his office computer his thoughts, ending with the declaration: "Homosexuality is death, and I choose life."
[article link]

Romney Criticized for Hotel Pornography - during his near-decade on the Marriott board - their hotels offer 70 different types of hardcore pornography - "They have to assume some responsibility. It's their hotels, it's their television sets" {The smallest honest examination of the (LDS) Mormon cult reveals that there is nothing family friendly about them. Mormons simply are a Money and Sex cult it's the plain ugly truth about the LDS.}
Two anti-pornography crusaders, as well as two conservative activists of the type Romney is courting, say the distribution of such graphic adult movies runs counter to the family image cultivated by Romney, the Marriotts and their shared Mormon faith. "Marriott is a major pornographer. And even though he may have fought it, everyone on that board is a hypocrite for presenting themselves as family values when their hotels offer 70 different types of hardcore pornography," said Phil Burress, president of Citizens for Community Values, an anti-pornography group based on Ohio. Tony Perkins, president of the Family Research Council, a leading conservative group in Washington, said: "They have to assume some responsibility. It's their hotels, it's their television sets." During a recent Associated Press interview, Romney said he did not recall pornography coming up for discussion while he was on the Marriott board from 1992 to 2001. Despite being chairman of the board's audit committee, he also said he was unaware of how much revenue pornography may have generated for the hotel chain.
[article link]

Brody File: Questions about Romney's Ties to Marriott Hotel Chain - how much presidential candidate Mitt Romney knew about the Marriott hotel chain's profits of pornography sales during his nearly ten years on the Board of Directors
Some anti-pornography groups are demanding answers as to how much presidential candidate Mitt Romney knew about the Marriott hotel chain's profits of pornography sales during his nearly ten years on the Board of Directors in the 1990s. ... During his run for President, Romney has campaigned on a platform of "family values" recently telling a graduation class, "Pornography and violence poison our music and movies and television and video games." ... John Harmer, President of the anti-pornography group The Lighted Candle Society and the former Lieutenant Governor of California under Ronald Reagan isn't buying it. He wants to hear more. "My attitude toward board members is that they are fully responsible," Harmer said. "They knew exactly what they were receiving. I don't think any board member under any rationale could claim ignorance. You're either a board member or not. I can't imagine a board member going a full year and not receiving a revenue report from the company." Previous news accounts researched by The Brody File show that Romney was paid more than $100,000 per year while on the board of Marriott. When he left in 2002, J.W. Marriott, Jr., chairman and chief executive officer of Marriott International, called him, "an active, hands-on Director… From his first days on our Board nine years ago, Mitt has been an extraordinarily effective director and visionary leader." Mitt Romney has a very close relationship with the Marriott family.
[article link]

America, Why I Love Her - Awsome! 4th of July
John Wayne narration and photos of America.
[article link]

The 4th of July in Photos & Music
The 4th of July. The Celebration of Independence Day in the United States of America.
[article link]

20+ Windows Vista Features and Services Harvest User Data for Microsoft - in excess of 20 Windows Vista features and services are hard at work collecting and transmitting your personal data to the Redmond company
Are you using Windows Vista? Then you might as well know that the licensed operating system installed on your machine is harvesting a healthy volume of information for Microsoft. In this context, a program such as the Windows Genuine Advantage is the last of your concerns. In fact, in excess of 20 Windows Vista features and services are hard at work collecting and transmitting your personal data to the Redmond company. Microsoft makes no secret about the fact that Windows Vista is gathering information. End users have little to say, and no real choice in the matter. The company does provide both a Windows Vista Privacy Statement and references within the End User License Agreement for the operating system. Combined, the resources paint the big picture over the extent of Microsoft's end user data harvest via Vista.
[article link]

Romney's (LDS) faith 'problem' could be blessing - Such a controversy would deflect attention from all of the other drawbacks to his candidacy - It's a clever sleight of hand - But his limited governing record is not that impressive when held up to close scrutiny {This article really explains why Mitt Romney is a Deal Breaker for most voters and he would only bring down any ticket he is a part of.}
The biggest political accomplishment that Romney's supporters tout is that he balanced the budget in liberal Massachusetts without raising taxes. But as the Cato Institute's Stephen Slivinski has pointed out, this is mostly a myth. Though he did not raise general tax rates, his first budget included a $500 million increase in fees, and he later closed "loopholes" in the tax code that effectively raised taxes on businesses by $140 million. One of the biggest gripes conservatives have with President Bush is that he betrayed small-government principles by leading the charge for the massive Medicare prescription drug plan. Yet when Romney was governor, his signature issue was a universal health care plan in which the government forced individuals to obtain medical insurance. Romney claimed to have achieved universal coverage without raising taxes, but before he left office last year, the program was already projected to cost $150 million more in 2007 than initially estimated by Romney. ... The same Gallup poll found Romney losing to Sen. Hillary Rodham Clinton (D-N.Y.) by 13 points, to Sen. Barack Obama (D-Ill.) by 21 points and to former Sen. John Edwards (D-N.C.) by a staggering 29 points. ... While conservatives may develop a soft spot for a politician who panders to them, swing voters will be less sympathetic.
[article link]

Choices of Eternal Consequence - Yes, I believe in heaven and hell because I believe in a God of justice - If there were no consequences, my actions would have no significance (2 Peter 3:9)
Yes, I believe in heaven and hell because I believe in a God of justice. If there were no consequences, my actions would have no significance. Yes, I believe in heaven and hell because I believe in a God of justice. If there were no consequences, my actions would have no significance. The God who creates us gives us a free will, enables us to make free moral decisions, and also holds us accountable for those decisions. As a Christian, I believe that at death my soul will be joined with the Lord and that when He returns in glory my body will be resurrected and I will live with Him during eternity. That sounds all well and good, you say, but how about those whom God sends to hell? Why would a loving God do that? God doesn't send anyone to hell. He gives us the clear understanding of how we are to behave and how we may have faith in Him and therefore be saved for eternity. The invitation is wide open. It doesn't exclude anyone, but it does call for us to do something: repent and believe. But if we choose not to do that, then we will remain for eternity in the state that we're in. That is, rebelling against God. We aren't sent to hell by God, we send ourselves there by refusing God's gracious offer. God is patient and is delaying judgment because he doesn't want "anyone to perish, but everyone to come to repentance" (2 Peter 3:9).
[article link]

Calvary Chapel of Costa Mesa - Bible College Extension Campus - FREE Downloads (Mp3's)
"Calvary Chapel has been formed as a fellowship of believers in the lordship of Jesus Christ. Our supreme desire is to know Christ and to be conformed into His image by the power of the Holy Spirit. We are not a denominational church, nor are we opposed to denominations as such, only their overemphasis of the doctrinal differences that have led to the division of the Body of Christ."
[article link]

Iraq War Veteran, gives thanks (Mp3)
(Mp3)
[article link]

WWII and Korean War Veteran, tells his story (Mp3)
(Mp3)
[article link]

A Desert Storm Veteran gives his compelling life Testimony (Mp3)
How an encounter and relationship with Jesus Christ changed an entire family and gave one Marine the confidence and strength to excel during his Iraq war deployment.
[article link]

A Vietnam Veteran POW Survivor tells his incredible story (Mp3)
How confinement, prison and torture in a North Vietnamese prison camp actually paved the way for the ultimate psychological and spiritual freedom for one Navy fighter pilot.
[article link]

A WWII Veteran - Survivor of the sinking of the USS Indianapolis by a Japanese submarine and a four day struggle for life while floating in shark infested waters (Mp3)
Ed Harrell - book 'Out of the Depths' - WWII Veteran Survivor of the sinking of the USS Indianapolis tells of his faith in God.
[article link]

Romney Questioned by Conservatives - The answer did not satisfy Van Steenis - "I asked if you had to look to one source what would it be? He didn't really respond to that," she told reporters after the event - "This is serious to me"
Many conservative Christians are quietly nervous about Romney's religion and the issue surfaced as Romney opened his campaigning at a forum in Pella, about 40 miles south of Des Moines. Mary Van Steenis asked Romney how he would ponder important decisions as president and which source of inspiration he would seek. "Where would the Bible be in that process?" she asked. "Would it be above the Book of Mormon or would it be beneath it?" "I don't know that there's any conflict at all between the values of great faiths like mine, like yours, like other faiths, like Jews who don't believe in the New Testament," Romney said. "People of faith have different doctrines and different beliefs on various topics of a theological nature. But in terms of what it is we are going to believe and also based on our values for our country, I think we come from the same place," Romney said. The answer did not satisfy Van Steenis. "I asked if you had to look to one source what would it be? He didn't really respond to that," she told reporters after the event. "This is serious to me."
[article link]

Recall Mel Martinez - RNC Chairman and U.S. Sen. Mel Martinez {Republican voters now have to Recall their own Republican elected leaders, this is why Republicans should Not get behind Romney. If Romney were to be elected we would live to regret it exactly as Massachusetts greatly regretted the Romney term to the point that it was impossible for Mitt to run for re-election, he was basically run out of the state on a rail. A candidate like Romney with a Republican label is not worth the effort.}
Attention, Floridians who want to act by replacing pro-shamnesty politicians with pro-enforcement lawmakers who keep their word: There's a petition recall Mel Martinez here. The sponsors explain: The site www.RecallMel.com was launched June 18th 2007 by central Florida IT Tech Mr. Dewey Wallace to protest what he views as a reversal of Senator Martinez's campaign promises of no Amnesty for Illegal Immigrants. The website has a secure SSL page designed to gather signatures in an attempt to make a legal recall via special election of the Senator. Even though the stated goal of RecallMel.com to gather enough registered Florida voters to recall the Senator, Mr. Wallace readily admits that it is going to be an uphill battle as over 514,000 signatures are required, and no national recall has ever succeeded. However seeing this as an opportunity to set a new legal precedent, Mr. Wallace states RecallMel.com is moving forward with an optimistic eye on success.
[article link]

JosephLied.com: Ancient brass plates? - (Fool me once, shame on you) - the Kinderhook Plates - one of them was rediscovered in the Chicago Historical Society Museum by Professor M.Wilford Poulson, of Brigham Young University (see a picture of this plate above) - {The metal 'plate' looks like a metal stamp that was intended to be made into a brass cowbell.} (Photo - scroll down)
In 1965, three years after Mr. Ricks made this triumphant announcement, George M. Lawrence, a Mormon physicist was given permission to examine and make "some non-destructive physical studies of the surviving plate." In his "Report of a Physical Study of the Kinderhook Plate Number 5," George Lawrence wrote: The dimensions, tolerances, composition and workmanship are consistent with the facilities of an 1843 blacksmith shop and with the fraud stories of the original participants." Since Mr. Lawrence was only allowed to make non-destructive tests, some Mormon scholars would not accept his work as conclusive. In 1980, however, the Mormon scholar Stanley P. Kimball was able "to secure permission from the Chicago Historical Society for the recommended destructive tests." Professor Kimball described the results of the tests in the official Mormon Church publication, The Ensign , August 1981, pp. 66-70: "A recent electronic and chemical analysis of a metal plate... brought in 1843 to the prophet Joseph Smith... appears to solve a previously unanswered question in Church history, helping to further evidence that the plate is what its producers later said it was - a nineteenth-century attempt to lure Joseph Smith into making a translation of ancient-looking characters that had been etched into the plates.... As a result of these tests, we concluded that the plate... is not of ancient origin .... we concluded that the plate was made from a true brass alloy (copper and zinc) typical of the mid-nineteenth century; whereas the 'brass' of ancient times was actually bronze, an alloy of copper and tin."
[article link]

How Heavy Were Those (Mormon) Gold Plates? - Mosiah 8:9 in the Book of Mormon that mentions 24 Jaredite plates that were "filled with engravings, and they are of pure gold" - as much as 234 pounds to as little as 100 pounds - as he (Smith) was jumping over a log - then ran at the top of his speed {All this and more while Smith carried his 100+ lbs of gold plates in a cloth sack under one arm.} (Video 4:47)
Paintings of Smith show him receiving the plates with outstretched arms or resting on his knee. Although these are just an artist's perception, these descriptions do cause us to ask, "If they really existed, just how heavy would those plates have been given the size and description by Smith?" The answer to this question is varied. We do know that gold weighs about 250 pounds per cubic foot. Given the dimensions by Smith, some have concluded that the plates could have weighed as much as 234 pounds to as little as 100 pounds. ... Mormon metallurgist Reed Putnam estimates that if the plates were made of pure gold, they would have probably weighed around 100 pounds. In perspective, that would be like carrying a bag of Portland cement under one's arm. ... The FARMS' article supports the tumbaga theory by referring to William Smith, Joseph's brother, who was quoted in the Saints Herald (31, 1884, p. 644) as stating that the plates were a mixture of gold and copper. One can only imagine how William arrived at such a conclusion since there is no evidence to suggest that the plates were ever analyzed. Making William's statement even less credible is the fact that he admitted to having never seen the plates. He claimed, "I was permitted to lift them as they laid in a pillow-case; but not to see them, as was contrary to the commands he had received. They weighed about sixty pounds according to the best of my judgment" (A New Witness for Christ in America 2:417). {Did Joseph Smith get some readily available copper plates that are lighter than gold and stick them in his pillowcase while claiming they were golden plates, and no-one, nobody was ever allowed to actually see his 'golden' plates?}
[article link]

humanities - plagiarism (.doc) - Although Mormons claim that the Book of Mormon is original, heavily researched material and side-by-side comparisons of the Book of Mormon to other texts, weigh the evidence highly in favor of plagiarism by Smith - Mirrored errors such as those are often traps that plagiarizers get caught in
A Religion (LDS), a Lifestyle, a...Plagiarism? Plagiarism of all kinds has been committed over the years, ever since human beings have left much to be desired in the area of creativity. ... Although Mormons claim that the Book of Mormon is original, heavily researched material and side-by-side comparisons of the Book of Mormon to other texts, weigh the evidence highly in favor of plagiarism by Smith. First of all, the language style of the Book of Mormon is incredibly similar to that of the KJV, which is interesting, considering that the tablets that the Book of Mormon was written on were supposedly buried in 421 A.D., which was 1,190 years before the KJV was written.4 Another discrepancy in the originality of the Book of Mormon is that it has translation errors that the KJV also contains. "For example, in 2 Nephi 14:5 [BOM] which is the same as Isaiah 4:5, [KJV] the correct translation of the Hebrew 'Chuppah' is 'canopy,' not 'defense.' Another example is in 2 Nephi 15:25 (which is the same as Isaiah 5:25). The correct translation of the Hebrew 'cuwchah' is 'filth,' not 'torn.'" 5 Mirrored errors such as those are often traps that plagiarizers get caught in, and Smith committed many other mirrored errors in his Book of Mormon.
[article link]

Mormons, aren't the KJV quotes in the BOM proof that Mormonism isn't true? - So all these plates were supposedly written in ancient america, and somehow there are word for word quotes from the King James version of the Bible
I don't understand why you Mormons still don't understand the question. Hello, there is KING JAMES VERSION quotes in the Book of Mormon!! Proof beyond any shadow of a doubt that the BOM is a FRAUD. There was no KING JAMES VERSION of the bible in 600 BC! Thats why ex-mormons are always mad at themselves for believing a religion that is so obviously not true. ... It is a fantasy and has been disproved for a century, but slick marketing, missionaries like ants, and a fantastic PR campaign that somehow casts dispersions on anyone who challenges their claims have been propagated to try to shore up this indigenous 19th century belief based on bad theology, hucksterism and naivety ... when will it erode? O, BTW, more people leave the LDS sect than are converted annually ... but you won't be able to prove that legitimately until the LDS release accurate numbers ... which they choose not to do.
[article link]

Ex-Mormon now a Christian "child of God" I want to give my review on Mormonism and its false teachings it teaches (YouTube 9:15)
"The King James Bible" & "The Book of Mormon" contain much of the "exact same text" & TRANSLATION ERRORS (of the Hebrew language). Hence, "The BoM" is PLAGIARIZED from the KJV Bible (& other books freely available at the Public Library n/t mid 1800s). The Gold Plates (now, BoM) were buried [supposedly] in 421 AD. COMMON SENSE: The Book of Mormon CANNOT be based on plates buried in 421 AD if it contains TRANSLATION ERRORS that DID NOT OCCUR (in the KJV) until 1611.
[article link]

City Creek Mall - The Mormon Mall - Downtown Salt Lake City - the (LDS) church is building it's Vatican [a shopping mall]
A Nordsrom executive see's the Mormon $1.5 billion mall as a huge fiasco. Apparently the church is already hitting up Cartier and Gucci to be future tennants. My uncle laughed and said they better pay the chuch employee better since the church is the largest employer in Utah. He just sighed and said the church is building it's Vatican since metropolitan SLC has evolved into a liberal city with a difersified minority base. Mormons are actually a minority. The church feels threatened by this and is willing to spend so much money in downtown Salt Lake, they make their presence known. They are trying to make everything church owned bigger and better. In short, the church is trying to compensate for it's shrinkage by building another huge masterpiece across from Temple Square. It's not a wise use of the money, but since when has the church ever been wise with it's money. It's been broke for most of it's history and almost went broke again in the late 1950's due to overexpansion. Amazing. When the church caught flak for closing the old Hotel Utah, Gordon B. Hinckley told the saints the church was losing money on it. He then addmitted the church wasn't very good at running commercial enterprises and these were better managed by the private sector than the church. So Gordo admitted the church doesn't run businesses well. Go figure. ... Our company estimates that the true cost will be $6 - $8 billion dollars. This is based on the following facts. 1. This is a fast tract project.
[article link]

Mormon LDS Church Cuts Missionaries' Budget By 10.34% While Increasing Funding For Its SLC Commercial Venture 300% (from $500m To $2b) - there is NO WAY to spin it or wrap your brain around any reason good enough for doing this...if it's truly Christ's church and not a corporation
I found a post about the BILLION dollar mall [now at 2 BILLION] and all the other stuff the church spends its money on. I was angry and immediately told my husband what I'd been reading. He kept trying to come up with a good reason for the mall, but finally gave up because there is NO WAY to spin it or wrap your brain around any reason good enough for doing this...if it's truly Christ's church and not a corporation. Well, lo and behold the next day...we get an email from our missionary son in North Carolina. He informs us that his personal budget for food and essentials is being cut by the "church". (WHO in the HECK IS the CHURCH anyway???) His budget of $145 is being cut to $130 permanently. He mentioned that is it "pretty hard to eat good" on $130 and that when he was in his first area, his budget had been $130 and that the members were not feeding them at all. He and his comp got the "award" for least fed in the zone - three meals in a quarter. When I'd found out about the award I'd sent him some money because I didn't want him to starve. I didn't know at that time he was living on $130 a month. We were sending $400 a month for my son to have the privilege of serving and giving 100% of himself and they only give him $130. My husband and I discussed the situation when he got home from work. We were so upset, especially in light of the BILLION dollar mall. This was a chink in the armor of the church in my husband's eyes. He made the point that groceries never go down in price, only up. Why would the "church" cut their budget, and not expand it? To the MP's credit, my son said he was trying to convince the church not to cut their funds. I have to say, this was the last email my son wrote home to us. We were there in North Carolina the next Sunday BRINGING HIM HOME.
[article link]

Romney second to Hillary in the can't-stand-'em poll - Former Massachusetts Gov. Mitt Romney, a Republican, was second in the can't-stand-'em category, with 46% saying they wouldn't consider voting for him
Former Massachusetts Gov. Mitt Romney, a Republican, was second in the can't-stand-'em category, with 46 percent saying they wouldn't consider voting for him. ... Romney struggled most with women: 50.9 percent said they wouldn't consider voting for him, while 49.1 said they would. "It's the flip-flop of Hillary," Harris said of Romney. "One could suppose it's the Mormon issue - we didn't ask follow-up questions - but his religion is an issue." ... The Iraq war (and the anemic state of the economy notwithstanding propogand to the contrary) has assured the death of the Republican party.
[article link]

Romney's in the doghouse with some voters {The problem isn't just that no-brainer Mitt drove 12-hours up to Canada with his fine family dog strapped to the hot sunbaked roof of his car the whole way. The problem is that out of touch Mormon Mitt Romney is probably more compassionate about the way he treats his dog than the way he treats the average person.. i.e. the bizarre and overly aggressive Jay Garrity episodes do convey how Romney treats other people and in those episodes it's professional people already known and cleared by Romney.}
Seamus was the Romneys' former mutt -- ah, actually, make that a distinguished canine gentleman of Irish extraction -- who, we learned on Wednesday, found himself ignominiously placed in a carrier atop the family station wagon back in 1983 as the Romneys embarked on a 12-hour drive to a vacation home Mitt's parents had on Lake Huron.
[article link]

McCain Rids Snag, Romney Gets Extension - will not have to disclose details of his financial holdings until mid-August after obtaining an extension {Romney needs extra time in order to be open and honest about his finances, well why not I'm sure he has much to hide. Willard Mitt Romney only comes across as the least honest businessman-politician of this era.}
Romney, a former Massachusetts governor, will not have to disclose details of his financial holdings until mid-August after obtaining an extension Thursday from the ethics office. The 2008 hopefuls faced a Friday deadline to file financial disclosure reports required from all presidential candidates. McCain and Romney had received extensions in May to address the contents of family blind trusts. Romney, whose assets are estimated to be between $190 million and $250 million, asked for a new extension because his advisers were compiling data in his blind trust. "All the information needed to complete the report is not yet available," Romney spokesman Kevin Madden said. All presidential candidates were required to file financial disclosures with the Federal Election commission and the Office of Government Ethics by May 15. Romney, McCain, R-Ariz., and Sen. Hillary Rodham Clinton, D-N.Y., received extensions at the time after the ethics office said all three would have to open their blind trusts.
[article link]

Utahn's charter to Romney event may have been a no-no - Kem Gardner, a close friend of Romney, told The Salt Lake Tribune this week that he personally paid $150,000 to charter a Jet Blue plane to fly the Utahns to Boston for Romney's second national call day - "It's hard to see how it would not be an illegal contribution," says Anthony Corrado, a professor of government at Colby College in Maine who specializes in campaign finances
WASHINGTON - A Utah supporter of Mitt Romney's White House bid chartered a jet to fly 150 people to a Boston campaign fundraiser - a possible illegal campaign contribution, experts say. Kem Gardner, a close friend of Romney, told The Salt Lake Tribune this week that he personally paid $150,000 to charter a Jet Blue plane to fly the Utahns to Boston for Romney's second national call day - an event where volunteers worked the phones, called friends, family and business associates to build up donations for Romney's presidential bid. ... Campaign finance authorities say that federal law limits the amount a person can contribute to a presidential campaign to $2,300 and Gardner has already contributed that amount to Romney's campaign. While the volunteers could have paid their own way to get to Boston or the campaign could have footed the bill, they say Gardner cannot simply pay the tab to shuttle volunteers across the country to a campaign event. "It's hard to see how it would not be an illegal contribution," says Anthony Corrado, a professor of government at Colby College in Maine who specializes in campaign finances.
[article link]

Conservatives Question 'Poll' Position - Results of a new poll on the priorities of Republican voters are causing quite a commotion - Funded by four of the most liberal GOP organizations, the survey is a masterpiece of political manipulation - According to the results, U.S. Republicans now support gays in the military, universal health care, special rights for homosexuals, and 60% of them would vote for a presidential candidate who disagreed with their position on abortion
Results of a new poll on the priorities of Republican voters are causing quite a commotion in today's headlines--and considering the survey's findings, it's no wonder. Funded by four of the most liberal GOP organizations, the survey is a masterpiece of political manipulation. According to the results, U.S. Republicans now support gays in the military, universal health care, special rights for homosexuals, and 60% of them would vote for a presidential candidate who disagreed with their position on abortion. Is the new message of the GOP to write off social issues altogether? An in-depth look at the polling questions suggests not. Most of the survey was crafted to produce a conditioned response. Here's one example. Participants were asked to agree or disagree with leading questions like this one: "The Republican Party has spent too much time focusing on moral issues." Fifty-three percent concurred, despite the fact that moral issues have historically been the winning issues on Election Day and the moral issue of corruption in office saddled a number of GOP candidates with defeat last November. Groups like the Republican Main Street Partnership may have succeeded in engineering some phony support for their issues, but we'll see how reliable those findings are after the ultimate polls at the ballot box.
[article link]

Today, I, an American citizen, walk in the sunshine
Today, I, an American citizen, walk in the sunshine. I feel the warmth of the light on my face. I am the face of every American whose rights are being violated every day while a tsunami of invasion goes on. Victory was ours this morning. No matter how many people bent on destroying our nation call us :"hateful", and "bigots" which we know-we are not. We are Americans. We treasure our Nation as one of laws. Of borders; of a common language and culture. A republic where citizenship is not for sale. It is not a right; it is a privelege. So today, let us all walk in the sunlight. Our victory today has brought us, yes, the American, out of the shadows and into the light. If even just for a little while. We will continue to fight for the sovereignty of this great nation. The enemies within will know in years ahead how truly powerful the Amercan people are; we will never, ever, give up. We shall never let them destroy us.
[article link]

Foodservicedirect.com stocks over 65,000 foodservice items
The Easy way to Order Restaurant Supplies!If you are looking for restaurant supplies, you've come to the right place! Foodservicedirect.com stocks over 65,000 foodservice items of the highest quality, and we've been at it since 1988! Happy shopping! Please visit our new Office Supplies site!
[article link]

Senators, farm groups complain about propane proposal - The proposal would list propane as a chemical of interest when kept in quantities greater than 7,500 pounds, forcing a costly risk assessment
The proposal would list propane as a chemical of interest when kept in quantities greater than 7,500 pounds, forcing a costly risk assessment. "(Propane) is used by virtually every farmer to dry their grain or heat their house ..." Grassley said. "Hopefully they just don't understand how the new regulations would affect every farmer or even non farmer." Grassley sent a letter to Homeland Security Director Michael Cherthoff about the matter, and Iowa's other senator, Tom Harkin, said he'd take similar steps soon. The proposal also has drawn complaints from the National Grain and Feed Association and the Grain Elevator and Processing Society. A Homeland Security spokesman did not return telephone messages left Tuesday and Wednesday. Many farmers use propane, and the proposal would require completion of an assessment that Homeland Security estimated would cost $2,300 to $3,500. Grassley said the agency has the nation's best interests at heart but is proposing a requirement that would be unnecessarily burdensome on farmers.
[article link]

Old tape shows Romney opposing farm subsidies - A nearly 13-year-old video of a younger, impassioned Mitt Romney calling for reductions in federal farm subsidizes is now dogging his presidential campaign in Iowa {Romney is a typical 'fat cat' his paycheck always has to be huge yet he cannot allow a perilous weather related livelihood like farming to be subsidized and not to mention the extreme importance of a sustained food supply for the US and the world!}
DES MOINES -- A nearly 13-year-old video of a younger, impassioned Mitt Romney calling for reductions in federal farm subsidizes is now dogging his presidential campaign in Iowa. The video, and a series of 1994 news accounts of Romney calling for the "virtual elimination" of the U.S. Department of Agriculture, made their way into Republicans' e-mail in-boxes across Iowa this week. The former Massachusetts governor has been riding high in recent Iowa polls and is considered the GOP front-runner in the state. A 52-second video posted on the Web site YouTube shows Romney during an October 1994 U.S. Senate debate against Sen. Ted Kennedy. The footage shows Romney citing several ways he would seek to cut the federal budget, including slicing congressional pensions and eliminating 250,000 federal jobs through attrition. "I also believe we're going to have agriculture subsidies reduced," Romney said in the video. ... Romney's Iowa campaign spokesman Tim Albrecht insisted that an archival video does not diminish the former governor's strong support for agriculture.
[article link]

ROMNEY: The Boston Globe has its fifth part in its Mitt Romney series: - despite Romney pledging to not take severance pay for his work at the Olympic Games, public records indicate he did otherwise - Romney ... accepted a $476,000 severance package from the Salt Lake Organizing Committee {I'm beginning to wonder more of when and not if Mitt Romney's presidential bid is going to end in disgrace. How many lies and broken promises can one guy engage in and still be considered honorable enough to be president.}
The Globe also notes that despite Romney pledging to not take severance pay for his work at the Olympic Games, "public records indicate he did otherwise. Romney not only accepted a $476,000 severance package from the Salt Lake Organizing Committee, according to federal tax records, but he helped to lobby the committee for similarly large pacts for his 25 senior managers, 17 of whom contributed to his 2002 Massachusetts gubernatorial campaign or the state Republican Party soon after the Winter Games." Romney's campaign says he donated the money to charity.
[article link]

Bush White House refuses to turn over subpoenaed papers - President Bush, moving toward a constitutional showdown with Congress, asserted executive privilege Thursday and rejected lawmakers' demands for documents that could shed light on the firings of federal prosecutors
WASHINGTON (AP) -- President Bush, moving toward a constitutional showdown with Congress, asserted executive privilege Thursday and rejected lawmakers' demands for documents that could shed light on the firings of federal prosecutors. Bush's attorney told Congress the White House would not turn over subpoenaed documents for former presidential counsel Harriet Miers and former political director Sara Taylor. "With respect, it is with much regret that we are forced down this unfortunate path which we sought to avoid by finding grounds for mutual accommodation," White House counsel Fred Fielding said in a letter to the chairmen of the House and Senate Judiciary Committees. "We had hoped this matter could conclude with your committees receiving information in lieu of having to invoke executive privilege. Instead, we are at this conclusion."
[article link]

Immigration Bill Fails Crucial Test Vote {I think the government will see that our existing immigration policy is sufficient. We currently have millions of legal immigrants coming to America and if the government would enforce the existing immigration laws, secure our borders and be open and honest there is already a good system in place.}
WASHINGTON - A defiant group of senators refused to continue down the path of a widely unpopular immigration reform bill Thursday, putting up a roadblock on a procedural debate and squeezing out any time left to work on one of President Bush's top domestic priorities. On the cloture vote - the test to end debate and move to passage - the Senate voted 46-53 not to carry the motion. Sixty votes were needed for forward progress. The tally is a turnaround of 18 votes from two days earlier. Six Democrats and 12 Republicans changed their votes to no from a Tuesday vote that allowed the Senate to take up amendments on the bill. The vote most likely puts an end to efforts to fix the U.S.'s porous borders and legalize the 12 million unlawful immigrants now living inside the U.S. The issue is so volatile, lawmakers won't want to touch it before the next presidential election.
[article link]

Harvest Crusade 2007 Raleigh NC - Broadcast Archives (Online Video)
Can't make it to RBC Center for the Triangle Harvest? Watch the entire Crusade at your computer! Each night's events will be broadcast live over the Internet from start to finish.
[article link]

2005 Southern California Harvest: Podcasts : Podcast #11 (Mp3's)
The last of a series of very special podcasts featuring the 2005 Southern California Harvest on July 15-17, 2005 at Angel Stadium in Anaheim, CA. In this installment you will get a sense of Harvest Ministries' committment to helping new believers get a strong start with their new life, and also hear how a man's life (and family) was dramatically changed after attending the very first Harvest event.
[article link]

Truth For Life Broadcasts-Podcasts - Looking to Jesus (Mp3's)
It is always the Holy Spirit's work to turn our eyes away from self to Jesus. But Satan's work is just the opposite; he is constantly trying to make us look at ourselves instead of Christ. He insinuates, "Your sins are too great for pardon; you have no faith; you do not repent enough; you will never be able to continue to the end; you do not have the joy of His children; you have such a wavering hold on Jesus." All these are thoughts about self, and we will never find comfort or assurance by looking within.
[article link]

Stanley Kurtz is right: Something about this immigration battle doesn't sit well - Somehow this immigration battle feels different - The bill is wildly unpopular, yet it's close to passing - I'm still stuck on the way this bill was going to be pushed through without a public airing of crucial provisions {The sad realities of Bush and our leaders all sold out to a New World Order (NWO) a NWO decidedly anti-western and anti-American.}
Something about this immigration battle doesn't sit well. For all the bitterness of our political battles, there's at least the sense that the government responds to the drift of public opinion. The Republicans in Congress turned into big spenders and the war in Iraq went poorly. As a result the Democrats prospered in 2006, if narrowly. That's how democracy works. Our politics are often angry and ugly (and that's a problem), but this is because the public is deeply divided on issues of great importance. Deep down, we understand that our political problems reflect our own divisions. Somehow this immigration battle feels different. The bill is wildly unpopular, yet it's close to passing. The contrast with the high-school textbook version of democracy is not only glaring and maddening, it's downright embarrassing. Usually, even when we're at each others' throats, there's still an underlying pride in the democratic process. This immigration battle strips us of even that pride. I'm still stuck on the way this bill was going to be pushed through without a public airing of crucial provisions, in the two or three days before Memorial Day recess. But I should be stuck even further back-on the way this bill was cooked up in a backroom deal that bypassed the ordinary process of public hearings. We take them for granted, but those civics textbook fundamentals are there for a reason. We're going to pay a steep price for setting the fundamentals aside.
[article link]

LivePrayer.com: Mitt Romney recently called me a bigot - Bill Keller's response to Mormonism and Mitt Romney - On the Thursday, June 21st program, I wore a pair of the (LDS) "magical underwear" {It isn't just that Mitt is wearing 'Mormon underwear' it's that Romney and Mormons like him have more faith in the abilities of their underwear than they do in the abilities of Jesus Christ. Mormon underwear as protection including protection in the spirit realm is directly mocking the real God who is our real and everlasting protector. How some Christians and others can say that Mormons honor God is just a mystery.} (Video - Download)
***IF YOU MISSED IT! On the Thursday, June 21st program, I wore a pair of the "magical underwear" temple Mormons wear 24/7. To see these satanic garments and hear the truth about this satanic cult, you can watch the program by going to: www.liveprayer.com/archives.cfm
[article link]

Theologian-in-Chief - Romney has continued to emphasize the idea that the President is "commander in chief, not a theologian in chief" and it has obviously paid off to the extent that last week he announced the backing of several high-profile right-wing leaders such as James Bopp, Jay Sekulow, and Lou Sheldon who have quickly begun parroting this talking point: {Likely in the years to come Romney will completely fade away as another Bob Dole type of politician a 'has been that never was' however the Christian leaders that bought into the Mormon Mitt propaganda agenda and sold their position astray for a few dollars will have a lifetime reputation as an untrustworthy Christian servant who abused their position of authority, neglected their position of trust and tried to lead astray the very people who trusted in their shepherding capabilities.}
One of the key issues facing GOP presidential contender Mitt Romney in the primary is whether evangelical Republican grassroots voters will be willing to cast a vote for a Mormon: Here's the problem with electing a Mormon president, as Jason Thurman sees it: "I don't believe he would be guided by God." ... When it comes right down to it," says Thomas, 40, "a Mormon's strength is human. A Christian person's strength is superhuman. I want [a president] who has that extra on his side." In an attempt to counter this problem, Romney met with various right-wing leaders last year in an attempt to ease their concerns about his religion: ... Romney has continued to emphasize the idea that the President is "commander in chief, not a theologian in chief" and it has obviously paid off to the extent that last week he announced the backing of several high-profile right-wing leaders such as James Bopp, Jay Sekulow, and Lou Sheldon who have quickly begun parroting this talking point:
[article link]

While he refused all requests for pardons as governor, Romney has said that could change if he's elected president - I. Lewis "Scooter" Libby, who was convicted of lying and obstructing the CIA leak investigation, Romney said: "It's worth looking at that - I will study it very closely if I'm lucky enough to be president - And I'd keep that option open"
BOSTON - Decorated Iraq war veteran Anthony Circosta seemed like an ideal candidate for a pardon from then-Massachusetts Gov. Mitt Romney for his boyhood conviction for a BB gun shooting. Romney said no - twice - despite the recommendation of the state's Board of Pardons. ... Circosta worked his way through college, joined the Army National Guard and led a platoon of 20 soldiers in Iraq's deadly Sunni triangle. In 2005, as he was serving in Iraq, he sought a pardon to fulfill his dream of becoming a police officer. "I've done everything I can to give back to my state and my community and my country and to get brushed aside is very frustrating," said Circosta, 29, of Agawam, Mass. "I'm not some shlub off the street." ... While he refused all requests for pardons as governor, Romney has said that could change if he's elected president. Asked in last week's debate if he would consider pardoning Vice President Dick Cheney's former chief of staff I. Lewis "Scooter" Libby, who was convicted of lying and obstructing the CIA leak investigation, Romney said: "It's worth looking at that. I will study it very closely if I'm lucky enough to be president. And I'd keep that option open." ... For Circosta, who works as a project manager for disaster restoration company, Romney's refusal is an ongoing source of frustration. "I understand the political side, but I don't see in any way how it could hurt the campaign," Circosta said. "I'm decorated. I have a Bronze Star. I guess he just didn't want to sign it. It's obviously politically motivated and I don't know why."
[article link]

Bush's "Amnesty" Gaffe - Mr. Bush had admitted the bill actually was offering amnesty - "If there are any elements of his party Bush has not betrayed apart from the CEO caste, it has escaped my notice - When he at last departs, the GOP will be in smoking ruins"
Earlier today, in speaking about comprehensive immigration reform, President Bush misspoke. He told a group, "You know, I've heard all the rhetoric - you've heard it, too - about how this is amnesty. Amnesty means that you've got to pay a price for having been here illegally, and this bill does that." This has been construed as an assertion that comprehensive immigration reform legislation before the Senate offers amnesty to immigrants who came here illegally. That is the exact opposite of the president's long-held and often-stated position. President Bush has noted repeatedly that the comprehensive reform he supports is not an amnesty bill. Amnesty means forgiving wrongdoing without imposing punishment. The immigration reforms passed in 1986 granted amnesty. The legislation under consideration this year does not. This measure imposes significant punishments on those who came to this country illegally between 1986 and the beginning of this year. In fact, the White House website addresses the myth that the measure is amnesty. ... The White House website offers no more information other than a 404 error. Could it be that when the press secretary says "go to a website" it really means "search in vain for the absent meaning in the President's speech."
[article link]

Return Of The Amnesty Bill Horror - Many Americans are outraged by the idea of rewarding criminals by allowing them to keep what they took - Allowing them to become permanent residents violates our sense of fair play almost as much as it violates our laws
And we are unhappy about it. Many Americans are outraged by the idea of rewarding criminals by allowing them to keep what they took. While hundreds of thousands of people around the world patiently await permission to come to this country, or go home when their visas expire, illegals decided the rules didn't apply to them. Allowing them to become permanent residents violates our sense of fair play almost as much as it violates our laws. We're assured that they will be at the "back of the line" for citizenship... but that line is supposed to form on the other side of the border. We're unhappy about rewarding criminal behavior. We're told that these illegals should be honored because they wanted to become Americans so badly that many of them risked death to come here. (We'll just ignore the fact that money was probably the real motivation for most of them.) But becoming American must include showing some regard for American sovereignty, and American laws. Those who deliberately crossed our borders illegally or overstayed their visas did not show that respect. Many illegal immigrants falsify records and documents on a daily basis, supply false Social Security numbers to employers, and lie to obtain drivers' licenses, credit cards and other documents. Moreover, those hundreds of thousands who marched protesting law enforcement waving Mexican flags and holding signs saying "This is our continent, not yours" didn't appear to want to become Americans, did they? Why should we reward them for that? ... Back in 1986, we were told that we would have real border security, in exchange for a one-time amnesty. Well, the politicians got their one-time amnesty. Now, we want our security.
[article link]

Bush has little to lose pushing immigration cause - The issue pits the president against his base, but what's he saving that support for? - So impassioned are the feelings around the issue, that it's also fair to say the bridges burned won't easily be rebuilt - Bush may have little to lose pushing this bill, but the rest of us Americans have a LOT to lose if this goes through
With his approval rating still low in most national polls, President Bush has precious little political capital. It wouldn't be wrong, however, if he blew it all on immigration reform. Stymied by procedural votes in the Senate, it appeared a few weeks ago that a bill addressing the horrendous state of affairs with regard to immigration had died. Many of the conservatives who make up the president's base of support don't want a bill that provides a path to residency and citizenship to the estimated 12 million illegal immigrants in this country. They want, instead, strict enforcement of immigration laws and a secure border. ... It's up to the president to fight them, but doing so will come at a cost. Pushing hard for immigration reform pits Bush against some of his most loyal supporters. So impassioned are the feelings around the issue, that it's also fair to say the bridges burned won't easily be rebuilt.
[article link]

Third claim against Gumshoe Garrity - Marcia Vickers of Fortune Magazine today said she also had a creepy encounter with Garrity - Some of these times, Romney was in the same car when Garrity pulled the possey over and got out of the car - The Romney people are beginning to make like they were clueless he was driving people into ditches in roadside police-like inquistions
How weird is that. Some of these times, Romney was in the same car when Garrity pulled the possey over and got out of the car. The Romney people are beginning to make like they were clueless he was driving people into ditches in roadside police-like inquistions: Romney spokesman Kevin Madden said Vickers's account comes as "a total surprise" and that he hadn't heard any complaint from her. "We made every effort to accommodate the reporter, even going so far as to have staff transport her rental car so that she could easily get from event to event that day while interviewing the governor for her story," he said. "It was a day packed with travel events and by all accounts the travel, campaign stops and interview went successfully." According to Romney, they give Garrity "the benefit of the doubt" and he "hope other people do, too." Are we supposed to have confidence that Romney would recognize jihadists?
[article link]

Romney stands by aide involved in impersonation investigation - Republican Mitt Romney said Monday he supports a top aide under investigation in two states for impersonating a law enforcement officer - Romney added: "I'm hoping it will come out real well for him"
BOSTON --Republican Mitt Romney said Monday he supports a top aide under investigation in two states for impersonating a law enforcement officer, "but this really is now in his hands." The former Massachusetts governor, in his first public comments on the case, described Jay Garrity as "a good guy" and cautioned against a rush to judgment. Before taking a leave of absence last Friday, Garrity was Romney's "director of operations," serving as a constant traveling companion, shepherding Romney between appointments and controlling access to him. He held a similar role during Romney's gubernatorial term. "I'm going to give him the benefit of the doubt on this and I think other people would be wise to do the same thing," Romney told reporters during a news conference aimed at focusing attention on his second-quarter fundraising efforts. "He's a good guy and wish him the very best, but this is really now in his hands." Romney added: "I'm hoping it will come out real well for him."
[article link]

Salt Lake City Mayor (D) Rocky Anderson Slams His Friend Mitt Romney for "Flip-Flopping" - Calling Republican presidential candidate Mitt Romney "a great friend," Salt Lake City Mayor Rocky Anderson on Monday told a national radio audience that the former Massachusetts governor is not the same man he once was, at least not ideologically - Mitt Romney and his wife - and they're a team, believe me {Say anything Mitt Romney is still say anything Mitt. In the end Mitt is still an ultra-Liberal person and an ultra-Liberal candidate attempting to conceal his real positions in a conservative party within a conservative nation and in the end if elected Mitt is going to do whatever the Liberal Democrats want him to do just as he did as the ultra-Liberal Gov. of Massachusetts. Conservatives who support Mitt thinking Mitt is in any way Conservative might want to 'wake up' and smell the political coffee.}
Calling Republican presidential candidate Mitt Romney "a great friend," Salt Lake City Mayor Rocky Anderson on Monday told a national radio audience that the former Massachusetts governor is not the same man he once was, at least not ideologically. Rocky Anderson, in New York City to speak in favor of impeaching President Bush at a meeting of the Society for Ethical Culture, appeared on Democracy Now!, a syndicated radio program that is broadcast on more than 500 stations across North America, including KRCL in Salt Lake City. Anderson told host Amy Goodman, "This is not Mitt Romney. If you asked Mitt Romney, sat down and got the real Mitt Romney, first of all, he would say we never should have been in Iraq. Never would Mitt Romney and his wife - and they're a team, believe me - they would never support the concept of kidnapping and torturing human beings. They have always stood up for human rights, fundamental human rights." Among Anderson's points of criticism were Romney's statements at a recent GOP debate that the U.S. military's detention center at Guantanamo Bay, Cuba, should be doubled in size. But Romney campaign spokeswoman Gail Gitcho said Romney has always backed the center and dismissed Anderson's portrayal of Romney's position as a "flip-flop." "Gov. Romney is a strong conservative," Gitcho said. "It's not surprising that Mr. Anderson disagrees with Gov. Romney on these issues because Gov. Romney's positions are clearly conservative. The fact is, Gov. Romney's message of conservative change in Washington is resonating across the country." Anderson and Romney became friends when Romney oversaw the 2002 Winter Olympic Games that had started out plagued by scandal but were ultimately regarded as a success. Romney later endorsed Anderson in his re-election bid for mayor, and in 2003 Anderson returned the favor by backing Romney in his run for governor of Massachusetts, saying in a television commercial, "Take it from this liberal Democrat: If you want an amazing leader, vote for Mitt Romney."
[article link]

{Flashback} DNC: In Wake of Tax Cut Flip Flops and Flubs, Romney Returns to Florida - In his latest attempt to smooth talk his way out of his real record, Mitt Romney heads to Palm Beach tonight to address the right wing anti-tax group Club for Growth - Despite the fact that as Massachusetts governor, Romney raised state and local taxes to their highest level in 25 years and imposed an astounding $500 million in new fees on Bay State taxpayers
But Romney has already tried -- and failed -- to smooth talk the voters into ignoring his real record on taxes. Despite signing a "no new tax" pledge he once mocked as "government by gimmickry," and despite bragging about supporting President Bush's tax cuts for the wealthy despite opposing them, Romney has failed to gain any ground among Republican primary voters. Romney remains stuck in single digits in just about every poll -- including the latest USAToday/Gallup poll which has him stuck at three percent among Republican voters. Romney now trails two people who aren't even running yet.
[article link]

Romney taps personal fortune again to fund bid - Mitt Romney said yesterday that he had written another check to his campaign this quarter and may do so again before the quarter ends - "It would be nice not to have to loan or contribute to your own campaign ..." {I wonder if when Mormon Mitt gives to his campaign it's actually a loan and he intends to get repaid. Also, the Mitt Romney song and dance (lies and deception) must not be all that popular among the folks.}
Mitt Romney said yesterday that he had written another check to his campaign this quarter and may do so again before the quarter ends Saturday, signaling that he will tap his personal fortune to fund his presidential bid whenever he deems necessary. Romney, who loaned himself $2.4 million last year to help kick-start his campaign, said he felt compelled to contribute again this quarter because he needed to run TV ads and travel the country to broaden his name recognition. He said he began the race as an underdog to his better-known competitors, Senator John McCain of Arizona and former New York City mayor Rudy Giuliani. "It would be nice not to have to loan or contribute to your own campaign, but the reality is if you want to have a strong campaign that gets out there and can talk across the nation, you're going to have to do what's necessary," Romney said at a news conference at the TD Banknorth Garden, where he had assembled supporters for a daylong fund-raising marathon.
[article link]

Romney Secret Police (aka Jay Garrity): Depends on what the meaning of the word "is" is - Today's piece in the NYT is a perfect example of how the Romney camp uses carefully chosen words to fool the ill informed
He has no connection to the number the call was made from because he had the phone disconnected after the incident. It's not his number, because he has a new number. The call wasn't made from his new phone or any phone he's aware of on the day this story is being published.
[article link]

*Listen to Phone Call at Center of Romney Aide Probe "Trooper Garrity" Tape - {This is a seriously bizarre episode of someone pretending to be a law enforcement officer, even pretending to 'talk to command' on a radio and acting like typing on a keyboard system.} (Audio)
An ever-present aide to Republican presidential contender Mitt Romney, Jay Garrity, took a leave of absence Friday after he became the subject of investigations in two states for allegedly impersonating a law enforcement officer. Listen to the phone call in question by clicking the [play button].
[article link]

Meeting His Match - Germany nixes Cruise's movie plans because Scientology is a 'cult' - Cruise, they said, represents Scientology, a group that the German authorities do not recognize as a religion - They consider it a cult {A cult is a controlling, manipulating group-organization that is interested in using and abusing unsuspecting followers duped into their schemes. Schemes and cons that are Mostly sex and finance based i.e. if you don't pay the (LDS) Mormon cult 10% of every penny you ever get your hands on you cannot gain entrance into their supposed privileges like getting into their Mormon sex based afterlife.} {In Gen. 3:1-7 Satan offered mankind the original Cult based activity of disobedience directed against God and mankind that still exists today. Satan's cult is based on the four satanic cult principals and still exists even today. 1. Disobedience to the Holy God. 2. Unholy spirit life - false practices and teachings about God, human life and the spirit realm displayed mainly in the secular-pagan occult philosophy. 3. Unholy soul & emotional life - Pride and selfishness displayed mainly in money, greed and power. 4. Unholy Physical life - desires displayed mainly in sex, drugs and a lack of self control.}
On Monday, the German Defense Ministry stepped up to the plate and tried to stop Tom Cruise from playing World War II hero Col. Claus von Stauffenberg. The ministry said it would prohibit Cruise from filming his Nazi movie, "Valkyrie," at historic government sites. Cruise, they said, represents Scientology, a group that the German authorities do not recognize as a religion. They consider it a cult. Last week, Cruise was in Berlin meeting with local Scientology associates as he prepared to film "Valkyrie" with director Bryan Singer. People magazine said he was seeing "business associates," but German publications reported the real story.
[article link]

Buddha, Blackstone and the Red Hot Bulls! - Mega-IPO echoes late '90s tipping point, reviving the 'Zen Millionaire' - The book is a page-turner about The Buddha's early days as a wealthy prince, his enlightenment, his teachings {Since Buddha wasn't enlightened enough to conquer sin, death and the grave as Jesus Christ did I'll skip the Buddha and stick with the everlasting, living, faithful, loving, caring, compassionate, God - Jesus!}
ARROYO GRANDE, Calif. (MarketWatch) -- What's Deepak Chopra's new book about Buddha's enlightenment got to do with Blackstone's epiphany? Lots. Both remind me of the go-go 1990s, when all that mattered was getting rich fast! That mania encouraged me to write about the "Zen Millionaire," a book and a hundred columns over the years. The connection? Start with Blackstone's boss Stephen Schwarzman. The guy went to Yale with the president. He joined forces with Nixon's Secretary of Commerce, creating the private-equity firm Blackstone. For 30 years he ranted and railed about the evils of public ownership. Then suddenly, an epiphany. A voice warns: "Time to cash out Steve!" He flip-flops. IPOs. Fast! Partly because Congress might increase taxes on public partnerships. Mainly because the market bubble might pop before investors bail him out. Now he's got your money. He didn't really need it. Greed? He's worth $3.5 billion on the Forbes 400. But that wasn't enough. His 23% ownership in Blackstone ups his worth to $7.7 billion, more than the combined net worth of 150,000 Main Street Americans.
[article link]

Napoleon-watch: Blackstone's IPO nearly broken {or not, who really knows how the stock is going to do} - The Blackstone Group (NYSE: BX - $32.32) has lost 7.47% of the value it created on its first day of trading (at aprox. $45 a share) - those oversubscription stories may have been fiction planted by underwriters to stimulate demand for Blackstone's securities {Oh, seemingly legitimate people and businesses will from time to time use the internet to plant fiction, lies and misrepresentations i.e. claiming Jesus isn't real and evolution is a valid theory, get it, got it, good!}
There has been huge hype surrounding this IPO and I have gotten some grief for my role in that. DealBook, FP Trading Desk, and Felix Salmon were among the blogs that pointed out how far Blackstone's IPO closed below the $90 high I blogged about last week. But for those who read my posts, I made it clear that I did not think Blackstone was a good investment for individual investors and that the master limited partnership units were poised to pop because the IPO was reportedly seven times oversubscribed. And after last Friday's disappointing performance it dawned on me that those oversubscription stories may have been fiction planted by underwriters to stimulate demand for Blackstone's securities.
[article link]

Blackstone IPO raises $4.1 bln - The Blackstone Group's initial public offering raised $4.13 billion for its stock market debut Friday by pricing at the top of its estimated range as the sixth richest IPO in U.S. history
NEW YORK (MarketWatch) -- The Blackstone Group's initial public offering raised $4.13 billion for its stock market debut Friday by pricing at the top of its estimated range as the sixth richest IPO in U.S. history. The private equity firm launched in 1985 with $400,000 on its books ballooned to a market value of more than $33 billion after pricing at the high side of its $29-$31 range. "I'm very surprised," Blackstone co-founder and senior chairman Peter G. Peterson said in a brief interview on CNBC-TV. "I couldn't have imagined this 31 years ago." Blackstone (BX Last: 32.44) priced 133.33 million shares at $31 a share, the high side of its $29-$31 a share. Blackstone's offering represents a 12% stake in the firm. A high level of demand had been expected for Blackstone's IPO as Wall Street clamored for a stake in the firm behind a string of high profile deals involving Cadbury Schweppes, Celanese, Freescale Semiconductor, Houghton Mifflin, Michaels Stores, Universal Orlando and many others. Blackstone manages roughly $80 billion in assets, including a large portfolio of investments of varying size in companies.
[article link]

Napoleon-watch: Blackstone's IPO nearly broken {or not, who really knows how the stock is going to do} - The Blackstone Group (NYSE: BX - $32.32) has lost 7.47% of the value it created on its first day of trading (at aprox. $45 a share) - those oversubscription stories may have been fiction planted by underwriters to stimulate demand for Blackstone's securities {Oh, seemingly legitimate people and businesses will from time to time use the internet to post lies and misrepresentations i.e. evolution is a valid theory, get it, got it, good!}
There has been huge hype surrounding this IPO and I have gotten some grief for my role in that. DealBook, FP Trading Desk, and Felix Salmon were among the blogs that pointed out how far Blackstone's IPO closed below the $90 high I blogged about last week. But for those who read my posts, I made it clear that I did not think Blackstone was a good investment for individual investors and that the master limited partnership units were poised to pop because the IPO was reportedly seven times oversubscribed. And after last Friday's disappointing performance it dawned on me that those oversubscription stories may have been fiction planted by underwriters to stimulate demand for Blackstone's securities.
[article link]

Blackstone IPO raises $4.1 bln - The Blackstone Group's initial public offering raised $4.13 billion for its stock market debut Friday by pricing at the top of its estimated range as the sixth richest IPO in U.S. history
NEW YORK (MarketWatch) -- The Blackstone Group's initial public offering raised $4.13 billion for its stock market debut Friday by pricing at the top of its estimated range as the sixth richest IPO in U.S. history. The private equity firm launched in 1985 with $400,000 on its books ballooned to a market value of more than $33 billion after pricing at the high side of its $29-$31 range. "I'm very surprised," Blackstone co-founder and senior chairman Peter G. Peterson said in a brief interview on CNBC-TV. "I couldn't have imagined this 31 years ago." Blackstone (BX Last: 32.44) priced 133.33 million shares at $31 a share, the high side of its $29-$31 a share. Blackstone's offering represents a 12% stake in the firm. A high level of demand had been expected for Blackstone's IPO as Wall Street clamored for a stake in the firm behind a string of high profile deals involving Cadbury Schweppes, Celanese, Freescale Semiconductor, Houghton Mifflin, Michaels Stores, Universal Orlando and many others. Blackstone manages roughly $80 billion in assets, including a large portfolio of investments of varying size in companies.
[article link]

newegg.com: Barebone Computer Deals - Learning Center - Understanding Barebone System Specifications
The barebone is a brand new methodology in the building of the personal computer system. A barebone system provides a pre-assembled combination of several basic components that a computer system must include, and leaves the ideal amount of room for DIYers to select the important components which may be upgraded more frequently. ... A typical barebone consists of several components, including the case, motherboard, and power supply. The case form factor in most cases also determines the motherboard form factor (ATX, mATX, BTX) and the system expandability as well. To complete the system you will need to select and install other components or devices, including the CPU, system memory, hard drive, and a CD or DVD drive. For more detailed information please see our Barebone System Buying Guide.
[article link]

Build your own Dual Core or (Quad Core) computer for Digital Video - {Several very helpful How To Articles about building your own powerful computer-workstation.}
Our DIY 4 and 5 machines are still an excellent recipe to follow. We still advise anyone planning on building a new machine (or having one built for them) to reference both these articles. We looked over the configs from those two articles and tweaked them a little, and then we re-priced them to reflect the most current pricing on the web. We ended up with 4 models all told.
[article link]

Intel plans 50% price cut for Core 2 Quad chips July 22, 2007 - plans to slash the price of its Core 2 Quad processors by 50 percent on July 22, according to a report
Leading chipmaker Intel Corp. is reportedly set to bring out the big guns in its ongoing price war with rival chipmaker Advanced Micro Devices Inc. In a document Intel has distributed to its customers, the Santa Clara, Calif.-based company announced plans to slash the price of its Core 2 Quad processors by 50 percent on July 22, according to a report published Tuesday from Bloomberg news. The chips, which were introduced in November, currently sell for around $530 each.
[article link]

FREE - Sun Micro. Solaris 10 Operating System - The most advanced operating system on the planet - Sun 128-bit ZFS file system
The free and open source Solaris Operating System-available on hundreds of x64/x86 platforms and supported for thousands of open source and ISV applications and partners.
[article link]

LearnOutLoud.com : is your one-stop destination for audio and video learning - Browse over 15,000 educational audio books, MP3 downloads, podcasts, and videos (Mp3 Downloads)
Our mission is simple. We want to promote the use of audio and video educational material for personal and professional development. What does this means? It means that we want to help you to see how you can turn 'dead time' (time spent commuting, exercising, doing chores, etc.) into 'learning time.' Most of us have at least a couple of hours each day where we could be learning a foreign language, deepening our spiritual or philosophical interests or learning about hundreds other different subjects. We want to help you find material that is both entertaining and educational. We encourage you to join us in Learning Out Loud. Through our site we will help you discover new content and ways to incorporate audio learning into your daily life. We invite you to check out all of the areas of our site including our catalog (with over 15,000 audio and video titles), our articles, and our publisher and author resource pages.
[article link]

Enjoy The Prophecy Videos - 'A Thief In The Night' 4 Video Series - To Play Videos, Media Player Is Required (Online Videos)
A true story that is yet to happen. Gripping action thrillers depicting the stark realities of the apocalypse. Stories of the tribulation and the end times. Man kind has been given what they really wanted, -- A World Without God.
[article link]

ydyc.org: Your Destiny Your Choice - Ryan Faces Death - Free Internet Movie (movie 25 min. - Download)
To some there are many faces of death. In the movie 'Your Destiny Your Choice', Ryan gave little thought to life after death until he faced death...he was afraid! When his sister Nicky comes to visit in hospital, she shows him a computer program that could make him sure of his destiny. Will Ryan choose a new spiritual destiny? ... Are you still unsure of your destiny? Have you ever asked yourself, "Is there any meaning to life? Is there a purpose for me being here on earth? What am I here for?" If you are asking yourself any of these questions you are not alone. Millions of people around the world are searching for the meaning of life every day. What has been your approach to find some purpose to life? Have you sought to be successful? Being successful is good, but success does not equal purpose. You can reach all your goals and succeed in life and still feel something is missing inside. Or perhaps you have thought that your purpose in life is to be found in making a name for yourself, to be remembered. Perhaps you are looking for purpose in life by staying alive as long as you can. Or maybe you believe that life's purpose is found through pleasure - the weekends cannot come around quick enough! Only in God, our creator, can we discover the true meaning and purpose for life. Without God life makes no sense. God created you for a purpose. The Bible says God is love and wants to express his love through you. You matter to God. He will not only give meaning and purpose to life but help you take control of your future.
[article link]

ConservativesAgainstRomney.com: Mitt Romney's [signature] Support of Roe v. Wade on a Planned Parenthood Survey - In 2002, Romney said what he needed to say in order to get elected - In 2007 he is again saying what he needs to say in order to get elected
Conservatives in opposition to Mitt Romney have constantly levied the charge of "flip-flopper," based upon his changing statements on abortion. In an interesting turn, Romney is now being called a flip-flopper... by Planned Parenthood! The Planned Parenthood website states: "In 2002, as a candidate for Governor of Massachusetts, Romney submitted a candidate questionnaire to the Planned Parenthood Advocacy Fund of Massachusetts stating his support for the Roe v. Wade decision, as well as increased access to emergency contraception and comprehensive sex education in the public schools. He has since reversed his position on all of these issues as he seeks the Republican nomination for President." This is quite the ironic situation. In 2002, Romney said what he needed to say in order to get elected. In 2007 he is again saying what he needs to say in order to get elected, and it will end up costing him (potential) votes. Planned Parenthood even went so far as to protest Mitt Romney during a fundraiser he held on February 15th.
[article link]

Fair (LDS) Defending Mormonism - FAIR Resources - "A Message of Friendship: Muslims and Latter-day Saints," (Mesa, Arizona: FAIR, May 2003) This FAIR Paper examines the many points that Muslims and LDS have in common {One thing about the Mormons they sure can spout the mumbo jumbo. Hey if you reject Jesus in this lifetime maybe you can accept Jesus in the LDS 'life to come' except the Mormon 'life to come' is a Satanic fantasy-lie. Satan always wants people to delay a decision for Jesus and the Mormons are right here faithful to Satan's deceptions. (Hebrews 9:27 And as it is appointed unto men once to die, but after this the judgment: -- Holy Bible)} (PDF)
Latter-day Saints recognize Muslims as brothers and sisters, children of our Heavenly Father, with whom we can find much common ground. LDS Prophet and Apostle Gordon B. Hinckley stated: "we value our Muslim neighbors across the world." Latter-day Saints respect the strong family values and moral accomplishments of Muslims as well as Islamic contributions to science, literature, history, philosophy, medicine, and the arts. While there are many differences between Muslims and Latter-day Saints in doctrine and practice, we acknowledge these differences with respect rather than criticism. Latter-day Saints extend a hand of friendship to Muslims everywhere. ... Based upon ancient and modern revelation, The Church of Jesus Christ of Latter-day Saints gladly teaches and declares the Christian doctrine that all men and women are brothers and sisters, not only by blood relationship from common mortal progenitors but also as literal spirit children of an Eternal Father. The great religious leaders of the world such as Muhammad, Confucius, and the Reformers…received a portion of God's light. Moral truths were given to them by God to enlighten whole nations and to bring a higher level of understanding to individuals... Consistent with these truths, we believe that God has given and will give to all peoples sufficient knowledge to help them on their way to eternal salvation, either in this life or in the life to come.
[article link]

Obama: Some religious leaders have 'hijacked' faith - Obama is a member of the United Church of Christ, a church of about 1.2 million members that is considered one the most liberal of the mainline Protestant groups - In 1972, the church was the first to ordain an openly gay man. Two years ago, the church endorsed same-sex marriage, the largest Christian denomination to do so {No doubt about it the Christian faith is being 'hijacked' every day by unbiblical principals. If Jesus were to come back today would He now approve of teachings that He spoke out against.}
HARTFORD, Conn. (AP) - Sen. Barack Obama told a church convention Saturday that some right-wing evangelical leaders have exploited and politicized religious beliefs in an effort to sow division. ... "There was even a time when the Christian Coalition determined that its number one legislative priority was tax cuts for the rich," Obama said. "I don't know what Bible they're reading, but it doesn't jibe with my version." Obama is a member of the United Church of Christ, a church of about 1.2 million members that is considered one the most liberal of the mainline Protestant groups. In 1972, the church was the first to ordain an openly gay man. Two years ago, the church endorsed same-sex marriage, the largest Christian denomination to do so. Obama believes that states should decide whether to allow gay marriage, and he opposes a constitutional amendment against it. Conservative Christian bloggers have linked Obama to what they call the "unbiblical" teachings of his church.
[article link]

evangelicalsformitt.org: You may have already seen this, but Gov. Romney announced his National Faith And Values Steering Committee today. There are some familiar names: {An unholy alliance marches on! These deceivers sure like calling Romney "Governor" even thought he is rightly an 'ex-Governor'. Christians for Mitt are fools - what's next after this unholy Cult alliance? Are these discerning Christians going to help Muslims persecute and kill Christians and participate in Bible confiscation programs?}
Dr. Robert Andringa, President Emeritus, Council for Christian Colleges & Universities, Arizona - James Bopp, Jr., Romney For President Special Adviser on Life Issues, Indiana - Barbara Comstock, Former Department of Justice Spokesperson and former Susan B. Anthony List Advisory Committee Member, Virginia - Mark DeMoss, President, DeMoss Group Public Relations, Georgia - Jay Sekulow, Constitutional Attorney and Supreme Court Advocate, District of Columbia - Lou Sheldon, President, Traditional Values Coalition, California - Nathan Burd, Director of International Program & Public Policy, Heartbeat International, Ohio - David French, Senior Counsel, Alliance Defense Fund, Tennessee - Nancy French, Author, Red State of Mind, Tennessee - Keith Hunter, Board Member, Iowa Christian Alliance, Iowa - Don Hutchings, Senior Pastor, Evangel Temple, Arkansas - M.F. Jackson, Pastor, South Carolina - *Organization names are listed for identification purposes only and should not be construed as endorsements by such organizations.
[article link]

TVC's Lou Sheldon backing Romney for president - Members of Romney's "Faith and Values Steering Committee" include attorney Jay Sekulow of the American Center for Law and Justice; David French, senior counsel with Alliance Defense Fund; Pastor Don Hutchings with Evangel Temple Assembly of God (Fort Smith, Arkansas); and DeMoss Group Public Relations president Mark DeMoss (brother of Nancy Leigh DeMoss) {Amazing - Our so called Christian Leaders can't even wait for the "End Time Deception" to begin deceiving us they are busy deceiving us right now. They sure can sell the truth of Christianity for the lies of Mormonism and sell it cheep as most are getting onboard with Mormon Mitt for only a few thousand measly dollars. Proverbs 23:23 Buy the truth, and sell it not; also wisdom, and instruction, and understanding. -- Holy Bible. If our own Christian leaders have such little interest in Biblical truth and Christian well being than really they are unqualified to be church leaders.}
Sheldon, the outspoken chairman of the Traditional Values Coalition, has agreed to serve as one of the co-chairs of the "Romney for President Faith and Values Steering Committee." Sheldon says he has met with Governor Romney on a number of occasions since October of last year, and has been impressed with the governor's "intelligent" positions on the issues and his relationship with his wife Ann. According to Sheldon, Romney's Mormon faith should not be a hindrance to Christian voters. "He reads the Bible regularly. He has said -- and I asked him -- that he has received Jesus Christ as his personal Savior," the pastor declares. "He believes that Jesus Christ is the divine Son of God, only Son of God divine, and was crucified, buried and raised from the dead for our behalf. So, I think as he addresses those issues, that's certainly going to ignite good feeling [among Christians]."
[article link]

Romney has been very clever and calculating in perpetuating the lie that he is a "Christian" by attracting mainline evangelical figures {Romney has no real support! I think Romney's other lie and deception is in attempting to pretend that many people support him. In fact in all the polls (that Romney can't manipulate by the busload) Romney only comes in around 9%-11%. Romney as a Mormon is actually practicing the art of Witchcraft and not only is he lying and attempting to deceive the voters but also is engaging in the witchcraft art of 'conjure' Romney is attempting to conjure up an appearance of support particularly in the conservative-Christian area. A close look at who actually supports Romney reveals that, including his purchased support, his support really is thin soup - very thin soup. In reality Romney has little to no support of any kind and none of us should get the impression that he does. Christians should Not become a part of or pawns to Romney's Mormon scam.}
Romney has been very clever and calculating in perpetuating the lie that he is a "Christian" by attracting mainline evangelical figures like Jay Sekulow and many others to support his candidacy. (My Note: Sekulow works for the organization founded, controlled, and funded by Pat Robertson). Sekulow and any other Christian leader that support Romney should be held accountable by the Christian community for backing a member of a satanic cult that is leading the souls of men to hell. They have sold out the Truth of the Bible and Jesus Christ just like Judas did for whatever short term political power they may receive if Romney is elected. There is NO justification for their endorsement and support of a man whose influence will attract people to his cult, knowing those who follow the lies of Mormonism will die and go to hell! ... Denmark's ambivalence on matters of faith spurred a national debate in 2003 after a Danish Lutheran priest admitted publicly that he didn't believe in God. Church officials suspended him for a month, but hundreds of sympathetic parishioners rallied to his defense, saying that a priest didn't have to believe in God to promote Christian values. You religious right Fox News fans of Mormon Mitt Romney, the representative of the humanist cult who wants to fill you full of his demons and send you to the lake of fire for eternity, ought to love that one!
[article link]

McCain Campaign Apologizes to Romney - "we apologize for any comment made concerning Governor Romney's religion. ... Such comments are inappropriate and unacceptable" {If Mormons think they have a valid (true-honest) religion and that they are exempt from any form of examination or scrutiny they are very seriously mistaken. Sure these corrupt, compromised McCain politicians will accept any lie but Americans on whole still respect the Truth and we want Honesty from our politicians.}
DES MOINES, Iowa (AP) - John McCain's presidential campaign has apologized to Republican rival Mitt Romney for comments about the Mormon church allegedly made by a volunteer earlier this year. The incident dates to a meeting of Iowa Republican activists in April, where McCain's Warren County chairman, Chad Workman, is alleged to have made negative comments about The Church of Jesus Christ of Latter-day Saints and the Mormon faith. Romney is a Mormon. ... McCain spokesman Danny Diaz said, "we apologize for any comment made concerning Governor Romney's religion. ... Such comments are inappropriate and unacceptable." Romney's Iowa campaign manager Gentry Collins said the campaign has accepted the apology from McCain's campaign, and "it's our expectation that he'll make sure that these kinds of things don't happen again."
[article link]

Tuesday, 19 July, 2005: Making Mitt Romney Look Good - Tax dollars at work: Mitt's $350G Image Team - The 13-person staff - Led by "director of operations" Jay Garrity - Romney aides steadfastly insist the operation is not political - despite its resemblance to a campaign advance team {Romney Lie #1 billion. Lying Mormon Mitt Romney. Romney isn't really just a 'flip-flopper' of epic proportions Mitt is really just a practiced Liar and Deceiver of epic proportions!}
Massachusetts taxpayers are shelling out at least $350,000 a year for a cadre of aides whose chief duty is to make Gov. - and possible presidential candidate - Mitt Romney look spiffy during public appearances. The 13-person staff of the newly expanded Governor's Office of Operations has taken over a warren of rooms in the State House basement previously occupied by the Legislature.
[article link]

Prolife Mitt Romney Watch - Romney put Garrity on paid leave of absence, indicating he has full intention of bringing a man who obviously has some kind of mental problem and exercises it to feign police powers on innocent people, back on board the campaign
The Romney people are testing the waters of stupidity by denying that Jay Garrity's entire existence is an impersonation of a law official. In today's Globe, the Romney camp insists the reporter, the state police and Wayne's Drain people are lying. ... Then why was there any conversation at all between them? Reporters follow candidates. Candidates want reporters to follow them. Asking people who use sound judgment to believe that the reporter made the story up, the police are lying and the drain people have the wrong police impersonator who called from his cell phone, bears the imprimatur of Gary Marx and Barbara Comstock political strategy.
[article link]

Romney aide is the focus of probe - Allegedly acted as State Police trooper - Jay Garrity, who is director of operations on Romney's presidential campaign and a constant presence at his side - Garrity, [also] while working for Romney in the State House, was cited for having flashing lights and other police equipment in his car without proper permits - and identification showing a State Police patch that read "Official Business"
State Police are investigating one of Mitt Romney's top campaign aides for allegedly impersonating a trooper by calling a Wilmington company and threatening to cite the driver of a company van for erratic driving, according to two law enforcement sources familiar with the probe. Jay Garrity, who is director of operations on Romney's presidential campaign and a constant presence at his side, became the primary target of the investigation, according to one of the sources, after authorities traced the cellphone used to make the call back to him. The investigation comes three years after Garrity, while working for Romney in the State House, was cited for having flashing lights and other police equipment in his car without proper permits. The New Hampshire attorney general, according to the Associated Press, has also opened an investigation into a report that a Romney aide, later identified as Garrity, pulled over a New York Times reporter in New Hampshire and said he had run his license plate. New Hampshire law prohibits private citizens from accessing license plate databases or pulling over fellow citizens. ... Romney campaign spokesman Kevin Madden said that he was unaware of any investigation and that he could not comment further because Garrity was not working for the campaign the day of the call. "It's not related to any actions or duties that were performed as a campaign employee," Madden said. ... This week, Romney's campaign denied that the Times reporter's license had been checked or that his vehicle was pulled over. The reporter, Mark Leibovich, is sticking by his report. ... In 2004, the Globe reported, Garrity was cited and fined for driving a Crown Victoria with red and blue lights mounted in the grill, a siren, a PA system, and strobe lights; and for having a nightstick and identification showing a State Police patch that read "Official Business." Garrity was also cited for having windows that were more deeply tinted than state law permits.
[article link]

Romney aide takes leave amid impersonation accusation - "We're looking into a phone call placed to an area business by an individual who represented himself as a state trooper"
BOSTON --An ever-present aide to Republican presidential contender Mitt Romney took a leave of absence Friday after he became the subject of investigations in two states for allegedly impersonating a law enforcement officer. His attorney denied the charges. ... "Listening to the message, it sounded like he was calling control and speaking back and forth to people," said Dot Barme, whose Burlington company, Wayne's Drains, received the call. "I had my husband listen to it and he said, 'He's not talking to anybody; he's talking back and forth to himself," Barme told The Associated Press. ... "We're looking into a phone call placed to an area business by an individual who represented himself as a state trooper," Wark said. "We do not believe the person who made that call is a state trooper and we are working to determine his identity." Meanwhile, Garrity also has been accused of telling a New York Times reporter who had been following Romney's motorcade in New Hampshire last month that he had run the license plate of the reporter's rental car, and that he should break away from the caravan.
[article link]

Colson: Christians must stop 'privatizing' faith - "We have a great, fabulous answer, because Christianity has been the most humanizing influence in human history," Colson says - "Christianity is the only belief system open to all people -- rich, poor, black, white, east, west; it's a universal appeal"
Chuck Colson says attacks in America against Christianity are increasing in scope, frequency, and intensity. Christians, he says, must be ready to defend a biblical worldview in an anti-Christian society. ... The world is more dangerous today than ever before, says the founder of Prison Fellowship. Colson says Christians -- clergy and laity alike -- must do a better job of engaging the culture and answering the attacks against their faith. In the U.S., he says, that includes being on guard against radical Islam and standing strong in the battle for truth. "We have a great, fabulous answer, because Christianity has been the most humanizing influence in human history," Colson says. "Christianity is the only belief system open to all people -- rich, poor, black, white, east, west; it's a universal appeal." In addition, says the ministry founder, it is not a faith that forces itself on people. "It's not an imposition; it is a proposal, because we believe in free will," he explains. "If you look at Christianity, the essence of which is love and grace, it becomes tremendously appealing to people -- and yet, they have this negative stereotype. "Colson believes most Christians cannot defend their faith because the church no longer puts a premium on the defense of biblical truth. "We privatize the faith," he says. "We don't care so much any longer about truth, as we do about therapy. "You know, when truth retreats in a church, therapy takes over -- [we are more concerned about] how can we make people feel better about themselves. That's not what the church is for," he states. "The church is for worshipping God."
[article link]

'Evan Almighty' "Bruce Almighty 2" - In Theaters June 22nd - Official Movie Website - Group Ticket Info {This movie is probably about as biblically inaccurate as the ridiculous Hallmark movie 'Noah's Ark' where Noah fought with pirates. It's important to note that the Biblical Flood was God's first 'global judgment' of mankind. The global flood account is about global judgment. The second and final 'global judgment' that is about to happen as detailed in the Bible's book of Revelation when disobedient mankind again is judged in order to prove that there is no life apart from the Holy God therefore unfaithful and unholy mankind receives the 'judgments' of Revelation in order to inform people, who have not read and believed the Bible, of their mistake in disbelief and in hope of acquainting them with God who created them and loves them. (Revelation chapter 18)}
Movie Trailer.
[article link]

When God calls, Steve Carell follows his story ark in 'Evan Almighty' - "Bruce Almighty 2" {Whoever wrote this movie review obviously has issues. It shouldn't be the case but this sorry review makes me want to go see the movie and I hope the movie is a hit in part because the reviewer is so obnoxious towards Christianity.}
"Evan Almighty," the Old Testament-derived comedy opening Friday and starring Carell as God's handmaiden, is director Tom Shadyac's quasi-sequel to his ridiculously successful "Bruce Almighty," the 2003 Carrey-driven farce (Carell played his sidekick) that became one of the most lucrative comedies ever (close to $500 million worldwide). For "Evan," Shadyac admits, he wanted Carrey. He got Carell. He should thank God, regardless of how God feels about being played by Morgan Freeman. ... The perspectives on "Evan Almighty" vary from cast member to cast member, filmmaker to filmmaker. According to Shadyac, God wanted the movie to be made. "Let me say, first of all, there's no bigger Jesus freak in this room than me, 'cause when I was as young as I can remember, having cognition and thought, I was looking at this Jesus guy and going, 'Whoever this is, this is somebody that's blowing my mind,' " the director explained. ... Somewhere in the middle is Carell, who takes perhaps slightly too serious an attitude about public reaction to a movie that takes the Lord's name in vain, profanes Holy Word and commits blasphemy with every frame. "It's really not about religion," he protests, dressed in a non-bird-spattered dark blue suit. "I'll tell you, I know in the first one" -- meaning "Bruce Almighty," the film that got Carell's big-screen career rolling -- "Morgan Freeman really didn't want to do much press for it because he would just get questions about, 'Well, if you really were God, what would you do?' And they're impossible questions to answer. I think he wanted to keep what he believes in to himself.
[article link]

Japan Changes Name of Island of Iwo Jima - Japan has changed the name of the Pacific island of Iwo Jima to the original name of 'Iwo To'
TOKYO - Japan has changed the name of the Pacific island of Iwo Jima to the original name of Iwo To given by locals, who have become disenchanted with the popularization of its modern-day moniker by such movies as Clint Eastwood's recently released "Letters from Iwo Jima." The new name in Japanese looks and means the same as Iwo Jima - or Sulfur Island - but sounds different, the Japanese Geographical Survey Institute said. The institute announced the name change on Monday after discussing the issue with Japan's coast guard. An official map with the new name will be released Sept. 1. ... Before the war, however, the volcanic island was known as Iwo To by the 1,000 or so civilians who lived there. They were evacuated in 1944 as U.S. forces advanced across the Pacific. Some Japanese navy officers who moved in to fortify the island mistakenly called it Iwo Jima, and the name stuck. After the war, civilians weren't allowed to return and the island was put to exclusive military use by both the U.S. and Japan, cementing its identity.
[article link]

HonestReporting.com: Leadership Mission to Israel 2007 - Be Inspired - and join a high-level group committed to defending Israel worldwide
Be Inspired - and join a high-level group committed to defending Israel worldwide. Attend exclusive briefings with Israeli newsmakers and military experts. Study today's issues and receive training to act as Israel's ambassadors. Strategize, network, and exchange ideas with Hasbara Fellowships campus leaders. Accommodations at the luxurious Inbal Hotel in the heart of Jerusalem. Become inspired -- and inspire others!
[article link]

Papers show Isaac Newton's religious side - Three-century-old manuscripts by Isaac Newton calculating the exact date of the apocalypse - reaching the conclusion that the world would end no earlier than 2060 {Although the Bushes and their Devil worshiping partners are doing their best to end the world early! Jesus Returns to earth (earlier than intended) in His second coming to save mankind from this destruction, the Satanic destruction of wars, disasters, famine and pestilence that Bush & Co. are engaging in and furthering at this very moment.}, detailing the precise dimensions of the ancient temple in Jerusalem and interpreting passages of the Bible
JERUSALEM (AP) -- Three-century-old manuscripts by Isaac Newton calculating the exact date of the apocalypse, detailing the precise dimensions of the ancient temple in Jerusalem and interpreting passages of the Bible -- exhibited this week for the first time -- lay bare the little-known religious intensity of a man many consider history's greatest scientist. Newton, who died 280 years ago, is known for laying much of the groundwork for modern physics, astronomy, math and optics. But in a new Jerusalem exhibit, he appears as a scholar of deep faith who also found time to write on Jewish law -- even penning a few phrases in careful Hebrew letters -- and combing the Old Testament's Book of Daniel for clues about the world's end. The documents, purchased by a Jewish scholar at a Sotheby's auction in London in 1936, have been kept in safes at Israel's national library in Jerusalem since 1969. Available for decades only to a small number of scholars, they have never before been shown to the public. In one manuscript from the early 1700s, Newton used the cryptic Book of Daniel to calculate the date for the apocalypse, reaching the conclusion that the world would end no earlier than 2060. "It may end later, but I see no reason for its ending sooner," Newton wrote. However, he added, "This I mention not to assert when the time of the end shall be, but to put a stop to the rash conjectures of fanciful men who are frequently predicting the time of the end, and by doing so bring the sacred prophesies into discredit as often as their predictions fail."
[article link]

Geronimo's Great-Grandson Wants Apache Leader's Remains Returned - Harlyn Geronimo wrote last year to President Bush, seeking his help in recovering the bones - He thought that since the president's grandfather, Prescott Bush, was allegedly one of those who helped steal the bones in 1918, the president would want to help return them - But, Harlyn Geronimo said, "I haven't heard a word" {Bush is too busy destroying the world by promoting global lawlessness, terrorism and unrest and could probably care less about what is right let alone any acts of kindness or compassion. What a family progression Grampy Bush was a grave robber, Bush Sr. was a liar and a deceiver to America and now George Jr. is a nightmare to the human race.}
SANTA FE, N.M. - Legend has it that Yale University's ultrasecret Skull and Bones society swiped the remains of American Indian leader Geronimo nearly a century ago from an Army outpost in Oklahoma. Now, Geronimo's great-grandson wants the remains returned. ... If the bones at Yale aren't those of Geronimo, Harlyn Geronimo believes they belonged to one of the Apache prisoners who died at Fort Sill. He said they should still be returned. Harlyn Geronimo wrote last year to President Bush, seeking his help in recovering the bones. He thought that since the president's grandfather, Prescott Bush, was allegedly one of those who helped steal the bones in 1918, the president would want to help return them. But, Harlyn Geronimo said, "I haven't heard a word." The White House did not respond to messages seeking comment. President Bush and his father, former President George H.W. Bush, both attended Yale and joined the elite club. Massachusetts Sen. John Kerry, the Democratic presidential nominee in 2004, is also a Bonesman, as are many other men in powerful government and industry positions. Members are sworn to secrecy - and that's one reason they won't say whether the club has Geronimo's bones. "The reason there's all these conspiracy theories around Skull and Bones is because their loyalty to one another goes beyond their public differences," said historian and former Yale Alumni Magazine editor Marc Wortman. Skull and Bones is one of a dozen secret Yale societies, according to Yale spokeswoman Gila Reinstein. "If it's true about the bones, that's disrespectful and disturbing," she said.
[article link]

{Flashback} 911, NWO, Skull & Bones: The Greatest Lie Ever Sold - By Anthony Hilder (Google Video - Download)
What's it all about? Bush & zee Boys from der "Brotherhood of Death," "Skull & Bones" are preparing us for a POLICE STATE. Bush will try to surrender the Constitution & Bill of Rights. His goal? - establish a "New World Order" WARNING: This video contains no lies, or "White House" spin!
[article link]

{Flashback} No bones about it: President Bush favours a very secret (non-Christian) society of Skull and Bones
President George Bush is alleged to have used its (Skull and Bones) connections to get his first job. Mr Bush and Mr McCallum (Bush's Nominee as Ambassador to Australia) are members of Skull and Bones, the Yale society said to have the skull of the Indian chief Geronimo, dug up by Mr Bush's grandfather, in a glass case. In 2004 both presidential candidates, Mr Bush and John Kerry, were members. Mr Bush, in his autobiography, A Charge to Keep, wrote: "My senior year I joined Skull and Bones, a secret society. So secret, I can't say anything." The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. ... Alexandra Robbins, author of Secrets of the Tomb, says it includes a devil, a Don Quixote figure and a pope with one foot in a white monogrammed slipper, resting on a stone skull. ..."What I find disturbing about Skull and Bones is that it's basically the most powerful elite alumni network in the US," says Robbins. "It's essentially a form of nepotism that keeps the same people in power, over and over and over again." ... Robbins said that before she stopped counting she knew of at least 11 Bonesmen whom Mr Bush had appointed to government posts. {Actually they believe the bones are the bones of an un-resurrected Jesus Christ and that the bones came to them from the "Knights Templars" of Da Vinci code fame and celebrate what they believe to be Satan's triumph over God in the death of Jesus on the cross and of course deny and neglect the true resurrection of Jesus. That's the secret in secret society.}
[article link]

{Flashback} Secret Societies, Satanic Sects, The Prieure du Sion, The Knights Templars and Freemasons - What's Their Purpose and Are They At Core of New World Order?
However, throughout my research which continues as time permits even today, one mysterious piece of symbolism that has somehow survived for centuries is the notorious skull and crossbones. Mizrack also concurs about the mysterious survival of the skull and crossbones symbolism, saying this about its origins and usage today: "The skull and crossbones seems to have been used as an emblem first and foremost by esoteric and heretical groups as a symbol of rebirth. It later became the battle flag of the Knights Templar (and a nasty rumor about the Templars claimed they chose it because of a horrific necromantic ritual) and, in the 17th century, the "Jolly Roger" flag of British and French pirates. {Again from the beginning the skull and "crossbones" have been used and continue wrongly as a faked Satanic victory of the devil over God at the "cross" of Jesus and as always this is the supposed secret in secret societies that Jesus did not resurrect. They pretend they have the bones (the "crossbones" the bones from the cross of Jesus) to prove it and to discredit Christianity although they forget the true witness of God, the Holy Spirit, the Church, all nature and the prophecies of scripture in the Holy Bible all confirm the resurrection of Jesus to life and therefore their act mostly goes unnoticed although the day of their deception is likely about to be unconcealed and their secret version of events presented to the world as fact.}
[article link]

{Flashback} Christianity and the Mormonism (LDS) Cult are Very Different - Christians who are supporting (Satanist) Bush and Bush's chosen replacement Presidential candidate Willard Mitt Romney should reconsider and realize that they are entering into an association with death and despair - Romney and his fellow (LDS) Mormons are a part of Satanism and the "Cult of Death" i.e. their "baptism of the dead," communication-interaction and fascination with the dead and their own Devil worship make Mormons every bit as much the Devil worshipers and just as devoted to Satan as Bush and his "Skull and Bones" associates (PDF)
Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

Ruth Graham remembered - Children pay tribute to mother's life - Ruth Graham's longtime pastor, Richard White of Montreat Presbyterian Church, encouraged attendees at the public service to keep their focus on Christ
MONTREAT, N.C. (BP)--Hundreds of friends and family members packed the Montreat Conference Center June 16 to remember Ruth Graham and hear all five of her children -- as well as her husband in an unscheduled moment -- recount stories about her devotion to God and family. The public service was held at the 2,000-seat facility, which was filled to capacity. Prior to the service hundreds of people also lined the route from the funeral home to the conference center to pay their respects. The next day she was buried in a private ceremony. Ruth Graham's longtime pastor, Richard White of Montreat Presbyterian Church, encouraged attendees at the public service to keep their focus on Christ. "If you're here today and say, 'Ruth Graham was a great woman,' you've missed the point of her life," White said. "The reason Ruth Graham was a great woman is because she had a great Savior and a great love for Jesus Christ."
[article link]

NOEL Newsletters - Anglicans for Life's mission is to advocate the sanctity of human life from conception to natural death in the Church and society (pdf)
The coarsening of our culture devalues individual human life. People are living with the painful consequences caused by that devaluation. The Church exists to proclaim the Good News of the Gospel of Life. Anglicans for Life exists to assist the Church and her people fulfill these purposes. People need guidance on how to respond to the immorality of modern times. Anglicans for Life welcomes the opportunity to become an information and ministry resource to help! Working together as followers of Jesus Christ, we can reach out and minister to the lost, the needy, the sick and suffering, experiencing fun and fellowship as we fulfill the great commission. Join our national ministry and inspire your parish and family to advocate the sanctity of life!
[article link]

White House Hopeful Rudy Giuliani's South Carolina Campaign Chairman Indicted on Cocaine Charges - South Carolina Treasurer Thomas Ravenel, a millionaire former real estate developer - His father was a powerful politician from Charleston who served eight years in the U.S. House and is a former state representative and state senator
COLUMBIA, S.C. - South Carolina Treasurer Thomas Ravenel, a millionaire former real estate developer who became a rising political star after his election last year, was indicted Tuesday on federal cocaine charges. Ravenel, who is the state chairman for former New York Mayor Rudy Giuliani's presidential campaign, bought less than 500 grams of cocaine from Michael L. Miller to share with other people, U.S. Attorney Reggie Lloyd said. Ravenel didn't sell any of the drugs, Lloyd said. Ravenel will be allowed to turn himself in, authorities said. The treasurer's office referred all questions to Ravenel's lawyer Joel Collins, who did not return a message left at his office. The investigation into Ravenel arose from a drug case last year in Charleston, Lloyd said. State Law Enforcement Division Chief Robert Stewart said his agents were aware of the allegations before Ravenel was elected in November, but didn't have enough information to pursue criminal charges until they turned the case over to the FBI in April. Ravenel and Miller, who is in custody, each face on charge of distribution of cocaine, which carries a maximum sentence of 20 years in prison."The investigation is just beginning," Lloyd said. Gov. Mark Sanford suspended Ravenel immediately based on the serious nature of the charge. The governor said he would name an interim treasurer soon. ... During his campaign for treasurer, Ravenel promised complete his term and not run in a primary in 2008 against U.S. Sen. Lindsey Graham, despite growing resentment for Graham by some of the state's Republicans.
[article link]

Ethics Commission files LA city attorney Delgadillo - Rocky Delgadillo was fined $11,450 for 30 counts of violating campaign finance laws - "The officeholder account is not supposed to be spent for campaign purposes"
LOS ANGELES-City Attorney Rocky Delgadillo was fined $11,450 for 30 counts of violating campaign finance laws. The Ethics Commission said Tuesday that Delgadillo's political officeholder account failed to provide a detailed itemization of how $394 on meals and $1,200 for flowers, candy and other gifts were related to official business. Besides fines for those 25 counts, the commission approved fines for five violations of using the account to make prohibited payments to consultants and researchers during his 2004-2005 re-election campaign. ... "The officeholder account is not supposed to be spent for campaign purposes," said Bob Stern of the Center for Governmental Studies. "The city attorney has to be more careful than anyone else because he is in charge of enforcing the law."
[article link]

Delgadillo Apology, Explanation Not Quite Accurate - A day after he tried to clear the air about his wife's driving history, there are still questions about whether L.A. City Attorney Rocky Delgadillo got some facts wrong, and whether he told the whole truth about those incidents
The city attorney is facing a lot of criticism even after his news conference to explain what happened. His office took the step of sending out this e-mail to clarify things even further. ... I did not reimburse the city at the time because as an elected official I believed city policy allows for personal use of the vehicle." According to the City Ethics Commission the laws are clear: City vehicles are strictly for city business. Family members can't use them. Bryce Nelson is a political and media expert at USC's School of Journalism. "The city attorney has to obey the law. He has made a lot of mistakes, not having his facts, trying to hide it at the beginning, so crisis management is a skill that he's perhaps learning on the job." ... "She didn't know about her suspended license at that time. We didn't now, the notice might have been sent to a previous address, where we lived before. And so we didn't actually receive it," said Delgadillo Monday. The DMV told us today it sent the notice on June 25, 2004, and never received a notice from the post office saying the address changed and it wasn't delivered. ... Delgadillo apparently did not have insurance on his personal car from June 2005 to July 2006. He claims he didn't know. Delgadillo has dealt with misstatements before. In 2006 his resume claimed he played professional football, that he received a scholarship and All-American academic honors at Harvard. The school said that was not true and these items are no longer on his resume.
[article link]

Surprise! Rocky was better off not talking - His staff ended up having to scramble to correct the raft of misinformation he blurted out during the latest installment of the Rocky Horror Show - Delgadillo said at the press conference that he has always been insured, and he refused to answer questions about his wife's insurance record, calling it a private matter
From June 2005 until July 2006, the city attorney himself had no insurance on his personal vehicle. ... Rocky Delgadillo's staff handled the paperwork on his wife's 2004 accident, and the city attorney said he was unaware that a required report on the accident was never filed with the city. Of course that doesn't explain why he thought you and I should pay for the repairs. Delgadillo said he thought it was OK for his wife to use the car. The city's policy, he claimed, is ambiguous. OK, so I'm putting my San Jose State education up against that of a man who went to Harvard and Columbia. But I've read both the municipal code and the Los Angeles Ethics Commission policy, and I'm here to tell you I find no ambiguity and nothing to suggest that it's OK to let family members drive city vehicles. "For me there's been no ambiguity," said City Controller Laura Chick, who as an elected official is subject to the same policy as Delgadillo. "It's been very clear." As the Ethics Commission puts it, an elected official can use a city vehicle for personal use, but "may not loan or direct staff or others to use the vehicle at any time to perform the elected official's personal errands." Nor could the city official's family members, one would presume, use the car for personal errands. ... Well, excuse me, but none of this was adding up, so I stayed after the press conference to ask a few more questions. Delgadillo claimed his wife didn't learn of her 2004 license suspension until 2006, so she didn't know she was driving without a valid license. But how, then, could she have been insured? Insurance companies run checks for license suspensions when policies come up for renewal. ... Why did he say at Monday's press conference that he had never been uninsured? And did his wife continue driving even after they became aware she had no license and no insurance?
[article link]

City Attorney Rocky Delgadillo Holds Office Unlawfully - Neither Delgadillo nor his opponent met the qualifications for the office as set forth in the City Charter - The declaration of candidacy form used in 2001 for the office of Los Angeles city attorney contained this statement: "I am qualified to practice in all courts of this State, and will have been so qualified for at least five years next preceding my election. [Char. Sec. 42(1)]." The candidate was obliged to affirm the truth of that statement by signing the form under penalty of perjury
Rockard J. "Rocky" Delgadillo is illegally holding office as Los Angeles city attorney and could be removed should a quo warranto proceeding be instituted. The office lawfully belongs to Deputy District Attorney Lea Purwin D'Agostino, who came in third in the April 10, 2001 primary election. Neither Delgadillo nor his opponent in the June 5 run-off election, then-City Councilman Michael Feuer, met the qualifications for the office as set forth in the City Charter. Somehow the press, this newspaper included, missed that at the time of the election. Sec. 270 of the charter, adopted in 2000, provides: "The City Attorney must be qualified to practice in all the courts of the state, and must have been so qualified for at least five years immediately preceding his or her election." Sec. 42 of the previous charter, adopted in 1925, had a similar provision. However, had Delgadillo practiced law in any court of this state between Jan. 1, 1995 and July 1, 1999 (other than as a pro per), he would have been engaged in the unauthorized practice of law. He was, during that time, on voluntary inactive status, performing non-legal duties in the administration of Mayor Richard Riordan, eventually as a deputy mayor (as of July, 1997). ... Delgadillo was unavailable for comment yesterday. However, a rather snotty press deputy telephoned to respond to a question I posed in a hand-delivered letter asking Delgadillo how he met the criteria of the charter provision in light of his years of inactive status. I was told: "Our response is that Rocky passed the bar in 1986. Therefore, he's been qualified to practice in all the courts of the state since then." That simplistic reasoning is inane. Passing the bar exam does not, in and of itself, confer perpetual entitlement to practice law. ... The declaration of candidacy form used in 2001 for the office of Los Angeles city attorney contained this statement: "I am qualified to practice in all courts of this State, and will have been so qualified for at least five years next preceding my election. [Char. Sec. 42(1)]." The candidate was obliged to affirm the truth of that statement by signing the form under penalty of perjury. So it is that the man who holds the office of city attorney swore under penalty of perjury that he had been qualified to practice in all courts in the state from the period from June 5, 1996 to June 6, 2001 when, in truth, he was impotent to practice law during three years and 25 days of that period. The fact that he could have changed his status to active at any time during that period is irrelevant because the reality is that he didn't. He was not qualified to practice law for the entirety of the five year period preceding his election, his contrary statement on his declaration was false, and he entered office without possessing the legal qualifications.
[article link]

Los Angeles City Atty. Rocky Delgadillo admits wife drove city SUV - L.A. city attorney had refused to discuss who was driving it during a 2004 accident - The vehicle was repaired at taxpayer expense
After days of dodging questions, Los Angeles City Atty. Rocky Delgadillo acknowledged Monday that his wife was driving his city-owned SUV with a suspended license when it was damaged in a 2004 accident and later repaired at taxpayer expense. ... Despite initially denying that he drove without the automobile insurance required of all California drivers, Delgadillo actually was an uninsured motorist from June 2005 to July 2006. ... At the news conference, Delgadillo said he had been attending the Democratic National Convention in Boston when his wife used his SUV to go see her doctor because their personal car had broken down. He said she damaged the rear end backing the SUV into a pole in the parking lot at her doctor's office. He would not say where the accident occurred but that it was not at Cedars-Sinai Medical Center, as one Times source had stated. When Delgadillo returned from his Boston trip, he said, he turned the vehicle in to the city garage. Records show that the repair was estimated to cost $2,120. Delgadillo, however, provided a document that stated that the cost actually amounted to $1,222. He said he wrote a personal check Monday to reimburse the city for the expense. "It's the right thing to do," he said. By allowing his wife, Michelle, to drive his city vehicle - something he said he had permitted on other occasions - Delgadillo may have violated rules that govern the use of city-owned vehicles. Although city workers are generally prohibited from allowing family members to drive city cars for personal uses, it is unclear whether the rules apply to elected officials, a Delgadillo spokesman said.
[article link]

Hilton prosecutor hushed up wife's crash - his wife crashed his city-issued vehicle -- while driving on a suspended license - Delgadillo insisted his wife did not receive any special treatment - but was not cited for having a suspended license
LOS ANGELES, California (AP) -- The city's top prosecutor's office got Paris Hilton jailed for violating probation by driving with a suspended license and then condemned her early release. On Monday, City Attorney Rocky Delgadillo was the one apologizing for keeping quiet about a 2004 accident in which his wife crashed his city-issued vehicle -- while driving on a suspended license. "I realized that I should have spoken up earlier. That was a mistake," Delgadillo said at a news conference. "I mishandled the situation and I apologize." Delgadillo insisted his wife did not receive any special treatment. He also said his wife's violation is not comparable to the Paris Hilton case. "Paris Hilton was driving drunk, was on a probation ... she violated that probation more than once," he said. "My wife had a suspended license and then she received a ticket. She was never driving drunk." Michelle Delgadillo's license was suspended beginning in July 2004 after her personal vehicle "bumped another car" earlier that year, said Delgadillo's spokesman, Nick Velasquez. She did not file a report to the state motor vehicles department, but the other driver did. When she didn't provide proof of insurance to the DMV, her license was suspended "unbeknownst to her," Velasquez said. The same month her license was suspended, she crashed her husband's city-issued GMC Yukon into a pole. She was ticketed in September 2005 for failing to obey a turn-only sign and paid a $186 fine, but was not cited for having a suspended license.
[article link]

Judge Suspends Rogue Durham DA Mike Nifong - A judge suspended District Attorney Mike Nifong on Tuesday after learning the prosecutor disbarred for his handling of the Duke lacrosse rape case intended to stay in office for another month - Nifong, who was disbarred Saturday for breaking more than two dozen rules of professional conduct in his handling of the case
Nifong, who was disbarred Saturday for breaking more than two dozen rules of professional conduct in his handling of the case, said in a letter released Monday that he would leave office July 13 - a date that could arrive before the legislation becomes law. That departure date wasn't soon enough for Hudson, who decided late Monday to suspend Nifong from office. ... Candy Clark, Nifong's legal assistant, said he wasn't in the office on Tuesday. The one case he was currently handling was being reassigned, she said. Durham County Sheriff Worth Hill went to Nifong's house with a deputy to serve the order Tuesday morning. "We took his keys and his badge that gave him access to the building," Hill said. "We'll make arrangements to help him get his personal belongings later. "I've been in law enforcement since 1959, and this is the first time I can recall something like this taking place. We would prefer not to be involved with something like this, but it's our duty and responsibility."
[article link]

NOEL Newsletters - Anglicans for Life's mission is to advocate the sanctity of human life from conception to natural death in the Church and society (pdf)
The coarsening of our culture devalues individual human life. People are living with the painful consequences caused by that devaluation. The Church exists to proclaim the Good News of the Gospel of Life. Anglicans for Life exists to assist the Church and her people fulfill these purposes. People need guidance on how to respond to the immorality of modern times. Anglicans for Life welcomes the opportunity to become an information and ministry resource to help! Working together as followers of Jesus Christ, we can reach out and minister to the lost, the needy, the sick and suffering, experiencing fun and fellowship as we fulfill the great commission. Join our national ministry and inspire your parish and family to advocate the sanctity of life!
[article link]

'Tiller the killer' abortion charges coming to head - Under pressure from pro-life groups, state moves toward ruling on charges
The results of yet another investigation into allegations a notorious Kansas doctor performs illegal late-term abortions will be released within a few weeks, officials have announced. Just six months ago the first investigation was finished, and it resulted in then-Attorney General Phill Kline filing 30 criminal charges against George Tiller. The state, which is under pressure from pro-life activists to move on the charges, will complete its second investigation into the charges against Tiller "by the end of June," according to a statement from Ashley Anstadt, a spokeswoman for current Attorney General Paul Morrison. However, she told WND she could not release the details of the "ongoing investigation." The pressure on the state has been mounting, because Kline, who was replaced in January by Morrison, had completed his investigation of Tiller. After having two judges approve the case, Kline had filed the 30 criminal counts against Tiller for performing illegal late-term procedures as well as failing to document the reasons for those abortions. A series of moves by officials, including a prosecutor and a judge, resulted in those charges being dismissed almost immediately. But producers for Fox News host Bill O'Reilly, who has aired several updates on the situation, were in Wichita recently to confront Tiller on a trip to a gas station about the allegations. The segment aired Tuesday, showing Tiller commenting about the weather when asked about the late-term abortions he performs.
[article link]

{Flashback} Complaint cites abortion judge's money ties - State lawmaker seeks explanation why connections weren't disclosed - The complaint concerns events and "irregularities" that "raise substantial suggestions of partiality" on the part of Clark, who while ruling to dismiss the 30 criminal counts against Tiller, failed on three occasions to disclose his "funding relationships" with Tiller's attorney
The complaint concerns events and "irregularities" that "raise substantial suggestions of partiality" on the part of Clark, who while ruling to dismiss the 30 criminal counts against Tiller, failed on three occasions to disclose his "funding relationships" with Tiller's attorney, Dan Monnat, and Sedgwick County District Attorney Nola Foulston, who submitted the request through which Clark dismissed the counts. The complaint states that Clark acted improperly when he did not disqualify himself from the Tiller case and asks for the KCJQ to "take appropriate disciplinary action, and thereby preserve and protect the public trust in the judicial system of the State of Kansas."
[article link]

Weapon dates bowhead whale to 1800s - If 130 years old, it (the whale) would have been born in 1877, the year Rutherford B. Hayes was sworn in as president
BOSTON, Massachusetts (AP) -- A 50-ton bowhead whale caught off the Alaskan coast last month had a weapon fragment embedded in its neck that showed it survived a similar hunt -- more than a century ago. Embedded deep under its blubber was a 3½-inch arrow-shaped projectile that has given researchers insight into the whale's age, estimated between 115 and 130 years old. ... The whale harkens back to far different era. If 130 years old, it would have been born in 1877, the year Rutherford B. Hayes was sworn in as president, when federal Reconstruction troops withdrew from the South and when Thomas Edison unveiled his newest invention, the phonograph. The 49-foot male whale died when it was shot with a similar projectile last month, and the older device was found buried beneath its blubber...
[article link]

Billy Graham Says His Ailing Wife Ruth 'Is Close to Going Home to Heaven' - Ruth is in the hospital and has slipped into a coma
RALEIGH, N.C. - Evangelist Billy Graham said Wednesday that his ailing wife, Ruth, "is close to going home to heaven," and that the couple will be buried at the recently dedicated Billy Graham Library in Charlotte. "Ruth is my soul mate and best friend, and I cannot imagine living a single day without her by my side," the 88-year-old Graham said. "I am more in love with her today than when we first met over 65 years ago as students at Wheaton College." ... "Ruth and I appreciate, more than we can express, the prayers and letters of encouragement we have received from people across the country and around the world," he said Wednesday.
[article link]

Two Palestinian States? - For years we've heard calls for an independent Palestinian state, even though Palestinians have yet to prove they are ready for their own state {It doesn't help any that Bush has stockpiled them with billions in cash and billions in weapons and ammunition giving them money to fight over and the weapons to do it with.}
For years we've heard calls for an independent Palestinian state, even though Palestinians have yet to prove they are ready for their own state. They sure have created a lot of terrorist chaos. They've been kicked out of Jordan, destroyed Lebanon, were kicked out of Kuwait, and have watched their leaders steal foreign aid money. Now we see them fighting a civil war and battling the Lebanese army, yet some still continue to call for the founding of "Palestine." On what logical basis would such a state be established? With the current blood-feud raging between the Palestinian factions of Hamas and Fatah, the former taking control of Gaza, the later controlling the West Bank, will we start hearing calls for two independent (terrorist) states instead of one? As proof of how bad things are getting, here is what the AP reported from Gaza today -- and please note what I've highlighted:
[article link]

Dobbs: Give it a rest, Mr. President - Isn't there anyone in this administration with the guts to say, "Give it a rest, Mr. President"?
NEW YORK (CNN) -- President Bush is building his legacy, adding another unfortunate line of hollow bravado to his rhetorical repertoire. To "Mission accomplished," "Bring it on," "Wanted: Dead or alive," and of course, "I earned ... political capital, and now I intend to spend it," he has added "I'll see you at the bill signing," referring to his own ill-considered push for so-called comprehensive immigration reform legislation. Bush emerged from a midday meeting with Republican senators on Capitol Hill to declare, "We've got to convince the American people this bill is the best way to enforce our border. No, Mr. President, someone you trust and respect must convince you that kind of tortured reasoning should never be exposed before cameras and microphones. Isn't there anyone in this administration with the guts to say, "Give it a rest, Mr. President"? Sen. Jeff Sessions came close when he said, "He needs to back off." This president desperately needs to be reminded that he is the president of all Americans and not just of corporate interests and socio-ethnocentric special interest groups.
[article link]

White House officials subpoenaed in U.S. attorneys probe - Subpoenas are being issued to two former White House officials - former White House counsel Harriet Miers
WASHINGTON (CNN) -- Subpoenas are being issued to two former White House officials, the first to be subpoenaed in the fired U.S. attorneys investigation. The chairman of the Senate Judiciary Committee on Wednesday issued a subpoena to Sara Taylor, former White House political director. About the same time, it was announced that the House Judiciary Committee will issue a subpoena in the same case to former White House counsel Harriet Miers. Both committees say they will also subpoena documents from the White House, also a first in the investigation. The committees have issued subpoenas for officials and documents from the Justice Department. The committees are investigating whether the firings of eight U.S. attorneys last year were politically motivated and whether the White House was involved. E-mails and documents released by the Justice Department so far show the White House and other administration officials were more involved in the dismissals, and much earlier, than they had acknowledged.
[article link]

Christian Life and Character of the Civil Institutions of the United States - Originally published in 1864 -"The Book the ACLU Does Not Want You to Read! - BONUS OFFER: Add "Christianity and the American Commonwealth"
With page after page of original source material making the case that America was founded as a Christian nation. The evidence is unanswerable and irrefutable. This 1000-page book will astound you and send enemies of Christianity into shock. Keep in mind that it was published in 1864 and has been out of print for more than a century. It has been newly typeset using a very readable font and added subheads. A new Foreword written by my long-time friend Dr. Archie Jones describes the background of the book and provides a brief biography of the author." --Gary DeMar (Hardback, 1060 pages) FREE CD-ROM OFFER: Get a searchable PDF version of the book with your order! ... Originally published in 1898, Christianity and the American Commonwealth is one of the best summaries of the impact of Christianity on America. Galloway leaves no historical fact unturned in his demonstration that America was founded as a Christian nation. Furthermore, he proves that without the Gospel and the application of all of God's Word to all of life, civilizations turn despotic and crumble.
[article link]

{Flashback} Coral Ridge Ministries: One Nation Under God - special DVD tour of America's rich Christian history ($25 Donation)
This special video tour of America's rich Christian history features Dr. Kennedy on location in the historic Virginia cities of Colonial Williamsburg and Yorktown. Though historical revisionists wish to portray her as an entirely secular nation, learn the truth from such noted experts as author Peter Marshall; Mary Thompson, the official research expert at Mt. Vernon; and historian David Barton, among many others. A DVD can be yours when you send a gift of support to this ministry of $25 or more.
[article link]

Terrorists Blow Up Part of Holy Golden Dome Shrine in Iraq - destroyed the two minarets of the Askariya Shiite shrine in Samarra, authorities reported, in a repeat of a 2006 bombing that shattered its famous Golden Dome
BAGHDAD - Suspected Al Qaeda insurgents on Wednesday destroyed the two minarets of the Askariya Shiite shrine in Samarra, authorities reported, in a repeat of a 2006 bombing that shattered its famous Golden Dome and unleashed a wave of retaliatory sectarian violence that still bloodies Iraq. Police said the attack at about 9 a.m. involved explosives and brought down the two minarets, which had flanked the dome's ruins. No casualties were reported. ... It wasn't immediately clear how the attackers evaded the shrine's guard force, which had been strengthened after the 2006 bombing. A senior al-Maliki adviser said policemen at the shrine were detained Wednesday and would be questioned as part of an investigation ordered by the prime minister.
[article link]

{Flashback} February 22, 2006: Explosion Destroys Dome of Revered Iraqi (Shiite) Mosque
SAMARRA, Iraq - A large explosion destroyed the golden dome of one of Iraq's most famous Shiite shrines Wednesday, spawning mass protests and triggering reprisal attacks against Sunni mosques. It was the third major attack against Shiite targets this week and threatened to enflame sectarian tensions. Shiite leaders called for calm, but at least five Sunni mosques in the capital and two in Basra were attacked. About 500 Iraqi soldiers were sent to Sunni neighborhoods in Baghdad to prevent clashes between Shiites and Sunnis, army Capt. Jassim al-Wahash said. No group claimed responsibility for the early morning attack on the Askariya shrine in this city 60 miles north of Baghdad, but suspicion fell on Sunni extremist groups such as Al Qaeda in Iraq led by Abu Musab al-Zarqawi.
[article link]

{Flashback} February 23, 2006: A combat engineer looks at the bomb attack on the Shia mosque in Samarra {It took hours to complete the demolition charges, the mosque had been heavily guarded and fortunately it looks like the mosque was empty at the time of the explosion. This is looking like an inside job that the Shiites blew up their own mosque in order to stir up strife and probably have America pull out of Iraq whatever the reason Bush bit (without an investigation) and blamed Al Queda and vows $400M for America to help rebuild the mosque.}
The following is his analysis of the terror bomb attack on the Askariya Shrine in Samarra. Understand that his analysis is informed speculation, but speculation by a man who knows how to build buildings as well as destroy them. I have been asked if I think this attack in Iraq was an "a quick in and out raid," (a target of opportunity attack) or did the operation (placing the explosives) take some time to carry out? ... My guess is that it probably took some time to plant the charges. The charges would have to be taken into the building placed at a point some distance up in the structure of the dome itself. With only people power to move the stuff up there, place the charges and rig the ignition circuits I would tend to believe this was an operation covering three to five hours, not just a quick in and out raid.
[article link]

Theft mystery over George Bush's vanishing timepiece - If you want to know the time, don't ask George Bush - because the President's watch is missing (Photos - Video)
If you want to know the time, don't ask George Bush - because the President's watch is missing. It seemed to disappear while Mr Bush was glad-handing cheering crowds in Albania. And it's now being claimed that the expensive timepiece had been artfully removed from his left wrist by a crafty thief. Footage being shown on YouTube and press photographs certainly seemed to support the idea that a pickpocket had been a work.
[article link]

Mystery of President Bush's (wrist) watch in Albania - it looks like Mr Bush may have had his watch stolen - By the time he stood on the aircraft steps to wave goodbye someone on his staff had given him a replacement watch (3 Photos - YouTube Link)
George W Bush was visibly cheered when he received a hero's welcome in Albania at the weekend, with Albanians draped in the Stars and Stripes reaching out to hug him and shake his hand. But perhaps the leader of the Western world should have exercised a little more caution and followed the standard advice to travellers in the Balkans to keep an eye on their belongings. Film footage of the President being mobbed taken by the Albanian TV station News24 was broadcast today on Italian TV news bulletins and watched by thousands on YouTube - and it looks like Mr Bush may have had his watch stolen. ... A White House spokeswoman denied today that that the President had been robbed. She also denied other Albanian reports that Mr Bush's watch did fall off during the vigorous walkabout but that it was returned to a bodyguard. Instead the spokeswoman said that Mr Bush had removed it himself. "He took it off," she said. When challenged that this did not seem to happen during the footage shown on YouTube, the spokeswoman said: "I'm not going to change what I'm saying. I was told that he took it off about the one-minute mark." -- "By the time he stood on the aircraft steps to wave goodbye someone on his staff had given him a replacement watch"
[article link]

Serbian outrage over Bush remarks - Bush reiterated his backing for Kosovan statehood, adding: we seek independence for Kosovo - Kosovo, which lies just to the north of Albania, is dominated by ethnic Albanians, who are mostly Muslim
SOFIA, Bulgaria (CNN) -- U.S. President George W. Bush was returning home Monday after an eight-day European tour dominated by concerns over American plans for a Europe-based missile defense system and the future status of the Serbian province of Kosovo. Serbian Prime Minister Vojislav Kostunica said Monday that his country was "rightfully embittered" by Bush's remarks in support of Kosovan independence made during a brief stopover Sunday in Albania, adding that the United States "has no right to give away Serbia's territory to Albanians," according to a government news release. ... Bush also called for immediate approval of a plan drafted by U.N. diplomat and former Finnish president Martti Ahtisaari that would give Kosovo limited statehood under international supervision. ... Russia sides with its ally, Serbia, in opposing independence for Kosovo, fearing that it could set a precedent for the Muslim-dominated province of Chechnya, where rebels have been fighting against Russian rule. Kosovo, which lies just to the north of Albania, is dominated by ethnic Albanians, who are mostly Muslim and have rejected Serbia's offer of autonomy within Serbian borders. The province has been administered by the United Nations since 1999, when NATO airstrikes stopped Serbia's crackdown on separatist ethnic Albanian rebels.
[article link]

British PM Tony Blair in moderate Muslims appeal - Mr Blair hosted a breakfast meeting with Islamic leaders Tony Blair says he wants the "voice of moderation" among Muslims to be heard, as £1m funding was announced to boost Islamic studies at UK universities
Ministers hope the money, announced as a report criticised teaching quality, will help train more imams in the UK. At a conference on Islam, Mr Blair also called for closer links between Islamic schools and mainstream state schools. ... He said the conference had been organised to "let the authentic voices of Islam, in their various schools and manifestations, speak for themselves". "Some of the most distinguished scholars and religious leaders the world over are gathered here. And I ask people in the country and wider to listen to them. They are the authentic voices of Islam," he said. ... Among those attending the two-day conference are clerics including the Grand Mufti of Egypt, Shaykh Ali Gomaa, and the Grand Mufti of Bosnia, Mustafa Ceric.
[article link]

Report: little-known antivirus (AV) packages outdo those of Symantec, McAfee, Microsoft
Andreas Clementi, who runs the web site av-comparatives.org, has released his latest report that looks at how well antivirus programs do against threats that have not yet been identified and included in standard AV signatures. The test looked at 17 different products, including offerings from Symantec, McAfee, AVG, Kaspersky, and Microsoft, and tested how well releases dated February 2 (with no updates) fared against a swath of new malware-viruses, scripts, trojans, and other nasties-that were discovered between February 2 and May 2. The winner of this antivirus sweepstakes was a product called Avira, which managed to detect and defeat 71 percent of the unknown malware. Right behind it was the equally-obscure NOD32, which swept away 68 percent of the threats. The more well-known commercial products fared more poorly. Norton Antivirus and McAfee tied at a mere 24 percent, while Microsoft's OneCare did even worse by only identifying 18 percent of the new threats.
[article link]

An epic film - Luther: The Movie, (DVD) - Martin Luther, the brilliant man of God whose defiant actions changed the world (sparked the Protestant reformation) {An excellent movie about God and mankind and the relationship between the two. It also well documents the horrors of when a valid movement (i.e. having a local Bible translation for the people to read like in English) goes to far. Keep in mind that Dr. Martin Luther also had many faults, he later became somewhat anti-Jewish and the Nazis' later used some of Luther's writings to persecute the Jews.}
Luther: The Movie, DVD --> Joseph Fiennes (Shakespeare in Love) stars as Martin Luther, the brilliant man of God whose defiant actions changed the world, in this epic film that traces Luther's extraordinary and exhilarating quest for the people's liberation. Regional princes and the powerful Church wield a fast, firm and merciless grip on 16th-centur Germany. But when Martin Luther issues a shocking challenge to their authority, the people declare him their new leader - and hero. Even when threatened with violent death, Luther refuses to back down, sparking a bloody revolution that shakes the entire continent to its core. Approx. 2 hours 4 minutes.
[article link]

MARTIN LUTHER'S ANTI-JEWISH WRITINGS: - ITS USE BY ANTI-SEMITES AND REJECED BY LUTHERAN'S
New York, NY, April 20, 1995...The impact of Martin Luther's anti-Jewish writings, the persistence of anti-Jewish ideas in Christian theology and the efforts of the Lutheran Church to fight the scourge of anti-Semitism and racism are explored in the new issue of Interfaith Focus, a magazine published by the Anti-Defamation League. "We have devoted the issue to "Luther, Lutheranism and the Jews" to commemorate the first anniversary of the repudiation by the Evangelical Lutheran Church in America (ELCA) of the use of Luther's anti-Jewish diatribes by present-day anti-Semites," said Rabbi Leon Klenicki, ADL Director of Interfaith Affairs. ... Another article, "With Love and Respect for the Jewish People," by the Rev. Richard E. Koenig, a Lutheran pastor and editor of several magazines for Lutheran clergy and other professional church workers, provides background information leading to the ELCA declaration. Rev. Koenig was involved in the preparation of the document.
[article link]

Harvet Devotional for Monday Jun 11, 2007: The Pursuit of God - Why am I here? What is my purpose in life? - by Greg Laurie {Registration}
A glance at today's headlines might cause us to conclude that we live in pretty bleak times. There is great uncertainty about the future, especially among teens and twenty-somethings. Many feel they have nothing to grasp, no one to believe in, and no one to trust except themselves. But I would like to say there is something to grasp. There is someone to trust in, but it is not ourselves. It is the God who created us. Why am I here? What is my purpose in life? ... According to the Bible, happiness, fulfillment, and joy are not found by searching for them. We find them when we seek something else. Jesus said, "Abide in Me, and I in you. As the branch cannot bear fruit of itself, unless it abides in the vine, neither can you, unless you abide in Me" (John 15:4). Let me put it this way: if you seek God and live according to His plan for your life, then you will find happiness. You will find joy. You will find fulfillment-not through the pursuit of those things, but through the pursuit of God. So seek Him!
[article link]

Daily Encouragement Net Podcast - Fri, 8 June 2007 "I'm Accepted" Romans 15:7 (MP3)
Daily Encouragement Net is encouraging followers of Jesus Christ with hope and encouragement from the Bible. "Accept one another, then, just as Christ accepted you, in order to bring praise to God" (Romans 15:7).
[article link]

Inmates File Suit After Prisons Ban Some Religious Books Over Terrorism Fears - "The set of books that have been taken out have been ones that we used to minister to new converts when they come in here," inmate John Okon, speaking on behalf of the prison's Christian population, told a judge last week
NEW YORK - Inmates at the federal prison camp in Otisville, N.Y., were stunned by what they saw at the chapel library on Memorial Day - hundreds of books had disappeared from the shelves. The removal of the books is occurring nationwide, part of a long-delayed, post-Sept. 11 federal directive intended to prevent radical religious texts, specifically Islamic ones, from falling into the hands of violent inmates. Three inmates at Otisville filed a lawsuit over the policy, saying their Constitutional rights were violated. They say all religions were affected. "The set of books that have been taken out have been ones that we used to minister to new converts when they come in here," inmate John Okon, speaking on behalf of the prison's Christian population, told a judge last week. Okon said it was unfortunate because "I have really seen religion turn around the life of some of these men, especially in the Christian community." ... Feldman said inmates are permitted to order books on their own and bypass the chapel libraries. "So fundamentally this is not a case about what books the inmates have the ability to read," he said. However, inmates say the rules have had a chilling effect.
[article link]

**Please Boycott ALL Sony Media and products - Sony Conglomerate Media Holdings
Sony Pictures Entertainment, Columbia Tri-Star, Sony Picture Classics, Screen Gems, Sony Pictures Studios (Culver City), Sony BMG Music Entertainment, Sony Pictures Television (King of Queens, Rescue Me), GSN (part owned), Electronics like Sony televisions, computers, walkmans, camcorders, discs, PlayStation, Everquest and many other video games, 989 Sports.
[article link]

Sony PlayStation game - Cathedral shootout game under fire - The Church of England accused Sony on Saturday of using a cathedral in Britain as the backdrop to a violent computer game, and said it should be withdrawn from shop shelves
LONDON, England (AP) -- The Church of England accused Sony on Saturday of using a cathedral in Britain as the backdrop to a violent computer game, and said it should be withdrawn from shop shelves. The church said Sony did not ask for permission to use Manchester Cathedral and demanded an apology. The popular new PlayStation 3 game, "Resistance: Fall of Man," shows a virtual shootout between rival gunmen with hundreds of people killed inside the cathedral. Church officials described Sony's alleged use of the building as "sick" and sacrilegious. A spokesman for the Church of England said a letter would be sent to Sony on Monday, and that if the church's request for an apology and withdrawal of the game was not met it would consider legal action. Sony spokeswoman Amy Lake told The Associated Press on Saturday that the company's PlayStation division was looking into the matter and would release a statement later.
[article link]

{Flashback} Sony Video Game Launch for 'God of War II' Features Gory Stunt With Freshly Killed Goat
Sony used a freshly slaughtered goat to promote the company's new violent video game for its PlayStation 2 console, the Daily Mail reported. The dead animal's still-warm corpse was used as the highlight and centerpiece during a launch party for "God of War II." Sony challenged guests to reach inside the goat's carcass and eat offal, which were bought elsewhere and intended to resemble the animal's entrails. The company then further caused outrage when it used images from the party in its official PlayStation magazine. After being contacted by The Daily Mail, however, Sony issued an apology and promised to recall the materials.
[article link]

{Flashback} Sony finally goes mad - there seems to be absolutely no concern about anything other than sheer profit at Sony
Yeah, at least three demographics no longer spit when they hear the name Sony, Something must me done! Lets throw parties and kill animals! Brilliant plan, I'll sign off on it, but we need to take lots of glossy pics for our official magazine, parents don't hate us enough, so we should traumatise their kids a little too. ... In any case, there seems to be absolutely no concern about anything other than sheer profit at Sony, if customers or human decency get in the way, well, give them the goat treatment
[article link]

{Flashback} Angry neighbors paint over Sony's graffiti-style ads
Graffiti-style advertisements by Sony Corp. to promote its PlayStation Portable gaming system at three sites in North and South Philadelphia have been painted over by irate neighbors, city officials said yesterday. ... Two of the ads were painted over Thursday night or early yesterday, and one was painted over earlier this week, officials said. Pedro Ramos, city managing director, said: "The ads were illegal because they lacked proper zoning and licenses. They were phony, in that they were commercial advertising masquerading as something else. And they are disrespectful of the neighborhoods where Sony thought it could get away with this conduct."
[article link]

{Flashback} THE BAD NEWS OF THE DA VINCI CODE MOVIE: Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006
The New York Times called recently asking what's wrong with THE DA VINCI CODE. With regard to the book by that name, there have been a large number of articles, some published in MovieGuide', explaining its egregious historical, theological, and moral problems. With regard to the movie scheduled to be distributed worldwide by Sony Pictures, however, about which the Times was calling, we won't know until we see the final product. The strange thing about the movie is that the two key people involved, Tom Hanks and Ron Howard, claim to be Christians. Mr. Hanks has told reporters that he came to Christ many years ago and now attends a Greek Orthodox church with his wife. A Campus Crusade minister worked as Ron Howard's assistant for many years and said that Mr. Howard went to a Presbyterian church. Therefore, it is strange that these two men are making THE DA VINCI CODE, unless they have either sold out and see it as a way of making a lot of money, or they plan to change it.
[article link]

Romney and a Mormon Prophecy - Mormon myth claims Joseph Smith prophesied that in the last days the constitution would hang by a thread and a Mormon on a metaphorical white horse would ride in to save it {What a Laugh! If somehow this weird thing was fulfilled, and it makes no sense because it is saying that there will never be another future challenge to the Constitution - so apparently the Mormons intend to NEVER leave the White House, although Mormons don't really support America anyhow - no Romenys served in the military. It would be about the first ever Mormon prophecy fulfilled as most researchers place Mormon Prophecy fulfillment right around 0%.}{I wonder why Mormon Harry Reid (Senate Majority Leader) isn't a candidate for this (LDS) prophecy fulfillment, is it because Mormon Harry Reid is one of the ones busy destroying the US Constitution.}
There's growing talk Mitt Romney could be the one to fulfill a so-called prophecy and save the U.S. Constitution. Mormon myth claims Joseph Smith prophesied that in the last days the constitution would hang by a thread and a Mormon on a metaphorical white horse would ride in to save it. The LDS Church in the past has discounted this "White Horse Prophecy," saying it is not doctrine. Romney told the Salt Lake Tribune he doesn't believe it, either.
[article link]

{Flashback} The Mormon Plan for America and The Rise of Mitt Romney - Romney, a Mormon High Priest (PDF 26 pages)
When George Romney, Mitt's father, made his aborted run for President in 1968, there was a lot in internal LDS {false - wrong} talk about the last days prophecies that the US constitution would hang by a thread to be saved by the elders of the LDS church. Many felt that the day had finally arrived for the actual "Kingdom of God" to be established. This pure form of theocratic, prophet led government would prepare the way for the ushering in of the millennium, the time when Jesus would return to earth, sit in his temple in Missouri to reign over the earth, with the center of His government operated as the "Kingdom of God" on earth. The actual background for all these whispered conversations came from much of the historical documents of the church and the speeches of many of the early church authorities.
[article link]

The Search for Truth - The video Jesus Christ / Joseph Smith has been produced using LDS Church documents, Joseph Smith's teachings and other historical documents - Welcome to our video page! You can watch the entire video we are offering online (On-line Video)
What is it that you are looking for in life? Do you ever long to know the TRUTH? Can one person really make a difference? Questions like these are important and deserve answers. Visit the video section of our site to find out more about Jesus Christ and what he has done for YOU and how following Joseph Smith will effect your life and your eternity. The video Jesus Christ / Joseph Smith has been produced using LDS Church documents, Joseph Smith's teachings and other historical documents. This is the video that LDS leaders do not want you to see.
[article link]

The (LDS) Church's Website Contains A Bold Face Lie - Notice the chronology offered by the text: "widowed by her first husband" and then "later marriage to Brigham Young" - In fact her first husband died 9 years after Brigham Young
This is the biography of Zina Diantha Huntington Young, the second president of the Relief Society: www.lds.org/pa/display/0,17884... (downloaded June 7 2007). I have included the complete text here: "Zina D. H. Young, a midwife and an educator, worked closely with Eliza R. Snow in the Relief Society. In 1870 Brigham Young called Sister Young to promote silk production among the women of the Church as part of the Church's emphasis on home industry and self-sufficiency. During her presidency the Relief Society affiliated with the United States National Council of Women and campaigned for women's suffrage. Sister Young continued the Relief Society's emphasis on health care, grain storage, education, and compassionate service. **Widowed by her first husband, she raised two sons from that marriage, one daughter from her later marriage to Brigham Young, and four of Brigham Young's other children" ... Notice the chronology offered by the text: "widowed by her first husband" and then "later marriage to Brigham Young". In fact her first husband died 9 years after Brigham
[article link]

#1 {Is another corporate 'Enron' type of scam in the works?} - Advanced Micro Devices (AMD) is just beginning its 50 yard dash - TheStockMasters.com rate AMD as a buy {More like a 50 yard dash straight into bankruptcy for AMD. The last time I read this much 'Propaganda' and 'Nonsense' in an internet Tec article it was about the Microsoft Zune. I think the Tec companies (and in this case the obviously paid insider journalist) somehow exempt themselves the furthest from the truth. Maybe after gobbling up doses of evolution thought the simple truth just escapes them.}
Despite the rumors and buzz around AMD's stock, there appears to be more to offer than just a short term gain. The option activity around AMD is crazy right now (read more about yesterday's activity) , and after next Friday, it's going to jump even more. So with shares trading near the 52-week low, options expiring next week, and the possibility of any good news -- The StockMasters rate AMD as a buy.
[article link]

#1a - Monday, 30 April 2007 AMD's USD 2.2 Billion Offering of Notes Closed - AMD entered into capped call transactions with an affiliate of one of the initial purchasers - the common stock closed on April 23, 2007 at $14.04 {It looks like some finical institution recently got stuck with a bunch of AMD stock certificates priced at about $14.04 a share and then the AMD stock fell. They are determined to invent an AMD stock rally to offload their stock to unsuspecting investors and then move on to their next business deal.}
Advanced Micro Devices, Inc. today announced the closing of its offering of .2 billion aggregate principal amount of 6% Convertible Senior Notes due 2015, including million of notes that were issued in connection with the exercise in full of the initial purchasers' over-allotment option. The notes were privately offered to qualified institutional buyers pursuant to Rule 144A under the Securities Act of 1933, as amended (the "Securities Act"). In connection with the offering, AMD entered into capped call transactions with an affiliate of one of the initial purchasers. The capped call transactions are intended to reduce the potential dilution to AMD's stockholders upon any future conversion of the notes. The capped call transaction effectively will increase the conversion price of the convertible notes to .12 per share of AMD's common stock, representing a 300% premium relative to the last reported sale price of .04 per share of the common stock on April 23, 2007 ($14.04).
[article link]

#1b - May 14, 2007 AMD axes 430 jobs - At the end of April, AMD posted a net loss for the first quarter of $611 million - with AMD's market share falling from 25.7 percent in the fourth quarter of last year to 18.7 percent
AMD said last week it would cut 430 jobs, but the widespread job cuts will not affect its U.K. operations. Coming just weeks after its quarterly results showed huge losses, the layoffs affect about 2.6 percent of the chipset manufacturer's workforce. AMD had hinted that layoffs were coming when it acquired ATI Technologies last year, but it has also been struggling in the first half of this year with its main processor business. At the end of April, AMD posted a net loss for the first quarter of US$611 million, largely due to falling prices and sales, as well as supply chain problems. The same quarter a year earlier saw a profit of US$184.5 million. AMD's share price has dropped by 55 percent in the last year, while that of rival Intel has risen by 11 percent. Intel's market share is also rising, with AMD's market share falling from 25.7 percent in the fourth quarter of last year to 18.7 percent in the first quarter of this year.
[article link]

#2 - Advanced Micro Devices (AMD) May Lose Server Chip Share to Intel - "We've lost some ground here because if the performance is better, the customer is not going to be very religious about their choice," Henri Richard, chief marketing officer of Sunnyvale California-based Advanced Micro, said in an interview on June 6 2007 in Taipei, Taiwan.
June 8 (Bloomberg) -- Advanced Micro Devices Inc., the second-largest maker of personal-computer processors, said it may extend market share losses in servers to higher-performance products from larger rival Intel Corp. ... "Some customers are telling us that AMD's performance is not so good, so they're switching back to Intel," said Albert Wu, deputy director of the server business at Taipei-based Asustek Computer Inc., the world's largest maker of boards that connect computer parts. ... Advanced Micro's Richard said the company is on schedule to release a new server chip called Barcelona in the third quarter, denying reports the product will ship late. ... "In the middle of 2006, Intel moved ahead in the entire product portfolio and on most benchmarks, except at the very highest end of the server market," said Acree, who has a "buy" rating on Intel's shares and "hold" on Advanced Micro. "The remainder, which is unfortunately 98 percent of the industry, would probably tip in favor of Intel on price and performance."
[article link]

#3 - Advanced Micro Devices (AMD) VP Sells Shares - An executive vice president of chip maker Advanced Micro Devices Inc., sold 19,597 shares of common stock Friday (06-01-07) for $14.32 apiece
An executive vice president of chip maker Advanced Micro Devices Inc., sold 19,597 shares of common stock, according to a Securities and Exchange Commission filing. In a Form 4 filed with the SEC Friday, Henri P. Richard reported he sold the shares Friday for $14.32 apiece.
[article link]

#4 - Advanced Micro Devices (AMD) asks to double common stock to 1.5 billion shares (03 March 2007) - *MEANWHILE A SET of separate SEC filings was made yesterday - Hector Ruiz (chairman and chief executive officer of Advanced Micro Devices) disposed of 16,663 shares at $15.07 and took options* [stock units (RSUs)] of 18,000 shares at $0... {Weird, nearly every single AMD corporate executive is quietly selling their AMD stock yet now the public is being urged to buy this tremendous opportunity. This is just another reminder that although the internet is maturing it is still a ready and available outlet for deceit, lies and scams.}
* MEANWHILE A SET of separate SEC filings was made yesterday. Harry Wolin disposed of 2,380 shares at $15.07 and took options* of 9,000 shares at $0; Martin Seyer disposed of 2,500 shares at $15.07 and acquired 9,000 options at $0; Hector Ruiz disposed of 16,663 shares at $15.07 and took options on 63,000 at $0; Robert River disposed of 18,000 shares at between $14.66 and $14.99 and took options of 18,000 at $0; Henri Richard disposed of 6,435 shares at $15.07 and took options of 18,000 at $0; Derrick Meyer disposed of 4,761 shares at $15.07 and took options of 18,000 at $0; and Thomas McCoy disposed of 12,000 shares at $15.0359 and took options of 12,000 at $0. * CORRECTION These are restricted stock units (RSUs), less risky than options.
[article link]

Boycott helps drop Ford sales 6.8% in May - General Motors, Chrysler, Toyota sales increase during same period - For the 13th month out of the last 15, the boycott of Ford Motor Company by AFA and other pro-family groups has helped cause Ford to lose sales
For the 13th month out of the last 15, the boycott of Ford Motor Company by AFA and other pro-family groups has helped cause Ford to lose sales. Sales dropped 6.8% during May when compared with May 2006. The drop came as sales for GM [up 9.6%], Chrysler [up 4.3%] and Toyota [up 14%] were all increasing. Of the big four, only Ford showed a loss. AFA has identified Ford as a leading corporate promoter of homosexual marriage and the homosexual agenda. For more information on Ford's promotion of the homosexual lifestyle, click here. More than 700,000 individuals have signed the Boycott Ford Pledge. Even while losing billions of dollars and laying off of thousands of employees, Ford continues to financially support various homosexual groups. Despite the effectiveness of the boycott, the mainstream media has refused to cover the story. Had homosexuals been boycotting Ford, the boycott would have been given extensive play in the mainstream media. Because the mainstream media refuses to cover the boycott, AFA is asking that individuals forward this e-mail to friends and family.
[article link]

Hindu appointed to run Christian religion studies at St. Olaf College MN - His writings also have been featured on the website of the Hindu-American Foundation, which earlier launched a diatribe against a variety of Christian organizations
A college affiliated with a Christian denomination has appointed to head its religion department a practicing Hindu who believes that some forms of Christian ministry produce violence. Anantanand Rambachan, who has taught religion and philosophy at St. Olaf College in Northfield, Minn., since 1985, now will become the first non-Christian to head the religion department in the school's 133-year history. ... "Last year (2005) we met in Rome in a joint consultation with the World Council of Churches to discuss conversion." ... His writings also have been featured on the website of the Hindu-American Foundation, which earlier launched a diatribe against a variety of Christian organizations.
[article link]

LivePrayer.com: Bill Keller's appearance on The O'Reilly Factor {Notice the pro Mitt Romney propaganda from Bill O'Reilly. For starters Bill first calls Romney "Governor" not "ex-Governor". In most Romney memos and press releases Romney most often referrers to himself as "Governor" and it is a complete Lie. Romney is an ex-Governor and in fact is so unpopular in Massachusetts that he would not have won re-election therefore he didn't run. It would be Awesome to see the Real Governor of Massachusetts (D) Deval Patrick sue Mitt Romney and his campaign for impersonating a sitting Governor.} (Video 4:12)
Bill Keller's appearance on The O'Reilly Factor - Select (Video) Bandwidth.
[article link]

Fake memo may hurt Best Buy's case - A lawyer for Best Buy Co. has acknowledged that he falsified e-mails and a memo before turning them over to plaintiffs in a nationwide class-action lawsuit
A lawyer for Best Buy Co. has acknowledged that he falsified e-mails and a memo before turning them over to plaintiffs in a nationwide class-action lawsuit -- a development that could prompt the judge to find the company liable for tens of millions of dollars in damages. ... The lawsuit, filed in 2003, accuses Best Buy of signing up at least 100,000 customers for trial subscriptions to Microsoft Corp.'s MSN Internet service from 1999 to 2003, in many cases without their knowledge. Once the trial period ended, the customers began incurring credit card charges they had not approved. Microsoft, which paid Best Buy for each customer it signed up, is accused of allowing Best Buy's practice to continue even after receiving complaints. The lawsuit aims to hold Best Buy, Microsoft or both financially liable.
[article link]

'Get used to cussing on TV' - Media monitor: Ruling another setback in crackdown on language - a media monitor says it's another setback in the battle for clean entertainment - the court's reasoning was "divorced from reality"
A new decision from a federal appeals court in New York has tossed out a rule by the Federal Communications Commission that cracked down on "fleeting expletives" on television airwaves, and a media monitor says it's another setback in the battle for clean entertainment. "Vulgarity has literally exploded," Robert Peters, chief of Morality in Media, told WND. ... The court ruling was in a case brought by Fox, CBS, NBC and ABC, who went to court against the FCC after the agency cited the networks for allowing various objectionable words to hit the air - and ears of consumers. The case was based on those words that television characters sometimes blurt out - whether intentional or not. ... FCC chief Kevin Martin, who said he will consider whether an appeal to the U.S. Supreme Court would be appropriate to try to re-activate the limits that the agency had imposed under instructions from the Bush Administration, concluded the court's reasoning was "divorced from reality." The government needs a way to make sure the airwaves are relatively clean of such language, he said, or, "Hollywood will be able to say anything they want, whenever they want."
[article link]

Storm's wrath strikes Giuliani - Bad timing? I'd say it's perfect timing - If Giuliani truly believed in God and God's teachings through the Catholic Church, he would not support abortion - The lightning was a warning to his stance on abortion - I pray for his conversion {It's like the whole Universe is calling Rudy Giuliani a liar.} (Video)
In a particular case of bad timing, lighting struck just as Giuliani was responding to recent comments from a Catholic bishop likening the former New York City mayor to Pontius Pilate, the Roman governor who condemned Jesus to be crucified. As his microphone buzzed in and out, Giuliani joked, "For someone who went to parochial schools all his life, this is a frightening thing that's happening right now." ... You probably better be frightened Giuliani. God must not approve of you or the other candidates. ... Bad timing? I'd say it's perfect timing. If Giuliani truly believed in God and God's teachings through the Catholic Church, he would not support abortion. The lightning was a warning to his stance on abortion. I pray for his conversion. ... So what do you think god was trying to say?
[article link]

Google Opens Second R & D Facility in Israel - Joining greats like Intel and Microsoft, the Google Train rolled big time into the country to tap some of the best programmers in the world {Israel - the world's tiniest country is also the world's Biggest Blessing. Without the Blessings of God delivered to mankind via the Jews (and also the Church) modern mankind would literally be living in the dirt! Don't believe it, just visit countries in this world that even today refuse to honor the Jews and refuse to accept Jesus Christ and guaranteed you will find a low standard of living.}
In addition to the Haifa-based, 20-member team and a sales office in Tel Aviv of about 15, Google Tel Aviv currently has about 30 employees, and is headed by Yossi Matias, who Reuters describes as, "a scientist and expert on algorithms, databases and Internet technologies." I found a biography on Matias here. He's a pretty heavy hitter. He holds over 20 U.S. patents, and won the 2005 Goedel Prize for, "The space complexity of approximating the frequency moments," Journal of Computer and System Sciences 58 (1999), 137-147, that was first presented at the 28th ACM Symposium on Theory of Computing, 1996. ... This center is one of ten global R&D facilities Google runs in Europe, Africa and the Middle East.
[article link]

Jehovah's Witness cult (58 min 41 sec) {Another (LDS) Mormon-esque Cult though not as bizarre as the Mormon cult well actually maybe as bizarre as (LDS) Mormonism. Unfortunately the common denominator for both these cults (JW's - LDS) is their universal dislike for true Christians and their absolute satanic like dislike of Judaism and both cults are out to disrupt true Christianity and true Judaism.}
Exposes the truth about the Watchtower Bible and and Tract Society also known as Jehovah's Witnesses.
[article link]

The Mormon Conspiracy - Google Video (48 min 37 sec)
The Mormon Conspiracy.
[article link]

WWII Polish Underground Operative Jan Karsk delivered unheeded messages on Holocaust - an emissary for the Polish underground and was one of the first non-Jewish eyewitnesses to the Holocaust to tell Western leaders about Hitler's extermination of European Jews
When meeting with State Department and War Department representatives, Karski said, he delivered requests and demands for various actions on behalf of European Jews. All were refused, he recalled. "Whatever demand I submitted on behalf of the Jews, [the response was], 'impossible.' " On Jewish calls for Allied leaders to make a public declaration that stopping the Holocaust become part of the official war strategy, Karski was told that it would only reinforce German Propaganda Minister Joseph Goebbels' contention that World War II was provoked by Jews and that Western nations were suffering on their behalf. On suggestions that Germans be notified about the Holocaust via bomber-delivered leaflets, he was told that each sortie was too critical to consider carrying anything other than bombs. On Jewish demands to bomb railroad lines leading into Auschwitz, he was told that the rails would be quickly repaired - by Jewish prison laborers, many of whom would die in the effort. On requests for U.S. visa forms that could be delivered to the underground and forged to save the lives of Jews, Karski was summarily dismissed by Charles Bohlen, an envoy who would later become ambassador to Moscow and Paris: "That would be a violation of federal law." Overall, Karski said, "Everybody sympathized with the Jews, but the Jews were abandoned." However, he said, "My message is, the Jews were abandoned by governments, by churches, by societal structures - but not by humanity. Thousands of individuals - in Poland, in Belgium, in the Netherlands, in Greece - were trying to help the Jews. "Don't believe that humanity betrayed the Jews." Many Poles, he said, assisted Jews even though there was an automatic death sentence in occupied Poland for anyone caught doing so. At the same time, in many regions, Karski said Poles who informed on Jews in hiding or collaborators were offered a "bounty" of one liter of vodka.
[article link]

Jan Karski: How One Man Tried to Stop the Holocaust - They asked him if he could carry their information to Winston Churchill and Franklin D. Roosevelt - They also asked if he would be willing to enter the Ghetto and see for himself what was happening - Mr. Karski, who was blessed with a photographic memory, agreed {2 Internet Pages}
One of the Jews who had prompted Mr. Karski to enter the Ghetto and escorted him around was a lawyer named Leon Feiner. Mr. Karski recalled that Mr. Feiner kept murmuring, "Remember this, remember this." There was also another man, whose name Mr. Karski never learned. They both urged Mr. Karski to tell what he was witnessing to as many people in the West as he could. They knew the information would be hard to believe, but they wanted the West to know that the Germans were systematically taking thousands of Jews each day to extermination camps. ... And when Mr. Karski carried his information about the destruction of the Jews to higher authorities in London, he was met by even greater reluctance to act. "In February 1943, I reported to Anthony Eden," he would later write about his secret meeting with the British Foreign Secretary. "He said that Great Britain had already done enough by accepting 100,000 refugees." ... The Jews were totally helpless. - The Jews had no country, no government. They were fighting but they had no [nation backing] identity."
[article link]

Mass Grave Believed to Contain Thousands of Jews Killed by Nazis Found in Ukraine - near the site of what was once a concentration camp
KIEV, Ukraine - A mass grave holding the remains of thousands of Jews killed by the Nazis has been found in southern Ukraine near the site of what was once a concentration camp, a Jewish community representative said Tuesday. The grave was found by chance last month when workers were preparing to lay gas pipelines in the village of Gvozdavka-1, near Odessa, said Roman Shvartsman, a spokesman for the regional Jewish community. ... Efraim Zuroff, director of the Israel office of the Simon Wiesenthal Center, said the finding was no surprise: "It underscores the enormous scope of the plans of annihilation of the Nazis and their collaborators in eastern Europe." "The scope is enormous, the number of places where murders were carried out is very large and that is why even now at this point, so late after the events, graves are still being discovered," he added. ... Shvartsman said that Jewish community knew about the mass killing but did not know where the bodies were located. Anatoly Podolsky, director of the Ukrainian Center for Holocaust Studies, said there are believed to be some 250-350 mass grave sites from the Nazi occupation, during which some 1.5 million Ukrainian Jews are believed to have been killed - including those massacred near their homes and those deported to camps elsewhere. He said most of the site have been discovered, many of them since the Soviet collapse of 1991, but others have not. ... Ilia Levitas, the head of Ukraine's Jewish Council, put the number of mass Jewish graves in the country at over 700 and said more than 100 are without monuments to the victims. ... Odessa's chief rabbi, Shlomo Baksht, hopes to fence the site off and erect a monument to the victims by the end of the year. Ukraine's Jewish population was devastated during the Holocaust. Babi Yar, a ravine outside the capital Kiev where the Nazis slaughtered some 34,000 Jews over two days in September 1941, is a powerful symbol of the tragedy. About 240,000 Jews were killed by the Nazis in the Odessa region, according to Shvartsman. He said a mass grave with remains of about 3,500 Jews was found in the region last year.
[article link]

History's worst mass killer (Mao Zedong of China) gets Hollywood makeover - Man (Mao) who slew 100 million people to have $60 million glam treatment "{Satanic} People like me only have a duty to ourselves; we have no duty to other people." {The very attitude a nation's leader shouldn't have. Hey, wait a minute: this guy sounds like George W. Bush.}
A man who is believed to have killed up to 100 million people in his life is to be the subject of a positive $60 million biographical film portrait, if a Hollywood producer gets his way. "Challenging Heaven" by Steven North will tell the story of the founding of Communist China with Mao Zedong in the role of George Washington. North is currently trying to romance Beijing into offering support for the project. ... Though Mao, like fellow dictator Fidel Castro, is still romanticized to a degree in the West, most historians would agree he ranks at or very near the top of the worst mass murderers. ... In fact, the name of the Mao movie is significant. Mao once described himself as "without law and without heaven." Mao wrote: "I do not agree with the view that to be moral, the motive of one's actions has to be benefiting others. Morality does not have to be defined in relation to others. … People like me want to … satisfy our hearts to the full, and in doing so we automatically have the most valuable moral codes. Of course there are people and objects in the world, but they are all there only for me. … People like me only have a duty to ourselves; we have no duty to other people."
[article link]

An Unseen World.com - The supreme command of the Anton Lavey's satanic bible is "Do what thou wilt"
There is no concept of sin or need for forgiveness in Pagan traditions. There is no need for salvation, as there is "nothing to be saved from." {They might want to consider that death is in fact something to be saved from and that Only the Resurrection of Jesus Christ overcomes death and the judgment and therefore His resurrection even overcomes the despair of death.} The main tenet of Wiccae is called the "Wiccan Rede". It states "An it harm none, do as ye will". Basically, as long as it doesn't hurt anyone, anything goes. The supreme command of the Anton Lavey's satanic bible is "Do what thou wilt". The only difference in the Wiccan code and the Satanic code is the phrase,"an it harm none" {Of course their definition of 'harm' becomes so vague that it's mostly nonexistent}. Jesus said that the love of money is the root of all evil. However, the love of money is rooted in selfishness. Selfishness is the root of sin. Both phrases "An it harm none, do as ye will" and "Do what thou wilt" reinforces selfishness. This witch craft site will explore why God despises witch craft and the reasons why. It will also explore the difference between "black magic" and "white magic". Is there really such a thing as a "good witch" and a "bad witch"?
[article link]

Mormon False Prophecies - Joseph Smith - The name of Oliver Granger shall be had in sacred remembrance from generation to generation, forever and ever. Doctrine and Covenants 117:12-15 (July 8, 1838)
Brigham Young - The present struggle (Civil War) will not free the descendants of Ham who are slaves. - Journal of Discourses, vol. 10, p. 250 (October 6, 1863) ... Orson Pratt - "God promised in the year 1832 that we should, before the generation then living had passed away, return and build up the City of Zion in Jackson County." - Journal of Discourses, vol. 13, p. 362 (May 5, 1870) ... Orson Pratt - "God said in the year 1832 ..." - Journal of Discourses, vol. 17, p. 111 (June 14, 1874) ... Heber C. Kimball - Plurality of wives is a law established by God forever. It would be easier for the United States to build a tower to remove the sun as to remove polygamy. Millennial Star, vol. 28, p. 190
[article link]

Two FALSE PROPHECIES of Joseph Smith (founder of Mormonism) - False Prophecy #1: Temple in Independence - On September 22 and 23, 1832, Joseph Smith prophesied of an LDS temple to be built in the city of Independence, Missouri - "which temple shall be reared in this generation" {Ouch!}
False Prophecy #2: Civil War Prophecy ... As early as July, 1832, South Carolina had shown itself to be a somewhat rebellious member of the Union, and had even threatened to secede from the union ... This news reached Ohio in due course and on December 25, l832, Joseph prophesied of a war that would originate in South Carolina. The point to note is this: since the news about the threat of war was public knowledge before Dec.25, l832, Smith had good material for his prediction. All the statement of South Carolina shows is that Joseph Smith knew the political situation of the time, and of course he would have known it, it was common knowledge that South Carolina had threatened secession over the tariff act.
[article link]

(Loch Ness) Nessie Footage Questions Focus On Filmmaker - Who is Gordon T. Holmes? - As I've mentioned before in print and in interviews, a videotape or photograph of a cryptid should never be analyzed without regard to looking into the background of the person that took the image or images
What do we know about the man who took the Nessie footage in late May 2007? Does Gordon Holmes have visions of becoming the next Sherlock Holmes, following in the footsteps of that character's creator, Sir Arthur Conan Doyle? It is with no disrespect that I compile for my readers the facts that Mr. Holmes has placed out there in cyberspace about himself. He has freely admitted that he has filmed fairies, seen apparent alien black cats (ABCs, alien big cats, as they are often called because they are "out of place" or alien - not from outer space), taken electrical spectrograms of what he thinks are large electric eels in Lake Morar, and has a "sort of medical condition…for visualising a sort of frame from a Dream whilst being conscious." Now he's getting publicity for filming Nessie. Whoa.
[article link]

Holocaust Diary of 14-Year-Old Rutka Laskier Dubbed the 'Polish Anne Frank' Unveiled - vividly described the world crumbling around her as she came of age in a Jewish ghetto - Within a few months Rutka was dead
The diary chronicles Rutka's life from January to April 1943. She shared it with her friend Stanislawa Sapinska, who she met after Rutka's family moved into a home owned by Sapinska's family, which had been confiscated by the Nazis to be included in the Bedzin ghetto. Sapinska came to inspect the house and the girls - one Jewish, one Christian - formed a deep bond. When Rutka feared she would not survive, she told her friend about the diary. Sapinska offered to hide it in the basement under the floorboards. After the war, she returned to reclaim it. "She wanted me to save the diary," Sapinska, now in her 80s, recalled Monday. "She said 'I don't know if I will survive, but I want the diary to live on, so that everyone will know what happened to the Jews.'" Sapinska stashed the diary in her home library for more than 60 years. She said it was a precious memento and thought it to be too private to share with others. Only at the behest of her young nephew did she agree to hand it over last year. "He convinced me that it was an important historical artifact," she said in Polish.
[article link]

{Flashback} Treblinka by Jean-Francois Steiner (His father Mr. Kadmi Cohen died in the Nazi Holocaust at the Auschwitz sub-camp Gleiwitz) - One of the best books on the Holocaust - This is without a doubt one of the better books about the death camps - You will become intimately acquainted with Treblinka and the Nazis who ran it - Steiner's book is well-written and does justice to the horror {An absolute must read but be prepared for the hard realities the book portrays. It's a difficult book to contemplate because it shows society at its worst in the past and now society is heading back in that very same direction.} (Book)
A chance meeting with a university professor in NY years ago caused me to ask the question of what was it really, really like to exist in a place of complete insanity; where you were placed at risk of death at every moment, where every act, every gesture could be your last. What sort of social structure could possibly evolve in such indescrible conditions where inmate sometimes turned on inmate for a crust of bread. And yet in this dark chaos an order did evolve. The inmates organized themselves to such an extent that they ultimately rose up in rebellion, overpowering their opressors and a small number actually escaped. I have read numerous books on the Holocaust but none of those prepared me for Steiner's superb work. Many of the works I've read concerned Auschwitz. Frankly, I never focused on Treblinka. As there is a relatively large number of Auschwitz survivors, I suspect scholars tend to focus on them. As far as Treblinka survivors go... there were only 75. Steiner's descriptions are so overwhelming; his imagery so clear and lucid that you can see in your own mind, the acts of brutality and barbarism, as well as small acts of kindness as if you are actually there. I found myself cringing at the blows of the clubs and the slash of the whips. And yet he takes pains to describe acts of heroism one can hardly imagine. You see how exposure to this inhumanity affects the inmates. Some degenerate while others work at mostly futile individual escape attempts in order to warn the remaining Jews of what ultimately lies in wait at the railhead at Treblinka Station. This is strong stuff and is not for everyone. This is not a book that compiles statistics but rather paints a searing description of day-to-day life with the inmates, their struggles to make it another day, their planning and finally their courageous attempt to escape. If you make it through this book, read Kogon's "The Theory and Practice of Hell" and then the next time you see "ethnic cleansing" taking place in some remote venue such as the Balkans, Rawanda or Timor ask yourself just how far we've really come and how easily we've learned to mouth the words "never again".
[article link]

Bill Keller LivePrayer.com: The Fallout from taking on Romney - I've received 12 death threats so far {So much for the comments "Mormons are just another type of Christian." Mormonism is an extremely dangerous Cult and if you don't believe the Mormon organization is dangerous in the same way that "Organized Crime" is dangerous then just expose what (LDS) Mormonism is all about and see how that cult does respond.}
For the nearly 8 years I have been writing the Daily Devotional and the over 4 years of doing the TV program, some of the most viscous attacks on our technical infrastructure, on me personally, have come when I expose the lies of the satanic Mormon cult. This time was no different, except it was at an unprecedented level of ferociousness since I was taking on their greatest hope to capture the most powerful office in the world. We had our website and servers attacked relentlessly all weekend. I've received 12 death threats so far in addition to the scores of emails telling me that "someone will visit me when I least expect it." I refuse to live in fear and having dealt with these types of threats for the past 8 years, have learned how to use the common sense the Lord gave me and ultimately trust Him to watch over me as I serve Him each day.
[article link]

Bill Keller LivePrayer.com: Tired of Fighting the Battles of Life - I can't stress enough that your first response MUST BE PRAYER! John 15:5, "without Me (Jesus) you can do nothing!"
Obviously, of the 40,000 or so people who contact Liveprayer every day for prayer, the vast majority are in the midst of great battles in their life. The biggest mistake I see people make, the biggest mistake I sometimes make, is forgetting to pray. Once the battle begins we start fighting. That is our survival instincts kicking in. That is why when you start to fight multiple battles on many different fronts, you get overwhelmed, fatigued, frustrated, and eventually despair sets in, hopelessness sets in, and soon you begin to think about where to run and hide. I can't stress enough that your first response MUST BE PRAYER! John 15:5, "without me you can do nothing!" When we are weak, He is strong. God will fight for us. God will give us wisdom. There is victory in Jesus. These are all great truths but we need to first call on that name above all names and ask Him to help us. We need to ask Him to make us strong! We need to ask Him to fight for us! We need to ask Him for wisdom! We need to declare that there is victory in Jesus! If you don't pray you are already defeated. You can't do it on your own, nor do you have to. This is the time to make your faith real. You say you trust God, that your faith is in Jesus, now is the time to prove it. PRAY LIKE YOU TRUST GOD AND BELIEVE IN JESUS!!! Will praying make the attacks stop, make the devil go away? Nope. It will probably make him come after you even harder. What it does do is gives you renewed strength and energy. It also helps to clear your mind. How you look at a situation is critical. You can either look at a situation as hopeless or simply a hurdle that needs to be overcome. The power of prayer is that it gives you the increased faith, the confidence, the ability to look at the attacks you are under not as hopeless but as hurdles.
[article link]

Seems Like The Last Collection Of (LDS) General Authorities Was 99.99% Lawyers {Mormon Mentality - Lawsuits - Lawsuits - and more Lawsuits. When confronted with a challenge the Mormon response is to sue with the full force of their legal staff.}
Mormon GENERAL AUTHORITIES: Members of the LDS Church that rise past the rank of Stake President are considered General Authorities. They leave their current jobs and work for the LDS Church full time. In exchange, the LDS Church provides them a full salary and often lavish living expenses. Those who rise to the rank of Apostle must sell any business they own and renounce any board of directors for companies that are not directly own by the LDS Church (Hinckley 1996). Generally those who reach Apostle sell their businesses and hand the money over to the LDS Church. ... When the Mormon Prophet David O'McKay died in 1970 he had an estate worth an estimated at half a million dollars. David was a lifetime church employee (64 years) and accumulated this wealth from the LDS Church. ... Seems Like The Last Collection Of General Authorities Was 99.99% Lawyers. This year's collection is primarily CEOs. ... There they are---a real cross section of humanity. Disciples just like Jesus had---fishermen, etc.
[article link]

At an LDS request? - Group sics IRS on Mormon critic - 'Bring it on,' evangelist says of investigation of Romney comment - "Let them come after me for making a spiritual statement about Mitt Romney - I would love that," he said
The Internal Revenue Service has been asked to investigate the Florida ministry of Bill Keller, host of the Live Prayer TV program as well as LivePrayer.com for his comments about Mormonism. Americans United for Separation of Church and State said it has written to request the review of Keller's comments that a "vote for Mitt Romney [is a vote] for Satan." "Americans United asserts that Bill Keller Ministries seems to have violated federal tax law when its online division, Liveprayer.com, ran articles warning readers that a vote for Romney is a vote for Satan," the activist organization announced. - "This message today is not about Mitt Romney," he wrote. "Romney is an unashamed and proud member of the Mormon cult founded by a murdering polygamist pedophile named Joseph Smith nearly 200 years ago. The teachings of the Mormon cult are doctrinally and theologically in complete opposition to the Absolute Truth of God's Word. There is no common ground. If Mormonism is true, then the Christian faith is a complete lie. There has never been any question from the moment Smith's cult began that it was a work of Satan and those who follow their false teachings will die and spend eternity in hell."
[article link]

The following is an account of the Mormon Church's lawsuit against Jerald and Sandra Tanner in 1999 - The goal of the lawsuit is to prevent these individuals from distributing excerpts from an unpublished (LDS) church book dealing with the procedures for members removing their names from the LDS Church's membership rolls - Many people who have heard of the lawsuit feel the (LDS) church's real agenda was to shut down the (UTLM.org) Ministry
At approximately eleven in the morning, October 13, 1999, Sandra Tanner was working in the Utah Lighthouse Ministry Bookstore when she was surprised to encounter two well-dressed men who turned out to be representatives of the Mormon Church's law firm. They served legal papers on Utah Lighthouse Ministry and the Tanners, ordering us to immediately remove some material that was posted on our Ministry's web site [www.utlm.org]. The material in question was limited portions of the LDS Church Handbook of Instructions, Book 1 (1998). This handbook is the updated version of the instruction manual given to local bishops in the Mormon Church. Various editions have been published over the last 100 years. This manual contains, among other topics, instructions on excommunication and discipline procedures against erring members. ... Many people who have heard of the lawsuit feel the church's real agenda was to shut down the Ministry. ... While the lawsuit is over, many questions still remain: Since the Handbook is still being disseminated on the Internet, why has no one else been sued? Why is the Church Handbook kept from its members? Why are members unable to see the rules and regulations that govern them? Why is the process to terminate LDS Church membership so complicated? Why can't people simply notify the LDS Church that they have quit? Why isn't that enough?
[article link]

Jerald Tanner's Quest for Truth - For all the saints who from their labors rest, Who thee by faith before the world confessed, Thy name, O Jesus, be for ever blest. Alleluia. Alleluia.
In light of Jerald's death I thought it would be a good time to pause and reflect on his life and, more particularly, on how God initially led him into the ministry he carried on so effectively, and with such great energy, integrity, and accuracy, for more than forty years. ... Jerald and Sandra's effectiveness lay partly in the fact that when push comes to shove very few people are interested enough in the truth to put themselves on the line for it. Bill McKeever began his excellent tribute at Jerald's funeral by quoting the words of A. A. Hodge, founder of Princeton Seminary: "it is easier to find a score of men wise enough to discover the truth than to find one intrepid enough, in the face of opposition, to stand up for it."
[article link]

Sandra Tanner (utlm.org) Interview on Heart of the Matter (Google Video 1 hr 29 mn)
Sandra Tanner Interview discussing problems with Mormonism on the TV Show "Heart of the Matter" hosted by Shawn McCraney. Aired 01/09/2007.
[article link]

utlm.org: In Memoriam - Jerald D. Tanner, age 68, died peacefully on Sunday, Oct. 1, 2006, due to complications associated with Alzheimer's disease - "Travel the path of integrity without looking back, for there is never a wrong time to do the right thing"
Jerald D. Tanner, age 68, died peacefully on Sunday, Oct. 1, 2006, due to complications associated with Alzheimer's disease. He was born June 1, 1938, in Provo, Utah, to George and Helen Tanner. He married Sandra McGee on June 14, 1959, in Mission Hills, California. He graduated from West High School, attended the University of Utah and graduated from Salt Lake Trade Technical Institute in 1959. After a few years as a machinist Jerald launched his own business, Modern Microfilm Co. and began publishing historical research. He closed his business in 1983 and established the non-profit organization Utah Lighthouse Ministry, which continues to publish his research. He authored more than forty books, including Mormonism-Shadow or Reality?, and in 1980 his book The Changing World of Mormonism was published by Moody Press.
[article link]

Extraordinary Evidence About Jesus in the Dead Sea Scrolls - Quotes from the New Testament in the Dead Sea Scrolls - One of the most extraordinary of these scrolls released in 1991 actually referred directly to the crucifixion of Jesus Christ - Although the original scroll team still claimed that there was no evidence about early Christianity in the unpublished scrolls, this new scroll totally contradicted their statements {Why are 'Dead Sea Scroll' materials still unpublished for the public? It's very important to have discoveries Published within the lifetime of the discover so the discover can authenticate them. In researching the Mormon Cult they have a practice of waiting until the original people died before releasing their diaries and statements that are then greatly altered to fit LDS agendas.}
The Crucified Messiah Scroll: In 1991 the world was astonished to hear that one of the unpublished scrolls included incredible references to a "Messiah" who suffered crucifixion for the sins of men. The scroll was translated by Dr. Robert Eisenman, Professor of Middle East Religions of California State University. He declared, "The text is of the most far-reaching significance because it shows that whatever group was responsible for these writings was operating in the same general scriptural and Messianic framework of early Christianity." Although the original scroll team still claimed that there was no evidence about early Christianity in the unpublished scrolls, this new scroll totally contradicted their statements. This single scroll is earth-shaking in its importance. As Dr. Norman Golb, Professor of Jewish History at the University of Chicago said, "It shows that contrary to what some of the editors said, there are lots of surprises in the scrolls, and this is one of them."
[article link]

25 Fascinating Facts About the Dead Sea Scrolls - The Dead Sea Scrolls were most likely written by the (Jewish sect) Essenes during the period from about 200 B.C. to 68 A.D.
The Dead Sea Scrolls were discovered in eleven caves along the northwest shore of the Dead Sea between the years 1947 and 1956. The area is 13 miles east of Jerusalem and is 1300 feet below sea level. The mostly fragmented texts, are numbered according to the cave that they came out of. They have been called the greatest manuscript discovery of modern times. See a Dead Sea Scroll Jar. ... The Scrolls have revolutionized textual criticism of the Old Testament. Interestingly, now with manuscripts predating the medieval period, we find these texts in substantial agreement with the Masoretic text [our Old Testament Bible] as well as widely variant forms.
[article link]

Japanese Archaeologists Dig Up 2,100-Year-Old (watermelon) Melon - The melon might have been so well-preserved because it was in a vacuum-packed state in a wet layer below the ground {Possibly 2,100 years old - certainly zero evolution!} (Photo)
Archaeologists digging in western Japan have excavated what they believe to be the oldest remains of a melon ever found, an official said Friday. ... The remains are believed to be the oldest of a melon that still has flesh on the rind, Yamazaki said. ... The melon might have been so well-preserved because it was in a vacuum-packed state in a wet layer below the ground, an environment hostile to microorganisms that might otherwise have broken down the remains, Yamazaki said. Melon seeds have been often found in archaeological digs around the country, but researchers rarely find the remains of melon flesh, Yamazaki said. Moriyama is about 330 kilometers (205 miles) southwest of Tokyo.
[article link]

Christianity and the Mormon (LDS) Cult are Very Different - There seems to be an impression among some Christians that Mormonism should not be questioned knowing that Mormonism does not stand up to any scrutiny (PDF)
Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity. ... There seems to be an impression among some Christians that Mormonism should not be questioned knowing that Mormonism does not stand up to any scrutiny. Perhaps they are possibly wondering if Christianity can stand up to a similar inspection itself. Rest assured that Christianity does stand up to scrutiny and in fact Christianity thrives on investigation. Critics who have investigated Christianity and the Bible are the very people who have become Christians while the Mormons who investigate their religious foundations soon leave Mormonism behind. With the enormous amount of Mormon fraud info now available and coming out on the internet and elsewhere I personally don't think the Mormon (LDS) cult will stand at least not in any substantial form, there are already signs of a Mormon (LDS) decline. I suspect the LDS will break up into three main groups. 1. True godly seekers will migrate over to our true Christian church. 2. Others will just become totally secular. 3. Distraught fanatic Mormons will embrace Islam as really Mormonism is a vaguely disguised, westernized form of Islam. Mormonism is not a pretty picture and Christians have no need to embrace it or promote it but Christians do have every right to expose and reject the false claims of the Mormon (LDS) cult.
[article link]

{Flashback} Today's Devotional - DAILY DEVOTIONAL FRIDAY MAY 11, 2007 (Galatians 1:6-12) - If you vote for Mitt Romney, you are voting for satan!
This message today is not about Mitt Romney. Romney is an unashamed and proud member of the Mormon cult founded by a murdering polygamist pedophile named Joseph Smith nearly 200 years ago. The teachings of the Mormon cult are doctrinally and theologically in complete opposition to the Absolute Truth of God's Word. There is no common ground. If Mormonism is true, then the Christian faith is a complete lie. There has never been any question from the moment Smith's cult began that it was a work of satan and those who follow their false teachings will die and spend eternity in hell. This message is about the top Christian leaders in our nation who are supporting this cult members quest to become the next President of the United States. ... As I have told you often, despite what some polls say, the better percentage of two full generations living right now have never even been to church. Everyone has a spiritual side to their life, and the cults and false religions, the new Age movements, have been having a field day attracting people to their false beliefs because of the overwhelming number of people who have no faith coupled with the fact Christians have quit evangelizing and virtually removed themselves from the culture leaving these lost souls to satan. It is against this backdrop that I tell you without any hesitation or equivocation that to support and vote for Mitt Romney is to support and vote for satan!
[article link]

{Flashback} LivePrayer.com: Bill Keller - *Debate - Christian vs. Mormon (LDS) - INTERVIEW WITH FOX NEWS AND RADIO'S ALAN COLMES (Download - Mp3)
Wednesday night I was interviewed for an hour on the Alan Colmes radio program. It was initially supposed to be just myself, but at the last moment, they brought in one of the leading defenders of the Mormon cult. The audio link for the program is: www.liveprayer.com/fox1.cfm
[article link]

Yahoo People of the Web - Kirk Cameron - Kirk Cameron reaches a new audience these days through his Christian radio show, television show, and Web site (3-Part Online Video)
BELLFLOWER, California - At the height of his Hollywood success, former "Growing Pains" sitcom star Kirk Cameron started worrying about something his money couldn't buy: salvation. He had more than just legions of fanatic fans. He also had stalkers and kidnapping threats, and was sometimes driven to the set in a bulletproof car. It got him thinking about his own mortality. He had it all, but still felt empty. ... Cameron says his priorities are very clear: "God, family, career - in that order."
[article link]

Christian Website - Loch Ness monster No. 2 - Fake - {And many other well known photos of various subjects and objects that are also surprisingly fake, except the UFO ones everyone knows they are fake. - Scroll down for links.}
At first glance you probably could mistake this famous photo for a picture of the Loch Ness monster. Millions have. But a sharp-eyed reader told us a program on the Discovery channel a few years ago revealed that this photo was part of a sequence that showed the creature emerging from the water. And no, it wasn't the Loch Ness monster at all. It was an elephant in Sri Lanka!
[article link]

The Loch Ness Monster and the Surgeon's 1934 Photo [Hoax] - For years skeptics were sure that the photo was somehow a hoax
In 1933 the Daily Mail, taking advantage of the Nessie craze, hired a famous big-game hunter named Marmaduke Wetherell to travel up to the Loch to investigate the sightings and to find the monster, if he could. Although he found no monster, in December 1933 he did locate what appeared to be its tracks-enormous footprints on the shore of the Loch leading into the water. Unfortunately, when researchers from the Natural History Museum examined the tracks, they determined that they had been made with a dried hippo's foot, of the kind that were popularly used as umbrella stands. Humiliated, Wetherell retreated from public view. ... According to Spurling, he had been approached by Wetherell (his stepfather) who wanted him to make a convincing serpent model. The model was then taken to Loch Ness, photographed, and the pictures were given to Wilson, whom Wetherell felt would be a creditable front man, since he was a surgeon. Apparently Wetherell's motive for concocting the elaborate plot was revenge, since he was still smarting from his humiliation over the hippo-foot tracks. "We'll give them their monster," his son later remembered him saying.
[article link]

Celtic (Irish) Christianity and the early Celtic church - A number of Celtic (Irish) saints lived and worked in and around the kingdom of Dalriada in northwest Scotland. One of the best known is St. Columba, or Columcille, of Iona (521-597 AD)
St Columba is believed to have been born in about 521 AD, in northern Ireland, of Fedlimid, son of Fergus, an aristocrat of the family called the Cenel Conaill, which ruled over much of county Donegal. When he was young, Columba was fostered to a priest, and learned from some of the greatest teachers in Ireland at the time. Little is known for sure about Columba's life in Ireland, prior to coming to Iona, even of two apparently significant but mysterious events in his life. The first was the battle of Cul Drebene, which was fought and won by Columba's kin and their allies, in 561 AD, against the ruling southern UiNeill. Two years after this battle, Columba left Ireland in exile for Britain, the exact reasons for which, researchers have been unable to determine. The second, chronicled but unexplained, is the story that Columba copied from a precious book, and was caught doing so, and admonished. ... Several other early manuscripts exist about Columba. The Cathach of St. Columba, part of a psalter dated around 600 AD, is among the oldest examples of Irish Latin in existence. Its style is unique, in that the initial letters are sometimes surrounded by red dots, a feature earlier found in Coptic manuscripts. The Coptic Church is Egyptian, leading one to ponder about possible "desert father" connections with the early Celtic saints, who seem to have used them as a monastic model. Some say that this Egyptian conection may have been Alexandrian, while others believe that the early Byzantine and other eastern Christian sects may have had an influence. The early Syrian monastic communities, with their strong emphasis on the Anchorite desert hermit tradition, were a likely model for the Celtic monastic saints. Certainly they shared a severely ascetic lifestyle.
[article link]

August 22, 565 • St. Columba Encountered Loch Ness Monster - Revered as a saint, his life was written by Adamnan. In reporting Columba's life, Adamnan gives what appears to be the first written account of the Loch Ness Monster - Adamnan's account has so many incredible tales that it is unbelievable
Columba, you may recall, was trained by Irish monks. However, his youthful Christianity was skin-deep while his passions were strong. He was partly responsible for the battle of Cul-drebene in which many men lost their lives. Repentant, he sailed to Britain as "a pilgrim for Christ" and founded the monastery of Iona, from which Christianity spread across North Britain. He himself traveled and preached, establishing several churches and monasteries. Revered as a saint, his life was written by Adamnan. In reporting Columba's life, Adamnan gives what appears to be the first written account of the Loch Ness Monster.
[article link]

Man claims to have filmed nessie (Loch Ness Monster) - The legend of the Loch Ness Monster dates back to 565 AD when St Columba was said to have seen a strange water monster in the loch (Video)
An amateur scientist believes he could have captured the Loch Ness Monster - on videotape. Yorkshireman Gordon Holmes was carrying out experiments at the famous loch when by chance he happened to spot a strange creature in the waters. Now his film of the incident is causing a sensation. The legend of the Loch Ness Monster dates back to 565 AD when St Columba was said to have seen a strange water monster in the loch.
[article link]

walkthru.org: Walk Thru the Bible Ministries - Going Public with Your Faith, CD series (Audio $34.95)
Going Public with Your Faith, CD series - Learn how even you can move from being a "secret agent" Christian to a "public" witness as you develop the heart, skills and perspective to naturally share Christ as a part of your lifestyle and relationships.
[article link]

Romney camp responds to anti-Mormon conduct - "I am one person who will not vote for a Mormon," Michaud said as Romney approached his table {Good for this man! These politicians just want to use people (in photo ops) and this man didn't want to be used. Of course Romney is now attempting to use him even more. Remember in '04 when two US Marines refused to talk to Kerry because of his anti-war, anti-America stand.}
WASHINGTON (CNN) -- A spokesman for Republican presidential hopeful Mitt Romney called one New Hampshire voter's anti-Mormon comments and refusal to shake the former governor's hand at a campaign stop "un-American" and "religiously bigoted" on Wednesday. The incident occurred one day earlier at a diner in Dover. After chatting with some patrons, the former Massachusetts governor walked over to greet a man, identified by the Associated Press as Al Michaud. "I am one person who will not vote for a Mormon," Michaud said as Romney approached his table. "Oh, is that right?" Romney said. "Can I shake your hand anyway?" "No," Michaud said, refusing to meet eyes with the Republican presidential candidate.
[article link]

GodTube.com: Ergun Caner - Muslim reached for Jesus Christ - The dean of Liberty Baptist Seminary, is a former Muslim and discusses coming to know Jesus - This is an excellent video - Mr Caner is believable and communicates His love of the LORD well - I praise the LORD that He loves me unconditionally (Video 24:53 Min)
(in prayer)..Thank you Heavenly Father for raising up a servant (Dr. Caner) that can be a true blessing/salvation to others. Not only to the Muslim community but to others such as myself that have struggled to understand why there is so much hate toward Christians. From Your servant's testimony I now understand. Father please help me to not hate the Muslim, rather to love them as You have loved me...unconditionally. Thank you Lord and I pray for everyone seeing this clip that Your will be done..not ours...that You Lord will receive the honor and the glory forever..Amen.
[article link]

The Problem of Human Tragedy - Is the Church Relevant? Part 1 Dr. Chuck Betters (Online Video - Order)
Is the Church Sliding into Irrelevance? All of America witnessed the tragedy at Virginia Tech where one lone gunman executed 32 students and faculty in cold blood. Many struggle to contain the raw emotion of grief and fear. How could this happen? How could a man fall to this level? And what should the response of the church be to this ever growing culture of death and violence? More specifically, is the church any longer relevant? Does anyone care what we think about this tragedy or any tragedy for that matter? Is the Church Sliding into Irrelevance? is a 2 CD series that addresses five warning signs that each Christian should consider in answering this question for themselves and their church. This offer includes a detailed written article that complements the audio series. This resource is available in the United States while supplies last. The CD is available for $10. There is no charge for shipping.
[article link]

OnePlace.com: Dr. Charles Betters - Toward a Victorious Prayer Life - two-minute segments [Parts 1 - 4] (Free Mp3's)
MINISTRY DETAILS These two-minute segments contain highlights of Dr. Betters' preaching, packaged in an engaging and dramatic format. These "mined nuggets" of scriptural truths are played on both Christian radio stations and secular stations alike. Dr. Charles F. Betters often says that the death of his sixteen-year-old son, Mark, "unbolted us from our love affair with this world." Dr. Betters has served as Senior Minister of Glasgow Reformed Presbyterian Church in Bear, Delaware, since 1986 and is frequently called upon to address church pastors and leadership all across the country.
[article link]

GodTube.com: Rapture - End Times - "This video gave me and anyone that I let watch it the goosebumps! It is so true and we really need to be ready" - "Thank you for adding this video. videos / messages like this are the essence of what GODTUBE should be" (Video 2:06 Min)
I certainly jumped. I hate to give away my age...but...35 years ago..when I was a teen, they were saying the end was near. In that 35 years I've seen all sorts of changes that indicate that it is closer than ever. Do you all realize that the pics in that video all happened within the last 10 years and they were events that we have never seen the likes of in our lifetimes? I do want to say..there is a difference between the 2nd coming of Christ and the Rapture. I will leave to you to find out the difference.
[article link]

GodTube.com: GodTube utilizes Web based technology to connect Christians for the purpose of encouraging and advancing the Gospel worldwide (100's of Videos - Songs)
CHRISTIAN GROWTH - Our supreme desire is to know Jesus and to be conformed to His image, likeness, and example by the power of the Holy Spirit. We encourage this by abiding in Jesus Christ through His Word, prayer, fellowship, and by yielding our lives to the Holy Spirit. (John 4:23 Colossians 3:16, 1 Thessalonians 2:13)
[article link]

What are some reasons to trust the Bible as true to history and to our experience? Video & Article Links (Video 3:00 Min)
A Bible Prophecy Fulfilled That Takes No Codes to Discover - Ezekiel the prophet lived 2,500 years ago. He predicted the destruction of the city of Tyre. It happened 17 years later. In chapter 26, he outlined the total destruction very specifically: Fishermen would spread their nets there. Tyre would never be rebuilt on that same site. ... Nebuchadnezzar did destroy the city in 573 B.C., leaving just an island colony intact. Alexander the Great sought to conquer that island 240 years later. He put together a naval force from the nations he'd already conquered but couldn't take the city by ship. Instead, he ordered his men to build a causeway from the mainland to the island. They built the causeway out of the debris from Nebuchadnezzar's previous destruction of Tyre's mainland. Then they swept this ancient site bare to bedrock, casting the rubble into the sea. To this day, fishermen spread their nets there. The city of Tyre that does exist in Lebanon today is not located on the ancient site.
[article link]

Youth With A Mission (YWAM) - Do a DTS! YWAM's Discipleship Training School is six months that can change your life - Learn more...
Is this mission only for young people or only focused on young people? Youth With A Mission has always sought to involve young people in ministry. While much of YWAM's outreach and training indeed focuses on young people, many second-career missionaries join YWAM as well. You can find people from age 8 to 80 in YWAM, and the people we serve come from all walks of life: HIV-positive babies in South Africa, future-pastors in Asia, or short-term outreach teams in Mexico.
[article link]

66 videos and podcasts about missionary work - Missionary Conference from Central Baptist Church of Hobart Indiana - Let There Be Light
(Ephesians 5:8-14) For you were once darkness, but are now light in the Lord. Walk as children of light, for the fruit of the Spirit is in all goodness and righteousness and truth, proving what is well-pleasing to the Lord. Have no fellowship with the unfruitful works of darkness, but rather even reprove them. For the things which are done by them in secret, it is a shame even to speak of. But all things, when they are reproved, are revealed by the light, for everything that is revealed is light. Therefore he says, "Awake, you who sleep, and arise from the dead, and Christ will shine on you."
[article link]

Latest News: 9/11 New Videos and Info '911 Mysteries' 'The Great Conspiracy' The 9-11 News Special You Never Saw 1of3 - All of these downloadable movies are free {Click the links to be taken to the download page - many options}
Movies to make you think. All of these downloadable movies are free. Click the links to be taken to the download page. These are highly compressed videos, so if you want to spread the word PLEASE purchase the original DVD versions and support these great filmmakers. These video downloads are shared in the spirit of learning. If you have a problem with us hosting a video which you have rights to, please let us know and we will remove it, however many documentary makers have seen increased sales due to this exposure.
[article link]

Remember America - Never Forget! - The best of 9 11 video's (4 Online Videos)
9 11 MYSTERIES the best movie todate. 9 11 PRESS FOR TRUTH second best. MARTIAL LAW - POLICE STATE RISING. THE TRUTH AND LIES OF 9/11 - AWESOME MOVIE.
[article link]

Larry Silverstein - {9/11 Hero WTC owner Larry Silverstein. Silverstein is one of the many brave 9/11 heroes. He is one of the few 9/11 people of authority to tell the truth and accurately represent his knowledge of the events of that fateful day. Further Silverstein is the only person to make the 9/11 conspirators pay and in his ingenious two plane, two cause defenses he attempted to make them pay double. Silverstein is further faithful to N.Y. promising to use the money to rebuild and renew the hopes of both N.Y. and America.}
In January 2001, Silverstein, via Silverstein Properties and Westfield America, made a $3.2 billion bid for the lease to the World Trade Center. Silverstein was outbid by $50 million by Vornado Realty, with Boston Properties and Brookfield Properties also competing for the lease. However, Vornado withdrew and Silverstein's bid for the lease to the World Trade Center was accepted on July 24, 2001, seven weeks before the buildings were destroyed in the September 11, 2001 attacks. This was the first time in the building's 31-year history that the complex had changed management. ... Following the September 11, 2001 attacks, he sought payment for the destruction of the towers as two incidents. ... In total, Silverstein was awarded nearly $5 billion in insurance money following the destruction of the Twin Towers [13]. He plans to use some or all of the settlement to rebuild. ... Silverstein's lease with the Port Authority for the World Trade Center requires him to continue paying $102 million annually in base rent.[16] He is applying insurance payments toward the redevelopment of the World Trade Center site. ... Silverstein had the legal right to rebuild office buildings including the Freedom Tower at the World Trade Center site and while the site is unoccupied, he continues to pay $10 million per month in rent to the Port Authority of New York and New Jersey. After several months of negotiation, in April 2006 he yielded some of those rights back to the Port Authority. ... 9/11 conspiracy theorists believe that 7 World Trade Center was deliberately destroyed. {Building #7 was intentionally destroyed but with only moments of notice to Larry Silverstein. Building #7 was also the emergency office for N.Y. Mayor Rudy Giuliani. An office that Rudy Giuliani avoided that day.}
[article link]

Firemen douse Rudy's image as 9/11 hero - Union bid to halt White House run - "We're going to follow him around the country" said Riches. "We want all of America to know he is not the man he says he is" {Look for Rudy Giuliani to withdrawal from the 2008 Presidential race he is just too obvious as a 9/11 conspirator participant for America to elect him and too many 9/11 secrets will emerge if he continues his bid. It is Rudy Giuliani's emergency office in the destroyed building #7 that is thought to be the command center for the coordination, wiring, timing, attack and detonation of the WTC buildings. The destruction of building #7 was necessary in order to burry that evidence.}
Helped by the firefighters' union, Riches and his friends are preparing to "swiftboat" Giuliani, borrowing the tactics of the Vietnam veterans, under the title Swift Boat Veterans for Truth, who pierced the Democratic nominee John Kerry's seemingly armour-plated credentials as a decorated war hero during the 2004 presidential campaign. ... Several American news organisations are preparing exposés of the "untold story" of 9/11 after Giuliani's dispute with the firefighters became embarrassingly public last week. He was the only leading presidential candidate not to appear at a Washington gathering of the International Association of Fire Fighters, which accused him of showing a "disgraceful lack of respect for the fallen" after the September 11 attacks. Behind the union's attack lies the grief and anger of families who believe their loved ones need not have died that day and their conviction that some bodies would never have been recovered had Giuliani had his way.
[article link]

FEMA was in New York the Night Before 9/11 - Kenney states that FEMA was deployed to New York on Monday night, September 10th, to be ready to go into action on Tuesday morning, September 11th
Validated by Giuliani - FEMA in NYC prior to 9-11 for Project TRIPOD terror drill, scheduled for 9-12. "... the reason Pier 92 was selected as a command center was because on the next day, on September 12, Pier 92 was going to have a drill, it had hundreds of people here, from FEMA, from the Federal Government, from the State, from the State Emergency Management Office, and they were getting ready for a drill for biochemical attack. So that was gonna be the place they were going to have the drill. The equipment was already there, so we were able to establish a command center there, within three days, that was two and a half to three times bigger than the command center that we had lost at 7 World Trade Center. And it was from there that the rest of the search and rescue effort was completed." ... The coincidental presence of a large FEMA team in NYC at the location, Pier 92, which became the Command Center for the entire emergency operation is disturbing. An alert press and a legitimate 9-11 Commission should have raised this issue long ago.
[article link]

Who Signed Sakher Hammad's WTC Basement Level Pass? - License Suspect Had WTC Repair Pass, But Port Authority Did its Own Work - (Sakher Hammad) who was carrying a WTC pass for Sept 5th 2001 - He told police that he had been working on the sprinkler system
As maintenance and electrical workers talked to each other on their dedicated radio channel, one man trapped in a stairwell on the 103rd floor of the north tower called repeatedly for help. "Open the stairway door," he called. The radio picked up his labored breathing, and he reported smoke rising. "People stuck in the stairway, open up the goddamn doors." Later he burst out, "Where's the f------ sprinkler system?"
[article link]

9/11 Security - Courtesy of Marvin Bush (George Bush brother) - Marvin P. Bush, the president's younger brother, was a principal in a company called 'Securacom' that provided security for the World Trade Center (WTC), United Airlines [two planes hijacked], and Dulles International Airport [hijacked Flight 77] - Marvin Bush was in New York on 9/11
Marvin P. Bush, the president's younger brother, was a principal in a company called Securacom that provided security for the World Trade Center, United Airlines, and Dulles International Airport. The company, Burns noted, was backed by KuwAm, a Kuwaiti-American investment firm on whose board Marvin Burns also served. [Utne] According to its present CEO, Barry McDaniel, the company had an ongoing contract to handle security at the World Trade Center "up to the day the buildings fell down." ... Heightened WTC Security Alert Had Just Been Lifted ... But on Thursday [September 6], bomb-sniffing dogs were abruptly removed. ... Pre-9/11 World Trade Center Power-Down. On the weekend of 9/8, 9/9 there was a 'power down' condition in WTC tower 2, the south tower. This power down condition meant there was no electrical supply for approx 36 hrs from floor 50 up... "Of course without power there were no security cameras, no security locks on doors and many, many 'engineers' coming in and out of the tower."
[article link]

Profile: Washington Dulles International Airport - (9:24 a.m.) September 11, 2001: By Some Accounts, FAA Notifies NORAD Flight 77 Is Hijacked and Washington-Bound
Shortly after 9/11, NORAD reported that the FAA notified them at this time that Flight 77 "may" have been hijacked and that it appears headed toward Washington. [Washington Post, 9/12/2001; CNN, 9/17/2001; North American Aerospace Defense Command, 9/18/2001; Guardian, 10/17/2001; Associated Press, 8/19/2002] Apparently, flight controllers at Dulles International Airport discover a plane heading at high speed toward Washington; an alert is sounded within moments that the plane appears to be headed toward the White House. [Washington Post, 11/3/2001] In 2003, the FAA supported this account, but claimed that they had informally notified NORAD earlier. "NORAD logs indicate that the FAA made formal notification about American Flight 77 at 9:24 a.m. (see (9:24 a.m.) September 11, 2001), but information about the flight was conveyed continuously during the phone bridges before the formal notification." [Federal Aviation Administration, 5/22/2003] Yet in 2004, the 9/11 Commission claims that both NORAD and the FAA are wrong.
[article link]

Grateful Climber Recounts Everest Rescue - A Nepalese woman who escaped Mount Everest's "death zone" with little more than frostbite said Sunday her rescuers saved her life - "They gave me a second life"
KATMANDU, Nepal (AP) - A Nepalese woman who escaped Mount Everest's "death zone" with little more than frostbite said Sunday her rescuers saved her life after finding her sick and unconscious on the world's highest mountain. It took a team of mountaineers and precision planning to get 22-year- old Usha Bista back to base camp after they discovered her at 27,880 feet suffering from cerebral edema, or swelling of the brain, which can be fatal if left untreated at a high altitude. "They gave me a second life," Bista told The Associated Press. "I can't believe the love and concern they showed to rescue me in spite of such a difficult situation." She has frostbite on two fingers and several toes but no other injuries. Bista was on her way to the summit on May 21 when she fell sick and collapsed. ... Bista said she only remembers walking toward the summit from the camp at South Col for a few hours before she began to lose strength, could go no further and collapsed. She had never attempted to summit Everest before, although she says she had climbed smaller peaks. "I was determined to get going and kiss the summit," Bista said. Bista claimed her Sherpa guide left her when she fell sick, and that her team leader abandoned her at South Col on the last leg of the journey. Neither her guide nor team leader was reachable to comment on the allegations Sunday.
[article link]

Military, Veterans, Family & Friends - Info
Military service is perhaps the ultimate service. It has been well said about Military service that All gave some and Some gave All. This saying is also well applied to the family, friends and supporters of those who are in uniform.
[article link]

Separate attacks kill 8 U.S. soldiers in Iraq - GI monthly (May 2007) death toll hits 100; Iraqi PM, American officials meet
The deaths bring to 100 the number of U.S. forces killed in May, putting it on course to be one of the deadliest months for American troops in years.
[article link]

The popularity of mega-churches - I think the push for larger churches misses the point of being a community of believers - I'd rather have a thousand 200-300 member communities than one 10,000 member one {I always encourage Christians to belong to - worship at, tithe at - two different Churches, like a large one and a small one. Churches are so specialized nowadays that worshiping in two places will Greatly Stabilize and Mature your Christian Walk!}
When asked to describe their largest worship service, more than half of respondents to the 2005 study said: "Filled with a sense of God's presence", "inspirational" and "joyful". ... As we all know, I think that there is a very important argument that many mainstream churches ought to be doing things differently. ... However, I have been in a heap of smaller poorly resourced churches who are trying to emulate the megachurch model and whatever your intentions, an ageing guy with a drumkit and a 14 year old recorder player just don't have the capacity to create that "buzz". ... Before we started at Northern we wondered what would be the greater task - to turn a non-bible belt church in decline into a missional church or to turn a bible belt church in plateau into a missional church. The smaller declining church has more openness to change, but less resources to work with (both financial and people). The larger church would be a force to be reckoned with but has a much larger investment in not changing.
[article link]

*Updated Link* BOOK OF REVELATION: Overview (6 Mp3 Messages) FREE Downloads - Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today
Get the basics regarding the Bible's book of Revelation (6 Mp3 Messages) FREE downloads. The book of Revelation (revealed - unveiling) was written by the beloved disciple John at the instructions of the risen resurrected Jesus in approximately the year 100 AD.. Revelation contains seven letters given from Jesus to the entire Christian Church movement. Letters of instruction and also letters of encouragement. Did you know that all of the Apostles of Jesus died a martyrs death except for the disciple John and that according to early Church tradition the Roman government had likewise tried to kill John by boiling him in oil yet God delivered him and did not allow John to be hurt therefore the Roman government banished John to a small island named "Patmos" and it was there at this prison island of Patmos that the disciple John again saw the resurrected Jesus and wrote the things Jesus instructed John to write giving us "The Revelation of Jesus Christ" the Bibles' last book. The book of Revelation describes in vivid detail the final events of the earth and of mankind prior to the glorious return of Jesus. Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today.
[article link]

Physician-Assisted Suicide Advocate Dr. Jack Kevorkian to Be Released From Prison - Kevorkian, 79, was criticized even by assisted suicide supporters because of his unconventional practices
For nearly a decade, Dr. Jack Kevorkian waged a defiant campaign to help other people kill themselves. The retired pathologist left bodies at hospital emergency rooms and motels and videotaped a death that was broadcast on CBS' "60 Minutes." His actions prompted battles over assisted suicide in many states. ... Experts say that's because abortion opponents, Catholic leaders, advocates for the disabled and often doctors have fought the efforts of other states to follow the lead of Oregon, where the law took effect in late 1997. Opponents defeated a measure in Vermont this year and are fighting similar efforts in California. Bills have failed in recent years in Hawaii, Wisconsin and Washington state, and ballot measures were defeated earlier by voters in Washington, California, Michigan and Maine. Kevorkian's release could spur another round of efforts, if only to prevent anyone else from following his example. Kevorkian, 79, was criticized even by assisted suicide supporters because of his unconventional practices. He used a machine he'd invented to administer fatal drugs and dropped off bodies at hospital emergency rooms or coroner's offices, or left them to be discovered in the motel rooms where he often met those who wanted his help.
[article link]

Report: Soda May Seriously Harm Your Health - A common preservative found in drinks such as Coca-Cola, Sprite, Dr. Pepper, Fanta and Diet Pepsi may cause serious cell damage
Sodium benzoate, which derives from benzoic acid, has been used for decades by the carbonated drinks industry to prevent mold in soft drinks. The ingredient has been the subject of concern on cancer, because when mixed with Vitamin C, it causes a carcinogenic substance called sodium benzoate. Last year, a Food Standards Agency survey of benzene in drinks found high levels in four brands which were removed from sale. ... "These chemicals have the ability to cause severe damage to DNA in the mitochondria to the point that they totally inactivate it: they knock it out altogether," said Peter Piper, a professor of molecular biology and biotechnology.
[article link]

US to airlift ammunition and 'advanced weapons' to Lebanese army - "A nightmarish US super weapon (microwave weaponry) reportedly was employed by American ground forces during chaotic street fighting in Baghdad" - the tank suddenly let loose a blinding stream of what seemed like fire and lightning, engulfing a large passenger bus and three automobiles {George W. Bush the evil merchant of despair, destruction and death seems to have a new toy. Of course being President of a powerful nation Bush has many non-lethal options - economic, political, and diplomatic but Bush just chooses death.}
"The Bush administration decided to rearm the Lebanese troops with better weapons because if they fail to suppress the Islamist uprising in the northern camp, the unrest will spread. The south Lebanese Palestinian refugee camp of Ein Hilwa in the south is already getting restive..." (Ibid.) Notice that this Islamic unrest is already spreading southward, toward the Israeli border. We believe this whole battle scenario was designed, from the beginning, to prepare Hezbollah to make war on Israel without interference from either the Lebanese Army or the U.N. peacekeeping force. ... the tank [in Baghdad] suddenly let loose a blinding stream of what seemed like fire and lightning, engulfing a large passenger bus and three automobiles ... Dillon, who accumulated plenty of battlefield experience as a medic in Viet-Nam, and has since covered a number of wars from Somalia to Kosovo, told me that he has witnessed every kind of conventional ordnance that can be used on humans and vehicles. 'I've seen a freaking smorgasbord of destruction in my life', he said, 'flame-throwers, napalm, white phosphorous, thermite, you name it. I know of nothing short of an H-bomb that conceivably might cause a bus to instantly liquefy or that can flash broil a human body down to the size of an infant. God pity humanity if that thing is a preview of what's in store for the 21st century."
[article link]

U.S. security contractors open fire in Baghdad - Blackwater employees were involved in 2 shooting incidents in past week - anger at Blackwater spilling over to other Americans working in the building
WASHINGTON - Employees of Blackwater USA, a private security firm under contract to the State Department, opened fire on the streets of Baghdad twice in two days last week, and one of the incidents provoked a standoff between the security contractors and Iraqi forces, U.S. and Iraqi officials said. ... Degn said he was concerned the incident "could undermine a lot of the cordial relationships that have been built up over the past four years. There's a lot of angry people up here right now." Details about that incident remained sketchy. The Blackwater guards said the victim drove too close to their convoy and drew fire, according to the three American officials.
[article link]

British 'Blackwater' type employees firing on Iraqi Civilians (scroll down - Video on the right) - THEY ARE BUILDING CITIES IN IRAQ WITH BLOOD = HABAKKUK - Habbakuk 2:12 Woe to him that buildeth a town with blood, and stablisheth a city by iniquity! {Stay the course George W. Bush and his satanic dictatorship leadership style of Lies and Deceit has brought his cancer into Iraq and only serious drastic changes of real Freedom and Democracy can help the Iraqi people. So far Bush's reply to this problem has been to ban people serving in Iraq from posting their material on the internet and pretend like it's not happening.} (Graphic Video)
WESLEY CLARK EXPOSED BUSH's 7 NATION WAR PLANNED IN 2001 BEFORE SEPT 11. For example, he says he learned from military sources at the Pentagon in November 2001, just two months after the September 11 terrorist attacks on New York and Washington, that serious planning for the war on Iraq had already begun and that, in addition to Iraq, the administration had drawn up a list of six other nations to be targeted over a period of five years.
[article link]

Movies "The Omega Code" & "Megiddo - The Omega Code 2" - chronicling the Great Tribulation, the battle of Armageddon, the second coming of Christ, and the ultimate triumph of God over Satan (Online Viewing - Free Downloads)
The movies that brings the Gospel message and the climactic battles of the Book of Revelation to life like never before. Stunning visuals and gripping performances explode across the screen, chronicling the Great Tribulation, the battle of Armageddon, the second coming of Christ, and the ultimate triumph of God over Satan.
[article link]

Apocalypse - Army after army descends into the Valley of Armageddon in central Israel - "the movie that Hollywood refuses to make - there has never been a major motion picture showing the Biblical account of the end-times - We've changed that with Apocalypse" {*A must see movie. A movie the years have already shown to have eerily accurate prophecies it is even eerie that the main actor is named 'Bronson Pearl' while in real life the murdered 'Daniel Pearl' "A Mighty Heart" has very significant end time implications.} (1998 - 94 Minutes DVD)
It's a time of great tribulation and only Bronson Pearl (Richard Nester) and Helen Hannah (Leigh Lewis), the two co-anchors of the World News Network, are in a position to uncover the truth. But as Helen discovers the true identity of this great leader, she is torn between her deep love for Bronson and her new-found knowledge about Christ and the antichrist. With global police forces in hot pursuit, there is but one chance to warn the world as it rushes headlong into the Apocalypse! Prophecy Partners Inc., in cooperation with This Week in Bible Prophecy and Jack Van Impe Ministries is proud to announce the release of Apocalypse -- a full-length feature film depicting the earth's darkest hour -- and its brightest. The film was shot on location on six continents during a year-long production process ... "It is," says co-producer Peter Lalonde , "the movie that Hollywood refuses to make. Despite their search for new and greater disasters and earth-threatening scenarios, this is the one story that Hollywood simply won't tell. And for that reason there has never been a major motion picture showing the Biblical account of the end-times. We've changed that with Apocalypse."
[article link]

U.S., Arabs rush military aid to Lebanon - Palestinian factions have been scrambling to find a negotiated solution {The ultra-deceived George W. Bush is already sticking his satanic nose into this mess to make it worse and he could care less if he starts another war a war that will lead to Armageddon in fact that could even be Bush's sick desire to start WW III and Armageddon. Bush is so deceived that he doesn't even realize that he is on the wrong side of God in being anti-Israel and therefore he has already lost and lost in a big way in the future battle of Armageddon and in order for Bush to act like this he has already lost his soul.}
TRIPOLI, Lebanon - Three U.S. transport planes carrying military aid to Lebanon's army arrived in Beirut Saturday, part of an international airlift to help troops fighting Islamic militants in a Palestinian refugee camp, airport officials said. The planes arrived from Kuwait, according to the officials who spoke on condition of anonymity because they were not authorized to speak to the media. ... Palestinian factions have been scrambling to find a negotiated solution to end the siege and avert what many fear would be a bloody battle between the Lebanese army and the Fatah Islam militant group in Nahr al-Bared. ... The U.S. military aid also could attract other militants into what they see as a battle against the West and its allies. Extremist groups already were using the battle at the camp as propaganda. A group billing itself as al-Qaida's branch in Syria and Lebanon vowed "seas of blood" Friday if the Lebanese army resumes its attack. The airlift from the United States and Arab countries boosts the military in what could be a tough urban battle inside the camp, a densely built town of narrow streets. Eight military transport planes have landed at Beirut airport since late Thursday - four from the U.S. Air Force, two from the United Arab Emirates and two from Jordan. The military said it received supplies from Arab countries and the U.S. but gave no details; media reports said they included ammunition, body armor, helmets and night-vision equipment. U.S. military officials have said Washington will send eight planes of supplies, part of a package that had been agreed on but that the Lebanese government asked to be expedited.
[article link]

Angelina Jolie Movie "A Mighty Heart" - Al-Qaeda murder of Daniel Pearl - A movie with a [false] agenda - we get an onscreen repeat of the oft-told Muslim myth that 4,000 Jews didn't show up for work at the World Trade Center on 9/11, because the Jews planned the attacks {Satan is busy using his Lies (i.e. Jews were part of the 9/11 conspiracy) in order to deceive the nations and then gather and bring his deceived nations into war against Israel. The deceived nations will then fight and lose their final battle at the 'battle of Armageddon' where God will win the final victory for the Jews and His nation Israel.}
As one would expect from the Jolie-Pitts, "A Mighty Heart" is mostly NOT about the Al-Qaeda murder of Daniel Pearl, killed in cold blood specifically because he was a Jew. In fact, the movie minimizes that, instead repeatedly blaming America for its treatment of Guantanamo Bay prisoners as the reason Pearl was cut into the ten pieces like a slaughtered chicken, the state in which his body was found. (That's no surprise, given that the Jolie-Pitts hired as "A Mighty Heart's" director, Michael Winterbottom, who also directed the propaganda fake-umentary, "The Road to Guantanamo.") In "A Mighty Heart," we see no depiction at all of Pearl's captivity or even kidnapping by Qaeda thugs, but for a few re-enactments of tiny parts of the famous Pearl video. Most shocking, we get an onscreen repeat of the oft-told Muslim myth that 4,000 Jews didn't show up for work at the World Trade Center on 9/11, because the Jews planned the attacks. The movie provides no refutation of this myth or any indication that it is invalid. (It shouldn't be shocking, though, given Jolie's anti-Israel and pro-Palestinian activities.)
[article link]

Military pumps up China's influence, Pentagon says - It says China's military expansion is in part designed to protect its access to raw materials around the world - At present, the report says, "China can neither protect its foreign energy supplies, nor the routes on which they travel" {The coming Armageddon War - Battle, that the Bible tells so much about, will be bigger than WW II with China replacing Japan and Russia replaces Germany with Iran and many Middle East countries joining in this new WW III. They will attack Israel and fight in and around Israel, much like France was a major battlefield of WW II, Israel will be the battlefield of WW III, except instead of America saving Israel like it saved France, God will step in and He will miraculously save Israel.}
(CNN) -- China's modernizing military will make it a more muscular player in world events, a U.S. Defense Department report says. China's developing capabilities "will increase Beijing's options for military coercion to press diplomatic advantage, advance interests or resolve disputes," the Pentagon says in its annual report to Congress on China. The Pentagon says that Beijing remains preoccupied with military contingencies in the Taiwan Strait -- but adds that the Chinese military is also improving its ability to win possible conflicts over resources or territory. ... Military spending continues to grow more quickly than the expansion of the economy, with Beijing announcing an increase of nearly 18 percent in its defense budget in March.
[article link]

Kings of the East 'China' - China ia a major part of the Revelation Prophecy Judgments {Scroll down for Text and Article Links.}
"And the sixth angel poured his vial upon the great river Euphrates; and the water thereof was dried up, that the way of the kings of the east might be prepared." Revelation 16:12
[article link]

Don't Wait... A song the church desperately needs to hear {To Download "Right Click" This Link ...} (Flash)
Free Evangelism Song. A song the church desperately needs to hear.
[article link]

American (David Hahn), Sherpa Save Nepalese Woman Left to Die on Mount Everest - She was at a similar altitude to the cave where David Sharp died on May 15, 2006, after an estimated 40 climbers passed him by, most of them without making any attempt to save him
The woman, identified only as Usha, was found on Monday morning suffering from severe altitude sickness about 550 meters beneath the 29,028-foot summit. She was at a similar altitude to the cave where Sharp died on May 15, 2006, after an estimated 40 climbers passed him by, most of them without making any attempt to save him. His death sparked an international controversy, with some arguing that a rescue would have cost more lives. Others, including Sir Edmund Hillary, condemned the cynicism of commercial mountaineers. Usha, like Sharp, was apparently on the sort of barebones expedition that charges clients typically as little as $8,933 and provides them with only basic equipment. ... "I was very concerned because her oxygen had run out. She was virtually unresponsive, and in a precarious spot on the mountain, on a steep snowy slope," Hahn told The Times via satellite phone from Base Camp.
[article link]

LivePrayer.com: Bill Keller - *Debate - Christian vs. Mormon (LDS) - INTERVIEW WITH FOX NEWS AND RADIO'S ALAN COLMES (Download - Mp3)
Wednesday night I was interviewed for an hour on the Alan Colmes radio program. It was initially supposed to be just myself, but at the last moment, they brought in one of the leading defenders of the Mormon cult. The audio link for the program is: www.liveprayer.com/fox1.cfm
[article link]

All Articles #1-#6 - WOLVES IN SHEEP'S CLOTHING (PDF)
1. The Threat of the False Prophet. Christ Jesus warned against the false prophets, calling them 'ravening wolves' who disguise themselves in sheep's clothing, in order to [destroy] prey upon the flock of God:
[article link]

Article #1 - WOLVES IN SHEEP'S CLOTHING - A collection of articles exposing and warning against false evangelists, unfaithful shepherds, and treacherous religious leaders {Including all secular sources - government, politicians, political leaders, newscasters, teachers, professors, business, entertainment, etc...} (PDF)
In any generation, the faithful pastor or evangelist - a man who genuinely has been called by and ordained of God - is in the minority. And in every generation, false prophets and false shepherds abound, typically enjoying a large popular following and support of the ruling elite. This situation - the malevolent majority versus the faithful few - was characteristic of Israel under the Old Covenant, and it is characteristic of the Church under the New. The Scripture has much to say concerning the false shepherd and concerning predators who feed upon the flock. The category 'false shepherd' is a broad and general category, into which the Scripture places deceivers of all sort. This is because the Scripture portrays the people as sheep, and their spiritual leaders, as shepherds. The Lord has assigned to the shepherd a multitude of responsibilities. But the men who today stand in the pulpits of the land generally are unaware of the responsibilities of the shepherd; moreover, most of them lack the calling of God, the gift of evangelist or pastor-teacher, and the necessary equipping for the ministry, and consequently are incapable of fulfilling the responsibilities of the shepherd. Many of these men are predators, having entered into the ministry because of lust, greed, or other sinister motivation. And, even among the men who genuinely have been called of the Lord to the ministry of the Gospel, many have demonstrated themselves unfaithful and thus unworthy of the calling.
[article link]

Georgia Congressman Accused of Paying $500,000 to Family and Business From Campaign Funds - Rep. David Scott - The Atlanta Democrat, who graduated from the prestigious Wharton School of Business
WASHINGTON - U.S. Rep. David Scott has used his campaign account to pay more than $500,000 to four family members and his family's business, according to an investigation by The Atlanta Journal-Constitution. The Atlanta Democrat, who graduated from the prestigious Wharton School of Business, also had had more than 40 tax liens - some dating to the 1980s and 1990s - placed against his home and business, the Atlanta-based Dayn-Mark Advertising. But none of that means Scott broke any campaign laws, and he says he's paying of the tax debts, some of which he says are the results of mistakes his wife, Alfredia. "I have done nothing wrong," Scott told the newspaper in an interview Thursday. ... His business and family members have received between $52,000 and $344,000 every two-year election period. Such transfers are allowed by the Federal Election Commission as long as family members are employed and the business is providing a service it typically provides at a fair market price.
[article link]

BiblePacesetter.org: The Sin of Getting Stuck - use of the tabernacle as a metaphor for the Christian life (Mp3 download)
This is a message I presented at Springfield UMC near Panama City, FL in April, 2003. The person who introduces me is Rev. Perry Dalton, then pastor at Springfield. This illustrates my use of the tabernacle as a metaphor for the Christian life. I have provided two files, a video and an audio. The video file is very large (just over 400 MB) as it is just over an hour long. The audio file is more manageable. There is some visual involved as we use chairs to create a sketch of the tabernacle.
[article link]

Bible verse: Colossians 3:1-10 If ye then be risen with Christ, seek those things which are above, where Christ sitteth on the right hand of God ... {The complete Bible is available at BasicChristian.info}
Colossians 3:1-10 If ye then be risen with Christ, seek those things which are above, where Christ sitteth on the right hand of God. Set your affection on things above, not on things on the earth. For ye are dead, and your life is hid with Christ in God. When Christ, who is our life, shall appear, then shall ye also appear with Him in glory. Mortify therefore your members which are upon the earth; fornication, uncleanness, inordinate affection, evil concupiscence, and covetousness, which is idolatry: For which things' sake the wrath of God cometh on the children of disobedience: In the which ye also walked some time, when ye lived in them. But now ye also put off all these; anger, wrath, malice, blasphemy, filthy communication out of your mouth. Lie not one to another, seeing that ye have put off the old man with his deeds; And have put on the new man, which is renewed in knowledge after the image of Him that created him [a new man - 'born again']: -- Bible
[article link]

Webpage to Join the Constitution Party or Join the 'Veteran's Coalition' Branch of the Constitution Party
The Constitution Party: The Democrats and Republicans have squandered the Founders' legacy of liberty and justice under the Constitution. Countless government officials in the legislative, executive, and judicial branches of government ignore their oath to uphold and defend the Constitution. Join the Constitution Party in its work to restore our government to its Constitutional limits and our law to its Biblical foundations.
[article link]

The comprehensive open-borders goodie bag - a key goodie demanded by illegal alien lobbyists - The DREAM Act gives illegal alien students in-state college tuition breaks not available to out-of-state American students and legal immigrant students
While they debate, here are 7 things buried inside the Bush-Kennedy amnesty goodie bag you should know about--plus more questions raised about the phony triggers and point system ... 1) It includes Ted Kennedy's DREAM Act (Title VI, Section 611, Subtitle B)--a key goodie demanded by illegal alien lobbyists. The DREAM Act gives illegal alien students in-state college tuition breaks not available to out-of-state American students and legal immigrant students. The Dream Act would repeal a clearly worded provision in the 1996 Illegal Immigration Reform and Immigrant Responsibility Act (IIRIRA) that states: ... 4) The requirements for proof of eligibility and bogus background checks for the illegal alien amnesty are a joke. Illegal aliens would be allowed to use the following, easily faked documents for their "Z visa" applications: ... 5)"The bill effectively shuts down our immigration-court system. If an alien in the removal process is eligible for the Z visa, the immigration judge must close the proceedings and offer the alien the chance to apply for the amnesty.
[article link]

House Minority Leader John Boehner Calls Immigration Bill 'Piece of S---' - "I promised the president (Bush) today that I wouldn't say anything bad about ... this piece of s--- bill," {Can Bush really be this far out of touch with his own party? Or is Bush desperately attempting to cobble together and ramrod NWO Legislation through in his last remaining time as President.}
WASHINGTON - House Minority Leader John Boehner, in a shockingly blunt admission Tuesday night to a small group of Republicans, called the immigration bill praised by congressional leaders and the White House a 'piece of s---," FOX News confirmed Wednesday. "I promised the president today that I wouldn't say anything bad about ... this piece of s--- bill," Boehner said, according to a report in the National Journal's Hotline blog. ... Boehner released a statement earlier Tuesday saying he had "significant concerns" about provisions in the Senate proposal that would "reward illegal immigrants who have consistently broken our laws."
[article link]

Kevin Ham is the most powerful dotcom mogul you've never heard of, reports Business 2.0 Magazine. Here's how the master of Web domains built a $300 million empire - Ham is a devout Christian, and he spends $31,000 to add Christianrock.com to his collection, which already includes God.com {This is a valiant attempt to help keep some cleanliness in the internet and not let the internet be completely turned over to smut.}
Kevin Ham is a boyish-looking 37-year-old, trim from a passion for judo and a commitment to clean living. His drink of choice: grapefruit juice, no ice. His mild demeanor belies the aggressive, work-around-the-clock type that he is. Ham frequently steers conversations about business back to the Bible. Not in a preachy way; it's just who he is. The son of Korean-born immigrants, Ham grew up on the east side of Vancouver with his three brothers. His father ran dry-cleaning stores; his mother worked graveyard shifts as a nurse. A debilitating illness at the age of 14 led Ham to dream of becoming a doctor. He cruised through high school and then undergraduate work and medical school at the University of British Columbia. Christianity had long been a mainstay with his family, but as an undergrad, he made the Bible a focal point of his life; he joined the Evangelical Layman's Church and attended regular Bible meetings. Ham recalls that it was about this time -- 1992 or 1993 -- that he was introduced to the Web. A church friend told him about a powerful new medium that could be used to spread the gospel.
[article link]

**Michelle Malkin Interview with Newt Gingrich on Immigration Bill - But when you look at the bill in detail, it strike me as - it's an amazingly badly written bill
But when you look at the bill in detail, it strike me as - it's an amazingly badly written bill. For example, there are at least 30,000 illegal immigrants who belong to gangs, which are violent, which are drug dealing. Those 30,000 gang members, according to analysis I got a few minutes ago, would all be grandfathered in under a Z-visa and could not be deported. Now, I mean, this is as close to madness as anything I've seen in modern government.
[article link]

TBN Thursday May 17, 2007 - Paul Crouch, Jr. hosts - Lee Strobel (Online - Video)
Thursday May 17, 2007 - Paul Crouch, Jr. hosts Bob Cornuke, Lee Strobel, Dr. Oral Roberts, Bianca Ryan, Leon Patillo and Vern Jackson in Costa Mesa, CA.
[article link]

*New - Al Durah What Happened? - The Birth of an Icon {This Amazing documentary exposes the abundant and excessive fraud in Middle East reporting. Incredibly the 'actors' are both alive and well at the end of the production!} (Video Download 13:52)
This documentary, a continuation of the earlier Pallywood, examines the circumstances surrounding the shooting of the explosive footage about Muhamed al Durah and his father Jamal at Netzarim Junction, September 30, 2000.
[article link]

Duncan Hunter: Israel Shouldn't Give an Inch - "not one inch" of disputed territory to the Arabs in exchange for pledges of peace
If he becomes president, Rep. Duncan Hunter says he will continue to hold the position that Israel should surrender "not one inch" of disputed territory to the Arabs in exchange for pledges of peace. Addressing a Christian Zionist meeting in Alexandria, Va., Sunday evening, the California Republican recalled a visit with his father to the Golan Heights, where they viewed a narrow valley where a small number of Israeli tanks had held off more than 1,400 Soviet-built Syrian tanks during the 1973 Yom Kippur War. Hunter, a Vietnam veteran and former chairman and current ranking minority member of the House Armed Services Committee, said he had vowed then that he would always support what he called that "postage stamp of a country." ... Sunday's program, entitled a Night to Honor Israel, was sponsored by The Jerusalem Connection International under the auspices of Christians United for Israel (CUFI), an organization founded last year by San Antonio, Texas, pastor John Hagee.
[article link]

*Through the Bible Teachings - Part of the '4000' Series - C4001 - C4106 (Free - Mp3's)
Join Pastor Chuck Smith as he goes through the entire Bible one verse at a time.
[article link]

MySpace will turn over names of sex offenders - "This is no different than an offline community," he said. "We're trying to keep it safe"
RALEIGH, North Carolina (AP) -- MySpace.com will provide a number of state attorneys general with data on registered sex offenders who use the popular social networking Web site, the company said Monday. Attorneys general from eight states demanded last week that the company provide data on how many registered sex offenders are using the site and where they live. MySpace initially refused, citing federal privacy laws. ... Angus said the company, owned by media conglomerate News Corp. had always planned to share information on sex offenders it identified and has already removed about 7,000 profiles out of a total of about 180 million. "This is no different than an offline community," he said. "We're trying to keep it safe"
[article link]

The ABC Atheist Debate - Welcome to the Official Channel of The Way of the Master with Kirk Cameron and Ray Comfort! {It's odd how Atheists will 'allow' in their opinion anything to exist, themselves, UFOs, aliens, angels, spirits, leprechauns, even demons and Satan. Yet the one 'being' Not allowed to exist according to Atheists is the Living, Loving, Caring, Creator, God Himself.} {I applaud Ray and Kirk 100%. I have been to several debates where Jesus is hardly mentioned by the Christian, if you don't present Jesus, then what is the point? Jesus-God has ALL the Answers not man!} (31+ Debate Video Clips)
Our primary goal in doing the debate was to preach the gospel to the countless people who would be watching in their homes, because it is the gospel that is "the power of God unto salvation" (see Romans 1:16). I have noticed that often Christian apologists present wonderful arguments at debates that sweep the floor with their opponents, but they fail to preach "Christ and Him crucified." So our strategy was that we would first present clear and solid evidence of God's existence through creation (Romans 1:20 says that creation is what leaves the world without excuse), and then focus on preaching the moral Law and the gospel. Again, our primary goal was to preach the gospel and then (where possible) support our preaching with apologetics, reason, logic, with a loving demeanor. That is what we tried to do.
[article link]

Democratically-Controlled Congress Capitulates to Bush's War of Perpetuity - I will say it again, as I did in my last article, the Democrats do not wish to end, nor reign in Bush, the war or his de facto expanded powers; they wish to possess it
All timelines for withdraw are to be removed from the latest legislation. The conciliation is yet another example "proving the posit" that the Democrats do not want to end this war; they were only posturing and prevaricating for the press and the people who elected them. ... What's going on here? Congress is, and has always been, complicit in this war of aggression and inhumane act of senseless death and violence. The Democrat's opposition to Bush's illegal act of hostility was a canard and merely to appease the anti-war advocates for voting them into office. I will say it again, as I did in my last article, the Democrats do not wish to end, nor reign in Bush, the war or his de facto expanded powers; they wish to possess it.
[article link]

Why The Gonzales Scandal Matters - These prosecutors have enormous power: they can wiretap people's homes, seize property and put people in jail for life - They can destroy businesses, and affect the outcomes of elections
As Monica Goodling, a key player in the United States attorney scandal, prepares to testify before Congress on Wednesday, the administration's strategy is clear. It has offered up implausible excuses, hidden the most damaging evidence and feigned memory lapses, while hoping that the public's attention moves on. But this scandal is too important for the public or Congress to move on. This story should not end until Attorney General Alberto Gonzales is gone, and the serious damage that has been done to the Justice Department is repaired. The Justice Department is no ordinary agency. Its 93 United States attorney offices, scattered across the country, prosecute federal crimes ranging from public corruption to terrorism. These prosecutors have enormous power: they can wiretap people's homes, seize property and put people in jail for life. They can destroy businesses, and affect the outcomes of elections. It has always been understood that although they are appointed by a president, usually from his own party, once in office they must operate in a nonpartisan way, and be insulated from outside pressures.
[article link]

Female Pakistani Tourism Minister Resigns Over Hug - A religious court set up by the clerics at a radical mosque in Islamabad issued a fatwa, or religious edict, against Bakhtiar - Cabinet colleagues and the government appeared to cave in to the demands of the militants {Yet, Bush thinks his war on terror is going well especially in Pakistan - Pakistan is a "Partner Nation" to help Bush win the War and what a victory that will be when Bush does for America and the world what he has done for the Middle East.}
Pakistan's woman tourism minister tendered her resignation today after hardline Islamic clerics accused her of obscenity for hugging her instructor after a charity parachute jump. Nilofar Bakhtiar, the Federal Minister for Tourism, was pictured wearing a brightly coloured jumpsuit and hugging her instructor after a tandem jump to raise money for child victims of the earthquake that struck Pakistan in October 2005. The images provoked the wrath of clerics in Islamabad, who accused Bakhtiar of posing in an obscene manner and violating the Islamic moral norms. ... religious court set up by the clerics at a radical mosque in Islamabad issued a fatwa, or religious edict, against Bakhtiar when the photographs first appeared in local newspapers last month. They urged the government to punish her and fire her from the Cabinet. Bakhtiar failed to win the support of Cabinet colleagues and the government appeared to cave in to the demands of the militants. As she announced her intention to resign today, Bakhtiar complained of a campaign of intimidation against her.
[article link]

Indonesian Fisherman Catches Rare Ancient Fish - a "living fossil" - The coelacanth was believed to be extinct for 65 million years until one was found in 1938 off Africa's coast {How can something that was caught alive and well on Saturday be called 'Ancient' - Obviously not extinct, or millions of years old, or even evolved. Why is evolution science so consistently wrong in so many areas? When will science get it? Biblical creation is where the Truth is at!}
JAKARTA, Indonesia - An Indonesian fisherman hooked a rare coelacanth, a species once thought as extinct as dinosaurs, and briefly kept the "living fossil" alive in a quarantined pool. Justinus Lahama caught the four-foot, 110-pound fish early Saturday off Sulawesi island near Bunaken National Marine Park, which has some of the highest marine biodiversity in the world. The fish died 17 hours later, an extraordinary survival time, marine biologist Lucky Lumingas said Sunday. ... The coelacanth (pronounced see-la-kanth) was believed to be extinct for 65 million years until one was found in 1938 off Africa's coast, igniting worldwide interest. Several other specimens have since been discovered, including another off Sulawesi island in 1998.
[article link]

McCain Goes Nuts Near Senate Floor - Reportedly, the shouting match was played out in front of a bipartisan group of senators and aides who had gathered in the meeting room {What exactly are the chances that the Republican leaders can mature and successfully lead our Nation? Probably none!}
Not to be outdone, Cornyn accused McCain of being too occupied campaigning for president to take part in the negotiations. "Wait a second here," Cornyn said to McCain. "I've been sitting in here for all of these negotiations and you just parachute in here on the last day. You're out of line." "F--- you! I know more about this than anyone else in the room," McCain reportedly rejoined. McCain, who has missed 42 votes this year, hasn't been intimately involved in the comprehensive immigration reform debate for months. Reportedly, the shouting match was played out in front of a bipartisan group of senators and aides who had gathered in the meeting room.
[article link]

Bush: Gonzales "Has Done Nothing Wrong" - President Again Defends Embattled Attorney General, Calls Senate No-Confidence Vote "Political Theater" - His (Gonzales) cancellations also come days before his former White House liaison, Monica Goodling, was to testify about her role in the firings of U.S. attorneys last year
Mr. Bush did not answer a question about whether he intends to keep Gonzales in office through the end of his presidency. Mr. Bush's comments came as support for Gonzales eroded even in the president's own party and the Senate prepared to hold a vote of no confidence in the attorney general, possibly at week's end. Gonzales, who is headed to Europe this week, scrapped a meeting with his Swiss counterpart and shelved tentative plans for a speech in Hungary. His cancellations also come days before his former White House liaison, Monica Goodling, was to testify about her role in the firings of U.S. attorneys last year. Senate support for Gonzales is continuing to erode, with a fourth and fifth Republican calling for his resignation. On Sunday, the top Republican on the Senate Judiciary Committee predicted Gonzales would step down before senators go on record as having confidence in the attorney general, or not.
[article link]

{From what appears to be (Hamas) Arab-PLO TV} Qassam fighters launch 'small' missiles on zionist Natsarim town in palestine {*Notice the guy who actually fires the rockets is entirely in civilian clothes.} (YouTube 1:37)
Qassam fighters launch small missiles on zionist Natsarim town in palestine.
[article link]

*Must See - Qassam missile attacks Sderot 2007 (YouTube 4:23)
Qassam missile attack on the city of Sderot. More than 3000 missiles were launched towards Sderot since september 2000. Video Footage from YNET - www.ynet.co.il
[article link]

Qassam missile attacks Sderot 2007 - Part 2 "Qassam terror attacks" (YouTube 1:11)
See what happens in the city of Sderot when a Qassam missile is on it's way in the air. It's been more than six years now, of Qassam terror attacks.
[article link]

A Prayer For Israel Psalm 83 [Flash & Screensaver Downloads]
A Christian flash show based on Psalm 83, as intercession for Israel.
[article link]

A Qassam rocket falls next to a gas station in the Israeli town of Sderot, seconds after cars drive by - Please continue to Pray for Israel and Our Troops - these many 'close calls' are "Prayer Victories" {The security camera video has some edits to save time in viewing but it's still amazing that buildings and people were spared and there are many more close calls every day.} (Video - 1:25)
That coulda been a really serious tragedy. I'm surprised (a little) that Hamas and/or Fatah have taken time off from killing each other to keep lobbing rockets at civilian targets. Wonder what Human Rights Watch will have to say about this? ... Didn't seem to excite anybody very much. Just another day near the peacful palestinians. Ho Hum. ...
[article link]

HonestReporting.com visits Sderot (2006) in the immediate aftermath of a Qassam missile attack (YouTube 4:06)
HonestReporting visits Sderot in the immediate aftermath of a Qassam missile attack that seriously wounded two teenage boys.
[article link]

Did Jesus have a wife and child, of course not! - Da Vinci Code (Jesus is only human) Cults Exposed
A new movie is set to air a program that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic. ... Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! The Jewish Talmud teaches this same lie. Thus, Antichrist can "prove" his lineage back to King David, an absolute requirement if he is to convince the Jewish people he is their Messiah for whom they have been awaiting!
[article link]

Prince Harry - Harry is the "spare" to his brother Prince William, heir to the throne of England - There have long been whispers that he is Not, in fact, the son of Prince Charles, but of his mother's lover, the "love rat" James Hewitt {Not that this in any way matters except that Prince Charles believes himself to be a descendant of Jesus Christ and Mary Magdalene via an already debunked Da Vinci Code scenario. If Charles has the blood work to prove Harry is not his real son as a 'royal' loose end it could become very dangerous for Prince Harry in Iraq or anywhere. In the Great End Time Deception it will be important for them to have at least an appearance of a Divine bloodline.}
Harry is the "spare" to his brother Prince William, heir to the throne of England. Once known as the "The Happy Prince" for always smiling, lately Prince Harry seems to have taken the place in the tabloids formerly occupied by his deceased mother, Diana, Princess of Wales. Harry was eight when his parents separated, and 12 when his mother was killed in a car crash. There have long been whispers that he is not, in fact, the son of Prince Charles, but of his mother's lover, the "love rat" James Hewitt. Both Hewitt and Diana stated that they didn't meet until after Harry's birth, but his red hair and small nose are unlike those of the Windsors.
[article link]

CuttingEdge.org: Weekly Newsletter - Now Prince Harry is not going to serve outside Basra, Iraq, as planned - Or, is he still going, under the cover of an untruthful media cover story? - "Prince Harry Banned From Nightclubs While His Unit Is Serving In Iraq: Boozy nights off limits for Harry"
For several months now, the British military command insisted that Prince Harry was going to serve with his elite surveillance unit in Iraq. As a matter of fact, Harry was to serve in the area south and east of Basra, Iraq. This plan really piqued our interest because Illuminist author, H.G. Wells, stated in 1933 that World War III, which is designed to stage the Masonic Christ on the world scene, would begin because of something that would occur in Basra. Let us once again review that quote; you will be amazed. ".. the plan for the 'Modern World-State' would succeed in its third attempt (Third World War) and would come out of something that would occur in Basra, Iraq." ["The Globalists: The Power Elite Exposed", by Dr. Dennis Cuddy, p. 50., as he quotes Wells' 1933 book, "The Shape of Things To Come"]. ... So, we believe that Prince Harry is still going to Basra, Iraq, and that he is probably already on the ground. With strong war signals coming out of Israel, as we report above, the 1933 plan of the Illuminati to create an incident in Basra, Iraq, may still be on schedule. ... Former Satanists have told me that virtually the entire leadership of Great Britain is Illuminati and that Prince Charles is THE key leader of the worldwide group. Tim Cohen, author of the insightful book, "Antichrist And A Cup of Tea", provides wonderfully thorough documentation that the House of Windsor fulfills all the Biblical requirements of Antichrist. Cohen contends that THE Antichrist is likely to be either Prince Charles or Prince William. Therefore, if 22-year-old Prince Harry is the sacrificial lamb which will start World War III, he will be betrayed by the very leaders who now are expressing the greatest concern for his safety!
[article link]

*Secret Mysteries 4 DVD Combo - Four Incredible Documentaries Exposing the Secret History of Elite Occult Practices in America (DVD's $59.95) {Find out why President George W. Bush is secretly attempting to permanently destroy the conservative-Christian Republican Party base in America.}
For a limited time only you'll save nearly 20% off the regular price when you purchase these powerful films together in this special DVD bundle.
[article link]

SolidRockFaith.com: Listen to Tommy Willis' inspiring and encouraging testimony of how he got Born Again (Mp3) {In short avoid alcohol, drugs and JW's but do read the Bible, pray and listen to true Preachers!} - Also - Weapons of Moral Destruction; sermon (Mp3) {Scroll down and look for the graphic on the *Left side.}
Listen to Tommy Willis' inspiring and encouraging testimony of how he got born again. You will find out that Jesus is real because of a changed life by the grace of God. Jesus rose from the dead, is seated in Heaven and will return soon to translate the saints and judge this wicked world. Are you prepared to meet the King of Kings and Lord of Lords?
[article link]

Trinity Broadcasting Network Films Library - More Than a Carpenter - Explore the truth in this man they call Jesus (FREE Video - Downloads)
Just click on the title or picture below to watch. [for advanced users, you can download videos for later viewing by right clicking and choosing " Save As" on the "download file" link (caution: large, long downloads)]
[article link]

Rove's Gift to the Democrats? The future on a silver platter - The "bi-partisan McCain-Kennedy plan" seemed almost deliberately designed to help Democrats and hurt Republicans - How does it do so? Let us count the ways... {I have said all along that Bush is a ringer a Fraud. Bush is a Satanist he worships the Devil. I think this is his great attempt to permanently destroy the conservative-Christian base in America.}
Can you believe that the Republicans are handing us the future on a silver platter? An analysis of ethnic voting patterns done by Peter Brimelow and Ed Rubenstein projected three Democratic victories for every Republican one if current population trends (i.e., a growing minority vote) maintain themselves or intensify. There are no guarantees in life, of course. But I'll take three out of four election victories any day of the week. Hey, given our record this decade, we'd be glad to take any wins nationally. The "bi-partisan McCain-Kennedy plan" seemed almost deliberately designed to help Democrats and hurt Republicans. How does it do so? Let us count the ways...
[article link]

The Republican Party General Chairman Senator Mel Martinez yucks it up with Senator Ted Kennedy after announcing their amnesty plan (Photo) {I think Bush not only just destroyed the Republican Party but also unwittingly the Bush family dynasty.}
National Review Online explains how the immigration bill is not just a bad piece of legislation but will bring in the era of the democratic super majority for years to come:
[article link]

Dems deal new blow to Gonzales - No-confidence vote sought as fifth GOP senator urges resignation - Asked twice during a news conference Thursday if he (Bush) personally ordered Gonzales to Ashcroft's hospital room, Bush refused to answer - "There's a lot of speculation about what happened and what didn't happen - I'm not going to talk about it," Bush said
For all of the administration's defense, several GOP officials acknowledged privately that Republicans were still reeling from testimony this week that Gonzales, when he was Bush's White House counsel, pressured Attorney General John Ashcroft to certify the legality of Bush's controversial eavesdropping program while Ashcroft lay in intensive care. Asked twice during a news conference Thursday if he personally ordered Gonzales to Ashcroft's hospital room, Bush refused to answer. "There's a lot of speculation about what happened and what didn't happen. I'm not going to talk about it," Bush said. James Comey's account to the Senate Judiciary Committee, Schumer said, turned more lawmakers against Gonzales. New criticism came from multiple Republicans. ... For his part, Gonzales will be in Europe next week, visiting his counterparts in Hungary and Switzerland before joining the G-8 conference Thursday in Munich, Germany. He will be back in Washington on Friday -- the night before the long Memorial Day weekend.
[article link]

Gonzales Hospital Episode Detailed - White House Counsel Alberto R. Gonzales and President Bush's chief of staff, Andrew H. Card Jr., were on their way to the hospital to persuade Ashcroft to reauthorize Bush's domestic surveillance program, which the Justice Department had just determined was illegal
On the night of March 10, 2004, as Attorney General John D. Ashcroft lay ill in an intensive-care unit, his deputy, James B. Comey, received an urgent call. White House Counsel Alberto R. Gonzales and President Bush's chief of staff, Andrew H. Card Jr., were on their way to the hospital to persuade Ashcroft to reauthorize Bush's domestic surveillance program, which the Justice Department had just determined was illegal. ... In vivid testimony to the Senate Judiciary Committee yesterday, Comey said he alerted FBI Director Robert S. Mueller III and raced, sirens blaring, to join Ashcroft in his hospital room, arriving minutes before Gonzales and Card. Ashcroft, summoning the strength to lift his head and speak, refused to sign the papers they had brought. Gonzales and Card, who had never acknowledged Comey's presence in the room, turned and left. ... "I was angry," Comey testified. "I thought I just witnessed an effort to take advantage of a very sick man, who did not have the powers of the attorney general because they had been transferred to me." ... It also marks the first public acknowledgment that the Justice Department found the original surveillance program illegal, more than two years after it began.
[article link]

Bush insists on picking next World Bank chief - Treasury Secretary Henry Paulson, who played a big role in negotiating Mr Wolfowitz's exit, said the search for a replacement was under way
He is the first president to be forced out since the bank was established in 1944. Some observers see his demise and the fact that the Bush Administration failed to save him, as proof of the Administration's weakened position in the world. Persistent talk in Washington this week, some of it coming from European Bank officials, suggested that the time had come to end the convention by which the US, the bank's largest donor, chooses the president. Europeans choose the head of the International Monetary Fund. This point was emphasised yesterday when Japan said the nationality of Mr Wolfowitz's successor should be decided by the institution. "The nationality of the successor is a governance matter for the World Bank," Chief Cabinet Secretary Yasuhisa Shiozaki told a news conference.
[article link]

Blair tipped to be World Bank president as disgraced Wolfowitz resigns {Same faithful New world Order (NWO) characters different NWO job descriptions.}
Tony Blair may be asked to head the World Bank ... Mr Blair is expected to cash in on his international contacts after quitting Downing Street on 27 June and his agent said he would quit as an MP if "a big international job" came up. Mr Stiglitz said the World Bank would probably prefer an economist with experience in development - which some pundits argue effectively rules out the prime minister, who has often admitted to being shaky at maths. Nevertheless, Prof Stiglitz said: "He is one of the people that is clearly being discussed.
[article link]

Prelude to the Six Day War - Charles Krauthammer has a great column today on the upcoming anniversary of the 1967 Six Day War - Also - more about the recent revelations of Soviet involvement: 'Soviets engineered Six Day War'
There has hardly been a Middle East peace plan in the past 40 years - including the current Saudi version - that does not demand a return to the status quo of June 4, 1967. Why is that date so sacred? Because it was the day before the outbreak of the Six-Day War in which Israel scored one of the most stunning victories of the 20th century. The Arabs have spent four decades trying to undo its consequences.
[article link]

Palestinians Shoot 15 Human Shields - 200 Gaza residents decided their "human shield" tactics worked so well against the Israelis, they would try it to stop the shooting between rival terrorists in Gaza - The gunmen used it as an opportunity to refine their technical skills, injuring approximately 15 of them
200 Gaza residents decided their "human shield" tactics worked so well against the Israelis, they would try it to stop the shooting between rival terrorists in Gaza: "Just as we used to protect you from the occupation by acting as human shields, we have come to protect you from yourselves," one protester shouted at gunmen, referring to instances when Palestinian civilians positioned themselves between militants and Israeli forces. The gunmen used it as an opportunity to refine their technical skills, injuring approximately 15 of them. ... "Even during the Israeli occupation the situation wasn't this terrible," says Um Mohammed, praying for an end to the lethal Palestinian infighting raging outside her Gaza City home. Fear reigns throughout the city, deserted but for prowling groups of armed men, loyal to rivals Hamas or Fatah, living on a daily diet of ambushes, kidnappings and assassinations. Dozens of snipers on the rooftops of the tallest buildings open fire seemingly on anything that moves. "We can't go near the window, let alone on the balcony. We have all become targets," says Um Mohammed. "This is a city of corpses and ghosts." ... On Wednesday, I saw several people shot in front of my building, I heard the screams of terrified women and children in a burning building, and I argued with gunmen who tried to take over my home. I have seen a lot in my years as a journalist in Gaza, but this is the worst it's been.
[article link]

Anheuser-Busch to Stop Selling Beverage Critics Said Was Targeting Minors - a 2-ounce bottle of flavored-malt beverage meant to be mixed with beer or other drinks, or consumed as a shot - Packaged in colorful bottles, Spykes contains 12 percent alcohol by volume - the flavor masks the strong taste of alcohol
ST. LOUIS - Anheuser-Busch said Thursday it will stop selling a malt beverage called Spykes, a product under fire from critics who charged that it appealed to underage drinkers. ... "Due to its limited volume potential and unfounded criticism, we have ceased production of Spykes," Michael J. Owens, Anheuser-Busch Cos.' marketing vice president, said in a statement. He said Spykes was introduced about two years ago in test markets, and nationwide in January, but had not performed to expectations. Critics said the product was designed to attract underage drinkers. ... Spykes is a 2-ounce bottle of flavored-malt beverage meant to be mixed with beer or other drinks, or consumed as a shot. Packaged in colorful bottles, Spykes contains 12 percent alcohol by volume. Critics, including more than two dozen state attorneys general, say those characteristics are attractive to underage drinkers. They say the flavor masks the strong taste of alcohol. Spykes comes in four flavors - lime, mango, melon and hot chocolate. It also contains caffeine, ginseng and guarana, which are components of energy drinks popular among teens and young adults. Connecticut Attorney General Richard Blumenthal said, "This move by Anheuser-Busch, ceasing sales of Spykes after attorneys general raised significant concerns, is a significant victory in the fight against underage drinking." He said Spykes appealed to children in taste, packaging and marketing. "Anheuser-Busch is doing the right thing about Spykes - and should become a model for the entire industry by stopping marketing of all caffeinated alcoholic drinks that appeal to underage drinkers," Blumenthal said.
[article link]

{Flashback} Judge's Unintelligent Rant Against Design - Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000 {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view."
[article link]

Bush-Blair summit yields no regrets over Iraq tie - the two leaders heaped praise on each other and defended themselves against critics of a war that is increasingly unpopular {Did they remind each other that they Promised their nations 'no nation building' entanglements and only a six month involvement, no? Did either one of them have to sacrifice like any of our soldiers or families, no!}
WASHINGTON - US President George W. Bush and outgoing British Prime Minister Tony Blair insisted at a farewell summit today they have no regrets about their wartime alliance in Iraq despite damage to their standing at home and abroad. Shoulder to shoulder at the White House for the last time before Blair steps down on June 27, the two leaders heaped praise on each other and defended themselves against critics of a war that is increasingly unpopular in both countries. ... Blair will leave office in mid-term, under pressure from within his own Labour Party to step aside before the next general election expected in 2009. ... But when asked whether he (Bush) thought he was partly to blame for Blair's early departure from power, Bush seemed to equivocate. "Could be," he said at first with a smile. However, he then quickly added, "I don't know."
[article link]

Officers faulted in Iraq mission that left 3 troops dead - Daugherty said the soldiers were told to stand guard for up to 36 hours with just one Humvee, and there were no barriers on the road to slow access to them or provide early warning {The reality of the conditions our heroic troops are serving in are extremely difficult while Bush would prefer to lie and be dishonest about the whole thing.}
According to the investigation of last June's attack, Tucker, Menchaca and Babineau were ordered to guard a mobile bridge over a canal to prevent insurgents from planting mines. Other members of their platoon, who were at two locations up to three-quarters of a mile away, heard small-arms fire at 7:49 p.m. When they arrived at the checkpoint about 25 minutes later, Babineau was dead and the others were gone. Daugherty said the soldiers were told to stand guard for up to 36 hours with just one Humvee, and there were no barriers on the road to slow access to them or provide early warning. To expect them to operate an observation post for 24 to 36 hours was unrealistic, he said. "From the time a vehicle was seen, it would have been in front or beside the (Humvee) in a matter of seconds," he wrote. Daugherty concluded that the platoon did not get the supervision or direction it needed. And he said the unit was hurt by the loss of 10 troops, including several leaders, who were killed in action as well as by the need to shuffle the platoon's leadership three times.
[article link]

Senators, White House Reach Bipartisan Agreement on Immigration - would grant quick legal status to millions of illegal immigrants already in the U.S. {Bush's final insult to the people, laws, order and sanctity of American society, at least let's hope it's the final insult. There is plenty of legal immigration into America. I'm disappointed that once again George W. Bush embraces the secretive, illegal and dishonest way over the honest, right and just way.}
WASHINGTON - Key senators and the White House reached agreement Thursday on an immigration overhaul that would grant quick legal status to millions of illegal immigrants already in the U.S. and fortify the border. The plan would create a temporary worker program to bring new arrivals to the U.S. A separate program would cover agricultural workers. New high-tech enforcement measures also would be instituted to verify that workers are here legally. ... Sen. Edward M. Kennedy, D-Mass., said he expects Bush to endorse the agreement.
[article link]

Constitution Party vets tap Corsi for president - Jones said the veterans "want to go out and paper the country and let the people know there is a strong third party option, and we have a man who is going to be able to correct the problems this country faces." {*Note I joined this organization a few weeks ago by visiting their internet link. Already received a nice welcome letter and I would say that it has already been more gratifying to be a part of this organization than it has been in a lifetime of being a Republican. Yes, I have every intention of leaving the Republican Party and registering in the Constitution Party.}
The National Veterans Coalition of the Constitution Party is preparing to draft Jerome R. Corsi as its choice for the party's presidential nominee in 2008. Corsi, who resigned as a WND staff reporter Monday, said he has joined the Constitution Party and is willing to explore a serious pursuit of the nomination. ... "The elections of 2008 is the year that the Constitution Party becomes a major party, and it's the year we're going to put someone in the White House," he said. Clymer said that with no incumbent running and with the Republican Party's inability to settle on a candidate, "the opportunity is better than at any time in my lifetime." "Even more important than that," he said, "there is a groundswell of dissatisfaction among conservatives with the Republican Party." ... I think this may well be the break-open year for a third party," he said. "The Constitution Party is the only national party that takes a strong stand on securing our borders and stopping the illegal immigration."
[article link]

Israel Reporter: EDITOR WOLLINS' RADIO INTERVIEW NIGHT AFTER NEAR-DEATH KASSAM FALL - *Request for Donations to Purchase Safety Equipment for Editor Wollins and Colleagues {Meanwhile real life and death issues are going on throughout the world. The citizens of Israel are receiving a relentless deadly Palestinian rocket attack on their cities.}
Just hours after a Kassam missile landed just yards from his location, Shlomo Wollins was interviewed on the Tovia Singer Show (israelnationalradio.com) and described this near-death experience. And, in this 45-minute interview, Wollins provides a moving and comprehensive assessment of the situation in Sderot as well as the political/military landscape in the state of Israel.
[article link]

{**I have attempted to contact some Christian Ministries requesting "Full Disclosure" in their Presidential campaign involvement i.e. financing, trips, rewards. David Brody 'The Brody File' of 'CBN' has been emailed a second time. The first time I received no answer and the second time (this morning) I received an error "Delivery to the following recipients failed." If anyone is interested please contact Mr. Brody and request a disclosure - It may just be a bad email link on his website. If Mr. Brody is currently unwilling to disclose his financial involvement with any Presidential Candidate it will only be a matter of time because I believe ALL records would eventually become public or there are legal ways to obtain them.}
{Website} The Brody File - David Brody - CBN News Capitol Hill Correspondent. David Brody covers Capitol Hill and other topics ranging from National Security to the social issues of the day.
[article link]

Dobson: No way I'll vote for Rudy - I will either cast my ballot for an also-ran - or if worse comes to worst - not vote for the first time in my adult life" - Dobson said, "My conscience and my moral convictions will allow me to do nothing else" {Or, hopefully help to build and establish a viable 3rd Party like the Constitution Party.}
Family advocate James Dobson, widely considered an important GOP rainmaker, says he will not vote for former New York City Mayor Rudy Giuliani under any circumstance in the upcoming presidential elections because of his positions on abortion, domestic partnerships for homosexual couples and other moral issues. Dobson says today in an exclusive WND column, speaking strictly as a private citizen, "I cannot, and will not, vote for Rudy Giuliani in 2008." ... Dobson said, "My conscience and my moral convictions will allow me to do nothing else." How could Giuliani say with a straight face that he 'hates abortion,' while also seeking public funding for it?" Dobson asks in his commentary. "How can he hate abortion and contribute to Planned Parenthood in 1993, 1994, 1998 and 1999? And how was he able for many years to defend the horrible procedure [partial birth abortion] ...While Dobson does not endorse candidates in his role with Focus on the Family, he told a talk radio host in January he would not back Arizona Sen. John McCain for the Republican nomination.
[article link]

Romney's report showed that his campaign paid $25,919 to Regency Productions in Virginia Beach for "travel," presumably to rent an aircraft - Regency is run by Jay Sekulow, a close ally of Pat Robertson's {**I have emailed some 'Christian' ministries - organizations that are mysteriously vigorously campaigning for Mormon Mitt Romney, (though not yet Pat Robertson or Jay Sekulow) and have asked that in fairness, knowing that Mitt Romney is attempting to purchase undue favor, that they provide a "Full Disclosure" to their audiences. I have not received any answers or seen any disclosures so now I will post them myself as they become publically available.}
Sen. Barack Obama raised more money than Sen. Hillary Rodham Clinton for their Democratic primary clash during the first three months of the year, but Clinton heads into spring with more in her campaign account than all Republican presidential candidates combined. ... "It's a telltale sign of what lies ahead," said Michael Toner, former chairman of the election commission, who has predicted that the nominees will together chew through more than $1 billion before one reaches the White House. ... The reports are valuable not just for their totals but also for details about the campaigns that can be revealing. For instance, Romney's report showed that his campaign paid $25,919 to Regency Productions in Virginia Beach for "travel," presumably to rent an aircraft. Regency is run by Jay Sekulow, a close ally of Pat Robertson's, and the arrangement could be a sign of support for Romney among Christian conservatives -- a key constituency for GOP primary hopefuls and one that Romney, a Mormon, has been courting. ... A sizable segment of Romney's haul came from Utah, suggesting that fellow Mormons were significant contributors. Four of the 10 Zip codes from which Romney received the most money are in Utah, and the leading Zip code is home to Brigham Young University, which Romney attended. He raised $2.8 million in the state, more than one-tenth of his total.
[article link]

*Full Story: KEY BUSH SUPPORTERS TURN TO OBAMA - Republicans defect to the Obama camp - Some of the donations reflect the natural tendency of those with power to shift to the likely White House winner
Some of the donations reflect the natural tendency of those with power to shift to the likely White House winner. Penny Pritzker, the staggeringly successful head of fundraising for Obama, voted for John Kerry, the 2004 Democratic candidate, but also donated that year to Bush. As she was a head of the family-run Hyatt hotel chain, it was considered a prudent move. ... What no one understand here is that Bush has failed miserably. You, as President, are not only held accountable for your intentions, but your ability to execute. What we're seeing is a Senator who is willing to go bi-partisan on issues. People like that. ... And as for Iraq and Dar fur, Dar fur was much more important to get to. If you want to go after Islamic militancy, go to Iran, Saudi Arabia, Egypt, Afghanistan....Iraq was the least of the concerns in the Middle East...yet it's where we base the war. Had a lot of oil though...hmnnnn. And Govt, do some history on the Sunni and Shi'ite conflict before you take down a regime with no plans for after. You created chaos and exposed the civil war.
[article link]

KEY BUSH SUPPORTERS TURN TO OBAMA - Disillusioned supporters of President George W. Bush are defecting to Barack Obama {The Bush fallout is just beginning. At this rate Bush is going to leave the nation a disaster.}
SARAH BAXTER, TIMES, UK - Disillusioned supporters of President George W Bush are defecting to Barack Obama, the Democratic senator for Illinois, as the White House candidate with the best chance of uniting a divided nation. Tom Bernstein went to Yale University with Bush and co-owned the Texas Rangers baseball team with him. In 2004 he donated the maximum $2,000 to the president's reelection campaign and gave $50,000 to the Republican National Committee. This year he is switching his support to Obama. He is one of many former Bush admirers who find the Democrat newcomer appealing. ... Financiers have also been oiling Obama's campaign. In Chicago, his home town, John Canning, a "Bush pioneer" and investment banker who pledged to raise $100,000 for the president in 2004, has given up on the Republicans. . . According to figures compiled by the Center for Responsive Politics in Washington, Obama and Clinton have vacuumed up more than $750,000 in individual contributions from former Bush donors. ... Comments: Anonymous said... Last time we had a choice between two Yalie Skulls, both Corporatists. This time, we'll have a choice between a white Corporatist and either a female or black Corporatist. Whoopee, the future's so bright we'll have to wear shades.
[article link]

Yolanda King, daughter of MLK, dies at 51 - She was an actress, author, producer, advocate for peace and nonviolence
ATLANTA, Georgia (AP) -- Yolanda King, the Rev. Martin Luther King Jr.'s eldest child who pursued her father's dream of racial harmony through drama and motivational speaking, collapsed and died after making a speech. She was 51. King died late Tuesday in Santa Monica, California, said Steve Klein, a spokesman for the King Center. The family did not know the cause of death, but, relatives think it might have been a heart problem, he said."She was an actress, author, producer, advocate for peace and nonviolence, who was known and loved for her motivational and inspirational contributions to society," the King family said in a statement. ... Yolanda Denise King -- nicknamed Yoki by the family -- was born November 17, 1955, in Montgomery, Alabama., where her father was then preaching. Her brother Martin III was born in 1957; brother Dexter in 1961; and sister Bernice in 1963.
[article link]

Yolanda King Blazes Her Own Spiritual Path {I hope that now in God's presence she realizes that God's love is sufficient.}
For Yolanda King, the last several years have been a time of awakening. Not politically, socially, or in the sides of her life that the public generally sees. Rather, over the last decade, the eldest child of the Rev. Martin Luther King, Jr. has boldly blended Eastern practices, Christian thought, and the ideas of Science of Mind to create a spiritual path truly her own. ... In terms of her spiritual life, King may be coming full circle. She recalls a childhood home in which the figure of Gandhi - whose teachings of nonviolence underscored much of Martin Luther King's philosophy - "was like a part of our family." His pictures and words abounded in the King household. And, yet, it was Gandhi's social analysis - not his yogic ideas - that held sway. It would not be until well into adulthood that Yolanda King experienced - through meditation, affirmative thought, and other practices - some of the spiritual leanings of a man who she previously understood through a political lens. In time, this burgeoning understanding may represent Yolanda King's true legacy: a marriage of mysticism and social thought that honors both the larger community and the individual's need for inner growth. "I understand that people would look to me to pick up the torch and run with it," King says. "And to some extent I have done that, but in my own way."
[article link]

The WHOLE Story of Why I Left Mormonism - by Mike Norton - "I know that Jesus Christ is our Lord and Savior, our Redeemer and our God and it is my prayer that we will all remember that year round. I testify these things to you in the name of our Savior, Jesus Christ. Amen." - They [LDS] can be disappointed as much as they want...I don't know when I have felt closer to the Lord and nothing they say can change that
One of the things that I found most disturbing was the fact that Brigham Young and countless other early Church leaders had obviously not been familiar with the "first vision" story as we know it now. ... I found out that the church taught from 1835 until 1921 that God was a spirit and did not have a physical body. ... I found out that the Church changed the identity of the angel (from Nephi to Moroni) that was alleged to have given Joseph Smith the gold plates over 50 years after it supposedly happened ... The list of major problems with church doctrine and teachings that I discovered just went on and on. ... Since leaving the LDS Church I have helped numerous people see the truth and leave the false gospel of Mormonism for the real gospel of Jesus Christ as it can be found in the Bible. I will continue to help those still trapped by the lies of Mormonism just as I would never leave a burning house without desperately trying to save those still trapped inside. The false gospel of Mormonism endangers those who follow it because they reject the free gift of salvation that Christ offered us and believe that they can somehow earn salvation by their good works. Your good works should be a result of your salvation, not an attempt to gain salvation. ... "They [LDS] can be disappointed as much as they want...I don't know when I have felt closer to the Lord and nothing they say can change that. Thank you, Mike. If it was not for you I would still be in the dark." ... [Mark's mother]
[article link]

Mormonism in a Nutshell - Former Mormon warns fellow Christians not to support Romney - LDS members "want to infiltrate regular Christian religions so they can bring those Christians into Mormonism
A one-time Mormon says anyone thinking about supporting presidential hopeful Mitt Romney -- a Mormon -- in his White House campaign needs to be aware of what distinguishes that religious group's beliefs from Christianity. ... A woman whose father was a bishop in the Church of Jesus Christ of Latter-day Saints (LDS) and who is a former Mormon herself says Christians considering Mormon candidate Mitt Romney's bid for the U.S. presidency need to be reminded about the differences between Mormonism and biblical Christianity. Writer, consultant, and business woman Tricia Erickson spent her childhood growing up in a Mormon home and knows a great deal about that religion, which she considers a cult. Now a born-again Christian, she wants to remind fellow believers that Mormons view Jesus differently than they do. ... Up until recently, Erickson contends, Mormons would never even describe themselves as born-again Christians. She believes many do so now because they want to gain access to mainstream Christianity, especially now that their church is facing difficulties. "Their missionaries are not doing as well out in the field," the former Mormon woman notes, and "their numbers are going down as far as new recruits." For that reason, she says, LDS members "want to infiltrate regular Christian religions so they can bring those Christians into Mormonism under the [impression] that they're Christian, too. They're anything but." Mitt Romney has said his Mormon faith will not be an issue as he campaigns to become president of the United States. But Erickson believes the former Massachusetts governor's presidential bid would help raise the profile of Mormonism and enhance its chances for winning new converts, so she says there is no way she can support him.
[article link]

Bio: Jerry Falwell - was credited with helping elect Ronald Reagan president and with moving the Republican Party further to the right on social issues
The Rev. Jerry L. Falwell, television evangelist who was among the leaders of the so-called Religious Right - a movement that emerged in the late 1970s with the goal of getting Christian fundamentalists involved in politics. Falwell's organization, the Moral Majority, was credited with helping elect Ronald Reagan president and with moving the Republican Party further to the right on social issues. The group's influence subsequently waned, however, and Falwell disbanded it in 1989. Falwell was born on Aug. 11, 1933 in Lynchburg, Va. From an early age, he excelled in school, graduating at the top of his high school class. He was also a talented athlete. Falwell entered Lynchburg College in 1950 with the intention of earning a degree in mechanical engineering. After becoming a born-again Christian in his sophomore year, Falwell transferred to Baptist Bible College in Springfield, Missouri. Around the same time, Falwell turned down an offer to play for the St. Louis Cardinals major-league baseball team. ... In addition to its political activities, the Moral Majority led a boycott of 7-Eleven convenience stores as part of a successful effort to get the chain to stop selling the adult magazines Playboy, Penthouse and Forum. ... In 1979 Falwell founded the Moral Majority in order to rally evangelical Christians as a political lobbying force. At its height in the early 1980s, Falwell claimed that the Moral Majority had more than six million members.
[article link]

Falwell Remembered for Impact on Conservative Movement - "I shudder to think where the country would be right now if the religious right had not evolved," Falwell said - Falwell's father and his grandfather were militant atheists - becoming a born-again Christian at age 19 - "My heart was burning to serve Christ," he once said in an interview "I knew nothing would ever be the same again"
RICHMOND, Virginia - The Rev. Jerry Falwell founded a movement that helped mold the religious right into a political power. ... The fundamentalist church that Falwell started in an abandoned bottling plant in 1956 grew into a religious empire that includes the 22,000-member Thomas Road Baptist Church, the "Old Time Gospel Hour" carried on television stations around the country and 7,700-student Liberty University. He built Christian elementary schools, homes for unwed mothers and a home for alcoholics. He also founded Liberty University in Lynchburg, which began as Lynchburg Baptist College in 1971. ... In 2006, Falwell marked the 50th anniversary of his church and spoke out on stem cell research, saying he sympathized with people with medical problems, but that any medical research must pass a three-part test: "Is it ethically correct? Is it biblically correct? Is it morally correct?" ... "Dr. Falwell was a giant of faith and a visionary leader and he, as a man, has always been a man of great optimism and great faith and he has left instructions for those of us who have to carry on and we will be faithful to that charge," ... Falwell's father and his grandfather were militant atheists, he wrote in his autobiography. He said his father made a fortune off his businesses - including bootleging during Prohibition. As a student, Falwell was a star athlete and a prankster who was barred from giving his high school valedictorian's speech after he was caught using counterfeit lunch tickets his senior year. He ran with a gang of juvenile delinquents before becoming a born-again Christian at age 19. He turned down an offer to play professional baseball and transferred from Lynchburg College to Baptist Bible College in Springfield, Mo. "My heart was burning to serve Christ," he once said in an interview. "I knew nothing would ever be the same again."
[article link]

Debbie Schlussel: Rev. Jerry Falwell, RIP: Founded Important (Pro-Israel) Anti-Islamist Political Movement
Sad news today that Rev. Jerry Falwell, founder of the Moral Majority and Liberty University, died this morning at age 73. Jerry Falwell was a patriot and loved America. He loved its Judeo-Christian values, and he did his best to preserve them. ... Jerry Falwell loved the Jewish people and the State of Israel. Dr. Falwell helped inspire thousands of Christian tourists to visit and donate money to Israel, when it was in the worst economic doldrums of two Intifadas (Muslim uprisings). I met and heard him speak at a small dinner in 2000 and enjoyed it immensely. He was a vital part of the Reagan Revolution.
[article link]

Reports are coming in that Reverend Jerry Falwell has died... Comments
#6 Rest in peace. I didn't always agree with him, and he said some things I wish he hadn't, but he walked his talk, and cared more for the poor and sick and hurt than all the liberals who will only recall the sillier things he said. ... #39 he was a true supporter of Israel. #47 May God grant you peace good and faithful servant. You have earned a place at his table - sad for his family but happy for him. #53 He stood up for what he believed in, and would not conform to what certain [liberal] groups demanded. It took courage, and his belief in G-d was unquestionable.
[article link]

**Breaking - The Rev. Jerry Falwell has died at age 73, The Associated Press reports
The Rev. Jerry Falwell has died at age 73, The Associated Press reports.
[article link]

Jerry Falwell Taken To Hospital After Being Found Unconscious - hospitalized in "gravely serious" condition after being found unconscious in his office Tuesday, a Liberty University {Our prayers at this time are with Jerry Falwell, his family, the Liberty staff - college and all those concerned for his health and safety!}
Godwin said he was not sure what caused the collapse, but "he has a history of heart challenges." "I had breakfast with him, and he was fine at breakfast," Godwin said. "He went to his office, I went to mine and they found him unresponsive." Godwin said Falwell was receiving emergency care. A hospital spokeswoman said she had "no information to release at this time" on Falwell. Falwell, a television evangelist who founded the Moral Majority, became the face of the religious right in the 1980s. He later founded the conservative Liberty University and serves as its president.
[article link]

None Of Romney's 5 Sons Have Served In the Military - Mitt Romney served as a Mormon missionary, which enabled him to receive a draft deferment from the Vietnam War {To all those that have served our great nation in uniform have a Blessed Memorial Weekend while we continue to remember our fallen veterans and keeping in our thoughts the past, present, and future generations of military service! - David Anson Brown L/Cpl USMC 81-84}
All five of the Romney sons, who range in age from 26 to 37, served two years as church missionaries, a practice within their Mormon faith. Mitt Romney served as a Mormon missionary, which enabled him to receive a draft deferment from the Vietnam War. On the stump, Romney argues for a robust national defense. He said he wants to add 100,000 troops to the U.S. military and commit 4 percent of the gross domestic product to funding the armed forces.
[article link]

Romney says his (Mormon - LDS) faith's past is troubling - Calls practice of polygamy 'awful' {Yeah, Mitt Romney is just as appalled about Mormonism and polygamy as President George W. Bush is appalled about big government, corruption, lying, bribes, and oil company price gouging at the Gas station!}
BOSTON -- Republican presidential candidate Mitt Romney said his Mormon religious faith's history of polygamy could trouble American voters and that he, too, is bothered by it.
[article link]

With Gay Marriage, Isn't Polygamy Next Mr. Romney? - You see? There is no argument for gay marriage that does not also advance the cause of polygamy
But polygamy may again become legal in America, and if it does it will be on the back on gay marriage. Let's revisit the arguments for gay marriage and apply them to polygamy. a) "Marriage is a choice and a contract between consenting adults." Polygamy can be a choice and a contract between consenting adults. b) "We love each other." Is there any reason a man cannot love two or more women at the same time? c) "We cannot continue with the illusion that marriage is only for the providing husband, the supportive wife, and 2.5 children." Exactly. Polygamy, like gay marriage, is based on the recognition of diverse forms of human cohabitation. d) "Denying people the right to marry is a form of oppression." This discrimination is equally if not more offensive when it applies to more than two people. e) "Who is to say that Heather can't have two mommies?" And who is to say that Heather can't have three mommies--and a dad? You see? There is no argument for gay marriage that does not also advance the cause of polygamy. I know that Jonathan Rauch, Andrew Sullivan and others get very indignant about this, insisting that they would limit gay marriage to two people. But why? Marriage currently has several elements: it requires that only two people be involved, it requires that they be adults and not closely related, and (except in Massachusetts) it insists that one of the parties be male and one female. Rauch and Sullivan want to eliminate the heterosexual condition, but in that case why keep the other requirements? Is it just because gays have more political power than Muslims and Mormons? ... Yes, I know that on certain questions presidential candidates have to be prudent, which is to say, evasive. But I'm not running for president, and I see it coming. Don't say I didn't warn you.
[article link]

Pope Benedict XVI Addresses Latin American Bishops in Brazil - he added that unfettered capitalism and globalization, blamed by many in the region for the deep divide between the rich and poor, gives "rise to a worrying degradation of personal dignity through drugs, alcohol and deceptive illusions of happiness"
APARECIDA, Brazil - Pope Benedict XVI blamed Marxism and unbridled capitalism for Latin America's problems on Sunday, and urged bishops to mold a new generation of Roman Catholic leaders in politics to reverse the church's declining influence in the region. ... America needs more dedicated Catholics in leadership positions in the media and at universities throughout the region. "This being a continent of baptized Christians, it is time to overcome the notable absence - in the political sphere, in the world of the media and in the universities - of the voices and initiatives of Catholic leaders with strong personalities and generous dedication, who are coherent in their ethical and religious convictions," Benedict said. ... Now, he said, the bishops must convince Catholics from all walks of life "to bring the light of the Gospel into public life, into culture, economics and politics."
[article link]

(Italy) Thousands rally for traditional family in Italy - By the end of the day, organizers said as many as 1.5 million people had showed up - The turnout was above the organizers' expectations
ROME, Italy (AP) -- With grandparents and children in tow, tens of thousands of families gathered in a Rome piazza to voice their opposition to a government bill that would give many legal rights to unmarried couples, including gay ones. The "Family Day" rally Saturday, drawing hundreds of thousands of demonstrators in total, was organized by lay Catholic groups and family associations. While the demonstration has been endorsed by Italian bishops, neither the Vatican nor the Italian bishops conference is formally behind it. "With this demonstration, we wanted to give a signal. It must not be a sporadic event, but it must contribute to dialogue and help (people) understand family must be protected," said Emanuele Cirillo, 27, of Naples, who had traveled to Rome for the demonstration. People from across Italy began pouring into the massive St. John Lateran piazza in the morning. The demonstrators were entertained by singers, speakers and even a brief video of the late Pope John Paul II giving a 1988 speech about the need to protect family.
[article link]

Mitt Romney created 'gay' marriage, family groups say - They had written to ask the governor to reject 'unconstitutional' court ruling - And they say he ignored them - "Of his own volition, Romney issued "constitutionally fraudulent 'homosexual marriage' licenses'" and with no authorizing legislation, he ordered marriage licenses to be changed from "husband" and "wife," to "Party A" and "Party B"
Nearly four dozen pro-family leaders and activists have made public their direct challenge to former Massachusetts Gov. Mitt Romney, who is considering a run for the presidency in 2008, to document his opposition to homosexual marriages. And they say he ignored them. According to the organization MassResistance.org, the leaders hand-delivered a letter to the former governor on Dec. 20, before he left office, documenting why they believe he voluntarily instituted directives that created homosexual "marriages" in that state, even though he did not have to. They asked him to act in response, and they say he didn't even acknowledge the letter. ... The letter had called on Romney to reverse his "erroneous directives which began homosexual 'marriages' through an executive order" but signers noted that Romney declined to act. "Under the Massachusetts Constitution, only the Legislature may change the statutes," the group said. "Of his own volition, Romney issued "constitutionally fraudulent 'homosexual marriage' licenses'" and with no authorizing legislation, he ordered marriage licenses to be changed from "husband" and "wife," to "Party A" and "Party B."
[article link]

Updated - Mormon (LDS) Info - Mormonism (LDS) practices and engages in the longtime deceitful and illegal marketing practice of "bait and switch" (PDF)
Mormonism (LDS) practices and engages in the longtime deceitful and illegal marketing practice of "bait and switch" to offer - bait the customer with one product and then through excuses, deceit and manipulations to steer the customer into a different inferior product. In this case Mormons universally offer Jesus, the Bible and a "truer Christianity" and then in a dishonest way switching from the teachings of Jesus Christ and the Bible to the teachings of Joseph Smith and others. The Mormon Church is deliberately trying to avoid their true identity as a Mormon cult and is instead representing themselves as something they are not, which is true Christian followers of Jesus. Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity...
[article link]

The Mormon Curtain - Blogging The Very Best Of The Ex-Mormon World - By Infymus - The Largest Repository Of Ex-Mormon Material In The World - Containing 2,811 Articles Spanning 178 Topics {From a once Mormon to Mormons this website gives deep insight into the Mormon world.}
Q: Who runs this site? A: Infymus AKA Michael Hoenie runs this site. He lives in Salt Lake City where he works as a Senior Software Engineer. Married with two children. Resigned from the Mormon Corporation in 23 July 2001 and received his confirmation of resignation 28 August 2001. Q: What is the purpose of the Mormon Curtain? A: The primary purpose of the Mormon Curtain is to blog the Ex-Mormon world. This includes "recovery" boards, message boards, sites and more - and provide the very best posts and articles therein. This is to aid Ex-Mormons who are on the road to recovery, Mormons who are looking for more information on their own religion, and Non-Mormons who may be studying the Mormon Church on purpose of possible baptism. The secondary purpose of the Mormon Curtain is to expose to the world that Mormonism is a cult. It is hoped that the information and links contained here will help non-Mormons avoid the Cult of Mormonism. It is also hoped that current members of the LDS Church will find the answers that Mormon leaders have forbidden them from seeing. In addition, those recovering from Mormonism (known as Ex-Mormons) will find links and information necessary to aid in recovery.
[article link]

Romney Elaborates on Evolution - "And I believe evolution is most likely the process he used to create the human body" - Mr. Romney said his answer was satisfactory to faculty members "They teach evolution at B.Y.U.," he said {Christians believe that humans are "created in the image of God" as it is written in the Bible (Genesis 1:26-27) therefore we can talk, communicate - interact and share our feelings and emotions with God and be understood because we are in the image with God. However Mormons believe that they are now evolving into a god through the prescribed steps of Joseph Smith. Romney is just being consistent with his Mormon-Evolution belief. However it would simply not be possible to even pray to God if you were not originally created in the image of God and being in the image of God it then makes evolution unnecessary.}
Mr. Romney, a devout Mormon, surprised some observers when he was not among those Republican candidates who raised their hands last week when asked at the Republican presidential debate if they did not believe in evolution. (Senator Sam Brownback, former Gov. Mike Huckabee and Representative Tom Tancredo said they did not.) "I believe that God designed the universe and created the universe," Mr. Romney said in an interview this week. "And I believe evolution is most likely the process he used to create the human body." ... The (Mormon) Church of Jesus Christ Latter-day Saints has no definitive position on evolution, and church leaders have disagreed on the issue over the years. Mr. Romney said his answer was satisfactory to faculty members. "They teach evolution at B.Y.U.," he said.
[article link]

The English Versions of Scripture - Info & Research
"I had perceived by experience, how that it was impossible to stablish the lay people in any truth, except the scripture were plainly laid before their eyes in their mother tongue, that they might see the process, order, and meaning of the text." - William Tyndale, Preface to the Pentateuch, 1530
[article link]

Pope urges youth to resist 'snares of evil' - "Seek to resist forcefully the snares of evil that are found in many contexts," Pope Benedict told the crowd of some 40,000, with thousands more camped outside the stadium
SAO PAULO, Brazil (AP) -- Pope Benedict XVI urged tens of thousands of young Catholics packing a soccer stadium Thursday to resist the temptations of wealth, power and other "snares of evil," and told them to promote life from "its beginning to natural end." ... Before the pope arrived at the stadium, a man clad in a white robe took the stage and asked people in the crowd to stand and raise their right hands. "Yes to life!" the man shouted and the crowd repeated. "No to abortion!"
[article link]

Planned Parenthood Report Shows Record Number of Abortions Done - He pointed out that the nonprofit's incoming is rapidly approaching the $1 billion mark and that it generated an estimated $100 million from doing abortions in 2005 - "One can be sure that in addition to killing more human beings than ever before, Planned Parenthood will have taken in more money than ever before"
Washington, DC (LifeNews.com) -- A preview of the latest annual report from the Planned Parenthood Federation of America shows that the nation's largest abortion business is doing more abortions than ever before. The report indicates PPFA affiliates across the country did 264,943 abortions in 2005 alone, increase of 3.9 percent over 2004. ... Douglas Scott, the head of Life Decisions International, a group that monitors corporations that donate to Planned Parenthood, said he found it hypocritical that the abortion business claims birth control and the Plan B drug reduces the number of abortions while doing more abortions than at any point in its history. "Planned Parenthood claims to prevent the 'need' for abortion while simultaneously working to increase its share of the lucrative abortion market," he told LifeNews.com in a statement. ... "One can be sure that in addition to killing more human beings than ever before, Planned Parenthood will have taken in more money than ever before," Scott said.
[article link]

Rudy Giuliani Will Formally Address Abortion After Planned Parenthood Flap - after defending himself from news reports showing that he's given donations to the Planned Parenthood abortion business on six different occasions
Washington, DC (LifeNews.com) -- The issue of abortion is becoming such a nightmare for GOP presidential candidate Rudy Giuliani that he plans to formally address it in public forums, campaign appearance and interviews in the coming days. Though he will likely attempt to tone down his pro-abortion views, the ex-mayor's strategy may do more to remind the Republican Party's pro-life voters that he's out of touch with their views. ... Asked if the Republican Party would accept an abortion advocate, the former mayor replied, "I guess we are going to find out" and said he was "at peace" with the differences he has on abortion with the party. Meanwhile, the Times reports that the Giuliani campaign is also looking to de-emphasize the importance of the early primary states like Iowa and South Carolina where pro-life advocates represent the lion's share of GOP voters. ... A February Washington Post/ABC News poll found Republican voters are much less likely to vote for Giuliani because of his stance in favor of abortion. The poll also found that half of GOP voters said there is no chance they would support Giuliani because of his pro-abortion views. Only 10 percent said they would be more likely to back Giuliani for the GOP nod because of his pro-abortion views while a large 46 percent said they would be less likely.
[article link]

Critics complain about record as Romney gets anti-abortion award (Romney contributed $15,000 to the group) - a universal health care bill Romney signed into law while Massachusetts governor includes a seat for Planned Parenthood -- which includes abortion among its family planning services - and his signing into law (after claiming to be 'Pro-Life') a bill that provides taxpayer-funded abortion in Massachusetts
AGAWAM, Mass. --Conservative activists criticized Mitt Romney over his abortion record Thursday as the Republican presidential contender received an award from an anti-abortion group that also used to complain about his support for abortion rights. ... A coalition including the leaders of the Pro-Life Federation, the Michigan Conservative Union and Massachusetts Resistance was especially critical of the revelation that Romney's wife, Ann, had donated $150 to Planned Parenthood during her husband's 1994 U.S. Senate campaign. The group also complained because a universal health care bill Romney signed into law while Massachusetts governor includes a seat for Planned Parenthood -- which includes abortion among its family planning services -- on a payment policy board. "His commitment to the pro-life cause has been called into question because of his frequently changing position on the issue of abortion and his signing into law a bill that provides taxpayer-funded abortion in Massachusetts," the group said in a statement. ... Romney contributed $15,000 to the group, a past critic of his record, last December.
[article link]

Google sticks by censorship policy - groups who criticised the company in early 2006 for bowing to pressure from the Chinese government and censoring its search results in China
The motion also named Belarus, Burma, Cuba, Egypt, Iran, North Korea, Saudi Arabia, Syria, Tunisia, Turkmenistan, Uzbekistan, and Vietnam as countries where governments restrict access to Internet content. ... Co-founder Sergey Brin admitted earlier this year that the Chinese censorship had damaged the company. "On a business level, that decision to censor ... was a net negative," said Mr Brin, speaking at the Davos World Economic Forum in January.
[article link]

Google shareholders defeat censorship proposal - Google has been stripping its Internet search results in China of information found objectionable by the Chinese government. In exchange, it gets to do business in the country - "We're comfortable," with the choice to censor, Schmidt told shareholders after Thursday's vote was tallied "It preserves our mission, and helps the Chinese citizens"
SAN FRANCISCO (MarketWatch) - Google Inc. shareholders on Thursday defeated an anti-censorship proposal that the company said threatened its growing Chinese operations. The Office of the Comptroller of New York City, which owns about 500,000 Google shares, asked Google to not do business in China and other countries where it must censor its search results. The issue did not have the Google board's recommendation, thus condemning it to defeat. According to Google Vice President David Drummond, the world's leading Internet search engine would have to abandon its Chinese operations had the proposal passed. Google Chief Executive Eric Schmidt, addressing a question after the proposal was defeated, said Google also has already has taken many of the same steps the shareholders called for, including making it clear to users what results had been censored.
[article link]

Number of fired prosecutors grows - Dismissals began earlier than Justice Department (Attorney General Alberto R. Gonzales) has said - Graves said he was told simply that he should resign - He did appeal to Missouri's senior senator to try to persuade the (Bush) White House to allow him to remain long enough to prosecute a final, important case -- involving the slaying of a pregnant woman and kidnapping of her 8-month fetus - Justice officials rejected the request
Graves said he was told simply that he should resign to "give another person a chance." He said he did not oppose the department's request, because he had already been planning to return to private practice. He did appeal to Missouri's senior senator to try to persuade the White House to allow him to remain long enough to prosecute a final, important case -- involving the slaying of a pregnant woman and kidnapping of her 8-month fetus. Justice officials rejected the request. ... A spokeswoman for Sen. Christopher S. Bond (R-Mo.) confirmed yesterday that Graves had contacted the senator's office after the Justice official suggested he leave -- and that the senator had asked the (Bush) White House for an extension of Graves's tenure, which was not granted.
[article link]

EXCLUSIVE: Ray Comfort Speaks on the Debate - The face-off between two Christians and two atheists - "We felt like two goldfish in a bowl of piranhas - The believers were polite and quiet - The atheists were rude and loud."
Before the debate began, Comfort was pleasantly surprised by his challengers' parents. "The mother of one of the atheists we debated contacted me. She said 'I am a Christian. I watch your television program twice a week, and I am earnestly praying for you guys, and thank you for befriending my son,'" said Comfort. "The female atheist - the other one who was debating us - her mother is a Christian," added Comfort. "She was sitting in the front row of the church. She came up and said she was earnestly praying for us and thanked us for doing the debate." Comfort told CBN News that Brian and Kelly were deliberately not listening to the evidence proving God's existence. Yet he said, "I pray that God opens the eyes of these guys." ... "We felt like two goldfish in a bowl of piranhas. There were 100 people allowed in the church, 50 percent atheists and 50 percent believers," said Comfort. "The believers were polite and quiet. The atheists were rude and loud."
[article link]

Planned Parenthood sued by teen girl - Cincinnati's Planned Parenthood defended itself against a lawsuit claiming it failed to report a girl's claim that she was being sexually abused by her father - claiming she told clinic workers that she was being sexually abused by her father when he took her there for an abortion in 2004
LEBANON, Ohio (AP) - Cincinnati's Planned Parenthood defended itself against a lawsuit claiming it failed to report a girl's claim that she was being sexually abused by her father. The teenage girl filed the civil suit in Warren County Common Pleas Court on Wednesday, claiming she told clinic workers that she was being sexually abused by her father when he took her there for an abortion in 2004. ... The suit claims the girl's father continued to sexually abuse her for another year and a half because Planned Parenthood never filed a police report. The girl eventually told her future college sports coach about the abuse, and her father was convicted and sentenced to five years in prison. At his trial, prosecutors said he repeatedly abused the girl from the time she was 13 until she was 18. The lawsuit also claims Planned Parenthood subscribes to a "don't ask, don't tell" policy when it comes to abuse.
[article link]

Romney's Wife Donated to Planned Parenthood - GOP presidential candidate Mitt Romney said Wednesday reports that his wife donated $150 to Planned Parenthood in 1994 aren't surprising given his position on abortion at the time {What, Mitt Romney didn't know until he read about it in a news report? This is a very clumsy cover-up.}
GOP presidential candidate Mitt Romney said Wednesday reports that his wife donated $150 to Planned Parenthood in 1994 aren't surprising given his position on abortion at the time. ... And the disclosure of the Planned Parenthood contribution, first reported by ABC News, is likely to give fresh ammunition to foes already suspicious of his changed position on the issue. ... His wife's donation was made at a time when Romney was unsuccessfully running to unseat U.S. Sen. Edward Kennedy, D-Mass., before Romney was elected governor in 2002. The anti-abortion group's plan to give Romney an award is also stirring controversy. Abortion rights activists plan to picket the Republican presidential contender's appearance in Agawam at the Massachusetts Citizens for Life Mother's Day Dinner on Thursday, while abortion opponents are expected to demonstrate on Romney's behalf. A news conference planned by the event's organizer has been canceled, but Romney's staff said its scheduling was a mistake. The focus on the event - the presentation of the group's "Political Leadership Award" to Romney - has critics crying hypocrisy. Romney himself has conceded a shift in his support for abortion rights.
[article link]

{Flashback} YouTube Video (23 seconds) - Romneys on abortion 2002 - Mitt Romney and his wife delcare Abortion to be 'just fine' {President Ronald Reagan didn't lie to America and the public like Mitt Romney is doing. ALL of the Governor Romney legislation even after his alleged change has been for extreme abortion, and extreme pro-homosexual making it impossible to trust or believe anything Romney says or does.}
How many times does this have to come up? Mitt has flat out said he was wrong on his position on abortion back then and clearly admiits that he has changed to Pro-Life. Ronald Reagan did it 1 year before his run for President. Many other have changed positions from Pro-Choice to Pro-Life. At least he admits he feels he was wrong in the past.
[article link]

{Flashback} [abortion] Activists remember a different Romney - "You need someone like me in Washington" he said - Making personal appeals on the state's liberal touchstones - gay rights, abortion rights and the environment - Romney developed a persuasive style, convincing audiences that his passion matched theirs and that he was committed to their causes {Don't believe Mitt Romney for one second. Just as quick as he has 'embraced' conservative values is just exactly how quick he is going to reject them if ever elected. If Romney is soooo Pro-Life how did he end up with a pro-abortion wife? Romney's actions speak louder than words, much louder!}
Though Romney's policy shifts have become widely known, his meetings with activists for abortion rights and other causes - which have received far less attention - show he put much work into winning support from Massachusetts' liberal establishment only a few years ago. Making personal appeals on the state's liberal touchstones - gay rights, abortion rights and the environment - Romney developed a persuasive style, convincing audiences that his passion matched theirs and that he was committed to their causes. He impressed environmentalists by using rhetoric sharper than theirs. He met gay-rights activists on their turf, in a restaurant attached to a popular gay bar, and told skeptics he would be a "good voice" and a moderating force within his party. And in many cases, he said his commitment had been cemented by watching the suffering of someone dear to him: a grandchild whose asthma left him worried about air pollution; his wife's multiple sclerosis, which had him placing hope in embryonic stem cell research; the death of a distant relative {This now 'distant relative' has also been quoted as Romney's Aunt. I wonder if this tragic story is even true or if it's just another made for politics drama.} in an illegal abortion, convincing him that the procedure needed to remain legal. In discussing the need to combat global warming, he said he worried about his family's favorite vacation spot.
[article link]

{Flashback} Romney sidesteps ultrasound viewing requirement for abortion - Kansas Sen. Sam Brownback, also campaigning in the state, reaffirmed his support Thursday for legislation that would mandate the requirement
LEXINGTON, S.C. - Republican Presidential hopeful Mitt Romney declined yesterday to weigh in on a South Carolina proposal that would require women seeking an abortion to view an ultrasound. Instead, the former Massachusetts governor said states should make their own abortion laws. ... Proponents think women would change their minds after seeing an ultrasound and choose to keep the child or offer it for adoption. Critics consider it a way to intimidate women who already have made a difficult decision. The House approved a version of the bill requiring women to view the images. If that proposal were enacted, it would make South Carolina the only state with such a requirement.
[article link]

British Prime Minister Tony Blair: My political journey is over - he would tender his resignation as prime minister to Queen Elizabeth on June 27
LONDON, England (CNN) -- British Prime Minister Tony Blair announced his resignation Thursday as Labour Party leader and prime minister after a decade in power. "I've come back here to Sedgefield, to my constituency, where my political journey began and where it's fitting that it ends," Blair said. "I've been prime minister of this country for just over 10 years ... I think that's long enough for me, but more importantly, for the country." ... At times, the outgoing PM appeared choked with emotion. He thanked the nation for supporting him during his time in office and apologized for his shortcomings -- but not for his actions. "I ask you to accept one thing," he said. "Hand on heart, I did what I thought was right. I may have been wrong -- that's your call.
[article link]

{Flashback} Blair rejects ex-Baghdad envoy criticism - Prime Minister Tony Blair said Thursday he bore no responsibility for the violence in Iraq, dismissing allegations from a former ambassador to Baghdad that the British leader failed to focus on stabilizing the country immediately after the invasion {Of course who would even think to blame Blair or Bush.}
"No American general ... was given the accountable responsibility to make sure that the first duty of any government - and we were the government - was to keep law and order on the streets," Greenstock said. "There was a vacuum from the beginning into which the looters, the saboteurs, the criminals, the insurgents, moved very quickly." {And now it is these very same "looters, the saboteurs, the criminals, the insurgents" who Bush has put into government and into power in Iraq - because that is who Bush by nature does his business with.}
[article link]

{Flashback} England's P.M. Tony Blair revelations reiterate elite occult obsession - Remember the Aztec Re-birthing rituals, Witchcraft and nail clippings: the weird world of Cherie Blair and "channeling the light"? {This is how Satanists bow to Satan, the god of this world, they bow to each corner of the world. Rock stars often do this during their concerts as they bow in all four directions, fans think it is a bow to them but bowing to an empty backstage reveals it is a bow to the Devil.}
This week's revelations in the London Independent about the obsessive "new age" activities of the Blairs reveal nothing new but serve to reiterate how our leaders are fascinated by "bizarre practices", odd ceremonies and rituals that any right minded person would find eerily occultist, certainly beyond the level an elected so called "Christian" leader should be engaging in. ... The Blairs stood outside a brick pyramid on the hotel's grounds and bowed toward each point of the compass while chanting to each of the four winds. The Pyramid and the compass are of course both ancient elite symbols that have been adopted by secret societies such as the Freemasons in more recent times. {This is how Satanists bow to Satan, the god of this world, they bow to each corner of the world. Rock stars often do this during their concerts as they bow in all four directions, fans think it is a bow to them but bowing to an empty backstage reveals it is a bow to the Devil.}
[article link]

{Flashback} England's P.M. Tony Blair, Bush to discuss Middle East - Blair is scheduled to travel to Washington Wednesday night - part of his agenda will be to stress the role the European Union could play in bolstering the Palestinian Authority's political and economic infrastructure {This is a fake news item in a sense in that England and P.M. Tony Blair (a professed Occultist) are actually running the Iraq show. Iraq is a New World Order plan from England not the USA. The new government of Iraq is modeled after the British Parliament with the current Iraqi leader a Prime Minister (P.M.) Nouri al-Maliki, this is not an American government but a British Parliament government. As usual George W. Bush is clueless and is just along for the ride, Bush will do whatever P.M. Blair tells him to do and currently that is to support the Palestinian Authority and to oppose Israel.}
LONDON, Dec. 4 (UPI) -- British Prime Minister Tony Blair is reportedly frustrated with U.S. President George Bush's Middle East policies and will fly to Washington this week. ... The timing of the visit also comes days after U.S. State Department official Kendall Myers claimed the relationship between Britain and the United States was "totally one-sided" and that Blair's advice on Iraq and the Middle East was routinely ignored by Bush, the newspaper said.Blair is to meet with Bush and U.S. congressional leaders Thursday and the newspaper said government sources said part of his agenda will be to stress the role the European Union could play in bolstering the Palestinian Authority's political and economic infrastructure, which is in tatters as a result of sanctions imposed this year.
[article link]

EarthTimes - DNC: Romney Ads Can't Buy Security Credentials - While the ad ostensibly focuses on national security, it fails to outline a plan for what Romney would do in Iraq, or even mention the war {*Notice the large 'Take the Survey' McCain 2008 ad. The hyper liberal EarthTimes, what a place to find a large McCain ad rejecting the nation's food-farm subsidies. Is this really McCain's policy and his target audience for his Republican Presidential run? The Republican leaders have lost it they are so phony the party is becoming a joke.}
While the ad ostensibly focuses on national security, it fails to outline a plan for what Romney would do in Iraq, or even mention the war. The fact is, Mitt Romney's plan for Iraq is four more years of President Bush's failed strategy. "Smooth talking Mitt Romney seems to think he can buy security credentials with a blizzard of new TV ads, but what the American people are really looking for is a clear plan to end the war in Iraq," said Democratic National Committee spokesman Damien LaVera. "Romney can cling to President Bush's failed strategy if he wants, but the American people have already rejected one failed leader who took his eye off the ball in the war on terror and refuses to change course in Iraq. They are hardly looking for another."
[article link]

Three retired generals targeted a dozen members of Congress - in a new ad campaign today, saying they can't support President Bush's policies in Iraq and expect to be re-elected next year - "If members of his own party would pressure him, the president would not be standing like he is"
"I am outraged, as are the majority of Americans. I'm a lifelong Republican, but it's past time for change," retired Maj. Gen. John Batiste told reporters in a conference call. "Our strategy in Iraq today is more of the same, a slow grind to nowhere which totally ignores the reality of Iraq and the lessons of history. Our president ignores sound military advice and surrounds himself with like-minded and compliant subordinates." ... "The fact is, the president has never listened to the soldiers on the ground effectively," said retired NATO Supreme Allied Commander Wesley Clark, who ran for president in 2004. "This administration is not listening to the troops and is not supporting them." ... "If members of his own party would pressure him, the president would not be standing like he is," Horne said.
[article link]

Pope Heads to Latin America Bearing Tough Messages - he supports the excommunication of politicians who legalized abortion in Mexico City, laying down a strong message about core church teachings at the start of his first trip to Latin America
ABOARD THE PAPAL PLANE (AP) -- - Pope Benedict XVI said Wednesday he supports the excommunication of politicians who legalized abortion in Mexico City, laying down a strong message about core church teachings at the start of his first trip to Latin America as pontiff. Church teaching calls for automatic excommunication for anyone who has an abortion. In Mexico City, where abortion was legalized during the first 12 weeks of pregnancy, church officials have said that doctors and nurses who perform the procedure, as well as lawmakers who supported its legalization, also would be excommunicated. "It's nothing new, it's normal, it wasn't arbitrary. It is what is foreseen by the church's doctrine," Benedict told reporters aboard a plane to Brazil in his first full-fledged news conference as pope. ... Benedict also said the exodus of Catholics for evangelical Protestant churches in Latin America was "our biggest worry." But he said the spread of Protestantism shows a "thirst for God" in the region, and that he intends to lay down a strategy to answer that call when he meets with bishops from throughout Latin America in a once-a-decade meeting in the shrine city of Aparecida near Sao Paulo. "We have to become more dynamic," he said. Evangelical churches, which the Vatican considers "sects," have attracted millions of Latin American Catholics in recent years. ... "I love Latin America. I have traveled there a lot," he told reporters, adding that he is happy the time had come for the trip after focusing on more urgent problems in the Middle East and Africa. ... Some 5,000 people -- both Catholics and Protestants -- marched against abortion Tuesday in the capital of Brasilia. Similar marches were held in Mexico, where the capital's legislature legalized abortion last month.
[article link]

Where have all the TV viewers gone? - TV's worst spring in recent memory, a startling number of Americans drifted away from television the past two months
In TV's worst spring in recent memory, a startling number of Americans drifted away from television the past two months: More than 2.5 million fewer people were watching ABC, CBS, NBC and Fox than at the same time last year, statistics show. Everyone has a theory to explain the plummeting ratings: early Daylight Savings Time, more reruns, bad shows, more shows being recorded or downloaded or streamed. ... Scariest of all for the networks, however, is the idea that many people are now making their own television schedules. The industry isn't fully equipped to keep track of them, and as a result the networks are scrambling to hold on to the nearly $8.8 billion they collected during last spring's ad-buying season. "This may be the spring where we see a radical shift in the way the culture thinks of watching TV," said Sarah Bunting, co-founder of the Web site Television Without Pity. ... The networks argue that viewership is changing, not necessarily declining. Some advertisers respond that they are no longer willing to pay full price up front to reach viewers that may not tune in later.
[article link]

Google preparing to police web - Google security specialist Niels Provos tells New Scientist, "The firewall is dead." He's referring to a shift in the way botnet infections are spread - and it's this shift that's making Google particularly nervous
Increasingly worried by the use of conventional web sites to distribute the viruses that turn innocent PCs into botnet "zombies," Google appears to be readying a plan to police the web. If the plan goes forward, Google will use new software to automatically identify compromised web pages in its database and label them as "potentially harmful" in its search results. Because being labeled as suspicious by Google could devastate a site's traffic, the move would raise the security stakes for site owners dramatically. Google security specialist Niels Provos tells New Scientist, "The firewall is dead." He's referring to a shift in the way botnet infections are spread - and it's this shift that's making Google particularly nervous. Botnet viruses used to be distributed mainly through email attachments or computer worms, both of which could be blocked by firewalls or sniffed out by antivirus software. Over the past year, however, the operators of botnets have shifted to using regular web sites to distribute their malware. Reports New Scientist: As users have grown wary of email attachments and installed firewalls and anti-virus software, however, the bad guys have shifted their attentions to websites in a bid to find more victims ... Even an ordinary website can be risky. At a meeting on botnets held last month in Cambridge, Massachusetts, Provos warned that many web users are becoming the victims of "drive-by" downloads of bots from innocent websites corrupted to exploit browser vulnerabilities. As firewalls allow free passage to code or programs downloaded through the browser, the bot is able to install itself on the PC. Anti-virus software kicks in at this point, but some bots avoid detection by immediately disabling it.
[article link]

Is Google's agenda becoming less evil? - In other words, Google will expose evil to the world if there is no cost to the company. But if exposing evil conflicts with Google's business plan, then the company will become an active participant in that evil - as it does with China
In my newest book, "Stop the Presses! The Inside Story of the New Media Revolution," I make the case - and, I think, a pretty darn good one - that the premier Internet search engine company is evil. I won't try to recap all of my evidence, but you can get a good taste of it by reading a news story prepared by my colleagues here at WND. What pushed me over the edge with Google, however, was clearly the way the company kowtowed to the tyrants in Beijing out of a sense of pure greed. When China told Google Internet searches by its people should not bring up pro-democracy and pro-freedom information that could be used to stir hope in the hearts of its population of 1 billion slaves, the company dutifully complied. Remarkable for a company whose slogan is, unbelievably, "Don't Be Evil."
[article link]

Mac share of [internet] surfers doubles in 8 months - Analysts see Intel-powered Macs as pushing the surge and say that Web designers and developers can't afford to keep ignoring Macs
The portion of people surfing the Web using a Mac has doubled in the past eight months, an Internet metrics analyst said Tuesday, and represents an audience that can't be ignored by Web application developers. "The amazing story since last summer has been how well the Mac is doing," said Geoff Johnston, an analyst at WebSideStory. "For the longest time, Mac hung around 3 percent of the operating systems using the Web. But it picked up around last summer and has nearly doubled its market share." Measurements from WebSideStory and rival Net Applications put Apple's Mac OS X at close to or just over 6 percent of all machines in the U.S. that connected to the Web last month. "For the first time since 1999, when we started tracking, the Mac has really made a major push," said Johnston. Since August, the percentage of online Macs running Apple's operating system has climbed from the long-flat 3 percent to 5.6 percent, he said. Net Applications data, which splits the Mac's share between computers running the PowerPC version of Mac OS and those with an Intel edition of the operating system, pegged the total share at 6.2 percent for April. "Mac has almost doubled," Johnston said
[article link]

Mitt Romney Responds on Intelligent Design - In 2005, Romney said that ID should 'not' be taught in public school science classes - Today's answer confirms that he still feels that way {Mitt Romney is not a Christian and the Mormon (LDS) Cult has nothing in common with Christianity so of course Mormon Mitt does not want TRUE Christian concepts taught in schools or anywhere. Mitt is out to promote Mormonism not Christianity.}
In 2005, Romney said that ID should not be taught in public school science classes. Today's answer confirms that he still feels that way. You can read more about the 2005 comments here but below is his statement that I just received: "[Ex]Governor Romney believes that school curriculum is a decision for local school boards, first and foremost. He welcomes decisions by local school districts interested in teaching intelligent design as part of a religion or philosophy course. He does not think it should be required as part of science curriculum." ... I'm sure the Romney campaign thinks there's little risk here. But let's remember that Romney needs a bunch of Evangelicals to vote for him if he's going to win. Let's also remember that a good portion of them probably believe that if schools are going to teach Evolution as science, then Intelligent Design should be taught side by side. And if you're going to throw Intelligent Design into a religion class, then these same folks think you better do that with Evolution too.
[article link]

Romney Working To Solidify Conservatives - If you talk to those in the Romney camp, he is not just the only candidate worthy to carry the conservative mantle; he is the only conservative candidate that can win the nomination {Mitt Romney is not a conservative candidate but he may be the biggest liar of a candidate and so what if Mitt wins the Republican nomination he will just be an obscure candidate in an increasingly obscure party.}
But Romney's road to the White House is not paved completely with gold. The 50-year-old politician, while sporting the picture perfect "Ozzie and Harriet" family, has some obstacles he has to address prior to claiming the conservative mantle. For pro-life voters, a major bloc of GOP primary voters, Romney's conversion to the pro-life moment conveniently coincided with Romney's ambitions for Pennsylvania Avenue. Such a scenario causes some concern that Romney's pro-life talk will amount to nothing more than talk. And with evangelical voters, another powerful segment of the GOP, the governor's Mormon faith is a sticky issue.
[article link]

Ex: 'Demonic' Phil Spector pulled gun after party - "It wasn't him - He was demonic - It scared the hell out of me" - Spector rose to fame in the 1960s and '70s, changing rock music with what became known as the "Wall of Sound" recording technique
LOS ANGELES, California (AP) -- A second woman has testified that Phil Spector threatened her with a gun, saying the music producer suddenly turned "demonic" after a party 18 years ago and tried to rape her. Prosecutors called Dianne Ogden, a music talent coordinator, to support their case that Spector's pattern of threatening women with guns led to the killing of actress Lana Clarkson. She was shot at Spector's suburban Alhambra mansion on February 3, 2003. Ogden testified Monday that Spector seemed to undergo a personality change as she tried to leave another Spector mansion in Pasadena after a party in 1989. "He was screaming at me, the F-word," she said. "He wasn't my Phil, not the man I loved. It wasn't him. He was demonic. It scared the hell out of me." ... "It was like he was taken over by something. It wasn't Phillip."
[article link]

{Flashback} Rock and Roll Sorcerers of the New Age Revolution - The one that started it all - the original 1992 video expose - A four-hour live seminar given at Hermosa Beach California - Because of the live format - this DVD remains a favorite (DVD)
This video seminar is the most comprehensive music documentary exposing the Satanic influence behind yesterday and today's secular music. It contains irrefutable evidence that demonic beings are leading the world to destruction in fulfillment of biblical prophecy. Don't miss out on the opportunity to own your own copy of this eye opening exposé which is sure to convince even the hardest of skeptics!
[article link]

TCS expands relationship with Microsoft to deliver (radio frequency identification) RFID [Tracking Devices] - to deliver RFID solutions to global companies - its RFID solution accelerator for re-usable asset tracking, built using Microsoft BizTalk RFID
At the RFID Journal Live 2007 conference in Orlando, TCS' RFID practice experts will demonstrate its RFID solution accelerator for re-usable asset tracking, built using Microsoft BizTalk RFID. TCS is uniquely positioned to deliver RFID solutions seamlessly to any location worldwide through its Global Network Delivery Model™. TCS' RFID practice group is staffed by core RFID technology experts and industry consultants. It offers solutions and services that cover the full spectrum of RFID deployment including business consulting, architecture design, radio frequency equipment selection and installation, software development and implementation, systems integration, and maintenance. ... In 2003 TCS announced the establishment of a dedicated RFID practice to build technical competence and create assets around RFID solutions. Additionally, in June 2005 TCS launched its RFID Technology Center in Chicago , Illinois, to provide consulting services and solutions to enterprises pursuing business strategies that capitalize on RFID.
[article link]

STRANGE DAYS - Chronicles of the End of the Age - Tiny radio frequency identification, or RDIF, tags similar to VeriChip have been embedded in livestock and pets in the millions in recent years as a more secure form of identification than external tags
For over two years we have been covering the moves of Applied Digital Solutions' VeriChip implants, and it looks that what we at first surmised is turning into reality. I remember how ADS, when news first broke out, denied forcefully that their "invention" was to be implanted into people. I personally sent them an e-mail (over two years ago) to ask them this very question and they were in total denial. Well, it turns out that they were lying through their teeth since they ARE now indeed implanting it into human beings. So much for truth and honesty. ... The Food and Drug Administration has cleared the way for a Florida company to market implantable chips that would provide easy access to individual medical records. The approval, which the company announced yesterday, is expected to bring to public attention a simmering debate over a technology that has evoked Orwellian overtones for privacy advocates and fueled fears of widespread tracking of people with implanted radio frequency tags, even though that ability does not yet exist. ... Tiny radio frequency identification, or RDIF, tags similar to VeriChip have been embedded in livestock and pets in the millions in recent years as a more secure form of identification than external tags. But no device maker has yet been able to create a market for human implantable tags like VeriChip, which are the size of a grain of rice and are inserted under the skin of the arm or hand with a syringe.
[article link]

King Herod's tomb discovered, Israeli university says - Hebrew University professor says researchers have been searching for Roman king's grave for over 30 years
The Hebrew University of Jerusalem announced on Monday the discovery of the grave and tomb of Herod the Great, the Roman empire's "King of the Jews" in ancient Judea. The University said in a brief statement the discovery was made at Herodium, where Herod's hilltop fortress palace once stood some 7 miles from Jerusalem. ... The Roman Senate appointed Herod "King of the Jews" in approximately 40 [B.C.] BCE. He was also well-known for the magnificent structures built at his behest. In addition to the Herodium fortress, he was responsible for the building of Masada and the expansion of the Second Temple in Jerusalem. ... Herod is mentioned in Christian tradition, as well as Jewish tradition: The Gospel of Matthew says heordered the "Massacre of the Innocents", the killing of all young male children in Jesus' birthplace of Bethlehem out of fear he would lose his throne to a new "King of the Jews", whose birth had been related to him by the Magi. According to Matthew, Joseph and Mary fled with baby Jesus to Egypt to escape the slaughter.
[article link]

(Wikipedia) Herod the Great - Herod the Great's son, Herod Antipas (who is also called Herod) is even more prominently featured in the New Testament for his role in John the Baptist's arrest and execution
Shortly after the birth of Jesus, Magi from the East visit Herod to inquire the whereabouts of "the one having been born king of the Jews", because they had seen his star in the east and therefore wanted to pay him homage. Herod, who is himself King of Judea, is alarmed at the prospect of the new-born king usurping his rule. Herod is advised by the assembled chief priests and scribes of the people that the Prophet had written that the "Anointed One" (Grk. ho christos) is to be born in Bethlehem of Judea. Herod therefore sends the Magi to Bethlehem, instructing them to search for the child, and that, when they find him, they should "report to me, so that I too may go and worship him". However, after they find Jesus, the Magi are warned in a dream not to report back to Herod. Similarly, Joseph is warned in a dream that Herod intends to kill Jesus, so Joseph and his family flee to Egypt in order to escape Herod. When Herod realizes he has been outwitted by the Magi, he gives orders to kill all boys of the age of two years and under in Bethlehem and its vicinity. Joseph and his family stay in Egypt until Herod's death, then move to Nazareth in Galilee in order to avoid living under Herod's son Archelaus.
[article link]

King Herod the Great - the Roman appointed king of Israel in the days of the birth of Jesus
Herod (73-4 BCE) was the pro-Roman king of the small Jewish state in the last decades before the common era. He started his career as a general, but the Roman statesman Mark Antony recognized him as the Jewish national leader. ... On moments like that, it was clear to anyone that Herod was not a Jewish but a Roman king. He had become the ruler of the Jews with Roman help and he boasted to be philokaisar ('the emperor's friend'), entertaining Agrippa, Augustus' right-hand man. On top of the gate of the new Temple, a golden eagle was erected, a symbol of Roman power in the heart of the holy city resented by all pious believers. Worse, Augustus ordered and paid the priests of the Temple to sacrifice twice a day on behalf of himself, the Roman senate and people. The Jewish populace started to believe rumors that their pagan ruler had violated Jewish tombs, stealing golden objects from the tomb of David and Solomon. ... Herod's reign ended in terror. The monastery at Qumran, the home of the Essenes, suffered a violent and deliberate destruction by fire in 8 BCE, for which Herod may have been responsible. When the king fell ill, two popular teachers, Judas and Matthias, incited their pupils to remove the golden eagle from the entrance of the Temple: after all, according to the Ten Commandments, it was a sin to make idols. The teachers and the pupils were burned alive. Some Jewish scholars had discovered that seventy-six generations had passed since the Creation, and there was a well-known prophecy that the Messiah was to deliver Israel from its foreign rulers in the seventy-seventh generation (more...). The story about the slaughter of infants of Bethlehem in the second chapter of the Gospel of Matthew is not known from other sources, but it would have been totally in character for the later Herod to commit such a terrible act.
[article link]

Bush OKs 'integration' with European Union - Congress never asked about new obligation - The document acknowledges "the transatlantic economy remains at the forefront of globalization"
President Bush signed an agreement creating a "permanent body" that commits the U.S. to "deeper transatlantic economic integration," without ratification by the Senate as a treaty or passage by Congress as a law. The "Transatlantic Economic Integration" between the U.S. and the European Union was signed April 30 at the White House by Bush, German Chancellor Angela Merkel - the current president of the European Council - and European Commission President José Manuel Barroso. The document acknowledges "the transatlantic economy remains at the forefront of globalization," arguing that the U.S. and the European Union "seek to strengthen transatlantic economic integration." The agreement established a new Transatlantic Economic Council to be chaired on the U.S. side by a cabinet-level officer in the White House and on the EU side by a member of the European Commission.
[article link]

Reports: Six Arrested in Alleged Fort Dix Murder Plot - described as Islamic radicals, and said there is video showing some of the alleged planning
Six people were arrested on Monday in connection with an alleged plot to murder as many soldiers as possible at Fort Dix, according to various media sites. The men, ethnic Albanians, allegedly attempted to purchase automatic weapons from an arms dealer working with the FBI and were arrested in New Jersey after officials learned of the plans, a law enforcement source said. The undercover investigation followed the men, three of whom are brothers, from New Jersey to the Poconos, where they allegedly practiced firing automatic weapons. Officials raided the homes of the men, described as Islamic radicals, and said there is video showing some of the alleged planning.
[article link]

Communist symbol returns to Russian Army's flag - Russia's Parliament has voted to restore the communist-era hammer and sickle to the official flag of the Russian Army
Russia's Parliament has voted to restore the communist-era hammer and sickle to the official flag of the Russian Army. It is expect President Vladimir Putin will ratify the move in time for next week's commemorations marking the end of World War II in Europe. If so, Russians will again have the Soviet version of the victory banner for next week's Victory in Europe parade in Moscow. ... The red banner, together with the hammer, sickle and a white star, was the one raised on the Reichstag roof on May 1, 1945. Millions of people all over the world know that photograph, but in Russia its significance is much deeper, with the Soviet victory over fascism in World War II remaining something seen in almost religious terms.
[article link]

Russian Atrocities in WW2 - Red Army (Russian) soldiers raped two million German women, and thousands of Soviet women in occupied Eastern Europe, says a book published on Monday
Red Army soldiers raped two million German women, and thousands of Soviet women in occupied Eastern Europe, says a book published on Monday.... The rape of Germany left a bitter legacy. It contributed to the unpopularity of the East German communist regime and its consequent reliance on the Stasi secret police. The victims themselves were permanently traumatised: women of the wartime generation still refer to the Red Army war memorial in Berlin as "the Tomb of the Unknown Rapist". ... The day after our noble Soviet allies conquered Neisse, Silesia, 182 Catholic nuns were raped. In the diocese of Kattowitz 66 pregnant nuns were counted. In one convent when the Mother Superior and her assistant tried to protect the younger nuns with outstretched arms, they were shot down. A priest reported in Nord Amerika magazine for November 1, 1945, that he knew "several villages where all the women, even the aged and girls as young as twelve, were violated daily for weeks by the Russians."
[article link]

(Wikipedia) Red Army (Russia) atrocities WWII - serious crimes, which probably offend against international law - or any of its members have ever been charged with, nor has anyone of those ever been convicted of war crimes by a court of law
Red Army atrocities (WWII) gives a short overview about serious crimes, which probably offend against international law, committed by the Red Army's (1918-1946, later Soviet Army) leadership and an unknown number of single members of the Soviet armed forces during World War II (1939-45). Neither by any international military jurisdiction the Red Army's leadership or any of its members have ever been charged with, nor has anyone of those ever been convicted of war crimes by a court of law. ... Crimes committed by the Red Army in occupied territories between 1939 and 1941 and those atrocities of 1944-1945, indeed, in Poland, in the Baltic states, in Romania, in Hungary, in the Czech Republic and in Slovenia have always been present in the historical consciousness of those countries. Nevertheless, a systematic, publicly controlled discussion could begin only after the decay of the Soviet Union[16]. The same goes for those territories occupied by Soviet forces in Manchuria and the Kuril Islands, with the Soviet Union breaching its neutrality pact with Japan in 1945.[17]
[article link]

Get ready for $4 gasoline - With prices at record high, demand and refining problems could push them much higher - Any relief in sight? {There is No justifiable or real reason that gas should be $2.50+ at the pump. I think Bush is desperately trying to fund radical Islam Shiite-Iran with high oil prices while directly funding radical Hamas-Hezbollah with our own tax dollars. Meanwhile the average American citizen is being deprived of the ability to maintain a healthy living standard.}
NEW YORK (CNNMoney.com) -- With gas prices near record highs, experts say $4-a-gallon gasoline is just around the corner. "I think it's going to happen," said Phil Flynn, a senior market analyst at Alaron Trading in Chicago. "Unless things change dramatically, I think we're going to see $4 a gallon." As pump prices set new record, experts say demand and refining problems could push them to $4 in many parts of the country. Is relief in sight? Already, prices in California average $3.48 a gallon, according to the motorist organization AAA. And one service station in San Francisco was charging $3.95, according to GasBuddy.com, a handy site that lists the cheapest and most expensive gas stations by city and state across the country. ... Iraq's oil minister insists the future is bright despite bloodshed, bickering and oil industry doubts. CNN's Hugh Riminton reports (May 5).
[article link]

Bush Wants Terrorists To Get Haven In U.S. - The president is secretly working to change immigration rules to allow foreign terrorists-including members of al-Qaida, Hamas and Hezbollah-to use the United States as a haven
The president is secretly working to change immigration rules to allow foreign terrorists-including members of al-Qaida, Hamas and Hezbollah-to use the United States as a haven. The Immigration and Naturalization Act specifically bars the United States from accepting members of all armed nongovernmental groups as refugees because they are considered terrorists. These include members of political or social organizations that endorse or espouse terrorist activity as well as the spouses or children of those inadmissible under that category. Now the White House is pushing for an amendment to the law that would give the president authority to wave those longtime restrictions.
[article link]

Sunni demand could unravel Iraqi government - Iraq's top Sunni official Iraqi Vice President Tariq al-Hashimi - "If the constitution is not subject to major changes, definitely, I will tell my constituency frankly that I have made the mistake of my life when I put my endorsement to that national accord," he said {Good for him, Bush has run a major scam on the Sunni people of Iraq and things need to change for the better for them over there.}
BAGHDAD, Iraq (CNN) -- Iraq's top Sunni official has set a deadline of next week for pulling his entire bloc out of the government -- a potentially devastating blow to reconciliation efforts within Iraq. He also said he turned down an offer by President Bush to visit Washington until he can count more fully on U.S. help. Iraqi Vice President Tariq al-Hashimi made his comments in an interview with CNN. He said if key amendments to the Iraq Constitution are not made by May 15, he will step down and pull his 44 Sunni politicians out of the 275-member Iraqi parliament. "If the constitution is not subject to major changes, definitely, I will tell my constituency frankly that I have made the mistake of my life when I put my endorsement to that national accord," he said. Specifically, he wants guarantees in the constitution that the country won't be split into Sunni, Shiite and Kurdish federal states that he says will disadvantage Sunnis. Al-Hashimi's cooperation with Prime Minister Nuri al-Maliki's government is widely seen as essential if there is to be a realistic chance of bridging the Shiite-Sunni divide in Iraq -- one of the key goals of the Bush administration. ... Without a change to the constitution, he said, "The situation would be a disaster for Iraq." He added, "I would like to see the identity of my country, in fact, restored back." Al-Hashimi said he has expressed his concerns to Bush, and that for now he will not travel to the United States unless he knows it will result in action.
[article link]

NEWSWEEK Poll: Bush Hits All-Time Low 28% - and the leading Dems beat every major '08 Republican - Coincidence?
It's hard to say which is worse news for Republicans: that George W. Bush now has the worst approval rating of an American president in a generation, or that he seems to be dragging every '08 Republican presidential candidate down with him. But According to the new NEWSWEEK Poll, the public's approval of Bush has sunk to 28 percent, an all-time low for this president in our poll, and a point lower than Gallup recorded for his father at Bush Sr.'s nadir. The last president to be this unpopular was Jimmy Carter who also scored a 28 percent approval in 1979. This remarkably low rating seems to be casting a dark shadow over the GOP's chances for victory in '08. The NEWSWEEK Poll finds each of the leading Democratic contenders beating the Republican frontrunners in head-to-head matchups.
[article link]

Overland Missions :: Any Road... Any Load... Any Time! - CHOOSE your MISSION
Overland Missions is a missions organization committed to empowering the third world indigenous church and bringing the gospel to the uttermost parts of the earth. Through expedition-style missions we lead teams into locations that would otherwise remain neglected or unreached (a condition usually caused only by an area's lack of accessibility). Based in Cape Canaveral, Florida, Overland Missions' motto is, "Any Road, any Load, any Time". We believe this statement to be indicative of our commitment and our approach to meet the needs of the third world. We utilize the best equipment technology has to offer, the expertise of over 15 years of reconnaissance experience, and the revelation of the New Creation purchased by the blood of Jesus Christ. Overland mobilizes young adults into more than 30 nations. We take God at His word and believe by faith to see the book of Acts continued in the earth today. We claim every nation, every island, every tribe, and every soul within our jurisdiction to reach, teach and empower with the Gospel.
[article link]

Travel The Road - TV Season 1 - 12 Episodes! - The award winning series that changed the way we look at missionaries - 4 DVD Set
Travel The Road TV Series Episodes 1-12 DVD. Buy Season 1 and Save! Bring home the amazing adventures of Tim Scott and Will Decker in the first ever documented reality missions series "Travel The Road". On the DVD are extra features like 15 minutes of never before scene footage, audio commentary, interactive menus, country profiles, and much more. Available in either format VHS or DVD. Get Season 2 and complete the series!
[article link]

Travel the Road: Season 2 Boxed Set - DVD
Reality TV Series: Season 2 of the amazing adventures of Tim Scott and Will Decker. The award winning series (NRB People's Choice Award, Nova award, Telly award, Best Series, Best Editing) that changed the way we look at missionaries returns with a bold new adventure in Travel The Road Season Two.
[article link]

White House hopeful Romney woos religious right - Romney, addressing graduates of evangelist Pat Robertson's Regent University in Virginia - The Web site of Robertson's Christian Broadcasting Network lists Mormonism on a page entitled "How Do I Recognize a Cult?" - Still, the evangelist had praise for Romney, including his balancing of the Massachusetts budget without hiking taxes
VIRGINIA BEACH, Virginia (Reuters) - U.S. Republican presidential hopeful Mitt Romney wooed Christian conservatives on Saturday but passed up a chance to address their concerns about his Mormon roots. ... Analysts say Romney, a former Massachusetts governor and investment banker, has lagged in part because of his Mormon faith. Some conservatives have questioned his dedication to their beliefs because he previously supported abortion rights, before changing his public stance in recent years. ... Larry Sabato, a politics professor at the University of Virginia, said Romney would have to address the issue of his faith eventually. "Mormonism is hurting him," he said, adding that Romney's switch on abortion was a political move. "An adult in his 40s and 50s having this overnight conversion -- nobody buys that." Romney previously was a bishop in Massachusetts of the Mormon faith's Church of Jesus Christ of Latter-day Saints.
[article link]

'None of the Above' Beats Romney, Giuliani, and McCain in Conservative Poll - More conservatives say "none of the above" in a just-released poll than vote for any of the present GOP presidential candidates
MANASSAS, Va., May 4 /PRNewswire-USNewswire/ -- More conservatives say "none of the above" in a just-released poll than vote for any of the present GOP presidential candidates, including the three -- Mitt Romney, Rudy Giuliani, and John McCain -- who are considered the GOP front-runners. The presidential preference poll was conducted by the conservative website www.conservativesbetrayed.com/. It was taken immediately after the Thursday night GOP presidential contenders' debate at the Ronald Reagan Presidential Library. "None of these" was the preference of 25.6% of the conservatives who responded to the poll. The most preferred candidate was the most conservative of the nine presidential wannabees, Ron Paul, who at 19.5% edged out Mitt Romney (16.5%). Trailing far behind them were Rudy Giuliani (6.8%) and John McCain (2.3%). Libertarians were tallied separately from conservatives.
[article link]

Billericay Baptist Church (England) - The Devil's Grip On Your Life (2 Cor 10:1-6) - (Mp3)
Welcome to the Billericay Baptist Church website! We are a large, lively church situated in the Essex town of Billericay in England, with two congregations and a total attendance approaching 600 people. We also have a partnership with Sunnymede Chapel. As a church we believe in a God who is intimately interested in your life. We love to meet together to learn more about Him and of course meet with Him. We place a strong emphasis on teaching from the Bible and on encountering God in worship.
[article link]

Real Radio - Pastor Jack Hibbs - SPECIAL OFFER OF THE MONTH - 2 DVD Set On Islam
Recently Pastor Jack was asked to teach at the Calvary Chapel Santa Barbara Prophecy Conference. There he laid out some very alarming information about the threat of radical Islam in America. Not only has Islam spread throughout western Europe but it has now come here to America. Its influence has spread throughout our government, our communities and even our schools. If you've been someone who would rather just not know ... it's time to wake up! ... A new friend of the ministry at Calvary Chapel Chino Hills is Brigitte Gabriel, well-known author of the book Because They Hate. Brigitte is a Lebanese Christian who herself is a survivor of terrorism. You may have seen her on national TV news broadcasts such as Hannity and Colmes or Glenn Beck. Through arrangements orchestrated by the Lord we were able to host Brigitte Gabriel for a Sunday evening service. Her message was riveting. You must hear what she has to say. For a gift of any amount in support of Real Radio we will send you both DVDs on Islam in America - Pastor Jack and Brigitte Gabriel.
[article link]

Dallas Theological Seminary (DTS) - Podcast Archives 400+ Podcasts 'Get Podcasts' (Mp3's)
All of our students have been on the same road, looking for direction and wondering how to maximize their lives for [Jesus] Christ. If you feel God is leading you to study God's Word and prepare for ministry, join us and Discover Dallas!
[article link]

Faculty Profile: Reg Grant - Dallas Theological Seminary (DTS) - "DTS's mission is to glorify God by equipping godly servant-leaders for the proclamation of His Word and the building up of the body of Christ worldwide"
He sat on the pew and watched the plates of wafers and grape juice go by-his stomach was churning. Although he was only nine, his appetite rivaled that of almost any boy in town. Leaning over, young Reg asked his mother, "What do I have to do in order to eat?" She said he'd probably have to join the church. He did just that. In the process, however, he found out that communion was about much more than just filling your stomach. The pastor of the First Presbyterian Church in Beeville, Texas, gave him a little blue book that explained what [Jesus] Christ had done on the cross for him. "I was pierced to the heart that someone would love me enough to die for me," he later said. After reading the book, he knelt down beside his bed and placed his trust in [Jesus] Christ.
[article link]

Handbook to Prayer: Praying Scripture Back to God (Book)
Looking for powerful prayer time? Praying scripture back to God is an amazing part of a balanced prayer life. This amazing resource will help. This is not a book about "Prayer" - it is for "Prayer" and praying scripture back to God.
[article link]

Romney can run, but he can't hide -- from the hacks - Mitt was a venture capitalist - He took over failing corporations and turned them around by laying off extraneous layers of unneeded people
The former governor of Massachusetts found himself in Simi Valley, Calif., on a stage full of guys with ill-fitting suits, bad hair, fractured syntax and tired eyes. Mitt quit the governorship, raised $25 million and traveled three time zones for this? Mitt was a venture capitalist. He took over failing corporations and turned them around by laying off extraneous layers of unneeded people. He had to be thinking last night how many of these governmental middle-management types around him need a pink slip from the race, pronto.
[article link]

At Satanist Aleister Crowley's death, L. Ron Hubbard ("Battlefield Earth" author) believed that he was the self appointed Messiah to usher in the New Age under Antichrist
Hubbard's occult ties have as of late come under more frequent exposure. Biographer Bent Corydon explains that the Satanist Aleister Crowley's Book of the Law was "perhaps the most important book in the life of L. Ron Hubbard." Before starting Scientology, Hubbard was closely associated with occultist Jack Parsons, the head of Aleister Crowley's Ordo Templi Orientis in California. Known as his "magick partner," Hubbard and Parsons embarked on eclectic occult missions in pursuit of the demonic New Aeon spoken of by Crowley. At Scientology's headquarters in New York, the group's historical records contain letters between Parsons and Crowley that mention Hubbard several times. According to Parsons, Hubbard was ready and willing to bring about the kingdom of the antichrist in accord with Crowley's Magick. Jack Parsons wrote to Crowley early in 1946: ... One of Crowley's teachings was that in order to effectively spread his philosophies one would need to start a new religion. Hubbard's aptitude as a Crowleyian occultist applied this insight, thereby giving birth to his Church of Scientology. Consequently, Scientology's teachings are fully base upon the whole of Crowley's satanic dictums. In his book, Magick in Theory and Practice, Crowley wrote: "The whole and sole object of all true magickal training is to become free from every kind of limitation." Adopting the same stated purpose for Scientology, Hubbard said in a taped Scientology lecture: "Our whole activity tends to make an individual completely independent of any type of limitation.... Old Aleister Crowley had some interesting things to say about this. He wrote the Book of the Law." Crowley's diabolical plan for the New Age was to be renamed and giftwrapped for the new generation under the guise of Scientology. Hubbard copied a distinctively marked cross from the back of Crowley's Tarot-cards, which he used as the main cross and symbol for the Church. Hubbard even boasted to a group of Scientologists of his friendship with Crowley.
[article link]

Mitt Romney's Hidden Geek - What we can learn from Romney's favorite book - You simply need a deep level of weird to like Battlefield Earth - The speed with which some of his aides tried to distance the [ex]governor from his remarks suggests they think he now looks a little too weird
For those of you who didn't study it in school, Battlefield Earth takes place in the year 3000, when the human race is nearly extinct and the planet stripped of its natural resources. Mankind has been enslaved by evil aliens with very bad breath that explodes when it comes into contact with radioactive material. A young slave wielding lasers and draped in a tennis cardigan leads a rebellion and retakes Earth, only to be attacked again by a series of foes including a race of interstellar bankers trying to collect on bad debts. ... The whole tumbling horror of the Battlefield Earth experience is so profound it nearly comes out the other side and achieves a kind of perfection of awfulness. ... voters may not want to vote in another administration that believes in alternative realities-even if it's just in their nighttime reading-but these are minor concerns.
[article link]

Former Governor James McGreevey Accepted Into Seminary School - McGreevey resigned from office in August 2004 after admitting he is gay and had cheated on his wife with a man he had hired to be his homeland security adviser
Former New Jersey Gov. James E. McGreevey has been accepted to an Episcopal seminary school in Manhattan with the intent of starting the process of being a priest. McGreevey applied to study at the General Theological Seminary in New York, the oldest one of the Episcopal church. McGreevey resigned from office in August 2004 after admitting he is gay and had cheated on his wife with a man he had hired to be his homeland security adviser. He is currently going through the "discernment" phase that precedes joining the seminary, Rev. Kevin Bean, vicar at St. Bartholomew's Church in Manhattan, told The Star-Ledger.
[article link]

Iraqi parliament's break tests Congress' patience - They are furious that Iraqi politicians are considering a lengthy break this summer - "If they go off on vacation for two months while our troops fight -- that would be the outrage of outrages" said Rep. Chris Shays, R-Connecticut {The Iraq invasion-rebuild is strictly a part of the British New World Order (NWO) system. Iraq has a British Parliament Government and not an American Republic-Democracy. When Bush invaded Iraq he did it for the NWO and not for any other reason.}
The Iraq parliament's recess, starting this July, would likely come without Baghdad politicians reaching agreements considered key to easing sectarian tensions. Examples include regulating distribution of the country's oil wealth and reversing measures that have excluded many Sunnis from jobs and government positions because of Baath party membership. Talk of the adjournment comes amid a heated debate in Congress on the pullout of U.S. troops in Iraq.
[article link]

Bible verse: 1 Timothy 2:1-6 I exhort therefore, that, first of all, supplications, prayers, intercessions, and giving of thanks, be made for all men ... {The complete Bible is available at BasicChristian.info}
1 Timothy 2:1-6 I exhort therefore, that, first of all, supplications, prayers, intercessions, and giving of thanks, be made for all men; For kings, and for all that are in authority; that we may lead a quiet and peaceable life in all godliness and honesty. For this is good and acceptable in the sight of God our Saviour; Who will have all men to be saved, and to come unto the knowledge of the truth. For there is one God, and one mediator between God and men, the man Christ Jesus; Who gave himself a ransom for all, to be testified in due time. -- Bible
[article link]

Panel cites gross violations of religious freedom in Iraq - Soaring sectarian violence and government abuses have caused an alarming deterioration in religious freedom in Iraq - worship is under severe threat - followers of numerous minority beliefs [*Christians]
WASHINGTON (AP) -- Soaring sectarian violence and government abuses have caused an alarming deterioration in religious freedom in Iraq, prompting a U.S. advisory panel for the first time to place it on a watch list of countries where worship is under severe threat. Citing gross violations of the rights of Sunni and Shiite Muslims, as well as followers of numerous minority beliefs [*Christians], the U.S. Commission on International Religious Freedom added Iraq to its "watch list" on Wednesday. Violations included arbitrary arrests, torture and rape. Iraq joins Afghanistan, Belarus, Egypt, Bangladesh, Cuba, Indonesia and Nigeria on the list. Their designation is a notch below the designation "country of particular concern," which would make them subject to possible U.S. sanctions.
[article link]

Bush veto forces Dems to weigh difficult concessions {Bush doesn't care how far down he drags the nation into his Failed (pro-Shiite) foreign policy. Bush is also running an Iraq-oil scam and he is committed to $3-$5 gasoline at the pump no matter what destruction it causes America.}
WASHINGTON (AP) -- President Bush's veto of an Iraq war spending bill that set timelines for U.S. troop withdrawals puts new pressure on Democrats in Congress to craft a compromise even as their caucus grows more fractious on the topic. The party's most liberal members, especially in the House, say they will vote against money for continuing the war if there's no binding language on troop drawdowns. Bush and almost all congressional Republicans continue to insist on a spending bill with no strings attached on troop movements.
[article link]

Free Ubuntu Download - Ubuntu 7.04 - Supported to 2008
Feel free to view the complete list of download locations and other download options. This list is sorted by continent and country and is updated frequently so that it only includes mirrors that have the most recent files. Note, the list is quite long.
[article link]

Learn how to create a Boot-Install CD from your newly downloaded Ubuntu 7.04 file: - CD image files, called ISOs
Ubuntu is distributed over the Internet as CD image files, called ISOs. To install Ubuntu, you first need to burn its ISO file onto a CD. You need a working CD/DVD burner and an 80 minute (700 Mb) CD for this. This page explains how you can do it using Windows, Mac OS X, Ubuntu and Kubuntu. If the CD writing fails, try writing at a slower burn speed. The CDIntegrityCheck page describes how to verify the integrity of the finished disk. If your finished disk fails to boot when you restart your computer, please refer to the BootFromCD page. The GettingUbuntu page has links to the ISO image files, as well as other methods of GettingUbuntu.
[article link]

Ubuntu Online User Guide - Ubuntu 7.04 (Feisty Fawn) was released on April 19th, 2007 - This guide is a constantly evolving work-in-progress
This guide was started by Chua Wen Kiat (Kuala Lumpur, Malaysia). It is now being maintained by the Linux Center of University of Latvia, and everyone else who is willing to contribute. This guide can be discussed at the official UbuntuGuide.org Forum at ubuntuforums.org. Stop by and join the discussion.
[article link]

How to install KDE - from the Ubuntu Terminal type "sudo aptitude install kubuntu-desktop" - This installation will require ~400MB of disk space {After installing Ubuntu on your computer you will likely want to upgrade to the free KDE desktop. Both desktops will be available on your computer.}
How to install KDE - "sudo aptitude install kubuntu-desktop" Note: This installation will require ~400MB of disk space - To log in to KDE click on Sessions and choose KDE.
[article link]

Bible verse: Psalms 108:1-5 O God, my heart is fixed; I will sing and give praise, even with my glory - Be thou exalted, O God, above the heavens: and thy glory above all the earth ... {The complete Bible is available at BasicChristian.info}
Psalms 108:1-5 O God, my heart is fixed; I will sing and give praise, even with my glory. Awake, psaltery and harp: I myself will awake early. I will praise thee, O LORD, among the people: and I will sing praises unto thee among the nations. For thy mercy is great above the heavens: and thy truth reacheth unto the clouds. Be thou exalted, O God, above the heavens: and thy glory above all the earth; -- Bible
[article link]

Monitoring Americans - government seems increasingly suspicious of its citizens and Americans as a result are coming under an increasing amount of surveillance
This trend runs counter to American legal tradition and philosophy. In a free society, citizens are innocent until proven guilty. If government, the arbiter of the law, presumes its citizens are innocent, it has no reason to keep them under surveillance. The fact that government now is increasingly surveilling civil society strongly indicates that government no longer trusts the people. In a society in which police task forces are used to intimidate citizens and in which people are placed under constant surveillance, government no longer serves the people, but seeks to be their master. This adversarial relationship between citizens and the state has increasingly characterized the United States since 9/11 - and the result is a society in which citizens come under increasing and near-constant scrutiny by government. ... The most obvious tools of this surveillance state are the now almost-ubiquitous closed-circuit TV (CCTV) cameras that have increasingly popped up on commercial buildings, street corners, highways, and intersections. In New York City, the New York Civil Liberties Union (NYCLU) points out that a 2005 "survey found 4176 cameras below Fourteenth Street, more than five times the 769 cameras counted in that area in 1998." The New York system is still expanding. According to the NYCLU, "The New York City Police Department, spurred by the promise of $9 million in Federal Homeland Security grants and up to $81.5 million in federal counter-terrorism funding, announced this year that it plans to create 'a citywide system of closed-circuit televisions' operated from a single control center." Video surveillance is not just confined to New York City. CCTV cameras are showing up in significant numbers around the country.
[article link]

Senators make clear Bush's wiretap proposal faces uphill battle in Congress - "Is the administration's proposal necessary, or does it take a step further down a path that we will regret as a nation?"
WASHINGTON: Citing FBI abuses and the attorney general's troubles, senators peppered top Justice and intelligence officials Tuesday with skeptical questions about their proposal to revise the rules for spying on Americans. Senate Intelligence Committee members said the Bush administration must provide more information about its earlier domestic spying before it can hope to gain additional powers for the future. "Is the administration's proposal necessary, or does it take a step further down a path that we will regret as a nation?"
[article link]

Tony Blair promised yesterday that he would stand down as Prime Minister "in the next few weeks" - The announcement was a late attempt to avert a large protest vote against Labour in tomorrow's mid-term elections - Mr Blair fears that disillusioned Labour voters intend to give Labour a "kicking" because they are angry with him over issues such as Iraq
He is planning to announce next Wednesday or Thursday that he is resigning as Labour leader. The decision should see Gordon Brown succeed him in Downing Street by July 2. Mr Blair used a television interview on the 10th anniversary of the 1997 general election victory that swept him to power to confirm that he will be gone within weeks. ... Mr Blair fears that disillusioned Labour voters intend to give Labour a "kicking" because they are angry with him over issues such as Iraq.
[article link]

Bush Will Lie To Us "About Anything" - the Maliki "government" can't meet any benchmarks, even if they were enforced, because that government exists only as a fictional White House talking point
To pick just one overarching example: much of the press still takes it as a given that Iraq has a functioning government that might meet political benchmarks (oil law, de-Baathification reform, etc., etc.) that would facilitate an American withdrawal. In reality, the Maliki "government" can't meet any benchmarks, even if they were enforced, because that government exists only as a fictional White House talking point. As Gen. Barry McCaffrey said last week, this government doesn't fully control a single province. Its Parliament, now approaching a scheduled summer recess, has passed no major legislation in months. Iraq's sole recent democratic achievement is to ban the release of civilian casualty figures, lest they challenge White House happy talk about "progress" in Iraq.
[article link]

Obama: Iraq Veto Bush's Latest Foolhardy Step - In a conference call, the Illinois senator criticized President George W. Bush for massive policy blunders in Iraq, but he also said that impeaching him or calling him a war criminal is a waste of time
Democratic presidential candidate Barack Obama spoke with Iowa veterans Tuesday. In a conference call, the Illinois senator criticized President George W. Bush for massive policy blunders in Iraq, but he also said that impeaching him or calling him a war criminal is a waste of time. "We have to reserve terms like war criminal to behavior that goes beyond initiating a foolhardy war," Obama said. ... Obama said Democrats need to continue pressing Bush to withdraw troops from Iraq, but that the effort would fail without more support from independents and Republicans.
[article link]

Bush Vetoes Troop Withdrawal Bill - Democrats accused Bush of ignoring Americans' desire to stop the war, which has claimed the lives of more than 3,350 members of the military
"The president wants a blank check," said House Speaker Nancy Pelosi, D-Calif., moments after Bush's appearance. "The Congress is not going to give it to him." She said lawmakers would work with him to find common ground but added that there was "great distance" between them on Iraq. The legislation amounted to a rare rebuke of a wartime president and an assertion by Democrats that Congress must play a major role in Iraq and the extent of U.S. involvement. Senate Majority Leader Harry Reid said Bush has an obligation to explain his plan for responsibly ending the war. "If the president thinks by vetoing this bill, he'll stop us from working to change the direction of the war in Iraq, he is mistaken," Reid said.
[article link]

OliveTreeViews.org: "90 Minutes in Heaven" - Are such experiences legitimate? When one dies, is there a scripture verse that says some will visit Heaven (or hell) and return to tell the world about it? Not really - What, then, can we make of the many people who claim to have made these journeys?
I have had numerous emails and inquiries about the best-selling Don Piper book, "90 Minutes in Heaven." Are such experiences legitimate? When one dies, is there a scripture verse that says some will visit Heaven (or hell) and return to tell the world about it? Not really. What, then, can we make of the many people who claim to have made these journeys? Piper is sincere and loves God. He seems to believe that he experienced Heaven and has been called by God now to share his experience. He's impressed a lot of people as the book has sold over 500,000 copies. I believe he wants to encourage Christians. He says, "Because I was able to experience Heaven, I was able to prepare for it. And now I am preparing you." Many over the years have claimed similar experiences due in part because "experiential Christianity" is so popular. I have to ask, "What was wrong with that old time religion where [we] just studied God's Word and didn't go beyond it?" We didn't need supernatural happenings? The Bible could stand alone. We could long for and anticipate Heaven even if all we know of it comes from the Bible.
[article link]

Truths That Transform - Dr. D. James Kennedy - 90 Minutes in Heaven 1 (Mp3)
Don Piper's ride home was not a pleasant experience! Not only was he killed in a car accident...he came back to life 90 minutes later with tremendous pain! So, what happened in-between, and why is Don Piper alive to tell his story today?
[article link]

Constitution Party - Press Releases (Articles)
Note that the official positions of the Constitution Party are stated in our platform. This article or transcript contains the opinions of the author and are not necessarily to be construed as representing the official positions of the CP. Nevertheless, we hope you find this piece thought-provoking and helpful as you consider what you can do to help "Restore the Republic".
[article link]

Bush impeachment calls grow louder - Bush's critics have long charged that he illegally manipulated intelligence to accuse the Iraqi government of late president Saddam Hussein of secretly stockpiling weapons of mass destruction, thereby creating a false pretext for the war - and by lying and violating the trust of the American people
April was one of the deadliest months in Iraq since the 2003 U.S.-led invasion, with hundreds of Iraqi civilians and over 100 American troops killed, further increasing pressure on President Bush, whose "troop surge" plan showed no signs of progress in either halting Iraq's raging violence or reducing the mounting death toll. Bush's repeated threats to veto a Democrat-backed legislation linking war funding to the withdrawal of U.S. troops by the end of next March intensified calls for the president's impeachment over his handling of the war in Iraq. ... Bush's critics have long charged that he illegally manipulated intelligence to accuse the Iraqi government of late president Saddam Hussein of secretly stockpiling weapons of mass destruction, thereby creating a false pretext for the war. The White House strongly denies the intelligence manipulation charge, despite the fact that no weapons of mass destruction were found in Iraq. ... "The administration's actions in deceiving Congress and the nation about the threat posed by Iraq to illegally justify starting the war are particularly outrageous and just the start," Williams said, accusing the Bush administration of violating the UN charter by launching an illegal "war of aggression" against Iraq without cause and by lying and violating the trust of the American people.
[article link]

MORE ON ROMNEY'S READING LIST - As we mentioned earlier today, Romney told FOX yesterday that L. Ron Hubbard's "Battlefield Earth" is his favorite novel - "I'm dumbfounded. Mitt Romney was a valedictorian English Major (B.A., Brigham Young University, 1971)."
As we mentioned earlier today, Romney told FOX yesterday that L. Ron Hubbard's "Battlefield Earth" is his favorite novel. The Romney campaign replied to First Read that the governor "is an avid reader and has read many books." And, per his Facebook site, other books he likes include "Huckleberry Finn," Richard Ben Cramer's "What It Takes," Edmund Morris' "Theodore Rex," and Tom Friedman's "The World is Flat."
[article link]

Afghan students burn Bush effigy in protest - The incident came amid concern about claims of heavy civilian casualties in the western province of Herat - "If the Americans have suspicions of people they must arrest the suspects and try them in a court not directly kill them in their houses with their family"
JALALABAD (Afghanistan): Afghan students burned an effigy of US President George W Bush on Tuesday as they rallied in a third day of protests against civilians alleged to have been killed by coalition troops. A crowd of about 500 blocked a highway in the eastern province of Nangarhar, where six people were killed on Sunday. The incident came amid concern about claims of heavy civilian casualties in the western province of Herat. ... "If the Americans have suspicions of people they must arrest the suspects and try them in a court not directly kill them in their houses with their family," he said.
[article link]

Shadowy Iraq office accused of sectarian agenda - Iraq's prime minister has created an entity within his government that U.S. and Iraqi military officials say is being used as a smokescreen to hide an extreme Shiite agenda that is worsening the country's sectarian divide
BAGHDAD, Iraq (CNN) -- Iraq's prime minister has created an entity within his government that U.S. and Iraqi military officials say is being used as a smokescreen to hide an extreme Shiite agenda that is worsening the country's sectarian divide. The "Office of the Commander in Chief" has the power to overrule other government ministries, according to U.S. military and intelligence sources. Those sources say the 24-member office is abusing its power, increasingly overriding decisions made by the Iraqi Ministries of Defense and Interior and potentially undermining the entire U.S. effort in Iraq. The Office, as it is known in Baghdad, was set up about four months ago with the knowledge of American forces in Iraq. Its goal is ostensibly to advise Prime Minister Nuri al-Maliki -- the nation's new commander in chief -- on military matters. According to a U.S. intelligence source, the Office is "ensuring the emplacement of commanders it favors and can control, regardless of what the ministries want."
[article link]

Daily Encouragement Net Podcast - Daily Encouragement Net is encouraging followers of Jesus Christ with hope and encouragement from the Bible (Mp3)
Mon, 30 April 2007 "Purity" (1 Timothy 5:22) "I made a covenant with my eyes not to look lustfully at a girl" (Job 31:1). "Keep yourself pure" (1 Timothy 5:22).
[article link]

Thru the Bible Sunday Sermons - Dr. J. Vernon McGee (Mp3)
These Sunday Serrmon messages form a collection of the most effective and fruitful sermons given by Dr. J. Vernon McGee during his 21-year pastorate (1949-1970) at the historic Church of the Open Door when it was located in downtown Los Angeles.
[article link]

729 full-length sermons from Skip Heitzig covering the entire Bible - 729 TEACHINGS IN MP3 FORMAT THROUGH THE BIBLE (Mp3 $42.50)
The Through the Bible Teaching Library contains 729 full-length sermons from Skip Heitzig covering the entire Bible. The teachings are in an MP3 format and come on a set of 15 CDROMS. Each CD contains an MP3 player that can be used to listen to the MP3 files. The files can also be copied to your computer and then listened to using your media player.
[article link]

Bill on Iraq to Be Delivered 4 Years After Bush's Words - on the fourth anniversary of the day Mr. Bush stood on an aircraft carrier under the banner "Mission Accomplished" and declared that major combat operations in Iraq had ended
WASHINGTON, April 30 - Democratic leaders in Congress are planning a special ceremony on Tuesday afternoon to send President Bush a bill that sets timetables for troop withdrawal from Iraq. Go to Complete Coverage » The timing is no accident. It comes on the fourth anniversary of the day Mr. Bush stood on an aircraft carrier under the banner "Mission Accomplished" and declared that major combat operations in Iraq had ended. ... Democratic leaders delivered a final argument on Monday for Mr. Bush to sign the bill. "We ask him again to listen to the American people and his own military experts," Mr. Reid said on the Senate floor. "We ask that he finally summon the courage to admit his mistakes and take the steps we propose to begin to heal the grave wounds he has caused."
[article link]

Veto Bush's Veto - By vetoing it, he's just showing that he really doesn't want to fund the troops and he wants to blame it on the Democrats
I don't understand why in the **** the Democrats don't understand that they have the upper hand here, why they won't take control, why they won't show some gumption and start leading instead of following Baby Bush, why they're so afraid of another Baby Bush tantrum. ... THEY'RE JUST STALLING, ANYWAY... The Dem candidates have bought that PNAC project for endless profits through endless wars and World Domination. The 'fight' is only over which Party gets to be The Dictator. NONE of the "leading candidates" gives a fatratsazz about AMERICANS or about America! They are ALL totally self-serving, and if you don't know that by now, you're on another planet. BOTH party Candidates are equally rotten! It is time for a third party... preferably a NON party! It would be a VERY HEALING thing to have 4 years of NEITHER Repub NOR Dem with their damnedable dirty corruption.
[article link]

Many Washington ties in Romney camp - stocked with Washington insiders, even as he proudly casts himself as a political outsider on the campaign trail
BOSTON - Republican Mitt Romney is heading a presidential campaign stocked with Washington insiders, even as he proudly casts himself as a political outsider on the campaign trail. ... Romney has ceded his polling, advertising and large chunks of his communications and strategy to specialists from inside the Beltway. ... "I do not believe Washington can be transformed from within by a lifelong politician," the former Massachusetts governor declared Feb. 13 in his campaign announcement speech. "There have been too many deals, too many favors, too many entanglements and too little real world experience managing, guiding, leading." ... the former Massachusetts governor is being advised by a core group similar to that which served him in the Statehouse, even as he imports Washington talent to his campaign headquarters overlooking Boston Harbor.
[article link]

{Flashback} $6m more OK'd for (Massachusetts Turnpike) Big Dig repairs - {No wonder Gov. Big Dig Mitt Romney only wants to talk about the 02 Winter Olympics, not sure anyone would want this taxpayer fiasco on their Presidential resume!}
The Massachusetts Turnpike Authority yesterday approved an additional $6 million to pay for Big Dig repairs, increasing the price tag from last summer's fatal tunnel ceiling collapse to $31 million -- with more potentially to come. ... About a month after Del Valle's death, Big Dig officials sought and received $15 million for fixes, but warned that the amount was a preliminary estimate. In December, the turnpike authority board approved another $10 million at the request of Big Dig officials. The Turnpike Authority board's chairman, John Cogliano , who presided over the aftermath of the tunnel collapse as transportation secretary under former governor Mitt Romney , said any initial estimates made on repair costs were based on limited information. "If you go back to July, we didn't know," he said. "We didn't know what the problems were. I would be hard pressed to come up with an estimate back then." ... The money has come from the state government's bond account. Attorney General Martha Coakley is contemplating a lawsuit against Big Dig contractors to recover the money.
[article link]

Romney's 'sixth son' handles campaign money - Mitt Romney has five sons, but if he had another, it would be Spencer Zwick - Zwick grew up in Salt Lake City, but also lived abroad for almost 10 years of his childhood in Chile and Brazil - He served a Mormon Church mission to Bangkok, Thailand
Zwick, 28, has been the presidential candidate's right-hand man for years, and now as Romney's national finance director, he is heading up the most crucial part of Romney's White House bid. Zwick, a holdover from Romney's days as the chief of the 2002 Salt Lake City Winter Olympics, is at the gut of Romney's campaign, and recently oversaw one of the most impressive hauls of campaign cash for a Republican candidate this early in the game: $21 million in less than three months.Romney and his wife, Ann, have called Zwick their "sixth son," a far cry from when the Brigham Young University student volunteered to translate documents for the Salt Lake Organizing Committee in advance of the Games. Zwick's first success in the campaign came a few days after Romney announced his presidential exploratory committee. Zwick organized a large fund-raising event and called it a National Call Day. Executives, friends, associates and supporters filled out a convention-hall ballroom and raised $6.5 million in one day. ... I don't know exactly what I'll do, but at least in the next several years I'm going to do everything I can to get Mitt Romney the resources he needs so he can be the next president of the United States."
[article link]

Worldwide Terror Attacks Up By 25 Percent in 2006
WASHINGTON - Terrorist attacks worldwide shot up 25 percent last year, particularly in Iraq where extremists used chemical weapons and suicide bombers to target crowds. In its annual global survey of terrorism to be released Monday, the State Department says about 14,000 attacks took place in 2006, mainly in Iraq and Afghanistan. These strikes claimed more than 20,000 lives - two-thirds in Iraq. That is 3,000 more attacks than in 2005 and 5,800 more deaths. ... The numbers were compiled by the National Counterterrorism Center and refer to deaths and injuries sustained by non-combatants," with significant increases in attacks targeting children, educators and journalists. "By far the largest number of reported terrorist incidents occurred in the Near East and South Asia," says the 335-page report, referring to the regions where Iraq and Afghanistan are located.
[article link]

Maliki's office is seen behind purge in forces - Some top commanders who were removed, arrested had pursued militias - several were considered to be among the better Iraqi officers in the field - The dismissals have angered U.S. and Iraqi leaders who say the Shiite-led government is sabotaging the military to achieve sectarian goals
BAGHDAD - A department of the Iraqi prime minister's office is playing a leading role in the arrest and removal of senior Iraqi army and national police officers, some of whom have apparently worked too aggressively to combat violent Shiite militias, according to U.S. military officials in Baghdad. Since March 1, at least 16 army and national police commanders have been fired, detained or pressured to resign; at least nine of them are Sunnis, according to U.S. military documents shown to The Washington Post. ... "Their only crimes or offenses were they were successful" against the Mahdi Army, a powerful Shiite militia, said Brig. Gen. Dana J.H. Pittard, commanding general of the Iraq Assistance Group, which works with Iraqi security forces. "I'm tired of seeing good Iraqi officers having to look over their shoulders when they're trying to do the right thing." The issue strikes at a central question about the fledgling government of Prime Minister Nouri al-Maliki: whether it can put sectarian differences aside to deliver justice fairly.
[article link]

Iran confirms it will attend summit on Iraq - Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites
Tehran, Iran (AP) -- Iran on Sunday confirmed it will attend this week's conference on Iraq in the Egyptian resort of Sharm el-Sheik, saying its delegation will be headed by its foreign minister. The announcement will be widely welcomed as Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites, who now lead the Baghdad government. Iran is also suspected of having influential links with Shiite insurgent groups -- although it has repeatedly denied such ties. ... In Baghdad, an adviser in the prime minister's office, Sadiq al-Rikabi, confirmed Larijani would meet senior Iraqi officials. "It is a very important visit," he added.
[article link]

{Flashback} Once Opposed, Bush Begins Nation Building - As a candidate for the presidency in 2000, George W. Bush insisted that, if elected, he would not allow U.S. military forces to engage in "nation building" - Before the U.S.-led invasion, Iraq was a secular nation and westernized in many ways {Now Iraq is well on its way to being entrenched in radical Shiite Islam and being in partnership with radical Iran and radical Hamas. Of course this has been the secret Bush plan from the start!}
WASHINGTON -- As a candidate for the presidency in 2000, George W. Bush insisted that, if elected, he would not allow U.S. military forces to engage in "nation building." No way would he follow President Bill Clinton's foray into nation building in the Balkans, Bush declared. Famous last words. Now that we have blasted Iraq to save it, Bush is in the business of nation building as U.S. military forces struggle to put that broken nation back together. Nation building in Iraq means not only getting the water and electrical supply going and arranging garbage collections. It also means writing a new constitution and creating a government. In the meantime, U.S. troops are performing basic police functions like directing traffic. The Bush administration is so eager to run Iraq that it insists on limiting the role of the United Nations to humanitarian relief. ... Before the U.S.-led invasion, Iraq was a secular nation and westernized in many ways, under the iron rule of ruthless dictator Saddam Hussein. It had one of the best water systems in the Middle East. The socialist regime provided free education and access to health care. But of course, Iraqis had none of the freedoms we cherish.
[article link]

Satellite navigation users at risk for false messages - Two security experts have discovered a way to inject false messages -- some amusing and others potentially frightening -- into car satellite navigation systems
April 20, 2007 (IDG News Service) Two security experts have discovered a way to inject false messages -- some amusing and others potentially frightening -- into car satellite navigation systems. Andrea Barisani, chief security engineer for Inverse Path Ltd. and Daniele Bianco, a hardware hacker at Inverse Path, used off the shelf equipment to transmit messages to their car satellite navigation system warning of conditions ranging from foggy weather to terrorist attacks. They presented their findings on Friday at CanSecWest a security conference taking place this week in Vancouver. ... Some were amusing. One code number alerts users that there's a bull fight in progress. Another one indicates delays due to a parade. But some weren't so funny. One tells users that there has been a terrorist incident. Another indicates a bomb alert and another an air crash. The researchers demonstrated this capability in order to spread awareness that this type of hack could happen maliciously. Barisani advises satellite navigation users that if they ever see an alarming message on their device, "don't freak out immediately, listen to the news on the radio to get confirmation."
[article link]

Two charged with hacking LA traffic lights - Disruption occurred just before August job action
January 10, 2007 (IDG News Service) -- Two men have been charged with illegal computer access after they allegedly hacked into the Los Angeles city traffic center to turn off traffic lights at four intersections last August. The two men, both engineers with the city's Automated Traffic Surveillance Center, accessed city computers on the morning of Aug. 21, and were able to turn off signal control boxes just hours before a job action by city engineers, the Los Angeles district attorney said in a statement released late last week. The accused were able to bar other city employees from accessing the computer system to put the lights back online. No accidents were reported, but it took four days to fix the city's traffic control system, the statement said.
[article link]

Microsoft explains how the ANI bug got baked into Vista - Some of Microsoft's own development and testing tools also failed to flag the code, which Howard said was taken from Windows 2000, a seven-year, two-month-old operating system
Zaterdag 28 april 2007, 11:58 - In a postmortem of last month's Windows animated (.ANI) cursor vulnerability, one of Microsoft Corp.'s security development gurus Friday spelled out how the bug sneaked into Vista. Michael Howard, an authority on Microsoft's Security Development Lifecycle (SDL) -- a multipart initiative that aims to get developers to design more secure code -- posted an extensive entry on the brand-new SDL blog that outlined lessons learned from the ANI vulnerability. "SDL is not perfect, nor will it ever be perfect," Howard acknowledged Thursday. "We still have work to do, and this bug shows that." ... Some of Microsoft's own development and testing tools also failed to flag the code, which Howard said was taken from Windows 2000, a seven-year, two-month-old operating system. ... "This is the gap that we're seeing in the [SDL] process," added Friedrichs, "in that flawed legacy code can make it into a current version of Windows. And this gives them an incentive to analyze that legacy code. I would if I were in their shoes." "They're obviously recognizing that detecting these vulnerabilities is getting more complicated, and they must get more complex in their response," said Bitle.
[article link]

Working Replica of Noah's Ark Opens (Photos) - Do you believe there was a real Noah's Ark as described in the Bible? (Poll)
Members of the Bible Archaeology Search and Exploration Institute claimed they found the remnants of Noah's Ark in 2006 on Mount Suleiman in Iran. What the team found jutting out of the mountain was about the size of a small aircraft carrier, similar to the Ark's dimensions as described in the Bible.
[article link]

New Noah's Ark ready to sail - a replica of the biblical Ark, built by Dutch creationist Johan Huibers as a testament to his faith in the literal truth of the Bible
SCHAGEN, Netherlands (AP) -- The massive central door in the side of Noah's Ark was thrown open Saturday -- you could say it was the first time in 4,000 years -- drawing a crowd of curious pilgrims and townsfolk to behold the wonder. Of course, it's only a replica of the biblical Ark, built by Dutch creationist Johan Huibers as a testament to his faith in the literal truth of the Bible. Reckoning by the old biblical measurements, Johan's fully functional ark is 150 cubits long, 30 cubits high and 20 cubits wide. That's two-thirds the length of a football field and as high as a three-story house. Life-size models of giraffes, elephants, lions, crocodiles, zebras, bison and other animals greet visitors as they arrive in the main hold. ... Under sunny skies Saturday, Huibers said he wasn't worried about another biblical flood, since according to Genesis, the rainbow is the sign of God's promise never to flood the world again. But he does worry that recent events such as the flooding of New Orleans could be seen as a portent of the end of time. Huibers said he hopes the project will renew interest in Christianity in the Netherlands, where churchgoing has fallen dramatically in the past 50 years. He also plans to visit major cities in Belgium and Germany.
[article link]

As it was in the Days of Noah - The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God
As it was in the days of Noah, so will it be at the coming of the Son of Man (Matt 24:37). The time leading up to the Great Flood was a lot like our time in that it was characterized by a deliberate and increasing disregard for the ways of God. Finally "the Lord saw how great man's wickedness on earth had become and that every inclination of the thoughts of his heart was only evil all the time" (Gen. 6:5). ... the sequence of events suddenly became so obvious to me. Enoch was taken alive from earth and the Holy Spirit was withdrawn. Then in Gen. 6:5 man's behavior is described as having become unbearably wicked and in Gen. 7 the judgement came, in that order. Enoch's name means teaching and according to Jude 14-15 he gave the first prophecy of the 2nd coming. ... If Enoch is indeed a model of the church and if the Lord's prophecy of Matt 24:37 includes the sequence of events, as seems likely, then one day soon we will be taken alive (raptured) from earth, the Holy Spirit withdrawn. Man's behavior will become unbearably wicked and the judgement will come, all in that order. As it was in the days of Noah. Selah.
[article link]

As The Days of Noah Were - Luke 17:26: "And as it was in the days of Noah, so shall it be also in the days of the Son of Man"
The Reason for the Flood: It was the infusion of these strange (demonic) beings into the human predicament that brought on the Flood of Noah. The Flood was preceded by four generations of prophets/preachers warning of the coming judgment: Enoch, Methuselah, Lamech, and Noah. It seems that this was part of Satan's stratagem to corrupt the line of Adam to prevent the fulfillment of the Messianic redemption. Noah was apparently unique in that his genealogy was still uncorrupted. The strange events which led to the flood are also alluded to in ancient mythologies. The legends of the Greek "titans"---partly terrestrial, partly celestial---embrace these same memories. (The Greek titan is linguistically linked to the Chaldean sheitan, and the Hebrew satan.)
[article link]

Bush to veto troop-funding bill - The Democrat-led Congress plans to send Mr Bush a bill tomorrow that gives $124 billion for the Iraq war but requires a pull-out to begin by October 1 - The White House has said Mr Bush will waste no time in vetoing it
A FIERCE political battle over a Democratic Party plan to pull US troops from Iraq is moving towards a critical stage as President George Bush prepares to veto the bill. But talks on a new bill have already quietly begun. The Democrat-led Congress plans to send Mr Bush a bill tomorrow that gives $124 billion for the Iraq war but requires a pull-out to begin by October 1. ... Democrats will highlight the unprecedented rebuke they are delivering to Mr Bush when they send him their bill tomorrow, the fourth anniversary of Mr Bush's speech on an aircraft carrier declaring the end to major combat operations in Iraq. As a reminder of the anniversary, anti-war groups are running television advertisements showing footage of Mr Bush on the carrier, decorated with a "Mission Accomplished" banner. ... The showdown comes as Mr Bush's unpopularity and a string of political setbacks have created a toxic climate for the Republican Party as it struggles to raise money and recruit candidates for its drive to retake control of Congress. Some of the party's top choices to run for the House next year have declined. ... their clout diminished after November's mid-term election losses
[article link]

Once Opposed, Bush Begins Nation Building - As a candidate for the presidency in 2000, George W. Bush insisted that, if elected, he would not allow U.S. military forces to engage in "nation building" - Before the U.S.-led invasion, Iraq was a secular nation and westernized in many ways {Now Iraq is well on its way to being entrenched in radical Shiite Islam and being in partnership with radical Iran and radical Hamas. Of course this has been the secret Bush plan from the start!}
WASHINGTON -- As a candidate for the presidency in 2000, George W. Bush insisted that, if elected, he would not allow U.S. military forces to engage in "nation building." No way would he follow President Bill Clinton's foray into nation building in the Balkans, Bush declared. Famous last words. Now that we have blasted Iraq to save it, Bush is in the business of nation building as U.S. military forces struggle to put that broken nation back together. Nation building in Iraq means not only getting the water and electrical supply going and arranging garbage collections. It also means writing a new constitution and creating a government. In the meantime, U.S. troops are performing basic police functions like directing traffic. The Bush administration is so eager to run Iraq that it insists on limiting the role of the United Nations to humanitarian relief. ... Before the U.S.-led invasion, Iraq was a secular nation and westernized in many ways, under the iron rule of ruthless dictator Saddam Hussein. It had one of the best water systems in the Middle East. The socialist regime provided free education and access to health care. But of course, Iraqis had none of the freedoms we cherish.
[article link]

{Flashback} The DaVinci Code Movie "Seek The Truth" Sony Pictures Movie Trailer {Oops No Truth in This Movie}
Full length movie trailer.
[article link]

State Department official resigns over 'D.C. madam' - A top State Department official resigned Friday after revealing to ABC News that he had been a client of the alleged "D.C. madam's" (prostitute) escort service
WASHINGTON (CNN) -- A top State Department official resigned Friday after revealing to ABC News that he had been a client of the alleged "D.C. madam's" escort service. A State Department official, on condition of anonymity, confirmed to CNN the reason for Randall Tobias' departure as director of U.S. Foreign Assistance and administrator of the U.S. Agency for International Development. The State Department said that Tobias, 65, resigned for "personal reasons." ABC reported on its Web site that Tobias, 65, said Thursday that he had used Deborah Jeane Palfrey's escort service "to have gals come over to the condo to give me a massage." He told the network that there was no sex involved. ... Two weeks ago, Palfrey revealed the name of another purported client in a court document. In a motion filed with the court regarding her counsel, Palfrey named Harlan K. Ullman as "one of the regular customers" of her business. Ullman denied the allegation. Ullman is one of the leading theorists behind the "shock and awe" military strategy that was associated with the 2003 invasion of Iraq.
[article link]

{Flashback} Bush Visits Hawaii - The acting director of the White House Travel Office was robbed and beaten in Waikiki early Tuesday morning outside a night - strip club (Bobby G's Dance Club)
The acting director of the White House Travel Office was robbed and beaten in Waikiki early Tuesday morning outside a night club. Gregg Pitts was mugged by two men at 2 a.m. outside of Bobby G's Dance Club. Pitts was accompanying Bush on a brief visit to Hawaii after an eight-day trip to Asia. Pitt was with a group that had dinner at Duke's and then crossed the street to Bobby G's. He was admitted to Queen's Medical Center and did not board the plane for the return to Washington.
[article link]

{Flashback} White House Staffer Robbed, Beaten In Waikiki - Gregg Pitts' wallet and id were stolen, passport and international phone were also taken
Pitts left the bar alone. He walked through International Marketplace, where he was confronted by three men beaten up and robbed, according to a source familiar with the case. His friends went looking for him and found him lying in a pool of blood.
[article link]

{Flashback} President Bush's Visit to Hawaii Marred by Bizarre Incidents
You would think that not much could happen when the President of the United States visited Hawaii for less than 24 hours with no scheduled public appearances and where all activities tool place on U.S. military bases. Well, such was not the case,
[article link]

In Awe of Thy Word - Book Preview (PDF)
My wholehearted endorsement is given to Dr. Gail Riplinger's new book, In Awe of Thy Word. Its subtitle, Understanding the King James Bible, Its History and Mystery, Letter by Letter, tells us that it is concerned with the smallest elements of language as it is conveyed by the Bible, with the alphabet itself and simple phonemes. The book expounds the use of these in the Bible as no other book has ever done. The very smallest of these elements, letters, vowels, consonants, and syllables, were given to us by God. The nature of the letters and syllables and their arrangement into sequences are crucial to making the meaning of words and passages intelligible to us, so that they stand alone without need of lexicon or commentary.
[article link]

Authorized Version KJV (AV) Publications - Free Book Preview Downloads (PDF)
DISCOVER what translators and past generations knew --- exactly how to find the meaning of each Bible word, inside the Bible itself. ... Journey around the world and see that only the KJV matches the pure scriptures preserved "to all generations" and "to all nations," including the Greek, Hebrew, Old Italia, Italian, Dutch, German, French, Spanish and others.
[article link]

(*Updated Link) IMPORTANT VIDEO LECTURE BY PROF. EUGENE NARRETT IN JERUSALEM (Includes Q & A)
On April 6th, 2006, Dr. Eugene Narrett, Professor & Coordinator of Multi-Disciplinary Studies at Cambridge College in Massachusetts, spoke at the O-U Center in Jerusalem with regard to American foreign policy and the decline of Western culture, the myth of Palestinian nationalism and the geo-political forces aligned against Israel under the guise of pro-arab policies, and a variety of other topics and issues. We provide below a flash video box loaded with one hour of the remarkable talk and responses to questions in four separate clips. We had first been exposed to Dr. Narrett on The Tovia Singer Show webcast over the Internet. During his recent trip to Israel, we had a chance to sit down over dinner with this unique renaissance man whose thorough and historic grasp of the global situation as it pertains to Israel is only exceeded by his passionate defense of the Jewish People and their right to live in peace in the Land of Israel.
[article link]

Faith Defenders with Dr. Robert Morey - Sunday Sermons (Mp3's)
Faith Defenders is an evangelical think-tank, where Dr. Morey is training the next generation of Christian apologists, philosophers, and theologians. Through the California Biblical University and Seminary, Dr. Morey is personally guiding the education of students to apply the Lordship of Christ to all of life.
[article link]

Secret Mysteries of America's Beginnings - Very Special Special Sale - Two Videos For Only $39.88 (DVD's) - We are running this very special sale for only four days -- Thursday through Sunday!
This video unfolds the fascinating history behind the founding of America, and exposes the esoteric underbelly of its design. Why is Washington D.C. build on the 77th Meridian? Are the Revolutionary War cities really built in perfect alignment with Stonehenge? If America was founded as a Christian nation, why are many of its symbols, buildings, and monuments based on Pagan traditions? There is no doubt that America's cultural national heritage was Christian, but just as a coin has two sides, our national heritage has a second side - one based squarely on occult secret societies and their values.
[article link]

Bush Watch: Dictator Bush - Various Articles - Fear of Tyranny Grips Many Americans
My own recollection is fear of President Bush today is infinitely greater than fear during the era of Senator Joe McCarthy back in the Fifties. McCarthy whipped up anti-Communist sentiment to paranoid heights but he was only a Senator. He couldn't start a war on his own or reach out and have people arrested under any Patriot Act. Now there is a president with virtual dictatorial powers who has deceitfully invaded Iraq , where reportedly 650,000 civilians have been killed for no good reason; who has threatened the use of nuclear weapons, who operates secret prisons around the world, and who implies his critics are unpatriotic. What's his next step? Yes, it is happening before our eyes: the nation that gave the world the Declaration of Independence, the Bill of Rights, the Four Freedoms, and played a large role in creating the UN Charter, is witnessing the evisceration of its civil liberties. Those who are beating the war drums about terror abroad may well be the first to unleash terror at home. Am I scared? You bet. Gangrene spreads. (Sherwood Ross is an American reporter. Reach him at sherwoodr1@yahoo.com)
[article link]

Fascist America, in 10 easy steps - As difficult as this is to contemplate, it is clear, if you are willing to look, that each of these 10 steps has already been initiated today in the United States by the Bush administration
It is my argument that, beneath our very noses, George Bush and his administration are using time-tested tactics to close down an open society. It is time for us to be willing to think the unthinkable - as the author and political journalist Joe Conason, has put it, that it can happen here. And that we are further along than we realise. Conason eloquently warned of the danger of American authoritarianism. I am arguing that we need also to look at the lessons of European and other kinds of fascism to understand the potential seriousness of the events we see unfolding in the US. 1. Invoke a terrifying internal and external enemy. ... 5. Harass citizens' groups. ... 6. Engage in arbitrary detention and release. ... 7. Target key individuals. ... Most Americans surely do not get this yet. No wonder: it is hard to believe, even though it is true. In every closing society, at a certain point there are some high-profile arrests - usually of opposition leaders, clergy and journalists. Then everything goes quiet. After those arrests, there are still newspapers, courts, TV and radio, and the facades of a civil society. There just isn't real dissent. There just isn't freedom. If you look at history, just before those arrests is where we are now.
[article link]

Easter Sunrise Baptism - Calvary Chapel Gulf Breeze's, annual Easter Sunrise baptism at the Beach (Video 2:02)
awesome video - nice song it suits the video really gd. Love the video it was so nice!
[article link]

U.S. criticized for building wall around Sunnis - Criticism mounted Saturday over a wall U.S. troops are building around a Sunni enclave surrounded by Shiite areas in Baghdad, with residents calling it "collective punishment" and the local council leader saying the community did not approve the project before construction began
BAGHDAD, Iraq (AP) -- Criticism mounted Saturday over a wall U.S. troops are building around a Sunni enclave surrounded by Shiite areas in Baghdad, with residents calling it "collective punishment" and the local council leader saying the community did not approve the project before construction began. ... The area, located on the eastern side of the Tigris River, would be completely gated, with entrances and exits manned by Iraqi soldiers, the U.S. military said in a statement earlier this week. But some residents were alarmed about the plan, and said they had not been consulted about the barrier being built in their own neighborhood. "This will make the whole district a prison. This is collective punishment on the residents of Adhamiya ," said Ahmed al-Dulaimi, a 41-year-old engineer who lives in the area. "They are going to punish all of us because of a few terrorists here and there. "We are in our fourth year of occupation and we are seeing the number of blast walls increasing day after day, suffocating the people more and more," al-Dulaimi said in an interview.
[article link]

Administration officials say Gonzales should step down - Gonzales said more than 60 times that he "couldn't recall" certain incidents - His former chief of staff, Kyle Sampson, used that explanation 122 times during his testimony weeks ago
WASHINGTON (CNN) -- Several administration officials and the House Republican Conference chairman said Friday that Attorney General Alberto Gonzales should step down, following the harsh response to his Senate testimony on last year's firing of eight U.S. attorneys. Members of the Senate Judiciary Committee grilled Gonzales for hours Thursday about the dismissals. The attorney general has been roundly criticized for his handling of the shakeup and for the shifting explanations Justice Department officials have given for the changes. Gonzales said more than 60 times that he "couldn't recall" certain incidents. His former chief of staff, Kyle Sampson, used that explanation 122 times during his testimony weeks ago. ... During the hearings Thursday, while Democratic senators criticized Gonzales' leadership, some of the sharpest criticism came from Republicans on the Senate Judiciary Committee, including one who called for his resignation.
[article link]

Word for Life World Ministries - Jesus Christ, the Wonderful Counselor - Sermon Audio Downloads (Audio)
Norman Russell - Jesus Christ, the Wonderful Counselor - taking a serious look at the "wonder" in the words - understanding the awesome nature of Jesus. There is a lot to know about the actual words used to describe Jesus, and this lesson takes a detailed look at them.
[article link]

DEUTERONOMY Audio Summary: THE LAW THAT DELIVERS (Free Mp3)
Each book of the Bible is covered by a single message, plus one message on the 400 Silent years between the Testaments. Ray captures the theme of each book so clearly and concisely that these sermons and the tapes they were taken from have been very popular for more than 20 years.
[article link]

Bible verse: Deuteronomy 32:1-9 Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth ... ascribe ye greatness unto our God. He is the Rock, His work is perfect: for all His ways are judgment: a God of truth and without iniquity, just and right is He ... {The complete Bible is available at BasicChristian.info}
Deuteronomy 32:1-9 Give ear, O ye heavens, and I will speak; and hear, O earth, the words of my mouth. My doctrine shall drop as the rain, my speech shall distil as the dew, as the small rain upon the tender herb, and as the showers upon the grass: Because I will publish the name of the LORD: ascribe ye greatness unto our God. He is the Rock, His work is perfect: for all His ways are judgment: a God of truth and without iniquity, just and right is He. They have corrupted themselves, their spot is not the spot of His children: they are a perverse and crooked generation. Do ye thus requite the LORD, O foolish people and unwise? is not He thy father that hath bought thee? hath He not made thee, and established thee? Remember the days of old, consider the years of many generations: ask thy father, and he will shew thee; thy elders, and they will tell thee. When the most High divided to the nations their inheritance, when He separated the sons of Adam, He set the bounds of the people according to the number of the children of Israel. For the LORD'S portion is His people; Jacob is the lot of His inheritance. -- Bible
[article link]

Bible verse: Deuteronomy 33:27-29 The eternal God is thy refuge, and underneath are the everlasting arms: - Happy art thou, O Israel [Individuals submitted-governed of God]: who is like unto thee, O people saved by the LORD, the shield of thy help, and Who is the sword of thy excellency! ... {The complete Bible is available at BasicChristian.info}
Deuteronomy 33:27-29 The eternal God is thy refuge, and underneath are the everlasting arms: and He shall thrust out the enemy from before thee; and shall say, Destroy them. Israel then shall dwell in safety alone: the fountain of Jacob shall be upon a land of corn and wine; also His heavens shall drop down dew. Happy art thou, O Israel: who is like unto thee, O people saved by the LORD, the shield of thy help, and Who is the sword of thy excellency! and thine enemies shall be found liars unto thee; and thou shalt tread upon their high places. -- Bible
[article link]

Message about the Kingdom of God preached at Lighthouse Church in Musselburgh Scotland (Mp3)
I (Phil Holden) was asked by my church (Lighthouse Church in Musselburgh) to do a talk on The Kingdom of God.
[article link]

Xbox Gaming A Disaster For Microsoft[?] - Microsoft's Xbox is merely a trojan horse to get into everybody's front (living) room and control their lives
Maybe the meme that became fact, that Microsoft's Xbox is merely a trojan horse to get into everybody's front room and control their lives hasn't been properly communicated to a chap called Roger Ehrenberg. ... "The Microsoft strategy sounds more like a niche strategy for hard-core gamers, in which case it's investment in a console strategy should be smaller and more targeted." ... The point here is not that one analyst might be putting 2+2 together and coming up with 22, but that Forbes is taking the time to print the analysis in the first place.
[article link]

The Gonzales Testimony: "A Performance Among The Worst I've Seen By A Public Official" - Attorney General was "going down in flames" {This comes from the disastrous Bush recipe of leadership. Don't bother hiring anyone who is the least bit competent just make sure a "yes man that fulfills the secret agenda" fills the post, like nominating Harriet Miers for the Supreme Court.}
It is hard to know which is more disappointing. Alberto R. Gonzales' miserable performance yesterday before the Senate Judiciary Committee or President Bush's announcement yesterday afternoon that he was "pleased" with the testimony of his Attorney General. I watched the contentious hearing for hours Thursday and cannot for the life of me think of a single moment that could have "pleased" the President. In fact, given Mr. Bush's travel plans Thursday-he flew to Ohio and was gone from Washington from 11:10 a.m. to 4:15 p.m.-it's unclear to me whether or how the President even could have watched the testimony that he later endorsed so heartily. And, indeed, White House spokeswoman Dana Perino told CBS News this morning that the President was "updated" on the Gonzales hearing but that she does not know whether Mr. Bush actually saw any part of the proceedings. ... This is unacceptable for many reasons, not the least of which is that as the nation's top lawyer the Attorney General stands as a symbol for justice, not the obstruction thereof. The second image is of Gonzales as a leader who could not and did not lead; who allowed his unseasoned subordinates to make vital personnel decisions without any meaningful input or supervision from their boss. This is unacceptable not just because the results were disastrous-monumentally bad judgment at the Justice Department lead us to where we are today-but also because it demonstrates that one of the nation's most important cabinet-level positions is now filled by someone who has taken neither command nor responsibility. Whether he is a liar, as some say, or a fool, as others contend, the consequence ought to be the same. And if you didn't believe it before surely you should consider it now in the wake of his appalling testimony before the Committee: Gonzales simply isn't good enough to merit the job he now has.
[article link]

Prison torture should seal Gonzales' fate - the kangaroo court at the U.S. Naval Base at Guantanamo Bay - The U.S. attorney scandal is threatening to take down Gonzales - But it is his condoning of torture from Guantanamo to Abu Ghraib that should seal his fate
It is appropriate that a person from Australia, home of the kangaroo, should be the first one dragged before the kangaroo court at the U.S. Naval Base at Guantanamo Bay. David Hicks, imprisoned there for more than five years, pleaded guilty Monday to providing material support for terrorism. The case of Hicks offers us a glimpse into the Kafkaesque netherworld of detentions, kidnappings, torture and show trials that is now, internationally, the shameful signature of the Bush administration. Hicks' passage through this sham process affords us all an opportunity to demand the closure of Guantanamo and an end to such heinous policies. Conditions may soon exist to shutter the prison, with George W. Bush's lame-duck status, the Democratic takeover of Congress, the possible departure of Guantanamo's archdefender and architect, Attorney General Alberto Gonzales, and, if recent reports are true, a desire to close the prison on the part of Secretary of Defense Robert Gates and Secretary of State Condoleezza Rice. The bogus military commission trials amplify global contempt for the Guantanamo prison. ... Guantanamo has sparked one of the United States' major growth industries: protesting against Guantanamo. From campuses to churches, the anger has driven regular citizens to action.
[article link]

dying words - the last words spoken by famous people at death, or shortly before - I'm bored with it all - Before slipping into a coma - He died 9 days later ~~ Winston Churchill, statesman (Satanist, Illuminati, NWO), d. January 24, 1965
See in what peace a Christian can die. ~~ Joseph Addison, writer, d. June 17, 1719. ... Damn it . . . Don't you dare ask God to help me. To her housekeeper, who had begun to pray aloud. ~~ Joan Crawford, actress, d. May 10, 1977 ... Lord help my poor soul. ~~ Edgar Allan Poe, writer, d. October 7, 1849
[article link]

Mystery Pollster on Mystery Romney Numbers - Mark Blumenthal notices in the ABC News/Washington Post poll that "opposition to Romney is greater than much better known figures, such as Hillary Clinton (45%) and John McCain (47%)" - The (54%) that would definitely not support Romney includes "a third of Republicans - a particularly broad level of rejection within his own party"
Mark Blumenthal notices in the ABC News/Washington Post poll that "opposition to Romney is greater than much better known figures, such as Hillary Clinton (45%) and John McCain (47%)." ... Romney is well-known by about 20% of Americans, so maybe he's become quite polarizing among those who've heard of him. ... As both articles point out, opposition to Romney is greater than much better known figures, such as Hillary Clinton (45%) and John McCain (47%). Two other polls out in the last week showed Romney with negative ratings that were slightly (though not significantly) higher than his positives: Gallup (23% favorable, 24% unfavorable - via Polling Report) and CBS News (10% favorable, 16% unfavorable).
[article link]

(Virginia Tech) Killer mimicked scenes from violent South Korean film "Oldboy" - Violent South Korean movie garnered Cannes award, critical acclaim in U.S. - Reviewer Peter Bradshaw of the London Guardian said of "Oldboy" that the film is so dark and horrific the "terms 'violent' or 'ultraviolent' or even 'super-ultraviolent' don't quite cover it"
In the video and still images sent to NBC News, the killer responsible for 32 deaths before shooting himself at Virginia Tech this week apparently acted out scenes from an extremely violent South Korean film that won acclaim from U.S. reviewers. Police believe Cho Seung-Hui repeatedly watched "Oldboy" - a bloody 2003 prize-winner with themes of obsession and revenge - in preparation for his rampage, the deadliest mass shooting in American history, the Evening Standard of London reported. ... "Oldboy," directed by Park Chan-wook, won the Grand Prix at the 2004 Cannes Film Festival. It received praise from the president of the jury, director Quentin Tarantino, who tried to persuade members to give it the coveted Palme d'Or over Michael Moore's "Fahrenheit 9/11." ... Reviewer Peter Bradshaw of the London Guardian said of "Oldboy" that the film is so dark and horrific the "terms 'violent' or 'ultraviolent' or even 'super-ultraviolent' don't quite cover it." But the popular movie-review website Rotten Tomatoes shows 95 positive reviews out of 117 for the film. Reviewer remarks included: The hero of this Kafkaesque nightmare could be anybody who feels abused, raging against fate or God and discovering only absurdity and more horror -John Beifuss, Memphis Commercial Appeal. Bringing the concept of revenge and evil to a different level, the film is brilliant as it is disturbing -Angela Baldassarre, Sympatico.ca.
[article link]

Gunman sent package to NBC News - 'This didn't have to happen,' says message mailed between shootings
Sometime after he killed two people in a Virginia university dormitory but before he slaughtered 30 more in a classroom building Monday morning, Cho Seung-Hui mailed NBC News a large package, including photographs and videos, lamenting that "I didn't have to do this," the network said Wednesday. ... The package included an 1,800-word manifesto-like statement diatribe in which he expresses rage, resentment and a desire to get even. The material is "hard-to-follow ... disturbing, very disturbing - very angry, profanity-laced," Capus said in an interview late Wednesday afternoon.
[article link]

"Random" Washington Post Online Cover Photo from VTech - I'm sure this objective mainstream media outlet would nevah evah have an agenda . . . . (Photo)
Hmmm . . . I'm sure of all the thousands of students at the memorial mourning the dead at Virginia Tech's convocation, today, the Washington Post took this and chose this particular one at random for its cover shot at its website, WashingtonPost.com. Just a random photo, right? I mean, I'm sure this objective mainstream media outlet would nevah evah have an agenda . . . .
[article link]

University convocation told of Allah, not Jesus - Speakers also invoke Buddha, Dalai Lama - The only name that was omitted, of course, Jesus Christ {Jesus Christ the only name that brings comfort, healing and hope. 2nd CORINTHIANS 2:3-4 Blessed be God, even the Father of our Lord Jesus Christ, the Father of mercies, and the God of all comfort; Who comforteth us in all our tribulation, that we may be able to comfort them which are in any trouble, by the comfort wherewith we ourselves are comforted of God.}
Speakers at the Virginia Tech convocation called on Allah and Buddha in their efforts to minister to the survivors, family and friends of victims of the shooting massacre at the school - but Jesus wasn't mentioned by name. ... "I'm sitting here watching the convocation service at VT," wrote a WND reader who was given anonymity. "Five minutes ago they had four representatives from the local 'religious community.' The Muslim specifically invoked Allah's blessings… and he didn't shy away from saying the name of Allah. The Jewish rep asked for God's blessings. Buddha was represented. The only name that [was] omitted, of course, Jesus Christ."
[article link]

Vote in our (Constitution Party) Presidential Poll! - The poll lists men who have demonstrated their commitment to life, liberty and limited government, in some cases in spite of their current party affiliations - Confidentially, it also includes some who have expressed openness to considering a strategy of leaving the Republican Party to run on the Constitution Party ticket, bringing their supporters with them, when they are shunned by the Republican brass
It's hard to believe, but the 2008 Presidential campaign has begun. Regardless of the rhetoric, we can rest assured that the candidates who will win the nominations of the two big parties will have much in common. But the Constitution Party is gearing up to provide America with a real choice. There are many amazing and accomplished men whom we might attract to become our candidate for the highest office in the land. I'm sure that they are no strangers to you. Men like Congressman Ron Paul who, almost single-handedly, demands that legislation is Constitutional, or Alan Keyes whose eloquence and passion for the pre-born is unparalleled, or Congressman Tom Tancredo who has stood up to his own party and demanded a sane immigration policy. These men, and others, have demonstrated a commitment to values rare in American politics today. And that's why I am so enthusiastic about having one of them as our candidate. But if we are going to attract men of this stature, we need to build the foundation so they can run strong and effective campaigns. And we need to start now because time is short. You and I both know that the two big parties will never nominate men of real integrity. I am certain that the GOP will turn away good men with sound principles like Ron Paul and Tom Tancredo. You see, neither of the presidential candidates that will be chosen by the Democrat or Republicans parties will acknowledge God the Creator as the source of our rights. Neither will stand for Constitutional liberties. Neither will fight for a limited Federal Government. Neither will be a strong defender of the unborn. And neither will stand against the illegal invasion that is destroying our country. And that's why we have such an amazing opportunity now. There can be no doubt; millions of Americans want an alternative. They are desperate for a solution to the problems our country faces. And the Constitution Party is that solution.
[article link]

'Penthouse' no longer porn, Shell Oil Co. announces - Policy change allows sale of 'adult sophisticates' by retailers
Shell Oil Co. has determined "Playboy" and "Penthouse" no longer are pornography, but instead are "adult sophisticates," according to a company statement. The issue arose when the Florida Family Association contacted Shell about the sale of such explicit magazines at convenience stores owned by Circle K in southeastern parts of the United States. David Caton, executive director of the pro-family organization, said his group asked Shell to require Shell-branded Circle K Stores to stop selling the pornography, as it has done in the past with other retailers. The request, Caton told WND, has been made to more than a dozen major oil companies supplying fuel to nearly 150,000 outlets in the United States. And until now, Caton said, there has been virtually a 100 percent positive response. "However, Shell Oil Company has decided instead to change their definition of pornography, unlike all other major oil companies, to exclude Penthouse and Playboy magazines which are sold by Circle K Stores," he said. The confirmation came in an e-mail from Otto O. Meyers III, a Shell executive, who told the Florida Family Association those stores selling "Penthouse" are not selling pornography. "In regard to your inquiry about specific Circle K locations, our investigation has concluded that these stores are not selling pornography as one would think the general public defines it, but rather 'adult sophisticate' magazines such as Playboy and Penthouse," Meyers wrote.
[article link]

(UK) More doctors refuse to perform abortions - "Who admits to friends at a dinner party that they are an abortionist?"
An increasing number of doctors are refusing to carry out abortions despite a surge in demand, the Royal College of Obstetricians and Gynaecologists said yesterday. Abortions levels have reached record levels in England and Wales, with more than 190,000 terminations carried out every year. ... There are no official figures on the number of doctors refusing to perform abortions but the RCOG said anecdotal evidence suggested that it was a widespread issue. ... an increasing number of junior doctors were reluctant to train in the area. A cut in their working hours had worsened the problem because it meant less time to train in all areas of the NHS. ... "We have always had conscientious objectors, but more doctors now are just wanting to do something different and don't see abortion care as attractive.
[article link]

Top court upholds ban on abortion procedure - Partial birth abortions at issue; first time justices ban specific procedure
WASHINGTON - The Supreme Court upheld the nationwide ban on a controversial abortion procedure Wednesday, handing abortion opponents the long-awaited victory they expected from a more conservative bench. The 5-4 ruling said the Partial Birth Abortion Ban Act that Congress passed and President Bush signed into law in 2003 does not violate a woman's constitutional right[?] to an abortion. ... It was the first time the court banned a specific procedure in a case over how - not whether - to perform an abortion. ... They also said that such a ruling could threaten most abortions after 12 weeks of pregnancy, although government lawyers and others who favor the ban said there are alternate, more widely used procedures that remain legal. The outcome is likely to spur efforts at the state level to place more restrictions on abortions. More than 1 million abortions are performed in the United States each year, according to recent statistics. Nearly 90 percent of those occur in the first 12 weeks of pregnancy, and are not affected by Tuesday's ruling.
[article link]

Israeli 76-year-old Holocaust Survivor, Hero of VTU Massacre: Gave Life to Save Students
While at least 32 were murdered in yesterday's massacre at Virginia Tech University, a lot more could have been killed. But a number of students were spared because of the heroic efforts of Liviu Librescu. Librescu, a 76-year-old Holocaust survivor and Israeli, was a professor at VTU, yesterday, when the gunman tried to enter his classroom. But he stopped the gunman and saved the lives of his students by jumping in front of him and giving his life.
[article link]

Christianity and the Mormonism (LDS) Cult are Very Different - Christians who are supporting (Satanist) Bush and Bush's chosen replacement Presidential candidate Willard Mitt Romney should reconsider and realize that they are entering into an association with death and despair - Romney and his fellow (LDS) Mormons are a part of Satanism and the "Cult of Death" i.e. their "baptism of the dead," communication-interaction and fascination with the dead and their own Devil worship make Mormons every bit as much the Devil worshipers and just as devoted to Satan as Bush and his "Skull and Bones" associates (PDF)
Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

The 'good guys' are evil, too - Why don't they do what they are trained and paid to do? Why do they sit back and allow evil to run its course without fighting to stop it? Because they're evil {American society via our President Bush is influenced and managed via Satan. Bush is a Satan/Devil worshiper he is Not a Christian. George Bush is 100% a "Skull and Bones" Satanist and 0% a Christian. You cannot be a Satanist and be a Christian. Bush has never renounced his "Skull and Bones" ties and is in fact promoting and providing influence for his "Skull and Bones" associates. The current problems, neglect and the decay of American society are the results of George Bush and his death oriented Devil worship.}
I have only one explanation for why everybody failed to act. Why they did what they did. Why they didn't do what they should have done. Because they're evil. Because our laws, our culture, our attitudes, our ways are all influenced by evil. This is Satan's world, and most are marching to the beat of his drum, whether they know it or not. Those ''authorities,'' and anyone else who had any opportunity to thwart this slaughter, are complicit in this horrible crime. They sat on their hands and stood by as dozens of innocents, completely unaware of the evil about to be thrust upon them, were slaughtered. I can draw only one conclusion. They refused to act, because they didn't want to act. If that's not evil, I don't know what is. ... Evil - It's out there. And it reared its ugly head yet again today in a sleepy little town in Virginia. Sadly, the ''good guys'' stood around and watched it happen. And that, my friend, is evil.
[article link]

Constitution Party: HAVE CHRISTIANS BECOME DUPES - It is time that Christian people begin seeing their politicians, not as saints who can be blindly trusted, but as sinners whose works must be constantly analyzed and scrutinized in the light of the U.S. Constitution
Come on folks, get real! A politician is not a pastor. The American people have a sacred duty to the principles of freedom and their posterity to hold their civil magistrates accountable for their policies and actions. Furthermore, if the civil leader is a true Christian, he would have it no other way. ... As Theodore Roosevelt said, "Patriotism means to stand by the country. It does not mean to stand by the president or any other public official, save exactly to the degree in which he himself stands by the country. It is patriotic to support him insofar as he efficiently serves the country. It is unpatriotic not to oppose him to the exact extent that by inefficiency or otherwise he fails in his duty to stand by the country. In either event, it is unpatriotic not to tell the truth, whether about the president or anyone else." ... Pastors would not be able to get by with the lying, deceit, and dishonesty that politicians routinely get by with. Many believers give politicians much more honor than they give to their pastors. How foolish! ... It is time that Christian people begin seeing their politicians, not as saints who can be blindly trusted, but as sinners whose works must be constantly analyzed and scrutinized in the light of the U.S. Constitution.
[article link]

BREAKING NEWS: At least 22 [33] dead in Va. Tech shooting rampage - Gunman shot people in a dorm, second building; suspect among dead - "Today the university was struck with a tragedy that we consider of monumental proportions"
BLACKSBURG, Va. - A gunman opened fire in a dorm and classroom at Virginia Tech on Monday, killing at least 21 people in the deadliest campus shooting in U.S. history. The gunman also was killed and some officials expected the death toll to be even higher given that several dozen others were also shot. "Today the university was struck with a tragedy that we consider of monumental proportions," said Virginia Tech president Charles Steger. "The university is shocked and indeed horrified." The university reported shootings at opposite sides of the 2,600-acre campus, beginning at about 7:15 a.m. at West Ambler Johnston, a co-ed residence hall that houses 895 people, and continuing about two hours later at Norris Hall, an engineering building.
[article link]

{Flashback} #1 News-Blog item of 2006 - Brian Rohrbough appears on the CBS Evening News with Katie Couric - the featured Columbine father speaks against school violence, evolution and abortion (Video - Online or Download)
ROHRBOUGH: I'm saddened and shaken by the shooting at an Amish school today and last week's school murders [in Bailey, Colorado]. When my son Dan was murdered on the sidewalk at Columbine High School on April 20, 1999, I hoped that would be the last school shooting. Since that day, I tried to answer the question, "Why did this happen?" This country is in a moral freefall. For over two generations, the public school system has taught in a moral vacuum, expelling God from the school and from the government, replacing him with evolution, *where the strong kill the weak without moral consequences*. And life has no inherent value. We teach there are no absolutes, no right or wrong, and I assure you the murder of innocent children is always wrong, including by abortion. Abortion has diminished the value of children. Suicide has become an acceptable action and has further emboldened these criminals. We're seeing an epidemic increase in murder/suicide attacks on our children. Sadly, our schools are not safe. In fact, we now witness that within our schools, our children have become a target of terrorists from within the United States.
[article link]

The Religious Right Has Had Its Day? Fat Chance - A recent essay in Time magazine claimed "The religious right's era is over" Someone better tell that to the GOP presidential candidates praying for the fundamentalist movement's (Votes) blessings
Concludes Wallis confidently, "The era of the Religious Right is now past, and it's up to all of us to create a new day." If the Religious Right is dead, someone forgot to tell that to many leading political figures. The unusually early start to the 2008 campaign season has been marked by a number of aspiring Republican presidential hopefuls contorting themselves to please Religious Right honchos. One of the nation's leading experts on the Religious Right, John C. Green, a professor of political science at the University of Akron, said that Wallis has probably overstated the case in proclaiming a post-Religious Right era.
[article link]

Poll Shows Pro-Abortion Stance Hurting Rudy Giuliani With Republicans - he's now slipping in the overall lead he has over his top rivals for the party's presidential nomination
Washington, DC (LifeNews.com) -- A new national poll shows the issue of abortion is hurting Rudy Giuliani as he's now slipping in the overall lead he has over his top rivals for the party's presidential nomination. The survey is the first to come out since a flap over whether he supported taxpayer funding of abortion. A new CNN poll released Monday shows that Sen. John McCain, the Arizona lawmaker who had been sliding in the polls, has slightly recovered. ... Former Speaker of the House Newt Gingrich, who has not announced a candidacy, has the backing of 8 percent and several other candidate stood further down in the poll. Overall, 13 percent of Republicans were unsure about which candidate they support. Without Gingrich in the race, Giuliani moves up to 30 percent, McCain has 24 percent, Thompson gets 12 percent and Romney gets 10 percent.
[article link]

Researchers Explore Scrapping Internet - some university researchers with the federal government's blessing want to scrap all that and start over {I wonder if the institutions think there is too much individual freedom on the current internet.}
NEW YORK (AP) - Although it has already taken nearly four decades to get this far in building the Internet, some university researchers with the federal government's blessing want to scrap all that and start over. The idea may seem unthinkable, even absurd, but many believe a "clean slate'' approach is the only way to truly address security, mobility and other challenges that have cropped up since UCLA professor Leonard Kleinrock helped supervise the first exchange of meaningless test data between two machines on Sept. 2, 1969. ... Kleinrock, the Internet pioneer at UCLA, questioned the need for a transition at all, but said such efforts are useful for their out-of-the-box thinking.
[article link]

Al-Sadr Orders 6 Cabinet Ministers to Quit Iraqi Government - Muqtada al-Sadr ordered his followers to withdraw from Iraq's coalition government on Monday {Even prior to the Iraq invasion President Bush has continually funded Al-Sadr and his organization with 100's of millions of US dollars. These six 'Cabinet' positions were not elected like other politicians but were special Bush appointments to appease Al-Sadr. The Bush backroom policies and the unfair Iraq constitution have been the major cause of failure and strife in Iraq.}
The move, while unlikely to topple Prime Minister Nouri al-Maliki's regime, would deal a significant blow to the U.S.-backed leader, who relied on support from the Sadrists to gain office. Al-Sadr's ministers will "withdraw immediately from the Iraqi government and give the six Cabinet seats to the government, with the hope that they will be given to independents who represent the will of the people," said Nassar al-Rubaie, head of al-Sadr's bloc, reading a statement from the cleric. ... Meanwhile, thousands upset about poor city services marched peacefully through the streets of Iraq's second largest city on Monday, demanding the provincial governor's resignation despite calls by top government officials a day earlier to call off the protest. ... Residents have complained of inadequate electricity, garbage disposal and water supplies in Basra, situated 340 miles southeast of Baghdad.
[article link]

Jesus: Real-Not Relic, Fact-Not Artifact, Head-Not Figurehead - Jesus came to give us Life to the full-to experience His Life daily in one another, not to say borrowed words and sing and pray stained-glass religious words - LIFE! (PDF)
This is a Church-to live this way every day, not attending the house of God, but being the place where God Lives. Then our homes, our workplace and our Church all become one. There are no more barriers from my heart to yours and no more barriers between my home and yours. I put away selfishness, pride, laziness and unbelief, and I love others as Jesus has loved me. When everyone does that, from the least to the greatest, Jesus pours out His healing oil, and we are a Church, a beautiful Bride. Jesus did not come to make us smarter. He came to give us Life to the full-to experience His Life daily in one another, not to say borrowed words and sing and pray stained-glass religious words. LIFE!
[article link]

Romney Is all Things To All People - to be the nominee of George W. Bush's fading party - These big money types are investing in a Romney candidacy just as they invest in other deals - in anticipation of turning a healthy profit on their investment - It worked with Bush and it can work with Romney
It turns out those feeding that conviction to the tune of $23 million probably aren't particularly interested in Romney's views on stem-cell research, immigration or any of the other concerns of the religious right base he needs to be the nominee of George W. Bush's fading party. About a quarter of Romney's donors are rich Mormons who'd understandably like to see a fellow rich Mormon in the White House and most of the rest are commonly known as fat cats, who'd like to see a fellow fat cat in the White House. Among them are many Bush donors, ... These big money types are investing in a Romney candidacy just as they invest in other deals - in anticipation of tuning a healthy profit on their investment. It worked with Bush and it can work with Romney.
[article link]

The Resume' of Jesus Christ - I will properly direct your paths, and lead you into everlasting life
Hello. My name is Jesus - The Christ. Many call me Lord! I've sent you my resume' because I'm seeking the top management position in your heart. Please consider my accomplishments as set forth in my resume'. Qualifications: I founded the earth and established the heavens, (See Proverbs 3:19). I formed man from the dust of the ground, (See Genesis 2:7). I breathed into man the breath of life, (See Genesis 2:7). I redeemed man from the curse of the law, (See Galatians 3:13). The blessings of the Abrahamic Covenant comes upon your life through me, (See Galatians 3:14).
[article link]

[Australia] Teen death payout may lead to wave of alcohol lawsuits - "That's the only language they speak - It was well known that this particular stuff was causing trouble"
ALCOHOL companies could face a wave of lawsuits after the parents of a teenager who died after drinking a large bottle of vodka essence won a confidential payout. "There is growing interest in the prospects for litigation against the manufacturers and promoters of alcohol given the success of the legal cases against tobacco manufacturers in recent years. We only need one successful case to set a precedent which will have widespread application." He said litigation against alcohol interests, even if unsuccessful, would create community awareness and set new standards. ... But Mr Gordon said he could see a good chance for success in a case involving alcohol manufacturers targeting youth or other vulnerable people. A claim could be successful if it could be proved people had been injured as the result of the actions by a teenager who was induced to drink at a music festival or club by the tactics of an alcohol manufacturer or supplier - and where evidence existed that a manufacturer had specifically targeted an under-age group, he said. Professor Valerie Brown, a visiting fellow at the ANU's Fenner School of Environment and Society, said legal action had been the final and most effective weapon in efforts to deal with health risks from polluted water, tobacco and asbestos. "In every case, the extent of the risk was known, scientifically to public health researchers and anecdotally to the public, for decades until public outrage in affected groups initiated civil action, then legal action. Only then did government and whole-of-society action follow." ... The kind of imitation essence involved in the Clarks' case is no longer on sale.
[article link]

MLJ on "Talking to Yourself" Rather than "Listening to Yourself" - The main art in the matter of spiritual living is to know how to handle yourself
I say that we must talk to ourselves instead of allowing "ourselves" to talk to us! Do you realize what that means? I suggest that the main trouble in this whole matter of spiritual depression in a sense is this, that we allow our self to talk to us instead of talking to our self. ... The main art in the matter of spiritual living is to know how to handle yourself. You have to take yourself in hand, you have to address yourself, preach to yourself, question yourself. You must say to your soul: "Why art thou cast down" - what business have you to be disquieted? You must turn on yourself, upbraid yourself, condemn yourself, exhort yourself, and say to yourself: "Hope thou in God" - instead of muttering in this depressed, unhappy way. And then you must go on to remind yourself of God, Who God is, and what God is and What God has done, and what God has pledged Himself to do. Then having done that, end on this great note: defy yourself, and defy other people, and defy the devil and the whole world, and say with this man: "I shall yet praise Him for the help of His countenance, who is also the health of my countenance and my God."
[article link]

The Problem Reaction Solution Paradigm (The Hegelian Dialectic) - 1. The government creates or exploits a problem blaming it on others
The Problem Reaction Solution Paradigm (The Hegelian Dialectic) - 1. The government creates or exploits a problem blaming it on others. 2. The people react by asking the government for help willing to give up their rights. 3. The government offers the solution that was planned long before the crisis.
[article link]

911 - Government Prior Knowledge - Evidence that the United States Government Trained, Funded and Protected the terrorists - If this sounds outrageous, it should - This page details evidence found in "Main Stream Media" articles
Trained: Hijackers May Have Trained at U.S. Bases - MSNBC - NewsWeek - THREE OF THE alleged hijackers listed their address on drivers licenses and car registrations as the Naval Air Station in Pensacola, Fla.-known as the "Cradle of U.S. Navy Aviation," according to a high-ranking U.S. Navy source. Another of the alleged hijackers may have been trained in strategy and tactics at the Air War College in Montgomery, Ala., said another high-ranking Pentagon official. The fifth man may have received language instruction at Lackland Air Force Base in San Antonio, Tex. Both were former Saudi Air Force pilots who had come to the United States, according to the Pentagon source. Funded: US sent Afghanistan $125 million - Washington is largest donor for 2nd straight year - WorldNetDaily - The United States has sent nearly $125 million in aid to Afghanistan this year, making Washington the country's largest benefactor for the second straight year. Protection: Bush took FBI agents off Laden family trail - The Times of India - America was itself to blame for the events of September 11 because the US administration was using "kid gloves" in tracking down Osama bin Laden and "other fanatics linked to Saudi Arabia", a special BBC investigation has alleged in a damning indictment of the two presidents Bush and American foreign policy. Active FBI special agent claims FBI obstructed anti-terrorist investigations. Complains that September 11 terrorists attacks might have been prevented.
[article link]

666 in the Barcode and "The Mark of the Beast" - ALL UPC Barcodes have the 666 code imbedded
There is 666 code imbedded in every barcode on every product sold in America. This page explains how to read the barcodes and the undeniable detail of the 666 code imbedded in each one. It also explains the profound implications. ... The UPC (Universal Product Code) is the type of barcode used at the cash register (Point of Sale). There are many types of barcodes but the only ones that will be recognized at the cash register are of the UPC type. Barcodes used for shipping labels or serial numbers are ignored. One product may have two different barcodes such as Diet Coke has a bar code on each can and another on a 12 pack case. The reseller will program their system to read the can barcode, the 12 pack barcode, or both based on which they sell. ... I may be wrong, but I do not believe that the barcode is the "Mark of the Beast". What I am sure of is that any new device (Smart Card, Implantable Microchip or other such device) MUST have the 666 markers imbedded within it in order to be decoded by existing equipment at the cash register.
[article link]

Constitution Party: HAVE CHRISTIANS BECOME DUPES - because a politician or conservative celebrity claims to be a Christian, they are presumed to be untouchable - Such people must not be criticized or challenged, no matter how unconstitutional or stupid their actions might be
Come on folks, get real! A politician is not a pastor. The American people have a sacred duty to the principles of freedom and their posterity to hold their civil magistrates accountable for their policies and actions. Furthermore, if the civil leader is a true Christian, he would have it no other way. ... As Theodore Roosevelt said, "Patriotism means to stand by the country. It does not mean to stand by the president or any other public official, save exactly to the degree in which he himself stands by the country. It is patriotic to support him insofar as he efficiently serves the country. It is unpatriotic not to oppose him to the exact extent that by inefficiency or otherwise he fails in his duty to stand by the country. In either event, it is unpatriotic not to tell the truth, whether about the president or anyone else." ... Pastors would not be able to get by with the lying, deceit, and dishonesty that politicians routinely get by with. Many believers give politicians much more honor than they give to their pastors. How foolish! ... It is time that Christian people begin seeing their politicians, not as saints who can be blindly trusted, but as sinners whose works must be constantly analyzed and scrutinized in the light of the U.S. Constitution.
[article link]

Constitution Party: Battered Voter Syndrome - 82% of those asked think the Republican Party no longer represents them - "Like battered spouses, many voters held on, believing time and again the promises the Republicans made about limiting government, staying true to conservative ideals and getting the country back on track" - "My view is that the Republican Party is beyond repair"
For Those Suffering from This Debilitating Disorder, New Poll Suggests Recovery Has Begun. LANCASTER, PA/ March 12, 2007: A recent poll taken at the Conservative Political Action Conference (CPAC) in Washington, D.C. shows conservatives are fed up with the current political regime and want a new batch of leaders. The poll (ConservativesBetrayed.com) shows 82% of those asked think the Republican Party no longer represents them. The results of the poll are tantamount to a "no confidence" vote and come in the wake of the Republican Party's stunning defeat in November. "Like battered spouses, many voters held on, believing time and again the promises the Republicans made about limiting government, staying true to conservative ideals and getting the country back on track" commented Constitution Party (www.constitutionparty.com) National Chairman Jim Clymer. "For far too long voters endured the disappointment of years of broken promises from those they trusted. Now, it appears voters are quietly packing their bags, filing for divorce from their abusive political party and moving in with a party that has never strayed from its constitutionally-sound platform" Clymer noted.
[article link]

Commentary: GOP hungers for an alternative - "What's missing so far is a clear down-the-line conservative champion, an establishment candidate"
The GOP presidential race can be summed up this way: three strong contenders and a hunger for someone else. ... "What's missing so far is a clear down-the-line conservative champion, an establishment candidate," said Greg Mueller, a GOP consultant. Nine months before the leadoff Iowa caucuses, the fragmented field and disenchantment with the top candidates may present an opportunity for a fourth formidable contender to emerge. ... Romney, meanwhile, remains significantly low in national polls. He continues to be dogged by his reversals on abortion and gay rights, and his equivocations on other issues. He resumed television advertising in Iowa and New Hampshire to define himself. His campaign is eager to start debates, in which aides believe he will shine. Given the (liberal) shifts in the field, Republican consultant Alex Vogel said, "You have to wonder whether gravity takes hold again and conventional (conservative) wisdom will apply or whether this really does indicate a new (liberal) paradigm in the Republican primary."
[article link]

Pope puts his faith in the Book of Genesis, not Darwin - the Pope suggested that the "cosmos" was an "intelligent project" and criticised those who said that creation was without direction or order
Pope Benedict XVI has stepped into the debate over Darwinism with remarks that will be seen as an endorsement of "intelligent design". The Pope did not explicitly back intelligent design or creationism. He praised scientific progress but said that the Darwinian theory of evolution was "not finally provable" because: "We cannot haul 10,000 generations into the laboratory." Intelligent design (ID) argues that life forms are too complex to have evolved randomly, and must have been created by a higher power. Scientists denounce this as a thinly disguised form of creationism, the view that God created the world literally as described in the Book of Genesis. US courts have ruled that neither should be taught in school science because that would violate the separation of Church and State. ... Last November the Pope suggested that the "cosmos" was an "intelligent project" and criticised those who said that creation was without direction or order.
[article link]

batzion.blogspot.com: The Set Time Has Arrived - Jesus is the soon coming King!
One of the most important and most neglected messages of the church today is the message of Jesus' second coming. Our fear of controversy has caused us to put this truth aside keeping silent on this vitally important, life-giving truth. Jesus is coming soon. In the Old Testament, there are twenty times as many prophecies about Jesus' second coming as there are about His first advent. In the 260 chapters of the New Testament, the second coming is mentioned 380 times. It is truly a most important topic. May the church restore again the fourth dimension of the four-square Gospel: Jesus is Saviour, Jesus is Healer, Jesus is the Baptizer in the Holy Spirit and Jesus is the soon coming King!
[article link]

{Updated Link} John Conner visits Barnes and Noble, finds the Satanic Bible for Sale (Video 3:43)
John Conner author of The Resistance Manifesto goes to Barnes and Noble and finds the Satanic Bible for sale.
[article link]

Paul Wolfowitz May Not Survive World Bank Scandal Involving Girlfriend's Promotion, Pay Hike - The controversy dates back to 2005, when Wolfowitz, then the Bush Administrations No. 2 man at the Pentagon, joined the bank - Riza, who joined the bank in 1997, occupied a communications advisor job involving the Middle East region
Can World Bank president Paul Wolfowitz survive in his job? Increasingly, there is speculation that he cannot. ... The controversy dates back to 2005, when Wolfowitz, then the Bush Administrations No. 2 man at the Pentagon, joined the bank. At that time, Riza, who joined the bank in 1997, occupied a communications advisor job involving the Middle East region. In recognition of Wolfowitz's conflict of interest as her ultimate boss, Riza was moved to a post at the U.S. State Dept. where she worked directly for Liz Cheney, the daughter of the vice president - even while remaining on the Bank payroll. Her job title was bumped up to a managerial level. Her tax-free World Bank salary also moved-in fact it rocketed, from $132,660 to $193,590 by 2006 - making her better paid that Secretary of State Condoleezza Rice, who earns a gross salary of $186,000, and pays taxes on it.
[article link]

(Wikipedia) Paul Wolfowitz - In 1977 under U.S. President Jimmy Carter, Wolfowitz made the move to The Pentagon to broaden his experience of military issues - but may be most famous as a prominent architect of the foreign policy of the George W. Bush administration known as the Bush Doctrine, which resulted in the 2003 invasion of Iraq
Paul Dundes Wolfowitz (b. December 22, 1943) is an American academic and political figure. He is currently the President of the World Bank, but may be most famous as a prominent architect of the foreign policy of the George W. Bush administration known as the Bush Doctrine, which resulted in the 2003 invasion of Iraq. ... Paul Wolfowitz was born to a Jewish family in the university town of Ithaca, New York, to parents Jacob Wolfowitz and Lillian Dundes. He was their second child. His father was a Professor of Mathematics at Cornell University. Jacob Wolfowitz was a Polish national of Jewish descent whose parents fled to the United States in 1920 to escape persecution. Many of Wolfowitz's relatives left behind in Poland were to die in the Holocaust. ... From 1989-93 under U.S. President George H.W. Bush Wolfowitz served as U.S. Undersecretary of Defense for Policy reporting to the then U.S. Defense Secretary Dick Cheney. Wolfowitz was charged with realigning U.S. military strategy in the post-cold war environment. During the 1991 Persian Gulf War Wolfowitz's team were charged with the co-ordination and review of military strategy as well as the raising of $50 billion in allied financial support for the operation.
[article link]

Leahy: Aides lying about White House-Justice e-mails - White House spokesman Scott Stanzel acknowledged that 22 White House aides have e-mail accounts sponsored by the RNC and that e-mails they sent may have been lost - The administration also is drafting new guidelines for aides on how to comply with the law
Democrats say the firings might have been improper, but that probe yielded a weightier question: Whether White House officials such as political adviser Karl Rove are intentionally conducting sensitive official presidential business via non-governmental accounts to evade a law requiring preservation -- and eventual disclosure -- of presidential records. The White House issued an emphatic "No" to those questions during a conference call with reporters Wednesday, saying the Republican National Committee accounts were used to comply with the Hatch Act, which bars political work using official resources or on government time. ... "E-mails don't get lost," Leahy insisted. "These are just e-mails they don't want to bring forward." The revelation about the e-mails escalates a standoff between the Democrat-controlled Congress and the White House over the prosecutor firings. The subpoenas come a few days before Attorney General Alberto Gonzales is to appear before Leahy's committee to fight for his job Tuesday. Leahy's panel approved new subpoenas that would require the Bush administration to surrender hundreds of new documents and force two officials -- Principal Associate Deputy Attorney General William Moschella and White House political aide Scott Jennings -- to reveal their roles in the firings. The panel delayed for a week a vote on whether to authorize a subpoena for Rove's deputy, Sara Taylor.
[article link]

(Monica M. Goodling) Bush Loyalist Rose Quickly at Justice - Part of a generation of young religious conservatives who swept into the federal government after the election of President Bush in 2000, Goodling displayed unblinking devotion to the administration and expected others to do the same {A misplaced allegiance, signing on with anything Bush is proving to be a low road to ruin.}
"She was the embodiment of a hardworking young conservative who believed strongly in the president and his mission," said David Ayres, former chief of staff to Bush's first attorney general, John D. Ashcroft. ... To her detractors, Goodling was an enforcer of political loyalty who was not squeamish about firings -- of interns or of senior officials. "She forced many very talented, career people out of main Justice so she could replace them with junior people that were either loyal to the administration or would score her some points," said a former career Justice official who spoke on the condition of anonymity, citing fear of reprisal. ... Goodling enrolled in law school at American University but transferred to Regent, founded by religious broadcaster Pat Robertson in Virginia Beach. ... "She is very motivated by her faith," Johnson added. "She doesn't wear her faith on her sleeve, but she lives a very faithful life." Greg Wilhelm, a Regent law school classmate, said Goodling also "developed a very positive reputation for people coming from Christian schools into Washington looking for employment in government, always ready to offer encouragement and be a sounding board."
[article link]

Monica and the Media - The 33-year-old White House liaison and senior counselor to Attorney General Alberto Gonzales took a voluntary leave of absence last month but quickly made headlines declaring she would invoke her Fifth Amendment rights in the face of congressional pressure to testify about the U.S. attorney firings (YouTube 4:24)
D. Kyle Sampson's departure from the Justice Department came quietly and swiftly. One day he was chief of staff, the next day he was gone. But the story of Monica Goodling's eventual resignation from the Justice Department last week was hardly as simple. The 33-year-old White House liaison and senior counselor to Attorney General Alberto Gonzales took a voluntary leave of absence last month but quickly made headlines declaring she would invoke her Fifth Amendment rights in the face of congressional pressure to testify about the U.S. attorney firings. Her dramatic posture raised more questions than it answered as reporters began piecing together how this Republican operative climbed so quickly to the highest echelons of DOJ.
[article link]

Goodling Resigns - the Patriot Act gave an attorney general authority to appoint "interim" prosecutors absent congressional approval, allowing Justice Department staff, including Monica Goodling and her boss, Kyle Sampson, to coordinate and implement the dismissal of eight U.S. attorneys last year as a "personnel matter"
The young Messiah College and Regent University Law School graduate apparently no longer believes that the "proper response is not retreat; it is courage," a quote from a 2005 speech by President Bush that she added as the auto-close to her now-infamous emails. Through her attorney, Washington political heavyweight John Dowd, the "young religious conservative" has refused several House and Senate entreaties to her former boss and to her lawyer to become a Congressional witness. ... Perhaps her testimony will not be necessary if Attorney General Alberto Gonzales takes full responsibility when he testifies this month. If that happens, we might have to wait for this Monica to write a book and be interviewed by Barbara Walters to know her full role in the matter.
[article link]

{Flashback} Some background on Kyle Sampson - Gonzales Staffer Was "Ready Replacement" for Karl Rove - Kyle is from Utah - He also served a 2 year (Mormon) LDS mission to Minnesota Minneapolis around 1998-1991
Some background on Kyle Sampson, the now former chief of staff to Alberto Gonzales whom you'd never heard of before today. ... From the NYT: "...He arrived in Washington in 1999, around his 30th birthday, with impeccable credentials - at least for a man his age - among religious conservatives. A native of Utah and a Mormon, he had completed his undergraduate studies at Brigham Young University. Mr. Sampson then followed the lead of Dallin H. Oaks, the former president of Brigham Young, by attending the University of Chicago for law school, another bastion of conservatism..." Kyle is from Utah... He was edged out of the US Attorney job in Utah by Brett Tolman. Tolman was the guy that put the Patriot language in the conference report. ... He also served a 2 year LDS mission to Minnesota Minneapolis around 1998-1991.
[article link]

{Flashback} PAT ROBERTSON'S REGENT UNIVERSITY INVITES MORMON MITT ROMNEY! - they (Christians) will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do - You know, whether it was EVER God's Will
See what people who are dancing with the mammon (money and power) demon are capable of. The Bush presidency and the Iraq War has been really harmful for the GOP and ESPECIALLY the religious right, and they know that if a Democrat gets into office (or worse, if a GOPer gets in without their at least PRETENDING to be kingmaker), then they will be to the GOP what, well, we blacks are to the Democratic Party! They will be out of power for good after having accomplished ABSOLUTELY NOTHING despite all those years of getting their parishioners to contribute money and volunteer for campaigns. And you know what will happen then? All of those parishioners who fill their suburban megachurches, send their kids to their colleges (LIKE REGENT UNIVERSITY, WHERE MORMON MITT ROMNEY IS GOING TO SPEAK!), and support their political and TV networks will start to wonder exactly why they spent all of their resources on trying to change laws through politics and the ballot box rather than trying to change hearts with the gospel, and then they will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do. You know, whether it was EVER God's Will.
[article link]

No Thanks, Mr. President - Dem leader rejects Bush invite on war funding - "The president is inviting us down to the White House with preconditions That's not the way things should operate"
WASHINGTON - Senate Majority Leader Harry Reid on Tuesday turned down President Bush's invitation to meet at the White House next week to try to break through the stalemate over the Iraq war spending bill, charging the invitation came with "preconditions." Reid's response was the latest in the intensifying push-and-shove match between the Democratic-controlled Congress and the White House. Reid said Bush needs to "take a seat of negotiation, of compromise, of direction change." "The president is inviting us down to the White House with preconditions. That's not the way things should operate," he said at a press conference on Capitol Hill.
[article link]

House committee subpoenas Gonzales documents - the panel chairman saying he had run out of patience
WASHINGTON (AP) -- The House Judiciary Committee subpoenaed new documents Tuesday from Attorney General Alberto Gonzales as part of its investigation into the firings of federal prosecutors, with the panel chairman saying he had run out of patience. ... But one Justice official, speaking on condition of anonymity because of the sensitivity of the situation, said the House request included the full text of all documents that had been partially or completely blacked out in the Justice Department's initial release of more than 3,000 pages last month. The Justice official said some U.S. attorney evaluations were included in these documents. The official said the request also included an unredacted list ranking the performance and standing of each of the 93 U.S. attorneys. Government officials have previously confirmed that Chicago-based prosecutor Patrick Fitzgerald, one of the Justice Department's premier U.S. attorneys, was ranked as "not distinguished." ... Gonzales, a former White House counsel who became attorney general in 2005, is scheduled to testify April 17 before the Senate Judiciary Committee. It is a congressional showdown believed to be a make-or-break appearance for Gonzales. The committee also has pledged to compel the testimony of White House officials such as Karl Rove and former counsel Harriet Miers to determine the extent of White House involvement. On Friday, Monica Goodling, the Justice Department's liaison to the White House, abruptly quit after telling Congress she would not testify.
[article link]

White House unofficial e-mail accounts draw scrutiny - The White House is being accused of improperly trying to hide e-mails about government business by using unofficial e-mail accounts - The Presidential Records Act, passed during the Nixon administration, requires the preservation of all official records of and about the president
WASHINGTON (CNN) -- The White House is being accused of improperly trying to hide e-mails about government business by using unofficial e-mail accounts. Congressional investigators say they found communications on one account from top White House aides about official matters, like the December firings of eight U.S. attorneys. Those e-mails were discovered on a Republican National Committee e-mail domain called gwb43.com. That domain is not part of the official White House communication system. The Presidential Records Act, passed during the Nixon administration, requires the preservation of all official records of and about the president. A White House spokesman defended the use of outside e-mail accounts as an appropriate method of separating official business from political campaign work. But the use of those accounts by officials discussing the firings -- and one from now-imprisoned lobbyist Jack Abramoff -- have led a liberal watchdog group to accuse administration of trying to skirt the law governing preservation of presidential records. "They wanted to make sure that no record could ever be found of what they were really up to in the White House," Melanie Sloan, executive director of Citizens for Responsibility and Ethics in Washington, told CNN.
[article link]

McCain, Romney Advisers Spar Over Mormon Religion - Mark Halperin, one of the session's moderators, asked advisers to McCain and Giuliani whether they would pledge not to let anyone affiliated with their campaigns communicate negatively with voters about the Mormon religion - McCain campaign CEO Rick Davis and Giuliani campaign manager Mike DuHaime vowed not to do so {This is the problem with the Liberal Bush-Romney Republicans they love to deceive the public with cover-ups and lies and their own hidden agendas so much that the truth has now left the Republican Party and they are now no different from the Democratic Party.}
The issue was Romney's Mormon religion and for a few minutes, the audience was transfixed by an exchange between McCain advisers Bill McInturff and Stuart Stevens and Romney advisers Alex Castellanos and Ben Ginsberg. The discussion underscored the deep sensitivity within the former governor's campaign about the potential impact of his religion on his presidential aspirations. ... Mark Halperin, one of the session's moderators, asked advisers to McCain and Giuliani whether they would pledge not to let anyone affiliated with their campaigns communicate negatively with voters about the Mormon religion. When McCain campaign CEO Rick Davis and Giuliani campaign manager Mike DuHaime vowed not to do so, Ginsberg replied: "When is this on the record?" That brought the exchange to an end, but not before it was clear how touchy Romney campaign officials are about the religion issue and how concerned they appear to be that rival campaigns will continue to stoke it in coming months -- their pledges notwithstanding.
[article link]

Romney's Hunt for Voters Missing the Mark - The voters have already figured out that, on issue after issue, Romney is trying to smooth talk them into ignoring his real record instead of offering a real agenda for America {Mitt Romney's short tenure as a politician has racked up a staggering array of Lies and Deceit. Romney has crossed over the line of just being a misleading politician and is clearly in the realm of deranged, evil, hidden-agenda driven maniac. There is no way that good, honest, hard working Americans have anything in common with the Romney Republicans. Romney would clearly be a nightmare for America.}
The voters have already figured out that, on issue after issue, Romney is trying to smooth talk them into ignoring his real record instead of offering a real agenda for America. From abortion, to gay marriage, to gun rights, to tax cuts, to immigration reform, to Social Security -- even his own political heroes -- Romney has switched his positions on just about every issue in this campaign. All of this helps explain why Romney remains stuck in single digits in just about every poll ... "With his latest attempt to mislead the voters about his past, Mitt Romney has once again revealed the reality behind his cynical attempts to tell the voters whatever he thinks they want to hear," said Democratic National Committee spokesman Damien LaVera. "Romney is missing the mark on the campaign trail because voters want straight shooters who outline clear plans for America's future, not smooth talking, flip-flopping panderers who will say anything for their vote." ...
[article link]

The Basic Christian: Jesus Walk 2007 Easter Timeline Devotion - ** Now in Progress ** - Friday March 30th - Easter April 8th - Join in Anytime - Please invite your Church, family & friends, to experience the 2007 Jesus Walk Easter Timeline Devotion - It will change their life! - Because Jesus is the World's Only Hope! (PDF)
Follow along with Jesus in the current Resurrection (Easter) Holiday dates of 2007 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected, returned from death, just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus.
[article link]

***A Venture in Faith: The Calvary Chapel Story (Movie - Improved Resolution) {*To Download Right Click - This Link -}
This is an outstanding documentary on the history and philosophy of Calvary Chapel. It demonstrates how through one man's (Chuck Smith) faith and obedience God began a revival in a period know as the Jesus Movement. This video chronicles the trials that Chuck Smith faced by stepping out into a ministry and trusting that Where God Guides, God Provides. This video tape is an encouraging message for anyone who desires to know and follow Gods will and to gain the proper perspective of ministry.
[article link]

Happy Passover: Holiday Celebrates Freedom of Jewish People from Slavery
To all of my Jewish friends and readers, I wish you a Happy Passover. To all of my non-Jewish friends and readers, I will be out of blog-commission from Tonight until Wednesday Night, as I celebrate the Jewish holiday of Passover. Though, if time permits, I will try to have a few things for my webmaster to post in my absence. Thanks to the many of you who have sent me Passover good wishes and greetings. As you may know, Passover is the celebration of the Jewish people's freedom from slavery in Egypt. For the first two nights, beginning tonight, we have a special ceremonial dinner, called a "Seder," which means "order." We eat several foods to symbolize the bitterness and sadness of slavery and the joy of freedom from it. ...
[article link]

Swift Boat donor's appointment sidesteps Congress - the president used his power to make recess appointments to put Fox in the job without Senate confirmation {Good the Bush administration did the right thing in this instance, I'm glad it worked out for Mr. Fox.}
WASHINGTON (AP) -- President Bush named Republican fundraiser Sam Fox as U.S. ambassador to Belgium on Wednesday, using a maneuver that allowed him to bypass Congress where Democrats had derailed Fox's nomination. Recognizing Fox did not have the votes to obtain Senate confirmation, Bush withdrew the nomination last month. On Wednesday, with Congress out of town for a spring break, the president used his power to make recess appointments to put Fox in the job without Senate confirmation. This means Fox can remain ambassador until the end of the next session of Congress, effectively through the end of the Bush presidency.
[article link]

Come discover what can happen through a life yielded to God - Welcome to the Billy Graham Library, an innovative multimedia experience highlighting the life and ministry of Billy Graham - The Library is scheduled to open in late spring 2007, and will be open to the public free of charge
A Library Like No Other: Nearing completion in Charlotte, N.C., the Billy Graham Library will present his pursuit of God's calling for more than six decades of worldwide ministry. Visitors will first see the structure styled after a dairy barn-reminiscent of Billy's upbringing on a farm just four miles from the Library site. The entrance to the Library is in the shape of a cross, a visual reminder to visitors of the focus of his life work. Wooden beams emblazoned with Scriptures like "By God's grace you are saved through faith" span the main entry. ... "It is my prayer that this center will be a testimony to the world of the amazing love of God and the great things He can do through lives that are surrendered to Him." - Franklin Graham President of the Billy Graham Evangelistic Association.
[article link]

Mormon base a mixed blessing for Romney - one in Las Vegas and another outside Phoenix At both of those events, Mormons made up at least half the crowd - they are laying the foundation for a potent grass-roots network including a cadre of young church members experienced in door-to-door missions who say they are looking forward to hitting the streets for him - "When Mormons get mobilized, they're like dry kindling - You drop a match and get impressive results quickly," said University of Notre Dame political scientist David Campbell, who is Mormon {Donating to Romney's campaign is like donating to Mormon missions who will happily sign anyone up a Mormon as they go door-to-door for Romney.}
There was no great mystery why Romney was in town. The former Massachusetts governor is a Mormon, as are about one-quarter of Idaho residents, including Ipsen and many others who turned out for the lunchtime event. The fundraiser was bracketed by two others in the Mountain West: one in Las Vegas and another outside Phoenix. At both of those events, Mormons made up at least half the crowd, organizers said. Altogether, the two-day swing brought in well over $1 million for Romney. As he vies for a place in the top tier of contenders for the Republican nomination, Romney is reaping enormous benefits from being part of a growing religion that has traditionally emphasized civic engagement and mutual support. Mormons are fueling his strong fundraising operation, which this week reported raising $21million, the most of any Republican candidate. And they are laying the foundation for a potent grass-roots network - including a cadre of young church members experienced in door-to-door missions who say they are looking forward to hitting the streets for him. "When Mormons get mobilized, they're like dry kindling. You drop a match and get impressive results quickly," said University of Notre Dame political scientist David Campbell, who is Mormon. "It's almost a unique group in the way in which it's organized at the local level and the channels through which mobilization can occur." But the intensity of this support has a potential downside as Romney tries to establish an identity separate from a religion still regarded warily by many Americans - a quarter of whom, polls suggest, do not want a Mormon president.
[article link]

House Democrats Offer Plan to Ban Use of 'Global War on Terror' - The memo, sent out on March 27, calls for specific references to specific operations instead of phrases used by the Bush administration - The memo offers replacement phrases such as "war in Iraq," "war in Afghanistan," "operations in the Horn of Africa" (Somalia) or "ongoing operations throughout the world" {Bush's 'War on Terror' is a fraud. It's just a cover to enable Bush to finance, empower and militarize radical Islam. As everyone knows radical Islam is progressing nicely since the Bush-Blair 'War on terror' besides Bush refuses to secure our own borders against 'terrorists' of any kind, again not a real war against terror.}
Democratic leaders in the House Armed Services Committee don't like the phrases and want defense policy to be more specific and "avoid using colloquialisms," according to the report. The memo, sent out on March 27, calls for specific references to specific operations instead of phrases used by the Bush administration. President Bush began using the "global War on Terror" phrase after the Sept. 11, 2001, terrorist attacks. ... The memo offers replacement phrases such as "war in Iraq," "war in Afghanistan," "operations in the Horn of Africa" or "ongoing operations throughout the world." ... Republicans weren't consulted about the changes, said Josh Holly, a spokesman for Rep. Duncan Hunter, R-Calif., ranking member of the committee.
[article link]

Mitt Romney Unveils Secret Plan To End The (Iraq) War - Richard Nixon "campaigned in 1968 by saying he had a secret plan to end the war in Vietnam" His Defense Secretary Melvin Laird later wrote, "Richard Nixon was elected in 1968 on the assumption that he had a plan to end the Vietnam War. He didn't have any such plan" In fact, the war dragged on, leading to over 20,000 American deaths {It is a pointless strategy, probably why Romney embraced it and besides candidates always have a secret plan and in this case a Mormon in the White House with more secrets can't be a good thing. Romney should try once again to just tell the truth.}
Creating a secret Iraq timeline, as Sen. Mark Pryor (D-AR) also proposed last week, would be pointless. The key purpose of a public timeline is to make clear to the Iraqi people and their government that the U.S. does not have an open-ended commitment to Iraq, and to use that fact to pressure Iraqi politicians to make compromises. Making it secret won't actually prevent Iraqis from knowing when the U.S. is leaving; there's no subtle way to pack up and move 145,000 troops and their equipment. Romney is just desperate to thread the needle between supporting Bush and distancing himself from the war, so much so that he's willing to embrace completely absurd ideas.
[article link]

Romney's Funding Soars, But Not Polls - "Romney has yet to prove he has a strong base of support among voters" {Romney's ability to pile up millions of dollars has never been an issue however Romney's ability to be trusted to tell the truth is seriously an issue.}
"Romney has a background as a corporate executive and can raise money in the Mormon community. But is that enough to win the Republican nomination? He's going to have a hard time doing that," said Peter Schweizer, the author of books on the Bush family and the Reagan presidency and a research fellow at the Hoover Institution, a Republican-establishment think tank. ... When dealing with his Mormon religion, for instance, he often tries making jokes. At a dinner of Washington insiders Saturday, he noted Giuliani had suggested he may let his wife sit in on Cabinet meetings. "If I adopt the same policy," Romney cracked, "We're going to need a heck of a lot more chairs in the Cabinet room."
[article link]

Bush denies he is isolated from own party - Commander-in-chief says he's trying to avoid the 'cauldron of chaos' Iraq could become - more "isolated from his own party in Congress" than any president of the past half-century, as one conservative columnist wrote
He is not, he said in response to a question, more "isolated from his own party in Congress" than any president of the past half-century, as one conservative columnist wrote. He has not, he said, lost his "gut-level bond with the American public," as the chief strategist of his 2004 campaign wrote. ... As Democrats see it, Bush is having a hard time adjusting to life in a two-party government. "He is president of the United States, not king of the United States," Senate Majority Leader Harry Reid, D-Nev., told reporters in his home state. "He has another branch of government, a legislative branch of government, he has to deal with." Democratic presidential candidates quickly accused Bush of ignoring the public sentiment expressed in the November elections and in recent opinion polls. "This is vetoing the will of the American people," Sen. Hillary Rodham Clinton, N.Y., said in Iowa. Both sides, of course, are engaged in what Bush on Tuesday called a "political dance," but the last step is not clear. The Democrats still must reconcile competing versions of their legislation, which Bush then plans to veto.
[article link]

Bush Backs (Democratic) Richardson Trip to North Korea - N.M. Governor in Group Claiming War Remains - the announcement from the Bush White House yesterday was a gift: - caused much bipartisan head-scratching yesterday - "Talk about retreating to a Clinton policy" said Republican political consultant Ed Rogers - "Next they will want Hillary to sponsor heath-care legislation"
For a Democratic presidential candidate whose support in voter preference polls hovers around the margin of error, the announcement from the Bush White House yesterday was a gift: New Mexico Gov. Bill Richardson (D) will co-head a private bipartisan delegation to North Korea next week to retrieve the remains of U.S. troops lost during the Korean War, receiving logistical support and technical expertise from the U.S. government. ... For that reason, the statement issued in the name of White House deputy press secretary Dana Perino caused much bipartisan head-scratching yesterday. "Talk about retreating to a Clinton policy," said Republican political consultant Ed Rogers. "Next they will want Hillary to sponsor heath-care legislation," he said, referring to the Democratic front-runner, Sen. Hillary Rodham Clinton (N.Y.), and her ill-fated bid to overhaul health insurance as first lady. Rogers said he was puzzled about why President Bush would complain yesterday about House Speaker Nancy Pelosi (D-Calif.) visiting Syria while praising Richardson for going to North Korea.
[article link]

Proactive Americans Get Involved - The battle to stop the North American Union - The road to restoring American independence and preserving our freedom and American way of life must start at the grass roots, run through our local and state governments, and continue on to our U.S. Congress
That citizen activism of this sort is effective was proved by the major (though virtually unreported) David vs. Goliath victory in 2004 over the Free Trade Area of the Americas. As noted elsewhere in this issue, the effort to establish the FTAA was launched in 1994 and was planned to go into force in January 2005. John Birch Society President John F. McManus points out that the concerted two-year JBS campaign to "Stop the FTAA" paid off. "Many people thought the FTAA was unstoppable, and its promoters thought they had it cinched," Mr. McManus noted. "But we poured it on, with petitions, letter-writing, speaker tours, pamphleteering, billboards, literature distribution. Finally, the White House even realized they couldn't twist enough arms to pass it." While the major media, with the exception of CNN's Lou Dobbs, ignore both the efforts to create and to stop the North American Union, a single-issue nationwide coalition has been formed, calling itself the Coalition to Block the North American Union. The coalition, now including over 40 organizations, is led by a steering committee consisting of bestselling author Dr. Jerome Corsi, American Policy Center President Tom Deweese, Conservative Caucus Chairman (and chairman of the coalition) Howard Phillips, John Birch Society President John F. McManus, and Eagle Forum Founder Phyllis Schlafly. The road to restoring American independence and preserving our freedom and American way of life must start at the grass roots, run through our local and state governments, and continue on to our U.S. Congress. As more Todd Wursters continue to awaken to the nature of the battle before us, our prospects for traveling successfully down that road improve significantly.
[article link]

A Defector From the Bush Inner Circle - Does Matthew Dowd's startling public criticism of the President signal that a broader rebellion is stirring among former supporters? - "People are desperate to connect with one another and be a part of a cause greater than themselves - They're tired of spin and sloganeering from political, business, and religious institutions that constantly fail them" {Bush is a failed Liberal not a Conservative. Bush is as Liberal as they get.}
The buzz is strong because Dowd is the first defector from Bush's political inner circle, which has always been known for its loyalty. He was Bush's chief strategist in the 2004 re-election campaign and a Bush adviser dating back to the president's years as governor of Texas. Dowd seemed to embody a central part of Bush's appeal in 2000-his track record of reaching out to the other side. Dowd said he was moved to change his party affiliation from Democrat to Republican specifically because he was so impressed with Governor Bush and his promise to be a "uniter not a divider" as president. "I really like him, which is probably why I'm so disappointed in things," Dowd told the Times. He added: "I think he's become more, in my view, secluded and bubbled in." Dowd now calls for a withdrawal of U.S. troops from Iraq-the position that Democratic nominee John Kerry took in 2004-and wants Bush to reach out to his critics rather than take a "my way or the highway" approach. ... Another formative event, not analyzed by the Times, was Dowd's co-authorship of a book, Applebee's America, which was published last year by Simon & Schuster. In describing the book, the publisher said, "People are desperate to connect with one another and be a part of a cause greater than themselves. They're tired of spin and sloganeering from political, business, and religious institutions that constantly fail them." Anyone who read this book would have realized that Dowd had made a fundamental change in direction from the divide-and-conquer, govern-from-the-right strategy of Bush and Karl Rove. In the process of thinking about what's wrong with the country and writing that book, Dowd's distance from his former mentors grew wider and deeper.
[article link]

Romney appears reconciled to cash politics - "I don't like the influence of money whether it's business, labor or any other group - I do not like that kind of influence" Romney said then - {now} the bundling model of fundraising credited to Bush and adopted by Romney - Under the system, wealthy donors and interest groups commit to raising $100,000 to $200,000 from their friends and business associates - "It breaks the back of the public financial system, allows candidates to evade disclosure and results in quid pro quo favors for the bundlers" {Just in case you wondered why calling your senator is so useless and why very little good, honest, descent legislation ever gets passed and mostly gambling, oil gouging, price fixing legislation gets passed it's because legislation is now totally bought and paid for in politics.}
In that 1994 campaign, Romney railed against the cost of political campaigns, argued for the elimination of political action committees and favored spending limits. "I don't like the influence of money whether it's business, labor or any other group. I do not like that kind of influence," Romney said then. "The kinds of demands being placed on the economics of running a campaign suggest an increasing power on the part of monied interests, and I think it's wrong and we've got to change it." In his first year as governor of Massachusetts, however, Romney signed legislation abolishing a taxpayer-financed campaign election system that included limits on candidate spending. ... Craig Holman, campaign finance lobbyist for the government watchdog group Public Citizen, wasn't as complimentary. He lamented that the 2008 presidential election will exceed $1 billion and could be the first in which every candidate rejects public financing, designed to reduce the influence of special-interest money on politics. Holman blames the bundling model of fundraising credited to Bush and adopted by Romney. Under the system, wealthy donors and interest groups commit to raising $100,000 to $200,000 from their friends and business associates. Bush dubbed his bundlers pioneers and rangers. Donors solicited under this method put a distinct tracking number on their checks so that the campaign can monitor and credit each bundler's progress without revealing who is doing the actual fundraising. Under pressure from watchdogs, Bush revealed the names and home states of bundlers who met their targets, among them the notorious lobbyist Jack Abramoff. "There are so many dangers to this," Holman says. "It breaks the back of the public financial system, allows candidates to evade disclosure and results in quid pro quo favors for the bundlers." Romney has not said whether he will release the names of his major campaign solicitors. But a "fact sheet" disseminated by the Romney campaign says he believes in transparency and disclosure "in a way so the public knows who's raising money and who's contributing money."
[article link]

'America can't afford Bush (Iraq) strategy' - if Bush upholds his threat and vetoes the legislation, it will be he, not the congressional majority, denying war funding to U.S. troops {Apparently Bush doesn't understand how the American government works. Bush had won the war over four years ago with the ousting of Saddam. Now in the fifth year Bush has been there too long, besides Bush himself promised America at the start that he would only stay in Iraq 6 months to depose Saddam.}
Sen. Harry Reid and Rep. Steny Hoyer, the Senate and House majority leaders respectively, are warning that if Bush upholds his threat and vetoes the legislation, it will be he, not the congressional majority, denying war funding to U.S. troops. Meanwhile, Rep. Rahm Emanuel accused the president of engaging in flights of fancy. ... Given the Administration's record of failure in Iraq, Democrats in Congress refuse to simply rubber-stamp the President's latest funding request. Thus, for the first time in four years, we demand that the Iraqi government be held accountable and meet the benchmarks for progress that the President himself articulated in January, and we support a responsible redeployment that is supported by nearly 70 percent of Americans and endorsed by the bipartisan, independent Iraq Study Group.
[article link]

Romney rakes in cash from Mormons - Still, polls show that Romney remains relatively little known outside Massachusetts, where he was elected governor in 2002; the business world, where he delivered hefty returns for investors in Bain Capital, the private equity firm he founded; and in Utah, where he has played a prominent role in the Church of Jesus Christ of Latter-day Saints
Although Romney's membership in the Mormon church has often been discussed as a potential political liability, he has taken deliberate steps to turn his affiliation with the church into a fundraising asset. He has tapped wealthy Mormon donors including the Marriott family, founders of the hotel chain, and Jon M. Huntsman Sr., whose family made a fortune in plastics packaging. Last year, for example, Huntsman and his sons gave more than $100,000 to political action committees set up to lay the groundwork for Romney's campaign. A handful of other Mormons have done so as well. They made the contributions through a chain of federal and state committees Romney set up that allowed donors to contribute the legal limit of $5,000 to each one. Residents of Utah, the center of the Mormon church, contributed about 15 percent of the total contributions, more per capita than any other state. Last fall, officials of the Romney campaign met privately with a senior leader of the Mormon church about reaching out to the 6 million Mormons around the country. The Boston Globe reported that Romney campaign officials also contacted officers of the church's school, Brigham Young University, where Romney attended college. Two deans of the university's business school later sent an e-mail message to 150 supporters and alumni soliciting donations for the campaign, the newspaper reported.
[article link]

National Association of Evangelicals (NAE) President Backs Bible Text for Public Schools - Some Christians have also voiced disapproval of the text book, including radio talk show co-host Nancy Manno of the In Great Company, who said it "uses the Bible to advance a secular humanist agenda and a one world, pluralistic religion"
The new president of the National Association of Evangelicals has endorsed a hotly debated public school Bible textbook that was recently highlighted in Time magazine's cover story about why the Bible should be taught in public school. ... Some Christians have also voiced disapproval of the text book, including radio talk show co-host Nancy Manno of the In Great Company, who said it "uses the Bible to advance a secular humanist agenda and a one world, pluralistic religion." Manno also said in a statement that she discredits the book's author, Freedom Forum First Amendment Center Senior Scholar Charles Haynes, as an unreliable source for Christian input. Despite such opposition, The Bible and Its Influence is in its first year and is being used in 83 school districts in 30 states. In total, Bible curricula are now being studied in 460 school districts in 37 states, according to Time magazine. Others who support the text include Bishop Richard Sklba, chair of the Catholic Biblical Association and Marc Stearn, the general counsel of the American Jewish Congress.
[article link]

Stephanopoulos Catches Mitt Romney Lying for the (Mormon) Lord - {Apparently door-knocker Mitt learned his Mormon lies and deceptions well back in his (LDS) missions days and still confused Christians think Romney and the Mormons are good honest people.} (YouTube :58)
Brief clip of Stephanopoulos correcting Romney on Mormon Doctrine. The video is from a third party source not affiliated with the networks. ... Romney chose to evade the question and answer something else. Why is it so hard for Mormons to understand that this is lying? He answered a question that was not asked and tried to pass it off. He got caught. End of story. This wasn't the first time and I am sure it won't be the last.
[article link]

Constitution Party Poised to Challenge 'Big Box' Parties in '08 - "Conservatives are extremely disappointed and disillusioned with the national Republican Party - This discouragement is only deepened as they peruse the field of prominent candidates being trotted out as 'frontrunners'"
Third Largest Political Party to Convene in Boise: LANCASTER, PA: The Constitution Party (www.constitutionparty.com) will hold its Spring National Committee Meeting April 20-21, 2007 in Boise, Idaho. The third largest federally-recognized political party, based on voter registrations (www.ballot-access.org) announced a nation-wide gathering of party leaders and those seeking an alternative to 'politics as usual' in 2008. "... (C)onservatives are extremely disappointed and disillusioned with the national Republican Party. This discouragement is only deepened as they peruse the field of prominent candidates being trotted out as 'frontrunners'", commented columnist and radio talk show host Chuck Baldwin. ... As the Constitution Party gears up for the '08 presidential race with plans to gain ballot access in all 50 states voters are encouraged to find out about the party's Life, Liberty and Limited Government platform. Representatives from across the country will participate in the National Committee meeting to focus on party-building, voter registration drives and ballot access efforts. To arrange media access to the Constitution Party Spring National Committee Meeting or to schedule phone interviews.
[article link]

FOX News Poll: Most Think Democrats Will Win White House in 2008 - By 67% to 22%, American voters think the Democrats are going to win the 2008 presidential election {It's likely that the Republicans will finish being swept from power when they lose the White House in 2008. Somehow I get the feeling they don't even care and that second place is good enough for them. But they should not count on always having second place I think the "Constitution Party" has more promise and could easily compete.}
NEW YORK - The latest FOX News poll finds that Americans think the next person to move into the White House will be a Democrat, and while many voters would be enthusiastic or pleased if any one of the current front-runners were to win, one candidate scares more people than the others - Sen. Hillary Clinton.
[article link]

White House works behind the scenes for immigration reform - The administration has been meeting with key Republican senators to devise a consensus plan aimed at garnering wide GOP support - The intense effort - conceived by the president's chief political strategist, Karl Rove - is intended to ensure that Bush will achieve at least one crucial policy victory in the last two years of his presidency {When Bush goes through with his amnesty for illegal aliens plan it could possibly kill the Republican Party. This would be a last straw for many and why would anyone support the Republican party when Bush just gave 40 million new Democrats a vote, there are not 40 million Republican votes to counter this move. The sad thing is Bush is mostly a Democrat himself and he could care less if the Republican Party is destroyed.}
WASHINGTON - With President Bush looking to counter a legacy increasingly marred by the war in Iraq, the White House has launched a bold, behind-the-scenes drive to advance a key domestic goal: immigration reform. For a month, White House staffers and Cabinet members have met three to four times a week with influential Republican senators and aides to hash out a consensus plan designed to draw a significant number of GOP votes. With that effort largely completed, Republicans were hoping to present their proposal Wednesday to Sen. Edward M. Kennedy (D-Mass.), who would lead the Democrats in any attempt to move a bill through the Senate. The intense effort - conceived by the president's chief political strategist, Karl Rove - is intended to ensure that Bush will achieve at least one crucial policy victory in the last two years of his presidency. ... Though public work on an immigration overhaul appeared to have slowed, momentum simply moved behind closed doors. "We are working very hard on this," Commerce Secretary Carlos Gutierrez said in an interview, calling it a "top priority."
[article link]

{Flashback} Bush names Education Department headquarters after LBJ - Lawmakers were eager to move the bill quickly so that the former first lady would know that the Department of Education headquarters, near Capitol Hill, will be known as the Lyndon Baines Johnson Federal Building
WASHINGTON - Lyndon Baines Johnson's daughters, Lynda Robb and Luci Baines Johnson, returned to the Oval Office on Friday for a bill-signing that named the Education Department headquarters building after their father, the 36th president. It was a Texas reunion for the Johnson daughters and their families and President Bush and first lady Laura Bush. "We're all children of the Oval Office," Bush said, according to Rep. Gene Green, D-Texas, who sponsored the legislation. ... Lawmakers were eager to move the bill quickly so that the former first lady would know that the Department of Education headquarters, near Capitol Hill, will be known as the Lyndon Baines Johnson Federal Building. ... The bill was stalled for several Congresses by former House Majority Leader Tom DeLay, R-Texas, who objected to the "big government" that Johnson represented.
[article link]

{Flashback} Listen, who did President Bush invite first to the White House but Ted Kennedy? Who did George Bush Sr. give his third annual award for distinguished service? To Ted Kennedy. And who did President Bush rename the Justice Department? The Robert F. Kennedy Justice Department. So it's really not a partisan issue {The Republicans have been more supporting, forwarding and advancing of individual Democrats and the Democrat agenda than even the Democrats themselves have been. Bush has needlessly, through his neglect and misuse has put the Republican Party into severe disarray, disarray that could possibly even end the Republican Party's viability as a National party.}
MATTHEWS: Let me ask you about the Kennedy family. First of all, the word Camelot is in fact a post-Dallas term. No one ever called the new frontier Camelot when Kennedy was there. Who first started it? It was Jackie in her interview with Ted White for "LIFE" magazine that created the whole notion of Camelot. Do you think it was just a myth? LAURENCE LEAMER, AUTHOR, "SONS OF CAMELOT": Well, White didn't know what to do that weekend, because he thought it was over the top. But here was the president's widow the weekend after. And he went with it and it created an enormous impact in "LIFE" magazine. Yes, but I think, finally, after all these years, we've come to terms with the Kennedys, the good and the bad. Listen, who did President Bush invite first to the White House but Ted Kennedy? Who did George Bush Sr. give his third annual award for distinguished service? To Ted Kennedy. And who did President Bush rename the Justice Department? The Robert F. Kennedy Justice Department. So it's really not a partisan issue. We know that these are patriots who care for their country. MATTHEWS: In fact, Ronald Reagan, to name another Republican, he gave the Freedom Medal to Robert Kennedy soon after he came in. And Jimmy Carter had been holding that up. But I guess question is, what role do they play? Are they out of power or in power? Would you say the Kennedys are still influential with regard to national policy?
[article link]

{*Correction - apparently if you raise $1,000 for Romney you get $100 but if you raise up to $999.00 you still get zero for your efforts.} Romney offers student fundraisers a commission - Participants in "Students for Mitt" will get 10 percent of the money they raise for the campaign beyond the first $1,000 {Why is the first $1,000 free to Mitt? This is a scam! Go out and raise Mitt $1,100 and all Mitt will do is cut you a *$110 check. Legit business practices do not rip-off their workers. I bet Mormon Mitt calculated that the average hard working volunteer could come up with $500 or less so Mitt decided to pay at $1,000 ensuring he wouldn't have to pay much if anything to his workers.}
Participants in "Students for Mitt" will get 10 percent of the money they raise for the campaign beyond the first $1,000. While candidates often offer professional fundraisers commissions up to 8 percent, campaign experts believe the Massachusetts Republican is the first to do so with the legion of college students who have historically served as campaign volunteers. ... The participants are asked to contact members of their academic, social and family circles ... The students get 10 percent of all money above $1,000 that is contributed under their ID and source code.
[article link]

Critics chide Romney's fundraiser payouts - Republican presidential candidate Mitt Romney is engaging in a fundraising tactic that professional money raisers say may be unethical - people raising money should take a set fee for their services
He's offering to pay a percentage-based commission to students collecting cash for his White House bid. The practice of paying a percentage commission is listed as unethical in a code of standards by the Association of Fundraising Professionals, who instead say those people raising money should take a set fee for their services. ... Romney's campaign launched the program this month and advertised several recruiting meetings for college students. The first two locations: Provo, Utah, and Rexburg, Idaho, home of LDS Church-owned Brigham Young University and BYU-Idaho, respectively. Romney is a Mormon, though students signing up for the program are told not to use any church-related list to raise funds.
[article link]

Expanding the Team and the Take: Team Romney Steals Another March - Mitt Romney's latest innovation in the field of fundraising has eyebrows raised again {At one time honorable Republicans like Ronald Reagan promised to serve the American people. Now the Bush-Romney Republicans and other politicians demand that Americans serve them ... millions and millions of dollars. Romney doesn't get it when it comes to the honored institutions of the USA and when he is done everything in America and about America is going to be a get-rich-quick scheme.}
Which is why Mitt Romney's latest innovation in the field of fundraising has eyebrows raised again. I detailed in my new book, "A Mormon in the White House," the innovations Romney brought to the 2005-2006 cycle, including the first-ever use of state committees as a substitute for a single PAC. Romney thus outraised all of the other GOP contenders last year. The book also went to press late enough to include notice of Romney's opening-day telethon that netted $7 million, a record-setting single-day tally. Now at --- comes the latest innovation: rewarding the younger fundraisers who sign on to the effort with 10 percent of any funds raised above the first $1,000.
[article link]

DiFi (Sen. Dianne Feinstein) and the culture of corruption - Sen. Dianne Feinstein's conflict of interests as a member of the Military Construction Appropriations subcommittee who voted for appropriations worth billions to her husband's firms - They report on Feinstein's resignation from the subcommittee yesterday: SEN. Dianne Feinstein has resigned from the Military Construction Appropriations subcommittee
Is DiFi dirty? In January, I linked to Metroactive's extensive investigation of Sen. Dianne Feinstein's conflict of interests as a member of the Military Construction Appropriations subcommittee who voted for appropriations worth billions to her husband's firms. Looks like Metroactive's work may have had an effect. They report on Feinstein's resignation from the subcommittee yesterday: ... The NYTimes is demanding an investigation. Arianna Huffington has launched ads lambasting Feinstein. The left-wing blogosphere is an uproar over Feinstein's war profiteering. -- Kidding. Am I missing something? Because I surfed over to the San Francisco Chronicle website, and as of 10:55am Eastern, I see nothing about Feinstein's resigation.
[article link]

Study: Dinosaur loss wasn't mammals' gain - "I was flabbergasted," said study co-author Ross MacPhee, curator of vertebrate zoology at the American Museum of Natural History in New York {More proof the evolutionist are simply groping their way through theories and making them up as they go along.}
NEW YORK (AP) -- The big dinosaur extinction of 65 million years ago didn't produce a flurry of new species in the ancestry of modern mammals after all, says a huge study that challenges a long-standing theory. Scientists who constructed a massive evolutionary family tree for mammals found no sign of such a burst of new species at that time among the ancestors of present-day animals. ... Some experts praised the large scale of the new evolutionary tree, which used a controversial "supertree" method to combine data covering the vast majority of mammal species. It challenges paleontologists to find new fossils that can shed light on mammal history, said Greg Wilson, curator of vertebrate paleontology at the Denver Museum of Nature & Science. William J. Murphy of Texas A&M University, who is working on a similar project, said no previous analysis had included so many mammal species. But, "I don't think this is the final word," he said. The study's approach for assigning dates was relatively crude, he said, and some dates it produced for particular lineages disagree with those obtained by more updated methods. So as for its interpretation of what happened when the dinosaurs died off, "I'm not sure that conclusion is well-founded," Murphy said.
[article link]

Netflix CEO Joins Microsoft Board - It also includes ... James E. Robison professor of business administration at the Harvard Business School; Dina Dublon, former chief financial officer of JPMorgan Chase; and Raymond Gilmartin, professor of management practice at Harvard Business School and former chairman, president and chief executive officer of Merck & Co ... David Marquardt, general partner at August Capital, ... Charles Noski, former vice chairman of AT&T; and Dr. Helmut Panke, former chairman of the board at BMW AG, round out the board
Microsoft announced it has expanded the company's board by one seat -- from nine to 10 -- and elected Reed Hastings, 46, chairman and CEO of Netflix, to fill the new spot. Hastings has also been appointed to the finance committee. ... Hastings founded Netflix in 1997, and the company had 6.3 million subscribers by the end of 2006, more than doubling over the last two years. Prior to founding Netflix, Hastings founded Pure Software, which he built into one of the world's 50 largest public software companies, according to a Microsoft statement. Rational Software, now a part of IBM, bought out Pure in 1997. Also a former president of the California State Board of Education, Hastings has a masters in computer science from Stanford University, according to his bio online.
[article link]

Bush, Broadcast Reporters Share A Few Laughs - President Bush poked fun at himself (again) Wednesday night at the annual Radio and Television Correspondents' dinner {At a time when the Nation desperately needs leadership we truly have a child in the White House office. In these days Bush should have canceled his appearance at this dinner, he has more important things to do than to Yuk it Up yet again with the press corps.}
"A year ago my approval rating was in the 30s, my nominee for the Supreme Court had just withdrawn, and my vice president had shot someone," the president said. "Ah," he said, "those were the good ol' days." ... Looking ahead to life after leaving the White House, Mr. Bush said he might follow President Clinton's lead and produce a memoir. "I'm thinking of something really fun and creative for mine," he said. "You know, maybe a pop-up book."
[article link]

Poll: Americans Overwhelmingly Oppose Israeli Land Concessions - Americans believing by a factor of 45% to 22% that a Palestinian state would be a "terrorist state rather than a peaceful democracy"
The poll, conducted among 1,000 Americans on March 25, also found that Americans overwhelmingly (by a factor of 45% to 4.6%) supported Israel over the Palestinians in the context of the conflict. "This puts to rest that anti-Semitic nonsense [according to which] a small group of Jews are pushing America into doing Israel's will," commented ZOA head Morton Klein upon the release of the poll's findings on Tuesday. "American congressmen support Israel because their constituents do," he told The Jerusalem Post, adding, "if [Americans' support was] 10-to one in favor of the Arabs over Israel, I promise you Congress would not be supporting Israel." The study's findings indicate that a primary issue which may be detracting from support for the Palestinians is terrorism, with Americans believing by a factor of 45% to 22% that a Palestinian state would be a "terrorist state rather than a peaceful democracy." "And it's not surprising," commented Klein, saying of the Palestinians: "It's not like they're acting like decent civilized people promoting peace. They're not. Most Palestinians say in polls [conducted in Palestinian areas] that even if they have a state they will continue with terrorism." ... The study's findings regarding Egypt and Saudi Arabia show that Americans are almost as wary of these countries as they are of Palestinian intentions, as 65% of Americans believe that Saudi Arabia is an unreliable and untrustworthy ally "in the war against radical Islamic terrorism," according to the figures, compared with only 11% who believe the opposite.
[article link]

Senate passes war spending bill with withdrawal deadline - Bush invited all House Republicans to the White House to appear with him in a sort of pep rally to bolster his position in the continuing war policy fight {Now the Bush Republican Party has sunk to the depths that Republicans are not to support America but Bush only. If this keeps up The Republican defeat in 2006 is going to be minor compared to a 2008 defeat.}
The Senate vote marked its boldest challenge yet to the administration's handling of a war, now in its fifth year, that has cost the lives of more than 3,200 American troops and more than $350 billion. In a show of support for the president, most Republicans opposed the measure, unwilling to back a troop withdrawal schedule despite the conflict's widespread unpopularity.
[article link]

Bush withdraws envoy nominee who had Swift Boat campaign ties {Liberal Republicans like George Bush cannot be counted on to come through and defend their base supporters. The Swift Boat Vets are probably wondering why they even bothered to raise money and support Bush.}
Washington -- Facing almost certain defeat in the Senate, the White House on Wednesday withdrew the ambassadorial nomination of Sam Fox, who contributed $50,000 to the Swift Boat veterans' controversial campaign against Sen. John Kerry, D-Mass., in the 2004 presidential race. President Bush had nominated Fox, a St. Louis businessman, to be the U.S. envoy to Belgium. The withdrawal, a rare setback for the sort of nomination that normally would sail through the Senate, reflected both the muscle Democrats are exercising in Congress and the problems likely to surround any Bush appointee linked to the attacks on Kerry. ... The nomination was withdrawn less than an hour before the committee was scheduled to vote on it, amid indications that Fox would be defeated. Fox, 77, is national chairman of the Jewish Republican Coalition. He and his wife have donated about $1 million to a long list of moderate and conservative Republican candidates and causes since the early 1990s.
[article link]

Ex-Justice official (Kyle Sampson) says prosecutors fired for not supporting Bush agenda - He acknowledged planning the firings as much as two years ago with the considered, collective judgment of a number of senior Justice Department officials - However, he denied that the firings were improper {Besides totally fanning the flames of the scandal Kyle makes it sound like his job was just a giant witch hunt. Until now the Republican Party line has been that the prosecutors were not performing well enough.}
WASHINGTON---- Eight federal prosecutors were fired last year because they did not sufficiently support President Bush's priorities, Attorney General Alberto Gonzales' former chief of staff maintains, calling it a legitimate policy. ... The Justice Department admitted Wednesday that it gave senators inaccurate information about the firings and presidential political adviser Karl Rove's role in trying to secure a U.S. attorney's post in Arkansas for one of his former aides, Tim Griffin. ... Still, Sampson provided plenty of fodder. He acknowledged planning the firings as much as two years ago with the considered, collective judgment of a number of senior Justice Department officials. However, he denied that the firings were improper, and he spoke dismissively of Democrats' condemnation of what they call political pressure in the firings. "The distinction between 'political' and 'performance-related' reasons for removing a United States attorney is, in my view, largely artificial," he said. "A U.S. attorney who is unsuccessful from a political perspective ... is unsuccessful." {Politics is not above the law. The Bush administration seems to think it is above the law and even that now it is the law.}
[article link]

Support of Romney for President is Dropping - only three percent of Republican and Republican-leaning voters support Romney, down from eight percent earlier this month
(KSL News) A new poll shows support is dropping for Republican Presidential hopeful Mitt Romney. The poll done by USA Today shows only three percent of Republican and Republican-leaning voters support Romney, down from eight percent earlier this month. The paper says part of the drop could be blamed on the announcement from former Tennessee senator Fred Thompson saying he may enter the race.
[article link]

Senate Democrats Win Vote to Keep Iraq Withdrawal Timetable in Emergency Spending Bill - President Bush has said he will veto any withdrawal language and the votes are not there to override his veto - The debate came on legislation that provides $122 billion to fund the wars in Iraq and Afghanistan as well as domestic priorities such relief to hurricane victims and payments to farmers {I don't think Bush can veto this bill it has his funding in it and he needs it.}
Before the vote, Nelson said he would reject the measure - offered up by Sen. Thad Cochran, R-Miss. - because it strikes several other "critical provisions, including language acknowledging that the situation in Iraq has become a civil war," as well as a call for diplomatic and political engagement by the Iraqi and American governments. The measure also called for suggested goals for the Iraqi government to provide for its own security, enhance democracy and distribute its oil wealth fairly. "Such steps are necessary for success in Iraq and I do not support taking them out of the supplemental bill. Therefore, I will vote against this amendment," Nelson said.
[article link]

Sentiment on war has shifted, but not President Bush - WITHIN THREE weeks, the United States could face a constitutional crisis over President Bush's war policy in Iraq - Bush's "take-it-or-leave-it" approach to the bill is also "hurting the political standing of his Republican colleagues" in Congress by forcing them to back an open-ended commitment in Iraq at a time when their constituents are demanding a different approach
WITHIN THREE weeks, the United States could face a constitutional crisis over President Bush's war policy in Iraq. The president and his allies seem to want this fight. Yet insisting upon a confrontation will be another mistake in a long line of bad judgments about a conflict that grows more unpopular by the day. ... Bush, of course, might still win this Senate vote and a reprieve for his war policy. But the president's refusal to acknowledge that the country has fundamentally changed its mind on the war makes it impossible for him to work with Congress on a sensible approach to a withdrawal that will happen some day -- with or without a constitutional showdown.
[article link]

U.S. commander: No civil war in Iraq - He characterizes the Iraqi conflict as being driven by "small factions fighting each other" {If his assessment is true then this is an Iraqi situation and there is no reason for our troops to be over there and we should finally bring them home. However I doubt his assessment is honest and there is a major civil war going on over there and Bush is determined to support the radical Shiite's until the end.}
The Pentagon report said warfare in Iraq has morphed from a "predominantly Sunni-led insurgency against foreign occupation to a struggle for the division of political and economic influence among sectarian groups and organized criminal activity." {I would question the "Sunni-led" aspect it seems al-Sadr, the Shiites and Iran have been a bigger problem for the USA, but then Bush doesn't seem to want to be honest about what is going on over there.} ... When he was asked, "What are you going to do about Iran?" Fallon says, "The question is what is Iran going to do about its behavior." {Isn't that propaganda 101 where the person answers a valid question with their own nonsense question?}
[article link]

Billy Graham ceremony draws special guests - the dedication of the $27 million Billy Graham Library - The library will be open free of charge within weeks after the dedication, Franklin Graham said
CHARLOTTE -- Two former U.S. presidents will attended the dedication of the $27 million Billy Graham Library, which the facility's namesake also is expected to attend. ... The library looks like a barn from the outside, a tribute to Graham's childhood years spent on a farm. A giant glass cross is built-in to the front of the building, which Graham estimates will attract 200,000 to 400,000 people annually. The library will be open free of charge within weeks after the dedication, Franklin Graham said.
[article link]

Romney Offers Student Fundraisers Money - Participants in "Students for Mitt" will get 10 percent of the money they raise for the campaign beyond the first $1,000 {Mitt is turning his Presidential bid into just another 'get-rich-quick' scheme for himself; he probably doesn't know how to do anything else.}
"It may very well succeed, but I'd like to think that he'd approach young people and college students based on their commitment to the country, not because they want walking-around money," said Steve Grossman, a prominent Massachusetts fundraiser and past chairman of the Democratic National Committee.
[article link]

George Soros And The Dope Lobby - Bill Maher, has also declared, "I'm the guy who thinks religion is bad and drugs are good"
Richardson took $50,000 from Soros and one of his pro-marijuana front groups and successfully pressured the New Mexico state legislature into passing a fraudulent "medical marijuana" bill that offers false hope to sick people. Meanwhile, a leading British newspaper, The Independent, has now admitted, years after promoting the decriminalization of marijuana in that country, that the drug causes a loss of contact with reality, a condition known as psychosis, and other mental problems. The Independent, which had successfully campaigned to decriminalize the drug in Britain, published a March 18 editorial apologizing for having misled the public. ...
[article link]

Romney Receding - A big financial backer in Florida defects from the Romney to the Giuliani camp - Meanwhile, NewHampshireforRomney.com is desperately seeking bloggers - after the three they had lost interest - and hasn't been updated, apparently, since January 30, 2007
It has not been a good couple of days for the Romney campaign. The former senator from Tennessee, Fred Thompson, who isn't even running, overtakes Mr. Romney in Iowa, where there's a robust Romney campaign apparatus. Mr. Thompson ties Mr. Romney in Ohio. A big financial backer in Florida defects from the Romney to the Giuliani camp. Now, a rival-campaign operative forwards on some other recent bad news for Mitt that you may have missed. First, we've got one state rep. in Michigan switching from Romney to McCain, and another state rep. in Michigan, a member of Mr. Romney's leadership team in the state, defecting to Mr. Giuliani. Also, a Tennessee congressman, John J. Duncan Jr. (R-Knoxville), who endorsed Mr. Romney less than two months ago, now says he'd rather support Mr. Thompson if he enters the fray. Meanwhile, NewHampshireforRomney.com is desperately seeking bloggers - after the three they had lost interest - and hasn't been updated, apparently, since January 30, 2007.
[article link]

Those Left Behind By Evolution - Mitt Romney has described the shift in his positions on abortion and other issues as an evolution, a gradual change that occurred when he broadened his perspective as time passed
... the death of a distant relative in an illegal abortion, convincing him (Mitt Romney) that the procedure needed to remain legal. {I wonder if Mitt will ever become convinced that any abortion is dangerous to both the mother and the child.} ... The personal touch got Al Gore in trouble in 2000. Recall when Gore used the death of his sister to explain his anti-tobacco passion -- and then it came out that Gore profited from leasing his land to tobacco interests years after her death? Republicans had no problem pointing out the hypocrisy involved then, and we can expect these anecdotes to come out of Romney's past in the 2008 campaign.
[article link]

Newspapers Roiled by Declining Ad Revenue - Newspaper ad revenue suffered a sharp drop in February, with some leading U.S. publications showing double-digit declines compared to February of last year
Collectively, February ad sales were "the worst group performance to date," said Steven Barlow, an analyst at Prudential Equity Group. Mark Fratrik, an economist at BIA Financial Network, told the New York Times: "The younger groups, the most desired demographics, are just not reading [newspapers]." ... Newspaper circulation peaked in 1984 at 63 million, but today stands at 53 million. Analysts said the decline in ad revenue was due in large part to the shift of classified ads from print to online, and to the weakness of the real estate market in several areas, the Times reported. ... There was one piece of good news for the newspaper industry - ad spending on newspaper Web sites rose 31.5 percent last year compared to the year before, to $2.7 billion. But that's still small potatoes compared to last year's $22.2 billion in print ad revenue.
[article link]

UPS Launches Package Intercept Service - a new service allowing customers to intercept or reroute sent packages before they are delivered - "This service allows us to create flexibility and a kind of insurance policy for customers in a world of tight deadlines"
Customers who want to either change the delivery address or halt delivery of a package that has been shipped but not yet been delivered can do so using Atlanta-based UPS' web site or over the phone around the clock. Kuehn cited the example of one UPS user who shipped double orders to a customer during the test phase and was able to intercept one order, avoiding the embarrassment of having both orders delivered. "Also, if you send out a business presentation and realize you have the wrong figures in there, you can intercept it before it gets to your client," he added. ... Kuehn said the service is unique and claimed UPS will gain a competitive advantage in the package delivery market because of the degree of control it will give customers over their packages while in UPS' network.
[article link]

HonestReporting.com - Download Short Info Films - Can the media be so eager for news that they report stories that are not true? Absolutely! (Downloads - .swf files)
Israel is in the midst of a battle for public opinion - waged primarily via the media. To ensure Israel is represented fairly and accurately "'HonestReporting'" monitors the media, exposes cases of bias, promotes balance, and effects change through education and action. ... Why is the struggle for media fairness so important? The media sways public opinion, which directly affects foreign policy towards Israel and in turn the lives of her citizens. One person alone may not impact this struggle, but thousands united can!
[article link]

What is the Mark of the Beast 666 - There are at least three aspects to the Mark of the Beast as explained in the book of Revelation
There are at least three aspects to the Mark of the Beast as explained in the book of Revelation. It is an actual mark or marking and it is also an Image (Icon) a representation of the Antichrist (Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.
[article link]

Christians Say National ID Number Is the 'Mark of the Beast' - Several Christian evangelical groups say the national ID numbers mandated by Congress represent the Bible's "mark of the beast" - the number 666 associated with the godless
Several Christian evangelical groups say the national ID numbers mandated by Congress represent the Bible's "mark of the beast" - the number 666 associated with the godless. The federal Real ID Act will standardize state drivers licenses and link them to corresponding national ID numbers by 2009, and the ID cards will be required to board an airplane or enter a federal building. But the Christian groups fear that persons assigned a national ID number will be "marked" as prophesied in the Bible's book of Revelation. Their concern is that the number-based ID system will eventually spread throughout the world and be used by a global dictator - the antichrist - who will control international trade with the ID numbers, the St. Louis Post-Dispatch reports.
[article link]

Hagel: Some See Impeachment as Option - he made clear that some lawmakers viewed that as an option should Bush choose to push ahead despite public sentiment against the war - "We have clearly a situation where the president has lost the confidence of the American people in his war effort"
"Any president who says, I don't care, or I will not respond to what the people of this country are saying about Iraq or anything else, or I don't care what the Congress does, I am going to proceed - if a president really believes that, then there are - what I was pointing out, there are ways to deal with that," said Hagel, who is considering a 2008 presidential run. The Senate planned to begin debate Monday on a war spending bill that would set a nonbinding goal of March 31, 2008, for the removal of combat troops. ... "We have clearly a situation where the president has lost the confidence of the American people in his war effort," Hagel said. "It is now time, going into the fifth year of that effort, for the Congress to step forward and be part of setting some boundaries and some conditions as to our involvement." "This is not a monarchy," he added, referring to the possibility that some lawmakers may seek impeachment. "There are ways to deal with it. And I would hope the president understands that."
[article link]

Republican hopefuls stay mum on Bush - the annual conference of the American Conservative Union, which drew 6,300 participants, Bush was the man who was not there - Not only did he not speak to the convention, he was barely mentioned when those vying to succeed him addressed the conservative cadres {The Republican Party is no longer a credible party with the American people. We have all heard enough Republican lies. The party leaders now have to actually do something and accomplish something positive like real Pro-Life achievements and supporting, defending and backing Israel. Words, speeches and petty donations are not even close to being enough.}
WASHINGTON - The Republican presidential candidates are giving President Bush the silent treatment. ... As one candidate after another addressed the annual conference of the American Conservative Union, which drew 6,300 participants, Bush was the man who was not there. Not only did he not speak to the convention, he was barely mentioned when those vying to succeed him addressed the conservative cadres. ... Listing the issues that consistently come up as voter concerns in his surveys - the war, healthcare, education, the economy and rising gasoline prices - he added, "What they need to say is, 'I'm going to lead you out of this.' They're going to have to do that, but they're not doing it now."
[article link]

UN Secretary General Won't Meet PA's Hamas Leadership - Among other pressing issues, the two discussed the efforts to obtain the release of kidnapped IDF soldiers Gilad Shalit, Eldad Regev and Ehud Goldwasser - Shalit is being held by the Islamist Hamas faction of the PA government, and Regev and Goldwasser are being held by the Lebanese Hizbullah terrorist organization {Bush can and should be blamed for this ongoing mess. Bush stopped the war early and has done little or nothing to gain their release. The untrustworthy Bush has however largely financed and armed these terrorist organizations and is preparing them for their next bloody war against Israel.}
United Nations Secretary General Ban Ki-Moon arrived in Israel on Saturday for a three-day official visit, which will include meetings with Israeli and Palestinian Authority leaders. ... Ki-Moon is scheduled to meet with PA chairman Mahmoud Abbas (Abu Mazen) and other PA leaders in Ramallah on Sunday. However, during a press conference in Cairo on Saturday, the Secretary General announced that he would not meet with PA Prime Minister Ismail Haniyeh. Addressing reporters following a meeting with Egyptian President Hosni Mubarak, Ki-Moon said that he expects the new PA unity government to "live up to the expectations of the international community, for the sake of regional peace and security."
[article link]

American newcomers find their place in the IDF - Battalion 50 has one of the highest concentrations of lone soldiers who came to Israel from abroad to serve in the IDF - over 70 - hailing mostly from the United States, but also from Holland and other European countries
They all fought in the Second Lebanon War and have since conducted patrols along Israel's northern border. Last week, close to nine months after the war against Hizbullah ended and with talk of a possible new conflict by summertime, the soldiers of Battalion 50 of the Nahal Brigade took to the hills of the Golan Heights for five weeks of training, which commander Lt.-Col. Zion Razon says will prepare them for the challenges to come. Battalion 50 is just like most of the other infantry units in the IDF. During the war, its soldiers fought with the rest of the Nahal Brigade in the central sector of southern Lebanon. The battalion lost one soldier on July 12, the first day of the war and the same day reservists Eldad Regev and Ehud Goldwasser were kidnapped.
[article link]

VOLUME 2 -- Secret Mysteries of America's Beginnings: Riddles in Stone - Secret Architecture of Washington, D.C. - Does this occult "wisdom" represent the interests of America, or a hidden agenda? (DVD $29.99)
"Riddles In Stone: Secret Architecture of Washington, D.C.", will continue to explore the fascinating history behind the origins and focus of the world's most powerful nation: America. Why was this nation founded? How was the precise location of Washington, D.C., determined? What is the meaning of the seemingly countless occult images in our nation's capitol? Volume II zeroes in on the Masonic & Rosicrucian influence so prevalent amongst our Founding Fathers as they planned, and began to implement, the layout of America's Capitol. For years, extreme controversy has abounded as to the exact meaning of the occult symbols found within the street layout, the buildings, and the monuments of Washington, D.C. ... Why did our Masonic Founding Fathers perform "Corn, Wine, and Oil" ceremonies at cornerstone layings and at the dedication of the finished structure? ... Does this occult "wisdom" represent the interests of America, or a hidden agenda? As with Volume I, this "Secret Mysteries" series will continue to explore current -- and possibly future -- events by examining America's past. What can these realities mean for the unfolding destiny of America and the world? Now you will know that, when President Bush said he was fulfilling the "Ancient Hope" of the "New Order of the Ages" (as we show in Volume I), he was merely acting out the plan reflected in the street layout and in the architecture of Washington, D.C. 3 hour video (DVD).
[article link]

Time for God - Drawing on polls that show over 60% of Americans favor teaching about Scripture in a secular setting like public schools, writer David van Beima discusses the consequences of our nation's Biblical illiteracy - Among them, he notes the lack of knowledge and understanding about Western civilization at large
The movement to bring the world's best-selling book back into the classroom is gaining ground across the U.S., demonstrated, in large part, by a thoughtful Time magazine cover story on the subject. The article, "The Case for Teaching the Bible," argues that the social and cultural benefits of secular Bible classes outweigh any hypersensitivity about Church and State. Drawing on polls that show over 60% of Americans favor teaching about Scripture in a secular setting like public schools, writer David van Beima discusses the consequences of our nation's Biblical illiteracy. Among them, he notes the lack of knowledge and understanding about Western civilization at large. Van Beima writes, "[In the end], what is required in teaching the Bible in our public schools is patriotism: a belief that we live in a nation that understands the wisdom of its Constitution clearly enough to allow the most important book in its history to remain vibrantly accessible for everyone." What was lost in the sweeping 1963 Supreme Court case that removed prayer from public schools is the reality that the Constitution does not bar an objective treatment of the Bible and religion in schools. It encourages it. Yet the case triggered a mass exodus of any reference to Christianity in education. The time has come for our nation to experience a true revelation on the Bible's relevance--not only to our personal lives but to our identity as Americans.
[article link]

Perens continues to fight the good fight - continuing his campaign against Novell which he began after the company signed a deal with Microsoft last year
Every year, Novell holds its annual tradeshow, which it calls Brainshare, in Salt Lake City, Utah. This year, the company has had a much smaller, but possibly more raucuous, companion, across the street. Free software advocate Bruce Perens, one of the two people who founded the open source initiative to bridge the gap between free software and the business community, was out there, continuing his campaign against Novell which he began after the company signed a deal with Microsoft last year.
[article link]

Novell apologizes for false free software funding claim - after it was pointed out that his claim that Novell is "a significant financial contributor to the Free Software Foundation" was incorrect - "Novell last gave funds to the FSF in October 2005, when they donated $5K as part of FSF Corporate Patron program
In his apology Steinman stated that he believed his original statement to be true at the time he made it, but nevertheless apologized for misrepresenting the facts. "Further research inside Novell confirms that Peter Brown is correct and I spoke in error. I want to make it clear that I had no intention of making false claims or providing misinformation to the market," he wrote. "I want to apologize to the Free Software Foundation and to the open source community for making this misrepresentation. I should have double-checked the accuracy of my information before speaking, and for that, I offer no excuse." The apology comes at a time when Novell's standing in the open source community is at best precarious. It has been openly criticized for entering into a patent agreement with Microsoft Corp in November 2006 that Microsoft's CEO, Steve Ballmer, has used to suggest that Linux infringes Microsoft's intellectual property.
[article link]

Gonzales And His "I Did Not Have Sex With That Woman" Moment - Either he misled us all, via live television a la former President Clinton, when he told us two weeks ago that he wasn't involved in these sorts of conversations, Or he wasn't sharp enough to remember his presence and role at this meeting and comprehend the notion that,eventually, this information would tumble into the public realm
Either way, this latest embarrassing episode alone (never mind all the other reasons) disqualifies Gonzales to serve as the nation's top lawyer and its chief law enforcement official. Either way, it undercuts a core premise of the defense the Justice Department and the White House had tried so hard this past week to sell us: the Attorney General is a good guy who was shocked-- shocked!-- to find his subordinates playing fast and loose with well-established (if unwritten) rules about the political dismissal of U.S. Attorneys. It's no wonder that there are now two separate investigations underway at the Justice Department to determine the scope of the wrongdoing.
[article link]

Dueling Fools: Microsoft Bear - Any investor looking for long-term growth should look elsewhere - it's worthwhile to note that it (Microsoft) makes money on only three of its seven product lines
When it comes to the long haul, Microsoft's (Nasdaq: MSFT) wheels are spinning. Any investor looking for long-term growth should look elsewhere. Technology's changing swiftly, and Microsoft's a massive behemoth that has historically had a hard time moving quickly enough to keep up. Its operating-system business is definitely in the uptrend of the cycle now, which should bode well for the next couple years. But for the true long term, I'm thinking that an investment here might be the equivalent of stuffing cash under your mattress. ... Information is slowly but surely moving off the desktop. People can argue about whether Google (Nasdaq: GOOG) is a bargain or terribly overvalued, but one thing's for sure -- it's helping to bring us closer to the time when most of what we do on our computers happens on, and is stored on, the Internet. As that transition continues, operating systems will become less and less significant. Soon, it won't matter whether one uses a PC, one of Apple's (Nasdaq: AAPL) Macs, or even the Linux OS. Microsoft's competitive advantage in operating systems has faded compared with a decade ago, given increasing compatibility.
[article link]

Bush names Education Department headquarters after LBJ - Lawmakers were eager to move the bill quickly so that the former first lady would know that the Department of Education headquarters, near Capitol Hill, will be known as the Lyndon Baines Johnson Federal Building
WASHINGTON - Lyndon Baines Johnson's daughters, Lynda Robb and Luci Baines Johnson, returned to the Oval Office on Friday for a bill-signing that named the Education Department headquarters building after their father, the 36th president. It was a Texas reunion for the Johnson daughters and their families and President Bush and first lady Laura Bush. "We're all children of the Oval Office," Bush said, according to Rep. Gene Green, D-Texas, who sponsored the legislation. ... Lawmakers were eager to move the bill quickly so that the former first lady would know that the Department of Education headquarters, near Capitol Hill, will be known as the Lyndon Baines Johnson Federal Building. ... The bill was stalled for several Congresses by former House Majority Leader Tom DeLay, R-Texas, who objected to the "big government" that Johnson represented.
[article link]

Documents Show Gonzales Approved Plans to Fire Several U.S. Attorneys - Gonzales signed off on the plan, which was crafted by his chief of staff, Kyle Sampson
WASHINGTON - Attorney General Alberto Gonzales approved plans to fire several U.S. attorneys in a November meeting, according to documents released Friday that contradict earlier claims that he was not closely involved in the dismissals. ... focused on a five-step plan for carrying out the firings of the prosecutors, Justice Department officials said late Friday. There, Gonzales signed off on the plan, which was crafted by his chief of staff, Kyle Sampson. Sampson resigned last week in the wake of the political firestorm surrounding the firings.
[article link]

Some background on Kyle Sampson - Gonzales Staffer Was "Ready Replacement" for Karl Rove - Kyle is from Utah - He also served a 2 year (Mormon) LDS mission to Minnesota Minneapolis around 1998-1991
Some background on Kyle Sampson, the now former chief of staff to Alberto Gonzales whom you'd never heard of before today. ... From the NYT: "...He arrived in Washington in 1999, around his 30th birthday, with impeccable credentials - at least for a man his age - among religious conservatives. A native of Utah and a Mormon, he had completed his undergraduate studies at Brigham Young University. Mr. Sampson then followed the lead of Dallin H. Oaks, the former president of Brigham Young, by attending the University of Chicago for law school, another bastion of conservatism..." Kyle is from Utah... He was edged out of the US Attorney job in Utah by Brett Tolman. Tolman was the guy that put the Patriot language in the conference report. ... He also served a 2 year LDS mission to Minnesota Minneapolis around 1998-1991.
[article link]

Bush Official Admits Guilt In Abramoff Scandal - Griles vehemently denied any ties to Abramoff and told senate investigators that it was "outrageous" and "not true" that the disgraced lobbyist had any special access to him or his department - He now admits he lied and that Abramoff did in fact have special access to him {Abramoff is who lobbied for Indian casino gambling and tries to outlaw internet gambling (their competition) while protecting and promoting casino gambling.}
The highest-ranking Bush Administration official to be criminally investigated in the Jack Abramoff corruption scandal finally admits that he obstructed justice by concealing his unique relationship with the convicted lobbyist and repeatedly lying about it to senate investigators. ... The senate committee launched the investigation amid reports that wealthy Indian casino operators paid Abramoff tens of millions of dollars to influence Congressional and Interior Department decisions that would affect them. Abramoff lured his clients by assuring them that he had serious connections at the Interior Department and a close relationship with a high-ranking official. In a desperate effort to hamper the senate committee's investigation that criminally implicated him, Griles vehemently denied any ties to Abramoff and told senate investigators that it was "outrageous" and "not true" that the disgraced lobbyist had any special access to him or his department. He now admits he lied and that Abramoff did in fact have special access to him.
[article link]

Romney endorsed by Christian Coalition officer Drew McKissick - Gitcho and McKissick said there was no link between the endorsement and the paid campaign job - Romney's political action committee donated $5,000 to McKissick's SC for Marriage group {George Soros and his liberal pals donate millions of dollars to their causes, while Mitt Romney also one of the world's richest men donates nickels to conservative causes. I think you could say that Romney is not really dedicated to conservative causes like Soros is to liberal causes and that Romney is just buying window dressing.}
The campaign declined to say how much McKissick would be paid. Last year, Romney's political action committee donated $5,000 to McKissick's SC for Marriage group, which pushed a state constitutional amendment that prevents any type of legal recognition of same-sex unions. While the group solicited cash from other presidential hopefuls, Romney was the only one to write a check, McKissick said.
[article link]

{Flashback} Mitt Romney Buys the Right - If Romney secures the Republican nomination, he will confirm Will Rogers' words of wisdom, "A fool and his money are soon elected" {If Romney wins anything, it's not even winning, it's not even winning ugly, it's just dirty backroom political bribes and tricks.}
As I reported in the Nation last November, Lopez was given a private reception by Romney last October. The visit yielded a fawning blog post and a softball interview in which NR editors acknowledged that KLo "has some pro-Romney tendencies." What the National Review failed to acknowledge was that Romney donated $10,000 to its in-house think tank, the National Review Institute, right before declaring his presidential candidacy. As David Kirpatrick of the Times reported yesterday, NR is not the only right-wing group awash in Romney's riches. The Federalist Society, a right-wing legal cabal that hosted, Romney as a speaker at its 2005 convention, has been granted $35,000 by the ex-governor over the past two years. Romney's relationship with the Massachusetts Family Institute is more telling. The Family Institute, a local affiliate of James Dobson's Focus on the Family, was one of Romney's most aggressive critics during his term as governor. But in 2006, after Romney donated $10,000 to the group, it changed its tune. ... Romney's fortunes have continued to flood the conservative grassroots since he declared his candidacy. Many observers of the recent conservative movement gathering, CPAC, were suprised that Romney defeated other, more conservative Republican presidential contenders in the event's straw poll. Yet his victory was assured from the beginning: Romney paid droves of student "volunteers" to attend CPAC, purchasing their plane tickets and hotel fare in exchange for their votes.
[article link]

Democratic Party : DNC: Three Days, Three Scandals, One Bottom Line: Romney Not Ready for Prime Time - #3 The Politico revealed that three leaders of his "Lawyers for Romney" fundraising arm worked for scandal-plagued Attorney General Alberto Gonzales when he was White House counsel {Mitt Romney is too much of a Washington insider - we need change and responsibility in Government not more of what the Mitt Romney's have to offer.}
Today, The Politico revealed that three leaders of his "Lawyers for Romney" fundraising arm worked for scandal-plagued Attorney General Alberto Gonzales when he was White House counsel, including one who has been directly linked to emails concerning Karl Rove's involvement in the politically-motivated firing of eight U.S. Attorneys. ... The news comes barely a week after Romney backed Gonzales on Larry King Live, saying it was too soon to determine whether he should be fired, which raises the question of whether this explains Romney's support for Gonzales, and whether these three former White House lawyers were vetted to see if they played any role in the Attorneys' firings.
[article link]

The Mitt Romney Challenge to Debate The Truth (YouTube 5:31) {Bravo!! This is an Excellent Presentation … this person gets it … issues matter, issues matter and issues matter. Let's start having some real candidate access about real motives and the real intentions of America's 2008 Presidential candidates.}
Certainly all of you are tired of the back and forth truths being exposed and disclosed by my videos and the Romney Camp. I too wish to have clarity in this area.. so here it is: Governor If you have nothing to HIde then lets meet and show the youtube world the truth, full disclosure on your beliefs and mine and I am willing to give in to you if you could possibly prove me wrong on your bizarre absolutely incredulous beliefs that are racist and unfounded. I accept anytime anywhere.
[article link]

Gap in Justice, White House e-mails raises questions - A 16-day gap in e-mail records between the Justice Department and the White House concerning the firing of U.S. attorneys last year has attracted the attention of congressional investigators
WASHINGTON (CNN) -- A 16-day gap in e-mail records between the Justice Department and the White House concerning the firing of U.S. attorneys last year has attracted the attention of congressional investigators. In an investigation into whether seven U.S. attorneys were fired for political rather than professional reasons, the Justice Department on Monday handed over 3,000 pages of documents to the House and Senate Judiciary committees. But the documents included no correspondence about the firings in the critical time period between November 15, 2006, and December 2, 2006, right before the attorneys were asked for their resignations.
[article link]

Bush Used Press Confrence to Force PR Buzzwords into the Debate - THE PRESIDENT (Bush): Earlier today, my staff met with congressional leaders about the "resignations" of U.S. attorneys - however, that "firing" has and continues to be the keyword used to describe what the Bush administration did to their Federal Attorneys
In a scripted moment of imperial bravado, President Bush held a press conference yesterday to address the scandal over his Attorney General having lied to Congress. Why this sudden move? In a word: framing. ... In the very first sentence of his press conference, President Bush said the following: THE PRESIDENT: Earlier today, my staff met with congressional leaders about the resignations of U.S. attorneys. Since the key to framing a debate is naming the subject being discussed, the top priority of the White House, yesterday, was to redirect the whole discussion of Attorney General Gonzales with one, big word: resignations. President Bush repeated "resignation" 4 conspicuous times in his 12-minute appearance, yesterday, including the coveted opening line of the entire event. So important is this word to the White House that they even used it in the title they gave the press conference on their website ("President Bush Addresses Resignations of U.S. Attorneys"). A simple Google search reveals, however, that "firing" has and continues to be the keyword used to describe what the Bush administration did to their Federal Attorneys. By attempting to swap the word "firing" for the word "resignation," President Bush is trying to force the debate onto more neutral grounds.
[article link]

Tom DeLay Nomination Prompts American Conservative Union (ACU) Protest - Four members of the American Conservative Union's board resigned in protest over the nomination of former House Majority Leader Tom DeLay to the board - [they] refuse to let the Texas Republican off the hook for the massive increases in government spending that took place during his tenure as majority leader
Four members of the American Conservative Union's board resigned in protest over the nomination of former House Majority Leader Tom DeLay to the board. ... But some members of the ACU - one of America's most prominent conservative groups - refuse to let the Texas Republican off the hook for the massive increases in government spending that took place during his tenure as majority leader. "He carried the water for some of the biggest government expansions in the history of the republic," political strategist Marc Rotterman, one of the four board members who resigned after DeLay was nominated in December, told the publication Roll Call. "We looked at Tom DeLay to stop those kinds of bills, not to promote them. He was complicit." ... Rotterman singled out the No Child Left Behind Act, the Medicare prescription drug program and the surge in federal earmarks as big-spending measures that passed during DeLay's tenure. Conservative Rep. Jeff Flake of Arizona described DeLay's leadership as concentrating on redistricting, fund raising, and the distribution of pork, according to columnist Robert Novak, who first disclosed the resignations.
[article link]

Listen, who did President Bush invite first to the White House but Ted Kennedy? Who did George Bush Sr. give his third annual award for distinguished service? To Ted Kennedy. And who did President Bush rename the Justice Department? The Robert F. Kennedy Justice Department. So it's really not a partisan issue {The Republicans have been more supporting, forwarding and advancing of individual Democrats and the Democrat agenda than even the Democrats themselves have been. Bush has needlessly, through his neglect and misuse has put the Republican Party into severe disarray, disarray that could possibly even end the Republican Party's viability as a National party.}
MATTHEWS: Let me ask you about the Kennedy family. First of all, the word Camelot is in fact a post-Dallas term. No one ever called the new frontier Camelot when Kennedy was there. Who first started it? It was Jackie in her interview with Ted White for "LIFE" magazine that created the whole notion of Camelot. Do you think it was just a myth? LAURENCE LEAMER, AUTHOR, "SONS OF CAMELOT": Well, White didn't know what to do that weekend, because he thought it was over the top. But here was the president's widow the weekend after. And he went with it and it created an enormous impact in "LIFE" magazine. Yes, but I think, finally, after all these years, we've come to terms with the Kennedys, the good and the bad. Listen, who did President Bush invite first to the White House but Ted Kennedy? Who did George Bush Sr. give his third annual award for distinguished service? To Ted Kennedy. And who did President Bush rename the Justice Department? The Robert F. Kennedy Justice Department. So it's really not a partisan issue. We know that these are patriots who care for their country. MATTHEWS: In fact, Ronald Reagan, to name another Republican, he gave the Freedom Medal to Robert Kennedy soon after he came in. And Jimmy Carter had been holding that up. But I guess question is, what role do they play? Are they out of power or in power? Would you say the Kennedys are still influential with regard to national policy?
[article link]

Bush Aides Facing Subpoenas Over Firings - Watch John Jessup's report and Pat Robertson's comments about why Americans yearning for statesmanship (Video) {It's obvious that the Republicans are Bush League (or more likely just too liberal and inept) when it comes to politics. They kissed the toes of every Democrat like (Sandy) Samuel R. Berger instead of following the law when they had the chance to and now of course the Democrats are going to fight for real. The Lazy Republicans sat out their responsibilities, sat out their elected terms and the 2006 elections and now they want favors from the Democrats well don't count on it.}
CBNNews.com - The showdown has been simmering for days. Members of Congress want to know whether the dismissals of eight U.S. attorneys was part of a politically-charged plan hatched by the White House. ... A House committee is expected to authorize subpoenas as early as today to investigate the firings. Their targets? Karl Rove and other administration officials, including former White House counsel Harriet Miers who is believed to be part of a campaign to oust U.S. prosecutors who were not on the same page with the administration. The move comes after President Bush offered to let key officials be interviewed privately. Under his proposal, they would not be under oath during a one-time only session without any recorded transcripts.
[article link]

FreeAgent™ Pro - Access your content (Mp3's) from anywhere, share it with anyone and sync it to almost anything - The FreeAgent™ Pro data mover automatically duplicates and moves content you select to multiple locations
The FreeAgent Pro data mover provides anyone who's serious about their digital content with the freedom to stay connected to it. It's all about having your latest files right where you need them, when you need them. The FreeAgent™ Pro data mover automatically duplicates and moves content you select to multiple locations like email and contacts to your IPod™, photos to a Shutterfly™ account, your entire "My Documents" folder to FreeAgent, or move it to your own online space where you can access it from any browser 24/7 or share it with anyone you choose.
[article link]

Introducing DAVE™, Seagate's latest technology platform that moves, stores, and connects with your digital life - This small, sleek cell phone companion delivers 10 GB or 20 GB of storage capacity that sets your customers free from the limits of in-phone storage
Imagine being able to store gigabytes of music, video, games, and business data downloaded to mobile phones. DAVE technology from Seagate enables just that. This small, sleek platform slips easily into a consumer's pocket, purse or backpack, then stays connected to a handset up to 30 feet away over Bluetooth 2.0 or Wi-Fi. DAVE technology installs itself automatically once paired with the phone, so consumers can access their stored content using the graphic interface on the phone itself.
[article link]

BluOnyx Mobile Content Server (for cell phones) - Your (Mp3) Content From Anywhere - Enjoyed Everywhere
Now your Pictures, emails, files, video and music can be right there when you want them. You can view them on the cell phone, TV or PC screen. All that High Def pictures and video can be moved using the SD slot on the BluOnyx. Music, Video and Documents can be played or viewed on your cell phone. Put the BluOnyx on the home network and you can drag and drop content to it then pick it up and go.
[article link]

Today's Devotional: "You Will be Scattered, Each to his Own Home, and Will Leave Me Alone" John 16:32
Few had fellowship with the sorrows of Gethsemane. The majority of the disciples were not sufficiently advanced in grace to be admitted to behold the mysteries of the agony. Occupied with the Passover feast at their own houses, they represent the many who live upon the letter but are mere babes as to the spirit of the Gospel. To twelve, no, to only eleven the privilege was given to enter Gethsemane and see "this great sight." Out of the eleven, eight were left at a distance; they had fellowship, but not of that intimate sort to which men greatly beloved are admitted. Only three highly favored ones could approach the veil of our Lord's mysterious sorrow. Within that veil even they must not intrude; they remain a stone's throw apart. He must tread the winepress alone, and of the people there must be none with Him. ... To some selected spirits it is given, for the good of others and to strengthen them for future, special, and tremendous conflict, to enter the inner circle and hear the pleadings of the suffering High Priest; they have fellowship with Him in His sufferings, becoming like Him in His death. Yet even these cannot penetrate the secret places of the Savior's woe. "Thine unknown sufferings" is the remarkable expression of the Greek liturgy: There was an inner chamber in our Master's grief, shut out from human knowledge and fellowship. There Jesus is "left alone." Here Jesus was more than ever an "unspeakable gift!" Is not Watts right when he sings-- And all the unknown joys He gives, Were bought with agonies unknown.
[article link]

With each new crisis, Bush finds less political support from GOP - "I think Republicans are in a very awkward position of having to defend a number of indefensible acts," said GOP strategist Scott Reed - "It's causing them to move into the every-man-for-himself mode"
The Associated Press WASHINGTON - With every unfolding crisis, President Bush is finding fewer allies in his corner. Republicans are ever more nervous about the Iraq war, Attorney General Alberto Gonzales' problems, FBI abuses of the USA Patriot Act and the botched treatment of war wounded at the Walter Reed Army Medical Center. ... These have not been good days for the administration. The Senate voted 94-2 Tuesday to end Gonzales' authority to fill U.S. attorney vacancies without Senate confirmation. The House is to vote this week on a war spending bill that would effectively withdraw U.S. combat troops by fall 2008. Competing threats of presidential vetoes and congressional subpoenas fill the air. ... More and more, there's less Bush can do to reward Republicans for backing him - or punish those who don't. "Support for President Bush becomes less important the closer we get to the election," said Republican consultant Rich Galen. "I'm not sure he'll be totally irrelevant, but certainly there will be more time, attention and money spent on propping up and/or defending the emerging front-runner, and then the party nominee, than the outgoing president."
[article link]

Rove will not tesitfy under oath {so far} on firings - Mr Bush said in a televised address. "I will oppose any attempts to subpoena White House officials" - The Senate judiciary committee is to vote to authorise subpoenas on Thursday
An influential Republican with close White House ties said the attorney-general's position was not safe. He said Fred Fielding, the White House counsel, had not lined up a replacement for the attorney-general, but that he "knows all the potential choices", he said. ... "It is sort of giving us the opportunity to talk to them, but not giving us the opportunity to get to the bottom of what really happened here," said Chuck Schumer, the New York senator. "In that way, it is a pretty clever proposal." The Senate judiciary committee is to vote to authorise subpoenas on Thursday. It is particularly interested in Mr Rove because his former aide was named to replace one of the prosecutors fired last year. ... Earlier on Tuesday, Democrats rejected a White House offer of making Mr Rove and Ms Miers available for private questioning by the Senate judiciary committee. "After telling a bunch of different stories about why they fired the US attorneys, the Bush administration is not entitled to the benefit of the doubt," said Harry Reid, the Senate majority leader. "If Karl Rove plans to tell the truth, he has nothing to fear from being under oath like any other witness." Mr Bush's language marks a serious deterioration in White House relations with the Hill after several months of both sides promising to create a climate of bipartisan co-operation. Few observers now believe that what little bipartisan rapport had been reached will be easy to retrieve.
[article link]

WD [My Book(TM) World Edition(TM) II] Simplifies Access to Digital Content **Network Required for use, No USB to Computer connection** (Sermons - Bible Studies - Missionary Trips) From Anywhere in the World With New Shared Storage Appliances {I can't wait to purchase one of these. I think it's going to revolutionize Church - congregation interaction. It seems to be a really good and convenient way for a Church to keep it's worshipers and visitors up to date with sermons, messages, video and info.}
"The My Book World Edition shared storage appliances eliminate the limits of traditional external hard drives," said Jim Welsh, vice president and general manager of WD's Branded Products group. "Using this appliance is like carrying as much as a terabyte of content with you wherever you go and knowing that your personal content is safe at home. This new concept in storage enables virtually limitless accessibility to family, friends and associates for sharing and backup." In a new twist on today's popular social networks, the My Book World Edition enables friends and family to share digital content such as photos and documents anywhere in the world without the hassle or insecurity of having to upload it to a third-party Web site. Road warriors will appreciate the ease with which they can retrieve an important presentation and other documents from their My Book World Edition while traveling, as well as the ability to remotely back up their laptop/notebook data to their My Book World Edition. Small workgroups can easily share critical documents over the Internet or within a local network without the need for a separate, and often cumbersome, FTP server.
[article link]

CPAC 2007: The Unauthorized Documentary (YouTube-Video 7:18) {A Good Video it shows that the Republican Party has a lot of Soul searching to do before the next Presidential election in 08. It is also proof positive that Michelle Malkin is among the Very Best of talented, committed, trustworthy news commentators, if not the Best!}
The Nation's Max Blumenthal takes us on a revealing (and at times shocking) tour of the Conservative Political Action Conference. Featuring Ann Coulter, Michelle Malkin, Grover Norquist, Mitt Romney, Tom Tancredo, and many more.
[article link]

Mitt Romney and Ann Coulter CPAC 2007 Backstage right before she gave her speech (YouTube-Video 2:51) {This is just plain Bizarre! ... try to listen to all of the comments.}
Mitt Romney and Ann Coulter CPAC 2007 Backstage right before she gave her speech. I apologize that I had to delete msg'ing as comments were becoming equally offensive and I truly hope everyone understands.
[article link]

PAT ROBERTSON'S REGENT UNIVERSITY INVITES MORMON MITT ROMNEY! - they (Christians) will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do - You know, whether it was EVER God's Will
See what people who are dancing with the mammon (money and power) demon are capable of. The Bush presidency and the Iraq War has been really harmful for the GOP and ESPECIALLY the religious right, and they know that if a Democrat gets into office (or worse, if a GOPer gets in without their at least PRETENDING to be kingmaker), then they will be to the GOP what, well, we blacks are to the Democratic Party! They will be out of power for good after having accomplished ABSOLUTELY NOTHING despite all those years of getting their parishioners to contribute money and volunteer for campaigns. And you know what will happen then? All of those parishioners who fill their suburban megachurches, send their kids to their colleges (LIKE REGENT UNIVERSITY, WHERE MORMON MITT ROMNEY IS GOING TO SPEAK!), and support their political and TV networks will start to wonder exactly why they spent all of their resources on trying to change laws through politics and the ballot box rather than trying to change hearts with the gospel, and then they will start wondering whether supporting the religious right leaders who have been taking them down this path for over 25 years was EVER the right thing to do. You know, whether it was EVER God's Will.
[article link]

Want Your Tax Dollars to Kill Human Embryos? - President Bush is the first president to federally fund human embryonic stem cell research {Embryonic stem cells are different from adult stem cells.}
Next week, the U.S. Senate will consider a bill to fund research that requires the killing of human embryos. Sponsored by Senators Harry Reid (D-Nev.) and Tom Harkin (D-Iowa), S. 5 will federally fund research on human embryos that supposedly are "leftover" from in vitro fertilization. Instead of promoting the adoption of these human embryos, this bill would require their death. President Bush is the first president to federally fund human embryonic stem cell research. He decided that such research could be funded so long as the cells had been obtained from embryos on or prior to August 9, 2001, the date of his announcement. Since then, the government has funded research on over 22 stem cell lines based on these embryos. However, the President's policy does not encourage the further killing of human embryos.
[article link]

Rise of the Adulterers: GOP at Risk of Hostile Takeover by the Left - Are grassroots conservative Republicans really willing to abandon everything they ever believed in and every conservative principle they ever supported for the illusory hope of a soulless victory? - Giuliani, McCain, and Romney - have been either lifelong moderates or liberals and have been longtime opponents of conservatives on a host of issues
Following the GOP's electoral debacle in the November 2006 mid-term elections, conservatives remain in complete disarray. Perhaps in belated realization that they have been supporting a President for the past six years who does not now and never has shared their conservative principles, many have become disillusioned with the GOP. They have been discouraged due to repeated betrayals of conservative principles by Bush and other GOP leaders and are ambivalent as to whether they will vote for the GOP in the next election without major policy changes that address their concerns, including either a plan for winning the war in Iraq or getting out entirely. Others have lost their way and no longer seem to know what they believe or who they should support, causing conservative commentator Robert Novak to write a recent article entitled "The Conservative Void." ... Perhaps it is a measure of how liberal the Republican Party has become since the party was hijacked from conservatives by George W. Bush, that three of the top four GOP candidates in early primary polls - Giuliani, McCain, and Romney - have been either lifelong moderates or liberals and have been longtime opponents of conservatives on a host of issues.
[article link]

Swift Boat group's backer joins Romney campaign - Perry has earned a reputation for his willingness to finance the political activities of "527 groups"
WASHINGTON -- The primary donor of an independent group that raised questions about Senator John F. Kerry during the 2004 presidential election has signed on to raise money for former Massachusetts governor Mitt Romney's GOP presidential campaign. Perry has earned a reputation for his willingness to finance the political activities of "527 groups," nonprofit organizations named after the federal tax code that applies to them. He gained notoriety for the $4.5 million he donated to Swift Boat Veterans for Truth, a group of Vietnam War veterans who questioned Kerry's military credentials. ... In 2006, Perry was the largest political donor in Texas.
[article link]

Military.com - Opinion: The Deceit of the Right - Playing the Course - That's Homeland Security's job, and if Homeland Security can't keep terrorists from infiltrating our country, why does it even exist? {BTW "The Sunni organization al-Qaeda" are not the same thing 'Sunni' is a tribe-sect of Islam 'al-Queda' is an invented convenient scapegoat for George Bush, anything Bush wants to Boogieman becomes 'al-Queda', al-Queda is simply an Arabic term meaning 'the base'.}
Straying the Course: From the beginning, The (Bush) administration and its echo chamberlains have sold their woebegone war in Iraq with a fabric of glittering generalities, appeals to emotion, bandwagons, sand bagging, blame shifting, straw man attacks, faulty main assumptions, false analogies, and the rest of the propaganda arsenal. They coaxed us into this war by making visions of mushroom clouds dance in our heads, and they've been playing Rovewellian mind games with us ever since. Their most enduring trick has been the "fighting them over there so we don't have to fight them over here" mantra. In recent months "fighting them over there" has morphed into "If we withdraw, they will follow us here." Pish. How are they going to get here--hide in our troops' luggage? Swim? Wind surf? Jump? ... That's Homeland Security's job, and if Homeland Security can't keep terrorists from infiltrating our country, why does it even exist?
[article link]

Claire's (Claire's Stores, which sells costume jewelry and accessories) agrees to $3.1 billion private buyout - The deal makes Claire's the latest in a string of retailers snapped up by cash-rich private-equity firms. Recent successful bids have targeted Dollar General Corp., Neiman-Marcus Group and Toys "R" Us
NEW YORK (MarketWatch) -- Claire's Stores Inc. said Tuesday that it has agreed to be acquired by an affiliate of private-equity firm Apollo Management for about $3.1 billion. ... The deal makes Claire's the latest in a string of retailers snapped up by cash-rich private-equity firms. Recent successful bids have targeted Dollar General Corp., Neiman-Marcus Group and Toys "R" Us. ... "We believe that the increased flexibility available to a private company will enable Claire's to capitalize on the many opportunities before it, both here and abroad," said Peter Copses, a senior partner at Apollo. "We have a long track record of successful investment in the retail industry and are firmly committed to Claire's continued growth as a highly successful global specialty retailer."
[article link]

Emerging confrontation with 'citizen journalists' - How much do we really want the average person to contribute to the newsgathering process, to politics and to the culture itself? It depends on whom you ask - the vast collection of online opinions will profoundly influence on many areas of life
HOLLYWOOD (MarketWatch) -- How much do we really want the average person to contribute to the newsgathering process, to politics and to the culture itself? It depends on whom you ask. "If we keep up this pace, there will be over five hundred million blogs by 2010, collectively corrupting and confusing popular opinion about everything from politics to commerce, to arts and culture," writes Andrew Keen, author of the recently published "The Cult of the Amateur: How the Democratization of the Digital World Is Assaulting Our Economy, Our Culture and Our Values." Keen, a moderator at the iHollywood Forum in Hollywood this week, is no doubt spot-on with his prediction that hundreds of millions of blogs, many written by rank amateurs, lie in our future. Consider that there were just 10,000 Web sites back in 1994. Today, it's estimated that there are more than 100 million. It's likely that Keen is similarly accurate in stating that the vast collection of online opinions will profoundly influence on many areas of life.
[article link]

The power of brands - As voice, television, Internet and wireless services converge, the question facing the players is: Who accrues the most value?
NAPA, Calif. (MarketWatch) -- As voice, television, Internet and wireless services converge, the question facing the players is: Who accrues the most value? Will it be the companies the content, such as Walt Disney, Google, Viacom or News Corp's MySpace? The device makers, such as Apple, Nokia, or Motorola? How about the network operators, such as cable companies, Comcast, Time Warner Cable, Sprint Nextel, Verizon? ... Few attending the retreat made any outright predictions regarding the question posed above, with the exception of Rich Wong, a venture capital partner at Accel Partners. He argued that content players would be the big winners, if market capitalization was the measure. He pointed to the $140 billion market value of Google versus the paltry valuations of the Internet service providers which managed to survive.
[article link]

White House: Karl Rove, Harriet Miers Won't Testify Under Oath - The White House offered Tuesday to make political strategist Karl Rove and former counsel Harriet Miers available for interviews - but not testimony under oath
WASHINGTON -- The White House offered Tuesday to make political strategist Karl Rove and former counsel Harriet Miers available for interviews - but not testimony under oath - by congressional committees investigating the firing of eight federal prosecutors. ... The White House move was announced after the Senate voted overwhelmingly to end the Bush administration's ability to unilaterally fill U.S. attorney vacancies. That had come as a backlash to Attorney General Alberto Gonzales' firing of the prosecutors.
[article link]

{Flashback} Supreme Court Nominee Harriet Miers Provided Misleading Information to Judiciary Committee
Miers gives wrong dates in questionnaire; Firm was sued during period omitted. President Bush's nominee to the Supreme Court, Harriet Miers, provided erroneous and incomplete information to the Senate Judiciary Committee about her membership on a Board of Directors for a real estate investment company, RAW STORY has learned.
[article link]

{Flashback} Diocese: Harriet Miers Never Catholic - Acquaintances of Miers have said she worshipped as a Catholic
DALLAS -- The Roman Catholic diocese of Dallas is setting the record straight: Supreme Court nominee Harriet Miers has never been a Catholic. A review of records for such sacraments as baptism, first Eucharist and confirmation found no evidence that Miers or anyone in her immediate family was Catholic, Bronson Havard, a spokesman for the diocese, said Friday.
[article link]

{Flashback} Harriet Miers Objected to an Initial Draft of President Bush's 2001 Christmas Message as Being "too Christian"
Objected to an initial draft of President Bush's 2001 Christmas message as being "too Christian" and one that "might offend people of other faiths." The author, aide Ned Ryun, refused to change the message; and the assignment of writing the Christmas message was transferred to another staffer.
[article link]

Mitt's Commie phrase sparks rage - Romney also garnered criticism for ... and ending the talk with the phrase "Libertad, Libertad, Libertad," a revolutionary saying made famous in the gangster movie "Scarface," which many Cubans feel plays on cultural stereotypes {If you think Mitt Romney had no reason to know the names of key-prominent GOP members think again. During the failed 2006 elections Romney was chairman of the Republican Governors Association.} {It's obvious that to Mormons facts just don't matter.}
Cubans in Miami are steaming mad at former Gov. Mitt Romney for shooting his mouth off in stumbling Spanish, mispronouncing names and erroneously associating a notorious Fidel Castro-spewed Communist catch phrase with freedom fighters. ... At another point in the speech to the Miami-Dade Republican Party, Romney bungled the names of prominent Cuban GOP politicians, referring to Florida House Speaker Marco Rubio as "Mario." Romney also garnered criticism for his hard-line stance on immigration and ending the talk with the phrase "Libertad, Libertad, Libertad," a revolutionary saying made famous in the gangster movie "Scarface," which many Cubans feel plays on cultural stereotypes.
[article link]

Mitt Romney Loses 2008 Florida Vote, in 2007 - he mistakenly associated Fidel Castro's trademark speech-ending slogan -- Patria o muerte, venceremos! -- with a free Cuba, listeners didn't laugh - They winced - What's next? "Heil Hitler!" in a room of Jews? {Repeat ... Mitt Romney is the 2008 version of Bob Dole - Romney is the unelectable candidate.}
People chuckled when presidential candidate Mitt Romney, a Mormon raised in Michigan and elected in Massachusetts, bungled the names of Cuban-American politicians during a recent speech in Miami. But when he mistakenly associated Fidel Castro's trademark speech-ending slogan -- Patria o muerte, venceremos! -- with a free Cuba, listeners didn't laugh. They winced. Castro has closed his speeches with the phrase -- in English, ''Fatherland or death, we shall overcome'' -- for decades. ''Clearly, that's something he was ill-advised on or didn't do his homework on,'' said Hialeah City Council President Esteban Bovo. ``When you get cute with slogans, you get yourself into a trap.'' ... I'm in complete agreement with Louis on this one. Romney has his foot in his mouth up to his knee. We can analyze whether it was poor preparation, an ignorant speech writer, too much time in Mass, or something else. In the end it doesn't really matter. It is just part of the pre-election parade of guayabera-wearing-cafecito-drinking-vivaCubalibre spouting politicos who come around every election eve on the arm of local power mongers looking for our votes. They don't really mean half of what they say, and there is no intent to follow through.
[article link]

Marine Commander Faces Politically Charged "Haditha" Prosecution; - Prior to the November 19, 2005 attacks, Marines had uncovered evidence that the Haditha area was a terrorist stronghold - Thomas More Law Center Joins Defense Team {Bush can step in anytime now and support and defend his own troops … or is Bush just going to continue to be AWOL in his own war!}
The decision to launch a criminal investigation of the November 19 incident was made three months after its occurrence and as a result of a grossly erroneous and inflammatory Time Magazine news lead, which military commanders in the field suspected was instigated by terrorist propaganda. The suspicious nature of the process was reinforced when months before the investigation was completed, Congressman John Murtha, an outspoken anti-war critic and chairman of the House military appropriations subcommittee, publicly accused the four Marines of being "cold-blooded murderers" and high ranking officers of "covering it up." Murtha is the same person caught on tape negotiating bribes with Arab Sheiks during the FBI's 1980 Abscam investigation-he was an un-indicted coconspirator in that case. ... The gist of the charges against Chessani is that he failed to properly investigate and brief higher commanders on the November 19 incident. However, fellow Marines of all ranks have supported the fact that under the circumstances, Chessani had properly briefed his superiors concerning the incident, including the civilian deaths, within hours. According to news stories, higher echelons were even monitoring the action as it was taking place through radio traffic and remote controlled aircraft. Yet, none of these higher echelon commanders saw the need for further investigation.
[article link]

DefendtheDefenders.org raises money and awareness for the defense of soldiers and Marines whose actions in the heat of combat are being second-guessed
A man who is good enough to shed his blood for his country is good enough to be given a square deal afterwards. More than that no man is entitled, and less than that no man shall have." Theodore Roosevelt, 1903
[article link]

'Excavation Vacations' Attract Holy Land Diggers - "I didn't expect to find something like that, so it's very exciting," Krewson says - About 30,000 to 50,000 people pay to do the dig each year
JERUSALEM (AP) - Deep in a 2,000-year-old tunnel system outside Jerusalem, a young woman unearthed a rare oil lamp used in ancient rituals. Tourists pay $25 to spend the day digging and sifting through the ruins. Their fees underwrite the more difficult parts of archaeological work: washing pottery shards, logging finds, and publishing papers in academic journals. For Abby Krewson, the discovery was especially gratifying: Krewson is a 10th-grader from Philadelphia participating in a "dig for a day" archaeological experience with her family and a Bible college group. "I didn't expect to find something like that, so it's very exciting," Krewson says. Tourists like Krewson pay $25 to spend the day working in ancient tunnels at Israel's Beit Guvrin National Park, about 20 miles southwest of Jerusalem.
[article link]

Oregon Biology Teacher Fired Over Bible References - "Critical thinking is vital to scientific inquiry," said Helphinstine, who has a master's degree in science from Oregon State "My whole purpose was to give accurate information and to get them thinking" {So Oregon school officials trust that their teachers will not cause their students to think … and America wonders why it is having trouble competing for jobs in the scientific world.}
SISTERS, Ore. - During his eight days as a part-time high school biology teacher, Kris Helphinstine included Biblical references in material he provided to students and gave a PowerPoint presentation that made links between evolution, Nazi Germany and Planned Parenthood. That was enough for the Sisters School Board, which fired the teacher Monday night for deviating from the curriculum on the theory of evolution. "I think his performance was not just a little bit over the line," board member Jeff Smith said. "It was a severe contradiction of what we trust teachers to do in our classrooms." Helphinstine, 27, said in a phone interview with The Bulletin newspaper of Bend that he included the supplemental material to teach students about bias in sources, and his only agenda was to teach critical thinking.
[article link]

The Emerging Church - and the Problems with it - 25008.mp3 (Mp3)
The emerging church is a new worldly style of Christianity. The concerns about this new teaching is that it deemphasize many of the existing Christian tenants like Biblical Truth and therefore there is a lack of received Biblical Holiness and a lack of Biblical acceptance resulting in a lack of Biblical obedience.
[article link]

Mp3 File Storage Systems - Portable Drives - Portable Mp3 File Sharing
High-performance portable storage for your Mac® and PC. Light and rugged, it's easy to carry and no external power adapter is needed. ... Carry thousands of songs, [sermons] or pictures. These drives are simple to use, light and easy to carry, and require no power adapter--they are powered directly through the USB cable.
[article link]

Mp3 File Storage Systems - Church, Home, Office - File Sharing and Remote File Access - Share and access your data anywhere, anytime, even when your local computer is off - Securely share photos or Mp3's with your friends anywhere in the world without uploading them to the web
Add this unique remote-access storage system to your wired or wireless network and you'll have a surprisingly simple and secure way to access and share data and photos at home, in the office, and anywhere in the world--even when your local computer is off. ... Extraordinary capacity - With one terabyte (1,000 GB) of storage in this elegant, small footprint design, you have plenty of room to store an entire digital photo library, up to 120 hours of HD video, or up to 76 hours of Digital Video (DV) ... Up to 250,000 songs - sermons (MP3).
[article link]

The Three Stages of Discipleship - Christians are designed to grow - Whenever a Christian is stagnant, something is drastically wrong
The Advanced Stage of Discipleship is where the mature Christian is refined over a longer period of time. John compares them to the father. The father is mature. He is a leader and works with other younger ones so that they can be protected, guided and properly cared for. These spiritual fathers have a constant need for growth. Except one will not see much of it from the outward. Their spiritual roots are growing very deep as they come to know God more. The father is the one who bears children. The mature Christian should bear fruit. This fruit will show itself in several areas of life: more Christlikeness, serving others to help them grow, use of their spiritual gifts to equip the body of Christ and general overseer tasks of protection from cults, leadership decisions and help to those needing comfort. The fathers have been there. They have experienced trials and are best at comforting others. BFF has a lot of training material for those in the Advanced Stage of Discipleship. Because of lack of clarity and challenge, many men and women drift at this stage when they should be bearing much fruit.
[article link]

CuttingEdge.org Newsletter: News reports seem to be telling us that President Bush is once again engaged in deceptive tactics in dealing with the American public - Months ago, he told us all that he needed to "surge" 21,500 more troops into the Battle For Baghdad - Now, he and/or his officials keep asking for more troops incrementally - One news report indicates that the President may be secretly aiming for a total of 50,000 more troops!
Did you catch this revelation? General Pretraeus is asking for up to 3,000 more troops, in addition to the more than 26,000 troops already on the way to Iraq! President Bush initially told Congress and the American people that he needed 21,500 additional troops. Already, that number has increased by 4,500, with General Petraeus asking for 3,000 more. But, now this next article informs us that the real number of troop increase might be 50,000! NEWS BRIEF: "US military has told Bush that to "retake" Baghdad" will require 50,000 more troops", TBR News.org, March 12, 2007 ""We are rapidly approaching a major confrontation here yet very few people are aware of it. The military has told Bush that to 'retake Baghdad' i.e., kick out the insurgents and, most important, secure the city against a return, the U.S. will need ca 50,000 new troops!"
[article link]

{Flashback} Nearly 800 civilian contractors killed in Iraq - The U.S. has outsourced so many war and reconstruction duties that there are almost as many contractors (120,000) as U.S. troops (135,000) in the war zone
In a largely invisible cost of the war in Iraq, nearly 800 civilians working under contract to the Pentagon have been killed and more than 3,300 hurt doing jobs normally handled by the U.S. military, according to figures gathered by The Associated Press. Exactly how many of these employees doing the Pentagon's work are Americans is uncertain. But the casualty figures make it clear that the Defense Department's count of more than 3,100 U.S. military dead does not tell the whole story. "It's another unseen expense of the war," said Thomas Houle, a retired Air Force reservist whose brother-in-law died while driving a truck in Iraq. "It's almost disrespectful that it doesn't get the kind of publicity or respect that a soldier would."
[article link]

Gonzales has lost credibility, should resign -- or be fired - The Bush administration has been tossing expendable officials overboard at an accelerating pace as scandals continue to erupt
The Bush administration has been tossing expendable officials overboard at an accelerating pace as scandals continue to erupt. The process began with the abuses at the Abu Ghraib prison in Iraq, with low-level "fall guys" taking the heat while higher-ups claimed ignorance. Late last year, with the war in Iraq going increasingly badly, Secretary of Defense Donald Rumsfeld was kicked off the boat. Then, Lewis "Scooter" Libby, the chief of staff to the vice president, was hung out to dry, sacrificed in a trial that hinted at the involvement of higher-ups. That was quickly followed by the scandal at Walter Reed Army Medical Center, which has consumed several generals. The latest is the Army's top medical officer -- the surgeon general -- who earlier this week "asked" to retire. Meanwhile, the FBI was revealed to have misused provisions of the Patriot Act to obtain personal information on hundreds of American citizens, just as critics of the act had warned. And although no has been sacked -- yet -- FBI Director Robert Mueller "took responsibility." ... And then Tuesday, the chief of staff to Attorney General Alberto Gonzales resigned to deflect growing heat on Gonzales, who is trying to deflect heat from the president, over the clumsy, politically motivated firings of eight U.S. attorneys.
[article link]

GOP misgivings with Gonzales boil over - Rohrabacher criticized the (Bush) administration for its "pattern of arrogance" and the "ruthless prosecution" of former Border Patrol agents Ignacio Ramos and Jose Compean
The latest example is Rep. Dana Rohrabacher (R-Calif.). The lawmaker has strongly criticized Gonzales in the case of two Border Patrol agents, who are serving long prison sentences for an incident that resulted in the shooting of a suspected Mexican drug smuggler. Rohrabacher criticized the (Bush) administration for its "pattern of arrogance" and the "ruthless prosecution" of former Border Patrol agents Ignacio Ramos and Jose Compean. Since taking office, the Bush administration's Justice Department has drawn the ire of Democrats and Republicans with expanding executive authority - often irking lawmakers in the process.
[article link]

Will Gonzales Fall For Attorney Firings? - The fallout from the firings continues to grow in Washington, and sources tell CBS News that it looks like Attorney General Alberto Gonzales will take the fall - "Maybe the president should have an attorney general who is less a personal friend and more professional in his approach"
The White House is bracing for a weekend of criticism and more calls for Gonzales to go. One source tells CBS News he's never seen the administration in such deep denial, and Republicans are growing increasingly restless for the president to take action. ... "Even for Republicans, this is a warning sign … saying there needs to be a change," said Rohrbacher. "Maybe the president should have an attorney general who is less a personal friend and more professional in his approach."
[article link]

Wal-Mart withdraws industrial banking push - FDIC says retailer 'made a wise choice' not to pursue application for limited banking operations - (Walmart) The world's largest retailer applied in July 2005 to establish an "industrial loan bank" or "industrial loan company" (ILC) in Utah
NEW YORK (CNNMoney.com) -- Wal-Mart Stores said Friday it will withdraw its controversial application for limited banking operations, after critics said the world's No. 1 retailer might use the bank as a stepping stone to offer a broader range of financial services. "Since the approval process is now likely to take years rather than months, we decided to withdraw our application to better focus on other ways to serve customers," Jane Thompson, president of Wal-Mart Financial Services, said in a statement. ... If Wal-Mart attracts all the deposits from small town banks, it could wipe out small businesses that depend on community banks for loans to support their operations," Narter said. "Where Wal-Mart excels is not in commercial lending. It's good at commercial processes like check cashing and money transfers." The withdrawal was greeted by federal regulators. "Wal-Mart made a wise choice. This decision will remove the controversy surrounding their intentions," FDIC Chairman Sheila C. Bair, said in a comment e-mailed to CNNMoney.com Friday.
[article link]

{Flashback} Wal-Mart Partners With Gay and Lesbian Group - A Wal-Mart spokeswoman declined to comment on the trio of moves and would only confirm the company's partnership with the NGLCC - "This partnership shows Wal-Mart is changing"
COLUMBUS, Ohio (AdAge.com) -- In an unprecedented push, Wal-Mart Stores has hired a gay-marketing shop, joined the National Gay & Lesbian Chamber of Commerce and begun discussions with activist groups about extending domestic-partnership benefits to its employees. ... "This partnership shows Wal-Mart is changing," Mr. Wexler said. "It's worth noting they declined to publicize this partnership and left it up to the chamber. Wal-Mart is very eager to publicize partnerships. It's possible they fear a backlash from their conservative consumer base."
[article link]

{Flashback} Wal-Mart Faces Boycott for "Banning" Christmas - Top retailer accused of discrimination while promoting Kwanzaa, Hanukkah
He points out, and WND confirmed, that when using the company's online search engine, if the world "Hanukkah" is entered, 200 items for sale are returned. The term "Kwanzaa" yields 77. But when "Christmas" is entered, the message returned says: "We've brought you to our 'Holiday' page based on your search."
[article link]

Doctors Group Laments Record Oregon Assisted Suicide Figures - A doctors group says it's dismayed by new figures from the Oregon health department showing the number of assisted suicides on the rise {Critical life decisions and legalized marijuana Not a good mix.}
Ottawa, Canada (LifeNews.com) -- A doctors group says it's dismayed by new figures from the Oregon health department showing the number of assisted suicides on the rise. The numbers also show that, in 2006, more patients died after killing themselves in assisted suicides than in any previous year since the state become the only one to allow the practice. According to the data, 46 Oregonians, most of them suffering from cancer, killed themselves after getting a prescription for a lethal amount of drugs from their physician. ... The group is disappointed that the Oregon Department of Human Services prepared a very brief report on assisted suicide compared with more comprehensive reporting in the past. It says the report "is amazingly brief and incomplete, and much of the past narrative-type information is not present in this year's report." For example, the doctors group says the new survey doesn't include information about the number of prescriptions written by doctors that prior reports contained. But when analyzing the information the report does contain, the physicians group is worried about the status of assisted suicide in Oregon. "Only two of the 46 patients dying from assisted suicide in 2006 were referred for psychiatric evaluation, yet depression is the most common cause of suicidal ideation," the group said. The organization was also worried about the lack of a true doctor-patient relationship.
[article link]

Will the Real Mitt Romney Please Stand Up? - It's hard to know quite what to do with this suggestion that Romney was pro-life before he was pro-choice before he was pro-life - You have to wonder, though, if the Romney campaign got Dushku in touch with the [Washington] Post in the hope of planting the notion that Romney has actually always been pro-life {I don't see how this account makes Mitt Romney appear anything but Pro-Choice, he seems to be a strong supporter for abortion. And what is the point here an 'aunt of his who had died during a botched abortion' as though supposed legal abortions are in any way safe.}
Dr. Judith Dushku, a professor of government at Suffolk University. She tells of speaking with Romney (whom she knew from (LDS) church) after he announced he would run against Sen. Kennedy in 1994, and writes, "I congratulated him on taking a pro-choice position, one of the reasons I had been open to working with him. I remember his response was something like: "Well, this is Massachusetts. I realized I had to take this position," which was the first indication to me that what I had understood to be his personal view was a stance he was actually taking pragmatically. He went on that day to talk about an aunt of his who had died during a botched abortion and how he thought legalized abortion was important. But those around him, and people who knew him closely in the ward, knew that it was a position he had taken because he thought he had to in order to win." ... It's hard to know quite what to do with this suggestion that Romney was pro-life before he was pro-choice before he was pro-life. You have to wonder, though, if the Romney campaign got Dushku in touch with the Post (as they presumably did with the others who wrote) in the hope of planting the notion that Romney has actually always been pro-life.
[article link]

By Dick Morris: Right Candidate Blocked by Romney, Gingrich - But neither McCain, as he fades, nor Romney, as he sputters, nor Gingrich, as he waits, are getting out of the way to let [new] right-wingers attract support {Mitt Romney is the 2008 version of Bob Dole - Romney is the unelectable candidate.}
Romney, who is panting after their support, is a political duck decoy, distracting onlookers from focusing their gaze on the real conservatives who might run. He can't win. He can't get nominated or even become the consensus candidate of the right wing. He's too Mormon (it shouldn't be an issue, but it is) and flip-flop-flipped from pro-life to pro-choice and back again. These problems, combined with his flip-flops on gay rights and stem cell research, make him incapable of becoming the right-wing candidate to oppose Giuliani. ... But neither McCain, as he fades, nor Romney, as he sputters, nor Gingrich, as he waits, are getting out of the way to let right-wingers attract support - These three well-known candidates are standing in the way, blocking one of the lesser-known candidates from emerging.
[article link]

EXCLUSIVE: E-Mails Show Karl Rove's Role in U.S. Attorney Firings - Unreleased Emails contradict White House Assertions That the Firings Originated With Harriet Miers
New unreleased e-mails from top administration officials show that the idea of firing all 93 U.S. attorneys was raised by White House adviser Karl Rove in early January 2005, indicating Rove was more involved in the plan than the White House previously acknowledged. The e-mails also show that Attorney General Alberto Gonzales discussed the idea of firing the attorneys en masse weeks before he was confirmed as attorney general. The e-mails directly contradict White House assertions that the notion originated with recently departed White House counsel Harriet Miers, and was her idea alone. ... What has made the issue a political firestorm is the White House's insistence that the idea came from Miers and was swiftly rejected. White House press secretary Tony Snow told reporters Tuesday that Miers had suggested firing all 93, and that it was "her idea only." Snow said Miers' idea was quickly rejected by the Department of Justice. The latest e-mails show that Gonzales and Rove were both involved in the discussion, and neither rejected it out of hand.
[article link]

KSM: The Ultimate Patsy "Confesses" - But since Khalid has squealed on the "A to Z" of 9/11, perhaps he can provide some answers to a few troubling little questions that still have us 9/11 "conspiracy nuts" running around in circles - Was Khalid Shaikh Mohammed responsible for NORAD completely reversing its standard operating procedure on the day of 9/11? {And … why was the Pentagon hit by a small missile and not a plane?}
Khalid Shaikh Mohammed, the alleged "Al-Qaeda mastermind," has confessed to direct involvement in a myriad of terrorist attacks and assassination plots around the world, including 9/11 "from A to Z," but some are likely to be disappointed that after 5 years of torture he stopped short of accepting responsibility for killing Kennedy, creating AIDS and being the real Santa Claus. ... But since Khalid has squealed on the "A to Z" of 9/11, perhaps he can provide some answers to a few troubling little questions that still have us 9/11 "conspiracy nuts" running around in circles; ... Was Khalid Shaikh Mohammed responsible for the FBI ordering the 1993 World Trade Center bombing to go ahead? In his confession, KSM says he ran the attack but fails to explain why it was the FBI who provided the terror cell with the bomb materials through their informant. ... Was Khalid Shaikh Mohammed responsible for advising the Secret Service not to remove President Bush from a completely unsecured Florida elementary school by letting them know he wasn't a target on 9/11?
[article link]

Reports of the GOP's Death . . . You would have to be a clueless Republican not to be worried - {The Republican Party needs Christian/conservatives more than Christian/conservatives need the Republican Party. In fact with this current Liberal - Republican in name only Party there might as well be Democrats in the White House. If anyone thinks Bush is at all popular even in his own Party just look back at the last election disaster.}
Months before the first votes are cast in the campaign of 2008, some in the media are conducting last rites for the Republicans. The rush to bury the GOP is as hasty as it is premature. ... Of course, Republican partisans have every reason to be uneasy today. Their party has lost control of both houses of Congress. The president's overall ratings are in the cellar; the Iraq war continues, with mounting casualties; and aggressive investigations are uncovering fresh scandals in the administration at almost every turn. You would have to be a clueless Republican not to be worried. But the only thing we know for certain about the 2008 election is that we know none of the vital facts that will determine its outcome. We don't know the identities of the candidates or their strengths and weaknesses. We don't know where the war will be or what new challenges terrorism and other international forces may present. We don't know what condition the economy will be in, and we don't know what fears or hopes will animate the voters.
[article link]

U.S. Mint accidentally releases coins without 'In God We Trust' - Production of the presidential dollar entails a "new, complex, high-volume manufacturing system" that the mint will adjust to eliminate any future defects, the mint said in a statement
Faulty coins from Philly: About half were made in Philadelphia and the rest in Denver. So far the mint has only received reports of error coins coming from Philadelphia, mint spokeswoman Becky Bailey said. Bailey said it was unknown how many coins lacked the inscriptions. Ron Guth, president of Professional Coin Grading Service, one of the world's largest coin authentication companies, said he believes that at least 50,000 error coins were put in circulation. ... Guth said it appeared from the roughly 50 smooth-edge dollars he has authenticated that the problem had to do with quality control rather than a mechanical error. ... Bailey said the striking of the Adams coin, expected to roll out in mid-May, will proceed as planned. "We are adjusting the manufacturing process to try to eliminate the problems," she said.
[article link]

Panel OKs Subpoenas in Attorney (General) Probe - Still, Bush left himself room to sack the attorney general - "What was mishandled was the explanation of the cases to the Congress," Bush said "And Al's (Alberto Gonzales) got work to do up there"
The subpoenas are a warning to the embattled administration to follow through on promises in recent days by Gonzales and Bush to tell the whole story of the firings, beyond the selected details that Associate Deputy Attorney General William Moschella revealed to the House panel last week. ... Although some Republicans have been tepid in their support for the attorney general, Sununu was the first to go so far in the uproar over the Justice Department's firing of the attorneys and its response to congressional questions, plus a separate report that the administration abused its power to secretly investigate suspected terrorists. The White House issued a curt response to Sununu's remarks. "We're disappointed, obviously," White House spokesman Tony Snow said. A Justice Department spokeswoman refused to comment. Speaking to reporters in Mexico before returning to Washington, Bush expressed confidence in Gonzales and defended the firings. "What Al did and what the Justice Department did was appropriate," the president said. Still, Bush left himself room to sack the attorney general. "What was mishandled was the explanation of the cases to the Congress," Bush said. "And Al's got work to do up there." Gonzales, expected to meet with lawmakers this week, has been fending off Democratic demands that he resign over the ousters of the eight U.S. attorneys, which Democrats have characterized as a politically motivated purge. "We want Congress to know, to understand what happened here," Gonzales said. "We'll work it out."
[article link]

'Congress was lied to' - Calls for ouster of attorney general (Alberto Gonzales) if involved in providing false information to lawmakers
U.S. Rep. Darrell Issa said Wednesday he was "outraged" that executive branch officials recently gave a congressional hearing misleading and inaccurate testimony based on information that both the Department of Justice and the White House knew to be untrue. "We can soft-pedal it a lot of ways, but Congress was lied to," Issa, R-Vista, said in a Wednesday phone interview from his Washington office. ... He said that if Attorney General Alberto Gonzales had any role in false information being given to Congress, "he should not be able to continue in his job." ... "I am concerned that we have lost trust in the attorney general's office," Issa said. "Everybody who is part of us getting false testimony must go, up to and including the attorney general himself."
[article link]

{Flashback} November 14 - November 25, 2001: US Secretly Authorizes Airlift of Pakistani and Taliban Fighters (from Afghanistan to Pakistan) - when asked to assure that the US did not allow such an airlift, Rumsfeld says, "Oh, you can be certain of that. We have not seen a single-to my knowledge, we have not seen a single airplane or helicopter go into Afghanistan in recent days or weeks and extract people and take them out of Afghanistan to any country, let alone Pakistan" - Reporter Seymour Hersh believes that Rumsfeld must have given approval for the airlift
At the request of the Pakistani government, the US secretly allows rescue flights into the besieged Taliban stronghold of Kunduz, in Northern Afghanistan, to save Pakistanis fighting for the Taliban (and against US forces) and bring them back to Pakistan. Pakistan's President "Musharraf won American support for the airlift by warning that the humiliation of losing hundreds-and perhaps thousands-of Pakistani Army men and intelligence operatives would jeopardize his political survival." [New Yorker, 1/21/02] Dozens of senior Pakistani military officers, including two generals, are flown out. [PBS Now with Bill Moyers, 2/21/03] In addition, it is reported that the Pakistani government assists 50 trucks filled with foreign fighters to escape the town. [New York Times, 11/24/01] Many news articles at the time suggest an airlift is occurring. [BBC, 11/26/01; Independent, 11/26/01; New York Times, 11/24/01; Independent, 11/16/01; Guardian, 11/27/01; MSNBC, 11/29/01] Significant media coverage fails to develop, however. The US and Pakistani governments deny the existence of the airlift. [State Department, 11/16/01; New Yorker, 1/21/02] On December 2, when asked to assure that the US did not allow such an airlift, Rumsfeld says, "Oh, you can be certain of that. We have not seen a single-to my knowledge, we have not seen a single airplane or helicopter go into Afghanistan in recent days or weeks and extract people and take them out of Afghanistan to any country, let alone Pakistan." [MSNBC, 12/2/01] Reporter Seymour Hersh believes that Rumsfeld must have given approval for the airlift. [PBS Now with Bill Moyers, 2/21/03] However, The New Yorker magazine reports, "What was supposed to be a limited evacuation apparently slipped out of control and, as an unintended consequence, an unknown number of Taliban and al-Qaeda fighters managed to join in the exodus." A CIA analyst says, "Many of the people they spirited away were in the Taliban leadership" who Pakistan wanted for future political negotiations. US intelligence was "supposed to have access to them, but it didn't happen," he says. According to Indian intelligence, airlifts grow particularly intense in the last three days before the city falls on November 25. Of the 8,000 remaining al-Qaeda, Pakistani, and Taliban, about 5,000 are airlifted out and 3,000 surrender. [New Yorker, 1/21/02] Hersh later claims that "maybe even some of bin Laden's immediate family were flown out on those evacuations." [PBS Now with Bill Moyers, 2/21/03]
[article link]

{Flashback} Bush Admits He Lied About Rumsfeld For Political Purposes (Video 1 Min.)
Last week, President Bush unequivocally told a group of reporters that Defense Secretary Rumsfeld and Vice President Cheney would "remain with him until the end of his presidency, extending a job guarantee to two of the most-vilified members of his administration." Bush said, "Both those men are doing fantastic jobs and I strongly support them." Today, he announced Rumsfeld is resigning and being replaced by former CIA Director Robert Gates. ... Bush admitted that he had talked to Rumsfeld about resigning and was actively searching for his replacement at the time.
[article link]

Exclusive: 2002 Pro-Choice Romney Video - He clearly states his firm position of being pro-choice in this video, which is sure to make lasting impressions of Romney in the minds of many voters {Mitt Romney is clearly dishonest. Why is the Republican Party even willing to take a chance on him?}
CBNNews.com -- As if Mitt Romney's conversion from pro-choice to pro-life didn't make enough conservatives uneasy, a second You Tube video -- discovered and reported first by CBN News -- is almost sure to make a few more waves in his quest for presidency. The 2002 video shows footage of Romney and his wife, Ann, being interviewed during his bid for the Governor of Massachusetts. He clearly states his firm position of being pro-choice in this video, which is sure to make lasting impressions of Romney in the minds of many voters. Earlier this year in January, a video surfaced on You Tube of Romney's 1994 U.S. senatorial campaign debate with Sen. Ted Kennedy, where he clearly stated his pro-choice stance, as well. In a press release which can be found on Romney's Web site, the governor's communications director, Kevin Madden, commented that the 1994 footage was "ancient," implying that he had long since departed from that view.
[article link]

Folger urges conservatives not to settle for GOP frontrunners - But Folger says she is especially troubled that many conservative leaders are rushing to support former Massachusetts Governor Mitt Romney - Romney is "extreme" as he "not only wants abortion -- he wants you to pay for it with your tax dollars" - "even after his supposed (Pro-Life) conversion"
Conservative author and talk show host Janet Folger of the group Faith 2 Action (faith2action.org) believes GOP presidential frontrunners -- Rudy Giuliani, John McCain and Mitt Romney -- are Republicans in name only. Meanwhile, she says GOP presidential candidates who actually agree with the party's platform are not even being considered by the mainstream press and many conservative leaders. ... But Folger says she is especially troubled that many conservative leaders are rushing to support former Massachusetts Governor Mitt Romney. "This is the most concerning," she says, "because there's a lot of people who are running to him because he suddenly and conveniently switched from being an ardent, hardcore pro-abort." In actuality, the pro-family talk radio host says, Romney is "extreme," as he "not only wants abortion -- he wants you to pay for it with your tax dollars." And that is exactly what the candidate's healthcare plan said, she points out, "even after his supposed conversion." Romney also "mandated marriage licenses to homosexual couples," Folger adds, "even after his supposed pro-marriage conversion." Instead of looking at name-only Republican presidential hopefuls such as McCain and Romney, she argues, conservatives need to take a closer look at candidates like Duncan Hunter, Tom Tancredo, Sam Brownback and Mike Huckabee, and others who more closely align with the Republican Party's platform.
[article link]

Microsoft Sues Cybersquatters - Software giant alleges trademark infringement against companies claiming similar domain names - a practice known as cybersquatting, or misspellings of those names, known as typosquatting
It alleges that the companies intentionally registered domain names with variations of its trademarks, a practice known as cybersquatting, or misspellings of those names, known as typosquatting. Often, domains registered in this way point to Web pages containing advertisements that, if clicked upon, generate revenue for the owner of the domain. Microsoft said the practice is deceptive and confusing for users. Microsoft will receive damages from some companies, it said. ... Over the last six months, Microsoft said it has reclaimed 1,100 domain names that infringe on its brand. The company owns 21,000 domain names, and new ones recovered through settlements are redirected to the microsoft.com domain, Le Toquin said.
[article link]

Episcopal Minister Boycotts 'Straight' Weddings - {Christian fasting is to be used for removing and overcoming evil and immorality and not for embracing it. The Christian Baptism is a symbol that a person has changed from their past immoral life and has entered into a New Holy life in Jesus. Baptism is not an entry pass into heaven nor is it a seal of approval for one's own sins.}
An Episcopal minister in Massachusetts will stop performing all wedding ceremonies to protest the denomination's prohibition of same-sex unions. "We are called to join the fast that our homosexual brothers and sisters in Christ have had to observe all their lives," said the Rev. Robert Hirschfeld, rector of Grace Episcopal Church in Amherst. ... Two priest associates at Grace Church, the Rev. Margaret Bullitt-Jonas and the Rev. Burton Whiteside, also said they won't perform marriages. "I am convinced that when gays and lesbians are baptized, they become full members of the body of Christ," said Bullitt-Jonas. "They are not partial members or conditional members or second-class members."
[article link]

Scientists: Gore Goes Too Far in 'An Inconvenient Truth' - "But there are a lot of inaccuracies in the statements we are seeing, and we have to temper that with real data"
Several experts on climate change, including both proponents and skeptics of the man-made global warming theory, question former Vice President Al Gore's assertions in his Academy Award-winning documentary film "An Inconvenient Truth." "I don't want to pick on Al Gore," said Don J. Easterbrook, a geologist at Western Washington University, told an annual meeting of the Geological Society of America, according to a report in The New York Times. "But there are a lot of inaccuracies in the statements we are seeing, and we have to temper that with real data."
[article link]

Mitt Romney Buys the Right - If Romney secures the Republican nomination, he will confirm Will Rogers' words of wisdom, "A fool and his money are soon elected" {If Romney wins anything, it's not even winning, it's not even winning ugly, it's just dirty backroom political bribes and tricks.}
As I reported in the Nation last November, Lopez was given a private reception by Romney last October. The visit yielded a fawning blog post and a softball interview in which NR editors acknowledged that KLo "has some pro-Romney tendencies." What the National Review failed to acknowledge was that Romney donated $10,000 to its in-house think tank, the National Review Institute, right before declaring his presidential candidacy. As David Kirpatrick of the Times reported yesterday, NR is not the only right-wing group awash in Romney's riches. The Federalist Society, a right-wing legal cabal that hosted, Romney as a speaker at its 2005 convention, has been granted $35,000 by the ex-governor over the past two years. Romney's relationship with the Massachusetts Family Institute is more telling. The Family Institute, a local affiliate of James Dobson's Focus on the Family, was one of Romney's most aggressive critics during his term as governor. But in 2006, after Romney donated $10,000 to the group, it changed its tune. ... Romney's fortunes have continued to flood the conservative grassroots since he declared his candidacy. Many observers of the recent conservative movement gathering, CPAC, were suprised that Romney defeated other, more conservative Republican presidential contenders in the event's straw poll. Yet his victory was assured from the beginning: Romney paid droves of student "volunteers" to attend CPAC, purchasing their plane tickets and hotel fare in exchange for their votes.
[article link]

Halliburton to Move Headquarters to Middle East Hub of Dubai - "At this point in time we clearly see there are greater opportunities in the eastern hemisphere than the western hemisphere"
MANAMA/HOUSTON - U.S. oil services firm Halliburton Co. (HAL) is moving its headquarters and chief executive to Dubai in a move that immediately sparked criticism from some U.S. politicians. Texas-based Halliburton, which was led by Vice President Dick Cheney from 1995-2000, did not specify what, if any, tax implications the move might entail. It plans to list on a Middle East bourse once it moves to Dubai - a booming commercial center in the Gulf. The company said it was making the moves to position itself better to gain contracts in the oil-rich Middle East. "This is an insult to the U.S. soldiers and taxpayers who paid the tab for their no-bid contracts and endured their overcharges for all these years," said judiciary committee chairman Sen. Patrick Leahy, a Vermont Democrat. ... Halliburton has drawn scrutiny from auditors, congressional Democrats and the Justice Department for the quality and pricing of its KBR Inc. (KBR) unit's work for the U.S. army in Iraq. ... But Lesar told reporters: "At this point in time we clearly see there are greater opportunities in the eastern hemisphere than the western hemisphere."
[article link]

Who Killed Jesus? - He was wounded for our transgressions, He was bruised for our iniquities: - and the LORD hath laid on Him the iniquity of us all (Flash)
Surely He hath borne our griefs, and carried our sorrows: yet we did esteem Him stricken, smitten of God, and afflicted. But He was wounded for our transgressions, He was bruised for our iniquities: the chastisement of our peace was upon Him; and with His stripes we are healed. All we like sheep have gone astray; we have turned every one to his own way; and the LORD hath laid on Him the iniquity of us all. Isaiah 53:4-6
[article link]

Jesus Walk 2007 - Because Jesus is the World's Only Hope! - (Easter) 10 Day Timeline Devotion - FREE Download (PDF)
Follow along with Jesus in the current Resurrection (Easter) Holiday dates of 2007 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected, returned from death, just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus.
[article link]

Examining the 'Jesus Tomb' Evidence - Their method is essentially, "Evidence that favors the theory is included. The rest is excluded
Scientific method demands a careful, systematic weighing of all the evidence, for and against. The documentarians have not done this. They have systematically ignored the unfavorable evidence: (1) they ignored those who should not be in the tomb, (2) they did not properly consider those who should be in the tomb; (3) they ignored the strong likelihood that Jesus could not be buried in the tomb. Their method is essentially, "Evidence that favors the theory is included. The rest is excluded." ... What they offer here is not science, but pseudo-science -- polemic dressed in scientific language. Numbers and "tests" are trotted out, but only for the sake of appearance. The hypothesis is never actually in danger because the falsifying evidence is excised before the evaluation begins. In other words, the rules of the game are: heads they win, tails you lose. The game was rigged from the start.
[article link]

Bible verse: But I said unto their children in the wilderness, Walk ye not in the statutes of your fathers, neither observe their judgments, nor defile yourselves with their idols: I am the LORD your God; walk in my statutes Ezekiel 20:18-19 ... {The complete Bible is available at BasicChristian.info}
But I said unto their children in the wilderness, Walk ye not in the statutes of your fathers, neither observe their judgments, nor defile yourselves with their idols: I am the LORD your God; walk in my statutes, and keep my judgments, and do them; -- Bible
[article link]

'With Republicans Like These, Who Needs Democrats?' - Do we really want to throw serious Conservative candidates under the bus in favor of "star power?" - That's the question upon which hangs the future of the Republican party
Do we really want to throw serious Conservative candidates under the bus in favor of "star power?" Since the Republicans dumped Conservative Tom McClintock because moderate Arnold Schwarzenegger was a "sure win" in the 2003 recall election, California's Governator has moved so far Left that Grey Davis might as well have been left in charge. Sure, the man's got an "R" after his name, but letters don't make policies-people do. Now weak-willed Republicans propose to make the same mistake on a larger scale. The election of our President should not be reduced to the level of a popularity contest. We're not electing homecoming king of the local high school, but the leader of the free world. A serious party should put forth a serious candidate-one who represents the best that party has to offer. Yet I fear that the Republican party is being driven towards candidates whose only recommendation is name recognition, regardless of their qualifications or policies. ... If the Republicans put forth a moderate media darling like McCain or Giuliani instead of a sincerely Conservative candidate like Duncan Hunter, they will have proven that they no longer espouse Conservative values and ideals. Should the party that once propelled Ronald Reagan to two electoral landslides fear to promote a man who espouses Reagan's policies because he lacks a benediction from the fourth estate? That's the question upon which hangs the future of the Republican party.
[article link]

Iraq's PM Al-Maliki Orders Probe Into British-Iraqi Raid at the National Iraqi Intelligence Agency - Inside, troops discovered 30 prisoners with signs of torture and abuse, including one woman and two children, the British military said in a statement
BAGHDAD, Iraq - Iraq's government opened a probe Monday into a British-Iraqi raid on a police intelligence headquarters in southern Iraq that captured an alleged death squad leader and found 30 prisoners with signs of torture. The raid took place Sunday at the National Iraqi Intelligence Agency building in Basra, Iraq's second-largest city, 340 miles southeast of Baghdad. ... Iraqi Prime Minister Nouri al-Maliki ordered an investigation into the raid and vowed to punish "those who carried out this illegal and irresponsible act," his office said in a statement late Sunday. ... Sunday's raid came a day after Iraqi commandos arrested a suspected militia leader, from whom they gleaned information that enabled them to carry out the operation, the statement said.
[article link]

Giuliani, McCain, Romney Vie For GOP Moderate Soul - Perhaps the lack of true ultra-conservative candidate is due to wanting to win against the likely candidacy of Hillary Clinton (or even Barack Obama) who will bring out the "conservative" vote in the Republican party, anyway
The Republican Presidential primary really is the campaign of the middle ground {in this particular Election Cycle-Year}. Among the top tier candidates there is no true Pat Robertson or Pat Buchannan- type-of-candidate that the right-wing conservatives can call their own. Perhaps the lack of true ultra-conservative candidate is due to wanting to win against the likely candidacy of Hillary Clinton (or even Barack Obama) who will bring out the "conservative" vote in the Republican party, anyway. ... In reality, in today's political world, the Republican candidate who wins the primary season will be a non-Hillary or Obama but a moderate on many issues with a tinge of hard-rock conservatism in areas where it matters. Ultimately, the party is simply putting pragmatism over hard-core principle. That's what it will take to capture the Presidential nomination--as the candidates battle for dollars trying to cross the finish line in this brutal Republican battle of primary attrition.
[article link]

Vermonters say winter's not what it used to be - Vermont natives say winter now arrives late, leaves early
DANVILLE, Vermont (AP) -- Jane Larrabee hadn't had to shovel snow off the roof of her cottage in three years, until a big storm socked Vermont on Valentine's Day. Maple sugar maker Burr Morse, Jr., can no longer predict when the sap will start running in his farm's 3,000 maple trees. In recent years, warm weather has tricked trees into believing it's springtime, prompting runs in January instead of March. ... "We're very used to the idea that winter is not only a distinct and powerful season, but it's probably THE most distinct and powerful season in our minds. People used to say Vermont was 10 months of winter and two months of bad sledding. "Now, it's two months of bad sledding and 10 months of mud season," McKibben said. "It's very strange and unsettling."
[article link]

Dr. Dobson, Evangelical Leaders Challenge Global-Warming Rhetoric - Letter urges National Association of Evangelicals to restrain its D.C. spokesman {Yeah, I think Jesus said 'Preach the Gospel' and not to stress out too much over political propaganda like global-warming. BTW a main component to global-warming is weather modification/manipulation and weather experiments - these issues need to be addressed and resolved.}
In a letter to the National Association of Evangelicals (NAE), James C. Dobson, Ph.D., chairman of Focus on the Family Action, joined other pro-family leaders in urging the NAE to refrain from taking a position on the controversial and divisive topic of global warming and other issues. NAE official Richard Cizik, who works in the group's Washington, D.C., office, has told the media it's indisputable that human activity has contributed to global warming and has encouraged evangelicals to make it a top issue. On other occasions, he's said evangelicals "must confront population control." "We ask," Dobson and the others wrote, "how is population control going to be achieved, if not by promoting abortion, the distribution of condoms to the young and even by infanticide in China and elsewhere? Is this where Richard Cizik would lead us?" To demonstrate that not all evangelicals are on board with global warming alarmism, the letter references a statement by the Interfaith Stewardship Alliance that challenges common assumptions about global warming. ...
[article link]

Gates Joins Saudi Prince in Four Seasons Buy - A group including Bill Gates' Cascade Investment has agreed to buy the Four Seasons Hotels for $3.37 billion - The group, which plans to take the company private, also includes Kingdom Hotels International and Isadore Sharp, Four Seasons' chairman and chief executive. Kingdom Hotels is owned by a trust created by Saudi Prince Alwaleed Bin Talal
Luxury hotel operator Four Seasons Hotels said Monday it agreed to accept a US$3.37 billion going-private offer from its chief executive and firms owned by Bill Gates and a Saudi prince. Under the terms of the agreement, parties including Gates' Cascade Investment, Kingdom Hotels International and Isadore Sharp, Four Seasons' chairman and chief executive, will buy the Toronto company for $82 per share. Kingdom Hotels is owned by a trust created by Saudi Prince Alwaleed Bin Talal, a nephew of the late King Fahd and one of the richest businessmen in the Middle East. ... The transaction will be implemented by way of a court-approved plan of arrangement under Ontario law. Four Seasons currently operates 73 hotels in 31 countries, and has more than 25 other properties under development.
[article link]

{Flashback} This morning out in Jackson Hole, Wyoming {Bush appointed} Federal Reserve Chairman Ben Bernanke is speaking to fellow central bankers at the Jackson Hole symposium - This year's theme for the symposium is "Global Economic Integration: What's New and What's Not." - The USA Today reports that more than 80 formerly public companies have gone private this year, on pace to be the busiest year since at least 2000
... In the face of a meltdown in same-store sales and falling customer counts, some of the biggest names in casual dining are cutting prices, according to the USA Today. "This is unprecedented," Paul Avery, COO of OSI Restaurant Partners (OSI), which includes the Outback Steakhouse brand, told the newspaper. Beginning in November, Outback plans to cut prices across its menu. ... The Future of the Stock Market? The USA Today reports that more than 80 formerly public companies have gone private this year, on pace to be the busiest year since at least 2000. Hey old public friend, where ya going?
[article link]

Gates sells more Microsoft stock, filings show - Bill Gates, chairman and co-founder of Microsoft Corp., sold 4 million shares of the software giant's stock over the last three days of February, bringing his total sales for the month to 20 million [shares] {I think the 'Wow' has started now ... as in 'Wow' Bill Gates must think Microsoft has little future and it is about to tank!}
NEW YORK (MarketWatch) -- Bill Gates, chairman and co-founder of Microsoft Corp., sold 4 million shares of the software giant's stock over the last three days of February, bringing his total sales for the month to 20 million, according to filings with the Securities and Exchange Commission. Gates still owns 917.5 million shares of Microsoft ... For the month February, Gates has sold 20 million shares of Microsoft stock to raise about $580 million, the filings say.
[article link]

Jesus Walk 2007 - (Easter) 10 Day Timeline Devotion - FREE Download (PDF)
Follow along with Jesus in the current Resurrection (Easter) Holiday dates of 2007 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected, returned from death, just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus.
[article link]

What bird has a [bottom] beak that grows continually? - So, evolutionists have a real problem trying to explain how the lower beak came to continually grow and the upper beak did not
Skimmers are birds that live along the coast, and they have a unique way of feeding. These birds fly just above the water with their lower beak skimming the surface. Whenever that beak hits anything in the water, it scoops up its prey. Over time, the friction of the water wears against the lower beak, so you would expect the beak to wear away. But the lower beak of the skimmer continually grows at the same rate that it wears! Skimmers that are kept in zoos have to have their lower beaks trimmed on a regular basis or the lower beak will grow out way past the upper beak. The upper beak of the skimmer doesn't continually grow. But it doesn't touch the water and won't wear down. So, evolutionists have a real problem trying to explain how the lower beak came to continually grow and the upper beak did not.
[article link]

Belated outrage emerges over Easter Bunny's 2003 name change - "First people can't wish 'Merry Christmas' at a store, and now they've taken Easter away from the Easter Bunny" {Try to find a traditional Easter product like candy, eggs or baskets in a store that actually says 'Easter' on it. It's nearly impossible, now everything is a Spring product.}
City spokesman Brad Rovanpera said he was surprised by the media buzz and TV news trucks outside City Hall Thursday, attracted by a change instituted in 2003 with no controversy. The city's Spring Bunny reigns over annual "Spring Egg Hunts" in two city parks. "This will be the fifth year we are doing it that way," Rovanpera said. "This is the first complaint that I have ever heard. In fact, no one has ever complained to the city that we know of. This is from a letter to the editor." But the author of the letter that a local paper published Wednesday, a former newspaper reporter named Michael Runzler, said banishing the word "Easter" from the bunny and the eggs strikes a nerve with many people. He is happy the story is getting attention, even if belatedly. "First people can't wish 'Merry Christmas' at a store, and now they've taken Easter away from the Easter Bunny," Runzler said in an interview Thursday. "Everyone is welcome to celebrate what they want to celebrate, but if you're offended by an Easter Bunny or an Easter egg, then maybe you should not participate."
[article link]

*** Regent students upset at Romney's choice as speaker - his Mormon faith clashes with the school's bedrock evangelical Christianity - "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe" {A guest speaker is one thing and a commencement speaker is another. A commencement speaker is who you want your students to emulate as an example. The Mormon Mitt Romney like other Mormons likely believes that ALL contemporary Christians are eternally damned (diminishing the blood of Jesus) and headed to hell, or to a third heaven or forever to be servants to obedient Mormons or something similar. Pat Robertson needs to explain this decision!}
VIRGINIA BEACH - Selecting presidential candidate Mitt Romney as its May commencement speaker has riled some of Regent University's students and alumni who say his Mormon faith clashes with the school's bedrock evangelical Christianity. "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe," said Doug Dowdey, a Virginia Beach pastor who said he graduated from Regent's divinity school last year. The controversy over Romney's visit has bubbled for two weeks among students, spilling onto Regent's internal electronic bulletin board, "The Branch." Scores of e-mails on both sides of the debate have been posted, a student said. Pat Robertson, the Christian broadcaster who is Regent's founder and chancellor, invited Romney to be the keynote speaker, said Sherri Stocks, a Regent vice president. Romney is the former Republican governor of Massachusetts.
[article link]

Free Software Foundation (FSF) Urges Computer Makers To Replace Windows Vista With Free OS - The FSF sent five proposals to Sun Microsystems, HP, and Dell in January that would aid in the spread of free operating systems
The Free Software Foundation, taking advantage of what it says is the rejection of Microsoft's Windows Vista operating system, is urging major computer hardware manufacturers to offer consumers computers without any operating system or with a free GNU/Linux OS. "We see Microsoft Vista as being a failure," said Peter Brown, FSF executive director, in an interview Friday. "People aren't buying new hardware because of Vista." ... The FSF's suggestions that hardware makers can adopt to aid the spread of free software range from supporting free software drivers and a free BIOS to removing proprietary BIOS locks and rejecting digital rights management systems, which the foundation calls digital restrictions management. Brown says the most important of the five proposals is to convince PC makers to ship machines without an OS or with a free operating system. Brown believes many consumers want computers without pre-installed operating systems so they can choose a free OS. As evidence, he pointed to Dell's new IdeaStorm site that solicits consumer opinions. The idea on the Dell site that's generating the most votes by far is, "offer the top free Linux versions for free pre-installation on all Dell PCs."
[article link]

McCain wins Spartanburg, South Carolina straw poll - California Rep. Duncan Hunter is 3rd
WASHINGTON (CNN) -- Arizona Sen. John McCain won a Spartanburg, South Carolina straw poll Friday, an early sign of how conservative South Carolinians might view the GOP presidential field. McCain beat former New York City Mayor Rudy Giuliani by two votes, 164-162, according to Spartanburg County GOP chairman Rick Beltram. California Rep. Duncan Hunter came in third with 158 votes.
[article link]

A rational Case against Abortion - 1. What is growing in the womb of the woman is alive - 2. The nature of the life is human - 3. To abort the life, which is human in nature, is to kill that which is human in nature - 4. Therefore, abortion is killing a life which is human by nature
A rational Case against Abortion: 1. What is growing in the womb of the woman is alive. A. Even one celled creatures are alive. B. What is growing in the woman is more than a one celled creature. 2. The nature of the life is human. It is the product of human DNA, therefore it's nature is human. A. Because it is human in nature, if left to live, it will result in a human baby. B. Humans are humans not because they have a feet, hands, walk vertically, and speak, etc. They are humans because of their nature. i. A person born without arms and legs is still human. ii. A person who cannot speak is still human. iii. A person in a coma, helpless, unaware, unmoving, is human. C. What is growing in the womb does not have the nature of an animal, a bird, or a fish. It has human nature. 3. To abort the life, which is human in nature, is to kill that which is human in nature. 4. Therefore, abortion is killing a life which is human by nature. Where, then, does the mother get the right to kill the human within her?
[article link]

'Cameron on Jesus is like Hefner on abstinence' - Critics of Discovery Channel's 'Lost Tomb' project multiplying - no one from the Israeli Antiquities Authority has been willing to corroborate the claim and no Israeli archaeologists have stepped forward in support
"The fact remains, Jesus Christ's tomb was empty, he physically appeared to thousands of people and ate with and spoke to them, the Romans and Jews who opposed Jesus and His followers at the time could not find his bones, and cowards like Peter, skeptics like Thomas, and vicious persecutors like Paul became extraordinarily brave men who underwent painful torture and death rather than deny that they had witnessed the resurrected Jesus Christ," Baehr said. "Having watched how Hollywood portrays Christians and Christian values for the past 30 years, it is clear that Hollywood considers Christianity its greatest enemy. Because of our silence, Christianity is the only religion they feel free to attack!" the American Family Association said. "It is time for Christians to send a message to The Discover Channel and Hollywood that enough is enough!"
[article link]

Microsoft OneCare Last in Antivirus Tests - In tests involving worms, viruses, Trojan horses, and other malware, Microsoft's Windows Live OneCare came in - last
Microsoft's Windows Live OneCare came in dead last out of a group of 17 antivirus programs tested against hundreds of thousands of worms, viruses, Trojan horses and other malware, an Austrian antivirus researcher reported Wednesday. The AV Comparatives Web site, which is maintained by Andreas Cleminti from Innsbruck, Austria, posts quarterly results of tests that pit the top antivirus products against a dynamic list of nearly half a million individual pieces of malware. ... Holding the bottom spot was Microsoft's Windows Live OneCare, the consumer security suite that the Redmond, Wash. developer launched last year. OneCare took care of just 82.4 percent of the malware.
[article link]

Life is like a Super Bowl! - by Dr. Norman Geisler - Audio (MP4)
Download File: LifeIsLikeASuperBowl.m4a
[article link]

Regent students upset at Romney's choice as speaker - his Mormon faith clashes with the school's bedrock evangelical Christianity - "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe"
VIRGINIA BEACH - Selecting presidential candidate Mitt Romney as its May commencement speaker has riled some of Regent University's students and alumni who say his Mormon faith clashes with the school's bedrock evangelical Christianity. "What we're against is the fact that Mormonism is on the complete opposite end of the spectrum from Christian values and what we believe," said Doug Dowdey, a Virginia Beach pastor who said he graduated from Regent's divinity school last year. The controversy over Romney's visit has bubbled for two weeks among students, spilling onto Regent's internal electronic bulletin board, "The Branch." Scores of e-mails on both sides of the debate have been posted, a student said. Pat Robertson, the Christian broadcaster who is Regent's founder and chancellor, invited Romney to be the keynote speaker, said Sherri Stocks, a Regent vice president. Romney is the former Republican governor of Massachusetts.
[article link]

William & Mary's Wren Cross decision defines arrogance - I have not spoken to one person who has received a response from President Gene Nichol to letters or e-mails concerning the matter - I guess he figures it's acceptable to just ignore them
It seems that the most amazing aspect of the debate over whether a historic cross should be returned to the College of William & Mary's Wren Chapel is the incredibly arrogant attitude displayed by the college's administration. ... This time the arrogance is displayed by Nichol's director of university relations, Michael Connelly. In a Feb. 23 CNS News article, Connolly blamed the students, and especially those students who opposed the cross's removal, for bringing an embarrassing "Sex Workers' Art Show" to campus. He's quoted as saying the show "was financed by student fees, selected by students, paid for by student organizations." The article mentioned that Connelly said "two of the students who set up the Save the Wren Cross campaign on campus were also school senators [who] had voted on the issue of where to spend the student fees." He added: "Why did the co-founders of the Save the Wren Cross site allow this certain program to go on using their student fees? If there is hypocrisy here, it might begin with the student founders of the Save the Wren Cross site. To use un-Christian means to promote Christianity seems to be a contradiction in terms." *** Seems scathing, but here is the problem with Connelly's statement: The two student senators Connelly alluded to voted against the sex show. And this guy is a seasoned PR professional? Connelly has a lot of nerve twisting the facts *** and then using these false characterizations to impugn the faith of these courageous young men. Clearly, an apology is in order. {An apology and a resignation or two would also be in order!}
[article link]

$6m more OK'd for (Massachusetts Turnpike) Big Dig repairs - {No wonder Gov. Big Dig Mitt Romney only wants to talk about the 02 Winter Olympics, not sure anyone would want this taxpayer fiasco on their Presidential resume!}
The Massachusetts Turnpike Authority yesterday approved an additional $6 million to pay for Big Dig repairs, increasing the price tag from last summer's fatal tunnel ceiling collapse to $31 million -- with more potentially to come. ... About a month after Del Valle's death, Big Dig officials sought and received $15 million for fixes, but warned that the amount was a preliminary estimate. In December, the turnpike authority board approved another $10 million at the request of Big Dig officials. The Turnpike Authority board's chairman, John Cogliano , who presided over the aftermath of the tunnel collapse as transportation secretary under former governor Mitt Romney , said any initial estimates made on repair costs were based on limited information. "If you go back to July, we didn't know," he said. "We didn't know what the problems were. I would be hard pressed to come up with an estimate back then." ... The money has come from the state government's bond account. Attorney General Martha Coakley is contemplating a lawsuit against Big Dig contractors to recover the money.
[article link]

Cross debate costs College of William & Mary $12 million donation
WILLIAMSBURG, Virginia (AP) -- A longtime donor to the College of William and Mary is withholding a $12 million pledge because of the decision to remove of a cross from a campus chapel, the school said. The donor, who was not identified, changed his mind after school President Gene Nichol decided in October that the cross should be stored in a sacristy to make the chapel welcoming to students of all faiths, Nichol spokesman Mike Connolly said. The loss of the funds "represents a serious setback to the college," Nichol wrote in an e-mailed statement Tuesday.
[article link]

William & Mary College - Out with the cross, in with the strippers
The formerly Christian college that sparked a national furor by removing a cross from its chapel in the interest of diversity this week packed out its auditorium with an explicit porn show. The historic College of William & Mary in Williamsburg, Virginia, whose chancellor is former Supreme Court Justice Sandra Day O'Connor ...
[article link]

October 8, 2006 - Annual Missions Conference - Don Richardson - Sermon_20061008.mp3 (MP3)
Annual Missions Conference, Don Richardson FREE MP3 Download.
[article link]

Google on collision course with Microsoft - These pathways will be open to many vendors, and not just Google - Gartner believes that by year-end 2007, Microsoft, Yahoo, AOL and IBM among others will introduce (software as a service) SaaS offerings that compete with Google Apps
Google's new fee-based hosted suite of email and collaboration tools will disrupt Microsoft's model for the pricing and provisioning of enterprise email and other applications, experts predicted today. New research from Gartner said that Google Apps Premier Edition, a package of collaboration tools and personal productivity applications aimed at enterprise users, will be the first 'software as a service' (SaaS) offering that enterprises will seriously consider over the next three years. "Earlier competitors of Microsoft required enterprises to directly replace Microsoft Office and Outlook services and were therefore judged chiefly based on their ability to emulate Microsoft features," said the Gartner briefing. "Consistent with the 'disruptive innovation' notion taught in business schools, Google Apps creates a new category that can coexist with Microsoft products while distinguishing itself."
[article link]

'Cameron's coffin' is 2007 Easter attack - "The Lost Tomb of Jesus," is just the 2007 version of an annual attack on Christianity right around the time of Easter, the time at which the Christian church remembers Jesus' Resurrection
Robert Knight, director of the Media Research Center's Culture and Media Institute, told WND that the film, "The Lost Tomb of Jesus," is just the 2007 version of an annual attack on Christianity right around the time of Easter, the time at which the Christian church remembers Jesus' Resurrection. "It always seems to happen just before Easter," he said. "It's as if there's a script going around, and everyone gets a turn at it - to call into doubt the central theme of Christianity, which is that Jesus is God Incarnate and rose from the dead." ... A year ago, he said, it was the film, "Da Vinci Code," in which the claim is made that Jesus had a daughter. This year, under the pending "documentary" made by James Cameron, Jesus married Mary Magdalene, had son Judah, and they all died and were buried together in Jerusalem.
[article link]

Apple's Open Source Assault - Because Apple makes its money on hardware, it can work to create good implementations, rather than working to hinder open interoperability, like Microsoft
While rebuilding its business over the last decade, Apple under Steve Jobs has armed itself with an incredibly powerful force: open source. It has leveraged that power to both rapidly outpace Microsoft in desktop operating system development and to build partnerships within the industry. Apple will soon be unleashing the power of open source to target a major line of Microsoft's business in a new way. ... Adding proprietary value to openly available code and specifications allows Apple to distinguish its products while still leveraging the power of open source and open standards. Because Apple makes its money on hardware, it can work to create good implementations, rather than working to hinder open interoperability, like Microsoft.
[article link]

Ten Reasons Why The Jesus Tomb Claim is Bogus - "Even the early opponents of the Christian message acknowledged that Jesus' tomb was empty - And the evidence for Jesus' bodily resurrection appearances has never been refuted"
"Unfortunately, this is a story full of holes, conjectures and problems," said Dr. Ben Witherington, author of What Have They Done With Jesus? and New Testament professor at Asbury Theological Seminary. "It will make good TV {yeah, good TV to avoid and boycott} and involves a bad critical reading of history. Basically, this is old news with a new interpretation. We have known about this tomb since it was discovered in 1980. There are all sorts of reasons to see this as much ado about nothing much." ... "In light of all the incredible number of problems with the recent claim that Jesus' grave has been found, the time-honored, multi-faceted evidence for the bodily resurrection of Jesus is more convincing than ever," said Dr. Gary Habermas, an expert on the resurrection of Jesus and author of The Case for the Resurrection. "Even the early opponents of the Christian message acknowledged that Jesus' tomb was empty. And the evidence for Jesus' bodily resurrection appearances has never been refuted."
[article link]

Was Thomas Jefferson Jewish?: Researchers Find TJ's Possibly Jewish Genes - Dr. Hammer said he would "hazard a guess at Sephardic Jewish ancestry" for Jefferson, although any such interpretation was highly tentative - Sephardic Jews are descendants of those expelled from Spain and Portugal after 1492
Researchers have found that Jefferson's Y chromosome belongs to a lineage rare in Europe but common in Jews from the Middle East who came to Europe. This riases the possibility that our nation's third President and one of its Founding Fathers had one or more Jewish ancestors, possibly a Sephardic Jew. ... The fact that K2 is common in the Middle East, however, raises the possibility that Jefferson had a Jewish ancestor, Dr. Jobling said. Jewish Y chromosomes resemble those of Middle Eastern peoples, and the Jewish Diaspora is one way Middle Eastern chromosomes entered Europe. But because so little work has been done on the rare K2 lineage, "our research raises the possibility, but doesn't help anyone to answer it either way," Dr. Jobling said. ... Dr. Hammer said he would "hazard a guess at Sephardic Jewish ancestry" for Jefferson, although any such interpretation was highly tentative. Sephardic Jews are descendants of those expelled from Spain and Portugal after 1492.
[article link]

JAMES: The Activity Of Faith by Ray C. Stedman - Excellent Info about the life the teachings and the martyred death of James (Text)
The New Testament falls into various sections, each dealing with specific themes. A last section, introduced by the book of Hebrews, is concerned with the single theme of faith. The whole thrust of these letters of the New Testament is to explain to us what faith is and how it works, and each letter makes its unique contribution to that theme. James is the second book, then, in this section that deals with faith. This letter is of unique and peculiar significance to us because it comes from the one who knew more about the Lord Jesus than any other human being -- at least as far as the record that is passed on to us is concerned. James, the brother of our Lord, was raised in the same home in Nazareth, grew up with the Lord Jesus, saw him through all those silent years of which we have no record, and joined with his three other brothers -- Joseph, Simon, and Judas -- in opposition to the Lord Jesus during the early days of his ministry. James was finally converted by the resurrection of the Lord; and the Apostle Paul tells us that after the resurrection, the Lord appeared to James (1 Cor. 15:7). Many of us would give a lot to know what happened during that time when James had looked upon Jesus as nothing more than his brother. He was one who had grave doubts that Jesus was indeed the Son of God as he claimed; once he had regarded him as a madman, and came with his mother and brothers to have him locked up -- or at least go home with them, get him out of the public view. But finally, by the resurrection, he was convinced that here indeed was God manifest in the flesh -- "the Word became flesh and dwelt among us" {John 1:14a RSV}, and James, too, saw "his glory as of the glory of the only begotten of the Father, full of grace and truth," {John 1:14b KJV}. And so he begins his letter, James, a servant of God and of the Lord Jesus Christ, {Jas 1:1a RSV} That is a great testimony, isn't it, to the deity of Jesus? That this one who was his half-brother by nature should address him this way: "Our Lord Jesus Christ." And throughout this letter, there breathes a reverence and a respect for the person of the Lord that is unequaled anywhere in the New Testament. ...
[article link]

JAMES: The Activity Of Faith by Ray C. Stedman - Excellent Info about the life the teachings and the martyred death of James (Mp3)
The New Testament falls into various sections, each dealing with specific themes. A last section, introduced by the book of Hebrews, is concerned with the single theme of faith. The whole thrust of these letters of the New Testament is to explain to us what faith is and how it works, and each letter makes its unique contribution to that theme. James is the second book, then, in this section that deals with faith. This letter is of unique and peculiar significance to us because it comes from the one who knew more about the Lord Jesus than any other human being -- at least as far as the record that is passed on to us is concerned. James, the brother of our Lord, was raised in the same home in Nazareth, grew up with the Lord Jesus, saw him through all those silent years of which we have no record, and joined with his three other brothers -- Joseph, Simon, and Judas -- in opposition to the Lord Jesus during the early days of his ministry. James was finally converted by the resurrection of the Lord; and the Apostle Paul tells us that after the resurrection, the Lord appeared to James (1 Cor. 15:7).
[article link]

Excellent blog post by Ben Witherington on the inaccuracies underpinning the arguments laid out in "The Lost Tomb of Jesus" - In addition we are now regaled with a book by Simcha and Charles Pellegrino entitled The Jesus Family Tomb: The Discovery, the Investigation, and the Evidence That Could Change History just released today by Harper-Collins {Our not so good friends at 'Harper-Collins' parent company of 'Zondervan NIV bible publisher' and also parent company of 'The Satanic bible' are getting involved in this one too!}
Remember the tale of the Titanic? How it was supposed to be impregnable, and nothing could poke holes in it? How it would never be sunk? Well all I can say is that human hubris knows no bounds, and that hasn't changed in the last century. On April 15th 1912 the supposedly leak proof Titanic rammed into an iceberg and sank-sank like a giant stone. Sank quickly, with great loss of life. ... Furthermore, Eusebius reports that the tomb marker for James' burial was close to where James was martyred near the temple mount, indeed near the famous tombs in the Kidron valley such as the so-called tomb of Absalom. Talpiot is nowhere near this locale.
[article link]

MRC's Bozell to Discovery Channel: Bury the 'Lost Tomb' Documentary - I don't support the suppression of news and information, but the unsupported sensationalism of this documentary seems a bit... distasteful - If there is no basis in fact for this show, it is misnamed (at least) and it's speculation is needlessly and tastelsessly denigrating to Christians
In a press statement released today, MRC President Brent Bozell urged the Discovery Channel to table the misleading James Cameron documentary "The Lost Tomb of Jesus." "If the Discovery Channel fails to cancel this slanderous 'documentary,' it will have to explain why it is intentionally misleading the public," said L. Brent Bozell III, president of the Media Research Center, referring to Sunday's upcoming airing of The Tomb of Jesus. "They should be embarrassed by this plunge into sensational speculation masquerading as 'science.' To slander Christianity at the start of the Lenten season is unconscionable." ... I don't support the suppression of news and information, but the unsupported sensationalism of this documentary seems a bit... distasteful. If there is no basis in fact for this show, it is misnamed (at least) and it's speculation is needlessly and tastelsessly denigrating to Christians.
[article link]

Sweet Charity - A family charitable foundation run by Bill and Hillary Clinton has dispensed only one-fourth of the money donated since its inception in 2001 - The Washington Post reports the Clintons have contributed $5 million to the charity - and were able to write off that money on their taxes - but have given away just $1.4 million
The Washington Post reports the Clintons have contributed $5 million to the charity - and were able to write off that money on their taxes - but have given away just $1.4 million. This comes in the midst of a six-year period in which the Post reports the former president has earned $40 million in speaking fees.
[article link]

{Flashback} Barbara Bush made donation - provided her son's firm got it
HOUSTON - Former first lady Barbara Bush contributed money to a hurricane-relief fund on the condition that it be spent to buy educational software from her son Neil's company. Jean Becker, the chief of staff of former President George H.W. Bush, would not disclose the amount earmarked for purchases from Ignite Learning. ... But Daniel Borochoff, president of the American Institute of Philanthropy, a charity watchdog group, said donors who direct that their money be used to buy products from a family business set a bad precedent. "If everybody started doing that, it would ruin our whole system for tax-exempt organizations because people would be using them to benefit their business rather than for the public benefit," he said.
[article link]

Al Gore's 'Inconvenient' Hypocrisy: Mansion an Energy Hog - In his documentary, "An Inconvenient Truth," Gore urges Americans to conserve energy by reducing electricity consumption at home
In his documentary, "An Inconvenient Truth," Gore urges Americans to conserve energy by reducing electricity consumption at home, the group noted. "The average household in America consumes 10,656 kilowatt-hours (kWh) a year, according to the Department of Energy. In 2006, Gore devoured nearly 221,000 kWh-more than 20 times the national average," the Tennessee Center for Policy Research said in a news release. ... "As the spokesman of choice for the global warming movement, Al Gore has to be willing to walk the walk, not just talk the talk, when it comes to home energy use," said Tennessee Center for Policy Research President Drew Johnson.
[article link]

Jesus Walk 2007 (Easter) 10 Day Timeline Devotion (PDF)
Follow along with Jesus in the current Resurrection (Easter) Holiday dates of 2007 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected, returned from death, just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus.
[article link]

James Cameron's Jesus Goes Down Like Mel Gibson On The Titanic - And, as luck has it, this is a film about his amazing discovery - It's called The Lost Tomb Of Christ and it's coming to a TV set near you around Easter time
"IS THIS JESUS' COFFIN?" From just looking at the slap of limestone found in Jerusalem it's hard to tell. And we, like the Sun, are unsure how to answer. But one man knows. James Cameron, film director, the man behind Titanic, The Terminator and Piranha Part Two: The Spawning, says this is Jesus' coffin. ... Yes, you heard that right - there was more than one Jesus. And while Cameron ponders an entire series of Jesus flicks and made-for TV movies, he has another film ready to promote. And, as luck has it, this is a film about his amazing discovery. It's called The Lost Tomb Of Christ and it's coming to a TV set near you around Easter time.
[article link]

Georgia imam who helped Hamas is sentenced - Shorbagi said he realized that some of his actions were wrong - The donations were through a charity called the Holy Land Foundation for Relief and Development
At the sentencing, Shorbagi said he realized that some of his actions were wrong. He pleaded guilty in August to a charge of providing material support to Hamas and also testified in a Chicago case against a man identified by authorities as a Hamas operative. Prosecutors have said that between 1997 and 2001, Shorbagi provided financial support to Hamas, a group designated by the United States as a foreign terrorist organization. He also was accused of conspiring to provide material support to Hamas. The donations were through a charity called the Holy Land Foundation for Relief and Development, prosecutors said. ... He has said under oath that in return for his testimony, prosecutors agreed to seek a reduction in his sentence, give him a special residency visa, place him in the federal witness protection program and not indict him in an unrelated fraud case.
[article link]

Al Gore defends energy saving efforts - Gore's "mansion" "consumes more electricity every month than the average American household uses in an entire year
WASHINGTON (CNN) -- A day after actor Leonardo DiCaprio hailed Al Gore on the Oscar stage as a "inspirational leader in the fight against global warming," the former vice president was forced to respond to charges from a Tennessee organization that his home consumes significantly more energy than the national average. ... The Tennessee Center for Policy Research charged Monday that Gore's "mansion" "consumes more electricity every month than the average American household uses in an entire year." "The average household in America consumes 10,656 kilowatt-hours (kWh) per year, according to the Department of Energy. In 2006, Gore devoured nearly 221,000 kWh -- more than 20 times the national average," the group charged in a statement.
[article link]

Edwards Campaign Knew Marcotte's History - First, it's clear that the Edwards campaign was looking for someone who would be as abrasive as Marcotte on issues such as abortion, birth control, and social conservatives
There are a couple of things that become clear from Beyerstein's article. First, it's clear that the Edwards campaign was looking for someone who would be as abrasive as Marcotte on issues such as abortion, birth control, and social conservatives. They went for Beyerstein first, and when they couldn't have her they went for Marcotte - and "Bob" was well aware of the things that both Beyerstein and Marcotte had written in the past. It was no accident that the Edwards campaign ended up with somebody like Marcotte. That's who they were looking for all along. The second thing this reveals is the completely disingenuous nature of John Edwards' announcement that he would not fire Marcotte. He said: "The tone and the sentiment of some of Amanda Marcotte's and Melissa McEwan's posts personally offended me." If that's the case, then why did he hire them in the first place? Before, we might have assumed that he didn't know about their moonbat posts. We now know that wasn't the case, which makes his assertion that he found their posts offensive awfully suspicious. If he did find them offensive, he must not have minded hiring them despite the offense their posts caused.
[article link]

Amazing Grace and the Personal - To make what may be an obvious connection, Amazing Grace caused me to think about abortion
I saw Amazing Grace last night, which is the story of the British politician William Wilberforce's his drive to end the slave trade in the world's greatest superpower within his lifetime. The film was impressive, both artistically and in its emotional impact. Wilberforce's story brings you within the power of a quest for justice. You can literally feel the passion to save the Africans from the brutality of the slave trade and the tremendous frustration of Wilberforce and his group as they are blocked at every turn. Stress, anguish, and overwork led Wilberforce to ruin his health battling against the hold of slavery on his culture and its conception of economic interest. To make what may be an obvious connection, Amazing Grace caused me to think about abortion. When I became a Christian in college, I began to be exposed to the case for ending the practice of abortion. Over time, I grew strong in the conviction that abortion ended a human life, that it was violent and barbaric, and that all possible steps should be taken to prohibit the procedure. ...
[article link]

'Amazing Grace' film about Wilberforce called inspirational - movie -- to be released Feb. 2007 and rated PG
NASHVILLE, Tenn. (BP)--William Wilberforce isn't a household name in America, but an upcoming motion picture is trying to change that. "Amazing Grace" is the story of Wilberforce, a devout Christian and a member of the British Parliament who, beginning around 1787, sought to do what then seemed impossible -- lead the British Empire to abolish the slave trade, what supporters called the lifeblood of the economy. He failed year after year before, finally, in 1807 -- 200 years ago -- his bill became law, abolishing an evil that had resulted in the enslavement and death of millions of Africans. ... The movie -- to be released Feb. 23 and rated PG for mild language -- gets its name from Wilberforce's friendship with John Newton, the author of the hymn "Amazing Grace" and a former slave trader who -- several years after becoming a Christian -- teamed up with Wilberforce to abolish the trade. Christian leaders today say the church could learn much from the way Wilberforce's faith drove him to moral action and kept him from giving up, despite obstacles.
[article link]

Iraqis agree oil deal to spread the wealth - "This is the first time since 2003 that all major Iraqi communities have come together on a defining piece of legislation"
BAGHDAD, Iraq (CNN) -- Iraq's government has agreed on a plan to divide the country's oil wealth and open the industry to international investment, a move seen as necessary to a political settlement of the nearly four-year-old war, ministers announced Monday. ... But nearly all of that oil is concentrated in the Kurdish north and Shiite south, raising fears in the Sunni Arab provinces of northwestern and central Iraq -- the heart of the insurgency that has raged since 2003 -- that Sunni Iraqis would be shut out of the country's wealth. "This law affirms ... all the revenues will be shared at the federal level and redistributed equitably among all Iraqis," Deputy Prime Minister Barham Salih told CNN.
[article link]

Official site of Duncan Hunter, conservative candidate for the 2008 US Presidential election
1. Right to Life Amendment: I would amend the U.S. Constitution and provide blanket protection to all unborn children from the moment of conception by prohibiting any state or federal law that denies the personhood of the unborn. Likewise, I have also introduced the Right to Life Act, which would legally define "personhood" as the moment of conception and, therefore, guarantee all constitutional rights and protections, including life, to the unborn without utilizing a constitutional amendment.
[article link]

Movie - 'The Body' (2001) Starring Antonio Banderas {This is an EXCELLENT movie well balanced on the complex topic of Israel, Judaism, Catholicism and Islam all thrown into the backdrop of a scientist who thinks she has discovered the bones of Jesus.}
At the dawn of the new millennium, in the cradle of faith that is Jerusalem, two seemingly mismatched people from different worlds and cultures -- Vatican-appointed Jesuit priest Matt Gutierrez (ANTONIO BANDERAS) and Israeli archaeologist Sharon Golban (OLIVIA WILLIAMS) -- make a tenuous alliance to investigate a find that not only threatens the very foundations of western religion, but also blow apart the region's fragile peace.
[article link]

Cameron is Latest Player in the "Jesus's Body" Hoax - The only problem to their elaborate hoax is that the original Jewish professor who worked on the site (in 1980), Amos Kloner, has already come forward to expose the claims as sheer nonsense - "There is no likelihood that Jesus and his relatives had a family tomb," Kloner said. "They were a Galilee family with no ties in Jerusalem. ..."
Director James Cameron is the latest of a string of gold-diggers cashing in on the contemporary rise of revisionist Christian history. Same old story, you know it, Barbara Thiering and Dan Brown style, that Jesus was actually married, which was debunked by numerous scholars as a cheap hoax. ... The only problem to their elaborate hoax is that the original Jewish professor who worked on the site, Amos Kloner, has already come forward to expose the claims as sheer nonsense. Bar-Ilan University Prof. Amos Kloner, the Jerusalem District archeologist who officially oversaw the work at the tomb-cave in 1980 and has published detailed findings on its contents, on Saturday night dismissed the claims. "It makes a great story for a TV film," he told The Jerusalem Post. "But it's impossible. It's nonsense." "There is no likelihood that Jesus and his relatives had a family tomb," Kloner said. "They were a Galilee family with no ties in Jerusalem. The Talpiot tomb belonged to a middle-class family from the 1st century CE."
[article link]

{Flashback} - must see funny - The Terminator tries to protect Jesus - 'Don't worry Jesus will be Back!' {YouTube} (Video 4:51)
The greatest action story ever told!
[article link]

James Cameron To Terminate Christianity - In one of the most bizarre news stories to come across my desk this month, it looks like Titanic director James Cameron is planning to take on Christianity {The comments after the article are interesting.}
In one of the most bizarre news stories to come across my desk this month, it looks like Titanic director James Cameron is planning to take on Christianity. He's still making his sci-fi movie Avatar, but in the background he's also working on a new documentary in which he will try to prove that Jesus wasn't resurrected, but dropped dead like the rest of us. This would be pretty bad news for Christians, since Jesus rising from the dead is pretty much the basis of the entire religion. The story comes from the Time-Blog on the middle east, where they say Cameron's got the bones of the Christ man and plans to use them. Apparently 27 years ago Israeli construction workers found a tomb in Jerusalem with the names Jesua, son of Joseoph, Mary, Matthew, Jofa and Judah, son of Jesua on them. Change the "a" in Jesua to an "s" and guess what you've go[t]? ... The archeologists who uncovered the tomb found no connection to Jesus other than name similarities but apparently Cameron and documentary director Simcha Jacobovici beg to differ. He and his partners have used DNA evidence and Biblical studies and plan to prove that the coffins belong to Jesus and his kin. ... Except the whole thing seems kind of pointless. DNA comparison only works if you have something to compare the bones to. Last I checked, no one had a Jesus hair follicle in their bathroom hair brush. Sure, someone might claim to have DNA that definitely belonged to the Christ, but there's no way to prove it. And without absolutely proof positive Jesus DNA to compare those bones to, I don't see how Cameron can prove anything.
[article link]

Scholars, Clergymen Criticize New Documentary on Alleged Tomb of Jesus Christ - Pfann is even unsure that the name "Jesus" on the caskets was read correctly He thinks it's more likely the name "Hanun" - Kloner also said the filmmakers' (James Cameron) assertions are false
Stephen Pfann, a biblical scholar at the University of the Holy Land in Jerusalem who was interviewed in the documentary, said the film's hypothesis holds little weight. "I don't think that Christians are going to buy into this," Pfann said. "But skeptics, in general, would like to see something that pokes holes into the story that so many people hold dear." "How possible is it?" Pfann said. "On a scale of one through 10 - 10 being completely possible - it's probably a one, maybe a one and a half." Pfann is even unsure that the name "Jesus" on the caskets was read correctly. He thinks it's more likely the name "Hanun." Kloner also said the filmmakers' assertions are false. "It was an ordinary middle-class Jerusalem burial cave," Kloner said. "The names on the caskets are the most common names found among Jews at the time." Archaeologists also balk at the filmmaker's claim that the James Ossuary - the center of a famous antiquities fraud in Israel - might have originated from the same cave. In 2005, Israel charged five suspects with forgery in connection with the infamous bone box. "I don't think the James Ossuary came from the same cave," said Dan Bahat, an archaeologist at Bar-Ilan University. "If it were found there, the man who made the forgery would have taken something better. He would have taken Jesus." Although the documentary makers claim to have found the tomb of Jesus, the British Broadcasting Corporation beat them to the punch by 11 years.
[article link]

*Updated - Jesus did not have a wife or a child - Da Vinci Code (Jesus is only human) Cults Exposed (PDF)
Following is some material to consider regarding this very wrong and false topic. This is a startling topic yet it is a good opportunity for us as Christians to define Christianity to others and to point out the errors of the non-Biblical approach to defining Jesus. "Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride - The Church."
[article link]

Driving Another Wedge Between Christians And Non-Christians - The director (James Cameron) of "Titanic" has supposedly unearthed the burial site as well as coffin and bones of none other than Jesus himself! {How surprising, another Easter holiday season and without fail another 'Jesus body found' article. It now happens every single year although two years ago Jesus was found in Egypt in a Muslim's tomb. That was an interesting assertion because if you doubted the authenticity of that story all you had to do was venture to Egypt then locate and dig up an ancient Muslim grave, all at your own peril of course.}
James Cameron has found Jesus. But not quite the way you think. The director of "Titanic" has supposedly unearthed the burial site as well as coffin and bones of none other than Jesus himself! Who would have thought after all this time, we could have just gone over there and walked right into the greatest discovery of mankind. All of this fighting and quarling, wars raged, the crusades even, could have been avoided if only we looked in the right place. This will have repercussions throughout the world. Paul said "if Christ be not risen your faith is in vain and you are still in your sins" I wonder how exactly they expect to prove that this is Jesus' bones? They won't have to. They'll simply say that it's so, and dare you to prove them otherwise. The burden of proof quickly swings to those crazy Christians. ... This is an attack designed to undermine the faith to it's core. What good could come out of this? Does Mr. Cameron expect the world of Christians to suddenly slap themselves on the head in amazement? Should we throw down our bibles and suddenly declare in one voice, "hey, sorry about that whole faith thing, my bad"? He has sorely underestimated his opponent if that is the case. This will play out in the media. Those who already hate the faith will have more ammunition against it. Those in the faith will not be swayed. This only serves to drive a wedge further between us.
[article link]

King Abdullah: 'Last opportunity' for Mideast peace - according to Jordan's King Abdullah
AMMAN, Jordan (CNN) -- The current juncture in Middle East diplomacy presents a golden but final opportunity to resolve the longstanding Israeli-Palestinian conflict, according to Jordan's King Abdullah. He stressed that a new Palestinian unity government must abide by the demands of the so-called Mideast Quartet, which includes a recognition of the Jewish state. The Quartet members are the United States, the European Union, Russia and the United Nations. "I think the circumstances in the Middle East have changed so much that really this is our last opportunity. We have all this momentum moving in the right direction at the moment," Abdullah said in a Saturday interview with Israel's Channel 2 TV. The king touted the importance of a two-state solution and the need for Israel to be "fully integrated into the neighborhood." If chances for peace aren't exploited now, he said, "I think we'll always live under the shadow of, for example, this summer" -- referring to Israel's war with the Hezbollah militia in Lebanon. Earlier this month, U.S. Secretary of State Condoleezza Rice held a trilateral meeting with Israeli Prime Minister Ehud Olmert and Palestinian Authority President Mahmoud Abbas. (Full story) In addition, the Palestinian rival factions of Hamas and Fatah reached a power-sharing deal recently in Mecca, Saudi Arabia.
[article link]

Christian Right Labors to Find '08 Candidate - "There is no outstanding conservative, and they are all looking for that"
WASHINGTON, Feb. 24 - A group of influential Christian conservatives and their allies emerged from a private meeting at a Florida resort this month dissatisfied with the Republican presidential field and uncertain where to turn. ... Although each of the three had supporters, many conservatives expressed concerns about whether any of the candidates could unify their movement or raise enough money to overtake the front-runners, several participants in the meetings said. "There is great anxiety," said Paul Weyrich, chairman of the Free Congress Foundation. "There is no outstanding conservative, and they are all looking for that."
[article link]

Bible verse: 1st Timothy 6:11-16 Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses ... {The complete Bible is available at BasicChristian.info}
1st Timothy 6:11-16 But thou, O man of God, flee these things; and follow after righteousness, godliness, faith, love, patience, meekness. Fight the good fight of faith, lay hold on eternal life, whereunto thou art also called, and hast professed a good profession before many witnesses. I give thee charge in the sight of God, who quickeneth all things, and before Christ Jesus, who before Pontius Pilate witnessed a good confession; That thou keep this commandment without spot, unrebukeable, until the appearing of our Lord Jesus Christ: Which in His times He shall shew, who is the blessed and only Potentate, the King of kings, and Lord of lords; Who only hath immortality, dwelling in the light which no man can approach unto; whom no man hath seen, nor can see: to whom be honour and power everlasting. Amen. -- Bible
[article link]

Miami (Cult) Church Brands Members With '666' Tattoos - {The media and the news will call anything a 'church', whether it's Mormon (LDS) - Joseph Smith followers or this self proclaimed 'Antichrist' leader and his followers.}
DORAL, Fla. - Surrounded by a mob of news cameras, a group of smiling, well-dressed church members crowded into a South Beach storefront parlor on a recent muggy evening and got matching tattoos of their prophet's symbol: 666. Members of Growing in Grace, a controversial religious sect headquartered in Doral, said they were following the example of their leader, Jose Luis De Jesus Miranda, who has claimed to be Jesus and recently declared himself the Antichrist. Critics have called De Jesus a cult leader who manipulates followers. Church members say he has brought them happiness and spiritual fulfillment. ... It's a sign most Christians would shun, because for centuries the numbers have been associated with Satan. But for the 30 or so church members who branded themselves with 666 and SSS - the initials of De Jesus' motto, "salvo siempre salvo," or "saved always saved" - it's a mark of their absolute faith in De Jesus. {And just like the Mormons these guys have the wrong concept of Christianity and a very wrong Jesus with No Hope of Salvation from the True God/Jesus unless they turn from and escape these manipulating cults.}
[article link]

A Rare Romney Post! - Posted by Dean {Romney 'Excessive Hype' artist} Barnett - {This is an interesting article with many points and I think this is likely the tone and content of the 2008 election race. BTW, Mormon (LDS) a "form of Christianity" no, not a chance!}
In response to my mini-post yesterday on Romney's fund-raising success, Instapunk wrote: Mormonism is the most absurd form of Christianity by, say, a million parsecs, and I, personally, am getting tired of American conservatives who believe the American people can be sold a bill of goods on the say-so of well connected (Look at me being influential!) bloggers. I'll say what no one else will at this point: Mormons are untrustable idiots…Mitt Romney will never be president. He's a Mormon. Therefore he's a loon, regardless of how blazingly intelligent you have to be to make a half billion dollars in this country. The American people aren't going to buy this particular pig in this particular poke. ... As Instapunk's remarks pertain to me, here they are, mercifully condensed for your convenience: Barnett is an intelligent, well-meaning man. So is Hugh Hewitt. But they've both been bitten by the power bug. They think they can play a role in who gets elected President of the United States in 2008. In their infinite wisdom, they've decided that should be Mitt Romney and that we will be taken in by their assurances based on the respect they earned for honesty before they became campaign functionaries. The sad fact is, we can't trust them anymore.
[article link]

Mitt Romney's Reviews Are In, and Critics Are... ...Rejecting His Smooth Talk {This FUNNY article is from the ultra-liberal earthtimes.org and goes on to show that no one either conservative or liberal wants to touch Mitt Romney with a 100 ft. pole.}
Romney's Reviews Are In, and Critics Are... ...Rejecting His Smooth Talk. Richard Cohen: Romney "Thoroughly Counterfeit," "Making Himself Up As He Goes Along." "To watch Romney on the show was to see a thoroughly counterfeit man. If he were a coin, a vending machine would spit him out." [Washington Post, 2/20/07] ... Boston Globe: Romney Shops for Policies To Serve Ambitions. "Like the successful venture capitalist he is, Romney shops around for opportunities, making strategic investments in the offices, policies, and states that best serve his ambitions." [Editorial, Boston Globe, 2/14/07] {I think Boston would know all about their former Gov. Mitt Romney.} ... Rebecca Walsh, Salt Lake Tribune: Utahns Should Reject Romney's "Convenient Affection" for Utah. "But Romney's convenient affection for Utah and the state's residents only extends as far as his bank account...I suggest we cut him off now." [Salt Lake Tribune, 2/22/07]
[article link]

U.S. military defends arrest of Shiite politician's son - after the U.S. ambassador to Iraq apologized for it {Just when and how are Bush and his politicians going to 'win' in Iraq? All the Bush administration does is to fund, finance, aid, support, protect and enable the enemy at the expense and to the danger of our own troops.}
BAGHDAD, Iraq (CNN) -- The U.S. military on Saturday defended the arrest and detention of a powerful Iraqi Shiite politician's son, a day after the U.S. ambassador to Iraq apologized for it. Backed by coalition forces, Iraqi border security troops initially stopped Ammar al-Hakim on Friday because "the vehicles met specific criteria for further investigation in an area where smuggling activity had taken place," the military said in a statement Saturday. U.S. military troops then arrested al-Hakim and his companions when "at the time" they failed to "cooperate with coalition forces and displayed suspicious activities." Al-Hakim is the son of Abdul Aziz al-Hakim, the leader of the United Iraqi Alliance and the Supreme Council for the Islamic Revolution in Iraq. The father has close ties to both Iran and the United States and is considered by some people the most powerful Shiite politician in Iraq.
[article link]

GIs Petition Congress To End Iraq War - "Just because we volunteered for the military doesn't mean we volunteered to put our lives in unnecessary harm and to carry out missions that are illogical and immoral," {Bush's Iraq War has lasted longer than WWII. Bush has no real plan except to take from the Sunnis and to give to the Shiites, making for an even more radical Islam - that's not an American agenda worth staying over there for.}
(CBS) They say they are not disloyal. They say they are not shirking their duty and that they do not oppose war. But more than 1,000 active-duty and reserve members of the U.S. military are against the war in Iraq and have said so in an unusually public way - by petitioning Congress last month. ... The petition reads: "As a patriotic American proud to serve the nation in uniform, I respectfully urge my political leaders in Congress to support the prompt withdrawal of all American military forces and bases from Iraq . Staying in Iraq will not work and is not worth the price. It is time for U.S. troops to come home."
[article link]

Nearly 800 civilian contractors killed in Iraq - The U.S. has outsourced so many war and reconstruction duties that there are almost as many contractors (120,000) as U.S. troops (135,000) in the war zone
In a largely invisible cost of the war in Iraq, nearly 800 civilians working under contract to the Pentagon have been killed and more than 3,300 hurt doing jobs normally handled by the U.S. military, according to figures gathered by The Associated Press. Exactly how many of these employees doing the Pentagon's work are Americans is uncertain. But the casualty figures make it clear that the Defense Department's count of more than 3,100 U.S. military dead does not tell the whole story. "It's another unseen expense of the war," said Thomas Houle, a retired Air Force reservist whose brother-in-law died while driving a truck in Iraq. "It's almost disrespectful that it doesn't get the kind of publicity or respect that a soldier would."
[article link]

Top three Republican Candidates (McCain, Giuliani, Romney) unworthy, Schlafly says in visit - Conservative author Phyllis Schlafly urged New Hampshire Republican activists to test the conservative bona fides of the 2008 presidential candidates - she made clear that she thought that McCain, Romney and Giuliani lacked credibility on issues important to her - immigration, gay marriage and abortion
Conservative author Phyllis Schlafly urged New Hampshire Republican activists to test the conservative bona fides of the 2008 presidential candidates, especially those of the three Republicans leading in polls. "New Hampshire is the front line of the presidential race, and as I go about and talk to the conservative movement, they're in disarray," said Schlafly, who led opposition to the failed Equal Rights Amendment more than 25 years ago. "They don't know what to do, who to back. We're told by the media that we have a choice of one of three, (Sen. John) McCain or (former New York mayor Rudy) Giuliani or (former Massachusetts governor Mitt) Romney. Each one of them is capable of raising $100 million. I'm not happy of being told that at all. I don't think that any of the three are acceptable." ... She disagreed with McCain's choice to co-sponsor legislation with Sen. Ted Kennedy that would give illegal immigrants a path to citizenship. Instead, she supported building a fence and fortifying the border patrol on the country's southern border. Romney didn't impress her when she saw him speak in Missouri ... he didn't focus on conservative issues, she said. Instead, he focused on his turnaround of the 2002 Winter Olympics, she said. As for Giuliani, Schlafly said his standing at the top of polls won't last. "The polls also say that people don't know that he's pro-abortion, pro-gay marriage and anti-gun," she said. "I think those polls will change when people find out."
[article link]

Mt. Soledad Cross Victory: ACLU Loss - "This is a major victory for religious freedom, the democratic process, and for the people of San Diego who voted overwhelmingly 76% to preserve the historic Mt. Soledad veterans memorial and cross for future generations"
ANN ARBOR, MI - The California Supreme Court, yesterday, affirmed the precedent-setting decision of a California appellate court, which upheld the right of the people of San Diego to transfer the Mt. Soledad veterans memorial and cross to the federal government. At the same time, the Court denied the ACLU's attempt to prevent the publication of the lower court decision favorable to the cross and veterans memorial. The ACLU was seeking to have the decision suppressed so that it would not be used against them in future lawsuits. ... This past November, the Fourth District Court of Appeals in California upheld the constitutionality of Proposition A-the hugely successful referendary petition drive that transfers the Mount Soledad memorial property, including the cross, to the federal government for use as a national veterans memorial. In a special election held in July 2005, Proposition A passed by an overwhelming 76% of the vote. However, a state superior court judge issued an order halting Proposition A, claiming that this transfer was unconstitutional. ... The Thomas More Law Center defends and promotes the religious freedom of Christians, time-honored family values, and the sanctity of human life through education, litigation, and related activities. It does not charge for its services. The Law Center is supported by contributions from individuals, corporations and foundations, and is recognized by the IRS as a section 501(c)(3) organization. You may reach the Thomas More Law Center at (734) 827-2001 or visit our website at www.thomasmore.org.
[article link]

High costs and few dividends for Australia in joining Bush's global project - The US ambassador to Australia, Robert McCallum (a member of Bush's 1968 [Satanic] Skull and Bones club class), has apparently not even read the text of the ANZUS Treaty - indicating that the Bush Administration does not place much importance on it
The visit to Australia of US Vice-President Richard Cheney will confirm this but do nothing to boost the Prime Minister's flagging ratings in the polls. Cheney is the most significant individual, amongst a rapidly dwindling group of confidantes, still standing by a President who put all the prestige of his office into a foreign policy and military disaster which will change America and which is likely to require several decades to get over. Cheney, the archetypal Washington insider, has much in common with John Howard. They are the same age. They are right-wing professional politicians. They both supported the war in Vietnam but did not volunteer, and they both have little compunction about sending young men and women off to a war not sanctioned by the United Nations or international law. On the eve of Cheney's visit, Howard has committed a further 70 trainers to Iraq. It is not clear who in Iraq will benefit from this training. And how will the Prime Minister square this decision with the electorate in the face of the Blair Government's surprise and unexpected announcement that it intends to begin a staged withdrawal from Iraq of 2500 British troops, out of a total of 7500, by Christmas? With no apparent prior consultation by Blair, the decision has wrong-footed the Prime Minister and underlined a developing brittleness in the relationship as the situation in Iraq worsens and Bush's power declines. ... Political commentator Bruce Haigh is a former Australian diplomat who served in the Middle East, Africa and South-East Asia. He was also a member of the Refugee Review Tribunal.
[article link]

{The comment section below the article is very interesting and a good read!} Recognizing Israel - Pakistan's President General Musharraf who is currently visiting the Middle East has called upon the Muslim countries and their masses to 'recognise' Israel for resolution of Palestine issue
Musharraf's recent statement has triggered strong criticism on the part of religious and political parties. The PPP, which often avoids condemning any policy or act, which pertains to USA, has once again refused to comment on Musharraf's statement saying it would consult other opposition parties on the issue. However, the six-party religious alliance MMA, and Nawaz Sharif-led PML(N) have openly criticised the idea saying that Musharraf is taking another U-turn on the country's traditional stand on Palestine after Kashmir. They say Musharraf instead of brokering a peace deal between Israel and Palestine, must try for peace within Pakistan. ... You are debating about recognising Israel when they are already existing and doing much better than majority of the countries debating the recognition.
[article link]

Police blow up foul-mouthed CDs that blared in church - The CD players, duct-taped to the bottoms of the pews, were set to turn on in the middle of noon Mass on Wednesday at the Roman Catholic Cathedral Basilica of St. Francis of Assisi
SANTA FE, New Mexico (AP) -- Three CD players hidden under a cathedral's pews blared sexually explicit language in the middle of an Ash Wednesday Mass, leading a bomb squad to detonate two of the devices. Authorities determined the music players were not dangerous and kept the third one to check it for clues, said police Capt. Gary Johnson. The CD players, duct-taped to the bottoms of the pews, were set to turn on in the middle of noon Mass on Wednesday at the Roman Catholic Cathedral Basilica of St. Francis of Assisi. The recordings, made on store-bought blank discs, featured people using foul language and "pornographic messages," Johnson said. He would not elaborate because of the ongoing investigation. Church staff members took the CD players to the basement and called police, who sent the bomb squad, Johnson said. ... Ash Wednesday is the first day of Lent, which marks a 40-day period of fasting and penitence before Easter.
[article link]

More Americans killed by illegal aliens than Iraq war, study says - estimates some 2,158 murders are committed every year by illegal aliens in the U.S. {Bush might want to address this issue, or maybe not. It's just too important of a cause for America for Bush to waste his time on.}
(AgapePress) -- Illegal aliens are killing more Americans than the Iraq war, says a new report from Family Security Matters that estimates some 2,158 murders are committed every year by illegal aliens in the U.S. The group says that number is more than 15 percent of all the murders reported by the Federal Bureau of Investigation in the U.S. and about three times the representation of illegal aliens in the general population. Mike Cutler, a former senior special agent with the U.S. Immigration and Naturalization Service (the former INS), is a fellow at the Center for Immigration Studies and an advisor to Family Security Matters (FSM). He says the high number of Americans being killed by illegal aliens is just part of the collateral damage that comes with tolerating illegal immigration. "The military actually called for the BORTAC team, ... the elite unit of the Border Patrol, to be detailed to Iraq to help to secure the Iraqi border," Cutler notes. "Now, if our military can understand that Iraq's security depends in measure on the ability to protect its border against insurgents and terrorists, then why isn't our country similarly protecting our own borders?" he asks.
[article link]

(Part 1) Judge reduces sentence for woman who threw a cup at a car in Stafford traffic - Hall, whose Marine Corps husband's second tour in Iraq has been extended {We have to keep our Military families in prayer and help them out. These long, multiple deployments are tough on everyone involved. It seems Bush could care less he just wants to use up the military and whine about his legacy.}
Jessica Hall had already spent nearly two months behind bars for throwing a McDonald's cup of soda and ice at another motorist. ... Hall, a mother of three young children who lives at Camp Lejeune, N.C., was convicted in January of maliciously throwing a missile into an occupied vehicle. The jury's recommended sentence was the minimum for the felony charge. ... Hall and her sister, LaJeanna Porter, 27, were traveling from North Carolina to New York for a family gathering on that sweltering afternoon when they say Ballin twice cut them off and made an obscene gesture. The prosecutor says Ballin motioned but not in an obscene manner.
[article link]

(Part 2) 'McMissile' mom expected to be released - Hall was indicted in June 2006 on a felony bad check charge - her car had been broken into and her purse stolen - After that incident, multiple checks bounced {For Bush the Iraq war might be far away and a good chance to make some more money but for this woman and her family it is life and death.}
Capt. Keith Combs with the Desoto County Sheriff's Office told fredericksburg.com today that Hall was indicted in June 2006 on a felony bad check charge. The warrant had not been served. Hall said that her car had been broken into and her purse stolen while traveling in Memphis, Tenn., about two years ago. Memphis borders Desoto County. After that incident, multiple checks bounced, she said. A police report was filed in that case. The district attorney's office in Desoto County agreed that if the parents pay what she owes, they will not extradite her. So she'll be held at least one more night in jail. Once the money is repaid, the district attorney for Desoto County will notify local authorites and she can be released as early as tomorrrow. Hall's parents said they are currently raising money for her release.
[article link]

Guard to Redeploy to Iraq Early - The Pentagon plans to deploy 14,000 National Guard troops back to Iraq in 2008, shortening the time between deployments
WASHINGTON - The Pentagon plans to deploy 14,000 National Guard troops back to Iraq in 2008, shortening the time between deployments, The New York Times reported. The schedule is intended to meet the demands of President George W. Bush's troop buildup in Iraq, Defense Department officials told the newspaper. ... The Oklahoma unit -- a combat brigade with one battalion currently in Afghanistan -- had been scheduled to go back to Iraq no sooner than 2010, the Times said. Brigades from Arkansas, Indiana and Ohio were not scheduled to return until 2009.
[article link]

EDITORIAL: Bush-Cheney Spin on Iraq Turning Comical - The art of political spin is to be at least partially convincing
The art of political spin is to be at least partially convincing. Then some of your best friends can buy what you're saying and repeat it confidently to others. But the Bush-Cheney team have apparently thrown out the last vestige of helping even their friends keep a straight face with their most recent comments on the Iraq debacle. ... This is a major withdrawal, the beginning of the end for British disengagement from Iraq. British polls showing significant opposition to the war have created enormous pressure on Blair. But Bush-Cheney call it the withdrawal a "sign of success." Cue the laugh track. ... Bush-Cheney and Blair, too, call the withdrawal a "success" because, in that tiny corner of Iraq where those particular British troops have served, some improvement has occurred. But does anyone think that the 1,500 British troops aren't needed elsewhere--say, Baghdad--especially since the American president has called for 20,000 more lately?
[article link]

White House Lauds British Cuts - The White House heralded Prime Minister Tony Blair's decision to withdraw British troops from Iraq as a sign of progress {Ok, George whatever you say!}
The White House heralded Prime Minister Tony Blair's decision to withdraw British troops from Iraq as a sign of progress Wednesday, but Democrats pointed to it as further proof that U.S. troops need to be brought home. "My guess is behind closed doors Bush administration officials are probably thinking the timing of this is not ideal," said Julianne Smith, director of the Europe program at the Center for Strategic and International Studies, a Washington-based think tank. "Just as the U.S. has committed itself to increasing its troop levels, to have its core partner in the war decide to draw down, it looks like the two partners are at odds."
[article link]

Sheriff: Deputy prosecuted by Mexico's demand - Texas Rangers were not going to recommend prosecution, but federal law enforcement took over the case in response to the Mexican government's intervention
Investigators had no plans to bring charges against Texas Sheriff's Deputy Gilmer Hernandez until the Mexican government intervened and demanded it, the officer's supervisor told WND. Sheriff Don Letsinger of Rocksprings, Texas, said the Texas Rangers were not going to recommend prosecution, but federal law enforcement took over the case in response to the Mexican government's intervention. ... In both trials, WND has uncovered indications the prosecutor, U.S. Attorney Johnny Sutton, withheld key, possibly exculpatory, information from the defense and the juries.
[article link]

*Updated Link* BOOK OF REVELATION: Overview (6 Mp3 Messages) FREE Downloads
Get the basics regarding the Bible's book of Revelation (6 Mp3 Messages) FREE downloads. The book of Revelation (revealed - unveiling) was written by the beloved disciple John at the instructions of the risen resurrected Jesus in approximately the year 100 AD.. Revelation contains seven letters given from Jesus to the entire Christian Church movement. Letters of instruction and also letters of encouragement. Did you know that all of the Apostles of Jesus died a martyrs death except for the disciple John and that according to early Church tradition the Roman government had likewise tried to kill John by boiling him in oil yet God delivered him and did not allow John to be hurt therefore the Roman government banished John to a small island named "Patmos" and it was there at this prison island of Patmos that the disciple John again saw the resurrected Jesus and wrote the things Jesus instructed John to write giving us "The Revelation of Jesus Christ" the Bibles' last book. The book of Revelation describes in vivid detail the final events of the earth and of mankind prior to the glorious return of Jesus. Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today.
[article link]

Merck Calls off Its Vaccine Mandate - Merck & Co. has announced that it will no longer lobby states to make its HPV vaccine Gardasil mandatory for school attendance
After weeks of speculation and pressure from groups like FRC, Merck & Co. has announced that it will no longer lobby states to make its HPV vaccine Gardasil mandatory for school attendance. A cloud of concern has followed the company since word broke that it was donating money to targeted lawmakers in hopes that they would help pass vaccine mandates for Gardasil in their states. FRC put the spotlight on the company's tactics--especially since Merck stood to make a substantial profit from its legislative campaign. This is no small victory for FRC, which took the lead to educate lawmakers and voters in states where mandatory immunization is still up for debate. In the last month, our staff has ramped up its efforts on Capitol Hill, meeting with Members of Congress to discuss a national "opt-in" policy that would reinstate parental control, as opposed to the current "opt-out" provision for the vaccine in states like Texas, where Gov. Rick Perry issued an executive order to mandate the vaccine. ... A number of medical and public health experts have said that until we have more data on the vaccine's long-term safety and effectiveness, a mandate is premature at best. For these reasons, and to prevent an end run around parents' rights, FRC will continue to lead the charge on the Hill, through the media, and our alerts to ensure that other states take the necessary steps to ensure that the drug is available--but not required.
[article link]

Google Docs Most Popular among Upper Income Web Users - Users of Google Docs and Spreadsheets skew toward higher incomes, with 28 percent of users earning upwards of $100,000 annually
"Users of Google Docs and Spreadsheets are typical of technology early adopters," said Stewart. "They tend to be mature with some disposable income. As more providers of Web-based productivity tools come to market and consumers become familiar with their offerings, we will see the audience broaden to more closely resemble the overall online population. Eventually, Web-based productivity tools could become as widespread as traditional software from companies like Microsoft, but they clearly have little to fear in the immediate future, given the relatively low penetration numbers that we're seeing."
[article link]

Bible verse: Romans 13:8-10 Owe no man any thing, but to love one another: for he that loveth another hath fulfilled the law. ... {The complete Bible is available at BasicChristian.info}
Romans 13:8-10 Owe no man any thing, but to love one another: for he that loveth another hath fulfilled the law. For this, Thou shalt not commit adultery, Thou shalt not kill, Thou shalt not steal, Thou shalt not bear false witness, Thou shalt not covet; and if there be any other commandment, it is briefly comprehended in this saying, namely, Thou shalt love thy neighbour as thyself. Love worketh no ill to his neighbour: therefore love is the fulfilling of the law. -- Bible
[article link]

Bible verse: Romans 13:11-14 And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. ... {The complete Bible is available at BasicChristian.info}
Romans 13:11-14 And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armour of light. Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying. But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfil the lusts thereof. -- Bible
[article link]

Israel Kills Islamic Jihad Militant - Israeli troops on Wednesday fatally shot a West Bank leader of the Islamic Jihad militant group who was involved in an attempted bombing near Tel Aviv
JENIN, West Bank - Israeli troops on Wednesday fatally shot a West Bank leader of the Islamic Jihad militant group who was involved in an attempted bombing near Tel Aviv, the army said. ... Abu Obeid had fired in the air with an M-16 (American) rifle and then pointed it at troops when they shot at him, said a commander in the Jenin area, Col. Hertzi Halevy. ... Abu Obeid oversaw the preparation of bombs for the militant group, and the car he was driving was full of explosives, Halevy said. Troops tracked down Abu Obeid due in part with information given to security forces during the interrogation of the bomber caught on Tuesday, Halevy said.
[article link]

Let's Prosecute Drug Smugglers, Not Border Guards - CNN judicial expert Jeffrey Toobin described it as "one of the most unusual prosecutions I've ever seen ... I am baffled why this case was brought." {George Bush is actually more than a Republican embarrassment and more than a failure he is well on his way to being our worst president ever.}
The big question is, why didn't the government prosecute the drug smuggler and give immunity to the border guards (who had good service records), instead of vice versa' The smuggler admitted his illegal-drug project to a Border Patrol agent before Sutton gave him immunity, and the prosecutor did not bother to investigate this drug smuggling by checking the cell phone left in the smuggler's van, or by ordering a fingerprint search of the van until a month after it entered the U.S., and even then didn't have it done by the FBI. A few days before the Ramos-Compean trial began on Oct. 17, 2005, the same drug smuggler was caught bringing in a second van loaded with nearly 1,000 pounds of illegal drugs, but he was not arrested so as not to interfere with his role as star witness against the border guards. To preserve the smuggler's credibility, Judge Kathleen Cardone sealed the record about the second van so it could not be mentioned at the trial, and she put the families of the defendants under a gag order not to discuss it. ... The failure to release a transcript of the trial one year after the trial took place is an outrage that prevents Ramos and Compean from starting their appeal. Nor has any hearing been scheduled on the assertion by three jurors that they were coerced by the jury foreman to vote for a guilty verdict. The longer President Bush waits to remedy this injustice perpetrated by his two appointees, prosecutor Sutton and Judge Cardone, the more he convinces the public that the answer to our bafflement about this prosecution is that the Bush Administration policy is to intimidate the Border Patrol from stopping the entry of illegal aliens and illegal drugs.
[article link]

Church staffers reveal more charges against Haggard - Ted Haggard's "dark side" apparently spread farther than anybody thought - While staff members found the behavior odd, no one put the pieces of the puzzle together {Oh, they just now figured out that inappropriate behavior is inappropriate.}
Ted Haggard's "dark side" apparently spread farther than anybody thought. "Numerous individuals" - some of them later described as young male staffers - have outlined what church leaders call a pattern of improper and even "sordid" behavior by the founder and former chief pastor of New Life Church in Colorado Springs, Colo. Haggard's former flock learned of the findings Sunday during two morning services, when the overseers of the church read a letter to filled auditoriums. ... During the inquiry, young men working for the church came forward to describe what overseer Mike Ware, pastor of Victory Church in Westminster, Colo., characterized as "loose language, coarse jesting and inappropriate jokes that Ted made." While staff members found the behavior odd, no one put the pieces of the puzzle together. "If (the conduct) had been overt," Ware said, "we would have been addressing this long before Mike Jones."
[article link]

GetRight® Download Manager - Download Manager and Download Accelerator software for Windows
The award winning Download Manager and Download Accelerator software for Windows. GetRight simply improves and optimizes your downloads. Never have an incomplete or lost download again.
[article link]

Carl Westerlund Commentaries - 100+ Messages: Book of Romans (Mp3)
Carl is a graduate of Dallas Theological Seminary (Th.M.) and has been in pastoral ministry since 1968. Before moving to California, he served as the senior pastor of a church in Grand Junction Colorado. In the late 80's he felt the Lord directing him and his family to come to Calvary Chapel Costa Mesa. He has been on the staff at Calvary Chapel Costa Mesa since 1987.
[article link]

Xenos Christian Fellowship - We develop community through home groups led by volunteers - Xenos is known for its equipping ministries for developing Christian workers and leaders (Mp3, PPT)
Xenos Christian Fellowship is a culturally relevant, non-traditional and non-denominational church with mainstream biblical doctrines. We develop community through home groups led by volunteers. Xenos is known for its equipping ministries for developing Christian workers and leaders. Our RealMedia Bible teachings, class materials, and essays are excellent resources to browse and download at no charge. Or visit our online store for tapes, books and CDs.
[article link]

For Faith & Family Mp3 Podcast Listing (Mp3)
Giant Killers - Are you facing giants in your life? Do problems, addictions or fears intimidate you and cause you to daily walk in defeat? Today's guest points us to the powerful stones that can slay our giants! Our special guest is Dennis Jernigan, popular songwriter, recording artist and worship leader. He joins us today to talk about his book, Giant Killers: Crushing Strongholds, Securing Freedom in your Life. I have sung Dennis' worship songs, 'You Are My All in All' and 'As the Deer Thirsts for the Water' as I have worshipped over the years, so it is a pleasure and an honor to meet the man behind the music. I believe that Dennis' example of victory in slaying the giants in life will be an encouragement and inspiration to many in our listening audience who have found themselves facing their own giants. He shows us the stones to defeat our giants and encourages all of us to seek a deep relationship with Jesus Christ that will enable us to experience the same victory over the giants in our lives.
[article link]

Unsustainable Environmentalism - Film (Mine Your Own Business) shows environmentalists hurting third world - The film spotlights the efforts of environmentalists to block economic development projects in Eastern Europe, Africa and Latin America
Environmental activists use the term "sustainable development" to convey the notion that they're not merely knee-jerk anti-business zealots and that they are all in favor of eco-friendly economic development. That term is put to the test in a new documentary entitled "Mine Your Own Business" ... Gabriel Resources, a Canadian Mining Company, is trying to open a new gold mine that meets or exceeds strict European Union standards, but it runs into opposition, not from local villagers, but from first-world non-governmental organizations (NGOs) such as Greenpeace. The NGOs, who don't seem particularly bothered by the poorly-operated state-owned mine, take the position in the film that the poverty-stricken residents of Rosia Montana don't need any economic opportunity and, instead, are willing to settle for being "poor but happy."
[article link]

Film "Mine Your Own Business" exposes the dark side of environmentalism - The documentary hacks away at the cosy image of environmentalists' as well meaning, harmless activists
"Mine Your Own Business" is a journey through the dark side of environmentalism. It demolishes the cosy consensus that environmentalists are well meaning agenda free activists and shows them to be anti-development ideologues who think the poor are happy being poor and don't want the development that we, in the west, take for granted. "Mine Your Own Business" goes beyond the voice of the foreign environmentalists that we so often hear in the media and meets those who will be most affected by these projects and the well-run campaigns against them. ... "Mine Your Own Business" will be hugely controversial as it makes us all think about the unintended consequences of blindly supporting environmentalist/anti-development campaigns across the globe. It is a challenge to the cosy consensus that allows westerners to deny progress to those who need it most.
[article link]

Report: General Motors Corp. (GM) in Talks to Buy Chrysler from German company DaimlerChrysler
NEW YORK -- General Motors Corp. is in preliminary talks to buy the Chrysler Group, a source familiar with the situation said on Friday. The news was earlier reported by Automotive News, which cited unnamed sources in Germany and the United States that high-level talks were talking place between GM and Chrysler Group parent DaimlerChrysler AG. to buy the Chrysler Group in its entirety.
[article link]

calvarypress.com: GETTING A GRIP - The Heart of Anger Management for Teens by Lou Priolo (book)
"Being a teenager is hard. Finally help is in print! Lou Priolo shows what teenage anger is and where it comes from. Open these pages and you will find hope, encouragement-and the Savior." ... FINALLY! A practical handbook for teens on how to cope with and handle their anger! In the midst of an angry world and an angry culture, this timely book will do a world of good for any teenager or adult desiring to improve his or her relationship with God and with other people.
[article link]

WorldNetDaily.com: World Net Daily (WND) - Internet ratings service reports newssite traffic for WND up 54%
According to Internet audience ratings service comScore Media Metrix, WND's traffic growth was No. 1 among all political news sources and No. 2 among all sites related to politics in any way. ... WND's traffic increased 54 percent in January, according to the report, while Capitol Advantage increased readership by 74 percent. Moveon.org, the pro-Democrat activist site founded by George Soros, was third with 23 percent growth, according to comScore Media Metrix. The report said WND attracted more visitors in the month than the websites of any of the presidential candidates including Hillary Clinton, Barack Obama and John Edwards. ... During WND's 10 years on the Internet, it has also been honored as "the most popular website in the world" by the now-defunct European-based Global 100 ranking service, a website that allowed users to rank their favorite destinations on the Net, music groups, TV shows, movies, etc. In fact, WND remained No. 1 for more than 100 weeks in a row - an indication it has "the most loyal and passionate readers," said Farah. WND has also been consistently ranked by several major Internet ratings agencies as the "stickiest" newssite on the Internet - meaning readers average more time on it than any other. By WND's own traffic counts, the site attracts about 6 million "unique visitors" (meaning different people) every month. It attracts between 50 million and 60 million pageviews per month.
[article link]

Ray C. Stedman: ADVENTURING THROUGH THE BIBLE - Book by Book Summaries - Free Downloads (Mp3)
Sunday evening services at Peninsula Bible Church in Palo Alto, California, were the setting for a series of 67 messages on the entire Bible preached by Ray C. Stedman. One book of the Bible was covered per message, with an additional message inserted to cover the history of the "400 Silent Years" between the close of the Old Testament canon (Malachi) and the First Gospel (Matthew). This series commenced June 28, 1964 and was completed on August 4, 1968. These sermons constitute Discovery Papers #201-267 inclusive. The book version, "Adventuring Through the Bible," was released in late 1997 and is currently in print.
[article link]

The King James Bible in mp3 (audio - only version) & Thru The Bible with Dr. J. Vernon McGee - Free Downloads (Mp3 - Zip)
Welcome to the Thru the Bible's rendition of the King James Bible, where you can download the audio Bible in mp3 format, for free. This KJV narration is voice only and is read at a slower pace. This complete KJV Bible recording can be legally copied and given to others. Please copy and give away. Start your ministry today! "Because the Bible should be studied with the Bible in hand." While we love Dr. McGee's Bible Studies, he is still only human. Only the Bible is the final authority, and it must be kept close at hand during any Bible study. Dr. McGee originally intended the listeners of his five year Thru the Bible series to have their Bibles open in front of them while they listened to the broadcast. Many of us these days cannot have the actual text in front of us as we may be driving or otherwise engaged while we listen. For this reason, this site enables you to listen to the audio of chapter of scripture being expounded on just prior to hearing his comments on that same chapter.
[article link]

Thru The Bible with Dr. J. Vernon McGee - The Complete Bible Studied with Commentary - Free Downloads (Mp3 - Zip)
Dr. McGee originally intended the listeners of his five year Thru the Bible series to have their Bibles open in front of them while they listened to the broadcast. Many of us these days cannot have the actual text in front of us as we may be driving or otherwise engaged while we listen. For this reason, this site enables you to listen to the audio of chapter of scripture being expounded on just prior to hearing his comments on that same chapter.
[article link]

Microsoft settles Iowa antitrust case - individuals and businesses in Iowa were overcharged as much as $453 million for Microsoft products in the last 12 years because of a lack of competition {Linux is likely the only affordable, readily available, reliable alternative to the Microsoft monopoly.}
DES MOINES, Iowa -- A class-action lawsuit that alleged Microsoft Corp. overcharged consumers was settled Wednesday for an undisclosed amount. Details could be released at a court hearing April 20. Plaintiffs attorney Roxanne Conlin said half of the amount will be used to "close the digital divide in Iowa." She said it will "make sure Iowa's great schools will have opportunities they otherwise would not have."
[article link]

FireSociety.com: A new web Forum from GrassFire.org - Empowering thousands of grassroots activists!
FireSociety.com is designed precisely for grassroots citizens. We've empowered you to post news alerts, discuss the issues, formulate strategies, submit articles and even launch your own citizen petitions. Every week at Grassfire, we receive hundreds and even thousands of emails from team members who want to comment on the issues. We try our best to respond, but at times the volume is just overwhelming. That's why we launched FireSociety.com -- so that your voice can get published in a way that thousands of citizens can interact!
[article link]

A Princeton Lab on ESP Plans to Close Its Doors - If the human mind could alter the behavior of such a machine ... {The human mind alone does not alter the physical world - God and His Holy angels can and do - and the demonic realm can also alter the physical realm - it is all too often this demonic realm manipulation that they observe or experience and then wrongly promote human behavior when it is demonic deception they are actually experiencing.}
The laboratory has conducted studies on extrasensory perception and telekinesis from its cramped quarters in the basement of the university's engineering building since 1979. Its equipment is aging, its finances dwindling. ... In one of PEAR's standard experiments, the study participant would sit in front of an electronic box the size of a toaster oven, which flashed a random series of numbers just above and just below 100. Staff members instructed the person to simply "think high" or "think low" and watch the display. After thousands of repetitions - the equivalent of coin flips - the researchers looked for differences between the machine's output and random chance. Analyzing data from such trials, the PEAR team concluded that people could alter the behavior of these machines very slightly, changing about 2 or 3 flips out of 10,000. If the human mind could alter the behavior of such a machine, Dr. Jahn argued, then thought could bring about changes in many other areas of life - helping to heal disease, for instance, in oneself and others. ... The study of telekinesis and related phenomena, Dr. Jahn said, will carry on. "It's time for a new era," he said, "for someone to figure out what the implications of our results are for human culture, for future study, and - if the findings are correct - what they say about our basic scientific attitude."
[article link]

Salt Lake City Killer's Records Released - some of Sulejman Talovic's juvenile records have been leaked {Unfortunately much of it is violent crime against women - girls. Even more unfortunate the Mormon (LDS) based Utah system does not seem to be interested or even in the business of protecting woman of any age.}
Local Salt Lake City blogger Jonathan notified us that some of Sulejman Talovic's juvenile records have been leaked. Excerpts: At age 12, Talovic was before a judge for allegedly holding a knife over the head of girl while stating, "I'll kill you," according to a source who is familiar with the case. Two years earlier, Talovic was referred to juvenile court for throwing rocks at a little girl. About the same time, he threatened his parents' landlord with a knife. ...
[article link]

Utah gunman, 18, was Muslim from Bosnia - Killed 5 in crowded shopping mall before being gunned down
The 18-year-old gunman who killed five people in a crowded Utah shopping mall was a Bosnian Muslim refugee who was prepared to kill many more, say investigators. An off-duty police officer having an early Valentine's Day dinner with his wife was credited today with cornering Sulejmen Talovic, exchanging fire with him until other officers arrived to shoot and kill the gunman. The trench-coated teenager wanted to "to kill a large number of people" and probably would have killed many more if not for the off-duty officer, Police Chief Chris Burbank said.
[article link]

Surprise! Terrorist in Utah Mall Shootings is a MUSLIM; - Five other victims are holding onto life--in critical or serious condition--including a pregnant woman
More "Religion of Peace" peacefulness. Remember last night's shooting murder of at least six people at Salt Lake City, Utah's "Trolley Square"? Five other victims are holding onto life--in critical or serious condition--including a pregnant woman. Well--surprise! surprise!--the shooter/murderer is a Bosnian Muslim "refugee," Solejman Talovic. No word on his immigration status. And whenever the Mainstream Media calls someone a "refugee," it's generally a euphemism for illegal alien. Although the Salt Lake Tribune is reporting that authorities--predictably--have no motive for the shooting, let's face it. This guy is an Islamic terrorist. Terrorism expert and private investigator Bill Warner--whose site I read often--believes this terrorist attack was some sort of payback for Muslim executions in Bosnia ...
[article link]

National Security Survey - Sponsors: Grassfire.org and Institute of World Politics - Survey to help assess public opinion of America's current national security situation
Please complete this National Security Survey to help assess public opinion of America's current national security situation. The Institute of World Politics has commissioned Grassfire.org to conduct this survey. Survey results in aggregate will be reported to the national media and foreign policy leaders. 1. Agree or disagree -- America is facing a national security crisis due to increasing opposition both here at home and overseas (select one). 2. Agree or disagree -- Our national security policies are using the right strategies to fight the counter-insurgency wars in Afghanistan and Iraq and the larger war on Islamic extremism (select one) ...
[article link]

New York City Mayor Michael Bloomberg is very concerned that the city might suffer a major disaster-the loss of the United Nations {If the UN were to depart the USA and relocate in Iraq or Europe that would really send end times Bible Prophecy into high gear, as according to the Bible the End Time world Government is not centered in the USA but in Iraq (Babylon) [political leader] and Europe (Rome) [religious leader]. I'm not saying the UN is the final world government but it is interesting.}
UNITED NATIONS - While sources say Mayor Bloomberg wants to revive a plan to erect a new building in an effort to avert what he calls the "disaster" of losing the United Nations to another world city, such a building could act as an aid for city developers to regain possession of lucrative office space currently leased cheaply by the world body, sources said. On a visit to Washington yesterday, Mr. Bloomberg expressed concern about the United Nations leaving New York. According to several sources, the mayor intends to revive an old plan to build a "swing space" to house U.N. offices while its headquarters undergoes an ambitious $2 billion renovation. U.N. officials, however, say they have no current plan to leave the city.
[article link]

U.S.: Radical Shiite cleric al-Sadr in Iran - Bush administration officials were saying radical Shiite cleric Muqtada al-Sadr has been in Iran for the past two or three weeks {Why did the Bush administration finance al-Sadr and give his group Iraqi government positions?}
BAGHDAD, Iraq (CNN) -- Iraq plans to close its borders with Iran and Syria for 72 hours in an attempt to secure the capital, the Iraqi commander in charge of Baghdad's security plan announced Tuesday. ... The security plan covers 10 districts in Baghdad. Some observers have predicted that followers of al-Sadr and his Mehdi Army militia -- which has been blamed for a large part of the sectarian violence in Baghdad and other parts of Iraq -- would be overlooked, because the al-Sadr movement has backed al-Maliki, who is also a Shiite. ... During the closures, Iraqi officials will install improved security equipment at checkpoints, including upgraded bomb detection devices, an Iraqi official told CNN. - Helicopter likely shot down - The U.S. Marine Corps now believes an American helicopter that crashed in Iraq last week was most likely shot down by insurgents, a senior officer told CNN Tuesday. The Marines had said that the CH-46 helicopter went down because of mechanical failure, but they changed their minds after reviewing a "very convincing" video posted on the Web by insurgents, the Marine officer said.
[article link]

Top general casts doubt on Tehran's link to Iraq militias {Maybe the General should get a clue!} - According to the U.S. military, other Iranian officers have provided information that Iran is arming a prominent Iraqi political organization {The problem isn't with Iran totally. The problem is that President Bush installed and has supported a pro-Iran Shiite government in Iraq. What did Bush think his new Shiite government was going to do, cooperate with the USA or cooperate with Iran?}
WASHINGTON (CNN) -- Joint Chiefs of Staff Chairman Gen. Peter Pace appeared Tuesday to question Bush administration assertions that the Iranian government is supplying weapons to Shiite militant groups in Iraq. "We know that the explosively formed penetrators are manufactured in Iran," Pace told Voice of America during a trip to Australia about what senior military officials call EFPs. "What I would not say is that the Iranian government per se knows about this. It is clear that Iranians are involved and it is clear that materials from Iran are involved, but I would not say, based on what I know, that the Iranian government clearly knows or is complicit," Pace said. Senior military officials said Sunday that EFPs, which can punch holes in armored vehicles, are made in such a way that they can be traced to Iran. They blamed EFPs for at least 170 coalition fatalities ...
[article link]

Iraqi insurgents using Austrian rifles from Iran - Within 45 days of the first (.50 caliber sniper) rifles arriving in Iran, an American officer in an armoured vehicle was shot dead by an Iraqi insurgent using the weapon {The problem isn't with Iran totally. The problem is that President Bush installed and has supported a pro-Iran Shiite government in Iraq. What did Bush think his new Shiite government was going to do, cooperate with the USA or cooperate with Iran?}
Austrian sniper rifles that were exported to Iran have been discovered in the hands of Iraqi terrorists, The Daily Telegraph has learned. The Steyr HS50 is a long range, high precision rifle. More than 100 of the.50 calibre weapons, capable of penetrating body armour, have been discovered by American troops during raids. The guns were part of a shipment of 800 rifles that the Austrian company, Steyr-Mannlicher, exported legally to Iran last year. The sale was condemned in Washington and London because officials were worried that the weapons would be used by insurgents against British and American troops. Within 45 days of the first HS50 Steyr Mannlicher rifles arriving in Iran, an American officer in an armoured vehicle was shot dead by an Iraqi insurgent using the weapon.
[article link]

Speaker Of The House (Nancy Pelosi) Hires A George Soros Activist - a Senior Policy Analyst with the Open Society Institute (OSI)
The Open Society Institute is a creation of billionaire atheist George Soros. This virulently anti-Christian man operates what some have called a "shadow government" in America - a network of groups and radical individuals who wish to control America's social and national security policies. ... The OSI funnels millions of dollars into various leftist causes, including euthanasia, open borders, abortion, homosexual activism, marijuana legalization, the undermining of our nation's war on terrorism and other neo-Marxist visions of social justice. A list of OSI's grantees (posted on the "discoverthenetworks.org" web site) reads like a phone book of every anti-American, pro-abortion, pro-homosexual group in America.
[article link]

Country Keepers Blog received the following email from Discipleship Journal (navpress.com) - We note that you have posted our Book-at-a-Time Bible Reading Plan on your website, this is a violation of copyright, and it must be removed immediately - Who sells Bible reading plans?
We note that you have posted our Book-at-a-Time Bible Reading Plan on your website. This is a violation of copyright, and it must be removed immediately. You may, however, provide a link on your site to the page on our site where the Plans are sold. ... Please respond with a confirmation that you are removing the Plan from your site. Thank you for your cooperation in this matter. ... navpress.com/magazines. ... Who sells Bible reading plans? I didn't know anyone did. Well, they certainly have the right to stand on their copyright. Praise God that the King James Bible itself is in the public domain.
[article link]

New Age Teachings Passed of as "The Message" Bible (NavPress.com) - 'Oh! May the God of green hope fill you up with joy' [Romans 15:13]
King James Version: Now the God of hope fill you with all joy and peace in believing, that ye may abound in hope, through the power of the Holy Ghost. Romans 15:13. - The Message: Oh! May the God of green hope fill you up with joy, fill you up with peace, so that your believing lives, filled with the life-giving energy of the Holy Spirit, will brim over with hope! - Romans 15:13
[article link]

What kind of message is The Message'(NavPress.com) - Written in 1993 in response to several requests
The Message DELETES the reference to God's holy name, ADDS requests not voiced by Jesus, and changes the meaning of other verses. Follow the link and learn more about the phrase, "As above, so below."
[article link]

The Message (NavPress.com) by Eugene Peterson: - Eugene Peterson's (New Age) Opinion of The Bible - several correspondences with NavPress proves that Eugene Peterson has no doctorate
The research article referring to Dr. Eugene Peterson addresses the assumption many have that Eugene Peterson has a doctorate in languages, which in many minds, would qualify his translating a Bible. However, several correspondences with NavPress proves that Eugene Peterson has no doctorate, with the definitive statement, "He doesn't have a PhD but he has 3 honorary doctorates from Seattle Pacific University, Messiah and Northwestern." ... The honorary doctorates Eugene Peterson has received are discussed as well as the teaching positions he has held, including, for example, the ecumenical Regent University, his return to the ecumenical New York Theological Seminary, the ecumenical St. Mary's Seminary, the first Catholic seminary in the U.S. It is owned and operated by the Sulpician Fathers, who are diocesan priests dedicated to the continued formation of priests for the Catholic church. These teaching positions are discussed in relation to his time spent at each and the theological positions of the various universities or seminaries. Research is also presented concerning Eugene Peterson's Pentecostal background and his ordination in the United Presbyterian Church, the relations that denomination has with the National Council of Churches, the World Council of Churches and the ecumenical movement in general. It should be noted that his Pentecostal bias concerning tongues and "private prayer language" is implanted into The Message.
[article link]

Catholic School Bans Pro-life Speaker - As Flynn painstakingly details, Margaret Sanger-the founder of Planned Parenthood and heroine of the Left-was an avowed racist who embraced the tenets of Nazism, terrorism, and religious bigotry
The Catholic Church has a rich history of protecting the most vulnerable members of society. From challenging forced sterilizations to rebuking the practice of abortion, the Church's leaders have been outspokenly pro-life. Why, then, is a Catholic school censoring a pro-life speech meant to expose anti-Catholic bigotry, uncover an embarrassing eugenics movement in the United States, and disclose the dubious past of the abortion movement's prized icon, Margaret Sanger? Even more troubling, why would this speech be abruptly canceled when attendance is voluntary and the event is held after school?
[article link]

Haggard Disappointed over Public Response to Snickers Super Bowl AD - "I really enjoyed doing the Snickers commercial," stated Haggard {Apparently, even though Ted Haggard was revealed to be a fraud and disgraced as a Pastor-leader, his NWO handlers are not yet through with using Haggard to disgrace Christians and Christianity.}
Phoenix, AZ (UPSI) - Newly declared heterosexual Ted Haggard came forward today to register his displeasure with the American public over condemnation of a recent Snickers Super Bowl ad in which he appeared. Mars Inc. was caught off guard by a tidal wave of public anger over the commercial which depicts an accidental kiss between two males. The company immediately pulled the ad campaign after overwhelming complaints that it was anti-gay. Haggard took issue with the public outcry, stating that he felt his performance reflected a natural, humorous and "completely heterosexual" situational response.
[article link]

THE RICK WARREN & Ted Haggard DEBATE What do you think of 'America's pastor'? - I think we can expect more from these wolves in sheeps clothing in the future {They seem to have an agenda, a New World Order agenda, one that diverts people, finances and resources from delivering the Christian Gospel and into NWO pet projects.}
Birds of a Feather Posted by X on Dec 28, 2006 01:29. When I heard about Ted Haggard and Rick Warren (months before Ted Haggards drugs and *sex scandel) signing on to a statement to incourage congress to stop Global warming by increasing Federal regulations on carbon Dioxide emisions and to work closley with the UN (basicly support the Kyoto treaty). That completly ruined their credibility with me. After that the *sex scandel did not surprise me. I think we can expect more from these wolves in sheeps clothing in the future. Note * modified word.
[article link]

A man who claims to be a Descendant of Muhammad converts to Christianity - But faces threat to life if forced to return to Turkey
A Turk who claims to be a descendant of Islam's prophet Muhammad has converted to Christianity while living in Germany. But Sedar Dedeoglu, of Luedenscheid, now faces a threat to his life if he's forced to return to Turkey, and is seeking help from German authorities. Dedeoglu, who is involved in Christian outreach programs among Muslims, has been receiving death threats from Muslims unwilling to accept his conversion. His relatives also regard the apostasy as shameful. If Dedeoglu is returned to his native country, he very likely would be killed, his lawyer says. ... Despite this threat, the German Federal Migration Office and several courts of justice have rejected asylum applications by the Dedeoglu family. They claim Christians are free to practice their religion in Turkey. To avoid deportation, Dedeoglu, his wife Husniye and their daughter Isil now hope at least to be tolerated in Germany as a "case of hardship." According to their attorney, Oswald Seitter, it is impossible to overlook the extraordinary danger the Dedeoglu family is facing.
[article link]

Zogby Poll: Empty Seats Coming to a Theater Near You? - High ticket prices (30%) and a dislike for the movie selections (30%) are the top reasons given for falling movie attendance
DVDs again beat out movies by a wide margin when people were given the choice between 100 free DVDs of their own choosing (71%) or 100 free movie passes (24%). Women (26%) were slightly more likely than men (22%) to favor 100 free movie passes, while nearly a quarter (72%) of men and (69%) of women would choose the DVDs.
[article link]

Texas Gov Perry's HPV vaccination order angers pro-family groups - But Adams notes there is no crisis, noting cervical cancer deaths in American women have dropped by 74% due to routine pap smears
(AgapePress) -- A Texas pro-family group says Governor Rick Perry's executive order mandating HPV shots for schoolgirls entering sixth-grade not only usurps the authority of the State Legislature, but also the rights of parents. In addition, the American College of Pediatricians has recommended against the vaccine for young girls. A conservative group in Texas is raising strong objections to Republican Governor Rick Perry's executive order mandating HPV shots for 11- and 12-year-old female students. On Friday, Governor Perry signed an order that requires all Texas schoolgirls entering sixth grade to get Gardasil, Merck & Company's new vaccine against the Human Papilloma Virus, beginning in the fall of 2008. Perry says the vaccine gives Texas "an incredible opportunity to effectively target and prevent cervical cancer." ... But Adams notes there is no crisis, noting cervical cancer deaths in American women have dropped by 74 percent due to routine pap smears.
[article link]

Weapons of Spiritual Warfare - The following are among the major weapons (items) of spiritual warfare - As the scriptures say these weapons of spiritual warfare look simple but are powerful in overcoming the enemy (demons)
Weapons of Spiritual Warfare: 1. Prayer - (among weapons of spiritual warfare against all forms of evil, including sin, real failure, walking outside God's will) "Simon, Simon, Satan has asked to sift you as wheat. But I have prayed for you, Simon, that your faith may not fail. And when you have turned back, strengthen your brothers," Luke 22:31-32. - 2. The Word of God -the sword of the Spirit and the belt of truth- (among weapons of spiritual warfare for evangelism and self defense weapon against ignorance, deception, false doctrines, spiritual poverty, and against walking outside God's will). - 3. Fasting -(among weapons of spiritual warfare against heavy oppression that prayer alone may not overcome) "When (not, if or in case) you fast, put oil on your head and wash your face, so that it will not be obvious to men that you are fasting, but only to your Father, who is unseen; and your Father, who sees what is done in secret, will reward you," Matthew 6:17-18.
[article link]

Refuge Ministries - Links: Welcome to Refuge Ministries! 'God is our refuge and strength, a very present help in trouble.' Psalm 46:1
Refuge Ministries was born out of a need. There are countless people who have loved ones involved in the Occult or those who have been involved themselves. Many are looking for a ministry that will gently reach out to them, and take their need seriously without making them feel like outcasts. When I myself was a struggling Satanist in need, the Lord sent certain people into my life to minister to me. Through their involvement in my life, I was given the help I needed to be set free from Satanism. Scriptures tell us; 'Freely as you have received, freely give' (Matthew 10:8). Now, it is our hearts desire to help you in any way that we are able. That is why Refuge Ministries was created. If you have been involved in Satanism, the Occult, Wicca, Witchcraft, New Age practices or False Teachings in the Christian church, we are here to help you. We offer Biblical counsel, prayer, encouragement and resources. You are welcome to contact us for any reason. Many free resources are made available through our ministry. Your spiritual growth is important to us. Each month, several of these resources change, so we encourage you to visit often to receive the newest materials.
[article link]

Bible verse: Colossians 1:9-11 For this cause we also, since the day we heard it, do not cease to pray for you, ... {The complete Bible is available at BasicChristian.info}
Colossians 1:9-11 For this cause we also, since the day we heard it, do not cease to pray for you, and to desire that ye might be filled with the knowledge of His will in all wisdom and Spiritual understanding; That ye might walk worthy of the Lord unto all pleasing, being fruitful in every good work, and increasing in the knowledge of God; Strengthened with all might, according to His glorious power, unto all patience and longsuffering with joyfulness; -- Bible
[article link]

Bible verse: Colossians 1:12-20 Giving thanks unto the Father, which hath made us meet to be partakers of the inheritance of the saints in light: ... {The complete Bible is available at BasicChristian.info}
Colossians 1:12-20 Giving thanks unto the Father, which hath made us meet to be partakers of the inheritance of the saints in light: Who hath delivered us from the power of darkness, and hath translated us into the kingdom of His dear Son: In whom we have redemption through His blood, even the forgiveness of sins: Who is the image of the invisible God, the firstborn of every creature: For by Him were all things created, that are in heaven, and that are in earth, visible and invisible, whether they be thrones, or dominions, or principalities, or powers: all things were created by Him, and for Him: And he is before all things, and by Him all things consist. And He is the head of the body, the church: who is the beginning, the firstborn from the dead; that in all things He might have the preeminence. For it pleased the Father that in Him should all fulness dwell; And, having made peace through the blood of His cross, by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth, or things in heaven. -- Bible
[article link]

Two Democratic Clerks in Connecticut Disciplined For Sifting Through GOP Desk - Capitol Police reviewed the surveillance tapes and interviewed numerous legislative employees, as well as at least one lawmaker, as part of their investigation
HARTFORD, Conn. - State Capitol police determined Friday that no criminal laws were broken when two Democratic clerks were seen on a surveillance tape rifling through a Republican clerk's desk and moving papers last week. But both workers, overseen by the Senate Democrats, are being disciplined for the incident. - the Republican assistant clerk of GAE whose desk was rifled, filed a complaint with the Capitol police after discovering items on her desk had been moved after she went home for the day on Jan. 24. She told the police she felt violated and harassed and works "in a hostile work environment," according to the police report. ... Capitol Police reviewed the surveillance tapes and interviewed numerous legislative employees, as well as at least one lawmaker, as part of their investigation.
[article link]

SAN FRANCISCO Mayor Apologizes for Affair with Aide's Wife - After his wife told him about the affair, he approached the mayor about it, then resigned
SAN FRANCISCO (AP) - February 1, 2007 - Mayor Gavin Newsom apologized Thursday for having a sexual relationship with his former campaign manager's wife. "I'm deeply sorry," Newsom said during a brief news conference at City Hall the day after the aide resigned. Newsom appeared poised but visibly emotional. He spoke for about a minute and left without taking questions. Alex Tourk, 39, resigned Wednesday after confronting his boss about his relationship with his wife, Ruby Rippey-Tourk, 34, who once worked as the mayor's appointment secretary. Newsom acknowledged that he had the affair first reported Wednesday night on the San Francisco Chronicle's Web site and apologized for what he called "a lapse of judgment."
[article link]

Last Trumpet Ministries - Newsletter - The Final Days of Satan's Last Empire! - Corrupt Leadership for a Corrupt People!
The new Majority Leader for the United States Senate is now U.S. Senator Harry Reid {a loyal (LDS) Mormon} of Searchlight, Nevada. When Reid was being interviewed in his home by reporters, he took them into his bathroom and pointed to his most prized possession. It was an autographed poster of the Grateful Dead. (38) The Grateful Dead is a notorious hard rock band noted for their heavy drug cult following. They are a satanic group of the first magnitude, and their followers are referred to as deadheads. Their emblem is a skeleton wearing a tuxedo and top hat with the skull wearing sunglasses. It is true, our Senate Majority leader is a deadhead, and this may explain the residue of the two lines of white powder on the glass top of the table, where he was seated with Speaker of the House Nancy Pelosi, sometimes referred to as "Nasty Pelosi." I am now looking at a number of pictures of Speaker of the House Nancy Pelosi on the day she took office. As she stood in front of all the dignitaries present, she held a black leather bull whip in front of her chest and proudly proclaimed, "I am the most powerful woman in America." Pelosi then made two clenched fists and held them in a tai kwon do karate position. In the next photograph, she is lifting a gavel high into the air with a look on her face that would scare the devil himself if he had a mind to look at her. The next picture shows Pelosi lifting her right fist above her head in the communist power salute that was so common during the riots and demonstrations of the 1960's. She then brings her fist slightly downward and turns her knuckles forward to the striking serpent salute used by Satanists. (39) The late high priest of the Church of Satan, also secretly known as the Hotel California, was often seen using the striking serpent salute. Without a doubt, hell has been raised, and hells children are now occupying the highest offices in our erstwhile great nation. ...
[article link]

The Christian's Life - What is the life of a Christian all about? {Sermon - English with a small amount of German.} (Mp3)
Author: Lighthouse Gospel Church - free Mp3 Download.
[article link]

Imam leads Democrats in prayer of conversion - We thank you God, to send us your messages through our father Abraham and Moses and Jesus and Muhammad {Oops Muhammad was 600+ years late, and a continent away to be getting messages from God.}
With heads bowed reverently, Democrats were led in prayer yesterday by a Muslim imam who essentially asked Allah to assist in converting the party members to Islam, according to a scholar and author. Robert Spencer, director of Jihad Watch and author of "The Truth about Muhammad," took note of the prayer given at the Democratic National Committee winter meeting by Husham Al-Husainy, imam of the Karbalaa Islamic Education Center, a shiite mosque in Dearborn, Mich. ... Spencer, in a post on his Jihad Watch website, said he found it interesting to see the Muslim leader praying, "in veiled terms to be sure, for their conversion to Islam, and, oh yes, for the destruction of Israel ("And help us to stop the war and violence, and oppression and occupation").
[article link]

Bush woos Democratic lawmakers at resort - Relying on self-deprecating jokes, unusual candor and outright flattery
WILLIAMSBURG, Va. -- Relying on self-deprecating jokes, unusual candor and outright flattery, President Bush on Saturday wooed lawmakers he not only needs but will have to answer to in the final two years of his presidency. Bush had not seen fit to attend a Democratic congressional retreat since 2001, his first year in office. But the new political reality that has Democrats in charge of Capitol Hill for the first time in a dozen years changed his mind. When he appeared before House Democrats at a Virginia resort, he seemed to be trying to make up for lost time. Bush brushed past the veto threats his aides have issued for one-third of the agenda that Pelosi's caucus approved in the House's first 100 hours of the year. ... Instead, he focused on compliments, on the Democrats' choice of Pelosi - "this fine woman" - as the first female speaker ever and for their approval this past week of billions for fighting AIDS, malaria and tuberculosis overseas. "I look forward to working with you," he said. "I know you've probably heard that and you doubt whether it's true. It's true."
[article link]

NWO Brainwashing - Some examples of NWO mind control at work (Video 9:30)
Some examples of NWO mind control at work.
[article link]

What Did He Know? (Bush's odd behavior the morning of 9/11) - It's almost as if he had prior knowledge of the events of that morning before they happened (Video 9:50)
Bush's behavior on the morning of 9/11 was very odd. No shock. No surprise. No worry. It's almost as if he had prior knowledge of the events of that morning before they happened. Hmmmmm...
[article link]

WTC Survivor Janette MacKinley on 9/11 Truth (Video 10:27)
Janette MacKinley lived across the street from the WTC complex and witnessed the destruction of the south tower. She spoke at the Lifting The Fog conference at UC Berkeley about 9/11 truth and the power of grassroots activism.
[article link]

Cutting Edge Weekly Newsletter: Just as Bush's policy in Iraq has sunk America into the sands of Iraq, this policy is likely to sink America into the sands of Gaza!
"The Bush administration already has committed itself to provide $86 million to finance training and equipment for the personal 'Presidential Guard' of Palestinian Authority (PA) Chairman Mahmoud Abbas. However, the U.S. is also now considering funding all of the PA security forces in order to counter the Hamas militia..." As we have reported in past newsletters, this entire struggle between Hamas and Fatah of the Palestinian Authority is a fight between the Freemasonry of Fatah leadership and the non-Masonry of the Hamas leadership! You see, Palestinian Authority Chairman, Mahmoud Abbas, is a recognized Mason, as the book, Codex Magica, reveals. Hamas leadership wants nothing to do with secret societies and so is mightily resisting Abbas and his Fatah militant group. One news report last week said that Hamas leaders believed Abbas was willing to lose 500-700 of his Fatah fighters if he could win the civil war erupting with Hamas. Now, why should we be surprised to learn that Skull & Bones President George Bush, is committing the United States to a massive support of Abbas' Fatah party? After all, Bush is just helping out his fellow Mason, Mahmoud Abbas!
[article link]

Mitt Romney Taps Ex-Sen. Jim Talent as Adviser - a top adviser to Republican presidential candidate Mitt Romney
Former Missouri Sen. Jim Talent, who narrowly lost his re-election bid last November, was named a top adviser to Republican presidential candidate Mitt Romney. Talent will serve as domestic policy task force chairman for Romney's presidential exploratory committee, Romney announced Thursday. In his new post, Talent will oversee all domestic policy development for Romney's campaign.
[article link]

A good man: Here are reasons to re-elect U.S. Sen. Jim Talent - "I have never voted a straight Republican ticket" {A good man maybe, but defiantly not a solid Republican for a Presidential race advisor!}
I have never voted a straight Republican ticket and have had the experience of serving on the Missouri State Reorganization Conference Committee in the 1970s (three Democrats and two Republicans -- myself a freshman legislator) and a conference committee on the state budget (five House members who negotiated a compromise budget with five state senators).
[article link]

Pakistan gets eight Cobra helicopters from US - The Cobra helicopters were handed over to Pakistan as part of a five-year aid programme as indicated by US President George W Bush in 2003 {Brilliant more advanced weapons to radical Islamists, and Bush wonders why his policies fail so completely.}
Islamabad, Feb 02: The United States on Friday handed over eight Cobra Helicopter gunships to Pakistan to boost its capability to conduct operations against extremists. The refurbished helicopters, specially equipped for night-time operations, were handed over to Defence Secretary Lt Gen (retired) Tariq Wasim Ghazi by US Ambassador Ryan Crocker at a ceremony at an airbase in Rawalpindi. The US embassy said they were part of a 50 million- dollar deal for 20 refurbished helicopters. Speaking on the occasion, Crocker said the helicopters are "important weapons in our common fight against terrorism".
[article link]

{Flashback} State Dept. Admits Arafat Ordered Murder of American Diplomats - the State Department would never admit this, preferring, instead, to protect Arafat and shield him from indictment for murder by the U.S. government
Even though we've known for years who ordered this--our government had bugging devices and recordings of Arafat personally ordering their murders--the State Department would never admit this, preferring, instead, to protect Arafat and shield him from indictment for murder by the U.S. government, something that should have happened while Arafat was alive.
[article link]

Florida Gov. wants touch-screen voting machines gone - "I think it's important to make sure people have confidence in our voting system," Crist said Wednesday. "If there's a need for a recount, I think it's important that we have something to recount"
TALLAHASSEE - Eager to end six troublesome years of touch screen voting in Florida, Gov. Charlie Crist wants every county to switch to paper ballots by 2008. Crist will ask the Legislature to spend more than $30-million to replace touch screens with an optical scan system that allows a voter to mark an oval next to a candidate's name before slipping a ballot into an electronic reader - the same way absentee ballots are cast. ... "I think it's important to make sure people have confidence in our voting system," Crist said Wednesday. "If there's a need for a recount, I think it's important that we have something to recount"
[article link]

Wait! Don't buy Windows Vista! {There is really no point in upgrading from 32-bit XP to 32-bit Vista, is that even a true upgrade? A better plan is to wait until a 64-bit operating system comes out before you begin to upgrade your computing needs.}
Vista is incomplete: Microsoft is already planning its first service pack and seeking input from users on what to include. Vista probably won't be truly ready for prime time until that first service pack version, possibly later this year. ... Vista may be the best reason yet to buy a Mac: Years ago, "switching" from Windows to a Mac was nearly impossible for most people. We relied entirely on desktop applications, many of which had no equivalents on the Mac platform. Today, so much of what we do is online -- and Apple has done such a good job of making the transition easier -- that leaving Windows and moving to a Mac is perfectly doable for most people. It's a real choice now, and mostly a matter of preference. With Windows Vista as the default operating system on any new system you buy, it makes sense to consider moving to a Mac. After all, Vista will force you to learn a new operating system anyway, and -- in the short term -- one less supported than XP. In either case, you'll be using a 3-D interface, widgets and other goodies. Apple will start selling the next version of OS X, code-named Leopard, this year. The details of this operating system are secret, but it's likely that it will be spectacular. All may be revealed as soon as next month. If you're going to buy a new PC this spring, you might as well check out Leopard before making your choice.
[article link]

Bible verse: John 4:23-26 But the hour cometh, and now is, when the true worshippers shall worship the Father in Spirit and in Truth: ... {The complete Bible is available at BasicChristian.info}
John 4:23-26 But the hour cometh, and now is, when the true worshippers shall worship the Father in Spirit and in Truth: for the Father seeketh such to worship Him. God is a Spirit: and they that worship Him must worship Him in spirit and in truth. The woman saith unto Him (Jesus), I know that Messias cometh, which is called Christ: when He is come, He will tell us all things. Jesus saith unto her, I that speak unto thee am He. -- Bible
[article link]

Bible verse: John 4:34-38 Jesus saith unto them, My meat (sustenance) is to do the will of Him that sent Me, and to finish His work ... {The complete Bible is available at BasicChristian.info}
John 4:34-38 Jesus saith unto them, My meat is to do the will of Him that sent Me, and to finish His work. Say not ye, There are yet four months, and then cometh harvest? behold, I say unto you, Lift up your eyes, and look on the fields; for they are white already to harvest. And he that reapeth receiveth wages, and gathereth fruit unto life eternal: that both he that soweth and he that reapeth may rejoice together. And herein is that saying true, One soweth, and another reapeth. I sent you to reap that whereon ye bestowed no labour: other men laboured, and ye are entered into their labours. -- Bible
[article link]

Microsoft abandons IDE patent application - a patent application for technology in its Visual Studio software development platform that originated outside the company - that was based upon an academic project to help individuals grasp introductory concepts of software programming
Citing a mistaken filing, Microsoft has abandoned a patent application for technology in its Visual Studio software development platform that originated outside the company, a Microsoft representative said on Tuesday. ... "Microsoft mistakenly filed for a patent on a technology included in components of Visual Studio 2005 that was based upon an academic project to help individuals grasp introductory concepts of software programming through pictorial representation of code," the representative said. The company had been notified by Michael Kölling, the creator of BlueJ, that the patent application covered technology substantially similar to his project. BlueJ is an IDE for teaching object-oriented programming and Java to beginners, according to Kölling's blog. "Microsoft agrees with Professor Kölling, and in keeping with the company's standards for quality patent filings, [it is] expressly abandoning the patent application with the USPTO (United States Patent & Trademark Office) through normal procedures," the company said.
[article link]

'Yoga lite' stretches into public schools - Critics say even stripped-down "yoga lite" goads young people into exploring other religions and mysticism - To bring it to the west and bill it as a scientific practice for fitness is dishonest,"
Despite mainstream acceptance, yoga in public schools remains touchy. Critics say even stripped-down "yoga lite" goads young people into exploring other religions and mysticism. Dave Hunt, who has traveled to India to study yoga's roots and interview gurus, called the practice "a vital part of the largest missionary program in the world" for Hinduism. The Bend, Oregon, author of "Yoga and the Body of Christ: What Position Should Christians Hold?" said that, like other religions, the practice has no place in public schools. "It's pretty simple: Yoga is a religious practice in Hinduism. It's the way to reach enlightenment. To bring it to the west and bill it as a scientific practice for fitness is dishonest," said Hunt, 80. "I've talked to too many people who got hooked on the spiritual deception of yoga. They come to believe in this and become enamored with Hinduism or eastern mysticism," he said. Concerns about yoga's spiritual implications have also fueled a cottage industry of books and videos that offer the purported benefits of yoga -- flexibility, strength and weight loss -- without mentioning the y-word. Laurette Willis, 49, wrote an exercise regimen called "PowerMoves Kids Program for Public Schools." The stretching routine includes pauses for children to contemplate character-building quotes from Martin Luther King Jr., Emily Dickinson, Harriet Tubman and William Shakespeare. Willis, who lives near Tahlequah, Oklahoma, also created an exercise regimen called "PraiseMoves: The Christian Alternative to Yoga."
[article link]

Belfast Telegraph: Microsoft milks the cow one last time with Vista - Can they get Xbox and Zune to make meaningful profits? These are the future of the industry and it's got to be the future of Microsoft {It looks like in the end Microsoft will just become another toy company (i.e. Xbox, Zune). The Microsoft windows operating system is so incompetent, so without a future (obsolete at it's own release date) and so dangerous (virus, identity theft) to use that making toys is about what Microsoft should do and turn over serious computing to Linux.}
For all the razzamatazz, the "human billboards" advertising the product and the showy launch in Manhattan's Times Square yesterday, Microsoft's new operating system, Windows Vista, is a pretty underwhelming piece of software. ... There are several forces eroding the power of Windows. First, an old threat resurgent, in the form of Apple's growing share of the home computer market. The success of the iPod has encouraged consumers to look again at Apple's other products. Meanwhile, Steve Jobs is actively promoting the idea that Windows Vista only brings Microsoft into line with innovations made on the Apple operating system earlier this decade. A new, more advanced Mac operating system, called Leopard, is being launched in the spring. The second threat is the growth of rival software services from internet-based companies. And third, there are real unanswered questions over the future role of the PC in the home. As the power of Windows erodes, Microsoft is having to become a very different sort of company. ... Can they get Xbox and Zune to make meaningful profits? These are the future of the industry and it's got to be the future of Microsoft." In all these areas, Microsoft is a latecomer. A latecomer with deep pockets, sure, but those pockets will shrink as the power of Windows erodes. No wonder it is milking the launch of Vista for all it can.
[article link]

Bush's ethanol plan getting cold shoulder - reaching Mr. Bush's 2017 goal would require more than 12.5 billion bushels of the grain, more than the country's entire harvest last year {Simple math doesn't matter when it comes to the Bush scams and plans, besides he was desperate to talk (scam) about ethanol in 2017 instead of the reality of the USA today.}
LONDON, CHICAGO -- If U.S. President George W. Bush thought he had the remedy for his country's oil woes when he proposed an increase in ethanol production, he's getting no support in the boardroom of the world's biggest energy company and no respect in the stock market, where producers of the corn-based fuel are among the biggest losers. The State of the Union address last week made ethanol the centrepiece of a plan to reduce gasoline consumption 20 per cent in 10 years by raising the federal mandate for renewable fuel use almost fivefold to 35 billion gallons a year by 2017. ... Skeptics say ethanol will never become a significant part of energy use in the United States because the country can't produce enough corn. Based on current use, reaching Mr. Bush's 2017 goal would require more than 12.5 billion bushels of the grain, more than the country's entire harvest last year. No grain would be left for hogs, cattle or chickens, or to make corn-based sweeteners for Coca-Cola Co. and other consumers.
[article link]
'
President Bush's Popularity Hits An All-Time Low In New Poll - 67% respondents believe President Bush's Policies are influenced more by his personal beliefs {scams}, regardless of the facts - A mere 22% say his decisions are influenced more by the facts
New York, NY (AHN) - A recent opinion poll conducted by Newsweek magazine reveals that the popularity of President George Bush has reached an new all-time low. The poll conducted after President Bush's 2007 State of the Union Address found that only 30 percent of respondents supported the policies outlined in the annual speech. ... In similar way, 67 percent respondents believe President Bush's policy in Iraq, as well as decisions in other major areas, are influenced more by his personal beliefs, regardless of the facts. A mere 22 percent say his decisions are influenced more by the facts.
[article link]

Poll: Most Americans 58% want Bush presidency to be over - This, said pollsters, perhaps explains why only about half (49%) of adult Americans even bothered to watch or listen to any of the State of the Union speech as it happened
WASHINGTON, Jan. 29 (Xinhua) -- More than half the Americans, or 58 percent, say they wish the Bush presidency to be simply over,a sentiment that is almost unanimous among Democrats (86 percent),according to a latest Newsweek poll. ... With Bush widely viewed as an ineffectual "lame duck" (by 71 percent), over half (53 percent) of the poll's respondents now say they believe history will see him as a below-average president, up three points from last May. This, said pollsters, perhaps explains why only about half (49 percent) of adult Americans even bothered to watch or listen to any of the State of the Union speech as it happened.
[article link]

Former Witch and Christian Author Featured on The Tyra Banks Show - the world of witchcraft can be a very dangerous choice - She hopes to keep this new generation from the same darkness she found herself in, especially since teens are particularly susceptible to the false claims of witchcraft
"When I was in high school, I was a practicing witch. It wasn't until college that I became a Christian and came out of that dark world." Sumpolec said. "The Tyra producers thought my story of coming out of witchcraft, how it lead me to attempt suicide, and my current beliefs about it, was the right balance for their program." That put Sarah on a plane that night and in L.A. for the taping the next day. ... But Sumpolec says that the reason she said yes was not to have a fun weekend jaunt, but it was for the chance to show the Tyra Banks viewers that the world of witchcraft can be a very dangerous choice. ... She hopes to keep this new generation from the same darkness she found herself in, especially since teens are particularly susceptible to the false claims of witchcraft.
[article link]

Ballistics data don't support charge against border agents - Investigator: U.S. attorney twisted evidence to fit case - the U.S. government has backed off to the benefit of the drug lords
Ballistics reports, used in the trial of Ignacio "Nacho" Ramos, one of two Border Patrol agents convicted of shooting fleeing drug dealer Osbaldo Aldrete-Davila, do not support the prosecution's claim the bullet was fired from Ramos' gun, according to documents provided to WND from Andy Ramirez, chairman of the Friends of the Border Patrol. Despite the conclusion of a laboratory criminalist that he could not conclusively link the bullet removed from Aldrete-Davila with Ramos' service weapon, a Department of Homeland Security agent swore, in an affidavit of complaint filed against Ramos and Jose Alonso Compean, that Aldrete-Davila was hit by a round fired by Ramos. ... Nearly two years after the conclusion of the trial, the U.S. District Court for the Western District of Texas has yet to release a transcript of the trial. ... "The message is simple," Ramirez replied. "Enforce our drug laws aggressively on the border and you risk going to jail, not the drug dealers. We have a drug war going on along the Texas border and the U.S. government has backed off to the benefit of the drug lords.
[article link]

Windows Vista 'wide open' to malware - Security vendor claims new OS fails to stop attacks - We feel strongly that, in order to provide the best protection for internet users, security must be your top and only priority
Microsoft's Windows Vista is "ineffective" in blocking malware and slow to update against viruses, according to a security software vendor. A test performed by Webroot Software found that Windows Defender, the security software included with Vista, failed to catch 84 per cent of spyware and malware. ... "We feel strongly that, in order to provide the best protection for internet users, security must be your top and only priority," said Eschelbeck.
[article link]

The Five Love Languages by Gary Chapman - the basic principles Chapman explores will apply to all relationships {Books}
We all know that the greatest commandment is to love. However, relatively few of us know how to express our love in the heart language of our family and friends. Fortunately, in The Five Love Languages Gary Chapman identifies the five primary love languages and teaches us how to use these languages to express our love. Although this edition of The Five Love Languages was written specifically for couples, the basic principles Chapman explores will apply to all relationships.
[article link]

Personality Plus, Second Edition by Florence Littauer -valuable insight for appreciating your one-of-a-kind, God-given personality {Books}
In Personality Plus, Florence Littauer gives you valuable insight for appreciating your one-of-a-kind, God-given personality. She includes a Personality Profile test that reveals how your unique blend of traits affects your emotions, work performance, and relationships. Through humorous anecdotes and straightforward counsel, Personality Plus guides you to improve upon your strengths and correct your weaknesses.
[article link]

Bible verse: Isaiah 40:9-11 O Zion, that bringest good tidings, ... {The complete Bible is available at BasicChristian.info}
Isaiah 40:9-11 O Zion, that bringest good tidings, get thee up into the high mountain; O Jerusalem, that bringest good tidings, lift up thy voice with strength; lift it up, be not afraid; say unto the cities of Judah, Behold your God! Behold, the Lord GOD will come with strong hand, and His arm shall rule for Him: behold, His reward is with Him, and His work before Him. He shall feed His flock like a shepherd: He shall gather the lambs with His arm, and carry them in His bosom, and shall gently lead those that are with young. -- Bible
[article link]

Bible verse: Isaiah 41:8-13 But thou, Israel, art my servant, ... {The complete Bible is available at BasicChristian.info}
Isaiah 41:8-13 But thou, Israel, art my servant, Jacob whom I have chosen, the seed of Abraham My friend. Thou whom I have taken from the ends of the earth, and called thee from the chief men thereof, and said unto thee, Thou art My servant; I have chosen thee, and not cast thee away. Fear thou not; for I am with thee: be not dismayed; for I am thy God: I will strengthen thee; yea, I will help thee; yea, I will uphold thee with the right hand of My righteousness. Behold, all they that were incensed against thee shall be ashamed and confounded: they shall be as nothing; and they that strive with thee shall perish. Thou shalt seek them, and shalt not find them, even them that contended with thee: they that war against thee shall be as nothing, and as a thing of nought. For I the LORD thy God will hold thy right hand, saying unto thee, Fear not; I will help thee. -- Bible
[article link]

Bush Eyes Pardon for Border Patrolmen {Humm..., is this just another obvious Bush stall so he can continue to do the wrong thing? I wouldn't hold my breath for Bush to come through with a just, honest answer.}
WASHINGTON - President Bush on Thursday said a pardon was possible for two Border Patrol agents serving prison sentences for shooting a Mexican drug dealer as he fled and then covering up the crime. ... Rancor over the convictions and sentencing of the agents has been simmering for months, and the two have become a cause celebre among conservatives and on talk shows. Their supporters have said they were defending themselves and have called them heroes.
[article link]

{Flashback} June 30, 2005; Iran President was Captor Say (US) Hostages, Bush Wants Answers {Well George W. any answers yet to this mystery? Oh yeah, you declined to even investigate it after first talking up a good game about all you were going to do for justice for our American citizens.}
WASHINGTON, JUNE 30: President George W. Bush said on Thursday, he wanted answers on whether Iranian President-elect Mahmoud Ahmadinejad was a leader in the 1979 US Embassy siege as some former hostages have said. ... "I have no information," Bush told reporters during a briefing on the upcoming G-8 summit in Scotland. "But obviously his involvement raises many questions, and knowing how active people are at finding answers to questions, I'm confident they will be found."
[article link]

Report: Barack Obama spent 4 years in Islamic madrassa (Muslim seminary) - and has not been forthcoming about his Muslim heritage
Are the American people ready for an elected president who was educated in a Madrassa as a young boy and has not been forthcoming about his Muslim heritage? ... An investigation of Mr. Obama by political opponents within the Democratic Party has discovered that Mr. Obama was raised as a Muslim by his stepfather in Indonesia. Sources close to the background check, which has not yet been released, said Mr. Obama, 45, spent at least four years in a so-called Madrassa, or Muslim seminary, in Indonesia. "He was a Muslim, but he concealed it," the source said. "His opponents within the Democrats hope this will become a major issue in the campaign." When contacted by Insight, Mr. Obama's press secretary said he would consult with "his boss" and call back. He did not.
[article link]

Mitt Romney unpopular as he leaves governor's post - Some ex-constituents say '08 hopeful used them as a career steppingstone
Four years after taking office, though, Romney left his post with a high disapproval rating. Critical Bay Staters contend now that Romney always had his eye on the White House and used Massachusetts as a pad from which to launch his campaign. "You can have him back in Salt Lake," lifelong resident Roberta Kilduff said on a recent chilly morning in downtown Boston. ... In retrospect, some residents wish he had stayed in Utah. "He was a big disappointment for the state," says John Henry, taking a lunch break near historic Faneuil Hall. "He didn't do anything on all those hopes and promises he made. . . . You elect him and you expect him to take care of the state." Some Bostonians randomly asked about Romney simply scoffed. One dubbed him the "invisible governor" while another called him an "absentee governor." ... Garnett charges that Romney gave up being governor a while back. "It was just like trying to lay a foundation for something else," Garnett says of Romney's tenure as governor. "He used it to benefit himself."
[article link]

Jimmy Carter Interceded for Nazi Murderer - Exclusive: Handwritten Note From Jimmy Carter Interceding for Nazi SS Guard - The handwriting matches - This is from the letter published at the New York Sun: (Photos)
Well, here's that confirmation, as Daniel Freedman publishes the actual handwritten note from Carter: Exclusive: Handwritten Note From Jimmy Carter Interceding for Nazi SS Guard. ... UPDATE at 1/18/07 1:36:27 pm: The handwriting matches. This is from the letter published at the New York Sun:
[article link]

Bible verse: Romans 4:16-25 ... the faith of Abraham; who is the father of us all, ... {The complete Bible is available at BasicChristian.info}
Romans 4:16-25 ... the faith of Abraham; who is the father of us all, (As it is written, I have made thee a father of many nations,) before Him whom he believed, even God, who quickeneth the dead, and calleth those things which be not as though they were. Who against hope believed in hope, that he (Abraham) might become the father of many nations; according to that which was spoken, So shall thy seed (Jesus) be. And being not weak in faith, he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sarah's womb: he (Abraham) staggered not at the promise of God through unbelief; but was strong in faith, giving glory to God; And being fully persuaded that, what He had promised, He was able also to perform. And therefore it was imputed to him for righteousness. Now it was not written for his sake alone, that it was imputed to him; But for us also, to whom it shall be imputed, if we believe on Him that raised up Jesus our Lord from the dead; Who was delivered for our offences, and was raised again for our justification. -- Bible
[article link]

Bible verse: Romans 5:1-8 Therefore being justified by faith, we have peace with God through our Lord Jesus Christ: ... {The complete Bible is available at BasicChristian.info}
Romans 5:1-8 Therefore being justified by faith, we have peace with God through our Lord Jesus Christ: By whom also we have access by faith into this grace wherein we stand, and rejoice in hope of the glory of God. And not only so, but we glory in tribulations also: knowing that tribulation worketh patience; And patience, experience; and experience, hope: And hope maketh not ashamed; because the love of God is shed abroad in our hearts by the Holy Ghost which is given unto us. For when we were yet without strength, in due time Christ died for the ungodly. For scarcely for a righteous man will one die: yet peradventure for a good man some would even dare to die. But God commendeth His love toward us, in that, while we were yet sinners, Christ died for us. -- Bible
[article link]

Bush has become a laughing stock in US - Bush's new plan for Iraq has cemented his reputation as a lame duck president who is rapidly becoming the most loathed in US history - "we are possibly about to witness all the mayhem the world is capable of creating"
This month's Vanity Fair contains a stunning piece of reporting from David Rose, a former supporter of the invasion of Iraq. Rose interviewed dozens of neo-conservatives behind the disastrous decision. Almost as one, they point the finger of blame at others rather than accept responsibility for the disaster. Most notable is Richard Perle, former chairman of the Pentagon's defence policy. Perle had predicted that Iraq was a very good candidate for democracy in the Middle East and that Iranians would be so impressed by the success of Iraq, post-Saddam, that they would follow suit and bring in regime change. Like the K-Tel ad-man, Perle said there would be more: Syria would agree to stop backing terrorists. Now, he says he underestimated the depravity that pervades Iraq. Now, he smells failure and fears the consequences. In his words, we are possibly about to witness all the mayhem the world is capable of creating.
[article link]

Bush's Plan To Bankrupt Social Security - American citizens must work ten years to be eligible for Social Security benefits, but the Totalization agreement would allow Mexicans to qualify with only 18 months of work in the United States
American citizens must work ten years to be eligible for Social Security benefits, but the Totalization agreement would allow Mexicans to qualify with only 18 months of work in the United States, and pretend to make up the difference by assuming work in Mexico. It is highly doubtful that the illegal aliens ever paid into a Mexican system for eight and a half years. It could be "virtual" work or "virtual" payments (just like the "virtual" fence we may have on our southern border, or the "virtual" law that promised to build one). A 2003 Government Accountability Office (GAO) report tactfully refused to comment on "the integrity of Mexico's social security data" and warned that the cost to U.S. taxpayers is "highly uncertain." ... The Bush Totalization plan would put millions of Mexicans onto the rolls of the U.S. Social Security system just as our baby-boom generation retires. The White House won't deny that imposing higher taxes on American workers is "on the table" to deal with the expected shortfall. The Bush totalization plan would lure even more Mexicans into the United States illegally in the hope of amnesty and eligibility for Social Security benefits for themselves, as well as for their spouses and dependents who may never have lived in the United States.
[article link]

Bush responds to complaints about SMU library plans - It would be a place for interesting discussion, he said. {What, interesting discussions like how Bush is a Satan/Devil worshiping traitor who is out to ruin our country.}
President Bush sought Thursday to quell complaints on the SMU campus that the library he's planning would offer lopsided views of his administration and public policy. ... A significant portion of the Southern Methodist University faculty has objected to efforts to lure the Bush library, museum and policy institute to campus.
[article link]

Methodists: No Bush library at SMU - "as United Methodists, we believe that the linking of his presidency with a university bearing the Methodist name is utterly inappropriate."
DALLAS - A group of Methodist ministers from across the nation launched an online petition drive Thursday urging Southern Methodist University to stop trying to land George W. Bush's presidential library. The petition, on a newly created Web site, www.protectsmu.org, says that "as United Methodists, we believe that the linking of his presidency with a university bearing the Methodist name is utterly inappropriate." "Methodists have a long history of social conscience, so questions about the conduct of this president are very concerning," said one of the petition's organizers, the Rev. Andrew J. Weaver of New York, who graduated from SMU's Perkins School of Theology.
[article link]

by Phyllis Schlafly - We Need Compassion for Our Border Guards - It makes us wonder which side the self-proclaimed "compassionate" President is on
President George W. Bush pardoned 16 criminals including five drug dealers at Christmastime, but so far has refused to pardon the two U.S. Border Patrol agents who were trying to defend Americans against drug smugglers. It makes us wonder which side the self-proclaimed "compassionate" President is on. ... A major argument used by the prosecution during the trial was that our government has a policy forbidding agents from chasing suspected drug smugglers without first getting permission from supervisors. That sounds like a no-arrest policy; by the time an agent gets permission, a smuggler can be out of sight and safely back over the border. ... This case is a test of George Bush's character, compassion, and concern for drugs coming across our border. He can't duck responsibility: the prosecutor, U.S. Attorney Johnny Sutton, and the judge, Kathleen Cardone, are both Bush appointees.
[article link]

A Taliban Spokesman's Confession - Dr. Hanif, who had been working with the Taliban for the past 14 months, told them that the organization would never have been able to challenge Afghan military and NATO forces without the direct assistance of Pakistan's Inter-Services Intelligence agency
Just last week, outgoing U.S. National Intelligence Director John Negroponte warned that while Pakistan is "a frontline partner in the war on terror," it is also the country "where the Taliban and al-Qaeda maintain critical sanctuaries." Al-Qaeda, he said, is "cultivating stronger operational connections and relationships that radiate outward from their leaders' secure hideout in Pakistan to affiliates throughout the Middle East, North Africa and Europe." And on a visit to Afghanistan Tuesday, Defense Secretary Robert Gates reiterated the point, saying, "There are more attacks coming across the border; there are al-Qaeda networks operating on the Pakistani side of the border. And these are issues that we clearly will have to pursue with the Pakistani government."
[article link]

{flashback} Bush bonanza: US likely to announce substantial discount to Pak (Pakistan) in F-16 deal - which include periodic inspections of the fleet and their bases to verify guarantees by Pakistan that it would not pass the technology to China - The planes apparently would also not carry facilities to carry nuclear weapons
ISLAMABAD: US President George W Bush plans to announce a "substantial discount" on the $5 billion deal to sell F-16s to Pakistan during President Pervez Musharraf's visit to Washington as a gesture of approval of his handling of the war on terror, a media report said on Tuesday. Musharraf, who left for Brussels on Monday on his way to the US, is "understood to be carrying private assurances from President Bush that he may receive a substantial discount in the price of the F-16 aircraft Pakistan is currently in the process of purchasing from Washington," The News reported. ... The planes apparently would also not carry facilities to carry nuclear weapons.
[article link]

{flashback} Pakistan rape reform fails after Musharraf caves in
In a setback for women's rights in Pakistan, the ruling party in Islamabad has caved in to (Islam) religious conservatives by dropping its plans to reform rape laws. Statutes known as the Hudood ordinances, based on sharia law, currently operate in Pakistan. They require a female rape victim to produce four male witnesses to corroborate her account, or she risks facing a new charge of adultery. The ruling party in Islamabad, made up of a coalition of groups allied to President Pervez Musharraf, had hoped the new Protection of Women Bill would place the crime of rape within the country's secular penal code, which works in tandem with sharia.
[article link]

{flashback} Just a "Crazy" Lady? Part 2: More Info About Diverted Heathrow/US Flight Raises Serious Questions; Pakistani Loyalties
She has a long-time friend in Pakistan, traveled there often. Perhaps, she was recruited. She tried to draw out the Federal Air Marshal and failed. She did draw out the Captain (from the cockpit)--thought that was not supossed to happen. She had all the test material in her bag--all the banned items she managed to get on the plane. She spoke of building a device. ... A woman on a trans-Atlantic flight diverted to Boston for security concerns passed several notes to crew members, urinated on the cabin floor and made comments the crew believed were references to al-Qaida and the Sept. 11 attacks, according to an affidavit filed Thursday.
[article link]

{flashback} Bush traps India into CTBT - Lucky to escape Mr Bush's nuclear embrace, Pakistan (without CTBT restrictions) can now seek to overtake India on nukes, as it has done on missiles
The Bush administration has attached a legally binding rider to the nuclear deal with India even before the US Congress has had an opportunity to put conditions of its own. Under the administration's action plan, India would become a party to the Comprehensive Test Ban Treaty (CTBT) through a congressional piece of legislation. This is the first time in world history that one power has sought to bind another state {nation} to an international treaty rejected by its own legislature. The US Senate threw out the CTBT in 1999. ... For Washington, the nuclear deal has come handy to impose qualitative and quantitative ceilings on India's nuclear-deterrent capability in order to ensure that it never emerges as a full-fledged nuclear-weapons state. A permanent test ban is part of its effort to qualitatively cap the Indian deterrent, while the quantitative ceiling comes from America's success in making India agree to reduce to less than one-third the existing number of facilities producing weapons-usable fissile material. Lucky to escape Mr Bush's nuclear embrace, Pakistan can now seek to overtake India on nukes, as it has done on missiles. It can watch the fun as the Bush administration and the US Congress entangle India in a web of capability restraints, in return for offering New Delhi dubious benefits? the right to import uneconomical power reactors dependent on imported fuel.
[article link]

Bill Gates: Wicked For U2 - Bill Whats on your Zune? - All of the U2 stuff plus a lot more musicals than you might expect - for example, Wicked {Wicked - is the new twisted musical play from 'The Wizard of Oz' where the wicked witch is no longer the villain but now is the hero.}
Like most interviews, there are those questions that attempt to "get personal" and incidentally, allow for some largely impersonal intimate quotables. Below are a few whose answers validate if I ever got locked in a room with Bill Gates, I'd be subjected to endless hours of Andrew Lloyd Webber karaoke while discussing Moore's Law. Q) What's on your Zune? (This was Rubel's question) A) All of the U2 stuff plus a lot more musicals than you might expect - for example, Wicked.
[article link]

Ballmer, iPhone and the reality-distortion field - Steve Jobs traveled throughout India in his youth, when transcendental meditation was hot and various screwball gurus were training the Beatles and other folks to meditate - Heck, Mitch Kapor, who founded Lotus (get it?) Development, actually got so far into it that he taught TM himself {Apple Computer with the bite out of the forbidden fruit as in the Garden of Eden - deliberately disobeying God (get it?).}
Jobs traveled throughout India in his youth, when transcendental meditation was hot and various screwball gurus were training the Beatles and other folks to meditate. Heck, Mitch Kapor, who founded Lotus (get it?) Development, actually got so far into it that he taught TM himself. I've always suspected that Jobs ran into some crazy guru who taught him this reality-distortion-field trick. Seriously, it's the only explanation when you start to think about it. It also explains his seriously ascetic nature and his connection with Larry Ellison, who has some weird Japanese spiritual thing going on. I'd rather not know the details. One of the untold stories in Silicon Valley is the number of rich crazies who are caught up in various pseudoreligious pursuits that they bend to suit business needs. Epson America in the 1980s was essentially run by Scientologists, as was the Ashton-Tate empire until its founder died. IMSAI and numerous other Bay Area companies were dominated by EST trainees and apostles. But, to me, none of it has ever been as weird as the Steve Jobs reality-distortion field. Maybe it's all a coincidence, and Steve is just a naturally charismatic guy. Anything is possible.
[article link]

2 Border Patrol Agents Turn Themselves for Shooting Mexican Drug Runner - U.S. District Judge Kathleen Cardone denied a motion for the two ex-agents to remain free on bond until their appeals on Tuesday
"This ruling by Judge Cardone is the most disgraceful act that I have ever heard of in the history of our great nation and both she and the prosecutors should be ashamed of themselves for taking the word of a drug smuggler, caught in the act, while ignoring the facts," Friends of the Border Patrol Chairman Andy Ramirez wrote in a statement. "Evidence that would have severely damaged the credibility of the known drug smuggler, and exonerated Compean & Ramos was sealed and suppressed and the attorneys were prevented from mounting a proper defense." ... Ramirez said El Paso Border Patrol chiefs Robert Gilbert and Luis Barker and Robert Gilbert have hung their agents out to dry. "I must remind the public that narcotic traffickers and human smugglers laugh at law enforcement as they know that the Johnny Sutton's of DOJ will not prosecute them, and instead will prosecute officers who do their job and keep that poison off our streets and out of our schools, parks, and neighborhoods," Ramirez wrote.
[article link]

{Flashback} Bush Will Not Stop Afghan Opium Trade - President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop
The Bush administration has decided not to destroy the opium crop in Afghanistan. President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop. ... "If the estimated 3,000 tons of opium reaches market, it will lead to a new upsurge in international terrorism and a great loss in international credibility for the Bush administration and the United States' ability to conduct war in the 21st century. America's enemies throughout the world from China to North Korea to Iran will be emboldened by this lack of strategic vision and political will," said the source.
[article link]

Listen to the Jewish liberation of Jerusalem on June 1967 (Click Here to Listen)
There has been a considerable demand for the audio of the IDF liberation of Jerusalem in '67 with my running commentary. This is perhaps one of the most riveting recordings in the modern-day history of Israel. I refer to the dramatic sounds of Israeli Defense Forces entering and liberating Jerusalem's Old City and the Western Wall on June 7th, 1967. You hear the sounds of gunfire. You hear the footsteps of Israeli soldiers, as they draw closer and closer and as General Uzi Narkiss instructs them and asks to be shown where the Western Wall stands.
[article link]

Exclusive: Jimmy Carter Interceded on Behalf of Nazi SS Guard - A former president who didn't do what I would expect him to do - with a full staff at his disposal - to find out the facts before he took up the side of this person (Scroll down - Click here to listen to Tovia Singer's interview with Shur on Israel National Radio)
"We had an extraordinary piece of evidence against him - a book that was kept by the SS and captured by the American armed forces when they liberated Mauthausen," Sher said. "We called it the death book. It was a roster that the Germans required them to keep that identified SS guards as they expended (ammunition) weapons to murder the inmates and prisoners." An entry in the book for October 10, 1943 registered the shooting death of Max Oschorn, a French Jewish prisoner. His murderer was also recorded: SS guard Martin Bartesch. "It was a most chilling document," Sher recalled. The same evidence was used by the U.S. military in postwar trials as the basis for execution or long prison sentences for many identified SS guards. ... On the upper corner of the letter was a note signed by Jimmy Carter saying that in cases such as this, he wanted 'special consideration for the family for humanitarian reasons.' ... it always stuck in my craw. A former president who didn't do what I would expect him to do - with a full staff at his disposal - to find out the facts before he took up the side of this person.
[article link]

{Flashback} Via Debbie Schlussel - New Holocaust Discovery: Touching (1945) BBC Recording @ Death Camp Liberation (Link to Mp3)
Since we recently celebrated "Yom HaShoah," or Holocaust Remembrance Day, it was moving to receive an important, recently-discovered (2002) 1945 BBC recording of reporter Patrick Gordon Walker at the liberation of Bergen Belsen concentration camp from my cousin, Dan K. Both sides of my family were mostly wiped out in the Holocaust, and my maternal grandparents, Holocaust survivors, were liberated from their last camp, Bergen Belsen. My mother was born at Belsen after the war (it became a Displaced Persons/Refugee camp, where my grandparents lived until they left for the States). Belsen was also the camp where Ann Frank was taken and perished at the hands of the Nazis.
[article link]

Guttman stands by Vista DRM (Digital Rights Management) claims - DRM software embedded within Microsoft's flagship operating (Vista) system will seriously degrade performance [i.e. Microsoft Zune DRM 3 days or 3 plays]
A Cost Analysis of Windows Vista Content Protection, that DRM software embedded within Microsoft's flagship operating system will seriously degrade performance and is effectively the "longest suicide note in history" for the software giant. ... However, Guttman also warned IT managers to be wary about installing Vista onto mission critical machines. "I would be nervous," he confirmed. "It is possible that it will work just fine, but because this software is so deeply hidden, you just can't say." He also refutes Microsoft claims (one of the few comments the company has made) that businesses would not be affected as they were unlikely to play Blu-ray or HDTV DVDs - the main target of the Premium Content DRM. ... He predicted that there would eventually be a consumer backlash against DRM, and that manufacturers will finally be the ones to call a halt to its inclusion.
[article link]

A tough crowd awaits Bush's State of the Union speech - Bush has pledged to work more closely with Democrats and has signaled a willingness to compromise on some issues of interest to both parties
WASHINGTON - President Bush, already facing strong opposition to his decision to send more U.S. troops to Iraq, will confront a tough audience Tuesday when he delivers his State of the Union address to the first Democratic Congress in 12 years. Reducing U.S. dependence on foreign oil and supporting alternative fuels are expected to be prominent themes of his speech. Bush also will challenge Congress to fix Social Security's long-term solvency problem, find a way to compromise on immigration and preserve tax cuts. Lawmakers also will be listening for hints of what he might veto.
[article link]

Border agents sent to prison - Angry Republican congressman calls President Bush 'disgrace' - "He (Bush) obviously thinks more about his agreements with Mexico than the lives of American people and backing up his defenders"
Amid protests and a flurry of last-minute efforts by congressmen, two border patrol agents are scheduled today to begin long prison sentences for shooting and wounding a Mexican drug smuggler who was given immunity to testify against them. ... "This is the worst betrayal of American defenders I have ever seen," Rohrabacher said of the president. "It's shameful this was done by someone who is in the Republican Party. He obviously thinks more about his agreements with Mexico than the lives of American people and backing up his defenders." The California lawmaker, who has helped lead efforts to obtain a pardon, charged the Bush administration has been playing a "cruel game." Initially, he said, officials insisted the agents could not be pardoned because they had not filled out the proper paperwork. But Rohrabacher told WND the White House did not explain to the public that the agents were being required - without justification, he contended - to first admit guilt.
[article link]

{Flashback} Bush pardons Georgia moonshiner - Randall Leece Deal had a bit part in the movie 'Deliverance'
Randall Leece Deal was a millworker and twice convicted moonshiner when he got his big break in 1972. He was cast in a bit part in "Deliverance" and delivered a single line so repellent he later told his mother it had been dubbed. On Wednesday he got maybe the second biggest break of his life: A presidential pardon. Deal, 66, was convicted in 1960 and in 1964 for moonshining in North Georgia. He was among 16 pardons announced by the White House in what is an annual tradition. He is at least the second moonshiner pardoned by Bush. Deal said when he heard about that one - a Tennessee man pardoned in 2003 - he decided to apply for his own. "I figured if that guy could get one, then why not me? We're the same age." When reached by a reporter Wednesday afternoon, Deal said somebody had called yesterday telling him he got the pardon, but he had not received official word.
[article link]

U.S.-backed militia (unified Palestinian security force) to include terrorists 'We'll attack Israel,' says member of American armed, trained 'unified force'
JERUSALEM - A unified Palestinian security force financed, armed and trained by the United States is set to include members of the Al Aqsa Martyrs Brigades, one of the most active, anti-Israel terror organizations, WND has learned. Also a spokesman for the Popular Resistance Committees - a major Palestinian terror group - pledged in a WND interview to infiltrate U.S. training programs for Palestinians and to obtain American weapons provided to Palestinian forces. On her visit here last week, Secretary of State Condoleezza Rice told reporters the U.S. will ensure weapons and aid reportedly being provided to militias affiliated with Palestinian Authority President Mahmoud Abbas' Fatah party will not be used to attack Israel.
[article link]

Blogs4Life.com: The second annual Blogs4Life Conference will be held in Washington DC the morning of January 22rd, shortly before the 34th Annual March for Life -- Updated --
Last year we were delighted by the number of bloggers and organizations from around the world who participated in Blogs4Life. This year, the conference is growing and will be even more beneficial to individuals and organizations who want to advance their online activities and strategically use weblog technology to promote life and turn ideas into action.
[article link]

Bible verse: Revelation 18:4-6 And I heard another voice from heaven, saying, Come out of her (worldly system), my people, ... {The complete Bible is available at BasicChristian.info}
Revelation 18:4-6 And I heard another voice from heaven, saying, Come out of her (worldy system), my people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins have reached unto heaven, and God hath remembered her iniquities. Reward her even as she rewarded you, and double unto her double according to her works: in the cup which she hath filled fill to her double. -- Bible
[article link]

Bible verse: Revelation 22:1-5 And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb ... {The complete Bible is available at BasicChristian.info}
Revelation 22:1-5 And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb. In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations. And there shall be no more curse: but the throne of God and of the Lamb shall be in it; and His servants shall serve Him: And they shall see His face; and His name shall be in their foreheads. And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever. -- Bible
[article link]

Where is the Outrage and Press Coverage? - Zalmay Khalilzad served as U.S. Ambassador to Iraq but on January 4, 2007, he was appointed by the President (Bush) to be the new U.S. Ambassador to the United Nations [replacing John Bolton] - Afghan-born Muslim who received his education and religious training in Beirut during the 1980s
Jack says, "So who would be the best candidate to represent the U.S. as Ambassador to the U.N. in such a delicate and potentially nation-shattering scenario? Or an American-born U.S. citizen whose undivided loyalty to America and its system of government is beyond doubt? Someone like John Bolton . . . or an Afghan-born Muslim who received his education and religious training in Beirut during the 1980s? "In Islam, one's faith is placed in loyalty to the teachings of the Koran as a necessary step towards pleasing Allah. The Koran demands loyalty to the worldwide Islamic community as a fundamental religious duty imposed on all the faithful." Kinsella continues, "By definition, a believer cannot put national self-interest above duty to the worldwide cause and remain faithful to the Koran. If one is a good Muslim, one cannot represent interests contrary to the interests of worldwide Islam and remain a good Muslim." ... But why can't they see that while Khalilzad has been appointed to help us in the war against radical Islam, he could very well undermine all we are doing if he is going to be faithful to his religion? ... Wasn't it enough of a wake-up call when we learned that Keith Ellison (D-MN), a devout Muslim convert, took his oath on the Koran and would NOT answer the questions about putting America before the Koran? Islam leaves no room for the possibility of redemption to those who betray the cause of Islam.
[article link]

Bombs kill [injure] 60 at Baghdad university - The area is on the tip of Sadr City, a Shiite neighborhood where there is a lot of support for al-Sadr, and it is considered to be a Mehdi militia stronghold {Memo to Bush: To take care of this situation have al-Sadr arrested. Oh and you might want to stop your 100's of millions of dollars in funding of al-Sadar and his rebel, terrorist group and undo your giving to them three seats on Iraq's Parliament while your at it.}
BAGHDAD, Iraq (CNN) -- Scores of people were killed in Baghdad Tuesday in bombing and shooting incidents, most of them in neighborhoods where the militia of a powerful anti-American Shiite cleric (al-Sadr) holds sway. ... A bomb exploded near a police convoy along a main road in central Baghdad, the official said. When police and others responded to that blast, a second bomb exploded nearby. At least 15 people were killed and 70 wounded by the two bombs, the official said.
[article link]

Another Way Forward? in Iraq - The president (Bush) did not deliver - like immediately arresting al-Sadr and going up against his militias
I appreciate the president saying he is responsible for the mistakes we've made because he is. ... more U.S. soldiers are dying than Iraqi soldiers. That is flat wrong. Oh, and changing a few Generals and an Ambassador, without doing things like immediately arresting Sadr and going up against his militias, is like rearranging deck chairs on the Titanic. The generals and ambassadors are only carrying out National Policy. ... The president is asking for patience, but there is none left. My bet is that he has until April before he loses all support. It is time for political leaders to do their job. In the balance hangs the fate of Iraq and our credibility.
[article link]

Barack Obama morning conference call with supporters to announce White House run {For the minimally experienced Obama this is very likely really a bid for vice president on the Democrat ticket with Hillary running for president.}
Supporters of Sen. Barack Obama (D-Ill.) are being told this morning there will be an 11 a.m. Chicago time conference call. Expected to be discussed is Obama filing papers to officially launch his 2008 White House run. Obama is expected to hit the road to travel to early primary states in the coming days.
[article link]

{Flashback} Rick Warren Unwise to Give Church Podium to ProAbortion Senator (Barack Obama) Say ProLifers - "a serious conflict of interest" when a pro-life church provides its pulpit to a speaker who, like Obama, "believes in abortion on demand and has defended partial-birth abortion {Pastor Rick Warren now appears to be a UN agent helping the un-Christian governments and organizations of the world to exert control, influence, and dominance over God's one true Christian Church}
The National Clergy Council and the Evangelical Church Alliance, among others, have joined that pro-life coalition in calling for Obama's appearance to be cancelled. Another is Janet Folger of Faith 2 Action, who contends that an invitation equals endorsement. "Inviting the advocate of partial-birth abortion and a man who has three times voted for infanticide is a 'Barack Obam-ination,'" says Folger. "Inviting this man into this church is an endorsement. It is a way of saying we agree what this man stands for, when he could not be more diametrically opposed to what the Church believes and what the Bible says." Folger shares that she remained silent earlier when the first-term senator made statements she did not agree with. "I did not speak up when he was all but praising the Muslim nation of Syria that has persecuted Christians and Jews," she says. "I did not say anything when the allegations were made of new age connections." But the pro-life leader says this is something about which she cannot remain silent.
[article link]

{Flashback} Slick Rick shows Syria video in church - Pastor says clip was pulled from 12 hours of tapes after denying shooting (video) on trip - "We did not tape anything because it was a courtesy call, like I do in every country," Warren responded
Saddleback Church Pastor Rick Warren showed a brief video clip of his meeting with Syrian President Bashar Assad to his mega-congregation after telling WND no recording was done on his controversial trip to the terrorist-sponsoring nation. ... Warren emailed Joseph Farah, editor of WND, Nov. 16, denying he made comments as reported by the Syrian news agency. Farah asked Warren in a return email if he made any notes or recordings in Syria that would show the true intent and purpose of his meetings there. "We did not tape anything because if (sic) was a courtesy call, like I do in every country," Warren responded. ... He (Saddleback Church member) also was disturbed that the video was posted on YouTube, then removed, and hasn't been available since. Those videos are routinely used by church leaders when they travel the world, as a kind of travelogue to keep members informed about events and plans, he said. "To see it pulled after it gets put up, that doesn't spell straightforward truthfulness for me and that's not what I'm used to seeing at my church," he said.
[article link]

Microsoft - Plans to announce point-of-sale software - Pricing starts at $799 for a single store (cash register) {It appears that Microsoft will not rest until the last $1 has been stripped from the pockets of the middleclass computer user. Microsoft products and licensing fees are venturing far from reasonable and are now in the realm of extortion and price gouging.}
Pricing for Microsoft's point-of-sale software starts at $799 for a single store; Microsoft Dynamics Retail Management System starts at $1,190 for a single store.
[article link]

Trusting God enough to Let Go - A (Picture Devotional) Presentation
A picture devotional presentation. Looking to God to meet our needs to fulfill our desires and to carry our worries.
[article link]

Mitt Romney created 'gay' marriage, - family groups say they had written to ask governor to reject 'unconstitutional' court ruling - they say he ignored them
Nearly four dozen pro-family leaders and activists have made public their direct challenge to former Massachusetts Gov. Mitt Romney, who has assembled a committee to explore a run at the presidency in 2008, ... According to the organization MassResistance.org, the leaders hand-delivered a letter to the former governor on Dec. 22, before he left office, documenting why they believe he voluntarily instituted directives that created homosexual "marriages" in that state, even though he did not have to. They asked him to act in response, and they say he didn't even acknowledge the letter.
[article link]

FRC.org: Martin Luther King Jr. - MLK's Letter from Birmingham Jail (April 16, 1963) - "Injustice Anywhere Is a Threat to Justice Everywhere"
On Martin Luther King Jr. Day, we pay tribute to a powerful visionary for equal rights -- a man who electrified the nation with his dream to work for a more just nation. As we fight to roll back the modern tides of injustice against the unborn, we too must take a righteous stand, despite the personal and political cost. In his letter from the Birmingham jail, Dr. King reminds us, "Injustice anywhere is a threat to justice everywhere."
[article link]

Bible verse: John 12:23,26 And Jesus answered them, ... If any man serve Me, let him follow Me ... {The complete Bible is available at BasicChristian.info}
John 12:23,26 And Jesus answered them, ... If any man serve Me, let him follow Me; and where I am, there shall also My servant (Holy Spirit) be: if any man serve Me, him will My Father honour. -- Bible
[article link]

Bible verse: Romans 1:1-6 Paul, a servant of Jesus Christ, called to be an apostle, separated unto the gospel of God, {The complete Bible is available at BasicChristian.info}
Romans 1:1-6 Paul, a servant of Jesus Christ, called to be an apostle, separated unto the gospel of God, (Which he had promised afore by his prophets in the holy scriptures,) Concerning His Son Jesus Christ our Lord, which was made of the seed of {King} David according to the flesh; And declared to be the Son of God with power, according to the Spirit of Holiness, by the resurrection from the dead: By whom we have received grace and apostleship, for obedience to the faith among all nations, for His name: Among whom are ye also the called of Jesus Christ: -- Bible
[article link]

Another Victory For The Mt. Soledad Cross - But the battle to save the Mt. Soledad veterans memorial is not over - The ACLU, displaying it zealous anti-Christian animosity, filed a new lawsuit to remove the Mt. Soledad Cross - this time against the federal government
ANN ARBOR, MI - On Friday, January 12, a panel of the U.S. Court of Appeals for the Ninth Circuit reversed the district court's order requiring the City of San Diego to remove the Mt. Soledad Cross and vacated that order because the City no longer owns the land on which the Cross stands, ruling that the case brought against the City by the deceased, self-proclaimed atheist Philip Paulson was now moot. ... Richard Thompson, the President and Chief Counsel for the Law Center, commented, "We welcome this ruling. But the battle to save the Mt. Soledad veterans memorial is not over. The ACLU, displaying it zealous anti-Christian animosity, filed a new lawsuit to remove the Mt. Soledad Cross-this time against the federal government. We must now turn our resources toward defeating them again. We are committed to that task."
[article link]

Rice Pushes Olmert to Remove Checkpoints - though terror warnings continue to stream in
In her meeting with Olmert today, Rice was expected to remind him to fulfill the promises he made to Abu Mazen in his recent meeting with him. Olmert had told Abu Mazen he would remove many IDF checkpoints in Judea and Samaria, and would transfer 100 million shekels in tax monies to the PA. ... Israeli defense sources say they cannot make major changes in the checkpoints because of the continued warnings of intentions to carry out terror attacks in Israel. Just three days ago, a large bomb designed to attack IDF forces was discovered in Jenin, in the northern Shomron, while yesterday, two terrorists were killed in northern Gaza while transporting explosives for use against Israelis. In addition, Israel says it will release all the money it promised only after it is made totally clear where each shekel is going - and that it is not going to fund terrorism or violence.
[article link]

Mysterious online game (viral-marketing campaign for Vista) was promo for new Microsoft operating system {Aren't Bill Gates, Microsoft and Zune totally bizarre enough already without more weirdness? It's the old if you have a descent product then market the product but if you have a scam then play games.}
Vanishing Point was "a large-scale online and off-line collaborative puzzle game," Microsoft said. Players registered online for a sweepstakes -- first prize was a ride to suborbital space, which Microsoft termed "the ultimate vista" -- and then worked together in forums and on collaborative Web sites called wikis to solve riddles from Loki, Microsoft's "Puzzle Master." Particularly astute bloggers noticed references to the Bellagio Hotel fountains and Loki during a speech Microsoft chairman Bill Gates gave at the International Consumer Electronics Show in Las Vegas.
[article link]

Most of you won't figure this out... Yes, Microsoft is using an alternate reality game (ARG), again - it's leading up to the consumer launch of Microsoft Vista {This easily qualifies as an "excessive hype" marketing project, way excessive hype!}
"This is a puzzle challenge embedded in the planet," Lee said. "There are clues written in water, and clues etched in the skies above cities. To me a very exciting part of this is that this is the first game ever to use the actual Earth as a resource for delivering content." Lee said one key difference between an ARG and Vanishing Point is the fact that Vista has no inherent story line to link to.
[article link]

Biblical Archaeology: Jerusalem Temple Aqueduct and Ritual Bath Excavated Opposite Temple Mount - This system channeled water from Solomon's Pools near Bethlehem directly to the national focal point of Jewish worship - the Temple Mount
The new archaeological find uncovers a missing link in the ancient water system, known as the "Lower Aqueduct." This system channeled water from Solomon's Pools near Bethlehem (located several miles south of Jerusalem) directly to the national focal point of Jewish worship - the Temple Mount. Solomon's pools, situated just north of the modern Jewish town of Efrat, cover an area of about 7 acres and can hold three million gallons of water. A lengthy aqueduct conveyed the water from the lowest pool through Bethlehem, across the Gihon valley, along the western slope of the Tyropoeon valley, and into the cisterns underneath the Temple Mount. Today, the water from the pools reaches only Bethlehem due to the destruction of the aqueducts. Current plans for the partition wall will leave Solomon's Pools outside the area of Jewish sovereignty.
[article link]

The Woody Allen Comedy Special 1969 - Starring - Reverend Billy Graham - select 'Part three' - (Video TV)
LikeTelevision™ proudly presents - The Woody Allen Special from September 21, 1969 - which was part of TV series called The Kraft Music Hall. ... Reverend Billy Graham has a terrific interview with Woody Allen as they discuss God, sex and seeing each other's show. Billy says he'll go see Play it Again Sam if Woody goes to one of Billy Graham's revivals. It's an amazing bit of television history -and fascinatin given the events that followed the era of the sexual revoltion of the late 1960s.
[article link]

Bible verse: 1st Timothy 3:14-16 These things write I (Apostle Paul) unto thee, hoping to come unto thee shortly: ... {The complete Bible is available at BasicChristian.info}
1st Timothy 3:14-16 These things write I unto thee, hoping to come unto thee shortly: But if I tarry long, that thou mayest know how thou oughtest to behave thyself in the house of God, which is the church of the living God, the pillar and ground of the truth. And without controversy great is the mystery of godliness: God was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on in the world, received up into glory. -- Bible
[article link]

Silent No More: Bringing Moral Clarity to America While Freedom Still Rings (Book $9.99)
A CALL FOR CLARITY IN A CONFLICTED CULTURE: In "Silent No More," his no-holds-barred analysis of American society's moral and spiritual decay addresses various topics, including the gay agenda, judicial tyranny, and abortion. His "Action Points" challenges and compels believers to speak up and reclaim America's godly heritage.
[article link]

Our Endangered Values - Jimmy Carter Interview: The former president traces America's "moral crisis" to the rise of fundamentalism {No joke this is straight from the old horse's mouth, well via the keyboard of one 'Mother Jones'.}
Jimmy Carter is without doubt one of the most active and influential ex-presidents in American history. ... President Carter recently spoke with Mother Jones from his office at the Carter Center in Atlanta. ... JC: In the last few months at least, I would guess, there has been a reconsideration by many American citizens that that trend was not advisable for our country. This is indicated, at least to some degree, by public-opinion polls. And obviously the popularity in polls of some Republican leaders has deteriorated as well. So there's been a re-thinking in many ways. I think part of it has been caused by some of the practical political decisions that were ill advised and were supported by the religious fundamentalists. ... The definition of fundamentalism you provide in the book includes the unwillingness to cooperate or negotiate with others. Where do you see that tendency as most dangerous at the moment? {Yikes, an "unwillingness to cooperate" with Jimmy Carter and his gal pal 'Mother Jones' (or in this case Jeff Fleischer) brings with it the label of dangerous.}
[article link]

Ex-Presidents Carter, Clinton Join to Reshape Baptist Image - Southern Baptist representatives have not been involved in the Carter initiative so far, the Associated Baptist Press reported, but organizers say they hope the 2008 convocation can include SBC leaders
Former Presidents Jimmy Carter and Bill Clinton are part of an initiative to create a new Baptist voice and improve the negative image of Baptists in North America. Southern Baptist representatives have not been involved in the Carter initiative so far, the Associated Baptist Press reported, but organizers say they hope the 2008 convocation can include SBC leaders and other conservatives who are open to working with a diverse array of Baptists. Carter, member of Maranatha Baptist Church in Plains, Ga., and Clinton, member of Immanuel Baptist Church in Little Rock, Ark., are slated to speak at the convocation. Both identify with more progressive Baptist groups. Last April, Baptist leaders signed the North American Baptist Covenant in a commitment to "work together to create an authentic and genuine prophetic Baptist voice in these complex times." {Wow, who needs the KJV Bible when instead you can have an "authentic and genuine prophetic Baptist voice" of Jimmy Carter and Bill Clinton for these complex times.}
[article link]

Joe Schimmel - They Sold Their Soul for Rock and Roll - Video Clips - (10 Hour 4 DVD Set)
Brace yourselves, as you view rare footage that MTV and VH1 would not dare show you. This unbelievable four-hour video will leave you picking your jaw off the ground, as you see hundreds of artists who are being used by Satan to destroy our youth.
[article link]

Joe Schimmel - Exposes - Aleister Crowley, Timothy Leary, Kinsey and other 60's Satanists (Video 6:15)
This is a great interview with Pastor Joe Schimmel, the producer of the documentary, "They Sold Their Souls for Rock & Roll."
[article link]

14 Carter Center advisers resign in protest over former president's book - the latest in a backlash against Carter's book "Palestine: Peace Not Apartheid"
ATLANTA: Fourteen members of a Carter Center advisory board, who worked to build support for the human rights organization started by former U.S. President Jimmy Carter and his wife, have resigned in protest over Carter's latest book. The resignations, announced Thursday, are the latest in a backlash against Carter's book "Palestine: Peace Not Apartheid," which has drawn fire from Jewish groups, been attacked by fellow Democrats and led to the resignation last month of Kenneth Stein, a Carter Center fellow and a longtime Carter adviser. In their letter of resignation, the members of the Center's Board of Councilors wrote of Carter, "you have clearly abandoned your historic role of broker in favor of becoming an advocate for one side."
[article link]

U.S. official: No al-Qaeda suspects killed in Somalia airstrike
MOGADISHU, Somalia - A top U.S. official in the region said Thursday that none of the al-Qaeda suspects believed to be hiding in Somalia died in a U.S. airstrike this week, but Somalis with close ties to the terrorist group were killed. A day earlier, a Somali official said a U.S. intelligence report had referred to the death of Fazul Abdullah Mohammed, one of the three senior al-Qaeda members blamed for the 1998 bombings of the U.S. embassies in Kenya and Tanzania. ... Fazul, one of the FBI's most-wanted terror suspects, has evaded capture for eight years. The Somali president's chief of staff told The Associated Press on Wednesday that he had been killed in a U.S. airstrike early Monday in southern Somalia.
[article link]

Cuttingedge.org: As former President Gerald Ford was laid to rest after nearly a week of ceremonies extending from Coast to Coast, we need to remind ourselves how deeply Illuminati Mr. Ford truly was
Now, we know that, at the time he was appointed to the Warren Commission on November 29, 1963, Gerald Ford was a 33rd Degree Mason, and a trusted member of the inner elite of the Illuminati. Just 7 days following Kennedy's assassination, President Lyndon Johnson named the members of the whitewash Warren Commission, whose job was to make people believe that Lee Harvey Oswald acted alone in the murder of our President. Sadly, Gerald Ford was a member of that commission! THAT is his true legacy to this nation -- participating in one of the greatest single instance of official lying to the world in our history. While he was one of the most affable Presidents, and certainly a welcome relief from the dour President Nixon, but he was most certainly an inner member of the Global Elite.
[article link]

{Flashback} Secret Service JFK -Secret service ordered back before Kennedy assasination (Video 2:56 Min)
Secret service ordered back before Kennedy assasination. Very grainy but you get the point.
[article link]

{Flashback} William Greer - From Wikipedia - William Greer (Ireland, 1910 - North Carolina, February 23, 1985) was an agent of the US Secret Service, and drove President John F. Kennedy's automobile in the motorcade through Dealey Plaza in Dallas on November 22, 1963, when the President was assassinated
The major criticism levelled against Greer was that he failed to accelerate the vehicle to get the president out of danger after the first shots were fired. Indeed, he actually applied the vehicle's brakes (the limousine's brake lights come on in the various films of the assasination), slowing the car to almost a walking pace.
[article link]

{Flashback} William Cooper: JFK Assassin Unmasked (Google Video 45:37 Min)
William Cooper goes into detail John F. Kennedy's murder. Includes the Zapruder Film, to allow the viewer to see Scret Sevice Agent and Driver William Greer shoot Kennedy.
[article link]

The Four Spiritual Laws - Where do you start? This booklet gives 4 basic steps to enter into a personal relationship with God (On-line)
#1 God LOVES you and offers a wonderful PLAN for your life. #2 Man is SINFUL and SEPARATED from God. Therefore, he cannot know and experience God's love and plan for his life. #3 Jesus Christ is God's ONLY provision for man's sin. Through Him you can know and experience God's love and plan for your life. #4 We must individually RECEIVE Jesus Christ as Savior and Lord; then we can know and experience God's love and plan for our lives.
[article link]

The Holy Spirit Booklet - What happens after you've accepted Christ? Find out what it means to be filled with God's Spirit and experience freedom in Christ (On-line)
The Bible tells us that there are three kinds of people. #1 Natural Man (one who has not received Christ). #2 Spiritual Man (One who is directed and empowered by the Holy Spirit). #3 Carnal Man (One who has received Christ, but who lives in defeat because he is trying to live the Christian life in his own strength).
[article link]

Bible verse: Isaiah 5:16-24 But the LORD of hosts (the Holy One of Israel) shall be exalted in judgment ... {The complete Bible is available at BasicChristian.info}
Isaiah 5:16-24 But the LORD of hosts shall be exalted in judgment, and God that is Holy shall be sanctified in righteousness. Then shall the lambs feed after their manner, ... Woe unto them that draw iniquity with cords of vanity, and sin as it were with a cart rope: That say, Let him make speed, and hasten his work, that we may see it: ... Woe unto them that call evil good, and good evil; that put darkness for light, and light for darkness; that put bitter for sweet, and sweet for bitter! Woe unto them that are wise in their own eyes, and prudent in their own sight! Woe unto them that are mighty to drink wine, and men of strength to mingle strong drink: Which justify the wicked for reward, and take away the righteousness of the righteous from him! Therefore as the fire devoureth the stubble, and the flame consumeth the chaff, so their root shall be as rottenness, and their blossom shall go up as dust: because they have cast away the law of the LORD of hosts, and despised the word of the Holy One of Israel. -- Bible
[article link]

'Effective Prayer Life' - In print world-wide for nearly 20 years, this classic book on prayer has proven the truth that prayer changes things (Free PDF Downloads)
Countless lives have been changed and prayer lives revitalized through Pastor Chuck's simplistic style and practical approach to this essential subject. In this book, Pastor Chuck Smith discusses the principles of prayer, the keys to having a dynamic prayer life, and the victorious results of such a life. The heart of every reader will be stirred with a desire to "pray without ceasing" the most important act the Christian can engage in.
[article link]

Anglican Head Fears Church Schism - Williams' comments, which will be leapt on by critics who accuse him of weak leadership - Williams is hoping that a compromise will emerge
LONDON - The Anglican Church is on the brink of separation over homosexuality, and the head of the worldwide denomination has admitted that he fears losing control of the situation. ... Williams is hoping that a compromise will emerge, allowing conservatives and liberals to co-exist relatively peacefully until a more formal split can be worked out over the next decade. Meanwhile, the Anglican head is facing fresh turmoil in the Church of England following the disclosure that more than 50 gay or lesbian priests have "married" in civil partnership ceremonies.
[article link]

'You Are Bringing Strange Things to Our Ears' - Christian Apologetics for a Postmodern Age, Part 2
The church is faced in the postmodern age by several distinct apologetic challenges. Internally, the church must defend the faith against ignorance, against compromise, against doctrinal apathy, and against denial. The church now suffers from a breathtaking deficit of doctrinal instruction and biblical truth. In some churches, the great truths of the Christian faith are unknown, and in others, these truths are left dormant and untaught. Beyond this, the very real dangers of doctrinal corrosion and heresy threaten. ... This is another reminder of the fact that every true theologian is an evangelist, and every true evangelist is a theologian. Christianity is not [just] a truth to be affirmed, but a Gospel to be received. Nevertheless, that Gospel possesses content and presents truth claims that demand our keenest arguments and boldest proclamation.
[article link]

Is the culture overpowering our churches? - In the media, there is rarely a positive portrayal of Christianity
I believe the church of Jesus Christ faces more challenges today than at any time in history. The issues of homosexuality, abortion, inspiration of Scripture and spiritual "diversity" have brought divides into many churches. In the media, there is rarely a positive portrayal of Christianity. As I've recently reported, the few so-called Christian characters represented on the networks have either abandoned core biblical values or are depicted as callous ogres. Further, the media typically tout diverse forms of spirituality that embrace alternative modes of sexuality, worship and lifestyle. ... Sadly, countless pastors and church leaders have folded under cultural pressure and have attempted to socialize the Gospel of Christ. Meanwhile, those of us who remain faithful to the Scriptures are seen as unintelligent and irrational. But the Bible warns us that the Gospel will be seen as ridiculous to many: "For the message of the cross is foolishness to those who are perishing. …" (1 Corinthians 1:15) It is nothing new to be seen as an idiot for steadfastly following Jesus Christ. ... In this new year, may we commit to reaching more people than ever with the Gospel of Jesus Christ and to boldly living our lives with a renewed commitment to holy living.
[article link]

Poll: U.S. troops lose confidence in Bush
WASHINGTON, Jan. 2 (UPI) -- U.S. soldiers are losing confidence in the way President George W. Bush is running the Iraq war. According to a new poll conducted by the Military Times newspapers, "For the first time, more troops disapprove of the president's handling of the war than approve of it," the Army Times reported Dec. 29. ... "Only 35 percent of the military members polled this year said they approve of the way President Bush is handling the war, while 42 percent said they disapproved," the newspaper said. This marked a dramatic decline from the 63 percent who approved of his conduct of the war in the 2004 poll. The paper noted that contrary to widely held assumptions, the president's popularity among the U.S. armed forces is now "only slightly higher than for the population as a whole."
[article link]

Bush Plan to Send More Troops to Iraq Blasted
WASHINGTON (AP) - President Bush's plan to send more troops to Iraq is running into trouble on Capitol Hill, with Republicans joining Democrats in raising eyebrows before the president even has a chance to make his case. ... "I also have not seen a clarity of mission, and I think that's the greatest weakness that we have right now," Wilson said. "We're talking about goals in lofty terms that are not vital American national interests. American troops should only go in harm's way to protect America's vital interests."
[article link]

Lawmaker: U.S. catching, releasing top terror targets - The United States is operating "a catch and release program for al Qaeda in Iraq" {Of course Bush want's the war to go on forever, he thinks he has a good thing going, Bush can lie forever and completely neglect America all the while pretending he is a competent wartime President.}
WASHINGTON (CNN) -- The U.S. military already knows what half of its most-wanted terrorist targets look like because they have been apprehended and photographed in the past, a Republican congresswoman said Friday. The United States is operating "a catch and release program for al Qaeda in Iraq," said Rep. Heather Wilson, a member of the House intelligence committee. In remarks at the National Press Club, the New Mexico lawmaker said a senior official told her that the U.S. military already has photographs of "fully half of the high-value al Qaeda targets in Iraq" presently being hunted. "They're wearing orange jumpsuits in the mugshots we took of them when we captured them the first time," Wilson recalled the official telling her. "We are operating a catch and release program for al Qaeda in Iraq. This is inexcusable and frustrating ... for the young men and women in the military who are in the fight," she added.
[article link]

U.S. infrastructure for sale to foreigners - State, local officials gathering for seminar to learn 'how-to' - the 2006 leasing of the Indiana Toll Road for 75 years for $3.85 billion to an international investment group
EuroMoney Seminars, a UK-based company, is holding a seminar to teach state and local government officials in the U.S. how to lease a wide range of public assets - ranging from highways to water departments - to international and foreign private investment groups. ... the 2006 leasing of the Indiana Toll Road for 75 years for $3.85 billion to an international investment group that also included Cintra. ... What kind of experience can U.S. citizens expect when infrastructure ranging from toll roads to water departments to prisons to public schools are leased by foreign investment concerns and placed under foreign management?
[article link]

{Flashback} Portgate: The hubris, incompetence, and cronyism of the Bush presidency
As many of you must know by now, "President Bush [has] endorsed the takeover of shipping operations at six major U.S. seaports by a state-owned business in the United Arab Emirates". And as if that isn't bad enough, "[h]e [has] pledged to veto any bill Congress might approve to block the agreement" -- see the AP story here. This is the president who claims to be tough on national security, who seeks to fight the war on terror virtually without checks and/or balances, who won re-election over an eminently more qualified candidate by running a campaign of fear, who used that stupid colour-coded threat-alert system for partisan political purposes, who still claims that his leadership has kept America safe even as he wages a war in a foreign country that had nothing to do with 9/11, even as Osama remains on the loose and more serious threats like Iran and North Korea spiral out of control.
[article link]

{Flashback} Bush Sr. In China--Traitor Selling Us Down The Yangtze River
The American media ignored this news but Xinhuanet covers it because it is most important: the Bush crime Godfather is visiting China today in order to make more business deals that destroy America. ... The relationship between China and the United States is "the best ever in history", said visiting former U.S. President George Herbert Walker Bush Wednesday in a meeting with Chinese President Hu Jintao. ... A $200 billion dollar trade deficit with China, a trillion dollars in debt to China, China's FOREX bank dwarfs our own, we are rapidly falling under the bootheels of the Communists in China and the USA media ignores all the many business deals our ruling family makes with them???? This is totally disgusting. No nation should ever allow their leaders to be doing more business with their rivals than at home!
[article link]

Bush Family Values Photo Album - For more than a half century, members of the Bush family have been setting policy and making decisions for all Americans - Let's look at the family that has had such an impact on the lives of human beings worldwide
For more than a half century, members of the Bush family have been setting policy and making decisions for all Americans. Let's look at the family that has had such an impact on the lives of human beings worldwide. It all started with Prescott Bush, George W. Bush's grandfather. In 1918 it is said that he robbed the grave and stole the skull of the Native American warrior Geronimo as part of an initiation into Yale's Skull and Bones Society. The Skull and Bones society has long been important to the Bush Family. George Bush Sr. and George W. Bush were also members of this secret society. Prescott Bush had a bit of trouble back in the 1940s. While American soldiers were fighting the Nazis in WWII, a few of the companies Prescott managed were seized under the Trading with the Enemy Act because they were fronts for Nazi Industrialist Fritz Thyssen, a financier of Hitler's Third Reich. ... Now George Bush, Sr. works for The Carlyle Group. They invest in defense companies, medical laboratories, and the telecommunications industry. The Carlyle Group is one of the government's biggest contractors. George Bush, Sr. and The Carlyle Group stand to make billions of dollars from the War on Terror. On September 11, The Carlyle Group was having a conference at the Ritz Carlton hotel in Washington, DC with members of the Bin Laden family, one of their investors.
[article link]

How to access blocked websites Top 10 - Internet censoring is now everywhere - #1 Use IP address - This is the simplest way to bypass domain name based access restrictions (i.e. domain name www.BasicChristian.org = IP address 64.177.86.85/)
Internet censoring is now everywhere. In my office Orkut is blocked since there was an Orkut virus scare. Countries such as China, Saudi Arabia etc. routinely block many websites. Interestingly entire blogger.com and similar blog sites were banned in India not long ago. So it is no wonder that many of us are looking for ways to access blocked websites. Last week I did an investigation into the various methods available for bypassing website access restrictions. I have shortlisted them below as "Top 10 methods to access banned websites". #1 Use IP address - This is the simplest way to bypass domain name based access restrictions (i.e. domain name www.BasicChristian.org = IP address 64.177.86.85/).
[article link]

PayPerPost to Require Disclosure - Bloggers must say they're getting paid for positive reviews - PayPerPost pays bloggers up to $40 to $45 per post to write reviews of companies and products - Advertisers using the PayPerPost system can require paid bloggers to write positive reviews
Online marketer PayPerPost said Monday it will require that bloggers who take money in exchange for promoting its clients' products disclose their connection to the company. Some blog watchers, however, said the move is not enough. The move follows last week's comments from the U.S. Federal Trade Commission that individuals who get compensation for pushing a product must adhere to laws requiring disclosure in advertising. ... Since launching in June 2006, PayPerPost has been criticized by bloggers who argue that paying for posts damages the integrity of all bloggers. PayPerPost pays bloggers up to $40 to $45 per post to write reviews of companies and products. Advertisers using the PayPerPost system can require paid bloggers to write positive reviews. With 10,000 member bloggers and nearly 3,000 advertising partnerships, PayPerPost had allowed its paid bloggers to voluntarily disclose that advertisers were paying them. Until Monday, however, they did not require it.
[article link]

Harriet Miers Failed Supreme Court nominee is leaving the White House
WASHINGTON (AP) -- Harriet Miers, President Bush's failed Supreme Court nominee and longtime adviser, on Thursday submitted her resignation as White House counsel. ... Bush nominated Miers in October 2005 to replace retiring Justice Sandra Day O'Connor, but she dropped out under fire from conservatives who questioned her qualifications and would not support her. ... She dropped out under fire from conservatives who criticized her for having thin credentials on constitutional law and no proven record as a judicial conservative. That forced Bush to scramble for a new Supreme Court nominee who could calm a conservative rebellion and walk sure-footedly through a Senate confirmation hearing. He turned to Samuel Alito, a federal appeals court judge from New Jersey, who was ultimately confirmed.
[article link]

#1 News-Blog item of 2006 - Brian Rohrbough appears on the CBS Evening News with Katie Couric - the featured Columbine father speaks against school violence, evolution and abortion (Video - Online or Download)
ROHRBOUGH: I'm saddened and shaken by the shooting at an Amish school today and last week's school murders [in Bailey, Colorado]. When my son Dan was murdered on the sidewalk at Columbine High School on April 20, 1999, I hoped that would be the last school shooting. Since that day, I tried to answer the question, "Why did this happen?" This country is in a moral freefall. For over two generations, the public school system has taught in a moral vacuum, expelling God from the school and from the government, replacing him with evolution, *where the strong kill the weak without moral consequences*. And life has no inherent value. We teach there are no absolutes, no right or wrong, and I assure you the murder of innocent children is always wrong, including by abortion. Abortion has diminished the value of children. Suicide has become an acceptable action and has further emboldened these criminals. We're seeing an epidemic increase in murder/suicide attacks on our children. Sadly, our schools are not safe. In fact, we now witness that within our schools, our children have become a target of terrorists from within the United States.
[article link]

Michelle Malkin is Going to Iraq - A Real Reporter does some Real Reporting - Donation Request {Please add Michelle, her companions and her family to your prayer list!!}
My blogging has been lighter than usual the past few weeks due to family time, Fox News duties, holiday chaos, holiday illness--and, yes, planning for a trip to Iraq. As you know, ex-CNN newsman Eason Jordan extended an invitation to me three weeks ago to go to Iraq to investigate the Associated Press "Jamil Hussein" story. He offered to pay for a trip. As you'll recall, I asked if he would offer to cover travel and security costs for Curt from Flopping Aces--who broke open the story of AP's dubious sources on Thanksgiving weekend and continues to lead the blogospheric search for the truth.
[article link]

Mormon, Mitt Romney Officially Enters the 2008 Presidential Race - {Yikes, this professional liar and "gubernatorial bait and switch" artist Mitt Romney would far exceed the fraud, lies, deceit and manipulations of the current Bush administration!}
It's official; Massachusetts Governor Mitt Romney announced Wednesday that he will seek the Republican nomination for President of the United States. After much preemptive speculation by bloggers and columnist nationwide, The Salt Lake Tribune reports that Gov. Romney will in fact leave his current gig as governor this Thursday to initiate his bid for the presidency. Romney's announcement comes on the heels of a 10-day family vacation in Utah. ... Romney's gubernatorial bait and switch has left the Massachusetts gay and lesbian community feeling betrayed and right-wing hardliners wondering where Romney really stands on the issues.
[article link]

Microsoft Vista laptop giveaway sparks blogger debate - Critics were quick to dismiss the handouts as a bribe
Microsoft has sparked a major debate in the blogosphere after the company gave away laptops and Windows Media Desktop systems running Windows Vista to several dozen bloggers. Critics were quick to dismiss the handouts as a bribe. Microsoft labelled the computers, which retail at $1,900 to $2,300, as "review PCs", but told recipients that they could keep the machines. "Sending them a 30-day trial of Vista to evaluate is one thing. Sending them a very expensive laptop preloaded with Vista is quite another," a 'Professor Unix' commented on Slashdot. "It would be like record labels sending journalists a free 80GB iPod and stereo speakers with every new song they're promoting."
[article link]

ProLifeBlogs.com: Dr. D. James Kennedy Hospitalized - I want to thank everyone who is praying for Dr. D. James Kennedy - His condition is improved, though very serious
Rev. Rick Philips, provides an update on the Reformation21Blog, I want to thank everyone who is praying for Dr. D. James Kennedy. His condition is improved, though very serious. I spent a good deal of time with him today, praying and reading Scripture. He recognized me and was clearly responsive, although his condition remains very serious. Please pray for continued improvement and a full restoration to health. I was able to assure him of the prayers of many Christians and he was able smile in response. It is my sincere hope that our readers will pray for Dr. Kennedy and his family in this time of need.
[article link]

Sarcophagus linked to St. Paul may be opened
VATICAN CITY - The Vatican said on Monday it was studying the possibility of opening a thick marble sarcophagus believed to contain the remains of the Apostle Paul to study its contents. ... Cardinal Andrea Cordero Lanza di Montezemolo, archpriest of the Basilica of St. Paul Outside the Walls, holds up pictures of a sarcophagus unearthed beneath the basilica during a press conference at the Vatican on Monday. ... St. Paul's is the second-largest of Rome's basilicas, after St. Peter's in the Vatican.
[article link]

THE BOOK & THE SPADE - Biblical Archaeology - Program #1071, "Dr. Donald Brown, Tut Tomb Excavator" (Mp3)
A weekly news and interview program focusing on the latest discoveries and developments in Biblical Archaeology, hosted by Gordon Govier and professor Keith Schoville.
[article link]

The 8th Annual Jesus Walk 10 Day Easter Timeline Devotion - Jesus Walk 2008 It will change your life! - Friday March 14th --> Easter Sunday March 23rd, 2008 (PDF)
An Ancient Holy Week Timeline, Bible Study, Devotional & Personal Journal for Easter Week 2008. ... Follow along with Jesus in the current Resurrection (Easter) holiday dates of 2008 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected, returned from death, just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus. ... It will change your life!
[article link]

Abandoned to God: The Oswald Chambers Story (DVD)
Abandoned to God: Oswald Chambers Story DVD 199199 -->From locations in England and Scotland, David McCasland shows you some of the places and describes key events and people that influenced the young Scottish preacher. Also includes an interview with Chambers' daughter Kathleen who shares memories of her father. Come away with a better understanding of this influential man of God.
[article link]

Archbishop of Canterbury Faces Calls to Quit Over Sharia Uproar - The Archbishop of Canterbury was facing a crisis of confidence in his leadership yesterday after calling for parts of Islamic law, or Sharia, to be introduced into Britain
Amid growing calls for his resignation, including from members of the General Synod of the Church of England, Dr. Rowan Williams hastily backtracked, claiming he had never called for a parallel jurisdiction of Sharia for Muslims. But his moral authority, already undermined by the dispute over homosexuality, looked further in jeopardy as prelates from overseas provinces of the Anglican Communion joined in the criticism. Weblogs and other sites have been overwhelmed by comments from the public, Anglicans and nonAnglicans, the vast majority being highly critical of Williams and his apparent appeasement of Islamism. The Prince of Wales, Britain's foremost champion of good relations with Islam, has distanced himself from the Archbishop's views. Privately, he is concerned that the speech is in danger of being taken out of context and distilled into scaremongering headlines. Although the Queen is head of the Church, her spokeswoman declined to comment.
[article link]

Excellent Analysis of the Current Election Events - Topic: Romney drops out of race - conservatives rally behind Huckabee - February 7 (Mp3)
Guests: Gary Glenn, Peter LaBarbera, and William Murray. Topic: Romney drops out of race - conservatives rally behind Huckabee.
[article link]

Right wants Romney as standard-bearer - Some 50 stalwarts of the political right privately met with Mitt Romney minutes after he dropped out of the Republican nominating race to discuss the former Massachusetts governor becoming the face of conservatism, as Ronald Reagan became en route to his 1980 election win {The secular conservative movement has now sunken so low that they have selected a non-electable, closet liberal to be the face of their new movement.}
"If someone had suggested a year ago and a half ago that we would be welcoming Mitt Romney as a potential leader of the conservative movement, no one would have believed it," Mr. Keene said to open the meeting. "But over the last year and a half, he has convinced us he is one of us and walks with us." ... Jay Sekulow, a Romney volunteer and chief counsel of the American Center for Law and Justice, told attendees that Mr. Romney is the "turnaround specialist" the conservative movement needs. "The movement needs someone of Ronald Reagan's stature and Romney could fill that role," Mr. Sekulow told The Washington Times yesterday. Hanging over the extraordinary meeting, held immediately after Mr. Romney bowed out of the Republican nomination race, was a mood that ranged from skepticism to cold hostility toward Mr. McCain.
[article link]

How Mormons Saw Romney - In wooing evangelicals, he made some fellow LDS members uneasy
In his pursuit of the presidency, Mitt Romney held fast to his Mormon faith, though his religion remains controversial with evangelicals and some other Christians. But his determined (and ultimately futile) wooing of evangelicals led him to make some statements that didn't quite square with Mormon beliefs and culture. And the effort itself may have deepened the impression of him as inauthentic--even to some fellow Mormons. ... Romney's failed courtship of evangelicals was predictable, Oman says, given that for many evangelicals, "Mormons are anathema--not only on theological grounds [but because to evangelicals] there is something uniquely disreputable about being a Mormon. I really don't think there's anything you can say that is going to convince these people to forgive you for being a Latter-day Saint. I didn't see there was any way he was going to get those votes." So even while the attempts to sound mainstream failed to persuade evangelicals, they also made some of Romney's fellow Mormons uneasy. "Rather than the individual little comments that may have startled Mormons, I think what troubled [fellow LDS members] was a sense that he was pandering," says Bushman. "To try to be something you're not just doesn't work," he says. "I think it was a moral error, as well as a political error."
[article link]

George Müller - Robber Of The Cruel Streets (DVD)
George Müller (1805-1898) was a German playboy who found Christ and gave his life to serve Christ unreservedly. His mission was to rescue orphans from the wretched street life that enslaved so many children in England during the time of Charles Dickens and Oliver Twist. Müller did rescue, care for, feed, and educate such children by the thousands. The costs were enormous for such a great work. Yet, amazingly, he never asked anyone for money. Instead he prayed, and his children never missed a meal. This docu-drama presents his life story and shows how God answered prayer and met their needs. It is a story that raises foundational questions regarding faith and finances. Also included are two special documentaries on Müller and some of the lives affected by his work.
[article link]

Announcement: The basicChristian Newsfeed is going to return to a reduced programming schedule of Christian content and Christian events
The 2008 Presidential Primary had become the main news event of late 2007 through early 2008. Basic Christian as a theological ministry would have preferred not to get so involved in political issues but with the LDS Mormon religion falsely claiming to be a Christian denomination; an LDS candidate forwarding the LDS agenda; and far too many Christian ministries supporting that LDS agenda Basic Christian felt the need to rise to the challenge and provide an alternate voice to the mainstream, diluted, religious culture of the day. The country soundly rejected a notion of LDS validity and surprisingly non-Christians seemed more discerning and more weary of the LDS claims than some Christians who should have known better. Love, truth, freedom and reality are always the greatest accomplishments of mankind, none of which can be accomplished without a true and accurate knowledge of Jesus Christ and of His divine ministry. The LDS fables have distorted and manipulated Jesus into an unrecognizable figure and it is our Christian duty to always give a reasonable and accurate depiction of the hope and eternal life that reside within the true and unique Jesus Christ of Nazareth. - God bless you, David Anson Brown
[article link]

***Breaking News - Romney withdraws from White House race {Mitt Romney gave it his best and we all wish him all the best! I think it's just a bad time for the Republican Party in general. The party leaders don't know what they want to do or what direction they want to go.}
Romney made the announcement in front of an influential conservative political group in Washington, saying that he was withdrawing because America was at war in Iraq and he would rather support McCain as nominee rather than make it easier for the Democratic nominee to win.
[article link]

Born Again Christians Favor Democratic Candidates, Says Survey {The current Bush-Romney RINO Republican Party is void of any true principals and is completely lacking in any genuine concepts so there is no reason for anyone to support them.}
A surprising new survey out Monday found that more born again Christian voters said they would support a Democratic candidate than a Republican candidate, breaking the long tradition of born-again support for the GOP. The new Barna study shows that if the general election was held today, 40 percent of all born again adults who are likely to vote in November would choose the Democratic candidate, and only 29 percent would choose the Republican candidate. The remaining 28 percent are currently unsure whom they would support, preferring to vote for a specific candidate rather than strictly along party lines.
[article link]

Can you guess where this is from? (Photo)
The first to correctly guess what this is and where exactly it is from gets a free DVD copy of The Gospel of John. ... Okay, here's the only hint I'll give: It is found within Salt Lake City, but it represents something outside of Salt Lake City.
[article link]

Magic mormon underwear - John Safran, From the Aussie TV program John Safran v God talks about Mormon Garments (YouTube 5:20) {Do you really know who you are supporting and voting for if you support Mormon Mitt Romney?}
Even though Mormon wards, stakes and temples are completely absent of crosses, it's chock full of occultic and Masonic symbols. Most disturbing though, is Mormonism's blatant use of the inverted Satanic pentagram.
[article link]

Romney faces long odds in bid to overtake a surging McCain {In 2009 Mitt Romney will still be calling himself Governor and will still be running for the 08 Republican nomination. Romney is obsessed with politics and anything he thinks is power.}
Mitt Romney, who prides himself on "wallowing in the data" before making tough decisions, now confronts an unforgiving mathematical landscape of delegate counts, polls, and popular vote tallies that suggest the odds are overwhelmingly against his presidential bid. John McCain's sweep on Super Tuesday of winner-take-all states in the Northeast and big states such as California gave him a commanding lead in delegates - 703 of the 1,191 needed to clinch the nomination, compared with 293 for Romney and 190 for Mike Huckabee, according to an Associated Press tally. ... McCain, meanwhile, is looking to cement his front-runner status, finish off his rivals before the March 4 contests, and start uniting the fractured GOP behind him. National polls of Republicans show McCain with a commanding lead,
[article link]

Romney loses momentum as Huckabee regains ground - exit polls suggest many of Huckabee's voters in the south would have picked McCain as a second choice - casting doubt on Romney's claim of stolen votes
Mitt Romney, the clearest loser from Super Tuesday, today gathered his advisers for an early-morning meeting in Boston to review the future of his campaign although his team insisted the fight for the Republican nomination will continue. With a disappointing haul of six victories, two of which were in his "home" states of Massachusetts and Utah, the businessman-turned-politician fell victim to a southern resurgence by rival conservative Mike Huckabee. ... "Last night was almost devastating, I would say, for Romney," said Johnson. ... Although Romney is the wealthiest candidate in the race, he is likely to think carefully about committing more personal funds to mass telephone canvassing and to television advertisements. The Washington Post reported that his campaign's has spent $1.16m for each delegate it has secured - a rate which means it would cost Romney some $1.3bn to win the nomination. Huckabee, in contrast, has won 20 delegates for every $1m of outlay.
[article link]

Romney to meet with congressional supporters - Speculation reportedly growing that he may drop out of the race
Former Massachusetts Gov. Mitt Romney (R), coming off a disappointing Super Tuesday, will meet with his congressional supporters Thursday afternoon, sources told The Hill. Romney will meet with the members who endorsed his run at the Capitol Hill Club, shortly after addressing the Conservative Political Action Conference's (CPAC) annual convention. As results were still being tabulated Tuesday night, speculation grew that Romney might be on his way out of the nomination battle after Sen. John McCain (Ariz.) built on his front-runner status and former Arkansas Gov. Mike Huckabee showed surprising strength in a number of Southern states. Romney told assembled supporters Tuesday night that he planned to continue his run all the way to the convention, but rumors soon surfaced that the former governor was set to meet with his senior staff to discuss the future of the campaign.
[article link]

Romney Prepared to Keep On Going - said his son, Tagg, a senior campaign adviser, in an interview today - advisers have been discussing the existence of three different categories of delegates - and then perhaps get him to a point where he has enough momentum to wrest some of those promised but not officially bound delegates into his column at a contested convention
In a measure of just how dire the situation is for the campaign, Mr. Romney's advisers have been discussing the existence of three different categories of delegates: those that have been already been awarded and bound to a candidate; those that have been promised to someone but are not technically bound; and those that have not yet been allocated. They are mapping out a farfetched possibility premised on conservative fears continuing to fester against Mr. McCain, which they hope fuels a series of wins for Mr. Romney and then perhaps get him to a point where he has enough momentum to wrest some of those promised but not officially bound delegates into his column at a contested convention. Mr. Romney appeared to even allude to this potential route in his speech on Tuesday night, promising to take the contest "all the way to the convention."
[article link]

"Mitt - Set Our (LDS) People Free" ... A 7th Generation Mormon's Plea for Truth - Blows the Lid Off Romney's "Soft Secrecy" Campaign {If Mitt Romney really has a calling or a destiny for his life it is not to be President of the USA but it would be to lead his people out of the dangerous and manipulating Mormon LDS cult and into the freedom of reality. -- Mitt, set your people Free!}
This book is nothing less than Mike Moody's open letter to college fraternity brother Mitt Romney, the final chapter in a correspondence begun between the two former friends in 1999 ... There are many newsworthy observations in the book - as well as some startling (but well-sourced in 10 pages of end-notes) allegations about the Church of Jesus Christ of Latter Day Saints (LDS), better known to the world as the Mormon Church. Below are a few of those insights, observations and well-documented allegations that collectively represent Mitt Romney's "Swift Boat" moment - this is all based on well-documented facts - many of the documents semi-secret documents from the LDS Church's own archives and libraries.
[article link]

Romney's real problem with the Log Cabin letter - Romney's sold himself as a conservative to leaders of the religious right, and now conservative leaders are concerned that he misled them - This is not the last time this will happen {At best Mitt Romney is a conservative mirage, a cloud, a vapor, a smoke screen, the nearer one get's to his actual policies the quicker they all vanish into the glare of liberalism.}
Romney's sold himself as a conservative to leaders of the religious right, and now conservative leaders are concerned that he misled them. That is the importance of these quotes. Clearly what is happening is that people are circling back with this letter and re-evaluating and asking him questions. This is not the last time this will happen. There will be statements on abortion, more statements on homosexuality, etc. Each time another letter or statement comes out and gets this level of scrutiny, it is going to lower the trust of the leaders of these groups. Romney will lose credibility over time both as a conservative, but also as a leader. Republicans like leaders that don't act on the direction of the wind. Romney will have trouble taking that stance. These kinds of things give cover to people anxious about "the Mormon Question". They are uncomfortable with that, but willing to tolerate it because he's a real conservative. But now that they are not completely sure that they can trust what he says about where he is on the issues, their concerns about the religious foundations for his positions can also become an issue. As one religious leader said - and Evangelicals for Mitt quoted - "It's not whether I could vote for a Mormon, it's whether I could vote for this Mormon." Indeed, the question goes from, "I have concerned about trusting this man," to "I have concerns about trusting this Mormon."
[article link]

The Romney (gay agenda) Log Cabin letter (PDF)
"As a result of our discussions and other interactions with gay and lesbian voters across the state, I am more convinced than ever that as we seek to establish full equality for America's gay and lesbian citizens, I will provide more effective leadership than my opponent (Sen. Edward M. Kennedy),"
[article link]

Full text of Romney's 1994 (Log Cabin) gay rights letter surfaces - "If we are to achieve the goals we share, we must make equality for gays and lesbians a mainstream concern. My opponent cannot do this. I can and will" Romney wrote
"As a result of our discussions and other interactions with gay and lesbian voters across the state, I am more convinced than ever that as we seek to establish full equality for America's gay and lesbian citizens, I will provide more effective leadership than my opponent," Romney wrote, referring to US Sen. Edward M. Kennedy. ... Among bloggers, Kathleen Lopez downplays the recent Romney disclosures. Andrew Sullivan asks "Was he lying then or is he lying now? What does he really believe?" On AmericaBlog, a poster says: "This almost as fun as Mary Cheney pregnant." And Town Hall's Dean Barnett offers a bit of explanation here.
[article link]

McCain's biggest early victory was in New York, where Rudy Giuliani's allies had set up a winner-take-all rule that gave all 101 delegates to McCain after Giuliani dropped out of the race last week {The Republican Primary is crooked - Winner take all RINO States while the Conservative States share the delegates. This is going to be severely damaging and demoralizing to an already broken Republican Party. The 2006 Republican Party ignored the conservative voter and lost both the House and Senate majority and now it has gotten even worse not better. 2008 is going to be the Republicans biggest disaster right down to the State and local office level.}
Riding a wave of votes across four time zones on Super Tuesday, John McCain celebrated the biggest presidential primary day in the nation's history by taking a commanding lead in the race for the Republican nomination. ... The battle for Super Tuesday among Republicans revealed ideological fault lines as the party moves toward picking a leader to succeed President Bush. McCain has tried to woo conservatives and moderates, describing the GOP as "the party of Abraham Lincoln, Teddy Roosevelt and Ronald Reagan."
[article link]

FAITH OF MY FATHERS - THE JOHN McCAIN STORY
This book report covers one of the greatest pieces of literature, and is a must read by every man of military background. It is a serious, utterly gripping account of faith, fathers, and the military. John McCain, one of the most admired leaders in the United States Government, tells a story that, in the words of NEWSWEEK, "makes the other presidential candidates look like pygmies". John McCain learned about life and honor from his father and grandfather, both four star admirals in the U.S. Navy. This story covers their lives, their heroism, and the ways that sons are shaped and enriched by their fathers. John McCain's grandfather was one of the Navy's greatest commanders, and led the strongest aircraft carrier force of the THIRD FLEET in key battles during WWII. John's father followed a similar path, equally distinguished by heroic service in the Navy as a submarine commander during WWII, rising to the rank of four star admiral. The McCains became the first family in American History to achieve that distinction. John McCain Jr. became commander of all U.S. forces in the Pacific during the Vietnam war. It was in the Vietnam war that John McCain III faced the most difficult challenge of his life. As a naval aviator he was shot down over Hanoi in 1967. His story tells of torture beyond belief, inhumane treatment by his Vietnamese captors during five and a half years of imprisonment.
[article link]

~New Link~ Cutting Edge Weekly Newsletter - Now, carefully notice the new GOP elephant logo - The three stars are the Goatshead of Mendez Pentagram - The change occurred in the year 2000 "The Party of Satan" {The new 2000 GOP Republican Party elephant logo is also no longer red, white and blue it is now a purple, white and blue (Logo) with the three upside-down (Satanic) stars.}
Did you know that the Republicans changed the stars in their official elephant logo to two stars upward in the year 2000, the very year in which Skull & Bones George Bush was "elected" President? This Republican logo is the traditional elephant logo as this book front page cover demonstrates. The book is entitled, "The Pictorial History of the Republican Party", by Beryl Frank, published in 1980. As you can see, the stars on this elephant logo are the same as the traditional stars on an American flag, i.e., with one point upward. This style of Pentagram is a "good", White Magic type of star, the same type of star as in the traditional American flag. Now, carefully notice the new GOP elephant logo. The three stars are the Goatshead of Mendez Pentagram, with two points upward. This style of Pentagram is the "evil", Black Magick type of star. The Illuminati program for their Masonic Christ (Antichrist) is most definitely the Black Magick variety. The plans these Globalists have for this country and this world is literally the "worst case" scenario, from the planned destruction of 66% of all humanity, to the dissolution of every elected government on earth, to replacing those governments with the most repressive dictatorship in world history. This dictatorship will be supported by unprecedented level of modern technology, which will allow government authorities to monitor nearly everyone in the world at every moment of the day. This Plan fulfills prophecies exactly, especially those in the Book of Revelation and Daniel. When was this Republican elephant logo changed? The change occurred in the year 2000 ("The Party of Satan", Radio Left, Mon 17 Dec 2007, quoting the Thom Hartmann Show, of December 17). This is the year George W. Bush (Jr.) was elevated to the White House, following one of the closest elections in American history, an election not decided until December 13, when the Supreme Court decided that Bush had beaten Gore in Florida. Therefore, at the time the country was electing its second Skull & Bones President, the Republican Party quietly changed the stars on its official Republican elephant logo to the Goatshead of Mendez star. This reality means that America has been officially and deliberately set on a course of extreme evil since that momentous year. Have we ever been so beset, from without and within, than in the last 6 years? This is just a partial listing of all the evils which have beset us since 2000: ...
[article link]

Mitt Romney's Mormon detour - There's never a good time for a funeral, but the one Mitt Romney went to Saturday (Gordon B. Hinckley) may have been particularly inopportune - The service blended mellow Tabernacle Choir songs with dry speeches sprinkled with soft humor - It was almost devoid of any actual religious ritual
SALT LAKE CITY -- There's never a good time for a funeral, but the one Mitt Romney went to Saturday may have been particularly inopportune. In the closing stage of a campaign where he has tried his hardest to manage scrutiny of his faith, Mitt Romney, candidate for president, pulled himself off the campaign trail for the morning and became Mitt Romney, grieving Mormon. ... But the way Romney's campaign handled his visit betrayed a more complicated set of calculations. Attending the funeral was, in some ways, an even more public declaration of his faith than Romney's heavily hyped speech on religion in December; there was no on-message way for him to frame the service for a man Mormons called, in addition to president, "prophet, seer and revelator." Barely 170 years after the religion burst into existence, it still apparently makes some mainstream Christians squeamish enough that only Mormon bigwigs in national politics (Sen. Harry Reid of Nevada; Health and Human Services Secretary Mike Leavitt, attending on behalf of President Bush; Utah Sens. Orrin Hatch and Robert Bennett) came to the service. Compare that to the scene three years ago, when Catholic and Protestant elected officials alike made a big show of flocking to Rome to see Pope John Paul II buried, and you can understand how the visit posed a dilemma for Romney. His campaign didn't exactly go out of its way to play up his trip this week. ... The church-owned Deseret Morning News led Saturday's paper with Romney's visit to the state -- giving it more attention than his own campaign did.
[article link]

Missionary (LDS Church) - The Church of Jesus Christ of Latter-day Saints (LDS Church) is one of the most active modern practitioners of missionary work, with over 50,000 full-time missionaries worldwide - As a measure of missionary effectiveness, there is some concern within the LDS Church that the number of [tithing] convert baptisms per missionary per year has fallen from a high of 8.03 in 1989 to just 4.67 in 2005 {LDS missions are yet another attempt by the LDS to make even more money and it's no wonder people don't want to be sucked up by the LDS Mormon money vacuum machine. If the LDS believed in what they taught they would spend their LDS Billions on outreach instead the LDS keeps its money and uses everyone else's money in order to get even more money. How much money does the non-profit LDS corporation need?}
Missionaries are expected to pay their own expenses while on the mission, often with assistance from family and friends. In the past, each missionary paid his or her actual living expenses, but this approach created a disproportionate burden on missionaries who were assigned to more expensive areas of the world. In 1990, a new program was introduced to equalize the financial responsibility for each missionary and his or her family. Now, all young missionaries pay a flat monthly rate which is then redistributed according to regional costs of living. The cost of a mission as of January 2006 is USD$400 per month, which covers food, lodging, transportation, and personal items. As families now contribute to a general fund for missionary expenses, the sum is deductible under many nations' tax policies regarding charitable gifts. Young people in the church are encouraged to save money throughout their childhood and teenage years to pay for as much of their mission as they can, although nearly all receive assistance from parents, family, or friends.[citation needed] Missionaries who cannot save the required funds may obtain assistance from their home congregation or from a general missionary fund operated by the church and contributed to by Latter-day Saints around the world. Married couple missionaries are expected to pay their own costs. In many areas, church members often invite locally-assigned missionaries over for meals to help reduce the overall expenditures of the missionary program.
[article link]

Challenges Await New Mormon President - Thomas S. Monson 16th Mormon president, 16th Mormon prophet - 80-Year-Old Leader Confronts Slowdown in (LDS) Church's Worldwide Growth {Ya funny, the Seventh-day Adventist Church, Pentecostal churches and LDS Mormons are denominations of the same organization. LDS is an outside cult and Mormons would no more meet - fellowship with Pentecostals than they would give up their sacred Mormon underwear.}
The new leader of the Church of Jesus Christ of Latter-day Saints, Thomas S. Monson, is taking the reins of the church at a time of unprecedented scrutiny and significant challenges. The selection of the tall, affable 80-year-old Monson as president of the 13 million-member Mormon church was announced yesterday. He replaces Gordon B. Hinckley, 97, who died last week after serving 12 years as president. The globe-trotting Hinckley left behind a denomination that is better known than it used to be -- partly because of the presidential candidacy of Republican Mitt Romney -- but also one whose growth rate has slowed and whose dropout rate troubles its leaders. Worldwide Mormon church membership grew as fast as 8 percent a year in the late 1980s, but the growth rate has decreased since 2000 {A decline due to the internet now exposing LDS propaganda, mainly from the ex-Mormon websites, and the Christian video-DVD Ministries instructing people in the differences between LDS and Christianity.} to less than 3 percent. The Seventh-day Adventist Church and some Pentecostal churches are among the denominations now growing faster.
[article link]

Unethical Campaign Tactic by Romney - Sleazy Mitt Romney is Posting message Lies on people's answering machines "Hello this is Governor Mitt Romney ... it is now a two person race" (YouTube :52) {What is Mitt Governor of? Last I knew he was out of office. Besides John McCain & Mike Huckabee, Ron Paul is still in the race. Romney is a deceiver!}
Added: February 02, 2008 Romney is using unethical campaign tactics to trick supporters of Mike Huckabee into thinking it is a 2 person race. ... And in his own voice. He basically called and told people Huckabee has dropped. That is unethical! Oh ya, a dirty trick and he is trying buy the white house. I am so mad..... I just want to break something! Arrrrrrrrrrrrrrr!!!!!!!!!!!
[article link]

McCain Ad Casts Romney As Anti-Reagan - Romney "Yeah, I voted in the (1992) Democratic Primary"
SCRIPT: McCain: "I'm John McCain and I approve this message." Announcer: "Mitt Romney on Ronald Reagan." Romney (from video clip): "Look, I was an independent during the time of Reagan-Bush. I'm not trying to return to Reagan-Bush." Announcer: "Mitt Romney was against Ronald Reagan, before he was for him." Romney (from video clip): "Yeah, I voted in the Democratic Primary...When I was running in '94, I wasn't trying to return to Reagan-Bush." Announcer: "If we can't trust Mitt Romney on Ronald Reagan, how can we trust him to lead America?" Romney: "I'm not running as the Republican view or a continuation of Republican values." KEY IMAGES: Ad opens with a photo of McCain shaking hands with Reagan. The clips of Romney appear against a faded backdrop of Reagan. As the announcer speaks, his words also appear on the screen. A caption explains that in 1992 Romney voted for Democrat Paul Tsongas for president.
[article link]

Mitt Romney voted for Democrat Tsongas for president (1992), then lied about it to Stephanopoulos - Romney, who until he made an unsuccessful run for Senate in 1994 had spent his adult life as a registered independent - "Romney confirmed he voted for former U.S. Sen. Paul Tsongas in the state's 1992 Democratic presidential primary, saying he did so both because Tsongas was from Massachusetts and because he favored his ideas over those of Bill Clinton
Republican presidential candidate Mitt Romney said today he voted for Paul Tsongas in the 1992 Democratic presidential primary as a tactical maneuver aimed at finding the weakest opponent for incumbent President George Bush. ... "In Massachusetts, if you register as an independent, you can vote in either the Republican or Democratic primary," said Romney, who until he made an unsuccessful run for Senate in 1994 had spent his adult life as a registered independent. ... But 12 years ago, the Boston Globe reported that Romney was giving a different explanation for his vote for Tsongas. ... "Romney confirmed he voted for former U.S. Sen. Paul Tsongas in the state's 1992 Democratic presidential primary, saying he did so both because Tsongas was from Massachusetts and because he favored his ideas over those of Bill Clinton," the Boston Globe's Scot Lehigh and Frank Phillips wrote on February 3, 1994.
[article link]

Romney in last bid to derail McCain - Republicans were telling him, "We don't want Senator McCain; we want a conservative" {The thought that the ultra-liberal, ultra-deceiving Mitt Romney is a conservative or any hopes that Mitt Romney will in any way represent conservatives is a fairy tale of the tallest order. In fact there is a better chance that the Tooth Fairy will leave the winning Lottery ticket under your pillow at night than the possibility that Mitt Romney will represent conservative values in Washington D.C.}
Mitt Romney launched what could be his last bid to stop John McCain from seizing the Republican presidential nomination. Meanwhile, Democrats Barack Obama and Hillary Rodham Clinton were locked in an increasingly tight race and battled for support in delegate-rich northeastern states ahead of Super Tuesday. Romney continued to hammer away at his assertion that McCain is weak on economic issues and is too much of a maverick for the conservative party. The former Massachusetts governor told voters in a series of coast-to-coast stops that hardcore Republicans were telling him, "We don't want Senator McCain; we want a conservative."
[article link]

Chuck Norris: Will Romney buy the White House? - To me, such excessive self-financing of one's own campaign is not only a competitive injustice that rivals the use of steroids by athletes but a fundamental flaw in the general race for the presidency - As the Washington Post rightly noted, "Romney's money is his mojo: If he's not spending, he probably isn't winning"
Last Wednesday Romney conveyed that "his campaign was not trying to purchase television advertisement" on Super Tuesday, when 20-plus states hold simultaneous nominating contests. Then he flip-flopped (again) the very next day, telling reporters, "I have authorized a seven-figure - I won't give you the exact number - but seven-figure advertising buy for our campaign." As one news agency put it, "One of Romney's greatest campaign strengths has been his deep pockets. A wealthy former businessman who has largely financed his own campaign …" The BBC described that Mitt "may be the only Republican candidate who can afford to buy advertising in major media markets ahead of Tuesday's poll." A couple months ago, he was spending $85,000 daily on presidential commercials. Over these past few days he spent millions more. The only concession for Mitt is that he is possibly being outspent in this particular inning by his Democrat opponents. But, then again, their money is largely donated by others, not funded by themselves. ... GOP candidate and former governor of Arkansas Mike Huckabee is the only presidential hopeful who is not spending recklessly or rashly ... As the Washington Post rightly noted, "Romney's money is his mojo: If he's not spending, he probably isn't winning."
[article link]

Romney's Economic Claims Challenged - According to state unemployment numbers, the net number of jobs added during the four years Romney was in office was 24,400 - a fraction of the total of about 200,000 lost during the recession - most of the rest of the country rebounded much faster {Note: The math on this is that Romney lost private sector jobs during his term but Romney expanded the Government so govt. job numbers increased.}
BOSTON (AP) - It's part of Mitt Romney's core narrative: Massachusetts, in the throes of a fiscal freefall, fell back on his CEO skills and turnaround wizardry to spark - in his words - "a dramatic reversal of state fortunes and a period of sustained economic expansion." It's a rosy opinion of Massachusetts' economy that few in the state share. Instead, observers say, the state's recovery from a disastrous 2001 recession has been tepid at best, and Romney gives himself more credit than deserved on job creation and balancing the state budget. Romney says that by the time he left office, the unemployment rate in Massachusetts was lower and the state had recovered nearly 80,000 jobs from the low point of the recession. A fuller look reveals a state still struggling to recoup the jobs washed away in the recession, while much of the rest of the country has already sailed past pre-recession highs. According to state unemployment numbers, the net number of jobs added during the four years Romney was in office was 24,400 - a fraction of the total of about 200,000 lost during the recession. Although the number of new jobs steadily climbed during Romney's four years in office - from a loss of 54,700 in his first year to a gain of 34,700 in his final year - most of the rest of the country rebounded much faster.
[article link]

Romney Hangs His Hat on Credibility... No, Really! - Debate Romney Vs. Real Romney - ON THE ECONOMY: Debate Romney: "During my term in office, we added jobs" [CNN GOP Debate, 1/30/08] - Romney Reality: Massachusetts Lost 10,000 Jobs During Romney Administration [Boston Herald, 2/21/07]
WASHINGTON, Jan 31, 2008 /PRNewswire-USNewswire via COMTEX/ -- Last night's debate was yet another reminder of why smooth talking Mitt Romney keeps wracking up the silver and bronze medals, but just can't seem to make it across the finish line. After losses in almost every critical state heading up to next Tuesday, Romney's campaign has apparently decided that his last hope is to try to re-brand himself yet again -- this time as an "authentic conservative." After all the damage Romney's flip-flops have done to his credibility, hanging his hat on authenticity might not be the best plan. Exit polls in every early state have shown that voters who want a candidate who believes what he says are rejecting Romney: He was the top choice of just 7 percent of those voters in South Carolina, 14 percent in Iowa, 15 percent in New Hampshire, and 19 percent in Florida. Even in Michigan, a state where his home field advantage helped him win, Romney was the top choice of fewer than one in four voters who wanted a candidate who says what he believes. [CNN Exit Polls, 1/29/08]
[article link]

Quotations from Mormon Leaders on the Christian Faith - "I was answered that I must join none of them (Christian Churches), for they were all wrong...that all their creeds were an abomination in His sight" (Joseph Smith History 1:19).
"...orthodox Christian views of God are Pagan rather than Christian." (Mormon Doctrine of Deity by B.H. Roberts, p.116) "...the God whom the 'Christians' worship is a being of their own creation..." (Apostle Charles W. Penrose, JD 23:243) "The Christian world, so called, are heathens as to their knowledge of the salvation of God." (Brigham Young, JD 8:171) "What! Are Christians ignorant? Yes, as ignorant of the things of God as the brute best." (John Taylor, JD 13:225 "What does the Christian world know about God? Nothing...Why so far as the things of God are concerned, they are the veriest fools; they know neither God nor the things of God." (John Taylor, JI) 13:225) "Believers in the doctrines of modern Christendom will reap damnation to their souls (Bruce R. McConkie, Mormon Doctrine, p.177) ... "...brother Joseph B. Nobles once told a Methodist priest, after hearing him describe his god, that the god they worshiped was the "Mormon's" Devil-a being without a body, whereas our God has a body, parts and passions." (Brigham Young, JD 5:331).
[article link]

Updated - Christianity and the Mormon (LDS) Cult are Very Different (PDF)
Mormonism (LDS) practices and engages in the longtime deceitful and illegal marketing practice of "bait and switch" to offer - bait the customer with one product and then through excuses, deceit and manipulations to steer the customer into a different inferior product. In this case Mormons universally offer Jesus, the Bible and a "truer Christianity" and then in a dishonest way switching from the teachings of Jesus Christ and the Bible to the teachings of Joseph Smith and others. The Mormon Church is deliberately trying to avoid their true identity as a Mormon cult and is instead representing themselves as something they are not, which is true Christian followers of Jesus. Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

Alan Keyes: Romney responsible for same-sex marriage fiasco - "Mitt Romney pushed through same-sex marriage all by himself, in the absence of any authority or requirement to do so, having a complete misunderstanding of his role as governor and of the significance of the court's opinion," said Keyes. The court never ordered him to act, nor did he have the right to act, since the legislature never changed the law
"Most people are unaware of the way Massachusetts came to adopt same-sex marriage," the former Reagan administration diplomat said. "They think the state's Supreme Judicial Court forced it to happen. That's incorrect." "The court merely issued an opinion stating that, in its view, the existing marriage law was unconstitutional because it failed to allow persons of the same sex to marry," Keyes said. "The court then gave the legislature 180 days to 'take such action as it may deem appropriate in light of this opinion' - implicitly telling lawmakers to come up with a new marriage statute." Noting that the legislature did not act within the court-imposed 180-day window, refusing to let the judiciary infringe on its law-making powers, Keyes said the only reason same-sex marriage became the law was because of Romney's actions. "Mitt Romney pushed through same-sex marriage all by himself, in the absence of any authority or requirement to do so, having a complete misunderstanding of his role as governor and of the significance of the court's opinion," said Keyes. "The court never ordered him to act, nor did he have the right to act, since the legislature never changed the law.
[article link]

{Flashback} Family leaders call Romney 'disaster' - Letter criticizes 'deceptive rhetoric' around candidate - The letter cites seven issues seen as problematic in the Romney campaign, including a "phony pro-life 'conversion'" - The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty"
The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty." "Behind the empty gestures and deceptive rhetoric, Romney was not pro-life or a defender of marriage by any stretch of the imagination. He was a disaster," said O'Gorman, of the board for Massachusetts Citizens for Life. He said Romney "deceptively" claims to have been awarded a pro-life award from the group. "The award Romney arranged for himself with the local Pioneer Valley Chapter was the Mullins Award for Political Leadership, not a pro-life award and not approved by MCFL's state board of directors," he said. "We're blowing the whistle to warn voters..." "For some bizarre reason the mere fact that Romney's never been divorced and goes to a temple regularly is supposed to negate the fact that he's extremely liberal," said Harvey. "He used his Republican and Mormon identity to push through radical policies on gay marriage, abortion and pro-homosexual school programs that Ted Kennedy always dreamed about." The Romney campaign repeatedly has declined to respond to WND requests for comment on such issues, including a failure to respond to multiple requests for a one-on-one interview in which the candidate would have been allowed to give his definitive perspective of the issues being raised.
[article link]

12 things satanists pray against us daily {This includes LDS Mormons and other Cults who also pray these things against the Christian Church.}
The other day I received an interesting e-mail from a ministry online. It included a copy of an e-mail from a Pastor in Berlin/Germany. He sent a list of the 12 things that Satanists are regularly praying for. I felt impressed of the Lord to send this to y'all so that we could take what they pray for and reverse the curse - so to speak. Read what they are praying for and then please take the time to cancel their prayers and speak blessings on what they have selected for their curses. Let's keep a copy of this list on hand so that we can zealously cancel their assignments through our effectual, fervent prayers.
[article link]

Travel The Road - Season 3 DVD set Pre-Order ($59.99)
Travel the Road, the groundbreaking reality television series that documents the adventurous lives of young missionaries Tim Scott and Will Decker over 18-months, through 25 countries, across 40,000 miles is a unique look into the world of frontline mission work. The journey is filled with danger, excitement, adventure and epic triumph as Tim and Will undertake unbelievable expeditions into the most remote areas of the world to bring the gospel. From the deserts of Ethiopia to the island villages of Papua New Guinea they travel from country to country with one backpack, a change of clothes, and a message of hope that pushes them deeper into the unknown. The journey is a landmark television debut of reality programming with a purpose. Join the expedition of a lifetime on TBN every Saturday at 8:30 PM Pacific - 11:30 PM Eastern.
[article link]

What is up with the Pope's (John Paul II) inverted cross - I recognize that Roman Catholics associate the upside down cross with the apostle Peter's crucifixion (Photos) {It's bad form he should be testifying of Jesus and not of the upside-down cross Peter was martyred on. People can easily get confused with a symbol like that and that symbol the upside-down cross is not a symbol of the Church and does not belong in the Church.}
I recognize that Roman Catholics associate the upside down cross with the apostle Peter's crucifixion in argument for apostolic succession which is then used to support the Roman Catholic distinctive of papal infallibility, a very late dogma. However, Protestants argue that the Church is founded upon Jesus Christ. But, for the sake of explanation let us visit Matthew 16:18-19 which reads, And I tell you that you are Peter, and on this rock I will build my church, and the gates of Hades will not overcome it. 19 I will give you the keys of the kingdom of heaven; whatever you bind on earth will be bound in heaven, and whatever you loose on earth will be loosed in heaven."
[article link]

Crop Circles (Demon Circles) and Occultic, Masonic & Illuminati Symbols (Video 7:00)
Description: Crop Circles and Occultic, Masonic & Illuminati Symbols.
[article link]

-- Scroll down for LDS Info Updates
Mormon LDS President-prophet Hinckley funeral updates and info.
[article link]

-- Joseph Fielding, 10th Mormon president, 10th Mormon prophet, - No Hell in Mormon Theology? - LDS Apostle John Widtsoe insisted there was no hell when he said, "In the Church of Jesus Christ of Latter-day Saints (LDS), there is no hell. - only outer darkness - {And No Forgiveness of Sins in Mormonism only LDS WORKS, LDS WORKS, LDS WORKS, LDS WORKS ... Also Satan (the Mormon 1/2 brother of their Mormon jesus) doesn't even go to hell.}
LDS President Joseph Fielding Smith explained: "The Lord will judge each individual case and will assign transgressor to that degree to which each is entitled according to his works. If a man only merits a place in the telestial, that will be his reward; if it should be the terrestrial, then he shall be admitted to that kingdom. In order to enter the celestial a man must be true and faithful to the end, observing all things which the Lord has commanded, otherwise he shall be assigned to some other kingdom, or to outer darkness if his sins so merit" (Doctrines of Salvation 3:310). ... Is there a concept of hell in Mormonism? Yes and no. LDS Apostle John Widtsoe insisted there was no hell when he said, "In the Church of Jesus Christ of Latter-day Saints, there is no hell. All will find a measure of salvation; all must pay for any infringement of the law; but the payment will be as the Lord may decide" (Joseph Smith, Seeker After Truth, p. 178). However, 10th LDS President Joseph Fielding Smith wrote: "The Church does teach that there is a place called hell. Of course we do not believe that all those who do not receive the gospel will eventually be cast into hell" (Answers to Gospel Questions 2:210).
[article link]

-- Traveling with the prophet (Gordon B. Hinckley) - the Nauvoo Temple dedication - a standing Angel Moroni statue rather than a recumbent one as in the original temple - "I like it better" he said {So the LDS leaders-prophets don't build their temples according to God's standards, and there is only one true Godly Temple - to be built in Jerusalem, they (LDS) build them and furnish them according to their own worldly standards and lusts. It is not a surprise that God is left out of even the LDS temple building decisions.}
Gordon B. Hinckley was a master of the moment. - Hinckley clearly enjoyed bantering with reporters. At the Nauvoo Temple dedication, I asked why the church would spend millions to rebuild an exact replica of the structure destroyed in the 19th century, yet have a standing Angel Moroni statue rather than a recumbent one as in the original temple. "I like it better," he said without losing a beat.
[article link]

-- Mormons Hope No One Is Watching - Gordon B. Hinckley (is he a drunk? - he is slurring his speech) - mistakes Joseph Smith as "Jesus Smith" - (YouTube :35) {This is hilariously funny! No wonder all the official LDS stuff is staged. CAUTION some bad Language.}
Mormons could not wait to get the Olympics to call attention to themselves. The great moment came and Pres. Hinckley took center stage..... well maybe it was not such a great idea.
[article link]

-- Gordon B. Hinckley "I'm sooo Almost Excited about it" - Meaningless Gestures at the [yet another] Nauvoo LDS Temple dedication (YouTube 1:21) {Gordon B. Hinckley the prophet-president of boredom "I'm sooo Almost Excited about it"!!}
Someone's (Gordon B. Hinckley) bitterness and cynicism spills out at the Nauvoo Temple ground breaking
[article link]

-- MORmON Math by Gordon Hinckley (YouTube 1:56) {Most people wouldn't buy a used car from this slick salesman let alone a religion.}
Does anyone suspect that Hinckley wants to hedge these numbers in THE (LDS) church's favor ..... or is some leader just not too bright.... or both!
[article link]

-- The Prophets Joseph Smith & Brigham Young (YouTube 1:21)
Brigham and Joseph show that the Glory of God is Intelligence - unfortunately the LDS Mormon cult is lacking in glory to God.
[article link]

-- (LDS) Latter-day Credo - Pre-existence and the afterlife {Seems the LDS Mormons are particularly vague about what they actually believe and teach. This is the closest thing I could find to actual LDS afterlife doctrine.}
Pre-existence and the afterlife: Before their mortal birth, humans existed in pre-mortality and were born in the spirit world to heavenly parents. Mormons also believe in the resurrection and teach that most people will receive some measure of salvation and have a place in a three-level eternal kingdom. {The LDS Mormons also have some very vague concept of hell, yes they say there is a Mormon hell but no one goes there and if they do go there it is only for a short time not permanent like eternity.}
[article link]

-- Arguably the (LDS) Church's most unusual teaching of all-the polytheistic doctrine that one day, righteous Mormons will become gods - the 5th prophet-president (Lorenzo Snow) of the (LDS) Church taught "As man now is, God once was. As God now is, man may become" {Mankind is in the 'image of God' (like the operating system software is the image of a computer; Linux, Windows, Mac) in order to interact and communicate with God if we did not have feelings, emotions, expression and language we could not interact with God. Also the Biblical word 'perfect' is the modern word 'complete' be complete in God. God does not call people to be perfect - sinless but to be righteous through Jesus.}
He also confirmed what is arguably the Church's most unusual teaching of all-the polytheistic doctrine that one day, righteous Mormons will become gods and live with their families forever. As Boone explains, the fifth prophet of the Church taught, "As man now is, God once was. As God now is, man may become." Boone quotes chapter and verse from the Old and New Testaments to support the claim that Christianity was always intended to be polytheistic, with righteous human beings eventually becoming gods. "In the creation account in Genesis it says, 'Let us make man in our own image' ... and we believe that. I'm not sure about everybody else. When Christ was giving the Sermon on the Mount, he directed them 'to be perfect, even as their Father in heaven was perfect.' Well that's quite a charge. So most Christians would say and most Jews would say and most Muslims would say that we ought to be more God-like in our activities. So where do you draw the line.
[article link]

-- 15th (LDS) prophet-president Hinckley's funeral set for Saturday - The funeral for LDS Church (prophet) President Gordon B. Hinckley is scheduled for Saturday at 11 a.m. in Salt Lake City's LDS Conference Center - While funerals for every president from Brigham Young on have taken place in the LDS Tabernacle, Hinckley's will be in the center to accommodate the expected crowds {Basic Christian is going to do a series on Mormon Death to see how the LDS practice it differently from the Bible. The Mormons treat death like a physical journey to a distant place very similar to the ancient Egyptians. In actuality now that Gordon B. Hinckley is dead he is either (a.) Having sex like a rabid teenager as an (LDS) Mormon god on his own distant planet. or (b.) Has been cast out of the presence of God and is burning in hell as an unsaved - unrepentant heretic.}
The funeral for LDS Church President Gordon B. Hinckley is scheduled for Saturday at 11 a.m. in Salt Lake City's LDS Conference Center. While funerals for every president from Brigham Young on have taken place in the LDS Tabernacle, Hinckley's will be in the center to accommodate the expected crowds. The 97-year-old leader of The Church of Jesus Christ of Latter-day Saints died at his Salt Lake City home on Sunday at 7 p.m., surrounded by his children and other members of the governing First Presidency. Though many saw signs of decline in recent weeks, Hinckley continued to work until Wednesday. On Thursday, he simply couldn't get out of bed, family sources said, and by Saturday, loved ones had gathered to say goodbye. Republican presidential candidate Mitt Romney has confirmed he will attend the funeral, as have Senate Majority Leader Harry Reid and Utah Sens. Bob Bennett and Orrin Hatch. Other expected dignitaries, and the schedule of speakers, has yet to be determined, said Scott Trotter, LDS Church spokesman. People attending the funeral must be seated no later than 10:30 a.m., and seating will be restricted to 21,000 individuals. Overflow seating, with large screen viewing of the proceedings available, will be in the LDS Tabernacle, Assembly Hall and Conference Center Theater.
[article link]

-- Hinckley's funeral set for Saturday - Hinckley's burial in Salt Lake Cemetery, beside his companion of 67 years, wife Marjorie, will immediately follow the funeral, which will last at least 90 minutes {Already the (LDS) Mormon weirdness begins! Is she his 'companion' first - into some afterlife? or is she his wife. The LDS propaganda and double speak is already occurring and also note the desire not to have the public ceremony in the LDS Temple. I guess it is considered bad public relations to go anywhere near the LDS Temple and make no mistake the funeral of Gordon B. Hinckley is going to be used as yet another public relations ploy by the LDS.}
KUTV will broadcast live coverage, as will KSL TV and radio and Brigham Young University's television station. The proceedings also will broadcast via satellite, and in 69 languages, to more than 6,000 LDS Church buildings across the globe. Between the funeral proceedings and the grave-side service, "In His Own Words," a program about the life and ministry of Hinckley, will be televised in the Conference Center, overflow venues, on BYU television and via satellite. Hinckley's burial in Salt Lake Cemetery, beside his companion of 67 years, wife Marjorie, will immediately follow the funeral, which will last at least 90 minutes. Public viewing of Hinckley's body is set for Thursday and Friday, from 9 a.m. to 7 p.m., at the LDS Church Administration Building, 47 E. South Temple, Salt Lake City. There will be a tent on the west side of the building where people can wait before walking indoors. Due to Hinckley's death, church officials announced that the dedication of the Rexburg Temple in Idaho, which had been scheduled for Sunday, will now take place on Feb. 10.
[article link]

-- Thousands to attend viewing for LDS prophet (Gordon B. Hinckley) - Tickets for funeral will be handed out Saturday - Church employees were to be given the first chance to pay respects at the viewing - Visitors will have to pass through security checks, and cameras and other recording devices are not being allowed in the "Hall of the Prophets" area where President Hinckley's casket is
The number of visitors expected at the viewing is drawn from the 1995 viewing for President Howard W. Hunter, who preceded President Hinckley. "For President Hunter, we had 60,000 visitors in one day," said church spokesman Mark Tuttle, ... Visitors will have to pass through security checks, and cameras and other recording devices are not being allowed in the "Hall of the Prophets" area where President Hinckley's casket is. ... Whether a significant number of visitors will travel long distances for the funeral or viewing is less certain. Some of the major hotels downtown, the two Marriott locations and the Grand America, said they have not seen any spike in the requests for rooms this weekend. Those who plan to attend either the viewing or the funeral are reminded that downtown parking is extremely limited - especially during weekday hours - with the recent demolition of both the ZCMI Center and Crossroads Plaza parking structures.
[article link]

-- Joseph, Smith Mormon founder, 1st Mormon president, 1st Mormon prophet, 1st, 2nd and later 3rd LDS Mormon Temples {There can only be one Temple "throne of God" the Bible says the Temple of God is in Jerusalem, Israel. The Mormons say it is in, Kirtland, Ohio, and Independence, Missouri and Salt Lake City, Utah. I'm going with Jerusalem, Israel. ... Jeremiah 3:17 At that time they shall call Jerusalem the throne of the LORD; and all the nations shall be gathered unto it, to the name of the LORD, to Jerusalem: neither shall they walk any more after the imagination of their evil heart.}
Under Smith's leadership & direction, the church's first temple was constructed in Kirtland. The work of building the Kirtland Temple was begun in 1833, and was completed by 1836. Around the time of its completion, many extraordinary events were reported: appearances by Jesus, Moses, Elijah, Elias, and numerous angels, speaking and singing in tongues, prophesying, and other spiritual experiences. However, the construction of the temple, in addition to other ventures of Smith's, left him and the (LDS) Church in deep debt. To raise money, Smith planned a banking institution, which was called the Kirtland Safety Society. The State of Ohio denied Smith a charter to legally operate a bank causing Smith to rename the company under the advice of non-Mormon legal counsel as 'The Kirkland AntiBanking Safety Society' and he continued to operate the bank and print notes. The bank collapsed after 21 days of operation in January. During this time, Smith and his associates were accused of illegal and unethical actions. In the wake of this bank failure, many Mormons, including prominent leaders who had backed the venture, became disaffected with Smith. Eventually, lawsuits and indictments against Smith and his banking partners became so severe that, on January 12, 1838, Smith and Rigdon left Kirtland by dark of night for the Far West settlement in Caldwell County, Missouri. At the time, there were at least $6,100 in civil suits outstanding against him in Chardon, Ohio courts, and an arrest warrant had been issued for Smith on a charge of bank fraud. Those who continued to support Smith left Kirtland for Missouri shortly thereafter. Independence, Missouri was identified as "the center place" and the spot for building a temple. Smith first visited Independence in the summer of 1831, and a site was dedicated for the construction of the temple. Soon afterward, Mormon converts-most of them from the New England area-began immigrating in large numbers to Independence and the surrounding area.
[article link]

-- Brigham Young, 2nd Mormon president, 2nd Mormon prophet, of the Mormon (LDS) church - 1801-1877; died in Salt Lake City, 29 August, 1877 - Meanwhile much of his (Brigham Young) time was spent in Kirtland, where he was occupied in working on the Temple and in studying Hebrew {The LDS Mormons think they are both the true Christians and the true Jews even though the Bible always keeps both groups separate.}
The territory of Utah was established on 9 September, 1850, and on 3 February, 1851, Young took the oath of office as its governor, commander-in-chief of the militia, and superintendent of Indian affairs, to which places he had been appointed by President Fillmore. ... Meanwhile the Federal judges were forced by threats of violence to leave Utah, and the laws of the United States were defied and subverted as early as 1850. Colonel Edward Steptoe was sent in 1854 to Utah as governor, with a battalion of soldiers; but he did not deem it, prudent to assume the office, and, after wintering in Salt Lake City, he formally resigned his post and went with his command to California. Most of the civil officers that were commissioned about the same time with Colonel Steptoe arrived in Utah a few months after he had departed, and were harassed and terrified like their predecessors. In February, 1856, a mob of armed Mormons, instigated by sermons from the heads of the (LDS) church, broke into the court-room of the United States district judge and compelled him to adjourn his court. Soon afterward all the United States officers, with the exception of the Indian agent, were forced to flee from the territory. These and other outrages determined President Buchanan to supersede Brigham Young in the office of governor, and to send to Utah a military force to protect the Federal officers. (See CUMMING, ALFRED, and JOHNSTON, ALBERT SIDNEY.) The affair terminated with the acceptance of a pardon by the Mormons, who on their part promised to submit to the Federal authority. ... Besides his office of president of the church, Young was grand archer of the order of Danites, a secret organization within the church, which was one of the chief sources of his absolute power, and whose members, it is claimed, committed many murders and other outrages by his orders. By organizing and directing the trade and industry of the community, he accumulated great wealth. His funeral was celebrated with impressive ceremonies, in which more than 30,000 persons participated.
[article link]

Republican Discontent: Conservatives Dislike McCain, Mistrust Romney - GOP Contenders Fight for Nomination but Party Faithful Not Satisfied - "I haven't seen a leader in the entire Republican group"
For the last year, conservative Republicans have been unhappy with the Republican field. But some pundits predicted that eventually the party would coalesce around someone. Now the field has been winnowed down largely to two candidates -- Sen. John McCain of Arizona and former Gov. Mitt Romney of Massachusetts. Nevertheless, the discontent remains. ... And while Romney claims conservative credentials -- that assertion is undercut by his own record. "I was an independent during the time of Reagan-Bush. I'm not trying to return to Reagan-Bush," Romney said during his unsuccessful 1994 Senate bid against Massachusetts Democratic Sen. Ted Kennedy. ... With dislike of McCain and distrust of Romney, some say only one candidate could unify and energize conservative voters: Hillary Clinton. But conservative activists warn the nominee ignores their concerns at his own peril. "Every time the Republican candidate has not had the enthusiastic support from the base of the Republican party they lose, no matter who the opponent is," said Richard Viguerie, a conservative activist and author.
[article link]

Abuse of U.S. Muslim Women Is Greater Than Reported, Advocacy Groups Say - "I suspect it's happening a lot more than we think" says Hussain, who works with battered Muslim women at the Tahirih Justice Center in Northern Virginia
WASHINGTON - Two months into an arranged marriage, Fozia Sadiq, a young Pakistani immigrant, found herself trapped in the suburbs of Dallas, Texas, with a violent husband. She says he routinely beat her and intimidated her into never going anywhere in public without him. "My neck had so many bruises, and I had scratches all over my arms," Sadiq told FOXNews.com through an interpreter. A practicing Muslim, Sadiq finally escaped in 2006, during the Muslim holy month of Ramadan.
[article link]

Florida's Jeb Bush not involved in (Republican) presidential primary - As race travels to Florida, famous former governor sits it out {Jeb Bush like the rest of his deranged family likes to see America get on its knees and beg. Jeb Bush will not act until he has forced Americans to beg him to run for office. It's also been that way with George Bush Jr. he will not act on behalf of America or anyone w/o first making them pay in some way.}
TAMPA, Fla. - He's the most prominent Republican name in Florida, but he might as well be the invisible man in the state's presidential primary. GOP hopefuls have been snapping up allies from former Gov. Jeb Bush's vaunted political machine in advance of Tuesday's crucial contest. But a question remains. Where's Jeb? "Well under the radar," said Kevin Wagner, a political science professor at Florida Atlantic University. ... Mr. Doster said many Florida Republicans would still like to see him run for national office in the future. ... The second-oldest of the four Bush brothers, Jeb was viewed as the one being groomed to follow father George Bush to national office.
[article link]

The State of The Republican Race - Romney outspent him 10:1 in the ad war, but McCain still won a five point victory in the Sunshine state - More trouble for Romney: Far from being seen as the outsider/agent of change, now he's viewed as the status quo Republican, per the exit polling - The angry-with-Bush "change" vote gravitated toward McCain
The winner-take-all aspect of McCain-friendly states like New York, New Jersey, Arizona and Connecticut makes a delegate battle tough for Romney. More trouble for Romney: Far from being seen as the outsider/agent of change, now he's viewed as the status quo Republican, per the exit polling. Voters who were happy with Bush and happy with the economy pulled the lever for Romney. The angry-with-Bush "change" vote gravitated toward McCain. This suggests Romney's sunny, optimistic ads about reviving the economy may have seemed out-to-lunch for GOP voters getting jittery about a recession.
[article link]

BostonHerald.com: Big win for McCain! Romney for Senate? - What is best right now for the Republican Party is for the nasty attacks between McCain and Romney to end - Governor Romney should reevaluate his candidacy before looking foolish {It's over! Romney needs to go on with a Plan B for his life.}
Last night was a huge win for John McCain! For all those pundits who said McCain cannot win a Republican only primary - you were wrong! So what is next? If you look at the winner take all states, McCain has a substantial lead. He will easily win New York (101 delegates), Connecticut (30 delegates), New Jersey (52 delegates) and Arizona (53 delegates). Many of the other states are proportional in delegate selection and the race between McCain and Romney is competitive. Therefore, Romney will not be able to pick up big chunks of delegates to stop McCain. My prediction is that McCain will be the Republican nominee next Wednesday. Moreover, Rudy Giuliani will be the Attorney General. What is best right now for the Republican Party is for the nasty attacks between McCain and Romney to end. Governor Romney should reevaluate his candidacy before looking foolish. Wouldn't his millions be better spent taking on John Kerry and winning? ... I don't think he can appeal to Massachusetts after this campaign. He'd be better off moving out to Nevada where has a following and going after Harry Reid's seat in 2010.
[article link]

Is Romney Fighting the Last (Political) War? - he was the only Republican candidate who seemed to be on the right side of nearly every issue for the plurality of the old GOP coalition - And yet, his candidacy sputtered {Mitt sputtered due to a serious lack of credibility among voters. Mitt Romney is Gov. Big Dig the pro-choice, tax-raising, liberal-agenda pushing, fiscally irresponsible ex-Governor of Massachusetts. People do not want Gov. Big Dig to become President Big Dig. ... The conservative Republican base still exists it is true conservative Republican candidates that don't exist.}
From the start, Mitt Romney had a clear strategy for winning the White House. He would run as the candidate of the ideological establishment, the Republican old-guard, the coalition of Ronald Reagan, with that three-legged stool of social, fiscal and national security conservatism. He would become the inside man in a presidential field filled with outsiders. So Romney played in nearly every early straw poll, and pandered to each conservative demographic. He joined the NRA. He talked tough on illegal immigrants, and became a crusader against gay marriage. "Strength" was his watchword. With an impressive gallery of high-profile endorsements, he was the only Republican candidate who seemed to be on the right side of nearly every issue for the plurality of the old GOP coalition. And yet, his candidacy sputtered. His narrow loss Tuesday to John McCain in Florida was just the latest in a series of disappointments that began in Iowa and New Hampshire, two states where he had outspent his rivals and once led in the polls. His failures have many causes, which will be raked over by historians. But they also suggest a broader shift: Romney may be running to lead a Republican Party that no longer exists.
[article link]

Super Tuesday: 'It's the economy, stupid' - Primary states lost 1.5 million manufacturing jobs under Bush {The Bush - Mitt Romney team outsourced America. Now they want our support, I don't think so!}
The 24 states holding primaries in next week's Super Tuesday have lost 1,568,600 manufacturing jobs in the seven years since President Bush took office, according to statistics provided WND by the Alliance for American Manufacturing, or AAM. "In the Super Tuesday states, "It's the economy, stupid,' is what voting is going to be all about," Kerri Houston, senior analyst at AAM, told WND. "It's also about 'It's the defense, stupid," Houston said, "given how many U.S. defense suppliers have now been outsourced overseas." "The Department of Defense now has graveyards full of broken-down equipment, including tanks, airplanes and missile launchers that are out of action for lack of a part," she continued. ... "Republicans who have opposed unions for decades don't want to talk about outsourcing as a problem, because they are afraid the unions would come back if the jobs came back, and the Republicans are happy to see Democrats denied campaign contributions that would be coming out of union dues," Houston emphasized. "But when the military can't find steel, tires or metal parts, and military procurement demands the Department of Defense look for a U.S. manufacturer, we're out of luck," she said. "The part the military needs may today only be made in China." According to AAM data, the 24 Super Tuesday states have lost 914,400 jobs across all sectors to China alone while Bush has been in office.
[article link]

Half (or more likely 90%) of gold in central banks is gone? - Watchdog: 'We want to expose and stop the manipulation' - "Most observers calculate central bank reserves are supposed to have about 30,000 tons of gold worldwide in their vaults, but we believe the amount of gold actually there may be more like 15,000 tons," Murphy said "The rest of the gold is gone" {It is in private bank holdings i.e. the Nazi Bush family has helped themselves to the nation's wealth. Now gold is just another manipulated market. The Bush rich will get richer selling gold that doesn't exist while the working middle-class will suddenly get poorer when the rug is pulled out from under the gold market.}
"We want to expose and stop the manipulation of the gold market by the United States Treasury and Federal Reserve right now," Murphy said. "The purpose of this ad is to wake people up in the investment world as to what is going on behind the scenes in the U.S. gold and financial markets," Murphy told WND. He explained GATA has decided to pay the Wall Street Journal $264,000 for a one-time placement of the full page ad in the national edition because the financial press has not covered the story. "We have had two major international conferences since 2001; the mainstream financial press has blackballed our message," Murphy explained. "Anybody Seen Our Gold?" the ad is titled, charging U.S. gold reserves held at depositories such as Fort Knox or West Point may have been seriously depleted as they are shipped overseas to settle complex transactions utilized by the Federal Reserve and the U.S. Treasury to suppress prices. GATA further charges the U.S. government strategy to manipulate the price of gold has begun to fail. "The objective of this manipulation is to conceal the mismanagement of the U.S. dollar so that it might retain its function as the world's reserve currency," the ad copy reads.
[article link]

Romney to attend Mormon (puppet master) leader's funeral - Romney recalled that he met with Hinckley three or four times to discuss planning for the 2002 Winter Olympics in Salt Lake City and once before Romney decided to run for president - He said he was not particularly close to Hinckley
WEST PALM BEACH, Fla. -- Mitt Romney, who rarely talks on the campaign trail about his Mormon faith, said today that he plans to attend the funeral of Gordon B. Hinckley, the church president who died yesterday at age 97 in Salt Lake City. At a news conference called in part to discuss Hinckley's death, Romney recalled that he met with Hinckley three or four times to discuss planning for the 2002 Winter Olympics in Salt Lake City and once before Romney decided to run for president. ... Romney said he did know Hinckley personally until he took over the leadership of the Winter Olympics and the two met to discuss the use of church assets, such as property next to the ski jump facility. Some of his requests were approved, others were denied, Romney said. ... Romney did not mention meeting with Hinckley to discuss his run for the presidency until a reporter asked him about it. ... He said he was not particularly close to Hinckley.
[article link]

Ten Examples Of Lies Told By Gordon B. Hinckley - In the Larry King Interveiw - Example 7: When asked about the church and politics, Hinckley tells King, "The church does not become involved in politics" {10 plus Lies in only one, one hour interview that's amazing.}
Example 1: When asked by King about the church's annual income being $5.9 billion, Hinckley responded, "Well, I don't know about that figure, but we get along." As the senior officer of the LDS church, with its many holdings, combined with tithing from thousands of members (or tens of thousands), it is unimaginable that Hinckley would not know whether $5.9 billion was the figure for church annual income or not. ... Example 9: When asked by King about the LDS church telling Catholics (for example) to leave their church and faith and become a Mormon, Hinckley said, "I say this to other people: you develop all the good you can. We have no animosity toward any other church. We do not oppose other churches. We never speak negatively of other churches.
[article link]

Bush praises Hinckley's 'friendship and wisdom' - In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service {What kind of 'public service' did LDS cult leader Gordon B. Hinckley do? The bigger the fraud the bigger the Bush approval.}
"He was a tireless worker and a talented communicator who was respected in his community and beloved by his congregation," Bush said. "Laura and I will miss Gordon's friendship and wisdom. ... In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service. GOP presidential contender Mitt Romney, who is Mormon, said in Florida he would take time off from campaigning to attend Hinckley's services. ... Senate Majority Leader Harry Reid, a Nevada Democrat and a Mormon, called Hinckley a "phenomenal builder" for his focus on constructing new temples across the globe and new ward houses for worshipers.
[article link]

Just released! "Late Great USA" DVD, a companion to the best-selling Jerome Corsi book! - The North American Union would not just be the end of America as we know it, but the beginning of an EU-like nightmare - a bureaucratic coup d'etat foisted upon millions of American citizens without their knowledge or consent (DVD)
In 2005, during a meeting in Waco, Texas, the leaders of the United States, Mexico and Canada announced the establishment of the innocuous-sounding "Security and Prosperity Partnership of North America," an announcement that was never submitted to Congress.Why? In this video, WND author Jerome Corsi offers convincing evidence the Security and Prosperity Partnership is laying the groundwork for the unthinkable - a merger of the U.S., Mexico and Canada into a European Union-type "North American Union," complete with a shared judiciary, open borders and a new currency designed to replace the dollar - the amero. In his New York Times bestseller "The Late Great USA: The Coming Merger with Mexico and Canada," Corsi showed how a bureaucratically entrenched army of "world citizens" is working tirelessly toward this EU-like merger. In the brave new world they envision, the U.S. will no longer be a sovereign nation, but a market designed for maximum economic exploitation by multinational corporations and foreign governments, regardless what American citizens want.
[article link]

CuttingEdge.org - Video Viewing Room (Online Video)
View Samples of several of our DVDs here. These videos are included here with permission of the copyright holders and cannot be posted on other web sites or used in any way without permission of the copyright holders of each publication.
[article link]

Stocks as Good as Gold - The reality, though, is that regardless of the allure of gold in down times, the long-term performance of gold lags stocks by a significant margin - But investors don't need to give up the shiny lure of stability to earn better returns in stocks -- there are stocks out there that are as good as gold - In fact, many are even better than gold {The promise of $1,000 Gold could easily be a TRAP stay out of it if you can. The Bush-Yale Money Managers (MM's) are viciously out to rob from the middle class investor. If the RINO Bush people didn't ruin you with a bad housing market, high oil prices, a bad stock market or by giving your job and your taxes to foreigners, a Gold Trap is also within their ability.}
Even at the mention of gold, ideas of value, stability, and growth immediately pop into my head. This is largely thanks to the decades that the precious metal has been marketed as an attractive investment and a great way to hedge inflation, recession, and almost every other economic bogeyman. The reality, though, is that regardless of the allure of gold in down times, the long-term performance of gold lags stocks by a significant margin. But investors don't need to give up the shiny lure of stability to earn better returns in stocks -- there are stocks out there that are as good as gold. In fact, many are even better than gold.
[article link]

LONG ago and far away, I was a student of law and of economics at Yale - Note what is happening here: They are not figuring out which way the (stock) market will go - They are making the (stock) market go the direction they want
So when you see the market gyrating wildly downward and hear some pundit saying it's because of this or that data or this paradigm or that ratio, remember trader realism. The traders move the market any way they want, any way they think they can make money, and then they whisper a reason to journalists later in the day. Then the journalists print it or say it on television, and the amateurs believe it. And the traders snicker. These traders, not economists or securities analysts, can turn the world upside down, make governments tremble, give central bankers colitis and ruin the lives of ordinary men and women saving for their children's college education or their own retirement. In America today, it is the traders, not the politicians or the generals or the corporate bosses, who have the power. This is what has become of the America of Thomas Jefferson. Lucky for the traders. Sad for the rest of us. And one thing's for sure: With the traders running things, it won't be a good time for amateurs until the traders cry "Switch!" and the market starts to rise.
[article link]

Princess Diana Feared Dodi's Father Was Spying on Her - The princess believed the yacht she and Dodi Fayed were vacationing aboard had been bugged by Dodi's father, Mohammed Al Fayed
LONDON - Princess Diana feared her boyfriend's father was spying on her as the couple took a luxurious Mediterranean cruise, Diana's sister said Monday. The princess believed the yacht she and Dodi Fayed were vacationing aboard had been bugged by Dodi's father, Mohammed Al Fayed, her sister Lady Sarah McCorquodale told an inquest investigating Diana and Dodi's deaths. "She thought the boat was being bugged by Mr. Al Fayed senior," ... Earlier Monday, a British detective said a box allegedly containing letters addressed to the princess from Philip (Prince Philip, Queen Elizabeth II's husband) remains missing. Acting Detective Inspector Roger Milburn said the whereabouts of the box, which he said contained correspondence between the two, remained "an unanswered question." McCorquodale also said she had no idea where the letters had gone.
[article link]

Why Kennedy's Endorsement Matters - I also think it reflects Kennedy's belief that Obama will ultimately serve the liberal cause better than Clinton could - And given that Kennedy has seen both presidential contenders up close, as Brian Beutler notes, that judgment has meaning
But it's not clear how Kennedy stands to gain politically by antagonizing Clinton, who remains the presumptive front-runner. Nor is there evidence of personal animus between the two. On the contrary, every account I've ever heard suggests Kennedy has a high regard for Clinton, going back to her days as First Lady. So my hunch -- and, to be clear, it's just a hunch -- is that this is mostly the real thing. It may reflect Kennedy's anger over the recent campaign tactics, about which Kennedy apparently complained directly to the Clintons. It may reflect Kennedy's sense that Obama has tapped into the same idealism that JFK once did -- a feeling the former president's daughter, Caroline Kennedy, wrote about in her own Obama endorsement on the Times op-ed page yesterday. But I also think it reflects Kennedy's belief that Obama will ultimately serve the liberal cause better than Clinton could. And given that Kennedy has seen both presidential contenders up close, as Brian Beutler notes, that judgment has meaning. Naturally, Kennedy's endorsement carries some risk, too. What will all those Republicans thinking about supporting Obama -- the Obamicans, as he has started calling them -- say when they see Kennedy embracing him? Then again, I bet that's a problem Clinton wishes she had today.
[article link]

The Exodus Revealed: Search for the Red Sea Crossing (DVD)
This DVD follows the footsteps of the children of Israel in an unforgettable journey of discovery. A journey that reveals physical evidence for the Exodus including: the remains of 3800 year old Hebrew settlements in Egypt's Nile Delta, Egyptian records of the Israelite's bondage under Pharaoh; the precise route they may have followed to freedom; their crossing site on shore of the Red Sea; and the location of Mt. Sinai. This DVD brings to light the first significant archaeological "find" of the 21st century. Approx. 3 hours. DVD Extra Features: Who Was the Pharaoh of the Exodus? Where Are the Ten Commandments? From Egypt to Mt. Sinai - Cecil B. DeMille's Exodus. Timeline from Joseph to the Birth of Jesus Christ - Director's Cut
[article link]

Michael Rood - A ROOD Awakening - The cities of Sodom & Gomorrah located - The (Tammuz) Pagan-Christian Connection Exposed (Book & DVD combo)
Author Michael Rood is a bearded Israeli who dresses in the sandals, head covering, tunic and robe from an ancient time and distant place. But don't let the authentic attire and humble introduction disarm you, for in the next split second, Michael shifts into high gear, grabs you by the hand, leads you on a journey back through your Bible, shakes you to the foundations of your soul, and changes you forever. What can a Jewish scholar and theologian teach a Christian about Christianity? Plenty! Michael Rood proves God's power with hold-in-your-hand evidence. He explodes the long held Christian traditions of Christmas, Easter, and Lent. He uses the Bible to lead us back to irrefutable truths from the Word of God.
[article link]

Bethany Bible Church - Mp3 Sermon Messages - Online - Downloads
Pastor Dave's messages are relevant, informative, scriptural and God-inspired. He keeps his messages firmly rooted in the Bible, and applicable to living life day to day in the 21st Century. Give them a listen and hear for yourself. You have a choice of messages recorded in the Sanctuary service or the Chapel service. You also have the following choices for listening to the messages:
[article link]

NASA photo analyst: Bush wore a device during 2004 debate - Nelson stresses that he's not certain what lies beneath the president's jacket. He offers, though, "that it could be some type of electronic device -- it's consistent with the appearance of an electronic device worn in that manner" {If these politicians had a true stand they wouldn't need coaching during their debates. Because they are liberal RINO politicians pretending to be conservatives they need all the help they can get to pull off their public deceptions.}
Oct 29, 2004 | George W. Bush tried to laugh off the bulge. "I don't know what that is," he said on "Good Morning America" on Wednesday, referring to the infamous protrusion beneath his jacket during the presidential debates. "I'm embarrassed to say it's a poorly tailored shirt." Dr. Robert M. Nelson, however, was not laughing. He knew the president was not telling the truth. And Nelson is neither conspiracy theorist nor midnight blogger. He's a senior research scientist for NASA and for Caltech's Jet Propulsion Laboratory, and an international authority on image analysis. Currently he's engrossed in analyzing digital photos of Saturn's moon Titan, determining its shape, whether it contains craters or canyons. For the past week, while at home, using his own computers, and off the clock at Caltech and NASA, Nelson has been analyzing images of the president's back during the debates. A professional physicist and photo analyst for more than 30 years, he speaks earnestly and thoughtfully about his subject. "I am willing to stake my scientific reputation to the statement that Bush was wearing something under his jacket during the debate," he says. "This is not about a bad suit. And there's no way the bulge can be described as a wrinkled shirt." ... Nelson stresses that he's not certain what lies beneath the president's jacket. He offers, though, "that it could be some type of electronic device -- it's consistent with the appearance of an electronic device worn in that manner." The image of lines coursing up and down the president's back, Nelson adds, is "consistent with a wire or a tube."
[article link]

The Romney Whisper Mystery - the whisper-assist to Romney in last night's debate - The fact that their is a second whisper "support" heard in another question shows that he was indeed cheating
We're linking to this over on the Video Feed too, but I just couldn't pass up a chance to weigh in on the whisper-assist to Romney in last night's debate. Tim Russert is asking Romney whether he'd do what Reagan did to solidify Social Security. Romney looks a little non-plussed until there's an audible whisper from somewhere "…raised taxes," after which Romney immediately starts in "I'm not going to raise taxes..." ... The fact that their is a second whisper "support" heard in another question shows that he was indeed cheating so sad that our great country is now under control of a corrupt few!
[article link]

Strange Whisper Before Romney Answer Perplexes Debate Viewers - The Romney campaign has not yet responded to a request for comment from FOX News
Right before Romney answered, somebody seemed to whisper: "He raised taxes." And then Romney responded, as if taking the cue, "I'm not going to raise taxes." So where did the whisper come from? ... Web site The Raw Story wrote in a brief article about the incident Friday that some are accusing Romney of "shenanigans" - like waiting for a prompt before answering the question. The Romney campaign has not yet responded to a request for comment from FOX News. Jeremy Gaines, a spokesman for debate sponsor MSNBC, said in an e-mail to FOXNews.com, "We heard the same thing you heard. There was obviously an open mike which picked up the whisper, but we have no way of knowing who did the whispering." The whispers about the whisper are reminiscent of the Internet speculation in 2004 over whether George W. Bush was wearing a wire during a debate, after photos showed what appeared to be an unusual bulge on his back. Bush denied he was getting a feed from his aides, and laughed off the rumors.
[article link]

SCRIPTED MITT ROMNEY AT THE MSNBC FLORIDA DEBATE!!! - I have to conclude Romney is getting fed answers - The media needs to be all over this (YouTube 10 sec)
stevizal-NBC has UPDATED since then and Brian Williams wrote in his blog, he heard the "whisper" and does not know from where it came, but it wasn't from him whispering to Russert. Open mike was the first propaganda - but people weren't believing it - so they changed to "do not know" another lie.
[article link]

Romney, Like George W. Bush, Using a Wire - The sound of Romney's prompter (debate aide - audio prompt) was in the original broadcast - MSNBC even blogged about it, but has since removed the post
The sound of Romney's prompter was in the original broadcast. MSNBC even blogged about it, but has since removed the post. And to get busted on "Don't Raise Taxes" which is the answer regardless of the question! Would be funny if it weren't so tragic that not even his opponents will mention it. Are they cheating too? The media wouldn't mention Bush's cheating - can we force them to mention Romney's (which will, of course, bring up Bush's cheating)? Please contact the media. If there's another explanation, MSNBC knows what it is. There is the possibility that Tim Russert cheats. Could that be part of the explanation for the media's resistance to calling out cheating candidates?
[article link]

Abortion issue will decide if party belongs to Rudy (RINO) or Reagan - it marks either the beginning of the end of the Giuliani campaign - or the beginning of the end of the Party of Ronald Reagan {What truly is at issue in the 2008 Republican Party is if the party is going to be liberal (RINO) or conservative. Bush is all about the RINO party and actually seems to want to destroy forever the conservative side of the Republican Party. The Bush supported Mitt Romney is a Bush 'false flag' operation (pretending to be on one side yet actually being on the other) in that Romney is as RINO as they come - Romney bragged on several occasions that he was more liberal than Sen. Ted Kennedy.}
"After months of conflicting signals on abortion, Rudolph W. Giuliani is planning to offer a forthright affirmation of his support for abortion rights in public forums, television appearances and interviews in coming days," writes The New York Times. If true, it marks either the beginning of the end of the Giuliani campaign - or the beginning of the end of the Party of Ronald Reagan. For Reagan's party was a pro-life party. Life defined the man. Life defined the movement he led. It was Reagan who insisted that his speechwriters include mention of the life issue in every State of the Union. At one lunch with senior staff, Reagan choked up as he read a letter from a woman who said she daily thanked God she had not had an abortion 45 years before, as she had considered doing, as now the son she had borne was taking care of her in her old age. Since Reagan, whatever GOP nominees have believed privately, they ran as pro-life . If Rudy were to be nominated as a pro-choice Republican, millions would stay home or vote third party. For it was the life issue that brought them into the party, or kept them there when they disagreed with the party on almost everything else.
[article link]

Microsoft partners get Vista successor - Windows 7, the successor to Windows Vista - The new Microsoft operating system - that has now been moved up a few months to second-half 2009 {Looks like most people and businesses can stay with XP to skip Vista and wait for windows 7 if you are not on Linux or a Mac by then.}
Industry sources have confirmed the shipment to "key partners" of an early version of Windows 7, the successor to Windows Vista. The new Microsoft operating system was previously code named Blackcomb Vienna and is likely to be introduced in the second half of 2009. The version will be a "Milestone 1" (M1) edition for validation purposes only; two more Milestone builds are expected before the public Beta release. Microsoft's roadmap for release had slated 2010 for the debut; that has now been moved up a few months to second-half 2009. ... It will become clearer when Windows 7 will be going into production when Microsoft announces its Windows Logo Program Changes for the software; at present there is little information available on Vista's replacement
[article link]

Christian author has problem with conservatives {Both offended and offending Christians are the weaker Christians. Do not focus your faith walk on other people. Mature, strong Spiritual Christians focus on Jesus and His grace. There is only One Body of Jesus Christ the (Church) to distain a fellow Christian is to distain a fellow brother and a child of God. If the liberal left hand of the Church body pokes out the conservative right eye of the Church body it is the same body of Christ that is injured.}
ORLANDO, Florida (AP) -- Donald Miller still loves God and Jesus. Don't misunderstand him. Five years after he wrote "Blue Like Jazz," Donald Miller's book on Christianity becomes a hit. His problem is with Christianity, at least how it's often practiced. "It's a dangerous term so I try to avoid it," said Miller, who considered giving up his career as a Christian writer and leaving the church in 2003 because he couldn't attend services without getting angry. For him, the word conjured up conservative politics, suburban consumerism and an "insensitivity to people who aren't like us." To quell his rage, he sat in his boxer shorts and banged out a memoir of his experiences with God, stripped of the trappings of religion. ... Then five years later, spurred by a grass-roots movement of 20-something Christians longing to connect to God without ties to the religious right, the book became a sudden hit. Fans were buying caseloads and passing out copies to friends. It peaked at No. 18 on The New York Times list of best-sellers among paperback nonfiction in November. He was mobbed by fans after a recent Young Life conference in Orlando where he addressed a crowd of roughly 4,000. Christians tired of the "life is perfect" mantra of some churches, revel in his ability to talk unashamedly about smoking pot, living in a hippie commune and the notion that God isn't a Republican. Supporters say Miller's authentic, graceful approach to God has finally given a voice to their brand of Christianity. The book also debuted at a time when the emerging church movement -- which emphasizes the individual's faith experience and varied worship styles -- is flourishing, signaling a fertile audience for such religious musings among more socially liberal evangelicals.
[article link]

Rock and Roll Sorcerers of the New Age Revolution - The one that started it all - the original 1992 video expose - A four-hour live seminar given at Hermosa Beach California - Because of the live format - this DVD remains a favorite (DVD)
This video seminar is the most comprehensive music documentary exposing the Satanic influence behind yesterday and today's secular music. It contains irrefutable evidence that demonic beings are leading the world to destruction in fulfillment of biblical prophecy. Don't miss out on the opportunity to own your own copy of this eye opening exposé which is sure to convince even the hardest of skeptics!
[article link]

Deputy Coroner Stole Gift Cards From Dead Woman - A deputy coroner has been arrested on accusations she stole gift cards from the body of a woman - Investigators have recovered evidence, including tapes of (her) using the gift cards at local stores
AUGUSTA, Ga. -- A deputy coroner has been arrested on accusations she stole gift cards from the body of a woman who had committed suicide. Investigators arrested Richmond County Deputy Coroner Charlena Graham on Wednesday. She has been charged with a felony count of theft by taking. Graham, 43, has also been fired from the coroner's office, where she worked for about four years, officials said. ... Shortly after, all personal items from woman were turned over to Graham, including five gift cards for Macy's, Target, Victoria's Secret and a local steak house, according to Richmond County Sheriff Ronnie Strength. Authorities later learned from family members of the deceased woman that some gift cards might have been missing, Strength said. Sheriff's Lt. Jack Francisco said the total value of the gift cards was about $400. "I'm surprised, but not shocked," he told the Augusta Chronicle. Investigators have recovered evidence, including tapes of Graham using the gift cards at local stores, Sheriff Strength said.
[article link]

Microsoft ponders offline profiling of Web users - Microsoft Corp. is developing a method of using personal data such as credit-card information to target Internet users with advertising once they connect to the Web {Microsoft has engaged in this activity for a long time. Vista and XP SP3 are just Microsoft spyware platforms. Microsoft is unable to keep other virus programs from infecting their computer operating systems because Microsoft software is itself basically one gigantic virus. There is no personal privacy on the internet, on your work computer, or even on your own home personal computer.}
SAN FRANCISCO (MarketWatch) -- Microsoft Corp. is developing a method of using personal data such as credit-card information to target Internet users with advertising once they connect to the Web, according to a patent application filed by the company. In an application disclosed earlier this month, a Microsoft team including Chairman Bill Gates presents a method of collecting information about users' "cell phones, geolocation systems, credit-card information" and other data sources to select and display "targeted advertising." The technology described in the patent application touches on a delicate issue for Microsoft and other online companies such as Google Inc.
[article link]

How RFID works (YouTube 2:31)
The actual RFID tag is shaped in a Nazi Iron cross and a swastaka. ... doen anybody notice how it makes a swastaka symbol on (frame) 1:15 in the video.
[article link]

RFID, The Good, Bad & Ugly (YouTube 3:40)
ROBTV report on Radio Frequency Identification.
[article link]

f2a.org: Radio Show Archives January 18 - Guests: co-author of Spychips: How Major Corporations and Government Plan to Track Your Every Move with RFID (FREE Mp3's)
Faith2Action Radio Program Archive: Listen to some of the most brilliant minds (our guests) and most effective organizations on the side of faith and family. List of Radio Stations that air our daily radio program: For our internet listeners, in any event where there is a problem with the site or live streaming, here are two alternative sources to hear the program live on weekdays at 2 PM ET: (www.vcyamerica.org) (www.reachfm.org) Our most recent broadcasts:
[article link]

STRANGE DAYS - Chronicles of the End of the Age - Tiny radio frequency identification, or RDIF, tags similar to VeriChip have been embedded in livestock and pets in the millions in recent years as a more secure form of identification than external tags
For over two years we have been covering the moves of Applied Digital Solutions' VeriChip implants, and it looks that what we at first surmised is turning into reality. I remember how ADS, when news first broke out, denied forcefully that their "invention" was to be implanted into people. I personally sent them an e-mail (over two years ago) to ask them this very question and they were in total denial. Well, it turns out that they were lying through their teeth since they ARE now indeed implanting it into human beings. So much for truth and honesty. ... The Food and Drug Administration has cleared the way for a Florida company to market implantable chips that would provide easy access to individual medical records. The approval, which the company announced yesterday, is expected to bring to public attention a simmering debate over a technology that has evoked Orwellian overtones for privacy advocates and fueled fears of widespread tracking of people with implanted radio frequency tags, even though that ability does not yet exist. ... Tiny radio frequency identification, or RDIF, tags similar to VeriChip have been embedded in livestock and pets in the millions in recent years as a more secure form of identification than external tags. But no device maker has yet been able to create a market for human implantable tags like VeriChip, which are the size of a grain of rice and are inserted under the skin of the arm or hand with a syringe.
[article link]

California outlaws the forced subdermal RFID tagging of humans - the bill (SB 362) called forced RFID tagging the "the ultimate invasion of privacy"
Worrying that your employer will force you to stick a small chip beneath your skin ranks low on the list of employee concerns in most parts of the country, but that didn't stop the state of California from passing a bill last week to ban such forced tagging of humans. The state senator who sponsored the bill called forced RFID tagging the "the ultimate invasion of privacy," and his bill is now on its way to the governor's desk for his signature. ... "I think it's unfortunate and regrettable that the industry hasn't come out in support of SB 362," he said in a statement after the bill passed the Senate. "I understand why we're having a robust debate about the privacy concerns related to RFID, but at the very least, we should be able to agree that the forced implanting of under-the-skin technology into human beings is just plain wrong. I'm deeply concerned that this isn't a given for the industry."
[article link]

{Flashback} Hold Off on That Chip, Says Thompson Ex-Bush Cabinet Officer in No Rush for Implant
WASHINGTON - When former Secretary of Health and Human Services Secretary Tommy Thompson joined the board of directors of a company promoting the broad implantation of microchips into Americans for identification purposes, he pledged to get chipped himself as an example. But Thompson doesn't appear to be in any hurry to get the implant. ... But when authors Liz McIntyre and Katherine Albrecht, who researched human chipping for their book "Spychips: How Major Corporations and Government Plan to Track Your Every Move with RFID," contacted VeriChip Corp. earlier this month, they were told that the chipping never took place. VeriChip spokesman John Procter said Thompson has been "too busy" to undergo the chipping procedure, adding that he had no clear plans to do so in the future. "I wouldn't put any type of time line on it," Procter said.
[article link]

TCS expands relationship with Microsoft to deliver (radio frequency identification) RFID [Tracking Devices] - to deliver RFID solutions to global companies - its RFID solution accelerator for re-usable asset tracking, built using Microsoft BizTalk RFID
At the RFID Journal Live 2007 conference in Orlando, TCS' RFID practice experts will demonstrate its RFID solution accelerator for re-usable asset tracking, built using Microsoft BizTalk RFID. TCS is uniquely positioned to deliver RFID solutions seamlessly to any location worldwide through its Global Network Delivery Model™. TCS' RFID practice group is staffed by core RFID technology experts and industry consultants. It offers solutions and services that cover the full spectrum of RFID deployment including business consulting, architecture design, radio frequency equipment selection and installation, software development and implementation, systems integration, and maintenance. ... In 2003 TCS announced the establishment of a dedicated RFID practice to build technical competence and create assets around RFID solutions. Additionally, in June 2005 TCS launched its RFID Technology Center in Chicago , Illinois, to provide consulting services and solutions to enterprises pursuing business strategies that capitalize on RFID.
[article link]

French bank Societe Generale said Thursday it has uncovered a $7.14 billion fraud - one of history's biggest - by a single futures trader who fooled investors and overstepped his authority - It said a trader at the futures desk had misled investors in 2007 and 2008 through a "scheme of elaborate fictitious transactions"
PARIS (AP) -- French bank Societe Generale said Thursday it has uncovered a $7.14 billion fraud - one of history's biggest - by a single futures trader who fooled investors and overstepped his authority. The fraud destabilized a major bank already exposed to the subprime crisis. France's second- largest bank by market value said it would be forced to seek $8.02 billion in new capital. Trading in Societe Generale's shares, which have lost nearly half their value over the past six months, was suspended on the Paris bourse. It was unclear when trading would resume. The bank said it detected the fraud at its French markets division the weekend of Jan. 19-20. In a statement announcing the discovery, it called the fraud "exceptional in its size and nature." It said a trader at the futures desk had misled investors in 2007 and 2008 through a "scheme of elaborate fictitious transactions." The trader, who was not named, used his knowledge of the group's security systems to conceal his fraudulent positions, a statement from the bank said. The individual confessed to the fraud, the bank said, and was being dismissed. His supervisors were to leave the group. Chief Executive Daniel Bouton offered his resignation, but the board rejected it.
[article link]

{Flashback} Romney Fund-Raiser Resigns - Mr. Fabian, who had been one of 35 co-chairs on Mr. Romney's national finance committee, allegedly ran up $32 million in fake purchases with his consulting company - previously served as a major fundraiser for George W. Bush
AMES, Iowa-A top fund-raiser for Mitt Romney who was indicted this week in Maryland on a $32 million fraud scheme has resigned from his position with the campaign as a national finance committee co-chair, a spokesman for Mr. Romney said. A federal grand jury in Maryland unsealed its 23-count indictment of the fund-raiser, Alan B. Fabian, 43, on Thursday for money laundering, mail fraud, bankruptcy fraud, perjury and obstruction of justice. Mr. Fabian, who had been one of 35 co-chairs on Mr. Romney's national finance committee, allegedly ran up $32 million in fake purchases with his consulting company, Maximus Inc., based in northern Virginia, and pocketed the money for himself. He became a "bundler," one of those who commit to bringing in large sums through their own networks of donors, for Mr. Romney's campaign back in January, having previously served as a major fundraiser for George W. Bush.
[article link]

McCain, Romney grab reins of California's GOP voters - "It's a tug-of-war between the moderate wing and the strong conservative wing, with Romney the favorite of the conservatives and McCain the favorite of the moderates" {When an ultra-liberal, say anything politician like Mitt Romney becomes the hope of the conservatives in the Republican Party, the Republican Party is a lost cause for conservatives. Why not just vote for Jane Fonda? On paper you couldn't find a difference between Jane Fonda or Mitt Romney, besides the liberal McCain is probably actually more conservative than the squirrely Mitt Romney.}
"I've never seen such an unsettled field two weeks before an election, at least in a presidential primary," Field Poll director Mark DiCamillo said. The poll shows a sharp ideological split among Republicans considered likely to vote in the primary. "It's a tug-of-war between the moderate wing and the strong conservative wing, with Romney the favorite of the conservatives and McCain the favorite of the moderates," DiCamillo said. Republicans who describe themselves as "strongly conservative" support Romney over McCain, 26% to 16%. Republicans who describe themselves as "moderately conservative," "moderate" or "liberal" favor McCain over Romney, 27% to 9%.
[article link]

Exxon guns for all-time profit record - again - With oil prices having recently crossed the $100 a barrel threshold - "For every $1 increase in the price of oil, Exxon makes another $125 million for the quarter" {When the Arabs up the price of oil from the middle-east it doesn't cost Exxon any more to pump and refine their oil so it is all profit for Exxon. Instead of holding the line for America and selling their N.A. oil at their price level they sell it for the most they can. Oil in the middle-east costs about $2-$5 to explore and pump per barrel while Exxon oil might be about $20 per barrel in costs, all the rest to $100 per barrel is pure profit for the oil companies.}
NEW YORK (CNNMoney.com) -- Exxon Mobil, the world's largest publicly traded oil company, is within striking distance of setting an all-time profit record - again. Analysts are expecting the company to post solid quarterly and full-year earnings next Thursday - and if the results top forecasts, Exxon (XOM, Fortune 500) could end up reporting the highest profit ever for a U.S. company. With oil prices having recently crossed the $100 a barrel threshold, it comes as no surprise that Exxon is a whisker away from setting a new milestone. "Exxon is likely to have record quarterly earnings," said Fadel Gheit, a senior energy analyst at Oppenheimer. "For every $1 [increase] in the price of oil, Exxon makes [another] $125 million for the quarter."
[article link]

Baghdad, Al-Anbar Attacks Leave 2 U.S. Soldiers Dead - A total of 3,926 U.S. military personnel have died in Iraq, of whom 3,194 were killed in action. More than 28,900 have been wounded, 12,942 of them so seriously that they couldn't return to duty, according to figures on the Department of Defense Web site
Jan. 21 (Bloomberg) -- Two U.S. soldiers died in attacks in Iraq's western province of al-Anbar and Baghdad's Arab Jabour, a suburb where American forces have carried out air strikes against suspected al-Qaeda positions during a nationwide operation. A roadside bomb killed the soldier in Arab Jabour. The other soldier died while fighting in al-Anbar. Both incidents took place on Jan. 19, the U.S. military said today in separate e- mailed statements. Further details weren't available. ... A total of 3,926 U.S. military personnel have died in Iraq, of whom 3,194 were killed in action. More than 28,900 have been wounded, 12,942 of them so seriously that they couldn't return to duty, according to figures on the Department of Defense Web site.
[article link]

Top US (Bush) officials declared war on truth when it came to Iraq: report - in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war
WASHINGTON (AFP) - Top US officials ran roughshod over the truth in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war, a study released Wednesday found. The Center for Public Integrity's founder Charles Lewis and researchers helping him write a forthcoming book, identified "935 false statements by eight top administration officials that mentioned Iraq's possession of weapons of mass destruction, or links to Al-Qaeda, on at least 532 separate occasions" ahead of the March 18, 2003 invasion of Iraq, they said in a statement. With the fifth anniversary of the war looming, the center underscored that its work calls into question "the repeated assertions of (George W.) Bush administration officials that they were merely the unwitting victims of bad intelligence." Among those who made the false statements: Bush, Vice President Cheney, Secretary of State Colin Powell, National Security Adviser Condoleezza Rice, Defense Secretary Donald Rumsfeld, Deputy Defense Secretary Paul Wolfowitz, and White House press secretaries Ari Fleisher and Scott McClellan, the study said. "This is a report like no other, which calls into question more than 900 false statements that were the underpinnings of the administration's case for war," argued the CIJ's Executive Director Bill Buzenberg.
[article link]

Study: False statements preceded Iraq war - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks {The greedy Bush family wanted to get its dirty hands on the Iraq oil. Bush is a slob and an oil glutton who hasn't lifted a finger to reduce the price of oil and gas. Bush happily sits by collecting money on his own oil investments all the while destroying America, the economy and the people.}
WASHINGTON - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks. The study concluded that the statements "were part of an orchestrated campaign that effectively galvanized public opinion and, in the process, led the nation to war under decidedly false pretenses." The study was posted Tuesday on the Web site of the Center for Public Integrity, which worked with the Fund for Independence in Journalism. ... "In short, the Bush administration led the nation to war on the basis of erroneous information that it methodically propagated and that culminated in military action against Iraq on March 19, 2003."
[article link]

World Net Daily (WND) acquires World Ahead Media - First Internet news site to own book-publishing division - The new wholly owned subsidiary corporation will take on the name WND Books, the name that has become synonymous with best-selling and cutting-edge titles for more than five years
WASHINGTON - WND continues its industry trend-setting ways by acquiring World Ahead Media, a Los Angeles-based book-publishing company with which it has been partnered for the last 18 months. The new wholly owned subsidiary corporation will take on the name WND Books, the name that has become synonymous with best-selling and cutting-edge titles for more than five years. WND and World Ahead Media had recently partnered on Jerome Corsi's "Late Great USA," Joseph Farah's "Stop the Presses!," Kathleen Willey's "Target," and Aaron Klein's "Schmoozing With Terrorists." ... "This is a very exciting historical moment for WND," said Farah, WND's founder, editor and chief executive officer. "Not only does the acquisition mark the first major expansion for WND, but it represents a chance to join forces with some very talented people with whom we have had a chance to work closely over the last two years - people we respect and like and who add a new dimension to our growing media company."
[article link]

Walking in Truth: These are the Last Days - days of Great Deception in the earth - Consequently, we find many professing a relationship with God that they truly are not walking out before all. In other words, they are "talking the talk" but not "walking the walk"
Yet, in spite of the gross deception sweeping over the earth in this hour, God's command for His children to manage and direct their lives and affairs by His Holy Word is sounding out loud and clear. Those, who are heeding the call from heaven to "work out" their "own salvation with fear and trembling," are discovering that - in the very midst of great pretension, hypocrisy, phoniness, and deceit - God's grace is enabling them to have a walk that is true and a lifestyle that is upright. Heaven is rejoicing to see it happen. ... Using this verse of Scripture as a springboard, this website was designed with the sole purpose of strengthening, edifying, and building up God's precious saints with His Holy Word to the point where they would become excessively preoccupied with the Truth and, resultantly, live in perfect accordance with it. As you visit this site, I pray you that you will not leave the way you came. As you "feast" on the various messages, based solely on the Awesome and Life-Changing Word of God, I believe for your life to be totally transformed by the Spirit of the Living God.
[article link]

Major allegations of vote fraud in New Hampshire - Major allegations of vote fraud in New Hampshire are circulating after Hillary Clinton reversed a mammoth pre-polling deficit to defeat Barack Obama with the aid of Diebold electronic voting machines
According to a voter in Sutton, New Hampshire, three of her family members voted for Ron Paul, yet when she checked the voting map on the Politico website, the total votes for Ron Paul were zero. {Their votes probably slid over to McCain.} ... Clinton would not have beat Obama without the aid of Diebold voting machines. In precincts where electronic voting machines were used, Clinton got a 7% swing over Obama, having gained 5% in comparison to hand-counted ballots and Obama losing 2%. {In summary the unverifiable electronic votes registered a 5% Hillary win while the paper ballets actually registered a 4% Barack Obama win.}
[article link]

Unprecedented Vote Fraud About To Come - Huge Diebold Disparities Uncovered In New Hampshire Recount
VOTE FRAUD EVIDENCE 122: Specifically, Bilderberg attendee and fixer-extraordinaire Hillary Clinton literally stole the nation's first primary from the forward surging favorite, Barack Obama. Behind by double digits in every conceivable poll (including their own internal audits) while drawing significantly sparser crowds at her rallies, Hillary Clinton still pulled what major television pundits on MSNBC called "one of the most stunning upsets in the history of politics." Others said the results "defied explanation," while Keith Olbermann labeled it a "titanic upset victory" for Mrs. Clinton. Once again, the culprit in this messy affair was the Diebold optical-scan voting system, which was responsible for tallying (in secret) 81% of all votes cast in New Hampshire. This corrupt outfit-which has an exclusive programming contract for New Hampshire (as well as three other states in New England)-is LHS Associates, run by a man named John Silvestro.
[article link]

Hillary Clinton displayed her "very special" (SATANIC) American flag at the victory celebration in New Hampshire! - Have you not seen this flag, pictured here to the left? Virtually no one else has, either, as this is a very special flag with a most unusual type of star(s) - has [50] inverted Goatshead of Mendez (Black Magic Pentagram Star) stars on it (Photos)
NEWS BRIEF: "Hillary stuns Obama in New Hampshire", XPress News, January 9, 2008. "Hillary Rodham Clinton won New Hampshire's Democratic primary Tuesday night in a startling upset, defeating Barack Obama. ... Have you not seen this flag, pictured here to the left? Virtually no one else has, either, as this is a very special flag with a most unusual type of star. Look carefully at the white stars in the upper left corner, which is the normal, traditional location for the stars. The normal type of star in the upper left corner of the American flag is the standard star with one point up -- which "White Magic" practitioners consider the "Good Pentagram". You can easily see this type of star in the traditional American flag, shown above to the right. However, the stars in this Hillary flag are the (point down) two points up variety -- which is the evil, Black Magick pentagram, a Pentagram considered to be one of the most evil symbols in the world. Only the Hexagram is considered to be a more evil symbol. Therefore, Hillary is using a Black Magic Pentagram Star for her victory celebration on the night of the New Hampshire primary celebration! How many people in her victory party even noticed that the stars were different? Since most people will look at a common symbol and see what they think they should see, I can guarantee that very few people -- if any -- noticed the difference. At first, I thought that, perhaps, someone had just hung the flag upside down. But, that cannot be, because then the star section would be in the bottom right of the flag, and completely hidden by the throngs of people in front. No, the star section was in the traditional upper left corner; the only difference was that the stars had been rotated so that two points are showing up, making this the evil "Goatshead of Mendez" pentagram.
[article link]

Newsmax.com: Dick Morris' Political Insider - It Might be Hillary vs. McCain {This election there is going to be some drama and some theater but in the end it will likely be Hillary vs. McCain and Hillary will win. The Republican-Democratic election is more rigged than the stock market and only slightly less rigged than a WWF WrestleMania title match. McCain will win and he will be faithful to do his McCain Melt for Hillary just as he was faithful to Melt and allow George Bush the 2000 primary win. In the Bush Republican Party, McCain is the pick while Romney is only allowed to spend his money and play. Mitt is not allowed to win or even eat at the table with the adults.}
McCain is, of course, the Republican who, apart from Rudy, would have the best chance to defeat Hillary. She can't pull the old experience gambit on this long term Senator and his record on everything from global warming to corporate reform to campaign finance to torture to tobacco regulation to immigration reform makes it very hard for Hillary to defeat him. And, because of his appeal to Hispanics left over from his battle for the McCain-Kennedy immigration plan, he is ideally suited to take minority voters, burned by Hillary's scorched earth policy against Barack Obama, away from the Democrats. It's too early to coronate McCain or Hillary but they have clearly moved to the level of front runners as a result of their victories on Saturday. © 2008 Dick Morris & Eileen McGann
[article link]

{Flashback} Exclusive: Dick Morris Says Hillary Will Be America's Next President - In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations
Barring a Clinton indictment, however, Hillary's White House path is clear for 2008. ... A Big Boost From ... Bush In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations. "In retrospect it will look like a mistake on his part," Morris told NewsMax. "He's treating the scandals as an inconvenience, but that's because of one of the core convictions of the Bush family. They always oppose aggressive action against former presidents." He argues that, though some of the accusations leveled against his ex-boss were "garbage," the 11th-hour pardons were a different matter. "That scandal was very real. And if there is no action on the pardon scandal, Bush will ultimately regret that," Morris predicts.
[article link]

{Flashback} Bush, Clinton, Bush, Clinton - "Bush, Clinton, Bush, Clinton" he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him - Bush said he checked in with Clinton occasionally {Bush Sr., Bill Clinton, Bush Jr., next is Hillary Clinton, then comes Jeb Bush ... It's just a theory but are you getting the picture?}
WASHINGTON (Reuters) - President George W. Bush says Bill Clinton has become so close to his father that the Democratic former president is like a member of the family. Former President George Bush has worked with Clinton to raise money for victims of the Asian tsunami and the hurricane disaster along the U.S. Gulf Coast. Asked about his father and Clinton, Bush quipped, "Yes, he and my new brother." "That's a good relationship. It's a fun relationship to watch," Bush said in an interview with CBS News broadcast on Sunday. While attending Pope John Paul's funeral, Bush said, "It was fun to see the interplay between dad and Clinton. One of these days, I'll be a member of the ex-president's club. ... I'll be looking for something to do." ... Bush said he checked in with Clinton occasionally. "And you know, he says things that makes it obvious - that makes it obvious to me that we're kind of, you know, on the same wavelength about the job of the presidency. Makes sense, after all, there's this kind of commonality," he said. Bush jokingly referred to speculation that Sen. Hillary Rodham Clinton, the former president's wife, will seek the Democratic nomination for the presidency. He had earlier referred to the former first lady as "formidable." "Bush, Clinton, Bush, Clinton," he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him.
[article link]

{Flashback} Bush Says Hillary Clinton Will Be Democratic Nominee - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries {Why is Bush campaigning for Hillary? The 2008 election is probably as rigged as an old WWF Title Match. Hillary is the ringer and likely McCain, Rudy, Fred or some other Republican sacrifice is destined to lose. Looks like Bush Jr. is playing the same "end game" his dad played when he gifted his 1992 re-election to Bill Clinton.}
WASHINGTON (AP) - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries. Bush also predicts that Clinton will be defeated in the general election by the Republican nominee. "I believe our candidate can beat her but it's going to be a tough race," the president said. It has been difficult for Bush to remain silent about the 2008 president race, despite his promises not to be the "prognosticator in chief." He has been talking about the race and handicapping candidates during off-the-record chats with visitors to the White House. He finally went public with his Clinton prediction in an interview for a book by Bill Sammon, a reporter for The Washington Examiner. ... The White House did not challenge Sammon's account. ... Bush said Giuliani's popularity was a sign of how important the terrorism issue is to Republican voters, the newspaper said. It said Bush cautioned against ruling out Sen. John McCain, R-Ariz., saying he had managed to revive his campaign after an implosion earlier this year.
[article link]

Apple (computer) record Q1 earnings fall on deaf ears - Apple's (stock) shares, having closed at $155.64, down 3.5% for the day, plunged more than 12% in after-hours trading - "I talked to one of our technical analysts before the call and he told me that the stock was going down to $130 no matter what results Apple posted" Munster said in a phone interview - Yahoo AAPL Forum: "again this points to manipulation. this [stock market] is like a casino run by the mob. the rules dont apply anymore. its a total joke. revenues and earnings and fundmentals mean nothing. you think sports are fixed, my god the stock market is rigged beyond belief. theres no way to win but luck."
As expected, Apple (AAPL) had a very merry Christmas, posting the best quarter in its 32-year history, with earnings up 58% over the same quarter last year. But the good news fell on deaf ears in a market roiled by the broader meltdown. And the company's conservative projections for the next three months seems to have spooked investors attuned for signs of a coming recession. Apple's shares, having closed at 155.64, down 3.5% for the day, plunged more than 12% in after-hours trading. At one point the stock hit 136.75, a four-month low. ... Piper Jaffray analyst Gene Munster confessed that in his five years of covering Apple he's never seen anything like the market's reaction to these earnings. "I talked to one of our technical analysts before the call and he told me that the stock was going down to 130 no matter what results Apple posted," Munster said in a phone interview.
[article link]

(Computer chip maker) AMD Posts Another Loss; Results Signal Recovery[?] After Tough Year - Advanced Micro Devices (AMD) reported Thursday after the markets closed its fifth straight quarterly loss - The company reported a net loss of $1.772 billion, wider than the $576 million loss reported in the year-ago period - In reaction to the earnings results, traders bid up the stock, sending (AMD) up by about 3.5% in the after hours
The company reported a net loss of $1.772 billion, wider than the $576 million loss reported in the year-ago period. The net loss included charges equating to $1.675 billion. On a per share basis, the net loss for the quarter was $3.06 per share, including a charge of $2.89 per share, compared to a loss of $1.08 per share last year. If not for these charges, the company would have reported a loss of $97 million compared to a non-GAAP net loss of $25 million in the same period last year. ... AMD's full year net loss widened to $3.379 billion from a net loss of $166 million for 2006. The recent year's bottom line results included a non-cash charge of $2.007 billion. The top line growth for the fiscal year 2007 was 6% to $6.013 billion. On an adjusted basis, the company posted a mammoth loss of $1.372 billion for the full year [2007] versus a profit of $401 million last year [2006].
[article link]

Chip Entrepreneur Settles SEC Lawsuit - $1.45 million in illegal trading profits - Saiyed Atiq Raza will pay nearly $3 million to settle an insider-trading lawsuit with the Securities and Exchange Commission - Raza learned from OrthoClear's CEO that the company had settled a legal dispute with its primary competitor, Align Technology Inc., and that the settlement would benefit Align's stock {Saiyed was the former AMD COO and was serving on the AMD board of directors.}
SAN FRANCISCO - The former director of a company specializing in teeth-straightening mouthpieces will pay nearly $3 million to settle an insider-trading lawsuit with the Securities and Exchange Commission, the SEC said Tuesday. Saiyed Atiq Raza, 58, of Palo Alto, agreed to pay back $1.45 million in illegal trading profits and a $1.45 million penalty, the SEC said. He also agreed to a five-year ban on serving as an officer or director of a public company. The settlement does not include an admission of guilt. ... According to the complaint, Raza learned from OrthoClear's CEO that the company had settled a legal dispute with its primary competitor, Align Technology Inc., and that the settlement would benefit Align's stock. Raza bought 3,500 Align call options, or the right to buy Align stock in the future at a set price, and 60,000 shares of Align common stock, according to the complaint. When news of the legal settlement was made public, Align's stock price shot up 48 percent, netting Raza a $1.45 million profit.
[article link]

Commentary: Regulators are in a futile fight to stop insider trading - Hedge funds a bigger problem - It turns out there are a lot of trades out there that are sketchy - "They break up the trades to seem less noticeable"
Investment banks are trading on non-public information as is suggested by a new study, a regulatory probe and a Wall Street Journal story about the practice. Is this revelation really such a shock to investors? For a year, this column has documented a pattern of suspicious trading activity in the days before deal announcements. The options markets have been rife with pre-deal bets for companies and deals large and small. "The opportunities to do it are immense, not only because they have access but because there's so much noise in the market," said Jon Najarian, co-founder of OptionMonster Inc., an options research firm. "A lot of those algorithmic traders create cover because of the sheer volume of trades they make." ... Now, three professors argue that there is ample evidence that investment banks are trading on information gleaned in-house from investment bankers working with companies in deal talks. Note that the study came from European universities. Are U.S. schools losing their competitive edge to foreign rivals?
[article link]

{Flashback} ENRON-BUSH-HARVARD-WTC-OIL-CONNECTION - Harvard could face inquiry into Enron links - the timely selling of (Enron) stock which netted (Harvard) an estimated $50m as the company's shares declined (articles - links)
A group of Harvard students and alumni have called for an investigation into possible links between an Enron director on the university's governing corporation and the timely selling of stock which netted an estimated $50m as the company's shares declined. HarvardWatch, which campaigns for more open governance of the university, admits it has no evidence of insider trading but is urging the suspension of Herbert "Pug" Winokur from the seven-member corporation pending the outcome of a "credible investigation into alleged financial improprieties regarding the management of the university's endowment". The university said Mr Winokur, who chairs Enron's finance committee, was a "valued member" of the Harvard Corporation. A Harvard alumnus, he has, since 1995, been on the board of the Harvard Management Company which oversees the university's $18bn endowment.
[article link]

Thompson drops out of GOP presidential race - Former senator finished far behind in first contests - Thompson's withdrawal capped a turbulent 10 months that saw him go from hot to not in short order - Expectations rose higher and his standing in polls started to fall as he failed to meet them
NAPLES, Fla. - Republican Fred Thompson, the actor-politician who attracted more attention as a potential presidential candidate than as a real one, quit the race for the White House on Tuesday after a string of poor finishes in early primary and caucus states. ... Thompson's withdrawal capped a turbulent 10 months that saw him go from hot to not in short order. He began toying with a presidential run last March, emboldened by a fluid Republican nomination fight and a restive conservative GOP base. He also was charmed by resounding calls for him to get into the race - and his meteoric springtime rise to the top of national and state polls. Fans trying to draft him as a candidate launched an online effort, seizing on his conservative Senate voting record as well as his lumbering 6-foot-5 frame and deep baritone as they argued that he was right out of central casting. They painted him as the second coming of Ronald Reagan and the would-be savior of a Republican Party demoralized after electoral losses in 2006 at all levels of government. Expectations rose higher - and his standing in polls started to fall as he failed to meet them. Thompson played coy about his intentions all the while taking steps to prepare for a formal entrance into the race with a flourish. He cut ties with NBC, visited early voting states and delivered high-profile speeches. And, he started raising money and set up a preliminary campaign organization.
[article link]

Grassfire is in our nation's Capitol today, championing the rights of the unborn, and lobbying key members of Congress to take a strong stand for the sanctity of life - Click here to listen to our latest audio update (Online Audio - Photos)
Over the last 33 years of legalized unlimited abortion, nearly 50 million unborn babies have been killed at the hands of abortionists. Grassfire is committed putting an end to abortion through our national "Petition For Life" initiative that includes raising awareness, concern and support for the rights of the unborn. Additionally, Grassfire remains the grassroots voice in Washington, as we seek to bring about a change in thinking among our elected lawmakers, and ultimately an end to abortion through legislation and the courts. The "Petition For Life" focuses on a number of key pro-life initiatives that we are pressing House and Senate leadership on: ...
[article link]

Pro-Life Information and Resources - Pro-Life, Pro-Family, Pro-Society, Pro-Humanity - Psalms 139:14,16 I will praise Thee; for I am fearfully and wonderfully made: marvelous are thy works; and that my soul knoweth right well.. (PDF)
The pro-life movement is the movement acknowledging that all human life is created in the image of God and is sacred to God. The individuals' lifespan is a work of God and needs to be committed to God. We as people do not end the life of other people no matter how young or how old or in what condition they are in. Being involved in Pro Life issues or any other good cause does not make us a Christian. Accepting the life of Jesus for our own personal sins reconciles us to God. There are many people who do not take part in an abortion and yet will never remain in the presence of God, because of their own sins apart from abortion. ... We can't make right an abortion but God can and has. He died for us and for the unborn as well, so that we can live together with Him in heaven. Let's not cheapen the sacrifice that Jesus has given for us by saying that God's blood is not enough to cover our sins. The fact is, sinner's sin. God is not surprised by our actions He knows mankind. It is up to Christians to stand in this gap and to "Choose Life". One of the First functions of the early Church in Rome was to rescue the babies and children left to die (their form of abortion) on the hills outside the city.
[article link]

94% of evangelicals rank abortion (problem) No. 1 - Christians put issue ahead of personal debt, content of movies, TV, homosexual agenda
A new report from the Barna Group warns political campaigns that assuming the evangelical vote is "splintering" over abortion would be a mistake, with 19 of every 20 members of that group citing that issue as their top concern. The report comes just as the United States marks the 35th anniversary of the Roe v. Wade decision in the U.S. Supreme Court that found in the Constitution a fundamental right to terminate a pregnancy at any time for any reason. "One of the myths about the 2008 election is that the evangelical vote is splintering over issues such as abortion and homosexuality. In fact, when defined based upon a consistent set of theological perspectives, evangelicals remain very united on abortion and homosexuality," said David Kinnaman, president of the Barna Group and director of the study. "Evangelicals' top concern - by a wide margin - was abortion (94 percent). This was followed by the personal debt of Americans (81 percent), the content of television and movies (79 percent), homosexual activists (75 percent), and gay and lesbian lifestyles (75 percent,)" the report on the assessment of voters' values and morals said.
[article link]

As abortion rate drops, use of RU-486 is on rise - Pill has slowly, quietly transformed the way U.S. pregnancies can be ended
Thirty-five years after the Supreme Court's landmark Roe v. Wade decision, a pill that has largely faded from the rancorous public debate over abortion has slowly and quietly begun to transform the experience of ending a pregnancy in the United States. The French abortion pill RU-486, on the market since 2000, has become an increasingly common alternative, making abortion less clinical and more private. At a time when the overall number of abortions has been steadily declining, RU-486-induced abortions have been rising by 22 percent a year and now account for 14 percent of the total -- and more than one in five early abortions performed by the ninth week of pregnancy. The pill, often called "miffy" after its chemical name mifepristone and brand name Mifeprex, also has helped slow the decline in abortion providers, as more physicians who previously did not perform the procedure discreetly start to prescribe the pill.
[article link]

{Flashback} The Pro-Choice Bush Family - Care to guess who was the treasurer of Planned Parenthood when it launched its first national fundraising campaign in 1947? It was Prescott Bush, father and grandfather of the two Bush presidents
The SF Chronicle is running a piece that looks back at the Bush family's support for Planned Parenthood and family planning services. The article also highlights the fact that both Barbara and Laura Bush are against overturning Roe vs. Wade. "I agree with my husband that we should try to reduce the number of abortions in our country by doing all of those things, by taking responsibility, by talking about abstinence." Yes, pressed interviewer Katie Couric, but what about Roe vs. Wade? "No, I don't think that it should be overturned."
[article link]

{Flashback} CWA's Crouse Calls Over-the-Counter Plan B Beyond-the-Pale - in response to President Bush's endorsement of Plan B 'morning after pill'
Washington, D.C. - Concerned Women for America's (CWA's) Dr. Janice Crouse, Senior Fellow of the Beverly LaHaye Institute, responded to President Bush's endorsement of Plan B, the morning after pill, by calling it "beyond the pale." In a press conference on Monday, the President announced his support of the Food and Drug Administration (FDA) Commissioner Andrew von Eschenbach's attempt to make this high dose of birth control available over-the-counter (OTC) for girls over 18. CWA strongly opposes making this drug available without a prescription because of its medical risks and the inability of the FDA to enforce an age restriction. ... "Of equal concern is the fact that any 18-year-old could buy Plan B OTC and give it to anyone else -- even underage girls -- without parental consent or knowledge. The ramifications of such distribution include sexual abuse and sexual exploitation. The amount of misinformation about Plan B is astounding. Those advocating OTC availability are touting the drug as a "silver bullet" for birth control. Yet, the easy availability that would come with OTC sales extends to those who are incapable of understanding the risks involved in any high-potency drug.
[article link]

Oliver Stone sets his sights on Bush - Now Hollywood director Oliver Stone is preparing to take an in depth look at how President Bush came to power - It includes his belief that God personally chose him to be president of the United States {Unless Oliver Stone documents the ultra Satanic Bush Skull & Bones involvement the movie will be completely inaccurate.}
(CNN) - He's tackled the assassination of John F. Kennedy and tumultuous presidency of Richard Nixon. Now Hollywood director Oliver Stone is preparing to take an in depth look at how President Bush came to power. ... I want a fair, true portrait of the man. How did Bush go from an alcoholic bum to the most powerful figure in the world? It's like Frank Capra territory on one hand, but I'll also cover the demons in his private life, his bouts with his dad and his conversion to Christianity, which explains a lot of where he is coming from. It includes his belief that God personally chose him to be president of the United States, and his coming into his own with the stunning, preemptive attack on Iraq," he added. Stone acknowledged Brolin and Bush do not bear too much resemblance, but he said the two share the same "drive and charisma." "Josh is actually better looking than Bush but has the same drive and charisma that Americans identify with Bush, who has some of that old-time movie-star swagger," he said.
[article link]

{Flashback} No bones about it: President Bush favours a very secret (non-Christian) society of Skull and Bones - President George Bush is alleged to have used its (Skull and Bones) connections to get his first job - before she stopped counting she knew of at least 11 Bonesmen whom Mr. Bush had appointed to government posts
President George Bush is alleged to have used its (Skull and Bones) connections to get his first job. Mr Bush and Mr McCallum (Bush's Nominee as Ambassador to Australia) are members of Skull and Bones, the Yale society said to have the skull of the Indian chief Geronimo, dug up by Mr Bush's grandfather, in a glass case. In 2004 both presidential candidates, Mr Bush and John Kerry, were members. Mr Bush, in his autobiography, A Charge to Keep, wrote: "My senior year I joined Skull and Bones, a secret society. So secret, I can't say anything." The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. ... Alexandra Robbins, author of Secrets of the Tomb, says it includes a devil, a Don Quixote figure and a pope with one foot in a white monogrammed slipper, resting on a stone skull. ..."What I find disturbing about Skull and Bones is that it's basically the most powerful elite alumni network in the US," says Robbins. "It's essentially a form of nepotism that keeps the same people in power, over and over and over again." ... Robbins said that before she stopped counting she knew of at least 11 Bonesmen whom Mr. Bush had appointed to government posts. {Actually they believe the bones are the bones of an un-resurrected Jesus Christ and that the bones came to them from the "Knights Templars" of Da Vinci code fame and celebrate what they believe to be Satan's triumph over God in the death of Jesus on the cross and of course deny and neglect the true resurrection of Jesus. That's the secret in secret society.}
[article link]

Iran President Rejects Oliver Stone Documentary - because Stone is part of the "Great Satan" cultural establishment
TEHRAN, Iran - Iranian President Mahmoud Ahmadinejad has rejected a proposal by Oscar-winning movie director Oliver Stone to make a film about him because Stone is part of the "Great Satan" cultural establishment, a semiofficial news agency reported. "I sent a negative answer by Ahmadinejad to Oliver Stone," the Fars agency quoted Mehdi Kalhor, media adviser to the president, as saying Sunday. "It is right that this person is considered part of the opposition in the U.S., but opposition in the U.S. is a part of the Great Satan." The term the "Great Satan" dates back to Iran's late supreme leader, Ayatollah Ruhollah Khomeini, who first called the United States that after the 1979 Islamic Revolution overthrew the country's U.S.-supported shah.
[article link]

Tributes to MLK tend to ignore his complexity - King is facing the same fate that has befallen many a historical figure - being frozen in a moment in time that ignores the full complexity of the man and his message
NEW YORK - They are some of the most famous words in American history: "I have a dream ..." And the man who said them has become an icon. ... But nearly 40 years after his assassination in April 1968, after the deaths of his wife and of others who knew both the man and what he stood for, some say King is facing the same fate that has befallen many a historical figure - being frozen in a moment in time that ignores the full complexity of the man and his message. ... "We're living increasingly in a culture of top 10 lists, of celebrity biopics which simplify the past as entertainment or mythology," he said. "We lose a view on what real leadership is by compressing him down to one window." ... By freezing him at that point, by putting him on a pedestal of perfection that does not acknowledge his complex views, "it makes it impossible both for us to find new leaders and for us to aspire to leadership," Harris-Lacewell said.
[article link]

Bible verse: Psalm 29 A Psalm of (King) David - Give unto the LORD, O ye mighty, give unto the LORD glory and strength ... {The complete Bible is available at BasicChristian.org}
Give unto the LORD, O ye mighty, give unto the LORD glory and strength. Give unto the LORD the glory due unto his name; worship the LORD in the beauty of holiness. The voice of the LORD is upon the waters: the God of glory thundereth: the LORD is upon many waters. The voice of the LORD is powerful; the voice of the LORD is full of majesty. The voice of the LORD breaketh the cedars; yea, the LORD breaketh the cedars of Lebanon. He maketh them also to skip like a calf; Lebanon and Sirion like a young unicorn. The voice of the LORD divideth the flames of fire. The voice of the LORD shaketh the wilderness; the LORD shaketh the wilderness of Kadesh. The voice of the LORD maketh the hinds to calve, and discovereth the forests: and in his temple doth every one speak of his glory. The LORD sitteth upon the flood; yea, the LORD sitteth King for ever. The LORD will give strength unto his people; the LORD will bless his people with peace. -- Bible
[article link]

Feminization of the Evangelical Man: Men More Interested in Nice Than Truth - "Be watchful, stand firm in the faith, act like men, be strong - Let all that you do be done in love" - 1st Corinthians 16:13-14
There is a feminization going on in evangelicalism today that has recently spilled over to the blogosphere. ... These toy-soldiers carry what I call "a velvet covered sword." It's lightweight, easy to wield, isn't designed for battle, takes little strength to lift it, looks inviting, and won't cut too deep for fear of offending too greatly. It's like reading the ESV or NASB; and then one day you pickup up a copy of The Message thinking that it too is a Bible; when all that it is, is just a velvet covered sword. Speak the Truth in Love: To "speak the truth in love" beloved does not mean to be non-confrontational, passive, soft, or simply 'nice'. No question, Christ-like love is the godly compassion behind speaking the truth in an uncompromised and unadulterated way. As Paul said in warning of false teachers to Timothy and the church at Ephesus, "the aim of our charge is love that issues from a pure heart and a good conscience and a sincere faith." - 1st Timothy 1:5
[article link]

DebbieSchlussel.com: Mark Siljander - Indicted for Helping Islamic Charity That Funded Al-Qaeda, Taliban - Siljander is a Born-Again Evangelical Christian - Siljander was known, at the time, as the most pro-Israel Congressman on Capitol Hill - If Mark Siljander was helping Islamic terrorists against America, then no-one is immune from succumbing to these forces of evil - If true, it's extremely disappointing and demoralizing to me - **** UPDATE: Siljander was representing the Al-Qaeda front charity - he apparently lied, twice, to the FBI about it, is even more so - That he lied about writing a book about "bridging the gap" between Islam and Christianity is even worse
What makes the allegations in the indictment so shocking, is that Siljander is a Born-Again Evangelical Christian. We had fast days in his office. There were prayer circles. So deeply religious and so deeply against the Islamic threat, Siljander was known, at the time, as the most pro-Israel Congressman on Capitol Hill, with many Jewish and pro-Israel Evangelical contributors from all over the world. My father was one of those contributors. His Chief of Staff, Robin Luketina, even served in the Israeli Defense Forces. Mark enlisted me to help him write a tough bill espousing sanctions against the Soviet Union because of its persecution of Soviet Jews. And he enlisted my help in pro-Israel and anti-PLO legislation. That's why it's so hard for me to read that he may have played for the opposite team--for the enemy. I'm truly shocked. And I hope it's not true. But--while I have a lot of distrust in the Department of Justice--on this one, I think there must be something there. It's crushing. I don't know if he knew the ultimate destination of the money. It's not apparent, since the Islamic charity "secretly" sent the money to Al-Qaeda. But what was he even doing lobbying for an Islamic charity? And he apparently lied about it to the FBI. That's not the Mark Siljander I knew and worked for over two summers and several spring breaks. It boggles my mind. It must have been the money, as I know that, after he lost his re-election bid (he was replaced by liberal Republican and pan-Islamist Fred Upton), he was engaged in a million different business endeavors trying to make a success of one. If Mark Siljander was helping Islamic terrorists against America, then no-one is immune from succumbing to these forces of evil. If true, it's extremely disappointing and demoralizing to me.
[article link]

Cutting Edge Weekly Newsletter - Now, carefully notice the new GOP elephant logo - The three stars are the Goatshead of Mendez Pentagram - The change occurred in the year 2000 "The Party of Satan" {The new 2000 GOP Republican Party elephant logo is also no longer red, white and blue it is now a purple, white and blue (Logo) with the three upside-down (Satanic) stars.}
Did you know that the Republicans changed the stars in their official elephant logo to two stars upward in the year 2000, the very year in which Skull & Bones George Bush was "elected" President? This Republican logo is the traditional elephant logo as this book front page cover demonstrates. The book is entitled, "The Pictorial History of the Republican Party", by Beryl Frank, published in 1980. As you can see, the stars on this elephant logo are the same as the traditional stars on an American flag, i.e., with one point upward. This style of Pentagram is a "good", White Magic type of star, the same type of star as in the traditional American flag. Now, carefully notice the new GOP elephant logo. The three stars are the Goatshead of Mendez Pentagram, with two points upward. This style of Pentagram is the "evil", Black Magick type of star. The Illuminati program for their Masonic Christ (Antichrist) is most definitely the Black Magick variety. The plans these Globalists have for this country and this world is literally the "worst case" scenario, from the planned destruction of 66% of all humanity, to the dissolution of every elected government on earth, to replacing those governments with the most repressive dictatorship in world history. This dictatorship will be supported by unprecedented level of modern technology, which will allow government authorities to monitor nearly everyone in the world at every moment of the day. This Plan fulfills prophecies exactly, especially those in the Book of Revelation and Daniel. When was this Republican elephant logo changed? The change occurred in the year 2000 ("The Party of Satan", Radio Left, Mon 17 Dec 2007, quoting the Thom Hartmann Show, of December 17). This is the year George W. Bush (Jr.) was elevated to the White House, following one of the closest elections in American history, an election not decided until December 13, when the Supreme Court decided that Bush had beaten Gore in Florida. Therefore, at the time the country was electing its second Skull & Bones President, the Republican Party quietly changed the stars on its official Republican elephant logo to the Goatshead of Mendez star. This reality means that America has been officially and deliberately set on a course of extreme evil since that momentous year. Have we ever been so beset, from without and within, than in the last 6 years? This is just a partial listing of all the evils which have beset us since 2000: ...
[article link]

Microsoft System May Monitor Workers' Brains, Bodies - Microsoft is developing Big Brother-style software capable of remotely monitoring a worker's productivity, physical well-being and competence - "This system involves intrusion into every single aspect of the lives of the employees"
The Times has seen a patent application filed by the company for a computer system that links workers to their computers via wireless sensors that measure their metabolisms. The system would allow managers to monitor employees' performance by measuring their heart rates, body temperatures, movements, facial expressions and blood pressure," Labor unions said they fear that employees could be dismissed on the basis of a computer's assessment of their physiological state. Technology allowing constant monitoring of workers was previously limited to pilots, firefighters and NASA astronauts. This is believed to be the first time a company has proposed developing such software for mainstream workplaces. ... The system could also "automatically detect frustration or stress in the user" and "offer and provide assistance accordingly." ... Physical changes to an employee would be matched to an individual psychological profile based on a worker's weight, age and health. If the system picked up an increase in heart rate or facial expressions suggestive of stress or frustration, it would tell management that he needed help. ... "This system involves intrusion into every single aspect of the lives of the employees," Hugh Tomlinson, an expert on data protection law at the London law firm Matrix Chambers, said. "It raises very serious privacy issues."
[article link]

Why Microsoft must abandon Vista to save itself - "As a daily user of Mac OS X, Ubuntu and Vista, I'm keenly aware of what works and what doesn't. Mac and Linux work." {Microsoft Vista, besides the fact that it is a headache to use and that it is Way overpriced it just doesn't work very well. The Vista program basically amounts to 50 Gigabytes of malware, spyware, DRM restrictions and personal info - data mining tools so it's best to avoid Microsoft for now if you can.}
While Vista was originally touted by Microsoft as the operating system savior we've all been waiting for, it has turned out to be one of the biggest blunders in technology. With a host of issues that are inexcusable and features that are taken from the Mac OS X and Linux playbook, Microsoft has once again lost sight of what we really want. ... Microsoft's "Extras" blunder is just another reason why the company must abandon Vista before it's too late. The first indication that Microsoft should abandon Vista is its poor sales figures. According to a recent report titled "Windows Vista Still Underperforming in U.S. Retail" from NPD, Vista sales are significantly behind XP sales during its early days. Even worse for Redmond, some are reverting to XP, citing issues with compatibility and overall design. And if that wasn't enough, Macs continue to surge and with the impending release of Leopard, Microsoft may be in for a rough holiday season. With each passing day, it's becoming blatantly clear that Microsoft released Vista too early and the company's continual mistakes and promises that can't be kept are further annoying the Windows faithful.
[article link]

Newest junk bonds: U.S. Treasuries? - Future costs of Medicare, Social Security threaten U.S. debt rating - U.S. Treasuries should be downgraded to junk bond status, not given a "triple-A" government rating, economist John Williams says, supporting a warning issued by Moody's last week that the credit rating of the U.S. government may be plunging
U.S. Treasuries should be downgraded to junk bond status, not given a "triple-A" government rating, economist John Williams says, supporting a warning issued by Moody's last week that the credit rating of the U.S. government may be plunging in the next decade. The issue surfaced recently when Reuters published a Moody's warning that in the next 10 years, the credit rating of the United States is at risk of being dropped below triple-A. "We decided to raise the flag," Tom Lemmon at Moody's told WND, "because the underlying credit rating of the U.S. government faces the risk of downgrading in the next 10 years if solutions are not found to our growing Medicare and Social Security unfunded obligations." Williams, author of the Internet newsletter ShadowGovernmentStatistics.com, said the credit-rating problem is immediate, not long-term. "The U.S. Treasury is currently issuing 10-year notes and 30-year bonds," Williams pointed out. "Yes, the U.S. government can always print money, but the question is whether the investors buying these Treasury securities will get paid off when they get their money back."
[article link]

Prince Charles - Antichrist "The Prince who is to come" Identified From 666 and Revelation 13 - To quote Prince Charles directly, he says, "I have no power of my own, but I have influence - And you will have to see what I do with it" - Prince Charles is a globalist - He is the leading proponent of the European model
The basic contrast between a Christ and antichrist or a Messiah and an antimessiah is like good and evil. Evil never presents itself as black vs. white or as death vs. life. Evil always attempts to imitate good and offers itself as an alternative. The results are in sharp contrast, but deception has its initial appeal ... Many prophecy students view the image of the antimessiah as a great charismatic figure who sweeps the world off its feet with power, offering himself first as a hero, then turning to evil. These are the vain imaginations of men. The Scripture presents the antimessiah as the person with no power who usurps and influences others. Those with power give it to him. To quote Prince Charles directly, he says, I have no power of my own, but I have influence. And you will have to see what I do with it." ... Prince Charles is not an elected official as the rulers of the European Union; he is a monarch. Therefore, as the prophecy says, he is different from them. Maybe you are wondering if Prince Charles has any interest in leading Europe? He does. He tried to influence the original definition of the ECM in its formation in 1992. He argued that the monarchy was the most stable form of government, but Europe was into democracy and they turned him down. But the prophecy says they will consider his offer when they become a group of ten kings. [And the ten horns which you saw are ten kings, who have not yet received a kingdom, but they receive authority as kings with the beast for one hour. REV 17:12] There are two competing models for the definition of world globalism. One is the UN model and the other European. The UN wants one great big community of everyone helping everyone. The European model divides the world into three parts: developed nations, developing nations, and undeveloped nations. The European model contends that there are not enough resources in the world for all nations to be developed and, therefore, part of the world needs to be sacrificed to meet the need of the other part. The European model also contends that there is not enough food to go around and the world population should be significantly reduced. There are six billion people right now; they think two billion would be a better number. The language of Zechariah suggests that the antimessiah will be the guy who leads the world while a large number of people die from starvation and lack of resources. Prince Charles is a globalist. He is the leading proponent of the European model.
[article link]

Official: Diana's death 'simply an accident' - the death of Princess Diana will conclude that she died in a simple car crash - The official French inquiry revealed Henri Paul was three or four times over the drink-drive limit when he left the Ritz hotel in Paris with the couple and bodyguard Trevor Rees-Jones, closely followed by the paparazzi {She should have had her seatbelt on, no seatbelt = no conspiracy.}
The Official inquiry into the death of Princess Diana will conclude that she died in a simple car crash. Britain's former top policeman is to state publicly for the first time that he believes Diana was killed in an accident. The Daily Mail can reveal that following a two-year investigation, Lord Stevens plans to release an interim report saying there is no evidence she was killed unlawfully. His findings undermine the many conspiracy theories surrounding the 1997 car crash in a Paris underpass. ... They have found no evidence to contradict the French findings that Diana died in a tragic road traffic accident caused by excessive speed. They say even a skilled racing driver would have had difficulty controlling the Mercedes she died in as it hurtled through the Pont d'Alma tunnel. ... The official French inquiry revealed Henri Paul was three or four times over the drink-drive limit when he left the Ritz hotel in Paris with the couple and bodyguard Trevor Rees-Jones, closely followed by the paparazzi.
[article link]

Death of princes Diana: Accident or murder - The Dutch in this article has been translated into English by Marienella Meulensteen - They found cocaine in the handbag - I asked whose handbag he was talking about 'There was only one woman in that car' - That probably also explains why Dodi's mobile phone was not found at the place of the accident: 'It is possible that conversations were registered on his mobile phone with people that were known to the police as drug dealers
The documentay also showed an interview with the journalist Patrick Chauvel. He spoke with frustrated French researchers of the death of Diana and Dodi who were under a lot of pressure of the Élisée, or the French government, to not reveal too much. They showed Chauvel proof that undermines one of the French lies, namely that the flash pole (speed photo trap) at the entrance of the tunnel would not have worked. Someone who had sped into the tunnel five minutes before the crash received a fine fifteen days later after having been flashed. Chauvel saw the photograph made by the flash pole of the Mercedes of Diana, saw the date, but also the flashed speed: 105 km/ph. With this, another lie about the very high rate of speed has been refuted. The legs under the proof for that very high speed had been previously sawed at by Mercedes Benz (see part two of this DaanSpeak series), as also told in the documentay by John McNamara, head security of Harrods after 26 years of service at Scotland Yard. He was rightfully astonished in the documentay about another remarkable fact, namely that during the very night of the accident, the tunnel was completely cleaned. In the documentary you see pictures of how the cleaners are very thorough using special machines. All traces were erased and are literally covered with sand. Journalist Dickey of Newsweek was amazed that he did not come across anyone in the tunnel at seven in the morning, and that the road was already open for traffic. [The next paragraph has been added on April 18, 2004 and comes from HUMO [14/3317, '04] which cites from the book 'Diana, death of a legend', written by, also the maker of the documentary 'Diana: The Night She Died'], Cohen: [... Patrick] Chauvel fell silent for a moment. Then he said nonchalantly: 'Yes, there was something else. They found cocaine in the handbag'. I was stupefied. Bewildered, I asked whose handbag he was talking about. 'There was only one woman in that car', Chauvel said with a wry smile. [...] The cocaine find probably filtered very quickly to the police top and their political superiors: a few hours later instructions were issued that the information was not to leak out. That probably also explains why Dodi's mobile phone was not found at the place of the accident: 'It is possible that conversations were registered on his mobile phone with people that were known to the police as drug dealers.' Via [Cohens colleague] David Carr Brown, Cohen met a policeman who could confirm the story'.
[article link]

Diana 'planned secret wedding to Hasnat Khan' - The Princess had discussed giving Mr. Khan his own rooms in Kensington Palace and having a second home in his native Pakistan - broke off her relationship with Mr Khan in July 1997, after he said he did not want to become a public figure - The Princess dated Dodi Fayed to make Mr. Khan jealous in the hope that he would rekindle their romance {Princess Diana used people to try to get what she wanted, that's not news - who didn't know that.}
Diana, Princess of Wales explored the possibility of a secret wedding to Hasnat Khan, the heart surgeon with whom she had a two-year relationship, her former butler told the inquest into her death. Aware of the constitutional and religious complications entailed in the Christian mother of a future king marrying a Muslim man, the Princess asked her butler, Paul Burrell, to find out "if it would be possible to arrange a private wedding". Mr Burrell, 49, discussed the matter in 1996 with his own Catholic priest Father Anthony Parsons at the Carmelite Catholic Church in Kensington, West London, without Mr Khan's knowledge. The Princess, who described Mr. Khan as her "soulmate" and "the man she loved more than any other", Mr. Burrell said, broke off her relationship with Mr. Khan in July 1997, after he said he did not want to become a public figure.
[article link]

Diana's butler: She had no plans to marry Fayed - At coroner's inquest, Burrell describes romance as a '30-day relationship' - "I want another marriage like I want a bad rash," Burrell has quoted Diana as saying in a telephone conversation when she was with Fayed in France
LONDON - Princess Diana gave no indication that she intended to marry Dodi Fayed and made no arrangements to announce an engagement before she died, her butler testified Monday at a coroner's inquest. Paul Burrell, Diana's butler and confidant for a decade, said that if an announcement had been planned - as Fayed's father claims - he believes Diana would have put arrangements in place. "I think she would have cleared the decks and made space, certainly in the week preceding the announcement," he told the court. Burrell has previously disputed claims by Fayed's father, Mohamed Al Fayed, that Diana was pregnant with Fayed's child and that the couple were on the brink of announcing their engagement when they died in Paris on Aug. 31, 1997. "I want another marriage like I want a bad rash," Burrell has quoted Diana as saying in a telephone conversation when she was with Fayed in France. Diana's friend Annabel Goldsmith, who testified earlier, also reported Diana comparing marriage to an unwanted rash.
[article link]

DebbieSchlussel.com: Prominent Hezbollah Supporter/Funder Backs Romney - Hezbollah's key funder in Congress, Rep. Joe Knollenberg (R-Michigan), is a key Romney guy and has been hangin' with Romney all over Michigan for the last week - There he is, denoted by a circle, in the picture below, from a Romney rally in the Detroit area yesterday {The truth is out (LDS) Mormons & Mitt Romney are more Islam than Christian. Read the Mormon doctrines the multiple wives on earth and in heaven. Joseph Smith didn't translate 'golden plates' or any plates he simply plagiarized the Koran (Quran), other travel-story books of the time and the KJV Bible.}
When I heard Mitt Romney, a week ago Saturday Night, in the ABC debate, claim that he's the only candidate who "understands radical jihad," I scratched my head. He refuses to ask his church to stop funnelling $20 million plus to a HAMAS charity, or even to say he disagrees with it. Plus, he made anit-American statements when he headed the 2002 Salt Lake Games that jihadists would love. And then, there was his statement at the ABC debate that he will take the Muslim world into "modernity and moderation." But, does he really believe "modernity" equals moderation? Um, I guess he's never seen a jihadist website or been to Dubai. They are more modern than we are. It's just their ideology that's back in the 7th Century and good luck to Mitt in bringing it up to date. Oh, and don't forget Romney's previous statement at a town hall meeting that he "admires Hezbollah."
[article link]

Rival Economic Policies - former Massachusetts Gov. Jane Swift - Michigan voters shouldn't be fooled by Mitt Romney's latest campaign promises of economic development and job growth. They need to look closely at his record in Massachusetts, where manufacturing job growth was third-worst in the country and taxes and 'fees' increased by over $700 million per year'
"Michigan voters shouldn't be fooled by Mitt Romney's latest campaign promises of economic development and job growth. They need to look closely at his record in Massachusetts, where manufacturing job growth was third-worst in the country and taxes and 'fees' increased by over $700 million per year,' said McCain backer and former Massachusetts Gov. Jane Swift, who withdrew from her re-election bid in 2002 under a cloud of voter anger. Her departure made way for Romney to win the nomination and state election. "Mitt Romney has a reputation of saying anything to win. A comparison of his record versus his rhetoric on the economy shows why," Swift said.
[article link]

SermonIndex.net: The Adversary In The Church by Milton Green (Mp3)
Description: Milton Green shares a very strong penetrating message about the state of the church in the modern day. The devil and the powers of darkness have been having much control and infiltration into the church in the modern day. A much needed message to hear of things to come. Scripture(s): Psalm 74, Ezekiel 34, Lamentations 1.
[article link]

Bible verse: Hosea 14:1-9 O Israel [those governed by God], return unto the LORD thy God; for thou hast fallen by thine iniquity. Take with you words, and turn to the LORD: say unto him, Take away all iniquity, and receive us graciously: ... {The complete Bible is available at BasicChristian.org}
O Israel, return unto the LORD thy God; for thou hast fallen by thine iniquity. Take with you words, and turn to the LORD: say unto him, Take away all iniquity, and receive us graciously: so will we render the calves of our lips {smile - praise God}. Asshur shall not save us; we will not ride upon horses: neither will we say any more to the work of our hands, Ye are our gods: for in thee the fatherless findeth mercy. I will heal their backsliding, I will love them freely: for mine anger is turned away from him. I will be as the dew unto Israel: he shall grow as the lily, and cast forth his roots as Lebanon. His branches shall spread, and his beauty shall be as the olive tree, and his smell as Lebanon. They that dwell under his shadow shall return; they shall revive as the corn, and grow as the vine: the scent thereof shall be as the wine of Lebanon. Ephraim shall say, What have I to do any more with idols? I have heard him, and observed him: I am like a green fir tree. From me is thy fruit found. Who is wise, and he shall understand these things? prudent, and he shall know them? for the ways of the LORD are right, and the just shall walk in them: but the transgressors shall fall therein. -- Bible
[article link]

"Attack Of The Killer C's" - The Attack of the Casual Christian, the Cultural Christian, the Compromising Christian, the Corruptive Christian, and the Counterfeit Christian - Sermon Archive: (5 Part Mp3)
Attack of the Killer C's is a series revealing this cosmic battle we're in and exposes the seductive weapons the devil uses to keep us from becoming a mighty army for God Almighty. These attacks are as follows. The Attack of the Casual Christian, the Cultural Christian, the Compromising Christian, the Corruptive Christian, and the Counterfeit Christian. People of God, there's a war going on and its not just abroad but its right here in our own country. It's a cosmic battle for the souls of men and women all around us. The stakes are high and millions of lives are at risk. And if we're ever going to win this war then the American Church needs to once again shine for Jesus Christ. People, the alarm has been sounded. We are under attack! The Attack of the Killer C's. Don't let the enemy get you!
[article link]

Evangelicals in S.C. not just voting on faith - "As Jesus said, be as innocent as a dove and as shrewd as a serpent" - some might call it a hardening -- of attitudes toward the faith professions of candidates, what they're claiming - "I think I need to vote in a way that is honoring to God"
COLUMBIA, S.C. - Asked to assess the attitude of evangelical Christians as they mull over the current crop of presidential candidates, one pastor here paused, smiled and put it this way: "As Jesus said, be as innocent as a dove and as shrewd as a serpent." ... Eight years later, many evangelicals are tougher, more skeptical and far less trusting of the politicians who woo them, said de Treville "Det" Bowers, the silver-haired pastor of Columbia's Christ Church in the Carolinas, who emphasized "shrewd" in his biblical reference to the Book of Matthew. "I think in our community and in the South, which is what I know, evangelicals have been so burned by those who claim to be what maybe is not evidenced in the policies that come forth," said Bowers. "Because of that, there is a strength I would call it -- some might call it a hardening -- of attitudes toward the [faith] professions of candidates, what they're claiming." ... Trust in God: Electability isn't the only factor among evangelicals, many of whom say they trust that God will put the right person in the White House. "I'm interested in righteousness, what God sees as right"
[article link]

Belt-tightening times for GOP campaigns - Republicans' fundraising has lagged far behind the Democrats' - In the wake of her New Hampshire primary victory, Sen. Hillary Rodham Clinton of New York received more than $6 million in cash and pledges in a matter of days {The Republicans haven't bothered to do a good job while in office so now the voters have not bothered to donate or vote for the corrupt Republicans. Any $'s given to a Republican 2008 candidate is a waste of money, it's a better option to gas up the car than support a lazy Republican. The Republican Party hasn't been here for America. They abandoned the American people for their selfish quest of Arab oil money, that's the truth!}
WASHINGTON -- Republican presidential candidates, losing the fundraising advantage their party has enjoyed for decades, are starting to feel the pinch. Tight for cash, Mitt Romney has pulled television advertising in two key states. Rudolph W. Giuliani has cut his payroll and moved staff from states that he is writing off. Even Mike Huckabee, winner of the GOP Iowa caucuses, has fallen short of his fundraising goals. ... Republicans' fundraising has lagged far behind the Democrats' in a primary campaign that has no clear GOP front- runner. Many voters are dissatisfied with their choices, and many analysts are predicting a Democratic victory in the fall. One measure of Democrats' advantage: In the wake of her New Hampshire primary victory, Sen. Hillary Rodham Clinton of New York received more than $6 million in cash and pledges in a matter of days. The Republicans' New Hampshire winner, Sen. John McCain of Arizona, raised less than $1 million, even though the day after the primary was his biggest fundraising day of the campaign. As of Sept. 30, the Republican candidates combined reported having $42.7 million in cash on hand, which was $8 million less than Clinton alone, according to the Center for Responsive Politics.
[article link]

Mitt - After Michigan, whether win or place - Huckabee and McCain (and in part it's due to their unholy alliance) to have stolen 2 out of the first 3 states from Mitt {The Mormons want you to know that Huckabee and McCain stole their election victories in Iowa and New Hampshire while Mitt's Wyoming win was an honest one.}
Finally, many people realize that it's been a confluence of fortunate circumstances for both Huckabee and McCain (and in part it's due to their unholy alliance) to have stolen 2 out of the first 3 states from Mitt, and those circumstances would also account for a "place" in Michigan. Many understand those circumstances won't apply to the rest of the country and it's too early to crown a victor after 4 states. McCain has some real problems with the conservatives and moderates that make up the majority of the Republican party. And despite his claims to the contrary, McCain LOST to Mitt in the Republican vote in NH (it was independents that gave him the extra 5% he won by). Even if McCain won Michigan, a close second by Mitt would likely erode McCain's already tenuous claim he's the front-runner, and certainly slows the perceived momentum.
[article link]

Some question Romney Wyoming 'victory' - The results of Republican nonbinding straw polls in some Wyoming counties Saturday don't jibe with the statewide delegate selection results in favor of former Massachusetts Gov. Mitt Romney - questioned why statewide straw poll results had not been publicized - Joe A. "Your "Primary" will never have national relavence if it is not transparent." {They should have an honest re-vote in Wyoming.}
CHEYENNE -- The results of Republican nonbinding straw polls in some Wyoming counties Saturday don't jibe with the statewide delegate selection results in favor of former Massachusetts Gov. Mitt Romney. In Johnson County, for example, former U.S. Sen. Fred Thompson of Tennessee came in first in the straw poll, while Romney was in fourth place. ... Johnson County Republicans who contacted the Star-Tribune Monday, including Ruth Osborn of Buffalo, questioned why statewide straw poll results had not been publicized. Osborn, a state GOP committeewoman, said in a telephone interview Monday that people were asking why the national news media were reporting Wyoming voted for Romney when her county's straw poll gave him fourth place. ... In Park County's straw poll, Hunter outpolled Romney 26-20, according to the Cody Enterprise's online edition. But the county delegates chose Marilyn Taylor, a Romney supporter, as an alternate delegate to the national GOP convention. In Campbell County, Romney supporter Greg Schaefer won the delegate slot although Paul won the straw poll, according to published accounts.
[article link]

Salt Lake Tribune - Mitt Romney is often his own worst enemy {Now the LDS kicks Romney to the curb with their Monday moring quarterbacking.}
BOSTON - Several months ago, W. Mitt Romney said presciently that he had only himself to fear. Despite his millions, the picture-perfect family and an overpowering campaign organization, Romney becomes his own worst nightmare every time he dishes half-truths and exaggerations and dissembles about his religious and political views, pointlessly trying to persuade the so-called Christian Right that he is one of them. If it continues, he may not win his party's nomination. ... Romney's inability to empathize with common folk is longstanding. As an LDS stake president, he was kind, though often impatient and patronizing, with members who didn't measure up. Once, he joked that a church-sponsored social group for older single adults he championed was a club for "quitters and losers." ... One would expect that no son-of-George would ever allow one of the more guileless members of his campaign team to take the fall for its misbegotten attempt to involve LDS Church leaders in its efforts to secure support from BYU-affiliated business school groups. But Mitt did. One would think no heir-to-George would pin blame on his eldest son for the illegal immigrants working in the family garden. But Mitt did. No loyal husband would gracelessly roll his own wife under the bus ("Her contributions are for her and not for me. Her positions are not terrible [sic] relevant to my campaign.") to dodge accountability for his own previous support for Planned Parenthood.
[article link]

Darwin's Plantation: Evolution's Racist Roots - "Although racism did not begin with Darwinism, Darwin did more than any person to popularize it" - from Darwin's Plantation (Book $9.99 - Use Cupon Code "ONERACE")
Most people do not realize how intimately connected the idea of evolution and the worst racist ideology in history are. This fascinating book by Ken Ham and Dr. Charles Ware reveals the compelling history of the effect of evolution on the history of the United States, including slavery and the civil rights movement. It goes beyond politically-correct teaching to show the global harvest of death and tragedy, which stems from Darwin's controversial theories. You will also learn what the Christian's view of racism should be and what the Bible has to say about it. A compassionate and uniquely convincing book! Uncover: the origin of the word "race" and the tragic legacy of Darwin's theory. Discover: the disturbing connection between evolutionary thought and the most ruthless (and bloody) dictators in history. Join: an eye-opening discussion on racism and its roots in the hearts and minds of millions. Step: beyond the legal precedents to find the true solution in the Bible-one that resolves this issue in the hearts of mankind.
[article link]

Joy Behar: No More Saints Due to Modern Medicine - I think that in the old days, the saints were hearing voices and they didn't have any Thorazine to calm them down," Behar said on ABC's "the view" daily chatfest. "Now that we have all of this medication available to us, you can't find a saint anymore." {The Apostles and disciples did hear God's voice and they wrote it as they heard it. They accurately foretold our future - there is no medication that can undo that.}
Saints were psychotic and advances in modern medicine have essentially wiped them off the planet. That's "the view" of comedian Joy Behar, as expressed on national television Wednesday. "I have a theory that you can't find any saints anymore because of psychotropic medication. I think that [in] the old days, the saints were hearing voices and they didn't have any Thorazine to calm them down," Behar said on ABC's daily chatfest. "Now that we have all of this medication available to us, you can't find a saint anymore." ... A spokesman for "The View" said Joy was just joking. "She said very clearly it was just a theory - she has lots of really funny theories that she kind of gives on a daily basis. She's a Catholic, and she loves to talk about the Catholic Church. It's one of her favorite subjects."
[article link]

Polish Man Finds Wife Working in Brothel - A Polish man visiting a brothel was surprised to find his wife working there - The couple reportedly are getting a divorce
WARSAW - A Polish man visiting a brothel was surprised to find his wife working there, Reuters reported. The woman, who had told her husband she had been working at a store in town to make extra money, Reuters reported. "I was dumfounded. I thought I was dreaming," the husband told the Polish tabloid Super Express on Wednesday. The couple reportedly are getting a divorce.
[article link]

McCain's win keeps contest wide open - For Romney, who has invested more than $20 million of his own money in his campaign, the second-place finish is devastating - And more voters said they thought Romney had run the most unfair campaign
MANCHESTER, N.H. - Sen. John McCain of Arizona completed a stunning political resurrection Tuesday, decisively winning New Hampshire's Republican presidential primary and embarrassing former Massachusetts Gov. Mitt Romney in his own backyard. ... For Romney, who has invested more than $20 million of his own money in his campaign, the second-place finish is devastating. His methodical campaign was built on the idea that victories in Iowa and New Hampshire would propel him to the nomination. But accusations that he is a flip-flopper dragged him down as he waged a multifront campaign against McCain and Huckabee. ... McCain's victory was aided by Huckabee's defeat of Romney five days earlier in Iowa. Huckabee came in third in New Hampshire behind Romney. Giuliani, who spent millions of dollars in the Granite State but never seemed committed to the race, virtually disappeared, finishing fourth, while Rep. Ron Paul, R-Texas, the anti-war conservative, finished fifth. Former Tennessee Sen. Fred Thompson placed sixth. State officials estimated Tuesday's record-breaking turnout exceeded a half-million voters.
[article link]

Wyoming County GOP backs Romney? - In a straw poll among Park County GOP precinct voters, Hunter beat Romney 26-20 "But we selected Marilyn as our county alternate delegate to represent Romney at the national convention" {Is that an election irregularity? Can they do that, disregard and ignore the voters and go ahead with their own agenda? This is why Romney, the LDS and now the Republican Party have no credibility because they will tell any lie and commit any crime to get their way.}
Republican presidential candidate Mitt Romney has Park County's support. County GOP leaders selected Marilyn Taylor as their alternate delegate Saturday during the county convention at the Holiday Inn. Taylor, who said she has volunteered for the former Massachusetts governor's campaign for the past year, will go to the Republican National Convention on Sept. 1-4 in St. Paul, Minn. ... In a straw poll among Park County GOP precinct voters, Hunter beat Romney 26-20. "That was interesting," said Terry Hinkle, vice-chairman of the county Republican Party. "But we selected Marilyn as our county alternate delegate to represent Romney at the national convention." ... Hinkle said the event did run smoothly and they had a standing-room only crowd.
[article link]

Romney Supporters Remove McCain Signs {The janitor asked us to remove the McCain signs - and put up our Romney signs, that's classic. You can always trust a cult to do the cult thing!}
Supporters of Mitt Romney removed McCain signs before a campaign event in New Hampshire before the primary. ... Comments: Desperate signs... literally... shame on them!!! Wow, just shows what tactics the Romney campaign will go through to win... You'd think that if Romney paid $250 per vote in Iowa, and still can't win, then he probably isn't the best candidate. Of course, he has a couple hundred million more in the bank, but hopefully NH voters aren't easily sold. ... Romney is a snake who was planted to take credit for the winter olympics in Utah. He smiled pretty and got credit by doing nothing. His clone Mike Leavitt was in big trouble up to his ears over the crooked shenanigans involved in obtaining the event for Utah.
[article link]

Quote Of The Day: Former Huckabee Staffer -- Scandal Is Going To Destroy Romney - I will be surprised, however, if he's still in the race when the South Carolina primary comes around. Even if the impending scandal that has been rumored for weeks doesn't derail his campaign (I can't say what it is but you should hear about it before Jan. 8)..." -- Blogger & Former Huckabee staffer Joe Carter - are hearing that the story is going to be that Romney was behind the "anti-Mormon" push polling that got so much attention
If this turns out to be true -- and I caution you that it may not be -- I think it would be extremely damaging to Mitt because there is absolutely no way, given the tight ties that Mitt has to that PAC, that they could be doing push polling like this without Mitt knowing that they were behind it. Here's a little info on Commonwealth PAC and its relationship to Romney, Friends and supporters of Governor Mitt Romney have established a political action committee that has lavished more than $250,000 on Republican candidates and county GOP organizations across the nation since July, apparently laying the groundwork for a potential presidential run for the Massachusetts politician in 2008. ...Funded largely by Romney's former colleagues at the venture capital firm Bain Capital, Commonwealth PAC has quickly established a strong presence in states that are crucial to any presidential hopeful. Romney has made time for appearances in most of those states, too. ... ''Governor Romney is fully aware of the Commonwealth PAC and is supportive of its mission," Fehrnstrom said. ''However, he does not participate in the management decisions of the PAC." Money for the PAC's donations is mostly coming from Bain executives, as well as Massachusetts Republican Party chairman Darrell Crate and Staples Inc. founder Thomas Stemberg.
[article link]

Report: Bear Stearns CEO to Step Down, Remain Chairman - Bear Stearns Chief Executive James Cayne is resigning under pressure from shareholders upset over the firm's losses - and the collapse of the (two) hedge funds
NEW YORK -- Bear Stearns Chief Executive James Cayne is resigning under pressure from shareholders upset over the firm's losses amid a slew of problems sparked by the collapse of mortgage markets, The Wall Street Journal reported Monday. ... Some people point to the collapse last summer of two Bear Stearns hedge funds set up to bet on risky mortgage debt as the trigger for the subprime mortgage crisis, which began as people with tainted or weak credit history started defaulting on their loans. Cayne later came under fire after the Journal reported that as the two hedge funds were going bankrupt, he was playing golf and bridge without access to e-mail or a telephone. Bear Stearns Cos.' fiscal fourth-quarter loss, the first in its 84-year history, and the collapse of the hedge funds, prompted Cayne to pass on his 2007 bonus. Members of the company's executive committee also did not receive year-end bonuses. Bear Stearns' profit plummeted 89% in fiscal 2007 as the bank wrote billions of dollars of bad debt off its books. The company's stock had lost almost 47% of its value as of late December.
[article link]

{Flashback} Bear Stearns' CEO James Cayne Embroiled In Sticky Icky Icky Situation - Disappearing during August conference calls with investors - Mr. Cayne invited a fellow (card) player and a woman to smoke pot with him, according to someone who was there
The Wall Street Journal this morning takes Bear Stearns CEO James Cayne to task for, among other things: Playing golf and bridge during the summer even as two Bear Stearns hedge funds were losing money. Cayne reportedly spent 10 of 21 workdays out of the office in July. Disappearing during August conference calls with investors. Eh, so what. All CEOs do play golf and bridge. BUT, do they: "After a day of bridge at a Doubletree hotel in Memphis, in 2004, Mr. Cayne invited a fellow player and a woman to smoke pot with him, according to someone who was there, and led the two to a lobby men's room where he intended to light up. The other player declined, says the person who was there, but the woman followed Mr. Cayne inside and shared a joint, to the amusement of a passerby," the Journal reported. "Asked more generally whether he smoked pot during bridge tournaments or on other occasions, Mr. Cayne said he would respond only "to a specific allegation," not to general questions. So that's what they mean by Cayne's "blunt style."
[article link]

{Flashback} Last Trumpet Ministries - Newsletter - The Final Days of Satan's Last Empire! - Corrupt Leadership for a Corrupt People! - U.S. Senator Harry Reid (LDS) Mormon of Searchlight, NV - Reid was being interviewed in his home by reporters, he took them into his bathroom and pointed to his most prized possession - It was an autographed poster of the Grateful Dead - The Grateful Dead is a notorious hard rock band noted for their heavy drug cult following
The new Majority Leader for the United States Senate is now U.S. Senator Harry Reid {a loyal (LDS) Mormon} of Searchlight, Nevada. When Reid was being interviewed in his home by reporters, he took them into his bathroom and pointed to his most prized possession. It was an autographed poster of the Grateful Dead. (38) The Grateful Dead is a notorious hard rock band noted for their heavy drug cult following. They are a satanic group of the first magnitude, and their followers are referred to as deadheads. Their emblem is a skeleton wearing a tuxedo and top hat with the skull wearing sunglasses. It is true, our Senate Majority leader is a deadhead, and this may explain the residue of the two lines of white powder on the glass top of the table, where he was seated with Speaker of the House Nancy Pelosi, sometimes referred to as "Nasty Pelosi." I am now looking at a number of pictures of Speaker of the House Nancy Pelosi on the day she took office. As she stood in front of all the dignitaries present, she held a black leather bull whip in front of her chest and proudly proclaimed, "I am the most powerful woman in America." Pelosi then made two clenched fists and held them in a tai kwon do karate position. In the next photograph, she is lifting a gavel high into the air with a look on her face that would scare the devil himself if he had a mind to look at her. The next picture shows Pelosi lifting her right fist above her head in the communist power salute that was so common during the riots and demonstrations of the 1960's. She then brings her fist slightly downward and turns her knuckles forward to the striking serpent salute used by Satanists. (39) The late high priest of the Church of Satan, also secretly known as the Hotel California, was often seen using the striking serpent salute. Without a doubt, hell has been raised, and hells children are now occupying the highest offices in our erstwhile great nation.
[article link]

Revelation Press Publishes Blockbuster Expose: Mitt -- Set Our People Free! - a controversial book by a controversial author, written for those who support Romney -- and those who fear him - Like Toto in Oz, this book tears away the curtain and reveals the truth behind the Mormon Church and its beliefs about the U.S. Presidency (to set up a world-wide LDS theocracy) -- and what that will mean to "President" Mitt Romney
Jesus said that man cannot serve two masters -- but if Romney is elected President, he will have to serve two conflicting oaths. American Presidents swear an oath to preserve, protect and defend the Constitution of the United States. However, this Presidential Oath is in direct conflict with Romney's sacred oath to his Mormon Church -- a blood oath which puts Romney's life, fortune and obedience at the unrestricted service of his Church. This obedience is defined by the Church's Living Prophet, the President of the Mormon Church and-- as they believe -- the literal Voice of God on earth. According to author Mike Moody, "One of the LDS Church's basic tenets is a prophecy from founder and First Prophet Joseph Smith that in the latter days, the U.S. Constitution will 'hang by a thread as fine as silk fiber' until a Mormon leader rides in on his White Horse to save the U.S. and the Constitution -- then use his control of the United States to set up a world-wide theocracy, one based on the clearly unorthodox beliefs of the Church of Latter Day Saints." Author Mike Moody, himself a 7th Generation Mormon from a family of Church-founding patriarchs - men who served Joseph Smith and Brigham Young as they created this remarkable "church" -- uses his both insider knowledge of the LDS Church and his long-time personal ties to his one-time college fraternity brother, Mitt Romney, to point out the essential conflict between Romney's sacred Oath to the Church and the oath he seeks to take as President.
[article link]

Blu-Ray Triumphs at Gadget Show - Sony CEO Cheerful After Blu-Ray Scores Decisive Victory Over HD DVD Movie-Disc Format - The shift in the format struggle isn't a reason to run out and buy Blu-ray players - today's (Blu-ray) players can't take advantage of the features planned for future Blu-ray discs
LAS VEGAS (AP) -- The International Consumer Electronics Show is turning out to be a celebration party for Blu-ray, the high-definition format that Sony Corp. backed, and a wake for a rival movie disc technology pushed by Toshiba Corp. ... The impasse was broken Friday by Warner Bros. Entertainment, the last major studio to put out movies in both formats. It announced it was ditching HD DVD, and from May on, would only publish on Blu-ray and traditional DVD. The decision puts a strong majority of the major studios, five versus two, in the Blu-ray camp. Asked Monday at the show if the Warner announcement decides the format war, Stringer said: "I never put up banners that say 'Mission Accomplished.'" But his cheerful delivery belied his words. By contrast, the main media event scheduled for the show by the North American HD DVD Promotional Group, which includes Intel Corp. and Microsoft Corp., was canceled because of Warner's defection. "We are currently discussing the potential impact of this announcement with the other HD DVD partner companies and evaluating next steps," the group said in a statement. The shift in the format struggle isn't a reason to run out and buy Blu-ray players, however: today's players can't take advantage of the features planned for future Blu-ray discs. On Monday, Panasonic parent Matsushita Electric Industrial Co. demonstrated prototypes that can handle the new interactive features coming to Blu-ray.
[article link]

Another Romney flip flop??? - So the Romney lesson of the day is that comparison or negative ads are only OK when Romney does them and when any one else does a comparison or a negative ad it is mud slinging or personal - Do as I say not as I do {Mitt Romney is or has been a senior, high office holder in the LDS Mormon cult and it is his cult conduct of 'preaching' one thing and then doing the exact opposite, seemingly every time, that causes the nation to distrust Romney and cults in general and Mormons in particular.}
The ad features Romney speaking directly into the camera holding up three pieces of COMPARISON direct mail. He says, "Negative mudslinging does not belong in the Republican Primary." ... Mitt Romney refused to sign the No New Taxes pledge in 2002. Now he is for it. Why didn't he sign it in 2002? Because he raised corporate taxes, the gas tax and increased fees by half a billion. What do people say about him? The Cato Institute gives him a C as Governor. Mitt Romney you never know when he is going to change his mind again. So the Romney lesson of the day is that comparison or negative ads are only OK when Romney does them and when any one else does a comparison or a negative ad it is mud slinging or personal. Do as I say not as I do.
[article link]

Welcome to Christian Care Ministry - We are constantly working to add and improve services that reduce medical costs and improve the corporate health for our membership
The Christian Care Ministry's primary mission is to offer Christians an organized means by which medical bills can be shared across a broad membership, saving families thousands of dollars each year compared to high-cost insurance plans. There are now Christian Care Medi-Share® members in all 50 states and on every continent. In recent years, additional programs have been added to the Christian Care Ministry to further assist members with their health needs:
[article link]

MEDI-SHARE - WHAT IS MEDI-SHARE? - The Medi-Share program brings Christians together to share the cost of their medical bills and save money - Medi-Share is NOT insurance
The Medi-Share program brings Christians together to share the cost of their medical bills and save money. IS MEDI-SHARE NEW? No. The idea of sharing one another's needs is as old as the Bible itself (see Psalm 133, Galatians 6:2). Medi-Share has been bringing Christians together since 1993 and its members have shared more than $300,000,000 with each other over that period. WHAT'S DIFFERENT ABOUT MEDI-SHARE? There are several key differences between Medi-Share and health insurance that are fully explained in our Guidelines, but here are the basics: Medi-Share is NOT insurance. Unlike health insurance companies where you pay a premium to the company and they, in turn, either reimburse you or pay the doctor or hospital, Medi-Share brings Christians together to share medical bills with one another. The key here is that medical needs are SHARED among members. Medi-Share is based on the biblical principles of caring for and sharing in one another's needs as set forth in Galatians 6:2.
[article link]

(WWB) Wrestling With the Basics - Radio Show (Free Mp3-Wma Downloads)
Radio Show Archive (Mp3's)
[article link]

The Christian Basics 132 Topics - Easy to Use & Easy to Understand (PDF)
Studying Theology: Is just like piecing together a puzzle. Individual Theology pieces fit together and the picture begins to emerge. The picture Theology displays is the image of Jesus!
[article link]

(Part 3) *** Janet L. Folger reads from her Book - CRIMINALIZATION OF CHRISTIANITY (MP3)
January 01, 2008 - The Criminalization of Christianity audiobook version - by Janet L. Folger "The most important book of 2006" for Christians on how to get our country back before it's too late. Buy a copy for yourself and one for your pastor! (Free Mp3 download)
[article link]

(Part 1) *** Janet L. Folger reads from her Book - CRIMINALIZATION OF CHRISTIANITY (MP3)
December 28, 2007 - The Criminalization of Christianity audiobook version - by Janet L. Folger "The most important book of 2006" for Christians on how to get our country back before it's too late. Buy a copy for yourself and one for your pastor! (Free Mp3 download)
[article link]

(Part 2) *** Janet L. Folger reads from her Book - CRIMINALIZATION OF CHRISTIANITY (MP3)
December 31, 2007 - The Criminalization of Christianity audiobook version - by Janet L. Folger "The most important book of 2006" for Christians on how to get our country back before it's too late. Buy a copy for yourself and one for your pastor! (Free Mp3 download)
[article link]

HD DVD backers reeling as Blu-Ray shines at electronics show - Warner Brothers studio pulled out of an alliance with Toshiba's HD DVD camp and switched sides, announcing on Friday that Hollywood's largest distributor of DVDs will do so exclusively in Sony's Blu-Ray format
LAS VEGAS, Nevada (AFP) - HD DVD backers are reeling at the world's top consumer electronics show in the wake of a major blow by rival Blu-Ray in the battle to be the reigning format for high density DVDs. Warner Brothers studio pulled out of an alliance with Toshiba's HD DVD camp and switched sides, announcing on Friday that Hollywood's largest distributor of DVDs will do so exclusively in Sony's Blu-Ray format. HD DVD Promotion Group cancelled a press conference it had planned for the eve of Monday's formal start of the Consumer Electronics Show in Las Vegas.
[article link]

The most ignored stories of 2007 - Here, with our readers' help, are WorldNetDaily editors' picks for the 10 most underreported stories of 2007
Quiet steps by the federal government toward merger of the U.S., Canada and Mexico top the list of the 10 most "spiked" or underreported stories of the last year, according to an annual WND survey. At the end of each year, news organizations typically present their retrospective replays of what they consider to have been the top news stories in the previous 12 months. WND's editors, however, have long considered it far more newsworthy to publicize the most important unreported or underreported news events of the year - to highlight perhaps for one last time major news stories that were undeservedly "spiked" by the establishment press. WND Editor and CEO Joseph Farah has sponsored "Operation Spike" every year since 1988, and since founding WorldNetDaily in May 1997, he has continued the annual tradition.
[article link]

SonicLight.com: Audio Bible Study Lessons - MP3 Samples & Book by Book Overviews - (Free Mp3 Downloads)
Below are samples of audio-based Bible study lessons from selected Study CDs. To begin, click one of the Bible Study titles below. To learn more about the MP3 technology used to create these lessons, click here. To see the available Discount Sets, click 'How to Order' above, then scroll down. To learn about the Sonic Light audio CDs, scroll down below the sample series. To learn about downloading to an iPod scroll down to the bottom.
[article link]

kfuoam.org: Inspirational Christian Radio for the World (Free Mp3's)
-- Audio Archives -- Free Mp3 Downloads.
[article link]

BibleStudyGuide.org: Various Topics and Studies (Free Downloads Mp3's)
BibleStudyGuide.org is devoted to providing Bible study resources. It contains resources authored by a number of individuals. Some of the resources are from people of different religious backgrounds and beliefs. For example, when using the commentaries, encyclopedias, and dictionaries, you will be studying material written by individuals from different churches who have differing beliefs on a particular subject.
[article link]

A Hard Loss for Romney - Instead, his handlers framed Romney's candidacy in a fallacy - We were asked to believe that he was something that he was not - Iowa didn't buy it and neither will anyone else - What people are looking for is leadership - What the Romney campaign offered was obeisance {Obeisance - to bow down; Romney bowed down so low to his Bush handlers that is own persona wasn't able to emerge.}
Where would you start? A large piece of the Romney campaign's failure was its unwillingness to discuss the major issues facing the country in substantive terms. He never said one interesting thing about how to defeat radical Islam in its war against the United States in particular and the developed world in general. In the midst of the greatest financial meltdown in at least two decades, he didn't offer up even the sketchiest proposal for national or international oversight of the global financial system. In the midst of a genomic revolution in biological science, one that impacts everything from energy to health care to national security, he said nothing at all. A large part of politics is framing the context in which one's candidacy is understood. Romney was never going to be a base candidate. He's a Mormon and the base is not. Romney was never going to be the "conservative" candidate, he was the former governor of Massachusetts, perhaps the most liberal state in the country, and campaigned there for the US Senate (in 1994) and for governor (in 2002) as a moderate.
[article link]

In Search of Romney's Silver Lining - What do you say after a very costly trouncing? - After spending $238 for each of their 29,405 votes -- a reported $7 million - he (Kevin Madden - Romney spokesman) was famous for saying that, no matter what, you have to have poise {One of the big themes to emerge from the Iowa caucus is that people are grateful that the people in Iowa did not sell their vote to the highest bidder (money or poise). Iowa does bode well for real elections from people evaluating real issues.}
DES MOINES -- What do you say after a very costly trouncing? After spending $238 for each of their 29,405 votes -- a reported $7 million ... But like New Coke, which tested well in the labs and was a flop when it was introduced, the polls in Iowa were misleading. What they reflected was a part of the electorate which had not yet weighed in because they could not agree on a candidate: the evangelical base of the party. Then came Huckabee. And all of a sudden, the strength that Madden had been pointing to all year long evaporated. Madden is a veteran of political communications who used to work for embattled congressman Tom Delay. During that time, he was famous for saying that, no matter what, you have to have poise. He was the model of poise Thursday night, even as the bad news arrived in a torrent.
[article link]

Mike Huckabee - Projected Winner in Iowa 35% {Congratulations to former Governor Mike Huckabee he is running a great campaign and a special thanks to the Iowa voters who have led the nation's primaries to a great start.}
Once CNN projects a winner in each state contest, the "Status" for that contest changes to reflect the candidate's position. If the candidate is the projected winner, the Status will read "Projected winner". If not, the Status will read "2nd place," "3rd place," etc. The placement is only a reflection of the vote or delegate totals being provided at the time, and not necessarily CNN's projection of the candidate's final placement in the contest.
[article link]

Evangelical Leaders Pledge Common Cause with Islam - They apologize for the 'sins of Christians,' leave the deity of Christ open for discussion {This is an extension of all the other slippery roads of compromise that too many Church leaders are leading us down. As always stay true to Jesus, read the Bible, pray, fellowship, serve the Church and you will grow and mature with or without good Church leadership.}
An attempt by leaders of the National Association of Evangelicals (NAE) to win friends and influence Muslims is alienating another group - evangelical Christians. Reactions have been negative and strong. Islam expert Dr. Patrick Sookhdeo has called it a "betrayal" and a "sellout." Dr. Albert Mohler, president of Southern Seminary (Southern Baptist), termed it "naiveté that borders on dishonesty." Others are just beginning to hear of it. In November, NEA President Leith Anderson and NEA Vice President Richard Cizik signed onto a Christian response to an invitation to dialogue from 138 Muslim leaders around the world. Their response - initiated by Yale Divinity School and endorsed by other liberal Christian leaders - apologized for the sins of Christians during the Crusades and for "excesses" of the global war on terror, without mentioning Muslim atrocities. It appeared to leave the fundamentals of Christianity - especially the deity of Christ - open for discussion. It even seemed to acknowledge Allah as the God of the Bible. "Before we 'shake your hand' in responding to your letter," it stated, "we ask forgiveness of the All-Merciful One and of the Muslim community around the world." The very name of the Muslim communiqué - A Common Word between Us and You - is from a verse in the Quran that condemns "people of the Scripture" (Christians) for alleged polytheism (the doctrine of the Trinity). Mohler said the agreement "sends the wrong signal" and contains basic theological problems, especially in "marginalizing" Jesus Christ. He also condemned the apology for the Crusades. "I just have to wonder how intellectually honest this is," he said. "Are these people suggesting that they wish the military conflict with Islam had ended differently - that Islam had conquered Europe?"
[article link]

Family leaders call Romney 'disaster' - Letter criticizes 'deceptive rhetoric' around candidate - The letter cites seven issues seen as problematic in the Romney campaign, including a "phony pro-life 'conversion'" - The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty"
The letter also criticized those in the conservative community who are supporting Romney, accusing them of "gross malpractice, ruthless ambition and dishonesty." "Behind the empty gestures and deceptive rhetoric, Romney was not pro-life or a defender of marriage by any stretch of the imagination. He was a disaster," said O'Gorman, of the board for Massachusetts Citizens for Life. He said Romney "deceptively" claims to have been awarded a pro-life award from the group. "The award Romney arranged for himself with the local Pioneer Valley Chapter was the Mullins Award for Political Leadership, not a pro-life award and not approved by MCFL's state board of directors," he said. "We're blowing the whistle to warn voters..." "For some bizarre reason the mere fact that Romney's never been divorced and goes to a temple regularly is supposed to negate the fact that he's extremely liberal," said Harvey. "He used his Republican and Mormon identity to push through radical policies on gay marriage, abortion and pro-homosexual school programs that Ted Kennedy always dreamed about." The Romney campaign repeatedly has declined to respond to WND requests for comment on such issues, including a failure to respond to multiple requests for a one-on-one interview in which the candidate would have been allowed to give his definitive perspective of the issues being raised.
[article link]

The Political Wire: Romney Denies Dirty Tricks Charges ... Again - phone calls going out to Huckabee's Iowa supporters giving them incorrect caucus locations - Romney aides denied the charge
Mitt Romney's campaign again denied charges from Mike Huckabee's camp Thursday that the Republican presidential candidate had anything to do with phone calls going out to Huckabee's Iowa supporters giving them incorrect caucus locations. Romney aides denied the charge, ... Huckabee's Iowa director Eric Woolson told FOX News Thursday mailers have been distributed giving Huckabee supporters "erroneous information" about their caucus locations. Woolson was very explicit about who's to blame. It's "obvious that Romney's campaign is trying to suppress Mike Huckabee's turnout by steering our supporters away from their actual precinct locations, trying to make this harder for them," he said.
[article link]

Huckabee Supporters Get Warning Letters - warning them that getting involved in politics could endanger the tax-exempt status of their churches - the letters, which have no return address {If these letters are in any way tied to the Romney campaign then Romney needs to resign from the campaign. Why don't they just burn crosses in people's yards if they are so intent on intimidating people and keeping them from participating in the nation's elections.}
DES MOINES, Iowa -- Iowa pastors who support Republican Mike Huckabee for president have received letters warning them that getting involved in politics could endanger the tax-exempt status of their churches. Several pastors who have publicly backed Huckabee, a Southern Baptist minister who has support from many evangelicals, said they have received the letters, which have no return address. They have arrived in the weeks leading to Thursday's precinct caucuses. Two letters were sent to the Rev. Brad Sherman, of Solid Rock Christian Church in Coralville. The first arrived a couple weeks ago and warned that he could be prosecuted for his support of Huckabee. "I just laughed. No one lands in jail for this," Sherman said. "Somebody is trying to intimidate Christians from getting involved." ... "I just encourage people to get out and vote and use their biblical principles," Hollinger said. "I don't tell people who to vote for." Hollinger said he doubted the letters would intimidate anyone. The Rev. Rex Deckard has received nine letters, including three on Wednesday. ... Jim Harris, a Huckabee spokesman in Little Rock, Ark., said the campaign was aware of the letters but did not know how many pastors have received them or whether they were just being sent in Iowa. "We are gathering more information even as we speak," Harris said. "I would not rule out that we would ask for a criminal investigation, and people who would send such threatening letters to ministers for purely political purposes are cowardly and reek of desperation."
[article link]

Six tips to managing workplace conflict - While disagreements and differing opinions are normal, even healthy, in work relationships, conflict can cost your company productivity, money and employee satisfaction - early intervention is the key to managing conflicts before they become crises, Stieber says
Human resource managers report spending 24 to 60 percent of their time dealing with employee disputes. The number of violent incidents in the workplace has been increasing steadily, according to a study by the Society of Human Resource Management (SHRM). Nearly 60 percent of respondents said violence had occurred in their organization during the past three years, and they identified "personality conflicts" as the leading cause. Like birth, death, choice and change, conflict is a constant fact of life. It's also a fact of the workplace, especially when you deal or interact with people. While disagreements and differing opinions are normal, even healthy, in work relationships, conflict can cost your company productivity, money and employee satisfaction. ... "Understanding the nature of conflict, examining myths, and learning simple conflict-resolution skills can reduce friction and their negative toll on job satisfaction and productivity." Reasons for animosity at work run the gamut from weak communication to personality clashes to poor leadership. Whatever the reason, early intervention is the key to managing conflicts before they become crises, Stieber says. Make use of the following tips to resolve conflict at work: Choose your battles: How important is the dispute really? Does it truly affect you, and is it a chronic problem? If it's a one-time incident or mild transgression, let it pass, says Steven Menack, a professional divorce and business mediator. Expect conflict: Decide that friction will occasionally emerge in the course of human relationships, Stieber says. Don't fear it -- rather, learn to spot the symptoms early and see opportunity in the resolution.
[article link]

Pope says family key to peace - Pope Benedict ushered in the New Year on Tuesday by criticizing policies that undermine the traditional family, saying they eroded one of the most important foundations for peace in the world
VATICAN CITY (Reuters) - Pope Benedict ushered in the New Year on Tuesday by criticizing policies that undermine the traditional family, saying they eroded one of the most important foundations for peace in the world. The Pontiff, delivering a traditional New Year prayer for peace, appeared to take a swipe at efforts in several countries to grant legal recognition to gay and unwed couples -- although he did not single out any policies by name. He said the traditional family led by a husband and wife instilled values that promote peace, and added it was an "irreplaceable" institution. "Those who are hostile, even unknowingly, to the institution of the family ... make peace fragile for the entire national and international community," the Pope told crowds gathered in a sunny St. Peter's Square.
[article link]

Welcome to 2008!! Perceptive Pixel multi-touch computer system - is this future computer a future witnessing tool for the Church - I think so!! (Online Video 3:32)
Perceptive Pixel, Inc. was founded by Jeff Han in 2006 as a spinoff of the NYU Courant Institute of Mathematical Sciences to develop and market the most advanced multi-touch system in the world.
[article link]

The Dark Ages (DVD $16.99) {In case you have ever wondered if Satan is raging a relentless war against the Christian Church and against mankind in general this History documentary will lay aside all doubts.}
Between the Fall of Rome and the dawn of the Renaissance, Europe plunged into a dark night of constant war, splintered sovereignties, marauding pagans, rabid crusaders and devastating plague. That anything of value arose from this chaotic muck - much less the Renaissance - is nothing short of miraculous. Through masterful cinematography and ground-breaking research, THE DARK AGES brings to life this amazing and mysterious time. Relive in striking detail critical turning points in the Early Middle Ages including the fall of Rome to the Visigoths, the horrors of Bubonic Plague, the rise of Charlemagne and the launching of the First Crusade.
[article link]

Raising Godly Children (4 DVDs - $45)
This is Vision Forum's top recommendation as a video training course for building loving, Christ-centered, unified, multi-generational families. In this eminently practical seminar, Michael and Susan Bradrick have provided Christians with an ideal training tool for use in the local church or during family devotions.
[article link]

Item #1 - Heaven and Hell - They had learned the joy of service on earth, and now they had eternity to enjoy it, only more so - Heaven is a place God has created for all men, and he has created a way to be sure your name is on the A list - There is no B list
C. S. Lewis drew us a mental picture of Hell, everyone was seated at a banquet table filled with wonderful food. The problem arose in that the food was several feet away, and they all had three foot long forks and knives. They could just reach the food, but the utensil's were too long to get the food into their mouths. There was anger, fighting, screaming and unpleasantness abounding. Think of the expansion of Moreso's law for eternity. Lewis also drew us a picture of Heaven, same huge banquet table filled with wonderful foods. The banqueters in Heaven were equipped with those same three foot long utensils. The difference was the joy, laughter, and excitement at the table; they were feeding each other, and enjoying a great feast. They had learned the joy of service on earth, and now they had eternity to enjoy it, only more so.
[article link]

Item #2 - The Fountain - I guess this story has a moral... Teamwork i suppose - awesome artwork (YouTube - Cartoon 4 min)
nice, love it, ppl should make their kids watch things like this not the violent stupid stuff that's broadcasted now everywhere that steals their inocence. {The gentleman in the cartoon is a nice person however he is not a very helpful person. This is much like today where people in the cults are dying of thirst, a lack of the living water of the gospel of Jesus Christ. It is not enough to be just a nice person in a thirsty world. Christians who have the truth need to assist others to help them to drink from the living water of the message of Jesus Christ. -- John 7:37-38 In the last day, that great day of the feast, Jesus stood and cried, saying, If any man thirst, let him come unto Me, and drink. He that believeth on Me, as the scripture hath said, out of His belly shall flow rivers of living water.}
[article link]

Are Romney's comments of who hears from God at odds with LDS faith? - Mitt Romney says in a videotaped interview that he doesn't know that God has spoken to anyone since the time of Moses - The comment appears to conflict with his Mormon faith that believes God spoke to founder Joseph Smith and other church prophets subsequently
WASHINGTON - Presidential candidate Mitt Romney says in a videotaped interview that he doesn't know that God has spoken to anyone since the time of Moses. The comment appears to conflict with his Mormon faith that believes God spoke to founder Joseph Smith and other church prophets subsequently. In the interview with Boston's WCVB, a reporter asks Romney several questions about his faith in The Church of Jesus Christ of Latter-day Saints, including how his faith would impact him if he is elected. "Should God speak to you, and ask you to do something that might be in conflict with your duties as president, or should He speak to your prophet who would speak to you, how would you make that decision, how would you handle that?" reporter Natalie Jacobson asks. Romney laughs and then replies, "Well, I don't recall God speaking to me. I, I don't recall God speaking to anyone since, uh, Moses and the [burning] bush, or perhaps some others, but, but I don't have that frequent of communication." ... Mormons believe in modern revelation and that the church's prophet communicates with God, a belief at odds with other mainstream Christian faiths. The faith was founded by Smith, who said he had spoken to God and that an angel led him to gold plates that became the Book of Mormon. The LDS Church, through a spokesman, declined comment.
[article link]

{Flashback} Six Arkansas nuns excommunicated for heresy - after refusing to give up membership in a Canadian sect whose founder claims to be possessed by the Virgin Mary - and that God speaks directly through her {It's unfortunate that it happens but the Church needs to take a clear Biblical stand and claiming to be possessed with another person is unbiblical and likewise the Christian Church should start excommunicating false teachers who believe that the (LDS) Mormon Cult possesses Christian virtues and that God spoke through Joseph Smith.}
The Vatican has declared all members of the Army of Mary excommunicated. Hebert said the excommunication was the first in the diocese's 165-year history. "It is a painfully historic moment for this church," Hebert said. The six nuns are associated with the Good Shepherd Monastery of Our Lady of Charity and Refuge in Hot Springs. Sister Mary Theresa Dionne, one of the nuns excommunicated, said the nuns will still live at the convent property, which they own. "We are at peace and we know that for us we are doing the right thing," the 82-year-old nun said. "We pray that the church will open their eyes before it is too late. This is God's work through Mary, the blessed mother, and we're doing what we're asked to do." At a news conference, Hebert said the nuns "became entranced and deluded with a doctrine that is heretical." He said church officials removed the Eucharist -- which Catholics revere as the body of Christ -- from the monastery on Tuesday night. Hebert said the sect's members believe that its 86-year-old founder, Marie Paule Giguere, is the reincarnation of the Virgin Mary and that God speaks directly through her.
[article link]

Leader of Christian Iowa Group Gives Romney His Vote - "I'll tell you a little secret," he (Mr. Hurd) told the audience of more than 200 people - "I haven't told anybody else this - I'll tell this secret out here - Next Thursday, when I go to the caucuses, I'm going to cast my vote for Governor Mitt Romney" {In the Bible secrecy pretty much equals deception and unfortunately the Church has too many deceptive leaders right now. When Christian pastors, leaders and teachers endorse the Satanic (LDS) Mormon cult it is a time of great deception. Be careful who you follow, deception is rampant in America in these last days. The only safe option is to follow Jesus Christ and if a person is unable to confirm the teachings of Jesus in the Bible avoid that person.}
BURLINGTON, Iowa-Wait, was he supposed to do that? Mitt Romney got a surprise endorsement on Saturday from the Rev. Morris Hurd, chairman of the Iowa Christian Alliance, a prominent conservative Christian group in the state, as he introduced the former Massachusetts governor at a rally tonight. Officials with the group typically avoid making public endorsements because of their tax-exempt status, but Mr. Hurd blurted out his decision tonight in what felt like a bit of an accident. "I'll tell you a little secret," he told the audience of more than 200 people. "I haven't told anybody else this. I'll tell this secret out here. Next Thursday, when I go to the caucuses, I'm going to cast my vote for Governor Mitt Romney." Neither Mr. Hurd, nor Mr. Romney, who took the microphone afterward, identified Mr. Hurd as the chairman of the Alliance's board. "I don't think I'm supposed to endorse a candidate," said Mr. Hurd afterward, when the Caucus approached him. "I hope I don't get in trouble." Mr. Hurd downplayed the weight of his endorsement, but Tim Albrecht, Mr. Romney's Iowa campaign spokeman, called it a "huge validator."
[article link]

Mitt Romney Doesn't Want To Discuss (his) "Baptizing DEAD People!" - baptising dead people? Oh my **, do they really do that? that is disgusting (YouTube 0:37) {This is what makes Mitt a Mormon shill when he pretends to be an outsider all the while directing people to the LDS, he sounds just like a commercial.}
Yeah... it's hard to get elected President when you spent years BAPTIZING DEAD NAZIS!!!! I don't think I'd admit to having done it either. Then again, I wouldn't have joined his Cult to begin with. ... Oh, by the way, 19 year old Mormon missionaries, which he once was, have enough authority to speak for and behalf of the Mormon church, teaching and baptizing people daily, all around the world, but Mitt, a 60 year old man and former high up leader in Mormonism; claims he doesn't speak for his church. Just like you said...what a bold-faced liar!!
[article link]

Pope: Find Time for God - Pope Benedict XVI urged the faithful to set aside time in their lives for God and the needy
VATICAN CITY -- Pope Benedict XVI urged the faithful to set aside time in their lives for God and the needy, as he ushered in Christmas early Tuesday by celebrating Midnight Mass in St. Peter's Basilica. Echoing a theme he has raised about an increasingly secular world, Benedict said that many people act as if there is no room for spiritual matters in their lives. "Man is so preoccupied with himself, he has such urgent need of all the space and all the time for his own things, that nothing remains for others, for his neighbor, for the poor, for God," he said. ... Benedict drew parallels between what he perceives as modern society's refusal of God and the story of how Jesus was born in a manger because there was no space for his family at a nearby inn. "In some way, mankind is awaiting God, waiting for him to draw near. But when the moment comes, there is no room for him," he said. But the message of Jesus' birth, which is marked on Christmas, is also that "God does not allow himself to be shut out," Benedict said. "He finds a space, even if it means entering through the stable; there are people who see his light and pass it on."
[article link]

Christmas "Savior Day" 2007 - Celebrating the Arrival-Birth of Jesus Christ the Savior of Mankind - Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God!
Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world! Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time. Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer. ... Luke 2:8-12 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the Babe wrapped in swaddling clothes, lying in a manger.
[article link]

Christmas Traditions Around the World
PLEASE NOTE.... The information placed on this site may not be the way all people celebrate traditions today many are over 100 years old. Many people change to suit their families.
[article link]

Love Worth Finding - Dr. Adrian Rogers - Top 20 in 20 - CD Collection ($48.00)
At the end of each year, LWF compiles an album of the most requested messages aired during the year. In celebration of 20 years in broadcasting, this incredible album includes the top 20 messages in the last 20 years. From prophecy to family, to personal and spiritual growth, Adrian Rogers shares powerful biblical principles that will bring hope to your heart, encouragement to your soul, and strength for your spirit.
[article link]

Billy Graham NYC [1957] Crusade - MP4 Download Google Video (Online-Download Video 22 min 1 sec)
A video clip from one of the great Billy Graham Crusades.
[article link]

Billy Graham [1982] Crusade - MP4 Download Google Video (Online-Download Video 12 min 50 sec)
A video clip from one of the great Billy Graham Crusades.
[article link]

Billy Graham speaking at the funeral of his wife, Ruth Bell Graham (Online-Download video 3 min)
I just watched the most Gospel-driven funeral I have ever seen. Here is a short video clip where Dr. Billy Graham stands to address those in attendance. The entire funeral was a powerful testimony to Christ. Visit the Billy Graham website for more information.
[article link]

Billy Graham television special - Celebrating Ruth Bell Graham - Check TV Listings (TV - DVD)
From the war-torn countryside of ancient China, to the impressive halls of America's White House, Ruth Bell Graham's life took her on a journey that few could imagine. Meet this unique woman who captured the heart of Billy Graham and gained the admiration of countless others. Discover why her husband called her, "…the greatest Christian I've ever known." Laugh with those who knew her best and discover fresh insights from those who loved her deeply. Find out how her "behind-the-scenes" wit and wisdom helped produce an extraordinary legacy. Plus, be inspired by world premier music videos from Avalon and Fernando Ortega, and enjoy a special performance from the Gaither Homecoming Friends. Watch the Billy Graham Television Special this December as we celebrate the "very full life" of Ruth Bell Graham.
[article link]

La. Village Drops 666 From Its Phone Number - It's taken 40 years, but this southwest Louisiana village no longer bears the mark of the beast - "This boils down to, this is a very, very religious community" Walker said
REEVES, La. - It's taken 40 years, but this southwest Louisiana village no longer bears the mark of the beast. Beginning this month, residents and businesses can change the first three digits of their phone numbers from 666 -- depicted in the Bible as the mark of the beast -- to 749. Mayor Scott Walker said one of the biggest hangups he's had, both as mayor and as a lifelong resident of Reeves, is the reaction he's gotten when giving people his number. He describes it as a pause, followed by the admonition: "Y'all have to change that." ... "This boils down to, this is a very, very religious community," Walker said.
[article link]

BasicChristian.org: What is the Mark of the Beast 666
There are at least three aspects to the Mark of the Beast as explained in the book of Revelation. It is an actual mark or marking and it is also an Image (Icon) a representation of the Antichrist (Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.
[article link]

Romney administration could have kept killer behind bars - but the Romney administration failed to file paperwork in time to take away his "good time" credits - Because of the paperwork error, Tavares was allowed to keep nearly a year's worth of "good days" to complete his sentence
SHIRLEY, Mass.-A killer accused in the slaying of a newlywed couple in Washington state shortly after he was released from prison in Massachusetts should have been held behind bars for almost a year longer, but the Romney administration failed to file paperwork in time to take away his "good time" credits. more stories like thisA Department of Correction superintendent, under then-Gov. Mitt Romney, did not act on a disciplinary recommendation to strip 300 days of credit from Daniel Tavares after he was accused of threats to prison staff in 2003, state officials announced Friday in releasing results of a probe into the Tavares case. Because of the paperwork error, Tavares was allowed to keep nearly a year's worth of "good days" to complete his sentence June 14. Five months later, newlyweds Brian and Beverly Mauck were killed in Graham, Wash., allegedly by Tavares. "He would have still been incarcerated. We are very dismayed. He was violent," Correction Commissioner Harold Clarke said at a news conference Friday. "This is an individual who should not have been released any earlier than required."
[article link]

Pakistan: What it all Means - It is not a good idea to have 70 nuclear weapons in the hands of a country that is falling apart - "Decisive action is needed to prevent civil war in Pakistan, and a destabilized region only serves to fuel the interests of radical Islam"
Joel Rosenberg asks, "Why does Bhutto's death matter? To be blunt: Pakistan and her nuclear weapons are in danger of falling into the hands of Islamic radicals. Such radicals have attempted to assassinate Pakistani President Pervez Musharraf multiple times in the last few years, hoping to seize control of the government and impose Sharia Law. The attack is a sobering reminder that Pakistan is just one coup d'etat away from Osama bin Laden or one of his fanatical, murderous allies suddenly gaining control. It is difficult to imagine a more nightmarish scenario than al-Qaeda in possession of Pakistan's nuclear arsensal, but this is not an impossibility." Gary Bauer reminds us, "Bhutto survived a previous assassination attempt in October involving coordinated bombings that killed more than 150 people and wounded hundreds more. She did not falter from her cause; she pressed on. According to press reports, a baby was turned into a human bomb in that failed attempt. The child was strapped with explosives and passed person-to-person through the crowd in the hopes that Bhutto would hug the baby, which is what any decent person would do. But Bhutto's enemies, our enemies, freedom's enemies, exploit our sensitivities and turn babies into bombs. "This is the evil Bhutto was confronting. Her voice has been silenced. The rest of the civilized world must take up her cause. We cannot ignore it. We cannot compromise with it. We must defeat it or it will defeat us." We are in perilous times (II Timothy 3) so stay tuned.
[article link]

Romney fights dirty as polls suggest lead is slipping - by running negative television adverts against his fast-rising Republican rival John McCain - He has used similar negative campaigning against another rival, Mike Huckabee
One of the frontrunners in the 2008 presidential race, Mitt Romney, opted for a risky strategy today by running negative television adverts against his fast-rising Republican rival John McCain. With less than a week to the first real test, the caucus in Iowa, polls suggest that Romney's lead nationally is being eroded. Negative advertising is often effective but it can also turn off potential voters, especially in states such as Iowa. ... Romney, who has spent millions more on advertising than his Republican rivals, most of it from his personal fortune, aired an advert that focused on McCain's position on immigration and tax. ... Romney has spent $6.5m on more than 8,000 advertising spots in Iowa. McCain has repeatedly resisted personal attacks. He put out an ad of his own in New Hampshire quoting a newspaper saying: "McCain campaigns with decency."
[article link]

ANALYSIS: Conspiracy theories abound over Benazir Bhutto slaying - The most astounding aspect of Thursday's events is the negligence displayed by Bhutto's security detail
According to reports, the assassin managed to approach Bhutto and position himself within a short distance of her, before proceeding to shoot her and detonate the explosives with which he was strapped. Not only did the assassin want to cause maximum casualties, but he also hoped that authorities would later be unable to identify him and thus ascertain which organization he was working for. What makes the security failure all the more startling is the fact that it comes just weeks after the first assassination attempt following Bhutto's return to Pakistan from a lengthy political exile. In the attempt, suicide bombers killed 150 people, although Bhutto escaped unharmed. Under these circumstances, it was chiefly incumbent on her security guards to do all in their power to prevent direct access to her, even during the course of an election campaign in which a candidate seeks to come into contact with the public.
[article link]

Linux Mint 4.0 Daryna released! - Linux Mint's purpose is to produce an elegant, up to date and comfortable GNU/Linux desktop distribution
Linux Mint is one of the surprise packages of the past year. Originally launched as a variant of Ubuntu with integrated media codecs, it has now developed into one of the most user-friendly distributions on the market - complete with a custom desktop and menus, several unique configuration tools, a web-based package installation interface, and a number of different editions. Perhaps most importantly, this is one project where the developers and users are in constant interaction, resulting in dramatic, user-driven improvements with every new release. DistroWatch has spoken to the founder and lead developer of Linux Mint, Clement Lefebvre, about the history of the distribution.
[article link]

Jan Mickelson Exposes A Romney Lie - Romney stated hidden cameras, it's kinda difficult to hide a guy carrying a camera 3 feet in front of you (YouTube - 9:32) {Mitt first calls the radio host a TV host, obviously the cameras were not hidden if Mitt thought he was on TV. Lot's of discrepancies in Romney's version and apparently Team Mitt then had their deceitful account placed on Wikipedia.com where it was proven to be false and changed. Also the interview was on the record, not in secret and Mitt was being asked about his flip-flops on abortion and not being challenged about his Mormonism.}
About This Video Jan Mickelson of WHO 1040 exposes how Mitt Romney lied to CBS Evening News anchor Katie Couric. Added: December 19, 2007. Is there anything he (Mitt) doesn't lie about?
[article link]

Polygamy and Joseph Smith's Many Wives - after Joseph's declaration annulling all Gentile marriages, the greatest promiscuity was practiced; and, indeed, all sense of morality seemed to have been lost by a portion at least of the (LDS) church - Apostle Parley P. Pratt defended polygamy as a holy ordinance governed by strict boundaries
Ann Eliza Young, who had been married to Brigham Young, charged that Joseph Smith was guilty of adultery: "Joseph not only paid his addresses to the young and unmarried women, but he sought 'spiritual alliance' with many married ladies…He taught them that all former marriages were null and void, and that they were at perfect liberty to make another choice of a husband. The marriage covenants were not binding, because they were ratified only by Gentile laws...consequently all the women were free... "One woman said to me not very long since, while giving me some of her experiences in polygamy: 'The greatest trial I ever endured in my life was living with my husband and deceiving him, by receiving Joseph's attentions whenever he chose to come to me.' "This woman, and others, whose experience has been very similar, are among the very best women in the church; they are as pure-minded and virtuous women as any in the world. They were seduced under the guise of religion... "Some of these women have since said they did not know who was the father of their children; this is not to be wondered at, for after Joseph's declaration annulling all Gentile marriages, the greatest promiscuity was practiced; and, indeed, all sense of morality seemed to have been lost by a portion at least of the church." (Wife No. 19, 1876, pp. 70-71)
[article link]

(Part 2) Parley P. Pratt - was a leader in the Latter Day Saint movement and an original member of Quorum of the Twelve Apostles from 1835 until his murder in 1857 - Pratt's great great grandson is Mitt Romney, former Massachusetts governor and current candidate for the 2008 Republican presidential nomination
He married Thankful Halsey in Canaan, New York on 9 September 1827. ... On a preaching mission in the southern United States in 1857, Pratt was being tracked by Hector McLean, who was upset with Pratt for marrying his legal wife Eleanor McLean. Pratt had met Eleanor a few years earlier in San Francisco, California, and she later left Hector and moved to Utah where she married Pratt. Though for religious reasons she considered herself "unmarried", Eleanor was not legally divorced from Hector at the time of her Celestial marriage to Pratt. McLean pressed criminal charges, accusing Pratt of coming between him and the woman. Pratt managed to evade him and the legal charges, but was finally arrested in Indian Territory (now Oklahoma). He was tried before Judge John B Ogden, but was only charged with stealing children's clothes. He had helped his wife Eleanor retrieve her children who had been taken from her by McLean. Judge Ogden acquitted Pratt of the charges against him and released him. However, shortly afterward, on 13 May 1857, he was killed by Hector McLean on a farm northeast of Van Buren, Arkansas. Pratt was buried near Alma, Arkansas. Mormons viewed Pratt's death as a martyrdom, a view first expressed in Pratt's own dying words. Brigham Young compared his death with those of Joseph and Hyrum Smith, and many Mormons blamed the death on the state of Arkansas, or its people. Due to his personal popularity and his position in the Council of the Twelve, Pratt's murder in Arkansas was a significant blow to the Latter-day Saint community in the Rocky Mountains, when they began hearing about it in June 1857. The violent death may also have played a part in events leading up to the Mountain Meadows massacre five months later. This massacre resulted in the deaths of the majority of the Baker-Fancher Party travelling to Southern California along the Mormon Road (a portion of the Old Spanish Trail). After the massacre, some Mormons claimed that rumors had circulated throughout the southern Utah Territory that one or more members of the party had murdered Pratt, poisoned creek water which subsequently sickened Paiute children, and allowed their cattle to graze on private property.
[article link]

(Part 1) Parley P. Pratt - was a leader in the Latter Day Saint movement and an original member of Quorum of the Twelve Apostles from 1835 until 1857 - Pratt's great great grandson is Mitt Romney, former Massachusetts governor and current candidate for the 2008 Republican presidential nomination
Pratt then returned to Fayette, New York in October 1830, where he met Joseph Smith and was asked to join a missionary group assigned to preach to the Native American (Lamanite) tribes on the Missouri frontier. During the trip west, he and his companions stopped to visit Sidney Rigdon, and were instrumental in converting Rigdon and approximately 130 members of his congregation within two to three weeks. Pratt was later assigned additional missions to the Eastern United States, the Southern United States, England, the Pacific Islands, and to South America. He moved to Valparaiso, Chile to begin the missionary work there. They left after not much success and the death of his child Omner in 1852. In addition to his brother, Orson Pratt and Sidney Rigdon, he was instrumental in introducing the Mormon faith to a number of future LDS leaders, including Frederick G. Williams, John Taylor and his wife Leonora, Isaac Morley and Joseph Fielding and his sisters, Mary and Mercy Fielding. In addition to serving as an active missionary, Pratt entered the leadership of the early Latter Day Saint movement acting as an original member of The Quorum of Twelve Apostles under Joseph Smith. While on a mission to the British Isles in 1839, Pratt was editor of a newly created periodical, The Latter-day Saints' Millennial Star. While presiding over the church's branches and interests in New England and the mid-Atlantic states, Pratt published a periodical entitled The Prophet from his headquarters in New York City. He was also a noted religious writer and poet. He produced an autobiography, as well as some poems which have become staple LDS hymns, some of which are included in the current LDS Hymnal. After the death of Joseph Smith, Pratt and his family were among the church members who emigrated to Utah under the direction of President Brigham Young. Pratt was involved in establishing the refugee settlements and fields at both Garden Grove and Mt. Pisgah, Iowa and personally led a pioneer company along the Mormon Trail to the Salt Lake Valley. Sometime in the mid 1850's, working with George D. Watt, he helped develop the Deseret alphabet.
[article link]

Romney's Strategy In Peril - Comments: Willard Romney, descendant of Parley P. Pratt, the very architect of the plural marriage tenet of the (LDS) cult - For your information What a "Jack Mormon" is - A Jack Mormon is not a Mormon who is less active or inactive in the Mormon Church - A Jack Mormon is a person who is not a Mormon but is frinedly towards the Mormons - it is the closest thing to being a Mormon without being one
... the fact of the matter is Willard Romney, descendant of Parley P. Pratt, the very architect of the plural marriage tenet of the (LDS) cult, is done for - his candidacy finished. ... For your information. What a "Jack Mormon" is. A Jack Mormon is not a Mormon who is less active or inactive in the Mormon Church. A Jack Mormon is a person who is not a Mormonn but is frinedly towards the Mormons. "Your president has already mentioned that Uncle George is not a Mormon. I hope you will forgive me-and I hope this is not a wrong expression-but Uncle George insists that he is a Jack-Mormon. He says that if you do not know what a Jack-Mormon is, to tell you that it is the closest thing to being a Mormon without being one." Assembly Honoring George Luther Barrett, BYU Speeches, October 14, 1960, p.8 Get a load of that! you amateurs.
[article link]

Mitt Romney's Not Dead Yet - But his big asset is that, aside from anti-Mormon bigots, he's still in the running {If you are not a Mormon and have any questions or concerns about the credibility of the LDS then the Mormons quickly and emphatically label you a 'bigot' and apparently if you are not a Mormon and support the LDS then you are labeled a 'Jack Mormon' so either way the Mormons will label you.}
But his big asset is that, aside from anti-Mormon bigots, he's still in the running -- he still draws second-choice voters; he has plenty of money; he is a supporting player in the stories right now. In Iowa and New Hampshire; he seems to be on the rise in some of the other early states. If he wins Iowa and New Hampshire -- not sure things, but not unbelievable, either -- he's probably going to win the nomination. The Christmas break was good for Romney, if only because it allowed him to get out of his own way. The MLK march gaffe was both silly, from an empirical perspective, because Romney probably relied on hazy childhood memory and didn't filter his thoughts -- and damaging, in that it occupied about 72 hours of campaign time. Now -- the unprecedented personal attacks from two New Hampshire newspapers are kind of stunning and will serve to focus on the attention on Romney for the next few days…. But the world is his candy corn, and more than Huck or McCain, Romney determines Romney's fate.
[article link]

Patrick and James on Mormon Mitt Romney and US elections, 08 (YouTube 10:09) {Two English Christians who are ex-Catholics, they have some really good insights into American politics.}
About This Video Patrick and James talk about the Mormon leader. Added: October 19, 2007.
[article link]

Bhutto photographer: 'She was clearly in her element' - Bhutto enjoyed being with her supporters - She was clearly in her element," he said - "She just wanted to get close to the people, and obviously whoever was after her -- they saw that coming"
(CNN) -- The photographer who took the last known images of former Pakistani Prime Minister Benazir Bhutto before her assassination Thursday told CNN he was "surprised" to see her rise through the sunroof of her vehicle to wave to supporters after delivering her speech. ... "I ran up, got as close as I got, made a few pictures of her waving to the crowd," Getty Images senior staff photographer John Moore told CNN's online streaming news service, CNN.com Live, in a phone interview Thursday from Islamabad, Pakistan. "And then suddenly, there were a few gunshots that rang out, and she went down, she went down through the sunroof," he said. "And just at that moment I raised my camera up and the blast happened. ... And then, of course, there was chaos." ... However, the Rawalpindi rally was announced beforehand, he observed. "Whoever planned this attack -- they had time on their hands to plan everything properly, and you saw the results today," he said. ... Moore said it was obvious that Bhutto enjoyed being with her supporters. "She was clearly in her element," he said. "She just wanted to get close to the people, and obviously whoever was after her -- they saw that coming."
[article link]

Mitt Romney candidate platform - Gay Marriage: Opposes same-sex marriage and civil unions - Taxes and Budget issues: Supports a zero tax [?] on capital gains for middle-income Americans {I think the truth is coming out that Romney created gay marriage in Massachusetts and he has been a lifelong supporter of abortion so this document is full of flip-flops or it is full of lies.}
The war in Iraq: Romney supported the invasion of Iraq but has called the post-invasion period "mismanaged." He supported the troop surge and opposes plans to set a timetable for withdrawal of troops. To secure the nation, Romney calls for an overall increase in American troop strength by 100,000 service personnel and an increase in defense spending to at least 4 percent of GDP. Social Security: Romney calls for bipartisan leadership to reform Social Security and Medicare. Supports private savings account as an alternative to extending the retirement age. Would consider tying benefits to prices rather than wages for upper-income Americans only. ... Romney pledges to implement a plan of fiscal discipline and management in Washington by establishing spending limits, re-examining and evaluating all federal spending programs (identify waste, duplication and inefficiencies), working with Congress to reform entitlement spending and address the budget crisis. Romney also supports the presidential line item veto to strip unnecessary spending. Supports a zero tax on capital gains for middle-income Americans.
[article link]

*** Mike Huckabee for President *** With only days to go in Iowa we need your help - Please share encourage each of your friends to visit our campaign website today to learn more about Mike Huckabee
Mike Huckabee is out to show people the American dream is still alive. The former Arkansas governor recently formed a 2008 presidential exploratory committee because he feels the country needs a reawakening and a leadership to address an array of issues, including how to improve the nation's infrastructure, education system, environmental policy and failing health care system. In the past year, Huckabee visited nearly 30 states to campaign for Republican candidates and conservative causes - and to share his message of vertical politics that he says reflects American values and priorities.
[article link]

Clinton, Huckabee Ahead in Oklahoma Poll - holds its presidential primary on Feb. 5 - Mike Huckabee, 29% - Mitt Romney, 9%
Huckabee was favored in a head-to-head matchup with Clinton, 56 percent to 35 percent, in this heavily Republican state. Clinton also trailed McCain (61-31), Romney (51-30), and Giuliani (50-38). Edwards led against Romney (50-37), appeared slightly ahead of Giuliani (48-42) and was about even with Huckabee, but was 11 percentage points behind McCain. Oklahoma has not supported a Democrat in a presidential election since Lyndon Johnson in 1964.
[article link]

JFK on Mormons - Kennedy's speech at the Mormon Tabernacle in Salt Lake City, Utah (YouTube 1 min 15 sec) {This is like every Mormon's fantasy to be portrayed like this, unfortunately it is the comments of a pandering politician and reality, facts and the Mormon history are much different.}
About This: Video Kennedy's speech at the Mormon Tabernacle in Salt Lake City, Utah. Added: December 26, 2007
[article link]

Mitt Romney on the Death of Benazir Bhutto - "I don't know that we can assess the political process that has been underway in Pakistan to determine exactly where we put our greatest support" Romney said {Mitt Romney continues to underwhelm - he is truly a man without his own plan. Romney seems to need exact coaching from his handles and his LDS cult before he dares to give even his own opinion. Mitt truly is just a Mormon mole hoping to get into office on behalf of his weird LDS cult, very sad!}
Romney said. "At this stage, there are conflicting reports about whether Madame Bhutto has been killed or not. But there is of course the very risk that she has been killed." The Associated Press and other news sources had already confirmed that Bhutto had been killed at the time Romney made his statement, but earlier reports had indicated that Bhutto was in surgery. ... Romney was asked whether the U.S. has placed too much trust in General Musharraf. "I don't know that we can assess the political process that has been underway in Pakistan to determine exactly where we put our greatest support," Romney said. "Obviously we have also encouraged a political process which included Madam Bhutto and Mr. Sharif, and we have had interest in seeing a progression towards more democratic leadership and governance in Pakistan. Our nation was disappointed with the declaration of martial law."
[article link]

Mall Gunman Admitted He was Satanic, Attempted Suicide - A constant theme of court hearings was Hawkins' drug use - He told social workers he started using marijuana at age 13 and typically smoked twice a week
OMAHA, Neb. - The teen gunman who killed eight people and himself in a mall this month once told social workers he was satanic and acknowledged that he often acted before thinking of the consequences, according to newly released court records. ... Hawkins became violent with a staff member at a residential treatment program in Omaha in August 2003 and had to be restrained, according to a letter from therapist Steven Moore. When it was suggested that Hawkins be sent to a residential facility, the teen said, "I'll burn that (expletive) place down with all of the people in it if you send me there," Moore wrote. A constant theme of court hearings was Hawkins' drug use. He told social workers he started using marijuana at age 13 and typically smoked twice a week. By age 17, he said, he smoked marijuana almost daily and had snorted cocaine four to five times. He was expelled from school in October 2005 for trying to sell drugs to classmates. Hawkins shrugged off criticism of his drug use and acknowledged selling drugs to pay for his marijuana habit, the documents said.
[article link]

{Flashback} Drug dealers' pardons left unexplained - Mercy also granted to carjackers, but not border agents defending U.S. - The White House has left unexplained the president's decisions to grant pardons to drug dealers, carjackers, thieves and a moonshiner, but deny the same mercy to two former U.S. Border Patrol agents each serving more than a decade in prison for shooting at a fleeing drug smuggler
The White House has left unexplained the president's decisions to grant pardons to drug dealers, carjackers, thieves and a moonshiner, but deny the same mercy to two former U.S. Border Patrol agents each serving more than a decade in prison for shooting at a fleeing drug smuggler. The issue arose during a news briefing at the White House, held by Dana Perino, the president's spokeswoman. "Both Republicans and the Democrat Chairman of the House Foreign Affairs Subcommittee have now deplored the president's pardoning of drug dealers and carjackers while refusing to pardon two U.S. Border Patrol agents who shot a Mexican drug smuggler who disobeyed their order to stop..." asked WND's correspondent at the White House, Les Kinsolving. ... Ramos and Compean are serving 11- and 12-year sentences, respectively, for shooting after fleeing drug smuggler Osvaldo Aldrete-Davila in an incident on the Texas border with Mexico on Feb. 17, 2005. Delahunt objected strongly to the mandatory minimum 10-year sentence Ramos and Compean are serving under 18 U.S.C. Section 924(c), a law Congress passed to increase the prison terms of federal felons, including bank robbers, who carried a weapon in the commission of their crimes. "It just isn't right, period," Delahunt said. "In this case there is bipartisan agreement in the House that Ramos and Compean have already served enough time."
[article link]

{Flashback} Drug Dealers Pardoned While Border Patrol Agents Remain in Prison - President Bush has opted to pardon 8 (count them - eight) drug dealers {The myth that Republicans are a Law & Order party has evaporated. No wonder American society is deteriorating at such a rapid pace our leaders are aiding and abetting the dangerous criminals while refusing to protect society.}
My disappointment with our current political and governmental administration reached an all-time high, today. The reason? While US Border Patrol Agents Ignacio Ramos and Jose Alonso Compean are left to languish in jail for actually doing their jobs, President Bush has opted to pardon 8 (count them - eight) drug dealers. Note: Was this to ensure that the drug dealers' families and friends would have an even "jollier" time this time of year than they would have without certain 'products'? One can only surmise. And as continues to be the case, Agents Ramos and Compean were ignored; much the same as the building of a protective southern border security fence is being substantively ignored by our government "leaders"; leaders who are not only fighting against US citizens but, appear to be hoping that We-the-People will-at some point-forget about the border fence entirely. Hmmm. Drug dealers are now allowed, by our government. to infect our society and way of life with their viruses-even encouraged to do so with these latest pardons-while US citizens are punished for fighting against them. Could this be the real reason Compean and Ramos were prosecuted by US Attorney Johnny Sutton? Were they and are we being sent the unambiguous dictate that drug dealers must be allowed to ply their trade-which includes crossing our southern border to do so-without any interference from local and federal law enforcement and any of the US citizenry? Is this a warning to We-the-People to "back off" or also face jail time? Sure sounds like it. But, apparently, this mandate applies to only a certain class of drugs and their suppliers.
[article link]

How Gov. Mitt Romney started same-sex "marriage" in Massachusetts - despite what he says now! - Timeline documents Mitt Romney's role in creating same-sex "marriages" {Mitt Romney took this and other unnecessary positions because he is a mole for the LDS cult. This may not necessarily have been married Mitt's personal position but it is a position the Mormon leadership has determined will best help their cause to secure polygamy for the Mormon cult and the obedient Mitt Romney did his best to help his cult even though it means further destroying families and eroding the nations values.}
More Flip Flopping from Mitt Romney - How Gov. Mitt Romney started same-sex "marriage" in Massachusetts - despite what he says now! Same-sex "marriage" is still NOT legal in Massachusetts, and was NOT created by the Supreme Judicial Court's Goodridge ruling. Timeline documents Mitt Romney's role in creating same-sex "marriages." In fact, it was Governor Mitt Romney who was ultimately responsible for same-sex "marriages" taking place. The Supreme Judicial Court only issued an opinion and advised the Legislature to act (which it never did). Even the Court acknowledged that it had no power to change the law. Governor Romney created these "marriages" through an unconstitutional and illegal directive to his Department of Public Health (to print new "marriage" licenses), and through his legal counsel threatened to fire any Town Clerk or Justice of the Peace who failed to implement the (non-existent) "new law". He was not required by any constitutional mandate to do these things. On the contrary, his actions clearly violated his oath to uphold the laws of Massachusetts. Robert --, Salt Lake City, Utah (Sent Thursday, December 27, 2007 9:53 AM) Source: firstread.msnbc.msn.com/archive/2007/12/27/534654.aspx
[article link]

Bush administration condemns attack on Bhutto - A U.S. official speaking on grounds of anonymity confirmed that Bhutto was assassinated - No person or group has claimed responsibility for her death, the official said {Bush lavishly funder her killers and he is as guilty as they are.}
WASHINGTON (AP) -- The Bush administration scrambled Thursday with the implications of former Pakistani Prime Minister Benazir Bhutto's assassination after investing significant diplomatic capital in promoting reconciliation between her and President Pervez Musharraf. ... Those concerns were compounded by the rising threat from al Qaeda and Taliban extremists, particularly in Pakistan's largely ungoverned tribal areas bordering Afghanistan despite the fact that Washington had pumped nearly $10 billion in aid into the country since Musharraf became an indispensable counter-terrorism ally after September 11, 2001. Irritated by the situation, Congress last week imposed new restrictions on U.S. assistance to Pakistan, including tying $50 million in military aid to State Department assurances that the country is making "concerted efforts" to prevent terrorists from operating inside its borders. Under the law, which provides a total of $300 million in aid to Pakistan and was signed by President Bush on Wednesday, Secretary of State Condoleezza Rice also must guarantee Pakistan is implementing democratic reforms, including releasing political prisoners and restoring an independent judiciary.
[article link]

Romney suggests Healey failed to succeed him because of herself, campaign - Romney's No. 2 (Kerry Healey) as lieutenant governor - was "demolished" by Democrat Deval Patrick even though he was a political neophyte and Healey had the endorsement of a sitting governor (Romney) - the speaker said Romney failed to trim a bloated bureaucracy, reduce the state budget, revive a "corrupt" court system and reign in the Democratically controlled Legislature
Romney said Wednesday she failed to follow him into the governor's office last year because either of her own shortcomings or those of her campaign. The former governor made the statement during a brief return to Bay State politics prompted by two questioners at a preprimary town hall meeting across the border at Thomas More College. ... In Massachusetts, though, Healey - then Romney's No. 2 as lieutenant governor - was "demolished" by Democrat Deval Patrick even though he was a political neophyte and Healey had the endorsement of a sitting governor, the speaker said. "I think the endorsement of a candidate for the person that follows them is important, but I must admit, overwhelmingly, the most important is the candidate - him or herself - and their campaign," Romney said. Rather than elaborating, the former governor turned to his own presidential candidacy, noting that Healey was giving him her unbridled support. ... In particular, the speaker said Romney failed to trim a bloated bureaucracy, reduce the state budget, revive a "corrupt" court system and reign in the Democratically controlled Legislature. "Finneran and Travaglini handled you rather than you handling them," the questioner complained, referring to former House Speaker Thomas Finneran and former Senate President Robert Travaglini. Romney interrupted the speaker as he made each point, insisting his record was positive on every count.
[article link]

Why Bush removed me from Christmas list - Since then - both in 2006 and again this season - I got no card from the Bushes - Not a Christmas card, not a Hanukkah card, not a Kwanzaa card - Not even a "season's greetings" card
George W. Bush ran for president proclaiming himself as a born-again believer in Jesus of Nazareth. And, like it or not, Christmas, though it is an artificial, extra-biblical holiday instituted centuries after Jesus' death on the cross and Resurrection, is about one thing to Christians - the birth of their Lord and Savior. President Bush's 2005 non-Christmas card (inside) It's not about Santa Claus. It's not about consumerism. It's not about pretty lights and decorated trees. It's about that baby in the manger and who He became and what He did. I just got tired of seeing the Bushes tiptoe around the reason for the season. Even in the Bushes first year in the White House, his friend and counsel Harriet Miers, later a nominee for the U.S. Supreme Court, rejected the text of an official Christmas card written by Ned Ryun, son of Rep. Jim Ryun, because it was "too Christian" and might offend those of other faiths. "Miers," explained the younger Ryun, "purposefully sought to dilute the Christianity of the message." And that's point. For Christians, Christmas is about one thing. It's about the Son of God coming to Earth in human form to atone for our sins so we can share eternal life with Him. It's a serious matter - the most serious matter of all. Bush, for his part, has gone out of his way to pay tribute to faiths he does not call his own. That's all well and good. But why is he so uncomfortable expressing the joy Christians feel at this time of the year as they reflect on the miracles of their Savior? This isn't just a matter of the history for a lame-duck president. I'm not just beating a dead reindeer here. In 2008 we select Bush's successor. And there are more than a few controversies stirring already over religion. What we can learn from the Bush presidency is that Christians should not just accept what candidates say about themselves in determining who they are and what they believe - especially about the ultimate issues of life and death. Christians need to probe more deeply than sound bites that tickle their ears.
[article link]

ConstitutionParty.com: Christmas Greetings from Chairman Jim Clymer - In the past, the Republican leaders paid lip service to conservatives to get their support during the campaign, but then treated them with contempt after the election - It's no surprise that across the country, Republicans are losing seats and losing voters
As the Christmas season is upon us, I am reminded of the countless blessings our Savior has bestowed upon this great country. I am also reminded of the immeasurable good fortune I have to count you as a friend, supporter and fellow warrior in the battle to restore as public policy those values that have made our great country the envy of the world. But I also cannot ignore the very real danger we face of losing everything that America has stood for. The major parties have created a political monopoly. Although they masquerade as two parties, they are really one, with two parts. Both are determined to promote the same agenda. Without the Constitution Party as a viable alternative, Americans will almost certainly be left choosing between two pro-abort, nanny state, open borders, deficit-spenders. America cannot survive much longer with that kind of "leadership."
[article link]

Romney Habitually Substitutes Truthiness For Truthfulness - As Parker bluntly puts it: "Republicans can win back the hearts and minds of Americans. But they have to get real and get honest. Unlike the former governor of Massachusetts"
How did candidate Romney respond to someone revealing what his church actually believes? He said, "But I think attacking someone's religion is really going too far. It's just not the American way, and I think people will reject that," Romney told NBC's "Today" show. ... Does this have anything to do with Mitt Romney and his qualifications to be president? Everyone will have to decide that in his or her own heart. I just wish the Mormons, including Mitt Romney, would simply be more candid and tell us the straight truth about their religion. And who ran 2002 Winter Olympics when the Mormons were busy repackaging their religion for public (read MSM) consumption? Romney. The only way John Fund, Hugh Hewitt, Charles Krauthammer and other pundits can call people who are asking inconvenient questions (in other words, doing their jobs for them) "bigots" is to choose to remain ignorant by confined their "research" on Mormonism to marketing materials sanctioned by the Mormon Church. They have abrogated their responsibilities as journalists by not bothering to delve into the "doctrinal folklore" that Fund's colleague Riley briefly touches on in his column - unwritten, passed orally from Sunday school teacher to future priests and missionaries. For instance, Fund once dismissed the "White Horse Prophesy" as a fantasy. Perhaps he ought to bestir himself to look further into it. To answer Burney's question, if a man can lie about his core beliefs he will lie about everything else - and Romney's record of flip-flopping on abortion and other fundamental issues certainly bears this out. If the pundits weren't so busy ascribing character flaws to people who balk at voting for Romney, the candidate's reluctance to forthrightly discuss Mormonism - further, to lie about its doctrines (second item) - would have raised red flags a long time ago. As Parker bluntly puts it: "Republicans can win back the hearts and minds of Americans. But they have to get real and get honest. Unlike the former governor of Massachusetts."
[article link]

(Part 1) Mitt Romney's Christmas Present to the 'Gay' Lobby Should End Pro-Family Leaders' Support for his Candidacy - his ninth-inning flip-flop on homosexuality is falling short due to his strong commitment to 'gay rights' LaBarbera said {Was Mitt trying to claim a civil rights mantel to then spread it over the homosexual community and be a leader for them? Note: George Romney not only didn't march with MLK, on two occasions George Romney REFUSED to march with MLK offering weak excuses both times.}
"Mitt Romney's Christmas present to the homosexual lobby disqualifies him as a pro-family leader," LaBarbera said. "Laws that treat homosexuality as a civil right are being used to promote homosexual 'marriage,' same-sex adoption and pro-homosexuality indoctrination of schoolchildren. These same laws pose a direct threat to the freedom of faith-minded citizens and organizations to act on their religious belief that homosexual behavior is wrong. "Romney may have had a late conversion on abortion, but it appears his ninth-inning flip-flop on homosexuality is falling short due to his strong commitment to 'gay rights,'" LaBarbera said. (See the 'Mitt Romney Deception' report) "Now some pro-family leaders -- who have raised millions of dollars over the years opposing 'gay' activism -- will need to explain how they can go on supporting an openly pro-homosexual-agenda candidate." LaBarbera said it is "inconceivable after Massachusetts' twin disasters involving homosexual 'marriage' and homosexual adoption that Romney now is recommending pro-homosexual 'orientation' laws -- long derided as "special rights" among social conservatives - to the rest of the nation. "In Romney's own state of Massachusetts, the state 'sexual orientation' nondiscrimination law laid the groundwork for homosexual activists' campaign to legalize 'same-sex marriage' -- which then-Gov. Romney brought to fruition with his unnecessary and illegal directive granting marriage licenses to homosexual partners," LaBarbera said. "The same pro-gay state law also forced Boston's Catholic Charities to shut down its century-old adoption agency because it would not pledge to place children in homosexual-led households against Catholic teaching.
[article link]

(Part 2) Mitt Romney's Christmas Present to the 'Gay' Lobby Should End Pro-Family Leaders' Support for his Candidacy {Mitt Romney has a wife and has a family, he probably is not interested in furthering the homosexual agenda except that the Mormon (LDS) cult is forcing him to forward that agenda, an agenda tailor made to regroup the Mormon polygamy lifestyle. The polygamous lifestyle that even now runs rampant and unabated throughout Utah and is spreading to several other western states.}
"Given Romney's extensive pro-homosexual record and willingness now to depart from principle on this crucial issue, should we trust a 'President Romney' not to reverse course again on federal pro-homosexual laws such as 'Hate Crimes' and ENDA (Employment Nondiscrimination Act)?" LaBarbera said.
[article link]

In Bay State, Romney not everyone's favorite candidate - Romney must overcome criticism that he left the state GOP worse off than when he became governor, as well as resentment that he used the governor's office as a launching pad for his presidential ambitions
Republicans are known for closing ranks around a candidate. But former Gov. Paul Cellucci and Treasurer Joseph Malone and all but one Republican state senator aren't lined up behind Mitt Romney, the Massachusetts Republican running for president. Instead, they're supporting former New York Mayor Rudy Giuliani. In past years, it would be unthinkable that a Massachusetts candidate for president would not coast to victory in the Bay State primary. But seven full weeks out from the Republican primary, a Romney triumph in Massachusetts on Feb. 5 is hardly assured. ... Bill Ryan, a Haverhill Republican and former mayor, said Romney can't count on a home-field advantage. "I don't think he'll be a favorite son," Ryan said.
[article link]

{Flashback} Pollster: Republican 'Brand' Needs Repair - Republicans loss of governorships under Mitt Romney's tenure as chairman of the Republican Governors Association - "He put his own presidential aspirations ahead of his own party"
Anderson said the three Republican governors considering a 2008 presidential campaign - Mitt Romney of Massachusetts, Mike Huckabee of Arkansas and George Pataki of New York - had good records on controlling spending and improving health care in their states, issues important to voters. ... Democrats dispute that and noted the Republicans loss of governorships under Romney's tenure as chairman of the Republican Governors Association, including in Romney's home state of Massachusetts, where his handpicked successor lost by more than 20 points. Democratic National Committee spokesman Luis Miranda cited complaints from Republican gubernatorial candidates that Romney had not done enough to aid their cause. "He put his own presidential aspirations ahead of his own party," Miranda said in a telephone interview.
[article link]

*** Mike Huckabee for President *** With only days to go in Iowa we need your help - Please share encourage each of your friends to visit our campaign website today to learn more about Mike Huckabee
Mike Huckabee is out to show people the American dream is still alive. The former Arkansas governor recently formed a 2008 presidential exploratory committee because he feels the country needs a reawakening and a leadership to address an array of issues, including how to improve the nation's infrastructure, education system, environmental policy and failing health care system. In the past year, Huckabee visited nearly 30 states to campaign for Republican candidates and conservative causes - and to share his message of vertical politics that he says reflects American values and priorities.
[article link]

'Big Dig' Highway Contractor Agrees to $6 Million Settlement With Tunnel Collapse Victim's Family - The Big Dig, the most expensive highway project in U.S. history {If you vote for Romney you are going to get Gov. 'Big Dig' Mitt. There are a lot of reasons Romney is not qualified to be president, his character, his lack of experience and most of all his 'Big Dig' project that he oversaw, as a businessman Romney failed the people miserably.}
BOSTON - The family of a woman killed when the ceiling of a Big Dig tunnel collapsed on her car last year has agreed to a $6 million settlement with the company that supplied the epoxy blamed for the accident, an attorney said Monday. Milena Del Valle, 39, was killed July 10, 2006, as she and her husband drove through an Interstate 90 connector tunnel. Her husband, Angel Del Valle, escaped with minor injuries. Investigators determined that the ceiling collapsed because workers secured the ceiling with a fast-drying epoxy that was not safe to use for overhead loads. ... Del Valle's death led to tunnel and road closures and caused a public furor over the Big Dig project, which has been plagued by leaks, falling debris, delays and other problems linked to faulty construction. The Big Dig, the most expensive highway project in U.S. history, buried the old elevated Central Artery with a series of tunnels, ramps and bridges.
[article link]

{Flashback} $6m more OK'd for (Massachusetts Turnpike) Big Dig repairs - {No wonder Gov. Big Dig Mitt Romney only wants to talk about the 02 Winter Olympics, not sure anyone would want this taxpayer fiasco on their Presidential resume!}
The Massachusetts Turnpike Authority yesterday approved an additional $6 million to pay for Big Dig repairs, increasing the price tag from last summer's fatal tunnel ceiling collapse to $31 million -- with more potentially to come. ... About a month after Del Valle's death, Big Dig officials sought and received $15 million for fixes, but warned that the amount was a preliminary estimate. In December, the turnpike authority board approved another $10 million at the request of Big Dig officials. The Turnpike Authority board's chairman, John Cogliano , who presided over the aftermath of the tunnel collapse as transportation secretary under former governor Mitt Romney , said any initial estimates made on repair costs were based on limited information. "If you go back to July, we didn't know," he said. "We didn't know what the problems were. I would be hard pressed to come up with an estimate back then." ... The money has come from the state government's bond account. Attorney General Martha Coakley is contemplating a lawsuit against Big Dig contractors to recover the money.
[article link]

The Romney backlash: Conservatives are coming home - He has not been able to convince the people of this state that he's the conservative he says he is - He has spoken his lines well, but the people can sense that the words are memorized, not heartfelt - In this primary, the more Mitt Romney speaks, the less believable he becomes
THERE IS A reason Mitt Romney has not received a single newspaper endorsement in New Hampshire. It's the same reason his poll numbers are dropping. He has not been able to convince the people of this state that he's the conservative he says he is. ... In this primary, the more Mitt Romney speaks, the less believable he becomes. That is why Granite Staters who have listened attentively are now returning to John McCain. They might not agree with McCain on everything, as we don't, but like us, they judge him to be a man of integrity and conviction, a man who won't sell them out, who won't break his promises, and who won't lie to get elected. Voters can see that John McCain is trustworthy. Mitt Romney has spent a year trying to convince Granite Staters that he is as well. It looks like they aren't buying it. And for good reason.
[article link]

Four Pinocchios for Romney on MLK - The obvious followup is to find out whether these "witnesses" have been on Romney's payroll - This story is a prime example of the tenous relationship Romney and other Mormon leaders have with truth
After news reports challenged Mitt Romney's repeated accounts of his father marching with Martin Luther King, his campaign put a reporter from Politico in touch with eyewitnesses who claimed to have seen the former Michigan governor "hand in hand" with the civil rights leader. But their memories are almost certainly flawed as contemporaneous news reports show that King was addressing a meeting in New Jersey at the time the eyewitnesses supposedly saw him in Grosse Pointe, MI. ... "I was fifteen feet away from them [Romney and MLK]," said Robertson, 64, who attended Grosse Pointe high school. "You don't forget that kind of thing." When I told Robertson that news reports placed Martin Luther King in New Jersey at the time, he replied: "Well, it was somebody who certainly looked like him." The Romney campaign did not respond Sunday to requests for comment.
[article link]

When A Claim Becomes Offensive - the Romney campaign -- it has been clear for some time that they know perfectly well that the two men never marched together - Believe me, they know the two men never marched together - This is an attempt to rewrite history. And even if it is a small rewriting, it is offensive {This history 'rewrite' like the many other Mormon history revisions is for the sole purpose of propping up the LDS cult.}
All of this evidence is important to present to the general public, but it is unnecessary for the Romney campaign -- it has been clear for some time that they know perfectly well that the two men never marched together. Bear in mind that the Romney team has a substantial research team (and vast resources for outsourcing more). Bear in mind that the campaign has compiled vast documentation about the candidate's father, particularly his civil-rights activities, long before the Phoenix posed the question earlier this week. Bear in mind that the campaign has direct access to George Romney's materials and documents, his family members, his friends, his former staff, etc. Believe me, they know the two men never marched together. This is an attempt to rewrite history. And even if it is a small rewriting, it is offensive. It is offensive because of people like Russell Peebles. ... Peebles, and many others like him, deserve to have the history of what they did told honestly. Changing that history by mistake -- which is quite possibly how this began -- is unfortunate. Changing that history intentionally -- which is what the campaign is doing now -- is offensive. {Taking into account the initial Mormon misinformation in the Stephen Hess and David S. Broder 1967 book "The Republican Establishment: The Present and Future of the G.O.P." this misinformation was no accident it was clearly a plant in an attempt to hijack history for the benefit of the LDS lies.}
[article link]

Yup, it turns out that the two "eyewitnesses" were put up by the Romney campaign to tell lies - From the Washington Post's fact checker - This smells just like those "anti-Mormon phone calls" that had Romney's involvement all over them - A day or two later, it turned out that the people who had received the calls were paid staff for Romney's campaign - Neither of them told the press who was paying them {I don't think it was Mitt putting up these fake eyewitness and I don't think Mitt knew about the antiMormon push-poll calls. I think it is Mitt's Mormon handlers and that the LDS is interfering with his campaign in attempting to further their own Mormon agenda.}
A couple days ago, I wrote in this thread that Politico is a Republican house organ that wouldn't check the facts even though they were easily checkable. I also wrote that someone else would do it. Oh, it's nice to be right! And Politico, stop being such obvious conduits and shills for Republican dirty tricks. It's unseemly, transparent, stupid, and laughable. It hurts your reputation, Politico, such as it is. p.s.: The Post gave Romney's lie "four Pinocchios," its top distinction for campaign lies. Nice going, Mitt! What's next? That you actually ARE Martin Luther King, reincarnated and rebaptized in your faith, complete with the long underwear? You are on the verge of becoming a national punchline to every joke about a lying politician.
[article link]

Report: Hoover (FBI) planned for mass arrests -- mostly of Americans - According to the plan, the United States was to round up suspects, detain them at federal prisons or military facilities and eventually allow them a hearing that would not be bound by the rules of evidence
WASHINGTON (CNN) -- In 1950, 12 days after the start of the Korean War, FBI director J. Edgar Hoover had a plan "to apprehend and detain persons who are potentially dangerous to the internal security of the country" -- thousands of them, almost all American citizens. According to the plan, the United States was to round up suspects, detain them at federal prisons or military facilities and eventually allow them a hearing that would not be bound by the rules of evidence. While parts of Hoover's approach are reminiscent of the way the Bush administration has tried to battle terrorism following September 11, 2001, author Ronald Kessler said he sees a big difference between that plan and the detention of suspected terrorists now. Kessler has penned several books about the FBI, including "The Bureau." "The court has allowed all the measures that the Bush administration has used to find terrorists to continue," he said. "Congress has allowed all the measures to continue as well. So it's quite a contrast with the days of J. Edgar Hoover."
[article link]

Timeline: Romney's MLK Confusion - 1978 - Mitt Romney, in an interview with the Boston Herald about the Mormon Church and racial discrimination, puts himself into the narrative - "My father and I marched with Martin Luther King Jr. through the streets of Detroit," he is quoted as saying {Mitt Romney did not need to make this claim in order to become president - no one thinks the Romney's are racist. It is the LDS history that Romney is trying to reinvent and cover for that has gotten him into this mess.}
1967 - Stephen Hess and David Broder author the book "The Republican Establishment: The Present and Future of the GOP," in which they write that George Romney, "has marched with Martin Luther King through the exclusive Grosse Pointe suburb of Detroit." ... 1978 - Mitt Romney, in an interview with the Boston Herald about the Mormon Church and racial discrimination, puts himself into the narrative. "My father and I marched with Martin Luther King Jr. through the streets of Detroit," he is quoted as saying. ... December 21, 2007 - Stephen Hess, author of "The Republican Establishment," tells the Boston Herald, "The point we were making [in the book] was that the issue of Mormonism had to do with its civil rights record. Did he walk with Martin Luther King? Today, I have no idea."
[article link]

Mitt Romney, Martin Luther King, and the final word - Mitt Romney's bizarre exaggeration - Romney, hoping to defend his civil rights record and his church's racist past {See Romney isn't just shilling in hopes of becoming President he really intends to promote and cover the tracks of his LDS cult.}
At this point, far too much ink - digital and analog - has been spilled covering Mitt Romney's bizarre exaggeration about his father marching with Martin Luther King, but let's just add one closing note. To briefly recap, Romney, hoping to defend his civil rights and record and his church's racist past, has repeatedly claimed that he saw his father march with Dr. King. An investigation indicated that George Romney, who was strong on civil rights, never marched with MLK, prompting Romney and his campaign to start parsing the words "saw," "march," and "with." It looked like the embarrassing flap had just about ended, until the Romney campaign directed reporters to two women who corroborated a story that Romney had already conceded wasn't literally true. ... A ha, the Romney campaign said, the story that wasn't literally true may be accurate after all. Except that's still wrong. Worse, it's part of a pattern. The Boston Phoenix, which helped get this story started a few days ago, found that the witnesses must be remembering the decades-old event incorrectly.
[article link]

Mormonism Research Ministry - Not Familiar with MRM? - a 15-minute interview with a Salt Lake City radio station - He also offers some suggestions when speaking with your LDS friends and acquaintances (Available Excellent!! Mp3)
Mormonism Research Ministry is a missionary/apologetics organization that was organized to propagate the Gospel of Jesus Christ and to critically evaluate the differences between Mormonism and biblical Christianity. ... Not Familiar with MRM? In a 15-minute interview with a Salt Lake City radio station, Bill McKeever, Mormonism Research Ministry's founder and director, outlines the goals and purpose of MRM. He also offers some suggestions when speaking with your LDS friends and acquaintances. To listen to the broadcast click here (MP3).
[article link]

Larry King - After all, he recently made a member of the (Mormon) LDS Church his sixth wife
Perhaps King felt it would be best to go soft with the Mormon prophet. After all, he recently made a member of the LDS Church his sixth wife (not all at the same time). Perhaps he understood all too well that offending your wife's prophet does not make for a very good marital relationship. After experiencing Mike Wallace's puff piece with Gordon Hinckley back in April of 1996, I guess I wasn't expecting much more from Larry King. After all, these men are not experts in Mormonism. Their lack of experience dealing with the semantical game many Mormons play would make it difficult for them to ask tough rebuttal questions. Asking the Mormon prophet questions about his retirement, the amount of countries Mormonism is in, the wealth of the LDS Church, genealogy, Mark McGwyre's 62nd homerun (hit the same day), and the problems of President Clinton hardly make for a hard-hitting interview. At times King appeared very ignorant of basic LDS positions. For instance, King was apparently unaware Mormons claim to be Christians when he asked, "You don't call yourselves Christian, right." Hinckley did make some interesting statements that are worthy of comment. When King asked if people are "ever thrown out of your church," Hinckley responded affirmatively. When asked for what reasons, he said, "Doing what they shouldn't do, preaching false doctrine, speaking out publicly. They can carry all the opinion they wish within their heads, so to speak, but if they begin to try to persuade others, then they may be called in to a disciplinary council." ... Good follow-up questions could have been: "What would happen should someone openly question your teachings?"
[article link]

Romney and Dodd, a Mormon connection - Although Dodd himself is Catholic, his wife, Utah native Jackie Clegg Dodd, is Mormon - The story notes that they are raising their two daughters, ages 5 and 2, in both religions
The potential impact of Mitt Romney's Mormon religion already looms as a key political question surrounding both his bid for the Republican presidential nomination and, were he to win the nod, his prospects in the general election. But the matter would take an intriguing twist should he end up next year facing Democrat Chris Dodd (that part of the equation looks doubtful, we admit). Although Dodd himself is Catholic, his wife, Utah native Jackie Clegg Dodd, is Mormon. With the senator from Connecticut addressing the Utah Democratic Party convention this weekend --- and with his wife accompanying him --- the Norwich Bulletin in his homestate took the occasion to write about their inter-faith marriage. The story notes that they are raising their two daughters, ages 5 and 2, in both religions. Across the country, the Salt Lake City-based Deseret Morning News used the same hook of the candidate's convention appearance to write a short feature on Jackie (the couple met 20 years ago when she helped him down a ski run in Utah, according to the article).
[article link]

Romney's (faith) speech failed {Mitt Romney's 'Faith Speech' at the Bush library in College Station Texas is in the process of going down in history as the worst political speech ever given. The failure of the Mitt Romney speech is that he approached religion in America as something that is easily compromised that faith is important but that the actual belief is not important and therefore Mitt is asking people to be easily compromised and to believe in any faith but not to have any real faith convictions. In Romney's denying the importance of belief in faith Romney has lowered the standard of faith so low that his version of faith becomes almost meaningless and that meaninglessness was reflected in the speech.}
Yes, he clarified, regarding his Mormon faith, that "no authorities of my church" would influence his presidential decisions. But this tells us who he is not. We need to know who he is. And here Romney left us with platitudes about religion in America with which few of any stripe would disagree. Despite his assurance that his commitment to religious liberty does not mean that he sees no place for religion in public life, he ducked the hard questions about what this means. The boldest he could get was to say we should continue to acknowledge the Creator on "our currency, in our pledge, in the teaching of our history," and in public displays during holidays. But despite noting family breakdown as one of the challenges of our generation, he never mentioned the importance of the preservation of the traditional family, never mentioned abortion and never mentioned his personal concern about either. It feeds the doubts about Romney in that, in my experience, those who have had a change of heart about abortion are among the most passionate and committed. It certainly is my personal experience, and what I have seen in the work I do with crisis pregnancy centers around the country. But Romney didn't give a hint that this is something that keeps him up at night. Comparisons have been made with John Kennedy's speech during his 1960 presidential campaign in which he addressed concerns about his Roman Catholic religion. Romney could have clearly contrasted himself with Kennedy, who made a point to say that religion did not belong in public life and decried the fact that questions about religion were diverting attention from the "real issues" of the campaign. And he might have pointed out that the Kennedy presidency marked the beginning of a great cultural decline in America. Just one point of comparison: In the early 1960s, 3 percent of white babies were born to unwed mothers, compared with almost 30 percent today, and 24 percent of black babies were born to unwed mothers, compared with 70 percent today. Romney's observation that "freedom requires religion just as religion requires freedom" and that "freedom and religion endure together or perish alone" was not something I would expect to hear from someone of deep faith. Religion endures any circumstance. Faith exists independent of freedom. It survives the darkest, dankest prison cell. But freedom allows it to flourish. I think Romney, with this speech, confirmed rather than dispelled the doubts about his faith and conservatism that have troubled his campaign. If the point was to fix his credentials as a bona fide conservative leader, he failed.
[article link]

ISRAELI boffins (scientists, engineers) have stuck a Bible onto a gold coated silicon chip smaller than a pinhead - the 308,428-word Hebrew Bible on a 0.5 millimetre square
According to AFP, this makes it the world's tiniest Bible as the nearest rival, in the Guinness Book of World Records, is 50 times bigger." The bible was etched into the surface of the chip using focused beams of gallium ions. The big idea was to get kids interested in Nanoscience. The team's next project is to take pictures of the miniature Bible and blow it up to a seven-by-seven metre poster, which will make it possible to read the entire Bible with the naked eye.
[article link]

Romney's business record opens him to criticism - Romney told reporters that he "blew the whistle" on the overbilling scheme while still on the Damon board - U.S. attorney at the time, said he had no recollection of Romney alerting investigators or taking other action - Romney's aides now argue that reporters misunderstood his claim back in 2002
From 1984 until 1999, Romney led Bain Capital, a Boston-based private equity group that earned jaw-dropping profits through leveraged buyouts, debt hedge funds, offshore tax havens and other strategies. In some cases, Romney's team closed U.S. factories, causing hundreds of layoffs, or pocketed huge fees shortly before companies collapsed. ... But in 1996, Damon pleaded guilty to massive overbilling of the Medicare system and paid $119 million in criminal and civil fines. No one at Bain was implicated in the fraud. Asked about the case during his gubernatorial campaign, Romney told reporters that he "blew the whistle" on the overbilling scheme while still on the Damon board, and had taken "corrective action." Donald K. Stern, who was U.S. attorney at the time, said he had no recollection of Romney alerting investigators or taking other action. Romney's aides now argue that reporters misunderstood his claim back in 2002.
[article link]

Witnesses Say Mitt Romney's Father, Martin Luther King Marched Together - The Boston Phoenix and Detroit Free Press earlier reported that the historical evidence does not place George Romney with King at any march
Witnesses have come forward to say they remember seeing Martin Luther King Jr. and presidential candidate Mitt Romney's father marching together in 1963, Politico reported, after questions were raised about whether such a march ever happened. The issue drew attention after Romney said during a major speech on faith in College Station, Texas, earlier this month that "I saw my father march with Martin Luther King." ... Lisa Says: Mitt has already backpedaled on this and admitted that he did not "see" see them. Who is to say that either of these two witnesses are any more honest or reliable in their memories than Mitt is? The one thing we do know is that Mitt says a lot of things that don't mean what most people assume that he means. Like when he said that he wouldn't raised taxes in MA, but instead raised FEEs because "Fees aren't taxes or else they would be called taxes and not fees". I think what is worth noticing is how MA doesn't support Mitt. The newspapers are not endorsing him. Hmm, and outsiders thought he did such a great job as governor, wonder why MA doesn't? ... Ken Says: I just talked to someone who saw Mitt and his Dad on the Mayflower... Amazing what you can get people to say with a six pack of beer. ... Demetrius Says: My greatest concern about Mitt is the fact of his "evolving social views" in light of his decision to run for President. For YEARS he had held the same views, pro-choice, pro-gay marriage, pro-tax increase, but two years prior to running his views begin to "evolve". If he's had this much evolution in such a short period of time then what can we expect to evolve within his first 4 years in office? Honestly, Mitt Romney scares the bejesus out of me. If we thought Carter and Clinton were bad, my god what have we got to look forward to? At least if Hillary got it we'd know what to expect and be prepared.
[article link]

The Year in Mitt Mashups, Part 2: Political Mitt - the Romney campaign somehow wound up advertising on gay.c0m - It was an accident, he swears - Then again, he was governor of Massachusetts - When Romney finds his foot in his mouth - he plays dumb
As any Massachusetts resident well knows, former governor and Republican presidential aspirant Mitt Romney can transform himself overnight. One minute, he's the moderate governor of a liberal state. The next, he's a staunch conservative who claims that he somehow tamed the residents of that state. In the second and last installment of the Year in Mitt Mashups, we'll look at the various disguises Romney wears: ... A Gay (briefly) Despite his effort to squash gay marriage in the state of Massachusetts, the Romney campaign somehow wound up advertising on gay.com. It was an accident, he swears. Then again, he was governor of Massachusetts ... When Romney finds his foot in his mouth, ... he plays dumb.
[article link]

Concord Monitor: 'Not Romney' - the newspaper's editors devoted 13 paragraphs to laying out the case against Mr. Romney - If a candidate is a phony, we assure ourselves and the rest of the world, we'll know it - Mitt Romney is such a candidate {It's good to see voters taking their vote seriously enough to use discernment to sift through the rhetoric and to base their decisions on the candidate's actual record while in office. Mitt Romney will likely return to his investment business and do just fine, he is just not qualified to be President IMHO.}
Under the headline, "Romney should not be the next president," the newspaper's editors devoted 13 paragraphs to laying out the case against Mr. Romney. It traced Mr. Romney's switches on positions on various issues, and ends with a tough judgment on the former governor of neighboring Massachusetts. "When New Hampshire partisans are asked to defend the state's first-in-the-nation primary, we talk about our ability to see the candidates up close, ask tough questions, and see through the baloney," the editors wrote. "If a candidate is a phony, we assure ourselves and the rest of the world, we'll know it. Mitt Romney is such a candidate. New Hampshire Republicans and independents must vote no."
[article link]

Michael Rood Ministries - A Rood Awakening - "Leave your western, Gentile mentality behind, and explore the Scriptures from a Hebrew perspective"
Through his multi-media seminars, ... dubbed "A Rood Awakening!", Michael has invited hundreds of thousands of people around the world to "Leave your western, Gentile mentality behind, and explore the Scriptures from a Hebrew perspective." ... Most people who hear Michael Rood's teachings experience for themselves the paradigm shift from pagan practices into Bible truth, and quickly discover the need for sound, fundamental "how to" teachings about walking the reality of Torah in their everyday lives.
[article link]

The Exodus Revealed: Search for the Red Sea Crossing - This is a truly excellent & apparently valid detailing of the true path of the Exodus (DVD - 3 hours)
This DVD follows the footsteps of the children of Israel in an unforgettable journey of discovery. A journey that reveals physical evidence for the Exodus including: the remains of 3800 year old Hebrew settlements in Egypt's Nile Delta, Egyptian records of the Israelite's bondage under Pharaoh; the precise route they may have followed to freedom; their crossing site on shore of the Red Sea; and the location of Mt. Sinai. This DVD brings to light the first significant archaeological "find" of the 21st century. Approx. 3 hours.
[article link]

Historical Evidence for Moses and Pharaoh - Solomon began building the Temple in the fourth year of his reign, 480 years after the Exodus - So the date of the Exodus can be calculated: 967 + 480 = 1447 B.C.
Although the bible never specifically identifies the pharaoh of the Exodus by name, it does tell us the exact date of the Exodus. 1Kings 6:1 states that Solomon began building the Temple in the fourth year of his reign, 480 years after the Exodus. Most bible scholars agree that the fourth year of Solomon's reign was 967 B.C. So the date of the Exodus can be calculated: 967 + 480 = 1447 B.C. And according to history, Pharaoh Ramesses did not begin his reign until around 1290 BC., so he couldn't have been the Exodus pharaoh. Depending upon which history book you read, there are two possible candidates. The first is pharaoh Amenhotep II who may have ruled from (1450-1425 B.C.). He was the son of Thutmose III, who ruled from either (1490-1450) or (1490-1436 B.C.), the other possible candidate. Scholars disagree as to the exact dates that these two men ruled which makes it difficult to pin point the exact one. To get some clues, lets look at what the bible says about the events surrounding the life of Moses. The first place we will start is with the date of his birth. According to Exodus 7:7 "Moses was eighty years old and Aaron eighty-three years old when they spoke to Pharaoh." Adding 80 years to the date of the Exodus in 1447 B.C equals 1527 B.C., the approximate year in which Moses was born. The ruler of Egypt at this time was Pharaoh Thutmose I (1540-1504 B.C.). The fascinating thing about his name is that if you remove THUT from his name you are left with MOSE.
[article link]

(Incomplete) DNA Tests Fail to Confirm Identity of Mummy Claimed to be Pharaoh Queen Hatshepsut - Now, scientists at the Egyptian Museum lab are comparing Hatshepsut's DNA sequences to the previously identified mummy of Hatshepsut's grandmother - the first such attempt in Egypt at using this scientific analysis to verify a mummy's identity
In June Egypt announced that Hatshepsut's mummy had been found, and about a month later the Discovery Channel aired the documentary - showcasing scientific breakthroughs including CT scans and DNA testing. The mummy is now on display in a glass case in the Egyptian Museum's royal mummy room. Hawass, other Egyptian officials and the Discovery Channel all stand by their findings, even though the DNA testing is incomplete. "So far there is some agreement and no discrepancies. The results are quite encouraging," said Yehia Zakaria Gad, a molecular geneticist who heads the ancient-DNA lab at the Egyptian Museum. Most of evidence that led Hawass to declare the mummy to be Hatshepsut did not come from DNA but from CT scans. Those scans showed that a tooth found in a relic box displaying the pharaoh's insignia matched a gap in the mummy's jaw. CT scans also showed facial similarities between the mummy and already identified mummies of Hatshepsut's royal relatives, as well as evidence of a skin disease that the queen may have shared with some of them. "The reason why we went with such a strong claim was because the CT scan was conclusive and the fact that the missing tooth provided the missing clue. ... I don't think that the DNA testing will indicate otherwise," said Peter Lovering, Discovery's senior programming executive.
[article link]

"His Majesty, Herself - Queen Hatshepsut" 1490 - 1468 B.C. - This daughter of Pharaoh Thutmose I ruled Egypt for 21 years - Some historians believe that she was the Pharoah's daughter that drew Moses out of the Nile
Hatshepsut was the daughter of Pharaoh Thutmose I (a.k.a. Thutmosis) of XVIII th Dynasty during the New Kingdom, Egypt's Golden Age. Her reign was in ca. 1490 - 1468 B.C. Some historians believe that she was the Pharoah's daughter that drew Moses out of the Nile.2 She married her half-brother Thutmose II, a son of Thutmose I by a secondary wife. Thutmose II was sickly and only reigned 4 years. Before he died, he married his daughter by Hatshepsut to his daughter's half-brother. The half-brother was the son of one of the harem women by Thutmose II . At Thutmose II's death, Hatshepsut was appointed regent until her nine-year old nephew/stepson Thutmose III was old enough to rule, even as Ahmose's wife Nefertari had acted as regent for Amentotep I, the Pharoah before Thutmose I. ... But Hatshepsut's reign came to a quick and mysterious end. Some believe that she died of natural causes. Others believe that Thutmose III escaped his palace prison and murdered her. Either way, she died. Thutmose III, thirty years old now, was so angry with the woman who had kept him from the throne of Egypt for years that he tried to destroy her most famous accomplishments. He had her beautiful temple at Deir el Bahri smashed and destroyed. The tomb of Hatshepsut's favorite architect was ravished and placed in a total wreck.
[article link]

Ramos, Compean pardons? 'No,' 'No,' says Bush rep - Spokesman won't allow questions to be asked - The letter represents a direct bipartisan appeal to Bush to act now on behalf of Ramos and Compean, in the hope the two men could be home with their families for Christmas
"Mr. President, as of this writing, Ignacio Ramos will have served his punishment for all the crimes for which he was found guilty - except the charge imposing the mandatory minimum," members of Congress said. "Jose Compean will be halfway through his prison term - except for the charge carrying the mandatory minimum." "These men have already lost their jobs and had their lives ruined, and their families have suffered terribly," the letter said. "No useful purpose is served by their incarceration." "Mr. President, we respectfully request that you correct this injustice," the letter ended. "We ask that you immediately commute the sentences of Ramos and Compean to time served so that they can spend Christmas at home with their families." Ramos and Compean were convicted for firing after Osvaldo Aldrete-Davila, an admitted drug smuggler, who brought 750 pounds of marijuana across the Mexican border, into Fabens, Texas, on Feb. 17, 2005. Aldrete-Davila is now arrested and indicted for a "second load," which he allegedly brought into the U.S. in 2006 just prior to the trial for Ramos and Compean. At that time, Aldrete-Davila was under a grant of immunity to testify at the Ramos-Compean trial and in possession of a border pass card signed by DHS special agent Christopher Sanchez.
[article link]

YouTube Video: Romney Fairytale - pro-choice liberal Massachusetts candidate Mitt Romney
National RTL's legal strategist exemplifies his career-long betrayal of the unborn by supporting pro-choice liberal Massachusetts candidate Mitt Romney. The president of American RTL, Brian Rohrbough, responds to James Bopp's recent anti-personhood memo:
[article link]

M. L. King said George Romney didn't march - But Martin Luther King Jr. didn't fault (George) Romney for his absence, which the governor ascribed to his policy against public appearances on the Sabbath {The Sabbath is always Saturday it is a misrepresentation of the Bible to claim Sunday as the Sabbath. Sunday is not the Sabbath but the 'day of worship' as the Church remembers and commerates the [Easter] Sunday resurrection of Jesus Christ in His overcoming death and the grave and then making available His eternal Spirit life to mankind.}
He didn't just use imprecise language, as his campaign is now spinning it. His language - in at least three different nationally televised instances, including this past Sunday's Meet the Press with Tim Russert - was precise enough: he had direct, personal first-hand knowledge that his father had marched with Dr. King. The precision, in fact, is the problem: the sincerity with which he offered the memory, the emotion that led his eyes to well up. This was not a man simply passing along something he had once come across in a David Broder book. ... Then, as now, (Mitt) Romney tried to buttress his statement with weak documentation at odds with the precision of the claim: in that case, Romney provided the Globe with a vaguely-worded campaign document that could be read as supporting the pre-Roe v Wade status quo, in which abortion was a felony in Michigan. "I support and recognize the need for more liberal abortion rights while reaffirming the legal and medical measures needed to protect the unborn and pregnant woman [sic]," the document read. Again, at that time, Romney did not just pass along falsehood as fact. He sold it as personal truth, speaking of the painful memories of a close relative's death, from complications of an illegal abortion. Romney was telling that tale, of course, when it was politically expedient to be pro-choice. Today, needing to be pro-life, he has a new, highly personal and emotional tale of personal conversion after a doctor showed him how stem cells are handled in research - another specific but uncorroborated story, about which even the doctor involved has expressed skepticism.
[article link]

McCain surging up on Romney, polls in New Hampshire show - McCain recalled - A [kind] North Vietnamese (P.O.W. guard) ... he drew a cross in the sand - "We stood wordlessly looking at the cross remembering the true light of Christmas"
McCain pressed his appeal heading into the last weekend before Christmas with a campaign commercial that recalled his experience as a prisoner of war in North Vietnam. Against the backdrop of black-and-white footage of the shot-down Navy pilot lying injured in bed in North Vietnamese custody, McCain recounted his own "Christmas story." A guard who had loosened his ropes in the past approached him on Christmas and "without saying a word, he drew a cross in the sand," McCain recalled. "We stood wordlessly looking at the cross remembering the true light of Christmas. I'll never forget that no matter where you are, no matter how difficult the circumstances, there will always be someone who will pick you up."
[article link]

{Flashback} Republicans would be wise to tab McCain and Huckabee - nominate a ticket of John McCain for president and Mike Huckabee for vice president
WASHINGTON - If the Republican Party really wanted to hold on to the White House in 2009, it's pretty clear what it would do. It would grit its teeth, swallow its doubts and nominate a ticket of John McCain for president and Mike Huckabee for vice president - and president-in-waiting. Those two are far from front-runners. They trail Mitt Romney in Iowa and New Hampshire and lag behind Rudy Giuliani in national surveys of Republican voters. But, in a series of debates, including last week's CNN/YouTube extravaganza. McCain and Huckabee have been notable for their clarity, character and, yes, simple humanity. From everything I have heard on the campaign trail, it's obvious that they are the pair who have earned the widest respect among the eight Republican candidates themselves. McCain is the eldest and the most honored, not only for what he endured as a Vietnam prisoner of war but as a principled battler for what he considers essential on Iraq and other national-security issues. Huckabee, who previously was known only to those of us who cover state government and governors, has been the surprise discovery of the campaign season. His combination of religious principle, good humor, tolerance and his clear passion on education and health care complements McCain's muscular foreign policy and aversion to wasteful domestic spending. The two of them seem often to be operating on a different - and higher - plane than the quarrelsome Giuliani and Romney, whose mutual contempt is as palpable as it is persuasive.
[article link]

Romney praise of Bush proving a key strategy - surrounding himself with former Bush advisers - selectively aligning himself with the president on issues that appeal to loyal Republican voters {Another Romney misrepresentation all the time Romney was claiming to be a trusted Washington outsider he is really among the deepest of insiders.}
More than any other Republican presidential hopeful, Mitt Romney is running as the candidate friendliest to President Bush, surrounding himself with former Bush advisers, delivering his most closely watched speech at the presidential library of the president's father, and this week launching a staunch defense of Bush's Iraq policy. ... "I think the feeling among the Romney people is that this is a prudent strategy that will activate the people who still line up with the president and that it doesn't involve much of a risk," said Ross K. Baker, a Rutgers University political scientist.
[article link]

{Flashback} Many Washington ties in Romney camp - stocked with Washington insiders, even as he proudly casts himself as a political outsider on the campaign trail
BOSTON - Republican Mitt Romney is heading a presidential campaign stocked with Washington insiders, even as he proudly casts himself as a political outsider on the campaign trail. ... Romney has ceded his polling, advertising and large chunks of his communications and strategy to specialists from inside the Beltway. ... "I do not believe Washington can be transformed from within by a lifelong politician," the former Massachusetts governor declared Feb. 13 in his campaign announcement speech. "There have been too many deals, too many favors, too many entanglements and too little real world experience managing, guiding, leading." ... the former Massachusetts governor is being advised by a core group similar to that which served him in the Statehouse, even as he imports Washington talent to his campaign headquarters overlooking Boston Harbor.
[article link]

CompUSA closes shop {CompUSA was one of the first companies to openly embrace homosexual advertising in the regular media.}
The embattled electronics retail chain was dealt its final blow Friday when it was sold to Specialty Equity, an affiliate of private equity firm Gordon Brothers Group. Terms of the transaction were not disclosed, but the immediate result is that Specialty Equity will close all 103 CompUSA stores in the United States, according to a press release issued late Friday. Gordon Brothers will "initiate an orderly wind-down" of each of the stores, the company says. That's great news for consumers looking for bargains. CompUSA will remain open through the holiday shopping season, presumably with "Everything Must Go!"-style signs. It was clear all was not well at the retailer when in March it closed half of its stores due to pressure from bigger chains like Best Buy and Circuit City.
[article link]

msnbc.com: The Boston Globe has its fifth part in its Mitt Romney series: - despite Romney pledging to not take severance pay for his work at the Olympic Games, public records indicate he did otherwise - Romney ... accepted a $476,000 severance package from the Salt Lake Organizing Committee {Did Mitt Romney really donate this money to charity or did he use it to pay his Mormon LDS tithe obligation and then claim it was a donation to charity? With Mormon Mitt doublespeak we really don't know the true meaning of his words.}
The Globe also notes that despite Romney pledging to not take severance pay for his work at the Olympic Games, "public records indicate he did otherwise. Romney not only accepted a $476,000 severance package from the Salt Lake Organizing Committee, according to federal tax records, but he helped to lobby the committee for similarly large pacts for his 25 senior managers, 17 of whom contributed to his 2002 Massachusetts gubernatorial campaign or the state Republican Party soon after the Winter Games." Romney's campaign says he donated the money to charity.
[article link]

Romney Learns That 'Facts Are Stubborn Things' - Mr. Romney's latest concession is that he only "figuratively" saw his late father, George, march with Martin Luther King Jr. {A strong imagination is the essence of the LDS Mormon cult from the outlandish exaggerations of the LDS founder Joseph Smith up to and including Mitt Romney. The Mormons embrace their own pretend world where they are gods and facts are irrelevant.}
Mr. Romney's latest concession is that he only "figuratively" saw his late father, George, march with Martin Luther King Jr., something he claimed in his highly publicized speech about his Mormon faith earlier this month. Some publications have raised doubts that the event ever happened at all. ... On Thursday, for instance, at a campaign stop in Indianola, he ran into trouble when talking about his record on illegal drugs while governor of Massachusetts. ... But both the ad and Mr. Romney's claims on his record were misleading. Mr. Romney's office proposed legislation that would have toughened penalties on those in possession of the drug and chemicals to manufacture it, but the bill stalled in the state legislature. After The New York Times pointed out Mr. Romney's misstatement in a posting on its politics blog, he made sure to correct himself before taking questions from reporters at his next campaign stop here. "If I said this morning that we 'got tough' on methamphetamines, I proposed we get tough on methamphetamine and I've corrected that right here for all of you," he said. "You don't need to make any error of reporting that somehow Governor Romney actually got it done."
[article link]

OpenHeaven.com: The Priority of David's Kingdom - David searched for the presence of God - He longed to be with God and commune with Him - Something was wrong in Saul's life and ministry - He began to be more in love with the ministry and the blessings that God had given him than with God
David's heart, however, was very different from that of Saul. David search for the presence of God. He longed to be with God and commune with Him. Shortly after the Spirit of the LORD departed from Saul and an evil spirit came upon him, David was brought to Saul's house to play his harp so that the evil spirit would depart. What an awesome opportunity for David. He must have been the envy of all they young men in Israel. He was living in the house of Saul - king, prophet, and anointed man of power. - David left the great life and ministry that he was enjoying with Saul. For what? To go to a bigger ministry? No. He left everything behind so that he could return to Bethlehem and take care of his father's sheep. Bethlehem speaks of the place where the glory and presence of God was revealed. It was the place where David first knew God. Thus David was leaving behind the glory of ministry and the opportunity of a lifetime to back to the place where he knew he could be in the presence of God. He gave up everything so that he might be in the presence of God and there commune with his LORD. While others were seeking the bright lights and the big ministry. David chose to seek the face of God. Looking at the heart of David in these events, one can easily imagine what the priority of his kingdom might be. - Saul represents the generation that once knew the reality of God's presence and saw great manifestations of the moving of God, but has now lost that presence and in its place now has an empty ministry that is but a shadow of the reality that once was. David, on the other hand, represents the new generation that is willing to leave everything behind in order to find and walk in the reality of God's presence. It is also interesting to note that Saul tried to kill David and that the spirit of Saul in the church today continues to do the same.
[article link]

Commentary: You can't take Christ out of Christmas - But this seeming backlash against Christianity is bordering on the absurd, and we should continue to remember that Jesus is the reason for the season - America might be the king of capitalism, but secularism must never become so prevalent that our religious traditions are discarded
(CNN) -- This whole push to remove Christ from the Christmas season has gotten so ridiculous that it's pathetic. ... Its time that we return to traditional values, and end this ridiculous charade. It's important that we take a fuller account of WHY we celebrate Christmas, as opposed to falling for the barrage of ads that tell us what is most important. Parents, don't be so consumed with the notion that your children will have a terrible Christmas because the tree isn't overflowing with gifts. The true love that you show them is more important than anything else. America might be the king of capitalism, but secularism must never become so prevalent that our religious traditions are discarded.
[article link]

Top Two Boston Newspapers Endorse McCain, Not Romney - The Boston Herald, the state's conservative tabloid, endorsed Arizona Sen. McCain for president in an editorial posted online
John McCain has been endorsed by both of Mitt Romney's hometown newspapers, a blow to the former Massachusetts governor who often taunts his opponents with negative e-mails titled, "Those who know him best." The Boston Herald, the state's conservative tabloid, endorsed Arizona Sen. McCain for president in an editorial posted online Thursday. "There are times in this nation's history so perilous that they cry out for a steady, experienced leader, a person so trusted that we would put the fate of this country in his hands. This is one of those times, and Sen. John McCain is that person," the newspaper said. It did not mention Romney, who led Massachusetts from 2003 to January of this year. The newspaper also did not endorse anyone in the Democratic presidential race, breaking its tradition of choosing candidates in both parties. Both the Herald and The Boston Globe, which announced its backing of McCain earlier this week, circulate in vote-rich southern New Hampshire, which holds the nation's first presidential primary on Jan. 8. Romney maintains a sizable lead there, but McCain is hoping to repeat his primary victory in 2000. McCain also has been endorsed by the Union Leader, New Hampshire's largest newspaper.
[article link]

Install OSX Tiger on Intel Machines (or USB Drives) Using Only Windows Software
Many of the guides for installing OSX Tiger are complicated and use linux. You can install OSX using public-domain free windows only tools. Leopard instructions and links included as well. If you wish to install OSX tiger to your intel machine or usb drive, you can follow these few steps.
[article link]

build your own "Hackintosh" a PC that runs a patched version of Apple's OS X Leopard
If the high price tag for Apple hardware has kept you from buying a Mac but you're willing to roll up your sleeves and get adventurous, you can build your own "Hackintosh"-a PC that runs a patched version of OS X Leopard. What?!, you say. Apple's move to Intel processors in 2006 meant that running OS X on non-Apple hardware is possible, and a community hacking project called OSx86 launched with that goal in mind. Since then, OSx86 has covered major ground, making it possible for civilians-like you and me!-to put together their own Hackintosh running Mac OS 10.5. Today, I'll show you how to build your own high end computer running Leopard from start to finish for under $800 (must also purchase the OS X).
[article link]

Romney's Claim That Father Marched With MLK Questioned - Nor did Mitt Romney ever previously claim that this took place, until long after his father passed away in 1995 -- not even when defending accusations of the Mormon church's discriminatory past during his 1994 Senate campaign
Asked about the specifics of George Romney's march with MLK, Mitt Romney's campaign told the Phoenix that it took place in Grosse Pointe, Michigan. That jibes with the description proffered by David S. Broder in a Washington Post column written days after Mitt's College Station speech. Broder, in that column, references a 1967 book he co-authored on the Republican Party, which included a chapter on George Romney. It includes a one-line statement that the senior Romney "has marched with Martin Luther King through the exclusive Grosse Pointe suburb of Detroit." But that account is incorrect. King never marched in Grosse Pointe, according to the Grosse Pointe Historical Society, and had not appeared in the town at all at the time the Broder book was published. "I'm quite certain of that," says Suzy Berschback, curator of the Grosse Pointe Historical Society. (Border was not immediately available for comment.) Berschback also believes that George Romney never appeared at a protest, march, or rally in Grosse Pointe. "We're a small town," she says. "Governors don't come here very often, except for fundraisers."
[article link]

Romney fields questions on King - On Wednesday, Romney's campaign said his recollections of watching his father, an ardent civil rights supporter, march with King were meant to be figurative - Mitt Romney's campaign planned today to further research George Romney's papers for evidence of his march with King {Proof will be found along with the lost chapters of the Book of Mormon (B.O.M.). You know the B.O.M. that Joseph Smith claimed was divine, correct and perfect and couldn't be altered or lost. Somehow the thousands of changes and corrections to the B.O.M. haven't made it less divine.}
The Boston Phoenix reported Wednesday it could find no evidence that Romney and King ever marched together. Mitt Romney's older brother, Detroit attorney Scott Romney, said he recalls his father telling him the elder Romney marched with King, possibly in 1963, but he could not remember exactly when the event took place. Fehrnstrom called the Romney brothers' recollection and the historical materials a "pretty convincing case that George Romney did march with Dr. Martin Luther King and other civil rights leaders in Michigan." The governor's record was one of supporting civil rights. He helped create the state's first civil rights commission and marched at the head of a protest parade in Detroit days after violence against civil rights marchers in Selma, Ala., in 1965. Mitt Romney's campaign planned today to further research George Romney's papers for evidence of his march with King.
[article link]

Romney camp backpedals on MLK march claim - "He was speaking figuratively, not literally" Eric Fehrnstrom, spokesman for the Romney campaign, said of the candidate - The campaign was responding to questions raised by the Free Press and other media after a Boston publication challenged the accuracy of Mitt Romney's account {If George Romney the Governor of Michigan or any Governor had marched with MLK it would have been front page news. When Mormons tell you they are correct and the Bible - Christian Church is wrong just remember they are clueless when it comes to actual Truth!}
In a major speech on faith and politics earlier this month in Texas, Mitt Romney said: "I saw my father march with Martin Luther King." He made a similar statement Sunday during an appearance on NBC's Meet the Press. He said, "You can see what I believed and what my family believed by looking at our lives. My dad marched with Martin Luther King. My mom was a tireless crusader for civil rights." Romney's campaign cited various historical articles, as well as a 1967 book written by Stephen Hess and Washington Post political columnist David Broder, as confirmation that George Romney marched with King in Grosse Pointe in 1963. "He has marched with Martin Luther King through the exclusive Grosse Pointe suburb," Hess and Broder wrote in "The Republican Establishment: The Present and Future of the GOP." Free Press archives, however, showed no record of King marching in Grosse Pointe in 1963 or of then-governor Romney taking part in King's historic march down Woodward Avenue in June of that year. George Romney told the Free Press at the time that he didn't take part because it was on a Sunday and he avoided public appearances on the Sabbath because of his (LDS) religion. Romney did participate in a civil rights march protesting housing bias in Grosse Pointe just six days after the King march. According to the Free Press account, however, King was not there. Broder could not be reached for comment Wednesday night.
[article link]

Huckabee shines in Golden State - now in second place, 7 percentage points behind former New York City Mayor Rudy Giuliani among likely California GOP primary voters
The Hucka-boom has finally reached California. Mike Huckabee, the affable ex-Arkansas governor who is campaigning for Christian conservative support, is now in second place, 7 percentage points behind former New York City Mayor Rudy Giuliani among likely California GOP primary voters, a new Field Poll released today finds. Without any formal campaign operation in the state, the one-time Baptist minister has seen his support quadruple, from 4 percent to 17 percent, since late October. His meteoric campaign, which took off in Iowa and then nationally about a month ago, has awakened Republicans here.
[article link]

Father, 3 Kids, Missing in Northern California Mountains Says He Overcame Fear With Faith - "You just want your kids to be safe and you're just praying, 'God, keep my kids alive'"
Frederick Dominguez and the children, who vanished while looking for a Christmas tree, were rescued Wednesday by a helicopter from a snowy ravine, just as another storm was bearing down in the foothill region about 100 miles north of Sacramento. "You just want your kids to be safe and you're just praying, `God, keep my kids alive,"' Dominguez told reporters at Feather River Hospital in Paradise. The rescue came as relatives and friends were starting to lose hope. One snowstorm had covered the family's tracks, and an even bigger storm was hours away from burying the four even deeper.
[article link]

Romney's MTP Turn - The second point concerns Romney's position on abortion - Far from being "theoretical" or "philosophical" then (1994), Romney's pro-choice position on abortion was derived from a very real and personal experience - citing the story of a "dear close family relative...who passed away from an illegal abortion"
... was the Mormon church's policy toward blacks wrong prior to 1978? Romney's continued refusal to answer the question directly will be interpreted as an answer in and of itself - one that may prove to be quite damaging. The second point concerns Romney's position on abortion. On Meet the Press, Romney characterized the reasoning behind his effectively pro-choice position this way: "And the question for me was, what is the role of government? And it was quite theoretical and, and philosophical to consider what the role of government should be in this regard." Romney then explained his conversion saying that when a bill relating to life came to his desk as governor, "the theoretical became reality, if you will." The problem, such as exists for Romney, is that in the 1994 clip Tim Russert played directly preceding these comments, Romney explained his pro-choice position by citing the story of a "dear close family relative...who passed away from an illegal abortion." Far from being "theoretical" or "philosophical," then, Romney's pro-choice position on abortion was derived from a very real and personal experience.
[article link]

{Flashback} Will the Real Mitt Romney Please Stand Up? - It's hard to know quite what to do with this suggestion that Romney was pro-life before he was pro-choice before he was pro-life - You have to wonder, though, if the Romney campaign got Dushku in touch with the [Washington] Post in the hope of planting the notion that Romney has actually always been pro-life {I don't see how this account makes Mitt Romney appear anything but Pro-Choice, he seems to be a strong supporter for abortion. And what is the point here an "aunt of his who had died during a botched abortion" as though supposed legal abortions are in any way safe.}
Dr. Judith Dushku, a professor of government at Suffolk University. She tells of speaking with Romney (whom she knew from (LDS) church) after he announced he would run against Sen. Kennedy in 1994, and writes, "I congratulated him on taking a pro-choice position, one of the reasons I had been open to working with him. I remember his response was something like: "Well, this is Massachusetts. I realized I had to take this position," which was the first indication to me that what I had understood to be his personal view was a stance he was actually taking pragmatically. He went on that day to talk about an aunt of his who had died during a botched abortion and how he thought legalized abortion was important. But those around him, and people who knew him closely in the ward, knew that it was a position he had taken because he thought he had to in order to win." ... It's hard to know quite what to do with this suggestion that Romney was pro-life before he was pro-choice before he was pro-life. You have to wonder, though, if the Romney campaign got Dushku in touch with the Post (as they presumably did with the others who wrote) in the hope of planting the notion that Romney has actually always been pro-life.
[article link]

Tuchman: Hitting the road (literally) with some faithful - If you turn to the Bible -- Isaiah Chapter 35, Verse 8 -- you will see a passage that in part says, "A highway shall be there, and a road, and it shall be called the Highway of Holiness"
DALLAS, Texas (CNN) -- If you turn to the Bible -- Isaiah Chapter 35, Verse 8 -- you will see a passage that in part says, "A highway shall be there, and a road, and it shall be called the Highway of Holiness." Now, is it possible that this "highway" mentioned in Chapter 35 is actually Interstate 35 that runs through six U.S. states, from southern Texas to northern Minnesota? Some Christians have faith that is indeed the case. ... Some of the faithful believe that in order to fulfill the prophecy of I-35 being the "holy" highway, it needs some intensive prayer first. So we watched as about 25 fervent and enthusiastic Christians prayed on the the interstate's shoulder in Dallas. They chanted loudly and vibrantly, making many people in the neighborhood wonder what was going on. They prayed that adult businesses along the corridor would "see the light" and perhaps close down. They prayed for safety and freedom from crime for people who lived along the interstate. They prayed that all Americans would accept Jesus into their lives.
[article link]

HonestReporting.com: Dishonest Reporter Award 2007 - goes to Christiane Amanpour, for her in-depth, but tragically flawed CNN special series, God's Warriors {Now that's Honest Reporting! Christiane Amanpour is the worst of the worst she destroys the credibility of CNN, everything she does is so slanted, one sided and biased that she should just drop the journalism routine and admit that she is only doing infomercials for Islam.}
This year's Dishonest Reporter voting marks a change for HonestReporting readers. Previous awards went to large, impersonal news services, but not so this year. One journalist made herself such a lightning rod in 2007 she easily defeated BBC and Reuters - the traditional disfavorites. The results didn't surprise us, but the depth of anger and lingering resentment indicate that readers weren't just outraged by our winner's work; on some level, they were personally offended in a way far exceeding the rest of the MSM's Mideast coverage this year. Which is why the 2007 Dishonest Reporting Award goes to Christiane Amanpour, for her in-depth, but tragically flawed CNN special series, God's Warriors. The series sought to examine Jewish, Muslim and Christian extremism. ... Addressed radical Islam with kid gloves. ... Unfortunately, the sense our readers and we have is that Amanpour didn't spend a year researching religious extremism, but rather reinforcing her own world views.
[article link]

{Flashback} Queen to honor CNN's Amanpour - Amanpour is set to receive a CBE, or Commander in the Most Excellent Order of the British Empire, "for services to journalism" - She recently completed a year-long investigation into religious extremism titled "God's Warriors" {Her recent work "God's Warriors" about Jews, Christians and Muslims is probably the most fraudulent piece of journalism in the history of journalism. It was contrived of misrepresentations and its only intention was to promote Islam.}
LONDON, England (CNN) -- She has reported from the front lines of conflicts around the world, interviewed world leaders, and investigated the important issues of our time. And on Tuesday, CNN's Christiane Amanpour receives an honor from Britain's Queen Elizabeth in recognition of her work. Christiane Amanpour's award recognizes her services to journalism. Amanpour is set to receive a CBE, or Commander in the Most Excellent Order of the British Empire, "for services to journalism." "I'm really, really thrilled and I'm really proud," Amanpour told CNN when the award was announced earlier this year. "But I think I'm really proud of the simple citation which says 'for services to journalism.'" As CNN's chief international correspondent based in London, Amanpour has reported on most crises from the world's many news hotspots including Iraq, Afghanistan, Iran, Israel, Pakistan, Somalia, Rwanda and the Balkans. She recently completed a year-long investigation into religious extremism titled "God's Warriors." The CBE ceremony is formally called an "investiture" and is held in the ballroom at Buckingham Palace. About 20 investitures are held each year for those receiving the award.
[article link]

WNBC's (WNBC-TV, the NBC affiliate in New York) Bogus Steroids Scoop - As it turned out, it was several dozen "discrepancies" with nearly half the [75] names in WNBC's story not appearing in Mitchell's report {Much of the news is inaccurate and not all of the news is true. Remember not all of the news is true!}
The WNBC exclusive, which is reprinted below, was posted seven minutes after an identical list of names was published by the sports blog Deadspin, which reported that it had been forwarded the names by "about 25 different people" during the preceding hour. The list, which was whipping around via e-mail, "could very likely be one of those Web urban legends that somehow got around," Deadspin cautioned. WNBC, though, showed no such reserve. The station reported that it had received the list from "two separate sources" (which was still 23 "sources" fewer than Deadspin). But after WNBC posted the list, baseball officials began refuting the story, with the station reporting that Major League Baseball brass said there were "several discrepancies between the list posted and Mitchell's list." As it turned out, it was several dozen "discrepancies," with nearly half the names in WNBC's story not appearing in Mitchell's report.
[article link]

Romney Working The (Small) Crowd in S.C. - Mitt Romney ended his rally here Tuesday night - the crowd - about three dozen people - In fact, the Republican candidates have been drawing no where near the crowds of their Democratic rivals - The crowd sizes points out the stark difference in enthusiasm in the two parties
MYRTLE BEACH, S.C. -- Campaigning at the end of a long, frenetic day, former Massachusetts governor Mitt Romney ended his rally here Tuesday night by telling the crowd how appreciative he was that they took the time to attend. "I want to say hi to each of you, if I can," he said. And that's the problem. He could. In the 30,000-square-foot airplane hanger at the Myrtle Beach airport were about three dozen people, who listened politely and then crowded around to shake Romney's hand after he finished the 10-minute talk. To be fair, it was 7:30 p.m. on a chilly South Carolina night in an unheated airplane hangar. So perhaps it's not surprising that there wasn't an overwhelming crowd. And Romney has been drawing somewhat bigger crowds in New Hampshire and Iowa, sometimes facing as many as 100 or 200 people.
[article link]

careerbuilder.com: 10 Things You Should Never Do at Work
2. Blaming someone else for your mistake: It's dishonest, childish and tacky. Very tacky. Sure, having to admit you made a mistake is embarrassing, but not nearly as embarrassing as it would be to have to admit you lied about it or tried to cover it up. 3. Spreading gossip: Who knows why people get a certain high from hearing juicy gossip. Many of us are guilty of passing along at least a few rumors at times, but the more you can avoid doing so, the better off you will be. Try to avoid it. In addition, if you hear it, don't repeat it.
[article link]

Don't sabotage your own career - To avoid your own career self-destruction, McKee suggests avoiding these 10 habits
1. Not having a life plan. All very successful people have a clear life plan, whether memorized or actually written down. They create it, massage it and refer to it often. Nearly 85 percent of people who are satisfied with their life overall have a personal action plan, McKee says. "Without a plan, we leave our success in the hands of others who may or may not have time to look after other people's successes," he says. ... 5. Believing you are irreplaceable. There is no room for "divas" in the workplace. As soon as you convince yourself that you and only you can do the job "right," your star will surely start to fall. ... 9. Failing to self-promote. Bragging is one thing, but letting colleagues in your industry know of your success through case studies, promotion bulletins or other such tools is another. Labor losers often fail to recognize the importance of letting others know about their successes, or they go about it in the entirely wrong way. 10. Losing perspective. Intuitive business people recognize that, despite their best attempts to do everything right, sometimes they approach roadblocks and seek the advice and perspective of a respected friend, colleague or even a business coach. Those who fail to recognize their shortcomings are destined for the unemployment line.
[article link]

Newspaper: Gonzales in on tape destruction talks - Alberto Gonzales and other top White House lawyers took part in discussions about destroying CIA videotapes of interrogation of two al Qaeda suspects - there had been "vigorous sentiment" among some top White House officials to destroy the tapes - Other officials asserted that no one at the White House advocated destroying the tapes {If you like being lied to then Bush's America is the place to be.}
WASHINGTON (AP) -- Alberto Gonzales and other top White House lawyers took part in discussions about destroying CIA videotapes of interrogation of two al Qaeda suspects, the New York Times reported Tuesday night on its Web site. Also involved, according to the Times' sources, were David Addington, who was the counsel to Vice President Dick Cheney and is now his chief of staff; John Bellinger III, who until January 2005 was the senior lawyer at the National Security Council; and Harriet Miers, who succeeded Gonzales as White House counsel. One former senior intelligence official told the Times there had been "vigorous sentiment" among some top White House officials to destroy the tapes. Other officials asserted that no one at the White House advocated destroying the tapes, the newspaper said. Those officials added that no White House lawyer gave a direct order to preserve the tapes or advised that destroying them would be illegal. U.S. District Judge Henry H. Kennedy on Tuesday ordered Justice Department lawyers to appear before him at 11 a.m. Friday to discuss whether destroying the tapes, which showed two al Qaeda suspects being questioned, violated a court order.
[article link]

{Flashback} White House unofficial e-mail accounts draw scrutiny - The White House is being accused of improperly trying to hide e-mails about government business by using unofficial e-mail accounts - The Presidential Records Act, passed during the Nixon administration, requires the preservation of all official records of and about the president
WASHINGTON (CNN) -- The White House is being accused of improperly trying to hide e-mails about government business by using unofficial e-mail accounts. Congressional investigators say they found communications on one account from top White House aides about official matters, like the December firings of eight U.S. attorneys. Those e-mails were discovered on a Republican National Committee e-mail domain called gwb43.com. That domain is not part of the official White House communication system. The Presidential Records Act, passed during the Nixon administration, requires the preservation of all official records of and about the president. A White House spokesman defended the use of outside e-mail accounts as an appropriate method of separating official business from political campaign work. But the use of those accounts by officials discussing the firings -- and one from now-imprisoned lobbyist Jack Abramoff -- have led a liberal watchdog group to accuse administration of trying to skirt the law governing preservation of presidential records. "They wanted to make sure that no record could ever be found of what they were really up to in the White House," Melanie Sloan, executive director of Citizens for Responsibility and Ethics in Washington, told CNN.
[article link]

Abortion Practitioner Tells Michigan Medical Students He Has "License to Lie" - Hodari tells them his status as an abortion practitioner gives him license to lie to women - Hodari gave the local Medical Students for Choice group a talk entitled, "Why I Am An Abortion Provider" to motivate the pro-abrotion medical students pro-life student group, noted that Hodari is responsible for multiple women's deaths from his legal abortions. "Several women have died while getting abortions with Hodari, and yet the Michigan board of health has never investigated him," she said. "How many women have to die before the bureaucrats start telling Hodari to wash his hands and tell patients the truth."
Hodari gave the local Medical Students for Choice group a talk entitled, "Why I Am An Abortion Provider" to motivate the pro-abrotion medical students. The national pro-life student group Students for Life of America obtained a copy of the speech, in which Hodari says, "I have great satisfaction of what I do, and I never feel bad or worried about doing abortions." Hodari also spoke about how little he washed between abortions because it chafed his hands, even though his doing so puts women's health at risk. Most upsetting to SFLA director Kristan Hawkins is Hodari's claim that being an abortion practitioner gives him "license to lie" to women who seek him out for abortions. "To hear Hodari speak, one wonders if Michigan is the third world," Hawkins says in a statement she provided LifeNews.com. "Planned Parenthood complains about 'back-alley' abortions, even though Hodari is running a business where he's barely washing his hands between abortions." Ashley Tyndall, the president of the
[article link]

Charges urged against abortion-supporting AG (Kansas - Attorney General) - 'If allegations confirmed, Morrison should be prosecuted to fullest extent of law' - illegally sought confidential information which he was not at liberty to obtain in order to protect the target of an investigation - Morrison, a Republican-turned-Democrat who was supported by abortion advocates in Kansas in his campaign to defeat pro-life former Attorney General Phill Kline, read a statement confirming he'll resign on Jan. 31
"Many people feel betrayed by my actions, and they have every right to feel that way," Morrison read. "Because of my actions in my personal life, many people stopped believing in me." Morrison announced his resignation less than a week after reports in the Topeka Capital-Journal revealed he had carried on an affair with a woman who worked in the Johnson County district attorney's office first while Morrison held the post, then later when Kline was appointed to fill Morrison's unfinished term. Linda Carter disrupted Morrison's political tenure by filing a sex harassment complaint with the U.S. Equal Employment Opportunity Commission, and alleging that among other things, Morrison, after he moved from the county office to the state position, tried to have her spy on Kline's developing criminal investigation involving the Planned Parenthood in Johnson County.
[article link]

An Encyclopaedia of Religious Cults - Mormonism: Non Christian group which has been doing everything in it's power to make itself look and sound more Christian
Mormonism: Non Christian group which has been doing everything in it's power to make itself look and sound more Christian. Will use Christian terminology and deliberately deceive by agreeing or being vague with prospective converts or during media interviews. They believe God was once a sinful man who lived on another planet but who earned his salvation and became a god (as will all good male Mormons). He lives on an unnamed planet near the star Kolob with his many wives sexually procreating 'spirit babies' which will go on to have a pre-existence on that same planet and then be born on earth to human parents. Their birth circumstances will depend on how good they were on their birth planet. This god's first two sons were satan and Jesus, so they believe satan and Jesus are brothers, and we are all somehow related to them through the same spiritual parents!.
[article link]

MORMON LYING - I will present here instances where Mormon leaders and the Mormon church can be easily and clearly proven to have lied intentionally in order to deceive, in the service of their religion - This article only scratches the surface of how deception and lies permeate Mormonism - After having read and heard hundreds of former Mormons tell their reasons for leaving the church, I find that by far the most frequent reason given, and often the only reason, is: "The (LDS) church lied to me!"
Lying, I will show, although piously condemned by Mormon scriptures and in sermons by Mormon leaders, has been used by the church and its leaders from the very beginning to the present day. Such use of falsehood is completely incongruous with its claims of being led by God in righteousness, as the source of truth. Would God (or God's messengers) need to lie? Lying, "is not of God." ... What is true with these two subjects is, if anything, doubly true in the field of religion. ... The Lord made it very clear that some things are to be taught selectively and some things are to be given only to those who are worthy. It matters very much not only what we are told but when we are told it. Be careful that you build faith rather than destroy it. [My Comment: In other words, don't tell the "whole truth" if it would lead anyone to doubt the claims of Mormonism.] ... Paul Richards, 57, who left BYU last year, ridiculed that notion.... 'I worked in public affairs for the (LDS) church for 13 years, and I had to lie all the time....'
[article link]

Romney Attended Planned Parenthood Fundraiser in 1994 - in conjunction with a $150 donation his wife made to the organization -- notwithstanding Romney's contention that he had "no recollection" of the circumstances under which his wife gave money to the abortion-rights group - Romney and his wife, Ann, are shown in a yellow-and-white tent chatting with local political activists, including Nicki Nichols Gamble, who was then president and CEO of the Planned Parenthood League of Massachusetts (Of course Romney remembers! There are lies, political lies, and now Mormon Mitt lies. That reminds me, (LDS) Mormons think it is ok (not a sin) to lie to us infidels in order to further their Mormon cause, sort of like the Lucifer is not really portrayed as a brother of Jesus lie that the (LDS) just did -- more on this Mormon lies doctrine to come.)
That event, Nichols Gamble said, was the occasion where Ann Romney wrote her $150 check -- drafted on a joint checking account she had with her husband -- to Planned Parenthood of Massachusetts. "They were both there, and I remember very well chatting with both of them, and talking about his support for the pro-choice agenda," she said. "We talked about the fact that he was taking a pro-choice position on the issues, and we were very pleased about that." When asked by reporters earlier this year whether the former governor had ever donated money to Planned Parenthood, the Romney campaign said no. Aides subsequently conceded that Romney's wife, Ann, wrote a $150 check to the group in 1994. Romney spokesman Kevin Madden told ABC in May 2007 that Romney had "no recollection" of the circumstances under which the check was written, and stressed the fact that the donation was made by Ann Romney. "The governor has not donated to Planned Parenthood or abortion-rights groups," Madden said in May. Madden on Tuesday maintained that neither of the Romneys recalls how and why Ann made her donation in 1994. "As Mrs. Romney has stated previously, she is unfamiliar with the circumstances of a check she wrote close to 14 years ago," Madden said.
[article link]

Generational 'fight of the century' - 10-round rumble looms as taxpayers revolt - Round 1: Politicians (and lobbyists) favor rich Aging Boomers - Round 2: Next 'great generation' gaining power and wisdom - the Millennials have the upper hand because they are tech savvy, with every gadget imaginable almost becoming an extension of their bodies - They multitask, talk, walk, listen and type, and text {Bush fractured America - it's up to the Christians and the Church to restore and unite America including the generations, races and sexes.}
The most outrageous examples of the Aging Boomers class are the "greed-is-good" guys whose lobbyists just killed a bill that would have plugged a huge tax loophole granting special capital gains treatment to private equity, hedge funds, leveraged buyouts and Wall Street power players, guys who hate paying ordinary income tax like the rest of working Americans. They are the extreme "poster boys" for the Aging Boomers. Gordon Gekko coined their motto: "Greed is good." They're not satisfied making a few hundred million, getting rich at the rate of ten thousand bucks an hour. Their egos need to be billionaires! ... Next 'great generation' gaining power and wisdom Here's how "60 Minutes" described them: "The workplace has become a psychological battlefield and the Millennials have the upper hand because they are tech savvy, with every gadget imaginable almost becoming an extension of their bodies. They multitask, talk, walk, listen and type, and text. And their priorities are simple: they come first." Yes, and soon they'll take control. One ad exec who's been following Millennials for years told " 60 Minutes:" "Some of them are the greatest generation. They're more hardworking. They have these tools to get things done. They are enormously clever and resourceful. Some of the others are absolutely incorrigible. It's their way or the highway. The rest of us are old, redundant, should be retired. How dare we come in, anyone over 30. Not only can't they be trusted, they can't be counted upon." Battle lines are drawn: Wake up, you old fogies!
[article link]

Weirdest work stories of the year 2007 - Here are 15 headlines that exemplify the strange happenings that took place in the workplace in 2007
Natural disasters, revolutionary technology, pro-athlete scandals and national calamities marked 2007 as an unforgettable year. Yet, amid these major happenings arose stories that were overlooked, unseen or ignored altogether: tales of our nation's work force. Understandably, these pieces weren't as newsworthy as Michael Vick's dog fighting charges or Paris Hilton going to jail. But these stories held an angle unlike any other: They were just plain weird.
[article link]

Romney Again Seeks Huckabee Apology - renewing a call for Mr. Huckabee to apologize for characterizing the Bush administration's foreign policy as "arrogant" - "I don't have anything to apologize for" Mr. Huckabee said Sunday on CNN's "Late Edition" {Mormon Mitt Romney demands that every knee bows to his will.}
Mr. Romney once again accused Mr. Huckabee of using "the language of a Democrat" in an article he wrote for the January/February 2008 issue of Foreign Affairs in which he asserts that "the Bush administration's arrogant bunker mentality has been counterproductive at home and abroad." During an appearance on NBC's "Meet the Press" on Sunday, Mr. Romney said that Mr. Huckabee should apologize to President Bush for his comments, but so far, he has declined. "I don't have anything to apologize for," Mr. Huckabee said Sunday on CNN's "Late Edition." "I've got to show that I do have my own mind when it comes to how this country ought to lead, not only within its own borders but across the world." For several days, Mr. Romney has been seeking to associate Mr. Huckabee's views with those of the Democratic presidential candidates, and he did so again today. (The Romney campaign has even sent out a mailer, linking Mr. Huckabee to former President Clinton.)
[article link]

New Poll Of Conservatives Gives Huckabee Wide Lead Over All Challengers - Huckabee's Support Has Wide, Deep Potential - Huckabee is the least likely to spark an (Republican Party) exodus if he wins
Maxwell, IA . The nation's largest statistically valid survey of grassroots conservatives has found that Mike Huckabee now enjoys a 2-to-1 margin of support over his nearest competitor -- a dramatic shift from a similar poll conducted in September. ... "Grassroots conservatives are taking a closer look at Huckabee and apparently like what they see," said Steve Elliott, President of Grassfire.org. ... Huckabee's Support Has Wide, Deep Potential The poll also found that grassroots conservatives find Hucakbee among the most trustworthy on the issue of stopping illegal immigration -- in a statistical dead-heat with immigration stalwart Tom Tancredo with each at 20 percent. "Grassroots conservatives at this point in time trust Mike Huckabee with their most important issue -- securing our borders," says Elliott. In addition, 25% of grassroots conservatives now think Huckabee will win the nomination -- up from just 2 percent in September. And among the major Republican candidates, Huckabee is the least likely to spark an exodus if he wins. "All these factors indicate Huckabee's surge may have staying power and his upside potential is high," says Elliott.
[article link]

Lawmakers to investigate Iraq contract worker's rape claim - the alleged rape occurred on her fourth night in Iraq, at the U.S.-controlled Camp Hope in Baghdad {Bush has made a nightmare for so many people. The sooner America and the world can move on from the Bush nightmare the better! It is not in God's plan for people to be used, abused or thrown away, Bush Jr. needs a reality check!}
(CNN) -- A House panel on Wednesday is scheduled to examine a woman's accusations that she was drugged and raped by co-workers at a contracting firm in Iraq two years ago. ... Jones said Monday that the alleged rape occurred on her fourth night in Iraq, at the U.S.-controlled Camp Hope in Baghdad. She said she had met with some of her co-workers, one of whom gave her a drink. She believes it was laced with the date-rape drug Rohypnol. ... Jones said a security guard provided her with a cell phone, which she used to call her father. Her father then contacted Rep. Ted Poe, R-Texas, "to get me out of Iraq," Jones said. In a statement, KBR says it investigated Jones' allegations but was "instructed to cease by government authorities because they were assuming sole responsibility for the criminal investigations." The U.S. Justice Department has said it is investigating the case but will not comment further on it, according to The Associated Press. On Wednesday, the House Subcommittee on Crime, Terrorism, and Homeland Security will look into the case, examining who is responsible for enforcing federal law to protect Americans working for U.S. contractors in Iraq. The AP reported last week that the chairman of the House Judiciary Committee had asked the Justice Department to give a full account of its investigation into the case. Rep. John Conyers, D-Michigan, asked Attorney General Michael Mukasey if Jones' claims had been investigated, the AP said. Conyers also asked whether the Justice Department has jurisdiction to prosecute under military provisions of the USA Patriot Act, AP reported.
[article link]

Halliburton bails out of Iraq, KBR and now America - "With various ongoing investigations, Halliburton's sale of KBR and the move to UAE are tantamount to fleeing the scene of a crime" - The United States has no extradition treaty with the UAE
WASHINGTON, March 12 (HalliburtonWatch.org) -- "With various ongoing investigations, Halliburton's sale of KBR and the move to UAE are tantamount to fleeing the scene of a crime," said Jim Donahue, co-director of Halliburton Watch, in response to the company's announcement today that it will move its headquarters to Dubai, UAE. Halliburton is moving to UAE at a time when it is being investigated in the U.S. for bribery, bid rigging, defrauding the military and illegally profiting in Iran. It is currently in the process of divesting all of its ownership interest in the scandal-plagued KBR subsidiary, notorious for overcharging the military and serving contaminated food and water to the troops in Iraq. Although Halliburton will still be incorporated inside the United States, moving its corporate headquarters to UAE will make it easier to avoid accountability from federal investigators. The company has proven adept at using offshore subsidiaries to circumvent restrictions on doing business in Iran and to elude responsibility for paying benefits to former employees. Halliburton has also used its operational structure for contracts in Iraq and post-Katrina -- especially multiple layers of subcontractors -- to elude oversight and accountability to taxpayers.
[article link]

Romney Won't Spill the Beans on His Mormon Faith - But Mormonism isn't as flexible - It's a hook, line and sinker deal - You buy it all -- every word of the Book of Mormon and its supplement, the Book of Abraham -- or you're not a Mormon - yes, they believe "Jesus and Lucifer were brothers, in the sense of both being spiritually begotten by the Father - The (LDS) Church issued a deceptively worded statement that most reporters incorrectly read as a denial of the brotherhood of Jesus and Satan
The more Mitt Romney evades speaking about his Mormon beliefs the more you want to ask him questions about it. ... But Mormonism isn't as flexible as Catholicism. It's a hook, line and sinker deal. You buy it all -- every word of the Book of Mormon and its supplement, the Book of Abraham -- or you're not a Mormon. ... But if Romney were to admit to such doubts and reservations, the (LDS) Church of Latter Day Saints would be forced to say he is no longer a Mormon. And a candidate for president without a religion ... well, that could only happen on The West Wing. ... Many evangelicals believe and have said publicly that Mormonism -- contrary to Romney's assertions -- is not a Christian religion but an abomination of Christianity. Here's a sampling of why: Mormons believe that the Garden of Eden was in Missouri; that Jews were the first people in America; that Indians descended from Jews and are a lost tribe of Israel; that Jesus came to America; that after the next coming of Christ (which will be the second or third, depending on how you count his trip to America), the world will be ruled for a thousand years from Jerusalem and Missouri; and to answer Mike Huckabee's now famous question, yes, they believe "Jesus and Lucifer were brothers, in the sense of both being spiritually begotten by the Father." When Matt Lauer asked Romney the Huckabee question about Jesus and the devil being brothers, Romney refused to answer and handed the question off to the Church of Latter Day Saints. The Church issued a deceptively worded statement that most reporters incorrectly read as a denial of the brotherhood of Jesus and Satan. In fact, the Church could not and did not deny it. The Church did correctly point out that attackers (meaning critics) of Mormonism often use the brother bit. Critics also use the Church's 70 year delight in polygamy and sex with very young girls, which also happens to be true. Critics of Mormonism have plenty to work with without inventing anything. ...
[article link]

Pinups of bikini-clad women hid jailbreak route, officials say - Twenty-year-old Jose Espinosa and 32-year-old Otis Blunt, who are considered armed and dangerous, were discovered missing from their (New Jersey Union County Jail) cells
(CNN) -- Two inmates at New Jersey's Union County Jail made a movie-style escape Saturday and remained at large Monday, according to Union County Prosecutor Ted Romankow. ... Twenty-year-old Jose Espinosa and 32-year-old Otis Blunt, who are considered armed and dangerous, were discovered missing from their cells at about 5:15 p.m. Saturday, Romankow said. The men left behind dummies in their beds, cinder block dust and a note wishing authorities "Happy Holidays." Espinosa, who recently pleaded guilty to aggravated manslaughter, was to be sentenced on January 25 and faced a minimum of 17 years in prison. Blunt was being held in lieu of $75,000 bond on weapon and robbery charges. Both men were being housed in the high security area of the multilevel jail, Romankow said. ... At a news conference Monday, Romankow read the note that was found in Espinosa's cell, saying it represented the "arrogance of these two men." "Thank you officer -------- for the tools needed, you're a real pal, Happy Holidays," the note read, with a smiley face drawn next to it. Authorities are investigating the note's claims about the guard, the Associated Press reported. The guard has not turned in a report and disciplinary action has not been taken, Romankow said, according to AP.
[article link]

Corzine to sign NJ death penalty ban - Gov. Corzine is expected today to sign into law today a bill abolishing the death penalty in New Jersey {Murder in America is now just a later-term abortion and soon it will not even be a crime, since murder is no longer a serious crime. Our government and politicians of both parties are turning America into a criminal's paradise.}
TRENTON - Gov. Corzine is expected today to sign into law today a bill abolishing the death penalty in New Jersey. With his fellow Democrats providing most of the votes, the General Assembly and State Senate last week approved the measure under which convicted people facing death would instead receive life without parole. Once Corzine signs the bill at the statehouse at 10 a.m., New Jersey would become the first state to legislatively end capital punishment since the U.S. Supreme Court reinstated the death penalty in 1976. Before that, the high court had halted all executions for four years and overturned all death sentences in the nation. Corzine has long been on record as opposing the capital punishment. He says he doubts it has any deterrent effect and is concerned that an innocent person might be executed by mistake.
[article link]

{Flashback} Bush's Surprising Plea for Clemency - convicted of raping and murdering two adolescent girls, has his execution stayed by President Bush out of deference to the International Court of Justice in The Hague
If you tried to come up with the best way to enrage the nativist right in America, you might dream up something like this: a Mexican immigrant, convicted of raping and murdering two adolescent girls, has his execution stayed by President Bush out of deference to the International Court of Justice in The Hague, Netherlands. Believe it or not, that's the storyline in the controversial case of Medellin v. Texas, which the Supreme Court will hear on Wednesday. The Administration is siding with Jose Ernesto Medellin and his lawyers, arguing that he along with 50 other Mexican nationals should have their convictions reviewed because, in what the International Court has ruled a violation of a treaty signed by the U.S., they were not offered access to Mexican consular officials after their arrest. The raucous right is in an uproar, stunned that their onetime hero, George W. Bush, is going against them on a case that combines three of the issues closest to their heart: immigration, the death penalty and international sovereignty.
[article link]

The Medellin case: What is Bush thinking? - So we're once again in the position of seeing our president extending legal protections to foreign nationals who commit crimes against Americans that Americans don't have - he (George Bush) ought to be asked why he has intervened on behalf of a child killer
If not for the fact that Medellin is a Mexican citizen, the ICJ would not have intervened in the case and Bush wouldn't have sided with them. So we're once again in the position of seeing our president extending legal protections to foreign nationals who commit crimes against Americans that Americans don't have. And he's probably wrong on the merits. ... If the president's argument wins, then as Ramesh points out, the Senate's advise and consent role in ratifying treaties becomes meaningless: The president can just do whatever he wants. That's too much power for any president to have, and in this case it's being misused to stay the execution of a brutal criminal who shouldn't even be in the US at all. The president ought to lose this case, and he ought to be asked why he has intervened on behalf of a child killer.
[article link]

Muslim Helped Save Jews During Subway Hanukkah Beatdown {It is God's desire that the world honors the Jews. To go against the Jews is to go against God. I'm sure God will bless that man in some way! God gave the Jews holidays and customs to observe and follow and then they get harassed for doing what God told them to do - it's not difficult to discern the error of the harassers.}
Hassan Askari from Bangladesh jumped to Walter Adler's aid while a group of thugs allegedly pummeled and taunted him on a New York subway this weekend. ... A Brooklyn man whose "Happy Hanukkah" greeting landed him in the hospital said he was saved from a gang of Jew-bashing goons aboard a packed Q train by a total stranger - a modest Muslim from Bangladesh. Walter Adler was touched that Hassan Askari jumped to his aid while a group of thugs allegedly pummeled and taunted him and his three friends. So Adler has invited his new friend over to celebrate the Festival of Lights. The two new pals - Adler, 23, with a broken nose and a fat lip, and Askari, 20, with two black eyes - broke bread together and laughed off the bruises the night after the fisticuffs.
[article link]

ConstitutionParty.com: Whither the Conservative Movement? - When that vehicle (political party) becomes destructive of the movement's goals, it is time for a "Declaration of Independence" from that party - The time is now
To make matters worse, they saw a president who, while wearing his Christianity on his sleeve, appointed more open homosexuals to high office than Clinton. They watched as their president bowed to a Shinto shrine, declared Islam a religion of peace and declare that Muslims, Jews, Christians and - by a fair interpretation of his remarks - all other religions, worship the same God and their various paths all lead to salvation. It is not coincidental that many religious conservatives are now saying, "Fool me once, shame on you; fool me twice, shame on me," and are no longer willing to follow lockstep with GOP leadership. All of this presents an unparalleled opportunity for the Constitution Party. Can we rise to the challenge? Can we be the bulwark in this political storm where the disenfranchised can find refuge? If we are successful in marshalling those who have been betrayed by their party leadership into a "Third Force" as Richard Viguerie calls it, but organized as the Constitution Party (which is not what Viguerie recommends), we can re-shape the political landscape.
[article link]

Romney: My Dad (George Romney) Should've Been President - "He really should have been President of the United States, I gotta tell you" Romney said {This is the most annoying thing about Mitt Romney and his (LDS) Mormon cult. They just make everything up as they go along the TRUTH and history are 100% irrelevant to the LDSers. This is 100% Mormon trash talk - George Romney was born in Mexico and as a non-native American George was 100% ineligible to be President of the USA. Romney for the Mormons is trying to be on the sly and avoid and change the laws, whether they are marriage laws, non-profit tax laws (the LDS is a corporation that pays no taxes), or political eligibility laws the Mormons ignore them and follow their own rogue rules.}
George Romney was considered by some to be the frontrunner for the 1968 GOP nomination, but his campaign was torpedoed after he made an ill-advised comment about being brainwashed during a visit to Vietnam. "He really should have been President of the United States, I gotta tell you," Romney said.
[article link]

{Flashback} The prophet [Joseph Smith] and the presidency: Mormonism and politics in Joseph Smith's 1844 Presidential campaign - Smith made the formal announcement of his candidacy on January 29, 1844 - it was discovered that Bennett (VP candidate) had been born in Ireland and was therefore ineligible for office {Joseph Smith the convicted con-artist and founder of the (LDS) Mormon movement in his 1844 presidential bid tried to sneak an ineligible candidate onto his own campaign ticket until the American people found out and Joseph Smith was forced to remove Bennett from the ticket. The Mormons in running the ineligible George Romney for President in 1968 were just following the morals of their founder Joseph Smith.}
Smith made the formal announcement of his candidacy on January 29, 1844. At first, James A. Bennett, a New York businessman, was selected as Smith's Vice Presidential candidate. However, after it was discovered that Bennett had been born in Ireland and was therefore ineligible for office, the number two position fell to Sidney Rigdon, Smith's close friend and advisor. ... Indeed, the Mormon founder openly admitted that the campaign was partially motivated by his desire to make the Saints' political clout felt on the state and national level. Smith stated that: "I do not care so much about the Pres[idential] election as I do the office I have got. We have as good a right to make political party to gain power to defend ourselves as for demagogues to make use of our religion to get power to destroy ourselves. We will whip the mob by getting up a President. Smith then quipped, "When I look into the eastern papers and see how popular I am, I am afraid I shall be President."
[article link]

Huckabee skyrockets among GOP voters in key Southern state - The survey suggested that Huckabee's personality was among his strengths - In particular, he tops the list when likely GOP voters are asked to name the candidate who is most believable
(CNN) -- Former Arkansas Gov. Mike Huckabee has shot to the top of a new poll in South Carolina, leading Republican presidential candidates in the key Southern state. Huckabee garnered 24 percent in the CNN/Opinion Research Corp. poll, conducted by phone between Sunday and Wednesday. The survey was released Friday. When the same poll was conducted in July, Huckabee was in the lower tier, with 3 percent of support from registered GOP voters. The survey suggested that Huckabee's personality was among his strengths. In particular, he tops the list when likely GOP voters are asked to name the candidate who is most believable. The South Carolina poll showed Huckabee rocketing ahead of his GOP rivals, including the former front-runner in the state, ex-New York Mayor Rudy Giuliani.
[article link]

The reservations about Romney remain - his credibility has been the real problem - Despite outspending all the other candidates, the Romney candidacy hasn't ignited - What dogs Romney is a sense that he is not being honest about who he is - In an election such as this, where voters clearly are concerned about honesty and transparency, candidates who do not score well in these areas are paying a price
Mitt Romney gave his long-anticipated speech about religion, which he called "Faith in America." The purported purpose of the address was for the Republican presidential candidate to dispel festering doubts about himself because of his Mormon faith. Unfortunately, I believe it was a failed performance. I think that Romney and his team overestimated the extent to which his Mormonism has been what is troubling his candidacy and underestimated the extent to which his credibility has been the real problem. Despite outspending all the other candidates, the Romney candidacy hasn't ignited. By contrast, former New York Mayor Rudolph Giuliani has maintained his lead in national polls, despite a background of three marriages, estranged children, pictures of himself in drag, support for gays, support for abortion, having endorsed a Democratic candidate for governor of New York, and support for gun control. But Giuliani has not been running as a traditional conservative candidate. Romney has. What dogs Romney is a sense that he is not being honest about who he is. In an election such as this, where voters clearly are concerned about honesty and transparency, candidates who do not score well in these areas are paying a price. In Romney's case, that price reflects his credibility challenge in convincing religious conservatives that his changed positions are for real.
[article link]

{Flashback} Bush pardons Georgia moonshiner - Randall Leece Deal had a bit part in the movie 'Deliverance'
Randall Leece Deal was a millworker and twice convicted moonshiner when he got his big break in 1972. He was cast in a bit part in "Deliverance" and delivered a single line so repellent he later told his mother it had been dubbed. On Wednesday he got maybe the second biggest break of his life: A presidential pardon. Deal, 66, was convicted in 1960 and in 1964 for moonshining in North Georgia. He was among 16 pardons announced by the White House in what is an annual tradition. He is at least the second moonshiner pardoned by Bush. Deal said when he heard about that one - a Tennessee man pardoned in 2003 - he decided to apply for his own. "I figured if that guy could get one, then why not me? We're the same age." When reached by a reporter Wednesday afternoon, Deal said somebody had called yesterday telling him he got the pardon, but he had not received official word.
[article link]

Featuring a list of memberships in NWO organizations - NWO Government Office Holders - United States Congress: Senator George J. Mitchell (D) ME C - THIS LIST IS VERY INCOMPLETE because it represents a moving target and endless hours of research to keep up
In the beginning, there were many Satanic religions set apart from the Jewish worship of Jehovah, God of Abraham. It may serve the reader to realize the God of Abraham is also the God of both the Christian and {not} Islamic faiths. All contentions between these three great faiths, I believe, are the results of manipulative efforts by the Satanic churches and, in our times, those of the NWO movement. The Masonic 'Bible,' Morals and Dogmas proclaims it clearly as a means to establishing control.
[article link]

Clemens denies steroid use - "Roger Clemens adamantly, vehemently, and whatever other adjectives can be used, denies that he has ever used steroids or ... improper substances"
(CNN) -- A lawyer for Roger Clemens strongly denies the seven-time Cy Young Award winner used steroids to pump up his body and his pitching statistics. Clemens, considered a shoo-in for the Baseball Hall of Fame someday, was prominently featured in the report on performance-enhancing drugs that former Senate Majority Leader George Mitchell released Thursday. "Roger Clemens adamantly, vehemently, and whatever other adjectives can be used, denies that he has ever used steroids or ... improper substances," Clemens' attorney, Rusty Hardin, said Thursday. "He is really, really concerned and upset that he has been named in this report. It's based on the allegations, apparently, of a trainer that he's had in the past. ... That's not a standard someone should be held out in public to have done something as serious as using steroids in baseball."
[article link]

baseball steroid report {This is strange news and almost like it is out only to intentionally hurt baseball "America's pastime". The New World Order (NWO) people are probably trying to discredit baseball in attempting to make soccer the one and only NWO sport much like some religious debris (it won't be atheism, although it will eventually be Satanism) will end up being the NWO's only sanctioned religion.}
NEW YORK (CNN) -- Illegal steroids have been in widespread use in Major League Baseball for more than a decade and used by some of the game's top stars, former Sen. George Mitchell said in releasing a report Thursday. "This has not been an isolated problem involving just a few players or a few clubs," Mitchell said. "Many players were involved. Each of the 30 clubs has had players who have been involved with such substances at some time in their career." Mitchell said while action should be taken against the most egregious abusers, it will be in baseball's best interest to put the past behind it. "The commissioner should give the players and everyone else the chance to make a fresh start," Mitchell said. "That's what baseball needs." ... "Hundreds of thousands of our children are using" performance enhancing drugs, he said. "Every American, not just baseball fans, ought to be shocked into action by that disturbing truth." Mitchell embarked on his multimillion-dollar task at the behest of Major League Baseball Commissioner Bud Selig, who felt an inquiry was necessary after reading "Game of Shadows." ... Mitchell's investigation was a difficult one because he had no subpoena power, meaning he had no way to force players or witnesses to cooperate with his investigation.
[article link]

Dems: Amen to Ramadan, but forget about Christmas - 9 House members praise Islamic faith, won't recognize Christian observance - nine Democrats in the U.S. House refused to vote for a Christmas resolution that condemns the worldwide persecution of Christians
Only weeks after voting for a resolution that "recognizes the Islamic faith as one of the great religions of the world," nine Democrats in the U.S. House refused to vote for a Christmas resolution that condemns the worldwide persecution of Christians. U.S. Rep. Diana DeGette, D-Colo., was on the list of those who endorsed the statement recognizing Islam but refused to support the Christmas resolution that noted the holiday "is celebrated annually by Christians throughout the United States and around the world." The Christmas resolution, like the Ramadan resolution, decried the violence that targets religion around the world. A spokesman for DeGette told WND her vote was because the Ramadan resolution, which she endorsed, was about "rejecting religious extremism and promoting of religious tolerance." The spokesman, Chris Aaron, however, said DeGette is a "strong supporter of separation of church and state and her view was that Congress should not favor one religion over another. "She felt this resolution (recognizing Christmas and condemning persecution of Christians) promoted Christianity over other religions," he told WND. Other Democrats who supported the acknowledgment of Islam's Ramadan but refused a similar recognition for Christianity's Christmas included Gary Ackerman and Yvette Clarke of N.Y., Alcee Hastings, Fla., Barbara Lee, Fortney Stark and Lynn Woolsey, Calif., Jim McDermott, Wash., and Robert Scott, Va. Both resolutions, carrying similar wording, ultimately were approved. But the American Family Association of Pennsylvania also raised the issue of representatives supporting Ramadan, but refusing to offer the same support for Christmas. ... According to Liberty Counsel, the Christmas resolution was approved with nine "no" votes. Ten others voted "present" and 40 refused to vote at all. "Amazingly, all but two of the representatives who answered "present" or voted against the Christmas resolution voted in favor of a resolution recognizing Ramadan, even though much of the language was similar," the group said.
[article link]

Gunman may have warned of Colorado shootings {These two horrible shooting sprees are the result of a person who had determined that he didn't like Christians. Who is this person or anyone to judge like this and appoint themselves judge, jury and executioner it is absolutely unacceptable conduct and it is a complete breakdown of an advanced functioning society.}
DENVER - Between his two shooting sprees, church gunman Matthew Murray apparently posted online threats about killing Christians. But whether the warnings reached police was unclear Tuesday. ... I'm coming for EVERYONE soon and I WILL be armed to the @%$ teeth and I WILL shoot to kill," one threat posted Sunday by nghtmrchld26 said. At least one visitor to the site contacted the FBI before the second attack, the site's administrator said. The FBI would not confirm that. Nghtmrchld26 made at least 11 posts between the two shootings on a site run by the Association of Former Pentecostals, a nonprofit group that says it was created to help people who have left Pentecostal and charismatic churches. The threats appear to include passages lifted from a manifesto written by Eric Harris, one of the teens who carried out the 1999 massacre at Columbine High School.
[article link]

ROMNEY'S (ALMOST) DEAN SCREAM SPEECH - "I'm going to find you, track you down, make sure you vote in the caucuses" - Toward the end of his remarks, he teetered on the line of closing the deal and -- begging {Besides being borderline 'begging' it is also borderline cult manipulation, control and weirdness. I don't think it is appropriate for a candidate to make demands of voters and insist they vote for his candidacy.}
If anything is certain about the GOP presidential primary, it's that Romney really, really wants to win Iowa. Desperately. ... Funny enough, when Romney was wrapping up his remarks, he said the following: "You're going to do something which people don't expect, which is give me a victory. And then I'm going to New Hampshire, where I'm pretty solidly in the lead in New Hampshire, and then I'm going to be in Nevada, and I'm going to win Nevada, and then I'm going to be in Wyoming, and I'll win that one, and then Michigan, and we're going to end up doing real darn well. That's at least what I plan. Brian over here was afraid I was going to scream as I was saying that -- the Howard Dean moment, but I'm not doing that. No predictions like that, no screaming allowed…. I'm going to find you, track you down, make sure you vote in the caucuses."
[article link]

Huckabee apologizes for Mormon remark - for saying, "Don't Mormons believe that Jesus and the devil are brothers?" {Indeed the (LDS) Mormons do teach a jesus and Satan are brothers doctrine - however during election year cycles it seems they don't teach such doctrine so eagerly. It's not off limits to explore the beliefs of a presidential candidate.}
An ordained Southern Baptist minister, Huckabee asked the question in an article to be published Sunday in The New York Times, which released his quote Tuesday. Romney, a Mormon, retorted that "attacking someone's religion is really going too far." Huckabee apologized Wednesday, saying he had asked an innocent question during a lengthy conversation and was shocked to see it taken out of context. "I was horrified when I read that, and I apologized to Mitt Romney, because first of all, I don't think that his being a Mormon or not being a Mormon has a thing to do with his being president." Huckabee said Romney responded graciously to his apology, which he offered after a Republican presidential debate in Des Moines.
[article link]

DVD - Attack of the Killer C's -- Casual Christian, Cultural Christian, Compromising Christian, Corruptive Christian, Counterfeit Christian -- 3-Hour, 5-DVD set ($29.99)
The "attack of the Killer 'C's" -- This 3-hour, 5-DVD set covers the Casual Christian, Cultural Christian, Compromising Christian, Corruptive Christian, Counterfeit Christian. In today's society, when these types of "Christians" are literally opening the door to Antichrist, this video is a breath of fresh air. This disaster is of such magnitude that it makes the Titanic look like "chump change"! This video reveals the cosmic battle in which we are engaged and exposes the seductive weapons Satan uses to keep us from being the mighty army of God. Over 100 years ago, Christian Churches stopped teaching this material, opening the door for the current terrible spiritual state of both our churches and our society. This video sounds the alarm as a good "Watchman On The Wall". We are under attack! Rise up, oh men of God, to battle for the millions of souls deceived and in risk of Hell.
[article link]

Attack of the Killer C's Part 1 (Listen Online)
These streaming files require RealAudio:
[article link]

Lone Gunman Killed Four in Colorado Church Shooting Sprees, Cops Say - Harris said he saw the gunman - They stayed in the vehicle and prayed for the gunman "It was obvious that he was in some sort of pain and going through a lot" Gibbs told "Today (NBC)" "I just prayed God would bring him peace" {Prayer is always a good call. We do need to pray for healing and for protection for all of these families including the shooters family and for the Church and the YWAM missionary staff and school.}
COLORADO SPRINGS, Colo. - The gunman believed to have killed four people in a pair of shooting sprees at a megachurch and a missionary training school had been thrown out of the missionary school about three years ago and had been sending the place hate mail, police said in court papers Monday. The gunman was identified as Matthew Murray, 24, who was home-schooled by his family and raised in what a friend said was a deeply religious Christian household. ... Senior Pastor Brady Boyd of New Life Church said the gunman had no connection to the church. "We don't know this shooter," Boyd said. "He showed up on our property yesterday with a gun with the intention of hurting people, and he did." ... Harris said he saw the gunman. "I was in the military for about three years, and the way he was holding the rifle looked just like the way we were taught to when I was in the military," he told NBC's "Today" show. They stayed in the vehicle and prayed for the gunman. "It was obvious that he was in some sort of pain and going through a lot," Gibbs told "Today." "I just prayed God would bring him peace." ... The Colorado shootings came days after a 19-year-old gunman opened fire at a busy department store in Omaha, Neb., killing eight people and himself.
[article link]

Security guard who stopped shooter credits God - Assam said, "I give the credit to God - And I say that very humbly. God was with me and the whole time I was behind cover -- this has got to be God, because of the firepower that the gunman had vs. what I had -- was God. I did not run away and I didn't think for a minute to run away, I just knew that I was given the assignment to end this before it got too much worse. I just prayed for the Holy Spirit to guide me" {I hope President Bush gives her a medal and recognizes her valor! She is a real hero!}
COLORADO SPRINGS, Colorado (CNN) -- "It seemed like it was me, the gunman, and God," said Jeanne Assam, describing her feelings as she confronted a man who charged into her Colorado Springs church Sunday firing a weapon. Assam, a church security guard with law enforcement experience, fired her own weapon at the invader and stopped his attack, police say. Police on Monday identified the gunman as Matthew Murray and said he was also responsible for an attack earlier Sunday at a missionary center some 70 miles away. The two incidents left four people dead, in addition to the gunman, and five wounded. Boyd said Assam was a hero in preventing further bloodshed, rushing to confront the gunman just inside the church. "She probably saved over a hundred lives," Boyd said.
[article link]

Ministry of Homeland Security Visited Omaha Mall Before Massacre (Online Video 41 seconds)
It was a coincidence, no doubt. Not only did Bush visit Omaha prior to the massacre, but so did the Ministry of Homeland Security. ... As Alex Jones reported in May, 2004, FEMA had arrived in New York on September 10th (2001) to set up a command post located at Pier 29 under the auspices of a "biowarfare exercise" (Tripod) scheduled for September 12, a fact revealed to Dan Rather by Tom Kenney of FEMA's National Urban Search and Rescue Team. For some odd reason, a Google News search does not return a repeat of the ABC News admission that a Ministry employee was at the mall the same day as the massacre. However, comrade Chertoff, in remarks after the event, admitted that the Ministry had an employee at the West Roads Mall prior to the incident, although the corporate media did not find this worthy of mention.
[article link]

CuttingEdge.org: Was the Omaha Mall Shooting disaster a "false-flag operation" run by Homeland Security? - "It was a coincidence, no doubt - Not only did Bush visit Omaha prior to the massacre, but so did the Ministry of Homeland Security - 'We learned today that shortly before the shooting a Homeland Security employee visited the West Roads Mall to talk with officials about the mall's security', reports Charles Gibson for ABC News (see video) - 'Airports and sports arenas have tightened security considerably since 9/11, but malls have been reluctant to do so'" - Americans are being conditioned to accept - heavy police and para-military presence in all areas of civilian life
Can you believe that another government operation was reported occurring very close and/or parallel to a major public disaster? "It is clear that at least five if not six training exercises were in operation in the days leading up to and on the morning of 9/11," write Paul Joseph Watson and Alex Jones. 'This meant that NORAD radar screens showed as many as 22 hijacked airliners at the same time. NORAD had been briefed that this was part of the exercise drill and therefore normal reactive procedure was forestalled and delayed'." "These exercises included Operation Northern Vigilance, the biowarfare exercise Tripod, Operation Vigilant Guardian, Operation Northern Guardian, and Operation Vigilant Warrior. Of course, such exercises, including simulated airliner hijackings and flying planes into the twin towers." Do you remember the London terrorist attack of July 7, 2005? Read all the details in our archived article, NEWS2054, "LONDON TERROR ATTACKS CARRIES STRONGEST 'OCCULT SIGNATURE' IMAGINABLE". After the attack, British government officials admitting that, at the time of the bombing, some of their elite "anti-terrorist" units were simulating exactly the type of attack which was actually being carried out. One of the key indicators that a terrorist attack might be a government operation is when you see government officials and/or elite units in the same area at the same time as the attack. Homeland Security Chief, Michael Chertoff, admitted that one of his Ministry employees was, indeed, at the mall. "We also have our protective security advisors who go and visit various facilities. We actually had one, by coincidence, at the mall in question at the time of the incident, discussing reaction to IEDs and what you can do to prevent or reduce your vulnerability to IEDs." This information begs the question, "was this Homeland Security employee" acting as a Mind Controlled handler for the shooter? This next segment alludes to the real, hidden agenda behind these attacks. "In other words, heavily militarized cops will scare the dickens out of shoppers, same as New York's Intelligence Division is 'in the business of scaring people', as Popular Mechanics recently reported ... A few more mall incidents by deranged teenagers cranked up on pharm drugs - and maybe even a well-placed terrorist event - and the American people will be begging for surprise SWAT raids at the local mall ..." Americans are being conditioned to accept two formerly "off-limits" concepts: 1) Confiscation of all guns 2) Acceptance of heavy police and para-military presence in all areas of civilian life. Once both of these dictatorial concepts are firmly planted in most citizen's minds, it will be far easier to clamp a harsh dictatorship upon the people.
[article link]

A Special Message from Pastor John Hagee Regarding His Book In Defense of Israel
Given my long years of preaching the gospel to so many, it simply never occurred to me that anyone would question my belief in the fundamentals of the faith. I chose to use challenging language that I hoped would confront the body of Christ to consider events from the Jewish and historical perspective and therefore develop greater empathy for our Jewish friends. Over the centuries, Christians have been quick to condemn the Jews for failing to recognize Jesus as Messiah. This approach led to replacement theology and the viewpoint of some that God has rejected and broken covenant with the Jewish people. These ideas, in turn, opened the door to a vicious Christian anti-Semitism that led to the Crusades, the Inquisition and countless pogroms. I tried to challenge this view by highlighting a distinction that has been long recognized in Christian theology between the role Jesus played in His first coming, and the role He will play in his second coming. Jesus came the first time as the suffering Messiah, as exemplified by His persecution, rejection and crucifixion. Jesus will come back as the reigning Messiah, who will rule the world from His throne in Jerusalem as King of Kings and Lord of Lords. ... I am deeply grieved for any confusion my writing may have caused the body of Christ. It was never intended. I trust this letter and the expanded edition of In Defense of Israel will clarify what I believe. I also hope that we can return our focus to what I had anticipated to highlight all along, the fact that we Christians must shift from condemning the Jews for what they missed to thanking them for what they gave.
[article link]

Mitt Romney Versus the Evangelicals --Satirical Analysis by Chris Davis {Are (LDS) Mormons stupid or are they crazy? Because this article is both stupid and insane! This article is full of more inaccuracies and falsehoods than the (LDS) "Book of Mormon".}
Columbia, S.C. - With bickering and tensions rising in the Republican Party, a Mitt Romney nomination could force Evangelical Christians to call for a South Carolina secession from the Union. That simple call for secession could result in a following by other southern states, leading to a domino effect that could result in another bloody Civil War. ... "Mormons say they're Christians," fired Marvin Smith, a 44-year old accountant from Charleston. "Let Romney come down here and I'll show him what a real Christian is like! I've never trusted Mormons and I never will!" The start of the Church of Jesus Christ of Latter-day Saints began in upstate New York 180 years ago. Missionaries have been spreading the message that Christianity lost its way and Mormonism restores the Christian church to its rightful path. The first prophet of Mormonism, Joseph Smith, told the other churches where they could stick it. He was later killed by snakes at the hands of an Evangelical mob, brewing a religious battle that has lasted for nearly two centures. Today, the Church of Jesus Christ of Latter-day Saints has more than 12 million members. Over 5 million of those members are American, less than fifty percent. Internationally, about 70 percent of Mormons are converts, cultivated through television ads, hotel rooms and missionaries. ... As the battle for a theocracy continues, many conservatives will see it as a grown-up Mormon missionary versus Southern Baptist preacher, ending in what may be the biggest bloodbath in American history. --Satirical Analysis by Chris Davis
[article link]

Death Toll Rises as Police Investigate Church Shootings - Police Seach for Links Between Two Deadly Shootings at Colorado Christian Centers {The increase and frequency of this many wanton mass shootings at public malls, schools, and churches should not be taking place. This is a part of Satanist Bush's cancer on society, his devilish disease of despair, destruction and death that he and his administration are propagating throughout America and the world.}
COLORADO SPRINGS, Colo. - Authorities searched a home in the U.S. state of Colorado early Monday, seeking any link between two deadly shooting sprees at Christian religious centers that left both communities baffled and stunned. Five people, including a gunman, died in the attacks Sunday at a megachurch in Colorado Springs and at the Youth With a Mission missionary center in the Denver suburb of Arvada. Five others were wounded. "Violent crimes of any sort are tragic enough, but when innocent people are killed in a religious facility or a place of worship, we must voice a collective sense of outrage and demonstrate a renewed commitment to keeping our communities safe," said Gov. Bill Ritter.
[article link]

Tempting Faith: Christian Conservatives Duped by Bush Co. Part II - behind their backs the nation's top evangelical Christians were regarded with routine mockery and contempt by White House staffers - called 'nuts' and 'ridiculous' {Absolute must see-Download Video 7 Min.}
In Kuo's eyes, today's national Christian leaders were being used. They didn't have the same shrewdness Billy Graham had in the '70s, to question whether Nixon was using him for his appeal to religious voters. In fact, Christians who voted for Mr. Bush based on his religion, may have ended up hurting the very people Jesus sought to help: the poor. [video] Bush - "I urge the Senate to pass the faith-based initiative for the good of America. But when Senator Chuck Grassley tried to rewrite Mr. Bush's 1.7 trillion dollar tax cut to include six billion in tax credits for groups helping the poor - tax credits that Mr. Bush himself had publicly proposed - Kuo says Bush's assistant told Grassley to drop the charity tax credits. The White House had no interest. **The cuts Mr. Bush did want made things worse for charities. Kuo claims that the estate tax cuts discouraged charitable giving, costing charities an estimated 5 billion dollars. The ultimate impact of Mr. Bush's tax cuts, he says, was to brutalize the very charities Mr. Bush once identified as his top priorities. After only a year, charitable donations were down dramatically, and some charities had shut down. Kuo says the White House was more concerned with the appearance of doing something.
[article link]

Conspiracies: Iraq (Online Video 45:49)
Whatever you believe about the envasion of Iraq, after veiwing this video you will definitely come away with a deeper understanding of the current engangement that the US and Britian are committed too.
[article link]

**Must see Video - Keeping It In The Family: The Bushes and the Nazis - Prescott Bush was a tire salesman until his father-in-law's connections made him a Nazi spy - They had a plan to assassinate the president F.D.R. (Video Online - Download)
Journalist John Buchanan discusses how his research led him to uncover the deep and historical ties between the Bush family and the Nazi war machine. Buchanan's endeavors led to highly respected newspapers such as the London Guardian covering the story. ... Exposing the Neo-Con movement by documenting the Republican National Convention, and chronicling the phony war on terror {How the Bush family is not fighting terrorism but is actually promoting radical Islam and furthering global and domestic terrorism.}, this movie stretches the boundaries between what should be said, and what must be heard."
[article link]

Conspiracy: Iraq - the control of oil to mysterious organizations {Before the Bush Jr. presidency the USA had a boycott of all Iraq oil yet gasoline at the pump was $1-$2. Then after the Bush invasion of Iraq, Iraq oil is now available to the USA market however the increased oil supply has led to a $3-$4 price for gasoline at the pump. Who is getting worked? The American middle class taxpayer!} (Download Video 45 min 48 sec)
Interest Guaranteed! Talented Simon Reeve travels the US to find the real cause for going to war with Iraq and now possibly with Iran. ... Unbiased and gripping, looks into the control of oil to mysterious organizations, from people silenced to the eye opening petrodollar cycle. A must-watch.
[article link]

Hillary has what it takes to be real first lady in white house - Some Americans also dislike the notion of political dynasties arising in a country which is supposed to be genuinely "republican" and "democratic" {Don't count Hillary out, if elected President she may well stick a fork in the Bush family and have George Jr. imprisoned for his crimes. Note: this is only a recommendation of how the political landscape in America is shaping up it is not a recommendation of how to vote. - Just realize that Christians should know all of the views and keep all of our options open and that really is what the election primary season is all about.}
But Hillary! She was tough, cold, calculating, was riding on her husband's coat-tails and was a rigid and doctrinaire feminist blue-stocking. Yet, on the occasion when I saw Hillary speak in the flesh, I was impressed with her. I thought her both sensible and principled. No, she didn't have that touchy-feelie way with her, but I don't always judge politicians by their touchy-feelie qualities: brains and judgement impress me more. As Hillary Clinton's campaign to be the next president of the United States has gained momentum, I have found myself hoping that the lady will win the prize. If she was a doctrinaire Leftist (as some of her critics have claimed) in her callow youth, she has mellowed and matured, at 60, into recognising the dynamics in a market economy and the necessity of both respect and compromise. Last year, she was excoriated by extremist feminists for alluding to the abortion issue in a more nuanced way than they would like. This was called "moving to the right" -- in truth, it is more like moving to respect the fact that this is a complex ethical question. On foreign affairs, and especially the cauldron of the Islamic world, Hillary has struck me as commendably prudent. ... Some Americans also dislike the notion of political dynasties arising in a country which is supposed to be genuinely "republican" and "democratic". That president George W Bush is his father's son represents, in their eyes, an undesirable tendency to dynasty-building. Thus, no woman should get to the White House mainly because she has been a president's spouse.
[article link]

Tsunami Trip Raises Jeb Bush's Profile - Florida Governor Tours Devastated Areas With Colin Powell {Bush, Clinton, Bush, Clinton, Bush? Does the Bush family political dynasty want a Democrat i.e. Hillary Clinton to win the 2008 election, or possibly an easily controlled and manipulated Republican like McCain, Giuliani or Romney, thinking it will then be easier to insert their Jeb Bush into the White House in 2012?}
WASHINGTON (AP) ? Florida Gov. Jeb Bush has emphatically ruled out a 2008 bid to replace his brother in the White House, but his profile-raising tour of tsunami-wrecked countries has rekindled talk of a third Bush presidency. Florida political experts and Bush family friends said they take the governor at his word - "I'm not going to run for president in 2008," Bush pledged in October - but believe the 51-year-old Bush is leaving his options open for a White House bid in 2012 or beyond. "He's never ruled it out, and he's a young man," said Charlie Black, political adviser to former President George H.W. Bush, the governor's father. Jeb Bush's trip with Secretary of State Colin Powell to Thailand, Indonesia and Sri Lanka seems tailor-made for a White House aspirant looking to pad his resume. Traveling with a press secretary and two security guards, Bush is getting equal billing at news conferences with Powell, the pair standing side-by-side at podiums or in trio with a foreign leader. Powell typically refers to Bush in the first sentence or two of any public remarks, saying "we" are doing this and "we" will do that. Bush seems to take his cues from Powell - they even dress alike, wearing khakis and open-necked shirts.
[article link]

The Bush family and the S&L Scandal - Jeb Bush defaulted on a $4.56 million loan from Broward Federal Savings in Sunrise, Florida - Neil (Bush) became director of Silverado Savings and Loan at the age of 30 in 1985 - Three years later the institution was belly up at a cost of $1.6 billion to tax payers to bail out
There are several ways in which the Bush family plays into the Savings and Loan scandal, which involves not only many members of the Bush family but also many other politicians that are still in office and still part of the Bush Jr. administration today. Jeb Bush, George Bush Sr., and his son Neil Bush have all been implicated in the Savings and Loan Scandal, which cost American tax payers over $1.4 TRILLION dollars (note that this is about one quarter of our national debt). ... The S&L scandal is by no means the only incident of questionable, and actually illegal, financial activity that the Bush family has been involved in. The line of questionable, illegal, and unethical businesses practices goes back at least to Prescott Bush Sr., George Bush Sr.'s father. Prescott Bush was a Senator from 1952 - 1963. Previous to his time as a Senator Prescott was a banker and businessman. Prior to the American entry into WWII Prescott Bush was director of Union Banking Corporation. Union Banking Corporation helped to finance Hitler's regime. The Concentration Camps of Nazi Germany were labor camps that the Nazis used to make products for their regime as well as for sale to raise money. Prescott profited directly from the Auschwitz labor camp. In 1942, after Hitler declared war on America the United States government seized the Union Banking Corporation under the Trading with the Enemy Act as a front operation that was supporting the Nazis. Much of the profits from the operation were already pocketed by Prescott however, and $1.5 million was put in a trust fund for George Bush Sr. For more on Prescott Bush's ties to the Nazis see: ...
[article link]

{Flashback} Bush, Clinton, Bush, Clinton - "Bush, Clinton, Bush, Clinton" he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him - Bush said he checked in with Clinton occasionally
WASHINGTON (Reuters) - President George W. Bush says Bill Clinton has become so close to his father that the Democratic former president is like a member of the family. Former President George Bush has worked with Clinton to raise money for victims of the Asian tsunami and the hurricane disaster along the U.S. Gulf Coast. Asked about his father and Clinton, Bush quipped, "Yes, he and my new brother." "That's a good relationship. It's a fun relationship to watch," Bush said in an interview with CBS News broadcast on Sunday. While attending Pope John Paul's funeral, Bush said, "It was fun to see the interplay between dad and Clinton. One of these days, I'll be a member of the ex-president's club. ... I'll be looking for something to do." ... Bush said he checked in with Clinton occasionally. "And you know, he says things that makes it obvious - that makes it obvious to me that we're kind of, you know, on the same wavelength about the job of the presidency. Makes sense, after all, there's this kind of commonality," he said. Bush jokingly referred to speculation that Sen. Hillary Rodham Clinton, the former president's wife, will seek the Democratic nomination for the presidency. He had earlier referred to the former first lady as "formidable." "Bush, Clinton, Bush, Clinton," he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him.
[article link]

{Flashback} Bush Says Hillary Clinton Will Be Democratic Nominee - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries {Why is Bush campaigning for Hillary? The 2008 election is probably as rigged as an old WWF Title Match. Hillary is the ringer and likely McCain, Rudy, Fred or some other Republican sacrifice is destined to lose. Looks like Bush Jr. is playing the same "end game" his dad played when he gifted his 1992 re-election to Bill Clinton.}
WASHINGTON (AP) - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries. Bush also predicts that Clinton will be defeated in the general election by the Republican nominee. "I believe our candidate can beat her but it's going to be a tough race," the president said. It has been difficult for Bush to remain silent about the 2008 president race, despite his promises not to be the "prognosticator in chief." He has been talking about the race and handicapping candidates during off-the-record chats with visitors to the White House. He finally went public with his Clinton prediction in an interview for a book by Bill Sammon, a reporter for The Washington Examiner. ... The White House did not challenge Sammon's account. ... Bush said Giuliani's popularity was a sign of how important the terrorism issue is to Republican voters, the newspaper said. It said Bush cautioned against ruling out Sen. John McCain, R-Ariz., saying he had managed to revive his campaign after an implosion earlier this year.
[article link]

{Flashback} Exclusive: Dick Morris Says Hillary Will Be America's Next President - In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations
Barring a Clinton indictment, however, Hillary's White House path is clear for 2008. ... A Big Boost From ... Bush In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations. "In retrospect it will look like a mistake on his part," Morris told NewsMax. "He's treating the scandals as an inconvenience, but that's because of one of the core convictions of the Bush family. They always oppose aggressive action against former presidents." He argues that, though some of the accusations leveled against his ex-boss were "garbage," the 11th-hour pardons were a different matter. "That scandal was very real. And if there is no action on the pardon scandal, Bush will ultimately regret that," Morris predicts.
[article link]

{Flashback} Harriet Miers (helped) Contribute to Hillary's NY Senate Election in 2000
On May 17, 2000, while Harriet Miers was managing the law firm of Locke Liddell from the firm's Dallas office, she contributed $415 to the law firm's political action committee. Federal Election Commission reports show that two days later, Locke Liddell's PAC contributed $1,000 to Hillary Rodham Clinton's Senate Campaign Committee. For an unexplained reason, Harriet Miers listed herself as a "self-employed attorney," according to the FEC Report on her 2000 contribution to the Locke Liddell PAC.
[article link]

Romney (Speech) Gets G.H.W. Bush Intro, Library Site - The former president also offered speaking slots this fall to Sens. Hillary Rodham Clinton and Barack Obama - the extended Bush political family has become enmeshed in the 2008 race, and Romney enjoys a significant degree of support - The former Massachusetts governor's campaign is being managed by Beth Myers, a one-time aide to former White House political strategist Karl Rove - Ron Kaufman, who was the elder Bush's White House political director, is a member of Romney's inner circle - In addition, top advisers to former Florida Gov. Jeb Bush, son of the elder Bush, are helping Romney, particularly in the state's pivotal primary contest
COLLEGE STATION, Texas (AP) - George H.W. Bush will introduce Mitt Romney and lend the prestige of his library for his fellow Republican's speech Thursday focused on religion. The former president's aides and friends say it isn't a tacit political endorsement. "President Bush is truly neutral in this primary race," {Except George Bush did shill for Hillary Clinton saying he thinks she will win her primary. George Bush Jr. doesn't seem to want a Republican to win the White House in 2008 especially if that Republican has any ties to the religious right.} said Jean Becker, the former president's chief of staff. "He thinks highly of most of the candidates and considers most of them good friends. And he would be happy to host any of the other candidates for a major address here." The nation's 41st president (G.H.W.B.) enjoys attracting prominent figures to this remote community, giving students at neighboring Texas A&M a chance to hear from former Soviet leader Mikhail Gorbachev and former White House pastry chef, Roland Mesnier. Other speakers in the past year have included two of Romney's White House rivals, Sen. John McCain and former New York mayor Rudy Giuliani. The former president also offered speaking slots this fall to Sens. Hillary Rodham Clinton and Barack Obama, but both Democratic presidential contenders said their schedules did not permit a stop in Texas. The state doesn't hold its primary until March, by which time both parties' nominations may be settled. Romney previously spoke at the library in April. On Thursday, the man trying to become the first Mormon president will try to use the bully pulpit to allay concerns of Christian conservatives who may be breaking toward rival Mike Huckabee, a one-time Southern Baptist minister.
[article link]

Most Revealing Fibs: Mitt Romney - "Obviously, my position did change with regards to life - But on other issues, my positions have been very consistent with my principles and my views" -- Mitt Romney, CBS "Face the nation," September 21, 2007 - But an examination of his record shows that his positions have changed on a wide variety of other issues, from immigration to gay rights to gun control - It is also a stretch for Romney to claim that he lowered taxes while Governor of Massachusetts
Most Revealing Fibs: Mitt Romney - All political candidates make mistakes, but some mistakes are more revealing than others. A candidate's fibs and exaggerations, and his or her willingness to correct them, tell us something about that person's character and approach to campaigning. To coincide with "The Front Runners" series in the newspaper this week, The Fact Checker is taking a look at the "most revealing fibs" of each of the candidates. ... It is also a stretch for Romney to claim that he lowered taxes while Governor of Massachusetts. See my post here.
[article link]

{Flashback} Tempting Faith: Christian Conservatives Duped by Bush Co. Part II - Olbermann: Among them, that-behind their backs-the nation's top evangelical Christians were regarded with routine mockery and contempt by White House staffers - called 'nuts' and 'ridiculous' {Absolute must see-Download Video 7 Min.}
In Kuo's eyes, today's national Christian leaders were being used. They didn't have the same shrewdness Billy Graham had in the '70s, to question whether Nixon was using him for his appeal to religious voters. In fact, Christians who voted for Mr. Bush based on his religion, may have ended up hurting the very people Jesus sought to help: the poor. [video] Bush - "I urge the Senate to pass the faith-based initiative for the good of America. But when Senator Chuck Grassley tried to rewrite Mr. Bush's 1.7 trillion dollar tax cut to include six billion in tax credits for groups helping the poor - tax credits that Mr. Bush himself had publicly proposed - Kuo says Bush's assistant told Grassley to drop the charity tax credits. The White House had no interest. **The cuts Mr. Bush did want made things worse for charities. Kuo claims that the estate tax cuts discouraged charitable giving, costing charities an estimated 5 billion dollars. The ultimate impact of Mr. Bush's tax cuts, he says, was to brutalize the very charities Mr. Bush once identified as his top priorities. After only a year, charitable donations were down dramatically, and some charities had shut down. Kuo says the White House was more concerned with the appearance of doing something.
[article link]

Karl Rove, Atheist? - Karl Rove is not a believer - he doesn't shout it from the rooftops - For Karl Rove, power is the ultimate religion
Karl Rove is not a believer, and he doesn't shout it from the rooftops, but when asked, he answers quite honestly. I think the way he puts it is, "I'm not fortunate enough to be a person of faith." ... What must Bush make of that? I think it's false to say that the president acts as if he believes he has God's instructions. Compared to Jimmy Carter, he's nowhere. He's a Methodist, having joined his wife's church in the end. He also claims that Jesus got him off the demon drink. He doesn't believe it. His wife (Laura Bush) said, "If you don't stop, I'm leaving and I'm taking the kids." You can say that you got help from Jesus if you want, but that's just a polite way of putting it in Texas.
[article link]

Retracting Karl Roverer - Re Six degrees of pure evil, Karl Heinz Roverer - Rove's grandfather was Karl Heinz Roverer, the Gauleiter of Oldenburg -- Nazi State Party Chairman [This info may not be accurate and needs further collaboration.]
Rove's father was actually his stepfather [he didn't know this growing up] so there wouldn't be a genetic connection anyway -- although Rove has spoken of his respect/affection for the man who took on this responsibility. Papa Rove walked out on the family on Karl's 19th b-day [also xmas day] and his mom committed suicide when he was 30. One of those happy nuckulur families we hear about. ... Rove's grandfather was Karl Heinz Roverer, the Gauleiter of Oldenburg. Roverer was Reich-Statthalter -- Nazi State Party Chairman -- for his region. He was also a partner and senior engineer in the Roverer Sud-Deutche Ingenieurburo A. G. engineering firm, which built the Birkenau death camp, at which tens of thousands of Jews, Gypsies, dissidents and other were slaughtered en masse. ... But according to sources I'm more familiar with and much more confident in, Karl Rove isn't even of German ancestry. He's Norwegian-American, and his grandfather was Norway's Vice-Consul in Milwaukee.
[article link]

Bush Property Seized--Trading with the Enemy - On Oct. 20, 1942 ten months after entering World War II - the U.S. government (FBI - J. Edgar Hoover) ordered the seizure of Nazi German banking operations in New York City which were being conducted by Prescott Bush
In 1952, Prescott Bush was elected to the U.S. Senate, with no press accounts about his well-concealed Nazi past. There is no record of any U.S. press coverage of the Bush-Nazi connection during any political campaigns conducted by George Herbert Walker Bush, Jeb Bush, or George W. Bush, with the exception of a brief mention in an unrelated story in the Sarasota Herald Tribune in November 2000 and a brief but inaccurate account in The Boston Globe in 2001. ... George W. Bush's grandfather (Prescott Bush) helped finance the Nazi Party. Karl Rove's grandfather allegedly helped run the Nazi Party, and helped build the Birkenau Death Camp. Arnold Schwarzenegger's Austrian father volunteered for the infamous Nazi SA and became a ranking officer.
[article link]

{Flashback} Jimmy Carter Interceded for Nazi Murderer - Exclusive: Handwritten Note From Jimmy Carter Interceding for Nazi SS Guard - The handwriting matches - This is from the letter published at the New York Sun: (Photos)
Well, here's that confirmation, as Daniel Freedman publishes the actual handwritten note from Carter: Exclusive: Handwritten Note From Jimmy Carter Interceding for Nazi SS Guard. ... UPDATE at 1/18/07 1:36:27 pm: The handwriting matches. This is from the letter published at the New York Sun:
[article link]

{Flashback} Exclusive: Jimmy Carter Interceded on Behalf of Nazi SS Guard - A former president who didn't do what I would expect him to do - with a full staff at his disposal - to find out the facts before he took up the side of this person (Scroll down - Click here to listen to Tovia Singer's interview with Shur on Israel National Radio)
"We had an extraordinary piece of evidence against him - a book that was kept by the SS and captured by the American armed forces when they liberated Mauthausen," Sher said. "We called it the death book. It was a roster that the Germans required them to keep that identified SS guards as they expended (ammunition) weapons to murder the inmates and prisoners." An entry in the book for October 10, 1943 registered the shooting death of Max Oschorn, a French Jewish prisoner. His murderer was also recorded: SS guard Martin Bartesch. "It was a most chilling document," Sher recalled. The same evidence was used by the U.S. military in postwar trials as the basis for execution or long prison sentences for many identified SS guards. ... On the upper corner of the letter was a note signed by Jimmy Carter saying that in cases such as this, he wanted 'special consideration for the family for humanitarian reasons.' ... it always stuck in my craw. A former president who didn't do what I would expect him to do - with a full staff at his disposal - to find out the facts before he took up the side of this person.
[article link]

Lump of Coal Awards, Part 1 - Securities & Exchange Commission Chairman Christopher Cox - Category: Failing to walk the talk - Cox has talked like a champion of the consumer - He promised to get these reforms done in 2007, and none of them are coming to pass this year
Cox has talked like a champion of the consumer, speaking favorably on a number of issues, most notably on the reform of the 12b-1 fee. He promised to get these reforms done in 2007, and none of them are coming to pass this year. Some, like the rule requiring an independent board chairman, now appear dead.
[article link]

SEC Biography: Chairman Christopher Cox - Christopher Cox is the 28th Chairman of the Securities and Exchange Commission - He was appointed by President Bush on June 2, 2005 {In the past Christopher Cox has been one of the best Congressmen America has had. I think the Wall Street greed has just gotten out of hand and it is difficult to reign in especially since Bush is the one promoting the lawlessness of Wall Street for his get rich quick Harvard classmates.}
Christopher Cox is the 28th Chairman of the Securities and Exchange Commission. He was appointed by President Bush on June 2, 2005, and unanimously confirmed by the Senate on July 29, 2005. He was sworn in on August 3, 2005. During his tenure at the SEC, Chairman Cox has made vigorous enforcement of the securities laws the agency's top priority, bringing ground breaking cases against a variety of market abuses including hedge fund insider trading, stock options backdating, fraud aimed at senior citizens, municipal securities fraud, and securities scams on the Internet.
[article link]

The dunce - His former Harvard Business School professor recalls George W. Bush not just as a terrible student but as spoiled, loutish and a pathological liar - One of Tsurumi's standout students was Rep. Chris Cox, R-Calif., now the seventh-ranking member of the House Republican leadership [Update: now SEC chairman] "I typed him as a conservative Republican with a conscience," Tsurumi said
"I don't remember all the students in detail unless I'm prompted by something," Tsurumi said in a telephone interview Wednesday. "But I always remember two types of students. One is the very excellent student, the type as a professor you feel honored to be working with. Someone with strong social values, compassion and intellect -- the very rare person you never forget. And then you remember students like George Bush, those who are totally the opposite." ... Trading as usual on his father's connections, Bush entered Harvard in 1973 for a two-year program. He'd just come off what George H.W. Bush had once called his eldest son's "nomadic years" -- partying, drifting from job to job, working on political campaigns in Florida and Alabama and, most famously, apparently not showing up for duty in the Alabama National Guard. Trading as usual on his father's connections, Bush entered Harvard in 1973 for a two-year program. He'd just come off what George H.W. Bush had once called his eldest son's "nomadic years" -- partying, drifting from job to job, working on political campaigns in Florida and Alabama and, most famously, apparently not showing up for duty in the Alabama National Guard. ... Bush, by contrast, "was totally the opposite of Chris Cox," Tsurumi said. "He showed pathological lying habits and was in denial when challenged on his prejudices and biases. He would even deny saying something he just said 30 seconds ago. He was famous for that. Students jumped on him; I challenged him." When asked to explain a particular comment, said Tsurumi, Bush would respond, "Oh, I never said that." A White House spokeswoman did not return a phone call seeking comment.
[article link]

ROMNEY FRIEND MAKING DOCUMENTARY - Documentary maker Greg Whiteley was among the crowd, and he said he was gathering footage that may some day become a documentary about the former Massachusetts governor and his campaign {A documentary about Mitt Romney speaking in French, telling old Mexico family stories, and hugging as many girls as possible, and Mitt wonders why he is sagging in the polls.}
Whiteley is the director of One Potato Productions, and he obtained his undergraduate degree from Brigham Young University, as Romney did. He explained that there was a Romney sighting at a showing of his recent documentary, New York Doll, which is about a former musician who converts to Mormonism and has a job at the Church of Jesus Christ of Latter-Day Saint's Family History Center library but reunites with his band for a concert. Whiteley said that he later spoke to Romney, who told him he saw it "not once, but twice" and was complimentary of it, which spurred the moviemaker to ask the candidate if he could gather footage on him. After the former governor hesitated, Whiteley tried the same trick that apparently worked in getting Romney to head to Utah for the Olympics -- he went to Ann Romney, who, according to Whiteley, convinced her husband to let him proceed. ... Romney thanked volunteers for the work they've done for his campaign in Florida - everything from the calls they've made, to the signs they've put up, to the pins they circulate and the bumper stickers they've handed out. He said he enjoyed meeting his volunteers and shaking their hands and added, "I like the hugs, too. The girls in particular. I appreciate that."
[article link]

BREAKING: Gunman wounds 4 at missionary training center - Youth With A Mission (YWAM) center in Arvada, Colorado - The center is home to dozens of young people from all over the world who are being trained as Christian missionaries
(CNN) -- At least four people at a training center for young Christian missionaries were wounded by a gunman who walked into their building in suburban Denver early Sunday and opened fire, a police spokeswoman said. The gunman apparently ran away after the shooting at the Youth With A Mission center in Arvada, Colorado, said Arvada police spokeswoman Susan Medina. There was no immediate word on the condition of the four people who were wounded. It was unclear how many of the wounded were staff members and students, Medina said. About 50 people were in the building at the time of the shooting, she said. The center is home to dozens of young people from all over the world who are being trained as Christian missionaries, according to the center's Web site.
[article link]

About YWAM - Youth With A Mission is an international movement of Christians from many denominations dedicated to serving Jesus throughout the world
Youth With A Mission is an international movement of Christians from many denominations dedicated to serving Jesus throughout the world. Also known as YWAM (pronounced "WYE-wam"), our calling is to know God and to make Him known. Back when we began in 1960, our main focus was to get youth into short-term mission work and to give them opportunities to reach out in Jesus' name. Today, we still focus on youth, and we also involve people of almost every age (even many people who choose to spend their "retirement" in active service). Our many ministries fit into three main categories: evangelism, training and mercy ministry. We are currently operating in more than 1000 locations in over 149 countries, with a staff of nearly 16,000.
[article link]

REVOLUTIONARY PRAYER - REMEMBER "the Lord's prayer" - Teaching about the "kingdom of heaven" - Consider This prayer famously starts with "Our Father" - Note not "my Father" but "our Father" - In fact, the words "my" or "mine" don't feature in the prayer at all - This is a drastically communal prayer
The fact is that this prayer Jesus taught His disciples contains the heart of His mind-blowing teaching about the "kingdom of heaven" revolution He was bringing about. Consider: The prayer features in the middle of some of Jesus' teaching about the kingdom (Matthew 5-7). And in it there is a startling, radical definition of the kingdom: "Your kingdom come, Your will be done on earth as it is in heaven" The implications of this are mind-blowing. For a start, it means a life of total commitment to one another - who says "I'm off" in heaven ("I'm moving out to hell")? It means love, forgiveness, grace, fearless truth. It means a life of radical sharing - who calls anything "mine" in heaven? Consider. This prayer, famously, starts with "Our Father". Note - not "my Father", but "our Father". In fact, the words "my" or "mine" don't feature in the prayer at all. This is a drastically communal prayer. Jesus teaches us to come to God as "Our Father": that is to come together as a family, a brotherhood. Not that this means we don't have an individual relationship with God. We do. But the kingdom is about a people. Furthermore, it's a family which prays for "our daily bread": a sharing people. Even the basics - "bread" - are shared. And if we share our basic subsistence, it surely follows that we should share everything else. God provides; we share. This is what the first church did:
[article link]

Mormonism and politics in Joseph Smith's 1844 Presidential campaign - Ultimately, Brodie concluded that Smith was a brilliant con artist who came to believe in the delusion that he himself had engineered, all the while presiding over a growing community of faith motivated by values far different than his own
Most contemporary scholarship on Mormonism may be seen as falling roughly within one of two schools of thought. The first was best expressed in Fawn M. Brodie's 1945 biography No Man Knows My History: The Life of Joseph Smith the Mormon Prophet. Brodie's goal was first and foremost to understand Joseph Smith the man through the social and psychological forces that shaped his life. As Brodie herself put it: "The source of his power lay not in his doctrine but in his person, and the rare quality of his genius was due not to his reason but his imagination. He was a myth-maker of prodigious talent. And after a hundred years the myths he created are still an energizing force in the lives of a million followers. The moving power of Mormonism was a fable - one that few converts stopped to question, for its meaning seemed profound and its inspiration was contagious."3 As a historian, Brodie separated Smith's personal motives from his symbolic role within the larger Mormon movement. Ultimately, Brodie concluded that Smith was a brilliant con artist who came to believe in the delusion that he himself had engineered, all the while presiding over a growing community of faith motivated by values far different than his own.
[article link]

California Diocese Breaks With Episcopal Church in Rift Over Role of Gays in the Church - the first full diocese to secede because of a conservative-liberal rift that began decades ago - The head of the U.S. denomination had warned Bishop John-David Schofield of the Fresno-based diocese against secession - "I do not intend to threaten you, only to urge you to reconsider and draw back from this trajectory," Presiding Bishop Katharine Jefferts Schori, head of the U.S. denomination, wrote in a letter to Schofield earlier this week {It does sound like a threat and Bishop Katharine Jefferts Schori should tone it down a bit. Strange how the moderate - liberal Bishops and such have such tolerance for Mormons (LDS) and Muslims but not much tolerance for their own fellow Christians who believe and follow the Bible.}
SAN FRANCISCO - An Episcopal diocese in central California voted Saturday to split with the national denomination over disagreements about the role of gays and lesbians in the church. Clergy and lay members of the Episcopal Diocese of San Joaquin voted 173-22 at their annual convention to remove all references to the national church from the diocese's constitution, according to spokeswoman Joan Gladstone. The Fresno-based congregation is the first full diocese to secede because of a conservative-liberal rift that began decades ago and is now focused on whether the Bible condemns gay relationships. ... The decision is almost certain to spark a court fight over control of the diocese's multimillion-dollar real estate holdings and other assets. The head of the U.S. denomination had warned Bishop John-David Schofield of the Fresno-based diocese against secession. "I do not intend to threaten you, only to urge you to reconsider and draw back from this trajectory," Presiding Bishop Katharine Jefferts Schori, head of the U.S. denomination, wrote in a letter to Schofield earlier this week. Schofield responded that the Episcopal Church "has isolated itself from the overwhelming majority of Christendom and more specifically from the Anglican Communion by denying Biblical truth and walking apart from the historic Faith and Order."
[article link]

Breakaway Anglicans Move Forward with Orthodox Initiative - "These specific (unfaithful) actions revealed that those in control of The Episcopal Church were ready to separate themselves from the 'faith once and for all delivered to the saints' and embrace innovations that were essentially a new religion"
The first annual meeting of a flourishing breakaway Anglican group opened Thursday, marking the "coming of age" for the orthodox Anglican initiative, said one bishop. Hundreds of clergy and lay delegates representing more than 60 congregations in the Convocation of Anglicans in North America (CANA) converged in Herndon, Va., for the first council addressing the current state and future growth of the orthodox group. "This is the first time that we have been able to gather so many CANA clergy and lay leaders together and I would be most remiss if I did not express my personal gratitude to all of you for your remarkable faith," CANA missionary bishop the Rt. Rev. Martyn Minns said in his opening address Thursday. "Your willingness to step out of the boat and become part of this community of faithful Anglicans called CANA is a source of continuing encouragement." ... In 2003, The Episcopal Church widened rifts when it consecrated its first openly gay bishop - V. Gene Robinson of New Hampshire. Some Episcopal leaders also affirmed the practice of same-sex blessings. "These specific actions revealed that those in control of The Episcopal Church were ready to separate themselves from the 'faith once and for all delivered to the saints' and embrace innovations that were essentially a new religion," Minns said. "This was a step too far for many orthodox believers."
[article link]

The prophet [Joseph Smith] and the presidency: Mormonism and politics in Joseph Smith's 1844 Presidential campaign - Smith made the formal announcement of his candidacy on January 29, 1844 - Indeed, the Mormon founder openly admitted that the campaign was partially motivated by his desire to make the (LDS) Saints' political clout felt on the state and national level - We (Mormons) will whip the mob by getting up a President {Reason enough why many Americans are still uneasy and don't want a Mormon president, because the intent does seem to be an (LDS) agenda and not for the purpose of benefiting the American people.}
Smith made the formal announcement of his candidacy on January 29, 1844. At first, James A. Bennett, a New York businessman, was selected as Smith's Vice Presidential candidate. However, after it was discovered that Bennett had been born in Ireland and was therefore ineligible for office, the number two position fell to Sidney Rigdon, Smith's close friend and advisor. ... Indeed, the Mormon founder openly admitted that the campaign was partially motivated by his desire to make the Saints' political clout felt on the state and national level. Smith stated that: "I do not care so much about the Pres[idential] election as I do the office I have got. We have as good a right to make political party to gain power to defend ourselves as for demagogues to make use of our religion to get power to destroy ourselves. We will whip the mob by getting up a President. Smith then quipped, "When I look into the eastern papers and see how popular I am, I am afraid I shall be President."
[article link]

Germany moves to ban Scientology - "From a number of sources, some of them not available to the public, it has been determined that (the organization) seeks to limit or rescind basic and human rights, such as the right to develop one's personality and the right to be treated equally" {The only thing cults teach is superiority and not equality. Unfortunately you have to pay money and follow their rules and regulations to become superior and eventually become a god. -- Christianity teaches equality, relationships, individuality, freedom and being a servant. Christianity is completely different from the cults. -- Cults like (LDS) Mormons, Jehovah Witnesses and Scientology should be moderated by the government or banned because they are dangerous, lying, manipulating organizations that are dangerous and harmful to people and to society. -- In fact legalized abortion i.e. allowing the murder of another individual is among the highest forms of superiority. To deem another individual, in the womb, unworthy of the right to life and then to kill it and walk away feeling superior is among the most cultic of concepts.}
BERLIN, Germany (AP) -- Germany's top security officials said Friday they consider the goals of the Church of Scientology to be in conflict with the principles of the nation's constitution and will seek to ban the organization. ... "From a number of sources, some of them not available to the public, it has been determined that (the organization) seeks to limit or rescind basic and human rights, such as the right to develop one's personality and the right to be treated equally," the report said. ... The Los Angeles-based Church of Scientology was founded in 1954 by the late science fiction writer L. Ron Hubbard. It first set up in Germany in 1970 and officials estimate it counts some 6,000 members in the country.
[article link]

Huckabee tells GQ that some Christian leaders are 'out of step' - Pat Robertson (who has endorsed GOP contender Rudy Giuliani) and others who he refers to as Christian leaders "of the past:" - He says those, like Robertson, who have chosen to support candidates with different positions on abortion are "thinking in terms of political expediency and not in terms of the principles that supposedly got them involved in the movement to begin with"
In a Q&A posted online today by GQ magazine, Republican presidential candidate Mike Huckabee has this to say about Pat Robertson (who has endorsed GOP contender Rudy Giuliani) and others who he refers to as Christian leaders "of the past:" It seems that the leaders of the past, those who have been looked to as the bell cows of the movement, are completely out of step with their own followers lately. But if you talk about the people in the rank and file, there's not any confusion at all. The people haven't abandoned their principles. In giving that answer, he's specifically referring to the willingness of Robertson to endorse Giuliani, even though the former New York City mayor has said he does not think a woman's right to choose to have an abortion should be outlawed. Huckabee believes otherwise. He says those, like Robertson, who have chosen to support candidates with different positions on abortion are "thinking in terms of political expediency and not in terms of the principles that supposedly got them involved in the movement to begin with."
[article link]

Forbes.com - Informer: Morton L. Topfer, one of FORBES ASAP's Tech's 100 Highest Rollers when he served as Dell, vice chairman - The feds say that in 2002 and 2003 he put $105 million of cash and stock into trusts for his children and grandchildren but valued the largesse at a mere $3.5 million - Among the dealings that the IRS nixed on grounds of "no business purpose": option trades between Topfer and the various trusts
The Internal Revenue Service says that Morton L. Topfer, one of FORBES ASAP's Tech's 100 Highest Rollers when he served as Dell (nasdaq: DELL) vice chairman, owes $65 million in gift taxes and penalties for undervaluing asset transfers benefiting his heirs. Topfer, 71, is fighting the bill in U.S. Tax Court. The feds say that in 2002 and 2003 he put $105 million of cash and stock into trusts for his children and grandchildren but valued the largesse at a mere $3.5 million. Among the dealings that the IRS nixed on grounds of "no business purpose": option trades between Topfer and the various trusts. Court filings for Topfer, who retired from Dell and now sits on the board of chipmaker AMD while running a family investment firm in Austin, Tex., defend the complicated dealings as "bona fide, arms-length transactions." --Janet Novack
[article link]

DebbieSchlussel.com - Movie Review: "The Golden Compass" I thought the movie was long and boring, and I didn't like it on its own artistic merits, religion (anti-Christian) aside - For young kids, I think it will be a little too scary {I'm already going to boycott Wal-Mart because you know they will display this movie all over the store (like Da Vinci Code) and especially in the toy department. I keep boycotting Wal-Mart then going back and then boycotting again so boycotting Wal-Mart is a work in progress that takes time. Target is the only store worse than Wal-Mart so there are plenty of other stores to shop at.}
Frankly, I thought the movie was long and boring, and I didn't like it on its own artistic merits, religion aside. For young kids, I think it will be a little too scary. There is blood and fighting and it's not a cute, cuddly movie. In fact, cute cuddly things are routinely choked to death or otherwise executed. ... As for the Christian stuff, the movie doesn't come out and say it's "the Church," or "there are religious leaders" who are against us. But to adults, it's obvious. A group of men in long Black robes and collars (which look like Catholic religious leaders' garb) are evil and the villains ones in this film, and they are from the Magisterium. And although their "symbol" is not a cross, it looks like a cross buried betweem several shapes. Although it is never really explained what the Magistereum is, I know that it's a Catholic term. ... In the movie, everyone has a "demon," a soft, cute, cuddly animal that represents their alter ego. But a "demon" is supposed to be like your bad influence within your mind. We have that concept in Judaism, as well. It's an evil part of your mind--not an external, cute, cuddly animal. ... That's the essence of the anti-religious portion of this movie. It is populated by a lot of battle and fight scenes and computer-generated special effects and images, and has occasional appearances by Kidman and new James Bond, Daniel Craig. But over all, it is boring.
[article link]

Web founder warns of short-termism - Internet companies are taking a dangerously short-term view and ignoring big potential risks and opportunities as the online medium becomes a more central part of everyday life - "the people who could be really rethinking a new form of web interaction, a new way of organising society, something to replace the existing forms of democracy" - the Massachusetts Institute of Technology, where he teaches
According to Sir Tim, research on the future of the web needs to draw on experts from a mix of backgrounds, including technologists, economists, psychologists and sociologists. What is lacking are "the people who could be really rethinking a new form of web interaction, a new way of organising society, something to replace the existing forms of democracy", he said. The analysis needed to back this long-term thinking also requires "a very large amount of computing power and a very large amount of mathematics", he added. Sir Tim is himself trying to raise up to $100m to back a joint research initiative launched a year ago by the Massachusetts Institute of Technology, where he teaches, and the University of Southampton.
[article link]

LivePrayer.com: Bill Keller Concerning Romney - CNN Headline News (Online Video 4:51)
***COMING IN THE MONDAY DEVOTIONAL, a special one paragraph recap of MittRomney's "faith" speech from Thursday. I did a ton of media Thursday on this issue, USA Today, New York Times, Miami Herald, KABC radio, and a host of other print and electronic interviews including CNN Headline News. I also have an interesting personal tidbit about FOX News and how they handled this story that I will share with you. The link to that interview is: www.liveprayer.com/cnn120607.cfm
[article link]

Romney addresses his Mormon faith - Page said he would advise Romney to give another speech in the future that spoke more specifically about his personal faith {Romney to shill again, Romney and his Mormon (LDS) campaign handlers won't give it a rest. They will stay at it and try to sell Mormonism to the American public until the last person has placed them on ignore.}
Rev. Frank Page, president of the Southern Baptist Convention, said he believed the speech provided a strong statement on Romney's intent to be fair to all people. Page said he also appreciated Romney's honesty in stating that the Mormon church's beliefs about Jesus Christ differ from mainline Christianity. But, Page said he felt Romney didn't go far enough in explaining his Mormon faith. Page said he would advise Romney to give another speech in the future that spoke more specifically about his personal faith. "Because of who he is, and because Mormonism is not a mainline religion traditionally in our country, people still have questions and he still has not dealt with some of the questions people have. So I think at some point, he will need to do that," Page said.
[article link]

Wikipedia: Shill - The intention of the shill is, using crowd psychology, to encourage others unaware of the set-up to purchase said goods or services or support the political group's ideological claims {Mitt Romney a paid 'shill' for the Mormon LDS cult.}
A shill is an associate of a person selling goods or services or a political group, who pretends no association to the seller/group and assumes the air of an enthusiastic customer. The intention of the shill is, using crowd psychology, to encourage others unaware of the set-up to purchase said goods or services or support the political group's ideological claims. Shills are often employed by confidence artists. In the UK the term plant is used. Shilling is illegal in many circumstances and in many jurisdictions because of the frequently fraudulent and damaging character of their actions. However, if a shill does not place uninformed parties at a risk of loss, but merely generates "buzz," the shill's actions may be legal. For example, a person planted in an audience to laugh and applaud when appropriate (see "claque") or to participate in on-stage activities as a "random member of the audience", is a type of legal shill. 'Shill' can also be used pejoratively to describe a critic who appears either all-too-eager to heap glowing praise upon mediocre offerings, or who acts as an apologist for glaring flaws. In this sense, they would be an implicit 'shill' for the industry at large, as their income is tied to its prosperity.
[article link]

The Mormon Temple - The Mormon Temple is the very heart of the system of Mormonism - It is here that certain "worthy" Mormons perform secret ordinances that they believe will allow them to obtain the status of "a God" in the hereafter - Secret rituals are also done in behalf of the DEAD - No worship services are held in this building and non-Mormons are restricted from entering except for a brief period previous to its dedication - No doubt, if knowledge of the temple ceremony would promote faith in the LDS Church, Mormons would be eager to talk about it - But the Fact that it is kept secret from the world and even from the bulk of its members, casts suspicion upon its godliness, especially since Jesus made His teachings open to the whole world
Strange as it may seem, only about 20% of the Mormon population have been through the temple ceremony and fewer than that attend regularly. Because the Mormon Church considers the temple ceremony as "sacred," they have never published a dialog of the temple ritual or filmed the ceremony for benefit of the public or even their own people. The devout LDS will almost never talk about the secret activity that goes on behind temple doors. However, there are numerous eye-witness accounts by "Temple Mormons" who became alienated from the church and have exposed all that goes on in the ceremony. Dozens of these accounts have been published over the years. One such testimony comes from a former temple "Veil Worker" who had performed over 1,000 temple ordinances! As recent as 1990 actual recordings have been made of the temple ceremony. ... The late Mormon Apostle, Bruce R. McConkie, gave this information about the "Temple Ordinances": "Certain gospel ordinances are of such a sacred and holy nature that the Lord authorizes their performance only in holy sanctuaries prepared and dedicated for that purpose....They were given in modern times to the Prophet Joseph Smith by revelation,..." (Mormon Doctrine,1979, p. 779) Even though Mormons believe that God is the source of these so called "sacred" and "holy" ordinances, the evidence that will be presented in this tract clearly shows that the Mormon Temple Ceremony is far from holy or Biblical and certainly NOT from God.
[article link]

Salt Lake City Mormon (LDS) Temple Square and Tabernacle - Unlike the other buildings on Temple Square, it is closed to the general public because it is used by the LDS Church for sacred rites exclusive to those church members deemed worthy to receive them - For this reason, it (temple), along with the other LDS temples, is given prominence within Mormonism
Temple Square is the most visited site in the state of Utah. Its popularity can be attributed to its central geographic location in the capital city, to the national popularity of the Mormon Tabernacle Choir, and to the general interest in the historic tabernacle and Salt Lake Temple of the Church of Jesus Christ of Latter-day Saints--the Mormons. Though it now enjoys a position of notoriety, it was never really the intent or hope of the early Mormon settlers that it would become a state, national, or even internationally known site. Temple Square began with a simple declaration by Brigham Young that it was the future site for the Salt Lake Temple. It then gradually evolved into the present sanctuary that houses within its protective walls three significant pioneer buildings, two visitor centers, and historic monuments--all within a beautifully manicured garden setting. Temple Square began with Brigham Young's location of the temple building site four days after the arrival of the main body of Saints into the Salt Lake Valley on 24 July 1847. Young originally called for the site of the temple to be forty acres but later reduced it to ten acres to make it compatible with the ten-acre blocks proposed for the city. The reduction in the lot size left the Salt Lake Temple on what is the northeast quadrant of the present site rather than what would have been the middle of the originally proposed forty-acre site. ... The focal point of Temple Square is the impressive Salt Lake LDS Temple. Unlike the other buildings on Temple Square, it is closed to the general public because it is used by the LDS Church for sacred rites exclusive to those church members deemed worthy to receive them. For this reason, it, along with the other LDS temples, is given prominence within Mormonism. The temple sits on the northeast corner of square, which is also the highest point within the square. Its overall size and vertical elevation give it a dominating position.
[article link]

Mitt Romney, the Mormon (What's That?!) - for the most part, he pretended he wasn't Mormon, or that being Mormon was so strange it is in his interest to keep it secret - He said, "What do I believe about Jesus Christ? I believe that Jesus Christ is the Son of God and the savior of mankind" - OK, Mitt - But do you really want to get into what that means for you?
But, if today becomes the unraveling point of his candidacy, it will be because Mitt Romney did not have the courage or wisdom to say what he, as a Mormon, actually believes - all of it, without pretending his creed is no different than the Christian creed. Don't get me wrong. His speech would have been excellent had it been given by any other candidate. It was deep, passionate and presidential. He even ended with, "God bless America." The problem is that the much-hyped speech did nothing to achieve his goal of convincing doubting Evangelicals and Catholics that his Mormon beliefs will not hinder him from being a good president. Instead, for the most part, he pretended he wasn't Mormon, or that being Mormon was so strange it is in his interest to keep it secret. In this speech about Mormonism, he uttered the word "Mormon" just once, while saying "Jews" and "Muslims" two times each and "Catholic" three times. Still more abrasive to Christian sensibilities was the attempt to pass off Mormon doctrine about Jesus Christ as equal to that of Christianity. He said, "What do I believe about Jesus Christ? I believe that Jesus Christ is the Son of God and the savior of mankind." OK, Mitt. But do you really want to get into what that means for you?
[article link]

Canada.com: Romney to Americans, evangelical Republicans: "I believe in Jesus Christ" {If Mitt Romney believed in "Jesus Christ" Mitt Romney would stop his Mormon tithing and stop his Mormon works and walk into the center of the Mormon Temple or Tabernacle apart from his Mormon works. What does reconcile us to the Holy God, is it Mormon works and money or is it Jesus and His sacrifice on the cross? Of course it is only Jesus and faith in Jesus that has reconciled sinful man back into a relationship with God!}
Today is a very big day for Republican presidential candidate Mitt Romney, the first [4th] Mormon to seek the White House. [The (Mormon founder) Joseph Smith 1844, (Mexico born - ineligible) George Romney 1968, Orin Hatch (Mormon Bishop) 2000, and Milton Romney (Mormon Bishop) 2008.] ... Criticized at times for shifting his views on policies like abortion, immigration and gay rights, Romney left the impression he is very firm in his own convictions about religious faith - and its place in the public square. Still, it's difficult to believe such a speech would be required of, or offered by, a candidate for the prime minster's office in Canada. [There are approximately 16 active Mormons in the Congress and the Senate, including Senate Majority Leader, Harry Reid (Democrat - Nevada).]
[article link]

Romney on Faith and History - Former Massachusetts governor Mitt Romney, seeking to allay public misgivings about his Mormon faith {Mormonism is not a faith but really it is a cult because Mormons have replaced the 'faith' in the resurrection life of Jesus Christ with their own works and tithing. For instance you cannot visit the (LDS) Mormon Temple or certain rooms inside the Mormon Tabernacle based on being sinless through 'faith' in being cover by the atoning blood of Jesus from the cross. A person is only declared sinless and therefore allowed to enter the Mormon Temple or secret Tabernacle rooms if they have paid in full their money to the LDS front office as it is Mormon money and Mormon works that cover sin according to the LDS doctrine and not 'faith' the blood (atoning death) and resurrection life of Jesus Christ.}
COLLEGE STATION, Texas, Dec. 6 -- Former Massachusetts governor Mitt Romney, seeking to allay public misgivings about his Mormon faith, pledged here Thursday to serve the common good and no single religion if he is elected president, while also making an impassioned plea for the importance of faith and religion in the public arena. ... But he also explicitly declined to distance himself from his church. "I believe in my Mormon faith and I endeavor to live by it," he said. Should he lose because of that, "so be it," he said, while adding that he believed the American people prefer politicians who are true to their faith rather than "believers of convenience." Romney praised the practices of many faiths and underscored repeatedly the religious heritage that was at the heart of the Founding Father's vision of the new country. ... But he said the strength of the nation is in its collective moral heritage, not a single strain of religion but, as he put it, "our nation's symphony of faith."
[article link]

Romney's "Faith in America" Speech: What Worked and What Didn't - WHAT WORKED Optics: Romney's campaign made sure the room was as friendly as possible for Romney; he was greeted with huge applause when he was introduced - WHAT DIDN'T Mormon?: A quick search through the text of Romney's speech -- 2,540 words -- just once did Romney utter the word "Mormon" - If Romney is embracing rather than diminishing his faith, it seems as though he would mention it a time or two more, no?
Romney spent very little time on the specifics of the Mormon faith (more on that below), focusing instead on what he shared in common with other religious people rather than what was different about his faith. "It is important to recognize that while differences in theology exist between the churches in America, we share a common creed of moral convictions," he said at one point. Romney's goal in this sort of rhetoric is to take the emphasis off of his personal faith and put it more broadly on his status as a person of faith in hopes that will be enough to satisfy skeptical voters.
[article link]

First Look at Romney's Speech - The former governor stresses that Americans are bound by moral convictions that transcend any single denomination or faith {Really, what moral convictions? The convictions of Nazi party Margaret Sanger the founding abortion provider in America or the convictions of the lying, Devil worshiping Bush family or the convictions of the (LDS) Mormon fraud Joseph Smith. All of those convictions and many others are directly opposed to the convictions of Jesus Christ. Romney's attempt to pretend that sinful people have a moral conviction apart from Jesus Christ, the Holy Bible and the 10 Commandments; is just another of the many Mormon LDS fantasies.}
The former governor stresses that Americans are bound by moral convictions that transcend any single denomination or faith and says those beliefs are what should guide a president. "Whether it was the cause of abolition, or civil rights, or the right to life itself, no movement of conscience can succeed in America that cannot speak to the convictions of religious people," he says. ... Romney and his advisers have spent months debating whether and when he should deliver it. A full team of advisers accompanied Romney to Texas for the event and his campaign treated the preparations in the way White House or state house officials treat a major presidential or gubernatorial address.
[article link]

Salon.com: This is not Romney's Kennedy moment - Mitt Romney is caught between Mormonism and a hard place -- the fundamentalist Christian base of the modern GOP and it's partly his own fault - Romney is unlikely to tell the Protestants and Catholics in his audience that their creeds are an abomination, or that they are participants in a Great Apostasy that began shortly after Jesus ascended to heaven and continued, in all forms of Christianity, till Smith founded the Mormon church on a new set of scriptures in 1830 - But he cannot quite evade those beliefs either, for they are fundamental tenets of his (Mormon) faith
As the most prominent Mormon presidential candidate since his father, George, 40 years ago, or since [Joseph] Smith himself ran on a platform of "Theodemocracy" in 1844, Romney must negotiate between two opposing forces. The theology and tangled history of Mormonism is at odds with the quasi-theocratic nature of the contemporary Republican Party ... [Joseph] Smith moved toward an intriguing mishmash of post-Christian theology drawn in part from Swedenborgian mysticism, [Islam], Masonic ritual and Hinduism ... In fairness, the Mormon church has tried to have it both ways on the question of whether it is or isn't Christian for a long time, and Romney is simply inheriting many generations of waffling. Since at least the late 19th century, Mormons have proclaimed that they belong to a larger Christian fellowship whenever it was socially or politically expedient to do so, all while hewing to a set of prophetic teachings most Christians find outrageous and following a visionary founder who insisted they were the only true Christians.
[article link]

poll: Americans believe in God -- and hell, UFOs, witches, astrology - The survey by Harris Online showed that 82 percent of adult Americans believe in God
An overwhelming majority of Americans believe in God and signicant numbers also think that UFOs, the devil and ghosts exist, a poll showed Tuesday. The survey by Harris Online showed that 82 percent of adult Americans believe in God and a slightly smaller percentage -- 79 percent -- believe in miracles. More than 70 percent of the 2,455 adults surveyed between November 7 and 13 said they believe in heaven and angels, while more than six in 10 said they believed in hell and the devil. Almost equal numbers said they believe in Darwin's theory of evolution (42 percent) -- the belief that populations evolve over time through natural selection -- and creationism (39 percent) -- the theory that God created mankind. Seventy percent of Americans said they were very (21 percent) or somewhat (49 percent) religious, while around one-third of those polled also said they believe in UFOs, witches and astrology.
[article link]

God's Aura - Jesus Crucified & Resurrected - "Jesus Thank You for Saving Me!" - From the Visual Bible: Matthew (Online-Video)
A variety of on-line Christian videos.
[article link]

5 Stars - When Heaven Scrapes The Pavement {Watch it to the end - past the fake UFO sighting.} (Online Video)
VideoPile - (4:40 min).
[article link]

'Lawngate' cuts Romney down to size - the reality that even as conservatives crank up their crusade against illegal immigrants even they continue to employ them
Immigration is a red-hot issue, especially between Republican runners. Mr Romney has arguably been the harshest, advocating a fence the length of the US-Mexico border, tamper-proof ID cards for legal immigrants and cutting off federal funds to "sanctuary cities" that refuse to track down illegal immigrants. The garden affair, however, illustrates vividly if not the outright hypocrisy of such positions then at least the reality that even as conservatives crank up their crusade against illegal immigrants even they continue to employ them. ... Fred Thompson accused Mr Romney of flip-flopping on the issue as well as on whether illegals in the country should be granted an amnesty. "First Mitt Romney was for illegal immigrants working on his lawn, and then he was against it, then for it, and now I guess he's against it again. Sounds like his position on amnesty." ... At the most recent debate, Mr Romney accused him of turning New York into a "sanctuary city" for immigrants when he was mayor. Mr Giuliani said Mr Romney had been running a "sanctuary mansion".
[article link]

Landscaper: Romney Never Insisted Employees Be Legal - "They never asked me. I present my bid for the price and they say to me, '(Come) back,' that's it"
But Saenz told FOX25 in Boston that Romney did not demand that the company not employ illegal immigrants. "They never asked me. I present my bid for the price and they say to me, '(Come) back,' that's it," Saenz said, speculating that the presidential race drove the high-profile termination after 11 years of service. The lawn service company has provided endless fodder for Romney's rivals on the campaign trail - frontrunner Rudy Giuliani said during a debate last week that Romney ran a "sanctuary mansion" by allowing illegals to work on Romney's home. Giuliani's criticism came in response to claims that as mayor of New York, Giuliani permitted a sanctuary city for illegal immigrants. Saenz also insisted to the Globe that the workers he hired were legal, but he did not show reporters their papers.
[article link]

Lawn work at Romney's home still done by illegal immigrants - Despite a Globe story in Dec. 2006 that highlighted Romney's use of illegal immigrants to tend to his lawn, Romney continued to employ the same landscaping company - until today
Standing on stage at a Republican debate on the Gulf Coast of Florida last week, Mitt Romney repeatedly lashed out at rival Rudy Giuliani for providing sanctuary to illegal immigrants in New York City. Yet, the very next morning, on Thursday, at least two illegal immigrants stepped out of a hulking maroon pickup truck in the driveway of Romney's Belmont house, then proceeded to spend several hours raking leaves, clearing debris from Romney's tennis court, and loading the refuse back on to the truck. In fact, their work was part of a regular pattern. Despite a Globe story in Dec. 2006 that highlighted Romney's use of illegal immigrants to tend to his lawn, Romney continued to employ the same landscaping company - until today. The landscaping company, in turn, continued to employ illegal immigrants. ... Questioned this afternoon during two campaign stops in New Hampshire about the use of illegal immigrants on his property, Romney declined to answer. An aide said he would issue a statement, and Romney, emerging from a Concord restaurant, said, "Did you hear him? We'll give you a statement." Later, the campaign issued a statement saying Romney had just learned - apparently from Globe reporters - of the company's continued practice of employing illegal immigrants, and immediately fired it.
[article link]

RealClearPolitics.com: Mitt's Ham-Handed Campaign - He's only won one election (in a year that his party did very well nationwide), and it shows - Romney's campaign is, I must say, the least authentic seeming of any on the GOP side - I wonder if Republican voters -- who are quite worried about Hillary Clinton and her tactical "brilliance" -- will punish Romney for this kind of obvious strategery
So, Mitt is going to give that Mormon speech. Is this a surprise? Of course not. His position in the Iowa polls explains the decision entirely. He's trailing Huckabee in Iowa. A few weeks ago he was up by 14% - and he wasn't going to give the speech. Now that he's down, the speech is back on. This is par for the course for the Romney campaign, in my estimation. His candidacy has been the most transparently strategic this cycle. McCain is up? Go after McCain. McCain is down? Leave McCain alone. Thompson enters the race and seems a threat? Take a cheap shot about Law and Order. Thompson fades? Ignore him. Rudy is up? Go after Rudy. Huckabee is up? Go after Huck. You need to win a Republican primary? Make yourself the most socially conservative candidate in the race. And on and on and on. ... This kind of transparency is, to me, a sign of political inexperience. He's only won one election, and it shows. ... There is little subtlety to the Romney campaign. Too much of what it does is obviously strategic. The "flip-flopping" on the Mormon speech is just another example of this general tendency. I wonder if Republican voters -- who are quite worried about Hillary Clinton and her tactical "brilliance" -- will punish Romney for this kind of obvious strategery. Can a one-term governor who makes such rookie mistakes be trusted to handle the Clinton "machine?" Imagine what the Clinton campaign would do in response to such a clumsy maneuver in September, 2008!
[article link]

The (Mormon) Speech - I agree that the timing of this couldn't be worse - His speech will have to go something like this: "My faith, which is very important to me and has made me who I am, should not be important to you, but it is important that we have a person of faith leading this country, and that person happens to be me" - My guess is that Romney gives the speech on Thursday and his campaign in Iowa begins to implode, as his shallow support there evaporates
The impossible balancing act is stressing the political irrelevance of the theological differences Mormonism really does have with Christianity while simultaneously claiming that this very same religion, whose distinctive substance is supposed to be irrelevant, informs and shapes his "values" that he will rely on to make judgements about policy. ... I agree that the timing of this couldn't be worse, but I wonder whether the timing makes that much difference. The extensive opposition to a Mormon candidate wouldn't have disappeared had he given the speech earlier. However, by giving the speech now he may be exacerbating what is already a bad situation for himself. Had he done it three or four months ago and laid the issue to rest, at least as much as he could, he could have reduced the publicity surrounding the speech and tried to contain the damage. Now that there is just a month left until the caucuses, he is using valuable time and exposing himself to the backlash that we knew was coming at a time when he cannot afford to shed any more support. In the end, Romney has always been in an impossible position: a sizeable percentage of his own party will never vote for someone of his religion, and these are the same people he needed to win over to become the unchallenged social conservative consensus candidate, which is why Romney's campaign has always been a fool's errand as I've said from the beginning. My guess is that Romney gives the speech on Thursday and his campaign in Iowa begins to implode, as his shallow support there evaporates.
[article link]

What's new: Romney to address religion issue; poll shakes up Iowa race - Romney plans to give the address Thursday morning at the George Bush Presidential Library in College Station, Texas - Kennedy's 1960 campaign speech, also delivered in Texas - Speech is a "huge gamble:" - attention to his Mormonism would only intensify in potentially unflattering ways {Doesn't the Romney campaign have a clue about how unpopular anything 'Bush' is right now?}
Related story by The Politico -- Speech is a "huge gamble:" "Mitt Romney decided to deliver a major speech about his religious faith after concluding attention to his Mormonism would only intensify in potentially unflattering ways in the crucial weeks ahead. But even some of his top aides see the speech as a wildly unpredictable gamble" because it also could lead him primarily being known as "the Mormon candidate in a Republican race dominated by Christian voters."
[article link]

Analysis: Romney Mormon speech leap of faith - Romney's decision to speak on Thursday - a long-awaited speech on Mormonism is a desperate attempt to regain his foothold in Iowa {Most of Romney's bid is just to be a shill for his Mormon (LDS) mega-cult.}
Former Bay State Gov. Mitt Romney's decision to give a long-awaited speech on Mormonism is a desperate attempt to regain his foothold in Iowa just as GOP rival and Baptist minister Mike Huckabee moves ahead, some political watchers say. Romney's decision to speak on Thursday about his faith comes after months of internal debate within his campaign over the wisdom of talking about the issue and just days after Huckabee jumped ahead in the Iowa polls for the first time. Some political scientists believe the speech will be a make-or-break moment for Romney's campaign. "There's real concern for the Romney campaign in Iowa," said Dante Scala, an associate political science professor at the University of New Hampshire. "Mike Huckabee is grabbing a lot of support from evangelical Christians and Romney has to find a way to make his peace with that group and that's the dilemma. If Iowa unravels for him, then there's a good chance the whole campaign unravels for him."
[article link]

{Flashback} Romney Weighing Speech on Religion {Great, just what we need Romney the porn peddling, king of greed, flip-flopping, blame shifting, election rigging scoundrel touting the merits of his (LDS) Mormon beliefs.}
MARSHALLTOWN, Iowa (AP) - Republican presidential candidate Mitt Romney said Thursday he'll probably deliver a speech explaining the role his Mormon faith plays in his political life, but he argued he's made strong gains among evangelicals despite questions about his religion. "I have thought about that," Romney said in an interview with The Associated Press. "I haven't made a final decision, but it's probably more likely than not." ... In March, a Gallup poll found that 46 percent had a negative opinion of The Church of Jesus Christ of Latter-day Saints. The Southern Baptist Convention, the nation's largest Protestant group, considers the LDS church a cult and many [all] other Christian denominations also do not recognize Mormon baptism.
[article link]

The Real Story of the von Trapp Family - The family lost most of its wealth through the worldwide depression when their bank failed in the early 1930s
Maria Augusta Kutschera was born in Vienna, Austria, in 1905. She was orphaned as a young child and was raised as an atheist and socialist by an abusive relative. While attending the State Teachers' College of Progressive Education in Vienna, she accidentally attended a Palm Sunday service, believing it to be a concert of Bach music, where a priest was speaking. Years later she recalled in her autobiography Maria, "Now I had heard from my uncle that all of these Bible stories were inventions and old legends, and that there wasn't a word of truth in them. But the way this man talked just swept me off my feet. I was completely overwhelmed." Soon after, Maria graduated from college, and as a result of her religious awakening, she entered the Benedictine Abbey of Nonnberg in Salzburg as a novice. ... When the Nazis annexed Austria in 1938, the von Trapps realized that they were on thin ice with a regime they abhorred. Georg not only refused to fly the Nazi flag on their house, but he also declined a naval command and a request to sing at Hitler's birthday party. They were also becoming aware of the Nazis' anti-religious propaganda and policies, the pervasive fear that those around them could be acting as spies for the Nazis, and the brainwashing of children against their parents. They weighed staying in Austria and taking advantage of the enticements the Nazis were offering-greater fame as a singing group, a medical doctor's position for Rupert, and a renewed naval career for Georg-against leaving behind everything they knew-their friends, family, estate, and all their possessions. They decided that they could not compromise their principles and left.
[article link]

Maria von Trapp - Her story and that of her family's escape from the Nazis after the Anschluss was the inspiration for the musical The Sound of Music - Trapp lost his fortune in 1935 - Previously, it had been safely invested in a bank in London
Trapp lost his fortune in 1935. Previously, it had been safely invested in a bank in London. The Captain, to help Mrs. Lammer, a friend in the banking business, withdrew the money from the English bank and deposited it in Mrs. Lammer's bank, which promptly failed. Austria had been experiencing economic pressure as a result of German pressure and other factors. To survive, the Trapps sent away most of their servants, moved into the top floor, and rented the empty rooms to students of the Catholic University. The Archbishop sent Father Wasner to stay with them as their chaplain, and the family began turning its love of music into a career. After performing at a festival in 1935, they became a popular touring act. Shortly after the Nazi annexation of Austria in 1938, the family moved to Italy and then to the United States. The family home became the headquarters of Heinrich Himmler.
[article link]

Why Real Men Can't Make Money in the Market - investors explain that they're willing to hold stocks that are being slaughtered because they think doing so "combats" some perceived market evil, shorting, naked-shorting, or whatever - In short, too much testosterone got in the way of their making the most obvious, and profitable, financial decision - But we can work hard to be certain that every stock pick we make is driven by dispassionate data rather than unbridled hormones
An amazing number of male investors are -- how can I put this delicately? -- half-thinking alpha monkeys who want to grunt and club their way to riches. ... In short, too much testosterone got in the way of their making the most obvious, and profitable, financial decision. ... If you refuse to sell your shares of faltering GM (NYSE: GM) because you're insulted by the market's low bid, or because you want to defend American enterprises against the likes of foreign producers like Toyota (NYSE: TM), the market doesn't notice. When you make a decision to buy Under Armour (NYSE: UA) instead of old-school Nike (NYSE: NKE) because your favorite bone-crushing linebacker is sporting that UA logo, the trader across the table doesn't care which team you think you're on. ... Are you trading on testosterone? Short of heading to the lab for a check, none of us knows for sure. But we can work hard to be certain that every stock pick we make is driven by dispassionate data rather than unbridled hormones.
[article link]

Liberty Dollar says raid was political - Came just after delivery of 60,000 Ron Paul dollars - Von NotHaus said seizing the 60,000 Paul medallions, which had been sold, was like destroying campaign posters. "Would anybody suspect that maybe that was politically motivated?" he said
The founder of the Liberty Dollar, which had its Evansville, Ind., offices raided by federal authorities recently, says it appears the investigation was timed to damage the campaign of U.S. Rep. Ron Paul, who is running for president. "It defies logic to think that it would be unrelated, quite honestly," Bernard von NotHaus told the Evansville Courier Press. "I think they knew about it … It does look suspect. And I think that's an infringement on his campaign. Because now we don't have the 60,000 Ron Pauls to go out there to publicize his campaign." Von NotHaus earlier said the government raid on his company was just the "first battle of a long war that I intend to win!" The company makes and distributes Liberty Dollar barter currency in various denominations and announced that it had been closed down by a raid of FBI and U.S. Secret Service officers who confiscated gold, silver, platinum, medallions, documents, "everything but the desks and chairs." "For approximately six hours they took all the gold, all the silver, all the platinum, and almost two tons of Ron Paul Dollars that were just delivered… They also took all the files and computers and froze our bank accounts," von NotHaus wrote in an urgent notification of the situation to supporters. ... Von NotHaus said seizing the 60,000 Paul medallions, which had been sold, was like destroying campaign posters. "Would anybody suspect that maybe that was politically motivated?" he said.
[article link]

Wachovia Bank Tells Man He Owes $211 Trillion - the letter said Wachovia was reporting him to an agency that rates risky bank customers - the dollar figure in the letter matched the account number - Wachovia had made mistakes on his accounts before
COBB COUNTY, Ga. -- It's one thing to bounce a check and it's another to be so far in the red Bill Gates, Warren Buffet and Donald Trump combined couldn't come close to bailing you out. A Cobb County man got a letter from his bank with that very shocking news. "And I open up the letter and I look at it and I'm like, 'No, you've got to be kidding me,' said Joe Martins. Martins said he recently closed an account at Wachovia Bank and made good on an outstanding check. He just got a letter about the closure and his negative balance -- $211,010,028,257,303.00. That's $211 trillion. The letter includes the clarification, "no cents." "I didn't know what to think. Obviously $211 trillion is a little above what I put in my bank account," said Martins. ... "I don't own $211 trillion but because it is automated and reported to check systems, I assume it will be reported to my credit at some point," said Martins. He said Wachovia had made mistakes on his accounts before so he called Channel 2 first. Wachovia blamed the letter on a word processing error and the office of the president is sending a letter of apology. "They tell me it's going to be resolved but I'm not sure that it will," said Martins. "I closed my account today." Since it is a closed account it is now safe to say the dollar figure in the letter matched the account number. Martins said Wachovia told him late Friday afternoon they never did report him for his negative balance.
[article link]

Mega Pastor Rick Warren's Inquisition - In his latest missive to fellow pastors, he writes: "You've got to protect the unity of your church. If that means getting rid of troublemakers, do it." - And, equally curious, why does Rick Warren eagerly seek to find common ground with Muslim leaders while, at the same time, so ruthlessly advocating the disfellowship of Christian believers?
I may not be pastor of a mega-church, but, I've got to tell you, Rick Warren's priorities and sensibilities and his biblical literacy and standards are upside-down, inside-out and twisted beyond anything remotely connected with Scripture. And I'm not afraid of his threats of ex-communication from the new papacy he apparently seeks to create. Warren cites Paul's advice in II Timothy 2:23-26 as the basis for when and how "pastors" should draw the line on disagreements among the flock. However, Paul was addressing Timothy not as a "pastor" or "priest," but rather as an itinerant evangelist doing his utmost to spread the Gospel to non-believers. ... That happens to be excellent advice for anyone attempting to evangelize unbelievers. It is not, however, a call for church "professionals" to declare themselves as founts of unlimited wisdom and infallibility in spiritual matters. ... No, Satan's greatest weapon is hardly disunity. His greatest weapon since his fall and since the Garden of Eden has been deception. In fact, Satan loves unity - as long as those unified are knowingly or unknowingly serving him. He'd love for all of us to "go to hell in a handbasket." Are more people led to death by debate within the body of Christ or by spiritual leaders who demand absolute obedience to themselves? ... For heaven's sake, nothing could be clearer from Scripture than that no man has a monopoly on truth. That is why Paul even had to correct Peter (Galatians 2:11-14). Besides worshipping God, this would seem to be one of the principal purposes of the church. The church is warned over and over about false teachers throughout the Bible. Surely Rick Warren is familiar with those warnings. Why would he assume all pastors to be righteous and assume all lay dissenters to be unrighteous? And, equally curious, why does Rick Warren eagerly seek to find common ground with Muslim leaders while, at the same time, so ruthlessly advocating the disfellowship of Christian believers?
[article link]

Huckabee OK'ed by evangelicals, nix Mormon Romney - Evangelicals who are into researching biblical theology versus cultic dogma are on to Mitt Romney's Mormonism like no other religious grouping - The religious divide over Mitt Romney's Mormon faith that his supporters had long feared would occur is emerging
Evangelicals who are into researching biblical theology versus cultic dogma are on to Mitt Romney's Mormonism like no other religious grouping. Evangelicals study Scripture and also delve into those groups which do not measure up to biblical data. Mormons are regarded as in the latter slot. Mormons not only have doctrines counter to biblical detail but also add another book as divine revelation - the Book of Mormon. This is anathema to evangelicals who hold that the Bible is the only divinely inspired writ. Evangelicals conclude that the Book of Mormon is not only bogus but dangerous to the formulation of biblical theology. ... "'I'm concerned a lot of Christians are thinking about the values issues and forgetting about the creator behind the values issues,' Ms. Gherkey said. 'I guess I feel like this country and this world needs a president who would be able to pray to the God of the Bible and he would be able to hear his prayers.' "She wondered, Would Mr. Romney's prayers 'even get through'?" Evangelicals who conclude Mormonism a cult do conclude that Mormons' prayers to God do not "get through" because they are not actually petitioning the God of the Bible but a deity of a cultic base.
[article link]

**Breaking News: 2 approving panelists seek judge's ouster - Judge Kathe Tuttman prosecutor in a botched case that freed a child rapist - the case of child rapist Daniel Parra, who walked free after prosecutors headed by Tuttman missed deadlines in their failed bid to have him committed as a sexually dangerous person in 2005 - Romney nominated (Democrat) Tuttman as a judge just six months later
"This is ridiculous. The Romney people didn't do their investigation," Governor's Councilor Marilyn Pettito-Devaney said. Romney has not responded to numerous requests for comment about the case of child rapist Daniel Parra, who walked free after prosecutors headed by Tuttman missed deadlines in their failed bid to have him committed as a sexually dangerous person in 2005. Romney nominated Tuttman as a judge just six months later. Pettito-Devaney said she was "shocked and outraged" to learn in yesterday's Herald that Tuttman was the head of a sex crimes prosecution unit in Essex County that flubbed the Parra case. ... Information about the Parra case was not mentioned in Tuttman's nomination questionnaire reviewed by the council just months later - a crucial omission the councilors say should have been included for consideration during her confirmation hearings. Former Lt. Gov. Kerry Healey, who oversaw the council under Romney, called the Parra case "very disturbing" and acknowledged that the connection to Tuttman was missed by the administration in the nomination process.
[article link]

Basic Christian - Informed Vote 2008: MassResistance - The Mitt Romney Deception Report 28 pages
As former Massachusetts governor Mitt Romney runs for President of the United States, his powerful (and well-funded) campaign machine uses revised history and misleading statements to portray him as a solid social and fiscal conservative with a track record of successes as governor. Much of this is exacerbated by fawning (and lazy) conservative media. However, the truth is different. We present the following documentation of Romney's actual record in Massachusetts. We think that the facts will speak for themselves. [Note: We still have a great deal of material we haven't yet posted, which we're still preparing! We will thus be updating this page regularly.]
[article link]

Basic Christian - Informed Vote 2008: MassResistance - The citizens of Massachusetts have had enough!
The citizens of Massachusetts have had enough! End judicial tyranny, homosexual "marriage", and homosexual activist recruitment of our children in the public schools! Preserve our Judeo-Christian heritage, the Culture of Life, and free speech! CAUTION: We deal openly and graphically with the Culture of Death. R-rated subject matter.
[article link]

Mitt the Mormon - Why Romney needs to talk about his faith - saying that it was "un-American" to bring up his "faith" - What gives Romney an exemption? - So phooey, say I, to the false reticence of the press and to the bogus sensitivities that underlie it - The Book of Mormon (B.O.M.), when it is not "chloroform in print" as Mark Twain unkindly phrased it, is full of vicious ingenuity
According to Byron York, who has been riding around with Romney for National Review, it's working, as well. Most journalists have tacitly agreed that it's off-limits to ask the former governor about the tenets of the Mormon cult. Nor do they get much luck if they do ask: When Bob Schieffer of Face the Nation inquired whether Mormons believe that the Garden of Eden is or was or will be in the great state of Missouri, he was told by Romney to go ask the Mormons! ... It ought to be borne in mind that Romney is not a mere rank-and-file Mormon. His family is, and has been for generations, part of the dynastic leadership of the mad cult invented by the convicted fraud Joseph Smith. It is not just legitimate that he be asked about the beliefs that he has not just held, but has caused to be spread and caused to be inculcated into children. It is essential. Here is the most salient reason: Until 1978, the so-called Church of Jesus Christ of Latter-day Saints was an officially racist organization. Mitt Romney was an adult in 1978. We need to know how he justified this to himself, and we need to hear his self-criticism, if he should chance to have one. ... So phooey, say I, to the false reticence of the press and to the bogus sensitivities that underlie it. This extends even to the less important matters. ... and Romney can be asked whether, as a true believer should, he wears Mormon underwear. What's un-American about that?
[article link]

Reality Check - Speaker: Paul Washer, Key Note Preacher - Reality Check is a Student Discipleship Conference - Shocking Youth Message Stuns Hearers - So Shocking & Biblical the Preacher Was Never Invited Back (Video 64.0MB or Mp3 13.9MB)
This conference is not at our church, it is listed here for the interest of those who have been blessed by Paul Washer's preaching. Reality Check is a Student Discipleship Conference in Chattanooga, TN. Paul Washer will be the key note preacher. Also there will be Jonothan Sims, Jeff Noblit, Matt...
[article link]

Revival Hymn a Call to Action (Video & Mp3 Downloads)
Have We No Tears for Revival? "They that sow in tears shall reap in joy." (Ps. 126:5). This is the divine edict. This is more than preaching with zeal. This is more than scholarly exposition. This is more than delivering sermons of exegetical exactitude and homiletic perfection. Such a man, whether preacher or pew dweller, is appalled at the shrinking authority of the Church in the present drama of cruelty in the world. And he cringes with sorrow that men turn a deaf ear to the Gospel and willingly risk eternal hell in the process. Under this complex burden, his heart is crushed to tears. The true man of God is heartsick, grieved at the worldliness of the Church, grieved at the blindness of the Church, grieved at the corruption in the Church, grieved at the toleration of sin in the Church, grieved at the prayerlessness in the Church. He is disturbed that the corporate prayer of the Church no longer pulls down the strongholds of the devil. He is embarrassed that the Church folks no longer cry in their despair before a devil-ridden, sin-mad society, "Why could we not cast him out?" (Matt. 17:19).
[article link]

Who killed John O'Neil? - A Composite History of Modern Government - Corporate Crime in America - well done, this is a superb film (Video-Download) {We live in a time full of allegations but what is the meaning of all of this and what is our response to the current events unfolding throughout the world? The meaning of events and our response to them is to protect our soul. Although our body may perish our soul-spirit will live on forever and therefore it is essential that we must seek God and His righteous kingdom the kingdom of Jesus Christ. We should no longer allow ourselves to be misled by the tactics of man or by the strategies of devils.}
Exposes links to the corporatocracy that hindered an investigation by John O'Neil which may have very well prevented the 9-11 attacks ... exposed the reall roots of the problem which lie far farther from Bin Laden and closer to home than we'd like to believe. ... well done, this is a superb film, it not only points out the mountains of evidence on all sorts of issues but it explains to people who haven't looked at anything how you feel when you do. To all you people who commented that it was too long, i'm very sure it could have been double the length and still only scratched the surface with all the evidence available. heres a link related: www.jonesreport.com/articles/160907_buried_interview.html thanks for this film it is superb.
[article link]

*Update: Dukakis spares Mitt his 'Willie Horton' moment - In his one and only stint as a tough-on-crime governor, Mitt Romney appointed (Democrat) Kathe M. Tuttman to the bench - All Judge Tuttman did was set free a mad dog by the name of Daniel Tavares Jr.
When George H.W. "Poppy" Bush used the tactic some 20 years ago against Michael Dukakis, it immediately entered the political lexicon as an active verb: "To Willie Horton". ... To be fair, circumstances of the current fandango shadowing Mitt are not quite the same as the situation that ensnared Dukakis. They're worse. In his one and only stint as a tough-on-crime governor, Mitt Romney appointed Kathe M. Tuttman to the bench. All Judge Tuttman did was set free a mad dog by the name of Daniel Tavares Jr. Even though he completed a 16-year sentence for hacking up his mother with a carving knife, prosecutors in Worcester were fearful about Tavares resuming his place in polite society. Something about the way he attacked a couple of prison guards compelled prosecutors to seek a $50,000 cash bail on Tavares in the hopes of keeping him behind bars and away from the rest of us for a few more years. ... Ah, but while Daniel Tavares Jr. may be a maniac, he is no slouch. He knows his way around an appeal and struck gold when his case landed in the lap of Mitt's superior court appointee, Kathe M. Tuttman. Last summer, Judge Tuttman freed Tavares on personal recognizance. The rest, as they say, is history . . . gruesome history. Tavares crossed the country with his jailbird groupie/wife and proceeded to kill a pair of newlyweds in a rural town in Washington.
[article link]

Uh...About Those Judges (Massachusetts Gov.) Mitt Romney Appointed - Of the 36 lawyers Romney nominated, 23 were registered Democrats or independents who donated to Democratic candidates or voted in Democratic primaries - Romney's clear affinity for liberal activist Democrats on the bench in Massachusetts
Republican presidential contender Mitt Romney defended passing over GOP lawyers for judicial appointments when he was governor of Massachusetts. Of the 36 lawyers Romney nominated, 23 were registered Democrats or independents who donated to Democratic candidates or voted in Democratic primaries, according to a Boston Globe analysis that was circulated by rival Fred Thompson. Two appointees supported expanding gay rights. 'Romney's clear affinity for liberal activist Democrats on the bench in Massachusetts doesn't match well with the Federalist Society's belief in judges who 'say what the law is, not what it should be,' ... This revelation, however, did not stop Paul Weyrich, one of the pioneers of the conservative movement, from giving his endorsement to Romney yesterday. Weyrich thus joined Bob Jones III (the son of the founder of the Christian college in South Carolina that bears the family name), former House leader Rep. Dennis Hastert, Mark DeMoss (a prominent evangelical activist from Atlanta), evangelical theologian Wayne Grudem, and John Willke (founder of the National Right to Life Committee) in Romney's camp.
[article link]

Former Pakistani prime minister - Nawaz Sharif arrives in Pakistan - he hopes to end seven years in exile and directly participate in upcoming elections - He was released in 2000 in exchange for agreeing to 10 years of exile in Saudi Arabia
LAHORE, Pakistan (CNN) -- Former Pakistani prime minister and leading opposition figure Nawaz Sharif arrived in Lahore Sunday, where he hopes to end seven years in exile and directly participate in upcoming elections. ... Saudi authorities have been pushing Pakistan to allow Sharif back in the country, and the Saudi royal family provided the aircraft for his return to Lahore, according to one of his deputies and a government source. The Saudis also have provided him with a bulletproof car in Lahore. Sharif was overthrown by Musharraf in a bloodless military coup in 1999 and was promptly convicted of tax evasion and treason. He was released in 2000 in exchange for agreeing to 10 years of exile in Saudi Arabia. He retained his Pakistani citizenship, but has not been allowed to travel to Pakistan or directly take part in Pakistani politics. On his arrival, Sharif plans to visit the shrine of a Sufi saint, then go to his home in Lahore. He also plans to visit the burial site of his father, who died while Sharif was in exile.
[article link]

Enough cliches about faith - Mitt's Mormonism matters - Republican Mitt Romney's Mormon religion will be an issue in his bid to become President of the United States - Of course it will matter - And it should
Let's quit tiptoeing around the question of whether Republican Mitt Romney's Mormon religion will be an issue in his bid to become President of the United States. Of course it will matter. And it should. Voters have every right to be curious and concerned about a candidate's beliefs - especially a candidate like Romney, who keeps talking about the importance of faith in his life. Romney's not a run-of-the-mill believer. Before entering politics, he served as a Mormon bishop, presiding over several congregations in Massachusetts. There's little chance that a devout follower of Rastafarianism, the Unification Church or the Nation of Islam - not just a believer, but a leader - could expect to run for high political office and not get a couple of questions about what they believe and what public actions they took as a church leader. Romney has gotten a few. He told CBS News he is a "true-blue through-and-through" believer, but also said, "My church wouldn't endeavor to tell me what to do on an issue, and I wouldn't listen to them on an issue that related to our nation." Those contradictory statements won't cut it. And they don't sidestep the plain fact that Mormonism, like the other faiths I mentioned, is not a Christian religion.
[article link]

Scholar of Mormon studies to join faculty at Claremont Graduate University (CGU) - Claremont is attempting to incorporate religious diversity into the faculty of its School of Religion - The Mormon chair joins the chair of Islamic Studies, and eventually there will be chairs representing other religious traditions
Claremont Graduate University will welcome a new professorship in Mormon studies beginning in the fall 2008 semester. Richard Lyman Bushman, a leading historian of the Mormon faith, will fill the post. Bushman has written several books on the Mormon faith, including a 2005 biography of Joseph Smith, the faith's prophet. Bushman holds a fellowship at the Huntington Library in Pasadena. ... Q: Why did Claremont Graduate University establish a dedicated professorship for Mormon studies? A: Claremont is attempting to incorporate religious diversity into the faculty of its School of Religion. The Mormon chair joins the chair of Islamic Studies, and eventually there will be chairs representing other religious traditions. Q: Was the decision to establish the professorship influenced by the region's ties to the Church of Jesus Christ of Latter-day Saints? A: It made more sense to include a comparatively small religion among the traditions represented because of the Mormon presence in California and the West. Q: Mormon studies is a new and growing field of study at secular universities. Why do you feel the faith should be studied? A: As one early scholar noted, Mormonism presents the opportunity to study a religion at the moment of its founding. The steady growth of the church since its organization in 1830 has made it an evermore influential religious body. Mormons now have a place in virtually every area of American society including among the candidates for the presidency.
[article link]

The Thanksgiving Holiday - Thanksgiving Day 2007 'A Blessed Time to Worship & Give Thanks to God' - Thanksgiving Info and Resources
2nd Corinthians 4:13-18 We having the same Spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak; Knowing that He which raised up the Lord Jesus shall raise up us also by Jesus, and shall present (in heaven) us with you. For all things are for your sakes, that the abundant grace might through the *Thanksgiving* of many redound to the glory of God. For which cause we faint not; but though our outward man perish, yet the inward man (soul) is renewed day by day. For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory; While we look not at the things which are seen (physical realm), but at the things which are not seen (spiritual realm): for the things which are seen are temporal; but the things which are not seen are eternal.
[article link]

Bill Keller - Live Prayer (LivePrayer.com) Announcement: A Season Ends and a New Season Begins - Monday, January 7th "live" from 10 p.m. to Midnight EST on the new Liveprayer TV Network on Liveprayer.com {Let's keep our brother Bill Keller in our prayers, praying all the best for him, and give thanks to God for his tremendous and valuable Frontlines Ministry.}
The secular TV world of November 2007 is a VERY different world than just 57 months ago when we started the program. Consolidation has taken place in a big way, and well over 90% of what is on secular TV today is controlled by 4 major entities. You have Viacom, which owns CBS and a host of the major cable channels like MTV and VHI, Disney, which owns ABC as well as their own group of major cable networks like ESPN, General Electric, which owns NBC and another group of the major cable channels like MSNBC, and News Corp which owns FOX and their own group of cable networks like FX and the Fox News channel. These are the four broadcast giants who now control virtually everything you see on secular television. ... We will do our last Liveprayer AM program on the ION affiliate in Tampa this coming Friday to end this great season of ministry. The program will be off the air for 6 weeks and return on Monday, January 7th "live" from 10 p.m. to Midnight EST on the new Liveprayer TV Network on Liveprayer.com. The great thing is it will be the same powerful program people have come to love and depend on over these years, impacting the lives of those who tune in each night. Instead of just one hour, it will be 2 hours! There may be some nights that the Holy Spirit is flowing and instead of having to end the program like I had to in the past, I will be able to continue as long as we want. WE NOW OWN THE NETWORK!!!
[article link]

JFK assassination plot uncovered in Chicago? - Kennedy was waved off from a much-publicized visit to Chicago on Nov. 2, 1963 - neither illness nor crisis were the reason plans were changed - JFK stayed away from Chicago because of the suspected assassination plot
Former agent Abraham Bolden, 72, told Chicago ABC affiliate, WLS-TV, Kennedy was waved off from a much-publicized visit to Chicago on Nov. 2, 1963, to attend the Army-Air Force football game at Soldier Field and ride in a parade after the Secret Service received a report from a motel manager who told of seeing several automatic weapons with telescopic sights on the bed of a room rented to several Cuban nationals. They had an outline of the route Kennedy was to follow from O'Hare airport that would take his motorcade past the motel. The route had been printed in Chicago newspapers. Bolden, a former Illinois state trooper, was the first black agent to protect a president. ... News reports at the time blamed the change in plans on illness and a diplomatic crisis. South Vietnamese President Ngo Dinh Diem [also a Catholic] was assassinated in Saigon on that same day. ... Following Kennedy's murder in Dallas three weeks later, Bolden said he tried to inform the Warren Commission of the Chicago plot and misconduct by Secret Service agents, including on-duty drunkenness, but his efforts were thwarted when he was arrested, prosecuted and sentenced to prison for soliciting a bribe from a counterfeiter. Bolden, who served six years, claims he was set up to silence his criticism of agents' behavior and is hoping to clear his name after the main witness against him recanted his testimony.
[article link]

Romney calls on judge to resign after releasing alleged killer - Twenty months after he put a career prosecutor on the Massachusetts Superior Court, confident in her law-and-order credentials, Mitt Romney called today on the judge to resign because she released without bail a convicted killer who went on to allegedly kill again
Twenty months after he put a career prosecutor on the Massachusetts Superior Court, confident in her law-and-order credentials, Mitt Romney called today on the judge to resign because she released without bail a convicted killer who went on to allegedly kill again. Eric Fehrnstrom, a Romney spokesman, said that Judge Kathe M. Tuttman should never have freed Daniel T. Tavares Jr. on personal recognizance in July, after he was charged with assaulting two prison guards. Tavares, 41, was near the end of a 16-year sentence for stabbing his mother to death in 1991 and had threatened in a letter -- intercepted by prison officials in February 2006 - to kill Romney and other state officials, Fehrnstrom said. ... "'There was a system-wide failure in this case starting with the judge," Fehrnstrom said in a statement. "Her decision represented an inexplicable lapse in judgment and was inexcusable. Unless there are facts unknown to us, Governor Romney believes Judge Tuttman should resign."
[article link]

Romney campaign tied to 'push poll' complainers - Staff referred reporters to them - without revealing association - didn't disclose those voters were also on Romney's payroll - Madden had suggested The (Salt Lake) Tribune contact Roth
When news broke about alleged push poll calls in Iowa and New Hampshire critical of Mitt Romney's Mormon faith, the presidential candidate's campaign referred reporters to a few voters who had received the calls. But the campaign didn't disclose those voters were also on Romney's payroll. Marshan Roth, a Fairfield, Iowa voter, told The Salt Lake Tribune she received a pollster call that asked positive questions about Sen. John McCain but negative slanted questions about Romney. When asked if she was a Romney supporter, Roth said she was leaning toward backing him, but not sure. Roth didn't disclose, nor did the campaign, that she has received $3,000 since April from the Romney camp as a grassroots field organizer. Romney spokesman Kevin Madden said Wednesday there were several people who were supporters who received the calls and then contacted the campaign to alert them to the poll. ... Madden had suggested The Tribune contact Roth when asked who had received the calls. The revelation that the voters were on Romney's payroll has further fueled critics' charges that the Romney campaign is actually behind the calls, hoping to cast McCain in a bad light while making Romney the victim.
[article link]

Romney disagrees with (New Hampshire Senator) Gregg on Iowa - Gregg, a Romney supporter, told CNN - "I've always, being from New Hampshire, viewed Iowa as being a place where they pick corn and New Hampshire being a place where we pick presidents" {That's an unnecessary and un-American comment!}
WASHINGTON, Iowa - Republican Mitt Romney said he disagrees with New Hampshire Senator Judd Gregg and his assessment of Iowa's presidential caucuses. Gregg, a Romney supporter, told CNN that he wasn't worried about Governor Mike Huckabee's standing in Iowa polls. He said Romney remained strong where it counts: New Hampshire. "I've always, being from New Hampshire, viewed Iowa as being a place where they pick corn and New Hampshire being a place where we pick presidents," Gregg said. When asked about the comment on Wednesday, Romney said he disagreed and said he doesn't "subscribe to (Gregg's) comment."
[article link]

Romney is tough sell for many U.S. Christians - Not only do many Southern Baptists regard the Mormon church as a cult, they also regard it as a competitor that is winning -- or poaching -- converts from among the evangelical flock - "There are now more Mormons that used to be Southern Baptist than any other denomination," said Dr. Richard Land
DALLAS (Reuters) - When a pair of Mormon missionaries knocked at the door of Jerry Pierce's home in a north Dallas suburb last month, he marshalled his arguments and stood his ground. "I look forward to encounters like that. I like to talk to them about the nature of Christ and who Jesus is," said Pierce, a staunch Southern Baptist, the biggest Protestant denomination in the United States. ... Not only do many Southern Baptists regard the Mormon church as a cult, they also regard it as a competitor that is winning -- or poaching -- converts from among the evangelical flock. "There are now more Mormons that used to be Southern Baptist than any other denomination," said Dr. Richard Land, president of the Ethics & Religious Liberty Commission of the Southern Baptist Convention, a 16-million strong group. "As a consequence, Southern Baptists and other evangelicals have taught their people what Mormons believe and why it's beyond the boundaries of the Christian faith, to inoculate them against those Mormon missionaries," he told Reuters.
[article link]

Justin Webb's America - Defending one's faith - I have no particular sympathy for religion - the Latter Day Saints approached me more than a year ago through a Washington-based public relations company - He (Mitt Romney) would, after all, be taking a cue from Mormon culture, where the missionary aspect of the faith is hugely important
Supporters of the Mormon Republican presidential candidate say voters in New Hampshire have been cold-called by "pollsters", who point out that the Mormon faith is odd. At a party here in Washington recently, I conducted a scientific survey of my own. I asked all those I met what they thought of Mormonism. The respondents (including a very senior member of a mainstream Christian denomination) all thought it was weird, weird, weird. ... He (Mitt Romney) would, after all, be taking a cue from Mormon culture, where the missionary aspect of the faith is hugely important. ... To continue my (un)scientific thought: the Latter Day Saints approached me more than a year ago through a Washington-based public relations company. I have no particular sympathy for religion (as some have noted!), or indeed for public relations companies, but the experience was, well, transformative. I met many Mormons, and not one I didn't like. I do not care, and more importantly I do not think Americans will care, about their belief that the Garden of Eden might be located in Indiana.
[article link]

Mystery Deepens: Several Recipients Of Anti-Mormon (Push-Poll) Calls Are Romney Staffers {Since a "non-political" agency purchased the survey it seems likely that the Mormon (LDS) cult purchased the survey for at least three reasons 1. For spying on the people hired to promote Mitt Romney to see if they are faithful to Mitt. Perhaps that is why so many key Romney campaign people were called. 2. To bring up Mitt's negatives i.e. no military service and his Mormon beliefs in the hopes of getting past these topics. 3. Attempting to make Mitt and Mormonism a victim to make it difficult for people to further criticize the LDS. It is also very strange the lengths the company is going to in order to hide the identity and the actual calling script of whoever did purchase the calling service.}
Yet another connection, albeit an indirect one, now ties Mitt Romney's presidential campaign to the recent spat of anti-Mormon phone calls made in New Hampshire and Iowa. Several recipients of the calls, which raised questions about Romney's Mormon faith and military deferments, are prominent supporters of the former Massachusetts governor. Marshan Roth of Fairfield, Iowa, who is paid $500 a month as a GOTV (get out the vote) consultant for the Romney campaign, received a call on this past Wednesday night. Rose Kramer of Dubuque, Iowa, who co-chairs Romney's Iowa faith & values steering committee and is a $1,000-a-month GOTV consultant, received a call either that same day or a day earlier, depending on conflicting reports. ... And yet, during subsequent press interviews, neither Roth nor Kramer disclosed the positions they held on Romney's team. In fact, as several other reporters have pointed out, both individuals drastically downplayed their campaign associations.
[article link]

Ex-Bush aide Scott McClellan: Bush, Cheney involved in misleading media - Former White House spokesman Scott McClellan says 5 top administration officials -- including President Bush and Vice President Dick Cheney -- were involved in his "unknowingly" passing along false information about the leak of a CIA operative's identity
WASHINGTON (CNN) -- Former White House spokesman Scott McClellan says top administration officials -- including President Bush and Vice President Dick Cheney -- were involved in his "unknowingly" passing along false information about the leak of a CIA operative's identity. ... In October 2003, as controversy grew about the leak of Valerie Plame's name, McClellan stood at the White House podium and told reporters that Karl Rove, the president's top political adviser, and I. Lewis "Scooter" Libby, Cheney's chief of staff, had not been involved. "There was one problem. It was not true," McClellan writes in his new book, "What Happened," which is to be released in April. ... "The most powerful leader in the world had called upon me to speak on his behalf and help restore credibility he lost amid the failure to find weapons of mass destruction in Iraq. So I stood at the White House briefing room podium in front of the glare of the klieg lights for the better part of two weeks and publicly exonerated two of the senior-most aides in the White House: Karl Rove and Scooter Libby. "There was one problem. It was not true. "I had unknowingly passed along false information. And five of the highest ranking officials in the administration were involved in my doing so: Rove, Libby, the vice president, the president's chief of staff, and the president himself."
[article link]

Movie: JFK (1991) Staring: Kevin Costner, Director: Oliver Stone - "The Story That Won't Go Away" (DVD)
He's a District Attorney. He will risk his life, the lives of his family, everything he holds dear for the one thing he holds sacred... the truth.
[article link]

Thanksgiving Day 2007 Alternate Activity - Who killed JFK? - Friday, November 22, 1963, in Dallas, Texas - This Thanksgiving instead of watching yet another mind numbing football game - investigate the JFK murder! (Video)
Did you know that the Mayor of Dallas, Texas on 11/22/63 was Earle Cabell, and that his brother, (Dallas born) Gen. Charles Cabell (CIA deputy director connected to the anti-Castro Cubans) along with the CIA Director Allen Dulles had recently been fired from the CIA by JFK for their unauthorized 'Bay of Pigs' invasion attempt on the nation of Cuba. The CIA & the Dallas police department then re-routed the Kennedy motorcade by sending the cars off of the originally intended straight path of Main Street and onto Elm Street, slowing the car and driving JFK past the Texas School Book Depository building and in front of the grassy knoll located on Elm Street. It would later be claimed by the CIA and Dallas police, that the President was shot by a sniper at a window on the 6th floor of the School Book Depository building although no wittiness's, photos or film have supported that accusation and people in the building at the time said no shots were fired from that location but that multiple shots were fired from behind the fence on the grassy knoll.
[article link]

Mitt: Killer's Release Was Mistake - Daniel Tavares Jr. was released from prison in July after Romney's judicial nominee in Massachusetts overturned a bail decision of a lower court on charges he assaulted prison guards to set him free - Tavares now faces two counts of aggravated murder in the killing of a newlywed couple
A man who used a carving knife to murder his mother also threatened to kill Republican presidential hopeful Mitt Romney when he was released from prison, the Boston Herald reported Thursday. Daniel Tavares Jr. was released from prison in July after Romney's judicial nominee in Massachusetts overturned a bail decision of a lower court on charges he assaulted prison guards to set him free, the Herald reported. Romney said Wednesday that the convicted killer should have never been released from prison. "This is a dangerous man who killed his own mother. He should have been held on bail, given his violent record, attacks on correction officers and a history of threats against public officials, ... Tavares now faces two counts of aggravated murder in the killing of a newlywed couple in Washington state. Tavares moved to Washington state after his release from prison to marry a pen pal. Court records show that in February 2006 Tavares threatened to kill the governor, attorney general, Bristol sheriff and other officials when he was released from prison, according to the Herald. In Washington state, the father of the newly-married bride who police say was murdered by Tavares wants Romney held accountable for Superior Court Judge Kathe M. Tuttman, his judicial nominee whose decision set Tavares free. "He was the governor - he picked this judge," said Beverly Mauck's father, Darrel Slater, 51. "He should be answering for what happened."
[article link]

{Flashback} Republicans loss of governorships under Mitt Romney's tenure as chairman of the Republican Governors Association - "He put his own presidential aspirations ahead of his own party"
Anderson said the three Republican governors considering a 2008 presidential campaign - Mitt Romney of Massachusetts, Mike Huckabee of Arkansas and George Pataki of New York - had good records on controlling spending and improving health care in their states, issues important to voters. ... Democrats dispute that and noted the Republicans loss of governorships under Romney's tenure as chairman of the Republican Governors Association, including in Romney's home state of Massachusetts, where his handpicked successor lost by more than 20 points. Democratic National Committee spokesman Luis Miranda cited complaints from Republican gubernatorial candidates that Romney had not done enough to aid their cause. "He put his own presidential aspirations ahead of his own party," Miranda said in a telephone interview.
[article link]

Sex Scandal Rocks Atlanta-Area Megachurch - "It was a necessary evil to bring us back to a God-consciousness" said the younger Paulk, explaining that the church had become too personality-driven and prone to pastor worship
"It was a necessary evil to bring us back to a God-consciousness," said the younger Paulk, explaining that the church had become too personality-driven and prone to pastor worship. The flashy megachurch began in 1960 with just a few dozen members in the Little Five Points neighborhood of Atlanta. Now, it is in the suburbs on a 100-acre expanse, a collection of buildings surrounding a neo-Gothic cathedral. For years the church was at the forefront of many social movements - admitting black members in the 1960s, ordaining women and opening its doors to gays. At its peak in the early 1990s, it claimed about 10,000 members and 24 pastors and was a media powerhouse. By soliciting tithes of 10 percent from each member's income, the church was able to build a Bible college, two schools, a worldwide TV ministry and a $12 million sanctuary the size of a fortress. Today, though, membership is down to about 1,500, the church has 18 pastors, most of them volunteers, and the Bible college and TV ministry have shuttered - a downturn blamed largely on complaints about the alleged sexual transgressions of the elder Paulks.
[article link]

Military: Iraqi AP photographer linked to insurgents - The U.S. military says it has "convincing and irrefutable" evidence that an award-winning Associated Press (AP) photographer is connected to Iraq's insurgency - "additional evidence had come to light that the man was a media operative who had infiltrated The Associated Press"
WASHINGTON (CNN) -- The U.S. military says it has "convincing and irrefutable" evidence that an award-winning Associated Press photographer is connected to the insurgency in Iraq. ... Hussein, an Iraqi who lives in the western Anbar province city of Ramadi, has been held without charge by the U.S. military since April 2006, when bomb parts and insurgent propaganda were found in his house after the U.S. military asked to use it as an observation post during an operation. Hussein was already under suspicion by the U.S. military because he arrived at terrorist attack sites so quickly that they suspected he had advance knowledge of attacks, according to Morrell. ... Morrell said the reason for the delay in charging the man was that "additional evidence had come to light that the man was a media operative who had infiltrated The Associated Press." ... One of Hussein's photographs was among a series of 20 AP photographs that won the Pulitzer Prize for breaking news photography in 2005.
[article link]

contact President Bush and urge him to free Ramos and Compean before Thanksgiving - The two agents deserve to be with their families - President Bush needs to get the message!
Ignacio Ramos and Jose Compean, two former Border Patrol agents, are each serving more than a decade in federal prison for shooting an illegal alien as he was fleeing to the Mexican border. The illegal alien, Osvaldo Aldrete Davila, was smuggling approximately a million dollar's worth of marijuana into the U.S. However, rather than be commended for doing their jobs and trying to crack down on the endless flow of illegal immigration, Ramos and Compean were prosecuted. U.S. Attorney Johnny Sutton granted immunity to the illegal alien drug smuggler in exchange for testimony. Ramos and Compean were sentenced to prison, and Aldrete Davila was released. We all know where Ramos and Compean are now, but guess what happened to Osvaldo Aldrete Davila? As reported by CNSNews.com, Aldrete Davila was arrested on Thursday on a "drug smuggling offense at a U.S. port of entry." That's right... Johnny Sutton's prime witness against Ramos and Compean is back in jail.
[article link]

USAID Inadvertently Funneled American Tax Dollars to Terror Related Groups - A federal agency that disburses billions of dollars in humanitarian aid, disaster relief, and pro-democracy programs every year, has inadvertently funneled American taxpayer funds to individuals and entities with "terrorist affiliations" and lacks the safeguards to prevent such incidents from recurring, an internal audit has revealed {Is Bush and his incapable administration ever going to be held accountable for their incompetence? Our nation should impeach Bush and never elect another Republican to any office, they seem unable to lead our country.}
The audit was triggered this spring, after gun battles at Islamic University in Gaza pitted Fatah forces, loyal to Palestinian President Mahmoud Abbas, against their rival, Hamas, which controls the university and has been designated a terrorist group by the United States. After the shooting stopped, Fatah displayed large caches of weapons recovered from inside the university, and the Washington Times reported the school had received more than $140,000 in USAID funding. Questionable Aid "In the basement of Gaza Islamic University, a U.S.-funded institution," said Rep. Mark Kirk, R-Ill., who sits on the House Appropriations Subcommittee on State, Foreign Operations and requested the audit, "Palestinian police found several Iranian agents and an Iranian general teaching the students in the U.S.-funded chemistry lab how to make suicide bombs." The audit found at least two other troubling cases. Last year USAID learned it had granted $180,000 to a Bosnian group whose president was, since 1997, included on a "watch list" barring his entry into the United States. And before that, a man sentenced to four years in prison for lying about his dealings with a disciple of Usama bin Laden had been part of a group that received $1 million from USAID.
[article link]

Diplomacy With the Devil - How else to explain the about-face President Bush and Secretary of State Condoleezza Rice have made on key foreign policy issues from North Korea to the Middle East peace process? - Fatah forces tried to assassinate Israel's prime minister - Nonetheless, Ms. Rice has been to the region repeatedly and recently sought advice from not just Bill Clinton but, of all people, Jimmy Carter
Early in his term, President Bush jettisoned the crown jewels of the Clinton administration's foreign policy - the Israeli-Palestinian peace process and the North Korea Agreed Framework. In each case, experts still disagree about whether he was right to do so. But the fact is that Bill Clinton had gone the extra mile in the Middle East and achieved nothing. And revelations that the North Koreans had been cheating on their 1994 commitment to abandon nuclear weapons made manifest the fraud underlying that "breakthrough." Seven years into the Bush presidency, however, what was old is new again. The "blackmailing" Pyongyang regime is now one with which the United States can do business. Nevermind that in 2002, American and Spanish warships discovered a North Korean vessel carrying Scud missiles to Yemen or that in 2005 the Treasury Department designated the Macao-based Banco Delta Asia as a "primary money-laundering concern" for its role in North Korea's illegal weapons, counterfeiting and drug businesses. ... Back in 2001, the newly minted Bush administration was scornful of Bill Clinton's efforts to build a Palestinian state with a terrorist government in place. Mr. Bush refused to allow Yasir Arafat to darken the White House door and said he would "not support the establishment of a Palestinian state until its leaders engage in a sustained fight against the terrorists." Now Hamas is in control of Gaza, Mahmoud Abbas is the powerless president of a Palestinian Authority and members of his Fatah forces tried to assassinate Israel's prime minister. Nonetheless, Ms. Rice has been to the region repeatedly and recently sought advice from not just Bill Clinton but, of all people, Jimmy Carter.
[article link]

Photo Could Be Lincoln at Gettysburg - For years, it was thought that there was only one known image of Abraham Lincoln at Gettysburg
For years, it was thought that there was only one known image of Abraham Lincoln at Gettysburg. But now that may not be the case. A rare 3-D image of what is believed to be the 16th president, astride a horse wearing his signature stovepipe hat with a white gloved hand raised in salute was presented Saturday on a large screen at the annual Lincoln Forum Conference in Gettysburg. The photograph is one of two images thought to have been taken just before Lincoln made his historic address on Nov. 19, 1863, four months after the bloody battle. Last December, historian John Richter found the photo while sifting through the Library of Congress' digital archives. The photos, made available to the public online, were among more than 5,000 Civil War images.
[article link]

The Latest Clues in the Push-Poll Controversy - If Hart's source is accurate, what "not political" client would want the information collected on Romney and the Mormon issue? {Looks like the LDS or an affiliate did the Push-Poll, if a non-political entity purchased the service for the calls then it most likely was the LDS. Really the Mormon LDS from day one has used Mitt Romney's campaign in an attempt to further their own agenda in promoting Mormonism and also by attempting to deny others the ability to criticize or examine the LDS cult.}
Hart also emphasized that while he (Hart) doesn't know the person behind the calls, his source said that he would be very surprised if it were connected to Romney & Co. Then he said: "our client is not political. At best we're a third party vendor in this." As Hart notes, TargetPoint would fit the definition of being a third party, but despite their corporate and consumer research work, I have a hard time believing anyone would contend that they're "not political." If Hart's source is accurate, what "not political" client would want the information collected on Romney and the Mormon issue?
[article link]

Wrong Target - TargetPoint Consulting has NEVER and will NEVER conduct a push-poll - TargetPoint is in the business of promoting Governor Romney, not manufacturing fantasy plots that involve smearing him
Today's unfortunate article written by Mark Hemingway concerning allegations over anti-Romney push-polling that suggests that TargetPoint Consulting was somehow involved is both inaccurate and inexcusable. To set the record straight: TargetPoint Consulting has absolutely nothing to do with the calls in question. To be even clearer: TargetPoint Consulting has NEVER and will NEVER conduct a push-poll. TargetPoint is in the business of promoting Governor Romney, not manufacturing fantasy plots that involve smearing him. ... "If there is a relationship between the two firms, then Alex Gage and TargetPoint should immediately clarify the extent and nature of the work that it has contracted out to Western Wats to end speculation and exonerate Romney."
[article link]

Did Mitt Romney Push Poll Himself? - Caller: Target Point Consulting - A Western Wats-Target Point connection sets off alarm bells since the Romney campaign has paid Target Point consulting $720,000 {"Microtargeting" is advertising to an individual - for instance if a company can find out your favorite sports team they can then send you a catalog with that team on the cover and in the ads. The old way they sent out one catalogue to all spots fans winning some sales and losing some based on what teams were highlighted. In elections a 'say anything' politician like Mitt Romney would love to target each individual with their own desired message. If you are Pro-life, Romney sends a Prolife message but if you are Pro-abortion Romney can secretly target messages and make promises to individuals in that audience.}
A Western Wats-Target Point connection sets off alarm bells since the Romney campaign has paid Target Point consulting $720,000 (see here and here). Target Point's president, Alex Gage, is a pioneer in the direct-marketing data-mining technique known as microtargeting. The Bush campaign spent nearly $3 million on Gage and Target Point's services in the 2004 election. In the 2008 election cycle, Gage has been working closely with Romney. The Washington Post headlined an article about Gage "Romney's Data Cruncher" and has elsewhere identified Gage as part of "Mitt Romney's Inner Circle." ... However, there's a growing chorus of voices speculating Romney push polled himself. "I smell a dirty trick. I suspect a pro-Romney motive to inoculate against future use of the religious issue and to breed sympathy for Romney … a 20-minute call is the work of an amateur. The long call is designed to get ALL the negatives out, to put them off limits for future attacks," Roger Stone - a master of Republican dirty tricks - told The Politico's Jonathan Martin. Stone pointed out that Robert F. Kennedy was behind anti-Catholic campaign tricks - calls and literature - to help get the first Catholic president elected. An anonymous website attacking Fred Thompson with ties to the Romney consultants in South Carolina earlier this cycle suggests such earnestness may not be below Romney campaigners. Asked if it's reasonable to think a campaign would do such a thing - push poll itself - one political consultant familiar with phone banking and dirty tricks who asked not to be identified told NRO, "I've done it," he said. "But it's usually the kind of thing that you do in a close state-senate race, not a stunt you pull under the scrutiny a presidential campaign is subjected to."
[article link]

State of play of Romney Poll Scandal - the calls appear to have hit people who are politically sophisticated enough to push the story - Seems to me that Western Wats wanted this anti-Mormon phone call "scandal" to be known - The likely objective: To paint Romney as the sympathetic victim of religious intolerance, and to henceforth rule out anything other than positive mention of his Mormonism - Clever, but we'll see just how clever
Well, we seem to be in day 3 of this scandal. The calls went out Wednesday or Thursday. The AP's Phil Elliott and the Politico's Jonathan Martin reported on it on Thursday. Friday, all sorts of speculation abounded. The solid facts appear to be that: First, Western Wats, an Orem, UT based phone vendor made the phone calls. They have refused to deny these claims. The Lindorf family - Ron Lindorf is the Chairman and Founder of Western Wats - refuses to answer questions about why they are placing anti-Mormon phone calls. Note that the Lindorf family is Mormon. This suggests that, at least, Ron Lindorf, a Mormon, is complicit in anti-Mormon phone calls. Second, Western Wats has worked for a number of people in the Romney political network. This includes Romney state leadership in Florida, Michigan and Utah. Third, calls were placed into IA, NH, and SC. In IA, the calls appear to have hit people who are politically sophisticated enough to push the story. It is unclear that politically sophisticated people were hit in other states. Fourth, the calls were probably not push-polls. Instead, as Mark Blumenthal explains, they were likely merely ethically-questionable, nasty polling: ... Lets note some other facts too. It was the Romney campaign's slimey consultants who were behind the PhonyFred.org site. Oddly, it was hosted by a company in Orem Utah, bluehost.com. The owner of that business is also a Romney donor. Ron Lindorf is also a professor at BYU's Marriot School of business. The Romney campaign was seeking support from that school's alumni, and had held meetings with the Dean and with church leaders when they were exposed by the Boston Globe last year. (Both are tax exempt which made such collusions illegal.) Its all a web that will soon be unwound.
[article link]

Iowa, New Hampshire voters recoil at anti-Romney polls - "We are looking at whether the calls qualify as push polls," said Assistant Attorney General James Kennedy - New Hampshire has a nine-year-old law requiring anyone who engages in push polling to tell the person being surveyed if the call is "being made on behalf of, in support of or in opposition to" a candidate - They also must identify the candidate and give the phone number where the call originated - Failing to could be a felony - No one has ever been prosecuted under the law - The calls reportedly were placed by Western Wats, an Orem, Utah, survey firm
The calls reportedly were placed by Western Wats, an Orem, Utah, survey firm. A spokesman for the company would not comment on whether it made the calls. However, its client services director, Robert Maccabee, said, "Western Wats has never, currently does not, nor will it ever engage in push polling." ["Western Wats has done push polls in the past. A quick google search uncovers a push poll for Lieberman against Lamont and two in Florida"]. ... There was no clear evidence, however, that any opponent was behind the polls.
[article link]

Update: Details about Western Wats Negate [some of] the "Romney-Did-It" Theory - It still seems crazy that this would be the firm chosen to make anti-Mormon calls - I am not even sure at this point that it should be called "anti-mormon" because I have not read any negative comments about mormonism - Also, why doesn't Western Wats just release the script for the calls? Its hard to call it confidential when it has been used
Yes, there are plenty of rumors and speculation swirling, and it would be helpful to have a copy of the script. I am not even sure at this point that it should be called "anti-mormon" because I have not read any negative comments about mormonism. But there are some actual facts: 1. Western Wats made the calls. 2. Western Wats has done push polls in the past. A quick google search uncovers a push poll for Lieberman against Lamont and two in Florida. 3. In this instance and one of the races in Florida, Western Wats claimed it could not release the name of its client and that it did not write the questions. 4. Romney has both personal and political connections (in the form of contributions) to Western Wats. ... Also, why doesn't Western Wats just release the script for the calls? Its hard to call it confidential when it has been used.
[article link]

Romney is friends with Western Wats (push-poll) family - Something didn't square - After all, it seemed likely that the people running Western Wats were in the same social circles as the Romneys - I was right
If someone is trying to slime Mitt Romney with his religion, do they really go to a Utah-based call center run by people in Romney's world? Wouldn't they know that it would get out? What does it tell us if it doesn't? Something didn't square. After all, it seemed likely that the people running Western Wats were in the same social circles as the Romneys. I was right. Check out this picture from the blog Elect Romney in 2008: The caption says: Romney's last greeting with friend Teena Lindorf before entering car (sister-in-law of Ron Lindorf, the Founder and Chairman of Western Wats). The author of the blog post is a friend of the Lindorf family. He writes: Today I attended an "Ask Mitt Anything" townhall meeting at Chapman University in Orange, CA (where Hugh Hewitt teaches law) with my daughter Bree and friends Paul & Teena Lindorf. So let's get this straight. Mitt Romney is friends with the family of the Founder and Chairman of the company that is placing anti-Mormon and anti-Romney phone calls? This morning Hugh Hewitt said: If the campaign that used appeals to religious bigotry is identified, it will be over for that candidate. Let's hope someone inside Western Wats tips the MSM. I wonder if Hugh still thinks that. ... UPDATE: David Freddoso and Allah Pundit want to make it very clear that they did not suggest that the Romney campaign is behind it. I am not making that claim either. Just that people in Romney's circle appear to be responsible for it.
[article link]

Romney's Western Wats connections - And here is another, courtesy of a Utah reader: Neil Hahl - He's listed by the state of Utah's Department of Commerce as a director of the company - He gave Romney the maximum, $2,300 - This could spell the end of Romney 08 - those calls came from Orem, Utah
Soren Dayton, Liz Mair and David Fredosso all find Romney links to Western Wats. And here is another, courtesy of a Utah reader: Neil Hahl. He's listed by the state of Utah's Department of Commerce as a director of the company. He gave Romney the maximum, $2,300. On the FEC report and the state's business entity listing, he's down as a Mesa, Ariz., resident. A voicemail left at the only listing of that name was not returned today. When told of some of the speculation that they may be behind the calls, Romney spokesman Kevin Madden replied, "That's preposterous" before flatly denying any involvement. Another Utahan who said he did calls for the firm in both high school and college (and has evidence of doing such) e-mails to point out the obvious: There are many Mormons nearby and thus many Romney supporters on the payroll.
[article link]

'Push-poll' (Western Wats) scandal erupts - The calls were typical of a "push poll," which is not a survey but is instead a political telemarketing call meant to pass along rumors and innuendo
The first "push-poll" scandal of the 2008 season has surfaced, forcing two leading campaigns to deny their involvement and raising questions about the tenor of what could be a nasty final stretch in the race for the Republican nomination. ... Voters in Iowa and New Hampshire on Thursday began receiving telephone calls that at first appeared to be part of a poll but quickly moved into offering exceedingly negative views of former Massachusetts Gov. Mitt Romney and his Mormon religion. The calls were typical of a "push poll," which is not a survey but is instead a political telemarketing call meant to pass along rumors and innuendo. ... Romney's campaign spokesman Matt Rhoades said: "Whichever campaign is engaging in this type of awful religious bigotry as a line of political attack, it is repulsive and, to put it bluntly, un-American."
[article link]

Mormon smears turn Republican race sour - These "push-polling" calls drew attention to Romney - Speculation was intensifying this weekend about who was behind the push-polling calls - The polling was carried out by Western Wats, which is based in Utah, the center of the Mormon faith - It has declined to discuss its clients - A spokesman for Romney was forced to deny "insinuation" that "we would support phone calls attacking our own campaign" to engender sympathy after members of the company (Western Wats) were revealed to be Romney donors {So far it looks like the Mormon's conjured up their own smear campaign against their own candidate Mitt Romney in a rather bizarre attempt to get sympathy for Romney. A very strange and weird occurrence and I wonder if this mystery will ever be resolved or if Romney would rather it doesn't get solved.}
Speculation was intensifying this weekend about who was behind the push-polling calls. The calls praised McCain's Vietnam record while knocking Romney's. But McCain was the first candidate to condemn them. "It is disgraceful, it is outrageous and it is a violation, we believe, of New Hampshire law," he said. The New Hampshire attorney-general is investigating the affair. ... Hewitt believes that, "if the campaign that used appeals to religious bigotry is identified, it will be over for that candidate". The polling was carried out by Western Wats, which is based in Utah, the centre of the Mormon faith. It has declined to discuss its clients. A spokesman for Romney was forced to deny "insinuation" that "we would support phone calls attacking our own campaign" to engender sympathy after members of the company were revealed to be Romney donors.
[article link]

{Flashback} Another Utah Based Scam - three Utah-based telemarketing firms - they scammed "American Idol" fans into paying for what they thought were free calls to vote for their favorite performers
According to Washington Post television reporter Lisa de Moraes, the Federal Trade Commission has announced that three Utah-based telemarketing firms have agreed to pay $40,000 to settle charges that they scammed "American Idol" fans into paying for what they thought were free calls to vote for their favorite performers during the first two editions of the Fox-TV hit show. The telemarketing companies "took advantage of callers who inadvertently misdialed the 'American Idol' phone numbers by buying numbers that were very close to--but not the same as--the correct numbers," said the FTC in a statement on Thursday. ... his is what happened: When "American Idol" fans dialed the wrong number that was actually one of those fake numbers set up by the bad-boy telemarketers, they were connected to a recording telling them to dial a 900 number that would connect them to a "voting line." If the fans followed those instructions and did that, they were charged $1.99 per call during the first edition of "American Idol" and $2.97 per call during the second edition of "Idol" to hear yet another recording that gave out the real toll-free number.
[article link]

A theory of everything has always eluded scientists - Now a fun-loving physicist tells Steve Farrar he thinks he's cracked it (The new Theory of everything actually solves nothing. It doesn't cure cancer, explain who we are or even why we exist, for that knowledge mankind still needs to rely on the Bible - the words of God!)
Two weeks ago the 39-year-old surfer physicist astonished the scientific world when he announced that he might have found an answer. Lisi describes it, with disarming frankness, as an "exceptionally simple theory of everything". Of course the theory isn't at all simple. It is based around one of the most complicated symmetrical structures ever studied, a 248-dimensional shape known as E8 secrets of this geometric entity were revealed only in March, leaving mathematicians with 60 times as much information as was contained in the human genome. E8 has long intrigued academics since it was devised in the 19th century and it has been suspected that its symmetrical properties might be intimately linked to underlying patterns in creation in some way. ... The hunt for a single theory that underpins everything has been the ultimate goal of physics for centuries. As they revealed the rules that dictated how the different facets of the natural world functioned, many of the first true scientists came to believe that the cosmos worked like clockwork. They insisted that science would ultimately reveal the entire mechanism and be able to account precisely for everything within it. While that certainty foundered with the discovery of quantum mechanics and relativity, the quest has gone on. Einstein, the discoverer of relativity, dedicated much of his later life to discovering what became known as the Grand Unified Theory. But despite claiming four times to have made the crucial breakthrough, his efforts came to nothing.
[article link]

Bella - One Person Can Change Your Life Forever - If you don't know by now Bella won the Toronto Film Festival People's Choice award and has a strong pro-family and pro-life message - It has already been released in other cities but will debut on Friday November 16th in five theaters in the Columbus, OH area - It is important that the Christian community stand firm and support this movie by getting to the box office to see it this weekend if possible (Movie)
An international soccer star (Eduardo Verástegui) is on his way to sign a multi-million dollar contract when something happens that brings his career to an abrupt end. A waitress (Tammy Blanchard), struggling to make it in New York City, discovers something about herself that she's unprepared for. In one irreversible moment, their lives are turned upside down...until an impetuous action brings them together and turns an ordinary day into an unforgettable experience. Once a famous athlete, and now a cook at his brother's Mexican restaurant, José has retreated from the world but he recognizes something in Nina, a young waitress, and reaches out to her. In the course of a single day, he not only confronts his past but shows her how the healing power of a family can help her embrace the future. Written by M. Robertson
[article link]

The Greeters Ministry material provides everything you need in order to develop an effective Greeters Ministry to guarantee that guests want to come back to your Church - The first 30 to 90 seconds in your church building (property) usually determine if a person will visit again-ever - This material shows you exactly how to make those crucial first moments the best they can be and teaches you to help guests have a positive experience the whole time they are with you ($39.95 - PDF)
"I recommend these materials for church leaders who want their congregations to be more productive." ... Many of us are experts at what local churches "ought to do" in order to be effective, but few of us are capable of explaining "how to do" what needs to be done…Great Commission Resources has produced a series of materials that show dedicated Christians exactly how to do some of the jobs that they already know they ought to do. ... When it comes to getting the job of evangelism and church growth done, I have come to appreciate material that has come out of years of successful ministry. Every congregation that is serious about the Great Commission should seek out this material and other good resources produced by Great Commission Resources.
[article link]

Christmas 2007 - Naughty & Nice List - Is your favorite store "Naughty" (censors Christmas) or "Nice" (recognizes Christmas)? - Check for updates before you shop!
Tell us about stores that refuse to recognize Christmas -- post a comment on our blog for others to read.
[article link]

A Bear of a Thanksgiving (the bear and the atheist) - In Everything give Thanks to God! (Flash)
A Thanksgiving Flash - I hope it gives you a smile.
[article link]

FYI - The BasicChristian Info-News RSS feed
FYI - The BasicChristian Info-News RSS feed was researched in 2003 and started broadcasting in 2004 for the main purpose of broadcasting Christian resources, information and current events. The feed has shifted focus into a more secular news, political and info resource; something that has never been the intention of the Basic Christian website. The main purpose of Basic Christian is to celebrate Christianity - our Living, Loving Savior Jesus Christ. I think that it would be important and responsible for a newsfeed that is active now in Nov. 2007 to remain active throughout the presidential election of Nov. 2008. I personally would rather spend the time working on Christian - Doctrine and Theology instead of posting more news about society. Therefore it is the shift back to Christian - Doctrine and Theology and the desire not to devote time blogging throughout the 2008 elections that have brought the BasicChristian Info-News feed to a close. - God Bless you, David Anson Brown
[article link]

** Announcement: The basicChristian Newsfeed is being **Suspended** - a reduced version of the Newsfeed is going to provide some Holiday and Christmas info then with the New Year this Newsfeed will come to a close - The BasicChristian.us domain name will then forward to the website -->> BasicChristian.info
I would like to send out my personal thanks and gratitude to a tremendous audience of basicChristian subscribers who have stayed the course and have endured through a lot of difficult news items from throughout the last few years since the beginning of the newsfeed in 2004. I pray that with this coming election our great nation can get back on track and that our troops will depart from harm's way and finally come home, that there will be some stability in our finance markets and the housing market, that the price of gas will come back down to a reasonable level and that in general our great nation will prosper and be secure all in the faith and knowledge that Jesus is God in heaven above and that He is devoted to mankind and is watching over us with His loving kindness. - God bless you, David Anson Brown
[article link]

** An Important Announcement Regarding the Future of the BasicChristian News Feed is set to be issued shortly
--
[article link]

** The BasicChristian Website and Newsfeed have been Down due to Technical Reasons - Thanks for your Patience
--
[article link]

Dick Scaife no longer leading 'Clinton hater' - Point man in 'vast right-wing conspiracy' puffs former president, opposes Iraq war - It is nearly impossible to overstate the antagonism that existed between Scaife and Clinton throughout the 1990s - But that was then-This is now - In a July 15 editorial in the Pittsburgh Tribune-Review, Scaife's editorial writers pushed for an immediate pullout from Iraq and called President Bush "delusional" {By the time "delusional" George is finished there won't be a Republican Party. The problem is that "delusional" George thinks that he is the system. Bush does not understand that the American people, the Constitution, congress and the Supreme Court are the system. A system built on "delusional" George Bush is of course a failed system.}
In the midst of a messy divorce from his wife, Ritchie, Dick Scaife stunned many in his own community of Pittsburgh by joining hands with Clinton, George Soros, Rep. Jack Murtha, Sen. John Kerry and other former political foes in anti-war activism. In a July 15 editorial in the Pittsburgh Tribune-Review, Scaife's editorial writers pushed for an immediate pullout from Iraq and called President Bush "delusional." "Perhaps Jack Murtha put it best: The Pennsylvania congressman, among the first to make the cogent argument that staying the course in Iraq was the exercise in futility that indeed the war has become, says President Bush is delusional," they wrote. "Based on the president's recent performance, we could not agree more. 'Staying the course' is not simply futile - it is a prescription for American suicide. We've urged for months to bring our troops home. Now is the time." The editorial went on to question Bush's "mental stability." NewsMax magazine Scaife's NewsMax, a popular and once enthusiastically pro-Republican news website co-owned with Christopher Ruddy, who famously investigated the mysterious death of Clinton's deputy White House counsel Vincent Foster and the strange death of Commerce Secretary Ron Brown, also began attacking the war in Iraq following Scaife's personal metamorphosis. Whatever has caused the change in Scaife, it appears infectious. In an interview with Bill Clinton published in NewsMax, Ruddy has nothing but kind words for the "new Bill Clinton":
[article link]

Mormon ousted as an apostate - his research into (LDS) church history gave him "thousands of reasons the church can't be what it claims to be" - Lamborn has compiled his research into a lengthy testament called, "Search for Truth 6/07" in which he states: "There comes a time in the life of many church members when the desire to know the truth about the church becomes stronger than the desire to believe the church is true"
Lamborn, a lifelong member of the Church of Jesus Christ of Latter-day Saints, who said his research into church history gave him "thousands of reasons the church can't be what it claims to be." ... Lamborn, a member of the Thunder Mountain Ward, said his Mormon roots go back generations, with a great-grandfather in the famed Mormon Battalion that trekked from Iowa to San Diego in 1846 and 1847. Lamborn served a two-year Mormon mission in 1977-79 in Belgium, was elders quorum president four times and led a Mormon Boy Scout troop. Most recently, he said he was assigned to teach older men in his ward and held other roles. But everything changed in early 2005. Lamborn, an engineer employed at Boeing in Mesa for nearly 25 years, was asked by a work colleague about the wives of church founder Joseph Smith. She had read "Under the Banner of Heaven: A Story of Violent Faith" by John Krakauer and asked Lamborn if what she had read was accurate. Smith, the first LDS prophet and president, had at least 33 wives by many accounts. "Well, I had no knowledge of multiple wives, so I did some research, including using the church's own genealogical Web site, familysearch.org," Lamborn said. He found the information concurred with the book. "Nonmembers seemed to know more about the personal life of Joseph Smith than me," he said. Lamborn conducted further research, which led him to question many church teachings. He said he went to Molina with his questions, but received no definitive answers. Lamborn has been attending the three-hour ward meetings with his wife and 16-year-old son. His two daughters, 22 and 24, "are totally out of Mormonism." He said he learned that his five brothers "were doing the same research and arriving at the same conclusions" and doubts, he said. The same was true for his best friend since childhood. In a meeting earlier this summer with Molina, Lamborn acknowledged that he wanted to give up his church membership. "I was planning to leave the church quietly, but was denied that opportunity, presumably because I was speaking openly to other members about my findings and (was) writing things down," Lamborn said. Lamborn has compiled his research into a lengthy testament called, "Search for Truth 6/07," in which he states: "There comes a time in the life of many church members when the desire to know the truth about the church becomes stronger than the desire to believe the church is true."
[article link]

Will secret clubs pick next prez (President)? - CFR, Bilderbergers, Trilateral Commission insiders usually run for, win White House, shows new book - It started in 1952 {when they cemented their power} - Nearly every person elected as president of the United States since then - *and nearly every opponent - has belonged to a secretive, globalism-oriented organization known as the Council on Foreign Relations - According to a variety of sources, the following presidential candidates are either members of one of the groups or have strong ties: Hillary Rodham Clinton, Rudy Giuliani, Mitt Romney, Barack Obama, John McCain, John Edwards, Fred Thompson, Joe Biden, Chris Dodd and Bill Richardson
WASHINGTON - It started in 1952. Nearly every person elected as president of the United States since then - and nearly every opponent - has belonged to a secretive, globalism-oriented organization known as the Council on Foreign Relations. Some presidents and their challengers have belonged to additional clubs of internationalists - the Bilderberg Group and the Trilateral Commission. Running mates, too, more often than not have had ties to the groups. That the groups exert enormous influence on public policy is indisputable. What is disputed is whether such groups are, as adherents and members argue, just discussion forums for movers and shakers, or, as critics have long alleged, secret societies shaping a new world order from behind the scenes. On that last point at least, no one could challenge the critics: All these groups operate in considerable secrecy, away from the scrutiny of the American public. Regardless of how one characterizes them, the fact that virtually all presidents belong to the same secret clubs prompts the author of a new book to wonder if the 2008 election will also be a contest between globalist insiders. Judging from the list of frontrunners of each party, Daniel Estulin, author of "The True Story of the Bilderberg Group," may be on to something. According to a variety of sources, the following presidential candidates are either members of one of the groups or have strong ties: Hillary Rodham Clinton, Rudy Giuliani, Mitt Romney, Barack Obama, John McCain, John Edwards, Fred Thompson, Joe Biden, Chris Dodd and Bill Richardson. Mike Huckabee, though not a member, spoke to the CFR in September. Since then, his political star has risen to the point that he has become a top-tier candidate.
[article link]

Halloween 'Ugly Teeth' recalled over high lead levels - retailers have sold about 43,000 eight-piece packages of the party favors - Paint on the teeth contained 100 times the allowable level of lead
WASHINGTON (AP) -- The government announced an 11th-hour recall Wednesday to warn consumers that fake Halloween teeth sold by the tens of thousands since last year contain excessive amounts of lead. Paint on the "Ugly Teeth" have 100 times the allowable amount of lead, according to CBS News. The $2 packages of "Ugly Teeth" are only the latest in a long line of Chinese-made toys and novelty items recalled because of lead. The Consumer Product Safety Commission announced the recall on Halloween, in a late-morning news release. The agency estimates that since January 2006, retailers have sold about 43,000 eight-piece packages of the party favors. There were no immediate reports of injuries or illness. Amscan Inc. of Elmsford, New York, imported the fake teeth. A message left with the company was not immediately returned. ... CBS News reported Monday that a chemistry professor at Ohio's Ashland University tipped off the agency about the joke teeth after testing a variety of Halloween-themed items for lead content. Paint on the teeth contained 100 times the allowable level of lead, according to the broadcast report.
[article link]

Some Christian pastors embrace Scientology - Scientology was founded in the 1950s by L. Ron Hubbard, a science fiction writer
Critic Rick Ross, a court-certified Scientology expert, sees something more sinister at work. He warned that mainstream acceptance makes it easier for the Scientologists to achieve their ultimate goal -- new recruits. "Their hope is that through these programs, people will become more interested in L. Ron Hubbard, what else Mr. Hubbard had to offer, and this will lead them eventually to Scientology," Ross said. The church has long been in the headlines for practices critics say are little more than cult-like mind control. It is also known for its stable of devout celebrity followers. And according to published reports, Scientology has been recently diversifying its outreach to include other religions and ethnic groups. Kennedy, McLaughlin and a handful of other Christian church leaders -- no one can say how many -- are finding answers to their communities' needs in Scientology's social programs. For Kennedy, it began two years ago when he attended a meeting at the Church of Scientology's spiritual headquarters in Clearwater, Florida. He was introduced to a book called "The Way to Happiness" -- Hubbard's 64-page, self-described "common sense guide to better living." ... Though Jimirra Kennedy insists she does not ascribe to the religious side of Scientology, she still considers herself, at least in part, Scientologist. "We say this all the time and I know my father says this, but I am like a Pentecostal Scientologist, that's what we are." Critics like Ross are alarmed by such a blurring of the lines. They consider it a marketing win for Scientology.
[article link]

{Flashback} At Satanist Aleister Crowley's death, L. Ron Hubbard ("Battlefield Earth" author) believed that he was the self appointed Messiah to usher in the New Age under Antichrist
Hubbard's occult ties have as of late come under more frequent exposure. Biographer Bent Corydon explains that the Satanist Aleister Crowley's Book of the Law was "perhaps the most important book in the life of L. Ron Hubbard." Before starting Scientology, Hubbard was closely associated with occultist Jack Parsons, the head of Aleister Crowley's Ordo Templi Orientis in California. Known as his "magick partner," Hubbard and Parsons embarked on eclectic occult missions in pursuit of the demonic New Aeon spoken of by Crowley. At Scientology's headquarters in New York, the group's historical records contain letters between Parsons and Crowley that mention Hubbard several times. According to Parsons, Hubbard was ready and willing to bring about the kingdom of the antichrist in accord with Crowley's Magick. Jack Parsons wrote to Crowley early in 1946: ... One of Crowley's teachings was that in order to effectively spread his philosophies one would need to start a new religion. Hubbard's aptitude as a Crowleyian occultist applied this insight, thereby giving birth to his Church of Scientology. Consequently, Scientology's teachings are fully base upon the whole of Crowley's satanic dictums. In his book, Magick in Theory and Practice, Crowley wrote: "The whole and sole object of all true magickal training is to become free from every kind of limitation." Adopting the same stated purpose for Scientology, Hubbard said in a taped Scientology lecture: "Our whole activity tends to make an individual completely independent of any type of limitation.... Old Aleister Crowley had some interesting things to say about this. He wrote the Book of the Law." Crowley's diabolical plan for the New Age was to be renamed and giftwrapped for the new generation under the guise of Scientology. Hubbard copied a distinctively marked cross from the back of Crowley's Tarot-cards, which he used as the main cross and symbol for the Church. Hubbard even boasted to a group of Scientologists of his friendship with Crowley.
[article link]

{Flashback} Mitt Romney's Hidden Geek - What we can learn from Romney's favorite book - You simply need a deep level of weird to like Battlefield Earth - The speed with which some of his aides tried to distance the [ex]governor from his remarks suggests they think he now looks a little too weird
For those of you who didn't study it in school, Battlefield Earth takes place in the year 3000, when the human race is nearly extinct and the planet stripped of its natural resources. Mankind has been enslaved by evil aliens with very bad breath that explodes when it comes into contact with radioactive material. A young slave wielding lasers and draped in a tennis cardigan leads a rebellion and retakes Earth, only to be attacked again by a series of foes including a race of interstellar bankers trying to collect on bad debts. ... The whole tumbling horror of the Battlefield Earth experience is so profound it nearly comes out the other side and achieves a kind of perfection of awfulness. ... voters may not want to vote in another administration that believes in alternative realities-even if it's just in their nighttime reading-but these are minor concerns.
[article link]

Bible verse: 1st Thessalonians 1:6-10 - And you became followers of us (Apostles & Disciples) and of the Lord, having received the word (Bible) in much affliction, with joy of the Holy Spirit ... {The complete Bible is available at BasicChristian.info}
And you became followers of us and of the Lord, having received the word in much affliction, with joy of the Holy Spirit, so that you became examples to all in Macedonia and Achaia who believe. For from you the word of the Lord has sounded forth, not only in Macedonia and Achaia, but also in every place. Your faith toward God has gone out, so that we do not need to say anything. For they themselves declare concerning us what manner of entry we had to you, and how you turned to God from idols to serve the living and true God, and to wait for His Son from heaven, whom He raised from the dead, even Jesus who delivers us from the wrath to come. -- Bible
[article link]

Romney Shouldn't Equate Mormons, Christians, Evangelicals Say - Don't try to be one of us - "I told him, you cannot equate Mormonism with Christianity; you cannot say, 'I am a Christian just like you'" - "The fact that we (Mormons) are Christians is non-negotiable," said Kim Farah, a spokeswoman for the Salt Lake City-based Church of Jesus Christ of Latter-Day Saints {The LDS sure does like to make "non-negotiable" demands of other people. Mormonism (LDS) is a Fraud and a Cult and the Mormons-(LDS) need to honor our Christian Religion and stop trying to hijack it for their own money based agenda!}
Oct. 30 (Bloomberg) -- As Mitt Romney scours the South for endorsements from evangelical leaders, he is getting some unusual advice on how to explain his Mormon faith: Don't try to be one of us. "I told him, you cannot equate Mormonism with Christianity; you cannot say, 'I am a Christian just like you,'" said Representative Bob Inglis of South Carolina, which is scheduled to hold the first primary among the Southern states. "If he (Mitt) does that [claims to be a real Christian], every Baptist preacher in the South is going to have to go to the pulpit on Sunday and explain the differences." This advice, which reflects the views of many Southern Baptists and other evangelicals, makes Romney's co-religionists bristle. "The fact that we are Christians is non-negotiable," said Kim Farah, a spokeswoman for the Salt Lake City-based Church of Jesus Christ of Latter-Day Saints.
[article link]

SermonAudio.com: Halloween, The Great Cover Up! - October 31, 1517 Martin Luther posted his 95 Theses on Wittenberg Castle Church door {SermonAudio may require an email address prior to Mp3 download.}
Brief Sermon Overview: What does Halloween "cover up?" The answer is on October 31, 1517 Martin Luther posted his 95 Theses on Wittenberg Castle Church door which exposed the errors of the Roman Catholic Church when compared with the Bible. Dr. Brown encourages believers to go back to pre-1850 times when Halloween was unknown in the United States and focus on the Reformation, which was in essence marked the rediscovery of the Gospel and the teaching of Salvation by Grace through faith.
[article link]

[Halloween is all about death, Hell and the afterlife, to some Halloween is now a joyous celebration of death and hell. Start a new tradition and Play this Mp3 on Halloween just to help keep a true eternal perspective about God, man, life, death, hell, heaven, Jesus and God's eternal gift to mankind.] - SermonAudio.com: Considered America's greatest sermon ever preached! - "Sinners in the Hands of an Angry God" - by: Jonathan Edwards July 8, 1741 - 'Their foot shall slide in due time' Deut. 32:35 (Mp3) {SermonAudio may require an email address prior to Mp3 download.}
Brief Sermon Overview: Enfield, Connecticut July 8, 1741 'Their foot shall slide in due time.' Deut. 32:35. In this verse is threatened the vengeance of God on the wicked unbelieving Israelites, who were God's visible people, and who lived under the means of grace; but who, notwithstanding all God's wonderful works towards them, remained (as ver. 28.) void of counsel, having no understanding in them. Under all the cultivations of heaven, they brought forth bitter and poisonous fruit; as in the two verses next preceding the text. The expression I have chosen for my text, Their foot shall slide in due time, seems to imply the following doings, relating to the punishment and destruction to which these wicked Israelites were exposed. ... 3. he that believeth not is condemned already ... The law of God is against mankind. 4. God is a great deal more angry with those now at ease than those who are in hell. ... This is the dismal case of every soul in this congregation that has not been Born Again. ... Would you be content to be children of the Devil when so many children in the land have joyfully been converted and become the holy and happy children of (Jesus) the King of Kings ... behold now is the acceptable day of the LORD - the day of opportunity ... haste and escape for your lives, least you be consumed [by hell].
[article link]

*Halloween Information & Resources 2007
Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair and instead are using this opportunity to proclaim the Truth about God's Love for mankind and about His Biblical plan of Life, Hope, and Salvation for us in Jesus Christ.
[article link]

ATS Tratcs Newsletter - Halloween Activities - Don't miss this great evangelism opportunity! (PDF)
Halloween isn't just for kids anymore. More adults than ever are taking part in Halloween activities. What a perfect time to hand out the greatest treasure on earth--an introduction to Jesus Christ. Don't miss this great evangelism opportunity!
[article link]

The Constitution Party - Your Party, Your Principles Pass This On!
QUOTE: "Impress upon your children the truth that (voting) is a... duty of as solemn a nature as man can... perform; that a man may not innocently trifle with his vote; that every elector is a trustee as well for others as himself." ~ Daniel Webster, 1840
[article link]

Huckabee Rise Triggers Strong Response - Huckabee for the first time passed Romney in a national poll on Friday - The Rasmussen Reports
WASHINGTON - Republican presidential hopeful Mike Huckabee is on the rise as his campaign gains momentum, drawing stronger response not only from voters but also a fellow contender. This past week the ordained Southern Baptist preacher bumped former Massachusetts governor Mitt Romney from his first-tier position and caused the best financed Republican contender to take a personal shot at the not-so-well financed Huckabee. ... Former New York mayor Rudy Giuliani holds the top position with 20 percent of likely Republican primary voters nationwide, followed by former Tennessee senator Fred Thompson with 19 percent, Arizona Sen. John McCain with 14 percent, Huckabee with 12 percent, and Romney with 11 percent nationally, according to Rasmussen.
[article link]

Want To Pay Cash For An iPhone? Apple Won't Let You - Apple has instituted a new policy that forbids customers from paying cash--you know, the stuff that says "legal tender for all debts public and private"
In an apparent effort to curb the reselling of unlocked iPhones, Apple has instituted a new policy that forbids customers from paying cash--you know, the stuff that says "legal tender for all debts public and private"--for iPhones. And it has dropped the limit to two per person. I don't think Apple is going to get away with this one. Starting Thursday, Apple began requiring that people interested in purchasing iPhones use credit or debit cards to make their purchase, which ties an identity to the iPhones bought. They also will no longer allow people to buy up to five iPhones, and have instituted a two-per-person limit. ... Apple was blunt in saying that this is an attempt to prevent people from buying multiple iPhones, unlocking them and reselling them. iPhones that are used on networks other than AT&T (NYSE: T)'s prevents Apple from collecting on the monthly revenue it has worked out with AT&T. This sounds like a protectionist policy to me.
[article link]

Now, God banished from Washington Monument - The National Park Service has banished God from a key display of America's Christian heritage in Washington, and a California pastor who regularly leads teams of visitors to see markers of the nation's religious history wants Him restored
The National Park Service has banished God from a key display of America's Christian heritage in Washington, and a California pastor who regularly leads teams of visitors to see markers of the nation's religious history wants Him restored. The reference is an engraving of "LAUS DEO," which is Latin for "Praise be to God," and is on the east side of the 100-ounce aluminum cap of the Washington Monument. Since the actual inscription on the cap, which on the other three sides provides other information, is unviewable atop the 555-foot stone column, the National Park Service has created a replica, which is on display inside the white-colored obelisk of marble, granite and sandstone. The following photograph shows how the display was seen in 2000, when that inscription could be seen by visitors, even if at an angle: But the following photo, from this year, shows how the cap replica has been straightened and moved close to the wall so that visitors are unable to see the inscription at all, a point raised by Pastor Todd DuBord of Lake Almanor Community Church following his recent visit in Washington. ... It was the second time in just the past few weeks there have been reports "God" no longer is allowed in Washington. WND reported earlier on the architect of the Capitol banning religious references in certificates that accompany flags flown over the Capitol. But that ruling later was rescinded. DuBord, whose past research shows that Thomas Jefferson actually advocated a "gate" between church and state, and uncovered officials at the U.S. Supreme Court lying about the nation's Christian heritage, also uncovered a "reinterpretation" of history at Monticello.
[article link]

Federal government bans flag-folding recitations following one complaint - In the latest attack on Christianity, the U.S. government has banned the flag-folding recitations at all 125 national cemeteries - Complaints about religious content have led to a ban on flag-folding recitations by Veterans Administration employees and volunteers at all national cemeteries - American Legion attorney Rees Lloyd calls it "another attempt by secularist fanatics to cleanse any reference to God"
It is time for Christians to say enough is enough - In the latest attack on Christianity, the U.S. government has banned the flag-folding recitations at all 125 national cemeteries. The banning came as the result of one complaint! The situation is similar to that in which one person removed prayer from schools. This article from The Associated Press explains the situation: Complaints about religious content have led to a ban on flag-folding recitations by Veterans Administration employees and volunteers at all national cemeteries. At thousands of military burials, VA volunteers have folded the American flag 13 times and recited the significance of each fold to survivors. The 11th fold glorifies "the God of Abraham, Isaac and Jacob." The 12th glorifies "God the Father, the Son and Holy Ghost." Citing a need for uniformity, the National Cemetery Administration has prohibited unpaid VA volunteers as well as employees from conducting the recital at all 125 national cemeteries. American Legion attorney Rees Lloyd calls it "another attempt by secularist fanatics to cleanse any reference to God." Following one complaint, the Veterans Administration has made anti-Christian bigotry the law of the land. The U.S. government has bowed to pressure from one radical anti-Christian secularist. Allowed to stand, the action by the Veterans Administration, in essence, means that anti-Christian bigotry is now the accepted and approved law of the land.
[article link]

{Flashback} THE GIRL WITH THE PATRIOTIC BEADS - the schoolgirl who was sent home for wearing red, white, and blue jewelry she handcrafted as a tribute to her relatives in the military
Reader Maria L. C. sends an update on a case I blogged about last year--the schoolgirl who was sent home for wearing red, white, and blue jewelry she handcrafted as a tribute to her relatives in the military. The student, Raven Furbert, is suing the school district and the case has advanced:
[article link]

Get 'Schmoozing with Terrorists' for $19.95 on Sale! Save $6! - New book features stunning 1-on-1 interviews between top jihadists and a Jew - "our great nation is encouraging terrorists to attack us and we don't even know it" he professes (Book)
Klein obtains unprecedented access to some of the most dangerous terrorist organizations in the world, traveling into hazardous terrorist zones and talking directly to the militants themselves about some of the most pressing issues today. Why schmooze with the professed enemies of Western civilization? States Klein: "In the midst of America's war on terror, in the midst of our grand showdown with Islamofascism, with our boys and girls deployed in Iraq and Afghanistan and around the world to defend liberty, it is crucial for all of us to understand the adversary we are up against. "It is crucial for us to know how our enemy thinks and what they want to do with us. Even how your tax dollars - no, how you! - fund terrorism." Klein explains he believes America is in trouble. While the U.S. has made enormous advances in the war on terror over the past few years, "our great nation is encouraging terrorists to attack us and we don't even know it," he professes. "If the American approach to identifying, understanding, and dealing with terrorism is not reexamined in the very near future, if we don't immediately begin to understand how the terrorists think and respond to our policies, we face a devastating reality, with global jihad beating down our doorstep before we even realize what happened," states Klein.
[article link]

SEC sees "rampant" insider trading on Wall Street - "I am disappointed in the number of cases we are seeing by people who make an abundant livelihood in the market that they are sort of abusing by insider trading" {The Bush-Republican legacy of Greed and Corruption rolls on!}
WASHINGTON (Reuters) - A senior Securities and Exchange Commission official said on Thursday insider trading appeared to be "rampant" among Wall Street professionals and the agency has formed a working group to focus on it. "I believe we're going to see more insider trading cases," Linda Chatman Thomsen, the SEC's enforcement director, told reporters on the sidelines of a securities fraud conference. "I am disappointed in the number of cases we are seeing by people who make an abundant livelihood in the market that they are sort of abusing by insider trading," Thomsen said, referring to cases already brought against professionals this year. Insider trading "appears to be rampant" among Wall Street securities professionals, she added. ... Also, in March U.S. prosecutors charged 13 people, including employees at top Wall Street banks UBS, Morgan Stanley and Bear Stearns Cos Inc. in what they called one of the most pervasive trading rings since the 1980s. The SEC also brought civil charges against 11 people, as well as against three hedge funds.
[article link]

{Flashback} Romney's Fortunes Tied to Business Riches - giants like Bain, Blackstone and the Carlyle Group - "Increasingly, this world of private equity looks like a world of robber barons, and Romney comes out of that world"
But Mr. Romney's Bain career - a source of money and contacts that he has used to finance his Massachusetts campaigns and to leap ahead of his presidential rivals in early fund-raising - also exposes him to criticism that he enriched himself excessively, sometimes by cutting jobs to increase profits. He made his money mainly through leveraged buyouts - essentially, mortgaging companies to take them over in the hope of reselling them at big profits in just a few years. It is a bare-knuckle form of investing that is in the spotlight because of the exploding profits of buyout giants like Bain, Blackstone and the Carlyle Group. In Washington, Congress is considering ending a legal quirk that lets fund managers escape much of the income tax on their earnings. ... Mr. Romney learned the perils of campaigning on his business career in his first run for office, when accusations that Bain Capital had fired union workers at an Indiana company it controlled derailed his effort to unseat Senator Edward M. Kennedy, a Democrat, in 1994. "Basically, he cut our throats," a laid-off worker said in a commercial attacking Mr. Romney. (He has said he had nothing to do with the firings.) Mr. Romney, in an interview, acknowledged that Bain Capital's acquisitions had sometimes led to layoffs but said that he could explain them to voters.
[article link]

Bush is the biggest spender since LBJ - George W. Bush, despite all his recent bravado about being an apostle of small government and budget-slashing, is the biggest spending president since Lyndon B. Johnson - In fact, he's arguably an even bigger spender than LBJ
"He's a big government guy," said Stephen Slivinski, the director of budget studies at Cato Institute, a libertarian research group. The numbers are clear, credible and conclusive, added David Keating, the executive director of the Club for Growth, a budget-watchdog group. "He's a big spender," Keating said. "No question about it." Take almost any yardstick and Bush generally exceeds the spending of his predecessors. .. Discretionary spending went up in Bush's first term by 48.5 percent, not adjusted for inflation, more than twice as much as Bill Clinton did (21.6 percent) in two full terms, Slivinski reports. .. But Bush's super-spending is about far more than defense and homeland security. Brian Riedl, a budget analyst at the Heritage Foundation, a conservative research group, points to education spending. Adjusted for inflation, it's up 18 percent annually since 2001, thanks largely to Bush's No Child Left Behind act.
[article link]

*Updated Part 5 - The Mormon (LDS) Conspiracy: Selling Mitt Romney - "Mitt Romney's pseudo-Christian promoters are constantly selling that Romney is pro-life, a tax cutter, a conservative and a member of a reasonable cult. Mitt Romney needs to speak for himself and Mitt Romney needs to back up his words with actions, something that is already too late for 2008" (PDF)
Why would otherwise legitimate Christian Ministers and Ministries be so quick to disqualify themselves from ministerial services by supporting Mitt Romney? It's tough to tell what kind of Christian ministry is going to be provided by the Mitt Romney supporters after all they are now busy comforting and strengthening the hand of the deceiving-manipulating cultist, the abortion provider, the pornography distributor, the alternate family representative, and the alcohol, tobacco and casino investor. It makes little sense that these ministries would now attempt to be understanding and sympathetic to the problems and situations that people are facing daily in society and are struggling to overcome. Strange how those publically claiming to want to help are actually privately supporting Mitt Romney a person who has personally laid many of the traps that people now find themselves in and are desperately attempting to free themselves from. ... With the candidate Willard Mitt Romney we will never know what the truth is or what to expect because Mitt Romney makes certain that he does not present a clear, precise plan of what his actual intentions are. Romney instead chooses to promote only the vaguest suggestions while cluttering his campaign with innuendo making the Romney campaign as substantive as vapor and totally void of any realistic public agenda. The facts are that Willard Mitt Romney is a secret man, living a secret life and unfortunately Americans will never accurately know in Mitt just who is representing us. Mitt Romney consistently says one thing and does another therefore it is impossible to accept the word of Mitt Romney as a valid representation of Mitt Romney. Christians have an obligation to society and to each other to be open and honest, as a candidate the (LDS) Mormon Mitt Romney fails to meet our Christian obligations.
[article link]

Don Wilton's Turnaround: How It Plays Out - Don Wilton to retract his endorsement of Mitt Romney - Wilton's decision to endorse Romney's policy record provoked an intense backlash among his fellow Southern Baptist pastors - Comments: ... "I know Mormonism is weird but get over it" {The LDS-Mormons sure like to make demands on others. I think it's about time the LDSers made an honest examination of their candidate Mitt Romney and stopped being so quick to call us Christians "bigots" just because we don't accept all that they (LDS) are so obviously selling.}
The decision by Pastor Don Wilton to retract his endorsement of Mitt Romney will probably have a chilling effect on pastors across South Carolina who have always played right up to the line. Wilton's decision to endorse Romney's policy record provoked an intense backlash among his fellow Southern Baptist pastors, and word in South Carolina is that Wilton was sending signals as early as this weekend that he had not forseen how controversial his endorsement would be.
[article link]

Through the Bible with Les Feldick - Bible Questions (Text) - Introductory Audio (Online) - Scroll Down for Mp3 & RA Download Selections
There are 3 columns for audio on the right side of the table below that can be used in these ways: By left-clicking in the "MP3" column, you can listen to the MP3 audio files. By right-clicking in the "MP3" column, you can download the MP3 audio file to play it later. By left-clicking in the "Listen" column, you can play live streaming RealAudio with RealPlayer. By right-clicking in the "Download" column, you can download the RealAudio file to play it later.
[article link]

MarketWatch Commentary: Pulling back the curtain - We may not like the financial engineering that would be exposed - We used to huddle in hushed tones and talk about "the invisible hand" - matter-of-factly, that there is indeed a Working Group on Financial Markets in force and at play - The greatest trick the devil ever pulled was convincing the world he didn't exist
I've been trading for 17 years and have used an assimilation of four primary metrics fundamentals, technicals, structural and psychology to shape my risk profile. I continue to use this recipe, as we did in front of earnings, to help guide my decision-making process. It's a useful guide but truth be told, it's lost a bit of its predictive power. See column Something has changed with regard to the DNA of the tape. I've felt it for a few years but naturally assumed that I, not the tape, had shifted course. The notion that there was an unnatural tone to the market, an underlying tenor, if you will, felt like forced validation or post-rationalization. But still, it persisted. Internally at first and then in select circles. We used to huddle in hushed tones and talk about "the invisible hand" or the "plunge protection team." We did so for fear of being called conspiracy theorists or, worse, unpatriotic. The thought that there was a hidden force seemed bizarre. I was taught that nobody was bigger than the market. Most certainly, if there were games being played, it would eventually come out. Still, some of my most trusted and widely respected sources confided in me that they saw it as well. They did so in confidence, as Wall Street is a small place where credibility is the gateway of continuity. I, too, held my tongue for fear of retribution or consequence. Even still, to this day, there are folks that will view this column as financial sacrilege. So what now gives this topic license for discussion? Paulson, who recently said, matter-of-factly, that there is indeed a Working Group on Financial Markets in force and at play. Further, he has openly held discussions with Wall Street firms and hedge fund managers in an attempt to gain leverage in the financial equation.
[article link]

(Mormon) Gunslinger Porter Rockwell Takes the Spotlight - Rockwell was one of the first people to be baptized into the Mormon Church - He was baptized along with Joseph Smith's parents and Martin Harris - In addition to being a bodyguard to the prophet Joseph Smith, Rockwell was also known for his gun-shooting skills and accuracy - Rockwell was known to carry at least four guns on his person at all times - Anderson passed around a single-shot pistol, a gun that Rockwell was accused of using in the murder of Missouri governor Lilbourn Boggs
Rockwell was one of the first people to be baptized into the Mormon Church. He was baptized along with Joseph Smith's parents and Martin Harris. Throughout his life, Rockwell earned many reputations. In addition to being a bodyguard to the prophet Joseph Smith, Rockwell was also known for his gun-shooting skills and accuracy. ... On Christmas 1843, Rockwell appeared at Joseph Smith's house after escaping from jail. Anderson related that Rockwell was able to escape prison because he was so thin he was able to climb up through the chimney. He was dirty and disheveled. It took a moment for Smith to recognize his friend Rockwell, but he soon did. ... Rockwell was once in a tavern and encountered a man who didn't like him. The two got into an argument. The man held a gun to Rockwell and shot, point blank. It is said the bullet came out of the barrel, bounced off Rockwell's chest and fell to the ground. Rockwell moved west with the Saints (Mormons). He was also a bodyguard of the Prophet Brigham Young. ... Young led a large group of people and animals down the steep and treacherous cliffs of Hurricane. When he got to the bottom, he looked up and watched as Rockwell descended. Rockwell was a bit drunk and barely made it safely down the steep cliffs. ... Rockwell died of a heart attack at age 65. He was found in his bed with his boots still on his feet.
[article link]

The former president of the South Carolina Baptist Convention (Pastor Don Wilton) has retracted his endorsement of Republican presidential candidate Mitt Romney - Wilton said the endorsement - first announced by the Romney campaign last Friday - was a "mistake"
The former president of the South Carolina Baptist Convention has retracted his endorsement of Republican presidential candidate Mitt Romney. The Romney campaign has agreed to withdraw all references to Pastor Don Wilton's endorsement of Romney, the Baptist Press reported on Tuesday. Wilton said the endorsement - first announced by the Romney campaign last Friday - was a "mistake." "While I did give my consent to the local campaign to use my affirmation of the governor's stance on family values in my capacity as an individual citizen, I made the mistake of not realizing the extent to which it would be used on a national basis," Wilton told the news agency. "It was my personal error to agree to support Romney's campaign. Until this incident I had never endorsed any person running for any elected office, Democrat or Republican."
[article link]

Why Dr. Dobson's right - that he will not support any candidate for president who is pro-abortion - We will never get better candidates if we accept lesser candidates - It's simple market politics
We will never get better candidates if we accept lesser candidates. It's simple market politics. If Rudy Giuliani wins the Republican nomination, it will represent the first time in 30 years that an avowedly pro-abortion candidate did so. Don't expect that pendulum to swing back for another 30 years. And, if Giuliani should, by some twist of fate, win the presidency, it will mean the end of Reaganism. It will represent a turning point in the history of the Republican Party and our nation. It will mean the continued deaths of tens of millions unborn babies when we are closer than ever to defeating the abortion culture that Roe v. Wade initiated in 1973. Should Giuliani succeed, it will represent the end of any hope for the Republican Party to serve as an alternative to the Democratic Party for millions of people like me and Dr. Dobson. That's bigger than two terms of Hillary Rodham Clinton. That's worse even than four or eight more years in the wilderness. I'll go even further than Dr. Dobson. Not only will I not support any candidate who is pro-abortion, I won't support any candidate who is not doing his or her absolute best to uphold, support and defend the Constitution of the United States. That shouldn't just be my prerequisite. It should be the prerequisite of every American. Yet, it is very difficult to find among the front-runners candidates who respect and revere and understand the Constitution. I also won't vote for any candidate who says he's against abortion and same-sex marriage and higher taxes and Second Amendment restrictions but whose actions as an elected public official betray his words. That means you, Mitt Romney. As voters, we should raise our standards. Otherwise, we will get candidates whose standards reflect the lowest common denominator - not the ideals of life, liberty and pursuit of happiness. Dr. Dobson is right. More of us should take that principled stand. More of us should let the whole world know what that stand is. More of us should hold politicians accountable to higher standards. If they want our votes, they should have to earn them. What is so hard to understand about that?
[article link]

Mitt Romney's (FRC) ballot-box stuffing - By the way, when that announcement was made following fanfare, including a drum roll, the audience (who were 5-to-1 Huckabee supporters) sat stunned
There are now two major polls that put Gov. Mike Huckabee in a 5-to-1 lead among values voters: the Values Voter Presidential Debate and the Values Voter Summit. ... For those who missed the event, let me give you a glimpse into what was said. I'll summarize Rudy Giuliani's speech with these words: "You'll always know where I stand." Yeah, against us. That's why, Mayor Giuliani, you won't be getting our vote. Gov. Mitt Romney was introduced by Jay Sekulow with the words: "I know his judicial philosophy." Yeah, so do I. ... Actions are what you believe, and when Romney appointed judges as governor, he "passed over GOP lawyers for three-quarters of the 36 judicial vacancies he has faced, instead tapping registered Democrats or independents - including two gay lawyers who have supported expanded same-sex rights." Those are the kind of judges we can expect from Romney. He said he'd be a pro-life president "just like I was a pro-life governor." This guy doesn't know when to quit. Watch for yourself what kind of governor he was. Then he promoted his Massachusetts Health Care as a model for the nation - that's the one that had abortion as a "health care benefit." Then Romney, who sat on the Marriot board while they pumped the sewage of pornography into hotel rooms, said he had a "one strike and you're out" policy on pornography - placing an "ankle bracelet for life" on those responsible. I'm not sure if he applies that policy to himself; he didn't lift his pants leg. ... The clear winner was Gov. Mike Huckabee who remarked that he comes "from us rather than to us." He told the group he sings from his heart, and doesn't "just lip-sync the words." He spoke of the threat of Islamofascism, and he's right - it shouldn't be easier to cross our border illegally than for us to get on an airplane in our own hometown. He said "no" to amnesty and sanctuary cities. He said we must secure the border - and "do it now." Sounds like he's coming along. Huckabee also talked against the outsourcing of jobs to China and being free of our dependence on oil from Saudi Arabia within 10 years. He spoke against U.N. treaties like the "Rights of the Child," which would mandate abortion, and the "Law of the Sea," which surrenders our ocean's riches to U.N. control. Almost as if he'd been listening to Phyllis Schlafly speeches. He also held firm to what he called the "non-negotiables" of life and marriage and encouraged attendees not to spell G-O-D as the G-O-P.
[article link]

Gay (Log Cabin) Republicans Go After Mitt Romney's Flip-Flops - "For years, he's fought conservatives and religious extremists" - "A record fighting the religious right, a pro-choice record, Massachusetts values: Mitt Romney"
In 2004, in an ingenious move, Log Cabin ran a $1 million TV ad campaign against amending the U.S. Constitution to ban gay marriage: Footage from the 2000 vice presidential debate showed Dick Cheney, loving dad of a lesbian daughter, making their argument that the states -- not the federal government -- should govern marriage. The Romney flip-flop ad is Log Cabin's most daring high-wire act: If Romney become president, the group faces even further exile as the lavender sheep in the GOP family. But if early voters decide Romney has a closet full of flip-flops and Log Cabin's ad gets remembered as helping to doom his campaign, it'll have succeeded in turning itself into a gay version of the Republican Party's widely feared Club for Growth, which bankrolls primary challengers if officeholders don't toe its anti-tax line. Plus, it also will have helped nominate a Republican less intent on courting social conservatives by making anti-gay promises. "We are a Republican organization that cares about the future of our party,"
[article link]

Mitt Romney's 1994 Letter to (Gay) Log Cabin Republicans - I am writing to thank the Log Cabin Club of Massachusetts for the advice and support you have given to me during my campaign for the US Senate and to seek the Club's formal endorsement of my election. …Your endorsement is important to me because it will provide further confirmation that my campaign and approach to government is consistent with the values and vision of government we share
Massachusetts Governor Mitt Romney (Republican and Mormon) wrote this friendly letter to the pro-homosexuality Log Cabin Republicans on Oct 6, 1994. Click HERE to read the letter in its entirety or peruse the excerpts below. And as you're reading this, keep in mind that his opponent was none other than ultra-liberal Senator Ted Kennedy ... "…As a result of our discussions and other interactions with gay and lesbian voters across the state, I am more convinced than ever before that as we seek to establish full equality for America's gay and lesbian citizens, I will provide more effective leadership than my opponent." I am not unaware of my opponents [sic] considerable record in the area of civil rights… For some voters it might be enough for me to simply match my opponent's record in this area. But I believe we can and must do better. If we are to achieve the goals we share, we must make equality for gays and lesbians a mainstream concern. My opponent cannot do this. I can and will. "We have discussed a number of important issues such as the Federal Employment Non-Discrimination Act (ENDA), which I have agreed to co-sponsor, and if possible broaden to include housing and credit, and a bill to create a federal panel to find ways to reduce gay and lesbian youth suicide, which I also support. One issue I want to clarify concerns [grammar in context] President Clinton's "don't ask, don't tell, don't pursue" military policy. I believe that the Clinton compromise was a step in the right direction. I am also convinced that it is the first of a number of steps that will ultimately lead to gays and lesbians being able to serve openly and honestly in our nation's military. That goal will only be reached when preventing discrimination against gays and lesbians is a mainstream concern, which is a goal we share..."
[article link]

Hands Off Intel Corp. - The Federal Trade Commission has declined to open a formal antitrust probe of Intel - good news for those who believe the market, not a bureaucracy, is the best arbiter
Regulation: The Federal Trade Commission has declined to open a formal antitrust probe of Intel (NASDAQ:INTC) -- good news for those who believe the market, not a bureaucracy, is the best arbiter. The details of the case are actually irrelevant. But here's the short story: Rival Advanced Micro Devices (NYSE:AMD) , lawmakers and some FTC commissioners have asked the agency to begin a formal investigation of Intel. They allege that the company is engaging in anti-competitive behavior with its 80% to 90% market share -- to squeeze AMD by offering computer makers discounts if they won't use AMD products. What is relevant is the foolishness of antitrust laws. Should they not be more appropriately called Punish Success Laws? Don't the laws exist simply to penalize thriving companies? Certainly no failing company has ever been subject to an antitrust probe. If the goal of antitrust law is to discourage or eliminate monopolies, then the market is best equipped to do that. The market abhors a monopoly, and as long as there are no government barriers to entry, it will allow a monopoly to exist for only a short time, if at all. Should someone build a better product -- and someone inevitably will -- the market eventually will reward its creators, especially if the product can be sold at a lower price. This is the essence of competition. In some cases the competition might arrive later than the dominate company's rivals would like. But there's no objective standard as to how long is too long. The point 19, it will happen. The public has been conditioned to believe that antitrust laws were made for consumer protection, that free enterprise could not exist without them. But history reveals a different story. Antitrust laws actually have been used as weapons by businesses having difficulties competing.
[article link]

Queen to honor CNN's Amanpour - Amanpour is set to receive a CBE, or Commander in the Most Excellent Order of the British Empire, "for services to journalism" - She recently completed a year-long investigation into religious extremism titled "God's Warriors" {Her recent work "God's Warriors" about Jews, Christians and Muslims is probably the most fraudulent piece of journalism in the history of journalism. It was contrived of misrepresentations and its only intention was to promote Islam.}
LONDON, England (CNN) -- She has reported from the front lines of conflicts around the world, interviewed world leaders, and investigated the important issues of our time. And on Tuesday, CNN's Christiane Amanpour receives an honor from Britain's Queen Elizabeth in recognition of her work. Christiane Amanpour's award recognizes her services to journalism. Amanpour is set to receive a CBE, or Commander in the Most Excellent Order of the British Empire, "for services to journalism." "I'm really, really thrilled and I'm really proud," Amanpour told CNN when the award was announced earlier this year. "But I think I'm really proud of the simple citation which says 'for services to journalism.'" As CNN's chief international correspondent based in London, Amanpour has reported on most crises from the world's many news hotspots including Iraq, Afghanistan, Iran, Israel, Pakistan, Somalia, Rwanda and the Balkans. She recently completed a year-long investigation into religious extremism titled "God's Warriors." The CBE ceremony is formally called an "investiture" and is held in the ballroom at Buckingham Palace. About 20 investitures are held each year for those receiving the award.
[article link]

Medal of Honor awarded - Navy SEAL Lt. Michael Murphy - Murphy's honor is the first to be awarded from the war in Afghanistan
WASHINGTON (CNN) -- His mother describes Lt. Michael Murphy as "someone who always stuck up for the underdog." His father says he was "honest, kind, caring -- probably the antithesis of what you would call a warrior." Murphy is the first U.S. service member to receive the Medal of Honor for action in Afghanistan. Two years after he was killed in a firefight in Afghanistan, Dan and Maureen Murphy and their son John on Monday received Lt. Murphy's Medal of Honor for heroism on the battlefield from President Bush. Murphy's honor is the first to be awarded from the war in Afghanistan. Two Medals of Honor have been awarded to soldiers serving in Iraq. In June 2005, Murphy, 29, led his four-man Navy SEAL team into the 10,000-foot peaks of Afghanistan's Hindu Kush to search for a terrorist thought to be in the region. But they were soon spotted and started taking fire from more than 40 insurgents. According to a Navy report on the incident, the insurgents held the advantage of terrain and launched a well organized, three-sided attack on the team, forcing them deeper into a ravine. All four men were soon wounded, said the SEAL team's lone survivor, Petty Officer 2nd Class Marcus Luttrell.
[article link]

{Flashback} Navy SEAL Falls on Grenade to Save Comrades
CORONADO, Calif. - A Navy SEAL sacrificed his life to save his comrades by throwing himself on top of a grenade Iraqi insurgents tossed into their sniper hideout, fellow members of the elite force said. Petty Officer 2nd Class Michael A. Monsoor had been near the only door to the rooftop structure Sept. 29 when the grenade hit him in the chest and bounced to the floor, said four SEALs who spoke to The Associated Press this week on condition of anonymity because their work requires their identities to remain secret. "He never took his eye off the grenade, his only movement was down toward it,"said a 28-year-old lieutenant who sustained shrapnel wounds to both legs that day."He undoubtedly saved mine and the other SEALs' lives, and we owe him."
[article link]

Cult Watch - "Family Radio" Harold Camping, Founder and President, Family Radio (Family Stations, Inc.) {Be careful what you listen too. This "Family Radio" is crackpot radio extraordinaire. I listened to the call in show for about an hour and had a good laugh as the guy, squirmed his way around caller's good questions and into his FACTS, it was very funny. Except that his facts are that Christians are not Saved (only him and his exact followers go to heaven - go figure!) True Christians have never claimed to be "perfect" or without mistakes. To look at the mistakes of Christians is to neglect to look at the only True and Perfect one - Jesus our Savior.}
A false prophet. He first predicted the end of the world to take place in 1994, and now claims the church age has come to an end. Phil Johnson notes: Harold Camping has finally gone completely off. Having proved himself a false prophet by predicting that Christ would return to earth on September 6, 1994, Camping continues to make false prophecies. His most recent one is the absurd claim that the Church age has come to an end, and the Tribulation has begun. God is through with the church, Camping insists. He wants all Christians to leave their churches and trust Family Radio to be the vehicle through which the gospel is preached to the whole world. (You can guess where Camping thinks you should send all your money.) This once-fine ministry is a tragic example of what can happen when one man is given too much control with no accountability. Source: Family Radio entry, Phil Johnson's Bookmarks : Really Bad Theology ... Camping's aberrant and extra-biblical teachings and behavior (including his lack of accountability) place him outside the boundaries of orthodox, evangelical Christianity.
[article link]

The FRC 'Values Voter Summit' -- was truth compromised? - All of these candidates have either an outright pro-abortion position or a Stephen A. Douglas-like position that puts states' rights ahead of the God-given -- and therefore unalienable -- rights to life and liberty - FRC gave each of these candidates the use of its platform - It gave each of them a photo-op receiving a standing ovation from a crowd identified as strongly pro-life and supportive of the God-ordained natural family
Those who followed last week's (FRC) "Values Voter Summit" of the Family Research Council, which had invited Republican presidential candidates to address an audience of moral conservatives, might consider this - Former NYC mayor Rudy Giuliani once said, "Most of [Bill] Clinton's policies are similar to most of mine." On another occasion, he highly praised the founder of Planned Parenthood, Margaret Sanger, and offered up a citywide proclamation honoring the infamous racist eugenicist. As governor of Massachusetts, Mitt Romney used his executive power to unconstitutionally and unlawfully institute gay marriage; signed into law socialized medicine, complete with taxpayer-funded abortions; presided over the thorough implementation of the radical gay agenda in the public schools; and signed a permanent "assault" weapons ban. John McCain and Fred Thompson spearheaded passage of the so-called "campaign finance reform" which was originally known as "McCain-Feingold-Thompson," the worst-ever attack on free political speech in American history. ... For weeks prior to the event - in advertising, and in the radio and television pronouncements of FRC leaders - FRC claimed that all the candidates in both parties were invited. This claim was patently false, since Dr. Keyes was excluded, and yet they refused to correct it even after its untruthfulness was pointed out to them repeatedly. Keyes staffers, seeing the claims that "all" the candidates had been invited, even the Democrats, thought perhaps an invitation for Ambassador Keyes had been lost in the mail. It could happen. So, they contacted FRC organizers just to be sure there was no misunderstanding. To their surprise, no such misplaced invitation had ever been offered. And none was ever forthcoming.
[article link]

Contested (FRC) Vote Count: Romney v Huckabee - Immediately after Tony Perkins announced the result of the FRC Action straw poll, in which Mitt Romney edged Mike Huckabee by 30 votes out of 5,775 cast, Huckabee boosters cried foul - and reporters peppered Perkins with questions about the legitimacy of the poll - Turns out that Huckabee won a majority of the votes cast in person at the Values Voter Summit, 51%, and Romney only took 10% - **But other (online) votes were cast anytime online between August and Saturday - Perkins wouldn't tell reporters who he had voted for
Immediately after Tony Perkins announced the result of the FRC Action straw poll, in which Mitt Romney edged Mike Huckabee by 30 votes out of 5,775 cast, Huckabee boosters cried foul - and reporters peppered Perkins with questions about the legitimacy of the poll. Turns out that Huckabee won a majority of the votes cast in person at the Values Voter Summit, 51 percent, and Romney only took 10 percent. Some unknown number of votes were cast online by people who also attended. But other votes were cast anytime online between August and Saturday. That's how Ron Paul showed up in third place with 865 votes even though he was picked by only 25 in-person voters. ... Perkins wouldn't tell reporters who he had voted for.
[article link]

**Talking It Over: Radio Broadcasts - THE TRUTH BEHIND THE SECRET - The Secret and the Martyrs Oct 13, 2007 - Islam Christianity and Homosexuality Oct 6, 2007 (Mp3's) {Two Radio Programs - both are absolutely Amazing, must Listen too shows. Download and pass along these two audio treasures.}
Janet Parshall talked with James Walker, author of THE TRUTH BEHIND THE SECRET, about the New York Times Bestseller that is leading millions astray. In our second hour, Todd Nettleton of Voice of the Martyrs gave us an update on the Persecuted Church. Janet also talked with author Michael Behe about the flaws in Darwinism as evidenced in God's design of the world of DNA. ... On our inaugural program, Janet Parshall talked with two men who are familiar with Islam, Dr. Ergun Caner and Dr. Samuel Naaman. We looked at the theology in Iranian President Ahmadinejad's recent speeches in the U.S., and examined this religion, as well as the Church's role in responding to it. During our second hour, Janet Parshall talked with Joe Dallas, former homosexual, about whether you can be both gay and a Christian.
[article link]

WE ARE TO GROW UP IN EVERY WAY INTO HIM (JESUS). Ephesians 4:15 - Many Christians remain stunted and limited in spiritual things and never seem to make progress from year to year - No surge of growth and spiritual interest is seen in them
Many Christians remain stunted and limited in spiritual things and never seem to make progress from year to year. No surge of growth and spiritual interest is seen in them. They exist but do not "grow up in every way into him." Should we be content with being in the green blade when we might advance to the ear and eventually ripen into the full corn in the ear? Should we be satisfied to believe in Christ and to say, "I am safe" without wishing to know in our own experience more of the fullness that is to be found in Him? It ought not to be so; we should long as good traders in heaven's market to be enriched in the knowledge of Jesus. It is all very well to keep other men's vineyards, but we must not neglect our own spiritual growth and ripening. Why should it always be wintertime in our hearts? We must have our seedtime, it is true, but oh, for a springtime-yes, a summer season that will give promise of an early harvest. If we would ripen in grace, we must live near to Jesus-in His presence-ripened by the sunshine of His smiles. We must hold sweet communion with Him. We must leave the distant view of His face and come near, as John did, and rest our head upon His shoulder; then we will find ourselves advancing in holiness, in love, in faith, in hope-in every precious gift. As the sun rises first on mountaintops and gilds them with its light and presents one of the most charming sights to the traveler's eye, so is it one of the most delightful contemplations in the world to observe a spiritual glow on the head of some saint who has risen in stature, like Saul, above his fellows until, like a mighty snow-capped Alp, he reflects among the chosen the beams of the Sun of Righteousness and bears the glow of His radiance high for all to see, and seeing it, to glorify his Father who is in heaven.
[article link]

Opponents say Romney is stacking (FRC) straw poll - Mitt Romney's campaign figured out a way for supporters to help him do well in a closely watched straw poll of Christian conservative leaders - Donate at least $1 to the Family Research Council Action (FRC), then vote online - A top Romney supporter sent an e-mail to other backers Thursday, urging them to use the online option
Mitt Romney's campaign figured out a way for supporters to help him do well in a closely watched straw poll of Christian conservative leaders without showing up at the event: Donate at least $1 to the Family Research Council Action, then vote online. A top Romney supporter sent an e-mail to other backers Thursday, urging them to use the online option. "Let me tell you how simple this is!" read the e-mail from Mark DeMoss ... DeMoss defended the online campaign yesterday, but aides to rivals John McCain, Rudy Giuliani, and Fred Thompson said they were not asking their supporters to vote online. They also noted that, typically, straw polls measure the support of people in a place, in this case a summit of prominent conservative leaders. "Our campaign is focused on winning votes and not buying straw polls," one McCain aide said.
[article link]

{Flashback} Young Republicans Defend Their Straw Poll {Romney goes "Mountain Meadows" style at Young Republican (YR) straw pole. Romney disguised not as an Indian but as a conservative suggested the YR's raise the 'white flag' and trust Romney to lead them to safety meanwhile behind their backs Romney powwowed a voting eligibility rules change and secretly brought in his band of ringers to secure an election victory. Romney's fellow Mormons are claiming that it is a brilliant leadership strategy but unfortunately it was only a blatant election massacre.}
Young Republican convention organizer Brian Graham defended the straw poll against the accuastions it was rigged for Mitt Romney. Graham, a Romney supporter, sent key Young Republican officials this e-mail, which this column has obtained. Some folks have gone on to some blogs to try to make our convention look bad. They are complaining about non-YRs voting in the Straw Poll. ... After asking a female member of the YRNC Planning Committee specifically who had assisted with registration about this issue, she initially confirmed that she thought only Delegates, Alts. and registered guests for the Convention could vote. She later changed her mind to confirm that anyone could vote who paid to attend the dinner. ... Hence, the audible booing and hissing by YR Delegates as the Straw Poll results were announced at the closing YRNC2007 Sunday meeting.
[article link]

FRC Action 2008 Straw Poll Results (Onsite) Mike Huckabee 488 Votes 51.26% - Mitt Romney 99 Votes 10.40% -- (Online) Mitt Romney 1595 Votes 27.62% - Mike Huckabee 1565 Votes 27.15% [Onsite - on location the people who saw the candidates and heard the speaking. Online - voting via internet w/o attending the event.]
FRC Action (formerly American Renewal), the non-profit and tax-exempt legislative action arm of Family Research Council, was founded in 1992 to educate the general public and cultural leaders about traditional American values and to promote the philosophy of the Founding Fathers concerning the nature of ordered liberty.
[article link]

Romney wins (FRC) straw poll at Values Voters Summit - The former Massachusetts governor won almost 28 percent of the 5,776 votes cast, edging out former Arkansas Gov. Mike Huckabee, who finished 30 votes behind him - "It's hard to gauge how big a victory this is for Romney because we're not entirely sure whether these voters represent the larger Christian conservative constituency"
WASHINGTON (CNN) -- Republican presidential hopeful Mitt Romney narrowly won a straw poll of mostly Christian conservative voters at the Family Research Council's Values Voters Summit held this weekend in the nation's capital. The former Massachusetts governor won almost 28 percent of the 5,776 votes cast, edging out former Arkansas Gov. Mike Huckabee, who finished 30 votes behind him. ... Texas Rep. Ron Paul finished in third place, with 15 percent of the vote, and former Tennessee Sen. Fred Thompson finished in fourth place with 10 percent. Former New York City Mayor Rudy Giuliani finished with 107 votes, just under 2 percent of all ballots cast, and Arizona Sen. John McCain was just behind Giuliani, with 81 votes. "It's hard to gauge how big a victory this is for Romney because we're not entirely sure whether these voters represent the larger Christian conservative constituency," CNN senior political analyst Bill Schneider said.
[article link]

Bob Jones Dances With The Devil - Bob Jones III, chancellor of the Christian fundamentalist school named for his family, is endorsing Republican Mitt Romney for president {#1 blog post (most informative) of 2007? This Excellent article could be it!}
In his endorsement of Mitt Romney, Dr. Bob Jones III also said, "This all about beating Hillary." Oh, really? Since when does a preacher of the Gospel and Christian educator put electing charlatans (of any political party) ahead of standing for truth and doing right? And this leads to another problem. Our Christian "leaders" have forgotten what it means to stand on principle. They have gotten so bogged down in politics that they have forsaken the divine call to be watchmen on the wall. If Bob Jones III would be as concerned about standing for truth and principle as he is about "beating Hillary," many others might be encouraged to do the same--and we preachers might actually be able to have a positive impact upon the direction of our country. As it is, our Christian "leaders" are not only not helping to lead our nation out of its current mess, they are actually contributing to the problem, as Dr. Jones' endorsement of Mitt Romney illustrates. Furthermore, what is Dr. Bob going to say to the students and graduates of Bob Jones University? How can he justify all the years of "separation" preaching that BJU is known for? Where is his consistency? How can he now turn around and convince his students that all those Christian "standards" regarding the fellowship of light with darkness, reproving evil, contending for the faith, etc., apply only to areas outside politics? Obviously, BJU students now know that when it comes to politics, we can cast all those principles aside. It makes one wonder what other areas of the Christian life are exempt from Biblical principles. Maybe our business life? But that's a subject for another day.
[article link]

J.K. Rowling Reveals 'Harry Potter' Character Dumbledore Is Gay - She was asked by one young fan whether Dumbledore finds "true love" - "Dumbledore is gay" the author responded to gasps and applause
NEW YORK - Harry Potter fans, the rumors are true: Albus Dumbledore, master wizard and Headmaster of Hogwarts, is gay. J.K. Rowling, author of the mega-selling fantasy series that ended last summer, outed the beloved character Friday night while appearing before a full house at Carnegie Hall. After reading briefly from the final book, "Harry Potter and the Deathly Hallows," she took questions from audience members. She was asked by one young fan whether Dumbledore finds "true love." "Dumbledore is gay," the author responded to gasps and applause.
[article link]

{Flashback} Film Director Sparks Debate Over Origins of 'Harry Potter' - or whether she's just a good actress fronted by multinational commercial interests
A Norwegian film director has sparked a debate in Norway over whether JK Rowling really is the enormously successful author who launched the Harry Potter craze, or whether she's just a good actress fronted by multinational commercial interests. A Norwegian film director has doubts as to whether JK Rowling is really behind the story of Harry Potter.
[article link]

Special Article: Harry Potter - J.K. Rowling is part of a larger movement that is helping to bring in the New Age antiChrist "messiah" - HARRY POTTER TEACHES CHILDREN TO USE PROFANITY AND BLASPHEME GOD
Occultists use fiction to separate the true seekers from the common "herd". This article (and particularly the second part next week) will prove that Harry Potter is truly satanic. Although I have tried to make sure there is nothing crude or profane in this article, it is written and intended for adults only. This is an in-depth review (primarily) of J.K. Row ling's first Potter book, "Harry Potter and the Sorcerer's Stone" (1999) from a Biblical perspective. It is divided into sections. Christians reading and defending Harry Potter books (Chuck Colson, etc.) are part of the "falling away" predicted for these last days (2 Thess.2:3, 1 Tim.4:1). This article will explain why. I pray many will be convinced and turn from this deception. Part two of this study will deal with the deep occult themes and symbolism used by Rowing that is meant for the 'seekers" and "initiates". Rowling is more than familiar with Balvatsky, Pike and Crowley. Her Potter books are abundantly laced with pure occultism. Rowling is not a naive author who simply wrote a best-selling fantasy. She is part of a larger movement that is helping to bring in the New Age "messiah".
[article link]

Harry Reid's slam (letter) on Rush Limbaugh fetches $2.1 million - Limbaugh pledging to match whatever it fetched and donate it all to The Marine Corps Law Enforcement Foundation - And in a unique twist of fate, Reid took to the Senate floor Friday complimenting Limbaugh for his use of the letter {Rush Limbaugh is incredible - (LDS) Mormon Harry Reid is less than incredible, much less.}
WASHINGTON (CNN) - What's the going price for a letter signed by 41 Senate Democrats officially condemning conservative talk-show host Rush Limbaugh's recent controversial 'phony soldiers' comments? $2.1 million, apparently. That was the winning eBay.com bid Friday for a letter sent to Clear Channel CEO Mark Mays officially calling on him to condemn the comments in question. The letter was written by Senate Majority Leader Harry Reid and signed by 40 Democratic senators, including White House hopefuls Barack Obama and Hillary Clinton. Mays refused to condemn the remarks and Limbaugh placed Reid's letter on the popular auction Web site last Friday, pledging to match whatever it fetched and donate it all to The Marine Corps - Law Enforcement Foundation. ... "The government tried to take away my living, by sending this letter to Mark Mays at Clear Channel and asking him to confer with me about my remarks," Limbaugh said on his show Friday announcing the winning bid. "Private citizens, of their own accord - without a government mandate, without an Al Gore pledge - responded with creativity, and charity, and a sense of fun." Limbaugh identified the winning bidder as Betty Casey, a philanthropist and trustee of the Eugene B. Casey Foundation "We cannot thank her enough for her support in this, and I am honored, and proud, and happy to be matching her," Limbaugh said of Casey. And in a unique twist of fate, Reid took to the Senate floor Friday complimenting Limbaugh for his use of the letter. (Watch Reid on the Senate floor) ... "I asked Senator Reid to go on the program and discuss his discussion of me as 'unpatriotic,'" Limbaugh said on his show Friday after Reid's speech. "He did not accept my offer to do that, and now has the audacity to climb aboard this, praising the effort, saying that 'he' never knew that it would get this kind of money. It got this kind of money because it represents one of the most outrageous abuses of federal power in modern American history, and that is what makes it a collector's item."
[article link]

Microsoft's top 10 reasons to upgrade to Ubuntu Linux, not Vista - #10 Surf more safely - #9 Unchain your mobile PC -- #1 It makes using your PC a breeze {I wouldn't say "breeze" but Ubuntu is less difficult than Vista. Vista just does not work period. If you need a reliable OS, Apple or Ubuntu are better options. Microsoft should have gotten Vista up to speed before releasing it.}
#1 It makes using your PC a breeze. The cliché literally is true: Ubuntu just works. You install it and it runs. In fact, you can test it out. Without harming your computer in any way, you can boot from the Ubuntu CD and give it a complete whirl on your machine. If you don't like it, nothing's lost. You just remove the CD and boot back in to your existing operating system. Ubuntu is the operating system your granny can use. And what a dutiful grandchild you'd be setting her up with it. Imagine not having to explain blue screens of death, or UAC, or program crashes and lockups. Thanks, Microsoft, for these top 10 reasons why we should upgrade. Let's take up that advice. Time to load Gutsy Gibbon.
[article link]

Apple's new Leopard OS could stalk Windows (XP - Vista) - Apple calls Mac OS X Leopard its biggest operating system upgrade ever - due in stores Oct. 26, 2007
A Leopard is set to join the Apple family, the latest in a string of animal-named products aimed at taking a bite out of the competition. Apple calls Mac OS X Leopard its biggest operating system upgrade ever. At $129, it's due in stores Oct. 26 and promises 300 new features. Leopard, which replaces OS X Tiger, arrives as Apple is having a record year. Its stock has doubled in 2007, from about $85 a share in early January to nearly $170 now. It has sold more than 1 million iPhones, the year's most hyped and discussed tech product. And Apple's iPod business remains strong. New iPod units recently introduced include a video-capable Nano, a small media player that is the most popular in the line. While much of Apple's attention has been focused on non-computer activities, Leopard is aimed at a core goal - selling more Macintosh computers. The new operating system has loads of new stylistic bells and whistles, with two notables: • Time Machine automatically backs up files without your involvement and lets you "turn back time" to retrieve a lost file. It's different from other backup utilities in that with "a couple of setup clicks, you're done," says Apple Senior Vice President Phil Schiller. "Everything is automatic." • Boot Camp gives you the ability to run Windows on a Mac. All you need to do is buy a copy of Windows software, and you can run both platforms on one machine.
[article link]

What Are They Teaching? Saudi-run Islamic school in Virginia stonewalls panel's request to check textbooks for religious intolerance {Religious discussion and even disagreement is appropriate but threatening to harm others is not!}
WASHINGTON - A congressionally mandated panel that promotes religious freedom is recommending the Bush administration close a Virginia-based Islamic school run by the Saudi government if school officials don't comply with demands to turn over textbooks that may include lessons on jihad and intolerance toward other religions. "Significant concerns remain about whether what is being taught at the (school) promotes religious intolerance and may adversely affect the interests of the United States," said a report released Thursday by the U.S. Commission on International Religious Freedom. ... The panel's findings focuses on a number of areas of concern with Saudi Arabia, including a 2003 study showing that Saudi texts encouraged violence toward others, "misguides the pupils into believing that in order to safeguard their own religion, they must violently repress and even physically eliminate the 'other.'" A separate study last year conducted by The Center for Religious Freedom, run by Freedom House, and the Institute for Gulf Affairs, found that a ninth-grade Saudi textbook "teaches teenagers in apocalyptic terms that violence towards Jews, Christians and other unbelievers is sanctioned by God," the report reads.
[article link]

Dallas minister urges vote for a Christian, not Romney - "Mormonism is not Christianity - Mormonism is a cult" Some in the large crowd began to applaud as Dr. Jeffress continued with his remarks
Dr. Robert Jeffress, pastor of First Baptist Church of Dallas, said that Mormonism is a false religion and that Mr. Romney was not a Christian. "Mitt Romney is a Mormon, and don't let anybody tell you otherwise," Dr. Jeffress said in a sermon Sept. 30. "Even though he talks about Jesus as his Lord and savior, he is not a Christian. Mormonism is not Christianity. Mormonism is a cult." Some in the large crowd began to applaud as Dr. Jeffress continued with his remarks. "What really distresses me is some of my ministerial friends and even leaders in our convention are saying, 'Oh, well, he talks about Jesus, we talk about Jesus. What's the big deal?' " he said. "It is a big deal if anybody names another way to be saved except through Jesus Christ." Mr. Romney's campaign said Wednesday that despite such attitudes by Christian conservatives, the former Massachusetts governor has won the support of many conservatives and that his religion is not a political liability.
[article link]

Still Thinking Third Party? - I went on to note that regardless of who emerges in the primary, I will continue to support the Republican Party: {It is no longer important, meaningful or even relevant to have a Republican in office. The scandal plagued Republicans are just as despotic as the Democrats there is minimal difference between the two major parties.}
FOX News focused on this third party dilemma in their latest poll, saying that when a third party Christian conservative is in the mix for the White House, "the candidate captures one of four Republican votes and a small minority of the overall vote." What is the result? According to FOX News, "That significantly decreases support for Republican Rudy Giuliani and increases Democratic front-runner Hillary Clinton's lead to double digits." ... What does this all mean? Does this mean we should all jump on the Giuliani bandwagon right now? Of course not. This is the primary election season. We should be out there working and campaigning hard for the candidate that most reflects our values. These candidates will battle it out in state primaries and caucuses. When the dust settles, one will emerge as the Republican nominee. I will support that nominee. Supporting a third party candidate in 2008 will ensure that Clinton wins. The country can not afford the damage that will be done if the Democrats hold the White House, Senate, and House of Representatives.
[article link]

Hillary Clinton widens lead, Romney still in fourth - For Romney, the poll numbers aren't as encouraging - Romney is also in fourth in terms of voter enthusiasm - 22% (of Republicans) said they would either vote for the Democrat or stay home
Interestingly, the poll's findings also rebut the thinking that Clinton, the former first lady, is the "default" candidate and does not draw passionate support from Democrats. If she is the nominee, 64 percent of Democrats said they would vote for her enthusiastically, 22 percent said they would support her mainly to oppose the Republican nominee, and 10 percent said they would vote for the Republican or stay home. ... For Romney, the poll numbers aren't as encouraging. While he is leading narrowly in New Hampshire and by a wider margin in Iowa polls, he remains stuck in fourth nationally with 10 percent, trailing Rudy Giuliani with 32 percent, Fred Thompson with 18 percent, and John McCain with 14 percent. Romney is also in fourth in terms of voter enthusiasm. Only one-fourth of Republicans and Republican-leaning independents said they would enthusiastically for Romney if he were the nominee, while 38 percent said they would support him mostly to oppose the Democratic nominee, and 22 percent said they would either vote for the Democrat or stay home.
[article link]

Romney outspends Giuliani on media in past quarter - Seeking to catch national GOP presidential frontrunner Rudy Giuliani - 12 times as much as Giuliani expended on media
WASHINGTON - Seeking to catch national GOP presidential frontrunner Rudy Giuliani, Mitt Romney spent $6 million on radio and television advertising in the past three months, 12 times as much as Giuliani expended on media, campaign finance reports filed yesterday show. Romney outspent all of his Republican rivals, sinking a total of $21 million into his campaign, compared with Giuliani's $13.3 million in expenses and newcomer Fred Thompson's $5.7 million, according to the reports to the Federal Election Commission. ... Romney ran 10,893 ads this year, including 10,199 local TV ads - nearly half of them in Iowa, the Nielsen Co. reported yesterday.
[article link]

Bob Jones III Backs Romney - Bob Jones III, chancellor of the Christian fundamentalist school named for his family, is endorsing Republican Mitt Romney for president - Jones didn't immediately respond to a message left Tuesday evening by The Associated Press
Romney and Jones would appear to be a political odd couple, with the Southern fundamentalist Christian throwing his support behind the Mormon who was governor of Massachusetts. But Jones said his endorsement came after he decided Romney would do the most to represent the average conservative American. "As a Christian I am completely opposed to the doctrines of Mormonism," Jones told the newspaper. "But I'm not voting for a preacher. I'm voting for a president. It boils down to who can best represent conservative American beliefs, not religious beliefs."
[article link]

*Updated Columnist Ann Coulter Shocks Cable TV Show, Declaring 'Jews Need to Be Perfected (Salvation) by Becoming Christians' {Ann Coulter is a media personality, she is just doing what she does best and that is her getting attention. The Bible is clear that there will ALWAYS be Jews and the Jewish nation of Israel will remain. God has preserved for Himself a remnant of Hebrews and therefore Not all the Jews become Christians and not all Jews need to as the Jews are God's Redeemed (Isaiah 43:1) and in the resurrection they receive Salvation. A Christian is now both Redeemed and healed (Salvation). -- In studying the Bible it appears that the (Jewish) Apostle Paul never questions the Redemption of his non-Christian "Jewish brethren" (Romans 10:1) The Apostle Paul only offers Salvation to the Jews as they are already Redeemed (Acts 28:28).}
columnist Ann Coulter shocked a cable TV talk-show audience Monday when she declared that Jews need to be "perfected" by becoming Christians, and that America would be better off if everyone were Christian. Coulter made the remarkable statements during an often heated appearance to promote her new book on advertising guru Donny Deutsch's CNBC show "The Big Idea." In response to a question from Deutsch asking Coulter if "it would be better if we were all Christian," the controversial columnist responded: "Yes." "We should all be Christian?" Deutsch repeated. "Yes," Coulter responded, asking Deutsch, who is Jewish, if he would like to "come to church with me." Deutsch, pressing Coulter further, asked, "We should just throw Judaism away and we should all be Christians?" She responded: "Yeah." Coulter deflected Deutsch's assertion that her comments were anti-Semitic, matter-of-factly telling the show's obviously upset host, "That is what Christians consider themselves: perfected Jews."
[article link]

Scientists discover rare marine species - U.S. and Philippine scientists collected about 100 different specimens in a search in the Celebes Sea south of the Philippines {God's creation once again reveals His genius and His creativity! Isolated - isolated from what? They live in the ocean that's not all that isolated. Just because something is unseen by humans doesn't make it "millions" of years old, why don't they claim it's "billions" of years old and just get it over with.}
MANILA, Philippines - Scientists exploring a deep ocean basin in search of species isolated for millions of years found marine life believed to be previously undiscovered, including a tentacled orange worm and an unusual black jellyfish. Project leader Dr. Larry Madin said Tuesday that U.S. and Philippine scientists collected about 100 different specimens in a search in the Celebes Sea south of the Philippines. ... Madin said the Celebes Sea, being surrounded by islands and shallow reefs, is partially isolated now and may have been more isolated millions of years ago, leading scientists to believe that "there may be groups of organisms that have been contained and kept within" the basin since then. "That makes it an interesting place to go and look to see what we might find," he said.
[article link]

All Christians Should Join the Catholic League's National Boycott of Miller Beer for its Sponsorship of Depraved Anti-Christian Event - national boycott of Miller Brewing Company for its despicable anti-Christian ad promoting the Folsom Street Fair, an open-air pagan sex orgy featuring homosexual depravity at its most base in San Francisco {As a Christian, a new creation, you should naturally already be boycotting Miller Beer!}
ANN ARBOR, MI - The Thomas More Law Center, a national public interest law firm based in Ann Arbor, Michigan, asked all Christians today to join the Catholic League's national boycott of Miller Brewing Company for its despicable anti-Christian ad promoting the Folsom Street Fair, an open-air pagan sex orgy featuring homosexual depravity at its most base in San Francisco. The offending ad depicts a sadomasochistic poster mocking DaVinci's "The Last Supper." The poster features the Miller logo, half-naked homosexuals in leathers and chains seated around the table adorned with various sex toys. Internet photos of the Fair show naked men publicly performing oral sex and all kinds of sadomasochistic acts on one another. For a collection of the more mild photos, you may visit the Catholic League's website to judge for yourself. Bear in mind that these are the more mild photos. Richard Thompson, President and Chief Counsel of the Thomas More Law Center, commented, "The depraved sexual acts performed in public and in front of children were truly obscene. ! Where were the police? Where were the public officials? Clearly, lunatic liberals are controlling city government. Moreover, I'm surprised by the adamant anti-Christian direction taken by Miller Brewing that has placed it on a collision course with Christians."
[article link]

Why Evangelicals May Turn to Romney - but, 'Could I (Demoss) vote for this Mormon?' After all, Mitt told me there are Mormons he couldn't vote for I presume Harry Reid, for example; and there are Southern Baptists I couldn't vote for Jimmy Carter, Bill Clinton, Al Gore, to name a few" {Why does Mark Demoss "presume Harry Reid"? Mitt Romney NEVER actually says he will not vote for his fellow (LDS) Mormon Harry Reid, yet Demoss attempts to sell that idea to his fellow Christian conservatives. Romney's pseudo-Christian promoters are constantly selling that Romney is Pro-Life, a Tax cutter, a Conservative and a member of a reasonable cult. Mitt Romney needs to speak for himself and Mitt Romney needs to back up his words with actions, something that is already too late for 2008.}
The continuing search by evangelical leaders for a Republican presidential candidate they can believe in took an intriguing turn this week when a handful of evangelical notables started to lean more publicly - and more urgently - in the direction of former Massachusetts governor, Mitt Romney ... The latest move came on Thursday when Mark DeMoss, a well-known publicist for a variety of religious or conservative groups and causes, sent a five-page letter to friends and colleagues explaining that he had decided to back Romney, a Mormon. "As a Southern Baptist evangelical and political conservative, I am convinced I have more in common with most Mormons than I do with a liberal Southern Baptist, Methodist, Roman Catholic or a liberal from any other denomination or faith group. The question shouldn't be, 'Could I vote for a Mormon?' but, 'Could I vote for this Mormon?' After all, Mitt told me there are Mormons he couldn't vote for (I presume Harry Reid, for example); and there are Southern Baptists I couldn't vote for (Jimmy Carter, Bill Clinton, Al Gore, to name a few)." DeMoss, an unpaid adviser to the Romney campaign who worked for years for the late Rev. Jerry Falwell, and actually arranged a meeting between Romney, Falwell and other evangelical leaders last year, added, "I fully recognize some evangelicals take issue with me for supporting a Mormon for the office of President, and I respect their concerns. Indeed, I had to deal with the same concerns in my own heart before offering to help Gov. Romney. But I concluded that I am more concerned that a candidate shares my values than he shares my theology."
[article link]

FRC's Perkins Suggests Romney Better Than Huckabee on Religious-Right Issues - I think he (Romney) has staked out ground on these (conservative) issues so much so that he would have a very difficult time ever backing away from them; he (Mitt) would lose all credibility {Mitt Romney has already lost ALL his credibility. Face it Mitt Romney is out for the money, some fame and to promote his (LDS) Mormon religion. Romney is not out to lead America on the path to Conservatism he has already shown us that as Governor of Massachusetts.}
And while some right-wing activists are hoping that the Religious Right will coalesce around one of their second-tier favorites-such as Mike Huckabee-Perkins seemed to downplay that option, panning them as unacceptable to economic- and foreign policy-oriented Republicans. In fact, Perkins spoke glowingly of Mitt Romney, saying that "in my opinion, [he's] the strongest on these core social issues"-and not only that, but his "conversion" on wedge issues has been "genuine." In fact, Perkins said Romney is stronger than Huckabee and the others on such issues. During the campaign cycle, he has made these issues more front-and-center in his message than I think other candidates who are social conservatives have, I mean that have a track record of social conservatism. I think he has staked out ground on these issues so much so that he would have a very difficult time ever backing away from them; he would lose all credibility. He has really brought emphasis to these issues. And I do think, yes, more than Mike Huckabee and some of the others.
[article link]

Letter Urges Conservative Christians to Support Romney - The writer, Mark DeMoss, a publicity agent {Don't drink the (LDS) Mormon Kool-Aid. Mitt Romney is still the Ultra liberal ex-Governer of the Ultra liberal Massachusetts. The massive amounts of Romney; money, lies and deceit cannot buy, alter or change the REAL Mitt Romney record!}
A prominent evangelical supporter of Mitt Romney has written a memorandum to 150 conservative Christian leaders, warning of the prospect of Rudolph W. Giuliani or Hillary Rodham Clinton in the White House and making the case to rally around Mr. Romney. The writer, Mark DeMoss, a publicity agent whose clients include the Rev. Franklin Graham, wrote the five-page letter, urging the recipients to "galvanize support around Mitt Romney, so Mr. Giuliani isn't the unintended beneficiary of our divided support among several candidates." Or, "worse yet," Mr. DeMoss added, "so we don't abdicate the presidency (and the future of the Supreme Court) over to Hillary Clinton."
[article link]

{Flashback} TVC's Lou Sheldon backing Romney for president - Members of Romney's "Faith and Values Steering Committee" include attorney Jay Sekulow of the American Center for Law and Justice; David French, senior counsel with Alliance Defense Fund; Pastor Don Hutchings with Evangel Temple Assembly of God (Fort Smith, Arkansas); and DeMoss Group Public Relations president Mark DeMoss (brother of Nancy Leigh DeMoss) {Amazing - Our so called Christian Leaders can't even wait for the "End Time Deception" to begin deceiving us they are busy deceiving us right now. They sure can sell the truth of Christianity for the lies of Mormonism and sell it cheep as most are getting onboard with Mormon Mitt for only a few thousand measly dollars. Proverbs 23:23 Buy the truth, and sell it not; also wisdom, and instruction, and understanding. -- Holy Bible. If our own Christian leaders have such little interest in Biblical truth and Christian well being than really they are unqualified to be church leaders.}
Sheldon, the outspoken chairman of the Traditional Values Coalition, has agreed to serve as one of the co-chairs of the "Romney for President Faith and Values Steering Committee." Sheldon says he has met with Governor Romney on a number of occasions since October of last year, and has been impressed with the governor's "intelligent" positions on the issues and his relationship with his wife Ann. According to Sheldon, Romney's Mormon faith should not be a hindrance to Christian voters. "He reads the Bible regularly. He has said -- and I asked him -- that he has received Jesus Christ as his personal Savior," the pastor declares. "He believes that Jesus Christ is the divine Son of God, only Son of God divine, and was crucified, buried and raised from the dead for our behalf. So, I think as he addresses those issues, that's certainly going to ignite good feeling [among Christians]."
[article link]

Christians United for Israel is a national Christian grassroots movement focused on one issue: supporting Israel - as Christians we have a Biblical obligation to defend Israel and the Jewish people in their time of need
The Bible commands us to pray for the peace of Jerusalem (Psalm 122:6), to speak out for Zion's sake (Isaiah 62:1), to be watchmen on the walls of Jerusalem (Isaiah 62:6) and to bless the Jewish people (Genesis 12:3). These and so many other verses of the Bible that have one overriding message-- as Christians we have a Biblical obligation to defend Israel and the Jewish people in their time of need. Israel's time of need is now. There is a new Hitler in the Middle East --President Ahmadinejad of Iran -- who has threatened to wipe out Israel and America and is rapidly acquiring the nuclear technology to make good on his threat. If we learned anything from the Holocaust, it is that when a madman threatens genocide we must take him seriously. During the Holocaust, too many Christians were silent, and we were left to mourn the slaughter of 6 million Jews. Today, Bible-believing Christians must speak up and stand up for Israel. We must act to do whatever we can to protect Israel's 6 million Jews from the second Holocaust. We must get it right this time. Our faith demands it. The times require it. Silence is not an option.
[article link]

Muslims Leaders Warn Pope 'Survival of World' at Stake {The survival of the world is not at stake. No one person or any group has even close to the authority or ability to end the world. God holds the stability of His creation in His hands! What about God's chosen people the Jews, when does Islam finally want to accept them and bring in real world peace?}
The "survival of the world" is at stake if Muslims and Christians do not make peace with each other, leaders of the Muslim world will warn the Pope and other Christian leaders today. In an unprecedented open letter signed by 138 leading scholars from every sect of Islam, the Muslims plead with Christian leaders "to come together with us on the common essentials of our two religions" and spell out the similarities between passages of the Bible and the Koran. The scholars state: "As Muslims, we say to Christians that we are not against them and that Islam is not against them - so long as they do not wage war against Muslims on account of their religion, oppress them and drive them out of their homes." The phrasing has echoes of the New Testament passage: "He that is not with me is against me" - a passage used by President George Bush when addressing a joint session of Congress nine days after 9/11. The Muslims call instead for the emphasis to be on the shared characteristics of world's two largest faiths.
[article link]

A Ministry of Northwestern Theological Seminary - FREE Christian PDF eBooks - Table of Contents (*Many PDF Downloads)
Note to All Users: All of these free Christian pdf books are opened with Adobe Reader®. All copyright laws must be adhere to on all the individual materials. ... Additional Free Book Web Search Links. The Online Books Page: An index of more than 25,000 English works available for free in various formats. Project Gutenberg: - Online Book Catalog An index with over 10,000 electronic books (e-books) available at no cost in the web. World Wide School Library: The library contains over 2,000 online texts organized by subjects, author, title, and genre.
[article link]

A Ministry of Northwestern Theological Seminary - Apologetics PDF Books - Defending the Faith (Free PDF Downloads)
You are the generation that has seen the largest increase ever in 2,000 years of the Christian history. But you are also the generation that is watching the churches begin to mimic the world's thinking. God has called you to help insure that the gains of the past century are solid enough to be multiplied in the twenty-first century. We seek not just saved souls, but transformed lives and a transformed culture. Western civilization as it once stood is dead or dying, and a new synthesis of religion and society is being born. A new civilization is arising, and you today have an enormous opportunity to impact it, mold it, and press the stamp of Jesus Christ deeply into it. One hundred years from now, what will the world look like? If the numbers of conversions are accurate, we have a better opportunity than ever before to be salt and light in the world. Christ's kingdom is expanding, and the future looks bright so long as the church doesn't lose its saltiness.
[article link]

hwy777.com - Christian video resources on the web Including the Flash Presentation "Footprints"
Your guide to Christian video on the web. Music Videos; Christian TV; Flash Presentations; Free Downloads; Video for Kids; Special Presentations; Internet Evangelism and more.
[article link]

I Shall Not Be Moved - Nothing can stop a child of God - Nothing can hold him down, shake him, overthrow him, overpower him, or ruin him - No matter which weapon is formed against him, it cannot and will not prevail - So it is with the believer who has abandoned all other confidences and depends totally on the Lord Jesus
Throughout the Scriptures, we find such verses as - "The righteous shall never be removed: but the wicked shall not inhabit the earth"(Proverbs 10:30). Proverbs 10:25 tells us - "As the whirlwind passeth, so is the wicked no more: but the righteous is an everlasting foundation." And again, Psalm 112:6 says of the man who fears the Lord - "Surely he shall not be moved for ever: the righteous shall be in everlasting remembrance." ... The Holy Spirit used the illustration of a mountain to prove the firmness and stability of the believer who places his total trust and confidence in the Lord. We all know that a mountain cannot be easily moved. So it is with the believer who has abandoned all other confidences and depends totally on the Lord Jesus. This believer cannot "be removed." In other words, he cannot be shaken or overthrown. He cannot totter or slip out of course. The "prince of the power of the air"(Ephesians 2:2), who is his enemy, cannot - with all of his subtlety and strength - move him. This man is trusting in the Lord, and he is "blessed"(Jeremiah 17:7). He heard "the word of Truth" and has placed his total trust in the Lord(Ephesians 1:13). God is his "rock," "salvation," and "defense" (Psalm 62:2). Therefore, nothing - no lie, no physical, mental, or emotional attack - can move him. He is trusting in the Lord, knowing that he resultantly shall not be desolate(Psalm 34:22). He shall never be ashamed nor shall his enemies triumph over him(Psalm 25:2). His overall attitude is - God is in my midst; therefore, I will not allow any assignment or trick of the devil to shake me(Psalm 46:5).
[article link]

Bush confidant brutally critiques the GOP field - Bartlett doesn't have much good to say about the rest of the Republican field - Mitt Romney, as a Mormon, will have a hard time running in the South, he says - And Fred Thompson, the latecomer to the Republican race -- and "the biggest dud" in the pack -- doesn't have much going for him at all
Dan Bartlett, former counselor to the president and longtime advisor to President Bush, acknowledges that Republicans face a tough contest for the White House next year -- so tough that Republican voters are likely to be highly pragmatic in their choice of a candidate. And that, Bartlett says, bodes well for Rudy Giuliani, the former New York mayor, or for John McCain, who has what it takes to "go toe to toe'' with the likely Democratic nominee, Sen. Hillary Clinton of New York. Bartlett doesn't have much good to say about the rest of the Republican field, however -- based on remarks he made on the speaking circuit recently. ... "People are not going to step out and say, 'I have a problem with Romney because he's Mormon.' What they're going to say is he's a flip-flopper," said Bartlett ... Bartlett did not predict a GOP nominee. But he did say Republicans are so concerned about losing the White House after losing both houses of Congress that "I think this is going to be the season of the pragmatic Republican voter."
[article link]

Analysis: Thompson Stays on Script - Overall, the sixth major debate of the GOP nomination fight didn't change the wide-open nature of the race - {The late starting and unqualified Fred Thompson has no business even being in the campaign. Is Thompson a Bush planted spoiler? Intended to spoil Romney's run and help send Hillary to the Whitehouse.}
DEARBORN, Mich. (AP) - Fred Thompson remembered his lines in his first stage performance. The newcomer to the Republican presidential field neither stood out nor bombed Tuesday in his inaugural debate of the 2008 White House race. He largely held his own but hardly came off as the Ronald Reagan-like savior of the GOP that backers have long built him up to be. An intense squabbling between GOP rivals Mitt Romney and Rudy Giuliani over taxes and spending took some of the focus - and heat - off Thompson while overshadowing John McCain and the other five Republicans on stage. Thompson was literally stuck between Romney and Giuliani as they sparred.
[article link]

A Giuliani Nomination Dooms The GOP And Maybe America - Let me say it plainly: a Hillary Clinton administration would be no worse than a Rudy Giuliani administration - In some ways, it might not be as bad - At least, with a Democrat in the White House, conservatives might try to act like conservatives
I told Dr. Corsi, "A lot of conservative Christians will never vote for Rudy Giuliani." I will even go so far as to say that no genuine Christian conservative could possibly vote for Giuliani. And, no, it does not matter that Hillary Clinton might be elected President as a result. A Giuliani or Clinton choice is tantamount to a choice between Nero or Caligula. Let me say it plainly: a Hillary Clinton administration would be no worse than a Rudy Giuliani administration. In some ways, it might not be as bad. At least, with a Democrat in the White House, conservatives might try to act like conservatives and muster the energy to actually oppose some of her liberal proposals. The record is clear: when a Republican is in the White House, conservatives not only lose their backbone, they also lose their brain cells. They walk around in a daze without the ability to even see what is going on right before their eyes. They become "mind-numbed robots" with no commitment to principle whatsoever. Why? Because one of "their own" is in office. At that point, it becomes a "see no evil, hear no evil, and speak no evil" situation. If two George W. Bush administrations have taught us anything, they have taught us that.
[article link]

Mitt Romney Goes All Alberto Gonzales on the Constitution - Romney says that he would take his cue from contemporary (lawyers) counselors rather than the Founders of the American (Constitution) experime - "Did President Bush need a go-ahead from Congress?" - "You know," Romney replied, "we're going to let the lawyers sort out what he needed to do and what he didn't need to do"
Asked whether he would obey the Constitution and consult Congress before sending U.S. troops into combat, former Massachusetts Governor Mitt Romney says he would consult his lawyers first. Just as President Bush turned to Gonzales for legal opinions that the disgraced former White House counsel and Attorney General wrote with the purpose of absolving the commander-in-chief of any duty to uphold the Constitution, so Romney says that he would take his cue from contemporary counselors rather than the Founders of the American experime. ... Romney's responded, "You sit down with your attorneys and (they) tell you what you have to do. But obviously the president of the United States has to do what's in the best interest of the United States to protect us against a potential threat. The president did that as he was planning on moving into Iraq and received the authorization of Congress..." Matthews interjected: "Did (President Bush) need (a go-ahead from Congress)?" "You know," Romney replied, "we're going to let the lawyers sort out what he needed to do and what he didn't need to do."
[article link]

DebbieSchlussel.com: Dr. John Withers, Rest in Peace: Courageous Black WWII Hero Risked Career to Save Holocaust Survivors From Dachau {The WWII "Greatest Generation" keeps on getting greater! Also our current generation of 9-11 American - Veterans are also America's Greatest Generation they are just as amazing as the WWII generation.}
On Sunday, America lost a great hero--John Withers. The Black World War II veteran risked a dishonorable discharge and the loss of his academic career in order to hide and save two dying Jewish teens he liberated from the Dachau concentration camp. It was an especially great risk in those days of segregation. In 2003, the Wall Street Journal ran this incredible front page story by Bryan Gruley about Withers' heroic efforts risking his future for two strangers and how decades later he was reunited with one of them, now an American citizen. ... He lost touch with them after he returned to the U.S. in 1946. But in 2001, Mr. Withers was reunited with Peewee, by then a successful Connecticut businessman named Martin Weigen. The reunion inspired Mr. Weigen to unburden himself of his own stories of losing his parents and sister during the Holocaust, and time he spent at Auschwitz and other camps. Mr. Weigen died in October 2003 at the age of 75.
[article link]

Ex-Mexican prez: 'Amero' on the way - Vicente Fox confirms long-term deal worked out with President Bush - It possibly was the first time a leader of Mexico, Canada or the U.S. openly confirmed a plan for a regional currency
Former Mexican President Vicente Fox confirmed the existence of a plan conceived with President Bush to create a new regional currency in the Americas, in an interview last night on CNN's "Larry King Live." It possibly was the first time a leader of Mexico, Canada or the U.S. openly confirmed a plan for a regional currency. Fox explained the current regional trade agreement that encompasses the Western Hemisphere is intended to evolve into other previously hidden aspects of integration. According to a transcript published by CNN, King, near the end of the broadcast, asked Fox a question e-mailed from a listener, a Ms. Gonzalez from Elizabeth, N.J.: "Mr. Fox, I would like to know how you feel about the possibility of having a Latin America united with one currency?" Fox answered in the affirmative, indicating it was a long-term plan. He admitted he and President Bush had agreed to pursue the Free Trade Agreement of the Americas - a free-trade zone extending throughout the Western Hemisphere, suggesting part of the plan was to institute eventually a regional currency. "Long term, very long term," he said. "What we proposed together, President Bush and myself, it's ALCA, which is a trade union for all the Americas."
[article link]

Bush 31%, Congress 22% Hit New Lows in AP Poll - Public approval for President Bush and Congress has fallen to the lowest levels in The Associated Press-Ipsos poll - In a gauge of the public's grim mood, just 26 percent said they think the country is heading in the right direction {Looks like the Republicans learned little if anything from the 2006 elections. 2008 is shaping up to be an even bigger disappointment for the Republicans.}
The poll highlighted public discontent with Bush on issues across the board as well as a dour public mood that could signal an uphill fight for the GOP in next year's elections. A record low 34 percent said they approved of his handling of the economy, battered by a major credit crunch and a feeble housing market. His prior low in the poll in that area was 37 percent. Bush also hit a new low with 31 percent approving of his work on domestic issues such as health care, just below June's 32 percent. The latest poll was taken as the president was about to veto a measure adding $35 billion to children's health coverage. Twenty-nine percent approved of how Bush is handling Iraq, a slight dip from last month's 33 percent and virtually even with the record-low of 27 percent last December. Bush last month approved a plan to gradually reduce the number of troops in Iraq from more than 160,000 to just above the 130,000 who were there when this year's force build up began. On foreign affairs and terrorism, 36 percent approved, just below September's 40 percent measure and about tied with the 35 percent low point he hit in December. In a gauge of the public's grim mood, just 26 percent said they think the country is heading in the right direction, about where it has been stuck since late last year. Only 43 percent of Republicans, and less than 20 percent of Democrats and independents, said they think things are going well. Ominously for Republicans, just 25 percent of moderates and 38 percent of conservatives are satisfied with the country's direction.
[article link]

Bush's Surprising Plea for Clemency - The raucous right is in an uproar, stunned that their one-time hero, George W. Bush, is going against them on a case that combines three of the issues closest to their heart: immigration, the death penalty and international sovereignty
If you tried to come up with the best way to enrage the nativist right in America, you might dream up something like this: a Mexican immigrant, convicted of raping and murdering two adolescent girls, has his execution stayed by President Bush out of deference to the International Court of Justice in The Hague, Netherlands ... Believe it or not, that's the storyline in the controversial case of Medellin v. Texas, which the Supreme Court will hear on Wednesday. The Administration is siding with Jose Ernesto Medellin and his lawyers, arguing that he along with 50 other Mexican nationals should have their convictions reviewed because, in what the International Court has ruled a violation of a treaty signed by the U.S., they were not offered access to Mexican consular officials after their arrest. But the real lesson the right wing should take from the case is that the Presidential power they so jealously defend when it is used against foreign nationals looks a lot less attractive when it's applied at home.
[article link]

Handing the Democrats the Keys to the Country - I will support the Republican nominee, regardless of whom it is, over Hillary, and I will work for her defeat {Now the Republican Party is so empty and void of ideas and leadership that already they are playing the dreaded FEAR the Democrats card. But right now the difference between a Bush Republican and a Hillary Democrat is unnoticeable so there is still NO reason to support the Republicans and many reasons to Vote 3rd Party!}
Last week's column entitled Would I vote for Rudy Giuliani? generated a ton of feedback. There are passionate voices on both sides of the debate, but what was refreshing for me (and an indication that there is hope for the future) was the number of people who realize the consequences of staying home on Election Day or voting for a third-party candidate. Some people, however, still don't get it, and their actions could literally hand the radical left the keys to the country. The only way to stop the Democrats from taking over is for grassroots conservatives to unite.
[article link]

A Commentary on the Book of Jude - This book has a lot in common with 2nd Peter and it appears that Jude was writing to show that what Peter foretold was being fulfilled among them - There were false believers who mingled among the true Christians
I don't know what clearer way he could have said, "Once saved is not always saved." He would not desire to remind them of this if they were not themselves in danger of the same thing. In addition to "causing division" and being "worldly-minded" (cf. 1 John 2:15), Jude plainly says that these men do not have the Spirit. By this statement he is saying that "they are not one of us" (cf. Rom. 8:9). ... Jude gives three different ways we are to treat those who go astray. 1. Show some of them mercy; 2. Some must be snatched out of the fire; 3. Still others need a combination of mercy and fear. ... Now to Him who is able to keep you from stumbling, and to make you stand in the presence of His glory blameless with great joy, - I quote this verse to God when I am struggling. His word says he is able to keep us from falling (KJV).
[article link]

BALANCE OF OPINION - Christian conservatives' threat could split GOP vote, many warn - "Ultimately, Christian leaders (some of whom make off-the-record, supportive calls to Mr. Romney, I'm told) most likely will back the Mormon" she writes {I don't think most people, Christian or not, will ever "get over it" if Christian leaders somehow endorse a deceiving cult member like Mitt Romney for the office of President of the United States. Americans want an Open and Honest Government. Mitt Romney is neither an open nor an honest candidate!}
The commentariat continues to monitor Republicans' frustrations over trying to nurture a consensus conservative candidate. The latest convulsion is a vow among a group of about 45 high-profile Christian conservatives to consider a third-party candidate if neither party nominates an abortion opponent - a virtual rejection of front-runner Rudy Giuliani, who supports abortion rights, albeit reluctantly. "To their credit, these leaders are unwilling to sacrifice conviction for political expediency, but they may be creating their own worst nightmare by dividing the party and making a Democratic victory more likely," Kathleen Parker writes. ... "The only hitch: He's a cultist," she writes. "Or so some Christians think. Even though Mr. Romney shares their belief in Jesus Christ as God, other doctrinal differences tied to his Mormon beliefs apparently cause deep conflicts for evangelicals." The columnist tells them to get over it. "Ultimately, Christian leaders (some of whom make off-the-record, supportive calls to Mr. Romney, I'm told) most likely will back the Mormon," she writes.
[article link]

*The Boston Globe has its fifth part in its Mitt Romney series: - despite Romney pledging to not take severance pay for his work at the Olympic Games, public records indicate he did otherwise - Romney ... accepted a $476,000 severance package from the Salt Lake Organizing Committee {I'm beginning to wonder more of when and not if Mitt Romney's presidential bid is going to end in disgrace. How many lies and broken promises can one guy engage in and still be considered honorable enough to be president?}
The Globe also notes that despite Romney pledging to not take severance pay for his work at the Olympic Games, "public records indicate he did otherwise. Romney not only accepted a $476,000 severance package from the Salt Lake Organizing Committee, according to federal tax records, but he helped to lobby the committee for similarly large pacts for his 25 senior managers, 17 of whom contributed to his 2002 Massachusetts gubernatorial campaign or the state Republican Party soon after the Winter Games." Romney's campaign says he donated the money to charity.
[article link]

Holocaust denial squashed by Aspen TV - Board chief says movie 'bigoted' and 'historically inaccurate' - "This film is offensive not only to Jews in the world but to any sensible person" Masters said - It plays like "an homage to [Joseph] Goebbels" - In the film, Toben describes the "alleged" concentration camp gas chambers as a life-saving procedure in which prisoners were disinfected
A public access television station in Aspen, which boasts of being the first such station in the nation, for the first time in remembrance has decided to squash a movie - at least for now - targeting an Australian production that denies the Holocaust happened and affirms the gas chambers saved lives by disinfecting prisoners. The controversy has stirred up the trendy Aspen, where the local public access television station, after 35 years of service, rarely creates turmoil and more often features the heart-pounding action of the local high school football team, or local school theatrical productions. But in this case, the words have been strong. The video is "very offensive," GrassRoots TV board president Alan Feldman told the local Aspen Daily News. "Especially with my background. I'm Jewish. My family was murdered in the Holocaust." .. It was created by Australia's Adelaide Institute, which conducts Holocaust denial campaigns, and is hosted by institute founder Fredric Toben, who was featured at a Holocaust denial conference attended by Iranian President Mahmoud Ahmadinejad last December. ... In the film, Toben describes the "alleged" concentration camp gas chambers as a life-saving procedure in which prisoners were disinfected.
[article link]

A look at the misunderstood (Mormon) LDS church - But Latter-day Saints (LDS) say they are badly misunderstood {No misunderstanding about it, the (LDS) Mormon cult is a manipulating, controlling, diabolical, treacherous cult and reasonable people should be offend by it and remain far from its grasp!}
The presidential candidacy of Massachusetts Gov. Mitt Romney has brought new attention to The Church of Jesus Christ of Latter-day Saints because Romney would be the first Mormon president. ... Mormons are required to tithe 10 percent of their income to the church each year. They are also expected to fast for two meals a month and donate money saved by that, along with many volunteer hours, to the vast Mormon program to help the needy inside and outside the church. The church also owns ranches, farms and canneries and has extensive investments in businesses. ... But Mormons also believe that authentic Christianity vanished a century after Christ and was restored only through Smith. Smith revised -- and in his view corrected -- large sections of the Bible. Other sacred Mormon books contain Smith's revelations. And Mormons consider their church presidents to be prophets.
[article link]

Jury retraces Diana's fatal path - Whether Diana and Fayed planned to announce their engagement the next day -- and whether she was pregnant with Fayed's child -- are questions for the jury - Mohamed al Fayed alleges the couple was murdered in a plot - to keep a Muslim out of the royal circle {By all accounts Prince Charles is a practicing Muslim who believes he is a living descendant of both Jesus and Mohammad. Islam is very welcome in the British royal circle that is why England and all of Europe are currently being stuffed with Islamic propaganda.}
PARIS, France (AP) -- Jurors in a British inquest have begun tracing Princess Diana's last moments before the Paris car crash that killed her 10 years ago. Inquest jury members inspect the tunnel in Paris where the car carrying Princess Diana and Dodi Fayed crashed. Two lengthy investigations on both sides of the Channel have left many questions unanswered and raised suspicions about the deaths of Diana, her boyfriend Dodi Fayed and driver Henri Paul on August 31, 1997. ... Diana, 36, and Fayed, 42, were heading from the Ritz Hotel to Fayed's private Paris home near the Arc de Triomphe when they were killed in the crash. Dodi Fayed's father, Egyptian-born billionaire Mohamed al Fayed, has said it was their engagement night. Whether Diana and Fayed planned to announce their engagement the next day -- and whether she was pregnant with Fayed's child -- are questions for the jury. Mohamed al Fayed alleges the couple was murdered in a plot directed by Prince Philip, Queen Elizabeth II's husband, to keep a Muslim out of the royal circle. A French investigation concluded that the car was traveling at an excessive speed and the driver had a blood alcohol level more than three times the legal limit. Tests showed the presence of two prescription drugs, including the antidepressant Prozac, in his system.
[article link]

{flashback} Does President Bush Secretly Believe He is a Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs.
[article link]

{flashback} Prince Charles Criticizes Muhammad Cartoons - prince awarded an honorary doctorate in recognition of his work to promote the understanding of Islam in the West
They were hosted by the grand sheik of Al-Azhar, Mohammed Sayed Tantawi, the top Islamic cleric in Egypt, who awarded the prince an honorary doctorate in recognition of his work to promote the understanding of Islam in the West. Some Al-Azhar clerics had criticized the decision to bestow the degree on the prince, arguing he had not done enough to deserve it. As if to answer these critics, Sheik Tantawi went out of his way to quote the prince's views of Islam and Muslims, repeatedly citing a speech given in Oxford in 1993, and adding that the prince's ideas were the fruit of "serious study." ... The prince {wrongly} harped on the fact that Islam, Christianity and Judaism share the same origin in the Prophet Abraham. "There are differences, and we should celebrate them. But in the things that matter most, we have a common root," he said.
[article link]

{flashback} Is Prince Charles a 'Secret' Convert to Islam?
In a 1997 Middle East Quarterly article titled "Prince Charles of Arabia," Ronni L. Gordon and David M. Stillman looked at evidence that Britain's Prince Charles might be a secret convert to Islam. They shifted through his public statements (defending Islamic law, praising the status of Muslim women, seeing in Islam a solution for Britain's ailments) and actions (setting up a panel of twelve "wise men" to advise him on Islamic religion and culture), then concluded that, "should Charles persist in his admiration of Islam and defamation of his own culture," his accession to the throne will indeed usher in a "different kind of monarchy."
[article link]

{flashback} 'Multi-faith Coronation' Charles no longer "Defender of the Faith"
THE Prince of Wales could be crowned King in a multi-faith inauguration ceremony rather than the 1,000-year-old (Christian) Coronation service, under proposals to tackle "religious discrimination" being considered by the Government.
[article link]

GOP Senators Should Defend Rush Limbaugh - Recently, radio talk show host Rush Limbaugh was attacked by Democrats on the floor of the United States Senate - by Senate Majority Leader Harry Reid {also an (LDS) Mormon}, D-Nevada, and Sen. Tom Harkin, D-Iowa, - a lie designed to lay the groundwork for reinstatement of the so-called "Fairness Doctrine"
Recently, radio talk show host Rush Limbaugh was attacked by Democrats on the floor of the United States Senate. Why? Their claim was that Limbaugh had referred to military personnel who disagree with our country's policies in Iraq as "phony soldiers." The statement, put forth by Senate Majority Leader Harry Reid, D-Nevada, and Sen. Tom Harkin, D-Iowa, is a lie designed to lay the groundwork for reinstatement of the so-called "Fairness Doctrine." ... When anyone expresses a point of view contrary to theirs, liberals want to silence that person. In this case, it is Rush Limbaugh, Sean Hannity, Laura Ingraham, Michael Savage, Glenn Beck, Michael Reagan, Neal Boortz, Michael Medved, Dennis Prager, Mike Gallager and a host of lesser known radio talk show hosts who have flourished in the marketplace of ideas over the last twenty years since the Fairness Doctrine was repealed. Democrats have ABC, NBC, CBS, CNN, The New York Times, The Washington Post, The Boston Globe, The Los Angeles Times, The San Francisco Chronicle (and most other big-city newspapers), the faculties of most universities and the left-wing blogosphere. Balancing all this, Republicans have Rush Limbaugh and those who have followed in his footsteps down the trail he has blazed on AM radio over the last twenty years. It can also be argued that without Limbaugh, conservative Internet bloggers and the balanced format of Fox News might never have come to prominence. Today's Dems cannot abide the popularity of conservative talk radio. They are reminiscent of similar authoritarians who have gone before them. Those who fight their tactics and express opposing points of view must be silenced.
[article link]

Romney's Mexican roots - Miles Park Romney moved his family south (Mexico) to avoid being tossed in the state penitentiary (for Mormon polygamy) - Mitt's father, George Romney, was born in 1907 in Colonia Dublan, Galeana, in the Mexican state of Chihuahua - it did raise some knotty constitutional questions during his (George Romney's) run for the presidency in 1968 when critics questioned whether his Mexican (birth) roots disqualified him as a "natural-born citizen" {The Mormon life & saga of one Willard Mitt Romney just gets more bizarre as each day goes by.}
In the late 1800s, when the pressure was on Mormon polygamy, several families left for a place where they could worship, and marry, according to their conscience. Mexico's laissez faire style of governing appealed to these religious Pilgrims from el norte. Their Plymouth Plantation was nine farming communities that came to be known as The Colonies. Unlike the modern polygamist havens along the Utah-Arizona border, these towns maintained a strong connection to the mother church in Salt Lake City. Two of the nine towns still remain and look like a little bit of La Verkin plopped down in Latin America. In 1884, Miles Park Romney moved his family south to avoid being tossed in the state penitentiary in Sugar House. Gaskel Romney, born in St. George in 1871 to Miles' first wife (he would eventually have five) married Anna Amelia Pratt. Mitt's father, George Romney, was born in 1907 in Colonia Dublan, Galeana, in the Mexican state of Chihuahua. The family came north for good in 1912 to to escape the troubles stirred up by the Mexican Revolution.
[article link]

Sen. Larry Craig chosen for Idaho Hall of Fame - But some Republicans said the honor is inappropriate now - "Maybe in 10 or 15 years we can think of this hall of fame stuff - Now is not the time," he said "It's a sad day to be a Republican"
BOISE, Idaho (AP) -- Sen. Larry Craig has been chosen for induction into the Idaho Hall of Fame, despite his well-publicized arrest and guilty plea in an airport sex sting, officials said. ... Craig vowed Thursday to serve out the last 15 months of his term, despite a court ruling that left intact his guilty plea in the sex sting operation. ... About 100 people have been inducted into the hall since 1995, including the late Nez Perce Tribe leader Chief Joseph, Coeur d'Alene writer and historian Louise Shadduck, World War II fighter ace Gregory "Pappy" Boyington and newspaper and hospitality magnate Duane Hagadone.
[article link]

Bush: All religions pray to 'same God' - 'That's what I believe - I believe Islam is a great religion that preaches peace' - "Secondly, I want American citizens to see me hosting an Iftaar dinner" "That's a strong message for the Americans" (Iftar, refers to the evening meal for breaking the daily fast during the Islamic month of Ramadan) {It's a strong message that Bush hates America.}
President George Bush has repeated his belief all religions, "whether they be Muslim, Christian, or any other religion, prays to the same God" - an assertion that caused outrage among evangelical leaders when he said it in November 2003. Bush made the statement Friday in an interview with Al Arabiya reporter Elie Nakouzi. Al Arabiya is Al Jazeerah's top competitor in the Mideast. ... "We are having an Iftaar dinner tonight - I say, 'we' - it's my wife and I," Bush told Nakouzi. "This is the seventh one in the seven years I've been the president. It gives me a chance to say 'Ramadan Mubarak.' The reason I do this is I want people to understand about my country. In other words, I hope this message gets out of America. I want people to understand that one of the great freedoms in America is the right for people to worship any way they see fit. If you're a Muslim, an agnostic, a Christian, a Jew, a Hindu, you're equally American. "And the value - the most valuable thing I think about America is that - particularly if you're a religious person - you can be free to worship, and it's your choice to make. It's not the state's choice, and you shouldn't be intimidated after you've made your choice. And that's a right that I jealously guard. "Secondly, I want American citizens to see me hosting an Iftaar dinner." "That's a strong message for the Americans," said Nakouzi.
[article link]

IFTAR or IFTAREE (Breaking of Fast during the Islamic month of Ramadan) - The following Dua may be recited at the time of breaking one's fast: - O my Allah, for Thee, I fast, and with the food Thou gives me I break the fast, and I rely on Thee {Bush has failed in everything he has ever done in his lifetime from businesses to baseball team owner to President. Now he can add failed Muslim leader to his list of failures because as hard as George Bush tries he is never going to be a Muslim leader.}
Iftar, refers to the evening meal for breaking the daily fast during the Islamic month of Ramadan. Or a meal served at the end of the fasting day during Ramadan, to break the day's fast. Literally, "breakfast." Iftar during Ramadan is often done as a community, with Muslims gathering to break their fast together. The time for Iftar is 12 to 15 minutes after Sunset. It is better to offer 'Magrib Namaz/salat' and then break one's fast, preferably with water, milk or dates.
[article link]

Death Penalty Case Puts Bush and Texas at Odds over Mexican's Fate - President Bush, who presided over 152 executions as governor of Texas, wants to halt the state's execution of a Mexican national for the brutal killing of two teenage girls {Bush is consistently waging war against America one bad policy at a time!}
WASHINGTON - President Bush, who presided over 152 executions as governor of Texas, wants to halt the state's execution of a Mexican national for the brutal killing of two teenage girls. The case of Jose Ernesto Medellin has become a confusing test of presidential power that the U.S. Supreme Court, which hears the case this week, ultimately will sort out. The president wants to enforce a decision by the International Court of Justice that found the convictions of Medellin and 50 other Mexican-born prisoners violated their rights to legal help as outlined in the 1963 Vienna Convention. That is the same court Bush has since said he plans to ignore if it makes similar decisions affecting state criminal laws. "The president does not agree with the ICJ's interpretation of the Vienna Convention," the administration said in arguments filed with the court. This time, though, the U.S. agreed to abide by the international court's decision because ignoring it would harm American interests abroad, the government said. Texas argues that neither the international court nor Bush has any say in Medellin's case.
[article link]

Romney increases overtures to disenchanted evangelicals - Romney met privately in Salt Lake City with approximately 200 members of a powerful group called the Council on National Policy, to which Dobson belongs {The Bible instructs us to judge people by their actions and accomplishments (Matthew 7:20 ... by their fruits ye shall know them) not by their words and promises, especially when the promises are from politicians like Mitt Romney and are empty, cheap and deceiving. I would hope the professional Christians would be wise to this but who knows.}
Dobson's statement is viewed as significant in the Romney campaign because Dobson has ruled out supporting GOP candidates John McCain, Rudy Giuliani, and Fred Thompson, but has left open the possibility of supporting Romney. "Dr. Dobson is keeping an open mind on Mitt Romney, and I think that is because they do share in common so many values," Romney spokesman Eric Fehrnstrom said yesterday. ... Romney has sought for more than a year to convince evangelicals that they should support him despite their concerns about his Mormon faith, which many evan gelicals see as a non-Christian religion, and his past support for abortion rights and some forms of gay rights. The leaders of major evangelical groups have been respectful but noncommittal. Increasingly, however, Romney has benefited from the battering that his main opponents have taken from evangelicals.
[article link]

Minneapolis-Saint Paul, MN Host for the 2008 Republican National Convention
From September 1-4, 2008, an anticipated 45,000 delegates, alternate delegates, party officials, volunteers, members of the media, and convention guests will gather in Minneapolis-Saint Paul for the 2008 Republican National Convention. The host cities will be showcased on an international level as the Republican Party highlights its strong principles - and nominates the next President of the United States. The Republican National Committee's Committee on Arrangements (COA) is charged with the planning and management of the 2008 Republican National Convention. RNC Co-Chairman Jo Ann Davidson is Chairman of the COA and Maria Cino is the COA President and CEO. The COA and the 2008 Minneapolis-Saint Paul Host Committee are working together to plan every aspect of the four-day event. In addition, COA staff is working closely with Governor Tim Pawlenty, Senators Norm Coleman and Amy Klobuchar, Mayors R.T. Rybak (Minneapolis), Chris Coleman (Saint Paul), and Gene Winstead (Bloomington), and the Convention and Visitors Bureaus.
[article link]

National Guard Troops Denied Benefits After Longest Deployment Of Iraq - Minnesota National Guard had been deployed longer than any other ground combat unit - (orders) were written for 729 days - Had they been written for 730 days, just one day more, the soldiers would receive those (GI bill) benefits to pay for school
MINNEAPOLIS, MN (NBC) -- When they came home from Iraq, 2,600 members of the Minnesota National Guard had been deployed longer than any other ground combat unit. The tour lasted 22 months and had been extended as part of President Bush's surge. 1st Lt. Jon Anderson said he never expected to come home to this: A government refusing to pay education benefits he says he should have earned under the GI bill. "It's pretty much a slap in the face," Anderson said. "I think it was a scheme to save money, personally. I think it was a leadership failure by the senior Washington leadership... once again failing the soldiers." Anderson's orders, and the orders of 1,161 other Minnesota guard members, were written for 729 days. Had they been written for 730 days, just one day more, the soldiers would receive those benefits to pay for school. "Which would be allowing the soldiers an extra $500 to $800 a month," Anderson said.
[article link]

{Flashback} Pride of Minnesota - No better example was that wonderful banner from our brave and ingenious soldiers in Iraq... "Halp US Jon Carry We R Stuck Hear N Irak"
I hadn't intended to post this classic photo, simply because I assume pretty much everyone has already seen it. But we have received several messages from readers identifying at least some of the eight soldiers as members of the 1st Brigade Combat Team of the 34th Infantry Division (MN National Guard). They're smart, they're funny as hell, and they're giving it up for the USA. We salute them with hometown pride. ... As for Kerry - how quick the 24-hour metamorphosis from smugness to defiance to purported contriteness! At his earlier blame-the-wing-nuts-and-Rush-Limbaugh press conference, he thought he was a strutting, strong-jawed Napoleonic general leading his troops to rout the evil Bush-Cheney Prussians, and then, alone, suddenly turned around - and Mein Gott in Himmel!! - his Old Guard was heading for the hills.
[article link]

{Flashback} Reports: Problems with Minnesota bridge noted twice since 2001 - the department was aware of the 2005 assessment, which gave the bridge a score of four on a scale of zero to nine - Minnesota Gov. Tim Pawlenty described the bridge deficiencies as "minor"
In another report two years ago, the U.S. Department of Transportation's National Bridge Inventory database concluded the bridge was "structurally deficient." Jeanne Aamodt, a spokeswoman for the Minnesota Department of Transportation, told the Star Tribune, a Minneapolis newspaper, that the department was aware of the 2005 assessment, which gave the bridge a score of four on a scale of zero to nine. A bridge receives a four when there is "advanced section loss, deterioration, spalling or scour." Spalling is a term used to describe cracking, chipping, crumbling or fraying, while scour is a term used for erosion caused by flowing water. During a Wednesday news conference, Minnesota Gov. Tim Pawlenty described the bridge deficiencies as "minor" and said the state was told that the bridge's deck may need to be rehabilitated or replaced in 2020 or later. ... One expert said that it was baffling how the bridge collapsed. ... Senate Majority Leader Harry Reid, D-Nevada, said the collapse should trigger action. "I think we should look at this tragedy that occurred as a wake-up call for us. We have -- all over the country -- crumbling infrastructure, highways, bridges, dams, and we really need to take a hard look at this," Reid said Thursday. ... As of 2003, there were about 160,570 bridges deemed structurally deficient or functionally obsolete, according to the American Society of Civil Engineers. The number represented 27.1 percent of the nation's bridges. {Probably Harry Reid sees a get rich quick scenario here and if he does anything it will be just to funnel some money. Most likely very little will be done to help America's infrastructure as little has been done.}
[article link]

Purpose of Human appendix believed found - It produces and protects good germs for your gut - The idea "seems by far the most likely" explanation for the function of the appendix, said Brandeis University biochemistry professor Douglas Theobald "It makes evolutionary sense" {The human appendix makes complete creation sense not "evolutionary sense" another scientist groping to save his worn and torn evolution theory.}
WASHINGTON (AP) -- Some scientists think they have figured out the real job of the troublesome and seemingly useless appendix: It produces and protects good germs for your gut. That's the theory from surgeons and immunologists at Duke University Medical School, published online in a scientific journal this week. For generations the appendix has been dismissed as superfluous. Doctors figured it had no function. Surgeons removed them routinely. People live fine without them. ... The function of the appendix seems related to the massive amount of bacteria populating the human digestive system, according to the study in the Journal of Theoretical Biology. There are more bacteria than human cells in the typical body. Most are good and help digest food. But sometimes the flora of bacteria in the intestines die or are purged. Diseases such as cholera or amoebic dysentery would clear the gut of useful bacteria. The appendix's job is to reboot the digestive system in that case. The appendix "acts as a good safe house for bacteria," said Duke surgery professor Bill Parker, a study co-author. Its location _ just below the normal one-way flow of food and germs in the large intestine in a sort of gut cul-de-sac -- helps support the theory, he said. Also, the worm-shaped organ outgrowth acts like a bacteria factory, cultivating the good germs, Parker said.
[article link]

Strike Two! Successive Blows To Patriot Act Slam [Republican] 'Big Brother' Government - U.S. District Judge Ann Aiken ruled that the Foreign Intelligence Surveillance Act, as amended by the Patriot Act, "now permits the executive branch of government to conduct surveillance of Americans in violation of the 4th Amendment"
"For over 200 years, this nation has adhered to the rule of law - with unparalleled success. A shift to a nation based on extra-constitutional authority is prohibited," Judge Aiken wrote. "The Patriot Act should never have been enacted in the first place. It passed with both 'Big Box' parties rushing headlong to allow frightening expansions of government power. What happened to Mr.Mayfield could have happened to any other innocent American; and he is an attorney!" said Constitution Party national Committee Chairman Jim Clymer. The Constitution Party, unlike the Republican or Democratic parties has decried the Draconian Patriot Act which gave law enforcement agencies the power to search telephone and e-mail records in addition to conducting warrantless searches and seizures on American citizens. Judge Aiken's ruling on the Patriot Act's unconstitutionality comes on the heels of another blow to the Patriot Act. Just weeks ago, another federal judge barred the FBI from snooping on Americans. The federal agency had been requiring companies to turn over computer and phone records. US District Judge Victor Marrero, in New York, said that part of the act was "the legislative equivalent of breaking and entering."
[article link]

Would I Vote for Rudy Giuliani? [No] - the Republican Party has seen itself swept from control of the U.S. House and Senate - Now, all that remains for the Democrats is the White House and a filibuster-proof Senate -- both of which are within reach - Conservatives must eventually come together and get a clue! There is too much at stake {Yes, there is "much at stake" but with the current Republicans failing so miserably how is it that the Republican Party can now be the answer when in fact it is actually the problem? So in the end a third Party, Constitution Party, replacing the Republican Party is the answer!}
Granted, there is so much to be frustrated about over the last six years with many Republicans in leadership positions. With a focus on holding power and playing politics rather than delivering on conservative values and legislation, the Republican Party has seen itself swept from control of the U.S. House and Senate. Now, all that remains for the Democrats is the White House and a filibuster-proof Senate -- both of which are within reach. Conservatives must eventually come together and get a clue! There is too much at stake. .. The Post notes that a third-party run "would be a long shot, requiring millions of dollars and challenges to ballot access. Such a bid could prove disastrous for the GOP by splitting the vote." Disastrous? Yes! Impossible? Yes! The country is not set up for third-party candidates to succeed. That is just a fact. Arguments about the role of government fall naturally into two camps: conservative and liberal -- those who feel more power should reside with the people and those who feel more power should reside with the government. And thus, we have the Republicans and the Democrats.
[article link]

The First Ever Values Voter Presidential Debate - *Online Replay - Select the "Live Streaming" Option then Click Play Button (Online Video or DVD Purchase)
The First Ever Values Voter Presidential Debate Straw Poll, held last night at the Broward Center for the Performing Arts in Fort Lauderdale, Florida, declared Governor Mike Huckabee as the pro-family winner. "The big losers last night were the no-show candidates Fred Thompson who placed at 4 percent, Rudy Giuliani and John McCain who each received 1 percent and Mitt Romney who was the only candidate to receive zero votes at the end of the night." "While many very good candidates attended the event, Governor Mike Huckabee was the clear winner," said Janet Folger, President of Faith2Action (F2A.org) and member of the Values Voter Debate committee. Huckabee received nearly five times the votes of the other candidates.
[article link]

Truths That Transform: Listener's Choice Series Vol. 1 Various Speakers -a collection of 12 of the most-requested messages from the Truths That Transform radio broadcast (CD's $29)
Truths That Transform Listener's Choice Volume 1 contains a collection of 12 of the most-requested messages from the Truths That Transform radio broadcast. The audio messages cover topics such as dating, witnessing to cult members, overcoming life's obstacles, submission, building a strong marriage, the Bible and science, and more. It features nine notable speakers including Dr. Kennedy, Bunny Wilson, former Alabama Chief Justice Roy Moore, Josh Harris, Janet Parshall, Ken Ham, and others.
[article link]

PREMEDITATED MERGER - 'Amero coming within decade' - Strategist expects currency changes as Canadian dollar matches greenback
BankIntroductions.com, a Canadian company that specializes in global banking strategies and currency consulting, is advising clients that the amero may be the currency of North America within the next 10 years. "The amero would compete against other regional currency blocks," BankIntroductions.com says. "At present, with the Canadian dollar approaching par, more talk for an amero currency unit will become popular in Canada." The company says that with the successful implementation of NAFTA, "the one dragging component for the amero will be Mexico, but in time this will change." "Implementation of the amero currency may actually give Mexico an economic boost, thus helping to alleviate Mexican immigration pressures into the United States for those Mexicans seeking financial gain," BankIntroductions.com advises.
[article link]

First Barry Manilow, Now Whoopi Goldberg Hassle The View's Hasselbeck over Conservative/Pro-Life Views - Goldberg, who is said to have had at least 6 abortions, says, "Americans ought to 'revere' women, who have had abortions
NEW YORK, October 4, 2007 (LifeSiteNews.com) - Once again the pro-life views of Elisabeth Hasselbeck, the only conservative woman on ABC's "The View," have landed her in trouble after a heated exchange with Whoopi Goldberg, Rosie O'Donnell's replacement, on Wednesday's program edition. Hasselbeck noted her opinion that presidential Democratic candidate Hillary Clinton's proposal to give $5,000 for a new birth could help reduce abortions in the United States. "I feel like this could maybe cause less abortions in the world. You know, people would keep having kids instead." Goldberg then took the opportunity to attack Hasselbeck's pro-life views by asking her if she had ever been in a position to abort a child. Hasselbeck responded "never." Goldberg then said, "Okay, then back off a little bit. Back off a little bit. Very few people want to have abortions." Goldberg's "very few people", however, have aborted nearly 50 million children since Roe v. Wade legalized it in 1973. According to one Goldberg biographer, Goldberg has had at least 6 abortions and used to joke perversely that she had a do-it-yourself coathanger abortion at 14 years-old. Goldberg then lectured Hasselbeck that Americans ought to "revere" women, who have had abortions.
[article link]

Bush: 'This government does not torture' - Bush's remarks followed a report Thursday in The New York Times that said a secret Justice Department memo in 2005 amounted to "an expansive endorsement of the harshest interrogation techniques ever used by the Central Intelligence Agency"
The 2005 legal opinion was issued after then-Attorney General Alberto Gonzales took over Justice, the Times reported, and authorized using a combination of techniques such as head slaps, freezing temperatures and simulated drownings, known as waterboarding. The Times said the memo was strongly opposed by then-departing Deputy Attorney General James Comey, who had repeatedly clashed with the Bush White House over terror-related policies. The Times said its investigation over three months had included interviews with more than two dozen current and former officials. On Thursday, White House Press Secretary Dana Perino confirmed the Justice Department Office of Legal Counsel wrote a previously undisclosed February 5, 2005 memo, but she insisted the classified document did not undercut or reverse a 2004 memo that rejected torture. "U.S. policy is not to torture -- and we do not," Perino told reporters. "Regardless of where we are, we do not torture anybody, but getting information from them is critically important to protecting this country." Justice Department spokesman Brian Roehrkasse issued a statement declaring the December 2004 anti-torture memo remains binding on the executive branch. "Neither Attorney General [Alberto] Gonzales nor anyone else within the department modified or withdrew that opinion," Roehrkasse said.
[article link]

Bush Hosts Ramadan Dinner - This was the seventh Iftaar dinner the president and Mrs. Bush hosted at the White House for American Muslim leaders and ambassadors and representatives from Muslim nations - Notice: they're not naming the "Muslim leaders and ambassadors" who showed up at the White House
President Bush welcomed Muslim leaders to the White House Thursday evening for an Iftaar dinner breaking the fast during the holy month of Ramadan. VOA White House Correspondent Scott Stearns has the story. The special guests at this year's Iftaar dinner were American Muslim women who have contributed to the nation's science, education, arts, and culture. Mr. Bush said Ramadan is a time of charity and service to those less fortunate and a time to celebrate Islam's learned and vibrant culture which he says he enriched civilization for centuries. "Ramadan is also a good time for Americans of all faiths to reflect on the values we hold in common including love of family, gratitude to the Almighty, devotion to community, and a commitment to religious liberty," he said. Today, the president said, the world is at war with violent extremists who seek to stop the advance of freedom in Muslim societies around the world. "They attack holy sites, destroy mosques and minarets, and kill innocent men, women and children including Muslims who do not share their radical views. They believe that by spreading chaos and violence they can frustrate the desire of Muslims to live in freedom and peace. We say to them, 'You do not represent Muslims. You do not represent Islam. And you will not succeed,'" he said.
[article link]

{Flashback} President Bush - The White House and Ramadan
"According to Muslim teachings, God first revealed His word in the Holy Qur'an to the prophet, Muhammad, during the month of Ramadan. That word has guided billions of believers across the centuries, and those believers built a culture of learning and literature and science. All the world continues to benefit from this faith and its achievements." Remarks by the President George W. Bush At Iftaar Dinner - The State Dining Room, Washington, D.C. November 19, 2001
[article link]

{Flashback} Welcome to (Islam) Submission - President George W. Bush's Statements about Submission (Islam in Arabic)
December 10, 2002 - President Bush: Koran is God's word.
[article link]

Woman May Have Died From Botched Abortion at Massachusetts Facility - The unnamed woman apparently died after suffering hemorrhaging caused by an abortion obtained at Women Health Center in the Cape Cod town of Hyannis
Hyannis, MA (LifeNews.com) -- Two weeks ago, a Massachusetts woman may have died from an abortion at an abortion business in this southeastern city. The unnamed woman apparently died after suffering hemorrhaging caused by an abortion obtained at Women Health Center in the Cape Cod town of Hyannis. It appears that abortion practitioner Rapin Osathanondh, did the abortion that may have caused her death. He made headlines in 2001 when he threatened to kill staff members because of misplaced paperwork. Massachusetts Citizens for Life first informed LifeNews.com of the possible abortion death and the pro-life group Operation Rescue has looking into it as well. LifeNews.com contacted the Women Health Center and did not receive a response to a request for comment on the story. Operation Rescue contacted the abortion business as well and a receptionist was upset when asked about the incident and responded "I can't help you." The pro-life group says it has learned the name of the victim and that she is a Christian who attended a Calvary Chapel church in a nearby town. She has a space on the social networking site MySpace and is a cosmetologist who was born in Honduras and was adopted by a family in the U.S. The organization says a complaint has been filed against Osathanondh with the Massachusetts Board of Registration In Medicine regarding the abortion death. "Our nation is facing a crisis of dangerous abortionists operating in unsafe abortion mills, killing innocent babies -- sometimes illegally as we have seen in some states -- and injuring and killing unsuspecting women"
[article link]

{Flashback} Critics complain about record as Romney gets anti-abortion award (Romney contributed $15,000 to the group) - a universal health care bill Romney signed into law while Massachusetts governor includes a seat for Planned Parenthood -- which includes abortion among its family planning services - and his signing into law (after claiming to be 'Pro-Life') a bill that provides taxpayer-funded abortion in Massachusetts
AGAWAM, Mass. --Conservative activists criticized Mitt Romney over his abortion record Thursday as the Republican presidential contender received an award from an anti-abortion group that also used to complain about his support for abortion rights. ... A coalition including the leaders of the Pro-Life Federation, the Michigan Conservative Union and Massachusetts Resistance was especially critical of the revelation that Romney's wife, Ann, had donated $150 to Planned Parenthood during her husband's 1994 U.S. Senate campaign. The group also complained because a universal health care bill Romney signed into law while Massachusetts governor includes a seat for Planned Parenthood -- which includes abortion among its family planning services -- on a payment policy board. "His commitment to the pro-life cause has been called into question because of his frequently changing position on the issue of abortion and his signing into law a bill that provides taxpayer-funded abortion in Massachusetts," the group said in a statement. ... Romney contributed $15,000 to the group, a past critic of his record, last December.
[article link]

Event: The God Delusion Debate - Richard Dawkins will debate his Oxford University colleague Dr. John Lennox - CDs and DVDs of this event will also be available for purchase in the coming weeks
Remaining true to our goal of engaging secular culture on critical issues in a thoughtful, respectful manner, Fixed Point Foundation will sponsor a debate on what is arguably the most critical question of our time: the existence of God. The decision one makes regarding this question has implications that reverberate throughout eternity to be sure, but it also affects temporal existence from government policy to the individual. Historically, man's belief in the transcendent has served as a restraint on his conduct and provided hope for his future. Now, it is argued, "God is dead", and man can do very well without him. The debate will feature Professor Richard Dawkins, Fellow of the Royal Society and Charles Simonyi Chair for the Public Understanding of Science at Oxford University and Dr. John Lennox (MA, MA, Ph.D., D.Phil., D.Sc.), Reader in Mathematics and Fellow in Mathematics and Philosophy of Science, Green College, University of Oxford. Dawkins, voted by Europe's Prospect Magazine as one of the world's most important intellectuals, is regarded by many as the spokesman for the "New Atheism." BBC has labeled him "Darwin's Rottweiler." ... Lennox, a popular Christian apologist and scientist, travels widely speaking on the interface between science and religion. Like Dawkins, he has dedicated his career to science, but he has arrived at very different conclusions. "It is the very nature of science that leads me to belief in God," he says. Lennox possesses doctorates from Oxford, Cambridge, and the University of Wales. He has written a response to the notion that Science has exposed the Bible as obscurantist in a book titled God's Undertaker: Has Science Buried God? The book will be published this fall.
[article link]

A blow to evolution theory? - Our findings show that humans originated in a single area in Sub-Saharan Africa." The Garden of Eden perhaps?
IT SHOULD BE more difficult for evolutionists to hold to their already inadequate theory. A new study by British researchers at the University of Cambridge (published in Nature, July 19) proves that all humans originated from a single point in Africa. This is far removed from the primordial soup + time + chance theory that humans evolved from different parts of the world. The origins of anatomically modern humans have been the focus of much heated debate. Our genetic research shows that the further modern humans have migrated from Africa, the more genetic diversity has been lost within a population. However, some have used skull data to argue that modern humans originated in multiple spots around the world. "We have combined our genetic data with new measurements of a large sample of skulls to show definitively that modern humans originated from a single area in sub-Saharan Africa," says Andrea Manica. Fellow researcher Francois Balloux added: "To test the alternative theory for the origin of modern humans, we tried to find an additional, non-African origin. We found this just did not work. Our findings show that humans originated in a single area in Sub-Saharan Africa." The Garden of Eden perhaps?
[article link]

Sen. Larry Craig [Now] Refuses to Leave Senate Despite Judge's Ruling - "I will continue to serve Idaho in the United States Senate" the Idaho Republican said {Another Republican Senate seat that now might go to the Democrats.}
Idaho Sen. Larry Craig refused on Thursday to resign from office despite a judge's ruling that denied his efforts to withdraw the guilty plea he entered in August in connection to an airport bathroom stall sex sting. ... Earlier Thursday, Minnesota District Judge Charles Porter's decision was released by the court. Porter denied Craig's motion to withdraw his Aug. 1 guilty plea to a single misdemeanor charge of disorderly conduct. Guilty pleas often have a difficult legal barrier to overcome because of their voluntary nature. While Porter did not dismiss the case outright on its timeliness, he picked apart Craig's claims in a 27-page decision. In his ruling, Porter said the case overwhelmingly fell against Craig. "Because the Defendant's plea was accurate, voluntary, and intelligent, and because the conviction is supported by the evidence, the Defendant's conviction for disorderly conduct occurring on June, 11, 2007, in the men's public restroom at the Minneapolis-St. Paul International Airport in Bloomington, Hennepin County, Minnesota, is valid," Porter wrote, adding that Craig's "motion to withdraw his guilty plea is DENIED," Porter wrote.
[article link]

{Flashback} Idaho Sen. Larry Craig Reconsiders Decision to Resign - A telephone call Craig received last week from Sen. Arlen Specter, R-Pa., urging him to consider fighting for his seat is affecting Craig's decision to reconsider his resignation {Tomorrow I'm switching parties, leaving the Republican Party and joining the Constitution Party. **I did join the Constitution Party it was a disappointment to have to leave the Republican Party but now I'm glad to be a part of something new, exciting and non-Republican.}
BOISE, Idaho - Sen. Larry Craig is reconsidering his decision to resign after his arrest in a Minnesota airport sex sting and may still fight for his Senate seat, his spokesman said Tuesday evening. "It's not such a foregone conclusion anymore, that the only thing he could do was resign," said Sidney Smith, Craig's spokesman in Idaho's capital. "We're still preparing as if Senator Craig will resign Sept. 30, but the outcome of the legal case in Minnesota and the ethics investigation will have an impact on whether we're able to stay in the fight - and stay in the Senate." ... A telephone call Craig received last week from Sen. Arlen Specter, R-Pa., urging him to consider fighting for his seat is affecting Craig's decision to reconsider his resignation, Smith said.
[article link]

Michigan Tax Hike Could Sting Romney In Michigan - Among the very few Republicans who voted for the largest tax increases in Michigan's history this week: two endorsers of ex-MA Gov. Mitt Romney - Michigan's 11.5% income tax hike and its sales tax extention will almost certainly be the subject of a question or two
Among the very few Republicans who voted for the largest tax increases in Michigan's history this week: two endorsers of ex-MA Gov. Mitt Romney. They are: State Sen. Valde Garcia, a member of Romney's mid-Michigan leadership team, and State Sen. Ron Jelinek, a member of Romney's West Michigan leadership team. Presumably, these two state senators would have been called to campaign for Gov. Romney in Michigan... but if the tax hikes prove unpopular with conservatives -- and, here's a guess -- they will -- you may not see Jelinek or Garcia on the trail with Romney. Note, too, that the next Republican debate will be held in Dearborn and will focus on economic issues. Michigan's 11.5 percent income tax hike and its sales tax extention will almost certainly be the subject of a question or two.
[article link]

{Flashback} DNC: In Wake of Tax Cut Flip Flops and Flubs, Romney Returns to Florida - In his latest attempt to smooth talk his way out of his real record, Mitt Romney heads to Palm Beach tonight to address the right wing anti-tax group Club for Growth - Despite the fact that as Massachusetts governor, Romney raised state and local taxes to their highest level in 25 years and imposed an astounding $500 million in new fees on Bay State taxpayers
But Romney has already tried -- and failed -- to smooth talk the voters into ignoring his real record on taxes. Despite signing a "no new tax" pledge he once mocked as "government by gimmickry," and despite bragging about supporting President Bush's tax cuts for the wealthy despite opposing them, Romney has failed to gain any ground among Republican primary voters. Romney remains stuck in single digits in just about every poll -- including the latest USAToday/Gallup poll which has him stuck at three percent among Republican voters. Romney now trails two people who aren't even running yet.
[article link]

Alan Keyes excluded from Oct. 9 Michigan Presidential Debate - Michigan conservative leaders appalled - conservative leaders in the Wolverine State today criticized Michigan Republican Party Chairman Saul Anuzis, whose neutrality in the presidential race has been repeatedly called into question - Anuzis's 'ties' to the Sterling Corp, which is assisting Mitt Romney in Michigan {The Bush led Republican Party continues to descend into an abyss of unfair and unsavory politics.}
Des Moines, IA - In the wake of the exclusion of presidential candidate Alan Keyes from next week's Dearborn, Michigan, Presidential Debate, conservative leaders in the Wolverine State today criticized Michigan Republican Party Chairman Saul Anuzis, whose neutrality in the presidential race has been repeatedly called into question. (See footnote.) "I think it is shameful that someone with Dr. Alan Keyes' experience in government and credentials in the conservative movement is being kept out of the debate," said Judy Zabik, Genesee County Republican Party Board member. "Voters in Michigan and across the country deserve to hear what this man has to say about where this country is and where it's going. He brings a principled, moral perspective to this race that nobody else brings." ... One McCain ally noted Anuzis's 'ties' to the Sterling Corp, which is assisting Mitt Romney in the state and whose consultants managed Mike Bouchard's Senate campaign. "There's no way Saul can be with the Sterling Corp., which is running Romney, and still be neutral in the presidential race." Anuzis's executive director, Jeff Timmer, is a former VP of the Sterling Corp, and the party has paid the group more than $1M this cycle, making it one of five vendors to receive state party contracts. - November 8, 2006, National Journal's Hotline blog:
[article link]

US defends use of Iraqi volunteers - defended their support of local anti-insurgent volunteer organisations - accused participants of kidnap and murder - a centrepiece of the US military's new strategy in Iraq - the prime minister's United Iraqi Alliance (UIA) put out a statement condemning the policy of giving armed groups the authority to "do security work, outside the authority of the government" {Once again Bush selects a criminal element to do his business.}
US military officials in Baghdad on Wednesday defended their support of local anti-insurgent volunteer organisations, the day after the country's largest political bloc attacked the programme as an "adventure" and accused participants of kidnap and murder. The controversy over the scheme, which is a centrepiece of the US military's new strategy in Iraq, has flared as these local alliances against al-Qaeda spread from their point of origin in the western province of al-Anbar to other Sunni and even some Shia parts of Iraq. US military spokesman Major General Kevin Bergner said the US forces worked with "concerned citizens" groups in conjunction with Iraq's government and security forces. He said Nouri al-Maliki, Iraq's prime minister, "has specifically given guidance to support these efforts in a number of provinces". On Tuesday, however, the prime minister's United Iraqi Alliance (UIA) put out a statement condemning the policy of giving armed groups the authority to "do security work, outside the authority of the government". It said that they contained "terrorist elements who have perpetrated the most heinous crimes against the people", and specifically accused groups operating in the southern Baghdad district of Sayediya of kidnap and murder.
[article link]

Strategy For Spiritual Warfare: Know What Spiritual Tactics To Use & When To Use Them {The four basic components to overcoming Satan's spiritual warfare are 1. Prayer 2. Bible devotions - Bible study, 3. Christian Fellowship & Church attendance 4. Serving-giving and volunteering of time, money and gifts to the Church and to those in need.}
We have been studying the Biblical strategy for spiritual victory. Let's review what we have covered so far. If you will be victorious in the Christian life, you must... Realize that you are in a spiritual battle; Recognize that you cannot be neutral; Become acquainted with the character and strategy of the enemy; Know and use your weapons. Our weapons are... The (Bible) Word of God; Heavenly Wisdom; Prayer; The Power of God, Not The Arm of The Flesh; Our Christian Testimony Backed Up By A Godly Life; Putting Our Life In The Hands of God.
[article link]

SpiritWatch.org: What Is "Countercult Ministry"? - Countercult ministry is a militant response to the challenges of Satan
Countercult ministry is a militant response to this challenge of Satan. Dr. Gordon Lewis' remarks on this are sobering and to the point as he sought to highlight the high stakes involved: " .. we are led to specialize in delivering people from counterfeit religions. .. we seek to expose (1) deceptive teachings, (2) immoral ways of life, and (3) oppressive ministerial, missiological tactics, like heavy-handed shepherding of every detail of life in religions, cults and the occult. But these are two-edged swords that have a way of cutting against aberrant Christians as well as cultists. Our battle is not only against the religious oppressors of this dark world, but also against 'the spiritual forces of evil in the heavenly realms' (Eph. 6:12) .. Among the evils we deplore in the cults are abuses of human rights, destructive violence, institutionalized violence, and the undermining of the family and the inhuman exploitation of people in the cults. We must deplore those evils even more if they occur among missionaries to the cults or aberrant Christian groups." "Lone Ranger" heroes will not survive long in this atmosphere, and the high turnover of countercult workers and ministry is proof of this. Only within the context of the Christian community of faith can such a ministry be conducted, and only among Christians united together can countercult workers "be able to stand against the wiles of the devil." It is nothing less than warfare in the spirit, a conflict that is invisible to all but discerning believers. It is a contention for the truth of the Gospel in the face of false prophets and teachers, to both evangelize and restore the deceived and to edify and defend the Body. We contend there are few more demanding ministries and disciplines required than for the countercult ministry. And it goes way beyond simple argumentation with cult missionaries: the countercult ministry requires an integrative approach that can easily demand of the countercult worker a dear price: the patience of the pastor, the aptitude of the teacher, the zeal of the evangelist, the discernment of the prophet, and the mission mindedness of the apostle.
[article link]

Halloween Alternatives and Harvest Festivals - Combine your efforts this year for a truly memorable night of outreach - Without a doubt, the harvest festival is one of the most notoriously popular church events of the year - Orchestrated to thank God for food and farmers, these festivals bring entire congregations together for fellowship and fun - But autumn also brings another not-so-blessed event: Halloween
This fall, you'll pick a weekend. You'll gather your members and set up tables. They'll sell jams, jellies, pies, homegrown produce, country crafts and an assortment of other treats made with love. Maybe you'll even host a barbecue, organize sack races and give hayrides on this festive day. Without a doubt, the harvest festival is one of the most notoriously popular church events of the year. Orchestrated to thank God for food and farmers, these festivals bring entire congregations together for fellowship and fun. But autumn also brings another not-so-blessed event: Halloween. Short for "All Hallows Eve," this day represents quite a challenge for many Christian parents. Every year, they struggle to come up with an equally fun night for their children, who might otherwise feel "punished" for their beliefs. According to retailer Hallmark, 50 million Americans participate in Halloween every year. Additionally, it is the third-largest party day annually, surpassed only by New Year's Eve and the Super Bowl, and reaps nearly $6 billion in costume, candy and decoration sales. Yes, Halloween is a definite hurdle. Still, experts like Steve Russo, internationally known evangelist and best-selling author of Halloween: What's a Christian To Do?, say it's not insurmountable. "The worst thing churches can do is present an option to kids that's just like every other Halloween event in town," Russo advises. "In your planning, don't see how closely you can copy the world. Instead, make it appealing by being different. Alternatives are limited only by your imagination."
[article link]

cbn.com: Halloween Articles
The views expressed on this page are the opinions of the various authors and do not necessarily reflect the views of The Christian Broadcasting Network (CBN). Leading Christian thinkers have disparate views on Halloween and how Christians should respond to it. We have offered several different viewpoints so that you, the reader, can prayerfully decide what is the correct response for your family.
[article link]

Russian-based group will help promote Ford boycott - An international pro-family organization, Watchmen on the Walls (WOW), has announced its participation in the boycott of Ford Motor Company
The announcement comes 18 months into the boycott that began in the United States, and WOW says it will now help spread it to Russian-speaking countries near its headquarters in Latvia. The Watchmen help to "coordinate pro-family opposition to the international homosexual movement," according to spokesman Dr. Scott Lively, who says the organization will promote the boycott using its network of activists in more than ten countries. Lively says people of the former Soviet Union's Russian-speaking countries are among the strongest opponents of the homosexual agenda in the world, and he expects the automaker's sales to significantly shrink once news of the boycott reaches InVictory.org, a Christian news service in those same countries with an estimated one-million readers. American Family Association began the boycott in 2006 after Ford reneged on an agreement to withdraw its active corporate support of the homosexual agenda. More than 700,000 people have now signed a pledge not to buy the automaker's vehicles.
[article link]

AFA.org: Ford Boycott continues to be effective; Sales drop 21% in September - Ford sales have dropped in 17 of the 19 months since AFA began a boycott of the company - Ford continues to consider support for the homosexual agenda and same-sex marriage more important than making a profit for the company
Ford Motor Company sales dropped 21% in September compared to that month's sales a year ago. Ford sales have dropped in 17 of the 19 months since AFA began a boycott of the company. AFA began boycotting Ford in March 2006 when the company reneged on a pledge to stop supporting homosexual organizations and same-sex marriage. While not totally responsible for the decline in sales, the boycott is having an impact. When the boycott began, Ford was approximately in the same financial condition as that of General Motors and Chrysler. But because of the boycott, Ford is now in much more of a serious financial situation than GM and Chrysler. Ford continues to consider support for the homosexual agenda and same-sex marriage more important than making a profit for the company. Ford has rebuffed repeated attempts by AFA asking the company to remain neutral in the culture war.
[article link]

BoycottFord.com: Take Action - Sign the Boycott Ford Pledge (Caution website has Ford adds that show explicit homosexual material)
Yes, I'm supporting the boycott of Ford Motor Company automobiles until Ford stops supporting homosexual groups which are pushing homosexual marriage. ... Ford hired a D.C. marketing firm to target the gay, lesbian, bisexual, and transgender market and developed a plan to involve Ford in the day-to-day business of selling vehicles worldwide to gay and lesbian customers. Ford was an executive sponsor of the 2004 "Out & Equal Workplace Summit Conference." The purpose of the event was to advance the homosexual agenda, including homosexual marriage, in major corporations. ... Ford has been an "Emerald Sponsor" of Parents, Families & Friends of Lesbians & Gays (PFLAG), a national organization promoting the homosexual lifestyle including homosexual marriage. Ford has been an annual sponsor of the "Reaching Out MBA Conference" that promotes the education, visibility, and networking capabilities of lesbian, gay, bisexual, and transgender business leaders in the United States and around the globe.
[article link]

{Flashback} 2002 Romney flier "Paid for by the Romney for Governor Committee" promotes 'gay' rights - Candidate reportedly handed out leaflet at Boston 'Pride' parade - "This is quite disturbing," said Tony Perkins, president of the Family Research Council, who had praised Mr. Romney as a champion of traditional values at the group's conference one year ago - "This type of information is going to create a lot of problems for Governor Romney - He is going to have a hard time overcoming this" (Flier-Photo)
A website paid for and authorized by the Massachusetts Democratic Party has posted a picture of a flier reportedly passed out at a 2002 'gay pride' event by then-gubernatorial candidate Mitt Romney expressing support for homosexual rights. The flier, on red [pink] paper, claims to have been paid for by "the Romney for Governor Committee and the Kerry Murphy Healey Committee" and reads, "Mitt and Kerry wish you a great Pride Weekend. All citizens deserve equal rights, regardless of sexual preference." ... "This is quite disturbing," said Tony Perkins, president of the Family Research Council, who had praised Mr. Romney as a champion of traditional values at the group's conference one year ago. "This type of information is going to create a lot of problems for Governor Romney. He is going to have a hard time overcoming this."
[article link]

All About Next November? - The maps project Electoral College breakdowns for four GOP candidates against (Hillary) Clinton - In these scenarios, Romney fares poorest - Mitt Romney has run over 10,000 TV ads so far this year, mostly in Iowa and New Hampshire {Mitt Romney will go down in history as the politician who couldn't even buy an election!}
Politico displays some of the projection maps for various GOP candidates in the general election which look to be wildly optimistic considering recent electoral history. The maps projects Electoral College breakdowns for four GOP candidates against Clinton. In these scenarios, Romney fares poorest, according to the Giuliani camp. ... Mitt Romney has run over 10,000 TV ads so far this year, mostly in Iowa and New Hampshire.
[article link]

Mayor will allow abortion facility to open - But aldermen intend to raise issue of deceptions - a lawsuit is expected to be filed almost immediately against the clinic's opening, based on the issue of the building's permits - Planned Parenthood willfully concealed its intentions for the building from local residents and officials
The mayor of Aurora, Ill., has concluded that there's no legal reason to keep a new $7.5 million Planned Parenthood mega-clinic abortion facility closed, after an investigation into deceptions by the abortion provider during the permitting and construction process. However, members of city's board of aldermen say they will raise the issue again, because the corporation was not up-front in its dealings with the city. Aurora is where city officials ordered the Planned Parenthood abortion mega-clinic to remain closed while they investigated the impacts of deceptive statements Planned Parenthood provided to city officials during its project process. Mayor Tom Weisner said although the company was not "forthright," there were no legal grounds on which to prevent the mega-clinic's ultimate opening. ... "Lawrence said they were supposed to have a discussion before a decision was made, which did not happen. This is a matter that all the elected officials were supposed to be involved in, not just one," she reported. Her report also confirmed that a lawsuit is expected to be filed almost immediately against the clinic's opening, based on the issue of the building's permits. The 22,000-square-foot facility was supposed to open in September, but city officials delayed that when it was revealed that Planned Parenthood willfully concealed its intentions for the building from local residents and officials. After admitting the project was sought under the corporate name of Gemini Office Development in order to hide its identity from pro-life protesters, Planned Parenthood officials said there was no intent to mislead or defraud.
[article link]

TheNewAmerican.com: Current Issue Cover Story - Continental Merger - By William F. Jasper (PDF)
Continental Merger - A coalition of groups warns that President Bush's Security and Prosperity Partnership will lead to a merger of the United States, Mexico, and Canada, but Bush claims that the pact is not threatening. Who is being truthful?
[article link]

Yo, Kyoto - Bush shifts his stance on global warming - Bush exhorting other countries to follow his lead in tackling climate change - Now the White House is seeking to be portrayed as leading the pack
The spectacle of US President George W. Bush exhorting other countries to follow his lead in tackling climate change came as a puzzle last week to many. Since a 2001 speech in which he questioned the science of global warming, he had barely mentioned the subject until his State of the Union address this January, when a single mention crept in. Now the White House is seeking to be portrayed as leading the pack. ... According to US officials, Mr Bush has been sorely misunderstood on the issue. They maintain that, while presented as a wrecker of international agreements on global warming, his administration has been quietly forging ahead on plans to cut emissions. ... Mr Bush last week acknowledged climate change as one of the "great challenges of our time". Tellingly, he even quoted the Intergovernmental Panel on Climate Change, a UN-convened body that has been attacked by many in Mr Bush's Republican party for perceived political bias...
[article link]

{Flashback} Bush Designates Largest Marine Sanctuary on Earth in Hawaii - Commercial fishing will be phased out in the area within five years, but it is possible permits will still be granted for recreational activities such as diving and sport fishing
The world's largest protected marine sanctuary off the coast of the Northwest Hawaiian Islands was created last week with the stroke of a pen. President Bush has signed a proclamation designating an area more than seven times bigger than all other U.S. national marine sanctuaries combined. ... The 10 islands and atolls whose coastal waters will be protected cover 140,000 thousand square miles. For comparison, that's the size of Montana, the fourth-largest U.S. state, and 12 times bigger than land mass of Hawaii itself. ... Commercial fishing will be phased out in the area within five years, but it is possible permits will still be granted for recreational activities such as diving and sport fishing. - Some Opposition from Locals - Sunny Rivera, a local fisherman in Honolulu, is very happy about the new designation and hopes the government will ensure that people have a way to truly enjoy it. He also believes, however, that fishing should be allowed to coexist with the preserve in some areas, because of its importance to trade and local cuisine.
[article link]

Top IT firms form group to boost next-gen USB - USB 3.0, has been put forward and promises users a 10-fold jump in performance
Firms including Microsoft, NEC, Texas Instruments, HP, Intel and NXP Semiconductors, which created the original USB, have now formed the USB 3.0 Promoter Group to create a superspeed version. The group claimed USB 3.0 is needed because digital content files are now too big for fast handling by USB 2.0. USB 3.0 will target fast sync-and-go transfer applications in the PC, consumer and mobile segments and will be backward compatible. The group is aiming for greater performance to help USB overtake the less popular, but faster, Firewire interconnect. USB 3.0 will also use less power and offer improved protocol efficiency and quality of service when dealing with multiple flows of data. The completed USB 3.0 specification is expected by the first half of 2008 and the first implementation will be in the form of discrete silicon. The arrival of USB 3.0, sometime in 2009, will no doubt spark the creation of thousands of new PCs, laptops, peripherals and consumer electronics products.
[article link]

{Flashback} Intelligent RAID 6: Accelerated by Intel - Computer Data protection is a growing concern for businesses of all sizes - RAID 6 Tutorial: See our new animation (click link on right side)
Data protection is a growing concern for businesses of all sizes. Current solutions for data protection utilize Redundant Array of Independent Disks (RAID) technology in a variety of implementations and form factors. RAID enables a bunch of disks to be treated as one large volume and also protects data from internal component failures by making copies of data and rebuilding lost or damaged data. The most popular RAID levels are 0, 1 and 5. ... RAID 6 is defined as additional disk drive failure tolerance provided by a second independent distributed parity scheme. RAID 6 offers another level of protection that has been in existence for some time, but has, until recently, been available almost exclusively in proprietary devices. By using additional parity calculations, RAID 6 can protect mission-critical data from two concurrent disk drive failures. With the growth of disk array sizes, increasing disk densities and the introduction of Serial ATA (SATA,) drives (said by some to have lower reliability) into the storage market, the likelihood for two concurrent failures is increasing.
[article link]

Bush Says Hillary Clinton Will Be Democratic Nominee - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries {Why is Bush campaigning for Hillary? The 2008 election is probably as rigged as an old WWF Title Match. Hillary is the ringer and likely McCain, Rudy, Fred or some other Republican sacrifice is destined to lose. Looks like Bush Jr. is playing the same "end game" his dad played when he gifted his 1992 re-election to Bill Clinton.}
WASHINGTON (AP) - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries. Bush also predicts that Clinton will be defeated in the general election by the Republican nominee. "I believe our candidate can beat her but it's going to be a tough race," the president said. It has been difficult for Bush to remain silent about the 2008 president race, despite his promises not to be the "prognosticator in chief." He has been talking about the race and handicapping candidates during off-the-record chats with visitors to the White House. He finally went public with his Clinton prediction in an interview for a book by Bill Sammon, a reporter for The Washington Examiner. ... The White House did not challenge Sammon's account. ... Bush said Giuliani's popularity was a sign of how important the terrorism issue is to Republican voters, the newspaper said. It said Bush cautioned against ruling out Sen. John McCain, R-Ariz., saying he had managed to revive his campaign after an implosion earlier this year.
[article link]

{Flashback} Bush, Clinton, Bush, Clinton - "Bush, Clinton, Bush, Clinton" he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him - Bush said he checked in with Clinton occasionally
WASHINGTON (Reuters) - President George W. Bush says Bill Clinton has become so close to his father that the Democratic former president is like a member of the family. Former President George Bush has worked with Clinton to raise money for victims of the Asian tsunami and the hurricane disaster along the U.S. Gulf Coast. Asked about his father and Clinton, Bush quipped, "Yes, he and my new brother." "That's a good relationship. It's a fun relationship to watch," Bush said in an interview with CBS News broadcast on Sunday. While attending Pope John Paul's funeral, Bush said, "It was fun to see the interplay between dad and Clinton. One of these days, I'll be a member of the ex-president's club. ... I'll be looking for something to do." ... Bush said he checked in with Clinton occasionally. "And you know, he says things that makes it obvious - that makes it obvious to me that we're kind of, you know, on the same wavelength about the job of the presidency. Makes sense, after all, there's this kind of commonality," he said. Bush jokingly referred to speculation that Sen. Hillary Rodham Clinton, the former president's wife, will seek the Democratic nomination for the presidency. He had earlier referred to the former first lady as "formidable." "Bush, Clinton, Bush, Clinton," he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him.
[article link]

Gingrich: Good chance Hillary Clinton will win in 2008 - I think the odds are 80% that Sen. Clinton is the next president {That's probably the Baghdad George plan. Ruin the conservative base and bring a Clinton back into the Whitehouse.}
Gingrich said his party does face a tough road in its quest to re-capture the White House. "I think the odds are 80 per cent that Sen. Clinton is the next president; I think she is almost certainly going to win the Democratic nomination," he said of Sen. Hillary Clinton, D-New York. "And I think unless the Republicans can find a way to represent real change for the current situation in Washington, unless they can convince the American people they represent fundamental change, I think they'll have a very hard time." On the current field of GOP candidates, Mr. Gingrich said he found them all to be "hardworking, smart people." He said he would hold off on endorsing any particular candidate until after the Republican National Convention next summer in Minneapolis.
[article link]

{Flashback} Exclusive: Dick Morris Says Hillary Will Be America's Next President - In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations
Barring a Clinton indictment, however, Hillary's White House path is clear for 2008. ... A Big Boost From ... Bush In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations. "In retrospect it will look like a mistake on his part," Morris told NewsMax. "He's treating the scandals as an inconvenience, but that's because of one of the core convictions of the Bush family. They always oppose aggressive action against former presidents." He argues that, though some of the accusations leveled against his ex-boss were "garbage," the 11th-hour pardons were a different matter. "That scandal was very real. And if there is no action on the pardon scandal, Bush will ultimately regret that," Morris predicts.
[article link]

{Flashback} Report implicating Clinton: Will it be hidden for good? - Bipartisan congressional negotiators squelch independent counsel's findings
Explains Tyrrell: "Amazingly key Republicans in these negotiations agreed [to the amendment], Sen. Kit Bond and Rep. Joe Knollenberg. As things stand now, the expurgated report will appear and the public will be none the wiser as to how the IRS and Justice Department can be used to obstruct justice and harass private citizens."
[article link]

{Flashback} President Bush, Laura, Jenna, Bill Clinton and Other Well Known People Showing Off the Hand Signal Which Represents Satan (Photos)
Associated Press and Reuters called the above Bush family hand signs the 'Texas Longhorn or 'Texas UT' symbol. People still seem to think the signal is solely the 'hook 'em horns' UT symbol. We know this to be true but this doesn't answer our primary questions. 1) If the symbol denotes Texas football or UT, why are people like Silvio Berlusconi and Bill Clinton doing it too? They have no links with Texas. 2) Why is the Bush family so obsessed with the signal, displaying it dozens of times during both the inauguration and the evening ball? A few times maybe we could accept, but why this many? What has Texas sports got do with a national inauguration? 3) By Bush being an occult member of Skull and Bones and Bohemian Grove, it certainly shouldn't be surprising that people would suspect him of praising Satan. Why would any Christian belong to an occult organization? Below are some photos where the hand gesture is used in a clearly Satanic context: {Besides President Bush and family all went to Yale and not Texas UT}.
[article link]

{Flashback} Terror suspect contributed to school 'religion guidelines' Issued by Clinton (and continued by Bush), rules let students pray to Allah, but banish Christmas
A man arrested as a terror suspect for allegedly trying to transport $340,000 from a group tied to Libyan leader Moammar Gadhafi, and who reputedly had connections to Osama bin Laden, helped write the "Religious Expression in Public Schools" guidelines issued by President Clinton during his tenure in office. And that could explain why students at a California school were told as part of their required classes they would become Muslims and pray to Allah - and a federal judge approved that, and why an Oregon school this year is delivering similar lessons to its students, as WND has reported. ... Those are the same guidelines that the ACLU's Nadine Strossen referred to for authority when supporting organization lawsuits to restrict Christmas celebrations and the removal of the Nativity from public display, the reports said.
[article link]

THE BUSH-CLINTON DYNASTY - Face it folks: the Bushes and Clintons are political soul mates - the Bushes and Clintons are as close as America has gotten to a crime family dynasty
To believe that the Bushes and Clintons are political and philosophical opponents is the height of absurdity. Both have the support and do the bidding of the international elite. Both families are imbedded in secret societies and globalist agendas. And mark my words, the Bushes will be working behind the scenes for a Hillary victory in 2008. I will even be so bold as to say that the Bushes and Clintons are as close as America has gotten to a crime family dynasty. If you are brave at heart, do a little personal research into the connection between these two families and the CIA's infamous "extra curricular" C-130 flights to Central and South America originating in and out of Mena, Arkansas back in the '90's. Barak Obama needs to pray he doesn't get too close to the Democratic nomination. And the American people need to pray for a "Great Awakening," because another four or eight years of the Bush-Clinton dynasty might turn this once-great constitutional republic into just another banana republic.
[article link]

{Flashback} Bush Backs (Democratic) Richardson Trip to North Korea - N.M. Governor in Group Claiming War Remains - the announcement from the Bush White House yesterday was a gift: - caused much bipartisan head-scratching yesterday - "Talk about retreating to a Clinton policy" said Republican political consultant Ed Rogers - "Next they will want Hillary to sponsor heath-care legislation"
For a Democratic presidential candidate whose support in voter preference polls hovers around the margin of error, the announcement from the Bush White House yesterday was a gift: New Mexico Gov. Bill Richardson (D) will co-head a private bipartisan delegation to North Korea next week to retrieve the remains of U.S. troops lost during the Korean War, receiving logistical support and technical expertise from the U.S. government. ... For that reason, the statement issued in the name of White House deputy press secretary Dana Perino caused much bipartisan head-scratching yesterday. "Talk about retreating to a Clinton policy," said Republican political consultant Ed Rogers. "Next they will want Hillary to sponsor heath-care legislation," he said, referring to the Democratic front-runner, Sen. Hillary Rodham Clinton (N.Y.), and her ill-fated bid to overhaul health insurance as first lady. Rogers said he was puzzled about why President Bush would complain yesterday about House Speaker Nancy Pelosi (D-Calif.) visiting Syria while praising Richardson for going to North Korea.
[article link]

{Flashback} Harriet Miers (helped) Contribute to Hillary's NY Senate Election in 2000
On May 17, 2000, while Harriet Miers was managing the law firm of Locke Liddell from the firm's Dallas office, she contributed $415 to the law firm's political action committee. Federal Election Commission reports show that two days later, Locke Liddell's PAC contributed $1,000 to Hillary Rodham Clinton's Senate Campaign Committee. For an unexplained reason, Harriet Miers listed herself as a "self-employed attorney," according to the FEC Report on her 2000 contribution to the Locke Liddell PAC.
[article link]

Christian leaders threaten to abandon Republicans - Dobson, others meet in Salt Lake City to plan options in presidential campaign - While some of those present found candidate Mitt Romney acceptable as a nominee because of his current positions, others were skeptical of him because of his past positions on issues of life and death {I guess it's convenient for some to ignore the fact that Mitt Romney is a senior leader (High Priest) of a lying, deceiving, dangerous, satanic cult!}
WASHINGTON - Some of the top leaders in Christian pro-family activism - including James Dobson of Focus on the Family - met in Salt Lake City yesterday to plot a strategy if Rudy Giuliani or another supporter of legalized abortion is nominated by the Republican Party as its presidential candidate. Not only was there a consensus among activists to withhold support for the Republican nominee, there was even discussion about supporting the entry of a new candidate to challenge the frontrunners. It's no secret that Dobson, founder of one of the largest Christian ministries in the country, has no use for Giuliani. ... Dobson reportedly drove from his headquarters Colorado Springs to the private meeting, held between sessions of the Council for National Policy in Salt Lake City this weekend, just to weigh in with other leaders of family groups, including the Family Research Council, Bott Broadcasting, Capitol Resource Institute, Salem Communications, Eagle Forum and Concerned Women for America. ... While some of those present found candidate Mitt Romney acceptable as a nominee because of his current positions, others were skeptical of him because of his past positions on issues of life and death. Some of those present, including Dobson, have expressed skepticism about Fred Thompson's bona fides as a leader on the key social issues of concern to the groups. Perhaps the most surprising development in the meeting was the floating of an idea to recruit yet another candidate to enter the fray.
[article link]

Gingrich rules out run for president - Gingrich told supporters in Marietta, Georgia, on Thursday that if they pledged at least $30 million to his campaign over a three-week period starting Monday, he would compete for the Republican nomination
ATLANTA, Georgia (CNN) -- Two days after hinting he wanted to try for the White House, former House Speaker Newt Gingrich decided he would not run for president, his spokesman said Saturday. ... Gingrich, 64, has hinted for months that he would join the GOP presidential race if he determined no other candidate appeared able to take on the Democrats in 2008. His hinting has become louder in recent weeks, with his suggestion that Sen. Hillary Clinton of New York is destined to be the Democratic nominee and that he would be the best Republican to debate her. Gingrich said, however, that he has no desire to personally raise campaign funds. ... He resigned suddenly from Congress four years after his party lost five House seats in the 1998 elections. In the nine years since, Gingrich has not sought public office, but he has remained vocal as an author and speaker for hire.
[article link]

Newt Gingrich Had Affair During Clinton (Monica Lewinsky) Probe - a congressional aide more than 20 years younger than he is - he also happens to be a sleazeball of a man - I'm apparently not alone in this assessment, if a recent Gallup poll is any indication
The AP reports that Newt Gingrich was cheating on his wife while leading the impeachment against Bill Clinton for lying under oath about adultery. I had presumed everyone knew that several years ago but, judging by the attention it's getting around the blogosphere, apparently not. ... Gingrich, who frequently campaigned on family values issues, divorced his second wife, Marianne, in 2000 after his attorneys acknowledged Gingrich's relationship with his current wife, Callista Bisek, a former congressional aide more than 20 years younger than he is. His first marriage, to his former high school geometry teacher, Jackie Battley, ended in divorce in 1981. Although Gingrich has said he doesn't remember it, Battley has said Gingrich discussed divorce terms with her while she was recuperating in the hospital from cancer surgery. Gingrich married Marianne months after the divorce. While Gingrich is perhaps the most innovative conservative thinker and its most effective orator, at least among actual officeholders, since Barry Goldwater, he also happens to be a sleazeball of a man. I'm apparently not alone in this assessment, if a recent Gallup poll is any indication:
[article link]

PTC Shows Consumers How Cable Should Be - New Website Discloses Cable Networks' Monthly Sub Fees - Allows Subscribers to Calculate Á La Carte Savings - Consumers are paying for what they do not want, watch or need; and it is time for this to change
LOS ANGELES (September 25, 2007) - The Parents Television Council™ today announced the launch of a new website, www.HowCableShouldBe.com, that allows consumers to see for themselves just how much they are paying for cable networks they don't want or don't watch. The new website also allows visitors to calculate what their cable bills should be if they were allowed to "vote with their wallet" by selecting only the cable networks they wanted. The new website presents a typical expanded basic cable package, together with the approximate amount each network is estimated to receive from every subscriber's monthly bill. Visitors to the site can click to vote for the networks that they no longer want to purchase. After voting, the site then calculates what their cable bill should be based on the networks he or she has elected to keep. Visitors to the site can also watch an amusing new online video, "Tad's Bundling Bummer," about a high school student who tries to sell magazine subscriptions in a bundle despite the customer's insistence that she only wants one magazine. "With this fun and revealing new tool, consumers will see for themselves just how much they pay each and every month for networks they do not want. The cable industry is doing everything they can to keep this cozy little secret from its customers, and we hope this website will help raise national awareness for Cable Choice. Why should families have to subsidize MTV, FX or Spike if they find the content harmful or inappropriate? And why should those who do not like sports be forced to pay over $80 a year for half a dozen - and often even more - national, regional or league-specific sports networks? Consumers are paying for what they do not want, watch or need; and it is time for this to change," said PTC President Tim Winter.
[article link]

U.S. Embassy rips (US Senate) Iraq partition plan - The nonbinding Senate resolution adopted last week calls for Iraq to be divided into federal regions under control of Kurds, Shiites and Sunnis in a power-sharing agreement similar to the one that ended the 1990s war in Bosnia - Sen. Joseph Biden, D-Del., was a prime sponsor of the measure
BAGHDAD - The U.S. Embassy on Sunday criticized a Senate resolution that could lead to a division of the country into sectarian or ethnic territories, agreeing with a swath of Iraqi leaders in saying the proposal "would produce extraordinary suffering and bloodshed." ... The unusual statement from the Bush administration came just hours after representatives of Iraq's major political parties denounced the U.S. Senate proposal calling for a limited centralized government with the bulk of the power given to the country's Shiite, Sunni or Kurdish regions, saying it would seriously hamper Iraq's future stability. "Our goal in Iraq remains the same: a united, democratic, federal Iraq that can govern, defend, and sustain itself," the statement said. "Iraq's leaders must and will take the lead in determining how to achieve these national aspirations. ... attempts to partition or divide Iraq by intimidation, force or other means into three separate states would produce extraordinary suffering and bloodshed." The nonbinding Senate resolution adopted last week calls for Iraq to be divided into federal regions under control of Kurds, Shiites and Sunnis in a power-sharing agreement similar to the one that ended the 1990s war in Bosnia. Sen. Joseph Biden, D-Del., was a prime sponsor of the measure.
[article link]

Report: Blackwater 'impeded' probe into contractor deaths - One company document found a "complete lack of support" for its Baghdad, Iraq, office from executives at the company's headquarters in North Carolina - In addition, Blackwater made "multiple attempts" to get the Defense Department to declare company and Coalition Provisional Authority reports on the incident classified, the report states - The Pentagon refused
WASHINGTON (CNN) -- Private military contractor Blackwater USA "delayed and impeded" a congressional probe into the 2004 killings of four of its employees in Falluja, Iraq, the House Oversight Committee said Thursday in a report. ... "According to these documents, Blackwater took on the Falluja mission before its contract officially began, and after being warned by its predecessor that it was too dangerous. It sent its team on the mission without properly armored vehicles and machine guns. And it cut the standard mission team by two members, thus depriving them of rear gunners," the report states. In a written response to the report, Blackwater called it "a one-sided version of this tragic incident." ... The report notes that members of the now-defunct Iraqi Civil Defense Corps "led the team into the ambush, facilitated blocking positions to prevent the team's escape, and then disappeared." Blackwater did not discuss details of the report's findings, noting the incident is still the subject of a lawsuit by the slain contractors' families.
[article link]

Bush in new Congress battle over huge war funding demand - demanding the mammoth sum of nearly 190 billion dollars to fund the wars in Iraq and Afghanistan - The Pentagon's budget submission was 42.3 billion dollars greater than the administration's estimate when it presented its first 2008 budget request to the Democratic-led Congress in February
As Defense Secretary Robert Gates laid out his case for the extra money in a Senate hearing, senior Democrat Robert Byrd said the "nefarious, infernal war in Iraq" had now cost more than 450 billion dollars on its own. "In the fifth year of this terrible, misguided conflict, this senator -- yes, this man from the hill country -- believes that it is time for a thorough evaluation of the Bush war in Iraq," the West Virginia senator told Gates. "If we're serious about supporting our troops, we owe them nothing less." ... The UN has been under strong pressure also from the United States to adopt a higher profile in Iraq, with the Bush administration under intense military strain from the costly war. The Pentagon's budget submission was 42.3 billion dollars greater than the administration's estimate when it presented its first 2008 budget request to the Democratic-led Congress in February. "This additional 42.3 billion dollars puts us at just under 190 billion dollars for the global war on terror supplemental request for 2008 -- 189.3 billion dollars," Pentagon spokesman Geoff Morrell told reporters.
[article link]

ConstitutionParty.com: Mood Swing: Poll Shows U.S. Political Mood "Dark:... Dissatisfaction Called "UGLY" - "The public mood is not just dark - What's darker than dark?" Pollster John Zogby said, "The mood is getting ugly" - The numbers showed President Bush's approval at just 29%, while only 11% had confidence in congress - The poll also found 73% did not approve of U.S. foreign policy, i.e. the war in Iraq - "More Americans realize a third party candidate is going to be the ticket out of this mess"
"Americans have lost faith in the two parties that have a stranglehold on this country," said Constitution Party National Committee Chairman Jim Clymer. "The massive defections from both parties (www.rasmussenreports.com) coupled with the phenomenal growth of the Constitution Party (up 40% since 2004) should surprise no one. The winds of political change are blowing at gale force and by November, 2008 we'll be in the midst of a Category 5 hurricane," predicted Clymer. Former Republican R.I. Sen. Lincoln Chafee recently stated, "It's not my party anymore." Chafee joined the exodus from the GOP saying he left because the party had drifted off course on critical issues, including the war in Iraq, and the economy. According to polls taken by ccAdvertising, as many as 26 percent of likely Republican voters have not decided which candidate will get their vote in 2008. "That speaks volumes about conservative voters' dissatisfaction with the current crop of media-anointed front runners, like Giuliani and Thompson," Clymer noted. Influential conservative leader Dr. James Dobson has stated he will not vote for former D.C. lobbyist and Tennessee senator Fred Thompson because of his unacceptable positions on critical issues like abortion. Dobson also vowed not to vote for former New York mayor Rudy Giuliani for the same reasons, stating he'd vote for a third party candidate instead. "More Americans realize a third party candidate is going to be the ticket out of this mess."
[article link]

Father of Columbine victim: 'Life taken in godless school' - Brian Rohrbough's memorial inscription sparks debate {Brian Rohrbough is right and correct! The Best and most appropriate Memorial is to learn from what went wrong and then make changes and corrections to save and protect lives.}
The father of one of the victims in the 1999 Columbine school shooting in Colorado has triggered a battle of words with his choice of inscription for the newly completed memorial for the 13 students killed in that murderous rampage. Brian Rohrbough, who now serves as president of Colorado Right to Life, submitted an inscription for the memorial in a park close to the school that blames the violence in today's culture on the choice society makes to remove God from the equation. ... Rohrbough, in 2006 when a lone gunman attacked and killed students at an Amish school, said there are no limits on such tragedies because of the nation's choice to eliminate God from schools and public life. "When my son Dan was murdered on the sidewalk at Columbine High School on April 20, 1999, I hoped that would be the last school shooting. Since that day, I've tried to answer the question, 'Why did this happen?'" he told CBS at the time. "This country is in a moral free-fall. For over two generations, the public school system has taught in a moral vacuum, expelling God from the school and from the government, replacing him with evolution, where the strong kill the weak, without moral consequences and life has no inherent value. "We teach there are no absolutes, no right or wrong. And I assure you the murder of innocent children is always wrong, including by abortion. Abortion has diminished the value of children. "Suicide has become an acceptable action and has further emboldened these criminals. And we are seeing an epidemic increase in murder-suicide attacks on our children. "Our children have become a target of terrorists from within the United States," he said.
[article link]

{Flashback} #1 News-Blog item of 2006 - Brian Rohrbough appears on the CBS Evening News with Katie Couric - the featured Columbine father speaks against school violence, evolution and abortion (Video - Online or Download)
ROHRBOUGH: I'm saddened and shaken by the shooting at an Amish school today and last week's school murders [in Bailey, Colorado]. When my son Dan was murdered on the sidewalk at Columbine High School on April 20, 1999, I hoped that would be the last school shooting. Since that day, I tried to answer the question, "Why did this happen?" This country is in a moral freefall. For over two generations, the public school system has taught in a moral vacuum, expelling God from the school and from the government, replacing him with evolution, *where the strong kill the weak without moral consequences*. And life has no inherent value. We teach there are no absolutes, no right or wrong, and I assure you the murder of innocent children is always wrong, including by abortion. Abortion has diminished the value of children. Suicide has become an acceptable action and has further emboldened these criminals. We're seeing an epidemic increase in murder/suicide attacks on our children. Sadly, our schools are not safe. In fact, we now witness that within our schools, our children have become a target of terrorists from within the United States.
[article link]

[Mormon] Polygamist 'prophet' found guilty of aiding rape - A few feet away, his accuser had tears in her eyes - "When I was young my mother taught me that evil flourishes when good men do nothing" - "The easy thing would have been to do nothing, but I followed my heart" she said
The easy thing would have been to do nothing, but I followed my heart," she said, urging other girls and young women who feel trapped by polygamy to come forward. Prosecutor Brock Belnap praised Wall's courage. "It has been an honor to stand alongside a woman who spoke out to stop a practice of abuse against enormous odds and against enormous power," he said. The conviction on two counts could send Jeffs to prison for the rest of his life. Sentencing was set for November 20. The five men and three women returned the verdict shortly after 4 p.m. ET following about 16 hours of sometimes tumultuous deliberations. One juror was replaced Tuesday morning with an alternate. Jeffs, 51, is president and "prophet" of the [Mormon] Fundamentalist Church of Jesus Christ of Latter Day Saints (FLDS). The sect, based in the twin border towns of Hildale, Utah, and Colorado City, Arizona, claims some 10,000 members. Because of the possibility of a hostile reaction from Jeffs' followers, police sharpshooters were posted on top of nearby cliffs after it was announced the jury had reached a verdict.
[article link]

Jury Finds (Mormon-FLDS) Polygamous-Sect Leader Warren Jeffs Guilty on Sex Charges - Warren Jeffs guilty of being an accomplice to rape for performing a marriage between a 14-year-old girl to her 19-year-old cousin
ST. GEORGE, Utah - A jury found polygamous-sect leader Warren Jeffs guilty Tuesday of being an accomplice to rape for performing a marriage between a 14-year-old girl to her 19-year-old cousin. ... Authorities captured Jeffs in a 2006 traffic stop outside Las Vegas after he was on the run for 18 months. ... Jeffs succeeded his father in 2002 as president of the Fundamentalist Church of Jesus Christ of Latter Day Saints. Former members say he rules with an iron fist, demanding perfect obedience from followers and exercising the right to arrange marriages as well as break them up and assign new spouses. The church has a large complex near the West Texas town of Eldorado, about 40 miles south of San Angelo.
[article link]

Why I am not a Republican - I tried to explain ... arguing that the Republican Party should win our support, not demand it - once Republicans like George W. Bush win office, they ignore the agenda of the conservatives and moral Christians who elected them, to the point of ridiculing our goals and objectives {How true and the Bush Republican politicians are fast becoming the biggest bunch of losers who will win Nothing and continue on to lose everything. I strongly recommend exiting the Titanic Republican Party and joining something new and positive like the Constitution Party.}
I have reflected that Howard Phillips was probably right when he urged Ronald Reagan to form his own, new political party. I'm not sure the moral Christians belong in the same party with the Rockefeller Republicans. At any rate, George W. Bush in his second term seems determined to destroy the Reagan coalition once and for all. Moral conservatives, including myself, are getting tired of being told we need to vote for Republican candidates, even if the candidates have a history of supporting abortion, such as Rudy Giuliani or Mitt Romney. Why is it that once Republicans like George W. Bush win office, they ignore the agenda of the conservatives and moral Christians who elected them, to the point of ridiculing our goals and objectives? I wrote in Human Events that if President Bush had campaigned openly in 2004 about his plans to create the SPP, he might not have won a single red state. Now, apologists like Medved and Babbin tell us that a North American Union could never happen because we would have to vote to amend the Constitution. The argument is non-responsive. In Europe, the elite and multi-national corporations who favored creating regional government did so incrementally, creating a fait accompli before anybody got to vote. That's the point. We now have 10 percent of Mexico's population living in the United States as Mexican nationals. As a result, we have already become a dual country, whether we like it or not, and I don't remember that anybody was ever given the chance to vote on it. So, when President Bush signed in October 2006 a law requiring that a fence be built on our border with Mexico, was the point only to achieve a public relations edge before the November voting? Why does Rep. Duncan Hunter, R-Calif., have to write President Bush reminding him that we have so far built fewer than 20 miles of that fence and are behind the congressionally mandated schedule specified in the legislation? We voted to secure our borders, and look where that got us - nowhere. I was also shocked when President Bush neglected to attend the recent funerals of the Reverends Jerry Falwell and D. James Kennedy. Neither President Bush nor his father would most likely have been elected president had it not been for the active support of ministers of national prestige such as Falwell and Kennedy.
[article link]

{Flashback} Constitution Party: HAVE CHRISTIANS BECOME DUPES - It is time that Christian people begin seeing their politicians, not as saints who can be blindly trusted, but as sinners whose works must be constantly analyzed and scrutinized in the light of the U.S. Constitution
Come on folks, get real! A politician is not a pastor. The American people have a sacred duty to the principles of freedom and their posterity to hold their civil magistrates accountable for their policies and actions. Furthermore, if the civil leader is a true Christian, he would have it no other way. ... As Theodore Roosevelt said, "Patriotism means to stand by the country. It does not mean to stand by the president or any other public official, save exactly to the degree in which he himself stands by the country. It is patriotic to support him insofar as he efficiently serves the country. It is unpatriotic not to oppose him to the exact extent that by inefficiency or otherwise he fails in his duty to stand by the country. In either event, it is unpatriotic not to tell the truth, whether about the president or anyone else." ... Pastors would not be able to get by with the lying, deceit, and dishonesty that politicians routinely get by with. Many believers give politicians much more honor than they give to their pastors. How foolish! ... It is time that Christian people begin seeing their politicians, not as saints who can be blindly trusted, but as sinners whose works must be constantly analyzed and scrutinized in the light of the U.S. Constitution.
[article link]

The Simon Wiesenthal Center - Hamas Thanks Jimmy (the Dhimmi) Carter - Fall/Winter 2007 Issue of Response Magazine (PDF)
• Hamas Thanks Jimmy Carter • Bali Religious Summit: History in the Making • SWC Leads Campaign for Polish Priest's Removal • Schismatic Catholic Group Still Promotes Theological Jew-Hatred • Israel Boycott: Functionally Anti-Semitic.
[article link]

The Simon Wiesenthal Center - Los Angeles Times (newspaper) OPINION A BYLINE FOR HAMAS? - But how to explain the radical makeover from terrorist pariah to sought-after guest commentators in our national newspapers of record? - Fall/Winter 2007 Response Magazine - (PDF)
If you can keep it to 1,250 words, the next time you want to communicate directly to the American people, the Los Angeles Times, Washington Post and New York Times want your byline. Inconceivable? Consider Hamas' summer hot streak. Not only has it driven Palestinian Authority President Mahmoud Abbas out of Gaza, threatened Israeli civilians and bombarded fellow Palestinians, but it has scored the ultimate media trifecta. First, the New York Times and the Washington Post simultaneously ran Op-Ed articles by Ahmed Yousef, a senior leader of Hamas who defended his group's bloody putsch in Gaza. Now, the Los Angeles Times has opened its Op-Ed page to Hamas political bureau deputy Mousa Abu Marzook for his insidious take on the Israeli-Palestinian conflict. ... But this is a dangerously flawed and naive approach. Hamas, an offshoot and affiliate of the Muslim Brotherhood, is as committed to its vision of an Islamic state governed by Sharia law as Hitler was to his "1,000-year Reich." And the editors turn a blind eye to Hamas' founding charter, which invokes the infamous forgery "The Protocols of the Elders Of Zion." Also ignored is the reality that Israel is in a struggle with a group of religious fanatics who embrace a culture of death, preferring the next world to this one; whose ideology abhors compromise; and who surely view their newfound status in the U.S. media as a complete capitulation by a crucial segment of America's elite. This is the issue before us -- should the nation's Op-Ed pages be thrown open to everyone? Are there no constraints or red lines? Whatever happened to the basic standards that civilized people are expected to live by? Like a belief in the reverence and sanctity of all human life; an abhorrence of violence toward others, especially innocents; the desire and ability to be reasonable and avoid extremes.
[article link]

The Associated Press From Wikipedia, the free encyclopedia - The collapse of AP's traditional rival, United Press International, as a major competitor in 1993 has left AP as the only nationally oriented news service based in the United States - **Some Associated Press reporters have been accused by bloggers of using fake sources {The "same information" would soon become the same controlled and manipulated information. Remember in a controlled media it is just as important in what is Not reported i.e. the goodness, kindness and charity of Jews and Christians is seldom reported on but nearly every Jewish or Church defect is.}
AP was formed in May 1846[2] by a group of newspapers who wanted to pool resources to collect news from Europe. Before this, the newspapers had competed by sending reporters out in rowboats to meet the ships as they arrived in the harbor. The owners of these newspapers realized that they were all paying for essentially the same information, and they decided it would be cheaper to have a service collect and pay for the information once from the telegraph company. Their organization was originally called the Harbor News Association; it was later renamed the Associated Press. The driving force in its formation was Moses Yale Beach, publisher of the New York Sun, when he invited the other New York publishers to join the Sun in a cooperative venture in covering the Mexican-American War. The five New York papers who joined in the agreement were the Sun, the Journal of Commerce, the Courier and Enquirer, the Herald, and the Express. In 1849 the Harbor News Association opened the first bureau outside the U.S., in Halifax, Nova Scotia, to meet ships from Europe before they docked in New York.
[article link]

JOHN DVORAK'S SECOND OPINION: Too Many Newspapers Are Competing For A Now-global Audience - What needs to be addressed is the simple concept of redundancy - A hot story of any sort might have 1,000 to 2,000 links from 1,000 to 2,000 news outlets - **There are no foreign correspondents anymore - There are hardly any stringers on the site of a breaking story anymore
As more newspapers make the mistake of eliminating reporting jobs, they fall into the pit of redundancy with nothing special to offer. There are no foreign correspondents anymore. There are hardly any stringers on the site of a breaking story anymore. The only papers or news organizations that can expect to survive will be those with lots of original content available only at their individual sites. The operations that rely more on universally available news feeds will be at the mercy of a fickle public -- one that doesn't care where they read a particular story, especially if it is the exact same story with the exact same headline. It's telling that local news organizations seldom seem to put the effort into at least rewriting the often-dull headlines from the wire services. I can assure you that the online public notices this. Years ago, this lazy model worked. The wire services used to provide local papers with a wide range of stories that local editors could use to enliven their news mix. Over time, many newspaper owners saw the savings they could realize from loading up on wire stories while minimizing their original editorial content. Once the Internet arrived, this model was dead, as the Net revealed that many newspapers weren't actually contributing anything new or unique. The fact that people all over the country subscribe to the New York Times, rather than to a local paper, says it all.
[article link]

N.Y. Times: MoveOn ad discount was 'mistake' - Newspaper says it shouldn't have given liberal group a price cut - it gave the liberal activist group MoveOn.org a $77,508 price break on a full-page advertisement - The organization paid $64,575, instead of the standard $142,083 for the ad - "We paid this rate before, so we recognized it"
Times spokeswoman Catherine Mathis told Hoyt that an advertising sales representative shouldn't have agreed to the discounted price. The ad seemed to disregard internal advertising standards that ban ads involving attacks of a personal nature, Hoyt wrote. ... Hoyt said he was asked to investigate the ad rate by FreedomsWatch.org, which advocates a strong national defense and a powerful fight against terrorism, because it said it wasn't offered a similar rate. Eli Pariser, executive director of MoveOn.org, told Hoyt his group had called three days before the ad ran and asked to place it, and was told the ad would cost $65,000. "We paid this rate before, so we recognized it," Pariser told the Times.
[article link]

Values Voter Debate and Voter Guide DVD - Place your order now for the Values Voter Debate and Voter Guide DVD {I think it's worth it to order several of these and pass them out to friends and other churches.} (DVD $9.99)
This DVD is a "ValuesVoter" guide to the candidates and their responses to questions that the mainstream press is afraid to ask!
[article link]

Report: Israeli Forces Seized Nuclear Material During Syrian Raid - Israeli special forces had been gathering intelligence for several months in Syria, according to Israeli sources - Evidence that North Korean personnel were at the site is said to have been shared with President Bush over the summer {Wow! God Bless Israel for actually finding and destroying real WMD's.}
Israeli commandos seized nuclear material of North Korean origin during a daring raid on a secret military site in Syria before Israel bombed it this month, according to Sunday Times report citing informed sources in Washington and Jerusalem. ... Israeli special forces had been gathering intelligence for several months in Syria, according to Israeli sources. They located the nuclear material at a compound near Dayr az-Zwar in the north. Evidence that North Korean personnel were at the site is said to have been shared with President Bush over the summer. A senior American source said the administration sought proof of nuclear-related activities before giving the attack its blessing. Diplomats in North Korea and China believe a number of North Koreans were killed in the strike, based on reports reaching Asian governments about conversations between Chinese and North Korean officials. Syrian officials flew to Pyongyang, the North Korean capital, last week, reinforcing the view that the two nations were coordinating their response.
[article link]

Giuliani Is Everyone's Worst Nightmare - That Rudy Giuliani is currently trying to cast himself as a conservative is beyond laughable--it is hilarious - As for the Republican Party, if it nominates Rudy Giuliani as its Presidential candidate next year, conservatism will be forever vanquished from the Party - George W. Bush has already just about destroyed conservatism within the GOP - A Giuliani nomination would finish the job {Actually any of the Bush RINOs; Rudy Giuliani, John McCain, Mitt Romney or Fred Thompson will further ruin the already ruined Republican Party and will continue to further damage America.}
Yet, Rudy Giuliani wants people to believe that he is "liberals' worst nightmare"? Who is he kidding? Giuliani is a liberal. Actually, Rudy Giuliani is worse than a liberal. He is a liberal that likes to hurt people. I tell you the truth, Rudy Giuliani scares me far more than Hillary Clinton does. Far more. I'll say it right here: if the 2008 Presidential election comes down to Hillary vs. Giuliani, Hillary is the "lesser of two evils." That's how bad Giuliani is. Any Christian who would vote for Rudy Giuliani needs to check out his or her salvation. And before a conservative could vote for Giuliani, he would have to surrender every conviction and principle he ever held. As for the Republican Party, if it nominates Rudy Giuliani as its Presidential candidate next year, conservatism will be forever vanquished from the Party. George W. Bush has already just about destroyed conservatism within the GOP. A Giuliani nomination would finish the job.
[article link]

Crickets for Romney - "I think we'd have to admit that the blame doesn't all belong to the other party," Romney said - there was "an awkward moment when one person began to clap but nobody else in the crowd joined" {Romney is right on this point and if the Republicans can't figure out that their lack of leadership, their policies and their conduct are much of the problem then there is no hope for the Republican Party in 2008 or ever. Unfortunately Romney is the least credible candidate of them all when he says and commits to A, B, C, he then immediately turns around and actually does X, Y, Z.}
"I think we'd have to admit that the blame doesn't all belong to the other party," Romney said of the unanswered challenges of recent years. "We Republicans have to put our own house in order. We can't be like Democrats -- the party of big spenders. We can't pretend that our border is secure from illegal immigration. We can't have ethical standards that are the punch line for Jay Leno. When Republicans act like Democrats, America loses." Romney was reading from a teleprompter and punctuated his statement with emphasis -- clearly indicating that it was meant for applause. But there was none. A bit later Martin says there was "an awkward moment when one person began to clap but nobody else in the crowd joined." That doesn't sound like a very impressive showing, especially for a candidate who is the state's favorite son.
[article link]

Iraq: Blackwater staff face charges - The Iraqi government claims that as many as 20 civilians were killed by the private contractors - The incident prompted the Iraqi government to call for Blackwater's expulsion from the country and sparked anger among ordinary Iraqis
BAGHDAD, Iraq (CNN) -- The Iraqi government will file criminal charges against employees of U.S. security firm Blackwater who are blamed for a gun battle in Baghdad in which civilians were killed, an Iraqi Interior Ministry official said Sunday. ... It is unclear how Iraqi courts will attempt to bring the contractors to trial. A July report from the Congressional Research Service said the Iraqi government has no authority over private security firms contracted by the U.S. government. The Iraqi government claims that as many as 20 civilians were killed by the private contractors, who were guarding a U.S. diplomatic convoy. Iraqi officials, who claim the shootings were unprovoked, dispute the U.S. claim that the guards were responding to an attack and said on Saturday they had a videotape that showed the Blackwater guards opened fire without provocation. The incident prompted the Iraqi government to call for Blackwater's expulsion from the country and sparked anger among ordinary Iraqis.
[article link]

Romney, Advised By Blackwater's Vice Chairman, Stays Silent On Blackwater Shootings - Cofer Black, vice chairman of Blackwater, currently serves as a Senior Adviser for counterterrorism and national security issues on the Romney campaign {Poor old wannabe Mitt Romney another day, another personnel leadership crisis.}
Several presidential candidates have spoken out in support of tighter regulations governing private security contractors in Iraq after the recent shooting involving Blackwater USA. Former Republican Massachusetts governor Mitt Romney has remained silent though. Not only has his campaign not issued a statement, but as the Politico reports, it has refused to even answer any questions: ... Romney has a clear interest not condemning Blackwater. Cofer Black, vice chairman of Blackwater, currently serves as a Senior Adviser for counterterrorism and national security issues on the Romney campaign. From the April press release announcing that Black would be joining the campaign: "I am pleased to welcome Cofer Black to our campaign."
[article link]

Iraqi official says video shows Blackwater guards firing on civilians - He said eight people were killed at the scene and three of the 15 wounded died in hospitals - Security contractors are also not subject to U.S. military law under which U.S. troops face prosecution for killing or abusing Iraqis
BAGHDAD, Iraq (AP) -- Iraqi investigators have a videotape that shows Blackwater USA guards opened fire against civilians without provocation in an incident last week in which 11 people died, a senior Iraqi official said Saturday. He said the case had been referred to the Iraqi judiciary. Iraq's president, meanwhile, demanded that the Americans release an Iranian arrested this week on suspicion of smuggling weapons to Shiite militias. ... Al-Maliki is expected to raise the issue with Bush during a meeting Monday in New York. It is doubtful that foreign security contractors could be prosecuted under Iraqi law. A directive issued by U.S. occupation authorities in 2004 granted contractors, U.S. troops and many other foreign officials immunity from prosecution under Iraqi law. Security contractors are also not subject to U.S. military law under which U.S. troops face prosecution for killing or abusing Iraqis. Iraqi officials said after the Nisoor Square shooting that they will press for amendments to the 2004 directive. A senior aide to al-Maliki said Friday that three of the Blackwater guards were Iraqis and could be subject to prosecution. The aide spoke on condition of anonymity because of the sensitivity of the case.
[article link]

AnglicansForLife.org: Why Life is Important by Georgette Forney - The most common theme revealed in an in-depth study of Scriptures is the sanctity of life
As believers, Scripture becomes our authority. It starts with the basic facts; God is the Creator of everything; day, night, sun, moon, mountains, trees, animals, birds, insect and human life. Scripture defines His laws. It explains His covenant with His people. It communicates His love and promises. It also is explicit in describing His judgment. The Bible is our relationship manual with the Triune God. Therefore if we call ourselves Christians, and conduct our lives as His Church, we must adhere to His Word. We don't get to choose what parts of Scripture we like and want to obey. The point of being a Christian is to walk by faith in His Word. Logic no longer is our god. For Christians, every idea, concept and theory must be brought captive to Him and screened through Scripture. Believing that all Scripture is inspired by God and designed to teach Christians how to live, our worldview is formed based on the entire Bible. From Genesis to Revelation, God's teaches us everything we need to know so that the man of God may be thoroughly equipped for every good work. (2 Tim 3:16) The most common theme revealed in an in-depth study of Scriptures is the sanctity of life. (See AnglicansforLife.org website for a full list of references.)
[article link]

Actors tell Hollywood 'Enough is Enough' - Petition set up to seek respect for Jesus' name - Actress Kathy Griffin's rant at the Emmy awards - and as we have learned, her verbal assault was calculated {Respect is basic to life. Jesus is the greatest life of all and the most worthy of all respect.}
The question now is whether Kathy Griffin will pay a similar price for her outburst. And as we have learned, her verbal assault was calculated." The Miracle Theater organization said: "Our attempt is not to throw stones at Ms. Griffin, or anyone else. It is every American's God given right to worship freely and to speak freely. We believe, however, that as Christians, we should not accept her mockery of our Lord quietly! What is shocking to us is how people tend to respond to comments like this about Jesus Christ. It made our heart sick to see people in the audience at the Emmys laughing at Griffin's remarks." The idea for its petition effort, "Million Voices for Christ," came about after many people saw the original ad, and called to express their thanks. The group then purchased a second ad to announce its petition plans. "It seemed that many were looking for a way to speak out on the matter. If we together stand up and say, 'Enough is Enough!' we can show the media that there are MILLIONS OF US that love our Lord! With a million signatures, together, we can remind Hollywood that this country was founded on the principles of God's Holy Word," the group said. "The message of this petition is simple respect. Our primary objective is to give any person who wants to speak out in support of Christ an outlet to do so," said Russ Hollingsworth, general manager of The Miracle Theater. "There is strength in numbers. One million people speaking up just can't be ignored." He said every American has the right to worship freely and to speak freely. "We believe, however, that as Christians it's time for us to take a stand for our faith and ask for respectful treatment from the media and the entertainment industry." The petition is on the organization's web page.
[article link]

Televangelist Rex Humbard dies [goes home to heaven] - Then, one night, listening to a visiting evangelist preach, I knew God was speaking to me," Humbard said in his autobiography - "I walked down the aisle and knelt at the altar and opened my heart to Jesus Christ - Light flooded my soul and I became a new person -- I really wanted to live for the Lord"
ATLANTIS, Florida (AP) -- The Rev. Rex Humbard, a former itinerant preacher whose televangelism ministry once reached more parts of the globe than any other religious program, died Friday, a family spokeswoman said. He was 88. The Rev. Rex Humbard was a pioneer in using television to spread the Gospel. Humbard died of natural causes at a South Florida hospital near his Lantana home, family spokeswoman Kathy Scott said. "He was the ultimate role model in showing love and caring about other people over and above himself," grandson Rex Humbard III said. The son of evangelists, Humbard evolved his ministry from revivals across the country to a permanent home in Akron, Ohio, and television. He realized the potential of the new medium in the early 1950s and became known to millions by the 1970s. But financial overreaching eventually eroded his organization. ... "The vast majority of people do not go to church, and the only way we can reach them is through TV," he said in his autobiographical book, "Miracles in My Life." "We must go into their homes -- into their hearts -- to bring them the gospel of Jesus Christ."
[article link]

Testimony - MY SEARCH - by Lambert T. Dolphin (Mp3)
In 1962 my then-roommate's parents invited me one day to church where for the first time in my life I heard what the Bible had to say about reality. All my attention immediately shifted to That Book No One Reads Anymore. I started at the end---in the Book of the Revelation. This new phase of My Search went on intensively for several months until I decided to see the pastor---so that I could ask him all my hard questions, and once and for all find the loopholes and inconsistencies I was sure made Christianity a man-made religion like all the other religions in the world. The pastor refused to give me his own opinion on things, but answered every question by pointing me to various passages in the Bible. I was especially moved by such statements as "The natural man does not understand the things of the spirit...they are foolishness to him," and "Unless a man humbles himself and comes like a child he will in no way enter into the kingdom of God." Evidently, "there is one God and one mediator between God and men, the man Christ Jesus who gave Himself as a ransom for all." I realized I had never prayed in my whole life. What if you called out to God for help and He helped you? If He were more intelligent than I was (that thought had just dawned on me), then mere outward profession of faith wouldn't do. The pastor said that anytime I decided I would like to become a Christian, he would be glad to be a witness. It was then I realized that God must be a living Person and that He was apparently ready to meet me if I would but give Him my permission. I decided that then and there was as good a time as ever. My first prayer went something like this, "OK God, if you are there, I think I may need to be forgiven. And, you can have the rest of my life. Please help me." I waited no more than a millisecond until I felt flooded and overwhelmed with love---God's love. There in that office, and now in my heart, was the same Jesus I had read about in Matthew, Mark, Luke, and John. Grandmother had been right and the Bible was no ordinary book. It seemed as if all the lights had been turned on in what had been a very dark house. To this very day, (43 years later) that experience of my Christian conversion stands out in my memory like night and day---"If anyone is in Christ he is a new creation, old things have passed away, behold all things have become new."
[article link]

The Names of God - JEHOVAH: LORD in our English Bibles (all capitals) - Yahweh, YHWH is the covenant name of God - Occurs 6823 times in the OT First use Gen. 2:4 (Jehovah Elohim) - From the verb "to be", havah, similar to chavah (to live) - JESUS: Derived from the Hebrew "Joshua" (Y'shua) or "Je-Hoshua" meaning JEHOVAH (God) IS SALVATION
CHRIST: is equivalent to the Hebrew 'Messiah' (Meshiach), "The Anointed [Alive-Living] One." Other NT Titles for Jesus: Shepherd of the Sheep; Master; King of kings; Lord of lords; Bishop and Guardian of our Souls; Daystar, Deliverer, Advocate, Last (or Second) Adam, Ancient of Days, Branch, Chief Cornerstone, Immanuel, First Born, Head of the Body, Physician, Rock, Root of Jesse, Stone, Potentate; Chief Apostle; Great High Priest; Pioneer and Perfecter of our Faith (or Author and Finisher); Lamb of God; Lamb Slain before the Foundation of the World; Lord God Almighty.
[article link]

Names of God: A Way to Understand His Nature and Character - "ELOHIM" (or Elohay) is the first name for God found in the Bible, and it's used throughout the Old Testament over 2,300 times {In the Bible God gives over 300 names and descriptive names for Himself, none of the names are Allah. Allah is Not a Biblical name for God!}
Names of God: A Way to Understand His Nature and Character - The Names of God used in the Bible act as a roadmap for learning about the character of God. Since the Bible is God's Word to us, the names He chooses in scripture are meant to reveal His true nature to us. Names of God: His Titles Revealed in Scripture - "ELOHIM" (or Elohay) is the first name for God found in the Bible, and it's used throughout the Old Testament over 2,300 times. Elohim comes from the Hebrew root meaning "strength" or "power", and has the unusual characteristic of being plural in form. In Genesis 1:1, we read, "In the beginning Elohim created the heaven and the earth." Right from the start, this plural form for the name of God is used to describe the One God, a mystery that is uncovered throughout the rest of the Bible.
[article link]

Bishop urges Christians to call God 'Allah' - Catholic leader believes it would help ease tensions between religions - a survey published showed 92% of the more than 4,000 people polled oppose the bishop's view {It's always better to please God than man. So I'll continue to call God Jesus as God has asked us to do by instructing His angel Gabriel to tell us.}
Catholic churches in the Netherlands should use the name Allah for God to ease tensions between Muslims and Christians, says a Dutch bishop. Tiny Muskens, the bishop of Breda, told the Dutch TV program "Network" Monday night he believes God doesn't mind what he is called, Radio Netherlands Worldwide reported. The Almighty is above such "discussion and bickering," he insisted. Muskens points to Indonesia, where he served 30 years ago, as an example for Dutch churches. Christians in the Middle East also use the term Allah for God. "Someone like me has prayed to Allah yang maha kuasa (Almighty God) for eight years in Indonesia and other priests for 20 or 30 years," Muskens said. "In the heart of the Eucharist, God is called Allah over there, so why can't we start doing that together?" Muskens thinks it could take another 100 years, but eventually the name Allah will be used by Dutch churches, promoting rapprochement between the two religions, he said, according to Radio Netherlands. However, a survey published today in the Netherlands' largest newspaper, De Telegraaf, showed 92 percent of the more than 4,000 people polled oppose the bishop's view, the Associated Press reported.
[article link]

Bible verse: Saint Luke 1:26-35 the angel Gabriel was sent from God - and shalt call his name JESUS - which shall be born of thee shall be called the Son of God ... {The complete Bible is available at BasicChristian.info}
Saint Luke 1:26-35 And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth, To a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name was Mary. And the angel came in unto her, and said, Hail, thou that art highly favoured, the Lord is with thee: blessed art thou among women. And when she saw him, she was troubled at his saying, and cast in her mind what manner of salutation this should be. And the angel said unto her, Fear not, Mary: for thou hast found favour with God. And, behold, thou shalt conceive in thy womb, and bring forth a son, and shalt call his name JESUS. He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto him the throne of his father David: And he shall reign over the house of Jacob for ever; and of his kingdom there shall be no end. Then said Mary unto the angel, How shall this be, seeing I know not a man? And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that holy thing which shall be born of thee shall be called the Son of God. -- Bible
[article link]

Mattel apologizes to China for toy recalls - Toy manufacturer takes 'full responsibility' for three worldwide recalls involving more than 21 million toys, citing design flaws - Lead-tainted toys accounted for only a small percentage of all toys recalled {The government of China owes the world an apology for being an atheistic, brutal, despicable, lying, stealing, murdering, enslaving, country.}
BEIJING (AP) -- U.S.-based toy giant Mattel issued an extraordinary apology to China on Friday over the recall of Chinese-made toys, taking the blame for design flaws and saying it had recalled more lead-tainted toys than justified. The gesture by Thomas A. Debrowski, Mattel's executive vice president for worldwide operations, came in a meeting with Chinese product safety chief Li Changjiang, at which Li upbraided the company for maintaining weak safety controls. "Our reputation has been damaged lately by these recalls," Debrowski told Li in a meeting at Li's office at which reporters were allowed to be present. "And Mattel takes full responsibility for these recalls and apologizes personally to you, the Chinese people, and all of our customers who received the toys," Debrowski said. Mattel (Charts, Fortune 500) ordered three high-profile recalls this summer involving more than 21 million Chinese-made toys, including Barbie doll accessories and toy cars because of concerns about lead paint and tiny magnets that could be swallowed. The recalls have prompted complaints from China that manufacturers were being blamed for design faults introduced by Mattel.
[article link]

Satan exposed by a former witch - Harry Potter materials have become much more than a hand full of children's fantasy books. Warner Brothers, Coca Cola, Minutemaid, and Mattel have used the Potter materials to launch games, puzzles, toys, backpacks, and every possible merchandizing product
Harry Potter books have taken the world of children's fantasy literature by storm. Over 200 million have been sold in 40 languages. One study shows that over half of the children in the western world have read at least one of the Potter books. Many reported rereading each book several times. -- PASTOR D.J. MEYER ... Now it is the year 2000. All of the foundations for occultism and witchcraft are in place. The Illuminists have to move quickly, because time is running out. It was the Communist revolutionary Lenin who said, "Give me one generation of youth, and I will transform the entire world." Now an entire generation of youth has been given to a woman named J.K. Rowling and her four books on witchcraft, known as the Harry Potter Series. As a former witch, I can speak with authority when I say that I have examined the works of Rowling and that the Harry Potter books are training manuals for the occult. Untold millions of young people are being taught to think, speak, dress and act like witches by filling their heads with the contents of these books. Children are obsessed with the Harry Potter books that they have left television and video games to read these witchcraft manuals.
[article link]

Romney: Too many Republicans 'act like Democrats' {Really! Ya think so RINO Mitt!!}
Presidential candidate Mitt Romney's campaign just posted his latest TV ad online, and it's as much an attack on his fellow Republicans as it is a shot at Democrats. Called "Change Begins With Us," Romney uses the ad to criticize his GOP rivals on their immigration positions, to make a veiled reference to Republican Sen. Larry Craig of Idaho and others in his party ("we can't have ethical standards that are a punch line for Jay Leno") and tosses in this double-barreled shot: "When Republicans act like Democrats, America loses." The Associated Press says the ad goes on the air today in New Hampshire:
[article link]

** Banned U.N. Speech: Exposing U.N.'s Anti-Israel Bias Ruled "Inadmissible" - The UN Human Rights Council spent last year condemning Israel in ALL its resolutions - The Speech Rejected as "Inadmissible" by the U.N. Human Rights Council - Delivered by Hillel Neuer, Executive Director of UN Watch, March 23, 2007 (Video 4:23 min)
As a result, the world's worst regimes escaped condemnation and continue their crimes. When UN Watch testified before the UN Human Rights Council, we asked them why they only condemn Israel, ignoring 191 other countries and the victims of the world's worst abusers. They refused to answer. Instead they declared our speech "inadmissible" and expunged it from the UN website.
[article link]

AMD (NYSE: AMD) Like Mother Nature, AMD has a dark side {Don't blame nature! its a Satanic-demonic dark side} - and on September 25, 2007 it will be revealed to the world - It's thought to be a gaming type computer {AMD and its very angry CEO Hector Ruiz is a modern day hate company that has all the venom and class of an angry 14 year old. BTW AMD is the company that provided their technology to the Microsoft Xbox game counsels that broke down 'overheated' with the 'red ring of death error' and cost Microsoft a 1.5 billion dollar write-off from profits.}
Dare to feel your heart pound, your pulse race, and your breath catch in your throat? To open yourself up for a jolt of sheer adrenaline that just might eat you alive? To bring home a beast that's leaping and snarling on the end of its leash? Like Mother Nature, AMD has a dark side - and on September 25, 2007 it will be revealed to the world. So what it really comes down to is, do you dare?
[article link]

About - AMD (NYSE: AMD)
AMD (NYSE: AMD) is the customer-centric innovation company, a processing powerhouse that offers smarter choices for its customers and makes technology more accessible to the world. AMD is focused on best meeting the needs of leading computing, wireless and consumer electronics companies to help them deliver high-performance, energy-efficient and visually realistic solutions.
[article link]

FTSE Group throws fund managers a curve - Picks Israel over S. Korea for upgrade to developed-market status in indexes - In June 2008, Israel will join the U.S., Europe and Japan in the FTSE indexes that investment managers use to track stocks in established markets {That's great news for Israel they have come a long way since 1947! In reality Korea is a developed country, especially in the cities, and should be listed as well.}
TEL AVIV (MarketWatch) -- FTSE Group, a major securities-index operator, threw the world's fund managers a sharp curve on Thursday, choosing to upgrade Israel to developed-market status instead of South Korea, the world's biggest emerging market. Many mutual-fund managers and international-stock analysts had expected the London-based FTSE Group, which runs 100,000-plus indexes covering more than 48 countries, to upgrade South Korea from emerging-market status to a developed market. But the FTSE Group instead chose to upgrade Israel and its technology-heavy economy to developed from advanced-emerging status. In June 2008, Israel will join the U.S., Europe and Japan in the FTSE indexes that investment managers use to track stocks in established markets, the FTSE Group said in a statement on Thursday.
[article link]

Bible verse: Isaiah 10:12-14 For he [Antichrist] saith, By the strength of my hand I have done it, and by my wisdom; for I am prudent: - and have robbed their treasures ... {The complete Bible is available at BasicChristian.info}
Isaiah 10:12-14 Wherefore it shall come to pass, that when the Lord hath performed His whole work upon mount Zion and on Jerusalem, I will punish the fruit of the stout heart of the king of Assyria [a type, foreshadow of Antichrist], and the glory of his high looks. For he saith, By the strength of my hand I have done it, and by my wisdom; for I am prudent: and I have removed the bounds of the people, and have robbed their treasures, and I have put down the inhabitants like a valiant man: And my hand hath found as a nest the riches of the people: and as one gathereth eggs that are left, have I [Antichrist] gathered all the earth; and there was none that moved the wing [resisted], or opened the mouth, or [complained] peeped. -- Bible
[article link]

BIBLE PROPHECY - UNDERSTANDING SATAN'S PLAN - To Counterfeit the Second Coming of Christ & the Restoration of All Things - Church Age: The secret societies are gaining control of the world's goods
PROGRAM OF SATANIC DUPLICATION: OLD TESTAMENT PERIOD - King Solomon provided wheat, barley, oil and wine for the builders of the Temple. And Solomon sent to Huram the king of Tyre, saying... And, behold, I will give to thy servants, the hewers that cut timber, twenty thousand measures of beaten wheat, and twenty thousand measures of barley, and twenty thousand baths of wine, and twenty thousand baths of oil... Now therefore the wheat, and the barley, the oil, and the wine, which my lord hath spoken of, let him send unto his servants... - II Chron. 2:3,10,15. CHURCH AGE: The occult societies planned to standardize/regulate all goods, prices and wages.
[article link]

Florida campus cops on leave after Taser incident - after using an electronic stun gun to subdue a student who was questioning Sen. John Kerry at a campus forum - ... why he did not support Bush's impeachment and whether he belonged to the Yale University secret (Satanic) society Skull and Bones, as Bush did
CNN) -- Two University of Florida police officers have been placed on leave with pay after using an electronic stun gun to subdue a student who was questioning Sen. John Kerry at a campus forum, the school's president said Tuesday. Student Andrew Meyer is surrounded by university police in Gainesville, Florida, on Monday. The Florida Division of Law Enforcement will investigate Monday's arrest of student Andrew Meyer, said J. Bernard Machen. Machen called the incident "regretful for us." "The thing that I regret is that civil dialogue and civil discourse did not happen," Machen said. "That's fundamental to a university campus. Why it didn't happen is what we're trying to sort out" ... Meyer had about a minute and a half at the microphone before police stepped in to haul him away. As he tried to escape their grip, Kerry protested, "That's all right, let me answer his question." But as Meyer repeatedly questioned why he was being arrested, officers dragged him to the back of the auditorium and then used a Taser on him when he continued to struggle.
[article link]

WND Reporter banned from secret meeting on selling U.S. assets - "When government officials want to go behind closed doors with investment bankers and lawyers to discuss selling our public infrastructure to foreign investment leaders, investigative reporters need to be there to tell the public what is really going on" Corsi said
EuroMoney PLC, the UK-based company that arranges dozens of financial conferences around the world each year, has refused to allow WND staff reporter Jerome Corsi to attend next week's "North American PPP (Public-Private Partnership) & Infrastructure Finance Conference" in New York, even though WND offered to pay the $1,999 conference fee required to attend. "When government officials want to go behind closed doors with investment bankers and lawyers to discuss selling our public infrastructure to foreign investment leaders, investigative reporters need to be there to tell the public what is really going on," Corsi said. "Why is it that all these PPP and SPP (Security and Prosperity Partnership) meetings are behind closed doors," Corsi asked, "and government officials and their supporters think that's normal? But when investigative reporters want to attend and report on what is being said, we are the ones who get accused of being the conspiracy theorists?"
[article link]

Bush the Elder's Scheme to Sell Pardons and Get a Payoff - Where is the Outrage Over a 10 Billion Dollar Taxpayer Ripoff? - In his last days as President, Bush Sr. sold U.S. government asset worth $10 billion to a friend for a mere $10 thousand dollars, pardoned his business colleagues, and then went on the company's payroll for seven years
In his last days as President, Bush Sr. sold U.S. government asset worth $10 billion to a friend for a mere $10 thousand dollars, pardoned his business colleagues, and then went on the company's payroll for seven years. At the very end of his presidency Papa Bush gave a sweetheart deal to the Canadian company Barrick Goldstrike. They got the rights to US land worth $10 billion in return for a nominal payment to the treasury of $10,000. But that does not seem to be all they got, or all they paid for either. The money behind Barrick is from Saudi arms dealer and Bush family friend Adnan Khashoggi, who was identified as conduit in the Iran-Contra conspiracy. In 1986 he was arrested and charged with fraud but failed to be convicted. In one of his last acts as president Bush pardoned Khashoggi's alleged co-conspirators, who were key members of Bush's own cabinet. As a result, no case could be made against Khashoggi - or against Bush himself. To express its gratitude for these favors Barrick Goldstrike hired Papa right after he left office and donated $148,000 to the Republican Party, at least that is the amount that can be traced. As reported by Gregory Palast this is hugely more consequential for justice than anything presidential pardon before or since, so slowly once again let's connect the dots: ... So Khashoggi gets his cover up, Barrick gets its gold mine, Bush gets a high paying no show job, the Republican Party gets a huge contribution from a foreign company and we the taxpayers and law abiding citizens get the shaft. How much of this "deal" was all pre-arranged, scripted and "in the bag" before the selling of the gold rights and the pardons? This also helps explain why the current Bush in the White House wants the stink about Clinton's pardons to go away! It is simply amazing the press has given Bush Inc. a free ride on this! He must be in terror that somebody will connect the dots and his father's culpability in Iran Contra scandal will leak out. How much longer will these ghosts in the Bush closet remain silently out of sight?
[article link]

IN IRAQ, 'IT'S THE OIL' - Prior to the 2003 invasion, foreign companies had limited to no access to the Iraqi market - Following the invasion, the Bush administration implemented orders that have the effect of law allowing for the privatization of Iraq's state-owned enterprises, 100% foreign ownership of Iraqi businesses, and repatriation of 100% of profits earned in Iraq by foreign companies - These orders were enshrined in the (2005) October 15 Iraq constitution
Amid all the talk of training Iraqi soldiers, heading off a civil war, and protecting a fledging democracy, one overriding agenda has been ignored in the debate over the timetable for bringing U.S. troops home. President George W. Bush will not withdraw our forces until U.S. oil companies have secure access to Iraq's resources. The process of securing this access involves three steps. The first, put into motion with the December 15, 2005, election, is the formation a legitimate Iraqi government with the authority to, among other things, sign contracts with foreign oil companies. The second step is the completion and passage of a new national oil law that is set to conclude at the start of 2006. The third, having enough security on the ground for U.S. oil companies to get to work, is uncertain, and therefore the timeline for full U.S. troop withdrawal remains unknown. Prior to the 2003 invasion, foreign companies had limited to no access to the Iraqi market. Only Iraqis or citizens of Arab nations could own a business in Iraq, the oil sector was fully nationalized, and other than a few deals through the U.N. oil-for-food program, no U.S. companies had oil contracts. Following the invasion, the Bush administration implemented orders that have the effect of law allowing for the privatization of Iraq's state-owned enterprises, 100 percent foreign ownership of Iraqi businesses, and repatriation of 100 percent of profits earned in Iraq by foreign companies. These orders were enshrined in the October 15 Iraq constitution. Before new oil contracts can be signed, the existing contracts had to be erased. In May 2003, "Energy Intelligence" reported that the U.S.-appointed senior adviser to the Iraqi Oil Ministry, Thamer al-Ghadban, announced that few, if any of the dozens of contracts signed with foreign oil companies under the Hussein regime would be honored. In June 2004, after being appointed Iraq's Minister of Oil, al-Ghadban told Shell Oil in-house magazine that 2005 would be the "year of dialogue" with multinational oil companies. The Bush orders laid the groundwork for U.S. oil companies in Iraq, but a new national law currently making its way through the Iraqi Parliament will seal the deal. The law has its roots in the U.S. State Department's Future of Iraq Project's Oil and Energy Working Group, which found that Iraq "should be opened to international oil companies as quickly as possible after the war" and that the best method for doing so was through Production Sharing Agreements (PSAs). Ibrahim Bahr al Uloum, a member of the Working Group, succeeded al-Ghadban as Minister of Oil in early 2005. None of the top oil producers in the Middle East use Production Sharing Agreements because they favor private companies at the expense of the exporting governments, including terms of 25 to 40 years and agreements that lock in the laws in effect at the time the contract was signed. Meaning that future Iraqi governments could change their laws, but the changes would not affect these oil contracts.
[article link]

Intel to reopen Jerusalem (computer) chip plant - Intel, which has operated in Israel for more than 30 years, is one of Israel's largest exporters
JERUSALEM (Reuters) - Intel Corp. (INTC.O: Quote, Profile, Research) plans to reopen a chip plant in Jerusalem it had closed earlier in the year, Israel's Yedioth Ahronoth daily reported on Wednesday. ... The Jerusalem plant produced chips for the automobile industry. Intel, which has operated in Israel for more than 30 years, is one of Israel's largest exporters.
[article link]

Israel: Hamas-controlled Gaza 'hostile entity' - The Israeli security Cabinet declared Hamas-controlled Gaza a "hostile entity" Wednesday in response to continued Palestinian rocket attacks
JERUSALEM (CNN) -- The Israeli security Cabinet declared Hamas-controlled Gaza a "hostile entity" Wednesday in response to continued Palestinian rocket attacks. - Members of Hamas' armed wing, Izzedine al Qassam, train in Gaza's Jabalya refugee camp Thursday. - The unanimous Cabinet vote represents a major escalation in the Israeli-Palestinian conflict. Under a plan proposed by Israeli Defense Minister Ehud Barak, Israel would disrupt electrical supplies, reduce fuel shipments to a bare minimum to run hospital generators, and choke off shipments of goods to allow only essential food and medicine to enter Gaza. In addition, it will continue military operations "against terror organizations." The ministers, however, voted not to disrupt the water supply to Gaza, the home of 1.4 million Palestinians.
[article link]

St. Vincent's No Safe Harbor For Romney - Romney said "HillaryCare continues to be bad medicine" He added: "It's a European-style socialized medicine plan ... and that's the wrong direction for America"
What better place to attack New York Sen. Hillary Clinton's new health care plan than standing in front of a New York hospital? shortly after his comments to reporters, the hospital issued its own statement, taking issue with the venue Romney chose "We find it unfortunate that Mr. Romney misappropriated the image and good will of St. Vincent's Hospital to further a political agenda," a hospital spokesman said in a statement. Oops. In response, Romney spokesman Kevin Madden said his candidate had done nothing wrong and never intended to link the hospital to the blunt message he was offering. "It was a public sidewalk, in front of a hospital, and we didn't use hospital property," Madden said. "It's a public place, we had an event open to the press."
[article link]

{Flashback} The program, which then Gov. Mitt Romney signed into law a year ago Thursday, - includes a requirement that everyone in Massachusetts get some form of health insurance by July 1, 2007 - If they don't, they face a series of increasing tax penalties - That mandate amounts to an "unprecedented expansion of government power" - "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right" {Mormon Mitt's first move is to sic the IRS and the law on every single person in Massachusetts. I doubt Romney has what it would take to be a good President!}
The program, which Romney signed into law a year ago Thursday, includes a requirement that everyone in Massachusetts get some form of health insurance by July 1. If they don't, they face a series of increasing tax penalties.That mandate amounts to an "unprecedented expansion of government power," says Michael Tanner, a health policy expert at the Cato Institute, a libertarian Washington think-tank. The law also created the "Connector," a program for providing low-cost policies aimed at attracting younger and healthier residents who currently do not have insurance. Critics have questioned demands by the Connector's overseers for prescription drug coverage, as well as policies with premiums capped at $200 per month. "There is a likening of this central concept of his _ the Connector _ to managed competition, which was at the heart of the 1993 Clinton health care proposal," Tanner said. "In essence, you have Romney embracing 'Hillarycare,' and that doesn't play well on the right."
[article link]

Values voters move into the driver's seat {The Sept. 17, 2007 Values Voters Debate, is a complete SUCCESS! All of the candidates were very impressive - Mike Huckabee won the final straw poll by a landslide - Alan Keyes as always is also a WINNER - John Cox also brings in confidence, ability and skill - Ron Paul zig-zagged and in the end lost votes as complete unaccountability is no way to run a Government.} (Coming Soon - Debate DVD)
Last night, Gov. Mike Huckabee, Rep. Tom Tancredo, businessman John Cox, Sen. Sam Brownback, Rep. Ron Paul, Rep. Duncan Hunter and Ambassador Alan Keyes (in the order of their random podium placement) faced 53 questions from pro-family leaders at the Broward Center for the Performing Arts. ... The questions asked of the candidates are below. Their answers can be seen at www.ValuesVoterDebate.com. Prediction No. 6: This election just took a turn in the right direction.
[article link]

Alan Keyes announces for President! - Will appear in Values Voter Debate Sept. 17th (Sign The Pledge! - Donate - Online Video)
On Friday, Sept. 14, Alan Keyes filed a Statement of Candidacy (Form 2) with the Federal Election Commission--thus officially announcing as a Republican candidate for President of the United States. Keyes told Janet Parshall, host of a nationally syndicated radio show, that he's "unmoved" by the lack of moral courage shown by the other candidates, among whom he sees no standout who articulates the "key kernel of truth that must, with courage, be presented to our people." He added, "The one thing I've always been called to do is to raise the standard . . . of our allegiance to God and His authority that has been the foundation stone of our nation's life"--and he decried the lack of "forthright, clear, and clarion declaration" from the other candidates concerning this issue. As a result, Keyes said, "We're putting together an effort that's not going to be like anything before, because it's going to be entirely based on citizen action. We're going to be challenging people to take a pledge for America's revival," and elevate them from spectators in the political arena to participants.
[article link]

** Mark the Date! (Monday) September 17th at 7:30 p.m. Eastern - The Values Voter Presidential Debate held in Fort Lauderdale will be streamed live by the American Family Association
What makes this debate different? The candidates will be asked questions related to abortion, immigration, marriage and other issues Values Voters consider important. If you want to see where they stand on the traditional, pro-family issues, don't miss this debate. The debate will be moderated by Joseph Farah who is the founder of the very popular website WorldNetDaily. Looking forward to the event, Farah said, "So often in presidential debates, questions are asked and answers don't address the questions. When that happens, I'm going to try to persuade the candidates to focus more precisely on what was asked." Live video or audio streaming can be found at www.afa.net.
[article link]

BRIGHAM YOUNG'S INVOLVEMENT in THE MOUNTAIN MEADOWS MASSACRE - He sent messages into the south advising the local (LDS) church leaders on a plan to prepare each ward and the militia on the future tactics involving immigrant trains. He also had meetings in Salt Lake City attended by (LDS) church leaders and Indian Chiefs involving the division of bounty from future wagon trains.
When the Baker/Fancher wagon train arrived in Early August George Smith had been down in southern Utah as a messenger from Brigham Young advising the Mormon along the southern route on how to handle the next wagon train south. No supplies were to be sold to the wagon train, and the ambush of the wagon train had been set for Mountain Meadows. The Baker/Fancher train encamped outside of Salt Lake City while the Captain's Fancher and Baker rode into Salt Lake City looking for supplies. They were met with hostility and were unable to purchase necessary supplies, so they could continue their trip on the northern route crossing seven-thousand-fort Donner Pass before late October. After the wagon train Captains returned to camp, Apostle Charles C. Rich a member of the Council of Fifty arrived, with an order for them to leave the subsequent day and talked them into taking the southern route coolly setting up the train for their eventual fate. The emigrant company would be the first to take the southern route that summer. ... When the cold blooded butchery had stopped the Mormons had killed everyone old enough to be a credible witness, which left seventeen children survivors under the age of five to be taken to the nearby Hamblin Ranch.
[article link]

How the Mormon (MMM) Killers got paid by the US Government for caring for the orphan children after they had killed their parents - One of the most outrageous facts of the aftermath of this tragedy was the fact that the US Government paid Mormon Jacob Hamblin $600.50 for the care of Sarah, Rebecca and Louisa Dunlap from Sept. 10, 1857-April 17, 1859
One of the most outrageous facts of the aftermath of this tragedy was the fact that the US Government paid Mormon Jacob Hamblin $600.50 for the care of Sarah, Rebecca and Louisa Dunlap from Sept. 10, 1857-April 17, 1859. ... It was Captain Lynch, U.S. Army who finally collected the children and took them to Ft. Leavenworth, Kansas where they were met by Senator Mitchell and returned to relatives in Arkansas. Senator Mitchell had lost three sons in the massacre. It was undoubtedly the senator who kept the heat on that led to the rescue of the children and bringing to justice at least one of the guilty, John D. Lee. ... Lee was executed for his part in the affair. Lee was definitely at the massacre and he is credited with killing Rachel and Ruth Dunlap.
[article link]

Christianity and the American Commonwealth - Galloway leaves no historical fact unturned in his demonstration that America was founded as a Christian nation - Furthermore, he proves that without the Gospel and the application of all of God's Word to all of life, civilizations turn despotic and crumble (Book - $24.95)
Originally published in 1898, "Christianity and the American Commonwealth" is one of the best summaries of the impact of Christianity on America. Galloway leaves no historical fact unturned in his demonstration that America was founded as a Christian nation. Furthermore, he proves that without the Gospel and the application of all of God's Word to all of life, civilizations turn despotic and crumble. In a day when Christian leaders call for the abandonment of politics, Galloway's book is a breath of fresh air. In many ways this book was prophetic. He saw what would happen if America rejected her Biblical foundations or if Christians retreated from their engagement in society. Although written more than 100 years ago, Galloway's arguments are persuasively modern and must be heeded by today's church. There's no doubt that the ACLU will be terrified when this book gets back into circulation! Over one hundred images have been added in this newly republished version. Hardcover, 192 pages.
[article link]

Movies "The Omega Code" & "Megiddo - The Omega Code 2" - chronicling the Great Tribulation, the battle of Armageddon, the second coming of Christ, and the ultimate triumph of God over Satan (Online Viewing - Free Downloads)
The movies that brings the Gospel message and the climactic battles of the Book of Revelation to life like never before. Stunning visuals and gripping performances explode across the screen, chronicling the Great Tribulation, the battle of Armageddon, the second coming of Christ, and the ultimate triumph of God over Satan.
[article link]

** Labor Day 2007 Project 'Labor with the LORD' Download and Listen to these 65 mp3 files - Then pass along to others these Excellent Short Sermon Messages set to background Music - {All the Mp3's fit on one CD} (FREE - Mp3's)
I burned many Compilations from the Audio Section on CDs so we can hand them out to people. I had several opinions in which order to place the tracks; I think they turned out good. I give the red one to anyone, but the blue one to younger people because the first track is a bit intense. You can download the entire CD's with the things I printed, the link is below. More information is at the bottom.
[article link]

Lifespring Podcast Archives 1991 - 1994 (Mp3's)
It is the most natural thing in the world to want, even chase after, joy and happiness. (And by the way, those, to me, are two different things). As a matter of fact, the American Declaration of Independence talks about "life, liberty and the pursuit of happiness." So this isn't new. It's been important to people since the dawn of man. What's the difference between joy and happiness? To me, happiness is an emotion you feel from an outside event. Joy is something that comes from within, it's based not on present circumstances, but on, well, that's what the show is about today. I talk about the chase, the pursuit of happiness and joy, on this show.
[article link]

Feds Probe Blackwater Weapons Smuggling - Federal prosecutors are investigating whether employees of the private security firm Blackwater USA illegally smuggled into Iraq weapons that may have been sold on the black market and ended up in the hands of a U.S.-designated terrorist organization
WASHINGTON - Federal prosecutors are investigating whether employees of the private security firm Blackwater USA illegally smuggled into Iraq weapons that may have been sold on the black market and ended up in the hands of a U.S.-designated terrorist organization, officials said Friday. The U.S. Attorney's Office in Raleigh, N.C., is handling the investigation with help from Pentagon and State Department auditors, who have concluded there is enough evidence to file charges, the officials told The Associated Press. Blackwater is based in Moyock, N.C.. A spokeswoman for Blackwater did not return calls seeking comment Friday. The U.S. attorney for the eastern district of North Carolina, George Holding, declined to comment, as did Pentagon and State Department spokesmen.
[article link]

Blackwater resuming operations in Iraq - All Blackwater USA operations in Iraq will be back to normal on Saturday, a highly placed industry source told CNN on Friday {There was never any doubt that Bush's Iraq puppet government has no authority over its own affairs.}
(CNN) -- The security firm Blackwater USA is starting to resume normal operations in Iraq after a hiatus sparked by concerns among Iraqi and U.S. government officials over its actions. ... The U.S. State Department announced Wednesday the creation of a joint commission to examine issues of security and safety in the aftermath of the shooting incident. The commission, co-chaired by an American and an Iraqi with equal representation from both countries, will receive the results of both the State Department investigation and the separate Iraqi investigation, Casey said. He said the commission will look at both the Sunday incident and the broader issue of "personal security details" and the use of private contractors to provide security in Iraq. The commission "is not an investigative body doing field forensics on this particular matter," Casey said. "The focus of this is to look not only at that incident but at the broader question ... and help us come up with joint recommendations."
[article link]

Blackwater security firm banned from Iraq - Iraq's Interior Ministry has revoked the license of Blackwater USA, an American security firm whose contractors are blamed for a Sunday gunbattle in Baghdad that left eight civilians dead
Blackwater is one of many security firms contracted by the U.S. government during the Iraq war. An estimated 25,000-plus employees of private security firms are working in Iraq, guarding diplomats, reconstruction workers and government officials. As many as 200 are believed to have been killed on the job, according to U.S. congressional reports. ... People close to the company estimate it has lost about 30 employees during the war. ... Iraqi authorities have issued previous complaints about shootings by private military contractors, but Iraqi courts do not have the authority to bring contractors to trial, according to a July report from the Congressional Research Service.
[article link]

{Flashback} U.S. security contractors open fire in Baghdad - Blackwater employees were involved in 2 shooting incidents in past week - anger at Blackwater spilling over to other Americans working in the building
WASHINGTON - Employees of Blackwater USA, a private security firm under contract to the State Department, opened fire on the streets of Baghdad twice in two days last week, and one of the incidents provoked a standoff between the security contractors and Iraqi forces, U.S. and Iraqi officials said. ... Degn said he was concerned the incident "could undermine a lot of the cordial relationships that have been built up over the past four years. There's a lot of angry people up here right now." Details about that incident remained sketchy. The Blackwater guards said the victim drove too close to their convoy and drew fire, according to the three American officials.
[article link]

{Flashback} British 'Blackwater' type employees firing on Iraqi Civilians (scroll down - Video on the right) - THEY ARE BUILDING CITIES IN IRAQ WITH BLOOD = HABAKKUK - Habbakuk 2:12 Woe to him that buildeth a town with blood, and stablisheth a city by iniquity! {Stay the course George W. Bush and his satanic dictatorship leadership style of Lies and Deceit has brought his cancer into Iraq and only serious drastic changes of real Freedom and Democracy can help the Iraqi people. So far Bush's reply to this problem has been to ban people serving in Iraq from posting their material on the internet and pretend like it's not happening.} (Graphic Video)
WESLEY CLARK EXPOSED BUSH's 7 NATION WAR PLANNED IN 2001 BEFORE SEPT 11. For example, he says he learned from military sources at the Pentagon in November 2001, just two months after the September 11 terrorist attacks on New York and Washington, that serious planning for the war on Iraq had already begun and that, in addition to Iraq, the administration had drawn up a list of six other nations to be targeted over a period of five years.
[article link]

Israelis 'blew apart Syrian nuclear cache' - Secret raid on North Korean shipment - was the material bound for Iran, as some authorities in America suggest?
IT was just after midnight when the 69th Squadron of Israeli F15Is crossed the Syrian coast-line. On the ground, Syria's formidable air defences went dead. An audacious raid on a Syrian target 50 miles from the Iraqi border was under way. ... Soon the bunkers were in flames. ... But why would nuclear material be in Syria? Known to have chemical weapons, was it seeking to bolster its arsenal with something even more deadly? Alternatively, could it be hiding equipment for North Korea, enabling Kim Jong-il to pretend to be giving up his nuclear programme in exchange for economic aid? Or was the material bound for Iran, as some authorities in America suggest?
[article link]

Romney's candidacy stirs interest in Mormons - Speaking to the Tribune last month, Rep. Jeff Flake, R-Ariz., a Mormon, said Romney's candidacy will provide non-Mormons an opportunity to become more familiar with the faith {or Lack Thereof}
Mitt Romney's presidential campaign is prompting a surge of interest - or at least curiosity - about the Mormon faith, according to national church executives. The surge has been so strong, The Church of Jesus Christ of Latter-day Saints has bolstered its public outreach efforts and established a 24-hour hot line for political writers and commentators seeking the most basic information about the church. ... In response, the (Mormon-LDS) church assembled a [propaganda] media guide outlining the church's core beliefs, history, organizational structure, welfare programs and related topics. Furthermore, church executives have been meeting with news reporters in Washington, D.C., and nationwide to provide background information about the faith. "We just felt the need to get out and meet face-to-face with a number of the strong regional newspapers and press individuals and just say, 'If you get to that point where you're going to write, please just include us,'" Taylor said.
[article link]

Microsoft Downplays Stealth Update Concerns - saying that silent modifications to the Windows Update (WU) software have been a longtime practice and are needed to keep users patched
In fact, the practice has been going on for some time, Clinton claimed. "The Windows Update client is configured to automatically check for updates anytime a system uses the WU service, independent of the selected settings for handling updates. This has been the case since we introduced the Automatic Update feature in Windows XP. In fact, WU has autoupdated itself many times in the past," he said. That would be news to the majority of people who filled several threads on Microsoft's own support newsgroups starting in late August. "I found this information by myself, checking the Windows directories," griped someone identified as Frank. "But the point is that I didn't allow the update (Automatic Update properties on 'notify') and there is no information about this update on Microsoft [Web pages]. Why [didn't] Microsoft publish any information about this update?"
[article link]

Greenspan: Oil the Prime Motive for Iraq War - America's elder statesman of finance, Alan Greenspan, has shaken the White House by declaring that the prime motive for the war in Iraq was oil {It isn't America that is benefiting from Bush's oil and opium wars. Bush is funding his radical Islam army in part with our Tax dollars, the Oil money of Iraq and the Opium money of Afghanistan. That is why we now pay $3.00+ at the pump for gas instead of $1-$2 and why the USA $ is now near an all time low exchange rate providing a bargain for foreign oil rich investors to buy up American assets at discount prices.}
America's elder statesman of finance, Alan Greenspan, has shaken the White House by declaring that the prime motive for the war in Iraq was oil. In his long-awaited memoir, to be published tomorrow, Greenspan, a Republican whose 18-year tenure as head of the US Federal Reserve was widely admired, will also deliver a stinging critique of President George W. Bush's economic policies. However, it is his view on the motive for the 2003 Iraq invasion that is likely to provoke the most controversy. "I am saddened that it is politically inconvenient to acknowledge what everyone knows: the Iraq war is largely about oil," he says. Greenspan, 81, is understood to believe that Saddam Hussein posed a threat to the security of oil supplies in the Middle East. Britain and America have always insisted the war had nothing to do with oil. Bush said the aim was to disarm Iraq of weapons of mass destruction and end Saddam's support for terrorism.
[article link]

Value Voter 2008 Presidential Debate - If you want to see where they stand on the traditional, pro-family issues, don't miss this debate - please call and e-mail the following candidates and request they participate in the event - Rudy Giuliani - Mitt Romney - John McCain - Fred Thompson - Tell The RNC you want these candidates to show up {Looks like the greater part of the GOP is AWOL when it concerns the Values Voters.}
Mark the date! September 17 at 7:30 p.m. Eastern. The Values Voter Presidential Debate held in Fort Lauderdale will be streamed live by the American Family Association. What makes this debate different? The candidates will be asked questions related to abortion, immigration, marriage and other issues Values Voters consider important. If you want to see where they stand on the traditional, pro-family issues, don't miss this debate. The debate will be moderated by Joseph Farah who is the founder of the very popular website WorldNetDaily. ... "Unlike other straw polls where candidates have bussed in supporters or paid for their tickets, the Values Voter Straw poll conducted at this Presidential debate promises results consistent with the largest voting block in America-the Values Voter," said Mat Staver, Chairman of Liberty Counsel and member of the host committee. "This will be the most important straw poll yet."
[article link]

A Lamplighter For Christ - A Celebration and Remembrance of the Life of D. James Kennedy, Ph.D (Book And DVD - $50)
This lavishly illustrated look at Dr. Kennedy's life and ministry features pages of stirring photographs and touching tributes from friends and fellow Christian leaders. The companion DVD, D. James Kennedy: His Life and Legacy, offers a one-hour documentary with never-before seen footage and interviews to give you new insight into this servant of Jesus Christ. As an added bonus, the DVD includes a moving message Dr. Kennedy preached about Heaven. The book, A Lamplighter for Christ, and the special DVD, D. James Kennedy: His Life and Legacy, are yours for your memorial gift to Coral Ridge Ministries of $50 or more.
[article link]

Hoffa: Bush creating North American Union - Teamsters boss: Mexican trucks part of 'master plan' for 'super-government' - he is convinced "the Bush administration has a master plan to erase all borders and to have a super-government in North America"
Saying he is convinced "the Bush administration has a master plan to erase all borders and to have a super-government in North America," James P. Hoffa, general president of the International Brotherhood of Teamsters, celebrated the Senate's 75-23 vote Tuesday night to block the Department of Transportation's Mexican truck demonstration project. In an exclusive interview with WND, Hoffa argued that the Bush administration push to allow Mexican trucks into the U.S. is symptomatic of a larger administration plan advanced by multi-national corporations to create a European Union-style regional 'super-government' in North America. "Congress has now spoken out and said Mexican trucks cannot come into the United States until they meet our standards," Hoffa told WND. He noted the Senate seconded the House's overwhelming 411-3 vote to pass the Safe Roads Act of 2007, a bill also targeted to block the Mexican truck project. "We're very excited about the Senate vote," Hoffa told WND. "We worked very hard on it. We thought we already had this Mexican truck demonstration project stopped three times before this year, and every time the administration comes right back trying to press this idea of opening the borders to unsafe Mexican trucks."
[article link]

A Bush Speech That Could Backfire - Bush's trumpeting of what he called a "return on success" could end up backfiring - "You have an unpopular President (Bush) going onto prime time television, interrupting Americans' TV programs, to remind them of why they don't like him" - It didn't help that Bush said American forces would be on the ground in Iraq, as part of an "enduring relationship" well past the end of his term in office
But Bush's trumpeting of what he called a "return on success" could end up backfiring. Bringing the war into America's living rooms is never a safe political bet. And if news of a slow drawdown may be popular, Bush himself still is not. Some key Hill Republicans, in fact, were upset that he returned front and center on the issue at a time when the White House had so carefully ceded the selling of the surge to Petraeus and Crocker. "Why would he threaten the momentum we have?" says one frustrated Capitol Hill Republican strategist with ties to the GOP leadership. "You have an unpopular President going onto prime time television, interrupting Americans' TV programs, to remind them of why they don't like him." Republicans in Congress who were finally breathing a sigh of relief after months of bludgeoning on Iraq felt Bush was risking the progress he had made with those closely following the war by thrusting it in the faces of those who may not be paying attention. It didn't help that Bush said American forces would be on the ground in Iraq, as part of an "enduring relationship," well past the end of his term in office.
[article link]

Bush signals no change of course - President George W. Bush has now delivered his verdict - The current US strategy in Iraq will continue - He believes his strategy in Iraq is succeeding - And he clearly has no intention of changing course now {The Devil's strategy enacted by George W. Bush is succeeding in that the world is becoming an increasingly dangerous and more radically Islamic place.}
After a crowded week of evidence sessions on Capitol Hill from the US commander in Iraq and Washington's ambassador there, plus news conferences and briefings, President George W Bush has now delivered his verdict. The current US strategy in Iraq will continue, though some US troops will be coming home, a measure according to Mr Bush, of the success already achieved. President Bush is not for turning. He believes his strategy in Iraq is succeeding. And he clearly has no intention of changing course now. By offering the prospect of limited troop cuts, he hopes to disarm his domestic critics, especially those voices in his own Republican Party who have argued for a fundamental shift in the US approach.
[article link]

"Dead Certain" Bush not swayed by Iraq reality - Bush's war in Iraq has caused the deaths of more Americans than died in the Sept. 11 attacks and probably more Iraqis than Saddam Hussein killed - What is the point of all this slaughter? {The point is that the dedicated Satanist George Bush Jr. is trying to align, train, equip and fund a vicious end-time Muslim army in hopes his new army of Islam will attack and destroy the peaceful, religious Christians and Jews.}
Here's the question that senators ought to have asked General Petraeus (the current Colin Powell): Could you give us a rough estimate, general, of how many more American men and women will die in Iraq? Not a precise figure, just an approximation? That is an important question. Chicago political guru Don Rose has pointed out that Bush's war in Iraq has caused the deaths of more Americans than died in the Sept. 11 attacks and probably more Iraqis than Saddam Hussein killed. What is the point of all this slaughter? ... This might be a good week to read Robert Draper's book Dead Certain: The Presidency of George W. Bush. Draper is sympathetic to Bush and tries to be favorable, but he wants to understand how the president can be so "dead certain" about everything. It is a question many Americans are asking.
[article link]

Key Sunni ally of U.S. assassinated - A key Sunni sheik who united with U.S. forces to fight al Qaeda militants in Iraq was assassinated Thursday in a roadside bomb attack - Bush is expected to reiterate Anbar's success in a major address to the nation Thursday night (tonight)
Sheik Abdul Sattar Abu Reesha, 39, was head of the Anbar Salvation Council, a coalition of tribes that has been working with the U.S. military to counter al Qaeda militants in Sunni-dominated Anbar province. The afternoon attack near the sheik's home in Ramadi killed two bodyguards and wounded five other escorts, Ramadi police and Interior Ministry officials said. ... Bush has repeatedly cited successful efforts to bring Anbar tribesmen over to the coalition's side in the fight against al Qaeda in Iraq as evidence of overall success by the U.S. military in Iraq. Since the Sunni sheiks began cooperating with the U.S. military, violent attacks have significantly decreased in Anbar, once a hot-spot for al Qaeda attacks. Bush is expected to reiterate Anbar's success in a major address to the nation Thursday night.
[article link]

Soldiers who signed anti-war op-ed piece die in Iraq - "Four years into our occupation, we have failed on every promise, while we have substituted Baath Party tyranny with a tyranny of Islamist, militia and criminal violence"
Two U.S. soldiers whose signatures appeared on an op-ed piece in The New York Times critical of the war in Iraq were among seven Americans killed in a truck accident outside of Baghdad, family members said Wednesday. ... the op-ed piece that appeared in the Times on August 19. It called the prospects of U.S. success "far-fetched" and said the progress being reported was being "offset by failures elsewhere." "Four years into our occupation, we have failed on every promise, while we have substituted Baath Party tyranny with a tyranny of Islamist, militia and criminal violence," they wrote. "When the primary preoccupation of average Iraqis is when and how they are likely to be killed, we can hardly feel smug as we hand out care packages." ... American troops in Iraq are operating "in a bewildering context of determined enemies and questionable allies, one where the balance of forces on the ground remains entirely unclear." However, they concluded, "As committed soldiers, we will see this mission through."
[article link]

AFA.net: Action Alert - Hardees/Carl's Jr. hit new lows with ads - Ask your local TV stations to stop or refuse the ads - Hardees and Carl's Jr. have a solid history of completely ignoring consumer complaints {Only 10% of the regular customers need to BOYCOTT a company like Hardees/Carl's Jr. for a noticeable loss in sales then the company can financially figure out that they are offending people.}
CKE Restaurants, Inc. (Hardees/Carl's Jr.) is hitting new lows in their latest round of television commercials. After offending families with Paris Hilton and Hugh Hefner-driven ads over the past few years, the hamburger chain is taking its history of sleaze marketing to a new level. One of the latest ads, now on national television, depicts a sexualized female teacher in a high school classroom doing a stripper-style dance on top of her desk, while male students do a rap song about her "flat buns." ... In another ad, a scantly-clad woman gyrates to a countdown of things she wants a man to do to her. ... Take Action! These ads are airing on local television stations across the nation. These stations are licensed by the FCC to "serve the public interest." Enter your zip code and click "GO" to urge your local station(s) to stop or refuse to air these ads in support of local decency standards. We have prepared an email letter for you. This action alert requires you to select your local television stations as recipients of your email letter. Please do not select the newspaper and radio stations options. Hardees and Carl's Jr. have a solid history of completely ignoring consumer complaints. However, if you wish to contact them, we have supplied contact information here. You may also wish to contact your local restaurant manager by finding the store's number in your local yellow pages.
[article link]

Portugal FM now opposes Hamas talks - "After what happened in Gaza [the Hamas takeover in June], the commitment of the EU to support the government of [PA] President [Mahmoud] Abbas is total." - Israeli officials have expressed concern that cracks were appearing in Europe's wall against dealing with Hamas
Portugal's Foreign Minister Luis Amado, one of 10 EU foreign ministers who signed a letter hinting at the need to engage Hamas, told The Jerusalem Post on Tuesday that the initiative "was in the past." "The position of the EU is quite clear at this moment," Amado said at the end of a two-day visit to Israel and the Palestinian Authority. "After what happened in Gaza [the Hamas takeover in June], the commitment of the EU to support the government of [PA] President [Mahmoud] Abbas is total." Portugal currently holds the rotating presidency of the EU, a position that gives it increased clout inside the EU for six months. "The letter was in the past, absolutely," Amado said, adding that he did not now think it wise to engage Hamas. Since the letter was published in July, Israeli officials have expressed concern that cracks were appearing in Europe's wall against dealing with Hamas.
[article link]

Here is a jaw-dropping graph - that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks - See the blog for the graph - This picture is truly worth 1000 words
We have on the blog a jaw-dropping graph from CAMERA that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks the following year. Given the large amount of evidence implicating Fatah in terror, the explanation shouldn't be much of a mystery, however.
[article link]

9-11-2007: President Bush has perfected The Big Lie - He redefines his goals to fit his failures - With each new definition, more innocents die - Outstanding police work in England and Germany proves that al-Qaida doesn't come from Iraq, and isn't defeated in Iraq - This is a struggle against international crime, this is not a world war
President Bush has perfected The Big Lie. He redefines his goals to fit his failures. With each new definition, more innocents die. When he failed to catch Osama bin Laden "dead or alive," he redefined the enemy as Saddam Hussein. When he failed to find WMD in Iraq, he redefined our goal there as democracy. When he brought chaos instead of democracy to Iraq, he redefined the goal again: "Fight them there so we don't have to fight them here." Outstanding police work in England and Germany proves that al-Qaida doesn't come from Iraq, and isn't defeated in Iraq. This is a struggle against international crime, this is not a world war. Bush's latest lie is the "surge." Six months ago, he clearly defined its purpose: to give "breathing space" to the government in Baghdad. In those months, the dysfunctional puppet government has utterly collapsed, proving the surge a failure. But Bush now claims the surge a success because one Iraqi province is more peaceful. The London Times of Sept. 9 shows how Bush's cronies use taxpayer dollars to bribe Sunni [& Shiite] sheiks in Anbar province [and throughout Iraq, Lebanon-Palestine the entire Muslim world]. Of course, when the bribes stop, they may turn against us again. Bush pours American blood in the sand just to save face. Ending this war is not a job for him, but for the American people. Will we passively accept The Big Lie for five more years, or will we cry "No more!" in the name of truth and the Constitution? - Fred LaMotte, Steilacoom
[article link]

KJV Bible in Mp3 - Audio Only (Mp3 Downloads)
The complete King James Version Bible in mp3 audio format on a 2 disc set. This recording can be legally copied for non-commercial use. Voice narration only. Non-dramatized with no background music. There are individual mp3 files for each chapter of the Bible and playlist for each book are also included.
[article link]

Free Downloads: (PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Free Downloads: (PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Sarcophagus linked to St. Paul may be opened
VATICAN CITY - The Vatican said on Monday it was studying the possibility of opening a thick marble sarcophagus believed to contain the remains of the Apostle Paul to study its contents. ... Cardinal Andrea Cordero Lanza di Montezemolo, archpriest of the Basilica of St. Paul Outside the Walls, holds up pictures of a sarcophagus unearthed beneath the basilica during a press conference at the Vatican on Monday. ... St. Paul's is the second-largest of Rome's basilicas, after St. Peter's in the Vatican.
[article link]

Merry Christmas Welcome - PREPARING FOR THE BIRTH OF THE LORD JESUS CHRIST: THE HOLY ONE OF ISRAEL - Bible Truth Ministry On The Internet by Evangelist Larry Wolfe
The prophet Isaiah throughout his writings entitles the coming Messiah--our Lord Jesus Christ--the "Holy One" although he uses this significant name interchangably for God the Father. This title, Isaiah's favorite, is used a total of twenty-nine times beginning in the very first chapter of his most significant prophecy, most significant because of it's intense focus on our Lord Jesus. This attribute of the character of God is in fact more than just an attribute, for holiness is the primary word used to describe the very essence of our God. It is not surprising therefore that the preparation for the Holy One's birth would be saturated in holiness as described in Luke chapter one. From the very outset, when Zacharias was visited by the holy angel as he was ministering in the holy place at the altar of incense, God's holy angel underlined the fact that Zacharias' son would 'be filled with the Holy Ghost, even from his mother's womb. Another of God's holy angels, Gabriel, would then visit the virgin Mary bringing the good tidings of great joy, telling her that she would 'conceive in thy womb, and bring forth a Son, and shalt call His name JESUS'. He explained to her that 'The Holy Ghost shall come upon thee and the power of the Highest shall overshadow thee: therefore also that Holy Thing which shall be born of thee shall be called the Son of God'. ...
[article link]

Christmas vs. Holiday: Christmas - is "about" One Thing, that sacred day 2,000 years ago when a Babe was born in Bethlehem, not to offer Capra's wonderful life on Earth, but to offer Christ's Eternal Life in Heaven - On Christmas Day, Christians must ask which life they are contemplating
Many Americans, including many Christian Americans, have swallowed the modern meaning whole. Forgetting the Incarnation, they summon Dickensian ghosts to tell them what Christmas is "about": gift giving, secular charity, "peace and good will," family and friends, sitting by the Yule log, kissing under the mistletoe. Yet these abstractions don't say much about what Christians believe or ought to believe. This isn't to say that Americans don't know, on a tacit, intellectual level, why we celebrate Christmas. But it is to say Christ no longer animates the celebration. Christmas has become a secularized holiday as opposed to a Christian Holy Day. ... For Christians, the difference is hardly inconsequential. Christ was born, serious Christians believe, to die in agony on the Cross for the sins of mankind. Of course, everyone claims to know and understand this, but our annual rites and revelries belie the claim of profound understanding. Many Americans, even American Christians, mistakenly believe Christmas is "about" that "kind, forgiving, charitable, pleasant time," as Dickens put it, "when men and women seem by one consent to open their shut-up hearts freely," meaning the secular "peace and goodwill" that percolated from Dickens' literary brain pan. Christmas isn't "about" any of these things. It is "about" One Thing, that sacred day 2,000 years ago when a Babe was born in Bethlehem, not to offer Capra's wonderful life on Earth, but to offer Christ's Eternal Life in Heaven. On Christmas Day, Christians must ask which life they are contemplating.
[article link]

Merry Christmas - Free Christmas Resources from LivingWaters.com and WayoftheMaster.com
Some Christians don't like Christmas. They see Santa Claus as a disguise for Satan's Claws. Perhaps they are right. However, instead of getting upset by Christmas, we should use it to breach the advances of the enemy. At this time of year your unsaved friends and family will accept gifts without question. Strangers will accept a gospel message with a candy cane attached. And you can start a conversation, or a street preaching session, with a cheerful, "Merry Christmas!" What an incredible opportunity to share the real meaning behind our Lord's birth -- He was born to die on the cross for our sin. ... Whatever you do, please do something. You will never regret it. There is a constant effort to remove the true meaning of Christmas in this nation, you can spread the true meaning this year. Don't just "intend" to do something; don't wait for someone else. People are dying daily and going to hell. Do something today.
[article link]

Mormonism in the Spotlight - [Mormons are attempting] what is being called a "public education" campaign that could reach a budget in the tens of millions in media buys for TV, radio and print
The Salt Lake City-based Church of Jesus Christ of Latter-day Saints is growing increasingly concerned about the public-perception hit the presidential candidacy of Massachusetts Gov. Mitt Romney may have on the Mormon Church. That's one reason the church is looking at what is being called a "public education" campaign that could reach a budget in the tens of millions in media buys for TV, radio and print. "There is an expectation that some of the church's more archaic traditions and obscure points of history will become more widely publicized by Governor Romney's opponents in an effort to embarrass him and raise doubts about his faith in the minds of the public," ... But this campaign may not be simply about educating the American people about what many people consider an odd faith. ... "Remember, this isn't just about the church's image. This about Governor Romney's image, too," says the political consultant. "I think increasingly the two are becoming bound together."
[article link]

Harry Reid firmly rooted in Mormon faith - No other Latter-day Saint has served in higher role in Congress than the Nevada Democrat
It is widely known that Reid, 62, is the first Nevadan to ever ascend to a position in congressional leadership. What is not so well known is that no other member of The Church of Jesus Christ of Latter-day Saints has ever served in a higher leadership role in Congress. Reid was not born into a Mormon family and did not join the church until he was a student at Utah State University in Logan ... Reid stirred his own controversy recently when he suggested two Nevada Republican state candidates who are Mormons may have defaced their own campaign signs. The signs for state Senate candidate Tom Christensen and Assembly candidate Garn Mabey were defaced with stickers that read "Mormon bigots."
[article link]

{Flashback} Howard Hughes and the "Mormon Mafia" - "If sheer neglect qualifies as a weapon," said Maheu, "they killed him."
During all his years as a recluse, there were only a handful of people who saw him personally each day. This was the so-called "Mormon Mafia," which took orders from Bill Gay, chief of Hughes' Los Angeles office. Its mission consisted of feeding Hughes occasionally and drugging him regularly. On Nov. 5, 1970, Hughes was carried from the (Las Vegas casino) Desert Inn and put on a jet for the Bahamas. It was, according to Maheu, a coup [a takeover]. "The reason I know, is that that they tried to get me to join on two occasions," said Maheu. In April 1976, Hughes died at age 70 aboard a plane en route to Houston, ostensibly of kidney failure. However, his dehydration, malnutrition and the shards of broken hypodermic needles buried in his thin arms suggested other factors. "If sheer neglect qualifies as a weapon," said Maheu, "they killed him."
[article link]

Episcopalian Parishes in Virginia Vote to Split from Liberal Parent Church - Two of the largest Episcopal parishes in Virginia voted overwhelmingly Sunday to break from The Episcopal Church
FAIRFAX, Virginia - Two of the largest Episcopal parishes in Virginia voted overwhelmingly Sunday to break from The Episcopal Church and join fellow Anglican conservatives forming a rival U.S. denomination. ... Ninety percent of Falls Church parishioners and 92 percent of Truro members who cast ballots in the last week supported cutting ties with The Episcopal Church, parish leaders said Sunday. Six other Virginia parishes are voting this month whether to leave. The Truro and Falls Church break is likely to spark a lengthy, expensive legal fight over the historic properties, which are worth millions of dollars.
[article link]

{Flashback} Creationist Kent Hovind Reveals The Truth About The Garden of Eden and Creation! (Google Video Download)
Kent Hovind - 1 hr 56 min 19 sec - Mar 2, 2006 - www.drdino.com
[article link]

{Flashback} FREE Creation Science Seminar Mp3's from Dr. Kent Hovind 'Dr. Dino' Audio or Video (Mp3's)
Dr. Hovind's Creation Seminar Series are his most popular presentations. God has used the message they present to bring thousands of people closer to Christ. This 17-hour mp3 series comes on seven downloadable files and is frequently updated to provide the most current information available.
[article link]

A Christmas Gift Blessing for Yourself and Others! Free and Easy to Give - New Red Letter Edition PDF KJV Bible & Basic Christian Full Content 485 Pages (PDF)
The King James Version (KJV) 1611 with the Words of Jesus Formatted in Red is a complete Bible containing both the Old and the New Testaments. Basic Christian Full Content PDF Version 2006 (485 pages).
[article link]

Microsoft Bill Gates Buys Blogger Buzz - Were the bloggers wooed by Bill's big wallet? Yep. - How cheap are your personal ethics?
So what did Microsoft get in return for all of this? Were the bloggers wooed by Bill's big wallet? Yep. Check out the tech-news search engine Techmeme.com. Today their homepage was practically a mural to anything related to Bill Gates, the Zune or Microsoft in general. ... But I do give some of these bloggers credit. Most of them (not Ryan) were upfront and disclosed that Gates gave them free Zunes and paid for their flights out to Microsoft headquarters. But on the other hand, should corporate blogs like Micro Persuasion and GigaOm, who have venture-capital financing and/or big name PR firms, really be accepting free stuff and sacrificing their objectivity? How cheap are your personal ethics?
[article link]

Microsoft desperately wants my love -- and yours - I walked out thinking (Vista) it's something I absolutely, totally don't want on any computer I own
I walked into this series of marketing sessions with an open mind about Vista, expecting it to be neither a world-beater nor worse than previous Windows versions. I walked out thinking it's something I absolutely, totally don't want on any computer I own unless I am doing cross-OS compatibility tests that require me to deal with the Vista licensing maze. Vista's visual desktop effects are cute, but I am not a cute-desktop guy; my computers are work tools and my monitors tend to be covered with applications. The only time I see a so-called "desktop" is when I boot up, and only for a few seconds even then. I can easily see myself living happily without Vista in my life. But hey! That's just me. ... I came away with a sense that Microsoft doesn't currently have a clear sense of what Microsoft should be and where Microsoft should be going. ... This sort of corporate disorganization might be expected in a fast-moving startup with 50 employees, but in a mature company with more than 70,000 people on its payroll it is not acceptable. A company as large as Microsoft needs professional managers at the top who act like professional managers and don't have embarrassing monkey dance videos floating around the Internet.
[article link]

Microsoft Releases Vista Update to Fight 'Monster' - files from various test and final versions of the software have been mixed so as to bypass the product activation
Microsoft has released an update to Windows Vista that is designed to prevent a type of piracy of the operating system in which files from various test and final versions of the software have been mixed so as to bypass the product activation technology, an approach the company has dubbed the "Frankenbuild" monster. The Frankenbuild workaround essentially involves cobbling together files from a Vista Release Candidate build with the build that was released to manufacturing in November, to create a hybrid that bypasses activation.
[article link]

IBM has published a Free "Redbook" aimed at assisting those interested in migrating desktop PCs to Linux {Scroll Down for PDF Link} (PDF)
Linux Client Migration Cookbook: A Practical Planning and Implementation Guide for Migrating to Desktop Linux provides in-depth detail on the technical and organizational challenges and includes methods for planning and implementation, according to the book's cover. The 260-page book is available for free download as a PDF file.
[article link]

Skype users to get lie detectors - Callers using internet phone system Skype who might be tempted to tell a few porkies should beware - the user on the other end may have a lie detector
Skype is to offer the KishKish Lie Detector, which is made by BATM, as an add-on for customers. It analyses audio streams over a Skype call in real time and illustrates the stress levels of the other person. Skype's software lets computer users talk to each other for free and make cheap calls to mobiles and landlines. ... The lie detector is the latest products which Kishkish has designed for Skype users, with others including voice mail and call recorder. BATM says it hopes to be able to provide Skype users with further additions in the near future. As well as operating in real time the KishKish device can also record calls for analysis later. Internet auction firm eBay bought Skype - which says it has 136 million users - in September 2005 for $2.6bn.
[article link]

The New World Order #00103, #00115 (Free Mp3's)
Here are the messages from our 1998 catalog, available exclusively for download.
[article link]

Joe Schimmel - Exposes - Aleister Crowley, Timothy Leary, Kinsey and other 60's Satanists (Video 6:15)
This is a great interview with Pastor Joe Schimmel, the producer of the documentary, "They Sold Their Souls for Rock & Roll."
[article link]

U.K. police quiz Blair in state honors probe - police investigating allegations that government honors, such as seats in the House of Lords, were bestowed in return for political contributions - Blair has been forced to acknowledge some supporters who offered the loans were later nominated for seats in the House of Lords
LONDON - Prime Minister Tony Blair has been questioned by police investigating allegations that government honors, such as seats in the House of Lords, were bestowed in return for political contributions, Blair's office said Thursday. Downing Street said Blair was not interviewed as a suspect in the case, but it is still extremely rare for a serving prime minister to be questioned by police. Police have been investigating claims that all three major political parties awarded seats in the House of Lords and lesser titles such as Member of the Order of the British Empire in return for secret loans. ... Blair has been forced to acknowledge some supporters who offered the loans were later nominated for seats in the House of Lords.
[article link]

Strict rules imposed on bushmen's return to Kalahari - some 3,000 people were resettled outside the reserve - They were the subject of the popular movie "The Gods Must Be Crazy"
GABORONE, Botswana (AP) -- A day after the High Court ruled that Botswana's last hunter-gatherers can live on their ancestral lands, the government Thursday imposed tough conditions likely to prevent most or all from returning. The High Court ruled Wednesday that the bushmen were wrongly evicted from the Central Kalahari Game Reserve in 2002. The 2-1 verdict was hailed as a victory for indigenous peoples around the world. In a statement Thursday, however, Attorney General Athaliah Molokomme laid down conditions for the government's implementation of the court order. ... Between 1997 and 2002 some 3,000 people were resettled outside the reserve. Botswana's government said the bushmen agreed to move as part of efforts to protect wildlife. Authorities said they compensated the displaced bushmen for their land and provided schools, medical facilities and job training in the resettlement centers. But critics say the crowded resettlement camps encouraged alcoholism and prostitution. They say the bushmen's eviction turned a society of proud hunters into communities dependent on food aid and government handouts.
[article link]

The Truth As I See It: USA vs US - American Governance: Both concurrently exist today, The corporate system has been gaining predominance in the last 70 years, Many Soverigns have contracted with the corporate system unknowingly, unintentionally, and or without full disclosure
"Republican" form of government "Government of the people and by the people" "I pledge allegiance to The United States of America, and to the Republic for which it stands, One nation under God." ... Living souls are created by God and are answerable to their Maker who is Omnipotent. "...one nation under God..." The Bible is the Basis of all Law and moral standards. In 1820, the USA government purchased 20,000 bibles for distribution. ... [Now Government] Emphasizes "Democracy" which is the next thing to "Socialism" which is another form of "Communism". "Democracy" "Mob Rule" form of government giving the impression of representation and rule by it's citizens. ... This corporate so-called government sees itself as god. It sets morals and values of those in its jurisdiction wihout any basis. These values are ever changing at their whim and are influenced by opinion. Emphasizes religious and social tolereance but discourages Christianity. It provokes the godly to give up their stand and to go with the crowd. Homosexuality and abortions are no longer discouraged, but are now protected.
[article link]

inJesus.com: inJesus makes ministry communication easy - inJesus provides a web service that makes communication easy for Christian ministries
inJesus makes ministry communication easy inJesus provides a web service that makes communication easy for Christian ministries. Ministry Groups on inJesus keep their members informed and involved using simple, powerful tools like: e-mail group management, message archives on your site, placement in our searchable directory. inJesus' communication tools help you keep your members informed about the work of your ministry. Starting a Ministry Group at InJesus is as easy as creating an e-mail list. Your members will receive your messages in their e-mail, and your group's inJesus homepage will be updated with your new content every time you post. What we do is an externalization of who we are. ... inJesus is an Internet Communications Company. This is simply because the Lord has used us to build successful technology companies in the past, and there is a need for better communications in the Kingdom.
[article link]

BoycottWatch.org: UPS Boycott of Jews - Boycott Called and Verified - UPS apparently has decided to make its own Mideast policy by refusing to deliver packages to Jewish areas in the West Bank and Golan Heights, but not Arab areas, even those run by terrorists
If you have a package you want to send to someone in Israel's Golan Heights area, one of the safest areas in Israel, forget about calling UPS, because they may claim it is too dangerous to deliver there, but they will deliver packages to Ramalah, the hotbed of Palestinian suicide bomb belt making and terrorist training. While tourists love to visit the Golan Heights wineries, not many people are picking Ramalah for their vacations. ... It looks, therefore, as if UPS or its contractor is dividing Israel package delivery by political zones related to political lines, and it is also possible that a contractor is specifically involved is furthering that delineation, with or without the blessing of UPS corporate headquarters. What is important to note is that package delivery appears to be specifically denied to Jews who live in Yehuda and Shomron, areas which are biblically named as such, by people who are against the right of Jews to live there. This is speculation, of course, but the preponderance of evidence indicated the political explanation. Regardless if it was either UPS or its contractor that engaged the business in politics, UPS is responsible for all business activities operating under its name just as an army general is responsible for his subordinates. UPS appears to be engaged in politics, something Boycott Watch has criticized other companies for doing, and needs to take action to end the problem it now faces.
[article link]

BoycottWatch.org: Origins of the Wal-Mart Nazi t-shirt - Considering its recent alliance with groups promoting gay marriage and the way it handled their Nazi t-shirt debacle, Wal-Mart appears to want to hurt itself with bad public relations and to alienate their customers
While Wal-Mart received a black-eye in this case, the company hurt itself by not responding properly. Wal-Mart did not take complete and decisive actions to remove the shirts and the corporate statement was less than endearing. Once again, Wal-Mart could have prevented the problem they now face but failed to avoid problems. More significantly for Scott Deutsch, companies purchasing logo items from Orange Clothing Company and other similar sources need to make sure the printed images being sold in their stores are in fact safe for retail, meaning not under copyright or other moral distribution restriction, such as the Nazi logo. Scott Deutsch will have to take action to make sure he does not adversely affect his customers in the future, and his customers would be wise to ask tough question about the products he and other suppliers are sending.
[article link]

DebbieSchlussel.com: QUICK QUIZ: Which '08 Presidential Hopeful Said This . . . Yup, Mitt Romney, who wants our votes for President, made that anti-American statement
About the 2002 Salt Lake City Olympic Games, for which we paid over $300 million in U.S. tax money for security?: Around the world it was like, 'Boy, those Americans, always beating their chests.' This is not our time to talk about how great America is. It's not designed to be a patriotic American display. ... Yup, Mitt Romney, who wants our votes for President, made that anti-American statement about the Olympics, a statement that sounds like it could have come from Hillary's mouth or Susan Sarandon's. Or any America hater's mouth. ... And a Romney Presidency will be a total bust, too. He's not a conservative. Just a phony who badly wants to be Prez and will say anything to get there. Yup, Mitt Happens. But he won't happen to get my vote. American chest-beating and talking about how great America is, is never off-limits or inappropriate. Anyone who thinks so is off-limits and inappropriate as our Commander-in-Chief.
[article link]

Ubuntu Christian Edition (CE) Review - A Need That Has Finally Been Met - the fact is that the inclusion of parental controls (thanks to integrating Dans Guardian features) will mean that Linux using parents everywhere will give Ubuntu CE a very serious look
It's no secret that Linux needs parental controls installed with a distribution by default, and it's been a necessity for a long time now. Advanced users have always pointed to Dans Guardian, but they are delusional if they believe that most people have the time or the ability to implement this great resource. A Need That Has Finally Been Met. Regardless of your religious feelings with a Linux distribution, the fact is that the inclusion of parental controls (thanks to integrating Dans Guardian features) will mean that Linux using parents everywhere will give Ubuntu CE a very serious look. In actuality, parental controls should not simply be something that is assigned to only one off-shoot version, such as Ubuntu CE. I just can't believe that Ubuntu standard and Kubuntu have not taken this opportunity by the horns and followed suit. Instead, Edgy is released to the world and we are still in "DIY land" with parental controls, something that should be made available on all home-use operating systems.
[article link]

The Changing Workplace - Smashing the Clock, No schedules, No mandatory meetings - Inside Best Buy's radical reshaping of the workplace
The endeavor, called ROWE, for "results-only work environment," seeks to demolish decades-old business dogma that equates physical presence with productivity. The goal at Best Buy is to judge performance on output instead of hours. Hence workers pulling into the company's amenity-packed headquarters at 2 p.m. aren't considered late. Nor are those pulling out at 2 p.m. seen as leaving early. There are no schedules. No mandatory meetings. No impression-management hustles. Work is no longer a place where you go, but something you do. It's O.K. to take conference calls while you hunt, collaborate from your lakeside cabin, or log on after dinner so you can spend the afternoon with your kid. Best Buy did not invent the post-geographic office. Tech companies have been going bedouin for several years. At IBM, 40% of the workforce has no official office; at AT&Tamp;, a third of managers are untethered. Sun Microsystems Inc. calculates that it's saved $400 million over six years in real estate costs by allowing nearly half of all employees to work anywhere they want. And this trend seems to have legs. A recent Boston Consulting Group study found that 85% of executives expect a big rise in the number of unleashed workers over the next five years. In fact, at many companies the most innovative new product may be the structure of the workplace itself.
[article link]

Ubuntu Podcast: Jereme from Ubuntu (Linux) Christian Edition (CE) joins us to talk about this interesting project (Mp3: Mirror 1)
Jereme Hancock, the lead developer of Ubuntu Christian Edition (CE), was recently interviewed by the guys at UbuntuOS for an upcoming podcast. Well, that podcast has just been released. If you would like to listen to the podcast interview you can visit UbuntuOS. (Mp3: Mirror 1)
[article link]

How Microsoft fights off 100,000 (hack) attacks per month - Before a connected computer can access any resources on the corporate network, a program scans the computer for security An approved operating system must be installed
Before a connected computer can access any resources on the corporate network, a program scans the computer for security. An approved operating system must be installed, along with all critical security patches; the scanning program coordinates with Microsoft's methods for deploying patches, such as the Microsoft Update site. In addition, Windows Firewall must be enabled. Finally, the remote computer must not be connected to any other VPNs or be using any other type of remote-access software. If the scan finds a deficiency, it attempts to correct it. For example, it will update antivirus signatures and force the installation of critical security patches. If the user rejects these updates, the scanner ends the connection. Once the scan has determined that the computer is clean and fully patched, the connection is allowed out of the sandbox and onto the corporate network.
[article link]

2008 hopefuls woo Bush clan donors, aides - McCain, Romney seek edge that family's GOP network could provide
Adding to the drama, a sibling divide appears to be emerging among aides closest to President Bush and his brother, outgoing Florida Gov. Jeb Bush. Some key members of Gov. Bush's tight-knit inner circle have signed up to help Romney, while several of President Bush's senior strategists have gone to McCain. They include the media advisor and political director for the president's 2004 campaign. The fight for the Bush family mantle demonstrates that, even after the plunge in the president's popularity and the GOP's thumping in the midterm election, the family network remains the single most powerful force in Republican Party politics.>
[article link]

Mitt (Romney) Giving Fits - Massachusetts is a pro-choice, gay-friendly state - Bill Weld and Paul Cellucci ran as pro-choice proponents of gay rights; so did Mitt Romney
Some of the flip-flopping accusations take on a hysterical tone -- did you know Romney even appointed gay people to public office? -- but they point to a real problem for the putative presidential contender. The dominance of Rudolph Giuliani and John McCain has created an opening in the GOP field for a strong yet electable social conservative. It's a void Romney has been striving to fill. To have any chance of success, however, Romney is going to need to win over evangelicals in large numbers. Political analysts have been asking whether a Mormon like Romney can do well enough among evangelicals to wrest the Republican nomination away from the front-runners. Robert Novak has reported that the Mormon factor could be a more optimistic. But maybe being from Massachusetts will prove to be a bigger obstacle.
[article link]

Ex-President Jimmy Carter's Maps: Worse Than Plagiarism - Carter not only appears to have copied maps from Ross but -- more importantly -- to have re-titled them to make them appear to be something they are not
The truth is a little more complicated than mere plagiarism, and takes a while to explain. Carter not only appears to have copied maps from Ross but -- more importantly -- to have re-titled them to make them appear to be something they are not. Moreover, his maps omit the descriptive notes that Ross included on his maps, which would have contradicted the point Carter was trying to make. Finally, the point he was trying to make with the borrowed and altered maps is central to his entire book. So this will be a long post, but an important one.
[article link]

Playing it safe with Windows Vista - Not Really! - a feature in the long-awaited operating system, as a way for Web sites and third-party software programs to gauge the security status of customer PCs. This could be used to deny computers that aren't fully protected access to online services, which ultimately is good for user safety, Microsoft said {Or more likely this is another step in the future Anti-Christ control over buying and selling as foretold in the Bible's book of Revelation 13:17 'And that no man might buy or sell, save he that had the mark, or the name of the beast, or the number of his name.'}
Though they say Microsoft's goal is noble, others don't expect many consumer Web sites or online services to start conducting PC security checks. According to Microsoft's own data, about 70 percent of consumers aren't running up-to-date antivirus protection. That's a large number of potential customers a business could lose, analysts said. "I do not believe they will be willing to stop doing business with the consumers that are not up-to-code," said Natalie Lambert, an analyst at Forrester Research. Also, consumers could balk at the perceived privacy intrusion if Web sites start checking their PCs.
[article link]

{Flashback} What is the Mark of the Beast 666
There are at least three aspects to the Mark of the Beast as explained in the book of Revelation. It is an actual mark or marking and it is also an Image (Icon) a representation of the Antichrist (Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.
[article link]

Romney's record on gays questioned after 1994 letter re-emerges - in which he promised a gay Republicans group he would be a stronger advocate for gays than Sen. Edward Kennedy
BOSTON --Gov. Mitt Romney's beliefs on gay issues are under scrutiny after the re-emergence of a letter he wrote during his 1994 run for U.S. Senate in which he promised a gay Republicans group he would be a stronger advocate for gays than Sen. Edward Kennedy. The 1994 letter was written to the Log Cabin Club of Massachusetts, a gay Republican group, when Romney was courting gay voters during his unsuccessful campaign against Kennedy. Citing Kennedy's record of advocacy for gays and lesbians, Romney wrote, "For some voters, it might be enough to simply match my opponent's record in this area. But I believe we can and must do better. If we are to achieve the goals we share, we must make equality for gays and lesbians a mainstream concern. My opponent cannot do this. I can and will."
[article link]

Iraqi Politicians in Talks to Replace (Shiite) Al-Maliki as PM - They said al-Maliki was livid at the attempt to unseat him
BAGHDAD, Iraq - Major partners in Iraq's governing coalition are in behind-the-scenes talks to oust Prime Minister Nouri al-Maliki amid discontent over his failure to quell raging violence, according to lawmakers involved. The talks are aimed at forming a new parliamentary bloc that would seek to replace the current government and that would likely exclude supporters of the radical Shiite cleric Muqtada al-Sadr, who is a vehement opponent of the U.S. military presence. ... Washington also has been unhappy with al-Maliki's reluctance to comply with its repeated demands to disband Shiite militias blamed for much of Iraq's sectarian bloodletting. Bush publicly expressed his confidence in al-Maliki after talks in Jordan on Nov. 30. But the president told White House reporters four days later that he was not satisfied with the pace of efforts to stop Iraq's violence. ... Al-Sadr's (Shiite) Mahdi Army militiamen fought U.S. troops for much of 2004 in Baghdad and across central and southern Iraq. It is blamed for most of the sectarian violence raging in Iraq.
[article link]

Calvary Chapel Bible College Friday Lectures - ccbc050506.mp4 is Excellent! - Videos (Mp4)
Friday Lectures from Calvary Chapel Bible College. May God give you His missionary heart, call, equip, and commission you to assist the church in making disciples of all nations. We, the staff at CCBC, earnestly pray for you and are pleased to serve you, while you diligently give your whole heart to knowing Christ, and making Him known. Cheers in Christ!
[article link]

Calvary Chapel Bible College - Main Campus - Accepting Applications For The Spring 2007 Semester
Calvary Chapel Bible College was founded in 1975 as a short, intensive study program. It was developed as a part of Calvary Chapel of Costa Mesa's overall vision to equip the people of God for His service. Throughout its history, CCBC has remained true to its initial vision: to provide a place where serious and committed Christians can learn the Word of God and draw closer to Jesus.
[article link]

ACT NOW AGAINST PRESIDENT CARTER'S ONE-SIDED BIAS AGAINST ISRAEL - SEND YOUR MESSAGE IMMEDIATELY {Group Email Protest}
Former U.S. President Jimmy Carter, who achieved a historic breakthrough in 1979 that brought peace between Egypt and Israel, has emerged over the years as one of Israel's harshest critics. In his new book, Palestine: Peace Not Apartheid, President Carter abandons all objectivity and unabashedly acts as a virtual spokesman for the Palestinian cause. Here are some of President Carter's key allegations in Palestine: Peace Not Apartheid:
[article link]

Jimmy Carter Fires Back at Longtime Aide Over Book - President Carter's book on the Middle East "it is replete with factual errors, copied materials not cited, superficialities, glaring omissions, and simply invented segments"
Kenneth Stein, director of the Institute for the Study of Modern Israel, resigned Tuesday as Middle East Fellow of the Carter Center of Emory University, stating in his resignation letter that "President Carter's book on the Middle East, a title too inflammatory to even print, is not based on unvarnished analyses; it is replete with factual errors, copied materials not cited, superficialities, glaring omissions, and simply invented segments." "The purpose of the book should be to try to bring people together, to try and reconcile them. He published in the LA Times because his book tour is going in that direction," Stein said. "I'm a historian, I believe in the integrity of my profession, I believe that things should be written accurately, even if you disagree with them."
[article link]

They Sold Their Soul for Rock and Roll - Video Clips - (10 Hour 4 DVD Set)
Brace yourselves, as you view rare footage that MTV and VH1 would not dare show you. This unbelievable four-hour video will leave you picking your jaw off the ground, as you see hundreds of artists who are being used by Satan to destroy our youth.
[article link]

Faith Defenders: Bob Morey Live! - A Fast-Paced Howard Stern type Radio Show - The 10/27/06 - Show, Sermon Message is Excellent! - Audio Archives (WMA)
If you want the whole truth and nothing but the truth according to the Word of God, you'll find it here.
[article link]

Iraqi Christians plead for help from White House - Demonstrators at 1600 Pennsylvania Ave. tell of 'ethnic cleansing'
Unlike the Sunnis and Shiites, the Christians have no militia and are completely defenseless, Shea said. "They need to administrate their own governmental unit to protect themselves," she said. "Otherwise, with the chaos and violence and persecution targeting Christians for religious reasons, which the U.N. has documented, they will disappear. Shea insisted it's in the interest of the U.S. to take a stand. With the loss of the highly educated and skilled Christians, she argued, Iraq is "experiencing a brain drain as well as sane drain - a force of moderation and a bridge to the West." "They have served the U.S. in Iraq nobly, and they will leave a real vacuum," said Shea. While the Christians in Iraq have been repressed for decades, Shea pointed out, they have suffered more since the war began, with kidnappings, crucifixions and dozen of churches bombed by jihadist terror.
[article link]

Microsoft denies flaw in Vista - Microsoft's Vista is vulnerable to at least three pieces of widespread malware, two of which date back to 2004
Security vendor Sophos reported last Thursday that Microsoft's Vista is vulnerable to at least three pieces of widespread malware, two of which date back to 2004. At least three well-known internet worms -- labelled Stratio-Zip, Netsky-D and MyDoom-O by Sophos -- are able to execute on the operating system, according to Sophos. However, because these attacks rely on user interaction to execute the code, Microsoft has denied this is a flaw. Microsoft said that these attacks rely on social-engineering techniques to be successful. ... Social engineering relies on tricking users into executing malicious code themselves -- a user has to open an infected attachment on an e-mail for these worms to infect the system. ... Explorer 7 (IE7) -- the web browser bundled with Vista -- would become a target for hackers, as Web-based cybercrime was easier to perpetrate than attempting to attack an operating system by sending executable files directly to an email account. ... "IE7 is definitely a major target," said Sophos principal virus researcher Vanja Svajcer. "More and more attacks direct people to a Web site, as most businesses don't allow executable file types into the organisation. It's much more difficult to prevent employees from surfing Web sites."
[article link]

Al-Sadr loyalists spurn 'Iraq parliament' - Lawmakers and Cabinet ministers loyal to anti-American cleric Muqtada al-Sadr have suspended participation in parliament and the government to protest Prime minister Nouri al-Maliki's summit with President George Bush {Iraq has a Prime Minister, the USA has a President. How is it that Iraq is a USA styled democracy? It's not, Iraq is an English styled New World Order (NWO) Parliament!}
BAGHDAD, Iraq - Six Cabinet ministers and 30 legislators loyal to anti-American cleric Muqtada al-Sadr decided Wednesday to boycott Parliament and the government to protest the Iraqi prime minister's summit with President Bush. Within hours of the announcement, the White House said Iraqi Prime Minister Nouri al-Maliki's first meeting with Bush in their key two-day summit in Jordan was canceled. ... The Sadrists had threatened to quit the government and parliament if al-Maliki went ahead with the Amman summit. But by downgrading their protest to a suspension of membership, they left open a return to their jobs.
[article link]

Bush accepts Bolton's U.N. resignation {Ouch! Bush is in for a rough two years, if he makes it that long. Despite all of this Bush still refuses to work with his own conservative party-base and actually it looks like he is more willing to work with the Democrats on most issues.}
The White House resubmitted Bolton's nomination last month. But with Democrats capturing control of the next Congress, his chances of winning confirmation appeared slight. The incoming chairman of the Senate Foreign Relations Committee, Democratic Sen. Joe Biden of Delaware, said he saw "no point in considering Mr. Bolton's nomination again." ... As late as last month, Bush, through his top aides, said he would not relent in his defense of Bolton, despite unwavering opposition from Democrats who view Bolton as too combative for international diplomacy.
[article link]

{Middle East Update #1} Lebanon Nears Flashpoint - One killed, 21 injured after riots break out between Shiite and Sunni Muslims in Beirut
BEIRUT, Lebanon - Violent clashes broke out Sunday between Shiite and Sunni Muslims in the capital, leaving one man dead from gunshot wounds at a time when tensions threaten Lebanon's fragile sectarian and political balance. The death was sure to inflame sectarian divisions as both the Shiite Hezbollah militant group and the U.S.-backed government it has vowed to topple refused to retreat.
[article link]

{Iraq Update #1} Rumsfeld memo admits Iraq strategy failing {The troops have done their job, it's the politicians and planners that have failed.}
WASHINGTON (Reuters) -- Defense Secretary Donald Rumsfeld told President Bush before he resigned that the administration's strategy in Iraq was not working and he proposed changes, including possible troop reductions, The New York Times reported Saturday. ... Among the proposals outlined in the Rumsfeld memo were positioning substantial U.S. forces near the Iranian and Syrian borders to reduce infiltration and reduce Iranian influence on the Iraqi government.
[article link]

{Iraq Update #2} US unable to win in west Iraq {Unable because of the current Iraq policies - This is the Iraq dilemma where bad and unfair policies, packaged and sold as a 'democracy' have created a bad and unfair situation.}
of "From the Sunni perspective, their greatest fears have been realised - Iran controls Baghdad and Anbaris have been marginalised," the report says. Moreover, most Sunnis now believe it would be unwise to count on or help US forces because they are seen as likely to leave Iraq before imposing stability. ... The report paints a stark portrait of a failed province and of the country's Sunnis - once dominant under Saddam Hussein - now desperate, fearful and impoverished. They have been increasingly abandoned by religious and political leaders who have been assassinated or who have fled the country. And unlike Iraq's Shiite majority or Kurdish groups in the north, the Sunnis are without oil and other natural resources. The report notes that illicit oil trading is providing millions of dollars to al-Qaeda while "official profits appear to feed Shiite cronyism in Baghdad". The Iraqi Government, dominated by Iranian-backed Shiites, has not paid salaries for Anbar officials and Iraqi forces stationed there. Anbar's resources and its ability to impose order are depicted as limited, at best.
[article link]

{Iraq Update #3} De facto partition takes hold in Iraq as Sunni-Shiite violence rages on
In the 43 months since Saddam Hussein's ouster, entire Iraqi provinces have become virtual no-go areas for one or another sect, mixed Sunni-Shiite neighborhoods are slowly disappearing and a Kurdish region in the north appears to have all but seceded. In many ways, Iraq already is breaking up, though not in a way in which a well-defined boundary could be established to ensure peace. And this is happening amid a debate on whether partitioning this ethnically and religiously diverse nation could provide a way out of the growing sectarian violence tearing it apart.
[article link]

A Christmas Gift Blessing for Yourself and Others! Free and Easy to Give - New Red Letter Edition PDF KJV Bible (PDF)
The King James Version (KJV) 1611 with the Words of Jesus Formatted in Red is a complete Bible containing both the Old and the New Testaments.
[article link]

** RSS 2 PDF - Create a PDF file complete with links of this current Basic Christian News/Info Feed, after the PDF file is created it can then be saved to your computer {there is now a red PDF Create Button at the top right corner of the website www.basicChristian.us}
Free Online RSS, Atom or OPML to PDF Generator.
[article link]

Diocese nears break with Episcopal Church - "The national (American) church has forced us to this point where we have to pick -- is our ultimate authority Scripture or is our ultimate authority an institution that has run amok?"
Divisions erupted in 2003 when the Episcopal Church, the U.S. wing of the 77 million-member Anglican family, consecrated the first openly gay bishop, V. Gene Robinson of New Hampshire. Traditionalists contend that gay partnerships violate Scripture. San Joaquin Bishop John-David Schofield, who refuses to ordain women and gays, has publicly accused the church's first female leader, Presiding Bishop Katharine Jefferts Schori, of promoting heresy. Under his leadership, the Fresno-based diocese has stopped sending most funds to the national church and has considered a plan to affiliate with an Anglican diocese in Argentina. ... Six other conservative dioceses also have rejected Jefferts Schori's authority but have stopped short of a full break. The 2.2 million-member Episcopal Church estimates that nearly 115,000 people left the church from 2003 to 2005, and that the choice by at least one-third of those stemmed from parish conflicts over Robinson.
[article link]

"How Does He (God) Put Up With Us?" - Let it never be said that the Saviour (Jesus) is only putting up with us (Mp3)
Have we fallen into the modern day evangelical trap of thinking that the Lord only has good things ever to say to His people? Where do we get the idea from that the Lord never has anything harsh or difficult to say to us? Available now in MP3, WMA, RealAudio and text formats.
[article link]

By Michelle Malkin: Reporting from Christkindlmarket Chicago {As usual the Christians Shine!} (Video 3:48)
Videoblogger Jake Jacobsen went to Christkindlmarket in Chicago and interviewed folks about the War on Christmas controversy there. Check out the view from the ground:
[article link]

Living in a Bubble - the church, by and large, has disconnected the Bible from the reality of history, which is foundational to the moral and spiritual matters they so desperately want the world to accept
The church is desperately trying to retain and rebuild the spiritual and moral aspects of Christianity, but it really is a lost cause-unless the church recognizes the fact that the Christian message no longer has a 'physical reality' to connect to. I mean, simply, that the church, by and large, has disconnected the Bible from the reality of history, which is foundational to the moral and spiritual matters they so desperately want the world to accept. Ever since the Garden of Eden, there has been a battle over the authority of the Word of God. Paul warns us in 2 Corinthians 11:3, "But I fear, lest somehow, as the serpent deceived Eve by his craftiness, so your minds may be corrupted from the simplicity that is in Christ." In other words, the devil is going to try to do today what he did to Eve (and Adam), getting them to doubt the clear Word of God. He asked them, in essence, 'Did God really say that?' (Genesis 3:1). Through the ages, different methods have been used by the devil to cause people to doubt God's Word. Unfortunately, most in the church have been blinded to Satan's particular methodology in the modern era; in effect, they have even helped the Evil One undermine the authority of the Word of God.
[article link]

A Review of The Movie 'Nativity Story' - The Nativity Story presents the birth of Jesus as the foundation of Christmas, But the birth of Jesus actually was the first Christmas, So where was the foundation for Christmas? 4,000 Years Earlier in Genesis
Like almost any typical Christmas sermon, The Nativity Story presents the birth of Jesus as the foundation of Christmas. But the birth of Jesus actually was the first Christmas. So where was the foundation for Christmas? The foundation for this history-shaping event was laid some 4,000 years earlier when, immediately after Adam and Eve sinned in the Garden of Eden, mankind was sentenced to die. It was in that moment that "God in His mercy gave a promise of redemption through the One who would be born of a virgin-Jesus Christ." (Read the "Foundation of Christmas" section in this article.) That promise is found in Genesis 3:15. It was because of the events of Genesis 3 that Jesus, the Creator of the World, had to be born as a human. As society understands the connectivity between the Christmas story and the Creation account they begin to get the full picture of the Gospel message. Without a literal Genesis, there is no need for a literal Savior! Without Genesis 3, Luke 2 makes no sense.
[article link]

Pollster: Republican 'Brand' Needs Repair - The Republican "brand" has been tarnished by corruption and poor performance - pollsters said voters told them the election was more about competence than war
But pollsters said voters told them the election was more about competence than war, scandal or any shift in ideology. They said voters now viewed Democrats as more likely to rein in government spending, cut taxes for the middle class and trim the budget deficit - things Republicans promised when they took control of Congress in 1994. "The image and brand of the GOP and conservatives has taken a hit and needs repair," pollster Neil Newhouse of Public Opinion Strategies told the Republican Governors Association. ... "They (voters) didn't fire us because they don't believe what we believe. They fired us because we didn't do what we said we were going to do," he said.
[article link]

Pollster: Republican 'Brand' Needs Repair - Republicans loss of governorships under Mitt Romney's tenure as chairman of the Republican Governors Association - "He put his own presidential aspirations ahead of his own party"
Anderson said the three Republican governors considering a 2008 presidential campaign - Mitt Romney of Massachusetts, Mike Huckabee of Arkansas and George Pataki of New York - had good records on controlling spending and improving health care in their states, issues important to voters. ... Democrats dispute that and noted the Republicans loss of governorships under Romney's tenure as chairman of the Republican Governors Association, including in Romney's home state of Massachusetts, where his handpicked successor lost by more than 20 points. Democratic National Committee spokesman Luis Miranda cited complaints from Republican gubernatorial candidates that Romney had not done enough to aid their cause. "He put his own presidential aspirations ahead of his own party," Miranda said in a telephone interview.
[article link]

The Rev. Jerry Falwell: I Didn't Endorse Mitt Romney - Falwell quickly distanced himself from a published report that claims he has endorsed Massachusetts Gov. Mitt Romney for president in 2008
The Clarion-Ledger newspaper in Jackson, Miss., had attributed a quote to Romney that implied the evangelical Falwell had in fact endorsed Romney, a Mormon, and his presumptive candidacy for the White House. ... Romney's Mormon faith has been raised as a possible obstacle in his expected pursuit of the GOP nomination for president. Evangelical Christians, which typically vote Republican, must become comfortable with the thought of a Mormon as their candidate, according to several political strategists.
[article link]

Bauer: In Some Cases, Candidate's Stance on Issues Outweighs Theological Differences - Bauer says he is not concerned that Romney would possibly use the White House to advance LDS (Mormon) theology - I think he would be very hesitant to even appoint other Mormons to his cabinet
Last year, however, Romney ranked eighth in a list of "Top 10 RINOs" -- or Republicans In Name Only -- by HumanEvents.com. That list quotes the Massachusetts governor has saying he believes abortion "should be safe and legal in this country," and indicates that he supports civil unions, which for many traditionalists is merely a step toward legalized marriage for homosexuals.
[article link]

Walmart Income drops as Christians publicize 'gay' Wal-Mart - A number of reports have documented a slight decline in Wal-Mart's income for Black Friday, the big sales day right after Thanksgiving, while other retailers were reporting increases
"According to one local television station in Charlotte, N.C., all stores during the Thanksgiving holidays recorded record increases over sales in previous years - all stores that is, with the exception of Wal-Mart," he said. "It recorded a decrease in sales…" ... Then they passed out flyers highlighting Wal-Mart's decision to join the National Gay and Lesbian Chamber of Commerce and its $60,000 donation to Out & Equal, a homosexual lobbying organization. ... The information campaign was done because of the company's support for the "gay" agenda, and despite the fact the company said it was changing policy, a move that convinced the American Family Association to cancel its request for a boycott just days before the holiday.
[article link]

Slick Rick shows Syria video in church - Pastor says clip was pulled from 12 hours of tapes after denying shooting (video) on trip - "We did not tape anything because it was a courtesy call, like I do in every country," Warren responded
Saddleback Church Pastor Rick Warren showed a brief video clip of his meeting with Syrian President Bashar Assad to his mega-congregation after telling WND no recording was done on his controversial trip to the terrorist-sponsoring nation. ... Warren emailed Joseph Farah, editor of WND, Nov. 16, denying he made comments as reported by the Syrian news agency. Farah asked Warren in a return email if he made any notes or recordings in Syria that would show the true intent and purpose of his meetings there. "We did not tape anything because if (sic) was a courtesy call, like I do in every country," Warren responded. ... He (Saddleback Church member) also was disturbed that the video was posted on YouTube, then removed, and hasn't been available since. Those videos are routinely used by church leaders when they travel the world, as a kind of travelogue to keep members informed about events and plans, he said. "To see it pulled after it gets put up, that doesn't spell straightforward truthfulness for me and that's not what I'm used to seeing at my church," he said.
[article link]

Pope Benedict XVI prays at Blue Mosque in Turkey - Pope Benedict XVI prayed alongside an Islamic cleric in Turkey's most famous mosque Thursday in a gesture to Muslims {It's becoming increasingly unlikely that Christian worshipers, whether Catholic or Protestant, can trust their own leaders}
ISTANBUL: Pope Benedict XVI prayed alongside an Islamic cleric in Turkey's most famous mosque Thursday in a gesture to Muslims after outrage from the pontiff's remarks linking violence and the teachings of the Prophet Muhammad. Benedict became the second pope to enter a Muslim place of worship when he visited the 17th-century Sultan Ahmet mosque. He bowed his head and closed his eyes for nearly a minute after Mustafa Cagrici, the head cleric of Istanbul, said, "Now I'm going to pray." Both religious leaders clasped their hands across their stomachs in a position typically assumed by Muslims during prayer.
[article link]

Kissinger: New Political Adviser to Pope? - Kissinger was asked at a recent private audience with the Pope to join a papal "advisory board" on foreign and political affairs {So now suddenly Kissinger is Islam's informant to the Pope? If true, This is every bit the same mistake for a religious leader to make as is the Rick Warren & Barack Obama paring}
Pope Benedict XVI has invited former U.S. Secretary of State Henry Kissinger to be a political consultant to the Vatican and Kissinger has accepted, according to a published report. Quoting an "authoritative" diplomatic source at the Vatican, the Italian newspaper La Stampa disclosed that Kissinger was asked at a recent private audience with the Pope to join a papal "advisory board" on foreign and political affairs. ... In light of the controversy sparked by the Pope's September speech about Islam and the Prophet Mohammed, Kissinger "might provide advice on dealing with an increasingly fractious Islamic world," according to the National Catholic Register.
[article link]

Rick Warren says he's sorry - {Then calls him Satan's agent to his back in group email} - Do you see the contradictions? Who is Rick Warren talking about "doing Satan's job"? I have to believe it's me. Yet, I got a personal apology from Rick the same day this nasty, brutish, accusatory, divisive, offensive, UNTRUE mass e-mail went out (Scroll down to Listen to Warren's Audio about Syria)
Will the real Rick Warren please stand up? And now that the recording of what you actually said in Syria has been made public, can you please stop blaming distortions by Syria's state press?
[article link]

Lebanon's pro-Syrian opposition calls for protests - could amount to a coup against last year's "Cedar Revolution" -- large protests that forced Syria to pull out its forces (from Lebanon) and elections that swept the coalition to power
BEIRUT (Reuters) - Pro-Syrian Hezbollah and its allies called for a peaceful protest and open-ended sit-in in downtown Beirut on Friday to demand a new government in a fresh challenge to U.S.-backed Prime Minister Fouad Siniora. The anti-Syrian majority says the Hezbollah-led campaign could amount to a coup against last year's "Cedar Revolution" -- large protests that forced Syria to pull out its forces and elections that swept the coalition to power. ... Many Lebanese fear that large-scale protests could lead to street violence, deepening the political crisis and pushing Lebanon towards chaos amid escalating sectarian tension.
[article link]

California Woman Files Lawsuit Claiming Kraft's Guacamole Dip Doesn't Contain Enough Avocado - The Kraft product contains modified food starch, coconut and soybean oils, corn syrup and food coloring, It is less than 2 percent avocado {This is like Rick Warren's 2% Christianity - Saddleback Church and Rick Warren should provide a product disclaimer!}
Northfield, Ill.-based Kraft said it had not seen the lawsuit but believed it was not deceiving anyone. "We think customers understand that it isn't made from avocado," Claire Regan, Kraft Foods' vice president of corporate affairs, told the Los Angeles Times. "All of the ingredients are listed on the label for consumers to reference." However, the company will relabel the product to make it clearer that the dip is guacamole-flavored, Regan said.
[article link]

Rick Warren defends Barack Obama invitation - "Of course we expect criticism," Warren wrote in an email sent to his 22,000-plus congregation Wednesday. "Jesus loved and accepted others without approving of everything they did. That's our position too, but it upsets a lot of people, so we get attacked from both sides." {Jesus loves people enough to correct and rebuke them and unlike Rick Warren, Jesus never threw open his ministry to provide a platform for scoundrels like Barack Obama.}
"Of course we expect criticism," Warren wrote in an email sent to his 22,000-plus congregation Wednesday. "Jesus loved and accepted others without approving of everything they did. That's our position too, but it upsets a lot of people, so we get attacked from both sides." ... Warren, a Southern Baptist and famed author of "The Purpose-Driven Life," says he is opposed to abortion but can work with his "good friend" Obama on other issues, such as HIV and AIDS prevention. ... ""I understand that many people of faith have strong views about abortion, and I deeply respect their beliefs," Obama said in a statement. "While we will never see eye-to-eye on all issues, surely we can come together with one voice to honor the entirety of Christ's teachings by working to eradicate the scourge of AIDS, poverty and other challenges we all can agree must be met." {Oh! Now "the entirety of Christ's teachings" is to agree with Barack Obama, very strange indeed!}
[article link]

*Hope - Basic Christian: Theology, Answers to Life's Questions, 132 Topics - Titus 1:2 In hope of eternal life, which God, that cannot lie, promised before the world began
Hope is the optimistic expectation of future success. The opposite of hope is despair; the expectation of future disappointment and failure. Hope is in conjunction with faith. Hebrews 11:1 Now faith is the substance of things hoped for, the evidence of things not seen. Hope is an expectation. We could hope for a relationship, job, car, house, but as soon as we realize our expectation we no longer hope. We might have a new hope for a bigger car, or a bigger house, but as soon as we receive it, we no longer hope for it. We hope for what we don't have. Unfulfilled hope is disappointment. Our hope in Jesus will never be disappointed because one day we will meet Jesus face to face.
[article link]

4 Candles - Wait for the first 3 candles to go out then watch the 4th candle... Remember Jesus is the true 'Light of the World' (Flash)
Flash: Presentation - 1 Min.
[article link]

Shopping - Countdown to Christmas: HD DVD wins, Blu-ray loses
Much like it is with game systems; competing formats for video are not about the best technology. They are about the most prevalent technology. It is expensive to publish movies and, at least for now, you can't put Blu-ray and HD DVD disks into the same box. ... Sony may have to wait until the Playstation 4 to recover. BetaMax, Mini-Disk, MemoryStick, and now Blu-ray. At least Sony is consistent. Also, if there is one company that is really looking forward to a better 2007 more than Sony I don't know of it. Boy, when you couple in root kits and battery/camera recalls, you are talking about a really nasty run of bad luck for Sony this year.
[article link]

HD-DVD vs. Blu-ray: who cares? - the next-gen DVD Player - DVD would go the way of VHS
Since its 1997 debut, the DVD format has gone on to become perhaps the biggest success in the history of home theater and consumer electronics. But will the current king of the video hill still be number one by the time it hits its 10th birthday? In our little home-theater department here at CNET NYC, we knew it was only a matter of time before one of our well-informed readers asked us whether DVD would go the way of VHS, considering the rising chatter on Blu-ray and HD-DVD, the new high-def, high-capacity disc formats on the horizon. Sure enough, a couple of weeks ago, the anticipated query popped over the transom: "Hey, do you think I should start selling my DVD collection now?" wrote Vince from Los Angeles. "And which format do you think will win, Blu-ray or HD-DVD?" Sony's BDZ-S77: One of the world's first Blu-ray devices. In case you're new to the whole next-gen DVD discussion, Blu-ray and HD-DVD are two competing high-capacity disc technologies backed by various consumer electronics and computer manufacturers.
[article link]

Another China Bishop Ordained Without Vatican OK - China's ties with the Vatican were broken in 1951 after the communists took power {This is the new reality - Governments and the UN want to run and control the Church as a secular godless church without mention of Jesus Christ, the cross, the resurrection, man's sin or God's miracles}
BEIJING (AP) - China on Thursday ordained a new bishop in its state-approved Catholic church, a move that could aggravate efforts to improve relations with the Vatican. ... Wang's ordination would be the third known one carried out this year by the Chinese Patriotic Catholic Association without approval of the Vatican. ... China's government bars Catholics from having contact with the Vatican and allows worship only in government-monitored churches. Millions remain loyal to the pope and worship in secret, but priests and members of their congregations are frequently detained and harassed.
[article link]

Warren Unwise to Give Church Podium to ProAbortion Senator Say ProLifers - "a serious conflict of interest" when a pro-life church provides its pulpit to a speaker who, like Obama, "believes in abortion on demand and has defended partial-birth abortion {Pastor Rick Warren now appears to be a UN agent helping the un-Christian governments and organizations of the world to exert control, influence, and dominance over God's one true Christian Church}
The National Clergy Council and the Evangelical Church Alliance, among others, have joined that pro-life coalition in calling for Obama's appearance to be cancelled. Another is Janet Folger of Faith 2 Action, who contends that an invitation equals endorsement. "Inviting the advocate of partial-birth abortion and a man who has three times voted for infanticide is a 'Barack Obam-ination,'" says Folger. "Inviting this man into this church is an endorsement. It is a way of saying we agree what this man stands for, when he could not be more diametrically opposed to what the Church believes and what the Bible says." Folger shares that she remained silent earlier when the first-term senator made statements she did not agree with. "I did not speak up when he was all but praising the Muslim nation of Syria that has persecuted Christians and Jews," she says. "I did not say anything when the allegations were made of new age connections." But the pro-life leader says this is something about which she cannot remain silent.
[article link]

Operation Rescue to Rick Warren: Actions Speak Louder Than Words - The matter of abortion is a moral imperative, and actions speak louder than words!
One simply cannot justify inviting pro-abortion Sen. Barack Obama to speak in the defense of the lives of HIV/AIDS victims when he has already expressed to the world his blatant lack of respect for human life by supporting abortion, including the radical partial-birth abortion procedure. Because of his callous disregard for innocent life, Obama lacks the moral credibility to speak on life issues. There are some things that just cannot be excused with a disclaimer, and support for abortion is one of them.
[article link]

Christian leaders to Saddleback Church pastor Rick Warren: Keep Obama from pulpit - Argue Democrat senator's support for abortion incompatible with Bible
The Illinois Democrat, an enthusiastic supporter of abortion, is scheduled to speak at a seminar Dec. 1 called, "We Must Work Together" at Warren's 30,000-member California church. The seminar is about coordinating efforts to address the AIDS crisis worldwide. "You cannot fight one evil while justifying another," a joint statement from dozens of leaders of Christian groups said in condemning Obama's support for abortion and Warren's support for Obama. ... "It is clear Rick Warren would never have a racist or sexist speak at his church concerning any topic," said Rev. Patrick J. Mahoney, a spokesman for the Christian Defense Coalition. "In light of that fact, why would he feature a speaker who supports violence against women and children?" "Having Sen. Barack Obama speak on issues of social justice is like having a segregationist speak on civil rights. Mr. Obama supports partial-birth abortion and has voted against bills prohibiting taxpayers paying for abortion. It is hypocritical at best for him to speak out against the horror of AIDS on children and then support abortion which has killed 50,000,000 children in America alone," Mahoney said.
[article link]

Leaked Iraq Memo on Eve of Summit Casts Doubt on Al-Maliki Ability to End Sectarian Violence - "The reality on the streets of Baghdad suggests Maliki is either ignorant of what is going on, misrepresenting his intentions, or that his capabilities are not yet sufficient to turn his good intentions into action," {Unfortunately the same thing could probably be said about President Bush}
RIGA, Latvia - President Bush's national security adviser has serious doubts that Iraqi Prime Minister Nouri al-Maliki can govern his country while it's being torn apart by sectarian violence, according to a memo leaked just hours before the president was to meet in Jordan with the embattled Iraqi leader. ... "The reality on the streets of Baghdad suggests Maliki is either ignorant of what is going on, misrepresenting his intentions, or that his capabilities are not yet sufficient to turn his good intentions into action," the Times quoted the memo as saying. The White House did not dispute the accuracy of the quoted material from the memo, but a senior administration official reacting on condition of anonymity said that, taken as a whole, it is an expression of support for al-Maliki. ... Jordan's King Abdullah, who is hosting the meetings, has warned that unless bold steps are taken posthaste, the new year could dawn with three civil wars in the Mideast - in Lebanon, between the Palestinians and Israelis and in Iraq. He says the fighting in Iraq amounts to a civil war between the Sunnis and Shiites, but Bush chooses to characterize it differently.
[article link]

Naughty and Nice Retail List - a list of retailers who are avoiding any mention of "Christmas" this holiday season (PDF)
Our friends at Liberty Counsel have identified a list of retailers who are avoiding any mention of "Christmas" this holiday season or even banning employees from using the greeting "Merry Christmas." Much of this censoring is in response to pressure from groups like the ACLU. The list includes Best Buy, Barnes and Noble and others. The full list is here:
[article link]

Papal Mass at 'Virgin Mary' site - The pontiff conducted the open-air Mass next to the ruins of a house (near Ancient Ephesus) where the Virgin Mary is thought to have spent her last years
Some Christians believe that St. John the Apostle brought the Virgin Mary to the house to care for her after Jesus' death. Others believe that the Virgin Mary died in Jerusalem. The ruins of the house, whose earliest foundations date to the first century, have become a popular place of pilgrimage since the 1950s. A chapel was built over the ruins, and some believe in the healing powers of both the chapel and waters flowing from a nearby spring. The site is nestled on a wooded mountain between the ancient city of Ephesus and the town of Selcuk, near the Aegean coast.
[article link]

Apostle John - while John was living in Ephesus, John had with him Mary, the mother of Jesus
(The Apostle) John's brother, James, was the first of the apostles to die, where John, on the other hand, was the last. All of the apostles met a violent death, however, John died peacefully in Ephesus, at an advanced age, around the year 100 AD. There is a church tradition, which says, that while John was living in Ephesus, John had with him Mary, the mother of Jesus, for a few years. ... There is a church tradition, which says, that when John was evidently an old man in Ephesus, he had to be carried to the church in the arms of his disciples. At these meetings, he was accustomed to say no more than, "Little children, love one another!" After a time, the disciples wearied at always hearing the same words, asked, "Master, why do you always say this?" "It is the Lord's command," was his reply. "And if this alone be done, it is enough!"
[article link]

Meryama (House of the Virgin), Ephesus - The Roman Caholic and an Islam View (Photos)
The House of the Virgin, located in a nature park between Ephesus and Seljuk, Turkey, is believed to be the last residence of the Virgin Mary, mother of Jesus. The site is sacred to both Christians and Muslims, and is visited by many tourists and pilgrims. According to Christian tradition, Mary was brought to Ephesus by the Apostle John after the Resurrection of Christ and lived out her days there. This is generally based on the traditional belief that John came to Ephesus combined with the biblical statement that Jesus consigned her to John's care (John 19:26-27). Pilgrims queue to visit the House of the Virgin Mary. Photo © khoogheem. The modern history of the Virgin Mary's House is unusual. It was "discovered" in 1812 by a German nun, Sister Anne Catherine Emmerich, who never traveled away from her home.
[article link]

Living Proof Ministries with Beth Moore - 2 Min Radio Broadcast & 30 Min Podcast - Special 'He Is' DVD - Christmas Gift Selections
Living Proof Ministries is dedicated to Biblical literacy and a commitment to guide believers to love and live on God's Word. Every tape, book or product offered through this ministry is developed to encourage people to know Christ through His Word.
[article link]

U.S. official says Hezbollah aids Iraq Shiites - Report: Militant group in Lebanon training Mahdi Army, other militias [to fight Americans in Iraq and elsewhere]
WASHINGTON - The Iranian-backed group Hezbollah has been training members of the Mahdi Army, the Iraqi Shiite militia led by Moktada al-Sadr, The New York Times reported on Monday, quoting a senior U.S. intelligence official. Between 1,000 and 2,000 fighters from the Mahdi Army and other Shiite militias had been trained by Hezbollah in Lebanon, the unidentified official told the newspaper. ... The account was consistent with a claim made in Iraq this summer by a mid-level Mahdi commander, who said his militia sent 300 fighters to Lebanon to fight alongside Hezbollah in its war with Israel, the Times said. "They are the best-trained fighters in the Mahdi Army," the newspaper quoted him as saying, speaking on condition of anonymity.
[article link]

{flashback} Wednesday, August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks (by Hizb'allah) which are war crimes.
[article link]

GrassFire.org: Grassfire's 2007 "Spirit Of America" Wall Calendar - Spiritual Heritage Tour of the Capitol book - Steve Elliott's book "The Grassfire Effect" (Donation)
Journey on a walking tour of the great landmarks or our nation's capital with Grassfire's 2007 "Spirit Of America" wall calendar. You'll visit the U.S. Capitol, the White House, Jefferson Memorial, Smithsonian and more - with fascinating insights at each stop along the way. In appreciation of your gift of any amount, Grassfire will send you our exclusive calendar which includes "Action" points on the critical issues being covered by Grassfire. And back by popular demand -- Grassfire has updated Congressional Contact Information for every member of Congress!
[article link]

MEETfish.com: An Ocean of Friends - A family-friendly alternative to MySpace
Welcome to MEETfish. We are excited to announce the launching of MEETfish.com. It is the safer, easier-to-use online social network. Here you can set up your own profile with our unique drag-and-drop system, post photos and comment on your friends' profiles. You can use Groups to find people with a common interest, or set up your own. We will be continuing to add features as time goes on, so stay tuned.
[article link]

'9 out of 10 e-mails now spam' - 7 billion spam e-mails worldwide in November - About 200 illegal gangs are behind 80 percent of unwanted e-mails
LONDON, England (Reuters) -- Criminal gangs using hijacked (virus) computers are behind a surge in unwanted e-mails peddling sex, drugs and stock tips. The number of "spam" messages has tripled since June and now accounts for as many as nine out of 10 e-mails sent worldwide, according to U.S. email security company Postini. His company has detected 7 billion spam e-mails worldwide in November compared to 2.5 billion in June. Spam in Britain has risen by 50 percent in the last two months alone, according to Internet security company SurfControl. ... Spam costs firms up to $1,000 a year per employee in lost productivity and higher computing bills, according to research published last year. Home computer users are at risk from e-mails that ask them to reveal their bank (or personal) details, a practice known as "phishing".
[article link]

News Channel 2 (KJRH-TV) of Tulsa, Oklahoma now calls a Mosque a "Church" {First Allah is called "God" and now a Mosque is a "Church" what's the next hijack?} (Video)
Jamal Miftah, a Muslim who lives in Tulsa, wrote a column for the newspaper Tulsa World condemning Al Qaeda and calling on fellow Muslims to reject terrorism. In return, he was kicked out of the local mosque {church} by leaders until he apologizes for his article-and threatened with violence by other members of the peaceful Islamic community of Tulsa, Oklahoma.
[article link]

The Microsoft Zune branded 'a complete, humiliating failure' - Microsoft has chosen to ignore consumer needs in favour of the desires of the recording industry the player will be dead within six months, and he wishes it good riddance
"Avoid, is my general message," he writes. "The Zune is a square wheel, a product that's so absurd and so obviously immune to success that it evokes something akin to a sense of pity." Other points of contention include the lack of support for podcasts (described as "insanity"), ... He concludes that as Microsoft has chosen to ignore consumer needs in favour of the desires of the recording industry the player will be dead within six months, and he wishes it good riddance.
[article link]

Bush Heads for NATO Summit as Iraq Study Group Reportedly Ready to Urge Talks with Iran, Syria
WASHINGTON - President Bush embarked Monday on what could be the most critical diplomatic mission of his presidency as he seeks support from NATO allies in quelling sectarian violence in Iraq, and prepares for a critical face-to-face session in Jordan with Iraqi Prime Minister Nouri al-Maliki. ... A draft of the panel's report recommends aggressive regional diplomacy, including talks with Iran and Syria, the New York Times reported in Monday's editions.
[article link]

Israel offers peace concessions to Palestinians - "I hold out my hand in peace to our Palestinian neighbors in the hope that it won't be returned empty," Olmert said
JERUSALEM (AP) -- Israeli Prime Minister Ehud Olmert offered wide-ranging concessions if the Palestinians turn away from violence, saying Monday that they would be able to achieve an independent state in the West Bank and Gaza through real peace talks with Israel. In what was billed in advance as a major policy speech, Olmert tried to entice the Palestinians to return to long-stalled peace talks with promises of an immediate improvement in their lives: promising to reduce checkpoints, release frozen funds and free prisoners in exchange for a serious Palestinian push for peace. "I hold out my hand in peace to our Palestinian neighbors in the hope that it won't be returned empty," Olmert said.
[article link]

Palestinian's Abbas may meet Bush in Amman {Apparently Bush won't rest until he has delivered the whole world to radical Islam.}
JERUSALEM: Palestinian President Mahmoud Abbas may meet with George W. Bush when the U.S. president visits Jordan later this week, a senior adviser to the Palestinian leader said Monday.
[article link]

Iraq president to fly to Iran - intended in part to discuss Iran's role in creating a more stable Iraq {Read that more Islamic Iraq} - On Sunday, Iran's president said his country was willing to take a more active role in Iraq's future {Handing Iraq over to Iran - Another Bush Backstab!}
Iraq restored diplomatic relations with Iran in 1990, at the end of the 10-year war that killed an estimated 1 million people. Relations between Iraq and Iran have improved markedly since the fall of former Iraqi dictator Saddam Hussein and his Sunni-dominated Baath party. (Radical) Shiite Muslims comprise the majority of the Iranian and Iraqi populations.
[article link]

Honolulu police officer injured while escorting President Bush's motorcade dies - Bush had spent the night on the base on his way back from a trip to Indonesia and Vietnam
HONOLULU: President George W. Bush sent his condolences to the family of an officer who died less than a week after three police motorcycles crashed while escorting his motorcade. Steve Favela, 30, and two other officers crashed as the president's motorcade traveled across Hickam Air Force Base to meet troops for breakfast early Tuesday. Light rain had been falling, and some roads on the base were slick. ... In a separate incident, a fourth solo motorcycle officer crashed and injured his wrist when attempting a U-turn on loose gravel while escorting the president last Monday night. He was treated and released. Also during the president's 16-hour stopover, a White House staff member was hospitalized early Tuesday after being mugged by three assailants near Waikiki Beach.
[article link]

Bush Visits Hawaii - The acting director of the White House Travel Office was robbed and beaten in Waikiki early Tuesday morning outside a night - strip club (Bobby G's Dance Club)
The acting director of the White House Travel Office was robbed and beaten in Waikiki early Tuesday morning outside a night club. Gregg Pitts was mugged by two men at 2 a.m. outside of Bobby G's Dance Club. Pitts was accompanying Bush on a brief visit to Hawaii after an eight-day trip to Asia. Pitt was with a group that had dinner at Duke's and then crossed the street to Bobby G's. He was admitted to Queen's Medical Center and did not board the plane for the return to Washington.
[article link]

White House Staffer Robbed, Beaten In Waikiki - Gregg Pitts' wallet and id were stolen, passport and international phone were also taken
Pitts left the bar alone. He walked through International Marketplace, where he was confronted by three men beaten up and robbed, according to a source familiar with the case. His friends went looking for him and found him lying in a pool of blood.
[article link]

President Bush's Visit to Hawaii Marred by Bizarre Incidents
You would think that not much could happen when the President of the United States visited Hawaii for less than 24 hours with no scheduled public appearances and where all activities tool place on U.S. military bases. Well, such was not the case,
[article link]

Christmas Shop 2006 - Books, Music, DVD's, Toys, Jewelry, Cards, Gifts
Hundred's of Christmas items, Books, Music, DVD's, Toys, Jewelry, Cards, Gifts. Voices of Christmas - Christmas Cards.
[article link]

In China Fake chinese electronics selling better than the originals! - copied Chinese version had been on sale for so long that LG's phone was seen as the fake item copying the 'original' Chinese version - Chinese consumers are upset that so many companies are copying their iPod (and other) designs
It's a funny old world. Chinese manufacturers are copying the circuit boards and designs of products from Japan and Korea, and they're doing it so fast that by the time the originals arrive in the marketplace, they're seen as the fakes! China is a land of endless factories, with many pumping out the world's most desirable gadgets, from iPods to portable computers to digital cameras and much more. But with so much electronics smarts at hand, the pirate electronics industry is very active. ... Plenty of other goods, both electronic and otherwise, are routinely copied in China. Everything from designer clothes, handbags, Mont Blanc and other brand pens, expensive cars, golf clubs, jewellery, sports shoes (sneakers), many modern toys ... and plenty more including CDs and DVDs are freely available from 'markets' all over China, and if you know where to look, at markets in Hong Kong, too.
[article link]

Secret Service JFK -Secret service ordered back before Kennedy assasination (Video 2:56 Min)
Secret service ordered back before Kennedy assasination. Very grainy but you get the point.
[article link]

William Greer - From Wikipedia - William Greer (Ireland, 1910 - North Carolina, February 23, 1985) was an agent of the US Secret Service, and drove President John F. Kennedy's automobile in the motorcade through Dealey Plaza in Dallas on November 22, 1963, when the President was assassinated
The major criticism levelled against Greer was that he failed to accelerate the vehicle to get the president out of danger after the first shots were fired. Indeed, he actually applied the vehicle's brakes (the limousine's brake lights come on in the various films of the assasination), slowing the car to almost a walking pace.
[article link]

William Cooper: JFK Assassin Unmasked (Google Video 45:37 Min)
William Cooper goes into detail John F. Kennedy's murder. Includes the Zapruder Film, to allow the viewer to see Scret Sevice Agent and Driver William Greer shoot Kennedy.
[article link]

CHRISTmas 2006 - 'Glory to God in the Highest' - Celebrating the Birth of Jesus Christ the Savior of Mankind
Luke 2:1-20 And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. (And this taxing was first made when Cyrenius was governor of Syria.) And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; (because he was of the house and lineage of David:) To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn. And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men. And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them.
[article link]

Sony Finds Defect in Some Digital Cameras - images could be distorted or cameras might not take photos at all
TOKYO - Sony said Friday it found a defect in some of its popular Cyber-shot compact digital cameras and offered to repair affected cameras free of charge. The liquid crystal display screens of eight camera models might not display images correctly, images could be distorted or cameras might not take photos at all, Sony Corp (SNE). said in a statement. ... It's the second time in just over a year that Tokyo-based Sony announced defects in its digital cameras. It cited similar problems with 20 other digital camera models last October and offered free repairs. The blows to Sony's mainstay Cyber-shot digital camera line follow a huge - and embarrassing - global recall of Sony-made laptop batteries that affected almost every major laptop maker in the world.
[article link]

{Flashback} Sony Conglomerate Media Holdings - Boycott ALL Sony Media and products
Sony Pictures Entertainment, Columbia Tri-Star, Sony Picture Classics, Screen Gems, Sony Pictures Studios (Culver City), Sony BMG Music Entertainment, Sony Pictures Television (King of Queens, Rescue Me), GSN (part owned), Electronics like Sony televisions, computers, walkmans, camcorders, discs, PlayStation, Everquest and many other video games, 989 Sports.
[article link]

{Flashback} THE BAD NEWS OF THE DA VINCI CODE MOVIE: Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006
The New York Times called recently asking what's wrong with THE DA VINCI CODE. With regard to the book by that name, there have been a large number of articles, some published in MovieGuide', explaining its egregious historical, theological, and moral problems. With regard to the movie scheduled to be distributed worldwide by Sony Pictures, however, about which the Times was calling, we won't know until we see the final product. The strange thing about the movie is that the two key people involved, Tom Hanks and Ron Howard, claim to be Christians. Mr. Hanks has told reporters that he came to Christ many years ago and now attends a Greek Orthodox church with his wife. A Campus Crusade minister worked as Ron Howard's assistant for many years and said that Mr. Howard went to a Presbyterian church. Therefore, it is strange that these two men are making THE DA VINCI CODE, unless they have either sold out and see it as a way of making a lot of money, or they plan to change it.
[article link]

Christmas Flags: A Child Is Born - Jesus, God's Perfect Gift - O Holy Night - Happy Birthday, Jesus!
A selection of Christmas flags.
[article link]

A Description of Various Website-Forum 'Flame Warriors' The Atheist
Should an unsuspecting forum member make even a passing comment about faith or spirituality of any flavor, Atheist will descend like one of the Furies, mercilessly hectoring all of the ignorant and delusional believers about the sordid history of the church and the pernicious effects of religion on society. After a few of Atheist's anti-religious jeremiads most other Warriors will avoid the subject altogether, though Evil Clown may egg him on a little, and Philosopher may amuse himself by pointing out flaws in his reasoning.
[article link]

Exchanged Life Church: Sermons {text to speech} (Mp3's)
The primary reason the church exist is the same reason we as individuals exist - to bring glory and honor to God. That purpose is fulfilled through four basic functions: 1. Evangelism - reaching the world around us with the gospel of Jesus Christ. 2. Discipleship - teaching individual believers to become less self-centered and more like Christ - to become imitators of Christ. 3. Fellowship - building relationships within the local church body and creating unity and love for each other with the goal in mind to fulfill Jesus' great commission to make disciples of all people, teaching them to observe all things God has commanded. 4. Worship / Praise - Acknowledging God for who He is and what He has done. We worship through song, testimonies, obedience and proclamation of His word.
[article link]

Bible read aloud for 5 straight days - in public! - Marathon reading event comes as some governments squelching religion
Despite what some feel is a growing trend of anti-God or anti-Bible sentiment in the U.S., there are citizens gathered at this very moment, reading the entire Bible - verse by verse from Genesis to Revelation - for some 90 hours straight. "It takes about 365 readers if everybody reads 15 minutes," says Donna Healton, who, along with her husband Gene, has organized a Bible marathon in this small city situated halfway between Orlando and Miami on Florida's Treasure Coast. "We never had that many readers, so some people will come and read twice or for half an hour. Of course, it's hard to get people during the night hours, so if you can advertise, we need some night-people readers." ... We've had street people come. We've had people come and get saved. We've had people come and just sit here and then decide they want to read and they get up there and they start crying because God's touching people," Healton said. "You don't have to even belong to a church - children come over, kids from after school, motorcycle groups come late at night. Anyone who comes can read the Bible. Even an atheist can come and read the Bible, because, you know, it's God Word."
[article link]

Thanksgiving 2006 Holiday Resources and Info
Christians look forward to the time of the year when we celebrate two important holidays, Thanksgiving and Christmas. These holidays have their beginnings and roots in Christian celebrations. The word holiday actually means "holy day"; hence these events should be remembered and celebrated in a holy manner. We have strayed from that purpose over the years as we have embraced many unholy practices and worldly customs and added them to our "holy days."
[article link]

PDF Bible Red Letter Edition - The Words of Jesus Formatted in Red - The Bible, Old and New Testaments, King James Version 1611 (PDF - Free Download)
Free Bible in PDF. A complete Bible with both the Old and the New Testaments.
[article link]

Basic Christian: Full Website Content 2006 Version (PDF - Free Download)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

Today's Nun Has A Veil--And A Blog
For the iPod generation, it doesn't get more radical than wearing a veil. The hijab worn by traditional Muslim women might have people talking, but it's the wimple (Nun Veil) that really turns heads. And in the U.S. today, the nuns most likely to wear that headdress are the ones young enough to have a playlist. ... And although the extreme conservatism of a nun's life may seem wholly countercultural for young American women today, that is exactly what attracts many of them, say experts and the women themselves. "Religious life itself is a radical choice," says Brother Paul Vednarczyk, executive director of the National Religious Vocation Conference in Chicago. "In an age where our primary secular values are sex, power and money, for someone to choose chastity, obedience and poverty is a radical statement."
[article link]

Zune vs. iPod: the battle begins - Digital Rights Management (DRM) software - DRM won't work with songs you might have bought from MSN Music, Napster or other online download sites that employ Microsoft's earlier DRM solution, "Plays For Sure" - people who trusted Microsoft before are now going to get burned if they go with the Zune
Kudos to Microsoft for adding wireless sharing to the Zune, a feature that the iPod lacks. But until it works, and works consistently, and comes up with something better than the 3/3 restriction, it's hardly a Killer App for me.
[article link]

Election 2006 Results Survey: The Penalties for Arrogance - the top (dissatisfaction) reason cited by respondents (32%) was "a sense among legislators of self-importance and unaccountability" {Is this the Bush Legacy? Yes!}
At least to conservatives, arrogance helped bring the Republicans down. This is a sad reminder of the stark differences in the Republicans who went to Washington in 1994 and the ones who served in 2006. What is even sadder is that many of those who were elected in 1994 became those in 2006 whom the Republicans looked at as out-of-touch, arrogant, and part of the Washington establishment.
[article link]

MyBibleBase.com: Free Bible studies (PDF)
Welcome to MyBibleBase.com - Create and share Bible studies on-line. Create · At MyBibleBase.com you can create your own Bible studies, sermon notes and sermon outlines and store them on-line so you can access them from all over the world, whenever you want. You can also export your studies or outlines as a PDF file in a variety of formats including our new "Study Group" format. Share · But more than that, you can share your studies with others. Just mark the study as "shared" and email the URL provided. Simple!
[article link]

Giuliani Another Republican, "Vote For Us Because The Other Guys Are Worse Election" in 2008?
One of the most amazing things to me, after listening to conservatives complain over and over and over again that the nitwit Republicans in Washington aren't acting like conservatives and don't pay enough attention to the base, is that John McCain and Rudy Giuliani are still the two top GOP contenders for the presidency in 2008. ... Personally, I'd rather support the conservative mayor of a one-stoplight town for the Republican nomination than either McCain or Giuliani, because although it might be an uphill struggle to get a guy like that elected, at least you'd have something. Getting a wishy washy moderate like Giuliani or a guy I don't even want in the Senate, like McCain, into the White House as the Republican standard bearer would be a step backwards for conservatism.
[article link]

Giuliani Takes Steps to Prep for Presidential Bid in 2008 {He won't be getting my Republican vote - I vote strictly Pro-Life now, no excuses!}
The former mayor filed papers to create the Rudy Giuliani Presidential Exploratory Committee, Inc., establishing a New York-based panel that would allow him to raise money to explore a White House run and travel the country. The four-page filing, obtained by The Associated Press, lists the purpose of the non-profit corporation "to conduct federal 'testing the waters' activity under the Federal Election Campaign Act for Rudy Giuliani." ... The former mayor is a moderate who supports gun control, same-sex civil unions, embryonic stem-cell research and abortion rights - stands that would put him at odds with the majority of the Republican conservative base.
[article link]

Mel Martinez, RNC chair...Sigh... A RedState blogger calls Martinez "the Harriet Miers of RNC chairs" - Has the GOP learned anything?
Martinez will keep his Senate seat while some staffer handles day-to-day RNC chair duties. Reader Rick reacts: The Martinez choice by the President is even worse than you note. First, to put a sitting senator in the job immediately compromises every position that the party must take which puts Republicans even more (if that is possible) on the defensive. Second, here we are with what will surely be an all out battle for the next two years between the two parties, and the Republicans decide that what is needed is a part-timer to do the job. Gheesh!!!! I hate to say it, but I think President Bush is tired and wants to go home. Could Republicans be in any worse position when it comes to a dearth of strong, resolute and decisive leaders?
[article link]

FDA adds 'abnormal behavior' warning for Tamiflu label - cases of delirium, hallucinations and other unusual psychiatric behavior in children treated with the drug (cnn)
WASHINGTON (AP) -- Patients who take Tamiflu should be closely monitored for signs of abnormal behavior, health officials said Monday in announcing an updated label for the flu drug. The added precaution comes after reports of more than 100 new cases of delirium, hallucinations and other unusual psychiatric behavior in children treated with the drug. Most were Japanese children. ... The new cases occurred between Aug. 29, 2005, and July 6, 2006. The tally marks a sharp increase when compared with the 126 similar cases logged over more than five years between the drug's approval in 1999 and August 2005, the FDA said.
[article link]

Rumsfeld faces (German) writ over prison 'torture' - If Mr Rumsfeld were called to testify and refused, an arrest warrant applicable on German soil could be issued
Donald Rumsfeld, the outgoing American defence secretary, faces the threat of a lawsuit in the German courts accusing him of involvement in prisoner abuses at Guantanamo Bay detention camp and in Iraq. A writ brought by a US-based human rights group is due to be filed this week, taking advantage of German laws that allow for the prosecution of "war crimes" committed anywhere in the world. The Centre for Constitutional Rights says it will lodge charges against Mr Rumsfeld along with US Attorney-General Alberto Gonzales, former CIA director George Tenet and several other senior figures in President George Bush's administration. ... A leading witness lined up for the case is Janis Karpinski, a former brigadier-general once in command of military prisons in Iraq. She is expected to testify that the controversial regime at Abu Ghraib was sanctioned by the top tier at the Pentagon. Neither Mr Rumsfeld nor the German authorities have commented on the case. Campaigners behind the lawsuit believe that Mr Rumsfeld's resignation as defence secretary last week means the German courts will now be more likely to authorise a prosecution.
[article link]

Rumsfeld cancels plans to join Bush at NATO summit - he has cancelled plans to meet here with German Defence Minister Franz Josef Jung
Rumsfeld held a series of meetings at the Pentagon in recent weeks with his counterparts from Nato countries, in preparation for the summit meeting, but now that he is leaving office he has cancelled plans to meet here with German Defence Minister Franz Josef Jung, Ruff said. The Nato summit is on November 28-29 in the Latvian capital of Riga.
[article link]

Despite (election) Defeat, Bush Administration Determined to Oppose Armenian Genocide Bill - (Although) Bryza, drew attention to Russian attempts at being the sole energy supplier to the region and underlined the importance of Turkish-American strategic cooperation
Matt Bryza, a top-level official from the U.S. State Department, asserted that the George Bush Administration would strongly oppose any draft law on the recognition of an Armenian genocide. ... Matt Bryza was speaking at the annual convention of the Assembly of Turkish-American Associations (ATAA) and commented on the possibility of an Armenian genocide bill introduced to the House of Representatives, where the Democrats have recently gained control.
[article link]

Election Analysis, Part 2: Where Do We Go From Here? - [The Republican party] needs a change of direction and a refocusing on its core values
Don Rumsfeld, Dennis Hastert, and Ken Mehlman are just the first of what hopefully will be a wholesale house-cleaning of the Republican Party leadership. The day after the election, President Bush dumped Sec. of Defense Don Rumsfeld overboard because the president finally realized that Americans did not like what was going on in Iraq. House Speaker Dennis Hastert, soon to be a member of the minority party, announced that he would not seek a leadership role in the new Congress. Ken Mehlman, the chairman of the Republican National Committee, said that it was time for him to move on. To be sure, the Republican Party needs new leadership at all levels, both within the Party structure and the legislative caucuses. However, this is not enough, and if the Republican Party is to regroup over the next two years, it needs a change of direction and a refocusing on its core values. ... In order for the Republican Party to move forward, it must return to its reformist roots. This can only happen under new leadership. One of the things that has endlessly frustrated me at all levels of Republican involvement is the tendency for people to cover-up and excuse poor leadership.
[article link]

Elton John: 'I would ban religion completely' {Great, a person who is clueless about what real Christianity stands for wants to ban something he has no understanding about. FYI Elton John, you can drop your hate and your division, it is Jesus that has True Love for mankind and it is Jesus that has the True Answers to Life!}
LONDON, England (AP) -- Organized religion fuels anti-gay discrimination and other forms of bias, pop star Elton John said in an interview published Saturday. "I think religion has always tried to turn hatred toward gay people," John said in the Observer newspaper's Music Monthly Magazine. "Religion promotes the hatred and spite against gays."
[article link]

Iraq allies urge Bush to turn to Iran, Syria - to turn to arch enemies Iran and Syria for help in stabilizing Iraq amid Iraqi government paralysis and fears of all-out civil war {This is the 'Worst Case Scenario' possible for a peaceful moderate Middle-East.}
BAGHDAD, Nov 13 (Reuters) - U.S. President George W. Bush was under pressure from some of his closest allies on Monday to turn to arch enemies Iran and Syria for help in stabilizing Iraq amid Iraqi government paralysis and fears of all-out civil war. A suicide bomb that killed 11 Iraqis on a minibus and news that at least nine U.S. and British troops died in the previous two days kept the pressure on Bush as he met the bipartisan Iraq Study Group on Monday to talk about changes in Iraq policy. ... British Prime Minister Tony Blair will call on Monday for Syria and Iran to be engaged in efforts to stem violence in Iraq and to secure a broader Middle East peace settlement.
[article link]

Righteous Arabs and Muslims - This page is a tribute to the righteous Muslims and Arabs who risk life and limb defending liberty, freedom, Israel, the US and Western Democracy - May God Watch Over Them (Videos - Mp3's)
"I Was a PLO Terrorist" Part 1 - Interview by Sharon Hughes (04-03-06) [MP3 audio, 21min 28sec, 8.6MB]. "I Was a PLO Terrorist" Part 2 - Interview by Sharon Hughes (04-04-06) [MP3 audio, 25min 20sec, 10.1MB].
[article link]

Terri Schiavo's Former Husband Michael Campaigned for Losing Candidates - Every candidate he personally campaigned for during this election cycle went down to defeat
Springfield, FL (LifeNews.com) -- After he successfully won a court order to kill Terri Schiavo via euthanasia, the disabled woman's former husband Michael pledged to take on pro-life advocates and formed a political action committee to defeat them. However, the candidates Michael campaigned for during the 2006 mid-term elections didn't fare very well. In fact, every candidate Michael personally campaigned for during the election cycle went down to defeat.
[article link]

Dark Secrets Inside [The Republican] Bohemian Grove by Alex Jones {Warning challenging and difficult info and material to view.} (Google Video 1 hr 32 min)
Dark Secrets: Inside Bohemian Grove, Jones and his assistant infiltrated the annual secret gathering of the Bohemian Club. He was aided by a team of British filmmakers working for Channel 4. Footage was later shown in the U.K. as part three in a four-part documentary, The Secret Rulers of the World. While in the Grove, Jones used a hidden camera to record-among other things-the Cremation of Care ritual, in which some of the most powerful men in the world gather before a 40-foot stone resembling a huge owl (Moloch), and burn a human-like dummy in effigy of "dull care." They then proceed to "read the sign" within its ashes.
[article link]

Korey Rowe Interviewed by Alex Jones - Afghan - Iraq Info {Warning challenging and difficult info and material to view.} (Google Video 22 min 56 sec)
Korey being interviewed by Alex Jones in Chicago.
[article link]

Summerville MA, City voters reject divestment from Israel - we don't want to divest from Israel, and we don't want to back the right of refugees like the Palestinians to return "home"
Question 5 - a nonbinding resolution asking the federal government to support the right of all refugees, including Palestinian refugees, to return "home" - was defeated. 39% to 48%. Question 6, a nonbinding resolution seeking the state's divestment from Israel and all those supplying military equipment to Israel, Somerville also said no: 59% to 27%.
[article link]

Thanksgiving 2006 Holiday Resources and Info
Christians look forward to the time of the year when we celebrate two important holidays, Thanksgiving and Christmas. These holidays have their beginnings and roots in Christian celebrations. The word holiday actually means "holy day"; hence these events should be remembered and celebrated in a holy manner. We have strayed from that purpose over the years as we have embraced many unholy practices and worldly customs and added them to our "holy days."
[article link]

Radio talk-show host Rush Limbaugh says Republicans are to blame for their own demise at the polls by failing to run a campaign trumpeting conservative values
"You and I hunger for ideological leadership and we're not getting it from the top. Conservatism, conservative ideology was nowhere to be found in this campaign from the top," Limbaugh said today in his post-election analysis. "The Democrats beat something with nothing. They didn't have to take a stand on anything other than their usual anti-war position. They had no clear agenda and believe me, they didn't dare offer one. Liberalism will still lose every time it's offered."
[article link]

ELECTION 2006 - 'They just don't get it' is why Republicans lost - Dobson, Bauer, Minnery, Perkins say GOP ignored voters' values
The so-called "values voters" who handed both houses of Congress and the White House to Republicans in 2000 and 2004 were at this year's election, they just didn't see anybody promising to represent them, according to several leaders influential to that group of Americans. The unfortunate thing is that Republican leaders still don't appear to get it. Sen. Arlen Spector, R-Pa., said on Wednesday that the election results represented a 'seismic earthquake' and that his party must become 'a lot more progressive and a lot less ideological,'" ... "Dick Army emerged from four years in the wilderness to blame conservative Christians for Tuesday's defeat. They were, he said, 'too involved' with the party. He can't be serious! Someone should tell him that without the support of that specific constituency, John Kerry would be president and the Republicans would have fallen into a black hole in 2004. "In fact, that is where they are headed if they continue to abandon their pro-moral, pro-family and pro-life base. The big tent will turn into a three-ring circus," Dobson said.
[article link]

Ken Mehlman to step down as RNC Chair
Hurray! He did a terrible job and should be out (-ed?)! $10 million to Lieberman? Nothing to a slew of good GOP incumbents? Losers backed in the GOP primaries? Never thought I'd say this, but I think that maybe former genius Rove should take early retirement, too. the Neocon on November 9, 2006
[article link]

Republican National Committee (RNC) chairman a closet 'gay,' charges Bill Maher - HBO star plans to out other top homosexual Republicans
Political pundit Bill Maher last night accused the head of the Republican National Committee of being a closet "gay." Appearing on CNN's Larry King Live, Maher said it's an open secret in Washington that RNC Chairman Ken Mehlman is a homosexual and that he has "never denied" it. Maher added that he plans to out at least three other closeted Republican officials - including "chiefs of staff" - on his HBO political show tomorrow night to show their hypocrisy in supporting traditional family values. He is host of "Real Time with Bill Maher."
[article link]

President Bush's empty wallet - while Bush talked a good game there are too many unresolved problems Bush seems too impotent to do anything about
George Bush had a lot of political capital to spend two years ago, but now his wallet is completely empty. The Democrats only needed 15 seats to take over the House and ended up with a dozen more than that. ... This is a true disaster for both the GOP and the second-term president because it reduces George Bush to full-blown lame-duck status about a year early. The razor-thin difference in vote tallies in the Montana and Virginia races also reflect enormous erosion in the conservative base and a "no confidence" vote for the commander in chief. The big reason this referendum on George Bush turned into a meltdown for Republicans is that while Bush talked a good game about economic growth and safety at home from terrorist attacks, there are too many unresolved problems Bush seems too impotent to do anything about. ... Republicans also lost the moral high ground over the depraved Dems with scandals of depravity that must have Marilyn Manson laughing hysterically. The Mark Foley scandal is one example. Pastor Ted Haggard called into question the credibility of leadership of Evangelicals once again. Be it Jimmy Swaggart or Pat Robertson, these guys either say the wrong thing at the wrong time or end up with the wrong people in the wrong place. It simply kills the well-crafted image of Republicans as morally and ethically superior Americans than Democrats.
[article link]

Election Analysis, Part 1: Americans Have Spoken - Bush & Republicans were heading for a train wreck and didn't even know it
On Tuesday, Americans went to the polls and sent a clear message to Republicans. Despite the rosy rhetoric coming from administration officials on talk radio and pundits across the country, Republicans were heading for a train wreck and didn't even know it. Americans have spoken, and if there is to be any hope of regrouping, refocusing, and coming back from these defeats, Republican leaders better understand what the American people said with their votes.
[article link]

Republican Leadership Follies - Mike Pence a huge advocate of amnesty for illegal aliens is going to be running for Minority Leader
After the sort of crushing loss that the GOP experienced on Tuesday, it seems to be very natural to reach out to new leadership in the House and Senate. However, I'm not sure that some of the "new faces" running for leadership positions would be much of an improvement. For example, Mike Pence is going to be running for Minority Leader. While Pence has enormous credibility on spending issues, he has also been a huge advocate of amnesty for illegal aliens. Is putting someone who has been one of the biggest advocates of rewarding illegal aliens for breaking our laws into a position of leadership in the House really a step forward? I don't think so. In the Senate, Trent Lott is running for the Minority Whip position. Again, you have a guy who most conservatives thought was ineffective as Majority Leader ... If Lott and Pence turn out to be the "new leadership," I'm not sure that the Republicans in Congress learned much from the failure of the "old leadership."
[article link]

Bush's Party Is Now Over; Does He Know It? - Is fiddling with the organization chart, announced at a press conference yesterday, going to fix things?
Republican House Speaker Dennis Hastert, whom Bush went out of his way to buck up? He's history. He dismantled the Ethics Committee to protect former Majority Leader Tom DeLay, behaved as a politician rather than a parent when it came to former Representative Mark Foley, got rich on land that soared in value thanks to a new highway passing nearby, and rubber-stamped the president's agenda. That was then. He won't be running for minority leader in the new Congress.
[article link]

Vietnam, Hanoi wants key U.S. issues resolved before Bush meet - Vietnam wants to be removed from a U.S. religious rights blacklist
HANOI (Reuters) - Vietnam wants to be removed from a U.S. religious rights blacklist and for the U.S. Congress to pass a law normalizing trade ties before next week's visit by President George W. Bush, a government official said on Thursday. Vietnam remains on the United States' list of "countries of particular concern" (CPC) on religious freedoms, despite Washington acknowledging improvements in the Communist-run country's rights record in the past two years. ... The Hanoi government has long called on Washington to remove it from the list, which also includes countries such as China and Saudi Arabia.
[article link]

Vietnamese official urges U.S. to normalize trade before Bush visit - Bush had been hoping to win approval of the trade deal before he comes
HANOI, Vietnam: A top Vietnamese official on Thursday urged the United States to fully normalize trade relations with Vietnam, saying he hoped Congress would act quickly despite the disruptions of this week's U.S. elections. ... Vietnam is preparing to host the annual Asia-Pacific Economic Cooperation summit, which will draw Bush and many other world leaders to Hanoi on Nov. 18-19. Bush had been hoping to win approval of the trade deal before he comes, but it has been stalled in Congress. Lawmakers are scheduled to be in session briefly before Bush departs, but in the aftermath of this week's U.S. congressional elections, it is unlikely they will act on the trade bill. The World Trade Organization voted to admit Vietnam this week, but U.S. companies cannot take full advantage of Vietnam's WTO agreement, which offers improved investment conditions to foreign firms, until Congress passes the trade normalization bill.
[article link]

Howard Dean to Jon Stewart: We Won't Impeach Bush {All of this without even an investigation i.e. 9 billion US Taxpayer dollars are unaccounted for and lost in fraud in Iraq alone. Republican - Democrat: their all the same it's a one party system!}
NEW YORK Appearing on Comedy Central's "The Daily Show" tonight, Democratic Party chief Howard Dean told host Jon Stewart, "I know half your audience wants us to impeach the president"-- this drew wide cheers -- "but it's not going to happen." ... Stewart also said that President Bush seemed a bit humbled during his press conference today and perhaps was ready to compromise and work with the Democrats.
[article link]

VisionForum.com: 2006 National Uniting Church and Family Conference (MP3-$89)
Vision Forum is making available the unedited conference lectures from the 2006 National Conference for Uniting Church and Family. You can purchase all twenty-seven messages of the conference lectures and sessions on one MP3 CD. These are conference recordings, so they have not been edited and they are not packaged in a pretty box. You will essentially be getting "the raw director's cut" version. At some future date, we may present a well produced, packaged, and edited version with selected portions of the event, but that will not be for some time.
[article link]

Wal-Mart Contributes 5% Of Online Sales To Homosexual Group - Sign the pledge not to shop at Wal-Mart or Sam's Club on the Friday and Saturday following Thankgiving
In a show of support to help homosexuals legalize same-sex marriage, Wal-Mart has agreed to automatically donate 5% of online sales directly to the Washington DC Community Center for Gay, Lesbian Bisexual and Transgender People. The cash donation will come from ALL online purchases made at Wal-Mart through the homosexual group's Web site. This move follows Wal-Mart's joining the National Gay and Lesbian Chamber of Commerce and agreeing to give generous financial help to that group. Every purchase made online for books, music, videos, clothing and accessories, children's clothing and toys, and electronics at the site will automatically send 5% of the sales to the homosexual group. With this agreement, Wal-Mart made clear their support for the homosexual movement was a total commitment to the cause.
[article link]

Democrats take control of the Senate - James Webb Wins in Virginia
WASHINGTON - Democrats wrested control of the Senate from Republicans Wednesday with an upset victory in Virginia, giving the party complete domination of Capitol Hill for the first time since 1994. Jim Webb's squeaker win over incumbent Sen. George Allen gave Democrats their 51st seat in the Senate, an astonishing turnabout at the hands of voters unhappy with Republican scandal and unabated violence in Iraq. Allen was the sixth Republican incumbent senator defeated in Tuesday's elections.
[article link]

Bush Admits He Lied About Rumsfeld For Political Purposes (Video)
Last week, President Bush unequivocally told a group of reporters that Defense Secretary Rumsfeld and Vice President Cheney would "remain with him until the end of his presidency, extending a job guarantee to two of the most-vilified members of his administration." Bush said, "Both those men are doing fantastic jobs and I strongly support them." Today, he announced Rumsfeld is resigning and being replaced by former CIA Director Robert Gates.
[article link]

Bush Changes Tunes on Rumsfeld Staying - one week before the campaign and my answer was,'They're going to stay on'
Hunt asked me the question one week before the campaign, and basically it was, 'Are you going to do something about Rumsfeld and the vice president?' And my answer was, 'They're going to stay on.' And the reason why is I didn't want to inject a major decision about this war in the final days of a campaign. And so the only way to answer that question and to get you on to another question was to give you that answer. (Bush went on to say that at the time he also had not had a chance to visit with Robert Gates, his nominee to take over at the Pentagon, and had not yet had a final conversation with Rumsfeld.)
[article link]

{Flashback} June 1, 2006; Bush's Press Conference Lie - it couldn't be more clear that Bush was being intentionally deceptive
It's not necessarily a huge deal in itself, but with credibility a paramount issue for the White House these days, it's worth noting that when asked about Treasury Secretary John Snow's future last week, President Bush could easily have ducked the question, or told the truth -- but instead, he chose to lie about it. ... Here's the transcript of last Thursday's joint press conference with British Prime Minister Tony Blair. Bloomberg White House correspondent Richard Keil, who Bush calls "Stretch," asked the president the following question: "Has Treasury Secretary Snow given you any indication that he intends to leave his job any time soon?" ... Bush responded to his first question first: "No, he has not talked to me about resignation. I think he's doing a fine job." ... At Tuesday's press briefing, spokesman Tony Snow (no relation) confirmed that Bush had offered John Snow's job to Goldman Sachs chairman Henry Paulson several days before the press conference, and the spokesman didn't deny that Bush and his treasury secretary had talked about it. ... First of all, Bush's direct answer to the question of whether John Snow had given him any indication that he intended to leave his job was, "No." Hard to get around that.
[article link]

Middle East Online: Bush surrenders Iraq to Maliki's death squads - with the understanding that the United States will abandon efforts to tackle the (Shiite) death squads in Iraq
But Maliki didn't stop there. He demanded more American funding and accelerated training of the very same Iraqi security forces that moonlight as death squads. And, of course, Bush had no other option but to comply with the absurd request to provide American tax dollars to further enhance the criminal capabilities of the militia infested police and army. ... An exasperated American trainer, John Moore, is quoted as saying "We don't know who the hell we're teaching: Are they police or are they militia."
[article link]

{Flashback} Army Families Misled on Deaths - two California National Guardsmen were murdered in June 2004 by the Iraqi civil-defense soldiers they were training
More than 1,800 Army Soldiers have died in Iraq since the war began in March 2003; about 240 have died in Afghanistan. Overall, more than 2,800 U.S. military members have died since the start of the Iraq war. The issue of inaccurate casualty information resurfaced last summer when Army officials revealed that two California National Guardsmen - Lt. Andre Tyson and Spc. Patrick McCaffrey - were murdered in June 2004 by the Iraqi civil-defense soldiers they were training. The Army initially told the men's families they were killed in an enemy ambush. It was two years before the guardsmen's families were told the truth.
[article link]

Christmas Shop 2006 - Books, Music, DVD's, Toys, Jewelry, Card, Gifts
Voices of Christmas - Christmas Cards.
[article link]

A new trend called lifestyle evangelism that has been sweeping the Christian community in recent months is turning many believers into walking billboards for Jesus
Rochester, MI November 8, 2006 -- The 2006 holiday shopping season is expected to be a banner year for Christian retailers tapping into a growing movement that has everyday Christians sharing their faith in non-church settings. Its called lifestyle evangelism - using the places and situations people find themselves in each day to share their faith. And it's often done without words at all, through the wearing of Christian clothing and Christian jewelry. The design and style of religious clothing has changed greatly over the years. This year, it's as sophisticated, stylish and trendy as regular clothing. The big difference is in the message. Christian T-Shirts, for example, deliver catch Bible verses in sharp and bold designs.
[article link]

By Michelle Malkin - Conservatism did not lose - The GOP lost, Conservatism prevailed
The GOP lost. Conservatism prevailed. "San Francisco values" may control the gavels in Congress, but they do not control America. Property rights initiatives limiting eminent domain won big. MCRI, the anti-racial preference measure, passed resoundingly. Congressman Tom Tancredo, the GOP's leading warrior against illegal immigration--opposed by both the open-borders Left and the open-borders White House--won a fifth term handily. Gay marriage bans won approval in 3 states. And as of this writing, the oil tax initiative, Prop. 87--backed by deep-pocketed Hollywood libs, is trailing badly in California.
[article link]

Corruption named as key issue by voters in exit polls
(CNN) -- By a wide margin, Americans who voted Tuesday in the midterm election say they disapprove of the war in Iraq. But when asked which issue was extremely important to their vote, more voters said corruption and ethics in government than any other issue, including the war, according to national exit polls. A large majority of voters also disapproved of how Congress and President Bush are doing their jobs. However, Bush fared slightly better on that score than members of the GOP-led Congress.
[article link]

Exit Poll Results Show Disapproval of Bush - 43% of Voters Strongly Disapprove of Bush; Iraq High on List of Concerns
Nov. 7, 2006 - Exit poll results indicate that 58 percent of voters today disapprove of the way President Bush is handling his job. ... Related to concerns about the war in Iraq, voters are more apt today to say the country's seriously off on the wrong track than to say it's going in the right direction. ... The president, at least to some extent, is looking like a drag on his party this election. Exit poll results showed that voters by a 15-point margin were more apt to say they're voting to show opposition to Bush rather than to show him support.
[article link]

Losing Faith in GOP Early Exit Polls: Third of White Evangelicals Voted for Democrats
Nov. 7, 2006 - Are white evangelicals losing faith in the Republican Party? The huge voting bloc, which helped elect President Bush twice and had been swinging more heavily Republican, seems to have become disenchanted with the GOP after the Mark Foley scandal and the high-profile resignations of several Republican congressmen. ... In recent months, evangelical voters have become increasingly disenchanted with the behavior of Republican politicians, including Foley, who resigned in disgrace after ABC News revealed his lewd Internet messages to congressional pages.
[article link]

{Flashback} Republicans Zig; Will Christian Conservatives Zag? - Two years ago, Evangelical Christians went to the polls in huge numbers and provided a big boost for George Bush and the Republican Party - Two years later, some evangelical Christians, aren't so clearly aligned with the GOP. Administrative Pastor Jerry Davis says neither party truly represents his Christian beliefs
"In the Kings and the Chronicles you read about the men and it says he did that which was right or he did that which is evil," Lorentz tells the crowd. "You know there's only two ways to do it folks. It's either good or bad -- right or wrong." This is the kind of clarity that has defined evangelical Christians in many ways. In 2004, the choice was clear for evangelical voters. Almost 78 percent of them voted for George W. Bush. The president's public faith and the gay marriage debate mobilized evangelicals. And here in Ohio, they helped push President Bush over the top. Two years later, some evangelical Christians, like those at Potter's House Church, aren't so clearly aligned with the GOP. Administrative Pastor Jerry Davis says neither party truly represents his Christian beliefs.
[article link]

{Flashback} Oct 16, How Bad Will It Be? - REPUBLICANS and conservatives, brace yourselves! Strategists and consultants of both parties now believe the House is lost and House Democratic leader Nancy Pelosi will become speaker
At best, Republicans will cling to control of the Senate by a single seat, two at most. For many election cycles, Republicans have been the boys of October, using paid media and superior campaign skills to make up lost ground and win in November. This year, they were the boys of September, rallying strongly until that fateful day, September 29, when the Mark Foley scandal erupted. October has been a disaster so far. A strong finishing kick for Republicans, minimizing Democratic gains, is possible. They pulled one off brilliantly in President Bush's first midterm election in 2002. But recovery will be harder this time, a lot harder. ... Which is why Republicans and conservatives need to prepare themselves for bad news on Election Night.
[article link]

Did the White House doctor the video of Bush's "mission accomplished" speech? - The "Mission Accomplished" banner is nowhere near being in frame (HotAir)
Watch this video, which is currently at #2 on YouTube among "News & Blog" clips. It's 80 seconds long.... here's the actual video of the speech on the White House site.
[article link]

Pray and Vote 2006
As you can imagine, it's important that Christians be in prayer as we approach this upcoming election. We need to pray for God's divine guidance, the safety of our country, and for leaders that would honor and glorify him. But we must be mindful that God oftentimes uses human instrumentality to work his will. If we pray for good leadership, we must be willing to get out to the polls and support it. As Christians living in a democracy, it is not only our civic duty to vote, but also our Christian duty, as the citizen leaders of our country. It is our responsibility to ensure that the free country the Lord has blessed us with remains so....
[article link]

**I Don't Have Enough Faith to Be an Atheist! - Excellent, Funny, Informative Sermon (Mp3)
Description: Hear Frank Turek preach on his award-winning book, "I Don't Have Enough Faith to Be an Atheist!" Can you believe in God and trust the Bible? Yes!
[article link]

War simulation in 1999 pointed out Iraq invasion problems {Obviously the Iraq invasion was preplanned as part of the 'New World Order' and was not as represented the response to 9/11/2001. 'Stay the course' George Bush was not even elected until 2000. George Bush and England's Tony Blair are just following the orders of their NWO handlers.}
WASHINGTON (AP) -- A series of secret U.S. war games in 1999 showed that an invasion and post-war administration of Iraq would require 400,000 troops, nearly three times the number there now. And even then, the games showed, the country still had a chance of dissolving into chaos. In the simulation, called Desert Crossing, 70 military, diplomatic and intelligence participants concluded the high troop levels would be needed to keep order, seal borders and take care of other security needs. The documents came to light Saturday through a Freedom of Information Act request by George Washington University's National Security Archive, an independent research institute and library.
[article link]

Jews for Jesus: November Newsletter - Fragile Invincibility - Have you noticed how our culture is designed to protect us from the realities of death? (PDF)
Most of us go through life without much thought as to how fragile our lives really are until we are brought up short by these kinds of events. And it is these times of crisis that remind us of what really is normal-human mortality. Every crisis gives us an opportunity to honestly ask ourselves, "From where will we find our strength and our hope?" We ought to find ourselves different from the majority of people, meaning those who are in denial about the brevity of life because they have no everlasting hope. Have you noticed how our culture is designed to protect us from the realities of death?
[article link]

Pro-Life Movie Collection - DVD - 5 movies dealing with the issue of abortion from a Christian worldview (5 DVD's $72.99)
Customer Testimonials: " A great resource. Great products and speedy delivery."
[article link]

Baptism Video - Baptism Testimonials (3 min 14 sec)
Baptism doesn't make you a believer - it shows that you already believe. Baptism does not "save" you, only your faith in Christ does that. Baptism is like a wedding ring - it's the outward symbol of the commitment you make in your heart. "For it is by grace you have been saved, through faith... it is the gift of God - not by works, so that no one can boast." Ephesians 2:8,9
[article link]

Cutting Edge Weekly Newsletter: One week before the November elections the Campaign to discredit Bush and Christians swings into high gear
Probable Backlash Against Christians: For weeks now, we have been talking about issues that have suddenly arisen which serve to discredit President Bush. Certainly, this story that Pastor Ted Haggard is gay and has been having relations with a gay prostitute for three years, will serve to discredit the President greatly. But come to think of it, this is the second Republican gay scandal in the past several weeks! Rep. Foley (R-Florida) had to resign his office because he was accused of being sexually suggestive to a number of young House page boys. Later, Rep. Foley admitted that he was a "gay man", but blamed the Roman Catholic priesthood for corrupting him when he was a young boy. Political polls since the Foley affair has shown that sexual scandals turn off Evangelical Christian voters like no other issue. Evangelical Christians refuse to believe that President Bush lied through his teeth to gain public support for his invasion of Iraq; Christians refuse to see the evil fruits which President Bush has committed since being in office; and Christian voters seem peculiarly afflicted with the mental malady, "my mind is made up, don't confuse me with facts". However, when confronted with a sexual scandal, Christian voters are especially sensitive. Therefore, this second gay scandal within a couple of weeks just before the election could give political pundits --- the talking heads -- all the reasons they would need to paint a reasonable story (Vs. Vote machine fraud) as to why the Republicans lost control of Congress in these upcoming elections.
[article link]

The Good Test - Do you consider yourself to be a good moral person? - Does God consider you to be a good moral person? (Google Video 17 Min)
Most men will proclaim each his own goodness. In fact, Proverbs 21:2 declares "Every way of a man is right in his own eyes: but the LORD pondereth the hearts." Though most people believe they are heaven bound, what exactly is heaven's standard for good, moral, and righteous? Who is righteous enough to enter? God has not left us in the dark --
[article link]

Interview with Dr. William Lane Craig: Handling Doubt (Google Video 6 Min)
A short interview with Dr. William Lane Craig, a leading Christian philosopher, about how college students should respond when they wrestle with doubts about the faith.
[article link]

Faking it as a priest in Japan - "In the past almost all weddings in Japan were Shinto, but in the last few years Western-style weddings have appeared and become very popular," said one Japanese priest
"People like the dress, the kiss and the image. Japanese Christians make up only 1% of the country, but now about 90% of weddings are in the Christian style." "At the hotel where I work, there is a Christian chapel next to a Shinto chapel. The Christian chapel is always in use, but the Shinto chapel is being used as a storeroom," Mr Kelly said. The fake Western priests are used to create an authentic Christian feel.
[article link]

**I Don't Have Enough Faith to Be an Atheist! - Excellent, Funny, Informative Sermon (Mp3)
Description: Hear Frank Turek preach on his award-winning book, "I Don't Have Enough Faith to Be an Atheist!" Can you believe in God and trust the Bible? Yes!
[article link]

The Quest for TRUTH: Audio Files - Is One True Religion Possible: Dr. William Lane Craig (Mp3 - Low Quality)
Right-click a file and click "Save Target As..." to save an mp3 to your computer.
[article link]

Diebold demands that HBO cancel "Hacking Democracy" documentary on voting machines Film saying they can be manipulated 'inaccurate'
Diebold Inc. insisted that cable network HBO cancel a documentary that questions the integrity of its voting machines, calling the program inaccurate and unfair. The program, "Hacking Democracy," is scheduled to debut Thursday, five days before the 2006 U.S. midterm elections. The film claims that Diebold voting machines aren't tamper-proof and can be manipulated to change voting results. ... The HBO documentary is based on the work of Bev Harris, the Renton woman who founded BlackBoxVoting.org, which monitors election accuracy. In 2004 the attorney general of California took up a whistle-blower claim filed by Harris against Diebold and settled with the company for $2.6 million in December.
[article link]

The Exodus Revealed - A Journey that reveals physical evidence for the Biblical Exodus (DVD)
This DVD follows the footsteps of the children of Israel in an unforgettable journey of discovery. A journey that reveals physical evidence for the Exodus including: the remains of 3800 year old Hebrew settlements in Egypt's Nile Delta, Egyption records of the Israelite's bondage under Pharaoh; the precise route they may have followed to freedom; their crossing site on shore of the Red Sea; and the location of Mt. Sinai. This DVD brings to light the first significant archaeological "find" of the 21st century.
[article link]

Answers In Genesis (AIG) Christmas Specials
Unwrapping the Pharaohs (Hardcover): Those who wish to defend the accuracy of the Bible now have an incredible tool-this book provides compelling confirmation of the biblical account. (90-minute DVD included.) - Origin of the Species (DVD): Takes a close look at the claims made in Darwin's world-changing book and shows that real science always confirms that God's Word is true! (Double-episode set.) - Our Created Moon (DVD): Dr. Donald DeYoung displays the latest discoveries of astronomy to analyze flawed views of the moon's origin.
[article link]

Scariest Tech of 2006 - #8 Paperless voting machines - Go through All 12 It's Great Insight Into 2006 Technology, Very Scary Indeed!
But out of the laboratory came a sinister new device, the direct recording electronic (DRE) voting machine. Without a paper trail or a reliable way to audit the results, and compounded by the refusal by manufacturers to allow independent software security experts to assess the reliability of the machines, doubts about the fairness of local and national elections will persist. But the scariest thing would be people losing faith in the electoral system, causing them not to go to the polls.
[article link]

Web reaches new milestone: 100 million sites - the United States, Germany, China, South Korea and Japan show the greatest Web site growing spurts (cnn)
Netcraft, an Internet monitoring company that has tracked Web growth since 1995, says a mammoth milestone was reached during the month of October. "There are now 100 million Web sites with domain names and content on them," said Netcraft's Rich Miller. "Within that, there are some that are busy and updated more often, and that represents the active sites, which are at about 47 or 48 million," he said.
[article link]

Report: Japan's Abe to meet this November with Bush in Hanoi, Vietnam
TOKYO: Japanese Prime Minister Shinzo Abe and the U.S. President George W. Bush will meet on the sidelines of the Asia-Pacific Economic Cooperation forum in Hanoi, Vietnam, a news report said Wednesday. The two leaders will meet on Nov. 18 to discuss North Korea's nuclear issue, Kyodo News agency reported, citing unnamed officials.
[article link]

Halloween, The Great Cover Up! - Martin Luther and Reformation Day October 31st - (Mp3)
Martin Luther and Reformation Day October 31st. - 1517 A.D.
[article link]

Halloween Information & Resources 2006 - Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair
Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair and instead are using this opportunity to proclaim the Truth about God's Love for mankind and about His Biblical plan of Life, Hope, and Salvation for us in Jesus Christ.
[article link]

Army Families Misled on Deaths - The families of seven Soldiers who died in Iraq or Afghanistan were given incorrect or misleading information about their deaths {It is possible that a Democrat November Election Surprise is going to claim higher Iraq casualties than Bush has reported.}
More than 1,800 Army Soldiers have died in Iraq since the war began in March 2003; about 240 have died in Afghanistan. Overall, more than 2,800 U.S. military members have died since the start of the Iraq war. The issue of inaccurate casualty information resurfaced last summer when Army officials revealed that two California National Guardsmen - Lt. Andre Tyson and Spc. Patrick McCaffrey - were murdered in June 2004 by the Iraqi civil-defense soldiers they were training. The Army initially told the men's families they were killed in an enemy ambush. It was two years before the guardsmen's families were told the truth.
[article link]

U.S. Forces Dismantle Baghdad Checkpoints on PM Al-Maliki's Orders - GIs dismantle checkpoints, mostly around Sadr City, on surprise order from Iraq's PM who hopes to appease Shiites
BAGHDAD, Iraq - U.S. troops complied with orders from Prime Minister Nouri al-Maliki Tuesday to abandon checkpoints around Baghdad, including ones in and around the Shiite militia stronghold of Sadr City. Soon after U.S. forces began removing concrete blocks and sandbags from security checkpoints, a homicide car bomber targeted a wedding ceremony in the capital, killing 11 people, including four children, police said.
[article link]

Faith Defenders: Bob Morey Live! - A Fast-Paced Howard Stern type Radio Show - The 10/27/06 - Show, Sermon Message is Excellent! - Audio Archives (WMA)
If you want the whole truth and nothing but the truth according to the Word of God, you'll find it here.
[article link]

Ichthux: Linux for Christians
The Ichthux team is proud to announce the Release Candidate of Ichthux 6.10 "Everlasting Joy". ... Ichthux 6.10 "Everlasting Joy" RC iso image is a LiveCD, which means it can be run from the CD without installing anything to your computer's hard drive. If you want to install Ichthux 6.10 RC, just click on the "Install" icon on the desktop when it is fully loaded.
[article link]

At U.S. Borders, Laptops Have No Right to Privacy - In one recent case in California, a federal court went against current trends, ruling that laptop searches were a serious invasion of privacy {Travelers might want to pack their laptops in their luggage instead of caring it on the plane with them.}
"One member who responded to our survey said she has been waiting for a year to get her laptop and its contents back," said Susan Gurley, the group's executive director. "She said it was randomly seized. And since she hasn't been arrested, I assume she was just a regular business traveler, not a criminal." Appeals are under way in some cases, but the law is clear. "They don't need probable cause to perform these searches under the current law. They can do it without suspicion or without really revealing their motivations," said Tim Kane, a Washington lawyer who is researching the matter for corporate clients.
[article link]

Smartmatic Corp. (voting machines) denies any ties to Chávez - voting machines that were used in a failed 2004 referendum to recall Chávez, the opposition alleged the voting was rigged - supplies voting machines to dozens of counties in 14 (USA) states
Smartmatic is majority-controlled by Mugica, a 32-year-old software engineer. Two of his fellow founders -- Roger Pinate and Alfredo Anzola -- and Jorge Massa, a Venezuelan businessman, also own shares. Their big break came in 2004, when Smartmatic teamed up with BIZTA, another software development company, and Venezuelan telecommunications giant CANTV to present a winning $90 million bid to provide voting machines that were used in a failed 2004 referendum to recall Chávez. The opposition alleged the voting was rigged, but international observers reported no evidence of wrongdoing. BIZTA once did have a connection to the Venezuelan government. In 2003, it obtained a $150,000 loan from a Venezuelan government agency and had to "pledge" 28 percent of the company's shares to the government, a common practice in Venezuela,
[article link]

Ubuntu (Linux) Christian Edition - The goal of Ubuntu Christian Edition is to bring the power and security of Ubuntu (Linux) to Christians
Ubuntu Christian Edition is a free, open source operating system geared towards Christians. It is based on the popular Ubuntu Linux. Ubuntu is a complete Linux-based operating system, freely available with both community and professional support. ... Along with the standard Ubuntu applications, Ubuntu Christian Edition includes the best available Christian software. The latest release contains GnomeSword, a top of the line Bible study program for Linux based on the Sword Project. There are several modules installed with GnomeSword including Bibles, Commentaries, and Dictionaries. Ubuntu Christian Edition also includes fully integrated web content parental controls powered by Dansguardian. A graphical tool to adjust the parental control settings has also been developed specifically for Ubuntu Christian Edition. These features are truly what sets Ubuntu Christian Edition apart.
[article link]

Swedish Teens Find Viking-Age Silver Treasure - The treasure, believed to have been buried in the 10th century
TOCKHOLM, Sweden - Archeologists said Monday they found more than 1,000 silver coins in a Viking-age hoard discovered by chance on the Swedish island of Gotland. ... Dozens of silver hoards have been uncovered on Gotland, the largest island in the Baltic Sea, which used to be a major trade center for the Vikings. The largest treasure found on the island contained about 143 pounds of silver and 44 pounds of bronze. ... "By coincidence, I happened to find an Arabic silver coin that's about 1,100 years old," Edvin Sandborg told TT.
[article link]

History of the World Mega-Conference (DVD-CD)
History of the World Mega-Conference Mega-Collection (40 Compact Discs and 10 DVDs).
[article link]

The Best of the 2004 - 2006 San Antonio Independent Christian Film Festival (15 DVDs)
Includes: The Best of the 2004, 2005, and 2006 San Antonio Independent Christian Film Festivals (5 DVDs per Album).
[article link]

10/25/2006 A Sterile Worldview - Vanishing Russia - by Chuck Colson (4 Min. Mp3)
Our mission is to develop and communicate Christian worldview messages that offer a critique of contemporary culture and encourage and equip the church to think and live Christianly. BreakPoint provides a Christian perspective on today's news and trends via radio, interactive media, and print. Chuck Colson's daily BreakPoint commentary airs each weekday on over one thousand outlets with an estimated listening audience of one million people. The BreakPoint website and BreakPoint WorldView Magazine feature Colson's commentaries as well as feature articles by other established and up-and-coming writers to equip readers with a biblical perspective on a variety of issues and topics.
[article link]

The Gospel of John all 21 Chapters in 21 Free MP3 Sermon Messages (Mp3 Free Downloads)
Click on message you wish to hear, or right mouse button and "Save Target As..."
[article link]

Time for Christians to get out the vote - As Gary Bauer, chairman of the Campaign for Working Families, says, "The right to life and traditional marriage are not wedge issues, they are winning issues. Values issues are not distractions from the business of governing. They are central to the survival of our republic."
Christians continue to want to elect those candidates that best reflect their biblical values and support the issues that have defined our movement since we swept Ronald Reagan into the Oval Office in 1980. Our values have not changed. As Gary Bauer, chairman of the Campaign for Working Families, says, "The right to life and traditional marriage are not wedge issues, they are winning issues. Values issues are not distractions from the business of governing. They are central to the survival of our republic."
[article link]

FAITH UNDER FIRE - O'Connor new chancellor of cross-removing college - Former (Republican Appointed) Supreme Court justice oversaw ejection of Christian symbol from chapel
Former Supreme Court Justice Sandra Day O'Connor is the new chancellor of the College of William & Mary, which has taken the unusual step of removing a cross from its chapel in an effort to ensure the area is seen as a "non-denominational area." ... O'Connor, who in July announced her intention to retire as an associate justice, was subsequently named chancellor of the college, succeeding Henry Kissinger, former secretary of state, who was appointed in 2000. Her tenure in the Supreme Court was marked by a growing intolerance by the court for religious symbols - particularly Christian symbols - in public places.
[article link]

Broken Government: Poll: Majority believes government doing too much - Queried about their views on the role of government, 54 percent of adults polled said they thought it was trying to do too many things that should be left to individuals and businesses (cnn)
WASHINGTON (CNN) -- A quarter century after the Reagan revolution and a dozen years after Republicans vaulted into control of Congress, a new CNN poll finds most Americans still agree with the bedrock conservative premise that, as the Gipper put it, "government is not the answer to our problems -- government is the problem." The poll released Friday also showed that an overwhelming majority of Americans perceive, correctly, that the size and cost of government have gone up in the past four years, when Republicans have had a grip on the House of Representatives, the Senate and the White House. Discretionary spending grew from $649 billion in fiscal year 2001 to $968 billion in fiscal year 2005, an increase of $319 billion, according to the Congressional Budget Office.
[article link]

Cutting Edge Weekly Newsletter - Cutting Edge Position On This 2006 Mid-Term Election
After President Bush was elected in 2000, I wrote that history tells us one significant fact: Americans are in more danger of losing rights, privileges and liberties under "Conservative" Republican administrations than under "Liberal" Democrat administrations. And, I said this before passage of Patriot Acts I and II which take away all our rights, privileges and liberties "on paper", awaiting only the right set of crises! If Americans really and truly understood the mammoth dictatorship which President Bush and his Republican Congress has erected under the guise of "fighting terror", the electorate would arise in such anger as to demand a change -- now! Unfortunately, the Democrats who would take power would be just as dedicated to the New World Order as the "rascally" Republicans they replaced! Such is the nature of the Dialectic Struggle and our two-party illusion.
[article link]

Values Voters: Outspent, But Not Outnumbered
Talk may be cheap, but it's certainly expensive on public television. This year, campaigns against life and marriage have cost the left millions of fundraising dollars. In a recent comparison, the cloning and homosexual lobby combined for over $43 million in ads against ballot initiatives in nine states. Compare that with a little over $3 million on the pro-family side, and it's obvious that values voters are outspent on the issues.
[article link]

Mid-term Elections Are Just Around The Corner - Conservatives, Make Your Voice Heard!
The 2006 mid-term election is just ten days away. Many liberal pundits and media commentators have all but declared victory for the Democrats. All this is an effort to suppress conservative voter turnout, but we won't be fooled into handing over control to pro-abortion, open borders, and tax-raising liberals! While Republicans may not be perfect, their voting record on issues important to Eagle Forum members and values voters is far superior to Democrats. Several key votes in both houses of Congress are listed below. The numbers represent the percentage of members of each party that voted with Eagle Forum's position.
[article link]

2006 Candidates Endorsed By Eagle Forum PAC - Endorsements as of 10-09-06
*Note: Eagle Forum PAC does not endorse in every race
[article link]

Acer: Vista is an excuse for Microsoft price increases - "The new (Vista) experience you hear of, if you get Basic, you won't feel it at all, "There's no (Aero) graphics, no Media Center, no remote control"
Microsoft is raising the price of its software as it prepares to launch Vista, according to one of the leading PC manufacturers, Acer. Wong also said that the manufacturer's license for Vista Home Premium is 10 percent more expensive than for XP Home. ... "We have to pay more but users are not going to pay more," Wong said. This would mean an increase in the cost to PC manufacturers of 1 percent to 2 percent, according to Wong, in a business where the profit margin is around 5 percent or less.
[article link]

Bug causes another delay to Vista - 25 October has been pushed back to 8 November
Vista has been delayed by a week because of a bug, according to reports. The oft-delayed operating system was due for release to manufacturers yesterday, 25 October, but this has been pushed back to 8 November because of a bug serious enough to require a complete re-install of the software. Cunning Microsoft, fed up with constant complaints about delays, has not made public exactly when the release date is - and without an official release date it can't be delayed. A statement from Microsoft said: "We have not announced our final plans for launch of Windows Vista and Office 2007. However, we are on track for business availability in November and general availability in January, although the exact dates are determined based on the product quality."
[article link]

Apple/Mac Vs. Microsoft/Windows - an essay {With the upcoming Microsoft Vista release so completely lacking in Security-Stability and so Expensive that if you are going to spend a lot of money the best option might be to purchase an Apple-Mac computer, if you don't have the money to spend the other option might be to switch from windows to Unix-Linux.}
I believe that security is first and foremost on most consumers' minds, when they use their operating system. Without security, all tasks suffer. Windows XP is a legacy system, in terms of security. Its basic, inherent protection against security threats is abysmal in my opinion, and that of many others. ... The Window registry is incredibly prone to corruption. It is part of the fundamental build of Windows. The Windows registry is often cited as the biggest problem for system corruption and failure, and it has nothing to do with your computer's hardware. If a Mac fails, it's usually due to a hardware failure. Rarely, does the Mac OS become corrupt, although it does happen.
[article link]

THE NEW WORLD DISORDER Documents reveal 'shadow government' - "The documents give clear evidence that the Bush administration has created a 'shadow government,'" - the White House is engaging in collaborative relations with Mexico and Canada outside the U.S. Constitution
About 1,000 documents obtained in a Freedom of Information Act request to the Security and Prosperity Partnership of North America show the White House is engaging in collaborative relations with Mexico and Canada outside the U.S. Constitution, says WND columnist and author Jerome Corsi. "The documents give clear evidence that the Bush administration has created a 'shadow government,'" Corsi said. The documents can be viewed here, on a special website set up by the Minuteman Project. Bureaucrats from agencies throughout the Bush administration are meeting regularly with their counterpart bureaucrats in the Canadian and Mexican governments to engage in a broad rewriting of U.S. administrative law and regulations into a new trilateral North American configuration, Corsi contends.
[article link]

Renewed security risks for Windows Vista - If your computer fails to pass validation (at any time), Microsoft says it will disable certain features of the operating system - Microsoft recently released Australian pricing details for the Home Basic, Home Premium, Business and Ultimate versions of Vista. Prices are $385, $455, $565 and $751 respectively
The anti-piracy measures to be introduced in Microsoft's next Windows operating system could create new computer security risks for its users, says a veteran industry commentator. ... "Computer systems that do not pass validation will not have access to these features, although they will still have access to critical security updates," says Hartje. But Dvorak says that it's possible for a virus to be written that refuses to authenticate Vista, in effect locking users out of core features of the operating system. "I do not even want to think of the consequences of Vista turning itself off in enterprise situations such as airline reservations or a hospital full of patients on life support," says Dvorak. When asked to comment on Dvorak's claims, Microsoft acknowledged the threat but remains persistent about the need to incorporate copy protection such as WGA in order to protect its intellectual property.
[article link]

For Those Who Hunger and Thirst for Righteousness - they shall be filled - For the world would have a Christ to excuse continuing to live in their (sin) passions and pleasures, but those committed to truth would have a Christ to change them to live pleasing to God, and to prove themselves to be true followers of Christ
The false gospel of grace says Jesus came so you can sin free of guilt until death and then go to heaven; the true gospel says Jesus came to set you free from sin, by repentance and remission of sin to purity and union with God in the Kingdom of Heaven, while on earth, and then live as a son of God forever. For the world would have a Christ to excuse continuing to live in their passions and pleasures, but those committed to truth would have a Christ to change them to live pleasing to God, and to prove themselves to be true followers of Christ. REPENTANCE and REMISSION of sins should be preached in HIS NAME (Jesus) to all nations, (beginning at Jerusalem). Luke 24:47
[article link]

'The Way of Agape' (Love) and 'Be Ye Transformed' - How to Live a Life of Hunger and to Thirst for Righteousness (16 mp3's total - Free Download)
Here are the messages from our 1998 catalog, available exclusively for download.
[article link]

US President George W. Bush used the annual White House Ramazan (Ramadan) dinner for praising Islam as a religion 'that brings hope and comfort' for over a billion people - "We honour the many Islamic nations that America is proud to call friends. And we renew the ties of friendship that should bind all who trace their faith back to God's call on Abraham." {A note to President Bush: God's call to Abraham is the Covenant of circumcision it was a command to leave the false religion of 'ancient-Islam' to leave Babylon/Iraq to become a Jew and to start the promise land of Israel, not to embrace Islam.}{Bush is misinformed and wrongly teaching and practicing the false doctrine of 'Replacement Theology' where the Jews/Israel and their standing as the chosen people of God are replaced by some other group of people in this case Muslims. It is only in the Jewish Jesus of Nazareth that the world has Hope, Comfort, Redemption and Salvation.}
WASHINGTON, Oct 17: US President George W. Bush used the annual White House Ramazan dinner for praising Islam as a religion 'that brings hope and comfort' for over a billion people. In a speech on Monday at the iftar, attended by Secretary of State Condoleezza Rice as well as Arab and Muslim ambassadors, Mr Bush also honoured the Muslims living in the US and Islamic countries that are helping in the war against terror. "Islam has transcended racial and ethnic divisions," he said. "It has given birth to a rich culture of learning and literature and science. And tonight, we honour the traditions of a great faith by hosting the iftar here at the White House."
[article link]

Republicans Zig; Will Christian Conservatives Zag? - Two years ago, Evangelical Christians went to the polls in huge numbers and provided a big boost for George Bush and the Republican Party - Two years later, some evangelical Christians, aren't so clearly aligned with the GOP. Administrative Pastor Jerry Davis says neither party truly represents his Christian beliefs
"In the Kings and the Chronicles you read about the men and it says he did that which was right or he did that which is evil," Lorentz tells the crowd. "You know there's only two ways to do it folks. It's either good or bad -- right or wrong." This is the kind of clarity that has defined evangelical Christians in many ways. In 2004, the choice was clear for evangelical voters. Almost 78 percent of them voted for George W. Bush. The president's public faith and the gay marriage debate mobilized evangelicals. And here in Ohio, they helped push President Bush over the top. Two years later, some evangelical Christians, like those at Potter's House Church, aren't so clearly aligned with the GOP. Administrative Pastor Jerry Davis says neither party truly represents his Christian beliefs.
[article link]

NBC crosses out Madonna crucifixion - socially conservative organizations organized a campaign urging NBC affiliate stations to refuse to carry the special if the crucifix stunt remained in the show (cnn)
LOS ANGELES, California (Reuters) -- Under pressure from Christian conservative groups accusing pop star Madonna of sacrilege, NBC said Thursday it removed footage from her upcoming prime-time concert special of the singer performing while suspended on a giant cross. ... After weeks of uncertainty, the network said it decided it would not show the opening portion of the "Live to Tell" performance in which she sings suspended from a giant mirrored cross while wearing a crown of thorns.
[article link]

AFA helps force NBC to cancel scene mocking crucifixion of Christ - More than 750,000 AFA supporters emailed NBC asking for the scene to be deleted - NBC saw a potential loss of $25,000,000 and decided to edit out the scene
More than 750,000 AFA supporters emailed NBC asking for the scene to be deleted from the special which is scheduled to air in November. NBC saw a potential loss of $25,000,000 and decided to edit out the scene. We were effective because we stuck together and combined our voices. Our supporters not only emailed NBC, but they also called their local NBC stations. Those stations contacted NBC and the network listened.
[article link]

Media Audience Continues to Plummet - NBC Universal Makes $750M in Cuts by Reducing Staff, Scripted Shows, News Budget - NY Times Profits Plunge 39%
NEW YORK (AP) - NBC Universal plans to cut US$750 million in operating expenses by the end of 2007 by eliminating employees, cutting back on scripted shows, and slashing its news budget, according to a report Thursday in the Wall Street Journal. ... The expected savings follow three lacklustre years at NBC Universal, where operating profit fell 10 per cent in each of the past three quarters. The slumping results cut into GE earnings.
[article link]

Study dashes hopes for a Moon colony - Hopes that the Moon's South Pole has a vast hoard of ice that could be used to establish a lunar colony are sadly unfounded, a new study says {There is however ALWAYS Hope and Reality to Live in the Resurrection - Eternal Life of Jesus!}
PARIS (AFP)-Hopes that the Moon's South Pole has a vast hoard of ice that could be used to establish a lunar colony are sadly unfounded, a new study says. In 1994, radar echoes sent back in an experiment involving a U.S. orbiter called Clementine appeared to show that a treasure trove of frozen water lay below the dust in craters near the lunar South Pole that were permanently shaded from the Sun. If so, such a find would be an invaluable boost to colonisation, as the ice could be used to provide water as well as hydrogen as fuel. NASA is looking closely at the South Pole as a potential site for the United States' return mission to the Moon, scheduled to take place by 2020. But a paper published in the British science journal Nature on Thursday by a U.S. team says the Clementine data most probably was misinterpreted.
[article link]

Microsoft postpones Windows XP SP3 to 2008
Windows XP Service Pack 3 (SP3), the next significant update to the operating system, now won't appear until the first half of 2008, Microsoft quietly revealed this week. In January, Microsoft had promised SP3 in the last half of 2007. ... The new schedule means that Microsoft could drop support for Windows XP within months of SP3's release. According to its published support commitments, Microsoft has promised to maintain Windows XP for two years after the release of Windows Vista. If Vista debuts on time in January 2007 and Windows XP SP3 doesn't appear until June 2008, the latter would age out in January 2009, seven months after it was unveiled.
[article link]

What do they really believe? - What does the Bush administration really want? - These are questions on the minds of Americans this week as we draw near to a mid-term congressional election
What does the Republican Party really believe? What does the Bush administration really want? What does the congressional leadership really think? These are questions on the minds of Americans this week as we draw near to a mid-term congressional election that threatens to change the balance of power in Washington. If the Republicans do lose one or both houses of Congress, it will be because Americans have lost trust in them, because Republican constituents feel like it doesn't make that much difference who is in power, because the people feel betrayed. Why would they feel that way? Because it's true - they have been betrayed by an incompetent and arrogant Republican Party leadership in the White House and Congress. I didn't need a former Bush administration official to tell me that most White House political operatives don't really like the evangelical base that brought them to power. I've seen the evidence for myself, up close and personal.
[article link]

"Buck Wild" by Stephen A. Slivinski - How the Republican Party betrayed its principles and embraced Big Government - Republicans have proven to be even more irresponsible with taxpayer money than the Democrats (Book-$20.95)
True conservatives have watched with dismay in recent years as the Republican Party, once the paragon of fiscal conservatism, has thrown its most cherished principles overboard. Today's Republican Party has taken up the cause of Big Government with all the gusto of the most profligate Democrat - and Republicans have proven to be even more irresponsible with taxpayer money than the Democrats. In Buck Wild: How Republicans Blew the Bank and Became the Party of Big Government, Stephen A. Slivinski explains how this happened - and how the Republican Party can and must be recaptured for economic responsibility.
[article link]

Terror suspect contributed to school 'religion guidelines' Issued by Clinton (and continued by Bush), rules let students pray to Allah, but banish Christmas
A man arrested as a terror suspect for allegedly trying to transport $340,000 from a group tied to Libyan leader Moammar Gadhafi, and who reputedly had connections to Osama bin Laden, helped write the "Religious Expression in Public Schools" guidelines issued by President Clinton during his tenure in office. And that could explain why students at a California school were told as part of their required classes they would become Muslims and pray to Allah - and a federal judge approved that, and why an Oregon school this year is delivering similar lessons to its students, as WND has reported. ... Those are the same guidelines that the ACLU's Nadine Strossen referred to for authority when supporting organization lawsuits to restrict Christmas celebrations and the removal of the Nativity from public display, the reports said.
[article link]

Anti-American Cleric (Al-Sadr) Shiite Militia Seizes Control of Southern Iraq City - The Mahdi Army fighters stormed three main police stations Friday morning, planting explosives that flattened the buildings, residents said
BAGHDAD, Iraq - The Shiite militia run by anti-American cleric Muqtada al-Sadr seized total control of the southern Iraqi city of Amarah on Friday in one of the boldest acts of defiance yet by one of the country's powerful, unofficial armies, witnesses and police said. ... About 800 black-clad militiamen with Kalashnikov rifles and rocket-propelled grenade launchers were patrolling city streets in commandeered police vehicles, eyewitnesses said. Other fighters had set up roadblocks on routes into the city and sound trucks circulated telling residents to stay indoors.
[article link]

{Flashback} April 24, 2003 Supreme Council for the Islamic Revolution in Iraq (SCIRI) one of just two Shiite groups--that the Bush Administration made eligible for $92 million in US military assistance last year - As Time reported on April 10, SCIRI also vowed "to take up arms against American forces if they remain in Iraq after deposing Saddam"
As Time reported on April 10, SCIRI also vowed "to take up arms against American forces if they remain in Iraq after deposing Saddam." It's worth noting, in the wake of these recent protests, that SCIRI was one of only six opposition groups--and one of just two Shiite groups--that the Bush Administration made eligible for $92 million in US military assistance last year. The other primarily Shiite group was the ethically challenged Ahmad Chalabi's umbrella organization, the Iraqi National Congress.
[article link]

{Flashback} May 19, 2003 Najaf, Iraq: Why was America's favorite (Radical Islam) Iraqi Cleric Killed?
Some now say that al-Sadr considers himself God's agent of vengeance. In recent days the young cleric has emerged as the central figure in a dark tale of jealousy and murder that has caused other religious leaders in Najaf to barricade themselves behind locked doors. It is a story involving CIA operatives, a large stash of dollars hidden in clerical robes and a slaughter at one of the most sacred shrines of Shiite Islam. The principal victim, Abdel Majid al-Khoei, 41, was a Shiite leader and London-based Iraqi exile who had returned to Najaf under U.S. military protection. Al-Khoei was a key figure in U.S. efforts to nurture moderate leaders in post-Saddam Iraq-and a counterweight to radical clerics backed by Iran. At first, al-Khoei's murder seemed the spontaneous act of a mob incensed about his U.S. ties and his association with a Baathist cleric-who was killed alongside him. But evidence suggests the murder, which occurred at the doorway of al-Sadr's headquarters, was part of a vicious power struggle that is likely to continue.
[article link]

What Do You Need Most To Run Microsoft Vista? Microsoft's Permission
For years the joke has been, "It's Bill Gates' world, we just live in it." Microsoft has published the End User Licensing Agreement for Windows Vista, and it's not a joke anymore. It's just how things are going to be. Get over it. Microsoft posted the Vista EULA last Thursday, and it became immediately obvious that running Vista is going to be vastly more complicated than previous versions of Windows, not just from a technical viewpoint, but from a legal one--so complicated, in fact, that almost a week later Microsoft is still trying to explain what it meant by some of the terms in the agreement.
[article link]

Impoverished Haiti has sugar (cane charcoal) to burn - Engineers: Cane charcoal could help solve cooking fuel problems (cnn)
Given that challenge, the D-Lab's engineers began sifting through -- and burning -- garbage. They ultimately settled on sugar cane, a common crop in Haiti. "Sugar cane [waste] works well because it's not used for anything else [and] there's no real nutritional value for it," said Smith. "And the charcoal that it produces is pretty good." ... The engineers were able to create a charcoal that could be produced easily and at low cost. ... The advantages of sugar cane charcoal include improved taste, availability and economics, Smith said.
[article link]

GOP Doesn't Need Saving From Its Base - former Missouri GOP Sen. John Danforth is hoping to take the Republican Party back from the religious right {Great, yet another leader who thinks VALUES are a waste of time and energy. Yet most of these leaders are afraid to walk the streets of society, without creating a police state, and are terrified by the lack of Values and respect society now has.}
In a news story running this morning, former Missouri GOP Sen. John Danforth is hoping to take the Republican Party back from the religious right. The report, which is headlined "Ex-senator wants to save GOP from itself," misses the point. The GOP does not need to be saved from its conservative base. What it needs to be saved from is its leadership which has driven the base to apathy. The news story goes on to note that Danforth feels energy is "wasted" debating issues like gay marriage and also "diverts attention from important matters like the budget that are the proper province of government."
[article link]

U.S. Authorities Free Ex-Nazi Concentration Camp Guard - Federal authorities have freed a former Nazi concentration camp guard after failing to find a country to take the 81-year-old retired toolmaker who had been stripped of his U.S. citizenship
On Sept. 18, Leprich's lawyer asked U.S. District Court in Grand Rapids, Michigan, to order Leprich released, citing a 2001 U.S. Supreme Court decision requiring the freeing of those who have not been deported within six months of a removal order. The Justice Department said it released Leprich on Monday because Romania, Hungary and Germany refused to accept him, despite high-level meetings with officials from those countries, according to the Detroit Free Press. ... Leprich is an ethnic German born in Birk, Romania, in 1925. In 1943, he joined the Nazi military organization Waffen SS and served as an armed guard at Mauthausen concentration camp in Nazi-occupied Austria, court records say. About 119,000 people were killed at Mauthausen. They included political prisoners, Spanish civil war veterans, Soviet, Dutch and Czech prisoners of war and Jews.
[article link]

Ex-FDA chief pleads guilty in stock case - Crawford currently works for Policy Directions Inc., a Washington lobbying firm
WASHINGTON (AP) -- Former FDA commissioner Lester Crawford pleaded guilty Tuesday to conflict of interest and falsely reporting information about stocks he owned in food, beverage and medical device companies he was in charge of regulating. Crawford appeared before U.S. Magistrate Deborah Robinson and admitted falsely reporting that he had sold the stock when he continued holding shares in the firms governed by FDA rules.
[article link]

{Flashback} Supreme Court Nominee Harriet Miers Provided Misleading Information to Judiciary Committee
Miers gives wrong dates in questionnaire; Firm was sued during period omitted. President Bush's nominee to the Supreme Court, Harriet Miers, provided erroneous and incomplete information to the Senate Judiciary Committee about her membership on a Board of Directors for a real estate investment company, RAW STORY has learned.
[article link]

Soros, Wesley Clark and Israel - George Soros, who has become the single largest source of financing for the Democratic Party and allied 527 Groups, has recently made his single largest financial political committment of the year to Wesley Clark
Last week, Clark delivered a broadside against US support for Israel in its battle with Hezbollah. Soros is also purportedly involved in financing a group that will lobby to change US Policy on Israel. After these efforts were brought to light, members of this group waved off allegations that the group is geared towards pressuring Israel. The truth? Time will tell.
[article link]

Gen. Wesley Clark Joins UCLA's Burkle Center - Clark will host a major conference on campus this winter on the future of the Middle East
HE SERVED as supreme allied commander of NATO during the 1999 Kosovo conflict and ran for U.S. president in 2004. Now Gen. Wesley K. Clark is joining UCLA as a senior fellow at the Burkle Center for International Relations in UCLA's International Institute, where he will teach and host an annual conference of government, corporate and opinion leaders from around the world. ... Clark said it was an honor to join the Burkle Center, which, he said, "is offering a vital voice to the international conversation on security and peace." ... Said Clark: "I am hopeful and enthusiastic about the progress to be gained through frank and friendly discussion about the challenges we face to secure peace throughout the world."
[article link]

Former (gay) Congressman Gerry Studds is dead from blood clot in lungs - He collapsed while walking his dog according to 'his husband' Dean Hara
Former U.S. Rep. Gerry Studds, the first openly gay person elected to the United States House of Representatives, died early Saturday morning at Boston Medical Center, several days after he was admitted. He collapsed while walking his dog according to his husband Dean Hara. Studds and Hara were legally married on May 24, 2005, one week after same-sex marriages were legalized in Massachusetts. Gerry Studds represented Cape Cod and the Islands, New Bedford, and the South Shore for 12 Congressional two-year terms. and was a central figure in the 1983 Congressional page sex scandal. He and Representative Dan Crane were censured by the House of Representatives for separate sexual relationships with minors, in Studds' case, a 1973 relationship with a 17-year-old male congressional page who was of the age of legal consent, according to state law at the time. The relationship was consensual, but presented ethical concerns relating to working relationships with subordinates. ... After retiring from congress in 1997 Studds worked as a lobbyist for the fishing industry and for two years the the executive director of the New Bedford Oceanarium. In 1996, a year before retirng, Congress named the 842-square mile Gerry E. Studds Stellwagen Bank National Marine Sanctuary after him in recognition of his work protecting the marine environment.
[article link]

{Flashback} (Bush) Pension Overhaul Boon to Domestic Partners - In a change lauded by gay activists, the new law will allow heirs other than spouses who inherit retirement savings to escape a costly tax
Partners in same-sex relationships would be among those who save money - often tens of thousands of dollars -under a little-noticed tax provision in the new pension law signed by President Bush today. ... The legal change is one obscure element in a new 907-page law addressing an array of technical pension issues. Proponents of the overall legislation hailed it today as a long-sought effort to stabilize a system of retirement benefits that has grown more porous in recent years, with many plans teetering on a base of shaky funding and many companies cutting back on commitments.
[article link]

How Bad Will It Be? - REPUBLICANS and conservatives, brace yourselves! Strategists and consultants of both parties now believe the House is lost and House Democratic leader Nancy Pelosi will become speaker
At best, Republicans will cling to control of the Senate by a single seat, two at most. For many election cycles, Republicans have been the boys of October, using paid media and superior campaign skills to make up lost ground and win in November. This year, they were the boys of September, rallying strongly until that fateful day, September 29, when the Mark Foley scandal erupted. October has been a disaster so far. A strong finishing kick for Republicans, minimizing Democratic gains, is possible. They pulled one off brilliantly in President Bush's first midterm election in 2002. But recovery will be harder this time, a lot harder. ... Which is why Republicans and conservatives need to prepare themselves for bad news on Election Night.
[article link]

Bush aides 'mocked evangelicals' - David Kuo says the aides recognised the religious leaders' political use in securing election victories (BBC)
With just weeks to go before what promised to be highly competitive congressional elections, Republicans can ill afford to lose the support of their evangelical Christian base. So the allegations made in David Kuo's book have set alarm bells ringing in the White House. The former official alleges senior aides to the president described the evangelical leaders in private as "nuts" and "goofy", while acknowledging their political use in securing election wins.
[article link]

{Flashback} The President and Bible Prophecy - President Bush answered, "Here's how I think of it. The first I've heard of that, by the way I guess I'm more of a practical fellow" - March 21, 2006
During the president's most recent press conference, a reporter asked him if he had considered the apocalyptic ramifications in Iraq and other issues. I doubt the reporter had a clue as to Bible prophecy because most Americans and pastors know nothing and really don't care to know anything. The reporter asked, "Have you or members of your administration reached out to "prophetic Christians" (who know eschatology) and see a coming apocalypse? If not, why not?" President Bush answered, "Here's how I think of it. The first I've heard of that, by the way. I guess I'm more of a practical fellow." If this is the first time he has heard of "the apocalypse" and how today's events could play into it, is a very sad statement. ... President Reagan was asked a similar question in 1984--whether he believed in Armageddon. His answer: "Yes, Armageddon could come the day after tomorrow."
[article link]

{Flashback} President Bush favours a very secret society - "Skull and Bones" with it's own Devil & "Black Pope"
The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. Each year 15 Bonesmen - and since 1991, Boneswomen - are "tapped", or invited, to join, and put through a bizarre initiation ceremony. Alexandra Robbins, author of Secrets of the Tomb, says it includes a devil, a Don Quixote figure and a (Black magic - Satanic/evil) pope with one foot in a white monogrammed slipper, resting on a stone skull (proclaiming victory over the cross-death of Jesus).
[article link]

Christian Movie Network: Various Christian Webcasts
Links to Christian webcasts.
[article link]

The King is Coming: Sermons - Telecast-Webcast (Online-only)
The Future & You! Everyone wants to know about the future! But did you know that in a very real way, there are two divergent futures? One is the fate that lies ahead of a world that continues to reject Jesus Christ as Savior. The other is a marvelous destiny that belongs to all who have come to Christ in faith believing. You and you alone will determine which future will be yours!
[article link]

Harvest Crusades: San Jose - Greater Silicon Valley - Event Webcasts now Available
Join Greg Laurie and thousands of other Christians as we reach out with the gospel of Jesus Christ to the greater San Jose region. Attend the event in person or watch the live webcast!
[article link]

Olive Tree Ministries: Fall 2006 Conference "Understanding the Times, 2006" (Six tapes or CDs - $30.00)
Featured this year were Joseph Farah, editor of "World Net Daily," prophecy scholar Dr. David Reagan, discernment leader Roger Oakland on experiential Christianity and Emergent Church, and the film: "Obsession--Radical Islam's War Against the West." This is receiving world acclaim as the most brilliant depiction of the global jihadists. However, the film is not included in CDs or tapes. Also, many Q & A sessions are included.
[article link]

Jeb Bush: I Wasn't Hiding in the Closet - Bush said he had to seek safety in the (subway station) boiler room when he came across the protesters
Florida Gov. Jeb Bush has disputed media accounts that said he hid in a closet to avoid anti-Republican protesters during a visit to Pittsburgh last week. Bush encountered protesters Oct. 6 while on his way to a fund-raising event for Republican Sen. Rick Santorum at Pittsburgh's exclusive Duquesne Club. Curiously, those media accounts seemed to focus more on the "closet" aspect of the story than on the behavior of the unruly, obscenity-shouting mob. The stories mentioned prominently that Bush sought "refuge in a subway station supply closet." Bush said it was actually a boiler room.
[article link]

Prayer of Three - Jesus said: "Where two or three come together in my name, there am I with them" Matthew 18:20 (Audio - click the Green Play Button)
Prayer of three involves three Christians getting together who have each decided to pray for three people who are lost. They pray against the strongholds of the enemy [Satan] in these peoples lives (such as sickness, drunkenness or anxiety). Satan often uses these thing to distract people from ever seeking God. The Bible says: The god (Satan) of this age has blinded the minds of unbelievers, so that they cannot see the light of the gospel of the glory of Christ, who is the image of God. 2 Corinthians 4:4 Prayer of three seeks to remove this blindfold. If people can see God as he is then they will be drawn to him. Have a listen an interview with two people who are very grateful to have been prayed for.
[article link]

Ramadan a time of military favor? 1,300 years after the (Oct. 10, 732 A.D.) decisive Battle [East-Islam vs. West-Christianity] in Tours (France), Muslims still wonder why they lost
TOURS, France - Frederic Guesdon won the 100th edition of the Paris-Tours classic on Sunday. The picturesque valley where cyclists whooshed uphill toward their prize no longer bears the scars of the ferocious Battle of Tours. But in this valley, Oct. 10, 732 A.D., Frankish chieftains and Gallic forces led by Charles Martel defended their homeland from Abd-er-Rahman and his Moslem raiders. ... Historians calculate that the Umayyad Caliphate - that met its match at the Battle of Tours - was the mightiest military power on earth in the year 732. That the defeat occurred during Ramadan, the Islamic holy days, still rankles many Muslims. ...
[article link]

U.N. Security Council Nominates S. Korea's Ban to Succeed Annan - Ban, 62, was nominated by the U.N. Security Council to succeed Kofi Annan, whose term expires at the end of the year
UNITED NATIONS - South Korea's foreign minister was officially nominated Monday as the next U.N. secretary-general, and he pledged to work to resolve the North Korean nuclear crisis hours after the communist regime announced it had tested a nuclear weapon. ... Japan's U.N. Ambassador Kenzo Oshima asked the 192-nation world body to act promptly to give final approval to Ban so he can have a sufficient transition before taking over as U.N. chief on Jan. 1, after Annan's second five-year term ends.
[article link]

CuttingEdge.org: Discrediting of President Bush Hitting Climax Just Before Elections! - A Republican (Foley) sex scandal erupted last week, again threatening President Bush and the credibility of the Republican Party
Throughout occult literature, New World Order writers acknowledge only two major enemies. 1) National Sovereignty; 2) Fundamental Christianity - President Bush is tightly tied into both these major "enemies" to the planned global system. Let us quickly explain. ... Fundamental Christianity -- From the beginning of his campaign, President Bush claimed to be a Christian (NEWS1398). Based upon his personal testimony alone, many Evangelical Christians believe he is Christian, his fruits to the contrary notwithstanding. Now, let us examine some of the many ways in which the campaign to discredit President Bush seems to be hitting a climax just before the mid-term elections. ... "'It's a disaster' for the Republicans, says Larry Sabato, a political analyst at the University of Virginia in Charlottesville. 'This could be the tipping point', he adds, referring to the 15-seat net gain that Democrats need to win control of the House."
[article link]

ATSmembers.com: eTracts - eBooks - Halloween Tracts - Downloadable PDF Files (Members Only - $10)
Tracts from ATS's 181 year history.
[article link]

The Word For Today - October Specials: Defending the Faith - Halloween : Trick or Treat (DVD's & Mp3's)
Defending the Faith - MP3: Join Pastor Chuck Smith and guest speakers as they teach a series of apologetic studies, including End Times Deception, Cults and Missions, Grand Efficiency of all Evolutionary Theory and more. Halloween : Trick or Treat DVD - Hosted by Pastor Chuck Smith.
[article link]

Everyone to heaven? - Many ask, why doesn't God just take everyone to heaven? - You see, God does not just wave His hand and make everyone perfect: No, we have to develop perfect (complete) characters right now on earth so we will be ready to live in heaven
Because God is totally just, He cannot take everyone to heaven, rather He gives all their just reward. When a person has committed evil, would it be just and fair to allow him the reward of heaven? no, of course not. Put another way, when a person is deserving to be lost, God cannot deny him his reward because God is totally just. That would be denying him his reward right? so it's not being just to the wicked. But there is a much more compelling reason, the wicked would not be happy in heaven. They won't like any part of it to live in perfect righteousness with God when their earthly lives were filled with evil. You see, God does not just wave His hand and make everyone perfect. No, we have to develop perfect characters right now on this earth so we will be ready to live in heaven.
[article link]

American Family Association (AFA.net) - Be Informed... Current Issues
Have a question about an issue? See our Frequently Asked Questions section. - NBC, Madonna Set To Mock The Crucifixion of Christ - NBC: Bible Verses In Veggie Tales Offensive, But Not Madonna's Mockery Of The Crucifixion Of Christ - Wal-Mart asks for, and receives, permission to join homosexual marriage group - Wal-Mart Sponsors Diversity Week, Includes How To Defeat A Constitutional Ban On Homosexual Marriage.
[article link]

The Bible Experience (New Testament) - performed by an unprecedented ensemble of distinguished African-American actors, musicians, and personalities (MP3 - $35)
Hear the words of the Bible brought to life like never before. "The Bible Experience" is a fully-dramatized recording of the complete New Testament performed by an unprecedented ensemble of distinguished African-American actors, musicians, and personalities. The cast includes such recognizable voices as: Denzel Washington, Blair Underwood, Angela Bassett, Juanita Bynum, Shirley Ceasar, Kirk Franklin and more. The dramatization is further enriched by an original musical score composed by Grammy award-winning producers. "The Bible Experience" provides a rich listening experience, helping you hear the words of Scripture as if for the first time.
[article link]

SermonAudio.com: Five Steps to Genuine Revival {3/31/1976 - Old School - Fire & Brimstone} (MP3)
Consider your ways. Ye have sown much, and bring in little; ye eat, but ye have not enough; ye drink, but ye are not filled with drink; ye clothe you, but there is none warm; and he that earneth wages earneth wages to put it into a bag with holes. Thus saith the LORD of hosts; Consider your ways.
[article link]

Republicans 2006: The Hastert, Foley, Bush Art of Bungling - The party that put family values at the highest rung is being viewed as being so low on competence that they can't win a foreign war or conquer the battle of the family values, at home
Why is the Foley-Hastert scandal becoming so colorful as the GOP canvasses for votes to win government 2006? The answer in one word: incompetence. ... Republican leadership is being perceived as wanting to win at all costs-from Iraq to DeLay to Hastert to John Boehner to Katrina. The end result is a perception of a government of bunglers. ... Still, time will tell whether House Speaker Dennis Hastert was either so negligent that he could not tell a red flag waving with Mark Foley. Time will tell if Iraq will be Bush's Vietnam. Time will tell if Republican infighting will mean anything hurtful to the party. Time will tell if conservative thinkers and writers abandon Republican leadership. And time will tell if the GOP can show they can't be trusted with horrific national natural and man-made calamities such as Katrina.
[article link]

Sunday on the Changing Your World Broadcast - How to Never Be Hurt Again - View today's broadcast (Online Streaming Video)
Rejection, depression and disappointment are some of the most difficult emotions to overcome. But allowing them to fester can pollute your entire life. In the single message How to Never Be Hurt Again, Dr. Dollar takes you on a journey of self-discovery by encouraging you to get rid of any negative emotions that could be hindering your progress. It's time to heal the pain! Allow God's Word to show you how.
[article link]

*Updated - Truth & Knowledge vs. Lies & Deception - War in Iraq Keeping a Perspective (PDF)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

The Revived Roman Empire (New World Order) - Prophecy (Mp3 Download)
Audio Archive of Pastor Brian Broderson.
[article link]

President's Ramadan Message - Laura and I send our best wishes for a blessed Ramadan - Ramadan Mubarak - GEORGE W. BUSH - September 22, 2006 (Bush his 'best wishes' and all that America can afford to pay!)
I send greetings to the many Muslims observing Ramadan in America and around the world. - Ramadan and the upcoming holiday seasons are a good time to remember the common values that bind us together. Our society is enriched by our Muslim citizens whose commitment to faith reminds us of the gift of religious freedom in our country. GEORGE W. BUSH - September 22, 2006
[article link]

{flashback} Does President Bush Secretly Believe He is a Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs.
[article link]

GatewayPundit.blogspot.com: Sectarian Unrest Flares Up... In Bahrain - The protest was organized by Shia Muslim dignitaries against the minority Sunni government leadership {This is probably another moderate Sunni Government that Bush, Blair & Co. are in the process of overthrowing for their Proxy war on behalf of radical Shiite (Shia) Iran - for their new radical Islam Shiite - New World Order (NWO)}
The Shia majority is concerned that the government is selectively granting naturalization rights to Sunni foreigners over other minority groups in order to influence the November elections.
[article link]

{flashback} Eye of the Storm: Victory in the eye of the beholder - Shi'ites who regard the US as an unexpected ally {Is this a stated US foreign policy? Why is President George W. Bush suddenly radical Islam's best buddy?}
These critics point out that the US has helped Iraqi Shi'ites to shake off Sunni oppression and dominate their nation's government for the first time. The US has also helped Afghan Hazara Shi'ites to have a share in their nation's government - again for the very first time. Shi'ites also look to the US to help their coreligionists secure their rights in other countries such as Bahrain and Saudi Arabia. More importantly, perhaps, the US played a crucial role in ending Syria's military presence in Lebanon, opening the way for the development of a pluralist system in which Shi'ites, thanks to their demographic strength, would be in the lead.
[article link]

{flashback} Has the Bush administration lost the plot? - It's almost as if Kerry, not Bush, won the 2004 election
According to this piece in the Jerusalem Post senior members of the Israeli Defense Force are "fuming" over being denied the opportunity to achieve a military victory over Hezbollah. I find it particularly disturbing that the Bush administration appears to have played a key role in denying the IDF that opportunity. Indeed, Tony Snow reportedly stated at a press conference today that an Israeli move deeper into Lebanon did not correspond with American policy. Does this mean that American policy is now to protect Hezbollah from the Israelis?
[article link]

{flashback} Wednesday, August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks (by Hizb'allah) which are war crimes.
[article link]

{flashback} New Al Qaeda Video More CIA Black Op Propaganda - Pathetic pretence kept up that "Al Qaeda" is still or ever was a real organized terror outfit and not the creation of deep (CIA) intelligence
The latest cobbled together trash home video to be released and accredited to "Al Qaeda" is yet another piece of scripted propaganda that portrays a desperate attempt to give the impression that the group operates as a cohesive unit. ... As Kurt Nimmo so eloquently puts it, this time the tape features "Azzam the American," aka Adam Yahiye Gadahn, born Adam Pearlman, and also going by the names Abu Suhayb al-Amriki, Abu Suhayb, and Yihya Majadin Adams (a score card is required to keep track). "Californian Adam Gadahn, wearing a white robe and turban, introduces the message by calling on Westerners to convert," reports CNN. ... Another key indicator that Gadahn / Azzam/ Pearlman is in the employ of Western Intelligence comes from a report out of the Orange County Weekly which details how a man named Khalil Deek, a computer expert who attended the same Mosque as Gadahn and later became a "top Al Qaeda deputy", was continually protected by US authorities and allowed to go free on several occasions. Khalil Deek and Adam Gadahn were accused of organizing a terrorist cell in Anaheim in the mid to late nineties.
[article link]

{flashback} 'Terrorist' arrests don't tell the story - Most people arrested on charges related to suspected terrorist activities aren't being prosecuted - Of these, though, half received sentences of 28 days or less
Something very odd is going on in the FBI, other federal law enforcement agencies, the Justice Department and perhaps the federal courts too. Most people arrested on charges related to suspected terrorist activities aren't being prosecuted. ... Still, 1,329 convictions is a fairly large number. Of these, though, half received sentences of 28 days or less. Only 5 percent received sentences of five years or more. ... The length of sentences is puzzling, especially in light of the median length in cases brought during the two years before Sept. 11: 41 months. Another oddity: The number of cases begun has fallen off sharply in the last two years, almost matching the number of cases brought in the two years before the Sept. 11 attacks.
[article link]

{flashback} ANALYSIS Bush's vision, and the Middle East region, appear to be near collapse - The overthrow of Iran's Sunni enemies in Iraq has "created an Iranian moment"
Washington -- The Bush administration's notion that toppling Saddam Hussein would stabilize a turbulent region is among the casualties of this week's Middle East carnage. ... "It's an inescapable fact, as uncomfortable as it is, that the ... Iranian position is stronger than it otherwise would be,'' Blacker said. "It's not an accident that on the more traditional Middle East front, things are heating up again. The Iranians are trying to send a concrete signal.'' The overthrow of Iran's Sunni enemies in Iraq has "created an Iranian moment,'' Cook said.
[article link]

Republican - Florida Congressman Mark Foley Resigns Over E-Mails to a 16 yeard old Male Page
WASHINGTON - U.S. Rep. Mark Foley, R-Fla., resigned from Congress on Friday, effective immediately, in the wake of questions about e-mails he wrote to a former male page who was 16 years old at the time. Foley, 52, and co-chairman of the House Missing and Exploited Children Caucus, apologized in a statement announcing his resignation, which still must go to Florida Gov. Jeb Bush.
[article link]

{flashback} Adelstein sticks with the Republican party - Long-time Republican Stan Adelstein says he will not switch political parties for the Nov. state Senate race {Republican - Democrat: their all the same it's a one party system!}
Long-time (Pro-Choice) Republican Stan Adelstein says he will not switch political parties for the Nov. state Senate race. Adelstein, who lost to (Pro-Life) Elli Schwiesow by a close margin in the June primaries, was considering switching parties in order to have another chance in the election as a Democrat. But after much thought and guidance from friends and colleagues in both parties, Adelstein says he will remain a Republican. ... Democratic candidate Tom Katus offered to step aside to make room for Adelstein in the race, and Adelstein says he'll return the favor. Adelstein says he's backing Katus as a candidate and will be by his side throughout the campaign.
[article link]

DebbieSchlussel.com: Weekend Box Office: - Vicious Anti-Christian 'Documentary,' "jesus camp" [notice the (j) in the title] (LOKI Films and A&E IndieFilms)
Yet, even though this "documentary" tried its (hardest) to defame Christian evangelicals, it couldn't do as much damage as hoped. The kids in the movie are smart and strong-willed. They don't succumb to peer pressure of those who mock them. They're cute and sage well beyond their years. If all kids in America's public schools shared their values and maturity, kids might actually learn something and get along.
[article link]

Video Tribute to the American Composer George Gershwin (born in 1898 as Jacob Gershowitz in Brooklyn, New York to Russian Jewish immigrant parents) - by the Tommy Dorsey Band (Video B&W)
Gershwin composed his first hit -- "Swanee" -- at age 21 and proceeded to a career founded on Broadway. Mostly with his brother Ira as the (perfect) lyricist, he wrote the show tunes that have elicited such great performances from a variety of artists -- Gershwin's accomplishments within his allotted 38 years are almost unbelievable.
[article link]

Christmas "Reason for the Season Auto Magnet" Auto - Refrigerator Magnet
Here's another way to express yourself this Christmas season -- and the next and the next! It's the durable "Reason for the Season Auto Magnet" -- a 7-inch Christmas tree image with a Nativity scene within. Part of every purchase goes to Christian charities. It's the perfect way to make your statement this Christmas -- that Jesus is the reason for the season. Put them on your car, refrigerator, file cabinet, computer case, or anything metal. PURCHASE THE 25 PACK or 50 PACK OF "REASON FOR THE SEASON" MAGNETS AND RECEIVE FREE SHIPPING!
[article link]

The Living Waters Store: Halloween Tract Special
100 of these two tracts: Giant Money, and Hey Kids. Hey Kids for the young trick-or-treaters coming to your door, and Giant Money for the adults with them. 10% off the normal price.
[article link]

The Word for Today September Specials: 22 Items (DVD's & Mp3's)
Maranatha! Prophecy Series on DVD WITH BONUS MP3: As Christians, we have the blessed hope of being "caught up" into the heavenlies to be with our Lord forever. The early church used the greeting: Maranatha!, saying even so, come quickly Lord Jesus. ... CHRIST AND THE PHILOSOPHERS MP3: Because of the desire to be "seeker-friendly," many churches are using psychology disguised as philosophy to draw people in. ... God's Wake Up Call: Why would God allow bad things to happen to us? In reality, as a nation, America has turned its back on God. Pastor Chuck exhorts Christians to pray for a national repentance. Includes 6 Messages on Compact Disc.
[article link]

Southwest Radio Church Featured Broadcasts: September topics include a detailed study of eschatology (End Times), evidence for special creation, and the study of the book of Hebrews, plus more! (WMA)
We begin a short series based on Randall Prices' DVD "End Times: How Close Are We?" These programs are taken from the soundtrack. Bible in the News: Q&A: Is the Rapture Referenced In the Olivet Discourse?
[article link]

AND GOD SAID MP3: Is the Bible a compilation of myths and legends? Is it God's revelation to man? ($9.34)
AND GOD SAID MP3: Is the Bible a compilation of myths and legends? Is it God's revelation to man? Is it as relevant today as when it was written? Is the Bible man's interpretation of God, or did holy men of God speak and write as they were moved upon by the Holy Spirit? In this series, Pastor Brian Brodersen demonstrates that all the evidence points to the Bible being the inspired, inerrant Word of God, the sole authority on what to believe about God and how to live for His glory.
[article link]

Daily Encouragement Net Christian Podcast (Mp3) - "The Kingdom That Cannot Be Shaken" (Hebrews 12:27,28)
"The words 'once more' indicate the removing of what can be shaken--that is, created things--so that what cannot be shaken may remain. Therefore, since we are receiving a kingdom that cannot be shaken, let us be thankful, and so worship God acceptably with reverence and awe" (Hebrews 12:27,28).
[article link]

Sermons - Billericay Baptist Church - Billericay England (Mp3's - Downloads)
It is with a spirit of humility that we place these talks on the site and whilst we do not seek feedback, we welcome you to listen to them. We pray that God will bless you and encourage you as you listen and seek His face.
[article link]

Poll: More Americans blame Bush for 9/11 - Percentage rises from almost 1/3 to almost 1/2 over past 4 years (cnn)
WASHINGTON (CNN) -- The percentage of Americans who blame the Bush administration for the September 11, 2001, attacks on New York and Washington has risen from almost a third to almost half over the past four years, a CNN poll released Monday found. Asked whether they blame the Bush administration for the attacks, 45 percent said either a "great deal" or a "moderate amount," up from 32 percent in a June 2002 CNN/USA Today/Gallup poll.
[article link]

Iraqi Prime Minister Makes First Official Visit to Iran - Iraq's new Shiite leaders have close ties to Iran, and al-Maliki spent years in Iran and Syria in exile
TEHRAN, Iran - Iraq's prime minister received a red-carpet welcome at the Iran's presidential palace on Tuesday at the start of his first official visit to the Shiite Muslim country since taking office in May, state-run television reported. Prime Minister Nouri Al-Maliki's talks with Iranian President Mahmoud Ahmadinejad were expected to cover regional issues and joint projects in energy and trade. ... Iraq's new Shiite leaders have close ties to Iran, and al-Maliki spent years in Iran and Syria in exile.
[article link]

Trade Deficit Surges to Record $68 Billion in July on Rising Oil Prices - putting the country on course to rack up a record annual deficit for the fifth straight year
WASHINGTON - The U.S. trade deficit hit a record $68 billion in July as surging global oil prices pushed America's foreign oil bill to the highest level in history. The Commerce Department reported Tuesday that the July deficit jumped 5 percent from the June imbalance. Analysts had expected the deficit to worsen slightly, but the overall imbalance was worse than expected and surpassed the old monthly record of $66.6 billion set last October. ... So far this year, the deficit is running at an annual rate of $776 billion, putting the country on course to rack up a record annual deficit for the fifth straight year. Democrats, campaigning for control of Congress in the November elections, hope voters will view the soaring trade deficits as evidence that President Bush's trade policies are not working.
[article link]

Hewlett-Packard Chairwoman Will Step Down in January - Dunn will remain as a director after she relinquishes the chair
SAN JOSE, Calif. - Hewlett-Packard Co. (HPQ) said Tuesday that Patricia Dunn will step down as chairwoman of the computer and printer maker in January amid a widening scandal involving a possibly illegal probe into media leaks. She will be succeeded by CEO Mark Hurd.
[article link]

U.S. Attorney Contacts Hewlett-Packard As Board Plans to Meet on Chairwoman Dunn's Fate
HP hired private investigators who used Social Security numbers and other personal information to impersonate HP directors, journalists and at least one other person. The impostors then tricked phone companies into turning over detailed logs of their home and cellular phone calls. Although a common tactic among private investigators, the subterfuge - known as "pretexting" - tests the bounds of California law. ... The Federal Communications Commission has also taken interest in the HP investigation, asking AT&T Inc. last week how the company's private investigators managed to obtain the private phone records of board members and journalists. Following the investigation, board member George Keyworth II was identified as the source of the leak, and HP responded by barring him from seeking re-election.
[article link]

Pakistan rape reform fails after Musharraf caves in
In a setback for women's rights in Pakistan, the ruling party in Islamabad has caved in to (Islam) religious conservatives by dropping its plans to reform rape laws. Statutes known as the Hudood ordinances, based on sharia law, currently operate in Pakistan. They require a female rape victim to produce four male witnesses to corroborate her account, or she risks facing a new charge of adultery. The ruling party in Islamabad, made up of a coalition of groups allied to President Pervez Musharraf, had hoped the new Protection of Women Bill would place the crime of rape within the country's secular penal code, which works in tandem with sharia.
[article link]

Bush bonanza: US likely to announce substantial discount to Pak (Pakistan) in F-16 deal - which include periodic inspections of the fleet and their bases to verify guarantees by Pakistan that it would not pass the technology to China - The planes apparently would also not carry facilities to carry nuclear weapons
ISLAMABAD: US President George W Bush plans to announce a "substantial discount" on the $5 billion deal to sell F-16s to Pakistan during President Pervez Musharraf's visit to Washington as a gesture of approval of his handling of the war on terror, a media report said on Tuesday. Musharraf, who left for Brussels on Monday on his way to the US, is "understood to be carrying private assurances from President Bush that he may receive a substantial discount in the price of the F-16 aircraft Pakistan is currently in the process of purchasing from Washington," The News reported. ... The planes apparently would also not carry facilities to carry nuclear weapons.
[article link]

{flashback} Just a "Crazy" Lady? Part 2: More Info About Diverted Heathrow/US Flight Raises Serious Questions; Pakistani Loyalties
She has a long-time friend in Pakistan, traveled there often. Perhaps, she was recruited. She tried to draw out the Federal Air Marshal and failed. She did draw out the Captain (from the cockpit)--thought that was not supossed to happen. She had all the test material in her bag--all the banned items she managed to get on the plane. She spoke of building a device. ... A woman on a trans-Atlantic flight diverted to Boston for security concerns passed several notes to crew members, urinated on the cabin floor and made comments the crew believed were references to al-Qaida and the Sept. 11 attacks, according to an affidavit filed Thursday.
[article link]

{flashback} Bush traps India into CTBT - Lucky to escape Mr Bush's nuclear embrace, Pakistan (without CTBT restrictions) can now seek to overtake India on nukes, as it has done on missiles
The Bush administration has attached a legally binding rider to the nuclear deal with India even before the US Congress has had an opportunity to put conditions of its own. Under the administration's action plan, India would become a party to the Comprehensive Test Ban Treaty (CTBT) through a congressional piece of legislation. This is the first time in world history that one power has sought to bind another state {nation} to an international treaty rejected by its own legislature. The US Senate threw out the CTBT in 1999. ... For Washington, the nuclear deal has come handy to impose qualitative and quantitative ceilings on India's nuclear-deterrent capability in order to ensure that it never emerges as a full-fledged nuclear-weapons state. A permanent test ban is part of its effort to qualitatively cap the Indian deterrent, while the quantitative ceiling comes from America's success in making India agree to reduce to less than one-third the existing number of facilities producing weapons-usable fissile material. Lucky to escape Mr Bush's nuclear embrace, Pakistan can now seek to overtake India on nukes, as it has done on missiles. It can watch the fun as the Bush administration and the US Congress entangle India in a web of capability restraints, in return for offering New Delhi dubious benefits? the right to import uneconomical power reactors dependent on imported fuel.
[article link]

New Species of Bird Found in Remote Northeastern India
NEW DELHI - A new bird species has been found in India, the first time such a discovery has been made here in more than 50 years, an astronomer and keen bird watcher said Tuesday. The multicolored bird, Bugun liocichla, was spotted in May in the remote Eaglenest Wildlife Sanctuary in India's northeastern state of Arunachal Pradesh near the border with China, said Ramana Athreya, a member of Mumbai's Natural History Society.
[article link]

{flashback} 'Extinct' Rat-Squirrel Found Alive and Well {Obviously not extinct, or millions of years old, or even evolved. Why is evolution science so consistently wrong in so many areas? When will science get it? Biblical creation is where the Truth is at!}
WASHINGTON - It has the face of a rat and the tail of a skinny squirrel - and scientists say this creature discovered living in central Laos is pretty special: It's a species believed to have been extinct for 11 million years. ... The resemblance is "absolutely striking," Dawson said. As soon as her team spotted reports about the rodent's discovery, "we thought, 'My goodness, this is not a new family. We've known it from the fossil record.'"
[article link]

Sony Pictures 'Covenant' leads weakest box office in three years
LOS ANGELES (Reuters) - The new supernatural thriller "The Covenant" conjured up the lead at a sluggish weekend box office in North America with the lowest sales for a No. 1 movie in three years. The Sony Corp. release sold $9 million worth of tickets in the three days beginning September 8, followed by another new film, "Hollywoodland," with $6 million and previous champ "Invincible" with $5.8 million. The last movie to open at No. 1 with less than $10 million was the David Spade comedy "Dickie Roberts: Former Child Star" with $6.7 million exactly three years ago.
[article link]

{flashback} THE BAD NEWS OF THE DA VINCI CODE MOVIE: Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006
The New York Times called recently asking what's wrong with THE DA VINCI CODE. With regard to the book by that name, there have been a large number of articles, some published in MovieGuide', explaining its egregious historical, theological, and moral problems. With regard to the movie scheduled to be distributed worldwide by Sony Pictures, however, about which the Times was calling, we won't know until we see the final product. The strange thing about the movie is that the two key people involved, Tom Hanks and Ron Howard, claim to be Christians. Mr. Hanks has told reporters that he came to Christ many years ago and now attends a Greek Orthodox church with his wife. A Campus Crusade minister worked as Ron Howard's assistant for many years and said that Mr. Howard went to a Presbyterian church. Therefore, it is strange that these two men are making THE DA VINCI CODE, unless they have either sold out and see it as a way of making a lot of money, or they plan to change it.
[article link]

U.S. excluded car, suicide bombs from Iraq murder toll
BAGHDAD, Iraq (AP) -- The U.S. military did not count people killed by bombs, mortars, rockets or other mass attacks when it reported a dramatic drop in the number of murders in the Baghdad area last month, the U.S. command said Monday. The decision to include only victims of drive-by shootings and those killed by torture and execution, usually at the hands of death squads, allowed U.S. officials to argue that a security crackdown that began in the capital August 7 had more than halved the city's murder rate. But the types of slayings, including suicide bombings, that the U.S. excluded from the category of "murder" were not made explicit at the time. That led to confusion after Iraqi Health Ministry figures showed that 1,536 people died violently in and around Baghdad in August, nearly the same number as in July.
[article link]

In God We Trust Patriotic (flash)
"Without God, there is no virtue, because there's no prompting of the conscience. Without God, we're mired in the material, that flat world that tells us only what the senses perceive. Without God, there is a coarsening of the society. And without God, democracy will not and cannot long endure. If we ever forget that we're one nation under God, then we will be a nation gone under." - Ronald Reagan
[article link]

Promise Keepers - Marathon Video Journal for Men® This first DVD in a series
Promise Keepers has developed the MARATHON DVD series to stimulate prayer, discussion, reflection and action! Use this invaluable resource as a weekly devotion tool with your small group or on your own to help you develop a more meaningful relationship with God, your family and each other. ... Order Today and you will be entitled to receive the newest volumes every 2-3 months at the regular price plus shipping & handling. With your next DVD, you'll also receive your next FREE Seven Promises coin AND presentation album.
[article link]

Betrayed in the Line of Duty - While the Bush administration seeks amnesty for illegal aliens and grants immunity to a Mexican drug smuggler, it has thrown the book at two courageous Border Patrol agents
The two Border Patrol officers were arrested in SWAT-style raids on their homes and taken away in handcuffs in front of their families. By way of contrast, Aldrete-Davila, in exchange for agreeing to testify against the agents, was given free medical treatment in the United States, then escorted back to Mexico and released. He was also coached in his testimony by U.S. government officials, then brought back to the United States and trotted out as the star witness against Ramos and Compean. In the meantime, during his release, Aldrete-Davila was arrested again with another drug load in the same El Paso sector where Ramos and Compean had previously intercepted him. Nevertheless, he was allowed to testify against the two agents and then was released again! He may have made many more successful drug runs into the United States since then. But he may be able to retire soon in the style of his drug-lord bosses. With encouragement and help from U.S. officials, he is suing the Border Patrol for $5 million. Many are outraged by what from all appearances is a colossal miscarriage of justice. Members of Congress on both sides of the aisle are calling for an investigation, and a national grass-roots campaign has stirred tens of thousands of Americans to call on President Bush to intervene and grant full pardon to agents Ramos and Compean.
[article link]

by Phyllis Schlafly - Is America For Sale? - the first President Bush signed Executive Order 12803 called "Infrastructure Privatization" It directed federal departments and agencies to encourage state and local governments to "privatize infrastructure assets" - Bush's order didn't put any restrictions on who the purchasers could or should be, American or not, or friend or foe
Indiana legislators are concerned that the Spanish firm could rake in $133 billion over the 75-year life of the Indiana toll road lease for which Indiana received only $3.8 billion. ... Orange County, California, was burned by its contract with a French company that bought part of state Route 91 for $130 million. When Orange County found that the fine print in the contract prohibited it from building more roads, it had to buy back the lease for $207.5 million. ... The U.S. government blessed this rush to sell off American infrastructure on April 30, 1992, when the first President Bush signed Executive Order 12803 called "Infrastructure Privatization." It directed federal departments and agencies to encourage state and local governments to "privatize infrastructure assets." Infrastructure assets were defined to include "roads, tunnels, bridges, electricity supply facilities, mass transit, rail transportation, airports, ports, waterways, water supply facilities, recycling and wastewater treatment facilities, solid waste disposal facilities, housing, schools, prisons, and hospitals." Bush's order didn't put any restrictions on who the purchasers could or should be, American or not, or friend or foe. The second President Bush is now acquiescing in European Union demands to open up U.S. airlines to foreign ownership. Is America for sale?
[article link]

25 Min. Video of Israel in Lebanon - ground forces
Israeli video journalist Itai Anghel went into Hezbollah-controlled Lebanon with the Nahal Brigade and shot 25 minutes of riveting house-to-house combat footage with a night vision lens.The Hezbollah fighters wore Israeli uniforms.
[article link]

CBS News: Same Sinking Ship, Different Anchor - Ann Althouse liveblogged the main event tonight as Katie took the reins at CBS Nightly News
The Complete Katie Couric Story is posted at Media Research Center. This is a must read! ... And, NewsBusters has Katie's slam on blogs for "integrity" issues, forgetting that the man (Dan Rather) she replaced had a few integrity issues, himself!
[article link]

Scotland's Revival FM Goes 24/7 - Scotland now has its first full-time Christian radio station
(AgapePress) - Scotland now has its first full-time Christian radio station. Due to limitations of broadcasting legislation in Scotland and the United Kingdom, Christian organizations were not able to obtain broadcasting licenses until recently. Revival FM has been broadcasting on a part-time license for ten years in Scotland, but that temporary license was good for up to only two months every year. But as of Sunday (September 3), the station is broadcasting full time on a five-year community license in the central Scotland areas of North Lanarkshire and East Dunbartonshire. Listeners can also tap into the broadcasts online at Revival.FM using MP3, Windows Media, or Real Media. Station chairman Ian Dunlop says Revival FM caters to all age groups. "The programming will be family programming -- it will be music, it will be interesting topics, it will community issues," says Dunlop. "We basically just want to live the Christian life on radio the way that it's lived in Central Scotland today, and by doing that and by sharing the gospel, to find that people's lives are affected and lives are changed."
[article link]

Over 100 Organizations to Boycott Miller Brewing Company & SABMiller plc for their support of illegal immigration!
A coalition of over 100 groups that support the enforcement of America's existing immigration laws, including charges against employers that hire, aid, and abet illegal aliens, has launched a national boycott of Miller Brewing Company and their parent company SABMiller plc. The boycott message is simple. Miller Brewing Company supports illegal immigration by giving money to groups that support amnesty, marches, and benefits for illegal aliens. Citizens are encouraged to "Dump the beer! Dump the stock!" A website containing boycott instructions, a petition, and documentation has been launched at www.MillerBoycott.com
[article link]

{flashback} Ford Continues Support For Homosexual Groups - Conservative and Pro-Family groups continue to boycott Ford products
Ford Motor Company continues to support the homosexual agenda despite a steady drop in sales and the price of their stock. The latest Ford support for the homosexual lifestyle came in the July 4 issue of The Advocate, a homosexual magazine. Ford placed two full page ads in the publication featuring all their brands of automobiles, just as they did the previous month. This issue promoted Lambda Legal, a homosexual organization pushing the homosexual agenda in the courts. ... The boycott is having an impact. Ford sales dropped 5% in March, 7% in April, 2% in May and 6.8% in June. Their stock has dropped 13% since we began the boycott. AFA has learned that Ford has scheduled a meeting for Ford regional managers July 16 & 17 to discuss how to deal with the boycott.
[article link]

7 junior members of Blair's government quit to protest his refusal to set resignation date - Prime Minister Tony Blair faced a growing revolt in his Labour Party - "I no longer believe that your remaining in office is in the interest of either the party or the country,"
LONDON Prime Minister Tony Blair faced a growing revolt in his Labour Party Wednesday as seven junior members of his government quit to protest his refusal to say when he'll let go of power. The rebellion flared despite strong hints by senior ministers that Blair planned to step down within a year, and a news report claiming the departure date would be July 26. ... "I no longer believe that your remaining in office is in the interest of either the party or the country," Tom Watson, who was minister for veterans in the Ministry of Defense, said in a letter to the prime minister. He and the other rebels had previously signed a letter to Blair demanding that he announce a departure date.
[article link]

White House: U.S. Safer But Not Yet Safe - The Bush administration proclaimed significant progress in the war on terror Tuesday but said the enemy has adjusted to U.S. defenses and that "America is safer but we are not yet safe."
WASHINGTON (AP) - The Bush administration proclaimed significant progress in the war on terror Tuesday but said the enemy has adjusted to U.S. defenses and that "America is safer but we are not yet safe." ... The administration's Iraq war policy and terrorism strategy have come under increasing criticism in recent months, and Republicans and Democrats returning to Capitol Hill Tuesday for the fall season were set to debate the strategy as the midterm elections draw near. Five years after the attacks on the World Trade Center in New York and the Pentagon, about a third of the American people think the terrorists are winning, according to a recent AP-Ipsos poll.
[article link]

Five Years Later - The anniversary of 9/11 is around the corner and in many ways, America still isn't acting like it's at war
Let's not forget the Defense Department's Able Danger data mining project that by some accounts connected more 9/11-related dots before the attack than all the aforementioned efforts combined. The intrepid Sirrs was forced out of service. Able Danger was shut down and its data was destroyed. If there was a failure in the system, it was the longstanding practice of giving the bum's rush to those with the resolve and temerity to make the correct, if unpopular, assessments. ...
[article link]

bible-history.com: Learn about the Ancient world - Bible Knowledge Accelerator - Free Bible History Software About The Ancient Biblical World (Windows Help Files)
The Bible Knowledge Accelerator programs are designed to be informational tools and are free to the public. I design them in my spare time. Many are being upgraded with new images.
[article link]

Daily Encouragement Net Christian Podcast (Mp3) - "Follow Me" (John 21:18, 19)
"'I tell you the truth, when you were younger you dressed yourself and went where you wanted; but when you are old you will stretch out your hands, and someone will dress you and lead you where you do not want to go." Jesus said this to indicate the kind of death by which Peter would glorify God. Then He said to him, 'Follow me'" (John 21:18, 19).
[article link]

***Updated - Basic Christian: Full Website Content 2006 Version (PDF)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

THE SYMBOLISM ARCHIVE 666 - Hidden 666 Examples
There are some that will tell you that the number 666 is false, that it is not actually the number of the beast and that any reference to the number of six-hundred and sixty-six is insignificant. Well would these same people making such a statement allow a person who has the number tattooed on their hand to babysit their children or walk their dog. Ponder that whilst reading on... The elites obsession with the number 666 is something that we shall be covering very shortly in our 'Occult' section so we won't go into the details of the origin of the number just yet, however the number itself is also relevant to the symbolism of the Illuminati, therefore here are a few examples of its placement in plain view...
[article link]

A FEW EXAMPLES - SUBLIMINAL 6, 66 and 666 CONDITIONING
Gradual conditioning and manipulation until habituation sets in are the tools of satan and his (earthly) followers. This also applies to the number of the Beast, 666. People in the New Age Movement are encouraged to promote, disguised or not, this number 666 as much as they possibly can. You should know they consider it a "holy" number. At places where there is (still) opposition to this number the strategy is, at least for the time being, to conceal the number until people are conditioned to such an extent that the camouflage can eventually be removed.
[article link]

Many Infallible Proofs - Packed with facts and proofs about Christianity, Christ, God, creation, science and more - Includes 666 discussion (Book $9.99)
Henry Morris - the grandfather of Scientific Creationism - shows what impact God's Word can have on the world. At once shining light on little known truths of the faith, strengthening believers through the Scripture, and providing information for skeptics or unbelievers, Many Infallible Proofs can also be a valuable tool in evangelism by showing where we can engage the individual we may be witnessing to. Henry Morris was on the forefront of the Christian anti-evolution movement until his death in 2006, producing many books and contributing greatly to the Young Earth model for creationism. This book, updated from his 1974 classic, is indicative of his committment to the glory of God through biblical truths.
[article link]

666 Watch - Questions and Answers - Can someone "innocently" or "accidently" receive 666: the Mark of the Beast?
Opinions on 666: The Mark of the Beast We've listed the opinions of some of the most popular Bible teachers concerning 666: The Mark of the Beast. What happens if someone takes the Mark of the Beast - 666 What does the Bible say will happen when someone receives 666: the mark of the Beast? What is 666 The Mark of the Beast? Does the Bible say what is the Mark of the beast? Is it the number 666? It is a biochip implant? Can a Christian take the Mark of the Beast - 666? Can a truly saved person receive the Mark of the Beast? What happens if they do?
[article link]

Vermont Judge Blasted for Short Sex-Offender Sentence to Retire - By retiring, Cashman can avoid the six-year legislative review Vermont judges are subject to
MONTPELIER, Vt. - A judge who sparked outrage when he sentenced a sex offender to two months in jail said Friday he will retire. Vermont District Court Judge Edward Cashman didn't mention the case that had made him a target of heated criticism from lawmakers, editorial writers and national cable news commentators. In January, he imposed the short sentence on Mark Hulett, 34, who had been convicted for repeated sexual assaults on a young girl.
[article link]

Updated - Muslim (Islam) and Mormon (LDS) are very similar (PDF)
A comparison of the Muslim (Islam) and Mormon (LDS) Religions. How they are similar to each other and very different from Christianity.
[article link]

Wal-Mart Partners With Gay and Lesbian Group - A Wal-Mart spokeswoman declined to comment on the trio of moves and would only confirm the company's partnership with the NGLCC - "This partnership shows Wal-Mart is changing"
COLUMBUS, Ohio (AdAge.com) -- In an unprecedented push, Wal-Mart Stores has hired a gay-marketing shop, joined the National Gay & Lesbian Chamber of Commerce and begun discussions with activist groups about extending domestic-partnership benefits to its employees. ... "This partnership shows Wal-Mart is changing," Mr. Wexler said. "It's worth noting they declined to publicize this partnership and left it up to the chamber. Wal-Mart is very eager to publicize partnerships. It's possible they fear a backlash from their conservative consumer base."
[article link]

{flashback} Wal-Mart Faces Boycott for "Banning" Christmas - Top retailer accused of discrimination while promoting Kwanzaa, Hanukkah
He points out, and WND confirmed, that when using the company's online search engine, if the world "Hanukkah" is entered, 200 items for sale are returned. The term "Kwanzaa" yields 77. But when "Christmas" is entered, the message returned says: "We've brought you to our 'Holiday' page based on your search."
[article link]

Why Are Mormons (& John Conyers) Funding Islamic Terrorism? - The Church of Jesus Christ of Latter-Day Saints (LDS), the Mormon Church, is the single largest donor to the U.S. branch of Islamic Relief Worldwide (IRW) - The Israeli government says it is a HAMAS front group it is also under investigation by the American government
The Church of Jesus Christ of Latter-Day Saints, the Mormon Church, is the single largest donor to the U.S. branch of Islamic Relief Worldwide (IRW), also known as Islamic Relief. In the past year, it donated $1.6 million to the charity. But Islamic Relief is not just any charity. The Israeli government says it is a HAMAS front group. It is also under investigation by the American government. IRW was founded in 1984 by Dr. Hany El Banna. He is a relative of Hassan El Banna, founder of the Muslim Brotherhood terrorist group--from which HAMAS, Yasser Arafat, and Al-Qaeda's second-in-command Ayman Al-Zawahiri emanated.
[article link]

Turning "Wheel of Fortune" Into Shoe Box Blessings - Operation Christmas Child participant uses appearance on game show to promote Samaritan's Purse - Her family also went a step further, donating their winnings to Samaritan's Purse
But "Wheel of Fortune" is not Rowley's greatest passion. And this housewife and mother of two from Urbandale, Iowa, wanted to make sure all of America knew what is. Last August, Rowley experienced the thrill of a lifetime when she traveled with her family to California to be a contestant on the show. Countless times Rowley rehearsed exactly what she wanted to say during her introduction. Finally the exciting moment came. First, she acknowledged her husband, Russ, and their children, Josh, 10, and Lauren, 8. Then she made reference to her favorite charity. "If I was going to be seen by 14 million people, I wanted to say something important," Rowley recalled. "I knew I couldn't evangelize on TV, but I wanted to promote a Christian ministry. My husband and I prayed about it, and we decided that if I was chosen as a contestant, I would pay tribute to Operation Christmas Child and Samaritan's Purse." Rowley kept her promise. Her family also went a step further, donating their winnings to Samaritan's Purse.
[article link]

CBS PHOTO TRICKERY TAKES A LOAD OFF 'SLIMMER' KATIE COURIC - Most media experts say that whenever a photo is altered in any way, the public should be alerted
August 30, 2006 -- Talk about a miracle diet - Katie Couric has become the Incredible Shrinking Anchorwoman. Thanks to a computer "slight" of hand, the Tiffany network has made the new face of "CBS Evening News" instantly drop about 20 pounds. In a picture widely distributed to the media last month, a normal-looking Couric wore a frumpy light gray suit and her trademark smile. But thanks to Photoshop, the popular editing software, the same photo, printed in a CBS magazine, shows her looking much, much thinner - and her suit has become a few shades darker. ... As far as the magazine goes, an insider insisted the publication was just following normal industry practice when it shrunk Couric. He claimed that just about all magazines tinker with photos - even though some top photographers and photo editors at news organizations have lost their jobs in recent times for doing just that. Most media experts say that whenever a photo is altered in any way, the public should be alerted, although it's more of a problem if it occurs at newsmagazines rather than a magazine a company publishes about itself.
[article link]

An industry in denial - the corruption of the media - Truth and freedom are indivisible the deconstruction of the former inevitably presages the destruction of the latter - This is the way a civilization dies
... "Pictures have been faked as long as there have been pictures." He cited "commercial imperative" as a factor in the doctored images. Thus do we read Melanie Phillips today in her article headed, "The media war against Israel". Her long and well-argued piece is worth reading in full but especially chilling are her conclusions. "To date," she writes: ... as far as I can determine, not one mainstream editor or proprietor has acknowledged this corruption of the western media. The scale of this corruption now threatens to have a lethal impact on the course of human history. Hatred now drives not just the jihadists but their western dupes, too. Truth and freedom are indivisible. The deconstruction of the former inevitably presages the destruction of the latter. This is the way a civilisation dies.
[article link]

What did you do in the war, UNIFIL? - They openly published daily real-time intelligence, of obvious usefulness to Hezbollah, on the location, equipment, and force structure of Israeli troops in Lebanon
DURING THE RECENT month-long war between Hezbollah and Israel, U.N. "peacekeeping" forces made a startling contribution: They openly published daily real-time intelligence, of obvious usefulness to Hezbollah, on the location, equipment, and force structure of Israeli troops in Lebanon. ... Meanwhile, UNIFIL posted not a single item of specific intelligence regarding Hezbollah forces. Statements on the order of Hezbollah "fired rockets in large numbers from various locations" and Hezbollah's rockets "were fired in significantly larger numbers from various locations" are as precise as its coverage of the other side ever got.
[article link]

Bush takes responsibility on Katrina - President George W. Bush, still at pains to demonstrate his concern over the devastation of Hurricane Katrina a full year after the storm
NEW ORLEANS President George W. Bush, still at pains to demonstrate his concern over the devastation of Hurricane Katrina a full year after the storm, said he took "full responsibility" for the slow federal response to the disaster as he made a carefully choreographed pilgrimage to the city that suffered most. ... But he did not stray far from his script, nor venture spontaneously out of his motorcade as it sped past some of the worst destruction in the city's Lower Ninth Ward, where rows of gutted homes stood empty along deserted streets.
[article link]

More Stories Rolling In About Levees Being Blown In New Orleans - Since the levees gave-way well after Hurricane Katrina passed over New Orleans
Army Corps of Engineers reportedly told resident to evacuate as levees were "going to be blown." Popular New Orleans radio talk show host dismisses callers who heard explosions as quacks or disinformation artists. ... "One more thing. I passed by the 17th Street levee everyday before the storm. As far back as 9 months before Katrina hit, I saw Homeland Security vehicles riding up and down the street alongside the levee," he said. "I knew that they were Homeland Security vehicles because they were all white with tinted windows and had 'Government DHS' on their license plates. I couldn't figure out what they were doing there but now I think I know. Again, difficult to prove, but they were probably wiring the levee."
[article link]

Patrick Fitzgerald Caught Between a Rock, a Hard Place & a Lie - Patrick Fitzgerald's three-year manhunt to track down who blew Valerie Plame's CIA "cover" has been exposed as a costly sham - He apparently knew all along that his man was not Scooter Libby
With the information this week that Richard Armitage is the leaker in the Plame Affair and that he leaked the information days before Lewis Libby, Patrick Fitzgerald's integrity suddenly comes into question. ... Fitzgerald knew in the early days of his politicized witch hunt that no crime was committed. No one intentionally revealed the identity of a truly covert agent. Yet he made a reporter, Miller, spend nearly 90 days in jail for refusing to reveal her source. Meanwhile, Fitzgerald refused to reveal to the public the true source. From top to bottom, this has been one of the most disgraceful abuses of prosecutorial power in this country's history. That it's taking place at a time of war only magnifies its sordidness.
[article link]

SF Driver Called Himself a "Terrorist" (Video)
Watch as reporter Rob Roth says a witness heard the suspect refer to himself as a "terrorist," then without taking a breath tells us this was not an act of terrorism.
[article link]

Extremist Muslim Group Picks Woman "Leader" - The New Feminism of Islam - A partial list of things denied to women in Islam
Islamic Society of North America (ISNA) refuses to condemn these Islamic behaviors that take place against women in the Muslim world, every single day: ...
[article link]

Mormon (FLDS) Fugitive polygamist sect leader goes to court Thursday
LAS VEGAS, Nevada (CNN) -- Warren Jeffs may be the voice of God on Earth to his tight-knit band of devoted followers, but Thursday, he will have to stand in a Las Vegas courtroom and answer to secular authority. ... A Nevada state trooper became suspicious when questioning Jeffs and his brother, Isaac, after stopping their luxury SUV on a freeway just north of Las Vegas. ... Jeffs, who was evasive and refused to make eye contact with the trooper, began eating a salad in the back seat, "but his carotid artery was pumping," said Dutchover, who called for backup and later summoned the FBI when he and his fellow troopers realized who they had captured. ... Inside the Escalade -- a brand that carries a price tag of nearly $55,000 for a base model -- were the trappings of Jeffs' life on the run, including 15 cell phones, walkie-talkies, a police scanner, laptop computers, wigs, sunglasses, credit cards and at least $54,000 in cash, along with a duffel bag stuffed with unopened envelopes that may contain even more money, according to the FBI.
[article link]

Islamic Terrorism By Auto: 3rd Incident in a Year in America
In March, Mohammed Reza Taheri-Azar, an Iranian Muslim--inspired by Allah and hatred for America--purposely drove his Jeep into students at the University of North Carolina. And in December, a Palestinian Muslim, Ali R. Warrayat, drove his car into a Home Depot in Arizona, for the purpose of mass destruction of the store and those in it. He wanted to set the place ablaze. He, too, inspired by his anger toward America and his Koran in his trunk. ...
[article link]

One Dead, 15 Hurt in San Francisco SUV Rampage - Near The San Francisco Jewish Center - Witnesses said the driver, Omeed A. Popal, did not slow down during his rampage:
The spree began around noon when an unidentified man walking along the side of the road was hit by a black Honda SUV. He was thrown into a field and pronounced dead at the scene, Sgt. Chris Mazzone said. Witnesses said the driver did not slow down. He then crossed the bay into San Francisco, where he injured at least 13 people during a 20-minute hit-and-run spree, police said.
[article link]

Christian faith, duty took soldier back to Iraq - Commanders, chaplains, soldiers and family members told of a man who lived by his principles, and above all was dedicated to his religious faith
It was harder for Army Sgt. Gabriel G. DeRoo to go to Iraq this time. He had a wife now, and a new son. But he went. He had a profound sense of duty, and an abiding Christian faith that no matter what happened, God would take care of him, his wife and parents said. Loved ones he left behind are taking comfort in their young soldier's convictions and drawing on their own faith to get them through. ... "He would also say that if God used his death to bring one person closer to Christ then it was all worth it."
[article link]

Ambulances for terror - View the Vent Video
Today's in-depth Vent provides the proper context for this important story and the MSM's non-response to it. Islamic terrorists in the Middle East have a long, unchecked history of using ambulances as aids and props for jihad. Watch it here:
[article link]

*Rewired - "Think before you act." - Chuck Colson and Teen Mania partnered to create the Rewired teen worldview curriculum to teach teens HOW to think Christianly (2 DVDs - $79.95)
Rewired: A product developed by Chuck Colson in conjunction with Teen Mania. During your time with Rewired, your students will find out what a Worldview is, and they'll find out exactly what a Christian Worldview is. The product includes: 2 DVDs, 1 Leaders guides, 8 student journals, and 1 resource CD with teaching guides. $79.95
[article link]

listenuptoday.org: Welcome to the Listen Up website - I'm glad you stopped by - Words of Counsel and Guidance
The purpose of Listen Up is to get people thinking--and it must have hooked you at least a bit because you're here! I hope you'll help us get God's good news out by forwarding one of the Listen Ups to a friend or sending someone else to this site. If you want to know more about Listen Up, go to the Walk in the Word website which is the organization that sponsors the program. You'll find spiritual growth resources and find out where you can listen to more teaching that I hope will ignite your spiritual passion for the Lord.
[article link]

GOP (Republican Party) dips in religion support poll - below 50% in the last year
WASHINGTON - The number of people who consider the Republican Party friendly to religion has dipped below half in the last year, with declines among white evangelicals and white Catholics. But the GOP remains far more closely tied to religion than the Democratic Party. ... The conservative Christians are a far more unified group politically than the progressives, however.
[article link]

Walking in Truth - 100's of Excellent Daily Devotions based solely on the Awesome and Life-Changing Word of God - 2003 - 2006 Articles
Using this verse of Scripture as a springboard, this website was designed with the sole purpose of strengthening, edifying, and building up God's precious saints {that's you} with His Holy Word to the point where they would become excessively preoccupied with the Truth and, resultantly, live in perfect accordance with it. As you visit this site, I pray you that you will not leave the way you came. As you "feast" on the various messages, based solely on the Awesome and Life-Changing Word of God, I believe for your life to be totally transformed by the Spirit of the Living God. May you receive the necessary tools, needed in becoming a fruitful and flourishing saint for God, and may you find the keys that will enable you to bring Great Glory and Joy to Father God because you will be one of His children who are "walking in truth."
[article link]

*Updated - Basic Christian: Full Website Content 2006 Version (PDF)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

New Red Letter Edition PDF Bible - The Words of Jesus Formatted in Red - The Bible, Old and New Testaments, King James Version 1611 - (PDF)
The KJV 1611 is a complete Bible with both the Old and the New Testaments.
[article link]

Updated - Muslim (Islam) and Mormon (LDS) are very similar (PDF)
A comparison of the Muslim (Islam) and Mormon (LDS) Religions. How they are similar to each other and very different from Christianity.
[article link]

Brotherhood of the Bell: Black (secret) Arts & Black (secret) Sciences - They have mixed their ideas for an One World Order
They honor these Ascended Masters {demons} or Gods with blood and sacrifice - as they always have through the history of the Dark Nobility and Black Arts Occultism! They know the Lord of this earth is Lucifer and that he must be appeased. ... The Black Sciences are the most secret of all secrets and are seriously guarded by specially screened soldiers of Black Operations. It is their hope to merge the seen world with the unseen world. It is their goal to make sure we have a "oneness-of mind" and are spiritually harmonized to a frequency that will bring this about. The Ascended Masters have commanded them to eliminate the "Old World", with all of its old ideas and all of its old people. A new generation with a "New World View" is the agenda of the day.
[article link]

A gathering anti-incumbent storm? - This was a classic response to what was seen as arrogance (cnn)
In Rhode Island, Chafee is being pushed for not being Republican enough. He's the most independent, or least loyal, Republican in the Senate. ... In fact, the most eye-opening incumbent defeats happened in Pennsylvania last May -- largely beneath the national media radar -- when 17 state legislators were thrown out, including the top two Senate GOP leaders. This was a classic response to what was seen as arrogance -- last-minute pay raises and increases in benefits.
[article link]

This morning out in Jackson Hole, Wyoming {Bush appointed} Federal Reserve Chairman Ben Bernanke is speaking to fellow central bankers at the Jackson Hole symposium - This year's theme for the symposium is "Global Economic Integration: What's New and What's Not."
... In the face of a meltdown in same-store sales and falling customer counts, some of the biggest names in casual dining are cutting prices, according to the USA Today. "This is unprecedented," Paul Avery, COO of OSI Restaurant Partners (OSI), which includes the Outback Steakhouse brand, told the newspaper. Beginning in November, Outback plans to cut prices across its menu. ... The Future of the Stock Market? The USA Today reports that more than 80 formerly public companies have gone private this year, on pace to be the busiest year since at least 2000. Hey old public friend, where ya going?
[article link]

Revive our Hearts with Nancy Leigh DeMoss - The Way of Wisdom (CD $20)
Wisdom--the Bible says it is more valuable than the most rare gems! But how do you attain it? Nancy takes us through the book of Proverbs to discover the practical benefits of wisdom and how we can find it. Take steps to become a wise woman, and learn how to cultivate a heart for wisdom in your children. (4 CDs)
[article link]

New Timeline Edition PDF Bible - The Bible arranged in the order that the events and books were written in (PDF)
The Timeline KJV 1611 is a complete Bible with both the Old and the New Testaments.
[article link]

inJesus.com: The inJesus Web based Christian community is now enhanced with Podcast capabilities
inJesus makes ministry communication easy! InJesus provides a web service that makes communication easy for Christian ministries. Ministry Groups on inJesus keep their members informed and involved using simple, powerful tools like: e-mail group management, message archives on your site placement in our searchable directory.
[article link]

Sermons - Billericay Baptist Church - Billericay England (Mp3's - Downloads)
It is with a spirit of humility that we place these talks on the site and whilst we do not seek feedback, we welcome you to listen to them. We pray that God will bless you and encourage you as you listen and seek His face.
[article link]

VisionForum.com: Entrepreneurial Bootcamp Conference-Edition Library [MP3 $99]
Biblical entrepreneurship involves the moral obligation to be economically creative and productive. The principle of entrepreneurship is rooted in the dominion mandate and the biblical doctrines of work, stewardship, and fruitfulness. Biblical entrepreneurship incorporates principles of biblical patriarchy with its emphasis on multi-generational faithfulness, freedom in Christ, inheritance, jurisdiction, and the household as a vibrant, economically productive, God-ordained unit for cultural transformation.
[article link]

Poll: President Bush Approval Rating Falls To 34 percent - Only 34 percent of those surveyed said the United States is going in the right direction, while 59 percent said the country is on the wrong track, reports UPI
Even with the news of a foiled jet-liner terror plot and a cease-fire in Lebanon, President George W. Bush's approval rating fell to 34 percent in a new Zogby poll. The U.S. president's approval fell an additional two points over the past three weeks, Zogby International reported.
[article link]

Just a "Crazy" Lady? Part 2: More Info About Diverted Heathrow/US Flight Raises Serious Questions; Pakistani Loyalties
She has a long-time friend in Pakistan, traveled there often. Perhaps, she was recruited. She tried to draw out the Federal Air Marshal and failed. She did draw out the Captain (from the cockpit)--thought that was not supossed to happen. She had all the test material in her bag--all the banned items she managed to get on the plane. She spoke of building a device. ... A woman on a trans-Atlantic flight diverted to Boston for security concerns passed several notes to crew members, urinated on the cabin floor and made comments the crew believed were references to al-Qaida and the Sept. 11 attacks, according to an affidavit filed Thursday.
[article link]

Iran Suspected of Attempts to Rearm Hezbollah Since Cease-Fire
A U.S. arms control official said it appears that Iran is using Syrian channels in its effort to give Hezbollah weapons it has used in the past, including Chinese-built C-802 radar-guided anti-ship missiles. Military observers said a C-802 was used successfully on an Israeli naval vessel off the coast of Tyre on July 14. The arms control officer and a senior American counterterrorism officer both said the U.S. government is "very concerned" about the "ongoing" effort.
[article link]

'China-level' Christian persecution coming (to America) - Pastors say court's ruling in Houston Bible case 'breath-taking'
A few more court decisions like this week's over a display of a Bible in Houston and the United States will be approaching the "China-level" for Christian persecution, according to a leader in the midst of that battle. ... "We're not persecuted yet, we know that. But we're on our way there. Add that to the surprising acceptance of militant Islam, the fear of speaking against that from a Christian standpoint and then we're dangerously approaching the point where we have literally given away and yielded our freedoms that were earned," Welch said.
[article link]

Praise the Lord Show Archives - Monday Jul 24, 2006 - Movie: 'The Apocalypse' - These visions form the contents of the Book of Revelation (Online Movie)
Available to view at the TBN - Praise the Lord Archives.
[article link]

Take The HonestReporting.com Quiz - Smoke & Mirrors: A Picture Says a Thousand Words - take a few minutes to complete this quiz and see whether you can tell fiction from fact
Graphic images and photos from Lebanon have recently filled newspapers and TV screens around the world. Yet, it is becoming clear that some of these pictures don't tell the whole story or may even tell a completely different one to the reality. HonestReporting.com looks back at some recent and not so recent examples of distorted imagery - take a few minutes to complete this quiz and see whether you can tell fiction from fact.
[article link]

FCC Queries 77 TV News Stations About 'Fake News' Reporting - FCC Commissioner Jonathan Adelstein said "You can't tell any more the difference between what's propaganda and what's news"
WASHINGTON - The Federal Communications Commission has mailed letters to the owners of 77 television stations inquiring about their use of video news releases, a type of programming critics refer to as "fake news." Video news releases are packaged news stories that usually employ actors to portray reporters who are paid by commercial or government groups.
[article link]

The 30 Day Full Tilt Media Challenge (FTMC) - Take a stand against negative entertainment for 30 days Turn off secular TV/Media and watch Christian Programs - It can change your walk with the Lord
Menconi said people just don't understand what a positive impact Christian music, Christian literature, Christian anything can have on our lives. As one Scriptural foundation for his ministry, he cites Colossians 3:2; "Set your minds on things above, not on earthly things."
[article link]

Samaritan's Purse: Bringing God's Comfort to the People of Israel & Lebanon
Samaritan's Purse is helping supply food and other emergency aid to residents in three of (Israel's) hardest-hit cities: Kiryat Shmona in the northeast, Nahariya on the Mediterranean coast, and Carmiel in central Galilee. All three areas have been battered by hundreds of Hezbollah rockets. -- With a tenuous cease-fire in place, Samaritan's Purse is helping Israeli and Lebanese families devastated by the war.
[article link]

Don't Fund Red Cross: Comittee Aided Hezbollah; Would Aid Al-Qaeda, Too - Donating to American Red Cross Means Donating To Hezbollah
Our friend and top Israeli investigative reporter, Michael Freund, has an incredible article in today's Jerusalem Post that tells you why you should NOT give to the Red Cross. The organization not only healed Hezbollah fighters, but it helped them cross the Litani Bridge. Here are more details:
[article link]

Freedom beat Hezbollah, says Bush {If this the Bush idea of a victory in his war on terror we desporatly need a new Commander-in-cheif.}
Mr Bush said the UN ceasefire resolution adopted on Friday was "an important step forward that will help bring an end to the violence".
[article link]

Indonesian Jihadis Leaving for Lebanon - about 1,000 jihadis on their way to Lebanon
If you need more evidence that the "ceasefire" in Lebanon is a sham, intended to allow Hizballah a chance to rearm, here's a report from Indonesia about 1,000 jihadis (financed by "Muslim businessmen") on their way to Lebanon.
[article link]

Criticism Of Evolution Can't Be Silenced - Intelligent judges are beginning to reject the intolerant demands of the evolutionists
The press is claiming that the pro-evolution victory in Kansas (where, incidentally, voter turnout was only 18 percent) was the third strike for evolution critics. Last December a federal judge in Dover, Pennsylvania, prohibited the school from even mentioning Intelligent Design, and in February, the Ohio board of education nixed a plan to allow a modicum of critical analysis of evolution. But one strikeout does not a ball game win. Gallup Polls have repeatedly shown that only about 10 percent of Americans believe the version of evolution commonly taught in public schools and, despite massive public school indoctrination in Darwinism, that number has not changed much in decades. ... Coulter's book charges that evolution is a cult religion, and described how its priests and practitioners regularly treat critics as religious heretics. The Darwinists' answer to every challenge is to accuse their opponents of, horrors, a fundamentalist belief in God.
[article link]

Did dinosaurs really become extinct millions of years before the existence of humans? eye-opening, fascinating (20-minute Video)
This ground-breaking educational film reveals historical and archaeological evidence that dinosaur and man once co-existed. This popular motion picture is enjoyed by both young and old. Be sure to see the companion book, The Great Dinosaur Mystery and the Bible, as well as our very large and unique dinosaur Web site.
[article link]

AnGel Ministries - Anne Grahm Lotz - Daily Light for Daily Living (Mp3's)
Click on the titles below to download or listen to Anne's Daily Light for Daily Living 60-second radio spots!
[article link]

Plan B Maneuvering - the so-called Plan B "emergency contraceptive" - why is acting FDA Commissioner Dr. Andrew von Eschenbach, a Bush appointee, going along with Barr's plan?
Barr has modified its push for over-the-counter (OTC) sales to females age 16 and over and now will limit sales to females 18 and over. Barr is in the drug business so its position is understandable. What's not understandable is why acting FDA Commissioner Dr. Andrew von Eschenbach, a Bush appointee, would go along with Barr's plan. There are problems with this "compromise": the health affects of these mega doses of birth control are unknown, and a dual track for distribution is unprecedented and unenforceable. Does anyone think that Planned Parenthood, which distributes Plan B, would conscientiously require prescriptions before giving it to minors? This clearly is inconsistent with the Bush administration's effort to advance a Culture of Life. We continue to oppose OTC distribution of Plan B--and we oppose the confirmation of Dr. von Eschenbach as FDA Commissioner.
[article link]

Fatah, Hamas discuss unity gov't {While President Bush wages his war against lipstick and the American public the real terrorists are getting stronger.}
"The two sides believe that in the wake of the Israel-Hizbullah war, the best thing for the Palestinians at this stage is to be united," one official told The Jerusalem Post. "That's why we are working hard to persuade Hamas to accept the idea of a national unity government that would see both parties in power. We believe the next phase carries serious challenges for the Palestinians." ... Meanwhile, Hamas said on Monday that it was studying the implications of the Hizbullah "victory" in Lebanon and warned that the presence of IDF soldiers in southern Lebanon would lead to more violence. ... The "defeat" of the IDF in Lebanon, he added, marks the beginning of the regression of the Zionist project in the Middle East. "Israel will fail in Palestine the same way it failed in Lebanon," he said.
[article link]

Updated - The Basic Christian: Quick Start Guide to Christianity (PDF)
Perfect for new Christian introduction to the basics of Christianity.
[article link]

**Harvest Crusade 2006 with Pastor Greg Laurie August 11-13 in Anaheim, CA - The Sunday Talk is about current events and 'The End of the World' Archives now Available
At Harvest '06, you'll find the answers to the big questions of life, like "Why am I here?", and "Where will I go when I die?" Mark your calendar for August 11-13 and come to Angel Stadium or watch the live webcast online. Admission is free, so be sure to invite your friends!
[article link]

Joni and Friends - Daily Radio Messages - 08/14/2006 Christian Exiles "This is no time for self righteousness" - about 4 minutes each (Mp3)
Joni's message of hope in Christ is powerfully delivered and powerfully received, as evidenced by the honor she was given by the National Religious Broadcasters in 2002 when Joni and Friends was named Radio Program of the Year.
[article link]

A Prayer For Israel Psalm 83 [Flash & Screensaver Downloads]
A Christian flash show based on Psalm 83, as intercession for Israel.
[article link]

Analysis: U.N. Resolution 1701 - The resolution represents a near-total victory for Hezbollah and its sponsors, Syria and Iran, and a defeat for both Israel and America - At this point, the return of captured Israeli soldiers is undetermined
It makes it impossible for Israel to defend itself against aggression without being exposed to international condemnation on a scale never seen before. The responsibility for determining compliance is placed in the hands of Kofi Annan who has distinguished himself as a man capable only of condemning Israel for its acts of self-defense. By empowering Annan to evaluate compliance, the resolution all but ensures that Hezbollah will not be forced to disarm and that Israel will be forced to give up the right to defend itself. A catastrophic precedent has been set for the future. Because Lebanon is receiving international support for legally unsupportable territorial demands on Israel (Shaba Farms on the Golan Heights), in the future, the Palestinians, Syrians, Egyptians, and even Jordanians will feel empowered to employ aggression to gain territorial concessions. It places the power to oversee an arms embargo against Hezbollah in the hands of the Lebanese government, of which Hezbollah is a member. ...
[article link]

{flashback} U.S. asks Israel to consider talks on land - U.S. officials have advised Israel to consider a deal that would give the Shaba Farms area, occupied by Israel since 1967, to Lebanon {This was the big fair summit - that's cruel.}
The issue was broached by U.S. Secretary of State Condoleezza Rice during a meeting Tuesday with Israeli Prime Minister Ehud Olmert, The Jerusalem Post reported Thursday. The Post said the Israeli government pushed the idea aside after bitter fighting and Israeli loses Wednesday at Bint Jbail, the Hezbollah capital in Lebanon. When asked about the possibility of Israel relinquishing the area, Foreign Ministry Spokesman Mark Regev told the Post, "As far as I know, no one in the international community believes that Shaba Farms is part of Lebanon."
[article link]

Genesis 1:27 So God created man in His own image - Christian Creation vs. Secular Evolution: Resources and Information (Updated)
Genesis 1:27 So God created man in His own image ... What is the significance and meaning of God's creation plan? Genesis 1:1 In the beginning God created the heaven (sky) and the earth. It is only through creation and not by means of (random) evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God.
[article link]

At least 120 rockets already fired by Hizb'allah at Israel on Sunday
As the expected declaration of a cease-fire nears, Hizbullah appears to have stepped up their rocket attacks on the north, firing at least 120 Katyushas at northern towns and villages by 1:00 p.m. Sunday afternoon.
[article link]

10 Ways Darwinists Help Intelligent Design (Part I)
Eighty years after the Scopes "Monkey" Trial, the public still refuses to accept the idea that Darwin's theory of natural selection is a sufficient explanation for complex biological phenomena. In fact, opinion polls show that fewer people are willing to accept the idea that human beings developed from earlier species than they were just ten years ago.
[article link]

10 Ways Darwinists Help Intelligent Design (Part II)
#6 By invoking design in (their) non-design explanations. ... 'Biologists have long speculated that the (DNA) redundancy may have been designed' ...
[article link]

HavenToday.org - Haven Ministries: Program Archives (Online Listening)
We invite you to help us bring the glory, love and joy of Jesus to others! For the last 70 years HAVEN has touched the lives of thousands through its message and music. Your tax-deductible donation makes it possible to continue. We offer premiums (books, music, tapes) as a thank you for standing with us financially.
[article link]

HeartLight 9+ Daily Email Devotionals to choose from including - My Utmost for His Highest by Oswald Chambers
Heartlight devotionals can become a special part of your day. Turn to them daily for encouragement and inspiration. Many of our devotionals are available by email each day!
[article link]

Analysis: Hezbollah Still Has Thousands of Rockets
Hezbollah adopted a murderous tactic Thursday. On Wednesday, when a barrage of 230 rockets hit Israel, most people remained in shelters. So on Thursday, Hezbollah sent a drizzle of rockets throughout the day. Then, at 4 P.M., as people emerged from the shelters for air, a heavy volley arrived, killing eight.
[article link]

Mormon (FLDS) Polygamist gets 45 days for sex with teen bride
(Court TV) -- An Arizona judge has sentenced a polygamist to 45 days in county jail for having sex with a teenager he took as his third wife. The sentence disappointed authorities in Kingman, Arizona, who had hoped a harsher punishment for defendant Kelly Fischer would discourage others in the church from taking teenage wives. Fischer was the first of seven members of the Fundamentalist Latter-day Saints (FLDS) to be tried for plural marriages to minors.
[article link]

Morning-After Pill Debate Leaves 'View' Host Elisabeth Hasselbeck in Tears {Let's all lift her up in Prayer!}
Hasselbeck found herself outnumbered after she voiced her opposition to the controversial contraceptive, which is said to be capable of preventing pregnancy if taken up to 72 hours after unprotected sex. ... Hasselbeck explained that she feels the pill disrupts pregnancies after conception, the point where she believes life begins. "It's the same thing as birthing a baby and leaving it out in the street!" she declared. ... As the segment ended, Hasselbeck was seen tearing a sheet of paper in half in frustration. And when the show returned from commercials, it was obvious Hasselbeck had been crying.
[article link]

Stealing Young Minds by Hal Lindsey - The corruption of the educational system (Mp3)
Furnished by heargoodnews.com
[article link]

Study disputes public school advantage - U.S. private school students do better in reading and math tests than their public school peers
The researchers claim a recent U.S. Department of Education study of the same test results was flawed. The government study, which fanned the flames of the school voucher debate when it was released last month, said public school students did roughly the same as, and in some cases better than, private school students in fourth and eighth grades.
[article link]

*first Look at this picture of a parked Lebanese ambulance (bottom right of picture) then look at the next article
The ambulance that Hizb'allah claims was purposely attacked by an Israeli rocket was likely involved in a long ago {internal - Beirut based} bomb-shrapnel incident. The ambulance was then junked and stripped and now has been dredged up complete with dents, old rusted shrapnel holes, and plenty of emotional drama to play a part in the never ceasing Hizb'allah propaganda war against the truth and against Israel.
[article link]

**next - More MSM Propaganda Exposed - There's a {fake} story just starting to make the rounds of the MSM outlets - that Israel is targeting ambulances
The story goes that the Israeli's struck two ambulances, injuring nine people, severing one man's leg. There's only one problem; it looks as though it isn't true. ... It seems when he first told the story, there was only one ambulance and the alleged missile strike took place on the 23. And that's also what he told the Red Cross, though the second ambulance was added. ... So, why add this second mysterious ambulance? Because there's photographic evidence such a strike never took place. The image at right above is one circulating showing the alleged missile strike at 300x magnification. Does that look like a missile strike to you? Or did someone simply remove the blue flashing light casing that should be there? But there's more. ... Also, inside the van - no smoke damage at all. There is no discoloration, but we're supposed to believe that the ordinance exploded in there while the van was closed? No singe marks on anything, nothing. ... This incident is alleged to have just happened, but there are several gouges which don't appear related to any missile and they are all extremely old, as they are completely surrounded with rust.
[article link]

New Video: Inside Baalbek Mission of Last Evening with Israeli Commandos (Online Video)
This video is something special. It was shot in the early morning hours of August 2 during an operation by IDF commandos in Baalbek, inside the Bekaa Valley. The commandos captured five Hezbollah terrorists and killed at least 10 others before completing the operation and safely returning to Israel, IDF Chief of Staff Dan Halutz said. More operational details of the raid here.
[article link]

Shiite Iraqis to Rally in Support of Hezbollah
BAGHDAD, Iraq - Hundreds of followers of a radical Shiite cleric left a southern Iraqi city on Thursday to join a rally in the capital condemning Israeli attacks on Lebanon, while at least 13 people were killed or found dead in the latest sectarian violence. Muqtada al-Sadr, a firebrand anti-U.S. cleric who commands a large militia, has called on his followers from around the country to congregate in Baghdad on Friday after the weekly prayers. The rally, scheduled to be held in the Shiite slum of Sadr City in eastern Baghdad, will show support for the Shiite Lebanese guerrilla group Hezbollah in its fight against Israel.
[article link]

{flashback} Breaking with U.S., Iraq jabs at Israel - The comments by Iraqi PM al-Maliki, a Shiite Arab whose party has close ties to Iran
BAGHDAD -- Iraq Prime Minister Nouri al-Maliki on Wednesday denounced the Israeli attacks on Lebanon, marking a sharp break with President Bush's position and highlighting the growing power of a Shiite Muslim identity across the Middle East. The comments by al-Maliki, a Shiite Arab whose party has close ties to Iran, were noticeably stronger than those by Sunni Arab governments, which have refused to take an unequivocal stand on Lebanon, reflecting their concern about the growing influence of Iran, which has a Shiite majority.
[article link]

US Military Academies Now Open to Iraqis
BAGHDAD, Iraq - The Iraqi Defense Ministry announced Wednesday that it will be accepting applications from Iraqis who want to attend U.S. military academies. Iraqis between the ages of 18 and 22, who are fluent in English and physically can apply for the U.S. Military Academy at West Point, the U.S. Air Force Academy and the U.S. Navas well as the Air Force Academy in Colorado and the U.S. Naval Academy in Maryland, Brig. Gen. Mohammed al-Askari said.
[article link]

{flashback} ANALYSIS Bush's vision, and the Middle East region, appear to be near collapse - The overthrow of Iran's Sunni enemies in Iraq has "created an Iranian moment"
Washington -- The Bush administration's notion that toppling Saddam Hussein would stabilize a turbulent region is among the casualties of this week's Middle East carnage. ... "It's an inescapable fact, as uncomfortable as it is, that the ... Iranian position is stronger than it otherwise would be,'' Blacker said. "It's not an accident that on the more traditional Middle East front, things are heating up again. The Iranians are trying to send a concrete signal.'' The overthrow of Iran's Sunni enemies in Iraq has "created an Iranian moment,'' Cook said.
[article link]

Eye of the Storm: Victory in the eye of the beholder - Shi'ites who regard the US as an unexpected ally {Is this a stated US foreign policy? Why is President George W. Bush suddenly radical Islam's best buddy?}
These critics point out that the US has helped Iraqi Shi'ites to shake off Sunni oppression and dominate their nation's government for the first time. The US has also helped Afghan Hazara Shi'ites to have a share in their nation's government - again for the very first time. Shi'ites also look to the US to help their coreligionists secure their rights in other countries such as Bahrain and Saudi Arabia. More importantly, perhaps, the US played a crucial role in ending Syria's military presence in Lebanon, opening the way for the development of a pluralist system in which Shi'ites, thanks to their demographic strength, would be in the lead.
[article link]

August 2, 2006: 9/11 panel distrusted Pentagon testimony - Commissioners considered criminal probe of false statements (cnn)
"We were extremely frustrated with the false statements we were getting," Roemer told CNN. "We were not sure of the intent, whether it was to deceive the commission or merely part of the fumbling bureaucracy." The issues concerned Pentagon officials' testimony about the timeline of events on September 11, 2001, when terrorists hijacked four U.S. airliners and crashed them into the World Trade Center, the Pentagon and a field in Pennsylvania. ... "For more than two years after the attacks, officials with NORAD [the North American Aerospace Defense Command] and the FAA provided inaccurate information about the response to the hijackings in testimony and media appearances," The Washington Post reported Wednesday.
[article link]

Bush Adminstration Pursuing Globalist Agenda - Maybe the Bush administration doesn't want to stop the invasion of illegal immigrants
The hottest issue at the grass roots is illegal immigration and what our government is not doing to stop it. The question most frequently heard is, "Why doesn't the Bush administration get it?" Maybe the Bush administration doesn't want to stop the invasion of illegal immigrants and plans to solve the problem by just declaring them all legal through amnesty and guest-worker proposals. Maybe the Bush administration is pursuing a globalist agenda. Consider this chronology. ...
[article link]

Does President Bush Secretly Believe He is a Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs.
[article link]

{flashback} November 19, 2001: President Bush - The White House and Ramadan
"According to Muslim teachings, God first revealed His word in the Holy Qur'an to the prophet, Muhammad, during the month of Ramadan. That word has guided billions of believers across the centuries, and those believers built a culture of learning and literature and science. All the world continues to benefit from this faith and its achievements." Remarks by the President George W. Bush At Iftaar Dinner - The State Dining Room, Washington, D.C. November 19, 2001
[article link]

usatoday.com: Israeli commandos clash with Hezbollah in northeastern Lebanon, seize prisoners - The hospital, which residents said is financed by an Iranian charity that is close to Hezbollah, was empty of patients at the time of the raid, the guerrilla group said (warning - graphic photos)
Hezbollah retaliated with its deepest strikes yet into Israel, firing a record number of more than 160 rockets. ... The hospital, which residents said is financed by an Iranian charity that is close to Hezbollah, was empty of patients at the time of the raid, the guerrilla group said. Olmert said that, although the scene of the fighting is called a hospital, "there are no patients there and there is no hospital, this is a base of the Hezbollah in disguise." Hezbollah fought the commandos with automatic rifles and rocket-propelled grenades, while Israeli jets fired missiles at the surrounding guerrilla force, Rahal said.
[article link]

IDF commandos capture 5 Hezbollah guerrillas at Baalbek Raid
Israeli troops captured five Hezbollah guerrillas and killed at least 10 in a commando raid in Lebanon, Israel's army chief said. ... Olmert said the target of the raid was not functioning as a hospital. "Israel does not raid hospitals," he said. "There are no patients there and there is no hospital. This is a base of the Hezbollah, of the Hezbollah in disguise." Baalbek, an ancient city with spectacular Roman ruins, was a former Syrian army headquarters and included the barracks of the Iranian Revolutionary Guards when they trained Hezbollah guerrillas there in the 1980s.
[article link]

Battle at Baalbek hospital as IDF commandos try to snatch Hezbollah head - Late reports from the Lebanese indicate that IDF soldiers are trapped in the hospital and trying to fight their way out
Lebanese security sources are claiming that special IDF forces have failed in their attempt to seize Hezbollah High Council member Sheikh Muhammad Yazbek, one of the most senior members of the organization, from a hospital near Baalbek in the western Bekaa valley. Reports indicated that the operation began with at least six rapid air strikes, after which IAF helicopters landed ground forces in the city's western sector. ... Lebanese officials claim that the IDF forces planned to kidnap the sheikh from the Dar el-Hichma hospital, located north of Baalbek.
[article link]

InTouch Ministries: Previous Broadcasts
God Is at Work - Life isn't easy. Difficulties are everywhere, no matter what your class or station in life. So, it's comforting to know that nothing we face intimidates God. He is powerful enough, and concerned enough, to act on our behalf when we're powerless.
[article link]

End Times and other Biblical Topics - Basic Christian Theology: Answers to Bible Questions (132 Topics)
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research.
[article link]

Bible Prophecies - First, a short Bible prophecy 'equation' to help prepare us for how close we now are - And now, for the first time in history this 'prophetic equation' is nearly complete . . .and all in this generation! .. Have a hard time believing? Just study the prophecies and then watch the news
Please remember, the Kingdom of Heaven is available to every man, woman, boy, and girl in this world, no matter who they are, where they live, or what they have done. It is freely offered to any and all who will receive it. According to the Bible, the only unpardonable sin is to reject God's love and His offer of life in the Kingdom of Heaven by rejecting the Messiah, who was sent forth to save us sinners from the torment of Hell and from the coming Apocalypse. "The Lamb of God" ... He lovingly became the sacrifice for all of our sins as He willingly shed His blood on the Cross so we can be washed clean of all our sins. The Bible warns there will be no peace in our hearts until we make peace with God through His Messiah. The Bible also warns there will be no peace in Israel (or on Earth) until the Messiah (Jesus Christ in English, Yeshua Ha'Mashiach in Hebrew, and Isa Al-Masih in the Quran) returns . . .
[article link]

The Apocalypse: The Bible Collection - On Sale Save %75 - $4.99 (DVD)
From the Emmy Award-winning Bible series featuring the critically acclaimed movies Abraham, Joseph and Moses comes an all-new production starring Richard Harris as John the Apostle in The Apocalypse. The year is 90 A.D. and the Roman Emperor has unleashed a virulent campaign against the Christians. Held captive by the Romans, the aged apostle John (Richard Harris) struggles to save Christianity from extinction by sending letters to the Christian communities. Driven by the wish to meet the last living witness of the Lord's passion, the young Christian Irene (Victoria Belvedere) succeeds in gaining access to John's prison. Entrusting the written record of his visions to her, he begs Irene to spread its message among the Christians. These visions form the contents of the Book of Revelation. To some, they evoke the end of the world; to others, they allude to the spiritual struggles facing Christians of all eras.
[article link]

Praise the Lord Show Archives - Monday Jul 24, 2006 - Movie: 'The Apocalypse' - These visions form the contents of the Book of Revelation (Online Movie)
Available to view at the TBN - Praise the Lord Archives.
[article link]

The Voice of the Martyrs: Bookstore Current Feature - Iran: Desperate for God - An oppressive Islamic state drives its people into the arms of God!
Iran: Desperate for God An oppressive Islamic state drives its people into the arms of God! Despite the tremendous oppression in Iran, an intense spiritual hunger is breaking out across the country. The salvation of Jesus Christ is sweeping through one of the most oppressive terrorist nations on earth. How can it be? Read seven testimonies of Muslims who found true freedom. $8.00
[article link]

michellemalkin.com: DANCING IN THE STREETS - Cuba's Castro signs an order transferring power to his brother
Thousands of anti-Castro Cuban-Americans are celebrating in the streets of the Little Havana of Miami tonight. Streaming video of the celebrations here. One step closer to Cuba Libre, baby. Via Yahoo! News:
[article link]

{flashback} In the cockpit - Major 'Y', an F-16 pilot in the Israeli Air Force, writes about his unusual experiences of the past several days
Returning back to my base from a routine practice mission. Taxiing back to the parking area, I hear "Zanek" (Jump) on the radio. What? I asked myself. Everything was calm when I took off, just one hour ago. ... It's strange how the focus in these missions is not to succeed, hit the target precisely, but rather - not to make any mistakes. The message is clear all the way from the Squadron commander to the last pilot. One mistake can jeopardize the whole war...
[article link]

2006 Values Voter Summit - Washington D.C. Sept. 22-24 - Register Today
REGISTER TODAY FOR THE VALUES VOTER EVENT OF 2006! SEPTEMBER 22-24, 2006 at the OMNI SHOREHAM HOTEL WASHINGTON, D.C. *SPONSOR A STUDENT* SPONSORED BY: FRC ACTION. The Legislative Action Arm of Family Research Council.
[article link]

Photos that damn Hezbollah - showing that Hezbollah is waging war amid suburbia dressed in civilian clothing
The images, obtained exclusively by the Sunday Herald Sun, show Hezbollah using high-density residential areas as launch pads for rockets and heavy-calibre weapons. Dressed in civilian clothing so they can quickly disappear, the militants carrying automatic assault rifles and ride in on trucks mounted with cannon. The photographs, from the Christian area of Wadi Chahrour in the east of Beirut, were taken by a visiting journalist and smuggled out by a friend.
[article link]

Hezbollywood' Evidence mounts that Qana collapse and deaths were staged
Thus there was an unexplained 7 to 8 hour gap between the time of the helicopter strike and the building collapse. ... There are other mysteries. The roof of the building was intact. Journalist Ben Wedeman of CNN noted that there was a larger crater next to the building, but observed that the building appeared not to have collapsed as a result of the Israeli strike.
[article link]

Olmert: There is no ceasefire now, nor in coming days - "We are determined to win this struggle," he insisted. "We are not willing to forfeit our right to live a normal life, one that is free of terrorism and incessant instability and threat and zealousy and hatred."
Speaking before an audience of northern regional council heads in Carmiel, he said that the IDF was fighting at those very moments by land and by sea against Hizbullah's terrorist infrastructure in Lebanon. Olmert insisted that the campaign would continue until the threat against Israel was removed, the kidnapped soldiers - Ehud Goldwasser, Eldad Regev and Gilad Shalit - returned home, and the residents of the north could reside quietly in their homes.
[article link]

debbieschlussel.com: Mel Gibson, The Jews & 72 Virgins - Mel Gibson was arrested for drunk driving and launched into an anti-Semitic tirade
While Gibson specifically apologizes to the cops who arrested him ... he does not apologize to the Jewish people he defamed and attacked at a time when anti-Semitism is at its highest post-World War II levels. It's not an accidental omission. It's a glaring and deliberate one. Mel Gibson owes me (Debbie Schlussel) and every other Jew in the world a specific apology. Don't hold your breath to hear one, though.
[article link]

GEEKS & GOD - Lots of Internet, Blog, Podcast, Video, Mp3 & Computer Info - Emerging Church type of stuff (Caution some profanity is used)
Podcasting is hot. Bottom line. These days, podcasting is the newest language of the emerging generation. If your ministry isn't doing it, you're missing out on the language of the day. Podcasting is just one more step to "being all things to all people, that they might be saved".
[article link]

New Material and Updates now Posted - APPEAL FROM EDITOR WOLLINS: DONATE ONLINE to "Global Friends of IsraelReporter.Com", SUPPORT OUR MEDIA - We are working beyond the point of exhaustion
This is Shlomo Wollins addressing our global audience from Jerusalem on 24jul06 We are experiencing an enormous increase in traffic and we require financial assistance from our audience of over 100,000 this month to expand our war coverage to the multiple locations in Northern Israel. We have been entirely unsuccessful in our recent appeals which has prevented the purchase of necessary equipment, a boost in our server capacity and speed, and other critical expenses of covering this multi-front, multi-city war on the state of Israel. We are not given to gimmicks, raffles or other sophmoric techniques to raise money. Do not hesitate and do not calculate - please contribute below and meet us halfway. We are working beyond the point of exhaustion despite of (and as a result of) our severe underfunding. Although sending a pizza to a soldier on the front may be more emotionally appealling (and less expensive), it is the pro-arab/anti-Israel media machines (i.e. CNN and The New York Times) that have truly contributed to the loss of life in Israel. A pizza will not save a soldier's life - but the global awareness of the culpability of Israeli (and U.S.) policies that have created this nightmare will.
[article link]

ANALYSIS: Israel failing to give U.S. the military cards it needs - Israel Has Already Won This War Comment #8 - It is Lebanon's options that are limited
Israel has obtained substantial international agreement that if somebody, anybody, in Lebanon attacks Israel, Israel has the right to generally attack Lebanon's infrastructure. Lebanon can no longer have a thriving tourist trade, $500 million dollar air terminal, major highways, international commerce, expensive hotels, and other trappings of modern civilization if they allow anybody to attack Israel from Lebanon. It is Lebanon's options that are limited. Israel has already won this war.
[article link]

OliveTreeViews.org: Olive Tree Views Ministry - A Clarion Call to Prayer for Israel - July 30
We are fast-approaching the date of Tisha b'Av on the Jewish calendar, which falls this year on August 3. It always falls in late July or early August. It is a date of ironic Jewish tragedies over thousands of years. Are the dates coincidental? Here are just some examples of what happened on Tisha b'Av throughout history: * The first Temple was destroyed by the Babylonians in 586 B.C. and the second Temple was demolished on the same date by the Romans in 70 A.D. * The Jews were expelled from Spain on that date in 1491. * The Russian pogroms, World War I and World War II all occurred on that day. (Remember, the date varies from year to year.) * The Jews were exiled from England on that date in 1290. * Moses broke the tablets at Mount Sinai following the sin of the golden calf on that date. It would seem to stretch credulity to suggest that these incidents (and others not listed) fell on Tisha b'Av by coincidence.
[article link]

PrayingForIsrael.net: Praying For Israel - Brothers, my heart's desire and my prayer to God is for Israel (Jacob), that they may be saved. Rom. 10:1
Founded in 2004 PrayingForIsrael.net provides prayer and teaching material to help and encourage those that have a love for Israel and the Jewish people. The website has regularly updated general news items whilst the Intercessors prayer letter, which is sent out once a month, provides timely digests of the prayer needs of Israel, the Body of Messiah in Israel and the Jewish people (if there is an urgent prayer need, then an additional prayer letter will be sent out). The website also has teaching material to help you gain a better understanding and insight into the Scriptures dealing with God's purposes for Israel and the Jewish people.
[article link]

PowerLineBlog.com: Just Wondering - a giant poster of Secretary of State Condoleezza Rice that was used in a rally in Beirut
What seems odd about this is that the banner was unfurled within hours after the Qana attack took place. The building where the civilians died was bombed on Sunday morning, and the demonstration took place during daylight hours, later the same day. I have no idea what kind of facility it takes to produce a 30-foot-high banner like this one. It is obviously professionally done. It would be interesting to know where this banner was produced; who designed and paid for it; and how its production was expedited so that it was ready for use, on the street, within hours after the event being protested. For example, was the image of Rice produced in advance, awaiting a pretext for its use, with only the script added at the last minute? I've often been curious about the logistics of pro-terrorist demonstrations, and this seems like an especially curious example. ... AFP - Sun Jul 30, 2:36 PM ET Hezbollah supporters place a banner showing US Secretary of State Condoleezza Rice and reading in Arabic: "The massacre of children in Qana 2, is the gift of Rice. The clever bombs..Stupid," in downtown Beirut. Fifty-two.
[article link]

Vital Perspective: Clarity on Middle East Issues - Exclusive: Israeli Leaflets Urged Residents in Area to Evacuate for Safety
This just in... It's widely reported that the residents in the area, as well as in Qana specifically, were told repeatedly to leave. The question one has to ask, is why did this happen under the circumstances? Who benefits by the large loss of civilian life? The answer is clearly Hezbollah, which uses human shields, and their sponsors in Syria and Iran. Israel dropped leaflets warning residents that airstrikes were on the way. We have obtained the text of that leaflet which was dropped by the Israelis as well as a scanned image of what one of these leaflets looks like:
[article link]

Video: TerrorStorm By Alex Jones - Governmental False-Flag Operations Explained (Google Video)
TerrorStorm delivers a ... all » powerful sucker punch to the architects of global terrorism and how they stage false-flag events to achieve political and sociological ends. Alex journeys from the depths of history from the Gulf of Tonkin, the USS Liberty and Gladio through to the Madrid and 7/7 London bombings and robustly catalogues the real story behind the government induced fable.
[article link]

{flashback} February 23, 2006: A combat engineer looks at the bomb attack on the Shia mosque in Samarra Iraq {It took hours to complete the demolition charges, the mosque had been heavily guarded and fortunately it looks like the mosque was empty at the time of the explosion. This is looking like an inside job that the Shiites blew up their own mosque in order to stir up strife and probably have America pull out of Iraq whatever the reason Bush bit (without an investigation) and blamed Al Queda and vows for America to help rebuild the mosque.}
The following is his analysis of the terror bomb attack on the Askariya Shrine in Samarra. Understand that his analysis is informed speculation, but speculation by a man who knows how to build buildings as well as destroy them. I have been asked if I think this attack in Iraq was an "a quick in and out raid," (a target of opportunity attack) or did the operation (placing the explosives) take some time to carry out? ... My guess is that it probably took some time to plant the charges. The charges would have to be taken into the building placed at a point some distance up in the structure of the dome itself. With only people power to move the stuff up there, place the charges and rig the ignition circuits I would tend to believe this was an operation covering three to five hours, not just a quick in and out raid.
[article link]

IDF: Qana building fell hours after strike - {This is starting to look like one of those insider (false-flag) jobs where the Lebanese or Palestinians blew up their own building in order to blame Israel}
IDF: Qana building fell hours after strike. IDF continuing to check difficult incident at Qana village, and attempting to account for strange gap between time of the strike on the building - midnight - and eight in the morning, when the building collapsed.
[article link]

JPost.com Petition - Help Bring Our (captured) Soldiers Home Alive and Protect Israel!
Corporal Gilad Shalit and reserve soldiers Ehud Goldwasser and Eldad Regev were abducted by our enemies and are being held hostage in hostile territory.
[article link]

Israel Presses On Despite Airstrike Outrage - {Where is the international outrage over the thousands of deliberate Hizb'allah rocket attacks on Israeli civilians?}
QANA, Lebanon - At least 56 people,- were killed Sunday in an Israeli airstrike that crushed a building, the deadliest attack of the Israeli campaign, raising Lebanon's overall death toll over 500. U.S. Secretary of State Condoleezza Rice decided to return early to Washington with her diplomatic mission derailed after Lebanese leaders told her not to come.
[article link]

Jon Courson: Message & Israel Info - Prophecy Update: Lebanon Crisis (Online Listening)
I shared about the recent events and how they may relate to Bible Prophecy, and about what we should do as 'the watchmen' we are called to be as it relates to Israel particularly. I hope you can not only listen in via the link provided below, but that also you will join in the privileged work we are called to do. Shalom and God's Best to each of you!
[article link]

Christians United For Israel (CUFI): The Washington/Israel Summit 2006 (Archive - Mp3's)
I ask for your prayers as people come from the four corners of our great nation to stand in unity on behalf of Israel. One of our leaders shared Psalm 83, which describes what is happening in Israel quite clearly, O God, do not keep silent; be not quiet, O God, be not still See how your enemies are astir, how your foes rear their heads. With cunning they conspire against your people; they plot against those you cherish. "Come," they say, "let us destroy them as a nation, that the name of Israel be remembered no more." With one mind they plot together they form an alliance against you - Psalm 83: 1-5
[article link]

Billy Graham - The Billy Graham Crusade (Classic) - 7:00pm Pacific Time - Saturdays
These are the amazing Billy Graham Crusades from the past 25 years that bring the message of salvation through Jesus Christ to the world. World renowned actors, singers, athletes and ministers share the platform with Dr. Graham, George Beverly Shea and Cliff Barrows for an hour of blessing and inspiration to all who watch.
[article link]

Woody Allen Comedy Special 1969 - Starring - Reverend Billy Graham - select 'Part three' (Video TV)
LikeTelevision™ proudly presents - The Woody Allen Special from September 21, 1969 - which was part of TV series called The Kraft Music Hall. ... Reverend Billy Graham has a terrific interview with Woody Allen as they discuss God, sex and seeing each other's show. Billy says he'll go see Play it Again Sam if Woody goes to one of Billy Graham's revivals. It's an amazing bit of television history -and fascinatin given the events that followed the era of the sexual revoltion of the late 1960s.
[article link]

Answers in Genesis: A new weekly feature examining the news from a biblical viewpoint
What a week to kick off AiG's new weekly breaking-news feature, News to Note! I'm Andrew McKenzie, and I'll be taking you on a brief tour of top news each week, looking at how major stories should be understood within the biblical worldview and how Christians should respond to the turmoil around us ...
[article link]

IDF leaves Bin Jbeil area - a special IDF force carried out two separate operations during which soldiers infiltrated a Hizbullah command post and returned with maps, two-way radios and additional equipment
IDF forces completed Saturday one of their most important missions in the framework of the operation in Lebanon, and during the morning hours most of the units who took part in Bint Jbeil began to withdraw from the area. ... IDF officials said more than 200 Hizbullah members have been killed so far, among them about 40 top-level commanders and officials. The army is planning to draft reserve units as planned ahead of possibly larger operations in the near future.
[article link]

Man Finds 188-Year-Old Bible in Dump Bin - The sheepskin-covered book was printed in Pittsburgh in 1818 and, according to Hoskins' research, is one of less than half dozen copies in existence
DANVILLE, Va. - Electrician Michael Hoskins is not averse to browsing when he drops off trash at the Route 41 dump bin, and a recent visit rewarded his curiosity. Hoskins said he discovered a 188-year-old King James Bible. Now he's fending off offers approaching $1,000 for the find.
[article link]

Bush 'apology' over bomb flights
US President George Bush has apologised to Tony Blair over the use of Prestwick Airport (Scotland) to refuel planes carrying bombs to Israel, Mr Blair's spokesman says. ... One air traffic controller, who did not want to be identified, said: "We usually don't know the cargo that is on board but for some reason this one's flight plan was brazenly advertising it was carrying bombs.
[article link]

Editors Pick JPost.com: The 51st Battalion - The Golani unit lost eight soldiers in Wednesday's battle; here are their stories
Eight troops from Golani's 51st Battalion lost their lives on Wednesday during heavy fighting with Hizbullah operatives in the southern Lebanese village of Bint Jbail. Another officer was killed in a clash at Maron a-Ras.
[article link]

Every Eye Shall See the Second Coming of Jesus Christ (Flash)
And every eye shall see Him (Jesus) ...
[article link]

Food for Lambs: Bible in a Year Podcast (iPod)
Listen to the entire Bible, The Old Testament once, the New Testament twice, each year, updated weekdays. The GOD'S WORD Bible is a wonderful modern English translation, not a paraphrase, that is accurate yet easy to understand, and very enjoyable to listen to.
[article link]

The Value of the Soul - by Billy Graham (Mp3)
The Greatest Sermons by Billy Graham. mp3
[article link]

Creationist Kent Hovind Reveals The Truth About The Garden of Eden and Creation! (Google Video Download)
Kent Hovind - 1 hr 56 min 19 sec - Mar 2, 2006 - www.drdino.com
[article link]

Station changes format from God to sex - Fresno radio station refers to itself as 'P-rn Radio'
KINGSBURG, California (AP) -- KFYE-FM hasn't budged from the Fresno-area dial, but it's about as far as you can get from the Christian music, sermons and Bible stories it was broadcasting until about a week ago. Now it calls itself "P-rn Radio" -- "all sex radio, all the time," with a suggestion that people under 21 not listen. ... The change, made after the station was sold this month, was met with several non-sexual groans from some residents. "It would appear this is another of those promotions that are simply designed to create controversy," longtime Fresno radio personality Ed Beckman told The Fresno Bee. "This format belongs on Sirius or XM, not on over-the-air."
[article link]

Dump Condi: Foreign policy conservatives charge State Dept. has hijacked Bush agenda
Conservative national security allies of President Bush are in revolt against Secretary of State Condoleezza Rice, saying that she is incompetent and has reversed the administration's national security and foreign policy agenda. ... "The president has yet to understand that people make policy and not the other way around," a senior national security policy analyst said. "Unlike [former Secretary of State Colin] Powell, Condi is loyal to the president. She is just incompetent on most foreign policy issues."
[article link]

U.S. asks Israel to consider talks on land - U.S. officials have advised Israel to consider a deal that would give the Shaba Farms area, occupied by Israel since 1967, to Lebanon {This was the big fair summit - that's cruel.}
The issue was broached by U.S. Secretary of State Condoleezza Rice during a meeting Tuesday with Israeli Prime Minister Ehud Olmert, The Jerusalem Post reported Thursday. The Post said the Israeli government pushed the idea aside after bitter fighting and Israeli loses Wednesday at Bint Jbail, the Hezbollah capital in Lebanon. When asked about the possibility of Israel relinquishing the area, Foreign Ministry Spokesman Mark Regev told the Post, "As far as I know, no one in the international community believes that Shaba Farms is part of Lebanon."
[article link]

The Free West's Weblog: Kofi Annan's misdirected ire - UNIFIL has provided more security to Hizballah than it has to Israel, thereby increasing the likelihood of conflict and helping to make the current war inevitable
Sometimes it seems as if United Nations Secretary General Kofi Anan isn't really of this world. For a head of the United nations he seems to exhibit a surprising otherworldliness. Today, a direct strike against a UNIFIL post in southern Lebanon by an Israeli shell killing four UN military observers has been lambasted by Anan as a deliberate attack. This accusation is without any foundation and Israel has rightly demanded an apology. UNIFIL began as an opportunity for peace, but the UN Interim Force in Lebanon has never made good on its promise. It looked on as Hizballah fortified southern Lebanon, it failed to prevent Hizballah carrying out attacks on Israel. Throughout, Hizballah has used UNIFIL to give cover in battle and to limit Israel's options when counterattacking, while UNIFIL's tacit approval of Hizballah's presence has lent it apparent legitimacy.
[article link]

By Michelle Malkin: Contradicting Kofi - The NY Sun reports this morning that Kofi Annan's smear against Israel is threatening to "unravel:"
A Canadian U.N. observer, one of four killed at a UNIFIL position near the southern Lebanese town of Khiyam on Tuesday, sent an e-mail to his former commander, a Canadian retired major-general, Lewis MacKenzie, in which he wrote that Hezbollah fighters were "all over" the U.N. position, Mr. MacKenzie said. Hezbollah troops, not the United Nations, were Israel's target, the deceased observer wrote.
[article link]

Forgotten Jamestown well holds centuries-old artifacts
Year-long commemorations are under way to mark the 400th anniversary of the English landing in 1607 and founding of Jamestown, Virginia -- the first permanent British settlement in America.
[article link]

8 Golani Soldiers Killed in Fierce Battle in Bint Jbail - A well-planned Hezbollah ambush on the outskirts of the southern Lebanese village of Bint Jbail on Wednesday devastated Battalion 51 of the Golani Brigade
Asor and his men moved quickly through a batch of some 15 one-story homes in the village, home to 20,000 Shi'ite Lebanese who mostly fled north in anticipation of the IDF raid. But as the troops moved cautiously through the narrow alleyways, a Hezbollah force opened a wave of gunfire and missiles at the Israeli force, wounding and killing several soldiers in the first moments of the battle. As Asor and his men fought to tighten their battle lines and regain control of the situation, other Hezbollah cells flanked them from the side and opened fire on the battalion as well as other IDF positions in the town. The battle lasted for several hours during which Asor and his men sustained heavy casualties while succeeding in killing at least 40 Hezbollah guerillas, some in gun battles at point-blank range. Then began the evacuation of the wounded, which due to the incessant enemy fire lasted six hours and during which four IAF helicopter pilots risked their lives by landing in enemy territory.
[article link]

Battalion 51's (hard fighting) bad luck in Lebanon - Twelve years after losing nine fighters in Lebanon, Battalion 51 returns to field and loses eight more fighters Wednesday
"Golani's Battalion 51 is a strong battalion, which has been through a difficult incident, but it has terrific soldiers and excellent commanders, and the way they operated today after the incident is the way they will operate in the future," the officer said. "They will always remember the fallen soldiers, but will know how to recover and return to the battlefield and bring the excellent accomplishments they have always brought," he added.
[article link]

Jerusalem Online video coverage of the day's events
Online Israeli news via channel 2 and the Jerusalem Post.
[article link]

The Value of the Soul - by Billy Graham (Mp3)
The Greatest Sermons by Billy Graham. mp3
[article link]

Creationist Kent Hovind Reveals The Truth About The Garden of Eden and Creation! (Google Video Download)
Kent Hovind - 1 hr 56 min 19 sec - Mar 2, 2006 - www.drdino.com
[article link]

'IDF has a lot left to achieve' - the Lebanese should recognize the damage Hizbullah had done to their country
Israel had "respected" Lebanon's sovereignty for the six years since it pulled back to the border, he said. In that time, Hizbullah built itself a terror base, under Iranian and Syrian protection, and Lebanon "did nothing" to prevent this. "Now the price is being paid." The battle across the border was so complex, he said, because Hizbullah had built "shelters, tunnels, hidden places" and acquired a "ridiculous" array of weaponry. "But we are finding them and destroying them. We suffer casualties, but we are moving forward and we will reach our goals."
[article link]

Dean Calls Iraqi Prime Minister (Maliki) Anti-Semite, Criticizes Bush For U.S. Visit - The Iraqi prime minister is an anti-Semite. We don't need to spend $200 and $300 and $500 billion dollars bringing democracy to Iraq to turn it over to people who believe Israel doesn't have the right to defend itself and to refuse to condemn Hezbollah
WASHINGTON - Democratic National Committee Chairman Howard Dean on Wednesday called Iraqi Prime Minister Nouri al-Maliki an "anti-Semite" and criticized President Bush for inviting the newly-elected leader of Iraq to the United States. "The president made a big deal about bringing the Iraqi prime minister to address Congress and met with him yesterday. The Iraqi prime minister is an anti-Semite. We don't need to spend $200 and $300 and $500 billion dollars bringing democracy to Iraq to turn it over to people who believe Israel doesn't have the right to defend itself and to refuse to condemn Hezbollah," Dean told the Democratic Professionals Forum in West Palm Beach, Fla.
[article link]

History of the World Conference Edition Library - Fifty hours of lectures spanning dynasties and civilizations throughout time (MP3-$175.00)
Now, in more than fifty hours of lectures spanning dynasties and civilizations throughout time, The Vision Forum is extending a unique opportunity to participate in this historic event by purchasing an unedited release of nearly every History of the World lecture contained in 2 MP3 discs. This special release is a limited offering and will not be presented in its entirety again. Appreciation for history as presented in this series is both educational and inspiring as it exalts the Lord Jesus Christ and recounts His Kingdom work. Titles include: ...
[article link]

Sky Angel: 1-800-SKY-ANGEL: Delivering the Best in Christian & Family Entertainment - Sky Angel isn't just a must-have for homes. Sky Angel is a perfect fit with churches, youth centers, hospitals, prisons and more! Click here for details.
Looking for a Christ-centered & family-friendly choice for your family's TV viewing? You've come to the right place! The Sky Angel satellite system is a unique direct-to-home satellite television service that can be received virtually anywhere in the Continental United States with a small, affordable satellite dish. For a small monthly or annual fee, Sky Angel will deliver to your television 33 TV & radio channels with programs that will edify, entertain and encourage your entire family. At the same time, you will be playing a necessary role in helping to build up the world's only Christian-owned and-operated direct-to-home multi-channel television service to ensure that there will always be a secure electronic outlet for the Gospel of Jesus Christ and programs promoting biblical values.
[article link]

INFOLIVE.TV - Live television from Jerusalem 24/7 - Automatic Streaming Video
Special Report: War in the North.
[article link]

Galil Report Preview: Lebanese villagers helping Israeli army - Providing crucial information for key battle at Hezbollah stronghold
Today's issue of the Galil Report reveals how Lebanese villagers have been aiding the Israeli troops in the battle at Bint Jbail and details an important find inside the city related to Iran. - To read the full report and get access to the Galil Report and the rest of Joseph Farah's G2 Bulletin, subscribe now.
[article link]

'Summer Shorts 2006' Crown Video is pleased to announce the launch of an exciting new initiative - These five award-winning films are high-quality -- they'll get people thinking and talking for weeks {scroll down for movie trailers}
This project is a collection of 5 excellent short films that explore the mysteries of faith, hope and grace. These films have been featured at many film festivals and won dozens of awards collectively; one of the films, MOST, was even nominated for an Academy Award (Best Live-Action Short, 2004)! For churches looking to provide visitor-friendly events during the summer months, this exclusive offer from Crown Video provides a turn-key solution. We include the public performance rights to these five outstanding films, plus the promotional material needed to help make your event a success.
[article link]

The pros and cons of an int'l force in Lebanon - Such a force should be deployed close to Beirut, at Lebanese-Syrian border crossing, and deep in the Bekaa Valley
Discussions about security arrangements in Lebanon at the end of the war have included the proposal to station an international force in that country. Yet the UN has a very bad name in terms of confronting strong forces in areas where it is stationed. ... An international force has no role in southern Lebanon along the Israeli-Lebanese border. Israel is deployed along its northern border to defend itself and prevent the strengthening of Hizbullah, should it try to move southward.
[article link]

Information Regarding Israel's Security: IRIS Blog - Because Israel is on the front lines of the Global Jihad
Information Regarding Israel's Security (IRIS) is an independent organization dedicated to informing the public about the security needs of the State of Israel, especially vis-a-vis the current peace process. One of IRIS's services is a popular electronic mailing list. The list, free of charge, distributes regular news updates about Israel with a right-of-center slant (on the Israeli political spectrum). We try to focus on items not likely to be carried by your local newspaper.
[article link]

A Prayer For Israel Psalm 83 [Flash & Screensaver Downloads]
A Christian flash show based on Psalm 83, as intercession for Israel.
[article link]

Promise Keepers: Featured Podcast - Dr. Gary Rosberg (Mp3)
Gary Rosberg blazed onto the PK scene in the mid-90s by washing his wife's feet on stage in front of 50,000 plus men at Soldier Field in Chicago. We've listened to him ever since.
[article link]

WAKE UP CALL - Christianity in America will not survive another decade - BATTLECRY LEADERSHIP SUMMIT: FALL 2006 SCHEDULE
Christianity in America will not survive another decade. How is that possible? At the current rate of evangelism, it is estimated that only 4% of this generation of teenagers will be Bible-believing Christians by the time they reach adulthood. 34% of adults today are Evangelical believers. Imagine an America at 4%. This is an unthinkable crisis. We cannot let this trend run its course. It is time for the Church to respond. We must take action! Senior pastors and youth leaders across the country have already determined that they will make a difference. Join them at one of the powerful BattleCry Leadership Summit events coming to your area in just a few weeks.
[article link]

Preparing for the end - Some Christians look to the Mideast and believe the end of the world is coming (cnn video)
Some Christians look to the Mideast and believe the end of the world is coming. CNN's Delia Gallagher reports (July 25)
[article link]

Bush Frees Up Flag Displays - a bill that would bar condominium and homeowner associations from restricting how the American flag can be displayed
WASHINGTON Jul 25, 2006 (AP)- President Bush on Monday signed a bill that would bar condominium and homeowner associations from restricting how the American flag can be displayed. Sponsored by Rep. Roscoe Bartlett, R-Md., the resolution would prohibit those groups from preventing residents from displaying an American flag on their own property. It was passed unanimously by both the House and the Senate.
[article link]

Books on Israel and Biblical prophecy {End Times} hot buys - WND readers look for insights amid war in Lebanon
With Israel dominating international news, two books that examine the role of the Middle East in biblical prophecy are near the top of ShopNetDaily's best-seller list, Dave Hunt's "Judgment Day! Islam, Israel and the Nations" and Greg Laurie "Are We Living in the Last Days'". Hunt's book argues today's terrorism is the Islam of its founder, Muhammad, and as such, it is as much a threat to Judaism and Christianity today as it was when it was first spread by the sword in the 7th century. His comprehensive examination of ancient biblical prophecy and modern-day Middle East politics regarding Islam, Israel and the nations includes the United States. Laurie, in his book, helps unravel some of the mystery surrounding end-times events as he examines what the Bible has to say about life in the last days and explores topics such as important signs and Israel's significance.
[article link]

*URGENT APPEAL FROM EDITOR WOLLINS: DONATE ONLINE to "Global Friends of IsraelReporter.Com", SUPPORT OUR MEDIA - We are working beyond the point of exhaustion despite of (and as a result of) our severe underfunding
This is Shlomo Wollins addressing our global audience from Jerusalem on 24jul06 We are experiencing an enormous increase in traffic and we require financial assistance from our audience of over 100,000 this month to expand our war coverage to the multiple locations in Northern Israel. We have been entirely unsuccessful in our recent appeals which has prevented the purchase of necessary equipment, a boost in our server capacity and speed, and other critical expenses of covering this multi-front, multi-city war on the state of Israel. We are not given to gimmicks, raffles or other sophmoric techniques to raise money. Do not hesitate and do not calculate - please contribute below and meet us halfway. We are working beyond the point of exhaustion despite of (and as a result of) our severe underfunding. Although sending a pizza to a soldier on the front may be more emotionally appealling (and less expensive), it is the pro-arab/anti-Israel media machines (i.e. CNN and The New York Times) that have truly contributed to the loss of life in Israel. A pizza will not save a soldier's life - but the global awareness of the culpability of Israeli (and U.S.) policies that have created this nightmare will.
[article link]

Those who curse the Jews and those who bless the Jews - the evidence historically and this very moment suggests that there is indeed a real connection between the state of a society and its treatment of the Jews
Citing Genesis (12:3), he explained that God "will bless those who bless the Jews and curse whoever curses the Jews." ... I am increasingly convinced that it is verifiably true. I think of Spain, for example. One of the world's mightiest powers and most developed cultures in the 15th century, in 1492 it reached its zenith when it sent Christopher Columbus on a voyage that changed history. But the same year, it also expelled all its Jews and intensified the Spanish Inquisition against the many forced Jewish converts to Catholicism (converses). Spain then descended into a 500-year status as "the sick man of Europe." I think of Germany (and Austria) as the cultural and intellectual center of Europe, if not the world, before World War II. Then Germany (with Austrians' help) murdered nearly every Jew in Europe. Germany lost over seven million people, was divided for a generation, and while it now thrives materially, culturally Germany has become irrelevant. Ask anyone, even an intellectual, to name one living {famous} German. ... It is the United States that has, since its inception, most blessed the Jews and that does so almost alone today - in its support of the Jewish state against those who wish to exterminate it. By almost any reckoning, America has been, and remains, the most blessed of countries.
[article link]

Let's keep a clear head - Condoleezza Rice is making her way from Beirut to Jerusalem - They know what they are asking Israel to do {to give up it's Safety, Freedom and Land}, and God will not hold them guiltless for their actions
What is happening here? First and foremost: There is the ongoing, more than century-old spiritually-orchestrated effort aimed at preventing or reversing the restoration of Israel {as a nation}; ultimately destroying the Jewish state. The purpose is simple: To prevent the biblically-foretold coming of Messiah to Jerusalem, capital of the Land of Israel. In the outworking of that aim, a concerted and ongoing international effort persists to try and divide the Land of Israel between the Jewish people and the Palestinian Arabs.
[article link]

Bush Will Not Stop Afghan Opium Trade - President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop
The Bush administration has decided not to destroy the opium crop in Afghanistan. President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop. ... "If the estimated 3,000 tons of opium reaches market, it will lead to a new upsurge in international terrorism and a great loss in international credibility for the Bush administration and the United States' ability to conduct war in the 21st century. America's enemies throughout the world from China to North Korea to Iran will be emboldened by this lack of strategic vision and political will," said the source.
[article link]

Bush Orders Choppers, Ships of Aid to Lebanon - {The Bush agenda - once again providing aide, comfort and financing to radical Islam, directly furthering and promoting Terrorism while declining to provide meaningful support to Israel and acquiring real lasting Middle-East peace and tranquility.}
WASHINGTON - President Bush has ordered helicopters and ships to Lebanon to provide humanitarian aid, but he still opposes an immediate cease-fire that could give relief from a 13-day-old Israeli bombing campaign. Announcing the assistance program, White House press secretary Tony Snow said Monday there was no reason to believe an immediate cease-fire would stop violence in the Mideast and said instead the world should confront the destabilizing force of Hezbollah and its practice of using the Lebanese people as "human shields." {Well then do it! Hold Hezbollah, Hamas, Lebanon, Iran, Syria, the UN and all the other accomplices accountable and start to finally resolve this never ending terrorism!}
[article link]

Does President Bush Secretly Believe He is a Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs.
[article link]

ABA: Bush violating Constitution - Bar association president says signing statements erode democracy (cnn)
WASHINGTON (AP) -- President Bush's penchant for writing exceptions to laws he has just signed violates the Constitution, an American Bar Association task force says in a report highly critical of the practice. The ABA group, which includes a one-time FBI director and former federal appeals court judge, said the president has overstepped his authority in attaching challenges to hundreds of new laws. The attachments, known as bill-signing statements, say Bush reserves a right to revise, interpret or disregard measures on national security and constitutional grounds.
[article link]

{flashback} Bush is using a little-noticed strategy (by issuing a bill-signing statement) to alter the balance of power
WASHINGTON - President Bush agreed with great fanfare last month to accept a ban on torture, but he later quietly reserved the right to ignore it, even as he signed it into law. Acting from the seclusion of his Texas ranch at the start of New Year's weekend, Bush said he would interpret the new law in keeping with his expansive view of presidential power. He did it by issuing a bill-signing statement - a little-noticed device that has become a favorite tool of presidential power in the Bush White House. In fact, Bush has used signing statements to reject, revise or put his spin on more than 500 legislative provisions. Experts say he has been far more aggressive than any previous president in using the statements to claim sweeping executive power - and not just on national security issues.
[article link]

Iran soldiers killed in Lebanon - transferred to Tehran via Syria - Follows info (Iran) Revolutionary Guard units assisting Hezbollah against Jewish state
JERUSALEM - The bodies of Iranian Revolutionary Guard soldiers who were killed by the Israeli army in Lebanon have been transported to Syria and flown to Tehran, senior Lebanese political sources told WorldNetDaily. The information was confirmed by Israeli and Egyptian security officials. It follows scores of reports the past few days Iranian soldiers have been aiding Hezbollah terrorists in Lebanon in their attacks against Israel, including help with the firing of rockets into Israeli population centers.
[article link]

Jerusalem Online video coverage of the day's events
Online Israeli news via channel 2 and the Jerusalem Post.
[article link]

INFOLIVE.TV - Live television from Jerusalem 24/7 - Automatic Streaming Video
Special Report: War in the North.
[article link]

Brotherhood of Darkness by Dr. Stan (Google Video - Download)
The 'Brotherhood of Darkness' exposes the secret societies planning your future.
[article link]

Coral Ridge Ministries: One Nation Under God - special DVD tour of America's rich Christian history ($25 Donation)
This special video tour of America's rich Christian history features Dr. Kennedy on location in the historic Virginia cities of Colonial Williamsburg and Yorktown. Though historical revisionists wish to portray her as an entirely secular nation, learn the truth from such noted experts as author Peter Marshall; Mary Thompson, the official research expert at Mt. Vernon; and historian David Barton, among many others. A DVD can be yours when you send a gift of support to this ministry of $25 or more.
[article link]

Video (6:51): Inside Hezbollah, Part 1 - Excellent background on Hizb'allah (cnn)
Part one of a series exploring the background of Hezbollah. CNN's Anderson Cooper reports (July 22)
[article link]

9/11 In Plane Site - The Director's Cut (Google Video - Download)
This groundbreaking documentary by Dave vonKleist of the Power Hour radio show addresses the evidence that lead to the conclusion that 9/11 ... all » was an inside job. Using photographic and video evidence, vonKleist brings you through all of the unseen evidence.
[article link]

911, NWO, Skull & Bones: The Greatest Lie Ever Sold - By Anthony Hilder (Google Video - Download)
What's it all about? Bush & zee Boys from der "Brotherhood of Death," "Skull & Bones" are preparing us for a POLICE STATE. Bush will try to surrender the Constitution & Bill of Rights. His goal? - establish a "New World Order" WARNING: This video contains no lies, or "White House" spin!
[article link]

Israel Seizes Control of Southern Lebanon Town, Find Weapons Cache - a mosque in Maroun al-Ras that contained stockpiles of weapons, including rockets
ON THE ISRAEL-LEBANON BORDER - The commander of Israeli ground forces said Saturday that the Israeli army has won control of a village in southern Lebanon that allows troops to overlook Hezbollah command posts in the area. Maj. Gen. Benny Gantz also said the soldiers had found a mosque in Maroun al-Ras that contained stockpiles of weapons, including rockets. "The forces have completed, more or less, their control of the area of the village Maroun al-Ras, and there have been lots of strikes against terrorists," Gantz told a new conference in Tel Aviv on Saturday night. "It was a difficult fight that continued for not a short time."
[article link]

{flashback} Weapons are Being Stockpiled in Mosques
Where are the worldwide denunciations from Muslims, outraged that mosques are being used this way? From the Gulf Daily News, with thanks to Twostellas: - The US-led coalition's civil administrator for Iraq yesterday charged that weapons were being stockpiled in mosques, shrines and schools in the Shi'ite holy city of Najaf, where wanted radical leader Moqtada Al Sadr is holed up. ... "A dangerous situation is developing in Najaf where weapons are being stockpiled in mosques and shrines and schools," said Bremer. "This explosive situation threatens the general population there," he said. ... I doubt Iraq is the only place where weapons are being stored in mosques. Want to bet the same thing isn't being done in France, Belgium etc... Britain, the US, Australia...
[article link]

Video: TerrorStorm By Alex Jones - The long-awaited arrival of Alex Jones' latest trend-setting documentary has arrived! (Google Video)
TerrorStorm delivers a ... all » powerful sucker punch to the architects of global terrorism and how they stage false-flag events to achieve political and sociological ends. Alex journeys from the depths of history from the Gulf of Tonkin, the USS Liberty and Gladio through to the Madrid and 7/7 London bombings and robustly catalogues the real story behind the government induced fable.
[article link]

What evidence for evolution do the world's leading science museums display? - Even a senior fossil expert at the British Museum of Natural History in London once admitted that they didn't have any undisputed transitional forms showing one kind of animal changing into another
We would expect to see abundant evidence in the science museums of Washington D.C., London and so on. However, as we have visited these museums and looked in the glass cases at what scientists have actually found, we've never seen any evidence for evolution. The interesting thing is that the so-called evidence is pasted on the glass case-it's the printed text on the display! But this isn't evidence; it's a scientist's story about the past. For example, distinct kinds of animals and plants are displayed inside these glass cases-not transitional forms. There's no real evidence for evolution at all.
[article link]

Israeli sends tanks to gain Lebanon foothold - a widening of its limited operations, not the beginning of a full-scale invasion (cnn)
AVIVIM, Israel (CNN) - Israel sent tanks and troops across the Lebanese border Saturday in the 11th day of its military offensive against Hezbollah militants. The reinforcements headed to a village where troops are already positioned and appears to be a widening of its limited operations, not the beginning of a full-scale invasion. Hezbollah guerrillas fired rockets from southern Lebanon into Israel Saturday, continuing the conflict that began with militants capturing two Israeli soldiers.
[article link]

Lighthouse Teaching Podcasts: 'The Case for Easter (Resurrection)' & 'The Case for a Creator' by Lee Strobel (Mp3's)
Spreading the Gospel of Jesus Christ over the airways to reach those who are in need.
[article link]

Video "Loose Change 2nd Edition" is the follow-up to the most provocative 9-11 documentary on the market today - Click here to watch Loose Change - 2nd Edition - (Google Video - Download)
This film shows direct connection between the attacks of September 11, 2001 and the United States government. Evidence is derived from news footage, scientific fact, and most important, Americans who suffered through that tragic day. IT IS EVERYONE'S DUTY TO VIEW THIS FILM!
[article link]

Video littlegreenfootballs.com Blog: JihadTV - Among the Terrorists - (Click picture to play video Requires Windows Media Player)
JihadTV shows us the terrorists building tunnels, making grenades, launching Qassam rockets, mixing explosives, and manufacturing RPGs, and there are interviews with various soldiers and commanders ..
[article link]

US labor - expects Bush to reject China probe - a petition signed by union groups and members of Congress aimed at putting pressure on China to improve labor practices
WASHINGTON (Reuters) - The Bush administration is expected, as early as Friday, to reject a petition signed by union groups and members of Congress aimed at putting pressure on China to improve labor practices, a union official said. Thea Lee, policy director in the AFL-CIO's legislative office, said she had been told the U.S. Trade Representative's office could announce the decision on Friday and that "it wouldn't be a surprise." ... The Bush administration rejected a similar "Section 301" petition filed by the labor group two years ago.
[article link]

Hizbullah loses 100 fighters
Speaking to reporters about the fighting in the North and in the Gaza Strip, Halutz said that the two facts that "the Hizbullah does not publish its dead or damage and has lied to the media are indicative [of its condition]."
[article link]

Urgent from David Horowitz: Israel Needs Your Help! - Part of the reason this kind of anti-Israel, anti-American propaganda has traction is that people are woefully in the dark when it comes to the nature of the enemy we face
I'm writing to you today because just as the Fifth Column left in this country has attempted to sabotage America's war in Iraq, so America's support for Israel is being undermined in alarming ways, and I badly need your support to help me fight back. ... Part of the reason this kind of anti-Israel, anti-American propaganda has traction is that people are woefully in the dark when it comes to the nature of the enemy we face. Muslim and radical fanatics and haters of America and Israel operating in the universities and the press, along with their liberal fellow travelers, have been preaching the gospel that the Palestinians and the terrorists are actually victims of the imperialism of the West, and that their heinous acts against humanity are legitimate expressions of hopelessness and despair.
[article link]

**Eternity in Their Hearts - by Don Richardson - Limited Download Availability (Mp3)
Missions' expert Don Richardson has been studying the Muslim world for more than 30 years. The author of PEACE CHILD, Richardson has found within hundreds of them startling evidence of belief in the one, true God. Friday on OPEN LINE, Wayne Shepherd talked with Don Richardson about his findings and what we can learn from them.
[article link]

Lebanon: Two British journalists kidnapped by Hizbullah in Beirut released
Two British journalists earlier kidnapped by Hizbullah in Beirut have been released by Lebanese police, a local police officer said. (07.20.06)
[article link]

Jerusalem Watchman: Love in a ceaseless sea of hate - "We (Jews) did not have a state and the British did not want to let us in (Israel)" - A banner hanging off the (ship) Theodor Herzl appealed to the British: "The Germans destroyed our families … Don't you destroy our hopes."
To no avail. The (British) navy attacked the ship, killing three immigrants and wounding 15 more. The rest were deported to Cyprus. Eventually, though, Rinia arrived at Hulata and she and Avraham were married. "We had both lost all our families and we wanted to start one of our own," said Avraham, smiling at Rinia. "Today we have two daughters and three grandchildren." Returning to his past, he reflected: "I fought in the War of Independence, in the Six Day War, in the Yom Kippur War. All the time, Hulata has been my home." "Yes," I said, directing a question at the two of them. "All you have both known all your lives is war. How does it feel in your hearts, knowing that so many people in the world has hated you and still hates you'" Avraham replied: "You are right. And now there is another war. But," shrugging his soldiers, "Kacha ha chaim - this is the life." They looked at each other and nodded. Smiled. I asked them why they stayed in the north with rockets falling so close. The one that knocked him off his chair was the second to strike Hulata in the current round of fighting. "Our daughter near Jerusalem called and invited us down," Rinia said. "Avraham concurred. "But we told her we were not going anywhere. I am 80 years old and never fled from here. I am not going to flee now."
[article link]

Ford reports $123 million loss, hints at more restructuring
The automaker reported a loss of 7 cents per share, compared with net income $946 million, or 47 cents per share, in the second quarter of 2005. Sales fell 6 percent to $41.97 billion from $44.55 billion.
[article link]

Ford Continues Support For Homosexual Groups - Conservative and Pro-Family groups continue to boycott Ford products
Ford Motor Company continues to support the homosexual agenda despite a steady drop in sales and the price of their stock. The latest Ford support for the homosexual lifestyle came in the July 4 issue of The Advocate, a homosexual magazine. Ford placed two full page ads in the publication featuring all their brands of automobiles, just as they did the previous month. This issue promoted Lambda Legal, a homosexual organization pushing the homosexual agenda in the courts. ... The boycott is having an impact. Ford sales dropped 5% in March, 7% in April, 2% in May and 6.8% in June. Their stock has dropped 13% since we began the boycott. AFA has learned that Ford has scheduled a meeting for Ford regional managers July 16 & 17 to discuss how to deal with the boycott.
[article link]

Israeli Reservist recalls escape from (Hizb'allah) ambush - Two other members of the hummer corps, Elad Regev and Ehud Goldwasser, weren't so fortunate. They have been held by Hizbullah since they were captured in the raid last Wednesday
As Tomer Weinberg lay bloodied and barely conscious among the ruins of his IDF Hummer, he knew that his Hizbullah attackers were close by. ... But it didn't come to that. Weinberg managed to crawl 25 meters away from the scene of the attack and take cover behind some bushes. There he waited 40 minutes for a rescue squad to come to his aid, though it took another 20 minutes under enemy fire for him to be extricated from the scene.
[article link]

Same Marine unit hit in '83 headed to Beirut - Hezbollah suicide bomber killed 241 in 1983 barracks attack
The ground combat element for the 24th Marine Expeditionary Unit (Special Operations Capable) headed to Beirut to assist in the evacuation of Americans is BLT 1/8 - the same battalion massacred Oct. 23, 1983, by a Hezbollah suicide bomber, killing 241.
[article link]

Does President Bush Secretly Believe He is a Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs.
[article link]

Breaking with U.S., Iraq jabs at Israel - The comments by PM al-Maliki, a Shiite Arab whose party has close ties to Iran
BAGHDAD -- Iraq Prime Minister Nouri al-Maliki on Wednesday denounced the Israeli attacks on Lebanon, marking a sharp break with President Bush's position and highlighting the growing power of a Shiite Muslim identity across the Middle East. The comments by al-Maliki, a Shiite Arab whose party has close ties to Iran, were noticeably stronger than those by Sunni Arab governments, which have refused to take an unequivocal stand on Lebanon, reflecting their concern about the growing influence of Iran, which has a Shiite majority.
[article link]

INFOLIVE.TV - Live television from Jerusalem 24/7 : July, 19 Wednesday 2006 - Automatic Streaming Video - waves of rockets fired at Israel
Special Report: War in the North.
[article link]

British Man Charged With Helping Run Terrorism Fundraising Web Sites
Prosecutors allege that from 1998 until at least 2002, Ahsan and Ahmad operated Web sites encouraging people to donate money or equipment. The sites allegedly operated in Connecticut, Nevada, Britain, Ireland and Malaysia. U.S. prosecutors said Ahsan helped terrorists find temporary residence in London and shuttled them into Afghanistan and Chechnya to participate in "jihad." A few months before the Sept. 11, 2001, terrorist attacks, Ahsan allegedly possessed classified documents discussing a U.S. Navy battle group's movements and vulnerability to attack.
[article link]

Rabbi Amar: Faith and repentance can help war effort - "When our enemies respond with fire and smoke, we invoke the name of the Lord, and stand steadfast."
In a letter to IDF soldiers and to residents in the North, Sephardic Chief Rabbi Shlomo Amar called to strengthen faith in God, repent from sin and do good deeds. Amar opened his letter with verses from Deuteronomy: "Listen Israel, you draw near today to do battle against your enemies; let not your hearts faint; fear not and do not tremble nor be terrified because of them; for the Lord your God is he that goes with you to fight for you against your enemies to save you."
[article link]

Most Americans in Lebanon Are Hezbollah Supporters; U.S. Taxes Shouldn't Fund Their Return
One thing is lost in all the press coverage of the whining Americans who went to Lebanon of their own accord and now want us to pick up the tab to get them out. Most of them are Shi'ite Muslims, many of whom hold dual U.S. and Lebanese citizenship. Many are anchor babies born here to Muslims in the U.S. illegally. Some are illegal aliens who became citizens through rubber-stamping Citizenship and Immigration Services (and its INS predecessor) coupled with political pressure by spineless politicians. Of the 25,000 American citizens and green-card holders in Lebanon, at least 7,000 are from Dearborn, Michigan, the heart of Islamic America, and especially Shia Islam America. These 7,000 are mostly Shi'ite Muslims who openly and strongly support Hezbollah. Ditto for many of the rest of the 25,000 that are there.
[article link]

Sheeple thought of the day: "Hezbollah is not my problem." - Iranian Hezbollah's spokesman Mojtaba Bigdeli's threat yesterday to dispatch 2,000 operatives "to every corner of the world to jeopardize Israel and America's interests" is more than just idle Islamic heavy breathing
The Jew-hating terrorists of Hezbollah (Hizb'allah) who call themselves the "party of God" are already here. In America. Plotting attacks. Raising money. Slipping through the cracks. In May, the New York Post reported on Hezbollah's plans to activate sleeper cells in New York, Los Angeles, Boston and Detroit as the nuclear showdown with Iran heats up. One focal point: "the Iranian Mission to the United Nations, where there have already been three episodes in the last four years in which diplomats and security guards have been expelled for casing and photographing New York City subways and other potential targets." Heightened alert comes in the wake of reports that Iranian crackpot president Mahmoud Ahmadinejad met with Hezbollah leaders in Syria earlier this year.
[article link]

ANALYSIS Bush's vision, and the Middle East region, appear to be near collapse - The overthrow of Iran's Sunni enemies in Iraq has "created an Iranian moment"
Washington -- The Bush administration's notion that toppling Saddam Hussein would stabilize a turbulent region is among the casualties of this week's Middle East carnage. ... "It's an inescapable fact, as uncomfortable as it is, that the ... Iranian position is stronger than it otherwise would be,'' Blacker said. "It's not an accident that on the more traditional Middle East front, things are heating up again. The Iranians are trying to send a concrete signal.'' The overthrow of Iran's Sunni enemies in Iraq has "created an Iranian moment,'' Cook said.
[article link]

The Christian Right (Values Voters) Focus on '08 - Will Christian right embrace and support one of its own Kansas Sen. Sam Brownback
"It doesn't get much better than this," he tells several dozen people perched on folding chairs and listening politely. "You've got a Friday evening, the sun's going down - sitting in a church basement, talking about big issues." Big issues like ending abortion, banning same-sex marriage, battling indecency on TV and refusing to fund embryonic stem cell research fuel Brownback's long-shot hopes for the Republican presidential nomination in 2008. Most Americans have never heard of him, but the conservative Christian leaders who play a critical role in the GOP take him seriously.
[article link]

IDF, Hizbullah (Hizb'allah) clash
Helicopter gunships, tanks and ambulances have been called to the area, the army said. A terrorist was killed and another fled the scene after fierce clashes.
[article link]

Breaking News>> The Associated Press reports fierce firefights have erupted between Israeli troops and Hezbollah militants along the border and scores of rockets are being fired into northern Israel, officials say
CNN.
[article link]

July, 19 Wednesday 2006 Israel Crisis Update Audio (IsraelReporter.com) To Download the Mp3 "Click" the small Play button at lower right of player. The message should start in Windows Media Player - you can then select the Player "File" "Save As..." option.
UPDATED Jul.16 ' 12:30IHT: 8 KILLED BY DIRECT KATYUSHA ROCKET HIT TO HAIFA PORT, ISRAELI LEADERS TALK WAR.
[article link]

Samaritan's Purse International Relief: Crisis in the Holy Land
The story of the Good Samaritan (Luke 10:30-37) gives a clear picture of God's desire for us to help those in desperate need wherever we find them. After describing how the Samaritan rescued a hurting man whom others had passed by, Jesus told His hearers, "Go and do likewise." For over 35 years, Samaritan's Purse has done our utmost to follow Christ's command by going to the aid of the world's poor, sick, and suffering. We are an effective means of reaching hurting people in countries around the world with food, medicine, and other assistance in the Name of Jesus Christ. This, in turn, earns us a hearing for the Gospel, the Good News of eternal life through Jesus Christ.
[article link]

Jerusalem Watchman Blog: War in Israel - The Trip North Continued ...
Rockets are continuing to fall as I write this report from the Kibbutz Hagoshrim guesthouse near Kiryat Shemona, not far from the Lebanon border. ... Leaving Haifa we drove north to Akko (Acre) then crossed over to Tzfat (Safed) where we stopped by a shelled house to dig ball bearing Syrian shrapnel from the pitted wall.
[article link]

IAF foils rocket transports from Syria - Thus far, the IAF managed to intercept a number of trucks transporting rockets from Syria to Hizbullah
While army continues to strike Hizbullah, limit its weapons resources, outside groups trying to rearm group. IAF manages to bomb trucks transporting missiles from Syria. IDF Maj.-Gen. Eisenkot: These rockets belong to Syrian army. Although Hizbullah has suffered a harsh blow from Israeli air force strikes which took out a good percentage of their available weapons, Syria was continuing to smuggle arms into Lebanon to rearm the group, IDF Operations Branch Head Major General Gadi Eisenkot said during a press briefing Tuesday. Thus far, the IAF managed to intercept a number of trucks transporting rockets from Syria to Hizbullah, including trucks laden with the 20mm-diameter rockets with warheads like the one that hit the Haifa train depot Monday, claiming eight lives. Maj.-Gen. Eisenkot said he would be very surprised if official elements in Syria were unaware of these transports.
[article link]

Tune in to the Washington/Israel Summit LIVE - Christians United For Israel (CUFI): Tuesday July 18th - 7:30pm EST
If you wish to watch the banquet on Tuesday night, you may do so on Daystar at 7:30 PM EST or on the internet by logging on to www.cufi.org. I ask for your prayers as people come from the four corners of our great nation to stand in unity on behalf of Israel. One of our leaders shared Psalm 83, which describes what is happening in Israel quite clearly, O God, do not keep silent; be not quiet, O God, be not still See how your enemies are astir, how your foes rear their heads. With cunning they conspire against your people; they plot against those you cherish. "Come," they say, "let us destroy them as a nation, that the name of Israel be remembered no more." With one mind they plot together they form an alliance against you - Psalm 83: 1-5
[article link]

House Rejects Amendment to Ban Gay Marriage - a top priority of social conservatives
WASHINGTON - The House on Tuesday rejected a constitutional amendment to ban gay marriage, ending for another year a congressional debate that supporters of the ban hope will still reverberate in this fall's election. The 236-187 vote for the proposal to define marriage as a union between a man and a woman was 47 short of the two-thirds majority needed to advance a constitutional amendment. It followed six weeks after the Senate also decisively defeated the amendment, a top priority of social conservatives. ... "The overwhelming majority of the American people support traditional marriage," said Rep. Marilyn Musgrave, R-Colo., sponsor of the amendment. "And the people have a right to know whether their elected representatives agree with them."
[article link]

In the cockpit - Major 'Y', an F-16 pilot in the Israeli Air Force, writes about his unusual experiences of the past several days
Returning back to my base from a routine practice mission. Taxiing back to the parking area, I hear "Zanek" (Jump) on the radio. What? I asked myself. Everything was calm when I took off, just one hour ago. ... It's strange how the focus in these missions is not to succeed, hit the target precisely, but rather - not to make any mistakes. The message is clear all the way from the Squadron commander to the last pilot. One mistake can jeopardize the whole war...
[article link]

Doctor, 2 Nurses Arrested in New Orleans Hospital Patients Deaths After Katrina - At least 34 patients died at Memorial during that time
NEW ORLEANS - A doctor and two nurses have been arrested in connection with the deaths of patients at a New Orleans hospital after Hurricane Katrina hit the city, the Louisiana attorney general's office said Tuesday. The three were arrested late Monday and booked on suspicion of second-degree murder, said Kris Wartelle, a spokeswoman for Attorney General Charles C. Foti. ... At least 34 patients died at Memorial during that time, 10 of them patients of the hospital's owner Dallas-based Tenet Healthcare Corp. and 24 patients in a facility run by LifeCare Holdings Inc., a separate company.
[article link]

Terri Schiavo nurse may lose license - A nurse who cared for Terri Schiavo and then discussed Schiavo's condition on national television reportedly may lose her license - Sauer-Iyer had said on TV that Schiavo laughed, talked and ate
The Florida Health Department says Carla Sauer-Iyer, 42, a registered nurse who works in Lakeland, Fla., improperly disclosed confidential patient information. A hearing will be held later on the charge, the St. Petersburg Times said. ... Sauer-Iyer had said on TV that Schiavo laughed, talked and ate.
[article link]

Deadly car bomb, major bank heist in Iraq
In the (Baghdad) capital, armed men wearing Iraqi military uniforms stormed into the Rafidain Bank early (last week) Tuesday afternoon and made off with about $675,000, police told CNN. Few other details were released.
[article link]

Congress Considers Resolutions Supporting Israel
WASHINGTON - The U.S. Senate and House of Representatives are preparing to vote this week on resolutions backing Israel and condemning Hezbollah, which last week kidnapped two Israeli soldiers, sparking violence across the Israel-Lebanon border. The Republican-run House is eyeing a vote on Wednesday on a resolution supporting Israel's right to defend itself, condemning Hezbollah's rocket and missile attacks on northern Israel and backing early White House moves to cope with the crisis.
[article link]

SAVED BY THE MUSIC: tent revival provides an unexpected experience - But I dare say that my little neighborhood is a better place for having it, whether it's for religious reasons, or just because the music moved us somehow
A few weeks ago, a curious thing took place in the open lot just around the corner from where I live downtown. First, stacks of bright orange chairs appeared, then a little trailer, and finally a giant tent was stretched across the length of the empty lot there. My curiosity finally got the best of me when I got off work a few nights later, so I made my way over to the tent. As I got closer I could make out a man's voice soaring over the music: "Hallelujah, hallelujah. Lord, somebody needs a blessing tonight." ... "There are people that would never just walk into the doors of the church - prostitutes or drug dealers, people that need the Lord - but they could be out walking and wouldn't be afraid to come under the tent," he said. "We reach a lot of people that way." By the time you read this, the tent will be gone on to another town to do its work there, and only an empty field will be left where the revival took place. But I dare say that my little neighborhood is a better place for having it, whether it's for religious reasons, or just because the music moved us somehow.
[article link]

Jerusalem Watchman Blog by Stan Goodenough: Ducking rockets - The sound of rolling thunder
Leaving Hagoshrim, we drove back into Kiryat Shemona to meet Michal. A special person in my life, she "adopted" me into her family when I spent my first year on Kibbutz Hulata as a 25-year-old volunteer in the mid-1980s. She was just completing preparations for a visit to the area of Defense Minister Amir Peretz. We agreed to meet her at her home within the hour, and drove up to Metulla, Israel's northernmost town. Built on a pimple of a hill, Metulla looks Lebanon square in the face. Here, from 1982 to 2000, the frontier was known as the "Good Fence." With Israeli forces inside the security zone in southern Lebanon, Lebanese civilians were allowed to cross the border and work in Israel every day. A plaque used to stand here, proclaiming Isaiah's ringing words: They shall beat their swords into plowshares, And their spears into pruning hooks; Nation shall not lift up sword against nation, Neither shall they learn war anymore (Isaiah 2:4). That plaque was nowhere visible today; nowhere the spirit of those words. Along with the falafel booths and coffee stands that once served fascinated tourists, it was overgrown and choked with weeds. No visitors, indeed barely any human beings, were to be seen. The town seemed turned to stone.
[article link]

INFOLIVE.TV - Live television from Jerusalem 24/7 : July, 17 Monday 2006 - Automatic Streaming Video - Object falls from the sky in Lebanon (Hizb'allah) claims it is a downed Israeli jet
Special Report: War in the North.
[article link]

Israel PM Says Fighting Will Stop When Soldiers Free and Attacks End - Rockets Fired From Lebanon Rain Down on Israel
JERUSALEM - Rockets fired from Lebanon rained down on the northern Israeli city of Haifa Monday causing significant damage, including the collapse of a three-story building, as Israeli ground troops reportedly entered southern Lebanon to attack Hezbollah bases on the border.
[article link]

The Revelation Files - Revelation (End Times) Files Audio-Video and Resources
Hear news, music, teachings, radio broadcasts, and other recorded data online or through your I-Pod. View movies, news clips, TV programs, sermons, and more directly from your computer.
[article link]

Palestinian caught with bomb in Jerusalem - A suicide bombing in downtown Jerusalem was thwarted Monday
A suicide bombing in downtown Jerusalem was thwarted Monday, after a 25-year-old Palestinian was caught carrying a bomb in a bag on a main city thoroughfare, police said. ... Jerusalem has been peaceful until now despite the escalating violence flaring throughout northern Israel, but Israeli security officials have warned that Palestinians would like to carry out suicide bombings in major Israeli cities.
[article link]

Israel Under Fire - A look at some of the myths and facts following Hezbollah's attack on Israel - Over 700 Katyusha missiles and mortars have rained down on Israel's northern cities
Israeli military operations in Lebanon are taking place in response to an unprovoked border attack which left 8 Israeli soldiers dead and two kidnapped by the Hezbollah. Since then many more Israelis have been wounded and killed by over 700 Katyusha missiles and mortars that have rained down on Israel's northern cities, including as far south as Haifa and Tiberias. Israel is exercising her legitimate right to self-defense. Please stand up for Israel at this extremely difficult time and support our efforts to promote balance in the media, particularly as the volume of media coverage expands so dramatically.
[article link]

Eternity in Their Hearts - by Don Richardson - Limited Download Availability (Mp3)
Missions' expert Don Richardson has been studying the Muslim world for more than 30 years. The author of PEACE CHILD, Richardson has found within hundreds of them startling evidence of belief in the one, true God. Friday on OPEN LINE, Wayne Shepherd talked with Don Richardson about his findings and what we can learn from them.
[article link]

Theopedia: A Christian Encyclopedia - Mormonism Reviewed (Quotes, Movies & Mp3's)
Quotes: "Most LDS converts come from nominal Protestant and Catholic backgrounds, which makes sense given the way in which Mormon missionaries present their message. They offer a Restored Gospel, a term that is easy to understand if one already has an idea of what "gospel" means. LDS missionaries offer instruction to their prospective apostles, churches, beliefs, angels, God, Jesus, and Scripture-none of which make any sense unless the listeners and their ecclesiastical predecessors are the result of traditional Christian evangelism, catechism, and Bible study. The Bible used by LDS missionaries in their quest for converts, the King James Version, is a translation produced by non-LDS Christian scholars. Consequently, LDS success, according to Mosser, is parasitical on Catholic and Protestant missionary work, education, and scholarship." - Francis Beckwith, "Sects In The City: Mormonism and the Philosophical Perils of Being a Missionary faith" [1]
[article link]

Direct (Hizb'allah) Rocket Hit on Haifa Port! Israel Crisis Update Audio (IsraelReporter.com) To Download the Mp3 "Click" the small Play button at lower right of player. The message should start in Windows Media Player - you can then select the Player "File" "Save As..." option.
UPDATED Jul.16 ' 12:30IHT: 8 KILLED BY DIRECT KATYUSHA ROCKET HIT TO HAIFA PORT, ISRAELI LEADERS TALK WAR.
[article link]

Report: Syria mobilizing reserve divisions - IDF infantry division mobilized to north (Lebanon)
The IDF on Sunday mobilized a reserve infantry division in preparation for a possible ground incursion into south Lebanon, The Jerusalem Post. The move was intended as the beginning of a new effort to push Katyusha (rocket) launching cells away from the Israel-Lebanon border. ... Simultaneously, Al-Arabiya television reported that the Syrian military was mobilizing its own reserve divisions.
[article link]

Israel Intelligence: Iranian Troops Helped Hezbollah Attack Warship
JERUSALEM - Elite Iranian troops helped Hezbollah fire a sophisticated radar-guided missile at an Israeli warship, Israeli officials said Saturday, describing an apparent surprise blow by militants who had been using only low-tech weapons. Iran denied that it had any troops in Lebanon. Israel initially believed that an aerial drone armed with explosives hit the warship, but it became clear that Hezbollah had used an Iranian-made C-802 missile to strike the vessel late Friday, an Israeli intelligence official said on condition of anonymity because of the sensitive nature of the information.
[article link]

Jerusalem Newswire: Blog - Jerusalem Watchman - Heading North: Together with a couple of friends I am leaving Jerusalem and heading north towards the border with Lebanon.
The purpose of our journey is to visit with some of the thousands of Israelis who have been confined to their bomb shelters as Katyusha rockets fired by the Hizb'allah terrorists in Lebanon rain down on their towns and kibbutzim. One of my companions, Pastor Don Cobble from Woburn, Mass. in the United States, will be filming some video which we hope to get up on the Internet at the weekend. I will take photographs of anything interesting we encounter, and of course will post entires in my Blog as and when I am able to get online. We will only be there for a short while but want to get a feel for the situation first hand and also, of course, pray while there for the Lord's name to be glorified in the midst of the warfare, for the protection of His people, and for the effective deployment and use of the IDF. Also, of course, for the best outcome of this situation. We will covet your prayers as we go.
[article link]

PM aides - To Lebanon: Release soldiers before ceasefire talks
Israel believes it has a 48-72-hour "window of opportunity" to pound Hizbullah and damage its operational capabilities before the world steps in and stops the fighting, senior diplomatic officials in Jerusalem said Saturday night. ... Lebanese Prime Minister Fuad Saniora had said Saturday at a press conference that his government would reassert government authority over all Lebanese territory ... "It's an excellent declaration but he doesn't need our permission...We have to see what they do and not what they say," Vice Premier Shimon Peres told Israel's Channel 2 TV. He said Lebanon has to prove it is serious by deploying on the southern border. "A foreign body (Hizb'allah) has entered the area and it's your job to get them out of there," he said.
[article link]

Adelstein sticks with the Republican party - Long-time Republican Stan Adelstein says he will not switch political parties for the Nov. state Senate race {Republican - Democrat: their all the same it's a one party system!}
Long-time Republican Stan Adelstein says he will not switch political parties for the Nov. state Senate race. Adelstein, who lost to Elli Schwiesow by a close margin in the June primaries, was considering switching parties in order to have another chance in the election as a Democrat. But after much thought and guidance from friends and colleagues in both parties, Adelstein says he will remain a Republican. ... Democratic candidate Tom Katus offered to step aside to make room for Adelstein in the race, and Adelstein says he'll return the favor. Adelstein says he's backing Katus as a candidate and will be by his side throughout the campaign.
[article link]

Body of Israeli sailor missing after strike on warship recovered - Another Hizbullah missile also hit and sank a nearby civilian merchant ship - apparently was Egyptian {Neither CNN or BBC have reported on the Hizbullah sinking of a civilian Egyptian vessel - that would be actual reporting and not the slanted view they present.}
Bodies of two of the four missing Israeli soldiers on a warship that was attacked by Hizbullah off the coast of Lebanon were found Saturday aboard the damaged vessel, military officials said. ... An IDF investigation into the attack showed that Hizbullah had fired an Iranian-made missile at the vessel from the shores of Lebanon, said Brig. Gen. Ido Nehushtan. A senior IDF intelligence official says that Iran has approximately 100 soldiers in Lebanon and that they helped Hizbullah hit an Israel Navy ship with an anti-ship missile. It was first thought that an explosives-laden UAV caused the blast. "We can confirm that it was hit by an Iranian-made missile launched by Hizbullah. We see this as very profound fingerprint of Iranian involvement in Hizbullah," Nehushtan said in an interview with The Associated Press. Another Hizbullah missile also hit and sank a nearby civilian merchant ship at around the same time, Nehushtan said. He said that ship apparently was Egyptian, but he had no other information about it.
[article link]

Jewish World View: ISRAEL'S NEXT WAR HAS BEGUN - The goals of the war should be the destruction of the Hamas regime and the dismantling of the Hezbollah infrastructure in southern Lebanon - Israel cannot coexist with Iranian proxies pressing in on its borders
JERUSALEM - The next Middle East war - Israel against genocidal Islamism - has begun. The first stage of the war started two weeks ago, with the Israeli incursion into Gaza in response to the kidnapping of an Israeli soldier and the ongoing shelling of Israeli towns and kibbutzim; now, with Hezbollah's latest attack, the war has spread to southern Lebanon. Ultimately, though, Israel's antagonists won't be Hamas and Hezbollah but their patrons, Iran and Syria. The war will go on for months, perhaps several years. There may be lulls in the fighting, perhaps even temporary agreements and prisoner exchanges. But those periods of calm will be mere respites. The goals of the war should be the destruction of the Hamas regime and the dismantling of the Hezbollah infrastructure in southern Lebanon. Israel cannot coexist with Iranian proxies pressing in on its borders. In particular, allowing Hamas to remain in power - and to run the Palestinian educational system - will mean the end of hopes for Arab-Israeli reconciliation not only in this generation but in the next one too.
[article link]

Christians United For Israel (CUFI): Rapid Response Membership
Rapid Response Membership: Christians United for Israel members will receive a weekly e-mail or fax informing them of coming events involving the association as well as current issues affecting Israel. Members are: Asked to commit to pray for Israel. (Psalm 122:6)
[article link]

Breaking News: Hezbollah Chief Declares 'Open War' With Israel
Fox News.
[article link]

For the Health of the Nation: An Evangelical Call to Civic Responsibility - National Association of Evangelicals (NAE) (PDF)
Evangelical Christians in America face a historic opportunity. We make up fully one quarter of all voters in the most powerful nation in history. Never before has God given American evangelicals such an awesome opportunity to shape public policy in ways that could contribute to the well-being of the entire world. Disengagement is not an option. We must seek God's face for biblical faithfulness and abundant wisdom to rise to this unique challenge. The special circumstances of this historic moment underline both the opportunity and the challenge.
[article link]

Michael Jackson the Muslim? - Jackson is said to have become a Muslim
Since being acquitted of child molestation charges last summer, Michael Jackson has been hanging out in Bahrain, enjoying the hospitality of the ruler's poptastic son Sheikh Abdullah. Jackson is said to have become a Muslim (which is sure to please his critics on Good Morning America), but evidence would suggest he has yet to get the hang of Islamic custom. Not long after arriving in the famously tolerant state, he caused uproar when he entered the ladies' loos at the Ibn Battutah Mall dressed in female headgear and positioned himself at the mirror to put on his make-up.
[article link]

{flashback} Is Prince Charles a 'Secret' Convert to Islam?
In a 1997 Middle East Quarterly article titled "Prince Charles of Arabia," Ronni L. Gordon and David M. Stillman looked at evidence that Britain's Prince Charles might be a secret convert to Islam. They shifted through his public statements (defending Islamic law, praising the status of Muslim women, seeing in Islam a solution for Britain's ailments) and actions (setting up a panel of twelve "wise men" to advise him on Islamic religion and culture), then concluded that, "should Charles persist in his admiration of Islam and defamation of his own culture," his accession to the throne will indeed usher in a "different kind of monarchy."
[article link]

{flashback} 'Multi-faith Coronation' Charles no longer "Defender of the Faith"
THE Prince of Wales could be crowned King in a multi-faith inauguration ceremony rather than the 1,000-year-old (Christian) Coronation service, under proposals to tackle "religious discrimination" being considered by the Government.
[article link]

Russian President Vladimir Putin - G8 leaders to do all they can to achieve return to peace in Mideast {Return to peace? - What peace? During all the suicide bombers and rampant terrorist attacks in Israel?}
PUSHKIN. LENINGRAD REGION. July 14 (Interfax) - The G8 states will do their best to ensure a return to peace in Palestine, Israel and Lebanon, said Russian President Vladimir Putin. "We know that tension is building in the Arab world, due to the events on the Israeli-Lebanese border," Putin said during a TV-link up between the J8 in St. Petersburg and young people in Cairo.
[article link]

Bush Arrives at G8 Summit - in Russia
President Bush has called leaders in the Middle East to try to stop the latest round of violence there. President Bush is in Russia for the Summit of the Group of Eight meeting of industrialized nations.
[article link]

Loose Change Second Edition: 9/11 Info (WMV) 3 parts [*Note Google Video has pulled this video and it is no longer available via Google. It is still available here.] Click the links to be taken to the download page
Loose Change Second Edition is not so much a sequel as a remake of the original with added footage. Also below is Loose Change coverage by Fox News' New York affiliate that was so popular it shut down their video server on the web.
[article link]

9/11 In Plane Site - The Director's Cut - and other 9/11 Videos (Google Videos)
This groundbreaking documentary by Dave vonKleist of the Power Hour radio show addresses the evidence that lead to the conclusion that 9/11 ... all » was an inside job. Using photographic and video evidence, vonKleist brings you through all of the unseen evidence.
[article link]

Evidence of Explosives In The 9/11 Twin Tower Collapses
The evidence that the World Trade Center towers were demolished is compelling. Photographs of explosives detonating during the collapse of both the north and south towers are presented below. They are taken from two (publicly available) videos of the collapses. Each frame has been numbered by its position in the video. Both videos were filmed at 30 frames per second, so an eight frame interval covers about one quarter of a second. The most remarkable aspect of the World Trade Center towers demolition, is that such obvious evidence of the use of explosives, has been completely ignored by the media. This refusal to report the obvious, clearly illustrates that the "free press" is free, only in name, and anything but free in reality. That such obvious evidence of explosives has remained "hidden in full view" approaches the unbelievable.
[article link]

NY 9/11 Truth - 2006 5th Anniversary - Calling all truth activists! Come to NYC for a weekend of events commemorating the 5th anniversary of the 9/11 attacks
We are now planning outreach actions, film events, and lectures from Saturday 9/9 through Monday 9/11 of this year. Let's converge all movements for transformational progress as we consider the evidence showing how 9/11 was the catalyst for the "global domination project" we have been subjected to. If we want to put an end to war, use our treasury for productive purposes domestically, restore our Constitution, create cooperative rather than antagonistic relationships with the rest of the world, heal our environment, and be the creators of our own destiny, understanding 9/11 is required.
[article link]

Hizbollah attack widens cracks in divided Lebanon - Many ordinary Lebanese, particularly Christians who are traditionally opposed to Hizbollah, are incensed by the attack they knew from past experience would invite Israeli reprisals
"Why did Hizbollah decide to do it at this time? The only conclusion I can reach is that they have decided to divorce themselves from Lebanese politics ... All that Hizbollah had gained domestically over the years they have thrown away." ... Yet the wide gulf between Shi'ites, Lebanon's largest religious community who on Wednesday handed out sweets and set off fireworks to celebrate the capture of the Israeli soldiers, and those opposed to attack, is glaring. "Whatever the agenda of Hizbollah is, it is not necessarily the agenda of the Lebanese people," said Michael Karam, a business editor. "They must have known that their actions would result in this but they did it anyway. This is selfish. They are not mandated by the Lebanese people to decide foreign policy."
[article link]

Church leaders quit Bush-Clinton Katrina aid panel - Interfaith advisory committee members say advice was ignored
NEW ORLEANS, Louisiana (AP) -- Nearly all the religious leaders serving on a committee created by the Bush-Clinton Katrina Fund to disburse money to churches destroyed by Hurricane Katrina have quit their posts, claiming their advice was ignored. ... "I've learned in life that if people say they want your advice and then they change it, ignore it, or undermine it, then they really don't want it," said Gray, also a former congressman. ... Numerous disagreements ensued, but Jakes and Gray said the last straw was the fund's decision to cut checks to 38 houses of worship, each for $35,000, without first conducting an audit to ensure the church exists. Imam Abdelhafiz Bensrieti, another committee member who resigned, said the Washington staff wanted the religious leaders to "rubber stamp" their decisions. "They had their agenda and that's unacceptable," he said.
[article link]

LEBANON WAR 2006 Day 2 Info and Updates - Pictures and Audio Reports
In an attempt to provide updated photographs and audio reports from the war in Israel, we have produced a flash newsbox embedded with 39 breaking photographs and a five-minute audio report.
[article link]

Hizbullah attack in northern Israel and Israel's response
This morning's events were not a terrorist attack, but the action of a sovereign state that attacked Israel for no reason and without provocation. The Lebanese government, of which Hizbullah is a member, is trying to undermine regional stability. Lebanon is responsible and Lebanon will bear the consequences of its actions." ... Foreign Minister Livni (July 12): "Hizbullah is a terrorist organization, which is part of the Lebanese government. The international community, including the Security Council, has demanded, repeatedly, that the government of Lebanon dismantle Hizbullah. Lebanon has failed to act and today's aggression is the result."
[article link]

The Same War - there is a common prime mover, and that is the Iranian mullahcracy, the revolutionary Islamic fascist state that declared war on us (USA) 27 years ago and has yet to be held accountable
No one should have any lingering doubts about what's going on in the Middle East. It's war, and it now runs from Gaza into Israel, through Lebanon and thence to Iraq via Syria. There are different instruments, ranging from Hamas in Gaza to Hezbollah in Syria and Lebanon and on to the multifaceted "insurgency" in Iraq. But there is a common prime mover, and that is the Iranian mullahcracy, the revolutionary Islamic fascist state that declared war on us 27 years ago and has yet to be held accountable. It is very good news that the White House immediately denounced Iran and Syria, just as Ambassador Khalilzad had yesterday tagged the terrorist Siamese twins as sponsors of terrorism in Iraq. ... The important thing to keep in mind is that both the Gaza and northern Israel attacks were planned for quite a while, which means that Iran wanted this war, this way. It isn't just a target of opportunity or a sudden impulse; it's part of a strategic decision to expand the war.
[article link]

Terri Schiavo nurse may lose license - A nurse who cared for Terri Schiavo and then discussed Schiavo's condition on national television reportedly may lose her license - Sauer-Iyer had said on TV that Schiavo laughed, talked and ate
The Florida Health Department says Carla Sauer-Iyer, 42, a registered nurse who works in Lakeland, Fla., improperly disclosed confidential patient information. A hearing will be held later on the charge, the St. Petersburg Times said. ... Sauer-Iyer had said on TV that Schiavo laughed, talked and ate.
[article link]

U.S. vetoes U.N. condemnation of Israel
UNITED NATIONS - The United States cast the first U.N. Security Council veto in nearly two years Thursday, blocking an Arab-backed resolution that would have demanded Israel halt its military offensive in the Gaza Strip. The draft, sponsored by Qatar, accused Israel of a "disproportionate use of force" that endangered Palestinian civilians, and it demanded Israel withdraw its troops from Gaza.
[article link]

Vote: Do you think the Israeli military response inside Lebanon is justified? Yes-No (cnn)
JERUSALEM (CNN) -- Israeli forces struck Beirut's international airport for the second time Thursday, hitting fuel tanks that exploded into fireballs.
[article link]

Stella Maris Haifa - Gems in Israel - Spotlighting Israel's lesser known tourist attractions and travel sites - For people interested in more than just the major tourist attractions; seasoned and first-time visitors to Israel and anyone who dreams of one day visiting the Holy Land
The roots of the Order are traced to the 12th century (after the third crusade) when a group of hermits began practicing their Christianity on Mt. Carmel by following the ways of the Prophet Elijah. They lived in caves on Mt, Carmel for about a century, when they were forced to leave, in 1235, due to persecution by the Saracens. At the time they did not view anyone in particular as their founder but saw Elijah as one of the founders of monastic life.
[article link]

Stella Maris Carmelite Monastery, Haifa - The Stella Maris Carmelite Monastery in Haifa, Israel, is a 19th-century monastery located on the slopes of Mount Carmel the site can be reached by cable car or on foot
In the 12th century, during the Crusader occupation of the region, groups of religious hermits began to inhabit the caves of this area in imitation of Elijah the Prophet. Within a century, these monastic hermits were organized into the Carmelite order and the Carmelite order spread throughout Europe. While the Carmelite order's flourished in Europe throughout the Middle Ages, its founders on Mount Carmel were exiled at the time of the Mamluk conquest in 1291 and did not return until the 18th century. Construction of the present monastery and basilica was begun in 1836. ... Situated across the street from the Old Lighthouse, with a magnificent view of the sea, the entire ensemble of buildings, including the Lighthouse, is known as "Stella Maris." The Stella Maris church is a beautiful structure, with Italian marble so brightly and vividly patterned that visitors sometimes think the walls have been painted. Colorful paintings on the dome, done by Brother Luigi Poggi (1924-28), depict episodes from the Old Testament, the most dramatic being the scene of Elijah swept up in a chariot of fire. The statue of the Virgin Mary, carved from cedar of Lebanon, is also notable. The cave situated below the altar, which you can walk down into, is "Elijah's Cave," where the Old Testament prophet is believed to have lived. Many little votive candles burn on the altar above the cave, each representing a Carmelite community in another country (the United States has its candle up on the left).
[article link]

Religion of Peace . . . and Black Eyes for 6-Year-Old Girls - "click" Read the WHOLE SCOOP
Why does this 6-year-old have black eyes? She was beaten up by the Imam at her family's mosque in Morocco. Why? She accidentally walked on his prayer rug. [The barbarity happened April 19th, at the Sidi Ahmed El Bekkal School. In the afternoon, the school phoned to Fatima, the mother of the little girl, explaining her that her daughter had "fallen". But when she discovered the state of her daughter, Fatima questioned the persons in charge, who delivered another version of the story.]
[article link]

Rockets hit Israeli city of Haifa - Hezbollah denied firing any rockets
Hezbollah had said it would attack Haifa if Israeli planes bombed Beirut. It has fired dozens of rockets into Israel in the past two days, but none have so far gone further than 20km (12 miles) inside the country. At least one [two] Israeli has died in the attacks and dozens have been injured. In the latest reported attack, Israeli police said two rockets had fallen on a Christian area of Haifa called Stella Maris. The Israeli ambassador in Washington, Danny Ayalon, described the Haifa incident as a "major escalation" of the crisis.
[article link]

Israel hits Palestinian ministry - occurred at 0130 local time when the building was likely to have been empty - (Also) an Israeli air strike which targeted the Gaza City home of Hamas military commander Muhammad Deif - Hamas denied he was in the house at the time, but the BBC has learnt that he was in fact injured in the attack
Israel confirmed the air strike on the Palestinian foreign ministry, and accused Mr Zahhar and Hamas of direct involvement in "terrorism and violence". "He had knowledge of the recent hostage taking, and he is part of a leadership that has orchestrated rocket attacks, countless rocket attacks, countless missile attacks against Israeli urban areas," said government spokesman Mark Regev. ... The family of nine killed on Wednesday were hit in an Israeli air strike which targeted the Gaza City home of Hamas military commander Muhammad Deif. Hamas denied he was in the house at the time, but the BBC has learnt that he was in fact injured in the attack.
[article link]

U.S. House passes Internet gambling ban {This is the Bush payoff of the Jack Abramoff scandal - Jack lobbied politicians to favor and promote Casinos - this is not about curtailing gambling and the illegal activity associated with it - this is to continue to enrich the casino industry and curtail their internet competitors.}
WASHINGTON (UPI) -- The U.S. House has overwhelmingly backed a bill to ban most forms of Internet gambling and require banks to block payments to offshore Web sites. Co-sponsored by Reps. Bob Goodlatte, a R-Va., and Jim Leach, R-Iowa, the Internet Gambling Prohibition and Enforcement Act would increase criminal penalties for gambling businesses that settle Internet wagers with credit cards, checks, or fund transfers and would require financial institutions to create systems for blocking payments to gambling sites, IDG News Service reported. It passed easily by a 317-93 vote Tuesday night and will now go the Senate for debate. Goodlatte said on the House floor U.S. gamblers were spending over $6 billion a year on the untaxed sites. The Poker Players Alliance lobbying group criticized the bill and questioned why it doesn't address gambling industries such as horse racing and state lotteries.
[article link]

{flashback} Rep. Ney under pressure to resign chairmanship (cnn) - for his support of Abramoff's American Indian tribe clients in Texas and the lobbyist's purchase of a fleet of Florida casino boats
WASHINGTON (AP) -- Embattled Ohio Republican Bob Ney is in talks with House Speaker Dennis Hastert about resigning his chairmanship of the House Administration Committee, a senior House GOP aide told The Associated Press on Friday. Ney has been linked to the Jack Abramoff lobbying scandal and has denied wrongdoing in the burgeoning scandal. But he is facing the loss of his chairmanship as House Republicans seek to implement an ambitious lobbying reform agenda, much of which would pass through his committee. ... Among other accusations, Abramoff said Ney took favors including a 2002 golf trip to Scotland, free dinners and events and campaign donations in exchange for his support of Abramoff's American Indian tribe clients in Texas and the lobbyist's purchase of a fleet of Florida casino boats.
[article link]

{flashback} Bush, others dump (Jack) Abramoff donations {Bush administration then hires Daniel Fahner, until recently, he was exclusively a litigation attorney at disgraced felon/lobbyist Jack Abramoff's firm, Greenberg Traurig}
President Bush and numerous lawmakers hastily jettisoned campaign donations linked to lobbyist Jack Abramoff on Wednesday as Republican Party officials pondered the impact of a spreading scandal on their 2006 election prospects. "I wish it hadn't happened because it's not going to help us keep our majority," conceded Rep. Ralph Regula, R-Ohio. As Abramoff pleaded guilty to a second set of felony charges in as many days, this time in Florida, officials said Bush's 2004 re-election campaign intended to give up $6,000 in donations from the lobbyist, his wife and a client. ... In a section of court papers headed "corruption of public officials," Abramoff acknowledged he had worked to provide "things of value to public officials in exchange for a series of official acts and influence." {Jack's two primary lobbying clients are Indian casinos and radical Muslim extremists.}
[article link]

{flashback} The White House maintains that Bush does not "recall" meeting (Jack) Abramoff and, if they ever did meet, it was only in passing at a large gathering: - Abramoff Met With Bush In May 2001 {oops}
MR. McCLELLAN: Yes, I said it's possible that they would have met at a holiday reception or some other widely attended gathering. The President does not know him, nor does the President recall ever meeting him. ... It's not just possible, it happened. The Texas Observer reports that Abramoff met with Bush on May 9, 2001, with his clients, the Coushatta tribe. (The chairman of the Coushatta tribe initially denied the meeting occured, but subsequently admitted that it did.) Abramoff charged his client $25,000 to arrange the meeting.
[article link]

{flashback} Jack Abramoff and Grover Norquist Billing Clients for Face Time with G.W. Bush (Photos of Check & Documents)
Four months after he took the oath of office in 2001, President George W. Bush was the attraction, and the White House the venue, for a fundraiser organized by the alleged perpetrator of the largest billing fraud in the history of corporate lobbying. In May 2001, Jack Abramoff's lobbying client book was worth $4.1 million in annual billing for the Greenberg Traurig law firm. He was a friend of Bush advisor Karl Rove. He was a Bush "Pioneer," delivering at least $100,000 in bundled contributions to the 2000 campaign.
[article link]

{flashback} A (Indian) Tribe Takes Grim Satisfaction in Abramoff's Fall
ELTON, La. -- The dizzying downfall of lobbyist Jack Abramoff means more than just another Washington political scandal in this rural outpost of tin-roofed homes and fraying trailers. It is a measure of vengeance. Led on by what they say were his false promises of political access, leaders of the Coushatta Tribe of Louisiana, which is based here, paid Abramoff and his partners about $32 million for lobbying and other services -- more than $38,000 for each of their 837 tribal members. By their accounting, they got very little in return.
[article link]

Israel Crisis Update Audio (IsraelReporter.com) To Download the Mp3 "Click" the small Play button at lower right of player. The message should start in Windows Media Player - you can then select the Player "File" "Save As..." option.
ISRAEL & WORLD NEWS AUDIO UPDATE: UPDATED Jul.12 @ 20:30IHT: HEZBULLAH KILLS EIGHT SOLDIERS, WOUNDS TEN & KIDNAPS TWO.
[article link]

Lebanon seeks Israeli ceasefire - Israel is imposing an air and sea blockade on Lebanon following the two soldiers' capture by Hezbollah {The blockade - airport bombing is an attempt to prevent the soldiers from being taken to Iran.}
Meanwhile Israeli jets bombed the main Lebanese army air base in Bekaa Valley. Israel is imposing an air and sea blockade on Lebanon following the two soldiers' capture by Hezbollah. Israeli warships have blocked Lebanese ports, and its international airport was closed after Israeli bombing. ...
[article link]

Reporter's Notebook: Kidnapping the Hope for Peace - Palestinian factions have been using this tactic even back during the 1970s
The reason the kidnapping occurred is not everyone on the Palestinian side wanted to see that (peace) deal go through. There are many rejectionist groups, especially outside the country, who do not want to see the Israelis and the Palestinians make peace or achieve a way of living side-by-side. Those Arab groups and the Iranians, instead, want to see the Palestinians keep fighting Israel believing they can eventually destroy and replace Israel in what they call historic Palestine from the Jordan River to the Mediterranean Sea. The Syrians host these groups and the Iranians, according to the Israelis, finance them. Even Hamas has a more hardline wing sitting in Damascus, which did not want to see the Hamas and Fatah compromise go through. So the kidnapping had two goals: to achieve the release of Palestinian prisoners, and the provocation of Israel, so that the groups that had come up with the compromise - in essence recognizing Israel within certain borders - would be forgotten and overtaken. It may also have been a way to unite ALL Palestinians and the different armed factions which were on the verge of civil war two weeks ago. Those who carried out the kidnapping knew Israel's response would be harsh and now all the armed groups, Hamas and Fatah, are fighting side by side against an external enemy and not between themselves.
[article link]

Our World: After Londonistan - the latest Pew Global Attitudes poll showed that British Muslims have the most radical views of all European Muslims
British Prime Minister Tony Blair started to admit that the source of the terror was not poverty, Iraq, Afghanistan or Israel but the jihadist ideology propagated within Britain's Muslim community. Rather than make excuses for the murderers and their army of teachers and enablers, Blair began formulating a program to go after Britain's jihadist hotbeds that indoctrinate British born and bred Muslims to wage war against their country. ... Blair's efforts to curb the influence of radical jihadists and undermine their operations were quickly stymied. The multiculturalists who have taken hold of Britain's cultural, intellectual, judicial, ecclesiastical and political life attacked, blocked or watered down every single one of his anti-terror initiatives. In the end, far from winning over his seemingly endless critics, Blair backed down.
[article link]

{flashback} Jan. 11, 2000 Petition to Put Britain (England) on the List of States Sponsoring (Islam) Terrorism: Sheik Abdel Majid al-Khoei Radical Shiite Islam Leader Given Asylum in England - The Islamic Group, and its subsidiary arm, Islamic Jihad, are headquartered in London
The following memorandum, dated Jan. 11, 2000, was prepared for delivery to U.S. Secretary of State Madeleine Albright. It is a request to launch an investigation, pursuant to placing Great Britain on the list of states sponsoring (Islam) terrorism. ... The Islamic Group, and its subsidiary arm, Islamic Jihad, are headquartered in London. In February 1997, the British government formally granted permission to Abel Abdel Majid and Adel Tawfiq al Sirri to establish Islamic Group fundraising and media offices in London, under the names International Bureau for the Defense of the Egyptian People and the Islamic Observatory. Abdel Majid was implicated in the October 1981 assassination of Egyptian President Anwar Sadat, and he subsequently masterminded the escape of two prisoners jailed for the assassination. In 1991, he fled to Britain and immediately was granted political asylum. He has coordinated the Islamic Group's overseas operations ever since. In fact, he was sentenced to death in absentia for the bombing of the Egyptian Embassy in Islamabad, Pakistan in November 1995, in which 15 diplomats were killed.
[article link]

Why Evangelical Support for Israel is a Good Thing
It has been said time and again that Israel is today facing the greatest crisis in years. It has also been noted that a key factor that makes Israel's situation less desperate than it might be is the fact that the United States, the world's superpower, stands up -- many times alone -- on behalf of an embattled Israel. These realities should make American Jews highly appreciative of the incredible support that the State of Israel gets from a significant group of Americans -- the Evangelical Christian Right. In many ways, the Christian Right stands out as the most consistently supportive group of Israel in America.
[article link]

Why I Believe The Coming Of Lord Is Near by J. Vernon McGee (Mp3)
Source: www.sermonindex.net/modules/mydownloads/viewcat.php?cid=405&min=420&orderby=titleA&show=20
[article link]

UN AGENDA 21 - Sustainable development has continued to evolve as that of protecting the world's resources while its true agenda is to control the world's resources
Sustainable development has continued to evolve as that of protecting the world's resources while its true agenda is to control the world's resources. Communism also has control at its core and it also is evolving. I remember asking former UN Secretary-General Boutros-Boutros Ghali what he meant by "change" and he told me that he was introducing "constant change" as a way to continue the evolutionary processes begun in Rio. ... It should be noted that Agenda 21 sets up the global infrastructure needed to manage, count, and control all of the world's assets. Included are the forests, fresh water, agricultural lands, deserts, pastures, rangelands, farmers' fields, oceans and inland waterways, marine environment, marine life, cities, housing, sewer and solid wastes, methods of production, air, pollution, biotechnology-every aspect of living-farming, production and manufacturing, research and medicine, etc., along with you and I.
[article link]

TUESDAY 11 JULY: UN united in Bonn Germany: (BBC)
UN united: UN Secretary General Kofi Annan and Germany's Chancellor Angela Merkel attend the opening of a new UN "campus" in Bonn, bringing together several UN organisations on the same site.
[article link]

Bonn Germany, a UN City - The United Nations organizations in Bonn have identified sustainable development as the common theme linking them together
The United Nations flag has flown in Bonn for more than 50 years. From 1996, however, the number of United Nations organizations and their staff rapidly increased, making Bonn a 'UN city on the Rhine'. About 500 people work for the 12 United Nations organizations, programmes or offices located in the city. The United Nations organizations in Bonn have identified sustainable development as the common theme linking them together. ... The United Nations has recognized that development can only be sustainable if all of the planet's natural resources - water, land, biodiversity, energy sources, atmosphere and climate system - are used in such a way that future generations in all parts of the world are not denied the opportunity to live and prosper.
[article link]

United Nations Conferences: What have they Accomplished? - Global conferences have made a long-term impact by:
Some 30,000 people journeyed to Istanbul to seek solutions to urban problems at the Habitat II Conference. Nearly 50,000 went to Beijing to set new standards for the advancement of women. And some 47,000 converged on Rio de Janeiro to find a better balance between environmental protection and economic development at the Earth Summit. To some, the series of large-scale United Nations conferences held in the 1990s seemed like an extravagant talk-fest. But most of the world's leaders and policy-makers have viewed these events as a worthwhile investment -- and even a watershed -- in shaping our global future. ... International Conference on Population and Development (September 1994, Cairo): Built consensus for integrating family planning {abortion} programmes into a new comprehensive approach to reproductive health services, and won international recognition that educating and empowering women is the most effective way to reduce population growth rates and promote sustainable development.
[article link]

Video Highlights from Impromptu Baptisms (HarvestBible.org)
Ministries of Harvest Bible Chapel: Praise God for the responsiveness of His people as nearly 200 men, women, and students followed the Lord in baptism on Saturday and Sunday, May 20-21, 2006, at our three campuses.
[article link]

"Evangelism and the Intellectual" - Part I by Billy Graham (Mp3) [Right Click this Link to Save Mp3]

[article link]

"Evangelism and the Intellectual" - Part II by Billy Graham (Mp3)
Description: Preached on April 1, 1962 at the Harvard law school with an open panel discussion afterwards. Source: www.sermonindex.net/modules/mydownloads/viewcat.php?cid=118
[article link]

Just As I Am Autobiography - Part 1 of 8 by Billy Graham (Mp3) [Right Click this Link to Save Mp3]

[article link]

Just As I Am Autobiography - Part 2 of 8 by Billy Graham (Mp3)

[article link]

Just As I Am Autobiography - Part 3 of 8 by Billy Graham (Mp3)

[article link]

Just As I Am Autobiography - Part 4 of 8 by Billy Graham (Mp3)

[article link]

Just As I Am Autobiography - Part 5 of 8 by Billy Graham (Mp3)

[article link]

Just As I Am Autobiography - Part 6 of 8 by Billy Graham (Mp3)

[article link]

Just As I Am Autobiography - Part 7 of 8 by Billy Graham (Mp3)

[article link]

Just As I Am Autobiography - Part 8 of 8 by Billy Graham (Mp3)
Source: www.sermonindex.net/modules/mydownloads/viewcat.php?cid=118
[article link]

All-Scotland Crusade in 1955 by Billy Graham (Mp3) [Right Click this Link to Save Mp3]

[article link]

Death by Billy Graham (Mp3)

[article link]

Marriage by Billy Graham (Mp3)

[article link]

Talks To Teens Record by Billy Graham (Mp3)

[article link]

The Soul - Part 1 by Billy Graham (Mp3)

[article link]

The Soul - Part 2 by Billy Graham (Mp3)

[article link]

THE VALUE OF THE SOUL SERMONS -1957-1997 by Billy Graham (Mp3)

[article link]

Things God Cannot Do by Billy Graham (Mp3)

[article link]

Total Commitment by Billy Graham (Mp3)
Source: www.sermonindex.net/modules/mydownloads/viewcat.php?cid=118
[article link]

user comments for "Broken Trail" (2006 mini TV Western from the AMC channel)
How does an honest man make his way in a corrupt world? Walter Hill has been investigating this question since his days as a screenwriter, ... in this leisurely western, he has found a perfect vehicle for this problem, and the right actor for the role in the ever-watchable Robert Duvall. And the answer is that you wind up accumulating a pack of people as wounded as yourself, ducking your head against the storm and slogging on through:
[article link]

Movie Prequel to Broken Trail - Daughters of Joy
Geoffrion recently signed a contract for a prequel to Broken Trail. Called Daughters of Joy, it tells the true story of a San Francisco woman whose mission in life was rescuing young Chinese women trapped in the "yellow slave trade."
[article link]

The History of the World Mega-Conference will be held July 11-15, 2006 at the Hampton Roads Convention Center in Hampton, Virginia
Our most ambitious conference to date, the History of the World Mega-Conference stands for the proposition that God is Sovereign over all of the affairs of nations and men, and that we must judge all of time in light of God's plan for the remnant. The goal of this event is to give Christian students from diverse backgrounds a panoramic perspective on the Providence of God throughout history. Whether you are a history buff, home-school parent, college student, young or old, we encourage you to consider attending this five-day crash course on world history. Join a faculty of more than a dozen distinguished scholars and thinkers delivering more than fifty stirring lectures as they trace the rise and fall of civilizations through more than six thousand years of world history - from the ancient Assyrian and Babylonian empires to the epic history of China, the rise and fall of Greece and Rome, the development of Christendom, to the Reformation, and the American experiment in liberty and the modern world - all from a distinctively Christian worldview.
[article link]

Weekly News Q: Why don't many pastors speak with authority? (AnswersInGenesis.org)
Mark 1:22 comes to mind, where we're told that the people were amazed at Jesus' teaching because He spoke as One having authority, and not as the scribes. Jesus is the Word, and He spoke with the authority of the Word. Remember when He was tempted by the devil (Matthew 4:1-11)? Each time, he replied "It is written." When he was asked about marriage in Matthew 19, he replied "Have you not read?" Because we also have the Word of God, we can speak with the same authority. But most Christian leaders have compromised on the book of Genesis, and therefore don't really have a firm foundation for their doctrine. They can't preach with this same authority.
[article link]

Expert Roundtable Radio Interview: Scorecard on 5-year "War on Terror" [Right Click this Link to Save Mp3]
It has been nearly five years since the arab terrorist attacks on September 11, 2001. Listen to this expert roundtable discussion about the effectiveness and direction of the so-called "War on Terror". Has terrorism been reduced as a global threat? What have been the consequences on the U.S. invasion of Iraq on the global terrorism situation? We present this 50+ minute show produced by radioopensource.org in the player below - simply select the play button, or, click on the show title to stream the interview. In addition, the webcast can be downloaded in mp3 format by clicking on the arrow in the white circle to the direct and far right of the show title (file size 25+mb).
[article link]

Brothers For Christ Ministries - Real Men: Real Issues: Real Faith
One thing that we know helps a man in his walk with Christ is a form of habitual, spiritual disciplines in his life. So what we at BFC wanted to do was to help us in this area. We know that in this busy life it is hard just to take time out and spend with God. We are posting daily devotions for men here that you can view in Adobe PDF format. Take some time out of your day to read God's word and then maybe a devotions for men.
[article link]

"TERROR TUNNELS": VIEW 5 MOVIE CLIPS OF IDF OPERATIONS AGAINST UNDERGROUND TERRORISM
The recent entry of the IDF into the Gaza Strip resulted from an IDF defensive counter-operation against a "terror tunnel" infiltration into Israel from Gaza. These tunnels excavated over the course of weeks and months can extend in length as much as 1,000 meters (note that the Kerem Shalom terror tunnel was about 650 meters long). These tunnels have been used extensively on the Egypt/Gaza border to smuggle in weapons for terrorist operations and the raw materials for Kassam Missile production. However, on the border with Israel, these tunnels are used for either community infiltrations (dug under defensive fences) or for sneak combat attacks on IDF guardposts and installations. In more than one case, the tunnels were built to extend directly underneath IDF facilities for the purpose of created massive explosions underneath the facilities creating severe casualty tolls. The IDF has been waging a war on "terror tunnels" for years and we present below a video playstation loaded with 5 movie clips of IDF footage of certain of these tunnels as they are discovered. The operational theatre of "terror tunnel" clearance and counter-measures is intensely hazardous work and we felt our audience would better appreciate the current hostage crisis in Gaza after viewing these clips (aggregate time approximately 10 minutes). Note: video quality below broadcast quality due to IDF operational conditions and lighting environments.
[article link]

State Department website ignores Palestinian terror - Program fails to identify perpetrators of suicide bombings, attacks in Israel {is Bush even waging a real war against terrorism - I doubt it!}
Rewards for Justice, a program administered by the U.S. State Department for the purpose of "bring[ing] international terrorists to justice," includes names, photographs and other background information about those wanted for attacks against American citizens in places such as the Philippines, Yemen and Italy on its website, but when it comes to Israel, the site fails to identify a single perpetrator of a suicide bombing or other attack as a Palestinian. ... According to the Jerusalem Post, dozens of Americans have been killed in attacks by Palestinian terrorists since 1993 when the Oslo accords were signed. In some cases, Palestinian organizations have claimed responsibility for attacks. In 2003, Palestinian officials renamed the central square in Jenin after Ali Jafar al-Na'amani, an Iraqi suicide bomber who killed four U.S. Marines at a checkpoint in Najaf.
[article link]

Russia and Her Allies Will Attack Israel (Bible-knowledge.com)
This next event will be a major one! The Bible says that in the latter days that Russia, and what appears to be Iran, Libya, Turkey and possibly Sudan will descend upon Israel and try to destroy her. ... Remember, in the first half of the Tribulation the Antichrist will be establishing some kind of peace treaty with Israel - which may help explain how Israel could be in any kind of peace as described in the Scripture verse below.
[article link]

Israeli Foreign Minister Seeks Russian Intervention in Palestinian Standoff
MOSCOW - Israeli Foreign Minister Tzipi Livni was in Moscow on Monday for talks with her Russian counterpart, as tensions between Israel and the Palestinians soared over an Israeli soldier captured more than a week ago. Livni told Russia's Nezavisimaya Gazeta daily that Israel was counting on the world community to put pressure on the Palestinian leadership in Gaza and on Khaled Mashaal, leader of the militant Hamas group.
[article link]

A 4th of July Links Page
Below are some reviewed Independance Day links, hand selected, for your patriotic enjoyment.
[article link]

Eternal Perspective Ministries
2nd Corinthians 4:18 While we look not at the things which are seen, but at the things which are not seen: for the things which are seen are temporal; but the things which are not seen are eternal.
[article link]

The Mighty Hand of God Mp3's
How mighty is the hand of God? Does He still perform miracles in our day and age? Or is God "sleeping"?
[article link]

GOD SEES THE HEART by Dan Shutt 33 minutes (Audio WMA)
You may also right-click on the links above and choose SAVE TARGET AS, if you want to save the file to your computer for later listening. Be sure you pay attention to WHERE you save the file so you can find it once it downloads. I suggest you save it to your DESKTOP.
[article link]

The Myth of Mecca (as the early center of Islam) - Let's face it . . . Islam began in the year 666 AD.
In her book, Meccan Trade and the Rise of Islam, Dr. Crone demonstrates that Islam did not originate in Mecca. Mecca is located in the Hejaz region of what is today Saudi Arabia. It is portrayed by traditional belief as a wealthy trading center, full of merchants trading goods by caravan from Yemen in the south and Syria and the Byzantium empire in the north. Crone shows that Mecca was in fact way off the incense route from Yemen to Syria, which bypassed where Mecca is today by over 100 miles. Further, there is no mention whatever of Mecca in contemporary non-Moslem sources: ... While there may well have been a historical individual named Ubu'l Kassim who was later entitled Mohammed ("The Praised One"), who raised followers and participated in the initiation of the Arab Conquest, he likely came from northeast Arabia in what is now southern Jordan. The deity that Ubu'l Kassim chose to follow was Allah, a contraction of al-Lah, the ancient Arab God of the Moon [note: which is why the symbol of Islam to this day is the crescent moon]. Ubu'l Kassim died, however, some years before the Arab Conquest was fully underway (the traditional date is 632). Al-Rawandi summarizes what then happened:
[article link]

Excellent Show!! Pat Boone hosts ... Praise The Lord - Show Archives: Thursday Jun 22, 2006
Pat Boone hosts Stephen Baldwin, A.C. Green, Dean & Lory Jones, Brad Bright, Peter Whitebird and Daniel Rodriguez in Hollywood, CA.
[article link]

A Christian Manifesto by Dr. Francis Schaeffer DVD ($20 Donation)
Where have the Bible-believing Christians been in the last 40 years?" asks Schaeffer. "Where have we been as we (American society) have changed to this other consensus and all the horrors and stupidity of the present moment have come down on our culture?"
[article link]

{flashback} Baby Got Book {Bible} - Funny Parody Video (4 min 22 sec)
Baby Got Book video. To view the video, click on the video and the player will automatically detect your connection speed and media type.
[article link]

Gospel Challenge Halifax Call Back Choir Final Rehearsal Video (4 min 10 sec)
Gospel Challenge Halifax Video.
[article link]

On My Cross - Christian Music Video (5 min 3 sec)
This beautiful video shows Jesus' love for us all. He died for the sins of each and everyone of us.
[article link]

Jesus Christ - Our Hope for this World (2 min 59 sec)
Christian Music Video.
[article link]

The Gospel For Kids - Christian Video (2 min 33 sec)
This video tells of God's plan for our lives in a "non-christian" way.
[article link]

The Wollins Report:"Sderot Missile Rain"
How things have changed in less than a year! Not a single Jewish soul (living or buried) remains in the Gaza Strip; Ariel Sharon lies suspended between life and death; and the Gaza has turned into a hellish potpourri of the Who's Who of genocidal, terrorist organizations: al-Qaida, the Muslim Brotherhood, Islamic Jihad, and the democratically-elected Hamas gang.
[article link]

Lighthouse Teaching Podcasts 'The Case for a Creator' Lee Strobel (Mp3)
Spreading the Gospel of Jesus Christ over the airways to reach those who are in need.
[article link]

Episcopal Church Split All But Certain
As the smoke clears from the recent general convention, traditional Episcopalians reel at the events of recent days. ... "The wider Communion will therefore need to reflect carefully on the significance of what has been decided before we respond more fully." What is now clear, however, is that the denomination is heading away from orthodox Christian belief at light speed, according to The Rev. Todd Wetzel, who heads Anglicans United, an evangelical group within the denomination. Theological liberals, he said, have been working their way into top positions in the church for decades. "This convention is the clear signal that their takeover is now complete," Wetzel told CitizenLink.
[article link]

Gen. Casey: U.S. forces in Iraq to shrink - Rumsfeld said. "It could very likely be a drawdown with an increase."
He also said the insurgency has grown more complex in recent months, and he complained that it has been assisted by Iranian special operations forces who provide bomb materials, weapons and training to Shiite extremists in southern Iraq. "They are using surrogates to conduct terrorist operations in Iraq both against us and against the Iraqi people," Casey said. "It's decidedly unhelpful." He added there has been a "noticeable increase" in the problem since January, but he could not quantify it.
[article link]

Bush Designates Largest Marine Sanctuary on Earth in Hawaii - Commercial fishing will be phased out in the area within five years, but it is possible permits will still be granted for recreational activities such as diving and sport fishing
The world's largest protected marine sanctuary off the coast of the Northwest Hawaiian Islands was created last week with the stroke of a pen. President Bush has signed a proclamation designating an area more than seven times bigger than all other U.S. national marine sanctuaries combined. ... The 10 islands and atolls whose coastal waters will be protected cover 140,000 thousand square miles. For comparison, that's the size of Montana, the fourth-largest U.S. state, and 12 times bigger than land mass of Hawaii itself. ... Commercial fishing will be phased out in the area within five years, but it is possible permits will still be granted for recreational activities such as diving and sport fishing. - Some Opposition from Locals - Sunny Rivera, a local fisherman in Honolulu, is very happy about the new designation and hopes the government will ensure that people have a way to truly enjoy it. He also believes, however, that fishing should be allowed to coexist with the preserve in some areas, because of its importance to trade and local cuisine.
[article link]

Commentary: Bush in wonderland - Iraq is still a disaster, and three years on, purely for domestic consumption, the US administration is still lying about it, writes Ramzy Baroud
To their credit, top Pentagon officials cautioned journalists and the public from the early days of the Iraq war that the dissemination of misinformation would be a vital weapon in their arsenal. Needless to say, they have held true to their word. ... So it's clear that US state propaganda -- aided and abetted by a cooperative, supine mainstream "liberal" media -- has but one primary target: the American public. For without their full indoctrination and consequent blind support, military adventurism can be a huge political burden; coupled with a dwindling economy and mounting debt, it could sway the political pendulum to unfavourable directions. ... Thus, what has really changed in Iraq is that the administration and the media have suddenly decided to reinterpret the ongoing conflict for political ends. It has little to do with Baghdad and its Green Zone and much to do with Capitol Hill and its discontented politicians. Simply put: it's politics as usual.
[article link]

Bush's domestic spying: How America is rapidly becoming a police state - What could be more sinister than using our own intelligence services to spy on the American people?
For years I've been warning my readers about the coming police state and the abusive use of power by the Bush administration. This year, we have learned that President Bush -- or should I say King George Bush -- personally authorized domestic spying on American citizens by the National Security Agency (NSA). In articles that have appeared in the New York Times, USA Today, The Washington Post and other national news papers, George Bush admitted that he personally signed off on 30 illegal surveillance wiretaps, and furthermore, he defended the practice, explaining that wiretapping American citizens was saving American lives because of the war on terror. Furthermore, he explained he was doing everything in his power under the laws of the Constitution to protect U.S. citizens and their civil liberties. The degree of doublespeak being used by George Bush in that statement is extraordinary. His lack of historical context is utterly jaw-dropping. The man is becoming the Stalin of the United States. He is destroying our civil liberties and the Constitution, while simultaneously claiming that he is protecting the Constitution and the civil liberties of the American people. What could be more sinister than using our own intelligence services to spy on the American people? This is more than a little reminiscent of the secret police of Nazi Germany. {or Russia, China, Cuba, Iran, Iraq ...}
[article link]

Acceptance after 57 Years: Apolitical MDA (Magen David Adom) [Israeli Red Cross] Fights Political Agenda
Internationally, MDA has served in crisis spots around the world for 50 years alongside Red Cross, bringing emergency relief to victims of hurricanes, floods, and earthquakes. In April of this year, our specialists flew to Romania to assist the local population with the disastrous flooding of the River Danube. During the Katrina nightmare, MDA started "United Brotherhood" to collect donations, clothing and equipment in Israel to help meet the needs of the 400,000 homeless along the American gulf coast. The relief effort after Southeast Asian tsunami found MDA running two emergency clinics in Sri Lanka and providing thousands of blood units. At every turn, the MDA has offered, and in some cases even pleaded with nations in need to accept their help.
[article link]

Israeli (Magen David Adom), Palestinian relief groups join Red Cross - ending nearly 60 years of struggle over the Israeli agency's accession
GENEVA (Reuters) - The Red Cross and Red Crescent humanitarian movement accorded membership on Thursday to the Israeli and Palestinian relief organizations, ending nearly 60 years of struggle over the Israeli agency's accession. ... "We have at last won a battle that had been fought for a very long time," he said. Noam Yifrach, chairman of Israel's Magen David Adom (MDA), said the backing of the world's largest relief network would make it easier for emergency workers to cooperate across checkpoints, and ensure assistance reaches those who need it.
[article link]

Philip Slater: Why do Democrats Let Bush Define the Terror Issue? {Interesting reading - sort of - a 'New Worldview'}
Why do Democrats continue to accept Bush's ludicrous assertion that the Iraq war has anything to do with fighting terrorism? They should be pointing out that far from aiding that fight, it's a distraction from it, wasting resources that could be better spent finding and deterring terrorists all over the world. ... His approach to terrorism is based on the obsolete nation-state paradigm. Terrorist networks are international. Corporations are international. Laws are increasingly international. National boundaries are becoming meaningless on our shrunken, interdependent planet. Yet the Bush administration is busy putting up fences and pretending that terrorism is a war between nations.
[article link]

House Intel Chairman Hoekstra: CIA Leaks 'Politically Driven'
WASHINGTON -- The chairman of the House Permanent Select Committee on Intelligence, Rep. Pete Hoekstra, R-Mich, told NewsMax that he believes the recent leaks over the CIA's secret prisons and the NSA's terrorist surveillance program were "politically driven," and that the leakers "ought to be prosecuted." ... "Porter clearly started off at CIA knowing that the intelligence community needed to be shaken up. He was breaking the china and he was getting results" when he was summarily fired by the president. Media reports have suggested that Goss was fired at the urging of the newly appointed director of National Intelligence, John Negroponte. ... Hoekstra stated that he has "real concerns" with the direction things are taking under John Negroponte. ... Hoekstra warned that under Negroponte's direction, the ODNI staff has swelled to more than twice the size initially foreseen in the authorizing legislation, and risked becoming a new layer of bureaucracy superimposed over existing agencies, rather than a catalyst for change. "The real question is this: Are we getting the intelligence community that we need, or not' I have real concerns about that," Hoekstra said.
[article link]

7 Marines, 1 Sailor to Face Charges of Murder in Iraqi Civilian Deaths {death-should be singular} at Hamdaniya {Keep these Men in our prayers - This seems like a total and excessive overcharge}
WASHINGTON - The Marine Corps on Wednesday planned to charge seven Marines and one sailor with murder in connection with the April death of an Iraqi civilian, a defense official said. At Camp Pendleton, Calif., where the eight accused service members have been held in a military brig since late May, officials announced that a news conference would be held later Wednesday concerning the alleged killing of the Iraqi in the village of Hamdaniya. The announcement did not mention murder or other charges.
[article link]

Bush's Baghdad Palace - Among the many secrets the American government cannot keep, one of its biggest (104 acres) and most expensive ($592 million) is the American Embassy being built in Baghdad
Among the many secrets the American government cannot keep, one of its biggest (104 acres) and most expensive ($592 million) is the American Embassy being built in Baghdad. Surrounded by fifteen-foot-thick walls, almost as large as the Vatican on a scale comparable to the Mall of America, to which it seems to have a certain spiritual affinity, this is no simple object to hide. So you think the Bush Administration is planning on leaving Iraq? Read on. ... USA Today has learned that the "massive new embassy, being built on the banks of the Tigris River, is designed to be entirely self-sufficient and won't be dependent on Iraq's unreliable public utilities." ... Doubtless the cooks, janitors and serving staff attending to the Americans' needs and comforts in this establishment, which is said to exceed in luxury and appointments anything Saddam Hussein built for himself, will not be Iraqis either. ... So it turns out that the plan, -- is to stay in Baghdad and run the country.
[article link]

New Iraq PM - Al Maliki on a mission to keep nation together - Deeply religious, he is a follower of the spiritual adviser to the radical Lebanese group Hezbollah, Mohammad Hussain Fadlallah. {That can't be good - what is Bush thinking?}
Baghdad: Standing beside Tony Blair this week Iraq's new prime minister, Nouri Al Maliki, looked every bit the westernised politician wearing a suit and tie and with no sign of a beard. Despite his outward appearance, Al Maliki has never denied that his beliefs are those of a strict Islamist who has strong suspicions about the West and its motives. Deeply religious, he is a follower of the spiritual adviser to the radical Lebanese group Hezbollah, Mohammad Hussain Fadlallah.
[article link]

Eye on Iraq: Deteriorating realities - U.S. President George W. Bush paid a brief visit to Iraq where he conferred with Maliki and pledged continued U.S. support to him
The latest celebration of light at the end of the tunnel started with an undoubted success: The location and killing of Abu Musab al-Zarqawi, al-Qaida`s director of operations in Iraq and the driving force behind the merciless massacres of Shiite civilians. That event seemed to give additional significance to the formation of a new, more pro-American government under Prime Minister Nouri al-Maliki. Then last week U.S. President George W. Bush paid a brief visit to Iraq where he conferred with Maliki and pledged continued U.S. support to him.
[article link]

The Two Iraqs: Leaked Memo Paints Darker Image Than Bush, Officials Portrayed - Before President Bush's Surprise Baghdad Visit, U.S. Embassy Gave Dark Assessment
June 20, 2006 - An internal memo sent last week from the Public Affairs Office staff at the American embassy in Baghdad to Secretary of State Condoleezza Rice paints a dark picture of the security situation in and around Baghdad. ... The June 6 memo warns of increasing sectarian violence in the city, threats against embassy workers, deteriorating women's rights, and many specific cases of dangers faced by embassy personnel and ordinary Iraqis every day. ... According to the letter, women have recently come under mounting pressure to wear a head scarf in public, and even to cover their faces - a practice that smacks of the harsh conservative rule under Afghanistan's Taliban {and Iran}. ... ABC News has also learned that President Bush read the letter on his way to Baghdad during his surprise visit to the new Iraqi government last week.
[article link]

Study: House Church Participation Rises in America
House church participation has increased rapidly in the past decade, according to a new Barna study. The recent survey revealed millions of American adults trying out new forms of spiritual community and worship with many alternating between house churches and conventional churches. The Barna Group surveyed 5,000 adults from across the nation and found that nine percent of adults attend a house church during a typical week, which is a significant growth from one percent 10 years ago. "The house church now appears to have reached 'critical mass' in the United States," said research director George Barna in a released statement. "Analysts typically find that once a new tool or institution reaches 15 percent market penetration and has evidenced a consistent or growing level of affirmation for at least six years, that entity shifts from fad to trend status. At that point, it becomes a permanent fixture in our society."
[article link]

National Education Association Set to Endorse Homosexual Marriage - Teacher's union begins plans to promote homosexual marriage in public schools
The National Education Association is set to endorse homosexual marriage at their convention coming up in Orlando June 29 through July 6. The new NEA proposal essentially says schools should support and actively promote homosexual marriage and other forms of marriage (two men and one woman, three women, two women and three men, etc.) in their local schools. The new proposal, expected to pass overwhelmingly, is found under the B-8 Diversity paragraph: ...
[article link]

Focus on the Family with Dr. James Dobson - Available Podcasts
Focus on the Family began in 1977 in response to Dr. James Dobson's increasing concern for the American family. A Ph.D. in child development (University of Southern California), he had served 14 years as associate clinical professor of pediatrics at the USC School of Medicine and a concurrent 17 years on the attending staff of Los Angeles Children's Hospital in the divisions of Child Development and Medical Genetics. What he had seen included massive internal and external pressures on American households, causing unprecedented disintegration. Yet there seemed to be no comprehensive, rational and biblically based conception of the family for those in greatest need.
[article link]

*[Limited Audio-Download Availability] Open Line MP3's: Russian Ministries - Jun 16, 2006 - and other MP3's
One of the things that impressed Wayne Shepherd as he traveled to Russia last month were the children who were so excited to have someone interested in them. Friday on OPEN LINE, Wayne Shepherd introduced us to a ministry that is making it possible for thousands of Russian children to attend camp this summer and hear the gospel. They talked about "Schools Without Walls," church planting, and these summer camps, as well as how we can help.
[article link]

Bill Clinton Praises Evangelical Christians {Well not really}
"For people in America who are a part of my political tradition, our great sin has often been ignoring religion or denying its power or refusing to engage it because it seemed hostile to us," he said. "For ... the so-called Christian right and its allies, their great sin has been believing they were in full possession of the truth." Clinton, a Southern Baptist, noted that there was once a resolution at his denomination's convention to expel his church because of his positions in favor of abortion rights and gay rights. It failed.
[article link]

ALEX JONES DOCUMENTARY PREMIERE: TERROR STORM - June 24-25, Los Angeles
We are proud to announce that among the many incredible politically-charged documentaries being screened at the American Scholars Symposium, we will be featuring the PREMIERE of the newest and most powerful film by documentary filmmaker and radio broadcaster Alex Jones: TERROR STORM
[article link]

Excellent Teaching! - 'Plural, Powerful, Perfect and Praiseworthy' (Mp3)
We are excited to be offering this service to our listeners. May God bless you through the teaching of His word. (TruthForLife.org)
[article link]

Christian Words, Un-Christian Actions: George W. Bush And The Desecration Of Christianity In Modern America (New Book)
With the tendency for attention to detail which characterize attorneys, Mr. Klar has listed all the reasons true Christians should doubt President Bush's claim to be a Christian. But, then Mr. Klar proceeds one step further -- he shows how Mr. Bush's false claims to be a Christian are really and truly desecrating Christianity all throughout the land. While Christians correctly felt that President Clinton had dramatically lowered America's national morals, President Bush's actions have betrayed the very Christians who welcomed him with open, trusting arms and have desecrated the foundations of true Biblical Christianity.
[article link]

{flashback} 4 Incredible Alex Jones (Infowars.com) Documentaries One Low Price (DVDs)
The DVD BLOWOUT Special includes a DVD of each of his four most powerful films: Alex Jones' Newest Film: "The Order of Death" with "Dark Secrets: Inside Bohemian Grove": Martial Law 9-11: Rise of the Police State: American Dictators: 911 The Road to Tyranny: Normally retailing for almost $100.00, these DVD's are avaible for a limited time at the special price of $60.95! Thats an amazing savings of over $35.00!
[article link]

Bible games, comic books, board games, computer games
Biblical Strategy is an authorized ecommerce store selling high quality entertainment products including collectible card games (including Redemption, the #1-selling Christian game in the world!), board games, computer games, comic books and animated video.
[article link]

United Nations 'Army' Proposed
Crisis management experts are calling for the creation of a "United Nations army" - an international rapid reaction force that could be deployed within 48 hours to intervene in emergency situations around the globe. Composed of up to 15,000 military, police and civilian staff, including medics, the proposed force would be recruited from professionals hired by the U.N. from many countries, and based at designated U.N. sites. Its actions would be authorized by the U.N. Security Council, according to the Toronto Star.
[article link]

Numerous taxation schemes to finance the UN are being considered
A powerful network of Americans in government, and business, academia and media have conspired to empower the UN. One noteworthy "insider" is David Rockefeller -- head of the superrich family that donated the ground for UN headquarters. He told an elite group in Germany in 1991: "We are grateful to the Washington Post, the New York Times, Time magazine... whose directors have attended our meetings and have respected promises of discretion for almost 40 years. It would have been possible for us to develop our plan for the world if we had been subject to... publicity during those years. But the world is now more sophisticated and prepare to march towards a world government." Here is a sampling of what other globalists have said: -- "We must strengthen the United Nations as a first step toward world government." - Walter Cronkite, famous CBS news anchor -- "Nationhood as we know it will be opsolete, all states will recognize a single, global authority." -- Strobe Talbot, Former Deputy Secretary of State ... And there would be no Congress to limit the UN's appetite for your tax dollars.
[article link]

U.S. Senate Active Legislation - Pending Legislation (Senate.gov)
This list arranges active bills by subject-so they're easy to find-and provides bill numbers to facilitate your research in THOMAS. This list is updated at least weekly when the Senate is in session. Click on the section you would like to see:
[article link]

{flashback} U.S. won't cede control of (Internet) Net computers
Associated Press, by Anick Jesdanun 6/30/2005 NEW YORK - The U.S. government said Thursday it would indefinitely retain oversight of the Internet's main traffic-controlling computers, ignoring calls by some countries to turn the function over to an international body. The announcement marked a departure from previously stated U.S. policy... Though the computers themselves - 13 in all, known as "root" servers - are in private hands, they contain government-approved lists of the 260 or so Internet suffixes, such as ".com."
[article link]

Federal Judge Dismisses Case by Michael Newdow Challenging National Motto 'In God We Trust'
ANN ARBOR, MI - A California federal trial judge has dismissed the lawsuit filed by Michael Newdow challenging the constitutionality of our national motto, "In God We Trust." Newdow is the atheist who achieved national attention in his previous unsuccessful attempt to remove the Pledge of Allegiance from public schools because it includes the words "one nation under God."
[article link]

Olive Tree Ministries: Radio Show Mp3's
Guests over five years have included Dave Hunt, Joseph Farah, Ken Timmerman, Hal Lindsey, Jack Kinsella, Dr. Ron Rhodes, Mike Gendron, Gary Kah, Dr. Randall Price, Brigitte Gabriel, Bill Koenig, Joel Rosenberg, Caryl Matrisciana, Gary Bauer, Greg Laurie, Paul Sperry, Walid Shoebat, Chuck Missler, Jed Babbin, Dr. Thomas Ice, Pastor Bob DeWaay, and many more.
[article link]

Following Palestinian claims and the media reports of Israeli culpability in deaths on a Gaza beach, the real story emerges...
Suspicions were initially raised by the Palestinian refusal to cooperate with Israeli investigators and the remarkably swift cleansing of evidence from the blast scene by Hamas gunmen who arrived shortly after the incident. Palestinian spokespeople usually display parts of Israeli shells to the international media - but not this time. 3) Israeli intelligence suggests that Hamas had mined the beach area in order to prevent Israeli naval commandos from landing there as part of anti-terror operations...
[article link]

** Truth & Knowledge vs. Lies & Deception (Updated PDF)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

Behind the Big News (DVD)
Most Americans know the mainstream media manipulates stories, manufactures illusions, and exploits fears. But the reason is more than just liberal bias or sloppy reporting. Behind the Big News exposes a revolutionary agenda - originating outside the media - that defines today's headlines. This powerful and fast-paced video examines some of the biggest news stories in recent decades to discover how this subversive agenda is promoted. Behind the Big News also reveals an effective strategy to overcome this ongoing assault on American freedom.
[article link]

Desperate Bush administration ends already blown Zarqawi deception - In a bizarre recent twist perhaps paving the way for last week's finale, Zarqawi, the "great terrorist mastermind," was depicted [in a video] as an incompetent; an object of ridicule lacking the knowledge to properly handle an automatic weapon
The purported execution of "Al-Qaeda mystery man" Musab al-Zarqawi ends what was exposed two months ago as a Pentagon psychological operation in leaked military documents. The pursuit of Zarqawi is being sold as the "turning point" of the Iraq war. It is nothing of the sort. This is another lie, heaped upon the multitude of lies that comprise the "war on terrorism" itself. ... What is a well-established (and deliberately unaddressed) fact is that the United States government and US-connected intelligence agencies created Islamic "terrorism." The US and its allies have continued to use and guide terrorist cells, as well as fill worldwide media with "terrorism" propaganda. ... Zarqawi, "Bush's man in Iraq" is not just a manipulated Anglo-American intelligence asset, but a clumsy Pentagon psychological operation. The legend of the "shadowy terror mastermind" responsible for virtually every act of violence in Iraq and beyond has morphed and changed over the years. In a bizarre recent twist (perhaps paving the way for last week's finale), Zarqawi, the "great terrorist mastermind," was depicted as an incompetent; an object of ridicule lacking the knowledge to properly handle an automatic weapon (leading to questions about the competence of US propaganda apparatus). Zarqawi has been reported dead more than once, and now he is dead again, deader than ever.
[article link]

{flashback} Report: al-Zarqawi may have been killed in Mosul
The Elaph Arab media website reported on Sunday that Abu Musab al-Zarqawi, the head of the al-Qaida in Iraq terror group, may have been killed in Iraq on Sunday afternoon when eight terrorists blew themselves up in the northern Iraqi city of Mosul. The unconfirmed report claimed that the explosions occurred while coalition forces surrounded the house in which al-Zarqawi was hiding. American and Iraqi forces are looking into the report.
[article link]

{flashback} The (American) School that Terrorism Built
In March of 2003, a domestic non-profit was incorporated within the state of Florida, using the name American Youth Academy. The organization was set up as an Islamic elementary/secondary private school (just like IAF), and its corporate address put it directly adjacent to IAF. Or is it inside IAF? Taking a drive down the back street that is E 130th Ave, one is easily confused as to where one property ends and the other begins. If you listen to American Youth Academy (AYA) officials, you'll be hard pressed to believe that AYA is a brand new school. But in reality, only the name has changed. As reported in the Tampa Tribune, the school "uses the same buildings, desks, books and equipment as the Islamic Academy. Nearly half the teachers and many students are the same." The phone number to the school is also the same. Even one of the AYA Directors, Ayman Barakat, was a long-time Director of IAF. So why is the state of Florida treating this "new" school differently than it treated IAF? As stated previously, IAF lost its funding due to its ties to terrorist activity. However, the same school that goes by the new name is currently receiving more taxpayer funded vouchers than any other school in the Tampa Bay area. For this year alone, Florida's citizens have shelled out $332,500 to AYA for its elementary/secondary program and $2500 per child for AYA's Voluntary Prekindergarten (VPK) program, which it is actively soliciting for children on its website. Given this school's history, how is this possible?
[article link]

The 'Da Vinci Code' - A Final Thought (PDF Available)
First Box-Office Reports of Da Vinci Code Movie: It does appear that the global public is ready to hear and accept the one lie without which Antichrist cannot arise -- that Jesus revived in the tomb, his disciples paid the elite Roman Guard to let him go, and that he went into the village where he married Mary Magdalene and had a family. After persecution against Christians martyred Jesus, a pregnant Mary Magdalene escaped to what is now Normandy, France. She gave birth to a girl and later that girl married a Merovingian prince. Since all European and British nobility can legitimately prove their lineage back through the Merovingians, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! The Jewish Talmud teaches this same lie. Thus, Antichrist can "prove" his lineage back to King David, an absolute requirement if he is to convince the Jewish people he is their Messiah for whom they have been awaiting!
[article link]

BREAKING SCHLUSSEL EXCLUSIVE: Bush to Nominate PORN ADDICT, TERROR SYMPATHIZER, RACIST to Court of Appeals
If you liked the Harriet Miers nomination, you'll love the Stephen Murphy nomination. I have known for three weeks--on the tip of a current Assistant U.S. Attorney--that FBI agents are conducting a background check on U.S. Attorney Stephen Murphy III, in preparation for President Bush's impending nomination of Murphy to the U.S. Court of Appeals for the Sixth Circuit. But the Bush nomination of Stephen Murphy should shock all freedom-loving Americans, let alone conservatives, because Murphy: ...
[article link]

{flashback} Judge's Unintelligent Rant Against Design {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view."
[article link]

{flashback} Utah (Mormon/LDS) Polygamist Judge Fights to Keep Job
A judge with three wives is fighting to keep his job. The Utah Supreme Court is faced with a decision: can a practicing polygamist sit on the bench in judgment of others? Judge Walter Steed has been on the bench for a quarter of a century and for all that time he's also been a polygamist. The basic question is whether Judge Steed brings disrepute to the judiciary by flouting the laws against polygamy. The Judicial Conduct Commission ruled that he does, and wants the Supreme Court to boot Steed from his bench in Hildale.
[article link]

Many Christian Downloads - over 1,100 Teachings - Seminar Locations (Mp3)
Search Results for Christian Download Topics with both Regular and FTP Download Options.
[article link]

Wycliffe Missionary Conference 5 Mp3's
This is a series of five talks from what a Wycliffe Missionary Conference in Cameroon. Author: John Piper
[article link]

Wycliffe Missionary Conference (FTP Site)
This is a series of five talks from what a Wycliffe Missionary Conference in Cameroon. Author: John Piper
[article link]

Audio Archive of Pastor Bill Welsh (3 Mp3's)
Pastor Bill Welsh of Calvary Chapel Huntington Beach
[article link]

Creation Science Overview MP3, from July 2004, 60 minutes; (14 MB)
Given in a Silicon Valley corporate environment, to engineers and programmers by the editor of: www.creationism.org, Paul Abramson.
[article link]

***New - The Bible, Old and New Testaments, King James Version Reader Edition 1.0 - Free PDF Download
The reader edition of the KJV is a complete Bible with both the Old and the New Testaments. In order to provide a consistent and enjoyable read the reader edition is formatted without the verse or chapter references providing a continuous easy to read Bible.
[article link]

IMPORTANT VIDEO LECTURE BY PROF. EUGENE NARRETT IN JERUSALEM (Includes Q & A)
On April 6th, 2006, Dr. Eugene Narrett, Professor & Coordinator of Multi-Disciplinary Studies at Cambridge College in Massachusetts, spoke at the O-U Center in Jerusalem with regard to American foreign policy and the decline of Western culture, the myth of Palestinian nationalism and the geo-political forces aligned against Israel under the guise of pro-arab policies, and a variety of other topics and issues. We provide below a flash video box loaded with one hour of the remarkable talk and responses to questions in four separate clips. We had first been exposed to Dr. Narrett on The Tovia Singer Show webcast over the Internet. During his recent trip to Israel, we had a chance to sit down over dinner with this unique renaissance man whose thorough and historic grasp of the global situation as it pertains to Israel is only exceeded by his passionate defense of the Jewish People and their right to live in peace in the Land of Israel.
[article link]

Ray Stedman MP3 Audio Files 100's of Mp3's for free Download
Sunday evening services at Peninsula Bible Church in Palo Alto, California, were the setting for a series of 67 messages on the entire Bible preached by Ray C. Stedman. One book of the Bible was covered per message, with an additional message inserted to cover the history of the "400 Silent Years" between the close of the Old Testament canon (Malachi) and the First Gospel (Matthew). This series commenced June 28, 1964 and was completed on August 4, 1968.
[article link]

Peninsula Bible Church of Palo Alto, California - Sermons (Audio Mp3)
Audio and Video Messages Note: Many of our messages are now in MP3 format, gradually replacing the earlier RealAudio files.
[article link]

***A Venture in Faith: The Calvary Chapel Story (Movie - Improved Resolution) {*To Download Right Click - This Link -}
This is an outstanding documentary on the history and philosophy of Calvary Chapel. It demonstrates how through one mans (Chuck Smith) faith and obedience God began a revival in a period know as the Jesus Movement. This video chronicles the trials that Chuck Smith faced by stepping out into a ministry and trusting that Where God Guides, God Provides. This video tape is an encouraging message for anyone who desires to know and follow Gods will and to gain the proper perspective of ministry.
[article link]

BibleGateway.com - Over 50 online Bibles in 35 languages, in Text, PDF and Audio Format
The Bible Gateway is a tool for reading and researching scripture online -- all in the language or translation of your choice! It provides advanced searching capabilities, which allow readers to find and compare particular passages in scripture based on keywords, phrases, or scripture reference.
[article link]

Heaven for sure - Christian Audio Messages (WMA)
There are multitudes of people on this earth and if you were to ask them, "Will you be in heaven after you die?," their answer would invariably be, "I hope so." In other words, they want to be in heaven, but have no real assurance that they will actually be there. Put a Holy Bible into their hand and beg them to show you how to get to heaven, and they would be at a loss to tell you. Despite what others may say, you CAN BE SURE of heaven. Salvation is a real experience and if you get saved you will KNOW you are saved and you will KNOW for SURE you will be in heaven after this life. The audio messages below are for the benefit of those who say, "I hope so." Make no mistake, God does not want us to be ignorant of our eternal destination. After all, why did He write the Bible and put it into our hands? Well, the Bible itself gives us the answer to that question, saying, "These things have I written unto you that believe on the name of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the name of the Son of God" (1 John 5:13). Notice those assuring words, "that ye may know."
[article link]

CAN CHRISTIANITY AND SPORTS CONTINUE TO COEXIST?
So it was that I read with interest this week a USA TODAY article on the Christian players with the Colorado Rockies. The story suggested that there existed "a Christian-based code of conduct" within the Rockies clubhouse which is not peppered with girly magazines nor inundated with risqué music commonplace in most MLB clubhouses these days. And, most interestingly, the Rockies are suddenly winning, with some of the Christian players saying they see the hand of God in their successes this year. Of course, this could change at any time since God's Word never promises that being a Christian means we will never struggle or face challenges. In fact, I imagine there are also Christian players on the Kansas City Royals, the team with the worst record in baseball. Nevertheless, it is fascinating to read about this team that is built on character and comprised of many Christian players and coaches, that has become the talk of baseball.
[article link]

Two Rivers Church - Weekly Sermons (Audio Mp3)
Our weekly sermons are put on our website every Monday. Our sermons are now available in mp3 format. If you right click on the sermon link, you can save the file to your computer.
[article link]

Trapped in Hitler's Hell - A Survivors Story of the Holocaust (Audio Mp3)
Easily download one or several of the Basic Christian files by using the familiar File Folders and the Drag and Drop method. All of the files can be downloaded at once by highlighting all the files and then moving them into the desired location folder on your computer. You can also select the View option and arrange the files by type. *Note select the Folders button next to the Search button on your browser to display the folders to drag and drop the files into.
[article link]

The Motion Picture Association of America (MPAA) places Christianity in same category as sex, violence, profanity (via AFA.Net)
A new family film featuring miracles and a pro-God theme has earned the PG rating because it would offend non-believers. The MPAA refuses to give movies which promote the homosexual lifestyle a similar warning. In other words, MPAA warns parents if a movie has Christianity presented in a positive manner but refuses to warn them if homosexuality is presented in a positive manner. Facing the Giants is the story of a Christian high school football coach who uses his undying faith to battle the giants of fear and failure. Due to the Christian content, the MPAA rated it PG, placing it in the same offensive category as sex, violence and profanity.
[article link]

Bush Dismays Party Base on Gay Marriage Ban: Margaret Carlson {Liberal Article}
There is always the underlying suspicion that Bush may revert to his family's default position on social issues, which is not to really care. Barbara Bush didn't hide her respect for Planned Parenthood. Laura Bush said on the ``Today'' show in 2001 that she didn't think Roe v. Wade should be overturned. Just last month, the first lady said gay marriage was a sensitive issue that shouldn't be used for political purposes. Before running for president, Bush surely didn't seem to worry about gay couples. A good friend of mine who worked closely with Bush in Texas was invited by the then-governor to spend the night at the mansion -- with his gay partner. Back then, Bush discussed the issue of gay marriage as a solution to the problem of promiscuity. - Hollow Gesture - On Monday, the Traditional Values Coalition, which claims to represent 43,000 churches, declined an invitation to the White House, calling the amendment a hollow gesture that might actually encourage civil unions. To other conservatives, the issue just doesn't resonate as much as runaway spending, huge deficits and growing government.
[article link]

THE TEN COMMANDMENTS ON CAPITOL HILL
After a five-year struggle, the Ten Commandments sculpture is dedicated in front of Faith and Action's ministry house across the street from the US Supreme Court and one block from the US Capitol. Participating in the one-hour prayer service on June 3, are from left to right: Rev. Patrick J. Mahoney, Christian Defense Coalition, Dr. Paul Schenck, representing Faith and Action and Priests For Life; Rev. Rob Schenck, Faith and Action; David Moshier, National Clergy Council; Minister Grace Nwachukwu, Female Clergy Association; David W. New, Esq. and in the back row, Dr. Michael Hall, of the People's Church in Washington, DC. The liberal government of the District of Columbia has warned Rev. Rob Schenck that he must apply for a permit within 30 days or face penalties of up to $300 per day. The Faith and Action legal team maintains that no such permit is required under law and that the sculpture is covered under First Amendment rights of free speech and free exercise of religion. Watch for more information on Monday!
[article link]

Billy Graham Television Special featuring Franklin and Billy Graham as they bring messages of hope and new life in Jesus Christ from the New Orleans Arena [June 3-11 ]
Watch Celebration of Hope from Storm-Ravaged New Orleans Tune in June 3-11 for the next Billy Graham Television Special featuring Franklin and Billy Graham as they bring messages of hope and new life in Jesus Christ from the New Orleans Arena. You'll hear special music by Point of Grace and "American Idol" finalist George Huff, as well as Hurricane Katrina-related testimonies from Sergeant Greg Hauck of the St. Bernard Parish police department and Pastor James Nelson Brown who provided his own food to those who had nothing. For local listings, please see below.
[article link]

The Billy & Franklin Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

Via HotAir.com: Vent Section - Staged News Events, to play select play button, to download Right Click "Download Vent for iTunes" (Video)
Clips of staged news events including an Australian Katie Couric wannabe got busted by a Brigadier General who didn't go along with her MSM stage managers.
[article link]

Staged News - Photo Fraud - UK TIMES SMEARS OUR MARINES
Look very carefully at the photo featured in the UK Times's report from June 1, 2006 titled "Massacre Marines blinded by hate:" ... It is clearly the same location. The same set of dead bodies. The second is a wider shot with three additional bodies in the foreground. But guess what? The photo, according to this Newsweek caption of the scene, is not of the Nov. 19 incident in Haditha involving our Marines, as the UK Times would have you believe. Read the caption: "Insurgents in Haditha executed 19 Shiite fishermen and National Guardsmen in a sports stadium." Our Marines did not kill these people.
[article link]

Now Try God - Click the "Now Try God" button to start (Interactive Flash)
For the rest of us, the story goes a little different. Life doesn't live up to the advertisement. We thought we did the right things. But somehow it just didn't happen.
[article link]

FreshFire Mario Murillo Ministries - The Greatest Miracle in the History of this Ministry - Marriage Reunion after 14 years apart
Sit with me as I tell you how it happened. However, you must realize that this newsletter will only give you the highlights of this miraculous testimony.
[article link]

David J. Meyer - Last Trumpet Newsletter: The Final Page of the Illuminati Blueprint!
Sir Winston Churchill, who was an Illuminist, Druid, Freemason, and a member of the League of Just Men, once said the following words: "Most people, sometime in their lives, stumble across the truth. Most jump up, brush themselves off and hurry about their business as if nothing had happened." While Churchill was referring to the number one problem in the world today - apathy toward truth, he also alluded to the fact that truth is surrounded by so much darkness that people stumble over it and even hate it because it got in their way. How true it is that people who walk in darkness will stumble over truth, but people who walk in the light will not stumble over anything. The Illuminists depend upon apathy toward truth by the masses of people, because it allows them to continue with great measures of success as they go about to enslave the people of the world in a global dictatorship of an antichrist and totalitarian one-world government.
[article link]

GLAD TO BE CHRISTIAN - Streaming Video - An introduction to the Jesus Army UK
Glad to be Christian! An introduction to the Jesus Army UK. (Video)
[article link]

CHURCH - STEEPLE OR PEOPLE? A look at Christian community - Streaming Video - Jesus Army UK
Does the Christian church have a future? With yet another church closing its doors every week in the UK, its hard to think so. Life is changing. Fast. Half of us don't even know the person living next door. A third of all UK households consist of just one person living alone. This video takes a look at the other extreme: what happens when a group of Christians choose to live together and asks the question: Is 'Church' a building or people?
[article link]

View clips of ByFaith (Mission Journeys) TV - DVD (Europe Only) {Scroll down screen - select Trailer buttons}
This series is a thoroughly entertaining experience, with a challenging message of complete surrender to the call of Christian discipleship. This fast paced and engaging programme has a bold Christian worldview, and a clear biblical message. Discover how the mission journeys are the setting where Paul and Mathew explore fifteen biblical subjects through the life-lessons that God prepares for them in each nation.
[article link]

Travel The Road - Missionary Journeys (12 episodes DVD)
Current Episode: The guys feel the heat as they continue across Ethiopia. Heavy persecution, close encounters with dangerous wildlife, and a major change will test their moxie. But let's face it, they didn't choose life on the road for the souvenir mugs.
[article link]

Bush's Press Conference Lie - it couldn't be more clear that Bush was being intentionally deceptive
It's not necessarily a huge deal in itself, but with credibility a paramount issue for the White House these days, it's worth noting that when asked about Treasury Secretary John Snow's future last week, President Bush could easily have ducked the question, or told the truth -- but instead, he chose to lie about it. ... Here's the transcript of last Thursday's joint press conference with British Prime Minister Tony Blair. Bloomberg White House correspondent Richard Keil, who Bush calls "Stretch," asked the president the following question: "Has Treasury Secretary Snow given you any indication that he intends to leave his job any time soon?" ... Bush responded to his first question first: "No, he has not talked to me about resignation. I think he's doing a fine job." ... At Tuesday's press briefing, spokesman Tony Snow (no relation) confirmed that Bush had offered John Snow's job to Goldman Sachs chairman Henry Paulson several days before the press conference, and the spokesman didn't deny that Bush and his treasury secretary had talked about it. ... First of all, Bush's direct answer to the question of whether John Snow had given him any indication that he intended to leave his job was, "No." Hard to get around that.
[article link]

Thundering on the Great Plains - Pro-Life - America's Indian tribes have long been pro-life
When the South Dakota legislature recently passed a law against abortion, Cecilia Fire Thunder vowed to open an abortion facility on the Pine Ridge Indian Reservation. Fire Thunder is president of the Oglala Sioux tribal council. That led Will Peters to introduce an amendment in the tribal council to suspend Fire Thunder for 20 days until she can be impeached. Councilman Peters says what Fire Thunder did was an unauthorized political activity. America's Indian tribes have long been pro-life.
[article link]

(Mormon-Islam) Polygamy Versus Democracy
Metwalli's polygamy serves as a kind of Rorschach test of Muslim modernization. Studying viewer responses to this serial, Norwegian historian of religion Anne Sofie Roald found that assimilated Muslim immigrant women in the West see Metwalli as a dictator: running around on his wives, forcing them to give up their jobs, forbidding them to leave the house without permission, selfishly forcing his son out of a love marriage, and generally insisting that his word is law. Yet some unassimilated Muslim immigrant women in Europe, and many Muslim men, admire Metwalli for successfully embodying polygamy as authorized by Islam.
[article link]

Promise Keepers 2006 "Unleashed" podcasts - PK PODCAST HOME (Mp3) [Subscribe or Right Click "Episode Title" to Save]
Promise Keepers is pleased to now offer content that is now available on your iPod or any MP3 compatible media device - including your video iPod! PK podcasts allow you the flexibility of automatically receiving PK audio and video content on your iPod or any MP3 compatible media device via the Internet-without having to browse the Web every day. Join the hundreds who are already subscribed to one or both of our podcasts. On recent episodes of the 2006 "Unleashed" podcast, Steve Chavis, director of communications for Promise Keepers, has brought key ministry team members into the studio to share some of the behind-the-scenes information about the work that is being done to prepare for the 2006 Unleashed conference season.
[article link]

The Azusa Street Centennial Celebration 1906-2006 On-line Video (Free Registration Required for Video Feed)
The Azusa Street Centennial is a Worldwide Gathering of Pentecostal/Charismatic Believers Commemorating and Celebrating the Centennial Anniversary of the Azusa Street Revival.
[article link]

Promise Keepers Men's Ministries Kicks Off a 16th Season Starting in Ft. Lauderdale, Florida (Complete 2006 Conference Information)
The name "Promise Keepers" also derives from the covenant that God fulfilled through Jesus Christ. In Christ, God kept all the promises that he made to mankind and we rely upon God as the original Promise Keeper to keep our promises.
[article link]

USA Today Poll June 1, 2006: G.W. Bush 'worst' president since WWII; Reagan 'best'
Of the 11 presidents since World War II, President Bush is the "worst," said 34% of those surveyed in a Quinnipiac University poll released today. That was double the percentage of the next "worst" president, Richard Nixon (17%) (Bill Clinton was named "worst" president by 16%.). The "best" president, chosen by 28% of those surveyed, was Ronald Reagan. President Clinton came in second in that category, at 25%.
[article link]

iPod Fovorites - The Ten Best Musical works - chosen by Condoleezza Rice, US Secretary of State
A little bit of everything [except for Christian music]. "Believe it or not, I loved acid rock in college - and I still do." ... Condoleezza Rice.
[article link]

Muslim - British financing of "Da Vinci Code" Movie questioned
Mohammed Yusef, the founder of Invicta Capital in Great Britain, is using a government tax-incentive program to fund the movie version of the anti-Christian "Da Vinci Code" novel for Sony Pictures. According to the Times of London, the London-based Invicta is taking advantage of British tax rules to provide Sony with 100 million pounds of the 114 million pounds that the movie reportedly cost. The capital allows Sony to dramatically reduce its cost of borrowing money to produce and market the movie.
[article link]

Trusting God enough to Let Go (Picture Devotional)
A picture devotional presentation. Looking to God to meet our needs to fulfill our desires and to carry our worries.
[article link]

Memorial Day: FREEDOM IS NOT FREE - Resources
Memorial Day postings from the Michelle Malkin blog.
[article link]

Memorial Day: Ecards
Salute the brave hearts of America who have served the nation with courage and dedication to uphold freedom, peace and togetherness. Pay tributes and express your gratitude to those who are still serving our country. Cherish the Spirit of America on Memorial Day as you reach out to your friends - family members - near and dear ones. Send Free Online Greeting Cards to your friends & loved ones. ALL cards are absolutely FREE!!!
[article link]

Calvary Chapel Mp3 Store - Through the Bible Commentary - (4 pages of products)
"The Word for Today" IResource Center currently 34 Mp3 products.
[article link]

CIA Director Porter Goss resigns unexpectedly - The former congressman from Florida, head of the House Intelligence Committee and CIA agent had been at the helm of the agency only since September 2004
WASHINGTON (AP) - CIA Director Porter Goss resigned unexpectedly Friday, leaving behind a spy agency still battling to recover from the scars of intelligence failures before America's worst terrorist attack and faulty information that formed the U.S. rationale for invading Iraq. ... "The CIA is in a free fall," noting that employees with a combined 300 years of experience have left or been pushed out. ... The al-Qaida leaders haven't been found "primarily because they don't want us to find them and they're going to great lengths to make sure we don't find them," Goss said in a November interview on ABC's "Good Morning America."
[article link]

Conservatives Drive Bush's Approval Down - Angry conservatives are driving the approval ratings of President Bush and the GOP-led Congress to dismal new lows
Conservative voters blame the White House and Congress for runaway government spending, illegal immigration and lack of action on social issues such as a constitutional amendment outlawing gay marriage. Those concerns come on top of public worries about Iraq, the economy and gasoline prices. "I think he's the dumbest president we've ever had," said Mark Rauzi, a conservative voter from Gillespie, Ill. "I disapprove of a lot of the stuff he's doing. ... Hardline conservatives are not likely to vote Democratic in the fall, but it would be just as devastating to the Republicans if conservatives lose their enthusiasm and stay home on Election Day. {Or if we select an alternative 3rd party like the "Constitution Party" and escape from this inept, hopeless and totally unworthy Republican party.}
[article link]

The Constitution Party - A viable alternative to the current disappointment of the Republican party
The Democrats and Republicans have squandered the Founders' legacy of liberty and justice under the Constitution. Countless government officials in the legislative, executive, and judicial branches of government ignore their oath to uphold and defend the Constitution. Join the Constitution Party in its work to restore our government to its Constitutional limits and our law to its Biblical foundations.
[article link]

'The Da Vinci Code' Unraveled - Documentary exposé on novel, movie to air nationwide (Saturday May 6 & 13th - i Network - formerly PAX TV)
It's called "Breaking the Da Vinci Code," and it was created for a television airing May 6 at 8 p.m. on the i network, formerly PAX TV. It will be shown again May 13 at 8 p.m. and again May 26. It, too, is based on another popular book of the same name. The documentary, say producers, answers all the lingering questions and explodes myths perpetuated by the novel and the upcoming movie - expected to be a blockbuster hit. On the two-hour DVD you will see interviews with authors and the world's leading experts in archeology, theology, art history, philosophy and science.
[article link]

Stand to Reason Podcast (Registration Required)
Stand to Reason equips Christian ambassadors with knowledge, wisdom, and character. An effective ambassador has three essential skills: Knowledge - an accurate grasp of the foundational precepts of the Kingdom. Wisdom - skillful, tactical, fair, and diplomatic use of knowledge. Character - a mature expression of virtue, warmth, and personal depth.
[article link]

Election of Gay Calif. Bishop Threatens Episcopal Church
SAN FRANCISCO (AP) - What's left of unity in the Episcopal Church is at stake heading into a weekend election for bishop of California that sets up a major clash over gays' role in the church. Three of the seven candidates are openly gay, and choosing one of them to head the Diocese of California would further alienate Episcopal conservatives already feeling betrayed that the church approved a gay bishop three years ago. It could also fracture the strained relationship between America's 2.3 million Episcopalians and their parent body, the worldwide Anglican Communion.
[article link]

Vatican excommunicates 4 Chinese bishops Ordained by (China's) state-controlled church without pope's consent
VATICAN CITY (AP) - The Vatican on Thursday excommunicated two bishops ordained by China's state-controlled church without the pope's consent, escalating tensions as the two sides explore preliminary moves toward improving ties. The Vatican also excommunicated the two bishops who ordained them. Church law requires excommunication for any such ordination without Vatican consent.
[article link]

Samuel Smadja - Peace In Israel (MP3 - Free Download)
Description: A great reminder of why as Christians we support Israel. A quick historical perspective of Israel and now as war approaches by we must pray for the peace of Israel.
[article link]

Reform immigration law - Protesters' plight is understandable, but U.S. must get tougher {The real failure may be in that we now have a government that no longer respects its own citizens or its own laws.}
The protesters' desire to work and remain in this country is certainly understandable, but their goals conflict with those of America as a whole and California in particular. This state's embarrassing schools, overburdened public hospitals, choked welfare systems and crowded jails are in many ways an indirect result of illegal immigration, not to mention our look-the-other-way federal policy. The hypocrisy needs to end. Of the pending legislation, we say the United States indeed needs a fence to protect its borders and more guards to police it. Illegal immigrants do not deserve amnesty. Those caught sneaking in should face criminal charges, as should those who assist them. ... Critics call these ideas harsh. But harsher yet are schools that cannot educate their students, hospitals that let the untreated die, jails so crowded that inmates are freed before their release dates and a welfare system spread so thin it cannot adequately help those who deserve its benefits: American citizens who are out of work. In the end, cheap labor is not a fair exchange for the burdens illegal immigrants place on our economy.
[article link]

Italy to Remove 'Da Vinci Code' Ad
ROME -- The Interior Ministry said Tuesday it would remove a poster promoting "The Da Vinci Code" movie from the scaffolding of a Rome church undergoing renovation after its clergymen complained, officials said Tuesday. ... Church officials have spoken out repeatedly against the best-selling novel by Dan Brown and the upcoming film, which stars Tom Hanks and is scheduled for release May 19. ... "It advertises something that is against Christ and against the church," St. Pantaleo's rector, the Rev. Adolfo Garcia Duran, told The Associated Press.
[article link]

Calvary Chapel Mp3 Store - Through the Bible Commentary - (4 pages of products)
"The Word for Today" IResource Center currently 34 Mp3 products.
[article link]

Life & Times of Jesus Audio Series Parts 1-16 (Free Mp3 Download)
Pastor Jack Hibbs is the pastor of Calvary Chapel Chino Hills. FREE Audio Mp3 Downloads.
[article link]

Baptists: Plan exit from government schools - New resolution tells churches to develop strategy for pulling kids out
Added Shortt: "The government's schools haven't merely failed; they are destroying our children spiritually and morally. Academically, the public school system is as dead as Elvis. Unfortunately, many Christian pastors and leaders still try to evade the cold, hard facts by talking about 'school reform' and 'salt and light.' Well, we've tried that strategy for 40 years and more, and, after trillions of dollars of reform, anyone who takes a serious look at the consequences of our government school habit can see that the Church has been hemorrhaging children for more than a generation and that the public schools are stuck on stupid morally and academically.
[article link]

What Equals 100%? - How about Achieving 101%?
What Equals 100%? What does it mean to give MORE than 100%? Ever wonder about those people who say they are giving more than 100%? We have all been in situations where someone wants you to give over 100%. How about achieving 101%? What equals 100% in life? Here's a little mathematical formula that might help you answer these questions:
[article link]

THE PROSECUTION OF WENYI WANG
A follow-up on the Falun Gong protester who shouted down Chinese president Hu Jintao last week (via Breitbart/AP):
[article link]

'The Da Vinci Code' Unraveled - Documentary exposé on novel, movie to air nationwide (May 6 & 13 - i Network - formerly PAX TV)
It's called "Breaking the Da Vinci Code," and it was created for a television airing May 6 at 8 p.m. on the i network, formerly PAX TV. It will be shown again May 13 at 8 p.m. and again May 26. It, too, is based on another popular book of the same name. The documentary, say producers, answers all the lingering questions and explodes myths perpetuated by the novel and the upcoming movie - expected to be a blockbuster hit. On the two-hour DVD you will see interviews with authors and the world's leading experts in archeology, theology, art history, philosophy and science.
[article link]

THE BAD NEWS OF THE DA VINCI CODE MOVIE: Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006
The New York Times called recently asking what's wrong with THE DA VINCI CODE. With regard to the book by that name, there have been a large number of articles, some published in MovieGuide', explaining its egregious historical, theological, and moral problems. With regard to the movie scheduled to be distributed worldwide by Sony Pictures, however, about which the Times was calling, we won't know until we see the final product. The strange thing about the movie is that the two key people involved, Tom Hanks and Ron Howard, claim to be Christians. Mr. Hanks has told reporters that he came to Christ many years ago and now attends a Greek Orthodox church with his wife. A Campus Crusade minister worked as Ron Howard's assistant for many years and said that Mr. Howard went to a Presbyterian church. Therefore, it is strange that these two men are making THE DA VINCI CODE, unless they have either sold out and see it as a way of making a lot of money, or they plan to change it.
[article link]

The DaVinci Code Movie "Seek The Truth" Sony Pictures Movie Trailer {Oops No Truth in This Movie}
Full length movie trailer.
[article link]

Sony Conglomerate Media Holdings - Boycott ALL Sony Media and products
Sony Pictures Entertainment, Columbia Tri-Star, Sony Picture Classics, Screen Gems, Sony Pictures Studios (Culver City), Sony BMG Music Entertainment, Sony Pictures Television (King of Queens, Rescue Me), GSN (part owned), Electronics like Sony televisions, computers, walkmans, camcorders, discs, PlayStation, Everquest and many other video games, 989 Sports.
[article link]

Daily Encouragement Net Christian Podcast (Mp3) - "Follow Me" (John 21:18, 19)
"'I tell you the truth, when you were younger you dressed yourself and went where you wanted; but when you are old you will stretch out your hands, and someone will dress you and lead you where you do not want to go." Jesus said this to indicate the kind of death by which Peter would glorify God. Then He said to him, 'Follow me'" (John 21:18, 19).
[article link]

Georgia Gov. Perdue OKs Bible Classes, Commandments at Courthouses
ATLANTA - Georgia became what is believed to be the first state to offer government-sanctioned elective classes on the Bible, with Gov. Sonny Perdue signing a bill into law Thursday. The governor also signed a bill permitting the display of the Ten Commandments at courthouses, ... The Bible is already incorporated into classes in Georgia and other states, and some local school districts have passed measures permitting classes devoted solely to the Bible. But education analysts say the law in Georgia is the first time a state government has endorsed such courses. The new law allows elective classes on the Bible to be taught to high school students. Local school systems will decide whether to teach the courses.
[article link]

Homeowners ban Bible study - Association leaders claim right to cut off religious {freedom} gathering
Two residents of a Southern California senior mobile home park are suing the homeowner's association for barring prayer and Bible study meetings in common areas. For 17 years, residents met weekly in the Warner Springs Estates clubhouse for a prayer and Bible study meeting, ... Just prior to that, when the Bible study group gathered for its regular meeting, tenants and mobile home park staff were allowed to harass, threaten and interfere with the meetings, Wilson said. During other events scheduled during the week, such as Bingo on Tuesdays, it's understood that others in the room should be respectful and not in interruptive, but during the Bible study, the hostile residents acted in a "threatening manner," with antics such as blasting the volume on the TV and talking loudly, according to Wilson. ... After the threatening letter, the attorney noted, the Bible study group gave up and began meeting in each other's homes. But Wilson said it limited them, because they couldn't accommodate the up-to-40 people who met in the clubhouse, where there also was adequate parking and handicapped access.
[article link]

China 'selling prisoners' organs' - Top British transplant surgeons have accused China of harvesting the organs of thousands of executed prisoners every year to sell for transplants
In a statement, the British Transplantation Society condemned the practice as unacceptable and a breach of human rights. The move comes less than a week after Chinese officials publicly denied the practice took place. ... Professor Stephen Wigmore, who chairs the society's ethics committee, told the BBC that the speed of matching donors and patients, sometimes as little as a week, implied prisoners were being selected before execution. ... Professor Wigmore said: "The weight of evidence has accumulated to a point over the last few months where it's really incontrovertible in our opinion. "We feel that it's the right time to take a stance against this practice."
[article link]

(Wang Wenyi) China heckler at White House charged in US court
WASHINGTON (Reuters) - A heckler from the Falun Gong spiritual movement who disrupted a White House appearance by Chinese President Hu Jintao was charged on Friday with harassing, intimidating and threatening a foreign official.
[article link]

Christian Defense Coalition Disappointed by President Bush's Apology to Chinese President after Demonstration at the White House
President Bush apologized to Chinese President Hu Jintao after an activist for the group Falun Gong shouted for Mr. Bush to help end Chinese religious persecution against their group at a White House news conference. The Coalition believes the response of President Bush to the episode should have been focusing on the human rights violations and the religious persecution by the Chinese government. Group also rips the double standard of the media for repeatedly describing Wenyi Wang as a "heckler" while constantly referring to Cindy Sheehan as a "peace activist" and "anti-war activist." At the very least, Wenyi Wang should have been addressed as a "religious rights activist" or "free speech protester" rather than as a "heckler." Christian Defense Coalition also calls for the United States government to drop criminal charges against Wenyi Wang.
[article link]

Lone Chinese protester humiliates Bush
A FEMALE protester dramatically interrupted a speech by China's president on the White House lawn yesterday, humiliating President George W. Bush. She yelled in Chinese at Hu Jintao, "You are a killer and a murderer," as Mr Bush greeted his counterpart in public. ... He added that she "probably wanted to call attention" to the sect's claim that the Chinese have engaged in human organ harvesting, an allegation the Government has denied. During her outburst, Dr Wang shouted: "President Bush, stop him from killing." And addressing Hu she called out: "Your time is over. Evil people will die early."
[article link]

California protesters greet Bush with calls for resignation
"I just oppose the direction the president is taking the country, especially when America is supposed to be an economic leader," Moore said. "He seems to be more focused on issues that drive fear into people when there are more important issues like the economy."
[article link]

Problematic appointment: Top fugitive appointed as PA Interior Ministry director-general will oversee Palestinian security forces
The number two man on Israel's most wanted list and commander of the Popular Resistance Committees, Jamal Abu Samhadana, has been appointed Thursday as director-general of the Palestinian Interior and National Security Ministry. Samhadana, whose group is behind countless rocket attacks on Israeli targets, survived an IDF assassination attempt in the past and will now become the number two figure in the Palestinian Authority's most important ministry, which oversees PA security forces.
[article link]

Bush Approval Rating Hits New Low of 33% - 04/20/06 FOX Poll
NEW YORK - More Americans disapprove than approve of how George W. Bush, Donald Rumsfeld and Congress are doing their jobs, while a majority approves of Condoleezza Rice. President Bush's approval hits a record low of 33 percent this week, clearly damaged by sinking support among Republicans.
[article link]

Hal Lindsey: 'Annals' calculation puts us in prophesied era
It is clear that God is extending His "grace period" (the Church Age of Grace) to give all men one last chance to accept the gift of pardon that He extends to them, but it is equally clear that His patience is being rapidly exhausted. How much longer will He wait before returning for His Church and effecting Israel's national redemption at the conclusion of the Tribulation Period? Given the 12-year gap, we are somewhere between four years before and eight years into Hosea's Third Day. I don't believe we can calculate the Jesus' sudden coming for His Church, because Jesus said no man could know the day or the hour. But He did say, "So, you too, when you see all these things [the predicted signs], recognize that He is near, right at the door" (Matthew 24:33). He is very near, indeed!
[article link]

Welcome to SBC Bible Pathway Devotional and Bible Reading Program! (Free sign up)
Read the Bible through in 2006 in 15 minutes a day! Nothing can bring you closer to God than living daily in the Word. If you have always wanted to read through the Bible, cover to cover, SBC Bible Pathway will help you keep organized and on track. We'll help you keep track of your progress, and you'll also have the ability to enter online notes during the course of your study. Don't worry about missing days, weeks, or even months. Our program "bookmarks" your progress and lets you start up right where you left off. Sign up now! It's FREE. And you don't have to wait for January 1st. You can start today!
[article link]

Real bad news in Afghanistan - Taliban regains control of much of Afghanistan and Pakistan
While the Bush administration is on the defensive for its conduct of the war in Iraq, the real setback in the U.S. war effort is coming in Afghanistan where the Taliban is alive, well and thriving throughout the countryside and even in much of neighboring Pakistan, according to an exclusive report in Joseph Farah's G2 Bulletin.
[article link]

Palestinian Security Branch to Be Comprised of Militants
GAZA CITY, Gaza Strip - The new Palestinian interior minister named a well-known militant as his top aide on Thursday and announced the formation of a new security branch to be composed of militants. The moves were part of an ongoing power struggle between the new {psycho} Hamas-led Cabinet and {the not moderate} moderate Palestinian President Mahmoud Abbas.
[article link]

Iraq - (Shiite) Prime Minister Ibrahim al-Jaafari Clears Way for His Replacement
BAGHDAD, Iraq - Prime Minister Ibrahim al-Jaafari, under intense pressure to give up plans for a second term, agreed Thursday to let Shiite lawmakers reconsider his nomination, a step that could mark a breakthrough in the months-long effort to form a new government. Shiite legislators planned to meet Saturday to decide whether to replace al-Jaafari, who faced fierce opposition from Iraq's Kurdish and Sunni Arab parties.
[article link]

Qaddafi Invites Bush to Hajj, Since US Will Be Islamic Country Soon
Gadhafi gave his assurance that Muslims don't need "the sword or the bomb to spread Islam," and expected Europe to become Muslim with a few dozen years. He proved this by pointing to the presence of 50 million Muslims, 14,000 thousand mosques and Islamic centers, and 1,500 Islamic organizations and associations in Europe, in addition to Turkey, Bosnia and Albania joining the European Union. He considered that "Europe and America face difficult times .. as time passes they can either accept that they will become Muslim, or they must proclaim war on Muslims." It's interesting how he shoots off those numbers for European mosques so easily
[article link]

*** Thank you for taking part in Jesus Walk 2006 (Easter) Timeline Devotion (2007 dates now available) ***
Follow along with Jesus in the current Resurrection (Easter) Holiday dates of 2006 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected, returned from death, just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus.
[article link]

Dig aims to unearth miracle of Jesus
KAFR CANA, Israel -- Cana, the village in Galilee where the Bible says Jesus changed water into wine, has been excavated by archaeologists in a crash effort to uncover its ruins before they are pulverized by local building contractors. The site is situated at Karm-a-Ras, a picturesque slope dotted by olive trees planted in the 14th and 15th centuries. It overlooks a lush agricultural expanse, part of which may eventually become an archaeological park. Many of Cana's houses contained ritual baths and stone vessels indicating its inhabitants were Galilean Jews at the time of the miracle described in the Gospel of John. No imported or glass vessels were found, a factor that attests to its Jewish identity and economically modest circumstances. That may explain why the wine ran short there after the first three days of a weeklong Jewish wedding mentioned in the biblical narrative. Jesus' first miracle is described in John 2:1-10.
[article link]

The 7 Miracles of Jesus from the Gospel of John (PDF)
These are Seven Miracles preformed by Jesus and recorded in the Gospel of John by John a disciple and one of the original 12 Apostles of Jesus. John was an eyewitness present at each of these seven miracles. These miracles are illustrations representing the miracles that Jesus is currently doing in the life of each and every Christian.
[article link]

Studying the Four Gospels of the Bible - Updated with comment about the alleged 'Gospel of Judas' (PDF)
Studying the Four Gospels; Matthew, Mark, Luke and John. How they relate to and correspond with each other. Of first Importance when reading and studying the Four Gospels is to recognize that each Gospel is written to a Specific defined audience and group of people.
[article link]

Opus Dei Asks for 'Da Vinci Code' (movie) Disclaimer
ROME - The conservative religious group Opus Dei has asked for a disclaimer on the upcoming film based on the best-selling novel "The Da Vinci Code." Opus Dei, portrayed as a murderous, power-hungry sect in the novel by Dan Brown, wrote in an April 6 letter to Sony Corp. ... A spokesman for Sony Pictures Entertainment declined to say whether the film would bear a disclaimer. "We have no plans to reveal any details regarding what is or isn't in the film until the release," the spokesman, Jim Kennedy, said in a statement. Kennedy's statement said the film was "a work of fiction, and at its heart, it's a thriller, not a religious tract."
[article link]

MichelleMalkin.com EASTER & PASSOVER MESSAGES
Happy Easter and Passover to all my readers of the Christian and Jewish faiths.
[article link]

Easter Eggs and Easter Stories
Why this obsession with eggs at Easter? The reason is because eggs hold the germ of new life. Easter represents new life through Jesus' resurrection. So naturally eggs became the perfect symbol of new life and resurrection for the Christian world. The bright colours painted on the eggs became symbolic of the joy and happiness over Jesus' return from the grave.
[article link]

EASTER HAS MANY PLANTS
One of the best known stories involves the flowering dogwood tree. According to the legend, dogwoods once grew to be the size of oaks and were used to make the cross on which Jesus was crucified. One version is that Jesus saw the dogwood as suffering because of its having been used for such a purpose and avowed that the tree would never again grow to a size that could be used to make a cross, hence the small, crooked branches. Other symbolic features of the dogwood tree are white "flowers" that take the shape of a cross, with a brownish red spot in the center of each, signifying Jesus' blood. The cluster of tiny flowers in the center resembles a crown of thorns.
[article link]

Pine Trees Know When It's Easter - Ever noticed the Pine tree crosses on Easter Sunday?
Pine trees start their new growth in the weeks before Easter - if you look at the tops of the Pine trees two weeks before, you'll see the yellow shoots. As the days get close to Easter Sunday, the tallest shoot will branch off and form a cross. By the time Easter Sunday comes around, you will see that most of the Pine trees will have small yellow crosses on all of the tallest shoots.
[article link]

All About Easter Lilies - Easter Lilies - An Easter Symbol
Lilies are buried in the earth, and emerge with new life and beautiful blossoms. Lilies and spring flowers that grow from bulbs- like daffodils and tulips - are symbols of joy, new life, new hope - and the resurrection of Jesus. The bulb symbolizes the tomb of Jesus, and the flower blossoms symbolize his life after death. ... The beautiful, white, trumpet-shaped, fragrant, majestic flowers are a perfect symbol for a beautiful, flawless Savior. .. Symbolizing the very essence of Easter, Easter lilies given as gifts or enjoyed in your own home are a beautiful reminder that Easter is a time for rejoicing and celebrating!
[article link]

(Christian) Message in a bottle found after 36 years from [July 4, 1970]
MERNA - It was the catch of the day for David Haskell and Jeff Bartak, who while fishing for catfish Monday afternoon at Milburn Dam spotted a whiskey bottle bobbing on the waters. ... "I [had] found 12 old whiskey bottles and decided they should be used for a better purpose," said Connell, a rancher and also groundskeeper at the McPherson County High School. "So, I typed out these letters with scripture verses and a plan for salvation and I put them in bottles, along with my name and address. I prayed over the bottles and then threw them in the Dismal River." ... Also, with the message were several interdenominational miniature pamphlets carefully rolled up. Brief writings from the Roman Catholic Bible, Grace Bible School and a Billy Graham crusade were held together with rusted staples. ... Included in the message in the bottle was scripture from John 3:16: "For God so loved the world that he gave his only Son, that whoever believes in Him should not perish but have eternal life." It appears significant that this Bible verse, floating in a bottle for 36 years, found its way to shore during the Easter season.
[article link]

BusyMomsRecipes.com April 2006 Newsletter - Every Day is Easter
The resurrection gives my life meaning and direction and the opportunity to start over no matter what my circumstances (Robert Flatt). ... "Easter comes but once a year," So many people say, But, to a person saved from sin, It's Easter every day! A man, when saved or "born again" His life, to Christ, will give, And, as a new-born babe in Christ, He's just begun to live. ...
[article link]

He Lives! Happy Easter - Do you share His Easter joy? - You are His Easter joy!
Yes, Jesus is alive today! He's here for you and me right now, right where we are. In sin, in pain, in our unworthy condition. He loves us as we are. In fact He loves us so much He would rather die than live without us! Which, of course, is exactly what He did. He died that we might have life, and more than life… JOY. Do you share His Easter joy? Or are you still holding back? Putting off this life-or-death decision? Why miss out on His love, His joy and the priceless gifts He freely offers?
[article link]

Iran Leader: Israel Will Be Annihilated {Except that God will prevail and protect His chosen nation of Israel}
"Like it or not, the Zionist regime is heading toward annihilation," Ahmadinejad said at the opening of a conference in support of the Palestinians. "The Zionist regime is a rotten, dried tree that will be eliminated by one storm." Ahmadinejad provoked a world outcry in October when he said Israel should be "wiped off the map."
[article link]

Some Jews see trespass in Christian Seders - Jesus spin on Passover holiday 'sets off great anxieties'
It was just like a traditional Jewish Passover Seder. Except: The Seder meal was served before the Seder service started, instead of two-thirds of the way through. There was dancing. And Jesus was everywhere. The stripes and the holes in the matzoh represented his whipped and pierced body. The wine (actually grape juice) represented his blood. The matzoh was wrapped in white cloth, symbolizing the way Jesus's body was wrapped for burial. You don't traditionally find Jesus at a modern Seder celebrating Passover, which began last night [Wednesday]. But this was no ordinary Seder. The 250 people at Immanuel's Church in Silver Spring on Tuesday night were holding a Christian Seder, a phenomenon that's gaining popularity across the country -- to the consternation of many in the Jewish community as well as some interfaith leaders.
[article link]

Christian Seder - Passover Dinner - Last Supper
A short description of the Seder Dinner - Last Supper and a Guide for having A Seder Dinner hosted by a Christian congregation.
[article link]

Utah school books the wrong Jon Stewart {Typical, Mormons also booked the wrong Jesus}
OGDEN, Utah -- An embarrassed charter school has discovered it booked the wrong Jon Stewart for its annual gala. The DaVinci Academy thought it had made a deal with comedian Jon Stewart, star of "The Daily Show" and host of this year's Academy Awards, to appear next week. ... But last week, it learned that it had booked Jon A. Stewart, a former motivational speaker, businessman and part-time professional wrestler from Chicago. ... the school canceled Jon A. Stewart this week,
[article link]

In Observance of Passover: To My Friends & Readers (DebbieSchlussel.com)
To my Jewish friends and readers, Happy Passover. To my Christian friends and readers, Happy Easter. ... The holiday of Passover begins at sundown tonight [Wednesday] and lasts eight days (on the first two and last two of which it's forbidden to blog or work). We celebrate Passover, one of the major Jewish holidays, to commemorate Jewish slavery in Egypt and our exodus and freedom from it. This is especially meaningful at this time, as Islamists from Egypt and around greater Arabia want to do us harm and re-enslave not just Jews but Christians, non-believers, and anyone who is not as extreme as they are. We must celebrate our freedom while we still have it. ... During the entire eight days, we do not eat bread or anything leavened.
[article link]

The History of the World Mega-Conference will be held July 11-15, 2006 at the Hampton Roads Convention Center in Hampton, Virginia
Our most ambitious conference to date, the History of the World Mega-Conference stands for the proposition that God is Sovereign over all of the affairs of nations and men, and that we must judge all of time in light of God's plan for the remnant. The goal of this event is to give Christian students from diverse backgrounds a panoramic perspective on the Providence of God throughout history. Whether you are a history buff, home-school parent, college student, young or old, we encourage you to consider attending this five-day crash course on world history. Join a faculty of more than a dozen distinguished scholars and thinkers delivering more than fifty stirring lectures as they trace the rise and fall of civilizations through more than six thousand years of world history - from the ancient Assyrian and Babylonian empires to the epic history of China, the rise and fall of Greece and Rome, the development of Christendom, to the Reformation, and the American experiment in liberty and the modern world - all from a distinctively Christian worldview.
[article link]

British Judge Decides Copyright Case in Favor of Da Vinci Code Publisher {This judgment is actually good news. Certain companies like Zondervan have for years and decades been purchasing Christian material in an all out attempt to copyright and control all religious material. This does give religious - historical writers more freedom. Although in Dan Brown's case his material has still been revealed as a complete fraud.}
A British judge has rejected a copyright infringement suit against the U.S. publisher of the international best selling murder mystery, The Da Vinci Code by Dan Brown. Two authors filed the suit against Random House, claiming The Da Vinci Code stole the central theme of their 1982 book, The Holy Blood and the Holy Grail.
[article link]

Zondervan Company Statistics - Parent company HarperCollins Publishers
Zondervan has a team of more than 360 employees, with offices in Grand Rapids, Miami, London, and Sao Paulo. Parent company HarperCollins Publishers has offices in New York, Los Angeles, San Francisco, Toronto, London, Glasgow, Paris, Johannesburg, Sydney, Auckland, Tokyo, and Singapore. Zondervan authors number more than 1,500 and range from homemakers, business people, politicians and celebrities, to theologians, scholars, philosophers, and ministry professionals.
[article link]

Satanic Bible by Anton La Vey (Called "The Black Pope") from HarperCollins Publishers
Called "The Black Pope" by many of his followers, Anton La Vey began the road to High Priesthood of the (lurch of Satan when he was only 16 years old and an organ player in a carnival: ... From that time early in his life his path was clear. Finally, on the last night of April, 1966 -- Walpurgisnacht, the most important festival of the believers in witchcraft -- LaVey shaved his head in the tradition of Ancient executioners and announced the formation of The Church Of Satan. He had seen the need for a church that would recapture man's body and his carnal desires as objects of celebration.
[article link]

President Bush favours a very secret society - "Skull and Bones" with it's own "Black Pope"
The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. Each year 15 Bonesmen - and since 1991, Boneswomen - are "tapped", or invited, to join, and put through a bizarre initiation ceremony. Alexandra Robbins, author of Secrets of the Tomb, says it includes a devil, a Don Quixote figure and a (Black magic - Satanic/evil) pope with one foot in a white monogrammed slipper, resting on a stone skull.
[article link]

St Paul's Cathedral - London, England
A Cathedral dedicated to St Paul has overlooked the City of London since 604 AD, a constant reminder to this great commercial centre of the importance of the spiritual side of life. The current Cathedral - the fourth to occupy this site - was designed by the court architect Sir Christopher Wren and built between 1675 and 1710 after its predecessor was destroyed in the Great Fire of London. Its architectural and artistic importance reflect the determination of the five monarchs who oversaw its building that London's leading church should be as beautiful and imposing as their private palaces. As the Cathedral of the capital city, St Paul's is the spiritual focus for the Nation. This is where people and events of overwhelming importance to the country have been celebrated, mourned and commemorated since the first Service took place in 1697.
[article link]

Explore St Paul's Cathedral - Virtual Tours - "Virtual Tours like yours are inspirational" (click the Explore Here link)
Our online virtual tour enables visitors to interactively explore St Paul's Cathedral, London. Visitors may view 23 different areas of the cathedral through 360° panoramas, maps, narrated mini-movies, music and text. A small 360° panorama above a clickable map allows a quick view of any area. Having spotted something of interest, visitors can then click to open a window with a much larger and higher quality 360° panorama, and then zoom in and pan around for a detailed inspection. For example: To view Sir Christopher Wren's original design for St Paul's - The Great Model. At any point, visitors can view narrated mini-movies about the people, architecture, politics and history of the site (also includes full Text for the hearing-impaired).
[article link]

THE DOWNING (July 17, 1996 - Terrorist Missile Attack) OF TWA FLIGHT 800 - Google map used to bolster missile claim
A researcher of the TWA Flight 800 downing says his use of the map program Google Earth to verify the claims of witnesses bolsters his belief that the 747 jetliner was shot down by a missile, contrary to the official explanation. ... Nearly 10 years ago, after an extensive investigation, the FBI and National Transportation Safety Board declared "mechanical failure" the cause of the July 17, 1996, disaster but failed to adequately explain how it happened. ... Using Google Earth, Donaldson then plotted Wire's position on the bridge, the exact location of Flight 800 according to the Islip radar and then overlaid his drawing on the perspective in Google Earth. "This has resulted in an extraordinary match up between his recollection and where the events took place according to the Islip radar," Donaldson said. The pictures show the CIA's explanation is "complete bunk," he said.
[article link]

Star of 'Stopped Snitching' Video Arrested
BALTIMORE - A man featured prominently in a homemade DVD dubbed "Stopped Snitching" that warned Baltimore residents not to cooperate with police has been arrested, authorities said. An informant tipped off authorities ... Authorities said they also found evidence that Thomas was working on a sequel to the "Stop Snitching" DVD, which had been distributed on the city's streets. The video featured drug dealers warning residents they could "get a hole in their head" for cooperating with police. It created an uproar after Carmelo Anthony, the Denver Nuggets basketball star and Baltimore native, appeared briefly in the background. Anthony has said he was not aware of the DVD's message.
[article link]

NBC: STAGING THE NEWS AGAIN? - They are looking for some Muslim male candidates for their show who would be willing to go to non-Muslim gatherings and see if they attract any discriminatory comments or actions while being filmed
They want to do the same thing 2 or 3 other times (in various parts of the USA) with one or two Muslim men in each setting. They are looking for men who actually "look Muslim". They want a guy with no foreign accent whatsoever, a good thick beard, an outgoing personality, and someone willing to wear a kufi/skullcap during the filming. They also want someone who is fairly well accomplished and has contributed to American society at large in some meaningful way. That said, I'm urgently looking for someone who can be filmed this April 1st weekend at a Nascar event (and other smaller events) in Virginia. NBC is willing to fly in someone and cover their weekend expenses. The filming would take place all day on Saturday and Sunday. We already have a hijabi sister who will be filmed there but a Muslim is also needed to join her. I also need candidates for the other filming segments which will take place in the following weeks. A few weeks later, NBC will fly all the filmed participants to New York City to interview them as a group about their experience and thoughts on discrimination they've faced in America, especially in light of the times we live in (war on terror, 9-11, etc.). The show, if approved by NBC (highly likely), is expected to air sometime this summer.
[article link]

{flashback} Teen Mania Founder Calls NBC's 'Book of Daniel' Series 'Virtue Terrorism'
A national voice on teenaged youth slammed NBC's new series about an Episcopal priest and his dysfunctional family, calling on parents to watch over their children's intake of television and not let media raise them. Ron Luce, the founder and president of Teen Mania Ministries, called the glamorization of sin in shows such as NBC's "The Book of Daniel" and their effect on the nation's children "virtue terrorism."
[article link]

{flashback} Up the Creek: (NBC) "The Today Show" Gets Caught in Stunt of Its Own (Video)
In an apparent effort to draw attention to herself, in yesterday's segment she turned up in hip waders, standing thigh-deep in the flood waters. Taking her act one step further, this morning she appeared on a suburban street . . . paddling a canoe. There was one small problem. Just as the segment came on the air, two men waded in front of Kosinki . . . and the water barely covered their shoe tops! That's right, Kosinski's canoe was in no more than four to six inches of water! An embarrassed Kosinski claimed the water was deeper down the street but that her producers didn't want to let her go there for fear she'd drift away. But Katie and Matt, perhaps peeved by her attempted scene-stealing, couldn't resist ribbing her. Matt: "Are these holy men, perhaps walking on top of the water?" "Gee, is your oar hitting ground, Michelle?" inquired Katie, as she and Matt dissolved into laughter.
[article link]

New Survey Reveals U.K. Christians' Lack of Basic Bible Knowledge
LONDON - Less than a quarter of Christians in the United Kingdom possess enough knowledge of the Bible to be able to place key events in the order they appear, according to the results of a new survey by the Bible Society released last week. The Christian evangelical organization carried out a survey of regular churchgoers, which revealed that 76 percent of people were unable to put a series of ten popular Bible stories in the order that they appear in the Bible. Events used in the survey included Noah's Ark, Solomon's building of the Temple, and Jesus feeding the five thousand, among other similar incidents.
[article link]

Excellent Full Bible Commentary (Mp3)
A great and easy way to get introduced to and to become familiar with Bible Teachings in the King James Version. This is probably the best Audio Bible Study on the internet, giving complete, accurate, friendly and easy to understand Bible messages.
[article link]

Basic Christian Theology: Answers to Bible Questions (132 Topics)
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research.
[article link]

Ford Praised For Supporting Homosexual Marriage
Pride at Work, AFL-CIO's homosexual organization, has praised Ford Motor Company for the company's support of homosexual marriage. In a March 13 press release, Pride at Work praised Ford for supporting "marriage equality," a term for homosexual marriage used by homosexuals. ... Josh Cazares, Pride At Work Co-President, said, "Ford has been leading corporate America in the path toward equality (supporting the homosexual agenda)...they should be applauded for that...Once a company like Ford is forced to lower the bar, other companies are likely to follow that example." What Mr. Cazares is saying is if the boycott of Ford is successful other major corporations will back off supporting homosexual marriage.
[article link]

Evolution theory on last legs, says seminary teacher
LOUISVILLE - To William Dembski, all the debate in this country over evolution won't matter in a decade. By then, he says, the theory of evolution put forth by Charles Darwin 150 years ago will be dead. ... Dembski, who holds a Ph.D. in mathematics and philosophy, teaches a course on intelligent design at Southern Baptist Theological Seminary in Louisville. He calls Darwinian evolution "viscerally unacceptable" to most Americans. "It is a reasonable question to ask if there are patterns in biological systems that point us to intelligence," he said in an interview. "It is a reasonable question to ask what are the limits to evolutionary mechanisms." Kentucky Gov. Ernie Fletcher called design by an intelligent source a "self-evident truth" in his annual State of the Commonwealth address in January. Fletcher has said he would encourage schools to teach the concept.
[article link]

The Evangelical Free Church of America (EFCA) Today Magazine (PDF - Articles)
We have now posted the current issue of EFCA Today as PDF files. So, what you see on the site is exactly as it appears in the printed magazine. We hope you enjoy viewing, downloading and printing your favorite EFCA Today articles from this website, just as they appear in print! All of these documents are posted as PDF files.
[article link]

***Starting this Friday - Jesus Walk 2006 (Easter) 10 Day Timeline Devotion - April 7-16 (PDF)
Follow along with Jesus in the current Resurrection (Easter) Holiday dates of 2006 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected, returned from death, just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus.
[article link]

Bush Signs Bill That Didn't Pass Congress - Wilfully violates Constitution and places himself above the law again
In an amazing development that has received almost no media attention, mainstream or alternative, President Bush again placed himself above the law and wilfully violated the Constitution by signing into law a bill that didn't pass both Houses of Congress. According to representative Henry Waxman, Bush signed into law a version of the Budget Reconciliation Act that didn't pass Congress. The discrepancy between the version Bush signed and the actual bill that passed equates to a value of $2 billion. Bush knew he was directly violating the Constitution and effectively acting as a despot because he received a call from the Speaker of the House before signing the bill, warning him that it had not been passed. The Presentment Clause of the U.S. Constitution states that before a bill can become law, it must be passed by both Houses of Congress.
[article link]

Christianity and Islam, (DVD)
Christianity and Islam, "Jihad," "fatwa," "Ramadan" . . . these terms are all a part of the language of Islam, but what do they mean? What do Muslims believe about Jesus? Are "Allah" and "Yahweh" one and the same? In this balanced, informative, and non-compromising presentation, Dr. Timothy George answers Christians' common questions about Islamic faith and practice. The series avoids the angry condemnation of all Muslims on the one hand, or a compromising of Christian truth-claims on the other. Four 25-minute programs: The Tenets of Islam, The Trinity, The Bible and the Incarnation, and The Cross and Salvation. Includes a 32-page study guide. 100 minutes.
[article link]

31 March 2006 Israel Election - 2-HOUR POST-ELECTION ANALYSIS AUDIO DOWNLOADS (2 Mp3's)
Editor Shlomo Wollins of israelreporter.com was interviewed on The Tovia Singer Show broadcast through the Internet on israelnationalradio.com in a two-hour, comprehensive review of the results of the March 28th national elections in Israel. The interview was conducted live from our Jerusalem studios from from 05:00 to 07:00 in the morning of March 30th. Wollins provides an detailed, party-by-party analysis and commentary of the big winners and losers from the elections. And, Tovia and Shlomo explore the following questions and issues, among others: Who won and who lost? For what reason? What happened to the right-wing parties? Does Likud have a future in Israel? What are the implications for the Israeli settlement communities? Will Kadima be able to form a stable coalition? Will the "religious" parties join a government sworn to the destruction of decades of Jewish growth and roots, or will they defend the Land and the Jewish communities on it? How did the unknown Retirees Party get a shocking 7 seats? And, what is their agenda? The 2-hour marathon interview is presented below either for streaming or download, in 2 one-hour audio files (mp3 format). Either click the banners below to stream the interview sections, or follow the download links to save the files to your computer (each one-hour audio file is approx. 12mb).
[article link]

AFA.Net ONLINE POLL - Should Sealing Our Borders Be The First Step In Stopping Illegal Immigration? {After our borders, ports, airports, visas, documents etc. are sealed and working properly only then is our next step in determining citizenship.}
Reports say that there are now between 11-12 million illegal immigrants in the U.S. It is estimated that at the present rate that number will increase by 20 million within the next 8 to 10 years. Thus far our government has done very little to address this problem. Many believe that the most important first step in dealing with this problem is to seal our borders to stop any additional illegal immigrants from coming into the country. Give us your feedback on that proposal. Vote in our poll. Results will be sent to Speaker of the House Dennis Hastert, Senate Majority Leader Bill Frist, and President George Bush. Give members of your family and friends the opportunity to participate by forwarding this poll to them.
[article link]

"'Twas the Night before Easter!" - Welcome to "'Twas the Night before Easter" at Peggie's Place
Welcome to "'Twas the Night before Easter" at Peggie's Place, a Christian parody based on "'Twas the Night before Christmas." This popular poem has been on the Web for several years and is a favorite of many people around the world. Would you please take a moment to pray for America, and then read the poem below. We celebrate the Hope of the Church, the Resurrection of Our Lord!
[article link]

Peeps make a quiet stand - The Easter Bunny's expulsion prompts a marshmallow defense {I'll take my Easter stand with Jesus!}
Marshmallow Peeps, the popular Easter candy made of sugar, corn syrup and gelatin, have become a new symbol of protest in St. Paul these days. The "Vision of Peace," a 36-foot, 60-ton onyx City Hall statue of American Indians, has become the stage for a peculiar form of civil discourse. Since last week's decision to kick the Easter Bunny out of a City Council office, a handful of employees have ringed the statue with the spongy chick- and rabbit-shaped candies.
[article link]

Rejoice! Easter is coming! (April 16th) No Greater Love, Banner - Flag, Garden-size
Make every day a banner day and show the world that you and your house serve the Lord! banner - flag is made of durable 100% nylon to withstand the elements. No Greater Love Measures approx. 12" x 16".
[article link]

Chinese police detain documentary maker - a documentary about an underground Christian congregation
BEIJING (Reuters) - Chinese police have detained a Chinese-born film maker who is a permanent U.S. resident, a family member said on Monday, weeks before President Hu Jintao visits the United States. Hao Wu, who returned to China in 2004 after living in the United States for 12 years, had been missing since February 22 after interviewing human rights lawyer Gao Zhisheng, while making a documentary about an underground Christian congregation, his sister, Wu Na, said. An officer at the Beijing Public Security Bureau confirmed Wu's detention last week, but declined to give a reason or say where he was being held, she said. The petitions office of the police station reached by telephone declined to comment.
[article link]

** Israel Voting Hourly Update *** (Audio) {Plays Automatically - Upper right corner of webpage}
Via IsraelReporter.com news feed.
[article link]

ISRAELREPORTER.COM PRESENTS EVE-OF-ELECTIONS VIRTUAL VIDEO-DEBATE BETWEEN THE THREE MAJOR POLITICAL PARTIES IN JERUSALEM (Video downloads)
The future course of the 58-year-old State of Israel (and perhaps its very survival) will be determined by the results of the March 28th national elections. The entire country is under a state of high alert for potential terrorist attacks as polling stations open throughout Israel in just several hours. On March 26th, a presentation/debate by the three leading parties according to all major polls was conducted in central Jerusalem at the David's Citadel Hotel. The media-only, in-English presentation was packed with hundreds of representatives of media outlets from all corners of the globe.
[article link]

Israelis Vote for PM Amid Palestinian Militant (Terrorist) Attacks
JERUSALEM - Israelis voted Tuesday in an election billed as a referendum on the future of the West Bank, with the leading candidate, acting Prime Minister Ehud Olmert, promising to pull back from most of the territory and draw Israel's final borders by 2010. ... Israel began the "disengagement" process last summer with its withdrawal from the Gaza Strip, but Tuesday's vote marked the first time the leading candidate has laid out a concrete vision for the future of the West Bank. "This is perhaps the most important election in all of Israel's life," said Mordechai Aviv, 76, of Jerusalem. We are going to separate between us and the Arabs.
[article link]

Rejoice! Easter is coming! (April 16th) St. John in Exile, a play starring Dean Jones (DVD)
Description: Dean Jones is Saint John in this intimate, inspiring one-man presentation of John in exile on Patmos. Full of humor, strong in spirit, and resolutely committed to Christ, John shares his account of the events that changed the course of human history---and challenges us with his last words before his death: "Little children, love one another." Directed by Emmy award winner Dan Curtis (War and Remembrance). Approx. 90 minutes.
[article link]

Rejoice! Easter is coming! (April 16th) Ben-Hur a classic movie, 4-disc Collector's Edition (DVD)
Featuring a sparkling wide-screen digital transfer and commentary by Charlton Heston, this is the definitive edition of one of the biggest cinema blockbusters in history! With fascinating documentaries, original trailers, and highlights from the 1960 Academy Awards ceremony, this comprehensive set also includes the 1925 silent version with restored orchestral score and much more. Four DVDs. Close-captioned.
[article link]

Rejoice! Easter is coming! (April 16th) The Ten Commandments - 50th Anniversary Edition (DVD) {different Website}
The classic biblical epic starring Charlton Heston plus DeMille's original 1923 silent film This spectacular biblical epic from legendary showman Cecil B. DeMille tells the story of Moses from his infancy to the triumphant moment when he led the Israelites out of captivity in Egypt. The film begins as the pharaoh's daughter (Yvonne De Carlo) discovers the abandoned infant Moses and takes him to the shelter of her family. Charlton Heston stars as the young man raised by the pharaoh as an Egyptian prince.
[article link]

Rejoice! Easter is coming! (April 16th) The Exodus Revealed: Search for the Red Sea Crossing (DVD)
This DVD follows the footsteps of the children of Israel in an unforgettable journey of discovery. A journey that reveals physical evidence for the Exodus including: the remains of 3800 year old Hebrew settlements in Egypt's Nile Delta, Egyptian records of the Israelite's bondage under Pharaoh; the precise route they may have followed to freedom; their crossing site on shore of the Red Sea; and the location of Mt. Sinai. This DVD brings to light the first significant archaeological "find" of the 21st century. Approx. 3 hours.
[article link]

Bush's quest to be a great war president
Crowe clearly believed military intervention was likely in the interests of presidential prestige. "It takes two things to be a great president,'' he told Powell. "First you have to have a war. All the great presidents have had their wars. Two, you have to find a war where you are attacked.'' Six years into his presidency it is difficult to think of a single, substantial foreign policy initiative that US President George W Bush has pursued that did not involve war, or the threat of it. ... Bush fulfilled only half of Crowe's criteria for a great presidency. Despite efforts to convince the world otherwise, the war for which he will be remembered -- Iraq -- had nothing to do with why the US was attacked on September 11. On its own, that would be a moral issue of lying to the public.
[article link]

Bush traps India into CTBT - Lucky to escape Mr Bush's nuclear embrace, Pakistan (without CTBT restrictions) can now seek to overtake India on nukes, as it has done on missiles
The Bush administration has attached a legally binding rider to the nuclear deal with India even before the US Congress has had an opportunity to put conditions of its own. Under the administration's action plan, India would become a party to the Comprehensive Test Ban Treaty (CTBT) through a congressional piece of legislation. This is the first time in world history that one power has sought to bind another state {nation} to an international treaty rejected by its own legislature. The US Senate threw out the CTBT in 1999. ... For Washington, the nuclear deal has come handy to impose qualitative and quantitative ceilings on India's nuclear-deterrent capability in order to ensure that it never emerges as a full-fledged nuclear-weapons state. A permanent test ban is part of its effort to qualitatively cap the Indian deterrent, while the quantitative ceiling comes from America's success in making India agree to reduce to less than one-third the existing number of facilities producing weapons-usable fissile material. Lucky to escape Mr Bush's nuclear embrace, Pakistan can now seek to overtake India on nukes, as it has done on missiles. It can watch the fun as the Bush administration and the US Congress entangle India in a web of capability restraints, in return for offering New Delhi dubious benefits? the right to import uneconomical power reactors dependent on imported fuel.
[article link]

Rejoice! Easter is coming! (April 16th) The Gospel of John a 3 DVD Set (Movie)
The Gospel of John the best loved of the four Gospels, vividly comes to life in a faithful and powerful dramatization of the Biblical text. The Gospel of John meticulously recreates the era of Jesus during a tumultuous period that changed the course of history. ... The Gospel of John has been adapted for the screen, word for word, based on the American Bible Society's Good News Bible by Emmy nominated John Goldsmith and is directed by acclaimed British director, Philip Saville.
[article link]

Rejoice! Easter is coming! (April 16th) Easter 2006 Specialty Shop Page
Rejoice! Easter is coming! Christianbook.com has lots of resources to assist you in your celebration both at home and church. There's something for everyone - lent devotionals, church supplies, gifts, easter basket goodies, books for kids and grownups, flags, and more.
[article link]

Turnout at record low as Israelis vote: {God's speed and God's blessing Israel}
Israelis vote Tuesday in a parliamentary election expected to affect the future of Judea and Samaria. Turnout at noon was reported at 31%, the lowest in the nation's history at that time. Olmert's Kadima party and its left-wing allies were reported concerned about voter apathy. Pollswere to close at 10 p.m. (3pm ET), to be followed immediately by an exit poll.
[article link]

A House on Sand? - If Afghanistan or Iraq doesn't get it (religious freedom) right now, American diplomats will build their democratic house on sand
The Bush administration may be breathing a sigh of relief because the Afghan courts are said to be dismissing charges against Christian convert Abdul Rahman for lack of evidence. ... I have praised the strong statements of Secretary of State Condoleezza Rice in the past, but I cannot agree when she seems to minimize the importance of this case by saying that Afghanistan is a "young democracy." Religious liberty is indispensable. It will be no democracy in Afghanistan or Iraq if we simply exchange one set of murderous mullahs for another.
[article link]

Experts Claim Official 9/11 Story is a Hoax
"one of the great hoaxes of history would stand naked before the eyes of the world and its perpetrators would be clearly exposed, which may be the only hope for saving this nation from ever greater abuse" ... Stunning as it may be to acknowledge, they observe, the government has brought but one indictment against anyone and, to the best of their knowledge, has not even reprimanded anyone for incompetence or dereliction of duty. The official conspiracy theory --that nineteen Arab hijackers under control of one man in the wilds of Afghanistan brought this about-- is unsupportable by the evidential data, which they have studied. They even believe there are good reasons for suspecting that video tapes officially attributed to Osama bin Laden are not genuine. They have found the government's own investigiation to be severely flawed. ... * The BBC has reported that at least five of the nineteen alleged "hijackers" have turned up alive and well living in Saudi Arabia, yet according to the FBI, they were among those killed in the attacks. How is this possible? ... * Foreign "terrorists" who were clever enough to coordinate hijacking four commercial airliners seemingly did not know that the least damage to the Pentagon would be done by hitting its west wing. How is this possible? ... * A tape recording of interviews with air traffic controllers on duty on 9/11 was deliberately crushed, cut into very small pieces, and distributed in assorted places to insure its total destruction. How is this possible?
[article link]

Bush's second mistake - inviting Iran to negotiate in Iraq's future
What is clear, however, is that President Bush is about to make another policy decision that need not wait for historians to judge as a major mistake in Iraq, and that is inviting Iran to negotiate in Iraq's future. This decision recognizes Iran as a de facto regional political power broker in the Middle East and legitimizes the theocratic regime of the mullahs. It also goes counter to the current policy of wanting to encourage a change in that direction and saps away efforts by Iranian opposition forces.
[article link]

Query renews debate on Bush, fundamentalism {Although there is little proof that Bush is even a Christian}
The exchange has touched off new arguments over an old subject: conservative Christian influence over Bush and the Republican Party. ... "Half the people who voted for him in past elections are religious Christians who believe in Armageddon and end times, and half the coalition would not be impressed if he said he agreed with it." ... Phillips said the Bush administration has let the religious right hold sway on everything from abortion to stem-cell research to economics {Not really on every item Bush has backtracked}. He said a Newsweek poll indicated that 70 percent of fundamentalists and evangelical Christians believe the end of the world is approaching, and world events such as Jewish resettlement of the Holy Land, tsunamis and plagues have bolstered their beliefs.
[article link]

Bush was set on path to war, memo by British adviser says
But behind closed doors, the president was certain that war was inevitable. During a private two-hour meeting in the Oval Office on Jan. 31, 2003, he made clear to Prime Minister Tony Blair of Britain that he was determined to invade Iraq without the second resolution, or even if international arms inspectors failed to find unconventional weapons, said a confidential memo about the meeting written by Blair's top foreign policy adviser and reviewed by The New York Times. ... The memo also shows that the president and the prime minister acknowledged that no unconventional weapons had been found inside Iraq. Faced with the possibility of not finding any before the planned invasion, Bush talked about several ways to provoke a confrontation, including a proposal to paint a United States surveillance plane in the colors of the United Nations in hopes of drawing fire, or assassinating Hussein.
[article link]

No children left in science? - Math, English tests restrict classes {This is the Ted Kennedy (sponsored) - G. W. Bush "No Child left behind" bill.}
SACRAMENTO - Thousands of schools across the nation are responding to the reading and math testing requirements laid out in No Child Left Behind, President George W. Bush's signature education law, by reducing class time spent on other subjects and, for some low proficiency students, eliminating it. Schools from Vermont to California are increasing - in some cases tripling - the class time that low-proficiency students spend on reading and math, mainly because the federal law, signed in 2002, requires annual exams only in those subjects and punishes schools that fall short of rising benchmarks. ... The intense focus on the two basic skills is a sea change in American instructional practice, with many schools that once offered rich curriculums now systematically trimming such courses as social studies, science and art. A nationwide survey by a nonpartisan group that is to be made public March 28 indicates that the practice, known as narrowing the curriculum, has become standard procedure in many communities.
[article link]

Barbara Bush made donation - provided her son's firm got it
HOUSTON - Former first lady Barbara Bush contributed money to a hurricane-relief fund on the condition that it be spent to buy educational software from her son Neil's company. Jean Becker, the chief of staff of former President George H.W. Bush, would not disclose the amount earmarked for purchases from Ignite Learning. ... But Daniel Borochoff, president of the American Institute of Philanthropy, a charity watchdog group, said donors who direct that their money be used to buy products from a family business set a bad precedent. "If everybody started doing that, it would ruin our whole system for tax-exempt organizations because people would be using them to benefit their business rather than for the public benefit," he said.
[article link]

ABDUL RAHMAN TO BE RELEASED ... But this story is far from over
An Afghan court on Sunday dismissed a case against a man who converted from Islam to Christianity because of a lack of evidence, and he will be released soon, an official said. ... He said the case has been returned to the prosecutors for more investigation, but that in the meantime Rahman would be released. "The decision about his release will be taken possibly tomorrow," he said.
[article link]

The Billy & Franklin Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

Two Rivers Church: Living Beyond Religion (12 Message Audio)
If you are ready for revival in your life... if you want more than religious activity... if you want a relationship with Jesus and to see Him work in power... then you are in the right place.
[article link]

Trinity Broadcasting Network Films Library - More Than a Carpenter - Explore the truth in this man they call Jesus (Video 57 min). {FREE Downloads}
Just click on the title or picture below to watch. [for advanced users, you can download videos for later viewing by right clicking and choosing "Save As" on the "download file" link (caution: large, long downloads)]
[article link]

Is Easter latest holiday hijack? - Bunny gets booted from city council as some fear offending non-Christians
In the wake of the national uproar over the celebration of Christmas in America, some are now focusing their attention on Easter, wondering if political correctness will have an impact on what many Christians consider to be the holiest time of the year. This week in Minnesota's capital, a toy rabbit, pastel-colored eggs and a sign with the words "Happy Easter" adorning the entrance to the St. Paul City Council offices were ordered to hit the bunny trail by the city's human-rights director who claimed the items might offend non-Christians. "I sent an e-mail that Easter is viewed as a Christian holiday and advised that it be taken down," Tyrone Terrill told the Pioneer Press. "It wasn't a big deal."
[article link]

Iran orders attack on Israelis before elections (next week) - Fear of large-scale bombing tightens security in Jerusalem, Tel Aviv
JERUSALEM - Iran has ordered Palestinian terror groups to carry out a large-scale bombing inside Israel before elections here next week, security officials told WorldNetDaily. The information has prompted nationwide alerts and tightened security measures in Jerusalem and Tel Aviv. "The Tehran regime is looking to disrupt the election process and deteriorate the security situation to distract international attention from the pressure over its nuclear program," a senior security official said.
[article link]

Why I'm outraged by what Bush does
If you're not outraged by the ongoing actions and inactions of George W. Bush, his administration and this Republican-dominated Congress, then you are not paying attention. ... Then "stay-the-course" Bush switched yet again his rationale for the Iraq war to installing democracy there. Any society dominated by intolerant sectarian rulers cannot practice democracy adequately, if at all. Bush's war has accomplished nothing he claimed, but it has fattened the wallets of defense contractors (without adequately protecting our soldiers) at the expense of the U.S. public. Bush and company have created a state of perpetual war in order to govern with abandon. ... Bush has failed to protect us, he has actually increased terrorism, and he has failed to stand by our own citizens in dire need. Bush and the Republican leadership are consistent only in their failures, lust for power and secrecy. I'm pretty mild-mannered and speaking out like this is difficult for me, but as an ordinary citizen I am very worried by the actions and inactions of officials currently in power.
[article link]

Bush Punts - So now that we know any final U.S. withdrawal from Iraq will be decided by the next president in 2009
So now that we know any final U.S. withdrawal from Iraq will be decided by the next president, it's reasonable to wonder who that person will be. Leaving aside whether President Bush intended this or not, all the headlines about "American troops to stay until 2009" seem almost to diminish his role in the war that he started. If Bush didn't intend to send that signal at his news conference, by the way, it was a colossal misstep. But the more the media focus on the race to succeed Bush, the more the incumbent seems like he's marking time--especially right now, when he's essentially giving the same speech day after day. ... "Bush's presidency has been swallowed by the war. He barely pretends to have a domestic agenda anymore.
[article link]

{flashback} War profiteering among Bush Administration is the rule not the exception
Never in our country's history have so many power brokers close to the President been allowed to privately profit so handsomely by foreign policy decisions directly coming from the White House. ... What's even more troubling and highly suspicious is that profit earnings from the above-listed corporations, all who acquired no bid government contracts, have skyrocketed from as much as 40 to 80% since the beginning of the wars in Afghanistan and Iraq.
[article link]

Who's Insane? - It isn't the Christian
The latest development in the case of Christian convert Abdul Rahman is the Afghan government's trial balloon that he may be spared the death penalty if he is ruled insane. A top religious advisor to President Hamid Kharzai has said Rahman will undergo a psychological examination. "If he is mentally unfit," said Moayuddin Baluch, "he must be forgiven. The case must be dropped." Recall that Afghanistan was occupied by the Soviets for a decade (1979-1989). This is exactly what the Soviets did to dissidents, declaring them insane and placing them in "asylums". Many of the dissidents were Christians and Jews. If we do not resolve this case satisfactorily for freedom, the core purpose of the Global War on Terror will be at risk. What is terror but the willingness to murder innocent people {like abortion} who happen to disagree with you so that others like them will cower in fear?
[article link]

DOG DAYS OF LIFE IN AMERICA UNDER BUSH (*Liberal Blog - also scroll down to the comment by sevenpointman, seven points to an exit strategy from Iraq - Very Complicated - no wonder Bush wants to be a war Pres. and wants no part of withdrawal.) {Item Posted as info from a liberal view and for an idea of how Iraq exit is going to be loaded with personal agendas, sticky & complicated.}
Must we suffer through 3 more years of Bush imposed hell? One election was obviously stolen, one was systematically manipulated and we the American people in the lower 98 percentile are paying dearly for the Bush neocon coup d'etat. ... Fortunately the mainstream media is slowly waking up to the fact that something is terribly and horribly wrong in Washington. Lou Dobbs on CNN has been relentless in his exposes of corporate corruption and greed, empowered naturally by none other than the Bush Administration. Keith Olbermann has also had enough of Bush spin, fabrication and outright lies and says as much on his Countdown program on MSNBC.
[article link]

Sign the Boycott Ford Pledge - AFA, 20 Other Pro-Family Organizations Call For One-Year Boycott of Ford Motor Company
American Family Association, along with 18 other pro-family organizations, has called for a one-year boycott of Ford Motor Company. The boycott was called after Ford reneged on an agreement with American Family Association to stop funding homosexual groups which promote homosexual marriage. Ford could have easily avoided this boycott had they desired to do so by simply remaining neutral in the cultural battles. Leaders of 44 pro-family groups urged Ford not to take sides, but to remain neutral. However, Ford rejected the plea of the leaders and publicly announced their continued support of the homosexual groups. The hundreds of thousands of dollars Ford gives to homosexual groups allows the groups to pay their fixed expenses with funds given by Ford while using other funds in promoting the legalization of homosexual marriage.
[article link]

A cache of rare Biblical treasures - Dead Sea Scroll to go on display at the Museum of Art in Fort Lauderdale
With its King Tut crowds still going strong, the Museum of Art in Fort Lauderdale announced Tuesday its next major exhibit: A cache of rare biblical treasures, including one of the Dead Sea Scrolls. "Cradle of Christianity," an exhibit created by the Israel Museum, will boast objects that have never before left the Holy Land, museum officials said Tuesday. They will include: ... An inscription stone with the name of Pontius Pilate, the Roman governor who condemned Jesus to death, according to the New Testament. The burial box of Caiaphas, the high priest who the Bible records as handing Jesus over to Pilate.
[article link]

Question 9/11 - and other Topics - FREE Video Downloads
Movies to make you think. All of these downloadable movies are free. Click the links to be taken to the download page. These are highly compressed videos, so if you want to spread the word PLEASE purchase the original DVD versions and support these great filmmakers. These video downloads are shared in the spirit of learning.
[article link]

The Da Vinci Delusion documentary 48 minute documentary - FREE Video Download (Google Video format)
The Da Vinci Delusion documentary is designed to answer questions introduced by the "Da Vinci Code" book. This 48 minute documentary focuses on the fundamental flaws found in Dan Brown's book with respect to the following: Jesus as a historical figure - Are the canonical gospels accurate historical documents - What about the "Gnostic Gospels" - What about historical claims made by The Da Vinci Code.
[article link]

Northwest Creation Network - Many Free Online Videos - Origins of Life - Creation Science
Educational documentaries may be the best witnessing tool available to combat evolution indoctrination. People have become more accustomed to multimedia education than any other type, and new and exciting creation science programs are becoming available each year. Consider getting involved with public access TV scheduling in your area, or donate videos to your public library.
[article link]

Twenty Questions for Evolutionists (On-line Book)
7. Which came first, DNA or the proteins needed by DNA, which can only be produced by DNA? 16. Did you know that most scientific dating techniques indicate that the earth, solar system, and universe are young? (See pages 31-37.) 17. Why do so many ancient cultures have flood legends? (See page 45.) 18. Have you heard about the mitochondrial Eve and the genetic Adam? Scientists know that the mitochondrial Eve was the common female ancestor of every living person, and she appears to have lived only about 6,000-7,000 years ago. (See pages 261-263.)
[article link]

You Are A Masterpiece (VHS) - Preview of a Birth (DVD)
You Are A Masterpiece - VHS. A captivating tour of pre-born life with 3-D animation and state-of-the-art images designed especially for elementary age children. Preview of a Birth: This fascinating video chronicles the journey from conception to birth with an astounding full-color view of life within the womb.
[article link]

(MOH) COL. JACK JACOBS ON BUSH NEWS CONFERENCE March 21, 2006
For now, here are the thoughts of retired Army Col. Jack Jacobs, who analyzes military issues for MSNBC. He called "The Daily Nightly" to offer his reaction to the remarks. And when one of just 116 living Congressional Medal of Honor recipients offers his insights, we listen. ... COMMENTS ... Retired Navy diver here, Gulf War '1' vet. What struck me was the almost fast-forwarded style of delivering his opening remarks, as if he needed to fly thru them and hit all his talking points. It was almost incoherent in itself, as he plowed thru. Another thing was not in what he said in answering the questions, it's in how he addresses issues. He just sounds like a guy who doesn't know what he is talking about. and if the people that support him can't get him to see their side, he's in trouble because it's obvious a small number are seeing his side of it. He just seems, like Col Jacobs says, inflexible, confused, taciturn and incompetent and the fratboy smirks are so inappropriate for the Q & A he was involved in. He's a piece of work.
[article link]

Widespread Outrage at Afghan Facing Death for Abandoning Islam
Human rights advocates and Christian organizations expressed outrage yesterday over the plight of a man in Afghanistan facing possible execution for converting to Christianity from Islam. ... "It's a disgrace," the Asia director for Human Rights Watch, Brad Adams, said. "Freedom of conscience is a universal right and no religion has any right to stop someone from changing to another one." ... Afghanistan's foreign minister, Abdullah Abdullah, was asked about the case during a visit to Washington yesterday. At an event at the Heritage Foundation, he said he was not "updated" on Mr. Rahman's situation, but added, "The issue will be dealt with, what I can say is, according to the constitution of Afghanistan." Mr. Abdullah also met yesterday with Secretary of State Rice. It is not clear whether she raised Mr. Rahman's case in those discussions, but a State Department spokesman told reporters that American officials are tracking developments "very closely."
[article link]

Prince Charles Criticizes Muhammad Cartoons - prince awarded an honorary doctorate in recognition of his work to promote the understanding of Islam in the West
They were hosted by the grand sheik of Al-Azhar, Mohammed Sayed Tantawi, the top Islamic cleric in Egypt, who awarded the prince an honorary doctorate in recognition of his work to promote the understanding of Islam in the West. Some Al-Azhar clerics had criticized the decision to bestow the degree on the prince, arguing he had not done enough to deserve it. As if to answer these critics, Sheik Tantawi went out of his way to quote the prince's views of Islam and Muslims, repeatedly citing a speech given in Oxford in 1993, and adding that the prince's ideas were the fruit of "serious study." ... The prince {wrongly} harped on the fact that Islam, Christianity and Judaism share the same origin in the Prophet Abraham. "There are differences, and we should celebrate them. But in the things that matter most, we have a common root," he said.
[article link]

The President and Bible Prophecy - March 21, 2006
During the president's most recent press conference, a reporter asked him if he had considered the apocalyptic ramifications in Iraq and other issues. I doubt the reporter had a clue as to Bible prophecy because most Americans and pastors know nothing and really don't care to know anything. The reporter asked, "Have you or members of your administration reached out to "prophetic Christians" (who know eschatology) and see a coming apocalypse? If not, why not?" President Bush answered, "Here's how I think of it. The first I've heard of that, by the way. I guess I'm more of a practical fellow." If this is the first time he has heard of "the apocalypse" and how today's events could play into it, is a very sad statement. ... President Reagan was asked a similar question in 1984--whether he believed in Armageddon. His answer: "Yes, Armageddon could come the day after tomorrow."
[article link]

"WE WILL CUT HIM INTO LITTLE PIECES" - Abdul Rahman, the Afghan man facing the death penalty for being a Christian
Rahman said he had surrendered himself to God. "I believe in the holy spirit," he said. "I believe in Christ. And I am a Christian." ... "If he doesn't regret his conversion, the punishment will be enforced on him," the judge said. "And the punishment is death." ... Prison officials refused requests to interview Mr. Rahman, but one of his cellmates said he was resolute. "He is standing by his words," said Sayad Miakel, 30. "He will not become a Muslim again." Another cellmate said Mr. Rahman seemed depressed. "He keeps looking up to the sky, to God," said Khalylullah Safi, 31.
[article link]

Practical How To Ministry Advice
Practical ministry advice from inside the trenches.
[article link]

List of Over 230 Online Christian Resources
Over 230 different online Christian ministries comprise the Gospelcom.net alliance, ranging greatly in size, vision, and purpose. Browse through the list below, or if you're looking for a specific type of resource, try the categorical list of ministries.
[article link]

Afghanistan: Liberated for This? - Afghan Christian Could Get Death Sentence for converting from Islam to Christianity
The Bush administration assured us late last year that the new Iraqi constitution would not threaten religious liberty. This, despite the provisions saying no law could be passed that was "inconsistent with Islam." Our concern that such promises of religious freedom will be meaningless in light of Islamic law is once again justified by religious persecution in Afghanistan. The Afghan constitution, adopted after America liberated that country from the Taliban, has a provision similar to that of the new Iraqi constitution. Now, we receive a horrifying report of Abdul Rahman, 41, who is on trial for his life in Kabul, Afghanistan. Rahman's crime? He has admitted converting to Christianity. That there should even be such a trial is an outrage. How can we congratulate ourselves for liberating Afghanistan from the rule of jihadists only to be ruled by Islamists who kill Christians? ... President Bush should immediately send Vice President Cheney or Secretary Rice to Kabul to read Hamid Kharzai's government the riot act. Americans will not give their blood and treasure to prop up new Islamic fundamentalist regimes. Democracy is more than purple thumbs.
[article link]

Hopes fade for Bush to turn around political fortunes, analysts say
Is the troubled Bush presidency prematurely cooked? Many prominent Republicans have reluctantly begun to embrace that conclusion. "The country has given up on him," said GOP consultant Ed Rollins, echoing several other Republican sources, including longtime Bush confidants and party officials. "It's too late to turn it around." A Fox News/Opinion Dynamics Poll reported last week that with 34 months left in Bush's tenure, 53 percent of the country believes he is already a lame duck. ... Some of Bush's closest aides and associates, however, privately fear his ability to regain political traction is complicated by the fact that many Americans have begun tuning him out. "He is past the point of recovery," a former senior campaign aide told the New York Daily News. "The voters are way ahead of the political class, and they have lost faith in the president."
[article link]

Increasingly, Rumsfeld a lightning rod for Iraq criticism
On a day that saw sharply divided opinions over the war in Iraq, and its aftermath three years later, one of the Bush administration officials who faced the strongest criticisms was US Defense Secretary Donald Rumsfeld. Retired US Maj. Gen. Paul Eaton, who was responsible for training Iraqi troops until 2004, said Mr. Rumsfeld should resign. ... General Eaton wrote in a commentary in The New York Times that "Rumsfeld is not competent to lead America's armed forces," and that President Bush should accept the resignation that Rumsfeld has offered in the past. Mr. Eaton was in charge of training the Iraqi military from 2003 to 2004.
[article link]

New Wal-Mart Spokesman Has Anti-Israel, Pro-terrorist Record {Wal-Mart was also the only retailer to continually refuse to say "Merry Christmas" to it's customers this past year. I think Wal-Mart has been hijacked and can no longer be considered a family friendly conservative corporation.}
Wal-Mart made a big mistake hiring Andrew Young as its new high-paid spokesman. Already, we won't shop there because top Wal-Mart executives pressured contractors to hire illegal aliens. (And ICE--Immigration and Customs Enforcement--let the retail giant get away with it.) Now, there's Young--another reason why Wal-Mart is a poor choice as cause-celebre for conservatives. Andrew Young was forced to resign as Jimmy Carter's U.N. Ambassador in 1979 because he met with the P.L.O. and, through his actions, legitimized the group. The P.L.O. was a designated terrorist entity at the time and U.S. officials were forbidden with meeting with the group.
[article link]

'Da Vinci' lawyer casts 'suspicion' on author Writers' attorney questions why Dan Brown's wife didn't testify {Dan Brown in court labeled a liar what a surprise}
LONDON - A lawyer whose client accuses author Dan Brown of stealing ideas for his mega-selling conspiracy thriller "The Da Vinci Code" said Monday the novelist's testimony should be treated with "deep suspicion." Making his closing submission at the end of a three-week trial, attorney Jonathan Rayner James also asked why Brown's wife, Blythe - who did a large chunk of the research for the novel - was not called as a witness in the copyright-infringement case.
[article link]

A soldier's mom encounters a protective wall of silence (keep our troops and families in prayer)
The next morning my husband shared with me their conversation, and coupled with Roman's silence in recent months, the gist of it all seems to me to be, "Mom, Dad. For your sake and for mine right now, don't love me so much." Truth is, I don't really understand what this reticence means, but I want to try. And the Web is as good a place as any to begin. On one site I read about the psychological aspects of combat. It describes "psychic numbing as a defense mechanism and an aid to survival for the soldier." Another notes, "If troops think too much about emotional issues in combat situations, it could undermine their effectiveness in battle."
[article link]

Christianity on upswing in Japan - Gallup poll: Traditional (Japanese) religions show decline among teens
LOS ANGELES, Calif. - A poll conducted by the Gallup Organization has yielded some surprising statistics on Japanese attitudes toward religion, morality and spirituality. According to a media advisory obtained by ANS, among the findings from one of the most extensive surveys of the country ever taken was a Christian population of 6 percent, a number much higher than reported in previous surveys. Researchers were also surprised by high numbers of teens who claimed the Christian faith, while the traditionally dominant religions, Buddhism and Shintoism, though still claimed by many adults, suffered declines among teenagers. Some respondents answered that they belonged to more than one religion. ... Researchers were especially surprised at the large number of Japanese youth who claimed the Christian faith. Of the 20 percent who professed to have a religion, 60 percent called themselves Buddhists, 36 percent Christians and followers of the traditionally dominant Japanese religion, Shinto. ... Researchers were also surprised by teen attitudes which reflected an especially pessimistic outlook on life. While 22 percent of U.S. teens in previous Gallup surveys often wondered why they existed, the number for Japanese teens was 85 percent. Similarly, while 76 percent of U.S. teens always see a reason for their being on Earth, only 13 percent of Japanese teens agreed with the statement. A surprisingly high 11 percent of Japanese teens wished they had never been born, a figure that comes in at 3 percent for U.S. teens.
[article link]

Bush battered by U.S. pessimism, leadership doubts
Bush's approval rating dipped as low as 33 percent in one recent poll after a string of bad news for the White House, including uproars over a now-dead Arab port deal, a secret eavesdropping program, a series of ethics scandals involving high-profile Republicans and a bungled response to Hurricane Katrina. ... A majority of Americans, 56 percent, believe Bush is "out of touch," the poll found. When asked for a one-word description of Bush, the most frequent response was "incompetent," followed by "good," "idiot" and "liar." In February 2005, the most frequent reply was "honest." "The transformation from being seen as honest to being seen as incompetent is an extraordinary indicator of how far he has fallen," Kohut said.
[article link]

The Bible, Old and New Testaments, King James Version (HTML - Download)
Complete KJV Bible Text HTML version free download.
[article link]

The Values Voters Summit - September 22-24, 2006 - Omni Shoreham Hotel, Washington, D.C.
FRC released a new public opinion poll today that reveals that Values Voters remain very interested in national politics but their expectations remain largely unmet since the 2004 election cycle. The National Omnibus Riehle-Tarrance Poll surveyed over 1,000 adults March 9-12. A sizeable percentage - 41%- were self-described evangelical Christians, the core of the Values Voters. The poll revealed strong support for key values issues like marriage, increased fines for broadcast indecency, pro-family tax reform and further efforts to create a culture of life. A red flag that was raised by the poll results was that 63% of core Values Voters feel Congress has not kept its promises to act on a pro-family agenda.
[article link]

'The Da Vinci Code' - Did Jesus have a wife and child, of course not! Updated (PDF)
Network TV is set to air a program that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic.
[article link]

The Real Leonardo Da Vinci
The Da Vinci Code denies Leonardo da Vinci's identity as a Christian artist, working for Christian patrons and painting Christian subjects. Ignoring the sacred nature of Leonardo's work, Brown twists the images, inserting them into a tawdry tale of his own making. ... The simple fact is that Leonardo lived a Christian life, framed by his baptism in infancy and the last rites at his death in France. He lived at courts where Christian rite and worship was deeply rooted in daily life. At the end of his life Leonardo put aside his experiments and dedicated himself to a better understanding of the doctrines of the Catholic faith. ... Jesus sits isolated at the table set apart by the rectangular window. His head and arms form a triangle, a reminder that the man you see betrayed is also the second Person of the Trinity. Leonardo separated the figure of Christ from the others so viewers could begin to understand the profound loneliness of Christ as He prepares for His passion. {The three windows in the painting "The Last Supper" by Leonardo da Vinci depict the Trinity (Triune) presence of God (Father, Son-Jesus, Holy Spirit) at the Last Supper. Jesus and Jesus alone is fully occupying the middle Jesus window while the disciples on the left lean far out of the Father window, so as not to claim any part of divinity for themselves being disciples. The two disciples in the right window fill the Holy Spirit widow foretelling of the disciples soon to be filled with the Holy Spirit. Also the disciple in the painting that Dan Brown claims is Mary Magdalene the painter Leonardo Da Vinci has in his own handwritten notes and pre-drawings noted that it is the disciple John.}
[article link]

Bush's Iraq Fantasy Clashing with Reality
What is he thinking? On a day when Shiite vigilantes conducted hangings in Sadr City in reprisal for the killing of scores of their co-religionists in a market bombing, President Bush continued to insist that progress in Iraq justified staying the course. ... Has the president never read our Constitution, which mandates civilian control over the military? Does he not grasp that he is himself a Washington politician? How can you effectively sell democracy to the world when you mock it so contemptuously at home? You can't. Not until the public and its representatives force this administration to change its disastrous course can we begin to restore international respect for the American political system that Bush has so masterfully subverted.
[article link]

The 4 Gospels of the Holy Bible - Studying and Understanding the Four Gospels **Updated (PDF)
Studying the Four Gospels; Matthew, Mark, Luke and John. How they relate to and correspond with each other. Of first importance when reading and studying the Four Gospels is to recognize that each Gospel is written to a specific defined audience and group of people.
[article link]

Dan Brown and mystery of the well-thumbed paperback (that he claims not to have used)
Dan Brown's paperback copy of the 1982 book The Holy Blood and The Holy Grail, which he is alleged to have plundered for the plot of The Da Vinci Code, was so well-thumbed that a judge was left wondering yesterday if the author was certain that he only read it late in the writing of the blockbuster novel. The millionaire author sat in the witness box of the High Court with the book, which has page after page of annotations in the margins. At issue in the £2 million lawsuit is the fact that Holy Blood appears to be the most heavily marked of all of Mr Brown's books used in his research. Mr Justice Peter Smith watched patiently for some hours as the writer parried question after question about his knowledge of Holy Blood, condemned by the Anglican Church for its suggestion that Christ married Mary Magdalene and that their descendants became kings of ancient France.
[article link]

** RSS 2 PDF - Create a PDF file complete with links of this current Basic Christian News/Info Feed after the PDF file is created it can then be saved to your computer {there is now a red PDF Create Button at the top right corner of the website www.basicChristian.us}
Free Online RSS, Atom or OPML to PDF Generator.
[article link]

Mitt Romney Forces Buoyed GOP Straw Poll
Going into last weekend's Southern Republican Leadership Conference, Massachusetts Gov. Mitt Romney and his staff said they were expending no energy on and had only fleeting interest in a straw poll assessing the potential 2008 presidential candidates. ...Roughly 200 Romney backers camped out at the Marriott hotel in Memphis, and some had all their expenses paid for. ... The pro-Romney organizing surfaced after blanket assurances there would be none by numerous members of the Romney political camp, both in and out of the Statehouse. Nancy French, who runs the pro-Romney Web site www.TNforMitt.com, initially told an Associated Press reporter all the Romney supporters paid their own way. Later, after a student attending the conference told the same reporter that French and her husband had paid travel expenses for him and four friends, French confirmed her involvement.
[article link]

Happy Purim!: Jewish Holiday Has Lessons for Today (Esp. Iran)
The story of Purim is symbolic, for today, the setting of the evil Purim genocide plot is now the site of a similar modern day plot. Instead of a clueless king and an evil advisor who can be eliminated, the ruler of Iran, Mahmoud Ahmadinejad, is himself, the modern day Haman, the modern day Hitler. Will we continue in silly, fruitless negotiations to try to stop his nuclear ambitions? Or will we take him out the way Haman was taken out? Only time will tell. But we don't have a lot of time left. There don't seem to be any Esthers or Mordechais among us, unfortunately, to save the day.
[article link]

Groups Crank Up One-Year Boycott of Ford Motor Co.
Nineteen pro-family groups are calling for a one-year boycott of the Ford Motor Company because of the automaker's continuing support of pro-homosexual groups pushing for same-sex "marriage." According to the American Family Association, the boycott was announced after the automaker reneged on an agreement to stop funding homosexual groups that promote same-sex marriage. Among the groups joining AFA in endorsing the boycott are the Center for Reclaiming America, Liberty Counsel, CatholicVote.org, Faith2Action, and Citizens for Community Values. (A complete list is available on the Internet) AFA says other organizations are expected to endorse the boycott during the next few weeks.
[article link]

ConsumerAffairs.com Proclaims: Hate Groups Boycott Ford Again - Gay Bashers Demand Control of Ford Policies
A coalition of 19 hate groups led by the anti-gay American Family Association are launching a yearlong attempt to boycott Ford Motor Co. because of the automaker's alleged support of homosexual causes and its ads in gay-oriented publications. The AFA first threatened the boycott last year but held off after talks with two Ford executives who traveled to Tupelo, Mississippi, to meet with the group. In December following that meeting, Ford announced it would pull advertising for its Jaguar and Land Rover luxury brands from gay publications, but then reversed course after coming under heavy fire from gay-rights activists charging that the automaker caved in to pressure from the conservative AFA.
[article link]

Hollywood (HBO) "Big Love" version of polygamy not so entertaining
HBO will launch its new series about polygamy called "Big Love" this Sunday. But before the airing of the show's first episode critics have already weighed in. "To make polygamy…the subject of television entertainment is not only a bad idea, but it's going to add to the pain of those victims," a Mormon Church spokesperson told Associated Press. ... Most recently the pain of polygamy has quite literally come running and screaming from behind closed doors into the media spotlight. Those that have escaped its sinister embrace have told of rapes, beatings and the plight of underage girls married off to middle aged men. Incest and birth defects due to the inbred nature of polygamist communities have also recently been detailed. All of this has finally been scrutinized after years of official neglect by the legal authorities in Utah and Arizona, the two states with the largest population of polygamists. ... However, "Big Love" seems to have more in common with the hit show "Desperate Housewives" than the real living conditions often endured by polygamist families.
[article link]

TAGGING THE TAR HEEL TERRORIST
Well, the chancellor of UNC won't call Mohammed Taheri-azar what he is. But terrorism experts will. The News-Observer reports today: Only luck and lack of training kept Mohammed Reza Taheri-azar from committing a deadly act in the name of Allah, three terrorism experts said Monday. ... Cohen said terrorist cells are already operating in America and could aid would-be suicide bombers with money and explosives. He points to the wave of suicide bombings that struck Israel in 2001 and 2002 at a rate of one a week. Those bombings crippled the Israeli economy and caused people to fear leaving their homes. {Where is Bush in all of this? does he really believe 9/11 is solved and there is no further danger to America.}
[article link]

WorldNetDaily.com: Poll of the Day
What do you think of Pat Robertson's statement that radical Muslims are 'satanic'?
[article link]

Da Vinci movie will open Cannes
The Da Vinci Code movie will open this year's Cannes film festival, two days before it is released worldwide. Based on Dan Brown's thriller, it stars Tom Hanks, Audrey Tautou, Jean Reno, Sir Ian McKellen and Alfred Molina. About a fictional sinister plot to conceal the true meaning of the Holy Grail, it will open the prestigious French festival on 17 May. The movie is directed by Ron Howard, who won best picture and director Oscars in 2002 for A Beautiful Mind. ... Despite its reference to historical events and the Roman Catholic Church, the story has been denounced as pure fiction by the church.
[article link]

Polycarp - A Father of the Christian Church (70 A.D. - 155 A.D.)
Polycarp - A Father of the Christian Church: Polycarp is a celebrated figure in the history of Christianity. A direct pupil of the apostle John, Polycarp lived between 70 and 155 A.D., connecting him to both the biblical apostles and the age of the early church fathers. Several ancient sources document the contributions of Polycarp to Christianity, including his letters written to the church at Philippi, in which he encourages the members to remain strong in their faith and to flee from materialism. He also instructs the members in the proper handling of financial dishonesty that was creeping into the church. ... Polycarp - A Martyr for Truth: Polycarp's greatest contribution to Christianity may be his martyred death. His martyrdom stands as one of the most well documented events of antiquity. The emperors of Rome had unleashed bitter attacks against the Christians during this period, and members of the early church recorded many of the persecutions and deaths.
[article link]

Irenaeus of Lyons - Early Church Father, Theologian & Historian (115 A.D. - 202 A.D)
Relatively little is known of the life of Irenaeus. As a boy he had, as he delighted to point out, listened to the sermons of the great bishop and martyr, Polycarp (70 A.D. - 155 A.D.) of Smyrna, who was regarded as a disciple of the apostles themselves. ... Regarding the New Testament canon (standard), one finds in "Adversus Haereses" (by Irenaeus written in 180 A.D.) quotations from all the books of the New Testament with the exception of: Philemon, II Peter, III John, and Jude. ... According to the lists in [Hoh], Irenaeus, in Adversus Haereses, quotes 626 times from all 4 Gospels. Irenaeus was especially insistent that there are exactly 4 Gospels.
[article link]

'Da Vinci' author 'astounded' at allegations (cnn)
LONDON, England (Reuters) -- Author Dan Brown said on Monday he was "astounded" at allegations by two historians that he copied their work wholesale when he wrote the best-selling religious thriller "The Da Vinci Code." In a statement released to reporters after he took the witness stand for the first time, the 41-year-old also pointed out that he credited the work of Michael Baigent and Richard Leigh in the body of his novel.
[article link]

Expert doubts 'Gospel of Judas' revelation
NEW YORK - An expert on ancient Egyptian texts is predicting that the Gospel of Judas- a manuscript from early Christian times that's nearing release amid widespread interest from scholars - will be a dud in terms of learning anything new about Judas. ... James M. Robinson, America's leading expert on such ancient religious texts from Egypt, predicts in a new book that the text won't offer any insights into the disciple who betrayed Jesus. His reason: While it's old, it's not old enough. "Does it go back to Judas? No," Robinson told The Associated Press on Thursday.
[article link]

Adult Film Starlet and Former California Gubernatorial Candidate Mary Carey to attend Presidential Dinner to Receive Award for Businesswoman of the Year
Adult film starlet and former California gubernatorial candidate Mary Carey is scheduled to attend the prestigious United to Victory dinner with President George W. Bush in Washington D.C on March 15th - 16th. Due to Carey's efforts in starting Mary Carey Productions, Inc. in 2005, Carey will also be receiving the 2005 California Businesswoman of the Year. ... At the invitation of the Nation Republican Congressional Committee (NRCC), Mary Carey will meet and interact with key Congressional leaders and Administration officials to discuss advancing powerful pro-business, pro-family agendas and meeting positive legislative goals. She will join Karl Rove, senior advisor to the President, for lunch on Wednesday the 15th, and President Bush for dinner on Thursday the 16th. ... Carey made national headlines in June of 2005, when she attended a similar dinner with President George W. Bush, also at the invitation of the National Republican Congressional Committee (NRCC).
[article link]

Church arsonists tied to Satanism - College boys had dark side, dabbled in occult, say friends
While the "all-American college boys" arrested for a series of church arsons claimed they had committed their crimes for the fun of it - with no religious or political motivation - new reports from friends say the students dabbled in the occult and Satanism. ... Cloyd wrote to Moseley last summer, as the two planned a road trip: "Let us defy the very morals of society instilled upon us by our parents, our relatives and of course Jesus." About the same time, DeBusk and Moseley started dabbling in the occult, according to a report by Religion News Service. They told friends they were Satanists on a hunt for knowledge.
[article link]

Polls: Public Worried About Gov't Secrecy
Two new polls gauging Americans' views on government openness found a majority believe the federal government leans more toward secrecy than openness, while eight in 10 are convinced that an open government is necessary for an effective democracy. ... Nearly seven in 10, or 69 percent, told researchers that open public records and meetings keep government honest.
[article link]

Indie (Independent) recording labels multiply in gospel realm
NASHVILLE (Billboard) - Though mainstream corporations have become a major presence in Christian music as EMI, Warner Bros. and Sony BMG have staked claims on the Christian/gospel landscape during the past decade, independents manage still to enjoy a share of the pie. And even though the climate is difficult, new companies keep springing up.
[article link]

THE GIRL WITH THE PATRIOTIC BEADS - the schoolgirl who was sent home for wearing red, white, and blue jewelry she handcrafted as a tribute to her relatives in the military
Reader Maria L. C. sends an update on a case I blogged about last year--the schoolgirl who was sent home for wearing red, white, and blue jewelry she handcrafted as a tribute to her relatives in the military. The student, Raven Furbert, is suing the school district and the case has advanced:
[article link]

March 4, 2006 cuttingedge.org Newsletter - President Bush's planned political ruin seems on track, but needs more time to develop
In our NEWS1929, posted almost two years ago, Cutting Edge reported that we could see the outlines of a deliberate Illuminist plan to discredit President Bush so completely as to cause his utter ruin. Later in this newsletter, we shall report that the "Impeach" word is getting clearer and louder all the time. You see, if President Bush slides to impeachment, he will take down with him the only two enemies the Illuminati has ever admitted to having: 1) National Sovereignty (Patriotism); 2) Fundamental Christianity.
[article link]

Bid to give Bush the boot - Residents of a tiny Vermont town have joined forces in a growing fight to impeach the U.S. president
"Therefore, the voters of the town of Newfane ask that our representative to the U.S. House of Representatives file articles of impeachment to remove him from office." All in favour?: 129. All opposed?: 21. Meeting adjourned. For a president on the run, cratering at record-low approval ratings, losing battles with Republicans who are beginning to consider him toxic, seemingly having lost his political stride like an aging slugger who can't catch up to the fastball, impeachment is likely the least of his worries. More worrisome for Bush is the perception he is so insulated during this second term that he has lost touch with the concerns of the nation, that he is still surrounded by the same top aides in notorious "burnout'' positions who came to power with him five years ago, that the "trust me" president has squandered that trust. But as a barometer of discontent with the second-term Bush presidency in a mid-term election year, the fact that impeachment has moved from angry bumper stickers to dinner party discussion is telling.
[article link]

Two U.S. Border Agents Accused of Taking Bribes
Two U.S. Border Patrol agents assigned to prosecute more immigrant smugglers were arrested for allegedly releasing border-crossers in exchange for cash bribes. Mario Alvarez, 44, and Samuel McClaren, 43, released the illegal immigrants to a smuggling ring that operates in El Centro, about 120 miles east of San Diego, according to a federal complaint filed in January and unsealed Thursday. The smugglers then allegedly took the migrants to Los Angeles. The complaint said McClaren deposited $85,900 in personal bank accounts, while Alvarez deposited $82,000.
[article link]

Ex-Bush Aide Arrested on Theft Charges
COLLEGE PARK, Md. - A former domestic policy adviser to President Bush has been charged with theft for allegedly receiving phony refunds at department stores. Claude Alexander Allen, 45, was arrested Thursday by Montgomery County police for allegedly claiming refunds for more than $5,000 worth of merchandise he did not buy, according to county and federal authorities. ... Police believe Allen would buy items, take them to his car, then return to the store with his receipt. He would select the same items, then take them to the store return desk and show the receipt from the first purchase. Using that method, he would receive credit for the second items on his credit cards, Burnett said.
[article link]

Grassfire (public involvement in government policy decision making) Strategy Briefing and "Welcome" Conference Call (Audio 15 Min.)
From the Desk of: Steve Elliott, President. Here is a recording of Grassfire.org's Strategy Briefing and "Welcome" conference call for our Grassfire team members. We limit these conference calls to about 15 minutes in length and record them for those who were unable to take part in the call. You can also listen to a recording we call "Grassfire 101" -- and overview of Grassfire. See the link below.
[article link]

In election year, GOP wary of following Bush - 'He has no political capital,' GOP pollster says of Bush amid ports fallout
"He (Bush) has no political capital," said Tony Fabrizio, a Republican pollster. "Slowly but surely it's been unraveling. There's been a direct correlation between the trajectory of his approval numbers and the -- I don't want to call it disloyalty -- the independence on the part of the Republicans in Congress." ... But many Republicans are less willing to give Bush the benefit of the doubt as they once did. That became evident last year on domestic issues, when they abandoned his Social Security plan, criticized his handling of Hurricane Katrina and forced the withdrawal of Supreme Court nominee Harriet Miers. Just yesterday, the Senate Budget Committee passed a budget resolution that dropped Bush's proposals for tax relief, Medicare cuts and expanded health savings accounts. A frustrated Bush pushed back earlier in the week, accusing Congress of shortchanging Katrina relief efforts.
[article link]

New Website: dittytalk.com - a free online Christian community
Ditty Talk is a free online Christian community, a resource and a place of fellowship that is safe, clean, and up to date with current internet trends such as blogging, sharing music and photos, playing computer games, and conversing with people around the world through forums, email, and journaling. Why the name Ditty? : : The Bible says in Ephesians 2:10, "We are His Workmanship". The word for workmanship is "poiema," where we get our poem / song, or a ditty. Get it?
[article link]

Dr. Dobson's Broadcast Responds to False Allegations (Listen Online)
Dr. Dobson's Broadcast Responds to False Allegations. Dr. James Dobson, the founder and chairman of Focus on the Family, devotes his national broadcast today to defusing the outrageous claims of the liberal special-interest group Campaign to Defend the Constitution, known as DefCon. DefCon has attempted to discredit Dr. Dobson by running newspaper and TV ads that try to link him with gambling lobbyist Jack Abramoff -- a connection that does not exist. On the broadcast Dr. Dobson explains what the smear campaign targeted at him is really all about.
[article link]

New photo resparks 'Noah's Ark mania' - Digital image of 'Ararat Anomaly' has researchers taking closer look (Photo)
A new, high-resolution digital image of what has become known as the "Ararat Anomaly" is reigniting interest in the hunt for Noah's Ark. The location of the anomaly on the northwest corner of Mt. Ararat in eastern Turkey has been under investigation from afar by ark hunters for years, but it has remained unexplored, with the government of Turkey not granting any scientific expedition permission to explore on site. But the detail revealed by the new photo from DigitalGlobe's QuickBird satellite has a man at the helm of the probe excited once again
[article link]

Noah's Ark Found
The Boat Shaped Object on Doomsday Mountain. On June 20, 1987, the Turkish government officially dedicated an area in eastern Turkey as the site of Noah's Ark. Near the Iranian and Russian borders, the dedication of this site and the surrounding area as a national park was a strong affirmation in the archaeological world. Ron Wyatt, of Nashville, Tennessee, was the guest of honor at that ceremony. The Turkish authorities credited Ron, an amateur archaeologist, as being directly responsible for substantially proving that the boat shaped object on these Ararat mountains is indeed the remains of the ancient ark.
[article link]

Jesus said, "As in the Days of Noah" Violence Filled the Earth
Jesus spoke far ahead of His time relating to us what life would be like just prior to His (2nd) coming. He says in Matt. 24:37-38: "But as the days of Noah were, so also will the coming of the Son of Man be."
[article link]

AS IT WAS IN NOAH'S DAY
The Lord Jesus Christ informs us that before He returns certain conditions will exist in society in general. These conditions are a sign to believers that His Second Coming is near. There has always been corruption in society, but the idea here is of such decadence and depravity reaching the point of no return. The Lord makes use of two Old Testament characters to illustrate the characteristics and conditions that will exist at all levels of humanity prior to His Second Coming. As it was in the days of Noah and as it was in the days of Lot.
[article link]

The twisted (non-Christian) religion of Blair and Bush
the origins of Bush's and Blair's religious convictions lie not within Christianity but rather within the history of Western modernization and, most important, within contemporary liberalism itself. (perverted) Religious fundamentalism has often been used to justify extreme political ideologies. Currently both sides of the war on terror legitimate their actions by perverted theological reasoning.
[article link]

Witchcraft and nail clippings: the weird world of Cherie Blair?
Even by the standards of the alternative therapies said to be used by Cherie Blair, submitting her husband's toenail clippings to a health guru's pendulum is taking her alleged New Age obsession to a higher level. Mrs Blair, a human rights lawyer, has long been the subject of claims about her fondness for weird and wonderful treatments, ranging from a Mayan rebirthing ceremony to eating strawberry leaves to cure swollen ankles. But a book published yesterday about the Blairs has taken tales of odd practices inside the prime ministerial household to new extremes. Such was the eyebrow-raising nature of the claims made in Tony And Cherie, A Special Relationship that Downing Street issued a forthright denial.
[article link]

Secret Societies and the (Bush family)
Skull and Bones. This Yale organization's goal is to help propagate a one-world society with the hope of one of its members becoming the head of that system. Former President Bush, his father, Preston, and Bush Sr.'s son, President George W. Bush are all noted members of this organization, among many other renowned constituents, as well as John Kerry who is distantly related to Bush, both of whom are distantly related to the Queen. The society engages in secrecy and the dark arts, and performs ritualistic acts. An article in Conspiracy Nation states " . . . new evidence that the Skull and Bones Society and the CIA conspired together in 1963 to assassinate President John F. Kennedy.[9]
[article link]

Treasury union members rally against outsourcing (IRS) tax collection
Treasury union members gathered outside the Internal Revenue Service building on Wednesday to protest a controversial measure to privatize some tax debt collection. ... NTEU has strongly opposed an IRS initiative to outsource some of the agency's debt collections, arguing that putting taxpayer data in the hands of private collectors presents a privacy and security risk, and that private contractors will be paid much more than it would cost federal employees to do the collections work. The IRS expected to award contracts to about three private collection agencies on Wednesday, but those awards were delayed to later in the month, said John Lipold, an IRS spokesman.
[article link]

AP Poll: Bush Approval Rating Hits New Low
WASHINGTON - More and more people, particularly Republicans, disapprove of President Bush's performance, question his character and no longer consider him a strong leader against terrorism, according to an AP-Ipsos poll documenting one of the bleakest points of his presidency. ... Personally, far fewer Americans consider Bush likable, honest, strong and dependable than they did just after his re-election campaign.
[article link]

Answers ... with Ken Ham a 12-part series (Set of 12 DVDs)
A dynamic and challenging 12-part video series upholding the authority of the Bible from its very first verse. Powerful, foundational teaching that equips Christians to defend their faith against the onslaughts of evolutionary humanism! Featuring Ken Ham, internationally known speaker and author on the accuracy and authority of the Scriptures, this fast-paced series provides you with solid answers to some of the most-asked questions about the Bible, particularly the book of Genesis. You'll think more biblically in all areas of life after viewing this Bible-honoring series. These well-illustrated presentations will teach you how to reconnect the Bible to the real world. Specially filmed and formatted to run in 30-minute segments, the entire series is ideal for Sunday schools, classrooms or Bible studies. Study guides for this series are available online. Set of 12 DVDs.
[article link]

Answers in Genesis March Super Sale (2 pages of products) New Items & DVDs
God's Design for Heaven and Earth set (Softcover). Help your children see God's plan for our planet, our solar system and our universe with this complete earth and space science curriculum. Explore how God designed the earth to support life from our atmosphere to our oceans. Grades 1-6. .. and many more items.
[article link]

Flash Presentation: Leading
That God - Jesus - Holy Spirit is always with us, Leading us on.
[article link]

The Counterterrorism Blog
The first multi-expert blog dedicated solely to counterterrorism issues, serving as a gateway to the community for policymakers and serious researchers. Designed to provide realtime information about terrorism cases and policy developments.
[article link]

Welcome to the Investigative Project (IP) "Counterterrorism Organization" News Service
The IP News Service is a news service soon to be offered by the Investigative Project, widely acknowledged as one of the leading counterterrorist research and investigative centers in the world. Under the leadership of Executive Director Steven Emerson, the Investigative Project has for years investigated the operations, funding, activities and front groups of Islamic terrorist and extremist groups in the United States and around the world. The Investigative Project has amassed one of the largest archival intelligence centers in the world on militant Islam. The IP News Service will be posting tens of thousands of court-exhibits from terrorist trials, indictments and government investigations; newly declassified documents on Hamas, Osama Bin Laden, Islamic Jihad, and other terrorist groups; clandestinely recorded transcripts of radical Islamic meetings in the US and the West; dossiers of militant Islamic front groups in the West; clandestine recorded videos and audio tapes of terrorist gatherings; secret terrorist finances and funding; interviews with US and foreign counter-terrorist officials; investigations into terrorist operations; and investigative reports on the 9/11 attacks.
[article link]

TOP JAIL IMAM (Islamic chaplain) IN HATE TIRADE
March 9, 2006 -- WASHINGTON - The head of Islamic chaplains in the New York City Department of Correction said in a recent speech that the "greatest terrorists in the world occupy the White House," Jews control the media, and Muslims are being tortured in Manhattan jails. The outlandish remarks were made by one of the city's most prominent Islamic leaders, Imam Umar Abdul-Jalil, the executive director of ministerial services for the city Department of Correction. He spoke at a conference of Islamic leaders in Tucson, Ariz., and was secretly recorded by the counterterrorism organization The Investigative Project. ... Abdul-Jalil, 56, who is also imam of the Masjid Sabur mosque in Harlem, initially denied making the comments - but later admitted to The Post that the tape was most likely accurate and said his words are being "taken out of context." ... Abdul-Jalil is the latest Muslim chaplain working for city and state agencies to come under fire. Last year, the city Fire Department forced Imam Intikab Habib to resign as chaplain for publicly doubting that al Qaeda hijackers brought down the World Trade Center towers and suggesting there was a broader "conspiracy." Three years ago, Pataki fired Imam Warith Deen Umar, the former chief Muslim chaplain for the state prison system, after it was reported he was expressing support for the 9/11 terrorists.
[article link]

Dubai Company to Give Up Stake in U.S. Ports Deal
WASHINGTON - After Republican leaders warned President Bush that the House and Senate appeared ready to block Dubai Ports World from taking over some U.S. port terminal operations, the company said it would give up its management stake in the deal.
[article link]

Writer: 'Da Vinci' stole from my work - Trial resumes (cnn)
LONDON, England (AP) -- An author who claims "The Da Vinci Code" copied ideas from his work insisted in a British court Wednesday that there are major similarities between his nonfiction book and Dan Brown's crypto-religious thriller -- but conceded there are also substantial differences. "We were writing historical conjecture, and Mr. Brown was writing a novel," said Michael Baigent, co-author of "The Holy Blood and the Holy Grail" (titled "Holy Blood, Holy Grail" in the U.S.). ... Nonetheless, he said, the similarities were "fairly specific." ... Leigh is scheduled to take the stand (again) Thursday, with (Dan) Brown to follow, likely on Friday.
[article link]

New Website - ProlifePages.com - Where prolife consumers and businesses connect!
Welcome to ProlifePages - Where prolife consumers and businesses connect! ProlifePages is a venture in online networking, connecting prolife consumers and businesses across the United States. It began as a collaborative effort between three men, who have been long time campaigners for the cause of the unborn. Steve Sanborn, a nonprofit professional fundraiser and Founder and Former President of Crossroads, teamed up with friends James Wright, an attorney in the nonprofit sector, and Jason Greene, an IT Specialist. Together, they pooled their talents, efforts and resources to form Prolife Pages, LLC.
[article link]

New Flash Presentation: The Last Valley
A tribute to family members suffering with Alzheimer's.
[article link]

Palestinians bilked U.S. taxpayers out of millions? - Congress hears study contending PA population numbers massively inflated
Congress today will be presented with a new study that documents the Palestinians have inflated their population numbers by over 50 percent and that almost $3 billion in United States taxpayer funds may have been provided as aid to the Palestinians in part based on fraudulent data. "American tax dollars and other international humanitarian aid have been based on inflated population numbers which have been accepted without question by governments and aid agencies. Our researchers pointed out that money has been spent to help Palestinians who were double-counted, never born or not present in the West Bank and Gaza," Bennet Zimmerman, head of the new study, titled "Arab Population in the West Bank and Gaza," told WND.
[article link]

U.N. Report Card: Who Supports the U.S.?
NewsMax examined 12 key General Assembly votes taken on issues of critical importance to the U.S., and found that only four countries -- Israel and the Pacific Ocean nations of Palau, Micronesia and Marshall Islands sided with the U.S. on most of the issues. The rest of the U.N. members voted against the U.S. position the vast majority of the time, and dozens of countries voted along with America ZERO PERCENT of the time. These nations include some of the biggest recipients of U.S. foreign aid, which in some cases amounts to hundreds of millions of dollars a year.
[article link]

House Impeachment Support Growing
A growing number of House Democrats now favor holding an impeaching inquiry into alleged official misconduct by President Bush - and more than a dozen congressional candidates are running this fall on a pledge to vote for an impeachment investigation if they get elected. According to the Wall Street Journal: "A House resolution offered by Rep. John Conyers of Michigan seeking an initial impeachment inquiry has attracted support from 26 of 201 House Democrats . . . ImpeachPAC, a group of Democratic activists seeking to remove Mr. Bush from office, lists 14 candidates offering similar commitments." While the numbers still represent a small minority, that could change quickly after this November's election.
[article link]

Buzz band takes legal action over religious tag {this is good thing too many bands pretend to be Christian just to sell records & merchandise}
LOS ANGELES (Billboard) - Rock act Mute Math is so frustrated at being branded a Christian band by Warner Music Group's Christian outlet Word Records, it has taken matters into its own hands, self-releasing its debut album February 1. And last September, Billboard has learned, Teleprompt Records -- a label co-founded by Mute Math keyboardist Paul Meany -- filed suit against Warner Bros. Records and Word. The suit is for breach of contract and negligent misrepresentation, and seeks punitive damages. ... Kookogey says, "There's a credibility gap. Mute Math is not a worship artist. They don't preach from (the) stage. They don't preach in their interviews. Those things are required of you when you work in the Christian market." {because that is what the fans-audience expect and want}
[article link]

Many Workers'' Finances Not Improving Under Bush
Why does the Bush administration get such little credit for what appear to be good economic times with solid growth and falling unemployment? Read the Federal Reserve''s latest Survey of Consumer Finances and find out. It paints a picture of families whose inflation-adjusted incomes and net worth barely rose over the 2001 to 2004 period, a sharp contrast with large gains in both over the three prior years. That difference has underscored the feeling in many families of not getting ahead.
[article link]

Republican Congressman Predicts Bush Impeachment - Says US close to dictatorship
Republican Congressman Ron Paul has gone on record with his prediction that the impeachment of George W. Bush is right around the corner but warned that in the meantime the US was slipping perilously close to a dictatorship. ... Paul was inclined to believe that the port sales would go ahead anyway but took a positive perspective in pointing out that it again highlighted George W. Bush's complete abandonment of conservative principles. "At least this has awakened a lot of people and I think this is going to serve as a benefit," said Paul. "They're likely to pull this deal off but the American people are awakening now and I think there's going to be a payback period in the election."
[article link]

Christian Flash Shows!
These flash shows are the work of many talented people. Shows that I (ACW) have personally created are noted. (links will open a new window - close window when you have finished viewing flash.
[article link]

FREE Worship Music Various Artists (Mp3s)
Free Mp3 worship music downloads.
[article link]

BOOK OF REVELATION: Overview (6 Mp3 Messages) FREE Downloads
Get the basics regarding the Bible's book of Revelation (6 Mp3 Messages) FREE downloads. The book of Revelation (revealed - unveiling) was written by the beloved disciple John at the instructions of the risen resurrected Jesus in approximately the year 100 AD.. Revelation contains seven letters given from Jesus to the entire Christian Church movement. Letters of instruction and also letters of encouragement. Did you know that all of the Apostles of Jesus died a martyrs death except for the disciple John and that according to early Church tradition the Roman government had likewise tried to kill John by boiling him in oil yet God delivered him and did not allow John to be hurt therefore the Roman government banished John to a small island named "Patmos" and it was there at this prison island of Patmos that the disciple John again saw the resurrected Jesus and wrote the things Jesus instructed John to write giving us "The Revelation of Jesus Christ" the Bibles' last book. The book of Revelation describes in vivid detail the final events of the earth and of mankind prior to the glorious return of Jesus. Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today.
[article link]

Free Downloads: (PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Basic Christian: Full Website Content 2005 Version (PDF)
A Christian center with FREE Resources, Information and Links Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

Free Downloads:(PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

BOOK OF REVELATION: Overview (6 Mp3 Messages) FREE Downloads
Get the basics regarding the Bible's book of Revelation (6 Mp3 Messages) FREE downloads. The book of Revelation (revealed - unveiling) was written by the beloved disciple John at the instructions of the risen resurrected Jesus in approximately the year 100 AD.. Revelation contains seven letters given from Jesus to the entire Christian Church movement. Letters of instruction and also letters of encouragement. Did you know that all of the Apostles of Jesus died a martyrs death except for the disciple John and that according to early Church tradition the Roman government had likewise tried to kill John by boiling him in oil yet God delivered him and did not allow John to be hurt therefore the Roman government banished John to a small island named "Patmos" and it was there at this prison island of Patmos that the disciple John again saw the resurrected Jesus and wrote the things Jesus instructed John to write giving us "The Revelation of Jesus Christ" the Bibles' last book. The book of Revelation describes in vivid detail the final events of the earth and of mankind prior to the glorious return of Jesus. Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today.
[article link]

Jesus Walk Devotion
Jesus Walk proving the Leadership of Jesus Christ in that during the many Passion - Holy Week events the events didn't just happen to Jesus but in actuality Jesus happened to the events.
[article link]

Daily Encouragement Net Christian Podcast (Mp3-Pod-Download) {Right-Click on POD Icon}
Encouraging followers of Jesus Christ each weekday with hope and encouragement from the Bible since 1996. 5-10 min each. Subscribe to Podcast.
[article link]

Individual Life stories, how and why people became Christians(Testimony)
Real life stories and Testimonials from people describing how and why they became a Christian.
[article link]

The Billy Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

President BUSH AT 2005 YEAR-END
As I thought about our president, I wondered: Do I hate him? Do I think he is a liar? Do I think he is a provincial and poorly informed scion of a privileged family? Do I think he embarrasses our country by mangling the English language? Do I think he has placed unnecessary and unproductive restrictions on our liberties? Do I think his promise of a more "compassionate conservatism" was merely an election-year slogan? Do I think he is an incompetent manager of our affairs of State? The answer to all of the above is either "No" or "We don't know yet". But the more I pondered the question, the stronger grew one overwhelming feeling: Profound disappointment. ... It is much too early to write the history of the Bush years. But, regardless of how our Iraq adventure ends, my guess is that the Bush presidency will be remembered as one that left us divided, diverted, and uncertain of our country's future and its role in the world. It will take a {Christian} generation of yet-unknown leadership to bring us together. That's why I'm disappointed. That's why I feel such a deep sense of sadness and loss for our president.
[article link]

Should George Bush be impeached and removed from office? (Poll)
A recent MSNBC poll showed that a very high percentage of Americans think that President George W. Bush should be impeached. Discussion regarding impeachment of the president is growing wider in the mainstream media and on the Internet. Please take a moment and click on our link to give us your input.
[article link]

List of Topics

Basic Christian: Info, News and Resources 2006

Articles

The www.BasicChristian.us Media News Feed - Top 110 Items of 2006
The Basic Christian News/Info Feed is listing the 110 best news feed items and download locations of 2006.
[article link]

#1 News-Blog item of 2006 - Brian Rohrbough appears on the CBS Evening News with Katie Couric - the featured Columbine father speaks against school violence, evolution and abortion (Video - Online or Download)
ROHRBOUGH: I'm saddened and shaken by the shooting at an Amish school today and last week's school murders [in Bailey, Colorado]. When my son Dan was murdered on the sidewalk at Columbine High School on April 20, 1999, I hoped that would be the last school shooting. Since that day, I tried to answer the question, "Why did this happen?" This country is in a moral freefall. For over two generations, the public school system has taught in a moral vacuum, expelling God from the school and from the government, replacing him with evolution, *where the strong kill the weak without moral consequences*. And life has no inherent value. We teach there are no absolutes, no right or wrong, and I assure you the murder of innocent children is always wrong, including by abortion. Abortion has diminished the value of children. Suicide has become an acceptable action and has further emboldened these criminals. We're seeing an epidemic increase in murder/suicide attacks on our children. Sadly, our schools are not safe. In fact, we now witness that within our schools, our children have become a target of terrorists from within the United States.
[article link]

#2 Pope's Regensburg Address Wins 'Speech of the Year' - the Pope quoted a 14th century Byzantine emperor as saying Islam had only brought evil to the world and that it was spread by the sword, a method that was unreasonable and contrary to God's nature
Pope Benedict's controversial Regensburg speech, which angered the Muslim world for appearing to link Islam and violence, won a "Speech of the Year" award from a university in his native Germany on Monday. ... In his speech, the Pope quoted a 14th century Byzantine emperor as saying Islam had only brought evil to the world and that it was spread by the sword, a method that was unreasonable and contrary to God's nature. ... The Tuebingen jury said the fact that the obscure Byzantine quote the Pope chose to illustrate his argument about faith and reason could attract such international attention "proves it is still relevant over 500 years later."
[article link]

#3 **New Red Letter Edition PDF Bible - The Words of Jesus Formatted in Red - The Bible, Old and New Testaments, King James Version (Reader Edition) 2.0 - Free PDF Download
The reader edition of the KJV is a complete Bible with both the Old and the New Testaments. In order to provide a consistent and enjoyable read the reader edition is formatted without the verse or chapter references providing a continuous easy to read Bible.
[article link]

#4 KJV Bible in Mp3 - Audio Dramatized (Mp3 Downloads)
This is your place to download the audio version of the King James Bible. Enjoy listening to God's word each day on your mp3 player.
[article link]

#5 KJV Bible in Mp3 - Audio Only (Mp3 Downloads)
The complete King James Version Bible in mp3 audio format on a 2 disc set. This recording can be legally copied for non-commercial use. Voice narration only. Non-dramatized with no background music. There are individual mp3 files for each chapter of the Bible and playlist for each book are also included.
[article link]

#6 'Effective Prayer Life' - In print world-wide for nearly 20 years, this classic book on prayer has proven the truth that prayer changes things (Free PDF Downloads)
Countless lives have been changed and prayer lives revitalized through Pastor Chuck's simplistic style and practical approach to this essential subject. In this book, Pastor Chuck Smith discusses the principles of prayer, the keys to having a dynamic prayer life, and the victorious results of such a life. The heart of every reader will be stirred with a desire to "pray without ceasing" the most important act the Christian can engage in.
[article link]

#7 Psychology as Religion (Mp3)
Here are our messages from 1975 through 1997 listed by speaker and title. These are various messages we have collected over the years dealing with a wide range of subjects.
[article link]

#8 Church History - This study is crucial for understanding what God is doing in our day - A Church Lecture Series - 13 Lectures {This is an excellent intro into Church history. It is very informative, there are a few misquotes though so some fact checking, as always, is in order.} (Free Mp3's)
"Someone once noted that history was 'simply one thing after another.' However, for the Christian history represents an amazing story of the redemption of mankind in which our sovereign Lord is seen to be advancing His purposes towards His pre-ordained and pre-determined end. For the modern day believer, this study is crucial for understanding what God is doing in our day."
[article link]

#9 Israel 1 Min. Movie - In Every Generation - Support for Israel
A 1 minute video and prayer for protection for the nation of Israel.
[article link]

#10 Editorial by Dr. Eugene Narrett: WWIII - War of Lies Targets Israel [Part One of a series]
Our present and last War, WW III was visible after the WW I armistice when the British began to betray their Mandate to re-establish the Jewish National Home both west and east of the Jordan River. The British also rejuvenated jihad. The modern powers would not honor and renew the past but, if they could, blot it out. This was a major phase, but not the origin of the war. ... Since the Jews in Israel won their independence, but not full sovereignty in 1948, WW III, the war against Judaism and the Jews has intensified. This war is the first and last stage of Western civilization. In our day it brings a new and terrible hi-tech Tower of Babel with the State as god… It is the age of Aquarius, of a new idolatry of self-absorption and rapture (pleasure not the Church rapture), of mass delusion and brutal god-states.
[article link]

#11 Jewsih Christian Preacher Zola Levitt dies - Known for 'Pray for the peace of Jerusalem'
Jewish Christian preacher Zola Levitt died today after battling cancer, according to his ministry website. Levitt, known for the tagline, "Pray for the peace of Jerusalem," had a television program seen on several Christian networks, "Zola Levitt Presents." He died at home in Dallas, where he led the non-profit Zola Levitt Ministries, Inc. ... Responding to today's news, a follower of Levitt's ministry wrote: "I praise the Lord for the life He granted to Zola; for Zola's willingness to be used by God in great ways; for the thousands of lives he touched through his ministry and music; and for the grace and peace of knowing that Zola's reward can be ours, too, someday."
[article link]

#12 Navy SEAL Falls on Grenade to Save Comrades
CORONADO, Calif. - A Navy SEAL sacrificed his life to save his comrades by throwing himself on top of a grenade Iraqi insurgents tossed into their sniper hideout, fellow members of the elite force said. Petty Officer 2nd Class Michael A. Monsoor had been near the only door to the rooftop structure Sept. 29 when the grenade hit him in the chest and bounced to the floor, said four SEALs who spoke to The Associated Press this week on condition of anonymity because their work requires their identities to remain secret. "He never took his eye off the grenade, his only movement was down toward it,"said a 28-year-old lieutenant who sustained shrapnel wounds to both legs that day."He undoubtedly saved mine and the other SEALs' lives, and we owe him."
[article link]

#13 Photographer Joe Rosenthal died yesterday of natural causes at age 94 - Rosenthal is the man who took the immortal photograph of the Marines planting the flag on Mount Suribarchi, Iwo Jima on February 23, 1945
A death like this requires some contemplation. Joe Rosenthal took the most famous picture of World War II - the flagraising on Iwo Jima. If ever a death symbolized the fading of an era, it's this one. It's poignant that Rosenthal's passing comes at a time when the integrity of photojournalism is being questioned as never before. Rosenthal himself, as the story reports, lived with whispers that he'd posed the flagraising. Of course, he hadn't. As he commented, if he'd posed the picture, he would've ruined it. **And a film of the moment proves the photo's authenticity**. Joe Rosenthal, as his daughter says in the story, was "a good and honest man." His word was enough to quiet all but the most incorrigible doubters. We must ask, given some recent events, whether there are many people in mainstream media whose word we would accept without question. I think there are, but their voices need to be heard.
[article link]

#14 NY firemen come to reinforce Israeli locals - Eleven New York firefighters put their lives on hold this week and paid their way to Jerusalem
Eleven New York firefighters put their lives on hold this week and paid their way to Jerusalem, where they have been volunteering in a number of understaffed stations. Because of rocket-caused fires in the North, fire stations elsewhere started sending units to help, leaving places like Jerusalem in need of more personnel. "It's a good feeling to know somebody's thinking about you," said Arik Nisimov, a firefighter at the Giva station. "That here are guys that will come and help, no matter how far we are between countries."
[article link]

#15 The Terri Schindler Schiavo Foundation: To Our Dear Friends and Faithful Supporters
Throughout the past year, our family has been regularly contacted by disabled individuals or their advocates, throughout the world, asking for assistance in many different forms. To the extent our resources have permitted, we have provided assistance, but it is clear that the need is much greater! We are grateful for your past support, but we cannot do this alone. We need your help! The culture of death movement in this nation is funded by multi-billion dollar industries seeking to gain further profit from the de-valuation and destruction of the weak, the elderly and persons with disabilities. In order to make tangible gains against the pro-death mentality and to advance the Culture of Life through loving action, education, and advocacy, financial resources are crucial. Your financial support, your prayers and sacrifices on behalf of the potential innocent victims will make these goals achievable, and may someday save the life of someone you love. We now ask you for a financial contribution to the Terri Schindler Schiavo Foundation to assist us in this all-important effort to defend and to protect human life.
[article link]

#16 SAVED BY THE MUSIC: tent revival provides an unexpected experience - But I dare say that my little neighborhood is a better place for having it, whether it's for religious reasons, or just because the music moved us somehow
A few weeks ago, a curious thing took place in the open lot just around the corner from where I live downtown. First, stacks of bright orange chairs appeared, then a little trailer, and finally a giant tent was stretched across the length of the empty lot there. My curiosity finally got the best of me when I got off work a few nights later, so I made my way over to the tent. As I got closer I could make out a man's voice soaring over the music: "Hallelujah, hallelujah. Lord, somebody needs a blessing tonight." ... "There are people that would never just walk into the doors of the church - prostitutes or drug dealers, people that need the Lord - but they could be out walking and wouldn't be afraid to come under the tent," he said. "We reach a lot of people that way." By the time you read this, the tent will be gone on to another town to do its work there, and only an empty field will be left where the revival took place. But I dare say that my little neighborhood is a better place for having it, whether it's for religious reasons, or just because the music moved us somehow.
[article link]

#17 The Pro-Choice Bush Family - Care to guess who was the treasurer of Planned Parenthood when it launched its first national fundraising campaign in 1947? It was Prescott Bush, father and grandfather of the two Bush presidents
The SF Chronicle is running a piece that looks back at the Bush family's support for Planned Parenthood and family planning services. The article also highlights the fact that both Barbara and Laura Bush are against overturning Roe vs. Wade. "I agree with my husband that we should try to reduce the number of abortions in our country by doing all of those things, by taking responsibility, by talking about abstinence." Yes, pressed interviewer Katie Couric, but what about Roe vs. Wade? "No, I don't think that it should be overturned."
[article link]

#18 CWA's Crouse Calls Over-the-Counter Plan B Beyond-the-Pale - in response to President Bush's endorsement of Plan B 'morning after pill'
Washington, D.C. - Concerned Women for America's (CWA's) Dr. Janice Crouse, Senior Fellow of the Beverly LaHaye Institute, responded to President Bush's endorsement of Plan B, the morning after pill, by calling it "beyond the pale." In a press conference on Monday, the President announced his support of the Food and Drug Administration (FDA) Commissioner Andrew von Eschenbach's attempt to make this high dose of birth control available over-the-counter (OTC) for girls over 18. CWA strongly opposes making this drug available without a prescription because of its medical risks and the inability of the FDA to enforce an age restriction. ... "Of equal concern is the fact that any 18-year-old could buy Plan B OTC and give it to anyone else -- even underage girls -- without parental consent or knowledge. The ramifications of such distribution include sexual abuse and sexual exploitation. The amount of misinformation about Plan B is astounding. Those advocating OTC availability are touting the drug as a "silver bullet" for birth control. Yet, the easy availability that would come with OTC sales extends to those who are incapable of understanding the risks involved in any high-potency drug.
[article link]

#19 Plan B: A Grave Threat to Women's Health - Today President Bush threw his support behind Dr. Andrew von Eschenbach's plan to approve Plan B for over-the-counter (OTC) sale to women 18 and older, while keeping it prescription (Rx) for teen girls.
The deregulation of Plan B is without doubt, a women's health disaster waiting to happen. In addition, the deregulation of Plan B raises a number of Legal Concerns: OTC Plan B is legally unprecedented. There is no precedent for the granting of dual status approval for the same drug to different age groups. The FDA does not have the legal authority to grant simultaneous OTC and Rx for a drug. Also, FDA does not have the enforcement authority to ensure that store clerks are checking age ID for dual status drugs.
[article link]

#20 Pension Overhaul Boon to Domestic Partners - In a change lauded by gay activists, the new law will allow heirs other than spouses who inherit retirement savings to escape a costly tax
Partners in same-sex relationships would be among those who save money - often tens of thousands of dollars -under a little-noticed tax provision in the new pension law signed by President Bush today. ... The legal change is one obscure element in a new 907-page law addressing an array of technical pension issues. Proponents of the overall legislation hailed it today as a long-sought effort to stabilize a system of retirement benefits that has grown more porous in recent years, with many plans teetering on a base of shaky funding and many companies cutting back on commitments.
[article link]

#21 Photo shows Iran leader Ahmadinejad as 1979 U.S. hostage taker - Ahmadinejad has denied role in seizure of embassy seizure, abuse of Americans - U.S. "investigators" never bothered to interview any of the former hostages who made the charges against the Iranian leader (Photos)
The Russian publication Kommersant has published a newly located photograph of a U.S. hostage-taker in Iran circa 1979 bearing a striking resemblance to President Mahmoud Ahmadinejad. ... some of those hostages and former Iranian President Abholhassan Bani-Sadr, who says he was a ringleader and the liaison with Ayatollah Ruhollah Khomeini. ... Charges by the ex-hostages were made shortly after Ahmadinejad came to power June 24, 2005. But from the beginning, the White House and State Department made it clear they would rather not know the truth about Ahmadinejad because it would place the U.S. in a position of refusing to permit a head of government into the country to attend U.N. meetings.
[article link]

#22 June 30, 2005; Iran President was Captor Say (US) Hostages, Bush Wants Answers
WASHINGTON, JUNE 30: President George W. Bush said on Thursday, he wanted answers on whether Iranian President-elect Mahmoud Ahmadinejad was a leader in the 1979 US Embassy siege as some former hostages have said. ... "I have no information," Bush told reporters during a briefing on the upcoming G-8 summit in Scotland. "But obviously his involvement raises many questions, and knowing how active people are at finding answers to questions, I'm confident they will be found."
[article link]

#23 Via Debbie Schlussel - New Holocaust Discovery: Touching (1945) BBC Recording @ Death Camp Liberation (Link to Mp3)
Since we recently celebrated "Yom HaShoah," or Holocaust Remembrance Day, it was moving to receive an important, recently-discovered (2002) 1945 BBC recording of reporter Patrick Gordon Walker at the liberation of Bergen Belsen concentration camp from my cousin, Dan K. Both sides of my family were mostly wiped out in the Holocaust, and my maternal grandparents, Holocaust survivors, were liberated from their last camp, Bergen Belsen. My mother was born at Belsen after the war (it became a Displaced Persons/Refugee camp, where my grandparents lived until they left for the States). Belsen was also the camp where Ann Frank was taken and perished at the hands of the Nazis.
[article link]

#24 Former Nazi: "Today's Leftist Youth Like Hitler's Storm Troopers" - Hitler had storm troopers who would shut up the opposition and, that is what these people were trying to do, the same thing
Hilmar Von Campe, a former Nazi youth, was interviewed on Hannity and Colmes on Thursday night and warned that today's leftist youth protesters behave like Hitler's Storm Troopers... No kidding! Hilmar ought to know!
[article link]

#25 Commencement party for Christian grads - "Commencement for Life"
A group of Christians in a Texas college town are hosting a "Commencement for Life" party for likeminded graduating seniors as an alternative to the usual beer bashes and as a way to encourage them to live out their faith on the job. "Instead of promoting the usual beer parties, the committee got together to try to do something special for the graduates who have faith in Jesus," professor Mark R. Davids, a Criminal Justice teacher at Midwestern State University in Wichita Falls, Texas, told WND. Davids and the other organizers will host the party for Christian grads Friday at a church adjacent to the school's campus.
[article link]

#26 Christians at 700 high schools in 'Day of Truth' - Nationwide event today counters homosexual-activist 'Silence'
ADF President, CEO, and General Counsel Alan Sears sees the "Day of Truth" as an opportunity to express a different perspective than the "Day of Silence," promoted by the Gay, Lesbian, Straight Educational Network. "Allowing the communication of one viewpoint and claiming it's the only viewpoint is advocating, not educating," Sears said. The event takes place one day after the "Day of Silence," which urges students to remain silent for an entire day to express support for the homosexual agenda. Students participating in the "Day of Truth" will wear T-shirts and hand out cards during school hours - between classes - with the following message: I am speaking the Truth to break the silence. Silence isn't freedom. It's a constraint. Truth tolerates open discussion, because the Truth emerges when healthy discourse is allowed. By proclaiming the Truth in love, hurts will be halted, hearts will be healed, and lives will be saved. "The 'Day of Silence' seems more concerned about silencing other viewpoints than providing complete information to students," said Sears. "Silence doesn't teach anything. However, an open, honest, and respectful discussion allows Truth to rise to the surface."
[article link]

#27 America, Honor God - National Day of Prayer - Thursday 4 May 2006
National days of prayer have been called as early as 1775 with the First Continental Congress. Abraham Lincoln called for such a day in 1863. In 1952 Congress established a National Day of Prayer by joint resolution, which was signed into law by President Truman and later amended by President Regan.
[article link]

#28 16th Annual US Capitol Bible Reading Marathon on the West Steps of the US Capitol in Washington, D.C., Sunday evening, April 30 - 1:00 PM on Thursday, May 4, (as National Day of Prayer events get underway)
National Bible Reading Marathon is proud to annouce the launch of FAA LIVE! FAA Live! is our brand new internet radio station which is currently broadcasting the National Bible Reading Marathon LIVE. To listen in, visit: www.live365.com/stations/faalive to hear coverage of the entire Marathon, 24 hours a day until its conclusion.
[article link]

#29 The Church's and America's Greatest Threat - it is apathy in the nation and the church - "With this in mind, we must continue to be prepared for the opportunity to lead people to their only hope, Jesus Christ"
So there aren't a lot of people who want to understand the times today. I repeatedly hear from people who pass along information about Olive Tree Ministries, and particularly the radio show, "Understanding the Times." When the issues we talk about are discussed, many shrink back and indicate those issues would make them "uncomfortable." Don't you suppose the saints throughout history who were burned at the stake or who are enslaved today in Sudan, North Korea, and elsewhere, were and are uncomfortable? As Koenig summarizes, "Until the times worsen considerably and people begin to look outside of their churches for explanations of the times, people will remain disinterested. As the times get more serious--or in the event of a major terror threat in our homeland--more will seek an understanding of our times. With this in mind, we must continue to be prepared for the opportunity to lead people to their only hope, Jesus Christ."
[article link]

#30 China Soul - Documentary Film "The Cross - Jesus in China" FREE Movie Download or DVD Purchase (4 Parts - 4 Hr.)
In China, the story of the "Cross" once seemed as strange and far away as the other side of the universe. But today its message is here, right in our midst. 1900 during the Boxer Rebellion, 188 western missionaries, and 20,000 Chinese Christians were killed. In the following fifty years, more western missionaries came to China. They established 13 universities, over 6,000 elementary schools and high schools, and more than 900 hospitals. The number of Chinese Christians grew to 700,000. The Chinese Communist Party believed this success was the result of imperialist cultural invasion. They expelled all western missionaries, forced Chinese missionaries to renounce their religion, and mandated a secular education for all Chinese. Fifty more years have passed and today there are approximately 70 million Christians in China, an increase of 100 fold!
[article link]

#31 THE BOOK & THE SPADE - Biblical Archaeology - Program #1071, "Dr. Donald Brown, Tut Tomb Excavator" (Mp3)
A weekly news and interview program focusing on the latest discoveries and developments in Biblical Archaeology, hosted by Gordon Govier and professor Keith Schoville.
[article link]

#32 August 2006 Phyllis Schlafly Report - Anti-Parent Policies in Public Schools - The NEA Moves Farther Left
Parents who wonder why the public schools teach so many things parents don't approve of need look no further than the official policies of the nation's largest teachers union, the National Education Association (NEA). Meeting in Orlando this year in annual convention over the Fourth of July weekend, the NEA adopted a long series of left-liberal resolutions. ... The NEA beefed up its anti-homeschool resolutions this year by demanding that homeschooled students "meet all state curricular requirements," and that they not be permitted to participate in any public school extra-curricular activities. The NEA even opposes renting or selling empty public school buildings to any non-public school.
[article link]

#33 The Police State Road Map - Part 2 THE ART OF KILLING QUIETLY - When the ruling class (Government-NWO) can control all the material essentials of life, they can grant and withdraw them as if they were privileges, as George Orwell explained: (PDF 152 Pages)
The economic destruction of the world's middle class is well advanced. Personal debt, bankruptcies, and unemployment are soaring while investments are destroyed in the stock market [i.e. Enron] and incomes decline. Like Manchurian Candidates, the Western middle class have played their essential part in creating the very same technologies which will be used to enslave them and less fortunate souls alike. Those are dealt with in chapter 12. This chapter describes seven significant methods being used to reduce living standards around the world. These are: 1) money supply and taxation; 2) free trade; 3) breaking down national borders; 4) environmentalism; 5) wars; 6) the criminal justice system; and 7) disease.
[article link]

#34 Hat Tip - mormoninfo.org: (Slick) Mitt Romney and Mormonism - Mitt would Love to answer your questions about Mormonism, well not really! (Video - 32:27)
Mitt can't think of any strange Mormon doctrines except for the flood story. Well, how about "Mormon baptism for the dead" Yikes! "Polygamy" Yikes!! The Mormon belief that "Jesus and Satan the Devil are blood brothers" Yikes!!! www.JesusNotJoseph.com
[article link]

#35 The Book of Mormon (B.O.M.) in the Light of Science (PDF 68 Pages)
My major purpose of this book is to reach out to my Mormon friends to present factual information to anyone that may be considering the Mormon faith.
[article link]

#36 John Conner visits Barnes and Noble, finds the Satanic Bible for Sale (Video 3:43)
John Conner author of The Resistance Manifesto goes to Barnes and Noble and finds the Satanic Bible for sale.
[article link]

#37 1) Publisher in O.J. book scandal fired - "Judith Regan's employment with HarperCollins has been terminated effective immediately," - HarperCollins also ownes the Zondervan Bible Company and sells the NIV Bible as well as the Satanic bible
NEW YORK (AP) -- O.J. Simpson's would-be publisher, Judith Regan, was fired Friday, her sensational, scandalous tenure at Rupert Murdoch's News Corp. ending with the tersest of announcements. "Judith Regan's employment with HarperCollins has been terminated effective immediately," HarperCollins CEO Jane Friedman said in a statement. "The Regan publishing program and staff will continue as part of the HarperCollins General Books Group." ... Since 1994, she has headed the ReganBooks imprint at News Corp.'s HarperCollins, an ideal fit for Murdoch's tabloid tastes. Regan has published a long list of racy best-sellers,
[article link]

#38 2) Zondervan Company Statistics - Parent company HarperCollins Publishers
Zondervan has a team of more than 360 employees, with offices in Grand Rapids, Miami, London, and Sao Paulo. Parent company HarperCollins Publishers has offices in New York, Los Angeles, San Francisco, Toronto, London, Glasgow, Paris, Johannesburg, Sydney, Auckland, Tokyo, and Singapore. Zondervan authors number more than 1,500 and range from homemakers, business people, politicians and celebrities, to theologians, scholars, philosophers, and ministry professionals.
[article link]

#39 3) Satanic Bible by Anton La Vey (Called "The Black Pope") from HarperCollins Publishers
Called "The Black Pope" by many of his followers, Anton La Vey began the road to High Priesthood of the (lurch of Satan when he was only 16 years old and an organ player in a carnival: ... From that time early in his life his path was clear. Finally, on the last night of April, 1966 -- Walpurgisnacht, the most important festival of the believers in witchcraft -- LaVey shaved his head in the tradition of Ancient executioners and announced the formation of The Church Of Satan. He had seen the need for a church that would recapture man's body and his carnal desires as objects of celebration.
[article link]

#40 theResistanceManifesto.com: The Bible is True, the antichrist will soon rise, and you better chose which team you're on and get right with God
The Bible is True, the antichrist will soon rise, and you better chose which team you're on and get right with God. A large number of our political world leaders and corporate global elite are part of an intricate system of Satanic secret societies. They believe Lucifer (Satan) set Man free in the Garden of Eden, and that the God of the Bible is the evil one. "For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world" (Ephesians 6:12). The September 11th attacks were orchestrated by the CIA and was an inside job to create a pretext for war. Elements within the U.S. government not only knew they were coming, they helped plan the attacks, aid the terrorists, and made sure the attacks were carried out. "Don't be afraid of people. They can kill you, but they cannot harm your soul" Jesus said. (Matthew 10:28)
[article link]

#41 {must see - funny} The Terminator Protects Jesus - 'Don't worry Jesus will be Back!' {YouTube} (Video 4:51)
The greatest action story ever told!
[article link]

#42 Rice's approving 'gay' remarks rankle GOP base - Secretary welcomed new AIDS ambassador's 'mother-in-law' - The use of a term normally reserved for legally married heterosexual families
Rice and first lady Laura Bush spoke for the administration at the Oct. 10 swearing-in at the State Department where Dybul was accompanied by his male partner, Jason Claire. Rice, during her comments, referred to the presence of Claire's mother and called her Dybul's "mother-in-law." ... The use of a term normally reserved for legally married heterosexual families rankled Peter Sprigg, vice president for policy at the Family Research Council, who called Rice's comments "profoundly offensive," according to Agape Press. The secretary's remarks, he said, fly in the face of the Bush administration's endorsement of a federal marriage protection amendment. ... The Family Research Council's (FRC.org) Tony Perkins framed the question this way: "Has the social agenda of the GOP been stalled by homosexual members or staffers'"
[article link]

#43 President Bush talks 'kerfuffle' - but has no idea what Bible - Revelation prophecy is
The apocalypse is another word that doesn't come up often in presidential discussions - at least not in front of the cameras. But it was at the heart of the first question posed to Bush during his Cleveland appearance. A woman said some Christians see the war in Iraq and the rise of terrorism as signs of the apocalypse - the destruction of the world as described in the biblical book of Revelation. "Do you believe this, that the war in Iraq and the rise of terrorism are signs of the apocalypse? And if not, why not?" Bush was taken aback. "Hmm," he started. "The answer is - I haven't really thought of it that way," he continued, to laughter from the audience. "Here's how I think of it. The first I've heard of that, by the way. I guess I'm more of a practical fellow."
[article link]

#44 Tempting Faith: Christian Conservatives Duped by BushCo. Part II - Olbermann: Among them, that-behind their backs-the nation's top evangelical Christians were regarded with routine mockery and contempt by White House staffers - called 'nuts' and 'ridiculous' {Absolute must see-Download Video 7 Min.}
In Kuo's eyes, today's national Christian leaders were being used. They didn't have the same shrewdness Billy Graham had in the '70s, to question whether Nixon was using him for his appeal to religious voters. In fact, Christians who voted for Mr. Bush based on his religion, may have ended up hurting the very people Jesus sought to help: the poor. [video] Bush - "I urge the Senate to pass the faith-based initiative for the good of America. But when Senator Chuck Grassley tried to rewrite Mr. Bush's 1.7 trillion dollar tax cut to include six billion in tax credits for groups helping the poor - tax credits that Mr. Bush himself had publicly proposed - Kuo says Bush's assistant told Grassley to drop the charity tax credits. The White House had no interest. **The cuts Mr. Bush did want made things worse for charities. Kuo claims that the estate tax cuts discouraged charitable giving, costing charities an estimated 5 billion dollars. The ultimate impact of Mr. Bush's tax cuts, he says, was to brutalize the very charities Mr. Bush once identified as his top priorities. After only a year, charitable donations were down dramatically, and some charities had shut down. Kuo says the White House was more concerned with the appearance of doing something.
[article link]

#45 Judge's Unintelligent Rant Against Design {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view."
[article link]

#46 Bush pardons Georgia moonshiner - Randall Leece Deal had a bit part in the movie 'Deliverance'
Randall Leece Deal was a millworker and twice convicted moonshiner when he got his big break in 1972. He was cast in a bit part in "Deliverance" and delivered a single line so repellent he later told his mother it had been dubbed. On Wednesday he got maybe the second biggest break of his life: A presidential pardon. Deal, 66, was convicted in 1960 and in 1964 for moonshining in North Georgia. He was among 16 pardons announced by the White House in what is an annual tradition. He is at least the second moonshiner pardoned by Bush. Deal said when he heard about that one - a Tennessee man pardoned in 2003 - he decided to apply for his own. "I figured if that guy could get one, then why not me? We're the same age." When reached by a reporter Wednesday afternoon, Deal said somebody had called yesterday telling him he got the pardon, but he had not received official word.
[article link]

#47 U.S. Makes Low-Key Appeal in Afghan Case {From Taliban lynch mob to organized Afghan lynch mob, that's a big difference.}
The Bush administration issued a subdued appeal Tuesday to Afghanistan to permit a Christian convert on trial for his life to practice his faith in the predominantly Muslim country. The State Department, however, did not urge the U.S. ally in the war against terrorism to terminate the trial. Officials said the Bush administration did not want to interfere with Afghanistan's sovereignty. ... State Department spokesman McCormack contrasted the government in Kabul with its fundamentalist predecessor. "Under the Taliban, anybody considered an apostate was subject to torture and death," he said. "Right now, you have a legal proceeding that is under way in Afghanistan."
[article link]

#48 Wednesday, August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks which are war crimes.
[article link]

#49 U.S.-trained militant prays for American deaths - Bush administration providing more rifles to group pledging to shoot Jews
The militant, Abu Yousuf, speaking in an exclusive interview with WND, hinted new weapons reportedly being provided by the U.S. to his group could be shared with the Al Aqsa Martyrs Brigades terror organization, the declared "military wing" of Abbas' Fatah party. ... After a meeting with Abbas in Ramallah last week, Secretary of State Condoleezza Rice told reporters the U.S. would "do what it can" to bolster Abbas. Last week, the New York Times reported the U.S. proposed expanding Abbas' Force 17 from 3,500 men to 6,000 as part of a $26-million plan to strengthen the Palestinian leader. The Associated Press and Israel's leading Yediot Aharonot daily reported Friday new training facilities for Force 17 are slated to be set up in the West Bank town of Jericho and in Gaza, at a cost of $2 million each, according to the U.S. proposal. Senior Palestinian officials told WND the U.S. is planning to transfer ammunition and new assault rifles to Force 17 within days and has pledged to procure about $28 million in aid to Abbas. They said the U.S. would help train Force 17 members in the operation of the new weapons and in advanced combat techniques in facilities already in use in Jericho. The State Department did not return repeated calls for comment.
[article link]

#50 The Reuters Photo Scandal - A comprehensive overview of the four types of photo fraud committed by Reuters, August, 2006 *Warning some Graphic Photos*
The recent discovery that the Reuters news agency released a digitally manipulated photograph as an authentic image of the bombing in Beirut has drawn attention to the important topic of bias in the media. But lost in the frenzy over one particular image is an even more devastating fact: that over the last week Reuters has been caught red-handed in an astonishing variety of journalistic frauds in the photo coverage of the war in Lebanon.
[article link]

#51 Hizbullah disarmament will wait - Latest ceasefire proposal does not call for disarming terror group as precondition to ceasefire
Latest ceasefire proposal does not call for disarming terror group as precondition to ceasefire; according to deal being formulated, IDF will gradually pull out of Lebanon and will be replaced by an international force including 10,000 French troops.
[article link]

#52 Has the Bush administration lost the plot? - It's almost as if Kerry, not Bush, won the 2004 election
According to this piece in the Jerusalem Post senior members of the Israeli Defense Force are "fuming" over being denied the opportunity to achieve a military victory over Hezbollah. I find it particularly disturbing that the Bush administration appears to have played a key role in denying the IDF that opportunity. Indeed, Tony Snow reportedly stated at a press conference today that an Israeli move deeper into Lebanon did not correspond with American policy. Does this mean that American policy is now to protect Hezbollah from the Israelis?
[article link]

#53 Bush unveils plan to tackle global corruption
WASHINGTON (Reuters) - President George W. Bush launched a new global campaign on Thursday to combat kleptocracy, or rampant government corruption, which he said undermines democracy and development in poor countries. "Kleptocracy is an obstacle to democratic progress, undermines faith in government institutions, and steals prosperity from the people," Bush said in a statement.
[article link]

#54 US pressure prompts delay of offensive - The troops were already rolling late Wednesday when they were ordered to halt
The troops were already rolling late Wednesday when they were ordered to halt. It appears heavy US pressure delayed the offensive to allow diplomacy to run its course. A senior minister said Wednesday that Israel might delay the expansion for 2-3 days for that purpose.
[article link]

#55 EUreferendum.blogspot: DAY 1 - THIS IS OUR 'TOP' POST UNTIL WE GET A RESPONSE FROM AP - They hunt in packs, they film in packs and they lie in packs
They hunt in packs, they film in packs and they lie in packs. And their bosses, sitting in their air-conditioned offices, thousands of miles from the action, back up their lies. And the liar-in-chief is Kathleen Carroll, senior vice president and executive editor for Associated Press. ... Nick Blanford, working in Lebanon for twelve years for The Times and Time, and one of the first on the spot, also denies any staging. He too must either be blind or a liar.
[article link]

#56 Opium Harvest at Record Level in Afghanistan - "Afghanistan's opium harvest this year has reached the highest levels ever recorded
"Afghanistan's opium harvest this year has reached the highest levels ever recorded, showing an increase of almost 50 percent from last year, the executive director of the United Nations Office on Drugs and Crime, Antonio Maria Costa, said Saturday in Kabul." "He described the figures as "alarming" and "very bad news" for the Afghan government and international donors who have poured millions of dollars into programs to reduce the poppy crop since 2001." "He said the increase in cultivation was significantly fueled by the resurgence of Taliban rebels in the south, the country's prime opium growing region. As the insurgents have stepped up attacks, they have also encouraged and profited from the drug trade, promising protection to growers if they expanded their opium operations."
[article link]

#57 'Terrorist' arrests don't tell the story - Most people arrested on charges related to suspected terrorist activities aren't being prosecuted - Of these, though, half received sentences of 28 days or less
Something very odd is going on in the FBI, other federal law enforcement agencies, the Justice Department and perhaps the federal courts too. Most people arrested on charges related to suspected terrorist activities aren't being prosecuted. ... Still, 1,329 convictions is a fairly large number. Of these, though, half received sentences of 28 days or less. Only 5 percent received sentences of five years or more. ... The length of sentences is puzzling, especially in light of the median length in cases brought during the two years before Sept. 11: 41 months. Another oddity: The number of cases begun has fallen off sharply in the last two years, almost matching the number of cases brought in the two years before the Sept. 11 attacks.
[article link]

#58 WASHINGTON: Prosecution dips in terrorism cases - The federal government is now prosecuting suspected international terrorists at about the same rate it did before 9/11
The federal government is now prosecuting suspected international terrorists at about the same rate it did before 9/11, according to a study based on Justice Department data. The decline followed a sharp increase in such criminal prosecutions in the year after the 2001 attacks, according to a study released Sunday by the Transactional Records Access Clearinghouse at Syracuse University in New York. The analysis of data from Justice's Executive Office of U.S. Attorneys found that in the eight months ending in May, Justice attorneys decided not to prosecute more than nine out of 10 terrorism cases sent to them by the FBI, Immigration and Customs Enforcement and other federal agencies.
[article link]

#59 New Al Qaeda Video More CIA Black Op Propaganda - Pathetic pretence kept up that "Al Qaeda" is still or ever was a real organized terror outfit and not the creation of deep (CIA) intelligence
The latest cobbled together trash home video to be released and accredited to "Al Qaeda" is yet another piece of scripted propaganda that portrays a desperate attempt to give the impression that the group operates as a cohesive unit. ... As Kurt Nimmo so eloquently puts it, this time the tape features "Azzam the American," aka Adam Yahiye Gadahn, born Adam Pearlman, and also going by the names Abu Suhayb al-Amriki, Abu Suhayb, and Yihya Majadin Adams (a score card is required to keep track). "Californian Adam Gadahn, wearing a white robe and turban, introduces the message by calling on Westerners to convert," reports CNN. ... Another key indicator that Gadahn / Azzam/ Pearlman is in the employ of Western Intelligence comes from a report out of the Orange County Weekly which details how a man named Khalil Deek, a computer expert who attended the same Mosque as Gadahn and later became a "top Al Qaeda deputy", was continually protected by US authorities and allowed to go free on several occasions. Khalil Deek and Adam Gadahn were accused of organizing a terrorist cell in Anaheim in the mid to late nineties.
[article link]

#60 September 6, 2006: Al-Qaida in Iraq No. 2 (was actually) arrested in June 19, 2006 - National Security Adviser Mouwafak al-Rubaie announced al-Saeedi's arrest Sunday, saying it had occurred a few days earlier
BAGHDAD, Iraq -- The arrest of al-Qaida in Iraq's second in command took place in June, and not a few days ago as the Iraqi government had initially announced, a U.S. military spokesman said Wednesday. Maj. Gen. William B. Caldwell said Hamed Jumaa Farid al-Saeedi, also known as Abu Humam or Abu Rana, was captured on June 19. Other suspects were in custody, he said, but their names have not yet been made public. National Security Adviser Mouwafak al-Rubaie announced al-Saeedi's arrest Sunday, saying it had occurred a few days earlier.
[article link]

#61 9/11 In Plane Site - The Director's Cut (Google Video - Download)
This groundbreaking documentary by Dave vonKleist of the Power Hour radio show addresses the evidence that lead to the conclusion that 9/11 ... all » was an inside job. Using photographic and video evidence, vonKleist brings you through all of the unseen evidence.
[article link]

#62 Agency wants FAA execs disciplined over 9/11: NYT - two executives who failed to correct false information provided to the commission that investigated the September 11 attacks
NEW YORK (Reuters) - The U.S. Transportation Department's inspector general has urged the FAA to consider disciplining two executives who failed to correct false information provided to the commission that investigated the September 11 attacks, the New York Times reported on Saturday. ... That information suggested that the FAA had made contact with its Air Force liaison immediately after the first of the four hijacked planes struck the World Trade Center in New York, the Times said. But the commission's investigators found that the liaison did not join a conference call with the FAA until after the third plane crashed nearly an hour later.
[article link]

#63 August 2, 2006: 9/11 panel distrusted Pentagon testimony - Commissioners considered criminal probe of false statements (cnn)
"We were extremely frustrated with the false statements we were getting," Roemer told CNN. "We were not sure of the intent, whether it was to deceive the commission or merely part of the fumbling bureaucracy." The issues concerned Pentagon officials' testimony about the timeline of events on September 11, 2001, when terrorists hijacked four U.S. airliners and crashed them into the World Trade Center, the Pentagon and a field in Pennsylvania. ... "For more than two years after the attacks, officials with NORAD [the North American Aerospace Defense Command] and the FAA provided inaccurate information about the response to the hijackings in testimony and media appearances," The Washington Post reported Wednesday.
[article link]

#64 What is the Mark of the Beast 666
There are at least three aspects to the Mark of the Beast as explained in the book of Revelation. It is an actual mark or marking and it is also an Image (Icon) a representation of the Antichrist (Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.
[article link]

#65 Report recommends voting paper trails - recommends that all electronic voting machines provide a paper record to guard against fraud
WASHINGTON (UPI) -- A draft report from a U.S. government agency recommends that all electronic voting machines provide a paper record to guard against fraud. The National Institute of Standards and Technology report follows the disputed results in Florida's 13th congressional district, the Miami Herald reported. While Republican Vern Buchanan has been declared the winner, 18,000 voters in the district mysteriously did not select a congressional candidate. "As we've seen in Sarasota, where officials have been unable to account for about 18,000 undervotes in the congressional election, it is crucial that there be an independent record that can be reviewed by election officials," ... The report said 27 states mandate paper records with touch-screen machines, while another eight use them even though they are not legally required.
[article link]

#66 Bush's Uncle Earned Millions in War Firm Sale - An SEC filing shows William H.T. Bush collected about $1.9 million in cash, plus stock valued at $800,000, from the deal
WASHINGTON - As President Bush embarks on a new effort to shore up public support for the war in Iraq, an uncle of the commander in chief is collecting $2.7 million in cash and stock from the recent sale of a company (ESSI) that profited from the war. ... SEC filings show that two federal investigations of ESSI are underway. One inquiry involves a stop order from the government on the field generators. The order was issued because the units didn't operate properly. The generator contract was a major source of revenue. SEC files show that ESSI did not tell stockholders about the stop order until last June, about seven months after it was issued. During the interim, several ESSI executives, including Bush's uncle, cashed in stock and stock options worth millions of dollars, the filings show.
[article link]

#67 Cutting Edge Weekly Newsletter - A Cutting Edge Analysis and Recap Of Current Events (Online)
The campaign to discredit President Bush is moving into a climactic phase just weeks before the election. The script seems to be calling for a whole lot of embarrassing events to hit the President -- one after the other -- so as to provide the scenario for political pundits to be able to convince the people as to why the Republicans lost Congress (if that turns out to be the plan). Cutting Edge first raised the issue of a deliberate plan to discredit Bush, back on February, 2004. While we have written much on this subject, our key article is NEWS1929, "CAMPAIGN TO DISCREDIT PRESIDENT BUSH SEEMS MOVING INTO HIGHER GEAR". Now, let us examine some very interesting stories which serve to thoroughly discredit the President at this critical time.
[article link]

#68 Bush celebrates National Character Counts Week - During National Character Counts Week, Bush Stumps for Philanderer - President Bush flew here to champion the reelection of a congressman who last year settled a $5.5 million lawsuit alleging that he beat his mistress during a five-year affair
"I'm pleased to be here with Don Sherwood," a smiling president told the congressman's loyal but dispirited supporters at a luncheon fundraiser Thursday. "He has got a record of accomplishment." Quite a record. While representing the good people of the 10th District, the married congressman shacked up in Washington with a Peruvian immigrant more than three decades his junior. During one assignation in 2004, the woman, who says Sherwood was striking her and trying to strangle her, locked herself in a bathroom and called 911; Sherwood told police he was giving her a back rub. At a time when Republicans are struggling to motivate religious conservatives to go to the polls next month, it is not clear what benefit the White House found in sending Bush to stump for Sherwood - smack dab in the middle of what Bush, in an official proclamation, dubbed "National Character Counts Week."
[article link]

#69 Did Jesus have a wife and child, of course not! - Da Vinci Code Cults Exposed
A new movie is set to air a program that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic.
[article link]

#70 CHRISTmas 2006 - 'Glory to God in the Highest' - Celebrating the Birth of Jesus Christ the Savior of Mankind
Luke 2:1-20 And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. (And this taxing was first made when Cyrenius was governor of Syria.) And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; (because he was of the house and lineage of David:) To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn. And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men. And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them.
[article link]

#71 Episcopal Church sees first defection - members voted 402-6 on Sunday to leave the Episcopal Church - over disagreements on biblical authority and the 2003 consecration of New Hampshire Bishop V. Gene Robinson, a practicing homosexual
All Saints Episcopal Church in Dale City, whose members voted 402-6 on Sunday to leave the Episcopal Church, has become the first Northern Virginia church to flee the denomination out of several expected defections. ... "We are heartened by the congregation's vote to move forward with our mission to be a church overflowing with God's love and healing power," said the Rev. John Guernsey, rector of All Saints. "We are grateful to the diocese that we were able to reach an amicable settlement and we pray that this may be a model for others in the [Episcopal] Church." ... The first vote would separate the church from the denomination and the diocese; the second would empower the parish to fight to keep its multimillion-dollar historic property. Posted in the voting area was a sign informing parishioners that the parish's rector and vestry, or governing board, "recommend a yes vote on both resolutions."
[article link]

#72 Congress slams Smithsonian's anti-religious attacks - Report documents 'invidious discrimination' in campaign against Darwin dissenters {The Smithsonian is in a total Panic over how to continue to support Darwin's lost cause and to combat the Christian 'Intelligent Design' - Biblical creation.}
A new report from the U.S. House of Representatives has condemned officials at the Smithsonian Institution for imposing a religious test on scientists who work there. And it suggests their attacks on a scientist who just edited an article on intelligent design are just the tip of the iceberg of an industry-wide fear of anything that suggests man might not have come from a puddle of sludge. Dr. Richard Sternberg The report, which cited a "strong religious and political component" in the dispute, was prompted by a complaint from Dr. Richard Sternberg, who holds biology doctorates from Binghamton and Florida International universities and has served as a research associate at the Smithsonian's National Museum of Natural History. ... The organization also grilled Sternberg on whether he "was religious," "was a Republican," "was a fundamentalist," and "was a conservative." The report also reveals the federal officials conspired with officials at the National Center for Science Education to "spy" on Sternberg.
[article link]

#73 'Extinct' Rat-Squirrel Found Alive and Well {Obviously not extinct, or millions of years old, or even evolved. Why is evolution science so consistently wrong in so many areas? When will science get it? Biblical creation is where the Truth is at!}
WASHINGTON - It has the face of a rat and the tail of a skinny squirrel - and scientists say this creature discovered living in central Laos is pretty special: It's a species believed to have been extinct for 11 million years. ... The resemblance is "absolutely striking," Dawson said. As soon as her team spotted reports about the rodent's discovery, "we thought, 'My goodness, this is not a new family. We've known it from the fossil record.'"
[article link]

#74 Monkey madness - researchers from Plymouth University (UK) have put six of their monkeys to the test - find out what happened
When arguing that life could have arisen by chance, evolutionists will often state that-given enough time-anything could happen, regardless of how improbable it might seem. For example, prominent evolutionist Julian Huxley (1887-1975) said that, given enough time, monkeys typing randomly could eventually type out the complete works of Shakespeare. Since then, others too, such as Stephen Hawking and Richard Dawkins, have made similar pronouncements about monkeys' random typing being able to produce one of Shakespeare's sonnets, or at least a sentence from one of his plays. But when Plymouth University (UK) researchers installed a keyboard and computer screen in the monkey enclosure at Paignton Zoo, home to six Sulawesi crested macaques, it didn't result in a nicely typed set of the complete works of Shakespeare. Neither did they get a sonnet. Nor even a single word of Shakespeare.
[article link]

#75 What evidence for evolution do the world's leading science museums display? - Even a senior fossil expert at the British Museum of Natural History in London once admitted that they didn't have any undisputed transitional forms showing one kind of animal changing into another
We would expect to see abundant evidence in the science museums of Washington D.C., London and so on. However, as we have visited these museums and looked in the glass cases at what scientists have actually found, we've never seen any evidence for evolution. The interesting thing is that the so-called evidence is pasted on the glass case-it's the printed text on the display! But this isn't evidence; it's a scientist's story about the past. For example, distinct kinds of animals and plants are displayed inside these glass cases-not transitional forms. There's no real evidence for evolution at all.
[article link]

#76 'Da Vinci Code' revives dispute over who Mary Magdalene was {a faithful disciple of Jesus}
But those looking for a salacious side to the biblical figure will be disappointed: Serious religious scholars agree that characterizations that stray from faithful disciple and witness to the Resurrection are bogus. ... Mr. Jenkins' "Hidden Gospels" argues that the faddish effort to revive Gnosticism and downgrade the New Testament provides no new or reliable information about Jesus or Mary, and merely reflects hostility toward the church, especially Roman Catholicism.
[article link]

#77 No bones about it: President Bush favours a very secret (non-Christian) society of Skull and Bones
President George Bush is alleged to have used its (Skull and Bones) connections to get his first job. Mr Bush and Mr McCallum (Bush's Nominee as Ambassador to Australia) are members of Skull and Bones, the Yale society said to have the skull of the Indian chief Geronimo, dug up by Mr Bush's grandfather, in a glass case. In 2004 both presidential candidates, Mr Bush and John Kerry, were members. Mr Bush, in his autobiography, A Charge to Keep, wrote: "My senior year I joined Skull and Bones, a secret society. So secret, I can't say anything." The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. ... Alexandra Robbins, author of Secrets of the Tomb, says it includes a devil, a Don Quixote figure and a pope with one foot in a white monogrammed slipper, resting on a stone skull. ..."What I find disturbing about Skull and Bones is that it's basically the most powerful elite alumni network in the US," says Robbins. "It's essentially a form of nepotism that keeps the same people in power, over and over and over again." ... Robbins said that before she stopped counting she knew of at least 11 Bonesmen whom Mr Bush had appointed to government posts. {Actually they believe the bones are the bones of an un-resurrected Jesus Christ and that the bones came to them from the "Knights Templars" of Da Vinci code fame and celebrate what they believe to be Satan's triumph over God in the death of Jesus on the cross and of course deny and neglect the true resurrection of Jesus. That's the secret in secret society.}
[article link]

#78 Secret Societies, Satanic Sects, The Prieure du Sion, The Knights Templars and Freemasons - What's Their Purpose and Are They At Core of New World Order?
However, throughout my research which continues as time permits even today, one mysterious piece of symbolism that has somehow survived for centuries is the notorious skull and crossbones. Mizrack also concurs about the mysterious survival of the skull and crossbones symbolism, saying this about its origins and usage today: "The skull and crossbones seems to have been used as an emblem first and foremost by esoteric and heretical groups as a symbol of rebirth. It later became the battle flag of the Knights Templar (and a nasty rumor about the Templars claimed they chose it because of a horrific necromantic ritual) and, in the 17th century, the "Jolly Roger" flag of British and French pirates. {Again from the beginning the skull and "crossbones" have been used and continue wrongly as a faked Satanic victory of the devil over God at the "cross" of Jesus and as always this is the supposed secret in secret societies that Jesus did not resurrect. They pretend they have the bones (the "crossbones" the bones from the cross of Jesus) to prove it and to discredit Christianity although they forget the true witness of God, the Holy Spirit, the Church, all nature and the prophecies of scripture in the Holy Bible all confirm the resurrection of Jesus to life and therefore their act mostly goes unnoticed although the day of their deception is likely about to be unconcealed and their secret version of events presented to the world as fact.}
[article link]

#79 But the Truth is the Truth - the complications associated with RU-486 far exceed the complications of surgical abortion {and surgical abortion is very dangerous}
Those are the words of Damon Stutes, an abortionist in Reno, NV, who told The New York Times that "the complications associated with RU-486 far exceed the complications of surgical abortion." Stutes is one of several abortionists quoted in The Times who have dissented from the pro-abortion lobby. They now concede, says The Times, that pills are "a lousy way to perform an abortion." The Times notes that six U.S. women have died from infection after using RU-486, and one in Canada. "None of these women should be dying; it's shocking," said Peter Bours, a Portland, OR, abortionist. Apart from the deaths of women, The Times also noted that women who took RU-486 had higher levels of complications--a euphemism for severe adverse reactions--that included pain, nausea, vomiting and hemorrhage. "Some abortion rights advocates now concede that their counterparts are somewhat right," The Times reported.
[article link]

#80 America's war on the web - This is the age of information warfare - Firstly, the Pentagon says it will wage war against the internet in order to dominate the realm of communications, prevent digital attacks on the US and its allies, and to have the upper hand when launching cyber-attacks against enemies
IMAGINE a world where wars are fought over the internet; where TV broadcasts and newspaper reports are designed by the military to confuse the population; and where a foreign armed power can shut down your computer, phone, radio or TV at will. In 2006, we are just about to enter such a world. This is the age of information warfare, and details of how this new military doctrine will affect everyone on the planet are contained in a report, entitled The Information Operations Roadmap, commissioned and approved by US secretary of defence Donald Rumsfeld and seen by the Sunday Herald.
[article link]

#81 "Jesus Every Day" - Satan's Opposition or God's Punishment
Sometimes when we are in trouble we are not sure whether the trouble is the opposition of our enemy Satan or a punishment from God. It may be both, and in any case the thing to do is pray--first, confession of sin which is known; second, asking to be shown sin which has not been acknowledged; third, prayer for deliverance in God's way and in God's time. ... It is not required that we sort out all the possibilities--"Is this God?" or "Is this Satan?"--it is required that we confess our sins and put our whole trust in the God who is in charge.
[article link]

#82 Something's Rotten in the State Department - State Department's flirting with the Muslim Brotherhood
Over the last weeks there have been numerous signs of a new attitude at Foggy Bottom in relation to the international movement of the Muslim Brotherhood. While scores of moderate Muslims and Islamic scholars, the 9/11 Commission, and European security officials point to the Muslim Brothers as the forefathers of modern Islamist terrorism, the State Department is, in fact, flirting with them.
[article link]

#83 RaptureReady.com Rapture Ready - New Articles
Ever since the early '80s, I've maintained a deep fascination with the pre-trib rapture. I don't recall when I first heard of the rapture, but I do know I instantly realized that this event would someday demand the world's attention. ... If it looked like the pre-tribulation rapture was going to transpire 100 years from now, there probably wouldn't be a pressing need for me to quickly assemble a website devoted to the subject. However, I believe we are getting very near to the end of what is called the Church Age, so I have been rushing to put together a comprehensive site on Bible prophecy. Because the rapture is an event that will take priority over all other aspects of our life, it is very important for us to be mindful of its nearness. Death is the only other comparison one could use to describe the type of impact the rapture implies.
[article link]

#84 Your Adversary The Devil (Mp3)
I Peter 5:8-14 - Your Adversary The Devil 50-23017.mp3 (free download)
[article link]

#85 Christian (Spiritual) Warfare : Christ-centered, Team-oriented, & Battle-focused
In Christian teaching, spiritual warfare should not be separated from the Christ-given mission to make disciples of all nations. We are in a spiritual battle for the eternal souls of all humanity. Not simply securing a place in heaven after death, but redeeming this lifetime by yielding our lives to the work of our Lord Jesus Christ continued in us and through us. Our enemy, the devil, fights against us every moment.
[article link]

#86 spiritual warfare : soul struggles against evil - WHAT IS SPIRITUAL WARFARE?
'Spiritual warfare' is the struggle to have life in this material world reflect as much as possible God's loving governance. It is a 'war' because there are forces working vigorously to thwart God's work. God is in charge, but there is an enemy that is in full-scale revolt, and it has powerful influence all around. As with the unseen God, the forces behind the revolt are unseen, non-physical, and supernatural. They lust after power in the world of visible, material beings. Just because the battle is unseen doesn't mean it isn't going on. It is. In every nook and cranny of our earthly existence. In deciding to follow Christ, the believer accepts the rulership of Christ in his/her life (that's what's meant when Jesus is called 'Lord' -- His authority and rule). This New You yields the throne of the self to Jesus, but the Old You doesn't like it one bit. The struggle against the Devil and all his empty promises is at its heart a 'second Person' matter, a work of Christ Himself. The Holy Spirit leads us in our part of the struggle.
[article link]

#87 When Cameramen Attack - A Reuters cameraman takes part in rock-throwing attacks against Israeli security forces - encouraging and directing rioters to throw large chunks of rock at Israeli vehicles in such a way as to cause maximum damage
The cameraman, Imad Muhammad Intisar Boghnat, was arrested and charged as a result of violent riots in the Arab village of Bil'in, in the Modi'in region, on October 6, 2006. A videotape that the prosecution presented to the judge shows Boghnat encouraging and directing rioters in Bil'in to throw large chunks of rock at Israeli vehicles in such a way as to cause maximum damage. The accused is heard shouting, "Throw, throw!" and later, "Throw towards the little window!" This is not the first time that members of the media have taken an active role in the story. Reuters itself was accused in September 2006 of misusing press vehicles to transport Hamas-linked Palestinians, while the entire issue is best summed up by Fayad Abu Shamala, a BBC correspondent in Gaza, who declared at a Hamas rally on May 6, 2001: "Journalists and media organizations [are] waging the campaign shoulder-to-shoulder together with the Palestinian people."
[article link]

#88 IsraelReporter.com: Two-Minutes of Raw Video Footage of IDF Discovering Major Hizbullah Bunker Near Border and in immediate proximity to a U.N. operating post
The IDF discovered and dismantled a concealed Hizbullah bunker located a mere 40 meters from the Israeli border and in immediate proximity to a U.N. operating post. Click media link to view the raw IDF video footage.
[article link]

#89 2006 Dishonest Reporter of the Year Award - Listen to HonestReporting's Premier Podcast (Mp3)
Listen to HonestReporting's staff talking about some of the best and worst media from 2006 on our premier podcast. ... History won't look back on 2006 as a pleasant year for Israel. We saw Hamas voted into power, Ariel Sharon crippled by a stroke, Qassams rain on Sderot, and the kidnappings of Gilad Shalit, Ehud Goldwasser and Eldad Regev. Our hearts and solidarity went out to one million northern Israelis forced to hunker down in bomb shelters for weeks. We saw too many senseless deaths, none more poignant than Daniel Wultz, Eliyahu Asheri, and the Taluzi brothers. Most of all, we'll remember 2006 for Israel's two-front war in Lebanon and Gaza. Our Dishonest Reporting awards primarily focus on "fauxtography," the manipulated images, staged photos, and inaccurate captions that repeatedly tainted Mideast coverage. Space didn't allow us to elaborate on many other noteworthy incidents of skewed reporting. Visual veracity was the issue of 2006.
[article link]

#90 America pressuring Israel to free senior terrorist - State department, NSA demanding release of militant responsible for scores of deaths
TEL AVIV - The United States is currently pressuring the Jewish state to release a senior terrorist nabbed today by Israeli forces in the West Bank, WorldNetDaily has learned. Mahmoud Damra, commander of Palestinian Authority President Mahmoud Abbas' Force 17 personal security detail, was detained earlier at a checkpoint near Ramallah. Abbas appointed Damra as Force 17 commander in June even though Damra is on Israel's most wanted list of terrorists. ... Israeli security officials say that since September 2000, Damra has led a cell of the Al Aqsa Martyrs Brigades terror group based in Ramallah that has carried out scores of deadly attacks, including shootings at Israeli vehicles, attacks against Jewish communities in the West Bank and the planting of roadside bombs.
[article link]

#91 more red (cross) double-cross - The continuing saga of the Lebanese Red Cross fraud, which is now being defended by Aussie journalists
On 31 August Chulov who personally investigated the incident tells us : We inspected both ambulances, whose mangled roofs were not rusting at the time. By the time the photos used on the blog site were taken, rust had appeared. But this is entirely normal in Lebanon's sultry summer climate, where humidity on the coast does not drop below 70 percent.
[article link]

#92 The ambulance wars get hotter - scroll down and view the YouTube Video 'Are we being taken for another ride?'
Tenacious bloggers are not letting the MSM (Mainstream Media) off the hook for the dubious Qana ambulance incident this summer.
[article link]

#93 Lebanon Ambulance News Fraud Update: Riehl World View points out another ludicrous contradiction in the August 31 article, in which Chulov reports: Ahmed Mohammed Fawaz, whose 'lower left leg' had been amputated - ooops staged photo has man with right leg covered
Were there two men in the ambulance, one of whom lost his left leg while the other lost his right? Are the Lebanese Red Cross workers having a bit of fun with the gullible Western reporters, switching them back and forth at random? Or did the tale-tellers simply not bother to keep track which leg was supposed to be missing, and led Chulov to the nearest one-legged man for an interview? Or can Chulov simply not discern left from right?
[article link]

#94 The master plan to rule the world (NWO) exposed - 'Hope of the Wicked' reveals greatest deception in modern history (Book)
In "Hope of the Wicked: Master Plan to the Rule the World," Ted Flynn reveals the greatest deception in modern history - the way corporations, foundations and governments are converging to bring about a New World Order. This is not mere conjecture and speculation. It is 550 pages with 82 photographs and 1,200 footnotes and a strong historical basis to make the case that a global elite is indeed working to end the sovereignty of nations - including the U.S.
[article link]

#95 The Revived Roman Empire (New World Order) - Prophecy (Mp3 Download)
Audio Archive of Pastor Brian Broderson.
[article link]

#96 911, NWO, Skull & Bones: The Greatest Lie Ever Sold - By Anthony Hilder (Google Video - Download)
What's it all about? Bush & zee Boys from der "Brotherhood of Death," "Skull & Bones" are preparing us for a POLICE STATE. Bush will try to surrender the Constitution & Bill of Rights. His goal? - establish a "New World Order" WARNING: This video contains no lies, or "White House" spin!
[article link]

#97 Brotherhood of the Bell: Black (secret) Arts & Black (secret) Sciences - They have mixed their ideas for an One World Order
They honor these Ascended Masters {demons} or Gods with blood and sacrifice - as they always have through the history of the Dark Nobility and Black Arts Occultism! They know the Lord of this earth is Lucifer and that he must be appeased. ... The Black Sciences are the most secret of all secrets and are seriously guarded by specially screened soldiers of Black Operations. It is their hope to merge the seen world with the unseen world. It is their goal to make sure we have a "oneness-of mind" and are spiritually harmonized to a frequency that will bring this about. The Ascended Masters have commanded them to eliminate the "Old World", with all of its old ideas and all of its old people. A new generation with a "New World View" is the agenda of the day.
[article link]

#98 "No Darwin, no Hitler" - Coral Ridge production stirs controversy before broadcast - Rabbi defends show linking Darwin, Hitler - The program is to air nationwide on Aug. 26-27 on "The Coral Ridge Hour" (TV)
"This dazzling production shows how ideas always have consequences, often unintended, and how Darwinism has impacted American culture," Lapin wrote. "It discusses how the philosophy of evolution can dehumanize people and how Adolf Hitler, on his own admission, was influenced by Darwinian thought." Kennedy, the Coral Ridge founder, acts as host for the program, and suggests, "No Darwin, no Hitler." The program goes even further, linking the two men with the concept of eugenics, formulated after Darwin wrote his theories and before Hitler came to power, with the contemporary abortion industry which does not recognize the value of all unborn human life.
[article link]

#99 England's P.M. Tony Blair revelations reiterate elite occult obsession - Remember the Aztec Re-birthing rituals, Witchcraft and nail clippings: the weird world of Cherie Blair and "channeling the light"? {This is how Satanists bow to Satan, the god of this world, they bow to each corner of the world. Rock stars often do this during their concerts as they bow in all four directions, fans think it is a bow to them but bowing to an empty backstage reveals it is a bow to the Devil.}
This week's revelations in the London Independent about the obsessive "new age" activities of the Blairs reveal nothing new but serve to reiterate how our leaders are fascinated by "bizarre practices", odd ceremonies and rituals that any right minded person would find eerily occultist, certainly beyond the level an elected so called "Christian" leader should be engaging in. ... The Blairs stood outside a brick pyramid on the hotel's grounds and bowed toward each point of the compass while chanting to each of the four winds. The Pyramid and the compass are of course both ancient elite symbols that have been adopted by secret societies such as the Freemasons in more recent times. {This is how Satanists bow to Satan, the god of this world, they bow to each corner of the world. Rock stars often do this during their concerts as they bow in all four directions, fans think it is a bow to them but bowing to an empty backstage reveals it is a bow to the Devil.}
[article link]

#100 England's P.M. Tony Blair, Bush to discuss Middle East - Blair is scheduled to travel to Washington Wednesday night - part of his agenda will be to stress the role the European Union could play in bolstering the Palestinian Authority's political and economic infrastructure {This is a fake news item in a sense in that England and P.M. Tony Blair (a professed Occultist) are actually running the Iraq show. Iraq is a New World Order plan from England not the USA. The new government of Iraq is modeled after the British Parliament with the current Iraqi leader a Prime Minister (P.M.) Nouri al-Maliki, this is not an American government but a British Parliament government. As usual George W. Bush is clueless and is just along for the ride, Bush will do whatever P.M. Blair tells him to do and currently that is to support the Palestinian Authority and to oppose Israel.}
LONDON, Dec. 4 (UPI) -- British Prime Minister Tony Blair is reportedly frustrated with U.S. President George Bush's Middle East policies and will fly to Washington this week. ... The timing of the visit also comes days after U.S. State Department official Kendall Myers claimed the relationship between Britain and the United States was "totally one-sided" and that Blair's advice on Iraq and the Middle East was routinely ignored by Bush, the newspaper said.Blair is to meet with Bush and U.S. congressional leaders Thursday and the newspaper said government sources said part of his agenda will be to stress the role the European Union could play in bolstering the Palestinian Authority's political and economic infrastructure, which is in tatters as a result of sanctions imposed this year.
[article link]

#101 Tony Blair's Tapestry - Sheikh Mohammed Sayyed Tantawi, the smiling old gentleman next to (smiling) Tony Blair, has stated that Islam commands Muslims to commit suicide bombings against Jews and against coalition troops in Iraq (Photo)
Britain's Prime Minister Tony Blair (L) is presented with a tapestry from the Grand Imam of Al-Azar Mohammed Sayyed Tantawi (C) at his headquarters in Cairo.
[article link]

#102 George Soros Takes Aim at Israel - "Many of the individuals and organizations associated with the initiative have actively worked to undermine Israel"
Billionaire investor George Soros is leading a move to stitch together an American Jewish political lobby that is "anti-Israel," according to a column in the Jerusalem Post. Soros, who spent millions attempting to defeat President Bush in 2004, is one of a "tiny minority of American Jews" who have played a role in undermining support for Israel in the Democratic Party, and they now seek "to undermine Israel's position in the U.S. in general," Caroline Glick writes in the Post.
[article link]

#103 Bush signs torture bill; Americans lose essential freedom - George W. Bush got what he wanted, ostensibly as a tool in his unfocused "war on terror"
The provisions of Bush's new torture law mean that Americans have lost the key, constitutional right on which Anglo-American criminal law (and criminal-law procedures in true democracies in general) is founded; that's the basic right of an individual to know why he or she is being apprehended and detained. Now, technically, as in Stalin's Soviet Union, Hitler's Germany, Mao's China or Pol Pot's Cambodia, anyone labeled an "enemy combatant" - again, by whom; by Bush? - can be whisked away and never heard from again. That kind of authority, in the hands of corrupt or untruthful politicians, may or may not be an effective tool in some kind of "war on terror," but it certainly can be a useful tool when it comes to silencing their opponents.
[article link]

#104 The New American - That Freedom Shall Not Perish: Are YOU the Enemy? - Under the Military Commissions Act of 2006, you could be - October Articles - Now Online
The Military Commissions Act of 2006 allows the executive branch to circumvent the Constitution, endangering the due process of law for all Americans, not just terrorists. Prognosis: Long-term Suffering! The Military Commissions Act of 2006 is an eradication of the most basic protections of liberty enshrined for over 200 years in our sacred Constitution. The all-encompassing powers granted to the president by this law potentially forbid any man, woman, or child deemed an enemy of the administration or its policies from seeking judicial relief from unlawful imprisonment. Most terrifying of all, this law enthrones President Bush - and his successors, whether Democrat or Republican - as the ultimate arbiters of justice to those suspected of being America's enemies. You can only hope that that person is not you. Those who fail to see the dire gravity of this legislation and who prefer to take refuge in the naive partisan belief that President Bush and the Republican Congress would never abuse this tremendous power, should contemplate well the fact that both the White House and Congress may very possibly change to Democrat control in the near future. Then will the supporters of the Bush administration's grasp for power have a leg to stand on to even protest, let alone stop, dictatorial exercise of the same power under a Democrat regime run by Clinton, Feinstein, Boxer, Pelosi, Schumer, and the like?
[article link]

#105 Vista's (Microsoft Windows 2007) not so revolutionary after all - With its high hardware requirement and simply nice features, XP's successor's not worth rushing into
I just finished previewing Vista Release Candidate 1 for the Test Center, and I suddenly realized I'm more underwhelmed than I anticipated. A few months ago, in this very column, I used the adjective revolutionary instead of evolutionary. I'm changing my mind. ... (Microsoft) Sidebar also urges users to download extras from Microsoft -- something that seems to be a theme throughout RC1.
[article link]

#106 Microsoft figurehead preferred the Mac - Gates told that Microsoft "lost sight" of customers - "I would buy a Mac today if I was not working at Microsoft"
Long-time Windows development chief James Allchin wrote in a January 2004 email to Microsoft chief executive officer Steve Ballmer and company co-founder Bill Gates that the software vendor had "lost sight" of customers' needs and said he would buy a Mac if he wasn't working for Microsoft. ... "I think our teams lost sight of what bug-free means, what resilience means, what full scenarios mean, what security means, what performance means, how important current applications are, and really understanding what the most important problems our customers face are. I see lots of random features and some great vision, but that does not translate into great products."
[article link]

#107 The Skinny on Windows (Vista) SPP and Reduced Functionality Mode (RFM) in Vista - What's the truth about Microsoft's controversial new antipiracy measure? - Microsoft: In RFM, users are (automatically) logged off of the Internet after one hour of usage {It really looks like the best computing solutions are to avoid Microsoft products altogether and to buy Mac/Apple products or to go a Linux route.}
November 10, 2006 (Computerworld) -- One aspect of Microsoft's Windows Vista operating system that has raised users' hackles is its new antipiracy system, called Software Protection Platform (SPP). To understand SPP, it's necessary to take a few steps back. Microsoft began its aggressive campaign against software piracy in Office XP and Windows XP with functionality called Office product activation (OPA) and Windows product activation (WPA). ... Even more important, there was a wave of reported false positives. ... SPP carries a big stick. After numerous warnings and a grace period, SPP will automatically and without option force Windows Vista into what Microsoft terms "reduced functionality mode" (RFM).
[article link]

#108 Rev. Don Parris tells more about Linux in churches in Penguin in the Pew - Bringing Gnu/Linux into the Church (PDF)
There has been a tremendous amount of hype and confusion surrounding Linux and the open source software movement. There has been, and still is, a fair amount of unnecessary fear regarding Linux. Often when I speak to people about Linux, their responses indicate that Linux is still the tech guy's game, the developer's dream, the system administrator's love affair. The truth is that Linux is also the operating system of choice for end-users. ... We cannot do something simply because that's the way it has always been done. We cannot do it simply because everyone else is doing it, or even because it is the easiest way. Nor can we change simply for the sake of change. As good stewards of God's resources, we have a responsibility to help our ministries discover whether it makes better sense to continue using proprietary software, or to move to an open platform where the software is frequently free of charge. ... Depending on how the church is organized, he and the deacon - potentially the whole church - could have been held liable for the copyright violations. One company had to settle for $100,000 because they "thought" they were "o.k." with their proprietary software. Incidentally, they now use open source software exclusively. All of this has implications for you and your church. Do you understand the issues involved?
[article link]

#109 Ubuntu Christian Edition (Linux)
The Ubuntu CE Installer has had one major update as well. We have added the Icthux Desktop to the available items to install. This allows an Ubuntu CE user to easily add Ichthux to their existing Ubuntu CE installation. This way you can log into Ichthux (KDE) or Ubuntu CE (Gnome) at login.
[article link]

#110 BOOK OF REVELATION: Overview (6 Mp3 Messages) FREE Downloads
Get the basics regarding the Bible's book of Revelation (6 Mp3 Messages) FREE downloads. The book of Revelation (revealed - unveiling) was written by the beloved disciple John at the instructions of the risen resurrected Jesus in approximately the year 100 AD.. Revelation contains seven letters given from Jesus to the entire Christian Church movement. Letters of instruction and also letters of encouragement. Did you know that all of the Apostles of Jesus died a martyrs death except for the disciple John and that according to early Church tradition the Roman government had likewise tried to kill John by boiling him in oil yet God delivered him and did not allow John to be hurt therefore the Roman government banished John to a small island named "Patmos" and it was there at this prison island of Patmos that the disciple John again saw the resurrected Jesus and wrote the things Jesus instructed John to write giving us "The Revelation of Jesus Christ" the Bibles' last book. The book of Revelation describes in vivid detail the final events of the earth and of mankind prior to the glorious return of Jesus. Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today.
[article link]

Holy Land Theme Park Planned for Galilee (Israel) Where Jesus Walked
JERUSALEM - Officials in Israel say that out of about 2 million people who will realize their dream of visiting the Holy Land this year, more than half will be Christian. And among those, more than half will be Evangelical. With that in mind, the Israeli ministry of tourism has gone public with a plan to build - in partnership primarily with American Evangelical churches - a sprawling Holy Land Christian Center on the northern shores of the Sea of Galilee, home to some of the most notable chapters in Jesus' ministry.
[article link]

Intelligent Design Swept Out of Office Tuesday - Evolution Slate Outpolls Rivals (Pennsylvania School Board)
All eight members up for re-election to the Pennsylvania school board that had been sued for introducing the teaching of intelligent design as an alternative to evolution in biology class were swept out of office yesterday by a slate of challengers who campaigned against the intelligent design policy.
[article link]

GOP Cave-in on ANWR (Oil Drilling in Alaska)
Reader reaction to the GOP cave-in on ANWR has been overwhelming. I'm reprinting just a small sample of letters that came in this morning from conservatives fed-up with Republican "leadership."
[article link]

Christmas - Christian Bumper Stickers
Bumper Stickers
[article link]

Wharehouse Sale: Christian Book Distributors - Christianbook.com - Peabody, Massachusetts; Saturday, November 12, 2005
At Christian Book Distributors and Christianbook.com, we constantly need to clear out space in our warehouse to make room for our huge selection of brand-new Christian products. Since we have no retail stores, we usually only do business online at Christianbook.com and through our CBD catalog sales. However, on four occasions each year we open our warehouse doors to our customers and welcome them to shop through all the products we carry---at or below our already discounted catalog prices! You have to see it to believe it! Come along to the upcoming sale and stroll through our enormous warehouse. Choose from our wide selection of books, Bibles, computer software, pastoral resources, music, games, videos, inspirational gifts, and more. We assure you that you'll find the very best in Christian products at prices you simply won't believe!
[article link]

Wal-Mart Faces Boycott for "Banning" Christmas - Top retailer accused of discrimination while promoting Kwanzaa, Hanukkah
He points out, and WND confirmed, that when using the company's online search engine, if the world "Hanukkah" is entered, 200 items for sale are returned. The term "Kwanzaa" yields 77. But when "Christmas" is entered, the message returned says: "We've brought you to our 'Holiday' page based on your search."
[article link]

A Deeper Look at Christian Persecution, Pt. 2 (Audio)
Do you ever wonder why you don't hear about Christian persecution from the mainstream? It isn't because it doesn't exist. Find out the extent of a worldwide problem. Senator Sam Brownback, Michael Horowitz, and Wes Bentley join Dr. James Dobson with the stories and the truth.
[article link]

05 Revive Seminar November 4-12 Fort Worth, TX (Materials)
About the Program: Join us for a spiritual renewal of hearts and minds! Author and evangelist Doug Batchelor of Amazing Facts will break the bread of life in 10 powerful messages designed to impact the lives of not only church members, but those who no longer worship with us. In order to reach out to homes and churches across the world, this dynamic series will be broadcast live via 3ABN, ACN, and Hope TV.
[article link]

Muslim(Islam) and Mormon(LDS) are very similar (Updated)
A comparison of the Muslim(Islam) and Mormon(LDS) Religions. How they are similar to each other and very different from Christianity.
[article link]

France Negotiates Relations with Islam (Picture of the Week)
Behold the Peace of Islam: Picture of the Week. There is no other religion on earth that has lower moral expectations of itself, yet higher expectations of others than Islam.
[article link]

France, Liberalism and Jihad
What is happening in France has been brewing in Old Europe for years. The BBC speaks of "youths" venting their "anger." The BBC is wrong. It is not anger that is driving the insurgents to take it out on the secularised welfare states of Old Europe. It is hatred. Hatred caused not by injustice suffered, but stemming from a sense of superiority. The "youths" do not blame the French, they despise them.
[article link]

Kansas State School Board Approves Teaching Standards Skeptical of Evolution
TOPEKA, Kan. - New science standards for Kansas' public schools, criticized for promoting creationism while treating evolution as a flawed theory, won approval Tuesday from the State Board of Education. The board's 6-4 vote, expected for months, was a victory for intelligent design advocates who helped draft the standards and argued the changes would make teaching about evolution more balanced and expose students to legitimate scientific questions about the theory.
[article link]

Thanksgiving - Plymouth Set (3 books $24.00)
As a special offer, we are pleased to make available our Thanksgiving Collection, which includes three books designed to inspire the Christian family and motivate the little pilgrims around your Thanksgiving dinner table.
[article link]

Majority of Teens Say Natural Disasters Increase Faith in God
Almost 76 percent of teenagers say that catastrophic events such as Hurricane Katrina do not shake their faith in God, according to a study released by the American Bible Society. Instead just the opposite occurred. More than 83 percent of teenagers said, the disasters have "made their faith in God stronger." Less than 10 percent said "they've made me question my faith," 7 percent said "they've made me doubt my faith," and less than 1 percent said "they've made me lose my faith in God."
[article link]

Radicals Invade Family Research Council (FRC)!
The same radical group that last week disrupted a Baltimore speech by Claude Allen, today struck at Family Research Council's Washington headquarters. Allen, who is President Bush's Domestic Policy Advisor, was speaking at a national abstinence education conference sponsored by the U.S. Department of Health and Human Services. This morning, between fifteen and twenty radicals entered FRC's building carrying placards, chanting anti-abstinence slogans, and demanding condom distribution. The protesters, including some from the violent homosexual group ACT-UP, chained themselves to a statue of an American eagle in the FRC lobby. The group that invaded FRC's private property disrupted work, defied orders to disperse, and seemed to invite arrest by the D.C. police.
[article link]

Life & Times of Jesus Audio Series Parts 1-16 (Mp3)
Pastor Jack Hibbs is the pastor of Calvary Chapel Chino Hills. FREE Audio Mp3 Downloads.
[article link]

TBN - Pledge Partners & Donations
All donations are tax deductible in the United States as allowed by law; other countries will vary. If you have any questions about the deductibility of your donation, please check with a qualified tax advisor.
[article link]

Archeological Dig in Megido (Israel) Uncovers What Appears to be a Church Dating Back to 3rd, 4th century AD
Two weeks ago diggers discovered what seems to be an architectural structure which was later identified as the remains of a church. Archeologists identified a spectacular mosaic floor and the foundations of a building dating back to the third or fourth century AD. ... One of the inscriptions read that the building was dedicated to "the memory of the Lord Jesus Cristos."
[article link]

Billy Graham Celebrates 87th Birthday Nov. 7 - Evangelist "At Peace" with No More Crusades
While the crusade phase of his evangelistic ministry may be over, Mr. Graham still finds plenty to do to fill his time. In addition to participating in recent groundbreaking and dedication ceremonies at the Billy Graham Evangelistic Association (BGEA) headquarters, he has been working on a book and determining the best use of his remaining years.
[article link]

World Wide Pictures - Billy Graham - (Online Movies)
See the entire collection of World Wide Pictures films by browsing through the list. Many films are available in our online store on DVD and VHS. You can also watch the trailer for many of the films online, and a few select movies you can watch in their entirety online.
[article link]

The Billy Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

Council on American-Islamic Relations (CAIR's) Report Unreliable
Of twenty "anti-Muslim hate crimes" in 2004 that CAIR describes, at least six are invalid - and further research could likely find problems with the other fourteen instances.
[article link]

Paris Riots: Coming to an American Street Near You
As I see it, the religion of Islam is inherently incompatible with the concept of individual liberty, a crucial component of western countries. It's no accident that a culture like the West and a nation like the United States were envisioned and created by people who were either Christians and/or biblically literate and/or respected the Christian tradition. In countries under Islamic law, there's no such idea as "individual liberty." You're either a Muslim or in danger of having your throat sliced open.
[article link]

Islam: The Religion of Peace and White Knuckle Terror (Picture of the Week)
Behold the Peace of Islam: Picture of the Week. There is no other religion on earth that has lower moral expectations of itself, yet higher expectations of others than Islam.
[article link]

Islam: Truth or Myth?
Start here for a quick introduction to Islam!
[article link]

The Christian Apologetics and Research Ministry: Info about ISLAM
Islam is one of the three largest religions in the world. What does it teach? Is it true? Is it an offshoot of Christianity or Judaism or is it something new and different? Islam is growing, a bit complex, and the Christian needs to know about it and what Islam teaches.
[article link]

Thanksgiving Holiday Resources and Info
Christians look forward to the time of the year when we celebrate two important holidays, Thanksgiving and Christmas. These holidays have their beginnings and roots in Christian celebrations. The word holiday actually means "holy day"; hence these events should be remembered and celebrated in a holy manner. We have strayed from that purpose over the years as we have embraced many unholy practices and worldly customs and added them to our "holy days."
[article link]

Free Christian Audio Books (Mp3-ITunes)
We have licensed the latest generation text to speech voices to bring you classic Christian audio books and other narrated content at a reasonable price. FREE! Our audio books have been edited for conversion from text to speech and we are sure you will be amazed at the quality of the narrations.
[article link]

President Bush - The White House and Ramadan
"According to Muslim teachings, God first revealed His word in the Holy Qur'an to the prophet, Muhammad, during the month of Ramadan. That word has guided billions of believers across the centuries, and those believers built a culture of learning and literature and science. All the world continues to benefit from this faith and its achievements." Remarks by the President George W. Bush At Iftaar Dinner - The State Dining Room, Washington, D.C. November 19, 2001
[article link]

Welcome to (Islam) Submission - President George W. Bush's Statements about Submission (Islam in Arabic)
December 10, 2002 - President Bush: Koran is God's word.
[article link]

Early Man-was He Really Less Intelligent? 1 Min. (Podcast-Mp3)
Listen - download this Podcast (Mp3).
[article link]

The Politically Incorrect Guide to Science (Book $19.95)
What evolutionists, environmentalists, and global warming Chicken Littles hope you never learn about science.
[article link]

Utah (Mormon/LDS) Polygamist Judge Fights to Keep Job
A judge with three wives is fighting to keep his job. The Utah Supreme Court is faced with a decision: can a practicing polygamist sit on the bench in judgment of others? Judge Walter Steed has been on the bench for a quarter of a century and for all that time he's also been a polygamist. The basic question is whether Judge Steed brings disrepute to the judiciary by flouting the laws against polygamy. The Judicial Conduct Commission ruled that he does, and wants the Supreme Court to boot Steed from his bench in Hildale.
[article link]

Muslim State (Qatar) to Build First Christian Church for 1,400 Years
THE first Christian church in Qatar since the arrival of Islam in the 7th century is to be built in the conservative Muslim state, which is led by a reform-minded ruler. The £4 million development of the Church of the Epiphany, which will not have a spire or free-standing cross, will begin early next year on land donated by the Emir of Qatar, Sheikh Hamad bin Khalifa al-Thani. ... Christianity disappeared from most Gulf Arab states within a few centuries of the arrival of Islam in the 7th century. But Christian expatriates have migrated to the region over the past 100 years, particularly since the discovery of oil. Some Gulf states have allowed churches to be built, including Kuwait, Bahrain and the United Arab Emirates, where Western-friendly governments have sought to provide amenities to attract skilled expatriates. But in Saudi Arabia, the birthplace of Islam, non-Muslim religious practice is banned.
[article link]

Muslims call for Bush Ramadan boycott
American Muslim groups are calling for a boycott of President Bush's Ramadan dinner at The White House. ... The White House has held a Ramadan dinner for leading Muslim groups and activists for the last two years. The meal has always been well attended and a boycott would be unprecedented.
[article link]

Bush Extends Ramadan Greetings to Muslims Around the World
President Bush sent greetings to Muslims in the United States and throughout the world October 4 as they begin the observance of the holy month of Ramadan. He praised Muslims' commitment to spiritual growth and charity during this season and welcomed the contributions that Muslims have made to American society.
[article link]

When Evil (Islam) is Called Good
So Prince Charles will come to America to tell us that we don't understand Islam and we don't even try. You talk about a man who has been out of touch with reality for decades in his own personal life and now is going to lecture the White House on the "religion of peace." He says only a few bad apples are causing the problem, but then why don't the many "good apples" demonstrate like crazy about their violent brothers? Instead, their silence is deafening. Let's consider just a few items America has done to benefit Islam in this great country. We have had three, yes three Ramadan celebrations in 2005 sponsored by the White House or State Department. We now have a Koran sitting in the White House library. We are so mired in political correctness that the airlines can profile only two Middle East males per flight. If the third one has a bomb or weapon, well, that's too bad for all on board. The Middle Easterners are given the first consideration. At the recent Ramadan gatherings in Washington, those sponsoring the events, including the president, suggested that Allah and Jehovah is the same God. It was said that Allah received a direct revelation from God in founding Islam. Which God or god? Whether this is political correctness or delusion is hard to say without quizzing those making such statements.
[article link]

Is Prince Charles a 'Secret' Convert to Islam?
In a 1997 Middle East Quarterly article titled "Prince Charles of Arabia," Ronni L. Gordon and David M. Stillman looked at evidence that Britain's Prince Charles might be a secret convert to Islam. They shifted through his public statements (defending Islamic law, praising the status of Muslim women, seeing in Islam a solution for Britain's ailments) and actions (setting up a panel of twelve "wise men" to advise him on Islamic religion and culture), then concluded that, "should Charles persist in his admiration of Islam and defamation of his own culture," his accession to the throne will indeed usher in a "different kind of monarchy."
[article link]

'Multi-faith Coronation' Charles no longer "Defender of the Faith"
THE Prince of Wales could be crowned King in a multi-faith inauguration ceremony rather than the 1,000-year-old (Christian) Coronation service, under proposals to tackle "religious discrimination" being considered by the Government.
[article link]

Free Downloads:(PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

FOCUS ON THE FAMILY Daily Broadcast - Dr. James Dobson (Audio)
On each information-packed broadcast, Dr. James Dobson, and his guests give you practical advice on marriage, parenting, emotional and spiritual growth, health, social issues and public policy concerns.
[article link]

The Best of the 2005 San Antonio Independent Christian Film Festival (5 DVDs)
Even if you could not attend this year's festival, you can own The Best of the 2005 SAICFF on DVD. Included is the 2005 Jubilee winner and some of our favorite movies from the documentary, narrative, young filmmaker categories, and more. Your family will be blessed as you enjoy hours of heart-warming and Christ-honoring short films. Individual film shorts run from 5 to 55 minutes. Some are amateur, others professional, but all reflect the excitement of independent filmmaking. More than seven hours of viewing on each set of DVDs.
[article link]

Muslim-themed (Burger King) 'Beurger King' opens in France
PARIS (AP) - Muslims in France are having it their way with "Beurger King" - a new fast-food restaurant that caters to the country's large Islamic population. But the beef and chicken burgers are halal - meaning made with meat slaughtered according to Islamic dietary laws. Waitresses wear Islamic head scarves, as do many of their customers. ... After the success of Mecca Cola, a soft drink marketed to French Muslims, it was perhaps only a matter of time before a Muslim-themed, fast-food restaurant opened in the country with Europe's largest Islamic population.
[article link]

The Didache - The Teachings for New Christians Aprox. 75 A. D.
The Lord's Teaching Through the Twelve Apostles to the Nations. Chapter 1. The Two Ways and the First Commandment. There are two ways, one of life and one of death, but a great difference between the two ways. The way of life, then, is this: First, you shall love God who made you; second, love your neighbor as yourself,
[article link]

Obsession: Radical Islam's War Against the West (Movie Trailer)
HonestReporting's newest documentary film, Obsession: Radical Islam's War Against the West, was just named best feature at this week's Liberty Film Festival in Hollywood! You can now view the trailer, and order a video (Donate) - which supports our distribution efforts. To arrange a screening in your area or get more involved, write to info@obsessionthemovie.com.
[article link]

A New Media Analysis Project, The Second Draft "Pallywood" Analysis & Raw News Footage (Video - Downloads)
Boston University history professor Richard Landes has now launched a new media analysis project, The Second Draft, which takes as its first case study the Mohammed al-Dura affair and the phenomenon that Landes' research team calls 'Pallywood', or 'a practice among Palestinian journalists to turn staged drama into news. This fictional news industry then feeds Western news reporting, who don't seem to suspect they're being duped.' The Second Draft website now includes these important videos:
[article link]

The Book of Common Prayer 1662 Version (PDF - Download)
"I believe there is no Liturgy in the world, either in ancient or modern language, which breathes more of a solid, scriptural, rational piety than the Common Prayer of the Church of England." John Wesley. Hymn "Glory be to the Father, and to the Son: and to the Holy Ghost; As it was in the beginning, is now, and ever shall be; world without end. Amen."
[article link]

Joan of Arc by Ronald Sutherland Gower (Text - Download)
There is nothing in history more strange and yet more true than the story which has been told so often, but which never palls in its interest-that life of the maiden through whose instrumentality France regained her place among the nations. No poet's fancy has spun from out his imagination a more glorious tale, or pictured in glowing words an epic of heroic love and transcendent valour, to compete with the actual reality of the career of this simple village maiden of old France: she who, almost unassisted and alone, through her intense love of her native land and deep pity for the woes of her people, was enabled, when the day of action at length arrived, to triumph over unnumbered obstacles, and, in spite of all opposition, ridicule, and contumely, to fulfil her glorious mission.
[article link]

The Bible Period by Period by Josiah Blake Tidwell (Text - Download)
A MANUAL For the Study of the Bible by Periods, by J. B. TIDWELL
[article link]

Studies in the Life of the Christian by Henry T. Sell (Text - Download)
These studies consider the questions: What did Christ teach? What is the standpoint of Christianity? What is a Christian? What ought he to believe and why? How shall he regard the Bible and the church? What should be his relations to God, to his fellow men, to his home, to society, to business, and to the state?
[article link]

Trials and Triumphs of Faith by Mary Cole, born 1853 (Text - Download)
Sister Mary Cole, of whose life this book is a brief, authentic sketch, had a natural inheritance that seemed calculated to shut her forever out of a place in the history of the world or of the church. Born with a body that from her earliest childhood was racked with pain, deprived by ill health of education, she seemed naturally unfitted to fill any place in the world and doomed to be only a burden to herself and her friends. How God took her, healed her, and fitted her for his service, and how he used her as an instrument for his glory, is the story of her life.
[article link]

The Bible, Old and New Testaments, King James Version (Text - Download)
Complete KJV Bible Text version free download.
[article link]

Martin Luther 1483-1546 Large Catechism (Text - Download)
Preface: A Christian, Profitable, and Necessary Preface and Faithful, Earnest Exhortation of Dr. Martin Luther to All Christians, but Especially to All Pastors and Preachers, that They Should Daily Exercise Themselves in the Catechism, which is a Short Summary and Epitome of the Entire Holy Scriptures, and that they May Always Teach the Same.
[article link]

RADIO LIBERTY IS HAVING ANOTHER ALL-DAY SEMINAR Saturday, November 19th
WHEN: Saturday, November 19, 2005. 8:00 a.m. - 5:00 p.m. WHERE: Aptos Seascape Golf Club, 610 Clubhouse Drive, Aptos, CA, 95003. COST: $49.95/person - Includes lunch. SPEAKERS: Dr. Stanley Monteith, Devvy Kidd, Dr. David Ayoub, Brad Dacus, Michael Shaw.
[article link]

Truth & Knowledge vs. Lies & Deception (BasicChristian.org)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

HonestReporting.com Learership Mission to Israel Nov. 28 - 4 Dec.
Join a high-level group committed to defending Israel worldwide. Attend exclusive briefings with Israeli newsmakers and military experts. Study today's issues and receive training to act as Israel's ambassadors. Strategize, network, and exchange ideas with Hasbara Fellowships campus leaders. Accommodations at the luxurious David Citadel Hotel in the heart of Jerusalem. Become inspired -- and inspire others!
[article link]

Was There Ever a State of Palestine?
"In fact, there never has been a state called Palestine, nor have the Palestinian Arabs ever been an independent people, and Jerusalem never has been an Arab or Muslim capital. Jerusalem has had an absolute Jewish majority for more than a century (and a plurality before that), and for the last three thousand years, only the Jewish people have called it their capital...To inveigh against 'Judaizing' Jerusalem is like protesting the Arabization of Cairo."
[article link]

Israel and the US - A God-ordained alliance?
Part I: When God brought about the independence of the United States in 1776, He was supervising the founding of a nation He purposed to have in place about two centuries later as the world's mightiest superpower. And His reason for elevating America to this position was so that she would ally herself with the surviving remnant of the Jewish people, help them take root again in their national homeland, and support them in their struggle against a hostile world.
[article link]

Your Faith Use It or Lose It
You've heard the expression. "Use it or lose it." It applies to a very important aspect of American life - your right to exercise your faith. Americans are losing that right - and when they do they won't be able to blame the American Civil Liberties Union alone. They will have themselves to blame.
[article link]

Worship Music Various Artists (Mp3s)
Free Mp3 worship music downloads.
[article link]

Thomas More Law Center To Argue For Reversal of Decision Permitting Public Schools to Teach Students to "Become Muslims"
For three weeks, impressionable twelve-year-old students were, among other things, placed into Islamic city groups, took Islamic names, wore identification tags that displayed their new Islamic name and the Star and Crescent Moon, which is the symbol of Muslims, were handed materials that instructed them to "Remember Allah always so that you may prosper," completed the Islamic Five Pillars of Faith, including fasting, and memorized and recited the "Bismillah" or "In the name of God, the Merciful, the Compassionate," which students also wrote on banners that were hung on the classroom walls. A federal district court judge in San Francisco had previously determined that the school district had not violated the constitution.
[article link]

The Way of Agape (Love) and Be Ye Transformed (Mp3s)
Here are the messages from our 1998 catalog, available exclusively for download.
[article link]

National Pro-Life Action Center: Resources (Doc)
Ten years ago, Rev. Rob Schenck and his twin brother, Dr. Paul Schenck, relocated their ministry to Washington, DC. Paul Schenck worked in a public interest legal group that defended unborn children and those who stood up for them.
[article link]

More TV, Radio Channels Turn to All-Jesus Format
The growth in the number of religious stations has been marked: Of 13,838 radio stations in the United States, 2,014 are religious stations, according to Arbitron Inc., the media research company. That's up from 1,089 stations among 12,840 in 1998, according to Arbitron. Salem Communications Corp., of Camarillo, Calif., the biggest owner of Christian stations, owns 104 radio stations in the country and syndicates programming to 1,900 affiliates.
[article link]

Awana: Family Connection October Newsletter
Awana Family Connection is delivered free via e-mail to subscribers monthly. We encourage you to distribute this newsletter freely and ask only that you not change its contents.
[article link]

Olive Tree Views - Fall 2005 Conference "Evidences for the End Times" (Cd's - DvD's)
Containing seven hours of teaching and Q & A. Hal Lindsey, main speaker, spoke for two hours and spent two hours in Q & A. Roger Oakland, Brian Flynn, and I spent Saturday afternoon outlining some of the new movements in the church that are less than healthy. Get more details about the speakers and topics at the category of "CONFERENCES."
[article link]

Soldiers Spooked By New Orleans Spirits (News-Video)
New Orleans dark past is coming out to reveal itself in a scary spiritual way.
[article link]

The Basis For Our Bible (MP3)
From the Foundation of the Word Series by Pastor Chuck Smith.
[article link]

Even with Hurricane Katrina Target Won't Rescind Ban on Salvation Army Kettles
Meanwhile, Wal-Mart, which has contributed $17 million in direct aid to storm victims, has given an additional $4 million in cash to the Salvation Army for Katrina relief efforts through the Walton Family Foundation. Wal-Mart is planning also to allow the Salvation Army to set up kettles with bell-ringers at Wal-Mart stores during the Christmas season. "Wal-Mart as a corporation has really lined up behind the Salvation Army, and they are giving us anything we need to be able to deliver services down there," Major George Hood said.
[article link]

'The Sweet Life' Former Avalon Singer Offers Her Testimony
"I had a 10-year relationship that had gone really sour," says Christian singer Cherie Adams, formerly of the group Avalon. "We were like high school sweethearts, and I went from seeing him every day to never seeing each other again." "I was physically sick. I thought about killing myself. Then one day my mother was bugging me to go to church and I said, 'I don't know why I'm going to bother because God doesn't love me anymore. He doesn't know me." But Adams went and says her life was forever altered by this single service. Today, Adams travels the country, singing songs, talking about her experiences as a platinum-selling artist in the music business and her life as a Christian, and giving support to other women who have been through similar hardships.
[article link]

Rep. Ney under pressure to resign chairmanship (cnn)
WASHINGTON (AP) -- Embattled Ohio Republican Bob Ney is in talks with House Speaker Dennis Hastert about resigning his chairmanship of the House Administration Committee, a senior House GOP aide told The Associated Press on Friday. Ney has been linked to the Jack Abramoff lobbying scandal and has denied wrongdoing in the burgeoning scandal. But he is facing the loss of his chairmanship as House Republicans seek to implement an ambitious lobbying reform agenda, much of which would pass through his committee. ... Among other accusations, Abramoff said Ney took favors including a 2002 golf trip to Scotland, free dinners and events and campaign donations in exchange for his support of Abramoff's American Indian tribe clients in Texas and the lobbyist's purchase of a fleet of Florida casino boats.
[article link]

Friday the 13th: Marks 2 Outrages in Bush's {faked} "War" on Terror
Since 9/11, President Bush has consistently marketed himself as the counter-terrorism President. But many events have proven otherwise--that his "War" is really a lot of PR and very little in hard results. Two events tomorrow put the lie to Bush's claim that he is really tough on terror: * Bush's welcoming White House meeting with German Chancellor Angie Merkel; and * the sentencing of former INS/Customs and Border Patrol official Daphiney Caganap. ... Then there is Daphiney Caganap. We wrote about Ms. Caganap's disgraceful career as both an INS intelligence official at a U.S. port of entry and later promotion to port director (in locales in California and Michigan)--all while she was accepting thousands in bribes in exchange for covering up the smuggling of humans and drugs into our country. And all while our government knew about it as early as 2001, but let her stay on the job until this year. Tomorrow, is Ms. Caganap's sentencing, originally scheduled for Halloween and now auspiciously scheduled for Friday the 13th. The problem is the bad luck is on us, the U.S. citizens--not Caganap. She stood to do at least 36 years jailtime, but prosecutors will recommend not a SINGLE day in jail! She will likely get just probation. If that is not a sign that Bush's Justice Department is not serious on fighting the War on Terror and protecting us, what is?
[article link]

The El Diablo Virus
"The El Diablo virus is continuing to spread, wrecking havoc all through Creation," said Gabriel, a spokesman for the Master Programmer. The MP, or God, as he is commonly known, is said to have his finger on the Delete.exe button." Sources say that El Diablo was written by a wannabe programmer, a hacker known by numerous alias such as Lou Surfer, Wicked 1, A Bad Don, Sir Pent, and sometimes just plain ole Satan. ...
[article link]

The Bible, Old and New Testaments, King James Version (Text - Download)
Complete KJV Bible Text version free download.
[article link]

Daily Encouragement Net Christian Podcast: "Yes, I Believe!" (1 Corinthians 2:14) {Mp3-Pod-Download}
"The man without the Spirit does not accept the things that come from the Spirit of God, for they are foolishness to him, and he cannot understand them, because they are spiritually discerned {separated}" (1 Corinthians 2:14).
[article link]

The Official Web Site of Arthur Blessitt - The Man Who Carried The Cross (Cross Walk) Around The World in Every Nation {Basic Christian's "Jesus Walk" Easter Devotion is named in part based on the same Spirit of devotion of Arthur's "Cross Walk"}
The World's Longest Walk as listed in the Guinness Book of Records. Now 305 NATIONS, 37,017 MILES (59,571 KM) 37 YEARS and still WALKING! Started Christmas 1969! Let Arthur Blessitt PRAY WITH YOU (Audio Prayers), Arthur Blessitt Weekly Column.
[article link]

Jesus Walk 2006(Easter) 10 Day Timeline Devotion April 7-16 (PDF)
Follow along with Jesus in the current Resurrection(Easter) Holiday dates of 2006 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected, returned from death, just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus.
[article link]

NBC's "The Book of Daniel": A Form of Godliness, But Denying the Power {This NBC program looks like a training guide-course in how to ruin a Church}
(AgapePress) - From his sermon advocating that temptation can be good -- his use of the Lord's name in vain -- his addiction to pain killers -- his embracing of his son's homosexuality -- his drug-dealing daughter -- his brother-in-law who stole $3.5 million dollars of the church's funds -- his sister-in-law who had a ménage a trios to spice up her marriage -- to his complicit attitude and support for premarital sex -- Daniel, the Episcopal priest of NBC's new television show, The Book of Daniel, depicts clergy, the Church, and Christianity in an incredibly disappointing fashion.
[article link]

NBC Winter Olympics Coverage {NBC = Turn OFF TV}
Next month, NBC Universal {NBC co-owns Universal studios} will offer unprecedented Winter Olympic coverage with 416 total hours of programming from the Torino Games across six networks.
[article link]

TV - Conglomerate Media Holdings Breakdown
NBC Universal: NBC broadcast television network, NBC and Universal television production, Telemundo, NBC and Telemundo television stations, NBC News, NBC Sports, PAX (major stockholder, Bravo, CNBC, MSNBC, moon dos, Sci Fi Channel, Trio, USA Network and many international channels, Universal Pictures, Focus Features Polygram, MCA, Interscope, Geffen, Motown music, Universal Studios Hollywood, Universal Studio Florida, Islands of Adventure, City Walk, Universal Studios Japan, and Universal Mediterraneo Barcelona, Wet N' Wild Orlando, Rolling Stone, Brillstein-Gray Entertainment (50% production), Cineplex Odeon (42%), United Cinemas International (49%), Spencer Gifts, Universal Distribution and Home entertainment, Vivendi Universal games, Sierra, Blizzard Entertainment.
[article link]

Christian College Mentor
New users get started now exploring campuses, financial aid options, careers, and much more by clicking a button below:
[article link]

Walking in Truth - 100's of Excellent Daily Devotions 2005 Archives
Using this verse of Scripture as a springboard, this website was designed with the sole purpose of strengthening, edifying, and building up God's precious saints {that's you} with His Holy Word to the point where they would become excessively preoccupied with the Truth and, resultantly, live in perfect accordance with it. As you visit this site, I pray you that you will not leave the way you came. As you "feast" on the various messages, based solely on the Awesome and Life-Changing Word of God, I believe for your life to be totally transformed by the Spirit of the Living God. May you receive the necessary tools, needed in becoming a fruitful and flourishing saint for God, and may you find the keys that will enable you to bring Great Glory and Joy to Father God because you will be one of His children who are "walking in truth."
[article link]

The Strange Case of Butch Jones: How a Drug Kingpin Helped the Justice Dept. Free Terrorists
The strange case of Milton "Butch" Jones is illuminating. The drug kingpin's lax sentence is evidence that our Justice Department is not serious about fighting terrorism, the war on drugs, and even mass murder. Jones was the founder and chief of Young Boys, Inc.(YBI), the far-reaching drug gang that terrorized the Detroit area. He is linked to at least 68 murders, and believed to have ordered far more. Jones' 1996 book, "Y.B.I.: The Autobiography of Butch Jones", brags about his tenure at YBI--including killing, robbing, firebombing, and--of course--making millions by using teen gang members to sell drugs and kill. Some of his drug dealers were as young as nine years old. Jones wrote the book on being a pimp daddy. ... The strange story of Butch Jones is a textbook case in how a drug dealer can make out well in a phony Justice Department war on terror. If he knows the right people in high places. And how innocent people get burned, while drug dealers and Islamic terrorists get off.
[article link]

America's pro-homosexual giants - List of companies scoring perfect 100 percent from 'gay'-rights group
Below is the list of companies scoring a perfect 100 percent on the Human Rights Campaign's 2005 Corporate Equality Index, with policies beneficial toward homosexuals:
[article link]

Study Shows Small Christian Colleges Becoming a More Popular Choice
(AgapePress) - Statistics show a growing number of students are opting to attend small Christian colleges and universities instead of large public institutions. Enrollment at the more than 100 evangelical schools belonging to the Council for Christian Colleges and Universities (CCCU) has increased 71 percent since 1990, rising from 135,000 to 230,000. During that same time frame, public college enrollment increased by only 13 percent. Council spokesman Nate Mouttet says students are looking for what he calls "a spiritual and academic greenhouse" that embraces their faith and offers it a place to grow. Referring to a study conducted by the University of California in Los Angeles, he notes that interest in spirituality in higher education is stronger than it has ever been.
[article link]

Council for Christian Colleges and Universities (CCCU)
"That is what learning is. You suddenly understand something you've understood all your life, but in a new way." At CCCU schools, faculty and students are continually seeking to understand truth: truth in the natural world, truth in human society, truth in the spiritual realm. In class and outside of class, they bridge the gap between knowledge and understanding. Instructors are concerned with more than isolated study; with students, they translate facts into application.
[article link]

Israel Cancels Pat Robertson's Christian Tourism Center-Theme Park
Israel will not do business with Pat Robertson after the evangelical leader suggested Prime Minister Ariel Sharon's massive stroke was divine punishment for the Gaza withdrawal, a tourism official said Wednesday. Robertson is leading a group of evangelicals who have pledged to raise $50 million to build a large Christian tourism center in Israel's northern Galilee region, where tradition says Jesus lived and taught. "We will not do business with him, only with other evangelicals who don't back these comments," Hartuv said. "We will do business with other evangelical leaders, friends of Israel, but not with him." {Duh ... Most Evangelicals believe what Pat Robertson said is true.}
[article link]

Advertisers drop NBC's 'Book of Daniel' - Protests continue against NBC show about 'Christian' family
Three of the five national advertisers that had commercials run during the debut airing of NBC's controversial "Book of Daniel" will no longer advertise on the program, states the organization leading the protest against the show. According to American Family Association, just five advertisers ran spots during the program's two-hour premier on Friday night - and at least one of those got bargain-basement rates for the commercials the day before. "Three of the five companies whose ads placed on the show said they would refrain from future episodes," said a statement from AFA. "Chattem (Gold Bond, Icy Hot), Combe Inc. (Just For Men) and H&R Block said they would no longer advertise on the program." AFA says the five companies, which also include Mazda and Burlington Coat Factory, came under fire from consumers who believe the content of "Book of Daniel" is "disrespectful to people of the Christian faith."
[article link]

Flaming Mouse Story Found To Be False - Rumor Squashed: Flaming Mouse Didn't Start House Fire
FORT SUMNER, N.M. -- A small -town rumor that sparked world -wide interest about a mouse burning down a house has been found to be untrue. After 81-year-old Chano Mares's house burned down Saturday in Fort Sumner, news services picked up the quirky story. "Flaming Mouse Burns Down House" read the headline over an Associated Press story that appeared on nbc13.com, for example. According to the initial report, Mares threw the critter in a pile of burning leaves near his home, but it ran back to the house on fire. A local firefighter said the mouse ran to just beneath a window and the flames spread up the window and throughout the house. All contents of the home were destroyed, but no one was injured. ... Mares said he trapped and killed the critter and tossed it on the fire. The flames, he said, probably reached his house because they were driven by high winds. Capt. Jim Lyssy of the Fort Sumner Fire Department said the rumor probably got started because there was "a little too much excitement" at the time of the fire. Mares lost everything -- and has no insurance -- but the mouse story still makes him smile. "I started laughing, and I'll be laughing from now on," he said. "It's silly."
[article link]

University Apologizes for Fake Stem Cell Research Claims (fox)
SEOUL, South Korea - South Korea's top university on Wednesday apologized for the scandal over Hwang Woo-suk's faked stem cell research, calling it a blemish on the country that embraced the scientist as a national hero. The government said it would withdraw Hwang's "top scientist" title - an honor created especially for him in the wake of purported breakthroughs that raised hopes for using stem cells to develop new treatments of diseases from Alzheimer's to diabetes.
[article link]

Angry neighbors paint over Sony's graffiti-style ads
Graffiti-style advertisements by Sony Corp. to promote its PlayStation Portable gaming system at three sites in North and South Philadelphia have been painted over by irate neighbors, city officials said yesterday. ... Two of the ads were painted over Thursday night or early yesterday, and one was painted over earlier this week, officials said. Pedro Ramos, city managing director, said: "The ads were illegal because they lacked proper zoning and licenses. They were phony, in that they were commercial advertising masquerading as something else. And they are disrespectful of the neighborhoods where Sony thought it could get away with this conduct."
[article link]

Urban Legends Reference Pages: Business (Caribou Coffee) - Is an Islamic bank the majority owner of Caribou Coffee? Yes!
As you will see from the links below, Caribou Coffee is owned 87.8% by the First Islamic Investment Bank which, among other things has the following philosophy: "Above all, ensuring that all activities conform to Islamic Shari'ah (law)" The chairman of their Shari'ah (law) supervisory board is: ... So, in December 2000, Caribou Coffee Company, Inc. announced that it was selling a 70% stake (later to become an 87.8%) to Atlanta-based Crescent Capital, a deep-pockets investor backed by First Islamic Investment Bank of Bahrain for $80 million; founders John and Kim Puckett left the board, but CEO Don Dempsey stayed on to run the company for the new owners.
[article link]

Starbucks Bomb: Are Muslims Behind it?
Today, many media outlets are reporting on an explosive device found (and disabled by police) in the bathroom of a San Francisco Starbucks, on Monday. But what you didn't read in any of these stories was the fact that, beginning in 2002, an extremist Muslim group tied to Al-Qaeda and HAMAS--and based RIGHT NEAR San Francisco--started an international Muslim boycott of Starbucks. ... And there is another dynamic at play. Caribou Coffee, Starbuck's top competitor, is largely Muslim-owned and has ties to Al-Qaeda and the Muslim Brotherhood terrorist groups. It's believed the AMGP&J boycott, which is ongoing, has something to do with Caribou's desire to drive down Starbuck's stock prices, increase its own stores and store sales, and prepare for last year's Caribou IPO--another stock offering of which is expected this year.
[article link]

Calvary Chapel Pastor Chuck Smith: "Living Water" and Many More ebook Selections (PDF & DOC)
It's critical that we understand this. The Holy Spirit is the primary agent of the Godhead working in the world today. He is the person of the Godhead to whom we relate most closely. He is the One who is gathering a body of believers - the bride of Christ - to present unto the Lord. And the church through the Holy Spirit is doing the work of God in the world.
[article link]

Calvary Chapel Prophecy Update (2006) Video-Download {Mp4 - 79.7 MB}
Popular video downloads from Calvary Chapel.
[article link]

The Bible, Old and New Testaments, King James Version (HTML - Download)
Complete KJV Bible Text version free download.
[article link]

Read the Bible Through in One Year
Bible Reading Tips and Resources: The Teaching Home's Unique Bible Reading Schedule, Month-by-Month Schedule (Sidebar), Other Online Reading Schedules. Bible Reading Tips and Resources: "Worldly worldview in; worldly worldview out." We can counteract the influences around us in no better way than by immersing our family in God's truth. "Do not be conformed to this world, but be transformed by the renewing of your mind" (Romans 12:2).
[article link]

Bible Reading Plans
"More important than the Bible you choose is the one you use." --Woodrow Kroll. The Bible Read Me Plan features multiple schedules to help you to read the Bible in a year. God's Word is a big book and without a workable schedule it can be easy to give up before you even get through Genesis. Following are 5 unique guides you can follow as you read through the Bible: (1) Chronological - Read the events of the Bible as they occurred chronologically. For example, the Book of Job is integrated with Genesis because Job lived before Abraham.
[article link]

10 Reasons to Invest in Your Career(You)
Not investing in yourself is like floating down a fast river without a paddle, map or knowledge of what's around the next bend. Things may go fine for a while, but at some point, you're going to realize you made a giant mistake.
[article link]

House Leadership Race
Rep. Tom DeLay (R-TX) has stepped down as Majority Leader of the House. His move has set off a scramble to fill the No. 2 position behind Speaker J. Dennis Hastert (R-IL). FRC has worked with most of the contestants--including Acting Majority Leader Roy Blunt (R-MO) and Education Committee Chairman John Boehner (R-OH). Over the weekend, columnist David Brooks said the House Republicans need to consider a new generation of leaders. Brooks mentioned Mike Pence (R-IN), John Shadegg (R-AZ) and Jeff Flake (R-AZ). Whatever the GOP does, we urge the members not to forget the Values Voters. Much was made of the Values Voters in 2004, but little has come of their support since. We don't want election-year appeals only. We need solid results. We appreciate the support family issues have received from all the individual contenders on key votes. But in a leader, families look for more than a vote--we look for leadership.
[article link]

Iranian Pilgrims in Mecca Shout "Death to America" - Iranian pilgrims in Mecca for the Hajj demonstrate the peaceful, tolerant nature of Islam (video)
(Click picture to play video. Requires Windows Media Player.) Crowd: Israel is the enemy of Allah. Man: May the hands of the infidels be chopped off. Crowd: May the hands of the infidels be chopped off. ... Man: The Audience will now split into two groups: One group will settle the score with America, and the other will settle the score with Israel. This group now: Death to America! Crowd: Death to America! Man: Death to Israel! Crowd: Death to Israel! Death to America!
[article link]

USA Today Dimwit: God Dead in Europe; But Allah Alive & Well
The piece, "Is God Dead in Europe? (And What Might That Mean for America?)," talks a lot about the death of Christianity in Europe but doesn't mention Islam a single time. Hello? That's like talking about lack of exercise for the reason someone gets fat, but totally glossing over the person's daily trip to Dunkin Donuts to consume half a dozen glazed, trans-fat loaded donuts. Gannon writes of a "post-Christian society" in Europe, "Christo-phobic" and anti-religious class and cultural leaders, but he fails to mention the fastest growing religion in Europe: Islam. And that's what America needs to notice, as much as the decline in the significantly more moderate religions of Christianity and Judaism.
[article link]

Teen Mania Founder Calls 'Book of Daniel' Series 'Virtue Terrorism'
A national voice on teenaged youth slammed NBC's new series about an Episcopal priest and his dysfunctional family, calling on parents to watch over their children's intake of television and not let media raise them. Ron Luce, the founder and president of Teen Mania Ministries, called the glamorization of sin in shows such as NBC's "The Book of Daniel" and their effect on the nation's children "virtue terrorism."
[article link]

NBC "Book of Daniel" Advertisers to Boycott: Burlington Coat Factory, Combe, Inc., H&R Block, Inc., Mazda of North America
Contact these advertisers of the January 6 premiere episode of The Book of Daniel or Click Here to email all four at one time.
[article link]

No solace for NBC as 'Daniel' disappoints
LOS ANGELES (Hollywood Reporter) - NBC's limited-run series "The Book of Daniel" earned its share of advance scrutiny for its portrayals of contemporary men and women of the cloth, but that didn't translate to a large turnout for the drama's premiere Friday. ... Despite the buzz and a handful of affiliate defections, however, the back-to-back episodes of "Daniel" still came in behind CBS' dramas "Close to Home" (11.5 million, 2.9/8) and "Numbers" (13.6 million, 3.6.10) and ABC's new "In Justice" (9.2 million, 2.8/8) and "20/20" (9.2 million, 3.0/9). The drama will settle into its regular 10 p.m. slot as of next week for the rest of its eight-episode run.
[article link]

"Justice Sunday III - Proclaim Liberty Throughout the Land" Sunday, January 8 2006 (Webcast)
Greater Exodus Baptist Church in Philadelphia will host Family Research Council's simulcast television program, "Justice Sunday III - Proclaim Liberty Throughout the Land" on Sunday, January 8 2006. Justice Sunday III, the follow-up to "Justice Sunday II - God Save the United States and this Honorable Court" will broadcast live in churches across the nation -- via Sky Angel satellite -- in addition to being carried on hundreds of radio and Christian TV stations, and via live webcast on this site.
[article link]

America Seems Prosperous Only Because We Are Running Up The National Debt - Bush has increased our National Debt by 2.508 trillion dollars, or 44%, since he came into office in January of 2001
What he (Cheney) did not say, however, was that the entire appearance of economic soundness is based on increasing the National Debt, just like a family running up the credit card in order to pay for their everyday living expenses. The economy today is artificially and deliberately "goosed up" to look good, by irresponsible Government borrowing to pay the bills, and by artificially raising the apparent value of houses, so that the "homeowner"/debtors feel more prosperous than they really are. ( But if they sell their houses, where will they live, with all the houses priced too high? So it's a phony sense of wealth. )
[article link]

Clear your debt with Christian Credit Counselors
Christian Credit Counselors Inc. specializes in helping you make a rapid transition from "reactive" to "proactive" using qualified, Biblical principles and guidelines, along with up-to-date technology. And just because you're heavily in debt, even behind with some of your bills, don't think it's too late for you.
[article link]

Free Downloads:(PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Hunger strike comes to end with OK to pray in uniform in name of Jesus {George Washington prayed to Jesus}
The Navy chaplain who has gone without food for 18 days in protest of the Navy's policy encouraging "inclusive" prayers at public events says he has received permission to wear his uniform and pray in Jesus' name outside the White House tomorrow and will end his hunger strike by taking communion there. Lt. Gordon James Klingenschmitt had said he would not eat until President Bush signed an executive order allowing chaplains to pray in public according to their individual faith traditions. Later, he said if the Navy would allow him to wear his uniform in public and pray in Jesus' name he would end his fast. Klingenschmitt told WND this evening he has received a letter from his commanding officer giving him permission to do so.
[article link]

Bush is using a little-noticed strategy (by issuing a bill-signing statement) to alter the balance of power
WASHINGTON - President Bush agreed with great fanfare last month to accept a ban on torture, but he later quietly reserved the right to ignore it, even as he signed it into law. Acting from the seclusion of his Texas ranch at the start of New Year's weekend, Bush said he would interpret the new law in keeping with his expansive view of presidential power. He did it by issuing a bill-signing statement - a little-noticed device that has become a favorite tool of presidential power in the Bush White House. In fact, Bush has used signing statements to reject, revise or put his spin on more than 500 legislative provisions. Experts say he has been far more aggressive than any previous president in using the statements to claim sweeping executive power - and not just on national security issues.
[article link]

Legal Support for Bush's Spy Actions Is Thin Report Says - A court probably wouldn't back up his power claims, two authors tell Congress
WASHINGTON - A report to Congress released Friday concluded that the Bush administration's defense of the National Security Agency's domestic spying program was not as "well-grounded" in the law as the White House claimed. The report by the nonpartisan Congressional Research Service is the most comprehensive analysis yet of legal arguments for President Bush's authorization of warrantless eavesdropping in the U.S. The findings probably will fuel the heated debate over the NSA program as Congress prepares for hearings on it as early as next month, liberal and conservative legal analysts said. ... In their 44-page report, authors Elizabeth B. Bazan and Jennifer K. Elsea said the Bush administration's argument, taken to its logical conclusion, would put no limit on what the government could do. In addition, they said: "It is not clear that the collection of intelligence constitutes a use of force."
[article link]

The White House maintains that Bush does not "recall" meeting (Jack) Abramoff and, if they ever did meet, it was only in passing at a large gathering: - Abramoff Met With Bush In May 2001 {oops}
MR. McCLELLAN: Yes, I said it's possible that they would have met at a holiday reception or some other widely attended gathering. The President does not know him, nor does the President recall ever meeting him. ... It's not just possible, it happened. The Texas Observer reports that Abramoff met with Bush on May 9, 2001, with his clients, the Coushatta tribe. (The chairman of the Coushatta tribe initially denied the meeting occured, but subsequently admitted that it did.) Abramoff charged his client $25,000 to arrange the meeting.
[article link]

Jack Abramoff and Grover Norquist Billing Clients for Face Time with G.W. Bush (Photos of Check & Documents)
Four months after he took the oath of office in 2001, President George W. Bush was the attraction, and the White House the venue, for a fundraiser organized by the alleged perpetrator of the largest billing fraud in the history of corporate lobbying. In May 2001, Jack Abramoff's lobbying client book was worth $4.1 million in annual billing for the Greenberg Traurig law firm. He was a friend of Bush advisor Karl Rove. He was a Bush "Pioneer," delivering at least $100,000 in bundled contributions to the 2000 campaign.
[article link]

A (Indian) Tribe Takes Grim Satisfaction in Abramoff's Fall
ELTON, La. -- The dizzying downfall of lobbyist Jack Abramoff means more than just another Washington political scandal in this rural outpost of tin-roofed homes and fraying trailers. It is a measure of vengeance. Led on by what they say were his false promises of political access, leaders of the Coushatta Tribe of Louisiana, which is based here, paid Abramoff and his partners about $32 million for lobbying and other services -- more than $38,000 for each of their 837 tribal members. By their accounting, they got very little in return.
[article link]

Bush Plans To Donate ($6,000) of Abramoff's ($100,000+) Contributions
Miami, FL (AHN) - President Bush plans to donate $6,000 in campaign contributions from former lobbyist Jack Abramoff to the American Heart Association. Abramoff pleaded guilty Tuesday in Washington to bribery, fraud and tax evasion and agreed to cooperate with federal prosecutors. Abramoff was once a Bush-Cheyney champion who raised more than a 100,000 for the Republicans bid to get Bush in office. However, the $6,000 to be donated was money directly given to Bush by Abramoff, his wife and one of the Indian tribes the one time lobbyist worked for.
[article link]

Bush, others dump (Jack) Abramoff donations {Bush administration then hires Daniel Fahner, until recently, he was exclusively a litigation attorney at disgraced felon/lobbyist Jack Abramoff's firm, Greenberg Traurig}
President Bush and numerous lawmakers hastily jettisoned campaign donations linked to lobbyist Jack Abramoff on Wednesday as Republican Party officials pondered the impact of a spreading scandal on their 2006 election prospects. "I wish it hadn't happened because it's not going to help us keep our majority," conceded Rep. Ralph Regula, R-Ohio. As Abramoff pleaded guilty to a second set of felony charges in as many days, this time in Florida, officials said Bush's 2004 re-election campaign intended to give up $6,000 in donations from the lobbyist, his wife and a client. ... In a section of court papers headed "corruption of public officials," Abramoff acknowledged he had worked to provide "things of value to public officials in exchange for a series of official acts and influence." {Jack's two primary lobbying clients are Indian casinos and radical Muslim extremists.}
[article link]

More Clueless: New (Bush) Immigration Chief's Chosen Staff (Daniel Fahner) Raises Incompetence Quotient
Julie Myers claimed that, to overcome her absolute lack of law enforcement experience, she'd surround herself with seasoned ICE people. Not quite. Daniel Fahner is only 30, and, until recently, was exclusively a litigation attorney at disgraced felon/lobbyist Jack Abramoff's firm, Greenberg Traurig. Here's his bio (the firm removed it, but thank Heaven for google's cached files). ... It's official: Both Julie Myers and her new flunky are lawyers with Ph.Ds in cronyism. How that translates into stopping illegal aliens and money laundering, we'd love to know. Who is coming to the Myers' ICE team that has even a modicum of law enforcement experience and some minimum qualifications? We can see President Bush's use of a recess appointment for this lightweight went to such good use. NOT.
[article link]

The (Bush) recess appointment of Julie Myers to head DHS's Bureau of Immigration and Customs Enforcement - It's a bad move
Scary, I know. But we all agree: The recess appointment of Julie Myers to head DHS's Bureau of Immigration and Customs Enforcement ---. It's a bad move--especially now, when the White House is touting its commitment to fighting the War on Terror and securing the homeland. To quote VP Dick Cheney: "Either we are serious about fighting this war or we are not." Myers' recess appointment, sorry to say, is a joke.
[article link]

Bush Administration Calls for Palestinian Elections to Proceed as Scheduled
White House press secretary Scott McClellan urged Palestinian leaders to hold parliamentary elections as scheduled January 25, despite regional events including the incapacitation of Israeli Prime Minister Ariel Sharon due to a severe stroke. Speaking to reporters January 5, McClellan said, "We believe that the elections should go forward on schedule, and we've expressed our desire to [Palestinian] President [Mahmoud] Abbas. This is a schedule that was set by the Palestinians, and we believe it's important to move ahead on schedule."
[article link]

Bush urges Israel to allow East Jerusalem to vote
... Meanwhile, Palestinian candidates held a parade led by an actor in a Mickey Mouse costume, sang songs about the return of Islam and plastered the streets of the West Bank and Gaza with political posters as they kicked off their parliamentary election campaign Tuesday. Leaders of Hamas insisted the vote must take place Jan. 25 as scheduled, despite an Israeli ban on voting in Jerusalem, shooting down Palestinian leader Mahmoud Abbas' suggestion that it be delayed. ... "Islam is the solution" and "One hand resists and one hand builds" read some of the Hamas signs.
[article link]

White House blasts Robertson's Sharon remark - Christian broadcaster said stroke is God's wrath for 'dividing God's land' {prophet Bush knows best}
WASHINGTON - The White House sharply criticized Christian broadcaster and former Republican presidential candidate Pat Robertson on Friday for suggesting that Israeli Prime Minister Ariel Sharon's stroke was divine punishment for "dividing God's land." ... Robertson also said, that in the Bible, the prophet Joel "makes it very clear that God has enmity against those who 'divide my land."
[article link]

Israel's leader Ariel Sharon's Life in the Balance
With Israel's leader Ariel Sharon caving to U.S. and world pressure to divide God's land (Jerusalem), it has come as no surprise that the hawkish war hero may be taken out. It gives me no joy to say that he is fighting for his life as this is being written. He is a pioneer in the land, but as an irreligious Jew, he is very willing to carve it up. His days as a leader seem to be over. He suffered a massive brain hemorrhage Wednesday evening in Israel. ... Ariel Sharon may not survive the night. Israel is at a crossroads again. How it all plays out remains to be seen, however, Israel's leaders who are in the forefront of dividing the land seem to meet a sorry fate.
[article link]

TV Psychic (Sylvia Browne) Misses Mark on Miners
... Maybe you've seen the gravel-voiced Browne on "The Montel Williams Show." She appears there almost weekly, dispensing advice and connecting viewers with their loved ones on the "other side." She commands a multimillion-dollar empire from her home base in California, deriving her fortune from in-person readings said to cost $700 and $200 for work over the phone. Her many businesses are advertised on a Web site that touts her fabulous abilities. Unfortunately, they failed her on Tuesday night. She was in the middle of making predictions when Noory brought up the mining disaster. Browne, who had just announced that John McCain would run against John Kerry in the next presidential campaign, was relieved to hear from Noory that all but one of the miners was alive. ... Browne: "No. I knew they were going to be found. I hate people that say something after the fact. It's just like I knew when the pope was dead. Thank God I was on Montel's show. I said, according to the time, it was 9-something and whatever Rome time was. And I said he was gone, and he was." But the situation was fluid, something Browne - ahem! - obviously didn't sense despite her claims of being able to speak to the dead, among other things. She couldn't have imagined that within a short time, the entire story of the miners would change completely - and make her look very foolish indeed.
[article link]

New Christian Faith Decor for Windows and Glass Doors from "Wallpaper for Windows!"
In minutes, ordinary windows and glass doors can be transformed into a stained glass expression of Christian faith with these new designs by Wallpaper For Windows. This adhesive-free film is an affordable alternative to expensive stained glass for churches, homes and offices. Thick 8 mil adhesive-free vinyl film filters 95% of UV rays to reduce heat, save energy and protect your valuable furnishings from premature fading.
[article link]

New NBC Drama Show Mocks Christianity - Email NBC Chairman Bob Wright over NBC's latest show, "The Book of Daniel"
NBC is touting the network's mid-season replacement series "The Book of Daniel" with language that implies it is a serious drama about Christian people and Christian faith. The main character is Daniel Webster, a drug-addicted Episcopal priest whose wife depends heavily on her mid-day martinis. ... Please use the link below to send a letter to NBC Chairman Bob Wright. Next, please forward this to your family and friends today! Those at NBC responsible for this program consider it a good, religiously oriented show typical of Christian families. Send Your Letter Now!
[article link]

Judge's Unintelligent Rant Against Design {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view."
[article link]

The gap between Bush's optimism and reality (China - People's Daily online)
US President George W. Bush said 2005 was a year in which America grew more prosperous, advanced the cause of freedom abroad and enhanced its security at home. But the reality seems to be far from it. ... Compared Bush's address with reality, the conclusion seems to be not that optimistic in America's prosperity and security and freedom and peace abroad.
[article link]

Should George Bush be impeached and removed from office? (Poll)
A recent MSNBC poll showed that a very high percentage of Americans think that President George W. Bush should be impeached. Discussion regarding impeachment of the president is growing wider in the mainstream media and on the Internet. Please take a moment and click on our link to give us your input.
[article link]

President BUSH AT 2005 YEAR-END
As I thought about our president, I wondered: Do I hate him? Do I think he is a liar? Do I think he is a provincial and poorly informed scion of a privileged family? Do I think he embarrasses our country by mangling the English language? Do I think he has placed unnecessary and unproductive restrictions on our liberties? Do I think his promise of a more "compassionate conservatism" was merely an election-year slogan? Do I think he is an incompetent manager of our affairs of State? The answer to all of the above is either "No" or "We don't know yet". But the more I pondered the question, the stronger grew one overwhelming feeling: Profound disappointment. ... It is much too early to write the history of the Bush years. But, regardless of how our Iraq adventure ends, my guess is that the Bush presidency will be remembered as one that left us divided, diverted, and uncertain of our country's future and its role in the world. It will take a {Christian} generation of yet-unknown leadership to bring us together. That's why I'm disappointed. That's why I feel such a deep sense of sadness and loss for our president.
[article link]

HAPPY NEW YEAR from the SANDERS in ALABAMA!
Countdown to 2006! New Years 2006 coming in 0 days, 14 hours, 6 Minutes and 49 Seconds
[article link]

10 Reasons to Invest in Your Career(You)
Not investing in yourself is like floating down a fast river without a paddle, map or knowledge of what's around the next bend. Things may go fine for a while, but at some point, you're going to realize you made a giant mistake.
[article link]

Read the Bible Through in One Year
Bible Reading Tips and Resources: The Teaching Home's Unique Bible Reading Schedule, Month-by-Month Schedule (Sidebar), Other Online Reading Schedules. Bible Reading Tips and Resources: "Worldly worldview in; worldly worldview out." We can counteract the influences around us in no better way than by immersing our family in God's truth. "Do not be conformed to this world, but be transformed by the renewing of your mind" (Romans 12:2).
[article link]

Bible Reading Plans
"More important than the Bible you choose is the one you use." --Woodrow Kroll. The Bible Read Me Plan features multiple schedules to help you to read the Bible in a year. God's Word is a big book and without a workable schedule it can be easy to give up before you even get through Genesis. Following are 5 unique guides you can follow as you read through the Bible: (1) Chronological - Read the events of the Bible as they occurred chronologically. For example, the Book of Job is integrated with Genesis because Job lived before Abraham.
[article link]

The Bible, Old and New Testaments, King James Version (Text - Download)
Complete KJV Bible Text version free download.
[article link]

Download the Entire KJV Bible MP3 (1.1 GB) Chapter MP3 Also Available
www.FireFighters.org Bible project audio and Text.
[article link]

A Visit to the Muslim Country of Libya {Missionary Preparation}
When you visit another country, it's hard to get a feel for what it's actually like until you leave your hotel room, go for a walk, take a look around, and hang out while soaking it in. Not so in Libya. All you have to do there is show up. It will impose itself on you at once.
[article link]

Chaplain on hunger strike to protest 'religious harassment'
A Navy chaplain has stopped eating to protest what he calls "religious harassment" in the military. Chaplain (Lt.) Gordon Klingenschmitt, an evangelical Episcopal priest, said Navy officials are trying to force him out of the service because he wants to pray in the name of Jesus. ... "It's a very sacred command of scripture that cannot be violated," said Klingenschmitt, who is drinking only water during his hunger strike. His convictions may cost the 37-year-old Air Force Academy graduate his job. As of Dec. 22, the Navy has not renewed his contract, which expires Dec. 31, he said.
[article link]

House Lawmakers Concerned About Limits on Military Chaplains
WASHINGTON - House lawmakers concerned that proposed military guidelines are restricting some Christian chaplains' abilities to pray said Wednesday they will deliver a 6-inch-thick petition to President Bush this week asking him to intervene. ... They said some Christian chaplains throughout the military have complained their right to pray by specifically mentioning Jesus Christ is at risk. The lawmakers want Bush to issue an executive order protecting chaplains' right to pray according to their faith.
[article link]

Religious following for cyber sermons (Mp3s) - "Godcasting," "iGod," and "pod preachers" (cnn)
SAN DIEGO, California (CNN) -- Even the faithful miss church occasionally, but these days they do not have to miss the sermon -- they can download it to their play lists. Cyber sermons are catching on with a religious audience who are on the run, torn between worship and work. ... Religion appears to be the fastest growing segment of the podcast community, and Patchett believes this is based on word of mouth. "As Christians, we are called to take what we have -- the information we have about our religion -- and share it with others, so there's a call out there to spread that information. Podcasting is one of the easiest ways to do it," he said. ... Now, terms like "Godcasting," "iGod," and "pod preachers" are circulating on the Internet, in a case of religion embracing technology -- that fits in a pocket.
[article link]

Get Ready for Impeachment
... And yet there are signs that American politics are not only arguably uglier than they have ever been before, but that things are about to get even worse. ... So American voters, casting their ballots next November, will have to decide, among other things, just how much uglier they want American politics to get.
[article link]

Judges asked to rethink 'Islamic-indoctrination' - Parents challenging public school that taught kids to 'become Muslims'
Parents and children challenging a California school district for its practice of teaching 12-year-old students to "become Muslims" are asking a federal appeals court to reconsider its ruling in front of the entire panel of judges. ... White says one of the parents found out by accident, looking through her son's schoolbag after the program had finished. The Law Center says that for three weeks, "impressionable 12-year-old students" were, among other things, placed into Islamic city groups; took Islamic names; wore identification tags that displayed their new Islamic name and the star and crescent moon; handed materials that instructed them to 'Remember Allah always so that you may prosper'; completed the Islamic Five Pillars of Faith, including fasting; and memorized and recited the 'Bismillah' or 'In the name of God, the Merciful, the Compassionate,' which students also wrote on banners hung on the classroom walls. Students also played "jihad games" during the course, which was part of the school's world history and geography program. In December 2003, the San Francisco court determined the school district had not violated the Constitution.
[article link]

Two Palestinian Bombers (one a woman) Kill an Israeli in West Bank
JERUSALEM - Two Palestinian homicide bombers blew themselves up near a military checkpoint in the northern West Bank on Thursday, killing one Israeli and wounding two, security officials and media reports said. The Israeli army said the roadblock had been erected earlier Thursday after it received warnings that a homicide bombing was being planned. Military officials said the bombers realized they would not be able to reach Israel, and decided to blow themselves up at the roadblock.
[article link]

New NBC Drama Show Mocks Christianity - Email NBC Chairman Bob Wright over NBC's latest show, "The Book of Daniel"
NBC is touting the network's mid-season replacement series "The Book of Daniel" with language that implies it is a serious drama about Christian people and Christian faith. The main character is Daniel Webster, a drug-addicted Episcopal priest whose wife depends heavily on her mid-day martinis. ... Please use the link below to send a letter to NBC Chairman Bob Wright. Next, please forward this to your family and friends today! Those at NBC responsible for this program consider it a good, religiously oriented show typical of Christian families. Send Your Letter Now!
[article link]

New NBC Show "The Book of Daniel" Called Anti-Christian Bigotry
NBC's the Webster family is rounded out by a 23-year-old homosexual Republican son, a 16-year-old drug- dealing daughter and a 16-year-old adopted son who is having sex with the bishop's daughter. Webster's lesbian secretary is sleeping with his sister-in-law. According to an article by Religion News Service, the series is written by Jack Kenny, a practicing homosexual, who describes himself as being "in Catholic recovery," interested in Buddhist teachings about reincarnation, and unsure exactly how he defines God and/or Jesus.
[article link]

{Another fine NBC broadcast} Up the Creek: (NBC) "The Today Show" Gets Caught in Stunt of Its Own (Video)
In an apparent effort to draw attention to herself, in yesterday's segment she turned up in hip waders, standing thigh-deep in the flood waters. Taking her act one step further, this morning she appeared on a suburban street . . . paddling a canoe. There was one small problem. Just as the segment came on the air, two men waded in front of Kosinki . . . and the water barely covered their shoe tops! That's right, Kosinski's canoe was in no more than four to six inches of water! An embarrassed Kosinski claimed the water was deeper down the street but that her producers didn't want to let her go there for fear she'd drift away. But Katie and Matt, perhaps peeved by her attempted scene-stealing, couldn't resist ribbing her. Matt: "Are these holy men, perhaps walking on top of the water?" "Gee, is your oar hitting ground, Michelle?" inquired Katie, as she and Matt dissolved into laughter.
[article link]

Free Christian Audio Books (Mp3-ITunes)
We have licensed the latest generation text to speech voices to bring you classic Christian audio books and other narrated content at a reasonable price. FREE! Our audio books have been edited for conversion from text to speech and we are sure you will be amazed at the quality of the narrations.
[article link]

THE BEGINNING OF THE END OF THE BUSH ADMINISTRATION (very Liberal article) {It should be very clear that in his demise Mr. Bush does not represent the Republican party, the USA Government or even the Christian Faith. What Mr. Bush has represented is his own secret agenda aimed at enriching a select few.}
DUMMERSTON, Vt. - Last year at this time, the Republicans felt triumphant. They were now firmly in control of everything. They thought they had a mandate {We did but Bush wasted it}. ... Bush and the GOP overreached in the Terri Schiavo case, piously inserting themselves in a family tragedy for political gain. Except there was no political gain, only millions who were disgusted by the GOPs phony concern. ... Finally, the revelations of recent weeks of widespread covert domestic surveillance by the Pentagon, the FBI and the National Security Agency confirmed the suspicions of many that the Bush administration was more interested in intimidation of its political enemies {It now seems that to Bush, Conservatives are his enemy as he supports the Clintons and others and he is at war with his own political base} than in fighting terrorism. Sure, odious legislation did get passed. The bankruptcy bill that condemns millions of Americans to debt slavery. Cuts in Medicaid and student loans to pay for tax cuts for the rich. An energy bill that gives subsidies to the oil companies and does little for energy conservation. A highway bill loaded with pork barrel spending.
[article link]

Daily Encouragement Net Christian Podcast (Mp3-Pod-Download) {Right-Click on POD Icon}
Encouraging followers of Jesus Christ each weekday with hope and encouragement from the Bible since 1996. 5-10 min each. Subscribe to Podcast.
[article link]

Basic Christian Theology: Answers to Bible Questions (132 Topics)
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research.
[article link]

Crumbling Theological Foundations? The Need for Theological Revival
What happened to our foundation? When did we lose it? Why has it become expendable? How do we get it back? Spoken in the context of a house, these questions seem rather odd. You don't just lose a foundation to a house. It is never expendable. Sure, sometimes it is in need of repair, but the cracks in the walls will make it evident to all that the house may need a lift, and repair is imminent. But what happens when these questions are applied to evangelical theology? Then the answers become more interesting. I recently heard a pastor say something astonishing from the pulpit. He said proudly, "I don't know theology. I am not a theologian. I have never been to theological school and don't know any of those big words. All I know is Jesus." As sincere and profound as that may seem, his comments evidence a way of thinking that has become all too common in evangelicalism today. Could it be that the culture is having a greater impact on the Church than the Church is having on the culture? There are cracks in the wall. ...
[article link]

NET BIBLE - First Edition: Free Download (registration required)
Our users as a part of the bible.org family have been following, encouraging and contributing to the NET Bible translation project over the past 10 years. To celebrate this historic Internet partnership, we are dedicating the homepage of bible.org this week to the exciting release of the NET BIBLE ®-First Edition in digital format. Please read on and see how you can use the NET Bible and bible.org resources to break new ground in your ministry, your small group and your personal life. We are extending copyright freedoms to you beyond any other modern day Bible translation. We call this "Ministry First". Read on...
[article link]

Europe's space race with US begins - GPS monopoly challenged by new satellite network
At 3am tomorrow morning a Russian Soyuz rocket is set to streak into the skies over Baikonur Cosmodrome in Kazakhstan carrying a satellite that is purpose built to break one of the most ubiquitous monopolies on Earth. If all goes according to plan, the rocket will soar to a height of 14,000 miles before releasing Giove-A, a wardrobe-sized box of electronics, into orbit. Once in position it will gently unfold its twin solar panels and begin to loop around the planet twice each day. In doing so, Europe's most expensive space project, a rival to the US military-run global positioning system GPS, will have taken its first step. ... Galileo has been hailed in Europe as a means to make money. The highly accurate tracking system means road charging could be automated, air traffic monitored with unprecedented precision and goods tracked to people's doors. With mobile phones due to include satellite-positioning receivers, emergency calls will be traced to within a metre. If industry embraces Galileo, it could drive a multibillion euro market, say experts.
[article link]

HonestReporting.com's 5th Annual Dishonest Reporter 'Award' 2005
Our fifth annual recognition of the most skewed and biased coverage of the Israeli-Palestinian conflict. Big media was clearly on the defensive in 2005. Dan Rather left the CBS News anchor desk under a heavy cloud while other executives were fired in the wake of Memogate. The use of anonymous sources put journalists like Judith Miller and the NY Times in an uncomfortable spotlight. Newsweek's erroneous report that US Marines desecrated a Koran touched off a firestorm of deadly protests around the world. CNN news chief Eason Jordan was forced to resign over comments at an international forum. And an Al-Jazeera reporter was even convicted for his links to Al-Qaida. In each controversy, bloggers successfully pressured the news services for accuracy and accountability. And the winner (loser) is ...
[article link]

PLO Chairman Abbas says Kassams (rockets) are Israel's problem
Palestinian Authority "president" Mahmoud Abbas has called ongoing rocket fire from the Gaza Strip against nearby Jewish communities "Israel's problem," and said he has no intention of interfering, according to a report in Ha'aretz. "Let the Israelis deal with it," Yasser Arafat's long-time right-hand man was quoted as saying. However, the PA is quick to cry foul and seek international condemnation of the Jewish state whenever Israel does attempt to deal with it. At the same time, the PA's failure to meet its own peace obligations in terms of combating terror, and Abbas' repeated acknowledgment that that violation is intentional, is eliciting little more than words from the nations involved in the process to bring "peace" to the Middle East.
[article link]

Report implicating Clinton: Will it be hidden for good? - Bipartisan congressional negotiators squelch independent counsel's findings
Explains Tyrrell: "Amazingly key Republicans in these negotiations agreed [to the amendment], Sen. Kit Bond and Rep. Joe Knollenberg. As things stand now, the expurgated report will appear and the public will be none the wiser as to how the IRS and Justice Department can be used to obstruct justice and harass private citizens."
[article link]

Report says NSA spying broader than Bush acknowledged {another Bush 1/2 truth emerges}
NEW YORK - The National Security Agency has conducted much broader surveillance of e-mails and phone calls - without court orders - than the Bush administration has acknowledged, The New York Times reported on its Web site. The NSA, with help from American telecommunications companies, obtained access to streams of domestic and international communications, said the Times in the report late Friday, citing unidentified current and former government officials. ... Since the Times disclosed the domestic spying program last week, President Bush has stressed that his executive order allowing the eavesdropping was limited to people with known links to al-Qaeda.
[article link]

Chanukah 2005, Day One (Monday): The Maccabees' Israel {Map of Ancient Israel}
In honor of Day One of Chanukah 2005, here's a little history lesson. You know those "stateless, homeless, displaced" Palestinian Arabs--the ones Steven Spielberg gives a whining soliloquy to in "Munich"? Well, here's a look at who was in Jewish "Palestine" ("Palestine" was the Roman name for Jewish Israel--the Palestinians had Jewish/Hebrew names like Shlomoh and Aryeh) at the time of the Maccabees. Check out the map, below.
[article link]

Presidential Message: Christmas 2005 {ok this is 1/2 an effort at a respectful Christmas message, although it seems they would rather do anything then mention Jesus}
More than 2,000 years ago, a virgin gave birth to a Son, and the God of heaven came to Earth. Mankind had received its Savior, and to those who had dwelled in darkness, the light of hope had come. Each Christmas, we celebrate that first coming anew, and we rejoice in the knowledge that the God who came to Earth that night in Bethlehem is with us still and will remain with us forever.
[article link]

Excellent Full Bible Commentary (Mp3)
A great and easy way to get introduced to and to become familiar with Bible Teachings in the King James Version. This is probably the best Audio Bible Study on the internet, giving complete, accurate, friendly and easy to understand Bible messages.
[article link]

Christmas Becomes Big Holiday in China
BEIJING, Dec. 24 (UPI) -- Christmas has become one of China's major holidays, ranking second only to the big Spring Festival for many Chinese. Xinhua, the official government news agency, said that a poll of 2,000 people found that 90 percent have special plans for the night. For many, the holiday is a night of revelry or romance, not a religious one. Its icons are Santa Claus and Rudolph the Red-Nosed Reindeer and it is celebrated in karaoke bars and restaurants. ... For China's Christian minority, the holiday is a religious one. Xinhua said large crowds are expected for Christmas Eve services.
[article link]

President Bush: I am the law!
But the United States cannot win (and preserve the individual freedoms that made this a great nation) by relying on one man or a few dozen. ... The times call for a robust debate by elected officials everywhere, particularly in the Senate and House, on the checks and balances necessary to fight this war without giving up the freedoms we are trying to protect. Otherwise, the United States will continue its drift toward becoming a lawless police state with regular elections.
[article link]

Bush White House aids Playboy playmate (Anna Nicole Smith) in court {is Bush actually trying to become the worst president ever}
WASHINGTON -- Playboy playmate Anna Nicole Smith has an unusual bedfellow in the Supreme Court fight over her late husband's fortune: the Bush administration. ... Smith, a television reality star and native Texan, plans to attend the court argument. She is trying to collect millions of dollars from the estate of J. Howard Marshall II, the oil tycoon she married in 1994 when he was 89 and she was a 26-year-old topless dancer in Houston. Marshall died in 1995. Like Marshall, President Bush was a Texas oil man. Both attended Yale. Both held government positions in Washington.
[article link]

Vision Forum Inventory Reduction Sale - Save Up to 50% {Books, DVDs, Cds}
On behalf of Vision Forum, I want to thank each of you for your prayers and support to our ministry in the year 2005. We remain committed to the absolute necessity that we, as a people, return to certain fundamental truths of Scripture: love of Christ; love of family; vision for our children; domesticity and the beauty of the Christian home; masculinity and femininity as God-ordained virtues; multi-generational faithfulness; gratitude for God's providential care over our nation; the Holy Scripture as the foundation for social order; and the ever-present antithesis between Christianity and false religions. As most of you know, Vision Forum is designed to further these fundamental truths and to engage the enemy at each point in the cultural battle for the heart and soul of the Christian family.
[article link]

Muslim grinches Steal Bethlehem Christmas - World leaders, media (wrongly) blame Israel for fleeing Christians
BETHLEHEM - With Christmas services here drawing far fewer tourists than in the 1990s and the town's Christian population now at an all-time low, many world leaders and hundreds of major media outlets this week blamed Israel for Bethlehem's decline - often citing false information - while a simple talk with the town's residents reveals a drastically different picture. They say Muslim persecution has been keeping Christians away. "All this talk about Israel driving Christians out and causing pain is nonsense," a Bethlehem Christian community leader told WND. "You want to know what is at play here, just come throughout the year and see the intimidation from the Muslims. They have burned down our stores, built mosques in front of our churches, stole our real estate and took away our rights. Women have been raped and abducted. So don't tell me about Israel. It's the Muslims."
[article link]

Christmas In Bethlehem - Media exaggerate Bethlehem's demise and under-report anti-Christian violence by Palestinians
The Vatican, in a rare diplomatic move, called publicly on the Israelis to intervene in Bethlehem on behalf of its severely receding Christian population. Now totaling less than 12% of Bethlehem's population, Christians, who have been the targets of continual PA violence, might leave entirely. The result will be that in the place where Jesus was born there will no longer be a Christian community.
[article link]

What Happened at the (Bethlehem) Church of the Nativity in April 2002?
On April 2, 2002 armed Palestinian Arab terrorists forced their way into the Church of the Nativity in Bethlehem, one of Christianity's most sacred sites, the birthplace of Christ. In the midst of over 200 nuns and priests, they sought refuge from Operation Defensive Shield, the Israel Defense Forces action against suicide bombing activity originating from West Bank locations. For 38 days, until May 10, 2002, the world watched as the gunmen refused to surrender their positions inside the Church. Only Israeli restraint and respect for the Christian shrine prevented the Palestinian desecration from turning into its destruction. ... Using priests and nuns as human shields in the most sacred location for Christianity is not just barbaric. It is a violation of the 1977 First Protocol to the Geneva Convention and is a war crime. Similar cases from the Balkan wars are heard today before the International Criminal Court in the Hague. Only brutal terrorists would desecrate religious shrines and hurt clergy.
[article link]

CNN Slants The Story Of The Church Of The Nativity Siege {May 2002}
"A window into the truth of the situation in the Church of the Nativity was opened by three elderly Armenian monks who managed to flee the church, with the assistance of Israel Defense Forces soldiers. One of the monks, Narkiss Korasian, told reporters, "They stole everything, they opened the doors one by one and stole everything... they stole our prayer books and four crosses... they didn't leave anything." The monks also told of beatings administered to several Christian clergymen held in the church by PLO gunmen. To the Israelis, he said, "Thank you for your help, we will never forget it."
[article link]

NATIVITY CHURCH KILLERS, Where are they now MAY, 2002
The Vatican and the USA pressured Israel to set FREE the terrorists who violated the church. 13 Terrorists from Nativity Church exiled to Cyprus 26 terrorists busses to Gaza, supposedly to jail, but instead Arafat rewarded them, they are heroes for their slaughters!
[article link]

Jesus & THE FEAST OF (Hanukkah) CHANNUKAH
Chanukah (Hanukkah) is a Hebrew word meaning "dedication" because this observance marks the rededication of the Jewish Temple after it had been desecrated by the Syrians in their invasion prior to Christ. ... Chanukah falls in the winter month of December. Observing this feast season in winter Jesus went to the temple in Jerusalem at that time. ... Chanukah is known for the Feast of lights since the oil for the menorah lasted 8 days. It is observed in remembrance of a miracle: that of the oil. The oil that was enough for only one day miraculously lasted eight days. And the kindling of light emphasizes the miracle believed by the rabbis to have occurred on this occasion. The Ner Talmid (eternal light) was never to go out in the Temple of which type Jesus attributed to Himself as the light of the world. Jn.1:4, 8:12, 9 12:44-46
[article link]

Biblical Holidays Jesus & Hanukkah [scroll down the website]
Hanukkah's theme is of a miracle. During Hanukkah Jesus spoke of His miracles: If I do not the works of my Father, believe me not. But if I do, though ye believe not me, believe the works: that ye may know, and believe, that the Father is in me, and I in Him (John 10:37-38). Jesus wanted the people of his day to see His miracles and believe in Him as a result. His miracles point to his divine and messianic identity. In this way Yeshua (Jesus) personifies the message of Hanukkah: God actively involved in the affairs of His people. Hanukkah reminds us that God is a God of miracles, not just of concept and religious ideals. He has broken through into human history and continues to do so today.
[article link]

Jewish Chanukah 2005 The First of Eight Candles is Lit at Night This Year on Sunday Dec. 25th {1 of 10 Lessons}
A simple, animated guide on how to light Chanukah candles.
[article link]

Aish.com's new one-minute Jewish Chanukah movie (Based on a true story) {flash}
Download Instructions: Right click on the 'download this movie for free' image above and select "Save target as". This will download and save the Flash movie onto your computer.
[article link]

Hanukkah Movie "Maccabee Secret Revealed" 60 second (flash)
Make My Holiday - a sixty second flash movie. ... So was it a miracle or did the Maccabees just cheat ...
[article link]

CHRISTmas Info & Resources 2005
Christmas - Celebrating the Birth of Jesus Christ the Savior of Mankind.
[article link]

The Twelve Voices of Christmas (Audio-Drama)
Welcome to Back to the Bible's Internet presentation of The Twelve Voices of Christmas. This RealAudio and visual drama written by Dr. Woodrow Kroll will enrich your understanding of Christmas.
[article link]

Christmas Greetings Resources and Info from Coral Ridge Church and Dr. D. James Kennedy (Audio Messages)
I would like to personally extend to you and your family the warmest of Christmas greetings. I pray that these resources will encourage you in your walk with God. Merry Christmas, Dr. D. James Kennedy
[article link]

A Merry Christmas Card from The American Tract Society {flash}(atstracts.org)
And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. ...
[article link]

Christmas Tidings of Comfort and Joy from The Family Research Council (frc.org)
... So, let nothing dismay us. We remember that Christ our Savior was born on Christmas Day. He came to save us all from Satan's power, when we had gone astray. And the angel brings tidings of comfort and joy. This is the Good News. This is the truth. It is a truth above all truths. It is for that reason we say Merry Christmas!
[article link]

Don't stifle Christianity by political correctness, says England's Carey
THE public expression of the Christian faith and other religions is being undermined by political correctness, the former Archbishop of Canterbury, Lord Carey of Clifton, says. "I think there is a view around that practising Christianity and all the symbols that go with it embarrasses people of other faiths and of course that's nonsense," he told GMTV's Sunday Programme. ... Lord Carey, who retired as head of the Anglican Church in 2002, said that Christians should be more explicit about their faith and proud of the Cross. "We must avoid the kind of political correctness that is creeping in and undermining the public expression of the Christian faith.
[article link]

INTERESTING STATISTICS ABOUT ISRAEL The Middle East
The Middle East has been growing date palms for centuries. The average tree is about 18-20 feet tall and yields about 38 pounds of dates a year. Israeli trees are now yielding 400 pounds/year and are short enough to be harvested from the ground or a short ladder. Israel, the 100th smallest country, with less than 1/1000th of the world's population, can lay claim to the following: The cell phone was developed in Israel by Israelis working in the Israeli branch of Motorola, which has its largest development center in Israel. Most of the Windows NT and XP operating systems were developed by Microsoft-Israel. The Pentium MMX Chip technology was designed in Israel at Intel. Both the Pentium-4 microprocessor and the Centrino processor were entirely designed, developed and produced in Israel. The Pentium microprocessor in your computer was most likely made in Israel. Voice mail technology was developed in Israel. Both Microsoft and Cisco built their only R&D facilities outside the US in Israel.The technology for the AOL Instant Messenger ICQ was developed in 1996 by four young Israelis. ...
[article link]

Visit Israel - Banded & Bonded to Bless Israel III with Pastor Jack Hayford March 26 - April 4, 2006
I invite you to join our 2006 study tour-visiting sites and opening God's Word to see deep truth in the midst of dramatic scenes. We expect great grace this year with something to add a new "unforgettable" for each one making the journey. We'll both see and pray through the Land; daily interceding to secure Israel's boundaries against evil men and works (Proverbs 22:28; 23:10, 11); We'll invoke God's Blessing by our prayers and presence in His Land.
[article link]

Individual Life stories, how and why people became Christians(Testimony)
Real life stories and Testimonials from people describing how and why they became a Christian.
[article link]

The Billy Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

Coming Soon ... The www.BasicChristian.us Media News Feed Top 100 Items of 2005
The Basic Christian News/Info Feed is going to list the 100 best news feed items and download locations of 2005.
[article link]

Preview "Revelation" Movie Church Showings Jan. 19 - Feb. 19, 2006
To me the most powerful scene in this movie involves our hero questioning a believer about God and challenging God to a face-to-face encounter. The scene was designed to meet most unbelievers right where they are at in their spiritual journey.
[article link]

The Bush White House Christmas has Become a Yearly Insult
For Christians, Christmas is about one thing: It's not about "all things bright and beautiful." It's about God's Son coming to Earth in human form to atone for our sins so that we can share eternal life with Him. It's not about Santa Claus, and I'm surprised this needs to be pointed out to a president who claims to be a born-again Christian.
[article link]

Bush White House 2005 'Holiday Theme' "All things bright and beautiful"
This year's theme has been chosen to highlight the beauty to be found in nature. Our emphasis for this holiday season is on some of the many ways that plants, trees, fruit and flowers can be the stars of holiday decorating. The members of the White House Executive Residence staff and floral designers from across the country have worked tirelessly and creatively to make the White House reflect the wonders of nature's bounty. Our thanks go to all whose deft hands and willing hearts have helped to transform many lovely ideas into reality. We hope your own holiday season is made brighter by your coming to be part of ours! George Bush - Laura Bush
[article link]

'Holiday' Cards Ring Hollow for Some on Bushes' List - Conservative Throws Away Bush Christmas Card
What's missing from the White House Christmas card? Christmas. This month, as in every December since he took office, President Bush sent out cards with a generic end-of-the-year message, wishing 1.4 million of his close friends and supporters a happy "holiday season." Many people are thrilled to get a White House Christmas card, no matter what the greeting inside. But some conservative Christians are reacting as if Bush stuck coal in their stockings. "This clearly demonstrates that the Bush administration has suffered a loss of will and that they have capitulated to the worst elements in our culture," said William A. Donohue, president of the Catholic League for Religious and Civil Rights. Bush "claims to be a born-again, evangelical Christian. But he sure doesn't act like one," said Joseph Farah, editor of the conservative Web site WorldNetDaily.com. "I threw out my White House card as soon as I got it."
[article link]

"Justice Sunday III - Proclaim Liberty Throughout the Land" Sunday, January 8 2006 (Webcast)
Greater Exodus Baptist Church in Philadelphia will host Family Research Council's simulcast television program, "Justice Sunday III - Proclaim Liberty Throughout the Land" on Sunday, January 8 2006. Justice Sunday III, the follow-up to "Justice Sunday II - God Save the United States and this Honorable Court" will broadcast live in churches across the nation -- via Sky Angel satellite -- in addition to being carried on hundreds of radio and Christian TV stations, and via live webcast on this site.
[article link]

The Franklin Graham "Celebration of Hope" will be held at the New Orleans Arena, March 11-12, 2006 (Prayer Points for this Event)
The Celebration of Hope - March 11-12, 2006 at the New Orleans Arena - Will feature worship, a time of prayer, testimonies, and a message of hope from Franklin Graham. For the last 10 years there has been an invitation to the Billy Graham Evangelistic Association to come and guide in preparing for a united evangelistic outreach to Greater New Orleans. The spiritual leaders of Greater New Orleans believe that-with the devastation and desperation created by Hurricanes Katrina and Rita-the time is right. The soil of human hearts has been softened, and people are ready and need to receive a message of HOPE.
[article link]

Basic Christian: Full Website Content - Final 2005 Version (PDF)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

Presidential Christmas Message, 2004 (No mention of Jesus)
For 2,000 years, Christmas has proclaimed a message of hope: the patient hope of men and women across centuries who listened to the words of prophets and lived in joyful expectation; the hope of Mary, who welcomed God's plan with great faith; and the hope of wise men, who set out on a long journey guided only by a slender promise traced in the stars. Christmas reminds us that the grandest purposes of God can be found in the humblest places. And it gives us hope that all the love and gifts that come to us in this life are the signs and symbols of an even greater love and gift that came on a holy night.
[article link]

President's Christmas Message, 2002 (A very Honoring Message)
I send greetings to those celebrating Christmas. During Christmas, we gather with family and friends to celebrate the birth of our Savior, Jesus Christ. As God's only Son, Jesus came to Earth and gave His life so that we may live. His actions and His words remind us that service to others is central to our lives and that sacrifice and unconditional love must guide us and inspire us to lead lives of compassion, mercy, and justice.
[article link]

FOCUS ON THE FAMILY Daily Broadcast - Dr. James Dobson (Audio)
On each information-packed broadcast, Dr. James Dobson, and his guests give you practical advice on marriage, parenting, emotional and spiritual growth, health, social issues and public policy concerns.
[article link]

Israel and the US - A God-ordained alliance?
Part I: When God brought about the independence of the United States in 1776, He was supervising the founding of a nation He purposed to have in place about two centuries later as the world's mightiest superpower. And His reason for elevating America to this position was so that she would ally herself with the surviving remnant of the Jewish people, help them take root again in their national homeland, and support them in their struggle against a hostile world.
[article link]

Your Faith Use It or Lose It
You've heard the expression. "Use it or lose it." It applies to a very important aspect of American life - your right to exercise your faith. Americans are losing that right - and when they do they won't be able to blame the American Civil Liberties Union alone. They will have themselves to blame.
[article link]

'The Sweet Life' Former Avalon Singer Offers Her Testimony
"I had a 10-year relationship that had gone really sour," says Christian singer Cherie Adams, formerly of the group Avalon. "We were like high school sweethearts, and I went from seeing him every day to never seeing each other again." "I was physically sick. I thought about killing myself. Then one day my mother was bugging me to go to church and I said, 'I don't know why I'm going to bother because God doesn't love me anymore. He doesn't know me." But Adams went and says her life was forever altered by this single service. Today, Adams travels the country, singing songs, talking about her experiences as a platinum-selling artist in the music business and her life as a Christian, and giving support to other women who have been through similar hardships.
[article link]

BasicChristian.info for Convenient FREE Christian PDF & MP3 Downloads
A Christian Information Center with FREE Resources, Information and Links.
[article link]

The Twelve Voices of Christmas (Audio)
Welcome to Back to the Bible's Internet presentation of The Twelve Voices of Christmas. This RealAudio and visual drama written by Dr. Woodrow Kroll will enrich your understanding of Christmas.
[article link]

Dick Cheney's iPod Irks Reporters (no Christian tunes for this VP)
And what's on the Veep's iPod? music on it "ranges from country to classical, according to an administration official," reports ABC news, and "he has a good amount of music from the 1940s and 1950s and apparently is fond of Johnny Cash."
[article link]

TOP CHRISTIAN CHRISTMAS SITES from Christmas in Cyberspace
Enjoy these links. We hope they illuminate the true meaning of Christmas!
[article link]

Jewish Chanukah 2005 The First of Eight Candles is Lit at Night on Sunday Dec. 25th {1 of 10 Lessons}
A simple, animated guide on how to light Chanukah candles.
[article link]

Hanukkah Movie "Maccabee Secret Revealed" 60 second (flash)
Make My Holiday - a sixty second flash movie. ... So was it a miracle or did the Maccabees just cheat ...
[article link]

Extraordinary Christmas Light Displays (Video)
As of today, December 10, 2005, the low res version of the video can be found at www.sunbelt-software.com/stu/video/xmaslights.wmv. If you like what Carson has done with the music, See what Darryl Brown has done with the same tune at www.amazingchristmas.com/ and scroll to the bottom of the page.
[article link]

Aish.com's new one-minute Jewish Chanukah movie (Based on a true story) {flash}
Download Instructions: Right click on the 'download this movie for free' image above and select "Save target as". This will download and save the Flash movie onto your computer.
[article link]

Feels Like Christmas Free Mp3's, Coloring, Wacky Items
Feels Like Christmas exists primarily to offer you high-quality Christmas music in the form of legal MP3 downloads... for free*! ... Also new this year: Some extremely cool Christmas coloring pages! ... Oh...and if you're still reading this long page...check out this cool Christmas display from last year!
[article link]

Christmas Greetings Resources and Info from Coral Ridge Church and Dr. D. James Kennedy (Audio Messages)
I would like to personally extend to you and your family the warmest of Christmas greetings. I pray that these resources will encourage you in your walk with God. Merry Christmas, Dr. D. James Kennedy
[article link]

CHRISTmas Info & Resources 2005
Christmas - Celebrating the Birth of Jesus Christ the Savior of Mankind.
[article link]

A Merry Christmas Card from The American Tract Society {flash}(atstracts.org)
And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. ...
[article link]

Christmas Tidings of Comfort and Joy from The Family Research Council (frc.org)
... So, let nothing dismay us. We remember that Christ our Savior was born on Christmas Day. He came to save us all from Satan's power, when we had gone astray. And the angel brings tidings of comfort and joy. This is the Good News. This is the truth. It is a truth above all truths. It is for that reason we say Merry Christmas!
[article link]

Candidate to supporters: 'Islam won!' Party nominee says Muslim 'power extending into Canadian politics'
A Muslim who won the Liberal Party nomination for a parliamentary seat in Ontario, Canada, declared his success a victory for Islam in a speech to supporters, according to a Coptic Christian who attended the event. "This is a victory for Islam! Islam won! Islam won! ... Islamic power is extending into Canadian politics," Omar Alghabra, the Liberal candidate for Mississauga-Erindale, reportedly declared to his audience of several hundred.
[article link]

Ontario Canada Rejects Use of Islamic Law (Fox) [old item]
TORONTO - The premier of Ontario said Sunday that he won't let his province become the first Western government to allow the use of Islamic law to settle family disputes and that he would move to ban all religious arbitration. Ontario's provincial government has been reviewing a report recommending that Shariah, or Islamic law, be allowed to settle family disputes like divorce and had said it would soon make a decision. "There will be no Shariah law in Ontario. There will be no religious arbitration in Ontario. There will be one law for all Ontarians," Premier Dalton McGuinty told The Canadian Press.
[article link]

An Explanation of Islamic Law, known as "Shariah"
The historical pattern of Islam shows us that when a nation gains a sufficiently large Muslim population, they will begin to agitate for Shariah to be implemented. Shariah is the primary source of persecution for Christians in Muslim dominated states. Shariah is the system of civil law that is based upon the Qur'an and the Ahadith and the work of Muslim scholars in the first two centuries of Islam. Shariah extends beyond just civil law. Applied fully, the Shariah is a code for living that all Muslims should adhere to, including prayers, fasting and donations to the poor. Shariah is the totality of religious, political, social, domestic and private life. Shariah is primarily meant for all Muslims, but applies to a certain extent also for people living inside a Muslim society. Muslims feel that Shariah has been misunderstood by Christians, who have tended to concentrate on the demands for harsh punishments such as amputation of a hand or foot for theft and public flogging for people caught drinking alcohol. Under the Shariah laws in Afghanistan, the Taliban's religious police, formally known as the Department for Prevention of Vice and Promotion of Virtue, enforce the Shariah laws. ... For example, a man's beard must be long enough to protrude from a fist clenched at the base of the chin. If it is not, he is subject to punishment. Under Shariah in Afghanistan, women are not allowed to work in any field except the medical sector. The Islamic law of Afghanistan does not allow the employment of women in government departments or international agencies. Women should not go outside their residences with the exception of those working in the medical sector. Shariah also places restrictions on what women can wear and whom they can see. It forbids women from wearing jewelry and make-up and from making noise with their shoes when they walk. If a woman does work outside the home, she is forbidden to sit beside the driver when traveling to and from work. Stylish dress and decoration of women is forbidden.
[article link]

Christmas in Norway
Christmas is definitely the number one family holiday in Norway. Half the 24th, the 25th, 26th and half of the 31st are national holidays in Norway. The schools have a lot longer vacation, usually lasting two weeks.
[article link]

Christmas in Greece
Even though the Greek Christmas is regarded by many as less colourful than the Greek Easter, the Greeks really have some of the richest Christmas traditions in the world.
[article link]

Christmas Triditions of Italy
Nine evenings of special church services, the Christmas Novena, herald the Christmas season in Italy. Worshipers sing Christmas hymns and hear anew the biblical story of Joseph and Mary. Virtually every chruch and household, and many shops and offices too, bring forth a "presepio", or manger, with its surrounding Nativity scene, placing it where all can see. Often the figures are moved slightly closer to the manger with each day's passing, and the Christ Child appeaers in the scene only when all have reached the stable on Christmas Eve.
[article link]

The Twelve (Legal) Rules of Christmas
This was not the mother's first trip to her child's classroom, where parents regularly volunteered to lead story time. Because it coincided with the holiday season, she thought the ideal story to tell would be the original Christmas story that began nearly 2,000 years ago. But she remembered the memo.
[article link]

1st Amendment 'doesn't create church-state wall of separation' Court whacks civil-liberties group, OKs Ten Commandments display
A U.S. appeals court today upheld the decision of a lower court in allowing the inclusion of the Ten Commandments in a courthouse display, hammering the American Civil Liberties Union and declaring, "The First Amendment does not demand a wall of separation between church and state." Attorneys from the American Center for Law and Justice successfully argued the case on behalf of Mercer County, Ky., and a display of historical documents placed in the county courthouse. The panel voted 3-0 to reject the ACLU's contention the display violated the Establishment Clause of the Constitution.
[article link]

BREAKING SCHLUSSEL EXCLUSIVE: Germany Secretly Frees Hezbollah Terrorist Murderer of Navy Diver Robert Stethem (Trades Terrorist for Hostage in Iraq) {Looks like time to boycott Chrysler and all other German products}
Stethem was a true American hero. Only 23 years old, he was tortured, beaten, and trampled to death by the Hezbollah terrorists for the crimes of being an American, a U.S. serviceman, and refusing--to his last breath--to denounce America. We're sad to report that yet another prediction of ours has now come true. We predicted in June that Mohammad Ali Hamadi, one of the Hezbollah terrorists who murdered Stethem, would be released by the German government. On Friday, the Stethem Family informed us that our worst fears have been realized and that Hamadi will not face justice for his brutal act of terrorism. Germany secretly released Hamadi to freedom in Lebanon. ... Germany kept none of its promises and showed the world that it really has no resolve in fighting terrorism. The Stethem family learned Friday that Hamadi was released to freedom. Despite life without parole, Hamadi was up for parole twice and served only 16 years in prison. And unlike all other extraditions sought by the U.S. under an extradition treaty with Germany, Germany violated the extradition treaty and Hamadi's extradition was not granted. Reportedly, Germany did this for two reasons 1) to gain the release of a female German hostage, Susanne Osthoff (a German convert to Islam), from terrorists in Iraq (apparently, the Germans do negotiate with terrorists); and Hezbollah has a strong connection with the ones in Iraq); and 2) in retribution for reported CIA terrorist camps in Europe. This is an outrage.
[article link]

Germany Paroled (or traded) Hezbollah Terrorist TWA Hijacker Returns to Lebanon
BEIRUT, Lebanon - A Lebanese man serving a life sentence in Germany for the 1985 hijacking of a TWA jetliner and killing of a U.S. Navy diver has returned to Lebanon after being paroled in Germany, security and guerrilla officials said Tuesday. Mohammed Ali Hamadi arrived in Beirut four days ago on a commercial flight from Germany, a Lebanese security official and a Hezbollah guerrilla group said on condition of anonymity because they were not authorized to speak to the media. ... TWA flight 847 from Athens, Greece, to Rome was hijacked in June 1985 to Beirut, where the hijackers beat and shot U.S. Navy diver Robert Dean Stethem, 23, of Waldorf, Md., and dumped his body on the tarmac. Stethem was the only casualty during the hijacking ordeal, in which 39 Americans were held hostage for 17 days. He received the Bronze Star and Purple Heart decorations, and a U.S. Navy guided missile destroyer is named in his honor.
[article link]

Courts Hit Parents With Triple Whammy (EagleForum.org)
Federal judges have just hit parents with a triple-whammy. Two appellate courts held that parents have no right to stop offensive, privacy-invading interrogation of their own children in public schools, and in a third case the Supreme Court indicated that it is not going to do anything to protect parents' rights concerning schools. It has become painfully clear that many courts have adopted the notion that the "village" (i.e., in these cases, the schools) should raise children. Judges prefer to side with schools and against parents.
[article link]

A Terrorist Who Turned To Love - a former PLO terrorist who has become an ardent Zionist and evangelical Christian.
FrontPageMagazine's Interview guest today is Walid Shoebat, a former PLO terrorist who has become an ardent Zionist and evangelical Christian.
[article link]

Princeton Censors Ex-PLO Speakers; But Likely to Hire PLO Spokesman as History Professor
Princeton U. Says Campus Event Against Terrorism is "Too Inflammatory" Princeton University has cancelled a speaking event by three former Middle East terrorists because it says that the use of the word "terrorist" in the promotion for the event is "too inflammatory." Two of the three self-described former terrorists were members of the PLO. Each of them apparently converted to Christianity. Here is the must-read story of one of the group, Walid Shoebat, who is now an ardent Zionist. Meanwhile, another former PLO member is likely to be named a full professor: Khalidi is Sole Candidate for History Position. Controversial professor appears to have wide support. As detailed in Campus Watch Rashid Khalidi is trying to weasel out of having worked for the PLO: Mr. Khalidi dismisses the allegation that he served as a PLO spokesman, saying, "I often spoke to journalists in Beirut, who usually cited me without attribution as a well-informed Palestinian source. If some misidentified me at the time, I am not aware of it." Here is another corroborating quote about being a PLO employee from the New York Times (February 19, 1978) that is not widely known because of an alternate spelling of the last name: ...
[article link]

Don't stifle Christianity by political correctness, says England's Carey
THE public expression of the Christian faith and other religions is being undermined by political correctness, the former Archbishop of Canterbury, Lord Carey of Clifton, says. "I think there is a view around that practising Christianity and all the symbols that go with it embarrasses people of other faiths and of course that's nonsense," he told GMTV's Sunday Programme. ... Lord Carey, who retired as head of the Anglican Church in 2002, said that Christians should be more explicit about their faith and proud of the Cross. "We must avoid the kind of political correctness that is creeping in and undermining the public expression of the Christian faith.
[article link]

INTERESTING STATISTICS ABOUT ISRAEL The Middle East
The Middle East has been growing date palms for centuries. The average tree is about 18-20 feet tall and yields about 38 pounds of dates a year. Israeli trees are now yielding 400 pounds/year and are short enough to be harvested from the ground or a short ladder. Israel, the 100th smallest country, with less than 1/1000th of the world's population, can lay claim to the following: The cell phone was developed in Israel by Israelis working in the Israeli branch of Motorola, which has its largest development center in Israel. Most of the Windows NT and XP operating systems were developed by Microsoft-Israel. The Pentium MMX Chip technology was designed in Israel at Intel. Both the Pentium-4 microprocessor and the Centrino processor were entirely designed, developed and produced in Israel. The Pentium microprocessor in your computer was most likely made in Israel. Voice mail technology was developed in Israel. Both Microsoft and Cisco built their only R&D facilities outside the US in Israel.The technology for the AOL Instant Messenger ICQ was developed in 1996 by four young Israelis. ...
[article link]

Chirac Touts Actress for Sony Pictures 'DaVinci Code'
Filmmaker Ron Howard says that the upcoming movie based on Dan Brown's mega-hit novel "The Da Vinci Code" will not soften the story's more controversial elements. There will be "no placating," he tells Newsweek in its annual "Who's Next" double issue, which names the up-and-comers in politics, business, science, sports and the arts that will make headlines in 2006. "It would be ludicrous to take on this subject and then try to take the edges off. We're doing this movie because we like the book," he says. Since "The Da Vinci Code" was published in 2003, the book has become a global industry, spawning everything from critical documentaries to reverential bus tours. It has also been condemned by the Vatican for disseminating falsehoods about the Roman Catholic Church. The cult of "The Da Vinci Code" will reach new heights with the release of Sony-Columbia Pictures's $125 million film version, starring Tom Hanks and an international cast led by Jean Reno and Audrey Tautou.
[article link]

Christian 'megapastor' blasts believers on Dec. 25 dispute (Sunday-Christmas Closed Churches) Some churches defend no services, others pull U-turn, will be open
With many large churches across the U.S. announcing they won't be open on Christmas Day, some pastors are defending their decision, even going so far as to blast those who question their motives. Among them is Jon Weece, pastor of Southland Christian Church in Lexington, Ky., who got complaint e-mails from all 50 states. He delivered a strong response to those critical of the Christmas closure.
[article link]

Problems with the Book of Mormon
Joseph Smith claimed that the Book of Mormon was the most correct of any book on earth (History of the Church, 4:461). If that's true, why has it been subjected to thousands of corrections and alterations since it was first published' ... If you are led to witness to a Mormon, remember always to share the truth in love. The facts and truth will shake the foundations of religious beliefs that are often strongly held in the life of a Mormon. Letting God's love and compassion shine through you as you witness is extremely important. In John 14:6, Jesus said, "I am the way and the truth and the life. No one comes to the Father except through me." Jesus is the way, and He is the only way. Many have been deceived by Joseph Smith Jr., and need to come face to face with the fact that their founding prophet was a false prophet who introduced a false gospel. Facing the truth can sometimes have some difficult consequences on earth, but life on earth is temporary. Denying the truth can have eternal consequences.
[article link]

US Probes Into Dodgy (Mormon "questionable" Medical) Donations to China
The LDS (Latter-day Saints) Foundation of the United States has agreed to investigate the "questionable" medical donations made to China following a request to do so by the All-China Federation of Charity, according to sources from the national charity organization. "Most importantly, we want to know why there are problems with the donations," the official from the federation was quoted as saying by the Beijing News. Three containers of medical equipment reportedly donated to China by the Mormon Church or The Church of Jesus Christ of Latter-day Saints in Salt Lake City in November were found to have contained stained bedding, used surgical clothes and expired medical equipment.
[article link]

China Watch: Tarnished Philanthropy China Questions Recent (Mormon) Medical Supply Shipments from U.S.
Two U.S.-based philanthropic organizations faced considerable embarrassment this year when their donations to China were found to contain large quantities of expired medical supplies and second-hand medical equipment. While the details surrounding the cases have yet to be unraveled, the frequency of such events should raise alarm bells. The latest problematic donation was made by Salt Lake City, Utah-based LDS Philanthropies, a charitable arm of the Mormon Church. The group's contribution of US $4 million worth of supplies was sent to mainland China's largest non-governmental charity group, China Charity Federation, and arrived on November 7. Two of the four containers were delivered to Wuhan City in Hubei Province, one to Hefei City in Anhui Province, and one to Beijing.
[article link]

Mp3 Bible studies - aprox. 45 minutes in length
This web ministry is dedicated to seeing the Word of God studied, taught and distributed worldwide. Pastor Steve Wright offers these free Bible studies on-line so that the world may learn and understand the Word of God.
[article link]

Bethlehem a Christmas without Christians
Since the Palestinian Authority's takeover of Bethlehem in 1995, under the Oslo Accords with Israel, Bethlehem has been transformed from a Christian city into a Muslim city. Bethlehem's remaining Christians now live in a condition of dhimmitude (a reference to the second-class citizenship Islam imposes on Christians) in the city of Jesus' birth.
[article link]

Common Sense America: We Fight Because The Alternative Is Unacceptable
Why do we suddenly see Christians standing up and fighting for things they had passively grown to accept over the past few decades? Why, in the last few years, have Christians become more vocal against those that would secularize this nation and who have been on a campaign to literally erase not only God and Christianity but even the mere mention of all religion from our nation? ... Rather, it's an eerie feeling in the pit of most Christian's stomachs that, if left alone, we are yet one step closer to a fate far worse than political correctness. We are one step closer to communism. ... For Communism to thrive, their members know and teach that they must first smash all religious groups: Just as in Russia we [they] had to destroy, after many, many years of most arduous work, the Church, so we must destroy all faiths in nations marked for conquest. We have battled in America since the century's turn to bring to nothing any and all Christian influences and we are succeeding. You must work until "religion" is synonymous with "insanity." You must work until the officials of city, county and state governments will not think twice before they pounce upon religious groups as public enemies.
[article link]

Christmas Traditions in Sweden
In Sweden, unlike most other countries, the main part of Christmas is not celebrated on December 25th, but on December 24th, Christmas Eve (in Swedish "Julafton").
[article link]

Christmas Eve Recipies (Polish)
Home of Polish Goods and Herbal Remedies.
[article link]

Nellie's Christmas Eve published in 1908 (.Jpg)
Children's Books Online.
[article link]

No '06 Re-Election Bid for Massachusetts Gov. Romney
BOSTON - Republican Gov. Mitt Romney said Wednesday that he will not run for a second term next year, fueling speculation he will seek the 2008 Republican presidential nomination. Reporters questioned him afterward about whether this meant he would run for president, but he said that decision was "down the road" and "a lifetime away." "[Sen.] John McCain said he thinks about being president every day in the shower," he said. "I guess I will turn to the words of Star Wars: It's in a galaxy far, far away."
[article link]

His Excellency Willard Mitt Romney is a Republican politician who has been the Governor of Massachusetts since 2003
Romney was elected Governor of Massachusetts in November 2002 as a Republican, and is among those speculated as being very interested in seeking the Republican nomination for President in 2008. Romney is a member of The Church of Jesus Christ of Latter-day Saints (a Mormon). He and his wife Ann have been married 36 years, and have five sons (Tagg, Matt, Josh, Ben and Craig) and eight grandchildren. Romney speaks French fluently, and is passably acquainted with Swahili and several other Bantu languages.
[article link]

In 2008, Will It Be Mormon in America? (Gov. Willard Mitt Romney)
YOU REMEMBER, OR PERHAPS you don't, Sen. Orrin Hatch's 2000 presidential campaign. The senator talks about it in soft inflections, recalling this event and that debate. But especially he talks about what motivated him to run. Hatch, a member of the Church of Jesus Christ of Latter-day Saints, cites polling data from 1999 suggesting that 17 percent of Americans wouldn't vote for a Mormon for president under any circumstances. "One reason I ran was to knock down the prejudicial wall that exists" against Mormons, he says. "I wanted to make it easier for the next candidate of my faith." That next candidate just might be Mitt Romney, the Republican governor of Massachusetts. It may seem too early to be talking about 2008. But George W. Bush can't run again, and, in a break from the usual pattern, the vice president, Richard Cheney, probably won't be a candidate. So the field looks wide open. And Romney is among those being mentioned in the press and GOP circles for 2008. He'd be a legitimate candidate, regardless of who else might run.
[article link]

House Lawmakers Concerned About Limits on Military Chaplains
WASHINGTON - House lawmakers concerned that proposed military guidelines are restricting some Christian chaplains' abilities to pray said Wednesday they will deliver a 6-inch-thick petition to President Bush this week asking him to intervene. ... They said some Christian chaplains throughout the military have complained their right to pray by specifically mentioning Jesus Christ is at risk. The lawmakers want Bush to issue an executive order protecting chaplains' right to pray according to their faith.
[article link]

Visit Israel - Banded & Bonded to Bless Israel III with Pastor Jack Hayford March 26 - April 4, 2006
I invite you to join our 2006 study tour-visiting sites and opening God's Word to see deep truth in the midst of dramatic scenes. We expect great grace this year with something to add a new "unforgettable" for each one making the journey. We'll both see and pray through the Land; daily interceding to secure Israel's boundaries against evil men and works (Proverbs 22:28; 23:10, 11); We'll invoke God's Blessing by our prayers and presence in His Land.
[article link]

Christmas in Panama
The Holidays start for the Panamanian people on December 8th with the celebration of the Immaculate Conception. This is also Mother's Day in Panama. Some of the little girls are dressed as Angels with wings attached to their dresses and there is a parade with the Statue of the Blessed Virgin being carried down the main street. The children also make their first communion on this day.
[article link]

Christmas Traditions in England
Every year in December we celebrate the birthday of Jesus Christ. That is why we call this time Christmas - we celebrate the Mass, or church service, for Christ. The word Christmas (or Christ's Mass) comes from the Old English name Cristes Maesse, meaning the feast or festival of Christmas. The feast lasts for twelve days and is known as the Twelve Days of Christmas. Christmas is a truly magical season, bringing families and friends together to share the much loved customs and traditions which have been around for centuries. Most people are on holiday in England and stay at home with their family on Christmas day.
[article link]

Christmas Traditions in Germany
Many "American" Christmas elements have come from German Europe. "Silent Night" was composed in Austria in 1818.
[article link]

Sexually Transmitted Depression - The New STD?
Research reverses the thought that teen depression leads to risky behaviors. Nearly every discussion about sexual education focuses on preventing sexually transmitted diseases and pregnancy. However, research published in the American Journal of Preventive Medicine finds that, especially for girls, the discussion needs to include a third negative possibility: depression.
[article link]

Hold Off on That Chip, Says Thompson Ex-Bush Cabinet Officer in No Rush for Implant
WASHINGTON - When former Secretary of Health and Human Services Secretary Tommy Thompson joined the board of directors of a company promoting the broad implantation of microchips into Americans for identification purposes, he pledged to get chipped himself as an example. But Thompson doesn't appear to be in any hurry to get the implant. ... But when authors Liz McIntyre and Katherine Albrecht, who researched human chipping for their book "Spychips: How Major Corporations and Government Plan to Track Your Every Move with RFID," contacted VeriChip Corp. earlier this month, they were told that the chipping never took place. VeriChip spokesman John Procter said Thompson has been "too busy" to undergo the chipping procedure, adding that he had no clear plans to do so in the future. "I wouldn't put any type of time line on it," Procter said.
[article link]

Coming Soon ... The www.BasicChristian.us Media News Feed Top 100 Items of 2005
The Basic Christian News/Info Feed is going to list the 100 best news feed items and download locations of 2005.
[article link]

2005 UN Day of Solidarity with the Palestinian People: UN Prominently Displays Map Without a Trace of Israel
This map was prominently displayed by the UN on November 29, 2005 at a public gathering at UN Headquarters, in the presence of all top three UN officials, the Secretary General, and the Presidents of the UN Security Council and the General Assembly. It purports to be a "map of Palestine." Israel, a UN member state for 56 years, is not on the map. Even the UN General Assembly partition lines of November 29, 1947 marking a Jewish and Arab state, which pre-date this 1948 map, do not appear. In a moment which has been crafted to include the commemoration of suicide-bombers (from left to right) Nasser Al-Kidwa, Foreign Minister of the Palestinian Authority, President of the UN Security Council Andrey Denisov, President of the UN General Assembly Jan Eliasson, Chairman of the Committee on the Exercise of the Inalienable Rights of the Palestinian People Paul Badji, UN Secretary General Kofi Annan, (and two others) rise at the outset of the November 29th UN meeting with these words from the Chair. "I invite everyone present to rise and observe a minute of silence in memory of all those who have given their lives for the cause of the Palestinian people and the return of peace (Victory over Israel) between Israel and Palestine."
[article link]

Blog Misinformation, Mirecki and the Daily Kos (blog)
The Daily Kos, one of the most popular blogs on the internet, has been trumpeting Thugs beat up evolution supporter - We're fighting back. Unfortunately, the Kos is a fountain of misinformation. ... Summary: The Daily Kos (blog) is spewing misinformation and hasty conclusions to generate money for Americans United for the Separation of Church and State so they can fight the "creationist fascists." Which raises a question. If, by some chance, Mirecki's story is discredited, will the Americans United for the Separation of Church and State return this money?
[article link]

White House defends Christmas-less card: 'It's a time when we welcome all different faiths' {Actually It's Christmas Time!}
"It's a time when we welcome all different faiths," said Susan Whitson, press secretary to Mrs. Bush. "The president has an obligation to acknowledge that." Elsewhere across the area, some staffers for D.C. Mayor Anthony A. Williams and Virginia Gov. Mark Warner were mum about whether their bosses' holiday cards mentioned the C-word.
[article link]

Preview "Revelation" Movie Church Showings Jan. 19 - Feb. 19, 2006
To me the most powerful scene in this movie involves our hero questioning a believer about God and challenging God to a face-to-face encounter. The scene was designed to meet most unbelievers right where they are at in their spiritual journey.
[article link]

The Bush White House Christmas has Become a Yearly Insult
For Christians, Christmas is about one thing: It's not about "all things bright and beautiful." It's about God's Son coming to Earth in human form to atone for our sins so that we can share eternal life with Him. It's not about Santa Claus, and I'm surprised this needs to be pointed out to a president who claims to be a born-again Christian.
[article link]

Bush White House 2005 'Holiday Theme' "All things bright and beautiful"
This year's theme has been chosen to highlight the beauty to be found in nature. Our emphasis for this holiday season is on some of the many ways that plants, trees, fruit and flowers can be the stars of holiday decorating. The members of the White House Executive Residence staff and floral designers from across the country have worked tirelessly and creatively to make the White House reflect the wonders of nature's bounty. Our thanks go to all whose deft hands and willing hearts have helped to transform many lovely ideas into reality. We hope your own holiday season is made brighter by your coming to be part of ours! George Bush - Laura Bush
[article link]

'Holiday' Cards Ring Hollow for Some on Bushes' List - Conservative Throws Away Bush Christmas Card
What's missing from the White House Christmas card? Christmas. This month, as in every December since he took office, President Bush sent out cards with a generic end-of-the-year message, wishing 1.4 million of his close friends and supporters a happy "holiday season." Many people are thrilled to get a White House Christmas card, no matter what the greeting inside. But some conservative Christians are reacting as if Bush stuck coal in their stockings. "This clearly demonstrates that the Bush administration has suffered a loss of will and that they have capitulated to the worst elements in our culture," said William A. Donohue, president of the Catholic League for Religious and Civil Rights. Bush "claims to be a born-again, evangelical Christian. But he sure doesn't act like one," said Joseph Farah, editor of the conservative Web site WorldNetDaily.com. "I threw out my White House card as soon as I got it."
[article link]

Christmas Gifts from AdventureBoundOutdoors.com
Taking you on adventures in God's counry.
[article link]

List of Companies That Have Banned "Christmas" From Their Retail Ads, In-Store Promotions or Television Commercials
Please take time to let them know you are offended by their anti-Christian and anti-Christmas bias. Their contact information is below. In addition, companies marked with an asterisk* have gone so far as to substitute the phrase "Holiday or Dream trees" instead of "Christmas trees" in their promotions.
[article link]

"Justice Sunday III - Proclaim Liberty Throughout the Land" Sunday, January 8 2006 (Webcast)
Greater Exodus Baptist Church in Philadelphia will host Family Research Council's simulcast television program, "Justice Sunday III - Proclaim Liberty Throughout the Land" on Sunday, January 8 2006. Justice Sunday III, the follow-up to "Justice Sunday II - God Save the United States and this Honorable Court" will broadcast live in churches across the nation -- via Sky Angel satellite -- in addition to being carried on hundreds of radio and Christian TV stations, and via live webcast on this site.
[article link]

The Franklin Graham "Celebration of Hope" will be held at the New Orleans Arena, March 11-12, 2006 (Prayer Points for this Event)
The Celebration of Hope - March 11-12, 2006 at the New Orleans Arena - Will feature worship, a time of prayer, testimonies, and a message of hope from Franklin Graham. For the last 10 years there has been an invitation to the Billy Graham Evangelistic Association to come and guide in preparing for a united evangelistic outreach to Greater New Orleans. The spiritual leaders of Greater New Orleans believe that-with the devastation and desperation created by Hurricanes Katrina and Rita-the time is right. The soil of human hearts has been softened, and people are ready and need to receive a message of HOPE.
[article link]

MY CHRISTMAS DISCOVERY
Love is not blind; it has an extra spiritual eye which sees the good and possibilities that others cannot see!
[article link]

Basic Christian: Full Website Content - Final 2005 Version (PDF)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

Film Director Sparks Debate Over Origins of 'Harry Potter'
A Norwegian film director has sparked a debate in Norway over whether JK Rowling really is the enormously successful author who launched the Harry Potter craze, or whether she's just a good actress fronted by multinational commercial interests. A Norwegian film director has doubts as to whether JK Rowling is really behind the story of Harry Potter.
[article link]

Presidential Christmas Message, 2004 (No mention of Jesus)
For 2,000 years, Christmas has proclaimed a message of hope: the patient hope of men and women across centuries who listened to the words of prophets and lived in joyful expectation; the hope of Mary, who welcomed God's plan with great faith; and the hope of wise men, who set out on a long journey guided only by a slender promise traced in the stars. Christmas reminds us that the grandest purposes of God can be found in the humblest places. And it gives us hope that all the love and gifts that come to us in this life are the signs and symbols of an even greater love and gift that came on a holy night.
[article link]

President's Christmas Message, 2002 (A very Honoring Message)
I send greetings to those celebrating Christmas. During Christmas, we gather with family and friends to celebrate the birth of our Savior, Jesus Christ. As God's only Son, Jesus came to Earth and gave His life so that we may live. His actions and His words remind us that service to others is central to our lives and that sacrifice and unconditional love must guide us and inspire us to lead lives of compassion, mercy, and justice.
[article link]

The Assault on Christmas
At times, it seems we went to sleep in George Bailey's friendly hometown (Bedford Falls) in It's a Wonderful Life--and woke up in nasty Potterville!
[article link]

Bush White House's Christ-less Christmas Official Commemorations Emphasize Santa, Rudolph over Jesus in 2004
WASHINGTON - What's virtually missing from the White House commemoration of Christmas this year? Jesus. The little baby in the manger. The reason for the season. While President Bush was re-elected last month in an election victory many attributed to an outpouring of support by evangelical Christians impressed with his candid outspokenness about his faith, some Americans notice the White House website lacks even a single mention of Jesus, whose birth is celebrated by hundreds of millions worldwide Dec. 25.
[article link]

Awana: Family Connection November Newsletter
Awana Family Connection is delivered free via e-mail to subscribers monthly. We encourage you to distribute this newsletter freely and ask only that you not change its contents.
[article link]

FOCUS ON THE FAMILY Daily Broadcast - Dr. James Dobson (Audio)
On each information-packed broadcast, Dr. James Dobson, and his guests give you practical advice on marriage, parenting, emotional and spiritual growth, health, social issues and public policy concerns.
[article link]

The Didache - The Teachings for New Christians Aprox. 75 A. D.
The Lord's Teaching Through the Twelve Apostles to the Nations. Chapter 1. The Two Ways and the First Commandment. There are two ways, one of life and one of death, but a great difference between the two ways. The way of life, then, is this: First, you shall love God who made you; second, love your neighbor as yourself,
[article link]

Israel and the US - A God-ordained alliance?
Part I: When God brought about the independence of the United States in 1776, He was supervising the founding of a nation He purposed to have in place about two centuries later as the world's mightiest superpower. And His reason for elevating America to this position was so that she would ally herself with the surviving remnant of the Jewish people, help them take root again in their national homeland, and support them in their struggle against a hostile world.
[article link]

Your Faith Use It or Lose It
You've heard the expression. "Use it or lose it." It applies to a very important aspect of American life - your right to exercise your faith. Americans are losing that right - and when they do they won't be able to blame the American Civil Liberties Union alone. They will have themselves to blame.
[article link]

Soldiers Spooked By New Orleans Spirits (News-Video)
New Orleans dark past is coming out to reveal itself in a scary spiritual way.
[article link]

'The Sweet Life' Former Avalon Singer Offers Her Testimony
"I had a 10-year relationship that had gone really sour," says Christian singer Cherie Adams, formerly of the group Avalon. "We were like high school sweethearts, and I went from seeing him every day to never seeing each other again." "I was physically sick. I thought about killing myself. Then one day my mother was bugging me to go to church and I said, 'I don't know why I'm going to bother because God doesn't love me anymore. He doesn't know me." But Adams went and says her life was forever altered by this single service. Today, Adams travels the country, singing songs, talking about her experiences as a platinum-selling artist in the music business and her life as a Christian, and giving support to other women who have been through similar hardships.
[article link]

BasicChristian.info for Convenient FREE Christian PDF & MP3 Downloads
A Christian Information Center with FREE Resources, Information and Links.
[article link]

Frightening: Opening for Terror-Sympathizer Brian Moskowitz to Head *ICE (*New INS) National Security
The prospect of Moskowitz in this position, for the many reasons enumerated in great detail on this site, is frightening. Moskowitz, the ambitious but spineless, incompetent, and unethical Special Agent in Charge of ICE for Michigan and Ohio (the heart of Islamic America), has shirked his responsibility in national security matters in his current position. As we've detailed, Moskowitz has maintained a close relationship with "former" Islamic terrorist Imad Hamad (who is also an FBI award revokee), enlisted Hamad in new agent recruitment, pressured ICE recruiters to hire Hamad's nephew/associate, shut down investigations into Islamic charities laundering money to HAMAS and Iraqi insurgents, prohibited agents from conducting assorted investigations into Islamic illegal immigration, smuggling, and money-laundering, etc., etc., ad absurdum.
[article link]

The Militant Terrorist Group Hamas Wins Key Elections in West Bank {Is President Bush Asleep at the Wheel - Someone, Anyone Wakeup the President!}
NABLUS, West Bank - The Hamas militant group won local elections in the West Bank's largest cities, according to preliminary results released Friday, dealing a harsh blow to the ruling Fatah party just six weeks ahead of a parliamentary poll. Hamas swept more than 70 percent of the vote in the West Bank city of Nablus, highlighting the fierce challenge posed by the group to Palestinian leader Mahmoud Abbas' Fatah party, which suffered a split Thursday when a group of young leaders broke away. Meanwhile, Palestinian militants fired on an Israeli vehicle near the West Bank city of Hebron, seriously wounding a passenger, the army and rescue services said. The army sealed off the area after the drive-by shooting.
[article link]

Overview of the ABA Seminar "Tort Law as an Ideological Weapon": The Coming Nuclear Attack on Christianity in America
It is of crucial importance for all Bible-believing Christian churches, schools, organizations and ministries. We urge our readers to bring it to the attention of pastors, elders, Christian counselors and others in Christian leadership positions. Christian attorneys need to prepare for this escalating attack by litigation, which will soon require their informed and courageous services. Christianity in America is increasingly coming under attack by civil government regulation and litigation. Recently, private litigants have begun to bring suit against the church and Christian ministries. All signs paint toward a rapid escalation of these attacks on both fronts in the very near future. The primary focus at this paper will center on tort litigation which was the subject of a seminar conducted May 4 and 5, 1989 in San Francisco, sponsored by the Section of Tort and Insurance Practice, Section of Individual Rights and Responsibilities and the Division for Professional Education of the American Bar Association.
[article link]

It's 'Choice on Earth' time again - Planned Parenthood criticized for 'profane' Christmas cards
Planned Parenthood's "Choice on Earth" Christmas cards are back for a fourth year, once again drawing criticism from pro-life groups, which call the alteration of familiar Biblical text sacrilegious. ... "By replacing 'peace' with 'choice,' or more accurately, 'killing the innocent on earth,' Planned Parenthood is essentially saying 'abortion on earth,'" Sedlak said. "This blatant mockery of Christian values - and of Christ Himself - truly demonstrates the bigoted, anti-religion, anti-God nature of Planned Parenthood."
[article link]

Double Standard U.S. Policy on Hamas
The U.S. is funding a Hamas-controlled town in Gaza despite a ban against financing terrorist organizations. Congressmen warned that funds to the PA might be cut if Hamas wins elections. The U.S. government's Agency for International Development has given the Hamas-controlled village of Bani Suheila $392,000 for road projects, according to Middle East Newsline. It quoted the mayor of the town, where Hamas won 12 out of 13 seats in recent local elections, as saying he expects more projects for funding.
[article link]

Chirac Touts Actress for 'DaVinci Code'
Filmmaker Ron Howard says that the upcoming movie based on Dan Brown's mega-hit novel "The Da Vinci Code" will not soften the story's more controversial elements. There will be "no placating," he tells Newsweek in its annual "Who's Next" double issue, which names the up-and-comers in politics, business, science, sports and the arts that will make headlines in 2006. "It would be ludicrous to take on this subject and then try to take the edges off. We're doing this movie because we like the book," he says. Since "The Da Vinci Code" was published in 2003, the book has become a global industry, spawning everything from critical documentaries to reverential bus tours. It has also been condemned by the Vatican for disseminating falsehoods about the Roman Catholic Church. The cult of "The Da Vinci Code" will reach new heights with the release of Sony-Columbia Pictures's $125 million film version, starring Tom Hanks and an international cast led by Jean Reno and Audrey Tautou.
[article link]

Christian 'megapastor' blasts believers on Dec. 25 dispute (Sunday-Christmas Closed Churches) Some churches defend no services, others pull U-turn, will be open
With many large churches across the U.S. announcing they won't be open on Christmas Day, some pastors are defending their decision, even going so far as to blast those who question their motives. Among them is Jon Weece, pastor of Southland Christian Church in Lexington, Ky., who got complaint e-mails from all 50 states. He delivered a strong response to those critical of the Christmas closure.
[article link]

Democrats call for investigation of NSA {Bush} wiretaps (cnn)
WASHINGTON (CNN) -- Democratic House leaders called Sunday for an independent panel to investigate the legality of a program President Bush authorized that allows warrantless wiretaps on U.S. citizens, according to a letter to House Speaker Dennis Hastert. "We believe that the President must have the best possible intelligence to protect the American people, but that intelligence must be produced in a manner consistent with our Constitution and our laws, and in a manner that reflects our values as a nation," the letter says.
[article link]

Congress Pushes Back, Hard, Against Bush - Blindsided by news of domestic spying, it is holding up a key bill (Christian Science Monitor)
WASHINGTON - From a standoff over the Patriot Act to pushback from Capitol Hill on the treatment of detainees, secret prisons abroad, and government eavesdropping at home, tensions between the Bush White House and the Republican-controlled Congress have never been more exposed. ... Even Republicans who favor renewing the Patriot Act were blindsided by news Friday, later confirmed, that President Bush had authorized secret eavesdropping on international communications from people in the US with ties to terrorists. "It's inexcusable ... clearly and categorically wrong," says Sen. Arlen Specter (R) of Pennsylvania, who was not among the congressional leaders Mr. Bush says had been briefed on the program. Senator Specter promises that the Judiciary Committee he chairs will hold hearings on domestic spying by the National Security Agency in the new year.
[article link]

Judge's ruling in Dover (intelligent-design in biology class) case nears
The two sides in Dover Area School District's First Amendment court battle are gearing up for this nation's first ruling on the subject of intelligent design. ... Depending on how he rules, Jones' decision could have a lasting effect on the way biology is taught in schools across the country. ... Essentially, Jones could issue three rulings, legal experts have said. He could rule in support of the school district's decision that intelligent design in high school biology class does not violate the First Amendment, thereby paving the way for the concept to be introduced in public schools across the country. Or he could decide that intelligent design is unconstitutional because it's religion disguised as science. Such a decision could deliver a severe blow to intelligent design.
[article link]

Mp3 Bible studies - aprox. 45 minutes in length
This web ministry is dedicated to seeing the Word of God studied, taught and distributed worldwide. Pastor Steve Wright offers these free Bible studies on-line so that the world may learn and understand the Word of God.
[article link]

Bethlehem a Christmas without Christians
Since the Palestinian Authority's takeover of Bethlehem in 1995, under the Oslo Accords with Israel, Bethlehem has been transformed from a Christian city into a Muslim city. Bethlehem's remaining Christians now live in a condition of dhimmitude (a reference to the second-class citizenship Islam imposes on Christians) in the city of Jesus' birth.
[article link]

Frightening: Opening for Terror-Sympathizer Brian Moskowitz to Head *ICE (*New INS) National Security
The prospect of Moskowitz in this position, for the many reasons enumerated in great detail on this site, is frightening. Moskowitz, the ambitious but spineless, incompetent, and unethical Special Agent in Charge of ICE for Michigan and Ohio (the heart of Islamic America), has shirked his responsibility in national security matters in his current position. As we've detailed, Moskowitz has maintained a close relationship with "former" Islamic terrorist Imad Hamad (who is also an FBI award revokee), enlisted Hamad in new agent recruitment, pressured ICE recruiters to hire Hamad's nephew/associate, shut down investigations into Islamic charities laundering money to HAMAS and Iraqi insurgents, prohibited agents from conducting assorted investigations into Islamic illegal immigration, smuggling, and money-laundering, etc., etc., ad absurdum.
[article link]

The Militant Terrorist Group Hamas Wins Key Elections in West Bank {Is President Bush Asleep at the Wheel - Someone, Anyone Wakeup the President!}
NABLUS, West Bank - The Hamas militant group won local elections in the West Bank's largest cities, according to preliminary results released Friday, dealing a harsh blow to the ruling Fatah party just six weeks ahead of a parliamentary poll. Hamas swept more than 70 percent of the vote in the West Bank city of Nablus, highlighting the fierce challenge posed by the group to Palestinian leader Mahmoud Abbas' Fatah party, which suffered a split Thursday when a group of young leaders broke away. Meanwhile, Palestinian militants fired on an Israeli vehicle near the West Bank city of Hebron, seriously wounding a passenger, the army and rescue services said. The army sealed off the area after the drive-by shooting.
[article link]

Common Sense America: We Fight Because The Alternative Is Unacceptable
Why do we suddenly see Christians standing up and fighting for things they had passively grown to accept over the past few decades? Why, in the last few years, have Christians become more vocal against those that would secularize this nation and who have been on a campaign to literally erase not only God and Christianity but even the mere mention of all religion from our nation? ... Rather, it's an eerie feeling in the pit of most Christian's stomachs that, if left alone, we are yet one step closer to a fate far worse than political correctness. We are one step closer to communism. ... For Communism to thrive, their members know and teach that they must first smash all religious groups: Just as in Russia we [they] had to destroy, after many, many years of most arduous work, the Church, so we must destroy all faiths in nations marked for conquest. We have battled in America since the century's turn to bring to nothing any and all Christian influences and we are succeeding. You must work until "religion" is synonymous with "insanity." You must work until the officials of city, county and state governments will not think twice before they pounce upon religious groups as public enemies.
[article link]

Overview of the ABA Seminar "Tort Law as an Ideological Weapon": The Coming Nuclear Attack on Christianity in America
It is of crucial importance for all Bible-believing Christian churches, schools, organizations and ministries. We urge our readers to bring it to the attention of pastors, elders, Christian counselors and others in Christian leadership positions. Christian attorneys need to prepare for this escalating attack by litigation, which will soon require their informed and courageous services. Christianity in America is increasingly coming under attack by civil government regulation and litigation. Recently, private litigants have begun to bring suit against the church and Christian ministries. All signs paint toward a rapid escalation of these attacks on both fronts in the very near future. The primary focus at this paper will center on tort litigation which was the subject of a seminar conducted May 4 and 5, 1989 in San Francisco, sponsored by the Section of Tort and Insurance Practice, Section of Individual Rights and Responsibilities and the Division for Professional Education of the American Bar Association.
[article link]

Kansas Lawmakers Still Consider Hearings Over KU's Bias Against Religion
The offending professor (KU's Harvard-educated Paul Mirecki) has resigned {his dept. chair but remains on the UK teaching staff} over his comments, but holding legislative hearings about anti-religious bias at Kansas universities remains a valid idea, Rep. Kay O'Connor, R-Olathe, said Monday O'Connor questioned whether what occurred represented an isolated case of intolerance or typifies behavior at Regents universities. "After all, a great deal of taxpayer money is given to these universities," O'Connor said. "They have a responsibility and an obligation to make sure these things never happen. I'm shocked that it did happen. "There are some infractions that are so obviously wrong that it's a shock that a professor with this kind of hatefulness was not corrected long ago. "There would be one school of thought that there still should be a hearing, because if he is continuing to teach, does he have this same hate campaign going on in other classes?" Such questions might signal the need for a hearing, O'Connor said. "He is credited with bragging that no one in his religion department believes in God. If that is a true statement, what is happening to the religious department?" she asked.
[article link]

KU Prof's Alleged Roadside Beating Raises Questions, Says Columnist
(AgapePress) - A conservative columnist is questioning the veracity of an atheist University of Kansas professor's claim that he was brutally attacked on a rural road outside of Lawrence as a result of disparaging remarks he wrote about Christians. ... Adams recounts Mirecki's story, which the UNC educator admits he finds difficult to believe. "He's claiming, of course, that he's heading out for an early breakfast at about 6 a.m.," Adams says, "[but] he's heading in the opposite direction from all the breakfast places in Lawrence, Kansas; he's heading out in the country. ...
[article link]

KU Postcard repudiates Professor Mirecki's remarks - Religious studies board aims to inform department donors about recent controversy
The fundraising and support arm of Kansas University's religious studies department has mailed a postcard to the thousands of people on its mailing list renouncing the disparaging comments made by professor Paul Mirecki, whose words about Catholicism and religious fundamentalists {and Jews} raised a firestorm recently. "We repudiate the inappropriate comments in publicized (e-mails) of one of our faculty members, even though we continue to appreciate his scholarly work and teaching," reads the postcard from Friends of the Department of Religious Studies. {They appreciate his scholarly work (Hoaxes) what a shame.}
[article link]

Christmas Traditions in Sweden
In Sweden, unlike most other countries, the main part of Christmas is not celebrated on December 25th, but on December 24th, Christmas Eve (in Swedish "Julafton").
[article link]

Christmas Eve Recipies (Polish)
Home of Polish Goods and Herbal Remedies.
[article link]

Nellie's Christmas Eve published in 1908 (.Jpg)
Children's Books Online.
[article link]

Thomas More Law Center Challenges New Jersey District's Total Ban on Christmas Music
ANN ARBOR, MI - The Thomas More Law Center, a national public interest law firm based in Ann Arbor, Michigan, has filed its opening brief in the U.S. Court of Appeals for the Third Circuit in Philadelphia, Pennsylvania, challenging the constitutionality of a New Jersey school district's policy that banned all religious music in the district's public schools. The School District's ban was specifically focused on preventing the playing of Christmas music, including simple instrumentals, during the 2004(5) year-end celebrations in its public schools.
[article link]

Housing officials 'cancel' Christmas - Federally funded facilities tell residents not to sing carols, or decorate
Managers in charge of two federally subsidized housing facilities have told residents in one case they cannot sing Christmas carols, and in another they can't decorate their own entry doors with religious symbols, according to a religious-liberty law firm. ... "Some of these elderly citizens and persons with disabilities will celebrate their final Christmas in these housing facilities," Staver noted. "It is unthinkable that these housing authorities would rob the elderly and the dependent residents of their joy in celebrating Christmas. It is hard to imagine what these officials are thinking when they tell senior citizens that they may not celebrate Christmas, and then in the same breath, seek to justify their discrimination on the basis of inclusion. Forbidding these senior and dependent residents from celebrating Christmas is the most exclusionary act imaginable."
[article link]

THE DA VINCI CODE: Did Jesus have a wife and child, of course not! (PDF) {Updated}
First network TV and now a movie will air a program that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic.
[article link]

"The Da Vinci Code" - The Hoax Behind the Code
This article is a response to questions that people have asked us in regards to the novel, The Da Vinci Code, by Dan Brown. The novel was published in 2003 and has sold millions of copies. The novel, which is fiction, claims that the New Testament of the Bible is false and that Christianity, as we know it today, is radically different from the "original" Christianity. This article seeks to explain that the theory behind The Da Vinci Code, is false.
[article link]

The Da Vinci HOAX!
1. Fiction: Mary Magdalene was married to Jesus. 2. Fiction: The Gnostic gospels and the Dead Sea Scrolls are "the earliest Christian records." 3. Fiction: Christianity stole its ideas and concepts from paganism. ...
[article link]

House Lawmakers Concerned About Limits on Military Chaplains
WASHINGTON - House lawmakers concerned that proposed military guidelines are restricting some Christian chaplains' abilities to pray said Wednesday they will deliver a 6-inch-thick petition to President Bush this week asking him to intervene. ... They said some Christian chaplains throughout the military have complained their right to pray by specifically mentioning Jesus Christ is at risk. The lawmakers want Bush to issue an executive order protecting chaplains' right to pray according to their faith.
[article link]

It's 'Choice on Earth' time again - Planned Parenthood criticized for 'profane' Christmas cards
Planned Parenthood's "Choice on Earth" Christmas cards are back for a fourth year, once again drawing criticism from pro-life groups, which call the alteration of familiar Biblical text sacrilegious. ... "By replacing 'peace' with 'choice,' or more accurately, 'killing the innocent on earth,' Planned Parenthood is essentially saying 'abortion on earth,'" Sedlak said. "This blatant mockery of Christian values - and of Christ Himself - truly demonstrates the bigoted, anti-religion, anti-God nature of Planned Parenthood."
[article link]

Prophecy in the News - Internet Video - Podcast Ready
Internet Television - Just click and watch.
[article link]

Visit Israel - Banded & Bonded to Bless Israel III with Pastor Jack Hayford March 26 - April 4, 2006
I invite you to join our 2006 study tour-visiting sites and opening God's Word to see deep truth in the midst of dramatic scenes. We expect great grace this year with something to add a new "unforgettable" for each one making the journey. We'll both see and pray through the Land; daily interceding to secure Israel's boundaries against evil men and works (Proverbs 22:28; 23:10, 11); We'll invoke God's Blessing by our prayers and presence in His Land.
[article link]

The DaVinci Code Movie "Seek The Truth" Sony Pictures Movie Trailer {Oops No Truth in This Movie}
Full length movie trailer.
[article link]

Dismantling The Da Vinci Code
The Da Vinci Code opens with the grisly murder of the Louvre's curator inside the museum. The crime enmeshes hero Robert Langdon, a tweedy professor of symbolism from Harvard, and the victim's granddaughter, burgundy-haired cryptologist Sophie Nevue. Together with crippled millionaire historian Leigh Teabing, they flee Paris for London one step ahead of the police and a mad albino Opus Dei "monk" named Silas who will stop at nothing to prevent them from finding the "Grail." But despite the frenetic pacing, at no point is action allowed to interfere with a good lecture. Before the story comes full circle back to the Louvre, readers face a barrage of codes, puzzles, mysteries, and conspiracies. ... But his book is more than just the story of a quest for the Grail-he wholly reinterprets the Grail legend. In doing so, Brown inverts the insight that a woman's body is symbolically a container and makes a container symbolically a woman's body. And that container has a name every Christian will recognize, for Brown claims that the Holy Grail was actually Mary Magdalene. She was the vessel that held the blood of Jesus Christ in her womb while bearing his children. Over the centuries, the Grail-keepers have been guarding the true (and continuing) bloodline of Christ and the relics of the Magdalen, not a material vessel. Therefore Brown claims that "the quest for the Holy Grail is the quest to kneel before the bones of Mary Magdalene," a conclusion that would surely have surprised Sir Galahad and the other Grail knights who thought they were searching for the Chalice of the Last Supper.
[article link]

The Da Vinci Code Debunked and Defunked - Get Ready To Learn The Facts!
This book is just another garden variety assault on the integrity of the Bible. And its old school at that. It's simply a combination of old paganism and old Gnosticism (secret knowledge), brought to life by a master storyteller. It's all quite amusing, if it's accepted for what it really is: not historical fiction, but pure fiction. And as engaging as the book is, it can't compare to the thrill of discovering the historical truth about the events that have shaped the very foundations of modern civilization. ... On the contrary, there are verses that logically indicate that Jesus was not married. In his first letter to the Corinthian church the apostle Paul wrote: "Don't we have the right to take a believing wife along with us, as do the other apostles and the Lord's brothers and Cephas?" 1 Corinthians 9:5-6. ... Paul is saying that he had the right to be married just like the Lord's brothers and the other apostles. But logically if Jesus were married, why wouldn't Paul cite the Lord's marriage as the ultimate authority for his own right to have a wife? Why didn't he say "Jesus was married, so I have the right to marry"? Such a statement would have much greater weight.
[article link]

Christmas in Panama
The Holidays start for the Panamanian people on December 8th with the celebration of the Immaculate Conception. This is also Mother's Day in Panama. Some of the little girls are dressed as Angels with wings attached to their dresses and there is a parade with the Statue of the Blessed Virgin being carried down the main street. The children also make their first communion on this day.
[article link]

Christmas Traditions in England
Every year in December we celebrate the birthday of Jesus Christ. That is why we call this time Christmas - we celebrate the Mass, or church service, for Christ. The word Christmas (or Christ's Mass) comes from the Old English name Cristes Maesse, meaning the feast or festival of Christmas. The feast lasts for twelve days and is known as the Twelve Days of Christmas. Christmas is a truly magical season, bringing families and friends together to share the much loved customs and traditions which have been around for centuries. Most people are on holiday in England and stay at home with their family on Christmas day.
[article link]

Christmas Traditions in Germany
Many "American" Christmas elements have come from German Europe. "Silent Night" was composed in Austria in 1818.
[article link]

Sexually Transmitted Depression - The New STD?
Research reverses the thought that teen depression leads to risky behaviors. Nearly every discussion about sexual education focuses on preventing sexually transmitted diseases and pregnancy. However, research published in the American Journal of Preventive Medicine finds that, especially for girls, the discussion needs to include a third negative possibility: depression.
[article link]

More on Target's "Holiday" Shopping: Does Target Have A Preferred Religion?
We've been detailing Target's attempts to de-Christmas-ize the holiday season (here and here)--a season, which wouldn't exist if there was not Christmas. Now we see why. Target apparently has a preferred religion, which--you guessed it--is NOT Christianity. In Sunday newspapers across the country, Target featured a four-page color spread touting the $2 million per week the chain is "giving back" (we call it what it is: a pay-off) to "the community." The picture below illustrates what Target sees as "the community" and how to "give back" to it. We noted not a single Christian or Jewish group in the four full-page ad spread. Why? We don't object to Target treating all religions equally, but this ad--and Target's outrageous "holiday" season behavior--suggests otherwise, that Target prefers one religion (Islam) over the others.
[article link]

Hold Off on That Chip, Says Thompson Ex-Bush Cabinet Officer in No Rush for Implant
WASHINGTON - When former Secretary of Health and Human Services Secretary Tommy Thompson joined the board of directors of a company promoting the broad implantation of microchips into Americans for identification purposes, he pledged to get chipped himself as an example. But Thompson doesn't appear to be in any hurry to get the implant. ... But when authors Liz McIntyre and Katherine Albrecht, who researched human chipping for their book "Spychips: How Major Corporations and Government Plan to Track Your Every Move with RFID," contacted VeriChip Corp. earlier this month, they were told that the chipping never took place. VeriChip spokesman John Procter said Thompson has been "too busy" to undergo the chipping procedure, adding that he had no clear plans to do so in the future. "I wouldn't put any type of time line on it," Procter said.
[article link]

Daily Encouragement Net Christian Podcast (Mp3-Pod-Download) {Right-Click on POD Icon}
Encouraging followers of Jesus Christ each weekday with hope and encouragement from the Bible since 1996. 5-10 min each. Subscribe to Podcast.
[article link]

"The Da Vinci Code" - The Hoax Behind the Code
This article is a response to questions that people have asked us in regards to the novel, The Da Vinci Code, by Dan Brown. The novel was published in 2003 and has sold millions of copies. The novel, which is fiction, claims that the New Testament of the Bible is false and that Christianity, as we know it today, is radically different from the "original" Christianity. This article seeks to explain that the theory behind The Da Vinci Code, is false.
[article link]

The Da Vinci HOAX!
1. Fiction: Mary Magdalene was married to Jesus. 2. Fiction: The Gnostic gospels and the Dead Sea Scrolls are "the earliest Christian records." 3. Fiction: Christianity stole its ideas and concepts from paganism. ...
[article link]

House Lawmakers Concerned About Limits on Military Chaplains
WASHINGTON - House lawmakers concerned that proposed military guidelines are restricting some Christian chaplains' abilities to pray said Wednesday they will deliver a 6-inch-thick petition to President Bush this week asking him to intervene. ... They said some Christian chaplains throughout the military have complained their right to pray by specifically mentioning Jesus Christ is at risk. The lawmakers want Bush to issue an executive order protecting chaplains' right to pray according to their faith.
[article link]

It's 'Choice on Earth' time again - Planned Parenthood criticized for 'profane' Christmas cards
Planned Parenthood's "Choice on Earth" Christmas cards are back for a fourth year, once again drawing criticism from pro-life groups, which call the alteration of familiar Biblical text sacrilegious. ... "By replacing 'peace' with 'choice,' or more accurately, 'killing the innocent on earth,' Planned Parenthood is essentially saying 'abortion on earth,'" Sedlak said. "This blatant mockery of Christian values - and of Christ Himself - truly demonstrates the bigoted, anti-religion, anti-God nature of Planned Parenthood."
[article link]

Prophecy in the News - Internet Video - Podcast Ready
Internet Television - Just click and watch.
[article link]

Visit Israel - Banded & Bonded to Bless Israel III with Pastor Jack Hayford March 26 - April 4, 2006
I invite you to join our 2006 study tour-visiting sites and opening God's Word to see deep truth in the midst of dramatic scenes. We expect great grace this year with something to add a new "unforgettable" for each one making the journey. We'll both see and pray through the Land; daily interceding to secure Israel's boundaries against evil men and works (Proverbs 22:28; 23:10, 11); We'll invoke God's Blessing by our prayers and presence in His Land.
[article link]

The DaVinci Code Movie "Seek The Truth" Sony Pictures Movie Trailer {Oops No Truth in This Movie}
Full length movie trailer.
[article link]

Dismantling The Da Vinci Code
The Da Vinci Code opens with the grisly murder of the Louvre's curator inside the museum. The crime enmeshes hero Robert Langdon, a tweedy professor of symbolism from Harvard, and the victim's granddaughter, burgundy-haired cryptologist Sophie Nevue. Together with crippled millionaire historian Leigh Teabing, they flee Paris for London one step ahead of the police and a mad albino Opus Dei "monk" named Silas who will stop at nothing to prevent them from finding the "Grail." But despite the frenetic pacing, at no point is action allowed to interfere with a good lecture. Before the story comes full circle back to the Louvre, readers face a barrage of codes, puzzles, mysteries, and conspiracies. ... But his book is more than just the story of a quest for the Grail-he wholly reinterprets the Grail legend. In doing so, Brown inverts the insight that a woman's body is symbolically a container and makes a container symbolically a woman's body. And that container has a name every Christian will recognize, for Brown claims that the Holy Grail was actually Mary Magdalene. She was the vessel that held the blood of Jesus Christ in her womb while bearing his children. Over the centuries, the Grail-keepers have been guarding the true (and continuing) bloodline of Christ and the relics of the Magdalen, not a material vessel. Therefore Brown claims that "the quest for the Holy Grail is the quest to kneel before the bones of Mary Magdalene," a conclusion that would surely have surprised Sir Galahad and the other Grail knights who thought they were searching for the Chalice of the Last Supper.
[article link]

The Da Vinci Code Debunked and Defunked - Get Ready To Learn The Facts!
This book is just another garden variety assault on the integrity of the Bible. And its old school at that. It's simply a combination of old paganism and old Gnosticism (secret knowledge), brought to life by a master storyteller. It's all quite amusing, if it's accepted for what it really is: not historical fiction, but pure fiction. And as engaging as the book is, it can't compare to the thrill of discovering the historical truth about the events that have shaped the very foundations of modern civilization. ... On the contrary, there are verses that logically indicate that Jesus was not married. In his first letter to the Corinthian church the apostle Paul wrote: "Don't we have the right to take a believing wife along with us, as do the other apostles and the Lord's brothers and Cephas?" 1 Corinthians 9:5-6. ... Paul is saying that he had the right to be married just like the Lord's brothers and the other apostles. But logically if Jesus were married, why wouldn't Paul cite the Lord's marriage as the ultimate authority for his own right to have a wife? Why didn't he say "Jesus was married, so I have the right to marry"? Such a statement would have much greater weight.
[article link]

The Strange Tales Of (Professor) Paul Mirecki
Paul Mirecki -- the Kansas University religious studies professor who derided Christian fundamentalists as "fundies" -- is a strange man with strange tales of alleged persecution. Contrary to his knee-jerk defenders on the Left, it is not bigoted, hateful, or intolerant for me to scrutinize his story. It's rational. ... The truth is there are too many cases of hate crime hoaxers on campuses -- a phenomenon most left-leaning journalists are loathe to cover -- to dismiss the possibility in this case. Last year, Claremont McKenna College professor Kerri Dunn was sentenced to prison after she staged an anti-Semitic hate crime against herself. Earlier this year, a lesbian student at Mt. Tamalpais High School in Marin County, Calif., faked several anti-gay incidents to garner attention and sympathy. Leah Miller, a black student at San Francisco State University, admitted to scratching "NIGG" on a dorm room door and writing herself a note with the same epithet. Jaime Alexander Saide, a Northwestern University student, admitted making up anti-Hispanic threats against himself after the school rallied around him with "Stop the Hate" marches.
[article link]

Christmas in Panama
The Holidays start for the Panamanian people on December 8th with the celebration of the Immaculate Conception. This is also Mother's Day in Panama. Some of the little girls are dressed as Angels with wings attached to their dresses and there is a parade with the Statue of the Blessed Virgin being carried down the main street. The children also make their first communion on this day.
[article link]

Christmas Traditions in England
Every year in December we celebrate the birthday of Jesus Christ. That is why we call this time Christmas - we celebrate the Mass, or church service, for Christ. The word Christmas (or Christ's Mass) comes from the Old English name Cristes Maesse, meaning the feast or festival of Christmas. The feast lasts for twelve days and is known as the Twelve Days of Christmas. Christmas is a truly magical season, bringing families and friends together to share the much loved customs and traditions which have been around for centuries. Most people are on holiday in England and stay at home with their family on Christmas day.
[article link]

Christmas Traditions in Germany
Many "American" Christmas elements have come from German Europe. "Silent Night" was composed in Austria in 1818.
[article link]

Wikipedia author: False entry was joke (cnn)
NASHVILLE, Tennessee (AP) -- A man who posted false information on an online encyclopedia linking a prominent journalist to the Kennedy assassinations says he was playing a trick on a co-worker. ... Chase said he didn't know the free Internet encyclopedia called Wikipedia was used as a serious reference tool.
[article link]

Progressive Insurance Chairman Gives $8.5 Million To ACLU
Behind nearly every such (anti-Christian) incident you will find the ACLU. According to the New York Times, Peter Lewis, chairman of Progressive Insurance, believes in the mission and work of the ACLU so much that he gave them $8.5 million. ... Recommended action: If you have a Progressive Insurance policy, cancel it. If you don't have a Progressive policy, let Chairman Lewis know you will not be buying one. (We recommend you do not purchase Allstate Insurance. We will explain our recommendation in a future letter.)
[article link]

Sexually Transmitted Depression - The New STD?
Research reverses the thought that teen depression leads to risky behaviors. Nearly every discussion about sexual education focuses on preventing sexually transmitted diseases and pregnancy. However, research published in the American Journal of Preventive Medicine finds that, especially for girls, the discussion needs to include a third negative possibility: depression.
[article link]

More on Target's "Holiday" Shopping: Does Target Have A Preferred Religion?
We've been detailing Target's attempts to de-Christmas-ize the holiday season (here and here)--a season, which wouldn't exist if there was not Christmas. Now we see why. Target apparently has a preferred religion, which--you guessed it--is NOT Christianity. In Sunday newspapers across the country, Target featured a four-page color spread touting the $2 million per week the chain is "giving back" (we call it what it is: a pay-off) to "the community." The picture below illustrates what Target sees as "the community" and how to "give back" to it. We noted not a single Christian or Jewish group in the four full-page ad spread. Why? We don't object to Target treating all religions equally, but this ad--and Target's outrageous "holiday" season behavior--suggests otherwise, that Target prefers one religion (Islam) over the others.
[article link]

Hold Off on That Chip, Says Thompson Ex-Bush Cabinet Officer in No Rush for Implant
WASHINGTON - When former Secretary of Health and Human Services Secretary Tommy Thompson joined the board of directors of a company promoting the broad implantation of microchips into Americans for identification purposes, he pledged to get chipped himself as an example. But Thompson doesn't appear to be in any hurry to get the implant. ... But when authors Liz McIntyre and Katherine Albrecht, who researched human chipping for their book "Spychips: How Major Corporations and Government Plan to Track Your Every Move with RFID," contacted VeriChip Corp. earlier this month, they were told that the chipping never took place. VeriChip spokesman John Procter said Thompson has been "too busy" to undergo the chipping procedure, adding that he had no clear plans to do so in the future. "I wouldn't put any type of time line on it," Procter said.
[article link]

Daily Encouragement Net Christian Podcast (Mp3-Pod-Download) {Right-Click on POD Icon}
Encouraging followers of Jesus Christ each weekday with hope and encouragement from the Bible since 1996. 5-10 min each. Subscribe to Podcast.
[article link]

Individual Life stories, how and why people became Christians(Testimony)
Real life stories and Testimonials from people describing how and why they became a Christian.
[article link]

The "Evil Dr. P." (KU's Harvard-educated Paul Mirecki) Slurs Christians & Jews in Campus Emails
As soon became clear, however, Mirecki's motives were less than intellectually honest. Mirecki had sent out an explanatory e-mail to one of his acolytes, who then distributed it approvingly to his colleagues in SOMA - KU's "Society of Open-Minded Atheists and Agnostics." The e-mail read as follows: The fundies want [intelligent design] all taught in a science class, but this will be a nice slap in their big fat face by teaching it as a religious studies class under the category "mythology." It was signed the "Evil Dr. P." - Mirecki's nom de guerre in the KU SOMA underground.
[article link]

Seoul Train: Life-Risking Escapes, Faith-Motivated Efforts (PBS Dec. 13 at 10 p.m.)
Raved as a "gripping" documentary with "raw emotional power" by news agencies and other media, the 60-minute documentary film "Seoul Train" has taken the world by storm with a painted reality of the plight of North Korean refugees. ... Produced in 2004, the documentary takes the camera lens to the bare feet of starving children in North Korea, to refugee families moving through Asia's Underground Railroad and living in China, and to escape attempts that are sometimes successful and sometimes not. The first-hand accounts allow viewers to feel the fears and hopes through each minute. ... Screenings of "Seoul Train" have been held throughout the world with the most recent U.S. one having taken place in Washington, D.C. The film will have its television premiere in the United States on PBS' "Independent Lens" on Dec. 13 at 10 p.m.
[article link]

Santa Teaches The Children About Christmas
This is how it happened ... I just finished the household chores for the night and was preparing to go to bed, when I heard a noise in the front of the house. I opened the door to the front room and to my surprise, Santa himself stepped out from behind the Christmas tree.
[article link]

Word for Life World Ministries Mp3's (Zipped)
Word for Life World Ministries is a cooperative effort between a group of Christian friends to provide valuable Christian resources to everyone, with special emphasis on Christian ministries, Christian schools, and family-friendly sites. We are also interesting in supporting Christian writers, music artists and ministries - not in a financial way, as that is not possible for us, but by bringing them to the public's attention and asking everyone who can to share in their ministries.
[article link]

Democrats sell Christian 'hypocrite' sticker Fish symbol with hellish flames - it's removed from website after exposure
The official website of Washington State Democrats sold magnetic car stickers of the Christian fish symbol and cross emblazoned with the word "hypocrite" on a background of hellish flames.
[article link]

Maurice Sklar Ministries: Bible Teachings
True worship will transform you, True worshippers will transform the world!
[article link]

Disney's 'Narnia': (Jesus) Christ Need Not Apply
The $150 million film, made by Walden Media and distributed by Disney, is the story of a struggle between good and evil in the snowy kingdom of Narnia. Four English siblings enter the enchanted land and discover talking animals who await the return of the lion king, Aslan. The inhabitants believe he will free them from the tyranny of Jadis, the White Witch. Aslan sacrifices himself to save the life of a human boy, or "Son of Adam." He later rises from the dead to lead his troops in a battle against the witch's forces. But the film's director, Andrew Adamson, also has pooh-poohed the idea that the allegory reveals Christ's resurrection, saying that concept is a common theme in the fantasy genre. "The religious aspect is something the press is more interested in than the world at large," he told the BBC. Said "Narnia's" producer, Mark Johnson: "When I read the book as a child, I accepted it as a pure adventure story. It never occurred to me Aslan was anything more than a great lion" rather than a Christ figure.
[article link]

Confirmed: Lion of 'Narnia' is (Jesus) 'Lion of Judah' Author C.S. Lewis wrote 1961 letter attesting to Jesus connection
Narnia's lion really is Jesus: An unpublished letter from the novelist C S Lewis has provided conclusive proof of the Christian message in his Narnia children's books. In the letter, sent to a child fan in 1961, Lewis writes: "The whole Narnian story is about Christ." It has been found by Walter Hooper, literary adviser to the Lewis estate.
[article link]

Seoul Train: Life-Risking Escapes, Faith-Motivated Efforts
Raved as a "gripping" documentary with "raw emotional power" by news agencies and other media, the 60-minute documentary film "Seoul Train" has taken the world by storm with a painted reality of the plight of North Korean refugees. ... Produced in 2004, the documentary takes the camera lens to the bare feet of starving children in North Korea, to refugee families moving through Asia's Underground Railroad and living in China, and to escape attempts that are sometimes successful and sometimes not. The first-hand accounts allow viewers to feel the fears and hopes through each minute. ... Screenings of "Seoul Train" have been held throughout the world with the most recent U.S. one having taken place in Washington, D.C. The film will have its television premiere in the United States on PBS' "Independent Lens" on Dec. 13 at 10 p.m.
[article link]

Coming Soon ... The www.BasicChristian.us Media News Feed Top 100 Items of 2005
The Basic Christian News/Info Feed is going to list the 100 best news feed items and download locations of 2005.
[article link]

Kansas bigot (Professor Paul Mirecki) {Likely} Invents Crazy Attack Story [Maps of Story Area Included]
Well, Mirecki forgot the gun-rack and the Confederate flag so it can't really be a fundie, red-neck bigot truck, right, Jesse? This sounds for all the world like some lefty fantasy about runamok red-neck fundies because (correct me if I'm wrong, Jesse) they are all violent, gun-toting, pickup driving, scary yahoos just waiting for the chance to beat the hell out of anyone who thinks differently and this incident just proves it. Self-righteous know-it-alls like Mirecki who value their own intelligence above all others live to "be right" and what better (and desperate) way to prove the moral superiority of his position than to showcase his "opponents" as ignorant, violent bigots (in a way that reveals more about the shallow stereotypes he carries around in his head than anything else).
[article link]

2005 UN Day of Solidarity with the Palestinian People: UN Prominently Displays Map Without a Trace of Israel
This map was prominently displayed by the UN on November 29, 2005 at a public gathering at UN Headquarters, in the presence of all top three UN officials, the Secretary General, and the Presidents of the UN Security Council and the General Assembly. It purports to be a "map of Palestine." Israel, a UN member state for 56 years, is not on the map. Even the UN General Assembly partition lines of November 29, 1947 marking a Jewish and Arab state, which pre-date this 1948 map, do not appear. In a moment which has been crafted to include the commemoration of suicide-bombers (from left to right) Nasser Al-Kidwa, Foreign Minister of the Palestinian Authority, President of the UN Security Council Andrey Denisov, President of the UN General Assembly Jan Eliasson, Chairman of the Committee on the Exercise of the Inalienable Rights of the Palestinian People Paul Badji, UN Secretary General Kofi Annan, (and two others) rise at the outset of the November 29th UN meeting with these words from the Chair. "I invite everyone present to rise and observe a minute of silence in memory of all those who have given their lives for the cause of the Palestinian people and the return of peace (Victory over Israel) between Israel and Palestine."
[article link]

Blog Misinformation, Mirecki and the Daily Kos (blog)
The Daily Kos, one of the most popular blogs on the internet, has been trumpeting Thugs beat up evolution supporter - We're fighting back. Unfortunately, the Kos is a fountain of misinformation. ... Summary: The Daily Kos (blog) is spewing misinformation and hasty conclusions to generate money for Americans United for the Separation of Church and State so they can fight the "creationist fascists." Which raises a question. If, by some chance, Mirecki's story is discredited, will the Americans United for the Separation of Church and State return this money?
[article link]

Captain Jack's Christmas Tree website! Christmas Stories
Welcome to Captain Jack's Christmas Tree website! We have put together a collection of Christmas information, traditions, links and fun stuff which we hope will help make your holiday season more enjoyable and complete.
[article link]

Microsoft Windows 2006 Vista: (Longhorn Is Now Windows Vista) Release Date Might Be 2007
According to the company's Website, Vista is expected to arrive in 2006, a time frame analysts and company-watchers have long questioned since key features in Longhorn have been delayed or nixed since it was first unveiled in 2003. "December of 2006 sounds like a convenient way to not say 2007," Gordon Haff, Illuminata analyst, recently told internetnews.com. "If Microsoft already is pushing the date to the very end of next year, Haff said, "That says to me 2007 is a lot more realistic." The Vista name suggests that graphics and presentation are slated as major improvements to the operating system that runs more than 90 percent of the world's computers. With a tagline that reads, "Bringing clarity to your world," Microsoft's Vista is designed to introduce "clear ways to organize and use information the way you want to use it."
[article link]

Professor Paul Mirecki's Website (Actual photo of Paul Mirecki) "Actual Photo" is a Cartoon - Maybe Merecki is on Tilt
Paul Mirecki is Associate Professor of Religious Studies at the University of Kansas. He is the author of a variety of studies in ancient Mediterranean religions and is co-editor of Ancient Magic and Ritual Power.
[article link]

Hostile Kansas University Professor May Have Perpetuated a 'Hate Crime' Hoax
If Mirecki was indeed the victim of this alleged crime, it is a travesty and a shame, and the alleged assailants should be prosecuted to the fullest extent. There is, however, another possibility: It could be a hoax. Mirecki's reticence, lack of specifics, and odd behavior are raising some doubts. Says one skeptic: ... I obtained the front sheet of the police report filed Monday from the Douglas County Sheriff's Office (redacted to protect Mirecki's personal information): As you can see (click for larger view), there's not much there. In a phone interview, sheriff's spokeswoman Lt. Kari Wempe could not provide much more detail. She did tell me that Mirecki could not recall where the incident took place. And she said that 20 minutes ensued between the time the incident allegedly occured and when Mirecki reportedly contacted authorities. "It seems like a long time to me," Wempe noted, but declined to elaborate. More weirdness via the University Daily Kansas.com: Officers clarify Mirecki attack details. ...
[article link]

U. of Kansas Cancels Hostile Professor's Course Against Creationism
TOPEKA, Kan. - A University of Kansas course devoted to debunking creationism and intelligent design has been canceled after the professor caused a furor by sending an e-mail mocking Christian fundamentalists. [Professor] Mirecki recently posted an e-mail on a student organization forum in which he referred to religious conservatives as "fundies" and said a course depicting intelligent design as mythology would be a "nice slap in their big fat face." He later apologized, and did so again Thursday in a statement issued by the university.
[article link]

White House defends Christmas-less card: 'It's a time when we welcome all different faiths' {Actually It's Christmas Time!}
"It's a time when we welcome all different faiths," said Susan Whitson, press secretary to Mrs. Bush. "The president has an obligation to acknowledge that." Elsewhere across the area, some staffers for D.C. Mayor Anthony A. Williams and Virginia Gov. Mark Warner were mum about whether their bosses' holiday cards mentioned the C-word.
[article link]

'Silent Night' secularized School changes beloved Christmas carol to 'Cold in the Night' with all new lyrics
"For those who deny that there is a war on Christmas, the Wisconsin school district is exhibit A," Mathew Staver, Liberty Counsel president and general counsel, said in a statement. "The law is clear - Christmas is constitutional. When a public school intentionally mocks Christian Christmas songs by secularizing their content, they cross the line from a neutral position, which the Constitution requires, to a hostile position, which the Constitution forbids. Changing 'Silent Night' to 'Cold in the Night' - come on, let's stop this madness! Does the school not realize that Christmas is a national holiday?"
[article link]

Survey reflects troubled times for the President at home and abroad
Pollster John Zogby: "The 39% job performance is the lowest we have registered so far for Mr. Bush. Behind those numbers are some troubling trends for his party. He is rated positively by only 43% of men, 48% of gun owners, 44% of NASCAR fans, 46% among those who attend a place of worship weekly, 39% of Catholics, 48% of Protestants -- including just 59% among self-described 'Born Again' Protestants, 41% of armed services households, 47% of married voters, and just 72% of conservatives (his lowest yet). These are all groups that have provided strong support for him in the past. He gets only 76% of Republicans (again his lowest in our polls), with just 11% of Democrats and 28% of Independents. His support among Hispanic voters is down to 21% and only 6% among African Americans. The President has been resilient thus far, but he and his party have some significant catching up to do." The Zogby America poll is conducted monthly for business, political, and public interest clients.
[article link]

Palestinian Authority chairman Mahmoud Abbas, signed a new law to (Financially) support the families of suicide bombers
The Palestinian daily, al Hayat al Jadida has reported that Palestinian Authority chairman Mahmoud Abbas, signed a new law to support the families of suicide bombers. Enacting a special law to financially support terrorists will ensure that this kind of activity continues. Each shahid's (Martyr for Allah) family will receive a monthly stipend of at least $250. The family of a married shahid (Martyr for Allah) will receive an additional $50. Parents will receive an additional $25, and each additional child and/or brother or sister will get another $15. The PA's message to its people is clear, suicide bombings are legitimate and worthy of state compensation. In a major piece on the motivation of female suicide bombers, it would have made sense for Newsweek to recognize the support their families receive from the PA.
[article link]

Preview "Revelation" Movie Church Showings Jan. 19 - Feb. 19, 2006
To me the most powerful scene in this movie involves our hero questioning a believer about God and challenging God to a face-to-face encounter. The scene was designed to meet most unbelievers right where they are at in their spiritual journey.
[article link]

The Bush White House Christmas has Become a Yearly Insult
For Christians, Christmas is about one thing: It's not about "all things bright and beautiful." It's about God's Son coming to Earth in human form to atone for our sins so that we can share eternal life with Him. It's not about Santa Claus, and I'm surprised this needs to be pointed out to a president who claims to be a born-again Christian.
[article link]

Bush White House 2005 'Holiday Theme' "All things bright and beautiful"
This year's theme has been chosen to highlight the beauty to be found in nature. Our emphasis for this holiday season is on some of the many ways that plants, trees, fruit and flowers can be the stars of holiday decorating. The members of the White House Executive Residence staff and floral designers from across the country have worked tirelessly and creatively to make the White House reflect the wonders of nature's bounty. Our thanks go to all whose deft hands and willing hearts have helped to transform many lovely ideas into reality. We hope your own holiday season is made brighter by your coming to be part of ours! George Bush - Laura Bush
[article link]

CHRISTmas Info & Resources 2005
Christmas - Celebrating the Birth of Jesus Christ the Savior of Mankind.
[article link]

Some Megachurches to Close on Christmas Sunday
WASHINGTON - This Christmas, no prayers will be said in several megachurches around the country. Even though the holiday falls this year on a Sunday, when churches normally host thousands for worship, pastors are canceling services, anticipating low attendance on what they call a family day. Critics within the evangelical community, more accustomed to doing battle with department stores and public schools over keeping religion in Christmas, are stunned by the shutdown. It is almost unheard of for a Christian church to cancel services on a Sunday, and opponents of the closures are accusing these congregations of bowing to secular culture. "This is a consumer mentality at work: 'Let's not impose the church on people. Let's not make church in any way inconvenient,'" said David Wells, professor of history and systematic theology at Gordon-Conwell Theological Seminary, a leading evangelical school in Hamilton, Mass. "I think what this does is feed into the individualism that is found throughout American culture, where everyone does their own thing."
[article link]

White House Spokesman stands by Jesus-Santa reference Says Bush 'meant exactly what he said' at tree lighting ceremony {I wonder if President Bush is even capable of mentioning our glorious Jesus by name - very sad}
Presidential press secretary Scott McClellan told reporters today President Bush "meant exactly what he said" when he alluded to Jesus during his remarks at the National Christmas Tree lighting ceremony only to end that part of his speech with a reference to Santa Claus. As WorldNetDaily reported, flanked by the first lady, as well as members of Congress and the Cabinet, Bush told the public at the event: "The lighting of the National Christmas tree is one of the great traditions in our nation's capital. Each year, we gather here to celebrate the season of hope and joy - and to remember the story of one humble life that lifted the sights of humanity. Santa, thanks for coming. Glad you made it." {I wonder if President Bush is even capable of mentioning our glorious Jesus by name - very sad.}
[article link]

Pearl Harbor: Remembered December 7, 1941
Least We Forget. Created to honor the survivors of Pearl Harbor their families and friends and to those who died during the attack on that Sunday morning in December 7, 1941.
[article link]

'Holiday' Cards Ring Hollow for Some on Bushes' List - Conservative Throws Away Bush Christmas Card
What's missing from the White House Christmas card? Christmas. This month, as in every December since he took office, President Bush sent out cards with a generic end-of-the-year message, wishing 1.4 million of his close friends and supporters a happy "holiday season." Many people are thrilled to get a White House Christmas card, no matter what the greeting inside. But some conservative Christians are reacting as if Bush stuck coal in their stockings. "This clearly demonstrates that the Bush administration has suffered a loss of will and that they have capitulated to the worst elements in our culture," said William A. Donohue, president of the Catholic League for Religious and Civil Rights. Bush "claims to be a born-again, evangelical Christian. But he sure doesn't act like one," said Joseph Farah, editor of the conservative Web site WorldNetDaily.com. "I threw out my White House card as soon as I got it."
[article link]

Christmas Gifts from AdventureBoundOutdoors.com
Taking you on adventures in God's counry.
[article link]

Christianfriendz.com. a Christian Community Website
The Christian Friends Network Is all about forming a true Christian Community. It is through the signup process, Which Is FREE, That brings people closer together.
[article link]

Al-Arian Walk Watch: Islamic Jihad Chief Goes Free Thanks to Incompetent Justice Dept. {Photo - Laura and George Bush and "Acquitted" Terrorist Al-Arian Clan}
We've been predicting for some time (here and here) that Islamic Jihad founder and chief Sami Al-Arian would walk, and we're sad to say that we were right. Unfortunately, today, he was acquitted on 8 key terror-related counts, and the jury deadlocked on others (we doubt he'll be retried on those). His co-defendants had similar results. All will go free. While we can't say whether this was an O.J.-style jury, we can say that the "prosecution" team was a Marcia Clark/Christopher Darden-style set of incompetent Assistant U.S. Attorneys and the judge was definitely Dancing Itoh material. This case should set back prosecutor Cherie Krigsman's reputation as tough on terrorists--not to mention her career--which should be over. Ditto for those at Justice Dept. Headquarters in Washington, who seem to screw every terror case up on purpose. Unfortunately, all will keep their jobs, but it sets America back tremendously. {Photo - Laura and George Bush and "Acquitted" Terrorist Al-Arian Clan}
[article link]

Jury Acquits USF Professor on Some Counts in Terror Aid Case
TAMPA -- A former Florida professor was acquitted on a key charge Tuesday that he helped lead a Palestinian terrorist group that has carried out suicide bombings against Israel. In one of the biggest courtroom tests yet of the Patriot Act's expanded search and surveillance powers, the jury acquitted Sami Al-Arian of eight of the 17 counts against him, including a charge of conspiring to maim and murder people overseas. ... Castor noted that .. President Bush, met with Al-Arian during a 2000 campaign stop in Florida.
[article link]

The League of Grateful Sons - Buy Two Get One Free (DVD)
What is the godly legacy of the fathers of World War II? Their story has not been told - until now! More than 406,000 American soldiers died during the Second World War, leaving an estimated 183,000 children fatherless. Hundreds of thousands of other U.S. troops did return, but many never connected with their children. However, within the ranks of these survivors was a remakable collection of men who made it their life mission to speak the providences of God and the meaning of manhood to the boys who would one day fill their shoes. Through wartime letters and present-day pilgrimages to the bloody battlefields of their youth, the ancient warriors have spoken. Their thankful children rise to honor and surpass their legacy. They are "The League of Grateful Sons."
[article link]

STAND UP AGAINST MEDIA BIAS With HonestReporting.com (90-Second Flash: Donation Redquest)
As is our custom at the year's end, we write to solicit your financial support for our work in fighting media bias. Our work is made possible by your continued and generous contributions. ... Please take a few moments to view our 90-second video Stand Up. Then please consider donating generously to help support HonestReporting's ongoing work in Exposing Bias, Promoting Balance and Effecting Change. Thank you for your ongoing involvement in the battle against media bias.
[article link]

List of Companies That Have Banned "Christmas" From Their Retail Ads, In-Store Promotions or Television Commercials
Please take time to let them know you are offended by their anti-Christian and anti-Christmas bias. Their contact information is below. In addition, companies marked with an asterisk* have gone so far as to substitute the phrase "Holiday or Dream trees" instead of "Christmas trees" in their promotions.
[article link]

"Justice Sunday III - Proclaim Liberty Throughout the Land" Sunday, January 8 2006 (Webcast)
Greater Exodus Baptist Church in Philadelphia will host Family Research Council's simulcast television program, "Justice Sunday III - Proclaim Liberty Throughout the Land" on Sunday, January 8 2006. Justice Sunday III, the follow-up to "Justice Sunday II - God Save the United States and this Honorable Court" will broadcast live in churches across the nation -- via Sky Angel satellite -- in addition to being carried on hundreds of radio and Christian TV stations, and via live webcast on this site.
[article link]

First Full-Time Awana Missionary Goes Home
Former NFL lineman Don Bunge started and serviced clubs throughout western U.S. Missionary emeritus Don Bunge, the first full-time Awana missionary, passed away on November 17 in his sleep at his home in Nebraska. Don was 81. Don joined Awana as a missionary in 1966. At the time, his territory consisted of everything west of the Mississippi River. Don retired in 1991. Below is an article written in 2000 about Don and his amazing 25 years of ministry as an Awana missionary. ... By the time Don Bunge retired in 1991, he had left an indelible mark on the western half of the United States for Awana. Thousands of clubs exist as a result of the estimated one million miles of driving Bunge logged over 25 years. Today, kids from St. Louis to Seattle and all in between are reached and trained for Christ. They can thank the man clubbers affectionately dubbed "Uncle Don" for that opportunity. But Don thanked Someone else. "It's all the Lord," he said. "It's nothing I've done. I'm just the one He chose to use, that's all."
[article link]

THE DA VINCI CODE: Did Jesus have a wife and child, of course not! (PDF)
First network TV and now a movie will air a program that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic.
[article link]

THE BAD NEWS OF THE DA VINCI CODE MOVIE: Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006
The New York Times called recently asking what's wrong with THE DA VINCI CODE. With regard to the book by that name, there have been a large number of articles, some published in MovieGuide?, explaining its egregious historical, theological, and moral problems. With regard to the movie scheduled to be distributed worldwide by Sony Pictures, however, about which the Times was calling, we won't know until we see the final product. The strange thing about the movie is that the two key people involved, Tom Hanks and Ron Howard, claim to be Christians. Mr. Hanks has told reporters that he came to Christ many years ago and now attends a Greek Orthodox church with his wife. A Campus Crusade minister worked as Ron Howard's assistant for many years and said that Mr. Howard went to a Presbyterian church. Therefore, it is strange that these two men are making THE DA VINCI CODE, unless they have either sold out and see it as a way of making a lot of money, or they plan to change it.
[article link]

List of Topics

Basic Christian: Info, News and Resources 2005

Articles

The www.BasicChristian.us Media News Feed - Top 100 Items of 2005
The Basic Christian News/Info Feed is listing the 100 best news feed items and download locations of 2005.
[article link]

#1 The Terri Schindler-Schiavo Foundation
Welcome to the on-line home of the Terri Schindler-Schiavo Foundation.
[article link]

#2 The Court-Ordered Death of Terri Schiavo
Even before the rise of Adolph Hitler's Third Reich, the way for the gruesome Nazi holocaust of human extermination and cruel butchery was being prepared in the 1930 German Weimar Republic through the medical establishment and philosophical elite's adoption of the "quality of life" concept in place of the "sanctity of life." The Nuremberg trials, exposing the horrible Nazi war crimes, revealed that Germany's trend toward atrocity began with their progressive embrace of the Hegelian doctrine of "rational utility," where an individual's worth is in relation to their contribution to the state, rather than determined in light of traditional moral, ethical and religious values. ...
[article link]

#3 DC Sniper John Allen Mohammed is force fed after going on hunger strike because he was "upset with the food" in prison
A US judge has allowed officials to forcibly feed convicted Washington-area sniper John Allen Muhammad, who went on a hunger strike four days ago. Judge James Ryan issued an order after doctors had said Muhammad was at risk of serious injury or death if he continued to refuse taking food.
[article link]

#4 Convicted sniper 'must be (force) fed'
Judge Ryan's order said corrections officials "may administer necessary nourishment, hydration and medical care" by using - if necessary - "medically reasonable force". Muhammad was convicted of the killing of Dean Meyers on 9 October 2002 in Manassas and of murdering "at least one other person".
[article link]

#5 Doctor: Terror suspects being force fed - A quarter of prisoners at Guantanamo Bay are on hunger strikes
GUANTANAMO BAY, Cuba (CNN) -- Twenty-three detainees on hunger strikes at the prison camp here are being force fed to prevent their deaths, a doctor who works with the prisoners told CNN.
[article link]

#6 Guantanamo hunger strikers force-fed
"Yes, prisoners have been force-fed," said Capt John S. Edmondson, the Commander of the Naval Hospital at Guantanamo. "We are feeding a diet of protein, glucose and fat to 24 prisoners," with tubes pushed into their stomachs through their noses, to keep them alive, he said.
[article link]

#7 Billy Graham Celebrates 87th Birthday Nov. 7 - Evangelist "At Peace" with No More Crusades
While the crusade phase of his evangelistic ministry may be over, Mr. Graham still finds plenty to do to fill his time. In addition to participating in recent groundbreaking and dedication ceremonies at the Billy Graham Evangelistic Association (BGEA) headquarters, he has been working on a book and determining the best use of his remaining years.
[article link]

#8 The Billy Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

#9 "Justice Sunday III - Proclaim Liberty Throughout the Land" Sunday, January 8 2006 (Webcast)
Greater Exodus Baptist Church in Philadelphia will host Family Research Council's simulcast television program, "Justice Sunday III - Proclaim Liberty Throughout the Land" on Sunday, January 8 2006. Justice Sunday III, the follow-up to "Justice Sunday II - God Save the United States and this Honorable Court" will broadcast live in churches across the nation -- via Sky Angel satellite -- in addition to being carried on hundreds of radio and Christian TV stations, and via live webcast on this site.
[article link]

#10 A Prayer For Israel Psalm 83 [Screensaver & Downloads]
A Christian flash show based on Psalm 83, as intercession for Israel.
[article link]

#11 Mega Site for Mp3 Audio Sermon Downloads - Many Topics
Here are the messages from our 1998 catalog, available exclusively for download.
[article link]

#12 Basic Christian: Full Website Content - Final 2005 Version (PDF)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

#13 Don't stifle Christianity by political correctness, says England's Carey
THE public expression of the Christian faith and other religions is being undermined by political correctness, the former Archbishop of Canterbury, Lord Carey of Clifton, says. "I think there is a view around that practising Christianity and all the symbols that go with it embarrasses people of other faiths and of course that's nonsense," he told GMTV's Sunday Programme. ... Lord Carey, who retired as head of the Anglican Church in 2002, said that Christians should be more explicit about their faith and proud of the Cross. "We must avoid the kind of political correctness that is creeping in and undermining the public expression of the Christian faith.
[article link]

#14 'The Sweet Life' Former Avalon Singer Offers Her Testimony
"I had a 10-year relationship that had gone really sour," says Christian singer Cherie Adams, formerly of the group Avalon. "We were like high school sweethearts, and I went from seeing him every day to never seeing each other again." "I was physically sick. I thought about killing myself. Then one day my mother was bugging me to go to church and I said, 'I don't know why I'm going to bother because God doesn't love me anymore. He doesn't know me." But Adams went and says her life was forever altered by this single service. Today, Adams travels the country, singing songs, talking about her experiences as a platinum-selling artist in the music business and her life as a Christian, and giving support to other women who have been through similar hardships.
[article link]

#15 Life & Times of Jesus Audio Series Parts 1-16 (Mp3)
Pastor Jack Hibbs is the pastor of Calvary Chapel Chino Hills. FREE Audio Mp3 Downloads.
[article link]

#16 Excellent Full Bible Commentary (Mp3)
A great and easy way to get introduced to and to become familiar with Bible Teachings in the King James Version. This is probably the best Audio Bible Study on the internet, giving complete, accurate, friendly and easy to understand Bible messages.
[article link]

#17 Your Faith Use It or Lose It
You've heard the expression. "Use it or lose it." It applies to a very important aspect of American life - your right to exercise your faith. Americans are losing that right - and when they do they won't be able to blame the American Civil Liberties Union alone. They will have themselves to blame.
[article link]

#18 Introduction To 100 Key Christian History Events
Imagine for a moment that you are approached by someone largely unfamiliar with the Christian church who asks you what are the most important things that have happened in our history. Excluding any event recorded in the Bible, what would you say? What would you list in your top ten?
[article link]

#19 The Armor of God Conference (11 Mp3 Messages)
"For we do not wrestle against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this age..." - Eph. 6:12
[article link]

#20 The Way of Agape (Love) and Be Ye Transformed (Free Mp3s)
Here are the messages from our 1998 catalog, available exclusively for download.
[article link]

#21 Religious following for cyber sermons (Mp3s) - "Godcasting," "iGod," and "pod preachers" (cnn)
SAN DIEGO, California (CNN) -- Even the faithful miss church occasionally, but these days they do not have to miss the sermon -- they can download it to their play lists. Cyber sermons are catching on with a religious audience who are on the run, torn between worship and work. ... Religion appears to be the fastest growing segment of the podcast community, and Patchett believes this is based on word of mouth. "As Christians, we are called to take what we have -- the information we have about our religion -- and share it with others, so there's a call out there to spread that information. Podcasting is one of the easiest ways to do it," he said. ... Now, terms like "Godcasting," "iGod," and "pod preachers" are circulating on the Internet, in a case of religion embracing technology -- that fits in a pocket.
[article link]

#22 Worship Music Various Artists (Mp3s)
Free Mp3 worship music downloads.
[article link]

#23 Daily Encouragement Net Christian Podcast (Mp3-Pod-Download) {Right-Click on POD Icon}
Encouraging followers of Jesus Christ each weekday with hope and encouragement from the Bible since 1996. 5-10 min each. Subscribe to Podcast.
[article link]

#24 The Basis For Our Bible (MP3)
From the Foundation of the Word Series by Pastor Chuck Smith.
[article link]

#25 Dr. James Dobson Pays Tribute to Dr. Adrian Rogers
There is no one in America whom I respected more than Dr. Rogers. He has been a faithful friend to me and to the ministry of Focus on the Family for many years, serving as a voice of wisdom, encouragement and admonition on our Board of Directors. He was also a staunch ally in the battle to defend biblical values in our culture. "Most importantly, Dr. Rogers was responsible for impacting countless people through the faithful preaching of the Gospel of Jesus Christ. That was the defining passion of his life, from the day I first met him until the very end.
[article link]

#26 The Book of Common Prayer 1662 Version (PDF - Download)
"I believe there is no Liturgy in the world, either in ancient or modern language, which breathes more of a solid, scriptural, rational piety than the Common Prayer of the Church of England." John Wesley. Hymn "Glory be to the Father, and to the Son: and to the Holy Ghost; As it was in the beginning, is now, and ever shall be; world without end. Amen."
[article link]

#27 The Didache - The Teachings for New Christians Aprox. 75 A. D.
The Lord's Teaching Through the Twelve Apostles to the Nations. Chapter 1. The Two Ways and the First Commandment. There are two ways, one of life and one of death, but a great difference between the two ways. The way of life, then, is this: First, you shall love God who made you; second, love your neighbor as yourself,
[article link]

#28 Joan of Arc by Ronald Sutherland Gower (Text - Download)
There is nothing in history more strange and yet more true than the story which has been told so often, but which never palls in its interest-that life of the maiden through whose instrumentality France regained her place among the nations. No poet's fancy has spun from out his imagination a more glorious tale, or pictured in glowing words an epic of heroic love and transcendent valour, to compete with the actual reality of the career of this simple village maiden of old France: she who, almost unassisted and alone, through her intense love of her native land and deep pity for the woes of her people, was enabled, when the day of action at length arrived, to triumph over unnumbered obstacles, and, in spite of all opposition, ridicule, and contumely, to fulfil her glorious mission.
[article link]

#29 The Bible Period by Period by Josiah Blake Tidwell (Text - Download)
A MANUAL For the Study of the Bible by Periods, by J. B. TIDWELL
[article link]

#30 Studies in the Life of the Christian by Henry T. Sell (Text - Download)
These studies consider the questions: What did Christ teach? What is the standpoint of Christianity? What is a Christian? What ought he to believe and why? How shall he regard the Bible and the church? What should be his relations to God, to his fellow men, to his home, to society, to business, and to the state?
[article link]

#31 Trials and Triumphs of Faith by Mary Cole, born 1853 (Text - Download)
Sister Mary Cole, of whose life this book is a brief, authentic sketch, had a natural inheritance that seemed calculated to shut her forever out of a place in the history of the world or of the church. Born with a body that from her earliest childhood was racked with pain, deprived by ill health of education, she seemed naturally unfitted to fill any place in the world and doomed to be only a burden to herself and her friends. How God took her, healed her, and fitted her for his service, and how he used her as an instrument for his glory, is the story of her life.
[article link]

#32 The Bible, Old and New Testaments, King James Version (Text - Download)
Complete KJV Bible Text version free download.
[article link]

#33 Martin Luther 1483-1546 Large Catechism (Text - Download)
Preface: A Christian, Profitable, and Necessary Preface and Faithful, Earnest Exhortation of Dr. Martin Luther to All Christians, but Especially to All Pastors and Preachers, that They Should Daily Exercise Themselves in the Catechism, which is a Short Summary and Epitome of the Entire Holy Scriptures, and that they May Always Teach the Same.
[article link]

#34 Crossing(Life's) Rivers
Have you ever crossed a river? No, not using a bridge, but rather venturing into the rushing current using only your legs?
[article link]

#35 Common Sense America: We Fight Because The Alternative Is Unacceptable
Why do we suddenly see Christians standing up and fighting for things they had passively grown to accept over the past few decades? Why, in the last few years, have Christians become more vocal against those that would secularize this nation and who have been on a campaign to literally erase not only God and Christianity but even the mere mention of all religion from our nation? ... Rather, it's an eerie feeling in the pit of most Christian's stomachs that, if left alone, we are yet one step closer to a fate far worse than political correctness. We are one step closer to communism. ... For Communism to thrive, their members know and teach that they must first smash all religious groups: Just as in Russia we [they] had to destroy, after many, many years of most arduous work, the Church, so we must destroy all faiths in nations marked for conquest. We have battled in America since the century's turn to bring to nothing any and all Christian influences and we are succeeding. You must work until "religion" is synonymous with "insanity." You must work until the officials of city, county and state governments will not think twice before they pounce upon religious groups as public enemies.
[article link]

#36 Debbie Schlussel - Bio
DEBBIE SCHLUSSEL: Conservative political commentator, radio talk show host, columnist, and attorney. .. As both an attorney and a frequent New York Post and Jerusalem Post columnist, Schlussel's writings/commentary on radical Islam and her legal actions against radical Islamic parties have gotten a great deal of attention -- and results. Columns she's written in the New York Post and appearances she's made on "O'Reilly Factor" ...
[article link]

#37 $1 Million Judgment Awarded To "Pledge" Challenger Michael Newdow Set Aside By Court
This past June, Newdow convinced a judge in a California state court to enter a default judgment against Miles in the amount of $1 million, because Miles had failed to respond to the lawsuit, even though Miles had never been served with a copy of the complaint and was not aware of the lawsuit.
[article link]

#38 Sexually Transmitted Depression - The New STD?
Research reverses the thought that teen depression leads to risky behaviors. Nearly every discussion about sexual education focuses on preventing sexually transmitted diseases and pregnancy. However, research published in the American Journal of Preventive Medicine finds that, especially for girls, the discussion needs to include a third negative possibility: depression.
[article link]

#39 {Another fine NBC broadcast} Up the Creek: (NBC) "The Today Show" Gets Caught in Stunt of Its Own (Video)
In an apparent effort to draw attention to herself, in yesterday's segment she turned up in hip waders, standing thigh-deep in the flood waters. Taking her act one step further, this morning she appeared on a suburban street . . . paddling a canoe. There was one small problem. Just as the segment came on the air, two men waded in front of Kosinki . . . and the water barely covered their shoe tops! That's right, Kosinski's canoe was in no more than four to six inches of water! An embarrassed Kosinski claimed the water was deeper down the street but that her producers didn't want to let her go there for fear she'd drift away. But Katie and Matt, perhaps peeved by her attempted scene-stealing, couldn't resist ribbing her. Matt: "Are these holy men, perhaps walking on top of the water?" "Gee, is your oar hitting ground, Michelle?" inquired Katie, as she and Matt dissolved into laughter.
[article link]

#40 Israel and the US - A God-ordained alliance?
Part I: When God brought about the independence of the United States in 1776, He was supervising the founding of a nation He purposed to have in place about two centuries later as the world's mightiest superpower. And His reason for elevating America to this position was so that she would ally herself with the surviving remnant of the Jewish people, help them take root again in their national homeland, and support them in their struggle against a hostile world.
[article link]

#41 INTERESTING STATISTICS ABOUT ISRAEL The Middle East
The Middle East has been growing date palms for centuries. The average tree is about 18-20 feet tall and yields about 38 pounds of dates a year. Israeli trees are now yielding 400 pounds/year and are short enough to be harvested from the ground or a short ladder. Israel, the 100th smallest country, with less than 1/1000th of the world's population, can lay claim to the following: The cell phone was developed in Israel by Israelis working in the Israeli branch of Motorola, which has its largest development center in Israel. Most of the Windows NT and XP operating systems were developed by Microsoft-Israel. The Pentium MMX Chip technology was designed in Israel at Intel. Both the Pentium-4 microprocessor and the Centrino processor were entirely designed, developed and produced in Israel. The Pentium microprocessor in your computer was most likely made in Israel. Voice mail technology was developed in Israel. Both Microsoft and Cisco built their only R&D facilities outside the US in Israel.The technology for the AOL Instant Messenger ICQ was developed in 1996 by four young Israelis. ...
[article link]

#42 Preview "Revelation" Movie Church Showings Jan. 19 - Feb. 19, 2006
To me the most powerful scene in this movie involves our hero questioning a believer about God and challenging God to a face-to-face encounter. The scene was designed to meet most unbelievers right where they are at in their spiritual journey.
[article link]

#43 BOOK OF REVELATION: Overview (6 Mp3 Messages) FREE Downloads
Get the basics regarding the Bible's book of Revelation (6 Mp3 Messages) FREE downloads. The book of Revelation (revealed - unveiling) was written by the beloved disciple John at the instructions of the risen resurrected Jesus in approximately the year 100 AD.. Revelation contains seven letters given from Jesus to the entire Christian Church movement. Letters of instruction and also letters of encouragement. Did you know that all of the Apostles of Jesus died a martyrs death except for the disciple John and that according to early Church tradition the Roman government had likewise tried to kill John by boiling him in oil yet God delivered him and did not allow John to be hurt therefore the Roman government banished John to a small island named "Patmos" and it was there at this prison island of Patmos that the disciple John again saw the resurrected Jesus and wrote the things Jesus instructed John to write giving us "The Revelation of Jesus Christ" the Bibles' last book. The book of Revelation describes in vivid detail the final events of the earth and of mankind prior to the glorious return of Jesus. Amazingly the book of Revelation is so accurate and so relevant to today that reading the ancient book of Revelation is like reading the newspaper of today.
[article link]

#44 Basic Christian Theology: Answers to Bible Questions (132 Topics)
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research.
[article link]

#45 Crumbling Theological Foundations? The Need for Theological Revival
What happened to our foundation? When did we lose it? Why has it become expendable? How do we get it back? Spoken in the context of a house, these questions seem rather odd. You don't just lose a foundation to a house. It is never expendable. Sure, sometimes it is in need of repair, but the cracks in the walls will make it evident to all that the house may need a lift, and repair is imminent. But what happens when these questions are applied to evangelical theology? Then the answers become more interesting. I recently heard a pastor say something astonishing from the pulpit. He said proudly, "I don't know theology. I am not a theologian. I have never been to theological school and don't know any of those big words. All I know is Jesus." As sincere and profound as that may seem, his comments evidence a way of thinking that has become all too common in evangelicalism today. Could it be that the culture is having a greater impact on the Church than the Church is having on the culture? There are cracks in the wall. ...
[article link]

#46 2005 Creation Mega Conference MegaBlog Wrap Up - Memories, Quotes and Mp3's!
Get updates and commentary as two of our staff members "blog" the conference. They'll be posting audio and video of sessions, along with interviews and commentary. Take a look at the MegaBlog.
[article link]

#47 FREE Creation Science Seminar Mp3's from Dr. Kent Hovind (Dr. Dino)
Dr. Hovind's Creation Seminar Series are his most popular presentations. God has used the message they present to bring thousands of people closer to Christ. This 17-hour mp3 series comes on seven downloadable files and is frequently updated to provide the most current information available.
[article link]

#48 Growing Opals (Gemstones) Australian style
Len Cram is a committed Christian with a dogged determination in his work. His experiments have turned traditional theories about opal upside-down, even challenging accepted ideas of evolutionary geology and its alleged millions of years for the formation and age of opals. But Len is not a sophisticated scientist-just '10 per cent inspiration and 90 per cent perspiration'!
[article link]

#49 Thousands not Billions - Errors in the Current Scientific Dating Methods (DVD)
One of the leading frauds foisted upon the general public is the notion that modern scientific dating techniques confirm a billion-year-old earth. Despite the fact that even pro-evolutionist scientists in fields of dating technology admit the tremendous inadequacies of their procedures, such concerns must be suppressed by academic elites to prevent the evolutionist's house of cards from collapsing. Now, top scientists and Ph.D.s from diverse disciplines come together as part of "The Rate Project" to expose the fraud and present new and groundbreaking evidence for a relatively young earth. Visually powerful. 60 mins.
[article link]

#50 Utah News: Evolution debate hits the beer aisle
Controversy over teaching evolution in public schools has been bottled up in a most unlikely place - the beer aisle. Wasatch Beers is changing the label on its 2002 Unofficial Amber Ale - a title that once raised a ruckus with Olympic officials - to "Evolution Amber Ale." ... Schirf's new label features several images of monkeys walking more and more upright behind a man, carrying a six-pack and swigging from a bottle. A stamp mark says "Darwin Approved" and "Created in 27 days, not 7." [Duh! God created the universe in six day and rested the seventh. Who says making and drinking beer makes you smart. That company and label design defiantly need some "intelligent design".]
[article link]

#51 Watch the Past Harvest Crusades from Anaheim Ca. Online!
If you can't make it to the Crusade in-person, be sure to check out our live and archived interactive webcasts right here at Harvest.org!
[article link]

#52 Supreme Court Nominee Harriet Miers Provided Misleading Information to Judiciary Committee
Miers gives wrong dates in questionnaire; Firm was sued during period omitted. President Bush's nominee to the Supreme Court, Harriet Miers, provided erroneous and incomplete information to the Senate Judiciary Committee about her membership on a Board of Directors for a real estate investment company, RAW STORY has learned.
[article link]

#53 Diocese: Harriet Miers Never Catholic
DALLAS -- The Roman Catholic diocese of Dallas is setting the record straight: Supreme Court nominee Harriet Miers has never been a Catholic. A review of records for such sacraments as baptism, first Eucharist and confirmation found no evidence that Miers or anyone in her immediate family was Catholic, Bronson Havard, a spokesman for the diocese, said Friday.
[article link]

#54 Harriet Miers Objected to an Initial Draft of President Bush's 2001 Christmas Message as Being "too Christian"
Objected to an initial draft of President Bush's 2001 Christmas message as being "too Christian" and one that "might offend people of other faiths." The author, aide Ned Ryun, refused to change the message; and the assignment of writing the Christmas message was transferred to another staffer.
[article link]

#55 President Bush: I am the law!
But the United States cannot win (and preserve the individual freedoms that made this a great nation) by relying on one man or a few dozen. ... The times call for a robust debate by elected officials everywhere, particularly in the Senate and House, on the checks and balances necessary to fight this war without giving up the freedoms we are trying to protect. Otherwise, the United States will continue its drift toward becoming a lawless police state with regular elections.
[article link]

#56 The Bush White House Christmas has Become a Yearly Insult
For Christians, Christmas is about one thing: It's not about "all things bright and beautiful." It's about God's Son coming to Earth in human form to atone for our sins so that we can share eternal life with Him. It's not about Santa Claus, and I'm surprised this needs to be pointed out to a president who claims to be a born-again Christian.
[article link]

#57 Bush White House 2005 'Holiday Theme' "All things bright and beautiful"
This year's theme has been chosen to highlight the beauty to be found in nature. Our emphasis for this holiday season is on some of the many ways that plants, trees, fruit and flowers can be the stars of holiday decorating. The members of the White House Executive Residence staff and floral designers from across the country have worked tirelessly and creatively to make the White House reflect the wonders of nature's bounty. Our thanks go to all whose deft hands and willing hearts have helped to transform many lovely ideas into reality. We hope your own holiday season is made brighter by your coming to be part of ours! George Bush - Laura Bush
[article link]

#58 'Holiday' Cards Ring Hollow for Some on Bushes' List - Conservative Throws Away Bush Christmas Card
What's missing from the White House Christmas card? Christmas. This month, as in every December since he took office, President Bush sent out cards with a generic end-of-the-year message, wishing 1.4 million of his close friends and supporters a happy "holiday season." Many people are thrilled to get a White House Christmas card, no matter what the greeting inside. But some conservative Christians are reacting as if Bush stuck coal in their stockings. "This clearly demonstrates that the Bush administration has suffered a loss of will and that they have capitulated to the worst elements in our culture," said William A. Donohue, president of the Catholic League for Religious and Civil Rights. Bush "claims to be a born-again, evangelical Christian. But he sure doesn't act like one," said Joseph Farah, editor of the conservative Web site WorldNetDaily.com. "I threw out my White House card as soon as I got it."
[article link]

#59 Newly Elected Texas Gov. Bush Flips the Bird (Video - Click the Play Button)
Gov. Bush Gives The Public The One Finger Victory Salute.
[article link]

#60 President Bush, Laura, Jenna and Other Well Known People Showing Off the Hand Signal Which Represents Satan (Photos)
Associated Press and Reuters called the above Bush family hand signs the 'Texas Longhorn or 'Texas UT' symbol. People still seem to think the signal is solely the 'hook 'em horns' UT symbol. We know this to be true but this doesn't answer our primary questions. 1) If the symbol denotes Texas football or UT, why are people like Silvio Berlusconi and Bill Clinton doing it too? They have no links with Texas. 2) Why is the Bush family so obsessed with the signal, displaying it dozens of times during both the inauguration and the evening ball? A few times maybe we could accept, but why this many? What has Texas sports got do with a national inauguration? 3) By Bush being an occult member of Skull and Bones and Bohemian Grove, it certainly shouldn't be surprising that people would suspect him of praising Satan. Why would any Christian belong to an occult organization? Below are some photos where the hand gesture is used in a clearly Satanic context: {Besides President Bush and family all went to Yale and not Texas UT}.
[article link]

#61 Reasons Why it is Very Doubtful that President Bush is a Christian (CuttingEdge.org)
In this hot debate amongst Christian brethren over whether the fruits (actions) of President Bush were of such Biblically "good fruit" nature to allow Fundamental, Bible-believing Christians to consider him "Born Again", I have created a list showing the fruits I have seen since he became a candidate for President in 2000. On the left, I have listed the "bad fruits" I have seen, and on the right, I have listed the "good fruits" he has produced. "Ye shall know them by their fruits" (Matt 7:16 ).
[article link]

#62 Bush's indispensable toy: First iPod President's player features eclectic list of downloaded tunes {No Christian Selections Though}
With him, as usual, was his indispensable exercise toy: an iPod music player loaded with country and popular rock tunes aimed at getting the presidential heart rate up to a chest-pounding 170 beats per minute. He has selections by Van Morrison, whose "Brown Eyed Girl" is a Bush favorite. ... "My Sharona," the 1979 song by the Knack that Joe Levy, a deputy managing editor at Rolling Stone in charge of music coverage, cheerfully branded "suggestive if not outright filthy" in an interview last week.
[article link]

#63 Dick Cheney's iPod Irks Reporters (no Christian tunes for this VP)
And what's on the Veep's iPod? music on it "ranges from country to classical, according to an administration official," reports ABC news, and "he has a good amount of music from the 1940s and 1950s and apparently is fond of Johnny Cash."
[article link]

#64 Hold Off on That Chip, Says Thompson Ex-Bush Cabinet Officer in No Rush for Implant
WASHINGTON - When former Secretary of Health and Human Services Secretary Tommy Thompson joined the board of directors of a company promoting the broad implantation of microchips into Americans for identification purposes, he pledged to get chipped himself as an example. But Thompson doesn't appear to be in any hurry to get the implant. ... But when authors Liz McIntyre and Katherine Albrecht, who researched human chipping for their book "Spychips: How Major Corporations and Government Plan to Track Your Every Move with RFID," contacted VeriChip Corp. earlier this month, they were told that the chipping never took place. VeriChip spokesman John Procter said Thompson has been "too busy" to undergo the chipping procedure, adding that he had no clear plans to do so in the future. "I wouldn't put any type of time line on it," Procter said.
[article link]

#65 Find Some Pieces of the Puzzle WeatherWars.info
As a television weatherman I first met this information with skepticism, who wouldn't? Almost completely rejecting the concept that weather modification outside of cloud seeding possible. Additional clues kept creeping in until I came across examples of scalar weather engineering on Tom Bearden's web site. Soon I began looking for my own examples in my own skies. Whoa! There they were! And not just occasionally, but all the time! Examples in highs clouds were the easiest to spot, much less convective turbulence to round out the edges. Mid level clouds. the alto cumulus are now frequently gridded and square. Odd, very odd I thought. Lower clouds, cumulus and stratus, especially in a marine layer environment seem to be the most difficult in which to see the active grid. But it is there.
[article link]

#66 The Government Can Control the Weather (HAARP)
Lots of people know that Nicola Tesla patented weather influencing machinery before 1910, and explained how it could be used to control weather thousands of miles away. Not only can the technology be used to guide moisture laden air to drought stricken locations, but it can keep moisture away from droughts as well. What can be achieved is a barrier to wind flow called a stationary pressure front, which forces weather away from its natural destination. The modern name for a device of this type is an atmospheric heater, which works by beaming concentrated radiowaves tuned to heat some component of the atmosphere. Many people now know that a stationary pressure front has been sitting off the California coast since 19xx because it is blamed for droughts in recent decades, but few of them also know that stationary pressure regions were unheard of before 19xx, xx years after the USSR finished constructing an atmospheric heater.
[article link]

#67 Soldiers Spooked By New Orleans Spirits (News-Video)
New Orleans dark past is coming out to reveal itself in a scary spiritual way.
[article link]

#68 Even with Hurricane Katrina Target Won't Rescind Ban on Salvation Army Kettles
Meanwhile, Wal-Mart, which has contributed $17 million in direct aid to storm victims, has given an additional $4 million in cash to the Salvation Army for Katrina relief efforts through the Walton Family Foundation. Wal-Mart is planning also to allow the Salvation Army to set up kettles with bell-ringers at Wal-Mart stores during the Christmas season. "Wal-Mart as a corporation has really lined up behind the Salvation Army, and they are giving us anything we need to be able to deliver services down there," Major George Hood said.
[article link]

#69 Confirmed: Lion of 'Narnia' is (Jesus) 'Lion of Judah' Author C.S. Lewis wrote 1961 letter attesting to Jesus connection
Narnia's lion really is Jesus: An unpublished letter from the novelist C S Lewis has provided conclusive proof of the Christian message in his Narnia children's books. In the letter, sent to a child fan in 1961, Lewis writes: "The whole Narnian story is about Christ." It has been found by Walter Hooper, literary adviser to the Lewis estate.
[article link]

#70 Film Director Sparks Debate Over Origins of 'Harry Potter'
A Norwegian film director has sparked a debate in Norway over whether JK Rowling really is the enormously successful author who launched the Harry Potter craze, or whether she's just a good actress fronted by multinational commercial interests. A Norwegian film director has doubts as to whether JK Rowling is really behind the story of Harry Potter.
[article link]

#71 Does a Quid Pro Quo Deal Exist in the Schiavo Case?
In the case of (Judge) Greer, not only did all of Michael Schiavo's lawyers contribute to his campaign, but allegations have surfaced that Greer may have solicited such contributions which gives even further cause for Gov. Bush to order an investigation of Greer and his 1998 and 2004 election campaigns. Rotunda said that judicial campaign contributions constitute or appear to constitute a tacit quid pro quo where the judge favors or tilts towards the contributor-litigant.
[article link]

#72 Grim Reaper In A Black Robe
Terri Schiavo has been sentenced to death -- a painful gruesome death. It is a death no human should have to endure, a death by starvation. Schiavo's not in North Korea, Syria or Iran; she's in Florida. Her crime -- she wound up in a persistent vegetative state and under the jurisdiction of Judge George Greer's court.
[article link]

#73 Doctor Reinforces Suspicions of Euthanasia at New Orleans Hospital
NEW ORLEANS, October 13, 2005 (LifeSiteNews.com) - A September 12 LifeSiteNews.com story related the first hand account of an anonymous doctor who, anxious that help would not arrive in time for several critically ill patients at New Orleans Memorial Medical Center, decided to euthanize them instead. Another doctor has come forward to corroborate the admission. Dr. Bryant King was also at Memorial during and after the hurricane. He told CNN news that, despite not actually witnessing the acts of euthanasia, "most people know something happened that shouldn't have happened." Prior to the hurricane, 11 people had died and been brought to the hospital's morgue. After the flood, 45 bodies were recovered; Louisiana's attorney general is investigating allegations that many of those people were victims of euthanasia and has ordered autopsies. Frank Minyard, Orleans Parish coroner, said investigators suspect euthanasia was committed. King is convinced euthanasia did indeed occur. "There was only one patient that died overnight," he said. "The previous day, there were only two. From Thursday to Friday, for there to be 10 times that many, just doesn't make sense to me."
[article link]

#74 When God Doesn't Heal
Why doesn't God cure everyone who prays fervently for healing?
[article link]

#75 When Life Becomes an Inconvenience
In October, 1939, Hitler ordered "mercy killing" of the sick and disabled, mainly children. The sentiment was to eliminate "life unworthy of life"--kids who would become an inconvenience if they lived. The deaths would soon include adults who were also inferior, feeble, or just too much trouble. The Nazis made decisions without diagnoses or medical records. They were a part of a barbaric system, and yet when the death camps were finally liberated, many felt that such atrocities were finally thrown on the ash heap of history. They don't understand human nature or the Bible: Only when Satan is cast into the pit will evil end. In the meantime people who stand for righteousness are doing all we can to check it. No, America isn't Nazi Germany! Yet what is happening here makes me very uncomfortable.
[article link]

#76 A New Media Analysis Project, The Second Draft "Pallywood" Analysis & Raw News Footage (Video - Downloads)
Boston University history professor Richard Landes has now launched a new media analysis project, The Second Draft, which takes as its first case study the Mohammed al-Dura affair and the phenomenon that Landes' research team calls 'Pallywood', or 'a practice among Palestinian journalists to turn staged drama into news. This fictional news industry then feeds Western news reporting, who don't seem to suspect they're being duped.' The Second Draft website now includes these important videos:
[article link]

#77 A Terrorist Who Turned To Love - a former PLO terrorist who has become an ardent Zionist and evangelical Christian.
FrontPageMagazine's Interview guest today is Walid Shoebat, a former PLO terrorist who has become an ardent Zionist and evangelical Christian.
[article link]

#78 Is Iraq now Becoming a Breading Ground for Anti-American, Anti-Israel Radical Shiite Muslims? And is this being Engineered on Purpose by England (Britain) and the USA-Bush Governments? ***
A series of related article postings: Currently there is a tremendous amount of effort and energy being put into Iraq by the nations of the world specifically Britain (England) and the USA. Something is being accomplished in Iraq at the great and tremendous effort and sacrifice of the United States. Is what is being accomplished in Iraq really what we are expecting to be accomplished? Is there freedom and democracy in Iraq or is there a hidden agenda beginning to emerge that President Bush is unwilling to acknowledge or even discuss?
[article link]

#79 Is Prince Charles a Convert to Islam?
In a 1997 Middle East Quarterly article titled "Prince Charles of Arabia," Ronni L. Gordon and David M. Stillman looked at evidence that Britain's Prince Charles might be a secret convert to Islam. They shifted through his public statements (defending Islamic law, praising the status of Muslim women, seeing in Islam a solution for Britain's ailments) and actions (setting up a panel of twelve "wise men" to advise him on Islamic religion and culture), then concluded that, "should Charles persist in his admiration of Islam and defamation of his own culture," his accession to the throne will indeed usher in a "different kind of monarchy."
[article link]

#80 'Multi-faith Coronation' Charles no longer "Defender of the Faith"
THE Prince of Wales could be crowned King in a multi-faith inauguration ceremony rather than the 1,000-year-old (Christian) Coronation service, under proposals to tackle "religious discrimination" being considered by the Government.
[article link]

#81 2005 UN Day of Solidarity with the Palestinian People: UN Prominently Displays Map Without a Trace of Israel
This map was prominently displayed by the UN on November 29, 2005 at a public gathering at UN Headquarters, in the presence of all top three UN officials, the Secretary General, and the Presidents of the UN Security Council and the General Assembly. It purports to be a "map of Palestine." Israel, a UN member state for 56 years, is not on the map. Even the UN General Assembly partition lines of November 29, 1947 marking a Jewish and Arab state, which pre-date this 1948 map, do not appear. In a moment which has been crafted to include the commemoration of suicide-bombers (from left to right) Nasser Al-Kidwa, Foreign Minister of the Palestinian Authority, President of the UN Security Council Andrey Denisov, President of the UN General Assembly Jan Eliasson, Chairman of the Committee on the Exercise of the Inalienable Rights of the Palestinian People Paul Badji, UN Secretary General Kofi Annan, (and two others) rise at the outset of the November 29th UN meeting with these words from the Chair. "I invite everyone present to rise and observe a minute of silence in memory of all those who have given their lives for the cause of the Palestinian people and the return of peace (Victory over Israel) between Israel and Palestine."
[article link]

#82 Palestinian Authority chairman Mahmoud Abbas, signed a new law to (Financially) support the families of suicide bombers
The Palestinian daily, al Hayat al Jadida has reported that Palestinian Authority chairman Mahmoud Abbas, signed a new law to support the families of suicide bombers. Enacting a special law to financially support terrorists will ensure that this kind of activity continues. Each shahid's (Martyr for Allah) family will receive a monthly stipend of at least $250. The family of a married shahid (Martyr for Allah) will receive an additional $50. Parents will receive an additional $25, and each additional child and/or brother or sister will get another $15. The PA's message to its people is clear, suicide bombings are legitimate and worthy of state compensation. In a major piece on the motivation of female suicide bombers, it would have made sense for Newsweek to recognize the support their families receive from the PA.
[article link]

#83 "Europe Died in Auschwitz" Europe Exterminates Six million Peaceful Jews and Replaced Them With 20 Million Fanatic Muslims (Article)
I walked down the street in Barcelona, and suddenly discovered a terrible truth - Europe died in Auschwitz. We killed six million Jews and replaced them with 20 million Muslims. In Auschwitz we burned a culture, thought, creativity, and talent. We destroyed the chosen people, truly chosen, because they produced great and wonderful people who changed the world. ... And under the pretense of tolerance, and because we wanted to prove to ourselves that we were cured of the disease of racism, we opened our gates to 20 million Muslims, who brought us stupidity and ignorance, religious extremism and lack of tolerance, crime and poverty due to an unwillingness to work and support their families with pride. They have turned our beautiful European cities into the third world, drowning in filth and crime. Shut up in the apartments they receive free from the government, they plan the murder and destruction of their naive hosts.
[article link]

#84 France's Polygamy (Multiple Wives) Problem
Between 150,000 and 400,000 people live in polygamous households in France, in which a man is married to more than one woman. The French state is trying to change the situation -- with mixed results. The government argues that living in polygamy prevents immigrants from becoming integrated into French society and that it goes against the principles of gender equality enshrined in the constitution. Polygamy was made illegal in France in 1993. Those who still live in polygamy have either been doing so since before the law was passed or they married abroad.
[article link]

#85 The Militant Terrorist Group Hamas Wins Key Elections in West Bank {Is President Bush Asleep at the Wheel - Someone, Anyone Wakeup the President!}
NABLUS, West Bank - The Hamas militant group won local elections in the West Bank's largest cities, according to preliminary results released Friday, dealing a harsh blow to the ruling Fatah party just six weeks ahead of a parliamentary poll. Hamas swept more than 70 percent of the vote in the West Bank city of Nablus, highlighting the fierce challenge posed by the group to Palestinian leader Mahmoud Abbas' Fatah party, which suffered a split Thursday when a group of young leaders broke away. Meanwhile, Palestinian militants fired on an Israeli vehicle near the West Bank city of Hebron, seriously wounding a passenger, the army and rescue services said. The army sealed off the area after the drive-by shooting.
[article link]

#86 Is the FBI/CIA Infiltrated by Islamists?
It's time to worry when the Federal Bureau of Investigation, America's national police agency, consistently cannot figure out who's friend and who's foe in the war on terror. The bureau's record of honoring the wrong American Muslims captures this problem. In February 2001, it promoted Gamal Abdel-Hafiz, a special agent who rejected a counterterror assignment on the grounds that "a Muslim does not record another Muslim." In September 2003, the FBI nearly bestowed its Exceptional Public Service Award on Imad Hamad of Detroit, saved from this embarrassment by columnist Debbie Schlussel, who exposed Hamad in the New York Post as someone who "supports terrorism and [who] was himself a suspected terrorist." ...
[article link]

#87 Weapons are Being Stockpiled in Mosques
I doubt Iraq is the only place where weapons are being stored in mosques. Want to bet the same thing isn't being done in France, Belgium etc... Britain, the US, Australia...
[article link]

#88 Double Standard U.S. Policy on Hamas
The U.S. is funding a Hamas-controlled town in Gaza despite a ban against financing terrorist organizations. Congressmen warned that funds to the PA might be cut if Hamas wins elections. The U.S. government's Agency for International Development has given the Hamas-controlled village of Bani Suheila $392,000 for road projects, according to Middle East Newsline. It quoted the mayor of the town, where Hamas won 12 out of 13 seats in recent local elections, as saying he expects more projects for funding.
[article link]

#89 Princeton Censors Ex-PLO Speakers; But Likely to Hire PLO Spokesman as History Professor
Princeton U. Says Campus Event Against Terrorism is "Too Inflammatory" Princeton University has cancelled a speaking event by three former Middle East terrorists because it says that the use of the word "terrorist" in the promotion for the event is "too inflammatory." Two of the three self-described former terrorists were members of the PLO. Each of them apparently converted to Christianity. Here is the must-read story of one of the group, Walid Shoebat, who is now an ardent Zionist. Meanwhile, another former PLO member is likely to be named a full professor: Khalidi is Sole Candidate for History Position. Controversial professor appears to have wide support. As detailed in Campus Watch Rashid Khalidi is trying to weasel out of having worked for the PLO: Mr. Khalidi dismisses the allegation that he served as a PLO spokesman, saying, "I often spoke to journalists in Beirut, who usually cited me without attribution as a well-informed Palestinian source. If some misidentified me at the time, I am not aware of it." Here is another corroborating quote about being a PLO employee from the New York Times (February 19, 1978) that is not widely known because of an alternate spelling of the last name: ...
[article link]

#90 Germany Paroled (or traded) Hezbollah Terrorist TWA Hijacker Returns to Lebanon
BEIRUT, Lebanon - A Lebanese man serving a life sentence in Germany for the 1985 hijacking of a TWA jetliner and killing of a U.S. Navy diver has returned to Lebanon after being paroled in Germany, security and guerrilla officials said Tuesday. Mohammed Ali Hamadi arrived in Beirut four days ago on a commercial flight from Germany, a Lebanese security official and a Hezbollah guerrilla group said on condition of anonymity because they were not authorized to speak to the media. ... TWA flight 847 from Athens, Greece, to Rome was hijacked in June 1985 to Beirut, where the hijackers beat and shot U.S. Navy diver Robert Dean Stethem, 23, of Waldorf, Md., and dumped his body on the tarmac. Stethem was the only casualty during the hijacking ordeal, in which 39 Americans were held hostage for 17 days. He received the Bronze Star and Purple Heart decorations, and a U.S. Navy guided missile destroyer is named in his honor.
[article link]

#91 Problems with the Book of Mormon
Joseph Smith claimed that the Book of Mormon was the most correct of any book on earth (History of the Church, 4:461). If that's true, why has it been subjected to thousands of corrections and alterations since it was first published' ... If you are led to witness to a Mormon, remember always to share the truth in love. The facts and truth will shake the foundations of religious beliefs that are often strongly held in the life of a Mormon. Letting God's love and compassion shine through you as you witness is extremely important. In John 14:6, Jesus said, "I am the way and the truth and the life. No one comes to the Father except through me." Jesus is the way, and He is the only way. Many have been deceived by Joseph Smith Jr., and need to come face to face with the fact that their founding prophet was a false prophet who introduced a false gospel. Facing the truth can sometimes have some difficult consequences on earth, but life on earth is temporary. Denying the truth can have eternal consequences.
[article link]

#92 US Probes Into Dodgy (Mormon "questionable" Medical) Donations to China
The LDS (Latter-day Saints) Foundation of the United States has agreed to investigate the "questionable" medical donations made to China following a request to do so by the All-China Federation of Charity, according to sources from the national charity organization. "Most importantly, we want to know why there are problems with the donations," the official from the federation was quoted as saying by the Beijing News. Three containers of medical equipment reportedly donated to China by the Mormon Church or The Church of Jesus Christ of Latter-day Saints in Salt Lake City in November were found to have contained stained bedding, used surgical clothes and expired medical equipment.
[article link]

#93 In 2008, Will It Be Mormon in America? (Gov. Willard Mitt Romney)
YOU REMEMBER, OR PERHAPS you don't, Sen. Orrin Hatch's 2000 presidential campaign. The senator talks about it in soft inflections, recalling this event and that debate. But especially he talks about what motivated him to run. Hatch, a member of the Church of Jesus Christ of Latter-day Saints, cites polling data from 1999 suggesting that 17 percent of Americans wouldn't vote for a Mormon for president under any circumstances. "One reason I ran was to knock down the prejudicial wall that exists" against Mormons, he says. "I wanted to make it easier for the next candidate of my faith." That next candidate just might be Mitt Romney, the Republican governor of Massachusetts. It may seem too early to be talking about 2008. But George W. Bush can't run again, and, in a break from the usual pattern, the vice president, Richard Cheney, probably won't be a candidate. So the field looks wide open. And Romney is among those being mentioned in the press and GOP circles for 2008. He'd be a legitimate candidate, regardless of who else might run.
[article link]

#94 Candidate to supporters: 'Islam won!' Party nominee says Muslim 'power extending into Canadian politics'
A Muslim who won the Liberal Party nomination for a parliamentary seat in Ontario, Canada, declared his success a victory for Islam in a speech to supporters, according to a Coptic Christian who attended the event. "This is a victory for Islam! Islam won! Islam won! ... Islamic power is extending into Canadian politics," Omar Alghabra, the Liberal candidate for Mississauga-Erindale, reportedly declared to his audience of several hundred.
[article link]

#95 Ontario Canada Rejects Use of Islamic Law (Fox) [old item]
TORONTO - The premier of Ontario said Sunday that he won't let his province become the first Western government to allow the use of Islamic law to settle family disputes and that he would move to ban all religious arbitration. Ontario's provincial government has been reviewing a report recommending that Shariah, or Islamic law, be allowed to settle family disputes like divorce and had said it would soon make a decision. "There will be no Shariah law in Ontario. There will be no religious arbitration in Ontario. There will be one law for all Ontarians," Premier Dalton McGuinty told The Canadian Press.
[article link]

#96 An Explanation of Islamic Law, known as "Shariah"
The historical pattern of Islam shows us that when a nation gains a sufficiently large Muslim population, they will begin to agitate for Shariah to be implemented. Shariah is the primary source of persecution for Christians in Muslim dominated states. Shariah is the system of civil law that is based upon the Qur'an and the Ahadith and the work of Muslim scholars in the first two centuries of Islam. Shariah extends beyond just civil law. Applied fully, the Shariah is a code for living that all Muslims should adhere to, including prayers, fasting and donations to the poor. Shariah is the totality of religious, political, social, domestic and private life. Shariah is primarily meant for all Muslims, but applies to a certain extent also for people living inside a Muslim society. Muslims feel that Shariah has been misunderstood by Christians, who have tended to concentrate on the demands for harsh punishments such as amputation of a hand or foot for theft and public flogging for people caught drinking alcohol. Under the Shariah laws in Afghanistan, the Taliban's religious police, formally known as the Department for Prevention of Vice and Promotion of Virtue, enforce the Shariah laws. ... For example, a man's beard must be long enough to protrude from a fist clenched at the base of the chin. If it is not, he is subject to punishment. Under Shariah in Afghanistan, women are not allowed to work in any field except the medical sector. The Islamic law of Afghanistan does not allow the employment of women in government departments or international agencies. Women should not go outside their residences with the exception of those working in the medical sector. Shariah also places restrictions on what women can wear and whom they can see. It forbids women from wearing jewelry and make-up and from making noise with their shoes when they walk. If a woman does work outside the home, she is forbidden to sit beside the driver when traveling to and from work. Stylish dress and decoration of women is forbidden.
[article link]

#97 Swedish Pastor Acquitted of Hate Speech Charge {Must not be any Crime, Drugs, pornography, Books, Movies, TV or Rock/Rap Music in Sweden if all they can find to prosecute is a Pastor.}
Green, 64, became the first clergyman convicted under Sweden's hate crimes legislation, when a lower court found him guilty of inciting hatred against homosexuals. An appeals court overturned the ruling earlier this year, but Sweden's chief prosecutor appealed the acquittal to the Supreme Court. Green said the Supreme Court ruling was a relief both for him and other preachers. "This means we can continue to speak the way we have, and therefore it feels very good that they have ruled in way that there should not be any infringement in our way of preaching," he told Swedish public radio.
[article link]

#98 Kansas Lawmakers Still Consider Hearings Over KU's Bias Against Religion
The offending professor (KU's Harvard-educated Paul Mirecki) has resigned {his dept. chair but remains on the UK teaching staff} over his comments, but holding legislative hearings about anti-religious bias at Kansas universities remains a valid idea, Rep. Kay O'Connor, R-Olathe, said Monday O'Connor questioned whether what occurred represented an isolated case of intolerance or typifies behavior at Regents universities. "After all, a great deal of taxpayer money is given to these universities," O'Connor said. "They have a responsibility and an obligation to make sure these things never happen. I'm shocked that it did happen. "There are some infractions that are so obviously wrong that it's a shock that a professor with this kind of hatefulness was not corrected long ago. "There would be one school of thought that there still should be a hearing, because if he is continuing to teach, does he have this same hate campaign going on in other classes?" Such questions might signal the need for a hearing, O'Connor said. "He is credited with bragging that no one in his religion department believes in God. If that is a true statement, what is happening to the religious department?" she asked.
[article link]

#99 Blog Misinformation, Mirecki and the Daily Kos (blog)
The Daily Kos, one of the most popular blogs on the internet, has been trumpeting Thugs beat up evolution supporter - We're fighting back. Unfortunately, the Kos is a fountain of misinformation. ... Summary: The Daily Kos (blog) is spewing misinformation and hasty conclusions to generate money for Americans United for the Separation of Church and State so they can fight the "creationist fascists." Which raises a question. If, by some chance, Mirecki's story is discredited, will the Americans United for the Separation of Church and State return this money?
[article link]

#100 Kansas Evolution-Atheist bigot (Professor Paul Mirecki) {Likely} Invents Crazy Attack Story [Maps of Story Area Included]
Well, Mirecki forgot the gun-rack and the Confederate flag so it can't really be a fundie, red-neck bigot truck, right, Jesse? This sounds for all the world like some lefty fantasy about runamok red-neck fundies because (correct me if I'm wrong, Jesse) they are all violent, gun-toting, pickup driving, scary yahoos just waiting for the chance to beat the hell out of anyone who thinks differently and this incident just proves it. Self-righteous know-it-alls like Mirecki who value their own intelligence above all others live to "be right" and what better (and desperate) way to prove the moral superiority of his position than to showcase his "opponents" as ignorant, violent bigots (in a way that reveals more about the shallow stereotypes he carries around in his head than anything else).
[article link]

Drive Thru History: Rome or Greece (Dvd's)
This isn't your typical tour of ruins and mothballed artifacts. It's history as engaging as the time it took place. Dave Stotts speeds through the ancient world with custom graphics, on-site visits and narration that's definitely outside the classroom. See how events that occurred in Rome 2,000 years ago still affect our lives today. Hosted by Dave Stotts. Closed Captioned. Running time approximately 95 minutes.
[article link]

First Full-Time Awana Missionary Goes Home
Former NFL lineman Don Bunge started and serviced clubs throughout western U.S. Missionary emeritus Don Bunge, the first full-time Awana missionary, passed away on November 17 in his sleep at his home in Nebraska. Don was 81. Don joined Awana as a missionary in 1966. At the time, his territory consisted of everything west of the Mississippi River. Don retired in 1991. Below is an article written in 2000 about Don and his amazing 25 years of ministry as an Awana missionary. ... By the time Don Bunge retired in 1991, he had left an indelible mark on the western half of the United States for Awana. Thousands of clubs exist as a result of the estimated one million miles of driving Bunge logged over 25 years. Today, kids from St. Louis to Seattle and all in between are reached and trained for Christ. They can thank the man clubbers affectionately dubbed "Uncle Don" for that opportunity. But Don thanked Someone else. "It's all the Lord," he said. "It's nothing I've done. I'm just the one He chose to use, that's all."
[article link]

Al-Arian Walk Watch: Islamic Jihad Chief Goes Free Thanks to Incompetent Justice Dept. {Photo - Laura and George Bush and "Acquitted" Terrorist Al-Arian Clan}
We've been predicting for some time (here and here) that Islamic Jihad founder and chief Sami Al-Arian would walk, and we're sad to say that we were right. Unfortunately, today, he was acquitted on 8 key terror-related counts, and the jury deadlocked on others (we doubt he'll be retried on those). His co-defendants had similar results. All will go free. While we can't say whether this was an O.J.-style jury, we can say that the "prosecution" team was a Marcia Clark/Christopher Darden-style set of incompetent Assistant U.S. Attorneys and the judge was definitely Dancing Itoh material. This case should set back prosecutor Cherie Krigsman's reputation as tough on terrorists--not to mention her career--which should be over. Ditto for those at Justice Dept. Headquarters in Washington, who seem to screw every terror case up on purpose. Unfortunately, all will keep their jobs, but it sets America back tremendously. {Photo - Laura and George Bush and "Acquitted" Terrorist Al-Arian Clan}
[article link]

Jury Acquits USF Professor on Some Counts in Terror Aid Case
TAMPA -- A former Florida professor was acquitted on a key charge Tuesday that he helped lead a Palestinian terrorist group that has carried out suicide bombings against Israel. In one of the biggest courtroom tests yet of the Patriot Act's expanded search and surveillance powers, the jury acquitted Sami Al-Arian of eight of the 17 counts against him, including a charge of conspiring to maim and murder people overseas. ... Castor noted that .. President Bush, met with Al-Arian during a 2000 campaign stop in Florida.
[article link]

Disney's 'Narnia': (Jesus) Christ Need Not Apply
The $150 million film, made by Walden Media and distributed by Disney, is the story of a struggle between good and evil in the snowy kingdom of Narnia. Four English siblings enter the enchanted land and discover talking animals who await the return of the lion king, Aslan. The inhabitants believe he will free them from the tyranny of Jadis, the White Witch. Aslan sacrifices himself to save the life of a human boy, or "Son of Adam." He later rises from the dead to lead his troops in a battle against the witch's forces. But the film's director, Andrew Adamson, also has pooh-poohed the idea that the allegory reveals Christ's resurrection, saying that concept is a common theme in the fantasy genre. "The religious aspect is something the press is more interested in than the world at large," he told the BBC. Said "Narnia's" producer, Mark Johnson: "When I read the book as a child, I accepted it as a pure adventure story. It never occurred to me Aslan was anything more than a great lion" rather than a Christ figure.
[article link]

Confirmed: Lion of 'Narnia' is (Jesus) 'Lion of Judah' Author C.S. Lewis wrote 1961 letter attesting to Jesus connection
Narnia's lion really is Jesus: An unpublished letter from the novelist C S Lewis has provided conclusive proof of the Christian message in his Narnia children's books. In the letter, sent to a child fan in 1961, Lewis writes: "The whole Narnian story is about Christ." It has been found by Walter Hooper, literary adviser to the Lewis estate.
[article link]

The (American) School that Terrorism Built
In March of 2003, a domestic non-profit was incorporated within the state of Florida, using the name American Youth Academy. The organization was set up as an Islamic elementary/secondary private school (just like IAF), and its corporate address put it directly adjacent to IAF. Or is it inside IAF? Taking a drive down the back street that is E 130th Ave, one is easily confused as to where one property ends and the other begins. If you listen to American Youth Academy (AYA) officials, you'll be hard pressed to believe that AYA is a brand new school. But in reality, only the name has changed. As reported in the Tampa Tribune, the school "uses the same buildings, desks, books and equipment as the Islamic Academy. Nearly half the teachers and many students are the same." The phone number to the school is also the same. Even one of the AYA Directors, Ayman Barakat, was a long-time Director of IAF. So why is the state of Florida treating this "new" school differently than it treated IAF? As stated previously, IAF lost its funding due to its ties to terrorist activity. However, the same school that goes by the new name is currently receiving more taxpayer funded vouchers than any other school in the Tampa Bay area. For this year alone, Florida's citizens have shelled out $332,500 to AYA for its elementary/secondary program and $2500 per child for AYA's Voluntary Prekindergarten (VPK) program, which it is actively soliciting for children on its website. Given this school's history, how is this possible?
[article link]

Security Official: Iran, Syria Seek Conflict with Jewish State Israel
JERUSALEM - The suicide bombing attack on a crowded Israeli mall earlier today is being viewed by some Jewish security personnel as a tactic aimed at reducing mounting international pressure on Iran and Syria. A senior Israeli security official told WND that Iran, under increased international pressure to curb what the West believes is a growing nuclear weapons program, and Syria, under heavy U.S. scrutiny for its alleged role in the assassination of former Lebanese Prime Minister Rafik Hariri in February, are seeking conflict with Israel as a distraction from those issues.
[article link]

The Franklin Graham "Celebration of Hope" will be held at the New Orleans Arena, March 11-12, 2006 (Prayer Points for this Event)
The Celebration of Hope - March 11-12, 2006 at the New Orleans Arena - Will feature worship, a time of prayer, testimonies, and a message of hope from Franklin Graham. For the last 10 years there has been an invitation to the Billy Graham Evangelistic Association to come and guide in preparing for a united evangelistic outreach to Greater New Orleans. The spiritual leaders of Greater New Orleans believe that-with the devastation and desperation created by Hurricanes Katrina and Rita-the time is right. The soil of human hearts has been softened, and people are ready and need to receive a message of HOPE.
[article link]

A Thief in the Night DVD Series: Christmas Special Buy One Get One Free {keep one and donate one to your Church}
Buy any movie DVD, VHS, or other pack or kit at the regular retail price and get one of equal or lesser value free. Offer ends 1/15/2006. For this Christmas offer call 1-800-247-3456.
[article link]

The Bush White House Christmas has Become a Yearly Insult
For Christians, Christmas is about one thing: It's not about "all things bright and beautiful." It's about God's Son coming to Earth in human form to atone for our sins so that we can share eternal life with Him. It's not about Santa Claus, and I'm surprised this needs to be pointed out to a president who claims to be a born-again Christian.
[article link]

Bush White House 2005 'Holiday Theme' "All things bright and beautiful"
This year's theme has been chosen to highlight the beauty to be found in nature. Our emphasis for this holiday season is on some of the many ways that plants, trees, fruit and flowers can be the stars of holiday decorating. The members of the White House Executive Residence staff and floral designers from across the country have worked tirelessly and creatively to make the White House reflect the wonders of nature's bounty. Our thanks go to all whose deft hands and willing hearts have helped to transform many lovely ideas into reality. We hope your own holiday season is made brighter by your coming to be part of ours! George Bush - Laura Bush
[article link]

CHRISTmas Info & Resources 2005
Christmas - Celebrating the Birth of Jesus Christ the Savior of Mankind.
[article link]

Some Megachurches to Close on Christmas Sunday
WASHINGTON - This Christmas, no prayers will be said in several megachurches around the country. Even though the holiday falls this year on a Sunday, when churches normally host thousands for worship, pastors are canceling services, anticipating low attendance on what they call a family day. Critics within the evangelical community, more accustomed to doing battle with department stores and public schools over keeping religion in Christmas, are stunned by the shutdown. It is almost unheard of for a Christian church to cancel services on a Sunday, and opponents of the closures are accusing these congregations of bowing to secular culture. "This is a consumer mentality at work: 'Let's not impose the church on people. Let's not make church in any way inconvenient,'" said David Wells, professor of history and systematic theology at Gordon-Conwell Theological Seminary, a leading evangelical school in Hamilton, Mass. "I think what this does is feed into the individualism that is found throughout American culture, where everyone does their own thing."
[article link]

White House Spokesman stands by Jesus-Santa reference Says Bush 'meant exactly what he said' at tree lighting ceremony {I wonder if President Bush is even capable of mentioning our glorious Jesus by name - very sad}
Presidential press secretary Scott McClellan told reporters today President Bush "meant exactly what he said" when he alluded to Jesus during his remarks at the National Christmas Tree lighting ceremony only to end that part of his speech with a reference to Santa Claus. As WorldNetDaily reported, flanked by the first lady, as well as members of Congress and the Cabinet, Bush told the public at the event: "The lighting of the National Christmas tree is one of the great traditions in our nation's capital. Each year, we gather here to celebrate the season of hope and joy - and to remember the story of one humble life that lifted the sights of humanity. Santa, thanks for coming. Glad you made it." {I wonder if President Bush is even capable of mentioning our glorious Jesus by name - very sad.}
[article link]

Pearl Harbor: Remembered December 7, 1941
Least We Forget. Created to honor the survivors of Pearl Harbor their families and friends and to those who died during the attack on that Sunday morning in December 7, 1941.
[article link]

'Holiday' Cards Ring Hollow for Some on Bushes' List - Conservative Throws Away Bush Christmas Card
What's missing from the White House Christmas card? Christmas. This month, as in every December since he took office, President Bush sent out cards with a generic end-of-the-year message, wishing 1.4 million of his close friends and supporters a happy "holiday season." Many people are thrilled to get a White House Christmas card, no matter what the greeting inside. But some conservative Christians are reacting as if Bush stuck coal in their stockings. "This clearly demonstrates that the Bush administration has suffered a loss of will and that they have capitulated to the worst elements in our culture," said William A. Donohue, president of the Catholic League for Religious and Civil Rights. Bush "claims to be a born-again, evangelical Christian. But he sure doesn't act like one," said Joseph Farah, editor of the conservative Web site WorldNetDaily.com. "I threw out my White House card as soon as I got it."
[article link]

Christmas Gifts from AdventureBoundOutdoors.com
Taking you on adventures in God's counry.
[article link]

Christianfriendz.com. a Christian Community Website
The Christian Friends Network Is all about forming a true Christian Community. It is through the signup process, Which Is FREE, That brings people closer together.
[article link]

Al-Arian Walk Watch: Islamic Jihad Chief Goes Free Thanks to Incompetent Justice Dept. {Photo - Laura and George Bush and "Acquitted" Terrorist Al-Arian Clan}
We've been predicting for some time (here and here) that Islamic Jihad founder and chief Sami Al-Arian would walk, and we're sad to say that we were right. Unfortunately, today, he was acquitted on 8 key terror-related counts, and the jury deadlocked on others (we doubt he'll be retried on those). His co-defendants had similar results. All will go free. While we can't say whether this was an O.J.-style jury, we can say that the "prosecution" team was a Marcia Clark/Christopher Darden-style set of incompetent Assistant U.S. Attorneys and the judge was definitely Dancing Itoh material. This case should set back prosecutor Cherie Krigsman's reputation as tough on terrorists--not to mention her career--which should be over. Ditto for those at Justice Dept. Headquarters in Washington, who seem to screw every terror case up on purpose. Unfortunately, all will keep their jobs, but it sets America back tremendously. {Photo - Laura and George Bush and "Acquitted" Terrorist Al-Arian Clan}
[article link]

Jury Acquits USF Professor on Some Counts in Terror Aid Case
TAMPA -- A former Florida professor was acquitted on a key charge Tuesday that he helped lead a Palestinian terrorist group that has carried out suicide bombings against Israel. In one of the biggest courtroom tests yet of the Patriot Act's expanded search and surveillance powers, the jury acquitted Sami Al-Arian of eight of the 17 counts against him, including a charge of conspiring to maim and murder people overseas. ... Castor noted that .. President Bush, met with Al-Arian during a 2000 campaign stop in Florida.
[article link]

The League of Grateful Sons - Buy Two Get One Free (DVD)
What is the godly legacy of the fathers of World War II? Their story has not been told - until now! More than 406,000 American soldiers died during the Second World War, leaving an estimated 183,000 children fatherless. Hundreds of thousands of other U.S. troops did return, but many never connected with their children. However, within the ranks of these survivors was a remakable collection of men who made it their life mission to speak the providences of God and the meaning of manhood to the boys who would one day fill their shoes. Through wartime letters and present-day pilgrimages to the bloody battlefields of their youth, the ancient warriors have spoken. Their thankful children rise to honor and surpass their legacy. They are "The League of Grateful Sons."
[article link]

STAND UP AGAINST MEDIA BIAS With HonestReporting.com (90-Second Flash: Donation Redquest)
As is our custom at the year's end, we write to solicit your financial support for our work in fighting media bias. Our work is made possible by your continued and generous contributions. ... Please take a few moments to view our 90-second video Stand Up. Then please consider donating generously to help support HonestReporting's ongoing work in Exposing Bias, Promoting Balance and Effecting Change. Thank you for your ongoing involvement in the battle against media bias.
[article link]

List of Companies That Have Banned "Christmas" From Their Retail Ads, In-Store Promotions or Television Commercials
Please take time to let them know you are offended by their anti-Christian and anti-Christmas bias. Their contact information is below. In addition, companies marked with an asterisk* have gone so far as to substitute the phrase "Holiday or Dream trees" instead of "Christmas trees" in their promotions.
[article link]

Christianity and Mormonism (LDS) are Very Different - Updated (PDF)
Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

"Justice Sunday III - Proclaim Liberty Throughout the Land" Sunday, January 8 2006 (Webcast)
Greater Exodus Baptist Church in Philadelphia will host Family Research Council's simulcast television program, "Justice Sunday III - Proclaim Liberty Throughout the Land" on Sunday, January 8 2006. Justice Sunday III, the follow-up to "Justice Sunday II - God Save the United States and this Honorable Court" will broadcast live in churches across the nation -- via Sky Angel satellite -- in addition to being carried on hundreds of radio and Christian TV stations, and via live webcast on this site.
[article link]

First Full-Time Awana Missionary Goes Home
Former NFL lineman Don Bunge started and serviced clubs throughout western U.S. Missionary emeritus Don Bunge, the first full-time Awana missionary, passed away on November 17 in his sleep at his home in Nebraska. Don was 81. Don joined Awana as a missionary in 1966. At the time, his territory consisted of everything west of the Mississippi River. Don retired in 1991. Below is an article written in 2000 about Don and his amazing 25 years of ministry as an Awana missionary. ... By the time Don Bunge retired in 1991, he had left an indelible mark on the western half of the United States for Awana. Thousands of clubs exist as a result of the estimated one million miles of driving Bunge logged over 25 years. Today, kids from St. Louis to Seattle and all in between are reached and trained for Christ. They can thank the man clubbers affectionately dubbed "Uncle Don" for that opportunity. But Don thanked Someone else. "It's all the Lord," he said. "It's nothing I've done. I'm just the one He chose to use, that's all."
[article link]

Confirmed: Lion of 'Narnia' is (Jesus) 'Lion of Judah' Author C.S. Lewis wrote 1961 letter attesting to Jesus connection
Narnia's lion really is Jesus: An unpublished letter from the novelist C S Lewis has provided conclusive proof of the Christian message in his Narnia children's books. In the letter, sent to a child fan in 1961, Lewis writes: "The whole Narnian story is about Christ." It has been found by Walter Hooper, literary adviser to the Lewis estate.
[article link]

THE DA VINCI CODE: Did Jesus have a wife and child, of course not! (PDF)
First network TV and now a movie will air a program that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic.
[article link]

THE BAD NEWS OF THE DA VINCI CODE MOVIE: Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006
The New York Times called recently asking what's wrong with THE DA VINCI CODE. With regard to the book by that name, there have been a large number of articles, some published in MovieGuide?, explaining its egregious historical, theological, and moral problems. With regard to the movie scheduled to be distributed worldwide by Sony Pictures, however, about which the Times was calling, we won't know until we see the final product. The strange thing about the movie is that the two key people involved, Tom Hanks and Ron Howard, claim to be Christians. Mr. Hanks has told reporters that he came to Christ many years ago and now attends a Greek Orthodox church with his wife. A Campus Crusade minister worked as Ron Howard's assistant for many years and said that Mr. Howard went to a Presbyterian church. Therefore, it is strange that these two men are making THE DA VINCI CODE, unless they have either sold out and see it as a way of making a lot of money, or they plan to change it.
[article link]

Drive Thru History: Rome or Greece (Dvd's)
This isn't your typical tour of ruins and mothballed artifacts. It's history as engaging as the time it took place. Dave Stotts speeds through the ancient world with custom graphics, on-site visits and narration that's definitely outside the classroom. See how events that occurred in Rome 2,000 years ago still affect our lives today. Hosted by Dave Stotts. Closed Captioned. Running time approximately 95 minutes.
[article link]

The (American) School that Terrorism Built
In March of 2003, a domestic non-profit was incorporated within the state of Florida, using the name American Youth Academy. The organization was set up as an Islamic elementary/secondary private school (just like IAF), and its corporate address put it directly adjacent to IAF. Or is it inside IAF? Taking a drive down the back street that is E 130th Ave, one is easily confused as to where one property ends and the other begins. If you listen to American Youth Academy (AYA) officials, you'll be hard pressed to believe that AYA is a brand new school. But in reality, only the name has changed. As reported in the Tampa Tribune, the school "uses the same buildings, desks, books and equipment as the Islamic Academy. Nearly half the teachers and many students are the same." The phone number to the school is also the same. Even one of the AYA Directors, Ayman Barakat, was a long-time Director of IAF. So why is the state of Florida treating this "new" school differently than it treated IAF? As stated previously, IAF lost its funding due to its ties to terrorist activity. However, the same school that goes by the new name is currently receiving more taxpayer funded vouchers than any other school in the Tampa Bay area. For this year alone, Florida's citizens have shelled out $332,500 to AYA for its elementary/secondary program and $2500 per child for AYA's Voluntary Prekindergarten (VPK) program, which it is actively soliciting for children on its website. Given this school's history, how is this possible?
[article link]

Security Official: Iran, Syria Seek Conflict with Jewish State Israel
JERUSALEM - The suicide bombing attack on a crowded Israeli mall earlier today is being viewed by some Jewish security personnel as a tactic aimed at reducing mounting international pressure on Iran and Syria. A senior Israeli security official told WND that Iran, under increased international pressure to curb what the West believes is a growing nuclear weapons program, and Syria, under heavy U.S. scrutiny for its alleged role in the assassination of former Lebanese Prime Minister Rafik Hariri in February, are seeking conflict with Israel as a distraction from those issues.
[article link]

Suicide Bombing Outside Netanya-Israel Mall Kills Five, 66 Wounded
Islamic Jihad claims responsibility, tells 'Post': "Operations against Israel will continue as long as there is occupation."
[article link]

5 killed in Israel-Netanya bombing
Suicide bomber blows himself up at 11:30 a.m. outside Sharon Mall in Netanya; about 58 people injured, including several in serious condition; according to eyewitness account, woman identified bomber seconds before he detonated explosives; Islamic Jihad claims responsibility
[article link]

The Franklin Graham "Celebration of Hope" will be held at the New Orleans Arena, March 11-12, 2006 (Prayer Points for this Event)
The Celebration of Hope - March 11-12, 2006 at the New Orleans Arena - Will feature worship, a time of prayer, testimonies, and a message of hope from Franklin Graham. For the last 10 years there has been an invitation to the Billy Graham Evangelistic Association to come and guide in preparing for a united evangelistic outreach to Greater New Orleans. The spiritual leaders of Greater New Orleans believe that-with the devastation and desperation created by Hurricanes Katrina and Rita-the time is right. The soil of human hearts has been softened, and people are ready and need to receive a message of HOPE.
[article link]

A Thief in the Night DVD Series: Christmas Special Buy One Get One Free {keep one and donate one to your Church}
Buy any movie DVD, VHS, or other pack or kit at the regular retail price and get one of equal or lesser value free. Offer ends 1/15/2006. For this Christmas offer call 1-800-247-3456.
[article link]

Basic Christian: Newsletter - Monthly Memo Updates
Basic Christian: Newsletter, Updates. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come.
[article link]

MY CHRISTMAS DISCOVERY
Love is not blind; it has an extra spiritual eye which sees the good and possibilities that others cannot see!
[article link]

Evangelical Christian Credit Union (ECCU)
Evangelical Christian Credit Union (ECCU) is a member-owned financial cooperative serving evangelical organizations and individuals worldwide. If you need help with church financing, investments, or cash management, ECCU has solutions available to make your work easier.
[article link]

Focus on the Family Severs Ties with Wells Fargo Bank
Following comments made on today's "Focus on the Family" radio broadcast regarding the organization's decision to end its banking relationship with Wells Fargo, Focus President and CEO Jim Daly issued the following statement: Focus on the Family has elected to end its banking relationship with Wells Fargo, motivated primarily by the bank's ongoing efforts to advance the radical homosexual agenda. These efforts are in direct opposition to the underlying principles and purpose of Focus, and thus a decision of conscience had to be made, and a stand taken.
[article link]

The (American) School that Terrorism Built
In March of 2003, a domestic non-profit was incorporated within the state of Florida, using the name American Youth Academy. The organization was set up as an Islamic elementary/secondary private school (just like IAF), and its corporate address put it directly adjacent to IAF. Or is it inside IAF? Taking a drive down the back street that is E 130th Ave, one is easily confused as to where one property ends and the other begins. If you listen to American Youth Academy (AYA) officials, you'll be hard pressed to believe that AYA is a brand new school. But in reality, only the name has changed. As reported in the Tampa Tribune, the school "uses the same buildings, desks, books and equipment as the Islamic Academy. Nearly half the teachers and many students are the same." The phone number to the school is also the same. Even one of the AYA Directors, Ayman Barakat, was a long-time Director of IAF. So why is the state of Florida treating this "new" school differently than it treated IAF? As stated previously, IAF lost its funding due to its ties to terrorist activity. However, the same school that goes by the new name is currently receiving more taxpayer funded vouchers than any other school in the Tampa Bay area. For this year alone, Florida's citizens have shelled out $332,500 to AYA for its elementary/secondary program and $2500 per child for AYA's Voluntary Prekindergarten (VPK) program, which it is actively soliciting children for on its website. Given this school's history, how is this possible?
[article link]

Security Official: Iran, Syria Seek Conflict with Jewish State Israel
JERUSALEM - The suicide bombing attack on a crowded Israeli mall earlier today is being viewed by some Jewish security personnel as a tactic aimed at reducing mounting international pressure on Iran and Syria. A senior Israeli security official told WND that Iran, under increased international pressure to curb what the West believes is a growing nuclear weapons program, and Syria, under heavy U.S. scrutiny for its alleged role in the assassination of former Lebanese Prime Minister Rafik Hariri in February, are seeking conflict with Israel as a distraction from those issues.
[article link]

Suicide Bombing Outside Netanya-Israel Mall Kills Five, 66 Wounded
Islamic Jihad claims responsibility, tells 'Post': "Operations against Israel will continue as long as there is occupation."
[article link]

5 killed in Israel-Netanya bombing
Suicide bomber blows himself up at 11:30 a.m. outside Sharon Mall in Netanya; about 58 people injured, including several in serious condition; according to eyewitness account, woman identified bomber seconds before he detonated explosives; Islamic Jihad claims responsibility
[article link]

The Franklin Graham "Celebration of Hope" will be held at the New Orleans Arena, March 11-12, 2006 (Prayer Points for this Event)
The Celebration of Hope - March 11-12, 2006 at the New Orleans Arena - Will feature worship, a time of prayer, testimonies, and a message of hope from Franklin Graham. For the last 10 years there has been an invitation to the Billy Graham Evangelistic Association to come and guide in preparing for a united evangelistic outreach to Greater New Orleans. The spiritual leaders of Greater New Orleans believe that-with the devastation and desperation created by Hurricanes Katrina and Rita-the time is right. The soil of human hearts has been softened, and people are ready and need to receive a message of HOPE.
[article link]

A Thief in the Night DVD Series: Christmas Special Buy One Get One Free {keep one and donate one to your Church}
Buy any movie DVD, VHS, or other pack or kit at the regular retail price and get one of equal or lesser value free. Offer ends 1/15/2006. For this Christmas offer call 1-800-247-3456.
[article link]

Basic Christian: Newsletter - Monthly Memo Updates
Basic Christian: Newsletter, Updates. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come.
[article link]

Earth Science Associates, Fingerprints of Creation, Polonium Halos: Unrefuted Evidence for Earth's Instant Creation!
Did you know that scientific evidence abounds to support the biblical accounts of creation and the flood? Were you aware that reports outlining this evidence passed peer review, and were published in the open scientific literature? Have you heard that, decades later, this evidence still stands unrefuted by the scientific community? An Overview: Etched within Earth's foundation rocks - the granites - are beautiful microspheres of coloration, halos, produced by the radioactive decay of primordial polonium, which is known to have only a fleeting existence. The following simple analogy will show how these polonium microspheres - or halos - contradict the evolutionary belief that granites formed as hot magma slowly cooled over millions of years. To the contrary, this analogy demonstrates how these halos provide unambiguous evidence of both an almost instantaneous creation of granites and the young age of the earth.
[article link]

MY CHRISTMAS DISCOVERY
Love is not blind; it has an extra spiritual eye which sees the good and possibilities that others cannot see!
[article link]

Evangelical Christian Credit Union (ECCU)
Evangelical Christian Credit Union (ECCU) is a member-owned financial cooperative serving evangelical organizations and individuals worldwide. If you need help with church financing, investments, or cash management, ECCU has solutions available to make your work easier.
[article link]

Focus on the Family Severs Ties with Wells Fargo Bank
Following comments made on today's "Focus on the Family" radio broadcast regarding the organization's decision to end its banking relationship with Wells Fargo, Focus President and CEO Jim Daly issued the following statement: Focus on the Family has elected to end its banking relationship with Wells Fargo, motivated primarily by the bank's ongoing efforts to advance the radical homosexual agenda. These efforts are in direct opposition to the underlying principles and purpose of Focus, and thus a decision of conscience had to be made, and a stand taken.
[article link]

CHRISTmas Info & Resources 2005 Version
Christmas - Celebrating the Birth of Jesus Christ the Savior of Mankind.
[article link]

Basic Christian: Full Website Content - Final 2005 Version (PDF)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

*** A Petition Asking Target Stores To Stop Banning The Use Of Christmas In Their In-Store Promotions And Retail Advertising ***
I am offended that Target has banned "Christmas" in their in-store promotions and retail advertising. I am offended that they want to make money from those celebrating the birthday of Christ but are not concerned if Christians are offended. I will boycott Target until they stop banning Christmas.
[article link]

Group Calls for Boycott of Target Dept. Stores
"Knowing that is was too late to make changes this season," he explains, "we told Target that if they would make that change in 2006 we would encourage our supporters to shop at Target. But we also said if Target refused, or did not respond, AFA would call for a boycott." The retailer did not respond to the offer, says AFA -- and therefore the group has called upon its 2.8-million online supporters and listeners of its nearly 200 radio stations nationwide to avoid shopping at Target stores for the remainder of the Christmas shopping season. "Target doesn't want to offend a small minority who oppose Christmas," Wildmon adds. "But they don't mind offending Christians who celebrate the birth of Christ, the Reason for the season." AFA says via an online petition it has gathered nearly 600,000 signatures from individuals who have pledged to boycott Target. The goal, says AFA, is to get upwards of a million signatures.
[article link]

Film Director Sparks Debate Over Origins of 'Harry Potter'
A Norwegian film director has sparked a debate in Norway over whether JK Rowling really is the enormously successful author who launched the Harry Potter craze, or whether she's just a good actress fronted by multinational commercial interests. A Norwegian film director has doubts as to whether JK Rowling is really behind the story of Harry Potter.
[article link]

U. of Kansas Cancels Hostile Professor's Course against Creationism
TOPEKA, Kan. - A University of Kansas course devoted to debunking creationism and intelligent design has been canceled after the professor caused a furor by sending an e-mail mocking Christian fundamentalists. [Professor] Mirecki recently posted an e-mail on a student organization forum in which he referred to religious conservatives as "fundies" and said a course depicting intelligent design as mythology would be a "nice slap in their big fat face." He later apologized, and did so again Thursday in a statement issued by the university.
[article link]

WHISTLEBLOWER MAGAZINE: CRIMINALIZING CHRISTIANITY - How America's founding religion is becoming illegal
Attacks on Christmas dominate today's headlines - judges banning nativity scenes, retailers renaming Christmas trees "Holiday trees," schools forbidding children from singing Christmas carols and even banning the colors red and green! It almost sounds funny, but only if you're not aware of the powerful, malevolent currents beneath the "grinch-who-stole-Christmas" stories. As WND's acclaimed monthly Whistleblower reveals in its spine-straightening December issue, a lot more than Christmas is at stake - Christianity itself is being undermined and attacked with increasing frequency and venom.
[article link]

University of Wisconsin - Eau Claire Suspends Bible Study Ban
The University of Wisconsin-Eau Claire (UWEC) has "suspended" its ban on resident assistants (RAs) leading unofficial Bible studies in their own dormitories after a Christian RA filed a federal lawsuit challenging the policy late Wednesday. The lawsuit and policy suspension follow weeks of intense public pressure on UWEC since the Founda'ion for Individual Rights in Education (FIRE) publicly exposed the university's unjust and unconstitutional policy.
[article link]

Sweden's Chilling Effect on Freedom to Preach the Gospel
Ake Green said. This is precisely what is meant by the phrase "a chilling effect." Johan Munck is Chairman of the Swedish Supreme Court. He warned others: "I don't believe this gives the green light for similar sermons." Left unclear by this ruling is whether any Swede who quotes, for example, the Vatican's latest directive against ordaining priests who are involved in the homosexual lifestyle would be prosecuted successfully under that country's hate crimes laws. We thank God that Pastor Green has been spared. But the light from Sweden to preachers around the world is flashing yellow.
[article link]

French Minister Says Polygamy (Multiple Wives) To Blame For Riots
France's employment minister on Tuesday fingered polygamy as one reason for the rioting in the country. Gérard Larcher said multiple marriages among immigrants was one reason for the racial discrimination which ethnic minorities faced in the job market. Overly large polygamous families sometimes led to anti-social behaviour among youths who lacked a father figure, making employers wary of hiring ethnic minorities, he explained.
[article link]

France's Polygamy (Multiple Wives) Problem
Between 150,000 and 400,000 people live in polygamous households in France, in which a man is married to more than one woman. The French state is trying to change the situation -- with mixed results. The government argues that living in polygamy prevents immigrants from becoming integrated into French society and that it goes against the principles of gender equality enshrined in the constitution. Polygamy was made illegal in France in 1993. Those who still live in polygamy have either been doing so since before the law was passed or they married abroad.
[article link]

"Europe Died in Auschwitz" Europe Exterminates Six million Peaceful Jews and Replaced Them With 20 Million Fanatic Muslims (Article)
I walked down the street in Barcelona, and suddenly discovered a terrible truth - Europe died in Auschwitz. We killed six million Jews and replaced them with 20 million Muslims. In Auschwitz we burned a culture, thought, creativity, and talent. We destroyed the chosen people, truly chosen, because they produced great and wonderful people who changed the world. ... And under the pretense of tolerance, and because we wanted to prove to ourselves that we were cured of the disease of racism, we opened our gates to 20 million Muslims, who brought us stupidity and ignorance, religious extremism and lack of tolerance, crime and poverty due to an unwillingness to work and support their families with pride. They have turned our beautiful European cities into the third world, drowning in filth and crime. Shut up in the apartments they receive free from the government, they plan the murder and destruction of their naive hosts.
[article link]

Pennsylvania Sept. 11 Memorial Redesign a bowl-shaped area would replace a "Crescent of Embrace"
PITTSBURGH Nov 30, 2005 - Designers of a Flight 93 memorial have made a bowl-shaped piece of land its centerpiece, replacing a crescent-shape design that some critics had said was a symbol honoring terrorists, officials announced Wednesday.
[article link]

Showdown Over Nativity Display: Homeowner Refuses to Take Down Display Despite Threat of Fines
ANN ARBOR, MI. - Since moving into their new home three years ago, the Samona family of Novi, Michigan, has displayed a Nativity scene on their front lawn during each Christmas season. This year however, the management company of their subdivision sent them a letter demanding that they remove the Nativity scene. If they did not remove the display, the Samonas could be fined up to $100 a week until the display was removed. Batoul Samona, the homeowner stated, "I have been displaying my nativity outside this house and my previous house for about 25 years without any problem until this year. My family will not remove the nativity from our front lawn under any circumstances."
[article link]

Swedish Pastor Acquitted of Hate Speech Charge {Must not be any Crime, Drugs, pornography, Books, Movies, TV or Rock/Rap Music in Sweden if all they can find to prosecute is a Pastor.}
Green, 64, became the first clergyman convicted under Sweden's hate crimes legislation, when a lower court found him guilty of inciting hatred against homosexuals. An appeals court overturned the ruling earlier this year, but Sweden's chief prosecutor appealed the acquittal to the Supreme Court. Green said the Supreme Court ruling was a relief both for him and other preachers. "This means we can continue to speak the way we have, and therefore it feels very good that they have ruled in way that there should not be any infringement in our way of preaching," he told Swedish public radio.
[article link]

China's Mao Tse-tung was more lethal than Hitler or USSR's Stalin Expert says Chinese leader's policies led to death of 77 million countrymen
The Chinese communist leader's toll is higher than the 34.1 million combat deaths in "all wars between 1900 and 1987," including World Wars I and II, Vietnam, Korea, and the Mexican and Russian Revolutions. "Mao alone murdered over twice as many as were killed in combat in all these wars," he said. {Only Abortion Kills more People.}
[article link]

Capitol Holiday Tree Is a Christmas Tree Again
The re-named tree was called a Christmas Tree until the late 1990s, when it was changed to the name "Holiday Tree." The source of the name change in the 1990s is unclear, but this year's Web site could not be changed and still refers to it as a holiday tree. Calling a Christmas tree a Christmas tree has become a politically charged prospect in jurisdictions across the country, from Boston to Sacramento and in dozens of communities in between. The city of Boston changed the name of its Holiday Tree back to Christmas Tree after being threatened with several lawsuits.
[article link]

Lowe's listens: 'Christmas trees' Chain dumps 'holiday' reference after WND report, complaints
One day after a WorldNetDaily story brought national exposure, the home-improvement retailer Lowe's dropped references to "Holiday Trees" in favor of "Christmas Trees" only.
[article link]

Retailers Urged to Remember the 'Reason for the Season'
A conservative group is circulating a petition condemning major retailers that have "banned Christmas" by replacing the word "Christmas" with "happy holidays" or "season's greetings." ... The companies that failed to mention Christmas a single time in their 260 pages of insert promotions were Target, Kroger, Office Max, Walgreens, Sears, Staples, Lowe's, J.C. Penney, Dell and Best Buy, AFA said.
[article link]

Alien Encounters Conference (6 Sessions) - A Christian Perspective (Online Video-Audio)
confronts the issues surrounding the sightings of UFOs and alien abductions and offers answers to many of the most pertinent questions. 6 Sessions - Each session is approximagely 60 minutes.
[article link]

LIVING HOPE VIDEOS - DNA vs. The Book of Mormon (Online Viewing)
ALL LIVING HOPE VIDEOS are now available for viewing online! Note: For optimum performance a broadband internet connection is preferred. Dialup may be used for the lower-resolution versions of the video, but there may be a significant "buffering" delay, depending on the speed of your connection.
[article link]

Mrs. Bush's Remarks Upon Receiving the White House Christmas Tree 2005
MRS. BUSH: This is a very fun tradition, the delivery of the Christmas tree to the White House. This is the 40th year the National Christmas Tree Growers Association has given the White House the magnificent tree -- the biggest tree there.
[article link]

Presidential Christmas Message, 2004 (No mention of Jesus)
For 2,000 years, Christmas has proclaimed a message of hope: the patient hope of men and women across centuries who listened to the words of prophets and lived in joyful expectation; the hope of Mary, who welcomed God's plan with great faith; and the hope of wise men, who set out on a long journey guided only by a slender promise traced in the stars. Christmas reminds us that the grandest purposes of God can be found in the humblest places. And it gives us hope that all the love and gifts that come to us in this life are the signs and symbols of an even greater love and gift that came on a holy night.
[article link]

President's Christmas Message, 2002 (A very Honoring Message)
I send greetings to those celebrating Christmas. During Christmas, we gather with family and friends to celebrate the birth of our Savior, Jesus Christ. As God's only Son, Jesus came to Earth and gave His life so that we may live. His actions and His words remind us that service to others is central to our lives and that sacrifice and unconditional love must guide us and inspire us to lead lives of compassion, mercy, and justice.
[article link]

The Assault on Christmas
At times, it seems we went to sleep in George Bailey's friendly hometown (Bedford Falls) in It's a Wonderful Life--and woke up in nasty Potterville!
[article link]

The China Story Mp3 #04381
The amazing story of the Christian Church surviving and thriving in communist - atheist China.
[article link]

Missions, People's & Church Planting (Resources & Info)
And they sang a new song: "You are worthy to take the scroll and to open its seals, because you were slain, and with your blood you purchased men for God from every tribe and language and people and nation. You have made them to be a kingdom and priests to serve our God, and they will reign on the earth." - Revelation 5:9-10
[article link]

China Soul - Documentary Film "The Cross - Jesus in China" FREE Movie Download or DVD Purchase (4 Parts - 4 Hr.)
In China, the story of the "Cross" once seemed as strange and far away as the other side of the universe. But today its message is here, right in our midst. 1900 during the Boxer Rebellion, 188 western missionaries, and 20,000 Chinese Christians were killed. In the following fifty years, more western missionaries came to China. They established 13 universities, over 6,000 elementary schools and high schools, and more than 900 hospitals. The number of Chinese Christians grew to 700,000. The Chinese Communist Party believed this success was the result of imperialist cultural invasion. They expelled all western missionaries, forced Chinese missionaries to renounce their religion, and mandated a secular education for all Chinese. Fifty more years have passed and today there are approximately 70 million Christians in China, an increase of 100 fold!
[article link]

Banner at Lowe's Store in Austin, Texas Advertises "Holiday" Trees in English, but "Christmas" Trees in Spanish (Photo)
In English, the sign reads: "Now Here! Fresh Cut Holiday Trees." But in Spanish, the sign reads: "Now Here! Fresh Cut Christmas Trees." "It's OK to offend all the English-speaking Christians, but no, not the Spanish speakers. ... "By the way," he added, "they only had 'Christmas' tree stands for their fresh cut 'Holiday' trees. P.S. Merry Christmas."
[article link]

Deception Audio Seminar (Mp3)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

*** Is Iraq now Becoming a Breading Ground for Anti-American, Anti-Israel Radical Shiite Muslims? And is this being Engineered on Purpose by England and the USA-Bush Governments? ***
A series of related article postings: Currently there is a tremendous amount of effort and energy being put into Iraq by the nations of the world specifically Britain (England) and the USA. Something is being accomplished in Iraq at the great and tremendous effort and sacrifice of the United States. Is what is being accomplished in Iraq really what we are expecting to be accomplished? Is there freedom and democracy in Iraq or is there a hidden agenda beginning to emerge that President Bush is unwilling to acknowledge or even discuss?
[article link]

#1 Pick: Feb. 1997, Shiite Sheik Abdel Majid Anti-Israel Shiite Favored by England and USA as Initial Iraqi Ruler to Replace Saddam Hussien
The Islamic Group, and its subsidiary arm, Islamic Jihad, are headquartered in London. In February 1997, the British Government formally granted permission to Abel Abdel Majid and Adel Tawfiq al Sirri to establish Islamic Group fundraising and media offices in London, under the names International Bureau for the Defense of the Egyptian People and the Islamic Observatory. Abdel Majid was implicated in the October 1981 assassination of Egyptian President Anwar Sadat {for his peace overtures to Israel}, and he subsequently masterminded the escape of two prisoners jailed for the assassination. In 1991, he fled to Britain and immediately was granted political asylum. He has coordinated the Islamic Group's overseas operations ever since. In fact, he was sentenced to death in absentia for the bombing of the Egyptian Embassy in Islamabad, Pakistan in November 1995, in which 15 diplomats were killed.
[article link]

Thanksgiving Holiday Resources and Info 2005 Version
Christians look forward to the time of the year when we celebrate two important holidays, Thanksgiving and Christmas. These holidays have their beginnings and roots in Christian celebrations. The word holiday actually means "holy day"; hence these events should be remembered and celebrated in a holy manner. We have strayed from that purpose over the years as we have embraced many unholy practices and worldly customs and added them to our "holy days."
[article link]

CHRISTmas Info & Resources 2005 Version
Christmas - Celebrating the Birth of Jesus Christ the Savior of Mankind.
[article link]

Report: al-Zarqawi may have been killed in Mosul
The Elaph Arab media website reported on Sunday that Abu Musab al-Zarqawi, the head of the al-Qaida in Iraq terror group, may have been killed in Iraq on Sunday afternoon when eight terrorists blew themselves up in the northern Iraqi city of Mosul. The unconfirmed report claimed that the explosions occurred while coalition forces surrounded the house in which al-Zarqawi was hiding. American and Iraqi forces are looking into the report.
[article link]

The LORD is my shepherd; Psalm 23 (Flash Movie)
The LORD is my shepherd; I shall not want (worry). ... He restoreth my soul: He leadeth me in the paths of righteousness for His name's sake. ... Surely goodness and mercy shall follow me all the days of my life: and I will dwell in the house of the LORD for ever.
[article link]

Basic Christian: Full Website Content 2005 Version Updated-Again (PDF)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

KLove.com Listen Online Christian Radio
K-LOVE Radio is streaming live broadcasts 24/7 of Positive & Encouraging music - more music every hour than any other radio station!
[article link]

Deception Audio Seminar (Mp3)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

War in Iraq Keeping a Perspective (Updated)
Keeping a broader Perspective on the current world events and considering how they have Biblical End Times Significance.
[article link]

*** Is Iraq now Becoming a Breading Ground for Anti-American, Anti-Israel Radical Shiite Muslims? And is this being Engineered on Purpose by England (Britain) and the USA-Bush Governments? ***
A series of related article postings: Currently there is a tremendous amount of effort and energy being put into Iraq by the nations of the world specifically Britain (England) and the USA. Something is being accomplished in Iraq at the great and tremendous effort and sacrifice of the United States. Is what is being accomplished in Iraq really what we are expecting to be accomplished? Is there freedom and democracy in Iraq or is there a hidden agenda beginning to emerge that President Bush is unwilling to acknowledge or even discuss?
[article link]

Utah News: Evolution debate hits the beer aisle
Controversy over teaching evolution in public schools has been bottled up in a most unlikely place - the beer aisle. Wasatch Beers is changing the label on its 2002 Unofficial Amber Ale - a title that once raised a ruckus with Olympic officials - to "Evolution Amber Ale." ... Schirf's new label features several images of monkeys walking more and more upright behind a man, carrying a six-pack and swigging from a bottle. A stamp mark says "Darwin Approved" and "Created in 27 days, not 7." [Duh! God created the universe in six day and rested the seventh. Who says making and drinking beer makes you smart. That company and label design defiantly need some "intelligent design".]
[article link]

FDA Probing 12 Deaths of Kids Taking Tamiflu
WASHINGTON - Federal health advisers are looking into the deaths of 12 Japanese children who took Tamiflu, part of their annual safety review of the anti-flu medication and seven other drugs. ... An update by FDA staff also includes reports of 32 "neuropsychiatric events" associated with Tamiflu, all but one experienced by Japanese patients. Those cases included delirium, hallucinations, convulsions and encephalitis.
[article link]

Cloud Ten Pictures Church Viewing Outreach Movie: "Revelation" Starting January 20, 2006
The Cloud Ten Cinemas Chain is committed to: 1. Making the very best evangelical films available to their member churches regardless of the producer or distributor. 2. Leveraging the power of the chain by forcing producers and studios who want to utilize it to create evangelical movies that pastors will play in their church.
[article link]

Christmas Tracts and Various Resources from ATSTracts.org
Welcome to the ATS Christmas site. ATS has prepared a variety of materials to help you celebrate the birth of Christ. Visit all the pages and print out any of the materials that would be helpful to you. The Christmas season is full of opportunities to reach outside your usual circle of friends. Don't just lament the commercialization of Christmas, actively plan to share your faith this Christmas.
[article link]

Hurricane zone begins Bible Reading Marathon Small Florida city reading Genesis to Revelation in over 90 hours
Residents of Stuart, Fla., have been blasted by direct hits from three hurricanes in the past two years, but that's not stopping their annual Bible Reading Marathon from taking place. Beginning tonight and through Sunday, hundreds of locals on South Florida's Treasure Coast are expected to show up as every verse is read aloud from Genesis to Revelation.
[article link]

Jan. 11, 2000 Petition to Put Britain (England) on the List of States Sponsoring (Islam) Terrorism: Sheik Abdel Majid al-Khoei Radical Shiite Islam Leader Given Asylum in England
The following memorandum, dated Jan. 11, 2000, was prepared for delivery to U.S. Secretary of State Madeleine Albright. It is a request to launch an investigation, pursuant to placing Great Britain on the list of states sponsoring (Islam) terrorism. ... The Islamic Group, and its subsidiary arm, Islamic Jihad, are headquartered in London. In February 1997, the British government formally granted permission to Abel Abdel Majid and Adel Tawfiq al Sirri to establish Islamic Group fundraising and media offices in London, under the names International Bureau for the Defense of the Egyptian People and the Islamic Observatory. Abdel Majid was implicated in the October 1981 assassination of Egyptian President Anwar Sadat, and he subsequently masterminded the escape of two prisoners jailed for the assassination. In 1991, he fled to Britain and immediately was granted political asylum. He has coordinated the Islamic Group's overseas operations ever since. In fact, he was sentenced to death in absentia for the bombing of the Egyptian Embassy in Islamabad, Pakistan in November 1995, in which 15 diplomats were killed.
[article link]

Najaf April 10, 2003 US - England Hand Picked Shiite Sheik Abdel Majid al-Khoei Radical Leader Returns to Iraq and is Stabbed to Death
NAJAF, Iraq A furious crowd hacked to death two clerics during a melee Thursday at one of Shiite Islam's holiest shrines, witnesses said, at a meeting meant to serve as a model for reconciliation in post-Saddam Iraq. A prominent Islamic cleric, newly returned from exile and cooperating with the American forces that are nominally in control of this city, was killed by an angry mob here today at one of Shiite Islam's holiest shrines. Sheik Abdel Majid al-Khoei , [50], head of the London-based philanthropic Khoei Foundation and son of the late Grand Ayatollah Abolqassem al-Khoei, was killed by members of a rival Shiite group in an altercation at Imam Ali Mosque. Majid al-Khoei , a Shiite Muslim cleric whose father was the Shiite world's supreme ayatollah, returned home to Iraq last week from years of exile in London preaching reconciliation as the country tries to rebuild. Men burst into Iraq's holiest Shi'ite shrine on Thursday and stabbed and shot dead senior cleric ABDUL Majid al-Khoei and an aide, apparently as part of power struggle in the city of Najaf, now under U.S. control.
[article link]

April 24, 2003 Supreme Council for the Islamic Revolution in Iraq (SCIRI) one of just two Shiite groups--that the Bush Administration made eligible for $92 million in US military assistance last year
As Time reported on April 10, SCIRI also vowed "to take up arms against American forces if they remain in Iraq after deposing Saddam." It's worth noting, in the wake of these recent protests, that SCIRI was one of only six opposition groups--and one of just two Shiite groups--that the Bush Administration made eligible for $92 million in US military assistance last year. The other primarily Shiite group was the ethically challenged Ahmad Chalabi's umbrella organization, the Iraqi National Congress.
[article link]

May 19, 2003 Najaf, Iraq: Why was America's favorite (Radical Islam) Iraqi Cleric Killed?
Some now say that al-Sadr considers himself God's agent of vengeance. In recent days the young cleric has emerged as the central figure in a dark tale of jealousy and murder that has caused other religious leaders in Najaf to barricade themselves behind locked doors. It is a story involving CIA operatives, a large stash of dollars hidden in clerical robes and a slaughter at one of the most sacred shrines of Shiite Islam. The principal victim, Abdel Majid al-Khoei, 41, was a Shiite leader and London-based Iraqi exile who had returned to Najaf under U.S. military protection. Al-Khoei was a key figure in U.S. efforts to nurture moderate leaders in post-Saddam Iraq-and a counterweight to radical clerics backed by Iran. At first, al-Khoei's murder seemed the spontaneous act of a mob incensed about his U.S. ties and his association with a Baathist cleric-who was killed alongside him. But evidence suggests the murder, which occurred at the doorway of al-Sadr's headquarters, was part of a vicious power struggle that is likely to continue.
[article link]

#2 Pick: August 29, 2003 Najaf, Iraq: US-England Backed Radical Shiite Muslim leader Mohammed Bakr al-Hakim Killed
So in 1980, Hakim fled to Iran next door. He formed a Shiite political party called the Supreme Council for Islamic Revolution in Iraq, a group that also has a military wing. Hakim was often critical of the U.S., which in turn was suspicious of his ties to conservative Iranian clerics. ... Hakim's party is now based in Najaf, the birthplace of Shiite Islam and one of its holiest cities. His brother is a member of the U.S.-chosen Iraqi Governing Council.
[article link]

Mohammed Baqir al-Hakim: Radical Shiite Islam Leader Favored by US - England
Al-Hakim had the rare mix of religious authority and political acumen needed to put the long-oppressed Shiites in control of Iraq. ... Al-Hakim was head of the Supreme Council for Islamic Revolution, an opposition group he founded in exile in 1982. His decision to allow the group to join the U.S.-picked Governing Council gave the 25-member body a measure of legitimacy and credibility in the eyes of many skeptical Iraqis.
[article link]

May 2005: Unraveling Iraq's Secret Militas (Liberal Website)
Greg Jaffe, the Journal reporter, identified at least six such militias, one with "several thousand soldiers" lavishly armed with "rocket-propelled-grenade launchers, mortar tubes and lots of ammunition." Yet these militias owe their allegiance not to the Iraqi people or government, but to their self-appointed leaders and associated politicians, such as interim Prime Minister Iyad Allawi. Even the commander of U.S. forces in the Middle East, Gen. John P. Abizaid, admitted in testimony before Congress on March 1 that such militias are "destabilizing." ... Jaffe notes many of the pop-up militias come "from Shiite-dominated southern Iraq."
[article link]

FDA Probing 12 Deaths of Kids Taking Tamiflu
WASHINGTON - Federal health advisers are looking into the deaths of 12 Japanese children who took Tamiflu, part of their annual safety review of the anti-flu medication and seven other drugs. ... An update by FDA staff also includes reports of 32 "neuropsychiatric events" associated with Tamiflu, all but one experienced by Japanese patients. Those cases included delirium, hallucinations, convulsions and encephalitis.
[article link]

Cloud Ten Pictures Church Viewing Outreach Movie: "Revelation" Starting January 20, 2006
The Cloud Ten Cinemas Chain is committed to: 1. Making the very best evangelical films available to their member churches regardless of the producer or distributor. 2. Leveraging the power of the chain by forcing producers and studios who want to utilize it to create evangelical movies that pastors will play in their church.
[article link]

Sunni leaders have accused Shiite-dominated security forces of detaining, torturing and killing hundreds of Sunnis simply because of their religious affiliation
In Baghdad, Omar Heikal of the Iraqi Islamic Party said it was now clear that majority Shiites in the U.S.-backed government were trying to suppress minority Sunnis ahead of the Dec. 15 parliamentary elections. "Our information indicates that this is not the only place where torture is taking place," he said, reading an official party statement. The party "calls on the United Nations, the Arab League and humanitarian bodies to denounce these clear human rights violations, and we demand a fair, international probe so that all those who are involved in such practices will get their just punishment." In a related development, at least four Iraqi policemen were treated at Yarmouk Hospital for injuries they said were suffered in beatings by men who identified themselves as Interior Ministry commandos after they were stopped Monday on patrol in the Dora neighborhood of southwest Baghdad.
[article link]

Trials and Triumphs of Faith by Mary Cole, born 1853 {Old Flu-Typhoid Outbreaks} (Text - Download)
Sister Mary Cole, of whose life this book is a brief, authentic sketch, had a natural inheritance that seemed calculated to shut her forever out of a place in the history of the world or of the church. Born with a body that from her earliest childhood was racked with pain, deprived by ill health of education, she seemed naturally unfitted to fill any place in the world and doomed to be only a burden to herself and her friends. How God took her, healed her, and fitted her for his service, and how he used her as an instrument for his glory, is the story of her life.
[article link]

Avian Bird Flu is it a Return of the 1918 Spanish Flu? and if so "Vaccine -- Not Virus -- Responsible for 1918 Spanish flu"
"The army doctors knew all these cases of disease and death were due to vaccination and were honest enough to admit it in their medical reports. When army doctors tried to suppress the symptoms of typhoid with a stronger vaccine, it caused a worse form of typhoid, paratyphoid. But when they concocted an even stronger vaccine to suppress that one, they created an even worse disease - Spanish flu. After the war, this was one of the vaccines used to protect a panic-stricken world from the soldiers returning from WWI battlefronts infected with dangerous diseases." "The rest is history." Yes, history records that over 50 million people died worldwide -- from a disease they caught from a "protective" vaccination! Now you know that the Spanish Flu of 1918 was deliberately created and then spread through vaccinations! But, the "panic-stricken" public demanded a vaccination, not realizing that was the way in which the diesase was spreading. Of course, many were also killed when the virus spread from person-to-person as viruses normally do. Will we soon hear that Avian Bird Flu has started in this country in Georgia, within convenient distance of Atlanta, where the CDC has genetically reconstructed the deadly 1918 Spanish Flu virus? People will line up to get this worthless Avian Bird Flu, not realizing the vaccine is full of the 1918 Spanish Flu -- reconstructed.
[article link]

Avian Flu - Precautions, Preparation, Treatment & Lifestyle
NB This purpose of this web page is not to scare but to inform you, it is the gov'ts that are trying to cause hysteria in order to push through their dialectic. This can be seen currently in America where Walker-Bush is using the threat of Bird Flu to bring about Martial Law, despite their not being one single episode of this flu occurring in America. On a world wide scene, the number of deaths remain below a hundred. There are nonetheless precautions that can be taken which, considering the current climate - are well worth taking. The advice here is not just applicable to the flu but widely applicable to a range of outbreaks, be they Biological or indeed even Chemical threats. It is therefore suggested that people acquaint themselves with the advice presented here and ensure they are protected, once you have taken the necessary and sensible precautions you have no need to panic or buy into the mass media (hegelian) propaganda. - Be informed and be prepared but don't ride upon the wave of hysteria.
[article link]

Bush's indispensable toy: First iPod President's player features eclectic list of downloaded tunes {No Christian Selections Though}
With him, as usual, was his indispensable exercise toy: an iPod music player loaded with country and popular rock tunes aimed at getting the presidential heart rate up to a chest-pounding 170 beats per minute. He has selections by Van Morrison, whose "Brown Eyed Girl" is a Bush favorite. ... "My Sharona," the 1979 song by the Knack that Joe Levy, a deputy managing editor at Rolling Stone in charge of music coverage, cheerfully branded "suggestive if not outright filthy" in an interview last week.
[article link]

Newly Elected Texas Gov. Bush Flips the Bird (Video - Click the Play Button)
Gov. Bush Gives The Public The One Finger Victory Salute.
[article link]

President Bush, Laura, Jenna and Other Well Known People Showing Off the Hand Signal Which Represents Satan (Photos)
Associated Press and Reuters called the above Bush family hand signs the 'Texas Longhorn or 'Texas UT' symbol. People still seem to think the signal is solely the 'hook 'em horns' UT symbol. We know this to be true but this doesn't answer our primary questions. 1) If the symbol denotes Texas football or UT, why are people like Silvio Berlusconi and Bill Clinton doing it too? They have no links with Texas. 2) Why is the Bush family so obsessed with the signal, displaying it dozens of times during both the inauguration and the evening ball? A few times maybe we could accept, but why this many? What has Texas sports got do with a national inauguration? 3) By Bush being an occult member of Skull and Bones and Bohemian Grove, it certainly shouldn't be surprising that people would suspect him of praising Satan. Why would any Christian belong to an occult organization? Below are some photos where the hand gesture is used in a clearly Satanic context: {Besides President Bush and family all went to Yale and not Texas UT}.
[article link]

Bush White House's Christ-less Christmas Official Commemorations Emphasize Santa, Rudolph over Jesus in 2004
WASHINGTON - What's virtually missing from the White House commemoration of Christmas this year? Jesus. The little baby in the manger. The reason for the season. While President Bush was re-elected last month in an election victory many attributed to an outpouring of support by evangelical Christians impressed with his candid outspokenness about his faith, some Americans notice the White House website lacks even a single mention of Jesus, whose birth is celebrated by hundreds of millions worldwide Dec. 25.
[article link]

Reasons Why it is Very Doubtful that President Bush is a Christian (CuttingEdge.org)
In this hot debate amongst Christian brethren over whether the fruits (actions) of President Bush were of such Biblically "good fruit" nature to allow Fundamental, Bible-believing Christians to consider him "Born Again", I have created a list showing the fruits I have seen since he became a candidate for President in 2000. On the left, I have listed the "bad fruits" I have seen, and on the right, I have listed the "good fruits" he has produced. "Ye shall know them by their fruits" (Matt 7:16 ).
[article link]

Thanksgiving Holiday Resources and Info 2005 Version
Christians look forward to the time of the year when we celebrate two important holidays, Thanksgiving and Christmas. These holidays have their beginnings and roots in Christian celebrations. The word holiday actually means "holy day"; hence these events should be remembered and celebrated in a holy manner. We have strayed from that purpose over the years as we have embraced many unholy practices and worldly customs and added them to our "holy days."
[article link]

CHRISTmas Info & Resources 2005 Version
Christmas - Celebrating the Birth of Jesus Christ the Savior of Mankind.
[article link]

Awana: Family Connection November Newsletter
Awana Family Connection is delivered free via e-mail to subscribers monthly. We encourage you to distribute this newsletter freely and ask only that you not change its contents.
[article link]

The New American: Current Issue Articles (Online Articles)
The New American That Freedom Shall Not Perish.
[article link]

Dr. James Dobson Pays Tribute to Dr. Adrian Rogers
There is no one in America whom I respected more than Dr. Rogers. He has been a faithful friend to me and to the ministry of Focus on the Family for many years, serving as a voice of wisdom, encouragement and admonition on our Board of Directors. He was also a staunch ally in the battle to defend biblical values in our culture. "Most importantly, Dr. Rogers was responsible for impacting countless people through the faithful preaching of the Gospel of Jesus Christ. That was the defining passion of his life, from the day I first met him until the very end.
[article link]

FRC Tribute: Dr. Adrian Rogers - A Gentle Giant
In the little over two years that I have been at the helm of FRC I have had the privilege to go many places, meet many people and do many things, but one of the moments that remain special to me was the second simulcast that FRC produced from Belleview Baptist Church in Memphis, Tennessee, where Dr. Adrian Rogers pastored for 33 years. I distinctly remember the feeling of standing with a giant in the faith, whose voice I had listened to for years, as I stood with Dr. Rodgers and two other champions of the faith, Dr. James Dobson and Chuck Colson. In the months following that event I had the opportunity to spend some time with Dr. Rodgers, and the only way I can describe him is as a gentle giant. His thundering voice captivated millions as he stood uncompromisingly for the truth and led untold numbers to the cross of Jesus Christ. Yet I've watched him as he took the time to express genuine interest in those he did not know as they shared with him matter of importance to them. He was one that made you feel good to be in his presence. I always found him positive, affirming and full of joy. There is no doubt that the joy of the Lord was his strength, and as a result of his life we are all stronger in our faith.
[article link]

Baptist Press: Adrian Rogers Article
Rogers may be best remembered for his leadership in what is commonly called the Conservative Resurgence, the movement in which Southern Baptists elected a series of conservative leaders in response to evidence of theological liberalism within the denomination's seminaries and entities. Rogers' election as president at the SBC annual meeting in 1979 marked the official beginning of the resurgence and was the first of many hotly contested elections between conservatives and moderates. Rogers, and the other conservative presidents who followed, promised to use their nominating powers to name only those who believed in the inerrancy and infallibility of the Bible. Over the course of the next two decades, Southern Baptist seminaries and entities saw dramatic change, as conservative leaders and professors took the place of moderates who had held those positions for years.
[article link]

Adrian Rogers Dies at Age 74
Dr. Adrian Rogers, one of the fathers of the conservative grassroots movement in the nation's largest Protestant denomination, died early Tuesday morning after a battle with cancer and pneumonia. He was 74. Rogers came to help build Bellevue Baptist Church in 1972 to the 29,000-member congregation that it is today, and was named Pastor Emeritus after he retired this year. His face and voice were known to millions of believers worldwide thanks to his Love Worth Finding television and radio ministry, which is carried in more than 150 countries.
[article link]

Love Worth Finding - Adrian Rogers Website (LWF.org)
Discover the Love of Jesus.
[article link]

Love Worth Finding with Adrian Rogers Audio Messages
Listen to today's message, order an MP3 download, or purchase an audio CD by clicking on the link above
[article link]

Conservatives Mobilize Against Activist Atheist
(CNSNews.com) -- Conservative groups are rising to the defense of America's Christian heritage by fighting an atheist who wants to remove the motto "In God We Trust" from the nation's currency. Michael Newdow told the ACLU of Oklahoma that he would file a lawsuit against the national motto this week on the grounds that it is an unconstitutional endorsement of religion and "excludes people who don't believe in God."
[article link]

Basic Christian: Full Website Content 2005 Version Updated (PDF)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

Honoring America's Veterans Then...
In 1801, President Jefferson refused to pay tribute to North African rulers who preyed on ships from Western Christian countries. He sent the U.S. Navy and the Marines "to the shores of Tripoli." To this day, Marine officers carry the curved Mameluke sword, a reminder of that war. Jefferson was really fighting America's first war on terror. We called them Barbary Pirates then, but they were Muslim hostage-takers and slave traders. It sounds like Sudan today. Even then, Hitchens said, America was a nation to be reckoned with. The arrival of U.S. forces in North Africa showed Europe that we would fight rather than pay tribute to Arab kidnapers. In those days, the rulers of Europe preferred to pay off the pirates. Many of them still do. Today, we thank God for all those whose sacrifice and valor have kept us free.
[article link]

Wal-Mart Boycott Ends With Apology - Catholic League Says Retail Giant has Satisfied Christmas Demands
After a series of reports by WorldNetDaily, Wal-Mart officials have satisfied demands by the Catholic League for Religious and Civil Rights, which had called for a national boycott after accusing the retail giant of discriminating against Christmas while promoting other seasonal holidays by name, such as Kwanzaa and Hanukkah. Catholic League president Bill Donohue said Wal-Mart has apologized, withdrawn "its insane statement" on the origins of Christmas and revised its website. "This is a sweet victory for the Catholic League, Christians in general, and people of all faiths," Donohue said. "And it means that Wal-Mart can now enter the Christmas season without this cloud hanging over it."
[article link]

Muslim(Islam) and Mormon(LDS) are very similar (Updated)
A comparison of the Muslim(Islam) and Mormon(LDS) Religions. How they are similar to each other and very different from Christianity.
[article link]

Majority of Teens Say Natural Disasters Increase Faith in God
Almost 76 percent of teenagers say that catastrophic events such as Hurricane Katrina do not shake their faith in God, according to a study released by the American Bible Society. Instead just the opposite occurred. More than 83 percent of teenagers said, the disasters have "made their faith in God stronger." Less than 10 percent said "they've made me question my faith," 7 percent said "they've made me doubt my faith," and less than 1 percent said "they've made me lose my faith in God."
[article link]

Is Prince Charles a Convert to Islam?
In a 1997 Middle East Quarterly article titled "Prince Charles of Arabia," Ronni L. Gordon and David M. Stillman looked at evidence that Britain's Prince Charles might be a secret convert to Islam. They shifted through his public statements (defending Islamic law, praising the status of Muslim women, seeing in Islam a solution for Britain's ailments) and actions (setting up a panel of twelve "wise men" to advise him on Islamic religion and culture), then concluded that, "should Charles persist in his admiration of Islam and defamation of his own culture," his accession to the throne will indeed usher in a "different kind of monarchy."
[article link]

'Multi-faith Coronation' Charles no longer "Defender of the Faith"
THE Prince of Wales could be crowned King in a multi-faith inauguration ceremony rather than the 1,000-year-old (Christian) Coronation service, under proposals to tackle "religious discrimination" being considered by the Government.
[article link]

Wal-Mart Faces Boycott for "Banning" Christmas - Top retailer accused of discrimination while promoting Kwanzaa, Hanukkah
He points out, and WND confirmed, that when using the company's online search engine, if the world "Hanukkah" is entered, 200 items for sale are returned. The term "Kwanzaa" yields 77. But when "Christmas" is entered, the message returned says: "We've brought you to our 'Holiday' page based on your search."
[article link]

A Deeper Look at Christian Persecution, Pt. 2 (Audio)
Do you ever wonder why you don't hear about Christian persecution from the mainstream? It isn't because it doesn't exist. Find out the extent of a worldwide problem. Senator Sam Brownback, Michael Horowitz, and Wes Bentley join Dr. James Dobson with the stories and the truth.
[article link]

Radicals Invade Family Research Council (FRC)!
The same radical group that last week disrupted a Baltimore speech by Claude Allen, today struck at Family Research Council's Washington headquarters. Allen, who is President Bush's Domestic Policy Advisor, was speaking at a national abstinence education conference sponsored by the U.S. Department of Health and Human Services. This morning, between fifteen and twenty radicals entered FRC's building carrying placards, chanting anti-abstinence slogans, and demanding condom distribution. The protesters, including some from the violent homosexual group ACT-UP, chained themselves to a statue of an American eagle in the FRC lobby. The group that invaded FRC's private property disrupted work, defied orders to disperse, and seemed to invite arrest by the D.C. police.
[article link]

Paris Riots: Coming to an American Street Near You
As I see it, the religion of Islam is inherently incompatible with the concept of individual liberty, a crucial component of western countries. It's no accident that a culture like the West and a nation like the United States were envisioned and created by people who were either Christians and/or biblically literate and/or respected the Christian tradition. In countries under Islamic law, there's no such idea as "individual liberty." You're either a Muslim or in danger of having your throat sliced open.
[article link]

Basic Christian: Full Website Content 2005 Version (PDF)
A Christian center with FREE Resources, Information and Links Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

Awana: Family Connection November Newsletter
Awana Family Connection is delivered free via e-mail to subscribers monthly. We encourage you to distribute this newsletter freely and ask only that you not change its contents.
[article link]

Honoring America's Veterans Then...
In 1801, President Jefferson refused to pay tribute to North African rulers who preyed on ships from Western Christian countries. He sent the U.S. Navy and the Marines "to the shores of Tripoli." To this day, Marine officers carry the curved Mameluke sword, a reminder of that war. Jefferson was really fighting America's first war on terror. We called them Barbary Pirates then, but they were Muslim hostage-takers and slave traders. It sounds like Sudan today. Even then, Hitchens said, America was a nation to be reckoned with. The arrival of U.S. forces in North Africa showed Europe that we would fight rather than pay tribute to Arab kidnapers. In those days, the rulers of Europe preferred to pay off the pirates. Many of them still do. Today, we thank God for all those whose sacrifice and valor have kept us free.
[article link]

Wal-Mart Boycott Ends With Apology - Catholic League Says Retail Giant has Satisfied Christmas Demands
After a series of reports by WorldNetDaily, Wal-Mart officials have satisfied demands by the Catholic League for Religious and Civil Rights, which had called for a national boycott after accusing the retail giant of discriminating against Christmas while promoting other seasonal holidays by name, such as Kwanzaa and Hanukkah. Catholic League president Bill Donohue said Wal-Mart has apologized, withdrawn "its insane statement" on the origins of Christmas and revised its website. "This is a sweet victory for the Catholic League, Christians in general, and people of all faiths," Donohue said. "And it means that Wal-Mart can now enter the Christmas season without this cloud hanging over it."
[article link]

05 Revive Seminar November 4-12 Fort Worth, TX (Materials)
About the Program: Join us for a spiritual renewal of hearts and minds! Author and evangelist Doug Batchelor of Amazing Facts will break the bread of life in 10 powerful messages designed to impact the lives of not only church members, but those who no longer worship with us. In order to reach out to homes and churches across the world, this dynamic series will be broadcast live via 3ABN, ACN, and Hope TV.
[article link]

Muslim(Islam) and Mormon(LDS) are very similar (Updated)
A comparison of the Muslim(Islam) and Mormon(LDS) Religions. How they are similar to each other and very different from Christianity.
[article link]

France Negotiates Relations with Islam (Picture of the Week)
Behold the Peace of Islam: Picture of the Week. There is no other religion on earth that has lower moral expectations of itself, yet higher expectations of others than Islam.
[article link]

France, Liberalism and Jihad
What is happening in France has been brewing in Old Europe for years. The BBC speaks of "youths" venting their "anger." The BBC is wrong. It is not anger that is driving the insurgents to take it out on the secularised welfare states of Old Europe. It is hatred. Hatred caused not by injustice suffered, but stemming from a sense of superiority. The "youths" do not blame the French, they despise them.
[article link]

Kansas State School Board Approves Teaching Standards Skeptical of Evolution
TOPEKA, Kan. - New science standards for Kansas' public schools, criticized for promoting creationism while treating evolution as a flawed theory, won approval Tuesday from the State Board of Education. The board's 6-4 vote, expected for months, was a victory for intelligent design advocates who helped draft the standards and argued the changes would make teaching about evolution more balanced and expose students to legitimate scientific questions about the theory.
[article link]

Thanksgiving - Plymouth Set (3 books $24.00)
As a special offer, we are pleased to make available our Thanksgiving Collection, which includes three books designed to inspire the Christian family and motivate the little pilgrims around your Thanksgiving dinner table.
[article link]

SamaritansPurse.org - Operation Christmas Child (Donate a Shoe Box of Toys to Kids)
Operation Christmas Child brings joy and hope to children in desperate situations around the world through gift-filled shoe boxes and the Good News of God's love. This program of Samaritan's Purse provides an opportunity for people of all ages to be involved in a simple, hands-on missions project while focusing on the true meaning of Christmas-Jesus Christ, God's greatest gift. Along with shoe box gifts, millions of children are given Gospel booklets in their own language. In 2004, we collected over 7 million shoe box gifts worldwide and distributed them to children in 95 countries.
[article link]

The Billy Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

Council on American-Islamic Relations (CAIR's) Report Unreliable
Of twenty "anti-Muslim hate crimes" in 2004 that CAIR describes, at least six are invalid - and further research could likely find problems with the other fourteen instances.
[article link]

Islam: The Religion of Peace and White Knuckle Terror (Picture of the Week)
Behold the Peace of Islam: Picture of the Week. There is no other religion on earth that has lower moral expectations of itself, yet higher expectations of others than Islam.
[article link]

Islam: Truth or Myth?
Start here for a quick introduction to Islam!
[article link]

The Christian Apologetics and Research Ministry: Info about ISLAM
Islam is one of the three largest religions in the world. What does it teach? Is it true? Is it an offshoot of Christianity or Judaism or is it something new and different? Islam is growing, a bit complex, and the Christian needs to know about it and what Islam teaches.
[article link]

Thanksgiving Holiday Resources and Info
Christians look forward to the time of the year when we celebrate two important holidays, Thanksgiving and Christmas. These holidays have their beginnings and roots in Christian celebrations. The word holiday actually means "holy day"; hence these events should be remembered and celebrated in a holy manner. We have strayed from that purpose over the years as we have embraced many unholy practices and worldly customs and added them to our "holy days."
[article link]

Free Christian Audio Books (Mp3-ITunes)
We have licensed the latest generation text to speech voices to bring you classic Christian audio books and other narrated content at a reasonable price. FREE! Our audio books have been edited for conversion from text to speech and we are sure you will be amazed at the quality of the narrations.
[article link]

President Bush - The White House and Ramadan
"According to Muslim teachings, God first revealed His word in the Holy Qur'an to the prophet, Muhammad, during the month of Ramadan. That word has guided billions of believers across the centuries, and those believers built a culture of learning and literature and science. All the world continues to benefit from this faith and its achievements." Remarks by the President George W. Bush At Iftaar Dinner - The State Dining Room, Washington, D.C. November 19, 2001
[article link]

Welcome to (Islam) Submission - President George W. Bush's Statements about Submission (Islam in Arabic)
December 10, 2002 - President Bush: Koran is God's word.
[article link]

Early Man-was He Really Less Intelligent? 1 Min. (Podcast-Mp3)
Listen - download this Podcast (Mp3).
[article link]

The Politically Incorrect Guide to Science (Book $19.95)
What evolutionists, environmentalists, and global warming Chicken Littles hope you never learn about science.
[article link]

Utah (Mormon/LDS) Polygamist Judge Fights to Keep Job
A judge with three wives is fighting to keep his job. The Utah Supreme Court is faced with a decision: can a practicing polygamist sit on the bench in judgment of others? Judge Walter Steed has been on the bench for a quarter of a century and for all that time he's also been a polygamist. The basic question is whether Judge Steed brings disrepute to the judiciary by flouting the laws against polygamy. The Judicial Conduct Commission ruled that he does, and wants the Supreme Court to boot Steed from his bench in Hildale.
[article link]

Muslim State (Qatar) to Build First Christian Church for 1,400 Years
THE first Christian church in Qatar since the arrival of Islam in the 7th century is to be built in the conservative Muslim state, which is led by a reform-minded ruler. The £4 million development of the Church of the Epiphany, which will not have a spire or free-standing cross, will begin early next year on land donated by the Emir of Qatar, Sheikh Hamad bin Khalifa al-Thani. ... Christianity disappeared from most Gulf Arab states within a few centuries of the arrival of Islam in the 7th century. But Christian expatriates have migrated to the region over the past 100 years, particularly since the discovery of oil. Some Gulf states have allowed churches to be built, including Kuwait, Bahrain and the United Arab Emirates, where Western-friendly governments have sought to provide amenities to attract skilled expatriates. But in Saudi Arabia, the birthplace of Islam, non-Muslim religious practice is banned.
[article link]

Muslims call for Bush Ramadan boycott
American Muslim groups are calling for a boycott of President Bush's Ramadan dinner at The White House. ... The White House has held a Ramadan dinner for leading Muslim groups and activists for the last two years. The meal has always been well attended and a boycott would be unprecedented.
[article link]

Bush Extends Ramadan Greetings to Muslims Around the World
President Bush sent greetings to Muslims in the United States and throughout the world October 4 as they begin the observance of the holy month of Ramadan. He praised Muslims' commitment to spiritual growth and charity during this season and welcomed the contributions that Muslims have made to American society.
[article link]

When Evil (Islam) is Called Good
So Prince Charles will come to America to tell us that we don't understand Islam and we don't even try. You talk about a man who has been out of touch with reality for decades in his own personal life and now is going to lecture the White House on the "religion of peace." He says only a few bad apples are causing the problem, but then why don't the many "good apples" demonstrate like crazy about their violent brothers? Instead, their silence is deafening. Let's consider just a few items America has done to benefit Islam in this great country. We have had three, yes three Ramadan celebrations in 2005 sponsored by the White House or State Department. We now have a Koran sitting in the White House library. We are so mired in political correctness that the airlines can profile only two Middle East males per flight. If the third one has a bomb or weapon, well, that's too bad for all on board. The Middle Easterners are given the first consideration. At the recent Ramadan gatherings in Washington, those sponsoring the events, including the president, suggested that Allah and Jehovah is the same God. It was said that Allah received a direct revelation from God in founding Islam. Which God or god? Whether this is political correctness or delusion is hard to say without quizzing those making such statements.
[article link]

Is Prince Charles a 'Secret' Convert to Islam?
In a 1997 Middle East Quarterly article titled "Prince Charles of Arabia," Ronni L. Gordon and David M. Stillman looked at evidence that Britain's Prince Charles might be a secret convert to Islam. They shifted through his public statements (defending Islamic law, praising the status of Muslim women, seeing in Islam a solution for Britain's ailments) and actions (setting up a panel of twelve "wise men" to advise him on Islamic religion and culture), then concluded that, "should Charles persist in his admiration of Islam and defamation of his own culture," his accession to the throne will indeed usher in a "different kind of monarchy."
[article link]

'Multi-faith Coronation' Charles no longer "Defender of the Faith"
THE Prince of Wales could be crowned King in a multi-faith inauguration ceremony rather than the 1,000-year-old (Christian) Coronation service, under proposals to tackle "religious discrimination" being considered by the Government.
[article link]

Free Downloads:(PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

FOCUS ON THE FAMILY Daily Broadcast - Dr. James Dobson (Audio)
On each information-packed broadcast, Dr. James Dobson, and his guests give you practical advice on marriage, parenting, emotional and spiritual growth, health, social issues and public policy concerns.
[article link]

The Best of the 2005 San Antonio Independent Christian Film Festival (5 DVDs)
Even if you could not attend this year's festival, you can own The Best of the 2005 SAICFF on DVD. Included is the 2005 Jubilee winner and some of our favorite movies from the documentary, narrative, young filmmaker categories, and more. Your family will be blessed as you enjoy hours of heart-warming and Christ-honoring short films. Individual film shorts run from 5 to 55 minutes. Some are amateur, others professional, but all reflect the excitement of independent filmmaking. More than seven hours of viewing on each set of DVDs.
[article link]

Muslim-themed (Burger King) 'Beurger King' opens in France
PARIS (AP) - Muslims in France are having it their way with "Beurger King" - a new fast-food restaurant that caters to the country's large Islamic population. But the beef and chicken burgers are halal - meaning made with meat slaughtered according to Islamic dietary laws. Waitresses wear Islamic head scarves, as do many of their customers. ... After the success of Mecca Cola, a soft drink marketed to French Muslims, it was perhaps only a matter of time before a Muslim-themed, fast-food restaurant opened in the country with Europe's largest Islamic population.
[article link]

The Didache - The Teachings for New Christians Aprox. 75 A. D.
The Lord's Teaching Through the Twelve Apostles to the Nations. Chapter 1. The Two Ways and the First Commandment. There are two ways, one of life and one of death, but a great difference between the two ways. The way of life, then, is this: First, you shall love God who made you; second, love your neighbor as yourself,
[article link]

Obsession: Radical Islam's War Against the West (Movie Trailer)
HonestReporting's newest documentary film, Obsession: Radical Islam's War Against the West, was just named best feature at this week's Liberty Film Festival in Hollywood! You can now view the trailer, and order a video (Donate) - which supports our distribution efforts. To arrange a screening in your area or get more involved, write to info@obsessionthemovie.com.
[article link]

Truth & Knowledge vs. Lies & Deception (BasicChristian.org)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

HonestReporting.com Learership Mission to Israel Nov. 28 - 4 Dec.
Join a high-level group committed to defending Israel worldwide. Attend exclusive briefings with Israeli newsmakers and military experts. Study today's issues and receive training to act as Israel's ambassadors. Strategize, network, and exchange ideas with Hasbara Fellowships campus leaders. Accommodations at the luxurious David Citadel Hotel in the heart of Jerusalem. Become inspired -- and inspire others!
[article link]

Was There Ever a State of Palestine?
"In fact, there never has been a state called Palestine, nor have the Palestinian Arabs ever been an independent people, and Jerusalem never has been an Arab or Muslim capital. Jerusalem has had an absolute Jewish majority for more than a century (and a plurality before that), and for the last three thousand years, only the Jewish people have called it their capital...To inveigh against 'Judaizing' Jerusalem is like protesting the Arabization of Cairo."
[article link]

Israel and the US - A God-ordained alliance?
Part I: When God brought about the independence of the United States in 1776, He was supervising the founding of a nation He purposed to have in place about two centuries later as the world's mightiest superpower. And His reason for elevating America to this position was so that she would ally herself with the surviving remnant of the Jewish people, help them take root again in their national homeland, and support them in their struggle against a hostile world.
[article link]

Your Faith Use It or Lose It
You've heard the expression. "Use it or lose it." It applies to a very important aspect of American life - your right to exercise your faith. Americans are losing that right - and when they do they won't be able to blame the American Civil Liberties Union alone. They will have themselves to blame.
[article link]

Halloween Information & Resources 2005
Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair and instead are using this opportunity to proclaim the Truth about God's Love for mankind and about His Biblical plan of Life, Hope, and Salvation for us in Jesus Christ.
[article link]

HorsepenBaptist.org Halloween Info & Links
Allen notes: We don't suggest you simply remake the world's version of Halloween. We hope to inspire you to take back the celebration that rightly belongs to the people of God and restore the purpose for which it was established. You can actually celebrate without selling out. Halloween, after all is a holy word-for those willing to let Jesus redeem it.
[article link]

Halloween, The Great Cover Up! (Mp3)
Martin Luther and Reformation Day October 31st. - 1517 A.D.
[article link]

Free Downloads:(PDF - MP3) from BasicChristian.org (Updated)
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

FOCUS ON THE FAMILY Daily Broadcast - Dr. James Dobson (Audio)
On each information-packed broadcast, Dr. James Dobson, and his guests give you practical advice on marriage, parenting, emotional and spiritual growth, health, social issues and public policy concerns.
[article link]

Growing Opals (Gemstones) Australian style
Len Cram is a committed Christian with a dogged determination in his work. His experiments have turned traditional theories about opal upside-down, even challenging accepted ideas of evolutionary geology and its alleged millions of years for the formation and age of opals. But Len is not a sophisticated scientist-just '10 per cent inspiration and 90 per cent perspiration'!
[article link]

Hurricane Katrina, Rita, Wilma Relief - Powerpoint (SamaritansPurse.org)
View images of our work as volunteer crews clean debris and patch roofs for victims of the storm. You can also download a PowerPoint presentation you can show to your church or group.
[article link]

Thousands not Billions - Errors in the Current Scientific Dating Methods (DVD)
One of the leading frauds foisted upon the general public is the notion that modern scientific dating techniques confirm a billion-year-old earth. Despite the fact that even pro-evolutionist scientists in fields of dating technology admit the tremendous inadequacies of their procedures, such concerns must be suppressed by academic elites to prevent the evolutionist's house of cards from collapsing. Now, top scientists and Ph.D.s from diverse disciplines come together as part of "The Rate Project" to expose the fraud and present new and groundbreaking evidence for a relatively young earth. Visually powerful. 60 mins.
[article link]

(RATE) Strikes at the Heart of Evolution
Billions of years of time, one of the bedrocks of evolutionary thinking, is once again being called into question. This time it will be challenged by a team of scientists from (or associated with) the Institute for Creation Research (ICR), which has spent the last eight years conducting original research on dating methods and the age of the earth. Known as the RATE team (Radioisotope and the Age of The Earth), these scientists have discovered significant scientific evidence which contradicts the "old earth" model and supports a young earth-as one would expect from a plain reading of the Bible.
[article link]

Thousands...Not Billions 2005 ICR (RATE) Conference November 5, El Cajon, CA. (PDF Brochure Available)
"Thousands … Not Billions" is both the title and the theme of the upcoming national conference to be hosted by ICR at Shadow Mountain Community Church in El Cajon (near San Diego), California, November 5, 2005. Speakers for the event include Dr. John Morris (president of ICR), Dr. Larry Vardiman, Dr. Russell Humphreys, Dr. Andrew Snelling (formerly of AiG-Australia), and Dr. John Baumgardner.1 (By the way, AiG-USA's astrophysicist Dr. Jason Lisle will be in attendance.)
[article link]

Thousands not Billions - Errors in the Current Scientific Dating Methods (DVD)
One of the leading frauds foisted upon the general public is the notion that modern scientific dating techniques confirm a billion-year-old earth. Despite the fact that even pro-evolutionist scientists in fields of dating technology admit the tremendous inadequacies of their procedures, such concerns must be suppressed by academic elites to prevent the evolutionist's house of cards from collapsing. Now, top scientists and Ph.D.s from diverse disciplines come together as part of "The Rate Project" to expose the fraud and present new and groundbreaking evidence for a relatively young earth. Visually powerful. 60 mins.
[article link]

(RATE) Strikes at the Heart of Evolution
Billions of years of time, one of the bedrocks of evolutionary thinking, is once again being called into question. This time it will be challenged by a team of scientists from (or associated with) the Institute for Creation Research (ICR), which has spent the last eight years conducting original research on dating methods and the age of the earth. Known as the RATE team (Radioisotope and the Age of The Earth), these scientists have discovered significant scientific evidence which contradicts the "old earth" model and supports a young earth-as one would expect from a plain reading of the Bible.
[article link]

Thousands...Not Billions 2005 ICR (RATE) Conference November 5, El Cajon, CA. (PDF Brochure Available)
"Thousands … Not Billions" is both the title and the theme of the upcoming national conference to be hosted by ICR at Shadow Mountain Community Church in El Cajon (near San Diego), California, November 5, 2005. Speakers for the event include Dr. John Morris (president of ICR), Dr. Larry Vardiman, Dr. Russell Humphreys, Dr. Andrew Snelling (formerly of AiG-Australia), and Dr. John Baumgardner.1 (By the way, AiG-USA's astrophysicist Dr. Jason Lisle will be in attendance.)
[article link]

The Best of the 2005 San Antonio Independent Christian Film Festival (5 DVDs)
Even if you could not attend this year's festival, you can own The Best of the 2005 SAICFF on DVD. Included is the 2005 Jubilee winner and some of our favorite movies from the documentary, narrative, young filmmaker categories, and more. Your family will be blessed as you enjoy hours of heart-warming and Christ-honoring short films. Individual film shorts run from 5 to 55 minutes. Some are amateur, others professional, but all reflect the excitement of independent filmmaking. More than seven hours of viewing on each set of DVDs.
[article link]

Muslim-themed (Burger King) 'Beurger King' opens in France
PARIS (AP) - Muslims in France are having it their way with "Beurger King" - a new fast-food restaurant that caters to the country's large Islamic population. But the beef and chicken burgers are halal - meaning made with meat slaughtered according to Islamic dietary laws. Waitresses wear Islamic head scarves, as do many of their customers. ... After the success of Mecca Cola, a soft drink marketed to French Muslims, it was perhaps only a matter of time before a Muslim-themed, fast-food restaurant opened in the country with Europe's largest Islamic population.
[article link]

The Didache - The Teachings for New Christians Aprox. 75 A. D.
The Lord's Teaching Through the Twelve Apostles to the Nations. Chapter 1. The Two Ways and the First Commandment. There are two ways, one of life and one of death, but a great difference between the two ways. The way of life, then, is this: First, you shall love God who made you; second, love your neighbor as yourself,
[article link]

The Movie "LEFT BEHIND Part 3: WORLD AT WAR" is on sale at Walmart or via Internet
Description: It's been 18 event-filled months since Nicolae Carpathia rose to power---a treaty with Israel has been signed and the Tribulation Force is growing! U.S. President Gerald Fitzhugh---Carpathia's former ally---now speaks out against him. Soon Fitzhugh and the Force will be connected in unimaginable ways! Based on the New York Times best-selling book series, World at War is the third installment of the Left Behind franchise. Stars Kirk Cameron and Louis Gossett, Jr. Approx. 95 minutes. Rated PG-13 for violence.
[article link]

Survey: Brown Favorite Among Conservatives; Miers Did the Right Thing
A survey motivated by the withdrawal of Harriet Miers's nomination to the U.S. Supreme Court, shows that an overwhelming majority of respondents feel that Miss Miers "did the right thing" by removing her name from consideration. In addition, survey respondents greatly favored Judge Janice Rogers Brown when asked who the next nominee should be.
[article link]

Ann Coulter: "Scratch-Off" Miers
The Bush White House has turned into the Nixon White House - complete with Harriet Miers as its Rosemary Woods, with an 18-year gap in her credentials. As president, Nixon imposed wage and price controls, created the Environmental Protection Agency, initiated race-based hiring schemes, signed SALT I with the Soviets and instituted rapprochement with the Red Chinese. All of this resulted in liberals ... despising him even more!
[article link]

Thank God! *** Harriet Miers Withdraws as Nominee ***

[article link]

Key 5-4 Rulings in Which Sandra Day O'Connor Was Decisive [Liberal Website]
Sandra Day O'Connor has been the deciding vote in many important Supreme Court decisions affecting civil rights, environmental protection, personal privacy, voting rights, protection against discrimination, and more. If she is replaced by someone who doesn't share her fair and impartial perspective, these are among the key 5-4 decisions in danger of being overturned: {Let's hope they do get overturned!}
[article link]

(NIV & TNIV) Owner HarperCollins also owns and sells the Satanic Bible
Does it seem odd to anyone with a brain and a love for Christ that world's largest Bible publisher is owned by the same company, HarperCollins, that publishes The Satanic Bible? Is it an understatement to say that this is a massive conflict of interests? Of course not for HarperCollins. It's great for the bottom-line. Play both sides.
[article link]

Coming Crackup Of Conservatives? No Way
by Phyllis Schlafly Oct. 26, 2005. Howard Fineman of Newsweek looked into his crystal ball and proclaimed the coming crackup of the conservative movement. But, to quote Mark Twain, the report of its death is greatly exaggerated.
[article link]

The rebelution: Blogging The San Antonio Independent Christian Film Festival
rebelution: (reb'el lu shen) n. a dramatic and far-reaching change resulting from a revolt against the tyranny of lies by rebels armed with knowledge, wisdom, and truth.
[article link]

RADIO LIBERTY IS HAVING ANOTHER ALL-DAY SEMINAR Saturday, November 19th
WHEN: Saturday, November 19, 2005. 8:00 a.m. - 5:00 p.m. WHERE: Aptos Seascape Golf Club, 610 Clubhouse Drive, Aptos, CA, 95003. COST: $49.95/person - Includes lunch. SPEAKERS: Dr. Stanley Monteith, Devvy Kidd, Dr. David Ayoub, Brad Dacus, Michael Shaw.
[article link]

Truth & Knowledge vs. Lies & Deception (BasicChristian.org)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

Hurricane Katrina, Rita, Wilma Relief - Powerpoint (SamaritansPurse.org)
View images of our work as volunteer crews clean debris and patch roofs for victims of the storm. You can also download a PowerPoint presentation you can show to your church or group.
[article link]

Jesus Pumpkin Template
Below is a picture of Jesus that you can use for pumpkin carving. Once the picture displays on your screen (it's a large 287K file) click on the print option and print, or right click on the picture and save the graphic to your hard disk as a JPG file. We have an excellent page on how to carve, if you need help.
[article link]

Halloween: Trick or Treat? (DVD)
This highly informative DVD traces the pagan origins and history of Halloween. The Pagan/Occult calendar of Druids, Witches, Pagans and Satanists marks Halloween as one of their highest "holy days". This DVD uncovers the mystic Druidic rites and ceremonies with which "Samhain" (Halloween) was originally observed 4000 years ago.
[article link]

HonestReporting.com Learership Mission to Israel Nov. 28 - 4 Dec.
Join a high-level group committed to defending Israel worldwide. Attend exclusive briefings with Israeli newsmakers and military experts. Study today's issues and receive training to act as Israel's ambassadors. Strategize, network, and exchange ideas with Hasbara Fellowships campus leaders. Accommodations at the luxurious David Citadel Hotel in the heart of Jerusalem. Become inspired -- and inspire others!
[article link]

Growing Opals (Gemstones) Australian style
Len Cram is a committed Christian with a dogged determination in his work. His experiments have turned traditional theories about opal upside-down, even challenging accepted ideas of evolutionary geology and its alleged millions of years for the formation and age of opals. But Len is not a sophisticated scientist-just '10 per cent inspiration and 90 per cent perspiration'!
[article link]

Was There Ever a State of Palestine?
"In fact, there never has been a state called Palestine, nor have the Palestinian Arabs ever been an independent people, and Jerusalem never has been an Arab or Muslim capital. Jerusalem has had an absolute Jewish majority for more than a century (and a plurality before that), and for the last three thousand years, only the Jewish people have called it their capital...To inveigh against 'Judaizing' Jerusalem is like protesting the Arabization of Cairo."
[article link]

Israel and the US - A God-ordained alliance?
Part I: When God brought about the independence of the United States in 1776, He was supervising the founding of a nation He purposed to have in place about two centuries later as the world's mightiest superpower. And His reason for elevating America to this position was so that she would ally herself with the surviving remnant of the Jewish people, help them take root again in their national homeland, and support them in their struggle against a hostile world.
[article link]

Your Faith Use It or Lose It
You've heard the expression. "Use it or lose it." It applies to a very important aspect of American life - your right to exercise your faith. Americans are losing that right - and when they do they won't be able to blame the American Civil Liberties Union alone. They will have themselves to blame.
[article link]

The Movie "LEFT BEHIND: WORLD AT WAR" is Opening in Churches (No Theaters) on Friday October 21, 2005
This has never been done before. So far, over 2,000 churches have signed up to debut the film. That is more locations (not screens because of multiplexes) than the top 6 theater chains combined! If you look at www.leftbehind-worldatwar.com/locations.php you will see a North American map that shows locations. Click on your state and check out your area.
[article link]

National Pro-Life Action Center: Resources (Doc)
Ten years ago, Rev. Rob Schenck and his twin brother, Dr. Paul Schenck, relocated their ministry to Washington, DC. Paul Schenck worked in a public interest legal group that defended unborn children and those who stood up for them.
[article link]

Harvest Festival in an English School
Every year we have a Harvest Festival assembly during the month of September or October. We celebrate harvest by singing, praying and decorating our school hall with baskets of fruit and food. Students bring in food from home. The food is later distributed among the poor or senior citizens of the local community. Harvest Festival - Find out more about this Christian festival. The photos below are taken during our Harvest Festival assembly.
[article link]

Awana: Family Connection October Newsletter
Awana Family Connection is delivered free via e-mail to subscribers monthly. We encourage you to distribute this newsletter freely and ask only that you not change its contents.
[article link]

Olive Tree Views - Fall 2005 Conference "Evidences for the End Times" (Cd's - DvD's)
Containing seven hours of teaching and Q & A. Hal Lindsey, main speaker, spoke for two hours and spent two hours in Q & A. Roger Oakland, Brian Flynn, and I spent Saturday afternoon outlining some of the new movements in the church that are less than healthy. Get more details about the speakers and topics at the category of "CONFERENCES."
[article link]

Halloween, Harry Potter, Prompt Concern From Occult Experts
HOLLYWOOD, Calif. - Two experts on the occult are warning parents to be more attentive to their teens as interest in Wicca and other witchcraft has skyrocketed in recent years.
[article link]

Soldiers Spooked By New Orleans Spirits (News-Video)
New Orleans dark past is coming out to reveal itself in a scary spiritual way.
[article link]

'The Sweet Life' Former Avalon Singer Offers Her Testimony
"I had a 10-year relationship that had gone really sour," says Christian singer Cherie Adams, formerly of the group Avalon. "We were like high school sweethearts, and I went from seeing him every day to never seeing each other again." "I was physically sick. I thought about killing myself. Then one day my mother was bugging me to go to church and I said, 'I don't know why I'm going to bother because God doesn't love me anymore. He doesn't know me." But Adams went and says her life was forever altered by this single service. Today, Adams travels the country, singing songs, talking about her experiences as a platinum-selling artist in the music business and her life as a Christian, and giving support to other women who have been through similar hardships.
[article link]

BasicChristian.info for Convenient FREE Christian PDF & MP3 Downloads
A Christian Information Center with FREE Resources, Information and Links.
[article link]

Calvary Chapel Pastor Chuck Smith: Living Water (PDF & DOC) and Many More ebook Selections
It's critical that we understand this. The Holy Spirit is the primary agent of the Godhead working in the world today. He is the person of the Godhead to whom we relate most closely. He is the One who is gathering a body of believers - the bride of Christ - to present unto the Lord. And the church through the Holy Spirit is doing the work of God in the world.
[article link]

Soldiers Spooked By New Orleans Spirits (News-Video)
New Orleans dark past is coming out to reveal itself in a scary spiritual way.
[article link]

The Way of the Master - Two Mp3 Messages
{Soundly Saved} --Kirk Cameron-- Who do you know who isn't saved? A friend? Your mother? Your child? Think of their terrible fate if they die without Christ. You want to share your faith, but maybe your're not sure what to say. Or maybe you're afraid. Listen as Kirk teaches you how to overcome your fear and share your faith simply, effectively...the way Jesus did. {True and False Conversion} --Ray Comfort-- This message explains why there are so many divorces, alcohol, drug, and abortion problems within the Church today. Are our churches really filled with true believers?
[article link]

Operation Rescue Says, (Miers' Nomination) "This Is The Last Straw!"
"We have a message for the President," said Newman. "Read my lips: Your nomination of Harriet Miers has little to no support among the conservative base that re-elected you. In the best interest of this nation, please withdraw Miers' name from consideration to the nation's highest court, and appoint someone with proven conservative credentials, or face a battle of epic proportins that will spill into the mid-term elections with devastating consequences for you and the Republican Party."
[article link]

Concerned Women for America (CWA) Calls for Miers' Withdrawal
"The record we know is a record that convinces us that Miers is not even close to being in the mold of Scalia or Thomas, as the President promised the American people," LaRue noted. "We really wanted to back the President, and sought evidence to support this nomination, but we find this Supreme Court nominee unqualified and her record troubling. However, we look forward to a nomination that we can whole-heartedly endorse," said Beverly LaHaye, founder and chairman of Concerned Women for America.
[article link]

Halloween Information & Resources 2005
Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair and instead are using this opportunity to proclaim the Truth about God's Love for mankind and about His Biblical plan of Life, Hope, and Salvation for us in Jesus Christ.
[article link]

The Problem with the TNIV, Pt 2 {the new even worse version of the NIV} (Audio)
Prof. Wayne Grudem discusses the controversy surrounding the TNIV translation of the Bible.
[article link]

(NIV & TNIV) Owner HarperCollins also owns and sells the Satanic Bible
Does it seem odd to anyone with a brain and a love for Christ that world's largest Bible publisher is owned by the same company, HarperCollins, that publishes The Satanic Bible? Is it an understatement to say that this is a massive conflict of interests? Of course not for HarperCollins. It's great for the bottom-line. Play both sides.
[article link]

Coming Crackup Of Conservatives? No Way
by Phyllis Schlafly Oct. 26, 2005. Howard Fineman of Newsweek looked into his crystal ball and proclaimed the coming crackup of the conservative movement. But, to quote Mark Twain, the report of its death is greatly exaggerated.
[article link]

The Book of Common Prayer 1662 Version (PDF - Download)
"I believe there is no Liturgy in the world, either in ancient or modern language, which breathes more of a solid, scriptural, rational piety than the Common Prayer of the Church of England." John Wesley. Hymn "Glory be to the Father, and to the Son: and to the Holy Ghost; As it was in the beginning, is now, and ever shall be; world without end. Amen."
[article link]

Ex-homosexual to host 'Straight Talk Radio' (Starting Oct. 31)
A new, national daily radio show focused entirely on the most radioactive issue confronting Americans - homosexuality - will launch Monday, and it will be hosted by a prominent former homosexual - and his wife. Stephen and Irene Bennett, founders of Stephen Bennett Ministries, will co-host the 30-minute program, 'Straight Talk Radio," scheduled to debut in eight states Oct. 31.
[article link]

Terror returns to Israel's cities 5 killed 20+ Injured in Hadera blast
Terror returns to Israel's cities: Suicide bomber strikes in market in Hadera, north of Tel Aviv and scene of several previous attacks. Dozens of police cruisers, ambulances dispatched to scene. Five bodies recovered, one of them may be that of suicide bomber. Dozens hurt, Islamic Jihad likely behind attack.
[article link]

Joan of Arc by Ronald Sutherland Gower (Text - Download)
There is nothing in history more strange and yet more true than the story which has been told so often, but which never palls in its interest-that life of the maiden through whose instrumentality France regained her place among the nations. No poet's fancy has spun from out his imagination a more glorious tale, or pictured in glowing words an epic of heroic love and transcendent valour, to compete with the actual reality of the career of this simple village maiden of old France: she who, almost unassisted and alone, through her intense love of her native land and deep pity for the woes of her people, was enabled, when the day of action at length arrived, to triumph over unnumbered obstacles, and, in spite of all opposition, ridicule, and contumely, to fulfil her glorious mission.
[article link]

The rebelution: Blogging The San Antonio Independent Christian Film Festival
rebelution: (reb'el lu shen) n. a dramatic and far-reaching change resulting from a revolt against the tyranny of lies by rebels armed with knowledge, wisdom, and truth.
[article link]

Harriet Miers to Withdraw? The Vetting Process Resumes, Sort Of
RedState is able to report this morning that, very quietly, certain third parties have begun going back through the list of potential judicial nominees at the behest of the White House. Sources tell RedState that while the White House intends to make a public display of moving the Miers nomination forward, the reality of the situation has been conveyed to the President -- namely that it is increasingly likely that Harriet Miers will meet a bipartisan effort to block her nomination. As a result of growing chatter about the nomination, the White House is, as the Washington Times reported, trying to develop an exit strategy. At the same time, the White House does not want to withdraw the nomination without having a replacement close by. Notwithstanding that, the White House is relying on trusted third parties to initially help reformulate a list of candidates that would unite and rally the base.
[article link]

The Problem with the TNIV, Pt 1 {the new even worse version of NIV} (Audio)
Prof. Wayne Grudem discusses the controversy surrounding the TNIV translation of the Bible.
[article link]

Hurricane Katrina, Rita, Wilma Relief - Powerpoint (SamaritansPurse.org)
View images of our work as volunteer crews clean debris and patch roofs for victims of the storm. You can also download a PowerPoint presentation you can show to your church or group.
[article link]

Supreme Court Nominee Harriet Miers Provided Misleading Information to Judiciary Committee
Miers gives wrong dates in questionnaire; Firm was sued during period omitted. President Bush's nominee to the Supreme Court, Harriet Miers, provided erroneous and incomplete information to the Senate Judiciary Committee about her membership on a Board of Directors for a real estate investment company, RAW STORY has learned.
[article link]

Jesus Pumpkin Template
Below is a picture of Jesus that you can use for pumpkin carving. Once the picture displays on your screen (it's a large 287K file) click on the print option and print, or right click on the picture and save the graphic to your hard disk as a JPG file. We have an excellent page on how to carve, if you need help.
[article link]

HonestReporting.com Learership Mission to Israel Nov. 28 - 4 Dec.
Join a high-level group committed to defending Israel worldwide. Attend exclusive briefings with Israeli newsmakers and military experts. Study today's issues and receive training to act as Israel's ambassadors. Strategize, network, and exchange ideas with Hasbara Fellowships campus leaders. Accommodations at the luxurious David Citadel Hotel in the heart of Jerusalem. Become inspired -- and inspire others!
[article link]

Growing Opals (Gemstones) Australian style
Len Cram is a committed Christian with a dogged determination in his work. His experiments have turned traditional theories about opal upside-down, even challenging accepted ideas of evolutionary geology and its alleged millions of years for the formation and age of opals. But Len is not a sophisticated scientist-just '10 per cent inspiration and 90 per cent perspiration'!
[article link]

Was There Ever a State of Palestine?
"In fact, there never has been a state called Palestine, nor have the Palestinian Arabs ever been an independent people, and Jerusalem never has been an Arab or Muslim capital. Jerusalem has had an absolute Jewish majority for more than a century (and a plurality before that), and for the last three thousand years, only the Jewish people have called it their capital...To inveigh against 'Judaizing' Jerusalem is like protesting the Arabization of Cairo."
[article link]

Case For WTC Tower Demolition Sealed By Griffin - Christian Theologian Says Controlled Demolition is Now a Fact, Not a Theory
The towers were built to withstand the impact of a Boeing 707 and 160 mile per hour winds, and nothing about the plane crashes or ensuing fires gave any indication of causing the kind of damage that would be necessary to trigger even a partial or progressive collapse, much less the shredding of the buildings into dust and fragments that could drop at free-fall speed.
[article link]

Inspired by Divine Dream, a 6-year-old Boy Sends Bibles to Katrina Victims
JUNCTION CITY - Evacuees from last month's devastating visit to the Gulf Coast by hurricane Katrina have received tons of food and gallons of water from government and charitable organizations. But several hundred of them also have received some spiritual nourishment as well. And that spiritual nourishment has come from unique source - a 6-year-old Junction City boy acting on a divinely-inspired dream. "God told me in a dream to help (the evacuees)," said Tyler Mattingly.
[article link]

Diocese: Harriet Miers Never Catholic
DALLAS -- The Roman Catholic diocese of Dallas is setting the record straight: Supreme Court nominee Harriet Miers has never been a Catholic. A review of records for such sacraments as baptism, first Eucharist and confirmation found no evidence that Miers or anyone in her immediate family was Catholic, Bronson Havard, a spokesman for the diocese, said Friday.
[article link]

Return to reason: Ilana Mercer
Call it hope against hope, but I've been hoping that president's new Supreme Court nomination would prove to be the cathartic event to push his loyalists over the edge. Finally, they'd see him for the radical he is. The revolutionary foreign policy, the dangerous LBJ-like profligacy, the laissez faire about immigration (but not free trade), the contempt for civil liberties, and the love affair with Islam and big government - these would all coalesce in the minds of conservatives into a composite of a fanatic, faithless to tradition, Judeo-Christian or constitutional.
[article link]

Why The Harriet Miers Nomination Survives
There is one reason and one reason only Harriet Miers' nomination to the U.S. Supreme Court survives. And that is because questions that should be raised in Senate confirmation hearings about her tenure at the Texas lottery commission may never be asked because they would embarrass - and possibly result in indictments - of both Democratic and Republican party politicians.
[article link]

Israel and the US - A God-ordained alliance?
Part I: When God brought about the independence of the United States in 1776, He was supervising the founding of a nation He purposed to have in place about two centuries later as the world's mightiest superpower. And His reason for elevating America to this position was so that she would ally herself with the surviving remnant of the Jewish people, help them take root again in their national homeland, and support them in their struggle against a hostile world.
[article link]

Biblical Womanhood Blog
Encouraging and Equipping Women in their God-given Roles and Confronting the Lies of Modern Feminism.
[article link]

Your Faith Use It or Lose It
You've heard the expression. "Use it or lose it." It applies to a very important aspect of American life - your right to exercise your faith. Americans are losing that right - and when they do they won't be able to blame the American Civil Liberties Union alone. They will have themselves to blame.
[article link]

The Movie "LEFT BEHIND: WORLD AT WAR" is Opening in Churches (No Theaters) on Friday October 21, 2005
This has never been done before. So far, over 2,000 churches have signed up to debut the film. That is more locations (not screens because of multiplexes) than the top 6 theater chains combined! If you look at www.leftbehind-worldatwar.com/locations.php you will see a North American map that shows locations. Click on your state and check out your area.
[article link]

National Pro-Life Action Center: Resources (Doc)
Ten years ago, Rev. Rob Schenck and his twin brother, Dr. Paul Schenck, relocated their ministry to Washington, DC. Paul Schenck worked in a public interest legal group that defended unborn children and those who stood up for them.
[article link]

Plurality Now Sees Bush Presidency as Unsuccessful - Discontent with Bush and State of The Nation Even Higher (Pew Poll Oct. 13)
President George W. Bush's poll numbers are going from bad to worse. His job approval rating has fallen to another new low, as has public satisfaction with national conditions, which now stands at just 29%. And for the first time since taking office in 2001, a plurality of Americans believe that George W. Bush will be viewed as an unsuccessful president.
[article link]

Reasons Why it is Very Doubtful that President Bush is a Christian (CuttingEdge.org)
In this hot debate amongst Christian brethren over whether the fruits (actions) of President Bush were of such Biblically "good fruit" nature to allow Fundamental, Bible-believing Christians to consider him "Born Again", I have created a list showing the fruits I have seen since he became a candidate for President in 2000. On the left, I have listed the "bad fruits" I have seen, and on the right, I have listed the "good fruits" he has produced. "Ye shall know them by their fruits" (Matt 7:16 ).
[article link]

"Poll: Americans Want Bush Impeached"
This swell supporting impeachment has been a fairly recent phenomenon. "The Ipsos poll shows a dramatic transformation in support for Bush's impeachment since late June ... The Zogby poll conducted June 27-29 of 905 likely voters found that 42% agreed and 50% disagreed with a statement virtually identical to the one used by Ipsos Public Affairs. After the June poll, pollster John Zogby told the Washington Post that support for impeachment "was much higher than I expected." At the time, impeachment supporters trailed opponents by 8%. Now supporters outnumber opponents by 6%, a remarkable shift of 14%." (Ibid.)
[article link]

NEWS UPDATES FROM Cutting Edge Ministries, cuttingedge.org
Sinister Forces In America: A Shocking Alternative To The Conventional View of American History
[article link]

Behind the Big News (VHS)
Most Americans know the mainstream media manipulates stories, manufactures illusions, and exploits fears. But the reason is more than just liberal bias or sloppy reporting. Behind the Big News exposes a revolutionary agenda - originating outside the media - that defines today's headlines. This powerful and fast-paced video examines some of the biggest news stories in recent decades to discover how this subversive agenda is promoted. Behind the Big News also reveals an effective strategy to overcome this ongoing assault on American freedom.
[article link]

Harriet Miers Objected to an Initial Draft of President Bush's 2001 Christmas Message as Being "too Christian"
Objected to an initial draft of President Bush's 2001 Christmas message as being "too Christian" and one that "might offend people of other faiths." The author, aide Ned Ryun, refused to change the message; and the assignment of writing the Christmas message was transferred to another staffer.
[article link]

Utah News: Evolution debate hits the beer aisle
Controversy over teaching evolution in public schools has been bottled up in a most unlikely place - the beer aisle. Wasatch Beers is changing the label on its 2002 Unofficial Amber Ale - a title that once raised a ruckus with Olympic officials - to "Evolution Amber Ale." ... Schirf's new label features several images of monkeys walking more and more upright behind a man, carrying a six-pack and swigging from a bottle. A stamp mark says "Darwin Approved" and "Created in 27 days, not 7." [Duh! God created the universe in six day and rested the seventh. Who says making and drinking beer makes you smart. That company and label design defiantly need some "intelligent design".]
[article link]

KLove.com Listen Online Christian Radio
K-LOVE Radio is streaming live broadcasts 24/7 of Positive & Encouraging music - more music every hour than any other radio station!
[article link]

Thanksgiving Holiday Resources and Info 2005 Version
Christians look forward to the time of the year when we celebrate two important holidays, Thanksgiving and Christmas. These holidays have their beginnings and roots in Christian celebrations. The word holiday actually means "holy day"; hence these events should be remembered and celebrated in a holy manner. We have strayed from that purpose over the years as we have embraced many unholy practices and worldly customs and added them to our "holy days."
[article link]

China Soul - Documentary Film "The Cross - Jesus in China" Movie Download or Purchase (4 Parts - 4 Hr.)
In China, the story of the "Cross" once seemed as strange and far away as the other side of the universe. But today its message is here, right in our midst. 1900 during the Boxer Rebellion, 188 western missionaries, and 20,000 Chinese Christians were killed. In the following fifty years, more western missionaries came to China. They established 13 universities, over 6,000 elementary schools and high schools, and more than 900 hospitals. The number of Chinese Christians grew to 700,000. The Chinese Communist Party believed this success was the result of imperialist cultural invasion. They expelled all western missionaries, forced Chinese missionaries to renounce their religion, and mandated a secular education for all Chinese. Fifty more years have passed and today there are approximately 70 million Christians in China, an increase of 100 fold!
[article link]

Harvest Crusade with Pastor Greg Laurie Mp3-Podcast
Harvest podcasts allow you the flexibility of automatically receiving audio programs featuring Pastor Greg Laurie on your iPod/MP3 player via the Internet-without having to browse the Web every day.
[article link]

Walter Martin's Powerful Teaching Series (Listen Online)
Listen to Walter Martin and other teachers while surfing the web! Featuring the "Essential Christianity Radio Program".
[article link]

CHRISTmas Info & Resources 2005 Version
Christmas - Celebrating the Birth of Jesus Christ the Savior of Mankind.
[article link]

The LORD is my shepherd; Psalm 23 (Flash Movie)
The LORD is my shepherd; I shall not want (worry). ... He restoreth my soul: He leadeth me in the paths of righteousness for His name's sake. ... Surely goodness and mercy shall follow me all the days of my life: and I will dwell in the house of the LORD for ever.
[article link]

New Download FREE Basic Christian Files Easily with Windows Folders by Using the Familiar Dragging and Dropping Method (Internet Explorer Only)
Easily download one or several of the Basic Christian files by using the familiar Drag and Drop method. All of the files can be downloaded at once by highlighting all the files and then moving them into the desired location folder on your computer.
[article link]

Basic Christian: Full Website Content 2005 Version Updated-Again (PDF)
A Christian center with FREE Resources, Information and Links. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come!
[article link]

Designing a Church Web Page 103 Pages (FREE PDF Download)
Designing a Church Web Page by Jerry Lovett, will teach a computer novice to design a basic Church web page completely from scratch. The example site you will build includes a Home Page and additional web pages for Staff, Weekly Schedule, Upcoming Events, Directions to Our Church, and Favorite Christian Links. Learn to create a basic Church web site, transfer it to your Internet Service Provider (ISP), list your site to the major Internet Search Engines, and maintain the page yourself instead of paying for monthly updates.
[article link]

Evangelism Archives: Billy Graham and Others give Evangelistic Messages (iPods can now display and witness with some of these .jpg Tracts-Posters)
This is a sampling from the BGC Archives of evangelistic messages from our collections. These presentations of the way of salvation come in different forms and styles and are addressed to a variety of audiences.. New messages will be added from time to time, with the newest additions at the top of the list.
[article link]

*New for Advanced Users Download FREE Basic Christian Files Easily Via Anonymous FTP
Download one, several or all of the Basic Christian files via the new Basic Christian anonymous FTP download site.
[article link]

Deception Audio Seminar (Mp3)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

Report: al-Zarqawi may have been killed in Mosul
The Elaph Arab media website reported on Sunday that Abu Musab al-Zarqawi, the head of the al-Qaida in Iraq terror group, may have been killed in Iraq on Sunday afternoon when eight terrorists blew themselves up in the northern Iraqi city of Mosul. The unconfirmed report claimed that the explosions occurred while coalition forces surrounded the house in which al-Zarqawi was hiding. American and Iraqi forces are looking into the report.
[article link]

War in Iraq Keeping a Perspective (Updated)
Keeping a broader Perspective on the current world events and considering how they have Biblical End Times Significance.
[article link]

*** Is Iraq now Becoming a Breading Ground for Anti-American, Anti-Israel Radical Shiite Muslims? And is this being Engineered and financed on Purpose by England (Britain) and the USA-Bush Governments? ***
A series of related article postings: Currently there is a tremendous amount of effort and energy being put into Iraq by the nations of the world specifically Britain (England) and the USA. Something is being accomplished in Iraq at the great and tremendous effort and sacrifice of the United States. Is what is being accomplished in Iraq really what we are expecting to be accomplished? Is there freedom and democracy in Iraq or is there a hidden agenda beginning to emerge that President Bush is unwilling to acknowledge or even discuss?
[article link]

Trials and Triumphs of Faith by Mary Cole, born 1853 {Old Flu-Typhoid Outbreaks} (Text - Download)
Sister Mary Cole, of whose life this book is a brief, authentic sketch, had a natural inheritance that seemed calculated to shut her forever out of a place in the history of the world or of the church. Born with a body that from her earliest childhood was racked with pain, deprived by ill health of education, she seemed naturally unfitted to fill any place in the world and doomed to be only a burden to herself and her friends. How God took her, healed her, and fitted her for his service, and how he used her as an instrument for his glory, is the story of her life.
[article link]

FDA Probing 12 Deaths of Kids Taking Tamiflu
WASHINGTON - Federal health advisers are looking into the deaths of 12 Japanese children who took Tamiflu, part of their annual safety review of the anti-flu medication and seven other drugs. ... An update by FDA staff also includes reports of 32 "neuropsychiatric events" associated with Tamiflu, all but one experienced by Japanese patients. Those cases included delirium, hallucinations, convulsions and encephalitis.
[article link]

Avian Bird Flu is it a Return of the 1918 Spanish Flu? and if so "Vaccine -- Not Virus -- Responsible for 1918 Spanish flu"
"The army doctors knew all these cases of disease and death were due to vaccination and were honest enough to admit it in their medical reports. When army doctors tried to suppress the symptoms of typhoid with a stronger vaccine, it caused a worse form of typhoid, paratyphoid. But when they concocted an even stronger vaccine to suppress that one, they created an even worse disease - Spanish flu. After the war, this was one of the vaccines used to protect a panic-stricken world from the soldiers returning from WWI battlefronts infected with dangerous diseases." "The rest is history." Yes, history records that over 50 million people died worldwide -- from a disease they caught from a "protective" vaccination! Now you know that the Spanish Flu of 1918 was deliberately created and then spread through vaccinations! But, the "panic-stricken" public demanded a vaccination, not realizing that was the way in which the diesase was spreading. Of course, many were also killed when the virus spread from person-to-person as viruses normally do. Will we soon hear that Avian Bird Flu has started in this country in Georgia, within convenient distance of Atlanta, where the CDC has genetically reconstructed the deadly 1918 Spanish Flu virus? People will line up to get this worthless Avian Bird Flu, not realizing the vaccine is full of the 1918 Spanish Flu -- reconstructed.
[article link]

(Greed-Scandal) Ronnie Earle Linked to Miers-run (Texas) Lottery
In January 1998, the Texas Lottery Commission, including Harriet Miers, voted to keep the GTECH contract, even though lower competitive bids were on the table at that time. Travis County District Attorney Ronnie Earle has again surfaced nationally as the prosecutor who brought charges against former House Majority Leader Tom DeLay.
[article link]

*** Sign The National Review Petition For The Withdrawal Of The Nomination Of Harriet Miers To The U.S. Supreme Court ***
WE ARE REPUBLICANS AND CONSERVATIVES who supported the election of George W. Bush in 2000 and 2004. Today, we respectfully urge that the nomination of Harriet Miers to the United States Supreme Court be withdrawn.
[article link]

White House: Miers Won't Withdraw (fox)
WASHINGTON - The White House is seeking the help of Republican activists in Iowa and New Hampshire to pressure GOP senators with presidential hopes to support Supreme Court nominee Harriet Miers.
[article link]

The Case Against The Miers Nomination In Quotes
"Inside the White House, Miers was best known, not as a conservative, not as a legal thinker, but as a petty bureaucrat." -- David Frum. "I think (the Miers nomination is) a disaster on every level." -- Robert Bork. ...
[article link]

Harvest Festival in an English School
Every year we have a Harvest Festival assembly during the month of September or October. We celebrate harvest by singing, praying and decorating our school hall with baskets of fruit and food. Students bring in food from home. The food is later distributed among the poor or senior citizens of the local community. Harvest Festival - Find out more about this Christian festival. The photos below are taken during our Harvest Festival assembly.
[article link]

Awana: Family Connection October Newsletter
Awana Family Connection is delivered free via e-mail to subscribers monthly. We encourage you to distribute this newsletter freely and ask only that you not change its contents.
[article link]

CorrectBible.com for the SERIOUS Bible Student
The knowledge of Jesus (the Word in the flesh) and the knowledge of the written Word cannot be separated. Academics (knowledge) must lead to Application (wisdom) which must lead to Compliance (obedience). Fundamentally, we must move from carnality to spirituality. The new creature does not destroy the old. They coexist and struggle for control. "Head" knowledge does not change us. "Heart" knowledge is the objective of the teaching gift. ... Teaching draws others into the Word. It allows us to see how we, our families and our churches measure up. It makes others desire to have the peace and joy we have as children of the King. It encourages us to press toward the mark when we've stumbled. It convicts us when we are wrong. We must keep growing and maturing in the Lord because we should all be teachers (Mk 28:20; Heb 5:12) for the purpose of changing the lives of others through the changes in our own lives.
[article link]

Guaranteed: Miers to Withdraw
But the silver bullet that will do in the nominee is her cozy relationship with Bush - one that likely placed her in a position of covering up scandals in the Texas Lottery to keep secret the preferential treatment the president received as a young man to enter the Texas Air National Guard. All it will take is a subpoena or two to get the whole sordid story on the public record - in front of a national television audience. I don't think George W. Bush, already experiencing unfavorable public opinion ratings, will allow that to happen.
[article link]

Harriet Miers How She Slipped Through
The vetting of Harriet Miers leaves questions that demand answers, not more spin or allegations that critics are "sexist" or "elitist." It was so botched and riddled with conflicts of interest that it demands at a minimum an internal White House investigation to ensure it won't happen again. Not only did the vetting fail to anticipate skepticism about her lack of experience in constitutional law or the firestorm of criticism from conservatives, but it left the White House scrambling to provide reporters with even the most basic information about the closed-mouthed nominee. Almost every news story seemed to catch the White House off guard and unprepared.
[article link]

Darwin Defender Sued for Website Warning of 'Conservative Christians'
In a turning of tables, two defenders of evolution in academia are being sued for spending more than $500,000 of federal money on a website that encourages teachers to use religion to promote Darwin's theory. California parent Jeanne Caldwell filed the suit yesterday against the National Science Foundation and the University of California at Berkeley.
[article link]

Olive Tree Views - Fall 2005 Conference "Evidences for the End Times" (Cd's - DvD's)
Containing seven hours of teaching and Q & A. Hal Lindsey, main speaker, spoke for two hours and spent two hours in Q & A. Roger Oakland, Brian Flynn, and I spent Saturday afternoon outlining some of the new movements in the church that are less than healthy. Get more details about the speakers and topics at the category of "CONFERENCES."
[article link]

AMSHINOV (Jewish) Blog: Picture Perfect Yom Kippur
Yom Kippur is the holiest day of the Jewish calendar. It is a day of abstention, of prayer and meditation, of introspection, soul-searching and repentance. It is called the Sabbath of Sabbaths - the ultimate day of spirit and serenity. Jews dress in white (men usually wear a white robe called a "kitel" together with a white head covering during the synagogue service; women wear white blouses and/or skirts and no jewelry) as a sign of purity and as a sign of our mortality, for ultimately we are buried in white shrouds. The white garments are also a reminder of the costume of the High Priest worn on Yom Kippur during most of the Yom Kippur service in the Holy Temple in Jerusalem.
[article link]

The Michelle Malkin Blog
Michelle Malkin's column, now syndicated by Creators Syndicate, appears in nearly 200 papers nationwide. Her first book, Invasion: How America Still Welcomes Terrorists, Criminals, and Other Foreign Menaces to Our Shores (Regnery 2002), was a New York Times bestseller.
[article link]

CWA Responds to Harriet Miers' Qualifications for the Supreme Court
At this time, CWA cannot endorse the nomination but we remain open to persuasion. We do not believe that we have learned anything more about Miss Miers that justifies endorsement. We have not and will not express any criticism of Miss Miers personally or of the President. A principled position stands or falls on its own merits. Personal attacks serve only to undermine and discredit.
[article link]

Pastor Dr. David L. Brown of LogosResourcePages.org (Mp3s)
Audio Sermons by Pastor David L. Brown, Ph.D. Recorded Audio Sermons to Listen to or download from SermonAudio.com
[article link]

Misunderestimating The Furor Over Hurricane Harriet
The White House's spinmeisters are either ignorantly misreading or intentionally mischaracterizing the general conservative opposition to Harriet Miers' nomination to the Supreme Court. They continue "misunderestimating" the furor at their own peril. ... This is about Republicans never blowing an opportunity to blow an opportunity. ... We could have thrown a touchdown. Instead we ran it up the middle for a two-yard gain.
[article link]

Harriet Miers (helped) Contribute to Hillary's NY Senate Election in 2000
On May 17, 2000, while Harriet Miers was managing the law firm of Locke Liddell from the firm's Dallas office, she contributed $415 to the law firm's political action committee. Federal Election Commission reports show that two days later, Locke Liddell's PAC contributed $1,000 to Hillary Rodham Clinton's Senate Campaign Committee. For an unexplained reason, Harriet Miers listed herself as a "self-employed attorney," according to the FEC Report on her 2000 contribution to the Locke Liddell PAC.
[article link]

Sirius Satellite Radio has Removed "The Word Network" From Their Package - They Now Want Millions of Dollars in order to Return it.
In early September, Sirius Satellite Radio kicked The Word Network off the air - for good. In the meantime, Sirius is adding programming that insults the values of The Word Network and our millions of listeners. Their reason was our "poor ratings" - but apparently our ratings weren't that poor. The Word Network was told by Sirius soon after that our place on the satellite might be regained, but only for millions of dollars.
[article link]

Shofar Idol (Flash)

[article link]

Mystery-Woman Miers: New Clues to Resume
WASHINGTON - Harriet Miers, President Bush's nominee to the U.S. Supreme Court to replace Sandra Day O'Connor, is on record as supporting the establishment of the International Criminal Court, homosexual adoptions, a major local tax increase and women in combat ...
[article link]

President Bush Plays Bad Politics with Miers Nomination
Rather than easing over the last several days since Harriet Miers was announced as the nominee to replace retiring Supreme Court Justice Sandra Day O'Connor, conservative anger is growing and rightly so. Miers may be "qualified," but she is not the nominee conservatives expected and deserved.
[article link]

Krauthammer: Withdraw Miers Nomination
In a blistering Post column Friday Krauthammer, normally a strong Bush supporter, wrote that if Miers weren't a Bush crony, "her nomination to the Supreme Court would be a joke, as it would have occurred to no one else to nominate her."
[article link]

A Question of Origins (Online Movie)
Watch the entire film (above) or view in segments with Q&A notes (below).
[article link]

Trinity Broadcasting Network Films Library (FREE Downloads)
Just click on the title or picture below to watch. [for advanced users, you can download videos for later viewing by right clicking and choosing "Save As" on the "download file" link (caution: large, long downloads)]
[article link]

A Venture in Faith: The Calvary Chapel Story (Online Movie) {It takes a Minute to Connect}
This is an outstanding documentary on the history and philosophy of Calvary Chapel. It demonstrates how through one mans (Chuck Smith) faith and obedience God began a revival in a period know as the Jesus Movement. This video chronicles the trials that Chuck Smith faced by stepping out into a ministry and trusting that Where God Guides, God Provides. This video tape is an encouraging message for anyone who desires to know and follow Gods will and to gain the proper perspective of ministry.
[article link]

Operation Rescue to Miers: Give Us Reason to Trust You or Withdraw
Washington, DC - Operation Rescue is asking Harriet Miers to show reason why pro-life Americans should trust her to protect pre-born babies from abortion, or else withdraw her name from consideration to the Supreme Court of the United States.
[article link]

British Broadcaster David Frost Leaves BBC-TV Joins Al-Jazeera TV
British broadcaster David Frost, who famously interviewed President Richard M. Nixon during the Watergate controversy, will leave BBC-TV to join an English-language news channel on the al-Jazeera broadcasting network. The Qatar-based channel, part of a network that regularly airs "exclusive" al-Qaida messages and video interviews with Osama bin Laden, views Frost as "key on-air talent" that should attract viewers in the United Kingdom and the United States.
[article link]

Analysis of President Bush's Speech: Bush Wants Total Victory Over Terror - But What about Palestinian Terrorists?
However, the Bush Administration fails to adhere to its firm position on the dangers of and solution to Islamic terror when the perpetrators are Palestinian Arabs and the victims Israeli Jews.
[article link]

Halloween, Harry Potter, Prompt Concern From Occult Experts
HOLLYWOOD, Calif. - Two experts on the occult are warning parents to be more attentive to their teens as interest in Wicca and other witchcraft has skyrocketed in recent years.
[article link]

Tammy Bruce: Bush Turning Into Jimmy Carter
Tammy Bruce, a Democrat and a pro-choice feminist who once headed NOW's Los Angeles chapter, said the nomination to the Supreme Court of Harriet Miers proves "President Bush is turning into Jimmy Carter." Bruce, author of the upcoming book "The New American Revolution: Using The Power of the Individual To Save Our Nation from Extremists," said the president had a great opportunity to nominate a true conservative like Janice Rogers Brown, but he blew it.
[article link]

9/30/05 Ministry Update Regarding Hurricane Katrina Disaster: Jesse Duplantis Ministries
Here at Jesse Duplantis Ministries, we believe that we are strategically positioned in this part of the world "for such a time as this." God can use us to be a spiritual beacon of light and a financial help to this community - and from this community to the entire world. What do we need right now? Prayer and financial support. Our ministry is just six miles from where the storm and the surge destroyed so much. Whatever you can do to help support our ministry during this time, and to help with the relief effort, is greatly appreciated. We know that God will turn this tragedy around for good - He will bring more people to Him, while causing His children to experience an overflow of His grace, mercy, love, faith, power and blessing in the process.
[article link]

Jesus Film - Jesus Film for Kids - Jesus Film Audio Drama (Online Movie)
Full versions online with 60 language options available on the home page.
[article link]

Golden Girls: The Lord's Prayer
The Lord's Prayer: Our Father, who (art) are in Heaven, Hallowed be Thy Name, Thy Kingdom Come, Thy Will be done, on Earth as it is in Heaven. Give us this day, our daily bread and forgive us our trespasses as we forgive those who trespass against us. And lead us not into temptation but deliver us from evil. For Thine is the Kingdom, and the Power, and the Glory, forever. Amen.
[article link]

Is God Judging America? By Pastor David L. Brown, Ph.D. (LogosResourcePages.org)
On August 22, 1787, George Mason (1725-1792), Father of the Bill of Rights, made this statement during the debates of the Constitutional Convention - "As Nations cannot be rewarded or punished in the next world, they must be in this. By an inevitable chain of causes and effects, Providence punishes national sins, by national calamities."
[article link]

Americans Weary of Darwinism
New survey finds interest in other theories about the origin of life. Most Americans aren't buying the theory of Darwinian evolution and would like to hear some alternatives, according to a recent study by the Pew Forum on Religion & Public Life.
[article link]

Eagle Forum's Court Watch

[article link]

Thomas More Law Center: Supreme Court Info
The Battle to Restore America's Religious and Moral Foundations Begins.
[article link]

Family Research Counsel: Supreme Court Info
Family Research Council thanks Justice O'Connor, the first woman on the United States Supreme Court, for her nearly twenty-four years of public service. FRC President Tony Perkins has released the following statement:
[article link]

Grassfire: Supreme Court Info
The resignation of Sandra Day O'Connor marks the beginning of a crucial time period for Grassfire and all of our members. O'Connor has been the key swing voter on the bench for the past quarter of a century. With O'Connor's resignation we are expecting the opposition to mobilize and demand a moderate nominee, Grassfire is calling on all citizens to raise their voice on this critical issue. Grassfire's President, Steve Elliott will be delivering 250,000 petitions to the White House next week demanding a Pro-Life, Pro-Family nominee who strictly rules by the original intent of the Constitution of the United States. Alert you friends to be part of our historic petition delivery! Sign the Petition!
[article link]

Concerned Women for America (CWA): Supreme Court Info
Be sure to watch Concerned Women for America's policy experts as they respond to Justice Sandra Day O'Connor's retirement from the Supreme Court today and the significance of a Supreme Court vacancy for our nation:
[article link]

Old Fashioned Revival Hour Dr. Charles E. Fuller with Quartet & Choir (Mp3s)
Welcome - We wish to welcome you to the Old Fashioned Revival Hour with Evangelist Charles E. Fuller and the beautiful Gospel music of pianist Rudy Atwood and Choir & Quartet. Now you can freely listen online to the original broadcasts in MP3. Updated 3 Sep 05 with 4 new broadcasts.
[article link]

Special Tsunami - Hurricane MP3: Radio Host Steve Brown Discusses the Tsunami and other Tragedies
Where is God when terrible things happen? On a recent Steve Brown Etc., Steve, Reggie and the crew try to answer that question in light of the recent tragedy in the Indian Ocean. You can listen (download) an mp3 file here.
[article link]

Pastor Willie Mullan's Testimony 1911-1980 (Audio - Download)
For 27 years 'Willie' Mullan taught the largest Bible class in the United Kingdom, which was a source of great encouragement to many believers. Thousands attended these classes in Lurgan Baptist Church. The voice of Willie Mullan has been heard in almost every country, he preached extensively in Great Britain and also Faeroes, Germany, Greece, Palestine, Syria and Canada. At that last day, many thousands shall testify that it was through the preaching of Willie Mullan that they found the Saviour.
[article link]

Awana.org "The 4-14 Window" The Importance of Reaching Children with the Gospel
Not really pushing faith on your kids because they'll get it sooner or later? It had better be sooner than later!
[article link]

How an Invitation for Their Son to Attend Awana Led one Family on a Journey of Faith and Sparked a Passion for Children's Ministry
When 4-year-old Steve Ward asked his mother, Jodi, if he could accept an invitation from a friend to attend Awana, little did she know that by saying yes, her family would never be the same.
[article link]

The ACLU vs. America: Exposing the Agenda to Redefine Moral Values (Book for Sale $15.00)
America is at war with terrorists all over the world who are attempting to destroy Americans and eliminate the American way of life. But there is another war being waged in courtrooms all over the country. This domestic war is one to save American morality and American values from an ever-present domestic influence - the American Civil Liberties Union (ACLU) - that is weakening our democracy. In the new book ACLU vs. America: Exposing the Agenda to Redefine Moral Values [Broadman & Holman, September 1, 2005], Alan Sears and Craig Osten document in vivid detail the ACLU's extremist positions. They trace the history of the ACLU back to the 1920s and its socialist and communist roots to its current legal battles and campaigns.
[article link]

Holy Ghost Revival Sermons Online: 1 Hour Version (Mp3)
You are hearing a 12 minute preview of the sermon "Conviction and the Altar" The full 1 hour sermon link is listed below!
[article link]

Bible Numbers Their Meaning and Usage Explained
There are a handful of numbers that commonly reoccur throughout the entire Bible while other numbers generally do not even occur at all. Their usage and grouping is far to ordered and to consistent throughout the entire Bible to be considered irrelevant or incidental. Following is what is considered to be their common meaning.
[article link]

Soldiers Spooked By New Orleans Spirits (News-Video)
New Orleans dark past is coming out to reveal itself in a scary spiritual way.
[article link]

The Way of the Master - Two Mp3 Messages
{Soundly Saved} --Kirk Cameron-- Who do you know who isn't saved? A friend? Your mother? Your child? Think of their terrible fate if they die without Christ. You want to share your faith, but maybe your're not sure what to say. Or maybe you're afraid. Listen as Kirk teaches you how to overcome your fear and share your faith simply, effectively...the way Jesus did. {True and False Conversion} --Ray Comfort-- This message explains why there are so many divorces, alcohol, drug, and abortion problems within the Church today. Are our churches really filled with true believers?
[article link]

Chuck Colson - Lies That Go Unchallenged - Free PowerPoint
Lies That Go Unchallenged, adapted from a selection of Charles Colson's (BreakPoint.org) radio commentaries, helps us examine cultural currents in the light of God's truth. This tool will help you and your group gain a full understanding of underlying motives, events, and repercussions of the lies our culture is feeding us. Example: Rights of the Individual Lie #1: We have the freedom of choice to be who we want and to do what we want.
[article link]

GOPUSA.com Campaign Wharehouse: Your Grassroots Training Resources (CD-MP3-Cassette)
(1) How to Develop a Winning Campaign Message, (2) How to Develop a Winning Campaign Strategy, (3) How to Deliver Winning Campaign Speeches. It's been said that 50% of everything a grassroots campaign does is wasted. The key to winning is to make sure you don't waste the 50% you need to win. That's why this seminar reveals the secrets to developing a strategy that focuses your time, money, and people effectively.
[article link]

(RATE) Strikes at the Heart of Evolution
Billions of years of time, one of the bedrocks of evolutionary thinking, is once again being called into question. This time it will be challenged by a team of scientists from (or associated with) the Institute for Creation Research (ICR), which has spent the last eight years conducting original research on dating methods and the age of the earth. Known as the RATE team (Radioisotope and the Age of The Earth), these scientists have discovered significant scientific evidence which contradicts the "old earth" model and supports a young earth-as one would expect from a plain reading of the Bible.
[article link]

Thousands...Not Billions 2005 ICR (RATE) Conference November 5, El Cajon, CA. (PDF Brochure Available)
"Thousands … Not Billions" is both the title and the theme of the upcoming national conference to be hosted by ICR at Shadow Mountain Community Church in El Cajon (near San Diego), California, November 5, 2005. Speakers for the event include Dr. John Morris (president of ICR), Dr. Larry Vardiman, Dr. Russell Humphreys, Dr. Andrew Snelling (formerly of AiG-Australia), and Dr. John Baumgardner.1 (By the way, AiG-USA's astrophysicist Dr. Jason Lisle will be in attendance.)
[article link]

The Parables of Jesus Christ Entry into God's Kingdom
Prerequisite Attitudes to Enter God's Kingdom ...Placing Value on Eternal Things.
[article link]

The Great News Network Evangelism Boot Camp
What is GNN Evangelism Boot Camp? Let me start by telling you what it's not. This isn't some boring book taught seminar. GNN EBC is a hands-on, role up your sleeves; get in the trenches, big time battle against the most evil enemy ever. EBC is the place where you learn to face your fears and boldly proclaim the Great News that Jesus is Lord. GNN EBC is put on in association with The Way of the Master ministries (Ray Comfort & Kirk Cameron) and is the place where GNN gets to serve God where people learn to put into practice the biblical principals they've learned on the Way of the Master TV show, or the School of Biblical Evangelism. It's where people from all around the world can come together to sharpen their swords and learn how to be a more effective witness for Jesus. It's where GNN trains up highly motivated men and women to join God's great army of evangelist!
[article link]

www.FireFighters.org Bible Project Audio and Text (Bilingual and Various Versions MP3)
FEATURED CD PROJECTS: You may click on the CD image below to view these projects. These CDs are available to request for FREE via the phone or address below. MP3 Downloads are available online.
[article link]

Faith Comes By Hearing Bible Sunday 2005 November, 20
When you can't read, every Sunday is No Bible Sunday. Our free Bible Sunday how-to kit tells how you can provide audio Scriptures to thousands who might otherwise never know of God's great love for them.
[article link]

Activist Cash - Tracking the Financial Support of Radical Groups (ActivistCash.com)
Despite their innocent-sounding names, many of these organizations are financial Goliaths that use junk science, intimidation tactics, and even threats of violence to push their radical agendas. We've analyzed over 500,000 pages of IRS records to bring you a comprehensive snapshot of where their money comes from, tracking more than $800 million to date.
[article link]

National Pro-Life Action Center: Resources (Doc)
Ten years ago, Rev. Rob Schenck and his twin brother, Dr. Paul Schenck, relocated their ministry to Washington, DC. Paul Schenck worked in a public interest legal group that defended unborn children and those who stood up for them.
[article link]

The National Pro-Life Action Center Calls For The President To Withdraw The Nomination Of Harriet Miers (Doc)
"The time has come for President Bush to realize and accept that his nomination of Harriet Miers to replace retiring Justice Sandra Day O'Connor on the Supreme Court was ill-advised and he should withdraw her nomination. With 45 million children's lives lost to abortion, the stakes are simply too high to gamble on another 'stealth' candidate. If the president remains reluctant to take this step, then NPLAC believes that Ms. Miers should then remove herself from this process.
[article link]

Plurality Now Sees Bush Presidency as Unsuccessful - Discontent with Bush and State of The Nation Even Higher (Pew Poll Oct. 13)
President George W. Bush's poll numbers are going from bad to worse. His job approval rating has fallen to another new low, as has public satisfaction with national conditions, which now stands at just 29%. And for the first time since taking office in 2001, a plurality of Americans believe that George W. Bush will be viewed as an unsuccessful president.
[article link]

The Movie "LEFT BEHIND: WORLD AT WAR" is Opening in Churches (No Theaters) on Friday October 21, 2005
This has never been done before. So far, over 2,000 churches have signed up to debut the film. That is more locations (not screens because of multiplexes) than the top 6 theater chains combined! If you look at www.leftbehind-worldatwar.com/locations.php you will see a North American map that shows locations. Click on your state and check out your area.
[article link]

LEFT BEHIND (Part 3) WORLD AT WAR: Participation, Oct. 21-23
Already, more than 2,500 Churches have signed up, and are ready to share the history - making world premiere of LEFT BEHIND-WORLD AT WAR with their congregations on the weekend of October 22. If you'd like to open your Church to the community - many of whom have never set foot in a Church - then why not visit www.leftbehind-worldatwar.com and check out the two minute video preview of the movie - and see for yourself what all the fuss is about.
[article link]

Reasons Why it is Very Doubtful that President Bush is a Christian (CuttingEdge.org)
In this hot debate amongst Christian brethren over whether the fruits (actions) of President Bush were of such Biblically "good fruit" nature to allow Fundamental, Bible-believing Christians to consider him "Born Again", I have created a list showing the fruits I have seen since he became a candidate for President in 2000. On the left, I have listed the "bad fruits" I have seen, and on the right, I have listed the "good fruits" he has produced. "Ye shall know them by their fruits" (Matt 7:16 ).
[article link]

"Poll: Americans Want Bush Impeached"
This swell supporting impeachment has been a fairly recent phenomenon. "The Ipsos poll shows a dramatic transformation in support for Bush's impeachment since late June ... The Zogby poll conducted June 27-29 of 905 likely voters found that 42% agreed and 50% disagreed with a statement virtually identical to the one used by Ipsos Public Affairs. After the June poll, pollster John Zogby told the Washington Post that support for impeachment "was much higher than I expected." At the time, impeachment supporters trailed opponents by 8%. Now supporters outnumber opponents by 6%, a remarkable shift of 14%." (Ibid.)
[article link]

Up the Creek: Out to Embarrass Bush Over Alleged Video Stunt, (NBC) "The Today Show" Gets Caught in Stunt of Its Own (Video)
In an apparent effort to draw attention to herself, in yesterday's segment she turned up in hip waders, standing thigh-deep in the flood waters. Taking her act one step further, this morning she appeared on a suburban street . . . paddling a canoe. There was one small problem. Just as the segment came on the air, two men waded in front of Kosinki . . . and the water barely covered their shoe tops! That's right, Kosinski's canoe was in no more than four to six inches of water! An embarrassed Kosinski claimed the water was deeper down the street but that her producers didn't want to let her go there for fear she'd drift away. But Katie and Matt, perhaps peeved by her attempted scene-stealing, couldn't resist ribbing her. Matt: "Are these holy men, perhaps walking on top of the water?" "Gee, is your oar hitting ground, Michelle?" inquired Katie, as she and Matt dissolved into laughter.
[article link]

Video of the Week - The Value of Body Armor (Video)
During a routine patrol in Baghdad June 2, Army Pfc. Stephen Tschiderer, a medic, was shot in the chest by an enemy sniper, hiding in a van just 75 yards away. The incident was filmed by the insurgents.
[article link]

Soldier Survives Attack; Captures, Medically Treats Sniper
During a routine patrol in Baghdad June 2, Army Pfc. Stephen Tschiderer, a medic, was shot in the chest by an enemy sniper, hiding in a van just 75 yards away. The incident was filmed by the insurgents.
[article link]

NEWS UPDATES FROM Cutting Edge Ministries, cuttingedge.org
Sinister Forces In America: A Shocking Alternative To The Conventional View of American History
[article link]

Behind the Big News (VHS)
Most Americans know the mainstream media manipulates stories, manufactures illusions, and exploits fears. But the reason is more than just liberal bias or sloppy reporting. Behind the Big News exposes a revolutionary agenda - originating outside the media - that defines today's headlines. This powerful and fast-paced video examines some of the biggest news stories in recent decades to discover how this subversive agenda is promoted. Behind the Big News also reveals an effective strategy to overcome this ongoing assault on American freedom.
[article link]

The Religion of Peace: Islam Terrorists Committed Over 3081 Deadly terror Attacks Since 9/11
So a pattern has developed. The followers of Muhammad export death and terror, while the rest of us stoop to help them in their hour of need. Before lobotomizing ourselves completely in the name of multiculturalism, let's recognize that there is a clear difference between Islam and Western religion. Anyone who thinks otherwise is simply not thinking.
[article link]

Avian Bird Flu is it a Return of the 1918 Spanish Flu? and if so "Vaccine -- Not Virus -- Responsible for 1918 Spanish flu"
"The army doctors knew all these cases of disease and death were due to vaccination and were honest enough to admit it in their medical reports. When army doctors tried to suppress the symptoms of typhoid with a stronger vaccine, it caused a worse form of typhoid, paratyphoid. But when they concocted an even stronger vaccine to suppress that one, they created an even worse disease - Spanish flu. After the war, this was one of the vaccines used to protect a panic-stricken world from the soldiers returning from WWI battlefronts infected with dangerous diseases." "The rest is history." Yes, history records that over 50 million people died worldwide -- from a disease they caught from a "protective" vaccination! Now you know that the Spanish Flu of 1918 was deliberately created and then spread through vaccinations! But, the "panic-stricken" public demanded a vaccination, not realizing that was the way in which the diesase was spreading. Of course, many were also killed when the virus spread from person-to-person as viruses normally do. Will we soon hear that Avian Bird Flu has started in this country in Georgia, within convenient distance of Atlanta, where the CDC has genetically reconstructed the deadly 1918 Spanish Flu virus? People will line up to get this worthless Avian Bird Flu, not realizing the vaccine is full of the 1918 Spanish Flu -- reconstructed.
[article link]

Gateway Pundit (blog)
Gateway Pundit - Observations of the World from the Heart of Jesusland!
[article link]

Harvest Festival in an English School
Every year we have a Harvest Festival assembly during the month of September or October. We celebrate harvest by singing, praying and decorating our school hall with baskets of fruit and food. Students bring in food from home. The food is later distributed among the poor or senior citizens of the local community. Harvest Festival - Find out more about this Christian festival. The photos below are taken during our Harvest Festival assembly.
[article link]

CorrectBible.com for the SERIOUS Bible Student
The knowledge of Jesus (the Word in the flesh) and the knowledge of the written Word cannot be separated. Academics (knowledge) must lead to Application (wisdom) which must lead to Compliance (obedience). Fundamentally, we must move from carnality to spirituality. The new creature does not destroy the old. They coexist and struggle for control. "Head" knowledge does not change us. "Heart" knowledge is the objective of the teaching gift. ... Teaching draws others into the Word. It allows us to see how we, our families and our churches measure up. It makes others desire to have the peace and joy we have as children of the King. It encourages us to press toward the mark when we've stumbled. It convicts us when we are wrong. We must keep growing and maturing in the Lord because we should all be teachers (Mk 28:20; Heb 5:12) for the purpose of changing the lives of others through the changes in our own lives.
[article link]

Darwin Defender Sued for Website Warning of 'Conservative Christians'
In a turning of tables, two defenders of evolution in academia are being sued for spending more than $500,000 of federal money on a website that encourages teachers to use religion to promote Darwin's theory. California parent Jeanne Caldwell filed the suit yesterday against the National Science Foundation and the University of California at Berkeley.
[article link]

Olive Tree Views - Fall 2005 Conference "Evidences for the End Times" (Cd's - DvD's)
Containing seven hours of teaching and Q & A. Hal Lindsey, main speaker, spoke for two hours and spent two hours in Q & A. Roger Oakland, Brian Flynn, and I spent Saturday afternoon outlining some of the new movements in the church that are less than healthy. Get more details about the speakers and topics at the category of "CONFERENCES."
[article link]

AMSHINOV (Jewish) Blog: Picture Perfect Yom Kippur
Yom Kippur is the holiest day of the Jewish calendar. It is a day of abstention, of prayer and meditation, of introspection, soul-searching and repentance. It is called the Sabbath of Sabbaths - the ultimate day of spirit and serenity. Jews dress in white (men usually wear a white robe called a "kitel" together with a white head covering during the synagogue service; women wear white blouses and/or skirts and no jewelry) as a sign of purity and as a sign of our mortality, for ultimately we are buried in white shrouds. The white garments are also a reminder of the costume of the High Priest worn on Yom Kippur during most of the Yom Kippur service in the Holy Temple in Jerusalem.
[article link]

The Michelle Malkin Blog
Michelle Malkin's column, now syndicated by Creators Syndicate, appears in nearly 200 papers nationwide. Her first book, Invasion: How America Still Welcomes Terrorists, Criminals, and Other Foreign Menaces to Our Shores (Regnery 2002), was a New York Times bestseller.
[article link]

Rumors: Bin Laden killed in Quake
Could it be that Osama Bin Laden was killed in the earthquake that struck Pakistan this week and killed about 50,000 people? Rumors being circulated in the Indian peninsular have it that al-Qaeda's number one man was in the stricken area when the quake occured and was killed.
[article link]

Pastor Dr. David L. Brown of LogosResourcePages.org (Mp3s)
Audio Sermons by Pastor David L. Brown, Ph.D. Recorded Audio Sermons to Listen to or download from SermonAudio.com
[article link]

Sirius Satellite Radio has Removed "The Word Network" From Their Package - They Now Want Millions of Dollars in order to Return it.
In early September, Sirius Satellite Radio kicked The Word Network off the air - for good. In the meantime, Sirius is adding programming that insults the values of The Word Network and our millions of listeners. Their reason was our "poor ratings" - but apparently our ratings weren't that poor. The Word Network was told by Sirius soon after that our place on the satellite might be regained, but only for millions of dollars.
[article link]

Shofar Idol (Flash)

[article link]

A Question of Origins (Online Movie)
Watch the entire film (above) or view in segments with Q&A notes (below).
[article link]

Trinity Broadcasting Network Films Library (FREE Downloads)
Just click on the title or picture below to watch. [for advanced users, you can download videos for later viewing by right clicking and choosing "Save As" on the "download file" link (caution: large, long downloads)]
[article link]

A Venture in Faith: The Calvary Chapel Story (Online Movie) {It takes a Minute to Connect}
This is an outstanding documentary on the history and philosophy of Calvary Chapel. It demonstrates how through one mans (Chuck Smith) faith and obedience God began a revival in a period know as the Jesus Movement. This video chronicles the trials that Chuck Smith faced by stepping out into a ministry and trusting that Where God Guides, God Provides. This video tape is an encouraging message for anyone who desires to know and follow Gods will and to gain the proper perspective of ministry.
[article link]

Doug's Blog (VisionForum.com)
An excellent Christian - family oriented blog.
[article link]

Power Line (Blog)
Current events with conservative comments.
[article link]

NEWS UPDATES FROM Cutting Edge Ministries, cuttingedge.org
Sinister Forces In Early America: A Shocking Alternative To The Conventional View of American History
[article link]

Harriet Miers - A Question of Judgment
The Chronicle of Higher Education yesterday published a story on Supreme Court nominee Harriet Miers. It spoke of her "playing a key role" in the late 1990s in establishing the Louise B. Raggio lectureship at Southern Methodist University, Miss Miers' alma mater. The article says Miss Miers "pushed for the creation" of the Raggio speakers' series. The Raggio lectureship brought an apparently unbroken string of pro-abortion speakers to the university's Dallas campus. Among those tapped to enlighten young law students were Gloria Steinem, founder of Ms. Magazine and a veteran campaigner for liberal abortion laws. Also holding forth were Congresswoman Patricia Schoeder, Susan Faludi, author of Backlash: The Undeclared War Against American Women, and even former Texas Governor Ann W. Richards, the pro-abortion Democrat whom George W. Bush defeated in 1994. This story needs to be handled with care. The Chronicle is certainly no friend of the pro-life cause and may have exaggerated Miss Miers' role in setting up the lectureship. But the issue does need to be carefully explored. It raises a host of questions about judgment.
[article link]

British Broadcaster David Frost Leaves BBC-TV Joins Al-Jazeera TV
British broadcaster David Frost, who famously interviewed President Richard M. Nixon during the Watergate controversy, will leave BBC-TV to join an English-language news channel on the al-Jazeera broadcasting network. The Qatar-based channel, part of a network that regularly airs "exclusive" al-Qaida messages and video interviews with Osama bin Laden, views Frost as "key on-air talent" that should attract viewers in the United Kingdom and the United States.
[article link]

Free Downloads:(PDF - MP3) from BasicChristian.org (Updated)
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Analysis of President Bush's Speech: Bush Wants Total Victory Over Terror - But What about Palestinian Terrorists?
However, the Bush Administration fails to adhere to its firm position on the dangers of and solution to Islamic terror when the perpetrators are Palestinian Arabs and the victims Israeli Jews.
[article link]

Ousted Alabama Justice Roy Moore to Run for Governor
GADSDEN, Ala. - Roy Moore, who became a hero to the religious right after being ousted as Alabama's chief justice for refusing to remove a monument of the Ten Commandments from the courthouse, announced Monday that he is running for governor in 2006.
[article link]

9/30/05 Ministry Update Regarding Hurricane Katrina Disaster: Jesse Duplantis Ministries
Here at Jesse Duplantis Ministries, we believe that we are strategically positioned in this part of the world "for such a time as this." God can use us to be a spiritual beacon of light and a financial help to this community - and from this community to the entire world. What do we need right now? Prayer and financial support. Our ministry is just six miles from where the storm and the surge destroyed so much. Whatever you can do to help support our ministry during this time, and to help with the relief effort, is greatly appreciated. We know that God will turn this tragedy around for good - He will bring more people to Him, while causing His children to experience an overflow of His grace, mercy, love, faith, power and blessing in the process.
[article link]

Conservatives 'Demoralized' over Miers - President Bush's Pick for the Supreme Court
Conservatives are "pretty demoralized" over President Bush's surprise nomination of Harriet Miers to the U.S. Supreme Court, says Weekly Standard editor Bill Kristol. Kristol noted, in an interview with Fox News, that with liberal Republican Sandra Day O'Connor leaving the court, Bush had a unique opportunity to put his conservative stamp on the Supreme Court.
[article link]

Jesus Film - Jesus Film for Kids - Jesus Film Audio Drama (Online Movie)
Full versions online with 60 language options available on the home page.
[article link]

Golden Girls: The Lord's Prayer
The Lord's Prayer: Our Father, who (art) are in Heaven, Hallowed be Thy Name, Thy Kingdom Come, Thy Will be done, on Earth as it is in Heaven. Give us this day, our daily bread and forgive us our trespasses as we forgive those who trespass against us. And lead us not into temptation but deliver us from evil. For Thine is the Kingdom, and the Power, and the Glory, forever. Amen.
[article link]

Is God Judging America? By Pastor David L. Brown, Ph.D. (LogosResourcePages.org)
On August 22, 1787, George Mason (1725-1792), Father of the Bill of Rights, made this statement during the debates of the Constitutional Convention - "As Nations cannot be rewarded or punished in the next world, they must be in this. By an inevitable chain of causes and effects, Providence punishes national sins, by national calamities."
[article link]

Are You Concerned About the Attempts to Remove the Ten Commandments from our Society? Join the Ten Commandments Day on Sunday February 5, 2006
There are three ways you can get involved and make a difference on this urgent matter: 1. Join the Ten Commandments Commission. By doing so this will tell the world that you support Judeo-Christian traditional values and believe in the importance of restoring the Word of God to our nation and world. ...
[article link]

Mega Site for Mp3 Audio Sermon Downloads - Many Topics
Here are the messages from our 1998 catalog, available exclusively for download.
[article link]

A Prayer For Israel Psalm 83 [Screensaver & Downloads]
A Christian flash show based on Psalm 83, as intercession for Israel.
[article link]

Hamastan (PLO Terrorist Organization) Rises on Jewish Gaza's Ruins
The worst fear of politicians, military officials and Israeli civilians regarding Israel's withdrawal from Gaza has become a reality - the volatile coastal strip is now the private domain of Islamic terrorism, led by the infamous Hamas organization. ... Evidence of Hamas' rising power lies in the fact it and groups associated with it have in the past month assassinated a senior PA security adviser and attacked the Gaza City home of the PA Interior Ministry spokesman with virtual impunity.
[article link]

Americans Weary of Darwinism
New survey finds interest in other theories about the origin of life. Most Americans aren't buying the theory of Darwinian evolution and would like to hear some alternatives, according to a recent study by the Pew Forum on Religion & Public Life.
[article link]

*** Senate Votes to Confirm on John Roberts ****
A tremendous victory today in the Senate as an overwhelming bi-partisan vote confirms John Roberts as Chief Justice. Roberts is expected to take the oath of office later today. All of this as President Bush is poised to name a replacement for retiring Justice O'Connor. A busy day in Washington and at the Supreme Court.
[article link]

EagleForum.org Urgent Memorandum: Nominee to Fill O'Connor Seat on Supreme Court
Friends and Colleagues, We anticipate that within the coming week President Bush will nominate a successor to Supreme Court Justice Sandra Day O'Connor. I urge in the strongest possible way that we send this message to President Bush: 1. You led us to believe that you would appoint justices like Scalia and Thomas. Anything less would be a betrayal of those who voted for you. 2. A Supreme Court candidate whom we will support must have a paper trail that demonstrates a strong commitment to the constitutionalist approach to the constitution. A candidate who skillfully answers questions without telling us anything meaningful, will not be acceptable.
[article link]

Eagle Forum's Court Watch

[article link]

Thomas More Law Center: Supreme Court Info
The Battle to Restore America's Religious and Moral Foundations Begins.
[article link]

Family Research Counsel: Supreme Court Info
Family Research Council thanks Justice O'Connor, the first woman on the United States Supreme Court, for her nearly twenty-four years of public service. FRC President Tony Perkins has released the following statement:
[article link]

Grassfire: Supreme Court Info
The resignation of Sandra Day O'Connor marks the beginning of a crucial time period for Grassfire and all of our members. O'Connor has been the key swing voter on the bench for the past quarter of a century. With O'Connor's resignation we are expecting the opposition to mobilize and demand a moderate nominee, Grassfire is calling on all citizens to raise their voice on this critical issue. Grassfire's President, Steve Elliott will be delivering 250,000 petitions to the White House next week demanding a Pro-Life, Pro-Family nominee who strictly rules by the original intent of the Constitution of the United States. Alert you friends to be part of our historic petition delivery! Sign the Petition!
[article link]

Concerned Women for America (CWA): Supreme Court Info
Be sure to watch Concerned Women for America's policy experts as they respond to Justice Sandra Day O'Connor's retirement from the Supreme Court today and the significance of a Supreme Court vacancy for our nation:
[article link]

Opposing Sides Square Off On First Day of Intelligent Design Case
The controversy over the idea behind intelligent design theory is that it asserts that some observable aspects of nature are so complex that they could not have happened by chance, thereby demonstrating that an intelligent agent must have designed it. The theory stops short of identifying the intelligent agent.
[article link]

Old Fashioned Revival Hour Dr. Charles E. Fuller with Quartet & Choir (Mp3s)
Welcome - We wish to welcome you to the Old Fashioned Revival Hour with Evangelist Charles E. Fuller and the beautiful Gospel music of pianist Rudy Atwood and Choir & Quartet. Now you can freely listen online to the original broadcasts in MP3. Updated 3 Sep 05 with 4 new broadcasts.
[article link]

Special Tsunami - Hurricane MP3: Radio Host Steve Brown Discusses the Tsunami and other Tragedies
Where is God when terrible things happen? On a recent Steve Brown Etc., Steve, Reggie and the crew try to answer that question in light of the recent tragedy in the Indian Ocean. You can listen (download) an mp3 file here.
[article link]

Pastor Willie Mullan's Testimony 1911-1980 (Audio - Download)
For 27 years 'Willie' Mullan taught the largest Bible class in the United Kingdom, which was a source of great encouragement to many believers. Thousands attended these classes in Lurgan Baptist Church. The voice of Willie Mullan has been heard in almost every country, he preached extensively in Great Britain and also Faeroes, Germany, Greece, Palestine, Syria and Canada. At that last day, many thousands shall testify that it was through the preaching of Willie Mullan that they found the Saviour.
[article link]

Awana.org "The 4-14 Window" The Importance of Reaching Children with the Gospel
Not really pushing faith on your kids because they'll get it sooner or later? It had better be sooner than later!
[article link]

How an Invitation for Their Son to Attend Awana Led one Family on a Journey of Faith and Sparked a Passion for Children's Ministry
When 4-year-old Steve Ward asked his mother, Jodi, if he could accept an invitation from a friend to attend Awana, little did she know that by saying yes, her family would never be the same.
[article link]

The Bible in Living Sound - Get Your Kids Excited About the Bible
THE BIBLE IN LIVING SOUND, the original dramatized Bible Stories . . . really gets kids excited about the Bible! These spiritually enthralling stories, re-enacted with music and ''live'' sound effects, leave impressions of lasting beauty and wonder, putting the listener in the Red Sea at the crossing, beside David as he confronts Goliath, with Mary and Joseph in the stable, and there at the foot of the Cross. These stunning nondenominational dramatizations captivate listeners of all ages as they are enriched by visualizing the values taught in God's Word. Listeners want to hear these bible stories again and again.
[article link]

Is Gaza Burning? A New Media Lexicon - For Media Who Refuse to Report the Truth
The dictionary defines "looting" as "to rob, steal, pillage." But, in its first reports on Gaza, where Palestinian Arab mobs were, well, looting, the New York Times came up with a nifty twist to avoid the L-word. There was no looting going on, only "looking for usable materials." ...
[article link]

Pro-Life Senator Sam Brownback - Republican, Kansas: Next Supreme Court Pick Must Oppose Abortion
Washington, DC (LifeNews.com) -- Yesterday, leading pro-life senator and possible 2008 presidential candidate Sam Brownback voted for John Roberts' nomination for the Supreme Court. However, he said he hopes President Bush's next nominee for the high court takes a more public stand in opposition to abortion. "The next nominee should let the political branches make political choices and should have a record of devotion to life and liberty that our Constitution protects," the Kansas Republican said at the hearing held just before the Senate Judiciary Committee approved Roberts on a 13-5 vote.
[article link]

The ACLU vs. America: Exposing the Agenda to Redefine Moral Values (Book for Sale $15.00)
America is at war with terrorists all over the world who are attempting to destroy Americans and eliminate the American way of life. But there is another war being waged in courtrooms all over the country. This domestic war is one to save American morality and American values from an ever-present domestic influence - the American Civil Liberties Union (ACLU) - that is weakening our democracy. In the new book ACLU vs. America: Exposing the Agenda to Redefine Moral Values [Broadman & Holman, September 1, 2005], Alan Sears and Craig Osten document in vivid detail the ACLU's extremist positions. They trace the history of the ACLU back to the 1920s and its socialist and communist roots to its current legal battles and campaigns.
[article link]

Holy Ghost Revival Sermons Online: 1 Hour Version (Mp3)
You are hearing a 12 minute preview of the sermon "Conviction and the Altar" The full 1 hour sermon link is listed below!
[article link]

Calvary Chapel Pastor Chuck Smith: Living Water (PDF & DOC) and Many More ebook Selections
It's critical that we understand this. The Holy Spirit is the primary agent of the Godhead working in the world today. He is the person of the Godhead to whom we relate most closely. He is the One who is gathering a body of believers - the bride of Christ - to present unto the Lord. And the church through the Holy Spirit is doing the work of God in the world.
[article link]

Soldiers Spooked By New Orleans Spirits (News-Video)
New Orleans dark past is coming out to reveal itself in a scary spiritual way.
[article link]

The Way of the Master - Two Mp3 Messages
{Soundly Saved} --Kirk Cameron-- Who do you know who isn't saved? A friend? Your mother? Your child? Think of their terrible fate if they die without Christ. You want to share your faith, but maybe your're not sure what to say. Or maybe you're afraid. Listen as Kirk teaches you how to overcome your fear and share your faith simply, effectively...the way Jesus did. {True and False Conversion} --Ray Comfort-- This message explains why there are so many divorces, alcohol, drug, and abortion problems within the Church today. Are our churches really filled with true believers?
[article link]

AWANA The Great ShakeUP Movement: PowerPoint Download Available AWANA.com
Leaders - Get Ready! The Great ShakeUP is not just a day or even a week. It's a movement! Keep your new Awana kids coming week after week! The Great ShakeUP will bring thousands of new kids into clubs nationwide this November. Don't be left out of the excitement! Bring new kids into club and see them meet Jesus for the first time. Check out the Great ShakeUP PowerPoint presentation. Catch the vision!
[article link]

Chuck Colson - Lies That Go Unchallenged - Free PowerPoint
Lies That Go Unchallenged, adapted from a selection of Charles Colson's (BreakPoint.org) radio commentaries, helps us examine cultural currents in the light of God's truth. This tool will help you and your group gain a full understanding of underlying motives, events, and repercussions of the lies our culture is feeding us. Example: Rights of the Individual Lie #1: We have the freedom of choice to be who we want and to do what we want.
[article link]

Dr. Gary Smalley - The DNA of Relationships - Free PowerPoint
In The DNA of Relationships, Dr. Gary Smalley tells us the whys and hows of relationships. His insights are based on five years of relational research that show amazing results: a more than 90 percent success rate in resolving conflict and a 72 percent increase in relational satisfaction. This tool will help your church leaders set the example for healthy relationships in your congregation. Examples: The Dance that Destroys Relationships - How fear affects our relationships 1 John 4:18. A No-Losers Policy - Seven steps to win-win conflict solutions Philippians 2:1-7.
[article link]

List of Topics

Basic Christian: Info, News and Resources 2004

Articles

The Christian Examiner Newspaper Website Edition CristianExaminer.com
The Christian Examiner (formerly the Christian Times) is a monthly newspaper, established in 1983, published by Keener Communications Group.
[article link]

The 2004 San Antonio Independent Christian Film Festival: Consider Donating this 5 DVD Set to your Church Video Rental Section
Included on the 5 DVD set are some of our favorite dramatic presentations, documentaries, creationist, and political submissions to the festival, including our 2004 Jubilee Award winners.
[article link]

GOPUSA.com Campaign Wharehouse: Your Grassroots Training Resources (CD-MP3-Cassette)
(1) How to Develop a Winning Campaign Message, (2) How to Develop a Winning Campaign Strategy, (3) How to Deliver Winning Campaign Speeches. It's been said that 50% of everything a grassroots campaign does is wasted. The key to winning is to make sure you don't waste the 50% you need to win. That's why this seminar reveals the secrets to developing a strategy that focuses your time, money, and people effectively.
[article link]

Free Internet Movie Download - Your Destiny Your Choice [Produced by Prayer Australia]
To some there are many faces of death. In the movie 'Your Destiny Your Choice', Ryan gave little thought to life after death until he faced death... he was afraid! Then When his sister Nicky comes to visit him in the hospital, she shows him a computer program that could make him sure of his destiny. Will Ryan choose a new spiritual destiny?
[article link]

Excellent Mp3 Audio Sermons
A variety of teachings and topics for new believers to advanced.
[article link]

Mp3 Worship Music Various Artists
Mp3 and Real Audio free worship music downloads.
[article link]

The Long Way Home: Jewish Life Before, During and After the Holocaust by Moriah Films DVD Collection (6 DVDs)
"Informative, enlightening, it touches all of us…" - Alan King. Winner of the 1997 Academy Award® for best feature documentary.
[article link]

Walking In Truth Ministries Article Archives 2002-2005
We started our on-line Ministry in December of 2002, and have been blessed with many loyal subscribers! On this page you will find links to All of our previous Messages!
[article link]

WEEKLY UPDATES ARCHIVE: Cutting Edge Ministries 2003-2005
Our Goal - mission is three-fold: To explain the goals and aspirations of the New World Order. To explain how its implementation will affect the average American citizen and family. To show how families are being influenced now, before we actually move into this system. Armed with this information, you will learn how you can: Protect yourself, your children, your family, your loved ones and friends. Live triumphant Christian lives in a most difficult world.
[article link]

Biblical Archeology: Ron Wyatt's "Discovered Series" (5 DVD Set)
CSE is proud to offer the entire DVD series of the late Ron Wyatt's discoveries. This amazing series will show shuch discoveries as: The Red Sea Crossing site, Mt. Sinai, Noah's Ark, Sodom and Gomorrah, the Ark of the Covenant and dozens of other faith bulding discoveries!
[article link]

(RATE) Strikes at the Heart of Evolution
Billions of years of time, one of the bedrocks of evolutionary thinking, is once again being called into question. This time it will be challenged by a team of scientists from (or associated with) the Institute for Creation Research (ICR), which has spent the last eight years conducting original research on dating methods and the age of the earth. Known as the RATE team (Radioisotope and the Age of The Earth), these scientists have discovered significant scientific evidence which contradicts the "old earth" model and supports a young earth-as one would expect from a plain reading of the Bible.
[article link]

Thousands...Not Billions 2005 ICR (RATE) Conference November 5, El Cajon, CA. (PDF Brochure Available)
"Thousands … Not Billions" is both the title and the theme of the upcoming national conference to be hosted by ICR at Shadow Mountain Community Church in El Cajon (near San Diego), California, November 5, 2005. Speakers for the event include Dr. John Morris (president of ICR), Dr. Larry Vardiman, Dr. Russell Humphreys, Dr. Andrew Snelling (formerly of AiG-Australia), and Dr. John Baumgardner.1 (By the way, AiG-USA's astrophysicist Dr. Jason Lisle will be in attendance.)
[article link]

The (Swiss based) Red Cross (finally) to Reconsider Admitting Israel Full Membership in the Organization After a Five Year Denial
On Monday, 123 delegates of the Red Cross from member countries started a delegation that will last over two days to draw a consensus of whether Israel will be permitted membership into the Red Cross, in an effort to revive talks which where halted five years ago, when the Palestinian conflict against Israel began in 2000. The disagreement of admittance centers on whether a red Star of David is permissible to join the Red Cross and Red (Muslim) Crescent as a symbol of the organization.
[article link]

Truth and Knowledge vs. Lies and Deception: BasicChristian.org
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.
[article link]

Prayer Point: RUSSIA Reaching the "Reindeer People"
Please Pray - For help in dealing with rampant problems of alcoholism, depression, and suicide in the Chukotka region. For more missionaries to share the Gospel in native villages. For transportation equipment such as snowmobiles to reach these extremely remote areas.
[article link]

The Kristo: Excellent! (Flash)
English and Spanish versions of this excellent flash animation presentation.
[article link]

America 9-11-2001 Tract (PDF) with Photos Answers the Question 'Who Can Protect Us?'
At 8:45 Tuesday morning, September 11, the first of two commercial airliners crashed into the twin towers of the World Trade Center in New York City.
[article link]

The Billy Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

74 Audio Messages Supporting KJV and Many Other Great Topics from Biblebelievers.com
The Authorized Version Defended Audio Archive Page THE TEACHERS and their 74 MESSAGES {Scroll way down the Page}.
[article link]

Holidays - Halloween: "America's Occult Holidays" (VHS)
Doc Marquis reveals startling information about the popular holidays: "Christmas," "Easter," and "Halloween" and the occult background popularizing each today. VHS 2.5hrs.
[article link]

Parents Television Council: Advertisers - TV Sponsors Campaign
We are continuing to hold corporate sponsors accountable for the content of the programs they support with their advertising dollars. PTC representatives attended national corporate shareholder meetings for Target [Denied PTC any Oppertunity to Speak], Capital One, Circuit City, Yum! Brands, and Viacom (5 of the top 10 worst advertisers) to ask them to discontinue their sponsorship of some of the most offensive content on television. We also attended the Wal-mart, J.C. Penney and J.M. Smuckers Company shareholder meetings to applaud them for making responsible sponsorship decisions.
[article link]

The Watchman International Prayer for Israel, Iraq & Iran
Pray for protection against terror attacks in Israel! Pray for the gospel to spread in Iraq! Pray for a powerful revival in Iran that will change the government
[article link]

The Parables of Jesus Christ Entry into God's Kingdom
Prerequisite Attitudes to Enter God's Kingdom ...Placing Value on Eternal Things.
[article link]

Excellent Full Bible Commentary (Mp3)
A great and easy way to get introduced to and to become familiar with Bible Teachings in the King James Version. This is probably the best Audio Bible Study on the internet, giving complete, accurate, friendly and easy to understand Bible messages.
[article link]

'The Sweet Life' Former Avalon Singer Offers Her Testimony
"I had a 10-year relationship that had gone really sour," says Christian singer Cherie Adams, formerly of the group Avalon. "We were like high school sweethearts, and I went from seeing him every day to never seeing each other again." "I was physically sick. I thought about killing myself. Then one day my mother was bugging me to go to church and I said, 'I don't know why I'm going to bother because God doesn't love me anymore. He doesn't know me." But Adams went and says her life was forever altered by this single service. Today, Adams travels the country, singing songs, talking about her experiences as a platinum-selling artist in the music business and her life as a Christian, and giving support to other women who have been through similar hardships.
[article link]

Samaritan's Purse Volunteer Crews are Cleaning Debris and Patching Roofs for Victims of Hurricane Katrina
"Our sermon on Sunday was about the Good Samaritan," she said. "You truly are Good Samaritans. I have received Christian love. It's hard to explain. It touches your heart. Now I feel like I can start my life again. What you are doing is tremendous."
[article link]

Israel Air Force (IAF) Hits Gaza City after Qassam Rockets Jolt Sderot, Israel
The air strike came in response to a barrage of Palestinian Qassam rockets fired from Gaza into Israel, the first such attacks since Israel pulled out of Gaza two weeks ago.
[article link]

Hollywood Marketing Films Through Churches
LOS ANGELES - At some of the largest and most influential Christian churches in the country, the lights dim and congregants watch a sneak preview of a new movie - about golf. The Walt Disney Co. is marketing "The Greatest Game Ever Played" to faith-based groups even though the film, about Francis Ouimet's improbable win in the 1913 U.S. Open, isn't overtly religious.
[article link]

Kevin Sites (Reporter of Fallujah Mosque Shooting) in the Hot Zone for Yahoo {Yahoo's First Hired Official Original Content Correspondent}
Longtime blogger and war correspondent Kevin Sites has signed a deal with Yahoo News to be the news aggregator's first official original content correspondent. Sites has worked for NBC News and CNN in the past, and has stoked controversy for his solo work at KevinSites.net. Now Sites has found a way to keep his independence as a journalist -- but with big distribution via Yahoo.
[article link]

The Jawa Report: Kevin Sites (Reporter of Fallujah Mosque Shooting), You're Still a Traitor
The thing about traitors is that they rarely realize that they have committed treason. Traitors tend to believe either one of two things (or both). First, traitors believe that they are acting in the best interests of their country. They believe that the nation's leaders are taking the country down a terrible path. Therefore, they justify there acts of treason as a higher love of country.
[article link]

Sen. Hillary Rodham Clinton Will Vote 'No' on Supreme Court Judge Roberts
Sen. Hillary Rodham Clinton says she will vote against the nomination of Judge John Roberts to serve as chief justice of the U.S. Supreme Court.
[article link]

Stopping Hurricanes is it Junk Science?
"US pioneers 'weather control powder'" - "A company in the United States says it has invented a powder which can be used to remove clouds from the sky and even stop the development of hurricanes. They say the new product could help many areas of the world which are subject to extreme weather conditions." (BBC Online)
[article link]

Oil {Soybean Oil} on Troubled Waters may Stop Hurricanes
{Apparently using soybean oil and spraying hurricanes from the top has already been successful.} Sailors who traditionally dumped barrels of oil into the sea to calm stormy waters may have been on to something, a new study suggests. The old practice reduces wind speeds in tropical hurricanes by damping ocean spray, according to a new mathematical "sandwich model". As hurricane winds kick up ocean waves, large water droplets become suspended in the air. This cloud of spray can be treated mathematically as a third fluid sandwiched between the air and sea. "Our calculations show that drops in the spray decrease turbulence and reduce friction, allowing for far greater wind speeds - sometimes eight times as much," explains RESEARCHER ALEXANDRE CHORIN AT THE UNIVERSITY OF CALIFORNIA AT BERKELEY, US. He believes the findings shed light on an age-old sea ritual. "Ancient mariners poured oil on troubled waters - hence the expression - but it was never very clear what this accomplished," says Chorin. Since oil inhibits the formation of drops, Chorin thinks the strategy would have increased the drag in the air and successfully decreased the intensity of the squalls.... The researchers suggest that, during a tropical storm, aeroplanes could deliver harmless surfactants to the ocean surface - reducing surface tension in water and stopping droplets from forming - perhaps preventing a hurricane developing.
[article link]

A New Approach to Hurricane Reduction
Current research into hurricanes seems to focus on the central areas, where the winds are highest, near the "eye". However, even superficial calculation shows that the majority of the kinetic energy contained in a hurricane resides in the huge outer areas. Even though the winds are slower there, the vast quantity of moving air carries most of the energy of movement. This fact has encouraged a new approach at degrading a hurricane, by attempting to cause disruptions in the perimeter of the storm, to cause energy to be dispersed there. This involves NO attempt to "over-power" the hurricane! Rather, it uses the energy that is already in the hurricane by encouraging some of that energy to get "out-of-phase" with the main circulation of the hurricane. This out-of-phase energy becomes disruptive, with the intended result to create many (small) tornadoes which remove kinetic energy from the main circulation of the hurricane. It has long been noticed that, in the late stages of a hurricane's existence, many (brief) tornadoes often appear along their borders.
[article link]

Stopping a Hurricane with Acoustic Transducers
"If you could develop a detergent to reduce the size of the droplets, you might be able to stop a hurricane," he said. "That's not as far fetched as it sounds. In ancient times, sailors carried oil to pour out on the water to calm storms. Pouring oil on choppy waters was not a superstition." Since we are interested in reducing the size of the droplets, I propose we use acoustic transducers under high power on barges plugged into the power of a nuclear submarine or nuclear aircraft carrier and point them right at or above the cresting waves to cause the water droplets to break apart into smaller droplets, by scrambling their molecular structure once airborne. This does two things, it robs the Hurricane of its barrier between the wind it creates and the relative wind from the local region and it reduces the droplets size and assists in taking the rain away. I propose we fund research in the killing of Hurricanes, rather than paying out 155 Billion Dollars in the aftermath to rebuild after Hurricanes like Katrina. Think on that.
[article link]

Welcome to Restore International
Restore International rescues and rehabilitates children forced into prostitution and seeks prosecution of the perpetrators.
[article link]

Roberts Nomination Sent to Full Senate
WASHINGTON - The Senate Judiciary Committee on Thursday approved John Roberts' nomination as the next Supreme Court chief justice, virtually assuring his confirmation by the Senate next week. The official tally of 13-5 was anticlimatic, with the committee's 10 majority Republicans lined up solidly behind the conservative judge's nomination to the full Senate weeks in advance.
[article link]

BasicChristian.info for Convenient FREE Christian PDF & MP3 Downloads
A Christian Information Center with FREE Resources, Information and Links.
[article link]

CHURCHES, THE WEB, AND TECHNOLOGY
"Churches have jumped on the technology bandwagon in a pretty big way during the first five years of the third millennium," says the latest Barna report. They explore how many Protestant churches are using ministry tools such as a church website, a large-screen projection system, email communication to members, a satellite dish for receiving broadcasts, or electronic funds transfer for donations. They also examine how many churches provide pew Bibles and use live drama presentations and video presentations in their services:
[article link]

Dealing with Katrina - and Other Catastrophes in Life
Our guide for dealing with the Katrina disaster should be Dr. Booker T. Washington's speech at the Atlanta Exposition in 1895. Known as one of the most memorable and influential speeches in American history, it is just as timely today as when it was given. Dr. Washington started by telling the story of a ship lost at sea for many days. When it sighted a friendly vessel, it sent a desperate signal from its mast: "Water, water; we die of thirst!" The friendly vessel signaled back, "Cast down your bucket where you are." The lost ship signaled again, "Water, water; send us water!" Again the friendly ship sent the message, "Cast down your bucket where you are." after a third and fourth such exchange, the captain of the distressed vessel finally heeded the injunction and cast down his bucket. It came up full of fresh, sparking water from the mouth of the Amazon River. Dr. Washington then admonished members of his own race to cast down their buckets "in agriculture, mechanics, in commerce, domestic service, and in the professions." He cautioned that "in the great leap from slavery to freedom we may overlook the fact that the masses of us are to live by the productions of our hands." "We shall prosper in proportion as we learn to dignify and glorify common labor and put brains and skill into the common occupations of life," he said. "No race can prosper till it learns that there is as much dignity in tilling a field as in writing a poem." "It is at the bottom of life we must begin, and not at the top. Nor should we permit our grievances to overshadow our opportunities."
[article link]

A Holocaust Controversy - The Treblinka Affair
"Did Jews go like lambs to the Nazi slaughter? Not those who revolted in the Treblinka death camp in August 1943. In this absorbing and elegant work Samuel Moyn shows how an incendiary book about Treblinka in 1966 transformed Holocaust awareness." - Robert O. Paxton, Professor of History Emeritus, Columbia University
[article link]

Roberts Hearings Highlight Democrats' Dilemma
As FRC and others have noted, the Democrat Party is now hostage to extremist groups that have hijacked its agenda and dictate its agenda. That was never more in evidence than at the third day of the hearings on the nomination of John Roberts to serve as Chief Justice. Several such groups testified, and showed just how radical, unreasonable and one-sided they are. For instance, Marcia Greenberger, President of the Women's National Law Center, was forced to admit, under questioning from Senator Orrin Hatch, that her organization had never endorsed a Republican nominee to the Supreme Court. Likewise, Karen Pearl, interim president of Planned Parenthood, weakly defended the fact that they, too, had never endorsed a Republican nominee to the Court by asserting they had not opposed the nomination of Sandra Day-O'Connor. In fact, Senator Jeff Sessions (R, AL) introduced a New York Times article from 2001 that asserted that Greenberger urged the Democrats to change the rules of the game regarding Republican nominees to the Supreme Court - to oppose nominees who were "merely" well-qualified. Sessions suggested Greenberger may be the unacknowledged "mother" of the Democrats' discreditable filibuster tactics against well-qualified women and men nominated by President Bush to the federal judiciary. Pearl and Greenberger asserted that Roe v. Wade was beyond question and that Roberts should have endorsed it despite the facts (a) that more than half of Americans disagree with that view, (b) as does one major political party, and (c) while cases challenging various aspects of Roe's pro-abortion legacy are pending before the very court on which Roberts is supposed to sit as an impartial jurist. Pearl's and Greenberger's extreme pro-abortion positions seemed even to frustrate abortion advocates Arlen Specter and Diane Feinstein. With the hearings concluded, you can be sure such extremist groups will be pressuring Democratic senators to oppose Roberts and all future nominees from President Bush. Will the Democratic Party continue to listen to them? The Judiciary Committee is scheduled to vote on the Roberts' nomination on September 22, with the full Senate to take a final vote the following week.
[article link]

Senator Says HHS Secretary Lied About Morning After Pill LifeNews.com
The FDA had been considering whether or not to approve a request by Barr Laboratories to sell the sometimes abortion-causing drug without a doctor's visit. Barr originally applied to sell it to all women, which the FDA rejected, and revised its proposal to sell the drug only to women above the age of 16. However, the FDA said that would be difficult to implement and, Crawford, who is acting Commissioner, said the agency needed to examine the request further because it would set so many regulatory precedents.
[article link]

The Face of Islamic Religious Intolerance - Will Christians Finally Support Israel?
Jews made their stand yesterday by not destroying their synagogues. Palestinians made their stand today by burning and desecrating them. The remaining question now is what the Christian world will do. Will you express outrage at Islamic intolerance or continue in silence?
[article link]

Billy Graham Television Special: How Is Our World Changing? September 10, 2005
How Is Our World Changing? Tune in beginning September 10 for the next Billy Graham Television Special featuring Billy Graham from the Greater Los Angeles Crusade in Pasadena, Calif. You'll hear special music by Ricky Skaggs, Nicole C. Mullen, and The Tommy Coomes Band, as well as testimonies from Columbine survivor Crystal Woodman-Miller, Auburn University football chaplain Chette Williams, and Matt McPherson (founder of Matthews Bows and McPherson Guitars). For local listings, please see below. To Watch a preview click here.
[article link]

WEEKLY UPDATES FROM Cutting Edge Ministries, Katrina Updates: Is this Severe Weather being Manipulated on Purpose?
NBC Weather Anchor, Scott Stevens, has confirmed that Hurricane Katrina, like the other hurricanes before her, was both created and guided by scalar electromagnetic wave technology! Cutting Edge has been teaching this fact since mid-1999 and has written numerous articles on the subject, which can be located at our section, Weather Control.
[article link]

SAVE THE PAREVE (Kosher) STATUS OF DUNKIN HINES CAKE MIXES
Duncan Hines has announced that they will be making all their cake mixes dairy (until now they were all parve). This would remove from the market the last major brand of cake mixes that Jews who keep kosher can use with a meat meal. Oy! But you can help!!!!!! (Seriously!). When Nabisco made a similar announced Stella Doro Cookies (a favorite Shabbat dinner dessert in many homes) they were flooded with requests not to change and it WORKED - they switched the cookies back to Parve. So, please, even if you do not keep kosher, please read the article below and then visit Pinnacle Foods to let them know you appreciate Duncan Hines being dairy free and oppose any change to make its OU (Orthodox Union (OU)) certified baked goods dairy. You can file a concern at www.duncanhines.com in the "about us" section under the "contact us" option. Just fill out the form and click submit. And pass it on!!!
[article link]

Special (Video) Message from Jesse and Cathy Duplantis (of St. Charles Parish) Regarding The Hurricane Katrina Disaster
We appreciate your patience as we recover from this storm. Please continue to keep JDM, our families, congregation and those affected by Katrina in your prayers. It is our prayer that God will restore ALL that the devil has stolen, and that we will become shining lights of hope to our community, and our nation. Together, we are reaching people and changing lives. Thank you for your continued support. -- Jesse and Cathy Duplantis.
[article link]

Samaritan's Purse Helping Victims of Hurricane Katrina
Samaritan's Purse Disaster Relief teams have begun operations in the vicinity of Mobile, Alabama, an area battered by high winds, torrential rains, and an estimated 12-foot storm surge that shoved the Mobile River over its banks. Our teams will work westward into devastated areas of Mississippi and Louisiana as conditions permit.
[article link]

FRC Renews Challenge to Feinstein's Claim to Represent 145 Million American Women
"Once again, I call on Senator Feinstein to refrain from claiming the 'role' of speaking for all American women when it is clear that no one person can claim to speak for all women in our diverse society." ~ Connie Mackey, Family Research Council Vice President for Government Affairs. -- Washington D.C. - Senator Dianne Feinstein (D-CA) today in John Roberts' Senate confirmation hearings repeated her claim that she has a special role on the committee in representing American women. Connie Mackey, Family Research Council's Vice President for Government Affairs, released the following statement: ...
[article link]

Transcript: Judge John Roberts Before the Sen. Judiciary Committee
Special Publication Judge John Roberts' Opening Statement to the Senate Judiciary Committee on September 12, 2005. SPECTER: Judge Roberts, if you'd now resume your position at center stage. Judge Roberts, if you would now stand, please. The protocol calls for your swearing in at this point. We have 23 photographers -- well, five more waiting. We may revise our procedures to swear you in at the start of the proceeding, if you should come back.
[article link]

An Explanation of Islamic Law, known as "Shariah"
The historical pattern of Islam shows us that when a nation gains a sufficiently large Muslim population, they will begin to agitate for Shariah to be implemented. Shariah is the primary source of persecution for Christians in Muslim dominated states. Shariah is the system of civil law that is based upon the Qur'an and the Ahadith and the work of Muslim scholars in the first two centuries of Islam. Shariah extends beyond just civil law. Applied fully, the Shariah is a code for living that all Muslims should adhere to, including prayers, fasting and donations to the poor. Shariah is the totality of religious, political, social, domestic and private life. Shariah is primarily meant for all Muslims, but applies to a certain extent also for people living inside a Muslim society. Muslims feel that Shariah has been misunderstood by Christians, who have tended to concentrate on the demands for harsh punishments such as amputation of a hand or foot for theft and public flogging for people caught drinking alcohol. Under the Shariah laws in Afghanistan, the Taliban's religious police, formally known as the Department for Prevention of Vice and Promotion of Virtue, enforce the Shariah laws. ... For example, a man's beard must be long enough to protrude from a fist clenched at the base of the chin. If it is not, he is subject to punishment. Under Shariah in Afghanistan, women are not allowed to work in any field except the medical sector. The Islamic law of Afghanistan does not allow the employment of women in government departments or international agencies. Women should not go outside their residences with the exception of those working in the medical sector. Shariah also places restrictions on what women can wear and whom they can see. It forbids women from wearing jewelry and make-up and from making noise with their shoes when they walk. If a woman does work outside the home, she is forbidden to sit beside the driver when traveling to and from work. Stylish dress and decoration of women is forbidden.
[article link]

Ontario Canada Rejects Use of Islamic Law (Fox)
TORONTO - The premier of Ontario said Sunday that he won't let his province become the first Western government to allow the use of Islamic law to settle family disputes and that he would move to ban all religious arbitration. Ontario's provincial government has been reviewing a report recommending that Shariah, or Islamic law, be allowed to settle family disputes like divorce and had said it would soon make a decision. "There will be no Shariah law in Ontario. There will be no religious arbitration in Ontario. There will be one law for all Ontarians," Premier Dalton McGuinty told The Canadian Press.
[article link]

Two RSS Camps are Emerging
A distinct division is being created between RSS readers that parse simple RSS and the Dashboards/Sidebars of the world that can make sense of rich content. NewsGator, FeedDemon and Pluck on one side, Google Sidebar, Konfabulator and KlipFolio on the other. While the RSS apps are still very "orange RSS button" centric, this new generation of dashboards tends to downplay the RSS connection (sidebar with "plugins", KlipFolio with "Klips" and Sideshow with "tiles"), focusing their value more on the actual content or service. We're betting on the latter group - the dashboards - to cross into the mainstream. For the most part pure RSS readers will find their places embedded in browsers such as IE and Firefox, and integrated into most email applications where their value as awareness and notification tools will be ambiguous at best.
[article link]

Palestinians Torch Four Gaza Synagogues
Palestinians wasted precious little time after the IDF officially withdrew from Gaza, before thousands of Hamas and Islamic Jihad supporters set about setting fire to and destroying four synagogues in the former Gush Katif settlements of Morag, Netzarim, Neve Dekalim, and Kfar Darom. Palestinian security forces stood idly by as women ululated, teens set off fireworks and crowds chanted "God is great".
[article link]

Coloring Through the Bible On-Line Coloring, Printable Pages and PDF Downloads
The Bible is full of great, true stories! Explore some of the major themes of the Bible -- from Genesis to Revelation (beginning to end). The Bible is God's amazing communication, telling us about Himself, His creation, His love, His justice, and His ultimate return.
[article link]

TBN, Church Channel, JCTV and Enlace are Now all Available FREE of Charge to all Viewers on Direct-To-Home Satellite - Intelsat Americas 5
Intelsat Americas 5 covers all of North America including Canada with a strong signal that can be received on a small 30-inch dish and inexpensive digital receiver. The cost for these items run approximately $300 but is only a one-time cost. Now getting Glorystar set up is quite as simple as calling 1-800-746-1735 or going to www.glorystar.tv.
[article link]

Israeli Cabinet Votes to leave Gaza, and also Not to Destroy Gush Katif Synagogues
The Israeli Cabinet voted unanimously to leave Gaza completely by Tuesday, ending 38 years of IDF presence. Rather than celebrate the withdrawal, Palestinians opted to boycott the official handover ceremony due to dissatisfaction over the Cabinet's decisions to close the Rafah border crossing, and to keep the two dozen synagogues of Gush Katif intact. ... However, Palestinian fear international criticism if they demolish the buildings or if the structures are defaced by Palestinian crowds targeting symbols of occupation.
[article link]

Find Some Pieces of the Puzzle WeatherWars.info
As a television weatherman I first met this information with skepticism, who wouldn't? Almost completely rejecting the concept that weather modification outside of cloud seeding possible. Additional clues kept creeping in until I came across examples of scalar weather engineering on Tom Bearden's web site. Soon I began looking for my own examples in my own skies. Whoa! There they were! And not just occasionally, but all the time! Examples in highs clouds were the easiest to spot, much less convective turbulence to round out the edges. Mid level clouds. the alto cumulus are now frequently gridded and square. Odd, very odd I thought. Lower clouds, cumulus and stratus, especially in a marine layer environment seem to be the most difficult in which to see the active grid. But it is there.
[article link]

The Government Can Control the Weather (HAARP)
Lots of people know that Nicola Tesla patented weather influencing machinery before 1910, and explained how it could be used to control weather thousands of miles away. Not only can the technology be used to guide moisture laden air to drought stricken locations, but it can keep moisture away from droughts as well. What can be achieved is a barrier to wind flow called a stationary pressure front, which forces weather away from its natural destination. The modern name for a device of this type is an atmospheric heater, which works by beaming concentrated radiowaves tuned to heat some component of the atmosphere. Many people now know that a stationary pressure front has been sitting off the California coast since 19xx because it is blamed for droughts in recent decades, but few of them also know that stationary pressure regions were unheard of before 19xx, xx years after the USSR finished constructing an atmospheric heater.
[article link]

Samaritan's Purse: Hurricane Katrina Relief
View images of our work as volunteer crews clean debris and patch roofs for victims of the storm.
[article link]

Louisiana State Emergency Operations Plan (EOP) Supplement 1a - Southeast Louisiana Hurricane Evacuation & Sheltering Plan (PDF)
SOUTHEAST LOUISIANA HURRICANE EVACUATION AND SHELTERING PLAN REVISED JANUARY 2000.
[article link]

Egyptian-Cairo Born Yasser Arafat's French Death Certificate Forged with Jerusalem Birthplace
Zvili said the affair was "very badly perceived in Israel", adding that those responsible for issuing the "false document" could be subject to a legal process. "I don't understand how when Arafat arrived in France he had been born in Cairo and when he left France he had been born in Jerusalem," he said.
[article link]

Navy: Iraqis Know (1991) Missing Pilot's Whereabouts (CNN)
WASHINGTON (AP) -- A Navy pilot shot down over Iraq in January 1991 may have been captured by Iraqi forces, and members of the former Iraqi government "know the whereabouts" of the officer, the Navy has concluded. A Navy board of inquiry concluded that there is no credible evidence that Capt. Michael "Scott" Speicher is dead, and it reaffirmed his official status as "missing/captured," according to the board's final report. The board also recommended that the Pentagon work with the State Department, the U.S. Embassy in Baghdad and the Iraqi government to "increase the level of attention and effort inside Iraq" to resolve the question of Speicher's fate.
[article link]

Americans see Gaza-Katrina link 'If we keep pushing (Israel Withdrawal) Road Map, Much Worse is in Store'
"We have watched this for years and every time America makes decisions against Israel we suffer the consequences through disasters," Stines said. Referring to last month's expulsion of thousands of Jews from their homes in Gaza and northern Samaria, Stines said there was "no doubt in my mind that Hurricane Katrina is a result of the decisions we made to remove God's people from their land."
[article link]

Did God send Katrina as Revenge over Gaza? Nine Eerie Parallels Between the Forced Evacuations Spark Speculation
4. Katrina, written in Hebrew, has a numerical equivalent of 374, according to a biblical numbering system upheld by all traditional Jewish authorities. Two relevant passages in the Torah share the exact numerical equivalent: "They have done you evil" (Gen. 50:17) and "The sea upon land" (Exodus 14:15)
[article link]

Fall 2005 Conference "Evidences for the End Times II" with Hal Lindsey
CONTENDING FOR THE FAITH IN AN AGE OF SPIRITUAL DECEPTION: No denomination and no individual church is exempt from the deception of false teachers, teachings, and movements today. There is "equal opportunity deception". Jesus says on the Mt. of Olives that deception would be the primary sign of the end of the age. That is why we have chosen this theme to complement the messages of Hal Lindsey, (Bible) prophecy scholar.
[article link]

Olive Tree Ministries: Radio Show Schedule
September 10: Avi Lipkin/Victor Mordecai on the terror threat, and Dave Shiflett on the flight of people from liberal churches to evangelical churches. His book is "Exodus." September 17: Roger Oakland from "Understand the Times" ministry and one of our Fall conference speakers, and main speaker Hal Lindsey.
[article link]

Samaritans Purse: Needs Are Great in Biloxi
Katrina destroyed virtually everything in the city of Biloxi from the beach to about 200 yards inland. Brick homes-which were supposed to be safe in high winds-were flattened. Neighborhoods a little further inland look like war zones. Trees were knocked over, many of them onto-and through-roofs. Art Steinaway is the director of the Seashore United Methodist Camp, about 150 yards from the shoreline. The camp was a popular retreat center for youth and adult church groups, but it will be many years before it's used again. The church and most of the buildings were demolished by Katrina's fury.
[article link]

Without Open churches, New Orleans Still Prays for Help
NEW ORLEANS, United States (AFP) - It would have been a miracle for a New Orleans church to open Sunday but trapped residents still managed to pray in their shattered homes, emergency shelters and even in a bar. "We don't need a church to pray, the good Lord can hear us wherever we are," said Annie Williams, 62, leaning on the pool table at "Kajun's" pub in downtown New Orleans. "We are praying now," she said.
[article link]

American Bible Society Since 1816
From the American Bible Society's founding in 1816, we have been focused on translation, publication and the distribution of Bibles to as many people as possible. Our mission today is to make the Bible available to every person in a language and format each can understand and afford, so all people may experience its life-changing message.
[article link]

The American Bible Society: Bible Resource Center
From a Bible Dictionary to overviews (and timelines) on the books of the Bible, find the Bible study tools and resources that you need. The Bible Resources section has many features that will help you discover exciting new ways to increase your Bible knowledge.
[article link]

Why Abortion is Genocide (PDF Available)
Likewise with abortion, Butler & Walbert note in Abortion, Medicine and the Law, Facts on File, 1992, that the Court in Roe vs. Wade, supra at 153, "... build its doctrinal framework on the constitutional right to privacy, which it thought 'broad enough to encompass a woman's decision whether or not to terminate her pregnancy.' "Whether the issue is racism or abortion, privacy is vital to those who are ashamed of their conduct."
[article link]

Discipleship Living for Christ in the Daily Grind: (PDF) "select" download free e-book
Perhaps the hardest thing about following Christ is translating our good intentions into deeds. Christ calls us, and we yearn to answer him, but time and again we lose resolve. Is discipleship possible amid the stresses of modern life? Can Christ bring about lasting change in our lives? How can we be centered on him, when everything seems to pull us apart?
[article link]

Iron Hall Assembly in Belfast Northern Ireland: The Harvest Is Past (WMA) [Use the blue buttons at the top of the web page]
Jeremiah Verse 20 of chapter 8: "The harvest is past, the summer is ended, and we are not saved"...
[article link]

Photos of New Orleans before the Flood
Images 0f the French Quarter, New Orleans, Louisiana, animals and wildlife, plants and flowers, Mardi Gras and miscellaneous photos.
[article link]

New Orleans' levee system has been key to survival
For more than a century, the low-lying city of New Orleans has depended on a sprawling network of earthen levees to protect it from flooding, not only from heavy rains but also from massive Lake Pontchartrain and the mighty Mississippi River.
[article link]

30-Days of (Christian) Prayer for the Muslim World
Praying for Muslims SOME IDEAS AND GENERAL THOUGHTS :: Every Muslim is unique and wonderful in God's eyes and we should be careful not to generalise or presume that all Muslims are the same. Still, there are some issues regarding praying for Muslims to help us pray more effectively.
[article link]

Naval Academy to Keep Saying Prayers [Go Navy!]
ANNAPOLIS, Md. - The Naval Academy has no plans to drop the regular saying of grace before its midshipmen's lunch, despite a policy issued this week by the Air Force to discourage most public prayer, a spokesman said.
[article link]

'Elite' Colleges Not Always Best for Young Christians, Says Home School Advocate (GOPUSA)
(AgapePress) -- A leader in the home-schooling movement is calling on Christian parents to help their children find colleges that are academically excellent -- and faithfully Christian. In his new book -- The Joshua Generation -- Farris examines the philosophical shift made by "elite" universities during the past century. He says Christian parents must thoroughly examine any university or college before their child attends. Parents, he says, need to know what they are dealing with. "We cannot assume that our kids are going to go off to college and that it will be either a positive experience spiritually or a neutral experience," he shares. ... Farris contends that professors at many secular elite colleges twist the truth, the Constitution, and history to support their own agendas and beliefs.
[article link]

Military and Veterans Info
Military service is perhaps the ultimate service. It has been well said about Military service that All gave some and Some gave All. This saying is also well applied to the family, friends and supporters of those who are in uniform.
[article link]

Welcome to the Survivor (Military Family) Benefits Home Page {Lots of info and forms available for all people related to anyone who served in the military}
This web site is dedicated to the surviving spouses and dependents of military personnel who died while in active military service and to the survivors of veterans who died after active service. We are grateful for the opportunity to provide quality information and assistance to family members suffering the loss of their husbands and wives, sons and daughters, and mothers and fathers. While most benefits are the same regardless of whether the service member or veteran died on active duty or during civilian life, the "Death in Service" button shown below will take you to additional information specific to death in service issues. You also will find information from other federal agencies and organizations that offer related benefits and services to survivors and dependents. It is our sincere hope that you will find the information here helpful in your time of need.
[article link]

World Church Directory Database with Photos, Videos, Program-Service Info, Maps and Directions! {Submit Your Church}
Provided by ChurchQuest.com Christian Web Hosting.
[article link]

Bush Hails Iraqi Draft Constitution
CRAWFORD, Texas - President Bush strongly endorsed a proposed Iraqi constitution despite failure of U.S. efforts to win backing of the charter by minority Sunni Muslims. "Their example is an inspiration to all who share the universal values of freedom, democracy and the rule of law," Bush told reporters Sunday at a helicopter hangar on his Texas ranch. "This is a document of which the Iraqis and the rest of the world can be proud." {Proud of what, radical Islam taking control.}
[article link]

Shiites Make 'Final Offer' on Iraqi Constitution (Does not include Religious Freedom) [fox]
The Shiites were awaiting a response from the Sunnis, al-Bayati said. He said the concessions were on the pivotal issues of federalism and efforts to remove former members of Saddam Hussein's Sunni-dominated Baath Party (search) from public life, adding: "We cannot offer more than that."
[article link]

No Vote Yet on Iraq Constitution (Fox)
Negotiators finished the draft on Monday and took it to parliament as the lawmakers convened minutes before midnight. But they decided to put off a vote and spend three more days smoothing out some unresolved points because of fierce resistance from Sunnis over issues including federalism - which Sunnis fear could cut them out of most of the country's vast oil wealth.
[article link]

Freedom of Religion? In Iraq (FRC)
The deadline for an Iraqi constitution came and went on Monday. ... The country has been governed by the Iraqi Transitional Administration Law (TAL) since March 4, 2004. ... The TAL currently protects religious freedom for every Iraqi citizen. However, early drafts of the Iraqi Constitution seriously undermined religious freedom by containing a provision making Islam the "sole source" of Iraqi law, as opposed to "a source" of law under the TAL, there is also a provision that declares unconstitutional any law "repugnant" to Islam. I have sent a letter to President Bush encouraging the Administration to redouble its efforts to ensure that the Iraq Constitution provides genuine religious freedom for all Iraqi citizens. An Iraqi Constitution that does not protect religious liberty will seriously undermine U.S. efforts in Iraq and the larger Middle East. The sons and daughters of Americans are not risking their lives to establish a theocratic government that denies its citizens the fundamental right of religious freedom.
[article link]

Evangelicals Gain in Iraq
BAGHDAD, Iraq -- With arms outstretched, the congregation at National Evangelical Baptist Church belted out a praise hymn backed by drums, electric guitar and keyboard. In the corner, slide images of Jesus filled a large screen. A simple white cross of wood adorned the stage, and worshippers sprinkled the pastor's Bible-based sermon with approving shouts of "Ameen!"
[article link]

Judge Orders Convicted Sniper (John Allen Muhammad) to be Forcibly Fed {Full Article}
A judge allowed corrections officials to forcibly feed convicted sniper John Allen Muhammad while he awaits trial in the county for six October 2002 killings. ... Doctors had concluded that Muhammad, 44, was at risk of serious injury or death if he continued his hunger strike, corrections officials said. Judge James L. Ryan issued an order allowing officials at the county jail to forcibly feed and hydrate him. ... Muhammad has already been sentenced to die following a 2003 conviction for a sniper shooting in Manassas, Va. Malvo was sentenced to life in prison for a shooting in Falls Church, Va.
[article link]

Judge Orders Convicted Sniper (John Allen Muhammad) to be Forcibly Fed
Rockville, Md. -- A judge allowed corrections officials to forcibly feed convicted sniper John Allen Muhammad while he awaits trial in the county for six October 2002 killings. Muhammad had not eaten anything since being transferred to the Montgomery County, Md., jail on Monday, corrections officials said in court documents filed Thursday. He was apparently upset with the food he was being served and the handling of his legal material. Doctors had concluded that Muhammad, 44, was at risk of serious injury or death if he continued his hunger strike, corrections officials said. Judge James L. Ryan issued an order allowing officials at the county jail to forcibly feed and hydrate him.
[article link]

The Parables of Jesus Christ Entry into God's Kingdom
Prerequisite Attitudes to Enter God's Kingdom ... Placing Value on Eternal Things.
[article link]

Excellent Full Bible Commentary (Mp3)
A great and easy way to get introduced to and to become familiar with Bible Teachings in the King James Version. This is probably the best Audio Bible Study on the internet, giving complete, accurate, friendly and easy to understand Bible messages.
[article link]

WEEKLY UPDATES FROM Cutting Edge Ministries, cuttingedge.org
Sinister Forces In Early America: A Shocking Alternative To The Conventional View of American History
[article link]

America 9-11-2001 Tract
At 8:45 Tuesday morning, September 11, the first of two commercial airliners crashed into the twin towers of the World Trade Center in New York City.
[article link]

Judge Orders Convicted Sniper (John Allen Muhammad) to be Forcibly Fed {Full Article}
A judge allowed corrections officials to forcibly feed convicted sniper John Allen Muhammad while he awaits trial in the county for six October 2002 killings. ... Doctors had concluded that Muhammad, 44, was at risk of serious injury or death if he continued his hunger strike, corrections officials said. Judge James L. Ryan issued an order allowing officials at the county jail to forcibly feed and hydrate him. ... Muhammad has already been sentenced to die following a 2003 conviction for a sniper shooting in Manassas, Va. Malvo was sentenced to life in prison for a shooting in Falls Church, Va.
[article link]

Judge Orders Convicted Sniper (John Allen Muhammad) to be Forcibly Fed
Rockville, Md. -- A judge allowed corrections officials to forcibly feed convicted sniper John Allen Muhammad while he awaits trial in the county for six October 2002 killings. Muhammad had not eaten anything since being transferred to the Montgomery County, Md., jail on Monday, corrections officials said in court documents filed Thursday. He was apparently upset with the food he was being served and the handling of his legal material. Doctors had concluded that Muhammad, 44, was at risk of serious injury or death if he continued his hunger strike, corrections officials said. Judge James L. Ryan issued an order allowing officials at the county jail to forcibly feed and hydrate him.
[article link]

Shiites Make 'Final Offer' on Iraqi Constitution (Does not include Religious Freedom) [fox]
The Shiites were awaiting a response from the Sunnis, al-Bayati said. He said the concessions were on the pivotal issues of federalism and efforts to remove former members of Saddam Hussein's Sunni-dominated Baath Party (search) from public life, adding: "We cannot offer more than that."
[article link]

'The Sweet Life' Former Avalon Singer Offers Her Testimony
"I had a 10-year relationship that had gone really sour," says Christian singer Cherie Adams, formerly of the group Avalon. "We were like high school sweethearts, and I went from seeing him every day to never seeing each other again." "I was physically sick. I thought about killing myself. Then one day my mother was bugging me to go to church and I said, 'I don't know why I'm going to bother because God doesn't love me anymore. He doesn't know me." But Adams went and says her life was forever altered by this single service. Today, Adams travels the country, singing songs, talking about her experiences as a platinum-selling artist in the music business and her life as a Christian, and giving support to other women who have been through similar hardships.
[article link]

The BasicChristian.us Media Center is Currently Listing a Super-Mega NewsFeed Containing 100's of the Basic Christian NewsFeed Items
The Last week of this month the Basic Christian News/Info Feed is going to list a Super-Mega list of 100's of items. Prepare to locate and Bookmark those old favorite RSS items that got away. Items including PDF & MP3 downloads, Movies, Devotions, Study Guides, Flash Presentations and much more. (The next Super-Mega list is scheduled for January 2006.)
[article link]

Calvary Chapel Church Planting Mission
Our mission is to evangelise the lost and disciple the saved. We do this by planting churches, and nuturing the churches we have begun. We plant churches by going into cities, holding outreaches, and starting Bible studies. We nuture the churches by returning to those cities for future outreaches and build up the believers through discipleship, conferences, and retreats. Outreaches consist of one-on-one evangelism and large group events such as concerts. Each outreach is different but the goal is always the same: to reach a lost and dying world with the saving Gospel of Jesus Christ.
[article link]

Mission Global Outreach
Mission Global Outreach (MGO) is dedicated to reaching peoples of all ages with the Gospel of Jesus Christ through friendship evangelism, discipleship, and training that enables them to authentically live and share the Gospel with their own family, friends, and community.
[article link]

An Open Letter (from Russia) to Christians of the World
Realize that Russia is in agony trying to find its own way. Western patterns cannot be directly implemented in Russia without proper adaptation. The existing traditional church, the Protestant one in particular, is not meeting the needs of today. We really need the rich spiritual experience of Western churches, but we need the best part of it adapted to the specific conditions of Russia-everything that applies to us.
[article link]

The Prospects for Religious Liberty in Russia--And How Western Missions Can Enhance Them
Study the history of Russia, which will of necessity include the history of the Orthodox Church. Study Russian literature and art. On the one hand, Dostoevsky and icons, for example, open great windows for understanding the Russian people and their culture. On the other hand, not being conversant on such subjects as Dostoevsky and icons will be taken as an insult, or at best, as a legitimate sign of Western ignorance.
[article link]

Russian History
A Russian History
[article link]

Key Challenges Before the Post-Soviet Church: A Synopsis
The overcoming of an inferiority complex among Evangelicals. Their severe repression and denial of education and professional openings under Communism have left them marginalized and often ineffective in society. Many leaders are reluctant to adapt in the face of cultural and generational change. As a result, many congregations appear irrelevant and unable to address twenty-first-century needs. Evangelicals could have a vital role in restoring moral, ethical, and spiritual standards in a society that has lost its way.
[article link]

Internet Evangelism Day 24 April 2005
A focus day for churches, Bible Colleges and other groups.
[article link]

The Order of St. Benedict Has Said This Pope (last Pope) Will Come From Their Order
9. The Glory of the Olive. The Order of St. Benedict has said this Pope will come from their order. It is interesting that Jesus gave his apocalyptic prophecy about the end of time from the Mount of Olives. This Pope will reign during the beginning of the tribulation Jesus spoke of. The 111th prophesy is "Gloria Olivae" (The Glory of the Olive). The Order of Saint Benedict has claimed that this pope will come from their ranks. Saint Benedict himself prophesied that before the end of the world his Order, known also as the Olivetans, will triumphantly lead the Catholic Church in its fight against evil.
[article link]

Surveys: Young Adults Search Spiritually
One of the surveys, of more than 100,000 freshmen who started college last fall, found four in five reporting an interest in spirituality, with three in four searching for meaning or purpose in life, and the same proportion discussing the meaning of life with friends.
[article link]

More Last Pope Prophecies by BibleProbe.com
Pope Pius IX (1878) "Since the whole world is against God and His Church, it is evident that He has reserved the victory over His enemies to Himself. This will be more obvious when it is considered that the root of all our present evils is to be found in the fact that those with talents and vigor crave earthly pleasures, and not only desert God but repudiate Him altogether. Thus it appears they cannot be brought back in any other way except through an act that cannot be ascribed to any secondary agency, and thus all will be forced to look to the supernatural... There will come a great wonder, which will fill the world with astonishment. This wonder will be preceded by the triumph of revolution. The church will suffer exceedingly. Her servants and her chieftain will be mocked, scourged, and martyred."
[article link]

Background History and Discussion of (St. Malachy 1094-1148) his Catholic Prophecies Regarding the Popes
The prophecies are consistently accurate, as shown from the following examples published in "The Prophecies of St. Malachy."
[article link]

(Catholic) Prophecy on Pope Fulfilled by Eclipses?
Pope John Paul II will be buried this Friday during another solar eclipse. Almost ten centuries ago (St. Malachy 1094-1148), Malachy predicted this pope would be noted by an eclipse of the sun. In an eerie coincidence, John Paul II was the only known pope to be born on the day of a solar eclipse.
[article link]

Pope John Paul II Versus Russia and the West for Control of the New World Order
Malachi Martin, a former Jesuit and professor at the Vatican's Pontifical Biblical Institute, writes about the Catholic Church and the present pope. Malachi Martin is a consummate insider in the Vatican and one of its intelligence experts.
[article link]

Malachy's Prophecies - The Last 10 Popes (St. Malachy 1094-1148)
9. [Next Pope] The Glory of the Olive. The Order of St. Benedict has said this Pope will come from their order. It is interesting that Jesus gave his apocalyptic prophecy about the end of time from the Mount of Olives. This Pope will reign during the beginning of the tribulation Jesus spoke of. The 111th prophesy is "Gloria Olivae" (The Glory of the Olive). The Order of Saint Benedict has claimed that this pope will come from their ranks. Saint Benedict himself prophesied that before the end of the world his Order, known also as the Olivetans, will triumphantly lead the Catholic Church in its fight against evil.
[article link]

Spiritual Wickedness in High Places Malachi Martin on The End of Religion (As We Know It)
Ever since Nimrod and the Tower of Babel, the Power Elite have never given up on their feverish dream of a One World Government. The new ecumenicalism is clothed in Globalist garb. The agenda includes promoting issues like population control, environmentalism and secular humanism, which the plotters hope will eventually lead to the complete secularization of religion.
[article link]

Fr. Malachi Martin A Dark Vision
A Dark Vision: Just how bad did Martin judge things to be? Extremely so:
[article link]

Pope John Paul II - Rest in Peace
Pope John Paul II transcended national and religious boundaries by calling all people to a life of faith and hope. He will forever be remembered by the first words of his pontificate "Be Not Afraid!"
[article link]

Nearing Midnight - The End of the World
Whenever a major disaster occurs somewhere in the world, the question is often raised: "Is this part of the end-time birth pangs?" Jesus said the indication of His return would be calamities occurring like the contractions a woman experiences during childbirth. In both cases, the greater the number, the closer we are to the point of the delivery.
[article link]

Pressing On Part 1: A Musical Look at the Life and Mission of the Apostle Paul May 1, 2005 [PAX TV 7:30 am Sundays]
Join host Larnelle Harris for a musical look at the life and mission of the apostle Paul. Next to Jesus, Paul is arguably the most influential and controversial figure in the Bible. He authored nearly one half of what we know as the New Testament, and it was through him that the Christian faith spread beyond the walls of Jerusalem. Larnelle is joined by musical artists Travis Cottrell, Corey Emerson, Michael O'Brien, and the group First Call. Join us this week on Day of Discovery for part one of "Pressing On."
[article link]

Jean-Marie Lustiger: Second Jewish Pope?
This is one in a series of articles on the men most likely to follow John Paul II as pope.
[article link]

1996 Reuter News Regarding the Possible Next Pope - Hebrew Pope in Waiting
Sept. 18, '96 Reuter news regarding the possible next Pope. We quote, "France's top Roman Catholic was born a Jew. His mother was arrested by the Nazis and died in the Auschwitz extermination camp...Pope John Paul's visit to France will cast a spotlight on Jean-Marie Lustiger, 70 the cardinal-archbishop of Paris, named by some Vatican watchers as an outside contender to succeed the ailing pontiff. A personal friend of the Polish pope, the son of Polish refugees converted to Christianity while he was hidden in Catholic boarding schools during the 1940-44 German occupation." Perhaps this will turn out to only be idle speculation, or then again time may reveal a Hebrew pope .. "
[article link]

Weather Wars Info
Others are engaging even in an eco-type of terrorism whereby they can alter the climate, set off earthquakes, volcanoes remotely through the use of electromagnetic waves. So there are plenty of ingenious minds out there that are at work finding ways in which they can wreak terror upon other nations.It's real, and that's the reason why we have to intensify our efforts, and that's why this is so important.
[article link]

The Government can Control the Weather
Lots of people know that Nicola Tesla patented weather influencing machinery before 1910, and explained how it could be used to control weather thousands of miles away. Not only can the technology be used to guide moisture laden air to drought stricken locations, but it can keep moisture away from droughts as well.
[article link]

Every Eye Shall See the Second Coming of Jesus Christ (Flash)

[article link]

Stage Set for Showdown at Temple Mount (Jerusalem)
Thousands of Jews expected for Temple Mount prayer rally, despite police ban on (non-Muslims) entering the compound; radical Islamic group mobilizes Arab masses to confront them.
[article link]

Experience the Bible in DVD
Experience the words and images of the world's greatest book in a whole new way! Synchronized graphics and text show every verse of the KJV. Play a single chapter or a single book. Wide screen and full frame technology display beautiful photographs of the Holy Land. Inspirational background music enhances your personal tour through the wonders of the Bible.
[article link]

Worship Music Radio Presents the Online Album "Not Ashamed" by the Band Peculiar People
We are excited to bring this online experience to you, allowing you to hear this complete album. But don't wait, this entire album will only be online at Worship Music Radio for a very limited time.
[article link]

Atheist Activists Look to Future During Easter Convention
More than 100 atheists from California to Connecticut gathered in Philadelphia over Easter weekend to discuss issues of interest to those who call themselves "Godless Americans" and plan activities to advance their cause.
[article link]

The Crucifixion of Jesus [Part 1] (flash)
Take Time to Consider . . .
[article link]

Easter Resurrection [Part 2] (flash)

[article link]

The Kristo: Excellent! (Flash)
English and Spanish versions of this excellent flash animation presentation.
[article link]

Who is Jesus Christ and Why is He so Special? (Flash)

[article link]

St. John In Exile (DVD)
Dean Jones is Saint John in this intimate, inspiring one-man presentation of John in exile on Patmos. Full of humor, strong in spirit, and resolutely committed to Christ, John shares his account of the events that changed the course of human history---and challenges us with his last words before his death: "Little children, love one another." 90 minutes.
[article link]

Is Intelligent Design (Science) Getting an Intelligent Hearing?
In a New York Times editorial Design for Living, published Feb. 7, Dr. Michael Behe, recognized as one of the most authoritative spokesmen for the Intelligent Design (ID) movement wrote, "The strong appearance of design [in nature] allows a disarmingly simple argument: if it looks, walks and quacks like a duck, then, absent compelling evidence to the contrary, we have warrant to conclude it's a duck. Design should not be overlooked simply because it's so obvious."
[article link]

The Terri Schindler-Schiavo Foundation
Welcome to the on-line home of the Terri Schindler-Schiavo Foundation.
[article link]

Does a Quid Pro Quo Deal Exist in the Schiavo Case?
In the case of (Judge) Greer, not only did all of Michael Schiavo's lawyers contribute to his campaign, but allegations have surfaced that Greer may have solicited such contributions which gives even further cause for Gov. Bush to order an investigation of Greer and his 1998 and 2004 election campaigns. Rotunda said that judicial campaign contributions constitute or appear to constitute a tacit quid pro quo where the judge favors or tilts towards the contributor-litigant.
[article link]

When God Doesn't Heal
Why doesn't God cure everyone who prays fervently for healing?
[article link]

Grim Reaper In A Black Robe
Terri Schiavo has been sentenced to death -- a painful gruesome death. It is a death no human should have to endure, a death by starvation. Schiavo's not in North Korea, Syria or Iran; she's in Florida. Her crime -- she wound up in a persistent vegetative state and under the jurisdiction of Judge George Greer's court.
[article link]

When Life Becomes an Inconvenience
In October, 1939, Hitler ordered "mercy killing" of the sick and disabled, mainly children. The sentiment was to eliminate "life unworthy of life"--kids who would become an inconvenience if they lived. The deaths would soon include adults who were also inferior, feeble, or just too much trouble. The Nazis made decisions without diagnoses or medical records. They were a part of a barbaric system, and yet when the death camps were finally liberated, many felt that such atrocities were finally thrown on the ash heap of history. They don't understand human nature or the Bible: Only when Satan is cast into the pit will evil end. In the meantime people who stand for righteousness are doing all we can to check it. No, America isn't Nazi Germany! Yet what is happening here makes me very uncomfortable.
[article link]

$1 Million Judgment Awarded To "Pledge" Challenger Michael Newdow Set Aside By Court
This past June, Newdow convinced a judge in a California state court to enter a default judgment against Miles in the amount of $1 million, because Miles had failed to respond to the lawsuit, even though Miles had never been served with a copy of the complaint and was not aware of the lawsuit.
[article link]

Annual Report on American Journalism
We are witnessing the rise of a new and more active kind of American citizenship - with new responsibilities that are only beginning to be considered. In this new world, we continue to believe journalism is not becoming irrelevant. The need to know what is true is all the greater, but discerning and communicating it is more difficult.
[article link]

(Atlanta) Hostage, Gunman Talked About Families, God
After hours of talking about the killings, their families and God {the book "A Purpose Driven Life"}, Ashley Smith said Brian Nichols "just wanted some normalness to his life."
[article link]

Why the Christian Church gathers for worship on Sunday
Perhaps the First and Oldest custom of the Christian Church is to gather together on Sundays. What has distinguished and brought about Sunday Worship for all of these many years of Christianity?
[article link]

Tragic Church Shooting in Wisconsin takes Place at a Saturday Cult and not a Sunday Evangelical Church and is wrongly reported by the Media.
The Living Church of God is a new organization with an old history. Its leader, Dr. Roderick C. Meredith, was one of the original evangelists ordained by the late Herbert W. Armstrong in December 1952.
[article link]

Herbert W. Armstrong - The Worldwide Church of God (Cult)
The Worldwide Church of God (Cult) and The Deceitfulness of Herbert W Armstrong.
[article link]

Is the FBI/CIA Infiltrated by Islamists?
It's time to worry when the Federal Bureau of Investigation, America's national police agency, consistently cannot figure out who's friend and who's foe in the war on terror. The bureau's record of honoring the wrong American Muslims captures this problem. In February 2001, it promoted Gamal Abdel-Hafiz, a special agent who rejected a counterterror assignment on the grounds that "a Muslim does not record another Muslim." In September 2003, the FBI nearly bestowed its Exceptional Public Service Award on Imad Hamad of Detroit, saved from this embarrassment by columnist Debbie Schlussel, who exposed Hamad in the New York Post as someone who "supports terrorism and [who] was himself a suspected terrorist." ...
[article link]

Weapons are Being Stockpiled in Mosques
I doubt Iraq is the only place where weapons are being stored in mosques. Want to bet the same thing isn't being done in France, Belgium etc... Britain, the US, Australia...
[article link]

is "Saddam's Capture a Fraud" Photo Comparisons
Left-handed people are also left-eyed. Most left-handed people have the left eye dominant and most right-handed people have the right eye dominant. When left-handers concentrate on something, they tend to partially close the right eye. And in a natural position, their right eye seems slightly smaller than the left eye. The opposite is true for right-handers. Look at the picture of the bearded guy above and see in which hand he is holding his beard. Look at his eyes. If this guy is Saddam, what force on the earth has turned him left-hander all of a sudden! Saddam is right handed.
[article link]

What is Fact and What is Fiction in Our Tale of Saddam Hussein?
You can safely say that nowadays EVERYTHING is done with the programming of the public in mind that truth and objectivity has never been further removed than at present.
[article link]

White House Blogger is Liberal Political Net Consultant
Web log author Garrett M. Graff made Internet history when he became the first blogger to post from the White House briefing room this week. But, in a letter to the White House seeking temporary press credentials, the "non-partisan and independent" blogger did not divulge his current position with a politically "progressive" Internet consulting firm that has liberal politicians and activist groups as clients. Of the 16 team members listed on EchoDitto.com's site, Graff is one of 14 who previously worked on staff or volunteered with the Howard "Dean for America" 2004 presidential campaign. .. the overwhelming majority of the firm's clients are liberal organizations like Air America Radio, liberal political candidates and office holders such as Sen. Barack Obama (D-Ill.), and liberal activist groups such as the Campaign for America's Future.
[article link]

Dan Rather Agent of Disinformation Starting with the JFK Assination
Dan Rather, at the time an unknown newscaster from a small market Texas TV station, viewed the Zapruder film, then described it to America on the CBS network. As this recording of that broadcast shows, Rather lied to all of America in claiming that the head shot pushed John F. Kennedy's head forward. Rather's meteoric rise to network status and stardom soon followed.
[article link]

Another Look at the Intifada Fraud Story
An IDF investigation and re-enactment appears to show conclusively that the 12-year-old boy from Gaza, Muhammad al-Dura, was not shot by Israeli soldiers - but was rather the victim of a cruel plot staged by Palestinian sharp-shooters and a Palestinian television cameraman.
[article link]

The Most Damaging Story of the Intifada was a Fraud
And yet, it was nothing but a hoax. For those readers who recognize the famous image reproduced here, it might be difficult to believe that the scene was actually staged. (see accompanying illustration -- WSJE Nov. 26, 2004) I will elaborate later how it has been proven that Israeli soldiers could not have killed the boy. Some might ask why it still matters. Haven't too many innocent people on both sides died since then, and is it not time to look ahead now? Well, it matters for exactly those same reasons.
[article link]

Christianity and Mormonism (LDS) are Very Different
Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

JUSTICE FOR TERRI SCHIAVO
Temporary Stay in Schiavo Case Not Enough, Groups Say.
[article link]

Bus #19, Terror a One Way Ticket
Bus #19 was the 140th target of a homicide bombing in Jerusalem, bringing the total to 577 lives lost and 3,543 people injured through terrorism. Almost a year after a suicide bomber boarded a crowded bus in Jerusalem and detonated a bomb killing 11 people and injuring 50, including children and the bus driver, the wreckage has been visited by people all over the nation. Called a "moving tomb," Bus 19 has toured the nation for the past year reminding Americans of the threat Jews live with each day in their country.
[article link]

Ynetnews: The real Israel in Real Time
Ynetnews is the English-language website from Yedioth Group, and a sister site to Ynet, Israel's leading news web site.
[article link]

Living Water (ebook - pdf)
It's critical that we understand this. The Holy Spirit is the primary agent of the Godhead working in the world today. He is the person of the Godhead to whom we relate most closely. He is the One who is gathering a body of believers - the bride of Christ - to present unto the Lord. And the church through the Holy Spirit is doing the work of God in the world.
[article link]

Olive Tree Ministries: News
Breaking news and current event headlines.
[article link]

Olive Tree Ministries: Articles
Jan has been a free-lance writer since 1975 and has written more than 300 articles for publication in many periodicals across the country. Here is just a small sample.
[article link]

Seven Lamps Of Fire (Online Book)
And there were Seven Lamps of Fire burning before the throne, which are the Seven Spirits of God. Rev 4:5
[article link]

A Friendly Talk with Seekers Concerning Faith in the Lord Jesus Christ by C. H. SPURGEON
"Enter ye in at the strait gate."-Matthew 7:13. MILLIONS OF MEN are in the outlying regions, far off from God and peace; for these we pray, and to these we give warning. But just now we have to do with a smaller company, who are not far from the kingdom, but have come right up to the wicket gate which stands at the head of the way of life. One would think that they would hasten to enter, for a free and open invitation is placed over the entrance, the porter waits to welcome them, and there is but this one way to eternal life.
[article link]

Studying and Understanding the Four Gospels
Studying the Four Gospels; Matthew, Mark, Luke and John. How they relate to and correspond with each other. Of first Importance when reading and studying the Four Gospels is to recognize that each Gospel is written to a Specific defined audience and group of people.
[article link]

One Night with the King (Movie)
An epic motion picture set in an imaginative world of adventure, intrigue and romance, One Night With the King follows a young girl who rises from peasant to princess by going against the culture and seeking the King's heart rather than the riches of the kingdom. So begins the story of Esther, One Night With the King, a story that reveals that all of life is under God's command.
[article link]

Mp3 Bible studies - aprox. 45 minutes in length
This web ministry is dedicated to seeing the Word of God studied, taught and distributed worldwide. Pastor Steve Wright offers these free Bible studies on-line so that the world may learn and understand the Word of God.
[article link]

FathersLove.net Downloadable (MS Word) Books
Welcome to Fatherslove.net. Father's Love is a South African based internet ministry, dedicated to serving the body of Christ with the word of the Father's love.
[article link]

400 Christians Spared from the Tsunami (MS Word)
A testimony that 400 Christians were spared the tsunami disaster because Muslim officials forced them to celebrate Christmas outside of Mueleboh, Province of Aceh, Indonesia. They went to a high place outside of the city and stayed overnight. It was one of the worst-hit areas of the December 26 tsunami.
[article link]

The Kristo: Excellent! (Flash)
English and Spanish versions of this excellent flash animation presentation.
[article link]

Ayers Seniors & Family Outraech Ministry
Our mission is: To provide the best services that we can offer without charge. To operate a non-profit outreach ministry which will proclaim the good news of Jesus Christ throughout Los Angeles and Orange counties and to the very end of the earth! To encourage Christians in living their faith in accordance with God's word by example, teaching, and exhortation. To provide support and help for all at risk persons regardless of race, creed, culture or color.
[article link]

Resurrection: By - Max Lucado (DVD)
It should have been routine - standing guard at the tomb of a crucified man. But what Roman soldier Claudius sees pierces his soul. Was it his imagination, or did the Galilean really rise from the dead? His relentless quest for answers threatens his reputation - and his life. A powerful dramatization of Lucado's inspiring short story! 50 minutes.
[article link]

Tapestry Against Polygamy, National Organization For Women, Utah Chapter
Bigamy (big·a·my) n. 1. The criminal offense of marrying one person while still legally married to another.
[article link]

St. John In Exile (DVD)
Dean Jones is Saint John in this intimate, inspiring one-man presentation of John in exile on Patmos. Full of humor, strong in spirit, and resolutely committed to Christ, John shares his account of the events that changed the course of human history---and challenges us with his last words before his death: "Little children, love one another." 90 minutes.
[article link]

The Exodus Revealed (DVD)
This DVD follows the footsteps of the children of Israel in an unforgettable journey of discovery. A journey that reveals physical evidence for the Exodus including: the remains of 3800 year old Hebrew settlements in Egypt's Nile Delta, Egyption records of the Israelite's bondage under Pharaoh; the precise route they may have followed to freedom; their crossing site on shore of the Red Sea; and the location of Mt. Sinai. This DVD brings to light the first significant archaeological "find" of the 21st century.
[article link]

Defend the Defenders (Military)
DefendtheDefenders.org raises money and awareness for the defense of Soldiers and Marines whose actions in the heat of combat are being second-guessed.
[article link]

Opportunity Knocking: Defeat Law Of The Sea Treaty
When Senator Richard Lugar (R-IN) asked Condoleezza Rice during her confirmation hearings about the Law of the Sea Treaty, she replied that President Bush "certainly would like to see it passed as soon as possible." Assuming she was authorized to deliver that shocking news, George W. Bush can no longer claim the mantle of the Ronald Reagan legacy.
[article link]

(Polygamy) Another alternate lifestyle?
By now you've all heard or read about the man in Utah convicted of bigamy. Tom Green has five wives and 29 children. He faces 25 years in prison with sentencing scheduled next month.
[article link]

Live Prayer Network - Prayer RSS Feed
Real time prayers delivered right into your desktop via RSS. The live prayer network is the largest live prayer system on the net and we have multiple free items you can add to your website. Come see all that we have to offer, it is worth the visit to www.tlpn.org
[article link]

SONday Weekly Ezine
This is a weekly Christian ezine that contains Christian cartoons, jokes, links, Bible verses, inspirational stories, animated gifs, banners, photographs, news stories, and more. It is normally posted on Saturday evening or night.
[article link]

Evangelical Free Church of Santa Maria CA -(Audio Downloads)
We're glad you stopped by our web site, and hope that the pages within will be a valuable resource to you and your family as you grow in the wisdom and knowledge of our Lord and Savior, Jesus Christ.
[article link]

Damah: Some of our Best Films for your Online Viewing Pleasure
Damah encourages an emerging generation of filmmakers from diverse perspectives to voice the spiritual aspect of the human experience through film and provides a forum for these artists to develop, discuss and display their vision.
[article link]

The 4th Annual Damah Spiritual Film Festival March 11-12, Los Angeles
The 4th Annual Damah Film Festival will be held on March 11-12, 2005 in Los Angeles, CA. Click here to see the list of nominated films and filmmakers. Click here to order tickets online.
[article link]

Weighing the Evidence: An Atheist Abandons Atheism
But he's now been forced to face the evidence. It comes from the Intelligent Design movement, led by Dr. Phillip Johnson and particularly the work of Michael Behe, the Lehigh biochemist who has proven the "irreducible complexity" of the human cell structure. Though eighty-one years old, Flew has not let his thinking fossilize, but has faithfully followed his own dictum to "go where the evidence leads."
[article link]

Download (PDF) Essays: Share these Materials with other Christians to Educate the Church About Freemasonry.
Freemasonry has a false plan of salvation and another savior. The god of Freemasonry is not the God of the Bible. How do we know these things to be true? We have numerous Masonic documents which prove it and the testimony of men who have left the Lodge to follow Jesus.
[article link]

Coalition of Campus Crusade for Christ Ministries which Focus on Evangelism
There are over 25 web sites currently sponsored by members of Global Media Outreach. Our sites use a variety of different approaches to reach different groups of people.
[article link]

THE FOUR SPIRITUAL LAWS
1. God LOVES you and offers a wonderful PLAN for your life.
[article link]

Global Media Outreach
To give every man, woman, and child on earth multiple chances to hear the Gospel by leveraging leading edge communication technologies to win them to Jesus Christ, build them in faith and connect them to the local church.
[article link]

President Bush delivers 2003 State of the Union speech
President Bush uses the State of Union speech to promise action against AIDS, abortion, cloning and family breakdown.
[article link]

Rolling Stone WILL Print Zondervan Bible Ad
Rolling Stone magazine has reversed its decision to reject an ad for Zondervan's new Bible translation. The advertisement will run unchanged this month.
[article link]

Rolling Stone Refuses to Print Bible Advertisement
USA Today is reporting that Rolling Stone Magazine has refused to accept an ad for a hip new translation of the Bible aimed at young people.
[article link]

Free Christian Content.org
The website for Christian webmasters. 100's of pages of free Christian content and web tools for use on your site.
[article link]

Thoughts on the World: Reflection on 9/11/2001 Audio [5:49]
British writer and television host Adrian Plass offers some thoughts on our world after September 11, 2001.
[article link]

God's - Father's Love Letter Bible Verses [Audio Dramatization]
The words you are about to experience are true. They will change your life if you let them. For they come from the very heart of God He loves you, and He is the Father you have been looking for all your life ... This is His love letter to you.
[article link]

Searchlight with Pastor Jon Courson: Complete Bible is Studied (MP3)
A great source of New Believer, Introductory and Advanced Christian teachings. Listen online to any of the more than 1,500 teachings from Pastor Jon's complete Thru-The-Bible series from Genesis to Revelation
[article link]

Individual Life stories, how and why people became Christians(Testimony)
Real life stories and Testimonials from people describing how and why they became a Christian.
[article link]

Ministries News Wired (Articles)
Article archives.
[article link]

To The Source (Articles)
Article archives.
[article link]

Calvary Chapel - West Oahu Hawaii: Audio Archives
Calvary Chapel West Oahu has been formed as a fellowship of believers in the Lordship of Jesus Christ. Our supreme desire is to know Christ and to be conformed to His image by the power of the Holy Spirit. We are not a denominational church, nor are we opposed to denominations as such, only to their over-emphasis of the doctrinal differences that have led to the division of the Body of Christ.
[article link]

The National Silent No More Awareness Campaign
The Silent No More campaign gives a voice to women who have too long been ignored. Pro-life and pro-choice can agree: abortion is a tragedy, and women deserve better choices.
[article link]

Pro-Life Information and Resources
The pro-life movement is the movement acknowledging that all human life is created in the image of God and is sacred to God.
[article link]

McCorvey to High Court: Overturn Roe vs Wade
The woman whose case became the basis for the controversial 1973 Supreme Court decision to legalize abortion is petitioning the court to have the ruling overturned. Norma McCorvvey, known as Jane Roe in court filings, told the Fox News Channel's "Hannity and Colmes" on Monday, "We're going to be fling a Motion 60 brief tomorrow with the Supreme Court and ask and plead and beg them to please overturn Roe vs. Wade."
[article link]

Virtual Christian Magazine
Hope and encouragement for the real world.
[article link]

Consider Donating these DVDs to your Church Video Rental Section
Included on the 5 DVD set are some of our favorite dramatic presentations, documentaries, creationist, and political submissions to the festival, including our 2004 Jubilee Award winners.
[article link]

Weighing Christian Diets
The theology behind weight loss programs is worth examining because ultimately the real purpose of many Christian weight-loss programs is not losing pounds but gaining intimacy with God. It is that possibility that draws many Christians in the first place. It is not that they spurn the secular plans. Nancy Dilts, for example, spent a decade on Weight Watchers but gained the pounds back because she felt she wasn't motivated. For many of the faithful, faith-centred weight loss offers more than weekly weigh-ins, prepared meals and pep talks. Some say it has made them better Christians by focusing on their God-given bodies and the food He has created.
[article link]

Networking & Your Job Search
Networking is also consistently cited as the Number 1 way to get a new job. You know how everyone says that "80% of the jobs available never get advertised? Well, folks, this is how you find them and get them!
[article link]

U.S. knew Mosul attack [was] suicide Contradicts initial claims of rocket attack on mess hall
The U.S. Army was immediately aware the explosion that killed 22 people in a military mess hall in northern Iraq last week likely was caused by a suicide bomber and not a rocket attack, and mortar attacks may have been planned to coincide with the arrival of casualties, the chief emergency room surgeon who treated the injuries told WorldNetDaily.
[article link]

Pentagon: Rumsfeld misspoke on Flight 93 crash
Rumsfeld referred to the "the people who attacked the United States in New York, shot down the plane over Pennsylvania."
[article link]

The Incredible 9-11 Evidence We've All been Overlooking
We have entered the Age of the Conjurer and it is going to be a tricky time. The 9-11 stunt was a huge magic trick and we all bought it at first. Magicians can be very convincing. You have to look very hard to see the trick and not be fooled. On this occasion slow motion exposes the sleight of hand, but remember how the magician works: he can make almost anything seem real if he can make his audience look in the wrong place at crucial moments.
[article link]

Bible Verse of the Day
But in fact God has arranged the parts in the body, every one of them, just as he wanted them to be. If they were all one part, where would the body be? As it is, there are many parts, but one body. 1 Corinthians 12:18-20/NIV
[article link]

Harvest Mission Community Church MP3s
Who is Jesus of the Bible? Was he a radical revolutionary? Was he a tender-hearted pacifist? Is what we see in movies and t-shirts really Jesus? Or is he something more than that? This advent season, we want to discover the many portraits of Jesus. Come with us and experience a deeper intimacy with our Lord and Savior.
[article link]

Decatur Presbyterian Church Mp3 Sermons
Welcome to Decatur Presbyterian Church -- a congregation deeply committed to spiritual growth and service to one another and the community. Vibrant traditional worship and thought-provoking education programs nurture and support the Christian faith and empower our members to joyously serve others and glorify God.
[article link]

Reflections on Today's Christian Music
Welcome to Solid Sounds, featuring insights from God's Word on the lyrics of today's Christian music.
[article link]

Free Christian Mp3s: MP3 Bible, Sermons, Praise - Worship Music
A very good source of Free Christian Mp3s and Materials. Covering Various topics from Creation Science to the End Times.
[article link]

Understand The Times: 5 Min. Audio Commentaries on Various Topics
You can read the transcripts and listen to audio of the current radio broadcasts of Understand The Times International.
[article link]

Free Christian Audio Books
Our audio books have been edited for conversion from text to speech and we are sure you will be amazed at the quality of the narrations. These files are copyrighted and are for your private non-commercial enjoyment. We will be adding books weekly so come visit and download often. The downloads are available in windows media format and in m4b audiobook format for ITunes and the IPOD. The advantage of using the IPOD format is that it remembers where you stop in a file. The ITunes player software is available for free download here.
[article link]

The Bible in the Popular Mp3 Audio Format (Audio)
Welcome to the AudioTreasure site where you can download the Bible in the popular mp3 audio format for free and find links to Bible audio resources in many languages.
[article link]

Christian Praise and Worship Songs in Mp3 (Audio)
Christian Worship Songs in mp3. Free Download or lisen Online.
[article link]

A very Interesting and Accurate Prophecy
This prophecy was given in 1986 in a Prophetic Conference in Jerusalem, Israel. 153 prophets from 30 to 40 nations had gathered to wait upon and to hear from the Lord. The highlights of this prophecy to the entire body of Christ are as follows:
[article link]

Practical How To Ministry Advice
Practical ministry advice from inside the trenches.
[article link]

(NIV) first published today in 1978
On this day, October 27, 1978 the complete New International Version (NIV) of the Bible was published by Zondervan of Grand Rapids Michigan.
[article link]

(NIV) Owner HarperCollins also sells the Satanic Bible
Does it seem odd to anyone with a brain and a love for Christ that world's largest Bible publisher is owned by the same company, HarperCollins, that publishes The Satanic Bible? Is it an understatement to say that this is a massive conflict of interests? Of course not for HarperCollins. It's great for the bottom-line. Play both sides.
[article link]

74 Audio Messages Supporting KJV
The Authorized Version Defended Audio Archive Page THE TEACHERS and their 74 MESSAGES {Scroll way down the Page}.
[article link]

New International perVersion
ye have PERVERTED the words of the living God. . ." Jeremiah 23:36
[article link]

First Family Church (Audio Files)
We are a dynamic, growing community of faith, hope, and love, and exist to spread the gospel of Jesus Christ. We thank you for visiting our website and invite you to attend one of our services.
[article link]

End Time Signs in Nature
The Bible says that in the last days there would be signs in the sun, moon, stars, etc. as well as an increase in natural disasters. These signs would be like "birth pangs" to warn of the lateness of the hour, although they would manifest more profoundly during the Tribulation. We see their increase, however, in our day. They serve as a warning and in some cases as judgments from God before the Tribulation.
[article link]

Know Him Christian Inspiration
Sometimes the daily "grind" can squelch our spirit. This page is designed to be a weekly stopping point for you to receive some inspiration, May God speak to you through these words
[article link]

Introduction To 100 Key Christian History Events
Imagine for a moment that you are approached by someone largely unfamiliar with the Christian church who asks you what are the most important things that have happened in our history. Excluding any event recorded in the Bible, what would you say? What would you list in your top ten?
[article link]

Vintage Sermons Mp3 Downloads
Welcome to the ChristiansUnite Online Sermons. We are pleased to offer you these sermons in association with SermonIndex.net. Here you will find hundreds of vintage sermons from some of the greatest preachers and teachers as well as many contemporary greats. Most are in mp3 format, and are from 2-5 meg in size, although some may be much larger. All sermon downloads are free for personal and ministry use!
[article link]

Christian Jobs
More Than Just A Job Bank. We Provide You With Links To Tons Of Career Resources and Job Banks That Serve The USA... For FREE.
[article link]

THE ANSWER: WHAT IS THE GOSPEL?
There is a wonderful book which contains everything we need to know to live our lives the way our Creator intended (II Timothy 3:16,17). There are countless truths to live by found in this book, God's message to mankind, but if we were to boil everything down to its most basic message, this book, the Bible, makes three things clear...
[article link]

From Ordinary to Great [Small Group Ministry]
So often, we think that in order to build community or reconnect with God we need to do things that require a great deal of equipment, preparation, and resources. We often feel like spiritual amateurs, and the idea of leading a small group or ministry, of taking others on a spiritual adventure, can seem daunting. But in today's featured article, "From Ordinary to Great," Lifetogether's Brett Eastman reminds us that God's in control of our communities, and the only piece of equipment we really need is an open heart.
[article link]

G3 Stories Devotions Links
Welcome to G3online.org! If you are wondering, G3 stands for Give God the Glory. "So whether you eat or drink or whatever you do, do it all for the glory of God." -- 1 Corinthians 10:11. This is a place where you can be encouraged and be an encouragement to others as you share what God is doing in your life. By doing so, God will be glorified. Psalm 96:3 says, "Declare his glory among the nations, his marvelous deeds among all peoples." (NIV) This is our mission. We are a Bible centered, non-denominational organization.
[article link]

Christian Fellowship Devotionals - Free Daily Email Devotionals
Would you come and share your morning break with us? If you don't get a break until late, that would be fine too. If you're curious, confused, hurting or looking for a moment of peace in your daily ritual, we have a solution for you. The free daily devotions from the Christian Fellowship Devotionals authors. They are available either by email or here at this site. The price is right, so you have nothing to lose and everything to gain. Come on and give it a try. We'd be happy to share a few minutes with you each day.
[article link]

The Hope: God's Promise for all People [Flash]
God's redemptive story from beginning to end for every tongue, tribe and nation. 12 chapters plus a conclusion also available on DVD and VHS.
[article link]

Hope: A Better Day is Coming (Modern View - New Zealand)
Hope means that our future as believers does not have to develop from what is presently possible, but from what is possible for God. Christian hope is essentially creative; it believes and expects new things. We believe in a God who says "Behold, I make all things new" (Revelation 21:5), a God "with whom all things are possible" (Matthew 19:26), a God who "gives life to the dead and calls into existence the things that do not exist" (Romans 4:17). Hope is optimistic in the best sense. It opens us to genuinely new realities and experiences, revealing new possibilities for us who believe, delivering us from despair, and freeing us for loving service and hope-filled mission in society.
[article link]

Calvary Christian Church Mp3's
This week's Featured Church: Welcome to the Calvary Christian Church. We are a non denominational Bible Church located in Bellevue, Nebraska
[article link]

Foundation for American Christian Education
Transforming the Mind and Heart of a Nation Your Premier Source for Christian Educational and Homeschool Resources. The Foundation for American Christian Education publishes classical education curriculum and resources based on the Principle Approach for Christian schools, home school parents, and Christians in general.
[article link]

Greater Europe Mission
Impacting Europe by serving, prayer and supporting. Recently, the director of a Finnish Bible institute and the pastor of a key city church in Stockholm pleaded with me for more GEM missionaries. They requested as many as we could send, and they want them now. Leaders in Europe are asking for our help and God is opening the doors for us in exciting new ways. Jesus said, "The harvest is so great but the workers are so few -ask Him (the Lord) to send more workers".
[article link]

Faking Church Do we really want to serve God - or is it more rewarding to just look the part?
Ned sits down next to his wife, Tanya, in the church his family has called home for many years. He smiles, waves, jokes, and engages in friendly banter with everyone around him. He is a fixture in the church, having been involved in leadership for many years. Ned is well known, well liked, and deeply admired for his spiritual life. Frank, one of the men he has discipled, waves to him from across the church. Ned smiles and waves back. He remembers sharing with Frank how to live the Christian life. Suddenly he feels a pang of guilt.
[article link]

Hollywood Presbyterian Church: Sermons Mp3
We're delighted that you have found your way to our website and we hope you will find that Hollywood Presbyterian Church is a place where you can discover, grow, nurture, live and share faith. This site is intended to help you navigate the ministries of our church and give you a glimpse of what God is doing in our midst. Whether you are already a believer in Jesus Christ or are just beginning to explore the difficult questions of faith, we want to partner with you on your journey.
[article link]

The World's #1 Christian Broadcaster --TBN---Shifts to Digital and "Multicasts" its Channels Simultaneously to Viewers
December 15 (Los Angeles)-----In 1996, the Federal Communications Commission declared a new era in television-the mandatory shift from analog to digital television. In line with the FCC's declaration, the Trinity Broadcasting Network (TBN), the world's most watched faith network, is taking steps to ensure that all TBN viewers partake in the full benefits of this television revolution. "Multicasting means that viewers will have access to all four of our channels, not just one," says Crouch. "They will see TBN, JC-TV, Church Channel and TBN Enlace and soon other channels such as "Smile of a Child" for younger viewers and a Christian channel in Arabic, which is currently in devolvement."
[article link]

Preliminary Report: The Incidence Rate of Odometer Fraud April 2002 (Higher Fraud Now Especially at Car Lots)
That is a 3.47 percent chance that a vehicle would have its odometer rolled back at any point during the first 11 years of its life. There are approximately 452,000 cases of odometer fraud per year in the United States. This study also estimates the difference between the inflated prices that consumers actually paid for the rolled-back vehicles and the prices they would have been willing to pay if they had known the true mileage. Those costs average $2,336 per case of odometer fraud. Given 452,000 cases per year in the United States, that amounts to $1,056 million per year.
[article link]

Savings Strategies: Buy a used Car and {pay cash}
On average, American families spend more than $7,000 a year on motor vehicle costs. A significant number of families spend well into five digits each year. To help families cut those costs, America Saves has developed a new brochure, "America Saves on Car Purchases." The brochure addresses the four key issues related to car purchases "whether to buy, what to buy, how to buy, and how to finance."
[article link]

Family Survival Overcoming Consumerism Two Families Compared (Liberal Agenda but Interesting)
Two families, compared-each having the same income and basic housing situation in the same community can be used to illustrate the negative effects of consumerism and the healthy effects of actively avoiding it. This is not a study of good and evil, merely of behavior and its consequences. One family (The Ables) makes careful decisions about their economic and social activities and thus are working for their own self preservation. Even while spending little and saving much they can live well and enjoy their surroundings while they strengthen their community and thus the nation. The other family (The Binges) blindly goes on its way leaving a trail of social and spriritual destruction in its wake. They consume and spend and go deeper into debt. Things just happen to them, life seems out of control, because, for them, it is.
[article link]

Family Tree Maker Version 9.0 Genealogy Software Is Spyware-Fiction! (FACT)
Summary of eRumor: A warning that the best-selling genealogy software Family Tree Maker, Version 9, has tracking software included that spies on your Internet activity, then sends that information to FTM's parent company, Mattel. The Truth: It's a little complicated, but according to the folks at Family Tree Maker, there is no spying going on. "Aqueduct" (worm) was to have been removed in the released version, but was accidentally included.
[article link]

GenoPro Genealogy Tree Software (Try it Free)
GenoPro is a software to draw family trees. Among all the family tree software, GenoPro is the simplest to learn and easiest to use. If you are a beginner to genealogy, you can learn to use GenoPro in a few minutes without the need to take a look at the online help.
[article link]

Hear The Word: Links to Thousands of Baptist Sermons and Bible Studies (Mp3 & Wma)
Code "MP3", Code "WM", Code "D" - messages that can be downloaded.
[article link]

First Baptist Sweetwater FL. Current Sermon Series (Click an Audio Icon to Listen)
Welcome to the First Baptist Sweetwater Web Site! We are so glad you stopped by! It is our joy to tell you about our church and we invite you to take a look around and see the amazing things that are going on! We have something for everyone and are excited about the events that are coming up this summer. Take a look below to get just a taste of what's available for you and your family to get involved in!
[article link]

The Jerusalem Post Digital Edition JPost.com
FOR THE FIRST TIME EVER: Get The Jerusalem Post digitally on your computer or laptop before the paper even hits the streets in Israel, six days a week, at home, the office, anywhere. The Jerusalem Post ePaper looks just like The Post because it is The Post - with interactive and searchable articles from all your favorite sections, plus photos, columnists, comics and ads. CLICK HERE for a free trial.
[article link]

REPORT SAYING BABIES DON'T FEEL ABORTION PAIN EARLY - COMES UNDER FIRE
Berkeley, CA (LifeNews.com) -- A new report from researchers at the University of California says unborn children do not likely feel the pain of abortions during the earlier parts of a woman's pregnancy. The findings are coming under fire from doctors who specialize in fetal development and they say it's off the mark. ... Dr. Anand said other medical studies conclude that unborn babies are "very likely" to be "extremely sensitive to pain during the gestation of 20 to 30 weeks." "This is based on multiple lines of evidence," Dr. Anand said. "Not just the lack of descending inhibitory fibers, but also the number of receptors in the skin, the level of expression of various chemicals, neurotransmitters, receptors, and things like that." Anand explained that later-term abortion procedures, such as a partial-birth abortion "would be likely to cause severe pain."
[article link]

Oasis Ministries: Touching Hearts and Changing Lives (Mp3 & Wmv Audio files)
Oasis Ministries Mission is to reach out to the unsaved by spreading the Gospel of Jesus Christ to our community through the local body in Athens, Tennessee and globally through our Oasis Ministries Broadcast that is reaching the world through the media of Television and through this website. We pray that this site will be a blessing to you as you grow in Christ and in the power of his might.
[article link]

No Vote Yet on Iraq Constitution (Fox)
Negotiators finished the draft on Monday and took it to parliament as the lawmakers convened minutes before midnight. But they decided to put off a vote and spend three more days smoothing out some unresolved points because of fierce resistance from Sunnis over issues including federalism - which Sunnis fear could cut them out of most of the country's vast oil wealth.
[article link]

Freedom of Religion? In Iraq (FRC)
The deadline for an Iraqi constitution came and went on Monday. ... The country has been governed by the Iraqi Transitional Administration Law (TAL) since March 4, 2004. ... The TAL currently protects religious freedom for every Iraqi citizen. However, early drafts of the Iraqi Constitution seriously undermined religious freedom by containing a provision making Islam the "sole source" of Iraqi law, as opposed to "a source" of law under the TAL, there is also a provision that declares unconstitutional any law "repugnant" to Islam. I have sent a letter to President Bush encouraging the Administration to redouble its efforts to ensure that the Iraq Constitution provides genuine religious freedom for all Iraqi citizens. An Iraqi Constitution that does not protect religious liberty will seriously undermine U.S. efforts in Iraq and the larger Middle East. The sons and daughters of Americans are not risking their lives to establish a theocratic government that denies its citizens the fundamental right of religious freedom.
[article link]

Evangelicals Gain in Iraq
BAGHDAD, Iraq -- With arms outstretched, the congregation at National Evangelical Baptist Church belted out a praise hymn backed by drums, electric guitar and keyboard. In the corner, slide images of Jesus filled a large screen. A simple white cross of wood adorned the stage, and worshippers sprinkled the pastor's Bible-based sermon with approving shouts of "Ameen!"
[article link]

85% of U.S. Say They're Christians - However
But not all of those polled define spirituality in terms of a traditional religion. While the majority (55%) report that they are religious and spiritual, a significant number (24%) consider themselves spiritual, but not religious. ... "Rather than being about a god who commands you, it's about finding a religion that empowers you."
[article link]

Holy Ghost Revival Sermons Online: 12 minute preview (click the Play button to begin)
You are hearing a 12 minute preview of the sermon "Conviction and the Altar" The full 1 hour sermon link is listed below!
[article link]

Jesus said, "As in the Days of Noah" Violence Filled the Earth
Jesus spoke far ahead of his time relating to us what life would be like just prior to his coming. He says in Matt. 24:37-38: "But as the days of Noah were, so also will the coming of the Son of Man be."
[article link]

AS IT WAS IN NOAH'S DAY
The Lord Jesus Christ informs us that before He returns certain conditions will exist in society in general. These conditions are a sign to believers that His Second Coming is near. There has always been corruption in society, but the idea here is of such decadence and depravity reaching the point of no return. The Lord makes use of two Old Testament characters to illustrate the characteristics and conditions that will exist at all levels of humanity prior to His Second Coming. As it was in the days of Noah and as it was in the days of Lot.
[article link]

First Evangelical Free Church of Fullerton: Sermon Mp3 Archives
Summer Series: BEYOND BELIEF: Life Lessons from the Miraculous.
[article link]

Home Page of Dr. Richard Sternberg ex-Research Associate of the Smithsonian Institution
The controversy surrounding the publication of the paper "The Origin of Biological Information and the Higher Taxonomic Categories" by Dr. Stephen C. Meyer in the Proceedings of the Biological Society of Washington continues. I was the managing editor of the Proceedings at the time of publication of the paper and I handled the review and editing process. The material on this website will clarify and resolve many of the disputes about the paper and ensuing controversy, including my post-publication treatment at the Smithsonian Institution's National Museum of Natural History.
[article link]

Federal Investigation Confirms Retaliation against (Dr. Richard Sternberg) for Intelligent Design Article he Allowed to be Printed in the "Proceedings of the Biological Society of Washington"
An investigation by the federal Office of Special Counsel has confirmed that Mr. Sternberg was subjected to "retaliation . . . in many forms," including the spread of lies about him both within and outside the Smithsonian. In fact, Sternberg says that he was virtually driven out of the building, because "they could not guarantee me that they could keep order." To allow free debate over this controversy would appear to be both more tolerant and more scientific.
[article link]

Proceedings of the Biological Society of Washington: Stephen C. Meyer Article - Only Article without an [Abstract] to View
The origin of biological information and the higher taxonomic categories (by) Stephen C. Meyera ... ABSTRACT - No abstract available.
[article link]

Grand Canyon, a Different View (Creation Book - National Park Controversy)
Grand Canyon, a different view is a creationist's view of the Grand Canyon with breathtaking river-level pictures and essays from 23 of the world's leading creationists.
[article link]

LifeLight Fest: The Nation's Largest Free Outdoor Music Festival Sept. 1-4 in Sioux Falls, South Dakota
LifeLight 2005 The 8th annual LifeLight Festival is set for September 1-4, 2005 in Sioux Falls South Dakota. We're gearing up for an incredible event with over a hundred artists and awe-inspiring speakers.
[article link]

A Prayer For Israel Psalm 83 [Flash]
A Christian flash show based on Psalm 83, as intercession for Israel.
[article link]

Withdrawal Pains in Israel: Where is the Outrage?
Delusion has never run so rampant. In spite of months of prayer and protest by Jews and Christians, more than 1,700 Israeli families are going to be forced off of 300 square miles of their God-given land (Gen. 17:8). So "judenrein" (free of Jews) does it have to be that even buried Jewish bodies will be exhumed from this area and buried elsewhere in Israel. This is grievous for biblical reasons, but it also flies against the Bush policy on terror, and actually is but a giant reward for the terrorists. As the final hours tick away, Hamas, Islamic Jihad, Hezbollah, and other terror factions even with the PA/PLO have promised to continue to terrorize Israelis even after the pull-out. And all of this thanks to the U.S., Great Britain, the U.N., the E.U., and Russia.
[article link]

Are You a Good Person? a Look into the Moral Mirror of God's Law (flash)
Almost everyone thinks they are a good person... But the question you should be asking is, "Am I good enough to go to heaven?" How would you know? The way to find out is to ask yourself if you have obeyed the Ten Commandments.
[article link]

'Embryonic-Like' Cell Discovery Could Affect Ethics Debate
(CNSNews.com) -- A reported breakthrough in stem cell research may lend new weight to the campaign against the use of human embryos in research, one of the most pressing ethical controversies facing governments in the U.S. and elsewhere. American and British researchers say that they have found, in umbilical cord blood, a new type of cell -- neither embryonic nor "adult" -- which is more versatile than the latter while avoiding the ethical dilemmas surrounding the former. {This is not a new discovery and Pro-Life groups have all along said to use these better cells from the umbilical cord blood or else use adult cells in both cases they are better cells for patients and in both cases there is no harm to any baby. It is disturbing to see that with all this evidence scientist still insist on harvesting stem cells from babies.}
[article link]

Do No Harm: Stem Cell Basics
Juvenile Diabetes Patients Need Real Hope, Not Hype and False Promises. Embryonic stem cells are not the Path to cures. Rather, it is adult stem Cells that give real hope
[article link]

For Convenient FREE Christian PDF & MP3 Downloads BasicChristian.info (Updated & Improved)
A Christian Information Center with FREE Resources, Information and Links.
[article link]

Israel Gaza Pullout - Awash in Prayers and Tears
The miracle never came. Israelis across the nation gazed and gaped at heartrending scenes from Gaza that played out on their television screens from early Wednesday, the first day of the "forced evacuation" of Jews from the homes many had lived in for more than half a lifetime. There were many images, and there will be many more of them before this is over. While isolated incidents of individual resistance were reported, the vast majority of Gaza's Jews left in pain, but with great dignity.
[article link]

The Fish 95.9 FM Streaming Christian Radio (Listen Live)
Welcome to 95.9 The Fish! Why are we here? To get right to the point, it's all because of you. You felt the void since the last full-time Christian music station left the airwaves. You went through the five steps of grief: And we're here for you. The new Fish 95.9 is dedicated to giving you what you want. The artists you want to hear. 24 hours a day. 7 days a week. Seriously. This is not a dream. You are very much awake, alert, and tuned to the newest radio station on the planet. The new 95.9 The Fish!
[article link]

KSLT 107.3 FM Streaming Christian Radio (Listen Live)
The Vision of Bethesda Christian Broadcasting - We sincerely expect Jesus to take an active part in the leadership of Bethesda Christian Broadcasting. Not lip service, but honestly believing that everything that is done, is done under His Lordship, with His direction and His covering.
[article link]

The Way of the Master Presents: STEPS for Confirming and Sharing Your Faith
Our primary aim is to teach you how to share your faith effectively. Just follow the steps below, in the order that they're presented, and you're off to the right start.
[article link]

Church Web Evangelism - An Opportunity Lost?
by Gary A. Snow: I have visited many church websites, however, most of them fail to use it effectively. Being married to a web designer I've picked up on some of the nuances of good website design and effective web ministry. As I scan the various church web sites, they are all the same. No, they may not look exactly alike and the pictures sure are different, but the message is the same - "This is our billboard, in case you want to come here. ... " What I'm getting at is, "What a waste of an opportunity to spread the good news of God's great love and forgiveness." The Apostle Paul would have used every method available to him - as he in fact did - to spread the Word of God and the good news of redemption through Jesus Christ His son. I think Paul would have screamed out God's message from his web page. Paul's web page would not be filled with social news, but news of the redeeming power through the blood of Jesus, our Savior. I am sure there would be instructional, and perhaps mundane announcements of his meetings or church news, but the thrust of the page would be to gather new converts and members to the Lord's supper. It would be a message to compel people to come and hear more, not to simply invite them.
[article link]

Justice Sunday II - (DVD)
Jointly sponsored by Focus on the Family and Family Research Council. Featuring musical performances by Rebecca St. James and Jett Williams, this DVD recording includes speeches by the following speakers: Senator Zell Miller(D-GA), Representative Tom DeLay (R-TX), Tony Perkins - Family Research Council, Dr. James Dobson - Focus on the Family, Chuck Colson - Prison Fellowship Ministries, Bill Donohue - Catholic League, Phyllis Schlafly - Eagle Forum, Cathy Cleaver Ruse - Family Research Council, Dr. Jerry Sutton - Two Rivers Baptist Church, Ted Haggard - National Association of Evangelicals.
[article link]

Results of the 16th Annual Spiritual State of the Nation Survey
Based on a total of nearly 37,000 surveys.
[article link]

National Outreach Convention: San Diego Nov. 2-5
The National Outreach Convention is designed to equip churches with the strategies, ideas and resources needed to implement effective outreach. The convention provides the opportunity for exhibitors to introduce their products and services to a group of highly motivated church leaders eager to find the right resources. Over 70 Workshops in These 12 Tracks: Youth Outreach, Children's Outreach, Postmodern Outreach, Ministry Outreach, Outreach Events, Outreach Technology, Outreach Marketing, Outreach Assimilation, Creative Outreach, Outreach Strategies, Community Outreach, Global Outreach.
[article link]

Severing Gaza - 'Disengagement' for Israel's Jews Begins
We go to press Monday morning as hundreds of Israeli men, women and children are confronting Jewish soldiers and police outside a number of towns in the Gaza Strip in an effort to stop the uniformed men from driving them out of their homes.
[article link]

Thirty One Days of Scriptural Prayer for Israel
When the Lord Jesus walked on the earth, He linked His departure as well as His coming again with the City of Jerusalem! ... The Scriptures are clear that Israel as a Nation and as a People have been blinded by God for the sake of the salvation of the Gentiles. Therefore, the Church owes them (Jews) a debt for this, as well as for the (Bible) Scriptures themselves.
[article link]

WallBuilders - Rebuilding the Constitutional, Moral and Religious Heritage of America (Schedule of Events)
We hope you're able to make it to one or more WallBuilders presentations. If you live in another area of the country, please check back with us - we continually update this page! These speakers travel throughout all fifty states and should be in your area soon!
[article link]

Central Coast Evangelical Church (MP3 File List)
"Building Christ's Church by the proclamation of God's Word"
[article link]

Eternity in Their Hearts (Missionary-Witness)
Don Richardson defined the concept of redemptive analogy in his books "Peace Child" and "Eternity in Their Hearts." He explained how, embedded in any culture, there is usually some practice or understanding which can be used to demonstrate the Gospel. Findings these sometimes unexpected keys has been called a [gorilla moment].
[article link]

Gorilla Moments - Recognize Hidden Opportunities for Creative Evangelism
A 30-second film shows six people playing basketball, three in white shirts and three in black. Volunteers are asked to count the number of times the white shirt team pass the ball. At the end of the film, they are asked if they saw anything unusual. Most do not. The unusual thing is: halfway through the film, a man wearing a gorilla suit walks through the players, beats his chest to the camera, then walks off. When shown the film again, people are utterly amazed to see this, to the extent that they often believe a different film has been substituted for the original one. Their focus on one task has blinded them to a truth. The film illustrates a simple fact - that if we are only looking for one thing, we do not usually see anything different. This forms the basis of Professor Richard Wiseman's new book: Did You Spot The Gorilla: How to Recognise Hidden Opportunities. {The point at which people finally see the unexpected is what he calls a 'gorilla moment'.}
[article link]

Redemptive Analogies - Communicating Christian Meaning (Lot's of Links)
Of course, the idea was not really new. Jesus used the technique all the time in His story-telling: "The kingdom of God is like ..." Many of the prophets used it too, and preachers down the years. The gospel stories are so familiar to us, that we completely overlook the fact that Jesus' method of communication was totally revolutonary, used redemptive analogy within story-telling, and was something very close to street theater. The concept of redemptive analogy is a part of contextualizaton - that is, presenting the Gospel in terms which relate to the particular culture. For two valuable pages on understanding contextualization, see: (Strategic Network) and (Mission Review).
[article link]

The Blessed Hope! Asian Redemptive Analogies (Blog)
The Blessed Hope! ...is dedicated to proclaim our relationship with GOD and ISRAEL. Spread the WORD and visit often for updates. Links to help your Christian walk and knowing that JESUS loves you, come closer to HIM and get to know HIM. HE is very much ALIVE and still in the business of Blessing you, Healing you, Protecting you, Providing for you and your loved ones...and...much much more.
[article link]

LEFT BEHIND SERIES to Revive the Church Film Night
When LEFT BEHIND: World at War is released this October, it will open on at least as many screens as the biggest Hollywood films. There will just be one difference: It will open on screens in churches, universities, High Schools - everywhere there are projection systems and Christians with a passion for outreach.
[article link]

AFTER EDEN 20 Most Popular Cartoons

[article link]

The Military Chaplains' Association Challenge Coin!
Debuted at the 2005 National Institute, the Military Chaplains Association's Challenge Coin is available to MCA members by mail. The brass coin is 1¾ inches in diameter and is colored in blue and red on the face side. You may order either online at our web site, or simply fill out the order form below and mail it with your check to the MCA office. The cost of the coin is $6.95 and includes shipping charges.
[article link]

Evolution History it ain't
The program, which displayed more candor than others which promote the evolutionary worldview, admitted that the fossil record is built on the "tiniest fragments of the past." At the same time, however, it confidently declared that the puzzle of human origins has been "finally pieced together." Words like "suggest," "if," "it is also believed" punctuate the TV program, as the apemen are built one speculative bone at a time. In the end, though, and employing just a little critical thinking, the thoughtful viewer is able to see that these apemen are instead really just {straw men}, created out of the minds of evolutionist scientists.
[article link]

Dear Angry Survival Guide: DearAngry.com
Dear Angry Survival Guide - and link to a free 3 minute viewing of a Christian film about forgiveness.
[article link]

Military and Veterans Info
Military service is perhaps the ultimate service. It has been well said about Military service that All gave some and Some gave All. This saying is also well applied to the family, friends and supporters of those who are in uniform.
[article link]

Fisher House - Helping Military Families
Supporting America's military in their time of need, we provide "a home away from home" that enables family members to be close to a loved one at the most stressful time -- during hospitalization for an illness, disease or injury.
[article link]

Families of Wounded Soldiers Helped by Frequent Fliers Donating Their Travel Miles
Families of U.S. soldiers wounded in the war against terrorism are receiving free airfare so they can be with their loved one through medical rehabilitation and the gifts come from their fellow Americans. The Fisher House Foundation inaugurated this program in January 2004, which allows average Americans who have acumulated travel miles with a participating airline to donate them to wounded soldiers and their families. Since the beginning of last year, more than 525 million miles have been donated, resulting in four thousand tickets for the family members of wounded soldiers.
[article link]

The Armor of God Conference (11 Mp3 Messages)
"For we do not wrestle against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this age..." - Eph. 6:12
[article link]

Air Force Reserve Colonel Accused of Vandalizing Parked Cars by Spraypainting Anti-Bush Statements (Fox)
DENVER - An Air Force Reserve colonel could face criminal charges for allegedly vandalizing cars at Denver International Airport bearing pro-Bush bumper stickers.
[article link]

IDF Soldier to Gaza Jews: Stay strong!
The young soldiers of the Israel Defense Forces are the last people that want to see the internationally-backed "disengagement" plan executed against the Jews of the Gaza Strip. That was the message conveyed Wednesday by one soldier to an American Jewish solidarity tour leader.
[article link]

Shekinah Glory Ministries Pakistan Church: Razia's Testimony
I come from a very poor family and despite that, in my local church I served as a Bible teacher. Since childhood I dedicated my life to God to serve Him entirely. My family members always discouraged me on serving God and to give more attention to formal education. Nobody believed in me or recognized the call upon my life.
[article link]

Kansas moves to stem role of evolution in teaching (CNN)
OVERLAND PARK, Kansas (Reuters) -- After months of debate over science and religion, the Kansas Board of Education has tentatively approved new state science standards that weaken the role evolution plays in teaching about the origin of life. The 10-member board must still take a final vote, expected in either September or October, but a 6-4 vote on Tuesday that approved a draft of the standards essentially cemented a victory for conservative Christian board members who say evolution is largely unproven and can undermine religious teachings about the origins of life on earth. "We think this is a great development ... for the academic freedom of students," said John West, senior fellow of the Discovery Institute, which supports intelligent design theory.
[article link]

PLANNED PARENTHOOD REMOVES CARTOON ADVOCATING VIOLENCE AGAINST PRO-LIFERS
San Francisco, CA (LifeNews.com) -- A Planned Parenthood abortion business in California has quietly removed a cartoon video promoting violence against pro-life advocates that has drawn national outrage.
[article link]

Lutheran Architecture: How a (Church) Building Reflects Theology
One of the verses of Nicolai Grundtvig's hymn, "Built on the Rock (Jesus) the Church Doth Stand," says: Here stands the font (Baptismal) before our eyes Telling how God did receive us; The altar recalls Christ's sacrifice (cross) And what His table (communion bread/wine) doth give us; Here sounds the Word (Holy Bible Scriptures) that doth proclaim Christ yesterday, today, the same, Yea, and for aye our Redeemer. ... In this verse Grundtvig expresses something many Lutherans take for granted: the layout of their church.
[article link]

Awana: Family Connection August Newsletter
Awana Family Connection is delivered free via e-mail to subscribers monthly. We encourage you to distribute this newsletter freely and ask only that you not change its contents.
[article link]

eagleforum.org Eagle Council XXXIV REGISTRATION St. Louis, Missouri September 23-24-25, 2005
Registration on the Web is offered as a convenience to Eagle Forum members. Please be sure your membership is current when registering for Eagle Council.
[article link]

Pathway: Personal Christian Growth Series
Welcome to Pathway, a daily devotional designed to help you grow in your relationship with Jesus Christ. You'll read about others, like yourself, and find out about their not-so-unique problems. You'll discover the solutions that God has given in His Word. You'll find practical insights for putting the truths of God's Word to work in your life as you face the daily struggles of home, school, work, friends and your own private thoughts.
[article link]

Soul Journey: Daily Bible Devotions
Our mission is to provide you with a path that leads to an authentic relationship with God and relevant biblical truth for postmodern living. Each day we have a new devotional article that addresses real life from a biblical perspective. You can read these articles in our print version, online version, or via e-mail.
[article link]

Our Daily Bread: Daily Bible Devotions
Our Daily Bread is a daily devotional provided by RBC Ministries for spiritual growth and Bible study.
[article link]

The Billy Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

What is the Mark of the Beast 666
There are at least three aspects to the Mark of the Beast as explained in the book of Revelation. It is an actual mark or marking and it is also an Image(Icon) a representation of the Antichrist(Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.
[article link]

Free Downloads(PDF) &(Mp3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Iron Hall Assembly in Belfast Northern Ireland Study Series: (Audio Downloads)
The following sermons were delivered at The Iron Hall Assembly in Belfast, Northern Ireland, by Pastor David Legge.
[article link]

OliveTreeViews.org Radio Archives Mp3
Check out our "best of" programming for the last two years on "radio archives" at the Olive Tree Ministries' Web site, www.olivetreeviews.org. Programming is posted on our Web site about 4 days after a broadcast.
[article link]

Help Raise Up a Generation That "LivesTen"
With God having been removed from school, and our very core principles attacked at every turn, it is no wonder that the kids of today can't even recite the Ten Commandments! It is an idea whose time has come … distribute tens of thousands of navy bracelets to kids and teens across the nation with the simple message "LiveTen."
[article link]

Basic Christian Theology: Answers to Bible Questions (132 Topics) {updated}
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research.
[article link]

'Today Gaza, tomorrow Jerusalem' - Qureia
PA prime minister insists Palestinians Arabs won't cease hostilities against Israel until the Jews' ancient capital is again under Muslim control.
[article link]

Voters Have Spoken - The Cross still Reigns over San Diego (The 43 foot concrete Mt. Soledad Cross)
Despite fifteen years of adverse court rulings, city council decisions to remove the cross, a local war memorial associations agreement to settle the case by removing the cross, and last week's surprise decision by a state judge requiring a two-thirds vote of the people before the city would be forced to donate the cross and memorial to the federal government as a national war memorial, the citizens of San Diego spoke loud and clear- - keep the cross where it is as it is. With 100 percent of the precincts reporting, unofficial results show that over 75 percent of the voters voted to keep the cross and war memorial in yesterdays voting.
[article link]

Christianity and Mormonism (LDS) are Very Different [Updated]
Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

Recovering Biblical Manhood and Womanhood by John Piper and Wayne Grudem (PDF-eBook)
Yet to be surpassed, Recovering Biblical Manhood and Womanhood offers the most complete and extensive refutation of the egalitarian position. All of the authors in this book are well-established scholars, and each chapter provides a book's worth of insight. We have now made this work available to you in several forms:
[article link]

2005 Creation Mega Conference MegaBlog Wrap Up - Memories, Quotes and Mp3's!
Get updates and commentary as two of our staff members "blog" the conference. They'll be posting audio and video of sessions, along with interviews and commentary. Take a look at the MegaBlog.
[article link]

Watch the Past Harvest Crusades from Anaheim Ca. Online!
If you can't make it to the Crusade in-person, be sure to check out our live and archived interactive webcasts right here at Harvest.org!
[article link]

Billy Graham Audio Message: "The Value of a Soul" (Parts 1 & 2)
Listen to Billy Graham in part one of his message explain why the soul is so valuable and the loss of a soul so tragic. The crusade choir sings and businessman Charlie Johnson testifies to God's blessing in his life.
[article link]

Crossing(Life's) Rivers
Have you ever crossed a river? No, not using a bridge, but rather venturing into the rushing current using only your legs?
[article link]

Don't crowd out God with your other "important" things.
You only have so much time and energy in your life and it is easy to waste it on things that do not really matter. Attend to the important things first or you won't have time for them later.
[article link]

PHOTO & VERSE MEDITATIONS (Click on [G] for next Photo)
PHOTO MEDITATIONS "Come Walk With The Lord!" How beautiful on the mountains are the feet of those who bring good news, who proclaim peace, who bring good tidings, who proclaim salvation, who say to Zion, "Your God reigns!" --ISAIAH 52:7 (NIV). NOTE: Best viewed FULL SCREEN!
[article link]

Trusting God enough to Let Go(Picture Devotional)
A picture devotional presentation. Looking to God to meet our needs to fulfill our desires and to carry our worries.
[article link]

Pro-Life Information and Resources (Updated)
The pro-life movement is the movement acknowledging that all human life is created in the image of God and is sacred to God.
[article link]

THE ISRAEL LAW CENTER PRESENTS: THE ULTIMATE MISSION August 1-8, 2005
Experience a dynamic and intensive eight day exploration of Israel's struggle for survival and security in the Middle East today: "a military, humanitarian, historical, judicial, religious, and political reality check."
[article link]

Why Abortion is Genocide
Likewise with abortion, Butler & Walbert note in Abortion, Medicine and the Law, Facts on File, 1992, that the Court in Roe vs. Wade, supra at 153, "... build its doctrinal framework on the constitutional right to privacy, which it thought ' broad enough to encompass a woman's decision whether or not to terminate her pregnancy.' "Whether the issue is racism or abortion, privacy is vital to those who are ashamed of their conduct."
[article link]

Dr. David Menton (Parts 1-4): A Hollywood History of the Scopes (Monkey) Trial {80th Anniversary} (Audio)
Dr. Menton's presentation on the Scopes Trial couldn't have been more timely since last week was the 80th anniversary of this famous trial, known as the "Monkey Trial." Most of what we know about the Scopes Trial has been confused with Hollywood's version which was made into a play and movie, Inherit the Wind, said Menton. Throughout this enlightening presentation, Dr. Menton used various clips from the movie to show how the truth was grossly distorted to shed a negative light on Christians. By turning the trial into a docudrama, and by changing the names of the characters (but cleverly using the same number of syllables in each name), Hollywood took artistic license to turn the truth on its head. Sadly, the movie is still being used to deceive a whole generation with its countless distortions and inaccuracies.
[article link]

The Importance of Understanding the "End Times" By Jan Markell
To be perfectly honest, I am growing weary of the many voices I hear saying that the world makes no sense today. It makes perfect sense if one understands the proper eschatology or doctrine of the "last days." The problem is that there is either little or no interest in the topic or it is being taught improperly. Why is it that even the History Channel, A & E, Discovery Network, etc. are paying more attention to it than the churches? In most churches it was shelved 20 years ago as "controversial," "divisive", and "gloom and doom." What is gloom and doom about the fact that the King is coming? Hanging on to this "blessed hope" (Titus 2:13) should be able to get the believer through most any trial.
[article link]

Creation vs. Evolution: Resources and Information
What is the significance and meaning of God's creation plan? Genesis 1:1 In the beginning God created the heaven(sky) and the earth. It is only through creation and not by means of(random) evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. Genesis 1:27 So God created man in His own image ...
[article link]

Quotes from Famous Scientists
Johannes Kepler [1571-1630] Astronomy/Laws of Planetary Motion: "I had the intention of becoming a theologian...but now I see how God is, by my endeavors, also glorified in astronomy, for 'the heavens declare the glory of God.'" "I am a Christian...I believe... only and alone in the service of Jesus Christ...In Him is all refuge, all solace." "Let my name perish if only the name of God the Father is thereby elevated." "[God] is the kind Creator who brought forth nature out of nothing."
[article link]

United States Center for World Missions: Explore Workshop October 5-8, 2005
Looking for a way to be more directly involved in the advance of God's Kingdom around the world? the vision, community, and resources of the U.S. Center for World Mission, a community devoted to seeing God's Kingdom come and His will done on earth among all the world's peoples! Over a 4-day period, experience Who we are What we do How we do it and … How YOU can be a part of this innovative community focused on the least reached peoples of the world.
[article link]

Here Is The Church ... But Where Are The People?
It's quiet and still inside the Bald Eagle Presbyterian Church vestibule on a summer afternoon... Small, rural churches elsewhere, faced with similar financial crunches and attrition, are losing battles to stay alive.
[article link]

Series Title: The Minor Prophets by Bible.org
What do you think about when you think of a prophet? Do you think of someone who tells what is going to happen in the future? Prophets do some foretelling. They warn the wicked and encourage the righteous.
[article link]

Doug's Blog: The Supreme Court's War on the Soverignty of God
The defining political and legal issue of our generation is not the right to life or even the definition of the family, but whether the United States of America through its laws, its charters, its magistrates, and its public institutions can and will meaningfully acknowledge the God of the Bible. The acknowledgment of God is the first principle of liberty, a fact which was recognized by the Founding Fathers who declared that we are endowed by our Creator with certain inalienable rights.
[article link]

The 7 Miracles of Jesus from the Gospel of John
These are Seven Miracles preformed by Jesus and recorded in the Gospel of John by John a disciple and one of the original 12 Apostles of Jesus. John was an eyewitness present at each of these seven miracles. These miracles are illustrations representing the miracles that Jesus is currently doing in the life of each and every Christian.
[article link]

BasicChristian.info for Convenient FREE Christian PDF & MP3 Downloads
A Christian Information Center with FREE Resources, Information and Links.
[article link]

U.S. won't cede control of (Internet) Net computers
Associated Press, by Anick Jesdanun 6/30/2005 NEW YORK - The U.S. government said Thursday it would indefinitely retain oversight of the Internet's main traffic-controlling computers, ignoring calls by some countries to turn the function over to an international body. The announcement marked a departure from previously stated U.S. policy... Though the computers themselves - 13 in all, known as "root" servers - are in private hands, they contain government-approved lists of the 260 or so Internet suffixes, such as ".com."
[article link]

Jews For Jesus Newsletter Archives (PDF)
This archive is not yet complete, but provides a sequential listing of all articles from the Jews for Jesus Newsletter that are currently online.
[article link]

Bible Truths Revealed 15 Lessons (PDF available)
Foundational Studies - 15 Lessons On The Foundational Truths Of The Christian Faith.
[article link]

The Origin of Comets
Comets may be the most dynamic, spectacular, variable, and mysterious bodies in the solar system. They contain even organic matter which many early scientists concluded was "decomposed organic bodies." Today, a popular belief is that comets brought life to Earth. Instead, comets may have traces of life from Earth.
[article link]

The Origin of Asteroids and Meteoroids
The "fountains of the great deep" launched rocks as well as muddy water. As rocks moved farther from Earth, Earth's gravity became less significant to them, and the gravity of nearby rocks became increasingly significant. Consequently, many rocks, assisted by their mutual gravity and surrounding clouds of water vapor, merged to become asteroids.
[article link]

Sign Up to Join The Family Research Council's Prayer Team
On a bi-weekly basis, we ask for your prayers relating to various public policy issues. If you would like to receive an email with our specific prayer needs, please sign up below. We appreciate your commitment to praying with us. May God bless you.
[article link]

U.S. Has as Many as 50 percent More Megachurches than Previously Estimated
The number of megachurches in America may have been underreported by as much as 50 percent, according to two of the leading research groups on the subject.
[article link]

The Basic Christian: Quick Start Guide to Christianity (PDF)
Perfect for new Christian introduction to the very basics of Christianity.
[article link]

Individual Life stories, How and Why People Became Christians
Real life stories and Testimonials from people describing how and why they became a Christian.
[article link]

A Mayflower Bible

[article link]

FREE Creation Science Seminar Mp3's from Dr. Kent Hovind (Dr. Dino)
Dr. Hovind's Creation Seminar Series are his most popular presentations. God has used the message they present to bring thousands of people closer to Christ. This 17-hour mp3 series comes on seven downloadable files and is frequently updated to provide the most current information available.
[article link]

The 2005 San Antonio Independent Christian Film Festival
Reserve your place at the next San Antonio Independent Christian Film Festival - slated for October 27-29, 2005. Your Festival Pass gives you complete access to workshops, entertainment by special guests, and of course, film screenings and award ceremonies.
[article link]

TBN.org Trinity Broadcasting Network Films Library (Downloads)
Just click on the title or picture below to watch. [for advanced users, you can download videos for later viewing by right clicking and choosing " Save As" on the "download file" link (caution: large, long downloads)]
[article link]

Bible Marathons a Race Like No Other
Bible marathons are a growing trend in Portland. Less than 800 students attend Multnomah Bible College and Seminary, but in the past two years more than 250 of them have participated in marathons, logging in some 200 hours of Bible reading. Bible marathons have become so popular that Multnomah professor Dr. Garry Friesen, who organizes the events, can barely keep up with the demand. Marathons fill within days of the initial announcement.
[article link]

FROM SKEPTICISM TO WORSHIP: A PERSONAL TESTIMONY
I was a devout atheist for over twenty years. In July of 1998, I finally managed to see the biblical truths that had managed to elude me. The following is an account of how I went from hardcore skepticism to hardcore worship of the Savior, Jesus Christ.
[article link]

Two Rivers Church: Living Beyond Religion (12 Message Audio)
If you are ready for revival in your life... if you want more than religious activity... if you want a relationship with Jesus and to see Him work in power... then you are in the right place.
[article link]

Iron Hall Assembly in Belfast Northern Ireland: The Harvest Is Past (WMA) [Use the blue buttons at the top of the web page]
Jeremiah Verse 20 of chapter 8: "The harvest is past, the summer is ended, and we are not saved"...
[article link]

How the Tanners became Christians {Ex-Mormon}
Jerald and Sandra Tanner were raised in the LDS faith, both with a strong Mormon family history. Jerald is the great-great-grandson of John Tanner, well known for his sizeable financial contributions to Joseph Smith and the LDS church in 1835 when the church was deeply in debt. Sandra Tanner is a great-great-granddaughter of Brigham Young, the second president of the Mormon Church.
[article link]

BibleOutlines.com Commentary Library Psalms and Proverbs
From this Commentary Page you can select any of the Adobe PDF commentaries that are available.
[article link]

Free Internet Movie Download - Your Destiny Your Choice [Produced by Prayer Australia]
To some there are many faces of death. In the movie 'Your Destiny Your Choice', Ryan gave little thought to life after death until he faced death... he was afraid! Then When his sister Nicky comes to visit him in the hospital, she shows him a computer program that could make him sure of his destiny. Will Ryan choose a new spiritual destiny?
[article link]

Battle of the Kingdoms A Cartoon Flash Presentation
Download This Free - Simple and Clean Plan to Help You Be All You Can Be.
[article link]

Ten Ways to Ruin Short Term Mission Trips
Believe it or not, it's possible to have a bad short-term missions experience. Most times, this is not the fault of the situation or organization. Often, the root cause is the short-termer's own attitudes and expectations. To help you maximize your short-term experience, here's a Top Ten checklist of what "not" to do.
[article link]

Did Jesus have a Wife and Child? Of Course Not!
The Prophecies of the Bible reveal an unmarried Savior (Messiah).
[article link]

Email Daily Devotion - My Utmost for His Highest by Oswald Chambers
Enter your email address above to subscribe to the email edition of My Utmost for His Highest. Receive inspiration from Oswald Chambers FREE each morning.
[article link]

The Messianic Prophecies Fulfilled By Jesus Christ - Ordered by Category
Jesus is the Messiah!
[article link]

Sixty-Three Percent of Americans Believe the Bible is Literally True and the Word of God.
A related survey found that 47 percent of Americans pray every day or nearly every day.
[article link]

Spinach-Orange Salad (Recipe)
Salad recipe.
[article link]

School Children Forced to Participate in Other Religions
Islam, Yoga and Paganism teachings flourish in local schools.
[article link]

Interaction Devotion God's Plan for your Life (aprox. 5 min)

[article link]

List of 14 Christian Flash Devotions

[article link]

2005 Grassfire 109th Congressional Directory
The very same directory used by Grassfire staff every day, this powerful resource puts the entire 109th Congress and the every member of the Administration right at your fingertips! Plus, it is packed with critical contact information for committees and subcommittees, it gives you state legislator information, a legislative glossary, maps of Washington, D.C. and tips on writing members of Congress - all in one handy resource! In short, Grassfire's Congressional Directory is the one key resource you simply cannot afford to be without in 2005!
[article link]

Dying Testimonies Of Saved And Unsaved People
170 -- "OH! THE DEVIL IS COMING TO DRAG MY SOUL DOWN TO HELL!" N. M. Nelms, of Kopperl, Texas, sends us this very sad experience. He says: Miss A____, who lived at C____, in Georgia, was taken very sick, and was informed that she could not live. Realizing the way she had lived, surrounded by her ungodly associates, with whom she had indulged in the pleasures of sin, and how her parents had educated her to follow the fashions of the world, and decorated her in gay clothing, and turned her away from the truth of God, she called her ungodly father to her bedside and said, "Your heart is as black as hell. If you had taught me to live for God, rather than to have spent your time quarreling with mother, I might have been saved." Then, turning to others who stood by her dying bed, she plead with them, saying, "Do not follow my ungodly example; do not do as I have done; do not enjoy or indulge in the hellish pleasures of the world. Oh, if I had heeded the warnings of my friend who lived a holy and devoted life." Then she said, "Oh, the devil is coming to drag my soul down to hell! Don't live in pleasure and be found wanting, but live in Christ complete and wanting nothing. I am lost, lost forever! Oh, lost, lost, lost!" -- then died.
[article link]

Justice Sunday II
"Justice Sunday II." Its theme--"God Save the United States and this Honorable Court"--is the call to order (actually a prayer) that begins every session of the U.S. Supreme Court. Yet ironically, the decisions of that Court in recent decades have served to largely bar the public invocation of divine help-- which the founders of our country knew was essential to its success. The recent decision banning display of the Ten Commandments in a Kentucky courthouse was only the latest example.
[article link]

Steps to Peace with God (Billy Graham) [click - to play the presentation]
Step 1: God's Purpose: Peace and Life. God loves you and wants you to experience peace and life abundant and eternal. The Bible says ... "We have peace with God through our Lord Jesus Christ." Romans 5:1 (NIV)
[article link]

Out of Africa: Special Article - Harry Potter
Rowling is not a naive author who simply wrote a best-selling fantasy. She is part of a larger movement that is helping to bring in the New Age.
[article link]

Harry Potter and the Power of Suggestion
"The critical point of behavior (mind) control, in effect, is sneaking up on mankind without his self-conscious realization that a crisis is at hand. Man will... never self-consciously know that it has happened."
[article link]

The True Danger of Your Child Reading The Harry Potter Books!
Christian That Knows about Witchcraft Looks At Harry Potter
[article link]

Harry Potter's World
Well, it's not quite that simple. You see, Harry and all the friends in his imaginary world are witches and wizards. They try to do good things and defeat evil, but in reality, there is no such thing as a good witch or wizard. People who use witchcraft in the real world are not getting their power from God. The Bible tells us that any power that doesn't come from God is evil. So, for our own protection, God tells us not to do these things:
[article link]

Harry Potter Witchcraft Repackaged
Discover similarities with Harry Potter and Witchcraft, Meditation, Black Magic, Curses & Spells, Divination & Sorcery, Occult symbology, Reincarnation, Demon possession, Communing with the dead and spirit world ...
[article link]

HARRY POTTER BOOKS: STAGE-SETTING FOR TRIBULATION SORCERY
Children in this country have the good fortune to be occupied with less serious matters -- and millions of them tonight are preoccupied with a phenomenon. The subject matter may be familiar to you -- the world of Lord Voldemort, Quidditch and the Hogwarts School of Witchcraft. For those who do not know what we are talking about, this is the Harry Potter phenomenon.
[article link]

Pope Concerned Over Harry Potter Books
In a letter sent two years before becoming pope, Benedict XVI expressed concern that the Harry Potter books "erode Christianity in the soul" of young people, a German writer says.
[article link]

Should Your Children Read Harry Potter Books?
We have several articles and resources about the Harry Potter series of books and soon-to-be-released feature film. We encourage you to check all of them out and consider the material presented prayerfully before choosing this popular entertainment option.
[article link]

Kingdom Baptist Church: Special Article - Harry Potter [Part 1]
HARRY POTTER AND THE SORCERER'S STONE: WHY IT IS TRULY SATANIC.
[article link]

Kingdom Baptist Church: Special Article - Harry Potter [Part 2]
HARRY POTTER AND THE SORCERER'S STONE: WHY IT IS TRULY SATANIC.
[article link]

Harvest.org Awarded the 2005 Best Ministry Website!
Harvest Christian Fellowship is pleased to announce that the National Religious Broadcasters (NRB) has awarded Harvest Online with the 2005 NRB Media Award for Internet: Best Ministry Website. The award honors the Internet Web site for excellence in design and content, creativity in presentation, and effectiveness in helping fulfill the ministry's mission. For years Harvest Online has empowered its users with biblical resources from Pastor Greg Laurie and Harvest Outreach Ministries.
[article link]

2,000 Year-Old Biblical Scroll Found in Israel
JERUSALEM - A secretive encounter with a Bedouin in a desert valley led to the discovery of two fragments from a nearly 2,000-year-old parchment scroll - the first such finding in decades, an Israeli archaeologist said Friday.
[article link]

American Opinion Book Services: Product of the Month
Man, Freedom and Government: Recreation of 1968 filmstrip by Ezra Taft Benson. This video or DVD explains man's basic rights and government's role in protecting these rights. It also warns us to be on guard that government does not overstep its bounds.
[article link]

Family Research Council - Washington Update: Fabian Tactics
In 209 B.C., the Roman General Maximus Verrucosus Fabius ultimately defeated the superior forces of the conqueror Hannibal, the famous Carthaginian military leader, through delay tactics thereby avoiding direct conflict and giving Rome sufficient time to muster a large army. Thus was born the phrase "to win like Fabius," meaning to wear out an opponent by delay and evasion rather than confrontation. I recite this ancient history lesson to highlight the Fabian tactics being used by the Democrats in a vain attempt to find any obscure memorandum that President Bush's Supreme Court nominee, John Roberts, once wrote and to use that memo to attack the nominee.
[article link]

Jews for Jesus: The War on Jewish Evangelism (PDF Available)
The radical shifts in how these things {world views} are perceived color all levels of our society. Some Christians wonder why more and more churches are accepting behavior that the Bible rejects. If the church is not salt and light, if the church is not invading the world system with the gospel, then the opposite will occur. The world system will invade the church.
[article link]

Topical Book {Bible} Study Guide Lessons (PDF)
These guides will help you understand Bible passages in a deeper, more meaningful way. They help challange you to look at passages from different perspectives, both personally and externally. Click on any of the image links below to download the guide you prefer.
[article link]

lifenews.com - News Source for the Pro-Life Community
LifeNews.com is an independent news agency specifically devoted to reporting news that affects the pro-life community. With a team of experienced journalists and reporters, LifeNews.com reaches more than 150,000 pro-life advocates each week via its web site, email news reports, and weekday radio program.
[article link]

NOEL News Pro-Life Newsletter (PDF)
NOEL, a life-affirming ministry in the Worldwide Anglican Communion. NOEL's mission will be to advocate the sanctity of human life from conception to natural death in the Church and society. To do this NOEL will stand for the value of every human life as revealed in Scripture and equip people to develop a biblical response to issues that threaten human life. As the Chairman of the Board, the Rev. Lorne Coyle states, "We're here for life!"
[article link]

Feminists For Life of America: College Outreach Program
Planned Parenthood's INsider magazine to clinic staffers called FFL's College Outreach Program "the newest and most challenging concept in anti-choice student organizing…. a campaign that could have profound impact" on the pro-life student movement, "as well as Planned Parenthood's public education and advocacy efforts." "They were right," said FFL President Serrin Foster.
[article link]

Defending Creation Theory (8 Part Mp3 Set)
An 8 part Mp3 set for Defending Creation Theory. These may be downloaded and re-copied for any educational purpose. Please share them with friends, co-workers, classmates & skeptics.
[article link]

"FRANKLY SPEAKING" Frank Shelton Ministries/Motivational Presentations
At 33, Frank Shelton, Jr. shares a passion for people, preaching and public service. He addresses audiences across America at various conferences, crusades and churches and loves leading the lost to the Lord. Frank uses humor, celebrity impersonations and incredible illustrations that Exalt Christ and Encourage Christians while pointing as many people to the Prince of Peace (Jesus Christ). His sole mission is souls. In the last 48 months, over 1,000 people have made personal commitments to Christ. While working full-time on Capitol Hill, Frank spoke in 72 churches and schools in 2001-2002 alone, at various revivals, retreats and youth rallies.
[article link]

Christian Camping International
Christian Camping International CCI/USA is a non-profit association that provides extensive programs, products, and services for the leaders of autonomous Christian camps and conferences nationwide. CCI/USA also maintains, through its membership records, the Internet's most extensive database of summer and year-round Christian faith-based camps, conference centers, and retreat centers.
[article link]

What is a Christian?
A Christian is a follower a disciple of Jesus Christ, a person who believes that Jesus is God! Christianity is Not a Religion and it is Not a Philosophy. Christianity is Relationship with God.
[article link]

DCI World Christians - Full List of Studies
Here are eighty-five easy to understand studies and assignments in Evangelism and Mission, Discipleship, the Call of God, Finances, Leadership, Building the Church and Understanding the Kingdom.
[article link]

Creation vs. Evolution - Christianity vs. Ungodliness
What we have is not just creation versus evolution, not just an academic debate about science. It is Christianity with its absolutes and its basis in creation, versus humanism and its basis in evolution and its claim that all morality is relative. In other words, the fight is between two religions and you are seeing that clash right now in our society.
[article link]

200+ Ideas For Summertime OR Anytime Fun!
Since we don't use the phrase "I'm bored!" in our home, we never hear our kids complaining about being bored during those long days at home during the summer months. But ... I have to admit that we're still an incredibly normal family.
[article link]

Violent (Video) Game Furor
The latest in shoot-'em-up video game technology, "******" allows players to attack police with an arsenal of Molotov cocktails, broken bottles and baseball bats. When weapons fail, players make strategic moves using civilians as human shields. Patrick Lynch, president of the Patrolman's Benevolent Association, slammed "******" for its cavalier treatment of murder. "It's outrageous that a company like this would try to desensitize our children," Lynch said. Representatives from Sony and Microsoft could not be reached for comment yesterday.
[article link]

SBC Ready to Move Forward and Baptize 1 Million People
"If the convention at any level will go to the people about the most important thing to those people -- the eternal spiritual well-being of their loved ones, family and friends -- then we can go forward ...," Welch said.
[article link]

Faked Agian The Downing Street Memos Fake?
The reporter himself says that he retyped the memos on an old-style manual typewriter and destroyed either the originals (AP) or working copies from which he worked (Rawstory). In effect, he created mock-ups -- and that means the memos provided by the Times in PDF format are fakes.
[article link]

Test to Determine a True or False Prophet
Everyone has an opinion but who's advice do we follow? Testing to determine if someone is a true prophet of God or a false prophet of man.
[article link]

Great Moments with President Lincoln (short movie or audio downloads)
A tribute to a man who lives in the heart of all freedom loving people.
[article link]

HeartLight Daily Devotionals
Heartlight devotionals can become a special part of your day. Turn to them daily for encouragement and inspiration. Many of our devotionals are available by email each day!
[article link]

Daniel's 70 Weeks: The Precision of Prophecy
To fully appreciate the remarkable significance of the following article, it is essential to realize that the Book of Daniel, as part of the Old Testament, was translated into Greek prior to 270 B.C., almost three centuries before Christ was born. This is a well-established fact of secular history.
[article link]

Prophecy Watch: The Prophecy of the 70 Weeks
God revealed to Daniel a calendar which foretold the time frame of Jewish prophetic history to the end of this age (Dan. 9:24-27). This most remarkable prophecy has been called "nothing less than a mathematical demonstration" of the divine inspiration of the Bible.
[article link]

Seventy Prophetic Weeks of Daniel
Chapter 9 of the book of Daniel stands as the paragon of Bible prophecy. This single chapter of 27 verses proves beyond doubt that God revealed the future course of world events to faithful men of God, and they wrote about events to come as they were led by the Holy Spirit. This was declared by the apostle in 2 Peter 1: 19-21.
[article link]

The Prophet Daniel's 70 Weeks: Is Prophecy Sealed?
The "70 Weeks" prophecy of Daniel {chapter 9} is rightly called the "backbone" of Bible prophecy, as it clearly foretells the coming of the Messiah, the focal point of history for believers. This prophecy links together the past history and future of God's people, and it "seals up" other prophecies.
[article link]

BasicChristian.info for Convenient FREE Christian (PDF) & (MP3) Downloads
A Christian Information Center with FREE Resources, Information and Links.
[article link]

Pastor Jack Hayford: Praise in the Presence of God
The Bible is pointed about the value of each individual day and is equally direct in speaking of our responsibility to use these pieces of time wisely and profitably: We are to consider each day a valuable gift, and look to God for wisdom in using that gift. ...
[article link]

The Church on the Way: Resources (PDF)
The Church On The Way exists as a local congregation to witness to the world of God's love as revealed in His Son Jesus Christ, our crucified, risen, exalted and soon-returning King; and we live to serve our community in His same love and power, knowing He is "the same yesterday, today and forever" (Heb. 13:8).
[article link]

Famous Quotes From Famous People
This site lists famous quotes, including: Founding Fathers, Presidents, Scientists, Celebrities, Musicians, Rock Stars, athletes, and the wealthy. Read quotes from John D. Rockefeller, Henry Ford, Louis Pasteur, Dennis Rodman, George W. Bush, George Washington, Elvis Presley, Madonna, David Robinson, Payne Stewart, Julius Erving, Kurt Warner, Johannes Kepler, Samuel Morse, and many more!
[article link]

Will the Real Justice O'Connor Please Stand Up?
America is engulfed in the flames of a Culture War. This war is reaching new levels of white-hot intensity with the onset of vacancies on the U. S. Supreme Court. We must understand that the battle over judges is not really over people, but over principles. The fight is not over just a Court, but over a country.
[article link]

On this Day in History 7/22/1938: The German Natzi Third Reich Began to Issue Special Identity Cards for Jewish Germans
Jewish identity cards 7/22/1938. Germany begins issuing identity cards to Jewish citizens. They are required to carry the cards with them at all times.
[article link]

Nazis issued Jewish ID Card aprox. 1939
After Adolf Hitler's rise to power in 1933, the Nazis issued every person a permanent identity card. A "J" on the cover indicated that the person was Jewish. Each Jewish man's name was prefaced with "Israel" and each woman's name with "Sarah." Permanent yellow armbands were issued at a later time.
[article link]

National ID Cards in the USA
"The Real ID Act is the first step in the establishment of a police state which is the antithesis of our liberty and freedoms defined in our Constitution ... I don't know if it is the first step but it is a profound step. Good article."
[article link]

Encyclopedia: Identity Document
An identity document is a piece of documentation designed to prove the identity of the person carrying it. Unlike other forms of documentation, which only have a single purpose such as authorizing bank transfers or proving membership of a library, an identity document simply asserts the bearer's identity. If an identity document is in the form of a small standard-sized card, such as an ISO 7810 card, it is called an identity card. In general terms, documentation is any communicable material (such as text, video, audio, etc. ... In philosophy, it is important to distinguish between two senses of identity, qualitative identity and numerical identity. Identity cards can be controversial, as depending on the way they are used by government (under which circumstances they must be produced; whether/how information about use is stored on databases) can make government surveillance of citizens much easier.
[article link]

A Mayflower Bible

[article link]

Mayflower Compact
The Mayflower Compact IN THE NAME OF GOD, AMEN. We, whose names are underwritten, the Loyal Subjects of our dread Sovereign Lord King James, by the Grace of God, of Great Britain, France, and Ireland, King, Defender of the Faith, c. Having undertaken for the Glory of God, and Advancement of the Christian Faith, and the Honour of our King and Country, a Voyage to plant the first Colony in the northern Parts of Virginia, Do by these Presents, solemnly and mutually, in the Presence of God and one another, covenant and combine ourselves together into a civil Body Politick, for our better Ordering and Preservation, and Furtherance of the Ends aforesaid: And by Virtue hereof do enact, constitute, and frame, such just and equal Laws, Ordinances, Acts, Constitutions, and Officers, from time to time, as shall be thought most meet and convenient for the general Good of the Colony; unto which we promise all due Submission and Obedience. IN WITNESS whereof we have hereunto subscribed our names at Cape-Cod the eleventh of November, in the Reign of our Sovereign Lord King James, of England, France, and Ireland, the eighteenth, and of Scotland the fifty-fourth, Anno Domini, 1620.
[article link]

Mayflower Barn: Famous Ship now a Barn
The timbers you are looking at came from the Mayflower. That's the ship that brought our pilgrim fathers to America. Everybody is familiar with the Mayflower but I wonder if you are as familiar with the Mayflower Barn. When the Mayflower ship 4 years after it brought the pilgrim fathers to America became stranded, it was purchased by a farmer. He towed it up the Thames, dismantled it, brought the timber in here and he built this barn from the wood of it.
[article link]

The Liberal Manifesto: 1963 Communist Goals
For the conservatives that have not read the Liberal Manifesto, be prepared to be shocked. You will be surprised to discover how many of these Liberal goals have been achieved. We can only hope that Liberals do not succeed in achieving their goals.
[article link]

Socialist, Communist List of Articles
Exposing Marxist, Socialist, & Communist Hate for America and Their Support for Totalitarian Governments and Islamic Terrorists.
[article link]

Republican Appointees Disappoint Again
The Supreme Court wrapped up one of its most disappointing terms in years. Plagued by Chief Justice Rehnquist's absence due to illness, the other justices behaved like the gang that cannot shoot straight. The Court banished the Ten Commandments from courthouses in McCreary County v. ACLU, and ruled against private property in Kelo v. City of New London. The term would have been a complete disaster if Justice Breyer, a Clinton-appointee, had not surprisingly voted to save the Ten Commandments displayed on the Texas State Capitol grounds in Van Orden v. Perry.
[article link]

Bush Aide Involved in Chinese Bid for Unocal
President Bush's top independent intelligence adviser, James C. Langdon Jr., met last winter with investment bankers in China to help secure his law firm's role in lobbying for a state-run Chinese energy firm and its bid for the U.S. oil company Unocal Corp., according to a report in the Washington Post.
[article link]

Dover School District Seeks Judgment Against ACLU In Evolution Case
The ACLU is challenging a recent change to the school district's ninth-grade biology curriculum, which, in a one-minute statement, informs students that there are gaps and problems in the theory of evolution and makes students aware of intelligent design as an alternative explanation for the origins and diversification of life.
[article link]

Watch the Harvest Crusade Live Online! July 15-17 at 7:00 pm PST
If you live in the Southern California area, come to the Harvest Crusade and bring someone who needs to hear about the love of God. If you can't make it, plan on joining the live coverage of the Crusade via the live and archived webcasts right here on the Web! more...
[article link]

Life News: REHNQUIST MAY NOT RETIRE WITH O'CONNOR LEAVING SUPREME COURT
Washington, DC (LifeNews.com) -- For months, political observers in Washington and around the nation were convinced Supreme Court Chief Justice William Rehnquist was planning to step down from the nation's high court. With Justice Sandra Day O'Connor announcing her own retirement, the plans of the ailing conservative court leader are in doubt.
[article link]

Focus on the Family: Justice O'Connor Retires; Battle over Swing-Vote Lies Ahead
Dr. James Dobson called the announcement "a watershed moment in American history: the resignation of a swing-vote justice on the Supreme Court and the opportunity to change the Court's direction."
[article link]

Thomas More Law Center: Supreme Court Justice O'Connor Resigns
The Battle to Restore America's Religious and Moral Foundations Begins.
[article link]

American Center for Law and Justice (ACLJ): Justice O'Connor Retires
The resignation of Justice Sandra Day O'Connor creates the MOST CRITICAL VACANCY POSSIBLE on the Supreme Court of the United States. The resignation of Justice O'Connor creates a pivotal shift on the Supreme Court. Justice O'Connor has represented the swing vote in determining the outcome of many of the most important decisions over the past decade. There could not be a more significant opportunity for President Bush to impact the direction of the high court than with the replacement for Justice O'Connor.
[article link]

Family Research Counsel: Justice O'Connor Retires From Supreme Court
Family Research Council thanks Justice O'Connor, the first woman on the United States Supreme Court, for her nearly twenty-four years of public service. FRC President Tony Perkins has released the following statement:
[article link]

Eagle Forum: Supreme Court Vacancy Petition to President Bush
Today, Supreme Court Justice Sandra Day O'Connor announced her retirement from the court. This marks the beginning of certainly grueling fight over her replacement. O'Connor, though appointed by President Reagan as the first woman to serve on the Supreme Court, was not a strict constructionist. Her rulings in favor of abortion and restrictions on campaign speech suggest she was a disappointment to President Reagan.
[article link]

Grassfire: Sandra Day O'Connor Resigns - Grassfire Delivering 250,000 Petitions to the White House Next Week! [click-Take Action]
The resignation of Sandra Day O'Connor marks the beginning of a crucial time period for Grassfire and all of our members. O'Connor has been the key swing voter on the bench for the past quarter of a century. With O'Connor's resignation we are expecting the opposition to mobilize and demand a moderate nominee, Grassfire is calling on all citizens to raise their voice on this critical issue. Grassfire's President, Steve Elliott will be delivering 250,000 petitions to the White House next week demanding a Pro-Life, Pro-Family nominee who strictly rules by the original intent of the Constitution of the United States. Alert you friends to be part of our historic petition delivery! Sign the Petition!
[article link]

Concerned Women for America (CWA): Supreme Court Justice Sandra Day O'Connor Announces Retirement!
Be sure to watch Concerned Women for America's policy experts as they respond to Justice Sandra Day O'Connor's retirement from the Supreme Court today and the significance of a Supreme Court vacancy for our nation:
[article link]

Eagle Forum's Court Watch

[article link]

Iran President was Captor Say (US) Hostages, Bush Wants Answers
WASHINGTON, JUNE 30: President George W. Bush said on Thursday, he wanted answers on whether Iranian President-elect Mahmoud Ahmadinejad was a leader in the 1979 US Embassy siege as some former hostages have said.
[article link]

Iranian President-Elect May Be '89 Killer
VIENNA, Austria - An exiled Iranian dissident on Saturday said Iran's newly elected president - already accused of taking American diplomats hostage 36 years ago - played a key role in the 1989 execution-style slayings of a Kurdish opposition leader and two associates in Vienna.
[article link]

Fact Monster: Iran hostage crisis (1979-1981)
Iran hostage crisis, in U.S. history, events following the seizure of the American embassy in Tehran by Iranian students on Nov. 4, 1979.
[article link]

Religious Beliefs of the Pilgrims
What religious beliefs did the Pilgrims have, that made them so intolerable to the English authorities? The following is a list of some of the religious issues of the day, and the Pilgrims' beliefs regarding them. The most commonly-owned book in early Plymouth Colony (outside of the Bible and psalm book) was John Dod's "Exposition on the Ten Commandments", followed by pastor John Robinson's "Observations Divine and Moral".
[article link]

Hollywood Transformation Invites Partners to Come on Board
*FACT*: The media has a more dramatic effect on society as a whole than any other single venue. Hollywood Transformation Coalition gets the word out about how churches, ministries and prayer groups can cooperate and work together to bring transformation to Hollywood.
[article link]

Quick News Alert "FireBug" from GrassFire.org
FireBug delivers messages directly to your desktop as news breaks. This is cutting-edge technology and the fastest way to keep our team members informed. It takes about 3 minutes to complete the process. Provide your name and email then download and install the program.
[article link]

Schiavo's Remains Buried Amid Acrimony
TAMPA, Fla. -- The burial of Terri Schiavo's cremated remains didn't bring an end to the acrimony between her husband and her family. Michael Schiavo angered his late wife's family Monday by not notifying them about the burial beforehand and by inscribing on her bronze grave marker the words "I kept my promise." Michael Schiavo _ who said he promised his wife he would not keep her alive artificially _ also listed Feb. 25, 1990, as the date his wife "Departed this Earth."
[article link]

Polygamy Sect Leader (Mormon/LDS) Indicted
PHOENIX - The leader of a polygamous sect has been charged with sex crimes for allegedly arranging a marriage between a teenage girl and a 28-year-old man who was already married, prosecutors said. Warren Jeffs, president of the Fundamental Church of Jesus Christ of Latter Day Saints, was charged with counts that include conspiracy to commit sexual conduct with a minor, prosecutors said Friday. If convicted, he could face up to two years in jail. Authorities do not know where Jeffs is and were hoping the release of his name would help result in his arrest. Jeffs has not been seen publicly in more than a year and is thought by some to be in Texas on a new church ranch.
[article link]

Christianity and Mormonism (LDS) are Very Different
Following are a few considerations as to why Mormonism is a cult and in no way resembles Christianity.
[article link]

Baby Got Book {Bible} (Streaming Video)
Baby Got Book video. To view the video, click on the video and the player will automatically detect your connection speed and media type.
[article link]

Lewd Training Video Embarrasses San Francisco 49ers Football Team
The San Francisco 49ers apologize for the inappropriate and tasteless video produced as part of a player training program this past season.
[article link]

Paris Hilton Ad for Carl's Jr./Hardee's Ultimate Example of Corporate Irresponsibility (CLICK HERE TO TAKE ACTION NOW)
This blatant sexually charged ad has no place on the public airwaves, and especially when children are in the audience. Carl's Jr./Hardee's need to be held responsible for marketing their raunchy, sexually graphic ad to millions of children via broadcast television and at the Carl's Jr./Hardees' web sites without any restrictions, said L. Brent Bozell, president of the Parents Television Council (PTC). *Note I don't think Carl's Jr./Hardee's is interested in what customers have to say. I filled out the form and the Email was blocked by Carl's Jr./Hardee's. [Originating IP address has been blocked by domain administrator. Delivery failed for the following recipient(s): apuzder@ckr.com pr@ckr.com]
[article link]

A Letter from the Devil (Animated)
A LETTER TO YOU FROM SATAN. I saw you yesterday as you began your daily chores. You awoke without kneeling to pray. As a matter of fact, you didn't even bless your meals, or pray before going to bed last night. You are so unthankful, I like that about you. I cannot tell you how glad I am that you have not changed your way of living.
[article link]

UNMASKING THE TRUTH ABOUT WITCHES
Witches Seek Mainstream Status. To be sure witches are out of the broom closet and walking down main street. In fact, they are going to great lengths to sanitize their reputation and remake their image. That is easy to see when you see media articles with titles like - Witches spell it out: Don't Stereotype Us, and I Am Not A Wicked Witch. In the process of trying to remake themselves to be acceptable to mainstream Americans they use deceptive schemes, old tricks and dirty lies to accomplish their goal. The following are but a few examples.
[article link]

Harvest Warriors Newsletter Archive
Harvest Warriors is a spirit filled Christian ministry led by Rev. Daniel Yoder and his wife Rebecca (Brown) Yoder, M.D. This dynamic couple minister together as a team to boldly teach biblical truths with an authority based on their own extensive and unique experiences. The goal of Harvest Warriors is to raise up an army for God in these last days, empowered and trained to do the spiritual warfare necessary to reap a bountiful harvest of souls for Christ.
[article link]

They Sold Their Soul for Rock and Roll - Video Clips - (10 Hour 4 DVD Set)
Brace yourselves, as you view rare footage that MTV and VH1 would not dare show you. This unbelievable four-hour video will leave you picking your jaw off the ground, as you see hundreds of artists who are being used by Satan to destroy our youth.
[article link]

Great Moments with President Lincoln (short movie or audio downloads)
A tribute to a man who lives in the heart of all freedom loving people.
[article link]

SOUL SURVIVOR: MOMENTUM JUNE 22-24, 2005
A three day conference and festival for emerging leaders and worshipers.
[article link]

Email Daily Devotion - My Utmost for His Highest by Oswald Chambers
Enter your email address above to subscribe to the email edition of My Utmost for His Highest. Receive inspiration from Oswald Chambers FREE each morning.
[article link]

Time to Boycott Carl's Jr.(Hardee's)?
I saw the new Carl's Jr. commercial, featuring Paris Hilton, last night while watching 24. All I can say is, it was soft-core porn at its best. I was embarrased watching it with my wife. Is it time to get the message to Carl's Jr. that this is an inappropriate way to sell burgers? Is a boycott in order? Wadda ya think? --- More to come on this one.
[article link]

What Carl's Jr. Offers for Sale is Beef Burgers, But What it Serves on TV is Smut ...
I don't see how Carl's Jr. and Hardee's can prosper without the patronage of millions of adults who are concerned about the erosion of decency in the mainstream media and the effects that pornography and 'popular culture' (like the prurient Carl's Jr. ad) are havig on youth. "Barring an emergency, I won't be stopping at Carl's Jr. or Hardee's in the future, and I would encourage other adults who are concerned about the decline of moral values to also pass them by."
[article link]

Movie Sneak Peek: The Chronicles of Narnia (Trailer - [Quick Time] Version Only)
Watch the trailer for 'The Lion, the Witch and the Wardrobe,' part of C.S. Lewis beloved 'Chronicles of Narnia.'
[article link]

Narnia Movie a Minefield for Disney
The story is a parallel of the death and resurrection of [Jesus] Christ: C.S. Lewis was one of the greatest Christian thinkers of the last century. His books are read, reread, quoted, excerpted, and passed along almost like religious tracts by many Christians, and Christians -- who already have a love/hate relationship with Hollywood -- will want to make doubly sure that a film version of one of the best-loved novels in Christendom remains faithful to its message of sacrifice and redemption. If the film downplays or dilutes the Christian message in any way, count on an outcry.
[article link]

Creekside Church: Sunday Sermons MP3
To enable and motivate people to discover and carry out what God wants.
[article link]

Ebenezer Evangelical Church [Bristol England]: Sunday Sermons MP3
Ebenezer (Ebe) is a local community church in Horfield in Bristol, England. We are a lively, family church and welcome everyone to be part of this family. There are many opportunities of meeting people and also discovering the 'reality' of a life-transforming relationship with Jesus. Ebe is also part of the 'Celebration Churches' Network in Bristol and so meets regularly with other churches.
[article link]

BiblePlus.org Review of Witchcraft, Astrology & Magic
Pharoah's magicians and wise men could not interpret his dream, but God through Joseph could.
[article link]

Vision Forum Internship Programs: Creative Media Internship or General Track (Business) Internship
The application deadline for our 2005 internships is fast approaching! The internships - which emphasize biblical manhood, practical business skills, and preparation for Christian leadership - are available to young men who are Christian home educators and who possess a servant's spirit, a teachable heart, and a desire to work hard serving a ministry devoted to the restoration of the Christian family.
[article link]

The Teen Mania Honor Academy - The Honor Academy is Home to More than 700 Undergraduate and Graduate Interns
The Honor Academy is a 12-month internship that incorporates hands-on ministry experience, classroom instruction, Life-Transforming Events and small group accountablility friendships to create an environment conducive to intense spiritual growth, leadership development and ministry preparation. Interns develop character, vision, discipline and wisdom as they are inspired to know and seek God in all areas of their lives.
[article link]

Grace Bible Church: Sunday Sermons MP3
Our ministry has but one Head, Jesus Christ. Eph.1:22-23 states that God put "all things in subjection under His feet, and gave Him as head over all things to the church, which is His body, the fullness of Him who fills all in all." The church is Christ's church and is subject to Him (Eph. 5:23-24). He is the Chief Shepherd. All those in leadership at Grace Bible are merely under-shepherds.
[article link]

MARTIAL LAW 911: RISE OF THE POLICE STATE: Video Clips
Evil has spread across the land. Martial Law: 9/11 Rise of the Police State exposes the high-tech control grid that is being set up across America. Out of the ashes of the September 11th tragedy, a dark empire of war and tyranny has risen. The Constitution has been shredded and America is now a Police State. This film exposes not just who was behind the 9-11 attacks, but the roots and history of its orchestraters
[article link]

How to Resign From the Mormon (LDS) Church
Each year thousands of people decide to formally resign from the Utah-based Church of Jesus Christ of Latter-day Saints, which is popularly known as the Mormon or 'LDS' church. The church releases detailed annual statistics about membership numbers, but they never include the numbers about resignations. This site was created to provide members of the church with information on how to resign from the church.
[article link]

The American Tract Society Celebrates 180 Years of Service
Today, May 11th, marks the 180th anniversary of the American Tract Society. Founded in 1825, ATS has been "turning lives around" with the life-changing message of Jesus Christ for nearly two centuries.
[article link]

The Case for Creationism
Is there any scientific evidence of evolution? We wrongfully teach it in schools evolution as if it were a truth and not what it is - a far out whacko theory.
[article link]

THE MOON CREATION AND COMPOSITION: THE APOLLO MISSIONS
Does all of this prove that creation scientists have been shown to be correct, and all attempts to contrive an evolutionary explanation for the origin of the moon will be abandoned? Of course not. But the results so far are precisely what creation scientists expected. That is, no theory postulating a naturalistic, mechanistic, evolutionary origin of the moon will be consistent with the actual data derivable from the moon because it did not arise as the result of such a process. On the other hand, if the data could be made to conform to an evolutionary theory on the moon's origin, reasonable or not, evolutionists would be proclaiming victory. Headlines on the front pages of practically every major newspaper in the world would have proclaimed, "Moon data solve mystery of its origin." Of course' no such headlines appeared. To evolutionists, in spite of the wealth of data gathered from our visits to the moon, or perhaps we should say, because of the data obtained from our visits to the moon, its origin remains as mysterious as ever.
[article link]

Virtual Pilgrimage to Israel (Holy Land) aprox. 1200-1400 A.D
Taking the Pilgrim Vow: The key element that defined a pilgrimage was the pilgrim's vow. This was taken in public, before the bishop or a priest, and it marked the formal beginning of the pilgrimage. Upon return, it would be the same bishop or priest who declared the vow fulfilled, marking the person's return to normal life.
[article link]

Photos of Jerusalem - Dome of the Rock - Muslim Shrine
Built atop the earlier location of the (Jewish) Temple, the Dome of the Rock was built by the Muslim ruler Abd el-Malik in 688-691. Because of its situation on bedrock, the numerous earthquakes over the centuries have not caused significant damage to the structure (unlike its neighbor Al Aqsa mosque). This shrine was covered by a lead dome from 691 until it was replaced with a gold-colored covering in 1965. Because of rust, the anodized aluminum cover was again replaced in 1993 with a gold covering.
[article link]

The Greatest Revival Ever on Earth is Taking Place in the 10/40 Window
The greatest revival ever on earth is taking place in the 10/40 Window countries of Asia. Every day in communist China over 25,000 people accept Christ. In India, an estimated 15,000 people are turning to Jesus daily. In the early eighties there were only 15,000 known Christians in the Himalayan country of Nepal compared to over 200,000 followers of Christ today.
[article link]

1040 Window of Opportunity
You are invited to embark on a journey toward the peoples of our planet. Allow, if you will, exotic cultures and customs to color your soul and cause you to consider God's call to love His creation as He does.
[article link]

The 10/40 Window Getting to the Core of the Core
The core of the unreached people of our world live in a rectangular-shaped window! Often called "The Resistant Belt", the window extends from West Africa to East Asia, from ten degrees north to forty degrees north of the equator. This specific region, which has increasingly become known as The 10/40 Window, encompasses the majority of the world's Muslims, Hindus, and Buddhists -- billions of spiritually impoverished souls.
[article link]

Noah's Ark? Book now Available
The Boat Shaped Object on Doomsday Mountain. On June 20, 1987, the Turkish government officially dedicated an area in eastern Turkey as the site of Noah's Ark. Near the Iranian and Russian borders, the dedication of this site and the surrounding area as a national park was a strong affirmation in the archaeological world. Ron Wyatt, of Nashville, Tennessee, was the guest of honor at that ceremony. The Turkish authorities credited Ron, an amateur archaeologist, as being directly responsible for substantially proving that the boat shaped object on these Ararat mountains is indeed the remains of the ancient ark.
[article link]

The Basic Christian RSS Info/News Feed Full View (basicChristian.us)
View the entire up to date Basic Christian info/news feed.
[article link]

National Day of Prayer 5 May 2005
National days of prayer have been called as early as 1775 with the First Continental Congress. Abraham Lincoln called for such a day in 1863. In 1952 Congress established a National Day of Prayer by joint resolution, which was signed into law by President Truman and later amended by President Regan.
[article link]

Peppered Moth Evolution Kit
In 1953 Bernard Kettlewell performed a set of experiments that proved that predation by birds was responsible for the peppered moth population changing from mostly white to mostly black. The reasoning was that industrial pollution had caused the barks of trees to turn dark... There's just one problem. Some are beginning to say that the case of the peppered moth may be one of the biggest cases of scientific fraud of the twentieth century, up there with the (Piltdown Man). You see, moths tend not to rest on tree trunks during the day; their main predators are bats, not birds; and anyway, birds see more in the UV range than people do, so what looks camouflaged to us may not look so to a bird. Given this, how did Kettlewell achieve his suspiciously perfect results? Rumors of fraud are in the air.
[article link]

Is the Sky Falling?: The Kansas Evolution Vote
Listening to all the Chicken Littles in the press, you'd think the sky had fallen in Kansas. When the Kansas Board of Education voted not to include macro-evolution in their state standards, dozens of hand wringing editorials decried the vote as" religious prejudice," "banning knowledge," and" destructive to education." As we speak, lawsuits are being threatened.
[article link]

Last Flight Out (Movie - DVD)
World Wide Pictures presents an intense story of international rescue and unresolved romance. Richard Tyson ("Black Hawk Down") stars as Dan Hogan, a washed-up pilot stuck repossessing private jets. That is, until Dan's former boss hires him to rescue his daughter (and Dan's ex-girlfriend) from the drug runner terrorizing her remote village.
[article link]

Christian Penpals for Those in Prison
We are a group of Christians reaching out to the lonely men and women in prison. Most of the inmates contacting us have already accepted Jesus or they are seeking God. All of them are lonely, discouraged, and rejected; in need of a caring friend. Jesus has a special place in His heart for hurting people and He calls us to minister to their need. In Matthew 25:35-36, Jesus says "I was sick and you visited me; I was in prison and you came to me." Then He explains "In as much as you did it to one of the least of these my brethren, you did it to Me." In Luke 5:32-32, Jesus says "Those who are well have no need of a physician, but those who are sick. I have not come to call the righteous, but sinners, to repentance." Please read also Psalms 107:9-16, Isaiah 42:7, and 2Cor.5:17.
[article link]

Adam's Web Page
A home page glorifying our Lord Jesus Christ providing quality Christian links, Info, Christian and other freeware, Veterans links - Info, USAF Travels, a Tribute to my Sister, Christian humor and Golf links.
[article link]

Faith and Action Winter Conference 2005, January 22 - 24
Reverend Rob and Paul Schenck invite you to join them, their families and ministry team for three important days of prayer, ministry and fellowship at the Faith and Action Winter Conference 2005, January 22 - 24
[article link]

Individual Life stories, Christian(Testimony)
I knew that he(God) was trying to tell me something, that I had no life without him... and I didn't.
[article link]

Memo From the Big Guy (God)
I am God. Today I will be handling all of your probems. Please remember that I do not need your help. If life happens to deliver a situation to you that you cannot handle, do not attempt to resolve it. Kindly put it in the SFGTD (something for God to do) box. It will be addressed in My time, not yours. Once the matter is placed into the box, do not hold onto it. If you find yourself stuck in traffic; don't despair, there are people in this world for whom driving is an unheard of privilege. ...
[article link]

Welcome to WeVoteProLife.com
Thank you for visiting the 2004 pro-life voter's guide at WeVoteProLife.com. Choose your state to find information for candidates for Congress and statewide office.
[article link]

Election Questions on Jay Sekulow Live (Audio)
With Election Day just days away, Jay examines the latest litigation and our efforts to ensure that the election process complies with the U.S. Constitution with the formation of the ACLJ Election Law Compliance Team.
[article link]

Stolen Honor - Full Internet Version
Watch the entire John Kerry Stolen Honor documentary on-line. Options to view short select topic clips are also available.
[article link]

Thanksgiving
Thanksgiving Holiday background information, Presidential declarations, articles and audio messages.
[article link]

Faith Vote
Faith Action and our partner organizations are rallying people of faith across the country by the hundreds and thousands to take a simple pledge and say "I'm A Faith Voter" What does this mean? Simply this: we are calling on people of faith to put their faith before their vote - to give the issues of their faith prime importance when they go to the polls this November!
[article link]

Faith and Action at Capital Hill
Welcome to Faith and Action! I'm Rob Schenck, your missionary to Capitol Hill. We're grateful for your interest in our work. Your prayers and your support help us carry out this vital mission to our elected and appointed officials. Enjoy your visit!
[article link]

Pre Crusade Prayer for Billy Graham
PURPOSE: To unite the Greater Los Angeles area churches for prayer and consecration; and to present ourselves before the Lord asking His anointing and power to be upon us as we proclaim Christ as Savior and Lord at the Rose Bowl. By early November, the preparation will be virtually complete; we will call upon God as one body for Him to fill us and use us to lead people to Christ.
[article link]

Stolen Honor a John Kerry Documentary
You can join the mission to reveal the truth about John Kerry -- the story the mass media won't tell. All sponsors of $30 or more will receive a DVD or VHS tape of this important documentary.
[article link]

Being a Christian is a lot like being a Pumpkin
God lifts you up, takes you in, and washes all the dirt off you ...
[article link]

Sign Petition to keep Sen. Specter from chairing the Senate Judiciary Committee
Sen. Specter indicates he would apply a pro-choice litmus test to the president's nominees and would likely not pass them out of committee if they did not meet that litmus test.
[article link]

Sen. Specter Warns Bush On Judicial Nominees
Describing Specter as showing "ingratitude" and "the height of arrogance," Perkins said the moderate Republican senator "has spent much of his public life fighting against the confirmation of pro-life judges -- including leading the fight against Ronald Reagan's nominee to the Supreme Court, Robert Bork."
[article link]

Kingdom Ventures Media Communications a Faith-Based Products Group
Our mission is to become the foremost Christian Media and Products Company. Our Goal is to combine our Family of Companies, providing services and products, serving to distinguish and mobilize the largest affinity group in the world: the Christian Community. The bottom line: to impact the market driven world culture with a united Christian Voice and Perspective. The Mission Statement of Kingdom Ventures is "Resourcing Christian People and Equipping the Church to Penetrate the Culture."
[article link]

Arafat The Monster
YASSER ARAFAT died at age 75, lying in bed surrounded by familiar faces. He left this world peacefully, unlike the thousands of victims he sent to early graves.
[article link]

Arafat's Dark Legacy
Yet beyond the terrorism, extortion, embezzlement and intimidation lies Arafat's most unfortunate ongoing impact: The inculcation of murderous values in an entire generation of Palestinians, who have been educated under Arafat's direction to continue the fight of jihad against Israel, rather than compromise to end the decades-long conflict. How many generations will it take to undo Arafat's dark legacy?
[article link]

Specter In Hot Water Again Over Anti-Christian Fundraising Letter
Sen. Arlen Specter (R-PA), whose comments last week have been interpreted as a warning to President George W. Bush not to nominate any conservative judges to be considered by the U.S. Senate, is in hot water again with pro-life, pro-family Christian Republicans over a presidential exploratory fundraising letter he sent in 1995 calling religious leaders like Pat Robertson, Jerry Falwell, Ralph Reed, and Pat Buchanan "radical extremists."
[article link]

Welcome to WeVoteProLife.com
Thank you for visiting the 2004 pro-life voter's guide at WeVoteProLife.com. Choose your state to find information for candidates for Congress and statewide office.
[article link]

Independent Christian film festival semi-finalists announced
With gratitude to the Lord for His providential hand of blessing, Vision Forum Ministries is pleased to announce the semi-finalists for its 2004 San Antonio Independent Christian Film Festival. Imagine our delight when, on the week of the deadline, more than 120 film submissions flooded our offices. We hope you will join us on November 11-13 as we screen these films and then select the Jubilee Award winners, including our $10,000 prize best-of-festival winner.
[article link]

First Family Church (Audio Files)
We are a dynamic, growing community of faith, hope, and love, and exist to spread the gospel of Jesus Christ. We thank you for visiting our website and invite you to attend one of our services.
[article link]

Form to Submit Items to the Basic Christian RSS Newsfeed
Submit your event, website or information to the Basic Christian RSS Newsfeed.
[article link]

Priests for Life Election Action Center
Action items, Reference links, Candidate positions - How do I know where the candidates stand? For up-to-date information on the candidates' positions, click here.
[article link]

Signs in Nature
The Bible says that in the last days there would be signs in the sun, moon, stars, etc. as well as an increase in natural disasters. These signs would be like "birth pangs" to warn of the lateness of the hour, although they would manifest more profoundly during the Tribulation. We see their increase, however, in our day. They serve as a warning and in some cases as judgments from God before the Tribulation.
[article link]

Know Him Christian Inspiration
Sometimes the daily "grind" can squelch our spirit. This page is designed to be a weekly stopping point for you to receive some inspiration, May God speak to you through these words
[article link]

Introduction To 100 Key Christian History Events
Imagine for a moment that you are approached by someone largely unfamiliar with the Christian church who asks you what are the most important things that have happened in our history. Excluding any event recorded in the Bible, what would you say? What would you list in your top ten?
[article link]

Vintage Sermons Mp3 Downloads
Welcome to the ChristiansUnite Online Sermons. We are pleased to offer you these sermons in association with SermonIndex.net. Here you will find hundreds of vintage sermons from some of the greatest preachers and teachers as well as many contemporary greats. Most are in mp3 format, and are from 2-5 meg in size, although some may be much larger. All sermon downloads are free for personal and ministry use!
[article link]

The Jesus Nebula - The Face of Jesus Christ
Scientists at NASA see cones, pillars, and majestic flowing shapes abounding in stellar nurseries where natal clouds of gas and dust are buffeted by energetic winds from newborn stars. Others are inspired by the wonders of the God's creations and see something different. Look at this image from a distance, can you see the image of Our Lord, Jesus Christ, crowned by a sparkling ring of thorns as stars?
[article link]

Individual Life stories, how and why people became Christians(Testimony)
Real life stories and Testimonials from people describing how and why they became a Christian.
[article link]

I am a Christian now what do I do
Having now given your life to the Lord Jesus Christ you might have the feeling of what do I do now? Here are some simple guidelines of what to do next to help you grow in your loving relationship with God the Lord Christ Jesus.
[article link]

Christian Jobs
More Than Just A Job Bank. We Provide You With Links To Tons Of Career Resources and Job Banks That Serve The USA... For FREE.
[article link]

THE ANSWER: WHAT IS THE GOSPEL?
There is a wonderful book which contains everything we need to know to live our lives the way our Creator intended (II Timothy 3:16,17). There are countless truths to live by found in this book, God's message to mankind, but if we were to boil everything down to its most basic message, this book, the Bible, makes three things clear...
[article link]

From Ordinary to Great [Small Group Ministry]
So often, we think that in order to build community or reconnect with God we need to do things that require a great deal of equipment, preparation, and resources. We often feel like spiritual amateurs, and the idea of leading a small group or ministry, of taking others on a spiritual adventure, can seem daunting. But in today's featured article, "From Ordinary to Great," Lifetogether's Brett Eastman reminds us that God's in control of our communities, and the only piece of equipment we really need is an open heart.
[article link]

Church Directory of the United States
Welcome to the most complete church directory on the web. Churches are listed in all of the 50 states and certain other parts of the world. Church Angel is updated daily, seven days a week, with the most current listings. Area codes are updated as quickly as possible. Every effort is made to keep the church listings up to date. The final responsibility of updated listings is that of the churches.
[article link]

Recommended Free Anti Spyware and Adware Removal Programs
The easiest and safest way to remove these types of programs is with specific spyware removal software programs which are designed to do so safely. These programs are very similar to Anti-Virus software which, unfortunatly, currently do not protect consumers from adware or spyware.
[article link]

G3 Stories Devotions Links
Welcome to G3online.org! If you are wondering, G3 stands for Give God the Glory. "So whether you eat or drink or whatever you do, do it all for the glory of God." -- 1 Corinthians 10:11. This is a place where you can be encouraged and be an encouragement to others as you share what God is doing in your life. By doing so, God will be glorified. Psalm 96:3 says, "Declare his glory among the nations, his marvelous deeds among all peoples." (NIV) This is our mission. We are a Bible centered, non-denominational organization.
[article link]

Free Christian Content.org
This website is designed to assist Christian webmasters in locating suitable free content for their web sites. Some of the content on this site has been designed by Free Christian Content.org and there are plans to develop much more. Everything on this web site should be appropriate for use on a Christian web site. This web site also displays all of the content that it lists. That will provide you with an opportunity to see the content as it might appear on your site. It also means that even if you aren't looking for free content you will still find this site entertaining and informational. Take a look around.
[article link]

See You at the School Flag Pole [Event 9-15-2004]
How deeply do you desire to connect with God? Are you desperate to see a mighty movement of God on your campus and throughout your generation? In the first decade of recent centuries, God has moved in astonishing ways to bring spiritual awakenings through students. We are living in that time right now. Could a spiritual awakening move throughout your campus and your generation?
[article link]

Christian Fellowship Devotionals - Free Daily Email Devotionals
Would you come and share your morning break with us? If you don't get a break until late, that would be fine too. If you're curious, confused, hurting or looking for a moment of peace in your daily ritual, we have a solution for you. The free daily devotions from the Christian Fellowship Devotionals authors. They are available either by email or here at this site. The price is right, so you have nothing to lose and everything to gain. Come on and give it a try. We'd be happy to share a few minutes with you each day.
[article link]

Christian Testimony [Egypt - Muslim]
I am Ibrahim who, for the sake of my family's security, go also by the nickname Timothy Abraham. I am a simple Egyptian from the Delta region. Farms surrounded me from every side with streams of the luxurious Nile River endowing life with fertility. I had a strong Islamic upbringing in my childhood, studying in the village shop for teaching the Quran (al-Kutaab). They taught me to fear God (Allah in Arabic) who created the Heaven and the earth in six days. There was not a single reason to doubt a religion which emphasized fearing God, doing good work and living a moral life. The recitation of the Quran was meant to produce a sense of tranquillity. I enjoyed the Sufi circle of worship, as they adored the person of Muhammad. This was Abu-al-Azayem's group. I was searching for more closeness with Allah Almighty.
[article link]

A Christian's Testimony of God's Holy Bible (PDF)
The following has been written as a Christian's testimony of God's Holy and Living Word, not lost; but readily available to any who want it. It may be used as is, you may draw a testimony of your own from it, or you may use the various scriptural references to present the truth in love concerning God's Holy Book.
[article link]

The Hope: God's Promise for all People [Flash]
God's redemptive story from beginning to end for every tongue, tribe and nation. 12 chapters plus a conclusion also available on DVD and VHS.
[article link]

Hope: A Better Day is Coming (Modern View - New Zealand)
Hope means that our future as believers does not have to develop from what is presently possible, but from what is possible for God. Christian hope is essentially creative; it believes and expects new things. We believe in a God who says "Behold, I make all things new" (Revelation 21:5), a God "with whom all things are possible" (Matthew 19:26), a God who "gives life to the dead and calls into existence the things that do not exist" (Romans 4:17). Hope is optimistic in the best sense. It opens us to genuinely new realities and experiences, revealing new possibilities for us who believe, delivering us from despair, and freeing us for loving service and hope-filled mission in society.
[article link]

OnePlace.com Contemporary Audio Messages
OnePlace.com is the leading provider of Christian audio content on the Internet. Here's what that means for you: Listen to your favorite Christian broadcasters, such as James Dobson, Chuck Swindoll, Kay Arthur, Joni Eareckson Tada, and Chuck Colson any time, at your convenience!
[article link]

Calvary Christian Church Mp3's
This week's Featured Church: Welcome to the Calvary Christian Church. We are a non denominational Bible Church located in Bellevue, Nebraska
[article link]

Why I'm Thankful to be an American
The conventional wisdom is that immigrants come to America for one reason: to make money. It is endlessly conveyed in the "rags to riches" literature on immigrants, and it is reinforced by America's critics, who think America buys the affection of immigrants by promising to make them filthy rich. But this Horatio Alger narrative is woefully incomplete; indeed, it misses the real attraction of America to immigrants, and to people around the world. It misses why the pilgrims came here nearly four hundred years ago, and why we celebrate Thanksgiving each year.
[article link]

Pro-Life Advocates: Vote for President Bush
John Kerry Would Devalue Life. For pro-life advocates, the choice in this November's presidential elections is clear: President George W. Bush deserves your vote. [Part 1]
[article link]

President Bush-Kerry Contest Could Decide Abortion for 30 Years
Every election year, there's always talk about the importance of the upcoming election in terms of its impact on abortion policy. There's no doubt, each election is considerably important. However, this time around, the stakes are higher than ever before. [Part 2]
[article link]

Redeem the Vote Register to Vote
Redeem the Vote has a simple message: As a non-profit, non-partisan organization, Redeem the Vote aims to reach America's young people of faith and engage them into the 2004 election where voters will determine the direction of cultural issues that impact their lives. Redeem the Vote has a simple goal: Increase voter registration and voter turnout by young people of faith all across the nation.
[article link]

DNA vs. The Book of Mormon (LDS)
DNA vs. The Book of Mormon presents the evidence from DNA researchers, including Mormon scientists who are wrestling with the DNA dilemma that now faces Mormonism. In the end, God is faithful to once again make the truth plain to those who are willing to take an honest look.
[article link]

Foundation for American Christian Education
Transforming the Mind and Heart of a Nation Your Premier Source for Christian Educational and Homeschool Resources. The Foundation for American Christian Education publishes classical education curriculum and resources based on the Principle Approach for Christian schools, home school parents, and Christians in general.
[article link]

Back to School Tips for Christian Students [Skepticism]
It's that time of the year again! Christian young people who don't have enough money to attend Landover Baptist Academy for the Truly Saved will be storming secular schools across the Nation! Here are some great tips for fighting Satan on his own turf and claiming your school in the name of Jesus! Wear the Full Armor of Christ! No Christian student is complete or whole without being modestly dressed and groomed...
[article link]

Higher Education: Finding College Roomates - Rooms for Rent
Our mission is to provide a global marketplace where tenants and landlords can match ALL their housing needs. Sublet.com is not just for Sublets. At Sublet.com people from all over the world sign leases from one day to one decade; furnished and unfurnished, with roommates and without, with pets and without, with good credit and with bad credit, and at all price ranges. Sublet.com prides itself on maintaining a complete and updated database of every kind of rental. Whether your rental situation is unique or ordinary we can help you realize your rental needs.
[article link]

Greater Europe Mission
Impacting Europe by serving, prayer and supporting. Recently, the director of a Finnish Bible institute and the pastor of a key city church in Stockholm pleaded with me for more GEM missionaries. They requested as many as we could send, and they want them now. Leaders in Europe are asking for our help and God is opening the doors for us in exciting new ways. Jesus said, "The harvest is so great but the workers are so few -ask Him (the Lord) to send more workers".
[article link]

Christian Testimony [Linda's Cozy Corner]
Some adversity would befall me and I'd beg and plead the Lord to death if he would get me out of this scrape, I promised to come back to Him. Sound familiar? Of course as soon as the smoke cleared, I'd be back to my old ways.
[article link]

Crossing(Life's) Rivers
Have you ever crossed a river? No, not using a bridge, but rather venturing into the rushing current using only your legs?
[article link]

Upcoming Christian Music Events
FEATURED EVENTS Night of Joy - Michael W. Smith, Steven Curtis Chapman, Kirk Franklin One Nation Tour- Michael W. Smith, MercyMe, David Crowder Band Carried Me: Summer Tour- Jeremy Camp, Sanctus Real, Seven Places Restored Tour- Jeremy Camp, Building 429, Adam Watts
[article link]

Mp3 Bible studies - aprox. 45 minutes in length
This web ministry is dedicated to seeing the Word of God studied, taught and distributed worldwide. Pastor Steve Wright offers these free Bible studies on-line so that the world may learn and understand the Word of God.
[article link]

How the Tanners became Christians {Ex-Mormon}
Jerald and Sandra Tanner were raised in the LDS faith, both with a strong Mormon family history. Jerald is the great-great-grandson of John Tanner, well known for his sizeable financial contributions to Joseph Smith and the LDS church in 1835 when the church was deeply in debt. Sandra Tanner is a great-great-granddaughter of Brigham Young, the second president of the Mormon Church.
[article link]

Archeologists claim they've found John the Baptist's cave
August 17, 2004 BY KARIN LAUB KIBBUTZ TZUBA, Israel -- Archeologists think they've found a cave where John the Baptist baptized many of his followers -- basing their theory on thousands of shards from ritual jugs, a stone used for foot cleansing and wall carvings telling the story of the biblical preacher. Only a few artifacts linked to New Testament figures have ever been found in the Holy Land, and the cave is potentially a major discovery in biblical archeology.
[article link]

Ancient Mysteries: John The Baptist Cave And Skull Discovery
Amman: A cave unearthed last year under the remains of a fourth century Byzantine Church on the east bank of the Jordan River was the winter home of the Christian New Testament prophet John the Baptist, project director Mohammad Waheeb said yesterday. But experts are still investigating the identity of a human skull found near the cave to determine if it could also belong to John, who the Bible says was the cousin of Jesus Christ, Waheeb said.
[article link]

How We Got the Bible in English
The Bible was a long time appearing in English, meeting much opposition and some abortive attempts along the way. This table shows some of the milestones in the effort. Christian Heritage Library has provided us with prefaces or prologues from three of the early versions. Click the provided links to view these samples.
[article link]

List of Over 230 Online Christian Resources
Over 230 different online Christian ministries comprise the Gospelcom.net alliance, ranging greatly in size, vision, and purpose. Browse through the list below, or if you're looking for a specific type of resource, try the categorical list of ministries.
[article link]

Travel The Road - Missionary Journeys (12 episodes DVD)
Current Episode: The guys feel the heat as they continue across Ethiopia. Heavy persecution, close encounters with dangerous wildlife, and a major change will test their moxie. But let's face it, they didn't choose life on the road for the souvenir mugs.
[article link]

Memo From the Big Guy (God)
I am God. Today I will be handling all of your probems. Please remember that I do not need your help. If life happens to deliver a situation to you that you cannot handle, do not attempt to resolve it. Kindly put it in the SFGTD (something for God to do) box. It will be addressed in My time, not yours. Once the matter is placed into the box, do not hold onto it. If you find yourself stuck in traffic; don't despair, there are people in this world for whom driving is an unheard of privilege. ...
[article link]

Christian Testimony [Iraq]
I was born into an Iraqi Sunni Muslim family.At an early age I become a committed Muslim (e.g. praying daily, and fasting Ramadan). The older I got the more faithful I became to Allah, not just by becoming a good Muslim but also by bringing others to Islam.
[article link]

THE CHRISTIAN CONVERTS OF EGYPT
For many years, we have been struggling for the simplest of our human rights, the freedom of belief and the freedom of worship. We have been imprisoned, tortured, followed by the security police and subjected to all forms of abuse for our faith in Jesus Christ as Lord and Savior.
[article link]

Christian Portal Site Crossmap.com
Mega Audio Sermon site 3,209 Sermons available. This is a temporary Streaming-Listening site until their Download site comes back online.
[article link]

Creation Science Evangelism - Free Seminar Downloads
Dr. Hovind is known for his 17-hour award-winning seminar series. Including topics such as the Age of the Earth, and the so-called "Cavemen"! Many things are covered in great detail in this series, such as Carbon Dating, DNA, Whale evolution, horse evolution, and the human body! You're definitely going to be blown away by the information in these materials.
[article link]

Fiber Optics(found) on Noah's Ark?
A Picture is worth a thousand Words. Wyatt Archaeological Research photos tell the story. In 1985 a six-inch hole was drilled into the area marked by an arrow, as seen on the photo above. By way of that hole, matrix material samples were taken from within a cavity. Careful examination of the samples with the naked eye revealed fibers that appeared to be hair. In 1993 these fibers were evaluated by a fiber expert in one of the nations leading crime labs. Scroll down for the photos.
[article link]

Faking Church Do we really want to serve God - or is it more rewarding to just look the part?
Ned sits down next to his wife, Tanya, in the church his family has called home for many years. He smiles, waves, jokes, and engages in friendly banter with everyone around him. He is a fixture in the church, having been involved in leadership for many years. Ned is well known, well liked, and deeply admired for his spiritual life. Frank, one of the men he has discipled, waves to him from across the church. Ned smiles and waves back. He remembers sharing with Frank how to live the Christian life. Suddenly he feels a pang of guilt.
[article link]

When Job-Hunting: Dress for Success
Should you be judged by what you wear? Perhaps not, but the reality is, of course, that you are judged. Throughout the entire job-seeking process employers use short-cuts -- heuristics or rules of thumb -- to save time. With cover letters, it's the opening paragraph and a quick scan of your qualifications. With resumes, it is a quick scan of your accomplishments. With the job interview, it's how you're dressed that sets the tone of the interview.
[article link]

July 28, 1824 Feuerbach: the Theologian Who Wasn't
The story of Christianity is also the story of attacks on Christianity. On this day July 28, 1804 Ludwig Andreas Feuerbach was born. His father was a well-known jurist who exerted tremendous influence in the field of German law. He was also a petty, moralizing tyrant at home who betrayed Feuerbach's mother for another man's wife. It has sometimes been remarked that the ranks of atheists are most often joined by men who hate their fathers. Feuerbach, who had much reason to dislike his father, attacked Christianity mercilessly. Like his follower Marx, he adopted materialist presuppositions and therefore considered his critique of the faith scientific.
[article link]

Seafood Recipies: Shrimp
Real recipies for real people.
[article link]

10 Reasons to Invest in Your Career(You)
Not investing in yourself is like floating down a fast river without a paddle, map or knowledge of what's around the next bend. Things may go fine for a while, but at some point, you're going to realize you made a giant mistake.
[article link]

Christian Testimony [Scotland]
Although I didn't know it at the time, God was still at work in my life; he wasn't ignoring me, even though I was ignoring him. It was at this point that God gave me some skills to bring me closer to serving and worshipping him.
[article link]

Billy Graham Message(Audio)
A Line in the Sand: Billy Graham describes the scene at the Alamo when the men were challenged to step across a line in the sand if they were willing to lay down their lives. He then challenges us to cross a spiritual line in our lives to follow Christ.
[article link]

MOREY, Samuel [1762-1843] -- American inventor
Son of Gen. Israel Morey, an officer in the Revolutionary war, who served on the frontier. He removed to Orford, N. H., with his parents in 1766, and as he grew to manhood turned his attention to mechanics and chemistry. From 1780 to 1830 he devoted himself to practical experiments upon steam, heat and light, and to propelling boats by steam. Between 1790-93 he took out several patents for steam machinery, some of the models of which are in the possession of the New Hampshire Antiquarian society, and his prophecy of a boat propelled by steam was ridiculed by his neighbors
[article link]

Samuel Morey: Inventor Extraordinary
THE ADVENT of the horseless carriage occurred within the memory of many persons living today. If the world had listened to a man by the name of Samuel Morey, an inventor who patented an internal combustion machine as early as 1826, the automobile would have been tooling along the roads of America some half a century and more before the construction of Charles E. Duryea's first gasoline motor car In 1891-92.
[article link]

A 4th of July Links Page
Below are some reviewed Independance Day links, hand selected, for your patriotic enjoyment.
[article link]

"Livin' It" skateboarding and BMX riding DVD
"Livin' It," a contemporary, relevant evangelistic tool that pastors, organizations and young Christians can boldly use to share the Good News of Jesus Christ.
[article link]

The Incredible 9-11 Evidence We've All been Overlooking
We have entered the Age of the Conjurer and it is going to be a tricky time. The 9-11 stunt was a huge magic trick and we all bought it at first. Magicians can be very convincing. You have to look very hard to see the trick and not be fooled. On this occasion slow motion exposes the sleight of hand, but remember how the magician works: he can make almost anything seem real if he can make his audience look in the wrong place at crucial moments.
[article link]

ICED COFFEE Drinks
Brewing iced coffee can be done using a conventional hot method or a cold water method. Cold water brewing extracts the smooth taste from coffee without extracting all the acids found in hot water brewing.
[article link]

Networking & Your Job Search
Networking is the art of building alliances. It's not contacting everyone you know when you are looking for a new job and asking if they know of any job openings. Networking starts long before a job search, and you probably don't even realize you are doing it.
[article link]

Home Faith: Family Spirituality
Ways to nurture your family's spiritual life.
[article link]

Family Research Council
The Family Research Council(FRC) champions marriage and family as the foundation of civilization, the seedbed of virtue, and the wellspring of society. FRC shapes public debate and formulate public policy that values human life and upholds the institutions of marriage and the family. Believing that God is the author of life, liberty, and the family, FRC promotes the Judeo-Christian worldview as the basis for a just, free, and stable society.
[article link]

Bullfrogs & Butterflies: Childrens (Audio)
This awarding-winning song and story series will fill your home with fun-filled praise of the Lord. Each audio provides wholesome messages that are sure to last a lifetime. Printed Lyrics for all songs included.
[article link]

Tomato Yogurt Salad
Tomato yogurt salad - a fresh easy to make springtime salad.
[article link]

The Challenge of Maintaining a Christian Testimony in this Culture
Postmodernism is like a rising tide, blurring the character lines that were once clearly imprinted in our culture. Objective knowledge is unaccepted, the absolute is rejected, and the authority of God's Word is laughed off as foolishness. As a result, this generation is left adrift without an anchor.
[article link]

Christian Testimony of KimYong Hwa [North Korea]
From that day, I made a cross with twigs and matches and started praying as I walked along the rail. Sometimes, I would draw a cross on the ground and pray. I'd say "God, please let me live. Show me a path for the person who is searching a free country from the North Korean dictator's regime. Lead me no matter how rough the path may be. Please watch over me not to give up hope. Amen." I prayed many times a day as I cross two thumbs to make a cross.
[article link]

From Christian Science to Christ
No longer did I need to try to please a God who I thought demanded perfection from me! He had made His light to shine in my heart through Christ! A precious unmerited gift!
[article link]

Mother's Day(Devotion) Being a Good Mother
Elisabeth Elliot: But too many women don't see motherhood as a vocation. The word vocation comes from the Latin word for voice. It means "a call," and I do believe with all my heart that there is no higher and no holier calling than Motherhood.
[article link]

Evangelical Free Church of Santa Maria CA -(Audio Downloads)
We're glad you stopped by our web site, and hope that the pages within will be a valuable resource to you and your family as you grow in the wisdom and knowledge of our Lord and Savior, Jesus Christ.
[article link]

Nikola Tesla: He powered the world(HAARP) Predecessor
In Colorado Springs, where he stayed from May 1899 until 1900, Tesla made what he regarded as his most important discovery-- terrestrial stationary waves. By this discovery he proved that the Earth could be used as a conductor and would be as responsive as a tuning fork to electrical vibrations of a certain frequency. He also lighted 200 lamps without wires from a distance of 25 miles(40 kilometers) and created man-made lightning.
[article link]

Nikola Tesla: Mysterious Death
In 1943 Nikola Tesla claimed that he had perfected his "death beam". He died shortly after in the Hotel New Yorker, where he had been living. The next morning after Tesla died, when his nephew came to his uncle's room at the hotel, the body was gone and many of his papers were missing.
[article link]

Project HAARP: Holes in Heaven(Video)
Are we making Holes in Heaven? H.A.A.R.P.(High Frequency Active Auroral Research Program) is a controversial high frequency radio transmitter, or "ionospheric heater," [X-ray] .. Using HAARP our military plans to .. "see" into the Earth, detecting anything from oil reserves to underground missile silos.
[article link]

HAARP: Weapons of Total Destruction
Editor's Note: Many articles have been written about HAARP. What this author wishes to make clear is that he believes HAARP is not the actual facility designed to be used as a military system but a "front" or "red herring" facility which allows the authorities to deny important questions about its purpose and operation. The real facility is located in Poker Flats, North of Fairbanks, Alaska. Please read the Congressional Executive Summary which is provided here in full for the truth.
[article link]

HAARP: Did it cause the 2003 Blackout?
Did a Secret Military Experiment Cause the 2003 Blackout, [Editor's Note: It's hard to know for sure what happened on August 14,(East Coast Blackout) but I never felt that it was a natural occurence...]
[article link]

HAARP: Mind-Control Conspiracy Series(Book)
Haarp: The Ultimate Weapon of the Conspiracy(The Mind-Control Conspiracy Series).
[article link]

Project HAARP: Angels don't play this HAARP
Project HAARP: The Pentagon's provocative plan to superheat the earth's ionosphere.
[article link]

Christian Camping International
Christian Camping International CCI/USA is a non-profit association that provides extensive programs, products, and services for the leaders of autonomous Christian camps and conferences nationwide. CCI/USA also maintains, through its membership records, the Internet's most extensive database of summer and year-round Christian faith-based camps, conference centers, and retreat centers.
[article link]

Time Changer - Christian Movie DVD Recommendation
What if you could see the impact your beliefs will have on future generations? One man will in "Time Changer." Treat yourself, family and friends to this Exceptional Christian movie now available on DVD. It is a magnificent thought provoking movie based on the idea of what would a nation be like if God were left out from it's regular teachings, structure, and morality. The movie starts out in 1890 and Time Travels to the present day. But guess what? We have time traveled that distance as a Nation and as a people so it is not science fiction but known facts that the movie material is traveling through. The DVD should be available for rent at the local video stores and following is a link to the movie's website.
[article link]

National Day of Prayer Thursday(Today) May 6, 2004(Event)
Mark your calendar for Thursday, May 6, for the National Day of Prayer!
[article link]

Family Night Tool Chest Book 2
Family fun without videos or, dare we say it, TV. Definitely rated G for Grrrreat. Id recommend this easy to read book to anyone who is interested in making certain their kids have the basic knowledge/ experience necessary to build a life centered on the God of the Bible. My compliments to the authors... Thank you for making a difference.
[article link]

Christian Family Movement World Assembly 2004
9th World Assembly The 2004 International Confederation of Christian Family Movement's World Assembly with the theme, "Family: Artisans of an Evolving Society," will be held at Santa Clara University, CA on July 28-August 1, 2004.
[article link]

Promise Keepers Men's Weblog
Promise Keepers Launches "Men's Web Log" PK wants to keep you up to date with the news beneath the news, what's really going on out there from the viewpoint of the 7 promises. With all the information and inspiration out in cyberspace, we'll do the web-surfing, so you can simply visit us for a few stories that will build you up or challenge you. Your contributions and comments are encouraged as well.
[article link]

Don't crowd out God with your other "important" things.
You only have so much time and energy in your life and it is easy to waste it on things that do not really matter. Attend to the important things first or you won't have time for them later.
[article link]

Today in History May 4
May 4th 1493 Spanish Pope Alexander VI divides America between Spain & Portugal. Source www.TodayinHistory.com. Following is a Timeline of eary America History 1492-1810.
[article link]

Avocado and Beet Salad with Citrus Vinaigrette
It's not just the food, it's what we do with it. If we are going to eat ethically {healthfully}, we had better start eating together with each other and our children. When you eat together, and eat a meal that you cooked by yourself, you are involved with the process in a different way.
[article link]

Individual Life stories, how and why people became Christians(Testimony)
I knew that he(God) was trying to tell me something, that I had no life without him... and I didn't.
[article link]

Crossing(Life's) Rivers
Have you ever crossed a river? No, not using a bridge, but rather venturing into the rushing current using only your legs?
[article link]

The Essence Of Grace(Audio)
An audio Message From Berean Bible Church.
[article link]

Community Fellowship Church Listen-Audio Page
Topics include the Passion Movie, Family, Individual Motivation.
[article link]

Hitler Vs. The Church
The upshot: a ton of evidence that Hitler sought to wipe out Christianity just as surely as he sought to wipe out the Jews.
[article link]

Flirting with Hitler - Gardian U.K. News
Gothic is a way of dressing, a taste in music, a style. But in Germany - at the extreme fringes - it has also become the point at which neo-Nazism and Satanism meet.
[article link]

Hitler - Fascism from a(Muslim view) Qur'an is quoted
Looking at these three periods, we see that fascist culture belongs to the first and third. In other words, fascism was born out of pagan culture, and was later resurrected as a part of materialist culture. There was no fascist ideology or practice throughout the thousand or so years when Christian culture dominated Europe.
[article link]

Warning: Hitler was a New-Ager(New Age Website)
Hitler decided that Judaeo-Christianity had to be eradicated from the planet ... Yes, Hitler was a new-ager. If the New Age Movement ever succeeds in its dream of a world-government with a one-world religion(as per the U.N. Earth Charter) the end result will not be a blissful utopia but a fascist nightmare that will make the Holocaust look like a picnic ... The new age movement is in direct opposition to the True God. It is indeed on the side of the Devil, satan himself. People who are starting to get involved in new age thinking need to seriously ask themselves if they really want, ultimately, to go down that road - whilst they still have time to decide ...
[article link]

Current events for Southern California
Current events listed by the Southern California Christian Radio Station Kwave 107.9 fm.
[article link]

John Kerry's Abortion rally event turns Ugly
John Kerry's political event is marred by pushing, shoving and general intolerance from his gathered crowd of pro-abortion supporters.
[article link]

A Photo history guide of early Tunisia(History)
Tunisia an area historically important to Christianity. The columns are the remains of an early Christian church. Here is where Augustine met with church leaders. ~Tertullian an early Church defender of the Christian faith was born near here in 160 AD.~
[article link]

Navigators organization 61 years of dedication and service
April 29, 1943 - The Navigators trace their origin to this date, when founder Dawson Trotman began the work in San Pedro, CA. In 1943, this evangelical mission was formally incorporated, and is headquartered today in Colorado Springs, CO. Source: www.studylight.org/his/tich/
[article link]

Parents' Guide to the Spiritual Growth of Children(Family)
New Releases: Passing on a heritage of faith to children is an incredible privilege God gives to parents. And now there's a tool to help make it easy! In this new paperback edition, you'll find dozens of simple, practical ways to not only tell your children what you believe but to show them how to make faith in God part of everyday life.
[article link]

Pro-Life Event of the Year
National Right to Life Convention, July 1-3, Arlington, Virginia! Featuring Judge Andrew Napolitano of FoxNews, Jennifer O'Neill, actress and CoverGirl spokeswoman, and others! Three days filled with over 70 workshops. There's something for everyone -- teens, college students, and adults! Bring the family and enjoy 4th of July in our nation's capitol. Childcare available.
[article link]

Pageant of our Lord a Living artwork exhibit
The Pageant of Our Lord is presented annually by Rolling Hills Covenant Church. Originally based on the popular Pageant of The Masters in Laguna Beach, CA. the Pageant of Our Lord depicts the Biblical history of the Old and New Testaments as told through great works of art. These master works of art are replicated live on stage with living models. The Pageant of Our Lord is popular in our local community, around the country, and around the world. The Pageant of Our Lord draws over 15,000 people each year to witness this wonderful event.
[article link]

Free Sticker: Pat Tillman - American Hero
A limited free offer from BumperTalk.com scroll to the bottom of the Patriotic - Military list.
[article link]

Basic Christian: Newsletter, Updates, Blog
Basic Christian: Newsletter, Updates, Blog. Testifying of God, Heaven and of good things through Jesus Christ both now and yet to come.
[article link]

Statement of Faith and Beliefs
We believe that Jesus physically rose from the dead, was seen by many eyewitnesses and has now ascended back into Heaven where He originally came from. He is seated in Majesty, Power and Authority alongside the Father and is currently accessible in both Prayer and Fellowship.
[article link]

Jesus Walk 2004 (Easter) Timeline Devotion
Follow along with Jesus in the current Resurrection(Easter) Holiday dates of 2004 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected, returned from death, just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus.
[article link]

Basic Christian: Answers to Life's Questions(132 Topics)
An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research. A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format(169 pages).
[article link]

Did Jesus have a wife and child, of course not!
Network TV is set to air a program that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic.
[article link]

Studying and understanding the four Gospels
Studying the Four Gospels; Matthew, Mark, Luke and John. How they relate to and correspond with each other. Of first Importance when reading and studying the Four Gospels is to recognize that each Gospel is written to a Specific defined audience and group of people.
[article link]

Biblical Proof that Jesus is God
In many, many places the Bible references, referrers to and calls Jesus, God. Here are just a few! 1 Timothy 3:16 "And without controversy great is the mystery of godliness: God was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on in the world, received up into glory."
[article link]

Bible number meanings and usage
There are a handful of numbers that commonly reoccur throughout the entire Bible while other numbers generally do not even occur at all. Their usage and grouping is far to ordered and to consistent throughout the entire Bible to be considered irrelevant or incidental. Following is what is considered to be their common meaning.
[article link]

7 Miracles of Jesus from the Gospel of John
These are Seven Miracles preformed by Jesus and recorded in the Gospel of John by John a disciple and one of the original 12 Apostles of Jesus. John was an eyewitness present at each of these seven miracles. These miracles are illustrations representing the miracles that Jesus is currently doing in the life of each and every Christian.
[article link]

Why the Christian Church gathers for worship on Sunday
Perhaps the First and Oldest custom of the Christian Church is to gather together on Sundays. What has distinguished and brought about Sunday Worship for all of these many years of Christianity?
[article link]

The Royal Priesthood the High Calling of each Christian
The Royal Priesthood of The Christian Walk Illustrated with examples. As mentioned in the Epistle of 1st Peter 2:9 "But you are a chosen race, a Royal Priesthood for God's own possession."
[article link]

The resurrection of Jesus and why it is important to humanity
The resurrection of Jesus shows to us and proves to us that Jesus is God just as He said that He is. No one else has ever bodily returned from death. We can now be certain that there is a God(Jesus), that our sins are forgiven by God and that we who believe in the forgiveness of our sins, because Jesus died in our place, we too can look forward to our own resurrected life in the presence of God(heaven).
[article link]

Test to determine a true or false prophet
Everyone has an opinion but who's advice do we follow? Testing to determine if someone is a true prophet of God or a false prophet of man.
[article link]

Muslim(Islam) and Mormon(LDS) are very similar
A comparison of the Muslim(Islam) and Mormon(LDS) Religions. How they are similar to each other and very different from Christianity.
[article link]

Military and Veterans info
Military service is perhaps the ultimate service. It has been well said about Military service that All gave some and Some gave All. This saying is also well applied to the family, friends and supporters of those who are in uniform.
[article link]

War in Iraq keeping a perspective
Keeping a broader Perspective on the current world events and considering how they have Biblical End Times Significance.
[article link]

What is a Christian
A Christian is a follower a disciple of Jesus Christ, a person who believes that Jesus is God! Christianity is Not a Religion and it is Not a Philosophy. Christianity is Relationship with God.
[article link]

How to become a Christian (Salvation) message and prayer
To desire to be a Christian is to desire to be a child of God, to be a person in a personal relationship with God. To become a Christian is to partake in the actual event of receiving God the Holy Spirit inside of our own human spirit and therefore creating a new Spiritual life inside of us. It is this New Spiritual life that unites us and makes us children of God our Father.
[article link]

I am a Christian now what do I do
Having now given your life to the Lord Jesus Christ you might have the feeling of what do I do now? Here are some simple guidelines of what to do next to help you grow in your loving relationship with God the Lord Christ Jesus.
[article link]

Three stories with a heavenly focus
Big Christian service in the Little things that we do. Story The Limo Ride, Story The Cab Ride, Story Houses in Heaven.
[article link]

Links to other Christian websites
Links to other websites we have found to be particularly helpful in assembling much of the information that is available here on this web site. Look for this list to grow as we are determined to make this a useful Resource Center.
[article link]

Free Downloads(pdf) from Basic Christian
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

Welcome to the ATS Christmas Site
ATS has prepared a variety of materials to help you celebrate the birth of Christ. Visit all the pages and print out any of the materials that would be helpful to you. The Christmas season is full of opportunities to reach outside your usual circle of friends. Don't just lament the commercialization of Christmas, actively plan to share your faith this Christmas.
[article link]

Comple Christmas Studys (Audio, Text)
In honor of the birth of Christ we have created this special page that deals with that event as well as those surrounding it. This page serves as a starting point for those seeking to study this great moment in history.
[article link]

Advent Devotion: Unexpected Grace at the Sight of a Baby
I've heard the Christmas story hundreds of times, but never understood the significance of the baby Jesus until a few years ago after I discovered a traditional Christmas re-enactment celebrated primarily in Hispanic churches.
[article link]

Biblical Christmas Stories and Articles
Joyful Heart Renewal Ministries Pastor Ralph F. Wilson, Director.
[article link]

Pearl Harbor: Remembered
Least We Forget. Created to honor the survivors of Pearl Harbor their families and friends and to those who died during the attack on that Sunday morning in December 7, 1941.
[article link]

Christmastime event is no-Christian zone
In the latest skirmish over Christmas in America, a Christian group is not allowed to participate in Denver's annual Parade of Lights, because church members sought to sing yuletide hymns and proclaim a "Merry Christmas" message on their float.
[article link]

Christmas Traditions
Christmas Holiday background information, articles and audio messages. Including a look at the traditional song "The 12 Days of Christmas".
[article link]

Target Dept. Stores Reject Salvation Army (Atheist Discussion)
Target has decided not to allow the Sally (Salvation) Army to collect outside its doors this winter. I have no particular affection for the Salvation Army, but I shop with my kids a lot, and I like them to see people colecting for charity in the midst of the commercial horrors of Christmas.
[article link]

Autumn Treasures: Autumn Cider
Serve this Apple Cider and Lemonade drink from a hollowed out pumpkin.
[article link]

God's Golden Glory
A golden autum picture, poem and music.
[article link]

New Year's Day - History, Traditions, and Customs
"Happy New Year!" That greeting will be said and heard for at least the first couple of weeks as a new year gets under way. But the day celebrated as New Year's Day in modern America was not always January 1.
[article link]

BC-AD VS BCE-CE
I have seen some religion books from my childs Catholic School that now have B.C.E and C.E. instead of B.C and A.D. I questioned one of the sisters about it and she said that the Church is now using Before Common Era and Common Era so as not to offend people that are not Christian. Another teacher said that it actually means Before Christian Era. I have read some sites that the use of BCE and CE started with some masons. I personally dont see, if the Church is getting rid of BC and AD, why She has to apologize for being Christian. Is the Church really changing or is this another ploy of liberals in the Church to compromise? Not only that but the religion book uses inclusive language for example one sentence says that "..God wants us to love God" instead of saying "God wants us to love Him." The whole book was missing the references of God as a male figure.
[article link]

The Amazing Bible World History Timeline
AD stands for Anno Domini or Year of our Lord referring to the year of Christ's birth. BC stands for Before Christ. CE is a recent term devised to fit with to solve the year 0 problem. It refers to Common Era and is used in place of A.D. BCE refers to Before Common Era.
[article link]

The Calendar in Anno Domini (AD)
We know what year we have now, and some may even have seen the letters AD. But, do you know what they mean? Those who do know what the letters mean will realise that the letters properly go before a date, not after it. Furthermore, it is important to know that this system is not really a calendar but rather a benchmark by which to set years in chronological order.
[article link]

BasicChristian.info for Convenient FREE Christian PDF & MP3 Downloads
A Christian Information Center with FREE Resources, Information and Links.
[article link]

Awana: Family Connection November Newsletter
Awana Family Connection is delivered free via e-mail to subscribers monthly. We encourage you to distribute this newsletter freely and ask only that you not change its contents.
[article link]

Honoring America's Veterans Then...
In 1801, President Jefferson refused to pay tribute to North African rulers who preyed on ships from Western Christian countries. He sent the U.S. Navy and the Marines "to the shores of Tripoli." To this day, Marine officers carry the curved Mameluke sword, a reminder of that war. Jefferson was really fighting America's first war on terror. We called them Barbary Pirates then, but they were Muslim hostage-takers and slave traders. It sounds like Sudan today. Even then, Hitchens said, America was a nation to be reckoned with. The arrival of U.S. forces in North Africa showed Europe that we would fight rather than pay tribute to Arab kidnapers. In those days, the rulers of Europe preferred to pay off the pirates. Many of them still do. Today, we thank God for all those whose sacrifice and valor have kept us free.
[article link]

Muslim(Islam) and Mormon(LDS) are very similar (Updated)
A comparison of the Muslim(Islam) and Mormon(LDS) Religions. How they are similar to each other and very different from Christianity.
[article link]

France, Liberalism and Jihad
What is happening in France has been brewing in Old Europe for years. The BBC speaks of "youths" venting their "anger." The BBC is wrong. It is not anger that is driving the insurgents to take it out on the secularised welfare states of Old Europe. It is hatred. Hatred caused not by injustice suffered, but stemming from a sense of superiority. The "youths" do not blame the French, they despise them.
[article link]

Kansas State School Board Approves Teaching Standards Skeptical of Evolution
TOPEKA, Kan. - New science standards for Kansas' public schools, criticized for promoting creationism while treating evolution as a flawed theory, won approval Tuesday from the State Board of Education. The board's 6-4 vote, expected for months, was a victory for intelligent design advocates who helped draft the standards and argued the changes would make teaching about evolution more balanced and expose students to legitimate scientific questions about the theory.
[article link]

Thanksgiving - Plymouth Set (3 books $24.00)
As a special offer, we are pleased to make available our Thanksgiving Collection, which includes three books designed to inspire the Christian family and motivate the little pilgrims around your Thanksgiving dinner table.
[article link]

Archeological Dig in Megido (Israel) Uncovers What Appears to be a Church Dating Back to 3rd, 4th century AD
Two weeks ago diggers discovered what seems to be an architectural structure which was later identified as the remains of a church. Archeologists identified a spectacular mosaic floor and the foundations of a building dating back to the third or fourth century AD. ... One of the inscriptions read that the building was dedicated to "the memory of the Lord Jesus Cristos."
[article link]

The Billy Graham Evangelistic Association Past Radio Broadcasts (Audio)
The goal of the Billy Graham Evangelistic Association Ltd. is to reach men and women with the Gospel and to bring them into a living relationship with Jesus Christ.
[article link]

Council on American-Islamic Relations (CAIR's) Report Unreliable
Of twenty "anti-Muslim hate crimes" in 2004 that CAIR describes, at least six are invalid - and further research could likely find problems with the other fourteen instances.
[article link]

Islam: The Religion of Peace and White Knuckle Terror (Picture of the Week)
Behold the Peace of Islam: Picture of the Week. There is no other religion on earth that has lower moral expectations of itself, yet higher expectations of others than Islam.
[article link]

Thanksgiving Holiday Resources and Info
Christians look forward to the time of the year when we celebrate two important holidays, Thanksgiving and Christmas. These holidays have their beginnings and roots in Christian celebrations. The word holiday actually means "holy day"; hence these events should be remembered and celebrated in a holy manner. We have strayed from that purpose over the years as we have embraced many unholy practices and worldly customs and added them to our "holy days."
[article link]

Free Christian Audio Books (Mp3-ITunes)
We have licensed the latest generation text to speech voices to bring you classic Christian audio books and other narrated content at a reasonable price. FREE! Our audio books have been edited for conversion from text to speech and we are sure you will be amazed at the quality of the narrations.
[article link]

Early Man-was He Really Less Intelligent? 1 Min. (Podcast-Mp3)
Listen - download this Podcast (Mp3).
[article link]

Free Downloads:(PDF - MP3) from BasicChristian.org
It is our Commitment to provide a Varity of FREE and useful Downloads. It is also our Commitment to provide them in a convenient way without pop-up advertisements, redirects and other annoying interferences between you and the information you are seeking. We also encourage everyone to have a safety offline backup version of the Basic Christian material.
[article link]

FOCUS ON THE FAMILY Daily Broadcast - Dr. James Dobson (Audio)
On each information-packed broadcast, Dr. James Dobson, and his guests give you practical advice on marriage, parenting, emotional and spiritual growth, health, social issues and public policy concerns.
[article link]

The Didache - The Teachings for New Christians Aprox. 75 A. D.
The Lord's Teaching Through the Twelve Apostles to the Nations. Chapter 1. The Two Ways and the First Commandment. There are two ways, one of life and one of death, but a great difference between the two ways. The way of life, then, is this: First, you shall love God who made you; second, love your neighbor as yourself,
[article link]

Obsession: Radical Islam's War Against the West (Movie Trailer)
HonestReporting's newest documentary film, Obsession: Radical Islam's War Against the West, was just named best feature at this week's Liberty Film Festival in Hollywood! You can now view the trailer, and order a video (Donate) - which supports our distribution efforts. To arrange a screening in your area or get more involved, write to info@obsessionthemovie.com.
[article link]

A New Media Analysis Project, The Second Draft "Pallywood" Analysis & Raw News Footage (Video - Downloads)
Boston University history professor Richard Landes has now launched a new media analysis project, The Second Draft, which takes as its first case study the Mohammed al-Dura affair and the phenomenon that Landes' research team calls 'Pallywood', or 'a practice among Palestinian journalists to turn staged drama into news. This fictional news industry then feeds Western news reporting, who don't seem to suspect they're being duped.' The Second Draft website now includes these important videos:
[article link]

HonestReporting.com Learership Mission to Israel Nov. 28 - 4 Dec.
Join a high-level group committed to defending Israel worldwide. Attend exclusive briefings with Israeli newsmakers and military experts. Study today's issues and receive training to act as Israel's ambassadors. Strategize, network, and exchange ideas with Hasbara Fellowships campus leaders. Accommodations at the luxurious David Citadel Hotel in the heart of Jerusalem. Become inspired -- and inspire others!
[article link]

Was There Ever a State of Palestine?
"In fact, there never has been a state called Palestine, nor have the Palestinian Arabs ever been an independent people, and Jerusalem never has been an Arab or Muslim capital. Jerusalem has had an absolute Jewish majority for more than a century (and a plurality before that), and for the last three thousand years, only the Jewish people have called it their capital...To inveigh against 'Judaizing' Jerusalem is like protesting the Arabization of Cairo."
[article link]

Israel and the US - A God-ordained alliance?
Part I: When God brought about the independence of the United States in 1776, He was supervising the founding of a nation He purposed to have in place about two centuries later as the world's mightiest superpower. And His reason for elevating America to this position was so that she would ally herself with the surviving remnant of the Jewish people, help them take root again in their national homeland, and support them in their struggle against a hostile world.
[article link]

Your Faith Use It or Lose It
You've heard the expression. "Use it or lose it." It applies to a very important aspect of American life - your right to exercise your faith. Americans are losing that right - and when they do they won't be able to blame the American Civil Liberties Union alone. They will have themselves to blame
[article link]

BasicChristian.info for Convenient FREE Christian PDF & MP3 Downloads
A Christian Information Center with FREE Resources, Information and Links.
[article link]

Source: www.BasicChristian.org


WW3 - World War III - The Emerging Global Conflict

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

End Times Preview - WWI, WWII, WW3

"The past is not dead. In fact, it's not even past" William Faulkner
~ This is most True concerning the cross and resurrection of Jesus Christ ~

Of more importance than being conscience of our physical makeup as the Nazi preoccupation was it is much more important to be conscience of our spiritual composition and of our relationship with God. Our Spiritual condition is much more important than our physical condition can ever be.

Famous Last Words "I'm bored with it all" Winston Churchill (1874-1965)

Winston S. Churchill deceptive English statesman, Illuminati member, leading NWO advocate, English occultist Aleister Crowley (1875-1947) devotee, British Nazi-Imperialist Cecil John Rhodes (1853-1902) companion, mass murderer architect of WWI, WWII & WWIII "I'm bored with it all."

Albert Pike (1809-1891) [Confederate Civil War General] He said "three future world wars would prepare the world for the New World Order. ... (NWO) will receive the true light through the universal manifestation of the pure doctrine of Lucifer, brought finally out in the public view, a manifestation which will result from the general reactionary movement which will follow the destruction of Christianity and atheism, both conquered and exterminated at the same time"

The Satanic illuminati-NWO has been attempting for centuries to overthrow the Judeo-Christian worldview and bring in their own non-Christian New World Order (NWO) worldview. Around the turn of the 1900's the NWO decided that Three World Wars would be the quickest path to their so called secular NWO. The first two World Wars have come and gone. A third world war has been in the offering for a while. Originally it seems that the NWO's intention was to use Communism (Soviet Union - China) as the main belligerents for their WWIII in the same manner that Germany and Japan were the main belligerents for WWII. While Communism has been quick to exterminate their own people on a massive scale it has on large failed to create the desired NWO WWIII. The NWO now seems to have reconfigured their plans slightly by replacing WWIII communism with WW3 Islam particularly the Iranian - radical Shiite-Islam. Shiite Islam now seems to be intended by the NWO to be the main trigger for massive civilian deaths in a newly configured NWO WW3 scenario.

Where the main thrust of WWI, WWII, and WWIII was physical in nature and physical in the realm of operations the different WW3 is more spiritual in nature and operates more in the spiritual realm, attacking more of an individual's spiritual, emotional and mental faculties.

Really though WWII merged into WW3 in the Nazi concentration death camps particularly with the addition of the electrified wire fencing surrounding the Auschwitz death camp. A double fence of electrified wire surrounded Auschwitz I and a single fence of electrified wire proved to be effective enough in surrounding the newer Auschwitz II the extermination camp Birkenau. The electric bare-wire fences at both camps conducted excessive levels of amps and voltages that would instantly be lethal to any human contact. Much more than being a detriment to escape the electrified fences were an ever beckoning invitation from a heinous death camp administration to the destitute inmates inviting them to touch the electrified fence at any moment and instantly give up their own life. Forever surrendering their future and resigning all of their earthly hopes, ambitions and dreams as death was the final and the only outcome to answering the call of touching the fence.

With the mentally torturous introduction of the electrified lethal wire fencing and the inmates ability to touch the fence at nearly any time the WWII concentration camps of Auschwitz I & II became the foundation of the persistent emotional, mental and spiritual conflict of WW3.

Auschwitz I the original camp, located in Poland was founded in 1940 by the invading Nazi Germany, from the conversion of an old Polish brick army barracks. Auschwitz II "Birkenau" located nearby opened in 1942. [Wiki.com]

Topics

WW3 Summary
The American Civil War 1861-1865
Modern Concentration Camps - Jonestown, Guyana 1978; Guantánamo Bay, Cuba 2002; FEMA Detention Camps, USA
The Cuban Missile Crisis - October 18-29, 1962
WWI - WW3 Pre-Planned
WWI Information
WWII Resources
Kristallnacht - Night of Broken Glass
WWII Preparation - Buildup
WWII Introduction
Reasons behind WWII - Spiritual
American and Jewish Relationships
Skull & Bones Nazi Connection
Neo-Nazi type Incidences
Current WWII News
Current Politics
WWII Statistics
Treblinka Death Camp
Western Government Complicity
Modern Holocaust Evidence
Adolf Hitler - Nazi Leadership
Nazi Islam Connection
Hitler's Final Days

NWO Quotes

"It was not my intention to doubt that the doctrines of the Illuminati had not spread in the United States. On the contrary, no one is more fully satisfied of this fact than I am." ~ George Washington, 1782

"The world is governed by very different personages from what is imagined by those who are not behind the scenes." ~ Benjamin Disraeli, 1844

"Since I entered politics, I have chiefly had men's views confided to me privately. Some of the biggest men in the United States, in the Field of commerce and manufacture, are afraid of something. They know that there is a power somewhere so organized, so subtle, so watchful, so interlocked, so complete, so pervasive, that they better not speak above their breath when they speak in condemnation of it." ~ Woodrow Wilson, 1913

"I am a most unhappy man. I have unwittingly ruined my country. A great industrial nation is controlled by its system of credit. Our system of credit is concentrated. The growth of the nation, therefore, and all our activities are in the hands of a few men. We have come to be one of the worst ruled, one of the most completely controlled and dominated governments in the civilized world. No longer a government by free opinion, no longer a government by conviction and the vote of the majority, but a government by the opinion and duress of a small group of dominant men." ~ Woodrow Wilson, 1916

"From the days of Spartacus-Weishaupt to those of Karl Marx, to those of Trotsky, Bela Kun, Rosa Luxembourg, and Emma Goldman, this world wide conspiracy for the overthrow of civilization and for the reconstitution of society on the basis of arrested development, of envious malevolence and impossible equality, has been steadily growing. It played a definitely recognizable role in the tragedy of the French Revolution. It has been the mainspring of every subversive movement during the nineteenth century, and now at last this band of extraordinary personalities from the underworld of the great cities of Europe and America have gripped the Russian people by the hair of their heads, and have become practically the undisputed masters of that enormous empire." ~ Winston Churchill, 1920

"The real menace of our Republic is the invisible government which like a giant octopus sprawls its slimy legs over our cities, states and nation. At the head is a small group of banking houses. This little coterie run our government for their own selfish ends. It operates under cover of a self-created screen, seizes our executive officers, legislative bodies, schools, courts, newspapers and every agency created for the public protection." ~ N.Y. Mayor, John Hylan, 1922

"The real truth of the matter is that a financial element in the large centers has owned the government since the days of Andrew Jackson" ~ Franklin D. Roosevelt, 1933

"... when the struggle seems to be drifting definitely towards a world social democracy, there may still be very great delays and disappointments before it becomes an efficient and beneficent world system. Countless people ... will hate the new world order ... and will die protesting against it. When we attempt to evaluate its promise, we have to bear in mind the distress of a generation or so of malcontents, many of them quite gallant and graceful-looking people." ~ H. G. Wells, in his book entitled "The New World Order" (1939)

"We shall have World Government, whether or not we like it. The only question is whether World Government will be achieved by conquest or consent." ~ Statement made before the United States Senate on Feb. 7, 1950 by James Paul Warburg

"Today the path to total dictatorship in the United States can be laid by strictly legal means, unseen and unheard by the Congress, the President, or the people... outwardly we have a Constitutional government. We have operating within our government and political system, another body representing another form of government, a bureaucratic elite which believes our Constitution is outmoded and is sure that it is the winning side. All the strange developments in the foreign policy agreements may be traced to this group who are going to make us over to suit their pleasure. This political action group has its own local political support organizations, its own pressure groups, its own vested interests, its foothold within our government, and its own propaganda apparatus." ~ Senator William Jenner, 1954

"The invisible Money Power is working to control and enslave mankind. It financed Communism, Fascism, Marxism, Zionism, Socialism. All of these are directed to making the United States a member of a World Government." ~ American Mercury Magazine, 1957

"The most powerful clique in these (CFR) groups have one objective in common: they want to bring about the surrender of the sovereignty and the national independence of the U.S. They want to end national boundaries and racial and ethnic loyalties supposedly to increase business and ensure world peace. What they strive for would inevitably lead to dictatorship and loss of freedoms by the people. The CFR was founded for "the purpose of promoting disarmament and submergence of U.S. sovereignty and national independence into an all-powerful one-world government." ~ Harpers, July l958

"The very word "secrecy" is repugnant in a free and open society, and we are as a people, inherently and historically, oppossed to secret societies, secret oaths, and secret proceedings. For we are oppossed around the world by a monolithic and ruthless conspiracy that relies primarily on covert means for expanding its sphere of influence. It depends on infiltration instead of invasion, on subversion instead of elections, on intimidation instead of free choice. It is a system which has conscripted vast human and material resources into the building of a tightly knit, highly effecient machine that combines military, diplomatic, intelligence, economic, scientific, and political operations. Its preparations are concealed, not published, its mistakes are buried, not headlined, its dissenters are silenced, not praised, no expendature is questioned, no secret is revealed... I am asking your help in the tremendous task of informing and alerting the American people. ~ JFK, 1961

"The Trilateral Commission is intended to be the vehicle for multinational consolidation of the commercial and banking interests by seizing control of the political government of the United States. The Trilateral Commission represents a skillful, coordinated effort to seize control and consolidate the four centers of power political, monetary, intellectual and ecclesiastical. What the Trilateral Commission intends is to create a worldwide economic power superior to the political governments of the nationstates involved. As managers and creators of the system, they will rule the future." ~ U.S. Senator Barry Goldwater, l964

"The powers of financial capitalism had another far reaching aim, nothing less than to create a world system of financial control in private hands able to dominate the political system of each country and the economy of the world as a whole. This system was to be controlled in a feudalist fashion by the central banks of the world acting in concert, by secret agreements, arrived at in frequent private meetings and conferences. The apex of the system was the Bank for International Settlements in Basle, Switzerland, a private bank owned and controlled by the worlds' central banks which were themselves private corporations. The growth of financial capitalism made possible a centralization of world economic control and use of this power for the direct benefit of financiers and the indirect injury of all other economic groups." ~ Professor Carroll Quigley, 1966

"He [President Nixon] spoke of the talks as a beginning, saying nothing more about the prospects for future contacts and merely reiterating the belief he brought to China that both nations share an interest in peace and building 'a new world order.'" ~ excerpt from an article in the New York Times (February 1972)

"The existing order is breaking down at a very rapid rate, and the main uncertainty is whether mankind can exert a positive role in shaping a new world order or is doomed to await collapse in a passive posture. We believe a new order will be born no later than early in the next century and that the death throes of the old and the birth pangs of the new will be a testing time for the human species." ~ Richard A. Falk, in an article entitled "Toward a New World Order: Modest Methods and Drastic Visions," in the book "On the Creation of a Just World Order" (1975)

"The drive of the Rockefellers and their allies is to create a one-world government combining supercapitalism and Communism under the same tent, all under their control.... Do I mean conspiracy? Yes I do. I am convinced there is such a plot, international in scope, generations old in planning, and incredibly evil in intent." ~ Congressman Larry P. McDonald, 1976, killed in the Korean Airlines 747 that was shot down by the Soviets

"We are grateful to The Washington Post, The New York Times, Time Magazine and other great publications whose directors have attended our meetings and respected their promises of discretion for almost forty years. It would have been impossible for us to develop our plan for the world if we had been subject to the bright lights of publicity during those years. But, the work is now much more sophisticated and prepared to march towards a world government. The supranational sovereignty of an intellectual elite and world bankers is surely preferable to the national auto-determination practiced in past centuries." ~ David Rockefeller, 1991 Trilateral Commission meeting

"George Bush Sr. has been surrounding himself with people who believe in one-world government. They believe that the Soviet system and the American system are converging. The vehicle to bring this about, is the United Nations, the majority of whose 166 member states are socialist, atheist, and anti-American." ~ U.S. Ambassador David Funderburk, 1991

"But it became clear as time went on that in Mr. Bush's mind the New World Order was founded on a convergence of goals and interests between the U.S. and the Soviet Union, so strong and permanent that they would work as a team through the U.N. Security Council." ~ excerpt from A. M. Rosenthal, in the New York Times (January 1991)

"It is the sacred principles enshrined in the United Nations charter to which the American people will henceforth pledge their allegiance." ~ George Bush Sr., 1992

"[The New World Order] cannot happen without U.S. participation, as we are the most significant single component. Yes, there will be a New World Order, and it will force the United States to change it's perceptions." ~ Henry Kissinger, 1994

"The Final Act of the Uruguay Round, marking the conclusion of the most ambitious trade negotiation of our century, will give birth - in Morocco - to the World Trade Organization, the third pillar of the New World Order, along with the United Nations and the International Monetary Fund." ~ part of full-page advertisement by the government of Morocco in the New York Times (April 1994)

"We are not going to achieve a new world order without paying for it in blood as well as in words and money." ~ Arthur Schlesinger, Jr., in Foreign Affairs (July/August 1995).

"Some even believe we (Rockefeller family) are part of a secret cabal working against the best interests of the United States, characterizing my family and me as 'internationalists' and of conspiring with others around the world to build a more integrated global political and economic structure---one world, if you will. If that's the charge, I stand guilty, and I am proud of it." ~ David Rockefeller, 2002 Autobiography

Source: Atlantean Conspiracy

Articles

July 25, 2009: Last British Army WWI veteran dead at 111 - Harry Patch -- the last surviving British soldier from World War I -- died Saturday at the age of 111, Britain's Ministry of Defence said - Patch was the last surviving soldier to have witnessed the horrors of trench warfare in the first World War
LONDON, England (CNN) -- Harry Patch -- the last surviving British soldier from World War I -- died Saturday at the age of 111, Britain's Ministry of Defence said. Patch died peacefully at his care home in the southwestern English city of Wells, the ministry announced. His death came a week after fellow British World War I veteran Henry Allingham died at the age of 113. Patch was the last surviving soldier to have witnessed the horrors of trench warfare in the first World War. He fought and was seriously wounded in Ypres, Belgium, in 1917 at the Battle of Passchendaele, in which 70,000 of his fellow soldiers died -- including three of his close friends. Born in 1898, Patch became a plumber before being conscripted to the army in 1916. After training, Patch was recruited to The Duke of Cornwall's Light Infantry as a Lewis gunner assistant. The unit was rushed to the front line trenches of Ypres, where soldiers were urgently needed to replace those who were wounded and dying by the thousand. He fought in the trenches between June and September of 1917 and was involved in some of the fiercest fighting of the war. In late September he was wounded when a light shell exploded above his head, bringing an end to his military service. He received battlefield treatment without anesthetic. After the war, Harry returned to his work as a plumber and later became a sanitary engineer. He married Ada Billington, a young girl he met while convalescing after the battle. They married in 1919 and had two sons. In World War II, Patch joined the Auxiliary Fire Service and helped tackle the fires caused by heavy German raids on the English cities of Bath and Bristol. ... Patch returned to Belgium in 2002, something he had said he would never do, and laid a wreath to his battalion, the Defence Ministry said. Two years later, he met and shook hands with a German artilleryman from the Western Front, Charles Kuentz. Patch later laid a wreath at Langemark Cemetery for the German war dead. ... Gen. Richard Dannatt, the chief of the general staff, issued a statement expressing his sadness about Patch's death. "Self-effacing about his experiences in the trenches he was no less effective in describing the horror they represented when invited to speak to schoolchildren about the realities of war." Dannatt said. "He was the last of a generation that in youth was steadfast in its duty in the face of cruel sacrifice and we give thanks for his life -- as well as those of his comrades -- for upholding the same values and freedom that we continue to cherish and fight for today." [article link]

The New Age Agenda - All around us we are seeing an increase in New Age symbolism - It would seem we are being slowly indoctrinated into its philosophies supported by an acceptance of its symbols - Consider the change from the (NBA) "Washington D.C. Bullets" to "The Washington Wizards" with the symbols of a WIZARD (Warlock or male witch), a (Islamic) Crescent Moon [and Star], and (Nazi-Fascist) Swastika - The New Age message is nothing new! It is the same old rebellion against God! (Video)
The New Age Agenda: "This agenda is nothing less than the complete revolutionizing of the very foundations of not only America but the entire world. Such a plan calls for the total restructuring of planetary civilization into an enlightened One World Federation in which national boundaries and sovereignty are secondary, and 'planetary citizenship' in the 'global village' is the order of the day. This (conspiracy) offers a world in desperate need a grand solution to profound global problems. Apparent world peace and unprecedented opportunities ... are to be unveiled." ... To prepare the world to receive the antichrist and to enter the Age of Aquarius, thus establishing the New World Order. Popularized by the American mass media during the late 1980s, this alternative spiritual subculture is interested in such things as spirituality, meditation, channeling, reincarnation, crystals, psychic experience, holistic health, environmentalism, and various "unsolved mysteries" such as UFOs, Earth mysteries and Crop circles. ... The Battle Plan: The Devil has mapped out a detailed Battle Plan and has passed it on to his demons and those elite men and women whom they have chosen as leaders of the New Age. In his book, Mystery Mark of the New Age, Texe Marrs says this Battle Plan includes the following broad goals: Christianity will be discredited and Christians will become accursed. They are to be branded an ignorant and inferior human species. A planetary crisis will be precipitated by Satan's human world leaders. Out of this crisis will come the opportunity for the New Age Kingdom to be realized. ... Those familiar with the Bible will recognize that all of the Devil's Plan except the last will substantially succeed. There will be a one world government under the direct authority of the Antichrist. There will be horrible persecution of Christians, and the entire world will be forced to receive the mark of the Beast or be killed. The New Age message is nothing new! It is the same old rebellion against God! [article link]

Disney Exposed! {The Disney façade is stripped away to reveal what Disney has always been an occultic conglomeration intent on destroying families by displacing American values and morals.} (8 Parts - Mp3s)
Brief Sermon Overview: Disney is straight out of the pits of Hell-promoting horoscopes, lewdness, sensual dirty dancing, Rock 'N' Roll, mini-skirts, immodest fashion shows, half-dressed girls, rebellion, disobedience to parents, New Age, pedophilia, feminism, liberalism, Godlessness, a false gospel, heathendom, nightclub life, Rap House music, nudity, lasciviousness, ingratitude, sinful pride, worldliness, arrogance, selfishness, sexual perversion, self-righteousness, self-centeredness, witchcraft, demonism, evolution, imprudence, premarital sex (fornication), lewdness, homosexuality, dirty-mindedness, and nearly every other form of evil imaginable. Walt Disney himself was a 33rd degree Freemason. Since 1991, gay men and lesbians from around the world have converged in and around Walt Disney World in Orlando, Florida for an entire weekend of exciting events centered around area theme parks and attractions. Gay Day Orlando attendance has grown considerably, attracting more than 100,000 gay men, lesbians & bisexuals. With the cheerful strains of classic Disney music playing in the background, mainstream families with little children are subjected to seeing throngs of homosexuals wearing red T-shirts that proclaim: "A day of magic ... a night of pleasure." Throughout the day within Disney's Magic Kingdom, they can be seen fondling each other, groping each other, engaged in open-mouth kissing, group urination in public restrooms - and worse. Within 15 minutes of the opening scene, viewers of Walt Disney's movie interpetation of C.S. Lewis' NARNIA, are face to face with Pan, the pagan fertility/sex god which Wiccan witches worship and adore worldwide. [article link]

Pope Benedict Ends Mideast Tour With Visit to Holy Sepulcher - Pope Benedict XVI assured his followers in the Holy Land that peace is possible - "No more bloodshed, No more fighting, No more terrorism, No more war" the pope said before departing - "I think overall, from the point of view of the state of Israel and the Holy See, the Vatican, this was a successful trip" {Jesus is the Savior the Prince of Peace (Isaiah 9:6) and until His return there will always be war among mankind. The existence of war, strife, hunger, poverty, sickness and death are visible proofs that Jesus has not yet returned. The suffering of mankind should cause in us the reaction to daily seek the urgent return of Jesus Christ our Lord and Savior.}
JERUSALEM - Pope Benedict XVI assured his followers in the Holy Land that peace is possible, as he ended his Mideast visit Friday by putting aside the contentious issues he has confronted and coming as a pilgrim to the site of Jesus' crucifixion. Before boarding an airplane for Rome at Israel's international airport later in the day, the pope appeared to address some of the criticism leveled at him for a speech on the Holocaust that some Israelis felt was lukewarm. He also called Israel's West Bank separation barrier "one of the saddest sights" of his visit. "No more bloodshed. No more fighting. No more terrorism. No more war," the pope said before departing. ... During his visit, he led 50,000 worshippers in a jubilant Mass outside of Nazareth in an effort to rally his flock, whose numbers have been holding steady inside Israel's borders but dropping steeply in the West Bank and elsewhere in the Middle East. The number of Arab Christians in the Holy Land - an estimated 160,000 - has barely risen in six decades, even as the Muslim and Jewish populations have skyrocketed. ... The pope eloquently spoke of the suffering of Holocaust victims but did not follow the lead of his predecessor, John Paul II, in expressing remorse for the Church's historic persecution of Jews. ... Those perceived omissions led officials at the Yad Vashem memorial to take the exceptional step of openly criticizing the speech. They also noted he said Jews were "killed," rather than "murdered." The pope's final speech before his departure might have been an attempt to address those concerns. ... Ron Kronish, an Israeli rabbi involved in interfaith dialogue, said much of the criticism was unfair. "I think overall, from the point of view of the state of Israel and the Holy See, the Vatican, this was a successful trip," he said. [article link]

DebbieSchlussel.com: My "Angels & Demons" Review . . . Or "101 Ways to Torture and Slay a Priest" *** SPOILER Alert *** The movie slapped me with this message basically in the second to last scene of the movie - It was such a buzzkill {Buzzkill that's an excellent description for this movie. I had some plans to post a lot of articles about this movie however after hearing an interview with the painfully boring Ron Howard I don't want to even post about it. I'll probably post a couple of article links in the days to come though I wonder why I should even bother with a movie that has been as modified and manipulated from its original form as much as this movie has been.}
I thought, "WOW, this is a great movie, and very pro-Catholic, too." But, then, when the heroic Irish Catholic priest who is the adopted son and personal assistant to the Pope suddenly becomes not the young moral superman and hero we thought, but instead a crazed murdering, torturing monster, the movie lost me. The movie lost me, especially because the reason the padre did this was because he was against science. Pure propaganda. Even though I'm no Catholic--I'm a Jew--I am pro-life and against stem cell research, just like the Vatican. Does this mean I am "against science"? Does this mean that my religious leaders would set off a chain reaction of torturous murders of top clerics and try to blow up an entire major city . . . all just to fight science? Are those of us who are conservative on social issues and don't want the "brave new world" scenario--are we all monsters? The movie slapped me with this message basically in the second to last scene of the movie. It was such a buzzkill. Until then, my only reservation, other than the Muslim whitewash, was the repeated scenes of priests being branded, tortured, and killed in disgusting ways. That was painful to watch, and I hope it doesn't give nuts copycat ideas. "101 Ways to Torture and Kill a Priest" isn't a video manual we needed especially when, in the original "Angels & Demons" book, it's more like, "101 Muslim Ways to Torture and Kill a Priest". ... Yes, overall, it is a positive portrayal of the Catholic Church, including the very end. But it is not a positive portrayal of those of us who are morally conservative and have ethical dilemmas with brave new world technologies--a core position of the Church. We are not against science. In fact, many of us, like me, embrace science, which has made our lives easier and helped us to develop cures and better treatments for diseases, etc. But that doesn't mean we have to embrace science's extremes. Nor that we have to except this otherwise great movie's portrayal of us as extremists. [article link]

Wikipedia.org: Hitler's Werewolves - Werwolf (German for "werewolf", sometimes spelled "Wehrwolf") was the name given to a last-ditch Nazi plan, developed during the closing months of the Second World War (WWII), to create a German commando force which would operate behind enemy lines as the Allies (Americans) advanced through the territory of Germany itself - Another popular myth [truth] about Werwolf is that it was intended to continue fighting underground even after the surrender of the Nazi government and the German military - Despite the misperceptions about Werwolf, there were genuine post-war guerrilla insurgencies in Europe against the Allies
After it became clear, by March 1945, that the remaining German forces had no chance of stopping the Allied advance, Minister of Propaganda Joseph Goebbels seized upon the idea of Werwolf, and began to foster the notion, primarily through Nazi radio broadcasts, that Werwolf was a clandestine guerrilla organization comprising irregular German partisans, similar to the many insurgency groups which the Germans had encountered in the nations they occupied during the war. Despite such propaganda, however, this was never the actual nature of Werwolf, which in reality was always intended to be a commando unit comprising uniformed troops. Another popular myth about Werwolf is that it was intended to continue fighting underground even after the surrender of the Nazi government and the German military. In fact, no effort was ever made by the Nazi leadership to develop an insurgency to continue fighting in the event of defeat, in large measure because Adolf Hitler, as well as other Nazi leaders, refused to believe that a German defeat was possible, and they regarded anyone who even discussed the possibility as defeatists and traitors. As a result, no contingency plans to deal with defeat were ever authorized. However, as a result of Goebbels' efforts, Werwolf had, and in many cases continues to have, a mythological reputation as having been an underground Nazi resistance movement, with some even claiming that Werwolf attacks continued for months, or even years, after the end of the war. Its perceived influence went far beyond its actual operations, especially after the dissolution of the Nazi regime. Despite the misperceptions about Werwolf, there were genuine post-war guerrilla insurgencies in Europe against the Allies. ... Plans: In late summer/early autumn 1944, Heinrich Himmler initiated Unternehmen Werwolf (Operation Werwolf), ordering SS Obergruppenführer Hans-Adolf Prützmann to begin organising an elite troop of volunteer forces to operate secretly behind enemy lines. As originally conceived, these Werwolf units were intended to be legitimate uniformed military formations trained to engage in clandestine operations behind enemy lines in the same manner as Allied Special Forces such as Commandos. Prützmann was named Generalinspekteur für Spezialabwehr (General Inspector of Special Defence) and assigned the task of setting up the force's headquarters in Berlin and organising and instructing the force. Prutzmann had studied the guerrilla tactics used by Russian partisans while stationed in the occupied territories of the Ukraine and the idea was to teach these tactics to the members of Operation Werwolf. ... Werwolf originally had about five thousand members recruited from the "SS" (Schutzstaffel) and the Hitler Youth (Hitler-Jugend). These recruits were specially trained in guerrilla tactics. Operation Werwolf went so far as to establish front companies to ensure continued funding in those areas of Germany which were occupied (all of the "front companies" were discovered and shut down within eight months). However, as it became increasingly clear that the reputedly impregnable Alpine Redoubt, from which their operations were to be directed by the Nazi leadership in the event that the rest of Germany had been occupied, was yet another grandiose delusion, Werwolf was converted into a terrorist organisation and in the last few weeks of the war, Operation Werwolf was largely dismantled by Heinrich Himmler and Wilhelm Keitel. [article link]

German Literature Companion: Werwolf - Members of the secret National Socialist resistance movement of 1945 were called Werwölfe - It may also be of relevance to the naming of the organisation that in 1942 OKW and OKH's field headquarters at Vinnitsa in the Ukraine were christened "Werwolf" by Adolf Hitler - The partial dismantling of the organised Werwolf, combined with the effects of the "Werwolf" speech, caused considerable confusion about which subsequent attacks were actually carried out by Werwolf members, as opposed to solo acts by fanatical Nazis or small groups of SS - Guerrilla fighting [against Russia] carried out by the Forest Brothers persisted into the late 1950s, with covert backing by the American CIA - This fighting was not insignificant, with the number of deaths inflicted throughout the campaign estimated to be as high as 50,000 - A number of instances of post-war violence have been attributed to Werwolf activity, but none have been proven [they probaly had CIA cover from the start] - Biddiscombe estimates the total death toll [in Germany] as a direct result of Werewolf actions and the resulting reprisals as 3,000-5,000
On March 23, 1945, Joseph Goebbels gave a speech, known as the "Werwolf speech", in which he urged every German to fight to the death. The partial dismantling of the organised Werwolf, combined with the effects of the "Werwolf" speech, caused considerable confusion about which subsequent attacks were actually carried out by Werwolf members, as opposed to solo acts by fanatical Nazis or small groups of SS. Antony Beevor and Earl F. Ziemke have argued that Werwolf never amounted to a serious threat, in fact they are regarded by them as barely having existed. ... One often overlooked aspect of Werwolf is that the Hitler Youth component was also responsible for developing a new political youth movement which was intended to outlast the war, and which was called "neo-Nazism". Some current German neo-Nazi groups refer to themselves as "Werwolf" or "Wehrwolf", some of which use the Wolfsangel symbol (German for "wolf's hook") whose horizontal variant is known as "werewolf". ... A raid in March 1946 captured 80 former German officers who were members, and who possessed a list of 400 persons to be liquidated, including Wilhelm Hoegner, the prime minister of Bavaria. Further members of the group (Edelweiss Piraten) were seized with caches of ammunition and even anti-tank rockets. In late 1946 reports of activities gradually died away. ... Also worth mentioning in this regard are the so-called Forest Brothers of Estonia, Latvia and Lithuania. Although the vast majority of the Forest Brothers were not Germans, many (but not all) of them had served in foreign Waffen SS units during the war, and refused to surrender when their home countries were occupied by the Russians, continuing to wage a guerrilla campaign after the end of the war. Guerrilla fighting carried out by the Forest Brothers persisted into the late 1950s, with covert backing by the American CIA, as well as the British and Swedish intelligence services. This fighting was not insignificant, with the number of deaths inflicted throughout the campaign estimated to be as high as 50,000. While they ceased to be a threat to the Soviets after the 1950s, a small number of Forest Brothers evaded capture until the 1980s, and the Soviet occupation authorities continued to pursue them. Again, the actions of the Forest Brothers should not be seen as an attempted continuation of Nazi policies, but rather as resistance to Soviet occupation. Most, in fact, were hopeful of an eventual liberation of their homelands as a result of an anti-Soviet invasion by the United States. However, it is nevertheless true that many Forest Brothers were originally trained and equipped by the Germans, and that they had also served within the armed forces of the Third Reich. ... A number of instances of post-war violence have been attributed to Werwolf activity, but none have been proven. ... Biddiscombe estimates the total death toll as a direct result of Werewolf actions and the resulting reprisals as 3,000-5,000. ... The history of Werwolf has been compared to Islamic insurgents by the Bush Administration and other Iraq war supporters. In speeches given on August 25 2003 to the Veterans of Foreign Wars by National Security Adviser Condoleezza Rice and Secretary of Defence Donald Rumsfeld parallels were drawn between the problems faced by allied occupation forces in Iraq to those encountered by occupation forces in post-World War II Germany. [article link]

On this day in history: May 13, 1981 - Pope John Paul II was seriously wounded in St. Peter's Square by Turkish [Muslim] gunman Mehmet Ali Agca {The money trail for the payments issued to Turkish gunman Mehmet Ali Agca leads directly to the doorstep of the USA-CIA. The most accurate description could be said that on May 13, 1981 while ex-CIA director George H. W. Bush Sr. was VP of the USA the CIA carried out an assignation attempt on Pope John Paul II's life.}
May 13, 1981 - Pope John Paul II was seriously wounded in St. Peter's Square by Turkish gunman Mehmet Ali Agca ... On May 13, 2002 President George W. Bush Jr. announced that he and Russian President Vladimir Putin would sign a treaty to shrink their countries' nuclear arsenals by two-thirds. ... On May 13, 2004 Defense Secretary Donald Rumsfeld visited the Abu Ghraib prison camp in Iraq, where he insisted the Pentagon did not try to cover up abuses there. [article link]

April 30, 2009: Mehmet Ali Agca says he is now a Catholic - Turkish prison, Mehmet Ali Agca, author [assassin - the CIA was the author] of the failed attempt against Pope John Paul II in 1981, claims to have renounced Islam and embraced the Catholic faith - his former lawyer Mustafa Demirbag, said he was "very skeptical" about the conversion
Turkish prison, Mehmet Ali Agca, author of the failed attempt against Pope John Paul II in 1981, claims to have renounced Islam and embraced the Catholic faith. Italian weekly Diva e people donna published the letter, French journal 7s7 reports. "I am looking for an Italian woman, who wants to correspond with me. Obviously (I hope) she is Catholic because from May 13 2007, I decided to renounce the Muslim faith and becoming a member of the Roman Catholic Church," Agca writes. "I have decided to return peacefully to the (St Peter's) square and to testify to the world of my conversion to Catholicism," he says in the letter written in Italian. "Just for a day, I would wish to return to Rome to pray at the tomb of John Paul II to express my filial appreciation for his forgiveness" ... Questioned by AFP in Turkey, his former lawyer Mustafa Demirbag, said he was "very skeptical" about the conversion, given the steps required to receive baptism. ... "For the Vatican, I may still be the man who tried to assassinate the Polish Pope, but now I have changed, I am a different man," he says. [article link]

Wikipedia.org: Mehmet Ali Agca - Born January 9, 1958 is a Turkish assassin, who shot and wounded Pope John Paul II on May 13, 1981 - Opinions differ on whether the ultra-nationalist Grey Wolves were being used by the CIA or the Bulgarian Secret Service - According to Agca, the plan was for him and the back-up gunman Oral Çelik to open fire in St. Peter's Square - alleged that the assassination attempt was organized by Abdullah Çatli "in exchange for the sum of 3 million (German) marks"
Born January 9, 1958 Mehmet Ali Agca is a Turkish assassin, who shot and wounded Pope John Paul II on May 13, 1981. After serving 19 years of incarceration in Italy, he was deported to Turkey, where he is serving another life sentence for the murder of Abdi Ipekçi, a left-wing journalist, in 1979. Agca has described himself as a mercenary with no political orientation, although he is known to have been a member of the Turkish ultra-nationalist Grey Wolves organization. ... Grey Wolves involvement: After this training he went to work for the far-right Turkish Grey Wolves, who were at the time destabilizing Turkey, which led to a military coup in 1980. Opinions differ on whether the ultra-nationalist Grey Wolves were being used by the CIA or the Bulgarian Secret Service. According to Kendal Nezan of the Kurdish Institute of Paris, they were infiltrated and manipulated by Gladio "stay-behind" networks, a NATO clandestine structure. On February 1, 1979 in Istanbul, under orders from the Grey Wolves, he murdered Abdi Ipekçi, editor of the moderate left-wing newspaper Milliyet. He was caught due to an informant and was sentenced to life in prison. After serving six months, he escaped with the help of Abdullah Çatli, second-in-command of the Grey Wolves and a prominent Gladio operative, and fled to Bulgaria, which was a base of operation for the Turkish mafia. According to investigative journalist Lucy Komisar, Mehmet Ali Agca had worked with Abdullah Çatli in this 1979 assassination, who "then reportedly helped organize Agca's escape from an Istanbul military prison, and some have suggested Çatli was even involved in the Pope's assassination attempt". According to Reuters, Agca had "escaped with suspected help from sympathizers in the security services". Lucy Komisar added that at the scene of the Mercedes-Benz crash where Çatli died, he was found with a passport under the name of "Mehmet Özbay" - an alias also used by Mehmet Ali Agca. ... Beginning in August 1980 Agca began criss-crossing the Mediterranean region, changing passports and identities, perhaps to hide his point of origin in Sofia, Bulgaria. He entered Rome on May 10, 1981, coming by train from Milan. According to Agca's later testimony, he met with three accomplices in Rome, one a fellow Turk and two Bulgarians, with operation being commanded by Zilo Vassilev, the Bulgarian military attaché in Italy. He said that he was assigned this mission by Turkish mafioso Bechir Celenk in Bulgaria. Le Monde diplomatique, however, has alleged that the assassination attempt was organized by Abdullah Çatli "in exchange for the sum of 3 million marks", paid by Bechir Celenk to the Grey Wolves. According to Agca, the plan was for him and the back-up gunman Oral Çelik to open fire in St. Peter's Square and escape to the Bulgarian embassy under the cover of the panic generated by a small explosion. On May 13 they sat in the square, writing postcards waiting for the Pope to arrive. When the Pope passed, Agca fired several shots and critically wounded him, but was grabbed by spectators and Vatican security chief Camillo Cibin and prevented from finishing the assassination or escaping. Four bullets hit John Paul II, two of them lodging in his lower intestine, the others hitting his left hand and right arm. Two bystanders were also hit. Çelik panicked and fled without setting off his bomb or opening fire. [article link]

Wikipedia.org: Grey Wolves [Turkish: Bozkurtlar] or Idealist Youth - Founded in 1969 - Numerous sources show that the MHP and the Grey Wolves had ties to the Turkish mafia, to the Turkish intelligence services as well as to the CIA and other intelligence agencies - Former military public attorney and member of the Turkish Supreme Court, Emin Deger, has established that the Grey Wolves collaborated with the counter-insurgency governmental forces, as well as the close ties between these state security forces and the CIA - They were essentially pawns in the Cold War, harassing leftists on behalf of the rightist establishment - They have also been known to support non-Turkic people whom they consider to have [Muslim] kinship with Turkish people - It is for this reason that Grey Wolves have supported the Chechen Independence Struggle, the KLA-led Albanian movement in Kosovo, and the Bosniaks' resistance in the Bosnian War
Foundation and ideology: The Grey Wolves were founded as the youth organization of the Nationalist Movement Party (MHP) created by Alparslan Türkes in 1969. A significant pillar of the MHP's ideology is the dream of creating the Turan, the "Great Turkish Empire", including all Turkic peoples mainly in the successor Central Asian countries of the former Soviet Union as well as the Caucasus and the Uygurs' homeland of East Turkestan in the Xinjiang province of Northwestern China. ... Role in 1980 military coup: At the time of the military coup of September 12, 1980, led by general Kenan Evren (who was also the leader of Counter-Guerrilla) there were some 1,700 Grey Wolves organizations, with about 200,000 registered members and a million sympathisers. Grey Wolves, also known as Commandos conducted assassinations against left-wing intellectuals and academics in Turkey. The torturing and killing of many left-wing partisans and sympathisers are among their crimes. Grey Wolves, besides assassinations and bombings, also participated in massacres of minority community members in Çorum and Maras. However, after being useful for Kenan Evren's strategy of tension, the leader of the Counter-Guerrilla turned president outlawed the MHP and the Grey Wolves. Colonel Türkes and other Grey Wolves were arrested. In its indictment of the MHP in May 1981, the Turkish military government charged 220 members of the MHP and its affiliates for 694 murders. However, imprisoned Grey Wolves members were offered amnesty if they accepted to fight the Kurdish separatism and the PKK, and ASALA ("Armenian Secret Army for the Liberation of Armenia"). The Grey Wolves then lost many of its core cadres to the neo-liberal Motherland Party or various vestiges of the Islamist movement. In 1983, the Nationalist Task Party ("Milliyetçi Çalisma Partisi", MÇP) was founded as a successor to the MHP; as of 1992 it is again known as the MHP. ... Links to Operation Gladio: Numerous sources show that the MHP and the Grey Wolves had ties to the Turkish mafia, to the Turkish intelligence services as well as to the CIA and other intelligence agencies. Former military public attorney and member of the Turkish Supreme Court, Emin Deger, has established that the Grey Wolves collaborated with the counter-insurgency governmental forces, as well as the close ties between these state security forces and the CIA. Indeed, Martin A. Lee also wrote that the para-military wing of the Grey Wolves were covertly supported by the CIA, which worked with the Gladio network, while a December 5, 1990 article by the Swiss Neue Zürcher Zeitung stated that the Counter-Guerrilla had their headquarters in the building of the US DIA military secret service. Le Monde diplomatique wrote that "the CIA used proponents of the Greater Turkey to stir up anti-sovietic passions at the heart of Turkish Muslim minorities in the Soviet Union". Thus, in 1992, colonel Türkes went to newly-independent Azerbaijan, where he was acclaimed as a hero. He supported Grey Wolves sympathiser Abülfaz Elçibay's candidacy to the presidency. Once elected, Elçibay chose as ministry of Interior Isgandar Hamidov, a member of the Grey Wolves who plead for the creation of a Greater Turkey which would include northern Iran and extend itself to Siberia, India and China. Hamidov resigned in April 1993 after having threatened Armenia with a nuclear strike. -- According to Daniele Ganser, a researcher at the ETH Zürich University, the founder of the Grey Wolves, Alparslan Türkes was a member of Counter-Guerrilla, the Turkish branch of Gladio, a stay-behind NATO anti-communist paramilitary organization which was supposed to prepare networks for guerrilla warfare in case of a Soviet invasion. Le Monde diplomatique confirms that the Grey Wolves were infiltrated and manipulated by Gladio, and that important Grey Wolves member Abdullah Çatli had worked with Gladio. According to the same article, Abdullah Çatli met with Italian international terrorist Stefano Delle Chiaie, who, apart of taking part in Italy' strategy of tension, also maintained links with Pinochet's DINA and participated in the Argentinian dirty war. However, it is alleged that in Italy and Turkey, Gladio supported a strategy of tension (Italian: strategia della tensione) which used false flag terrorist attacks in order to discredit the communist movement. [article link]

Wikipedia.org: Abdullah Çatli (1956-1996) was a Turkish convicted drug trafficker, and contract killer for the Counter-Guerrilla - He led the youth branch of the ultra-nationalist Nationalist Movement Party [Grey Wolves] - He died in the Susurluk [car] crash, revealing the depth of the state's complicity in organized crime - The Susurluk scandal exposed the "deep state" the underbelly of the government that some had dismissed as a paranoid conspiracy theory - Çatli was a convicted fugitive, who had been wanted for drug trafficking and murder - The mafia chiefs of the Grey Wolves, and its infamous hit man Mehmet Ali Agca, paid tribute at his funeral by presenting wreathes
Abdullah Çatli (1956-November 3, 1996) was a Turkish convicted drug trafficker, and contract killer for the Counter-Guerrilla. He led the youth branch of the ultra-nationalist Nationalist Movement Party (Turkish: Milliyetçi Hareket Partisi, MHP). He died in the Susurluk crash, revealing the depth of the state's complicity in organized crime. ... Career: Growing up in Nevsehir, a small province in Central Anatolia, Çatli was familiar with the views of the far right MHP, and Turkish ultra-nationalists. He was a hit man for the state, ordered to kill suspected members of the Kurdistan Workers Party (PKK) and the ASALA. Çatli is claimed to be responsible, along with Haluk Kirci, of the 9 October 1978 Bahçelievler Massacre during which seven university students, members of the Turkish Workers' Party, were murdered. He is further said to have helped Mehmet Ali Agca murder the left-wing newspaper editor Abdi Ipekçi on January 1, 1979, in Istanbul, and helped Agca escape from an Istanbul military prison, in 1979. According to investigate journalist Lucy Komisar, Abdullah Çatli "reportedly helped organize Agca's escape from an Istanbul military prison, and some have suggested Catli was even involved in the 1981 Pope's assassination attempt". In 1998 the magazine Monde diplomatique alleged that Abdullah Çatli had organized the assassination attempt "in exchange for the sum of 3 million German mark" for the Grey Wolves. In 1985 in Rome, Catli declared to a judge "that he had been contacted by the BND, the German intelligence agency, promised him a nice sum of money if he implicated the Russian and Bulgarian services in the assassination attempt against the Pope". Çatli was seen in the company of Stefano Delle Chiaie, an Italian neofascist who worked for Gladio, a secret NATO stay-behind paramilitary organization, while "touring Latin America, and on a visit to Miami in September 1982". He then went to France, where, under the alias of Hasan Kurtoglu, he planned a series of attacks on Armenian interests and on the ASALA, including the blowing up of the Armenian monument at Alfortville on May 3, 1984 and the attempted murder of activist Ara Toronian. According to founding Counter-Guerrilla Alparslan Türkes, the founder of the Grey Wolves, "Çatli has co-operated in the frame of a secret service working for the well-being of the state". ... Death: Çatli died in a car accident on November 3, 1996 in Susurluk, a town in the province of Balikesir. With him in the car were Hüseyin Kocadag (a famous police officer), Sedat Bucak (a Member of Parliament of the True Path Party for Sanliurfa province), and Gonca Us (Abdullah Çatli's girlfriend, a beauty queen-turned-mafia hitwoman). Sedat Bucak, a Kurdish warlord and village guards leader, was the sole person to survive the crash. His militia, funded by the Turkish state, was active against the PKK. The Susurluk scandal exposed the "deep state"; the underbelly of the government that some had dismissed as a paranoid conspiracy theory. At the time of his death, Çatli was a convicted fugitive, who had been wanted for drug trafficking and murder. The mafia chiefs of the Grey Wolves, and its infamous hit man Mehmet Ali Agca, paid tribute at his funeral by presenting wreathes, as is traditional in Turkey. Muhsin Yazicioglu of the far right Great Union Party was also present. [article link]

Wikipedia.org: Pope Benedict XVI - born Joseph Alois Ratzinger on 16 April 1927 is the 265th and reigning Pope - He was elected on 19 April 2005 in a papal conclave - Pope Benedict XVI has both German and Vatican citizenship - He succeeded Pope John Paul II -- In 1941, one of Ratzinger's cousins, a 14-year-old boy with Down syndrome, was killed by the Nazi regime in its campaign of eugenics
born Joseph Alois Ratzinger on 16 April 1927) is the 265th and reigning Pope, by virtue of his office of Bishop of Rome, the head of the Roman Catholic Church and, as such, Sovereign of the Vatican City State. He was elected on 19 April 2005 in a papal conclave, celebrated his Papal Inauguration Mass on 24 April 2005, and took possession of his cathedral, the Basilica of St. John Lateran, on 7 May 2005. Pope Benedict XVI has both German and Vatican citizenship. He succeeded Pope John Paul II. ... Early life: 1927-1951 of Pope Benedict XVI. Joseph Alois Ratzinger was born on 16 April, Holy Saturday, 1927 at Schulstraße 11, at 8:30 in the morning in his parents' home in Marktl am Inn, Bavaria, Germany. He was baptized the same day. He was the third and youngest child of Joseph Ratzinger, Sr., a police officer, and Maria Ratzinger. His mother's family was originally from South Tyrol (now in Italy). Pope Benedict XVI's brother, Georg Ratzinger, a priest and former director of the Regensburger Domspatzen choir, is still alive. His sister, Maria Ratzinger, who never married, managed Cardinal Ratzinger's household until her death in 1991. Their great-uncle was the German politician Georg Ratzinger. -- At the age of five, Ratzinger was in a group of children who welcomed the visiting Cardinal Archbishop of Munich with flowers. Struck by the Cardinal's distinctive garb, he later announced the very same day that he wanted to be a cardinal. -- Following his fourteenth birthday in 1941, Ratzinger was enrolled in the Hitler Youth, as membership was required for all 14-year old German boys after December 1939, but was an unenthusiastic member and refused to attend meetings. His father was a bitter enemy of Nazism, believing it conflicted with the Catholic faith, according to biographer John L. Allen, Jr. In 1941, one of Ratzinger's cousins, a 14-year-old boy with Down syndrome, was killed by the Nazi regime in its campaign of eugenics. In 1943 while still in seminary, he was drafted at age 16 into the German anti-aircraft corps. Ratzinger then trained in the German infantry, but a subsequent illness precluded him from the usual rigours of military duty. As the Allied front drew closer to his post in 1945, he deserted back to his family's home in Traunstein after his unit had ceased to exist, just as American troops established their headquarters in the Ratzinger household. As a German soldier, he was put in a POW camp but was released a few months later at the end of the War in summer 1945. He reentered the seminary, along with his brother Georg, in November of that year. -- Following repatriation in 1945, the two brothers entered Saint Michael Seminary in Traunstein, later studying at the Ducal Georgianum (Herzogliches Georgianum) of the Ludwig-Maximilian University in Munich. They were both ordained in Freising on 29 June 1951 by Cardinal Michael von Faulhaber of Munich. Joseph Ratzinger's dissertation (1953) was on St. Augustine and was entitled "The People and the House of God in Augustine's Doctrine of the Church". His Habilitation (which qualified him for a professorship) was on Bonaventure. It was completed in 1957 and he became a professor of Freising College in 1958. [article link]

May 12, 2009: Vatican Defends Pope from Israeli Criticism Over Holocaust - from a growing chorus of Israeli critics who accused the German-born Benedict XVI of failing to express enough remorse for the Holocaust - a controversy that threatened to eclipse a papal pilgrimage aimed at building bridges between faiths {The Pope could have said more however Pop Benedict XVI is a man of both words and actions. I think his coming actions will speak just as loud as his words. I would really like to see the Pope assist Israel in gaining safe and secure access to their Holy Sites i.e. Rachel's Tomb.}
JERUSALEM - The Vatican defended the pope Tuesday from a growing chorus of Israeli critics who accused the German-born Benedict XVI of failing to express enough remorse for the Holocaust - a controversy that threatened to eclipse a papal pilgrimage aimed at building bridges between faiths. The Holocaust is just one of the many minefields Benedict is navigating as he makes his way through the Middle East. He has also moved to calm Muslim anger over past comments, and been urged by the Palestinians to do more to advance their cause against Israel. On Tuesday, the pope delivered messages of peace while visiting the holiest Muslim and Jewish sites in Jerusalem - the Dome of the Rock and the Western Wall. But his speech Monday at Israel's national Holocaust memorial attracted the most attention in Israel, with the parliament speaker accusing Benedict of glossing over the Nazi genocide. Newspapers lambasted him for failing to apologize for what many in Israel see as Catholic indifference during World War II and the pope's own wartime actions - he served in the Hitler Youth corps and Nazi army - have also cast a shadow. "The pope spoke like a historian, as somebody observing from the sidelines, about things that shouldn't happen. But what can you do? He was part of them," said parliament speaker Reuven Rivlin. [article link]

May 12, 2009: Suspected Nazi Camp Guard Demjanjuk Arrives in Munich (Update3) - he was taken into custody over claims he assisted in the murder of 29,000 Jews during World War II - Thomas Blatt, a witness in the case, is being interviewed by Munich prosecutors - Blatt is a Holocaust survivor who escaped from Sobibor and wrote a book about a revolt at the camp {Demjanjuk, a native of Ukraine, has denied the allegations. Note: All the Nazi death camps in the East (Poland) were staffed mainly with Ukrainian workers. The Germans comprised only a small skeleton staff at each camp. Without the assistance of the local people the Ukrainians and others the Holocaust could never have happened on the large expanded scale that it did.}
May 12 (Bloomberg) -- Suspected Nazi death camp guard John Demjanjuk arrived in Germany where he was taken into custody over claims he assisted in the murder of 29,000 Jews during World War II. ... "He has been brought to the Stadelheim prison and was put in the hospital unit," Noetzel said. The spokesman for the Munich prosecutor, Anton Winkler, said a judge read the arrest warrant to Demjanjuk. .. The 21-page warrant, issued on March 10, says there is strong evidence that Demjanjuk assisted in the killing of Jews as a guard at the Sobibor concentration camp in German-occupied Poland, Noetzel said. Demjanjuk, a native of Ukraine, has denied the allegations. ... "With the extradition of Demjanjuk, Munich prosecutors reached an important first success in holding probably one of the last alleged war criminals accountable," said Charlotte Knobloch, president of the Central Council of Jews in Germany. "This is not about revenge, but about justice." Maull said earlier today that Thomas Blatt, a witness in the case, is being interviewed by Munich prosecutors. Blatt is a Holocaust survivor who escaped from Sobibor and wrote a book about a revolt at the camp. ... The deportation "is an historic moment in the federal government's efforts to bring Nazi war criminals to justice," U.S. Assistant Attorney General Lanny Breuer said in an e-mailed statement. "Demjanjuk, a confirmed former Nazi death camp guard, denied to thousands [of innocent men, women, children and even infants] the very freedoms he enjoyed for far too long in the United States." U.S. Supreme Court Justice John Paul Stevens on May 7, 2009 denied Demjanjuk's request for an order preventing deportation while the high court considered whether to take up his appeal. [article link]

May 11, 2009: Accused Nazi Guard John Demjanjuk Removed From Home - Accused Nazi guard John Demjanjuk was taken by ambulance from his Ohio home late Monday afternoon to a customs office in Cleveland and is expected to be deported to Germany by Tuesday
U.S. Immigration and Customs Enforcement officials went to Demjanjuk's home Friday to serve a government notice asking that he surrender. The move came one day after the U.S. Supreme Court declined to hear Demjanjuk's appeal to stop his deportation. Demjanjuk rejects the German allegations. He maintains he was held by the Germans as a Soviet prisoner of war and was never a camp guard. Once in Germany, Demjanjuk will be brought before a judge and formally charged. He will also be given the opportunity to make a statement to the court, in keeping with normal justice procedure, German Justice Ministry spokesman Ulrich Staudigl said. [article link]

Former Nazi guard John Demjanjuk is a frail 89-year-old, but can we really let a man who took part in 29,000 murders cheat justice? - When you understand his involvement in the death camps, the question is not why should he be prosecuted, but why should he be free? - Unfortunately for Demjanjuk, it was at Flossenburg where he was given a tattoo of his blood type under his left arm, for ever marking him as a member of the SS - During investigations into another camp guard, Demjanjuk had been identified (1977) by Holocaust survivors as a guard at Treblinka known as 'Ivan the Terrible' - The OSI worked with the Soviets and, in January 1980, they provided the breakthrough: they had found Demjanjuk's SS identity card, issued at Trawniki - As well as carrying a photograph that matched that of Demjanjuk's 1951 visa application, the document also revealed the same date and place of birth as that on the visa - In addition, both Demjanjuks had a father called Nikolai and had scars on their backs - It was conclusive proof that Demjanjuk had been a camp guard
Just after lunchtime on Tuesday, five U.S. immigration officials arrived at the suburban home of a frail 89-year-old man ten miles south of Cleveland, Ohio. Their task was to deport John Demjanjuk to Munich, where he was due to be tried for crimes he had committed more than 60 years ago in German occupied Poland. ... Demjanjuk has become the personification of the struggle between those who say war criminals must face justice, regardless of the passage of time, and those who believe there's no point in prosecuting ailing 89-year-olds for offences committed more than half a century ago. - and there can be no doubt that Demjanjuk is one of the worst. He proves exactly why these people should be hunted down and brought to justice. It's difficult today for us even to comprehend the enormity of the crimes people like him committed. ... Demjanjuk would have the world believe that he is no more than a retired diesel engine mechanic, who has lived peacefully in the U.S. since his arrival in 1952. With his white hair and spectacles, he does, indeed, look like a kindly grandfather. However, his real nature is mired in the utmost brutality, for Demjanjuk was one of the most savage guards employed by the Germans in their extermination camps. Born Ivan Demjanjuk in the Ukraine on April 3, 1920, he was conscripted into the Soviet Army shortly after Hitler invaded the Soviet Union in 1941. ... Around July 1942, Demjanjuk decided he didn't want to sit out the war as a prisoner of the Germans. Instead, he enrolled at Trawniki camp in Poland, where the SS trained guards for Treblinka and Sobibor death camps. After six months, Demjanjuk was posted to Majdanek concentration camp, where 79,000 people were to die. Though it is not clear precisely what duties Demjanjuk performed at the camp, he was clearly considered able enough to be transferred to the Sobibor extermination camp on March 26, 1943. Sobibor was one of the first camps at which the Nazis used gas to kill their victims. There, Demjanjuk and his fellow guards unloaded Jews from cattle trucks and beat them into chambers, which were pumped full of carbon monoxide from tank engines. One of Demjanjuk's other roles was to guard the Jewish forced labourers who disposed of the corpses and their possessions. Before the camp was closed in October 1943, 250,000 were killed. ... Like other war criminals, Demjanjuk was able to hide among the millions of refugees marooned by six years of war. In October 1950, he sought to be officially declared a 'Displaced Person', enabling him to gain entry to the U.S. On his application form, he said he had worked on a farm in Sobibor from 1936 to 1943, after which he had worked in Danzig, and then as a railway worker in Munich from May 1944 until the end of the war. ... However, in 1977, that peace was shattered when the Justice Department sought to revoke the U.S. citizenship he had gained in 1958. During investigations into another camp guard, Demjanjuk had been identified by Holocaust survivors as a guard at Treblinka known as 'Ivan the Terrible'. As the identifications were not considered sufficient evidence to denaturalise Demjanjuk, more proof was sought. The task of finding this evidence fell to the Office of Special Investigations (OSI), formed in 1979 and the world's most effective Nazihunting unit. The OSI worked with the Soviets and, in January 1980, they provided the breakthrough: they had found Demjanjuk's SS identity card, issued at Trawniki. As well as carrying a photograph that matched that of Demjanjuk's 1951 visa application, the document also revealed the same date and place of birth as that on the visa. In addition, both Demjanjuks had a father called Nikolai and had scars on their backs. ... It was conclusive proof that Demjanjuk had been a (Nazi SS) camp guard, and the head of the OSI, Allan A. Ryan Jr, declared: 'You son of a bitch - we've got you!' ... It is because of men like Demjanjuk - men who volunteered to be murderers - that a genocide such as the Holocaust took place. It is better for the world to show those tempted to mimic Demjanjuk that justice will catch up with them, regardless of time or ill health. It is morally wrong that a man who helped to murder thousands should be allowed to live in peace. [article link]

Hollywood Be Thy Name: In the beginning Hollywood said, "Let there be light" and there was light and there were cameras and the spirit of Hollywood moved across the face of the earth - In 1968 a serpent appeared in the garden - Movies became filled with blasphemy, adultery, and violence - The bright light that once was became a gross darkness, and Hollywood began to suffer the ultimate delusion of grandeur - It enthroned itself as God and began to spout blasphemy against the heavens - It became a law to itself - Hollywood answered to no one - Not even God - So it believed (Book)
In the beginning Hollywood said, "Let there be light," and there was light. And there were cameras. And the spirit of Hollywood moved across the face of the earth. Hollywood created. It picked up unknowns from the soil of humanity and breathed into them the life of celebrity -- a golden image [an ancient Spear-shaker (the original was Nimrod of Genesis 10:9 and later adapted into Greek mythology in the Goddess Pallas Athena and later embodied in the flaming bonfires of the Nazis) blinding the mind of the masses with glittering light, from the tip of the rattled-shaken-spear in combination with other lights, images and sounds], whose sole purpose was to bring in big money at the box office. But something went terribly wrong. In 1968 a serpent appeared in the garden. Movies became filled with blasphemy, adultery, and violence. The bright light that once was became a gross darkness, and Hollywood began to suffer the ultimate delusion of grandeur. It enthroned itself as God and began to spout blasphemy against the heavens. It became a law to itself. Hollywood answered to no one. Not even God. So it believed. ... Why did the crime rate triple in the U.S. in the late 1960s? What fueled the hatred of Christianity that led to the Columbine and Virginia Tech massacres? What was it that Hollywood did in 1968 that changed everything? ... Chapter Twelve: Natural Made Killers - After the Columbine school massacre of thirteen people, Leonardo DiCaprio solemnly vowed never to star in another violent movie. ... Susan Sarandon warned, Movies are important; and they're dangerous because we're the keepers of the dreams. You go into a little dark room and become incredibly vulnerable. On the one hand, all your perspectives can be challenged. You can feel something you couldn't feel normally. They can encourage you to be the protagonist in your own life. On the other hand, they can completely misshape you. ... After Columbine, Hollywood didn't change its agenda of violence, even in the face of these massive law suits. It has the world's best lawyers and the money to defend itself. It knows that we are vulnerable, but it also knows that we will pay up at the box office. Fans shape their bodies and souls to be like those they love. They want to talk like them, dress like them, look like them, and some will even kill like them. ... An actor can even have a mesmerizing influence over much of their adoring public. The fans have faith in their idol--they believe what is said about God, Jesus Christ, and the Bible. If the actor says that he protects his kids from the Bible or that he hates God, they don't separate the idol from the actor. [article link]

DebbieSchlussel.com: Hollywood Does It Again: "Angels & Demons" - the controversial second installment of Dan Brown's already controversial "The Da Vinci Code" opens in theaters {The movie 'Angels and Demons' is another installment in an altered reality that is based on lies, deceit and misrepresentations. This drama of lies, deceit and misrepresentation at first would not seem to be so bad however a society based on an altered non-Judeo-Christian reality is doomed to fail. It's why the Nazi's failed and failed miserably and it's why everything the Bush family touches fails either immediately or eventually. Note: The ministry of the Holy Spirit is to uphold reality (1 Corinthians 2:4-5, 2 Thessalonians 2:13) that means that altered realities crumble and fall under their own defects. Life has enough uncertainty so stay with reality, stay with the truth of life by staying in the Bible to help avoid the extra pain that these false delusions have to offer.}
Hollywood Does It Again: "Angels & Demons" Flick Changes Muslim Villain to "Danish" Villain - This week, "Angels & Demons"--the controversial second installment of Dan Brown's already controversial "The Da Vinci Code"--opens in theaters. My review will be posted at Midnight/early Thursday Morning stay tuned. ... Well, Debbie, Hollywood has chickened out again. I read the book last year, and the Hassassin was muslim. I just checked the cast list in IMDB, and the Hassassin is now Danish. ... For readers who think Michelle typoed, using the word, "Hassassin," she actually didn't. You see the word, "assassin," comes from the Arabic word, "Hashashin" [hashish user] because Muslim assassins smoked hashish before they murdered. But don't worry. They won't use the word Muslim or "assassin" or "hashish" in the same sentence because that would be wrong. Instead, Director Ron "Opie" "Richie Cunningham" Howard will vilify the Catholics because that would be . . .oh so right. Right? Howard admitted he took "a lot more creative license" with this adaptation of a Brown thriller, changing both the ending and an assassin, who is Muslim in the book. . . .One theater trailer, however, claims the church "ordered a brutal massacre" to silence scientists, and another focuses on the "war" between science and religion, a key theme explored in the book. [article link]

Quotes by [Worldly] Movers and Shakers to Make Us Think! - "The illegal we do immediately. The unconstitutional takes a bit longer" Henry Kissinger - "No one will enter the New World Order [NWO] unless he or she will make a pledge to worship Lucifer. No one will enter the New Age [Aquarius] unless he will take a Luciferian Initiation" David Spangler, Director of Planetary Initiative, United Nations
"For a long time I felt that FDR had developed many thoughts and ideas that were his own to benefit this country, the United States. But, he didn't. Most of his thoughts, his political ammunition, as it were, were carefully manufactured for him in advanced by the Council on Foreign Relations-One World Money group. Brilliantly, with great gusto, like a fine piece of artillery, he exploded that prepared "ammunition" in the middle of an unsuspecting target, the American people, and thus paid off and returned his internationalist political support." -Curtis Dall, FDR's son-in-law as quoted in his book, My Exploited Father-in-Law -=- "The depression was the calculated 'shearing' of the public by the World Money powers, triggered by the planned sudden shortage of supply of call money in the New York money market....The One World Government leaders and their ever close bankers have now acquired full control of the money and credit machinery of the U.S. via the creation of the privately owned Federal Reserve Bank." -Curtis Dall, FDR's son-in-law as quoted in his book, My Exploited Father-in-Law -=- "The United Nations is but a long range, international banking apparatus clearly set up for financial and economic profit by a small group of powerful One-World revolutionaries, hungry for profit and power." -Curtis Dall, FDR's son-in-law -=- "The real rulers in Washington are invisible, and exercise power from behind the scenes." -Supreme Court Justice Felix Frankfurter, 1952 -=- "Today the path of total dictatorship in the United States can be laid by strictly legal means, unseen and unheard by the Congress, the President, or the people. Outwardly we have a Constitutional government. We have operating within our government and political system, another body representing another form of government - a bureaucratic elite. -Senator William Jenner, 1954 [article link]

Old Tunnels show Hitler's megalomaniac vision [Hitler wanted to rule the world - to be the 'NWO' leader] - "Berlin the capital of the world" - Hitler called the concept, a symbol of the power of the Third Reich [Nazi planned 1,000 year world rule] but in recent times it has come to be known as ("Deutschland") "Germania" {In the coming future NWO government that the Bible talks so much about, instead of Hitler ruling the world from Berlin the antichrist will deceive the world (claiming to be God) and the antichrist will rule for a short time (3 ½ years) from God's Temple in God's city Jerusalem Israel. Jesus Christ will return and remove the antichrist and He will set up His Righteous 1,000 year Kingdom reign on earth, after the 1,000 years there will be a new heaven/sky and a new earth (Revelation 21:1) for eternity. Jesus will rightfully rule from earth for 1,000 years from His Temple in Jerusalem (city of God) then Jesus will rule for all eternity from the new Kingdom because Jesus is God who has come from heaven to mankind to reveal and fulfill His original perfect, loving and complete plan for all mankind.}
BERLIN (Reuters) - Three vast tunnels were opened under central Berlin this month, giving a glimpse of Adolf Hitler's megalomaniac vision of a new architectural centre for the capital of Nazi Germany. ... The overground plans, never completed because of World War Two, included boulevards, squares and huge buildings, such as an arch dwarfing the Arc de Triomphe in Paris, and the 290-metre high Great Hall, with room for 180,000 people. Hitler called the concept, a symbol of the power of the Third Reich, "Berlin -- the capital of the world" but in recent times it has come to be known as "Germania." [article link]

Famous Last Words - "I'm bored with it all"- Winston Churchill (1874-1965) {Winston S. Churchill deceptive English statesman, Illuminati member, leading NWO advocate, English occultist Aleister Crowley (1875-1947) devotee, British Nazi-Imperialist Cecil John Rhodes (1853-1902) companion, mass murderer architect of WWI, WWII & WWIII "I'm bored with it all"}
"I'm bored with it all." Winston Churchill who was a statesman said this before slipping into a coma he died nine days later. [article link]

Esoteric Adventures in Nashville - The Spear Shaker goddess Athena (The Virgin in Greek mythology), Egyptian style Presbyterian Church, 2200 foot tall Seal of Solomon, The 1996 Tennessee Bicentennial Mall, WWII Terror Memorial, a black granite earth floating on a bowl of water with an occult tree grove of Hollywood trees [magic pointer wands are often made from branches of Hollywood trees] behind it, the "court of three stars" Stargate, a red, white and blue Pentagram and much more {Pagan worship on public display in Nashville Tennessee.} (YouTube)
Esoteric Adventures takes you through our nation's most esoteric and unexplained monuments of America and explores the occult agenda of secret societies controlling civilization. This adventure features Nashville's Parthenon, Temple to Mars. and the enigmatic Bicentennial Capital Mall. ... Comments: Looks to me like the nwo and the kabbahlist have too many secrets. Thanks freeman, for bringing some light to these wierd places. The nwo is a sick cult of conspiritorial death junkies! I look forward to more insight into these atrocities! [article link]

April 27, 2009: Govt. plane exercise causes scare in Manhattan - One of the president's official planes and a supersonic fighter jet zoomed past the lower Manhattan skyline in a flash just as the work day was beginning Monday - Within minutes, startled financial workers streamed out of their offices, fearing a nightmarish replay of Sept. 11, 2001 {This is an Amazing even Brilliant Psychological Operation (PSYOP) carried out amongst the American people. Clearly the Government does not want the people to forget 9/11 or get too comfortable. The brilliance of this PSYOP is that it was done with a Presidential plane (with a blue logo, 9/11 eyewitness had said that one plane had a blue logo) further embedding into the minds of people a connection between 9/11 and a Presidential administration i.e. the Bush administration. Note: if somehow there was a new 9/11 investigation all the fingers would point to the Bush, Cheney, Rumsfeld, Giuliani, Powell, Rice, Republicans. A new 9/11 investigation would reveal that the Republican Party had attacked its own country for its own political gains [popularity] and purposes [Iraq takeover to give to Iran] and would completely annihilate the Republican Party. The Republican Party would cease to be a Political Party but Bush already knew this and cultivated no future Republican leadership and in fact during the height of the 2008 Presidential Primary and Elections the Republican RNC leadership closed many of their local Republican campaign offices. -- The Bush RINOs have always had the one goal of taking down, disabling and dismantling the true conservative Republican Party all the while giving their RINO allegiance, power and authority to the liberal Democrats.}
NEW YORK - One of the president's official planes and a supersonic fighter jet zoomed past the lower Manhattan skyline in a flash just as the work day was beginning Monday. Within minutes, startled financial workers streamed out of their offices, fearing a nightmarish replay of Sept. 11. For a half-hour, the Boeing 747 and F-16 jet circled the Statue of Liberty and the lower Manhattan skyline near the World Trade Center site. Offices evacuated. Dispatchers were inundated with calls. Witnesses thought the planes were flying dangerously low. But the flyover was nothing but a photo op, apparently one of a series of flights to get pictures of the president's airliner in front of national landmarks. It was carried out by the Defense Department with little warning, infuriating New York officials and putting the White House on the defense. Even Mayor Michael Bloomberg didn't know about it, and he later called it "insensitive" to fly so near the site of the Sept. 11, 2001, attacks. The director of the White House military office, Louis Caldera, took the blame a few hours later. The airliner was a 747 that is called Air Force One when used by the president. "Last week, I approved a mission over New York. I take responsibility for that decision," Caldera said. "While federal authorities took the proper steps to notify state and local authorities in New York and New Jersey, it's clear that the mission created confusion and disruption. I apologize and take responsibility for any distress that flight caused."

*Note: During WWI Samuel Prescott Bush was a secret British agent working for the Government as a weapons (Remington Arms) distributor. (Samuel P. Bush, became chief of the Ordnance, Small Arms and Ammunition Section of the War Industries Board ... Samuel Bush took national responsibility for government assistance to and relations with Remington and other weapons companies) helping to get America involved with the British in the bloody unnecessary WWI. During WWII Prescott Bush was a secret Nazi agent working in Banking and finance to finance the Hitler Nazi regime. For WW3 Bush Sr. and the entire Bush clan are secret agents of Islam working in oil and politics manipulating the price of oil, arming, equipping and institutionalizing Shiite-Shariah Islam.

**Hearings in 1934 by the committee of U.S. Senator Gerald Nye attacked the "Merchants of Death" -- war profiteers such as Remington Arms and the British Vickers company --whose salesmen had manipulated many nations into wars, and then supplied all sides with the weapons to fight them. [article link]

George H.W. Bush (Sr.) - In 1953 Bush (Sr.) created Zapata Petroleum Corporation, an (Texas) oil exploration company, along with his business partners John Overbey, and brothers Hugh and Bill Liedtke - Zapata was also the (CIA) operational name of the Bay of Pigs invasion
Bush is the father of the 43rd and current President, George Walker Bush, and the current Governor of Florida, John Ellis Bush. In 1953, Bush created Zapata Petroleum Corporation, an oil exploration company, along with his business partners John Overbey, and brothers Hugh and Bill Liedtke. Zapata was also the operational name of the Bay of Pigs invasion. Through his work with Zapata Off-Shore, Bush is alleged to have come into contact with Felix Rodriguez, Barry Seal, Porter Goss and E Howard Hunt around the time of the Bay of Pigs operation. John Loftus writes: "Zapata [Off-Shore] provided commercial supplies for one of Allen Dulles' most notorious operations: the Bay of Pigs invasion." CIA liaison officer Col. L. (Leroy) Fletcher Prouty alleges in his book, The Secret Team, that Zapata Off-Shore provided or was used as cover for two of the ships used in the Bay of Pigs invasion: the Barbara J and Houston. Prouty claims he delivered two ships to an inactive Naval Base near Elizabeth City, North Carolina, for a CIA contact named George Bush, who re-named the boats. As a World War II Navy pilot, Bush had named his first Grumman TBF Avenger torpedo-bomber plane the Barbara after his wife, a second plane the Barbara II, and a third plane the Barbara III. The Bay of Pigs operation was directed out of the "Miami Station" (aka JM/WAVE), which was the CIA's largest station worldwide. It housed 200 agents who handled approximately 2,000 Cubans. Robert Reynolds was the CIA's Miami station chief from September 1960 to October 1961. He was replaced by career-CIA officer Theodore Shackley, who oversaw Operation Mongoose. When Bush became CIA Director in 1976 he appointed Ted Shackley as Deputy Director of Covert Operations. CIA operative Felix Rodriguez had extensive contact with George Bush during the Iran-Contra affair. In September 1986 General John K. Singlaub wrote Oliver North expressing concern about Felix Rodriguez's daily contact with the Bush office and warned of damage to President Reagan and the Republican Party. Their degree of interaction and Bush's familiarity with Rodriguez suggests a long term history. -- Michael Mahony alleges that Zapata Off-Shore was used as part of a CIA drug-smuggling ring to pay for arming Nicaraguan Contras in 1986-1988, including Rodriguez, Eugene Hasenfus and others. Mahony claims Zapata's oil rigs were used as staging bases for drug shipments, allegedly named "Operation Whale Watch." Mahony allegedly worked for Naval Intelligence, US State Department and CIA for two decades. Many details of the Bay of Pigs emerged during the Church and Pike Committee hearings. William Colby, CIA Director since 1973, believed in making public previous misdeeds. President Ford, on Henry Kissinger's advice, replaced Colby in late 1975 with George H. W. Bush. Officially, with no prior experience in the intelligence community, although then serving as US Ambassador to China, Bush was appointed Director of the CIA by Ford and served 355 days, from January 30 1976-January 20, 1977. Twenty-one years later, after Bush's 8 years as Vice President and 4 years as President, the CIA Headquarters was re-named the "George Bush Center for Intelligence" in October 1998. -- Some direct evidence supporting the connection between Zapata Co and the CIA may come from two FBI memos regarding George Bush, in November 1963. The first memo names Zapata Off-Shore and was written by FBI Special Agent Graham Kitchel on 22 November 1963, regarding the assassination of JFK that day. It begins: "At 1:45 p.m. Mr. GEORGE H. W. BUSH, President of the Zapata Off-Shore Drilling Company, Houston, Texas, residence 5525 Briar, Houston, telephonically furnished the following information to writer... BUSH stated that he wanted to be kept confidential... was proceeding to Dallas, Texas, would remain in the Sheraton-Dallas Hotel." This would say that Bush called the FBI just 75 minutes after JFK's assassination. A second FBI memo, written by J. Edgar Hoover himself, identifies "George Bush" with the CIA. It is dated 29 November 1963 and refers to a briefing given Bush on 23 November. The FBI Director describes a briefing about JFK's murder "orally furnished to Mr. George Bush of the Central Intelligence Agency... [by] this Bureau" on "November 23, 1963." So "George Bush of the CIA" was briefed by the FBI the day after "George H. W. Bush, President of the Zapata Off-Shore Drilling Company" called the FBI. This "George Bush of the CIA" was important enough, and enough involved with sentiments of the anti-Castro Cubans, that the FBI had him briefed that there were "no plans for unauthorized action against Cuba." It is not clear whether the briefing took place in Dallas or Washington, DC. Furthermore, Hoover felt this briefing was important enough to reassure the State Department's Intelligence unit of it, in writing. When this second memo surfaced during the 1988 presidential campaign, Bush spokespersons said Hoover's memo referred to another George Bush who worked for the CIA. [article link]

Did then Vice President Bush Sr. attempt to have President Reagan Assassinated? - Bush Son (Neil) Had Dinner Plans With John Hinckley's Brother (Scott) Before the [Reagan] Shooting - In Washington, an aide to Vice President George Bush disputed a Houston Post report that the Hinckleys made large contributions to Bush's presidential campaign - **The friendship between the Hinckley and Bush families goes back more than a decade to their shared conquest of the oilfields of Texas {Scroll down - several articles}
-- Hinckley's brother was scheduled to have supper with Bush's son the day after the assassination attempt, which struck Blumberg as ''the most remarkable assassination coincidence in the history of this country." -- The friendship between the Hinckley and Bush families goes back more than a decade to their shared conquest of the oilfields of Texas. -- The Hinckley oil company was warned, just hours before the shooting, that it faced a $2-million fine for overpricing oil. The possible charges were never mentioned after Hinckley's attempt. -- The widely accepted official story that Hinckley was trying to get the attention of actress Jodie Foster was based entirely on a letter that Hinckley was said to have written, but which the public and the media never saw. Blumberg's book attempts to documents those assertions and blasts the nation's journalists for sloth and neglect. He said journalists were fed a barely believable story full of inconsistencies. [article link]

Samuel Prescott Bush (1863 -1948) was an American industrialist and entrepreneur, and the patriarch of the Bush political family - He was the father of U.S. Senator Prescott Bush, grandfather of former U.S President George H. W. Bush, and great-grandfather of former U.S. President George W. Bush
Early life: Samuel Bush was born in Brick Church, Orange, New Jersey, the son of Harriet Fay and the Rev. James Smith Bush, an Episcopal priest at Grace Church in Orange. He grew up in New Jersey, San Francisco, California, and Staten Island, New York, but spent the majority of his adult life in Columbus, Ohio. He married Flora Sheldon on June 20, 1894. They had five children ... Political prominence: In the spring of 1918, banker Bernard Baruch was asked to reorganize the War Industries Board as the U.S. prepared to enter World War I, and placed several prominent businessmen to key posts. Bush became chief of the Ordnance, Small Arms, and Ammunition Section, with national responsibility for government assistance to and relations with munitions companies. Bush served on the board of the Federal Reserve Bank of Cleveland (as well as of the Huntington National Bank of Columbus). In 1931, he was appointed to Herbert Hoover's President's Committee for Unemployment Relief, chaired by Walter S. Gifford, then-President of AT&T. He was once recommended to serve on the board of the Reconstruction Finance Corporation, but Hoover (31st President of the United States (1929-1933) Republican) did not feel he was sufficiently nationally known. [article link]

George Bush: The Unauthorized Biography Chapter 1 - (Samuel Prescott Bush) The House of Bush: - World War I did make an immense amount of money for the clan of stock speculators and British bankers who had just taken over U.S. industry - The Harrimans (and Bushs) were stars of this new Anglo-American elite - The First World War elevated Prescott Bush and his father, Samuel P. Bush, into the lower ranks of the Eastern Establishment - Samuel P. Bush, became chief of the Ordnance, Small Arms and Ammunition Section of the War Industries Board - The senior Bush took national responsibility for government assistance to and relations with Remington and other weapons companies - Hearings in 1934 by the committee of U.S. Senator Gerald Nye attacked the "Merchants of Death" -- war profiteers such as Remington Arms and the British Vickers company --whose salesmen had manipulated many nations into wars, and then supplied all sides with the weapons to fight them
In the spring of 1916, Prescott Bush and "Bunny" Harriman were chosen for membership in an elite Yale senior-year secret society known as Skull and Bones. This unusually morbid, death-celebrating group helped Wall Street financiers find active young men of "good birth" to form a kind of imitation British aristocracy in America. World War I was then raging in Europe. With the prospect that the U.S.A. would soon join the war, two Skull and Bones "Patriarchs" , Averell Harriman (class of 1913) and Percy A. Rockefeller (class of 1900), paid special attention to Prescott's class of 1917. They wanted reliable cadres to help them play the Great Game, in the lucrative new imperial era that the war was opening up for London and New York moneycrats. Prescott Bush, by then a close friend of "Bunny" Harriman, and several other Bonesmen from their class of 1917 would later comprise the core partners in Brown Brothers Harriman, the world's largest private investment bank. World War I did make an immense amount of money for the clan of stock speculators and British bankers who had just taken over U.S. industry. The Harrimans were stars of this new Anglo-American elite. Averell's father, stock broker E.H. Harriman, had gained control of the Union Pacific Railroad in 1898 with credit arranged by William Rockefeller, Percy's father, and by Kuhn Loeb & Co.'s British-affiliated private bankers, Otto Kahn, Jacob Schiff and Felix Warburg. William Rockefeller, treasurer of Standard Oil and brother of Standard founder John D. Rockefeller, owned National City Bank (later "Citibank" ) together with Texas-based James Stillman. In return for their backing, E.H. Harriman deposited in City Bank the vast receipts from his railroad lines. When he issued tens of millions of dollars of "watered" (fraudulent) railroad stock, Harriman sold most of the shares through the Kuhn Loeb company. -- The First World War elevated Prescott Bush and his father, Samuel P. Bush, into the lower ranks of the Eastern Establishment. As war loomed in 1914, National City Bank began reorganizing the U.S. arms industry. Percy A. Rockefeller took direct control of the Remington Arms company, appointing his own man, Samuel F. Pryor, as the new chief executive of Remington. The U.S entered World War I in 1917. In the spring of 1918, Prescott's father, Samuel P. Bush, became chief of the Ordnance, Small Arms and Ammunition Section of the War Industries Board. The senior Bush took national responsibility for government assistance to and relations with Remington and other weapons companies. This was an unusual appointment, as Prescott's father seemed to have no background in munitions. Samuel Bush had been president of the Buckeye Steel Castings Co. in Columbus, Ohio, makers of railcar parts. His entire career had been in the railroad business-- supplying equipment to the Wall Street-owned railroad systems. ... In 1918, Samuel Bush became director of the Facilities Division of the War Industries Board. Prescott's father reported to the Board's Chairman, Bernard Baruch, and to Baruch's assistant, Wall Street private banker Clarence Dillon. ... With the war mobilization conducted under the supervision of the War Industries Board, U.S. consumers and taxpayers showered unprecedented fortunes on war producers and certain holders of raw materials and patents. Hearings in 1934 by the committee of U.S. Senator Gerald Nye attacked the "Merchants of Death" -- war profiteers such as Remington Arms and the British Vickers company --whose salesmen had manipulated many nations into wars, and then supplied all sides with the weapons to fight them. Percy Rockefeller and Samuel Pryor's Remington Arms supplied machine guns and Colt automatic pistols; millions of rifles to Czarist Russia; over half of the small-arms ammunition used by the Anglo-American allies in World War I; and 69 percent of the rifles used by the United States in that conflict. Samuel Bush's wartime relationship to these businessmen would continue after the war, and would especially aid his son Prescott's career of service to the Harrimans. [article link]

The (Bush Nazi) Family That Preys Together...Stays Together - (Does this 1938 Nazi Group Photo Contain the Bush Family? - Is the Nazi George Scherff Sr. the American Prescott Bush? - Is this a Photo of a Bush Family Visit to Nazi Germany in 1938?) - The cozy photo also possibly includes -- Josef Mengele (concentration camp supervisor known as the 'Angel of Death'), Otto Skorzeny (special agent), Martin Bormann (private secretary to Adolf Hitler), Reinhard Gehln (Nazi intelligence - founder of the German CIA after WWII) {Prescott Bush despised J. Edgar Hoover and his FBI, Prescott was instrumental in founding the competing CIA. Prescott despised the FBI for declaring him a Nazi participant and then under the new WWII "Trading With the Enemy Act" the USA government seized his "Union Banking Corporation" business. A son of Prescott Bush, George H.W. Bush with presumably no prior experience suddenly stepped in and directed the CIA as Director of Central Intelligence (CIA) from 1975-1977.} (Scroll down for photo listing)
Study these two photos very closely. Take your time and look at them carefully. The photo on the left is a cropped and enlarged section of a group photo taken around 1938 in a mountain lodge somewhere in Germany. The boy seen in the sailor suit is 14 or 15 years old. The photo on the right was taken on March 7, 1949 in Midland, Texas showing the family of Prescott Bush standing in front of a prop driven passenger airplane. George Herbert Walker Bush is 25 years old in this photo. Now, ask yourself : are the same people posing in both photographs? ... Otto Skorzeny told Eric Bermen that George Scherff Jr, identified in the above photo, and George Herbert Walker Bush, the 41st President of the United States, are one and the same person. After reading Don Nicoloff's article, I was initailly under the impression that George Scherff Sr. and Prescott Bush were two different men, but as I look at these photos, it seems to me that Prescott Sheldon Bush and George Scherff Sr. may be the same person. And I think it's beyond conincidence that the woman sitting in front of George Scherff Sr. in the above photo, looks astonishingly similar to Dorothy Wear Walker Bush (about 37 years old in this photo) , who eleven years later, is photographed standing in front of an airplane with her husband Prescott S. Bush, and her son, George HW Bush (or is it George H. Scherff Jr.?). [article link]

Wikipedia: Prescott Bush (1895-1972) - He was [son of Samuel Prescott Bush and] the father of former President of the United States George H. W. Bush (Sr.) and the grandfather of current President George W. Bush (Jr.) - (WWI) Prescott Bush came under fire in the Meuse-Argonne offensive - In what became a controversy, Prescott Bush wrote home about receiving medals for heroic exploits, and his letters were later published in Columbus newspapers - However, Prescott Bush retracted statements made in his letters a few weeks later when it was revealed that he, in fact, had not received such medals - alleged 1933 attempt to stage a military coup against President Franklin D. Roosevelt - forcing Roosevelt (FDR) to resign or, failing that, to assassinate him and installing a fascist [Nazi] dictatorship in the United States
Prescott Sheldon Bush (May 15, 1895 - October 8, 1972) was a United States Senator from Connecticut, a Wall Street executive banker and founding partner with Brown Brothers Harriman, and director of Union Banking Corp.-New York. He was the father of former President of the United States George H. W. Bush and the grandfather of current President George W. Bush. Early life: Bush was born in Columbus, Ohio to Flora Sheldon and Samuel Prescott Bush. Samuel Bush was a railroad executive, then a steel company president, and during World War I, also a federal government official in charge of coordination and assistance to major weapons contractors. -- Bush attended the Douglas School in Columbus and then St. George's School in Newport, Rhode Island from 1908 to 1913. In 1913-1917, he enrolled at Yale University, continuing a family legacy; four subsequent generations of Bushes have been Yale alumni. Prescott Bush was admitted to the Zeta Psi fraternity while at Yale and Skull & Bones secret society. Prescott Bush played varsity golf, football, and baseball, and was president of the Yale Glee Club. Military service: After graduation, Bush served as a field artillery captain with the American Expeditionary Forces (1917-1919) during World War I. He received [Illuminati] intelligence training at Verdun, France, and was briefly assigned to a staff of French officers. Alternating between intelligence and artillery, Bush came under fire in the Meuse-Argonne offensive. In what became a controversy, Bush wrote home about receiving medals for heroic exploits, and his letters were later published in Columbus newspapers. However, Bush retracted statements made in his letters a few weeks later when it was revealed that he, in fact, had not received such medals. The retraction was made in a cable in which Bush stated that his earlier letter had been written "in a spirit of fun" and was not intended for publication. ... Alleged plot to overthrow FDR: On July 23, 2007, the BBC Radio 4 series Document reported on the alleged Business Plot and the archives from the McCormack-Dickstein Committee hearings. The program mentioned (Prescott) Bush's directorship of the Hamburg-America Line, a (shipping) company that the committee investigated for Nazi propaganda activities, and the alleged 1933 attempt, supposedly led by Gerald MacGuire, to stage a military coup against President Franklin D. Roosevelt aimed at forcing Roosevelt to resign or, failing that, to assassinate him and at installing a fascist [Nazi] dictatorship in the United States. [article link]

George H. W. Bush (Sr.): The Unauthorized Biography - Bush (Sr.) has presented several differing versions of his own (WWII) story - "That guy is not telling the truth," Mierzejewski said of Bush - Bush's "plane was never on fire" and that "no smoke came out of his cockpit when he opened his canopy to bail out - "I think Bush could have saved those lives, if they were alive. I don't know that they were, but at least they had a chance if he had attempted a water landing"
On September 2, 1944, Bush and three other Avenger pilots, escorted by Hellcat fighter planes, were directed to attack a radio transmitter on Chichi Jima. Planes from the USS Enterprise would also join in the attack. On this mission Bush's rear-seat gunner would not be the usual Leo Nadeau, but rather Lt. (jg) William Gardner "Ted" White, the squadron ordnance officer of VT-51, already a Yale graduate and already a member of Skull and Bones. White's father had been a classmate of Prescott Bush. White took his place in the rear-facing machine gun turret of Bush's TBM Avenger, the Barbara II. The radioman-gunner was John L. Delaney, a regular member of Bush's crew. What happened in the skies of Chichi Jima that day is a matter of lively controversy. Bush has presented several differing versions of his own story. In his campaign autobiography published in 1987 Bush gives the following account: ... It will be seen that these versions contain numerous internal contradictions, ... The only person who has ever claimed to have seen Bush's plane get hit, and to have seen it hit the water, is Chester Mierzejewksi (a recipient of the Distinguished Flying Cross), who was the rear turret gunner in the aircraft flown by Squadron Commander Douglas Melvin. During 1987-88, Mierzejewksi became increasingly indignant as he watched Bush repeat his canonical account of how he was shot down. Shortly before the Republican National Convention in 1988, Mierzekewski, by then a 68 year old retired aircraft foreman living in Cheshire, Connecticut, decided to tell his story to Allan Wolper and Al Ellenberg of the New York Post, which printed it as a copyrighted article. -- "That guy is not telling the truth," Mierzejewski said of Bush. -- If the plane was on fire, there is a very good chance he would be able to see that. ... Mierzejewksi for his part said that his plane was flying about 100 feet ahead of Bush's plane during the incident - so close that he could see into Bush's cockpit. ... He asserted that after that there was no more smoke visible, that Bush's "plane was never on fire" and that "no smoke came out of his cockpit when he opened his canopy to bail out." Mierzejewski stated that only one man ever got out of the Barbara II, and that was Bush himself. "I was hoping I would see some other parachutes. I never did. I saw the plane go down. I knew the guys were still in it. It was a helpless feeling." Mierzejewski has long been troubled by the notion that Bush's decision to parachute from his damaged aircraft might have cost the lives of Radioman second class John Delaney, a close friend of Mierzejewksy, as well as gunner Lt. Junior Grade William White. 'I think Bush could have saved those lives, if they were alive. I don't know that they were, but at least they had a chance if he had attempted a water landing,'" Mierzejewski told the New York Post. [article link]

This is an aprox. 1970 photograph (Bush Jr.) published on the Presidential Library site of George H.W. Bush Sr. - We can clearly see that in this photograph, George W. Bush is wearing an Air Force Outstanding Unit Award (AFOUA) - his NGB22 National Guard discharge form dated October 1, 1973, has no award(s) listed - This means, beyond a shadow of a doubt, that George W. Bush was photographed wearing a ribbon he clearly did not earn {Did George Bush Jr. wear an Air Force ribbon he is not entitled to? The ribbon was eventually issued 1 Oct 73-30 Sep 75. Bush Jr. was wearing it in 1970. (Bush was not wearing his National Defense Service Medal to not wear that medal at that time was considered very anti-Vietnam veteran. It was a slap in the face to every Vietnam veteran as it was distancing oneself from the war claiming that the war was wrong and unjust how ironic is that now.)}
He is listed as a second lieutenant in this photograph, and we know for a fact he earned the wings as he graduated from Undergraduate Pilot Training according to the record. As far as the Small Arms Expert Marksmanship Ribbon is concerned, he obviously earned that ribbon while he was an Airman prior to his commission as evidenced by line 24 of the NGB22 filed when he was discharged as an Airman: ... The awards listed here are the Small Arms Expert Marksmanship Ribbon and the National Defense Service Medal, but no mention is made of the Air Force Outstanding Unit Award. It also lists his dates of service with units. Other than his time training, he was assigned to the 111th Fighter Intercept Squadron and it's parent organization, the 147th Fighter Intercept Group. His discharge date from the Texas National Guard was October 1, 1973. The above photograph had to have been taken some time between his qualifying as a pilot in 1969 and his promotion to First Lieutenant on November 7, 1970. So what about the Air Force Outstanding Unit Award? ... This states explicitly that the units received the Air force Outstanding Unit Award for the time period from October 1, 1973 to September 30, 1975. George W. Bush's discharge date from the 111th FIS and the 147th FIG was October 1, 1973. Clearly, these units did not receive an award of the AFOUA until after George W. Bush had been discharged, and well after the date the photograph in question was taken. This means, beyond a shadow of a doubt, that George W. Bush was photographed wearing a ribbon he clearly did not earn. [article link]

The 1979 Georgia Guidestones {The Georgia Guidestones are evil and repulsive in every way it is simply a disgusting petty monument pronouncing hate crimes against humanity.}
On one of the highest hilltops in Elbert County, Georgia stands a huge granite monument. Engraved in eight different languages on the four giant stones that support the common capstone are 10 Guides, or commandments. That monument is alternately referred to as The Georgia Guidestones, or the American Stonehenge. Though relatively unknown to most people, it is an important link to the Occult Hierarchy that dominates the world in which we live. The origin of that strange monument is shrouded in mystery because no one knows the true identity of the man, or men, who commissioned its construction. All that is known for certain is that in June 1979 [While Bush Sr. ran for the first time as a Presidential Candidate], a well-dressed, articulate stranger visited the office of the Elberton Granite Finishing Company and announced that he wanted to build an edifice to transmit a message to mankind. He identified himself as R. C. Christian [backwards it translates into (Christian) Religion (C.) See (R.) Ours (Satanism)], but it soon became apparent that was not his real name. He said that he represented a group of men who wanted to offer direction to humanity, but to date, almost two decades later, no one knows who R. C. Christian really was, or the names of those he represented. Several things are apparent. The messages engraved on the Georgia Guidestones deal with four major fields: (1) Governance and the establishment of a world government, (2) Population and reproduction control, (3) The environment and man's relationship to nature, and (4) Spirituality. -- In the public library in Elberton, I found a book written by the man who called himself R.C. Christian. I discovered that the monument he commissioned had been erected in recognition of Thomas Paine and the occult philosophy he espoused. Indeed, the Georgia Guidestones are used for occult ceremonies and mystic celebrations to this very day. Tragically, only one religious leader in the area had the courage to speak out against the American Stonehenge, and he has recently relocated his ministry. -- THE MESSAGE OF THE GEORGIA GUIDESTONES -- 1. Maintain humanity under 500,000,000 in perpetual balance with nature. 2. Guide reproduction wisely - improving fitness and diversity. 3. Unite humanity with a living new language. 4. Rule passion - faith - tradition - and all things with tempered reason. 5. Protect people and nations with fair laws and just courts. 6. Let all nations rule internally resolving external disputes in a world court. 7. Avoid petty laws and useless officials. 8. Balance personal rights with social duties. 9. Prize truth - beauty - love - seeking harmony with the infinite. 10.Be not a cancer on the earth - Leave room for nature - Leave room for nature. -- Limiting the population of the earth to 500 million will require the extermination of nine-tenths of the world's people. The American Stonehenge's reference to establishing a world court foreshadows the current move to create an International Criminal Court and a world government. The Guidestones' emphasis on preserving nature anticipates the environmental movement of the 1990s, and the reference to "seeking harmony with the infinite" reflects the current effort to replace Judeo-Christian beliefs with a new spirituality. -- The message of the American Stonehenge also foreshadowed the current drive for Sustainable Development. Any time you hear the phrase "Sustainable Development" used, you should substitute the term "socialism" to be able to understand what is intended. Later in this syllabus you will read the full text of the Earth Charter which was compiled under the direction of Mikhail Gorbachev and Maurice Strong. In that document you will find an emphasis on the same basic issues: control of reproduction, world governance, the importance of nature and the environment, and a new spirituality. The similarity between the ideas engraved on the Georgia Guidestones and those espoused in the Earth Charter reflect the common origins of both. -- Yoko Ono, the widow of John Lennon, was recently quoted as referring to the American Stonehenge, saying: "I want people to know about the stones ... We're headed toward a world where we might blow ourselves up and maybe the globe will not exist ... it's a nice time to reaffirm ourselves, knowing all the beautiful things that are in this country and the Georgia Stones symbolize that." [article link]

WW3 Summary

Revelation 17:10-11 And there are seven [world (middle-east, Jerusalem) rulers: King Nimrod (Babylonia) - builder of the tower of Babel, Egypt, Babylon (Iraq), Iran, Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell].

In a short summary WWII (1939-1945) was Satan's practice run at taking over and ruling the world for his evil, demonic agenda. The next world war the coming future WW3 will be the war that installs a NWO a new world leader called the antichrist. The Bible is clear (Revelation 17:10-11) that after the previous Roman world leader there would not be another world leader until the antichrist. History has proven the Bible to be true and there has been no world leader since the time of Jesus Christ of Nazareth approximately 2,000 years ago.

Where WWII consisted of Japan and Germany with Japan attacking and attempting to cleanse their East Asia Empire of non-holy, non-Japanese people. Japan especially attempted to rid Asia of white (Christian) people. Germany was attacking in Europe to rid their empire of non-holy, non-German people. Germany was especially attempting to rid Europe of Jews and true Christians.

In the coming WW3 the world will again be attempting to rid their empire of non-holy people this time clearly defining non-holy people as all Christians and all Jews. Note: Both the Japanese god-king Emperor Showa Hirohito (1926-1989) and the German god-king Adolf Hitler (1889-1945) were attempting to fulfill the Bible's book of Revelation. The Japanese Emperor Hurihito had himself photographed on a white horse claiming to be the rider of the white horse who rules the world for 1,000 years (Revelation 19:11). Hitler made every boast and claim based on his Nazi 1,000 year reign (Revelation 20:4).

Emperor Hirohito seated on the imperial (white horse) stallion 'Shirayuki' - (Photos)

Where WWII was characterized by the aggressors as a war to gain territory and to cleanse their region of physically impure people WW3 will be a war by aggressors to gain the world and to cleanse the world of spiritually unclean people. The unclean people will be those who do not hold to their NWO Satanic doctrine of demons the same Satan-Devil and demonic spirits that perpetuated WWII and all the wars and all the hate, killing and evil that has engulfed mankind since the fall of mankind.

In WW3 instead of tiny Japan and Germany centered alliances raging across their regions WW3 will be militarily fronted from the immensely militarized China, Russia, and Arab nations all politically controlled and manipulated from Europe (primarily Rome) with Jerusalem Israel being the intended prize goal for the antichrist to set up a throne to spiritually rule from.

Alan Watt "Cutting Through The Matrix" LIVE on RBN (Secular Radio) - August 24, 2007 "Puppet Masters and the Race Blame [the Jews] Game" - Front-Groups are given to take the heat or hate (Mp3)
"Puppet Masters and the Race Blame Game" -- So many questions - Most people panic, look for safety - Conditioned Responses - Living in a Script. High Masonic Builders: building New Culture, Tower of Babel, Re-Building Man. Departments of Culture (Government) - CIA-led for United States. Personality Screening in Schools - Drugging Youth who show leadership qualities. Society Planning=Population Reduction. Perception of Extortion to Taxation - Mafia Tactics - Confiscation (Stealing). Catholic (Universal) Church policy - Shunning - Symbolism of Previous Age. Winchester Cathedral - Crown Coronation of Kings, Queens. System existed before Egypt-Sumer-Hurrians-India - "Chosen People" - Catholic Usury laws: taking blame away from royalty. Front-Groups are given to take the heat or hate - Some-one "over there" is demonized, made the enemy. Rothschild: Authorized by Bank of England to take over. One Giant Club at the Top: View themselves as Separate, "Evolved" species - Interbreeding for "Superior Genes". High Occult - Foundations - New Sun born in Sky - "As Above, So Below" - Sacrifices - Saturn (Kronos) - Jupiter - "Killing of the King" to bring in New Age. Jewish Sect of Scottish Rite of FREEMASONRY: B'nai Brith - Knights Templar - Elite have ONE Religion at the top. [article link]

Don't overlook Israel's vulnerability - [If] the UN, the US, the Quartet or whoever had shown itself willing and able to ensure Israel's security - Gaza, as in Lebanon before, are the consequence of a much earlier failure: the failure to enforce international law [against HAMAS] and truly guarantee Israel's right to exist {*** The bottom line is that the U.N. has to protect Israel and as proof the U.N. has to give Israel access to the Temple Mount and let them rebuild their Jewish Temple!}
Before you rush to judgement on the iniquity of Israel's lethal air strikes on the Gaza Strip - your own judgement, not a judgement borrowed from flailing politicians or vocal lobbyists for either side - could you answer one question. Have you ever been to Israel? I don't mean have you looked at a map of the Middle East or glanced across from the beach in Aqaba, or even visited the slums that, more than 50 years on, are absurdly still called Palestinian refugee camps. I mean have you ever been to Israel? Because if you have, you might understand how small and devoid of natural defences this country is. You would see that from north, south and east, they are vulnerable to siege from those who command the higher ground and the escape routes. And you would realise how fearful Israelis remain, even three generations on, that they could actually be driven into the sea in a matter of hours. And a second question, if I may. Deep down, do you believe that the state of Israel has a right to exist, or do you feel, if you are brutally honest, that the world would be a simpler and more harmonious place if only the victorious Second World War Allies had found a way of purging their post-Holocaust guilt without acquiescing in the creation of a Jewish homeland in what had been Palestine under the British mandate. Do you feel, even today, that Israel - and I'm talking about Israel, not the occupied territories - is Arab land that belongs, by ancestral right, to the Palestinians? Well, I have been to Israel; I have driven the length and breadth of it in more peaceful times; I have talked to its leaders and people. My overwhelming impression is not of war-lust, but of insecurity. ... Now, as with the Lebanon war, Israel's critics charge that its action in Gaza has been "disproportionate" - "proportionate", presumably, being a few home-made rockets fired into civilian areas of Gaza as and when. Israel might retort, not unreasonably, that if Hamas wants war, it can have it: Israel's fight is for its future security. What these same Western critics should be asking, however, is why Israel feels so threatened that it resorts to such force, knowing full well the international opprobrium that will follow. And the answer is that if, in the past, the outside world - in the shape of the UN, the US, the Quartet or whoever - had shown itself willing and able to ensure Israel's security, then neither Israel nor the Gaza Palestinians need have resorted to force this winter. The excesses in Gaza, as in Lebanon before, are the consequence of a much earlier failure: the failure to enforce international law and truly guarantee Israel's right to exist. [article link]

Truth Or Fiction: Ten Major U.S. Disasters on Dates Significant to U.S. Treatment of Israel - Truth! - #1 October 30, 1991: The Perfect Storm-As President George H. W. Bush is opening the Madrid (Spain) Conference to consider "land for peace" in Israel's Middle East role, the "perfect storm" develops in the North Atlantic, creating the largest waves ever recorded in that region. The storm travels 1000 miles from "east to west" instead of the normal "west to east" pattern and crashes into the New England Coast - Thirty-five foot waves crash into the Kennebunkport home of President Bush (Sr.).
#2. August 23, 1992: Hurricane Andrew-When the Madrid Conference moves to Washington DC and the peace talks resume, Hurricane Andrew, the worst natural disaster ever to hit America, comes ashore and produces an estimated $30 billion in damage and leaving 180,000 homeless in Florida. #3. January 16, 1994: Northridge Earthquake-President Bill Clinton meets with Syria's President Hafez el-Assad in Geneva. They talk about a peace agreement with Israel that includes giving up the Golan Heights. Within 24 hours, a powerful 6.9 earthquake rocks Southern California, This quake, centered in Northridge, becomes the second most destructive natural disaster to hit the United States, behind Hurricane Andrew, #4. January 21, 1998: Lewinsky Scandal-Israeli Prime Minister Benjamin Netanyahu meets with President Clinton at the White House and is coldly received. Clinton and Secretary of State Madeleine Albright refuse to have lunch with him. Shortly afterwards on that day, the Monica Lewinsky scandal breaks into the mass media and begins to occupy a major portion of Clinton's time. ... #9. May 3, 1999: The Powerful Super Tornado-On the day that Yasser Arafat is scheduled to declare a Palestinian state with Jerusalem as the capital, the most powerful tornado storm system ever to hit the United States sweeps across Oklahoma and Kansas. The winds are clocked at 316 mph the fastest wind speed ever recorded. The declaration is postponed to December 1999 at the request of President Clinton, whose letter to Arafat encourages him in his "aspirations for his own land." He also writes that the Palestinians have a right to "determine their own future on their own land" and that they deserve to "live free, today, tomorrow and forever." #10. Week of October 11: Hurricane, Earthquake and Dow Collapse-As Jewish settlers in 15 West Bank (Israel) settlements are evicted from the covenant land in Israel, the Dow-Jones financial averages lose 5.7 percent in the worst week since October 1989. On October 15 the Dow lost 266 points, and a hurricane slams into North Carolina. On the next morning, October 16, a magnitude 7.1 earthquake rocks the southwest in the fifth most powerful earthquake in 20th Century. The earthquake was centered in the California desert and did little damage but was felt in three states. [article link]

Radar - National Oceanic and Atmospheric Administration (NOAA): The Perfect Storm October 1991 - Labelled the "perfect storm" by the National Weather Service, the storm sank the swordfishing boat Andrea Gail - Former President Bush's home in Kennebunkport, ME suffered damage as windows were blown out, water flooded the building, and some structural damage also occurred - To tell this incredible story in its entirety, the Satellite's Eye Art Gallery spans two subject headings "Extratropical Cyclones" and "Hurricanes"!
An enormous extratropical low is creating havoc along the entire Eastern Atlantic Seaboard in this infrared image at 1200 UTC (0700 EST) on October 30, 1991. Labelled the "perfect storm" by the National Weather Service, the storm sank the swordfishing boat Andrea Gail, whose story became the basis for the currently best-selling novel "The Perfect Storm" by Sebastian Junger. A little-known and bizarre ending came to this monster, which came to be known as the Halloween Storm. To tell this incredible story in its entirety, the Satellite's Eye Art Gallery spans two subject headings (Extratropical Cyclones and Hurricanes)! ... According to "The Perfect Storm" book, The Andrea Gail is presumed to have sunk sometime after midnight on October 28 when the storm was still intensifying. The vessel was equipped with a 406 MHz EPIRB (Emergency Position-Indicating Radio Beacon) which is used to notify search and rescue authorities of a distress situation. However, the EPIRB was found with the switch turned off. ... A state by state damage summary reveals the widespread and extensive damage caused by the storm and accompanying seas. Beach erosion and coastal flooding was severe and widespread, even causing damage to lighthouses. Hundreds of homes and businesses were either knocked from their foundations or simply disappeared. Sea walls, boardwalks, bulkheads, and piers were reduced to rubble over a wide area. Numerous small boats were sunk at their berths and thousands of lobster traps were destroyed. Flooding was extensive invading homes and closing roads and airports. Former President Bush's home in Kennebunkport, ME suffered damage as windows were blown out, water flooded the building, and some structural damage also occurred. [article link]

Terrorist: U.S. training helps attack, kill Jews - As new program launches, Palestinian militant describes how American lessons fueled intifada - The training program, which includes courses in the use of weapons, is paid for by $86.5 million in U.S. tax dollars granted to the PA by Congress in April 2007
RAMALLAH - United States-run programs that train militias from Palestinian Authority President Mahmoud Abbas' Fatah organization have been utilized to kill Jews and were instrumental in the "success" of the Palestinian intifada that began in 2000, a senior Fatah militant trained by the U.S. told WND. "I do not think that the operations of the Palestinian resistance would have been so successful and would have killed more than 1,000 Israelis since 2000 and defeated the Israelis in Gaza without these American trainings," said Abu Yousuf, a senior officer of Abbas' Force 17 Presidential Guard unit in Ramallah. The U.S. has long run training programs at a base in the West Bank city of Jericho for members of Force 17, which serves as de facto police units in the West Bank, and for the Palestinian Preventative Security Services, another major Fatah security force. ... Many members of Force 17 and the Preventative Security Services also openly serve in the Al Aqsa Martyrs Brigades, Fatah's declared "military wing," which took credit along with the Islamic Jihad terror group for every suicide bombing in Israel in 2005 and 2006. Statistically, the Brigades is responsible for more terrorism from the West Bank than any other Palestinian organization. [article link]

Top US (Bush) officials declared war on truth when it came to Iraq: report - in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war
WASHINGTON (AFP) - Top US officials ran roughshod over the truth in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war, a study released Wednesday found. The Center for Public Integrity's founder Charles Lewis and researchers helping him write a forthcoming book, identified "935 false statements by eight top administration officials that mentioned Iraq's possession of weapons of mass destruction, or links to Al-Qaeda, on at least 532 separate occasions" ahead of the March 18, 2003 invasion of Iraq, they said in a statement. With the fifth anniversary of the war looming, the center underscored that its work calls into question "the repeated assertions of (George W.) Bush administration officials that they were merely the unwitting victims of bad intelligence." Among those who made the false statements: Bush, Vice President Cheney, Secretary of State Colin Powell, National Security Adviser Condoleezza Rice, Defense Secretary Donald Rumsfeld, Deputy Defense Secretary Paul Wolfowitz, and White House press secretaries Ari Fleisher and Scott McClellan, the study said. "This is a report like no other, which calls into question more than 900 false statements that were the underpinnings of the administration's case for war," argued the CIJ's Executive Director Bill Buzenberg. [article link]

Study: False statements preceded Iraq war - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks {The greedy Bush family wanted to get its dirty hands on the Iraq oil. Bush is a slob and an oil glutton who hasn't lifted a finger to reduce the price of oil and gas. Bush happily sits by collecting money on his own oil investments all the while destroying America, the economy and the people.}
WASHINGTON - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks. The study concluded that the statements "were part of an orchestrated campaign that effectively galvanized public opinion and, in the process, led the nation to war under decidedly false pretenses." The study was posted Tuesday on the Web site of the Center for Public Integrity, which worked with the Fund for Independence in Journalism. ... "In short, the Bush administration led the nation to war on the basis of erroneous information that it methodically propagated and that culminated in military action against Iraq on March 19, 2003." [article link]

9-11-2007: President Bush has perfected The Big Lie - He redefines his goals to fit his failures - With each new definition, more innocents die - Bush's cronies use taxpayer dollars to bribe Sunni [& Shiite] sheiks in Anbar province [and throughout Iraq, Lebanon-Palestine the entire Muslim world] - Of course, when the bribes stop, they may turn against us again
President Bush has perfected The Big Lie. He redefines his goals to fit his failures. With each new definition, more innocents die. When he failed to catch Osama bin Laden "dead or alive," he redefined the enemy as Saddam Hussein. When he failed to find WMD in Iraq, he redefined our goal there as democracy. When he brought chaos instead of democracy to Iraq, he redefined the goal again: "Fight them there so we don't have to fight them here." Outstanding police work in England and Germany proves that al-Qaida doesn't come from Iraq, and isn't defeated in Iraq. This is a struggle against international crime, this is not a world war. Bush's latest lie is the "surge." Six months ago, he clearly defined its purpose: to give "breathing space" to the government in Baghdad. In those months, the dysfunctional puppet government has utterly collapsed, proving the surge a failure. But Bush now claims the surge a success because one Iraqi province is more peaceful. The London Times of Sept. 9 shows how Bush's cronies use taxpayer dollars to bribe Sunni [& Shiite] sheiks in Anbar province [and throughout Iraq, Lebanon-Palestine the entire Muslim world]. Of course, when the bribes stop, they may turn against us again. Bush pours American blood in the sand just to save face. Ending this war is not a job for him, but for the American people. Will we passively accept The Big Lie for five more years, or will we cry "No more!" in the name of truth and the Constitution? - Fred LaMotte, Steilacoom [article link]

Pakistan Teen trained to be suicide bomber feels tricked - "When I finished reciting the Quran, a mullah then came to me and told me, 'Now that you have finished the Quran, you need to go and commit a suicide attack' That I should go to Afghanistan to commit a suicide attack" - He says his father didn't know radicals ran the school - The teenager wasn't given the chance to say goodbye to his parents or siblings when he was driven to the Pakistan-Afghan border and handed over to strangers
KABUL, Afghanistan (CNN) -- A 14-year-old who was trained to kill by radicals in the tribal regions of Pakistan now sits in a crowded classroom at a detention facility in Kabul. His only wish is to see his parents again. ... He says his recruiters told him it was his mission as a Muslim to kill British and American soldiers because they were killing Muslims. They told him that once he blew himself up he wouldn't die because God would save him for being a true Muslim. ... He says his dad wanted him to learn more about Islam and the Quran, something he could not do himself. He says his father didn't know radicals ran the school. In the madrassa, Shakirullah learned to recite the Quran in Arabic, not his native language. He relied solely on the fanatical interpretations the mullahs were giving him. "When I finished reciting the Quran, a mullah then came to me and told me, 'Now that you have finished the Quran, you need to go and commit a suicide attack.' That I should go to Afghanistan to commit a suicide attack," he says. The teenager wasn't given the chance to say goodbye to his parents or siblings when he was driven to the Pakistan-Afghan border and handed over to strangers. [article link]

Pakistan gets eight Cobra helicopters from US - The Cobra helicopters were handed over to Pakistan as part of a five-year aid programme as indicated by US President George W. Bush in 2003 {Brilliant more advanced weapons to radical Islamists, and Bush wonders why his policies fail so completely.}
Islamabad, Feb 02: The United States on Friday handed over eight Cobra Helicopter gunships to Pakistan to boost its capability to conduct operations against extremists. The refurbished helicopters, specially equipped for night-time operations, were handed over to Defence Secretary Lt Gen (retired) Tariq Wasim Ghazi by US Ambassador Ryan Crocker at a ceremony at an airbase in Rawalpindi. The US embassy said they were part of a 50 million- dollar deal for 20 refurbished helicopters. Speaking on the occasion, Crocker said the helicopters are "important weapons in our common fight against terrorism". [article link]

Bush bonanza: US likely to announce substantial discount to Pak (Pakistan) in F-16 deal - which include periodic inspections of the fleet and their bases to verify guarantees by Pakistan that it would not pass the technology to China - The planes apparently would also not carry facilities to carry nuclear weapons
ISLAMABAD: US President George W Bush plans to announce a "substantial discount" on the $5 billion deal to sell F-16s to Pakistan during President Pervez Musharraf's visit to Washington as a gesture of approval of his handling of the war on terror, a media report said on Tuesday. Musharraf, who left for Brussels on Monday on his way to the US, is "understood to be carrying private assurances from President Bush that he may receive a substantial discount in the price of the F-16 aircraft Pakistan is currently in the process of purchasing from Washington," The News reported. ... The planes apparently would also not carry facilities to carry nuclear weapons. [article link]

A Taliban Spokesman's Confession - Dr. Hanif, who had been working with the Taliban for the past 14 months, told them that the organization would never have been able to challenge Afghan military and NATO forces without the direct assistance of Pakistan's Inter-Services Intelligence agency
Just last week, outgoing U.S. National Intelligence Director John Negroponte warned that while Pakistan is "a frontline partner in the war on terror," it is also the country "where the Taliban and al-Qaeda maintain critical sanctuaries." Al-Qaeda, he said, is "cultivating stronger operational connections and relationships that radiate outward from their leaders' secure hideout in Pakistan to affiliates throughout the Middle East, North Africa and Europe." And on a visit to Afghanistan Tuesday, Defense Secretary Robert Gates reiterated the point, saying, "There are more attacks coming across the border; there are al-Qaeda networks operating on the Pakistani side of the border. And these are issues that we clearly will have to pursue with the Pakistani government." [article link]

December 30, 2008: U.S. says will give $85 million to help Palestinians - The United States announced on Tuesday it would give $85 million to the U.N. agency providing aid to Palestinian refugees in the West Bank, Gaza, Jordan, Lebanon and Syria {Bush Jr. is sending Millions to prolong this conflict. The only way there is going to be a real cease fire is when the Palestinian people stop supporting the terrorists and start supporting peaceful leaders but as long as Bush is enabling, funding and supporting the HAMAS terrorists there will never be new moderate leadership in Gaza.}
WASHINGTON (Reuters) - The United States announced on Tuesday it would give $85 million to the U.N. agency providing aid to Palestinian refugees in the West Bank, Gaza, Jordan, Lebanon and Syria. The announcement comes as the humanitarian situation is worsening in Hamas-ruled Gaza, which has been pounded by Israel for the past four days in retaliation for rockets fired into the Jewish state by Hamas and other Palestinian factions. The U.S. funds, which will help cover appeals for aid by the agency for 2009, would pay for urgently needed food, medicines and other humanitarian aid for Palestinian refugees, said the department in a statement. ... "The United States reiterates its deep concern about the escalating violence in Gaza and commends UNRWA's important work meeting the emergency needs of civilians in Gaza at this very difficult time," said the statement. "We hold Hamas fully responsible for breaking the ceasefire and for the renewal of violence," it added. [article link]

OliveTreeViews.org: Has Israel gone too far? By Gary Bauer - Gaza is hell, but not because of Israel - Its conditions are unbearable because its people elected Hamas an organization with no economic plan, no educational ideas, nothing to offer at all except to kill the Jews, kill the infidel and destroy Israel - Hamas doesn't really mind if its missiles fail to hit their targets - As long as Israel hits its targets, and as a consequence more Palestinian civilians are killed, Hamas is content, because images of dead Palestinians helps Hamas in the eyes of its real target, public opinion - The New Year will bring nothing new to Gaza so long as Hamas is allowed to perpetuate the same old vicious cycle of provocation, reprisal and international outrage against Israel
Gaza, in recent years, has been turned into "Gazastan," an Islamic republic that educates its own children to seek death in martyrdom operations. Gaza TV airs children's shows that teach six and seven year-olds to kill Jews. The Gaza government just instituted a new legal code based on Sharia Islamic law that permits crucifixion for certain crimes against Islam. -- Hamas exists to wreak havoc and destroy Israel. And it has acted accordingly since its inception. Between 2000 and 2004, Hamas was responsible for the deaths of 400 Israelis, according to the Israeli Ministry of Foreign Affairs. The Hamas charter states that "Israel will exist and will continue to exist until Islam will obliterate it, just as it obliterated others before it." And, "there is no solution for the Palestinian question except through Jihad. Initiatives, proposals and international conferences are all a waste of time and vain endeavors." Hamas also is a proxy of Iran, whose president denies the Holocaust and vows to "wipe Israel off the map." -- Tuesday, Israel rejected international pressure to end air strikes against Hamas, which continues to hit Israeli civilian centers across Southern Israel. Though the number of Israeli casualties may be small, Hamas doesn't really mind if its missiles fail to hit their targets. As long as Israel hits its targets, and as a consequence more Palestinian civilians are killed, Hamas is content, because images of dead Palestinians helps Hamas in the eyes of its real target, public opinion. The New Year will bring nothing new to Gaza so long as Hamas is allowed to perpetuate the same old vicious cycle of provocation, reprisal and international outrage against Israel. [article link]

Israel Says Senior Hamas Leader Was Given Time to Escape With Family, but Refused to Leave - Rayyan and his family had minutes to escape but the official says the Hamas leader chose to stay - The Israeli official said that surveillance aircraft spotted several people leaving the home and the decision to hit it was made
Israeli officials say senior Hamas leader Nizar Rayyan and his family, killed by an Israeli airstrike this week, were given time to escape. Officials say they used a tactic called "roof knocking" before destroying Rayyan's home and the immediate area around it with a 2,000-pound bomb. Rayyan and 15 members of his family -- his four wives, six sons and five daughters -- were killed in the strike. ... The intelligence called the home and told the occupants they had minutes to leave. The Israeli official said that surveillance aircraft spotted several people leaving the home and the decision to hit it was made. Rayyan and his family had minutes to escape but the official says the Hamas leader chose to stay. [article link]

January 01, 2009: Israel Assault on Gaza Kills Hamas Leader as Diplomacy Falters - the Islamic group continued to fire rockets into Israel {At the very first moment of "truce talks" on Tuesday President Bush sent an $85 Million aid package to Gaza (HAMAS) then HAMAS immediately pulled out of all cease fire negotiations. Why didn't Bush withhold the funding until HAMAS agreed to a cease fire? It seems Bush is paying the Palestinians to remain in the conflict. Bush seems to want to prolong this conflict because intentionally or otherwise that is what the Bush aid and Bush policy is doing. Bush isn't applying any pressure on HAMAS to be any kind of a descent neighbor to Israel.}
Jan. 2 (Bloomberg) -- Chances of a rapid halt to Israel's assault on the Gaza Strip dimmed after Israel killed a Hamas leader and Foreign Minister Tzipi Livni said her nation would keep applying pressure to the militant Islamic group. "The only way to see a change in the region is to help the moderates, but simultaneously to attack and to keep the pressure on the extremists like Hamas," Livni told reporters in Paris following a meeting with French President Nicolas Sarkozy. As diplomatic efforts to end the conflict faltered, Israel continued its bombardment of Hamas targets in the coastal enclave while the Islamic group continued to fire rockets into Israel, hitting an apartment building in Ashdod, Israel's second-largest port city. Israeli troops and tanks remained massed on the Gaza border. For the first time since the start of the aerial bombardment Dec. 27, Israel yesterday killed a senior Hamas leader in an air strike. An army spokesman, speaking anonymously in accordance with regulations, said warplanes hit Nizar Rayyan's house in the Jabaliya refugee camp. Several members of his family were also killed, the head of Palestinian emergency services, Mu'awia Hassanein, said by telephone. [article link]

Report on Palestinian Rocket and Mortar Attacks against Israel - Palestinian rockets and mortar shells fired into Israel for the past 8 years - this chart showing the rapid increase in attacks since Hamas took power in Gaza {The Chart logging terrorist attacks from 2000-2008 which happens to be the Bush Jr. years vividly points out yet another massive Bush failure as both President and as a world leader.} (Charts)
The Intelligence & Terrorism Information Center has a report (PDF) on Palestinian rockets and mortar shells fired into Israel for the past 8 years, including this chart showing the rapid increase in attacks since Hamas took power in Gaza. [article link]

Here is a jaw-dropping graph - that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks - See the blog for the graph - This picture is truly worth 1000 words
We have on the blog a jaw-dropping graph from CAMERA that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks the following year. Given the large amount of evidence implicating Fatah in terror, the explanation shouldn't be much of a mystery, however. [article link]

Palestinians Shoot 15 Human Shields - 200 Gaza residents decided their "human shield" tactics worked so well against the Israelis, they would try it to stop the shooting between rival terrorists in Gaza - The gunmen used it as an opportunity to refine their technical skills, injuring approximately 15 of them
200 Gaza residents decided their "human shield" tactics worked so well against the Israelis, they would try it to stop the shooting between rival terrorists in Gaza: "Just as we used to protect you from the occupation by acting as human shields, we have come to protect you from yourselves," one protester shouted at gunmen, referring to instances when Palestinian civilians positioned themselves between militants and Israeli forces. The gunmen used it as an opportunity to refine their technical skills, injuring approximately 15 of them. ... "Even during the Israeli occupation the situation wasn't this terrible," says Um Mohammed, praying for an end to the lethal Palestinian infighting raging outside her Gaza City home. Fear reigns throughout the city, deserted but for prowling groups of armed men, loyal to rivals Hamas or Fatah, living on a daily diet of ambushes, kidnappings and assassinations. Dozens of snipers on the rooftops of the tallest buildings open fire seemingly on anything that moves. "We can't go near the window, let alone on the balcony. We have all become targets," says Um Mohammed. "This is a city of corpses and ghosts." ... On Wednesday, I saw several people shot in front of my building, I heard the screams of terrified women and children in a burning building, and I argued with gunmen who tried to take over my home. I have seen a lot in my years as a journalist in Gaza, but this is the worst it's been. [article link]

August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks which are war crimes. [article link]

Spiritual Warfare - The Byte Show [Mp3's at the bottom of the page] - The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981 -- The subject matter deals with the occult, witchcraft and the satanic new world order (Mp3's)
The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981. The subject matter deals with the occult, witchcraft and the satanic new world order. [article link]

Michael Tsarion [New Ager, Yoga, Sigmund Freud, Satanist Aleister Crowley follower and general smorgasbord of New Age religion devotee] 2006 Talk - The year 2012 and The Future of Mankind {At 3 hrs 16 min 45 sec, Michael Tsarion defines a "human" as someone who has become "self-aware" meaning someone who has rejected the Bible, rejected God and become their own god. Note: The events that dictated the human Holocaust and slaughter that was WWII (1939-1945) were directed against God and his people and were dictated as physical bloodline events whether they were the Nazis and their raced based purity or the Japanese and their version of race based purity (both groups were extremely anti-Jewish and anti-Christian). The events of WW3 (approx. 2001-2013?) are also directed against God and his people but with the new twist they are not as race based as the WWII belligerents were but WW3 aggression is against thought (thought police), conscience and spiritual differences. What was blood, genealogy and physical in WWII is more mental, doctrinal and spiritual in WW3.} (Google Video)
[New Ager] Michael Tsarion gives a talk at the Granada Forum in Los Angeles, 2006. [article link]

Microsoft sends mixed messages about Zune fix - Microsoft posted an update on its ZuneInsider blog, noting that it was making progress on resolving the global failure of 30 gigabyte Zunes today - Updated, 2:30 pm: Microsoft is explaining that the failures were the result of a leap year bug {Microsoft claims that their 2006 Zune 30GB is a unique product and that is why only it was affected by the Z2k9 bug however the Zune 30GB is probably not a unique product as Microsoft does not make any of its hardware products. The Zune product especially the early ones were all made by Toshiba and were essentially a rebranded Toshiba Gigabeat Mp3 Player. The next leap year is 2012 the Mayan end of civilization [as we know it - per New Agers] year and going into 2013 the dreaded Satanic New World Order Year. Was the Z2K9 bug a Microsoft test run for a Y2K13 bug? -- Update: A few People with new model Zunes are reporting the same freezing problem. It seems some people accidently updated their new Zune with the firmware update meant only for the Zune 30 GB model. Any Zune with the new 30 GB Microsoft update has failed to work on 12/31/2008 regardless of the size, type or style of Zune. -- After the New Year most Zunes are now working though some are still stuck and have not been able to re-start.}
Twenty minutes ago, Microsoft posted an update on its ZuneInsider blog, noting that it was making progress on resolving the global failure of 30 gigabyte Zunes today. Check back now, and the message is no longer there. "We are getting close to IDing the issue. We are conducting additional testing and checks now to make sure it is accurrate. thanks again for your patience," read the message at 12:21 pm. As of 12:43 pm, it's now back to the official line: "We have a technical team working hard to isolate the issue right now and will update everyone as much as possible. Thanks for your patience while we get to the bottom of this." Microsoft is sending out mixed messages about a fix to the issue that has made thousands of Zunes unusable today. Earlier today, Microsoft's Larry Hryb, the director of programming for Xbox Live, twittered, "If you have a Zune 30 that was not working, I just found out that issue was resolved. You should be good to go." Less than an hour later, Hryb (who Twitters as "Major Nelson"), backtracked: "Ok. Major's wrong. Zune issue NOT fixed. I'll rattle some cages in Zuneland." Updated, 2:30 pm: Microsoft is explaining that the failures were the result of a leap year bug. Read more here. -- Early this morning we were alerted by our customers that there was a widespread issue affecting our 2006 model Zune 30GB devices (a large number of which are still actively being used). The technical team jumped on the problem immediately and isolated the issue: a bug in the internal clock driver related to the way the device handles a leap year. That being the case, the issue should be resolved over the next 24 hours as the time change moves to January 1, 2009. We expect the internal clock on the Zune 30GB devices will automatically reset tomorrow (noon, GMT). ... We know this has been a big inconvenience to our customers and we are sorry for that, and want to thank them for their patience. [article link]

The Day The 30 G Zune Stood Still (YouTube)
December 31, 2008: Quick capture of the absolute meltdown of Microsoft 30gb Zunes everywhere. [article link]

Z2K9: Zunepocalypse - as of 2 a.m. today (Dec 30, 2008), and apparently part of some suicide pact/calendar-related coincidence, 30GB Zunes [Mp3 Players] have been bricking themselves - it seems everyone with a (Microsoft Zune) 30GB HDD model has had this happen to them - There's no word yet on what the cause of the problem may be, or a fix/workaround for those people who own Zunes {Microsoft is just testing and keeping viable their End of the World Y2K scenario where every (consumer) computer device is rendered useless at the same moment by pre-implemented computer code within embedded microchips. The real Y2K, Z2K9 stuff will likely hit in the 2012-2013 New Year rollover or whenever the Satanist Bush family finally decides it wants the planet all to themselves.}
Z2K9: Zunepocalypse: Seeing as how "Zune" and "Failure" are practically synonyms, it's surprising that Microsoft could buckle down and take the rabidly unpopular [Mp3] music player to a newer, and lower, level. But as of 2 a.m. today, and apparently part of some suicide pact/calendar-related coincidence, 30GB Zunes have been bricking themselves. ... The problem has become so widespread, in fact, that even Microsoft is aware of it, and has updated their Zune.net support page. There's no word yet on what the cause of the problem may be, or a fix/workaround for those people who own Zunes. Users are asked, however, not to offer to help by looking for answers on their iPhone/iPod touch. [article link]

December 31, 2008: Microsoft Zune Z2K9 Massive Zune Failure out of Microsoft hands - This December 31 We were bombarded with numerous news about the auto hung up of all (with newer Firmware) 30GB Zune, this failure rendered useless the music player - Only Zunes with the newer Firmware applied are reported to have the massive hung and there is not a single solution from people on the forums or from Microsoft that return the Zune to its previous state - others have called it "Z2K9" an automatic and instantly failure to all 30 GB Zunes worldwide
Today big news about electronic devices is the Massive Zune Failure at the same time on the same date, something that points to a software glitch, but what a time... This December 31 We were bombarded with numerous news about the auto hung up of all (with newer Firmware) 30GB Zune, this failure rendered useless the music player. Only Zunes with the newer Firmware applied are reported to have the massive hung and there is not a single solution from people on the forums or from Microsoft that return the Zune to its previous state, Gizmodo.com and others have called it "Z2K9" an automatic and instantly failure to all 30 GB Zunes worldwide. Microsoft must take quick actions to solve the Zune already tarnished reputation, there isn't a better time for this to happen and thanks God there is not as much Zune users as iPod users around, because this would be a total disaster for the Zune brand. A quick update to a new fresh and operative Firmware will solve this, but remember that because of the Holidays not all engineers must be fully working at Microsoft and maybe the nearer date must be in early days of new year. We can only wish to the Zune users facing the Z2K9 is that Microsoft fix it as zoon as possible or take advantage of the cheaper prices of Amazon on iPods and other Media Players. [article link]

Commentary: Thank you, Gov. Blagojevich - First, that under the 17th Amendment, governors alone have the power to appoint a replacement to complete the term of senators who are expelled, resign or die - And second, that under our system, the accused are presumed innocent until proven guilty and that means being allowed to return to work and fulfill one's responsibilities
SAN DIEGO, California (CNN) -- Illinois Gov. Rod Blagojevich is growing on me. You see, I like chutzpah and I don't mind chaos. Blagojevich has an abundance of the former, and a knack for producing more than his share of the latter. It was with remarkable chutzpah that the man soon to be referred to as "the defendant in the above-named action" threw the world of politics into chaos this week by asserting a couple of principles that his critics find terribly inconvenient. First, that under the 17th Amendment, governors alone have the power to appoint a replacement to complete the term of senators who are expelled, resign or die. And second, that under our system, the accused are presumed innocent until proven guilty -- and that means being allowed to return to work and fulfill one's responsibilities. Pundits are painting Blagojevich as a rogue politician who -- having already been accused of trying to sell the Senate seat vacated by President-elect Barack Obama -- wreaked even more havoc this week by abruptly tapping former Illinois Attorney General Roland Burris to fill the seat. You have to admire someone so committed to his job that he won't let a little thing like a federal prosecution interfere with doing it. Nor did Blagojevich seem concerned that Senate Democrats had threatened not to seat anyone he appointed because of the cloud overhead. My associates in the chattering class are missing the big picture. Blagojevich has done us all a favor with his mischievously brilliant and cynical maneuver. ... Senate Democrats probably don't have a leg to stand on. They don't have the legal authority to bar Roland Burris. And as a bunch of white men presiding over a body that -- as Rep. Bobby Rush, D-Illinois, bluntly pointed out this week in defense of Burris -- doesn't have a single African-American member, nor do they have the moral authority to do so. The powers-that-be in the Democratic Party are trapped by their own hollow rhetoric about inclusion and opportunity. And it's great fun to watch. We're going to learn a lot from all this -- about power and loyalty and who needs whom and who owes what. And for that, we should thank Gov. Rod Blagojevich. [article link]

How Blagojevich And Spitzer Are Connected - Spitzer and Blagojevich were both crushed just after they dared to challenge the nation's mightiest (Bush) financial kingpins - On Dec. 8, 2008 Blagojevich announced the State of Illinois will suspend business with Bank of America until credit is restored to the shuttered Republic Windows & Doors company in Chicago where workers were staging a sit-in at the time - The governor was arrested on federal corruption charges the following day
Spitzer's perceived comeuppance occurred three weeks after the Washington Post published his editorial about predatory loans in which he wrote: "Not only did the Bush administration do nothing to protect consumers, it embarked on an aggressive and unprecedented campaign to prevent states from protecting their residents from the very problems to which the federal government was turning a blind eye." The headline - "Predator Lenders' Partner in Crime" - refers to the Decider-in-Chief himself. According to investigative journalist Greg Palast: "Spitzer was in Washington to launch a campaign to take on the Bush regime and the biggest financial powers on the planet." ... On Dec. 8, Blagojevich announced the State of Illinois will suspend business with Bank of America until credit is restored to the shuttered Republic Windows & Doors company in Chicago where workers were staging a sit-in at the time. The governor was arrested on federal corruption charges the following day. That Spitzer and Blagojevich were both crushed just after they dared to challenge the nation's mightiest financial kingpins, does not in and of itself establish a governmental modus operandi. But the Justice Department's 76-page complaint against the Illinois governor reveals another parallel to the Spitzer takedown: The evidence against Blago is much thinner than what published reports suggest. Furthermore, the general hysteria encircling both fall guys seems designed to conceal systemic corruption on a grand scale. If only the fourth estate [news media] would spend more time connecting the dots, and less time promoting demagogues. [article link]

The Republican National Committee (RNC) draft rips Bush's bailouts [takeovers] - In what would amount to a slap in the face to a sitting Republican president - a resolution opposing the resort to "socialist" means to save capitalism - "If the party doesn't move in [conservative] direction, we will continue to be irrelevant" - "Frankly the way we view the platform is a joke - We work hard to drive our principles into the platform, then candidates ignore it" {The Bush form of government is not Socialism but a form of Dictator Fascism i.e. more closely related to what 1930's Nazi Germany instituted.}
In what would amount to a slap in the face to a sitting Republican president and the party's Senate and House leaders, national GOP officials, including the vice chairman of the Republican National Committee, are sponsoring a resolution opposing the resort to "socialist" means to save capitalism. "We can't be a party of small government, free markets and low taxes while supporting bailouts and nationalizing industries, which lead to big government, socialism and high taxes at the expense of individual liberty and freedoms," said Solomon Yue, a cosponsor of a resolution that would put the RNC -- the party's national governing body -- on the record as opposing the U.S. government bailouts of the financial and auto industries. ... "Failing to do so, we have today's identity crisis, which resulted in our losses in 2006 and 2008," Mr. Yue said. "The bailout is a good example ... In my view, if we are not going to address this, we will see more losses in 2010." ... "It is time the party gets involved in policy issues and forces candidates to respond to the platform," Mr. Emineth said. "Frankly the way we view the platform is a joke. We work hard to drive our principles into the platform, then candidates ignore it." "If the party doesn't move in this direction, we will continue to be irrelevant. Whoever has the larger star power will continue to win, and what they stand for and believe will become less relevant," Mr. Emineth said. Mr. Bopp, Mr. Yue and the other cosponsors say they have the numbers to pull off this rebellion, unprecedented in the history of either party's national committee. "We have enough co-sponsors to take this to the RNC floor" at the party's Jan. 28-31 annual winter meeting in Washington. "I will take it to the Resolutions Committee, but I intend to press this issue to the floor for decision." To the astonishment of most rank-and-file Republicans, hundreds of billions of dollars in bailouts of private-sector companies were pushed through Congress last month by President Bush and Treasury Secretary Henry M. Paulson Jr. Just as astonishing, the Senate and House GOP leaders and the party's presidential nominee supported the bailout of the financial industry, which in some cases took the form of the U.S. government's gaining ownership of huge but financially troubled companies. Nonetheless, not all RNC members -- including some of Mr. Bopp's fellow conservatives -- are pleased with the idea of having it make policy instead of simply minding the campaign fundraising store. Fellow RNC member Ron Nehring, chairman of the California GOP, expressed more reservations. "We have to be careful not to confuse passing resolutions for action, or creating a situation where people interpret the lack of some resolution as an excuse for inaction on an important issue," he said. Historically - The RNC's sole job has been to raise money for candidates and to pass the party line down the food chain to state and local leaders. [article link]

The American Civil War 1861-1865

Albert Pike (1809-1891) [Confederate Civil War General] He said "three future world wars would prepare the world for the New World Order. ... (NWO) will receive the true light through the universal manifestation of the pure doctrine of Lucifer, brought finally out in the public view, a manifestation which will result from the general reactionary movement which will follow the destruction of Christianity and atheism, both conquered and exterminated at the same time"

The Berean Chronicles - Secret Message Found In (Abraham) Lincoln Pocket Watch - reexamines recent events promoting violence and the possibility of a civil war - "03_2009-03-11 Kelly on the Rampage, numbers, and Join or Die" (Mp3)
Rampage, Numbers, and Join or Die - Kelly reexamines recent events promoting violence and the possibility of a civil war. [article link]

[Hoax Alert] War message found inside Abraham Lincoln's watch - A long-hidden message has been discovered inside Abraham Lincoln's pocket watch, the Smithsonian's Museum of American History announced Tuesday - The actual (2009) message that the museum found differs from the watchmaker's (1906 interview with The New York Times) recollection
A long-hidden message has been discovered inside Abraham Lincoln's pocket watch, the Smithsonian's Museum of American History announced Tuesday. Watchmaker Jonathan Dillon was repairing Lincoln's watch in April 1861 when he heard about the attack on Fort Sumter, South Carolina, and wrote a short message on the metal inside the watch, the Smithsonian said. ... In a 1906 interview with The New York Times, Dillon reported that as soon as he heard the news about the first shots of the Civil War, he unscrewed the dial of the watch and wrote on the metal, "The first gun is fired. Slavery is dead. Thank God we have a President who at least will try." The actual message that the museum found differs from the watchmaker's recollection. It says, "Jonathan Dillon, April 13-1861, Fort Sumpter [sic] was attacked by the rebels on the above date J Dillon, April 13-1861, Washington, thank God we have a government, Jonth Dillon." According to the Smithsonian, it was not unusual for professional watchmakers to record their work inside a watch. [article link]

Secret Message Found In (Abraham) Lincoln Pocket Watch - For nearly 150 years, a story has circulated about a hidden Civil War message engraved inside Abraham Lincoln's pocket watch - On Tuesday, museum curators confirmed it was true - Jonathan Dillon, then a watchmaker on Pennsylvania Avenue, had Lincoln's watch in his hands when he heard the first shots of the Civil War had been fired in South Carolina - The Irish immigrant later recalled being the only Union sympathizer working at the shop in a divided Washington (D.C.) - no one including Lincoln, ever saw the inscription as far as he knew - "My gosh, that was Lincoln's watch" he said, "and my ancestor put graffiti on it!" {Note: the actual date of the attack on Fort Sumpter was April 12, 1861. Widespread news of the attack probably arrived a day later on April 13th in Washington D.C. and the rest of the North. In using the April 13th date on the watch [this might not be the original watch graffiti it is probably forged graffiti (why would the original quote use the date twice?) the original quote probably said April 12th] for the start of the American Civil War. It seems the Bush Satanists are attempting to pretend that they had a hand in starting the first Civil War in America as they are even now desperately trying to ignite a second Civil War in America as a part of their overall planned destruction (population reduction) of America.}
WASHINGTON - For nearly 150 years, a story has circulated about a hidden Civil War message engraved inside Abraham Lincoln's pocket watch. On Tuesday, museum curators confirmed it was true. A watchmaker used tiny tools to carefully pry open the antique watch at the National Museum of American History, and a descendant of the engraver read aloud the message from a metal plate underneath the watch face. "Jonathan Dillon April 13 - 1861," part of the inscription reads, "Fort Sumpter (sic) was attacked by the rebels on the above date." Another part reads, "Thank God we have a government." The words were etched in tiny cursive handwriting and filled the the space between tiny screws and gears that jutted through the metal plate. A magnifying glass was required to read them. Jonathan Dillon, then a watchmaker on Pennsylvania Avenue, had Lincoln's watch in his hands when he heard the first shots of the Civil War had been fired in South Carolina. The Irish immigrant later recalled being the only Union sympathizer working at the shop in a divided Washington. Dillon's story was passed down among his family and friends, eventually reaching a New York Times reporter. In a 1906 article in the paper, an 84-year-old Dillon said no one, including Lincoln, ever saw the inscription as far as he knew. [article link]

Wiki: Fort Sumter - Named after General Thomas Sumter, Revolutionary War hero, Fort Sumter was built following the War of 1812 - The fort is best known as the site upon which the shots initiating the American Civil War were fired, at the Battle of Fort Sumter. - On April 11, 1861 (Confederate Brigadier General) Beauregard sent three aides, Colonel James Chesnut, Jr., Captain Stephen D. Lee, and Lieutenant A. R. Chisolm to demand the surrender of the (Union) fort - On April 12, 1861, at 4:30 a.m., Confederate batteries opened fire, firing for 34 straight hours, on the fort
Fort Sumter is a Third System masonry coastal fortification located in Charleston harbor, South Carolina. The fort is best known as the site upon which the shots initiating the American Civil War were fired, at the Battle of Fort Sumter. ... Named after General Thomas Sumter, Revolutionary War hero, Fort Sumter was built following the War of 1812, as one of a series of fortifications on the southern U.S. coast. Construction began in 1827, and the structure was still unfinished in 1860, when the conflict began. ... On December 26, 1860, five days after South Carolina declared its secession, U.S. Army Major Robert Anderson abandoned the indefensible Fort Moultrie and secretly relocated his two companies (127 men, 13 of them musicians) of the 1st U.S. Artillery to Fort Sumter without official authorization or obedience to orders from Washington. He thought that providing a stronger defense would delay a Rebel attack. The Fort was not yet complete at the time and fewer than half of the cannons that should have been there were available due to military downsizing by James Buchanan. Over the next few months, repeated calls for the United States evacuation of Fort Sumter from the government of South Carolina and later Confederate Brigadier General P.G.T. Beauregard were ignored. United States attempts to resupply and reinforce the garrison were repulsed on January 9, 1861 when the first shots of the war prevented the steamer Star of the West, a ship hired by the United States to transport troops and supplies to Fort Sumter, from completing the task. ... On April 11, Beauregard sent three aides, Colonel James Chesnut, Jr., Captain Stephen D. Lee, and Lieutenant A. R. Chisolm to demand the surrender of the fort. Anderson declined, and the aides returned to report to Beauregard. After Beauregard had consulted the Secretary of War, Leroy Walker, he sent the aides back to the fort and authorized Chesnut to decide whether the fort should be taken by force. ... On April 12, 1861, at 4:30 a.m., Confederate batteries opened fire, firing for 34 straight hours, on the fort. [article link]

Fort Sumter Under Union Hold - On April 11, 1861 Beauregard demanded that Anderson surrender Sumter - April 12, they (Rebels) informed Anderson that their batteries would open fire in one hour - In early afternoon the flagstaff was shot away. About 2 p.m., (April 13,) Anderson agreed to a truce - That evening he surrendered his garrison - On Sunday, April 14, Major Anderson and his garrison marched out of the fort and boarded ship for transport to New York. They had defended Sumter for 34 hours, until "the quarters were entirely burned, the main gates destroyed by fire, the ocre walls seriously injured, the magazines surrounded by flames" - Civil war, so long dreaded, had begun
On April 11 Beauregard demanded that Anderson surrender Sumter. Anderson refused, but said he would be starved out in a few days anyway. Beauregard then asked the major precisely when he would be forced to evacuate the fort. In a carefully worded reply, Anderson said that he would leave Sumter by noon, April 15, unless before that time he should receive either instructions from Washington or additional supplies. The Confederates rejected his answer. At 3:20 a.m., April 12, they informed Anderson that their batteries would open fire in one hour. At ten minutes past the allotted hour, Capt. George S. James, commanding Fort Johnson's East mortar battery, ordered the firing of a signal shell. Within moments Edmund Ruffin of Virginia, firebrand and hero of the secessionist movement, touched off a gun in the ironclad battery at Cummings Point. By daybreak batteries at Forts Johnson and Moultrie, Cummings Point, and elsewhere were assailing Sumter. Major Anderson withheld his fire until 7 o'clock. Though some 60 guns stood ready for action, most never got into the fight. Nine or ten casemate guns returned fire, but by noon only six remained in action. At no time during the battle did the guns of Fort Sumter greatly damage Confederate positions. And, sheltered in Sumter's brick caverns, only five Federal soldiers suffered injuries. The cannonade continued throughout the night. The next morning a hot shot from Fort Moultrie set fire to the officers' quarters. In early afternoon the flagstaff was shot away. About 2 p.m., Anderson agreed to a truce. That evening he surrendered his garrison. Miraculously, no one on either side had been killed during the engagement. On Sunday, April 14, Major Anderson and his garrison marched out of the fort and boarded ship for transport to New York. They had defended Sumter for 34 hours, until "the quarters were entirely burned, the main gates destroyed by fire, the ocre walls seriously injured, the magazines surrounded by flames." Civil war, so long dreaded, had begun. [article link]

Photo emerges that might be last taken of (Abraham) Lincoln - As one of only 130 photographs of Lincoln, it is an extraordinary find not only because of its proximity to Lincoln's death, but because it shows him in a natural stance - the photograph could be the well-documented missing photo from Lincoln's last "sitting" - According to Morgan -- who cites Lincoln's secretaries John Hay and John Nicolay -- Warren took the last three photographs of Lincoln on March 6, 1865, just two days after his second inauguration - "It's similar to the impression you get from other photos taken of Lincoln from the same distance, like at the Gettysburg Address and his inauguration"
NEW YORK (CNN) -- An expert on Lincoln photography thinks a photograph found in Gen. Ulysses S. Grant's family-owned album showing President Abraham Lincoln in front of the White House could be one of the last photos taken of the 16th president before he was assassinated in 1865. ... Thinking that the towering individual commanding the attention of the other people in the image could be Lincoln -- who stood 6-foot-4 and is the nation's tallest president -- Grant called Keya Morgan, a renowned collector and scholar of Lincoln and Gen. Grant photographs, to see whether his suspicions could be verified. Morgan, who owns the world's largest collection of Lincoln artifacts and original photographs, persuaded Grant to take the small photo out of the album to see whether any clues could be found on the back -- particularly the name of the photographer. -- "If you don't know who the photographer is, it's like not knowing who your father and mother are," Morgan said. Sure enough, the seal of photographer Henry F. Warren appeared on the back, along with an inscription: "Lincoln in front of the White House," dated 1865. Grant recognized the handwriting as that of his great-grandfather and Gen. Grant's youngest son, Jesse Grant. Those indicators, along with a revenue stamp used from 1864-66 to raise money during the Civil War, helped convince Morgan that the photograph could be the well-documented missing photo from Lincoln's last "sitting." According to Morgan -- who cites Lincoln's secretaries John Hay and John Nicolay -- Warren took the last three photographs of Lincoln on March 6, 1865, just two days after his second inauguration. ... Will Stapp, founding curator of the National Portrait Gallery's photography department and a professional photograph appraiser, agrees with Morgan's assessment of the long-lost image. "The figure itself, the physique -- in looking at it under a magnifying glass, I can see the shape of his beard; I can see the hairline," Stapp told CNN. "It's similar to the impression you get from other photos taken of [Lincoln] from the same distance, like at the Gettysburg Address and his inauguration." Stapp and Morgan also say it appears that Lincoln is wearing the same clothes in the outdoor photo as he wore for the portraits taken the same day. [article link]

Photo Could Be Lincoln at Gettysburg - For years, it was thought that there was only one known image of Abraham Lincoln at Gettysburg
For years, it was thought that there was only one known image of Abraham Lincoln at Gettysburg. But now that may not be the case. A rare 3-D image of what is believed to be the 16th president, astride a horse wearing his signature stovepipe hat with a white gloved hand raised in salute was presented Saturday on a large screen at the annual Lincoln Forum Conference in Gettysburg. The photograph is one of two images thought to have been taken just before Lincoln made his historic address on Nov. 19, 1863, four months after the bloody battle. Last December, historian John Richter found the photo while sifting through the Library of Congress' digital archives. The photos, made available to the public online, were among more than 5,000 Civil War images. [article link]

Battle of Gettysburg 'Witness Tree' Downed in Storm - Standing just 150 feet from the platform on which President Abraham Lincoln delivered his most famous speech, one of the few remaining "witness trees" to the Battle of Gettysburg has been severely damaged by a storm, National Park Service officials said
GETTYSBURG, Pa. - Standing just 150 feet from the platform on which President Abraham Lincoln delivered his most famous speech, one of the few remaining "witness trees" to the Battle of Gettysburg has been severely damaged by a storm, National Park Service officials said. The huge honey locust tree on Cemetery Hill fell Thursday evening. "The top of it is totally broken off, and [the storm] severely damaged 70 to 80 percent of the tree," Gettysburg National Military Park spokeswoman Jo Sanders said. "That means there's not a whole lot left of it. But it didn't kill the tree." The tree, which stood on the right side of the Union lines, "was there as a silent witness - to the battle, to the aftermath, to the burials, to the dedication of the cemetery," park historian John Heiser said. "I have no doubt that Union soldiers sat under it for all three days of the battle," he said. Park maintenance officials will assess what to do with the remains of the tree. [article link]

Great Moments with Mr. Lincoln (Gettysburg Address) - Video of the old Disneyland Lincoln Attraction - Great Moments with Mr. Lincoln made its debut at the Illinois Pavilion at the 1964 World's Fair, appearing with other Disney attractions - You can hear these original recordings below (Online Video, Audio - Login required to Download **Highly Recommended)
The likeness of Abraham Lincoln was the first fully functioning audio animatronic human figure designed by Disney Imagineers for the 1964 World's Fair. In this presentation, he stands, speaks and gestures realistically. In the original show, his speech was actually a composite of several speeches he gave during his presidency. Great Moments with Mr. Lincoln made it's debut at the Illinois Pavilion at the 1964 World's Fair, appearing with other Disney attractions such as The Carousel of Progress, It's a Small World, and The Ford Pavilion's Magic Skyway (this would later become The Primeval World, visible from the Disneyland Railroad). You can listen to the previous version of the attraction below, along with the Golden Dream underscore and Finale. -- The Foyer, which has recently undergone a major refurbishment, features a tribute to Walt Disney, featuring photos and a short film. There are also various exhibits and displays featuring Walt Disney memorabilia. -- Upon entering the theater, you are seated and are given wireless stereo headphones through which the show audio is played. Some mild in-house special effects during the introduction, and a completely redone presentation make this a memorable attraction and a tribute to both Walt Disney and Abraham Lincoln. Frequent park visitors may notice the absence of the Paul Frees narration and the "Two Brothers" sequence. (You can hear these original recordings below) [article link]

WWII Preparation - Build Up

  • WWII in Europe
  • The Rise of Adolhp Hitler

1923 Hitler on Trial for Treason - The trial of Adolf Hitler for high treason after the Beer Hall Putsch was not the end of Hitler's political career as many had expected - In many ways marked the true beginning - The court's verdict guilty - Possible sentence life - Hitler's sentence five years, eligible for parole in six months - Other Nazi leaders arrested after the failed Putsch got light sentences as well - General Ludendorff was even acquitted - On April 1, 1924, Hitler was taken to the old fortress at Landsberg and given a spacious private cell with a fine view. He got gifts, was allowed to receive visitors whenever he liked and had his own private secretary, Rudolph Hess - A few days before Christmas, 1924, Adolf Hitler emerged a free man after nine months in prison, having learned from his mistakes - In addition to creating the book, Mein Kampf, Hitler had given considerable thought to the failed Nazi revolution (Beer Hall Putsch) of November 1923, and its implications for the future
The trial of Adolf Hitler for high treason after the Beer Hall Putsch was not the end of Hitler's political career as many had expected. In many ways marked the true beginning. Overnight, Hitler became a nationally and internationally known figure due to massive press coverage. The judges in this sensational trial were chosen by a Nazi sympathizer in the Bavarian government. They allowed Hitler to use the courtroom as a propaganda platform from which he could speak at any length on his own behalf, interrupt others at any time and even cross examine witnesses. Rather than deny the charges, Hitler admitted wanting to overthrow the government and outlined his reasons, portraying himself as a German patriot and the democratic government itself, its founders and leaders, as the real criminals. ... The court's verdict - guilty. Possible sentence - life. Hitler's sentence - five years, eligible for parole in six months. The three judges in the trial had become so sympathetic that the presiding judge had to persuade them to find him guilty at all. They agreed to find Hitler guilty only after being assured he would get early parole. Other Nazi leaders arrested after the failed Putsch got light sentences as well. General Ludendorff was even acquitted. On April 1, 1924, Hitler was taken to the old fortress at Landsberg and given a spacious private cell with a fine view. He got gifts, was allowed to receive visitors whenever he liked and had his own private secretary, Rudolph Hess. The Nazi Party after the Putsch became fragmented and disorganized, but Hitler had gained national influence by taking advantage of the press to make his ideas known. Now, although behind bars, Hitler was not about to stop communicating. Pacing back and forth in his cell, he continued expressing his ideas, while Hess took down every word. The result would be the first volume of a book, Mein Kampf, outlining Hitler's political and racial ideas in brutally intricate detail, serving both as a blueprint for future actions and as a warning to the world. [article link]

Germans Elect Nazis 1930 - Hitler offered something to everyone - He promised to bring order amid chaos, a feeling of unity to all and the chance to belong ... stamp out corruption, keep down Marxism, and deal harshly with the Jews - Overnight, the Nazi party went from the smallest to the second largest party in Germany
Adolf Hitler and the Nazis waged a modern whirlwind campaign in 1930 unlike anything ever seen in Germany. Hitler traveled the country delivering dozens of major speeches, attending meetings, shaking hands, signing autographs, posing for pictures, and even kissing babies. Joseph Goebbels brilliantly organized thousands of meetings, torchlight parades, plastered posters everywhere and printed millions of copies of special editions of Nazi newspapers. Germany was in the grip of the Great Depression with a population suffering from poverty, misery, and uncertainty, amid increasing political instability. For Hitler, the master speech maker, the long awaited opportunity to let loose his talents on the German people had arrived. He would find in this downtrodden people, an audience very willing to listen. In his speeches, Hitler offered the Germans what they needed most, encouragement. He gave them heaps of vague promises while avoiding the details. He used simple catchphrases, repeated over and over. His campaign appearances were carefully staged events. Audiences were always kept waiting, deliberately letting the tension increase, only to be broken by solemn processions of Brownshirts with golden banners, blaring military music, and finally the appearance of Hitler amid shouts of "Heil!" The effect in a closed in hall with theatrical style lighting and decorations of swastikas was overwhelming and very catching. -- Hitler began each speech in low, hesitating tones, gradually raising the pitch and volume of his voice then exploding in a climax of frenzied indignation. He combined this with carefully rehearsed hand gestures for maximum effect. He skillfully played on the emotions of the audience bringing the level of excitement higher and higher until the people wound up a wide-eyed, screaming, frenzied mass that surrendered to his will and looked upon him with pseudo-religious adoration. Hitler offered something to everyone; work to the unemployed, prosperity to failed business people, profits to industry, expansion to the Army, social harmony and an end of class distinctions to idealistic young students, and restoration of German glory to those in despair. He promised to bring order amid chaos, a feeling of unity to all and the chance to belong. He would make Germany strong again, end payment of war reparations to the Allies, tear up the treaty of Versailles, stamp out corruption, keep down Marxism, and deal harshly with the Jews. He appealed to all classes of Germans. The name of the Nazi party itself was deliberately all inclusive - the National Socialist German Workers' Party. All of the Nazis, from Hitler, down to the leader of the smallest city block, worked tirelessly, relentlessly, to pound their message into the minds of the Germans. On election day September 14, 1930, the Nazis received 6,371,000 votes, over eighteen percent of the total, and were thus entitled to 107 seats in the German Reichstag. It was a stunning victory for Hitler. Overnight, the Nazi party went from the smallest to the second largest party in Germany. [article link]

Alister Crowley and Aldous Huxley dine in Berlin - In October 1930 the Mystic Aleister Crowley dined with Huxley in Berlin, and to this day rumours persist that Crowley introduced Huxley to peyote on that occasion - (Aldous Huxley) interested in spiritual subjects such as parapsychology and philosophical mysticism - He was also well known for advocating and taking hallucinogens (LSD) and is considered by many to be the "spiritual father" of the (1960's) hippie movement - By the end of his life Huxley was considered, in some academic circles, a leader of modern thought and an intellectual of the highest rank
In October 1930 the Mystic Aleister Crowley dined with Huxley in Berlin, and to this day rumours persist that Crowley introduced Huxley to peyote on that occasion. He was introduced to mescaline by the psychiatrist Humphry Osmond in 1953. On 24 December 1955 Huxley took his first dose of LSD. Indeed, Huxley was a pioneer of self-directed psychedelic drug use "in a search for enlightenment", famously taking 100 micrograms of LSD as he lay dying. His psychedelic drug experiences are described in the essays The Doors of Perception (the title deriving from some lines in the book The Marriage of Heaven and Hell by William Blake), and Heaven and Hell. Some of his writings on psychedelics became frequent reading among early hippies. While living in Los Angeles, Huxley was a friend of Ray Bradbury. According to Sam Weller's biography of Bradbury, the latter was dissatisfied with Huxley, especially after Huxley encouraged Bradbury to take psychedelic drugs. -- In 1955 Huxley's wife, Maria, died of breast cancer. In 1956 he married Laura Archera (1911-2007), also an author. She wrote This Timeless Moment, a biography of Huxley. In 1960 Huxley himself was diagnosed with cancer, and in the years that followed, with his health deteriorating, he wrote the Utopian novel Island, and gave lectures on "Human Potentialities" at the Esalen institute, which were fundamental to the forming of the Human Potential Movement. On his deathbed, unable to speak, Huxley made a written request to his wife for "LSD, 100 µg, intramuscular". According to her account of his death, in This Timeless Moment, she obliged with an injection at 11:45 am and another a couple of hours later. He died at 5:21 pm on 22 November 1963, aged 69. Media coverage of his death was overshadowed by the assassination of President John F. Kennedy, on the same day, as was the death of the Irish author C. S. Lewis. Huxley's ashes were interred in the family grave at the Watts Cemetery, Compton, Guildford, Surrey, England. [article link]

Aldous Huxley: "Selected Letters" Edited by James Sexton - The reader of this engrossing collection of letters, many previously unpublished, is dismayed to find him (Aldous Huxley) refusing to sign a declaration against Hitler - a few weeks after the outbreak of (WWII) war, because "I do not feel that politics ... are my affair" except "such politics as are dictated by the need to make the world safe for mystical experience"' - By 1950, he was dabbling in Dianetics (L. Ron Hubbard's groundwork for Scientology) - His best-known book is "Brave New World (Order)"
Aldous Huxley began his literary career on the edge of Bloomsbury and ended it in Beverly Hills, the prophet of a dystopian future and advocate of LSD. The reader of this engrossing collection of letters, many previously unpublished, is dismayed to find him refusing to sign a declaration against Hitler - never mind fight - a few weeks after the outbreak of war, because "I do not feel that politics ... are my affair," except "such politics as are dictated by the need to 'make the world safe for mystical experience.' ... By 1950, he was dabbling in Dianetics (L. Ron Hubbard's groundwork for Scientology) and giving credence to rumors of Martians in the skies above California. ... Huxley, who died on the day (November 22, 1963) John F. Kennedy was assassinated [and the death of Christian author C. S. Lewis], was the model of the 1930s polymathic writer. ... By this time, Huxley was resident in Hollywood, working on projects ranging from a treatment of "Alice's Adventures in Wonderland" for Walt Disney to "a musical-comedy version of 'Brave New World.'" Neither was made, though several other Huxley scripts reached the screen. The most famous outing for his intellectual promiscuity was his experimentation with LSD, which, combined with pioneering small-is-beautiful beliefs, brought a revival of interest in Huxley's work in the 1960s. His best-known book after "Brave New World" is "The Doors of Perception," which, as Sexton puts it, suggested "the name of the rock band the Doors." [article link]

Wikipedia - L. Ron Hubbard (1911-1986): A fiction writer who devised a self-help technique called Dianetics and philosophy known as Scientology, out of which grew a large organization later identifying itself as a religion: the Church of Scientology - After the war (II), Hubbard met Jack Parsons, an aeronautics professor at Caltech and an associate of the British Intelligence occultist Aleister Crowley - Hubbard recommended a book of Crowley's and referred to him as "Mad Old Boy" and as "my very good friend" - Crowley recorded in his notes that he considered Hubbard a "lout" who made off with Parsons' money and girlfriend in an "ordinary confidence trick"
From the summer of 1941 to late 1945, during World War II, Hubbard served in the United States Navy. Based on the representations of his experience overseas and as a writer, he was able to skip the initial officer rank of Ensign and was commissioned a Lieutenant, Junior Grade for service in the Office of Naval Intelligence. He was unsuccessful there, and after some difficulty with other assignments found himself in charge of a 173-foot (53 m) submarine chaser. In May 1943, while taking the USS PC-815 on her shakedown cruise to San Diego, Hubbard attacked what he believed to be two enemy submarines, ten miles (16 km) off the coast of Oregon. The "battle" took two days and involved at least four other US vessels plus two blimps, summoned for reinforcements and resupply. After reviewing instrument data, battle reports, interviews with the various captains and taking into account the fact that Japanese submarines didn't regularly operate there, Admiral Frank Jack Fletcher, Commander Northwest Sea Frontier concluded; "An analysis of all reports convinces me that there was no submarine in the area. ... The Commanding Officers of all ships except the PC-815 state they had no evidence of a submarine and do not think a submarine was in the area." In June 1943, Hubbard was relieved of command after anchoring PC-815 off the Coronado Islands, which is Mexican territory. He further erred by conducting gunnery practice there. An official complaint from Mexican authorities, coupled with his failure to return to base as ordered, led to a Board of Investigation. It was determined that Hubbard had disregarded orders, and given how new he was, he was given the rather lenient punishment of a formal warning then transferred him to other duties. Since this was the third leadership position Hubbard had lost during his tenure, he was not given command authority on his next assignment. His service ended with an honorable discharge after resigning his commission in 1950. In all he had one promotion and four decorations to show for his service. However he would claim to have accomplished much more than that in the decades which followed. It would also come out that he was relieved of command twice, and was also the subject of negative reports from his superiors on several occasions. ... After the war, Hubbard met Jack Parsons, an aeronautics professor at Caltech and an associate of the British Intelligence occultist Aleister Crowley. Hubbard and Parsons were allegedly engaged in the practice of ritual magick in 1946, including an extended set of sex magic rituals called the Babalon Working, intended to summon a goddess or "moonchild." The Church says Hubbard was working as an ONI agent on a mission to end Parsons' supposed magical activities and to "rescue" a girl Parsons was "using" for supposedly magical purposes. In a 1952 lecture series, Hubbard recommended a book of Crowley's and referred to him as "Mad Old Boy" and as "my very good friend". Hubbard later married the girl he said that he rescued from Parsons, Sara Northrup. Hubbard also described Parsons as his friend in his Scientology lectures rather than a person he was investigating. Crowley recorded in his notes that he considered Hubbard a "lout" who made off with Parsons' money and girlfriend in an "ordinary confidence trick." Sara Northrup became Hubbard's second wife in August 1946. It was an act of bigamy, as Hubbard had abandoned, but not divorced, his first wife and children as soon as he left the Navy (he divorced his first wife more than a year after he had remarried). Both women allege Hubbard physically abused them. He is also alleged to have once kidnapped Sara's infant, Alexis, taking her to Cuba. Later, he disowned Alexis, claiming he was not her father and that she was actually Jack Parsons' child. Sara filed for divorce in late 1950, citing that Hubbard was, unknown to her, still legally bound to his first wife at the time of their marriage. Her divorce papers also accused Hubbard of kidnapping their baby daughter Alexis, and of conducting "systematic torture, beatings, strangulations and scientific torture experiments." [article link]

By the late 1930s, Brown Brothers Harriman (Prescott Bush), which claimed to be the world's largest private investment bank, and UBC had bought and shipped millions of dollars of gold, fuel, steel, coal and US treasury bonds to Germany, both feeding and financing Hitler's build-up to war - George Bush's grandfather, the late US senator Prescott Bush, was a director and shareholder of companies that profited from their involvement with the financial backers of Nazi Germany - His business dealings, which continued until his company's assets were seized (by FBI) in 1942 under the Trading with the Enemy Act - It has also been suggested that the money he made from these dealings helped to establish the Bush family fortune and set up its political dynasty - Remarkably, little of Bush's dealings with Germany has received public scrutiny, partly because of the secret status of the documentation involving him
George Bush's grandfather, the late US senator Prescott Bush, was a director and shareholder of companies that profited from their involvement with the financial backers of Nazi Germany. The Guardian has obtained confirmation from newly discovered files in the US National Archives that a firm of which Prescott Bush was a director was involved with the financial architects of Nazism. His business dealings, which continued until his company's assets were seized in 1942 under the Trading with the Enemy Act, has led more than 60 years later to a civil action for damages being brought in Germany against the Bush family by two former slave labourers at Auschwitz and to a hum of pre-election controversy. The evidence has also prompted one former US Nazi war crimes prosecutor to argue that the late senator's action should have been grounds for prosecution for giving aid and comfort to the enemy. The debate over Prescott Bush's behaviour has been bubbling under the surface for some time. There has been a steady internet chatter about the "Bush/Nazi" connection, much of it inaccurate and unfair. But the new documents, many of which were only declassified last year, show that even after America had entered the war and when there was already significant information about the Nazis' plans and policies, he worked for and profited from companies closely involved with the very German businesses that financed Hitler's rise to power. It has also been suggested that the money he made from these dealings helped to establish the Bush family fortune and set up its political dynasty. Remarkably, little of Bush's dealings with Germany has received public scrutiny, partly because of the secret status of the documentation involving him. But now the multibillion dollar legal action for damages by two Holocaust survivors against the Bush family, and the imminent publication of three books on the subject are threatening to make Prescott Bush's business history an uncomfortable issue for his grandson, George W, as he seeks re-election. ... The third set of documents, also at the National Archives, are contained in the files on IG Farben, who was prosecuted for war crimes. A report issued by the Office of Alien Property Custodian in 1942 stated of the companies that "since 1939, these (steel and mining) properties have been in possession of and have been operated by the German government and have undoubtedly been of considerable assistance to that country's war effort". Prescott Bush, a 6ft 4in charmer with a rich singing voice, was the founder of the Bush political dynasty and was once considered a potential presidential candidate himself. Like his son, George, and grandson, George W, he went to Yale where he was, again like his descendants, a member of the secretive and influential Skull and Bones student society. He was an artillery captain in the first world war and married Dorothy Walker, the daughter of George Herbert Walker, in 1921. In 1924, his father-in-law, a well-known St Louis investment banker, helped set him up in business in New York with Averill Harriman, the wealthy son of railroad magnate E H Harriman in New York, who had gone into banking. One of the first jobs Walker gave Bush was to manage UBC. Bush was a founding member of the bank and the incorporation documents, which list him as one of seven directors, show he owned one share in UBC worth $125. The bank was set up by Harriman and Bush's father-in-law to provide a US bank for the Thyssens, Germany's most powerful industrial family. [article link]

The (Nazi) Family That Preys Together...Stays Together - (Does this 1938 Nazi Group Photo Contain the Bush Family? - Is the Nazi George Scherff Sr. the American Prescott Bush? - Is this a Photo of a Bush Family Visit to Nazi Germany in 1938?) - The cozy photo also possibly includes -- Josef Mengele (concentration camp supervisor known as the 'Angel of Death'), Otto Skorzeny (special agent), Martin Bormann (private secretary to Adolf Hitler), Reinhard Gehln (Nazi intelligence - founder of the German CIA after WWII) {Prescott Bush despised J. Edgar Hoover and his FBI, Prescott was instrumental in founding the competing CIA. Prescott despised the FBI for declaring him a Nazi participant and then under the new WWII "Trading With the Enemy Act" the USA government seized his "Union Banking Corporation" business. A son of Prescott Bush, George H.W. Bush with presumably no prior experience suddenly stepped in and directed the CIA as Director of Central Intelligence (CIA) from 1975-1977.} (Scroll down for photo listing)
Study these two photos very closely. Take your time and look at them carefully. The photo on the left is a cropped and enlarged section of a group photo taken around 1938 in a mountain lodge somewhere in Germany. The boy seen in the sailor suit is 14 or 15 years old. The photo on the right was taken on March 7, 1949 in Midland, Texas showing the family of Prescott Bush standing in front of a prop driven passenger airplane. George Herbert Walker Bush is 25 years old in this photo. Now, ask yourself : are the same people posing in both photographs? ... Otto Skorzeny told Eric Bermen that George Scherff Jr, identified in the above photo, and George Herbert Walker Bush, the 41st President of the United States, are one and the same person. After reading Don Nicoloff's article, I was initailly under the impression that George Scherff Sr. and Prescott Bush were two different men, but as I look at these photos, it seems to me that Prescott Sheldon Bush and George Scherff Sr. may be the same person. And I think it's beyond conincidence that the woman sitting in front of George Scherff Sr. in the above photo, looks astonishingly similar to Dorothy Wear Walker Bush (about 37 years old in this photo) , who eleven years later, is photographed standing in front of an airplane with her husband Prescott S. Bush, and her son, George HW Bush (or is it George H. Scherff Jr.?). [article link]

WWII Resources

  • **Former Child Nazi Explains How the Holocaust Happened - Part 2 - The similarities between Nazi Germany and America today (YouTube)
  • The Untold Holocaust - Part 2 - Untold truth about Holocaust of Jews in Serbia during World War II (YouTube)
  • A YEAR IN TREBLINKA By Yankel Wiernik - An Inmate Who Escaped Tells the Day-To-Day Facts of One Year of His Torturous Experiences (Online Book)
  • Treblinka by Jean-Francois Steiner - His father Mr. Kadmi Cohen died in the Nazi Holocaust at the Auschwitz sub-camp Gleiwitz (Book)
    What ultimately lies in wait at the railhead at Treblinka Station? This is strong stuff and is not for everyone. This is not a book that compiles statistics but rather paints a searing description of day-to-day life with the inmates, their struggles to make it another day, their planning and finally their courageous attempt to escape.
  • A Writer At War - Vasily Grossman with the (Russian) Red Army 1941-1945 (Book)
    Details the experiences of the Russian author Vasily Grossman throughout his time as a frontline correspondent during the Second World War.
  • Nazis: The Occult Conspiracy Part 1 - Part 2 - (Google Video - Download)
  • The Occult History of the Third Reich: Adolf Hitler - Part 3: The Swastika - Part 4: Heinrich Himmler - (Google Video - Download)
  • Nazi Concentration Camps - Nuremberg Trial Film - {Graphic Content} - (Google Video - Download)
  • An Alfred Hitchcock documentary on the Nazi Holocaust - {Graphic Content} - (Google Video - Download)
  • Principles of War WWII (Series 10 parts Mp3) #1 - Objective, #2 - Offense, #3 - Concentration, #4 - Mobility ...

  • The Order of Skull & Bones, Nazi & Bohemian Grove - (YouTube)
  • Masonic Rituals, Order of Skull and Bones & Nazi - (YouTube)
  • Masonic Symbols, Nazi & United Nations and Treasury - (YouTube)
  • The Origins and Use of the Nazi Swastika Symbol - (Google Video 47 min - Download)

Trapped in Hitler's Hell (Mp3)
'It's About Jerusalem' - Audio Parts 1-3 (Mp3's)
The History of the World MegaPack (10 DVDS and 52 CDs)

Modern Concentration Camps
Jonestown, Guyana 1978; Guantánamo Bay, Cuba 2002; FEMA Detention Camps, USA

The Berean Chronicles - Jim Jones Massacre 11/18/2008 - Jonestown, Guyana November 18, 1978 (Mp3)
Kelly McGinley of the Berean Chronicles discusses the Jim Jones Massacre. [article link]

Episode 41: Guyana's Heart of Darkness "Jonestown" - What drove the people of Jonestown to commit mass suicide (November 18, 1978) under the direction of the Reverend Jim Jones? (Mp3)
In this episode, we take a look at the dark events of 1978 in Jonestown, Guyana. What drove the people of Jonestown to commit mass suicide under the direction of the Reverend Jim Jones? Was Jones simply a charismatic paranoiac, or was there something deeper involved? [article link]

Bo Gritz - Bo Gritz was a Green Beret and a Delta Force commander - On page 584, Col. Gritz outlines the true story of the Jonestown, Guyana, camp massacre, and how Jonestown was actually a tightly-run concentration camp, complete with medical and psychiatric experimentation, run with the assistance of the CIA - The people who died didn't drink cyanide-laced Kool-Aid, as reported; half of them were cold-bloodedly murdered by hypodermic injection in the camp, and the other half who fled into the jungle were deliberately hunted down and shot in cold blood by British and American Special Forces troops -- Under qualifications Bo states that he is [now] a "Security & Counter-terrorist Specialist" Within the government, they are already referring to Christians who are against the NWO as terrorists
The Green Berets is another organization that has been heavily targeted by the Satanists, to indoctrinate and recruit. The Green Berets are increasingly moving toward being warrior-monk group. Many of them are now programmed multiples. One man who is being looked up to by many American Patriots and Christian Patriots as the leader to help them oppose the New World Order is Bo Gritz. He was a recent presidential candidate. Bo Gritz was a Green Beret and a Delta Force commander. Bo Gritz is very proud of the fact that he wrote the manual for the Delta Forces. He also worked for the CIA. Bo Gritz is one of the military's best programmed multiples, and perhaps one of the most dangerous. ... According to Bo Gritz's campaign literature for President he was a commander in Delta Forces. Reproduced on a previous page is Bo's own presidential campaign literature where he states that he is "Intelligence Officer & Reconnaissance Chief, Delta Force." He is also "Chief, Special Activities, U.S. Army General Staff, the Pentagon" and "Principle Agent, National Security Council, Intelligence Support Activity". Under qualifications Bo states that he is a "Security & Counter-terrorist Specialist." Within the government, they are already referring to Christians who are against the NWO as terrorists. Bo is their greatest counter-intelligence counter-terrorist they have. He came in like a storm and took control of the Patriot movement, and it has been like pulling teeth to warn patriots about who he is. Bo Gritz himself was a Green Beret, and was used to assassinate 300 people. His blood lust caused him at one point during the Vietnam War to shoot 30 prisoners in cold blood. I also heard Bo talk about say being Temple recommend Mormon. That means he was at that time in good standing with the LDS Mormon church so that he could go to the Temple and participate in its rituals. Those who are alert realize that the temple rituals are like Masonic and Witchcraft rituals. Now he is no longer a Mormon. But he still continues in the military philosophy he believes in. ... On page 584, Col. Gritz outlines the true story of the Jonestown, Guyana, camp massacre, and how Jonestown was actually a tightly-run concentration camp, complete with medical and psychiatric experimentation, run with the assistance of the CIA. The people who died didn't drink cyanide-laced Kool-Aid, as reported; half of them were cold-bloodedly murdered by hypodermic injection in the camp, and the other half who fled into the jungle were deliberately hunted down and shot in cold blood by British and American Special Forces troops. Col. Gritz spoke to an embittered SF Sergeant who'd taken part in the operation, and who subsequently wrote a book on the experience, entitled, "All The Niggers Are Dead!" When Col. Gritz asked him to explain the crudeness of that name, he replied, "Sir, that's what they were. Both blacks and whites were niggers; that's what any slave is; that's what they were. That was our final radio message when the job we were assigned was finished. " (From the book CALLED TO SERVE, by Special Forces Lt.Colonel "Bo " Gritz, 1991, p. 524.) [article link]

Jonestown - Jonestown was a CIA experiment to determine whether it was possible to establish a large mind-controlled slave labor force - Jim Jones was a CIA operative and former Housing Commissioner for San Francisco - There were only 3 (Jonestown) deaths attributable to cyanide (Kool-Aid), the rest died of [injections in the back of the shoulder and] gunfire
Jonestown was a CIA experiment to determine whether it was possible to establish a large mind-controlled slave labor force. Jim Jones was a CIA operative and former Housing Commissioner for San Francisco. Ukiah District Attorney Tim Stone was assigned the task of procuring state mental patients and transferring their guardianship to the Peoples Temple. Assisting Jones was former police chief Dan Mitrioni, a contract CIA operative, who previously had instructed Brazilian and Bolivian security personnel in advanced torture interrogation techniques. Prior to the purchase of the Guyana property, the entire staff of the Mendocino State Mental Hospital were dismissed and replaced by Jim Jones's personnel. According to mind-control survivors, Josef Mengele programmed inmates there, at that time period. One member of Jones's staff at Mendocino was allegedly the mother of O.J. Simpson. Perhaps this explains why one psychologist, very experienced in observing mind-control survivors, noted that during Simpson's trial, he displayed symptoms of alter-personality switching. ... Thorazine was used regularly at the CIA's Jonestown, Guyana group control experiment. Survivors of Jonestown have testified as to its effectiveness. After this gruesome experiment in mind control came to its end with a massacre, large amounts of drugs were discovered. Just one footlocker at Jonestown alone contained 11,000 doses. The authorities prevented chemical autopsies of the bodies to insure secrecy of this sophisticated concentration camp which was used for medical and psychiatric experimentation by the CIA. An examination of the drugs that are used in mental hospitals to alter the minds of patients offers a clear indication of what is being used in the Monarch Mind Control programming. ... "I hope it is becoming clear to you the various levels that are used by the Intel community to get their job done. Remember Jonestown? It was one of ours that went sour because a "Clear Eyes" was in the group. "When he, the "Clear Eyes", began firing on the runway, it all self destructed. Congressman Leo Ryan, who was killed, knew it was a government operation. The "Clear Eyes" was accidentally, through a lone sequence, activated! There was no way to stop the killings. All members of the cult were programmed to at least level 3. There were only 3 deaths attributable to cyanide, the rest died of gunfire. Now you know little more about our line of work. I am glad I am out of it." Gunther Russbacher [article link]

Fire From The Sky PART 20: - LT. COL. JAMES "BO" GRITZ AND JONESTOWN (1978) - The officer in charge of all U.S. Army Special Forces for Latin America at the time of the Jonestown holocaust was Lt. Col. James "Bo" Gritz - The Guyana massacre was carried out by Bo Gritz' men - Gritz has more about Jonestown in his autobiography "Called to Serve" Perhaps you simply cannot believe what I am telling you - Will you believe it if told to you by the Green Beret officer in charge of the men who did the killing? - I've seen other things like that in combat where there have been abuses - I wrote about one of them in my book where the Captain tortured the young severely and the young Sergeant put on a swastika and said, "If I'm going to act like a Nazi I'm going to look like one' I think that the same kind of negative impact occurred in Jonestown"
The Guyana massacre was carried out by Bo Gritz' [army] men (along with British SAS troops). *Flatland* (#10) magazine, in an interview with Gritz, asked him: ... "Most of the black and Hispanic poor people and social activists who became the inmates of the camp were brought there either by force or coercion, or lured under false pretenses, where extensive experiments of drug-induced mind control were performed on them. Even before they were moved to Guyana, reports of beatings, kidnappings, sexual abuse and mysterious deaths had leaked out to the press about the earlier Peoples' Temple in Ukiah, California. -- "Jim Jones had a very interesting past which was overlooked by the media: During the time his friend Dan Mitrione was teaching torture techniques to the Brazilian and Argentineans, Jones was also sent to Brazil where his house, transportation and groceries were provided to him by the U.S. Embassy, and he frequently traveled to Belo Horizonte, the CIA headquarters in Brazil. -- "Jones had been contacted in Ukiah by 'Christian missionaries' from World Vision (World Vision is a CIA controlled front operation), an evangelical order which had performed espionage work for the CIA in Southeast Asia. Most of Jones' top lieutenants were from wealthy, educated backgrounds, many with connections to the military or intelligence agencies. These were the people who were involved in setting up the bank accounts, complex legal transactions and financial agreements which put people under the control of the Peoples' Temple. -- "Some of Jones' Lieutenants were: Dr. Lawrence Layton was chief of Chemical and Biological Warfare Research at Dugway Proving Grounds in Utah for many years and later worked as Director of Missile and Satellite Development at the Navy Propellant Division at Indian Head, Maryland. His wife, Lisa, was the daughter of Hugo Phillips, who had represented the huge Nazi manufacturing cartel, I.G. Farben, as a stockbroker. Their daughter, Debbie, met and married George Philip Blakey, whose parents had extensive stock holdings in Solve Drugs, a division of I.G. Farben. -- "Blakey was reputed to be training mercenaries in Jonestown who were sent to work with CIA-backed UNITA forces in Angola. Terri Buford's father, Admiral Charles T. Buford, worked with Naval Intelligence. Marie Katsaris' father was minister with the Greek Orthodox Church, thought to be a conduit of CIA funding, and she claimed she had proof he was a CIA agent. The 'official survivors' were represented upon their return to the U.S. by Joseph Blatchford, an attorney who had been named in a prior scandal involving CIA infiltration of the Peace Corps. "The people who were taken from San Francisco to begin their 'new life' in Guyana were bussed to Florida and arrived in Guyana bound and gagged, where they were forced to work 16 hours or more daily, and were fed on minimum rations. As more and more rumors began to filter back to the United States of druggings, beatings, torture, sexual humiliations and coercion at the Guyana site, Congressman Leo Ryan decided to go to Guyana and verify the situation for himself. [article link]

Alex Jones' Prison Planet.com Analysis - FEMA Detention Camps: Re-inventing the [Concentration Camp] Mousetrap by Randy Lavello - What could this all mean? With the creation of the Patriot Act [On March 9, 2006, President Bush Signed The USA PATRIOT Improvement And Reauthorization Act Of 2005] our government is capable of labeling U.S. citizens domestic terrorists under the broad definition of someone who breaks a state or federal law and endangers the welfare of others - Once labeled an "enemy combatant" by the presidential administration, a person would be stripped of his Constitutional Rights and held indefinitely [Guantanamo Bay] without any notification - This is basically a blank check to make dissidents into political prisoners; therefore the government would need to have "camps" standing by to throw Americans in - Let us not forget Executive Order 11000 [February 16, 1962 - JFK] which provides for the seizure of all American people for work forces under Federal supervision, splitting up families where necessary - This Executive Order was signed by JFK forty years ago
Strange, to know these (Detention) camps are in place doesn't make me feel any safer. But why would anyone want to put troops on the street, and citizens in "camps?" Well, this scenario has been the dream of tyrants since the dawn of man. And as history tells us, once in a "camp," people never get released - only freed or killed. -- We know that the admitted procedure in case of a chemical, biological, or radiological attack is to declare a national state of emergency and implement martial law, which gives dictatorial power to the president. Let us not forget Executive Order 11000 which provides for the seizure of all American people for work forces under Federal supervision, splitting up families where necessary. This Executive Order was signed by JFK forty years ago. Could this order, among others have caused him to state ten days before he was assassinated: "The high office of the president has been used to foment a plot to destroy the American's freedom and before I leave office, I must inform the citizen of this plight" Well, these work forces are still standard operating procedure if martial law is declared, and since another terrorist attack has been guaranteed by our own intelligence agencies, martial law is therefore inevitable as well. There is also the Model State Emergency Health Powers Act which, recently enacted, will allow quarantines and forced vaccination. Strangely, this act also allows for the commandeering of drugs and firearms. Why would a gun-grabbing law be placed in a bill about vaccinations and medication confiscation? Also take into account that there are close to fifty "relocation" camps presently in place with more on the way, and we have "textbook tyranny" as Alex says. It is all an elaborate trap, constructed by the globalists, or "a plot to destroy the American's freedom." So the mousetrap is in place, with the "government cheese" bait! There are still people out there who don't see the trap; therefore I must mention that history is the story of the tyrant's lust for power versus the citizen's rights. -- Stalin terrorized and oppressed his own people, Hitler attempted to take over Europe, so did Napoleon, Britain and Spain took over vast portions of the earth for monetary gains, there were the Crusades which lasted hundreds of years, the Roman Empire took over everything in walking distance, Egypt was at war between the forces of Upper and Lower Egypt, there were the famous wars of Babylon, and here we are - as a few men try to merge all the governments and currencies of the world into one. The point I'm trying to make here is that wherever there has been centralized power in the history of the world, eventually there has also been an attempt to increase that power and hold dominion over other lands. Those who are attracted to positions of power, once in control inevitably reach for more. In our time, implementing this sort of power would mean imprisoning the populous. [article link]

DECEMBER 21, 2008: Groups want Obama to investigate Bush for war crimes but (US) prosecution would be difficult - Turner was outraged when Bush signed an executive order in 2007 that he said permitted highly abusive treatment - He recalls telling senior Justice Department officials during a conference call prior to the public release of the order: "Do you people understand that you are setting up the president of the United States to be tried as a war criminal?" The conference call, he said, quickly came to an end
"It is mind boggling to say eight years later that there is not going to be some sort of criminal accountability for what happened," said David Glazier, a law of war expert at Loyola Law School in Los Angeles and a retired naval officer. "It certainly undermines our moral authority and our ability to criticize other countries for doing exactly the same thing. But given the legal issues and the political reality, I am hard-pressed to see any other outcome." Robert Turner, a former Reagan White House lawyer who supported several of the Bush administration's assertions of executive powers but not the use of harsh interrogation techniques, said that war crimes "may well have been committed," given reports by human-rights organizations that some prisoners may have been beaten to death. Turner was outraged when Bush signed an executive order in 2007 that he said permitted highly abusive treatment, so long as the purpose was to acquire intelligence to stop future terrorist attacks, rather than just to humiliate or degrade the detainee. He recalls telling senior Justice Department officials during a conference call prior to the public release of the order: "Do you people understand that you are setting up the president of the United States to be tried as a war criminal?" The conference call, he said, quickly came to an end. ... Democrats, however, are likely to feel pressure to open some sort of broader criminal inquiry, especially given recent revelations. Earlier this year, retired Army Maj. Gen. Antonio Taguba found that U.S. personnel tortured and abused detainees in Iraq, Afghanistan and Guantánamo by using beatings, electrical shocks, sexual humiliation and other practices. This month's Senate report concluded that top officials -- including former Defense Secretary Donald Rumsfeld and Air Force Gen. Richard Myers, the former chairman of the Joint Chiefs of Staff -- were responsible for the use of "abusive" interrogation techniques on detainees. The Senate Armed Services Committee, chaired by Michigan's Carl Levin, also dismissed the Bush administration's repeated claims that the abuses were the work of a few low-level officials. [article link]

DECEMBER 18, 2008: [Defense Secretary Robert Gates] orders development of plans to close (mothball) Guantánamo - plans to empty the prison camps at Guantánamo Bay in anticipation that one of President-elect Barack Obama's first acts will be ordering the closure of the detention center
WASHINGTON -- The Defense Department is drawing up plans to empty the prison camps at Guantánamo Bay n anticipation that one of President-elect Barack Obama's first acts will be ordering the closure of the detention center associated with the abuse of terror suspects. Defense Secretary Robert Gates "has asked his team for a proposal on how to shut (the detention center) down, what would be required specifically to close it and move the detainees from that facility while at the same time, of course, ensuring that we protect the American people from some dangerous characters," Pentagon spokesman Geoff Morell told reporters on Thursday. The prison, built to hold suspected terrorists after the 2001 U.S.-led military intervention in Afghanistan, now houses about 250 detainees, including Khalid Sheik Mohammad and others accused in connection with the Sept. 11, 2001, terrorist attacks. Obama, who's asked Gates to stay on as his defense secretary, has said that he wants to close the prison within two years of taking office on Jan. 20. Gates also has spoken publicly about the need to close the facility. "If this is one of the president-elect's first orders of business, the secretary wants to be prepared to help him as soon as possible," Morell said. "The request (for a closure plan) has been made, his team is working on it so that he can be prepared to assist the president-elect should he wish to address this very early in his tenure." In a telephone interview, Morell said that Gates' study is "comprehensive" in nature, but is being conducted only inside the Pentagon and not in concert with the Justice Department or other government agencies. [article link]

October 07, 2008: Judge orders release of Chinese Muslims into US - Federal judge orders release of Chinese Muslims held from Guantanamo Bay into US - The detainees, known as Uighurs, have been held for almost seven years by the Bush administration, which no longer considers them enemy combatants - U.S. District Judge Ricardo M. Urbina was hearing arguments Tuesday morning into whether the Uighurs should be set free in the United States, perhaps in northern Virginia where a Chinese Muslim association has agreed to help them find work and housing
Updated: A federal judge has ordered the release of a small group of Chinese Muslims from Guantanamo Bay into the United States. In a landmark decision, U.S. District Judge Ricardo M. Urbina (ur-BEE'-nuh) said it would be wrong for the Bush administration to continue holding the detainees, known as Uighurs (WEE'gurz), since they are no longer considered enemy combatants. They have been in custody for almost seven years and have been cleared for release since 2004. Although the Chinese government has demanded custody of the Uighurs, supporters and the Bush administration fear they would be tortured if turned over to Beijing. On Tuesday, Urbina called the detention unlawful saying the Constitution prohibits indefinite imprisonment without charges. ... WASHINGTON (AP) - As a federal judge considered whether to order the release of several Chinese Muslims into the United States, Beijing on Tuesday demanded custody of the men once they are released from the U.S. facility at Guantanamo Bay. The detainees, known as Uighurs, have been held for almost seven years by the Bush administration, which no longer considers them enemy combatants. U.S. District Judge Ricardo M. Urbina was hearing arguments Tuesday morning into whether the Uighurs should be set free in the United States, perhaps in northern Virginia where a Chinese Muslim association has agreed to help them find work and housing. The Bush administration says the judge does not have the authority to release the men into the United States and that they should not be sent back to China where they likely would be tortured. In Beijing, the government demanded that all Uighurs held at the naval prison in Cuba be repatriated to China. Foreign Ministry spokesman Qin Gang said the Uighurs are suspected of being members of the East Turkestan Islamic Movement, which the United States lists as a terrorist organization. "China has urged the U.S. to repatriate these Chinese terrorist suspects to China on many occasions. We hope the U.S. will take our position seriously and repatriate these persons to China sooner rather than later," he said. The Uighurs have been at Guantanamo Bay since the U.S. military took custody of them in Pakistan and Afghanistan in 2001. Efforts by the Bush administration to find a home for the detainees has been complicated by fears in many countries of diplomatic reprisals by China. In 2006, Albania gave refuge to five Uighurs from Guantanamo amid Chinese protests. [article link]

The Cuban Missile Crisis

Speaker: Dr. Scott A. Johnson - Code Red (Parts 1 - 4) - Recently (Dec-Jan 2009) many high level sources have made predictions of impending doom. In each case there has been a press releases or news expose' predicting huge and building threats emerging from faceless enemies in shadowy places - This sermon contains essential information for believers - I advise that attention be given to Dr. Johnson's observations here - Approx. 250 Mp3 Messages (Mp3's)
Recently many high level sources have made predictions of impending doom. In each case there has been a press releases or news expose' predicting huge and building threats emerging from faceless enemies in shadowy places. Joe Biden set the stage at a Seattle fund raiser for VIP's when he told the audience about an "international crisis" & "generated crisis" will develop within six months of a Barack Obama's Presidency & they will need the help of community leaders (Comment: Like the 501c3 Corporate Church) to control the population as unpopular decisions are made and Americans resist. Colin Powell told Meet the Press "....a crisis which will come along on the 21st, 22nd of January that we don't even know about right now." Lord West, adviser to Prime Minister Gordon Brown on national security says, "There is another great plot building up again and we are monitoring...The threat is huge." In addition Australian Prime Minister Kevin Rudd said "The devastation that could be wreaked by one major nuclear weapons incident alone puts 9/11 and almost everything else in to the category of the insignificant," Why are there so many high level politicians around the world in a seemingly coordinated effort warning of huge threats and developing crisis' that may include a nuclear device? Are they preparing the masses for an event or series of events that have been in the making for some time? This study will be tied into many other events that relate to this subject like the global financial collapse, Maitreya's most recent announcements and preparing (Body, Soul and Spirit) for the days ahead. [article link]

December 12, 2008: prisonplanet.com: Georgia Guidestones Vandalized {This supposed "vandalism" was intentionally done by someone as artwork for a photo shoot probably so the photos could be widely distributed and finally the pathetic message of the Georgia Guidestones can get out to the mass public [and Christians can take the blame for the vandalism mess]. The two tones of paint used the dark background paint splashes and the red graffiti pre-formatted for each surface and area size, all the alternative spellings, the many and various provoking messages all requiring planning give away the vandalism as not a spontaneous event but a planned and scripted photo op event. Note: Alex Jones is a Bush family agent. Alex only reports on issues that the Bush family pretends to disagree with and now Alex Jones is heavily promoting the legalization of marijuana and all drugs. Drugs are a Bush family specialty in Afghanistan the production of Opium has increased 400% since Bush invaded. Also Note: In 1979 Bush Sr. was a Republican Presidential Candidate desperately wanting and expecting to usher in his "brave New World Order" it's likely that the Bush family funded or had some part in the Georgia Guidestones placement.} (Photos)
On one of the highest hilltops in Elbert County, Georgia stands a huge granite monument. Engraved in eight different languages on the four giant stones that support the common capstone are 10 Guides, or commandments. That monument is alternately referred to as The Georgia Guidestones, or the American Stonehenge. Though relatively unknown to most people, it is an important link to the Occult Hierarchy that dominates the world in which we live. The origin of that strange monument is shrouded in mystery because no one knows the true identity of the man, or men, who commissioned its construction. All that is known for certain is that in June 1979, a well-dressed, articulate stranger visited the office of the Elberton Granite Finishing Company and announced that he wanted to build an edifice to transmit a message to mankind. He identified himself as R. C. Christian [backwards = Religion See. Ours. (New Age) or Christian See Ours], but it soon became apparent that was not his real name. He said that he represented a group of men [Skull & Bones] who wanted to offer direction to humanity, but to date, almost two decades later, no one knows who R. C. Christian really was [Bush Sr.], or the names of those he represented. Several things are apparent. The messages engraved on the Georgia Guidestones deal with four major fields: (1) Governance and the establishment of a world government, (2) Population and reproduction control, (3) The environment and man's relationship to nature, and (4) Spirituality. ... THE MESSAGE OF THE GEORGIA GUIDESTONES: 1. Maintain humanity under 500,000,000 in perpetual balance with nature. 2. Guide reproduction wisely - improving fitness and diversity. 3. Unite humanity with a living new language. 4. Rule passion - faith - tradition - and all things with tempered reason. 5. Protect people and nations with fair laws and just courts. 6. Let all nations rule internally resolving external disputes in a world court. 7. Avoid petty laws and useless officials. 8. Balance personal rights with social duties. 9. Prize truth - beauty - love - seeking harmony with the infinite. 10. Be not a cancer on the earth - Leave room for nature - Leave room for nature. -- Limiting the population of the earth to 500 million will require the extermination of nine-tenths of the world's people. The American Stonehenge's reference to establishing a world court oreshadows the current move to create an International Criminal Court and a world government. The Guidestones' emphasis on preserving nature anticipates the environmental movement of the 1990s, and the reference to "seeking harmony with the infinite" reflects the current effort to replace Judeo-Christian beliefs with a new spirituality. [article link]

The Cuban [Nuclear] Missile Crisis, October 18-29, 1962 - Saturday, October 27: While one U-2 spy plane accidentally flies into Russia, another is shot down over Cuba - considered several different strategies (6) Nuclear Weapons - Use nuclear weapons against Cuba and/or the Soviet Union {It is thought that this "accidental" 1962 flyover of Russian territory by a US CIA directed U-2 spy plane at the height of Cuban Missile Crisis was actually not an accident but a very deliberate attempt by the CIA to provoke and push a desperate Soviet Union into firing a first nuclear missile creating a global nuclear exchange, an exchange designed to radically reduce the population of the globe. Note: The CIA - NWO was attempting to engage a nuclear WWIII with the soviet union - Communism (Russia & China) that having failed the new WW3 seems to have been reconfigured with Iran - Shiite-Islam now intended by the NWO to be the main trigger for massive civilian deaths in WW3.}
President Kennedy's first reaction to the information about the missiles in Cuba was to call a meeting to discuss what should be done. Robert S McNamara, Secretary of State for Defence, suggested the formation of the Executive Committee of the National Security Council. Fourteen men attended the meeting and included military leaders, experts on Latin America, representatives of the CIA, cabinet ministers and personal friends whose advice Kennedy valued. Over the next few days they were to meet several times. During their discussions they considered several different strategies for dealing with the crisis. They included the following: ... (6) Nuclear Weapons. Use nuclear weapons against Cuba and/or the Soviet Union. When discussing these strategies. President Kennedy and his advisers had to take into consideration how the Soviet Union and Cuba would react to decisions made by the United States. ... [article link]

Cuban [Nuclear] Missile Crisis (October 8-28, 1962) - As well as imposing a naval blockade, Kennedy also told the air-force to prepare for attacks on Cuba and the Soviet Union - the CIA and other military advisers explained the situation - After hearing what they had to say, the general feeling of the meeting was for an air-attack on the missile sites - Remembering the poor advice the CIA had provided before the Bay of Pigs invasion, John F. Kennedy decided to wait and instead called for another meeting to take place that evening - There were angry demonstrations outside the American Embassy in London as people protested about the possibility of nuclear war - Demonstrations also took place in other cities in Europe
Although it may seem that the events of the seven days between October 22 and 28 unfolded at a blinding pace, the entire incident -- which has come to be collectively known as the "Cuban missile crisis" -- was the culmination of a longer process. In June of 1961, while still in the early months of his presidency, Kennedy attended a summit with Premier Khrushchev in Vienna to discuss cold war confrontations between the east and west, in particular the situation in Berlin. The failure of the two leaders to resolve any of their differences during the summit led Khrushchev to view Kennedy as a weak president who lacked the power or support to negotiate any meaningful concessions in the arms race. Fueled by concerns that the U.S. had more nuclear missiles than the Soviet arsenal, and, more importantly, that some of the American missiles were based a mere 150 miles from its boarders, in Turkey, the Soviet leadership grew increasingly desperate to somehow tip the balance of power in its favor. The showdown in Cuba may indeed have been the result of such accumulating anxiety among the Soviet political elite. -- Viewed in hindsight, it is not surprising that the Soviets chose Cuba as their stage of operations against the U.S. Ever since his rise to power in 1959, Cuban Premier Fidel Castro struggled to survive America's efforts to "encourage" his political demise. When General Castro came to power, the U.S. stopped buying Cuban sugar and refused to supply its former trading partner with much needed oil. After weathering the failed Bay of Pigs invasion by CIA-backed Cuban exiles in 1961, Castro observed as U.S. armed forces staged a mock invasion of a Caribbean island in 1962. The purpose of the invasion was to overthrow a leader whose name, Ortsac, was Castro spelled backwards. Although Ortsac was a fictitious name, Castro "got the message" and soon became convinced that the U.S. was serious about invading Cuba. Sensing an opportunity to gain a strategic foothold in America's "back yard," Khrushchev eagerly extended an offer of assistance to the desperate Cuban general. The Soviet Premier offered Castro new trade opportunities, to ease the effects of U.S. sanctions, and a promise of protection from U.S. hostilities. The cozy alliance which ensued between Castro and Khrushchev laid the ground for what culminated in a Soviet missile base in Cuba and ended in the Cuban missile crisis. ... At the first meeting of the Executive Committee of the National Security Council, the CIA and other military advisers explained the situation. After hearing what they had to say, the general feeling of the meeting was for an air-attack on the missile sites. Remembering the poor advice the CIA had provided before the Bay of Pigs invasion, John F. Kennedy decided to wait and instead called for another meeting to take place that evening. By this time several of the men were having doubts about the wisdom of a bombing raid, fearing that it would lead to a nuclear war with the Soviet Union. The committee was now so divided that a firm decision could not be made. The Executive Committee of the National Security Council argued amongst themselves for the next two days. The CIA and the military were still in favour of a bombing raid and/or an invasion. However, the majority of the committee gradually began to favour a naval blockade of Cuba. Kennedy accepted their decision and instructed Theodore Sorensen, a member of the committee, to write a speech in which Kennedy would explain to the world why it was necessary to impose a naval blockade of Cuba. As well as imposing a naval blockade, Kennedy also told the air-force to prepare for attacks on Cuba and the Soviet Union. The army positioned 125,000 men in Florida and was told to wait for orders to invade Cuba. If the Soviet ships carrying weapons for Cuba did not turn back or refused to be searched, a war was likely to begin. Kennedy also promised his military advisers that if one of the U-2 spy planes were fired upon he would give orders for an attack on the Cuban SAM missile sites. The world waited anxiously. A public opinion poll in the United States revealed that three out of five people expected fighting to break out between the two sides. There were angry demonstrations outside the American Embassy in London as people protested about the possibility of nuclear war. Demonstrations also took place in other cities in Europe. However, in the United States, polls suggested that the vast majority supported Kennedy's action. [article link]

The Bush (Sr. - Jr.) Legacy: A Nuclear Iran? - The New York Times is reporting that the Bush Administration scuttled plans for an Israeli attack on the Iranian nuclear facility in Natanz. The Times' report says that Israel requested and was denied permission to fly through Iraqi airspace in order to rid the world of a nuclear facility that will surely be used to produce a militant Islamic nuclear weapon - On June 7, 1981 Israeli Prime Minister Menachem Begin ordered the Israeli Air Force to strike the French-built Osirak reactor, located 18 miles south of Baghdad. The air strike was criticized by the entire world, including the United States, and the UN Security Council called the strike a "clear violation" of the UN Charter - Not surprisingly a decade after the destruction of Iraq's nuclear reactor the world leaders wrote letters of thanks to the Israeli government for ridding Saddam Hussein of his ability to achieve a nuclear weapon {A History Channel documentary quotes members in the 1981 White House briefing room regarding the Israel bombing of the Iraq nuclear facility as being very favorable to the events. The lone exception was V.P. George H.W. Bush Sr. who was outraged almost beyond control by the damage done to the Iraq nuclear facility by Israel. Why is the Bush family so obsessed with propagating Nuclear weapons capability in Islamic nations and other "unstable" nations throughout Asia, India-Pakistan, China, North Korea, etc.?}
The New York Times is reporting that the Bush Administration scuttled plans for an Israeli attack on the Iranian nuclear facility in Natanz. The Times' report says that Israel requested and was denied permission to fly through Iraqi airspace in order to rid the world of a nuclear facility that will surely be used to produce a militant Islamic nuclear weapon. Israel was forced to act on her own once before and the world saw her foresight a decade later and it would do us well to heed a lesson of history. On June 7, 1981 Israeli Prime Minister Menachem Begin ordered the Israeli Air Force to strike the French-built Osirak reactor, located 18 miles south of Baghdad. The air strike was criticized by the entire world, including the United States, and the UN Security Council called the strike a "clear violation" of the UN Charter. -- Not surprisingly a decade after the destruction of Iraq's nuclear reactor the world leaders wrote letters of thanks to the Israeli government for ridding Saddam Hussein of his ability to achieve a nuclear weapon. One thing that must be said of Israeli intelligence - it's good. Compared to that of our own and the world Israel's robust espionage program runs circles around that of Western nations, including the United States. The USA had our security apparatus neutered many espionage programs in order to please the political left at the expense of missing the human intelligence that is vital when conducting war and public diplomacy. The world knows that Iran is producing nuclear material - that is a fact and is not disputed by even Iran. What is disputed is how to deal with Iranian ambitions and thus far the world decided that chatting about it at the United Nations and the European Union is how best to deal with a nuclear threat. -- **If the Times' piece is accurate and the Bush Administration is itself skeptical that the unconventional manner it is taking to stop the almost certain creation of an Islamic fundamentalist bomb will fail. Interruption of the supply chain to Tehran, sabotage of the materials used for the reactor (including parts and supplies) and other covert actions are having no effect on the mullahs who issue fatwas and prayers for the destruction of the Jewish state. -- What did Israel want? According to the report she wanted to purchase bombs capable of destroying, totally, the nuclear facility in Iran and the ability to fly over Iraq to get to the site. She did not ask for American bombers or pilots although I know a few who would have volunteered, Israel did not ask for American support in what would surely be a diplomatic nightmare that would follow. What Israel wanted was for America to allow her to do what the entire world is too frightened or timid to do itself. [article link]

January 11, 2009: Report: U.S. rejected Israeli plea to attack Iran - President Bush rejected several (three) Israeli requests last year for weapons and permission for a potential airstrike inside Iran - Israel wanted specialized bunker-busting bombs, equipment to help refuel planes making flights into Iran, and permission to fly over Iraq to reach the site of Iran's only known uranium enrichment plant, according to the report - Bush, instead, persuaded Israeli officials to not proceed with the attack by sharing with them some details of covert U.S. operations aimed at sabotaging Iran's nuclear ambitions, Sanger said - "We know that the U.S. has been trying to conduct covert industrial espionage, if you will, against Iran's nuclear program for many years" {"if you will," Bush isn't undermining Iran Bush is financing Iran's nuclear development. Iran is the main terror threat of the world. The Bush attack on Iraq actually created more terrorism while Bush's conduct regarding Iran is that Bush is more of an agent of Iran a protector and an enabler of radical Iranian Shiite policies.}
WASHINGTON (CNN) -- President Bush rejected several Israeli requests last year for weapons and permission for a potential airstrike inside Iran, the author of an investigative report told CNN. ... According to Sanger, Israel wanted specialized bunker-busting bombs, equipment to help refuel planes making flights into Iran and permission to fly over Iraq to reach the major nuclear complex at Natanz, the site of Iran's only known uranium enrichment plant. The White House "deflected" the first two requests and denied the last, Sanger said. "They feared that if it appeared that the United States had helped Israel strike Iran, using Iraqi airspace, that the result in Iraq could be the expulsion of the American troops (from Iraq)," he said. ... Bush, instead, persuaded Israeli officials to not proceed with the attack by sharing with them some details of covert U.S. operations aimed at sabotaging Iran's nuclear ambitions, Sanger said. The ongoing operations are designed to undermine Iran's ability to produce weapons-grade fuel and designs it needs to produce a workable nuclear weapon, the newspaper said. "We know that the U.S. has been trying to conduct covert industrial espionage, if you will, against Iran's nuclear program for many years," said CNN's Pentagon Correspondent Barbara Starr. "[They have been] going to the suppliers, going other places; trying to make sure that things get messed up, if you will; that parts may not be what they should be; that certain processes may not work right. Anything that they can do to jam the work to delay the program." Sanger said he based his report on conversations with intelligence officials, none of whom would speak on the record because of the topic's sensitivity. ... Sanger said President-elect Barack Obama, who said during the campaign he wants to engage in dialogue with Iran, now inherits the operation. [article link]

Mercenaries and The Secret (CIA) Government - It aired on PBS in 1987 and is as good as anything on tape *must see (YouTube 21 min)
It aired on PBS in 1987 and is as good as anything on the tape (must see). Moyers is a very respected TV journalist who also worked for Lyndon B. Johnson and has a very professional approach. He interviews many different people involved with the CIA and other government agencies. His documentary gives quite an overview of what has actually happened in the last 50 years regarding the CIA and the cold war (including Iran, Guatamala, Cuba, Viet Nam and Chile). He features such people as Ralph McGeehee and Phil Retinger (both former CIA agents), Rear Admiral Gene La Rocque (Ret. U.S.N.), Theodore Bissell (active in the CIA at the time), Sen. Frank Church and many others. Moyers is so very credible. The full video "The Secret Government" is 90 minutes - this segment is edited by Frank Dorrel to 20 minutes. [article link]

January 11, 2009: Pro-Palestinian rally in New York turns violent - At least nine protesters were arrested in a pro-Palestinian rally Sunday afternoon in New York that injured seven police officers, authorities said
NEW YORK (CNN) -- At least nine protesters were arrested in a pro-Palestinian rally Sunday afternoon in New York that injured seven police officers, authorities said. The extent of injuries varied from minor to serious, New York police said. Two officers sustained head injuries. Detective Cheryl Crispin said the protesters taken into custody faced charges ranging from disorderly conduct to reckless endangerment. In a statement, the NYPD said the officers were injured when trying to break up a fight between two demonstrators. "While attempting to separate the males, several others joined in and began to assault the officers," the statement said. ... Mike Eilenfeldt, another demonstrator, said confrontations between the police and protesters appeared to escalate after a police officer had fallen to the ground. [article link]

January 11, 2009: Former terrorist Walid Shoebat [Shoebat is a known agent of disinformation and agent provocateur (i.e. Alex Jones) though some of his info is valid] says West ignoring real Hamas agenda - The core issue is not an issue of land whatsoever It's an issue of wiping the state of Israel out - Shoebat contends this effort is being carried out by a huge network of Islamic enemies - Many Islamic countries are involved in this" he points out - "Saudi Arabia [England, UN, NWO and USA (Bush family)] was funding...this kind of thing - So it's a huge network that we're dealing with" {It seems that the disinformation in this Walid Shoebat article is that it targets Saudi Arabia and others as scapegoats while giving cover to the real entities (England, UN, NWO, USA Bush family) that are indoctrinating, financing, equipping and provoking the radical Islamic elements throughout the world particularly the radical Iranian Shiite factions.}
Walid Shoebat is a former(?) member of the Palestine Liberation Organization and a convert(?) to Christianity. He now runs the Walid Shoebat Foundation, which is an organization that cries out for the justice of Israel and the Jewish people. Shoebat, author of the recently published God's War on Terror: Islam, Prophecy and the Bible, believes the recent terrorist rocket attacks by Hamas have nothing to do with wanting a Palestinian homeland. -- "The core issue is not an issue of land whatsoever. It's an issue of wiping the state of Israel out. If you look at even suicide bombing -- historically, if you look from 1980 until 2003, let's say 224 suicide bombings out of 300 existed in Islamic countries with no occupation whatsoever," he notes. "So it's not simply the desire to create a Palestinian state. It is the desire to destroy the Jewish state, and that's what we see." -- Shoebat contends this effort is being carried out by a huge network of Islamic enemies. "It's a rebel network involved between Hamas, Hezbollah, and Iran, Syria. Many Islamic countries are involved in this," he points out. "Saudi Arabia was funding...this kind of thing. So it's a huge network that we're dealing with." [article link]

WWI - WW3 Pre-Planned

Albert Pike (1809-1891) He said "three future world wars would prepare the world for the New World Order. ... (NWO) will receive the true light through the universal manifestation of the pure doctrine of Lucifer, brought finally out in the public view, a manifestation which will result from the general reactionary movement which will follow the destruction of Christianity and atheism, both conquered and exterminated at the same time"

Albert Pike (1809-1891), Satanist (who influenced Skull & Bones) - Pike designed a plan for world conquest and wrote of it in a letter to Mazzini dated August 15, 1871 - He said three future world wars (WWI,WWII,WW3) would prepare the world for the New World Order (Secular-Occult NWO) - Communism was to be built up and used to destroy other governments and weaken religions - After World War Three is ended, those who aspire to undisputed world domination will provoke the greatest social cataclysm the world has ever known - We quote his own written words taken from the letter catalogued in the British Museum Library, London, England "We shall unleash the Nihilists and Atheists, ... the true light through the universal manifestation of the pure doctrine of Lucifer, brought finally out in the public view, ... which will follow the destruction of Christianity and atheism, both conquered and exterminated at the same time"
[Pike bitterly upset at America for his side losing the US Civil war (1861-1865), Pike was an minor, obscure Confederate Southern Army General during the war.] Pike designed a plan for world conquest and wrote of it in a letter to Mazzini dated August 15, 1871. He said three future world wars would prepare the world for the New World Order. Albert Pike's plan for the Illuminati was as simple as it has proved effective. He required that Communism, Naziism, Political Zionism, and other International movements be organized and used to foment the three global wars and three major revolutions. The First World War was to be fought so as to enable the Illuminati to overthrow the powers of the Tzars in Russia and turn that country into the stronghold of Atheistic-Communism. The differences stirred up by agentur of the Illuminati between the British and German Empires were to be used to foment this war. After the war ended, Communism was to be built up and used to destroy other governments and weaken religions. -- World War Two, was to be fomented by using the differences between Fascists and Political Zionists. This war was to be fought so that Naziism would be destroyed and the power of Political Zionism increased so that the sovereign state of Israel could be established in Palestine. During World War Two International Communism was to be built up until it equalled in strength that of united Christendom. At this point it was to be contained and kept in check until required for the final social cataclysm. Can any informed person deny Roosevelt and Churchill did put this policy into effect? World War Three is to be fomented by using the differences the agentur of the Illuminati stir up between Political Zionists and the leaders of the Moslem world. The war is to be directed in such a manner that Islam (the Arab World including Mohammedanism) and Political Zionism (including the State of Israel) will destroy themselves while at the same time the remaining nations, once more divided against each other on this issue, will be forced to fight themselves into a state of complete exhaustion physically, mentally, spiritually and economically. Can any unbiased and reasoning person deny that the intrigue now going on in the Near, Middle, and Far East is designed to accomplish this devilish purpose? -- After World War Three is ended, those who aspire to undisputed world domination will provoke the greatest social cataclysm the world has ever known. We quote his own written words taken from the letter catalogued in the British Museum Library, London, England. "We shall unleash the Nihilists and Atheists, and we shall provoke a formidable social cataclysm which in all its horror will show clearly to the nations the effect of absolute atheism, origin of savagery and of the most bloody turmoil. Then everywhere, the citizens, obliged to defend themselves against the world minority of revolutionaries, will exterminate those destroyers of civilization, and the multitude, disillusioned with Christianity, whose deistic spirits will be from that moment without compass (direction), anxious for an ideal, but with out knowing where to render its adoration, will receive the true light through the universal manifestation of the pure doctrine of Lucifer, brought finally out in the public view, a manifestation which will result from the general reactionary movement which will follow the destruction of Christianity and atheism, both conquered and exterminated at the same time" (William Guy Carr, Pawns in the Game, p. xv-xvi). This strategy is corroborated by Dr. Dennis L. Cuddy PhD. in The Power Elite's use of Wars and Crises. pike.htm. [article link]

Secret Societies at my University [University of Arkansas] - The Palladian Order of Skull and Bones (Albert Pike) - Albert Pike, a very powerful and influential 33rd-Degree Scottish-Rite Freemason, created the "Palladian Order of Skull and Bones" at the University of Arkansas on May 1, 1876 - founded on the ideal that Pike could control Arkansas politics by producing class year after class year of loyal, educated men who were bound to later join the Masonic Order - While University President, Fulbright was faculty-tapped in the Order of Skull and Bones. He later moved on to become a famous politician - While teaching law at the University of Arkansas, a Rhodes Scholar named William was faculty-tapped into the Palladian Bonesmen: We later knew him as President Bill Clinton - Have any of you heard of the Arkansas group Not the Yale (Bush) Bonesmen, which everyone has heard of?
I am a student at the University of Arkansas at Fayetteville. Last Fall semester, I was mistaken for a student called "Michael", and I was approached by an older student in an unforgettable way. I was tapped very roughly on my left shoulder, spun around, and handed a black book with a tiny skull and bones pin stabbed into the front cover. Underneath the book was a parchment-colored scroll with a huge crimson colored wax seal on it. I couldn't see the design. As I was spun around, the person asked me something like, "Palladian Order of the Bones...Accept the Light?" It scared the hell out of me, naturally. Just as I was about to ask what this was about, a tall student yelled something at us, ran up to us and grabbed the stuff from me. He and the other guy turned and walked away. ... In 1912, the Kappa Sigma house created a Tap-Society called "Skull and Key"; the purpose was to select the best and brightest of senior-year fraternity men and unite them into a nepotistic network of old money and new talent. He told us that the "Keys" were an offshoot of another, much older group called "The Palladian Order of Skull and Bones". The split - away happened because of newer pledges rebelling against the long-standing tradition of Bonesmen having to join the Masonic Lodge upon graduation. Skull and Key, on the other hand, only required that its men belong to a fraternity-any Greek-letter frat. The man introduced my friends and me to several alumni in the area who had more information. ... Shortly after its inception, the college became the University of Arkansas (1871) Not many people outside of Arkansas have ever heard of Albert Pike, but apparently he was a lot more than just a famous Arkansas lawyer and civil war general (the south). -- Albert Pike, a very powerful and influential 33rd-Degree Scottish-Rite Freemason, created the "Palladian Order of Skull and Bones" at the University of Arkansas on May 1, 1876. Allegedly, the account is concealed inside the repository archive inside the Masonic lodge in Fayetteville. From what the former freemasons told me, this senior-year secret society was founded on the ideal that Pike could control Arkansas politics by producing class year after class year of loyal, educated men who were bound to later join the Masonic Order. Many cities in Arkansas have memorials, highways, and statues of Albert Pike. Even the Scottish Rite temple (A HUGE, immaculate building) is named in his honor, complete with library and marble-tiled flooring. The wealth this organization has is just incredible. ANYWAY....point being that this group that I unwittingly encountered is very old, very secretive, and very disagreeable to revelation. I do not know much about this organization, the Masons. From what I have read, they are either just a bunch of old farts with a penchant for holding secret meetings about raising money for sick kids... or else maybe they are powerful men of means. I don't know for certain. [article link]

The Thule Society [German Skull & Bones], [Yale] Skull and Bones, and George Bush's Christianity - The ways in which the Thule Society and Skull and Bones are similar is that they [worship Satan-Lucifer] enlist young members, put them through an initiation that involves sexual deviance, and then forces them to swear allegiance to the organization - Skull and Bones dosen't care about America, it merely wants to use America to further their (Satnic-Occult) New World Order agenda - Since George Bush is (still) a member of Skull and Bones and if a bonesman's oath to the presidency means nothing then dosen't his oath to God mean nothing also? Perhaps the next time Bush [or anyone in the Bush family network] talks of "God's will" we might need to ask which God that is [of coures Bush's god is the Skull & Bones god Lucifer (Satan)]
Is George Bush a Christian? Does he worship the Christian God? Let's look at some information that seems to indicate otherwise. First let's look at the beliefs of the Skull and Bones, Nazi Germany counterpart, the Thule Society. The Thule Society helped to form the Nazi Party and existed to help its members reach high positions in government to help further their own agenda. Sounds like Skull and Bones right? ... The ways in which the Thule Society and Skull and Bones are similar is that they enlist young members, put them through an initiation that involves sexual deviance, and then forces them to swear allegiance to the organization. Skull and Bones dosen't care about America, it merely wants to use America to further the a New World Order agenda that is also being carried out by groups like the Bilderburgs and Illuminatis. The main place that the above evidence dosen't hold up is the sexual practices of skull and bones members. We just plain don't know. But we do know some of what goes on at Bohemian Grove, and those occurances point to George Bush being a sexual deviant satanist too. I will post more on Bohemian Grove later. ... the Thule Society became a center of the counterrevolutionary subculture. An espionage network and arms caches were organized. The Thule Club rooms became a nest of resistance to the revolution and the Munich Soviet Republic. ... Harrer knew that the mechanic Anton Drexler, who was working for the railroads, was a well-known anti-semite, chauvinist and proletarian. With drexler as nominal chairman, Harrer founded the German Workers Party in January 1919. The German Workers Party was only one of many associations founded and controlled by the Thule Society. The Thule was the "mother" to the German Socialist Party, led by Julius Streicher, and the right-wing radical Oberland Free Corps. It published the Munich observer, which later became the National Observer. Hitler became the most prominent personality in the party. He caused Harrer to drop out, and he pushed Drexler, the nominal chairman, to the sidelines. He filled key positions with his own friends from the Thule Society and the Army. During the summer of 1920, upon his suggestion, the party was renamed the National Socialist German Worker Party (NASDAP). The new name was intended to equally attract nationalists and proletarians. -- To go along with the new name his mass movement also required a flag with a powerful symbol. Among many designs under consideration, Hitler picked the one suggested by Thule member Dr. Krohn: a red cloth with a white circle in the middle containing a black swastika. Hitler wanted to turn the German Workers Party into a mass-conscious fighting party, but Harrer and Drexler were hesitant, due in part to their woeful financial situation. The Thule Society was not yet supplying very much money and no one seemed to know how to build up a mass party. Hitler arranged two public meetings in obscure beer halls, and he drafted leaflets and posters, but there was no real breakthrough. All of this changed dramatically at the end of the 1919 when Hitler met Dietrich Eckart. Most biographers have underestimated the influence that Eckart exerted on Hitler. He was the wealthy publisher and editor-in-chief of an anti-semitic journal which he called In Plain German. Eckart was also a committed occultist and a master of magic. As an initiate, Eckart belonged to the inner circle of the Thule Society as well as other esoteric orders. There can be no doubt that Eckart - who had been alerted to Hitler by other Thulists - trained Hitler in techniques of self confidence, self projection, persuasive oratory, body language and discursive sophistry. With these tools, in a short period of time he was able to move the obscure workers party from the club and beer hall atmosphere to a mass movement. The emotion charged lay speaker became an expert orator, capable of mesmerizing a vast audience. [article link]

WWI

FirstWorldWar.com: The Rainbow Division - One of the first American divisions to reach the battlefields of the Western Front in November 1917 - The (Rainbow) division was re-activated with America's participation in the Second World War {American military participation in WWI was created and centered on the New Age named "Rainbow Division" the Rainbow Division was intended to be credited with bringing in a NEW Age in a new Pagan united Europe and throughout the world. This can be considered proof that it is the New Age that is the main agency at work and the main principal involved in creating, generating and furthering all of the World Wars [I, II and III].}
The 'Rainbow Division' was the nickname given to the U.S. 42nd Division. It was so-named because it was comprised - deliberately - from National Guard Units from 26 states and the District of Columbia. Colonel Douglas MacArthur, the new division's Chief of Staff (and ultimately its commander), remarked that "the 42nd Division stretches like a Rainbow from one end of America to the other". ... One of the first American divisions to reach the battlefields of the Western Front in November 1917, the Rainbow Division first saw action fighting alongside the French in February 1918. The division played a notable role in six major campaigns, including the Battle of Champagne in July 1918, in addition to fighting at Chateau-Thierry, St. Mihiel, Verdun and the Argonne. With the armistice the Rainbow Division was assigned German occupation duties. Its service officially came to an end in May 1919. The division was re-activated with America's participation in the Second World War. [article link]

November 11, 2008: Europe Marks 90th Anniversary of WWI Armistice - Leaders of a united Europe on Tuesday marked the 90th anniversary of the end of World War I, which tore the continent apart and cost millions of lives {WWI is part of the Illuminati three World War plan (population reduction) to dominate the globe (WWI (infused global) Government control-Nationalism, WWII (infused global) Government control-business-wealth-Fascism, WW3 (infusing global) Government-control-personal-behavior-Secular-Islam-New-Age). Note: The USA had no business and no need to be involved in WWI except the leaders insisted on folding America into the NWO then called the "League of Nations." WWI and WWII have come and gone and WW3 is in the process of engaging. WW3 really started in the 1970's when Jimmy Carter helped create the fake oil shortage to raise the price of oil and fund Islam while the CIA created, funded, equipped and started training and empowering the Iranian Shiites, Lebanon Hezbollah, the Afghanistan Taliban. Note: After WWII the Russian - Chinese Communists were the intended NWO WW3 trigger however it never worked out (Biblically) and in the 1970's the NWO switched from Communism to Islam to be the main WW3 belligerent.}
DOUAUMONT, France - Leaders of a united Europe on Tuesday marked the 90th anniversary of the end of World War I, which tore the continent apart and cost millions of lives. French President Nicolas Sarkozy and Britain's Prince Charles attended the solemn ceremony near one of the conflict's bloodiest battlefields. It was held in the northeastern French town of Douaumont, near the site of the Battle of Verdun. There, an estimated 300,000 soldiers lost their lives in 300 days of ferocious fighting between French and German troops for control of River Meuse, a key strategic post on the eastern approach route from Germany to Paris. The French forces prevailed in December 1916. ... France has been reflecting on how best to keep the memory of the 1914-1918 war alive, following the death earlier this year of the last of the 8.4 million Frenchmen who fought in the conflict. Lazare Ponticelli died in March, at age 110. ... Germany's last veteran from the war also died earlier this year, leaving only a handful of living veterans from the conflict. Britain will mark the anniversary with its three surviving World War I veterans - Henry Allingham, 112, Harry Patch, 110 and Bill Stone, 108. The three will take part in ceremonies in London at the Cenotaph, a war memorial near the Houses of Parliament. [article link]

FINAL WARNING A HISTORY OF THE NEW WORLD ORDER - CHAPTER THREE BRINGING THE WORLD TOGETHER WORLD WAR I - on April 6, 1917, Congress declared war, selling it as a "war to end all wars" and a war "to make the world safe for democracy" - The armistice ending World War I on November 11, 1918, was negotiated on the basis of Wilson's "Fourteen Points" and on June 28, 1919, was included in the Treaty of Versailles, a 20-year truce which divided up Europe [and the Middle-East], setting the stage for World War II [and WW3] - The armistice ending World War I on November 11, 1918 [World War I ended on the 11th hour of the 11th day of the 11th month in 1918] {The Illuminati manipulated the day, hour and minute attempting to show the world that they have the ability to start and stop wars to the very minute. It's was just a cheap manipulation of men, God has the ultimate sovereignty over the affairs of mankind.}
The Illuminati-controlled newspapers publicized, and played-up the sinking of the British auxiliary cruiser, the Lusitania, which was torpedoed by a German U-Boat on May 7, 1915. The Germans said they had the right to attack an allied ship, even though the United States, up to that time, had been neutral. The Lusitania, which had been converted into an ammunition war ship early in the war, was armed with guns, and was carrying six million pounds of ammunition, which were to be sold to England and France for use in the war against Germany. It was illegal for American passengers to be on board a ship carrying munitions, and on May 1, 1915, the German embassy in Washington, D.C., ran ads in the New York papers, in addition to verbal announcements, warning Americans that the ship would be attacked. Three months earlier, Germany had issued a proclamation that the waters around the British Isles were part of the war zone, In addition, it was later revealed, that on December 14, 1914, British Intelligence broke the German war code, which meant that the First Lord of the Admiralty, Winston Churchill, knew the location of every U-Boat in the English Channel area. When the ship was sunk off the coast of Ireland, 1201 people were killed, including 128 Americans. The Illuminati used the incident to create a war fever, portraying the Germans as being barbaric. ... Colonel House was already in England, making firm commitments that America would enter the war; and on April 6, 1917, Congress declared war, selling it as a "war to end all wars," and a war "to make the world safe for democracy." [i.e.The 2001 Bush Patriot Act] -- When the war was finally over, over 63,000 American soldiers had been killed in the [6 months of American involved] fighting. A year later, in 1919, Lenin offered four-fifths of Soviet territory, in exchange for the formal recognition of his communist government, and economic aid from the United States. He offered to accept the creation of allied-sponsored non-communist states in the Baltic region, in the area of Archangel, Western Byelorussia, half of the Ukraine, Crimea, the Caucasus, the Ural Mountains, and all of Siberia. Wilson rejected the offer for "patriotic reasons," because the Illuminati had big plans for that country. Had he accepted the offer, Russia would have never have become a world power. ... The armistice ending World War I on November 11, 1918, was negotiated on the basis of Wilson's "Fourteen Points" and on June 28, 1919, was included in the Treaty of Versailles, a 20-year truce which divided up Europe, setting the stage for World War II. [article link]

World War One (WWI) - In 1915, the British had signed with (Saudi Arabia) Ibn Saud a "treatise of friendship and cooperation" to be supported with British financing - By 1917, the Saudi ruler was receiving five thousand pounds per month - Faisal seized Damascus (Syria) in 1918 - Five days after the conquest of Damascus by Faisal's forces, an armistice with the Ottoman Empire (Turkey) came into effect - The Ottoman government effectively collapsed, and the empire was divided amongst the victorious powers - France and Britain got control of most of the Middle East while Italy and Greece were given much of Anatolia (Asia minor - Turkey) - Hussayn (Hussein) was betrayed, and granted rule only over Iraq (The Husseins were again betrayed in 2001 when Bush Jr. blamed Iraq in part for 9/11 and then in 2003 Bush invaded Iraq and delivered Sunni Iraq to the now NWO favored Shiites of Iran.), which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine (After several false promises to the Jews, England later after WWII in 1947 reluctantly allowed the Jews to return to part of (Palestine) Israel) {In 1915 the British, Churchill, NWO was working with Saudi Arabia but has since mostly turned against Saudi Arabia with the NWO now preferring the more radical Iranian Shiites. Note: The Illuminati with their various shades of Satanism [and anti-Semitism] are the main behind the scenes power. The "Zionists" are a created cover story and scapegoat for the actual Illuminati who desire to conduct their business in secrecy and who desire to rid 'their' world of Christians and Jews.}
More important still was the role-played by the puppet-state of Saudi Arabia, which became the sponsor of Salafi terrorism. The Saudis would become an important linchpin in the Illuminati strategy to make the world dependent on Rockefeller-controlled oil, thus not only increasing demand and profits, but enhancing their strangle-hold over the world's governments and economies. The primary agent in this agenda was Winston Churchill. ... The victory of the Allied forces against the Ottoman Turks (Turkey) marked the beginning of the end of WWI, and the central powers one by one surrendered, signing an armistice on November 11, 1918. At the end of the war, Faisal continued his advanced, and eventually took what is today Jordan, large parts of the Arabian peninsula and parts of southern Syria. However, unbeknownst to Hussayn, the British secretly negotiated the Sykes-Picot agreement, to divide up the Middle East according to terms drawn up by Rothschild parties. Arbitrary divisions were created, which largely exist to the present, including the creation of Syria, and Lebanon as French "protectorates". Hussayn was betrayed, and granted rule only over Iraq, which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine, which was accorded to the Zionists. The mandate for Palestine was drafted by Felix Frankfurter, the prominent American Zionist, who afterwards became Chief Advisor in the White House to President Roosevelt, and also United States Supreme Court Justice, and helped found the ACLU. Frankfurter is reported to have received a copy of Eva Frank's portrait from his mother, a descendent of the Prague Frankist family. According to Frankfurter, "The real rulers in Washington are invisible and exercise their power from behind the scenes." [article link]

Slate.com: How the Sunnis and Shiites traded places - How two Islamic sects traded places in the American mind - American intelligence experts warned that Shiite training camps in the Iranian mountains were preparing thousands of militants for a holy war against the United States - The Shiite scare was founded partly on the belief that Shiites were inherently prone to anti-Western violence - But now, in the American mind, Shiites have become Sunnis, and Sunnis have become Shiites - The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party" These days, lefties refer to Christian conservatives as "The American Taliban" {The NWO traded out Communism for Islam to be their main NWO WW3 instigation it seems the NWO has also switched between the Sunnis and the Shittes. Starting after WWI by backing the oil rich Sunnis the NWO switched in the 1970's and is now building up the Shiites. Every aspect of the Bush doctrine in Iraq, Afghanistan, Lebanon and globally has been to strip the Sunnis of power and wealth and to transfer it to the Iranian backed Shiites.}
The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party." These days, lefties refer to Christian conservatives as "The American Taliban." -- Of course there are still extremist Shiites, and relatively moderate Sunnis still control the biggest Islamic states. But why have Sunnis and Shiites traded places in the American Zeitgeist? Shiites have shed their dreadful American reputation because Shiite extremists really have moderated. The Iranian revolution is 22 years old. Iran is no longer an infant state: It is an adult. It has lost a war with Iraq and lost its spiritual leader Khomeini. It no longer preaches global Islamic revolution. Iranians lived with militant religion for years, saw how oppressive it was, and have partly democratized and slightly loosened up as a consequence. -- There are other reasons why Americans increasingly sympathize with Shiites. The United States used to support despicable Saddam Hussein in order to check Shiite Iran. But since Iraq's 1990 Kuwait invasion, Hussein has been enemy No. 1. Iran, the enemy of our enemy, somehow seemed kindlier, even though its anti-Americanism persisted. Much of the internal opposition to Saddam has come from Shiites in Southern Iraq, a group Saddam has brutalized. Though the United States has abandoned them militarily, their horrible suffering has been a reminder that Shiites are an oppressed minority in most of the Islamic world. And the most bloody-minded Shiite group, Hezbollah, has moderated. Now that Israel has left Lebanon and Lebanon's civil war has ended, Hezbollah has cut back on terrorism. It hasn't attacked American targets in more than a decade. Hezbollah, like the PLO, behaves more like a political operation now than a terrorist army: Its chief goal is winning political power in Lebanon. We have grown disenchanted with Sunnis because Sunni extremism has surged even as Shiite militancy has waned. Part of the Sunni radicalization can be blamed on blow-back. When the Soviet Union invaded Afghanistan, the United States, hand in hand with Saudi Arabia, decided to fund Islamic fighters in Afghanistan. The U.S. policy was intended to repel the Communist invasion and check Iranian extremism next door. ... As there was a generation ago, there is a surging Islamic jihad, fomented by zealous clerics and soldiers who preach the glory of martyrdom, the corruption of most Arab governments, and the villainy of the United States and Israel. It has taken two decades, two massive regional wars, and an Israeli retreat for the Shiite fire to cool. Who knows how long it will take for this newer Sunni rage to burn itself out? [article link]

Kristallnacht - Night of Broken Glass

The Simon Wiesenthal Center - KRISTALLNACHT SEVENTY YEARS LATER "Was There No Space in the World for Us?" by Rabbi Marvin Hier - [November 9-10, 1938] the most notorious pogrom was unleashed by Hitler's Germany - On this day was born the Night of Broken Glass, Kristallnacht - a Christian who was forced to watch the march of the Jews that night wrote, they looked like Christ figures, their heads held high, unbowed by any feelings of guilt - Pastor Julius von Jan preached to his congregation ... "Our nation's infamy is bound to bring about divine punishment"
Seventy years ago, while Jews in America gathered at the Algonquin Hotel and Waldorf Astoria at banquets in support of Jewish causes or in personal celebration of a Simcha, the most notorious pogrom was unleashed by Hitler's Germany. On this day was born the Night of Broken Glass, Kristallnacht. The Nazis said it was in reaction to the killing of a German official in Paris, but as documents showed, it was a state organized pogrom involving the highest officials of Nazi Germany. As Reinhardt Heidrich instructed his SS underlings - synagogues are to be burned down but only when there is no danger to the surroundings...businesses and private apartments of the Jews may be destroyed but not looted. Jews, especially the rich, are to be arrested - as many as can be accommodated in our prisons. Upon arrest, concentration camps should be contacted immediately to arrange their confinement... In Baden Baden, a Christian who was forced to watch the march of the Jews that night wrote, they looked like Christ figures, their heads held high, unbowed by any feelings of guilt. ... While most non-Jews acquiesced, or joined the mob, a few did not. A week after Kristallnacht, in Swabia, Pastor Julius von Jan preached to his congregation, "Houses of worship have been burned down with impunity. Men who served our nation and have done their duty have been thrown into concentration camps because they belong to a different race. Our nation's infamy is bound to bring about divine punishment." [article link]

DebbieSchlussel.com: 70th Anniversary of Kristallnacht: Too Many of My People Have Forgotten (Photos)
Today is the 70th Anniversary of Kristallnacht--the "Night of Broken Glass". On that night, Nazis raided, vandalized, burned down, or otherwise destroyed German Jewish homes, businesses, and synagogues, while non-Jewish residents and police and fireman watched and did nothing. On November 9-10, 1938, more than 90 Jewish people were murdered and about 30,000 Jewish men were sent to concentration camps where they, too, would mostly face death. Anti-Semitism always dominated Europe, which is why my paternal grandfather's family left for America at the turn of the century and my paternal grandmother left not long after. But the night of November 9, 1938 marked the official start of the Holocaust--the official symbol that this European anti-Semitism had escalated to a level of even more unspeakable horrors against Jews than previously imagined. [article link]

Germany marks November 9, 1938 "Kristallnacht" or "Night of Broken Glass" pogrom (Jewish persecution) that led to Holocaust - A memorial concert and other events are also being held to mark the anniversary of the Nazi-incited riots that killed more than 91 Jews and damaged some 1,000 synagogues {The German attack on Judaism began Nationwide on September 15, 1935 with the enactment of "The Nuremberg Race Laws" The laws excluded German Jews from Reich citizenship and prohibited them from marrying or having sexual relations with persons of "German or related blood." Source: ushmm.org}
BERLIN, Germany (AP) -- Chancellor Angela Merkel is calling on Germans to stand together against racism and anti-Semitism as the nation marks the 70th anniversary of the Nazi pogrom known as "Kristallnacht" or "Night of Broken Glass." Merkel has stressed that it is not enough to remember the events of November 9, 1938 through memorials and ceremonies but "we must always think how it was that it could come to this singular event, the Holocaust." The chancellor is taking part in an official ceremony later Sunday along with the head of the Central Council of German Jews Charlotte Knobloch. A memorial concert and other events are also being held to mark the anniversary of the Nazi-incited riots that killed more than 91 Jews and damaged some 1,000 synagogues. Hermann Simon, the director of Berlin's restored, gold-domed Neue Synagogue, firmly believes acts of commemoration are crucial to preventing a repeat of the destruction that gutted the city's landmark, central Jewish house of worship. Yet he acknowledges the how remains a challenge. "It's difficult to know how to commemorate a day of tragedy," Simon said. "We have to find a way, we need a new approach, but what is the right way?" German children begin learning in the middle-school years about the Nazis' attempt to destroy European Jewry that effectively began with Kristallnacht and culminated in the systematic murder of 6 million Jews by 1945. [article link]

The 1935 Nuremberg Race Laws - At the annual (Nazi) party rally held in Nuremberg in 1935, the Nazis announced new laws which institutionalized many of the racial theories prevalent in Nazi ideology - After the (1936) Olympic Games in which the Nazis did not allow German Jewish athletes to participate, the Nazis again stepped up the persecution of German Jews - In 1937 and 1938, the government set out to impoverish Jews by requiring them to register their property and then by "Aryanizing" Jewish businesses {At the resent 2008 Beijing China Olympics the Jewish athlete 1972 Olympic hero Mark Spitz was not allowed to attend China or participate in any way while Michael Phelps surpassed his 1972 seven gold medal wins with eight 2008 Olympic gold medals. Note: The current President Bush plan to takeover and consolidate large portions of the US financial market is just a Nazi style "Aryanizing" of American businesses. Currently American business and companies are systematically being dismantled, "Aryanized" (private hedge fund ownership) or outright destroyed while Middle-East Arab companies [and Mosques] are getting subsidized, funded and political preferential treatment from the NWO-Nazi Bush Administration along with the Democrats in office.}
At the annual party rally held in Nuremberg in 1935, the Nazis announced new laws which institutionalized many of the racial theories prevalent in Nazi ideology. The laws excluded German Jews from Reich citizenship and prohibited them from marrying or having sexual relations with persons of "German or related blood." Ancillary ordinances to the laws disenfranchised Jews and deprived them of most political rights. -- The Nuremberg Laws, as they became known, did not define a "Jew" as someone with particular religious beliefs. Instead, anyone who had three or four Jewish grandparents was defined as a Jew, regardless of whether that individual identified himself or herself as a Jew or belonged to the Jewish religious community. Many Germans who had not practiced Judaism for years found themselves caught in the grip of Nazi terror. Even people with Jewish grandparents who had converted to Christianity were defined as Jews. ... After the Olympic Games in which the Nazis did not allow German Jewish athletes to participate, the Nazis again stepped up the persecution of German Jews. In 1937 and 1938, the government set out to impoverish Jews by requiring them to register their property and then by "Aryanizing" Jewish businesses. This meant that Jewish workers and managers were dismissed, and the ownership of most Jewish businesses was taken over by non-Jewish Germans who bought them at bargain prices fixed by Nazis. Jewish doctors were forbidden to treat non-Jews, and Jewish lawyers were not permitted to practice law. -- Like everyone in Germany, Jews were required to carry identity cards, but the government added special identifying marks to theirs: a red "J" stamped on them and new middle names for all those Jews who did not possess recognizably "Jewish" first names "Israel" for males, "Sara" for females. Such cards allowed the police to identify Jews easily. [article link]

DebbieSchlussel.com: Spitz Should Have Been Invited to the "Phelps Olympics"
That said, Mark Spitz has been an incredibly good sport in wishing Phelps well and in repeatedly telling interviewers that he hopes Phelps beats his 36-year record of holding the most Olympic Gold medals from any one Summer Games. He's also said he's held the record for too long, and that it's time to be broken. ... But Spitz is rightfully upset that no-one in the U.S. or International Olympic Committees invited him to the Olympics to watch Phelps break his record. Stupid move on their part. Here you have a champion magnanimously wishing another breaks his record, and no-one cares to invite him. He's simply ignored. And, frankly, from a marketing standpoint, it's stupid not to invite him. ... "You don't go to the Olympics just to say, 'I am going to go.' Especially because of who I am," Spitz, now 58, told a French wire service. "I am going to sit there and watch Michael Phelps break my record anonymously? That's almost demeaning to me. It is not almost -- it is." Exactly right. The NHL invited Gordie Howe to watch Wayne Gretzky beat his all-time goal-scoring record. And other sports teams and leagues have done the same when other big records were broken. It's not only the right thing to do, it's great PR--PR, which everyone blew in the case of Spitz. To leave Spitz out is simply indecent. [article link]

A Summary of Dietrich Bonhoeffer (German theologian, author, pastor, teacher and martyr) - DIETRICH BONHOEFFER 1906-1945 - Kristallnacht That "night of broken glass" November 10, 1938, is the only date marked in Dietrich Bonhoeffer's Bible {In 1938 Dietrich Bonhoeffer was on a North America speaking tour while residing at the Union Theological Seminary in NY. On the night of November 9, 1938 "Kristallnacht" Dietrich was in Canada on his speaking tour. On November 10, 1938 Dietrich read in his nightly Bible devotions Psalm 74, verse 8: "They said in their hearts, let us plunder their goods! They burn all the houses of God in the land....0 God, how long is the foe to scoff? How long will the enemy revile your name?" Bonhoeffer was so moved by the Psalm that he dated it in his Bible he then went into the living room of the house where he was a guest and turned on the radio to hear the first reports of the "Kristallnacht" terror night back in his native Germany. "Kristallnacht" occurred on November 9, 1938 and like all the news back then was reported (at least) a day later on the radio November 10, 1938.}
Kristallnacht: That "night of broken glass" November 10, 1938, is the only date marked in Dietrich Bonhoeffer's Bible. The day after the Nazi "Kristallnacht" destruction a concentrated attack on Jews and their homes, synagogues, and shops he marked the date next to Psalm 74, verse 8: "They said in their hearts, let us plunder their goods! They burn all the houses of God in the land.... 0 God, how long is the foe to scoff? How long will the enemy revile your name?" -- Having opposed Hitler and the Nazi party so far only in ideological terms, Bonhoeffer grew increasingly opposed to the Fuhrer and his party. He seriously contemplated leaving Germany, knowing war was inevitable and that he would never fight in Hitler's army. Offered a post at the Union Seminary in New York, he set out in June 1939, but by the time he arrived he had changed his mind. He wrote to a friend: "I have come to the conclusion that I made a mistake in coming to America...I shall have no right to take part in the restoration of Christian life in Germany after the war unless I share the trials of this time with my people." [article link]

Dietrich Bonhoeffer (1906-1945) - An oft-quoted line from one of his more widely read books, The Cost of Discipleship (1937), foreshadowed his death. "When Christ calls a man, He bids him come and die" - The theological and political reasons behind his shift from Christian pacifism, which he espoused in the mid-1930s, to participation in planning the assassination of Hitler are much debated - Bonhoeffer is one of the ten 20th-century martyrs from across the world who are depicted in statues above the Great West Door of Westminster Abbey, London
Dietrich Bonhoeffer (February 4, 1906- April 9, 1945) was a German religious leader and participant in the resistance movement against Nazism. Bonhoeffer, a Lutheran pastor and theologian, took part in the plots being planned by members of the Abwehr (Military Intelligence Office) to assassinate Hitler. He was arrested, imprisoned, and eventually hanged following the failure of the July 20, 1944, assassination attempt. ... During World War II, Bonhoeffer played a key leadership role in the Confessing Church, which opposed the anti-semitic policies of Adolf Hitler. He was among those who called for wider church resistance to Hitler's treatment of the Jews. While the Confessing Church was not large, it represented a major focus of Christian opposition to the Nazi government in Germany. ... Dietrich Bonhoeffer is considered a martyr for his faith; he was absolved of any crimes by the German government in the mid-1990s. The calendars of the Episcopal Church and the Evangelical Lutheran Church in America commemorate him on April 9, the date on which he was hanged in 1945. An oft-quoted line from one of his more widely read books, The Cost of Discipleship (1937), foreshadowed his death. "When Christ calls a man, he bids him come and die." His books Ethics (1949) and Letters and Papers from Prison (1953) were published posthumously. ... Bonhoeffer is one of the ten 20th-century martyrs from across the world who are depicted in statues above the Great West Door of Westminster Abbey, London. [article link]

Introduction

Summary - Adolf Hitler {The Fascist (controlling-manipulating) Nazi Party at first was very unpopular in Germany. The lesson to learn is that even an unpopular system can be voted into office and it can then easily takeover. That is why the economy (oil prices) and society are manipulated (i.e. terrorist threats) so that unpopular (surveillance) agendas can be introduced against the regular will of the people and once introduced the unpopular agendas can then quickly takeover.} (YouTube)
Note: After WWI When Hitler first joined the "Workers Party" Hitler did it as an Army Spy, Hitler was still in the army as a secret agent at the time to spy for the German Government against the Fascist groups but all along or soon after Hitler became a double agent and threw in with the Fascists. [article link]

NAZI GUN LAW(S) - Hitler, afraid the public might oust him, didn't plan to hold more elections - On March 23, 1933, parliament voted to give him emergency powers under the Constitution - There were no more elections in Germany until after World War II - The Nazis were far from being popular with the German people - The Nazis knew that many Germans opposed them -- THE NAZI STYLE GUN CONTROL LAWS WERE ENACTED BY THE FEDERAL CONGRESS AS THE U.S. GUN CONTROL ACT OF 1968 {I was first introduced (at an End Times seminar in 1994 by a Jewish-Christian speaker, also covering the Nazi-USA gun laws) to the idea that America's elected leadership throughout all forms of government in the Local, State and Federal offices were in fact actually working against America and against the individual American citizens curtailing our individuality, our freedoms and our safety. It was this initial information that explained many things about society and brought the light of reality to me causing me to see the world for what it is, a deceptive dangerous place by intent and design of the NWO (Skull & Bones) Satanic AntiChrist agenda. It has been my experience that the Jews are the ones Blessing and helping America and the world especially in the furthering of a civil society and through the many technological gains we are now accustomed to. The Jews are in no way harming or endangering the world the Jews are Blessing it.}
Many of us living today were not yet born during the reign of terror of Adolph Hitler and his German Nazi party. Yet, every one of us have been told about the horrors and inhuman crimes perpetrated by the Nazis against select groups of people throughout all of Europe. We refer to Hitler and the Nazis as a group of criminals who took over a legitimate government and turned it into a killing machine. We heave a sigh of relief and thank God that kind of thing could never happen here in America. Germany's Nazis were criminals .... mass murderers. About 12,000,000 civilians were murdered by the Nazis, among them thousands of women and children. Jews and Gypsies were targeted by the Nazis for total extermination. Some died from gassing in concentration camps. Some died from starvation in ghettos. Some were lined up in front of open graves and shot. ... For the Nazis, society was the end, individuals the means, and its whole life consisted in using individuals as instruments for its social ends. Individuals rights were only recognized in so far as they were implied in the rights of the state. The state was conceived as an absolute, in comparison with which all individuals or groups are relative, only to be conceived of in their relation to the state. The Nazi state was viewed as an embodied will to power and government. The Nazi's ruled under Police Power. The essential method of the police power is that of regulation, restriction, or prohibition, but not that of taking for public use. This power or means is used where the government does not desire ownership of anything, but wishes rather to control the conduct of individuals. Sometimes regulation is much easier when a license is required. Some courts here in America have held that the taking of a few dollars for licenses, the primary purpose not being revenue, is an exercise of the police power. The courts have held that where "regulation goes too far it will be recognized as a taking." In operation, it may be defined as the power of the state (government) to regulate the conduct of individuals to the point of complete prohibition of certain acts of conduct or even to the destruction of the things involved. This belief in the police power is the theory that animates a number of dictatorial and totalitarian regimes throughout the world today. -- The Nazi Doctrine rejected the whole idea of democracy and representative government. Rules of morality do not apply to the state or to its workers when serving the state (absolute immunity). Fraud, treachery, torture, even murder, are right if committed in the interest of the state (Waco, Texas). The people, incapable of governing, must be led by an "elite," a group or party that is able to seize and to hold power. Freedom of speech, press, thought, and religion must not be permitted; they are foolish democratic ideas, like elections and representative government. The state is not simply a means to attain the welfare of men. Instead it uses men to achieve its higher purpose, and that purpose is nothing less than power, power and more power. To avoid war and seek peace is only democratic weakness. War is the very life of the state in Nazi doctrine. As strange as it may appear, Nazi ideas have been imported into the United States, and have found secret as well as open and avowed recruits among both ordinary American citizens and many elected officials. One need only look to Washington D.C., as well as to elected public servants in the Union States, where you can find many supporters of the Nazi Doctrine. [article link]

ALEX JONES Documentary Filmmaker, Nationally Syndicated Radio Talkshow Host - Jones has produced fifteen documentary films to date exposing the police state, the New World Order and government sponsored terrorism {Alex Jones has good material however he is misleading in his material when he blames Michelle Malkin and Jews in general for what the NWO (Skull & Bones) politicians like George W. Bush and Joseph Biden are doing in their actual support and financing of radical terrorism. Israel is certainly no supporter of Islamic terrorism the way Joe Biden is.}
As featured in such publications as The Wall Street Journal, USA Today, The Dallas Morning News, The Los Angeles Times, The Austin-American Statesman, and The Austin Chronicle, Alex Jones has created a powerful platform in an attempt to re-create a Bill of Rights, freedom-orientated culture in the face of an ever more federalized and security-obsessed America. Alex Jones broadcasts nationwide on the Genesis Communications Radio Network. ... Alex is known for not just talking the talk, but walking the walk. He combines his media presence with actual physical activism, a practice that once led to him being arrested on the personal order of George W. Bush! ... Jones has produced fifteen documentary films to date exposing the police state, the New World Order and government sponsored terrorism. ... Whether it be Bill Clinton or George W. Bush, Jones pulls no punches in bringing to light corruption on both sides of the political equation. He also points out that the left/right paradigm is a controlling mechanism to get people squabbling about issues of little or no significance. This is why he is respected by liberals and conservatives alike. [article link]

Alex Jones: Anti-semitic rhetoric; the hits keep coming! - History always repeats its self - It is unfortunate that Jewish persecution seemingly has become part of that cycle - I was pretty much oblivious to the modern world of "anti-zionism" and "anti-jewish" rhetoric - This type of information completely invalidates these (Alex Jones) web-sites, doesn't it? {Information is information and it is where you can find it, just be careful with all info and bring all info into the light of the Bible and to the true Gospel of Jesus Christ doing that will automatically cause you to reject the anti-Jewish bias they insert into their info.}
Before I stumbled on to this web-site and the world of conspiracy theory in early 2004, I was pretty much oblivious to the modern world of "anti-zionism" and "anti-jewish" rhetoric. I mean, I had heard horror stories from my maternal grandparents about violence and vandalism that they and my other ancestors had endured over the years, but this sort of thing seemed miles away. I really just look like a big Italian linebacker, so maybe that helped me out a little bit. Anyway, back to the point. -- I like to skim conspiracy "news" sites frequently, even the ones that I discovered, way back in '04, are anti-semitic. One lovely example is Jeff Rense. While I was perusing his selection of today's "headlines", I found this gem; www.texemarrs.com.... This little beauty is by Texe Marrs, and is one of the most bigoted, hate-filled things I have read in quite some time. I mean the article is clearly listed on www.rense.com under the heading "Z Media". This website, unfortunately, is linked to multiple times a day. Just like Alex Jones' website. So my question is, does this sentiment really exist so widely throughout the conspiracy community? Do half of the detractors of Zionism actually know what it means, in both the past and modern tense? When did it become okie dokie to cyclically bash a sect of people? This type of information completely invalidates these web-sites, doesn't it? ... Well, that's not entirely true, T. The last time I checked, Rupert Murdoch and Ted Turner aren't "Jews" or "Zionists". What does that make them? This smells a lot like baseless paranoia. Nothing more. How many of the top ten most wealthy men in the world are Jewish? All ten? Nope. History always repeats its self. It is unfortunate that Jewish persecution seemingly has become part of that cycle. [article link]

Warning!! Shocking Video -- DNC: Malkin in Jeopardy - In this exclusive Pajamas TV video... Michelle Malkin is under attack by Alex Jones {Michelle Malkin speaks at the end of the Video and she is BRILLIANT as always. -- I have seen several Alex Jones DVD's and recommend them except. 1. Alex Jones is very anti-Jewish and that always poisons his material and to an extent it is really what is behind this sad inexcusable, sickening tirade. 2. Alex Jones is knowingly misrepresenting her book and her info. 3. Alex Jones has a website, a radio show and produces DVD's he has several major outlets in order to express his views, this tantrum was not necessary. 4. Alex created an extremely ugly ambush journalism situation giving her no opportunity to speak and literally endangering her safety what he did was really a crime.}
In this exclusive Pajamas TV video... Michelle Malkin is under attack by self-described anarchists yelling "Kill Michelle Malkin" in front of the Denver Mint. (NOTE: We are providing more or less raw footage here for timeliness. The Malkin incident does not appear for several minutes; please be patient. Pajamas Media will provide a more carefully edited high definition version of this incident soon.) [article link]

Warning!! Shocking Video -- Video Exclusive: Michelle Malkin Attacked at DNC; "Kill Michelle Malkin" (The first 90 Seconds of video gives you most of the info) {Alex Jones appears to be a "Professional Race-Baiter" in this Shocking, Stupid and Inaccurate public mob inciting, diatribe. It is creepy, ugly and NWO disgusting. Whatever anyone believes about 9/11 Alex Jones is shouting at someone who had nothing to do with it. Alex Jones, others and the chief loon of them all a person named Texe Marrs are only out to create hatred especially against the Jews so do not buy into their disinformation campaigns when they attempt to blame the Jews, it is all lies and they are trying to cover-up for the real people who did 9/11. Hint: Alex Jones is from Austin Texas (Bush family Headquarters). Alex Jones has many DVD's with some good info however Jones is way off base in trying to project all the world's problems onto the Jews. You can easily tell Jones is paid in what he is doing, it's his career, in trying to incite this ugly mob violence against another person Alex Jones has gone way too far.}
Michelle Malkin was attacked by protesters and conspiracy nut Alex Jones during the "Shake Your Money Maker" event while Recreate68 attempted to levitate the Denver Mint. Another protester began shouting "Kill Michelle Malkin." [article link]

Compare #1: TheEdgeAm.com: Radio Show June 28th 2008 Lynn Marzulli - Crystal Skulls [Indiana Jones Movie] and The End Time Deception - In the newest Indiana Jones movie #4 the plot is that 13 'Crystal Skulls' are placed in a circle in a temple and this summons alien/demonic entities (Info 3:30-7:30 min into Audio Mp3) {Note: Following popular culture will eventually lead people into Satanism. The journey popular culture is taking people on is to the destination of Satanism.}
He sees the current fascination with UFOs and other unusual phenomena as tools that the enemy is using to deceive people. It bothered him that Satan was deceiving so many, just as he'd been deceived. He wanted to warn others as to what was really happening, and equip other believers to share their faith with those who were caught up in supernatural phenomena. [article link]

Compare #2: The Occult History of the Third Reich: Heinrich Himmler - Nazi SS leader Himmler built a secret crypt, to contact past Nazi spirits/demonic entities, in the bottom of his house - he had 12 small stone pillars arranged in a circle to support vases containing the ashes of 12 cremated SS leaders. The 12 'Ash Skulls' plus the leader Himmler would equal the 13 human skulls (Info about 36 min into Video) (Google Video - Download){Note: The first Indiana Jones movie started out with the Nazis as the enemy yet by the 4th Indiana Jones movie the religion of Indiana Jones is the religion of the Nazis. The journey that the Indiana Jones movies, and what most of Hollywood-Entertainment is taking their viewers on is to the destination of Satanism.}
Four volume documentary set ("Adolph Hitler", "The SS Blood and Soil", "The Enigma of the Swastika", and "Himmler The Mystic") containing mainly B&W as well as some color archival footage, with narration explaining the influences of alternative belief systems (occult, paganism, mysticism, etc) on the Nazi ideology and Hitler's personal philosophy. Also documents the history and development of the ideas and symbols that would be used along with eugenicist racial politics to perpetrate the murder and oppression of millions during World War II. [article link]

Smithsonian Puts Mysterious Crystal Skull on Display - Nonetheless, the giant crystal skull that mysteriously arrived at the Smithsonian 16 years ago is out of its locked cabinet in Walsh's office and will be on public view until Sept. 1 - Studying this skull led Walsh to extend her investigation into crystal skulls in other museums and to conclude that all are fakes, made in the 19th and 20th centuries - seems to have been made between 1950 and 1960 - Indeed, no crystal skulls have ever been found at an archaeological site
WASHINGTON - Some mysteries are such fun you almost don't want to know the truth. That may help explain why people are fascinated with crystal skulls. Happy to share the spotlight with the latest Indiana Jones movie, the Smithsonian's Museum of Natural History is putting its crystal skull on display starting Thursday. "People like to believe in something greater than themselves," Smithsonian anthropologist Jane MacLaren Walsh said, and crystal skulls are mysterious and beautiful. The skulls "are a fascinating example of artifacts that have made their way into museums with no scientific evidence to prove their rumored pre-Columbian origins," she added. ... Crystals carved into the shape of a human skull fed the 19th century's need for drama and mystery and its fascination with death. They were supposed to be the creation of ancient Mesoamericans - Aztecs, Mixtecs, Toltecs, perhaps Maya. ... The skulls were claimed to represent the art and religion of these peoples. Some even said the skulls had special, even supernatural, powers. Scientists say it ain't so. ... Of the many crystal skulls in museums and private collections around the world, the Smithsonian's is one of the largest, at 10 inches high and weighing 30 pounds. It was mailed to the museum anonymously, accompanied by a note claiming it was of Aztec origin. It's isn't, Walsh said. The skulls were carved from blocks of quartz - sometimes called rock crystal - and show the marks of modern carving tools. That means they were not made before the 19th century. The Smithsonian one, she said, seems to have been made between 1950 and 1960. Indeed, no crystal skulls have ever been found at an archaeological site. [article link]

"EYE OF THE PHOENIX" DVD available Dec. 2008 - VIDEO TRAILER! (Online Video)
This video will prove that three occultists of international renown conspired to place the Illuminati "Symbol of Antichrist" on the left side of the back of the American One Dollar Bill! The All-Seeing Eye of Horus hovering over the unfinished pyramid is the Eye of Antichrist and American rulers of that time knew it! The three people who worked together to place this Satanic symbol on the back of our One Dollar Bill were: 1) Nicholas Roerich - Russian mystic and channeler. 2) President Franklin D. Roosevelt -- 33rd Degree Mason. 3) Vice President Henry Wallace -- 33rd Degree Mason. Furthermore, this video will also shock you as to the blatant Satanic symbols which are everywhere on both sides of the One Dollar Bill, and which deliver a unified message to the world. Occultists consider the One Dollar Bill to be the highest "Magical Symbol" in world history! You will also be surprised to learn the reason Masons chose the Dollar Bill as the most important document they could place this symbolism on. We continue our Pre-Sale offer, allowing you to pre-purchase this video at $5.00 off. If we are to continue producing this video without interruption, we need your support NOW! [article link]

Secret Societies, Satanic Sects, The Prieure du Sion, The Knights Templars and Freemasons - What's Their Purpose and Are They At Core of New World Order?
However, throughout my research which continues as time permits even today, one mysterious piece of symbolism that has somehow survived for centuries is the notorious skull and crossbones. Mizrack also concurs about the mysterious survival of the skull and crossbones symbolism, saying this about its origins and usage today: "The skull and crossbones seems to have been used as an emblem first and foremost by esoteric and heretical groups as a symbol of rebirth. It later became the battle flag of the Knights Templar (and a nasty rumor about the Templars claimed they chose it because of a horrific necromantic ritual) and, in the 17th century, the "Jolly Roger" flag of British and French pirates. {Again from the beginning the skull and "crossbones" have been used and continue wrongly as a faked Satanic victory of the devil over God at the "cross" of Jesus and as always this is the supposed secret in secret societies that Jesus did not resurrect. They pretend they have the bones (the "crossbones" the bones from the cross of Jesus) to prove it and to discredit Christianity although they forget the true witness of God, the Holy Spirit, the Church, all nature and the prophecies of scripture in the Holy Bible all confirm the resurrection of Jesus to life and therefore their act mostly goes unnoticed although the day of their deception is likely about to be unconcealed and their secret version of events presented to the world as fact.} [article link]

  • Rock and Roll Sorcerers of the New Age Revolution (DVD) - Previews (Downloads .wmv)
    We at Fight the Good Fight Ministries (goodfight.org) have purposed in our heart to assist you with this challenge by developing a website that addresses the many challenges today's youth are facing. The site consists of a collection of articles, video clips, audio messages, etc. directly addressing these modern day issues so that you can better understand some of the destructive trends taking place.
  • Secret Mysteries of America's Beginnings Vol. 1 - Previews {Scroll Down} - DVD Bundle Pack
    "Secret Mysteries" offers the unprecedented opportunity to discover historic, mysterious truth hidden for 400 years. See how American Founding Fathers precisely followed a secret plan when they established America's government. -- Secret Mysteries Vol. III "Eye of the Phoenix" is due out December 2008.
  • Secret Mysteries of Aleister Crowley - An architect of our modern culture.
  • 911, NWO, Skull & Bones - The Greatest Lie Ever Sold - By Anthony Hilder (Google Video - Download)

The Folly of Blindly Following After the Rule of Wicked Leaders - Several examples of lawless presidents, from Andrew Jackson to the current President, are described, along with the complete satisfaction that the public displays in their lawless actions - Following the King · 1 of 2 (Mp3)
Samuel Rutherford, the Godly Presbyterian minister and writer of the mid 17th Century, developed the concept of the Rule of Law above kings in his work, "Lex Rex" - the Law is King. Instead of the King being the law, Rutherford explained that every power must be subject to the Law, and contract, and constitution, so that the King ought be judged by the Law, and not the Law by the King. -- Though our country is based upon the rule of law - Lex Rex - we have seen repeatedly that the tendency of men to follow a leader, even against the law, makes the rule of law a most fragile construct. Several examples of lawless presidents, from Andrew Jackson to the current President, are described, along with the complete satisfaction that the public displays in their lawless actions. Sadly, the Church has often contributed to the support of lawless rulers, both political and ecclesiastical. -- The Lord Jesus is the only ruler with whom we ought to be satisfied completely. He IS the Law and the Word, so there can never by any failure or lawlessness in following after Him! [Mp3 link]

Being Completely Satisfied with the Lord Jesus - Following the King · 2 of 2 (Mp3)
Man's history is littered with examples of people following blindly their leaders into lawlessness and depravity. Indeed, it seems that mankind is wont to be satisfied with wicked leaders. The rule of law above everyman is a fragile construct, and we have observed how easily it is broken even in our own country today. But King David was often a type of our Lord Jesus, and the people's satisfaction with whatever their King did is a model of how the Saints ought to always be satisfied and pleased with whatever our Lord Jesus does. [Mp3 link]

Reasons behind WWII - Spiritual

Be one of God's watchman in these last days! - I will continue to tell those on the Net that God is real, He is alive, and it is only through His son Jesus that we can enjoy a purposeful life here on earth and have everlasting life - Everyone that knows Christ as their Savior has been called to be God's watchman - Just remember, God has given you the job of sharing His love and message - That's it! {Proverbs 11:3-5 The integrity of the upright shall guide them (themselves): but the perverseness of transgressors shall destroy them (themselves). Riches profit not in the day of wrath: but righteousness delivereth from death. The righteousness of the perfect (completed in Jesus Christ - directed by the Holy Spirit) shall direct his way: but the wicked shall fall by his own wickedness. -- Holy Bible}
The majority of the Old Testament prophets felt as spiritual watchmen to the people, their warnings were for the most part ignored. They lamented the fact that the people never listened despite their prophetic insight and warnings from God. I am sure that many of today's spiritual leaders feel like those Old Testament prophets, as they sound the warning from God for people to turn from their sin and embrace God. That message of course is largely ignored. Early in my ministry, after feeling that same frustration, God showed me that it was not my job to "make people change." -- It was my job to share with them the fact that God loves them, that their is everlasting life through Jesus Christ, and that the answers they are seeking are found in Him. Period. I was to sound the alarm, blow the trumpet...that was my job. Only God can change a person's heart. That is a divine work we cannot accomplish. It has to be Him. Once I came to that realization, it became easier for me to focus on what my job was and to do it to the best of my ability. God told me that I was to be a loud, and bold watchmen in this new medium called the Internet that is able to reach more people, quicker, than anything that has been known to man. -- My friend, I try my best each day to be a "watchmen" here on the Internet. I will continue to tell those on the Net that God is real, He is alive, and it is only through His son Jesus that we can enjoy a purposeful life here on earth and have everlasting life. I love you and care about you SOOOOO much!!!! Let me encourage you today. -- Everyone that knows Christ as their Savior has been called to be God's watchman. Just remember, God has given you the job of sharing His love and message. That's it. The changes, the miracles, those will all come from God Himself. You are His instrument to touch a person, He is the one that actually does the work. Think about that today and take the pressure off yourself if the person you have been praying for isn't getting healed, or saved, or their marriage isn't restored. God is the one who will bring about the actual change. We are simply called to be faithful to share the message of faith, hope, and love in Jesus Christ. Be one of God's watchman in these last days! [article link]

"Where the rubber meets the road, the Illuminati (Skull & Bones) have an absolutely satanic hatred for Jews" - The picture that emerges is a conspiracy of Gentiles, part Jews and hidden Jews united by allegiance to a satanic (antichrist) world dictatorship - In the meantime, "the Jews" serve as a convenient scapegoat (i.e. 9/11, a future attack on Iran) for the Illuminati - the (UN) State of Israel, which was intended to dominate the Middle East, serve as an excuse for WWIII, and as capital (Jerusalem) of the future Masonic (antichrist) [NWO] world government
"The Illuminati are racist in the extreme... Yes, there are some very powerful Jewish people in this group. For instance, the Rothschild family literally runs the financial empire in Europe (and indirectly the States), and are a well-known Jewish family...But to rise to power in the Illuminati, a Jewish person would be forced to renounce their faith, and to give their first allegiance to Lucifer and the beliefs of the Illuminati." ... The satanic leader Jacob Frank (1726-91) formed an alliance with the Rothschilds, the power behind the Illuminati. They started the Reform and Conservative schools of Judaism, which posed as "liberation from the confines of Jewish inner law and ghetto." They encouraged Jews to assimilate, inter-marry, change their names and even convert to Christianity. They tapped selected followers to advance their satanic agenda by subverting Christian civilization from within. -- Sen. John Kerry's background fits this profile perfectly. His grandfather was a Frankest Jew "Kohn" who adopted an Irish name and converted to Catholicism. His father worked for the CIA. His mother was part of the Forbes family, which made its fortune in the drug trade (opium - 'Poppy Bush Sr.'), like many of America's "first families." Kerry himself is a member of the Illuminati Skull and Bones. During the last election, Wesley Clark discovered he was half-Jewish. Madeleine Albright admitted she was Jewish. Her father Josef Korbel was Condoleezza Rice's mentor at Denver University. Before that he was accused of stealing art treasures from a prominent Czech family when he was a Communist official in the post-war period. -- The picture that emerges is a conspiracy of gentiles, part Jews and hidden Jews united by allegiance to a satanic world dictatorship. Winston Churchill, whose mother was Jewish and the current Baron Jacob Rothschild, whose mother was not Jewish, fit this description. There is a surprising list of American Presidents who are suspected of being part-Jewish including Teddy Roosevelt, FDR, Eisenhower, and Lyndon Johnson. -- It is possible that members of the Nazi hierarchy were also part-Jewish. Hitler's grandmother left the Rothschild's employment in Vienna when she became pregnant with Hitler's father. In his 1964 book "Before Hitler Came" author Dietrich Bronder, a Jew himself, claims the following personages all had Jewish blood: Hesse, Goering, Strasser, Goebbels, *Rosenberg, Frank, Himmler, von Ribbentrop, Heydrich, [Josef Mengele] and many more. (Kardel, Hitler Founder of Israel p.4) In the 1930's the Jewish German intermarriage rate was 60% and this must have gone on for some time. There were far more mixed Jews than 'pure' ones and 150,000 "mischlings" served in the Nazi army. [article link]

Iran's Mahmoud Ahmadinejad - Examining a photo of the Iranian president holding aloft his identity card during the nation's [June] 2008 elections, the newspaper discovered Ahmadinejad's original family name - prior to their conversion to Islam - was Sabourjian, a Jewish name meaning "cloth weaver" - According to a London Telegraph report, his ferocity may be overcompensation ... for his own Jewish roots {Mahmoud Ahmadinejad is probably a CIA, Illuminati, Freemason, Satanic, UN-NWO plant however they only plant people particularly in 3rd World governments that they can also take down relatively easily. Ahmadinejad probably has several self-destruct mechanisms one of them being Jewish that the NWO can activate at their convince to eventually bring in another more advance NWO mole into that position. Ahmadinejad's anger is probably real unlike an Alex Jones type of NWO plant [Alex Jones is extremely likely a Bohemian Grove member and probably one of the red robed (human sacrificing) priests] who is actually a part of the system and is working to bring in the very system that he is pretending to oppose where Ahmadinejad is trying to be a part of a system that ultimatly (doubly) opposes him [the NWO system opposes all the people affiliated with Abraham including Jews, Muslims and Christians].}
Iranian leader Mahmoud Ahmadinejad has exasperated the world with incensed condemnations of Israel and his insistence that the Holocaust is a hoax, but could there be another reason behind his seeming hatred for the Jews? According to a London Telegraph report, his ferocity may be overcompensation ... for his own Jewish roots. Examining a photo of the Iranian president holding aloft his identity card during the nation's 2008 elections, the newspaper discovered Ahmadinejad's original family name - prior to their conversion to Islam - was Sabourjian, a Jewish name meaning "cloth weaver." Ahmadinejad has not denied that his name was changed when his family moved to Tehran in the 1950s, but he has also never confirmed what that original name was. A note on his identification papers, when magnified from the photo, however, suggests the man from Aradan, Iran, carried a common Jewish name from the region of his birth. "Sabourjian," the Telegraph reports, is even on the list of reserved names for Iranian Jews compiled by Iran's Ministry of the Interior. ... Ahmadinejad, the fourth of seven children to a man who worked as an ironworker, grocer, barber and blacksmith, moved with his family to Tehran was he was a small child. Reportedly, the family moved to seek better economic fortunes, but also took on the new, Islamic name. A 2007 Congressional Research Service report lists the Iranian president's original family name as "Saborjhian," linking the name to the Farsi "sabor," meaning "thread painter." Some biographers, including Joel C. Rosenberg, list Ahmadinejad's original family name as "Sabaghian," meaning "dye-master" in Persian. But the Telegraph reports the name on his papers is "Sabourjian" and cites a London-based expert on Iranian Jewry, who says the "jian" ending is specifically Jewish. "He has changed his name for religious reasons, or at least his parents had," said the newspaper's source. "Sabourjian is well known Jewish name in Iran." If Ahmadinejad is of Jewish ancestry, he has done much to distance himself from his heritage. In a 2006 speech aired on the Iranian News Channel, Ahmadinejad listed alleged crimes by Israel against Palestinians while the crowd chanted, "Death to Israel! Death to Israel!" [article link]

Part 1: Channeled WW2 German General Sets the Record Straight on Nazi Motivations {Note: This material is not 'channeled' via some unnamed, unknown dead Nazi general. It is the same material, ideas and concepts that has circulated among the Holocaust survivors themselves as they grappled to come to terms with the powerful events that overcame them on such a large scale. This article does show better than most other articles that mankind, friend or foe, Nazi or American were both manipulated into killing on a mass scale and this is done via the demonic, Satanic spiritual realm the truly unseen hand that directs the evil affairs of all mankind.}
[A deep magic is performed] The number and manner of the deaths in the death camps, even the locations of the camps, which were of astrological points of power, the timing of the deaths, and the vast deep heart-rending swell of anguish rolling up from deep within the very souls of our camp guests, was all part of the plan. You cannot know the purity of our satisfaction. Those of us who fell from the high purpose, who lost the vision and went insane and killed randomly, were working against the grand plan. -- You cannot know the satisfaction we felt as we saw the numbers ticking away, the bodies stacking up, the criminals dying, leading to one great grand flash of light, the atomic blast at Hiroshima, as we hoped, prayed, and planned. Yes, you, who think yourself so much better than we for not having committed these atrocities, you were part of this grand incantation, and without will, without knowledge, you performed the final blinding burst of the magic spell. Hiroshima and Nagasaki were our aim and our goal-oh, not necessarily those cities, but that beautiful bright blinding blast of pitiless, heartless, loveless light that was so much brighter and whiter than any other light that had ever been manifest on this planet. Even in our defeat we had succeeded. We welcomed Lucifer with joyous and open arms, and went to our (Nazi) deaths knowing we had succeeded in opening the very gates of Hell here on this planet. And for that we would be well rewarded, oh well rewarded. {Except that Lucifer, Satan the Devil is a liar and has no eternal rewards but only death, destruction and mocking so an eternal bargain with Lucifer for any person, at any time and in any place is a bad deal in fact it is the worst deal.} ... for this war is still being fought and this World War II that you think is long over and dead, and you have your documentaries and your black-and-white footage and your computer re-creations, and it is all very grand and noble and distant-it is still being fought in the hearts and minds and spirits of every being on this planet. It has far deeper and far older roots than you might imagine, and further-reaching consequences than you might imagine. [article link]

Part 2: Betrayal was built into the (Nazi) magic - from an external viewpoint it was more than obvious that it had to come - It was beyond our understanding, this concept, this idea that what you do and how you do it shapes what the outcome will be in that manner {Even at the height of the Nazi political, military and civilian power and control the Nazi system was a broken system. The Nazi system was beset by infighting (instigated by Hitler), backstabbing, lies, fraud, greed, cheating and stealing by even the most adherent Nazi supporters turning the Nazi party into an impractical primordial survival of the fittest goo. If the rest of the world had never even fired a shot the Nazi system would have collapsed of its own defects. Fortunately the WWII Allies saved Europe from the catastrophe that was the Hitler Nazi Party.}
[Betrayal was built into the magic] And that was where the betrayal came in-the betrayal that, in retrospect, we now see as having been so obvious, so inherent in the deep magic we practiced, that from an external viewpoint it was more than obvious that it had to come. For in the massive acts of betrayal that we were performing daily, hourly, minutely by the minute, we were building into the magic the concept and structure of betrayal. It was beyond our understanding, this concept, this idea that what you do and how you do it shapes what the outcome will be in that manner. We had so disconnected ourselves from our hearts and our deep feelings of emotions, intuitions, and yearnings that we were like cold, pure, machines of ice. We had taken our Germanic heritage of rationality über alles to the very most extreme, and we were tripped up by the flaws inherent in that pursuit. [article link]

Wikipedia: Nazi #2 Leader - Rudolf Hess (1894 - 1987) acting as Adolf Hitler's deputy in the Nazi Party - Like Goebbels, Hess was privately distressed by the war with Britain - Hess may have hoped to score a diplomatic victory by sealing a peace between the Third Reich and Britain - Hess flew (a peace flight) to Britain in May 1941 to meet the Duke of Hamilton - Hess believed Hamilton to be an opponent of [warmonger] Winston Churchill whom he held responsible for the outbreak of the war - Hess was quickly arrested - Churchill's instructions were that Hess should be strictly isolated {Winston Churchill was so committed to a prolonged world war and he was not about to let anything interfere with his war so for days Churchill refused to acknowledge that Hess was even on English soil. Eventually Churchill met with Hess and quickly declared that Hess had nothing to offer that he was interested in.}
1941 Peace Flight to Scotland: Like Goebbels, Hess was privately distressed by the war with Britain. According to William L. Shirer, author of The Rise and Fall of the Third Reich, Hess may have hoped to score a diplomatic victory by sealing a peace between the Third Reich and Britain. ... Hess flew to Britain in May 1941 to meet the Duke of Hamilton and Brandon, parachuting from his Messerschmitt Bf 110 over Renfrewshire on May 10 and landing (though breaking his ankle) at Floors Farm near Eaglesham, just south of Glasgow. A young boy who was living on the farm was shooting pigeons at the time when Hess landed nearby. He claimed to have shot down Hess's plane with a stray bullet, a tale that was accepted by the other residents. Hess was quickly arrested, although the details of how this happened are somewhat unclear and remain controversial. In one newsreel clip, farmhand David McLean claims to have arrested Hess with his pitchfork. -- It appears that Hess believed Hamilton to be an opponent of Winston Churchill, whom he held responsible for the outbreak of the war. His proposal of peace included returning all the western European countries conquered by Germany to their own national governments, but German police would remain in position. Germany would also pay back the cost of rebuilding these countries. In return, Britain would have to support the war against Soviet Russia. Hess's strange behaviour and unilateral proposals quickly discredited him as a serious negotiator (especially after it became obvious he did not officially represent the German government). ... Although Hess was officially Deputy Führer, he had been squeezed out of Hitler's inner circle and had little detailed military information to offer. Hess became increasingly agitated as his conviction grew that he would be murdered. Mealtimes were difficult, since Hess suspected that his food might be poisoned, and the MI6 officers had to exchange their food with his to reassure him. Gradually, their conviction grew that Hess was insane. [article link]

WWII Japan Tried To Surrender (April 1942) After the Battle of Midway Island Defeat - Japanese were [later] attempting to surrender before the Hiroshima and Nagasaki bombs - George Marshall, [warmonger] Roosevelt's army chief of staff, would not hear of any peace attempts {Where post war Communism failed the NWO as the planned and intended WW3 trigger, it seems Communism is in part being replaced with Iranian Shiite Islam to be the eventual NWO trigger to start WW3 a war that concludes with the End Time battles written in the Book of 'Revelation'.}
Peace feelers continued through '42, '43 and '44, when the blood was really flowing in the Pacific. They tried through the Soviets, the British and the Siamese. Marshall would not consider anything but Unconditional Surrender, knowing the Japanese would not give up Hirohito to the hangman, which didn't happen anyway. But this was always threatened, deliberately driving the Japanese to desperate acts to protect their god-leader. All well understood by the psychiatrists in FDR's gang. Even after Okinawa, Marshall said the desperate attempts at surrender were "premature." Going through the list of terrible battles in the Pacific while the Japanese were frantically attempting to end the war is mind-numbing. ... There has to be greater understanding of the reasons behind the military partnership between the US and the Soviet Union from 1941 to 1945, when the New World Order was established. Soviet Communism was saved and then spread around the world, and this was the main purpose of FDR, which was why he desperately needed the Japanese to attack Pearl Harbor, because Hitler would not fall for his provocations in the Atlantic, as the Japanese did in the Pacific. [article link]

Atheist soldier sues Army for 'unconstitutional' discrimination - Hall said there is a pattern of discrimination against non-Christians in the military {This CNN story is 1000% Baloney - the Military is so religious but most Chaplains can't even pray in the name of Jesus. *People and stories like this are trying to start a religious war (WW3) between Muslims and Christians. So far Muslims and Christians have not taken the Bush (NWO) bait to start a WW3 and I hope we never do. Luke 3:14 And the soldiers likewise demanded of him (John the Baptist), saying, And what shall we do? And he said unto them, Do violence to no man (civilian), neither accuse any falsely; and be content with your wages. -- Holy Bible}
Hall said he met some atheists who suggested he read the Bible again. After doing so, he said he had so many unanswered questions that he decided to become an atheist. His sudden lack of faith, he said, cost him his military career and put his life at risk. Hall said his life was threatened by other troops and the military assigned a full-time bodyguard to protect him out of fear for his safety. In March, Hall filed a federal lawsuit against the U.S. Department of Defense and Secretary of Defense Robert Gates, among others. In the suit, Hall claims his rights to religious freedom under the First Amendment were violated and suggests that the United States military has become a Christian organization. "I think it's utterly and totally wrong. Unconstitutional," Hall said. Hall said there is a pattern of discrimination against non-Christians in the military. ... Another group, the Officers' Christian Fellowship, has representatives on nearly all military bases worldwide. Its vision, which is spelled out on the organization's Web site, reads, "A spiritually transformed military, with ambassadors for Christ in uniform empowered by the Holy Spirit." Weinstein has a different interpretation. "Their purpose is to have Christian officers exercise Biblical leadership to raise up a godly army," he says. [article link]

Cows, Government, Corporations & Ideologies . . . CAPITALISM, AMERICAN STYLE: You have two cows. You sell one, buy a bull, and build a herd of cows. {Note: The current Bush Family is the result of *four generations of practicing Skull & Bones Satanists (Fascism) and loyal Nazi (Nazism) party members, and yes they are liars using their government positions and connections to stack the economic deck against everyone else!}
FASCISM: You have two cows. The government takes both, hires you to take care of them, and sells you the milk. NAZISM: You have two cows. The government takes both and then shoots you. ... [New Bush] AMERICAN CORPORATION: You have two cows. You sell one; lease it back to yourself and do an IPO on the second one. You force the 2 cows to produce the milk of four cows. You are surprised when one cow drops dead. You spin an announcement to the analysts stating you have downsized and are reducing expenses. Your stock goes up. ... TALIBANISM: You have two cows. At first, the government makes them wear burkas, but later shoots them because "they are Hindu religious symbols." [article link]

January 29, 2008: Half (or more likely 90%) of gold in central banks is gone? - Watchdog: 'We want to expose and stop the manipulation' - "Most observers calculate central bank reserves are supposed to have about 30,000 tons of gold worldwide in their vaults, but we believe the amount of gold actually there may be more like 15,000 tons," Murphy said "The rest of the gold is gone" {It is in private bank holdings i.e. the Nazi Bush family has helped themselves to the nation's wealth. Now gold is just another manipulated market. The Bush rich will get richer selling gold that doesn't exist while the working middle-class will suddenly get poorer when the rug is pulled out from under the gold market.}
"We want to expose and stop the manipulation of the gold market by the United States Treasury and Federal Reserve right now," Murphy said. "The purpose of this ad is to wake people up in the investment world as to what is going on behind the scenes in the U.S. gold and financial markets," Murphy told WND. He explained GATA has decided to pay the Wall Street Journal $264,000 for a one-time placement of the full page ad in the national edition because the financial press has not covered the story. "We have had two major international conferences since 2001; the mainstream financial press has blackballed our message," Murphy explained. "Anybody Seen Our Gold?" the ad is titled, charging U.S. gold reserves held at depositories such as Fort Knox or West Point may have been seriously depleted as they are shipped overseas to settle complex transactions utilized by the Federal Reserve and the U.S. Treasury to suppress prices. GATA further charges the U.S. government strategy to manipulate the price of gold has begun to fail. "The objective of this manipulation is to conceal the mismanagement of the U.S. dollar so that it might retain its function as the world's reserve currency," the ad copy reads. [article link]

Are Americans Pro-Slavery? - At what point should we consider ourselves a quasi free Americans?
A good working description is: slavery is a set of circumstances whereby one person is forcibly used to serve the purposes of another person and has no legal claim to the fruits of his labor. ... Not owning him means not having to bear medical expenses and loss of wealth if the slave died. During World War II, Nazis didn't own Jews, but they had the power to force them to labor for them. Not owning Jews meant that working and starving them to death had little cost to the Nazis. The fact that American slaves were owned, with prices sometimes ranging from $800 to $1,300, meant that owners had a financial stake in the slave's well-being and they were not worked and starved to death. You might argue that my analogy is irrelevant because unlike American slaves and Nazi concentration camp inmates, we can come and go as we please, live where we want, buy a car, clothes and other things with the money left over after the government gets four months' worth of our earnings. But, does that make much of a difference? [article link]

FEMA NAFTA BUSH = Population Agenda? - 600+ FEMA internment camps within these United States - A 1996 leak of FEMA strategy: having RED and BLUE priority lists for mass incarceration for these 600+ camps - Total lists then were around 6 million people - Gunderson Rail Car Co. received a contract to build over 400 boxcars - These boxcars were ordered and paid for by the UN - They were white and they had shackles built into them {Does the Bush family have plans to bring their occupation and control of Iraq plans to America?}
The truth will not be televised, so please learn to read...IN SHORT: Bush and Cheney have been shown to have ties to KCS, Union Pacific, Trinity Rail Car, The Chamberlain Group, and The Greenbrier Companies, after only a small amount of internet research. Imagine what you could learn if you followed up on this. I did not begin looking for a Bush/Cheney connection when I began researching this article, but I sadly ended up there. SUMMARY OF FACTUAL POINTS: 600+ FEMA internment camps within these United States. A 1996 leak of FEMA strategy: having RED and BLUE priority lists for mass incarceration for these 600+ camps. Total lists then were around 6 million people. GUNDERSON RAIL CAR COMPANY: Speaking on anonymity, an employee of a manufacturer of railcars stated that Gunderson Rail Car Co. received a contract to build over 400 boxcars. These boxcars were ordered and paid for by the UN. They were white and they had shackles built into them. THRALL RAILCAR: Another company was making the boxcars as well. A company called Thrall Railcar. Thrall Rail Car merged with Trinity Industries, Inc. in October of 2001 to form the Trinity Rail Group....on Board of Directors of Trinity Rail Group is Craig J. Duchossois, heavy contributor to Bush-Cheney 04 campaign, labeled a Pioneer--someone who contributed more than $100,000 to re-election campaign. Duchossois is Chairman of The Chamberlain Group, sells access and security products for homes and businesses around the world including biometrics. [article link]

American and Jewish Relationships

CNN Poll: Most say Founding Fathers wouldn't be impressed - How would the likes of [George Washington founding father, first President - Constitution signer, but not Declaration of Independence signer], Thomas Jefferson and Benjamin Franklin feel about the way the United States has turned out 232 years after declaring its independence? - Not pleased, a majority of Americans recently polled said {223 years later America is still the best nation on the earth. Israel is also a great nation with all they go through.}
(CNN) -- How would the likes of Thomas Jefferson and Benjamin Franklin feel about the way the United States has turned out 232 years after declaring its independence? Not pleased, a majority of Americans recently polled said. According to a new CNN/Opinion Research Corp. survey, 69 percent of adult Americans who responded to a poll June 26-29 said the signers of the Declaration of Independence would be disappointed by the way the nation has turned out overall. ... Americans "didn't always feel that way," according to Keating Holland, CNN polling director. "In 2001, 54 percent thought that the signers of the Declaration of Independence would be pleased with the state of the country today." Still, most who responded to last month's poll took great pride in their country. Sixty-one percent said they were extremely proud to be Americans; another 28 percent said they were very proud. Seven percent answered "moderately," 2 percent said "only a little," and 1 percent answered "not at all." [article link]

George Washington - 1790 goodwill visit he paid to Newport, Rhode Island, during his first term as President - May the Children of the Stock of Abraham (Jews), who dwell in this land, continue to merit and enjoy the good will of the other Inhabitants; while every one shall sit under his own vine and fig tree, and there shall be none to make him afraid
George Washington's private life and writings reveal no evidence of anti-Semitism, and his public attitude towards religious tolerance was well expressed on a 1790 goodwill visit he paid to Newport, Rhode Island, during his first term as President. When a goodwill address was presented to him by the Hebrew Congregation of Newport, Washington responded by penning "the first presidential declaration of the free and equal status of Jewish-American citizens" ... The Citizens of the United States of America have a right to applaud themselves for giving to Mankind examples of an enlarged and liberal policy: a policy worthy of imitation. All possess alike liberty of conscience and immunities of citizenship. It is now no more that toleration is spoken of, as if it was by the indulgence of one class of people that another enjoyed the exercise of their inherent natural rights. For happily the Government of the United States, which gives to bigotry no sanction, to persecution no assistance, requires only that they who live under its protection, should demean themselves as good citizens. [article link]

August 17, 1790: Letter from Moses Seixas to George Washington - Reply Letter from George Washington to Moses Seixas (PDF - pages 5 & 6)
To the President of the United States of America ... Done and Signed by order of the Hebrew Congregation in NewPort, Rhode Island August 17th 1790. Moses Seixas, Warden ... To the Hebrew Congregation in NewPort, Rhode Island. Gentlemen ... May the father of all mercies scatter light and not darkness in our paths, and make us all in our several vocations useful here, and in his own due time and way everlastingly happy. G. Washington. [article link]

Skull & Bones Nazi Connection

Who killed John O'Neil? - A Composite History of Modern Government - Corporate Crime in America - well done, this is a superb film (Video-Download) {We live in a time full of allegations but what is the meaning of all of this and what is our response to the current events unfolding throughout the world? The meaning of events and our response to them is to protect our soul. Although our body may perish our soul-spirit will live on forever and therefore it is essential that we must seek God and His righteous kingdom the kingdom of Jesus Christ. We should no longer allow ourselves to be misled by the tactics of man or by the strategies of devils.}
Exposes links to the corporatocracy that hindered an investigation by John O'Neil which may have very well prevented the 9-11 attacks ... exposed the reall roots of the problem which lie far farther from Bin Laden and closer to home than we'd like to believe. ... well done, this is a superb film, it not only points out the mountains of evidence on all sorts of issues but it explains to people who haven't looked at anything how you feel when you do. To all you people who commented that it was too long, i'm very sure it could have been double the length and still only scratched the surface with all the evidence available. heres a link related: http://www.jonesreport.com/articles/160907_buried_interview.html thanks for this film it is superb. [article link]

Democratic Party official accused in satanic rape, kidnap - Woman, husband said to shackle victims to beds, keep them in dog cages without food - According to published and broadcast reports, prosecutors said a man and a woman met Craig through a shared interest in Satan worship, although the couple never consented to any physical abuse {This is why the Bush family is so eager to please the Democratic Party all the time. The Bush's are a part of this Satanic element of the Democrat Party that goes all the way back to the supreme Satanists Franklin D. Roosevelt and Prescott Bush. There are both Republicans and Democrats like John Kerry in the Bush "Skull & Bones Society". Prescott Bush was a Democrat when he joined the Skull & Bones (1913) while a student at Yale.}
A Democratic Party official and her husband are facing charges in connection with alleged satanic rituals involving the kidnap, rape and starvation of another couple in North Carolina. Joy Johnson, 30, a vice-chairwoman of the Durham County Democratic Party and vice chairwoman of the Young Democrats, made an appearance in court yesterday after she and her spouse, Joseph Craig, were arrested Friday. Craig, 25, is charged with second-degree rape, second-degree kidnapping and two counts of assault with a deadly weapon for an incident in January and another in May. Johnson is charged with two counts of aiding and abetting. According to published and broadcast reports, prosecutors said a man and a woman met Craig through a shared interest in Satan worship, although the couple never consented to any physical abuse. Craig allegedly shackled his victims to beds, kept them in dog cages and starved them inside his home. Police say he beat the man with a cane and a cord, and raped the woman. "This goes well above what they were interested in doing," Mark McCullough, an assistant district attorney, told WTVD-TV. [article link]

Yale student's 1998 murder linked to 9/11? - she was seen walking toward the Yale Police office at Phelps Gate which is right around the block from the Skull & Bones building on High St. - What had Suzanne Jovin written her thesis on? Osama bin Laden - Suzanne just may well have been the first victim of 9/11 {Even in 1998 with the sudden flurry of news coverage about Osama bin Laden it was obvious to many that bin Laden was being setup to be a scapegoat for something big. How was it that a lone man (bin Laden) wandering aimlessly among rocks on the other side of the world, wearing sandals, carrying only a stick and hiding in desert caves could be so dangerous to the world?}
What had Suzanne written on her thesis? She handed her new thesis draft about Osama bin Laden to her Navy Intelligence thesis advisor with very high top security Pentagon clearance and an expert on drug trafficking and Bin Laden and less than seven hours later, she winds up stabbed 17 times by someone the police said she knew and drove her to the scene four days before her thesis was due and after she had been complaining about Van de Velde's lack of support with her thesis, yet he had written her a glowing recommendation for graduate school in late October. ... For those who believe the official 9/11 story, the connection between Suzanne's thesis subject and Van de Velde's Military intelligence background might seem irrelevant, but for those who are suspicious about 9/11, the connection is just too hard to get past. Suzanne's friends say whoever killed her was "someone who knew what they were doing." I think I agree. Suzanne just may well have been the first victim of 9/11. [article link]

"Top Gun" video by Eric Blumrich - Explains Bush's National Guard Career (or lack thereof) {If you are a veteran or family or a friend of the military and you think Bush has the back of the military and he is watching out for the military, think again.} (Online Video)
In 1968 on his Air Force entry application Bush checked "does not volunteer" for overseas duty. {Note: there is also a claim that Bush would only get certified as a pilot in an older obsolete aircraft again assuring that Bush would not deploy overseas.} [article link]

This is an aprox. 1970 photograph (Bush Jr.) published on the Presidential Library site of George H.W. Bush Sr. - We can clearly see that in this photograph, George W. Bush is wearing an Air Force Outstanding Unit Award (AFOUA) - his NGB22 National Guard discharge form dated October 1, 1973, has no award(s) listed - This means, beyond a shadow of a doubt, that George W. Bush was photographed wearing a ribbon he clearly did not earn {Did George Bush Jr. wear an Air Force ribbon he is not entitled to? The ribbon was eventually issued 1 Oct 73-30 Sep 75. Bush Jr. was wearing it in 1970. (Bush was not wearing his National Defense Service Medal to not wear that medal at that time was considered very anti-Vietnam veteran. It was a slap in the face to every Vietnam veteran as it was distancing oneself from the war claiming that the war was wrong and unjust how ironic is that now.)}
He is listed as a second lieutenant in this photograph, and we know for a fact he earned the wings as he graduated from Undergraduate Pilot Training according to the record. As far as the Small Arms Expert Marksmanship Ribbon is concerned, he obviously earned that ribbon while he was an Airman prior to his commission as evidenced by line 24 of the NGB22 filed when he was discharged as an Airman: ... The awards listed here are the Small Arms Expert Marksmanship Ribbon and the National Defense Service Medal, but no mention is made of the Air Force Outstanding Unit Award. It also lists his dates of service with units. Other than his time training, he was assigned to the 111th Fighter Intercept Squadron and it's parent organization, the 147th Fighter Intercept Group. His discharge date from the Texas National Guard was October 1, 1973. The above photograph had to have been taken some time between his qualifying as a pilot in 1969 and his promotion to First Lieutenant on November 7, 1970. So what about the Air Force Outstanding Unit Award? ... This states explicitly that the units received the Air force Outstanding Unit Award for the time period from October 1, 1973 to September 30, 1975. George W. Bush's discharge date from the 111th FIS and the 147th FIG was October 1, 1973. Clearly, these units did not receive an award of the AFOUA until after George W. Bush had been discharged, and well after the date the photograph in question was taken. This means, beyond a shadow of a doubt, that George W. Bush was photographed wearing a ribbon he clearly did not earn. [article link]

George H. W. Bush: The Unauthorized Biography - Bush has presented several differing versions of his own (WWII) story - "That guy is not telling the truth," Mierzejewski said of Bush - Bush's "plane was never on fire" and that "no smoke came out of his cockpit when he opened his canopy to bail out - "I think Bush could have saved those lives, if they were alive. I don't know that they were, but at least they had a chance if he had attempted a water landing"
On September 2, 1944, Bush and three other Avenger pilots, escorted by Hellcat fighter planes, were directed to attack a radio transmitter on Chichi Jima. Planes from the USS Enterprise would also join in the attack. On this mission Bush's rear-seat gunner would not be the usual Leo Nadeau, but rather Lt. (jg) William Gardner "Ted" White, the squadron ordnance officer of VT-51, already a Yale graduate and already a member of Skull and Bones. White's father had been a classmate of Prescott Bush. White took his place in the rear-facing machine gun turret of Bush's TBM Avenger, the Barbara II. The radioman-gunner was John L. Delaney, a regular member of Bush's crew. What happened in the skies of Chichi Jima that day is a matter of lively controversy. Bush has presented several differing versions of his own story. In his campaign autobiography published in 1987 Bush gives the following account: ... It will be seen that these versions contain numerous internal contradictions, ... The only person who has ever claimed to have seen Bush's plane get hit, and to have seen it hit the water, is Chester Mierzejewksi (a recipient of the Distinguished Flying Cross), who was the rear turret gunner in the aircraft flown by Squadron Commander Douglas Melvin. During 1987-88, Mierzejewksi became increasingly indignant as he watched Bush repeat his canonical account of how he was shot down. Shortly before the Republican National Convention in 1988, Mierzekewski, by then a 68 year old retired aircraft foreman living in Cheshire, Connecticut, decided to tell his story to Allan Wolper and Al Ellenberg of the New York Post, which printed it as a copyrighted article. -- "That guy is not telling the truth," Mierzejewski said of Bush. -- If the plane was on fire, there is a very good chance he would be able to see that. ... Mierzejewksi for his part said that his plane was flying about 100 feet ahead of Bush's plane during the incident - so close that he could see into Bush's cockpit. ... He asserted that after that there was no more smoke visible, that Bush's "plane was never on fire" and that "no smoke came out of his cockpit when he opened his canopy to bail out." Mierzejewski stated that only one man ever got out of the Barbara II, and that was Bush himself. "I was hoping I would see some other parachutes. I never did. I saw the plane go down. I knew the guys were still in it. It was a helpless feeling." Mierzejewski has long been troubled by the notion that Bush's decision to parachute from his damaged aircraft might have cost the lives of Radioman second class John Delaney, a close friend of Mierzejewksy, as well as gunner Lt. Junior Grade William White. 'I think Bush could have saved those lives, if they were alive. I don't know that they were, but at least they had a chance if he had attempted a water landing,'" Mierzejewski told the New York Post. [article link]

Wikipedia: Prescott Bush (1895 - 1972) - He was the father of former President of the United States George H. W. Bush and the grandfather of current President George W. Bush. - Prescott Bush came under fire in the Meuse-Argonne offensive (WWI) - In what became a controversy, Prescott Bush wrote home about receiving medals for heroic exploits, and his letters were later published in Columbus newspapers - However, Prescott Bush retracted statements made in his letters a few weeks later when it was revealed that he, in fact, had not received such medals - alleged 1933 attempt to stage a military coup against President Franklin D. Roosevelt - forcing Roosevelt (FDR) to resign or, failing that, to assassinate him and installing a fascist [Nazi] dictatorship in the United States
Prescott Sheldon Bush (May 15, 1895 - October 8, 1972) was a United States Senator from Connecticut, a Wall Street executive banker and founding partner with Brown Brothers Harriman, and director of Union Banking Corp.-New York. He was the father of former President of the United States George H. W. Bush and the grandfather of current President George W. Bush. Early life: Bush was born in Columbus, Ohio to Flora Sheldon and Samuel Prescott Bush. Samuel Bush was a railroad executive, then a steel company president, and during World War I, also a federal government official in charge of coordination and assistance to major weapons contractors. -- Bush attended the Douglas School in Columbus and then St. George's School in Newport, Rhode Island from 1908 to 1913. In 1913-1917, he enrolled at Yale University, continuing a family legacy; four subsequent generations of Bushes have been Yale alumni. Prescott Bush was admitted to the Zeta Psi fraternity while at Yale and Skull & Bones secret society. Prescott Bush played varsity golf, football, and baseball, and was president of the Yale Glee Club. Military service: After graduation, Bush served as a field artillery captain with the American Expeditionary Forces (1917-1919) during World War I. He received [Illuminati] intelligence training at Verdun, France, and was briefly assigned to a staff of French officers. Alternating between intelligence and artillery, Bush came under fire in the Meuse-Argonne offensive. In what became a controversy, Bush wrote home about receiving medals for heroic exploits, and his letters were later published in Columbus newspapers. However, Bush retracted statements made in his letters a few weeks later when it was revealed that he, in fact, had not received such medals. The retraction was made in a cable in which Bush stated that his earlier letter had been written "in a spirit of fun" and was not intended for publication. ... Alleged plot to overthrow FDR: On July 23, 2007, the BBC Radio 4 series Document reported on the alleged Business Plot and the archives from the McCormack-Dickstein Committee hearings. The program mentioned (Prescott) Bush's directorship of the Hamburg-America Line, a (shipping) company that the committee investigated for Nazi propaganda activities, and the alleged 1933 attempt, supposedly led by Gerald MacGuire, to stage a military coup against President Franklin D. Roosevelt aimed at forcing Roosevelt to resign or, failing that, to assassinate him and at installing a fascist [Nazi] dictatorship in the United States. [article link]

#1: The (Nazi) Family That Preys Together...Stays Together - (Does this 1938 Nazi Group Photo Contain the Bush Family? - Is the Nazi George Scherff Sr. the American Prescott Bush? - Is this a Photo of a Bush Family Visit to Nazi Germany in 1938?) - The cozy photo also possibly includes -- Josef Mengele (concentration camp supervisor known as the 'Angel of Death'), Otto Skorzeny (special agent), Martin Bormann (private secretary to Adolf Hitler), Reinhard Gehln (Nazi intelligence - founder of the German CIA after WWII) {Prescott Bush despised J. Edgar Hoover and his FBI, Prescott was instrumental in founding the competing CIA. Prescott despised the FBI for declaring him a Nazi participant and then under the new WWII "Trading With the Enemy Act" the USA government seized his "Union Banking Corporation" business. A son of Prescott Bush, George H.W. Bush with presumably no prior experience suddenly stepped in and directed the CIA as Director of Central Intelligence (CIA) from 1975-1977.} (Scroll down for photo listing)
Study these two photos very closely. Take your time and look at them carefully. The photo on the left is a cropped and enlarged section of a group photo taken around 1938 in a mountain lodge somewhere in Germany. The boy seen in the sailor suit is 14 or 15 years old. The photo on the right was taken on March 7, 1949 in Midland, Texas showing the family of Prescott Bush standing in front of a prop driven passenger airplane. George Herbert Walker Bush is 25 years old in this photo. Now, ask yourself : are the same people posing in both photographs? ... Otto Skorzeny told Eric Bermen that George Scherff Jr, identified in the above photo, and George Herbert Walker Bush, the 41st President of the United States, are one and the same person. After reading Don Nicoloff's article, I was initailly under the impression that George Scherff Sr. and Prescott Bush were two different men, but as I look at these photos, it seems to me that Prescott Sheldon Bush and George Scherff Sr. may be the same person. And I think it's beyond conincidence that the woman sitting in front of George Scherff Sr. in the above photo, looks astonishingly similar to Dorothy Wear Walker Bush (about 37 years old in this photo) , who eleven years later, is photographed standing in front of an airplane with her husband Prescott S. Bush, and her son, George HW Bush (or is it George H. Scherff Jr.?). [article link]

#2: The Revelations of Otto Skorzeny - Martin Bormann: (Nazi) Reichsleiter in Exile & American Retiree - Bormann came to realize that Germany could not win the war (WWII) and made extensive preparations to export Third Reich brain power, personnel, stolen assets and technological secrets out of Germany before the (Russian) allies could seize them - the Odessa operation to surreptitiously relocate 50,000 Nazis into North and South America with CIA complicity and protection
Martin Bormann -- No central figure of the Third Reich has generated more speculation and controversy than Reichsleiter Martin Bormann. He proved to be the most cunning, capable, and intelligent master chess player of the Third Reich. Towards the latter half of the war, no one could get to see Hitler without Bormann's approval. Hitler invested his total trust in Bormann alone and assigned to Bormann full control of the Third Reich in his Last Will signed in the final days at the Berlin bunker. Bormann came to realize that Germany could not win the war and made extensive preparations to export Third Reich brain power, personnel, stolen assets and technological secrets out of Germany before the allies could seize them. ... [article link]

#3: The Bush Nazi Connection - Radio Show The Investigative Journal - it could be that Martin Bormann and the other aging Nazis may want the story out, as a testament to their Triumph of the Will, so to speak - The late Paul Manning suggested such a recognition/legacy scenario in his 1981 book, Martin Bormann, Nazi in Exile, but this is merely speculation - 1. The Investigative Journal with host Greg Syzmanski: {Scroll to bottom} (Mp3)
In 1998, 29 year old Eric Bermen of Florida began dating a local girl whose 6'-4" ninety year old father possessed "the largest hands I'd ever shaken," he said. Over time, "Big Ed," as he was known locally, revealed to the younger man that his real name was Otto Skorzeny, legendary SS (Schutzstaffel) commando of World War II fame, personal bodyguard to Adolf Hitler, and subsequent life-long CIA operative. But that was just the beginning. -- In the months prior to Skorzeny's death in December of 1999, Skorzeny revealed to Berman some of the most mind boggling information ever made available concerning the whereabouts and activities of major personalities of the Third Reich who were either declared dead by historians or otherwise reported to have been living in undisclosed locations abroad . Skorzeny's lifelong circle of intimate associates-many living in the United States- included Martin Bormann, Josef Mengele, Alois Brunner, Walter Rauff, and Reinhard Gehlen. An even more surprising revelation from Skorzeny, however, involved two domestic Nazis operatives, both well known to the American public: Prescott Sheldon Bush and his son, George Herbert Walker Bush, the 41st President of the United States. -- To buttress his story, Skorzeny produced a shoebox filled with over one hundred photographs spanning a period of more than sixty years and gave them to Berman. The photos were of the usual poses taken at weddings, anniversaires, holidays, or family reunions in the decades between the 1930's and the 1990's, but what made these photos highly extraordinary was the identity of the individuals seen within those photographs. The shoebox photos show Otto Skorzeny posing with the above named Third Reich personalites, along with additional photographs showing Skorzeny posing with Prescott Bush, his wife, Dorothy Walker Bush, and their son, George Herbert Walker Bush. To say that Berman was in the "right place, at the right time" and was handed what may turn out to be the biggest story to ever come down the pike, is the understatement of the century. [article link]

The Poisoned Well (Global CIA intelligence has always 'poisoned' the well of truth with their deceit and pretend intelligence discoveries) - "The past is not dead. In fact, it's not even past" William Faulkner** - Congress and the (Cold War) American public obtained a steady diet of scare stories - Will we soon hear alarming news of Iran's nuclear capabilities from Iranian exile organizations
Threat Inflation: A German Import? Elementary knowledge of human psychology suggests that once the United States Government ceased to be terrified by the Soviet military, the (German CIA) Organization would no longer have a privileged and well-paid function; its flunkies would accordingly be obliged to scratch a living through honest toil. That alternative being abhorrent, the U.S. Government received and disseminated the most baroque exaggerations of Soviet power - only a few years after the European USSR had been nearly leveled, with up to 27 million military and civilian deaths. Despite the fundamental weakness of the post-war Soviet Union (which Stalin attempted to conceal) Congress and the America public obtained a steady diet of scare stories: In 1948, U.S. intelligence purported to believe the Red Army could mobilize "320 line divisions" in 30 days. This at a time when millions of Soviets were living in holes in the soil of Western Russia, there being nothing better to house them. The same year, the Secretary of the Navy told Congress that Soviet submarine were "sighted off our coasts" - although the Office of Naval intelligence could offer no evidence of such sub sightings. Its own estimates said that the Soviet Navy would be unable to mount continuing, overseas operations until 1957. Air Force Secretary Stuart Symington claimed in Congressional hearings that the Soviet Air Force was superior to that of the U.S. The military governor of Germany in 1948, General Lucius Clay, wrote a letter that conveniently found its way to Congress, stating that it was his "feeling" that the Soviets were planning war. ... All our knowledge of Cuba is what "exiles" comfortably ensconced in Coral Gables want us to think, just as our appreciation of the USSR was distorted by exiles from the Greater Germany Project. Exiles like General Gehlen. Does this begin to sound familiar? Why is everything we are supposed to know about "the Greater Middle East" funneled through a foreign power? [i.e. the CNN parade of tortured Kuwaiti, and Iraqi nationals before Operation Desert Storm, Operation Iraqi Freedom] Do Ahmed Chalabi's alarming pronouncements about Iraq's weapons of mass destruction circa 2003 sound oddly similar to Reinhard Gehlen's estimation of Soviet capabilities circa 1948? Will we soon hear alarming news of Iran's nuclear capabilities from Iranian exile organizations like the Mujahedeen e Kalq? [article link]

August 8 2008, 8-8-08, 888 and its Numerical Significance {Jesus Day 888 - I'm all for that! When you do a 'word study' in the Bible for the phrase "the day of the Lord" it turns out that every day is a day of the Lord. All the days of creation, the days before the cross the days after the cross the days of Tribulation and the days of eternity are all 'days of the Lord' enjoy!} (YouTube)
August 8 2008, 8-8-08, will it be a significant day? 888 corresponds to "Jesus" in Greek, the language of the Bible's New Testament.... [article link]

On 6-6-6 (June 06, 2006): Bush Announces Mark of The Beast System {A Bush verification system that was to solve the illegal immigration problem. Well, it's obviously NOT a system that is solving illegal immigration so just who is being tracked and monitored by yet another Bush control system? It's not illegal foreigners who are being tracked it's not even Al Qaeda that is being tracked its mostly legitimate American citizens.}
First Off, I want to apologize for the poor video quality, when I heard the Completely Corrupt Bush announcing the Mark of the Beast system, I was in a room that only had a old-school VCR and a well used tape. But the video and what Bush said was clear enough to know what time it is. How appropriate, that on 06/06/06, Bush announces the Biometric Mark of the Beast system. Now the AC Bush speaks of the Biometric IDs for foreign workers, to start with, but this is only the reason given to implement the infrastructure of the Mark. You all know that what starts with one group soon appplies to all. 666 is here. Everyone, feel priviledged that you live in the last days. Prepare, GET YOUR HOUSE IN ORDER!!! STEEL YOUR SPIRIT, MIND, AND BODY. THE TIME IS AT HAND. HEED THE OMEN !!! [article link]

Skull & Bones: The Secret Society That Unites John Kerry and President Bush - All a Bonesman had to do was call up another Bonesman, maybe even if they have never met, and they would cough up money or connections or a plan
Okay. So, according to Skull and Bones lore, and this is something that both Senator Kerry and president bush would have learned, in 322 B.C., a Greek orator died. When he died, the goddess Eulogia, the goddess, whom Skull and Bones called the goddess of eloquence, arose to the heavens and didn't happen to come back down until 1832, when she happened to take up residence in the tomb of Skull and Bones. Now Skull and Bones does everything in deference to this goddess. They have songs or they call them that sacred anthems that they sing when they are encouraged to steal things, some remarkably valuable items, supposedly, they are said to be bringing back gifts to the goddess. They begin each session in the tomb, and they meet twice weekly by unveiling a sort of a guilt shrine to Eulogia. That's the point of the society. They call themselves the Knights of Eulogia. That's where the 322 comes in. ... I think partly because for George W. Bush, his Skull and Bones connections sort of work with the whole theory that he's riding his father's coattails and that he has gotten his way in life because of his connections, which I would agree with, and which I have traced in secrets of the tomb, to align closely with his Skull and Bones connections. He turned to Skull and Bones throughout his career for help. Even his Rangers deal, which is supposed to be the one thing he achieved on his own, had at least one Bonesman involved. [article link]

George W., Knight of Eulogia - Inside the temple (Skull & Bones Tomb) on [64] High Street hang paintings of some of Skull and Bones's more illustrious members; the painting of George Bush [Sr.], the most recently installed, is five feet high
On High Street, in the middle of the Yale University campus, stands a cold-looking, nearly windowless Greco-Egyptian building with padlocked iron doors. This is the home of Yale's most famous secret society, Skull and Bones, and it is also, in a sense, one of the many homes of the family of George W. Bush, Yale '68. Bush men have been Yale men and Bonesmen for generations. Prescott Bush, George W.'s grandfather, Yale '17, was a legendary Bonesman; he was a member of the band that stole for the society what became one of its most treasured artifacts: a skull that was said to be that of the Apache chief Geronimo. Prescott Bush, one of a great many Bonesmen who went on to lives of power and renown, became a U.S. senator. George Herbert Walker Bush, George W.'s father, Yale '48, was also a Bonesman, and he, too, made a conspicuous success of himself. Inside the temple on High Street hang paintings of some of Skull and Bones's more illustrious members; the painting of George Bush, the most recently installed, is five feet high. There were other Bush Bonesmen, a proud line of them stretching from great uncle George Herbert Walker Jr. to uncle Jonathan Bush to cousins George Herbert Walker III and Ray Walker. So when George W. was "tapped" for Skull and Bones, at the end of his junior year, he, too, naturally became a Bonesman ... New members of Skull and Bones are assigned secret names, by which fellow Bonesmen will forever know them. The name Long Devil is assigned to the tallest member; Boaz (short for Beelzebub) goes to any member who is a varsity football captain. Many of the chosen names are drawn from literature (Hamlet, Uncle Remus), from religion, and from myth. ... The name Magog (destroyer) is traditionally assigned to the incoming Bonesman deemed to have had the most sexual experience, and Gog goes to the new member with the least sexual experience. William Howard Taft and Robert Taft were Magogs. So, interestingly, was George Bush [Sr]. George W. was not assigned a name but invited to choose one. According to one report, nothing came to mind, so he was given the name Temporary, which, it is said, he never bothered to replace; Temporary is how Bush's fellow Bonesmen know him today. {The code word 'temporary' attached to Bush Jr. as a Skull & Bones member is considered a sign that Bush Jr. is only temporary and that he is to be sacrificed to the Satanic NWO agenda. Look for Bush to be tried for war crimes by a NWO court after he has left office. As a child Bush Jr. (firstborn) was offered as a sacrifice to Satan by the Satanic Bush parents George and Barbara, only the timing of the sacrifice is yet to be determined.} [article link]

Neo-Nazi type Incidences

Massachusetts Lawmaker's Pledge to 'Rip Apart' Child Rape Victims at Trial Draws Fury - A Massachusetts politician and defense attorney has touched off a firestorm with his shocking public vow to torment and "rip apart" child rape victims who take the witness stand if the state legislature passed stiff mandatory sentences for child sex offenders - Massachusetts State Rep. James Fagan is a Democrat representing the Third Bristol District ... has been representing the district since 1993, and serves as chair of the House ethics committee {Rep. James Fagan is among the voices, faces, and forces of the new "political correctness" movement where "correctness" is only what they define and what they allow to exist, it is in every way similar to the Nazi "political correctness" of the past.}
Rep. James Fagan, a Democrat, made the comments during debate last month on the state House floor. "I'm gonna rip them apart," Fagan said of young victims during his testimony on the bill. "I'm going to make sure that the rest of their life is ruined, that when they're 8 years old, they throw up; when they're 12 years old, they won't sleep; when they're 19 years old, they'll have nightmares and they'll never have a relationship with anybody." "I thought his comments were over the top and unnecessary," Massachusetts House Minority Leader Bradley Jones told FOXNews.com on Wednesday. Fagan did not respond to repeated requests for comment from FOXNews.com. His remarks drew the ire of local activists as well as colleagues. "I appreciate that he's a defense attorney, and felt he had a point to make, but I think it was unnecessary," said Jones, who supported an original version of the bill. "It was excessive." ... Reader Information: State Rep. James Fagan is a Democrat representing the Third Bristol District, which includes the city of Taunton. Fagan, a 1973 graduate of Suffolk Law School, has been representing the district since 1993, and serves as chair of the House ethics committee. [article link]

Oregon University Hosts Talk by Notorious Holocaust Denier, Amid Protest - Irving, a prolific historian who has stated that there were no gas chambers in Auschwitz and routinely downplays the number of Jews killed during the Holocaust {Far from denying the Holocaust of WWII the actual events of WWII dictate a much larger Holocaust including the allied fire-bombings of Dresden and other 'sanctuary cities' and the huge post war death toll in allied controlled POW camps mainly housing German POW's. Much of what happened before, during and after WWII was Holocaust in scope and nature directed against all the people of Europe the Jews though being the main target of the Holocaust.}
The University of Oregon will play host Monday night to Holocaust denier David Irving, prompting protests from a local rights group. ... Williams is helping organize a Monday-night protest vigil against Irving, a prolific historian who has stated that there were no gas chambers in Auschwitz and routinely downplays the number of Jews killed during the Holocaust. ... Frohnmayer wrote a letter condemning the "gutter bigotry" of the Pacifica Forum, but defended its right to speak out. "My own feeling is that these subjects are better expressed . . . than left to fester silently," he wrote, but stressed that the forum "did not speak for the University of Oregon." Despite his objection to the content of the presentation Monday, Williams said he wasn't concerned that students would attend the meeting or be swayed by the forum and David Irving's anti-Semitic sentiments. "Students stay away in droves," he said. [article link]

June 07, 2008: Mel Gibson's Dad: MySpace Crusade - Much has been made of Hutton Gibson, a Holocaust denier - Mel Gibson's World Faith Foundation - Gibson senior organizes in one place his entire assault on the modern Catholic Church, rejecting any changes to the church doctrine since the 1500s - "Heresy is the Greek word for choice" "Nothing new is Catholic" {The Gibsons are just trying to run a cult a very dangerous anti-Jewish and anti-Christian cult. Mel is a sick puppy he introduces needless, endless violence into his films and calls it creativity. I saw an account on the internet that Bush Jr. as a child tortured small animals, I suspect Mel is similar to Bush. Never trust a person who tortures animals their demons are manifested.}
This isn't so great for Gibson, who is trying to re-start his dead-in-the-water Hollywood career with a police thriller called "Edge of Darkness." Sandler and friends may have ended that before it began, since the former "SNL" star's audience is 12-year-old boys - the next generation of movie-ticket buyers. Sandler leaves no doubt in their minds that Gibson is a bad guy, a hick and a racist, to be mocked. Talk about reverse propaganda! What both Gibson and Tom Cruise don't realize is, when the kids start laughing at you, not with you, it's over. ... Gibson never has refuted his father's shocking and offensive statements about the Holocaust. He told Diane Sawyer: "He's my father. Gotta leave it alone, Diane. Gotta leave it alone." And what was the result of leaving it alone? Hutton Gibson now has a MySpace page. Welcome to the 21st century. Not only that: He has a Web page, too. [article link]

Anti-WWII Book by Pat Buchanan "Churchill, Hitler, and the Unnecessary War" - He sees the Holocaust as being a result of the declaration of war by Britain and France not as a Nazi (Satanic) goal in and of itself {Yet another sad example of how the Bush Republican party has not only lost ALL of its credibility but has actually become a toxic, poisonous party.}
UPDATE, 06/22/08: Reader Joel has some great criticisms of the Buchanan book and demonstrates Buchanan's absolute ignorance and naivete about history. And this is just based on a glance of the book, not a complete reading: The man is totally ignorant of History. The Holocaust began on Kristallnacht (you can make a case that it began on April 1, 1933 with the German boycott of Jewish stores). By the time of the Wannsee conference in Jan. 1942, there were already around a million dead Jews thanks to the Einsatzgruppen and the ghettoization in Poland. Buchanan wrote that had Britain not gone to war that only the Jews of Poland and the USSR would have been killed and that the rest of the Jews of Western Europe would have been spared. That is an absurd statement. -- He also claims that the Holocaust could be dated to Jan. 20, 1942 (the Wansee conference) neglecting the fact that the extermination of the Jews began with the invasion of Poland in September 1939 with the mobile killing squads and that by the time of the Wansee conference Jews had already been gassed by mobile killing vans at Chelmno in December 1941 and that the Einsatzgruppen had murdered hundreds of thousands of Jews in the USSR. -- He sees the Holocaust as being a result of the declaration of war by Britain and France not as a Nazi goal in and of itself. The commitment the Nazis had to exterminate the Jews of Europe, no matter what the military cost, would be evident in the Spring of 1944 during the deportation of the Jews of Hungary to Auschitz-Birkenau - the Germans used rolling stock and transportation systems that were desperately needed to supply their armies on the Eastern Front - but genocide came first. Buchanan is not a historian - he is dangerous because he has a little bit of knowledge and is talented (but wicked) polemicist. [article link]

FEMA inspector (Koley) goes berserk with golf club - the inspector nearly drove over the pedestrian - According to the Cedar Rapids Police Department, Koley stopped the car, got out and insisted that "he didn't have to slow down, he was with FEMA"
CEDAR RAPIDS, Iowa - A FEMA inspector, angered at a pedestrian who got in his way, allegedly took out a golf club, chased the pedestrian down and bashed him across the arm, breaking the club in the process. According to the Cedar Rapids Gazette, the incident Friday grew out of an argument, which started after the inspector nearly drove over the pedestrian, and ended with witnesses surrounding the car to prevent the inspector from escaping before authorities arrived. ... After an argument, Kramer turned to walk away, but Koley returned to the car, retrieved a golf club and struck Kramer across the arm. Kramer was not seriously injured, but the Gazette reported that several Penford employees who witnessed the assault surrounded the car to prevent Koley from making a getaway. At one point, according to police, Koley got back in the car and tried to nudge the vehicle through the crowd, nearly running down Kramer a second time. Koley has been charged with assault with a deadly weapon and booked into the Jones County Jail in nearby Anamosa, Iowa. [article link]

Director of Will Smith-Founded School Says It's Not Scientologist - "We are a secular school, and just like all nonreligious independent schools, faculty and staff do not promote their own religions at school or pass on the beliefs of their particular faith to children" {Every teaching is eventually grounded in a religious belief. The religion of secular schools is neo-paganism (sex-condoms, drugs, evolution, rebellion against God), to believe that secular schools don't teach a religion and that they don't fanatically teach their religion is the height of naivety.}
LOS ANGELES - Will Smith 's soon-to-open private school is not a Scientology facility, as some reports have suggested, the academy's director said. Smith and his wife, Jada Pinkett Smith, have founded the New Village Academy, scheduled to open in September. The school will use instructional methods developed by Scientology founder L. Ron Hubbard called study technology. And a few teachers belong to the (Scientology) church. ... "We are a secular school, and just like all nonreligious independent schools, faculty and staff do not promote their own religions at school or pass on the beliefs of their particular faith to children," New Village Academy director Jacqueline Olivier told the Los Angeles Times. Oliver said some of the school's staffers are Scientologists, Muslim, Christian or Jewish. [article link]

Can you believe this goes on at U.S. colleges? - Stunning new DVD shows universities today resemble totalitarian states - Censorship, Enforced political conformity, Hostility to diversity of opinion, Sensitivity training
Censorship. Enforced political conformity. Hostility to diversity of opinion. Sensitivity training. Though such despotic tactics are usually associated with totalitarian regimes, they increasingly describe life on America's university campuses. "When we think of going to college, we think of intellectual freedom. We imagine four years of exploring ideas through energetic, ongoing, critical thinking and debate," says filmmaker Evan Coyne Maloney in the stunning new video documentary "Indoctrinate U: Our Education, Their Politics." "But the reality is very far from the ideal. What most of us don't know is that American college students check their First Amendment rights and individual freedom at the door." Hailed by the New York Sun as one of "America's most promising" documentary filmmakers, Maloney has assembled a scorching indictment of higher education in America today, one sure to make students, parents, trustees, lawmakers and concerned citizens sit up and take notice. Produced by On the Fence Films, with the support of the Moving Picture Institute, "Indoctrinate U" makes the campus culture wars - often treated as an abstract, hopelessly partisan battle - intensely personal and unforgettably human. [article link]

Citizens stunned as school board walks out of meeting - Students, supporters of reassigned teachers protest to empty chairs - "Shame! Shame! Shame!" chanted the crowd, as the board retreated to another room to hold a closed, executive session - Nelligan believes he was transferred because of his outspoken, conservative viewpoints and criticism of the teachers' union
A crowd of students and citizens of Guilderland, N.Y., gathered last week at a public school board meeting to protest the questionable reassignment of two teachers, only to look on in disbelief as the school board stood up and left the room. "Shame! Shame! Shame!" chanted the crowd, as the board retreated to another room to hold a closed, executive session. Without their intended audience, supporters of the teachers continued the meeting, addressing their comments to one another, to television cameras and, as one student stated, to "the empty chairs." Undaunted, Guilderland Town Board member Mark Grimm declared, "We're going to have the meeting we should have had." ... School officials have said that the move was designed to address problems with the cultural climate of the social studies department, but Nelligan believes he was transferred because of his outspoken, conservative viewpoints and criticism of the teachers' union leadership. "It's a witch hunt and a punishment," he told the Altamont Enterprise. "Everybody knows it's punishment." The scene for confrontation was set at last week's board meeting when dozens of students and citizens, rallied by Facebook, MySpace and Internet pages dedicated to support of the teachers, packed into a room at the school, many sitting on the floor. The Enterprise estimates over 300 people attended the meeting. [article link]

Texas (school) children roped into Islamic training - Class by CAIR teaches: 'There is one god, Allah' - According to a parent, whose name was withheld, the children were given the Islamic indoctrination during time that was supposed to be used for a physical education class {Islam is a chosen NWO religion because it is a slavery religion in fact the word Islam literally means slavery/submission. Christianity is the one true freedom religion and therefore opposed by the NWO.}
Public school students at Friendswood Junior High in the Houston area have been roped into Islamic training by representatives from the Council on American-Islamic Relations during class time, prompting religious leaders to protest over Principal Robin Lowe's actions. Pastor Dave Welch, spokesman for the Houston Area Pastor Council, confirmed the indoctrination had taken place and called it "unacceptable." "The failure of the principal of Friendswood Junior High to respect simple procedures requiring parental notification for such a potentially controversial subject, to not only approve but participate personally in a religious indoctrination session led by representatives of a group with well-known links to terrorist organizations and her cavalier response when confronted, raises serious questions about her fitness to serve in that role," the pastors' organization said. According to a parent, whose name was withheld, the children were given the Islamic indoctrination during time that was supposed to be used for a physical education class. "I am simply trying to get the word out to those whose kids may not have told them about an Islamic presentation that all kids were required to attend," wrote the parent, who was working to assemble protests to the school board. [article link]

Two (English) seventh-grade Boys punished with detention for refusing to pray to Allah - "This isn't right, it's taking things too far," parent Sharon Luinen told the London Daily Mail
Two (English) seventh-grade boys were given detention and their classmates forced to miss their scheduled refreshment break when the pair refused to kneel and pray to Allah during a [Shiite] religious studies class. Outraged parents called the punishment of the boys for not wanting to take part in the practical demonstration at Alsager High School near Stoke-on-Trent, UK, of how Muslims' worship Allah a breach of their human rights. "This isn't right, it's taking things too far," parent Sharon Luinen told the London Daily Mail. -- "I understand that they have to learn about other religions. I can live with that, but it is taking it a step too far to be punished because they wouldn't join in Muslim prayer. Making them pray to Allah, who isn't who they worship, is wrong and what got me is that they were told they were being disrespectful. [article link]

Jimmy Carter Interceded on Behalf of Nazi SS Guard - A former president who didn't do what I would expect him to do - with a full staff at his disposal - to find out the facts before he took up the side of this person (Scroll down - Click here to listen to Tovia Singer's interview with Shur on Israel National Radio)
"We had an extraordinary piece of evidence against him - a book that was kept by the SS and captured by the American armed forces when they liberated Mauthausen," Sher said. "We called it the death book. It was a roster that the Germans required them to keep that identified SS guards as they expended (ammunition) weapons to murder the inmates and prisoners." An entry in the book for October 10, 1943 registered the shooting death of Max Oschorn, a French Jewish prisoner. His murderer was also recorded: SS guard Martin Bartesch. "It was a most chilling document," Sher recalled. The same evidence was used by the U.S. military in postwar trials as the basis for execution or long prison sentences for many identified SS guards. ... On the upper corner of the letter was a note signed by Jimmy Carter saying that in cases such as this, he wanted 'special consideration for the family for humanitarian reasons.' ... it always stuck in my craw. A former president who didn't do what I would expect him to do - with a full staff at his disposal - to find out the facts before he took up the side of this person. [article link]

Current WWII News

Bible verse: 2 Timothy 2:19-26 Nevertheless the foundation of God standeth sure, having this seal, The Lord knoweth them that are His ... {The complete Bible is available at ChristianFaithDownloads.com}
2 Timothy 2:19-26 Nevertheless the foundation of God standeth sure, having this seal, The Lord knoweth them that are His. And, Let every one that nameth the name of Christ depart from iniquity. But in a great house there are not only vessels of gold and of silver, but also of wood and of earth; and some to honour, and some to dishonour. If a man therefore purge himself from these, he shall be a vessel unto honour, sanctified, and meet for the master's (Jesus') use, and prepared unto every good work. Flee also youthful lusts: but follow righteousness, faith, charity, peace, with them that call on the Lord out of a pure heart. But foolish and unlearned questions avoid, knowing that they do gender strifes. And the servant of the Lord must not strive; but be gentle unto all men, apt to teach, patient, In meekness instructing those that oppose themselves; if God peradventure will give them repentance to the acknowledging of the truth; And that they may recover themselves out of the snare of the devil, who are taken captive by (Satan) him at his will. -- Holy Bible [article link]

November 11, 2008: WWII Veterans in focus: Brothers fighting brothers - World War II didn't just divide the world it also divided four (Japanese-American) brothers - "When we first met, the topic of the war came up - Both sides were saying their side was right" Ken said - "Saburo and Shiro got really hot and stood up, they wanted to fight us" - "The propaganda situation in Japan was very extreme" Shiro said - "The elders told you what you should do is revere the emperor like a god, and if you didn't abide by it, you were physically harmed" - It took the intercession of their father to stop the familial battle - "Shut up" the elder Akune said - "The war is over" - But he holds nothing against the two brothers who fought for the other side - "They were in Japan, educated there it's only right to be loyal to the Japanese force" he said
LOS ANGELES, California (CNN) World War II didn't just divide the world. It also divided four brothers. Not long after the Japanese attack on Pearl Harbor, Harry and Ken Akune were sent to live in an internment camp in Amache, Colorado. When the U.S. Army's Military Intelligence Service came to their camp to recruit Japanese-speaking volunteers as interpreters, they joined so they could prove their loyalty to their country. Across the world in Japan, their father Ichiro was raising the rest of his large family -- which had returned to his home country after the death of his wife in a fishing village, Kagoshima, on the island of Kyushu. The youngest brothers, Saburo and Shiro, were just teenagers when they were drafted into the Imperial Japanese Navy. ... After the war, the Akune brothers discovered they served against each other, leading to ill feelings on both sides. Harry and Ken, now in Japan as members of the Allied Prisoner of War Recovery Team, joined Saburo and Shiro at a family reunion in Kagoshima. -- "When we first met, the topic of the war came up. Both sides were saying their side was right," Ken said. "Saburo and Shiro got really hot and stood up, they wanted to fight us." "The propaganda situation in Japan was very extreme," Shiro said. "The elders told you what you should do is revere the emperor like a god, and if you didn't abide by it, you were physically harmed." It took the intercession of their father to stop the familial battle. "Shut up," the elder Akune said. "The war is over." All four brothers ended up in the United States, with Shiro -- ironically -- serving as an American GI in Korea. Saburo died several years ago, but Shiro, Harry and Ken continue to live in Southern California. Ken still volunteers full time with the "Go For Broke" National Education Center, which preserves the memory of Japanese-American soldiers who served the United States in World War II. Harry says his military service helped him identify as an American. "The benefit of going to war for the United States helped me manage myself not as a Japanese-American, but more like an American. I feel very happy I was able to do that," he said. But he holds nothing against the two brothers who fought for the other side. [article link]

November 11, 2008: WW II vet held in Nazi (political prisoner) slave camp breaks silence: 'Let it be known' - He was one of 350 U.S. soldiers held at Berga an der Elster, a satellite camp of the Nazis' notorious Buchenwald concentration camp - One day while in Stalag IX-B, he says, a German commander gathered American soldiers and asked all Jews "to take one step forward" Few willingly did so - About 90 Jewish soldiers and another 260 U.S. soldiers deemed "undesirables" those who "looked like Jews" were selected - Acevedo, who is not Jewish, was among them - Acevedo's story is one that was never supposed to be told "We had to sign an (US) affidavit saying we never went through what we went through - We weren't supposed to say a word" he says - The U.S. Army Center of Military History provided CNN a copy of the document signed by soldiers at the camp before they were sent back home - His message on this Veterans Day, he says, is never to hold animosity toward anybody -"You only live once. Let's keep trucking. If we don't do that, who's going to do it for us? We have to be happy. Why hate?" he says. "The world is full of hate, and yet they don't know what they want."
LOMA LINDA, California (CNN) -- Anthony Acevedo thumbs through the worn, yellowed pages of his diary emblazoned with the words "A Wartime Log" on its cover. It's a catalog of deaths and atrocities he says were carried out on U.S. soldiers held by Nazis at a slave labor camp during World War II -- a largely forgotten legacy of the war. ... He was one of 350 U.S. soldiers held at Berga an der Elster, a satellite camp of the Nazis' notorious Buchenwald concentration camp. The soldiers, working 12-hour days, were used by the German army to dig tunnels and hide equipment in the final weeks of the war. Less than half of the soldiers survived their captivity and a subsequent death march, he says. Acevedo shows few emotions as he scans the pages of his diary. But when he gets to one of his final entries, the decades of pent-up pain, the horror witnessed by a 20-year-old medic, are too much. "We were liberated today, April the 23, 1945," he reads. ... Acevedo's story is one that was never supposed to be told. "We had to sign an affidavit ... [saying] we never went through what we went through. We weren't supposed to say a word," he says. The U.S. Army Center of Military History provided CNN a copy of the document signed by soldiers at the camp before they were sent back home. "You must be particularly on your guard with persons representing the press," it says. "You must give no account of your experience in books, newspapers, periodicals, or in broadcasts or in lectures." The document ends with: "I understand that disclosure to anyone else will make me liable to disciplinary action." ... For a soldier who survived one of the worst atrocities of mankind, the military's reaction is still painful to accept. "My stomach turned to acid, and the government didn't care. They didn't give a hullabaloo." It took more than 50 years, he says, before he received 100 percent disability benefits from the U.S. Department of Veterans Affairs. ... About 90 Jewish soldiers and another 260 U.S. soldiers deemed "undesirables" -- those who "looked like Jews" -- were selected. Acevedo, who is not Jewish, was among them. They were told they were being sent to "a beautiful camp" with a theater and live shows. "It turned out to be the opposite," he says. "They put us on a train, and we traveled six days and six nights. It was a boxcar that would fit heads of cattle. They had us 80 to a boxcar. You couldn't squat. And there was little tiny windows that you could barely see through." It was February 8, 1945, when they arrived. The new camp was known as Berga an der Elster, a subcamp of Buchenwald, the Nazi concentration camp where tens of thousands of Jews and other political prisoners were killed under Adolf Hitler's regime. [article link]

Update: December 29, 2008: News of Fabricated Holocaust Memoir Sparks Anger, Sadness - Rosenblat acknowledged that he and his wife did not meet, as they had said for years, at a sub-camp of Buchenwald, where she allegedly sneaked him apples and bread - Historical records prove Rosenblat was indeed at Buchenwald and other camps - "Holocaust experience is not heartwarming, it is heart rending. All this shows something about the broad unwillingness in our culture to confront the difficult knowledge of the Holocaust" Waltzer said
NEW YORK - It's the latest story that touched, and betrayed, the world. "Herman Rosenblat and his wife are the most gentle, loving, beautiful people," literary agent Andrea Hurst said Sunday, anguishing over why she, and so many others, were taken by Rosenblat's story of love born on opposite sides of a barbed-wire fence at a Nazi concentration camp in Germany. "I question why I never questioned it. I believed it; it was an incredible, hope-filled story." On Saturday, Berkley Books canceled Rosenblat's memoir, "Angel at the Fence." Rosenblat acknowledged that he and his wife did not meet, as they had said for years, at a sub-camp of Buchenwald, where she allegedly sneaked him apples and bread. The book was supposed to come out in February. Rosenblat, 79, has been married to the former Roma Radzicky for 50 years, since meeting her on a blind date in New York. In a statement issued Saturday through his agent, he described himself as an advocate of love and tolerance who falsified his past to better spread his message. ... Historical records prove Rosenblat was indeed at Buchenwald and other camps. "How sad that he felt he had to embellish a life of surviving the Holocaust and of being married for half a century," said Holocaust scholar Michael Berenbaum. The damage is broad. Publishing, the most trusting of industries, has again been burned by a memoir that fact-checking might have prevented. Berkley is an imprint of Penguin Group (USA), which in March pulled Margaret B. Jones' "Love and Consequences" after the author acknowledged she had invented her story of gang life in Los Angeles. Winfrey fell, as she did with James Frey, for a narrative of suffering and redemption better suited for television than for history. The damage is deep. Scholars and other skeptics as well as fellow survivors fear that Rosenblat's fabrications will only encourage doubts about the Holocaust. "I am very worried because many of us speak to thousands of students each year," says Sidney Finkel, a longtime friend of Rosenblat's and a fellow survivor. "We go before audiences. We tell them a story and now some people will question what I experienced." "This was not Holocaust education but miseducation," Ken Waltzer, director of Jewish Studies at Michigan State University, said in a statement. "Holocaust experience is not heartwarming, it is heart rending. All this shows something about the broad unwillingness in our culture to confront the difficult knowledge of the Holocaust," Waltzer said. "All the more important then to have real memoirs that tell of real experience in the camps." [article link]

October 12, 2008: Holocaust Survivors Detail Their Love Story - Before he was shipped off to a death camp, before the girl with the apples appeared, Herman Rosenblat's life had already changed forever - His family had been forced from their home into a ghetto - His father fell ill with typhus - He summoned his youngest son "If you ever get out of this war" Rosenblat remembers him saying "don't carry a grudge in your heart and tolerate everybody" {The Jews have been remarkable throughout their history and throughout their struggles in that they have been able to keep their faith in God, to persevere and to thrive yet in all they keep their heart and soul preserved and intact away from this evil world. In these crucial Last Days sides are being formed up, God's side and Satan's side. One side is going to prevail the other side is going to lose its soul. What side are you on?}
NORTH MIAMI BEACH, Fla. - In the beginning, there was a boy, a girl and an apple. He was a teenager in a death camp in Nazi-controlled Germany. She was a bit younger, living free in the village, her family posing as Christians. Their eyes met through a barbed-wire fence and she wondered what she could do for this handsome young man. She was carrying apples, and decided to throw one over the fence. He caught it and ran away toward the barracks. And so it began. ... Before he was shipped off to a death camp, before the girl with the apples appeared, Herman Rosenblat's life had already changed forever. His family had been forced from their home into a ghetto. His father fell ill with typhus. They smuggled a doctor in, but there was little he could do to help. The man knew what was coming. He summoned his youngest son. "If you ever get out of this war," Rosenblat remembers him saying, "don't carry a grudge in your heart and tolerate everybody." Two days later, the father was dead. Herman was just 12. ... Not long after, the Russians rolled in on a tank and liberated Rosenblat's camp. The war was over. She went to nursing school in Israel. He went to London and learned to be an electrician. ... Their daily ritual faded from their minds. "I forgot," she says. "I forgot about her, too," he recalls. Rosenblat eventually moved to New York. He was running a television repair shop when a friend phoned him one Sunday afternoon and said he wanted to fix him up with a girl. Rosenblat was unenthusiastic: He didn't like blind dates, he told his friend. He didn't know what she would look like. But finally, he relented. It went well enough. She was Polish and easygoing. Conversation flowed, and eventually talk turned to their wartime experiences. Rosenblat recited the litany of camps he had been in, and Radziki's ears perked up. She had been in Schlieben, too, hiding from the Nazis. She spoke of a boy she would visit, of the apples she would bring, how he was sent away. And then, the words that would change their lives forever: "That was me," he said. Rosenblat knew he could never leave this woman again. He proposed marriage that very night. She thought he was crazy. Two months later she said yes. In 1958, they were married at a synagogue in the Bronx - a world away from their sorrows, more than a decade after they had thought they were separated forever. -- It all seems too remarkable to be believed. Rosenblat insists it is all true. [article link]

Nazi hunters search Chile for WWII 'Dr. Death' - Heim, known as "Dr. Death," was indicted in Germany on charges he murdered hundreds of inmates at Mauthausen concentration camp, where he was camp doctor - "His crimes are fully documented by himself, because he kept a log of the operations that he carried out" - After World War II, Heim was held for two and a half years by the United States military but was released without being tried
SANTIAGO, Chile (AP) -- The Simon Wiesenthal Center has strong evidence that a former SS member known as "Dr. Death" is in southern Chile or Argentina, a top Nazi hunter for the human rights organization said Tuesday. ... Searchers think he's alive, Zuroff said, because a bank account with $1.6 million and other investments in Heim's name in Berlin have not been claimed by Heim's children. To do that, they would have to produce proof that Heim was dead. ... Heim, known as "Dr. Death," was indicted in Germany on charges he murdered hundreds of inmates at Mauthausen concentration camp, where he was camp doctor. "His crimes are fully documented by himself, because he kept a log of the operations that he carried out," Zuroff said. "He tortured many inmates before he killed them at Mauthausen, and he used body parts of the people he killed as decorations." After World War II, Heim was held for two and a half years by the United States military but was released without being tried. He disappeared in 1962, when he was tipped off that the indictment by German authorities was imminent, according to Zuroff. The Chilean government is helping in the investigation, Zuroff said [article link]

Government Takes First Step to Overturn Judge's Dismissal of Charges Against LtCol Chessani - On June 17, 2008 Military Judge, Col Steven Folsom, USMC, dismissed all charges against LtCol Chessani, on the grounds of unlawful command influence - Attempting to revive their failed prosecution, Government prosecutors yesterday took the required second step in their appeal of the Judge's ruling - "This is certainly a David versus Goliath battle" said Richard Thompson, President and Chief Counsel of the Law Center, "but we will fight this unjust prosecution as long as it takes" {The courageous American Iraq War hero who by all accounts is innocent and was not even present at the battle events that were in question and the events have since been cleared by an inquiry yet the US government is ruthless in prosecuting this case.}
ANN ARBOR, MI - In Iraq, LtCol Jeffrey Chessani, one of America's most effective combat commanders, led the 3rd Battalion, 1st Marines - one of the Marine Corps' most decorated units. After devoting over 20 years of his life to the Corps, and three tours of duty in Iraq, he was criminally charged by government prosecutors for the combat action taken by four of his Marines who engaged insurgents in a fierce house-to-house, room-by-room battle, after being ambushed in Haditha, Iraq on November 19, 2005. On June 17, 2008 Military Judge, Col Steven Folsom, USMC, dismissed all charges against LtCol Chessani, on the grounds of unlawful command influence. Attempting to revive their failed prosecution, Government prosecutors yesterday took the required second step in their appeal of the Judge's ruling by filing the authenticated record of trial with the Navy and Marine Corps Court of Criminal Appeals (NMCCA). The government now must file their appellate brief within twenty days - no later than July 29, 2008. ... "This is certainly a David versus Goliath battle," said Richard Thompson, President and Chief Counsel of the Law Center, "but we will fight this unjust prosecution as long as it takes." [article link]

Let's Prosecute Drug Smugglers, Not Border Guards - CNN judicial expert Jeffrey Toobin described it as "one of the most unusual prosecutions I've ever seen ... I am baffled why this case was brought." {George Bush is actually more than a Republican embarrassment and more than a failure he is well on his way to being our worst president ever.}
The big question is, why didn't the government prosecute the drug smuggler and give immunity to the border guards (who had good service records), instead of vice versa' The smuggler admitted his illegal-drug project to a Border Patrol agent before Sutton gave him immunity, and the prosecutor did not bother to investigate this drug smuggling by checking the cell phone left in the smuggler's van, or by ordering a fingerprint search of the van until a month after it entered the U.S., and even then didn't have it done by the FBI. A few days before the Ramos-Compean trial began on Oct. 17, 2005, the same drug smuggler was caught bringing in a second van loaded with nearly 1,000 pounds of illegal drugs, but he was not arrested so as not to interfere with his role as star witness against the border guards. To preserve the smuggler's credibility, Judge Kathleen Cardone sealed the record about the second van so it could not be mentioned at the trial, and she put the families of the defendants under a gag order not to discuss it. ... The failure to release a transcript of the trial one year after the trial took place is an outrage that prevents Ramos and Compean from starting their appeal. Nor has any hearing been scheduled on the assertion by three jurors that they were coerced by the jury foreman to vote for a guilty verdict. The longer President Bush waits to remedy this injustice perpetrated by his two appointees, prosecutor Sutton and Judge Cardone, the more he convinces the public that the answer to our bafflement about this prosecution is that the Bush Administration policy is to intimidate the Border Patrol from stopping the entry of illegal aliens and illegal drugs. [article link]

GOP misgivings with Gonzales boil over - Rohrabacher criticized the (Bush) administration for its "pattern of arrogance" and the "ruthless prosecution" of former Border Patrol agents Ignacio Ramos and Jose Compean
The latest example is Rep. Dana Rohrabacher (R-Calif.). The lawmaker has strongly criticized Gonzales in the case of two Border Patrol agents, who are serving long prison sentences for an incident that resulted in the shooting of a suspected Mexican drug smuggler. Rohrabacher criticized the (Bush) administration for its "pattern of arrogance" and the "ruthless prosecution" of former Border Patrol agents Ignacio Ramos and Jose Compean. Since taking office, the Bush administration's Justice Department has drawn the ire of Democrats and Republicans with expanding executive authority - often irking lawmakers in the process. [article link]

June 10, 2008: U.S. Court Orders Deportation of Former Nazi Guard Living in Pennsylvania - A retired steelworker who served as a Nazi guard should be deported even though the United States granted him a visa in 1956, a federal appeals court ruled Tuesday - The office has prevailed in more than 100 cases, leading to at least 65 deportations, a spokeswoman previously said {Even though Anton Geiser was a small cog in a big machine he was a part of a machine that waged an unrelenting, unscrupulous war against innocents, civilians, women and children. The war he waged had no honor and no dignity and he needs to go. Good riddance, don't let the door hit you on your way out. Oh, and take the Nazi Bushes with you.}
PHILADELPHIA - A retired steelworker who served as a Nazi guard should be deported even though the United States granted him a visa in 1956, a federal appeals court ruled Tuesday. Anton Geiser's work as a guard meets the type of persecutory conduct banned under the Refugee Relief Act, which was in effect when he entered the U.S., the ruling said. Geiser, 83, did not cite his Nazi ties on his visa application, but he is not accused of lying about them. Files from the period have been lost and it is not clear what questions he was asked. ... But the 3rd U.S. Circuit Court, which focused on the language of the Refugee Relief Act, said Geiser should have his U.S. citizenship revoked and be deported. "We conclude, as have other Courts of Appeals, that according to the plain meaning of the RRA, concentration camp guards 'personally advocated or assisted in ... persecution,' Judge D. Michael Fisher wrote. ... The Justice Department's Office of Special Investigation has been pursuing naturalized citizens with alleged Nazi ties for three decades. The office has prevailed in more than 100 cases, leading to at least 65 deportations, a spokeswoman previously said. [article link]

Live WWII bombs haunt Orlando, Florida neighborhood - The search teams comb through the backyards of the half-million-dollar homes with metal detectors - The bombs are left over from a 12,000-acre World War II bombing range
ORLANDO, Florida (CNN) -- The search teams comb through the backyards of the half-million-dollar homes with metal detectors, placing red flags on the manicured lawns every time they get a hit. To the shock of residents, they sometimes find live bombs. The area has become an Orlando neighborhood with thousands of homes. The Army Corps of Engineers has launched a $10 million cleanup of what used to be the PineCastle Jeep Range, but it said bombs could remain there once they're done. "Chances are, it's not a problem," said Mike Ornella, the man leading the Army Corps cleanup. But he conceded, "We're never going to be 100 percent sure. We're never going to give a 100 percent guarantee that the properties are clear." The developer refused comment for this story. Residents are enraged. ... "It's incomprehensible," said Frank Kruppenbacher, the general counsel of the Orange County school board. "It starts with my wondering why the U.S. military ever allowed any of these properties [to] be developed without first saying you have to go through X-checklist." The first bomb was found last summer next to the Odyssey Middle School track. Since that time, 126 rockets and bombs -- with high explosives -- have been found on school property, along with other military debris. No children have been injured by the explosives. Two adults who found munitions on school property suffered minor burns, including a worker, who while making repairs on the track, uncovered a fragment that was buried under concrete and it caught fire. A handful of explosives have been found in the housing developments, but no residents have been hurt, officials said. [article link]

The Secrets of Hitler's Last Living Aide - in Hitler's bunker beneath the Chancellery
Rochus Misch, Hitler's bodyguard and telephone operator, is the last surviving member of Hitler's entourage. He has just turned 90 and is publishing a book about his time with the Führer. ... An hour earlier, Misch, 27 years old at the time, had ended his duties in Hitler's bunker beneath the Chancellery. He asked Joseph Goebbels, Hitler's Propaganda Minister and newly-appointed Reich Chancellor, if there was anything left to do. "Herr Reich Chancellor, I'd like to leave with the rest of the comrades," he says. At that point the Red Army was 200 meters, or 656 feet, away from what had been Misch's place of work for the last six years. Misch was Adolf Hitler's bodyguard and telephone operator - one of the last people to leave the bunker. He survived them all. He is the last witness. [article link]

Current Politics

Censored Question from Bush Blair Press Conference! - "Why has opium production that finances Al Qaeda been allowed to increase 2000% in Afghanistan after the coalition invasion in 2001?" - They wouldn't Answer - recorded from the radio and some related photos added (YouTube)
May 17,2007; A Surprise Question at the President Bush and Tony Blair Press Conference in the White House rose garden stunned the western leaders and was censored from major media reports. [article link]

July 11, 2008: "President Bush PARDONS HIMSELF From POTENTIAL WARCRIMES" - The very fact that President Bush and his Congressional supporters would even want to pass this type of legislation means that he considers himself to be guilty - This legislation may protect Bush and his cronies from American persecution, but it will not protect him from the International Criminal Court
"The House has just passed a President Bush's bill to redefine the treatment of detainees, and the Senate is expected to do the same thing today. Buried deep in side this legislation is a provision which will pardon President Bush and all the members of his Administration of any possible crimes connected with the torture and mistreatment of detainees going all the way back to September 11, 2001. -- "At least President Nixon had Gerald Ford to do the dirty work for him, but President Bush is trying to pardon himself. Here's the deal: Under the War Crimes Act, violations of the Geneva Convention are felonies, in some cases punishable by death. When the Supreme Court ruled that the Geneva Convention did apply to al-Qaeda and Taliban detainees, President Bush and his boys were suddenly in big trouble. Since 9/11, they have been working these boys over pretty good. -- "In an effort to avoid possible prosecution, Bush and his supporters are trying to cram this bill through Congress ... Do you want to know the REAL disgrace, what these people are about to do? (Republican leaders) apparently do not see anything wrong with this. I really do wonder what we are becoming in this country. The question is this: 'Should Congress pass a bill giving retroactive immunity to President Bush for possible war crimes?' "The very fact that President Bush and his Congressional supporters would even want to pass this type of legislation means that he considers himself to be guilty, and therefore, liable for persecution. Skull & Bones Bush is really admitting his guilt to the entire world through this legislation! -- Cutting Edge has been warning from the moment Bush stepped into the Oval Office that he was not genuinely Born Again. His refusal to disavow the Satanic secret society, plus his actions while Texas Governor, added up to "Evil Fruits" which proved that he could not be truly saved. In the almost eight years since then, we have kept a list of the actions Bush has done which no true Christian would ever do. To read this list, and see our documentation, please click on "President Bush's Evil vs Good Fruits". -- This legislation may protect Bush and his cronies from American persecution, but it will not protect him from the International Criminal Court. That is the venue we have always expected this President to be required to stand before, once he is no longer the President. When Bush is thoroughly discredited, the backlash will be so severe that it will set up genuine Christians for persecution, just as the Sixth Seal of the Book of Revelation foretells! NOTE: This legislation passed Congress and became law in January, 2008. [article link]

Bureaucrats and the Lying Lies They Tell - How did we get to the point where we think berries (bureaucrats) know so much? - They have sucked vast wealth away from the middle class to support rich institutions which they call "the system" - Why would we give vast new powers to the berries that run the Fed when they have proven they don't know what they are doing? {It might surprise some to know that this article is not from Conspiracy Central but from Minyanville.com a website that follows the stock market and is literally as mainstream as a website can be. Also in several posts today on Yahoo boards people are calling for Bush to be imprisoned and telling of their abandonment of the Republican party and wondering if America is finically secure at all. FYI: Bush created his own problems and Bush will ultimately have to answer for his conduct so don't feel sorry for Bush feel sorry for your fellow Americans enduring Bush's unnecessary turmoil borne out of his neglect.}
"Berries" is my new name for "bureaucrats". It's hard to spell the real word. I had to come up with something since I assume I will be writing about them all the time now. We can't get away from them. They have too much power and now they want more. ... How did we get to the point where we think berries know so much? That they can fix and control and natural thing like the markets? Can weathermen control the weather? The Federal Reserve has mis-managed America's money supply. They have sucked vast wealth away from the middle class to support rich institutions which they call "the system". Why would we give vast new powers to the berries that run the Fed when they have proven they don't know what they are doing? Ron Paul asked this direct question, but he knew the answer and he knew the Berry Twins would not answer it. Real lending should take place between saver and borrower. A saver will take much better care of lending his money than would a speculator handed free money by the Federal Reserve. ... If we didn't have a central bank, we simply would not have the debt (five times normal) plaguing our country today. Heresy, you say! Well, read your history. Ron Paul has. [article link]

Shock and betrayal: 'Atomic Iran' - Jerome Corsi tells how greedy U.S. politicians 'sold their souls' to aid terror kingpin - The book is also explains how greedy U.S. politicians sold their souls and American technology to make that threat a reality (Book)
With Iran ominously test-firing missiles, threatening to "burn down Tel Aviv" and possibly preparing for launching a catastrophic nuclear electromagnetic pulse attack, WND is offering the explosive expose of the coming Iranian nuclear nightmare, "Atomic Iran," ... Indeed, Iran - the most powerful member of the "axis of evil" - is now on a collision course with the U.S. and Israel because of its support of terrorism, including al-Qaida and Hezbollah, and its relentless pursuit of nuclear weapons. What most Westerners don't know is that Iranian President Mahmoud Ahmadinejad harbors an apocalyptic belief in the near-term coming of an Islamic messiah, which leads to Western fears that Iran may just try to hasten that day by bringing about a nuclear holocaust. This arguably makes Iran the world's most dangerous nation - dangerous not just to the Middle East, but to America. There's more. "Atomic Iran" is not just the story of the Iranian threat, disturbing and dangerous as it may be. The book is also explains how greedy U.S. politicians sold their souls and American technology to make that threat a reality. [article link]

Both before and after photos - Iran's Photoshopped Missile Launch - At least one of the photographs released today by Iran and published by an unquestioning Western media is a Photoshop fake
looking at it again, I count 2 missles launched. The copied launch plume you pointed out, plus look at the smoke trails. The outside missles are the same trail, and the inner ones are the same, with the right inside missle's smoke plume smudged at the bottom to erase lenght to fit. ... US intel admitted they saw 6 missiles go up. So, the only reason to photoshop is for domestic consumption. Iran has rationing, 25%+ inflation, huge unemployment and a whole lot of unhappy Iranians. It is also now a death penalty to use the internet to disparage Iran, so what are the chances an Iranian will share this fact with his maybe brothers/maybe Big Brothers? [article link]

Laura Schwartz: Bush May Cancel 2008 Elections! - Democratic strategist Laura Schwartz was filling in for Brian Kilmeade on the radio this morning (July 30, 2007) - She and Judge Andrew Napolitano discussed FISA, NSA, and the limits of authority on the executive branch {To quote others on the internet "Bush is a spent force" however the entry and the exit of a Tyrant are defiantly two critical times. Entry (9-11-2001) because they can still blame the events on the previous group (i.e. Clintons) in charge. Exit (?) because they think they won't be around to be held accountable for anything that happens.} (YouTube)
Like George Carlin says. This country is GONE~ The WAKE UP CALL is NOW! WE may as well kiss our asses goodbye. The NEOCON Fascists have achieved their objective. All what is happening now in the Mid.East has been reported ~ (in honest objective news sources..not Murdock's Fox and those criminals) years ago. The plan was to take Iraq,Pakistan, Afghan,and Iran. Bsh=CIA=Patriot Act=Homeland security=the SS~! Our Congress has NO balls. The Speaker gave Bsh a pass~! no impeachment. we are history! [article link]

Rapping Karl Rove - (YouTube)
Full Video: KARL ROVE DOES RAP AT CORRESPONDENTS DINNER - (YouTube)
Dancing With Karl Rove - Comments from Dave Letterman - (YouTube)

Re Six degrees of pure evil, Karl Heinz Roverer - (Karl) Rove's grandfather was Karl Heinz Roverer, the Gauleiter (Mayor) of Oldenburg -- Nazi State Party Chairman - He was also a partner and senior engineer in the Roverer Sud-Deutche Ingenieurburo A. G. engineering firm, which built the Birkenau death camp [This info may not be accurate and needs further collaboration.]
Rove's father was actually his stepfather [he didn't know this growing up] so there wouldn't be a genetic connection anyway -- although Rove has spoken of his respect/affection for the man who took on this responsibility. Papa Rove walked out on the family on Karl's 19th b-day [also Christmas day] and his mom committed suicide when he was 30. One of those happy nuclear families we hear about. ... Rove's grandfather was Karl Heinz Roverer, the Gauleiter of Oldenburg. Roverer was Reich-Statthalter -- Nazi State Party Chairman -- for his region. He was also a partner and senior engineer in the Roverer Sud-Deutche Ingenieurburo A. G. engineering firm, which built the Birkenau death camp, at which tens of thousands of Jews, Gypsies, dissidents and other were slaughtered en masse. ... But according to sources I'm more familiar with and much more confident in, Karl Rove isn't even of German ancestry. He's Norwegian-American, and his grandfather was Norway's Vice-Consul in Milwaukee. [article link]

Rove Contempt Vote Not To Come Until Later This Month - "Mr. Rove's absence today is an insult to the American people and to the system of checks and balances that are the basis of our constitution and our democracy" Conyers said in a statement - "Mr. Rove is not above the law and Congress will assert its constitutional role to serve as a check on the power of the executive branch" Sanchez added
The House Judiciary Committee is not likely to vote on a contempt resolution against Karl Rove until late this month, according to the panel's chairman. Rove, the former White House deputy chief of staff and top political advisor to President Bush, refused to appear today before a subcommittee of the Judiciary Committee to testify on the "politicization" of the Justice Department under the current administration. Citing a claim of executive privilege by Bush, Rove did not show up for today's hearing despite a committee subpoena. ... But the Judiciary Committee is already in a legal battle with the Bush administration over earlier subpoenas issued to White House Chief of Staff Josh Bolten and former White House Counsel Harriet Miers. Although the House approved criminal-contempt resolutions against both, the Justice Dept., citing earlier legal opinions, refused to bring criminal charges against Bolten and Miers. The Judiciary Committee then filed a civil lawsuit against the White House to enforce the subpoenas. The case is now in federal court, and it is unclear if there will be an decision in the case prior to the start of the August recess. [article link]

Karl Rove ignores committee's subpoena, refuses to testify - arguing that the committee could not compel him to testify due to "executive privilege" {Except that Rove is not the "Executive" Bush is so Rove clearly has no executive privilege and never did. The Bush group is insane and trying to make up rules as they go along. If they seriously think the Constitution of the United States does not hold them accountable to Congress then they are a danger to America. Karl Rove and Harriett Miers could and should end up in prison for their unconstitutional, illegal and self serving antics.}
WASHINGTON (CNN) -- Karl Rove, President Bush's longtime political guru, refused to obey an order to testify before a House Judiciary Committee hearing Thursday. Rove's lawyer asserted that Rove was "immune" from the subpoena the committee had issued, arguing that the committee could not compel him to testify due to "executive privilege." ... "A refusal to appear in violation of the subpoena could subject Mr. Rove to contempt proceedings, including statutory contempt under federal law and proceedings under the inherent contempt authority of the House of Representatives," Conyers and Sanchez wrote. Rove's lawyer cited a letter from the Justice Department saying Rove is "constitutionally immune from compelled congressional testimony." He said Rove is willing to submit to an "informal interview" [article link]

Karl Rove, Atheist? - Karl Rove is not a believer - he doesn't shout it from the rooftops - For Karl Rove, power is the ultimate religion
Karl Rove is not a believer, and he doesn't shout it from the rooftops, but when asked, he answers quite honestly. I think the way he puts it is, "I'm not fortunate enough to be a person of faith." ... What must Bush make of that? I think it's false to say that the president acts as if he believes he has God's instructions. Compared to Jimmy Carter, he's nowhere. He's a Methodist, having joined his wife's church in the end. He also claims that Jesus got him off the demon drink. He doesn't believe it. His wife (Laura Bush) said, "If you don't stop, I'm leaving and I'm taking the kids." You can say that you got help from Jesus if you want, but that's just a polite way of putting it in Texas. [article link]

Carly Fiorina's fuzzy McCain-speak - Carly Fiorina is one of John McCain's chief surrogates, talking him up particularly to that key target group, women - Fiorina, ousted as chief of Hewlett-Packard in 2005, is not above rounding the edges on straight talk - she told women in Columbus, Ohio, that McCain "has never signed on to efforts to overturn Roe vs. Wade" the landmark Supreme Court decision confirming the right to abortion {It's hard to trust the Republican politicians when they say one thing then do exactly the opposite while also surrounding themselves with people who portray and represent the opposite positions. Usually the Republican politicians will vote conservative only in a losing meaningless vote when their vote isn't needed for a liberal cause but when there is a chance to win a conservative cause the Republican votes suddenly don't show up. In other words in real life I doubt McCain would lift a finger to overturn Roe v. Wade. FYI: Microsoft (Bill Gates) and HP (Carly Fiorina) were at one time the two leading companies funding-donating to UN global abortion causes -- the Abortion Holocaust.}
It is not the first time that Fiorina has taken some license with McCain's positions. Recently, Newsweek magazine reported, she told women in Columbus, Ohio, that McCain "has never signed on to efforts to overturn Roe vs. Wade," the landmark Supreme Court decision confirming the right to abortion. Actually, according to his campaign website: "John McCain believes Roe v. Wade is a flawed decision that must be overturned, and as president he will nominate judges who understand that courts should not be in the business of legislating from the bench." The distinctions are important: Democratic strategists have long worried that McCain's reputation as a Republican maverick would mask his staunchly conservative views on issues such as abortion rights and birth control. A recent survey conducted for NARAL confirmed that -- and suggested notable gains for Democrat Barack Obama when women learned of McCain's positions. [article link]

Ally's Sen. Phil Gramm (R), "Nation Of Whiners" Remark Plagues McCain {It's amazing at just how out of touch the Republicans really are with this Nation. They can only get that out of touch by 1. Isolating themselves from the people who elected them and who they promised they would represent. 2. By not caring about the people. 3. Having other hidden agendas that are more important to them.}
Remarks by former Sen. Phil Gramm (R), a top economic advisor to Sen. John McCain, are drawing heavy negative attention for the candidate in the latest media cycle. ABC World News, which reported the story as its lead last night, said, "So, how bad is the economy? Not all that bad, says a key economic adviser of John McCain." The "fundamentals of the economy may be sound, as Gramm argues, but there are a lot of people suffering right now." ABC added "Gramm suggested to the Washington Times that the bad economy is just a figment of people's imagination." Gramm: "You just here this constant whining, complaining. ... We've sort of become a nation of whiners." ... The CBS Evening News reported, "The problem is what Gramm says about economics is in direct contrast to what McCain has been arguing about CEO pay and Wall Street greed. ... The Washington Post reports in a front page story Gramm "expressed no regret" for the comments, but "the McCain campaign quickly shifted into damage-control mode, distancing the candidate from his friend's assessment." Fox News' Special Report said that at a news conference in Michigan, McCain "seemed to throw his top economic adviser and national campaign co-chairman, former Texas Senator Phil Gramm, under the Straight Talk Express." John McCain: "Phil Gramm does not speak for me. I speak for me." NBC Nightly News reported, "The trouble for McCain, he has relied on and praised his long-time friend's expertise." [article link]

Phil Gramm: We need more leadership, less whining - Gramm blasted for saying Americans who have named the economy as a top concern this campaign cycle were "a nation of whiners" - Phil Gramm, a top adviser to Sen. John McCain {Phil Gramm and his political cronies have made millions and in some cases billions off of the American taxpayer and then he calls us names because we have to work for a living and even at that it's hard to make ends meet. We can't live off the taxpayers and rigged contracts like they do.}
(CNN) -- Phil Gramm, a top adviser to Sen. John McCain, on Thursday stood by his comment that the country is in a "mental recession," and said he was trying to say the nation's leaders, not its people, were "whiners." Democrats blasted Gramm, who advises presumed Republican nominee McCain on economic matters, for saying Americans who have named the economy as a top concern this campaign cycle were "a nation of whiners." McCain forcefully repudiated the remarks while campaigning in Michigan, which has the highest unemployment rate in the nation. ... "We have sort of become a nation of whiners. You just hear this constant whining, complaining about a loss of competitiveness, America in decline," said the former Texas senator. "You've heard of mental depression; this is a mental recession." ... "I don't agree with Sen. Gramm," McCain said. "I believe that the person here in Michigan that just lost his job isn't suffering a mental recession. I believe the mother here in Michigan and around America who is trying to get enough money to educate their children isn't whining." "Phil Gramm does not speak for me," he said. "I speak for me." [article link]

McCain insists he can balance US budget by 2013 - the non-partisan Concord Coalition budget watchdog group as saying that McCain was unlikely to achieve his goal, considering the policies he proposed {It's time to stop being a Republican first and a Christian second and to start being a Christian first realizing that the current Republican Party is as poisonous (or more) to the Conservative movement then some of the policies and agendas of the Liberal Democratic Party. The Conservative movement can survive a Democratic White House. The Conservative movement cannot survive a takeover by a Liberal Republican agenda.}
The campaign of Democratic presidential hopeful Barack Obama on Tuesday eagerly seized upon unflattering accounts of McCain's budget plan, on the second day of a week-long duel between the rivals over the economy. Obama himself was in the southern state of Georgia, unveiling proposals to reform bankruptcy laws, in part to help Americans who are financially crippled healthcare costs brought on by an unexpected illness. "When it comes to strengthening the safety net for hard-working families, John McCain has been part of the problem, not part of the solution," Obama said, again accusing his rival of wanting to prolong Bush administration economic policies. "We don't want the same old thing, we want something new." [article link]

McCain campaign, Act II - The candidate has a new stage manager (Steve Schmidt, a veteran of the tightly controlled Bush 2004 campaign) How'd he perform? {Since the Republican politicians did not enter office to save lives (end abortion), make our streets safer, or build up our educational system so we can compete better in a future economy and they are not making America a better place to live, we have to ask what are the Republicans doing and do we really need them? The answer is no! We do not need more of the failed Liberal Bush Republican agenda that we are getting and realize that from a conservative perspective Bush has failed in everything he has done whether it was war, the economy, energy, banking, finance, or the budget. Bush has been a miserable failure and there is no directional change indicated from the Republican leadership, apparently they are content with their record, therefore a reason for a Conservative to support a Republican does not exist!}
At the Denver Center for Performing Arts, the advance team set up not one but three teleprompters to make McCain's often stilted delivery more natural. He still missed a few words, but appeared more practiced. Blue-and-white banners heralding McCain's "Jobs for America" plan framed the stage and a large blue rug with the McCain logo gave the room a finished look. Technicians toned down the house lights to avoid drawing attention McCain's white hair. There was even new music. The jarring mix of Abba and techno beats at McCain's events was replaced by songs from homespun country crooners -- Rascal Flatts' "Mayberry" and Alan Jackson's "Tequila Sunrise." Though McCain fielded far-flung questions, he managed to hit his central themes -- which has not always been the case. He even squeezed in his new message that he will "always put our country first" -- a dig at Democratic rival Barack Obama, whom the campaign has cast as a self-serving politician. "Whenever I faced an important choice between my country's interests or my own interests, party politics or any special interest, I chose my country," McCain said. [article link]

Conservatives vs. McCain - Conservatives seem to have particular concerns about McCain's views on global warming, immigration, stem cell research and campaign finance - Some who seem to come from the GOP are wringing their hands, and one particularly disaffected poster has stated strong support for Libertarian Bob Barr {The Republican Party has little Conservative substance and it is mostly an empty suit party. McCain with his dark sunglass look comes off looking like a criminal while the Libertarian Bob Barr is looking like a vote getter. As Conservatives we have to Register & Vote this year. By not voting we are removed from the political decision making process and that is just what the Liberal (McCain-Bush-RINO) Republicans want.}
We don't ask our Readers Who Comment to identify their political leanings, but many of those who have filed on this article seem to be Democrats, because they're enjoying the fight. Some who seem to come from the GOP are wringing their hands, and one particularly disaffected poster has on three occasions since the story went up stated strong support for Libertarian Bob Barr. Others offer political analysis, often suggesting that the center is where America wants to be. ... chrisdunning1 said, "I'm enthusiastically in favor of 'the grassroots having a say' in the formation of any party's platform. I think that the major parties have become far too similar when it comes to national politics. American's need to be presented with a clear choice between parties that are based on principles not on political calculations..." camdryg wrote, "McCain is a clown. I don't care what he did fifty years ago for his country, I care about what he is going to do for our country now!... That man won't change and he is completely unacceptable to me politically." [article link]

What Makes McCain Tick? - Unpredictability is welcome as evidence of fresh thinking, but not when it suggests inconsistencies that may be born more of crass opportunism than of insight {McCain seems to be in politics solely to fulfill his own selfish ambitions. How else can a long-term politician be so unmoved by the current crisises gripping America unless he views them as not his concern.}
Will the real John McCain stand up? Actually, I don't expect him to, now that he is the Republican presidential candidate, pandering to the irrationalities that drive his party. Nor is it likely that the fawning mass media will pressure him to the point of clarity. But I remain genuinely confused as to what makes him tick. McCain is the most confounding of candidates, veering as he does from the stance of provincial reaction to sophisticated enlightenment within an almost instantaneous time frame. He did it last week when he blasted Barack Obama for being soft in appraising America's adversaries, while in the same moment calling for sensible rapprochement with Vladimir Putin's Russia on nuclear arms control. While such unpredictability can be appealing in a senator, it is unnerving in a possible president. Unpredictability is welcome as evidence of fresh thinking, but not when it suggests inconsistencies that may be born more of crass opportunism than of insight. There are major contradictions in the McCain America has witnessed over the years that are truly troubling. [article link]

Embattled McCain Adviser (Charlie Black) Absent on Campaign Trail - An adviser to John McCain who claimed that a terrorist attack would be a "big advantage" for his candidate has dropped off the campaign trail, at least temporarily - Ben Veniste wouldn't call for McCain to fire his trusted adviser {Why is it so hard for the McBush people to do the right thing? Bush and McCain surround themselves with unscrupulous characters and then refuse to dismiss them long after it is apparent to everyone else that they are not the caliber of person the nation needs in those positions.}
Black, a key foreign policy strategist for the likely Republican presidential nominee, apologized for the comments on Monday, but after accompanying McCain on the campaign trail Monday was nowhere to be seen Tuesday. ... McCain condemned his adviser Monday, saying, "I cannot imagine why he would say it, it's not true ... I strenuously disagree." Still, the Obama campaign circulated a report from the Think Progress Web site Tuesday revisiting similar comments McCain made during the 2004 election. Shortly before that election, McCain was quoted saying that the latest Usama bin Laden video message would be "very helpful" to President Bush because it focused voters' attention on the War on Terror - considered at the time to be Bush's strong suit. ... Ben Veniste wouldn't call for McCain to fire his trusted adviser, saying only that Black's remarks "call for some recalibration in the thinking and perhaps a greater adherence to principle here in staying away from the politics of fear, and I would suggest it would be a good idea to caution those whose candid thoughts have created this turmoil with Senator McCain." [article link]

Congress tasks intelligence community to work on greatest threat facing America - fighting Al Gore's battles - a new National Intelligence Assessment on Global Climate Change {Is anyone else getting the feeling that a REAL "Global War on Terrorism" is not being fought but that a show is being put on just to enforce stricter rules and regulations on everyone.}
... people who joined intel agencies hoping to support our warfighters and inform our policymakers about threats to our security have been tasked to fighting Al Gore's battles. Trained analysts who could be tracking Al Qaeda or probing for weaknesses in Mugabe's regime or watching China's buildup or tracking smugglers or interrogating Khaled Sheikh Mohammed are instead cranking out a new National Intelligence Assessment on Global Climate Change. [article link]

Conservative evangelicals discuss backing McCain - Conservative evangelical leaders met privately this week to discuss putting aside their misgivings about John McCain and coalescing around the Republican's presidential bid {I have been doing a Bible study trying to get some concept of settling for the lesser of two evils and that is not to be found in the Bible. The Bible tells us to follow God and let the consequences be what they are. The problem is the Republican Party is so far down the road from doing what is right that it is practically on the road of evil. Do we follow the Republican Party until we find ourselves useless Nazis headed for hell? Everyone has to make their own decision of how much evil they are willing to tolerate. I say let's pray (and fast) for God's direction and not to simply follow man's worldliness.}
About 90 of the movement's leading activists gathered Tuesday night in Denver for a meeting convened by Mathew Staver, who heads the Florida-based legal advocacy group Liberty Counsel. Many evangelical leaders backed other GOP candidates early on and remain wary of McCain's commitment to their causes and his previous criticisms of movement leaders. But with the presidential field now set, many evangelical leaders are taking a more pragmatic view, realizing also that the Democratic candidate, Barack Obama, is making a strong play for evangelical voters and talking freely about his faith. "Our shared core values compel us to unite and choose the presidential candidate that best advances those values," said Staver, who previously backed Huckabee's bid. "That obvious choice is Sen. John McCain. I think people left the meeting in unity the likes of which have not been evident through the primaries." [article link]

McCain shakes up staff amid concern about 'unforced errors' - Sen. John McCain's campaign announced a shakeup at the top Wednesday, in the wake of growing Republican concern about its ability to compete against Sen. Barack Obama {McCain sat out the opportunity to campaign and give his message during the crucial time when Obama and Hillary were going at it. I don't think McCain is 'in it to win it' how can someone just remain quiet during the first two months after he is appointed the Republican candidate and let the Democrats catch-up? His lousy 'Town Halls' are more like tourist stopovers for an aged candidate. McCain makes no sense unless the Bush Party wants to lose. Oh and McCain desperately needs to pick a VP soon! Oops the Republican McCain is waiting to follow the lead of the Democrat Obama. Fact, the Republicans are followers and not leaders when the Nation needs leaders.}
WASHINGTON (CNN) -- Sen. John McCain's campaign announced a shakeup at the top Wednesday, in the wake of growing Republican concern about its ability to compete against Sen. Barack Obama. Campaign manager Rick Davis said Tuesday that senior adviser Steve Schmidt would take over day-to-day operations of the campaign. The Bush campaign veteran will report to Davis, but the rest of the campaign will report to Schmidt, who will be in charge of everything from messaging and communications to the political structure, organization and scheduling. ... That, combined with an erratic schedule of speeches too late to make newscasts, and inconsistent themes against Obama, all have made for what senior McCain advisers admit has been a muddled message. ... McCain advisers privately tell CNN that the moves are a direct result of missteps in messaging and scheduling that didn't give the candidate a good platform, and a political structure that many thought was misguided. The Wednesday shakeup comes on the first anniversary (July 2, 2007) of what McCain aides call "Black Monday" -- when much of the campaign's staff was fired because it ran out of money and began collapsing. [article link]

McCain rejects Hagee endorsement - Republican presidential candidate John McCain today rejected the endorsement of controversial minister John Hagee, as comments surfaced in which the minister said Adolf Hitler's acts during the Holocaust were part of God's will {The Holocaust is the FURTHEST thing from God's will. The Jews are God's chosen people, chosen for good not for evil. Reverend John Hagee was making the point that God was able to keep the Jews and to bless them by bringing them back to their homeland. I believe God knowing all things has mentioned the Holocaust and the after effects in the Bible. God is able to Bless much more than Hitler and Satan are able to destroy.}
In a statement to CNN on Thursday, McCain said "Obviously, I find these remarks and others deeply offensive and indefensible, and I repudiate them. I did not know of them before Rev. Hagee's endorsement, and I feel I must reject his endorsement as well." ... Hagee is pastor of a 19,000-member evangelical church in San Antonio, Texas, and founder of a global Christian broadcast network. In a statement released before McCain rejected his endorsement, Hagee said his words had been taken out of context. "The intentional mischaracterization of my statements by an Internet journalist seeking to use me as a political football in the upcoming presidential race is a gross example of bias at its worst. I will not stand idly by while my character is assassinated and my views on the Holocaust are grossly distorted. "To assert that I in any way condone the Holocaust or that monster Adolf Hitler is the biggest and ugliest of lies. I have always condemned the horrors of the Holocaust in the strongest of terms." He also pointed to millions of dollars worth of donations his ministry had made to humanitarian efforts in Israel. Hagee has been a strong supporter of Israel for years. One prominent Jewish group does not believe that the pastor is anti-Semitic but is deeply concerned with the comments. "The notion that the Holocaust was part of God's plan ... as a way of punishing the Jews is a deeply, deeply troubling ... assertion to be repudiated by all people of conscience," said Rabbi David Saperstein of the Religious Action Center of Reform Judaism. [article link]

McCain rejects Hagee endorsement - Rev. John Hagee withdrew his endorsement, citing critics who had been "grossly misrepresenting" his positions {I don't think John McCain has any grasp of what Rev. John Hagee preaches. Besides it's clear that McCain isn't the candidate to usher in a Republican victory so the whole McCain 2008 campaign and VP election process is mute.}
(CNN) -- In the face of mounting controversy over headline-grabbing statements from the Rev. John Hagee, CNN has learned that presumptive Republican nominee John McCain decided Thursday to reject his endorsement. McCain told CNN's Brian Todd that he rejected the endorsement after Todd brought to his attention Hagee's comments that Adolf Hitler had been fulfilling God's will by hastening the desire of Jews to return to Israel in accordance with biblical prophecy. "Obviously, I find these remarks and others deeply offensive and indefensible, and I repudiate them. I did not know of them before Rev. Hagee's endorsement, and I feel I must reject his endorsement as well," McCain said in a statement to CNN on Thursday. Shortly after McCain's announcement Thursday afternoon, Hagee withdrew his endorsement, citing critics who had been "grossly misrepresenting" his positions. [article link]

Romney tops McCain veep list {Romney is only a favorite until the McCain Party is done milking the Romney supporters of their last dime. The Republicans are users. McCain will most likely pick an openly liberal, preferably female running mate.}
In a surprise to many Republican insiders, former Massachusetts Gov. Mitt Romney is at the top of the vice presidential prospect list for John McCain. But lack of personal chemistry could derail the pick. "Romney as favorite" is the hot buzz in Republican circles, and top party advisers said the case is compelling. Campaign insiders say McCain plans to name his running mate very shortly after Barack Obama does, as part of what one campaign planner called a "bounce-mitigation strategy." The Democratic convention is in late August, a week ahead of the Republican convention. That means McCain can size up the opposing ticket before locking in his own. McCain campaign staffers declined to comment, saying McCain has made it clear they are not to discuss the matter. [article link]

Is Pastor Hagee Good for the Jews? {Ultimately the best people to help the Jews are the Jews themselves. When Christians or Gentiles try to help the Jews we should only do it in a supporting role as we can only provide support to the Jews and not leadership. Pastor John Hagee tries very hard and does a good to excellent job in most of his preaching and teaching. Like many Pastors Hagee is best when the sticks to Jesus and salvation but strays when he gets into politics.}
Cutting ties with John Hagee has proved to be a lot easier for Senator John McCain than it has been for some of the very Jewish groups most offended by the conservative Evangelical pastor's statements about God and the Holocaust. McCain moved to dissociate himself from Hagee after a 1999 sermon was publicized in which Hagee claimed that God intended the Holocaust, and had prophesied it in the Book of Jeremiah. ... USER COMMENTS: I used to think Mr. Hagee was on solid ground with solid preaching, but I began to see he is on thin ice a few years ago. It is getting thinner too. He says some things that make him look rather hypocritical, I think. He gets too involved in politics and personal issues. [article link]

WWII Statistics

Wikipedia: World War II casualties - The total estimated human loss of life caused by World War II was roughly 72 million people, making it the deadliest, and most destructive war in human history - The civilian toll was around 47 million, including 20 million deaths due to war related famine and disease - The military toll was about 25 million, including the deaths of about 4 million prisoners of war in captivity - The Allies lost approximately 61 million people, and the Axis powers lost 11 million
The casualties of World War II were suffered disproportionately by the various participants. This is especially true regarding civilian casualties. The following chart gives data on the casualties suffered by each country, along with population information to show the relative impact of losses. Military casualties include battle deaths and personnel missing in action, as well as fatalities due to accidents, disease and deaths of prisoners of war in captivity. Civilian casualties include deaths caused by strategic bombing, Nazi persecution, Japanese war crimes, population transfers in the Soviet Union and deaths due to war related famine and disease. Jewish losses in the Holocaust are listed separately for each nation, since they are known. Compiling or estimating the numbers of deaths caused during wars and other violent conflicts is a controversial subject. Historians often put forward many different estimates of the numbers killed during World War II. The distinction between military and civilian casualties caused directly by warfare and collateral damage is not always clear cut. For nations that suffered huge losses such as the U.S.S.R, China, Poland and Yugoslavia, our sources can give us only the total estimated population loss caused by the war and a rough estimate of the breakdown between deaths caused by military activity, crimes against humanity and war related famine. The footnotes give a detailed breakdown of the casualties and their sources. ... Notes: Germany 1. The number killed in action was 2,303,320; died of wounds, disease or accidents 500,165; 11,000 sentenced to death by court martial; 2,007,571 missing in action or unaccounted for after the war; 25,000 suicides; 12,000 unknown 6,335; *459,475 confirmed POW deaths, of whom 77,000 were in the custody of the U.S., UK and France; and 363,000 in Soviet custody. POW deaths includes 266,000 in the post war period after June 1945, primarily in Soviet captivity. [article link]

Dresden - Second World War: The bombing of Dresden by the (British) Royal Air Force and by the United States Air Force between February 13 and February 15, 1945, remains one of the more controversial Allied actions of the Western European theater of war - The inner city of Dresden was completely destroyed during what later proved to be the final weeks of war in Europe - industrial and military sites on the outskirts were relatively unscathed
Dresden - Second World War: Being the capital of a state, it also had garrisons and military industry for centuries and during the Second World War. None of all these garrisons military sites had ever been targeted on 13th February 1945 by the Allies. Dresden was attacked seven times between 1944 and 1945. It was completely captured by the Red Army after German capitulation. The bombing of Dresden by the Royal Air Force and by the United States Air Force between February 13 and February 15, 1945, remains one of the more controversial Allied actions of the Western European theater of war. The inner city of Dresden was completely destroyed during what later proved to be the final weeks of war in Europe. While the inhabited city center was literally wiped out, larger residential, industrial and military sites on the outskirts were relatively unscathed. Some of the Allies described the operation as the justified bombing of a military and industrial target while others called it "Terror." Prime Minister Winston Churchill tried to distance himself from the attack which he had ordered himself. [article link]

Allies of World War II - The Allies of World War II were the countries officially opposed to the Axis powers during the Second World War. Within the ranks of the Allied powers, the British Empire, the Union of Soviet Socialist Republics, and the United States of America were known as "The Big Three" - During December 1941, Roosevelt devised the name "United Nations" for the Allies, and the Declaration by United Nations, on 1 January 1942, was the basis of the modern UN
During December 1941, Roosevelt devised the name "United Nations" for the Allies, and the Declaration by United Nations, on 1 January 1942, was the basis of the modern UN. At the Potsdam Conference of July-August 1945, Roosevelt's successor, Harry S. Truman, proposed that the foreign ministers of China, France, the Soviet Union, the United Kingdom and the United States "should draft the peace treaties and boundary settlements of Europe," which led to the creation of the Council of Foreign Ministers. ... The Charter of the United Nations was agreed to during the war at the United Nations Conference on International Organization, held between April and July 1945. The Charter was signed by 50 nations on 26 June (Poland had its place reserved and later became the 51st "original" signatory), and was formally ratified shortly after the war on 24 October 1945. The five leading Allied nations, namely China, France, the Soviet Union, the United Kingdom, and the United States met repeatedly during the war, such as at the 1944 conference at Dumbarton Oaks where the formation and permanent seats of the United Nations Security Council were decided. The Security Council met for the first time in the immediate aftermath of war on 17 January 1946. The first version of the UN flag, introduced in April 1945.These are the original 51 signatories. Security Council Permanent members are indicated in bold. [article link]

Axis powers of World War II - The three major Axis powers, Nazi Germany, Fascist Italy and Imperial Japan
The Axis powers, also interpreted as Axis alliance, Axis nations, Axis countries or sometimes just the Axis were those countries opposed to the Allies during World War II. The three major Axis powers, Nazi Germany, Fascist Italy and Imperial Japan were part of a military alliance on the signing of the Tripartite Pact in September 1940, which officially founded the Axis powers. At their zenith, the Axis powers ruled empires that dominated large parts of Europe, Africa, East and Southeast Asia and the Pacific Ocean, but World War II ended with their total defeat. Like the Allies, membership of the Axis was fluid, and some nations entered and later left the Axis during the course of the war. ... The term was first used by Benito Mussolini, in November 1936, when he spoke of a Rome-Berlin axis arising out of the treaty of friendship signed between Italy and Germany on October 25, 1936. Mussolini declared that the two countries would form an "axis" around which the other states of Europe would revolve. This treaty was forged when Italy, originally opposed to Germany, was faced with opposition to its war in Abyssinia from the League of Nations and received support from Germany. Later, in May 1939, this relationship transformed into an alliance, called by Mussolini the "Pact of Steel". The term "Axis powers" formally took the name after the Tripartite Pact was signed by Germany, Italy and Japan on September 27, 1940 in Berlin, Germany. The pact was subsequently joined by Hungary (November 20, 1940), Romania (November 23, 1940), Slovakia (November 24, 1940) and Bulgaria (March 1, 1941). The Italian name Roberto briefly acquired a new meaning from "Rome-Berlin-Tokyo" between 1940 and 1945. Its most militarily powerful members were Germany and Japan. These two nations had also signed the Anti-Comintern Pact with each other as allies before the Tripartite Pact in 1936. [article link]

Famous World Trials (Nazi) Nuremberg Trials 1945-1949 - The Justice Trial considered the criminal responsibility of judges who enforce immoral laws - Fritzsche, Hans (War Criminals Trial) - Fritzsche was acquitted by the IMT (International Military Tribunal) - He said, "I am entirely overwhelmed--to be set free right here, not even to be sent back to Russia That was more than I hoped for" He was later tried and convicted by a German court, then freed in 1950. He died in 1953 {The Nazi's conceived, established and staffed over 300 concentration-death camps. The WWII era crimes of Nazi Germany were immense yet the punishments handed out by the Nuremberg IMT Trial were almost non-existent. The Nuremburg Trial was more cover-up than correction.}
No trial provides a better basis for understanding the nature and causes of evil than do the Nuremberg trials from 1945 to 1949. Those who come to the trials expecting to find sadistic monsters are generally disappointed. What is shocking about Nuremberg is the ordinariness of the defendants: men who may be good fathers, kind to animals, even unassuming--yet who committed unspeakable crimes. Years later, reporting on the trial of Adolf Eichmann, Hannah Arendt wrote of "the banality of evil." Like Eichmann, most Nuremberg defendants never aspired to be villains. Rather, they over-identified with an ideological cause and suffered from a lack of imagination or empathy: they couldn't fully appreciate the human consequences of their career-motivated decisions. -- Twelve trials, involving over a hundred defendants and several different courts, took place in Nuremberg from 1945 to 1949. By far the most attention--not surprisingly, given the figures involved--has focused on the first Nuremberg trial of twenty-one major war criminals. Several of the eleven subsequent Nuremberg trials, however, involved conduct no less troubling--and issues at least as interesting--as the Major War Criminals Trial. For example, the trial of sixteen German judges and officials of the Reich Ministry (The Justice Trial) considered the criminal responsibility of judges who enforce immoral laws. (The Justice Trial became the inspiration for the acclaimed Hollywood movie, Judgment at Nuremberg.) Other subsequent trials, such as the Doctors Trial and the Einsatzgruppen [final solution of the Jews] Trial, are especially compelling because of the horrific events described by prosecution witnesses. These three subsequent trials each receive separate coverage elsewhere in this website. By Doug Linder (c) 2000. [article link]

Treblinka Death Camp

A YEAR IN TREBLINKA By Yankel Wiernik - An Inmate Who Escaped Tells the Day-To-Day Facts of One Year of His Torturous Experiences - The farm (Photo) which was built in Treblinka after the liquidation of the death camp, in order to leave no traces of the crime - It was burnt down by the Ukrainian owner on June 1944 {Streibel the Ukrainian guard turned farmer not only fled from his free 'extremely haunted' farm he revolted and burned it down joining the Jews before him who had revolted and burned parts of Treblinka to the ground.} (On-line Book)
Dear Reader: For your sake alone I continue to hang on to my miserable life, though it has lost all attraction for me. How can I breathe freely and enjoy all that which nature has created? Time and again I wake up in the middle of the night moaning pitifully. Ghastly nightmares break up the sleep I so badly need. I see thousands of skeletons extending their bony arms towards me, as if begging for mercy and life, but I, drenched with sweat, feel incapable of giving any help. And then I jump up, rub my eyes and actually rejoice over it all being but a dream. My life is embittered, Phantoms of death haunt me, specters of children, little children, nothing but children. I sacrificed all those nearest and dearest to me. I myself took them to the place of execution. I built their death-chambers for them. Today I am a homeless old man without a roof over my head, without a family, without any next of kin. I talk to myself. I answer my own questions. ... [article link]

Treblinka by Jean-Francois Steiner (His father Mr. Kadmi Cohen died in the Nazi Holocaust at the Auschwitz sub-camp Gleiwitz) - One of the best books on the Holocaust - This is without a doubt one of the better books about the death camps - You will become intimately acquainted with Treblinka and the Nazis who ran it - Steiner's book is well-written and does justice to the horror {An absolute must read but be prepared for the hard realities the book portrays. It's a difficult book to contemplate because it shows society at its worst in the past and now society is heading back in that very same direction.} (Book)
A chance meeting with a university professor in NY years ago caused me to ask the question of what was it really, really like to exist in a place of complete insanity; where you were placed at risk of death at every moment, where every act, every gesture could be your last. What sort of social structure could possibly evolve in such indescrible conditions where inmate sometimes turned on inmate for a crust of bread. And yet in this dark chaos an order did evolve. The inmates organized themselves to such an extent that they ultimately rose up in rebellion, overpowering their opressors and a small number actually escaped. I have read numerous books on the Holocaust but none of those prepared me for Steiner's superb work. Many of the works I've read concerned Auschwitz. Frankly, I never focused on Treblinka. As there is a relatively large number of Auschwitz survivors, I suspect scholars tend to focus on them. As far as Treblinka survivors go... there were only 75. Steiner's descriptions are so overwhelming; his imagery so clear and lucid that you can see in your own mind, the acts of brutality and barbarism, as well as small acts of kindness as if you are actually there. I found myself cringing at the blows of the clubs and the slash of the whips. And yet he takes pains to describe acts of heroism one can hardly imagine. You see how exposure to this inhumanity affects the inmates. Some degenerate while others work at mostly futile individual escape attempts in order to warn the remaining Jews of what ultimately lies in wait at the railhead at Treblinka Station. This is strong stuff and is not for everyone. This is not a book that compiles statistics but rather paints a searing description of day-to-day life with the inmates, their struggles to make it another day, their planning and finally their courageous attempt to escape. If you make it through this book, read Kogon's "The Theory and Practice of Hell" and then the next time you see "ethnic cleansing" taking place in some remote venue such as the Balkans, Rawanda or Timor ask yourself just how far we've really come and how easily we've learned to mouth the words "never again". [article link]

Anthony Beevor: "A Writer At War" Vasily Grossman with the (Russian) Red Army 1941-1945 - details the experiences of the Russian author Vasily Grossman throughout his time as a frontline correspondent during the Second World War - Ultimately Grossman's story leaves you with an impression of the sheer scale and brutality of the times he lived through and a feeling that during those years there was no reality, let alone normality, only war {"Grossman's arrival at a newly liberated Treblinka(?)" The well known 'Treblinka' death camp #2 after a camp wide prisoner revolt with about 200 prisoners escaping (sixty surviving until the end of the war) had already been disassembled, covered over and was an abandoned farm by the end of the war.} (Book)
At the time of the German invasion of Russia, Grossman was an overweight writer in his mid-thirties. Declared unfit for active duty, he signed up as a war correspondent for Red Star, the newspaper of the Red Army, and insisted on reporting from the front line. The scale and importance of the events he witnessed and reported on were breathtaking. From the disasters of the summer of 1941, where huge German encirclements threatened to destroy the Russian army wholesale, to the months he spent detailing the street fighting at Stalingrad. From the massive tank engagements at Kursk, to the re-capturing of the Ukraine the following year. As well as being one of the first journalists to enter Warsaw, Grossman also witnessed the discovery of the horrors at Treblinka and finally, in May 1945, found himself standing inside Hitler's office at the Reich chancellery. ... In addition to this, we learn of the personal pain of Grossman's war. He reported from Stalingrad for four months and knew that somewhere else within the city his nephew was also serving; it was not until after the battle had finished that they were to be finally reunited, when Grossman found his nephew's grave. As the Russian advance continued, and they reclaimed more and more of their country, he came ever closer to his hometown of Berdichev. At the start of the German onslaught his mother and many other members of his family had been trapped there. He blamed himself for failing to evacuate them in time, a guilt that was all the heavier from the thought of the fate that may befall them as Jews. When Berdichev was eventually re-taken he returned to discover that his worst fears had been true; during the first months of occupation, his mother, her family and 20-30,000 other Jews of the town had been taken by the Nazis to a nearby airfield and executed on mass. -- This was not the first such atrocity that Grossman discovered, and it wasn't to be the last. As the evidence of the Jews treatment built up, Grossman and fellow writer Ilya Ehrenburg decided to document everything that was found in what they called The Black Book. There was plenty of material; from the massacre at Babi Yar, to the almost total annihilation of the Jewish population of the Ukraine, and ultimately to Grossman's arrival at a newly liberated Treblinka. The interviews he conducted with the forty or so survivors from that camp formed his most powerful and famous article The Hell called Treblinka which was quoted at the Nuremburg trials and is reproduced in large part by Beevor. -- Despite the success of that article, others on a similar theme were heavily edited, or like The Black Book itself, suppressed due to Stalin's order that "The dead shall not be divided"; a decree he used to avoid the embarrassment of collaboration by locals with the Nazi atrocities being revealed. [article link]

Debate Forum: Final Destination Treblinka - Upon their arrival in 1945, the Soviets found a moon-like wasteland of recent excavations by scavengers complementing other scars in the landscape left by the obliteration of the camp's building foundations. Most tellingly, they found among the upturned soil innumerable human remains - (Photos - Documents)
Before continuing, it must be noted that this paper is not intended to be an exhaustive exegesis of Treblinka. I have written it to demonstrate beyond any reasonable doubt that Treblinka was an extermination camp devoted to the wholesale slaughter of hundreds of thousands of Jews within the framework of the Final Solution. Any shortcomings of detail, therefore, must needs be remedied by other treatises. ... Field Command Post 10.4.1943 (October 04, 1943) To the inspector of statistics, PG. Korherr (B e r l i n) The Reichsführer SS has reviewed your statistical report on "the final solution of the Jewish question in Europe." He wishes that the term "special treatment of the Jews" be nowhere be mentioned. Page 9, point 4, must read as follows: "Transportation of Jews from the eastern provinces to the Russian East: The following numbers were sifted through the camps in the General government ..... through the camps in the Warthegau ..............." No other formulation may be used. I have sent the copy of the report already draughted to the Reichsführer SS with the request to amend page 9 accordingly and send it back again. SS-Obersturmbannführer ... At least over 800,000 Jews and likely far more as many train records are incomplete or lack head counts were shipped to Treblinka in the space of a year for 'special treatment'; 'evacuation'; 'liquidation'; 'resettlement'; murder, with only a handful ever seen again. Such creative language had long been used to attempt to disguise killing operations of Jews in the east, most notably by the Einsatzgruppen but also by the Gendarmerie. ... As SS-Sergeant and camp guard Franz Suchomel put it, "Treblinka was a primitive but efficient production line of death. Understand? Primitive, yes. But it worked well, that production line of death." We know that Jews were being sent to their deaths, but the question of how remains. Much allusion has been made up to this point to use the use of gas chambers. Eichmann, in a paper entitled "Götzen" he submitted for his defence, wrote that "Globocnik had established gassing camps at Treblinka and Belzec upon instruction from Himmler and Krüger." Reference to the testimony of those present best describes what was occurring inside the camp all the while. Testimony of SS-Unterscharführer Willi Mentz: ... [article link]

Treblinka Death Camp History (Photos)
The camp staff of Treblinka, responsible for the smooth operation of the mass killings, consisted of about 35-40 Germans, all of whom wore the field-grey uniform of the Waffen-SS. None of them held a rank lower than SS-Unterscharführer {NCO-E4}. They came either from the Waffen-SS, or from the General Allgemeine SS, but some had previously served with the Police, and many had experience of working at various "euthanasia" killing centres. Men like Franz, Kuttner, Miete, Mentz, Hirtreiter, and Matthes, were already brutal mass murderers. In addition to the Germans, there were approximately 90-120 Ukrainian auxiliaries, who mainly assisted with guard duties. As distinct from the Germans, these men wore black uniforms, and were armed with carbines; the German camp staff all carried pistols, and sometimes sub-machine guns. Most of the Ukrainian guards were former Soviet prisoners of war who had volunteered to serve the Germans, and had been trained at the Trawniki camp. ... The witness Jan Sulkowski, a Polish prisoner from the Treblinka l forced labour camp, who helped construct the death camp from 19 May 1942, recalled: "SS-men said it was to be a bath. Only later on when the building was almost completed, I realised it was to be a gas chamber. What was indicative of this was a special door of thick steel insulated with rubber, twisted with a bolt and placed in an iron frame, and also the fact that in one of the building compartments, an engine was installed from which 3 iron pipes led through the roof to the 3 remaining parts of the building. A specialist from Berlin came to put tiles inside and he told me that he had already built such chambers elsewhere". [article link]

Treblinka Camp History - Rudolf Höss, Auschwitz commandant, visited Treblinka in spring 1942 - Treblinka was ready to receive transports 22 July 1942 - The camp was turned into a farm (1944?) - A Ukrainian guard, a certain Streibel, was settled there, in order to give the impression that nothing untoward had happened at the camp site, and to prevent the local population from unearthing any remaining valuables {Streibel the Ukrainian guard turned farmer was given the land to farm however after some months Streibel took his family and fled from his free land declaring the land to be full of ghosts and extremely haunted (an area full of demons).}
Treblinka was ready to receive transports from 22 July 1942. Jews from Warsaw and neighbouring towns, as well as inmates from Treblinka I, were used to complete the construction. In charge of the building work was SS Hauptsturmführer Richard Thomalla, the Aktion Reinhard construction expert. Rudolf Höss, Auschwitz commandant, visited Treblinka in spring 1942. ... When this final gassing was completed, the camp area was ploughed over and trees were planted. The camp was turned into a farm. A Ukrainian guard, a certain Streibel, was settled there, in order to give the impression that nothing untoward had happened at the camp site, and to prevent the local population from unearthing any remaining valuables. After he left the site, the local population descended on the camp site, looking for gold and other valuables. Whilst doing this they unearthed parts of decomposed bodies. The remaining Jewish prisoners, who had been forced to dismantle the camp, were transferred to the Sobibor death camp on 20 October 1943, via Siedlce and Chelm. On 17 November 1943, the last transport departed, carrying equipment from the camp. Parts of the barracks were sent to the Forced Labour Camp Dorohucza near Trawniki. It is estimated that a minimum of between 700,000 and 800,000 Jews lost their lives in Treblinka. Most recent research suggests a figure at or beyond the upper limit of this range. [article link]

Western Government Complicity

Jan Karski: How One Man Tried to Stop the Holocaust - They asked him if he could carry their information to Winston Churchill and Franklin D. Roosevelt - They also asked if he would be willing to enter the Ghetto and see for himself what was happening - Mr. Karski, who was blessed with a photographic memory, agreed {2 Internet Pages}
One of the Jews who had prompted Mr. Karski to enter the Ghetto and escorted him around was a lawyer named Leon Feiner. Mr. Karski recalled that Mr. Feiner kept murmuring, "Remember this, remember this." There was also another man, whose name Mr. Karski never learned. They both urged Mr. Karski to tell what he was witnessing to as many people in the West as he could. They knew the information would be hard to believe, but they wanted the West to know that the Germans were systematically taking thousands of Jews each day to extermination camps. ... And when Mr. Karski carried his information about the destruction of the Jews to higher authorities in London, he was met by even greater reluctance to act. "In February 1943, I reported to Anthony Eden," he would later write about his secret meeting with the British Foreign Secretary. "He said that Great Britain had already done enough by accepting 100,000 refugees." ... The Jews were totally helpless. - The Jews had no country, no government. They were fighting but they had no [nation backing] identity." [article link]

WWII Polish Underground Operative Jan Karski (1943) delivered unheeded messages on Holocaust - an emissary for the Polish underground and was one of the first non-Jewish eyewitnesses to the Holocaust to tell Western leaders about Hitler's extermination of European Jews - On requests for U.S. visa forms that could be delivered to the underground and forged to save the lives of Jews, Karski was summarily dismissed
When meeting with State Department and War Department representatives, Karski said, he delivered requests and demands for various actions on behalf of European Jews. All were refused, he recalled. "Whatever demand I submitted on behalf of the Jews, [the response was], 'impossible.' " On Jewish calls for Allied leaders to make a public declaration that stopping the Holocaust become part of the official war strategy, Karski was told that it would only reinforce German Propaganda Minister Joseph Goebbels' contention that World War II was provoked by Jews and that Western nations were suffering on their behalf. On suggestions that Germans be notified about the Holocaust via bomber-delivered leaflets, he was told that each sortie was too critical to consider carrying anything other than bombs. On Jewish demands to bomb railroad lines leading into Auschwitz, he was told that the rails would be quickly repaired - by Jewish prison laborers, many of whom would die in the effort. On requests for U.S. visa forms that could be delivered to the underground and forged to save the lives of Jews, Karski was summarily dismissed by Charles Bohlen, an envoy who would later become ambassador to Moscow and Paris: "That would be a violation of federal law." Overall, Karski said, "Everybody sympathized with the Jews, but the Jews were abandoned." However, he said, "My message is, the Jews were abandoned by governments, by churches, by societal structures - but not by humanity. Thousands of individuals - in Poland, in Belgium, in the Netherlands, in Greece - were trying to help the Jews. "Don't believe that humanity betrayed the Jews." Many Poles, he said, assisted Jews even though there was an automatic death sentence in occupied Poland for anyone caught doing so. At the same time, in many regions, Karski said Poles who informed on Jews in hiding or collaborators were offered a "bounty" of one liter of vodka. [article link]

FAQs about the Holocaust - Why didn't the Allies bomb Auschwitz [rail lines]? - The Allies had command of the skies by that time, and air bases in Italy brought the Allied forces in the West within range - Allied aircraft flew over the camp several times on a mission to photograph German industrial plants a few kilometers away
The first detailed information about Auschwitz reached the Allies in June 1944 {the west had almost complete knowledge about the Holocaust the entire time, the Holocaust was not hidden from the world leaders}, in a report from two escaped prisoners forwarded by Jewish underground activists in Slovakia. The information included a request to bomb the camp and the rail lines leading to it from Hungary, as masses of Hungarian Jews were then being deported to the camp. The Allies had command of the skies by that time, and air bases in Italy brought the Allied forces in the West within range of parts of Poland. From the spring to the autumn of 1944, Allied aircraft flew over the camp several times on a mission to photograph German industrial plants a few kilometers away. In the late summer these plants were bombed, but the extermination camp Auschwitz-Birkenau was never bombed. The Allies explained their decision not to bomb the camp in several ways. They said it was technically impossible for them to reach the camp. The fact that they bombed other targets very nearby indicates that this was not true. They argued that such bombardment would not slow down the murder operation and would divert forces from decisive battles and endanger the airmen. The only way to rescue Jews, they said, was by winning the war. Their main arguments, then, were "rescue through victory" and "no diversion from the war effort." Whether a bombing mission to the extermination camp would have succeeded or failed is an open question. However, it is clear that the Allies did not marshal the same energy and determination to rescue the Jews as the Nazis did to murder them. [article link]

U.S. Should Have --And Could Have-- Bombed Auschwitz - The refusal to bomb Auschwitz was part of a broader policy by the Roosevelt administration to refrain from taking action to rescue or shelter Jewish refugees during the Holocaust
WASHINGTON, D.C.- A leading Holocaust research institute has praised President Bush for his statement that the United States "should have bombed" the Auschwitz death camp in 1944. ... OTHER AMERICAN LEADERS WHO HAVE SAID THAT - THE U.S. SHOULD HAVE BOMBED AUSCHWITZ: * President Bill Clinton ... * U.S. Secretary of State Cyrus Vance ... * U.S. Senator and 1972 Democratic Presidential Nominee George McGovern was one of the pilots who attacked German oil factories near Auschwitz in 1944. In an interview with Israel Television and the Wyman Institute on December 20, 2004, McGovern said "There is no question we should have attempted ... to go after Auschwitz. There was a pretty good chance we could have blasted those rail lines off the face of the earth, which would have interrupted the flow of people to those death chambers, and we had a pretty good chance of knocking out those gas ovens ... "God forgive us for that tragic miscalculation." [article link]

Modern Holocaust Evidence

Foundation Acquires Letters Sent From Prisoners of Nazi Concentration Camps - "These artifacts underscore the very personal dimension to this catastrophe," said Richard Hirschhaut, the executive director of the Skokie-based Illinois Holocaust Museum and Education Center, where the exhibit will be housed next year when the museum opens
CHICAGO - The faded papers hint at stark details in the lives of Nazi concentration camp inmates. Letters secretly carried by children through the sewers of Warsaw, Poland, during the 1944 uprising. A 1933 card from a Dachau camp commander outlining strict rules for prisoner mail. A 1943 letter from a young man, who spent time in Auschwitz, to his parents. The more than 250 World War II postal documents - cards, letters and stamps - have been acquired by an Illinois foundation from a private collector and will soon be on permanent display in a museum in suburban Chicago. "These artifacts underscore the very personal dimension to this catastrophe," said Richard Hirschhaut, the executive director of the Skokie-based Illinois Holocaust Museum and Education Center, where the exhibit will be housed next year when the museum opens. "It now will reach an exponentially larger audience and serve as a genuine tool for education and learning," Hirschhaut said. The Holocaust memorial exhibit belonged to longtime postal memorabilia collector and activist Ken Lawrence of Pennsylvania. It was called "The Nazi Scourge: Postal Evidence of the Holocaust and the Devastation of Europe." [article link]

Holocaust siblings meet after 66 years - It was the first time since 1942 they had seen each other, when she was 17 and he was just 7 - That was the night the invading Nazis came to take her away from her Ukrainian home
DONETSK, Ukraine (CNN) -- A frail Irene Famulak clutched her brother on the airport tarmac, her arm wrapped around him in a tight embrace, tears streaming down their faces. It was the first time since 1942 they had seen each other, when she was 17 and he was just 7. That was the night the invading Nazis came to take her away from her Ukrainian home. "I remember it well because I kissed him good-bye, and he pushed me away," she said of her brother. "I asked, 'Why did you do that?' And he said that he doesn't like kisses." "The Nazis told my mother that I was being taken to work in a German labor camp for six months. But it was, of course, much longer. I was there for years." Both siblings survived the Holocaust and grew up on different sides of the Iron Curtain, not knowing the fate of the other. But after 66 years apart, Famulak, 83, was reunited with her long lost 73-year-old brother, Wssewolod Galezkij. They held each other close this time, cherishing the moment. [article link]

Mass Grave Believed to Contain Thousands of Jews Killed by Nazis Found in Ukraine - near the site of what was once a concentration camp
KIEV, Ukraine - A mass grave holding the remains of thousands of Jews killed by the Nazis has been found in southern Ukraine near the site of what was once a concentration camp, a Jewish community representative said Tuesday. The grave was found by chance last month when workers were preparing to lay gas pipelines in the village of Gvozdavka-1, near Odessa, said Roman Shvartsman, a spokesman for the regional Jewish community. ... Efraim Zuroff, director of the Israel office of the Simon Wiesenthal Center, said the finding was no surprise: "It underscores the enormous scope of the plans of annihilation of the Nazis and their collaborators in eastern Europe." "The scope is enormous, the number of places where murders were carried out is very large and that is why even now at this point, so late after the events, graves are still being discovered," he added. ... Shvartsman said that Jewish community knew about the mass killing but did not know where the bodies were located. Anatoly Podolsky, director of the Ukrainian Center for Holocaust Studies, said there are believed to be some 250-350 mass grave sites from the Nazi occupation, during which some 1.5 million Ukrainian Jews are believed to have been killed - including those massacred near their homes and those deported to camps elsewhere. He said most of the site have been discovered, many of them since the Soviet collapse of 1991, but others have not. ... Ilia Levitas, the head of Ukraine's Jewish Council, put the number of mass Jewish graves in the country at over 700 and said more than 100 are without monuments to the victims. ... Odessa's chief rabbi, Shlomo Baksht, hopes to fence the site off and erect a monument to the victims by the end of the year. Ukraine's Jewish population was devastated during the Holocaust. Babi Yar, a ravine outside the capital Kiev where the Nazis slaughtered some 34,000 Jews over two days in September 1941, is a powerful symbol of the tragedy. About 240,000 Jews were killed by the Nazis in the Odessa region, according to Shvartsman. He said a mass grave with remains of about 3,500 Jews was found in the region last year. [article link]

January 12, 2009: WWII-Era Mass Grave Believed to Contain 1,800 Germans - a World War II-era mass grave containing what are believed to be the bodies of 1,800 German men, women and children who disappeared during the Soviet Army's march to Berlin
WARSAW, Poland - Construction workers in northern Poland have unearthed a World War II-era mass grave containing what are believed to be the bodies of 1,800 German men, women and children who disappeared during the Soviet Army's march to Berlin. Poles digging at the site of a planned luxury hotel in Malbork - which was called Marienburg and was part of Germany during the war - excavated a bomb crater at the foot of the city's famous 13th century Teutonic Knights fortress, authorities said Monday. The workers found a small group of bodies in late October and halted digging to allow prosecutors to investigate. After resuming work weeks later, the workers turned up dozens, and then hundreds, more corpses. They believe more may be found. It was not immediately clear how the bodies ended up in the crater but initial examinations by Polish and German experts have concluded that they are likely the remains of German citizens still classified as "missing" more than 60 years after the end of the war, town official Piotr Szwedowski told The Associated Press. Millions of civilians were killed or declared missing during World War II. Many of those who disappeared in the chaos of wartime Europe are still unaccounted for. -- "Examination of the remains and the circumstances confirm that these are the missing German inhabitants of Malbork," Szwedowski said. "I have no doubt it is them." ... The Soviets bombarded the city with heavy artillery in their assault. After the defeated German military retreated, the remaining civilians found themselves at the mercy of Red Army troops. There are no known living witnesses of what happened, Szwedowski said. The bodies were buried naked without any possessions, he said. "We found no trace of any clothes, shoes, belts, glasses - not even dentures or false teeth," he said. Some 100 skulls - primarily of adults - have bullet holes in them, suggesting these people could have been executed, but it is still unclear how the others were killed, Szwedowski said. "We don't know if these (civilians) are direct or indirect victims of the artillery barrage but the bullet holes suggest executions in some cases," he said. More forensic tests will be carried out before the remains are laid to rest either in Malbork or a German military cemetery in Stary Czarnow, near the northwestern city of Szczecin. "These people died in such an inhuman way, were dumped so inhumanely, that we need to bury them in dignity and respect," Szwedowski said. [article link]

Holocaust Diary of 14-Year-Old Rutka Laskier Dubbed the 'Polish Anne Frank' Unveiled - vividly described the world crumbling around her as she came of age in a Jewish ghetto - Within a few months Rutka was dead
The diary chronicles Rutka's life from January to April 1943. She shared it with her friend Stanislawa Sapinska, who she met after Rutka's family moved into a home owned by Sapinska's family, which had been confiscated by the Nazis to be included in the Bedzin ghetto. Sapinska came to inspect the house and the girls - one Jewish, one Christian - formed a deep bond. When Rutka feared she would not survive, she told her friend about the diary. Sapinska offered to hide it in the basement under the floorboards. After the war, she returned to reclaim it. "She wanted me to save the diary," Sapinska, now in her 80s, recalled Monday. "She said 'I don't know if I will survive, but I want the diary to live on, so that everyone will know what happened to the Jews.'" Sapinska stashed the diary in her home library for more than 60 years. She said it was a precious memento and thought it to be too private to share with others. Only at the behest of her young nephew did she agree to hand it over last year. "He convinced me that it was an important historical artifact," she said in Polish. [article link]

Nazi Islam Connection

Mormonism and Islam - Are there similarities between the two religions? Mormonism / LDS and Islam? (YouTube)
christians are not anti-mormon or hate mormons or anyone at all. we want to show people the truth about Jesus Christ and give them the Gospel. what could be more loving then that? [article link]

Obsession (DVD) - $4.95 Special Offer - Note: If you choose not to participate in this special promotional offer, you may order "Obsession" here [full price] - "Obsession: Radical Islam's War Against the West" is an award-winning, eye-opening documentary that allows us to enter the minds of radical Islamists - to hear and see what they think about us in the West. Using actual footage from Arabic TV rarely seen in the West, and interviews with former terrorists, "Obsession" documents the call for world domination and global jihad that are made by Islamic leaders daily - "Obsession" shows that what the West perceives as seemingly isolated acts of terrorism are actually viewed by radical Islamists as integral parts of the global war they are waging against us - the film also traces blatant similarities between the Nazi movement of World War II, and the "Islamo-fascists" (WW3) of today
Due to its vivid exposition of the terrorist's ideology and methodology, "Obsession" has been used by numerous military and security personnel for educational purposes as well. ... "Obsession" should serve as a wake-up call to the free world to confront the threat now, before it is too late..." Joel Surnow, Executive Producer of "24". "Obsession" is without exaggeration one of the most important films of our time... Please, you must see it." Glenn Beck of CNN Headline News. -- "Obsession" is touted as "The movie Hollywood doesn't want you to see," due to the fact that despite the overwhelming public interest, no distributor was willing to pick up the film for release because of its controversial nature. "Obsession" shows that what the West perceives as seemingly isolated acts of terrorism are actually viewed by radical Islamists as integral parts of the global war they are waging against us. -- The feature-length edition is now being released despite protests from political groups opposed to the film. ... The film demonstrates parallels between Chamberlain's doomed strategy of appeasing Hitler and the West's current attitude of appeasing Iran and radical Islamists, the film also traces blatant similarities between the Nazi movement of World War II, and the "Islamo-fascists" (WW3) of today. [article link]

U.S.-Iran Trade Stronger Than Most Suspect - U.S. exports to Iran, including bras, cosmetics and possibly even weapons, grew more than tenfold under Bush - Despite increasingly tough rhetoric toward Iran, which Bush has called part of an "axis of evil" {It's great that America trades with Iran but let's have some controls and some honesty about it out of the Bush administration. Does Bush really think refrigerators and weapons are going to go only to the people but not to the regime? Bush has lied to the American people since day one, how many more lies can we endure. FYI Dick Cheney's daughter is a head honcho for the government in Iran affairs.}
WASHINGTON - U.S. exports to Iran - including brassieres, bull semen, cosmetics and possibly even weapons - grew more than tenfold during President George W. Bush's years in office even as he accused Iran of nuclear ambitions and helping terrorists. America sent more cigarettes to Iran, at least $158 million worth under Bush, than any other products. ... Despite increasingly tough rhetoric toward Iran, which Bush has called part of an "axis of evil," U.S. trade in a range of goods survives on-again, off-again sanctions originally imposed nearly three decades ago. The rules allow sales of agricultural commodities, medicine and a few other categories of goods. The exemptions are designed to help Iranian families even as the United States pressures Iran's leaders. "Our sanctions are targeted against the regime, not the people," said Adam Szubin, director of the Treasury Department's Office of Foreign Assets Control, which enforces the sanctions. The government tracks exports to Iran using details from shipping records, but in some cases it is unclear whether anyone pays attention. [article link]

Part 1: LIZ Cheney runs Iran-Syria Op Group at State Dept.. Since 2005, Dick Cheney's daughter Elizabeth has held a powerful position guiding Middle East policy - By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified {That Bush Cheney group they never bother to put an actually qualified person into a position when a Harriet Miers crony or a family member exists.}
At the very heart of U.S. Middle East policy, from the war in Iraq to pressure for regime change in Iran and Syria to the spread of free-market democracy in the region, sits the 39-year-old daughter of Vice President Dick Cheney. Elizabeth "Liz" Cheney, appointed to her post in February 2005, has a tongue-twisting title: principal deputy assistant secretary of state for Near Eastern Affairs and coordinator for broader Middle East and North Africa initiatives. By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified. During the past 15 months, Elizabeth Cheney has met with and bolstered a gaggle of Syrian exiles, often in tandem with John Hannah and David Wurmser, top officials in the Office of the Vice President (OVP); has pressed hard for money to accelerate the administration's ever more overt campaign for forced regime change in both Damascus and Teheran; and has overseen an increasingly discredited push for American-inspired democratic reform from Morocco to Iran. ... Liz Cheney catapulted into her current job after a rather undistinguished career that leapfrogged from public to private life and back again. In her early 20s, she did a stint at the State Department while her father was secretary of defense in the first Bush administration, and then headed to law school at the University of Chicago and worked for Armitage Associates, a firm run by Richard Armitage. As an attorney, she worked for the International Finance Corporation of the World Bank, and served briefly as a U.S. Agency for International Development (AID) officer in Hungary and Poland. Her Middle East experience was, well, limited. [article link]

Part 2: LIZ Cheney runs Iran-Syria Op Group at State Dept.. Her husband is Philip Perry, general counsel for the Department of Homeland Security - she operates what is essentially a "shadow Middle East policy" - She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol
Liz Cheney has not shied away from throwing her weight around. During her frequent trips to the Middle East, she often operates independently of the department and of the U.S. ambassador in whatever country she is visiting. She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol, often threatening the ambassador with the power of her contacts. -- On at least one occasion, however, an ambassador called her bluff. "Liz Cheney comes out to this country, and she tells the ambassador - and she doesn't outrank him - she tells the ambassador, 'You're not going in the meeting with me,'" recalls Larry Wilkerson, who served as Colin Powell's assistant during his tenure as secretary of state. "And he says, 'I'm sorry, I'm going in the meeting with you. You're not going into a meeting with the head of state without me.' And she says, 'Nope - would you like a telephone call?'" -- In this case, says Wilkerson, the department's bosses backed up their ambassador, who accompanied a chastened Cheney into the meeting. But that has not always been the case. "It's not just that she is imperious in dealing with our ambassadors," notes a corporate lobbyist who is deeply involved in Middle East policy. "She's got her own foreign policy, her own agenda, and so of course she wouldn't want the ambassador to know what she is talking about when she meets a head of state." [article link]

Anti-Taliban offensive a 'charade'? - Pakistan seen as conducting 'make-believe' raids to placate U.S. - "It was a drama to make the Americans happy" said a resident of Hayatabad - Another resident described the operation as "theatrical" {To placate (calm) the US government or to fool the US population? With all the surveillance you can be sure the US government knows what is going on over there on the ground the only people being fooled are the US citizens.}
While the government of Pakistan touts a complete and swift success against Taliban operatives in the remote region bordering Afghanistan, reports from the scene suggest the offensive is more of a charade to placate the Bush administration whose determination to capture or kill Osama bin Laden before the end of the president's term is well-known, according to a report in Joseph Farah's G2 Bulletin. Reports from Peshawar say armored vehicles occasionally roll through the streets of the Khyber tribal district, but little actual conflict is evident. ... At one checkpoint at the entrance to the Khyber district, only four armed soldiers and some policemen were present. Another police post nearby was empty, while at a third four officers lounged on a bed frame under a tree to avoid the hot sun. "It was a drama to make the Americans happy," said a resident of Hayatabad. Another resident described the operation as "theatrical." [article link]

Iraq insists on timetable for U.S. troops' withdrawal - Rubaie's comments came after his meeting with Shiite cleric Grand Ayatollah Ali al-Sistani {Bush - the Skull & Bones Bush family has wanted to be "Puppet Master" to a global radical Shiite (anti-Western, anti-Jewish, anti-Christian) army. It looks like the (UN) global radical Shiite army will exist but it also looks like the Bush family is getting dismissed.}
BAGHDAD, July 8 (Xinhua) -- Iraq's National Security Advisor Muwafaq al-Rubaie said Tuesday that his country will reject any security pact with the United States unless a specific date for withdrawal of U.S.-led troops is set, according to reports from the holy city of Najaf. "Our stance in the negotiations with the Americans will be strong. We will not sign any memorandum of understanding without specifying a date for the withdrawal of foreign troops from Iraq," Rubaie told reporters in Najaf. Rubaie's comments came after his meeting with Shiite cleric Grand Ayatollah Ali al-Sistani, during which Rubaie briefed him on the progress of his government's security efforts and the ongoing talks over the security agreement with the United States. Rubaie's new strong remarks also came a day after Iraq's Prime Minister Nuri al-Maliki said that his country was seeking a timetable for the withdrawal of U.S. troops as part of its negotiations with the United States on the status of U.S. forces in Iraq beyond 2008. [article link]

News roundup: Iraqi eyes withdrawal timeline; Regional implications of Kabul bombing - The Washington Post and USA TODAY report that Iraq's president 'Maliki' [Note: Nouri Kamel Mohammed Hassan al-Maliki is Prime Minister (PM) of Iraq and he is the secretary-general of the Islamic (Shiite) Dawa Party - President Jalal Talabani is the 6th President of Iraq since 2005] is talking about a timeline for the withdrawal of U.S. military forces from his country {The American military won the war in Iraq and won it very well. It is from the Bush policies (enacting radical Shiite extremist authority, cutting off the Sunni people from oil money revenue and from government jobs, instituting Shiite Shariah law) that all of the violence has come from. It is the Bush policies that have miserably failed both the people of Iraq and the people of America.}
The Washington Post and USA TODAY report that Iraq's president is talking about a timeline for the withdrawal of U.S. military forces from his country. "The current trend is to reach an agreement on a memorandum of understanding either for the departure of the forces or a memorandum of understanding to put a timetable on their withdrawal," Maliki said, according to a statement released by his office. "In all cases, the basis for any agreement will be respect for the full sovereignty of Iraq." The Los Angeles Times examines the regional implications of a suicide bombing that killed more than 50 people and wounded nearly 150 others near the Indian Embassy yesterday in Kabul, Afghanistan. "Long-standing tensions between India and Pakistan have at various times become entangled in the Afghan conflict," the paper says. "However, it was not immediately clear who carried out the bombing or why the Indian Embassy was targeted." [article link]

Iraqi Security Adviser: Iraq Will Insist on U.S. Troop Withdrawal Timetable {The fact that Bush abandoned America to his failed Iraq policies makes Bush the worst President in America's existence. Bush promised not to get America involved in prolonged foreign engagements and yet he has done just that. Bush had no just cause for getting in any of the foreign disputes he has gotten into and the fact that Bush just quit doing his job (sometime after 2004) and has left his messes for others to clean up makes Bush a despicable loser and now it's up to the Iraqis and others to clean up the messes Bush created.}
BAGHDAD - Iraq's national security adviser said Tuesday his country will not accept any security deal with the United States unless it contains specific dates for the withdrawal of U.S.-led forces. The comments by Mouwaffak al-Rubaie were the strongest yet by an Iraqi official about the deal now under negotiation with U.S. officials. It came a day after Iraq's prime minister first said publicly that he expects the pending troop deal with the United States to have some type of timetable for withdrawal. U.S. President George W. Bush has said he opposes a timetable. The White House said Monday it did not believe al-Maliki was proposing a rigid timeline for U.S. troop withdrawals. U.S. officials had no immediate comment Tuesday on al-Rubaie's words. [article link]

Oil price gives Iran diplomatic strength - with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure {Bush knows what he is doing and what he is doing is building up a radical (Shiite) Iran. Bush has his "stay the course" Middle-East policy, but we need to ask just what is the true agenda Bush is pushing? We know America is not benefitting from any Bush executive decisions.}
NEW YORK (CNN) -- Amid allegations of Iranian aid to Iraqi insurgents, Iran's effort to build a nuclear bomb and a report on an increase in U.S. covert operations in Iran, analyst Fareed Zakaria takes a look at possible changes in the country's leadership and assesses the threat Iran could pose to Mideast stability. ... Well, the efforts of the United States and Europe to put Iran in a box, because of its refusal to suspend its uranium enrichment, are facing two problems. First, it will be very difficult to get a new round of even stiffer sanctions through the United Nations. Second, with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure. [article link]

Pelosi Asks Bush to Draw From Petroleum Reserve to Combat Surge in Oil Prices - Pelosi's proposal doesn't go far enough, Boehner said - "Republicans stand ready to work across the aisle on a real solution to our energy crisis: an all-of-the-above plan that increases production of American energy, encourages conservation and promotes alternative fuels," he said in a written statement {The do nothing Republicans did nothing for the six years they controlled both the House and Senate and now only they can solve the crises, the one they created, get real.}
House Speaker Nancy Pelosi asked President Bush on Tuesday to draw down a portion of the country's Strategic Petroleum Reserve as a way to reduce crude prices and help motorists who are suffering from the rising cost of gasoline. ... House Minority Leader John Boehner said he agrees "more supply is necessary," which is why Republicans "have been arguing for decades in favor of more American energy production." Pelosi's proposal doesn't go far enough, Boehner said. "Republicans stand ready to work across the aisle on a real solution to our energy crisis: an all-of-the-above plan that increases production of American energy, encourages conservation and promotes alternative fuels," he said in a written statement. [article link]

Iraqi Officials: Hezbollah, Iran Training Shiites in Art of Terrorism - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran {Bush is funding the terrorists. That is the Bush doctrine, record and probably the actual intended Bush plan. You know Hezbollah the Terrorist group that Bush donates 100's of millions of US taxpayer aid dollars to. You know the money Bush won't donate to the American farmer or use to build bridges, roads, levees, or to drill for more oil. But Hezbollah uses their Bush money to equip and travel to Iraq to train and kill Americans. Is there a problem with President Bush's leadership? Yes, an enormous problem!}
BAGHDAD - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran - presumably to continue instruction on Iranian soil, according to two Shiite lawmakers and a top army officer. The three Iraqis claim the Lebanese Shiites were also involved in planning some of the most brazen attacks against U.S.-led forces, including the January 2007 raid on a provincial government compound in Karbala in which five Americans died. The allegations, made in separate interviews with The Associated Press, point not only to an Iranian hand in the Iraq war, but also to Hezbollah's willingness to expand beyond its Lebanese base and assume a broader role in the struggle against U.S. influence in the Middle East. [article link]

Case Dismissed: UK Chief Justice Lays Down Law on Sharia - Britain's most senior judge declared last night that there was no place for Sharia courts in this country and insisted that all residents were governed by the laws of England and Wales
LONDON - Britain's most senior judge declared last night that there was no place for Sharia courts in this country and insisted that all residents were governed by the laws of England and Wales. The Lord Chief Justice, Lord Phillips of Worth Matravers, told an audience of several hundred at the London Muslim Centre in Whitechapel that those who chose to live in England and Wales had to accept the laws as they found them. "There is no question of such [Sharia] courts sitting in this country or such sanctions being applied here." ... But Lord Phillips, in one of his last speeches before retiring as Lord Chief Justice to become senior law lord in autumn, defended Sharia principles. A Muslim was free to practise his or her own faith and live his or her life in accordance with those principles, yet not be in conflict with the law. [article link]

2005 12, Sept: Ontario Canada Rejects Use of Islamic "Shariah" Law (Fox)
TORONTO - The premier of Ontario said Sunday that he won't let his province become the first Western government to allow the use of Islamic law to settle family disputes and that he would move to ban all religious arbitration. Ontario's provincial government has been reviewing a report recommending that Shariah, or Islamic law, be allowed to settle family disputes like divorce and had said it would soon make a decision. "There will be no Shariah law in Ontario. There will be no religious arbitration in Ontario. There will be one law for all Ontarians," Premier Dalton McGuinty told The Canadian Press. [article link]

An Explanation of Islamic Law, known as "Shariah"
The historical pattern of Islam shows us that when a nation gains a sufficiently large Muslim population, they will begin to agitate for Shariah to be implemented. Shariah is the primary source of persecution for Christians in Muslim dominated states. Shariah is the system of civil law that is based upon the Qur'an and the Ahadith and the work of Muslim scholars in the first two centuries of Islam. Shariah extends beyond just civil law. Applied fully, the Shariah is a code for living that all Muslims should adhere to, including prayers, fasting and donations to the poor. Shariah is the totality of religious, political, social, domestic and private life. Shariah is primarily meant for all Muslims, but applies to a certain extent also for people living inside a Muslim society. Muslims feel that Shariah has been misunderstood by Christians, who have tended to concentrate on the demands for harsh punishments such as amputation of a hand or foot for theft and public flogging for people caught drinking alcohol. Under the Shariah laws in Afghanistan, the Taliban's religious police, formally known as the Department for Prevention of Vice and Promotion of Virtue, enforce the Shariah laws. ... For example, a man's beard must be long enough to protrude from a fist clenched at the base of the chin. If it is not, he is subject to punishment. Under Shariah in Afghanistan, women are not allowed to work in any field except the medical sector. The Islamic law of Afghanistan does not allow the employment of women in government departments or international agencies. Women should not go outside their residences with the exception of those working in the medical sector. Shariah also places restrictions on what women can wear and whom they can see. It forbids women from wearing jewelry and make-up and from making noise with their shoes when they walk. If a woman does work outside the home, she is forbidden to sit beside the driver when traveling to and from work. Stylish dress and decoration of women is forbidden. [article link]

IRAN in WWII - Pan Aryan Alliance - In 1935 the Hitler Nazi government declared the nation of "Persia" to be an Aryan Brotherhood renaming it Iran (Aryan) and in 1936 exempted it from the 1935 Nurnberg Laws of racial purity {Ever wonder why with Iran at times being really the one true enemy of America that the politicians repeatedly give Iran a free pass and instead attack other nations like Iraq, Pakistan and Afghanistan. Iran and particularly the radical Shiites of Iran are the 'end game' the final Bush NWO tool in their goal to bringing about WW3 destruction. The Shiites of Iran will likely be the modern Nazis of WW3 and will have been nurtured and brought into global power by the Nazi, Satanic Bush NWO agenda.} (YouTube)
Comments: Read Wikipedia and find ARYAN please.....Darius the Great, King of Persia (521--486 BC), in an inscription in Naqsh-e Rustam (near Shiraz in present-day Iran), proclaims: "I am Darius the great King... A Persian, son of a Persian, an Aryan, having Aryan lineage...", This is a very old documents on Iranians are Aryan. [article link]

Iran and Germany brotherhood 2004 (YouTube)
Comments: As an Iranian I say respect for all nations regardless of their past, to an Iranian you are a human first and anything else. But I must say Aryan correctly refers to "one who is Nobel" it is driven from old Iranian, and the swatzica symbol is an ancient Iranian symbol but with no affiliation to Hitler's political agenda. [article link]

Time Magazine Nov. 25, 1935: Hitler's Nurnberg Laws (The Nuremberg Race Laws of 1935) were passed - Under the decrees neither his (Soviet Ambassador Jacques Suritz) nor any other "Jewish family" in Germany may keep a non-Jewish maid less than 45 years old unless she was in their service before the Nurnberg Laws were passed, in which case she must be not less than 35 years old {In 1935 Hitler seemed to think that his 42 year old grandmother had been seduced while she was a maid for a Jewish family. This strange law that a (non-Jewish) German woman had to be 45 years old (past child bearing) or older to work for a Jewish family was one of the very first laws Hitler enacted once in full power. -- Hitler as with ALL politicians it's not what they say that they believe it's what they do that they believe.}
Hitler's 1935 Nurnberg Laws -- Extra-marital relations are made punishable if one party is a 50% Jew or more and the other is of German or "similar blood." Not only entitled but compelled to marry pure Germans are 25% Jews who are rated as Germans. Scathingly London's Times commented that these laws make Germany a "paradise for black-mailers." Even before it went into effect British Jew Rudolph Selz had been arrested for "racial defilement" of a German woman and non-Jew Edmond Thomas is in jail for consorting with a Jewess. -- Angriest Jew in all Berlin last week was His Excellency the Soviet Ambassador Jacques Suritz. Under the decrees neither his nor any other "Jewish family" in Germany may keep a non-Jewish maid less than 45 years old unless she was in their service before the Nurnberg Laws were passed, in which case she must be not less than 35. A family of Jewesses only is not a "Jewish family" and may keep whatever maids they like, but one Jew in the house is considered to imperil the German maid's morals and the decree becomes operative. Jews may keep German manservants but this the State discourages without forbidding. -- Politically the new decrees place Jews & Jewesses in the same category, lumping them with German criminals and imbeciles beyond the pale of citizenship, franchise and eligibility for State office. [article link]

GAO: U.S. can't track $5.5 billion in Pakistan aid - The United States has not accurately tracked about $6 billion it gave to help the Pakistani government fight terrorism since 2001, according to a report released Tuesday - At times, the United States may have paid more than once for the same thing - The GAO found that Pakistan received about $3.7 million each year to operate a fleet of fewer than 20 vehicles for the country's Navy {During the Indian Casino fraud when the Bush Republicans took Millions from the Indian Tribes to ban internet gambling (while secretly the Democrats took millions from the internet gamblers to soon legalize internet website gambling; it's prearranged so that the politicians can milk both sides on the issues) I made the comment that almost everyone Bush does business with is a fraud well now it's obvious that almost everyone Bush does business with on a global scale is a fraud. Does Bush do business with or does he even know anyone who is honest?}
WASHINGTON (CNN) -- The United States has not accurately tracked about $6 billion it gave to help the Pakistani government fight terrorism since 2001, according to a report released Tuesday. ... The watchdog arm of Congress found the Defense Department paid more than $200 million for an air defense radar but failed to check why it was needed, because the Taliban and al Qaeda do not have air forces. The report also cited payments of about $45 million to the Pakistani government for road and bunker construction for the Army. The United States failed to get evidence that the roads and bunkers were ever built. At times, the United States may have paid more than once for the same thing. The GAO found that Pakistan received about $3.7 million each year for to operate a fleet of fewer than 20 vehicles for the country's Navy. The GAO said the United States paid for "vehicle damage" and "cost of vehicles repaired" without any explanation of the difference between the two. Defense Department officials have said Pakistan is the United States' key ally in the war on terrorism because of the country's location. [article link]

Adolf Hitler - Nazi Leadership

Bush and Hitler (billboards) 'back' stray dog campaign (2008) in Romania - Hitler was a well-known animal lover who could not abide cruelty to any animals
George Bush, Adolf Hitler and Nicolae Ceausescu are being used to persuade people to adopt stray dogs in Romania. Posters featuring them with the slogan: "A dog loves you just the way you are" are appearing on billboards across the country. Hitler was a well-known animal lover who could not abide cruelty to any animals, while Ceausescu, who ran a police state that tortured and murdered thousands, was rarely seen without his two pet dogs, Corbu and Sarona. ... Ioana Casetti, the president of the Romanian National Committee for the Protection of Animals, said: "Our idea is to make people sensitive to what an animal can offer in terms of affection by showing them that even the most hated dictators on this planet received love from their dogs. ... Bucharest and other Romanian cities have huge problems with stray dogs and an estimated 200,000 roam the country at any one time. [article link]

In 1930, Hilter entrusted Frank to research his ancestry in order to dispell rumors that Hitler had Jewish blood - what he discovered made it appear possible, if not likely, that Hitler's father had been half Jewish - The Frankenbergers had a son who was nineteen years old at the time Hitler's forty-two-year-old grandmother bore a child out of wedlock, and the Jewish family paid for the support of the child (Hitler's father) up to the time he was fourteen years old {Note: Hitler and his fellow Nazis (Italy's Mussolini, Japan's Tojo, Russia's Stalin) did not need the 'Royal' [invented] Illuminati (Da Vinci code) bloodline to be allowed to rise to power by the Illuminati, only the real British, Italian and French rulers need to pretend they have the genealogy. The "Nazis" were only tools of the Illuminati; pawns, useful idiots, a temporary, a George Bush Jr. ... used as scapegoats to bring in destruction and misery and suffering on a massive scale previously unknown to the world.}
"Frank undertook this delicate task, and he declared in the autobiography written in his cell at Nuremberg that what he discovered made it appear possible, if not likely, that Hitler's father had been half Jewish. The main facts are clear enough. Hitler's grandmother, a Fraulein Maria Anna Schicklgruber, worked as a cook for a well-to-do Jewish family named Frankenberger. The Frankenbergers had a son who was nineteen years old at the time Hitler's forty-two-year-old grandmother bore a child out of wedlock, and the Jewish family paid for the support of the child up to the time it was fourteen years old. Frank wrote that the money was given to avoid a public scandal. Apparently, although Frank does not say so, Fraeulein Schicklgruber had threatened to bring a suit against the Frankenbergers. Frank wrote that many letters were subsequently exchanged between them and Hitler's grandmother, which seemed to him to be evidence of a cordial relationship. Nevertheless, both he and Hitler were convinced that the child was actually the offspring of a millworker, Johann Georg Hiedler, a second cousin of Fraeulein Schicklgruber, who five years after the birth of the child married her and legitimized her son. But Frank, writing in Nuremberg no longer for the benefit of the Fuehrer, was also of the opinion that it was not out of the question that Hitler's father, who later changed his name from Hiedler to Hitler, was half Jewish." [article link]

Why one vegetarian activist is obsessed with Hitler's diet - like other devout vegetarians, whose diets are inextricably linked to their self-avowed, pacifistic lifestyles, can't stand being associated with Hitler - John Lukacs, author of Hitler of History, says that the German leader was "mostly a vegetarian" especially after 1938, when Hitler began to worry that his health was failing - Is vegetarianism really undermined if it's true that Hitler abstained from meat? - Berry's new book, Hitler: Neither Vegetarian nor Animal Lover {Hitler was a practicing vegetarian and also an avowed animal rights person but the real connection to the modern vegetarian, sexual perversion, animal rights movement is that it is about as friendly and tolerant of others as the Hitler Nazi movement was of their skeptics. The present vegetarian "political correctness" is every bit as intolerant and as aggressive in their ideals as the past Nazi "political correctness" was in theirs. It really shows in the main politically correct doctrine of global population reduction and a "sustainable growth" of course sustainable according only to their ideas and doctrines of who and how many people should be allowed to live on the earth.}
While the book doesn't quote any primary sources, the secondary sources Berry uses-newspaper articles, memoirs, other historical texts-seem reputable. The generally accepted idea about Hitler's nutritional regime seems to be that he at least tried to be a vegetarian. ... Berry asserts that propaganda chief Joseph Goebbels furthered the notion of Hitler as a strict vegetarian to make the ruthless dictator seem like an ascetic without vices who neither drank, nor smoked, nor ate meat, and was devoted above all to his people. Most lies told by the Third Reich were exposed in the postwar years, but not this one, according to Berry. "It's too good a story for historians to spoil it with the truth," he says. "They relish the paradox that a genocidal tyrant might have observed a Gandhian diet." ... Daniel Goldhagen, a Harvard political scientist and author of Hitler's Willing Executioners, a look at how a number of ordinary Germans eagerly assisted in Hitler's genocidal terror, has been a vegetarian since he was 10. Yet despite his intimate understanding of both vegetarianism and Hitler, he doesn't see a connection. ... Like Hitler, many vegetarians cheat on their diet. Does this make them like Hitler? Of course not. It only makes them crappy vegetarians-at least according to Rynn Berry. [article link]

Wikipedia.org: Nazi Leader - Ernst Röhm - In 1930 Hitler personally assumed command of the [bully police] "brownshirts" Storm Troopers (SA) ... and sent a personal request to Röhm, asking that he return to Germany to serve as the SA's chief of staff - The SA was purged (by the SS) [ss Gestapo - secret police] during the "Night of the Long Knives" June 30, 1934 - Hitler arranged to arrest Röhm personally at a resort in Bad Wiessee
In 1930 Hitler personally assumed command of the SA as its new Oberste SA-Führer and sent a personal request to Röhm, asking that he return to Germany to serve as the SA's chief of staff. Röhm accepted this offer in 1931, bringing radical new ideas to the SA and staffing its senior leadership with several of his close friends. The more or less open homosexuality of Röhm and other SA leaders such as Edmund Heines along with the stormtroopers' penchant for heavy drinking and street violence added to the SA's notorious reputation in Germany. The SA was a political army, protecting the party leadership and terrorizing primarily communist opponents such as the Red Front. The SA's street-wise use of intimidation contributed to the rise of the Nazis, first in Munich and later throughout Germany. -- Many writers have suggested Röhm and his deputy Edmund Heines allowed or encouraged the promotion of many individuals into SA leadership as a result of liaisons with both themselves and other powerful SA figures for example, Karl Ernst had been a bouncer at a gay nightclub in spite of anti-gay Nazi policies which included the strengthening of Paragraph 175 criminalising homosexual acts of the German Criminal Code of 1871. -- By this time, Röhm and Hitler were so close that Hitler addressed Röhm as du, the intimate German form of "you." In turn, Röhm was the only member of the party who addressed Hitler as "Adolf," rather than "my Führer." ... Although determined to curb the power of the SA, Hitler put off doing away with his long-time comrade Ernst Röhm to the very end. Himmler, Heydrich and Göring used Röhm's published anti-Hitler rhetoric to assert the SA was plotting to overthrow Hitler. The SA was purged during the "Night of the Long Knives" in June 1934. Hitler arranged to arrest Röhm personally at a resort in Bad Wiessee on June 30. Röhm was briefly held without trial at Stadelheim Prison in Munich in cell 70. Hitler was uneasy authorizing his execution and as a last act of compassion, ensured he had an opportunity to commit suicide first. On July 2 he was visited by SS-Brigadeführer Theodor Eicke (then Kommandant of Dachau) and SS-Sturmbannführer Michael Lippert, who offered Röhm a pistol. When Röhm refused to commit suicide, Lippert shot Röhm at point-blank range. The purge of the SA was legalized the next day by a decree in the Law Regarding Measures of State Self-Defense. John Toland noted that Hitler, while disapproving, had long been privately aware Röhm was homosexual but Nazi propaganda accounts of the purge made use of Röhm's sexual orientation as a justification of his execution. Ernst Röhm was buried in the Westfriedhof (Western Cemetery), in Munich. [article link]

Wikipedia.org: Nazi Leader - Heinrich Himmler - Himmler underwent religious turmoil during his (college) studies at Munich Technische Hochschule. In his diaries he claimed to be a devout Catholic, and wrote that he would never turn away from the church. However, he was a member of a fraternity which he felt to be at odds with the tenets of the church - Himmler became a disbeliever of Christian doctrine and was very critical of sermons given by priests - In 1923, Himmler took part in Hitler's [failed] Beer Hall Putsch (coup d'état - government takeover) under Ernst Röhm - Heinrich joined the SS in 1925 and became deputy-Reichsführer-SS in 1927
Heinrich Luitpold Himmler 7 October 1900 - 23 May 1945 was a high-ranking German Nazi politician and head of the Schutzstaffel (SS). Throughout much of the war he was the second most powerful man in Nazi Germany, having displaced Hermann Göring. As Reichsführer-SS he oversaw all police and security forces, including the Gestapo. As overseer of the concentration camps, extermination camps, and Einsatzgruppen (death squads), Himmler co-ordinated the killing of millions of Jews, between 200,000 and 500,000 Romanians, many prisoners of war, and perhaps another three to four million Poles, communists, or other groups whom the Nazis deemed unworthy to live or simply 'in the way', including homosexuals, and those with physical and mental disabilities. Shortly before the end of the war, he offered to surrender to the Allies if he were spared from prosecution. However, after being arrested by British forces, he committed suicide before he could be questioned. ... Himmler underwent religious turmoil during his studies at Munich Technische Hochschule. In his diaries he claimed to be a devout Catholic, and wrote that he would never turn away from the church. However, he was a member of a fraternity which he felt to be at odds with the tenets of the church: biographers have defined Himmler's theology as Ariosophy, his own religious dogma of racial superiority of the Aryan race and Germanic Meso-Paganism, partly from his interests in folklore and mythology of the ancient Teutonic tribes of Northern Europe. Himmler became a disbeliever of Christian doctrine and was very critical of sermons given by priests. ... A recently-published book by pro-Nazi, Holocaust denier Joseph Bellinger, - offers a speculative account of Himmler's death, stating that Himmler was assassinated by his British interrogators in May 1945 along with other high-ranking officers of the SS and Werwolf organizations. ... Bellinger's account was first published in Germany - It is largely derivative of the mainstream book, Himmler's Secret War, by Martin Allen, which makes identical allegations, but later admitted to being based on fabricated documents, "in fact produced using a laser printer, documents replete with anachronistic terminology" Public confirmation of the hoax was forthcoming in "July 2005, it was discovered that a number of files held at The National Archives [England] contained forged documents." In May of 2008, a conclusive and thorough British police investigation "identified 29 forgeries that had been slipped into 12 files after 2000" which had been used to support recent Himmler conspiracies and speculations. The Financial Times (FT.com) newspaper further reported that "the forgeries were cited as sources by a historian who had written three books about World War Two." [article link]

Hitler was strangled, Eva escaped, book claims - A post-mortem report, held in the Soviet archives, shows that the woman died from shrapnel wounds to the chest days before burial
Mr Thomas has studied papers relating to Hitler's death held in Soviet archives for 50 years. His book, Dopplegangers -The Truth about the Bodies in the Berlin Bunker, claims that Hitler's SS colleagues were also involved in an elaborate plot to disguise the identity of the body thought to be Eva Braun's. Mr Thomas contends that they placed a specially prepared double in the grave, allowing Hitler's mistress to escape. They apparently placed gold bridge work made for Eva Braun in the mouth of the corpse and destroyed most of its teeth. But Mr Thomas, a consultant surgeon to the Army Medical Corps and author of Hess: A Tale of Two Murders, has seen copies of Eva Braun's dental records, which he says do not match those of the corpse in any way. Despite the Nazis' efforts to fake a suicide by placing a broken cyanide capsule in the corpse's mouth, this was not the woman's true cause of death. The Soviet post-mortem examination found no trace of cyanide poisoning, nor a gunshot wound to the head. A post-mortem report, held in the Soviet archives, shows that the woman died from shrapnel wounds to the chest days before burial. ... Only the death of Goebbels and his family is regarded as uncontentious. He, his wife and their six children did die from cyanide poisoning, Russian reports show. Mr Thomas believes that the children did not commit suicide voluntarily and were murdered by an SS officer. [article link]

Hitler's Final Days

A Summary of the Final Moments of Adolf Hitler and Eva Braun

Source: Hitler's Last Days (Google Video)
New Reference:Hitler was strangled, Eva escaped, book claims
New Reference:The Secrets of Hitler's Last Living Aide

Note: The Berlin bunker was not a death trap and it was not a final stand, no Germans were killed at the bunker by any attacking Russian soldiers. As far as the ability of the German leaders to escape the Berlin bunker unharmed it was a 100% success rate. Every Nazi German who wanted to escape the Berlin bunker did, the results varied after they left the bunker but all who wanted to were able to leave the bunker. So the fact of the opportunity for Hitler, Eva Braun or anyone else to escape the bunker is clear, any Nazi who wanted to leave in the final hours could and did. Later captured Germans who left the bunker said that it was easy to leave by getting into a German tank or by mixing in with another German army unit (usually an artillery unit) to escape the Berlin area.

At the end of a losing war Hitler retreats back to the city of Berlin and his final bunker location, away from the rapidly approaching Russian army to the east. The specially designed underground bunker will be Hitler's 13th and final command location.

The Russian army fights its way into Berlin suffering a loss of 380,000 troops killed and wounded in the Berlin battle alone even though Berlin is primarily defended by underequipped Nazi youth and an aged home guard. The only higher priority for the Russian army than administering their own private terror campaign of rape, murder and plunder onto the citizens of Germany was the finding of Adolph Hitler.

The first body found thought to be Hitler, an almost exact duplicate of Hitler, was of a man shot with one bullet in the head and the body was found hidden in a water tower nearby what would later turn out to be Hitler's underground bunker. Two days later two burnt bodies were discovered in a shallow grave and would be identified as Adolf Hitler and Eva Braun.

The surviving captured Nazis would begin to tell their tales of the last moments in the Hitler bunker. An aide to Hitler would explain that the day after the wedding of Hitler and his mistress Eva Braun the aid shut the door leaving them alone in Hitler's private room. Ten minutes later hearing no summons from the room the aide opened the door and found both of them dead. Hitler had simultaneously taken poison and shot himself in the head after Eva Braun had taken poison herself. The Nazi aide in fulfilling Hitler's detailed funeral arrangements took the bodies outside to be burned beyond recognition and then burying what remained. In the chaos of the battle of Berlin the aide was unable to completely burn the two bodies and buried the bodies badly burnt though still intact that were later discovered by the Russian soldiers.

After already encountering one fake Hitler the two burnt bodies were closely examined by the Russians in a local hospital and then once determined to be Adolf Hitler and Eva Braun the bodies were shipped off to Russia to be viewed by Joseph Stalin. However lingering doubts about the identities of the bodies caused the Russians to bury the bodies in an inadmissible Russian secret Police burial plot located in the new Russian controlled sector of Eastern Berlin.

Within days of discovering Hitler's underground bunker the bunker room Hitler was found in was completely destroyed and removed by the Russian army, prior to any American arrival and inspection of the death scene. The Hitler bunker was a part of a huge underground bunker maze consisting of two connected bunkers an original bunker and the newer Hitler bunker. After many attempts at destroying the entire bunker complex some of it remains underground today. In 1970 the two bodies buried in the Secret Police burial plot were dug up by the Russian KGB secret police and were completely annihilated leaving no researchable trace of the bodies.

Conclusions and Conjecture:

Adolf Hitler's staff had a detailed escape plan for Hitler including the use of a lookalike (body double) and part of Hitler's escape plan was actually put into practice.

In the last days of the war Hitler after moving to his specially designed underground bunker continued on as though business as usual was being conducted. Almost the last official public edict of Hitler was to promote an officer (General von Greim) to senior in command of the Luftwaffe air force replacinng Goering (Hermann Göring), however there was no functioning Luftwaffe at the time so the appointment was purely spectacle.

Unintended was that the summoned officer badly wounded on route (by Soviet ground fire), was accompanied to Hitler's bunker by a fanatic Nazi loyalist woman Hanna Reitsch. Hanna a brilliant female test pilot landed the plane for the wounded General. Hanna then insisted, pleaded and even begged Hitler to escape with her in the plane however Hitler already had an escape plan, a better escape plan and it was in the process of being carried out. Hanna and the General were instructed by other officers to leave the bunker without Hitler.

Eva Braun had shown up six days earlier as the final piece to the escape plan. In a display of deceit the two Adolf Hitler and Eva Braun pretended to get married and then the next day pretended to commit suicide. However in the final moments Hitler at the end of his rope and in a deteriated physical condition neither mentally or physically able to go on the run and realizing that he had no one he could really trust, Hitler did commit suicide but Eva Braun made the assisted escape alone, without (Hitler) or perhaps with Hitler's dog Blondi.

The Russians finding the bunker and finding a secret passage out of Hitler's private room immediately had the bunker demolished and instead of the bunker becoming a triumph of the war, a war museum, the bunker was removed and erased from history by the Russians.

In the 1960's when confirmed sightings of Eva Braun surfaced the Russians were again spooked into thinking they might not have Hitler's body and in 1970 the KGB dug up both bodies and annihilated any trace of the buried bodies particularly Eva Braun but some skull fragments of Hitler remain on file in Moscow and are not destroyed.

Adolph Hitler had vowed not to be taken alive and his senior staff had a plan in place to safely remove him from Germany. However in the final days Hitler himself was on the outside of his own government. There had already been attempts on Hitler's life by his own officers and nearly everyone (Himmler, Bormann, Goering, Goebbles) around him were vying for his position as leader of Nazi Germany. By the end of the war in April 1945 Hitler was an old man his body carrying the damage of two deadly gassing attacks he suffered in his youth during WWI and now suffering from the advanced symptoms of Parkinson's disease, Hitler had lost the use of his shaking left arm due to the advanced onset of the Parkinson's disease. In 1938 Hitler's health had deteriated to the point that he was instructed to maintain a strict vegetarian diet and then by 1945 Hitler had three physicians attending him around the clock who were prescribing Elvis Presley like quantities of medication to the delirious Hitler. In the last days of WWII Hitler was a physical and emotional wreck. The last photo of Hitler alive and standing outside of his bunker shows that Hitler was already a walking corpse.

The public hanging and humiliation of the Italian dictator Mussolini and his wife by the Italian people only days earlier had given Hitler a clear picture of what at best was in store for him if he was ever taken alive. Eva Braun though in every available film and photo left from that time shows no indication that she was concerned about the events collapsing in on them as the other Nazis clearly were. Some have said that Eva was a simple woman and she likely was however her carefree attitude seems to indicate a woman that knew there was a solid escape plan in place for her as she gave no impression that she would ever be around to account for the Nazi events.

In those final moments in the Hitler bunker when the Nazi escape party showed up in Hitler's room via a secret passage with the dead body doubles [doppelgangers] for Hitler and Eva Braun, Hitler contemplated not going and then tried the poison out on his one true companion his dog Blondi seeing the rapid effects of the poison Hitler decided to be poisoned and also to be shot simultaneously as a safety measure and it was quickly carried out (no one in the bunker heard a shot but the door was sound proof and generators were running in the building and likely a pistol equipped with a silencer fired the shot as gun smoke was in the room when they entered) but now the body double of Hitler was not needed and was taken back out by the escape team and hidden in a nearby water tank. Blondi the dog was likely poisoned and with no dog Hitler was not about to live although even Blondi might have had a doggie double as Hitler was probably not going to leave his dog. Blondi the dog might have left with Eva Braun and the escape party. The body double of Eve Braun was used and no other "Eva Brauns" were found however the Hitler double was found in the water tank.

The military side of the Nazi command had a complicated escape, body double, plan intact and in operation. Many of the senior military men had located body doubles primarily from the concentration camps but also from the streets of occupied countries and even Germany itself. Some of the body doubles even had duplicate dental work done on them and were tattooed if necessary.

The political side and the propaganda side of the Nazi party were not party to the military command's escape plans and they did suffer their own fates as with the Joseph Goebbels family committing suicide in its entirety, the mother with an SS Doctor poisoning all six children and the two adults taking poison as well.

Some of the Nazi high command did escape in the final days and after the war, and on a scale of the crimes committed against humanity, few Nazis were punished while many simply left Germany to live their lives outside of Germany. Of the few who were imprisoned with long sentences many of them suddenly had mysterious, unexplained deaths and it is though many of their prison deaths were faked. One thing remains certain that all the Nazis that did escape and remained unpunished did so with the complicity and even the cooperation of the English and American governments.

Japanese Expert: North Korean (Dictator) Leader Kim Jong Il Died in 2003 - Expert on North Korea claims that (Dictator) Kim Jong Il -- pictured in 2001, left, and 2006 -- actually died in 2003 and has been replaced [body double - doppelganger] by a look-alike {We briefly lived in the 'information age' which soon gave way to the 'age of deceit' but now we have entered into the 'age of conjure' where deceit, lies and manipulations have given way to outright fabrications [i.e. fake leaders, 'Osama bin Laden'] where dis-information is intentionally conjured up like a magical spell at Disneyland and passed off as truth to an unsuspecting audience.} (Photos)
Is Kim Jong Il for real? The question has baffled foreign intelligence agencies for years, but a veteran Japanese expert on North Korea says the "dear leader" is actually dead - and his role is played by a double. The expert says Kim died of diabetes in 2003 and world leaders, including [Bush], Vladimir Putin of Russia and Hu Jintao of China, have been negotiating with an imposter. He believes that Kim, fearing assassination, had groomed up to four look-alikes to act as substitutes at public events. One underwent plastic surgery to make his appearance more convincing. Now, the expert claims, the actors are brought on stage whenever required to persuade the masses that Kim is alive. [article link]


War with Iraq - Keeping a Perspective

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Iraq War - End Times Info & Related Articles

Updated: March 14, 2009

2009 Keeping a Perspective and Looking Forward to the Return of Jesus Christ

  • Updated: - LOU DOBBS U.S (Bush Government) HELPING FUND IRAN NUKES Via the Russian Nuclear Program that is also funded by the USA - YouTube
  • A Video Letter To All Of Those That Are Concerned About The New-World Order - (YouTube)
    What Is the ESSENCE of this Sinister driving force towards A New-World Order? What is THE THING ITSELF, that even most anti-New World-Order people have not understood? The REAL Conspiracy Is A SPIRITUAL [Religious] One - To be assimilated into the New-World Order is to reject Christ [Christianity] and take the Mark Of The Beast [Satanism]. The Conspiracy in the Eternal Spiritual Realm is behind the conspiracy in this temporal fleshy world.
  • January 7, 2009: Henry Kissinger, Obama primed to create 'New World Order'
    Policy guru says global upheaval presents 'great opportunity' - According to Henry Kissinger, the Nobel Peace Prize winner and former secretary of state
  • Walter Cronkite, NWO, WTF - October 19, 1999: Video clip - (YouTube)
    Walter Cronkite calls for world government, ending sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan"
  • Numerous taxation schemes to finance the UN are being considered
    "We must strengthen the United Nations as a first step toward world government" - Walter Cronkite, famous CBS news anchor
  • The Rapture - You NEED To See This - (YouTube)
    A video put together about the last approaching days and the scriptures prophecying what will take place.
  • Item #1 Israeli Supreme Court NWO Building: - (Mp3's)
    Pastor Hagee Denies Jesus Christ as the Messiah! (parts 1-2) - Hagee's Christian Zionism, Ethnic Salvation & WWIII (Mp3's)
    Excellent Mp3 presentations by Dr. Scott Johnson reminding us to keep a Biblical perspective in these ever changing, shifting sand times that we now live in. Just a few years ago sound Biblical teachers were faithfully teaching the word of God but now are following and teaching deceiving doctrines of devils.
  • Item #2 Israeli Supreme Court NWO Building: - (Photos)
    The first thing you will notice is the [capped completed] pyramid [NWO system] with the all Seeing [Lucifer] Eye just like the one you will see on the American dollar bill, it sits in a circle to the left - The larger circle you see at the bottom of the picture is an inverted-cross designed to walk on. It is the only religious emblem designed to be trampled on under foot - The fact still remains that an evil force has been put into place in Jerusalem and has spread throughout Israel, in preparations for the end time and the seat of the anti-Christ - For if we are to believe that the anti-Christ is to have his seat on the Temple Mount, then we must come to grips with some truths not being preached today {The New Age (Israel Supreme Court) building has religious symbols for every worldly region however True Judaism does not seem to be represented as the NWO is out to destroy fundamental Judaism just as much as they are out to destroy fundamental Christianity.} (Photos)
  • SiftingSand Blog: 2009 is going to be veerrrrrry interesting - Thoughts on God, religion and politics, from a Christian viewpoint
    2009 is going to be veerrrrrry interesting. More and more lately I have been struck by how far advanced the New World Pagan religion has become. Just as the bible says that knowledge will increase greatly in the last days, it is obvious that New Age paganism is rapidly taking over the daily lives of most humans, without their ever knowing it! In the week since the New Year began, I found many interesting news items to support this. For the sake of time, here is just one rather glaring example. On New Year's Eve, it appears that the eye of Horus was making star-studded appearances around the globe. London was a spectacle, with the eye appearing through a ferris wheel. But it was Australia's fireworks demonstration that was the piece de resistance, in my opinion.

Congratulations to President elect Barack Hussein Obama who tomorrow (January 20, 2009) will become the 44th United States President.

As others have noted most of Obama's decisions will be made for him by the people he is surrounded by in much the same way that Bush was directed in what he did however where Bush was eager to cause problems "chaos" Obama is more interested in creating "order" solutions, continuing the NWO scenario of "order out of chaos."

Where the NWO system was using Bush to create the 'chaos' 9-11, Iraq-Afghanistan wars, oil price manipulation, the global economy collapse, crime, drugs, prostitution, gambling, depravity and unrestrained crimes against children. The NWO system will be using Obama to create the 'order' [new order, new way of doing things] ending in some form the wars, finalizing a Palestinian state, legalizing marijuana, further funding abortion on demand, more stem cell research, legalized internet gambling, prostitution, dangerous narcotics by further implementing and institutionalizing many of the existing Bush chaos agendas.

1. Look for America to become a one party nation as the Republican Party disintegrates [by design] into obscurity [i.e. RINO GOP Chairman Michael Steele, Meghan McCain].

  • Steele disappoints conservatives on abortion, homosexuality
    Despite declaring to GQ that women have the right to choose an abortion, Republican National Committee (RNC) chairman Michael Steele has issued a statement saying he has always been pro-life and supports a constitutional amendment to overturn Roe v. Wade. ... Matt Barber, director of cultural affairs for Liberty Counsel and Liberty Alliance Action, says in Steele's interview with GQ, he "sounded like he was on the payroll of Planned Parenthood." ... That's language that they came up with in the smoky back room of Planned Parenthood somewhere to try to hide the reality of what abortion is," he contends. "There is no such thing as pro-choice. You're either pro-abortion or anti-abortion." -- Barber admits he is also troubled that Steele told GQ that believing homosexuality is a choice is equivalent to saying, "Tomorrow morning I'm going to stop being black." -- "I am starting to wonder whether Michael Steele is on the payroll of the RNC or whether he's on the payroll of the Democratic National Committee, because that sounds like something that Howard Dean or any spokesman for the Human Rights Campaign or the radical homosexual lobby would have said," he adds. "There's no science to support the notion that people are born homosexual."

  • Will Everyone Named McCain Please Leave the Republican Party!
    Meghan has joined her father (John McCain) in the Republican bashing business ... What bothers me now is that media will hence forth roll out Meghan McCain as a "Republican" and a "conservative" when she is really nothing more than nepotism ... The press has discovered its latest straw man to make Republicans look bad. Get ready to see a lot more of Meghan McCain.

  • Katrina, George Bush, John McCain, and Cake (Aug. 29, 2005)
    While Mississippi and Louisiana were getting slammed by Hurricane Katrina and Americans were dying, THIS is what Bush and McCain were doing:

  • Let them eat cake - Aug. 29, 2005 (YouTube)

    *In 2005 was McCain already the Bush family pick as their RINO Candidate for the 2008 Presidential election? Was the Republican Party fix already in place by 2005? Probably!

  • Reba McEntire Says She's a Reincarnated Man (October 17, 2008)
    Reba and the president (Bush Jr.) keep in touch by texting. "We e-mail each other on our Treos all the time - nothing political, just passing jokes back and forth," she explained. "He's really into e-mail and so are his buddies. Senior Bush invited my husband Narvel Blackstock and I on a private cruise to the Greek islands about four years ago. We became very good friends, and that's when the e-mail stuff started."

    *During the height of the economy collapse and the Stock Market meltdown in the Fall of 2008 what was President Bush busy doing? Text Messaging jokes to his pals.

After getting practically annihilated in the 2006 and 2008 elections does the Republican Party return to their Conservative base? No. The Republican Party becomes more Liberal and further alienates their voting base.

The Satanic NWO Bush family has the main control of the Republican Party and is determined to remove all Conservative influences and to deny all political access to any Conservative-Christian element in America.

Bush conducted an all out assault on America's souvernity and well being, and the assault will likely continue though in a somewhat different version. After the Bush years for all practical reason we are looking at a single party political system in America.

The Republican Party's miscalculation - The Republican politicians thought they were participants in a game. A game where one side inflicted as much damage on America as possible and then handed the ball off to the other 'team' to continue the game. Note: Republican Fascism and Democratic Communism on paper are nearly identical and share many of the same goals and agendas primarily in crippling America and strictly controlling almost all facets of American resources, society and life. The Republican Party has crumbled and now the charade of a two party system is no longer needed. There is no need for a liberal Bush Republican Party to dismantle America as the Democratic Party is completely capable of dismantling America on its own without the help of the Republicans. The Republicans played the game not knowing that they will never get the ball of leadership back after having handed it off to the Democrats for the last time.

2. An appearance of stability and prosperity is all that is needed to cement the Democratic Party into permanent leadership until the NWO takes over and 10 region leaders lead as there are no more individual nation leaders.

In advancing into a firm control of a one party system for complete Democratic control the new administration will need to present an appearance of well being and an appearance of growth, opportunity and prosperity. If the Democratic party that now controls all three branches (executive, legislative, judicial) of authority in America governs with the same lame Nazi heavy handedness of the clumsy Bush administration the American people will look back to the Republican Party as a viable alternative but if through the 2010 election the Democrats appear to be getting America back on course then 2010 will cement their elected positions while 2012 will virtually eliminate the Republican Party and since the Republicans governed much like the Democrats the loss of a redundant liberal Republican Party will go unnoticed.

3. Bush administration crimes will be used to lay the foundation of a NWO [U.N.] World Court system.

If Bush or any of his administration officials are out of reach of the American courts via a pardon or tried for any reason in a world court it would create the necessity of a U.N. world court. A court that would have precedence above the American court system and then by convicting ex-President Bush the U.N. would instantly put America and all the world leaders under their authority. A newly implemented world court that would also likely including some form of US citizen taxation - internet taxation to pay for the trial and for further funding of the world court. The crimes of 9-11 and the global Bush doctrine, policy and implementation amounting to a real genocide against people particularly the Sunni people and many other innocent civilians in Iraq are valid grounds to hold Bush Jr. accountable for war crimes however some lesser charge surrounding GITMO inmate torture will likely be used in order to help cover up the real grand scale of the Bush crimes against humanity.

4. Throughout history the Democrats and their leaders have been the true high level Illuminati NWO force while the Republicans have been lower level imposters imposing themselves on the system.

In America the Illuminati became irrevocably entrenched in Presidential politics with the Democrat king maker "Colonel' Edward Mandel House (1858 - 1938) American diplomat, politician, and presidential advisor [Wiki.com]. - Advisor to WWI Democratic President Woodrow Wilson the 28th President of the United States (two terms) 1913-1921 - Wilson defeated two former Republican U.S. presidents, Theodore Roosevelt and William Howard Taft, to win the election of 1912 [wiki.com]. Then followed by Democrat Franklin Delano Roosevelt (FDR) - FDR, was the 32nd President of the United States FDR was elected to four terms in office, he served from 1933 to 1945 and is the only U.S. president to have served more than two terms. Roosevelt's third term was dominated by World War II [Wiki.com].

Smedley Butler, Major General U.S. Marine Corps - In 1934, Butler came forward and reported to the U.S. Congress that a group of wealthy pro-Fascist [Bush family] industrialists had been plotting to overthrow the government of President Franklin D. Roosevelt in a military coup. [Wiki.com]

Were Mandel House [WWI] and FDR [WWII] were true Illuminati along with Illuminati kingpin Winston Churchill (1874 -1965) [WWI & WWII] of England. The Bush family is Satanic with Bush Sr. being a true Satanist but not on the level of an Illuminati more on the level of a Nazi. Bush Jr. is a low level Satanist more on the level of a simple Anarchist (i.e. a juvenile delinquent, vandal, arsonist, graffiti spray painter, street hoodlum, pimp, con-artist type of person).

Possible true Illuminati would include Joe Biden, Bill Clinton, Barney Frank, and possibly Donald Rumsfeld as a Republican exception, etc. While the Bush family, Dick Cheney, Sen. Larry Craig, every Republican, Harry Reid, Nancy Pelosi and possibly Hillary Clinton are possibly not true Illuminati.

5. It's likely that Obama will serve only one term as citizenship issues come to light and a compromise could be that he won't run again although an Obama decision not to run in 2012 might be regulated to family or for 'personal' reasons. Joseph Biden would likely slip into the top spot with Hillary as a possible V.P. and they would likely be the administration regulating America into a final total NWO (global, regional, financial, legal) control system starting soon after their 2012 election win.

Source: basicchristian.org/update.html

Be one of God's watchman in these last days! - I will continue to tell those on the Net that God is real, He is alive, and it is only through His son Jesus that we can enjoy a purposeful life here on earth and have everlasting life - Everyone that knows Christ as their Savior has been called to be God's watchman - Just remember, God has given you the job of sharing His love and message - That's it! {Proverbs 11:3-5 The integrity of the upright shall guide them (themselves): but the perverseness of transgressors shall destroy them (themselves). Riches profit not in the day of wrath: but righteousness delivereth from death. The righteousness of the perfect (completed in Jesus Christ - directed by the Holy Spirit) shall direct his way: but the wicked shall fall by his own wickedness. -- Holy Bible}
The majority of the Old Testament prophets felt as spiritual watchmen to the people, their warnings were for the most part ignored. They lamented the fact that the people never listened despite their prophetic insight and warnings from God. I am sure that many of today's spiritual leaders feel like those Old Testament prophets, as they sound the warning from God for people to turn from their sin and embrace God. That message of course is largely ignored. Early in my ministry, after feeling that same frustration, God showed me that it was not my job to "make people change." -- It was my job to share with them the fact that God loves them, that their is everlasting life through Jesus Christ, and that the answers they are seeking are found in Him. Period. I was to sound the alarm, blow the trumpet...that was my job. Only God can change a person's heart. That is a divine work we cannot accomplish. It has to be Him. Once I came to that realization, it became easier for me to focus on what my job was and to do it to the best of my ability. God told me that I was to be a loud, and bold watchmen in this new medium called the Internet that is able to reach more people, quicker, than anything that has been known to man. -- My friend, I try my best each day to be a "watchmen" here on the Internet. I will continue to tell those on the Net that God is real, He is alive, and it is only through His son Jesus that we can enjoy a purposeful life here on earth and have everlasting life. I love you and care about you SOOOOO much!!!! Let me encourage you today. -- Everyone that knows Christ as their Savior has been called to be God's watchman. Just remember, God has given you the job of sharing His love and message. That's it. The changes, the miracles, those will all come from God Himself. You are His instrument to touch a person, He is the one that actually does the work. Think about that today and take the pressure off yourself if the person you have been praying for isn't getting healed, or saved, or their marriage isn't restored. God is the one who will bring about the actual change. We are simply called to be faithful to share the message of faith, hope, and love in Jesus Christ. Be one of God's watchman in these last days! [article link]

Quotes by [Worldly] Movers and Shakers to Make Us Think! - "The illegal we do immediately. The unconstitutional takes a bit longer" Henry Kissinger - "No one will enter the New World Order [NWO] unless he or she will make a pledge to worship Lucifer. No one will enter the New Age [Aquarius] unless he will take a Luciferian Initiation" David Spangler, Director of Planetary Initiative, United Nations
"For a long time I felt that FDR had developed many thoughts and ideas that were his own to benefit this country, the United States. But, he didn't. Most of his thoughts, his political ammunition, as it were, were carefully manufactured for him in advanced by the Council on Foreign Relations-One World Money group. Brilliantly, with great gusto, like a fine piece of artillery, he exploded that prepared "ammunition" in the middle of an unsuspecting target, the American people, and thus paid off and returned his internationalist political support." -Curtis Dall, FDR's son-in-law as quoted in his book, My Exploited Father-in-Law -=- "The depression was the calculated 'shearing' of the public by the World Money powers, triggered by the planned sudden shortage of supply of call money in the New York money market....The One World Government leaders and their ever close bankers have now acquired full control of the money and credit machinery of the U.S. via the creation of the privately owned Federal Reserve Bank." -Curtis Dall, FDR's son-in-law as quoted in his book, My Exploited Father-in-Law -=- "The United Nations is but a long range, international banking apparatus clearly set up for financial and economic profit by a small group of powerful One-World revolutionaries, hungry for profit and power." -Curtis Dall, FDR's son-in-law -=- "The real rulers in Washington are invisible, and exercise power from behind the scenes." -Supreme Court Justice Felix Frankfurter, 1952 -=- "Today the path of total dictatorship in the United States can be laid by strictly legal means, unseen and unheard by the Congress, the President, or the people. Outwardly we have a Constitutional government. We have operating within our government and political system, another body representing another form of government - a bureaucratic elite. -Senator William Jenner, 1954 [article link]

A Video Letter To All Of Those That Are Concerned About The New-World Order - The REAL Conspiracy Is A SPIRITUAL [Religious] One - To be assimilated into the New-World Order is to reject Christ [Christianity] and take the Mark Of The Beast [Satanism-Paganism] (YouTube)
What Is the ESSENCE of this Sinister driving force towards A New-World Order? What is THE THING ITSELF, that even most anti-New World-Order people have not understood? The REAL Conspiracy Is A SPIRITUAL One - To be assimilated into the New-World Order is to reject Christ and take the Mark Of The Beast. The Conspiracy in the Eternal Spiritual Realm is behind the conspiracy in this temporal fleshy world. [article link]

The Rapture - You NEED To See This - A video put together about the last approaching days and the scriptures prophecying what will take place (YouTube)
A video I put together about the last approaching days and the scriptures prophecying what will take place. There are clips not meant to be taken literal. Such as the clip of someone jumping off the WTC buildings following the scripture about those desiring to kill themselves but will not be able to, and. That was used for image purposes. To have a visual aid sorta but by no means did I mean for that to be an example of the scripture itself. It was just to show what it will be like when those times come. But yah. Please enjoy. Comment all you want. Tell me how much you love it. Tell me how you'll be glad when God takes all the christian's out of the world. Tell me how I'm blindly believing in something that couldn't possibly be real. I accept all comments. But just know, you can say whatever you want, but it still does not prevent the inevitable. Your words can't make the truth, any less true. [article link]

History: The Lost American Colony (1587): A Group of 117 Early American Settlers Disappears Without a Trace - By 1587, England and its European rivals had been crossing the Atlantic Ocean to explore the New World for over 50 years
Imagine returning to the location of what had previously been a burgeoning colony of over 100 settlers only to find the village abandoned with no trace of the occupants. This is what happened to John White at Roanoke Island. The circumstances surrounding the disappearance of the Roanoke Colony is one of the biggest mysteries in American history. By 1587, England and its European rivals had been crossing the Atlantic Ocean to explore the New World for over 50 years. Queen Elizabeth I realized that whichever nation was able to gain a permanent foothold in those lands would have a substantial advantage over its rivals. As a result, she commissioned Sir Walter Raleigh to put together a group of settlers to stake out a claim to land in North America. Raleigh first sent out a group in July of 1585 to accomplish the Queen's wish. This expedition was almost entirely composed of soldiers, with a few specialists. Upon reaching the New World, the group decided that Roanoke Island looked like a hospitable place to live. Unfortunately, these men, although brave, were ill equipped to handle the task of surviving in a new land. ... On August 27, 1587, White set sail. He left behind [2nd group] not just a group of colonists he had organized, but also his daughter and newly born grandchild. He expected to return the following spring. That would prove impossible. ... When White finally landed on Roanoke Island, there was nobody there. The only evidence as to where the group might have gone were the letters "C-R-O" carved into one tree and "Croatoan" inscribed on another tree. Before he left for England, White and the settlers had discussed the possibility that circumstances might force relocation north toward the Chesapeake Bay area they had originally intended to colonize. If they were going to do this, the plan was to carve their destination into a tree. If they were forced to move because they were in some kind of danger, a cross was to be carved into the same tree. Since there was no cross to be found on either of the trees with writing on it, White was left to assume that the move was voluntary. ... John White was never able to return to the New World again to search for his family and the other settlers. Future expeditions were also unsuccessful in finding the "Lost Colony." [article link]

Speaker: Dr. Scott A. Johnson - Code Red (Parts 1 - 4) - Recently many high level sources have made predictions of impending doom. In each case there has been a press releases or news expose' predicting huge and building threats emerging from faceless enemies in shadowy places - This sermon contains essential information for believers - I advise that attention be given to Dr. Johnson's observations here - Approx. 250 Mp3 Messages (Mp3's)
Recently many high level sources have made predictions of impending doom. In each case there has been a press releases or news expose' predicting huge and building threats emerging from faceless enemies in shadowy places. Joe Biden set the stage at a Seattle fund raiser for VIP's when he told the audience about an "international crisis" & "generated crisis" will develop within six months of a Barack Obama's Presidency & they will need the help of community leaders (Comment: Like the 501c3 Corporate Church) to control the population as unpopular decisions are made and Americans resist. Colin Powell told Meet the Press "....a crisis which will come along on the 21st, 22nd of January that we don't even know about right now." Lord West, adviser to Prime Minister Gordon Brown on national security says, "There is another great plot building up again and we are monitoring...The threat is huge." In addition Australian Prime Minister Kevin Rudd said "The devastation that could be wreaked by one major nuclear weapons incident alone puts 9/11 and almost everything else in to the category of the insignificant," Why are there so many high level politicians around the world in a seemingly coordinated effort warning of huge threats and developing crisis' that may include a nuclear device? Are they preparing the masses for an event or series of events that have been in the making for some time? This study will be tied into many other events that relate to this subject like the global financial collapse, Maitreya's most recent announcements and preparing (Body, Soul and Spirit) for the days ahead. [article link]

Alan Watt "Cutting Through The Matrix" LIVE on RBN (Secular Radio) - August 24, 2007 "Puppet Masters and the Race Blame [the Jews] Game" - Front-Groups are given to take the heat or hate (Mp3)
"Puppet Masters and the Race Blame Game" -- So many questions - Most people panic, look for safety - Conditioned Responses - Living in a Script. High Masonic Builders: building New Culture, Tower of Babel, Re-Building Man. Departments of Culture (Government) - CIA-led for United States. Personality Screening in Schools - Drugging Youth who show leadership qualities. Society Planning=Population Reduction. Perception of Extortion to Taxation - Mafia Tactics - Confiscation (Stealing). Catholic (Universal) Church policy - Shunning - Symbolism of Previous Age. Winchester Cathedral - Crown Coronation of Kings, Queens. System existed before Egypt-Sumer-Hurrians-India - "Chosen People" - Catholic Usury laws: taking blame away from royalty. Front-Groups are given to take the heat or hate - Some-one "over there" is demonized, made the enemy. Rothschild: Authorized by Bank of England to take over. One Giant Club at the Top: View themselves as Separate, "Evolved" species - Interbreeding for "Superior Genes". High Occult - Foundations - New Sun born in Sky - "As Above, So Below" - Sacrifices - Saturn (Kronos) - Jupiter - "Killing of the King" to bring in New Age. Jewish Sect of Scottish Rite of FREEMASONRY: B'nai Brith - Knights Templar - Elite have ONE Religion at the top. [article link]

Item #1 Israeli Supreme Court NWO Building: Dr. Scott Johnson - Pastor Hagee Denies Jesus Christ as the Messiah! (parts 1-2) - Hagee's Christian Zionism, Ethnic Salvation & WWIII {Excellent mp3 presentations by Dr. Scott Johnson reminding us to keep a Biblical perspective in these ever changing, shifting sand times that we now live in. Just a few years ago sound Biblical teachers were faithfully teaching the word of God but now are following and teaching deceiving doctrines of devils.} (Mp3's)
Pastor John Hagee is now boldly & openly proclaiming that Jesus Christ was not the Messiah (the Christ)! Since Hagee is deeply involved with the current Illuminist leadership of Israel, this is mostly likely one of the final moves to deceive his followers (& whoever else will listen) into supporting the coming false messiah (Antichrist). In order to establish a solid foundation for this teaching the first part will be devoted to proving that modern day Israel is being totally controlled by Cabalistic Illuminists. An accurate description of these devils would be Revelation 3:9: 'I will make them of the synagogue of Satan, which say they are Jews, and are not, but do lie.' The second part of this teaching will be devoted to refuting Hagee's new book (In Defense of Israel), in which he relentlessly twists Scripture in order to deceive his readers. The net effect is a perversion of the Gospel of Jesus Christ. Some exact quotes from this book read: 'Jesus refused to produce a sign ... because it was not the Father's will, nor his, to be Messiah'. (p 138) 'The Jews were not rejecting Jesus as Messiah; it was Jesus who was refusing to be the Messiah to the Jews.' (p. 140) 'They wanted him to be their Messiah, but he flatly refused.' (p. 141) 'Jesus rejected to the last detail the role of Messiah in word or deed.' (p. 145) Hagee's own writings condemn him, especially in light of: 1 John 2:22: Who is a liar but he that denieth that Jesus is the Christ? He is antichrist...' [article link]

Item #2 Israeli Supreme Court NWO Building: The Israeli NWO tips their hand - Masonic Order Designs Symbology in Israeli Supreme Court Building - The first thing you will notice is the [capped completed] pyramid [NWO system] with the all Seeing [Lucifer] Eye just like the one you will see on the American dollar bill, it sits in a circle to the left - The larger circle you see at the bottom of the picture is an inverted-cross designed to walk on. It is the only religious emblem designed to be trampled on under foot - The fact still remains that an evil force has been put into place in Jerusalem and has spread throughout Israel, in preparations for the end time and the seat of the anti-Christ - For if we are to believe that the anti-Christ is to have his seat on the Temple Mount, then we must come to grips with some truths not being preached today {The New Age (Israel Supreme Court) building has religious symbols for every worldly region however True Judaism does not seem to be represented as the NWO is out to destroy fundamental Judaism just as much as they are out to destroy fundamental Christianity.} (Photos)
This report will shock and upset some. Now is the time to write it--Knowing it could be misunderstood as anti-Semitic. God forbid that I a Jew should ever say or do anything that would be remotely considered as such, but I must admit this report does not come easy for me. The fact still remains that an evil force has been put into place in Jerusalem and has spread throughout Israel, in preparations for the end time and the seat of the anti-Christ. For if we are to believe that the anti-Christ is to have his seat on the Temple Mount, then we must come to grips with some truths not being preached today. One such truth is the foundation for such a move by the Devil must be already underway even as we speak, Or we simply are not in "end days" of an epoch. This report will prove that such a move is underway and has been for quite some time. -- In this report are many pictures showing the establishment of Illuminati-established proof that there is a plot by those we refer to as the New World Order to Show in architectural design of the New Israeli Supreme Court Building designed and paid for by the Rothchilds, a presence of Free Masonry and the Illuminati in Israel. I [Jerry Golden] took all but one of the pictures you see here so I can assure that what you are seeing is real and actually in place. The same families who own and control the Federal Reserve and other major financial institutions have their eyes set on the Temple Mount and the Holy City of Jerusalem. Just as Scriptures say, the man who will be revealed as the anti-Christ will sit there before the appearance of the Jewish Messiah Yeshua HaMashiach, and many will receive him as their messiah. Just actually how that will come about remains to be seen, but one thing I am convinced of is that Holy men of God will not be the ones to rebuild the Temple--it will be Illuminati. For God would not send men to that place to perform blood sacrifices. His Son's blood was the perfect sacrifice; there is no need to shed the blood of dumb animals any longer. Yeshua did a perfect work, and it was finished. But He will return and take control of the New Temple that I feel will be built soon enough. Anti-Christ can be accepted by most "Christians" as savior who can bring peace and order to the world. But then you know the rest of that story. -- For those who may think this article is anti-Semitic, I ask you to read an article on The House Of Satan, http://www.thegoldenreport.com/articles.asp?id=00135 ; for there are those who call themselves Jews but who are of the house of Satan. And many have found their way into the Israeli Knesset and they don't even mention nor deal with the Covenant of Yahweh. Once again Yeshua will enter into that place--the Holy Mountain of God--and cleanse it. But before that happens all hell will break loose in Jerusalem and the world. So with all that said, I will now show you what have never been published before, for the few who are aware have been afraid to speak of it. Please pray over this servant of God for protection as we go forth with these truths. These truths must be revealed in order for the Body to know how close we are the end of this age. This entire report will be built around the construction of this building ordered by the Rothchilds. A friend of mine took this picture of the Israeli Supreme Court as he and his wife flew over the area a couple years ago. The Supreme Court building sits on a plot of land opposite the Knesset and next to the Foreign Ministry and the Central bank of Israel. It is important to keep in mind that it sits in line with the Knesset, for we will be talking about Ley-Lines that cross under this pyramid running to the Knesset, with other ley-lines that cross in perfect order to the center of Jerusalem and on to the Rockefellow Museum. Everything about this building has been thought out to the very finest detail, and it is diabolical. The Devils plan has been put into place before we ever realize it. He knows his final battle will be here in Jerusalem. [article link]

SiftingSand Blog: Thoughts on God, religion and politics, from a Christian viewpoint - 2009 is going to be veerrrrrry interesting
2009 is going to be veerrrrrry interesting. More and more lately I have been struck by how far advanced the New World Pagan religion has become. Just as the bible says that knowledge will increase greatly in the last days, it is obvious that New Age paganism is rapidly taking over the daily lives of most humans, without their ever knowing it! In the week since the New Year began, I found many interesting news items to support this. For the sake of time, here is just one rather glaring example. On New Year's Eve, it appears that the eye of Horus was making star-studded appearances around the globe. London was a spectacle, with the eye appearing through a ferris wheel. But it was Australia's fireworks demonstration that was the piece de resistance, in my opinion. [article link]

Spiritual Warfare - The Byte Show [Mp3's at the bottom of the page] - The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981 -- The subject matter deals with the occult, witchcraft and the satanic new world order (Mp3's)
The "Todd Tapes" cover, roughly, the time frame from 1977 - 1981. The subject matter deals with the occult, witchcraft and the satanic new world order. [article link]

TheEdgAM.com: Recap of 2008 - December 27th, 2008 {A great overview of 2008 events with EXCELLENT perspective and insights regarding past, present and future events.} (Mp3)
Join us this Saturday night as we recap 2008. We will have a free wheeling open discussion about our different previous guests, about the past Edge struggles and achievements, about various thoughts of love and life, about topics and so much more! Your invited to participate and send in questions to any one of us. We want and value your ideas and comments, good or bad. Give us your thoughts on the direction you would like to see The Edge head into in 2009 and well as any improvements you would like to see. [article link]

January 20, 2009: Obama raises hand, lifts a nation - Barack Obama was sworn in as the 44th president of the United States at 12:05 p.m. ET Tuesday (Jan. 20, 2009) - Joe Biden took the oath as Vice President {Congratulations to Barack Obama and Joseph Biden. America desperately needs change from the Bush administration. Bush betrayed the nation it is that simple.}
WASHINGTON (CNN) -- Barack Obama is delivering a sobering assessment of where America stands and a hopeful vision of what it can become as he gives his inaugural address as the nation's 44th president. "The challenges we face are real. ... But know this, America -- they will be met," Obama told hundreds of thousands of people gathered on the National Mall in front of the Capitol. A deafening roar erupted among the crowd of hundreds of thousands as Obama completed his oath of office. Wearing a navy suit and red tie, Obama was sworn in using the same Bible that was used in President Abraham Lincoln's inauguration. Saddleback Church founder Rick Warren delivered the invocation, calling for the nation to put its differences aside, and applauding what he called "a hinge-point in history." "We know today that [the Rev. Martin Luther King Jr.] and a great cloud of witnesses are shouting in heaven," he said in his prayer. Aretha Franlkin sang "My Country 'Tis of Thee" before Joe Biden was sworn in as vice president. Hundreds of thousands of people were on the National Mall -- dancing, singing and vigorously shaking flags -- in anticipation of Tuesday's swearing-in. "This is America happening," said Evadey Minott of Brooklyn, New York. "It was prophesized by King that we would have a day when everyone would come together. This is that day. I am excited. I am joyful. It brings tears to my eyes." Minott was at Lafayette Square near the White House, where Obama and his wife, Michelle, had coffee with President Bush and first lady Laura Bush before heading to Capitol Hill. [article link]

January 20, 2009: Newsmax.com: Bush's Legacy - Conservatives Were Betrayed - Conservatives [Christians] who backed Bush in two successive elections have little to show for their efforts - Bush, in fact, has decimated the Republican brand - The bottom line is that Bush's overriding focus on Iraq [making Iraq Iranian] and his refusal to readjust course as circumstances and facts warranted became the touchstone of an administration that, in so many areas, seemed unaccountable to principles or good sense
Newsmax.com Editorial: "This administration has had a good, solid record, and I'm very proud of it. I tell people I leave town with a great sense of accomplishment and my head held high." - George W. Bush, Jan. 13, 2009 - As the 43rd president waves goodbye to Washington, relatively few Americans share his proud assessment of his own presidency. George W. Bush leaves the White House with one of the lowest approval ratings in history. According to Gallup, only Richard Nixon and Harry Truman, who suffered the double whammy of a bad economy and the unpopular Korean War, had lower approval ratings when they left the White House. Today, Bush's legacy to his successor is two unresolved wars, a global image that is deeply tarnished, and the greatest economic crisis in modern times. Conservatives who backed Bush in two successive elections have little to show for their efforts. Bush, in fact, has decimated the Republican brand. ... In that effort to create a new Iraqi democracy, the Sunni Muslims - more sympathetic to the West - were pushed aside and the Shias ascended to power in Baghdad. The American-backed power shift in Iraq also created a new regional ally for Shia-dominated Iran, a major threat to the region. ... as a result of U.S. efforts to occupy Iraq, Iran and North Korea have progressed in their desire to develop weapons of mass destruction. ... The bottom line is that Bush's overriding focus on Iraq [making Iraq Iranian] - and his refusal to readjust course as circumstances and facts warranted - became the touchstone of an administration that, in so many areas, seemed unaccountable to principles or good sense. [article link]

January 18, 2009: Will Bush Pardon Himself? - No president, not even Richard Nixon, has ever pardoned himself - George Bush shouldn't be the first to try it {If Bush does pardon himself and others in his administration it will be because his NWO handles wanted it that way. If Bush or any of his administration officials are pardoned and out of reach of the American courts it would likely create the necessity of a [U.N.] NWO world court that has precedence above the American court system and by convicting Bush the U.N. would instantly put America and all the world leaders under their authority.}
As the clock ticks down the last days of the George W. Bush administration, a long list of people are hoping the president might pardon them for their criminal acts. This year, it is possible the president himself, as well as members of his administration, might be on that list-for authorizing torture. On his way out the door, President Bush might be tempted to protect himself and members of his administration by issuing a broad pardon for any crimes committed in the course of fighting terrorism. The Constitution allows the president to issue such a blanket, pre-emptive pardon. The only real impediment is the admission of guilt that such a pardon would imply. Attorney General Michael Mukasey said recently that there is no need for a pardon because everyone involved thought they were acting lawfully, and Vice President Dick Cheney has claimed that even his authorization of waterboarding was legal. But the president may issue a broad pardon anyway for fear that the Obama administration would reach different conclusions. ... Ordinarily, it falls to the Justice Department to investigate and prosecute federal crimes. But under the American system, the Justice Department is part of the executive branch, meaning the president can order it to overlook crimes he approves of. That's why the Justice Department has ignored, for example, the crime of waterboarding, a form of torture-mock execution by drowning-that has been prosecuted as a war crime in the United States for more than 100 years. ... The US approach has the advantage of making prosecutors answerable to an elected official, but at the cost of potentially placing the president above the law. To remedy that deficiency, the United States has experimented with appointing "independent counsel," outside the executive chain of command, to examine credible allegations of executive wrongdoing. But the perception that unaccountable independent counsel were pursuing vendettas that ordinary prosecutors would have dropped convinced Congress to let the law authorizing independent counsel lapse. ... The success of the American constitutional system depends in important respects on the good will and forbearance of those in office. President Bush should exercise such restraint and avoid issuing a blanket pardon, which would strike a devastating blow to the principle of government under law. [article link]

January 18, 2009: Pelosi Open to Prosecution of Bush Administration Officials - The House speaker suggests to "FOX News Sunday" that the law might compel Democrats to press forth on some prosecutions of Bush administration officials, saying they may not "have a right to ignore" them {Prosecuting Bush personnel is a big part of what achieving the Democratic super majority in congress has been all about so they can pursue criminal charges without the possibility of a Republican filibuster. Certain Bush people will likely be tried in Washington D.C. creating a global spectacle and laying the groundwork for others possibly even Bush himself to be tried in a newly emergent world court system.}
House Speaker Nancy Pelosi is receptive to the idea of prosecuting some Bush administration officials, while letting others who are accused of misdeeds leave office without prosecution, she told Chris Wallace in an interview on "FOX News Sunday." "I think you look at each item and see what is a violation of the law and do we even have a right to ignore it," the California Democrat said. "And other things that are maybe time that is spent better looking to the future rather than to the past." Rep. John Conyers, chairman of the House Judiciary Committee, announced Friday he wants to set up a commission to look into whether the Bush administration broke the law by taking the nation to war against Iraq and instituting aggressive anti-terror initiatives. The Michigan Democrat called for an "independent criminal probe into whether any laws were broken in connection with these activities." President-elect Barack Obama has not closed off the possibility of prosecutions, but hinted he does not favor them. "I don't believe that anybody is above the law," he told ABC News a week ago. "On the other hand, I also have a belief that we need to look forward as opposed to looking backwards." [article link]

Bible verse: Jeremiah 4:1-2 If thou wilt return, O Israel [the people of God], saith the LORD, return unto Me ... And thou shalt swear, The LORD liveth, in truth, in judgment, and in righteousness; and the nations shall bless themselves in Him, and in Him shall they glory {The complete Bible is available at ChristianFaithDownloads.com}
Jeremiah 4:1-2 If thou wilt return, O Israel, saith the LORD, return unto Me: and if thou wilt put away thine abominations out of My sight, then shalt thou not remove. And thou shalt swear, The LORD liveth, in truth, in judgment, and in righteousness; and the nations shall bless themselves in Him, and in Him shall they glory. -- Holy Bible [article link]

January 17, 2009: CAIR campaign: Jesus was [not] Muslim - Claims Islam is 'way of life of Abraham, Moses, Jesus and Muhammad' - A new $60,000 advertising campaign by the Washington, D.C.-based Council on American-Islamic Relations that claims on Florida buses that Jesus was a Muslim is drawing protests - "Apparently they will say anything to try to get people to convert to Islam - What ever happened to honesty?" asked a blogger on IslamInAction {Islam did not exist in its modern form until long after Abraham, Moses, and Jesus. Modern Islam with Mohammad came into existence about 600 A.D. Until the 7th century in the Middle-East people who weren't Jewish-Christian worshiped many Gods and the many Gods were just condensed into the crescent moon god Allah. Interestingly in Genesis 12:1 God told Abram to leave his birthplace to leave behind all the false Gods and enter into the land that would later be called Israel in order for Abram to become Abraham and serve the one true God.}
A new $60,000 advertising campaign by the Washington, D.C. based Council on American-Islamic Relations that claims on Florida buses that Jesus was a Muslim is drawing protests. "Apparently they will say anything to try to get people to convert to Islam. What ever happened to honesty?" asked a blogger on IslamInAction. According to a report in the South Florida Sun-Sentinel, dozens of people turned out today for a rally to publicize their opposition to having transit buses in the region carry the message, funded by CAIR, that says: "ISLAM: The Way of Life of Abraham, Moses, Jesus and Muhammad." ... The campaign comes on the heels of a similar campaign in New York City subways several months earlier, as well as a billboard campaign in Florida. According to JihadWatch,org, signs with "catchy phrases" and images also have gone up in Tampa Bay, Orlando, Portland, Ore., and San Antonio, Texas. Altaf Ali, of CAIR's south Florida chapter, told the newspaper the bus campaign statement is simple and correct. He said anyone who submits their will to God is Muslim. By that definition, he said, "Abraham and all the prophets are Muslim." Several dozen of the regional fleet of nearly 300 buses have been carrying the message for several weeks. [article link]

January 16, 2009: "Bush Told 10 Million Lies" [or something like that] - Commentary: Bush saved 10 million lives - A legacy of President George W. Bush will be that he saved 10 million lives around the world {Yeah, Bush saved 10 Million lives and Al Gore invented the internet we all know how that works! If Bush really wanted to save lives why didn't he try to end abortion?}
Editor's note: Bill Frist, a physician, is former Republican majority leader of the U.S. Senate and a professor of medicine and business at Vanderbilt University. (CNN) -- A legacy of President George W. Bush will be that he saved 10 million lives around the world. His critics ignore it, but name another president about whom one can say that with such certainty. It is what historians will say a decade from now looking back. Not bad for a president who leaves office with the lowest approval rating in recent memory. -- The bottom line is: George Bush is a healer. -- First, a surprise proclamation came on January 29, 2003. I was in the first row in the House chamber when three quarters through his State of the Union address, the president boldly said: "I ask the Congress to commit $15 billion over the next five years ... to turn the tide against AIDS in the most afflicted nations of Africa and the Caribbean" and "lead the world in sparing innocent people from a plague of nature." And lead the world we did. No president in history had made such a commitment against a single disease. Those words and the action that followed meant that instead of another 30 million people dying from HIV infections, maybe just another 20 million will. Later that night in an interview for CNN in my Capitol office, I predicted that five years later, this commitment to fight HIV would be the single most significant thing the president said that night. It was. [article link]

January 14, 2009: Former Commander of USS Cole Sees 'Justice Denied' for Victims of Terror Attack - It just doesn't make any sense why they're waiting so long" - "some of the Cole families question whether their cases will be put on hold "We've already waited eight years for justice" said Lippold - "Justice delayed is justice denied - Bush never took the time to meet us or question us or you know, say he's going to do what he can do" - Commander Lippold still carries a special red dog tag that memorializes those killed on the Cole - "Not a day goes by when I don't think about it" Lippold said
WASHINGTON - It was just before lunch on Oct. 12, 2000, when a suicide bomber slammed the side of the USS Cole off the Coast of Yemen, and in the minds of those who were there, it was the beginning of the War on Terror. ... Lippold moved quickly to assess the damage and find his men. "When I got there, I was stunned at the devastation. The best way to describe it would be that it was like someone had taken their fist and literally punched a 40-foot hole all the way in the side of the ship...all the way through, shoving everything out of its way until it came out the starboard side." ... It was Clodfelter who took the brunt of the blast in the Cole's hull, his parents said. With the force of the blast, "he became a part of the ship. That's the way they (the Navy) explained it to us," Gloria told FOX News. Two years after the Clodfelters buried their son at Arlington National Cemetery, a Saudi was arrested and eventually transferred to the Guantanamo Bay military prison. One of three high-value detainees to be waterboarded, Abd al-Nashiri is the alleged planner of the Cole attack. This week, al-Nashiri was supposed to be arraigned at Guantanamo Bay, but the hearing has been postponed until February because the defense wants more time. With President-elect Obama promising to eventually close the prison once he's in the White House, some of the Cole families question whether their cases will be put on hold. -- "We've already waited eight years for justice," said Lippold. "Justice delayed is justice denied." Clodfelter's father voiced the same fear. "That does concern me a great deal. I don't know why it's taken those people down at Guantanam so long to bring this to a climax. It just doesn't make any sense why they're waiting so long," he said. The story of the Cole is one of frustration. It happened three months before President Clinton left office and was then overshadowed by 9/11. The Clodfelters say both parties' administrations failed the Cole families. "Bush never took the time to meet us or question us orm you know, say he's going to do what he can do," Gloria Clodfelter told FOX News. "That he'd take care of this." And now the politics of Guantanamo are in play. Lippold says the rights of terrorists are being given more priority than the rights of his sailors who died as Americans for their country. "When you say 'we need to treat detainees fairly,' what about my crew?" he asked. The Clodfelters buried their son more than once. The Navy kept finding more of his remains in the sea. "A year later, they called again, and it's just ... why did they wait until something like that to call and tell this poor child that her husband's remains are still ..." Gloria paused and broke down sobbing. "I'm his mother, but his poor wife. She just went through hell." Commander Lippold still carries a special red dog tag that memorializes those killed on the Cole. Lippold and the Clodfelters say they want the right to look al-Nashiri in the eye and see him answer for his heinous acts. "Not a day goes by when I don't think about it," Lippold said. [article link]

January 13, 2009: Democrats seek criminal probe of Bush 'abuses' - The incoming Obama administration should launch a criminal investigation of Bush administration officials to see whether they broke the law in the name of national security, a House Democratic report said Tuesday - The White House was asked for comment on the report Tuesday, but did not immediately respond - Conyers already has introduced legislation to form the commission {It's looking like Bush is going to need a good lawyer.}
WASHINGTON (AP) - The incoming Obama administration should launch a criminal investigation of Bush administration officials to see whether they broke the law in the name of national security, a House Democratic report said Tuesday. President-elect Barack Obama has been more cautious on the issue and has not endorsed such a recommendation. Along with the criminal probe, the report called for a Sept. 11-style commission with subpoena power, to gather facts and make recommendations on preventing misuse of power, according to the report by the Democratic staff of the House Judiciary Committee. The report covers Bush administration policies that Democrats have protested for some time. Among them: interrogation of foreign detainees, warrantless wiretaps, retribution against critics, manipulation of intelligence and political dismissals of U.S. attorneys. The White House was asked for comment on the report Tuesday, but did not immediately respond. ... Obama said he has not made a final decision about a Sept. 11-type commission. The criminal probe may need a special prosecutor named by the attorney general, the report said. Rep. John Conyers, D-Mich., chairman of the Judiciary Committee, said his staff has met with the Obama transition officials on the report. The president-elect's transition team has not endorsed it. The congressionally appointed commission should have subpoena power, the report said. It suggested the new president order "full cooperation by all present and past federal employees with requests for information." Conyers already has introduced legislation to form the commission. [article link]

January 12, 2009: Bush to Deliver "ritual" Farewell Address on Thursday {Bush probably wants one more chance to burden America with his perpetual fear-mongering. Good riddance already, he can't leave soon enough!}
President George W. Bush plans to deliver a farewell address on Thursday night that the White House said would be an opportunity for the 43rd president to survey his own presidency and scan the horizon as his successor prepares to take office. White House spokeswoman Dana Perino said that Mr. Bush will reflect on the last eight years and "uphold the tradition of presidents using farewell addresses to look forward - by sharing his thoughts on greatest challenges facing the country, and on what it will take to meet them." ... Over the last few weeks, Mr. Bush has been on something of an unofficial farewell tour, participating in a series of media interviews meant to help shape his legacy. Mr. Bush, who is seeking air time from television networks for his speech, will deliver 10 to 15 minutes of remarks from the East Room of the White House, Ms. Perino said. She noted that the farewell address is a "ritual that dates back to George Washington." The first president offered his parting words in writing. [article link]

January 12, 2009: Bush Reflects, Admits Errors - At 'final' press conference, outgoing president discusses his legacy - things didn't go according to plan, let's put it that way, he said - But Bush said he doesn't plan on sticking around and looking over Obama's shoulder to comment on how he's doing - "When I get out of here, I am getting off the stage I believe that there ought to be one person in the klieg lights at a time, and I've had my time in the klieg lights" he said {America and the world also admit that the Bush Presidency was a huge mistake and deeply regret the time Bush spent in office wrecking everything he touched with his dictatorial mandates; his deceptive, toxic policies and his madman like intentions.}
WASHINGTON -- The weight of the presidency will hit Barack Obama as soon as he enters the Oval Office, President Bush said Monday, warning the president-elect about attacks against America as well as attacks against him personally. Speaking at his last press conference before leaving office, a reflective Bush urged Obama not to fall prey to critics and gave some rare insights into the job of the presidency and expectations for the next president. ... "On the other hand, the job is so exciting and the position so profound that the disappointments will be clearly a minority irritant," the president added. ... But Bush said he doesn't plan on sticking around and looking over Obama's shoulder to comment on how he's doing. "When I get out of here, I am getting off the stage. I believe that there ought to be one person in the klieg lights at a time, and I've had my time in the klieg lights," he said. "I wish him all the best." ... Bush also said he shouldn't have allowed a "Mission Accomplished" sign to go up on the aircraft carrier in May 2003 after major "combat operations" ended in Iraq. He said he was disappointed by the situation in Abu Ghraib and wishes that the war had borne out the intelligence claim that Iraq had weapons of mass destruction. "I don't know if you want to call those mistakes or not, but they were -- things didn't go according to plan, let's put it that way," he said. [article link]

Truth Or Fiction: Ten Major U.S. Disasters on Dates Significant to U.S. Treatment of Israel - Truth! - #1 October 30, 1991: The Perfect Storm-As President George H. W. Bush is opening the Madrid (Spain) Conference to consider "land for peace" in Israel's Middle East role, the "perfect storm" develops in the North Atlantic, creating the largest waves ever recorded in that region. The storm travels 1000 miles from "east to west" instead of the normal "west to east" pattern and crashes into the New England Coast - Thirty-five foot waves crash into the Kennebunkport home of President Bush (Sr.).
#2. August 23, 1992: Hurricane Andrew-When the Madrid Conference moves to Washington DC and the peace talks resume, Hurricane Andrew, the worst natural disaster ever to hit America, comes ashore and produces an estimated $30 billion in damage and leaving 180,000 homeless in Florida. #3. January 16, 1994: Northridge Earthquake-President Bill Clinton meets with Syria's President Hafez el-Assad in Geneva. They talk about a peace agreement with Israel that includes giving up the Golan Heights. Within 24 hours, a powerful 6.9 earthquake rocks Southern California, This quake, centered in Northridge, becomes the second most destructive natural disaster to hit the United States, behind Hurricane Andrew, #4. January 21, 1998: Lewinsky Scandal-Israeli Prime Minister Benjamin Netanyahu meets with President Clinton at the White House and is coldly received. Clinton and Secretary of State Madeleine Albright refuse to have lunch with him. Shortly afterwards on that day, the Monica Lewinsky scandal breaks into the mass media and begins to occupy a major portion of Clinton's time. ... #9. May 3, 1999: The Powerful Super Tornado-On the day that Yasser Arafat is scheduled to declare a Palestinian state with Jerusalem as the capital, the most powerful tornado storm system ever to hit the United States sweeps across Oklahoma and Kansas. The winds are clocked at 316 mph the fastest wind speed ever recorded. The declaration is postponed to December 1999 at the request of President Clinton, whose letter to Arafat encourages him in his "aspirations for his own land." He also writes that the Palestinians have a right to "determine their own future on their own land" and that they deserve to "live free, today, tomorrow and forever." #10. Week of October 11: Hurricane, Earthquake and Dow Collapse-As Jewish settlers in 15 West Bank (Israel) settlements are evicted from the covenant land in Israel, the Dow-Jones financial averages lose 5.7 percent in the worst week since October 1989. On October 15 the Dow lost 266 points, and a hurricane slams into North Carolina. On the next morning, October 16, a magnitude 7.1 earthquake rocks the southwest in the fifth most powerful earthquake in 20th Century. The earthquake was centered in the California desert and did little damage but was felt in three states. [article link]

Radar - National Oceanic and Atmospheric Administration (NOAA): The Perfect Storm October 1991 - Labelled the "perfect storm" by the National Weather Service, the storm sank the swordfishing boat Andrea Gail - Former President Bush's home in Kennebunkport, ME suffered damage as windows were blown out, water flooded the building, and some structural damage also occurred - To tell this incredible story in its entirety, the Satellite's Eye Art Gallery spans two subject headings "Extratropical Cyclones" and "Hurricanes"!
An enormous extratropical low is creating havoc along the entire Eastern Atlantic Seaboard in this infrared image at 1200 UTC (0700 EST) on October 30, 1991. Labelled the "perfect storm" by the National Weather Service, the storm sank the swordfishing boat Andrea Gail, whose story became the basis for the currently best-selling novel "The Perfect Storm" by Sebastian Junger. A little-known and bizarre ending came to this monster, which came to be known as the Halloween Storm. To tell this incredible story in its entirety, the Satellite's Eye Art Gallery spans two subject headings (Extratropical Cyclones and Hurricanes)! ... According to "The Perfect Storm" book, The Andrea Gail is presumed to have sunk sometime after midnight on October 28 when the storm was still intensifying. The vessel was equipped with a 406 MHz EPIRB (Emergency Position-Indicating Radio Beacon) which is used to notify search and rescue authorities of a distress situation. However, the EPIRB was found with the switch turned off. ... A state by state damage summary reveals the widespread and extensive damage caused by the storm and accompanying seas. Beach erosion and coastal flooding was severe and widespread, even causing damage to lighthouses. Hundreds of homes and businesses were either knocked from their foundations or simply disappeared. Sea walls, boardwalks, bulkheads, and piers were reduced to rubble over a wide area. Numerous small boats were sunk at their berths and thousands of lobster traps were destroyed. Flooding was extensive invading homes and closing roads and airports. Former President Bush's home in Kennebunkport, ME suffered damage as windows were blown out, water flooded the building, and some structural damage also occurred. [article link]

Dr. Scott Johnson: Digital TV, H.A.A.R.P., GWEN Towers, Silent Sound & Mind Control Technologies (Parts 1 - 3) - The age of deception is here and thanks to digital technology it is now even easier to fool people in mass numbers (Mp3's)
The age of deception is here and thanks to digital technology is now even easier to fool people in mass numbers. A photograph, a video, and a any sound can be digitally manipulated to show something that is not really there. This leads us to the topic of why( in part) the US will be switching all broadcasts from analog to digital. This teaching overviews a secret Pentagon psychotronics technology known as Silent Sound Spread Spectrum (SSSS) that has been fully operational since the early 1990s. The physical, emotional, and psychological effects of this technology were so severe that 200,000 Iraqi troops surrended en masse without firing even a single shot against US led coalition forces. Why would eight year veterans of Middle Eastern warfare (with Iran 1980-1988) behave this way? Simple. They were subjected to a technology that was so extreme and incomprehensible that they were suddenly reduced to the level of compliant children and felt grateful to still be alive in the wake of their mind-wrenching experience. This technology is (most likely) about to be used, albeit in a more subtle fashion, against American citizens in a highly classified and covert operation to mind control and manipulate the entire population into 'compliance' with our New World order overlords. The technology will utilize a combination of HAARP transmitters, GWEN towers, microwave cell phone towers, and the soon-to-be-mandatory High Definition Digital TV that will enter your home via: a) cable, b) satellite, c) HD TVs, or d) "digital converter boxes" that the government is so anxious to help you obtain and underwrite most of the cost on your behalf. [article link]

Counting Down to the Great (Digital) Television Turnover - One year [month] from now (Feb. 17, 2009), a New Yorker's television will suddenly stop working - More likely, a great many New Yorkers' televisions will stop working - The transition to digital television, which was mandated by Congress in 2005, will free up portions of the airwaves for new uses and enhance data [manipulation and deception] services - Consumers Union found in their polling that many pay television consumers indicated they would be very concerned if they were unable to receive an over the air signal during an emergency
One year from now, a New Yorker's television will suddenly stop working. More likely, a great many New Yorkers' televisions will stop working. It's hard to say who they will be, but they will probably think they are alone. They are likely to be older residents, with limited formal education, living on low fixed incomes, who do not speak English. Some will be residents of cavernous blocks, on lower floors in the shadow of a large building or behind a thick tree cover. We don't know who they will be, but some of the hundreds of thousands of New Yorkers who get free television over the airwaves will lose their signal. Though many New Yorkers don't yet know it, the clock is ticking on their television reception. The federal government has set Feb. 17, 2009, as the date on which television broadcasters must switch from an analog signal to a digital one. This change means anyone with a television set more than a couple of years old who wants to keep getting free broadcasts over the air needs to take action. The transition to digital television, which was mandated by Congress in 2005, will free up portions of the airwaves for new uses (digital transmission uses narrower slices of the spectrum than analog) and enhance data services like closed captioning. Viewers who make a smooth transition to digital television (DTV) should see more channels with clearer reception. To make a smooth transition, however, any television set that relies on analog signals will need a converter installed between the set and the antenna. ... Among the issues not being fully addressed: what happens to cable or satellite subscribers whose service goes out or gets shut off? Consumers Union found in their polling that many pay television consumers indicated they would be very concerned if they were unable to receive an over the air signal during an emergency. If a storm knocks out cable service in your neighborhood, anyone with only an analog television will be left without a signal until the cable company repairs the lines. Households that might be thinking of cutting the expense of cable out of already tight budgets won't be able to turn off their service and still watch the news if they don't get a converter. [article link]

January 11, 2009: Pro-Palestinian rally in New York turns violent - At least nine protesters were arrested in a pro-Palestinian rally Sunday afternoon in New York that injured seven police officers, authorities said
NEW YORK (CNN) -- At least nine protesters were arrested in a pro-Palestinian rally Sunday afternoon in New York that injured seven police officers, authorities said. The extent of injuries varied from minor to serious, New York police said. Two officers sustained head injuries. Detective Cheryl Crispin said the protesters taken into custody faced charges ranging from disorderly conduct to reckless endangerment. In a statement, the NYPD said the officers were injured when trying to break up a fight between two demonstrators. "While attempting to separate the males, several others joined in and began to assault the officers," the statement said. ... Mike Eilenfeldt, another demonstrator, said confrontations between the police and protesters appeared to escalate after a police officer had fallen to the ground. [article link]

The Bush (Sr. - Jr.) Legacy: A Nuclear Iran? - The New York Times is reporting that the Bush Administration scuttled plans for an Israeli attack on the Iranian nuclear facility in Natanz. The Times' report says that Israel requested and was denied permission to fly through Iraqi airspace in order to rid the world of a nuclear facility that will surely be used to produce a militant Islamic nuclear weapon - On June 7, 1981 Israeli Prime Minister Menachem Begin ordered the Israeli Air Force to strike the French-built Osirak reactor, located 18 miles south of Baghdad. The air strike was criticized by the entire world, including the United States, and the UN Security Council called the strike a "clear violation" of the UN Charter - Not surprisingly a decade after the destruction of Iraq's nuclear reactor the world leaders wrote letters of thanks to the Israeli government for ridding Saddam Hussein of his ability to achieve a nuclear weapon {A History Channel documentary quotes members in the 1981 White House briefing room regarding the Israel bombing of the Iraq nuclear facility as being very favorable to the events. The lone exception was V.P. George H.W. Bush Sr. who was outraged almost beyond control by the damage done to the Iraq nuclear facility by Israel. Why is the Bush family so obsessed with propagating Nuclear weapons capability in Islamic nations and other "unstable" nations throughout Asia, India-Pakistan, China, North Korea, etc.?}
The New York Times is reporting that the Bush Administration scuttled plans for an Israeli attack on the Iranian nuclear facility in Natanz. The Times' report says that Israel requested and was denied permission to fly through Iraqi airspace in order to rid the world of a nuclear facility that will surely be used to produce a militant Islamic nuclear weapon. Israel was forced to act on her own once before and the world saw her foresight a decade later and it would do us well to heed a lesson of history. On June 7, 1981 Israeli Prime Minister Menachem Begin ordered the Israeli Air Force to strike the French-built Osirak reactor, located 18 miles south of Baghdad. The air strike was criticized by the entire world, including the United States, and the UN Security Council called the strike a "clear violation" of the UN Charter. -- Not surprisingly a decade after the destruction of Iraq's nuclear reactor the world leaders wrote letters of thanks to the Israeli government for ridding Saddam Hussein of his ability to achieve a nuclear weapon. One thing that must be said of Israeli intelligence - it's good. Compared to that of our own and the world Israel's robust espionage program runs circles around that of Western nations, including the United States. The USA had our security apparatus neutered many espionage programs in order to please the political left at the expense of missing the human intelligence that is vital when conducting war and public diplomacy. The world knows that Iran is producing nuclear material - that is a fact and is not disputed by even Iran. What is disputed is how to deal with Iranian ambitions and thus far the world decided that chatting about it at the United Nations and the European Union is how best to deal with a nuclear threat. -- **If the Times' piece is accurate and the Bush Administration is itself skeptical that the unconventional manner it is taking to stop the almost certain creation of an Islamic fundamentalist bomb will fail. Interruption of the supply chain to Tehran, sabotage of the materials used for the reactor (including parts and supplies) and other covert actions are having no effect on the mullahs who issue fatwas and prayers for the destruction of the Jewish state. -- What did Israel want? According to the report she wanted to purchase bombs capable of destroying, totally, the nuclear facility in Iran and the ability to fly over Iraq to get to the site. She did not ask for American bombers or pilots although I know a few who would have volunteered, Israel did not ask for American support in what would surely be a diplomatic nightmare that would follow. What Israel wanted was for America to allow her to do what the entire world is too frightened or timid to do itself. [article link]

Mercenaries and The Secret (CIA) Government - It aired on PBS in 1987 and is as good as anything on tape *must see (YouTube 21 min)
It aired on PBS in 1987 and is as good as anything on the tape (must see). Moyers is a very respected TV journalist who also worked for Lyndon B. Johnson and has a very professional approach. He interviews many different people involved with the CIA and other government agencies. His documentary gives quite an overview of what has actually happened in the last 50 years regarding the CIA and the cold war (including Iran, Guatamala, Cuba, Viet Nam and Chile). He features such people as Ralph McGeehee and Phil Retinger (both former CIA agents), Rear Admiral Gene La Rocque (Ret. U.S.N.), Theodore Bissell (active in the CIA at the time), Sen. Frank Church and many others. Moyers is so very credible. The full video "The Secret Government" is 90 minutes - this segment is edited by Frank Dorrel to 20 minutes. [article link]

The Cuban [Nuclear] Missile Crisis, October 18-29, 1962 - Saturday, October 27: While one U-2 spy plane accidentally flies into Russia, another is shot down over Cuba - considered several different strategies (6) Nuclear Weapons - Use nuclear weapons against Cuba and/or the Soviet Union {It is thought that this "accidental" 1962 flyover of Russian territory by a US CIA directed U-2 spy plane at the height of Cuban Missile Crisis was actually not an accident but a very deliberate attempt by the CIA to provoke and push a desperate Soviet Union into firing a first nuclear missile creating a global nuclear exchange, an exchange designed to radically reduce the population of the globe. Note: The CIA - NWO was attempting to engage a nuclear WWIII with the soviet union - Communism (Russia & China) that having failed the new WW3 seems to have been reconfigured with Iran - Shiite-Islam now intended by the NWO to be the main trigger for massive civilian deaths in WW3.}
President Kennedy's first reaction to the information about the missiles in Cuba was to call a meeting to discuss what should be done. Robert S McNamara, Secretary of State for Defence, suggested the formation of the Executive Committee of the National Security Council. Fourteen men attended the meeting and included military leaders, experts on Latin America, representatives of the CIA, cabinet ministers and personal friends whose advice Kennedy valued. Over the next few days they were to meet several times. During their discussions they considered several different strategies for dealing with the crisis. They included the following: ... (6) Nuclear Weapons. Use nuclear weapons against Cuba and/or the Soviet Union. When discussing these strategies. President Kennedy and his advisers had to take into consideration how the Soviet Union and Cuba would react to decisions made by the United States. ... [article link]

Cuban [Nuclear] Missile Crisis (October 8-28, 1962) - As well as imposing a naval blockade, Kennedy also told the air-force to prepare for attacks on Cuba and the Soviet Union - the CIA and other military advisers explained the situation - After hearing what they had to say, the general feeling of the meeting was for an air-attack on the missile sites - Remembering the poor advice the CIA had provided before the Bay of Pigs invasion, John F. Kennedy decided to wait and instead called for another meeting to take place that evening - There were angry demonstrations outside the American Embassy in London as people protested about the possibility of nuclear war - Demonstrations also took place in other cities in Europe
Although it may seem that the events of the seven days between October 22 and 28 unfolded at a blinding pace, the entire incident -- which has come to be collectively known as the "Cuban missile crisis" -- was the culmination of a longer process. In June of 1961, while still in the early months of his presidency, Kennedy attended a summit with Premier Khrushchev in Vienna to discuss cold war confrontations between the east and west, in particular the situation in Berlin. The failure of the two leaders to resolve any of their differences during the summit led Khrushchev to view Kennedy as a weak president who lacked the power or support to negotiate any meaningful concessions in the arms race. Fueled by concerns that the U.S. had more nuclear missiles than the Soviet arsenal, and, more importantly, that some of the American missiles were based a mere 150 miles from its boarders, in Turkey, the Soviet leadership grew increasingly desperate to somehow tip the balance of power in its favor. The showdown in Cuba may indeed have been the result of such accumulating anxiety among the Soviet political elite. -- Viewed in hindsight, it is not surprising that the Soviets chose Cuba as their stage of operations against the U.S. Ever since his rise to power in 1959, Cuban Premier Fidel Castro struggled to survive America's efforts to "encourage" his political demise. When General Castro came to power, the U.S. stopped buying Cuban sugar and refused to supply its former trading partner with much needed oil. After weathering the failed Bay of Pigs invasion by CIA-backed Cuban exiles in 1961, Castro observed as U.S. armed forces staged a mock invasion of a Caribbean island in 1962. The purpose of the invasion was to overthrow a leader whose name, Ortsac, was Castro spelled backwards. Although Ortsac was a fictitious name, Castro "got the message" and soon became convinced that the U.S. was serious about invading Cuba. Sensing an opportunity to gain a strategic foothold in America's "back yard," Khrushchev eagerly extended an offer of assistance to the desperate Cuban general. The Soviet Premier offered Castro new trade opportunities, to ease the effects of U.S. sanctions, and a promise of protection from U.S. hostilities. The cozy alliance which ensued between Castro and Khrushchev laid the ground for what culminated in a Soviet missile base in Cuba and ended in the Cuban missile crisis. ... At the first meeting of the Executive Committee of the National Security Council, the CIA and other military advisers explained the situation. After hearing what they had to say, the general feeling of the meeting was for an air-attack on the missile sites. Remembering the poor advice the CIA had provided before the Bay of Pigs invasion, John F. Kennedy decided to wait and instead called for another meeting to take place that evening. By this time several of the men were having doubts about the wisdom of a bombing raid, fearing that it would lead to a nuclear war with the Soviet Union. The committee was now so divided that a firm decision could not be made. The Executive Committee of the National Security Council argued amongst themselves for the next two days. The CIA and the military were still in favour of a bombing raid and/or an invasion. However, the majority of the committee gradually began to favour a naval blockade of Cuba. Kennedy accepted their decision and instructed Theodore Sorensen, a member of the committee, to write a speech in which Kennedy would explain to the world why it was necessary to impose a naval blockade of Cuba. As well as imposing a naval blockade, Kennedy also told the air-force to prepare for attacks on Cuba and the Soviet Union. The army positioned 125,000 men in Florida and was told to wait for orders to invade Cuba. If the Soviet ships carrying weapons for Cuba did not turn back or refused to be searched, a war was likely to begin. Kennedy also promised his military advisers that if one of the U-2 spy planes were fired upon he would give orders for an attack on the Cuban SAM missile sites. The world waited anxiously. A public opinion poll in the United States revealed that three out of five people expected fighting to break out between the two sides. There were angry demonstrations outside the American Embassy in London as people protested about the possibility of nuclear war. Demonstrations also took place in other cities in Europe. However, in the United States, polls suggested that the vast majority supported Kennedy's action. [article link]

January 11, 2009: Senator Asks Smithsonian to Change Text Next to Bush Portrait - has asked the Smithsonian to rewrite the text that says Bush's two terms in office were "marked by a series of catastrophic events" including the "the attacks on September 11, 2001, that led to wars in Afghanistan and Iraq" - Sanders says the notion that the terrorist attacks were linked to or led to the Iraq war has been widely debunked - he has asked the Smithsonian to rewrite the text, to avoid what he calls rewriting history {Afghanistan and Iraq do not appear to be a direct result of 9-11-2001 in that Bush was going to enter those countries no matter what. If 9-11 was not the true Bush agenda then what is? Bush has been dogged, determined and unrelenting in his "stay the course" involvement in the Middle-East but has it been to combat a war against terrorism or is it actually a NWO plan to train, equip, finance and recruit a radical, murderous End Times Islam (anti-Western) army that once prepared the NWO is going to unleash on an unsuspecting mankind in the near future?}
MONTPELIER, Vt. -- U.S. Sen. Bernie Sanders, I-Vt., is objecting to wording accompanying a portrait of President George Bush installed at the Smithsonian's National Portrait Gallery in Washington. Sanders, a strong opponent of the Iraq war, has asked the Smithsonian to rewrite the text that says Bush's two terms in office were "marked by a series of catastrophic event" including the "the attacks on September 11, 2001, that led to wars in Afghanistan and Iraq." -- Sanders says the notion that the terrorist attacks were linked to or led to the Iraq war has been widely debunked. In a letter to the gallery director Martin Sullivan, he has asked the Smithsonian to rewrite the text, to avoid what he calls rewriting history. Museum spokeswoman Bethany Bentley says museum officials were preparing a response to Sanders and did not want to comment. [article link]

January 11, 2009: Bush Says He Refused to Bail Out Republicans With Iraq Withdrawal - content that the war in Iraq is nearly won and he had the fortitude to buck his party despite incredible pressure to withdraw {Iraq is nearly won for who? Iran or America? Note: Bush promised America that he would not "Nation Build" [whatever that means in the Bush mind] in Iraq and that the US forces would not be in Iraq for more than six months.}
President Bush says he refused to "bail out my political party" by withdrawing troops "during the darkest days of Iraq," a decision now lauded by his father in an unprecedented joint interview of both presidents by Brit Hume on "FOX News Sunday." "During the darkest days of Iraq, people came to me and said, 'You're creating incredible political difficulties for us,'" the current president said as his term draws to a close. "And I said, 'Oh, really? What do you suggest I do?' And some suggested retreat, pull out of Iraq. ... But with the war in Iraq nearly won after years of setbacks, the younger Bush exudes serenity as he wraps up his two terms in the White House. "I'm better than fine -- I am proud of the accomplishments of this administration," he said. "I know I gave it my all for eight years, and I did not sell my soul for the sake of popularity. And so when I get back home and look in the mirror, I will be proud of what I see." Bush said he was also proud of the CIA, although he acknowledged the agency has leaked intelligence secrets. "There have been disappointing moments when information came out of the agency," he said. "You can't stop leaks. And you don't know how many people were leaking, but I can assure you, the vast majority of people in the CIA were very cooperative." Bush said he is planning to write a book about his presidency. [article link]

January 11, 2009: Former terrorist Walid Shoebat [Shoebat is a known agent of disinformation and agent provocateur (i.e. Alex Jones) though some of his info is valid] says West ignoring real Hamas agenda - The core issue is not an issue of land whatsoever It's an issue of wiping the state of Israel out - Shoebat contends this effort is being carried out by a huge network of Islamic enemies - Many Islamic countries are involved in this" he points out - "Saudi Arabia [England, UN, NWO and USA (Bush family)] was funding...this kind of thing - So it's a huge network that we're dealing with" {It seems that the disinformation in this Walid Shoebat article is that it targets Saudi Arabia and others as scapegoats while giving cover to the real entities (England, UN, NWO, USA Bush family) that are indoctrinating, financing, equipping and provoking the radical Islamic elements throughout the world particularly the radical Iranian Shiite factions.}
Walid Shoebat is a former(?) member of the Palestine Liberation Organization and a convert(?) to Christianity. He now runs the Walid Shoebat Foundation, which is an organization that cries out for the justice of Israel and the Jewish people. Shoebat, author of the recently published God's War on Terror: Islam, Prophecy and the Bible, believes the recent terrorist rocket attacks by Hamas have nothing to do with wanting a Palestinian homeland. -- "The core issue is not an issue of land whatsoever. It's an issue of wiping the state of Israel out. If you look at even suicide bombing -- historically, if you look from 1980 until 2003, let's say 224 suicide bombings out of 300 existed in Islamic countries with no occupation whatsoever," he notes. "So it's not simply the desire to create a Palestinian state. It is the desire to destroy the Jewish state, and that's what we see." -- Shoebat contends this effort is being carried out by a huge network of Islamic enemies. "It's a rebel network involved between Hamas, Hezbollah, and Iran, Syria. Many Islamic countries are involved in this," he points out. "Saudi Arabia was funding...this kind of thing. So it's a huge network that we're dealing with." [article link]

January 11, 2009: Report: U.S. rejected Israeli plea to attack Iran - President Bush rejected several (three) Israeli requests last year for weapons and permission for a potential airstrike inside Iran - Israel wanted specialized bunker-busting bombs, equipment to help refuel planes making flights into Iran, and permission to fly over Iraq to reach the site of Iran's only known uranium enrichment plant, according to the report - Bush, instead, persuaded Israeli officials to not proceed with the attack by sharing with them some details of covert U.S. operations aimed at sabotaging Iran's nuclear ambitions, Sanger said - "We know that the U.S. has been trying to conduct covert industrial espionage, if you will, against Iran's nuclear program for many years" {"if you will," Bush isn't undermining Iran Bush is financing Iran's nuclear development. Iran is the main terror threat of the world. The Bush attack on Iraq actually created more terrorism while Bush's conduct regarding Iran is that Bush is more of an agent of Iran a protector and an enabler of radical Iranian Shiite policies.}
WASHINGTON (CNN) -- President Bush rejected several Israeli requests last year for weapons and permission for a potential airstrike inside Iran, the author of an investigative report told CNN. ... According to Sanger, Israel wanted specialized bunker-busting bombs, equipment to help refuel planes making flights into Iran and permission to fly over Iraq to reach the major nuclear complex at Natanz, the site of Iran's only known uranium enrichment plant. The White House "deflected" the first two requests and denied the last, Sanger said. "They feared that if it appeared that the United States had helped Israel strike Iran, using Iraqi airspace, that the result in Iraq could be the expulsion of the American troops (from Iraq)," he said. ... Bush, instead, persuaded Israeli officials to not proceed with the attack by sharing with them some details of covert U.S. operations aimed at sabotaging Iran's nuclear ambitions, Sanger said. The ongoing operations are designed to undermine Iran's ability to produce weapons-grade fuel and designs it needs to produce a workable nuclear weapon, the newspaper said. "We know that the U.S. has been trying to conduct covert industrial espionage, if you will, against Iran's nuclear program for many years," said CNN's Pentagon Correspondent Barbara Starr. "[They have been] going to the suppliers, going other places; trying to make sure that things get messed up, if you will; that parts may not be what they should be; that certain processes may not work right. Anything that they can do to jam the work to delay the program." Sanger said he based his report on conversations with intelligence officials, none of whom would speak on the record because of the topic's sensitivity. ... Sanger said President-elect Barack Obama, who said during the campaign he wants to engage in dialogue with Iran, now inherits the operation. [article link]

U.S.-Iran Trade Stronger Than Most Suspect - U.S. exports to Iran, including bras, cosmetics and possibly even *weapons [technology], grew more than tenfold under Bush - Despite increasingly tough rhetoric toward Iran, which Bush has called part of an "axis of evil" {It's great that America trades with Iran but let's have some controls and some honesty about it out of the Bush administration. Does Bush really think refrigerators and weapons are going to go only to the people but not to the regime? Bush has lied to the American people since day one, how many more lies can we endure. FYI Dick Cheney's daughter is a head honcho for the government in Iran affairs.}
WASHINGTON - U.S. exports to Iran - including brassieres, bull semen, cosmetics and possibly even weapons - grew more than tenfold during President George W. Bush's years in office even as he accused Iran of nuclear ambitions and helping terrorists. America sent more cigarettes to Iran, at least $158 million worth under Bush, than any other products. ... Despite increasingly tough rhetoric toward Iran, which Bush has called part of an "axis of evil," U.S. trade in a range of goods survives on-again, off-again sanctions originally imposed nearly three decades ago. The rules allow sales of agricultural commodities, medicine and a few other categories of goods. The exemptions are designed to help Iranian families even as the United States pressures Iran's leaders. "Our sanctions are targeted against the regime, not the people," said Adam Szubin, director of the Treasury Department's Office of Foreign Assets Control, which enforces the sanctions. The government tracks exports to Iran using details from shipping records, but in some cases it is unclear whether anyone pays attention. [article link]

Part 1: LIZ Cheney runs Iran-Syria Op Group at State Dept.. Since 2005, Dick Cheney's daughter Elizabeth has held a powerful position guiding Middle East policy - By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified {That Bush Cheney group they never bother to put an actually qualified person into a position when a Harriet Miers crony or a family member exists.}
At the very heart of U.S. Middle East policy, from the war in Iraq to pressure for regime change in Iran and Syria to the spread of free-market democracy in the region, sits the 39-year-old daughter of Vice President Dick Cheney. Elizabeth "Liz" Cheney, appointed to her post in February 2005, has a tongue-twisting title: principal deputy assistant secretary of state for Near Eastern Affairs and coordinator for broader Middle East and North Africa initiatives. By all accounts, it is an enormously powerful post, and one for which she is uniquely unqualified. During the past 15 months, Elizabeth Cheney has met with and bolstered a gaggle of Syrian exiles, often in tandem with John Hannah and David Wurmser, top officials in the Office of the Vice President (OVP); has pressed hard for money to accelerate the administration's ever more overt campaign for forced regime change in both Damascus and Teheran; and has overseen an increasingly discredited push for American-inspired democratic reform from Morocco to Iran. ... Liz Cheney catapulted into her current job after a rather undistinguished career that leapfrogged from public to private life and back again. In her early 20s, she did a stint at the State Department while her father was secretary of defense in the first Bush administration, and then headed to law school at the University of Chicago and worked for Armitage Associates, a firm run by Richard Armitage. As an attorney, she worked for the International Finance Corporation of the World Bank, and served briefly as a U.S. Agency for International Development (AID) officer in Hungary and Poland. Her Middle East experience was, well, limited. [article link]

Part 2: LIZ Cheney runs Iran-Syria Op Group at State Dept.. Her husband is Philip Perry, general counsel for the Department of Homeland Security - she operates what is essentially a "shadow Middle East policy" - She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol
Liz Cheney has not shied away from throwing her weight around. During her frequent trips to the Middle East, she often operates independently of the department and of the U.S. ambassador in whatever country she is visiting. She has been known to insist on seeing a head of state without inviting the American ambassador to accompany her, in violation of protocol, often threatening the ambassador with the power of her contacts. -- On at least one occasion, however, an ambassador called her bluff. "Liz Cheney comes out to this country, and she tells the ambassador - and she doesn't outrank him - she tells the ambassador, 'You're not going in the meeting with me,'" recalls Larry Wilkerson, who served as Colin Powell's assistant during his tenure as secretary of state. "And he says, 'I'm sorry, I'm going in the meeting with you. You're not going into a meeting with the head of state without me.' And she says, 'Nope - would you like a telephone call?'" -- In this case, says Wilkerson, the department's bosses backed up their ambassador, who accompanied a chastened Cheney into the meeting. But that has not always been the case. "It's not just that she is imperious in dealing with our ambassadors," notes a corporate lobbyist who is deeply involved in Middle East policy. "She's got her own foreign policy, her own agenda, and so of course she wouldn't want the ambassador to know what she is talking about when she meets a head of state." [article link]

Unsafe water may have sickened (US) troops in Iraq - Dozens of U.S. troops in Iraq fell sick at bases using "unmonitored and potentially unsafe" water supplied by the military and a contractor once owned by Vice President Dick Cheney's former company (Halliburton)
WASHINGTON - Dozens of U.S. troops in Iraq fell sick at bases using "unmonitored and potentially unsafe" water supplied by the military and a contractor once owned by Vice President Dick Cheney's former company, the Pentagon's internal watchdog says. A report obtained by The Associated Press said soldiers experienced skin abscesses, cellulitis, skin infections, diarrhea and other illnesses after using discolored, smelly water for personal hygiene and laundry at five U.S. military sites in Iraq. The Pentagon's inspector general found water quality problems between March 2004 and February 2006 at three sites run by contractor KBR Inc., and between January 2004 and December 2006 at two military-operated locations. [article link]

Top US (Bush) officials declared war on truth when it came to Iraq: report - in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war
WASHINGTON (AFP) - Top US officials ran roughshod over the truth in the run-up to the Iraq war, lying 935 times in a two-year period leading up to the Iraq war, a study released Wednesday found. The Center for Public Integrity's founder Charles Lewis and researchers helping him write a forthcoming book, identified "935 false statements by eight top administration officials that mentioned Iraq's possession of weapons of mass destruction, or links to Al-Qaeda, on at least 532 separate occasions" ahead of the March 18, 2003 invasion of Iraq, they said in a statement. With the fifth anniversary of the war looming, the center underscored that its work calls into question "the repeated assertions of (George W.) Bush administration officials that they were merely the unwitting victims of bad intelligence." Among those who made the false statements: Bush, Vice President Cheney, Secretary of State Colin Powell, National Security Adviser Condoleezza Rice, Defense Secretary Donald Rumsfeld, Deputy Defense Secretary Paul Wolfowitz, and White House press secretaries Ari Fleisher and Scott McClellan, the study said. "This is a report like no other, which calls into question more than 900 false statements that were the underpinnings of the administration's case for war," argued the CIJ's Executive Director Bill Buzenberg. [article link]

Study: False statements preceded Iraq war - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks {The greedy Bush family wanted to get its dirty hands on the Iraq oil. Bush is a slob and an oil glutton who hasn't lifted a finger to reduce the price of oil and gas. Bush happily sits by collecting money on his own oil investments all the while destroying America, the economy and the people.}
WASHINGTON - A study by two nonprofit journalism organizations found that President Bush and top administration officials issued hundreds of false statements about the national security threat from Iraq in the two years following the 2001 terrorist attacks. The study concluded that the statements "were part of an orchestrated campaign that effectively galvanized public opinion and, in the process, led the nation to war under decidedly false pretenses." The study was posted Tuesday on the Web site of the Center for Public Integrity, which worked with the Fund for Independence in Journalism. ... "In short, the Bush administration led the nation to war on the basis of erroneous information that it methodically propagated and that culminated in military action against Iraq on March 19, 2003." [article link]

The New Da Vinci (Code) Type Hoax - Royal roots found on every family tree - also some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent - Does President Bush Jr. Secretly Believe He is a (Shiite) Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain a lot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. ... Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! ... Thus, Antichrist (666) can "prove" his lineage back to King David, an absolute requirement if he (Antichrist) is to convince the Jewish people he is their Messiah for whom they have been awaiting! [article link]

BasicChristian.org: The Bush family War in Iraq Babylon - Keeping a Perspective - Is the Bush family America's worst nightmare?
Is the Bush family America's worst nightmare? I personally don't think the group Al Qaeda is real other than it is a fake terrorist concoction used as a convenient source for the Bush administration to expand a global agenda i.e. "global war on terror." It seems that Bush is opposed to anything that is good for America and that Bush supports everything that is against America particularly the global radical Iranian Shiite Islamic cause. Has America been suffering under the ravages of a Bush family global Jihad (Islamic holy war) against the United States and against the citizens of the USA? Of course with the economy wrecking high price of oil, the lack of border security, the arming, training and funding of Islamic armies, and an unhindered Satanic crime and drug epidemic taking place in America it would easily seem that the Bush family is America's own worst nightmare. -- At least six months before 9-11-2001 groups of American troops started training to invade Iraq and within moments of the 9/11 attack all of the military began committing to an Iraq invasion even though there was no 9/11-Iraq connection. The closest possible 9/11 connection was with Saudi Arabia. It seems that President Bush knew that 9/11 was going to happen a full six months before it did happen. Did President Bush try to stop 9/11? President Bush not only didn't intervene in the 9/11 events he used them as his original rational for his invasion of Iraq. President Bush likely knew all along the 9/11 events were going to take place and he may have even been involved in the planning of the 9/11 attacks with one of the indented results being the invasion of Iraq and the many other indented results being the boosting of his sagging popularity and enriching his family and associates with his new war economy and most important his boost of power and lack of accountability with his new Presidential war powers. -- The additional 9/11 attack on the Pentagon shows the massive scope and planning that was involved in the 9/11 attacks and made the attack a direct assault on the American government. Larry Silverstein who had recently purchased the World Trade Center complex and its many towers could not have possibly arranged such a wide scale attack involving the Pentagon as some have said. Silverstein has been accused by some for the damage to get insurance money, particularly because his WTC building #7 was demolished even though no plane hit it. The WTC building #7 was demolished but not at his direction it was the direction of the NY port authority and others within the NY safety net that demolished the #7 building. Larry Silverstein did everything he could to help and Larry Silverstein was among the most remorseful, the most helpful and the most honest of people on that tragic 9-11-2001 day. Larry Silverstein certainly could not have orchestrated the outcome of invading Iraq a decision that came straight from George Bush. [article link]

BasicChristian.org: End Times Preview - WWI, WWII, WW3 - "The past is not dead - In fact, it's not even past" William Faulkner -- This is most True concerning the cross and resurrection of Jesus Christ
Revelation 17:10-11 And there are seven [world (middle-east, Jerusalem) rulers: King Nimrod - builder of the tower of Babel, Egypt, Babylon (Iraq), Iran, Greece, Rome (Italy), Antichrist] kings: five are fallen, and one (Rome) is, and the other [7th world King - Antichrist] is not yet come; and when he (Antichrist) cometh, he must continue a short space [3 1/2 years]. And the beast [Antichrist] that was [7th ruler], and is not [because Antichrist is assassinated], even he (Antichrist) is the eighth [false resurrection], and is of the seven [the 7th ruler is killed or seems to be in an assassination, and resurrects himself [false eternal life] (demonic possession) to also become the 8th ruler], and goeth into perdition [everlasting damnation-hell]. -- In a short summary WWII (1939-1945) was Satan's practice run at taking over and ruling the world for his evil, demonic agenda. The next world war the coming future WW3 will be the war that installs a NWO a new world leader called the antichrist. The Bible is clear (Revelation 17:10-11) that after the previous Roman world leader there would not be another world leader until the antichrist. History has proven the Bible to be true and there has been no world leader since the time of Jesus Christ of Nazareth approximately 2,000 years ago. [article link]

January 9, 2008: The rift between Hamas [HAMAS - Gaza Strip] and Palestinian (PA) [Fatah - West Bank] President Abbas flared to the surface yesterday, confirming our position that the real reason for this Israeli attack on Hamas was to remove Hamas from power - the United States [and the UN] desperately wants Abbas [Fatah] to stay in power [over both West Bank and Gaza Strip] because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control [part] of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple - Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas - Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA {According to the Bible the prophets of old explained that Israel and the Jews are the time peace to human time, and particularly the Jewish Temple. If you want to know what "time" it is in human history and human existence then look to Israel (Jerusalem) and the Jewish Temple in Jerusalem. Right now the 2nd Jewish Temple remains in ruins while the 3rd Jewish Temple is about to be rebuilt [and the correlating time on the calendar of the human experience is far into the plan's of God], something that could not happen before 1967 because Israel did not politically control Jerusalem until then. The next Jewish Temple is significant because coming after the Times of Jesus Christ this temple is for the "End Times" and it is where the Antichrist will eventually rule from. No Jewish Temple in Jerusalem equals no throne for the Antichrist. A 3rd Jewish Temple in Israel equals a throne and a place for the Antichrist.}
NEWS BRIEF: "Hamas: Abbas no longer heads Palestinian Authority", The Jerusalem Post, January 9, 2009 "The IDF's anti-Hamas operation in the Gaza Strip has diverted attention from the row over Palestinian Authority President Mahmoud Abbas's term in office, which expires on Friday. Abbas's aides said he has no plans to step down in the near future, claiming that the PA's Basic Law allows him to stay in power for another year." Israel and the United States desperately wants Abbas to stay in power because he is a Freemason and is, therefore, totally compliant with the plans of Western Freemasonry to return control of the Temple Mount to Israel so she can build a temple based upon Solomon's old temple. Hamas realizes this fact, as does Hezbollah, which explains their rock-solid resistance to Abbas and to the Israeli leadership as they attempt to establish the Palestinian State. "Hamas officials said that as of Friday they would not recognize Abbas's status as president of the PA ... Hamas and some Palestinian legal experts have openly challenged Abbas's right to remain in power after the expiration of his term. 'Thursday was Abbas's last day in office', said Osama Hamdan, the Hamas representative in Lebanon. 'Our position on this issue is clear: Abbas's term in office has expired'." "Mushir al-Masri, a spokesman for Hamas in the Gaza Strip, said Abbas would lose credibility because of his refusal to step down. 'He doesn't have the right to speak on behalf of the people', he said. 'He's in power only because the Israelis and the Americans want him to stay'." Exactly! Hamas and Hezbollah view Abbas as a traitor to the Palestinian cause, and a stooge of the Israelis and the Americans. [article link]

littlegreenfootballs.com January 4, 2008: - anti-Creation artice & links: Ken Miller Dissects the Creationists' Next Tactic - the DI's (Discovery Institute) latest attempts to rewrite the history of the (2005) Dover creationism lawsuit -- Smoke and Mirrors, Whales and Lampreys: A Guest Post by Ken Miller - a lawsuit known as Kitzmiller v. Dover Area School District - The plaintiffs, a group of parents in Dover, Pennsylvania, objected to "intelligent design" being required to be presented as an scientific alternative to evolution {Just like Mormonism (LDS) is fostered in America by the U.S. Government because it is a bride taking people out of Christianity and into cults like Islam the government is also fostering and promoting the teaching of Evolution. Because evolution is a bridge in to Satanism by denying the very tenant of Christianity that Jesus Christ is God and creator who created all life and all existence. The lies of evolution are a bridge in to Satanism in that when a person is gullible enough to accept the notion of random evolution over God's creation of life then that person is sufficiently deceived enough to possibly believe that Satan is good and God [AntiChrist], then concluding that Jesus is not God who He claims to be. -- Bush policy isn't to educate children nor is it to protect families. The Bush family NWO policy is to bring down Christianity.}
Biologist Ken Miller, the Discovery Institute's worst enemy, has three terrific guest posts at science writer Carl Zimmer's blog, destroying the DI's latest attempts to rewrite the history of the Dover creationism lawsuit: [article link]

Judge's Unintelligent Rant Against Design - Judge John E. Jones III - Kitzmiller v. Dover Area School District [2005 Dover creationism lawsuit] could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000 {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view." [article link]

January 9, 2008: Mitt Romney returns to business world, Marriott board - previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor [Massachusetts] {Mormonism (LDS) is fostered in America by the U.S. Government because it is a bride taking people out of Christianity and into cults like Islam [LDS-Mormonism is just an Americanized version of Islam complete with servitude to its leaders on earth and the false premise that heaven is a place for fornication]. Once a person is gullible enough to believe and accept the Mormon lies that the LDS cult is in any way "family friendly" then that person is sufficiently deceived to probably believe that Islam is a "religion of peace".}
The hotel chain said in a statement Wednesday that the former Massachusetts governor and 2008 Republican presidential contender would also lead the board's newly formed finance committee. Romney, 61, previously served on the Marriott board from 1992 to 2002, when he resigned to run for governor. His father, George, was a close friend of the company's founder, J. Willard Marriott. Romney's given first name, Willard, is also in honor of Marriott, and the two families are prominent in The Church of Jesus Christ of Latter-day Saints. ... The former venture capitalist has eschewed rejoining his former employer, Bain Capital, and a spokesman said his return to Marriott does not mean he is abandoning politics. A former Bain protege, one-time eBay Chairman Meg Whitman, is considering a run for California governor with the assistance of several Romney aides. [article link]

Romney Criticized for Hotel Pornography - during his near-decade on the Marriott board - their hotels offer 70 different types of hardcore pornography - "They have to assume some responsibility. It's their hotels, it's their television sets" {The smallest honest examination of the (LDS) Mormon cult reveals that there is nothing family friendly about them. Mormons simply are a Money and Sex cult it's the plain ugly truth about the LDS (Mormons).}
Two anti-pornography crusaders, as well as two conservative activists of the type Romney is courting, say the distribution of such graphic adult movies runs counter to the family image cultivated by Romney, the Marriotts and their shared Mormon faith. "Marriott is a major pornographer. And even though he may have fought it, everyone on that board is a hypocrite for presenting themselves as family values when their hotels offer 70 different types of hardcore pornography," said Phil Burress, president of Citizens for Community Values, an anti-pornography group based on Ohio. Tony Perkins, president of the Family Research Council, a leading conservative group in Washington, said: "They have to assume some responsibility. It's their hotels, it's their television sets." During a recent Associated Press interview, Romney said he did not recall pornography coming up for discussion while he was on the Marriott board from 1992 to 2001. Despite being chairman of the board's audit committee, he also said he was unaware of how much revenue pornography may have generated for the hotel chain. [article link]

June 07, 2008 [at the height of the Democrat primary election for the 2008 Presidential candidate]: Speculation about Barack Obama, Hillary Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied. [article link]

January 10, 2009: CNN's Staged Video - obviously staged video from Gaza promoted and vouched for by CNN - The company that provided this video story to CNN and several other news outlets is World News & Features (Nepras.net is the designer of the site) - the primary contact and general manager for Nepras.net is none other than the "freelance photographer" who filmed that staged hospital scene
Here's an interesting update to the story of the obviously staged video from Gaza promoted and vouched for by CNN. The company that provided this video story to CNN and several other news outlets is World News & Features, as we pointed out yesterday after CNN published their defense of the piece. At the lower right of the World News & Features front page, we find a link to Nepras.net as the designer of the site. ... And the primary contact and general manager for Nepras.net is none other than the "freelance photographer" who filmed that staged hospital scene, Ashraf Mashharawi. -- Overnight, I received several more emails from doctors and Emergency Medical Technicians (EMTs), all expressing the opinion that the video is staged and that the "CPR" shown is an obvious fraud, for many reasons. So far, not one doctor has written to say the technique shown in the video might be genuine. [article link]

January 8, 2009: CNN Commentary [how could so many ERRORS end up in one article?] by Peter Bergen CNN's national security analyst: How Bush botched war on terror - In 2006, for instance, President Bush claimed that "the Sunni and Shiite extremist represent different faces of the same threat" In reality, Sunni and Shiite extremists have been killing each other in large numbers for years in countries from Pakistan to Iraq - The groups have differing attitudes toward the United States, which Sunni extremists attacked in 1993 and again on 9/11, while Shiite militants have never done so {"while Shiite militants have never done so" is Bergen forgetting about the 1979 attack and takeover of the American embassy in Iran and the 444 day (1979-1981) Iran Hostage crises? The 1983 bombing of the Marine Barracks in Beirut, Lebanon with 241 deaths, the many bombings and airline hijackings? The 2002 shooting attack at the L.A. International Airport (LAX) that killed two people? Unfortunately the list of Shiite terrorism against America and against Americans goes on. Peter Bergen is clearly out to misrepresent facts in his lame attempt to re-write history.}
Editor's note: Peter Bergen is CNN's national security analyst and a fellow at the New America Foundation in Washington and at New York University's Center on Law and Security. His most recent book is "The Osama bin Laden I Know: An Oral History of al Qaeda's Leader." WASHINGTON (CNN) -- President-elect Barack Obama and his foreign policy advisers and speechwriters are wrestling with one of the most important speeches of his presidency, his inaugural address. One of their toughest conceptual challenges is how to describe and recast what the Bush administration has consistently termed the "war on terror." ... Under the banner of the war on terror, the Bush administration also tied itself in conceptual knots conflating the threat from al Qaeda with Shiite groups like Hezbollah and the ayatollahs in Iran. In 2006, for instance, President Bush claimed that "the Sunni and Shiite extremist represent different faces of the same threat." In reality, Sunni and Shiite extremists have been killing each other in large numbers for years in countries from Pakistan to Iraq. The groups have differing attitudes toward the United States, which Sunni extremists attacked in 1993 and again on 9/11, while Shiite militants have never done so. So, how to reconceptualize the GWOT? Contrary to a common view among Europeans, who have lived through the bombing campaigns of various nationalist and leftist terror groups for decades, al Qaeda is not just another criminal/terrorist group that can be dealt with by police action and law enforcement alone. [article link]

Slate.com: How the Sunnis and Shiites traded places - How two Islamic sects traded places in the American mind - American intelligence experts warned that Shiite training camps in the Iranian mountains were preparing thousands of militants for a holy war against the United States - The Shiite scare was founded partly on the belief that Shiites were inherently prone to anti-Western violence - But now, in the American mind, Shiites have become Sunnis, and Sunnis have become Shiites - The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party" These days, lefties refer to Christian conservatives as "The American Taliban" {The NWO traded out Communism for Islam to be their main NWO WW3 instigation it seems the NWO has also switched between the Sunnis and the Shittes. Starting after WWI by backing the oil rich Sunnis the NWO switched in the 1970's and is now building up the Shiites. Every aspect of the Bush doctrine in Iraq, Afghanistan, Lebanon and globally has been to strip the Sunnis of power and wealth and to transfer it to the Iranian backed Shiites.}
The Sunni-Shiite exchange has even infected Capitol Hill culture. A few years ago, liberals would call Christian conservatives "the Shiite wing of the Republican party." These days, lefties refer to Christian conservatives as "The American Taliban." -- Of course there are still extremist Shiites, and relatively moderate Sunnis still control the biggest Islamic states. But why have Sunnis and Shiites traded places in the American Zeitgeist? Shiites have shed their dreadful American reputation because Shiite extremists really have moderated. The Iranian revolution is 22 years old. Iran is no longer an infant state: It is an adult. It has lost a war with Iraq and lost its spiritual leader Khomeini. It no longer preaches global Islamic revolution. Iranians lived with militant religion for years, saw how oppressive it was, and have partly democratized and slightly loosened up as a consequence. -- There are other reasons why Americans increasingly sympathize with Shiites. The United States used to support despicable Saddam Hussein in order to check Shiite Iran. But since Iraq's 1990 Kuwait invasion, Hussein has been enemy No. 1. Iran, the enemy of our enemy, somehow seemed kindlier, even though its anti-Americanism persisted. Much of the internal opposition to Saddam has come from Shiites in Southern Iraq, a group Saddam has brutalized. Though the United States has abandoned them militarily, their horrible suffering has been a reminder that Shiites are an oppressed minority in most of the Islamic world. And the most bloody-minded Shiite group, Hezbollah, has moderated. Now that Israel has left Lebanon and Lebanon's civil war has ended, Hezbollah has cut back on terrorism. It hasn't attacked American targets in more than a decade. Hezbollah, like the PLO, behaves more like a political operation now than a terrorist army: Its chief goal is winning political power in Lebanon. We have grown disenchanted with Sunnis because Sunni extremism has surged even as Shiite militancy has waned. Part of the Sunni radicalization can be blamed on blow-back. When the Soviet Union invaded Afghanistan, the United States, hand in hand with Saudi Arabia, decided to fund Islamic fighters in Afghanistan. The U.S. policy was intended to repel the Communist invasion and check Iranian extremism next door. ... As there was a generation ago, there is a surging Islamic jihad, fomented by zealous clerics and soldiers who preach the glory of martyrdom, the corruption of most Arab governments, and the villainy of the United States and Israel. It has taken two decades, two massive regional wars, and an Israeli retreat for the Shiite fire to cool. Who knows how long it will take for this newer Sunni rage to burn itself out? [article link]

Iran-Iraq War (September 1980 to August 1988) - Although the Iran-Iraq War from 1980-1988 was a war for dominance of the Persian Gulf region, the roots of the war go back many centuries - The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia (Shiite) insurgency among Iraq's long suppressed Shia (Shiite) majority influenced by Iran's Islamic revolution - **President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran" and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran" {Looks like the Bush family held a different view from President Ronald Reagan as the Bush family fought this [Iraq] war on behalf of Iran and make no mistake it was the Bush NWO plan from the beginning to give a conquered Iraq to the extreme, radical Iran.}
The war was commonly referred to as the Gulf War or Persian Gulf War until the Iraq-Kuwait conflict (Operation Desert Storm Jan-Feb 1991). ... The Iran-Iraq War, also known as the Imposed War (Jang-e-tahmili) and Holy Defense (Defa'-e-moghaddas) in Iran, and Saddam's Qadisiyyah (Qadisiyyat Saddam) in Iraq, was a war between the armed forces of Iraq and Iran lasting from September 1980 to August 1988. The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia insurgency among Iraq's long suppressed Shia majority influenced by Iran's Islamic revolution. Although Iraq hoped to take advantage of revolutionary chaos in Iran and attacked without formal warning, they made only limited progress into Iran and within several months were repelled by the Iranians who regained virtually all lost territory by June 1982. For the next six years Iran was on the offensive. Despite several calls for a ceasefire by the United Nations Security Council, hostilities continued until 20 August 1988. The last prisoners of war were exchanged in 2003. The war is noted for its similarity to World War I. Tactics used included trench warfare, manned machine-gun posts, bayonet charges, use of barbed wire across trenches and on no-mans land, human wave attacks and Iraq's extensive use of chemical weapons (such as mustard gas) against Iranian troops and civilians as well as Iraqi Kurds. ... In 1982 with Iranian success on the battlefield, the U.S. made its backing of Iraq more pronounced, supplying it with intelligence, economic aid, normalizing relations with the government (broken during the 1967 Six-Day War), and also supplying weapons. President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran", and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran." President Reagan formalized this policy by issuing a National Security Decision Directive ("NSDD") to this effect in June, 1982. [article link]

World War One (WWI) - In 1915, the British had signed with (Saudi Arabia) Ibn Saud a "treatise of friendship and cooperation" to be supported with British financing - By 1917, the Saudi ruler was receiving five thousand pounds per month - Faisal seized Damascus (Syria) in 1918 - Five days after the conquest of Damascus by Faisal's forces, an armistice with the Ottoman Empire (Turkey) came into effect - The Ottoman government effectively collapsed, and the empire was divided amongst the victorious powers - France and Britain got control of most of the Middle East while Italy and Greece were given much of Anatolia (Asia minor - Turkey) - Hussayn (Hussein) was betrayed, and granted rule only over Iraq (The Husseins were again betrayed in 2001 when Bush Jr. blamed Iraq in part for 9/11 and then in 2003 Bush invaded Iraq and delivered Sunni Iraq to the now NWO favored Shiites of Iran.), which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine (After several false promises to the Jews, England later after WWII in 1947 reluctantly allowed the Jews to return to part of (Palestine) Israel) {In 1915 the British, Churchill, NWO was working with Saudi Arabia but has since mostly turned against Saudi Arabia with the NWO now preferring the more radical Iranian Shiites. Note: The Illuminati with their various shades of Satanism [and anti-Semitism] are the main behind the scenes power. The "Zionists" are a created cover story and scapegoat for the actual Illuminati who desire to conduct their business in secrecy and who desire to rid 'their' world of Christians and Jews.}
More important still was the role-played by the puppet-state of Saudi Arabia, which became the sponsor of Salafi terrorism. The Saudis would become an important linchpin in the Illuminati strategy to make the world dependent on Rockefeller-controlled oil, thus not only increasing demand and profits, but enhancing their strangle-hold over the world's governments and economies. The primary agent in this agenda was Winston Churchill. ... The victory of the Allied forces against the Ottoman Turks (Turkey) marked the beginning of the end of WWI, and the central powers one by one surrendered, signing an armistice on November 11, 1918. At the end of the war, Faisal continued his advanced, and eventually took what is today Jordan, large parts of the Arabian peninsula and parts of southern Syria. However, unbeknownst to Hussayn, the British secretly negotiated the Sykes-Picot agreement, to divide up the Middle East according to terms drawn up by Rothschild parties. Arbitrary divisions were created, which largely exist to the present, including the creation of Syria, and Lebanon as French "protectorates". Hussayn was betrayed, and granted rule only over Iraq, which, along with Trans-Jordan, and Kuwait, were effectively British entities, as was Palestine, which was accorded to the Zionists. The mandate for Palestine was drafted by Felix Frankfurter, the prominent American Zionist, who afterwards became Chief Advisor in the White House to President Roosevelt, and also United States Supreme Court Justice, and helped found the ACLU. Frankfurter is reported to have received a copy of Eva Frank's portrait from his mother, a descendent of the Prague Frankist family. According to Frankfurter, "The real rulers in Washington are invisible and exercise their power from behind the scenes." [article link]

Senators: Where is Iraq's oil money going? - Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers
BAGHDAD, Iraq (CNN) -- Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers. Carl Levin, D-Michigan, and John Warner, R-Virginia, said in their Friday letter to the Government Accountability Office that Iraq has "tremendous resources" in banks worldwide but is doing little to improve security and reconstruction efforts. Iraqi officials did not immediately respond to the senators' allegations. "We believe that it has been overwhelmingly U.S. taxpayer money that has funded Iraq reconstruction over the last five years, despite Iraq earning billions of dollars in oil revenue over that time period that have ended up in non-Iraqi banks," wrote the senators, who are their party's top members on the Armed Services Committee. The senators cited testimony of then-Deputy Defense Secretary Paul Wolfowitz who told a House subcommittee in March 2003 that the U.S. would not foot the entire bill for rebuilding Iraq. Wolfowitz predicted then that Iraq's oil revenues could reach between $50 billion and $100 billion in the next two or three years. "We are dealing with a country that can really finance its own reconstruction and relatively soon," Wolfowitz said in 2003. [article link]

Oil price gives Iran diplomatic strength - with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure {Bush knows what he is doing and what he is doing is building up a radical (Shiite) Iran. Bush has his "stay the course" Middle-East policy, but we need to ask just what is the true agenda Bush is pushing? We know America is not benefitting from any Bush executive decisions.}
NEW YORK (CNN) -- Amid allegations of Iranian aid to Iraqi insurgents, Iran's effort to build a nuclear bomb and a report on an increase in U.S. covert operations in Iran, analyst Fareed Zakaria takes a look at possible changes in the country's leadership and assesses the threat Iran could pose to Mideast stability. ... Well, the efforts of the United States and Europe to put Iran in a box, because of its refusal to suspend its uranium enrichment, are facing two problems. First, it will be very difficult to get a new round of even stiffer sanctions through the United Nations. Second, with oil at $140 a barrel, the Iranian regime is likely to be impervious to economic pressure. [article link]

Rockets Hammer Green Zone in Iraq, Killing at Least One American - Suspected Shiite extremists hammered the U.S-protected Green Zone and other areas in Baghdad with rocket and mortar volleys Thursday, and the embassy said one American government employee was killed
BAGHDAD - Suspected Shiite extremists hammered the U.S-protected Green Zone and other areas in Baghdad with rocket and mortar volleys Thursday, and the embassy said one American government employee was killed. It was the latest in a week of barrages against the heavily fortified area in central Baghdad. U.S. Embassy spokeswoman Mirembe Nantongo said the American was a government employee but provided no other details pending notification of relatives. It was the second death since frequent attacks against the Green Zone began on Sunday, when an American financial analyst was killed. At least five rounds also struck near the Green Zone on Thursday, killing one Iraqi civilian and injuring another 14, the U.S. military said in a separate statement. Three other rounds hit U.S. military bases on the predominantly Shiite eastern side of the Tigris River, wounding four U.S. soldiers, it added. [article link]

U.S.: Shiite 'Special Group' Behind Baghdad Bombing That Killed 63 - No group claimed responsibility for the blast - "We believe he ordered the attack to incite Shiite violence against Sunnis" {I hope the Iraqi's can come to some terms and govern that nation. The tragedies and scope of human suffering over there is appalling.}
BAGHDAD - The U.S. military blamed a renegade Shiite group Wednesday for a deadly car bombing in a Baghdad Shiite neighborhood and said it was seeking to re-ignite the sort of sectarian violence that swept the area 18 months ago. Iraqi officials said the death toll from the bombing rose to 63, including women and children. ... But U.S. spokesman Lt. Col. Steven Stover said the command did not believe Al Qaeda in Iraq was behind the attack based on the type of vehicle and explosives used. Instead, he said the command believed the attack was carried out by a Shiite special group led by Haydar Mehdi Khadum al-Fawadi, whom Stover described as a "murderous thug" seeking to incite violence "for his individual profit and gain." ... "We believe he ordered the attack to incite (Shiite) violence against Sunnis; that his intent was to disrupt Sunni resettlement in Hurriyah in order to maintain extortion of real estate rental income to support his nefarious activities," Stover said in an e-mail. Several Iraqi police officials said the casualty toll stood at 63, with another 78 wounded. [article link]

Kidnapped Archbishop found dead in Iraq - A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official {Bush is a fraud and his plan for Iraq is one gigantic fraud of lies and deceit. Bush is enabling, financing, defending and strengthening worldwide radical Shiite Islam at the peril and cost of the lives of others.}
BAGHDAD, Iraq (CNN) -- A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official. Chaldean Catholic Archbishop Paul Faraj Rahho's body was found Thursday near the town of Mosul, where he and three companions were ambushed by gunmen on February 29. The archbishop's driver and two security guards were killed during the attack. Iraqi Prime Minister Nuri al-Maliki had ordered security services to make it a priority to find and free the archbishop. Nineveh Deputy Gov. Khasro Goran, in Mosul, told CNN that the kidnappers had been in touch with the church and the relatives and wanted to be a paid a ransom for the archbishop's release. The contacts ended a few days ago. The apparent kidnappers had contacted relatives on Thursday and told them the body was in the eastern part of town. Relatives and authorities went to the location and found the body, which had gunshot wounds. [article link]

"Iraq Tribal Study - Al Anbar Governorate" - the Sunnis "are deathly afraid of being ruled by a Shia (Shiite) government, which they believe will be little more than a puppet of the Shia religious extremists in Iran"
It also cautioned that the main themes of the U.S. message in Iraq -- "freedom and democracy" -- do not resonate well with the population "because freedom is associated with chaos in Iraq." In addition, the Sunnis "are deathly afraid of being ruled by a Shia government, which they believe will be little more than a puppet of the Shia religious extremists in Iran." Pincus [article link]

Iraqi: 'I killed her with a machine gun' - Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003 - Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. - Women bore the brunt of the militias' extremist ideologies military {Bush knew this was going to happen as both Bush and Rumsfeld used too few troops, let the Shiites keep most of their weapons during the invasion and then encouraged the Shiites to riot and loot after the takeover. This is the guilty Bush, Blair, NWO plan for the new Iraq to terrorize the people until they submit to anything, mostly a new more radical Islam.}
CNN was shown what authorities say was his first confession. On it are the names of 15 girls whom he admitted kidnapping, raping and killing. The youngest girl on the list was just 9 years old. Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003. Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. military. ... Women bore the brunt of the militias' extremist ideologies. The militants spray-painted threats on walls across Basra, warning women to wear headscarves and not to wear make-up. Women were sometimes executed for the vague charge of doing something "un-Islamic." In the wasteland on the outskirts of Basra, dotted with rundown homes, the stench of death mixes with the sewage. Local residents told the Iraqi Army that executions often take place in the area, particularly for women, sometimes killed for something as seemingly inocuous as wearing jeans. Militias implemented their own laws with abandon, threatening stores for displaying mannequins with bare shoulders or for selling Western music. Many store owners are still too frightened to speak publicly. [article link]

Violence Leaves Young Iraqis Doubting Clerics "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us" said Sara, a high school student in Basra {Note: Iraq was a moderate (Sunni) Muslim country but now that Bush Jr. has helped institutionalize radical Iranian (Shiite) Islam in Iraq the Iraqi people are in even more despair.}
BAGHDAD - After almost five years of war, many young people in Iraq, exhausted by constant firsthand exposure to the violence of religious extremism, say they have grown disillusioned with religious leaders and skeptical of the faith that they preach. In two months of interviews with 40 young people in five Iraqi cities, a pattern of disenchantment emerged, in which young Iraqis, both poor and middle class, blamed clerics for the violence and the restrictions that have narrowed their lives. "I hate Islam and all the clerics because they limit our freedom every day and their instruction became heavy over us," said Sara, a high school student in Basra. "Most of the girls in my high school hate that Islamic people control the authority because they don't deserve to be rulers." Atheer, a 19-year-old from a poor, heavily Shiite neighborhood in southern Baghdad, said: "The religion men are liars. Young people don't believe them. Guys my age are not interested in religion anymore." [article link]

Iraqi Officials: Hezbollah, Iran Training Shiites in Art of Terrorism - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran {Bush is funding the terrorists. That is the Bush doctrine, record and probably the actual intended Bush plan. You know Hezbollah the Terrorist group that Bush donates 100's of millions of US taxpayer aid dollars to. You know the money Bush won't donate to the American farmer or use to build bridges, roads, levees, or to drill for more oil. But Hezbollah uses their Bush money to equip and travel to Iraq to train and kill Americans. Is there a problem with President Bush's leadership? Yes, an enormous problem!}
BAGHDAD - Hezbollah instructors trained Shiite militiamen at remote camps in southern Iraq until three months ago when they slipped across the border to Iran - presumably to continue instruction on Iranian soil, according to two Shiite lawmakers and a top army officer. The three Iraqis claim the Lebanese Shiites were also involved in planning some of the most brazen attacks against U.S.-led forces, including the January 2007 raid on a provincial government compound in Karbala in which five Americans died. The allegations, made in separate interviews with The Associated Press, point not only to an Iranian hand in the Iraq war, but also to Hezbollah's willingness to expand beyond its Lebanese base and assume a broader role in the struggle against U.S. influence in the Middle East. [article link]

Iran confirms it will attend summit on Iraq - Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites
Tehran, Iran (AP) -- Iran on Sunday confirmed it will attend this week's conference on Iraq in the Egyptian resort of Sharm el-Sheik, saying its delegation will be headed by its foreign minister. The announcement will be widely welcomed as Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites, who now lead the Baghdad government. Iran is also suspected of having influential links with Shiite insurgent groups -- although it has repeatedly denied such ties. ... In Baghdad, an adviser in the prime minister's office, Sadiq al-Rikabi, confirmed Larijani would meet senior Iraqi officials. "It is a very important visit," he added. [article link]

January 8, 2009: Time Accused of Making Steve Jobs Look Even Thinner - An tech blog has accused Time magazine's Web site of manipulating the Apple CEO's image to make him appear even more gaunt but Time says it was an innocent mistake - the accompanying photo of Jobs, taken at his last public appearance in October, appeared stretched vertically so that the slim chief executive looked even slimmer {With the limited mass media outlets we have today we clearly live in days of deceit. It's hard to believe anything published whether text, photos or even video, (artist renditions and computer simulations are almost totally unbelievable) without correlating and verifying from additional sources and resources.} (Photos)
An tech blog has accused Time magazine's Web site of manipulating the Apple CEO's image to make him appear even more gaunt - but Time says it was an innocent mistake. ... Time's Josh Quittner had a piece up within hours, but as the MacDailyNews blog found the next morning, the accompanying photo of Jobs, taken at his last public appearance in October, appeared stretched vertically so that the slim chief executive looked even slimmer. "Despicable," thundered MacDailyNews. "TIME Magazine should be ashamed if that's even possible for them anymore. ... TIME Magazine should publicly apologize to Apple Inc., Steve Jobs - and Apple shareholders, for that matter." ... "Unfortunately the height and width ratios were temporarily pre-set incorrectly on TIME.com," read the statement. "The error was corrected at 9:30 am ET Wednesday, after having been posted at 7:30 pm the previous night. We regret any confusion caused by the error." MacDailyNews' outraged posting seemed to think that was deliberate. "The original photo has had its size vertically increased via code in TIME's website," MacDailyNews wrote. "TIME's code specifies a width of 307 pixels and a height of 200 pixels, but in order to maintain the proper aspect ratio - in other words present the photo of Jobs as he actually looked at the time it was taken - the dimensions should be 307x175 pixels." But as anyone who's worked with photos on a Web page knows, that sounds like a pretty elementary mistake, one in which an oddly proportioned photo ends up distorting itself to fit into a prearranged size. ... MacDailyNews also cited the infamous Time magazine O.J. Simpson cover from June 1994, when the football great's image was darkened to reflect the sudden dimming of his once-bright public image following the murders of his ex-wife and her friend. Critics of the Simpson cover charged Time with stoking racial antagonism. [article link]

January 8, 2009: High-Profile Norwegian Doctor in Gaza Called an 'Apologist for Hamas' - International media reports, including those from the BBC, CBS, CNN and FOX's sister station Sky News, present Gilbert as an ordinary doctor - But a look at his record shows that Gilbert, 61, is a political activist and member of the Norwegian Maoist "Red" party, and he has been involved in solidarity work for the Palestinians since the 1970s - Israeli government officials have said Hamas hides weapons in the hospital where Gilbert works - In addition to being supportive of the terrorist organization Hamas, Gilbert has voiced support for the Sept. 11, 2001, attacks on the World Trade Center and the Pentagon
A high-profile Norwegian doctor who has said the September 11 terrorists were justified in their attack is now treating patients in Gaza and is being accused of presenting "hard-core propaganda" to TV interviewers in his telling of the conflict between Hamas and Israel. Dr. Mads Gilbert has become an unofficial advocate of the Palestinian cause, his critics say. International media reports, including those from the BBC, CBS, CNN and FOX's sister station Sky News, present Gilbert as an ordinary doctor. But a look at his record shows that Gilbert, 61, is a political activist and member of the Norwegian Maoist "Red" party, and he has been involved in solidarity work for the Palestinians since the 1970s. He has criticized the international aid organization Doctors Without Borders for refusing to take sides in conflicts. Gilbert volunteers at the Al-Shifa Hospital in Gaza with the Norwegian Aid Committee (NORWAC), an aid organization funded by the Norwegian government, and he has been interviewed by the media on a variety of issues. Israeli government officials have said Hamas hides weapons in the hospital where Gilbert works. ... In addition to being supportive of the terrorist organization Hamas, Gilbert has voiced support for the Sept. 11, 2001, attacks on the World Trade Center and the Pentagon. ... When asked if he supported a terror attack on the U.S., Gilbert said, "Terror is a bad weapon but the answer is yes within the context which I have mentioned." Gerald Steinberg, executive director of NGO Monitor, said Gilbert's characterization of the situation in Gaza is "in the form of incitement of hatred." "We question the accuracy and the political biases - if they exist - by groups that claim to promote human rights, humanitarian and non-political goals," Steinberg told FOXNews.com. "A doctor is someone who is not supposed to take a political side." [article link]

January 7, 2009: Exchanges of fire mar 3-hour truce in Gaza - A planned three-hour lull in Israel's assault on Gaza was marred by sporadic attacks by Hamas militants and retaliatory fire from Israeli forces - The suspension of the campaign from 1 p.m. until 4 p.m. was intended to allow residents of the Hamas-ruled Palestinian territory to receive food and medical supplies
JERUSALEM (CNN) -- A planned three-hour lull in Israel's assault on Gaza was marred by sporadic attacks by Hamas militants and retaliatory fire from Israeli forces. The suspension of the campaign from 1 p.m. until 4 p.m. (6 a.m. to 9 a.m. ET) was intended to allow residents of the Hamas-ruled Palestinian territory to receive food and medical supplies. U.N. Relief and Works Agency spokesman Chris Gunness said a three-hour truce is not enough to alleviate the "deepening humanitarian crisis" in Gaza. ... By Wednesday evening, 16 (HAMAS) rockets had struck the Jewish state, according to the Israeli military. There was no immediate report of injuries. [article link]

Walter Cronkite, NWO, WTF - October 19, 1999: Video clip where Walter Cronkite calls for world government, ending sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P[resident] Bush is INSANE. [article link]

Numerous taxation schemes to finance the UN are being considered - "We must strengthen the United Nations as a first step toward world government" - Walter Cronkite, famous CBS news anchor
A powerful network of Americans in government, and business, academia and media have conspired to empower the UN. One noteworthy "insider" is David Rockefeller -- head of the superrich family that donated the ground for UN headquarters. He told an elite group in Germany in 1991: "We are grateful to the Washington Post, the New York Times, Time magazine... whose directors have attended our meetings and have respected promises of discretion for almost 40 years. It would have been possible for us to develop our plan for the world if we had been subject to... publicity during those years. But the world is now more sophisticated and prepare to march towards a world government." Here is a sampling of what other globalists have said: -- "We must strengthen the United Nations as a first step toward world government." - Walter Cronkite, famous CBS news anchor -- "Nationhood as we know it will be opsolete, all states will recognize a single, global authority." -- Strobe Talbot, Former Deputy Secretary of State ... And there would be no Congress to limit the UN's appetite for your tax dollars. [article link]

January 7, 2009: Henry Kissinger, Obama primed to create 'New World Order' Policy guru says global upheaval presents 'great opportunity' - According to Henry Kissinger, the Nobel Peace Prize winner and former secretary of state under President Nixon, conflicts across the globe and an international respect for Barack Obama have created the perfect setting for establishment of "a New World Order" - Kissinger's comments are captured at roughly the 2:47 mark of the following video: (Video)
According to Henry Kissinger, the Nobel Peace Prize winner and former secretary of state under President Nixon, conflicts across the globe and an international respect for Barack Obama have created the perfect setting for establishment of "a New World Order." Kissinger has long been an integral figure in U.S. foreign policy, holding positions in the Nixon, Ford and Reagan administrations. Author of over a dozen books on foreign policy, Kissinger was also named by President Bush as the chairman of the Sept. 11 investigatory commission. Kissinger made the remark in an interview with CNBC's "Squawk on the Street" hosts Mark Haines and Erin Burnett at the New York Stock Exchange, after Burnett asked him what international conflict would define the Obama administration's foreign policy. ... The phrase 'new world order' traces back at least as far as 1940, when author H.G. Wells used it as the title of a book about a socialist, unified, one-world government. The phrase has also been linked to American presidents, including Woodrow Wilson, whose work on establishing the League of Nations pioneered the concept of international government bodies, and to the first President Bush, who used the phrase in a 1989 speech. "A new partnership of nations has begun, and we stand today at a unique and extraordinary moment," said Bush before a joint session of Congress. "Out of these troubled times, our fifth objective - a new world order - can emerge: A new era ... in which the nations of the world, east and west, north and south, can prosper and live in harmony." -- The phrase "New World Order" causes alarm for many Americans, particularly those concerned about an international governing body trumping U.S. sovereignty or those that interpret biblical prophecy to foretell the establishment of a one-world government as key to the rise of the Antichrist. Conspiracy theorists, too, have latched on to the phrase, concerned that powerful financial or government figures are secretly plotting to rule the world. Kissinger's ties to government and international powers - as well as his use of the phrase - have made him suspect in the eyes of many who are wary of what "new world order" might actually mean. [article link]

June 07, 2008: Speculation about Barack Obama, Hillary Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied. [article link]

***ENDGAME Bilderberger Meetings - ALEX JONES - Blueprint for Global Enslavement (Google Online Video)
Extremely interesting, shocking and disturbing. It should be essential viewing for everyone. Wake up world [and follow Jesus Christ], before it's too late. [article link]

dark-truth.org: Skull & Bones The Bush's China Connection - An obscure secret society known as "Skull & Bones" may have more to do with George Bush's (Sr.) obsessive support of Beijing's mass murderers than one may think - Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale "Skull & Bones" cult - "MAO WAS A YALIE" - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China - "The Maoists made China into the world's largest opium producer" - The Anglo-American "Establishment" hated Sun, because he wanted to develop China - On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope (opium) - "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush"
The January 26, 1990 issue of THE NEW FEDERALIST revealed even more about the Bush - one world connection. In his article, BUSH'S CHINA POLICY: SKULL AND BONES, Joseph Brewda writes: "Jan 19 (EIRNS)--An obscure secret society known as "Skull and Bones" may have more to do with George Bush's obsessive support of Beijing's mass murderers than one may think. ... "What has this to do with Bush policy towards China--or for that matter, Bush's "War on Drugs"? (Note: the last television news reporter to ask Bush a critical question concerning the many narcotics agents who are complaining about how bad the "drug war" was going, was promptly fired from his job shortly after the press conference - Branton) ... "George Bush, the first U.S. diplomatic representative to the People's Republic of China back in 1973, was a member of Skull and Bones. So were his father, brother, son, uncle, nephew, and several cousins. Winston Lord, the Reagan-Bush administration Ambassador to China was a member; so were his father and several other relatives. James Lilley, the current Ambassador to China, was a member of Skull and Bones, as was his brother. Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale cult. A mere coincidence? ... "MAO WAS A YALIE - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China that were collectively known as 'Yale in China.' It has since been shown that 'Yale in China' was an intelligence network whose purpose was to destroy the republican movement of Sun Yat-sen on behalf of the Anglo-American Establishment. The Anglo-American "Establishment" hated Sun, because he wanted to develop China. On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope. One of 'Yale in China's' most important students was Mao Zedong. -- "During World War II, 'Yale in China' was a primary instrument used by the U.S. Establishment and its Office of Strategic Services (OSS) to install the Maoists into power. 'Yale in China' was run by OSS operative Reuben Holden, the husband of Bush's cousin, and also a member of Skull and Bones. "The Maoists made China into the world's largest opium producer. "'Yale in China' was also closely associated with the New York-based Union Theological Seminary, which has been a center for U.S. subversion of Asia (literal wolves in sheep's clothing - Branton). Every prominent radical leader operating in Korea today, for example, was trained at Union Theological. Union Theological was dominated for twenty years by Henry Sloane Coffin, a U.S. intelligence executive from the Sloane and Coffin families. He was a Skull and Bones member as were a dozen of his relatives. "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush." [article link]

Cutting Edge News Alert August 1, 2008: Illuminati powerhouse, Henry Kissinger - Kissinger negotiated the American withdrawal (January 27, 1973) from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years - These meetings were held primarily in Paris - Kissinger promised the North Vietnamese that they could have South Vietnam - Now, Kissinger is proposing a "diplomatic conference" which would establish a (Iraq) "formal peace settlement" Does he have the same formula [for Iraq] as we saw in Vietnam? - The Shi'ite Mahdi forces of the radical cleric, al-Sadr [and Iran could inherit Iraq and the oil wealth] - Kissinger ends his treatise on the "Peace and Safety" promise - All this activity is laying the foundation for fulfillment of prophecy!
Kissinger negotiated American withdrawal from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years. These meetings were held primarily in Paris. Kissinger promised the North Vietnamese that they could have South Vietnam, but only if they waited a period of time following the American withdrawal before they launched their final attack. Such a "grace period" would allow the Americans to declare victory and pull out. -- Now, Kissinger is proposing a "diplomatic conference" which would establish a "formal peace settlement". Does he have the same formula as we saw in Vietnam? No one can be sure at this time, but events will soon give us the answers we need. President Bush will be allowed to declare victory -- once again -- and then pull out. The Shi'ite Mahdi forces of the radical cleric, al-Sadr, will continue to stand down to give the illusion of an American victory. After waiting for a reasonable amount of time, Sadr will launch an attack, splitting Iraq into the three sections originally planned -- Shi'ite, Sunni and the Kurds. -- Kissinger does say, "The American presence in Iraq should not be presented as open-ended." If this is the case, why is the United States building one of the most sophisticated embassies in the world and establishing permanent military bases throughout Iraq? -- Kissinger then reveals that the final steps in this Plan for Iraq will spill over to the 44th President. "The next president has a great opportunity to stabilize Iraq and lay the basis for a decisive turn in the war against jihadist radicalism and for a more peaceful Middle East. Surely he will want to assess the situation on the ground before setting a strategy for his term. He should not be limited by rigid prescriptions to vindicate maxims of the past, no matter how plausible they once seemed. Withdrawal is a means; the end is a more peaceful and hopeful world." -- Thus, Kissinger ends his treatise on the "Peace and Safety" promise. All this activity is laying the foundation for fulfillment of prophecy! [article link]

November 26, 2008: Never seen before!: Fox news 5 reports WTC 7 collapse before it happens {NY WTC 9/11 was a Bush, NWO planned and scripted event. Fox News was one of the main groups following and presenting the script to the public that day.} (YouTube)
Comments: Coincidence that BBC reported it early, even though it was standing behind that ladies head? Coincidence that CNN reported it early? Coincidence that Fox News 5 reported it early? Coincidence that a 47 story building fell perfectly, no resistance? Coincidence Larry S. said "pull it", then the building fell? Coincidence it was left out of the 911 commission report? It gets to the point where theres so many coincidences that you can't really assume they are coincidence anymore. ... At this point the reality that 9/11 was an inside job is overwhelmingly clear. Given the preponderance of hard, objective evidence, it seems those who are determined to believe the Bush Administration's account of 9/11 are engaging in "reaction formation." Rather than facing an unpleasant reality, they go to lengths to assert the very opposite, often with lots of invective and derision. Simply questioning the government's Official Conspiracy Theory makes them apoplectic! [article link]

April 03, 2007: 9/11: Total Proof That (Bush) Bombs Were Planted In The Buildings! (YouTube)
Bombs, explosions, secondary explosions, explosive devices....how many more times do we need to hear these words being said by 9/11 witnesses before we start asking questions about what really happened on that awful day? This video shows that many actual 9/11 witnesses heard and saw explosions going off inside the towers, long before they actually fell. These witnesses include police, firemen and mainstream media reporters. And what is even more shocking is the fact that all of this has been ignored by the mainstream media. We really need to wake up to the facts and ask questions. If we don't, what does that say about us? [article link]

Waking From a Bad Dream[?] - It has been like a national nightmare: We are attacked by terrorists and our leaders respond not with courage and a call to our higher natures, but by spreading fear and turning us into a regime of torturers - Rather than celebrate our Constitution and its enduring values, they use the levers of government to subvert it
It has been like a national nightmare: We are attacked by terrorists and our leaders respond not with courage and a call to our higher natures, but by spreading fear -- and turning us into a regime of torturers. Rather than celebrate our Constitution and its enduring values, they use the levers of government to subvert it. Now the nightmare appears to be almost over. By choosing two vocal opponents of torture for two key positions -- Dawn Johnsen to head the Justice Department's Office of Legal Counsel and Leon Panetta to head the Central Intelligence Agency -- President-elect Barack Obama has indicated that he intends to make the cleanest possible break from Bush administration precedents, end torture and return to traditional interpretations of the Constitution. [article link]

Updated Podcast -- The Berean Chronicles - The end of all things is at hand: be ye therefore sober, and watch unto prayer. 1Peter 4:7 KJV (Podcasts 2008-2003 Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge. [article link]

Bible verse: Isaiah 10:1-3 ... Woe unto them that decree unrighteous decrees ... To turn aside the needy from judgment ... {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 10:1-3 Woe unto them that decree unrighteous decrees, and that write grievousness which they have prescribed; To turn aside the needy from judgment, and to take away the right from the poor of My people, that widows may be their prey, and that they may rob the fatherless! And what will ye do in the day of visitation, and in the desolation which shall come from far? to whom will ye flee for help? and where will ye leave your glory? -- Holy Bible [article link]

US First Cat 'India' dies - The Bush family black cat costumed as a witch-sorcerer Halloween 2008? - {The Bush family dressed up their black cat in a witch-sorcerer costume, presumably for some Halloween. The photo has four types of items a black sorcerer cat, pumpkins, a red (devilish) cowboy hat all immersed in green (greed).} (Photo)
WASHINGTON (AFP) - The Bush family's 18-year-old cat, India, has died at the White House, First Lady Laura Bush's office announced Monday. ... The black American Shorthair, which lived with President George W. Bush and his wife at the White House, died Sunday. [article link]

First Cat Dies - The Bushes' 18-year-old cat died at the White House on Sunday [January 4, 2009] - "India" a.k.a. "Willie" apparently couldn't bear life after the White House - The Bushes' 18-year-old female black American Shorthair died Sunday at home in the Executive Mansion - "India was a beloved member of the Bush family for almost two decades - She will be greatly missed" said the first lady's press secretary Sally McDonough {The extremely bizarre Satanic Skull & Bones Bush family has had their own female black cat for the last 18 years and things haven't gone very well for Americans during any of the Bush years. I wonder if all the spells, incantations, Witchcraft and Satanism that the Bush's have thrown America's way has actually taken a toll on American society. Note: Sunday seems to be the preferred day for Bush to do much of his devious business especially if it is personally important to him. All of the Federal Reserve takeover meetings [Bear sterns, Citi Group] were held on Sundays. Bush often meets with Arab officials at Camp David on Sundays. When Bush flew to Iraq and signed the last Status of Forces Agreement, when the shoes were thrown at Bush, that was a Sunday. Throughout his entire time in office Bush seems to take a perverse pleasure in defiling the Sunday 'day of worship' that is so meaningful and important to Christians.}
The Bushes' 18-year-old female black American Shorthair died Sunday at home in the Executive Mansion. Named by a then-9-year-old Barbara Bush, the cat, who was also called "Kitty" by the family, was given the name "India" after the former Texas Ranger baseball player, Ruben Sierra, who was called El Indio. When they went off to college, Barbara and Jenna left India at the White House with President and Mrs. Bush. [article link]

The black cat: Mystery, myth and symbolism - Without a doubt, the most common association is of witches and black cats as their familiars - It was also thought that cats were sacrificed by witches during their rituals - At Halloween shelters may hesitate to place black cats {Did the Satanic Bush family sacrifice their old black cat "India" in a final or near final Satanic blood ritual in their personal residence at the White House? Was this a sacrifice timed to the very day with the announcement by Bush Sr. that he wants Jeb Bush to take up residence in the very room where the Bush Jr. family cat just got offered up to the pagan gods? PS. Why didn't the Bush family cat die at the Veterinarian's office where most ordinary pets meet their demise and does Bush Sr. think Satanic blood sacrifices enabled him to win the White House and to then pass it along to his son Bush Jr.? Is this a part of a Bush family Satanic blood offering to Satan in attempting to claim and pass along the American White House to Jeb Bush for more Bush family destruction on behalf of Satan?}
No other kind of cat, whether purebred or moggie, is more steeped in myth and mystery than the black cat. From the basic good luck-bad luck premise to elaborate symbolism associated with different countries, black cats have been a part of the cultural history of the world since the dawn of recorded time. Without a doubt, the most common association is of witches and black cats as their familiars, along with frogs, birds and snakes. Pagan religions in Europe had witchcraft as their dominant belief and were associated with animals of nature, including cats. As Christianity became more entrenched, 15th century witch hunts centered around older women who were more likely to live alone and keep cats for companionship. The women became a prime target for blame if some kind of a disaster struck a village, especially if they had a cat that was black, the color of magic and mystery. Stories abound of late night shapeshifting in which felines were injured while doing battle with superstitious humans. In daylight women who had been associated with the cats were found with like injuries. The image of a witch being burned at the stake with her feline companion is etched into history, even into 17th century America. It was also thought that cats were sacrificed by witches during their rituals, but that is counter to the nature-friendly spirit of witchcraft. -- It's sometimes difficult to differentiate the mythology of the black cat versus cats in general. The image of the cat coiled into a circle like a serpent can move from the symbol of eternity to a vicious circle leading to the belief that black cats are sinister. There's also the image of The Devourer in which the cat and the serpent fight each other. As the celestial cat of the sun god Ra fought the darkness of night, the devourer took the form of a serpent. In contrast the serpent can also be a symbol of light and life; as the sun set, it took the form of a serpent ablaze and the cat then became darkness, death and chaos. Devourers are neither male nor female although the "engulfing" aspect of the cat led it to emerge as a symbol for the darker side of femininity. As such the black cat became one of the great devouring goddesses known for playing cat and mouse with the young fertility gods of spring. [article link]

Cartoon Tract: Here Kitty Kitty - A Black Cat Sacrifice "to cast a spell on someone" - Jack Chick Animated Tracks {Some language and a few comments added by the readers.} (YouTube)
Our players read aloud from the dramatic novel by Jack Thaddeus Chick. [article link]

Bush Sr. Jeb Bush for President - The first President Bush Sr. [on Sunday January 4, 2009] said he would like to see his "other" son, Jeb, become president one day, but if now's not the time he'd be an "outstanding senator" - Former President George H.W. Bush said his son Jeb should run for president and blasted the New York Times for its "grossly unfair" criticism of another son, President George W. Bush {Bush Sr. is insane he seems to think endless war, a rise in global terrorism, a police state, moral decay, a destroyed economy, devastated families, rampant drug use, pornography, gambling, increased crime and an annihilated Republican Party are a job well done.}
Former President George H.W. Bush said his son Jeb should run for president and blasted the New York Times for its "grossly unfair" criticism of another son, President George W. Bush. During an interview on "FOX News Sunday," the nation's 41st president said Jeb, the former governor of Florida, is "as qualified and as able as anyone I know in the political scene" to be president. "I'd like to see him run," Bush said. "I'd like to see him be president some day. "As president, it's about service, service for the greatest country on the face of the Earth and the honor that goes with it," Bush said. "I think Jeb fits that description." -- He added: "I mean, right now is probably a bad time, because we've got enough Bushes in there." In the meantime, Jeb could take another job, his father suggested. "If Jeb wants to run for the Senate from Florida, he ought to do it," Bush said. "He'd be an outstanding senator. This is a guy that really has a feel for people, the issues in Florida and nationally. And his political days ought not to be over, says his old father." But the current President Bush's political days will soon be over, prompting the former President Bush to unburden himself about what he calls unfair criticism of his eldest son. "It's been tough on his father and his mother," the ex-president said. We're not very good sports about sitting around and hearing him hammered, I think, unfairly. [article link]

How Bush threw the 2008 election to Obama - Barack Hussein Obama will be sworn in as president Jan. 20, 2009 because George W. Bush handed him the election on a silver spoon - I have to admit, George W. Bush is right up there near the top of the worst of these men - Presidents need to be judged by their fruit and Bush's fruit is mostly rotten - Bush took a decisive action late in the campaign that clearly tipped the scales in Obama's favor - The only question is why he did so {Much of what Bush did the flooding of America with Hispanic illegal aliens, the not so covert sabotaging of the McCain/Palin campaign was all designed to put a Democrat in the White House in 2008 to maneuver for the real Bush family End Game of getting Jeb Bush into the White House in 2012. Note: The wife of ex-Florida Governor Jeb Bush is Hispanic (Mexico) and many think Bush Jr. has been trying to stack the deck with Hispanic votes for Jeb and Jeb's sons in future elections with the many and relentless Bush illegal alien amnesty programs.}
I'm surprised no one else has explained this before. It seems so obvious to me that I'm a little embarrassed to have to write it and explain it. It worries me that no one else has, to date, stated so plainly and simply what I am about to tell you. Barack Hussein Obama will be sworn in as president Jan. 20 because George W. Bush handed him the election on a silver spoon. Maybe it's up to me to tell this story because I'm one of the very few pundits in America who didn't have a horse in the race in 2008. First of all, let me begin by explaining that Bush is, without a doubt, one of the worst presidents of my lifetime - and I've seen some bad ones. The first president I remember - only vaguely - was Dwight D. Eisenhower. I lived through Lyndon Baines Johnson, truly a disaster and the height of corruption. I lived through Richard M. Nixon, need I say more? I lived through Gerald R. Ford, a man who didn't understand Soviet domination of Eastern Europe - at the end of his presidency! I lived through Jimmy Carter - barely. I lived through George W. Bush's father and his flip-flop on a "no new taxes" pledge. I lived through Bill Clinton - and have the scars to prove it. -- Nevertheless, I have to admit, George W. Bush is right up there near the top of the worst of these men. Presidents need to be judged by their fruit. And Bush's fruit is mostly rotten. But it was not the totality of his bad policies that made the Obama election inevitable. Despite them all, there was still a reasonable chance John McCain could have won the election - not that I cared. I didn't vote for him, and I'm happy I didn't. However, I still think it is fascinating and noteworthy that Bush took a decisive action late in the campaign that clearly tipped the scales in Obama's favor. The only question is why he did so. In the beginning of September, Bush announced, in the most dire terms imaginable, a bailout package for mortgage lenders. He assigned Treasury Secretary Henry Paulson to begin emergency negotiations with Congress on the size and scope. It was presented to the American people not as a request, but as a demand. There was no time for debate. The very stability of the economy and the markets hung on an immediate action. That's the day McCain's fate was sealed. The rest, as they say, is history. [article link]

DARK SECRETS: INSIDE BOHEMIAN GROVE (Google Video)
WHAT IS BOHEMIAN GROVE? SEE THE TRUTH AS DOCUMENTED IN ALEX'S FILM, DARK SECRETS: INSIDE BOHEMIAN GROVE Since 1873, the Global Elite Has Held Secret Meetings in the Ancient Redwood Forest of Northern California. Members of the so-called "Bohemian Club" Include Former Presidents Eisenhower, Nixon and Reagan. The Bush Family Maintains a Strong Involvement. Each Year at Bohemian Grove, Members of This All-Male "Club" Don Red, Black and Silver Robes and Conduct an Occult Ritual Wherein They Worship a Giant Stone Owl, Sacrificing a Human Being in Effigy to What They Call the "Great Owl of Bohemia." Now, for the First Time in History, an Outsider Has Infiltrated Bohemian Grove with a Hidden Digital Video Camera and Caught the Ritual on Tape. That Man is Alex Jones, the Exclusive Digital Video is Just Part of His Shocking New Documentary: DARK SECRETS: INSIDE BOHEMIAN GROVE. [article link]

A SATANIC CEREMONY AT BOHEMIAN GROVE - THE DARK SECRETS OF BOHEMIAN GROVE - It draws in notables such as President George W. Bush, Vice President Dick Cheney, Henry Kissinger, Colin Powell, former House Speaker Newt Gingrich and Dow Chemical Chairman Frank Popoff, as well as actors and other luminaries - A SIGN WITH A SATANIC FACE GREETS VISITOR'S TO BOHEMIAN GROVE - "the governing elite" gather to take part in bizzare, satanic rituals - Not merely drunkenness, unbounded use of alcohol and drugs with vague homosexual tones, but reported activities much more serious - kidnapping, rape, paedophilia, illegal detention of children, sodomy and ritual [blood sacrifice] murder
The Bohemian Club has an Annual Summer Encampment, a two-week retreat for the rich and powerful that President Herbert Hoover once called "the greatest party on Earth." The club's famed annual gathering has been held for more than 100 years at the 2,700-acre Bohemian Grove in Monte Rio, about 70 miles north of San Francisco in Sonoma County. It draws in notables such as President George W. Bush, Vice President Dick Cheney, Henry Kissinger, Colin Powell, former House Speaker Newt Gingrich and Dow Chemical Chairman Frank Popoff, as well as actors and other luminaries. The annual gathering near the Russian River, which was first held in 1879, starts with the "Cremation of Care" ritual, in which the club's mascot is burned in effigy to an owl god (Moloch), symbolizing a freedom from care. Members also perform several plays, and gourmet food and expensive wine are plentiful. While the club was formed in 1872 by a group of San Francisco journalists, the male-only club now bars journalists from membership to protect the group's privacy. Membership is coveted, and people routinely wait 10 or 15 years before gaining admittance. There are currently about 2,700 members. ... Today, a prospective member faces an interrogation that, according to one club man, 'would satisfy the KGB.' There is a waiting list of 1,500 notables, all eager to pay the $2,500 initiation fee and $600-a-year dues." Some past members include, George P. Shultz, Stephen Bechtel, Jr., Gerald R. Ford, Henry Kissinger, William F. Buckley, Jr., Fred L. Hartley, Merv Griffin, Thomas Haywood, Joseph Coors, Edward Teller, Ronald Reagan, A. W. Clausen, George Bush, William French Smith, John E. Swearingten, Casper W. Weinberger, Justin Dart, William E. Simon, and hundreds of other prominent politicos and businessmen." Up until recently, our knowledge of Bohemian Grove was that it is the exclusive elitist hideaway of supposedly adult wheeler dealers, a.k.a. Washington statesman and prominent personalities. Some may dismiss their behavior as immature, even pitiful, acted out by emotionally disturbed individuals, and not worth attention. However, this is actually where Bush, Cheney, and their friends (2700 members)"the governing elite", gather to take part in bizzare, satanic rituals. Recent information will radically change the perception of Bohemian Grove. Not merely drunkenness, unbounded use of alcohol and drugs with vague homosexual tones, but reported activities much more serious - kidnapping, rape, paedophilia, illegal detention of children, sodomy and ritual murder. Investigation is blocked under the 1947 National Security Act.(!) For decades, there have been vague rumors of weird goings on in Bohemian Grove in more remote parts of its 2700 acres. Reliable reports claim Druidic like rituals - druids in red hooded robes marching in procession and chanting to the Great Owl (Moloch) - a funeral pyre with "corpses". Scores of men work in the Bohemian Grove as servants, so this party is fairly well established. [article link]

January 3, 2009: Son of Hamas Leader Gives Glimpse Into Terror Organization - the organization betrays the Palestinian cause and tortures its own members - Hamas, formed in the late 1980's as an outgrowth of the Palestinian branch of the radical Muslim Brotherhood, is considered a terror organization by the U.S. government - Yousef, 30, said he realized the true nature of Hamas and radical Islam during a stint in an Israeli prison - He renounced his Muslim faith, left his family behind in Ramallah and converted to Christianity
As Secretary of State Condoleezza Rice and other world leaders try to broker a cease-fire agreement between Israel and Hamas, one former member of the militant Islamic organization said there will never be lasting peace between the two groups. "There is no chance. Is there any chance for fire to co-exist with the water?" said Mosab Hassan Yousef, the son of one of the group's founding members. Yousef added: "It's not about Israel, it's not about Hamas: it's about both ideologies." Yousef, son of Sheikh Hassan Yousef, one of the most influential leaders of the militant group, said the organization betrays the Palestinian cause and tortures its own members. Hamas, formed in the late 1980's as an outgrowth of the Palestinian branch of the radical Muslim Brotherhood, is considered a terror organization by the U.S. government. Hamas seized power in the Gaza strip in 2007 in a violent coup against the more moderate Palestinian Authority led by Mahmoud Abbas. ... Yousef, 30, said he realized the true nature of Hamas and radical Islam during a stint in an Israeli prison. He renounced his Muslim faith, left his family behind in Ramallah and converted to Christianity. "Islam is not the word of God," said Yousef. "If you want to be offended it's your problem. But you know something? Go study. Think for a second that I might be right. So wake up, look at your path, see where you're going. Are you really going to heaven with 72 virgins after you kill yourself and kill another 20 people?" Yousef has sought asylum in the United States and now attends an evangelical Christian church... [article link]

January 2, 2009: Pakistan Teen trained to be suicide bomber feels tricked - "When I finished reciting the Quran, a mullah then came to me and told me, 'Now that you have finished the Quran, you need to go and commit a suicide attack' That I should go to Afghanistan to commit a suicide attack" - He says his father didn't know radicals ran the school - The teenager wasn't given the chance to say goodbye to his parents or siblings when he was driven to the Pakistan-Afghan border and handed over to strangers
KABUL, Afghanistan (CNN) -- A 14-year-old who was trained to kill by radicals in the tribal regions of Pakistan now sits in a crowded classroom at a detention facility in Kabul. His only wish is to see his parents again. ... He says his recruiters told him it was his mission as a Muslim to kill British and American soldiers because they were killing Muslims. They told him that once he blew himself up he wouldn't die because God would save him for being a true Muslim. ... He says his dad wanted him to learn more about Islam and the Quran, something he could not do himself. He says his father didn't know radicals ran the school. In the madrassa, Shakirullah learned to recite the Quran in Arabic, not his native language. He relied solely on the fanatical interpretations the mullahs were giving him. "When I finished reciting the Quran, a mullah then came to me and told me, 'Now that you have finished the Quran, you need to go and commit a suicide attack.' That I should go to Afghanistan to commit a suicide attack," he says. The teenager wasn't given the chance to say goodbye to his parents or siblings when he was driven to the Pakistan-Afghan border and handed over to strangers. [article link]

January 01, 2009: Israel Assault on Gaza Kills Hamas Leader as Diplomacy Falters - the Islamic group continued to fire rockets into Israel {At the very first moment of "truce talks" on Tuesday President Bush sent an $85 Million aid package to Gaza (HAMAS) then HAMAS immediately pulled out of all cease fire negotiations. Why didn't Bush withhold the funding until HAMAS agreed to a cease fire? It seems Bush is paying the Palestinians to remain in the conflict. Bush seems to want to prolong this conflict because intentionally or otherwise that is what the Bush aid and Bush policy is doing. Bush isn't applying any pressure on HAMAS to be any kind of a descent neighbor to Israel.}
Jan. 2 (Bloomberg) -- Chances of a rapid halt to Israel's assault on the Gaza Strip dimmed after Israel killed a Hamas leader and Foreign Minister Tzipi Livni said her nation would keep applying pressure to the militant Islamic group. "The only way to see a change in the region is to help the moderates, but simultaneously to attack and to keep the pressure on the extremists like Hamas," Livni told reporters in Paris following a meeting with French President Nicolas Sarkozy. As diplomatic efforts to end the conflict faltered, Israel continued its bombardment of Hamas targets in the coastal enclave while the Islamic group continued to fire rockets into Israel, hitting an apartment building in Ashdod, Israel's second-largest port city. Israeli troops and tanks remained massed on the Gaza border. For the first time since the start of the aerial bombardment Dec. 27, Israel yesterday killed a senior Hamas leader in an air strike. An army spokesman, speaking anonymously in accordance with regulations, said warplanes hit Nizar Rayyan's house in the Jabaliya refugee camp. Several members of his family were also killed, the head of Palestinian emergency services, Mu'awia Hassanein, said by telephone. [article link]

December 30, 2008: U.S. says will give $85 million to help Palestinians - The United States announced on Tuesday it would give $85 million to the U.N. agency providing aid to Palestinian refugees in the West Bank, Gaza, Jordan, Lebanon and Syria {Bush Jr. is sending Millions to prolong this conflict. The only way there is going to be a real cease fire is when the Palestinian people stop supporting the terrorists and start supporting peaceful leaders but as long as Bush is enabling, funding and supporting the HAMAS terrorists there will never be new moderate leadership in Gaza.}
WASHINGTON (Reuters) - The United States announced on Tuesday it would give $85 million to the U.N. agency providing aid to Palestinian refugees in the West Bank, Gaza, Jordan, Lebanon and Syria. The announcement comes as the humanitarian situation is worsening in Hamas-ruled Gaza, which has been pounded by Israel for the past four days in retaliation for rockets fired into the Jewish state by Hamas and other Palestinian factions. The U.S. funds, which will help cover appeals for aid by the agency for 2009, would pay for urgently needed food, medicines and other humanitarian aid for Palestinian refugees, said the department in a statement. ... "The United States reiterates its deep concern about the escalating violence in Gaza and commends UNRWA's important work meeting the emergency needs of civilians in Gaza at this very difficult time," said the statement. "We hold Hamas fully responsible for breaking the ceasefire and for the renewal of violence," it added. [article link]

December 31, 2008: How Blagojevich And Spitzer Are Connected - Spitzer and Blagojevich were both crushed just after they dared to challenge the nation's mightiest (Bush) financial kingpins - On Dec. 8, 2008 Blagojevich announced the State of Illinois will suspend business with Bank of America until credit is restored to the shuttered Republic Windows & Doors company in Chicago where workers were staging a sit-in at the time - The governor was arrested on federal corruption charges the following day
Spitzer's perceived comeuppance occurred three weeks after the Washington Post published his editorial about predatory loans in which he wrote: "Not only did the Bush administration do nothing to protect consumers, it embarked on an aggressive and unprecedented campaign to prevent states from protecting their residents from the very problems to which the federal government was turning a blind eye." The headline - "Predator Lenders' Partner in Crime" - refers to the Decider-in-Chief himself. According to investigative journalist Greg Palast: "Spitzer was in Washington to launch a campaign to take on the Bush regime and the biggest financial powers on the planet." ... On Dec. 8, Blagojevich announced the State of Illinois will suspend business with Bank of America until credit is restored to the shuttered Republic Windows & Doors company in Chicago where workers were staging a sit-in at the time. The governor was arrested on federal corruption charges the following day. That Spitzer and Blagojevich were both crushed just after they dared to challenge the nation's mightiest financial kingpins, does not in and of itself establish a governmental modus operandi. But the Justice Department's 76-page complaint against the Illinois governor reveals another parallel to the Spitzer takedown: The evidence against Blago is much thinner than what published reports suggest. Furthermore, the general hysteria encircling both fall guys seems designed to conceal systemic corruption on a grand scale. If only the fourth estate [news media] would spend more time connecting the dots, and less time promoting demagogues. [article link]

December 31, 2008: Microsoft sends mixed messages about Zune fix - Microsoft posted an update on its ZuneInsider blog, noting that it was making progress on resolving the global failure of 30 gigabyte Zunes today - Updated, 2:30 pm: Microsoft is explaining that the failures were the result of a leap year bug {Microsoft claims that their 2006 Zune 30GB is a unique product and that is why only it was affected by the Z2k9 bug however the Zune 30GB is probably not a unique product as Microsoft does not make any of its hardware products. The Zune product especially the early ones were all made by Toshiba and were essentially a rebranded Toshiba Gigabeat Mp3 Player. The next leap year is 2012 the Mayan end of civilization [as we know it - per New Agers] year and going into 2013 the dreaded Satanic New World Order Year. Was the Z2K9 bug a Microsoft test run for a Y2K13 bug? -- Update: A few People with new model Zunes are reporting the same freezing problem. It seems some people accidently updated their new Zune with the firmware update meant only for the Zune 30 GB model. Any Zune with the new 30 GB Microsoft update has failed to work on 12/31/2008 regardless of the size, type or style of Zune. -- After the New Year most Zunes are now working though some are still stuck and have not been able to re-start.}
Twenty minutes ago, Microsoft posted an update on its ZuneInsider blog, noting that it was making progress on resolving the global failure of 30 gigabyte Zunes today. Check back now, and the message is no longer there. "We are getting close to IDing the issue. We are conducting additional testing and checks now to make sure it is accurrate. thanks again for your patience," read the message at 12:21 pm. As of 12:43 pm, it's now back to the official line: "We have a technical team working hard to isolate the issue right now and will update everyone as much as possible. Thanks for your patience while we get to the bottom of this." Microsoft is sending out mixed messages about a fix to the issue that has made thousands of Zunes unusable today. Earlier today, Microsoft's Larry Hryb, the director of programming for Xbox Live, twittered, "If you have a Zune 30 that was not working, I just found out that issue was resolved. You should be good to go." Less than an hour later, Hryb (who Twitters as "Major Nelson"), backtracked: "Ok. Major's wrong. Zune issue NOT fixed. I'll rattle some cages in Zuneland." Updated, 2:30 pm: Microsoft is explaining that the failures were the result of a leap year bug. Read more here. -- Early this morning we were alerted by our customers that there was a widespread issue affecting our 2006 model Zune 30GB devices (a large number of which are still actively being used). The technical team jumped on the problem immediately and isolated the issue: a bug in the internal clock driver related to the way the device handles a leap year. That being the case, the issue should be resolved over the next 24 hours as the time change moves to January 1, 2009. We expect the internal clock on the Zune 30GB devices will automatically reset tomorrow (noon, GMT). ... We know this has been a big inconvenience to our customers and we are sorry for that, and want to thank them for their patience. [article link]

December 31, 2008: The Day The 30 G Zune Stood Still (YouTube)
December 31, 2008: Quick capture of the absolute meltdown of Microsoft 30gb Zunes everywhere. [article link]

December 31, 2008: Z2K9 Zunepocalypse - as of 2 a.m. today (Dec 30, 2008), and apparently part of some suicide pact/calendar-related coincidence, 30GB Zunes [Mp3 Players] have been bricking themselves - it seems everyone with a (Microsoft Zune) 30GB HDD model has had this happen to them - There's no word yet on what the cause of the problem may be, or a fix/workaround for those people who own Zunes {Microsoft is just testing and keeping viable their End of the World Y2K scenario where every (consumer) computer device is rendered useless at the same moment by pre-implemented computer code within embedded microchips. The real Y2K, Z2K9 stuff will likely hit in the 2012-2013 New Year rollover or whenever the Satanist Bush family finally decides it wants the planet all to themselves.}
Z2K9: Zunepocalypse: Seeing as how "Zune" and "Failure" are practically synonyms, it's surprising that Microsoft could buckle down and take the rabidly unpopular [Mp3] music player to a newer, and lower, level. But as of 2 a.m. today, and apparently part of some suicide pact/calendar-related coincidence, 30GB Zunes have been bricking themselves. ... The problem has become so widespread, in fact, that even Microsoft is aware of it, and has updated their Zune.net support page. There's no word yet on what the cause of the problem may be, or a fix/workaround for those people who own Zunes. Users are asked, however, not to offer to help by looking for answers on their iPhone/iPod touch. [article link]

December 31, 2008: Microsoft Zune Z2K9 Massive Zune Failure out of Microsoft hands - This December 31 We were bombarded with numerous news about the auto hung up of all (with newer Firmware) 30GB Zune, this failure rendered useless the music player - Only Zunes with the newer Firmware applied are reported to have the massive hung and there is not a single solution from people on the forums or from Microsoft that return the Zune to its previous state - others have called it "Z2K9" an automatic and instantly failure to all 30 GB Zunes worldwide
Today big news about electronic devices is the Massive Zune Failure at the same time on the same date, something that points to a software glitch, but what a time... This December 31 We were bombarded with numerous news about the auto hung up of all (with newer Firmware) 30GB Zune, this failure rendered useless the music player. Only Zunes with the newer Firmware applied are reported to have the massive hung and there is not a single solution from people on the forums or from Microsoft that return the Zune to its previous state, Gizmodo.com and others have called it "Z2K9" an automatic and instantly failure to all 30 GB Zunes worldwide. Microsoft must take quick actions to solve the Zune already tarnished reputation, there isn't a better time for this to happen and thanks God there is not as much Zune users as iPod users around, because this would be a total disaster for the Zune brand. A quick update to a new fresh and operative Firmware will solve this, but remember that because of the Holidays not all engineers must be fully working at Microsoft and maybe the nearer date must be in early days of new year. We can only wish to the Zune users facing the Z2K9 is that Microsoft fix it as zoon as possible or take advantage of the cheaper prices of Amazon on iPods and other Media Players. [article link]

Michael Tsarion [New Ager, Yoga, Sigmund Freud, Satanist Aleister Crowley follower and general smorgasbord of New Age religion devotee] 2006 Talk - The year 2012 and The Future of Mankind {At 3 hrs 16 min 45 sec, Michael Tsarion defines a "human" as someone who has become "self-aware" meaning someone who has rejected the Bible, rejected God and become their own god. Note: The events that dictated the human Holocaust and slaughter that was WWII (1939-1945) were directed against God and his people and were dictated as physical bloodline events whether they were the Nazis and their raced based purity or the Japanese and their version of race based purity (both groups were extremely anti-Jewish and anti-Christian). The events of WW3 (approx. 2001-2013?) are also directed against God and his people but the killing has a new twist it is not as race based as the WWII belligerents were but WW3 aggression is against thought (thought police), conscience and spiritual differences. What led to killing in WWII was blood, genealogy and physical in WW3 it is more mental, doctrinal and spiritual beliefs.} (Google Video)
[New Ager] Michael Tsarion gives a talk at the Granada Forum in Los Angeles, 2006. [article link]

Kentroversy Tapes: (secular) Interview with Michael Tsarion - Kentroversy Tapes # 05 - Michael Tsarion (June 25, 2007) {This is a representation of "secular," occult, Satanism teaching. Note: the interviewee considers it a crime to believe that the earth is submitted to humans and any human who does not submit to "mother earth" is a criminal. Also: the discussion late in the program that Bush invaded Iraq in part to plunder the antiques and relics of Iraq [like his grandfather Prescott Bush who plundered and robbed the skull from the grave of Geronimo] because Iraq (Babylon) was a main center where the dangerous Nephilim (Genesis 6:1-22) activity in the Bible occurred. Apparently Bush and his Satanic NWO cronies want to invoke the more evil demonic Nephilim fallen spirits (chained in Hades by God (Jude 1:6) because of their excessive evil towards mankind) or their modern counterparts and in order to practice their occult activities they wanted the costumes and masks and objects of the ancient Babylonians "they need to look the part in order to play the part" in their occult rituals. They also consider the Maya calendar prophecy 2012 end of the world apocalypse to be a reality. -- You can tell by listening to the interview that they don't have any real solutions themselves and that they only have any real ideas when they quote (and misquote) the Bible something they do often.} (Mp3)
In my ongoing commemoration and celebration of the life of esoteric researcher Kent Daniel Bentkowski ( Kentroversy ) who passed July 30, 2008 by posting some of his past podcasts with some of the big names in the field, none come much bigger than Michael Tsarion. His research on ancient cultures, the Nephilim, UFOs, symbology, secret societies and their use by the NWO is second to none, except maybe Jordan Maxwell. So enjoy this Kentroversy Tapes podcast Kent made with Michael on March 2005. The podcast itself was posted by Kent on June 25th, 2007. [article link]

December 30, 2008: The Republican National Committee (RNC) draft rips Bush's bailouts [takeovers] - In what would amount to a slap in the face to a sitting Republican president - a resolution opposing the resort to "socialist" means to save capitalism - "If the party doesn't move in [conservative] direction, we will continue to be irrelevant" - "Frankly the way we view the platform is a joke - We work hard to drive our principles into the platform, then candidates ignore it" {The Bush form of government is not Socialism but a form of Dictator Fascism i.e. more closely related to what 1930's Nazi Germany instituted.}
In what would amount to a slap in the face to a sitting Republican president and the party's Senate and House leaders, national GOP officials, including the vice chairman of the Republican National Committee, are sponsoring a resolution opposing the resort to "socialist" means to save capitalism. "We can't be a party of small government, free markets and low taxes while supporting bailouts and nationalizing industries, which lead to big government, socialism and high taxes at the expense of individual liberty and freedoms," said Solomon Yue, a cosponsor of a resolution that would put the RNC -- the party's national governing body -- on the record as opposing the U.S. government bailouts of the financial and auto industries. ... "Failing to do so, we have today's identity crisis, which resulted in our losses in 2006 and 2008," Mr. Yue said. "The bailout is a good example ... In my view, if we are not going to address this, we will see more losses in 2010." ... "It is time the party gets involved in policy issues and forces candidates to respond to the platform," Mr. Emineth said. "Frankly the way we view the platform is a joke. We work hard to drive our principles into the platform, then candidates ignore it." "If the party doesn't move in this direction, we will continue to be irrelevant. Whoever has the larger star power will continue to win, and what they stand for and believe will become less relevant," Mr. Emineth said. Mr. Bopp, Mr. Yue and the other cosponsors say they have the numbers to pull off this rebellion, unprecedented in the history of either party's national committee. "We have enough co-sponsors to take this to the RNC floor" at the party's Jan. 28-31 annual winter meeting in Washington. "I will take it to the Resolutions Committee, but I intend to press this issue to the floor for decision." To the astonishment of most rank-and-file Republicans, hundreds of billions of dollars in bailouts of private-sector companies were pushed through Congress last month by President Bush and Treasury Secretary Henry M. Paulson Jr. Just as astonishing, the Senate and House GOP leaders and the party's presidential nominee supported the bailout of the financial industry, which in some cases took the form of the U.S. government's gaining ownership of huge but financially troubled companies. Nonetheless, not all RNC members -- including some of Mr. Bopp's fellow conservatives -- are pleased with the idea of having it make policy instead of simply minding the campaign fundraising store. Fellow RNC member Ron Nehring, chairman of the California GOP, expressed more reservations. "We have to be careful not to confuse passing resolutions for action, or creating a situation where people interpret the lack of some resolution as an excuse for inaction on an important issue," he said. Historically - The RNC's sole job has been to raise money for candidates and to pass the party line down the food chain to state and local leaders. [article link]

December 26, 2008: Poll: 75% glad Bush is done - "It's been like a failed marriage" The public has completely lost confidence in this president" - "The vast majority of Americans believe he betrayed his promise to unite the country" Schneider said "He took a country that was divided under President Clinton and he divided it worse" {George W. Bush wanted to be President not to help and serve America but only to help and serve his own bruised ego. The self serving motives of George Bush have devastated America. Bush's self-aggrandizing [un-ending] Iraq war and his resulting fanatic pandering to Iran and global Shiite Islam has been nothing but toxic to America.}
(CNN) -- A new national poll suggests that three out of four Americans feel President Bush's departure from office is coming not a moment too soon. "It's been like a failed marriage," Schneider said. "Things started out well. When President Bush first took office in 2001, more than 60 percent saw him as strong and decisive. That impression was confirmed after the September 11th attacks. The public still saw Bush as strong and decisive when he took office a second time in 2005. "But no more. The public has completely lost confidence in this president," Schneider said. Bush has dropped on a number of measures, but possibly the biggest is that only 20 percent say he inspires confidence, Holland said. "That's an important figure when the country is facing its biggest economic crisis in a generation," he added. When running for the White House in the 2000 presidential campaign, Bush promised to be a uniter and not a divider. But 82 percent of poll respondents felt that Bush did not unite the country, compared with 17 percent who said he did. "The vast majority of Americans believe he betrayed his promise to unite the country," Schneider said. "He took a country that was divided under President Clinton and he divided it worse." Only 27 percent of those questioned in the poll approve of the way Bush is handling his job as president; 72 percent disapprove. "President Bush's job approval rating has been at or below freezing since the beginning of the year," Schneider said. "The current 27 percent approval rating is one of the lowest ratings for any president, ever." [article link]

December 24, 2008: Iraq Christians face 'bleak future' - fellow Iraqi Christians, who have endured killings, displacement and daily intimidation - "We are heading for a demise" he said "It's getting to the point where it might be an ethnic cleansing in the future" {The Christian Church is one body together in Jesus Christ and we all hurt together in this insane, unjust, Bush influenced world. While we also all rejoice together knowing that Jesus Christ has overcome the world and that in Jesus is our hope and our future and it is magnificent indeed!}
(CNN) -- It's a bittersweet Christmas season for Joseph Kassab, who grew up in Iraq under Saddam Hussein's Baathist regime and now lives in Detroit, Michigan. Tempering the season's joy is his concern for fellow Iraqi Christians, who have endured killings, displacement and daily intimidation. Christians in Iraq face a "bleak future," said Kassab, executive director of the Chaldean Federation of America, a nonprofit group that helps Iraqi Christians. "We are heading for a demise," he said. "It's getting to the point where it might be an ethnic cleansing in the future." A recent U.S. government report focused on the plight of Iraq's Christian minority. U.S. diplomats and legislators are worried, too. "I think the Christians are caught in the middle of a horrible situation," said U.S. Rep. Anna Eshoo, a California Democrat of Assyrian and Armenian ancestry. She said Iraqi Christians are suffering as a result of "religious cleansing," and she has urged more help for minorities who have fled their homes in Iraq. The Iraqi government has worked to be inclusive and accepting toward Christians, but daily intimidation has cowed the Christian community, with crosses removed from churches, priests afraid to wear their clerical garb, the faithful reluctant to attend church, and churches hiring private security guards. Iraq's Christian population has fallen from as many as 1.4 million in 2003 to between 500,000 and 700,000 more recently, according to the U.S. Commission on International Religious Freedom. [article link]

December 23, 2008: Shoe thrower exposes Bush's arrogance - One of them is symptomatic of Bush's disconnect with reality [Bush actually thought Iraqis and Shiite Muslims throughout the world saw him as a savior-liberator] and with the cultures and norms of the rest of the world [Bush on purpose has ruined the economy, societal norms, decency, the rule of law, the Republican party and everything else he touches] - The second one is indicative of Bush's low regard for American public opinion -- and therefore the American people [Bush family disdain for the American people ("read my lips" - as I lie to you with every word) is legendary]
Using humor to shrug off the incident shows how little regard the president has for the opinions of those most affected by administration policies. ... However, the editorial leaves out two very important points. One of them is symptomatic of Bush's disconnect with reality and with the cultures and norms of the rest of the world. The second one is indicative of Bush's low regard for American public opinion and therefor the American people. ... These are not quite the adulatory deeds and words a modern-day liberator would have liked to see and hear during what was supposed to be his victory lap through the liberated territories. According to subsequent news reports, many other Iraqis and Middle Eastern people applauded the words and deeds of this journalist and are hailing him as a national hero for Iraq. While I personally do not approve of such demonstrations of hate and disrespect toward our president, these are serious facts the president and his administration are trying to ignore or trivialize. -- Second, during a post-incident interview with ABC News' Martha Raddatz, Bush claimed that one of the major theaters in the fight against Al Qaeda turned out to be Iraq. Raddatz corrected him, "But not until after the U.S. invaded." Bush replied, "Yeah, that's right. So what?" Bush then went into his tired denials of the following facts: There was no Al Qaeda presence in Iraq before Bush invaded that country; Saddam Hussein viewed Osama bin Laden and Al Qaeda as threats that he would have never tolerated in Iraq; and Al Qaeda's emergence in Iraq is totally attributable to Bush's invasion and occupation of that country. But what is even more offensive than Bush's attempts to ignore or deny the facts are the condescending, arrogant implications carried by those two little words, "So what?" [article link]

December 23, 2008: DebbieSchlussel.com: Bush Pardons Charles Winters - Will Jonathon Pollard Have to Die First, Too? - A new batch of Bush pardons was just announced - Among them, Charles Winters, who died in the 1980s {Phony George strikes again! Bush feigns support for Israel by pardoning a person deceased since the 1980's - that's another big help George. Bush also pretends to be religious, pro-life and a conservative but of course most people have figured out by now that the "decider" has only decided to put on a show for the folks at home.}
A new batch of Bush pardons was just announced. Among them, Charles Winters, who died in the 1980s. I'm glad Bush pardoned him, for committing the "crime" of helping Israel in the War of Independence. But it's sad that Charles Winters had to wait so long. ... Not in the pardons, so far, Lewis I. "Scooter" Libby, whose crime was saying "I don't remember" about something he didn't remember, and of which he wasn't the source of the leak. Also not in the pardons, Jonathon Pollard who spied for Israel. Yes, he spied, and he should be punished. But he's been in prison for more than two decades, when other spies who did far more harm and spied for enemies--like China--got far less time and are already out. Most of what Pollard turned over to Israel was information the U.S. had agreed in writing to share with Israel, but chose not to. And he's been kept in solitary confinement and deprived of medicine for his illnesses. Much of the spying that he was credited for helping the Soviets get, actually turned out to have been committed by Aldrich Ames. Sadly, it looks like Pollard will get the Charles Winters treatment, if even that. If only he'd spied for the Chi-Coms, the Soviets, or the Muslims, he'd be free by now. [article link]

#1 Bush Grave Robbing: December 23, 2008: Iraqi soldiers seize apparently stolen relics - Iraqi soldiers have seized 228 apparently stolen antiquities - In 2003, looters took thousands of artifacts from the National Museum in the chaotic aftermath of the U.S.-led invasion of Iraq. An unknown amount also was looted from Iraq's estimated 12,000 archeological sites {For years, even decades the Bush family has been intent on invading Iraq but what has been their real reason, their real goal and the true agenda? Safety (from terrorism) and stability (oil-economic) for America can be completely ruled out as reasons for the Bush invasion of Iraq. Immediately after the invasion three things happened 1. Bush seized control of the region's oil fields. 2. Bush removed the Sunni Muslims from power and inserted Iranian backed Shiite Muslims into power in Iraq. 3. Bush looted the country of its antiques and ancient Babylonian artifacts [with apparent U.N. approval as the U.N. hasn't complained].}
BAGHDAD, Iraq (CNN) -- Iraqi soldiers have seized 228 apparently stolen antiquities and arrested seven members of a gang suspected of trafficking in such items, a security official in Basra said Tuesday. Soldiers in Abi al-Khasib in southern Iraq's Basra province last week found 168 items and arrested five people in one raid and seized 60 more artifacts and detained two people in another, the official said. The troops found sculptures, intricate gold jewelry, decorative silverware and ceramic bowls buried in gardens and under a stone slab in a kitchen. Abdul Zahra al-Talaqani, a spokesman for the Ministry of Tourism and Antiquities, said the ministry learned of the raids this week and is awaiting more details about the items. A special committee has been formed to work with the security forces, he said. The artifacts are to be sent to the National Museum in Baghdad for inspection. Information on where or when the artifacts may have been stolen wasn't available. In 2003, looters took thousands of artifacts from the National Museum in the chaotic aftermath of the U.S.-led invasion of Iraq. An unknown amount also was looted from Iraq's estimated 12,000 archeological sites. [article link]

#2 Bush Grave Robbing: {Flashback} WHO HAS GERONIMO'S SKULL? - In 1918, while stationed at the U.S. Army artillery training school at Ft. Sill, Prescott Bush, grandfather of President George W. Bush, along with Ellery James and Neil Mallon, broke into Geronimo's grave and removed his skull - Prescott Bush and his two friends were members of the Skull & Bones Society, a highly secret (Satanic) order existing only at Yale University - Each year the new pledges are ordered to steal a skull and bring it to the "tomb" the secret meeting room {Why isn't it a shocking surprise to find out that the Bush family actually has a documented history of robbing graves and stealing bones and the skulls from them?}
Almost everyone knows about Geronimo, the most famous of Apache leaders. Born in 1829 in Mexican Territory, Geronimo was a medicine man, spiritual leader and fierce warrior. He could see into the future, walk without creating footprints and even hold back the dawn. Bullets could not harm him. ... In 1986, representatives of Skull and Bones-among them George H.W. Bush's brother Jonathan-met with Ned Anderson, Apache tribal leader. They offered him a skull, but Anderson refused to accept it because it didn't look like the skull he had seen in a photograph that purported to be Geronimo's skull. Later documents noted that the skull was in fact that of a child! Anderson also refused to sign a document which would have forbade anyone from discussing the incident. ... Membership rolls of Skull & Bones reads like a Who's Who - Presidents, Supreme Court Justices, Secretaries of State, Diplomats, National Security advisers, Senators, publishing magnates [Rupert Murdoch - Fox News], and C.I.A. recruits fill the list. [article link]

#3 Bush Grave Robbing: {Flashback} Kentroversy Tapes: (secular) Interview with Michael Tsarion - Kentroversy Tapes # 05 - Michael Tsarion (June 25, 2007) {This is a good representation of "secular," occult, Satanism teaching. Note: the interviewee considers it a crime to believe that the earth is submitted to humans and any human who does not submit to "mother earth" is a criminal. Also: the discussion late in the program that Bush invaded Iraq in part to plunder the antiques and relics of Iraq [like his grandfather Prescott Bush who plundered and robbed the skull from the grave of Geronimo] because Iraq (Babylon) was a main center where the dangerous Nephilim (Genesis 6:1-22) activity in the Bible occurred. Apparently Bush and his Satanic NWO cronies want to invoke the more evil demonic Nephilim fallen spirits (chained in Hades by God (Jude 1:6) because of their excessive evil towards mankind) or their modern counterparts and in order to practice their occult activities they wanted the costumes and masks and objects of the ancient Babylonians "they need to look the part in order to play the part" in their occult rituals. They also consider the Maya calendar prophecy 2012 end of the world apocalypse to be a reality. -- You can tell by listening to the interview that they don't have any real solutions themselves and that they only have any real ideas when they quote (and misquote) the Bible something they do often.} (Mp3)
In my ongoing commemoration and celebration of the life of esoteric researcher Kent Daniel Bentkowski ( Kentroversy ) who passed July 30, 2008 by posting some of his past podcasts with some of the big names in the field, none come much bigger than Michael Tsarion. His research on ancient cultures, the Nephilim, UFOs, symbology, secret societies and their use by the NWO is second to none, except maybe Jordan Maxwell. So enjoy this Kentroversy Tapes podcast Kent made with Michael on March 2005. The podcast itself was posted by Kent on June 25th, 2007. [article link]

December 23, 2008: Bush springs drug dealers, leaves border agents to rot - Ramos-Compean supporter asks: 'Why is the president dug in so deep?' - President Bush today added a convicted methamphetamine dealer, a cocaine distributor and two marijuana suppliers to the list of drug operators he's pardoned while in office, bringing his total of drug suppliers who have been pardoned or had their sentences commuted to 36
President Bush today added a convicted methamphetamine dealer, a cocaine distributor and two marijuana suppliers to the list of drug operators he's pardoned while in office, bringing his total of drug suppliers who have been pardoned or had their sentences commuted to 36. He's also pardoned more than a dozen thieves, seven embezzlers, an arsonist, several mail thieves, a man who violated the Neutrality Act and eight Thanksgiving turkeys, but there's been no clemency for U.S. Border Patrol agents Ignacio Ramos and Jose Compean, who were convicted of shooting at a fleeing drug smuggler. Andy Ramirez of Friends of the Border Patrol, who long has been involved in the Ramos-Compean case, said the questions just start piling up. "First and foremost is the question that has to be asked, 'Why is the president dug in so deep' on Ramos and Compean?" Ramirez said. "Look at how many members of Congress have sent him letters, and have held hearings. "You really have got to start to wonder ... does this doper (in the Ramos-Compean case) lead to somebody really big? [Bush Sr.?]" he said. Joe Loya, the father-in-law of Ramos, said he, his daughter and grandchildren were "devastated" by word that Ramos and Compean had been denied clemency on the latest list of presidential actions. "We were praying for a miracle. We just don't understand where the connection is when drug smugglers are getting pardons and commuted sentences, yet two agents who are not criminals, who were just doing their jobs, are in isolation," he told WND by telephone as he traveled to visit his son-in-law in jail on Christmas Eve. "George Bush could redeem himself," he continued. "Ninety-five percent of our support is coming from Republicans. He certainly has nothing to lose. [article link]

December 19, 2008: Foreign pot growers ruining U.S. parks - Armed illegals are killing wildlife and poisoning the environment - polluting our national forests and parks to a dangerously sickening degree - The residue of toxic chemicals necessary to grow the pot is what's doing the environmental damage, says the U.S. Forest Service - California's 1,800-square-mile Sequoia National Forest is the hardest hit, with up to 700 grow sites found in the past two years - There's been a move in Congress to provide clean-up funds, which is all well and good - But it makes more sense to clean out the cartels and their thug protectors before any mess is made
How alarmed and angry would Americans be if they knew armed foreign nationals are protecting Mexican marijuana cartels growing pot on U.S. soil? ... This is just one more ugly manifestation of our porous borders allowing potential terrorists, gang members and thugs virtually unfettered access to our country. Mexico's pot growers are a new brand of criminal for law-enforcement authorities to contend with. As if it's not awful enough that illegal aliens are growing bounteous fields of unlawful marijuana in our nation, they're doing it in the most magnificent wilderness areas of the U.S. -- and polluting our national forests and parks to a dangerously sickening degree. The residue of toxic chemicals necessary to grow the pot is what's doing the environmental damage, says the U.S. Forest Service. California's 1,800-square-mile Sequoia National Forest is the hardest hit, with up to 700 grow sites found in the past two years. Sites have also been found on federal wilderness lands in Kentucky, Tennessee and West Virginia. The cartels, which are reportedly protected by armed thugs, some of whom may be veterans or active members of Mexico's armed forces, use rat poison and weed and bug sprays that are banned in the U.S. to kill deer, bears and other wildlife that endanger their pot plants. U.S. taxpayers spend millions every year to find and uproot the pot-growing operations, but no money is budgeted to clean up the polluted mess. There's been a move in Congress to provide clean-up funds, which is all well and good. But it makes more sense to clean out the cartels and their thug protectors before any mess is made. [article link]

December 12, 2008: prisonplanet.com: Georgia Guidestones Vandalized {This supposed "vandalism" was intentionally done by someone as artwork for a photo shoot probably so the photos could be widely distributed and finally the pathetic message of the Georgia Guidestones can get out to the mass public [and Christians can take the blame for the vandalism mess]. The two tones of paint used the dark background paint splashes and the red graffiti pre-formatted for each surface and area size, all the alternative spellings, the many and various provoking messages all requiring planning give away the vandalism as not a spontaneous event but a planned and scripted photo op event. Note: Alex Jones is a Bush family agent. Alex only reports on issues that the Bush family pretends to disagree with and now Alex Jones is heavily promoting the legalization of marijuana and all drugs. Drugs are a Bush family specialty in Afghanistan the production of Opium has increased 400% since Bush invaded. Also Note: In 1979 Bush Sr. was a Republican Presidential Candidate desperately wanting and expecting to usher in his "brave New World Order" it's likely that the Bush family funded or had some part in the Georgia Guidestones placement.} (Photos)
On one of the highest hilltops in Elbert County, Georgia stands a huge granite monument. Engraved in eight different languages on the four giant stones that support the common capstone are 10 Guides, or commandments. That monument is alternately referred to as The Georgia Guidestones, or the American Stonehenge. Though relatively unknown to most people, it is an important link to the Occult Hierarchy that dominates the world in which we live. The origin of that strange monument is shrouded in mystery because no one knows the true identity of the man, or men, who commissioned its construction. All that is known for certain is that in June 1979, a well-dressed, articulate stranger visited the office of the Elberton Granite Finishing Company and announced that he wanted to build an edifice to transmit a message to mankind. He identified himself as R. C. Christian [backwards = Religion See. Ours. (New Age) or Christian See Ours], but it soon became apparent that was not his real name. He said that he represented a group of men [Skull & Bones] who wanted to offer direction to humanity, but to date, almost two decades later, no one knows who R. C. Christian really was [Bush Sr.], or the names of those he represented. Several things are apparent. The messages engraved on the Georgia Guidestones deal with four major fields: (1) Governance and the establishment of a world government, (2) Population and reproduction control, (3) The environment and man's relationship to nature, and (4) Spirituality. ... THE MESSAGE OF THE GEORGIA GUIDESTONES: 1. Maintain humanity under 500,000,000 in perpetual balance with nature. 2. Guide reproduction wisely - improving fitness and diversity. 3. Unite humanity with a living new language. 4. Rule passion - faith - tradition - and all things with tempered reason. 5. Protect people and nations with fair laws and just courts. 6. Let all nations rule internally resolving external disputes in a world court. 7. Avoid petty laws and useless officials. 8. Balance personal rights with social duties. 9. Prize truth - beauty - love - seeking harmony with the infinite. 10. Be not a cancer on the earth - Leave room for nature - Leave room for nature. -- Limiting the population of the earth to 500 million will require the extermination of nine-tenths of the world's people. The American Stonehenge's reference to establishing a world court oreshadows the current move to create an International Criminal Court and a world government. The Guidestones' emphasis on preserving nature anticipates the environmental movement of the 1990s, and the reference to "seeking harmony with the infinite" reflects the current effort to replace Judeo-Christian beliefs with a new spirituality. [article link]

Wikipedia: George (Sr.) H. W. Bush - Ambassador to the United Nations - He was confirmed unanimously by the Senate, and served for two years, beginning in 1971 - Director of Central Intelligence - He served in this role for 355 days, from January 30, 1976 to January 20, 1977 - Between 1977 and 1979, he was a director of the Council on Foreign Relations (CFR) foreign policy organization - Bush had decided in the late 1970s that he was going to run for president in 1980 in 1979, he attended 850 political events and traveled more than 250,000 miles to campaign for the nation's highest office - 1980 presidential campaign
1980 presidential campaign: Bush had decided in the late 1970s that he was going to run for president in 1980 in 1979, he attended 850 political events and traveled more than 250,000 miles to campaign for the nation's highest office. In the contest for the Republican Party nomination, Bush stressed his wide range of government experience, while competing against rivals Howard Baker, Bob Dole, John Anderson (who would later run as an independent), Phil Crane, John Connally, and the front-runner Ronald Reagan, former actor and Governor of California. -- In the primary election, Bush focused almost entirely on the Iowa caucuses, while Reagan ran a more traditional campaign. Bush represented the centrist wing in the GOP, whereas Reagan represented conservatives. Bush famously labeled Reagan's supply side-influenced plans for massive tax cuts "voodoo economics." His strategy proved useful, to some degree, as he won in Iowa with 31.5% to Reagan's 29.4%. After the win, Bush stated that his campaign was full of momentum, or "Big Mo". As a result of the loss, Reagan replaced his campaign manager, reorganized his staff, and concentrated on the New Hampshire primary. The two men agreed to a debate in the state, organized by the Nashua Telegraph, but paid for by the Reagan campaign. Reagan invited the other four candidates as well, but Bush refused to debate them, and eventually they left. The debate proved to be a pivotal moment in the campaign; when the moderator, John Breene, ordered Reagan's microphone turned off, his angry response, "I am paying for this microphone Mr. Greene", struck a chord with the public. Bush ended up losing New Hampshire's primary with 23% to Reagan's 50%. Bush lost most of the remaining primaries as well, and formally dropped out of the race in May of that year. With his political future seeming dismal, Bush sold his house in Houston and bought his grandfather's estate in Kennebunkport, Maine, known as "Walker's Point." At the Republican Convention, however, Reagan selected Bush as his Vice Presidential nominee, placing him on the winning Republican presidential ticket of 1980. [article link]

December 15, 2008: Fire at Palin's Alaska Church Has Lifted Spirits, Churchgoer Says - A member of Sarah Palin's church says a fire at the house of worship has lifted spirits of congregants - an accelerant was poured around the exterior of the 2 1/2-year-old building - A small group (five women and two children) was inside the church, but no one was injured - "We're all kind of wondering what the investigators will learn" he told FOXNews.com - "We have nothing to go on, but the feeling is that perhaps it has to do with the Christian message itself, that perhaps someone has animosity to the basic Christian message" "But it's serving to be more unifying for each of us" - A message on the church's Web site read: "Praise God that no one in the building was injured, and pray for us as we rebuild" {Disasters and tragedies that happen in America especially to Christians and Churches seem to be of no concern to Bush. President Bush is a Satanist (Anarchist) and in Satanism "chaos" is a code word for burning or attacking a church (bringing chaos to the Christian church) and truthfully Bush and his administration seem to be doing more to enable and cover up crimes then they are doing to solve crimes and protect innocent lives.}
Federal officials joined an arson investigation at Alaska Gov. Sarah Palin's church on Monday, days after an accelerant was poured around the exterior of the 2 1/2-year-old building, causing $1 million in damages. A small group was inside the church, but no one was injured. ... But one churchgoer told FOXNews.com that the fire has lifted the spirits of church members. "It was very upbeat, people were in good spirits," Rob Tracy said after Sunday services, which were held at Wasilla Middle School. "In one respect, people were reeling from the shock of the news, but in another respect, they were very positive. It felt like we had the whole family together yesterday. It's not often we have the full congregation together, but it felt like every single person was there. "It was a feeling of unity, solidarity," Tracy said. ... "We're all kind of wondering what the investigators will learn," he told FOXNews.com. "We have nothing to go on, but the feeling is that perhaps it has to do with the Christian message itself, that perhaps someone has animosity to the basic Christian message." During his sermon yesterday, Pastor Larry Kroon focused on messages of "faith, hope and love," Tracy said. "And that really resonated," he said. "We will continue to be a church that lives the message of hope and expresses Christ's love." But the timing of the fire, which occurred less than two weeks before Christmas, shocked and angered some worshippers, he continued. "The fact that it's close to Christmas says more about the person who set this fire and their motivations," he said. "But it's serving to be more unifying for each of us." A message on the church's Web site read: "Praise God that no one in the building was injured, and pray for us as we rebuild." [article link]

December 15, 2008: Shoe-thrower's brother: He wanted to humiliate 'tyrant' - The brother of the journalist now famous for hurling his shoes at President Bush said his sibling's actions were "spontaneous" and represented millions of Iraqis who want to "humiliate the tyrant" - described the reporter's hatred for the "material [Bush-Satanic] American occupation" and the "moral Iranian [Shiite-Shariah law] occupation"
BAGHDAD, Iraq (CNN) -- The brother of the journalist now famous for hurling his shoes at President Bush said his sibling's actions were "spontaneous" and represented millions of Iraqis who want to "humiliate the tyrant." Dhirgham al-Zaidi, who sometimes worked as his brother's cameraman, described the reporter's hatred for the "material American occupation" and the "moral Iranian occupation." Muntadhar al-Zaidi's feelings were influenced by watching the agony suffered by everyday Iraqis. Most of the reporter's stories focused on Iraqi widows, orphans, and children, said the brother. Sometimes the 29-year-old journalist would cry. Moved by the tales he reported of poor families, he sometimes asked his colleagues to give money to them. On most nights, he returned to his home in central Baghdad -- one of the country's most violent slums and the epicenter of several of the war's pitched battles. Muntadhar al-Zaidi's reporting for Egypt-based independent television Al-Baghdadia was "against the occupation," his brother said. The journalist would occasionally sign off his stories "from occupied Baghdad." ... Yet Dhirgham al-Zaidi said he was "shocked" when he saw his brother hurling his shoes at President Bush at a Sunday news conference after a surprise visit by Bush to Baghdad. [article link]

December 15, 2008: Terrorists declare 2008 'The year of the shoe' - An Iraqi journalist's act of hurling of shoes at President Bush yesterday has prompted excited reaction here from across the Palestinian arena, with one senior terrorist declaring 2008 the "year of the shoe" - Iraqi journalist who shot to pan-Arab stardom for his (shoe) attack on Bush and his cry: "This is a goodbye kiss from the Iraqi people, dog" - "One Arab among 250 million Arabs and among billions of Muslims had the courage to do what every one of us wanted to do"
RAMALLAH, West Bank - An Iraqi journalist's act of hurling of shoes at President Bush yesterday has prompted excited reaction here from across the Palestinian arena, with one senior terrorist declaring 2008 the "year of the shoe." "This is the main historic event of the year of 2008, the year of the shoe," Muhammad Abdel-Al, spokesman and a top leader of the Popular Resistance Committees terrorist group, told WND. He was speaking by cell phone from the Gaza Strip. "There are people that go into history by their inventions, by their martyrdom, by their sacrifices, but this guy went into history by his shoes," said Abdel-Al, praising Muntazer al-Zaidi, an Iraqi journalist who shot to pan-Arab stardom for his attack on Bush and his cry: "This is a goodbye kiss from the Iraqi people, dog." ... Abu Abdullah, a Gaza-based a senior leader of Hamas' so-called military wing, told WND by cell phone, "It's important that this was from a journalist and not a motivated resistance group. It's from the average Arab person." The Committees' Abdel-Al explained that in Islam hitting someone with the sole of a shoe is the most humiliating act. "Bush deserves no more than to be hit by a shoe," he said. "When you hit with your hand, you respect him, and he's a rival for you. When hit with a shoe, it means you have no respect for him and see him as dirt. In the West, protesters can throw ice cream and tomatoes, but this doesn't reflect the humiliation of a shoe. This is the most original way to close Bush's period in power with the shoe." The terrorist warned, "If the successor of Bush will continue with America's policy of occupation and massacres of Muslims, then America and the West will finish under the shoes of all the Arabs and Muslims." Abel-Al said his group, together with Hamas, will be holding a rally later calling for the Iraqi government to release Zaidi, who reportedly is being held pending an interrogation to determine whether anyone paid him to throw his shoes at Bush. He also was being tested for alcohol and drugs, and his shoes were being held as evidence, said an Iraqi official speaking to the Associated Press. The Cairo-based al-Baghdadiya TV channel said Zaidi should be freed because he had been exercising freedom of expression. Slow motion clips of Zaidi throwing his shoes at Bush were broadcast continuously today on Al Jazeera and other Arab networks. Arabic commentators said the act was a reversal of a more glorious moment for Bush when Iraqis were filmed using their shoes to beat a statue of Saddam Hussein toppled by U.S. invading troops in 2003. [article link]

Sunday December 14, 2008: Iraqi journalist throws shoes at Bush in Baghdad - Bush said the work "hasn't been easy, but it has been necessary for American security, Iraqi hope and world peace" {Poor idiot George, he spent his entire time in the White House laboring as an agent of Islam (Iranian-Shiite) in betraying America on behalf of his sick Satanic family and how do the Muslims repay him, by publically calling him a "dog" and throwing shoes at him.}
BAGHDAD, Iraq (CNN) -- A man identified as an Iraqi journalist threw shoes at -- but missed -- President Bush during a news conference Sunday evening in Baghdad, where Bush was making a farewell visit. ... Hurling shoes at someone, or sitting so that the bottom of a shoe faces another person, is considered an insult among Muslims. Al-Baghdadia issued a statement Sunday demanding al-Zaidi's release. Al-Zaidi remained in custody Monday while the Iraqi judiciary decides whether he will face charges of assaulting al-Maliki, a government official said. The official said al-Zaidi is being tested for alcohol and drugs to determine if he was fully conscious during the incident. Al-Zaidi drew international attention in November 2007 when he was kidnapped while on his way to work in central Baghdad. He was released three days later. Bush had been lauding the conclusion of a security pact with Iraq as journalists looked on. ... Bush said the work "hasn't been easy, but it has been necessary for American security, Iraqi hope and world peace." Bush landed at Baghdad International Airport on Sunday and traveled by helicopter to meet with President Jalal Talabani and his two vice presidents at Talabani's palace outside the Green Zone. It marked the first time he has been outside the heavily fortified Green Zone in Baghdad without being on a military base. The visit was Bush's fourth since the U.S.-led invasion of Iraq in March 2003. [article link]

December 15, 2008: Lawsuit Filed Against US Treasury Dept: Stop AIG Bailout Financing Terrorism - A federal lawsuit was filed this morning against U.S. Treasury Secretary Henry M. Paulson, Jr. and the Federal Reserve Board to stop all bailout funds from going to American International Group, Inc. ("AIG") - According to the lawsuit, the U.S. government, through its ownership of AIG, is not only violating the Constitution, but also promoting and financing the destruction of America using American tax dollars - The basis of the lawsuit is that AIG intentionally promotes Shariah-compliant businesses and insurance products, which by necessity must comply with the 1200 year old body of Islamic cannon law based on the Quran
ANN ARBOR, MI - A federal lawsuit was filed this morning against U.S. Treasury Secretary Henry M. Paulson, Jr. and the Federal Reserve Board to stop all bailout funds from going to American International Group, Inc. ("AIG"). According to the lawsuit, the U.S. government, through its ownership of AIG, is not only violating the Constitution, but also promoting and financing the destruction of America using American tax dollars. The basis of the lawsuit is that AIG intentionally promotes Shariah-compliant businesses and insurance products, which by necessity must comply with the 1200 year old body of Islamic cannon law based on the Quran, which demands the conversion, subjugation, or destruction of the infidel West, including the United States. To help achieve these objectives and with the aid of federal tax dollars, AIG employs a three-person Shariah Advisory Board, with members from Saudi Arabia, Bahrain, and Pakistan. According to AIG, the role of its Shariah authority "is to review operations, supervise its development of Islamic products, and determine Shariah compliance of these products and investments." Of particular significance is the Pakistani Board member, Dr. Muhammed Imran Ashraf Usmani. Dr. Usmani is the son and devoted disciple of Sheik Mufti Taqi Usmani, the leading authority on Shariah financing who, in 1999, authored a book dedicating an entire chapter on why a Western Muslim must engage in violent jihad against his own country - even if Muslims are given equality and freedom to practice their religion and to proselytize. [article link]

December 11, 2008: The Moral Collapse Of America: Documenting The Increasing Wickedness That Threatens To Destroy America - George W. Bush: The Bible Is "Probably Not" Literally True - During one trip to Iraq, Bush reportedly made this statement: "I want you to convey this message to Mr. Sistani ("the spiritual custodian of Shiite political dominance in Iraq" NY Times) - Tell him that I pray to the same god he prays to... Tell Sistani I have nothing but praise for your (Islam) religion" - The truth is that George W. Bush has always rejected even the most basic Christian beliefs - Evangelical Christians were conned into thinking that Bush was "one of them" - the reality is that he isn't one of them and he never was
In an absolutely stunning new interview, President George W. Bush publicly said that the Bible is "probably not" literally true, that he prays to the same God that other major religions do and that he believes the scientific proof for evolution. When asked if he believed that the Bible was literally true, President Bush responded this way: "Probably not. No, I'm not a literalist, but I think you can learn a lot from it." This interview will come as a disappointment to many evangelical Christians who rabidly supported Bush through two rocky terms as president. The reality is that George W. Bush's religious beliefs are not compatible with evangelical Christianity. For example, President George W. Bush has openly said many times that Christians, Muslims and all other religions pray to the same God. In stunning public statements, Bush has admitted that he prays to the God of Islam, that non-Christians and Muslims will go to heaven and that he has "nothing but praise" for Islam. ... But it wasn't just during the Charles Gibson interview that Bush declared himself to be a universalist..... In a stunning interview with Al Arabiya television, Bush said, "I believe in an almighty God, and I believe that all the world, whether they be Muslim, Christian, or any other religion, prays to the same God." During that same interview Bush also said, "I believe there is a universal God. I believe the God that the Muslim prays to is the same God that I pray to. After all, we all came from Abraham [not true!]. I believe in that universality." During one trip to Iraq, Bush reportedly made this statement: "I want you to convey this message to Mr. Sistani. Tell him that I pray to the same god he prays to... Tell Sistani I have nothing but praise for your religion." Now does any of that sound "Christian" to you? According to George W. Bush, Jesus must have been mistaken in John 14:6..... Jesus answered, "I am the way and the truth and the life. No one comes to the Father except through me." [article link]

December 09, 2008 : Bush Says Creation 'Not Incompatible' With Evolution - President says in televised interview the Bible is "probably not" literally true and that a belief God created the world is compatible with the theory of evolution - Interviewer Cynthia McFadden asked Bush if the Bible was literally true - "You know. Probably not. ... No, I'm not a literalist, but I think you can learn a lot from it, but I do think that the New Testament for example is ... has got ... You know, the important lesson is 'God sent [a] son,"' Bush said - The president also said that he prays to the same God as those with different religious beliefs {Bush is nothing but a phony opportunist he will say anything and do anything only to put money in his pocket. If so many Arabs and Muslims weren't oil rich the Bush family wouldn't cater to them for one second. The Bush family decisions are concerned only with money and power while Christian principles like righteousness, truth, mercy, justice and honesty never even enter into the corrupt Bush mind.}
WASHINGTON -- President George W. Bush said his belief that God created the world is not incompatible with the scientific theory of evolution. In an interview with ABC's "Nightline" on Monday, the president also said he probably is not a literalist when reading the Bible although an individual can learn a great deal from it, including the New Testament teaching that God sent his only son. Asked about creation and evolution, Bush said: "I think you can have both. I think evolution can -- you're getting me way out of my lane here. I'm just a simple president. But it's, I think that God created the earth, created the world; I think the creation of the world is so mysterious it requires something as large as an almighty and I don't think it's incompatible with the scientific proof that there is evolution." He added, "I happen to believe that evolution doesn't fully explain the mystery of life." Interviewer Cynthia McFadden asked Bush if the Bible was literally true. "You know. Probably not. ... No, I'm not a literalist, but I think you can learn a lot from it, but I do think that the New Testament for example is ... has got ... You know, the important lesson is 'God sent a son,"' Bush said. "It is hard for me to justify or prove the mystery of the Almighty in my life," he said. "All I can just tell you is that I got back into religion and I quit drinking shortly thereafter and I asked for help. ... I was a one-step program guy." The president also said that he prays to the same God as those with different religious beliefs. "I do believe there is an almighty that is broad and big enough and loving enough that can encompass a lot of people," Bush said. [article link]

George Bush Jr.'s Univeralism (apparently everyone, except Jews and probably fundamentalist Christians, will go to heaven in Bush's NWO religion) - George Bush claiming that all religions follow the same god {The Bushwhacker is a confused bundle of contradictions and the more he reveals of himself and of his personal beliefs, actions and habits the more disappointing he becomes. It's interesting that ABC news commentator Charlie Gibson didn't ask Bush Jr. if Jews go to heaven. Gibson only asked if Bush thought Christians, non-Christians, and Muslims go to heaven with Bush answering, yes. Note: The Bush family, Bush Sr. and Bush Jr. are Satan (Skull & Bones) Devil worshipers going back at least to Bush's great grandfather Samuel Prescott Bush - father of Prescott Bush. The Satan worshipers call Satan Lord and consider Satan to be the true God so when Bush uses the words, God, Almighty God, Lord and other 'Divine' words it in no way means that Bush is a Christian or that he is even referencing Jesus Christ a name by the way Bush never uses.} (YouTube)
George Bush claiming that all religions follow the same god. (YouTube) [article link]

Oprah Denies Christ (says the exact same thing Bush Jr. says) - {Oprah and Bush Jr. are practicing the same NWO religion because of course they attend the same NWO seminars, belong to the same NWO groups and promote the same NWO agendas. Note: It is the Holy Spirit (John 12:32, Hebrews 3:7, Hebrews 10:15) that seeks to bring people to God (Jesus). The Holy Spirit covers the entire world and also all creation testifies to all mankind of the glory, goodness and abilities of God. Because the Holy Spirit is everywhere pleading with all mankind, all mankind is without an excuse as to why they do not accept the love and relationship of the one True God revealed to mankind in Jesus Christ.} (YouTube)
Comments: thats why i say oprah should let the person say what they need to say. she dosn't listen like a real host to be a talk show host. watch her other interviews she over talks and when the guests talks she starts talking like she already let the guest say what they needed to say then she cuts them off again. [article link]

Is the Bush family America's worst nightmare?

I personally don't think the group Al Qaeda is real other than it is a fake terrorist concoction used as a convenient source for the Bush administration to expand a global agenda i.e. "global war on terror." It seems that Bush is opposed to anything that is good for America and that Bush supports everything that is against America particularly the global radical Iranian Shiite Islamic cause. Has America been suffering under the ravages of a Bush family global Jihad (Islamic holy war) against the United States and against the citizens of the USA? Of course with the economy wrecking high price of oil, the lack of border security, the arming, training and funding of Islamic armies, and an unhindered Satanic crime and drug epidemic taking place in America it would easily seem that the Bush family is America's own worst nightmare.

At least six months before 9-11-2001 groups of American troops started training to invade Iraq and within moments of the 9/11 attack all of the military began committing to an Iraq invasion even though there was no 9/11-Iraq connection. The closest possible 9/11 connection was with Saudi Arabia. It seems that President Bush knew that 9/11 was going to happen a full six months before it did happen. Did President Bush try to stop 9/11? President Bush not only didn't intervene in the 9/11 events he used them as his original rational for his invasion of Iraq. President Bush likely knew all along the 9/11 events were going to take place and he may have even been involved in the planning of the 9/11 attacks with one of the indented results being the invasion of Iraq and the many other indented results being the boosting of his sagging popularity and enriching his family and associates with his new war economy and most important his boost of power and lack of accountability with his new Presidential war powers.

The additional 9/11 attack on the Pentagon shows the massive scope and planning that was involved in the 9/11 attacks and made the attack a direct assault on the American government. Larry Silverstein who had recently purchased the World Trade Center complex and its many towers could not have possibly arranged such a wide scale attack involving the Pentagon as some have said. Silverstein has been accused by some for the damage to get insurance money, particularly because his WTC building #7 was demolished even though no plane hit it. The WTC building #7 was demolished but not at his direction it was the direction of the NY port authority and others within the NY safety net that demolished the #7 building. Larry Silverstein did everything he could to help and Larry Silverstein was among the most remorseful, the most helpful and the most honest of people on that tragic 9-11-2001 day. Larry Silverstein certainly could not have orchestrated the outcome of invading Iraq a decision that came straight from George Bush.

November 04, 2006: War simulation in 1999 pointed out Iraq invasion problems {Obviously the Iraq invasion was preplanned as part of the 'New World Order' and was not as represented the response to 9/11/2001. 'Stay the course' George Bush was not even elected until 2000. George Bush and England's Tony Blair are just following the orders of their NWO handlers.}
WASHINGTON (AP) -- A series of secret U.S. war games in 1999 showed that an invasion and post-war administration of Iraq would require 400,000 troops, nearly three times the number there now. And even then, the games showed, the country still had a chance of dissolving into chaos. In the simulation, called Desert Crossing, 70 military, diplomatic and intelligence participants concluded the high troop levels would be needed to keep order, seal borders and take care of other security needs. The documents came to light Saturday through a Freedom of Information Act request by George Washington University's National Security Archive, an independent research institute and library. [article link]

*** 911, NWO, Skull & Bones: The Greatest Lie Ever Sold - By Anthony Hilder (Google Video - Download)
At 1hr 14mn 10sec (1:14:10) into this amazing video documentary President Bush is on TV giving his account of where he was when the first plane hit the first Twin Tower (WTC) building. President Bush admits he was in his staff car, outside the school building, watching the live CIA surveillance of the first building being hit. Bush would only be watching surveillance of the first hit if he was a part of the operation. Bush needed to know the attack was underway before he proceeded into the school to continue with his cover story of reading a book to school children in Florida. Bush needed to be far away from NY and far away from the White House so he would have an excuse for not intervening in the events of the day. Clearly President Bush was visibly shaken as he slowly read from the book to the school children even before Bush receives notice of the second WTC tower being struck.
  • Conspiracy Theory #27 - The Brotherhood of Darkness - Montieth, Stan (Free Mp3's)
    Here are the (Mp3) messages from our 1999-2000 catalogs, available exclusively for download.

June 26, 2008: Congress tasks intelligence community to work on greatest threat facing America - fighting Al Gore's battles - a new National Intelligence Assessment on Global Climate Change {Is anyone else getting the feeling that a REAL "Global War on Terrorism" is not being fought but that a show is being put on just to enforce stricter rules and regulations on everyone.}
... people who joined intel agencies hoping to support our warfighters and inform our policymakers about threats to our security have been tasked to fighting Al Gore's battles. Trained analysts who could be tracking Al Qaeda or probing for weaknesses in Mugabe's regime or watching China's buildup or tracking smugglers or interrogating Khaled Sheikh Mohammed are instead cranking out a new National Intelligence Assessment on Global Climate Change. [article link]

**ENDGAME - ALEX JONES - Blueprint for Global Enslavement (Google Online Video)
Extremely interesting, shocking and disturbing. It should be essential viewing for everyone. Wake up world [and follow Jesus Christ], before it's too late. [article link]

Radio Liberty: "Conservites Betrayed" by the current Bush Administration - Date: 06-12-08 Hour: b - 1 hr. Richard Vigerie: Conservites betrayed (Mp3)
Bringing you the Story behind the Story, the News behind the News. Hoping to convince you that reality is usually scoffed at and illusion is usually king, but in the battle for the survival of Western civilization it will be reality and not illusion or delusion that will determine what the future will bring. Radio Liberty is hosted by Dr. Stanley Monteith. [article link]

October 13, 2008: 'New' Photos of Healthy Kim Jong Il Said to Be Months Old [or years old] - They didn't appear to have been taken recently" - "To me, it looked like they were taken in June or July" {Are they lying a little bit or are they lying a lot? That is always the valid question when dealing with governments and the media.}
SEOUL, South Korea - The 66-year-old man in the photos appeared the picture of health, full of vigor despite reports he underwent brain surgery less than two months ago. He was surrounded by serious, crisply uniformed soldiers and in the background there was plenty of verdant greenery, more reminiscent of summer than mid-autumn in a temperate clime. To seasoned North Korea watchers, the country's weekend release of photos of leader Kim Jong Il for the first time since the middle of August are raising a host of questions about his health - as well as the motive and timing behind their publication. The images came less than 24 hours before the United States on Saturday removed North Korea from Washington's terrorism blacklist, dousing rising tensions over North Korea's nuclear development. Kim had disappeared from public view in mid-August, just when Pyongyang stopped dismantling its nuclear program in anger with the United States over its refusal to delist the North, a long coveted demand of the country's communist regime. "They didn't appear to have been taken recently," Kim Yong-hyun, a North Korea expert at Seoul's Dongguk University, said Monday of the pictures carried by the North's official Korean Central News Agency. "To me, it looked like they were taken in June or July." [article link]

September 12, 2003: Bin Laden video is compilation of repeats, says expert - it was mostly a collection of old footage and soundtracks which have been aired - Sections of the tape showed Bin Laden and Zawahiri walking in a mountainous area carrying sticks - Bin Laden had a watch with a large circular dial, different from the black digital watch which he often wore in photographs taken before the Afghan war. There was no sign of a ring which he previously wore on his right hand - An Arab journalist who interviewed Bin Laden(?) in Tora Bora told the Guardian yesterday that the al-Qaida leader looked different in the video
A CIA official said yesterday that analysis of the "Bin Laden" voice on the latest tape had been inconclusive, but the other voice had been authenticated as Zawahiri's. Sections of the tape showed Bin Laden and Zawahiri walking in a mountainous area carrying sticks, possibly to steady themselves over the rocky terrain, and automatic weapons. Bin Laden had a watch with a large circular dial, different from the black digital watch which he often wore in photographs taken before the Afghan war. There was no sign of a ring which he previously wore on his right hand. Experts said the background suggested the men had been filmed in the border area between Afghanistan and Pakistan in early summer. Bin Laden made no topical references in the soundtrack but Zawahiri mentioned the US-led invasion of Iraq. "On the second anniversary of the raids on New York and Washington we challenge America and its crusade, which is teetering from its wounds in Afghanistan and Iraq," he said. An Arab journalist who interviewed Bin Laden in Tora Bora told the Guardian yesterday that the al-Qaida leader looked different in the video. "He definitely has more grey hair but he looks healthier," said Abd al-Bari Atwan, editor of al-Quds al-Arabi. He was also surprised by the timing of the video to coincide with September 11. "Bin Laden doesn't usually care about anniversaries," he said. [article link]

Sunday Perspective: Two Septembers: 9/11 was big; this (market crash) is bigger - Two September shocks will define the presidency of George W. Bush - while 9/11 changed the way we view the world, the current 2008 financial crisis has changed the way the world views us - It will also change, in some very fundamental ways, the way the world works - French President Nicolas Sarkozy concluded recently that the world has seen the end to free-market economies "Laissez-faire, it's finished
Two September shocks will define the presidency of George W. Bush. Stunningly enough, it already seems clear that the second - the financial crisis that has only begun to unfold - may well have far greater and more lasting ramifications than the terrorist attacks of Sept. 11, 2001. That's because while 9/11 changed the way we view the world, the current financial crisis has changed the way the world views us. It will also change, in some very fundamental ways, the way the world works. Of course, the Sept. 11 attacks left a deep scar on the soul of the country and caused immense tragedy. Beyond human losses, they also revealed that being the sole superpower did not make us safe. But the attacks themselves were not, in a real sense, as significant a turning point in world history as they may have seemed at the time. Remember, it was actually Bush's father who had first been put in charge of an American "war on terror" during the 1980s when he was Ronald Reagan's vice president. ... On Sept. 16, 2001, President Bush addressed the nation to express his faith in the American people and "the resiliency" of the U.S. economy. Seven years later, the president again spoke to a country in crisis, using eerily similar language to try to shore up concerns about the market. This time, however, he felt compelled to go further. During a prime-time broadcast to the nation, the president of the richest and most powerful nation on Earth felt compelled to offer a defense of the free-market capitalism whose final and enduring triumph we had been celebrating only a few years earlier after the fall of our Soviet foes. "Despite corrections in the marketplace and instances of abuse," Bush said, "democratic capitalism is the best system ever devised." To many around the world, however, the president's words were not so reassuring. Not only did his argument ring hollow to those who felt anxiety and rage over Wall Street's ineptitude and greed, its attempt to buoy American capitalism by lashing it to the virtues of democracy contrasted uncomfortably with a chorus of critical assessments from leaders in democracies worldwide. [article link]

August 29, 2008: Presidential Message on Ramadan 2008 - Laura and I send our best wishes - Ramadan Mubarak - GEORGE W. BUSH {The Bush family is Al-Qaeda. The sooner you figure out that Al-Qaeda is an invention and front of the Bush family the sooner you will figure out what has been happening to America these past Bush years. Al-Qaeda isn't Iraq, Afghanistan or even Iran. What then is Al-Qaeda? Al-Qaeda is the Bush family! In Islam there is no such thing as Al-Qaeda "the base". Islam mainly consists of Sunni and Shiite sects the Al-Qaeda sect is a modern invention created by the Bushes and used by the Bushes as a cover for their own dirty deeds, specifically their current attempt at undermining the conservative Christian American middle-class. Bush has said that the war with Al-Qaeda will last a long time even implying that it is unwinnable for America - of course Bush has no intentions of ever finding Osama bin Laden [and exposing that Bin Laden is Not the real Al-Qaeda] or of letting Al-Qaeda be defeated.}
29 August 2008 Presidential Message on Ramadan 2008 Bush thanks the Muslim community for their contributions to America. THE WHITE HOUSE Office of the Press Secretary August 29, 2008 Ramadan 2008. I send greetings to Muslims observing Ramadan in America and around the globe. The holy month of Ramadan is a special time of prayer, fasting, and service. For Muslims, these days commemorate the revelation of God's word to the prophet Muhammad in the form of the Qur'an. I thank the men and women of the Muslim community for their contributions to America. Your love of family, and gratitude to God have strengthened the moral fabric of our country. Our Nation is stronger and more hopeful because of the generosity, talents, and compassion of our Muslim citizens. Laura and I send our best wishes. Ramadan Mubarak. GEORGE W. BUSH [article link]

A brief History of Failures to Oppose the Bush [family] Dynasty (Obviously, the threat is far larger than just the Bush clan) - 1974 President Nixon Resigns! Under the mere threat of impeachment, and following the advice of George Herbert Walker Bush Sr., Richard Nixon resigns the U.S. presidency
1942 An article is published in the New York Herald-Tribune, under the headline "Hitler's Angel Has $3 Million in U.S. Bank". It informs the American people that certain U.S. banking interests are helping to finance the German war machine while the U.S. is at war with Germany! Though not named in the article (but see this one), Skull & Bones member Prescott Bush, in association with George Herbert Walker, whose daughter he'd married, sought to conceal his managing role in a financial alliance with German industrialist Fritz Thyssen, who'd personally funded Adolf Hitler's rise to power. After the war, a Congressional investigation would later show that Bush's Nazi-front banking operation had helped the Vereinigte Stahlwerke (United Steel Works Corporation or German Steel Trust) to produce 35% of Nazi Germany's explosives and about 41% of its steel. In other words, during time of war, Prescott Bush had helped Nazi Germany to kill American soldiers. Union Banking Corporation, being run by Prescott Bush, is seized by the U.S. government (FBI) under the Trading With The Enemy Act (Vesting Order No. 248). ... 1946 The U.S. government, rather than prosecuting Prescott Bush for giving aid and comfort to the enemy during time of war, quietly pays him $1.5 million in cash as compensation for the assets of the seized businesses. No one has ever been able to explain this. But it seems as if members of the "secret society" Skull & Bones are never held accountable for their treason. ... 1952 Prescott Bush runs for the U.S. Senate as a Republican from Connecticut. Keep in mind that in 1952, so soon after years of world war, "Nazi" remained the dirtiest word in America. Surely there are Democrats from Connecticut who'd been in Congress in 1942, and have not forgotten Prescott Bush's dark, treasonous past. If you were the Democrat candidate for Senate from Connecticut in 1952, what would it have taken to have kept you quiet about what your political opponent did during the war?The mass media again does not feel compelled to pursue the supposedly-previously-vetted candidate Bush's war past. This time candidate Prescott Bush does win the election (lost in 1950 run). [article link]

October 24, 2008: Bush's sins of omission are due for an accounting - and if the polls, which are converging, are right -- the nation will wake up the morning after the election to the prospect of a Democratic president and a far more Democratic Congress than it is accustomed to - And the Republican Party will wake up to no prospects at all, at least not in the near term - The Bush presidency has rung up no human capital, has produced no corps of promising, appealing young Republicans whose proven ability at governance and those thoughtfulness recommend them for a Republican revival before too long {Did Bush think he was the last of the Republicans? It's been nothing but strange what has come out of or more precisely what hasn't come out of the Bush Republican administration.}
Add that, too, to the tar-pit legacy of George W., who will soon be joining James Buchanan and Warren Harding in the worst-ever sweepstakes. Bush's sins of commission are already legend: the needless Iraq war, terribly damaging to us even if we finally sort of "win" it; the worst economic collapse since the Great Depression; the corrosion of American values, civil liberties and rights; the shocking incompetence at even the simplest tasks of government. The? well, you know. Less accounted are Bush's sins of omission, and notable among those is his failure during two terms to build a Republican Party with any discernible relationship to the 21st century. ... The Bush presidency has rung up no human capital, has produced no corps of promising, appealing young Republicans whose proven ability at governance and those thoughtfulness recommend them for a Republican revival before too long. Bush's progeny are a generation of lawyers tainted by their association with a politically subverted Justice Department, cadres from a vice presidency plotting a restoration of the authoritarian, imperial presidency of Richard Nixon and political place-holders who mismanaged the bureaucracy for partisan advantage and to serve, not the public, but a clientele of special interests. [article link]

April 03, 2007: 9/11: Total Proof That (Bush) Bombs Were Planted In The Buildings! (YouTube)
Bombs, explosions, secondary explosions, explosive devices....how many more times do we need to hear these words being said by 9/11 witnesses before we start asking questions about what really happened on that awful day? This video shows that many actual 9/11 witnesses heard and saw explosions going off inside the towers, long before they actually fell. These witnesses include police, firemen and mainstream media reporters. And what is even more shocking is the fact that all of this has been ignored by the mainstream media. We really need to wake up to the facts and ask questions. If we don't, what does that say about us? [article link]

November 26, 2008: Never seen before!: Fox news 5 reports WTC 7 collapse before it happens {NY WTC 9/11 was a Bush, NWO planned and scripted event. Fox News was one of the main groups following and presenting the script to the public that day.} (YouTube)
Comments: Coincidence that BBC reported it early, even though it was standing behind that ladies head? Coincidence that CNN reported it early? Coincidence that Fox News 5 reported it early? Coincidence that a 47 story building fell perfectly, no resistance? Coincidence Larry S. said "pull it", then the building fell? Coincidence it was left out of the 911 commission report? It gets to the point where theres so many coincidences that you can't really assume they are coincidence anymore. ... At this point the reality that 9/11 was an inside job is overwhelmingly clear. Given the preponderance of hard, objective evidence, it seems those who are determined to believe the Bush Administration's account of 9/11 are engaging in "reaction formation." Rather than facing an unpleasant reality, they go to lengths to assert the very opposite, often with lots of invective and derision. Simply questioning the government's Official Conspiracy Theory makes them apoplectic! [article link]

Deliberate Coincidences - A support beam of a bridge being rigged for demolition - A support beam of the WTC after the 9/11 attack (Photos)
Deliberate Coincidences: "A society whose citizens refuse to see and investigate the facts, who refuse to believe that their government and their media will routinely lie to them and fabricate a reality contrary to verifiable facts, is a society that chooses and deserves the Police State Dictatorship it's going to get." -- Ian Williams Goddard [article link]

Marvin Bush 2001 head of security for the (WTC) Twin Towers: Irrefutable evidence proves well beyond any reasonable doubt that President George Bush Jr. and [Bush Sr.] his colleagues enabled the terrorist attack on the Twin Towers and demolished the buildings with explosives - Two weeks before 9/11 the head of security for the Twin Towers, Marvin Bush, brother of the President (George W. Bush), shut down power and security to the Twin Towers and rewired the building for "Ethernet" ("computer wires," although the case here is that it wasn't computer wires but demolition wires that were wired into the WTC buildings) - The week before 9/11 he (Marvin Bush) removed all bomb sniffer dogs
Two weeks before 9/11 the head of security for the Twin Towers, Marvin Bush, brother of the President, shut down power and security to the Twin Towers and rewired the building for "Ethernet". The week before 9/11 he removed all bomb sniffer dogs. 3 months before 9/11, in June of 2001 the U.S. government started a express visa program eliminating the need for any interview or background checks for visa's. The program was only [initiated] in Saudi Arabia. Deputy Sec of State & PNAT member, Richard Armatage, rejected challenges by justice department regarding the terrorists that applied through the special program. ... On August 22, 2001, John O'Neill, the FBI's leading authority on Al Qaeda, resigned from the FBI because of the repeated obstructions of his investigations into Al Quaeda. Following his resignation he was offered a job as head of security for the World Trade Center and was moved into his office in World Trade center on the day before 9/11. On the eve of 9/11 he tells his colleague Jerry Hower "We're due for something big" - O'Neal was killed on 9/11. ... On the morning of 9/11 the CIA just so happened to be running an alleged simulation to explore the emergency response issues that would be created if a plane were to strike a building. Newsweek learned that a group of top Pentagon officials suddenly cancelled their travel plans for the next morning of 9/11 for security reasons. ... Despite the horrific, unprecedented amount of death and destruction in New York City on 9/11/01, the U.S. Government spent only $600,000 for its single study of the causes for the WTC Buildings' collapses (against the $40 million that was spent for investigation of Bill Clinton's activities with Monica Lewinksy in 1988-1999). [article link]

Jeb Bush Florida Governor (1998-2006): Barry Seal - (9-11-2001 hijacker) Mohammad Atta [the Florida-trained pilot who (allegedly) rammed American Airlines (AA) Flight 11 into the north tower of the (WTC) World Trade Center] - Florida Governor Jeb Bush (1998-2006) and Florida Secretary of State Katherine Harris publicly endorsed Hilliard's "Huffman Aviation" (Mena/Florida) operation (Photos)
(9-11-2001 hijacker) Mohammad Atta [the Florida-trained pilot who rammed American Airlines Flight 11 into the north tower of the World Trade Center], even though he received his flight training from Maxwell Air Force Base [Montgomery, Alabama], was training "again" at Huffman Aviation [Venice, Florida at Venice Municipal Airport]. Huffman Aviation was owned by 2 individuals. One of them, Rudy Dekkers, was an Iran Contra figure. He had received his flight training from Barry Seal, the notorious cocaine smuggler in Mena, Arkansas. Barry Seal, as fate would have it, received his training from David Ferrie, one of the men suspected by the House Assassination Committee of being involved in the Kennedy assassination. David Ferrie, it turned out, had actually been a CIA agent who was training anti-Castro Cuban exiles for the Bay of Pigs invasion and a coming war with Cuba the "shadow government" was planning. David Ferrie died of a suicide.There were over 142 other convenient deaths connected to the Kennedy assassination and Bay of Pigs network. Lee Harvey Oswald trained at Ferrie's camp. ... Governor Jeb Bush honored Hilliard's operation (called at various times Florida Air, Sunrise Airlines and Discover Air) with a personal visit, posing for photos with the "Discover Air family." ... The juxtaposition of the discovery of a huge cache of heroin on a Lear jet belonging to Wallace J. Hilliard, 70, of Naples, Fl, Huffman Aviation's owner, at the exact same time terrorist and Osama bin Laden associate Mohamed Atta arrived to attend his flight school from Afghanistan, a country producing well more than half of the world's heroin, would normally have had U.S. Attorneys looking up the sentencing guidelines appropriate to major RICO narcotics trafficking cases, and getting ready to throw the book at him. In fact, they did nothing of the sort, which strongly indicates that the Army's secret military intelligence unit Able Danger's inability to prod federal authorities to move on Atta and other terrorists known to be in the U.S. encountered the same obstacles, and for the same reason. [article link]

Company's Work in Iraq Profited Bush's Uncle - William Bush, 66, a onetime St. Louis bank executive and head of an investment firm, joined the board in 2000, eight months before his nephew won the White House {In 2000 "Bucky" Bush, uncle of the next president suddenly made the career move from comfy bank and finance executive to war merchandiser and profiteer, even though there was no war in 2000. Huummm... I wonder if Uncle Bucky Bush had any advanced knowledge of 9-11-2001 and of the coming Iraq and Afghanistan wars? And who knows how many more wars are on the Bush family agenda list, possibly enough wars to tempt Uncle Bucky to get out of the banking business and into the weapons business. Though Uncle Bucky probably also already knew that if Bush Jr. was going to be President he would destroy the American financial system so there was little reason to stay a banker in the coming designed banking-finance near system-wide collapse. Unfortunately now we know more of what it means to "stay the course" in Iraq - keep making Uncle Bucky rich. Would Bush really be willing to spend nearly a decade, with no hint or plan of ever exiting, in an unpopular Iraq war if he wasn't profiting from it? Bush has gone way beyond his promised six months in Iraq and well beyond any reasonable timeline for being in Iraq. It's sad that Bush continues to put his personal benefits over the best interest of the Nation.}
Other Iraq-related contracts won by the firm include an $18-million pact awarded early last year under which a Maryland-based subsidiary was picked to provide communications support services to the Coalition Provisional Authority. In March 2003, in announcing the U.S. Army's purchase of $19-million worth of its protective shelters for chemical and biological weapons, then-ESSI Chairman and Chief Executive Michael Shanahan stated: "The potential threat of our troops facing a chemical or biological attack during the current conflict in Iraq remains very real." Other company contracts have raised questions. Last week, Defense Department officials disclosed that ESSI contracts issued in 2002 with a cumulative value of $158 million had been referred to the Pentagon inspector general's office for investigation. The contracts were supervised by a former Defense official who was sentenced to prison for improperly aiding another contractor, Boeing Co. Pentagon Acting Undersecretary Michael Wynne said he had referred the contracts "that appear to have anomalies in them." Wynne and his aides would not elaborate on those anomalies. Other contracts referred for review included pacts with Accenture (formerly called Andersen Consulting), Boeing and Lockheed Martin. In a briefing with stock analysts Tuesday, Gerald A. Potthoff, ESSI president, played down the significance of the probe, stating that the company contracts were under review simply because they were awarded on a sole-source basis. He said he was confident it would "have no effect" on the company and that the probe was focused on the actions of government officials, not ESSI. [article link]

Suppressed Details of Criminal (9-11-2001) Insider Trading Lead Directly into the CIA's Highest Ranks - CIA Executive Director "Buzzy" Krongard managed (German) firm that handled "PUT" options on United Airline Stock - Deutsche Bank played several key roles in events connected to the September 11, 2001 attacks
October 9, 2001 - Although uniformly ignored by the mainstream U.S. media, there is abundant and clear evidence that a number of transactions in financial markets indicated specific criminal foreknowledge of the September 11 attacks on the World Trade Center and the Pentagon. In the case of at least one of these trades -- which has left a $2.5 million prize unclaimed -- the firm used to place the "put options" on United Airlines stock was, until 1998, managed by the man who is now in the number three Executive Director position at the Central Intelligence Agency. Until 1997 A.B. "Buzzy" Krongard had been Chairman of the investment bank A.B. Brown. A.B. Brown was acquired by Banker's Trust in 1997. Krongard then became, as part of the merger, Vice Chairman of Banker's Trust-AB Brown, one of 20 major U.S. banks named by Senator Carl Levin this year as being connected to money laundering. Krongard's last position at Banker's Trust (BT) was to oversee "private client relations." In this capacity he had direct hands-on relations with some of the wealthiest people in the world in a kind of specialized banking operation that has been identified by the U.S. Senate and other investigators as being closely connected to the laundering of drug money. Krongard joined the CIA in 1998 as counsel to CIA Director George Tenet. He was promoted to CIA Executive Director by President Bush in March of this year. BT was acquired by Deutsche Bank in 1999. The combined firm is the single largest bank in Europe. And, as we shall see, Deutsche Bank played several key roles in events connected to the September 11 attacks. [article link]

German firm probes final World Trade Center deals (financial transactions) - the truth behind an unexplained surge in financial transactions made just before two hijacked planes crashed into New York's World Trade Center on September 11, 2001 (Articles)
SHADY TRADER EYED FOR 9/11 TIP: An accused inside-trader made suspicious stock trades on Sept. 10, leading investigators to believe he might have known about the terror attacks a day later, a federal prosecutor said yesterday. ... Feds: Ex-Agent Had Key Data: In a criminal case with a specter of the Sept. 11 terrorist attacks, prosecutors disclosed yesterday that classified information had been found during a search of possessions of a former FBI agent allegedly part of an insider trading conspiracy. Still Silence From 9-11 Stock Speculation Probe: Within a month of 9-11, the SEC, acting in concert with the Department of Justice, distributed a target list of 38 stocks to securities firms around the world looking for information about who might have profited by at least apparent pre-knowledge of the aerial attacks on the World Trade Center and the Pentagon. Stock trader targeted in Sept. 11 probe agrees to return to New York: An Egyptian-born financial analyst who prosecutors said may have had prior knowledge of the Sept. 11 attacks agreed Tuesday to be returned to New York to face charges of using confidential FBI information to manipulate stock prices. [article link]

Condoleeza Rice Warned (SF Mayor) Willie Brown Not To Fly On 9/11 - THE ASSISTANT TO THE (Bush) PRESIDENT FOR NATIONAL SECURITY AFFAIRS CONDOLEEZZA RICE CALLED A FRIEND THE DAY BEFORE SEPTEMBER 11TH AND TOLD HIM TO STAY OUT OF THE AIR THAT WEEK Got that? {Apparently Condoleeza Rice [or someone else with advanced knowledge] warned 2001 San Francisco Mayor, Willie Brown to cancel his cross-country 9-11-2001 morning flight to NY. If so then the Bush people knew ahead of time the day that NY was the target and that airliners were the weapon.}
Rice has a lot of deep official SF connections besides Chevron: Charles Schwab, San Francisco Symphony Board of Governors, Transamerica Corporation, KQED. Trivia question: What mayor of a major west coast city claimed just hours after 9-11 that he'd been warned not to fly the week of 9-11 by what he described as his 'airport security.' None other than Willie Brown! ... Think about it. Where else on earth would Brown get the message not to fly on a particular day? The airport says there was no advisory in place. Note that when asked, Brown clammed up as to the source. Why? ... So in case you missed it: THE ASSISTANT TO THE PRESIDENT FOR NATIONAL SECURITY AFFAIRS CONDOLEEZZA RICE CALLED A FRIEND THE DAY BEFORE SEPTEMBER 11TH AND TOLD HIM TO STAY OUT OF THE AIR THAT WEEK - Got that? [article link]

9/11: Public Officials Warned Ahead of Time - Mayor of San Francisco Willie Brown was set to fly into New York on the morning of September 11. However, he got a call from what he described as his 'airport security' late September 10th advising against flying due to a security threat [The SF airport says there was no (public) advisory in place on 9-11] - Top Pentagon officials were warned and cancelled flights on September 10th
Pentagon officials cancelled September 11 flying plans day before On Sept. 10, NEWSWEEK has learned, a group of top Pentagon officials suddenly canceled travel plans for the next morning, apparently because of security concerns. ... Ashcroft Stops Flying Commercial July 2001. In response to inquiries from CBS News over why Ashcroft was traveling exclusively by leased jet aircraft instead of commercial airlines, the Justice Department cited what it called a "threat assessment" by the FBI, and said Ashcroft has been advised to travel only by private jet for the remainder of his term. ... Some Got Warning: Don't Go Downtown on Sept. 11 Federal investigators have received evidence that some Middle Easterners in the New York area were warned ahead of time to stay out of lower Manhattan the morning of Sept. 11, the Daily News has learned. Transcript: Actor James Woods on O'Reilly 9/11 hijackers (government role players) do a dry run - FBI warned - nothing happens. [article link]

9-11-2001 San Francisco Mayor Willie Brown Contradicts Earlier Statements About 9/11 No Fly Warning - Brown famously hit the headlines the day after 9/11 when he informed the San Francisco Chronicle of the early warning he received a full eight hours before the terrorist attacks in New York and Washington began - In the months and years that followed, researchers demanded to know where this warning came from and why it was not subsequently addressed {Most serious speculation leads to either Colin Powell or Condoleezza Rice or both as being the source and the informant that cautioned Mayor Willie Brown not to make his scheduled cross continent flight the morning of 9-11-2001. Why is it that the Bush Sr. people Colin Powell and Condoleezza Rice had enough advanced warning of 9-11 events to warn their friends but didn't bother to warn America?}
Brown famously hit the headlines the day after 9/11 when he informed the San Francisco Chronicle of the early warning he received a full eight hours before the terrorist attacks in New York and Washington began. Realizing the importance of this evidence of prior knowledge, we saved and archived the original article here. Also see below for scans of the article in the Chronicle from September 2001. Brown, who was scheduled on a morning flight to New York where he was to attend a state retirement board meeting, had originally stated that the warning came from his "security people at the airport", without elaborating further. In the months and years that followed, researchers demanded to know where this warning came from and why it was not subsequently addressed. ... Brown then confirmed that despite his admissions to the Chronicle in 2001, he was not asked to testify before the 9/11 Commission, encouraging the questioner to "drop it". [article link]

Former Newsweek Reporter Admits Dreaming About Taking Out Giuliani - "I quickly realized Rudy was a maniac" - A former Newsweek reporter admitted in an article this week that he has no objectivity and imagined disabling Rudy Giuliani so he wouldn't run in the presidential primary race last year - "I wasn't alone in the press corps - I don't think I spoke to another journalist who ever said one good thing about the man
"I quickly realized Rudy was a maniac. I had a recurring fantasy in which I took him out during a press conference (it was nonlethal, just something that put him out of commission for a year or so), saving America from the horror of a President Giuliani. If that sounds like I had some trouble being 'objective,' I did. Objectivity is a fallacy," he said. ... Hastings said he wasn't the only reporter who despised Giuliani, although he frequently tried to appear sympathetic to his campaign staff so he could get information from them. "I wasn't alone in the press corps. I don't think I spoke to another journalist who ever said one good thing about the man. What did we say? We made fun of his divorces and his wives, that he'd married a second cousin, that he surrounded himself with corrupt cronies, that he had a piss-poor relationship with his children, etc. We talked about his megalomania and his cynical exploitation of September 11.," Hastings wrote. ... The admission is the second time in a week that a reporter admitted he could not be objective. New Orleans Times-Picayune entertainment reporter Chris Rose said he and the entire newspaper staff looked at the world differently after Hurricane Katrina. "There's no pretending to be objective. What we're fighting to save here is our city, our culture, and by extension, our jobs, our houses, our schools. When we write this s---, we don't just report the stuff and let it fall where it may. We've got way too much at stake to be dispassionate observers covering a sporting event and not caring who wins," Rose said in an interview with Vermont Web site, 7D. [article link]

Firemen douse Rudy's image as 9/11 hero - Union bid to halt White House run - "We're going to follow him around the country" said Riches. "We want all of America to know he is not the man he says he is" {Look for Rudy Giuliani to withdrawal from the 2008 Presidential race he is just too obvious as a 9/11 conspirator participant for America to elect him and too many 9/11 secrets will emerge if he continues his bid. It is Rudy Giuliani's emergency [FEMA] office in the destroyed building #7 that is thought to be the command center for the coordination, wiring, timing, attack and detonation of the WTC buildings. The destruction of building #7 was necessary in order to burry that evidence.}
Helped by the firefighters' union, Riches and his friends are preparing to "swiftboat" Giuliani, borrowing the tactics of the Vietnam veterans, under the title Swift Boat Veterans for Truth, who pierced the Democratic nominee John Kerry's seemingly armour-plated credentials as a decorated war hero during the 2004 presidential campaign. ... Several American news organisations are preparing exposés of the "untold story" of 9/11 after Giuliani's dispute with the firefighters became embarrassingly public last week. He was the only leading presidential candidate not to appear at a Washington gathering of the International Association of Fire Fighters, which accused him of showing a "disgraceful lack of respect for the fallen" after the September 11 attacks. Behind the union's attack lies the grief and anger of families who believe their loved ones need not have died that day and their conviction that some bodies would never have been recovered had Giuliani had his way. [article link]

FEMA was in New York the Night Before 9/11 - Kenney states that FEMA was deployed to New York on Monday night, September 10th, to be ready to go into action on Tuesday morning, September 11th
Validated by Giuliani - FEMA in NYC prior to 9-11 for Project TRIPOD terror drill, scheduled for 9-12. "... the reason Pier 92 was selected as a command center was because on the next day, on September 12, Pier 92 was going to have a drill, it had hundreds of people here, from FEMA, from the Federal Government, from the State, from the State Emergency Management Office, and they were getting ready for a drill for biochemical attack. So that was gonna be the place they were going to have the drill. The equipment was already there, so we were able to establish a command center there, within three days, that was two and a half to three times bigger than the command center that we had lost at 7 World Trade Center. And it was from there that the rest of the search and rescue effort was completed." ... The coincidental presence of a large FEMA team in NYC at the location, Pier 92, which became the Command Center for the entire emergency operation is disturbing. An alert press and a legitimate 9-11 Commission should have raised this issue long ago. [article link]

Who Signed Sakher Hammad's WTC Basement Level Pass? - License Suspect Had WTC Repair Pass, But Port Authority Did its Own Work - (Sakher Hammad) who was carrying a WTC pass for Sept 5th 2001 - He told police that he had been working on the sprinkler system
As maintenance and electrical workers talked to each other on their dedicated radio channel, one man trapped in a stairwell on the 103rd floor of the north tower called repeatedly for help. "Open the stairway door," he called. The radio picked up his labored breathing, and he reported smoke rising. "People stuck in the stairway, open up the goddamn doors." Later he burst out, "Where's the f------ sprinkler system?" [article link]

Larry Silverstein - {9/11 Hero WTC owner Larry Silverstein. Silverstein is one of the many brave 9/11 heroes. He is one of the few 9/11 people of authority to tell the truth and accurately represent his knowledge of the events of that fateful day. Further Silverstein is the only person to make the 9/11 conspirators pay and in his ingenious two plane, two cause defenses he attempted to make them pay double. Silverstein is further faithful to N.Y. promising to use the money to rebuild and to help renew the hopes of both N.Y. and America.}
In January 2001, Silverstein, via Silverstein Properties and Westfield America, made a $3.2 billion bid for the lease to the World Trade Center. Silverstein was outbid by $50 million by Vornado Realty, with Boston Properties and Brookfield Properties also competing for the lease. However, Vornado withdrew and Silverstein's bid for the lease to the World Trade Center was accepted on July 24, 2001, seven weeks before the buildings were destroyed in the September 11, 2001 attacks. This was the first time in the building's 31-year history that the complex had changed management. ... Following the September 11, 2001 attacks, he sought payment for the destruction of the towers as two incidents. ... In total, Silverstein was awarded nearly $5 billion in insurance money following the destruction of the Twin Towers [13]. He plans to use some or all of the settlement to rebuild. ... Silverstein's lease with the Port Authority for the World Trade Center requires him to continue paying $102 million annually in base rent.[16] He is applying insurance payments toward the redevelopment of the World Trade Center site. ... Silverstein had the legal right to rebuild office buildings including the Freedom Tower at the World Trade Center site and while the site is unoccupied, he continues to pay $10 million per month in rent to the Port Authority of New York and New Jersey. After several months of negotiation, in April 2006 he yielded some of those rights back to the Port Authority. ... 9/11 conspiracy theorists believe that 7 World Trade Center was deliberately destroyed. {Building #7 was intentionally destroyed but with only moments of notice to Larry Silverstein. Building #7 was also the emergency office for N.Y. Mayor Rudy Giuliani. An office that Rudy Giuliani avoided that day.} [article link]

French President Nicolas Sarkozy friend says 9/11 was a lie - One of France's most successful stand-up comedians and a close friend of President Nicolas Sarkozy has sparked outrage by becoming the latest French star to question the official account of the September 11 attacks - "It's an enormous lie" he told Europe 1 radio -"It's an American missile that hit the Pentagon, they (Bushes) provoked it themselves, they (Bushes) killed fellow Americans - "Usually one learns of these things 30 years afterwards - We know it now" he went on (he later apologized) {"We know it now" I bet after George Bush Jr. leaves the White House he is going to admit that 9-11 was an inside hit and he was a part of it but of course others are more to blame namely Hillary and Bill Clinton (because the Bushes always blame the Clintons) and the Jews (Because the Bushes also always blame the Jews). I wonder what excuses Bush will give? That Hillary did it because she wanted to be President and knew that America needed a catastrophe before it would even consider electing her. Bush will also likely pretend that 9-11 was a Jewish plot even though there has been no evidence and in no way have the Jews benefitted from 9-11 so it will be a tough sell but Bush will try anyhow, he always does!}
"We are now absolutely certain that these two planes - the one that supposedly fell into a forest (flight 93 in Pennsylvania) and onto the Pentagon don't exist... those planes are still flying. "It's an enormous lie," he told Europe 1 radio. "It's an American missile that hit the Pentagon, they provoked it themselves, they killed fellow Americans. "Usually one learns of these things 30 years afterwards. We know it now," he went on. Mr Bigard, who has staged shows to a full house in Paris' football stadium, le Stade de France, added: "We are beginning to seriously consider that neither Ben Laden nor al Qaeda were responsible for September 11." ... He is the second French star to accuse America of fabricating the 9/11 attacks. In March, the Oscar-winning French actress Marion Cotillard angered Americans with a similar conspiracy theory on a chat show. The 32-year-old, who won a BAFTA award for her portrayal of Edith Piaf in La Vie en Rose, had said that the US regularly lied about major events, up to and including the terrorist attacks on New York. "I think we're lied to about a number of things," he said, even claiming the Americans had destroyed the Twin Towers themselves because they were an outdated "money sucker". [article link]

January 13, 2008: POWERFUL JAPANESE OFFICIAL SAYS U.S. BUSH ADMINISTRATION BEHIND 9 11 ASKS IF BUSH CAN BE ARRESTED - Yukihisa's presentation was all the more important due to the fact he was the Chief Cabinet Secretary under former PM Junichiro Koizumi in 2001
Kurt Nimmo Truth News: Sunday January 13, 2008 Don't expect the New York Times or CNN to report on Fujita Yukihisa's grilling of Japanese PM Fukuda over the official 9/11 fairy tale. Yukihisa is a member of the House of Councillors in the Diet, that is to say the national legislature of Japan, and his questions about the transparent sham that is the official version of events is indeed a big deal but not as important in America as the travails of Britney. Yukihisa's presentation was all the more important due to the fact he was the Chief Cabinet Secretary under former PM Junichiro Koizumi in 2001. Although we don't yet have an English translation of the video taped from Japanese television now appearing on YouTube, the 911.video.de site posted the following, apparently a translation from Japanese: [article link]

Profile: Washington Dulles International Airport - (9:24 a.m.) September 11, 2001: By Some Accounts, FAA Notifies NORAD Flight 77 Is Hijacked and Washington-Bound
Shortly after 9/11, NORAD reported that the FAA notified them at this time that Flight 77 "may" have been hijacked and that it appears headed toward Washington. [Washington Post, 9/12/2001; CNN, 9/17/2001; North American Aerospace Defense Command, 9/18/2001; Guardian, 10/17/2001; Associated Press, 8/19/2002] Apparently, flight controllers at Dulles International Airport discover a plane heading at high speed toward Washington; an alert is sounded within moments that the plane appears to be headed toward the White House. [Washington Post, 11/3/2001] In 2003, the FAA supported this account, but claimed that they had informally notified NORAD earlier. "NORAD logs indicate that the FAA made formal notification about American Flight 77 at 9:24 a.m. (see (9:24 a.m.) September 11, 2001), but information about the flight was conveyed continuously during the phone bridges before the formal notification." [Federal Aviation Administration, 5/22/2003] Yet in 2004, the 9/11 Commission claims that both NORAD and the FAA are wrong. [article link]

Remember America - Never Forget! - The best of 9 11 video's (4 Online Videos)
9 11 MYSTERIES the best movie todate. 9 11 PRESS FOR TRUTH second best. MARTIAL LAW - POLICE STATE RISING. THE TRUTH AND LIES OF 9/11 - AWESOME MOVIE. [article link]

Latest News: 9/11 New Videos and Info '911 Mysteries' 'The Great Conspiracy' The 9-11 News Special You Never Saw 1of3 - All of these downloadable movies are free {Click the links to be taken to the download page - many options}
Movies to make you think. All of these downloadable movies are free. Click the links to be taken to the download page. These are highly compressed videos, so if you want to spread the word PLEASE purchase the original DVD versions and support these great filmmakers. These video downloads are shared in the spirit of learning. If you have a problem with us hosting a video which you have rights to, please let us know and we will remove it, however many documentary makers have seen increased sales due to this exposure. [article link]

Hidden History & Current Events - The Threshing Floor Radio Show (Mp3's)
The Cutting Edge of Scriptural Understanding. Crucial and Strategic Information for Last Day Christians. [article link]

Hidden History & Current Events - Beyond the Grassy Knoll (Mp3's)
A discussion of current events, politics, and the "system" which is encompassing the entire planet. [article link]

Out There Radio - Hidden History - 50 Radio (Podcast) Shows [a secular view] - (Mp3's)
Joe McFall received his undergraduate degree in Anthropology and Linguistics from Emory University in 1998. After working himself silly behind a desk for a few years, he came to the University of Georgia to pursue back-to-back masters degrees, one in Linguistics, which he completed in 2004, and one in Artificial Intelligence, which he is currently pursuing. His interest in strange and unexplained phenomena began at seven years old, when his grandmother gave him a copy of a Reader's Digest book called Mysteries of the Unexplained, which still occupies a prime spot on his bookshelf. Throughout the rest of his childhood and teenage years, he enthusiastically sought information on the paranormal and the unknown. In college, this enthusiasm grew, and he began reading about government conspiracy, secret history, altered states of consciousness, bizarre political and religious belief systems, occult practices, futurism and more. He lives in Athens, Georgia with his two cats, Buddy and Flumpy. -- Raymond Wiley has worked for WUOG for the past three years, gaining experience first as a talk show host, producer, and DJ. Later he had the honor of serving as the station's public affairs director and finally as its general manager. He is also an experienced stage actor, with numerous credits spanning both the Athens and Atlanta areas. He will be completing a B.A. in History at the University of Georgia in 2007. His interest in the occult, religion, hidden history, and conspiracy goes back more than a decade. He is a lifetime resident of the state of Georgia, currently residing in Athens. [article link]

Untamed Dimensions [Secular Radio] - Final Episode and Archived Podcasts (Mp3's)
Adam Gorightly's Untamed Dimensions. . . [article link]

The Common Sense Chronicle (Podcast) - Derry Brownfield is a practical farmer, a practical business man and a very entertaining speaker (Mp3's)
Show Overview: In 1972, Derry and his partner established the Brownfield Network which currently serves 230 radio stations throughout the Midwest with farm news and market information. Show Description: In 1994, Derry started his own syndicated radio talk show and he is one of the most popular radio talk show hosts in America. The Derry Brownfield Show can be heard on over 80 radio stations in approximately 23 states. With his entertaining sense of humor and witty commentary he has captured audiences for over 30 years. His ability to present and informative talk show while being light and colorful is why he has a large loyal listening audience. Derry Brownfield is a practical farmer, a practical business man and a very entertaining speaker. He travels extensively throughout the country speaking about his common sense points of view. [article link]

Limited Availability -- William Cooper: Mystery Babylon Series Complete Reedit 1-19 Mp3 Shows [Secular Audio] - {William Cooper is considered to be one of the main experts on the Occult agenda (NWO). William Cooper was killed at about 11:00 pm, November 5, 2001 during a dispute on his property with on duty (out of uniform) Arizona police officers.} (Mp3)
Mystery Babylon Series Complete Reedit 1-19 ... This audio is part of the collection: Ourmedia (Archive.org). [article link]

William Cooper's Mystery Babylon Series [Full Set] (Mp3's)
The Mystery Babylon Series is a series of radio broadcast done by William Cooper on the occult history of the new world order. Starting with The Dawn of Man William covers the occult message to the adepts hidden in the (Stanley Kubrick) movie "2001: A Space Odyssey" where the birth of the "new man" is announced. From there he takes you through the Egyptian mystery religion of Isis and Osiris and on to the beginnings of the secret society networks. From the Assassins to the Freemasons and on down to the Nazis, William Cooper shines the light of truth into the dark corners of the followers of the mystery Babylon religion and those who seek to enslave mankind in a new world order of the ages. [article link]

Why did Christ (Messiah) have to be God? Isaiah 9:6 and His name shall be called Wonderful, Counsellor, "The mighty God", The everlasting Father... [Genesis 22:8 And Abraham said, my son (Isaac), God will provide *Himself (Jesus Christ) a lamb for a burnt offering: so they went both of them together.] (Video-Audio-Download)
Dr. Alan Cairns served for 25 years as pastor of Faith Free Presbyterian Church, Greenville, SC, before retiring and being named Pastor Emeritus in 2007. Prior to coming to the United States, he pastored Free Presbyterian churches in Dunmurry and Ballymoney, in Co. Antrim, Northern Ireland. Dr. Cairns also held the position Professor of Theology in the Whitefield College of the Bible in Northern Ireland and lectured in what is now Geneva Reformed Seminary in Greenville. As both an author and expositor, Dr. Cairns is revered for his Christ-centered focus and gifts of scriptural insight. [article link]

December 11, 2008: CNN guest (David Brody): Bush Bible comment shocked evangelicals - George W. Bush's recent statement that he believes the Bible is "probably not" literally true has apparently left many Christian conservatives reeling in shock - One blogger at the conservative Washington Times, commented the next morning, "I already have an e-mail from a former Bush administration official who writes 'This just completely alienated his evangelical supporters'" - Download video via RawReplay.com (Article, Video Download)
David Brody of the Christian Broadcasting Network told CNN"s John Roberts on Thursday, "I think a lot of social conservative evangelicals were surprised -- probably grabbing the smelling salts as we speak." Bush made the controversial statement during a Monday interview on ABC's Nightline. When asked whether he thinks the Bible is literally true, he replied, "Probably not. No, I'm not a literalist, but I think you can learn a lot from it." One blogger at the conservative Washington Times, commented the next morning, "I already have an e-mail from a former Bush administration official who writes, 'This just completely alienated his evangelical supporters.'" ... Brody, who has written that Bush would "have had to go into damage control mode" after these comments if he were still running for office, said that the remarks definitely "would have been an issue" in 1999, when Bush was actively seeking the support of the religious right in his bid for the presidency. ... Some evangelicals, however, claim they were not surprised by Bush's remarks. A blog titled "The Moral Collapse Of America" pointed out after the interview that "George W. Bush's religious beliefs are not compatible with evangelical Christianity," because "Bush has openly said many times that Christians, Muslims and all other religions pray to the same God." "Evangelical Christians were conned into thinking that Bush was 'one of them,'" the Moral Collapse blogger concluded. "the reality is that he isn't one of them and he never was." [article link]

December 11, 2008: theRawStory Comments: About the article CNN guest (David Brody): Bush Bible comment shocked evangelicals - Comments are moderated; there will be a delay before seeing your comment - He (Bush) is evil - "Evangelical Christians were conned into thinking that Bush was 'one of them'" the Moral Collapse blogger concluded - "the reality is that he isn't one of them and he never was" And you're just figuring that out NOW???!!! {The RawStory Comments are being posted to show what many Americans have been thinking all along as Bush has been so obviously duping his Evangelical base. Bush is responsible for his own actions and comments and it's time the Evangelical base moved on from Bush and the Republican Party and re-focused on Jesus. And yes, we Christians did give Bush and the Republican Party too much benefit of the doubt without enough honest examination of the true Bush doctrines and agendas.}
theRawStory Comments are moderated; there will be a delay before seeing your comment. ... He (Bush) is evil. ... They (Christians) voted the bastard in, so it's they who are the truest birdbrains. To vote for someone because they share religious views from before Christ, if you believe in that fable, is tantamount to playing Pin The Tail On The Donkey. ... The evangelicals are cuckoo birds all of em.Fuck em all. ... ha! ha! ha! evangelical suckers!!! the rest of us knew, but your god makes you blind, you are so easily led by someone who can talk your talk! be very careful, VERY careful! the devil can walk the walk and talk the talk and you will not know until it is too late. ha! ha! ha! ... "Evangelical Christians were conned into thinking that Bush was 'one of them,'" the Moral Collapse blogger concluded. "the reality is that he isn't one of them and he never was." And you're just figuring that out NOW???!!! ... These morons have been used by the GOP for years and are clueless about it. Couldn't happen to a nicer group of bigots. ... Ha! Take that you fucking retards! Bush played you fools for the idiots we all know you are and because of your ignorance and support he was practically able to destroy the entire country. Nice work, bible thumpers. ... 'Brody suggested that Bush may have merely been referring to what creationists call "microevolution"' - No, he wasn't refering to microevolution, Bush clearly knows that the our current theories on evolution are rock solid. ... Now they are (((((shocked)))))? ... These people are mental midgets! ... Oh well. Don't need to pander to the Religious Right anymore, I guess. ... LOL...what a bunch of fucking retards we have in this country. ... Dear Raw Story reader: We are aware of your concerns about comments on Raw Story. Our team is working to develop a new, registration required, comment system. WE APPRECIATE YOUR PATIENCE. [article link]

SermonAudio.com: - Bible probably not true, says George Bush - Comments: George Bush is a Luciferian (Devil worshiper) - We always knew he was Skull and Bones - The only flag he was ever interested in defending was the Jolly Roger (Skull & Bones), and the American flag was what he used to wave in front of the faces of the American people like a bullfighter would a bull - And we've been stuck and crippled the same way also
Comments: We always knew he (Bush) was Skull and Bones. The only flag he was ever interested in defending was the Jolly Roger, and the American flag was what he used to wave in front of the faces of the American people like a bullfighter would a bull. And we've been stuck and crippled the same way also, to take the analogy a bit further. People (George Bush) who snort coke and have gay porn stars (Jeff Gannon) visiting the White House late at night on a regular basis and who visit places like Bohemian Grove, who flash the el diablo at the inauguration, as well as some other more commonly known crude (middle finger) hand signals are not typically considered Christian. And Christians don't preside over mass murder conspiracies (9/11) or lie nations into horrible wars so Israel can have an oil pipeline[?] [in truth Bush has done almost nothing for the benefit of America and both Bush Sr. and Jr. have done even less for the benefit of Israel] and Afghanistan will be forced to start up [quadruple] its opium trade again. ... George Bush is a Luciferian, and Luciferians know what the Bible says in some ways better than the Christians. For example, it's amazing how many Christians don't even know that Satan's name is Lucifer [Lucifer is Not a name it is a Title "lightbearer" Devil is not a name it means "accuser" and Satan is not a name it means "slanderer" the actual name of the evil demon Lucifer is not in the Bible]. ... The funniest part of the interview if you folks did not catch it was that he believes God sent [a] his son. To believe in the incarnation takes more literalism and faith than saying you believe or don't believe the book of Jonah. George Bush is a Christian who has never had Biblical teaching [wrong, Bush said [a] son, Bush knows full well the deception he is implementing]. [article link]

Bible verse: Psalms 19:1-14 ... The heavens declare the glory of God; and the firmament (earth) sheweth His handywork. ... There is no speech nor language, where their voice is not heard - Their line is gone out through all the earth, and their words to the end of the world. {The complete Bible is available at ChristianFaithDownloads.com}
The heavens declare the glory of God; and the firmament sheweth His handywork. Day unto day uttereth speech, and night unto night sheweth knowledge. There is no speech nor language, where their voice is not heard. Their line is gone out through all the earth, and their words to the end of the world. In them hath He set a tabernacle for the sun, Which is as a bridegroom coming out of his chamber, and rejoiceth as a strong man to run a race. His going forth is from the end of the heaven, and his circuit unto the ends of it: and there is nothing hid from the heat thereof. The law of the LORD is perfect, converting the soul: the testimony of the LORD is sure, making wise the simple. The statutes of the LORD are right, rejoicing the heart: the commandment of the LORD is pure, enlightening the eyes. The fear of the LORD is clean, enduring forever: the judgments of the LORD are true and righteous altogether. More to be desired are they than gold, yea, than much fine gold: sweeter also than honey and the honeycomb. Moreover by them is thy servant warned: and in keeping of them there is great reward. Who can understand his errors? cleanse thou me from secret faults. Keep back thy servant also from presumptuous sins; let them not have dominion over me: then shall I be upright, and I shall be innocent from the great transgression. Let the words of my mouth, and the meditation of my heart, be acceptable in thy sight, O LORD, my strength, and my redeemer. -- Holy Bible [article link]

March 17, 2006: No bones about it: President Bush favours a very secret (non-Christian) society of Skull and Bones
President George Bush is alleged to have used its (Skull and Bones) connections to get his first job. Mr Bush and Mr McCallum (Bush's Nominee as Ambassador to Australia) are members of Skull and Bones, the Yale society said to have the skull of the Indian chief Geronimo, dug up by Mr Bush's grandfather, in a glass case. In 2004 both presidential candidates, Mr Bush and John Kerry, were members. Mr Bush, in his autobiography, A Charge to Keep, wrote: "My senior year I joined Skull and Bones, a secret society. So secret, I can't say anything." The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. ... Alexandra Robbins, author of Secrets of the Tomb, says it includes a devil, a Don Quixote figure and a pope with one foot in a white monogrammed slipper, resting on a stone skull. ..."What I find disturbing about Skull and Bones is that it's basically the most powerful elite alumni network in the US," says Robbins. "It's essentially a form of nepotism that keeps the same people in power, over and over and over again." ... Robbins said that before she stopped counting she knew of at least 11 Bonesmen whom Mr Bush had appointed to government posts. {Actually they believe the bones are the bones of an un-resurrected Jesus Christ and that the bones came to them from the "Knights Templars" of Da Vinci code fame and celebrate what they believe to be Satan's triumph over God in the death of Jesus on the cross and of course deny and neglect the true resurrection of Jesus. That's the secret in secret society.} [article link]

Secret Societies, Satanic Sects, The Prieure du Sion, The Knights Templars and Freemasons - What's Their Purpose and Are They At Core of New World Order?
However, throughout my research which continues as time permits even today, one mysterious piece of symbolism that has somehow survived for centuries is the notorious skull and crossbones. Mizrack also concurs about the mysterious survival of the skull and crossbones symbolism, saying this about its origins and usage today: "The skull and crossbones seems to have been used as an emblem first and foremost by esoteric and heretical groups as a symbol of rebirth. It later became the battle flag of the Knights Templar (and a nasty rumor about the Templars claimed they chose it because of a horrific necromantic ritual) and, in the 17th century, the "Jolly Roger" flag of British and French pirates. {Again from the beginning the skull and "crossbones" have been used and continue wrongly as a faked Satanic victory of the devil over God at the "cross" of Jesus and as always this is the supposed secret in secret societies that Jesus did not resurrect. They pretend they have the bones (the "crossbones" the bones from the cross of Jesus) to prove it and to discredit Christianity although they forget the true witness of God, the Holy Spirit, the Church, all nature and the prophecies of scripture in the Holy Bible all confirm the resurrection of Jesus to life and therefore their act mostly goes unnoticed although the day of their deception is likely about to be unconcealed and their secret version of events presented to the world as fact.} [article link]

Reasons Why it is Very Doubtful that President Bush is a Christian (CuttingEdge.org)
In this hot debate amongst Christian brethren over whether the fruits (actions) of President Bush were of such Biblically "good fruit" nature to allow Fundamental, Bible-believing Christians to consider him "Born Again", I have created a list showing the fruits I have seen since he became a candidate for President in 2000. On the left, I have listed the "bad fruits" I have seen, and on the right, I have listed the "good fruits" he has produced. "Ye shall know them by their fruits" (Matt 7:16 ). [article link]

Harriet Miers Objected to an Initial Draft of President Bush's 2001 Christmas Message as Being "too Christian"
Objected to an initial draft of President Bush's 2001 Christmas message as being "too Christian" and one that "might offend people of other faiths." The author, aide Ned Ryun, refused to change the message; and the assignment of writing the Christmas message was transferred to another staffer. [article link]

December 10, 2002 - President Bush: Koran is God's word - Welcome to (Islam) Submission - President George W. Bush's Statements about Submission (Islam in Arabic)
December 10, 2002 - President Bush: Koran is God's word. [article link]

Does President Bush Secretly Believe He is a (Shiite) Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain a lot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. [article link]

Bush's indispensable toy: First iPod President's player features eclectic list of downloaded tunes {No Christian Selections Though}
With him, as usual, was his indispensable exercise toy: an iPod music player loaded with country and popular rock tunes aimed at getting the presidential heart rate up to a chest-pounding 170 beats per minute. He has selections by Van Morrison, whose "Brown Eyed Girl" is a Bush favorite. ... "My Sharona," the 1979 song by the Knack that Joe Levy, a deputy managing editor at Rolling Stone in charge of music coverage, cheerfully branded "suggestive if not outright filthy" in an interview last week. [article link]

Dick Cheney's iPod Irks Reporters (no Christian tunes for this VP)
And what's on the Veep's iPod? music on it "ranges from country to classical, according to an administration official," reports ABC news, and "he has a good amount of music from the 1940s and 1950s and apparently is fond of Johnny Cash." [article link]

iPod Fovorites - The Ten Best Musical works - chosen by Condoleezza Rice, US Secretary of State - everything [except for Christian music]
A little bit of everything [except for Christian music]. "Believe it or not, I loved acid rock in college - and I still do." ... Condoleezza Rice. [article link]

Karl Rove, Atheist? - Karl Rove is not a believer - he doesn't shout it from the rooftops - For Karl Rove, power is the ultimate religion
Karl Rove is not a believer, and he doesn't shout it from the rooftops, but when asked, he answers quite honestly. I think the way he puts it is, "I'm not fortunate enough to be a person of faith." ... What must Bush make of that? I think it's false to say that the president acts as if he believes he has God's instructions. Compared to Jimmy Carter, he's nowhere. He's a Methodist, having joined his wife's church in the end. He also claims that Jesus got him off the demon drink. He doesn't believe it. His wife (Laura Bush) said, "If you don't stop, I'm leaving and I'm taking the kids." You can say that you got help from Jesus if you want, but that's just a polite way of putting it in Texas. [article link]

Judge's Unintelligent Rant Against Design {Judge is a Bush appointee - a thanks again W! way to come through for your voters}
Judge John E. Jones III could still be Chairman of the Pennsylvania Liquor Control Board if millions of evangelical Christians had not pulled the lever for George W. Bush in 2000. Yet this federal judge, who owes his position entirely to those voters and the Bush who appointed him, stuck the knife in the backs of those who brought him to the dance in Kitzmiller v. Dover Area School District. Judge Jones issued a 139-page rant against anyone who objects to force-feeding public schoolchildren with the theory of evolution. He accused parents and school board members of "breathtaking inanity" for wanting their children to learn that "intelligent design is an explanation of the origin of life that differs from Darwin's view." [article link]

CWA's Crouse Calls Over-the-Counter Plan B Beyond-the-Pale - in response to President Bush's endorsement of Plan B 'morning after pill'
Washington, D.C. - Concerned Women for America's (CWA's) Dr. Janice Crouse, Senior Fellow of the Beverly LaHaye Institute, responded to President Bush's endorsement of Plan B, the morning after pill, by calling it "beyond the pale." In a press conference on Monday, the President announced his support of the Food and Drug Administration (FDA) Commissioner Andrew von Eschenbach's attempt to make this high dose of birth control available over-the-counter (OTC) for girls over 18. CWA strongly opposes making this drug available without a prescription because of its medical risks and the inability of the FDA to enforce an age restriction. ... "Of equal concern is the fact that any 18-year-old could buy Plan B OTC and give it to anyone else -- even underage girls -- without parental consent or knowledge. The ramifications of such distribution include sexual abuse and sexual exploitation. The amount of misinformation about Plan B is astounding. Those advocating OTC availability are touting the drug as a "silver bullet" for birth control. Yet, the easy availability that would come with OTC sales extends to those who are incapable of understanding the risks involved in any high-potency drug. [article link]

A Defector From the Bush Inner Circle - Does Matthew Dowd's startling public criticism of the President signal that a broader rebellion is stirring among former supporters? - "People are desperate to connect with one another and be a part of a cause greater than themselves - They're tired of spin and sloganeering from political, business, and religious institutions that constantly fail them" {Bush is a failed Liberal not a Conservative. Bush is as Liberal as they get.}
The buzz is strong because Dowd is the first defector from Bush's political inner circle, which has always been known for its loyalty. He was Bush's chief strategist in the 2004 re-election campaign and a Bush adviser dating back to the president's years as governor of Texas. Dowd seemed to embody a central part of Bush's appeal in 2000-his track record of reaching out to the other side. Dowd said he was moved to change his party affiliation from Democrat to Republican specifically because he was so impressed with Governor Bush and his promise to be a "uniter not a divider" as president. "I really like him, which is probably why I'm so disappointed in things," Dowd told the Times. He added: "I think he's become more, in my view, secluded and bubbled in." Dowd now calls for a withdrawal of U.S. troops from Iraq-the position that Democratic nominee John Kerry took in 2004-and wants Bush to reach out to his critics rather than take a "my way or the highway" approach. ... Another formative event, not analyzed by the Times, was Dowd's co-authorship of a book, Applebee's America, which was published last year by Simon & Schuster. In describing the book, the publisher said, "People are desperate to connect with one another and be a part of a cause greater than themselves. They're tired of spin and sloganeering from political, business, and religious institutions that constantly fail them." Anyone who read this book would have realized that Dowd had made a fundamental change in direction from the divide-and-conquer, govern-from-the-right strategy of Bush and Karl Rove. In the process of thinking about what's wrong with the country and writing that book, Dowd's distance from his former mentors grew wider and deeper. [article link]

Tempting Faith: Christian Conservatives Duped by BushCo. Part II - Olbermann: Among them, that-behind their backs-the nation's top evangelical Christians were regarded with routine mockery and contempt by White House staffers - called 'nuts' and 'ridiculous' {Absolute must see-Download Video 7 Min.}
In Kuo's eyes, today's national Christian leaders were being used. They didn't have the same shrewdness Billy Graham had in the '70s, to question whether Nixon was using him for his appeal to religious voters. In fact, Christians who voted for Mr. Bush based on his religion, may have ended up hurting the very people Jesus sought to help: the poor. [video] Bush - "I urge the Senate to pass the faith-based initiative for the good of America. But when Senator Chuck Grassley tried to rewrite Mr. Bush's 1.7 trillion dollar tax cut to include six billion in tax credits for groups helping the poor - tax credits that Mr. Bush himself had publicly proposed - Kuo says Bush's assistant told Grassley to drop the charity tax credits. The White House had no interest. **The cuts Mr. Bush did want made things worse for charities. Kuo claims that the estate tax cuts discouraged charitable giving, costing charities an estimated 5 billion dollars. The ultimate impact of Mr. Bush's tax cuts, he says, was to brutalize the very charities Mr. Bush once identified as his top priorities. After only a year, charitable donations were down dramatically, and some charities had shut down. Kuo says the White House was more concerned with the appearance of doing something. [article link]

November 15, 2008: George W. Bush Shamed At G20 Summit - World leaders avoid George Bush Jr. like the plague (YouTube)
Comments ... did you notice how he (Bush) hung his head in shame looks like someone got a telling off from the school bully back stage.... must have told him dont even make eye contact. ... "and so shall ye reap..." Bush gets the respect and deference he so rightly deserves! ... Thank goodness he is leaving!!!!!! Bush IS a bully, and he and and Cheney are thugs. Not new news. [article link]

December 6, 2008: "George W. Bush attends his own hanging" - Remarks of President George W. Bush at the unveiling of his portrait, Lincoln Hall, Union League of Philadelphia, Philadelphia, Pennsylvania - THE PRESIDENT (Bush Jr.): "Good morning Welcome to my hanging (Laughter and applause) Thank you for coming and thank you for your warm welcome" {Bush with his gallows humor after ruining everything he touched and most of it on purpose. It seems Bush Jr. is just like Hitler and wants to pull the plug after things went so wrong that he could no longer deceive most of the people during his widespread global attempts and plans of forwarding and enticing his Satanic-Antichrist [Skull & Bones] chaos (terrorism), destruction, death and despair.}
Remarks of President George W. Bush at the unveiling of his portrait, Lincoln Hall, Union League of Philadelphia, Philadelphia, Pennsylvania. Dec. 6, 2008. THE PRESIDENT: Good morning. Welcome to my hanging. (Laughter and applause.) Thank you for coming and thank you for your warm welcome. First, I'd like to compliment Mark Carder. He did a really fine job with a challenging subject. (Laughter.) I was taken aback by how much gray paint you had to use. (Laughter.) It speaks more about my job than yours. (Laughter.) But thanks a lot, it's been a joy to work with you and I'm confident this portrait will stand the test of time. I want to thank Fred and Frank for welcoming me here. I thank you for the medal. I'm keeping pretty good company, which I will speak about in a minute. First of all I do want to thank the board of directors of The Union League for taking time out of your Saturday to be here. And I appreciate all the guests who have come, as well. I particularly want to say thanks to my friend, Arlen Specter, for joining us. (Applause.) It's been a joy working with you -- most of the time. (Laughter.) He's a pretty independent-minded fellow -- (laughter) -- who is honest and decent. (Applause.) And like me, he married very well. (Laughter.) So Joan, thanks for being here, and I appreciate -- I appreciate you supporting this good man during some very difficult times. (Applause.) I thank the Hoopers, for paying for this work. (Applause.) I thank Jim Straw and the Abraham Lincoln Foundation and the Foundation members who are here today. I appreciate you preserving the legacy of a -- of a good man. I am -- it turns out this award had been given to folks I have had the honor of serving with: Vice President Dick Cheney, Secretary of Defense Don Rumsfeld, Secretary Tom Ridge -- three good men who are dedicated and patriot public servants. I'm especially proud to be a co-recipient with a guy I call "41." (Applause.) The 1987 Gold Medal Award Winner -- a guy I call "dad," you call him "President Bush." We owe our achievements to the same savvy political counselor and firm disciplinarian: Barbara. (Laughter and applause.) And they're both doing well, by the way. (Applause.) Mother is coming out of the hospital. I hope they don't put this on TV, but she's a tough old bird -- (laughter) -- whose spirits are soaring high. [article link]

November 07, 2008: Goodbye @sshole (Bush Jr.), We'll See You In Court [International UN court charged with War Crimes and Crimes against humanity (9/11)] - Bush Jr. "The idea is to change the Middle-East" - "The best way to give hope [to the elite] is through a form of (global NWO) government" {Eternal life in the eternal resurrection life of Jesus Christ is actually the one and only True and achievable hope for all mankind. There is no hope in Bush and his fellow NWO flunkies that has been proven over and over again.} (YouTube)
Comments: You have crippled the USA, our USA. ... put those (Bush) criminals in prison. These are criminals who because of their elite status can get away with FULL MURDER!!! In the U.S.A courts, you never prosecute bastards who commit the worst mafia crimes, instead they prey on the little guys who are barely making it in the wicked system and the big government mafia KKK get away scott free, above and beyond the law. Not only dick and gonzales, but bush needs to be brought in for crimes against humanity!!! Bring the Nazi bastards IN to TRIAL! ... What a scum bag. He has brought America to it's knee's. I hope they jail the bastard for what he has done. ... Don't expect prosecution. There will be much bigger fish to fry. Yes the Bush administration was complicit in 9/11, yes the war in Iraq is about stealing Middle East oil, yes billions were stolen by Bush cronies from the US, yes Bush united it's enemies against the US, yes Bush bankrupted the country, yes the constitution was subverted and yes they fully intended to declare martial law and make Bush president for life. Even this is not worth pursuing compared to what challenges lie ahead. [article link]

Walter Cronkite, NWO, WTF - October 19, 1999: Video clip where Walter Cronkite calls for world government, ending sovereignty, and "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE. [article link]

June 25, 2007: Kentroversy Tapes: Interview with Michael Tsarion - Kentroversy Tapes # 05 - Michael Tsarion (June 25, 2007) {This is a good representation of "secular", occult, Satanism teaching. Note: the interviewee considers it a crime to believe that the earth is submitted to humans and any human who does not submit to "mother earth" is a criminal. Also: the discussion late in the program that Bush invaded Iraq in part to plunder the antiques and relics of Iraq [like his great-grandfather Prescott plundered and robbed the skull from the grave of Geronimo] because Iraq (Babylon) was a main center where the dangerous Nephilim (Genesis 6:1-22) activity in the Bible occurred. Apparently Bush and his Satanic NWO cronies want to invoke the more evil demonic Nephilim fallen spirits (chained in Hades by God (Jude 1:6) because of their excessive evil towards mankind) or their modern counterparts and in order to practice their occult activities they wanted the costumes and masks and objects of the ancient Babylonians "they need to look the part in order to play the part" in their occult rituals. They also consider the Maya calendar prophecy 2012 end of the world apocalypse to be a reality. -- You can tell by listening to the interview that they don't have any real solutions themselves and that they only have any real ideas when they quote (and misquote) the Bible something they do often.} (Mp3)
In my ongoing commemoration and celebration of the life of esoteric researcher Kent Daniel Bentkowski ( Kentroversy ) who passed July 30, 2008 by posting some of his past podcasts with some of the big names in the field, none come much bigger than Michael Tsarion. His research on ancient cultures, the Nephilim, UFOs, symbology, secret societies and their use by the NWO is second to none, except maybe Jordan Maxwell. So enjoy this Kentroversy Tapes podcast Kent made with Michael on March 2005. The podcast itself was posted by Kent on June 25th, 2007. [article link]

WHO HAS GERONIMO'S SKULL? - In 1918, while stationed at the U.S. Army artillery training school at Ft. Sill, Prescott Bush, grandfather of President George W. Bush, along with Ellery James and Neil Mallon, broke into Geronimo's grave and removed his skull - Prescott Bush and his two friends were members of the Skull & Bones Society, a highly secret order existing only at Yale University - Each year the new pledges are ordered to steal a skull and bring it to the "tomb" the secret meeting room
Almost everyone knows about Geronimo, the most famous of Apache leaders. Born in 1829 in Mexican Territory, Geronimo was a medicine man, spiritual leader and fierce warrior. He could see into the future, walk without creating footprints and even hold back the dawn. Bullets could not harm him. ... In 1986, representatives of Skull and Bones-among them George H.W. Bush's brother Jonathan-met with Ned Anderson, Apache tribal leader. They offered him a skull, but Anderson refused to accept it because it didn't look like the skull he had seen in a photograph that purported to be Geronimo's skull. Later documents noted that the skull was in fact that of a child! Anderson also refused to sign a document which would have forbade anyone from discussing the incident. ... Membership rolls of Skull & Bones reads like a Who's Who - Presidents, Supreme Court Justices, Secretaries of State, Diplomats, National Security advisers, Senators, publishing magnates [Rupert Murdoch - Fox News], and C.I.A. recruits fill the list. [article link]

Program to Chaos - in Hebrew V=6, therefore (vv) or W=66 in kabbalism (Jewish occultism) is the number of the fallen angels or qlippoth - making a third v therefore equaling 666 the number of the beast {In the Bible 6 = incomplete and 6 equals man as man without God is incomplete. In short 6 = fallen man without God, 66 = fallen angels and 666 = the most incomplete Antichrist. Occultist like Sir Francis Bacon (William Shakespeare) - William Shakespeare is the pen name of Sir Francis Bacon he is the actual Shakespeare. Bacon used the W composed of two v's (VV) equating himself as a fallen Angel (Nephilim) [William = conquer and Shakespeare = "Spear Shaker" one angry and at war with God (Nimrod Genesis 10:9 - mighty spear shaker "hunter" against God). George W. Bush uses his W in the same way to equate himself as a fallen evil Nephilim.}
I had recognized that, in Hebrew, V=6, therefore, W=66. 66 in kabbalism is the number of the fallen angels or qlippoth. Hitler was a kabbalist, as well, and incorporated the VV(66) of the fallen angels into the Volks-Wagon symbol; two V's interlaced, making a third, therefore equaling 666, the number of the beast. Can you spot the number of the beast in this photo? The beast, "W", had arrived, and I knew they would wait no longer. I felt they needed 2 weeks for public reaction, therefore something would need to happen in mid-September. I picked the date 9/11 because it was the date that HW(H stands for the Emperor) stated, "there will be a New World Order." Had I known that both the Pentagon, and the "Twin Towers" had begun construction on 9/11, I would have predicted the targets, as well. I did not feel prophetic, I felt that everything was going according to plan. But, who's plan? [article link]

Sir Francis Bacon AKA William Shakespeare - More than twenty thousand books and articles have been written about the "identity problem" regarding William Shakespeare - So lets start by looking at the actor from Stratford: All the known autographs of the Stratford actor read "William Shakspere" not "William Shakespeare" - His parents were illiterate - Shakspere's daughter Judith was an illiterate - No record exists of William Shakspere as having ever played a leading role in the famous dramas he is supposed to have written - None of his heirs were involved in the printing of the First Folio after his death, nor did they benefit financially from it - his will mentions no literary productions whatsoever It does however mention his second-best bed and his "broad silver gilt bowl"
Let's look at Sir Francis Bacon: The content in the Shakespearian dramas are politically recognized viewpoints of Sir Francis Bacon (His "enemies" are frequently caricatured in the plays.) The religious, philosophic, and educational messages all reflect his personal opinions. Similarities in style and terminology exist in Bacon's writings and the Shakespearian plays. Certain historical and philosophical inaccuracies are common to both (such as identical misquotations from Aristotle.) Sir Francis Bacon possessed the range of general and philosophical knowledge necessary to write the Shakespearian plays. Sir Francis Bacon was a linguist and a composer. (Necessary to write the sonnets.) He was a lawyer, an able barrister and a polished courtier and possessed the intimate knowledge of parliamentary law and the etiquette of the royal court revealed in the Shakespearian plays. Bacon furthermore visited many of the foreign countries forming the background for the plays (Necessary to create the authentic local atmosphere. There is no record of William Shakspere's ever having travelled outside of England). ... Why the secrecy? Manly Palmer Hall writes: "Sir Francis Bacon knew the true secret of Masonic origin and there is reason to suspect that he concealed this knowledge in cipher and cryptogram. Bacon is not to be regarded solely as a man but rather as the focal point between an invisible institution and a world which was never able to distinguish between the messenger and the message which he promulgated. This secret society, having rediscovered the lost wisdom of the ages and fearing that the knowledge might be lost again, perpetuated it in two ways: (1) by an organization (Freemasonry) to the initiates of which it revealed its wisdom in the form of symbols; (2) by embodying its arcana in the literature of the day by means of cunningly contrived ciphers and enigmas." [article link]

Movie: Ron Howard Prepares to Unleash Angels & Demons (2009) - the follow-up to The Da Vinci Code [Angels & Demons is part 1 - The Da Vinci Code was actually part 2] - Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code - Variety's report goes on to note that, although the Angels & Demons novel was written before and takes place before The Da Vinci Code, the film will be a sequel {The next Ron Howard movie "Angels & Demons" is a continuing part of the agenda to rise the evil fallen Nephilim [the occult considers Nephilim to be powerful, wise, illuminated (enlightened) and call themselves the followers "Illuminati"] and submit mankind to these fallen evil spirits. Note: Biblically fallen Angels and Demons are probably not the same thing though people often refer to them as being the same thing. Fallen Angels are Angels [that generally do not attempt to possess (indwell) people] while Demons [desire to possess and indwell people] may be offspring of the Nephilim (fallen Angels) & human intermixing that occurred in Geneses chapter 6 and that were all killed in the flood [the reason for the flood] of Noah's time. So saying Angels and Demons does not make one group good and the other bad both groups (angels and demons) would be bad if the Angels are fallen and in rebellion against God.}
One of the many high-profile productions being affected by the looming writers' strike is Angels & Demons, the follow-up to The Da Vinci Code -- but if director Ron Howard and his fellow filmmakers have anything to say about it, their sequel's progress will be unimpeded. Variety reports on the last-minute preparations behind the scenes of Angels & Demons, which will find Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code, the $758 million-grossing adaptation of Dan Brown's bestselling book. Angels is scheduled to start filming in Europe next February, but with the writers' strike coming as early as November 1, Howard's team has to move quickly. ... Meanwhile, the "Angels" team have begun casting around Tom Hanks, who will reprise his role as Robert Langdon. Hanks' character, a Harvard-based expert on religious symbols, this time sleuths a mystery that involves a secret society and a conspiracy that leads to Vatican City and threatens the future of the Catholic Church. Variety's report goes on to note that, although the Angels & Demons novel was written before -- and takes place before -- The Da Vinci Code, the film will be a sequel. [article link]

Memoirs of an Emergent Church Victim - Within weeks of his start date, sweeping changes took place in our church. I liken it to a bull in a china shop. The music -- the one thing that is most readily noticed and a sensitive subject for any church began to change, Two on the pastoral staff left fairly suddenly, The organist resigned - The church services began to look different - Social programs absent a clear plan for presenting the gospel began to emerge - many of the elders strongly urged the church to get on board with all that was happening - the contemplative prayer movement - My trust level was tanking - I got the word that a friend of our new pastor, Terry Esau, would be speaking in my Sunday school class - His subject? "Breathing Lessons [contemplative prayer] for Your Church" My heart sank {Real prayer is communion [fellowship] with God (not Angels, spirits or aliens) in order for us to get to know God and to interact with God on a personal level. For us to get to know what plans and designs God has for each of our lives so we can submit to God while He brings us into His plan for eternity. The fake new contemplative prayer removes God the Bible and God's desires from us in order to open people up more to the entire spirit realm particularly the demonic area of the spirit realm. Is Contemplative prayer a step in receiving and being deceived by the coming Nephilim spirits that re-emerge in the End Times?}
Nonetheless, in due course, the congregation voted and the vote was just short of unanimous. We officially "called" our new senior pastor. Within weeks of his start date, sweeping changes took place in our church. I liken it to a bull in a china shop. The music -- the one thing that is most readily noticed and a sensitive subject for any church -- began to change. Two on the pastoral staff left fairly suddenly. The organist resigned. The church services began to look different. Social programs absent a clear plan for presenting the gospel began to emerge. I tried to set these peripheral things aside and concentrate on his sermons. This was often difficult because the substance seemed elusive. I found myself second-guessing everything he said. Sometimes what he said and the way he said it sounded disrespectful of the Word of God. He spoke positively about New Age advocate Oprah Winfrey. He began to weave quotes and video clips from Emergent leaders into his messages. He -- and many of the elders -- strongly urged the church to get on board with all that was happening, and eagerly promoted a questionable book we should read to help us in the transition. And one elder blatantly recommended a book -- two weeks in a row -- by prominent Catholic mystic Henry Nouwen who is a father to the contemplative prayer movement. My trust level was tanking. ... Others in the church were aware of the pro-Emergent direction in which the church was headed and tried to address it. Many of the older members -- who were systematically being ousted by the change in service music and venue -- tried to talk to the new pastor or an elder to no avail. Finally four of us had the opportunity to meet with the pastor and a couple of the elders. At that meeting I heard firsthand what so many had reportedly been told: "If there are those who are uncomfortable with the direction the church is headed, it may be wise for them to find another place to worship." It wasn't directed at me, but I got the message. They wouldn't consider any pleas for caution, no matter how scripturally-based. By the time that meeting was over, I'd had enough. It was time to move on. [article link]

Bible verse: Isaiah 8:9-10 Associate yourselves [NWO], O ye people, and ye shall be broken in pieces; ... {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 8:9-10 Associate yourselves [NWO], O ye people, and ye shall be broken in pieces; and give ear, all ye of far countries: gird (arm) yourselves, and ye shall be broken in pieces; gird yourselves, and ye shall be broken in pieces. Take [occult] counsel together, and it shall come to nought; speak the word [Israel's destruction], and it shall not stand: for God is with us (Israel). -- Holy Bible [article link]

CuttingEdge.org: News Alert November 10, 2008 - "UK's Brown: Now is the time to build global society" - The international financial crisis has given world leaders a unique opportunity to create a truly global society, Britain's Prime Minister Gordon Brown will say in a keynote foreign policy speech on Monday. In his annual speech at the Lord Mayor's Banquet, Brown ... will say Britain, the United States and Europe are key to forging a [secular - New Age] new world order (NWO)"
"LONDON (Reuters) - The international financial crisis has given world leaders a unique opportunity to create a truly global society, Britain's Prime Minister Gordon Brown will say in a keynote foreign policy speech on Monday. In his annual speech at the Lord Mayor's Banquet, Brown ... will say Britain, the United States and Europe are key to forging a new world order." Based upon voluminous evidence, Cutting Edge has always maintained that the current financial crisis was deliberately created in order to forge the government controlled economy called for in the plans for a New World Order. There is no room for Capitalism in the New Global Order and Russia and China proved that the Communist economy does not work, so the Illuminati tested the Fascist Economy in Nazi Germany and Imperial Japan in the immediate aftermath of World War I, and continued the experiment in post-World War II Japan. These experiments proved that the Fascist Economy works so when Deng Jia-ping replaced Mao Tse-tung in 1980, the economy of China was changed from Communist to Fascist -- and the world today stands amazed at how economically rich and powerful China has become. Now, British Prime Minister Brown is boldly stating that a new economic order will arise out of this financial crisis! "'The alliance between Britain and the U.S. -- and more broadly between Europe and the U.S. -- can and must provide leadership, not in order to make the rules ourselves, but to lead the global effort to build a stronger and more just international order' ... Uniquely in this global age, it is now in our power to come together so that 2008 is remembered not just for the failure of a financial crash that engulfed the world but for the resilience and optimism with which we faced the storm, endured it and prevailed' ..." Notice that he used past tense verbs in describing the financial crisis, even saying that the world's economies "endured it and prevailed". Indeed, we knew that this was the plan all along, and we were confident in the statement by author Bill Cooper in "Behold A Pale Horse" in which he said the Illuminati learned after World War II how to control the economies of the world as precisely as the Air Force can control a missile in flight! -- Therefore, we now know that the current financial crisis is being tightly controlled so that the nations of the world will endure it and "prevail", i.e., return to a condition of prosperity. But, it took a financial crisis of global proportions to accomplish this goal. PM Brown concluded on this global note: "My message is that we must be: internationalist not protectionist; interventionist not neutral; progressive not reactive; and forward looking not frozen by events. We can seize the moment and in doing so build a truly global society." This last point brings us to another quote from "Behold A Pale Horse" which shows that this global crisis originated in broad form as far back as 1917! "... secret societies were planning as far back as 1917 to invent an artificial threat ... in order to bring humanity together in a one-world government, which they call the New World Order." ["Behold A Pale Horse", by New Age author, Bill Cooper, p. 27] [article link]

!!!NWO Fake Ancient Fable Alert!!! - Does Israel = ISIS--RA--EL (Isis, Ra) Egyptian gods? No! [Note: El does = YHWH or Jehovah in Hebrew, Israel = governed by God or "upright with YHVH"] - We've been over this before, and the "Isis-ra-el" concept is disinformation, put out by someone who has quite an [NWO] agenda - The Isis-Re-El connection is, frankly silly - It relies on picking names from different time periods, (two different Nations) and kitbashing them together and coming to a conclusion that proves the disinformant's pet theory
We've been over this before, and the "Isis-ra-el" concept is disinformation, put out by someone who has quite an agenda. In fact, if you look at history AND the bible, you will see that the name means "upright with YHVH" en.wikipedia.org... The Isis-Re-El connection is, frankly silly. It relies on picking names from different time periods and kitbashing them together and coming to a conclusion that proves the disinformant's pet theory. It's kind of like kitbashing together "Snoop" (rapper Snoop Doggy Dog) and "John" from St. John and "Bee" from "Aunt Bea" of "The Andy Griffith Show" and then saying that the song "Sloop John B" is actually a song that has hidden meanings about the Civil Rights movement spying on John F Kennedy. Really. The idea is THAT [unlikely]. ... To put it bluntly, you have learned exactly what you were supposed to have learned [from secular society]. Do you not understand that Lucifer knew of Gods plan to send the Son of God so Satan became [titled] the sun god. No matter what you think you know, Babylon came before any of the other cultures, shortly after the flood. You are being deceived [thinking Christianity is a copy and mix of other false religions], it's nothing new. ... Nimrod, Semiramis, and Tammuz are all prototypes of the false gods, or haven't you figured that out yet. Just twists and turns. Same lie different versions. Nimrod a real person is killed is said to become Baal and Semiramis his mother-wife becomes pregnant by the sun(Baal) and has a son Tammuz. Zeus the Greek head god as Nimrod(Baal) impregnates a mortal and has Hercules the son of god the savior of men. All designed to keep mankind from seeing the true Son of God who walked earth and was the savior of mankind. Check out all the eastern religions Hinduism, Buddism, Shintoism, Confucainism etc., etc. etc. ... The ideas that you are talking about have been largely rejected by those who research the history of religions. The idea that the coincidences between Christianity and the pagan myths is the work of the devil is the result of [truth and] early Christian apologists. The idea that most ancient myths are actual Solar Myths is from Max Muller, an early researcher in comparative mythology, and, again, his ideas are practically universally rejected today. [article link]

***NWO Hoax Alert*** World Net Daily Book - Bible [False] fact No. 19: Noah, Abraham, Isaac, Jacob not Jews {[Genesis 14:12-13 And they took Lot, Abram's brother's son, who dwelt in Sodom, and his goods, and departed. And there came one that had escaped, and told Abram the *Hebrew; (it is later Abraham with the -ah- breath of life from God added to Abram and his wife Sarai after receiving the breath of life from God becomes Sarah - Genesis 17:15).] The word Hebrew means "Wanderer" Judah in Hebrew means "Praise - Praise to God" the person and tribe of Judah was named after an already existing Hebrew-Jewish word. Abraham is the Father of the Jewish (Judaism - "people of praise" [Wikipedia]) nation it was Abraham then his son Isaac and then Jacob (Israel) that each received the promises of God (Covenant of circumcision Genesis 17:8-14) that are passed down to the Nation Tribes of Israel. Noah lived before Abraham and Noah is the Father of All Nations (all modern post flood Nations) while Abraham a descendant of Noah is the Father of the Hebrew-Jewish Nation and Abraham in receiving the -ah- "born again" Spirit-breath of life from God, Abraham is the Father of Faith (Romans 4:16) "...of the faith of Abraham; who is the father of us all." Judah is not the start of the Jewish nation [Abraham is] and has NEVER been presented as being the start as Judah is a brother (a 12th) of the 12 Tribes of Israel (Jacob), you can't be born into something that already exists and then be considered the start of it. Note: Most or all False bible teachings come out of twisting and misrepresenting Bible words and passages. God has a plan for mankind and the Jews-Hebrews the descendants of Abraham, Isaac, and Jacob (Exodus 6:3-4, Acts 3:13) are the chosen center piece of God's plan (Genesis 12:1-3) for mankind.}
One of the most common misconceptions some people have about the Bible is that the Old Testament centers only on Jews and Judaism, while the New Testament focuses on Christians and Christianity. Many assume some of the most well-known heroes - including Noah, Abraham, Isaac and Jacob (whose named was changed to Israel) - were Jews. Though these worshippers of God were the ancestors of the Jews, when the Holy Scriptures are read without any preconceived notions, it is impossible for themselves to have been Jews. How can this be? The answer is simple. Those people were all born before a man named Judah, whose name is the origin of the word "Jew." This is just one of the stunning facts brought to light in "Shocked by the Bible: The Most Astonishing Facts You've Never Been Told," the stunning new best-seller by Joe Kovacs, the executive news editor of WND. [article link]

Election 2008 Review: Ron Paul illuminati Hand Signal - Masonic Handshake? (videos - Photos)
Ron Paul Masonic Handshake? Freemasons use many forms of secret handshakes or hand gestures to show loyalty to their fellow members. At times, members use the secret handshake so that the person they shakehands with, can then come to know that person is a fellow mason. Many of the men world leaders are members of the freemasonry. An routley, they give the secret handshake to each other that can be seen in many photos on web sites. Below are photos from a video of Ron Paul on the program of Bill Maher's show 5/25/07. They seem to show him using the secret handshake. Also, at the bottom of the page, one can see a photo of Tony Blair shaking the hand of Pope Benedict XVI and once again it looks to be the secret handshake that is used by the Freemasons. [Masonic handshake is used by Tony Blair not Pope Benedict XVI.] [article link]

Ted Turner: 'I'm not chased by demons' - Ted Turner appeared Tuesday on CNN, the network he founded, to talk about last week's election results, his business ventures, and his relationship with ex-wife Jane Fonda - Turner has also made news as a philanthropist and supporter of the United Nations - I gave the government $32 million when they were a little short and couldn't pay the dues to the U.N. {Ted Turner is yet another talented and gifted person who crushed his life under the wheel of the false, empty and unrelenting NWO god. Turner is no longer chased by 'demons' they caught him a longtime ago. Note: The U.N. came in at the end of WWII as a replacement for the defunct WWI 'League of Nations'. Turner (CNN) made the donations to the U.N. because, drum roll ... Turner wanted to be President of the U.N. it's also the same reason Bill Gates (Microsoft) and so many others have donated a fortune of their fortune to the very unworthy and already financed U.N. scam.}
(CNN) -- Ted Turner appeared Tuesday on CNN, the network he founded, to talk about last week's election results, his business ventures, and his relationship with ex-wife Jane Fonda. Turner is promoting a new autobiography, "Call Me Ted" (Warner Books), which documents his life, loves, successes and failures. Probably best known for his 1980 launch of CNN, the first 24-hour all-news cable network, Turner has also made news as a philanthropist and supporter of the United Nations. He won the America's Cup of yachting in 1977, and owned the Atlanta Braves when they won the World Series in 1995. ... You lost $7 billion when the dot-com bubble burst after the Time Warner-AOL merger. How did you not see the dot-com bubble bursting? How did you not see that that was all built on air? Turner: Maybe I did, but I was on a board of directors and a founder, and I was concerned about the AOL merger, but we didn't know that the books were cooked. We didn't do enough due diligence. Was that the worst business decision of your life? Turner: Oh yeah. Absolutely. ... CNN: I know you've got to move around a lot. But some people have observed that when you are chased by demons, you have to move around a lot to stay out in front of them. Turner: Well, I'm not chased by demons. I feel pretty good. CNN: Why would people say that? Turner: I don't know. That I'm chased by demons? I don't know. They don't know. The only person who knows about demons is me. [article link]

Radio Liberty: Date 10-14-08 - Hour: c - 2 hrs. 8:00-9:00: Pastor Joe Schimmel: (Dr.) Kinsey and the attack on Christianity (Mp3's)
Dr. Monteith currently spends five hours daily on talk radio, writes extensively, and lectures on geopolitics. He has spent 30 years researching the causes for America's spiritual and moral decline. [article link]

New Release!!! - The Kinsey Syndrome - Working secretly in his attic, Dr. Kinsey was one of America's original pornographers - "The number of victims of childhood sexual abuse and molestation grows each year - This horrific crime is directly tied to the growth of pornography on the Internet" - Among his workers was a Nazi pedophile whose relationship to Kinsey was exposed in a German court (DVD)
This documentary shows how "The Kinsey Reports" have been used to change the laws concerning sex crimes in America, resulting in the minimal sentences so often given to rapists and pedophiles. Further explained is that the Kinsey data laid the foundation for sex education -- training teachers, psychologists and even Catholic priests in human sexuality. What has been the consequence? And what was Kinsey's research really based upon? Working secretly in his attic, Dr. Kinsey was one of America's original pornographers. His influence inspired Hugh Hefner to launch Playboy Magazine - the "soft" approach to porn - which in time would escalate the widespread use of pornography through magazines, cable TV and the Internet. In 2006 the California Child Molestation & Sexual Abuse Attorneys reported that: "The number of victims of childhood sexual abuse and molestation grows each year. This horrific crime is directly tied to the growth of pornography on the Internet." Perhaps most disturbing, Alfred Kinsey has been accused of training pedophiles to work with stopwatches and record the responses of children being raped - all in the name of "science." Among his workers was a Nazi pedophile whose relationship to Kinsey was exposed in a German court. The information from these crimes was then recorded in "Table 34" of Kinsey's Sexual Behavior in the Human Male. How can lawmakers use such a document to define the moral parameters of our society? Why has the truth about Kinsey been suppressed for so long? And what can Americans do to make a difference? [article link]

November 24, 2008: Clintons' imprint seen on Obama appointees - It started with Obama's appointment of John Podesta as head of his transition team - [later] Obama's reported choice for chief counsel, Gregory B. Craig, a Yale Law School friend of both Clintons - Craig successfully defended Clinton in his Senate impeachment trial
WASHINGTON - When I can't sleep, I slip downstairs and munch cereal and milk while I surf the news channels. Suddenly the gray face of attorney Lanny Davis flashed by on the local Fox News. A nightmare, I thought. A decade ago, Davis appeared around the clock explaining away President Bill Clinton's foibles with Monica Lewinsky and Paula Corbin Jones during the impeachment crisis. No, I wasn't dead and in purgatory. It was really Davis, and his steel rims and his steely smile. The Clintons' envoy to Fox News was defending the choice Presidentelect Barack Obama has made for attorney general, Eric Holder. ... Holder's nomination will fly through the Senate with scarcely a rumble. But his appointment was a reminder that nobody ever really leaves Washington. Moreover, the Clintons' recruitment of Davis to justify Holder's abandonment of his duty to block an improper pardon is clear evidence of the influence the Clintons' have in Obama's administration. It started with Obama's appointment of John Podesta as head of his transition team. Podesta joined the Clinton administration in 1993. Podesta was White House chief of staff when the pardons moved through, when Clinton repealed the last restrictions on the investment banks, and when the last of the big oil company mergers got administration support. Podesta was a top aide when Clinton created four regional railroad monopolies across America. Podesta is being helped by law professor Dawn Johnson, who served in Clinton's 1992 transition group. Then Rep. Rahm Emanuel, D-Ill., a Clinton political and press aide, was tapped to become the next White House chief of staff. Emanuel has other big bullets on his resume, but it is said he was a strong advocate of the North American Free Trade Agreement that Obama claimed during the primary to have reservations about. On Thursday, it was reported that Peter Orszag, a senior economic adviser to President Clinton, will be the next White House budget director. On Wednesday, it was announced that Lisa Brown, who served in senior Justice Department and White House roles under Clinton, would serve Obama as overseer to his entire White House staff. In between was Obama's reported choice for chief counsel, Gregory B. Craig, a Yale Law School friend of both Clintons. Craig successfully defended Clinton in his Senate impeachment trial. [article link]

November 20, 2008: Eric Holder as the next (Obama) United States attorney general - Holder's past as a member of the Clinton administration is already under scrutiny - but I'm just getting the sense from one appointment after the other here, the Obama campaign doesn't care because they know they've got the votes - This is now the Obama-Clinton administration in many ways - it appears as though President Obama is looking very hard at some of the people that worked in the Clinton administration
ALAN COLMES, CO-HOST: Welcome to "Hannity & Colmes". Getting right to our "Top Story" tonight. And it is the growing saga surrounding the possible nomination of Eric Holder as the next United States attorney general. Multiple reports yesterday indicated that Holder is the president- elect's top choice to fill the position, but Holder's past as a member of the Clinton administration is already under scrutiny. As deputy attorney general, Holder had oversight over the controversial last minute Clinton pardons including that of fugitive financier Marc Rich. Earlier today Pennsylvania senator, Arlen Specter, who is the ranking Republican on the Senate Judiciary Committee, said that Rich's pardon will be an issue during Holder's confirmation. In February of 2001 the House Government Reform and Oversight Committee also held hearings into the pardons. Holder himself testified along with former Clinton chief of staff and Obama's new transition chief John Podesta. The ranking Democrat on the committee, California congressman, Henry Waxman, called the Rich pardon an end run around the judicial process, and a committee report later concluded that Holder and Rich's attorney, Jack Quinn, who also had worked in the Clinton White House, had, quote, "cut the Justice Department out of the process." ... HANNITY: So he quarterbacked the Clinton [fake] impeachment case. He also defended John Hinckley, the guy that shot Ronald Reagan and others in an attempted assassination case. He, too, was the lawyer working on Castro's behalf in the Elian Gonzalez case, in as much as taking that position there, and he also, you know, was very forceful in defending the Sandinistas, you know, the - communists or rebels against the Contra Freedom fighters. [article link]

November 26, 2008: Citibank (Citigroup) tells cardholders to take a hike - Bailouts for Citibank, rate hikes for their cardholders - My current APR on my Citibank credit card is 7.99% - Yesterday, the same day I find out Citibank is receiving $25 billion in bailout cash from our tax dollars, I received a notice with my billing statement stating my APR would nearly double to 14.99% - the rate increase would affect about 20% of Citibank cardholders {The Bush Govt. now owns a large portion of Citibank and the first thing they do is double the interest rate for 20% of the cardholders. Who will oversee the unfair and very likely illegal lending practices of the new Citibank? Not the Bush Govt. they instituted the unfair selective rate hike. Why is it that only 20% of the cardholders are getting a rate hike? Are the 20% who are required to pay more America's middleclass while others like illegal-aliens, foreigners and the rich escape the selective rate hikes?}
I have been a Citibank cardholder since 2002. I have a better than average credit score and a perfect payment history with Citibank. My current APR on my Citibank credit card is 7.99%. Yesterday, the same day I find out Citibank is receiving $25 billion in bailout cash from our tax dollars, I received a notice with my billing statement stating my APR would nearly double to 14.99%. The notice also said I would be given the chance to opt out of the rate increase and keep my current rate until my card expires, at which point my account would be closed, and I could pay off the balance at my current rate. When I called to opt out, a Citibank representative assured me that I did not have any problems with my account that would have prompted a rate increase and read me a canned message about the "current economic crisis" and how Citibank would otherwise be "unable to keep its doors open" if it doesn't increase its cost of extending credit. It is my understanding that last week, Citibank told the Wall Street Journal it would be raising APR rates 3% on average and the rate increase would affect about 20% of Citibank cardholders. Sure. My fiance also received the same notice despite his high credit score. When he called Citibank, he was given the same canned speech. [article link]

November 24, 2008: Citigroup saved - The (Bush) government has announced a massive rescue package for Citigroup -- the latest move to help the banking giant, whose shares have plunged in the past week - The Treasury Department and FDIC will guarantee more than $300 billion in Citigroup assets and inject $20 billion in capital into the troubled bank {Bush is directing the government and the Federal Reserve (non-government) to finance and rescue the companies that are heavily invested in by the Middle-East funds and other foreign entities.}
NEW YORK (CNNMoney.com) -- The U.S. government on *Sunday announced a massive rescue package for Citigroup - the latest move to steady the banking giant, whose shares have plunged in the past week. Citigroup shares rose 33% in premarket trading Monday. The plan has two key features: First, the U.S. Treasury and the Federal Deposit Insurance Corporation (FDIC) will backstop some losses against more than $300 billion in troubled assets. Second, the Treasury will make a fresh $20 billion investment in the bank. The government has already injected $25 billion into Citigroup as part of the $700 billion bailout passed by Congress in October. In return for the latest intervention, the government will receive an additional batch of preferred shares - $20 billion for its direct investment and $7 billion as compensation for the loan guarantees. Citigroup will pay an 8% dividend rate on those shares. [article link]

Nov 16, 2008: Bush hosts Crown Prince of Abu Dhabi - at the president's wooded retreat at Camp David, Md - The visit marked the second time in just five months that the crown prince received a coveted invitation to the secluded compound - Bush's government is prodding leaders in the oil-rich Gulf to invest in the staggering U.S. economy - The visit on *Sunday was decidedly low-key - There was no press coverage permitted at Bush's retreat
WASHINGTON (AP) - Fresh off presiding over a global financial summit, President George W. Bush on Sunday conferred privately about the world's economic downturn with the leader of a wealthy Persian Gulf emirate. Bush was hosting Sheik Mohammed Bin Zayed Al Nahyan, the crown prince of Abu Dhabi, at the president's wooded retreat at Camp David, Md. The visit marked the second time in just five months that the crown prince received a coveted invitation to the secluded compound. "They always have a good time meeting with each other," White House national security spokesman Gordon Johndroe said Sunday. The two leaders were scheduled to discuss the world's deteriorating financial stability, as well as Middle East security. On Saturday in Washington, Bush presided over a gathering of leaders from the world's richest nations and developing economies, who pledged steps to revamp the global financial markets. Bush's government is prodding leaders in the oil-rich Gulf to invest in the staggering U.S. economy. Deputy Treasury Secretary Robert Kimmitt offered that message in a visit to Dubai last month. Johndroe declined comment on whether Bush would urge the crown prince to funnel more money into U.S. interests, but said, "Secretary Kimmitt's comments made in the Gulf stand: We encourage investment in the United States." The visit on Sunday was decidedly low-key. There was no press coverage permitted at Bush's retreat. In January, Bush visited Abu Dhabi and traveled to the crown prince's remote desert encampment, where he raises horses and prize falcons. [article link]

November 27, 2007: Abu Dhabi buys Citi stake - Citigroup-Abu Dhabi deal: A sign of the times - $7.5 billion cash infusion from Abu Dhabi's state investment fund - (Middle-East) Sovereign wealth funds are looking to park more of their $2 trillion with U.S. companies
NEW YORK (CNNMoney.com) -- Citigroup's newfound $7.5 billion cash infusion from Abu Dhabi's state investment fund may not cure all that ails the embattled bank, but it heralds the growing influence of sovereign wealth funds. With similar government-owned funds swimming in cash, more iconic U.S. firms like Citigroup may find themselves owned, at least in part, by foreign governments. Sovereign wealth funds, which act as a country's investment arm, have long been investing money gained through exports or from the sale of commodities such as oil. But because of their rapidly expanding size, these funds have become harder to ignore. Located both in the oil-rich Middle East, as well as other nations such as Russia and Singapore, the funds' combined assets under management are expected in the next three years to quadruple in size to $7.9 trillion from $1.9 trillion, according to Merrill Lynch. While government debt like U.S. Treasuries have long been their investment vehicle of choice, the funds' appetites have grown more complex as they have searched for greater returns, said Jay Bryson, global economist at Wachovia Corp. [article link]

September 29, 2008: Dow down 300 points after European banks get bailed out and Citi buys Wachovia's banking assets - The government brokered the deal, and the FDIC noted that Wachovia did not fail as a bank - Wachovia's stock ($52.80 yr. -> $10 last trade Friday -> $.96 today) plunged 90% in pre-market trading to penny stock status and has of yet not opened for regular-hours trading {It couldn't be more obvious that the 'bailout' is not a bailout for American banks. Why is the government via the FDIC confiscating every bank it can for two pennies on the dollar if there is a bailout plan in the works to save the banks? The banks have been on the verge of failing for 2 1/2 years why is the FDIC so quick to act now right before the bailout goes through. The plan it seems isn't to save the American banks but to confiscate the banks and to then bailout the overseas banks (China - Middle-East) who are so heavily invested in the American commercial real estate market. The foreign banks don't have to sell at all or at a loss the American property they invested in like the Americans do. The foreign banks will now be able to keep ownership of any property they have and safely buy more.}
The FDIC announced that Citigroup (C, Fortune 500) was taking over Wachovia's (WB, Fortune 500) deposit network and debt, as well as more than $300 billion worth of the company's loan portfolio. The government brokered the deal, and the FDIC noted that Wachovia did not fail as a bank. Wachovia's stock plunged 90% in pre-market trading to penny stock status and has of yet not opened for regular-hours trading. Citigroup gained 2% in the morning. The House of Representatives was meeting to vote on the bailout Monday morning. The Senate is expected to vote on the plan on Wednesday. Congress unveiled its long-awaited $700 billion bailout plan Sunday. The core of the bill is based on Treasury Secretary Henry Paulson's request to purchase troubled, and mortgage-related, assets from banks so they can resume lending, in order to free up the frozen credit market. [article link]

January 25, 2008: Advance planning by Bush & Paulson.......Executive Order #13456 - In January 23, 2008 of this year, Bush signed Executive Order # 13456 allowing, permitting and encouraging the so-called [investment] in America by foreign agents, individuals and corporations - Apparently trying to make sure he finished his father's efforts to sell off the taxpayer funded and owned infrastructure to private interests, including foreigners
In January of this year, Bush signed Executive Order # 13456 allowing, permitting and encouraging the so-called [investment] in America by foreign agents, individuals and corporations. Apparently trying to make sure he finished his father's efforts to sell off the taxpayer funded and owned infrastructure to private interests, including foreigners, this EO makes clear the intent to divest America of all assets previously funded and paid for by US taxpayers, and the intention to offshore even more of our jobs and businesses to foreign investors. ... I have no doubt this EO was written with full knowledge of the planned collapse of our economy. When reading through it, note the extensive powers already delegated to the Treasury Secretary.....many of which were promoted as new powers under the bailout package. [article link]

Wanna Buy a Bridge?: Selling America's Infrastructure - Cities and states across the country are selling off billions of dollars worth of strategic infrastructure and often they are peddling these vital American assets to foreigners - The privatization wave goes back more than a decade (Bush Sr. 1992 - Executive Order 12803) - The U.S. government first blessed this (previously illegal) sale of American infrastructure on April 30, 1992, when the senior President Bush signed Executive Order 12803, called "Infrastructure Privatization" {After 24 straight years of a Bush, Clinton or a Carter in the White House (President/VP) nothing has been done to protect America and everything has been done to dismantle America. Is it a coincidence? Is it a quarter of a century of neglect? Or is it a systematic plan?}
Cities and states across the country are selling off billions of dollars worth of strategic infrastructure and often they are peddling these vital American assets to foreigners. ... The privatization wave goes back more than a decade. The U.S. government first blessed this fire sale of American infrastructure on April 30, 1992, when the senior President Bush signed Executive Order 12803, called "Infrastructure Privatization." ... Many of the critical infrastructure assets that Americans rely on daily - from airports, seaports and highways to water systems - are managed by private foreign companies, according to a 2006 report by the Reason Foundation. • Most of the U.S. domestic shipping industry, including vessels, containers, handling equipment, and port facilities, and approximately 80 percent of U.S. port terminals, are leased and operated by foreign companies. • Of the 517 domestic airports offering commercial passenger service in the U.S., 13 have management contracts with private companies, and all of these companies have significant foreign ownership or involvement. [article link]

Why do so many people say that Bill Clinton started NAFTA? It was Bush Sr. who signed [initiated] it in - Go about a 1/4 of the way down the page (link-photos) and see the signing ceremony, it was Bush Sr. - These Bush worshipers [Bushism is a religion an evil cult] will shift the blame to anyone that is convenient - This country, by the hand of the (Bush) Republicans, supports communism more than Karl Marx and Stalin combined - {Working in tandem to dismantle America Bush Sr. signed (1992) the 'initiating' NAFTA paperwork while Bill Clinton then signed (1993) NAFTA into law.}
Not that I don't blame Clinton also, because Clinton could have stopped it and didn't, so I blame him just as much. It is Bush Sr. who signed it into law. Go about a 1/4 of the way down the page and see the signing ceremony, it was Bush Sr. ... These Bush worshipers will shift the blame to anyone that is convenient. The elder Bush did sign in on NAFTA, and the younger bush signed in on CAFTA. Both of these have destroyed the American economy, and sent our factories to China, and Mexico and Brazil and Viet Nam, etc. This country, by the hand of the Republicans, supports communism more than Karl Marx and Stalin combined. [article link]

Churchgoers Nationwide Reflect on Obama Election - Christian clergy members on Sunday asked God to give Obama the wisdom and strength to lead the country out of what many consider a wilderness of despair and gloom
Across the country, from a mostly white church in the Southwest to the pulpit from which the Rev. Martin Luther King Jr. preached his message of equality and nonviolent change, Christian clergy members on Sunday asked God to give Obama the wisdom and strength to lead the country out of what many consider a wilderness of despair and gloom. And on the day King famously called "the most segregated day of the week," they also called for the nation to come together behind the man who will be the first black president. In his Web message last week, senior pastor Gregg Matte of Houston's 167-year-old First Baptist Church decried a society that has turned to government as its savior. "Today," he wrote, "Hollywood is our pastor, technology is our Bible, charisma is our value and Barack Obama is our President." But from the pulpit Sunday, Matte asked the 1,000 or so mostly white faces staring back at him to "lift up President-elect Obama" even if he wasn't their choice on Tuesday. "Regardless of whether you voted for him or not, he's now our president come Jan. 20," he said. "So we're going to come behind him and pray for him and pray for wisdom, that God will give him wisdom and be able to really speak to his heart." [article link]

November 10, 2008: Bush popularity rating (24%) is lowest in history - Bush leaving office more unpopular than Nixon - "No other president's disapproval rating has gone higher than 70 percent - Bush 76% disapproval rating {Bush has left America with no reason to support or approve of his time in office.}
WASHINGTON DC (CNN) -- On the day that President-elect Barack Obama is visiting the White House, a new national poll suggests that the current occupant at 1600 Pennsylvania Avenue is the most unpopular president since approval ratings were first sought more than six decades ago. Seventy-six percent of those questioned in a CNN/Opinion Research Corporation survey released Monday disapprove of how President Bush is handling his job. That's an all-time high in CNN polling and in Gallup polling dating back to World War II. "No other president's disapproval rating has gone higher than 70 percent. Bush has managed to do that three times so far this year," says CNN polling director Keating Holland. "That means that Bush is now more unpopular than Richard Nixon was when he resigned from office during Watergate with a 66 percent disapproval rating." Before Bush, the record holder for presidential disapproval was Harry Truman, with a 67 percent disapproval rating in January of 1952, his last full year in office. [article link]

Raiding Sarah's Closet - Palin Sorts Through Wardrobe to Return RNC-Bought Clothes - The former Republican vice presidential candidate spent the weekend picking through an assortment of clothing her family wore during the campaign that was paid for by the Republican National Committee {As the Democrats prepare their Party for the Presidential inauguration the obsolete Bush Republican Party stoops to new lows and becomes more pathetic by the moment as the only worthy agenda they can scrape up at the moment is to steal the clothes out of the closet of the family that just did more for the Republican Party than anyone else in the last 20 years. When the Republican Party is gone few will miss it!}
WASILLA, Alaska -- Alaska Gov. Sarah Palin spent part of the weekend going through her clothing to determine what belongs to the Republican Party after it spent $150,000-plus on a wardrobe for the vice presidential nominee, according to Palin's father. Palin and John McCain's campaign faced a storm of criticism over the tens of thousands of dollars spent at such high-end stores as Saks Fifth Avenue and Neiman Marcus to dress the nominee. Republican National Committee lawyers are still trying to determine exactly what clothing was bought for Palin, what was returned and what has become of the rest. Palin's father, Chuck Heath, said his daughter spent the day Saturday trying to figure out what belongs to the RNC. "She was just frantically ... trying to sort stuff out," Heath said. "That's the problem, you know, the kids lose underwear, and everything has to be accounted for. "Nothing goes right back to normal," he said. Heath dismissed the clothes controversy as "ridiculous," and said his daughter told him the only clothing or accessories she had personally purchased in the last four months was a pair of shoes. RNC lawyers have been discussing with Palin whether what's left of the clothing and accessories purchased for her on the campaign trail will go to charity, back to stores or be paid for by Palin, a McCain-Palin campaign official said Friday, speaking on condition of anonymity because the campaign hadn't authorized comment. The McCain-Palin campaign said about a third of the clothing was returned immediately because it was the wrong size, or for other reasons. However, other purchases were apparently made after that, the campaign official said. On Friday, Palin told reporters: "Those are the RNC's clothes. They're not my clothes. I never forced anybody to buy anything." [article link]

Voters distrust 'diluted' (liberal) GOP - A conservative non-profit organization has completed a study that shows the liberal tsunami on Election Day 2008 was not because the country wanted to move radically to the left, but because voters wanted to punish Republicans for abandoning conservative principles - the (Republican) party is "diluted" to the point where the American people do not really know what the GOP stands for anymore {This is the reason the Republicans lost their elections but the Conservative initiatives like the Marriage protection amendments won.}
A conservative non-profit organization has completed a study that shows the liberal tsunami on Election Day 2008 was not because the country wanted to move radically to the left, but because voters wanted to punish Republicans for abandoning conservative principles. The American Issues Project (AIP) has released its report known as "Issue Autopsy '08," which came from a survey of swing-state voters in Colorado, Florida, Ohio, and Virginia. AIP president Ed Martin says the survey indicates that despite the disastrous showing by the GOP, the country is not really that liberal. He says the "shellacking" delivered to the Republican Party last week reveals the party is "diluted" to the point where the American people do not really know what the GOP stands for anymore. "The voters -- the people who talked about who they were and what the principles and issues were for them in America -- are still sort of classically center-right people," Martin explains. "Their principles are smaller government, controlling spending, lower taxes, government competent when it is acting." [article link]

Republican Bill Frist - Good to have senators (Obama/Biden) in charge - Now is the time for a new beginning - I call for change throughout our legislative and executive branches - I encourage Democrats not to repeat the missteps made by Republicans by excluding thoughtful debate {If the Republicans in office think the Democrats are going to give them the time of day, they really are living in lala land. The Democrats consider being a Republican to be a criminal offense against society. The Democrats will outlaw the Republican Party and imprison the Republican leadership long before they ever consider listening to anything a Republican has to say. Note: The Republican leadership has always considered themselves to be the second rate party, afraid to govern, afraid to lead and afraid to make decisions of any kind only content to survive off the crumbs of the Democratic Party. Well, now the political crumbs are going to dry up and with it the Republican Party might cease to exist.}
Editor's Note: William Frist, the former Republican majority leader of the U.S. Senate, is a physician. He was elected to represent Tennessee in the Senate in 1994 and served two terms before deciding not to run for re-election in 2006. NASHVILLE, Tennessee (CNN) -- Now is the time for a new beginning. And how it is approached may well turn on the often overlooked fact that both the president-elect and the vice president-elect are products of the U. S. Senate. America shines at her best in times of challenge, and never in my adult life have we seen more challenge coming from more dimensions. I encourage Republicans to rally behind this president-elect and openly express support for the call for change throughout our legislative and executive branches. I encourage Democrats not to repeat the missteps made by Republicans by excluding thoughtful debate. And I encourage the American people to stay involved with the intensity manifested by heightened participation in the democratic process. [article link]

By Debbie Schlussel: Prez Bush: No "God Bless America"? - Bush simply said, "May God Bless ya" {It looks like President Bush is no longer even attempting to keep up the facade that he is either religious or conservative. Bush's closest advisors in Washington have been Teddy Kennedy and Hillary Clinton. The Bush legislation has consisted of Teddy Kennedy's No Child Left Behind, Hillary's 2006 prescription drug plan, Bush's Illegal Alien Amnesty Plan, etc... The Media is trying to spin the news that Bush was some unreasonable conservative unwilling and unable to work with a single Democrat. The truth is Bush is unreasonable and unwilling to work with a single conservative Republican.}
Is President Bush, in his last days in office, losing it . . . or at least forgetting something? Are his speechwriters and teleprompters forgetting? ... an ABC Radio broadcast of President Bush's address to the nation regarding the economic and financial crisis. At the conclusion of his speech--unless ABC Radio cut him off and it didn't sound like it--President Bush simply said, "May G-d Bless ya." There was none of the usual, "G-d Bless America." The omission--at least, to me--was glaring. Why was that omitted? Hopefully just an oversight, but the President uses teleprompters for his addresses to the nation, so whoever wrote that speech either deliberately didn't put it in, or forgot something important. And President Bush has addressed the country plenty of times. He shouldn't have forgotten that. (Plus, I didn't learn anything new from the speech. Did you?) First, they got rid of "The American Way" from Superman movies, and now "G-d Bless America" is gone. What's next? Well, at least the President asked G-d to bless us ("ya"). Just not U.S. [article link]

TheEdgeAM.com: November 8th, 2008 (Guest) Guy Malone - Bible Physics & The Abilities of Fallen Angels - In short, he feels people are dealing with fallen angels and global conspiricists, not true aliens from other planets {Guy makes many good points in his presentation and I completely agree that there isn't an Alien realm, because it doesn't make any sense. If Aliens were advanced enough to get here then they should be advanced enough to help us out, to cure cancer or to offer insight or do something-anything useful and helpful for mankind. However in every case the so called aliens are either abusive or become abusive and teach false doctrines i.e. Mormonism and Islam were both started by "Angel Messengers." I agree there isn't an Alien realm there is however a Spiritual realm and part of the Spiritual Realm is fallen and in rebellion against God.} (Mp3)
Malone believes that the occult teachings and doctrines of modern (alleged) aliens, as well as intentional disinformation, is best countered with sound, verifiable research, coupled with sound Biblical doctrine. While affirming that UFOs are real (see his UFOs 101 lecture), and the fact that many people today are experiencing contacts with non-human intelligences, Malone feels the "extra-terrestrial hypothesis" (aliens) is the least provable and least likely explanation for the phenomena (and therefore an "article of faith" for it's adherents - i.e., a religious viewpoint). His research has led him to instead favor a man-made view of suppressed technology as the probable explanation behind most UFO reports, and the Genesis 6 paradigm, which teaches that people are being brought into communication with deceiving angels intent on promoting an anti-christ worldview of global government (aka "The New World Order"). In short, he feels people are dealing with fallen angels and global conspiricists, not true aliens from other planets. Malone lives in Roswell New Mexico with his wife, and together they continue the work of protecting the elect against the coming grand delusion. [article link]

**Gnosticism: New Release! Hollywood's War on God [Christian DVD] - Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war against God {The Stanley Kubrick movie "Eyes Wide Shut" is among the movies reviewed.} (DVD - $19.95)
Hollywood's War on God is a mind-blowing, eye-popping documentary that reveals how satanic forces are using Hollywood's most memorable movies and most popular actors to propagate an ancient lie in fulfillment of biblical prophecy. Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war on God. Such titles include Ron Howard & Tom Hanks "The Da Vinci Code"; Keanu Reeves "The Matrix" and "Constantine"; Brad Pitt's "Fight Club"; Jim Carrey's "Truman Show"; Toby McQuire's "Pleasantville"; Arnold Swarzenegger's "Total Recall"; Johnny Depp's "From Hell"; Shawn Connery's "League of Extraordinary Gentleman"; J.K. Rowling's "Harry Potter"; Harrison Ford's "Bladerunner"; Tom Cruise's "Vanilla Sky," "Eyes Wide Shut" and "Minority Report" and many others. [article link]

The Wrong Way (Occult) Wizard [secular blog - movie review] - "Eyes Wide Shut" 1999 by Stanley Kubrick - The acronym EWS is a big give away to the topography of the film - The missing letter from the set of E, W and S is 'N' where it stands for North - The falling star is Lucifer - The [False] Secret Doctrine tells us that Satan is the true name of Jehovah - architect of our Matrix (existence) {"Eyes Wide Shut" is one of the most Satanic movies of all time next to "The Wizard of OZ" and like OZ this move is a mirror of our modern 'secular (mind control) - occult' society. To read this review (no need to watch the movie) is to glimpse the structure of the NWO that is even now predominating society with its fake ancient fables, crude, nasty, vulgar exhibit of debasing fornication, lies, deceit, meaningless deceptions and endless death. Already, what a fraud, waste of time and loss of precious life the NWO is turning out to be.}
EWS is itself an attempt, through incomparable artifice, to carry out a mass analysis and re-program. The program in question initiates the Age of Horus, which reads in some plain words as an attempt to socialize and market individualism and de-construct the western nuclear family - among other delights. Kubrick delivers both a scathing comment on 20th century values and a psychoanalytic trigger for the New World Values that will replace them. -- Conspiracy theorists hop around ground-zero, NYC, like jumping beans. Ask and most can give startling details of the myriad web that links the Skull and Bones Society to the protracted events leading up to 9/11. Many a robust young researcher has been exhausted chasing leads to back before the second world war and yonder still. There are some sharp points to be made, no doubt, for those with a nose for finery, but Da WWWiz wishes to show the big rainbow connexion. 9/11 = Death. We have blinked, missed the rapture, and hopskotched the kingdom of Malkuth straight into Hell. 9(10)11. It is just that simple and just that awesome. The overarching mystery of 9/11 is no commonplace conspiracy, but the full-scale initiation of humanity into death culture. EWS is both a document and keystone to these events: on the morining of Sept. 11, 2001, all the lost souls were dragged, kicking and screaming, beyond the surly bonds of Time toward Uranus and the depths of Hades. ... This is a large claim so I will stand on it. The key is the number of the Harford's apartment, numbered 5A. This motif is used througout the film. Kubrick is numbering the age that he depicts as the Fifth Age, the Piscean (Christian) Age, which is grinding to a halt as you read. The magnetic power of Kubrick's metaphor is that it clings to the external world from which it is manifested and somehow carries it's audience across into impossible abyss of the unleashed imagination foretold as the (New Age) Age of Aquarius. EWS is an Ark. By the method of housing reality for posterity EWS is the one and only cinematic equal to the impossible Quintuple Axel, and likewise it defies gravity. Events not made in any way explicit are implied to the level of absolute certainty. Earth culture has been shaped, for 2000 years, by western values, and the World of EWS is tied on every level to the mutli-colored arc of that civilization. It's all inside. ... The events of Sept 11, 2001 are both predicted and depicted by EWS. When Alice drops her dress we can pinpoint the undoings of EWS as just after 9/11. Compare these images of the Thoth Priestess, the Waite Priestess and the nude Alice Harford with the words attributed to ISIS by M.P. Hall in The Secret Teachings of All Ages: I, Isis, am all that has been, is, or will be, and no mortal man has ever me unveiled. Kubrick shows ISIS stripped bare. The Twin Pillars of Boaz and Joachim have tumbled down and we have entered the land of the dead. Eyes Wide Shut is the chronicle of the secret conspiracy behind those events. The greatest conspiracy the universe has known. And we're all in on it. [article link]

Eyes Wide Shut: Occult Symbolism - Figure 24 Here, Dr. Harford (Tom Cruise) displays an Illuminati hand-neck (sacrifice) sign - Figure 24a Here, former Federal Reserve Chairman Alan Greenspan makes the same hand (sacrifice) sign on the September 18, 2007 edition of THE DAILY SHOW {The actors for the movie EWS were chosen not just as actors 'acting' out a movie but as actual occultists 'reenacting' their secret lives.} (Photos)
"A number of dictionaries of symbols state that the hand placed on the neck signifies sacrifice. Now, sacrifice can have at least two meanings --- one, the continuing threat of the penalties to be applied to punish those adepts and initiates who so impertinently reveal the secrets of the Order; and two, the willingness of the individual performing the sign to sacrifice himself for the good of the Order, or for the good of the cause or Great Work of the Illuminati." Take a good close look at the screenshot of Dr. Harford holding the palm of his hand to his cheek. Has the reader ever seen anything like this in another film? ... As the dream story draws to a close, the viewer is left wondering just exactly has gone on in this film. Fantasy has been juxtaposed with reality, and the blurring between both worlds remains uncertain. The viewer is left wondering about the significance of the mask laying upon the pillow, as Alice lay sleeping beside it. Likewise, the viewer is left wondering if the events truly happened, or if they were imagined. As filmmaker Richard Linklater, who hails from Austin, Texas USA, asked in his 2001 film Waking Life: "Are we sleep-walking through our waking state, or wake-walking through our dreams?" This appears to be a valid question to ask, especially given the Illuminati's propensity to inject heavy doses of fantasy to keep as many people asleep as they can, sleeping as they do, with their eyes wide shut. [article link]

Election 2008 Review: Ron Paul illuminati Hand Signal - Masonic Handshake? (videos - Photos)
Ron Paul Masonic Handshake? Freemasons use many forms of secret handshakes or hand gestures to show loyalty to their fellow members. At times, members use the secret handshake so that the person they shakehands with, can then come to know that person is a fellow mason. Many of the men world leaders are members of the freemasonry. An routley, they give the secret handshake to each other that can be seen in many photos on web sites. Below are photos from a video of Ron Paul on the program of Bill Maher's show 5/25/07. They seem to show him using the secret handshake. Also, at the bottom of the page, one can see a photo of Tony Blair shaking the hand of Pope Benedict XVI and once again it looks to be the secret handshake that is used by the Freemasons. [Masonic handshake is used by Tony Blair not Pope Benedict XVI.] [article link]

Study links sexual content on TV to teen pregnancy - Sexual content on television is strongly associated with teen pregnancy, a new study from the RAND Corporation shows - Researchers asked adolescents about a mix of sitcoms, dramas, animated shows and reality shows known to have sexual content - Chandra declined to name any specific programs, but said sexual content is "pretty pervasive"
(CNN) -- Sexual content on television is strongly associated with teen pregnancy, a new study from the RAND Corporation shows. Researchers at the nonprofit organization found that adolescents with a high level of exposure to television shows with sexual content are twice as likely to get pregnant or impregnate someone as those who saw fewer programs of this kind over a period of three years. It is the first study to demonstrate this association, RAND said. A central message from the study is that there needs to be more dialogue about sex in the media, particularly among parents and their children, said Anita Chandra, the study's lead author and a behavioral scientist at RAND. "We know that parents are busy, but sitting down and watching shows together with their teen, talking about the character portrayals, talking about what they just witnessed, and really using it as a teachable moment is really, I think, a good recommendation from this research," Chandra said. [article link]

Pastor Frances Cobian - Purity is an Investment - Do you know that our youth today, are being lead by the spirit of impurity, lust, confusion, dishonesty, loneliness, suicide and homosexulity (Mp3's)
Pastor Frances Cobian aka Franny The Children Entertainer is called to impart and activate the gifts of the Spirit in order to raise up strong effective ministries and servants of the body of Christ. More important, Pastor Fran has a great passion and obligation to the book of Eziekel Chapter 3 and 33 where we are accountable for what we know. Pastor Fran and her Ministers educate, empower and encourages on the guidelines of Spiritual Warfare and deliverance. Pastor Fran is a gifted women with a true seven-fold ministry on her life, her desire is to infiltrate the world with the Word and Armor of God. She is dedicated to perfecting the servants and training ministers to fulfill the call "Purpose" on their lives. Along with her apostolic and pastoral responsibilities she educates, entertains children with the anointing and resurrected powers she has been imparted by our Father. Pastor Fran ministers throughout the United States and in the Caribbean Islands. Pastor Fran is a native New Yorker. Her ministerial staff for Blogtalkradio are Worshipper/Minister Richard Thomas Castillo, Evangelist Julie Vargas. [article link]

!!!Election 2008 Mp3's Part 2 "The System" - Vyzygoth, Randy Maugans and Gordon Comstock - (3 Mp3's) {These Mp3's cover a very impressive discussion on current events, end times, politics (Sarah Palin, Ron Paul) and the Christian response and responsibilities to all these 'End Times' events that are rapidly unfolding before our very eyes. Note: the 'End Times' events are being extremely accelerated, for instance Obama is going from Senator to likely President [it's still early election day] in practically a matter of months. [Wikipedia - Obama, following an unsuccessful bid for a seat in the U.S. House of Representatives in 2000, he announced his campaign for the U.S. Senate in January 2003. After [only] a primary victory in March 2004, Obama delivered the keynote address at the Democratic National Convention in July 2004. He was elected to the Senate in November 2004.] Obama was elected to the Senate in 2004 and officially launched his Presidential bid in 2007 while only ½ way through his first term. *In the past Obama or any candidate would have taken a slower road to power however the End Times events are being accelerated at the pace that Obama jettisoned his first Senate position for the office of President.}
A discussion of current events, politics, and the "system" which is encompassing the entire planet. ... Beyond the grassy knoll -- predictive programming in sci-fi, orwell, culture creation. [article link]

November 5, 2008: Obama Wins Election; McCain Loses as Bush Legacy Is Rejected - McCain also fought the headwinds of a relentlessly hostile political environment, weighted down with the baggage left to him by President Bush and an economic collapse that took place in the middle of the general election campaign - For Republicans, especially the conservatives who have dominated the party for nearly three decades, the night represented a bitter setback and left them contemplating where they now stand in American politics
Barack Hussein Obama was elected the 44th president of the United States on Tuesday, sweeping away the last racial barrier in American politics with ease as the country chose him as its first black chief executive. Mr. Obama's election amounted to a national catharsis - a repudiation of a historically unpopular Republican president and his economic and foreign policies, and an embrace of Mr. Obama's call for a change in the direction and the tone of the country. ... Mr. McCain also fought the headwinds of a relentlessly hostile political environment, weighted down with the baggage left to him by President Bush and an economic collapse that took place in the middle of the general election campaign. ... For Republicans, especially the conservatives who have dominated the party for nearly three decades, the night represented a bitter setback and left them contemplating where they now stand in American politics. The roster of defeated Republicans included some notable party moderates - including Senator John Sununu of New Hampshire and Rep. Chris Shays of Connecticut- signaling that the Republican conference that convenes in Washington next January will not only be smaller, but more conservative. [article link]

Obama Wins White House - Barack Obama will become the first black president of the United States, with a sweeping Election Day victory {Congratulations to Obama our next President! ~ I pray that God guides and directs Obama and our great nation on to great things. Including real racial reconciliation, economic prosperity, freedom and safety, and most of all a heavenly compassion for one another.}
Barack Obama made history Tuesday night when he was elected to become the first black president of the United States. The 47-year-old Democratic junior senator from Illinois swept to victory over his Republican opponent, Arizona Sen. John McCain, building an Electoral College majority of at least 338 votes. "If you still question the power of our democracy, tonight is your answer," Obama told a massive crowd of cheering supporters in Chicago's Grant Park Tuesday night. "It's been a long time coming, but tonight because of what we did on this day, in this election, on this defining moment, change is coming to America." McCain, speaking in Phoenix, Ariz., said he called Obama to concede. He urged his supporters to move beyond their "disappointment," and said Obama was worthy of respect for the race he had run. "Whatever our differences, we are all Americans," McCain said, with running mate Sarah Palin standing by his side. "Though we fell short, the failure is mine, not yours." President Bush also called Obama to congratulate him. [article link]

Why The Republicans Deserve To Lose, And Lose Big - I voted (2004) for the Republican candidate (Bush) because I fell for the line that the Republicans were the party of limited government and free markets - I was wrong about that one, boy was I wrong about that one - I also don't see the point in (2008) handing the White House once again to a Republican Party that has utterly failed to live up to its principles {The Republican Candidates only have themselves to blame. Each and every Republican in office blindly and obediently followed each of Bush's ill fated doctrines and schemes to the point of willingly marching themselves, their careers and America's future off a cliff. Note: I donated to and voted for McCain/Palin mainly to support Sarah Palin who really did shine as an encouragement and a reminder of what the Republican Party used to be back in its glory days and could still become in the future.}
I'd always thought the GOP was the party of limited government. By 2002, I was less sure of that. And by 2004, I was so fed up with the party that I did what I thought I'd never do-vote for an unabashed leftist for president. Since then, "fed up" has soured to "given up." The Republican Party has exiled its Goldwater-Reagan wing and given up all pretense of any allegiance to limited government. In the last eight years, the GOP has given us a monstrous new federal bureaucracy in the Department of Homeland Security. In the prescription drug benefit, it's given us the largest new federal entitlement since the Johnson administration. Federal spending-even on items not related to war or national security-has soared. And we now get to watch as the party that's supposed to be "free market" nationalizes huge chunks of the economy's financial sector. ... I voted for the Republican candidate because I fell for the line that the Republicans were the party of limited government and free markets. I was wrong about that one, boy was I wrong about that one. And while, like Balko, I don't look forward to the leftward tilt that American politics is likely to take in the early years of an Obama Administration, I also don't see the point in handing the White House once again to a Republican Party that has utterly failed to live up to its principles and, in the process, has tarnished the reputation of free market ideas in the minds of a public that doesn't know better. Which is why there may be a silver lining in the dark clouds currently hovering over the GOP: A humiliated, decimated GOP that rejuvenates and rebuilds around the principles of limited government, free markets, and rugged individualism is really the only chance for voters to possibly get a real choice in federal elections down the road. [article link]

Bush: Obama's election shows 'promise of our nation' - President Bush on Wednesday hailed the election of Barack Obama as "a triumph of the American story" - Bush said turning over the White House to Obama "will be a stirring sight" {Typical, Bush Jr. thinks Obama is a hero while Obama and Biden think Bush is a war criminal. I wonder if Bush will still think so highly of the Democrats when Bush Jr. is rotting in some U.N. prison in Kenya.}
WASHINGTON (CNN) -- President Bush on Wednesday hailed the election of Barack Obama as "a triumph of the American story." Obama's rise to become the nation's first black president is "a testament to hard work, optimism and a faith in the enduring promise of our nation," Bush said in the White House Rose Garden. ... Bush said turning over the White House to Obama "will be a stirring sight." "I know millions of Americans will be overcome with pride at this inspiring moment that so many have waited for for so long," Bush said. Moving toward Obama's January 20 inauguration, Bush promised the president-elect he can count on "complete cooperation" as he makes the transition to the White House. Speaking later at the State Department, Secretary of State Condoleezza Rice said her department "will do everything that we can" to ensure a smooth transition. ... Bush warned America's enemies not to expect any letup in national security during the transition. [article link]

November 6, 2008: Republicans Look for Rising Stars to Shape Party's Future - The next generation of Republicans will have to steer the party back to its conservative roots - old guard conservatives warn that unless Republican congressional leaders return to their roots, they have no place in the leadership - Not one cent, and not one minute of volunteer work, should go to the (Bush) Republican Party until the congressional leadership is replaced with principled conservatives - These leaders still don't understand why the voters have rejected them - They have "failed their party, they have failed the conservatives who make up their party's base, and they have failed the American people they should resign immediately" Richard A. Viguerie, Chairman of ConservativeHQ.com said in a statement Wednesday
The Republican Party's doors are open to a new generation of leaders as it regroups and re-evaluates its message in the wake of Tuesday night's crushing defeat at the polls. But what that generation should espouse remains up for negotiation. "There's always a period of introspection after a loss, as there should be. We need to go back to square one and review our message, the values we communicate and the messengers we choose to communicate them," Republican pollster Whit Ayres said. "I think we have to have a bunch of smart people reflecting on these results," he said. While the Republican Party may need to return to the ideas of Abraham Lincoln and Ronald Reagan to center itself, the party's next generation of leaders doesn't look like its father's GOP. ... Strategists say the party should look to its governors to guide its future, especially Sarah Palin. "The majority of the most popular governors in the country are Republicans, even in this toxic atmosphere nationally for Republicans," said Ayres. "I think Palin is clearly a part of the conversation, but we've also got rising stars like Bobby Jindal in Louisiana, Tim Pawlenty in Minnesota and Charlie Crist in Florida," Ayres said. "These are people who have been very successful governors and are very bright popular leaders in their states and an obvious source of talent for the next generation of Republican leadership." ... But old guard conservatives warn that unless Republican congressional leaders return to their roots, they have no place in the leadership. They have "failed their party, they have failed the conservatives who make up their party's base, and they have failed the American people. They should resign immediately," Richard A. Viguerie, Chairman of ConservativeHQ.com, said in a statement Wednesday." "Not one cent, and not one minute of volunteer work, should go to the Republican Party until the congressional leadership is replaced with principled conservatives. These leaders still don't understand why the voters have rejected them, and they won't 'get it' until conservatives hit them where it hurts," he said. [article link]

Democrats Widen Senate Edge to Solid Majority - Democrats expanded their slim control of the Senate to a solid (54-42) majority on Tuesday when they picked up at least five seats, ousting Republican incumbents - (Republican) Senator John Ensign of Nevada, the committee's chairman, emerged to make a brief statement "Obviously we expected this sort of night" Mr. Ensign said - "The political winds, I've said for some time, were blowing in our face" {The 2008 political storm winds are exactly of the Republicans own making. In 2000 - 2006 the voters gave the Bush Republicans a majority control in the Senate, the Congress and the White House yet they failed in every branch of government. The Republicans went into office promising the American people that they would faithfully conduct the business of America in an open and honest way. The ONLY thing the Bush Republicans have done is to commit every fraud and further every crime they could get their hands on. The Bush Party is a DISRGACE to America, good riddance forever to the Bush led Republican Party! Note: 2010 holds no guarantees or promises for an unchanged Liberal Republican Party and their (2006, 2008) loses can easily continue on into 2010 and 2012.}
Democrats expanded their slim control of the Senate to a solid majority on Tuesday when they picked up at least five seats, ousting Republican incumbents in New Hampshire and North Carolina and capturing seats in Virginia, Colorado and New Mexico left vacant by Republican retirements. ... At the headquarters of the National Republican Senatorial Committee in Washington, however, the mood was less exhausted than glum. A handful of young aides milled around watching election returns on Fox News until Senator John Ensign of Nevada, the committee's chairman, emerged to make a brief statement. "Obviously we expected this sort of night," Mr. Ensign said. "The political winds, I've said for some time, were blowing in our face." "We caught [created] a very, very tough cycle," he added, "tougher than even Watergate was." Democrats, by contrast, were jubilant. [article link]

Dems appear to pad House (2006 Congress 235-199) majority - defeating a few established Republicans and winning some open contests as they tried to capitalize on an unpopular GOP president - Democrats clinched a (2008 Congress 248-187) majority and took at least 21 seats from Republicans, with the GOP taking only four from the Democrats {What did the selfish Bush RINOs learn from their stinging defeats in 2006? Nothing, they stayed their selfish out of touch course and gladly suffered more stinging losses in 2008. The Bush people would rather lose elections than help Americans live and prosper.}
(CNN) - Democrats appeared to have padded their 36-seat majority in the U.S. House, defeating a few established Republicans and winning some open contests as they tried to capitalize on an unpopular GOP president. Democrats clinched a majority and took at least 21 seats from Republicans, with the GOP taking only four from the Democrats ... With winners yet to be called for 12 of the House's 435 seats, Democrats were projected to win 251 seats, with Republicans having 172. Heading into Election Day, the Democrats had a 235-199 majority. [article link]

Obama Wins Ohio, Pennsylvania - Barack Obama has taken a commanding lead over John McCain in the 2008 presidential election {In the end America couldn't and wouldn't "stay the (Bush) course" even states that have traditionally voted Republican are rejecting the Bush Republican Party and are voting for Obama and other Democrats. What's next? for the Democrats lots, for the Republicans little and for America and the rest of the world likely more changes leading us all down the End Times road on a path we are all destined to take regardless of who is in the office of President and Vice President and that might have been Bush's single biggest failure in that he was never able to grasp the relevant events in their real times and therefore he lost control of the consequences he presided over.}
Barack Obama has won Ohio and Pennsylvania, FOX News projects, delivering a crushing defeat to John McCain in states that were key to his presidential electoral strategy. The Democratic nominee took a commanding lead over McCain overall as states reported their election returns Tuesday evening, scoring a slew of victories as well in reliable East Coast territory. ... On his campaign plane earlier to Phoenix, Ariz., McCain told reporters he was "feeling confident." The Republican nominee continued to argue that he could close Obama's lead in the critical battleground states. But with the race playing out almost entirely on GOP turf, the election seemed to be Obama's to lose. ... Sarah Palin voted in her hometown of Wasilla, Alaska, spending about two minutes in a voting booth located in the town hall where she once presided as mayor. The Alaska governor said she hopes, prays and believes that she will be able to take her experience as a reformer to Washington as vice president. Palin is expected to join McCain in Phoenix for the Republicans' watch party Tuesday night. [article link]

November 5, 2008: CNN debuts election-night hologram - Tuesday night's coverage on CNN showcased groundbreaking technology - a correspondent who had been covering Sen. Barack Obama's campaign 700 miles away from CNN's Election Center in New York stood a few feet in front of him in the network's New York City studios - Hurley said the blue glow was added intentionally to avoid confusion - "We could have had a much crisper, more realistic shot, almost to the extent where the viewer at home would have had no idea even that the person wasn't really there"
(CNN) -- It was an election night like none other, in every sense of the phrase. In addition to the obvious -- the selection of the nation's first black president -- Tuesday night's coverage on CNN showcased groundbreaking technology. ... "Hi Wolf!" said Yellin, waving to Blitzer as she stood a few feet in front of him in the network's New York City studios. Or at least, that's the way it appeared at first glance. In reality, Yellin -- a correspondent who had been covering Sen. Barack Obama's campaign -- was at the now president-elect's mega-rally along the lakefront in Chicago, Illinois, more than 700 miles away from CNN's Election Center in New York. It looked like a scene straight out of "Star Wars." Here was Yellin, partially translucent with a glowing blue haze around her, appearing to materialize in thin air. She even referenced the classic movie on her own, saying, "It's like I follow in the tradition of Princess Leia. It's something else." ... The subject was then filmed with 35 high-definition video cameras, barely larger than average point-and-shoot cameras, which ringed the wall of the circular room. The video cameras were 6 inches apart and at eye level, 220 degrees around the subject. ... "Weathermen have been standing in front of green screens for years now, but that's [with] one camera," Hurley said. "Now we can do that times 35, so you can send all the way around the subject." Hurley said the tiny cameras "talk" to the New York studio's cameras, meaning that when a New York camera moves, it "tells" the cameras in the tent which direction it's moving and keeps the subject in the correct proportions. On Tuesday night, Blitzer could only see Yellin on a TV monitor across the studio. Technicians placed a round piece of red laminate on the studio floor where she was "beamed in" so that Blitzer would know where to look. The technology in play was originally developed by Israeli-based company SportVU (pronounced "sport view") as a new way of filming soccer games. Gal Oz, a SportVU designer who came to the United States to work with CNN on the endeavor, said it was originally designed "to create a matrix effect in sports" -- in other words, to provide 360 degrees of perspective for instant replays. ... Hurley and Oz agree that as good as the image looked on television Tuesday, it can look even more realistic. Hurley said the blue glow around Yellin and Will.i.am was added intentionally to avoid confusion. "We could have had a much crisper, more realistic shot, almost to the extent where the viewer at home would have had no idea even that the person wasn't really there," Hurley said. "You don't want to have the effect where it looks so good that for every future live shot, you have people on the blogs saying, 'Oh they're not really there--they're in a studio, faking the moon landing.'" Hurley said considering it was CNN's first real "test launch" with the high-end gadgetry, they were "beyond thrilled." [article link]

Election 2008 Final - Remarks from Senator John McCain - Americans never quit. We never surrender. We never hide from history, we make history. Thank you, and God bless you, and God bless America. Thank you all very much. {Election 2008 wrap-up - The Republican party is in disarray so much so that America is rapidly transitioning into a one-party system and it won't be the Republican Party that is the one active Party left in America. The main bright spot in the 2008 election was Sarah Palin and also the amazing Cindy McCain. The hidden truth is that Cindy McCain made the crucial decisions that kept that campaign viable and in the running. America thanks the McCains and the Palins for a job well done in facing the impossible election conditions generated by the current Bush Republican administration.}
Thank you. Thank you, my friends. Thank you for coming here on this beautiful Arizona evening. My friends, we have -- we have come to the end of a long journey. The American people have spoken, and they have spoken clearly. A little while ago, I had the honor of calling Senator Barack Obama to congratulate him on being elected the next president of the country that we both love. In a contest as long and difficult as this campaign has been, his success alone commands my respect for his ability and perseverance. But that he managed to do so by inspiring the hopes of so many millions of Americans who had once wrongly believed that they had little at stake or little influence in the election of an American president is something I deeply admire and commend him for achieving. ... I am so deeply grateful to all of you for the great honor of your support and for all you have done for me. I wish the outcome had been different, my friends. The road was a difficult one from the outset. But your support and friendship never wavered. I cannot adequately express how deeply indebted I am to you. I am especially grateful to my wife, Cindy, my children, my dear mother and all my family and to the many old and dear friends who have stood by my side through the many ups and downs of this long campaign. I have always been a fortunate man, and never more so for the love and encouragement you have given me. You know, campaigns are often harder on a candidate's family than on the candidate, and that's been true in this campaign. All I can offer in compensation is my love and gratitude, and the promise of more peaceful years ahead. I am also, of course, very thankful to Governor Sarah Palin, one of the best campaigners I have ever seen and an impressive new voice in our party for reform and the principles that have always been our greatest strength. Her husband Todd and their five beautiful children with their tireless dedication to our cause, and the courage and grace they showed in the rough-and-tumble of a presidential campaign. We can all look forward with great interest to her future service to Alaska, the Republican Party and our country. ... And I call on all Americans, as I have often in this campaign, to not despair of our present difficulties but to believe always in the promise and greatness of America, because nothing is inevitable here. Americans never quit. We never surrender. We never hide from history, we make history. Thank you, and God bless you, and God bless America. Thank you all very much. [article link]

November 6, 2008: GOP faces (Bush induced) identity crisis in months ahead - The Republican Party faces a long list of problems with no clear national leader and an identity crisis {It will always be a great mystery as to why the Bush administration, knowing that the sitting VP Dick Chaney was out of the picture in politics, refused under any circumstances to raise up and develop any current or future Republican leadership going instead with the very aged and way past his prime McCain. From my perspective Bush intentionally pulled the pin, tossed in a grenade and fragged his own Republican Party.}
NEW YORK (CNN) -- The Republican Party faces a long list of problems with no clear national leader and an identity crisis that will play out during a period of good will for the first African-American elected president. Barack Obama not only won a clear majority of the votes Tuesday night, but he won with a coalition that dramatically recolored the Electoral College map and creates an opportunity for Democrats to have the upper hand after a long period of Republican electoral dominance. ... Five senior GOP strategists, when asked late Tuesday who they now view as their party's leader, had similar answers. "No one," was the response of two. "Don't have one," said a third. "Six or eight people think it is them, but no one else agrees," said a longtime party veteran. "Damned if I know," said the fifth. It will immediately be a subject of sharp debate. ... Conservative activists are meeting in Washington this week to debate the party's future. GOP governors will also meet for a post-election meeting in Miami next week that will involve a great deal of public and private soul-searching. A number of prominent Republicans are vying for high profiles. Alaska Gov. Sarah Palin, despite her roller-coaster campaign performance, proved she has a populist and conservative base. [article link]

November 7, 2008: Michelle Malkin: Memo to McCain blabbermouths - "Character is destiny" (book by John McCain 2008) -- Sarah Palin worked her heart out - She energized tens of thousands to come out who would have otherwise stayed home - She touched countless families
My syndicated column today takes on the cowardly character assassins in the McCain campaign who are trying to kneecap Sarah Palin. More than 10,000 people signed the petition yesterday expressing thanks to Sarah Palin for stepping up to the plate. I had to close it off due to liberal hate trolls indulging their PDS. Their comments will be deleted. I'll print off the petition and send the whole thing off to the Alaska Governor's office. The question now is whether John McCain - proud author of books on character and courage, honor and duty - will just sit on the sidelines and let this debacle continue or stand up and defend the running mate he chose. ... Sarah Palin worked her heart out. She energized tens of thousands to come out who would have otherwise stayed home. She touched countless families. I didn't agree with everything she said on the campaign trail. But she vigorously defended the Second Amendment and the sanctity of life more eloquently in practice than any of the educated conservative aristocracy. And she did it all with a tirelessness and infectious optimism that defied the shameless, bottomless attempts by elites in both parties to bring her and her family down. Liberty needs a virtuous people to survive; self-governance requires virtuous leaders. -- "The most important thing I have learned, from my parents, from teachers, from my faith, from many good people I have been blessed to know, and from the lives of people whose stories we have included in this book," John McCain wrote in Character is Destiny, "is to want what they had, integrity, and to feel the sting of my conscience when I have risked it for some selfish reason." John McCain not only failed to make that message stick with the electorate, he apparently couldn't persuade his own staff to heed his advice and practice what he preached. [article link]

Tensions between McCain (Bush people) and Palin camps come to light - a (Bush) Republican Party lawyer would be dispatched to Alaska to inventory and retrieve the clothes still in her possession - [I don't think there is a problem between McCain and Palin it is the Bush Party people that are kicking Palin to the curb because the Bush family is scared to pieces of Sarah Palin an actual conservative Republican] {God Bless Sarah Palin! Sarah did an incredible job and our Nation is proud of her and of her effort! From the start the Bush Republican Party never wanted to win this 2008 election. When Sarah Palin came on the scene and brought excitement to the Republican ticket the Bush handlers immediately began to sabotage her at every move. Isn't it odd that the Bush handlers sent Palin to the jungles of Charlie Gibson and Katie Couric to do her interviews instead of to Bill O'Reilly or other friendly interviewers so she could have a civil interview and half a chance at succeeding? But then that's what the Bush family objective is in not allowing Sarah Palin or any other true conservatives to succeed in politics.}
Reporting from Phoenix -- Sarah Palin left the national stage Wednesday, but the controversy over her role on the ticket flared as aides to John McCain disclosed new details about her expensive wardrobe purchases and revealed that a Republican Party lawyer would be dispatched to Alaska to inventory and retrieve the clothes still in her possession. [I doubt there are that many stores in Alaska so she should shop when and where she has the chance]. Tensions have simmered for much of the last month between aides loyal to McCain and those loyal to Palin, but they boiled over after the Republican nominee's defeat, as both sides spoke freely -- though anonymously -- about the wardrobe controversy and other conflicts. Two aides to McCain and two to Palin discussed the tensions but asked that their names not be revealed, saying they were not comfortable speaking openly about internal operations. ... Resentments had started to brew earlier. Palin was not comfortable with the team of handlers sent by (Bush) party headquarters to manage her appearances, and there were frequent conflicts between the staff at (Bush) headquarters and her traveling staff. Palin felt constrained by the fact that she had little decision-making power, and questioned the directions being given to her by the (Bush) campaign, an aide said. -- In an interview with CNN on Wednesday, Palin denied that there were tensions with the McCain camp [the tensions were with the Bush people]. But that is at odds with accounts from aides on both sides. The strain worsened, the aides said, after Palin was recorded talking to a Canadian comedian who pretended to be French President Nicolas Sarkozy. Campaign staffers said McCain's top aides were blindsided by the call, which they said was approved by Palin foreign policy aide Steve Biegun. McCain aides said the Palin camp did not notify McCain's senior staff or the State Department about the supposed contact. Outraged, Schmidt organized a conference call. He demanded to know who had arranged the call, and questioned why anyone would have agreed to such an unusual request and then failed to clear it with top staff, McCain aides said. Biegun immediately took responsibility. In an interview Wednesday, he said some aides at McCain headquarters were in fact aware of the call, and that it had been on the schedule for "a couple days." "I was fooled," he said. "No one's going to beat me up more than I beat myself up for setting up the (Alaskan) governor (Palin) like that." [article link]

RedState.com: Erick Erickson's Diary -- Comments: fox news said in one news story more "bad" things about Mrs. Palin than the rest of the MSM said bad about the massiah (Obama) in 9 months - I'm so glad you guys finally realize just how Fair and Balanced Fox News is - You can tell Palin felt she was holding up the campaign - Now that I think about it, I'm not sure what states McCain secured for the ticket, besides Arizona - Tuesday night watching the numbers I'm thinking Obama takes 48 states if Palin was not on the R ticket - They didn't come close in any blue state a Moderate at the top of the ticket was supposed to have a chance at {So apparently the Bush, Rove, Mitt Romney people are the ones orchestrating this after election [Fox news report] credibility attack on Gov. Sarah Palin. Of course they are going after her to further thier own agendas and political ambitions. Sarah Palin has them running scared and for good reason because if Palin isn't on the next ticket then neither are the voters and that is their dilemma in not wanting any conservatives representing their party.}
Comments: I'm kind of surprised Fox (news) was the one to break the Africa/NAFTA thing, though. Are they trying to kneecap her, for some reason? ... I'm so glad you guys finally realize just how Fair and Balanced Fox News is ... This is an early hatchet job on top contender, pure and simple! I don't care whether these ridiculous rumours are coming directly from Romney or not. Fox is pulling the strings. They went hard Romney in final days of primary and now they are kneecapping all his opposition. Just wait for the dossiers to start appearing on FNC. But will talk radio be on board? BOYCOTT IF THEY KEEP THIS UP. FNC needs to learn that this is still a republic! They don't get to turn MSNBC on us! ... You can tell Palin felt she was holding up the campaign. Now that I think about it, I'm not sure what states McCain secured for the ticket, besides Arizona. McCain might have lost the entire south without the religious conservatives she brought on board. Tuesday night watching the numbers I'm thinking Obama takes 48 states if Palin was not on the R ticket. They didn't come close in any blue state a Moderate at the top of the ticket was supposed to have a chance at. ... thing I got right about this stinking election is that the blame would be on Palin. Folks, she is a Conservative, and is a rising star, so she must be destroyed. "Also," to quote Sarah, if she didn't know all the things they say she didn't know who does that say more about, her or McCain! So, the Evangelica wing to the Party is now being beat down. Is this really the direction, Republicans want to go? [article link]

RedState.com: No Palin, No base! - I've had it with the post-election Palin backbiting
I was aghast last night, listening to Carl Cameron's report about McCain's aides bashing of Palin on The O'Reilly Factor. I was seething when more alleged details were leaked anonymously on Thursday. Until their anonymous veils are lifted, ALL of McCain's aides will be tainted as untrustworthy and should be viewed as disloyal. Even Hillary Clinton's aides aired their dirt with names attached. Good luck getting hired by a future candidate when "McCain campaign staffer" is listed on your resume. FoxNews' Carl Cameron's reports should be taken with a huge grain of salt. He was profusely anti-Fred Thompson during the primaries. I lost count how many times he gleefuly displayed drive-by tendencies against the conservative candidates running. Bias-light. [article link]

November 6, 2008: U.S. Treasury teaches 'Islamic Finance 101' - Advisers, scholars to promote controversial Shariah funding - The Treasury Department has announced it will teach "Islamic finance" to U.S. banking regulatory agencies, Congress and other parts of the executive branch tomorrow in Washington, D.C. - but critics say it is opening a door to American funding of Islamic extremism {Bush is busily spending his final months in office ushering in and implementing Islamic law into the US legal and financial systems. It's completely obvious that Bush Sr., Bush Jr. and most of the Bush family are acting as agents of Islam and that they have been agents of Islam for quite a while i.e. since at least the early 1970's.}
The Treasury Department has collaborated with Harvard University's Islamic Finance Project to coordinate the event. The department says it expects about 100 people will attend the seminar. Some speakers include Assistant Secretary of the Treasury Neel Kashkari, senior adviser to Treasury Secretary Henry Paulson, Jr.; Harvard Business School professor Samuel Hayes; Mahmoud El-Gamal, chair of Islamic economics, finance and management at Rice University and Islamic finance adviser to the Treasury Department; Sarah Bell of the Federal Reserve Bank of New York; Yusuf Talal DeLorenzo, Shariah adviser and Islamic scholar; Michael McMillan, chair of the Islamic Legal Forum at the American Bar Association and professor of Islamic finance; and Rushdi Siddiqui, global director for the Dow Jones Islamic Market Indexes and vigorous advocate for Islamic finance. -- Islamic finance is a system of banking consistent with the principles of Shariah, or Islamic law. It is becoming increasingly popular, having reached $800 billion by mid-2007 and growing at more than 15 percent each year. Wall Street now features an Islamic mutual fund and an Islamic index. However, critics claim anti-American terrorists are often financially supported through U.S. investments - creating a system by which the (US) nation funds its own enemy. [article link]

Urban Legends Reference Pages: Business (Caribou Coffee) Is an Islamic bank the majority owner of Caribou Coffee? Yes. - Caribou Coffee is owned 87.8% by the First Islamic Investment Bank (Atlanta-based Crescent Capital) which, among other things has the following philosophy: "Above all, ensuring that all activities conform to Islamic Shari'ah (Islamic law)"
As you will see from the links below, Caribou Coffee is owned 87.8% by the First Islamic Investment Bank which, among other things has the following philosophy: "Above all, ensuring that all activities conform to Islamic Shari'ah (law)" The chairman of their Shari'ah (law) supervisory board is: ... So, in December 2000, Caribou Coffee Company, Inc. announced that it was selling a 70% stake (later to become an 87.8%) to Atlanta-based Crescent Capital, a deep-pockets investor backed by First Islamic Investment Bank of Bahrain for $80 million; founders John and Kim Puckett left the board, but CEO Don Dempsey stayed on to run the company for the new owners. [article link]

As Oil Revenues Boom, Islamic Banking Goes Global - This growth comes in part as soaring oil wealth and simultaneous commercial development have contributed to the burgeoning political clout of Middle Eastern oil states - Caribou Coffee (and possibly Dunkin Donuts), the second-largest U.S. java seller, seems at first blush like a fairly ordinary American company - It may come as a surprise, then, to know that Caribou Coffee is "Shariah compliant" one of the largest American businesses to run its operations in accordance with Islamic law
Caribou Coffee, the second-largest U.S. java seller, seems at first blush like a fairly ordinary American company. The chain was founded in 1992 in the small town of Edina, Minn., the brainchild of idealistic newlyweds, and has since expanded to over 400 coffeehouses in 18 states. Caribou's menu is muffins and lattes -- not an Arabic coffee in sight. It may come as a surprise, then, to know that Caribou Coffee is "Shariah compliant," one of the largest American businesses to run its operations in accordance with Islamic law. Caribou isn't alone. After decades on the economic backburner, flush oil revenues are giving Middle Eastern companies and investors new prominence on the global financial stage. As a result, rising demand for Islamic-friendly investments is forcing multinational corporations -- and not just in Muslim-majority countries -- to consider what the Quran has to say about their business practices. The boom carries over to the financial sector, where firms offering Shariah-compliant products or consulting services to companies that seek compliance have themselves seen explosive growth rates. ... This growth comes in part as soaring oil wealth and simultaneous commercial development have contributed to the burgeoning political clout of Middle Eastern oil states. In 2006, when crude oil sold in the range of $55 to $65 a barrel, the Middle East's oil producing nations raked in roughly $320 billion in oil-based revenues. Now the price of crude has climbed higher yet, to around $70 a barrel. [article link]

Starbucks Bomb: Are Muslims Behind it? - Caribou Coffee, Starbuck's top competitor, is largely Muslim-owned and has ties to Al-Qaeda and the Muslim Brotherhood terrorist groups
Today, many media outlets are reporting on an explosive device found (and disabled by police) in the bathroom of a San Francisco Starbucks, on Monday. But what you didn't read in any of these stories was the fact that, beginning in 2002, an extremist Muslim group tied to Al-Qaeda and HAMAS--and based RIGHT NEAR San Francisco--started an international Muslim boycott of Starbucks. ... And there is another dynamic at play. Caribou Coffee, Starbuck's top competitor, is largely Muslim-owned and has ties to Al-Qaeda and the Muslim Brotherhood terrorist groups. It's believed the AMGP&J boycott, which is ongoing, has something to do with Caribou's desire to drive down Starbuck's stock prices, increase its own stores and store sales, and prepare for last year's Caribou IPO--another stock offering of which is expected this year. [article link]

November 6, 2008: Condoleezza Rice: Mideast Peace Pact Unlikely Before Year's End - "It is our expectation that the Annapolis process has laid groundwork which should make possible the establishment of a Palestinian state when the political circumstances permit" Rice said {It's not a true peace pact. The only thing the Bush administration is trying to do is to unfairly railroad Israel into making destructive decisions. Primarily Bush is railroading Israel in the same manner that he has railroaded everyone and everything during his entire pathetic administration.}
TEL AVIV, Israel - Secretary of State Condoleezza Rice on Thursday all but conceded that an Israeli-Palestinian peace deal by a year-end target is no longer possible. But she also said upon arriving in the region that "it is important to maintain momentum and support for the negotiations." En route to the Middle East for her eighth trip to Israel and the Palestinian territories since the parties set the timeline for reaching an agreement at last November's summit at Annapolis, Maryland, Rice told reporters in her traveling party that political uncertainty in Israel was the main complication. "It is our expectation that the Annapolis process has laid groundwork which should make possible the establishment of a Palestinian state when the political circumstances permit," Rice said. "I think that whatever happens by the end of the year, you've got a firm foundation for quickly moving this forward to conclusion." Although Rice refused to rule out the chance of an agreement by year's end, her remarks reflect the first time that an official of the Bush administration has publicly not held out hope that the deadline could be met. [article link]

Two Palestinian States? - For years we've heard calls for an independent Palestinian state, even though Palestinians have yet to prove they are ready for their own state {It doesn't help any that Bush has stockpiled the Palestinians with billions in cash and billions in weapons and ammunition giving them money to fight over and the weapons to do it with.}
For years we've heard calls for an independent Palestinian state, even though Palestinians have yet to prove they are ready for their own state. They sure have created a lot of terrorist chaos. They've been kicked out of Jordan, destroyed Lebanon, were kicked out of Kuwait, and have watched their leaders steal foreign aid money. Now we see them fighting a civil war and battling the Lebanese army, yet some still continue to call for the founding of "Palestine." On what logical basis would such a state be established? With the current blood-feud raging between the Palestinian factions of Hamas and Fatah, the former taking control of Gaza, the later controlling the West Bank, will we start hearing calls for two independent (terrorist) states instead of one? As proof of how bad things are getting, here is what the AP reported from Gaza today -- and please note what I've highlighted: [article link]

Condi pulls a Solomon: Split Jerusalem in 2 - Sources reveal status of secret (Bush) talks to create Palestinian state this year {Wasn't it a Bush campaign promise Not to split Jerusalem? It was also a Bush promise not to nation build and to spend only six months in Iraq. Oh and I thought Bush was going to build up America. Bush not only lies about everything, Bush lies about anything and everything!}
JERUSALEM - Secretary of State Condoleezza Rice, completing a visit to the region today, has been pressing Israel to sign a document by the end of the year that would divide Jerusalem by offering the Palestinians a state in Israel's capital city as well as in the West Bank and Gaza Strip, according to top diplomatic sources involved in the talks. The Israeli team, led by Prime Minister Ehud Olmert, has been negotiating the division of Jerusalem - despite claims to the contrary - but would rather conclude an agreement on paper by the end of the year that would give the Palestinians a state in the West Bank, Gaza and some Israeli territory, leaving conclusions on Jerusalem for a later date, the informed diplomatic sources told WND. The sources said the Palestinian team has been pushing to conclude a deal by January on all core issues, including Jerusalem, and has been petitioning the U.S. to pressure Israel into signing an agreement on paper that offers the Palestinians eastern Jerusalem. [article link]

Kadima in uproar over talk of Jerusalem - Israel conveyed its displeasure to Washington on Thursday over remarks reportedly made by US Consul General Jacob Walles that it had agreed to start negotiations with the Palestinians over Jerusalem - The paper quoted Walles as saying in an interview that US Secretary of State Condoleezza Rice told both sides during her visit here last month that the basis for the negotiations was an Israeli withdrawal to the pre-1967 lines, including from east Jerusalem {The George W. Bush - Condoleezza Rice government can't be trusted so it seems impossible that any negotiations could take place especially given the late hour of the Bush administration. Note: a UN agreement has already been signed into Law a long time ago giving Israel to the Jews, Jordon to the Palestinians and Lebanon to the Christians. Bush wants Lebanon to be Muslim, Jordan to be Muslim and Israel to be Muslim. I think something is desperately missing from the Bush plan something called fairness.}
Israel conveyed its displeasure to Washington on Thursday over remarks reportedly made by US Consul General Jacob Walles that it had agreed to start negotiations with the Palestinians over Jerusalem. The comments prompted a bitter row among Kadima's would-be leaders. According to government sources, Walles's comments, which appeared in the Palestinian daily Al-Ayyam, were "highly inappropriate," since there is a US-Palestinian-Israeli agreement not to go public with what is being discussed by the negotiators. The paper quoted Walles as saying in an interview that US Secretary of State Condoleezza Rice told both sides during her visit here last month that the basis for the negotiations was an Israeli withdrawal to the pre-1967 lines, including from east Jerusalem. Walles said changes to those lines were possible should both sides agree. Prime Minister Ehud Olmert told a Kadima Party meeting at Kfar Hamaccabiah in Ramat Gan on Thursday night that his government was sticking by its position that Jerusalem should be left until the end of the talks. [article link]

Must-See Video: The BEST Al-Jazeera Clip I've EVER Seen! {The Al-Jazeera reviewer tried to pretend that Jerusalem has always been important to Islam and is written in the Quran when Jerusalem is not mentioned once. This is why Shiite Islam has such a credibility problem.}
June 17, 2008 By Debbie Schlussel - I've long been a fan of scholar Mordechai Kedar, as was my late father. Dr. Kedar, who speaks Arabic, Hebrew, and English fluently, is professor of Arabic Studies at Israel's Bar-Ilan University and has written a great deal on Islam, Syria, and Arabic history--he is an expert on all of them. I've cited his work on this site, and he is very learned on Jerusalem and its true history as the eternal Jewish capitol versus its unimportance in Islam until recently. He is also a scholar at the Begin-Sadat Center for Strategic Studies. Dr. Kedar was recently on Al-Jazeera, and I can say--without qualification--that it's the best few moments I've ever watched on the Terrorist News Network. I don't agree with his statement that "G-d-willing, there will be a Palestinian State in the West Bank." (They have a state there--it's called Jordan.) But other than that, this is a broadcasting masterpiece (thanks to reader Herb for the tip): [article link]

Egyptian-Cairo Born Yasser Arafat's French Death Certificate Forged with Jerusalem Birthplace
Zvili said the affair was "very badly perceived in Israel", adding that those responsible for issuing the "false document" could be subject to a legal process. "I don't understand how when Arafat arrived in France he had been born in Cairo [Egypt] and when he left France he had been born in Jerusalem," he said. [article link]

The True Story - 1948, Israel, and the Palestinians - at a time when huge numbers of Palestinian Arabs were being actively driven from their homes by their own leaders and/or by Arab military forces, whether out of military considerations or in order to prevent them from becoming citizens of the prospective Jewish state
What makes these Jewish efforts all the more impressive is that they took place at a time when huge numbers of Palestinian Arabs were being actively driven from their homes by their own leaders and/or by Arab military forces, whether out of military considerations or in order to prevent them from becoming citizens of the prospective Jewish state. In the largest and best-known example, tens of thousands of Arabs were ordered or bullied into leaving the city of Haifa on the AHC's instructions, despite strenuous Jewish efforts to persuade them to stay. Only days earlier, Tiberias' 6,000-strong Arab community had been similarly forced out by its own leaders, against local Jewish wishes. In Jaffa, Palestine's largest Arab city, the municipality organized the transfer of thousands of residents by land and sea; in Jerusalem, the AHC ordered the transfer of women and children, and local gang leaders pushed out residents of several neighborhoods. Tens of thousands of rural villagers were likewise forced out by order of the AHC, local Arab militias, or the ALA. Within weeks of the latter's arrival in Palestine in January 1948, rumors were circulating of secret instructions to Arabs in predominantly Jewish areas to vacate their villages so as to allow their use for military purposes and to reduce the risk of becoming hostage to the Jews. By February, this phenomenon had expanded to most parts of the country. It gained considerable momentum in April and May as ALA and AHC forces throughout Palestine were being comprehensively routed. On April 18, the Hagana's intelligence branch in Jerusalem reported a fresh general order to remove the women and children from all villages bordering Jewish localities. Twelve days later, its Haifa counterpart reported an ALA command to evacuate all Arab villages between Tel Aviv and Haifa in anticipation of a new general offensive. In early May, as fighting intensified in the eastern Galilee, local Arabs were ordered to transfer all women and children from the Rosh Pina area, while in the Jerusalem sub-district, Transjordan's Arab Legion likewise ordered the emptying of scores of villages. As for the Palestinian Arab leaders themselves, who had placed their reluctant constituents on a collision course with Zionism in the 1920's and 1930's and had now dragged them helpless into a mortal conflict, they hastened to get themselves out of Palestine and to stay out at the most critical moment. Taking a cue from these higher-ups, local leaders similarly rushed en masse through the door. High Commissioner Cunningham summarized what was happening with quintessential British understatement: You should know that the collapsing Arab morale in Palestine is in some measure due to the increasing tendency of those who should be leading them to leave the country. . . . [article link]

Bin Laden urges Muslims to liberate Palestine - In a message entitled "The Causes of Conflict on the 60th Anniversary of the State of Israeli Occupation" bin Laden reiterated jihadist opposition to the existence of the Jewish state {That is some extravagant message title, who titled and wrote that message Osama Bin Laden or a Harvard Lawyer? My money is on the lawyer especially if the lawyer was a member of the Skull & Bones Society. There is little if any proof that Osama Bin Laden, who was gravely ill before the 9-11 attacks is even alive, his name is just being used by Bush to stir up strife and to continue and expand terrorism so Bush can continue and expand the global war of NWO oppression. ... The photo CNN is displaying is clearly a photoshopped edited image with a thick cutout-outline-line of Bin Laden.}
(CNN) -- Al Qaeda leader Osama bin Laden -- in a blunt new message that coincides with Israel's 60th anniversary -- urged his followers to liberate Palestine, a terrorism analyst told CNN on Friday. In a message entitled "The Causes of Conflict on the 60th Anniversary of the State of Israeli Occupation," bin Laden reiterated jihadist opposition to the existence of the Jewish state and its policies. Bin Laden's audio message, released Thursday, told listeners that "liberating" Palestine should be the aim of every Muslim, according to terrorism analyst Laura Mansfield. The message, played over a still image on jihadist Web sites, runs 9 minutes and 40 seconds. [article link]

U.S., Arabs rush military aid to Lebanon - Palestinian factions have been scrambling to find a negotiated solution {The ultra-deceived George W. Bush is already sticking his satanic nose into this mess to make it worse and he could care less if he starts another war a war that will lead to Armageddon in fact that could even be Bush's sick desire to start WW III and Armageddon. Bush is so deceived that he doesn't even realize that he is on the wrong side of God in being anti-Israel and therefore he has already lost and lost in a big way in the future battle of Armageddon and in order for Bush to act like this he has already lost his soul.}
TRIPOLI, Lebanon - Three U.S. transport planes carrying military aid to Lebanon's army arrived in Beirut Saturday, part of an international airlift to help troops fighting Islamic militants in a Palestinian refugee camp, airport officials said. The planes arrived from Kuwait, according to the officials who spoke on condition of anonymity because they were not authorized to speak to the media. ... Palestinian factions have been scrambling to find a negotiated solution to end the siege and avert what many fear would be a bloody battle between the Lebanese army and the Fatah Islam militant group in Nahr al-Bared. ... The U.S. military aid also could attract other militants into what they see as a battle against the West and its allies. Extremist groups already were using the battle at the camp as propaganda. A group billing itself as al-Qaida's branch in Syria and Lebanon vowed "seas of blood" Friday if the Lebanese army resumes its attack. The airlift from the United States and Arab countries boosts the military in what could be a tough urban battle inside the camp, a densely built town of narrow streets. Eight military transport planes have landed at Beirut airport since late Thursday - four from the U.S. Air Force, two from the United Arab Emirates and two from Jordan. The military said it received supplies from Arab countries and the U.S. but gave no details; media reports said they included ammunition, body armor, helmets and night-vision equipment. U.S. military officials have said Washington will send eight planes of supplies, part of a package that had been agreed on but that the Lebanese government asked to be expedited. [article link]

Angelina Jolie Movie "A Mighty Heart" - Al-Qaeda murder of Daniel Pearl - A movie with a [false] agenda - we get an onscreen repeat of the oft-told Muslim myth that 4,000 Jews didn't show up for work at the World Trade Center on 9/11, because the Jews planned the attacks {Satan is busy using his Lies (i.e. Jews were part of the 9/11 conspiracy) in order to deceive the nations and then gather and bring the Satanically deceived nations into war against Israel. The deceived nations will then fight and lose their final battle at the 'battle of Armageddon' where God will win the final victory for the Jews and His nation Israel.}
As one would expect from the Jolie-Pitts, "A Mighty Heart" is mostly NOT about the Al-Qaeda murder of Daniel Pearl, killed in cold blood specifically because he was a Jew. In fact, the movie minimizes that, instead repeatedly blaming America for its treatment of Guantanamo Bay prisoners as the reason Pearl was cut into the ten pieces like a slaughtered chicken, the state in which his body was found. (That's no surprise, given that the Jolie-Pitts hired as "A Mighty Heart's" director, Michael Winterbottom, who also directed the propaganda fake-umentary, "The Road to Guantanamo.") In "A Mighty Heart," we see no depiction at all of Pearl's captivity or even kidnapping by Qaeda thugs, but for a few re-enactments of tiny parts of the famous Pearl video. Most shocking, we get an onscreen repeat of the oft-told Muslim myth that 4,000 Jews didn't show up for work at the World Trade Center on 9/11, because the Jews planned the attacks. The movie provides no refutation of this myth or any indication that it is invalid. (It shouldn't be shocking, though, given Jolie's anti-Israel and pro-Palestinian activities.) [article link]

November 01, 2008: Members of the (English) Battle Bonfire Society carry torches enroute to (burn) effigies of U.S. Republican vice-presidential nominee Sarah Palin and U.S. Democratic presidential nominee Senator Barack Obama (D-IL), packed with fireworks (Photo)
In Battle, East Sussex in southern England, November 1, 2008. As part of the annual bonfire celebrations, the British set off fireworks, light bonfires and burn an effigy, usually of Guy Fawkes, a conspirator of the 1605 Gunpowder Plot aimed at killing England's Protestant king and hundreds of dignitaries. [article link]

Townsfolk (Battle, England) destroy Palin effigy with explosives - an annual Nov. 5 (Guy Fawkes - Gunpowder Plot of 1605) bonfire celebration Saturday in the town of Battle - The event, believed to date back to 1646 {This is now a part of the modern (Satanic) British "bonfire society." Throughout history burning people alive (burning people at the stake, burning people in Church buildings and in Synagogues) is a favorite tactic of Satan and his followers. For now they are only able to burn materials that look like people but likely they are keeping in practice for when they can again publically burn living, innocent people.}
BATTLE, England (CNN) -- Townsfolk in England have delivered their explosive verdict on Sarah Palin, stuffing a giant effigy of the U.S. Republican vice presidential nominee with fireworks and blowing her up to raucous cheers. The unusual display was the climax of an annual bonfire celebration Saturday in the southern town of Battle, where political figures are a favorite target of a local tradition that sees a different icon destroyed each year. This year's creation was a rather unflattering depiction of the self-declared "hockey mom," a machine gun brandished in her muscular arms, bright red lipstick surrounding a grimacing smile and a moose at her side. Daubed beneath her was the slogan: "Too hot to handle." The caricature of the Alaskan governor was flanked by a smaller effigy of Democratic presidential nominee Barack Obama, wearing a military-style helmet. Organizers of the event, which saw a procession of flaming torches march through the historic town before igniting a bonfire and detonating the effigy, say the politically-themed pyrotechnics were not meant to cause offense. "We just felt she was one of the most interesting characters in the American elections," Matt Southam told the Rye and Battle Observer. [article link]

Wikipedia - Guy Fawkes: Guy Fawkes (13 April 1570 - 31 January 1606) sometimes known as Guido Fawkes, was a member of a group of English Roman Catholic revolutionaries who planned to carry out the Gunpowder Plot - an attempt by a group of religious conspirators to kill King James I of England, his family, and most of the aristocracy by blowing up the House of Lords in the Palace of Westminster during the State Opening of Parliament - John Milton's Satan in book six of Paradise Lost (composed by Milton from 1658-1664) was inspired by Fawkes - the Devil invents gunpowder to try to match God's thunderbolts - Post-Reformation and anti-Catholic literature often personified Fawkes as the Devil in this way - From Puritan polemics to popular literature, all sought to associate Fawkes with the demonic - However, his reputation has since undergone a rehabilitation, and today he is often toasted as, "The last man to enter Parliament with honourable intentions."
Fawkes has left a lasting mark on history and popular culture. Held in the United Kingdom (and some parts of the Commonwealth) on November 5 is Bonfire Night, centred on the plot and Fawkes. He has been mentioned in popular film, literature and music by people such as Charles Dickens and John Lennon. There are geographical locations named after Fawkes, such as Isla Guy Fawkes in the Galápagos Islands and Guy Fawkes River in Australia. ... The plot itself may have been occasioned by the realisation by Protestant authorities and Catholic recusants that the Kingdom of Spain was in far too much debt and fighting too many wars to assist Catholics in Britain. Any possibility of toleration by Great Britain was removed at the Hampton Court conference in 1604 when King James I attacked both extreme Puritans and Catholics. The plotters realised that no outside help would be forthcoming unless they took action themselves. Fawkes and the other conspirators rented a cellar beneath the House of Lords having first tried to dig a tunnel under the building. ... The Lord Mayor and aldermen of the City of London commemorated the conspiracy on November 5 for years after by a sermon in St Paul's Cathedral. Popular accounts of the plot supplemented these sermons, some of which were published and survive to this day. Many in the city left money in their wills to pay for a minister to preach a sermon annually in their own parish. -- The Fawkes story continued to be celebrated in poetry. The Latin verse In Quintum Novembris was written c. 1626. John Milton's Satan in book six of Paradise Lost was inspired by Fawkes - the Devil invents gunpowder to try to match God's thunderbolts. Post-Reformation and anti-Catholic literature often personified Fawkes as the Devil in this way. From Puritan polemics to popular literature, all sought to associate Fawkes with the demonic. However, his reputation has since undergone a rehabilitation, and today he is often toasted as, "The last man to enter Parliament with honourable intentions." In popular culture: The famous anarchist poster from the mid 20th century.In 18th-century England, the term "guy" was used to refer to an effigy of Fawkes, which would be paraded around town by children on the anniversary of the conspiracy.[8] It is traditional for children to stand on street corners with their creation asking for a small donation using the term "Penny for the guy".[9] In recent years this has attracted controversy as some regard it as nothing more than begging. Whilst it was traditional for children to spend the money raised on fireworks, this is now illegal, as persons under 18 may not buy fireworks or even be in possession of them in a public place. A common phrase is that Fawkes was "the only man to ever enter parliament with honest intentions".[11]This phrase may have originated in a 19th-century pantomime, and was commonly seen on anarchist posters during the early 20th century. The Scottish Socialist Party became embroiled in controversy when they resurrected the poster with humorous intent in 2003. [article link]

Bible verse: Isaiah 6:1-8 In the year that king Uzziah died I saw also the Lord sitting upon a throne, high and lifted up ... [King Uzziah was blocking Isaiah's view of God. It is also that way with us, we need to look past the earthly leaders of this world, past the Bushes, the Clintons, past Obama and everyone else to then see God seated in His majesty upon His throne directing His eternal Kingdom.] {The complete Bible is available at ChristianFaithDownloads.com}
Isaiah 6:1-8 In the year that king Uzziah died I saw also the Lord sitting upon a throne, high and lifted up, and His (robe) train filled the temple. Above it stood the seraphims [holy throne angels]: each one had six wings; with twain he covered his face, and with twain he covered his feet, and with twain he did fly. And one cried unto another, and said, Holy [Father], holy [Son Jesus], holy [Spirit], is the LORD of hosts: the whole earth is full of His glory. And the posts of the door moved at the voice of him that cried, and the house was filled with smoke. Then said I (Isaiah), Woe is me! for I am undone; because I am a man of unclean lips, and I dwell in the midst of a people of unclean lips: for mine eyes have seen the King, the LORD of hosts. Then flew one of the seraphims unto me, having a live coal in his hand, which he had taken with the tongs from off the altar: And he laid it upon my mouth, and said, Lo, this [confession] hath touched thy lips; and thine iniquity is taken away, and thy sin purged. Also I heard the voice of the Lord, saying, Whom shall I send, and who will go for us? Then said I, Here am I; send me. -- Holy Bible. [article link]

Bible verse: Ecclesiastes 8:10-13 And so I saw the wicked buried, who had come and gone from the place of the holy, and they were forgotten in the city where they had so done: ... {The complete Bible is available at ChristianFaithDownloads.com}
Ecclesiastes 8:10-13 And so I saw the wicked buried, who had come and gone from the place of the holy, and they were forgotten in the city where they had so done: this is also vanity. Because sentence against an evil work is not executed speedily, therefore the heart of the sons of men is fully set in them to do evil. Though a sinner do evil an hundred times, and his days be prolonged, yet surely I know that it shall be well with them that fear God, which fear before Him: But it shall not be well with the wicked, neither shall he prolong his days, which are as a shadow; because he feareth not before God. -- Holy Bible. [article link]

Description of 20 Spiritual Gifts - These are supernatural enablements so that we (Christians) may serve God more effectively in the world and in the church. Every Christian has at least one spiritual gift, many are given more than one gift. All Christians are called to the work of the ministry and distinctions between "clergy" [professional] and "laity" [amateur] are foreign to the New Testament {As a reference point the "Basic Christian" ministry does not function as a Teaching or a Preaching ministry. The "Basic Christian" ministry does try to function under the following three Spiritual giftings #1 Gift of Service, #2 Gift of Faith-Vision, #3 Gift of Discernment. The result is Basic Christian is serving others by providing readily available Christian resources, information and links. Basic Christian is not providing any type of authority or oversight to the people who visit the website but is simply trying to make Christian information more easily available and accessible in order to serve the (Church) body of Christ and others.}
Natural talents and personality traits are natural human resources which all of us have. These are not the same as spiritual gifts which are given by sovereign choice, by the Holy Spirit, at the time we become Christians [the gifts actually come later in one's Christian life walk, at our own personal Pentecost-Empowerment given to us by the Holy Spirit]. These are supernatural enablements so that we may serve God more effectively in the world and in the church. Every Christian has at least one spiritual gift, many are given more than one gift. All Christians are called to the work of the ministry and distinctions between "clergy" and "laity" are foreign to the New Testament. Both spiritual gifts and natural talents must be employed in the power of the Holy Spirit and not in the self-energy of the flesh in order to please God and bring positive results. The various spiritual gifts are listed in Romans 12, Ephesians 4, I Corinthians 13-15, and elsewhere. Commentators differ as to whether the list totals 22, or fewer, gifts. The gifts are divided into (1) teaching/leadership gifts, (2) service gifts, and (3) sign gifts given to authenticate the work of apostles and prophets, particularly at the beginning of a new age (dispensation) when God does something new and different in the world. Here is a rather complete list: ... "Now there are varieties of gifts, but the same Spirit; and there are varieties of service, but the same Lord (Jesus Christ); and there are varieties of working, but it is the same God (the Father) who inspires them all in every one. To each is given the manifestation of the Spirit for the common good. (1 Cor. 12:5-7). {Empowered - Pentecost: The Holy Spirit gifting-empowerment is not in the initial "born again" condition because being 'born again' is Not an Experience. We are each "born again" by the FAITH in the Living Resurrection of Jesus Christ. The Pentecost experience "Empowerment" gifting comes later in the life of the individual (faithful, desirous, obedient) Christian. For example at the original Pentecost the Christians "spoke in tongues" speaking in tongues is a gifting of God and it is not a requirement to become a Christian. Many Christians do not have the Gift of speaking in tongues but every Christian has to be [Upper Room John 20:22] "born again" by faith in the Resurrection of Jesus to first be a Christian then later at the discretion of the Holy Spirit be given the empowerment [Pentecost] gifting by the Holy Spirit.} [article link]

Exaggerated Convert Figures Could Cost Lives - Converts from Islam to Christianity are increasingly concerned about a number of reports in recent months which have cited astounding statistics on conversion - Deliberate disinformation - turned the Afghan government and people against Christian NGOs, and creating great danger for the small number of genuine Afghan converts and increased risk for all Westerners in Afghanistan - It will never be possible to quantify how many lives have been lost or how many ministries damaged as a result of falsely high claims about convert numbers - But it behoves all Christians in secure and free countries to think carefully before publicising convert figures
Converts from Islam to Christianity are increasingly concerned about a number of reports in recent months which have cited astounding statistics on conversion. It is true - and a matter for thankfulness to God - that more Muslims are now coming to Christ than at any other time in history. However, they are not converting on the vast scale alleged in some reports. These false reports, often initiated by non-Christians and then circulated by Christians, are a matter of grave concern, not just for those who love truth and accuracy, but also for the many individuals whose lives are being endangered by the publicity given to the exaggerated figures. ... Deliberate disinformation Other reasons are less innocent. When the Taliban were still in power in Afghanistan, a report circulated of huge numbers of Afghan converts from Islam to Christianity. This originated with a disgruntled Afghan refugee who had been employed by a Western NGO. When he was dismissed from his job for dishonesty he retaliated by going to a newspaper and claiming that large numbers of Afghan Muslims had become Christians. As he doubtless intended, the message, which was swiftly circulated around the world by delighted Christians, turned the Afghan government and people against Christian NGOs, and creating great danger for the small number of genuine Afghan converts and increased risk for all Westerners in Afghanistan. -- A story that six million African Muslims are becoming Christians every year resulted from claims made by Sheikh Ahmad al Katani of Libya in a televised interview shown Al-Jazeera. The sheikh's aim appeared to be to alarm Muslim viewers with high figures of Muslims leaving their faith in order to persuade them to give more generously to Islamic missionary efforts in Africa. There has also been a very strong anti-evangelism move within Islam, aimed at preventing Christian mission work amongst Muslims. By citing large numbers of converts to Christianity, Muslims inflame Muslim public opinion against Christian evangelism. Furthermore, since the invasions of Afghanistan in 2001 and Iraq in 2003 and the "war on terror", Muslim leaders have increasingly been arguing that President Bush's policy is to transform the Middle East into a Christian entity by Christian mission coupled with American military might. This totally erroneous linkage has created more danger for Western forces based in Muslim countries as well as for Christian missionaries, whether expatriate or national. Sadly, there are also examples of Christians deliberately circulating inflated figures of converts. These are usually Western organisations whose financial support depends on the enthusiasm of Christians in their home countries. Some seem to have been newly created with the specific purpose of caring for these converts, without having had any previous involvement with them. It is presumably because of this that some have claimed absurdly high numbers of converts. Such figures soon become public and again inflame Muslim sensibilities. Some Muslims come to Christ through dreams and visions. This has led to wild stories of whole villages and whole communities becoming Christians, stories which have never, to Barnabas Fund's knowledge, been substantiated. Coming at the worst time: It will never be possible to quantify how many lives have been lost or how many ministries damaged as a result of falsely high claims about convert numbers. But it behoves all Christians in secure and free countries to think carefully before publicising convert figures. [article link]

October 20, 2008: Charity Worker Shot Dead in Afghanistan for 'Spreading Christianity' - "She was a person who always loved the Afghans and was dedicated to serving those who are disabled" - Afghanistan is a conservative Islamic nation - Proselytizing is prohibited by law, and other Christian missionaries or charities have faced severe hostility {With all the years of Bush family government involvement, power, wealth and influence couldn't something have been improved and helped somewhere in this world? It's clear the world did not become a better place under the decades of Bush family positions of power and influence. One thing is certain and that is that the Bush family has perpetuated an array of lies, deceit and fraud against the people of America and against the world. }
Taliban gunmen killed a Christian aid worker in Kabul on Monday, and the militant group said it targeted the woman because she was spreading her religion. The dual South African-British national worked with handicapped Afghans and was killed in the western part of Kabul as she was walking to work around 8 a.m., officials said. ... The Taliban claimed responsibility for the slaying. "This woman came to Afghanistan to teach Christianity to the people of Afghanistan," militant spokesman Zabiullah Mujahid told The Associated Press. "Our (leaders) issued a decree to kill this woman. This morning our people killed her in Kabul." The woman's aid group SERVE - Serving Emergency Relief and Vocational Enterprises - identified her as Gayle Williams, 34, in a statement on its Web site. "She was a person who always loved the Afghans and was dedicated to serving those who are disabled," it said. The group describes itself as a Christian charity registered in Britain. The Web site says it has been working with Afghan refugees since 1980 in Pakistan. "SERVE Afghanistan's purpose is to express God's love and bring hope by serving the people of Afghanistan, especially the needy, as we seek to address personal, social and environmental needs," the site says. [article link]

***Hoax Alert*** World Net Daily Book - Bible [False] fact No. 19: Noah, Abraham, Isaac, Jacob not Jews {[Genesis 14:12-13 And they took Lot, Abram's brother's son, who dwelt in Sodom, and his goods, and departed. And there came one that had escaped, and told Abram the *Hebrew; (it is later Abraham with the -ah- breath of life from God added to Abram and his wife Sarai after receiving the breath of life from God becomes Sarah - Genesis 17:15).] The word Hebrew means "Wanderer" Judah in Hebrew means "Praise - Praise to God" the person and tribe of Judah was named after an already existing Hebrew-Jewish word. Abraham is the Father of the Jewish (Judaism - "people of praise" [Wikipedia]) nation it was Abraham then his son Isaac and then Jacob (Israel) that each received the promises of God (Covenant of circumcision Genesis 17:8-14) that are passed down to the Nation Tribes of Israel. Noah lived before Abraham and Noah is the Father of All Nations (all modern post flood Nations) while Abraham a descendant of Noah is the Father of the Hebrew-Jewish Nation and Abraham in receiving the -ah- "born again" Spirit-breath of life from God, Abraham is the Father of Faith (Romans 4:16) "...of the faith of Abraham; who is the father of us all." Judah is not the start of the Jewish nation [Abraham is] and has NEVER been presented as being the start as Judah is a brother (a 12th) of the 12 Tribes of Israel (Jacob), you can't be born into something that already exists and then be considered the start of it. Note: Most or all False bible teachings come out of twisting and misrepresenting Bible words and passages. God has a plan for mankind and the Jews-Hebrews the descendants of Abraham, Isaac, and Jacob (Exodus 6:3-4, Acts 3:13) are the chosen center piece of God's plan (Genesis 12:1-3) for mankind.}
One of the most common misconceptions some people have about the Bible is that the Old Testament centers only on Jews and Judaism, while the New Testament focuses on Christians and Christianity. Many assume some of the most well-known heroes - including Noah, Abraham, Isaac and Jacob (whose named was changed to Israel) - were Jews. Though these worshippers of God were the ancestors of the Jews, when the Holy Scriptures are read without any preconceived notions, it is impossible for themselves to have been Jews. How can this be? The answer is simple. Those people were all born before a man named Judah, whose name is the origin of the word "Jew." This is just one of the stunning facts brought to light in "Shocked by the Bible: The Most Astonishing Facts You've Never Been Told," the stunning new best-seller by Joe Kovacs, the executive news editor of WND. [article link]

OliveTreeViews.org: The Dual Covenant Heresy: More End-Time Deception - Olive Tree Ministries is pro-Israel in fact, we would be labeled a "Christian Zionist" organization - "Dual Covenant Theology" teaches that Jews can be saved without believing in the Messiah Jesus {The false teaching of "Dual Covenant Theology" is that both the Old Testament Covenant and the New Testament Covenant are in Dual use. The O.T. for the Jews and the N.T. for the Christians. This is false in many ways but mainly that without a Temple there is no O.T. law fulfillment and it is God who tore the Temple Vail (Matthew 27:51) ending the Old Testament Covenant. Note: This is a difficult and controversial topic. Basic Christian considers that the Jews are Redeemed (by the promise of God [Isaiah 43:1-2] via the blood of Jesus Christ) and that the Jews receive their individual Salvation when they enter into the presence of God (Jesus Christ) in heaven, therefore "All Israel will be Saved" (Romans 11:26). -- My honest opinion is that everyone needs to maintain contact with the Jews and to do so in a relationship of love and respect for the Jews and also to testify of Jesus Christ the Messiah to the Jews. The Jews are God's anointed-chosen people and too foolishly disrespect or worse to harm a Jew is to request the wrath of God.}
If you hadn't guessed, Olive Tree Ministries is pro-Israel. In fact, we would be labeled a "Christian Zionist" organization, which certain radio ministries have derided in a most non-Christian manner. We love the Jewish people and I have or had many Jewish family members who were believers. Others went to their graves ignoring the Messiah and His message. I have mixed feelings when it comes to various "Nights to Honor Israel" being held around the country. A local mega-church in the Minneapolis/St. Paul area has had some in recent years. I attended in 2007 and was so bitterly disappointed -- in fact, sickened --that I chose not to go back last week. Forgive me if this takes on a twinge of being harsh. That is not my purpose. I am just passionate that all come to a knowledge of the Savior while there is time. I would also like to know when was the commandment to take the Gospel to the Jew abrogated? (Romans 1:16) ... Both this year and last year the pastor of the Word of Faith mega-church ended the program by telling both Jews and non-Jews in the audience that the Jews do not need to be either evangelized or "saved." They automatically are. Pray tell, where does the Bible say that?? The pastor said that "all Israel will be saved." (Romans 11:26) Yes, they will be saved when they see Him whom they pierced. (Zechariah 12:10) But a remnant must be reached before that. What is to be made of the Jewish revival (or Messianic revival) of the last 35 years? ... The sad fact is that there are those who "love the Jews to death" -- literally. In their zeal to be popular with the Jewish community and in not wanting to "offend" Jews, they do not want to tell them the truth about eternal life. A small band of these people are "Christian Zionists"; however, most in that movement, including this ministry, profoundly reject the "Dual Covenant Theology." We love the Jews enough to witness and risk "offending them" so that we might love them into Heaven. [article link]

The Jews - God's Chosen People - Why are the Israelites God's chosen [redeemed] people? {The Jews are currently 'redeemed' (physically redeemed - in the presence of God) by God, it is their 'salvation' (Spiritual healing) that is postponed.} -- Holy Bible Isaiah 43:1-2 But now thus saith the LORD that created thee, O Jacob, and He that formed thee, O Israel, Fear not: for I have *redeemed thee, I have called thee by thy name; thou art Mine. When thou passest through the waters, I will be with thee...
God does not play favorites among His people, however, the Bible does tell us that God's chosen people are the Jewish race because they were the ONLY ones to obey Him in lieu of other gods. Deuteronomy 7:6 says, "For you are a people holy to the LORD your God. The LORD your God has chosen you out of all the peoples on the face of the earth to be his people, his treasured possession." This does not mean they are automatically "saved" and will go to Heaven. In order to assurance of eternal life in heaven, one must believe in God's Son, Jesus. Because of God's Promise to redeem the Jews in the end times, Israel will turn to her Messiah and be saved. So, in the meantime, any believers in Jesus are "grafted in" and may partake of the Tree of Life. What are the factors that were involved in God's selection of Israel? ... Not only are the people of Israel special and God's chosen people, but the land is also special. In Deuteronomy 11:12, we read, "It is a land the LORD your God cares for; the eyes of the LORD your God are continually on it from the beginning of the year to its end." God is working out Israel's salvation from the time of the Old Testament. He desired the Messiah to appear there, and that the church would be formed there. {Israel is still in Bible prophecy as the antichrist will set up his throne in the rebuilt Jewish Temple during the time of the book of Revelation. Also during Revelation Jesus continues to provide for and protects the Jews and when Jesus returns to the earth He returns to the Jews [who are in hiding], (the Jews of Israel will have had to flee from the antichrist).} [article link]

Researchers may have found King Solomon's mines - Researchers ... at Khirbat en-Nahas in southern Jordan discovered that copper production took place there around the time King Solomon is said to have ruled the Israelites - King Solomon is known in the Old Testament for his wisdom (Proverbs - Song of Solomon) and wealth and for building the First Temple in Jerusalem (1 Kings 8:18) [King David is the father of Solomon and Bathsheba is the mother of King Solomon - 1 Kings 1:11)]
(CNN) -- Archaeologists believe a desert site in Jordan may contain the ruins of the elusive King Solomon's Mines. ... King Solomon is known in the Old Testament for his wisdom and wealth and for building the First Temple in Jerusalem. The fabled mines entered popular culture in 1885 with the publication in Great Britain of the bestselling "King Solomon's Mines" by Sir H. Rider Haggard. In the book, adventurers in search of the mines find gold, diamonds and ivory. Since then, the mines have been the the subject of several films. Yet their possible location -- and whether they exist at all -- remains cloaked in mystery. ... Khirbat en-Nahas is an arid region south of the Dead Sea, in Jordan's Faynan district. The Old Testament identifies the area with the Kingdom of Edom. As early as the 1930s, archaeologists linked the site to the Edomite kingdom, but some of those claims were dismissed in subsequent years. "Now ... we have evidence that complex societies were indeed active in 10th and 9th centuries BCE and that brings us back to the debate about the historicity of the Hebrew Bible narratives related to this period," Levy said. [article link]

October 30, 2008: Win or Lose, Palin Is Not Going Away - "I am not doing this for naught - We will progress, we will keep going forward, so it is all worth it, not complaining about any of it" Palin said
Sarah Palin said Thursday she is motivated by voters who underestimate her, she's not withering under the perceived double standard of sexism on the campaign trail, and she won't tuck tail and run back to Alaska if she and John McCain lose on Tuesday. The Republican vice presidential candidate said she thinks she and McCain will win on Election Day, but meanwhile she won't be cowed by media criticism or claims that she's unprepared for the job. Appearing in an excerpt of a 20/20 interview that appeared on ABC's "Good Morning America," Palin added that she's not going to give up and "wave a white flag against some of the political shots that we have taken." "I am not doing this for naught. We will progress, we will keep going forward, so it is all worth it, not complaining about any of it," Palin said. ... She added that she is like many "underestimated persons elected to office," and she is waiting for the chance to prove the pundits wrong. "It is motivating for me to work that much harder, but I can't speak to the negative perception that somebody would have because again, when I know who I am and I know the truth and I know my record, it is going to have to be me walking the walk, not just talking the talk," she said. [article link]

October 29, 2008: Palin's future causes Republican rift - Republicans are already caught up in a heated debate about Sarah Palin's future role in the party should the GOP ticket fail to win the White House - position her to reshape the face of a party now viewed by many voters as out of touch - "A civil war that is simmering will break out into the open if McCain loses, and the party will have to decide what they want to be in the post-Reagan world" {Memo: To the Republican National Committee (RNC) Go Conservative or Go Home! The USA does not need two liberal parties. If the current RINO Republican Party cannot make room for the Conservative wing of their own party then it's time for the Christians and the Conservatives to seek another source of political representation.}
(CNN) -- Election Day is still days away, but Republicans are already caught up in a heated debate about Sarah Palin's future role in the party should the GOP ticket fail to win the White House. In one corner are some conservatives who believe the Alaska governor has been a detriment to John McCain's presidential bid and threatens to lead the party astray for the foreseeable future. Another faction says Palin's core-conservative beliefs, demonstrated political acumen, and compelling frontier biography position her to reshape the face of a party now viewed by many voters as out of touch. It's a debate, somewhat ugly at times, that is beginning to play out in public view as Republicans brace themselves for the possibility of losing the White House and a significant number of seats in Congress come Election Day. And that may leave the party in shambles with drastically reduced influence in Washington. ... Should that happen, political observers say, the party will face its biggest identity crisis in more than a generation, and Palin may well be caught squarely in the middle of it. "A civil war that is simmering will break out into the open if McCain loses, and the party will have to decide what they want to be in the post-Reagan world," said Gloria Borger, a senior political analyst for CNN. [article link]

October 27, 2008: Michelle Malkin - Report: Secret National Republican Congressional Committee (NRCC) consultants abandoning GOP candidates - the NRCC is making stealth decisions to abandon conservative Republican candidates {The Bush-Giuliani-Romney RINO Republicans are Democrats at their core so it's no dilemma for them to back the Democrat agenda and to support Democrat candidates over Conservative Republicans.}
In just this week, the word has come that this has been the fate of several embattled lawmakers. Twenty-four hours after learning of the pull-out from Bachmann's district, I also had confirmed from spokeswoman Karen Hanretty that the NRCC deployed an "exit strategy" in the districts of Republican Reps. Marilyn Musgrave (Col.) and Tom Feeney (Fla.). Like Bachmann. both are in the political fights of their life and both are conservative swashbucklers of long-standing: Musgrave is one of the premier cultural conservatives in the House and Feeney, who gained national attention as speaker of the Florida House of Representatives during the contested election of 2000, founded the House Conservative Fund (HCF) in Congress. ... Because of the complex campaign finance laws ("and they are stupid!" he added), in part crafted by John McCain and signed into law by George W. Bush, Cole noted, a separate body from the NRCC has to make the decisions on where to invest funding and how much to do it with. ... When I asked who they are specifically, the Oklahoman explained: "They are a group of private political consultants, some of them very conservative. And they work out of a building separate from our headquarters." Swell. Can you tell me who they (IE) ("Independent Expenditure" Unit) are, I asked? "No, I'm not going to do that," Cole said with a chuckle, "I'm sure you know a lot of them. Maybe after the election I'll tell you." [article link]

(R) Sen. Ted Stevens Convicted on 7 Corruption Counts, Pledges to Pursue Campaign - later issued a defiant statement accusing the prosecution of misconduct and maintaining his own innocence - The government lawyers allowed evidence to be introduced that they knew was false - I will fight this unjust verdict with every ounce of energy I have - Democrats hope to seize the once reliably Republican seat as part of their bid for a filibuster-proof majority in the Senate - "I think this means that the Stevens campaign is over" former House Speaker Newt Gingrich told FOX News {Stevens is one of the better and more responsible Senators, this was clearly a witch hunt for political purposes to vacate his senate seat.}
WASHINGTON - Alaska Sen. Ted Stevens says he plans to pursue his campaign for re-election, despite being convicted Monday on seven corruption charges that threatened to end the 40-year career of Alaska's political patriarch in disgrace. Stevens, who left the federal court house in Washington Monday without speaking to reporters, later issued a defiant statement accusing the prosecution of misconduct and maintaining his own innocence. "I am obviously disappointed in the verdict but not surprised given the repeated instances of prosecutorial misconduct in this case," he said. "Exculpatory evidence was hidden from my lawyers. A witness was kept from us and then sent back to Alaska. The government lawyers allowed evidence to be introduced that they knew was false. I will fight this unjust verdict with every ounce of energy I have. ... But the verdict, coming barely a week before Election Day, increased Stevens' difficulty in winning what already was a difficult race against Democratic challenger Mark Begich. Democrats hope to seize the once reliably Republican seat as part of their bid for a filibuster-proof majority in the Senate. "I think this means that the Stevens campaign is over," former House Speaker Newt Gingrich told FOX News. "It's unfortunate he can't resign and have somebody else get on the ballot, because clearly this gives away the seat for all practical purposes." Stevens, 84, was convicted of all the felony charges he faced of lying about free home renovations and other gifts from a wealthy oil contractor. Jurors began deliberating last week. [article link]

Uses for $700B Bailout Money Keep Changing - But reports surfaced that bankers might instead use the money to buy other banks, pay dividends, give employees a raise and executives a bonus, or just sit on it - Lawmakers in both parties are starting to gripe that the bailout is turning out to be far different from what the Bush administration sold to Congress {I thought the Bushwhacker Jr. had a plan to fix the economy? Oh yeah, the Bush family plan is to stick it to America, especially the working, middle-class family. From these numbers it looks like only $250 Billion of the Bush plan is for US banks and $450 Billion is for China, Saudi Arabia, Europe, Russia and other foreign banks.}
WASHINGTON - First, the $700 billion rescue for the economy was about buying devalued mortgage-backed securities from tottering banks to unclog frozen credit markets. Then it was about using $250 billion of it to buy stakes in banks. The idea was that banks would use the money to start making loans again. But reports surfaced that bankers might instead use the money to buy other banks, pay dividends, give employees a raise and executives a bonus, or just sit on it. Insurance companies now want a piece; maybe automakers, too, even though Congress has approved $25 billion in low-interest loans for them. Three weeks after becoming law, and with the first dollar of the $700 billion yet to go out, officials are just beginning to talk about helping a few strapped homeowners keep the foreclosure wolf from the door. As the crisis worsens, the government's reaction keeps changing. Lawmakers in both parties are starting to gripe that the bailout is turning out to be far different from what the Bush administration sold to Congress. [article link]

October 28, 2008: US official says America open to Gulf investors - Senior US treasury official tells Gulf that America's open to investment by state-owned funds - A high-level Bush administration official told business leaders in the oil-rich Gulf Tuesday that the battered U.S. economy is open to more investment by the region's government-owned funds and other wealthy investors - Critics argue that the funds' lack of transparency is cause for concern, and some worry that the funds pose a threat to national security by giving foreign governments too great a stake in strategic U.S. companies {The Satanic Bush family plan unmasked - make sure America it totally dependent on Arab oil then give the Arabs all our money by generating excessively high oil prices that will wreck America's economy then sell America's precious assets at dirt cheap prices to the oil rich Arabs! I don't think the Bush approval rating is going to be going up anytime soon.}
DUBAI, United Arab Emirates (AP) -- A high-level Bush administration official told business leaders in the oil-rich Gulf Tuesday that the battered U.S. economy is open to more investment by the region's government-owned funds and other wealthy investors. Speaking to officials and reporters at the Dubai International Financial Center, Deputy U.S. Treasury Secretary Robert Kimmitt said he is meeting with sovereign wealth funds, investment companies and other financial institutions in the region in an effort to promote the U.S. as an investment destination. Kimmitt said that while he is not seeking specific commitments from Gulf leaders, he is aiming to emphasize that the U.S. is "open to investment." ... Gulf sovereign wealth funds have attracted considerable attention from U.S. lawmakers in recent years as their host states grew richer on the back of ballooning energy prices. Critics argue that the funds' lack of transparency is cause for concern, and some worry that the funds pose a threat to national security by giving foreign governments too great a stake in strategic U.S. companies. Investors in the Gulf have tried to keep a low profile in the U.S. following a political firestorm that broke out in 2006 over the possibility that a Dubai-based company would operate some U.S. ports. Kimmitt said "much has changed, and changed for the good," since the DP World ports controversy. The U.S. has streamlined the approval process covering acquisitions by foreign investors, he said, and has formalized a policy that seeks to "resolve any concerns" rather than block deals outright. Federal regulators are also rewriting policies with the aim at giving potential overseas investors more clarity about the approval process and about the types of deals that have raised security concerns, he said. [article link]

Parents Television Council (PTC) Finds Increase in Harsh Profanity on TV - profanity during primetime broadcast television not only has increased since 1998, but that harsher profanity has quickly risen in prominence and pervasiveness {The Bush, Clinton, Bush years have RUINED HUMANITY in America!}
"Our research is shocking and especially troubling to parents. Not only are harsher profanities like the f-word and s-word airing during hours when children are likely to be in the viewing audience, but they are airing with greater frequency. There is certainly no 'chilling' effect on broadcast television as the networks like to claim. The opposite has occurred: broadcast standards have become so permissive that the term is now an oxymoron," said PTC President Tim Winter. "Our results show that when an expletive is introduced on television, usage of the word becomes commonplace in fairly short order. Then the broadcast networks feel the need to up the ante with even more offensive profanity. The result is that there is a significant increase in the overall use of profanity on the public airwaves, and an escalation in the offensiveness of the words used. While certain expletives may become 'commonplace' to network executives, they must keep in mind that most parents do not want their children bombarded by those words during hours when they're most likely to be in the audience." ... Not only has the quantity of profanity increased dramatically on primetime broadcast television, but the trend is towards using even harsher words. Milder profanities like "hell" and "damn" would have been unthinkable to air on programs aimed at family audiences in the 1950s. Today, the types of profanities and the frequency of their usage have dramatically changed. If one harsh expletive is allowed to air during primetime, the likelihood increases that that word will air with more frequency within a network and across networks. [article link]

NWO - Financial Control: Bush invites global leaders to November 15, 2008 summit - President Bush is inviting leaders from 20 leading economies to come to Washington on Nov. 15, 2008 to discuss a coordinated response for the global financial crisis, the White House said Wednesday - The leaders will also attempt to agree on a common set of principles on reform of the regulations and regulatory infrastructure to govern the global market {This is a tightening of the control of the Global Finance system it is likely another step (or misdirection) in the actual NWO system that is to come [I don't think we will know exactly who, where or even what controls the actual NWO financial system]. Europe and the Middle-East are the most likely contenders for NWO finance control. Asia is unlikely and the deliberate destruction of the NY World Trade Center Towers (WTC) by Bush NWO forces reveals that America is not in their intentions. **The various NWO controls (Political, Military, Finance, Legal, Religion, Social) are going to form up in different global locations and bounce around but then in the end merge into one system for the Anti-Christ to control it all.}
WASHINGTON (MarketWatch) -- President Bush is inviting leaders from 20 leading economies to come to Washington on Nov. 15 to discuss a coordinated response for the global financial crisis, the White House said Wednesday. The formal invitation is for the Group of 20 countries, which includes the G7 richest industrial countries plus major emerging economies such as China, Brazil and Saudi Arabia. Heads of important multilateral bodies, including the United Nations, International Monetary Fund and World Bank will also be invited. ... The leaders will also attempt to agree on a common set of principles on reform of the regulations and regulatory infrastructure to govern the global market. The White House signaled Sunday that Bush wanted to host a summit. The news came after Bush met with French President Nicolas Sarkozy and European Commission President Jose Manual Barroso at Camp David. The White House said that the summit would take place in the "Washington D.C. area." The meeting will be kicked off by a dinner on November 14. [article link]

NWO - Political Control: December 13, 2007: E.U. clears way for a European President - European Union leaders signed a new treaty on Thursday that would give the 27-nation bloc a long-term president and streamline its decision-making process - "By resolving its institutional matters, Europe is readying itself to address global problems" - The leaders' refusal to ask their citizens what they think about the treaty has brought broad protests - The treaty's detractors claim EU governments dare not put the document to a vote because they fear a majority of their people do not want it
LISBON, Portugal (AP) - European Union leaders signed a new treaty on Thursday that would give the 27-nation bloc a long-term president and streamline its decision-making process. The treaty changes the way the bloc is run, with member states surrendering more powers to centralized rule in Brussels after years of resisting encroachment on their sovereign powers. The intention is to enable a swifter response to global issues. Among the treaty's provisions is the appointment of an EU president who can speak in the bloc's name, which should end the old American gripe of "who do you call when you want to speak to Europe?" The so-called Lisbon Treaty, said by leaders to be a milestone in the history of the post-World War II bloc, will come into force after it is ratified by all member states. The aim is to complete that process by 2009. Providing for a new European boss who will serve a five-year term will allow the EU to scrap the current and often confusing system in which EU countries take turns at holding the presidency for six months at a time. ... "By resolving its institutional matters, Europe is readying itself to address global problems," European Commission President Jose Manuel Barroso said. The leaders' refusal to ask their citizens what they think about the treaty has brought broad protests. Only one country - Ireland - plans a referendum. The 26 others say they will ratify the document in their parliaments. The treaty's detractors claim EU governments dare not put the document to a vote because they fear a majority of their people do not want it. [article link]

NWO - Military Control: July 28, 2007: The U.N.'s Global Army and Institutional Autonomy - Scandal has always been the lubricant for major structural change. The United Nations has had its share of scandals in recent years. Among the more troublesome scandals has been that touching on the gross misconduct of U.N. Peacekeeping troops - And the solution? Create a standing army independent of the Member States that supply the troops and subject to the direction of the United Nations through some mechanism to be determined
Scandal has always been the lubricant for major structural change. The United Nations has had its share of scandals in recent years. Among the more troublesome scandals has been that touching on the gross misconduct of U.N. Peacekeeping troops. Allegations of criminal activity by U.N. troops have been alleged, and are being investigated, all over the developing world, including in the Democratic Republic of Congo, Haiti, Cambodia and Ivory Coast. ... And the solution? Create a standing army independent of the Member States that supply the troops and subject to the direction of the United Nations through some mechanism to be determined. Thus says the UN Special Rapporteur on Torture, Manfred Nowak. See U.N. Requires Better Peacekeepers, BBC News Online, July 28, 2007. Mr. Nowak made two points. The first, and least surprising: the selection process for peacekeeping troops and their oversight need substantial revision to be made more strict. Mr. Nowak suggested that the problems in peacekeeping have grown since military participation has been democratized and broadened. This was expressed as "concerns about the quality, training and ethics of peacekeepers were growing as developing nations with questionable human rights records were being asked to contribute troops." U.N. Requires Better Peacekeepers, supra. Among the problems: sexual crimes by Moroccan troops, and torture by Nepalese. U.N. Requires Better Peacekeepers. ... But in a world of economic privatization and globalization, states concede substantial power, at least as measured from the perspective of the political ideologies of the first half of the 20th century. A military unit would permit the United Nations to project power like a state. That would necessarily produce a greater shift of power from states to the community of states operating independently of its members--and indeed against the interests of some of its members some of the time. This is a concession of power and autonomy that neither the United States nor the People's Republic of China would likely greet as a positive development. But the newly empowered civil society stakeholders have a different view. Derogations of state power might well serve their interests by shifting power both incompletely and away from the [nation states] state. ... international civil society organization, like Oxfam, and Human Rights Watch, seeking to implement their global vision in a word order in which their participation is augmented, might be more amenable to an international military force overseen by the U.N. The realities of globalization, and shifts in power balances within the international community, tied with a greater acceptance of a rule of law regime for international governance and of the need to manage conflict by consensus make clear that we have not heard the last about a global military force. [article link]

NWO - Military Control: A Military History of the New World Order (NWO) and the Emergence of the U.S. Hegemony - most international institutions, which were founded during the Cold War and today form the basis of the New World Order - The New World Order depends on an asymmetry of power between a dominant military power - the U.S - and the rest of the world {Written in 2006 by Turkish author - Sener Akturk for the University of California, Berkeley. The author wants the NWO to succeed and even flourish but desires less (US) military control and more financial and political control in the coming NWO establishment.} (PDF)
In this paper, I trace the rise of the United States (U.S.) military power and the different military strategies the U.S. pursued in this process, outlining in particular the military-economic aspect of the role that the United States came to play in the New World Order. In this regard, I argue that the institutional arrangements made in the 1950s between the U.S. and Western European countries, which are now being presented as the New World Order, lag behind the radical economic, demographic and political shifts that have occurred since then. As a result of this discrepancy, I contend that the United States increasingly resorts to military force to enforce these archaic arrangements, which do not correlate with the current state of the world. Finally, I claim that a plausible way to prevent further militarization of the world order would be to reform the international institutional order to better represent current economic, demographic, and political realities. ... As such, most international institutions, which were founded during the Cold War and today form the basis of the New World Order, bear the imprint of a time when the U.S. was economically and militarily unrivaled in the world. Moreover, the task George Kennan assigned to 'the pattern of relationships' in the post-war era is the prevention of the process whereby industrialization and wealth diffuses to the Third World, which is a process that Rostow portrays as an inevitable and defining feature of the future world. ... The New World Order depends on an asymmetry of power between a dominant military power - the U.S - and the rest of the world. [article link]

**NWO - Legal Control: Free Speech and the Julie Bird Case - Julie Bird had a diaper bag over her shoulder, her child in one arm, and a stack of tracts in the other arm - On a public sidewalk in front of an abortion clinic (Mp3)
Julie Bird had a diaper bag over her shoulder, her child in one arm, and a stack of tracts in the other arm. On a public sidewalk in front of an abortion clinic, she had a peaceful, gentle, pleading conversation with a woman passing by. So how did this result in her being charged with assault (even though there was no physical contact or threatening gestures) and then ultimately convicted of disorderly conduct a year and a half later? Are laws that define "disorderly conduct" as that which is an "inconvenience" or "annoyance" vulnerable to the abuse of agenda-driven judges? Bill and I talk to Julie's husband, Andy Bird. [article link]

**NWO - Legal Control: Walter Cronkite, NWO, WTF - October 19, 1999: Video clip where Walter Cronkite calls for world government, ending sovereignty, and "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE. [article link]

NWO - Legal Control: U.N. International Court of Justice (ICJ) - The Court has had its seat in the Peace Palace in The Hague (Netherlands) since 1946 - Its predecessor, the Permanent Court of International Justice, occupied from 1922 the same premises, made available to it by the Carnegie Foundation [Founded by Andrew Carnegie (iron-steel empire) in 1905 and chartered in 1906 by an act of the US Congress], which owns and administers the Peace Palace - The Palace, which, along with the Permanent Court of Arbitration and the International Court of Justice, is home to one of the world's largest libraries of public international law - and hosts the summer courses of the Hague Academy of International Law, can be visited on working days
Practical Information: The Court has had its seat in the Peace Palace in The Hague (Netherlands) since 1946. Its predecessor, the Permanent Court of International Justice, occupied from 1922 the same premises, made available to it by the Carnegie Foundation, which owns and administers the Peace Palace. Built between 1907 and 1913 for the Permanent Court of Arbitration thanks to a donation from Andrew Carnegie, a Scottish-born industrialist who made his fortune in the United States, the Peace Palace is situated in seven hectares of parkland in the heart of the city. The granite, sandstone and red brick building designed by the French architect Louis Cordonnier and topped by an imposing roof of greyish slate is in a predominantly neo-renaissance style. The facade, overlooking the lawns, features a series of figures that evoke justice and peace. On the left, the clock tower with its chimes rises to a height of 80 metres. Inside, woodwork, stained-glass windows, mosaics, tapestries and art objects presented by the States which participated in the Hague Peace Conferences reflect the diversity of the world's cultures. -- A new wing built in 1978 behind the Palace accommodates the Court's Deliberation Room and the offices of its Members. It was extended in 1997, notably to house the increased number of judges ad hoc. That same year, the attic of the Palace was renovated to provide new offices for Registry staff. The Palace, which, along with the Permanent Court of Arbitration and the International Court of Justice, is home to one of the world's largest libraries of public international law (the Peace Palace Library, which is public, unlike the Court's library) and hosts the summer courses of the Hague Academy of International Law, can be visited on working days. A museum of the history and work of the institutions housed in the Peace Palace was inaugurated in May 1999 by Mr. Kofi Annan and Judge Stephen M. Schwebel, respectively United Nations Secretary-General and President of the Court at that time. It is situated in the southern wing of the building. [article link]

NWO - Religion Control: U.N. Resolution Helping to Spread Islamic Law? - U.N. Anti-Blasphemy Resolution Curtails Free Speech, Critics Say - The non-binding resolution on "Combating the Defamation of Religion" is intended to curtail speech that offends religion -- particularly Islam - it "notes with deep concern the intensification of the campaign of defamation of religions and the ethnic and religious profiling of Muslim minorities in the aftermath of 11 September 2001" {Far from being persecuted since 9/11/2001 Islam and in particular radical, terrorist Shiite (Iran) Islam has been embraced, financed and sheltered by the governments of nearly every nation in the world. The 9-11-2001 Bush (NWO) plan has always been designed to promote, protect (safe harbor), fund, equip, indoctrinate, train and advance radical Islam.}
Religious groups and free-speech advocates are banding together to fight a United Nations resolution they say is being used to spread Sharia law to the Western world and to intimidate anyone who criticizes Islam. The non-binding resolution on "Combating the Defamation of Religion" is intended to curtail speech that offends religion -- particularly Islam. Pakistan and the Organization of the Islamic Conference introduced the measure to the U.N. Human Rights Council in 1999. It was amended to include religions other than Islam, and it has passed every year since. In 2005, Yemen successfully brought a similar resolution before the General Assembly. Now the 192-nation Assembly is set to vote on it again. The non-binding Resolution 62/145, which was adopted in 2007, says it "notes with deep concern the intensification of the campaign of defamation of religions and the ethnic and religious profiling of Muslim minorities in the aftermath of 11 September 2001." It "stresses the need to effectively combat defamation of all religions and incitement to religious hatred, against Islam and Muslims in particular." But some critics believe the resolution is a dangerous threat to freedom of speech everywhere. ... "It's obviously intended to have an intimidating effect on people expressing criticism of radical Islam, and the idea that you can have a defamation of a religion like this, I think, is a concept fundamentally foreign to our system of free expression in the United States," said former U.N. Ambassador John Bolton. Passing the resolution year after year gives it clout, Bolton said. "In places where U.N. decisions are viewed as more consequential than they are in the U.S., they're trying to build up brick-by-brick that disagreement with this resolution is unacceptable." Kevin "Shamus" Hasson, founder and president of the Becket Fund for Religious Liberty, a public interest law firm in Washington that opposes the resolution, said it is a slap in the face of human rights law. "The whole idea of the defamation of religion is a Trojan horse for something else," Hasson said. "When you talk about defamation, you talk about people being defamed and people being libeled, but ideas can't be defamed. Ideas don't have rights, people have rights." He said the resolution is a shield for Islamic fundamentalists who retaliate against perceived offenses and want to make Islamic Sharia law the law of the land. He said the resolution passes under the guise of protecting religion, but it actually endangers religious minorities in Islamic countries. "Who could possibly be in favor of defamation?" Hasson said. "God may well punish blasphemy in the hereafter, but it's not the government's job to police in the here and now." Paula Schriefer, advocacy director for Freedom House, a member of the Coalition to Defend Free Speech, agrees. [article link]

NWO - Social Control: The Police State Road Map - Part 2 THE ART OF KILLING QUIETLY - When the ruling class (Government-NWO) can control all the material essentials of life, they can grant and withdraw them as if they were privileges, as George Orwell explained: (PDF 152 Pages)
The economic destruction of the world's middle class is well advanced. Personal debt, bankruptcies, and unemployment are soaring while investments are destroyed in the stock market [i.e. Enron] and incomes decline. Like Manchurian Candidates, the Western middle class have played their essential part in creating the very same technologies which will be used to enslave them and less fortunate souls alike. Those are dealt with in chapter 12. This chapter describes seven significant methods being used to reduce living standards around the world. These are: 1) money supply and taxation; 2) free trade; 3) breaking down national borders; 4) environmentalism; 5) wars; 6) the criminal justice system; and 7) disease. [article link]

NWO - Social Control: Ted Turner Repeats Call For Population Reduction!! - "A total (global) population of 250-300 million people, a 95% decline from present levels, would be ideal" - Ted Turner of C.N.N., as quoted in the "McAlvany Intelligence Advisor" 6/96 (YouTube)
Comments: In order to stabilize world population, it is necessary to eliminate 350,000 people a day. It is a horrible thing to say, but it's just as bad not to say it." - Oceanographer Jacques Cousteau, as quoted in "The Courier," a publication of the U.N. Educational, Scientific & Cultural Organization (U.N.E.S.C.O.). "A total population of 250-300 million people, a 95% decline from present levels, would be ideal." - Ted Turner of C.N.N., as quoted in the "McAlvany Intelligence Advisor," 6/96. ... I wouldn't defend Turner in any general sense, but according to the title of this video, I really expected there to be some much more volatile language, something very explicit, as in the 'World Federalist' clip where Walter Cronkite calls for world government, ending sovereignty, and "joining him to sit at the right hand of Satan", as he says himself. [article link]

NWO - Social Control: U.N. AGENDA 21 Global POPULATION REDUCTION - discussion forum at PrisonPlanet.com - "If you think globalism, Agenda 21 and "community plans" only concern the environment under the noble banner of "saving the earth"... YOU COULD VERY WELL END UP "DEAD" WRONG, as in "dead as a do-do bird!"
POPULATION REDUCTION: Dr. Kavorkian was just the initial volley to condition the masses concerning "quality of life". These qualify of life issues concern not only the "right to die" but the requirement that you DO! ... According to William Campbell Douglass, M.D., the U.N. World Health Organization (WHO), in published articles, called for scientists to work with deadly agents, known as "retro viruses" made from such things as bovine leukemia virus in cows and visna virus in sheep. While these viruses are lethal to the animals, they are non-reactive in humans. "Retro virus" means that they can change the genetic composition of cells that they center. The WHO called for scientists to attempt to make a hybrid virus that would be deadly to humans by the use of these retro-viruses! "An attempt should be made to see if viruses can in fact exert selective effects on immune function. The possibility should be looked into that the immune response to the virus itself may be impaired if the infecting virus damages, more or less selectively, the cell responding to the virus." -- THAT'S AIDS! What the U.N. World Health Organization (WHO) is saying in plain English is, "Let's cook up a virus that selectively destroys the T-cell system of man... an Acquired Immune Deficiency" or "AID's" for short. WHY WOULD THE WHO WANT TO DO THIS? Population control and reduction so as maintain "sustainable communities." But what about the "green monkey?" Some of the best virologists in the world and many of those directly involved in AIDS research, such as Robert Gallo and Luc Montagnier have said the green monkey may be the culprit. You know the story: A green monkey bit a native on the ass and, bam - AIDS all over central Africa. -- There is a fatal flaw here. A very strange fatal flaw. Because Gallo, Montagnier and other virologists know that the AIDS virus doesn't occur naturally in monkeys. In fact it doesn't occur naturally in any animal. **AIDS started practically simultaneously in the United States, Haiti, Brazil, and Central Africa. Was the green monkey a jet pilot? According to Dr. William Douglas, examination of the gene structure of the green monkey cells proves that it is not genetically possible to transfer the AIDS virus from monkeys to man by natural means. [article link]

NWO - Social Control: US Population Reduction is the Root of the Progressive Agenda - In order to bring these issues into the public consciousness, we must ask Congress to debate the pros and cons of U.S. population growth and optimal US population size - Insist that sex education in schools be factual and age-appropriate with proven programs to discourage children from having children {This is a political progressive blog informing people about their agenda. Note: Christianity is the opposite of this selfish, self-obsessed, self-absorbed destructive to others progressive lifestyle. Basic Christian couldn't disagree more with the rantings and ramblings given on this "progressive" political blog.}
The earth has a limited abilty to sustain more people, living in increasing affluence, and using increasingly destructive technologies. There are many scientific and government papers reporting that both our national and global populations are over that limit by a factor of two or three -- even if we stop using fossil fuels immediately. We must either cut our standard of living by more than half or cut our population by half. We can choose to reduce our population in a controlled way or nature will do it quickly as we overload our resource base. Below is an incomplete survey. To avoid future drastic reductions in our standard of living due to energy and resource shortfalls, in addition to conservation efforts we must: ... [article link]

Since 1999, Worthy News continues to provide specific vital information to better equip Christian believers for strategic intercession throughout the world - We are particularly concerned and focused on delivering reports from nations where persecution of Christians is occurring, and will continue to expand our coverage with a view toward encouraging effective prayer from the rest of the Body {In 1974 George H.W. Bush Sr. was appointed by President Richard M. Nixon to be the United States representative (ambassador) to China. Including China the countries that the Bush family has been most visibly involved in [China, Iraq, Afghanistan, Kuwait, Saudi Arabia, Lebanon etc.] with enormous amounts of time, money, influence and even American lives yet the dismal results are the same in every country. In every country a Bush family member has involvement in; crimes against women, children and the needy, oppression, abortion, restrictions, and persecutions INCREASE. Particularly an anti-Christian persecution prevails, persists and increases in every location, including America where a Bush has been in the White House for 20 of the last 28 years.}
Since 1999, Worthy News continues to provide specific vital information to better equip believers for strategic intercession throughout the world. We are particularly concerned and focused on delivering reports from nations where persecution of Christians is occurring, and will continue to expand our coverage with a view toward encouraging effective prayer from the rest of the Body. -- Our eventual goal is to become a full-fledged professionally staffed news service covering the International scene with a particular focus on Israel and the United States, reporting the news truthfully and accurately without the "spin" common to most secular news services. -- Worthy Boards and Worthy Chat continue to thrive as part of the Christian internet community, with over 50,000 registered members. These ministries provide a place of fellowship for believers as well as a means of outreach for seekers, who may be apprehensive about entering a church, but quite comfortable asking questions from behind a computer screen. Over the years, we've seen dozens of new believers added to the Kingdom through these ministries. -- In late 2006 the Worthy Prayer Team was born, and has become essential to the success of Worthy Ministries. Within the first year of service more than 150,000 individual prayer requests have been lifted before the Lord, with many praise reports of His positive intervention and answers. As this service continues to grow exponentially we are so excited that it is providing a venue for thousands of believers to come together in agreement for specific prayer needs. We also expect the Worthy Prayer Team will provide a covering for Worthy Ministries as we continue to press forward with a worldwide gospel outreach. [article link]

#1 Bible verse: 2 Kings 3:26-27 And when the king of Moab saw that the battle was too sore for him, ... he took his eldest son that should have reigned in his stead, and offered him for a (Satanic) burnt offering upon the wall ... [Will Bush Sr. "lay the foundation" of his cherished NWO worldwide legal system with a (Satanic) burnt offering death of his own firstborn son Bush Jr.? There is little doubt that like the ancient King of Moab, Satanist Skull & Bones Bush Sr. has sold his firstborn son to Satan for worldly power and wealth. The many and varied personal dysfunctions of George W. Bush Jr. would indicate that Bush Jr. has know for a while that his life was bargained to the Devil. Bush Jr. himself has dabbled in Christianity and would go free from any bondage his father sold him into however God does not bargain with dabblers and Bush Jr. seems to have embraced the Satanic lifestyle for himself (instead of embracing Jesus Christ and freedom) possibly sealing his own fate of destruction as Bush Jr. could possibly be tried for war-crimes and executed in a new NWO world court that will emerge to go along with the new Bush NWO finical system that is even now being put into place.] {The complete Bible is available at ChristianFaithDownloads.com}
2 Kings 3:26-27 And when the king of Moab saw that the battle was too sore for him, he took with him seven hundred men that drew swords, to break through even unto the king of Edom: but they could not. Then he took his eldest son that should have reigned in his stead, and offered him for a burnt offering upon the wall. And there was great indignation against Israel: and they [Israel] departed from him, and returned to their own land. [Note: this late Satanic offering empowered the Moab army for a short while in this one battle, after Israel had already won the war, and Israel departed from them but the Satan worshiping nation of Moab does not exist, it is extinct today. The Jews-Hebrews, the children of God, who do not offer and sacrifice their children to Satan remain to this day as a testimony of the Holy God. - All the Satanic offerings are already too late Satan has lost the war. The cross and resurrection, eternal life victory of Jesus Christ have already happened and been secured eternally. Jesus Christ is the ultimate Winner!] -- Holy Bible. [article link]

#2 Osama bin Laden's Bush Sr. family Business Connections - There are direct historical links between Osama bin Laden's business interests and those of the Bush family {Does Bush Sr. like to pull other families in close to himself to find out what families will do anything for money and then use the children of these money hungry - greedy business associates as pawns in his secret operations to forward the Bush quest for power and wealth? It seems Bush is looking for people to use knowing that the parents and family members will not investigate or even complain if something goes wrong and their child ends up dead or spending a lifetime in prison.}
Money connections between Bush Republicans and Osama bin Laden go way back and the political and economic connections have remained unbroken for 20 years. And what appears to be a "new" alliance with Pakistan is merely a new manifestation of a decades-long partnership in the heroin trade. ... Bin Laden's role has not just been as a practitioner of terrorist acts but as a trainer and supplier of terrorist organizations around the world. Included in bin Laden's coterie are terrorist groups linked to the Balkans, Albania, the KLA (a U.S. ally), and rebel groups leading the insurrection against Russia in Chechnya. -- As FTW described in 1998, and as confirmed by Chossudovsky, the key to understanding U.S. support of bin Laden is to grasp that he has always been controlled by a cutout, the Pakistani government and its intelligence service the ISI. In this manner there has been virtually no direct contact between bin Laden and the CIA. This has served the dual purpose of maintaining his apparent "purity" with his followers and providing plausible deniability for the CIA. The whole underlying pretext for this relationship evaporated with the Taliban's destruction of the opium crop in February [the opium was never destroyed there is now more opium in Afghanistan]. ... George Bush, Sr. was Vice President and, by virtue of executive Order 12333, in charge of all U.S. intelligence and narcotics operations from 1981 through 1989. As President from 1989 through 1993, he continued and expanded his control in these areas. Thus, it was Bush (the elder) who directly nourished and nurtured bin Laden's evolution. [article link]

#3 Did (1981) Vice President Bush Sr. attempt to have the son (John W. Hinckley) of a business associate (Scott Hinckley, vice president of Vanderbuilt Energy Co., founded by his father in Texas) assassinate President Reagan? - The family of the man charged with trying to assassinate President Reagan is acquainted with the family of Vice President George Bush Sr. and had made large contributions to his political campaign, the Houston Post reported today - Scott Hinckley, brother of John W. Hinckley Jr., who allegedly shot Reagan, was to have dined tonight in Denver at the home of Neil Bush, one of the vice president's sons - George W. Bush Sr. said he was unsure whether he had met John W. Hinckley
HOUSTON - The family of the man charged with trying to assassinate President Reagan is acquainted with the family of Vice President George Bush and had made large contributions to his political campaign, the Houston Post reported today. The newspaper said in a copyright story, Scott Hinckley, brother of John W. Hinckley Jr., who allegedly shot Reagan, was to have dined tonight in Denver at the home of Neil Bush, one of the vice president's sons. The newspaper said it was unable to reach Scott Hinckley, vice president of his father's Denver-based firm, Vanderbilt Energy Corp., for comment. Neil Bush lives in Denver, where he works for Standard Oil Co. of Indiana. In 1978, Neil served as campaign manager for his brother, George W. Bush, the vice president's oldest son, who made an unsuccessful bid for Congress. Neil lived in Lubbock throughout much of 1978, where John Hinckley lived from 1974 through 1980. On Monday, Neil Bush said he did not know if he had ever met 25-year-old John Hinckley. On Monday, Neil Bush said he did not know if he had ever met 25-year-old John Hinckley. "I have no idea," he said. "I don't recognize any pictures of him. I just wish I could see a better picture of him. Sharon Bush, Neil's wife, said Scott Hinckley was coming to their house as a date of a girl friend of hers. "I don't even know the brother. From what I know and I've heard, they (the Hinckleys) are a very nice family and have given a lot of money to the Bush campaign. I understand he was just the renegade brother in the family. They must feel awful," she said. The dinner was canceled, she added. George W. Bush said he was unsure whether he had met John W. Hinckley. [article link]

#4 ANOTHER INSULT FROM BUSH [the Kennedy (JFK) grave site is closed to the public on the 41st anniversary (2004) of the president's assassination] - On November 22, 1963, 75 minutes after the JFK Assassination Mr. George H. W. Bush Sr., telephonically advised the FBI...that one James Parrott (a political activist student at the University of Houston who was the same age [24] as Lee Harvey Oswald) had been talking of killing the president when he comes to Houston" {At the time of the call George H. W. Bush Sr. must have known the parents of James Parrott and Bush knew that James Parrott was the same age [24] and would fit a similar description of the publically unknown and currently missing "patsy" (framed and accused) assassin Lee Harvey Oswald. Had Lee Harvey Oswald not been found that day George H. W. Bush Sr. was attempting to make James Parrott fit into the School Book Depository shooter scenario that was already in place and in operation.}
The document trail linking George H. W. Bush to those involved in the assassination of President Kennedy is nothing less than chilling. First is a memo dated November 22, 1963, from FBI Special Agent Graham Kitchel to the FBI Special Agent in Charge in Houston. The subject is "Unknown Subject; Assassination of President John F. Kennedy." The memo states: BUSH stated that he wanted to be kept confidential but wanted to furnish hearsay that he recalled hearing in recent weeks, the day and source unknown. He stated that one JAMES PARROTT has been talking of killing the President when he comes to Houston. BUSH stated that PARROTT is possibly a student at the University of Houston and is active in political matters in the area. He stated that he felt Mrs. FAWLEY, telephone number SU 2-5239, or ARLENE SMITH, telephone number JA 9-9194 of the Harris County Republican Party Headquarters would be able to furnish additional information regarding the identity of PARROTT. BUSH stated that he was proceeding to Dallas, Texas, would remain in the Sheraton-Dallas Hotel and return to his residence on 11-23-63. His office telephone number is CA 2-0395. ... Bush always had a keen interest in what files the government had on Kennedy's assassination. When he was CIA Director in 1976, Bush wanted to see all the agency's files on the Kennedy assassination. His memos specifically requested information on Oswald, Jack Ruby, and others linked to the assassination. In her book The Family: The Real Story of the Bush Dynasty, author Kitty Kelley writes that "Years later, when [Bush] became president of the United States, he would deny making any attempt to review the agency files on the JFK assassination... when he made this claim, he did not realize that the agency would release 18 documents [under the Freedom of Information Act] that showed he had indeed, as CIA director, requested information-not once, but several times-on a wide range of questions surrounding the Kennedy assassination." [article link]

#5 George Bush Sr. The Unauthorized Biography Chapter VI Bush in World War II - Bush might have abandoned his two crewmembers to a horrible and needless death - On this mission (both Bush crewmembers were killed) Bush's rear-seat gunner would not be the usual Leo Nadeau, but rather Lt. (jg) William Gardner "Ted" White, the squadron ordnance officer of VT-51, already a Yale graduate and already a member of Skull & Bones (White's father had been a classmate of Prescott Bush) - Mierzejewski (an eyewitness) stated that only one man ever got out of the Barbara II, and that was Bush himself. "I was hoping I would see some other parachutes. I never did. I saw the plane go down. I knew the guys were still in it. It was a helpless feeling." - Bush has presented several differing versions of his own story (Version #2 The chute of the other person who bailed out did not open) note that this report, contrary to usual standard navy practice, has no date - This should alert us to that tampering with public records ... which appears to be a specialty of the ... Skull & Bones network
On September 2, 1944, Bush and three other Avenger pilots, escorted by Hellcat fighter planes, were directed to attack a radio transmitter on Chichi Jima. Planes from the USS Enterprise would also join in the attack. On this mission Bush's rear-seat gunner would not be the usual Leo Nadeau, but rather Lt. (jg) William Gardner "Ted" White, the squadron ordnance officer of VT-51, already a Yale graduate and already a member of Skull and Bones. White's father had been a classmate of Prescott Bush. White took his place in the rear-facing machine gun turret of Bush's TBM Avenger, the Barbara II. The radioman-gunner was John L. Delaney, a regular member of Bush's crew. What happened in the skies of Chichi Jima that day is a matter of lively controversy. Bush has presented several differing versions of his own story. ... The Hyams account of 1991 was written after an August 1988 interview with Chester Mierzejewski, another member of Bush's squadron, had raised important questions about the haste with which Bush bailed out, rather than attempting a water landing. Mierzejewski's account, which is summarized below, contradicted Bush's own version of these events, and hinted that Bush might have abandoned his two crewmembers to a horrible and needless death. The Hyams account, which is partly intended to refute Mierzejewski, develops as follows: ... Hyams quotes a later entry by Melvin in the squadron log as to the fate of Bush's two crewmen: ""At a point approximately nine miles bearing 045'T (degrees) from Minami Jima, Bush and one other person were seen to bail out from about 3,000 feet. Bush's chute opened and he landed safely in the water, inflated his raft, and paddled farther away from Chi-Chi Jima. The chute of the other person who bailed out did not open. Bush has not yet been returned to the squadron...so this information is incomplete. While Lt. j.g. White and J.L. Delaney are reported missing in action, it is believed that both were killed as a result of the above described action." [fn 4] But it is interesting to note that this report, contrary to usual standard navy practice, has no date. This should alert us to that tampering with public records, such as Bush's filings at the Securities and Exchange Commission during the 1960's, which appears to be a specialty of the Brown Brothers, Harriman/Skull and Bones network. ... Gunner Lawrence Mueller tended to corroborate Mierzejewki's account. Mueller had kept a log book of his own in which he made notations as the squadron was debriefed in the ready room after each mission. For September 2, 1944, Mueller's personal log had the following entry: "White and Delaney presumed to have gone down with plane." Mueller told the New York Post that "no parachute was sighted except Bush's when the plane went down." The New York Post reporters were specific that according to Mueller, no one in the San Jacinto ready room during the debriefing had said anything about a fire on board Bush's plane. Mueller said: "I would have put it in my logbook if I had heard it." [article link]

October 15, 2008: Christian families fleeing Iraqi city tops 1,000 - The number of Christian families who have fled the northern Iraqi city of Mosul in the past week has reached 1,350, authorities said Wednesday - The families fled, reportedly frightened by a series of killings and threats by Muslim extremists ordering them to convert to Islam {So much for Bush's new Iraq being a safe, happy place or is it that Iraq and its new Bush picked Shiite government is yet another Bush package of lies, fraud and deceit that only dishes out control, despair and death. In the real Bush world there is no freedom, no real religion, no happiness and certainly no peace.}
BAGHDAD, Iraq (CNN) -- The number of Christian families who have fled the northern Iraqi city of Mosul in the past week has reached 1,350, authorities said Wednesday. The families fled, reportedly frightened by a series of killings and threats by Muslim extremists ordering them to convert to Islam or face possible death, Iraqi officials said. Fourteen Christians have been slain in the past two weeks in the city, which is located about 260 miles (420 kilometers) north of Baghdad. In response to the attacks, authorities ordered more checkpoints in several of the city's Christian neighborhoods. The attacks may have been prompted by Christian demonstrations ahead of provincial elections, which are to be held by January 31, 2009, authorities said.Hundreds of Christians took to the streets in Mosul and surrounding villages and towns, demanding adequate representation on provincial councils, whose members will be chosen in the local elections. [article link]

October 06, 2008: U.N. Resolution Helping to Spread Islamic Law? - U.N. Anti-Blasphemy Resolution Curtails Free Speech, Critics Say - The non-binding resolution on "Combating the Defamation of Religion" is intended to curtail speech that offends religion -- particularly Islam - it "notes with deep concern the intensification of the campaign of defamation of religions and the ethnic and religious profiling of Muslim minorities in the aftermath of 11 September 2001" {Far from being persecuted since 9/11/2001 Islam and in particular radical, terrorist Shiite (Iran) Islam has been embraced, financed and sheltered by the governments of nearly every nation in the world. The 9-11-2001 Bush (NWO) plan has always been designed to promote, protect (safe harbor), fund, equip, indoctrinate, train and advance radical Islam.}
Religious groups and free-speech advocates are banding together to fight a United Nations resolution they say is being used to spread Sharia law to the Western world and to intimidate anyone who criticizes Islam. The non-binding resolution on "Combating the Defamation of Religion" is intended to curtail speech that offends religion -- particularly Islam. Pakistan and the Organization of the Islamic Conference introduced the measure to the U.N. Human Rights Council in 1999. It was amended to include religions other than Islam, and it has passed every year since. In 2005, Yemen successfully brought a similar resolution before the General Assembly. Now the 192-nation Assembly is set to vote on it again. The non-binding Resolution 62/145, which was adopted in 2007, says it "notes with deep concern the intensification of the campaign of defamation of religions and the ethnic and religious profiling of Muslim minorities in the aftermath of 11 September 2001." It "stresses the need to effectively combat defamation of all religions and incitement to religious hatred, against Islam and Muslims in particular." But some critics believe the resolution is a dangerous threat to freedom of speech everywhere. ... "It's obviously intended to have an intimidating effect on people expressing criticism of radical Islam, and the idea that you can have a defamation of a religion like this, I think, is a concept fundamentally foreign to our system of free expression in the United States," said former U.N. Ambassador John Bolton. Passing the resolution year after year gives it clout, Bolton said. "In places where U.N. decisions are viewed as more consequential than they are in the U.S., they're trying to build up brick-by-brick that disagreement with this resolution is unacceptable." Kevin "Shamus" Hasson, founder and president of the Becket Fund for Religious Liberty, a public interest law firm in Washington that opposes the resolution, said it is a slap in the face of human rights law. "The whole idea of the defamation of religion is a Trojan horse for something else," Hasson said. "When you talk about defamation, you talk about people being defamed and people being libeled, but ideas can't be defamed. Ideas don't have rights, people have rights." He said the resolution is a shield for Islamic fundamentalists who retaliate against perceived offenses and want to make Islamic Sharia law the law of the land. He said the resolution passes under the guise of protecting religion, but it actually endangers religious minorities in Islamic countries. "Who could possibly be in favor of defamation?" Hasson said. "God may well punish blasphemy in the hereafter, but it's not the government's job to police in the here and now. Paula Schriefer, advocacy director for Freedom House, a member of the Coalition to Defend Free Speech, agrees. [article link]

The Foundation of the United Nations (1941-1945) - In August 1941 ... US American President Franklin D. Roosevelt and the British Prime Minister Winston Churchill met in Bermuda to determine post-war aims - [They] wanted to secure the retention of peace with their own troops as a 'world police force', whereby all other states should disarm monitored by a neutral commission - This concept was bolstered at the conference in Teheran (Iran) in November 1943 - Roosevelt, Churchill and Stalin finally agree on the final (UN) points of dispute at the conference in Jalta in February 1945 - The organisation received the name 'United Nations Organisation' or UNO, and came into power on 24th October 1945 after the required number of [Nation] states had ratified the agreement
In August 1941 ... [They] wanted to secure the retention of peace with their own troops as a 'world police force', whereby all other states should disarm monitored by a neutral commission. This concept was bolstered at the conference in Teheran in November 1943. Experts from the four major powers also took over preparing the fundamentals and structure of the world organisation to be created, in which the weaknesses of the League of Nations were to be avoided. ... US American President Franklin D. Roosevelt and the British Prime Minister Winston Churchill met in Bermuda to determine post-war aims. Although a treaty of alliance between Moscow and London had been signed following the German attack on the Soviet Union, this meeting took place without a the presence of a Soviet representative. The results of these discussions were recorded in a joint statement entitled the 'Atlantic Charter'. In this declaration, both states recognised the right of self-determination of the nations to free world trade and economic cooperation, the renunciation of violence and the formation of a general security system as well as many other things. At the end of the Charter, they emphasised that "until the formation of a further and lasting system of international security", the disarmament of aggressive states is necessary", which suggested in advance the foundation of a new international organisation. Both Roosevelt and Churchill showed little interest at first in sharing the main responsibility for international peace with other nations. This first changed after the Japanese attack on Pearl Harbor and the USA's entry into the war. The knowledge grew that a lasting peaceful order would require a coalition of states along a boarder basis, and in particular the inclusion of the Soviet Union. ... Roosevelt, Churchill and Stalin finally agree on the final points of dispute at the conference in Jalta in February 1945. This concerned the system of voting in the Security Council, the future organisation's most powerful committee. On the instigation of the USSR, the permanent Security Council members - the USSR, the USA, Great Britain, France and China - were granted a veto right concerning all important questions. This would to be paralysing to the work of the organisation for a long period of time. However, without this concession, no general agreement would have been possible. Prior to the end of the war, the four main powers invited all those states who had signed the United Nations Declaration up until that point to the San Francisco Opera House to present their draught of the statutes. At this conference, which lasted from April to June 1945, the participating states made over 1000 modifications. However, although the 'world police concept' of the original version failed to persevere, the smaller and medium sized states failed to succeed in disaffirming the privileged status of the major powers. Irrespective of this, the conference participants accepted the Charter unanimously on 26th June 1945. Poland, who was unable to participate beforehand, signed as the 51st founding member. The organisation received the name 'United Nations Organisation' or UNO, and came into power on 24th October 1945 after the required number of states had ratified the agreement." [article link]

October 03, 2008: The 700 Billion House bailout debate; Update: PASSED-SWALLOWED, 263-171 - I can't possibly describe the problems with this bill in one minute - This is the pork-laden, earmark-laden Wall Street bill - It Will buy toxic assets here and Riyadh (Middle-East) and Beijing (China) - It is a bill that provides for an oversight board that critiques but cannot stop anything
Congressman Barney Frank (D - MA) "Bush will lead us down the road to socialism" Well, yeah, he has. It's no laughing matter, Barney. Comments: On October 3rd, 2008 at 7:02 pm, simcoe said: In my book Bush's legacy will always be that he couldn't make free enterprise or democracy work in America and handed the nation over to the Socialists on a platter that they didn't even have to work for. After 9/11/2001 the Iraq war may or may not have been a good idea but it doesn't matter now, he's torpedoed his own nation, sinking it to the bottom layer of the muck in the political cesspool. One of the greatest disappointments of my life has been watching him cut off the hands of democracy, and now cutting the legs of free enterprise out from under America. And knowing I voted for him twice. After eight years, I still don't know what this guy is about. What a looser! [article link]

September 30, 2008: Bush 'This is Not the End' [the will of the people doesn't matter] - A clearly disappointed President Bush Tuesday expressed frustration over the failure of his $700 billion bailout plan but insisted that he's not throwing in the towel - "This is not the end of the legislative process" - "It matters little what path a bill takes to become law, What matters is that we get a law" {"It matters little what path a bill takes to become law" Those are chilling words coming from an idiot who will do anything to get his way. As in 9/11/2001 to get his way? The fact is the only people to benefit from 9-11-2001 have been Bush, Bush Sr., his people, his projects, his wars and his (NWO) agenda.}
WASHINGTON - A clearly disappointed President Bush Tuesday expressed frustration over the failure of his $700 billion bailout plan but insisted that he's not throwing in the towel. "This is not the end of the legislative process," he said. "Producing legislation is complicated and it can be contentious. It matters little what path a bill takes to become law. What matters is that we get a law." It was the second consecutive morning Bush made a public statement from the White House on the financial crisis. On Monday morning, he urged Congress to pass the compromise financial system. But later that day, the House narrowly rejected the emergency bailout package, stunning investors and disappointing Bush administration officials and some lawmakers. [article link]

AmericanThinker.com: Barack Obama (Bush and all the others) and the Strategy of Manufactured Crisis - But many of those same politicians caused the crisis, and if left to their own devices will do so again - Can a group of smart people, studying issue after issue for years on end, with virtually unlimited resources at their command, not come up with a single policy that works? - Either the Democrats [led by Communists] - [Republicans led by Satanists] are unfathomable idiots, who ignorantly pursue ever more destructive policies despite decades of contrary evidence, or they understand the consequences - I submit to you they understand the (damage to America) consequences
America waits with bated breath while Washington struggles to bring the U.S. economy back from the brink of disaster. But many of those same politicians caused the crisis, and if left to their own devices will do so again. ... Yet, no one to my knowledge has yet connected all the dots between Barack Obama and the Radical Left. When seen together, the influences on Obama's life comprise a who's who of the radical leftist movement, and it becomes painfully apparent that not only is Obama a willing participant in that movement, he has spent most of his adult life deeply immersed in it. But even this doesn't fully describe the extreme nature of this candidate. He can be tied directly to a malevolent overarching strategy that has motivated many, if not all, of the most destructive radical leftist organizations in the United States since the 1960s. The Cloward-Piven Strategy of Orchestrated Crisis: In an earlier post, I noted the liberal record of unmitigated legislative disasters, the latest of which is now being played out in the financial markets before our eyes. Before the 1994 Republican takeover, Democrats had sixty years of virtually unbroken power in Congress - with substantial majorities most of the time. Can a group of smart people, studying issue after issue for years on end, with virtually unlimited resources at their command, not come up with a single policy that works? Why are they chronically incapable? Why? One of two things must be true. Either the Democrats are unfathomable idiots, who ignorantly pursue ever more destructive policies despite decades of contrary evidence, or they understand the consequences of their actions and relentlessly carry on anyway because they somehow benefit. I submit to you they understand the consequences. [article link]

The Bailout Defeat: A Political Credibility Crisis - There was a lack of trust, a loss of confidence, a popular revolt {The American people have been steadily lied to and misled for all of the Bush years and for decades before Bush Jr. How about that oil production promise, the quality public education promise, the decency in broadcasting promise, the safe food and product importation from China promise, the secure borders promise, the illegal immigration promise, the promise that Iraq would fund its own rebuilding, how are all of those political promises and many more working out for us?}
Nearly every major political leader in America supported the $700 billion financial bailout bill. The President of the United States. The Vice President. The Treasury Secretary. The Chairman of the Federal Reserve. The Chairman of the Securities and Exchange Commission. The Democratic and Republican nominees for president. The Democratic and Republican leadership of the House and the Senate. All of them said the same thing. Vote yes. But a majority of those politicians anointed by the U.S. Constitution to reflect the will of the people voted no. This is a remarkable event, the culmination of a historic sense of betrayal that Americans have long felt for their representatives in Washington D.C. The nation's credit crisis exposed Monday a much deeper and more fundamental problem - a political credibility crisis that now threatens to harm our nation further, should the markets freeze up and more companies begin to fail, as many experts predict. -- The problem has been growing for years. Roughly 28% of Americans approve of President Bush. Roughly 18% of Americans approve of Congress. Now those bad feelings have manifested themselves in the starkest of terms. Asked to take a leap of faith regarding a dizzyingly complex problem, a critical mass of voters refused to trust their leaders, turning down the medicine that was offered. And so the politicians who are most exposed to popular whims have run for cover. With an election on the horizon, 95 House Democrats and 133 House Republicans opposed the bill. Some portion voted no for clearly ideological reasons. But many more were simply doing what politicians do - responding to the will of the people. [article link]

Power Shifts From N.Y. to D.C. - with Wall Street hobbled by the biggest financial crisis in generations, the culture of big money has lost some of its luster - And with the Street now looking to the U.S. Treasury for an unprecedented bailout, it's suddenly Washington that has become the center of financial action -- creating, at least for this instant, an unlikely shift of power and influence
Washington is the town of politics -- bureaucratic, stodgy, conservative. The home of cheap happy-hour beer and clean-cut young interns living in cramped quarters on the Hill, who are about making a difference, not making money. But with Wall Street hobbled by the biggest financial crisis in generations, the culture of big money has lost some of its luster. And with the Street now looking to the U.S. Treasury for an unprecedented bailout, it's suddenly Washington that has become the center of financial action -- creating, at least for this instant, an unlikely shift of power and influence. "The financial capital just underwent a huge downsizing," said James Parrott, chief economist of the Fiscal Policy Institute, which analyzes New York's tax structure and finances. "When you're drowning and at the risk of going under completely, the taxpayers as embodied by the government in Washington are the only place to turn to." -- He added: "It may not be a bad thing that more decision-making rests with people in Washington rather than New York." Besides the bailout negotiated between the White House and Capitol Hill, there was also the stunning specter this past week of Wall Street's two remaining big investment banks -- Goldman Sachs and Morgan Stanley -- asking to be transformed into more traditional banks with deposits, and subjecting themselves to greater Washington strictures. "I've never seen anything like this," said a veteran investment banker of more than 20 years, who spoke anonymously to be able to speak candidly. "You've got two big investment banks saying, 'Please regulate me!' . . . It will be interesting to see how they implement this thing. Will the Treasury and Washington tell investment banks what to do?" [article link]

'Un-American' Bailout, Paulson Should Have Quit, Gingrich Says - Former House Speaker Newt Gingrich, R-Ga., on Sunday described Treasury Secretary Henry Paulson's request for billions of dollars to buy debt from struggling Wall Street financial firms as "un-American" and said the secretary should have stepped down
ABC News' Tahman Bradley and Arnab Datta Report: Former House Speaker Newt Gingrich, R-Ga., on Sunday described Treasury Secretary Henry Paulson's request for billions of dollars to buy debt from struggling Wall Street financial firms as "un-American" and said the secretary should have stepped down. -- Gingrich even expressed concern with Paulson's connections to Wall Street. The treasury secretary served as the chairman of a major global investment banking and securities firm before joining the Bush administration. "You have the former Chairman of Goldman Sachs asking for 700 billion dollars, and in his initial request, asking for it in such an un-American way that I think he should have resigned," said Gingrich. "I think Paulson has terminally misunderstood the nature of the American system. Not just no review, no judicial review, no congressional accountability. Give me 700 billion dollars, 700 BILLION dollars! 'I'll be glad to spend it for you.' That's a centralization of power that is totally un-American." [article link]

EXCLUSIVE! Planned Parenthood guilty of fraud? - A collection of faith-based groups is asking the federal government to investigate allegations that affiliates of Planned Parenthood in California may have fraudulently charged the federal government millions of dollars - Ruddy estimates Planned Parenthood could have overcharged the government hundreds of millions of dollars {No wonder the Country doesn't trust the $700b Bush bailout plan everyone knows anything a Bush is involved in or has oversight on becomes a fraud.}
A collection of faith-based groups is asking the federal government to investigate allegations that affiliates of Planned Parenthood in California may have fraudulently charged the federal government millions of dollars. Planned Parenthood receives federal funding through the Title X Family Planning program, a 90-percent Medicaid match for family planning, and a federal program to purchase drugs from manufacturers at a reduced price. In 2004, state auditors in California began reviewing Planned Parenthood affiliates; however, the audit was stopped after only one review was completed. That review found that Planned Parenthood of San Diego and Riverside counties overbilled the government more than $5.2 million. Ray Ruddy, president of Gerard Health Foundation, is leading the call for the federal investigation. ... "It looks to us, very much, that we found there are a separate set of rules for Planned Parenthood than the rest of us -- and there should not be. That's why the lawsuit was filed," he contends. "Hopefully the court will act on this, and everybody should be operating under the same set of rules." So far, Ruddy says he has not received a response from the federal government. In all, Ruddy estimates Planned Parenthood could have overcharged the government hundreds of millions of dollars. [article link]

October 21, 2008: Sony recalls (Video) game after music offends Muslims - as Muslim game forums fumed one of the background music tracks contained two sentences from the Koran - It is not the first time that Sony has rubbed a religion up the wrong way, apologizing to the Church of England back in June 2007 for a violent game scene set inside Manchester Cathedral, but the game was not pulled or fixed
SONY IS POSTPONING the release of its long-awaited game LittleBigPlanet, due to concerns that a background song might be offensive to Muslim sensibilities. Little Big Planet, originally scheduled for release on October 24th, was pulled faster than you can say "cartoons of the prophet Muhammed" from shops worldwide, as Muslim game forums fumed one of the background music tracks contained two sentences from the Koran. ... Sony immediately fell to its knees and groveled in apology for any offence caused while sniveling that a version of the game without the background song would be released next month. It is not the first time that Sony has rubbed a religion up the wrong way, apologizing to the Church of England back in June 2007 for a violent game scene set inside Manchester Cathedral, but the game was not pulled or fixed. Sony has no qualms about offending anyone else with violent or sexual scenes. Punching hookers in the face is fine, but completely innocuous background music is very, very bad. Manzoor Moghal, a member of the Muslim Forum think-tank, told the BBC his organisation complimented Sony "for taking decisive action by withdrawing these games immediately, and releasing a version that is not offensive to Muslims". [article link]

June 09, 2007: Sony PlayStation game - Cathedral shootout game under fire - The Church of England accused Sony on Saturday of using a cathedral in Britain as the backdrop to a violent computer game, and said it should be withdrawn from shop shelves
LONDON, England (AP) -- The Church of England accused Sony on Saturday of using a cathedral in Britain as the backdrop to a violent computer game, and said it should be withdrawn from shop shelves. The church said Sony did not ask for permission to use Manchester Cathedral and demanded an apology. The popular new PlayStation 3 game, "Resistance: Fall of Man," shows a virtual shootout between rival gunmen with hundreds of people killed inside the cathedral. Church officials described Sony's alleged use of the building as "sick" and sacrilegious. A spokesman for the Church of England said a letter would be sent to Sony on Monday, and that if the church's request for an apology and withdrawal of the game was not met it would consider legal action. Sony spokeswoman Amy Lake told The Associated Press on Saturday that the company's PlayStation division was looking into the matter and would release a statement later. [article link]

October 21, 2008: Bush Dismantles Economic Programs for Small Business as Economy Continues Downward Spiral - During his two terms, President Bush has systematically dismantled each and every program established under the Small Business Act to assist American small businesses - Last year, the Bush Administration adopted a policy that will allow Fortune 500 firms to continue to receive government small business contracts until 2012 - large businesses are receiving small business procurement awards and agencies are receiving credit for these awards - President Bush's anti-small business policies began during his first week as president - every year the federal government awards billions of dollars in small business contracts to some of the largest corporations in the U.S. and Europe
PETALUMA, Calif., Oct. 21 /PRNewswire-USNewswire/ -- Ninety-eight percent of all companies in the United States have less than 100 employees. Twenty-seven million firms fall into the category of small business, and small businesses employ 56 percent of our nation's population. These companies are responsible for over 90 percent of the new jobs, over 90 percent of U.S. exports and over 90 percent of innovation in American business. Congress realized America's small businesses were the heart and soul of our nation's economy when they passed the Small Business Act in 1953. Our nation is in the midst of one of the most dramatic economic downturns in modern history. More than ever, America's 27 million small businesses need the economic benefits the Small Business Act was designed to provide. None of this seems to matter to President George W. Bush. Although President Bush regularly panders to small businesses in his speeches, his policies paint a different picture. At the same time that President Bush backed the $700 billion dollar Wall Street bailout, he continued to dismantle existing federal programs designed to assist American small businesses. -- During his two terms, President Bush has systematically dismantled each and every program established under the Small Business Act to assist American small businesses, especially those firms owned by women, minorities and veterans. President Bush's anti-small business policies began during his first week as president. The first thing he did to dismantle America's small business programs was to remove the Administrator of the Small Business Administration (SBA) from the President's Cabinet. Then he began to cut the SBA's budget and staffing more than any other federal agency. Since 2003, over a dozen federal investigations have been released, which have all found rampant and government-wide fraud, abuse, loopholes and a blatant lack of proper oversight in federal small business contracting programs. Several of the investigations found that the Bush Administration has diverted billions of dollars in federal small business contracts to many of the largest corporations in the world. Current federal law requires that a minimum of 23 percent of the total value of all federal contracts and subcontracts be awarded to small businesses. However, every year the federal government awards billions of dollars in small business contracts to some of the largest corporations in the U.S. and Europe. Report 5-15 from the SBA Office of Inspector General states, "One of the most important challenges facing the SBA and the entire Federal Government today is that large businesses are receiving small business procurement awards and agencies are receiving credit for these awards." Several Bush officials have privately acknowledged that at least 50 percent of all federal small business contracts or about $70 billion a year actually go to corporate giants. Based on information obtained in a series of successful Freedom of Information Act (FOIA) lawsuits filed against the Bush Administration, the American Small Business League (ASBL) estimates legitimate small businesses are being cheated out of over $100 billion each year. [article link]

New Homeland Security Policy: DON'T Buy American . . . & Pay Four Times As Much - While America's economy is sputtering, our precious DHS has chosen to spurn Americans and pay four times as much to import bomb-sniffing dogs from Europe
While America's economy is sputtering, our precious DHS has chosen to spurn Americans and pay four times as much to import bomb-sniffing dogs from Europe. Because we need to subsidize the European economy. Buy American? No way, at DHS: The government imports hundreds of untrained bomb- and drug-sniffing dogs from Europe each year for as much as $4,535 apiece, four times the price charged by American breeders, says a federal report out Friday. ... The high canine price tags are prompting outrage from congressional and government spending critics and U.S. breeders, who say taxpayer money is being wasted. [article link]

US lawmakers blast Boeing defense contract snub - after the US military awarded a 35-billion-dollar aircraft deal to Europe's Northrop Grumman/EADS group, in a major blow to US manufacturer Boeing {The "explanation" is that Bush is either an agent of "Al Qaeda" and he is out to destroy the country or Bush is a complete fool who doesn't know how to be President.}
US lawmakers have reacted angrily after the US military awarded a 35-billion-dollar aircraft deal to Europe's Northrop Grumman/EADS group, in a major blow to US manufacturers Boeing. "It's stunning to me that we would outsource the production of these airplanes to Europe instead of building them in America," said Republican Senator Sam Brownback about the Pentagon's decision. "I'll be calling upon the Secretary of Defense for a full debriefing and expect there will be a protest of the award by Boeing." The US Defense Department announced Friday that it was awarding the deal for a fleet of in-flight refuelling craft to the Northrop Grumman/EADS team, in a huge coup for Boeing's main rival Airbus. The surprise choice of EADS marks the European group's entry into the lucrative US defense market, where so far it had had only a marginal presence. Boeing voiced strong disappointment after the contract slipped through its hands and said it would ask for an explanation. [article link]

October 21, 2008: Monthly job losses cut across 41 states - More than 80% of states reported jobs disappearing in September, with Michigan suffering the highest losses, according to a government report
NEW YORK (CNNMoney.com) -- The number of states suffering monthly job losses more than doubled in September, with Michigan losing the greatest number of jobs, according to a government report released Tuesday. Private sector and government jobs fell in 41 states and the District of Columbia last month, the Labor Department said. By comparison, only 18 states reported monthly job losses in August. The widespread job losses are a sign of a recession, said Bob Brusca, an economist at Fact and Opinion Economics in New York. "You expect to see job losses across the board, across the country," Brusca said. The numbers released Tuesday underline the grim condition of the nation's job market. [article link]

New SBA Policy Lets Miscoded Small Business Contracts Continue Until 2012 - As early as 2002, federal investigations began to find that the SBA had reported contracts to hundreds of Fortune 1000 firms as small business awards
Petaluma, Calif.- On June 30th a new Small Business Administration policy is set to take effect that has outraged small business owners across the country. - The SBA responded to the charges by saying the contracts to the large businesses had been "miscoded" as small business contracts. Beginning in 2003, the Office of Federal Procurement policy and the SBA Office of Inspector General called for a plan to remove Fortune 1000 firms and other large businesses from the government's small business contracting programs. The SBA never implemented the policies, and they continued to include billions of dollars in contracts to Fortune 1000 firms and other large business in the United States and Europe towards the government's 23 percent small business goal. SBA critics point out that if the new five-year re-certification/grandfathering policy is allowed to stand, legitimate small business could lose between $200 and $300 billion in federal small business contracts over the next five years. Small business owners and advocates were hoping Congress would step in and pass legislation to stop the SBA policy from taking effect. To date, no legislation has been passed to stop the SBA policy or halt the flow of federal small business contracts to large businesses. [article link]

October 22, 2008: As Major Economies Totter, Bush Urges Commitment to World's Most Vulnerable - President Bush, who has made international aid a cornerstone of his foreign policy - The Bush administration, which has garnered accolades for dramatic increases in U.S. international aid programs - the Millennium Challenge Corp., established in 2004 by the Bush administration - But the (Bush) agency (Millennium Challenge Corp.) has faced criticism for disbursing less than 10 percent of the $6.3 billion it has received to fund projects in 18 countries
President Bush, who has made international aid a cornerstone of his foreign policy, warned yesterday against cutting U.S. assistance to impoverished nations in the midst of the financial turmoil sweeping Wall Street and Main Street, arguing that doing so would undermine America's economy, national security and moral authority. - Secretary of State Condoleezza Rice made a pitch for preserving foreign aid at yesterday's conference. "Some will ask the inevitable question in these troubled times: 'How can we afford it?' " she said. "I would ask instead, 'How can we not afford it?'" Even before the recent crisis, Western largesse was waning. The Bush administration, which has garnered accolades for dramatic increases in U.S. international aid programs, cut its foreign aid in 2007 by 3.5 percent, to $21.7 billion, according to the Paris-based Organization for Economic Cooperation and Development. ... The two major U.S. presidential candidates, Sens. John McCain (R-Ariz.) and Barack Obama (D-Ill.), have suggested that the financial crisis would not curtail their ambitions for foreign aid. Obama has vowed to more than double the annual outlay for international aid, to $50 billion, while McCain has focused on reforming the bureaucracy that doles out U.S. assistance. ... Aid to countries Washington sees as less strategically important, and whose needs are relatively less dire, is perhaps most vulnerable. Few think, for instance, that financial assistance to Iraq and Afghanistan will suffer. Funds to fight AIDS in Africa may also be relatively safe, given bipartisan support for the recent legislation that gave those programs $50 billion over the next five years. ... In July, the Senate appropriations committee voted to dramatically scale back a funding request for new programs at the Millennium Challenge Corp., established in 2004 by the Bush administration to reward countries meeting strict requirements of transparency, sound economic policy and good governance. But the agency has faced criticism for disbursing less than 10 percent of the $6.3 billion it has received to fund projects in 18 countries. [article link]

George Bush Sr. Shutting Down the Organize Crime Strike Forces - Despite assessments from senior law enforcement officers and experts on organized crime that efforts to control organized crime would be crippled, in December 1989, the administration of George Bush, Sr. abolished all 14 regional organized crime strike forces
Despite assessments from senior law enforcement officers and experts on organized crime that efforts to control organized crime would be crippled, in December 1989, the administration of George Bush, Sr. abolished all 14 regional organized crime strike forces (McAlister, 1989: A 21; Struck out, 1990). The organized crime strike had been created as independent entities so they would not be subject to political influences or bureaucratic wrangling within federal law enforcement. In the two decades of their operation the strike forces had secured convictions of major organized crime figures in several U.S. cities (Struck out, 1990). It is at the very least curious to note that the federal strike force in Miami had been responsible for indicting Miguel Recarey, the man for whom Jeb Bush had intervened with regulators. Organized crime strike forces had similarly indicted Mario Renda, the organized crime liaison to the S& L's, as well as several other key figures in the Savings and Loan Fiasco (Pizzo, Fricker, and Mulolo, 1989: 112, 120-123, 303, 337). [article link]

July 20, 1990: The Orlando Bosch Case Does Violence to Justice - Yet now the Bush Sr. Administration coddles one of the hemisphere's most notorious terrorists - And for what reason?
The release from jail of Orlando Bosch, convicted of terrorist violence and officially deemed a most undesirable alien, is a startling example of political justice. The Justice Department, under no legal compulsion but conspicuous political pressure, has let him out, winning cheers from local politicians - and squandering The release from jail of Orlando Bosch, convicted of terrorist violence and officially deemed a most undesirable alien, is a startling example of political justice. The Justice Department, under no legal compulsion but conspicuous political pressure, has let him out, winning cheers from local politicians - and squandering American credibility on issues of terrorism. ... In the name of fighting terrorism, the United States sent the Air Force to bomb Libya and the Army to invade Panama. Yet now the Bush Administration coddles one of the hemisphere's most notorious terrorists. And for what reason? The only one evident is currying favor in South Florida. [article link]

Orlando Bosch's terrorist curriculum vitae - dozens and dozens of terrorist attacks are attributed to Orlando Bosch - January 25, 1968: Bombs placed in various commercial establishments in the United States - October 6, 1976: Mid-flight explosion of a Cubana de Aviación passenger plane, causing the deaths of all 73 persons on board - September 11, 1980: Murder of Félix García Rodríguez, Cuban diplomat to the United Nations - In 1987, Bosch was freed and entered the United States, where he was granted asylum and even a presidential (Bush Sr.) pardon(?) [Actually granted USA Citizenship - Bosh was convicted in Venezuela so Bush Sr. didn't need to pardon him thought it's unclear what all Bush has done for him.]
Few terrorists in history have achieved as high a level of criminal activity as Orlando Bosch. ... The pace of the attacks he carried out consisted of a campaign of terror aimed at scaring the Miami community, and raising money for "the cause" - including, of course, the terrorist leader's bank account. ... Unfortunately, his fellow Miami Cuban Otto Reich, now the White House's top man in Latin America - who helped Bosch escape from Venezuelan justice and find refuge in the United States seems to have lost his memory. He declared at a Senate hearing, with apparent candidness, that he was unaware of his friend Orlando Bosch's terrorist past. That declaration notwithstanding, dozens and dozens of terrorist attacks are attributed to Orlando Bosch and the gangs he led. Perhaps this "black list" will refresh the memory of George W. Bush's close collaborator. January 8, 1968: A bomb explodes in a suitcase in Havana. January 25, 1968: Bombs placed in various commercial establishments in the United States. ... October 6, 1976: Mid-flight explosion of a Cubana de Aviación passenger plane, causing the deaths of all 73 persons on board. As a result of the plane bombing, Bosch was arrested in Venezuela and accused of masterminding the horrible crime. Nevertheless, from his cell he continued to dream up and order other attacks, against Venezuelan targets, in order to pressure the Venezuelan justice system to let him go. ... September 11, 1980: Murder of Félix García Rodríguez, Cuban diplomat to the United Nations. In 1987, thanks to Otto Reich, Bosch was freed and entered the United States, where he was granted asylum and even a presidential pardon. ... Once he took refuge in the United States, Bosch continued advising the most fanatical elements of the Miami mafia. [article link]

October 19, 2008: (Republican) Colin Powell endorses Obama, says Palin unqualified, defends Muslim-Americans - Colin Powell, the first secretary of State in George W. Bush's administration, endorsed Democrat Barack Obama for president today {Of course the lesson here is that the Professional Republicans are not even faithful to their own Republican Party but that is Not the main issue. The main issue is are these leading politicians even remotely faithful to America?}
It was not a great surprise that retired four-star Gen. Colin Powell, the first secretary of State in George W. Bush's administration, endorsed Democrat Barack Obama for president today. He had served in several Republican administrations - as a national security adviser in the Reagan White House, as chairman of the Joint Chiefs of Staff under the first President Bush during the Gulf War. ... But it was a surprise - at least to our ears - to hear the 71-year-old Powell so roundly declare that Republican vice presidential candidate Sarah Palin was not qualified to be president of the United States. ... And it was also a surprise - and a refreshing one at that - to hear a leading American figure rise in defense of Muslim Americans against stereotypes about their patriotism. For months, rumors have spread that Barack Obama, whose father was Kenyan, was a Muslim. In fact, the Illinois senator is a Christian. But Powell is the first high-profile leader to raise a larger question, to wonder what would be disqualifying if Obama were a Muslim American. [article link]

Analysts: Powell endorsement more a rejection of GOP, McCain - Colin Powell's endorsement of Sen. Barack Obama was as much a rejection of the Republican Party and Sen. John McCain's campaign as an embrace of the Democratic presidential nominee, political analysts said Monday - he was troubled by the rightward direction the Republican party had taken in recent years {This is such a Bizarre Joke! A "rightward direction" I have been looking at past Bush policy decisions and except for Iraq (a Powell - Bush Sr. project) it looks like Bush Jr. was basically a Ted Kennedy Democrat [No Child Left Behind - Kennedy, McCain Immigration Bill]. The Republican Party is being dismantled and destroyed not from outside but from the inside and from the top Republicans themselves. If the top Republicans don't want a Republican Party and won't work and plan for a Republican future then there certainly won't be one. Although really there hasn't been a Republican Party for a long time, the Reagan years to be exact.}
WASHINGTON (CNN) -- Colin Powell's endorsement of Sen. Barack Obama was as much a rejection of the Republican Party and Sen. John McCain's campaign as an embrace of the Democratic presidential nominee, political analysts said Monday. Syndicated columnist David Sirota said Monday that the Powell endorsement was a troubling sign for McCain as his campaign enters its final weeks. "The repudiation of John McCain by such a high-profile Republican certainly hurts John McCain," he said. ... Powell, a former secretary of state for President Bush as well as a former chairman of the joint chiefs of staff, said Sunday he decided, in part, to back Obama because he was troubled by the rightward direction the Republican party had taken in recent years. [article link]

May 13, 2005: Kennedy, McCain Immigration Bill Is Built on President Bush's Proposal - Senators Kennedy and McCain joined forces yesterday to introduce a comprehensive immigration reform bill that builds upon President Bush's proposal for a guest worker program
Senators Kennedy and McCain joined forces yesterday to introduce a comprehensive immigration reform bill that builds upon President Bush's proposal for a guest worker program. The bill, which was also sponsored by Representatives Jim Kolbe, Jeff Flake, and Luis Gutierrez, includes new security measures, a guest worker program, and a path to legalization for the estimated 8 to 12 million illegal immigrants in America. "This is a comprehensive bill that doesn't try to solve the hemorrhaging immigration problem with a Band-Aid. This bill is major surgery," said Mr. Kolbe, a Republican from Arizona. ... Mr. Kennedy, a Democrat of Massachusetts, said opponents "misleadingly categorize our efforts as an 'amnesty.'" Legal status, he continued, "must be earned by proving past work contributions, making a substantial future work commitment, and paying monetary penalties. It is not a guarantee of citizenship, but an opportunity to continue working hard, start playing by the rules, and earn permanent residency." Mr. Bush met yesterday with the presidents of the Dominican Republic and five Central American countries and restated his commitment to immigration reform, White House officials said. "The president - and the administration - is glad that this conversation on immigration is going on in Congress at this point, but we will continue to work with members from both sides of the aisle to pass a bill that meets the president's principals," said a White House spokeswoman, Maria Tamburri. [article link]

House, Senate Republicans Could Lose Valuable Members on Election Day - Not only are Republicans expected to suffer double-digit losses in the House and Senate on Election Day, but some of their longest-serving members could be on their way out - The Republican Party's operation is hampered by President Bush's low approval ratings and the economic turmoil - "The party is burning to the ashes right now" {I honestly think the Bush family plan was to back Hillary Clinton all along (the Republican Party backed Hillary's 2000 NY Senate race more than the Democratic Party did) with the hopes that Jeb Bush could then slip-in in 2012. McCain was likely intended to lose this 2008 election but with Obama not Hillary on the opposite ticket it really caught McCain off guard though he has been unable to muster a campaign with any real initiatives. Note: Many Republican campaign offices closed in many key cities and states during the 2008 primary election season, hardly a sign that the Bush Republican Party has been in it to win it.}
The Republican Party's operation is hampered by President Bush's low approval ratings and the economic turmoil, as well as the get-out-the-vote fervor behind Barack Obama's presidential campaign and the fact that five times as many House Republicans have chosen not to run for re-election as House Democrats. Among those leaving are Rep. Vito Fossella, the only Republican from New York City, who was convicted last week of drunk driving. His seat is rated by analysts as leaning Democratic in the general election. ... Wasserman said Republicans likely will see major internal turnover. He said voter frustration over the $700 billion economic bailout plan may open the door for younger, more conservative members to rise through the ranks after Election Day and call on the party to listen more closely to its base. "The party is burning to the ashes right now," Wasserman said. "I think there will be major changes not only in committees but potentially in leadership." [article link]

Voter fraud arrest leaves Republicans seething - GOP says trumped-up count designed to distract from ACORN - The arrest of a GOP voter registration recruiter on the eve of California's registration deadline has outraged the state's Republicans - Secretary of State Debra Bowen's office alleges Jacoby did not live at the address, thereby perjuring himself and committing a felony for falsely claiming voter eligibility - his childhood home is still his home "He still has his car payment that comes into his parents address, he still has his bills that come into his parents address and he files his taxes here in the state of California" Barajas said - "It begs the question ... where else is an individual supposed to register to vote?"
The arrest of a GOP voter registration recruiter on the eve of California's registration deadline has outraged the state's Republicans, who now say California's secretary of state, a Democrat, timed the arrest to distract the public from ACORN's voter fraud scandals. Mark Jacoby, 25, was arrested this weekend for allegedly falsifying his own voter registration by fraudulently claiming his parents' Los Angeles County address so he could legally gather voter signatures in California. Secretary of State Debra Bowen's office alleges Jacoby did not live at the address, thereby perjuring himself and committing a felony for falsely claiming voter eligibility. If convicted, Jacoby faces up to 3 years in prison. Hector Barajas, communications director for the California Republican Party, however, told WND that the charges are bogus, claiming that while Jacoby travels the nation working on voter registrations, his childhood home is still his home. "He still has his car payment that comes into his parents address, he still has his bills that come into his parents address and he files his taxes here in the state of California," Barajas said. "It begs the question ... where else is an individual supposed to register to vote?" Further, California Republicans are charging that the arrest of a GOP voting registration worker is a deliberate attempt to distract the public from the abuses of the more Democrat-friendly Association of Community Organizations for Reform Now, or ACORN. California Republicans released a statement that reads, "It's clear that Bowen, herself the recipient of an ACORN endorsement (still displayed on her campaign website), has elevated these issues to achieve maximum political benefit and deflect attention from the Democratic Presidential nominee's high-profiled problems and associations with the radical community activist group ACORN. "While we condemn voter fraud in all forms, it is evident that Debra Bowen is using her office to play politics with the public's perception of political parties. This is inappropriate at least, and an abuse of her office and a willing suspension of her duties at worst," the statement says. [article link]

ELECTION 2006 - 'They just don't get it' is why Republicans lost - Dobson, Bauer, Minnery, Perkins say GOP ignored voters' values - "Dick Army (the chief author of the Republican 1994 Contract with America - Wikipedia) emerged from four years in the wilderness to blame conservative Christians for Tuesday's defeat - They were, he said, 'too involved' with the party - He can't be serious! Someone should tell him that without the support of that specific constituency, John Kerry would be president and the Republicans would have fallen into a black hole in 2004
The so-called "values voters" who handed both houses of Congress and the White House to Republicans in 2000 and 2004 were at this year's election, they just didn't see anybody promising to represent them, according to several leaders influential to that group of Americans. The unfortunate thing is that Republican leaders still don't appear to get it. Sen. Arlen Spector, R-Pa., said on Wednesday that the election results represented a 'seismic earthquake' and that his party must become 'a lot more progressive and a lot less ideological,'" ... "Dick Army emerged from four years in the wilderness to blame conservative Christians for Tuesday's defeat. They were, he said, 'too involved' with the party. He can't be serious! Someone should tell him that without the support of that specific constituency, John Kerry would be president and the Republicans would have fallen into a black hole in 2004. "In fact, that is where they are headed if they continue to abandon their pro-moral, pro-family and pro-life base. The big tent will turn into a three-ring circus," Dobson said. [article link]

Election 2006 Results Survey: The Penalties for Arrogance - the top (dissatisfaction) reason cited by respondents (32%) was "a sense among legislators of self-importance and unaccountability" {Is this the Bush Legacy? Yes!}
At least to conservatives, arrogance helped bring the Republicans down. This is a sad reminder of the stark differences in the Republicans who went to Washington in 1994 and the ones who served in 2006. What is even sadder is that many of those who were elected in 1994 became those in 2006 whom the Republicans looked at as out-of-touch, arrogant, and part of the Washington establishment. [article link]

Radio talk-show host Rush Limbaugh says Republicans are to blame for their own demise at the polls by failing to run a campaign trumpeting conservative values
"You and I hunger for ideological leadership and we're not getting it from the top. Conservatism, conservative ideology was nowhere to be found in this campaign from the top," Limbaugh said today in his post-election analysis. "The Democrats beat something with nothing. They didn't have to take a stand on anything other than their usual anti-war position. They had no clear agenda and believe me, they didn't dare offer one. Liberalism will still lose every time it's offered." [article link]

Election 2006 Analysis, Part 1: Americans Have Spoken - Bush & Republicans were heading for a train wreck and didn't even know it
On Tuesday, Americans went to the polls and sent a clear message to Republicans. Despite the rosy rhetoric coming from administration officials on talk radio and pundits across the country, Republicans were heading for a train wreck and didn't even know it. Americans have spoken, and if there is to be any hope of regrouping, refocusing, and coming back from these defeats, Republican leaders better understand what the American people said with their votes. [article link]

July 31, 2008: Bush Sr's Faustian Bargain with China or How US/China Trade Threatens to Wipe Out the US Middle Class - Fact is 'US/China trade' was never intended to benefit the average American tax payer - And it never has! - It is clear in retrospect that Nixon/Bush (Sr.) sell-outs to an evil Chinese regime have not benefited the cause of freedom in either China or the US {Bush Sr., a former 'Ambassador' to China did little if anything to improve the life of the average citizen in China so it can be no surprise that Bush Jr. has done nothing to improve the life of the average citizen in Iraq or in America. While President Bush Sr. gave the cruel Chinese government an open hand to persecute Christians or anyone they wanted to and now Bush Jr. is giving the Islamic Shiite government in Iraq an open hand to persecute Christians and anyone else they want to.}
US/China trade has benefited China and a US elite consisting of about 1 percent of the nation's total population. It should come as no surprise, then, that the origins of US/China Trade are traced to the GOP administration of Richard Nixon. It is to be expected, then, that it was George Bush Sr who laid the groundwork for this sellout of the American middle class. Fact is 'US/China trade' was never intended to benefit the average American tax payer. And it never has! The date of Nixon's historic China visit is January 26, 1972. The groundwork had already been put into place by Bush; the 'real deals' had most certainly been cut by George Bush Sr who visited the Forbidden City, presumably, in advance of Nixon's highly televised, worldwide media event. Bush, a former 'Ambassador' as well as a former CIA operative, may have been deemed eminently qualified to make the trip. It was in the Grand Ballroom of the Hyatt Regency in downtown Houston that Bush Sr told me in a brief one-on-one interview how he had been duped into eating dog meat at an official dinner in the Forbidden City. I've often wondered if the US, in the subsequent trade deals, were likewise duped into eating 'aromatic meats', dog meat! I've often wondered if China just outsmarted the Nixon/Bush gang of crooks --or was it a deliberate sell out? Only the Nixon/Bush cabal, their complicit 'material support', and the increasingly tiny elite has benefited. In an era that has been defined by Reaganomics and unfair tax give-aways, only about one percent of the US population has benefited and it has done so at the expense of the remaining 99 percent of the population. It is clear in retrospect that Nixon/Bush sell-outs to an evil Chinese regime have not benefited the cause of freedom in either China or the US. China now differs from China under Mao by having insulated themselves against a future 'people's revolution' with the creation of a 'conservative' middle class. It is hard to imagine this class coming into being without the trade concessions made that country by Nixon, by Bush, and the markets opened up to them by Wal-Mart. All benign as all this may seem, a terrible price had been paid for it. [article link]

Company's Work in Iraq Profited Bush's Uncle - William H.T. "Bucky" Bush, uncle of the president and youngest brother of former President George (Sr.) H.W. Bush, cashed in ESSI stock options last month with a net value of nearly half a million dollars - SEC filings also cite major contracts with the military in Saudi Arabia and China {Is it that the only way a Bush family member can take home a paycheck is if someone else has to die or someone has to become controlled, used and manipulated by some group. It's interesting the jobs and agendas the top Republicans have or have had in the past. Bush family - war mongering, war profiteering, abortion and drug dealing [targeting the innocent, the unsuspecting and the unborn]. Mitt Romney - Marriot porn peddling [targeting businessmen away from their wives and families] and shady hedge fund specialist. John McCain - 3rd largest (Anheuser-Busch) distributor of alcoholic beverages [often aggressively targeting minors and teens]. Yet, Americans hope for and expect good things to come out of a bunch of greedy, self-possessed gangsters.}
WASHINGTON - The Iraq war helped bring record earnings to St. Louis-based defense contractor Engineered Support Systems Inc., and new financial data show that the firm's war-related profits have trickled down to a familiar family name - Bush. William H.T. "Bucky" Bush, uncle of the president and youngest brother of former President George H.W. Bush, cashed in ESSI stock options last month with a net value of nearly half a million dollars. "Uncle Bucky," as he is known to the president, is on the board of the company, which supplies armor and other materials to U.S. troops. The company's stock prices have soared to record heights since before the invasion, benefiting in part from contracts to rapidly refit fleets of military vehicles with extra armor. William Bush exercised options on 8,438 shares of company stock Jan. 18, according to reports filed with the U.S. Securities and Exchange Commission. He acknowledged in an interview that the transaction was worth about $450,000. In an earnings report issued Tuesday, the firm disclosed that net earnings for the first quarter ending Jan. 31 reached a record $20.6 million, while quarterly revenue hit $233.5 million, up 20% from a year ago. As a result, the company boosted its projected annual revenue to between $990 million and $1 billion. ... The president's uncle said in an interview that he never used his family connections to help the company win contracts. "I don't make any calls to the 202 area code," he said, referring to the long-distance dialing code for Washington. ... "Having a Bush doesn't hurt," said Kreher, who acknowledged that the company was routinely engaged in Washington lobbying efforts. But, he said, Democrats, including a party fundraiser, also serve on the panel. "It certainly doesn't hurt to have people who know who to talk to," Kreher said, adding that the president's uncle played no role in winning the firm's government contracts. Some of the firm's Defense Department work has included no-bid, sole-source contracts, including a $48.8-million deal to refurbish military trailers. [article link]

Buckley (Jr.) leaves National Review after Obama endorsement - "Eight years of 'conservative' government has brought us a doubled national debt, ruinous expansion of entitlement programs, bridges to nowhere, poster boy Jack Abramoff and an ill-premised, ill-waged war conducted by politicians of breathtaking arrogance {The Bush government has been anything but Conservative and everyone knows that. Both Bush Sr. and Bush Jr. have literally been closet (Nazi, Socialist, Communists) take your pick. The Bushes are not Christian freedom loving people, they stand for drugs, perversion, oppression and war and have taken every step to enact and act on what they believe.}
(CNN) - Christopher Buckley, the son of conservative icon William F. Buckley, said Tuesday he's resigned from the conservative National Review days after endorsing Barack Obama's White House bid, among the most powerful symbols yet of the conservative discontent expressed this election cycle. In an online column, Buckley said he had decided to offer his resignation from the magazine his father founded after hundreds of readers and some National Review colleagues expressed outrage he was backing the Illinois senator. "While I regret this development, I am not in mourning, for I no longer have any clear idea what, exactly, the modern conservative movement stands for," Buckley wrote. "Eight years of 'conservative' government has brought us a doubled national debt, ruinous expansion of entitlement programs, bridges to nowhere, poster boy Jack Abramoff and an ill-premised, ill-waged war conducted by politicians of breathtaking arrogance. As a sideshow, it brought us a truly obscene attempt at federal intervention in the Terry Schiavo case," he also wrote. The resignation comes four days after Buckley formally endorsed Obama on the Web site The Daily Beast, writing the presidential campaign had made John McCain "inauthentic," and Obama appeared to have a "first-class temperament and first-class intellect." [article link]

October 15, 2008: Hank Williams JR "The McCain-Palin Tradition" For Election 2008 and all the McCain/Palin supporters here is a good Hank Williams Jr. Video (Hank has a lot to say if you can catch the words) - Now Get out and VOTE! in 2008 - and there is also a VERY GOOD but vulgar comment listed below {WHY as CONSERVATIVE Christian Americans can't we Walk our Talk? I think it's because we don't value Jesus Christ enough. If we really understood how Holy God is and how powerful His Spiritual Kingdom is then the things of this world and the sins of mankind would not appeal to us and instead the things of God like Bible study, prayer, Church attendance, fellowship and serving others would. Let's be honest with ourselves the Bush years have been a FRAUD perpetrated against America and against the world. As Christians we have to either recognize that Bush is a fraud, a liar or he is a Christian and we have to take responsibility for his murderous actions and deceits and apologize to the world!} (YouTube)
Comments: what the hell are you talking about? you got a brain in your head? what's the matter, cause we're on to lying sinful "country and western" singers you don't like it? no group of people evoke jesus more then they do, all the while sinning and f*cking around than p*rn. you assholes have plenty to say about main stream singers, but because country and western singers evoke god they can say and do what they want? give us all a break. your ignorance is deafening! [article link]

September 23, 2008: Iran's Ahmadinejad Addresses United Nations, Declares 'American Empire' Reaching 'End of Road' {I think this was no idle boast by Ahmadinejad he knows he has key people on his side helping to destroy America from within. People like Bush Sr., Bush Jr., Jimmy (the Dhimmy - submitted to Islam) Carter, Bill and Hillary Clinton, Joseph Bidden, Barack Obama, Nancy Pelosi, Charles Schumer, Diane Feinstein, Barbara Boxer, Dana Rohrabacher, Mitt Romney, Rick Warren, Henry Kissinger, David Rockefeller, Zbigniew Brzezinski, Bill Gates, Hector Ruiz, Rupert Murdoch (Fox news owner and distributor of the Satanic bible), Ted Turner (CNN news owner) and many others.}
UNITED NATIONS - Iran's Mahmoud Ahmadinejad accused "a few bullying powers" of trying to thwart the country's nuclear programs ... With major world leaders watching, and just eight hours after President Bush's final speech before the general assembly, Ahmadinejad used the U.N. platform to decry (Israel) a "Zionist regime," ... And in a direct attack on the U.S., he declared that the "American empire in the world is reaching the end of its road," and urged the next presidential administration to "limit their interference to their own borders." [article link]

September 11, 2008: Editorial: Seven years later, 9/11 memories are still fresh - On Sept. 11, 2001, four U.S. planes were hijacked by terrorists and crashed into the World Trade Center, the Pentagon and a field in Pennsylvania, killing nearly 3,000 people - America was attacked - And now that the seventh anniversary of Sept. 11 has arrived, American lives will still go on, just like they had to seven years ago - And even as their lives go on, they're still touched in some way by the attacks - Today is a good day to remember that
On Sept. 11, 2001, four U.S. planes were hijacked by terrorists and crashed into the World Trade Center, the Pentagon and a field in Pennsylvania, killing nearly 3,000 people. America was attacked. ... Now that seven years have passed, the anniversary news coverage is lighter. There aren't four-page spreads remembering Sept. 11 in every newspaper and magazine like there were for the one- or two-year anniversaries of the attacks. It's easy to overlook the fact that every Sept. 11 brings back terrible memories for some people, and eventually, it'll just be a date that's only somewhat acknowledged by the general public, like Dec. 7 for the Pearl Harbor attacks. However, memories still hold strong after seven years, and there is not one student at UConn who doesn't remember exactly where they were and what happened to them on Sept. 11, 2001. Today's UConn students may remember being in a history class in high school when a teacher turned on the radio or brought in a television to see what was going on. Some may remember class being cancelled so that everyone could go home to their families. Some may remember the day just going on, and still having to go to soccer practice after school. And now that the seventh anniversary of Sept. 11 has arrived, American lives will still go on, just like they had to seven years ago. And even as their lives go on, they're still touched in some way by the attacks. Today is a good day to remember that. [article link]

September 10, 2008: Admiral: Troops alone will not yield victory in Afghanistan - "We can't kill our way to victory" {Exactly! Policy is just as important as combat troops. In fact the troops are only implementing the President's policy and when the policy is failed everything else can fail with it.}
WASHINGTON (CNN) -- The U.S. is "running out of time" to win the war in Afghanistan, and sending in more troops will not guarantee victory, the chairman of the Joint Chiefs of Staff warned Congress on Wednesday. Adm. Michael Mullen made his statement to the House Armed Services Committee a day after President Bush announced the deployment of 4,500 additional troops to the poor, war-ravaged nation. Mullen said he is convinced the war can be won, but the U.S. urgently needs to improve its nation-building initiatives and its cross-border strategy with Pakistan. "We can't kill our way to victory, and no armed force anywhere -- no matter how good -- can deliver these keys alone. It requires teamwork and cooperation," Mullen said, according to prepared remarks for his appearance before the House Armed Services Committee. Mullen's remarks came a day before the seventh anniversary of the September 11 terror attacks on the World Trade Center and the Pentagon, which prompted the U.S.-led invasion of Afghanistan. [article link]

September 09, 2008: Bush: 'Quiet Surge' of Troops Sent to Afghanistan - Bush said the U.S. and its coalition partners serving under the NATO umbrella have responded to an uptick in violence in Afghanistan by sending thousands more troops - "I am stunned that President Bush has decided to bring so few troops home from Iraq and send so few resources to Afghanistan"
WASHINGTON - Noting a "quiet surge" is taking place in Afghanistan, President Bush on Tuesday redirected a Marine battalion destined for Iraq to instead deploy to the Central Asian nation. The president said he also plans to order 8,000 more combat and support troops out of Iraq by February, but plans to keep the bulk of U.S. force strength in Iraq intact until the next president takes over. No more combat brigades will come home from Iraq for the rest of this year. ... Said Senate Majority Leader Harry Reid: "I am stunned that President Bush has decided to bring so few troops home from Iraq and send so few resources to Afghanistan." About 146,000 U.S. troops will remain in Iraq. Democratic presidential nominee Barack Obama said that the 4 to 1 ratio of troops in Iraq to Afghanistan shows a misguided plan for addressing the challenges. Bush's "plan comes up short," Obama said. "It is not enough troops, and not enough resources, with not enough urgency. [article link]

September 09, 2008: Remembering the Age of Terror - Dead or alive - President Bush said he didn't care how terrorism architect Osama bin Laden was brought to justice - It was the beginning of a new era of anxiety and vulnerability for (America) the country after only a few years of post-Cold War comfort - On the seventh (9-11-2001) anniversary this year, Bush will mark the day simply by going to the Pentagon for the unveiling of a Sept. 11 memorial {Iran has always been the real threat to world peace yet it is radical Shiite Iran and Iran's Shiite terrorist surrogates (Hezbollah) that Bush finances, equips, trains and supports the most.}
WASHINGTON - Dead or alive. President Bush said he didn't care how terrorism architect Osama bin Laden was brought to justice. "We'll smoke him out of his cave and we'll get him eventually," Bush said confidently. That was back in 2001 when the U.S. reeled in shock and horror after 19 men hijacked four airliners and turned them into guided missiles. The jets slammed into New York's World Trade Center towers, the Pentagon and the Pennsylvania countryside, killing nearly 3,000 people in the deadliest attack in history on U.S. soil. It was the beginning of a new era of anxiety and vulnerability for the country after only a few years of post-Cold War comfort. Americans suddenly woke up to the chilling threat of terrorism - not in the Middle East or somewhere else around the world, but here, at home. It was a turning point, too, for Bush, an inexperienced, little-traveled president who had shown marginal interest in world affairs. ... Bush sent U.S. troops into Afghanistan on Oct. 7, 2001, to strike al-Qaida training camps and remove the Taliban rulers who harbored bin Laden. The Taliban fell quickly. Bin Laden slipped away. ... On March 19, 2003, with solid support from Congress, Bush ordered the invasion of Iraq to oust Saddam Hussein. The decision was justified largely on grounds - later proved false - that Saddam was building weapons of mass destruction that, Bush said, "could come in the form of a mushroom cloud." Bush and Vice President Dick Cheney repeatedly sought to link Saddam to the Sept. 11 attacks. But the independent Sept. 11 commission concluded there was no such relationship. Bush eventually stopped making that connection, but still cast Saddam as a terrorist threat. In an Oval Office speech on the fifth anniversary of the attacks, Bush said, "I am often asked why we are in Iraq when Saddam Hussein was not responsible for the 9/11 attacks. After 9/11, Saddam's regime posed a risk that the world could not afford to take." [article link]

September 09, 2008: Secret (Bush) killing program is key in Iraq, Woodward says - Woodward disclosed the existence of secret operational capabilities developed by the military to locate, target and kill leaders of al Qaeda in Iraq and other insurgent leaders - Woodward's conclusion that the "surge" of 30,000 U.S. troops into Iraq was not the primary reason for the decline in violent attacks - "It was the surge that provided more resources and a security context to support newly developed (assassination) techniques and operations" Hadley wrote {This is how the Bush-Clinton crime families operate. Their primary motive is a blood bath aimed at anyone who does not submit or who does not fit into their venue; no jury, no judge, no repentance, no reform, no chance to change just mass execution and extermination (Waco) -- and the elite (NWO) Bob Woodwards of the world think this is a good plan.}
WASHINGTON (CNN) -- The dramatic drop in violence in Iraq is due in large part to a secret program the U.S. military has used to kill terrorists, according to a new book by Pulitzer Prize-winning journalist Bob Woodward. ... "It is a wonderful example of American ingenuity solving a problem in war, as we often have," Woodward said. In "The War Within: Secret White House History 2006-2008," Woodward disclosed the existence of secret operational capabilities developed by the military to locate, target and kill leaders of al Qaeda in Iraq and other insurgent leaders. National security adviser Stephen Hadley, in a written statement reacting to Woodward's book, acknowledged the new strategy. Yet he disputed Woodward's conclusion that the "surge" of 30,000 U.S. troops into Iraq was not the primary reason for the decline in violent attacks. "It was the surge that provided more resources and a security context to support newly developed techniques and operations," Hadley wrote. Woodward, associate editor of the Washington Post, wrote that along with the surge and the new covert tactics, two other factors helped reduce the violence. [article link]

September 11, 2008: Official: Bush OK'd raids into Pakistan - President Bush authorized U.S. special forces to conduct ground assaults inside Pakistan without seeking Islamabad's permission first, a senior American intelligence official said - Pakistan's ambassador to the United States said he had been "assured at the highest level by the U.S. government that no such orders exist" and that Pakistan would be very displeased if they did
WASHINGTON (CNN) -- President Bush authorized U.S. special forces to conduct ground assaults inside Pakistan without seeking Islamabad's permission first, a senior American intelligence official said Thursday. "We have had the president's OK for months," said the official, who declined to be identified because the order is classified. "It is my understanding that the Pakistanis are well aware of the change." The official would not elaborate on the exact nature of the order. The official said Pakistan's leaders will be notified during an assault or after the fact, depending on the situation but "most definitely after a decision has been made and things set in motion." National Security Council spokesman Gordon Johndroe declined to comment on the report. Pakistan's ambassador to the United States said he had been "assured at the highest level by the U.S. government that no such orders exist," and that Pakistan would be very displeased if they did. "We will not allow foreign troops on Pakistani soil under any condition," Ambassador Husain Haqqani said. [article link]

Rapping (Karl) Rove - It's Real, It's Stupid, It's Really Stupid, It's Bush's Republican 'Party' - This is actual Video of a Republican something - some lame event where Rove and other Bush administration delinquents are rapping {If you still thought you had something in common with the Bush Republican Party these Zeroes rapping will change that. I have left the Republican Party and I couldn't be happier (*actually after Palin I reregistered Republican). The more distance I put between myself and the liberal Bush Republicans the better I feel.} (YouTube)
If Rove is such a genius how did he get caught off guard by McClellan? I bet if he had any idea what's about to go down with his Subpoena to appear before congress he wouldn't be dancing or whatever that is he's doing. I wouldnt want to be in his shoes when Conyers issues an arrest order but then what else would you expect from the thugs in the Bush Gang! ... This is not the conservative republican party. This is the rockefeller (liberal) wing that is hijacking the party. Another reason i'm sitting out the election. {Please don't sit out the 2008 election. It's obvious that the Bush people are clowns or worse but we need to have every avenue to have our conservative voices heard and that means if we are unwelcome in the new Republican Party then register as an Independent and vote for another candidate i.e. Bob Barr. Sitting out an election in America should be the last option in fact it should not even be an option for someone who is concerned about the future of our great nation.} [article link]

Full Context (Full Stupidity) Video: KARL ROVE DOES RAP AT CORRESPONDENTS DINNER {Full context of the Republican furnished dinner nightmare. This has to have been rehearsed and staged I don't think it's impromptu but it is incredibly demeaning to everyone involed.} (YouTube 8:29)
MARCH 28, 2007 C-SPAN: Comments from the previous video: Karl Rove and Obama are drinking buddies. Rove is an atheist and used Bush to discredit the Christian right so that they can no longer effect elections. His work is only beginning.... the Rovian Reich will last for a thousand years. ... Karl Rove is a goon, But we dancin' to his tune. He gave Gee Dub The friggin' country, bub. He's a squir'ly little geek, Who knows common speak, So watch out for this goon, 'Cause we dancin' to his tune!! [article link]

Hip-Hop-Dancing Colin Powell Fuels Speculation He'll Endorse Obama - Colin Powell showed off his hip-hop moves at an 'Africa Rising' celebration in London Tuesday [so Colin Powell thinks being black is acting like a Hip Hop gangster, what a Joker!], fueling speculation that the former secretary of state is about to endorse Barack Obama for president {Bush Sr., Bush Jr. and their personally selected staff of trusted employees have just done so much good for America, the worker, the taxpayer, the middleclass family, and for the Republican Party that America may never be able to say thank you enough!}
Colin Powell has his dancing shoes on, fueling speculation that he's gearing up to do the Obama Two-Step. The normally staid former U.S. secretary of state and chairman of the Joint Chiefs of Staff performed an impromptu hip-hop dance alongside well-known rap stars Tuesday following a speech at a festival in London celebrating African-American music and fashion. His address at the "Africa Rising" celebration inside London's Royal Albert Hall fueled speculation that an endorsement of Barack Obama is imminent. Powell -- who has yet to back a candidate -- told the audience: "I stand before you as an African-American. Many people have said to me you became secretary of state of the USA, is it still necessary to say that you are an African American or that you are black? And I say yes, so that we can remind our children." "It took a lot of people struggling to bring me to this point in history," Powell told the audience. "I didn't just drop out of the sky. People came from my continent in chains." Powell has said in the past that he has been hesitant to make an endorsement until he hears more from both candidates. [article link]

Colin Powell [& Dr. Condoleezza Rice] to Endorse Barack Obama - Sources say former Secretary of State Colin Powell will endorse Barack Obama at the Democratic National Convention - Powell told ABC News "I am not going to the convention I have made this clear" - Powell has unofficially advised Obama and Republican candidate John McCain but had not endorsed anyone {Bush gal pal Dr. Condoleezza Rice has hinted that she is going to back Obama as well. The Bush career, professional, Republicans spend more time promoting and furthering the Democratic Party so no wonder Republicans are losing every election.}
Sources say former Secretary of State Colin Powell will endorse Barack Obama at the Democratic National Convention, Weekly Standard editor Bill Kristol told FOX News exclusively on Thursday. "He may well give a speech at the Democratic convention explaining his endorsement of Obama," Kristol m a FOX News contributor, said, citing inside sources. "This is not an absolute done deal, but these people are very confident that Powell will endorse Obama," Kristol said, adding that he thinks Powell, a Republican, still has "a high respect" for John McCain, Obama's Republican rival. Powell immediately denied the report. ... Kristol said sources told him Powell will "quite possibly" speak at the Democratic convention on the same night as Obama's vice-presidential selection and former President Bill Clinton. "The Obama people are quietly trying to line up a pretty strong convention," Kristol said. "I think the Obama campaign shouldn't be underestimated. Obviously anyone would like to have Powell's endorsement." [article link]

September 11, 2008: Ex-Sen. Chafee, Member of 'Republicans for Obama' Calls Palin a 'Cocky Wacko' - Former Sen. Lincoln Chafee, R-RI, called Sen. John McCain's running mate a "cocky wacko" at an event in Washington, DC, earlier today, the AP reports {Just what is the future of the Republican Party? Is it the Liberal RINO - Bush, Craig, Romney politicians or is it the Sarah Palins that really represent the true Republican base.}
Former Sen. Lincoln Chafee, R-RI, called Sen. John McCain's running mate a "cocky wacko" at an event in Washington, DC, earlier today, the AP reports. ... The audience at the New America Foundation reportedly laughed. The only Republican senator to vote against the use of force in Iraq in 2002, Chafee said he didn't vote for George W. Bush in 2004. He was defeated in his re-election bid two years ago by Sen. Sheldon Whitehouse, D-RI, and left the GOP last year. Last month he and former Rep. Jim Leach, R-Iowa, announced he was joining "Republicans for Obama." [article link]

Yahoo! Message Boards: DOW CRASHES AND CONGRESS NEEDS PAT ON THE BACK - Congress finally gave me a faint hope that America is NOT completely dead - There is a faint glimmer of intelligent life out there - I applaud CONGRESS TODAY! {I especially applaud the conservative Republicans in congress they served their Nation and their Party well today. When the average American realizes that it was the conservative Republicans who stood against Bush and his madness, this is going to revitalize the Republican Party for the coming fall elections.}
I must take of my hat and bow to America just this once. The general public instinctively knew that is is dead wrong to taxpayers to buy homes at inflated prices which would surely have led to free housing for a few million people. Taxpayers instinctively knew that paying for the greed of a few Wall Streeters is dead wrong too. My god, what's this world coming to anyway? Is mankind worth it after all? Tell me that I am hallucinating! Maybe the American insanity is just localized in NYC and inside the Washington Beltway!! Just maybe the sickness can be contained and the farmlands still exhibits rational human beings. ... Congress was correct in not panicking! Finally, they did something right! The truly smart bankers are out there ready to scoop up all these fantastic deals. Let that take place first and THEN bail out a small few losers, not all $700B of them. The real cost will be closer to 10% of the panic bail out. And taxpayers should NOT be held accountable for the 2% really bad apples. I applaud CONGRESS TODAY! Ace. [article link]

September 29, 2008: Prosecutor named to probe US attorneys' firings - His move follows the leading recommendation of a Justice Department investigation that harshly criticized Bush administration {Ouch! George Jr.'s chickens are coming home to roost. The Bushwhacker should have paid attention, to the law at least, and he should have tried to be a leader instead of the little dictator he made himself into.}
WASHINGTON (AP) - Attorney General Michael Mukasey appointed a prosecutor Monday to pursue possible criminal charges against Republicans who were involved in the controversial firings of U.S. attorneys. His move follows the leading recommendation of a Justice Department investigation that harshly criticized Bush administration officials, members of Congress and their aides for the ousters, which were seen by many as politically motivated. ... Gonzales "bears primary responsibility" for the process of firing of the prosecutors and the turmoil that followed, the report said. He "abdicated" his leadership role and was "remarkably unengaged," it said. But the report concluded that Gonzales' chief of staff, [LDS Mormon] Kyle Sampson, was the person most responsible for coming up with the plan to fire the prosecutors and said that Sampson's comments to Congress, the White House and others were misleading. Despite claims by Sampson and others that the firings were for poor performance, the 358-page report found that Bud Cummins, the U.S. Attorney in Arkansas, was forced out to make way for Timothy Griffin, who had served as Rove's deputy in the White House political office. [article link]

September 29, 2008 10:36 AM ET (*note bailout was defeated) - After Bailout, Economy Will Still Be Lousy - Prepare to be disappointed: The Bailout of the Century will probably do little to make life better anytime soon for the taxpayers footing the mammoth bill {There was no reason to even attempt to pass the bailout it seemed to be a big expense with little if any actual help to the economy.}
Prepare to be disappointed: The Bailout of the Century will probably do little to make life better anytime soon for the taxpayers footing the mammoth bill. The Emergency Economic Stabilization Act of 2008 may help avert the unspecified economic disaster that Treasury Secretary Henry Paulson and Federal Reserve Chairman Ben Bernanke keep hinting at. But for most of us, it's hard to fathom this freakish financial monster lurking in the darkness, unseen by anybody except Paulson and Bernanke. Instead, we cling to quaint notions, like the idea that for $700 billion in taxpayer commitments, we ought to get something tangible in return. That's false optimism. The legislation establishes new government procedures to "protect home values, college funds, retirement accounts, and life savings." Good priorities. But that word "protect" doesn't mean you'll end up better off. No checks are going to arrive in your mailbox. Your retirement portfolio won't suddenly rebound. You won't get an iPod as thanks for your contribution to the Bailout Olympics. You'll simply be spared some sort of wipeout. Meanwhile, the economy is likely to continue its down drift, with all the hallmarks of a recession. If strained consumers expecting some kind of immediate relief grow cynical when it doesn't arrive, it could even deepen a downturn as consumer confidence quakes once again. So, do the economy a favor, and curtail your expectations. Here's what the bailout will and won't do, in the areas that matter most to consumers: ... [article link]

September 29, 2008: House Defeats Wall Street Bailout Bill {Glad it didn't go through now and hope it doesn't go through in the future. Bush is only trying to mortgage the future of America to try to save his presidency. Bush wrecked the economy it's his legacy. The next president should be able to have some room to maneuver without a 1 Trillion dollar bill from the lousy Bush administration.}
House leaders held open the vote as they tried to sway reluctant lawmakers to support the plan, which failed 205-228. Arm-twisting continued even after the vote clock expired. One member, retiring Republican Rep. Jerry Weller, did not vote. House Majority Leader Steny Hoyer said Democrats will take a look at what to do next. "We did our part," said of Maryland. He was joined by House Financial Services Committee Chairman Barney Frank. "We have to take a look at what to do next," Frank said. The bill aimed to open up clogged credit lines for financial markets that had come to a near collapse. Sellers continued to shed stocks as the market teetered down more than 500 points after the vote ended. Representatives worked throughout the weekend to make a bill palatable. Republicans had insisted on a mortgage securities insurance paid by firms who had invested in bad housing loans. That was included in the bill voted on Monday. -- But many lawmakers continued to oppose the plan for a variety of reasons, including the massive price tag that would expand the national debt, and GOP members said their constituents were calling 10-1 in opposition to the bill, which had been described as too much government intervention. Of 235 Democrats, 140 supported the legislation. Of 199 Republicans, 133 opposed it. President Bush was to meet with his economic team, including Federal Reserve Chairman Ben Bernanke and Treasury Secretary Hank Paulson, to determine the next steps, and White House officials said they will meet and then contact congressional leaders. "The crisis we are facing remains," said White House Deputy Spokesman Tony Fratto, who added, "We're obviously disappointed." [article link]

Oil drops more than $10 (a barrel) - to close at $96.37 a barrel - as bailout plan fails to pass - Move marks second-largest daily dollar drop; reformulated gas hits limit {The markets are self adjusting and it is far better to have the open markets adjust then to have the governments drastically intervene with their irresponsible tax and spend plans.}
SAN FRANCISCO (MarketWatch) -- Crude futures closed with a loss of more than $10 per barrel Monday, ending the session at a nearly two-week low with the rejection of the U.S. government's bailout plan to stem the banking crisis feeding concerns about slowing global economic growth and weaker demand for oil. Crude for November delivery dropped $10.52, or 9.8%, to close at $96.37 a barrel on Nymex. It was at its weakest closing level since Sept. 16. In dollar terms, the futures marked their second-largest one-day drop on the New York Mercantile Exchange. The largest was set in January 1991 at a daily loss of $10.56, according to FactSet Research. The failure of the bailout plan's passage "will drop the oil price some more ... because oil traders perceive this will hurt the economy -- and as a result reduce oil demand," said Charles Perry, president of Perry Management, an energy-consulting firm. [article link]

SAN FRANCISCO (MarketWatch) -- Crude futures closed with a loss of more than $10 per barrel Monday, ending the session at a nearly two-week low with the rejection of the U.S. government's bailout plan to stem the banking crisis feeding concerns about slowing global economic growth and weaker demand for oil. Crude for November delivery dropped $10.52, or 9.8%, to close at $96.37 a barrel on Nymex. It was at its weakest closing level since Sept. 16. In dollar terms, the futures marked their second-largest one-day drop on the New York Mercantile Exchange. The largest was set in January 1991 at a daily loss of $10.56, according to FactSet Research. The failure of the bailout plan's passage "will drop the oil price some more ... because oil traders perceive this will hurt the economy -- and as a result reduce oil demand," said Charles Perry, president of Perry Management, an energy-consulting firm
President Bush today urged a divided Congress to unite behind an unprecedented banking sector bailout that he said would help protect America's wider economy from the effects of the credit crunch and the sub-prime mortgage crisis. In an early morning statement broadcast from the White House before the opening of US financial markets, Mr Bush said that he understood taxpayer concerns about the huge cost of the bailout - up to $700 billion (£380 billion) in public money. "The ultimate cost to the taxpayer will be far less than that," he said. "In fact, we expect over time that most, if not all, of the tax dollars we invest will be paid back." The deal was reached in a weekend of tense negotiations on Capitol Hill in which Hank Paulson, the Treasury Secretary, pushed through the package despite the reservations of both Republican and Democratic leaders. The deal was reached in a weekend of tense negotiations on Capitol Hill in which Hank Paulson, the Treasury Secretary, pushed through the package despite the reservations of both Republican and Democratic leaders. The largest financial rescue in US history is designed to stop the worst financial crisis since the Great Depression of the 1930s spreading from Wall Street to Main Street, although its critics say that it gives an unaffordable safety net to a financial industry brought down by its own greed. The plan would give the Bush Administration broad power to use billions of taxpayer dollars to purchase devalued mortgage-related assets held by cash-starved banks and financial institutions. [article link]

September 29, 2008: Wall Street drops at open - Dow down 300 points after European banks get bailed out and Citi buys Wachovia's banking assets - The government brokered the deal, and the FDIC noted that Wachovia did not fail as a bank - Wachovia's stock ($52.80 yr. -> $10 last trade Friday -> $.96 today) plunged 90% in pre-market trading to penny stock status and has of yet not opened for regular-hours trading {It couldn't be more obvious that the 'bailout' is not a bailout for American banks. Why is the government via the FDIC confiscating every bank it can for two pennies on the dollar if there is a bailout plan in the works to save the banks? The banks have been on the verge of failing for 2 1/2 years why is the FDIC so quick to act now right before the bailout goes through. The plan it seems isn't to save the American banks but to confiscate the banks and to then bailout the overseas banks (China - Middle-East) who are so heavily invested in the American commercial real estate market. The foreign banks don't have to sell at all or at a loss the American property they invested in like the Americans do. The foreign banks will now be able to keep ownership of any property they have and safely buy more.}
The FDIC announced that Citigroup (C, Fortune 500) was taking over Wachovia's (WB, Fortune 500) deposit network and debt, as well as more than $300 billion worth of the company's loan portfolio. The government brokered the deal, and the FDIC noted that Wachovia did not fail as a bank. Wachovia's stock plunged 90% in pre-market trading to penny stock status and has of yet not opened for regular-hours trading. Citigroup gained 2% in the morning. The House of Representatives was meeting to vote on the bailout Monday morning. The Senate is expected to vote on the plan on Wednesday. Congress unveiled its long-awaited $700 billion bailout plan Sunday. The core of the bill is based on Treasury Secretary Henry Paulson's request to purchase troubled, and mortgage-related, assets from banks so they can resume lending, in order to free up the frozen credit market. [article link]

September 29, 2008: U.S., Foreign Vessels Surrounding Ship Seized by Somali Pirates - In a rare showing of cooperation, several U.S. warships and other foreign vessels are surrounding a Ukrainian vessel seized last week by Somali pirates - the shipment of the 33 tanks, rifles and ammunition on the (Russian) Faina was headed for Sudan -- not Kenya as previously claimed by Kenyan officials
Russian warship the Neustrashimy, or Intrepid, is also en route to the area, the AFP reported. The pirates have demanded a $20 million ransom. Lt. Nathan Christensen, a deputy spokesman for the U.S. Navy's Bahrain-based 5th Fleet, said the shipment of the 33 tanks, rifles and ammunition on the Faina was headed for Sudan -- not Kenya as previously claimed by Kenyan officials. ... Pirates seized the Faina's Ukrainian, Russian and Latvian crew off Somalia's lawless coast on Thursday as it headed to Kenya and anchored the vessel off Somalia's coast near the central town of Hobyo. One crew member died. Christensen did not specify whether the arms were intended for the Khartoum-based Sudanese government, or southern Sudan, which was granted a degree of autonomy under a 2005 peace deal that also guaranteed the oil-rich region a referendum on full independence in 2011. The U.N. has imposed an arms embargo on weapons headed to Sudan's Darfur conflict zone, but the ban does not cover other weapons sales to the Khartoum government or the southern Sudan's autonomous government. Kenyan officials on Monday declined to discuss the destination of the weapons. Ukrainian Defense Ministry spokesman Valentyn Mandriyevsky said the ministry was not dealing in weapons trade and didn't know where the cargo was bound. A spokesman for Ukraine's arms trader, Ukrspetexport, had no immediate comment. [article link]

Mysterious Cargo Aboard Iranian Ship Seized (Aug. 21, 2008) by (Somali) Pirates Raises WMD Concerns - They ransacked the ship and searched the containers - But in the days following the hijacking, a number of them fell ill and died, suffering skin burns and hair loss, according to reports - according to Iranian news source Press TV Iran says the merchant vessel was shipping iron ore from a port in China to Amsterdam
As Somali pirates brazenly maintain their standoff with American warships off the coast of Africa, the cargo aboard one Iranian ship they commandeered is raising concerns that it may contain materials that can be used for chemical or biological weapons. Some local officials suspect that instead of finding riches, the pirates encountered deadly chemical agents aboard the Iranian vessel. On Aug. 21, the pirates, armed with AK-47s and rocket-propelled grenades, stole onto the decks of the merchant vessel Iran Deyanat. They ransacked the ship and searched the containers. But in the days following the hijacking, a number of them fell ill and died, suffering skin burns and hair loss, according to reports. The pirates were sickened because of their contact with the seized cargo, according to Hassan Osman, the Somali minister of Minerals and Oil, who met with the pirates to facilitate negotiations. -- "That ship is unusual," Osman told the Long War Journal, an online news source that covers the War on Terror. "It is not carrying a normal shipment." The pirates reportedly were in talks to sell the ship back to Iran, but the deal fell through when the pirates were poisoned by the cargo, according to Andrew Mwangura, director of the Kenya-based East African Seafarers' Assistance Program. "Yes, some of them have died," he told the Long War Journal. "Our sources say the ship contains chemicals, dangerous chemicals." Iran has called the allegations a "sheer lie," and said that the ship "had no dangerous consignment on board," according to Iranian news source Press TV. Iran says the merchant vessel was shipping iron ore from a port in China to Amsterdam. [article link]

Kraft, Mars Investigating Claims of Tainted Oreos, M&Ms - (in wake of China's tainted milk scandal that has killed 4) - high traces of melamine were found in Oreo wafers, M&Ms and Snickers imported from China - They were looking into explanations, including the possibility that the goods could be counterfeit
JAKARTA, Indonesia - Two U.S. foodmakers were investigating Indonesian claims Monday that high traces of melamine were found in Oreo wafers, M&Ms and Snickers imported from China. Indonesia's Food and Drug Monitoring Agency said a dozen allegedly tainted products distributed nationwide, including those popular brands, had repeatedly tested positive last week. Kraft Foods Inc. and Mars Inc. said they were adhering to a recall order, but stressed the same products were cleared of melamine in other Asian countries. They were looking into explanations, including the possibility that the goods could be counterfeit. The companies said they would conduct their own tests with outside experts. [article link]

September 26, 2008: Main Street turns against Wall Street - In one frenzied month Treasury Secretary Henry Paulson and Federal Reserve chairman Ben Bernanke remade Wall Street - Along the way they may also have recast American politics - financier and onetime GOP presidential candidate Mitt Romney: "Unfortunately, politicians have seized on the politics of envy" he told Fortune - Compared to this, Enron was a warm-up exercise {The (Harvard-Yale) Hedge Fund managers like Mitt Romney are exactly who caused this crisis. The Mitt Romney's stole from the workers, the small investors and the small businesses to create their Hedge Fund empires and now the Bush government is stealing from the Hedge Fund empires to add to their already sizeable financial kingdoms. In the last two months the Bush govt. has handed JPMorgan Chase Co. the Bear Stern Co. at $2 a share when their stock was recently $140 a share and then Washington Mutual Bank a 310 billion dollar company was confiscated by the government (FDIC) and sold by the government to JPMorgan Chase for 1.9 billion dollars. The Bush people have learned from the schooling that the Romney hedge fund people have provided for them.}
NEW YORK (Fortune) -- In one frenzied month Treasury Secretary Henry Paulson and Federal Reserve chairman Ben Bernanke remade Wall Street. Along the way they may also have recast American politics. A month of historic government interventions shows signs of triggering a political version of climate change - unleashing a new era of class fury that could hurt U.S. companies, business leaders, and wealthy investors for years. ... Compared to this, Enron was a warm-up exercise. For all the public outrage over accounting scandals seven years ago, the result in Washington was limited to a financial reporting rule that most Americans have never heard of (though many in the business community still consider Sarbanes-Oxley a destructive overreaction). By contrast, the implosion of Wall Street, followed by Paulson's escalating series of multibillion-dollar rescues, has fired up populist sentiments that were already building in American politics, promising to reshape legislative battles over everything from tax and trade policies to federal regulation. ... Washington hath no fury like Middle America scorned - and there's reason to think it will only get uglier. The government's massive new financial commitments will severely tie the next President's hands in addressing middle-class concerns. "The next President will have to temper expectations a lot," says Middlebury College economist David Colander, "far beyond what either of the candidates has been willing to talk about." ... The White House was knocked off-balance by potent blowback over the plan - not from the expected (read: liberal) quarters but from shopping-mall (middle-class) America. [article link]

September 11th, 2008: Foreign Bondholders - and not the U.S. Mortgage Market - Drove the Fannie/Freddie Bailout - The U.S. government's decision to take control of foundering mortgage giants Fannie Mae (FNM) and Freddie Mac (FRE) was driven not by worries about the fading U.S. housing market, but by concerns that foreign (banks,) central banks in China, Japan, Europe, the Middle East and Russia might stop buying our bonds {If Bush wanted to do something for America he would release oil production reserves and get the price of oil down. It's easy to see that America, particularly the middle-class is on Bush's hate list because Bush would have to hate America in order to do what he is doing to it.}
For anyone who still doubted the growing global influence of such emerging powerhouses as China, consider this: The U.S. government's decision to take control of foundering mortgage giants Fannie Mae (FNM) and Freddie Mac (FRE) was driven not by worries about the fading U.S. housing market, but by concerns that foreign central banks in China, Japan, Europe, the Middle East and Russia might stop buying our bonds. -- As the bailout announced Sunday is currently structured, more than $1.3 trillion worth of Fannie Mae and Freddie Mac debt currently held by the central banks and other investors in those regions will be guaranteed by the U.S. government - even if one or both of the two government-sponsored enterprises (GSEs) were to fail. That means that U.S. taxpayers - government parlance for you and me - will ultimately foot a big part of the bill for making sure those foreign bondholders are "made whole." [article link]

September 23, 2008: White House Dispatches Team to Push (700 billion bailout) Economic Bill - But Bush himself continues to do little to explain his plan, and he has refused to be questioned about it - *Fratto insisted that the plan was not slapped together and had been drawn up as a contingency over previous months and weeks by administration officials - He acknowledged lawmakers were getting only days to peruse it, but he said this should be enough {This (takeover) bailout plan is older than two months it was likely drawn up long ago, probably about the time of 9-11-2001 and the 'Patriot Act' takeover legislation.}
The White House today is drumming up extraordinary pressure on Congress to approve its plan to enact a $700 billion mortgage bailout fund, suggesting the markets cannot wait much longer and dispatching Vice President Cheney and other top officials up Pennsylvania Avenue to jawbone lawmakers. Cheney, White House Chief of Staff Josh Bolten and presidential adviser Ed Gillespie are meeting this morning with House Republican conservatives, where a rebellion is brewing against the size and questionable free market credentials of the administration proposal. Cheney will later gather with GOP Senators at the regular Tuesday lunch. Treasury Secretary Henry Paulson and Federal Reserve Chairman Ben Bernanke, who collaborated in drawing up the proposal, are testifying this morning on Capitol Hill in an effort to defend their handiwork. But Bush himself continues to do little to explain his plan, and he has refused to be questioned about it. Asked during a telephone briefing for reporters today whether Bush was speaking with lawmakers, White House Deputy Press Secretary Tony Fratto said the president is aware of their concerns but that Paulson is the salesman. Paulson said Congress and the administration must move rapidly. ... Fratto insisted that the plan was not slapped together and had been drawn up as a contingency over previous months and weeks by administration officials. He acknowledged lawmakers were getting only days to peruse it, but he said this should be enough. -- Amid growing criticism of the initiative from multiple quarters, Fratto sought to defend its key principles and argue against changes. He argued that the proposal is being unfairly characterized as a boon to Wall Street at the expense of Main Street, since credit market difficulties also squeeze average consumers. He minimized the need to help homeowners as part of the package - a key demand of Democrats - saying aiding the credit markets will help on its own and noting that Congress just approved a housing bill that includes assistance. And Fratto sought to beat back efforts to limit the pay of CEOs whose companies would draw assistance under the legislation, saying it would make it difficult for the plan to work "If you provide disincentives for companies and firms out there that are holding mortgage-backed securities and other securities from participating in the program." Fratto noted that some firms holding troubled securities are otherwise successful. "They were not necessarily irresponsible players, and so you have to be careful how you deal with them," he said. [article link]

Economists say bailout plan is flawed and isn't needed - I think insuring the money-market funds was enough," said Ed Yardeni, a veteran Wall Street analyst. Last week the Treasury announced a $50 billion insurance plan for money market funds, which restored confidence in them - "It wasn't necessary to move to Plan B (bailout)" - another measure that could have the same effect as the $700 billion rescue plan is simply to change accounting rules for bad assets
WASHINGTON -- A funny thing happened in the drafting of the largest-ever U.S. government intervention in the financial system. Lawmakers of all stripes mostly fell in line, but many of the nation's brightest economic minds are warning that the Wall Street bailout's a dangerous rush job. President Bush and his Treasury secretary, former Goldman Sachs chief executive Henry Paulson, have warned of imminent economic collapse and another Great Depression if their rescue plan isn't passed immediately. Is that true? "It's more hype than real risk," said James K. Galbraith, a University of Texas economist and son of the late economic historian John Kenneth Galbraith. "A nasty recession is possible, but the bailout will not cure that. So it's mainly relevant to the financial industry." ... "Last week we came real close to a financial economic meltdown because of the run on money market funds, resulting from the bankruptcy of (investment bank) Lehman Brothers, and I think insuring the money-market funds was enough," said Ed Yardeni, a veteran Wall Street analyst. Last week the Treasury announced a $50 billion insurance plan for money market funds, which restored confidence in them. "It wasn't necessary to move to Plan B." Doubting the financial Armageddon scenario, Yardeni said another measure that could have the same effect as the $700 billion rescue plan is simply to change accounting rules for bad assets - mostly bonds with mortgages as their collateral. [article link]

What Bush Left Out - But Bush clearly underperformed in addressing two things about the financial crisis - He didn't acknowledge any responsibility for what happened under his watch - "Nowhere in his 13-minute speech did the president suggest that the people in Washington who are supposed to keep an eye on the economy missed a step, failed to raise alarms or hesitated to intervene
But Bush clearly underperformed in addressing two things about the financial crisis. He didn't acknowledge any responsibility for what happened under his watch. And even more significantly, he didn't do nearly enough to assuage anger that the fat-cat Wall Street masters who profited so obscenely from driving the mortgage market into a frenzy are now going to be bailed out with taxpayer dollars, even as ordinary people continue to suffer. ... "What is shocking about the presentation by Bush -- and the deal that is unfolding -- is that we don't see any acceptance of responsibility for the failure of his team's stewardship of the economy. We didn't hear acknowledgment that the compulsive deregulation mantra of Bush's political and economic allies created a massive bubble where lots of billionaires were created and now tens of millions of less fortunate Americans are holding the bill. "We didn't hear Bush say that it's time to reverse the tax cuts that he put in place to help those who have already benefited from the perverse finance and housing bubble that was pumped up. "We didn't hear a firm commitment from Bush to help the working families who hold these sub-prime and adjustable rate mortgages to stay in their homes and to help stabilize the lives of hard-hit Americans, their neighborhoods and their jobs. All the while, the macro players and big firms and their stakeholders are bailed out." [article link]

Bailout Fate Unclear After Bush Meets With Candidates, Congressional Leaders - "This meeting ended bad - real bad" one source told FOX News - "We may have gone backward" another source said {They just now figured out that Bush can't work with anyone on anything, where have these Senators been that last eight years, Russia? -- Correction: Bush can work with the Democrats it's the conservative Republicans Bush can't work with.}
The fate of the Bush administration's $700 billon bailout package was thrown into doubt Thursday evening, after congressional leaders left a landmark White House summit on the economy hurling accusations at each other and declaring there was no deal. The meeting, which included Barack Obama and John McCain, was intended to be a consensus-building exercise - one of the final stops on the rocky road to approving the controversial rescue package. Congressional leaders just hours earlier announced they had reached an agreement in principle on the rescue package. But as Obama and McCain left, officials and aides inside the meeting said the summit ended on a very low note. "This meeting ended bad - real bad," one source told FOX News. Others described the tone as "angry" and "heated," saying Democrats were upset with House Republicans in particular who would not drop their opposition to the administration's proposal. "We may have gone backward," another source said. [article link]

September 23, 2008: Is Paulson's Bailout Proposal Constitutional? No - Treasury Secretary Henry Paulson draft proposal for the bailout of struggling financial-services firms sought to make himself the most powerful unelected official in American history - "Decisions by the Secretary pursuant to the authority of this Act are non-reviewable and committed to agency discretion, and may not be reviewed by any court of law or any administrative agency" {This seems to be a Bush scam to get up to 1 Trillion in taxpayer dollars and to then secretly ship it overseas to places like China and Abu Dhabi and also to terrorist countries like Pakistan, Afghanistan and even Iran. If it is Bush's intention to fund global Islamic terrorism then this would be a plan to do it with. This large of an amount of money 700 Billion and up to 1 Trillion dollars coming out of the taxpayer system would also probably wreck Social Security once and for all because if anything with the aging USA population it is Social Security that is really going to need the bailout and not Wall Street and not the foreign banks. Keep in mind that Bush Jr. has basically created and cultivated this banking crisis for a long time notably by the unprecedented high price of oil and he is now quickly using this crisis to radically alter the business environment of America. Most if not all of these Government market mergers and takeover decisions are being made in special Sunday meetings apart from any normal working hours and very much away from public view or oversight of any kind.}
Treasury Secretary Henry Paulson draft proposal for the bailout of struggling financial-services firms sought to make himself the most powerful unelected official in American history through his proposal to take charge of vast sectors of the U.S. economy -- setting policy, buying and selling assets, determining whether financial institutions thrive or collapse -- with no oversight. Under Paulson's draft plan, Congress and the courts would have been barred from reviewing or challenging his moves to stabilize financial markets -- effectively making him the nation's economic czar. That's not just a dangerous power grab for economic and politic reasons. It's unconstitutional. Paulson's power grab was specifically spelled out by the treasury secretary in Section 8 of his proposal, which read: "Decisions by the Secretary pursuant to the authority of this Act are non-reviewable and committed to agency discretion, and may not be reviewed by any court of law or any administrative agency." [article link]

September 23, 2008: cuttingedge.org: The planned march toward a Fascist Economy continues as Illuminati giants Morgan Stanley and Goldman Sachs become banks! - It should be apparent to anyone that our economy is being radically transformed before our very eyes, as the Government is selecting Illuminati institutions to survive -- even prosper -- as it selects others to fail - This is purely Fascist (when the government takes over and owns the businesses and not the people - no stockholders) Economics - "'The decision marks the end of Wall Street as we have known it', said William Isaac, a former chairman of the Federal Deposit Insurance Corp - 'It's really too bad, as our country has benefited greatly from the entrepreneurial risk takers on Wall Street"
NEWS BRIEF: "Fed Allows Goldman, Morgan Stanley to Become Banks: Ending Era On Wall Street", Bloomberg Financial News, September 21, 2008 "Goldman Sachs Group Inc. and Morgan Stanley will become banks regulated by the Federal Reserve, after tight credit markets forced Wall Street's two remaining independent investment banks to widen their sources of funding. The Federal Reserve Board approved the applications of both firms to become bank holding companies, the Fed said today. Fed officials also increased the two securities firms' ability to take out direct loans from the central bank, granting access against a wider pool of collateral. -- Make no mistake about it, the Federal Reserve is aggressively taking control of a huge swath of financial activity, including the banking sector. And, to facilitate the transition for these giant companies to become banks, the Fed is allowing them to directly borrow from the Central Bank! Illuminati institutions who owe their very lives to the Federal Reserve are being given a tremendous boost -- but, this is to be expected, as we are transitioning into a truly Fascist economy. Wall Street is now forever changed! -- "'The decision marks the end of Wall Street as we have known it', said William Isaac, a former chairman of the Federal Deposit Insurance Corp. 'It's really too bad, as our country has benefited greatly from the entrepreneurial risk takers on Wall Street"." Indeed, the era of true risk-taking is over -- replaced by government-sponsored guaranteed investments. But, as Japan's success since World War II illustrates, a Fascist economy can deliver goods and services on a par with a Capitalist economy. The major difference between the two types of economies is that the Federal Government steps into the equation to control private companies through thorough regulation. Since the government limits the amount of competition in every sector of the economy, the profits of those companies who remain in the marketplace are positively huge. This is the new "Brave New World" into which the United States is heading. But, the rest of the industrialized world will follow suit rather quickly. [article link]

Cows, Government, Corporations & Ideologies . . . CAPITALISM, AMERICAN STYLE: You have two cows. You sell one, buy a bull, and build a herd of cows. {Note: The current Bush Family is the result of [at least four generations back to Samuel Prescott Bush (Bush Jr.'s Great Grampy)] of practicing Skull & Bones Satanists (Fascism) and loyal Nazi (Nazism) party members, and yes they are liars using their government positions and connections to stack the economic deck against everyone else!}
FASCISM: You have two cows. The government takes both, hires you to take care of them, and sells you the milk. NAZISM: You have two cows. The government takes both and then shoots you. ... [New Bush] AMERICAN CORPORATION: You have two cows. You sell one; lease it back to yourself and do an IPO on the second one. You force the 2 cows to produce the milk of four cows. You are surprised when one cow drops dead. You spin an announcement to the analysts stating you have downsized and are reducing expenses. Your stock goes up. ... TALIBANISM: You have two cows. At first, the government makes them wear burkas, but later shoots them because "they are Hindu religious symbols." [article link]

LivePrayer.com: An Economy in Crisis, a God Who is Not - I don't normally give out financial advice, but let me share just a couple of basic thoughts...
I don't normally give out financial advice, but let me share just a couple of basic thoughts. Unless God is truly going to unleash His wrath on this nation through the economy, in which case everyone will be affected in a major way and the current system as we know it will be destroyed, be patient through this. Most people have been hit in their 401k, in their stocks, in their other investments this year. Most of these should be long term investments, so hang in there and don't panic and sell. -- Try not to add on any more debt. Take it easy with your credit cards. Don't worry about the value of your house for a while. It is going to take a while for the real estate market to come back, so don't worry if your house has depreciated. We may be in for a few years of economic hard times, but it will eventually bounce back. Patience and discipline are the keys during these troubled times. -- It is during these unsettling times that we must learn how to really become dependent upon God. We must never forget that it is God who opens the door for our employment. It is God who gives us wisdom and discernment in handling our finances. Everything we have is simply on loan from God and we are simply stewards over the things He entrusts into our care during this life. God is our provider and our source. -- God has promised in His Word to meet our daily needs. In Matthew 6:33 Jesus said, "But seek first his kingdom and his righteousness, and all these things will be given to you as well." What things? All of the things the Lord spoke about in the preceding verses, food, clothing, and shelter. God has promised to meet your daily needs. Our job is to seek Him and His Kingdom. [article link]

Changing Good (Job Skills) Programmers (Church Staff) into Great (Life Skills) Programmers (Church Staff) - But the vast majority of the programmers fell somewhere in the middle, They were good, Not amazing, but definitely not bad either - How can you transform the good programmers into fantastic, amazing, awesome programmers? - Thus, at a minimum the programmers must be aware of what can go wrong, and must know how to write code that handles those situations correctly - The moral here, then, is to make sure your programmers are familiar with the information resources (i.e The Holy Bible) {This Excellent job skills information article applies to all jobs and to living life itself. There is a low road and there is a high road, Jesus Christ is the high road. Even in tough times Jesus is the high road.} -- Holy Bible Matthew 4:1 Then was Jesus led "up" of the Spirit into the wilderness to be tempted of the devil.
During the past two decades, I've worked with some really great programmers and software developers. And, unfortunately, I've worked with more than a few who probably should have chosen a different field. But the vast majority of the programmers fell somewhere in the middle. They were good. Not amazing, but definitely not bad either. For managers and executives who have programmers and software developers reporting to them, the variation in skill can present quite a problem when you're trying to build a great product. How can you transform the good programmers into fantastic, amazing, awesome programmers? Believe it or not, you can. Let's see how to do it. First, you need to make sure your programmers have the essential skills, the fundamentals. Some do; some don't. Just because they survived an undergrad program in computer science doesn't meant they do. Now this is going to sound obvious, but at the very least, every software developer must be a master of writing good lines of code. You've seen those who aren't, the programmers who sit there for hours, staring at 10 lines of code, trying to figure out what's wrong and can't. This kind of thing can happen to all of us programmers occasionally. But the problem is the programmer who does that on a regular basis. ... Also, programmers have a tendency (myself included) to want to add all sorts of extra features to really make something cool. For example, a file locking mechanism would be even more useful if it included built-in file caching and a queue to manage the locks, and went far and beyond the little one in the library. But that's overkill. And the last thing you want is for your programmers to spend two weeks, a week or two days writing code when all they need to do is write the one or two lines to make use of the class Microsoft gave us (or whoever built the library you're using for your particular platform). Besides, remember that even though the programmer might be able to roll out his or her own version in a day, your testers will have to now test that code in addition, and what was a day of work could turn into a week or two weeks. Compare that with using one or two lines of code that call a pre-existing, tested class. Which, then, I ask is better? Which is the right way to do it? Conclusion: The moral here, then, is to make sure your programmers are familiar with the information resources, especially the online documents, as well as any existing libraries and frameworks they might have access to that have been tested many times over. Then you need to make sure that they're not rolling their own classes and components when one already exists that does the job. Finally, they need to be aware of the real issues that come up in a multiuser, high-performance system such as a Web server handling thousands or even millions of sessions a day. [article link]

Controversial pastor shuts down his church - advised President-elect George W. Bush after the 2000 election - Pearson then began preaching that everyone goes to heaven, a theology he calls "the gospel of inclusion" - the membership in his church fell to a few hundred - Its few remaining members have now been merged into a (cult) Unitarian congregation
TULSA, Okla. - A once prominent leader in the charismatic movement has been forced to shut down his church in the wake of a radical change in his theological beliefs. Eight years ago, Bishop Carlton Pearson's Higher Dimensions Church had about 6,000 members. ... But Pearson then began preaching that everyone goes to heaven, a theology he calls "the gospel of inclusion." Not long after, evangelical leaders rejected Pearson, the membership in his church fell to a few hundred, and the church's property was lost in foreclosure. Its few remaining members have now been merged into a Unitarian congregation. [article link]

A Foundation for Change (DVD $2.99) - This 25-year commemorative DVD celebrates a quarter-century of the Genesis "relevance" message {**Highly recommended DVD - the "Foundation for Change" 'relevance message' by Ken Ham had a major impact on the formation of the Basic Christian ministry. Basic Christian has very much taken the shape of this very lecture.} (DVD)
A Foundation for Change (DVD $2.99) by Ken Ham This 25-year commemorative DVD celebrates a quarter-century of the Genesis "relevance" message. It features the full-length video Genesis: The Key to Reclaiming the Culture, teaching from other key productions, and a special greeting from Ken Ham. [article link]

By Debbie Schlussel: Prez Bush: No "God Bless America"? - Bush simply said, "May God Bless ya" {It looks like President Bush is no longer even attempting to keep up the facade that he is either religious or conservative (Bush's closest advisors in Washington have been Teddy Kennedy and Hillary Clinton). In the end Bush just seems to be a little man attempting to continue to run a big scam (the scams his father Bush Sr. started), mainly; high oil prices (Bush Sr. originated the ban on offshore oil drilling in 1990), Foreign ownership of America's infrastructure, President Bush Sr. in 1992 signed Executive Order 12803, called "Infrastructure Privatization", weapons-war, drugs and funny-money scams. If Bush didn't have a connected parent he would be just another two bit street hustling pimp trying to run a con and make a few dollars. I'm glad few people follow the Bush family anymore and many more people have rejected the toxic Bush Satanic doctrine because in the end everyone who touches a (Satanic) Bush [unlike the burning bush of God in Exodus 3:2] or is touched by a (Satanic) Bush gets burned.}
Is President Bush, in his last days in office, losing it . . . or at least forgetting something? Are his speechwriters and teleprompters forgetting? ... an ABC Radio broadcast of President Bush's address to the nation regarding the economic and financial crisis. At the conclusion of his speech--unless ABC Radio cut him off and it didn't sound like it--President Bush simply said, "May G-d Bless ya." There was none of the usual, "G-d Bless America." The omission--at least, to me--was glaring. Why was that omitted? Hopefully just an oversight, but the President uses teleprompters for his addresses to the nation, so whoever wrote that speech either deliberately didn't put it in, or forgot something important. And President Bush has addressed the country plenty of times. He shouldn't have forgotten that. (Plus, I didn't learn anything new from the speech. Did you?) First, they got rid of "The American Way" from Superman movies, and now "G-d Bless America" is gone. What's next? Well, at least the President asked G-d to bless us ("ya"). Just not U.S. [article link]

President Bush Vows to Rebuild (Shiite-Muslim) Moslem Mosque in Iraq - Christian Church in U.S. Bulldozed after His Attorney General Orders It Seized
President Bush has vowed to rebuild a Moslem mosque that is suspected of being destroyed by al-Qaeda. ... After President Bush's representatives were given a legal plan by Attorney Al Cunningham whereby the Indianapolis Baptist Temple property could have been saved, and which the President's liaison agreed was a feasible plan, professed Christian Attorney General John Ashcroft by his own admission moved quickly to seize the property. In a letter to Mr. Ashcroft dated March 1, 2002, Pastor Greg A. Dixon and I challenged Mr. Ashcroft with the following words: Dear Mr. Ashcroft: This letter is to inform you that the congregation of the Indianapolis Baptist Temple is in total shock to learn of the slanderous and false remarks that you made about our congregation in a speech carried live on CNN and Fox News Network on December 5, 2001, in which you connected the Indianapolis Baptist Temple to domestic terrorism. This is especially egregious considering the events of September 11, 2001 ... Six years after ordering the raid on the Baptist Temple property, Mr. Ashcroft wrote a book entitled Never Again - Securing America And Restoring Justice (Center Steel, 2007) in which he admits - in fact almost boasts - about ordering the raid on the Baptist Temple in the following words: ... [article link]

The Bush Record by "Chuck Baldwin Live" - Bush To Rebuild Mosque; Christian Church In U.S. Bulldozed After Attorney General Orders It Seized by Greg Dixon, July 10, 2008 - Bush's Abortion Funding, CovenantNews.com, October 9, 2004 {Many President Bush public policy articles.}
Welcome to Chuck Baldwin Live! Chuck Baldwin - is a radio broadcaster, syndicated columnist, and pastor dedicated to preserving the historic principles upon which America was founded. About Us "Chuck Baldwin Live" aired its first program on August 1, 1994. The broadcast originated as a Radio Talk Show and continued in that capacity for eight years. The current format of the show features a recording of Dr. Baldwin's sermons and commentaries and is carried by 9 different radio stations in Northwest Florida, Southern Alabama, and parts of Central Florida (Deland Area). CBL is constitutionalist, Christian, pro-life, pro-traditional family, and patriotic. We support constitutional government and the Bill of Rights. We hold fast to the principles and values expressed by the Founding Fathers and the Declaration of Independence. Chuck's Columns are available to individuals free of charge. They are sent out twice weekly, usually. To receive these editorial columns, simply Subscribe here. [article link]

Virginia troopers resign over no-Jesus prayer policy - Six Virginia troopers who serve as chaplains stepped down from their jobs to protest a policy banning references to Jesus Christ in public prayers - The policy is supported by Democrat Va. Gov. Tim Kaine - The former state trooper is currently putting together an online petition to get the police department to rescind the new rule
"There were several of us who felt that because of our convictions. about what the Bible says, we couldn't agree to go along with a generic prayer policy," said 13-year trooper Rex Carter, who works in Southwest Virginia. Republican lawmakers in the state concurred, arguing that the new restrictions are a violation of the First Amendment and an attack on Christianity. "For those of us who understand the importance of religion in American life and value the free expression of religion as one of our essential rights, the Kaine administration's directive is disappointing and disheartening," House Majority Leader H. Morgan Griffith, R-Salem, said. "Censoring what these chaplains can say is a violation of their First Amendment right to freedom of expression," Del. Charles W. Carrico Sr., said. [article link]

September 23, 2008: 10 Things You Should Know About Bush's Trillion Dollar (theft) Fleecing Plan - #9. Foreign Banks Can Cash in Too - Or perhaps the fact that U.S. tax-payers look like they might also end up bailing out foreign banks will end up being a fly in the ointment
The Bush administration's proposal to bail out some of Wall Street's biggest players with an unprecedented transfer of public wealth to the private sector sent shock-waves throughout the nation. Already deep in deficit, the administration wants to borrow $700 billion dollars -- in addition to the $900 billion already spent this year to prop up troubled lending institutions and deal with the fall-out from the housing crisis -- and entrust it to Treasury Secretary Henry Paulson, fresh from a long run on Wall Street himself. He'd then buy up worthless paper from struggling banks. Who would get the money? Nobody knows. Paulson says he wants to hire Wall Street firms to oversee the process. Under Bush's plan, the taxpayer would get little, if anything, in return. The whole thing would happen without Congressional oversight, save for a semi-annual report on the process, and Paulson's actions would be beyond challenge in the courts. It is an economic coup d'etat in the making. And people are talking about little else. Here's 10 things that have been on our radars ... [article link]

Bailouts will lead to more (government bailouts) spending - Government intervention in the economy always leads to even more government intervention in the economy - But we predict that just a few years down the road they'll (Bailouts) cause even bigger problems, problems not anticipated by the people who pushed them
Letting the problems work their way out would be the quickest and best way to deal with the impact of the housing collapse. But that's not the way the government works. The government has already basically nationalized insurance giant AIG, along with Freddie Mac and Fannie Mae. Now, the Bush administration is offering to buy up to $1 trillion in bad mortgages. And no one in Congress, no one in the administration, is talking about getting rid of the easy money policies and housing subsidies that led to this mess. Where will these bailouts lead? Probably to more bailouts and more government spending. The big automakers have already lined up with their hats in hand. The bailouts may lead to some temporary relief. They may not. But we predict that just a few years down the road they'll cause even bigger problems, problems not anticipated by the people who pushed them. And we predict that when those problems arise, they'll lead to calls for more government spending and regulation. They always do. [article link]

Bailout extends to foreign banks, small and regional institutions - The proposed $700 billion federal bank and mortgage bailout would include foreign banks (China - Abu Dhabi) with U.S. assets - Others question the inclusion of foreign banks
The proposed $700 billion federal bank and mortgage bailout would include foreign banks with U.S. assets as well regional and smaller banks, U.S. Treasury Secretary Henry Paulson said Tuesday. Paulson and Federal Reserve Chairman Ben Bernanke testified before the U.S. Senate Finance Committee Tuesday morning and warned that without the bailout, the U.S. economy and financial markets would be in serious jeopardy. Bernanke said the bailout was necessary for the economy and lending sector and without it the U.S. economy would face job losses, continued housing troubles and limited lending. Paulson said a host of banks and mortgage lenders could be helped by the bailout, freeing up more money for lending. The Bush administration plan, however, faces questions in Washington and hard-hit housing markets such as Arizona. Some say it should be geared solely toward Wall Street and banks, while others say there should be help for homeowners with troubled mortgages. Others question the inclusion of foreign banks and say taxpayers should get equity stakes in the banks being bailed out. The plan also faces questions regarding oversight, inflation and CEO pay. [article link]

Democratic Senator Christopher Dodd (Banking Committee chairman): 'I have a lot of reservations' about bailout plan - The proposal, if adopted, would amount to the most sweeping economic intervention by the government since the Great Depression - I'm angry as well, This didn't have to happen, It was not a natural disaster, It was a preventable, avoidable situation {Bush taking a nap, offshoring our production workforce and letting the oil prices get out of hand caused this or at least had a lot to do with our current economic dilemma.}
You know talk about waking a sleeping giant -- we have almost 2,000 blog posts on CNNMoney.com about this bailout alone. Many people are outraged about it. They feel the government is spending $700 billion or more to reward bad behavior. What can you do to assure people that this is the right thing? Sen. Christopher Dodd: Well, I'm not sure it is at this point. That's why we're having this hearing this morning. We'll have Secretary Paulson and Ben Bernanke, the chairman of the Federal Reserve, before the banking committee to explain this plan, why it's necessary and where we go from here. They basically have asked for a blank check of $700 billion for the next several years here to buy a lot of bad instruments out there in these institutions. I have a lot of reservations. We're trying to put some safeguards in it. I'm angry as well. This didn't have to happen. It was not a natural disaster. It was a preventable, avoidable situation. We are where we are. Our economy is teetering. We've been warned we're very fragile. There could be a complete collapse. It needs to be straightened out or it could get worse. Pension funds, 401(k)s, jobs could be in worse shape. [article link]

What Happens If There's No Bailout? {I think nothing happens and it's business as usual, meaning a few more Lehman type bankruptcies and that's it. The horse has already left the barn the economy has already partially collapsed and everyone agrees that the bailout won't solve anything it is just a temporary fix *and note all the Bush bailouts protect foreign investors mainly China and Abu Dhabi who own theses assets the Bush bailouts do little if anything for the American citizen.}
The mood darkened throughout the day as it appeared increasingly likely that there will be no deal in Congress, and no bailout. I'm going to fill you in on the flaws with the deal as currently proposed, the political action in Congress and elsewhere, and what happens if there's no deal. The Paulson/Bernanke bailout plan is called "TARP," for Troubled Asset Relief Program. I've given you the details here and here. ... Reactions from people who actually understand economics and markets have also been uniform. The glaring defect in the plan as proposed relates to valuation. -- The objective is to create a bid for mortgage-based assets that are owned by financial firms, and which were purchased for more than they're worth now. In many cases, these assets are being carried on firms' books at values above the current market (which is ragged and illiquid). This makes firms reluctant to sell the assets because they will then be required to realize large losses to capital, which in extreme cases can put them out of business. ... So the most important questions for Paulson are: What will be the value at which you will purchase these distressed assets? Who will make the decision, and how will they be compensated? These are the critical questions because they illuminate the underlying policy objective. Does Mr. Paulson intend to systematically purchase MBS at higher prices than current market values would suggest? This would save Wall Street's bacon. A great many firms would be relieved of the burden of their past errors and mismanagement, and would get a fighting chance to stay in business and attract new capital. [article link]

McCain, Obama raise doubts about (Bush) bailout plan - Democrat Barack Obama and Republican John McCain raised doubts about the Bush administration's $700 billion bailout and demanded conditions that could snag its quick passage through the highly partisan Congress - McCain cautioned against granting unchecked authority to Paulson, saying he is "greatly concerned that the plan gives a single individual the unprecedented power to spend $1 trillion on the basis of not much more than 'Trust me'" {Bush just needs to bring down the price of oil nothing else will work and nothing else will matter. Oil over $60 a barrel is suicide to America and Bush being from a Texas oil family knows that. Bush has chosen his own profits from oil instead of the benefit of the country.}
WASHINGTON (AP) - Democrat Barack Obama and Republican John McCain raised doubts about the Bush administration's $700 billion bailout and demanded conditions that could snag its quick passage through the highly partisan Congress. Less than six weeks remained in the presidential contest as the candidates were preparing for their first debate on Friday, a confrontation on foreign policy and national security. Those issues, despite ongoing wars in Iraq and Afghanistan, have slid to a distant second place behind voter anxiety over the U.S. economy - in the midst of a financial crisis not seen since the 1930s Great Depression. McCain, who only a week ago said the economy was fundamentally sound, now says the U.S. financial system is facing a major crisis. Speaking on NBC television, McCain said, "We are in the most serious crisis since World War II." He also said that despite the ballooning national debt he would not raise taxes if elected president. ... McCain cautioned against granting unchecked authority to Paulson, saying he is "greatly concerned that the plan gives a single individual the unprecedented power to spend $1 trillion on the basis of not much more than 'Trust me.'" ... "I believe we need a high level of oversight and an oversight board to impose real criteria for those who need help and those who do not and that we have a careful steward of the taxpayer's dollars," McCain said. [article link]

Profiles in courage? McCain, Obama may skip bailout vote
Here's a quick one this morning: The website Politico reports that Sen. John McCain and Sen. Barack Obama may skip the vote on the Paulson bailout plan -- if and when the plan comes to a vote in the Senate. From Politico: Sen. John McCain has no plans to return to Washington this week, even though on Monday he expressed discomfort with Treasury Secretary Henry Paulson 's trillion-dollar bailout plan and has offered his own rescue proposal. ... Senior Obama strategist Robert Gibbs said the campaign would be monitoring the process as it unfolds this week, but as of Monday, the campaign would not commit to Obama making the trip back to Washington - even though the bailout proposal has taken a central role in Obama's stump speeches. [article link]

The September 23-26, 2008 Clinton Global Initiative (CGI) - In 2005, President Clinton established the Clinton Global Initiative (CGI) to turn ideas into action and to help our world move beyond the current state of globalization to a more integrated global community of shared benefits, responsibilities, and values - By gathering world leaders from a variety of backgrounds, CGI creates a unique opportunity to channel the capacities of individuals and organizations to realize change {Bill Clinton is really Jimmy Carter in disguise! Has anyone ever seen Clinton and Carter in the same room at the same time? Of course they are different people but with the same lame global (ruin America) enslavement agenda.}
Today, CGI is reaching even more leaders in diverse regions, future leaders from college campuses, and global citizens through a community of projects evolving from CGI's unique model that focuses on taking action. Since 2005, CGI members have made nearly 1,000 commitments valued at upwards of $30 billion to impact more than 200 million lives in over 150 countries. ... Building on the success of the CGI Annual Meeting in New York, CGI has expanded its model of commitment-making. In December 2008, CGI Asia in Hong Kong will kick off a series of international meetings. CGI University provides students and universities a unique forum to act on the issues that are important to this generation of young people. MyCommitment.org is an online portal where anyone can make a commitment or find others who share their vision for change. [article link]

Bill Clinton Says He Understands Palin's Appeal - Speaking to reporters before his Clinton Global Initiative meeting, the former president described Palin's appeal - The global initiative, a project of Clinton's foundation, will hold its four-day annual meeting in Manhattan starting Tuesday - After that, Clinton said he will be busy campaigning for Obama
Speaking to reporters before his Clinton Global Initiative meeting, the former president described Palin's appeal by adding, "People look at her, and they say, 'All those kids. Something that happens in everybody's family. I'm glad she loves her daughter and she's not ashamed of her. Glad that girl's going around with her boyfriend. Glad they're going to get married." 'Clinton said voters would think, "I like that little Down syndrome kid. One of them lives down the street. They're wonderful children. They're wonderful people. And I like the idea that this guy does those long-distance races. Stayed in the race for 500 miles with a broken arm. My kind of guy." Palin, the governor of Alaska, became an overnight star when Republican presidential candidate John McCain tapped her for his running mate. Her family, including her Down syndrome baby, Trig, her pregnant 17-year-old daughter, Bristol, and her husband, Todd, four-time winner of the 2,000-mile Iron Dog snowmobile race, have garnered intense media interest. "I get this," Clinton said. "My view is ... why say, ever, anything bad about a person? Why don't we like them and celebrate them and be happy for her elevation to the ticket? And just say that she was a good choice for him and we disagree with them?" [article link]

End of the world in 2013? - New book recalculates Newton's endtimes clock by David Flyyn {As far as the end of the world thing, the world doesn't end as in cease to exist, first the Church is raptured into heaven and then later returns to earth with Jesus as He sets up His 1,000 year Kingdom on the earth. This guy David Flynn is a mega quack he has written a Da Vinci code type of flawed book and it always amazes me how these authors can make so many secret discoveries yet never discover the one, true, greatest discovery of all time a personal relationship with Jesus Christ!}
Additional significance can be attached to this finding when considering that 2013 follows the end of the great cycle of the Maya calendar and the planetary cycle of the Aztec calendar, which concludes Dec. 21, 2012. This date has raised apocalyptic fears in corners around the world. According to "The Bible Code," the world will end on this date due to a collision with a meteor, asteroid, or comet. Another theory - the "Novelty Theory" - claims time itself is a "fractal wave," which will end abruptly in 2012. Even the popular television program X-Files speculated that colonization of the earth by "aliens" would occur in December 2012. -- The Maya themselves describe past visits of Quetzalcoatl, the Feathered Serpent, descending through a "hole in the sky" on a rope ladder. They believe at the end of 2012 the serpent rope will emerge again from the center of the Milky Way, and Quetzalcoatl will return, heralding a new era at the start of 2013. Another version of the story has Quetzalcoatl sailing down on a winged ship, causing some to speculate that a UFO armada or "mother ship" could descend and take up position over earth on that date. -- Besides this type of speculation, an unusual number of important events will occur beginning in 2012. NASA is predicting the next Solar Maximum will arrive in 2012 and will be the strongest in 50 years. At the same time, the sun will align with the center of the Milky Way for the first time in 26,000 years, on the exact date of the end of the Mayan calendar, Dec. 21, 2012. This will also be the year when the United States and the United Nations elect a new president and a new secretary general, considered by some to be the two most powerful "thrones" on earth, and the seat from which prophecy experts say the Antichrist will rule or receive power. [article link]

Hoax - Alert!!! September 25 2008: Israel asked US for green light to bomb nuclear sites in Iran US president (Bush) told Israeli prime minister he would not back attack on Iran, senior European diplomatic sources tell Guardian - Israel gave serious thought this *spring to launching a military strike on Iran's nuclear sites but was told by President George W. Bush that he would not support it and did not expect to revise that view for the rest of his presidency, senior European diplomatic sources have told the Guardian {I find it hard to believe that Bush would say no to more chaos and that he would attempt to be a voice of reason also "Their (Israeli) talks (with European leaders) were so sensitive that no note-takers attended" when there are no notes - no documented proof on purpose it's likely a hoax. It actually seems that Bush has constantly pushed for Israel to bomb Iran now that Israel hasn't done what Bush wanted he tries to make Israel look like the bad guys and himself look reasonable.}
Israel gave serious thought this spring to launching a military strike on Iran's nuclear sites but was told by President George W Bush that he would not support it and did not expect to revise that view for the rest of his presidency, senior European diplomatic sources have told the Guardian. -- The then prime minister, Ehud Olmert, used the occasion of Bush's trip to Israel for the 60th anniversary of the state's founding to raise the issue in a one-on-one meeting on May 14, the sources said. "He took it [the refusal of a US green light] as where they were at the moment, and that the US position was unlikely to change as long as Bush was in office", they added. -- The sources work for a European head of government who met the Israeli leader some time after the Bush visit. Their talks were so sensitive that no note-takers attended, but the European leader subsequently divulged to his officials the highly sensitive contents of what Olmert had told him of Bush's position. Bush's decision to refuse to offer any support for a strike on Iran appeared to be based on two factors, the sources said. One was US concern over Iran's likely retaliation, which would probably include a wave of attacks on US military and other personnel in Iraq and Afghanistan, as well as on shipping in the Persian Gulf. [article link]

!!!Hoax ALERT: worldnetdaily.com - Why Lake of Fire, Nephilim may return this year - The author of a unique best-selling book on the year 2012 and the return of biblical Nephilim claims mankind may be on the precipice of an earth-shaking event far beyond the imagination of most people - In "Nephilim Stargates: The Year 2012 and the Return of the Watchers" Thomas Horn quotes the prophet Enoch concerning the history of powerful angels who descended from heaven onto Mt. Hermon "in the days of Jared" and used women to produce giant offspring {Thomas Horn is a complete hoaxer, beware, if his material was even remotely important it would be in the New Testament already. The existing 'book of Enoch' is not considered authentic the NT 'quotes' of the real Enoch are from Divine inspiration however there is no way any 'book of Enoch' survived the flood of Noah, Enoch lived before the flood of Noah. Thomas Horn, like the Bush family, Oprah Winfrey and many others, claims to be a 'type of Christian' but actually practice a 'Kabbalaist' witchcraft type of Christianity. Thomas Horn believes in a universal continuity a 'universal humm' and if a majority (51%) of people on the planet feel or believe something they can make it happen spiritually. Horn believes that after 51% of the planet believes traditional Christians are unnecessary for the planet to survive and thrive that traditional Christians will then be wiped out after a majority consensus is reached.}
While the book of Enoch is no longer included in most versions of the Bible, Enoch's writings are quoted in the New Testament in at least two places, and he is mentioned by name in both the Old and New Testaments, including Jude 14-15 where one of his prophecies is cited. During the discovery of the Dead Sea Scrolls, pre-Maccabean fragments of the Book of Enoch were found, illustrating that the ancients held these texts to be sacred. The finding at Qumran also helped scholars to verify the book's antiquity. In addition, many early Church Fathers considered the Book of Enoch to be inspired, including Tertullian, Justin Martyr, Irenaeus, Origen and Clement of Alexandria. Horn believes this is important, because if Enoch was truly a prophet, then the world may be in for one "hell" of a surprise, and soon. His concern stems from several specific parts of the book of Enoch. [article link]

Hot Topic: '2013' The End of Days or a New Beginning: Envisioning the World After the Events of 2012 {I'm not familiar with the book this is not a recommendation it's just a heads-up of where we are going in the next few years. Not to fear the next few years but to trust in the only hope mankind has and it is Jesus Christ! The Satanic-NWO seems to be pushing, angling and setting up false info (Mars-UFO-Alien-Modern Nephilim) for some big events associated with the 2013 year and the Satanic number it carries with it. P.S. Jesus can return (the rapture) at ANY moment, before, during or after 2013 the only calendar and timetable God follows is His own schedule.} (Book)
Product Description: The 5,125-yearlong Mayan calendar ends on December 21, 2012, which many claim portends a massive global transformation. Some dread its arrival, believing it will be the beginning of the end. Others await it with delicious anticipation, expecting it to be the catalyst for a quantum leap of consciousness, the dawning of a true New Age. Others wonder if anything at all will occur--remember Y2K? 2013: The End of Days or a New Beginning? examines all of the popular myths, prophecies, and predictions circulating about 2012, including the Mayan teachings of time acceleration and global awakening on a consciousness level. Furthermore it takes an in-depth look at lesser-known predictions and prophecies, and at the more scientific and reality-based challenges we will face. Some of the questions this book explores include: * Will cosmic and earthly chaos disrupt our lives with destructive sunspot cycles, volcanic super-eruptions, monster storms, mass extinctions, and asteroid threats? * Will huge leaps in technology create bionic humans, computers that think, and an end to all disease--possibly even death itself? * Will economic and geopolitical powers shift out of the West and into the "the New Eurasia," with new wars being fought over dwindling resources as global warming takes its toll? * Will this be the evolution revolution of human consciousness--or the final countdown that leads to Armageddon itself? * Will it be the apocalypse so many have feared--or the rebirth of the world and the transformation of humanity? There is much, much more to the 2012 enigma than just an ancient calendar, and 2013: The End of Days or a New Beginning? will prove it. From the Back Cover: "This is not a dress rehearsal for the apocalypse. This is not a pseudo-millennium. This is the real thing, folks...the last chance before things become so dissipated that there is no chance for cohesiveness." --Terence McKenna, author of The Invisible Landscape and Food of the Gods. [article link]

Author DANTE ALIGHIERI (1265-1321) "THE DIVINE COMEDY" (Published in the year 1313) - In his criticism of the church and empire and his reworking of Christian doctrine, Dante ushered in a new era of intellectual endeavor - THE DIVINE COMEDY A towering figure of world literature, Dante Alighieri is best known for his allegorical work La Divina Commedia (The Divine Comedy), which traces his imaginary journey through hell, purgatory, and heaven during which he encounters historical and mythological creatures {The secular writing 'The Divine Comedy' of Dante in the year 1313 introduced the Christian public to the very false doctrine of "purgatory". Purgatory is a Satanic doctrine that deceives people into thinking that there is a chance at Salvation apart from the cross and resurrection of Jesus Christ. A second chance place called "purgatory" is a complete fabrication and a complete deception of the Devil. Will the coming year 2013 produce more Demonic deceptions against mankind?}
THE DIVINE COMEDY: A towering figure of world literature, Dante Alighieri is best known for his allegorical work La Divina Commedia [1313] (The Divine Comedy), which traces his imaginary journey through hell, purgatory, and heaven during which he encounters historical and mythological creatures, each symbolic of a particular fault or virtue. Beatrice, Dante's great love, whom he regarded as a manifestation of the divine, is his guide through paradise. Dante's Divine Comedy is one of the great works of world literature, and it was also proof that in Italian literature the vulgar tongue could rival Latin. -- The Divine Comedy remains today one of the pillars upon which the European literary tradition has been built. Originally titled simply Commedia, Dante's masterpiece was written at the end of his life and finished just before his death in 1321. In an era of hand-copied manuscripts, it reached a large and appreciative audience quickly. By the year 1400, no fewer than 12 commentaries devoted to detailed expositions of its meaning had appeared to support the text. Giovanni Boccaccio wrote on the poet's life and in 1373-1374 delivered the first public lectures on Dante's Commedia. - Dante's work flourished in the fifteenth century along with the printing press, and he became known as the divino poeta or divine poet. In 1555, a fine edition of his Commedia was published in Venice with the adjective divine applied to the poem's title for the first time, resulting in the title still in use today, The Divine Comedy. [article link]

Hoax Alert Wrap-up: August 20, 2008 - Bigfoot Body Revealed to Be Halloween Costume - So it really was a rubber suit after all - "In a way, both sides may have been trying to out-con each other" said Coleman - "It's all about money with him"
Last week's excitement over a supposed Bigfoot body, which culminated Friday in a circus-like press conference in Palo Alto, Calif., collapsed like a wet soufflé Sunday as an independent investigator determined it was all fake. ... Loren Coleman, who runs the influential Cryptomundo.com Web site devoted to mysterious animals, isn't buying Biscardi's pleas of ignorance. "He's a huckster, a circus ringmaster," Coleman told FoxNews.com. "It's all about money with him. It probably didn't matter to him whether it was real or not." So why would Dyer, described as a former security guard, and Whitton, a police officer with the Clayton County, Ga., department, make it all up? "They probably started out small, as a way to promote their Bigfoot tracking business, and got in way over their heads," Coleman figured. "These are not very intelligent individuals." The involvement of Biscardi, who Coleman says was introduced to the pair by Kulls, brought them attention they didn't need. "In a way, both sides may have been trying to out-con each other," said Coleman. [article link]

Bush Analysis: Bailout Or Abyss? {At best Bush is a petty politician who can only engage the public with fear, threats and intimidation. I for one will never miss the Bush politics of propaganda, fear and manipulation. This Wall Street problem is a Bush problem and not an American problem.}
George Bush has warned of dire consequences if the US fails to hurry up and accept a massive bailout plan, but it is far from certain that sceptical voters and politicians will be swayed. As he explained the package to the American public, the president said failure to accept it could point the nation towards a "long and painful recession". "We are in the midst of a serious financial crisis and the federal government is responding with decisive action," he said. "The market is not functioning properly. The recovery effort is aimed at preserving America's overall economy." [article link]

Why do so many people say that Bill Clinton started NAFTA? It was Bush Sr. who signed [initiated] it in - Go about a 1/4 of the way down the page (link-photos) and see the signing ceremony, it was Bush Sr. - These Bush worshipers [Bushism is a religion an evil cult] will shift the blame to anyone that is convenient - This country, by the hand of the (Bush) Republicans, supports communism more than Karl Marx and Stalin combined - {Working in tandem to dismantle America Bush Sr. signed (1992) the 'initiating' NAFTA paperwork while Bill Clinton then signed (1993) NAFTA into law.}
Not that I don't blame Clinton also, because Clinton could have stopped it and didn't, so I blame him just as much. It is Bush Sr. who signed it into law. Go about a 1/4 of the way down the page and see the signing ceremony, it was Bush Sr. ... These Bush worshipers will shift the blame to anyone that is convenient. The elder Bush did sign in on NAFTA, and the younger bush signed in on CAFTA. Both of these have destroyed the American economy, and sent our factories to China, and Mexico and Brazil and Viet Nam, etc. This country, by the hand of the Republicans, supports communism more than Karl Marx and Stalin combined. [article link]

Wanna Buy a Bridge?: Selling America's Infrastructure - Cities and states across the country are selling off billions of dollars worth of strategic infrastructure and often they are peddling these vital American assets to foreigners - The privatization wave goes back more than a decade (Bush Sr. 1992 - Executive Order 12803) - The U.S. government first blessed this (previously illegal) sale of American infrastructure on April 30, 1992, when the senior President Bush signed Executive Order 12803, called "Infrastructure Privatization" {After 24 straight years of a Bush, Clinton or a Carter in the White House (President/VP) nothing has been done to protect America and everything has been done to dismantle America. Is it a coincidence? Is it a quarter of a century of neglect? Or is it a systematic plan?}
Cities and states across the country are selling off billions of dollars worth of strategic infrastructure and often they are peddling these vital American assets to foreigners. ... The privatization wave goes back more than a decade. The U.S. government first blessed this fire sale of American infrastructure on April 30, 1992, when the senior President Bush signed Executive Order 12803, called "Infrastructure Privatization." ... Many of the critical infrastructure assets that Americans rely on daily - from airports, seaports and highways to water systems - are managed by private foreign companies, according to a 2006 report by the Reason Foundation. • Most of the U.S. domestic shipping industry, including vessels, containers, handling equipment, and port facilities, and approximately 80 percent of U.S. port terminals, are leased and operated by foreign companies. • Of the 517 domestic airports offering commercial passenger service in the U.S., 13 have management contracts with private companies, and all of these companies have significant foreign ownership or involvement. [article link]

cuttingedge.org: The Federal Reserve stepped in yesterday to rescue A.I.G., the nation's top insurer, and in so doing, seized operational control of the company! - these financial crises are designed to increase government control over afflicted portions of the economy - The final goal is to move all portions of the economy into a global economy controlled by a global (NWO) government wielding dictatorial control
The Federal Reserve stepped in yesterday to rescue A.I.G., the nation's top insurer, and in so doing, seized operational control of the company! Cutting Edge teaching continues to be realized that these financial crises are designed to increase government control over afflicted portions of the economy. The final goal is to move all portions of the economy into a global economy controlled by a global government wielding dictatorial control. ... And, behind all this economic change stands the Federal Reserve, greatly enhancing government authority over all the national economy, as the nation is steadily steered toward the planned Fascist economy! ... ""By providing a massive loan to American International Group on Tuesday, just two days after refusing to use public funds to save Lehman Brothers from bankruptcy, the central bank also invited tough questions on how exactly it determined whether a company was too big to fail" The Federal Reserve is determining which banking institutions it will save and which ones it will let go into bankruptcy! This is the essence of the Illuminati shake-down to eliminate competition and to forge a completely new global economy. [article link]

Suze Orman on bailout plan: What took so long? - Congressional leaders met with Treasury Secretary Henry Paulson and Federal Reserve Chairman Ben Bernanke on Thursday to work on a new bailout plan to stem the ongoing financial crisis - Truthfully, why did we have to get to this point for them to create something like a RTC, a resolution trust
(CNN) -- Congressional leaders met with Treasury Secretary Henry Paulson and Federal Reserve Chairman Ben Bernanke on Thursday to work on a new bailout plan to stem the ongoing financial crisis. The plan is expected to help banks get rid of mortgage-related assets that have been hard to value and harder to trade. ... I think it's a good idea and here's the real question -- what took you so long? Truthfully, why did we have to get to this point for them to create something like a RTC, a resolution trust. This is the solution to come up with months ago when everybody knew that these loans were going to go down. They should have done it. So once again, I'm saying to you why does it take them so long to come up with the solution that they should have come up with a long time ago? I'm grateful they're coming up with it now. ... McCain wants Cox fired, doesn't he? Orman: Oh, he most certainly does. That was one of the things he said. I have to tell you, I don't agree with him with a lot but that's one idea. Why in the world didn't he come in and regulate more. Why he didn't take action sooner and bring in certain things a long time ago is, again, beyond me. But it's better to do something now than to continue to have done absolutely nothing. [article link]

September 20, 2008: At Least 60 Dead in Huge Blast at Pakistan Hotel {My prayers and my heart go out to the people in Pakistan. Father in heaven, gracious and holy God, please grant the people in Pakistan peace, security and comfort and send them help ... in Jesus' name, I pray! The world is a mess and getting worse. It's sad and this is an indictment on Bush and his failed policies especially involving his failure to control militants. -- It's possible that the explosives used in the terrorist attack originated from Bush and his CIA programs. I doubt the explosives used were manufactured in Pakistan and I doubt any explosives are made there likely 100% of their weapons are imported.}
ISLAMABAD, Pakistan - A huge truck bomb devastated the Marriott Hotel in Pakistan's capital Saturday, creating a chaotic, fiery scene as rescue crews searched for survivors. At least 60 people reportedly have been killed, including one American. The blast left a 30-foot deep crater in front of the main building, where flames poured from the windows and rescuers ferried a stream of bloodied bodies from the gutted building - which was in danger of collapsing. The five-floor Marriott in Islamabad is a favorite place for foreigners as well as Pakistani politicians and business people to stay and socialize, despite repeated militant attacks. It served as the de facto back office for the international media during the 2001 war against the Taliban in neighboring Afghanistan. [article link]

SARAH AND OPRAH THE SPIRITUAL AND MORAL CONTRAST - They both understand what the other represents - Sarah worships the Creator of the heavens and the earth - Oprah worships herself
Oprah Winfrey has said she will have Sarah Palin on her show after the election. I doubt that Sarah will appear on Oprah's show then or at any other time. I don't think Oprah is going to follow through, either. They both understand what the other represents. The spiritual contrast between them is too stark, starker than that between the sun at high noon and midnight in a dismal swamp. Sarah worships the Creator of the heavens and the earth. Oprah worships herself. -- As we examine the striking exhibition of spiritual and moral unlikeness between these two women, we'll see with crystal clarity exactly what is at stake in this election. Sarah Palin, the governor of Alaska, is John McCain's running-mate. Oprah Winfrey has been called "the richest and most influential woman in the world." Given all her support and enthusiastically reciprocated praise for Obama, Oprah may as well be his real running-mate. Michelle Obama has called Oprah an "incredible force." Is she a force for good or a force for evil? The contrast between Oprah's worldview and Sarah Palin's will tell us, and by extension, we'll find out where Barack Obama really stands... [article link]

Hillary vs. Sarah, America vs. Iran, and the Film About Stonings in Iran That Ahmadinejad Needs To See (Film: "The Stoning of Soraya M") - The plot thickens but there is a bottom line; there always is - Obama is the one who decided not to send anyone of rank to stand with the Jews who are opposing Amadinejad's genocidal and nuclear policies - According to Israel Today, Christians have demanded that the UN indict Ahmadinejad over threats to Israel - A petition signed by 55,000 Christians from 128 nations, demanding the arrest and indictment of the Iranian President, will be delivered to (the) UN Secretary-General
Yes, that man is coming back on September 22nd to address the UN. Of course, Jewish groups are holding protest rallies and politicians are being hastily invited and are dis-inviting themselves as speakers. Hillary has now declined to speak on the same platform as Palin, Palin is still planning to speak, the Democrats are trying to persuade the various Jewish groups to cancel Palin, and McCain, in his signature "anti-partisanship" style, is trying to persuade the Democrats to join the Republicans in speaking out against a nuclear and genocidal Iran. According to spokeswoman Tracey Schmitt, "Governor Palin believes that the danger of a nuclear Iran is greater than party or politics. She hopes that all parties can rally together in opposition to this grave threat." According to Israel Today, Christians have demanded that the UN indict Ahmadinejad over threats to Israel. (God bless them). A petition signed by 55,000 Christians from 128 nations, demanding the arrest and indictment of the Iranian President, will be delivered to UN Secretary-General Ban Ki-moon this week, reported The Jerusalem Post. -- I have an additional suggestion. Let's all watch a movie. There is a suitable one coming our way, based on Iranian journalist Freidoune Sahebjam's jewel of a book, The Stoning of Soraya M. The great Iranian expatriate actress, Shohreh Aghdashloo, stars in it; reason enough to see it. Show this film at the United Nations to Ahmadinejad, that arch purveyor of death, and to all those UN apparachniks who lack the curage to stop him. Indeed, why not show the film instead of allowing Ahmadinejad to speak? ... According to an NCWDI Report, "Iran is still the largest prison (in the world) for women." Since 1979, tens of thousands of women have been tortured and executed in Iran. -- "A regime like Tehran that uses rape and sexual slavery as weapons against women, stones women to death, and has the highest number of female executions in the world should not be allowed to get its hands on nuclear weapons. The Iranian regime is a state sponsor of terrorism and violence against women. Therefore, the struggle of the Iranian women against this regime is extremely important in the field of international peace and security." I agree. I hope the film version of Soraya M's story helps Westerners understand what is at stake in Iran. And I hope that the Democrats can find it in their hearts to stand with the Republicans against Iran. We will have to do so both sooner and later. [article link]

Iranian President Ahmadinejad Challenges Presidential Candidates to a Debate - In the past, Ahmadinejad has come under fire worldwide for his comments on the destruction of Israel {Now is the time for action not words and not debate. Ahmadinejad is causing casualties to our troops in Iraq by supplying Iraq with trained insurgent fighters and highly destructive computerized IED bombs and (rockets) missiles. Of course he wants to debate, Ahmadinejad doesn't want to be actually held accountable for his crimes of terrorism and the hate crimes that he promotes. It's amazing that the terrorist Ahmadinejad would be so comfortable here that he thinks he has time for debates. First he has no right to be here and second he should be imprisoned right alongside Manuel Noriega. If Bush had half a backbone he would cancel Ahmadinejad's visa in order to stand with and honor our troops who are fighting in Iraq.}
Iran's hardline President Mahmoud Ahmadinejad challenged the U.S. presidential candidates to a debate when he is in New York for the U.N. General Assembly next week, Agence France Presse reported Thursday. The Iranian leader also dismissed Western threats over Tehran's nuclear ambitions. ... "Last year, I said I was ready to meet with [President George W.] Bush. But now he is at the end of his term and [a meeting] will not impact our relations and future," Ahmadinejad told AFP. ... In the past, Ahmadinejad has come under fire worldwide for his comments on the destruction of Israel, his "suspicions" of the Sept. 11 terror attacks and his belief that homosexuals deserve to be executed and/or tortured. [article link]

February 13, 2007: Iraqi insurgents using Austrian rifles from Iran - Within 45 days of the first (.50 caliber sniper) rifles arriving in Iran, an American officer in an armoured vehicle was shot dead by an Iraqi insurgent using the weapon {The problem isn't with Iran totally. The problem is that President Bush installed and has supported a pro-Iran Shiite government in Iraq. What did Bush think his new Shiite government was going to do, cooperate with the USA or cooperate with Iran?}
Austrian sniper rifles that were exported to Iran have been discovered in the hands of Iraqi terrorists, The Daily Telegraph has learned. The Steyr HS50 is a long range, high precision rifle. More than 100 of the .50 calibre weapons, capable of penetrating body armour, have been discovered by American troops during raids. The guns were part of a shipment of 800 rifles that the Austrian company, Steyr-Mannlicher, exported legally to Iran last year. The sale was condemned in Washington and London because officials were worried that the weapons would be used by insurgents against British and American troops. Within 45 days of the first HS50 Steyr Mannlicher rifles arriving in Iran, an American officer in an armoured vehicle was shot dead by an Iraqi insurgent using the weapon. [article link]

February 14, 2007: Top general casts doubt on Tehran's link to Iraq militias {Maybe the General should get a clue!} - According to the U.S. military, other Iranian officers have provided information that Iran is arming a prominent Iraqi political organization - "We know that the explosively formed penetrators (EFPs) are manufactured in Iran" - They blamed EFPs for at least 170 coalition fatalities
WASHINGTON (CNN) -- Joint Chiefs of Staff Chairman Gen. Peter Pace appeared Tuesday to question Bush administration assertions that the Iranian government is supplying weapons to Shiite militant groups in Iraq. "We know that the explosively formed penetrators are manufactured in Iran," Pace told Voice of America during a trip to Australia about what senior military officials call EFPs. "What I would not say is that the Iranian government per se knows about this. It is clear that Iranians are involved and it is clear that materials from Iran are involved, but I would not say, based on what I know, that the Iranian government clearly knows or is complicit," Pace said. Senior military officials said Sunday that EFPs, which can punch holes in armored vehicles, are made in such a way that they can be traced to Iran. They blamed EFPs for at least 170 coalition fatalities ... [article link]

U.S. Alarmed as Some Exports Veer Off Course - In 2005, the discovery of a American-made (AMD) computer (CPU) circuit in an unexploded roadside bomb in Iraq transformed what had been a polite diplomatic exchange into a nasty dispute - [from] Mayrow General Trading in Dhabi - It went to Iran, then turned up in Iraq
By reading a serial number on the chip and studying shipping records, American investigators determined that it had moved from the manufacturer, AMD of Sunnyvale, Calif., to Mayrow General Trading in Dhabi. It went to Iran, then turned up in Iraq in "limited numbers" of roadside bombs, a federal official involved in the inquiry said. No known deaths have been linked to the bombs, said the official, who spoke on condition of anonymity. Officials at the Commerce and Defense Departments would not discuss how they had connected Mayrow to the unexploded bomb. But Michael D. Turner, who until last year was director of the Commerce Department's enforcement office, said investigators uncovered evidence definitively connecting the two. A spokesman for AMD said the company cooperated with the inquiry, adding that its customers are bound by agreements not to re-export its products to Iran. American officials had no authority to act against Mayrow, a foreign company, and the Commerce Department had not required AMD to get an export license restricting resale of the chip because it was not considered particularly powerful. But American officials were angry that their United Arab Emirates counterparts had not immediately moved to close Mayrow. [article link]

December 11, 2007: Iranian computing center removes photos of (AMD) Opteron (cpu) system from Web site - Picture pointing to UAE as technology source disappears; U.S. concerns about that country's role as a transfer point remain
Computerworld -- The Iranian computing research center that says it built a supercomputer with Advanced Micro Devices Inc.'s Opteron processors has removed from its Web site photographs showing a possible link to the United Arab Emirates as a source of the chips. But something that can't be removed so easily are longstanding U.S. concerns about the UAE being a conduit for sending technology to Iran and other banned countries. U.S. antiterrorism trade restrictions bar the sale of technology developed here to Iran. But as Computerworld reported last week, the Iranian High Performance Computing Research Center (IHPCRC) claims on its Web site that it has assembled a clustered system with 216 Opteron processing cores for use in weather forecasting and meteorological research. On another part of its site, the Tehran-based IHPCRC had posted a photo gallery that included snapshots of what appeared to be staff members working on the servers and racks of the supercomputer. However, the entire photo gallery now appears to have been taken down from the Web site. Among the shots was a photograph showing a man working on the cluster, with a stack of boxes behind him that included the word "Thacker" and the initials "U.A.E." handwritten on their sides. Thacker FZE is an authorized distributor of AMD products that is based in the UAE and is also listed under the name Sky Electronics on AMD's Web site. In addition to removing the photo gallery, the IHPCHC appeared to have disabled the English-language link on its home page on Tuesday. [article link]

July 23, 2008: Senator Clinton Meets with AMD Chairman (Hector Ruiz) to Discuss Progress of Planned Chip Plant for (NY) Saratoga County
WASHINGTON, DC - Senator Hillary Rodham Clinton met Tuesday with Hector Ruiz, Executive Chairman of Advanced Micro Devices (AMD) to discuss the company's efforts to design and construct a $3.2-billion semiconductor chip plant at the Luther Forest Technology Campus (LFTC) in Saratoga County. Senator Clinton reaffirmed her support for the project and its potential to spur economic growth in Saratoga County. Senator Clinton last met with Ruiz in January 2007 after the Saratoga site was selected. [article link]

August 27, 2008: AMD walks fine line with $3 billion NY plant - a green light from AMD would seal the deal and release $1.2 billion in (NY) state incentives - as recently as March 2008, the Daily Gazette of Schenectady, NY quoted U.S. Sen. Charles Schumer as saying that there was "no doubt in his mind" that AMD will "commit to a project to build a chip fabrication plant" in Malta (NY) - Then, the report added: "Although he said he couldn't guarantee it"
Advanced Micro Devices is in a bind. The chipmaker is caught between the dire need to reduce manufacturing capacity on its books with pressure to build a $3 billion plant in New York state. AMD's chairman Hector Ruiz is touring the Malta, New York site this week-- referred to as the Luther Forest Technology Campus--as Saratoga County installs a $79 million water pipeline that will service the facility. Moreover, this week, the town of Malta voted unanimously to approve plans for the plant, according to the The Saratogian, a Saratoga Springs, NY-based newspaper. AMD need only say "I do"--a green light from AMD would seal the deal and release $1.2 billion in state incentives. ... Reports also seem to be skirting the fact that AMD never completely committed to the plant. "It was such big news for the region. It got built up a little bit and people made a natural assumption that this means that we're building a new fab," said Travis Bullard, an AMD spokesperson. "When in reality all that was really announced (in 2006) was that we had this option to build a fab." ... Depending on how this shakes out, "it doesn't preclude New York from happening," McCarron said. It would have to involve in some way another large player because "the whole reason for Asset Smart was that the fabs that they owned were a drag on their finances. Add another (plant) on top of that...that would not be the most prudent thing," McCarron added. ... AMD's main manufacturing facilities are currently in Dresden, Germany. [article link]

November 16, 2007: Abu Dhabi buys stake in AMD - Abu Dhabi's Mubadala Development said on Friday it had bought 8.1 percent (49 million shares) of U.S.-based Advanced Micro Devices, the second-largest maker of computer processors - A spokesman for AMD declined to comment on the deal, and said that, contrary to the Financial Times report, the company's work did not include government contracts [Note: Currently AMD is the major CPU supplier to the US military, it is also possible that AMD is the sole supplier to the US military for CPU's.]
"We have already bought the stake as of today," Mubdala's chief operating officer, Waleed al-Mokarrab al-Muhairi, told Reuters in a text message. He did not say how much Mubadala, owned by the government of the world's sixth-largest oil exporter, had paid for the stake [$622 million for 49 million shares of AMD stock]. AMD said in a registration statement with the U.S. Securities and Exchange Commission on Thursday it would sell up to $700 million in common stock and use the proceeds for general corporate purposes. An 8.1 percent stake in AMD would be worth more than $550 million at the stock's last traded price. The deal would cost Mubadala about $700 million, The Financial Times said on Friday, citing people close to the situation. ... Still the deal could attract the attention of the U.S. Committee on Foreign Investment, which vets acquisitions by overseas investors, particularly in technology and defense companies, on national security grounds, it said. A spokesman for AMD declined to comment on a deal, and said that, contrary to the Financial Times report, the company's work did not include government contracts. [article link]

AMD to remove deceptive Barcelona benchmarks on website {Another day in Bush's America, another day of deceit, false representations and outright lies.}
A day after I blasted AMD for posting deceptive benchmarks on Barcelona, AMD is promising to release "honest Barcelona benchmarks." As of Thursday afternoon 7/5/2007 the misleading Barcelona numbers are still posted on AMD's website but AMD is promising to release updated numbers in the coming weeks with Barcelona 2.0 GHz scores (slated for September 2007 release) instead of "simulated Barcelona 2.6 GHz scores". ... So there you have it. AMD might have some plausible deniability here that they officially created these charts back in February, but they have this information posted prominently on their Barcelona product webpage and this information is only now making the rounds in the press as some miraculous triumph at a time when reality is a late underwhelming Barcelona product. Shame on AMD, I'll be waiting for their "honest Barcelona numbers" to be updated on their product page. [article link]

AMD (NYSE: AMD) Like Mother Nature, AMD has a dark side {Don't blame nature! its a Satanic-demonic dark side} - and ... it will be revealed to the world - It's thought to be a gaming type computer {AMD and its very angry CEO Hector Ruiz is a modern day hate company that has all the venom and class of an angry 14-year-old. BTW AMD is the company that provided their technology to the Microsoft Xbox game counsels that broke down 'overheated' with the 'red ring of death error' and cost Microsoft a 1.5 billion dollar write-off loss.}
Dare to feel your heart pound, your pulse race, and your breath catch in your throat? To open yourself up for a jolt of sheer adrenaline that just might eat you alive? To bring home a beast that's leaping and snarling on the end of its leash? Like Mother Nature, AMD has a dark side - and on September 25, 2007 it will be revealed to the world. So what it really comes down to is, do you dare? [article link]

Advanced Micro Devices (AMD) asks to double common stock to 1.5 billion shares (03 March 2007) - *MEANWHILE A SET of separate SEC filings was made yesterday - Hector Ruiz (chairman and chief executive officer of Advanced Micro Devices) disposed of 16,663 shares at $15.07 and took options* [stock units (RSUs)] of 18,000 shares at $0... {Weird, nearly every single AMD corporate executive is quietly selling their AMD stock yet now the public is being urged to buy this tremendous opportunity. This is just another reminder that although the internet is maturing it is still a ready and available outlet for deceit, lies and scams.}
* MEANWHILE A SET of separate SEC filings was made yesterday. Harry Wolin disposed of 2,380 shares at $15.07 and took options* of 9,000 shares at $0; Martin Seyer disposed of 2,500 shares at $15.07 and acquired 9,000 options at $0; Hector Ruiz disposed of 16,663 shares at $15.07 and took options on 63,000 at $0; Robert River disposed of 18,000 shares at between $14.66 and $14.99 and took options of 18,000 at $0; Henri Richard disposed of 6,435 shares at $15.07 and took options of 18,000 at $0; Derrick Meyer disposed of 4,761 shares at $15.07 and took options of 18,000 at $0; and Thomas McCoy disposed of 12,000 shares at $15.0359 and took options of 12,000 at $0. * CORRECTION These are restricted stock units (RSUs), less risky than options. [article link]

(ex-AMD) Chip Entrepreneur Settles SEC Lawsuit - $1.45 million in illegal trading profits - Saiyed Atiq Raza will pay nearly $3 million to settle an insider-trading lawsuit with the Securities and Exchange Commission - Raza learned from OrthoClear's CEO that the company had settled a legal dispute with its primary competitor, Align Technology Inc., and that the settlement would benefit Align's stock {Saiyed was the former AMD COO and was serving on the AMD board of directors.}
SAN FRANCISCO - The former director of a company specializing in teeth-straightening mouthpieces will pay nearly $3 million to settle an insider-trading lawsuit with the Securities and Exchange Commission, the SEC said Tuesday. Saiyed Atiq Raza, 58, of Palo Alto, agreed to pay back $1.45 million in illegal trading profits and a $1.45 million penalty, the SEC said. He also agreed to a five-year ban on serving as an officer or director of a public company. The settlement does not include an admission of guilt. ... According to the complaint, Raza learned from OrthoClear's CEO that the company had settled a legal dispute with its primary competitor, Align Technology Inc., and that the settlement would benefit Align's stock. Raza bought 3,500 Align call options, or the right to buy Align stock in the future at a set price, and 60,000 shares of Align common stock, according to the complaint. When news of the legal settlement was made public, Align's stock price shot up 48 percent, netting Raza a $1.45 million profit. [article link]

The Ahmadinejad/Clinton Outrage - Unfortunately for Sen. Clinton, she comes out of this looking like a small-minded operator concerned more about politics than principle - To widespread dismay, the rally sponsors withdrew their invitation to Gov. Palin. The George Soros-funded advocacy group J Street issued a public statement boasting, "We did it"
Various reasons have been advanced for Sen. Clinton's reneging on her long-standing commitment to participate. She said she felt disrespected by the rally's sponsors for their having failed to notify her, after she'd agreed to participate, that Gov. Palin had also been invited to speak. As a corollary, she added that the Palin invitation turned the event into one of a partisan nature. This is both bizarre and puzzling, since on the one hand she suggests she would not have changed her mind about attending had she been properly apprised of Gov. Palin's invitation and on the other she implies she would have withdrawn no matter how she found out. At any rate, it is hard to understand how inviting a Republican vice-presidential candidate to appear together with a U.S. senator closely identified with the Democratic presidential campaign could be anything but bipartisan. The real problem seems to have been Sen. Clinton's reluctance to share a stage with the hottest personality on the political scene. -- Unfortunately for Sen. Clinton, she comes out of this looking like a small-minded operator concerned more about politics than principle. And after having put to rest the ill feelings generated by her notorious embrace of Suha Arafat several years back, she has now reignited all the old questions about her by allowing petty political maneuvering to trump an issue as central to Israel and the Jewish community - and the United States, for that matter - as the ambitions of Mahmoud Ahmadinejad, not only the world's most outspoken anti-Semite but a man determined to acquire nuclear weapons for Iran and use them against Israel. ... Threats were made that unless Gov. Palin were dropped, complaints would be lodged with the Internal Revenue Service against the organizational participants for allegedly promoting partisan political activity in violation of their status as tax-exempt charities. There were also threats about ending financial support to the organizations. To widespread dismay, the rally sponsors withdrew their invitation to Gov. Palin. The George Soros-funded advocacy group J Street issued a public statement boasting, "We did it." [article link]

Groups withdraw Sarah Palin invitation - {Likely Hillary wanted to go to a small rally event and make grand promises about stopping terrorism and give a message that few would hear and that she would never have to live up to but when Palin brought the rally into a public spotlight Hillary ran for the exit. Fortunately we do not have to depend on the silly Hillary and even more fortunately there is a God in heaven and his hand is still writing His righteous message on palace walls and the kingdoms of terrorists are found lacking and their days are numbered and they will come to an end!} [Holy Bible Daniel 5:23-28 ...and the God in whose hand thy breath is, and whose are all thy ways, hast thou not glorified: Then was the part of the hand sent from Him; and this writing was written. And this is the writing that was written, MENE, MENE, TEKEL, UPHARSIN. This is the interpretation of the thing: MENE; God hath numbered thy kingdom, and finished it. TEKEL; Thou art weighed in the balances, and art found wanting. PERES; Thy kingdom is divided, and given to [another]...]
WASHINGTON - The organizers of an anti-Iran rally at the United Nations Monday have withdrawn their invitation for Alaska Gov. Sarah Palin to speak, fearing that her appearance would give the event a partisan cast. Hillary Rodham Clinton made headlines Wednesday when she dropped out of the rally, after organizers invited Palin without telling her. But amid that controversy, the groups have decided to go without Palin as well, out of concern that having only the Republican vice presidential nominee appear would overshadow their bipartisan opposition to Iranian President Mahmoud Ahmadinejad. Republican John McCain issued a statement the withdrawal of Palin's invitation: "Governor Palin was pleased to accept an invitation to address this rally and show her resolve on this grave national security issue. Regrettably that invitation has since been withdrawn under pressure from Democratic partisans. We stand shoulder to shoulder with Republicans, Democrats and independents alike to oppose Ahmadinejad's goal of a nuclear armed Iran. Senator Obama's campaign had the opportunity to join us. Senator Obama chose politics rather than the national interest." [article link]

--Breaking News-- Palin Dis-Invited From Iran Rally After Clinton Pulls Out {Bush Jr. the UN and the politicians could get involved and reprimand, restrict and deal with this Iranian terrorist instead more innocent people will die all because the global elites want it that way. Make no mistake the UN invited this terrorist [for the 2nd time] and Bush/Biden/Hillary/Obama and the UN are pulling the plug on the size of the demonstration because they don't want regular people to obstruct their terrorist enabling agenda. The world leaders want people to live in fear and in terror so the terrorist are a welcome part of their sick elitist global plan of surveillance, restrictions and domination. It's always important to follow what the political leaders actually do and not just what they say. They all say they want to fight terrorism but in reality they are the terrorists best friends and they are the terrorists biggest supporters.}
Sarah Palin has been dis-invited from a rally next week to protest Iranian President Mahmoud Ahmadinejad, an event that Hillary Clinton pulled out of just a day earlier so as not to be seen alongside the Republican vice presidential candidate. Organizers said they aren't being partisan. They decided to bar all elected and federal officials from the rally on Monday in fear of a "media feeding frenzy." The rally was specifically intended to protest Ahmadinejad's presence at the United Nations. "In order to keep the focus on Iranian threats and to ensure that this critical message not be obscured, the organizers of the rally have decided not to have any American political personalities appear," the National Coalition to Stop Iran Now said in a statement Thursday. Both Clinton and Palin initially had accepted invitations to join the rally, planned by several American Jewish groups. But Clinton's aides objected after they learned early this week that Palin would also be part of the rally. One aide said they were concerned the event would become "partisan" and "political." The John McCain campaign said on Wednesday that Palin was still planning to attend, and it even attempted to coax Barack Obama to join the rally, in lieu of Clinton. [article link]

Turmoil in wake of rally that sought Palin, Clinton - The sniping over the rally - and Palin's visit to the United Nations - is a perfect example of how nothing is simple in this supercharged political season, especially when it comes to Clinton and Palin -- some prominent Democratic representation, perhaps at the level of Barack Obama's running mate, Joe Biden, to add balance - "we have and continue to reach out to the highest levels of both major political parties" for participation - One (rally) representative even said Clinton is still welcome {Where is Joe? Is Joe Biden also a no-show? This Iran terrorist protest [Democrat boondoggle] is Exactly why the Hillary Clinton Presidential campaign never took hold with the American public. On the campaign trail all of Hillary's tough talk, whiskey guzzling and (untrue) Bosnia sniper fire stories were just that talk, show and stories when in reality everyone knew that the second Hillary faced a real [Iran] terrorist she would melt like a Popsicle on a hot day.}
WASHINGTON - Hillary Rodham Clinton dropped out of an anti-Iran rally at the United Nations Monday, but Sarah Palin will be there and will try to use her visit to full advantage - meeting with overseas leaders as a way to burnish her foreign policy credentials. Republican John McCain's campaign confirmed his running mate Palin will attend the rally - and chided Clinton for dropping out of an event designed to show U.S. opposition to Iranian President Mahmoud Ahmadinejad. "Governor Palin believes that the danger of a nuclear Iran is greater than party or politics," said spokeswoman Tracey Schmitt. "She hopes that all parties can rally together in opposition to this grave threat." The sniping over the rally - and Palin's visit to the United Nations - is a perfect example of how nothing is simple in this supercharged political season, especially when it comes to Clinton and Palin. ... But some officials questioned whether it would be appropriate for Palin to be there - without some prominent Democratic representation, perhaps at the level of Barack Obama's running mate, Joe Biden, to add balance. The groups released a statement last night that made no mention of Palin, Clinton or other possible speakers, saying only that "we have and continue to reach out to the highest levels of both major political parties" for participation. One representative even said Clinton is still welcome. [article link]

Palin chides Clinton over protest - "Governor Palin believes that the danger of a nuclear Iran is greater than party or politics - She hopes that all parties can rally together in opposition to this grave threat" - and according to news reports Senator Obama's campaign may be leaning on organizers to disinvite Governor Palin as well lest the rally appear partisan {Palin has already accomplished more in one week than Hillary has accomplished in her entire meaningless career as an also-ran, wife of a politician. Palin is ready to lead as she is already leading and making bold decisions, decisions Hillary cowers away from every time. The only decisions the Clintons make are the ones bought and paid for by special interest groups. If there isn't a special interest group or a political group giving the Clintons money the Clintons are clueless as to what to say or do.}
When Clinton found out that Palin also planned to attend, Clinton pulled out of a protest being organized by several Jewish groups outside the United Nations on Sept. 22 against Iranian President Mahmoud Ahmadinejad. Palin's spokeswoman this morning issued a statement hitting Clinton for her decision. "Governor Palin believes that the danger of a nuclear Iran is greater than party or politics. She hopes that all parties can rally together in opposition to this grave threat," said Tracey Schmitt, a spokeswoman for Palin. Clinton aides were furious at organizers, saying they first learned from reporters that both Clinton and Palin were scheduled to appear, the Associated Press is reporting. ... Palin reportedly plans to meet foreign heads of state at the UN. Amid questions about her lack of foreign policy experience, she acknowledged last week that she has never met one. -- John McCain's campaign weighed in as well. "Earlier this week Governor Palin accepted an invitation to join Hillary Clinton in speaking to a nonpartisan rally organized by groups dedicated to halting Iran's nuclear program. Senator Clinton has since withdrawn from the engagement, presumably at the behest of the Obama campaign, and according to news reports Senator Obama's campaign may be leaning on organizers to disinvite Governor Palin as well lest the rally appear partisan," spokesman Michael Goldfarb said in a statement. "This issue is too important to fall victim to partisan politics. Instead of pressuring Senator Clinton to withdraw and pressuring the event's organizers to disinvite Governor Palin, we hope Senator Obama will consider lending his own voice to this cause." [article link]

Hillary Clinton Pulls Out of Pro-Israel Rally After Learning Sarah Palin Will Be There - McCain also is New York-bound next week - He (McCain) is expected to attend former President Bill Clinton's annual Global Initiative forum next Tuesday on challenges facing the global community {This is Clinton partisan politics at its worst. It's just disgusting that Sen. Clinton isn't willing to reach out with fellow Americans at such a time as this with so much at stake in this increasingly terrorist oriented world.}
Alaska Gov. Sarah Palin, the hockey mom GOP phenom, is coming to New York next week to carry John McCain's flag at a pro-Israel, anti-Iran [terror] rally {the protest isn't against the people of Iran it is a protest against the terrorist policies of Iranian President Mahmoud Ahmadinejad a man who refuses to even recognize that Israel has the right to exist. }. But she won't be sharing the stage with Sen. Hillary Clinton, who backed away from the event after learning Palin was coming. "Her attendance was news to us," Clinton spokesman Philippe Reines said last night. "Clearly there was some miscommunication because this was never billed to us as a partisan political event. Sen. Clinton will therefore not be attending this event." ... The Jewish group's Web site listed Clinton, Palin, Nobel laureate Elie Wiesel and Iranian dissidents as speakers at the midday rally at Dag Hammarskjold Plaza off First Ave., which Hoenlein said will protest the expected UN appearance of Iranian President Mahmoud Ahmadinejad as "a state sponsor of terrorism." Hoenlein couldn't immediately be reached for comment. ... McCain also is New York-bound next week. He is expected to attend former President Bill Clinton's annual Global Initiative forum next Tuesday on challenges facing the global community and possibly join with Palin in meeting world leaders in the city for the UN session. [article link]

Hillary Clinton Cancels Rally Appearance After Learning Sarah Palin Invited - to protest Iranian President Mahmoud Ahmadinejad, her aides say because she doesn't want to be seen alongside Republican vice presidential candidate Sarah Palin in a "partisan" event [if Dem. Senator Hillary Clinton was there it would automatically be a bipartisan event] {Hillary Clinton is putting her own personal and political interests above the good of the United States and above the good of the world. It's amazing she won't protest terrorism just because a Republican might be there, or maybe in her heart she is really not all that opposed to Iranian terrorism and is looking for an easy way out. The Clinton self-serving, selfishness is the Clinton legacy. (This *Sept. 22, 2008 event needs our support and our prayers!)}
WASHINGTON - Hillary Clinton has pulled out of an appearance at a New York rally next week to protest Iranian President Mahmoud Ahmadinejad, her aides say because she doesn't want to be seen alongside Republican vice presidential candidate Sarah Palin in a "partisan" event. Several American Jewish groups plan a major rally outside the United Nations on Sept. 22. Clinton had previously accepted the invitation to join, but her aides objected when they learned the Alaska governor will be part of the rally. Palin is also expected to meet with several foreign ministers during the U.N.'s opening General Assembly session. "Her attendance was news to us, and this was never billed to us as a partisan political event," Clinton spokesman Philippe Reines said Wednesday. "Sen. Clinton will therefore not be attending." A spokeswoman for John McCain's presidential campaign said despite the perceived slight, Palin still plans to attend. [article link]

DebbieSchlussel.com: Enough, Walid Shoebat: Why is Sean Hannity's Fake Terrorist Harassing Me? - Years ago, when I first heard of Walid Shoebat--the man who claims to have been a Palestinian Islamic terrorist--I liked his story - Since then, I praised him in more than one entry on this site - That was a mistake {The Bush presidency early on was involved in a scandal where they were caught paying journalists 100's of millions of dollars reportedly to report news. It seemed odd at the time wondering why Bush needed to pay so much money to journalists who were already being paid to do their job. It turns out the Bush administration has been paying people to commit fraud. Expect to see a lot of fraud news and fraud reporters and just remember most of this fraud news and info is being purchased with our tax money.}
Years ago, when I first heard of Walid Shoebat--the man who claims to have been a Palestinian Islamic terrorist--I liked his story. Since then, I praised him in more than one entry on this site. That was a mistake. ... In the back of my mind, I always doubted his story. It's not that I don't believe Muslim terrorists can convert to Christianity and see the error of their ways. I personally know of a scant few who have, indeed, done that. And there are several former Muslims--Ayan Hirsi Ali (never a terrorist) comes to mind--and enlightened Arabs--my friend, Brigitte Gabriel, is one--who are great orators with an important message so many more need to hear. It's that I simply didn't find Shoebat credible. And his behavior toward me is that of an unstable, insecure man who is upset that his shaky claims are being doubted. It's a case of trusting my instincts, and my instincts told me this man oozing arrogance, bravado, swagger, and not much else was a fraud--that this was a business for him, showmanship. And he never provided a shred of proof that he did what he said he did in his former life. [article link]

January 7, 2005: Bush Education Dept. paid commentator to promote law - the Bush administration paid a prominent black pundit $240,000 to promote the law on his nationally syndicated television show and to urge other black journalists to do the same - The campaign, part of an effort to promote No Child Left Behind (NCLB), required commentator Armstrong Williams "to regularly comment on NCLB during the course of his broadcasts" - Williams said Thursday he understands that critics could find the arrangement unethical, but "I wanted to do it because it's something I believe in" {Then why the bribe money and why so much money, a quarter of a million dollars, if Williams was going to report on it for free? Because Bush and his people want to own the reporters, they want to own the story, they want to own and set the agenda, they literally want to own the news.}
Seeking to build support among black families for its education reform law, the Bush administration paid a prominent black pundit $240,000 to promote the law on his nationally syndicated television show and to urge other black journalists to do the same. ... The campaign, part of an effort to promote No Child Left Behind (NCLB), required commentator Armstrong Williams "to regularly comment on NCLB during the course of his broadcasts," and to interview Education Secretary Rod Paige for TV and radio spots that aired during the show in 2004. Williams said Thursday he understands that critics could find the arrangement unethical, but "I wanted to do it because it's something I believe in." The top Democrat on the House Education Committee, Rep. George Miller of California, called the contract "a very questionable use of taxpayers' money" that is "probably illegal." He said he will ask his Republican counterpart to join him in requesting an investigation. [article link]

TV reporter earned money from state - has earned more than $100,000 over the past four years through contracts with Gov. Jeb Bush's office, the Secretary of State, the Department of Education and other government entities that are routinely part of Vasilinda's stories - One of his biggest state contracts was a 1996 deal that paid nearly $900,000 to air the weekly drawing for the Florida Lottery - Vasilinda told the Herald-Tribune that his business dealings with state government don't influence his reporting
At the same time one of Florida's most visible television reporters brought the news to viewers around the state, he earned hundreds of thousands of dollars on the side from the government agencies he covered. Mike Vasilinda, a 30-year veteran of the Tallahassee press corps, does public relations work and provides film editing services to more than a dozen state agencies. His Tallahassee company, Mike Vasilinda Productions Inc., has earned more than $100,000 over the past four years through contracts with Gov. Jeb Bush's office, the Secretary of State, the Department of Education and other government entities that are routinely part of Vasilinda's stories. -- Vasilinda also was paid to work on campaign ads for at least one politician and to create a promotional movie for Leon County. One of his biggest state contracts was a 1996 deal that paid nearly $900,000 to air the weekly drawing for the Florida Lottery. Meanwhile, the freelance reporter's stories continued to air on CNN and most Florida NBC stations, including WFLA-Channel 8 in Tampa. On Friday, Vasilinda told the Herald-Tribune that his business dealings with state government don't influence his reporting. [article link]

September 13, 2008: George Putnam, radio pioneer, dies at 94 (September 12, 2008) - 'No greater broadcaster, no greater friend and no greater seeker of the truth' - to expose the crimes of the Clinton administration through the 1990s
Longtime commentator, anchorman and radio host George Putnam, a familiar voice to millions across America over the course of his seven decades in broadcasting, has died at the age of 94. "I have had the privilege of knowing George Putnam for some 25 years - first when I was a young newsman in Los Angeles and later through our mutual determination to expose the crimes of the Clinton administration through the 1990s. I can tell you from personal experience there was no greater broadcaster, no greater friend and no greater seeker of the truth than George Putnam. He will be greatly missed, not only by Southern Californians but by all Americans," said Joseph Farah, founder and editor of WorldNetDaily. [article link]

George Putnam, R.I.P. - George Putnam's daily "Talk Back" radio program on LA's powerhouse KRLA was a blend of two-way conversation with in-studio guests, newsmakers across the nation and his listeners {In 1998 I had just graduated from a two year Ministry School program but I did not feel led to work for a Church at that time so I decided to start writing Christian material. I will always remember after a few more months of research and a few starts and stops I finally sat down at an old computer wrote the first two lines of 'Basic Christian: Theology' then pausing I wondered if society really did need yet another Christian Theology booklet, I turned on the radio to KRLA 870 Talk Radio where George Putnam was on the air and the topic was the Bill Clinton - Monica Lewinsky scandal. From that moment on I was even more determined to write Christian material.}
Born in Minnesota, Putnam first worked in radio in Minneapolis before coming to Los Angeles in 1951 and moving to television. He served as news anchor at a number of Los Angeles TV stations for a quarter of a century, working from the early 1950s until 1975 at KTTV 11, KCOP 13, KTLA 5 and KHJ (now KCAL 9). ... For almost a quarter of a century, George Putnam's daily "Talk Back" program on LA's powerhouse KRLA was a blend of two-way conversation with in-studio guests, newsmakers across the nation and his listeners who are likely to hear people of all ages and from all walks of life. Regardless of who is on the phone or in studio, George draws on his wealth of experience and instinct as a newsman to stimulate lively and thoughtful conversation on issues facing us every day... whether serious or lighthearted. Always on top of the latest happenings in the world, George's "One Reporter's Opinion" has become a very popular op-ed column on the Internet via top news services such as NewsMax.com. ... He's perhaps the one reporter who interviewed the four most decorated war heroes - Sgt. Alvin York, Audie Murphy, Joe Hooper and Col. David Hackworth. He has covered every presidency since Herbert Hoover, whom he interviewed after he was out of office and has known most of the big names in politics - Nixon and Reagan in particular - whom he knew on a first-name basis before they rose to prominence. At one point when George was the highest rated television newsman and anchor in Los Angeles, he was urged to run for governor of the state of California. He chose instead to support his friend Ronnie. [article link]

Did He (Bill Clinton) Cry for Caity Mahoney? - July 7, 1997: The Starbucks Massacre - Former White House intern Mary "Caity" Mahoney and two co-workers are killed execution style at the Starbucks Coffeeshop (not a robbery - nothing was stolen) in Georgetown - Both Monica Lewinsky and George Stephanopolous are regulars there - When this event occurred, only the White House was aware it had an "intern problem" {This is a refresher of some of the information and material that involved the President Bill Clinton - intern Monica Lewinski affair and the Vince Foster 'suicide' as well.}
First, however, the timeline--with some helpful new information provided by the Starr Report. ... July 4, 1997: The Drudge Report says Newsweek's Michael Isikoff is on the trail of a second Paula Jones--this one inside the White House. Drudge doesn't identify the woman. July 4, 1997: Monica Lewinsky has a "very emotional" visit with the President. The President scolded her: "It's illegal to threaten the President of the United States." July [6], 1997: The Starbucks Massacre [after the 8:00 pm store closing] [the three bodies were later found and reported to the police the next morning by employees opening the store the morning of July 7, 1997]. Former White House intern Mary "Caity" Mahoney and two co-workers are killed execution style at the Starbucks Coffeeshop in Georgetown. Both Monica Lewinsky and George Stephanopolous are regulars there. When this event occurred, only the White House was aware it had an "intern problem." July 15, 1997: Just after Monica Lewinsky returns from an overseas trip, the President has her come to the White House to discuss Linda Tripp and Newsweek. July 28, 1997: Drudge reports that Kathleen Willey is the woman Bill Clinton sexually harrassed inside the White House. Speculation about a Starbucks connection subsides on the Internet. Dec. 5, 1997: Paula Jones' legal team notifies the White House that Monica Lewinsky is on their witness list. Dec. 6, 1997: Nearly 5 months to the day after the still unsolved Starbucks Massacre, Eric Butera, an informant working with DC Police on the Starbucks case, is beaten to death while working at their behest on an unrelated drug case. Jan 21, 1998: The Washington Post identifies Monica Lewinsky as a former White House intern implicated in a sexual relationship with the President. And now some excepts from the March 3, 1998 issue of Star Magazine: Mahoney was gunned down, execution style for no apparent reason (not a robbery - nothing was stolen) last summer at a Starbucks coffeehouse near the White House - a place where Monica, 24, and other Clinton interns frequently hung out. [When a crime occurs 'after-hours' at a locked business usually a known, trusted individual is involved. Was George Stephanopolous the known, trusted customer that got the employees to open the locked Starbucks doors providing the entrance into the store for the assassins?] [article link]

Mena Connection - Compromised: Clinton, Bush and the CIA, Drug smuggling (Google Video - Download)
Film that includes clips from mainsteam media at the time, CBS etc. http://www.ncoic.com/clinton.htm ARKANSAS GOVERNOR BILL CLINTON PRESIDENT GEORGE BUSH CIA DRUGS FOR GUNS CONNECTION By Paul DeRienzo An independent group of researchers in Arkansas are charging that Governor Bill Clinton is covering up an airport used by the CIA and major cocaine smugglers in a remote corner of the Ozark mountains. According to Deborah Robinson of In These Times, the Inter mountain Regional Airport in Mena, Arkansas continues to be the hub of operations for people like assassinated cocaine kingpin Barry Seal as well as government intelligence operations linked to arms and drug smuggling. In the 1980's, the Mena airport became one of the world's largest aircraft refurbishing centers, providing services to planes from many countries. Researchers claim that the largest consumers of aircraft refurbishing services are drug smugglers and intelligence agencies involved in covert activities. In fact, residents of Mena, Arkansas, have told reporters that former marine Lt. Colonel Oliver North was a frequent visitor during the 1980's. Eugene Hasenfus, a pilot who was shot down in a Contra supply plane over Nicaragua in 1986, was also seen in town renting cargo vehicles. A federal Grand Jury looking into activities at the Mena airport refused to hand down any indictments after drug running charges were made public. Deborah Robinson says that Clinton had "ignored the situation" until he began his presidential campaign." Clinton then said he would provide money for a state run investigation of the Mena airport. But according to Robinson, the promise of an investigation was never followed up by Clinton's staff. In fact, a local Arkansas state prosecutor blasted Clinton's promise of an investigation, comparing it to "spitting on a forest fire." [article link]

The Clinton Chronicles Part 1 - (Google Video)
This video clip from the film "The Clinton Chronicles" describes the Arkansas Development Finance Authority (ADFA), which was described to the public as a vehicle for creating jobs and assisting churches and schools, but in reality it was a front for laundering hundreds of millions of dollars of drug money by way of issuing loans to members of Bill Clinton's inner circle, with the loans being intended not to be paid back. The clip describes how high ranking political positions were given to members of Clinton's inner circle associated with Clinton's criminal activity, such as in the cases of Dan Lasater and Web Hubbel. [article link]

The Clinton Chronicles Part 2 - The ADFA, Cocaine Trafficking, and Murder (Google Video - Download)
Also described is an incident where two teenage boys Don Henry and Kevin Ives had been murdered for their witnessing of a drug shipment delivery in Mena, Arkansas. Eventually a total of six people involved in the investigation of their murders were murdered as well, including Keith McKaskle, who was involved in the murders and attempted to approach police with information. The Clinton appointed State Medical Examiner Fahmy Malak, who ruled the deaths of the boys an accident, refused to obey court orders for turning over the evidence for a second opinion. Malak had been kept in office for many years at the insistence of Governor Clinton and had even been given a raise, despite years of public outcry to have him removed for giving implausible rulings in homicide deaths including once ruling that James Milam, who had been decapitated, had died from natural causes. [article link]

The Death of Vince Foster - What Really Happened? (Google Video)
Evidence is presented that the death of White House Deputy Counsel Vince Foster was not a suicide. Expert testimony, contradictory statements from witnesses, official bungling/corruption, the missing bullet, the missing X-rays, the missing crime scene photos, the strange, untraceable gun, the missing papers from Foster's office, plus more disturbing evidence and possible motives for his murder, are reviewed in detail. [article link]

The Death of Vincent Foster - Evidence Of A Cover-up - Vincent and Hillary had been partners together at the (Arkansas) Rose Law Firm, and allegations of an ongoing affair had persisted from the Little Rock days to the White House itself - Vince Foster was also the keeper of the files of the Clinton's Arkansas (land) dealings and had indicated in a written memo that "Whitewater is a can of worms that you should NOT open!" {Whitewater was a Bill and Hillary Clinton realestate land scam where the Clintons (and their associates, Jim and Susan McDougal) owned an area of land and partially developed it, calling the location "Whitewater" and then selling off the lots for people to build houses on. The scam was that many of the lots they purposely sold to people who could not afford to make the monthly payments and the second they were late on a payment or for many other reasons the Clintons defaulted their contract and kept the money already paid and also confiscated back the land then re-selling the Whitewater lots to the next person who could barely afford to make the payments. The Clintons owned the land for the purpose of selling it as many times as they could. [The Bush Supreme Court pick Harriet Miers was a lawyer (Dallas law firm of Locke Liddell) for a Texas realestate firm while it was sued for doing about the same thing as the Clintons then in (2000) Harriet Miers contributed $415 to a PAC donation to Hillary Clinton's first NY Senate campaign.]}
THE EVENTS SURROUNDING THE DEATH OF VINCENT FOSTER: On July 20, 1993, six months to the day after Bill Clinton took office as President of the United States, the White House Deputy Council, Vincent Foster, told his secretary Deborah Gorham, "I'll be right back". He then walked out of his office, after offering his co-worker Linda Tripp, the leftover M&Ms from his lunch tray. That was the last time Vincent Foster was seen alive. Contrary to the White House spin, Vincent Foster's connection to the Clinton's was primarily via Hillary, rather than Bill. Vincent and Hillary had been partners together at the rose law firm, and allegations of an ongoing affair had persisted from the Little Rock days to the White House itself. Vincent Foster had been struggling with the Presidential Blind trust. Normally a trivial matter, the trust had been delayed for almost 6 months and the U.S. trustee's office was beginning to make noises about it. Foster was also the keeper of the files of the Clinton's Arkansas dealings and had indicated in a written memo that "Whitewater is a can of worms that you should NOT open!" But Vincent's position at the White House did not sit well with him. Only days before, following a public speech stressing the value of personal integrity, he had confided in friends and family that he was thinking of resigning his position. Foster had even written an outline for his letter of resignation, thought by this writer to have been used as the center portion of the fake "suicide note". Foster had scheduled a private meeting with Bill Clinton for the very next day, July 21, 1993 at which it appeared Foster intended to resign. ... The Looting of Foster's office: The next day, when the Park Police arrived for the official search of Vincent Foster's office, they were shocked to learn that Nussbaum, Thomason and Williams had entered the office. Conflicts channeled through Janet Reno's Department of Justice resulted in the Park Police merely sitting outside Foster's office while Bernard Nussbaum continued his own search of Foster's office. During this search, he opened and upended Vincent Foster's briefcase, showing it to be empty. Three days later, it would be claimed that this same briefcase was where the torn up suicide note was discovered. The boxes of documents removed from Foster's office by Hillary Clinton's chief of staff, Margaret Williams, were taken to the private residence area of the White House! Eventually, only 54 pages emerged. One set of billing records, under subpoena for two years, and thought to have originated in Foster's office, turned up unexpectedly in the private quarters of the White House, with Hillary's fingerprints on them! So, who ordered the office looting? Bill Clinton was unavailable, being on camera with Larry King. But Hillary Clinton, who had only the day before diverted her planned return to Washington D.C. to Little Rock, was on the phone from Little Rock to someone at the White House in the moments before the looting took place. [article link]

Barry Seal - Barry Seal was asked by his close friend, Rene Martin, if he feared being killed by the Ochoa family - Barry Seal replied that he was not afraid of the Colombians because he had not implicated senior members of the organization - Seal was more worried about his contacts within the US government - the man Seal was willing to testify against was George H. W. Bush - On 19th February, 1986 - Two quick (gun) bursts hit Seal's head and body
By 1982 Barry Seal was bringing in drugs to the United States on behalf of the Medellin Cartel. Seal moved his base of operations from Louisiana to Mena, an obscure airport in the secluded mountains of western Arkansas. Seal told friends that he once made $1.5 million on a single cocaine flight. Seal worked directly for Sonia Atala, the CIA protected drug baron (Michael Levine, The Big White Lie: The CIA and the Cocaine/Crack Epidemic). It is also claimed that Seal's fleet of planes to ferry supplies to Contra camps in Honduras and Costa Rica. His planes also made return trips to airstrips in the mountains of Colombia and Venezuela. According to Roger Morris (Partners in Power): "His well-connected and officially-protected smuggling operation based in Mena accounted for billions in drugs and arms". -- Seal also obtained two new multi-million dollar Beech Craft King Air 200s. According to Daniel Hopsicker, these aircraft were purchased by a Phoenix-based corporation that acted as a "front" for John Singlaub. This company also owned Southern Air, a CIA proprietary connected to William Casey, Richard Secord, Felix I. Rodriguez and George H. W. Bush. -- Barry Seal was asked by his close friend, Rene Martin, if he feared being killed by the Ochoa family. Barry Seal replied that he was not afraid of the Colombians because he had not implicated senior members of the organization. Seal was more worried about his contacts within the US government. This view is supported by Lewis Unglesby, Seal's lawyer. He confirmed that the man Seal was willing to testify against was George H. W. Bush. On 19th February, 1986, Barry Seal returned to his Salvation Army hostel at 6.00 p.m. As he parked his white Cadillac he was approached by a man carrying a machine-gun. Two quick bursts hit Seal's head and body. One of Seal's friends, Russ Eakin, observed the killing. "I saw Barry get killed from the window of the Belmont hotel coffee shop. The killers were both out of the car, one on either side, but I only saw one shoot, cause Barry saw it coming and just put his head down on the steering column." [article link]

THE CRIMES OF MENA - Barry Seal - gunrunner, drug trafficker, and covert C.I.A. operative extraordinaire - is hardly a familiar name in American politics. But nine years after he was murdered in a hail of bullets by Medellin cartel hit men outside a Salvation Army shelter in Baton Rouge, Louisiana, he has come back to haunt the reputations of three American presidents {Barry Seal worked for one person and one person only and that was VP George Bush Sr. and Bill Clinton worked for that same person and now George W. Bush Jr., Jeb Bush and Marvin Bush all work for their drug-smuggler-gangster dad. It's one drug smuggling operation and one drug smuggler a Mr. George H. W. Bush Sr. know as 'Poppy Bush' as in 'Opium Poppy Bush'. Now it's not just cocaine from Columbia it's also opium (heroin) from Afghanistan.}
Barry Seal - gunrunner, drug trafficker, and covert C.I.A. operative extraordinaire - is hardly a familiar name in American politics. But nine years after he was murdered in a hail of bullets by Medellin cartel hit men [or more likely Bush Sr. CIA assassins] outside a Salvation Army shelter in Baton Rouge, Louisiana, he has come back to haunt the reputations of three American presidents. Seal's legacy includes more than 2,000 newly discovered documents that now verify and quantify much of what previously had been only suspicion, conjecture, and legend. The documents confirm that from 1981 to his brutal death in 1986, Barry Seal carried on one of the most lucrative, extensive, and brazen operations in the history of the international drug trade, and that he did it with the evident complicity, if not collusion, of elements of the United States government, apparently with the acquiescence of Ronald Reagan's administration, impunity from any subsequent exposure by George Bush's administration, and under the usually acute political nose of then Arkansas governor Bill Clinton. ... What, for example, happened to some nine different official investigations into Mena after 1987, from allegedly compromised federal grand juries to congressional inquiries suppressed by the National Security Council in 1988 under Ronald Reagan to still later Justice Department inaction under George Bush? Officials repeatedly invoked national security to quash most of the investigations. Court documents do show clearly that the C.I.A. and the D.E.A. employed Seal during 1984 and 1985 for the Reagan administration's celebrated sting attempt to implicate the Nicaraguan Sandinista regime in cocaine trafficking. According to a December 1988 Senate Foreign Relations Committee report, "cases were dropped. The apparent reason was that the prosecution might have revealed national-security information, even though all of the crimes which were the focus of the investigation occurred before Seal became a federal informant." Tax records show that, having assessed Seal posthumously for some $86 million in back taxes on his earnings from Mena and elsewhere between 1981 and 1983, even the I.R.S. forgave the taxes on hundreds of millions in known drug and gun profits over the ensuing two-year period when Seal was officially admitted to be employed by the government. To follow the l.R.S. Iogic, what of the years, crimes, and profits at Mena in the early eighties, before Barry Seal became an acknowledged federal operative, as well as the subsequently reported drug-trafficking activities at Mena even after his murder - crimes far removed from his admitted cooperation as government informant and witness? "Joe [name deleted] works for Seal and cannot be touched because Seal works for the C.I.A.," a Customs official said in an Arkansas investigation into drug trafficking during the early eighties. "A C.I.A. or D.E.A. operation is taking place at the Mena airport," an F.B.I. telex advised the Arkansas State Police in August 1987, 18 months after Seal's murder. Welch later testified that a Customs agent told him, "Look, we've been told not to touch anything that has Barry Seal's name on it, just to let it go." [article link]

Bush Handed Iraq to Iran & Hezbollah - On this site, I've repeatedly criticized the "free" (one-sided) elections in Iraq, which handed the country over to Iran and Shi'ite extremism - The arrest of Ali Al-Lami [Iran Shiite agent] is blatant evidence of that - Bush [& England] made a big mistake not handing the country over to a benevolent, pro-U.S, [pro-West]. Shah-like Sunni dictator -- Exit Question: How many others like Al-Lami are there in the Iraqi government - Answer: it's swarming with 'em - "Winning in Iraq"? Or Establishing Iran II in Iraq?
On this site, I've repeatedly criticized the "free" elections in Iraq, which handed the country over to Iran and Shi'ite extremism. The arrest of Ali Al-Lami is blatant evidence of that. Not only is Al-Lami a top Iraqi official, he was on the Iraqi Elections Commission, which raises questions about election fraud in favor of pan-Iranian Shi'ite parties. Bush made a big mistake not handing the country over to a benevolent, pro-U.S. Shah-like Sunni dictator. ... A senior official in Prime Minister Nouri al-Maliki's government was in custody Thursday, suspected of ties to Iranian-backed Shi'ite militias and plotting a June bombing that killed 10 people, including four Americans, Iraqi authorities said. Advertisement The arrest of Ali al-Lami -- which happened Wednesday in Baghdad as he left a plane arriving from Lebanon -- reinforced suspicions about Iran's influence within the Shi'ite-led Iraqi government and could open wider investigations into Shi'ite networks, including possible links to Lebanon's Hizballah. ... Iraqi Shi'ite parties that dominate the government maintain close ties to Iran [DS: Duh!], where many key figures spent years in exile during Hussein's rule. . . ."The Americans know very well that such people were brought up and trained" in the Iranian intelligence system, [Sunni legislator Mohammed] al-Daini said. . . . "The detention of al-Lami is part of a chain of events that will lead to the uncovering of others." Exit Question: How many others like Al-Lami are there in the Iraqi government. Answer: it's swarming with 'em. "Winning in Iraq"? Or Establishing Iran II in Iraq? [article link]

Iran-Iraq War (September 1980 to August 1988) - Although the Iran-Iraq War from 1980-1988 was a war for dominance of the Persian Gulf region, the roots of the war go back many centuries - The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia (Shiite) insurgency among Iraq's long suppressed Shia (Shiite) majority influenced by Iran's Islamic revolution - **President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran" and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran" {Looks like the Bush family held a different view from President Ronald Reagan as the Bush family fought this war on behalf of Iran and make no mistake it was the Bush NWO plan from the beginning to give a conquered Iraq to the extreme, radical Iran.}
The war was commonly referred to as the Gulf War or Persian Gulf War until the Iraq-Kuwait conflict (Operation Desert Storm Jan-Feb 1991). ... The Iran-Iraq War, also known as the Imposed War (Jang-e-tahmili) and Holy Defense (Defa'-e-moghaddas) in Iran, and Saddam's Qadisiyyah (Qadisiyyat Saddam) in Iraq, was a war between the armed forces of Iraq and Iran lasting from September 1980 to August 1988. The war began when Iraq invaded Iran on 22 September 1980 following a long history of border disputes and fears of Shia insurgency among Iraq's long suppressed Shia majority influenced by Iran's Islamic revolution. Although Iraq hoped to take advantage of revolutionary chaos in Iran and attacked without formal warning, they made only limited progress into Iran and within several months were repelled by the Iranians who regained virtually all lost territory by June 1982. For the next six years Iran was on the offensive. Despite several calls for a ceasefire by the United Nations Security Council, hostilities continued until 20 August 1988. The last prisoners of war were exchanged in 2003. The war is noted for its similarity to World War I. Tactics used included trench warfare, manned machine-gun posts, bayonet charges, use of barbed wire across trenches and on no-mans land, human wave attacks and Iraq's extensive use of chemical weapons (such as mustard gas) against Iranian troops and civilians as well as Iraqi Kurds. ... In 1982 with Iranian success on the battlefield, the U.S. made its backing of Iraq more pronounced, supplying it with intelligence, economic aid, normalizing relations with the government (broken during the 1967 Six-Day War), and also supplying weapons. President Ronald Reagan decided that the United States "could not afford to allow Iraq to lose the war to Iran", and that the United States "would do whatever was necessary to prevent Iraq from losing the war with Iran." President Reagan formalized this policy by issuing a National Security Decision Directive ("NSDD") to this effect in June, 1982. [article link]

Cutting Edge News Alert August 1, 2008: Illuminati powerhouse, Henry Kissinger - Kissinger negotiated the American withdrawal (January 27, 1973) from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years - These meetings were held primarily in Paris - Kissinger promised the North Vietnamese that they could have South Vietnam - Now, Kissinger is proposing a "diplomatic conference" which would establish a (Iraq) "formal peace settlement" Does he have the same formula [for Iraq] as we saw in Vietnam? - The Shi'ite Mahdi forces of the radical cleric, al-Sadr [and Iran could inherit Iraq and the oil wealth] - Kissinger ends his treatise on the "Peace and Safety" promise - All this activity is laying the foundation for fulfillment of prophecy!
Kissinger negotiated American withdrawal from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years. These meetings were held primarily in Paris. Kissinger promised the North Vietnamese that they could have South Vietnam, but only if they waited a period of time following the American withdrawal before they launched their final attack. Such a "grace period" would allow the Americans to declare victory and pull out. -- Now, Kissinger is proposing a "diplomatic conference" which would establish a "formal peace settlement". Does he have the same formula as we saw in Vietnam? No one can be sure at this time, but events will soon give us the answers we need. President Bush will be allowed to declare victory -- once again -- and then pull out. The Shi'ite Mahdi forces of the radical cleric, al-Sadr, will continue to stand down to give the illusion of an American victory. After waiting for a reasonable amount of time, Sadr will launch an attack, splitting Iraq into the three sections originally planned -- Shi'ite, Sunni and the Kurds. -- Kissinger does say, "The American presence in Iraq should not be presented as open-ended." If this is the case, why is the United States building one of the most sophisticated embassies in the world and establishing permanent military bases throughout Iraq? -- Kissinger then reveals that the final steps in this Plan for Iraq will spill over to the 44th President. "The next president has a great opportunity to stabilize Iraq and lay the basis for a decisive turn in the war against jihadist radicalism and for a more peaceful Middle East. Surely he will want to assess the situation on the ground before setting a strategy for his term. He should not be limited by rigid prescriptions to vindicate maxims of the past, no matter how plausible they once seemed. Withdrawal is a means; the end is a more peaceful and hopeful world." -- Thus, Kissinger ends his treatise on the "Peace and Safety" promise. All this activity is laying the foundation for fulfillment of prophecy! [article link]

Joe Biden Threatened Cutting Off Aid to Israel - During that committee hearing, at the height of the Lebanon War, Sen. Joe Biden (Delaware) had attacked Israeli settlements in Judea and Samaria and threatened that if Israel did not immediately cease this activity, the US would have to cut economic aid to Israel
Vice Presidential nominee Joe Biden sure has some interesting impulses with his famous temper. On Tuesday, we reported on his post-9/11 response of sending a $200 million "blank check" to Iran. In a 1992 Jerusalem Post story, Biden threatened to cut off all aid to Israel unless all settlement activity was stopped: In a conversation with Sen. Daniel Patrick Moynihan, after a sharp confrontation in the Senate Foreign Relations Committee on the subject of the settlements, Begin defined himself as "a proud Jew who does not tremble with fear" when speaking with foreign statesmen. During that committee hearing, at the height of the Lebanon War, Sen. John [sic] Biden (Delaware) had attacked Israeli settlements in Judea and Samaria and threatened that if Israel did not immediately cease this activity, the US would have to cut economic aid to Israel. When the senator raised his voice and banged twice on the table with his fist, Begin commented to him: "This desk is designed for writing, not for fists. Don't threaten us with slashing aid. Do you think that because the US lends us money it is entitled to impose on us what we must do? We are grateful for the assistance we have received, but we are not to be threatened. I am a proud Jew. Three thousand years of culture are behind me, and you will not frighten me with threats. Take note: we do not want a single soldier of yours to die for us." After the meeting, Sen. Moynihan approached Begin and praised him for his cutting reply. To which Begin answered with thanks, defining his stand against threats. [article link]

Joe Biden's Response to 9/11: Send $200 Million to Iran - "Seems to me this would be a good time to send, no strings attached, a check for $200 million to Iran" Biden declares {Sen. Joseph Biden and President George W. Bush are from different political parties but both have the same goal, the same cause and are exercising the same NWO agenda in strengthening radical-dangerous Iran.}
Senator Joseph Biden was ostensibly chosen by Barack Obama for his foreign policy gravitas. Get a load of this excerpt from the liberal New Republic in the wake of 9/11: At the Tuesday-morning meeting with committee staffers, Biden launches into a stream-of-consciousness monologue about what his committee should be doing, before he finally admits the obvious: "I'm groping here." Then he hits on an idea: America needs to show the Arab world that we're not bent on its destruction. "Seems to me this would be a good time to send, no strings attached, a check for $200 million to Iran," Biden declares. He surveys the table with raised eyebrows, a How do ya like that? look on his face. The staffers sit in silence. Finally somebody ventures a response: "I think they'd send it back." Then another aide speaks up delicately: "The thing I would worry about is that it would almost look like a publicity stunt." Still another reminds Biden that an Iranian delegation is in Moscow that very day to discuss a $300 million arms deal with Vladimir Putin that the United States has strongly condemned. But Joe Biden is barely listening anymore. He's already moved on to something else. Some facts seem to have eluded the foreign policy specialist: -Iran is Persian, and is therefore not part of the Arab World. -It is the leading sponsor of Global Jihad terrorism, which is the force that struck America on 9/11. Far more serious than the bizarre 'brainstorming' idea is the paradigm it reveals--the universally held notion among Democrats that the proper response to the Global Jihad is gift offerings to Muslim countries to demonstrate goodwill. This is the definition of dhimmi behavior. [article link]

Joe Biden: no plans to prosecute Bush - Biden said it is Congress -- not a potential Obama administration -- that is investigating the White House - And he denied today that an Obama administration would launch criminal investigations against the 43rd president of the United States {Biden is deep seated Washington D.C. politics, he is bought, sold and owned by special interest groups like the Bush family. Joe Biden is the opposite of change. Biden would be a VP like G.H.W. Bush was a VP to Reagan where Bush stabbed Reagan in the back every chance he could. There is a Reagan aide (talk radio) quote where Reagan's biggest regret was his being talked into letting Bush Sr. join his administration.}
The story first broke in London's Telegraph newspaper, under the headline "Barack Obama would consider charging Bush administration over Guantanamo." The article described a campaign event in Deerfield, Fla., in which, according to the Telegraph, vice presidential candidate Joe Biden said: "If there has been a basis upon which you can pursue someone for a criminal violation, they will be pursued, not out of vengeance, not out of retribution, out of the need to preserve the notion that no one, no attorney general, no president -- no one is above the law." Asked about the comment this morning on Fox News, Biden said it is Congress -- not a potential Obama administration -- that is investigating the White House. And he denied today that an Obama administration would launch criminal investigations against the 43rd president of the United States. [article link]

ABA and Joe Biden Join Feminists' War on Fathers - which was produced "for use in litigation" called the "Commission on Domestic Violence" - "10 Myths" is designed to teach lawyers how to win money verdicts against fathers by using false or misleading arguments masquerading as objective research {With the Bush Republican Party amounting to an empty suit when it comes to legitimate conservative - family causes, we are deeply at risk of being disenfranchised and being steamrolled by the out of touch, unrealistic, self serving, Joe Biden's of the world.}
The "Commission's" website notes this disclaimer: "The ABA Commission on Domestic Violence does not engage in research, and cannot vouch for the quality or accuracy of any of the data excerpted here." Too bad the "10 Myths" flier doesn't include this disclaimer, too, because most of it lacks both quality and accuracy. A non-profit research and education organization called Respecting Accuracy in Domestic Abuse Reporting (RADAR) has just published a detailed analysis of "10 Myths." RADAR's report proves that "10 Myths" uses bogus statistics and is "profoundly and systematically biased . . . unworthy to be used as a foundation for legal practice or public policy." ... Senator Joe Biden (D-DE) has rushed to the aid of women who want free lawyers to help them make domestic violence accusations, and of lawyers seeking income from those cases. He is the lead sponsor of an extravagant new boondoggle called the National Domestic Violence Volunteer Attorney Network Act (S.1515). Biden's bill would give $2 million a year to the ABA "Commission" that wrote "10 Myths" in order to create a National Domestic Violence Volunteer Attorney Network Referral Project. Biden wants the taxpayers to pay the lawyers' student loans. Biden's bill will channel an estimated $55.5 million of taxpayers' money to lawyers and the special-interest ABA "Commission" will be in the catbird seat. The bill will authorize federal funding to create and maintain an electronic network, provide mentoring, training and other assistance, and set up a legal coordinator's office in each state to match lawyers to victims. [article link]

The Devil's Delight: Deceiving the Church by Jan Markell - "Don't spend too much time focusing on the deception but rather, on the truth (Bible)" May I add, don't stop being a "watchman" or "contender for the faith" - So don't despair and do plan on a great reward for standing up for truth rather than the razzle-dazzle gimmicks that tell us we can get closer to God if we walk the labyrinth or practice centering prayer - He's (Holy Spirit) living inside of us - How much closer can He be to us than living within us?
Writer and researcher Berit Kjos says, "Infiltration and deception have been tools of conspirators through the ages, and the church has been a primary target! After all, God warns us that 'the whole world is under the sway of the evil one' (I John 5:19). One of his most effective schemes is to redefine God's Word and divert Christians from His unchanging truth to man's shifting ideals." ... "Don't spend too much time focusing on the deception but rather, on the truth." May I add, don't stop being a "watchman" or "contender for the faith" So don't despair and do plan on a great reward for standing up for truth rather than the razzle-dazzle gimmicks that tell us we can get closer to God if we walk the labyrinth or practice centering prayer. He's living inside of us. How much closer can He be to us than living within us? [article link]

The Anatomy of Deception, Part (1 of 3) - Are We willing for authenticity's sake and for truth's sake not to grasp at the first straw that floats our way, and Which seems to present the possibility of solving our problems? Are we willing to refrain from simulating something out of our own humanity that has the appearance of love, but is not?
The Cry for Reality -- God has triggered something in my heart to raise the questions of authenticity before the Body of Christ. Are We willing for authenticity's sake and for truth's sake not to grasp at the first straw that floats our way, and Which seems to present the possibility of solving our problems? Are we willing to refrain from simulating something out of our own humanity that has the appearance of love, but is not? ... Last Days' Deceptions are related to an inadequate view of God by which we interpret the 'blessing' or seeming power as Being the evidence of God as we know Him, but the true knowledge of God would have made no room for that Kind of understanding, or even the desire for these phenomena in the form in which they have been Manifested. [article link]

Universalism -- the end of Christian influence - This belief that "all roads lead to God" is called universalism - Oprah Winfrey epitomizes universalism - If you reject the Bible, that is your right -- I'm just saying let's not twist and distort what the New Testament explicitly teaches about the exclusivity of Jesus
If you reject the Bible, that is your right -- I'm just saying let's not twist and distort what the New Testament explicitly teaches about the exclusivity of Jesus. Getting theologically consistent answers from "universalism" is like nailing Jell-O to the wall. In Christianity there is a phrase called "systematic theology." That is to say, there are intellectual building blocks upon which the faith is put together so that people can understand it. Another term used is "apologetics," which means a logical flow of ideas. You don't have to go to seminary to have a basic understanding of Christian apologetics. There are books for the common person which help in this regard. Josh McDowell's books such as More Than a Carpenter and Evidence That Demands a Verdict are excellent resources. But the Pew Forum survey found that "57 percent of evangelical church attendees said they believe many religions can lead to eternal life, in conflict with traditional evangelical teaching. In all, 70 percent of Americans with a religious affiliation shared that view, and 68 percent said there is more than one true way to interpret the teachings of their own religion." "The survey shows religion in America is, indeed, 3,000 miles wide and only three inches deep," said D. Michael Lindsay, a Rice University sociologist of religion. [article link]

How Obama prepped the world for the Antichrist - Obama's World Tour was planned as the high point of his campaign - It's a great speech, like I said, if somebody is running for president of the world - It was a typically flowery Obama speech, but it hit an unexpectedly sour note when he dramatically intoned: "People of Berlin - people of the world - this is our moment. This is our time. ... With an eye toward the future, with resolve in our hearts, let us remember this history, and answer our destiny, and remake the world once again"
Obama's World Tour was planned as the high point of his campaign, with the candidate retracing the footsteps of great presidents of the past, hobnobbing with world leaders and as one pundit put it, "making the Europeans love us again." Obama drew huge crowds in Berlin where he addressed them, oddly enough, as "fellow citizens of the world." It was a typically flowery Obama speech, but it hit an unexpectedly sour note when he dramatically intoned: "People of Berlin - people of the world - this is our moment. This is our time. ... With an eye toward the future, with resolve in our hearts, let us remember this history, and answer our destiny, and remake the world once again." Pundits on both sides are trying to sort it out. It's a great speech, like I said, if somebody is running for president of the world, but it was too much, even for a compliant and Obama-friendly press corps. The politically "progressive" newspaper of record, the Washington Post nicknamed Obama the "presumptuous nominee" after his European performance. ... And the Bible says that such a leader will soon make his appearance on the scene. It won't be Barack Obama, but Obama's world tour provided a foretaste of the reception he can expect to receive. He will probably also stand in some European capital, addressing the people of the world and telling them that he is the one that they have been waiting for. And he can expect as wildly enthusiastic a greeting as Obama got in Berlin. The Bible calls that leader the Antichrist. And it seems apparent that the world is now ready to make his acquaintance. [article link]

"Peace and Safety" Setting the Stage for the [End Times] Apocalypse - The purpose of this article is to explain how current events are being driven to set the stage for the "peace and safety" that precedes the Day of the Lord - The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability - While people are saying, "Peace and safety," destruction will come on them suddenly, 1 Thess 5:3
The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability. This is predicted very clearly by the Apostle Paul, who was only reiterating the very words of Jesus. Paul begins his predictions by describing the rapture and the resurrection of living and dead believers, and then he connects it with the beginning of the Day of the Lord. This is the end-times Tribulation, and Paul states that it will begin suddenly and catastrophically when the world least expects it, [According to the Lord's own word, we tell you that we who are still alive, who are left till the coming of the Lord, will certainly not precede those who have fallen asleep. For the Lord himself will come down from heaven, with a loud command, with the voice of the archangel and with the trumpet call of God, and the dead in Christ will rise first. After that, we who are still alive and are left will be caught up together with them in the clouds to meet the Lord in the air. And so we will be with the Lord forever. Therefore encourage each other with these words. Now, brothers, about times and dates we do not need to write to you, for you know very well that the day of the Lord will come like a thief in the night. While people are saying, "Peace and safety," destruction will come on them suddenly, as labor pains on a pregnant woman, and they will not escape. But you, brothers, are not in darkness so that this day should surprise you like a thief. You are all sons of the light and sons of the day. We do not belong to the night or to the darkness. So then, let us not be like others, who are asleep, but let us be alert and self-controlled. For those who sleep, sleep at night, and those who get drunk, get drunk at night. But since we belong to the day, let us be self-controlled, putting on faith and love as a breastplate, and the hope of salvation as a helmet. For God did not appoint us to suffer wrath but to receive salvation through our Lord Jesus Christ. 1 Thessalonians 4:15-5:9 NIV] [article link]

Obsession (DVD) - $4.95 Special Offer - Note: If you choose not to participate in this special promotional offer, you may order "Obsession" here [full price] - "Obsession: Radical Islam's War Against the West" is an award-winning, eye-opening documentary that allows us to enter the minds of radical Islamists - to hear and see what they think about us in the West. Using actual footage from Arabic TV rarely seen in the West, and interviews with former terrorists, "Obsession" documents the call for world domination and global jihad that are made by Islamic leaders daily - "Obsession" shows that what the West perceives as seemingly isolated acts of terrorism are actually viewed by radical Islamists as integral parts of the global war they are waging against us - the film also traces blatant similarities between the Nazi movement of World War II, and the "Islamo-fascists" (WW3) of today
Due to its vivid exposition of the terrorist's ideology and methodology, "Obsession" has been used by numerous military and security personnel for educational purposes as well. ... "Obsession" should serve as a wake-up call to the free world to confront the threat now, before it is too late..." Joel Surnow, Executive Producer of "24". "Obsession" is without exaggeration one of the most important films of our time... Please, you must see it." Glenn Beck of CNN Headline News. -- "Obsession" is touted as "The movie Hollywood doesn't want you to see," due to the fact that despite the overwhelming public interest, no distributor was willing to pick up the film for release because of its controversial nature. "Obsession" shows that what the West perceives as seemingly isolated acts of terrorism are actually viewed by radical Islamists as integral parts of the global war they are waging against us. -- The feature-length edition is now being released despite protests from political groups opposed to the film. ... The film demonstrates parallels between Chamberlain's doomed strategy of appeasing Hitler and the West's current attitude of appeasing Iran and radical Islamists, the film also traces blatant similarities between the Nazi movement of World War II, and the "Islamo-fascists" (WW3) of today. [article link]

Intel Computer CPU Developer Forum (IDF) 2008: Day 1 Wrap Up - "The embedded Internet, where every human being is connected to the Internet" Gelsinger said of Intel's vision - Another projection of his is that this "will result in 15 billion connected devices by 2015"
Instead of diving straight into the technology, the IDF 2008 commencement keynote began with Craig Barrett, chairman of the board at Intel, emphasizing the importance of education and the things the company is doing to expand its reach into emerging markets. What is the impact of technology on the five billion people living outside the United States, Japan, and Europe-world powers that are thriving in this area? And what is to become of our education system without good teachers and funding for research and development? ... Pat Gelsinger, senior vice president of Intel's Digital Enterprise Group, took the stage immediately after the SSD announcement. "The embedded Internet, where every human being is connected to the Internet," Gelsinger said of Intel's vision. Another projection of his is that this "will result in 15 billion connected devices by 2015." [article link]

Intel Looks to Power (Electronic) Devices Through Air - Intel has been able to send electrical current over distances of a couple of feet with 75% efficiency - systems that could deliver [recharging] power to cellphones, laptop computers and other devices [rechargeable batteries] without [plug-in] cords and power supplies - relying on magnetic resonance, a concept pioneered by researchers at the Massachusetts Institute of Technology (MIT) {Note: This technology was discovered in 1882 by the famous inventor Nikola Tesla.}
Intel Corp. is beginning to talk about a world without wires -- more specifically, power cords. The chip giant Thursday plans to demonstrate prototype technology that can transfer electricity about two feet through the air, and could theoretically pave the way for systems that could deliver power to cellphones, laptop computers and other devices without cords and power supplies. ... What's most promising, Mr. Sample said, is that Intel has been able to send electrical current over distances of a couple of feet with 75% efficiency --wasting scarcely more electricity than some power supplies used with computers. For applications that could tolerate less efficiency, distances could be even greater, he noted. "This is really raw physics research," Mr. Sample noted. "We still don't know how far we could push this out." Any application of the technology is probably at least two years away, Mr. Sample said. But ultimately, he and other Intel researchers envision adding wireless charging coils that in all kinds of environments, including smart cubicles that could provide power to any device that enters a certain field, he said. [article link]

Nikola Tesla - Genius From Smiljan, a fascinating scientist and inventor, possessed unusual mental characteristics - If somebody would destroy his inventions, the world would simply stop - his father (an Orthodox priest) hoped he would have a successor in Nikola - That's why he was preparing his son with different spiritual exercises to become a priest - He should have become a priest: father gave in to Nikola's wish to study technique only when Nikola got seriously ill, and when doctors predicted he had only a few months left to live - He lived in a heroic time of technology. He was a scientist and mystic. A poet of electricity. New Yorkers called him the "old wizard from the park" {The tragic Nikola Tesla like so many other people of God given genius ability eventually neglected God to the point that Satan is even considered a source of his ingenuity and not God. The great painter Vincent van Gogh started the same career as his father a Protestant Minister but by the end of his genius life Van Gogh was virtually a New Ager and certainly a complete suicidal wreck. God gives the ability to people then Satan seems to try to take the credit and after using them Satan then throws their gifted life away. If these gifted, truly genius people had maintained a Christian walk with Jesus Christ their life would have been much better lived. Note: All of Tesla's discoveries could have good applications in better energy, better communications, more abundant food and water sources even hurricanes could be dispersed or re-directed. Yet the majority of Tesla's discoveries are being used against mankind and not to help mankind.}
He lived in a heroic time of technology. He was a scientist and mystic. A poet of electricity. New Yorkers called him the "old wizard from the park". People were afraid of him when he was talking about how he could cut the planet in half using powerful oscillators. Because of the blue lights that sparked out of his laboratory at nights, people believed Tesla knew how to set the sky on fire. They laughed at him when he played, just as a little boy would, with model boats on the Hudson River. They didn't know that with these models remote control technology was born, which has wide use in every home today. And everything began on July 10, 1856, in the village of Smiljan, not far from Gospic in Lika. Exactly one year before his son Nikola was to be born, on July 10, 1855, Milutin Tesla had, as he wrote, providence from God. ... Nikola's older brother Dane, for whom even in early childhood it was discovered that he was a mathematical wunderkind, died from the consequences of a fall from a horse. His brother's death left a huge impact on Tesla. Years after that, he had nightmares and hallucinations that reminded him of Dane's death. As Nikola remained the only male child in the family, his father hoped he would have a successor in Nikola. That's why he was preparing his son with different spiritual exercises to become a priest. They would spend long hours in prayers. They "played" by guessing thoughts and communicating without words [of course nothing Christian about mind-reading, so his Orthodox doctrine was partly distorted]. Only when Nikola became severely ill and doctors predicted the boy didn't have much time left, his father, a priest, allowed him to study technology. [article link]

Nikola Tesla - The Forgotten Genius - When I learned that Nikola Tesla invented the radio, and not Marconi, I was shocked. Tesla also invented [the wireless remote control], the electric generator, the electric motor, fluorescent lighting, alternating current (AC) and devised the technologies that generate and deliver our electrical power for our homes, schools and factories. So why didn't I ever learn about Tesla in school -- the same way I learned about Thomas Edison, Marconi and Einstein? {Because the government doesn't want people to know how advanced and powerful its surveillance, weather modification (HAARP), and weapons of mass destruction capabilities really are?}
The story about Nikola Tesla is the story of a genius who was largely disrespected and abused by other scientists and inventors -- many of whom stole his ideas and took credit for his discoveries. But how did this happen? ... Born to a Serbian family on July 9th, 1856 in Smiljan, Croatia (former Yugoslavia), Nikola Tesla was a dreamer with a poetic touch. His first "invention" consisted of a rotary engine, powered by insects that the young Tesla had glued to a paper wheel. This boyhood fascination with motors developed a unique mental ability where Tesla could visualize inventions in his mind, complete to the most minute detail, and execute these plans without the need for a blueprint or meticulous calculations. ... An eccentric genius, Tesla had few friends and remained reclusive. He never had a home in America, choosing instead to live in hotels. During the final few decades of his life he withdrew in a New York hotel, only granting interviews and making annual public appearances on his birthdays. At these press conferences Tesla proposed future inventions, but his accounts were frequently distorted by the popular press. After Tesla's death the Federal Bureau of Investigation took note of Tesla's proposals for advanced weapons systems and searched his papers for information about reports of his death ray machine as world conflict was impending. see also Weapon of Total Destruction, Viewzone back issue. [article link]

Wikipedia: Nikola Tesla (10 July 1856 - 7 January 1943) was an inventor [discovered AC electrical current, replacing the DC current layout of Thomas Edison], a mechanical and an electrical engineer. Born in Smiljan, Croatian Krajina, Austrian Empire, he was an ethnic Serbian subject of the Austrian Empire and later became an American citizen - Tesla is best known for many revolutionary contributions in the field of electricity and magnetism in the late 19th and early 20th centuries. Tesla's patents and theoretical work formed the basis of modern alternating current electric power (AC) systems - After his demonstration of wireless communication (radio) in 1894 and after being the victor in the "War of Currents" [DC Vs. AC], he was widely respected as America's greatest electrical engineer (Photos)
Colorado Springs: In 1899, Tesla decided to move and began research in Colorado Springs, Colorado, where he would have room for his high-voltage, high-frequency experiments. Upon his arrival he told reporters that he was conducting wireless telegraphy experiments transmitting signals from Pikes Peak to Paris. Tesla's diary contains explanations of his experiments concerning the ionosphere and the ground's telluric currents via transverse waves and longitudinal waves. At his lab, Tesla proved that the earth was a conductor, and he produced artificial lightning with discharges consisting of millions of volts, and up to 135 feet long. Tesla also investigated atmospheric electricity, observing lightning signals via his receivers. ... Tesla researched ways to transmit power and energy wirelessly over long distances via transverse waves, to a lesser extent, and, more readily, longitudinal waves. He transmitted extremely low frequencies through the ground as well as between the earth's surface and the Kennelly-Heaviside layer. He received patents on wireless transceivers that developed standing waves by this method. In his experiments, he made mathematical calculations and computations based on his experiments and discovered that the resonant frequency of the Earth was approximately 8 Hertz (Hz). In the 1950s, researchers confirmed that the resonant frequency of the Earth's ionospheric cavity was in this range later named the Schumann resonance. ... Tesla left Colorado Springs on January 7, 1900. The lab was torn down and its contents sold to pay debts. The Colorado experiments prepared Tesla for his next project, the establishment of a wireless power transmission facility that would be known as Wardenclyffe. Tesla was granted U.S. Patent 685,012 for the means of increasing the intensity of electrical oscillations. The United States Patent Office classification system currently assigns this patent to the primary Class 178/43 "telegraphy/space induction", although the other applicable classes include 505/825 "low temperature superconductivity-related apparatus". [article link]

Nikola Tesla: He powered the world (HAARP) Predecessor
In Colorado Springs, where he stayed from May 1899 until 1900, Tesla made what he regarded as his most important discovery-- terrestrial stationary waves. By this discovery he proved that the Earth could be used as a conductor and would be as responsive as a tuning fork to electrical vibrations of a certain frequency. He also lighted 200 lamps without wires from a distance of 25 miles (40 kilometers) and created man-made lightning. [article link]

Nikola Tesla: Mysterious Death
In 1943 Nikola Tesla claimed that he had perfected his "death beam". He died shortly after in the Hotel New Yorker, where he had been living. The next morning after Tesla died, when his nephew came to his uncle's room at the hotel, the body was gone and many of his papers were missing. [article link]

HAARP: Weapons of Total Destruction
Editor's Note: Many articles have been written about HAARP. What this author wishes to make clear is that he believes HAARP is not the actual facility designed to be used as a military system but a "front" or "red herring" facility which allows the authorities to deny important questions about its purpose and operation. The real facility is located in Poker Flats, North of Fairbanks, Alaska. Please read the Congressional Executive Summary which is provided here in full for the truth. [article link]

HAARP: Did it cause the 2003 Blackout?
Did a Secret Military Experiment Cause the 2003 Blackout, [Editor's Note: It's hard to know for sure what happened on August 14, (East Coast Blackout) but I never felt that it was a natural occurence...] [article link]

The Government Can Control the Weather (HAARP)
Lots of people know that Nicola Tesla patented weather influencing machinery before 1910, and explained how it could be used to control weather thousands of miles away. Not only can the technology be used to guide moisture laden air to drought stricken locations, but it can keep moisture away from droughts as well. What can be achieved is a barrier to wind flow called a stationary pressure front, which forces weather away from its natural destination. The modern name for a device of this type is an atmospheric heater, which works by beaming concentrated radiowaves tuned to heat some component of the atmosphere. Many people now know that a stationary pressure front has been sitting off the California coast since 19xx because it is blamed for droughts in recent decades, but few of them also know that stationary pressure regions were unheard of before 19xx, xx years after the USSR finished constructing an atmospheric heater. [article link]

Tunguska Explosion 30 June 1908: In 1907 and 1908, Tesla wrote about the destructive effects of his energy transmitter - His Wardenclyffe facility was much larger than the Colorado Springs device that destroyed the power station's generator - When Tesla used his high power transmitter as a directed energy weapon he drastically altered the normal electrical condition of the earth - By making the electrical charge of the planet vibrate in tune with his transmitter he was able to build up electric fields that effected compasses and caused the upper atmosphere to behave like the gas filled lamps [i.e. the florescent light bulb Tesla invented] in his laboratory. He had turned the entire globe into a simple electrical component that he could control - The North Pole lies close to a great circle line connecting Shoreham, Long Island and the Tunguska region - That path passes close by Alert on Ellesmere Island where Peary spent the winter {It's thought that Tesla while in Long Island NY (1908) was trying to effect the sky above the North Pole in order to get the attention of Admiral Bird's Expedition and then gain the attention of the global media. If you start out in Long Island NY and aim an electronic or particle beam above Admiral Bird's 1908 expedition rest stop and accidently over shoot the intended target the Tunguska Russia region is directly in the line of fire. It's possible Tesla overshot and overpowered his experiment and caused a massive explosion in the Tunguska Siberia region of Russia.} (Photos)
Then, in 1915, he (Tesla) stated bluntly: It is perfectly practical to transmit electrical energy without wires and produce destructive effects at a distance. I have already constructed a wireless transmitter which makes this possible. ... But when unavoidable it may be used to destroy property and life. The art is already so far developed that the great destructive effects can be produced at any point on the globe, defined beforehand with great accuracy. ... He seems to confess to such a test having taken place before 1915, and, though the evidence is circumstantial, Tesla had the motive and the means to cause the Tunguska event. His transmitter could generate energy levels and frequencies capable of releasing the destructive force of 10 megatons, or more, of TNT. ... The nature of the Tunguska event, also, is consistent with what would happen during the sudden release of wireless power. No fiery object was reported in the skies at that time by professional or amateur astronomers as would be expected when a 200,000,000 pound object enters the atmosphere at tens of thousands miles an hour. Also, the first reporters, from the town of Tomsk, to reach the area judged the stories about a body falling from the sky was the result of the imagination of an impressionable people. He noted there was considerable noise coming from the explosion, but no stones fell. The absence of an impact crater can be explained by there having been no material body to impact. An explosion caused by broadcast power would not leave a crater. -- In contrast to the ice comet collision theory, reports of upper atmosphere and magnetic disturbances coming from other parts of the world at the time of and just after the Tunguska event point to massive changes in earth's electrical condition. Baxter and Atkins cite in their study of the explosion, The Fire Came By, that the Times of London editorialized about "slight, but plainly marked, disturbances of ... magnets," which the writer, not knowing then of the explosion, associated with solar prominences. -- In Berlin, the New York Times of July 3rd reported unusual colors in the evening skies thought to be Northern Lights: "Remarkable lights were observed in the northern heavens ... bright diffused white and yellow illumination continuing through the night until it disappears at dawn." Massive glowing "silvery clouds" covered Siberia and northern Europe. A scientist in Holland told of an "undulating mass" moving across the northwest horizon. It seemed to him not to be a cloud, but the "sky itself seemed to undulate." A woman north of London wrote the London Times that on midnight of July 1st the sky glowed so brightly it was possible to read large print inside her house. A meteorological observer in England recounted on the nights of June 30th and July 1st (1908): ... [article link]

Tunguska Explosion 30 June 1908 {At the Tunguska explosion site there is known radiation poisoning, meaning an electro-magnetic, nuclear type of explosion and not just a physical explosion occurred. The Cheko Lake often considered a possible final impact site from an air-bursting meteorite (bolide) explosion has trees older than 100 years near the lake so likely a meteorite was not the cause but a directed (shaped) explosion could have been. The Cheko Lake was unknown to exist and was not on any maps prior to the explosion and no flooding occurred in that area. The lake crater could have been caused by an electro-magnetic-particle type of explosion.} (YouTube)
At 7:17 AM on the morning of June 30, 1908, a mysterious explosion occurred in the skies over Siberia. It was caused by the impact and breakup of a large meteorite, at an altitude roughly six kilometers in the atmosphere. Realistic pictures of the event are unavailable. However, Russian scientists collected eyewitness accounts of the event. I believe that we now know enough about large impacts to "decode" the subjective descriptions of the witnesses and create realistic views of this historic asteroid impact as seen from different distances. [article link]

Senator Hillary Clinton Discusses Global Warming with Al Gore {The most suspect thing about this whole charade is that the politicians refuse to mention or acknowledge weather modification Projects like HAARP that are doing more to offset (droughts/floods) the balance of nature than anything else. Taxing every person, every home and every business was the entire agenda there was no agenda to lessen any real crisis.} (YouTube)
Adding comments has been disabled for this video. [article link]

AL GORE: Global Warming Testimony {Al Gore the perfect example of a mindless-heartless politician. This is a prime example of how government (government greed) sees itself as the only option and the only alternative to whatever problem or dilemma they want to associate as the crisis of the moment. In Al Gore's world people don't exist, families don't exist only government programs exist. Ten minutes into the video and it's true Al Gore is a main source of Hot Air!} (YouTube)
March 21, 2007 - Al Gore testifies to the House Energy & Science committees. ... "....It's become borderline fascism. You can't think anything else. When it gets hotter it's global warming. When it gets colder it's global warming. When everything is global warming then nothng is global warming." ~Dennis Miller. [article link]

Putin accuses U.S. (Bush) of orchestrating Georgian war - Putin said the U.S. had encouraged Georgia to attack the autonomous region of South Ossetia - "U.S. citizens were indeed in the area in conflict" - it was done to benefit a presidential candidate Republican John McCain" {It was done to benefit the NWO. Bush has turned into the worst leader the world has ever known. Bush had everything [Republican Senate, Republican Congress] but he rejected peace, he rejected prosperity and instead went on his lunatic, self serving, warmongering agenda.}
SOCHI, Russia (CNN) -- Russian Prime Minister Vladimir Putin has accused the United States of orchestrating the conflict in Georgia to benefit one of its presidential election candidates. ... "U.S. citizens were indeed in the area in conflict," Putin said. "They were acting in implementing those orders doing as they were ordered, and the only one who can give such orders is their leader." ... Putin said Russia had no choice but to invade Georgia after dozens of its peacekeepers in South Ossetia were killed. He told Chance it was to avert a human calamity. [article link]

Russians Seize Georgia Soldiers, U.S. Humvees - Pentagon says no significant change in occupation; Medvedev says pullout will happen Friday {It seems likely that Bush and Condoleezza Rice did have a big part in Georgia's attack on South Ossetia and therefore Bush should not be trying to solve this crisis because he is likely a big part of the crisis. I doubt Russia has any real interest in negotiating with Dr. Rice so in this case a more neutral nation should negotiate a real and lasting ceased fire between Georgia and Russia.}
Also Tuesday, Russian soldiers took about 20 Georgian troops prisoner at a key Black Sea port in western Georgia, blindfolding them and holding them at gunpoint, and commandeered American Humvees awaiting shipment back to the United States. ... Along with the soldiers, the Russian troops also took away a container holding U.S. military property: Five U.S. military regular humvees and one armored humvee, according to Alan Middleton, CEO of Poti Sea Port. They had been used in a military exercise recently in Georgia involving U.S. and Georgian troops and were being shipped back to a European base. It is unclear whether the Georgians seized had anything to do with the container. [article link]

Georgia Caused This War - In all likelihood, the opportunistic Saakashvili saw the opening day of the Olympics in Beijing on Friday as his best chance for a successful blitzkrieg against recalcitrant South Ossetia - and to bring Abkhazia and South Ossetia under Georgia's control {It seems George W. Bush and his 9/11 fingerprints are on this sneak attack as well. Bush went to Florida to be reading a goat story book to school kids during the 9/11 sneak attack on America. This time Bush used the Olympics in China as a reason to be out of town when the sneak attack occurred. Who else but a Bush could be so miserable as to start a war on the opening day of the Olympics? I think the Chinese took notice.}
The war in South Ossetia must be understood for what it really is -- Georgia's one-sided escalation of the conflict. This places full responsibility for the bloodshed on Georgia's side. Georgian President Mikheil Saakashvili's decision to send in heavy equipment and artillery late Thursday led to large civilian casualties in South Ossetia. In all likelihood, the opportunistic Saakashvili saw the opening day of the Olympics in Beijing on Friday as his best chance for a successful blitzkrieg against recalcitrant South Ossetia. He also wagered that Russia's reaction would not be fast or powerful enough to stop Georgian divisions from seizing a large part of the unrecognized republic under their control, or from forcing the civilian population to flee through the Roki Tunnel into neighboring North Ossetia. ... Since he was unable to replace the Russian peacekeepers, Saakashvili opted to resolve the conflict by the simplest of means -- by force. Georgia's position is undeniably advantageous. Should it emerge victorious, Georgia would earn the honor and respect of the United States and the other NATO members. Should it lose and suffer a retaliatory strike by Russia, NATO will have great sympathy for Tbilisi. Thus, a tactical defeat could turn into a strategic victory if NATO decides at its December summit to grant Georgia membership. On the other hand, Georgia's recklessness may strengthen the position of NATO members, such as Germany, who are opposed to granting Tbilisi membership. -- It was inevitable that this conflict, which had been simmering for years, would eventually erupt into open warfare. Moreover, since South Ossetia and Abkhazia, the other breakaway republic, are allies, the Abkhaz leadership understood clearly that if Georgia was successful in Tskhinvali, it would turn its war machine toward Sukhumi. [article link]

July 4, 2008: Bush to attend opening of Olympics - Although human rights concerns about China have led some leaders to boycott the Games' opening ceremony, the White House says Bush will go {Bush probably wanted to personally stab the world in the back one more time before he leaves office.}
WASHINGTON -- The White House confirmed Thursday that President Bush would attend the Beijing Olympics opening ceremonies next month, despite human rights concerns that have led to boycotts by his counterparts in Britain and Germany. ... Other world leaders have said they may attend the Games to watch their athletes compete but avoid the opening ceremonies as a way to quietly protest Chinese policies. British Prime Minister Gordon Brown and German Chancellor Angela Merkel have stated that they will not be at the opening ceremonies; French President Nicolas Sarkozy has held out the possibility of attending, depending on the progress of talks involving Chinese officials and representatives of the Dalai Lama, the exiled Tibetan spiritual leader. ... The White House had signaled in recent weeks that Bush was unlikely to stay home. He has said repeatedly that his attendance as a spectator at the Games would simply demonstrate his support for U.S. athletes. The White House held off announcing the trip, which will include visits to Japan, South Korea and Thailand, until virtually the last minute, and did so on the eve of a three-day holiday when the announcement was likely to draw little notice. [article link]

Petropolitics at heart of Russia-Georgia clash - Oil-pipeline routes, market leverage make struggle a 'battle for energy' - the pipeline crossing Georgia, bringing approximately a million barrels of Caspian oil a day to the West - Oil reserves underneath the Caspian Sea are believed to be huge, perhaps as much as 200 billion barrels - That compares with the estimated 260 billion barrels in Saudi Arabia {The keen Bush oil mind has America over a barrel at approx. $4 a gallon at the pump. The Bush know it all plans sure manage to ruin the American middle-class.}
President Bush has heated up what Klare regards as a struggle over vital resources, rather than a throwback to the cold-war era or classic balance-of-power politics. In that struggle, the US helped Mikheil Saakashvili win the presidency in Georgia after its 2003 "Rose Revolution" and helped build up and train Georgia's armed forces. When the American-educated Saakashvili attempted to show his mettle and restore the breakaway regions of Abkhazia and South Ossetia to Georgia's control, the Russians took the opportunity to show who is boss. Klare worries that an American military adviser might be hit inadvertently by a Russian bomb, raising US-Russia tensions further. ... The $4 billion BTC pipeline, managed by and 30 percent owned by British Petroleum (BP), was routed through Georgia to avoid sending Caspian oil through Iran, Afghanistan and Pakistan, or Russia. A 10-mile pipeline could have connected Caspian oil to the well-developed Iranian pipeline system. Beeman charges that millions in government bribes changed hands to place the pipeline in its tortuous route. [article link]

Russia denounces U.S. statement on Russia-Georgia conflict - Russian Foreign Minister Sergei Lavrov on Wednesday slammed the statement made by U.S. President George W. Bush on the conflict between Russia and Georgia - "I listened to George Bush's statement -- and was surprised -- the facts he cited are untrue" - The Russian top diplomat said Bush did not mention the arming of Georgia in recent years, including by the United States, which also trained Georgian troops
MOSCOW, Aug. 13 (Xinhua) -- Russian Foreign Minister Sergei Lavrov on Wednesday slammed the statement made by U.S. President George W. Bush on the conflict between Russia and Georgia, saying facts mentioned in the speech are untrue, Russian news agencies reported. "I listened to George Bush's statement -- and was surprised -- the facts he cited are untrue," Lavrov was quoted by the RIA Novosti news agency as saying. He flatly denied the claims of the U.S. president that Russian troops had blocked Georgia's Black Seaport of Poti. The Russian top diplomat said Bush did not mention the arming of Georgia in recent years, including by the United States, which also trained Georgian troops. "No mention was made about what happened on Aug. 8, when Western leaders fell silent while Tskhinvali was shelled and bombed," Lavrov said, adding that there was also no mention of Russia's efforts to broker a ceasefire deal between Tskhinvali and Tbilisi. Washington will have to choose between cooperation with Russia and a "virtual project" described Georgian leadership, Lavrov said. [article link]

Mercenaries and The Secret Government - It aired on PBS in 1987 and is as good as anything on tape *must see (YouTube 21 min)
It aired on PBS in 1987 and is as good as anything on the tape (must see). Moyers is a very respected TV journalist who also worked for Lyndon B. Johnson and has a very professional approach. He interviews many different people involved with the CIA and other government agencies. His documentary gives quite an overview of what has actually happened in the last 50 years regarding the CIA and the cold war (including Iran, Guatamala, Cuba, Viet Nam and Chile). He features such people as Ralph McGeehee and Phil Retinger (both former CIA agents), Rear Admiral Gene La Rocque (Ret. U.S.N.), Theodore Bissell (active in the CIA at the time), Sen. Frank Church and many others. Moyers is so very credible. The full video "The Secret Government" is 90 minutes - this segment is edited by Frank Dorrel to 20 minutes. [article link]

Did (USA) mercenaries help Georgia? - The president of South Ossetia claims mercenaries took part in Georgia's offensive against the breakaway republic, according to Russia's RIA news agency (YouTube)
The president of South Ossetia claims mercenaries took part in Georgia's offensive against the breakaway republic, according to Russia's RIA news agency. Eduard Kokoity says Ukrainians, people from the Baltics as well as nationals from other countries were involved. [article link]

CNN used footage of Tskhinvali (South Ossetian) ruins to cover Georgian (town of Gori) report - "This Russian reporter is (angery) If I was him I would be too - They (CNN) stole his film and changed the story [of] it to the world {The CNN reporter said "the city of Gory is apparently ..." he knew it was a misleading broadcast. More and more news is vague, misleading and hedged with denying buzz words like "apparently," "sources say," "it's likely." During the first Bush Presidency (1989-1993) Bush Sr. was eaten alive by the news coverage. Things like Bush didn't like broccoli and how Bush didn't know how to purchase sox at the store because his servants had shopped for him all his life and the thing about Bush lying all the time. Now this time for the Bush Jr. Presidency (2001-2009) the Bushes really do own all of the news agencies. It doesn't matter how liberal the news agencies like CNN used to be now they are all pumping out the Bush lies and deceit at full volume.} (YouTube)
In one of its news bulletins CNN has shown Russian tanks and ruined buildings which they claimed are in the Georgian town of Gori. Russian cameraman of the Russian TV channel, who did the footage in reality in South Ossetian city of Tskhinvali says CNN aired footage of Tskhinvali district close to former Russian peacekeepers headquarters, nearly all of them were killed by Georgians after the footage was made. [article link]

DebbieSchlussel.com: More Condi Clueless: U.S. Missed Russian/Georgian Conflict Because . . .incompetent Secretary of State Condoleezza - seemed so preoccupied with Iraq, Iran and the Arab-Israeli conflict that she didn't have time to fashion an effective response to Russia's muscle-flexing on its borders - Condoleezza Rice--if she is even slightly remembered--will go down in history as an ineffective and ignorant Secretary of State, who more than even just incompetence, helped her boss (George W. Bush Jr.) usher in Islamic terrorist states around the world [Gaza, Lebanon, Kosovo, Iraq, Liberia 2003, Somalia, Pakistan, Afghanistan, Philippines, Georgia, Spain, France, England, Netherlands, Canada, USA, etc.] that grew in power and threatened us and our allies
By Debbie Schlussel: I've always said--repeatedly on this site and elsewhere--that the choice of Rice, a Sovietologist in an age when that was mostly not the hot spot and the Soviet Union was gone, was a stupid move and one that could only be attributed to affirmative action. Her area of expertise was not and still isn't the Middle East, which is why huge new terrorist states in Gaza and Lebanon crystallized under her blind "watch." Ditto for Kosovo, an Islamic terrorist state, which she and Bush recognized. ... Now, as she prepares to leave office, there is actually a conflict she might have foreseen. But she was so busy creating Greater Barbaria, she was basically useless and failed to notice or intercede. -- Condoleezza Rice--if she is even slightly remembered--will go down in history as an ineffective and ignorant Secretary of State, who more than even just incompetence, helped her boss usher in Islamic terrorist states around the world that grew in power and threatened us and our allies. [article link]

BP (previously known as British Petroleum - Wikipedia) shutters (one of three) Georgian pipeline(s) - The BTC pipeline(s) usually provides around 1 million barrels of Caspian crude to international markets - However, he added that BP had no reports of damage to pipelines in Georgia, despite claims from some officials there that Russian forces had attacked the lines - "I think those reports out there are inaccurate" he said
LONDON (AP) -- BP PLC said it shut down an oil pipeline that runs through Georgia on Tuesday as a precautionary measure, but added that it is unaware of any Russian bombings on pipelines in the region. BP (BP) said the 90,000-barrel-a-day pipeline to Supsa on Georgia's Black Sea coast from Baku in Azerbaijan will remain closed indefinitely. Another pipeline operated by the London-based oil company in the former Soviet Republic, the larger Baku-Tbilisi-Ceyhan pipeline, is already out of action after a fire last week on its Turkish stretch. The BTC pipeline usually provides around 1 million barrels of Caspian crude to international markets. ... However, he added that BP had no reports of damage to pipelines in Georgia, despite claims from some officials there that Russian forces had attacked the lines. "I think those reports out there are inaccurate," he said. [article link]

74 Russian army (troops) killed in Georgia fighting - and 171 injured in five days of fierce fighting triggered by Georgia's attempt to regain control over the breakaway republic of South Ossetia - he was unable to give exact number of Georgian soldiers killed in action - Gen Nogovitsyn hinted that several (mercenaries) black Americans and other foreigners were among the Georgian troops killed in the Russian operation {According to President Bush, Georgia never attacked South Ossetia and never planned such an attack especially on the opening day of the Beijing Olympics but somehow Bush's mercenaries ended up being used in Georgia's surprise attack on Ossetia.}
Moscow, 13 Aug (PTI) Russia today said at least 74 army men were killed and 171 injured in five days of fierce fighting triggered by Georgia's attempt to regain control over the breakaway republic of South Ossetia. At least 19 servicemen were also reported missing, Deputy Chief of the General Staff Col-Gen Anatoly Nogovitsyn said and added that Russia has asked the Georgian military to exchange lists of POWs and persons missing in action. However, he was unable to give exact number of Georgian soldiers killed in action. Gen Nogovitsyn hinted that several black Americans and other foreigners were among the Georgian troops killed in the Russian operation. ... Meanwhile, the United States has cancelled upcoming joint military exercises with Russia, its first concrete response to the armed conflict in Georgia, as officials consider broader reprisals following Moscow aggression. A senior US defence official, speaking on condition of anonymity yesterday said, the August 15-23 exercises involving Russian, French, British and US warships in the Sea of Japan "have been scrapped." The exercises were to involve an onshore component in the Russian port of Vladivostok. [article link]

August 11, 2008: American Mercenary Captured By Russians - An American mercenary has been captured by Russian forces along with a number of Georgian soldiers - The story also backs up previous reports of dead black Americans having been found in Tskhinvali, the capital city of South Ossetia - Another report from the Russia daily Kommersant states that thousands of mercenaries from numerous different countries are fighting on the Georgian side and are being "commanded by the U.S. military instructors"
An American mercenary has been captured by Russian forces along with a number of Georgian soldiers according to a report from the Russian news website Izvestia, providing more evidence that the U.S. and NATO are covertly supporting the Georgian army in a proxy war with Russia. According to the report, the mercenary is an African-American who is a NATO instructor and an ordinance specialist. He has now been transferred to the Russian base of Vladikavkaz. The story also backs up previous reports of dead black Americans having been found in Tskhinvali, the capital city of South Ossetia. ... U.S. soldiers recently conducted training programs where they instructed Georgian soldiers how to deal with unexploded ordinance as part of the Georgia Train and Equip Program. -- Another report from the Russia daily Kommersant states that thousands of mercenaries from numerous different countries are fighting on the Georgian side and are being "commanded by the U.S. military instructors." "The U.S. military instructors directly command and coordinate actions of mercenaries without being involved in actual fighting, the source specified. According to intelligence data, there are roughly 1,000 military instructors of the United States in Georgia," states the report. "Task force of Russia has annihilated a few groups of mercenaries. Some of mercenaries have been captured, and investigators are working with them, the source said." [article link]

The Double Sputnik of 2008: An End to Illusions - Today, in August 2008, we are seeing the end of the illusion that American political values will shape the rest of the world {Before Bush Jr. the world was in a good place to cooperate and work together on major problems but Bush blew it big time ... now Bush is going to have the whole world turning on each other, nation against nation and region against region as no one can trust anyone after the Bush years of lies and deceit.}
Today, in August 2008, we are seeing the end of the illusion that American political values will shape the rest of the world. Indeed, we are seeing what Michael Lind of the New America Foundation first called a "Double Sputnik" - that is, incidents in which the Russians, as well as Chinese, show their strength, their determination not to let the 21st century be another American Century. ... What's happening in Christian Georgia is surely tragedy, but one of the illusions that we must part with, in 2008, is the notion that we are moving toward some sort of "end of history"-in which countries will grow closer together through democracy and capitalism, leaving us more time to concentrate on such peaceable pursuits as the reduction of carbon emissions. To put it another way, the environmental movement has hit a big roadblock: The world can only really think about difficult environmental cooperation in the absence of overt military confrontation. -- The truth seems to be that the world might be moving away from communism, but it is not moving toward freedom-and certainly not carbon reduction. ... And so if the world isn't becoming more like the West, then what is it becoming like? The answer, most likely, is that the world is going to revert back to the way it was before the US won World War Two and imposed a Pax Americana on what we called "The Free World." Pre-1945, there were lots of great powers jockeying around, fighting proxy wars constantly, attacking each other when it suited them. And now, it seems, we are returning back to that world. It is indeed sad when the illusions of an age melt away in the hot glare of a new era-although, of course, the great work of defending the United States, and its values, must continue in any era. But meanwhile, the Russians are going to be Russians, the Chinese are going to be Chinese-and the rest of the world, too, will go its various ways. So in the future, we Americans will look out at the world and see power plays, fighting, more power plays, and more fighting. And we had better be ready. [article link]

TheEdgeAM.com: August 23th, 2008 - Anthony Hilder 9/11, Conspiracies, Illuminati - As a Documentary Film Producer he (Anthony Hilder) made 9-11 The Greatest Lie Ever Sold, which is now in 23 countries and 7 languages {Anthony Hilder has excellent research but lousy Theology. Hilder obviously has no grasp on Eternity and therefore no real concept of Heaven or Hell or he wouldn't be so multi-religion compromised. - Holy Bible John 14:6-7 Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by Me. If ye had known Me, ye should have known My Father also: and from (Jesus) henceforth ye know Him (Father), and have seen Him.} (MP3)
Anthony J. Hilder's ever-present goal is to insight a Revelation to avoid a Revolution & form an Alliance of Independent Tribal, Linguistic, Religious, Political, Ethnic and Racial Nation States in opposition to the United Nations. Hilder is fully cognizant that the world must have an option to the U.N. and the chaos & killing that is being deliberately directed by this Brotherhood of Death to bring about our control. Hilder is the Producer of 21 Video Documentaries ... As a Documentary Film Producer he made 9-11 The Greatest Lie Ever Sold, which is now in 23 countries and 7 languages. [article link]

Conspiracy for a Global Government - Shortly after [losing] the Civil War, (Freemason) Grand Master Albert Pike, a confederate general, laid out a plan to establish [a new war] a global (Satanic) government - Pike envisioned three world wars as a means of establishing a global government {The Illuminati envisioned that it would take three terrible wars before the world's people would be ground down to the point where they would finally comply to living in servitude under an oppressive and Godless global government. WWI & WWII have come and gone and now the Illuminati is hard at work ushering in a WW3.}
Shortly after the Civil War, Grand Master Albert Pike, a confederate general, laid out a plan to establish a global government. Tragedy and crisis are always opportunity for change. The civil war was such an experience. Pike envisioned three world wars as a means of establishing a global government. The first war would be an awareness of the need for global government. The second world war would be an atrocity against the Jews to build world sympathy for a need to give them their homeland in Israel again. The third world war would be an aggravation of the Jewish presence amidst the Islamic world that would cause such destruction that a global unity would usher in the global government. ... Meanwhile Albert Pike's plan was put to work. World War I, over an assassination of a duke, brought the failed League of Nations into existence. World War II over German aggression against Europe and the holocaust against the Jews ushered in both the United Nations and the country of Israel. -- Likewise the scattered Illuminati and the European nobility that still believes they are descended from Christ formed the Council on Foreign Relations and an innumerable other organizations that continue their agenda of a one world government. And in these organizations there are many who consciously do Satan's bidding and many who are ignorant of the Satanic driving force behind the agenda. Instead they believe the various lies used to foster the global government upon the world. -- Christian reader, do you think these things have happened in a vacuum? There is a conspiracy to destroy godliness and morality which are the main bulwarks against the progress of the global government. This conspiracy is both public and private. Do not believe the mockery of the word "conspiracy" for it is the norm of all human life. [article link]

Bush's Top Ten (2004) Flip-Flops - #2 Nation Building and the War in Iraq - #7 Same-Sex Marriage - #9 Campaign Finance Reform - #10 Gas Prices - As gas topped a record level of $50 a barrel this week, Mr. Bush has shown no propensity to personally pressure, or "jawbone" Mideast oil producers to increase output {Bush says one thing in public then ultimately pushes to do the opposite. Every Bush flip-flop has gone AGAINST America. What are the odds that America would lose out in every Bush backroom decision?}
Nation Building and the War in Iraq: During the 2000 campaign, George W. Bush argued against nation building and foreign military entanglements. In the second presidential debate, he said: "I'm not so sure the role of the United States is to go around the world and say, 'This is the way it's got to be.'" The United States is currently involved in nation building in Iraq on a scale unseen since the years immediately following World War II. During the 2000 election, Mr. Bush called for U.S. troops to be withdrawn from the NATO peacekeeping mission in the Balkans. His administration now cites such missions as an example of how America must "stay the course." -- Homeland Security Department: President Bush initially opposed creating a new Department of Homeland Security. He wanted Tom Ridge, now the secretary of Homeland Security, to remain an adviser. Mr. Bush reversed himself and backed the largest expansion of the federal government since the creation of the Defense Department in 1949. -- Gas Prices: Mr. Bush was critical of Al Gore in the 2000 campaign for being part of "the administration that's been in charge" while the "price of gasoline has gone steadily upward." In December 1999, in the first Republican primary debate, Mr. Bush said President Clinton "must jawbone OPEC members to lower prices." As gas topped a record level of $50 a barrel this week, Mr. Bush has shown no propensity to personally pressure, or "jawbone," Mideast oil producers to increase output. A spokesman for the president reportedly said in March that Mr. Bush will not personally lobby oil cartel leaders to change their minds. [article link]

High Infidelity - What if three admitted adulterers (McCain, Giuliani, Newt Gingrich) run for president and no one cares? - But the most notorious of them all is undoubtedly Newt Gingrich, who ran for Congress in 1978 on the slogan, "Let Our Family Represent Your Family" - He was reportedly cheating on his first wife at the time - In 1999, he (57 year old - Newt Gingrich) was disgraced again, having been caught in an affair with a 33-year-old congressional aide while spearheading the impeachment proceedings against President Clinton
Lurking just over the horizon are liabilities for three Republicans who have topped several national, independent polls for the GOP's favorite 2008 nominee: Sen. John McCain (affair, divorce), former House Speaker Newt Gingrich (affair, divorce, affair, divorce), and former New York Mayor Rudy Giuliani (divorce, affair, nasty divorce). Together, they form the most maritally challenged crop of presidential hopefuls in American political history. ... McCain was still married and living with his wife in 1979 while, according to The New York Times' Nicholas Kristof, "aggressively courting a 25-year-old woman who was as beautiful as she was rich." McCain divorced his wife, who had raised their three children while he was imprisoned in Vietnam, then launched his political career with his new wife's family money. In 2000, McCain managed to deflect media questioning about his first marriage with a deft admission of responsibility for its failure. It's possible that the age of the offense and McCain's charmed relationship with the press will pull him through again, but Giuliani and Gingrich may face a more difficult challenge. Both conducted well-documented affairs in the last decade--while still in public office. ... Giuliani informed his second wife, Donna Hanover, of his intention to seek a separation in a 2000 press conference. The announcement was precipitated by a tabloid frenzy after Giuliani marched with his then-mistress, Judith Nathan, in New York's St. Patrick's Day parade, an acknowledgement of infidelity so audacious that Daily News columnist Jim Dwyer compared it with "groping in the window at Macy's." In the acrid divorce proceedings that followed, Hanover accused Giuliani of serial adultery, alleging that Nathan was just the latest in a string of mistresses, following an affair the mayor had had with his former communications director. ... But the most notorious of them all is undoubtedly Gingrich, who ran for Congress in 1978 on the slogan, "Let Our Family Represent Your Family." He was reportedly cheating on his first wife at the time. In 1995, an alleged mistress from that period, Anne Manning, told Vanity Fair's Gail Sheehy: "We had **** sex. He prefers that modus operandi because then he can say, 'I never slept with her.'" Gingrich obtained his first divorce in 1981, after forcing his wife, who had helped put him through graduate school, to haggle over the terms while in the hospital, as she recovered from uterine cancer surgery. In 1999, he was disgraced again, having been caught in an affair with a 33-year-old congressional aide while spearheading the impeachment proceedings against President Clinton (over his lies about his Monica Lewinsky affair in the White House oval office). [article link]

UAW blasts McCain for stand on auto loan - UAW President Ron Gettelfinger criticized Republican presidential candidate John McCain on Monday for opposing government loans for Detroit automakers, saying McCain "has slammed the door on any real support for the domestic auto industry" {What will be prudent for McCain when Detroit is legislated out of business and the only option Americans have is to buy a foreign car? The simple fact that Bush-McCain refuse to support the American home front is very disturbing to me. The Bush McCain people are at 'War' with America and I don't know how else to put it. McCain-Bush absolutely refuse under any circumstances to do anything to aide American cities, people, farms, factories, jobs, businesses or anything that will be good for America's future. Yet Bush-McCain give Trillions of our dollars to every foreign radical, militant group they can find. Why does McCain want to end subsidy support for American causes but continue to finance every foreign cause? Something is wrong! Seriously wrong! -- When these politicians can learn to put America first then and only then they might begin to become qualified as a candidate to run for an American office.}
WASHINGTON -- UAW President Ron Gettelfinger criticized Republican presidential candidate John McCain on Monday for opposing government loans for Detroit automakers, saying McCain "has slammed the door on any real support for the domestic auto industry." The UAW, which has endorsed Democratic rival Barack Obama, has pushed lawmakers to fund $25 billion in low-interest loans for Detroit automakers to help cover retooling costs. Automakers have embraced the idea in recent months as a vicious economic downturn has shut their access to traditional financing. Obama has backed a UAW proposal for Congress to approve $4 billion this year that would cover the costs for lending $25 billion, a plan that faces many hurdles to passage. In his visit to Michigan last week, McCain said such loans wouldn't be prudent, adding he was worried about "predicting failure on the part of automakers when they've made strides on things like labor agreements." McCain has proposed a $300-million prize for battery research and a $5,000 tax credit for consumers who buy fuel-efficient vehicles. [article link]

FBI admits error but stands by anthrax probe - "We'll never put all the questions to rest" said Vahid Majidi, head of the FBI's Weapons of Mass Destruction Directorate [the highest-ranking Muslim in U.S. law enforcement] - Ivins' lawyers maintain his innocence, saying that more than 100 people had access to the strain - The FBI says its investigation cleared all of them but Ivins
WASHINGTON (CNN) -- FBI officials, while admitting a mistake, are offering more evidence to support their assertion that government scientist Bruce Ivins was responsible for the anthrax-laced mailings that killed five people in 2001. ... "We'll never put all the questions to rest," said Vahid Majidi, head of the FBI's Weapons of Mass Destruction Directorate. "There's always going to be a spore on a grassy knoll." Majidi, FBI Laboratory Director David Hassell, six outside scientists, and academicians and several scientists from the FBI laboratory in Quantico, Virginia, joined the news conference. ... The scientists said their investigation lasted from 2001 to 2008 because they were using new genetic analytic processes that were unfolding even as the investigation proceeded. ... The scientists said the anthrax in the letters could have been created in three to seven days by one person using the type of equipment located at the U.S. Army Medical Research Institute in Fort Detrick, Maryland, where Ivins worked. Although authorities had previously said the anthrax in the attacks was "weaponized," coated with a special substance to make it disperse in the air, the scientists at the briefing said that was not the case. The genetic analysis used in the investigation may yield payoffs in the future, said Fraser-Liggett. "This has application to homeland security -- our food, water and outbreaks," she said. [article link]

Chef Julia Child, others part of WWII spy network - The full secret comes out (today) Thursday, all of the names and previously classified files identifying nearly 24,000 spies who formed the first centralized intelligence effort (OSS-CIA) by the United States - They were soldiers, actors, historians, lawyers, [Politicians], athletes, professors, reporters, [newscasters] But for several years during World War II, they were known simply as the OSS - They studied military plans, *created propaganda, infiltrated enemy ranks and stirred resistance among foreign troops
WASHINGTON (AP) -- Famed chef Julia Child shared a secret with Supreme Court Justice Arthur Goldberg and Chicago White Sox catcher Moe Berg at a time when the Nazis threatened the world. They served in an international spy ring managed by the Office of Strategic Services (OSS), an early version of the CIA created in World War II by President Franklin Roosevelt. The full secret comes out Thursday, all of the names and previously classified files identifying nearly 24,000 spies who formed the first centralized intelligence effort by the United States. The National Archives, which this week released a list of the names found in the records, will make available for the first time all 750,000 pages identifying the vast spy network of military and civilian operatives. They were soldiers, actors, historians, lawyers, athletes, professors, reporters. But for several years during World War II, they were known simply as the OSS. They studied military plans, created propaganda, infiltrated enemy ranks and stirred resistance among foreign troops. ... Other notables identified in the files include John Hemingway, son of author Ernest Hemingway; Quentin and Kermit Roosevelt, sons of President Theodore Roosevelt, and Miles Copeland, father of Stewart Copeland, drummer for the band The Police. ... Information about OSS involvement was so guarded that relatives often couldn't confirm a family member's work with the group. Walter Mess, who handled covert OSS operations in Poland and North Africa, said he kept quiet for more than 50 years, only recently telling his wife of 62 years about his OSS activity. "I was told to keep my mouth shut," said Mess, now 93 and living in Falls Church, Va. [article link]

Two Years Before 9/11, Candidate Bush was Already Talking Privately About Attacking Iraq, According to His Former (autobiography) Ghost Writer - "He was thinking about invading Iraq in 1999" - the political benefits of attacking Iraq - According to Herskowitz, George W. Bush's beliefs on Iraq were based in part on a notion dating back to the Reagan White House - ascribed in part to now-vice president Dick Cheney - "Start a small war Pick a country where there is justification you can jump on, go ahead and invade" {Reagan didn't have that philosophy or that mentality, though VP Bush Sr. and Cheney seem to have. Reagan rescued American students in Granada and committed Marines to stabilize Beirut but Reagan never went looking for any small country to kick around like the Bush passion seems to be. -- Also Bush seems to think that Iraq is a get rich quick scheme (no-bid contracts) for himself and his friends. If the Bush family and friends were personally losing lives and money in Iraq they wouldn't be there but it's a profitable venture for them so they don't want to leave even to the point that the Bush backed Iraq is trying to kick Bush out, yet Bush still won't leave.}
HOUSTON -- Two years before the September 11 attacks, presidential candidate George W. Bush was already talking privately about the political benefits of attacking Iraq, according to his former ghost writer, who held many conversations with then-Texas Governor Bush in preparation for a planned autobiography. "He was thinking about invading Iraq in 1999," said author and journalist Mickey Herskowitz. "It was on his mind. He said to me: 'One of the keys to being seen as a great leader is to be seen as a commander-in-chief.' And he said, 'My father had all this political capital built up when he drove the Iraqis out of Kuwait and he wasted it.' He said, 'If I have a chance to invade·.if I had that much capital, I'm not going to waste it. I'm going to get everything passed that I want to get passed and I'm going to have a successful presidency." Herskowitz said that Bush expressed frustration at a lifetime as an underachiever in the shadow of an accomplished father. In aggressive military action, he saw the opportunity to emerge from his father's shadow. The moment, Herskowitz said, came in the wake of the September 11 attacks. "Suddenly, he's at 91 percent in the polls, and he'd barely crawled out of the bunker." -- That President Bush and his advisers had Iraq on their minds long before weapons inspectors had finished their work - and long before alleged Iraqi ties with terrorists became a central rationale for war - has been raised elsewhere, including in a book based on recollections of former Treasury Secretary Paul O'Neill. However, Herskowitz was in a unique position to hear Bush's unguarded and unfiltered views on Iraq, war and other matters - well before he became president. -- In 1999, Herskowitz struck a deal with the campaign of George W. Bush about a ghost-written autobiography, which was ultimately titled A Charge to Keep : My Journey to the White House, and he and Bush signed a contract in which the two would split the proceeds. The publisher was William Morrow. Herskowitz was given unimpeded access to Bush, and the two met approximately 20 times so Bush could share his thoughts. Herskowitz began working on the book in May, 1999, and says that within two months he had completed and submitted some 10 chapters, with a remaining 4-6 chapters still on his computer. Herskowitz was replaced as Bush's ghostwriter after Bush's handlers concluded that the candidate's views and life experiences were not being cast in a sufficiently positive light. According to Herskowitz, who has authored more than 30 books, many of them jointly written autobiographies of famous Americans in politics, sports and media (including that of Reagan adviser Michael Deaver), Bush and his advisers were sold on the idea that it was difficult for a president to accomplish an electoral agenda without the record-high approval numbers that accompany successful if modest wars. [article link]

Democracy Now! Premieres the Full Interview with Bush Biographer J.H. Hatfield Who Died 2 Years Ago of an Alleged Suicide Amidst Controversy Over his (George W. Bush Jr.) Book Fortunate Son - In the book, Hatfield charges that Bush was arrested in 1972 for cocaine possession - Why wasn't the future President charged? Hatfield writes that Bush's father used his political connections to have his son's record expunged - Hatfield had previously refused to reveal the source of his information about Bush's alleged cocaine arrest - He now to decided to name him - He claimed it was none other than Karl Rove, Bush's closest political adviser {Apparently Bush's cocaine abuse problem was going to break into the public view so Karl Rove leaked the info to a hack writer who was then easily discredited lessening the damaging impact on Bush's reputation and credibility.}
In the book Fortunate Son: George W. Bush and the Making of an American President author J.H. Hatfield charges that President Bush was arrested in 1972 for cocaine possession and that Bush's father George Sr. used his political connections to have his son's record expunged. ... St. Martins Press promised to turn Fortunate Son into "furnace fodder." It withdrew 70,000 copies from bookshelves and destroyed them. But a small publisher Soft Skull Press reprinted the book with the banner "The Book They Burned is Back." -- Hatfield had previously refused to reveal the source of his information about Bush's alleged cocaine arrest. He now to decided to name him. He claimed it was none other than Karl Rove, Bush's closest political adviser. If Rove did indeed leak the information, he couldn't have leaked it to a better subject. Soon after publication of the Fortunate Son, Hatfield's credibility came under fierce attack. The media followed the trail laid out for them. They diverted inquiries about Bush's drug history to stories about Hatfield's checkered past. He lost two other book contracts and faced financial ruin and obscurity. The character assassination finally took its toll. In July 2001, Hatfield was found dead of an apparent suicide in a hotel room in Springdale, Arkansas. He was 43 years old. Police said he left notes for his family and friends that listed alcohol, financial problems and Fortunate Son as reasons for killing himself. [article link]

The Strange Death of the Woman (Margie Schoedinger 1965-2003) Who Filed a (2002) Rape Lawsuit Against President George W. Bush Jr. - Sugar Land police found out that she dated Bush as a minor - Schoedinger said she was surprised the case wasn't covered more because "it is true......People have to be accountable for what they do, and that's why I'm pursuing it" - I remember thinking, "I hope she doesn't wind up on the wrong side of a gun" And sure enough, in late September (2003), Schoedinger did
Early one Saturday afternoon in July 2003, I made a simple phone call to Margie Schoedinger, a Texas woman who filed a rape lawsuit against George W. Bush in December 2002. I expected to leave a message on a machine, so I was caught a little offguard when Schoedinger answered. ... "I am still trying to prosecute [the lawsuit]," said Schoedinger, a 38-year-old African-American woman who lived in the Houston suburb of Missouri City. "I want to get this matter settled and go on with my life." -- Well, Schoedinger hasn't gone on with her life. In fact, three months after I spoke to her, she died in an apparent suicide. And this matter remains unsettled. ... In her court petition, Schoedinger said police in Sugar Land, another Houston suburb where she said some assailants linked to Bush attempted to unsuccessfully abduct her from her car shortly before the 2000 election, refused to take a report or do anything about that incident. She filed a lawsuit against the Sugar Land department and said that in preparing its defense, Sugar Land police found out that she dated Bush as a minor. --Just wait. This story gets stranger-- I haven't seen stories on this strange death of a woman who filed a rape lawsuit against the U.S. president and wound up dead nine months later. I can't say I'm surprised. Or even angry. I don't know what the hell to think. All I know is I was one of the last - if not the last - reporters to speak to Schoedinger, and she didn't sound "deranged" to me in July 2003. She sounded like someone who had gone through something weird and was trying to sort it out. She sounded like someone who wanted the truth to come out. And now she's dead. ... I can really understand media members being intimidated, even frightened, of the Bush administration. As I've detailed before, these are not Boy Scouts running the show. The Schoedinger death is just the latest in a string of strange ones surrounding the Bush family - Bush biographer J.H. Hatfield ('Fortunate Son' book), Sen. Paul Wellstone, Sen. Mel Carnahan, and others that are detailed on various sites, including at http://members.boardhost.com/gwbush/msg/362.html ... For the record, I contacted Bush's media office about Schoedinger and have yet to hear back. [article link]

Wikipedia - Jennifer Fitzgerald - who allegedly had a long-term affair with President George H.W. Bush (Sr.) from the time he was United States ambassador to China (1974) which continued while he was Vice President and then President - The affair was first publicly reported by LA Weekly in 1988 - That August (1992), Spy magazine made her the centerpiece of a story suggesting she was but one of many Bush Sr. paramours (concubines)
Jennifer Fitzgerald (born Jennifer Ann Isobel Patteson-Knight in 1932) is a British-born retired U.S. diplomat who allegedly had a long-term affair with President George H.W. Bush from the time he was United States ambassador to China which continued while he was Vice President and then President. During her career, she worked for Bush in several different capacities, and her influence on him has in turn reportedly caused friction between her and others working for him. She has never spoken about this allegation. Bush has denied it. -- The rumored affair, and Fitzgerald's full name, were often well-known to members of the media who had covered Bush and his career but never discussed in public. Veteran New York Times reporter R.W. Apple said her name was "known everywhere, and it is not used". The affair was first publicly reported by LA Weekly in 1988. During the 1988 presidential campaign, Donna Brazile, a campaign aide to Bush's opponent Michael Dukakis, was asked to resign after she told reporters that George H.W. Bush needed to "'fess up" about unsubstantiated rumors of an extramarital affair. Said Brazile, "The American people have every right to know if Barbara Bush will share that bed with him in the White House." -- However, the alleged affair did not come to the full attention of the public until the next presidential campaign in 1992, after Bush's opponent, Bill Clinton, had to deal with disclosures of his own sexual infidelity. That August, Spy magazine made her the centerpiece of a story suggesting she was but one of many Bush paramours, and then other stories forced the media to address the issue. As a result Bush was personally confronted about it by NBC and CNN, and a front page story in the Washington Post. Bush did not give a direct answer to the question of an affair on these occasions. In a White House press conference he called the allegations "a lie". [article link]

Bush, George Sr. - United Nations Representative - In 1971, President Richard M. Nixon appointed Bush U.S. Permanent Representative to the United Nations - In 1973, Bush was named chairman of the Republican National Committee - Bush, acting for the Republican Party, asked Nixon to resign - Nixon did so on August 9, 1974 - The new president, Gerald R. Ford, appointed Bush to what was then the top diplomatic post in the People's Republic of China, chief of the U.S. Liaison Office, in 1974. Bush remained in China until he was called home at Ford's request to become director (1976-77) of the Central Intelligence Agency (CIA) - On July 13, 1985, the powers of the presidency were transferred temporarily to Bush while Reagan underwent cancer surgery - in 1992, Bush signed the North American Free Trade Agreement with Canada and Mexico
Appointive Offices -- United Nations Representative: In 1971, President Richard M. Nixon appointed Bush U.S. Permanent Representative to the United Nations. It was a crucial time for the world organization. The United States had agreed to allow the admission of the People's Republic of China to the United Nations for the first time since 1949, when the Communists took over the mainland of China. Bush argued forcefully for a so-called two-China policy. Under this compromise, a special seat would have been created for the Republic of China (Taiwan), which had held the China seat since the founding of the United Nations in 1945. But the United Nations rejected the two-China plan and expelled the Taiwan government in favor of the People's Republic. -- Republican Party Chairman: In 1973, Bush was named chairman of the Republican National Committee. At this time, President Nixon and the Republican Party were under the cloud of the Watergate scandal. For a long time Bush defended Nixon. But when the White House tape recordings exposed Nixon's illegal activities, Bush, acting for the Republican Party, asked Nixon to resign. Nixon did so on August 9, 1974. Envoy to China and CIA Director: The new president, Gerald R. Ford, appointed Bush to what was then the top diplomatic post in the People's Republic of China, chief of the U.S. Liaison Office, in 1974. Bush remained in China until he was called home at Ford's request to become director (1976-77) of the Central Intelligence Agency (CIA). ... And in 1992, Bush signed the North American Free Trade Agreement with Canada and Mexico. ... Bush's successes in foreign affairs were offset by an economic recession at home, which became a decisive issue in the 1992 election campaign. Bush's Democratic opponent was Governor William (Bill) Clinton of Arkansas. H. Ross Perot, a Texas businessman, also ran as an independent candidate. Clinton won overwhelmingly, with 370 electoral votes to Bush's 168. [article link]

dark-truth.org: Skull & Bones The Bush's China Connection - An obscure secret society known as "Skull and Bones" may have more to do with George Bush's (Sr.) obsessive support of Beijing's mass murderers than one may think - "MAO WAS A YALIE" - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China - "The Maoists made China into the world's largest opium producer" - The Anglo-American "Establishment" hated Sun, because he wanted to develop China - On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope (opium) - "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush"
The January 26, 1990 issue of THE NEW FEDERALIST revealed even more about the Bush - one world connection. In his article, BUSH'S CHINA POLICY: SKULL AND BONES, Joseph Brewda writes: "Jan 19 (EIRNS)--An obscure secret society known as "Skull and Bones" may have more to do with George Bush's obsessive support of Beijing's mass murderers than one may think. ... "What has this to do with Bush policy towards China--or for that matter, Bush's "War on Drugs"? (Note: the last television news reporter to ask Bush a critical question concerning the many narcotics agents who are complaining about how bad the "drug war" was going, was promptly fired from his job shortly after the press conference - Branton) ... "George Bush, the first U.S. diplomatic representative to the People's Republic of China back in 1973, was a member of Skull and Bones. So were his father, brother, son, uncle, nephew, and several cousins. Winston Lord, the Reagan-Bush administration Ambassador to China was a member; so were his father and several other relatives. James Lilley, the current Ambassador to China, was a member of Skull and Bones, as was his brother. Except during the Carter administration, every U.S. Ambassador to Beijing since Kissinger's deal with Mao Zedong was a member of the same tiny Yale cult. A mere coincidence? ... "MAO WAS A YALIE - Back in 1903, Yale Divinity School established a number of schools and hospitals throughout China that were collectively known as 'Yale in China.' It has since been shown that 'Yale in China' was an intelligence network whose purpose was to destroy the republican movement of Sun Yat-sen on behalf of the Anglo-American Establishment. The Anglo-American "Establishment" hated Sun, because he wanted to develop China. On the other hand, they loved the Chinese communists because they intended to keep China backward, and were committed to growing dope. One of 'Yale in China's' most important students was Mao Zedong. -- "During World War II, 'Yale in China' was a primary instrument used by the U.S. Establishment and its Office of Strategic Services (OSS) to install the Maoists into power. 'Yale in China' was run by OSS operative Reuben Holden, the husband of Bush's cousin, and also a member of Skull and Bones. "The Maoists made China into the world's largest opium producer. "'Yale in China' was also closely associated with the New York-based Union Theological Seminary, which has been a center for U.S. subversion of Asia (literal wolves in sheep's clothing - Branton). Every prominent radical leader operating in Korea today, for example, was trained at Union Theological. Union Theological was dominated for twenty years by Henry Sloane Coffin, a U.S. intelligence executive from the Sloane and Coffin families. He was a Skull and Bones member as were a dozen of his relatives. "Nor should it be forgotten that Averell Harriman, the former Ambassador to Moscow who did so much to build up the Soviet Union, was a member of Skull and Bones. Harriman was also a business partner of Prescott Bush, Sr., the father of Maoist enthusiast George Bush." [article link]

She (Doro Bush Koch) Remembers Father Bush Sr. - Koch tries to explain her family's distrust of the media, and how, despite a lifetime in the public eye, they often felt under siege - Doro Bush Koch joins President Bush and their father, George H.W. Bush, at the christening of the USS George H.W. Bush, in Newport News, Va. {Well now the Bush people own all of the larger media sources so apparently they can rest easy now knowing that their version of lies and deceit is going out unabated.}
Koch tries to explain her family's distrust of the media, and how, despite a lifetime in the public eye, they often felt under siege. She examines a damaging story from 1992 "the worst political year" of Bush's life -- when the New York Times reported that the president didn't understand how a basic grocery store scanner worked, which Bush has long refuted. "The trouble is, it gets stuck in the computer, and it's still there today," he tells Koch. "It's just manufactured news -- fake history -- but there's no question that it hurt me a lot." She describes a scene of hurt and turmoil in the family when Newsweek published its infamous cover in 1987 referring to Bush as a "wimp." She says they all felt stunningly betrayed because they had cooperated with the magazine and the reporter. ... Koch brings up the rumor that Bush (Sr.) had an affair with a longtime aide (U.S. diplomat Jennifer Fitzgerald ) -- which he always denied. [article link]

On the First Lady (Laura Bush): Is It Just Me . . . This woman--after telling the press she'd never don a hijab on her phony Mid-East breast cancer PR tour--went and donned a hijab - She also hinted--over the years--that she's pro-abortion {Interesting photos of Laura Bush wearing Muslim garb. Laura dressed in the Muslim hood looks more like she is wearing it as a Witchcraft or Skull & Bones hood (robe) an outfit Laura seems to be accustomed to wearing.} (Photos)
You think you or I could run a stopsign, commit vehicular manslaughter, and get away with it? Think again. It's negligence, it's manslaughter, and it's not without consequences . . . if you're one of the little people. We'd be ex-cons, if we were even "ex" at this point. Let's face it. This woman--after telling the press she'd never don a hijab on her phony Mid-East breast cancer PR tour--went and donned a hijab and pandered to the future payers of her husband's high-dollar speaking fees and exorbitant Presidential Library: The Gulf State Emirs and Kings. And, just to make sure the future deals are sealed, she also smilingly posed with women in niqabs, or as I call it, "The Full Ninja" (complete face veil). She also hinted--over the years--that she's pro-abortion. And she and hubby surrounded themselves with liberals like Colin Powell and Condi Clueless. [article link]

Don't bomb Iran, Bush warns Israel {Bush warns? It seems that Bush has spent months and possibly years attempting to coerce Israel into attacking Iran and now Bush is claiming he has prevented it.}
WASHINGTON - President Bush and the top U.S. military commander warned Israel Wednesday against bombing Iran, suggesting the U.S. doesn't want to get involved in a third war. "This is a very unstable part of the world and I don't need it to be more unstable," Adm. Mike Mullen, the Joint Chiefs chairman, said at a briefing. Bush said, "I have made it clear to all parties including Israel that the first option is diplomacy," in getting Iran to stop enriching uranium that could be used for a nuclear weapon. The warnings came after the disclosure that Israel had conducted air operations over the Mediterranean that could simulate a strike on Iran. ... Comments: Logical Conclusion Jul 4, 2008 10:45:07 PM - Israel in 1948 was given statehood under the UN. Under that mandate, TWO states were to be created [*TWO States were created Israel for the Jews and Jordon for the Palestinians, how convenient for the Arabs to now change the original intent of Jordon]., one for Israel and one for the Palestinians. 60 years LATER, that mandate still has not come about. The UN and the United States MUST place peace keeping troops BETWEEN the two and create this Palestinian state. Since we give BOTH enormous amounts of aid, it is unlikely that EITHER will fire on our or the UN troops. THEY CAN NOT MAKE PEACE AMONG THEMSELVES...60 years of war is enough!! A Palestinian state will ease Arab tensions in the Middle East and give us an opportunity to interact with them to our advantage! AIPAC must stop running our middle east policy! [article link]

Iran rejects magic Olympic moment - An Iranian athlete mysteriously runs into problems ahead of an event, failing to show for a contest for which the draw places him against an Israeli - In the fourth heat of the 100-metre breaststroke, the empty lane designated for Iran's Mohammad Alirezaei eerily rippled with the waves of other swimmers' strokes - Israel's Tom Be'eri raced to a new Israeli record - Iran has managed to avoid competing against Israel since the revolution of 1979
Ah, the Olympic Games: exalting the brotherhood of man, the human spirit, the quest for peace through sport. And then there's Iran. We saw it again on the first full day of competition. An Iranian athlete mysteriously runs into problems ahead of an event, failing to show for a contest for which the draw places him against an Israeli. In the fourth heat of the 100-metre breaststroke, the empty lane designated for Iran's Mohammad Alirezaei eerily rippled with the waves of other swimmers' strokes. Israel's Tom Be'eri raced to a new Israeli record. As for Alirezaei, we can only imagine how he spent the moments of the competition for which he had trained so hard. Did he watch it on television? Did he weep? Did he feel pride - or rage? Having Israelis and Iranians swimming together at the same time in the same pool would have created one of those magic Olympic moments, adding to that fiction we love that the Olympics are apolitical. It would not have put an end to the animosity between the two countries. It would not have changed the course of history. But athletic competitions bring to life the knowledge that beneath all the bluster of politicians stand human beings with their shared dreams and their ability to transcend hatred. [article link]

'Cold War' fears in Middle East - Israel sees 'theater of conflict' emerging as Russia boosts military ties with Syria - According to informed security sources, there are already Russian naval troops and missile crews operating in Syria
JERUSALEM - Israeli security officials have confirmed fears in Jerusalem that Russia may spark a Cold War-like military build up in the Middle East by sending war ships and advanced weaponry to foe Syria. Syrian President Bashar Assad arrived today on a two-day visit to Moscow, where he will reportedly discuss with Russian President Dmitry Medvedev ways to expand military ties with Moscow, whose arms sales to Mideast countries, including Syria and Iran, have angered Israel and the U.S. In a widely-circulated article, the London Times reported today Russia is expected to propose a revival of its Cold War-era naval bases at the Syrian ports of Tartus and Latakia on the Mediterranean. Moscow maintained bases in Damascus during the Cold War, but Russia's influence in the region weakened after the collapse of the Soviet Union. The Times information is not new, though. Indeed, the deal was already sealed five months ago. WND reported March 9 Syria quietly struck a deal with Russia that allows Moscow to station submarines and war boats off Tartus and Latakia. In exchange, Russia is supplying Syria with weaponry at lower costs, with some of the missiles and rockets being financed by Iran. [article link]

Condi pulls a Solomon: Split Jerusalem in 2 - Sources reveal status of secret (Bush) talks to create Palestinian state this year {Wasn't it a Bush campaign promise Not to split Jerusalem? It was also a Bush promise not to nation build and to spend only six months in Iraq. Oh and I thought Bush was going to build up America. Bush not only lies about everything, Bush lies about anything and everything!}
JERUSALEM - Secretary of State Condoleezza Rice, completing a visit to the region today, has been pressing Israel to sign a document by the end of the year that would divide Jerusalem by offering the Palestinians a state in Israel's capital city as well as in the West Bank and Gaza Strip, according to top diplomatic sources involved in the talks. The Israeli team, led by Prime Minister Ehud Olmert, has been negotiating the division of Jerusalem - despite claims to the contrary - but would rather conclude an agreement on paper by the end of the year that would give the Palestinians a state in the West Bank, Gaza and some Israeli territory, leaving conclusions on Jerusalem for a later date, the informed diplomatic sources told WND. The sources said the Palestinian team has been pushing to conclude a deal by January on all core issues, including Jerusalem, and has been petitioning the U.S. to pressure Israel into signing an agreement on paper that offers the Palestinians eastern Jerusalem. [article link]

How Israel Trained and Equipped Georgia's Army - The Russian military blasted Israel today for supplying weapons and training to its adversaries in Georgia {Many countries have equipped Georgia and the USA is the biggest supplier. The one thing that has kept Russia back from being a great world leader is their irrational (Satanic) dislike of Israel. Really the only nations that God will bless are the nations that support and are friends to Israel. Other nations like Russia, Iran and China try to force the world to accept their leadership but it doesn't work because any leadership they do produce is skewed towards an ugly intolerance and away from the freedoms and opportunities God wants for the Jews and for ALL people to have.}
"In 2007, Israeli experts trained Georgian commandos," he added. Georgia's Deputy Defense Minister Batu Kutelia previously said that "Georgian corporals and sergeants train with Germans, alpine units and the navy work with French instructors, and special operations and urban warfare troops are taught by Israelis." ... In addition, "Israel has reportedly helped upgrade Soviet-designed Su-25 ground attack jets assembled in Georgia. And former Israeli generals serve as advisers to the Georgian military," according to the Jewish Week. All told, "Israel arms sales to Georgia over the last decade have been estimated at some $300 million to $500 million." *But, by late 2007, Israeli analysts saw war and the horizon for Russia and Georgia, Ha'Aretz observes. "The defense and foreign ministries started ordering military exports to Georgia be cut last year, thwarting a major deal for Israeli-made Merkava tanks... Senior Israeli generals apparently felt a showdown was imminent, and preferred not to get directly involved." Especially because Jerusalem "views cooperation from Moscow - which has been supplying Iran with arms and help in its nuclear efforts - as crucial to halting Iran's drive" for atomic weaponry, the Jewish Week adds. During the first few days of the war, the Russians seemed placated. "We are appreciative of Israel's position of not selling offensive weapons to a conflict area," Russian diplomat Anatoly Yurkov said. Today, the rhetoric changed. [article link]

Jews - God's Chosen People - Why are the Israelites God's chosen [redeemed] people? {The Jews are currently 'redeemed' (physically redeemed - in the presence of God) by God, it is their 'salvation' (Spiritual healing) that is postponed.} -- Holy Bible Isaiah 43:1-2 But now thus saith the LORD that created thee, O Jacob, and He that formed thee, O Israel, Fear not: for I have *redeemed thee, I have called thee by thy name; thou art Mine. When thou passest through the waters, I will be with thee...
God does not play favorites among His people, however, the Bible does tell us that God's chosen people are the Jewish race because they were the ONLY ones to obey Him in lieu of other gods. Deuteronomy 7:6 says, "For you are a people holy to the LORD your God. The LORD your God has chosen you out of all the peoples on the face of the earth to be his people, his treasured possession." This does not mean they are automatically "saved" and will go to Heaven. In order to assurance of eternal life in heaven, one must believe in God's Son, Jesus. Because of God's Promise to redeem the Jews in the end times, Israel will turn to her Messiah and be saved. So, in the meantime, any believers in Jesus are "grafted in" and may partake of the Tree of Life. What are the factors that were involved in God's selection of Israel? ... Not only are the people of Israel special and God's chosen people, but the land is also special. In Deuteronomy 11:12, we read, "It is a land the LORD your God cares for; the eyes of the LORD your God are continually on it from the beginning of the year to its end." God is working out Israel's salvation from the time of the Old Testament. He desired the Messiah to appear there, and that the church would be formed there. {Israel is still in Bible prophecy as the antichrist will set up his throne in the rebuilt Jewish Temple during the time of the book of Revelation. Also during Revelation Jesus continues to provide for and protects the Jews and when Jesus returns to the earth He returns to the Jews [who are in hiding], (the Jews of Israel will have had to flee from the antichrist).} [article link]

History Of Israel - God's Purpose - History of Israel: The Descendants of Abraham (Isaac and Jacob) - the descendants of Abraham, Isaac and Jacob are often referred to as the "Children of Israel"
History of Israel: The Descendants of Abraham - The history of Israel commences with God's covenant with Abraham in approximately 2000 B.C., "I will make you into a great nation" (Genesis 12:2). The name "Israel" (meaning either "one who fights victoriously with God" or "a prevailing prince with God") comes from the new name God gave Abraham's grandson Jacob, after Jacob withstood a spiritual struggle at Jabbok (Genesis 32:28). It is at this point that the descendants of Abraham, Isaac and Jacob are often referred to as the "Children of Israel." [article link]

August 17, 1790: Letter from (Jewish) Moses Seixas to first American President George Washington (1789-1797) - Reply Letter from George Washington to Moses Seixas (PDF - pages 5 & 6)
To the President of the United States of America ... Done and Signed by order of the Hebrew Congregation in NewPort, Rhode Island August 17th 1790. Moses Seixas, Warden ... To the Hebrew Congregation in NewPort, Rhode Island. Gentlemen ... May the father of all mercies scatter light and not darkness in our paths, and make us all in our several vocations useful here, and in his own due time and way everlastingly happy. G. Washington. [article link]

George Washington - 1790 goodwill visit he paid to Newport, Rhode Island, during his first term as President - May the Children of the Stock of Abraham (Jews), who dwell in this land, continue to merit and enjoy the good will of the other Inhabitants; while every one shall sit under his own vine and fig tree, and there shall be none to make him afraid
George Washington's private life and writings reveal no evidence of anti-Semitism, and his public attitude towards religious tolerance was well expressed on a 1790 goodwill visit he paid to Newport, Rhode Island, during his first term as President. When a goodwill address was presented to him by the Hebrew Congregation of Newport, Washington responded by penning "the first presidential declaration of the free and equal status of Jewish-American citizens" ... The Citizens of the United States of America have a right to applaud themselves for giving to Mankind examples of an enlarged and liberal policy: a policy worthy of imitation. All possess alike liberty of conscience and immunities of citizenship. It is now no more that toleration is spoken of, as if it was by the indulgence of one class of people that another enjoyed the exercise of their inherent natural rights. For happily the Government of the United States, which gives to bigotry no sanction, to persecution no assistance, requires only that they who live under its protection, should demean themselves as good citizens. [article link]

Advisers say conservative ire pushed McCain away from picking Lieberman - For her part, Palin still sounded surprised to have been picked - "I know that it will demand the best that I have to give, and I promise nothing less"
For weeks, advisers close to the campaign said, McCain had wanted to name as his running mate his good friend Senator Joseph Lieberman of Connecticut, the Democrat turned independent. But by the end of last weekend, the outrage from Christian conservatives over the possibility that McCain would fill out the Republican ticket with Lieberman, a supporter of abortion rights, had become too intense to be ignored. ... Introducing Palin at a rally Saturday in Washington, Pennsylvania, McCain praised her and spoke about her selection. "You know, I had a lot of good people to choose from, and I want to thank Mitt Romney and Mike Huckabee and Fred Thompson and Rudy Giuliani," said McCain, referring to his rivals for the Republican nomination. "And," he added, "it's with great pride and gratitude I tell you I have found the right partner to help me stand up to those who have corrupted Washington." For her part, Palin still sounded surprised to have been picked. "Well, I know that when Senator McCain asked me to be his running mate, he had a short list of highly qualified men and women," she said. "To have made that list at all was a privilege. And to have been chosen, it brings a great challenge. "I know that it will demand the best that I have to give, and I promise nothing less." [article link]

Rush Puts Kibosh on VP Ridge or Lieberman - "They (RINO's) don't know what makes us tick, we're aliens to them - And they think that we're gonna at the end of the day sit around and vote for McCain regardless - And this is where the miscalculation is huge" - How about some discussion from the McCain campaign about a conservative who can be counted on across the board, who can help lead the country in the right direction - Who can help rebuild the Republican party ... neither McCain nor Lieberman nor Ridge can do that
conservative talk radio giant Rush Limbaugh said today. "This is crap," he continued. "What is this about picking a liberal Democrat or a liberal Republican? McCain has already seen to it that he can walk across the aisle that he's the top of the ticket. If anybody is going to attract moderates it's going to be the top of the ticket guy. He's not going to help himself any additional way, he's going to hurt himself by putting a liberal or a liberal Republican on this ticket, particularly pro-choice. If they do that, if the McCain camp does that, they will have effectively destroyed the Republican party and pushed the conservative movement into the bleachers." ... Limbaugh suggested "someone like Rick Santorum other than Tom Ridge. How about some discussion from the McCain campaign about a conservative who can be counted on across the board, who can help lead the country in the right direction. Who can help rebuild the Republican party - Lieberman can't do that - and rebuild the conservative movement - neither McCain nor Lieberman nor Ridge can do that." [article link]

Colin Powell to Endorse Barack Obama - Sources say former Secretary of State Colin Powell will endorse Barack Obama at the Democratic National Convention - Powell told ABC News "I am not going to the convention I have made this clear" - Powell has unofficially advised Obama and Republican candidate John McCain but had not endorsed anyone {Bush gal pal Dr. Condoleezza Rice has hinted that she is going to back Obama as well. The Bush career, professional, Republicans spend more time promoting and furthering the Democratic Party so no wonder Republicans are losing every election.}
Sources say former Secretary of State Colin Powell will endorse Barack Obama at the Democratic National Convention, Weekly Standard editor Bill Kristol told FOX News exclusively on Thursday. "He may well give a speech at the Democratic convention explaining his endorsement of Obama," Kristol m a FOX News contributor, said, citing inside sources. "This is not an absolute done deal, but these people are very confident that Powell will endorse Obama," Kristol said, adding that he thinks Powell, a Republican, still has "a high respect" for John McCain, Obama's Republican rival. Powell immediately denied the report. ... Kristol said sources told him Powell will "quite possibly" speak at the Democratic convention on the same night as Obama's vice-presidential selection and former President Bill Clinton. "The Obama people are quietly trying to line up a pretty strong convention," Kristol said. "I think the Obama campaign shouldn't be underestimated. Obviously anyone would like to have Powell's endorsement." [article link]

August 03, 2008: Karen Hughes Gives State Dept. Funds to Islamic Radicals - A longtime adviser and close confidant of President Bush funneled millions of dollars in U.S. government grants to radical Islamist organizations, many of whose leaders have been convicted or indicted in terrorism cases in the United States
A longtime adviser and close confidant of President Bush funneled millions of dollars in U.S. government grants to radical Islamist organizations, many of whose leaders have been convicted or indicted in terrorism cases in the United States, respected terrorism expert Steven Emerson told Congress last week. ... In addition to the grants to known Islamist organizations, Hughes brought Islamist leaders to Washington, D.C., and personally attended conferences held by anti-American organizations, Emerson said. The outreach policy championed by Hughes "legitimizes Islamism to the world and sends mixed messages to our allies," while "sending a terrible message to moderate Muslims who are thoroughly disenfranchised by the funding," said Emerson. ... "The question is: Why should the State Department spend U.S. taxpayer dollars to work with Islamists who actively oppose the foreign policy goals of the United States and subscribe to a supremacist, oppressive ideology?" Emerson said. He recommended that "the State Department discontinue its cooperation with Islamist groups." [article link]

Shock and betrayal: 'Atomic Iran' - Jerome Corsi tells how greedy U.S. politicians 'sold their souls' to aid terror kingpin - The book explains how greedy U.S. politicians sold their souls and American technology to make that threat a reality (Book)
With Iran ominously test-firing missiles, threatening to "burn down Tel Aviv" and possibly preparing for launching a catastrophic nuclear electromagnetic pulse attack, WND is offering the explosive expose of the coming Iranian nuclear nightmare, "Atomic Iran," ... Indeed, Iran - the most powerful member of the "axis of evil" - is now on a collision course with the U.S. and Israel because of its support of terrorism, including al-Qaida and Hezbollah, and its relentless pursuit of nuclear weapons. What most Westerners don't know is that Iranian President Mahmoud Ahmadinejad harbors an apocalyptic belief in the near-term coming of an Islamic messiah, which leads to Western fears that Iran may just try to hasten that day by bringing about a nuclear holocaust. This arguably makes Iran the world's most dangerous nation - dangerous not just to the Middle East, but to America. There's more. "Atomic Iran" is not just the story of the Iranian threat, disturbing and dangerous as it may be. The book is also explains how greedy U.S. politicians sold their souls and American technology to make that threat a reality. [article link]

August 01, 2008: Tyson Foods Plant Drops Labor Day For Muslim Holiday - More Than Half Of Tyson Plant's Workforce Muslim - Workers at the Tyson Foods poultry processing plant in Shelbyville will no longer have a paid day off on Labor Day but will instead be granted the Muslim holiday Eid al-Fitr - Union leaders said implementing the holiday was important for the nearly 700 Muslims, many of them Somalis, who work at the plant that employs a total of 1,200 people
Workers at the Tyson Foods poultry processing plant in Shelbyville will no longer have a paid day off on Labor Day but will instead be granted the Muslim holiday Eid al-Fitr. According to a news release from the Retail, Wholesale and Department Store Union, a new five-year contract at the plant included the change to accommodate Muslim workers at the plant. Tyson's director of media relations Gary Mickelson said the contract includes eight paid holidays -- the same number as the old contract. Eid al-Fitr -- which falls on Oct. 1 this year -- marks the end of Ramadan, the Muslim holy month of fasting. Union leaders said implementing the holiday was important for the nearly 700 Muslims, many of them Somalis, who work at the plant that employs a total of 1,200 people. Nineteen-year plant veteran William Pentecost doesn't agree with the decision. "I don't think it's right. I really don't think it's right," he said. [article link]

Cutting Edge News Alert August 1, 2008: Illuminati powerhouse, Henry Kissinger - Kissinger negotiated the American withdrawal (January 27, 1973) from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years - These meetings were held primarily in Paris - Kissinger promised the North Vietnamese that they could have South Vietnam - Now, Kissinger is proposing a "diplomatic conference" which would establish a (Iraq) "formal peace settlement" Does he have the same formula [for Iraq] as we saw in Vietnam? - The Shi'ite Mahdi forces of the radical cleric, al-Sadr [and Iran could inherit Iraq and the oil wealth] - Kissinger ends his treatise on the "Peace and Safety" promise - All this activity is laying the foundation for fulfillment of prophecy!
Kissinger negotiated American withdrawal from South Vietnam by meeting with North Korean, Chinese and Russian diplomats over a period of years. These meetings were held primarily in Paris. Kissinger promised the North Vietnamese that they could have South Vietnam, but only if they waited a period of time following the American withdrawal before they launched their final attack. Such a "grace period" would allow the Americans to declare victory and pull out. -- Now, Kissinger is proposing a "diplomatic conference" which would establish a "formal peace settlement". Does he have the same formula as we saw in Vietnam? No one can be sure at this time, but events will soon give us the answers we need. President Bush will be allowed to declare victory -- once again -- and then pull out. The Shi'ite Mahdi forces of the radical cleric, al-Sadr, will continue to stand down to give the illusion of an American victory. After waiting for a reasonable amount of time, Sadr will launch an attack, splitting Iraq into the three sections originally planned -- Shi'ite, Sunni and the Kurds. -- Kissinger does say, "The American presence in Iraq should not be presented as open-ended." If this is the case, why is the United States building one of the most sophisticated embassies in the world and establishing permanent military bases throughout Iraq? -- Kissinger then reveals that the final steps in this Plan for Iraq will spill over to the 44th President. "The next president has a great opportunity to stabilize Iraq and lay the basis for a decisive turn in the war against jihadist radicalism and for a more peaceful Middle East. Surely he will want to assess the situation on the ground before setting a strategy for his term. He should not be limited by rigid prescriptions to vindicate maxims of the past, no matter how plausible they once seemed. Withdrawal is a means; the end is a more peaceful and hopeful world." -- Thus, Kissinger ends his treatise on the "Peace and Safety" promise. All this activity is laying the foundation for fulfillment of prophecy! [article link]

"Peace and Safety" Setting the Stage for the [End Times] Apocalypse - The purpose of this article is to explain how current events are being driven to set the stage for the "peace and safety" that precedes the Day of the Lord - The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability - While people are saying, "Peace and safety," destruction will come on them suddenly, 1 Thess 5:3
The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability. This is predicted very clearly by the Apostle Paul, who was only reiterating the very words of Jesus. Paul begins his predictions by describing the rapture and the resurrection of living and dead believers, and then he connects it with the beginning of the Day of the Lord. This is the end-times Tribulation, and Paul states that it will begin suddenly and catastrophically when the world least expects it, [According to the Lord's own word, we tell you that we who are still alive, who are left till the coming of the Lord, will certainly not precede those who have fallen asleep. For the Lord himself will come down from heaven, with a loud command, with the voice of the archangel and with the trumpet call of God, and the dead in Christ will rise first. After that, we who are still alive and are left will be caught up together with them in the clouds to meet the Lord in the air. And so we will be with the Lord forever. Therefore encourage each other with these words. Now, brothers, about times and dates we do not need to write to you, for you know very well that the day of the Lord will come like a thief in the night. While people are saying, "Peace and safety," destruction will come on them suddenly, as labor pains on a pregnant woman, and they will not escape. But you, brothers, are not in darkness so that this day should surprise you like a thief. You are all sons of the light and sons of the day. We do not belong to the night or to the darkness. So then, let us not be like others, who are asleep, but let us be alert and self-controlled. For those who sleep, sleep at night, and those who get drunk, get drunk at night. But since we belong to the day, let us be self-controlled, putting on faith and love as a breastplate, and the hope of salvation as a helmet. For God did not appoint us to suffer wrath but to receive salvation through our Lord Jesus Christ. 1 Thessalonians 4:15-5:9 NIV] [article link]

June 18, 2008: Bush to Urge Congress to Lift Offshore Drilling Ban - "The president believes Congress shouldn't waste any more time" {Bush already knowingly wasted eight years. What a FRAUD the Bush Republicans turned out to be.}
WASHINGTON - President Bush plans to make a renewed push Wednesday to get Congress to end a long-standing ban on offshore oil and gas drilling, echoing a call by GOP presidential candidate John McCain. Congressional Democrats have opposed lifting the prohibitions on energy development on nearly all federal Outer Continental Shelf waters for more than a quarter-century, including waters along both the East and West coasts. With oil prices soaring and motorists paying $4 a gallon for gasoline, political pressures have been growing for more domestic oil and gas production. "The president believes Congress shouldn't waste any more time," White House press secretary Dana Perino told The Associated Press on Tuesday. [article link]

On 6-6-6 (June 06, 2006): Bush Announces Mark of The Beast System {A Bush verification system that was to solve the illegal immigration problem. Well, it's obviously NOT a system that is solving illegal immigration so just who is being tracked and monitored by yet another Bush control system? It's not illegal foreigners who are being tracked it's not even Al Qaeda that is being tracked its mostly legitimate American citizens.}
First Off, I want to apologize for the poor video quality, when I heard the Completely Corrupt Bush announcing the Mark of the Beast system, I was in a room that only had a old-school VCR and a well used tape. But the video and what Bush said was clear enough to know what time it is. How appropriate, that on 06/06/06, Bush announces the Biometric Mark of the Beast system. Now the AC Bush speaks of the Biometric IDs for foreign workers, to start with, but this is only the reason given to implement the infrastructure of the Mark. You all know that what starts with one group soon appplies to all. 666 is here. Everyone, feel priviledged that you live in the last days. Prepare, GET YOUR HOUSE IN ORDER!!! STEEL YOUR SPIRIT, MIND, AND BODY. THE TIME IS AT HAND. HEED THE OMEN !!! [article link]

End Times -- The Rapture - You NEED To See This (YouTube)
A video I put together about the last approaching days and the scriptures prophecying what will take place. There are parts of it not meant to be taken literal. Such as the scripture about those desiring to kill themselves but will not be able to, and then right after a clip of someone jumping off the WTC buildings. That was used for image purposes. To have a visual aid sorta but by no means did I mean for that to be an example of the scripture itself. It was just to show what it will be like when those times come. But yah. Please enjoy. Comment all you want. Tell me how much you love it. Tell me how you'll be glad when God takes all the christian's out of the world. Tell me how I'm blindly believing in something that couldn't possibly be real. I accept all comments. But just know, you can say whatever you want, but it still does not prevent the inevitable. Your words can't make the truth, any less true. [article link]

U.S. deporting Christian pastors - Immigration rejects requests to stay when church leaders' visas expire - U.S. immigration authorities have stepped up deportations, but rather than pursue illegal aliens, they have chosen to evict America's church ministers from the country instead
Thomas became a Christian and served as a senior pastor in England for several years. His wife became homesick in 1990, and he decided to apply for U.S. citizenship again. The second time, Thomas received a pastor's religious work visa that lasted five years. He accepted a position as a pastor at the 8,000-member Vineyard Community Church in Cincinnati, Ohio. He received a paycheck while his work visa was active, but when it came time for the pastor to apply for a residency visa, also known as a green card, immigration authorities denied his application based on Thomas' disclosure of overturned marijuana convictions in England. Thomas has asked for an appeal before an immigration judge to plead his case on several occasions, but his requests have fallen on deaf ears since September 2006. ... Immigration authorities have also marked a Catholic priest for deportation to Ireland on July 1 after documentation errors left the 58-year-old missionary without paperwork he needed to remain in De Smet, S.D. [article link]

June 24, 2008: Government Appeals LtCol Chessani Dismissal - Prosecution Turns into Persecution - This case has turned into the persecution of one of the Marine's finest combat commanders - LtCol Chessani devoted his life to the Marine Corps and his Nation - He served three tours of duty in Iraq, away from his wife and children in defense of us all
Prosecutors have 20 days in which to file their appeal brief to the Navy-Marine Corps Court of Criminal Appeals (NMCCA), which is located in Washington, D.C. Richard Thompson, President and Chief Counsel of the Thomas More Law Center, reacted with outrage, "This case has turned into the persecution of one of the Marine's finest combat commanders. LtCol Chessani devoted his life to the Corps and his Nation. He served three tours of duty in Iraq, away from his wife and children in defense of us all. In their attempt 'to get' Chessani, prosecutors granted immunity to seventeen Marines, including one they had charged with murder. Still they failed. Sadly, in the process they have destroyed the career of an outstanding officer. Enough is enough." ... LtCol Chessani's official 2006 Combat Fitness Report, which includes the time frame in which he is facing criminal charges, declared him "a superb leader, who knows his men, knows the enemy, knows his business," and recommended him for promotion. The reviewing Major General added, Lt. Colonel Chessani has "unlimited potential and value to the Marine Corps," and also recommended him for promotion. [article link]

{Flashback} GOP misgivings with (AG) Gonzales boil over - Rohrabacher criticized the (Bush) administration for its "pattern of arrogance" and the "ruthless prosecution" of former Border Patrol agents Ignacio Ramos and Jose Compean
The latest example is Rep. Dana Rohrabacher (R-Calif.). The lawmaker has strongly criticized Gonzales in the case of two Border Patrol agents, who are serving long prison sentences for an incident that resulted in the shooting of a suspected Mexican drug smuggler. Rohrabacher criticized the (Bush) administration for its "pattern of arrogance" and the "ruthless prosecution" of former Border Patrol agents Ignacio Ramos and Jose Compean. Since taking office, the Bush administration's Justice Department has drawn the ire of Democrats and Republicans with expanding executive authority - often irking lawmakers in the process. [article link]

June 19, 2008: Feds Say Reagan Shooter John Hinckley Is Womanizing Narcissist - Would-be presidential assassin John Hinckley is a womanizing narcissist who juggles sexual relationships and "believes himself entitled to a life of leisure" {Does John Hinckley think the Bush family owes him a life of leisure for his work in the Reagan assignation attempt?}
Hinckley, who shot and wounded President Reagan in 1981, has been committed to St. Elizabeth's Hospital since he was found not guilty by reason of insanity. He said he shot Reagan to impress actress Jodie Foster. Hinckley has been allowed visits to his family home in Virginia but wants to extend those visits, as well as get a driver's license and begin volunteering or working in the community, all under the supervision of his doctors. But federal prosecutors argue he needs to address "his issues" surrounding these relationships, "in order to preclude the danger that he might again try to impress a woman through violence," The Smoking Gun reported. [article link]

Did then Vice President Bush Sr. attempt to have President Reagan Assassinated? - Bush Son (Neil) Had Dinner Plans With John Hinckley Brother (Scott) Before [Reagan] Shooting - In Washington, an aide to Vice President George Bush disputed a Houston Post report that the Hinckleys made large contributions to Bush's presidential campaign - The friendship between the Hinckley and Bush families goes back more than a decade to their shared conquest of the oilfields of Texas {Scroll down - several articles}
Hinckley's brother was scheduled to have supper with Bush's son the day after the assassination attempt, which struck Blumberg as ''the most remarkable assassination coincidence in the history of this country." -- The friendship between the Hinckley and Bush families goes back more than a decade to their shared conquest of the oilfields of Texas. -- The Hinckley oil company was warned, just hours before the shooting, that it faced a $2-million fine for overpricing oil. The possible charges were never mentioned after Hinckley's attempt. -- The widely accepted official story that Hinckley was trying to get the attention of actress Jodie Foster was based entirely on a letter that Hinckley was said to have written, but which the public and the media never saw. Blumberg's book attempts to documents those assertions and blasts the nation's journalists for sloth and neglect. He said journalists were fed a barely believable story full of inconsistencies. [article link]

June 21, 2008: Flood victims caught without cover - After all, the federal disaster aid agency FEMA had assured the townspeople in 1999 that the levee was strong enough to withstand a historic flood - Some relieved homeowners then dropped their flood insurance, and others applied for permits to build new houses and businesses - The latest insurance disaster prompted policymakers to demand the federal Government come up with more accurate, up-to-date flood-risk assessments {Disaster George - is it a coincidence that so much has so consistently gone wrong in America during the Bush years? Of course not! This many manageable 'disasters' that constantly spiral out of control into major disasters are not merely disasters but are plans, a planned, concise and systematic destruction.}
Juli Parks didn't worry when water began creeping up the levee that shields this town of about 750 people from the Mississippi River - not even when volunteers began piling up sandbags. After all, the federal disaster aid agency FEMA had assured the townspeople in 1999 that the levee was strong enough to withstand a historic flood. Some relieved homeowners then dropped their flood insurance, and others applied for permits to build new houses and businesses. But on Tuesday, the worst happened: the levee burst and Gulfport was submerged in 3m of water. Only 28 property owners were insured against the damage. "They all told us, 'The levees are good - you can go ahead and build'," said Ms Parks, who did not buy flood insurance because her bank no longer required it. "We had so much confidence in those levees." Around the US, thousands of residents who relied on the assurances of FEMA, the Federal Emergency Management Agency, may unknowingly face similar risks, with no cover. "People put all their hopes in the levees, and when they do fail, the damage is catastrophic," said Paul Osman, the National Flood Insurance Program co-ordinator for Illinois. "New Orleans is the epitome - a lot of those people didn't even realise they were in a floodplain until the water was up to their roofs." The latest insurance disaster prompted policymakers to demand the federal Government come up with more accurate, up-to-date flood-risk assessments, inform the public of the dangers, and require nearly all homeowners to buy insurance if they live near dams or levees. [article link]

Bush Remarks on Damage From Iowa Flooding - Paulison, who is the head of FEMA, tells me that there are 600 FEMA people moving around the state - Anyway, thanks for letting us come by and say -- (unfinished sentence)
PRESIDENT GEORGE W. BUSH: Our job is to come down here -- and I want to thank the Senator and Congressman and members of the Cabinet -- just to listen to what you got on your mind. Obviously, to the extent that we can help immediately we want to help, and then plan for recovery. I know a lot of farmers and cattlemen are hurting right now, along with the city people. The other thing I think is just very important is that -- and the Senator and Governor have made it clear -- that as we worry about Cedar Rapids we also got to worry about the little towns. A lot of folks are wondering whether or not the government hears about them, too, and I can assure you that I know the Governor cares deeply about it, and so do we. Paulison, who is the head of FEMA, tells me that there are 600 FEMA people moving around the state, and that ought to help the people in the smaller communities know that somebody is there to listen to them and care about them. Our hearts and prayers are -- from around the nation go out to people here. It's a tough time for you. ... BUSH: The good news is the people in Iowa are tough-minded people. You'll come back better. Sometimes it's hard to see it when you're this close to the deal. ... But we want to -- Congress passed a -- is about to pass a big chunk of disaster money, which will put -- help put people's mind at ease and that will -- we're going to help people -- help you recover. Anyway, thanks for letting us come by and say -- [article link]

TRABING FIRE: Thousands of homes evacuated; South County blaze 50 percent contained - a blaze that may have been intentionally set - Do you realize that's three fires?" Cal Fire spokesman Paul Van Gerwen said
SOUTH COUNTY (California) - Hundreds of firefighters are fighting a blaze that may have been intentionally set by a motorcyclist heading north on Highway 1 early Friday afternoon. The largest concentration of the fire was in the Buena Vista Boulevard exit area where according to officials an estimated 15 houses have burned off Trabing Road and on Grizzly Oaks. Animal Control Officer Todd Stosuy said, "Almost every other house has burned off Trabing." At 7 p.m. County Supervisor Tony Campos said he called the Governor's Office asking for the third state of emergency for Santa Cruz County. The first two were for the Summit Fire and the Martin Fire. About 5 p.m., the county issued a local emergency due to the fire dubbed the Trabing Fire. Six-hundred firefighters poured into the region, as they have twice before in the last month. First they came to fight the May 22 Summit fire near Corralitos and then the June 11 Martin fire in Bonny Doon. It's been less than a month since the Summit Fire ignited outside of Corralitos in the Santa Cruz Mountains "It's just so sad. Do you realize that's three fires?" Cal Fire spokesman Paul Van Gerwen said. "I'm scared. That's really scary." [article link]

Florida Everglades fire scorches 33,000 acres - The fire, which threatened private property - Last week, Florida authorities charged a suspect, Brian Crowder, with arson in connection with some of the fires in Palm Bay
May 18, 2008: (CNN) -- Almost 33,000 acres of the Everglades National Park were burning Sunday, fire officials said, the latest in a series of wildfires that have scorched parts of Florida in May. ... The fire, which threatened private property as well as an endangered bird, started Friday, the Southern Area InterAgency Management Blue Team said. ... It is the latest wildfire to scorch Florida. More than 12,000 acres burned in the "Brevard Complex" fire near Palm Bay, on Florida's Atlantic Coast just south of Daytona Beach. That series of fires is about 75 percent contained and is expected to be fully contained on Tuesday, the National Interagency Fire Center said Sunday. ... Last week, Florida authorities charged a suspect, Brian Crowder, with arson in connection with some of the fires in Palm Bay. The Brevard County fires have destroyed about 22 homes and structures, and damaged another 160 homes. Damage totals more than $9 million, officials said. A 19,000-acre fire near Clewiston, Florida, on the south end of Lake Okeechobee, is about 50 percent contained, the fire center said Sunday. And a 1,300-acre fire north of Apalachicola in the Florida Panhandle was 80 percent contained by Sunday, it said. [article link]

Al-Dura Trial: Karsenty Wins in Paris - France (news TV channel) 2, however, only made available some 18 out of 27 minutes of footage that apparently exists - Evidently, these scenes and the unreliability of France 2's cameraman Talal Abu Rahma has convinced the French appeals judge - Philippe Karsenty has won the appeal against his libel conviction
Today's ruling shows there are serious doubts about France 2's version of events, and that the entire world press - including the American TV networks - were irresponsible in being so quick to take at face value the claims of a local Palestinian cameraman working for France 2, a cameraman who has admitted his partisanship. ... Karsenty said in a statement released after his victory: The al-Dura lie is an assault on our ability to think, to criticize, to evaluate, and finally to reject information - especially the right to reject information on which we base our most cherished assumptions. One of Europe's most cherished assumptions is that Israel is a vicious Nazi-like entity that deliberately murders Palestinian Arab children. Moreover, polls conducted in Europe have identified Israel as the greatest threat to world peace, greater than Iran and North Korea, Pakistan and Syria. The al-Dura hoax is one of the pillars on which these assumptions rely. ... Now it is time for France 2 to acknowledge that it created and is continuing to perpetuate the worst anti-Semitic libel of our era. [article link]

***New - Al Durah What Happened? - The Birth of an Icon {This Amazing documentary exposes the abundant and excessive fraud in Middle East reporting. Incredibly the 'actors' are both alive and well at the end of the production!} (FREE Video Download 13:52)
This documentary, a continuation of the earlier Pallywood, examines the circumstances surrounding the shooting of the explosive footage about Muhamed al Durah and his father Jamal at Netzarim Junction, September 30, 2000. [article link]

"In Depth: The Big Lies" - Five Palistinaian Case Studies, Al-Dura, Jenin, Gaza Beach, Lebanon, Gaza Siege and Other Resources (Online Video Selections)
HonestReporting: a fast-action website that monitors Mideast media bias and ensures that Israel receives fair worldwide press coverage. [article link]

Must-See Video: The BEST Al-Jazeera Clip I've EVER Seen! {The Al-Jazeera reviewer tried to pretend that Jerusalem has always been important to Islam and is written in the Quran when Jerusalem is not mentioned once. This is why Shiite Islam has such a credibility problem.}
June 17, 2008 By Debbie Schlussel - I've long been a fan of scholar Mordechai Kedar, as was my late father. Dr. Kedar, who speaks Arabic, Hebrew, and English fluently, is professor of Arabic Studies at Israel's Bar-Ilan University and has written a great deal on Islam, Syria, and Arabic history--he is an expert on all of them. I've cited his work on this site, and he is very learned on Jerusalem and its true history as the eternal Jewish capitol versus its unimportance in Islam until recently. He is also a scholar at the Begin-Sadat Center for Strategic Studies. Dr. Kedar was recently on Al-Jazeera, and I can say--without qualification--that it's the best few moments I've ever watched on the Terrorist News Network. I don't agree with his statement that "G-d-willing, there will be a Palestinian State in the West Bank." (They have a state there--it's called Jordan.) But other than that, this is a broadcasting masterpiece (thanks to reader Herb for the tip): [article link]

{Flashback} Egyptian-Cairo Born Yasser Arafat's French Death Certificate Forged with Jerusalem Birthplace
Zvili said the affair was "very badly perceived in Israel", adding that those responsible for issuing the "false document" could be subject to a legal process. "I don't understand how when Arafat arrived in France he had been born in Cairo [Egypt] and when he left France he had been born in Jerusalem," he said. [article link]

Critics Demand Resignation of U.N. Official Who Wants Probe of 9/11 'Inside Job' Theories - theories that the Sept. 11 attacks on the World Trade Center and the Pentagon were an "inside job" - Neuer has also criticized Falk for being biased against Israel {To look at 9-11 and blame Israel like this guy and others are doing is the height of neglect of reason and fact. Yes, "an inside job" all the 9-11 aircraft were in the air at the same time and all the targets were hit within a few hours of each other. It was "one job" one continuous action that day. The inside job of the Pentagon being hit had to be just that an inside job - no one has access to the Pentagon except the government. The majority of surveillance camera tapes from the Pentagon and WTC that have never been released and are in the hands of the government. All the FFA, NORAD, civil defense, military and civilian control is and was in the hands of the Bush government so any "inside job" can only be inside the Bush government.}
Richard Falk, the special rapporteur on human rights in the Palestinian territories, investigates alleged Israeli violations of human rights law for the U.N.'s Human Rights Council. But the former Princeton professor would also like to investigate whether "some sort of controlled explosion from within" destroyed the Twin Towers, he told FOXNews.com. "I do think there are questions that haven't been answered, questions about the way the buildings collapsed and the failure to heed a variety of signals that there was danger coming," Falk said. ... But Falk's support for Sept. 11 conspiracy theories isn't the only thing that has critics up in arms. In an online article for the Transnational Foundation for Peace and Future Research last year, Falk - prior to his appointment as an unbiased human rights investigator - compared Israeli actions in Gaza to the Nazi treatment of Jews. This may have led to his appointment as the rapporteur for the Palestinian territories, Bolton said. "He was picked for a reason, and the reason is not to have an objective assessment - the objective is to find more ammunition to go after Israel," Bolton said. [article link]

McCain aide hits nerve with remarks on terror - Republican consultants also worry the campaign has not invested in on-the-ground operations in swing states, such as Ohio, to nearly the degree as George W. Bush did in 2004 or as has the Obama campaign {Fact: McCain is not even "in it to win it" as witnessed by the extremely lazy and excessively sloppy campaign McCain is running. The only group McCain and the Bush Party are consistently campaigning against are America's conservatives as conservative values are unwanted in this new Republican Party.}
John McCain's right-hand man hit a raw nerve on Monday when he said another terrorist attack on US soil would prove a "big advantage" to the Republican nominee's general election chances. The comments by Charlie Black, who is arguably Mr McCain's most experienced adviser ... The Obama campaign said: "The fact that John McCain's top adviser says that a terrorist attack on American soil would be a 'big advantage' for their political campaign is a complete disgrace and is exactly the kind of politics that needs to change." The controversy arrived at a bad moment for the McCain campaign, which has come under increasing fire from otherwise friendly Republicans for its alleged amateurism. Critics say it has sent out mixed signals about Mr McCain's political direction and shown a lack of "message discipline". For example, last week the campaign put out a televised advertisement stressing Mr McCain's credentials on global warming on the same day that he gave a speech in Houston calling for a lifting of the moratorium on offshore drilling. Republican consultants also worry the campaign has not invested in on-the-ground operations in swing states, such as Ohio, to nearly the degree as George W. Bush did in 2004 or as has the Obama campaign. ... Democrats have accused Mr McCain of hypocrisy for portraying himself as a political reformer while relying on several prominent working and former lobbyists for advice and fundraising. As one of those lobbyists Mr. Black - who headed the lobbying firm BKSH until he resigned in March - has also been targeted by groups that allege hypocrisy in Mr McCain's critical stance on such firms. [article link]

Charlie Black 'deeply regrets' terror comment - a senior adviser to John McCain, said Monday he "deeply regrets" his comments to Fortune Magazine suggesting a terrorist attack on the United States would benefit the Arizona senator's presidential campaign {The Republican Loony Bin gets Loonier! Too bad the Republicans would rather see the nation attacked and scared into their plan of submission than deal with the oil and housing crisises to get re-elected. The Republican Party prefers a path of fear and neglect instead of doing their job of helping to secure a future for America as a prosperous, flourishing and free nation but then only a REAL political party would endeavor to accomplish that for America!}
(CNN) - Charlie Black, a senior adviser to John McCain, said Monday he "deeply regrets" his comments to Fortune Magazine suggesting a terrorist attack on the United States would benefit the Arizona senator's presidential campaign. ... Asked if McCain would stand to benefit from a terrorist attack on U.S. soil, Black answered: "Certainly it would be a big advantage to him." A McCain campaign official said Black does not explicitly remember saying the comment, but does not dispute it. According to the official, he was trying to emphasize that McCain is favored on national security issues. UPDATE: Barack Obama campaign spokesman Bill Burton called Black's comments a "disgrace." [article link]

McCain courting Clinton loyalists - Republican John McCain's campaign is aggressively targeting former supporters of Hillary Clinton - Today McCain will host a nationwide telephone forum aimed at Clinton loyalists with Carly Fiorina, the former CEO of Hewlett-Packard (HP), who is emerging as McCain's chief messenger to women {McCain chooses lighting rod Carly Fiorina to symbolize his campaign to women. Carly Fiorina is among the biggest supporters of outsourcing jobs away from America. It was Carly Fiorina who outsourced on mass many of the American computer and technical jobs. Some have said she is the most responsible for offshoring the once great American technology sector.}
Republican John McCain's campaign is aggressively targeting former supporters of Hillary Clinton, hoping to capitalize on their dissatisfaction with presumptive Democratic nominee Barack Obama and anger over how Clinton was treated during the Democratic primaries. more stories like thisToday McCain will host a nationwide telephone forum aimed at Clinton loyalists with Carly Fiorina, the former CEO of Hewlett-Packard, who is emerging as McCain's chief messenger to women. On Thursday night, Fiorina spoke to dozens of disgruntled Clinton supporters in Columbus, Ohio, and during the next week she plans to visit a number of battleground states to speak to women voters. The campaign is betting that even women who favor abortion rights may be willing to accept a difference of opinion on that issue if they like what they hear McCain saying on broader issues such as national security, the economy, and healthcare. [article link]

McCain VP TICKET TALK - there's increasing speculation in Washington and among McCain's supporters that the Arizona maverick will instead run to the center and pick a more liberal vice presidential candidate - {Carly (the ruin of High Tec exec) Fiorina would be an obvious McCain VP choice. Hector Ruiz would probably be McCain's first choice but Hector is still busy running CPU maker AMD into the ground after his accomplishment of crippling the once great Motorola.}
February 15, 2008 -- WASHINGTON - With all this talk of "suicide voters" {The only sure suicide for conservatives is to back the fraudulent Bush RINOs.} - conservatives who are reluctant to back John McCain - conventional wisdom has it that he has to pick a conservative as his running mate to shore up Republican support on the right. But there's increasing speculation in Washington and among McCain's supporters that the Arizona maverick will instead run to the center and pick a more liberal vice presidential candidate. ... In 2004, President Bush beat John Kerry by expanding the GOP base in conservative areas. This is a strategy that simply won't work for McCain because there is a certain bloc of core, loyal and principled conservatives who will never vote for him no matter what he says now, who he picks to run with, or who the Democratic nominee might be. Those conservatives will never forgive him for the immigration bill he wrote with Ted Kennedy and for opposing Bush's tax cuts. Bush's 2004 strategy was enough to edge out a boring stiff like Kerry, but it would hardly match the mania for Obama. [article link]

Tech's Most Popular CEOs - Apple CEO Steve Jobs has an unsurprising 91% approval rating from his employees - On the low end is Hector Ruiz at AMD at 11% - The least satisfied work for HP (Hewlett-Packard) and AMD
Inside Dell, CEO Michael Dell has a 66% approval rating -- higher than Steve Ballmer's approval rating 55% inside of Microsoft. Inside the foundering Motorola, CEO Greg Brown has a pitiful 19% approval rating, while Apple CEO Steve Jobs has an unsurprising 91% approval rating from his employees. ... On the low end is Hector Ruiz at AMD at 11% and John Rittenmeyer at EDS at 16%. Among tech companies with 40 or more reviews, the most satisfied employees work for VMware, Google, Intuit and Adobe. The least satisfied work for HP and AMD. [article link]

Obama slams McCain's energy policy - What Washington has done is what Washington always does: It's peddled false promises, irresponsible policy and cheap gimmicks that might get politicians through the next election but won't lead America - "For decades, John McCain has been a part of this failure in Washington" {I would go further and say that John McCain has not only been a part of the problems in Washington but that he is one of the leaders of the problems in Washington. Every legislation bill McCain has a part in is an unreasonable disaster loaded with misrepresentations i.e. the Kennedy-McCain amnesty bill and the McCain-Feingold campaign finance reform bill.}
(CNN) -- Sen. Barack Obama blasted Sen. John McCain's energy plans Tuesday as "gimmicks," saying his policies "will only increase our oil addiction for another four years." "What Washington has done is what Washington always does: It's peddled false promises, irresponsible policy and cheap gimmicks that might get politicians through the next election but won't lead America toward the next generation of renewable energy," Obama said in Las Vegas, Nevada. ... "My entire energy plan will produce three times the oil savings that John McCain's ever could -- and what's more, it will actually decrease our dependence on oil while his will only grow our addiction further," he said. [article link]

Obama Leads McCain by 15 Points as Voters Reject Republicans - voter enthusiasm, views of President George W. Bush, the Republicans, the economy and the direction of the country -- point to even greater trouble for rival John McCain - Voters give Obama a 3-to-2 advantage on handling the economy {The new Liberal Bush Republican Party is in serious jeopardy of failing and it should fail as two Liberal Parties do not represent America. The Republican brand name is so tarnished that it might be over as a party. For certain the public's level of confidence in elected Republican representatives makes it almost impossible to trust a Republican candidate to faithfully serve America. The Republican Party is on the verge of being a party not worth saving and unless they can cleanse the Party of the Bush family influence and control then for all practical purposes the Party has no future and it is ruined. For the future of conservative, values voters representation in America it is best to look elsewhere.}
Obama's margin and most of the poll's findings in other areas give the Democrats a commanding advantage more than four months before the November election, says Susan Pinkus, the Los Angeles Times polling director. "The Obama voters are much more energized and motivated to come out to vote than the McCain voters; McCain is still struggling to win over some of his core groups," she says. "The good news for Obama is also that he seems to be doing better on the issue that is uppermost in voters' minds, and that is the economy." Two-Way Race The poll shows that the third-party candidacies of Barr and Nader, who political experts say likely will be on the ballot in most states, are hurting Arizona Senator McCain slightly more than Obama. In a two-way race, Obama's lead over the presumptive Republican nominee narrows to 12 points. [article link]

Al Gore backs Obama for president - urging Americans to reject what he called the Bush administration's legacy of "incompetence, negligence and failure" {Amen! Bush is a failure.}
(CNN) -- Former Vice President Al Gore endorsed Democratic presidential candidate Barack Obama on Monday, urging Americans to reject what he called the Bush administration's legacy of "incompetence, negligence and failure." "Americans simply cannot afford to continue the policies of the last eight years for another four," Gore, the party's 2000 presidential nominee, told Obama supporters at a rally in Detroit, Michigan. Perceived as a senior statesman in the Democratic party, Gore brings a certain force to Obama's campaign, political analysts have said. Monday marked Gore's debut in the 2008 election; he had not weighed in while Obama was still battling Sen. Hillary Clinton. ... "After the last eight years, even our dogs and cats have learned that elections matter," Gore said, adding, "After eight years of lost jobs and lower wages, we need change. After eight years of incompetence, negligence and failure, we need change." Gore said the Bush administration has "dishonored and disrespected" the Constitution and led the nation through "eight years of the most serious foreign policy mistakes in the entire history of our nation." [article link]

Obama opts out of public financing system - "But the public financing of presidential elections as it exists today is broken, and we face opponents who've become masters at gaming this broken system" {That pretty much sums up the entire Bush family existence. They break a good system or create a broken system that others cannot fairly compete in and then they "game" it for all they can get from it whether it is money, land, wealth, positions or whatever most of their gain comes via their own twisted rules!}
WASHINGTON (CNN) -- Sen. Barack Obama told supporters Thursday that he has decided not to accept public financing for his general election campaign. In an e-mail message, the presumptive Democratic presidential nominee said the decision means that his campaign will forgo more than $80 million in public funds. In exchange for taking public funds, candidates usually agree to a cap on the amount of money they can spend on their campaigns. "It's not an easy decision, and especially because I support a robust system of public financing of elections," Obama wrote. "But the public financing of presidential elections as it exists today is broken, and we face opponents who've become masters at gaming this broken system." Obama repeatedly broke campaign fundraising records during the Democratic primary season. Since January 2007, he has raised more than $272 million. Sen. John McCain, the presumptive Republican presidential nominee, raised less than half that amount, roughly $100 million, over the same period. [article link]

{Flashback} Barbara Bush made (hurricane Katrina) donation - provided her son's (Neil Bush) firm got it - "If everybody started doing that, it would ruin our whole system for tax-exempt organizations because people would be using them to benefit their business rather than for the public benefit"
HOUSTON - Former first lady Barbara Bush contributed money to a hurricane-relief fund on the condition that it be spent to buy educational software from her son Neil's company. Jean Becker, the chief of staff of former President George H.W. Bush, would not disclose the amount earmarked for purchases from Ignite Learning. ... But Daniel Borochoff, president of the American Institute of Philanthropy, a charity watchdog group, said donors who direct that their money be used to buy products from a family business set a bad precedent. "If everybody started doing that, it would ruin our whole system for tax-exempt organizations because people would be using them to benefit their business rather than for the public benefit," he said. [article link]

Evangelist [family psychologist Dr. James Dobson] accuses Obama of 'distorting' Bible {1. Religion is likely to be a big topic this 2008 election year with some vague secular buffet type of religion emerging via the liberal biased media as the recommended, preferred religion of choice. As people of FAITH we simply need to stick to our Bible teachings as we have no reason to get swept up in some secular agenda of the moment. 2. Dr. Dobson supported the nitwit Republican Mitt Romney who's own Mormon cult teachings are among the most twisted teachings in the world. It would be more helpful if the Christian leaders could be more consistent in the standards they hold.}
(CNN) -- A top U.S. evangelical leader is accusing Sen. Barack Obama of deliberately distorting the Bible and taking a "fruitcake interpretation" of the U.S. Constitution. ... In the comments to be aired Tuesday, Dobson said Obama should not be referencing antiquated dietary codes and passages from the Old Testament that are no longer relevant to the teachings of the New Testament. "I think he's deliberately distorting the traditional understanding of the Bible to fit his own world view, his own confused theology," Dobson said, adding that Obama is "dragging biblical understanding through the gutter." ... Dobson also takes aim at Obama for suggesting in the speech that those motivated by religion should attempt to appeal to broader segments of the population by not just framing their arguments around religious precepts. "Democracy demands that the religiously motivated translate their concerns into universal rather than religion-specific values," Obama said. "It requires their proposals be subject to argument and amenable to reason." Dobson said the suggestion is an attempt to lead by the "lowest common denominator of morality." [article link]

Obama Apology to Muslim Women Orchestrated by Muslim U.S. House Rep. - Keith Ellison (D-Minn) the first Muslim ever elected to Congress - congressional sources indicated that Ellison's exchange with Obama was so intense that CBC Chairwoman Carolyn Cheeks Kilpatrick, D-Mich., had to intervene and attempted to gavel down Ellison - Ellison provided the women's phone numbers
An apology issued by Barack Obama to two Muslim women booted from the front lines of a public appearance by the Democratic presidential candidate last week was orchestrated by Rep. Keith Ellison, the first Muslim ever elected to Congress. Multiple congressional sources confirm that it was Ellison, D-Minn., who confronted Obama over the issue during a meeting with the Congressional Black Caucus. ... One key lawmaker who was present described the exchange between Obama and Ellison as "cordial" but "direct." Another source familiar with the exchange added that many members of the CBC supported Ellison and said "it was an issue that needed to be addressed. However, congressional sources indicated that Ellison's exchange with Obama was so intense that CBC Chairwoman Carolyn Cheeks Kilpatrick, D-Mich., had to intervene and attempted to gavel down Ellison. Ellison refused to discuss the exchange with FOX News. "I can talk to you about my tie," said Ellison who declined to elaborate on what he said to Obama. ... In conversations with other media outlets, Ellison has been critical of Obama campaign efforts to distance the candidate from Islam. Ellison has also intimated that the campaign has cancelled campaign events because of the potential of linking Obama with him, the most-senior Muslim in the federal government. [article link]

June 13, 2008: Bush, Berlusconi Meet in Rome - President Bush met with Italian Premier Silvio Berlusconi Thursday - Mr. Bush is scheduled to meet with Pope Benedict XVI on Friday (13th) before departing to Paris to continue his farewell European tour {What kind of a person schedules a meeting with the Pope on Friday the 13th? A Devil worshiper maybe? The June Friday the 13th of 2008 is the only Friday the 13th of 2008 and it is the last one before Bush leaves office.}
ROME -- President Bush met with Italian Premier Silvio Berlusconi Thursday, a day after antiwar activists and hundreds of other demonstrators marched through the Italian capital to protest the U.S. president's visit. Mr. Bush praised Italy for committing troops to trouble spots around the world, including more than 2,000 Italian troops toward the NATO-led mission in Afghanistan. Italy, along with Germany, France and Spain, have restricted their troops to less dangerous areas in northern Afghanistan -- and that has caused a rift because other NATO members (USA, Canada) are deployed in the more violent regions of the nation. [article link]

May 18, 2003: Pope (John Paul II) fears Bush is antichrist, journalist contends - John Paul II has always believed the world was on the precipice of the final confrontation between Good and Evil as foretold in the New Testament - Madsen contends that "Bush is a dangerous right-wing ideologue who couples his political fanaticism with a neo-Christian (Satanic) blood cult"
John Paul II has always believed the world was on the precipice of the final confrontation between Good and Evil as foretold in the New Testament. Before he became pope, Karol Cardinal Wojtyla said, "We are now standing in the face of the greatest historical confrontation humanity has gone through. I do not think that wide circles of the American society or wide circles of the Christian community realize this fully. We are now facing the final confrontation between the church and the anti-Church, of the Gospel versus the anti-Gospel." The pope worked tirelessly to convince leaders of nations on the UN Security Council to oppose Bush's war resolution on Iraq. Vatican sources claim they had not seen the pope more animated and determined since he fell ill to Parkinson's Disease. In the end, the pope did convince the leaders of Mexico, Chile, Cameroon and Guinea to oppose the U.S. resolution. Madsen contends that "Bush is a dangerous right-wing ideologue who couples his political fanaticism with a neo-Christian blood cult." [article link]

Friday June 13, 2008: George W. Bush meets Pope amid claims he might convert to Catholicism - {If Bush converted to Catholicism-Christianity it would be a false conversion because Bush Jr. nor any of the Bushes for that matter have renounced their Satanic membership in the Skull & Bones Society. Bush has placed many Skull & Bones associates in his government. FYI - The "Skull & Bones" that Bush and his Satanic associates celebrate are the alleged bones of Jesus Christ. The "Bonesmen" are celebrating what they believe to be Satan's victory over Jesus Christ on the cross and they claim the bones of Jesus in denying the resurrection of Jesus.}
George W Bush and Pope Benedict XVI have held an intimate meeting in Rome as rumours mounted in Italy that the president may follow in Tony Blair's footsteps and convert to Catholicism. The two men spoke for half an hour in the 12th century Tower of St John, a private area in the Vatican gardens which is used by the pope for private reflection. The usual protocol for heads-of-state is a meeting in the pope's library in the Apostolic Palace, but a spokesman for the Vatican said Benedict wanted to reward Mr Bush for the "warmth" of his reception at the White House earlier this year. ... Several Italian newspapers cited Vatican sources suggesting that Mr Bush may be prepared to convert. One source told Il Foglio, an authoritative newspaper, that "Anything is possible, especially for a born-again Christian such as Bush." He added that while the Holy See deplored the war in Iraq, "on ethical matters he has always had a line that is practically identical to that of the Vatican." Mr Bush has spoken out against gay marriage, abortion and stem cell research. He proposed amending the US constitution to "fully protect marriage" as the "union of man and woman as husband and wife". {Bush has "spoken out" against so many things yet Bush is the first President to FUND stem cell research and all these things Bush pretends to oppose are now the law of the land. Is it because in reality Bush is not "born-again Christian" but is in fact a Judas (false) leader?} [article link]

LIST OF SATANIC HOLIDAYS - All Friday the 13th's are high satanic days - Satanic holiday dates change annually according to the regular calendar and differ from cult to cult {**Warning Satanic Calendar website.}
A. The highest ritual holiday is the member's birthday. It usually involves the member or a victim of the member's choice and someone in authority, usually the coven's leader. B. The first and third of every month. Put 1 and 3 together and it makes 13, though ritual/worship can occur at anytime, frequently coinciding with times of stress. C. All Friday the 13th's are high satanic days. D. All full-moon nights provide reason for major occult activity easiest to move around without difficulty and without being detected. E. Holy week Palm Sunday to Easter Sunday. Some groups are thought to sacrifice, cook and eat a human baby on Easter Sunday... [article link]

Friday the 13th - The reason Friday the 13th is considered unlucky is that the 10th Plague [death of the firstborn] visited by God on Ancient Egypt took place on Friday the 13th - Friday the 13th for the Egyptians - Jewish calendar it was the 14th (Passover), because the Jews started the next day at sundown
The reason Friday the 13th is considered unlucky is that the 10th Plague visited by God on Ancient Egypt took place on Friday the 13th. On the Jewish calendar it was the 14th, because the Jews started the next day at sundown, but the Egyptians didn't start the next day until after midnight. When the firstborn son of every Egyptian family was slain, it was still the 13th. Unfortunately, there are those who take a historical fact or Biblical truth and make a silly superstition out of it. There's no such thing as luck. God is in control.... [article link]

German Papers Say 'Many Have Lost Faith in America' Because of Bush - "Rarely has an American president been less popular in this country - And rarely has one embodied the arrogance of power more convincingly than Bush" {I wonder why the unpopular Bush trotted over to Europe at this time, was he intending to celebrate an expected EU election victory in Ireland and then use it to push his North America Merger over here? Update: Bush Jr. also timed his visit to meet the Pope on a scheduled Friday the 13th (June 13, 2008), the only Friday the 13th of 2008 and the last one before Bush leaves office.}
NEW YORK With George W. Bush visiting Germany and other parts of Europe this week, German newspapers have been slamming the U.S. president in language stronger than most American dailies use. The Der Spiegel publication compiled some of the comments, which are quoted below. -- Berliner Zeitung: "Rarely has an American president been less popular in this country. And rarely has one embodied the arrogance of power more convincingly than Bush. -- Suddeutsche Zeitung: "In Germany, America is no longer seen as a country of individual liberty, as a reliable ally, and definitely not as a model. There are a large number of justified accusations leveled at Bush's policies. They include dangerous naivete, lies, and the sustained infringement of human rights. -- "Bush won't care, but in the thoughts and feeling of many Germans he is leaving behind a mixture of antipathy, ridicule, anger, and skepticism towards U.S. policies and towards America in general. Differentiating between the two has become more difficult with every year of his presidency. The memory of Bush will darken America's image in the world for years to come." [article link]

EU at crossroads after Irish vote - lurking at the back of everybody's mind is the thought that, once all the other countries have ratified, Ireland might be asked to vote again, and come up with the right answer this time - The Irish prime minister left this option on the table when he spoke on Friday evening immediately after the official result was announced
But anyone who spent time with voters during this campaign was presented with a bewildering array of objections to the treaty. Among them: abortion, neutrality, tax sovereignty, military conscription, the loss of an Irish commissioner, the deregulation of the taxi trade and, of course, the desire to give the government of the day - not to mention the ubiquitous "Eurocrats" - a good kicking. Amending the Lisbon Treaty to encompass those objections would challenge even the mightiest Euro-minds. Then there's the question of political timing. Getting people to vote again is a good trick. But there's a limit to how many times you can pull it. Irish voters may have other things on their mind than the re-weighting of votes in the Council of Ministers. They are not dumb, and they may get more than a little irritated at being asked to vote over and over again until they come up with the right answer. And as the Irish economy hits a particularly rocky patch, who is to say that Ireland's voters are going to be in a better mood in six months time, if they are asked to vote again? On the Monday before the vote Brian Cowen was asked whether the treaty was dead if Ireland voted against it. "Obviously", came back his reply. Come late Friday he'd changed his mind. [article link]

Ireland rejects European Union reform treaty - Ireland's voters have rejected the European Union reform treaty, a blueprint for modernizing the 27-nation bloc that cannot become law without Irish approval, electoral officials said Friday - Anti-treaty groups from the far left and right mobilized "no" voters by claiming that the treaty would empower EU chiefs in Brussels, Belgium, to force Ireland to change core policies - including its low business tax rates, its military neutrality and its ban on abortion
DUBLIN, Ireland - Ireland's voters have rejected the European Union reform treaty, a blueprint for modernizing the 27-nation bloc that cannot become law without Irish approval, electoral officials said Friday. In a major blow to the EU, 53.4 percent of Irish voters said no to the treaty. Irish Prime Minister Brian Cowen now will join other EU leaders at a summit next week to try to negotiate a new way forward. Anti-treaty groups from the far left and right mobilized "no" voters by claiming that the treaty would empower EU chiefs in Brussels, Belgium, to force Ireland to change core policies - including its low business tax rates, its military neutrality and its ban on abortion. [article link]

***NWO Alert*** Irish Finance Minister (FM) warns against EU 'no' vote - Ireland's finance minister said Wednesday that a rejection of a new EU treaty in an Irish referendum next month would be a step backward for his country's economy - creating a new post of EU president {The EU is getting bigger, bolder and taking more power, welcome to the New World Order (NWO) whether you like it or not (Daniel 2:28). Somehow I don't think it will be better financially in the long run but of course the people already have little or no choice thanks to their leaders stripping them of their voice.}
BRUSSELS, Belgium (AP) -- Ireland's finance minister said Wednesday that a rejection of a new EU treaty in an Irish referendum next month would be a step backward for his country's economy. ... The new EU treaty would clear the way for the European Union's executive office to pass more decisions by majority -- rather than unanimous -- vote, and would raise the bloc's profile on the world stage by creating a new post of EU president. Finance Minister Brian Lenihan said he believed Irish voters would see the advantages of approving the treaty, stressing that there was strong Irish support for European projects such as the euro currency. "For me, a 'No' vote is a step into isolationism for Ireland," he said. "When people reflect on the current position of the Irish economy, they see how important it is to deepen and strengthen our international position. "A decision by the Irish people not to ratify the treaty ... would send a very clear signal to those who have traded with us in Europe," he said. As part of the euro-zone, Ireland no longer controls its own interest rates and its economy has not been helped by the European Central Bank's refusal to follow the U.S. Federal Reserve and the Bank of England in slashing borrowing costs to stoke slowing growth. [article link]

Newsman Tim Russert dies (heart attack) at 58 - Tim Russert, who became one of America's leading political journalists as the host of NBC's "Meet the Press" died Friday {Tim Russert was a genuine good guy news commentator until the NWO agenda machine got ahold of him and ruined him. In the last few years Russert seldom looked happy as he knowingly distributed false info to the American public.}
(CNN) -- Tim Russert, who became one of America's leading political journalists as the host of NBC's "Meet the Press," died Friday, according to the network. He was 58. The network said Russert suffered a heart attack while at work and could not be revived. ... Russert joined the network in 1984 and quickly established himself as the face of the network's political coverage. [article link]

Justices: Gitmo detainees can challenge detention in U.S. courts {I think this is a good ruling. If the Bush spy ring has any info on anyone they need to prove it otherwise let these people go. There has been no 9-11 investigation only what Bush claims and the claims of Bush don't add up to reality.}
WASHINGTON (CNN) -- Suspected terrorists and foreign fighters held by the U.S. military at Guantanamo Bay, Cuba, have the right to challenge their detention in federal court, the Supreme Court ruled Thursday. The decision marks another legal blow to the Bush administration's war on terrorism policies. The 5-4 vote reflects the divide over how much legal autonomy the U.S. military should have to prosecute about 270 prisoners, some of whom have been held for more than six years without charges. Fourteen of them are alleged to be top al Qaeda figures. Writing for the majority, Justice Anthony Kennedy said, "the laws and Constitution are designed to survive, and remain in force, in extraordinary times. Liberty and security can be reconciled; and in our system reconciled within the framework of the law." [article link]

Is Gitmo a day spa? - Rotunda says Gitmo is hardly a concentration camp - "On the average, the detainees have gained about 15 pounds since they've been in Guantanamo Bay {It's reported that the days in Gitmo consist of recreation, banqueting and reading Harry Potter books. Gitmo is not a concentration camp yet in the sense of a 'political detainee' camp. Just wait until the government gets done training and practicing with their Islam stand-ins and starts stuffing Gitmo with Christians and Jews then the place will cease to be a spa and will become a concentration death camp.}
A former Army JAG officer who was a member of the Guantanamo prosecution team says the detention facility in Cuba is not the concentration camp the media portrays, but a place where detainees actually receive more privileges than many American prisoners. ... Rotunda says Gitmo is hardly a concentration camp. "On the average, the detainees have gained about 15 pounds since they've been in Guantanamo Bay. Many of them have eyeglasses that they've never had before. And also most of them live in open bays. They get up to 12 hours of recreation time. There's an extensive library. They can take classes," Rotunda explains. The Gitmo detainees, according to Rotunda, are treated much better than U.S. citizens in American prisons. [article link]

Walter E. Williams asks: Are Americans slaves? - Personally, I don't believe that the state of condition in America fosters anything but captivity to the current system - Yeah, we're slaves all right, just like Williams describes in his piece - Now the question is: What are we going to do about it? {Freedom is in God not from mankind. Jesus came to set the captives FREE (Luke 4:18-19). Currently we live and work in this fallen world but there is a day coming when we will all rejoice the day that Jesus returns and restores the world to righteousness.}
Over at Townhall.com Williams has posed the question: "Are Americans pro-slavery?". It's a fairly short but rich piece that should have everyone reading it question whether they are really free or not. Personally, I don't believe that the state of condition in America fosters anything but captivity to the current system. That we aren't "owned" in terms of there existing a title deed with one's name on it doesn't change the fact that most of the product of our own labor does go to bigger government. And can it be said that we are becoming "more free" at all, in this day of increasing taxes and mandates on the citizenry? Yeah, we're slaves all right, just like Williams describes in his piece. Now the question is: What are we going to do about it? [article link]

The Bush family and the S&L Scandal - Prior to the American entry into WWII Prescott Bush was director of Union Banking Corporation - Union Banking Corporation helped to finance Hitler's regime - Prescott (Bush) profited directly from the Auschwitz labor camp {It was the FBI (J. Edgar Hoover) that investigated and then seized the Nazi Bush family business that is why the Bush family has been so active in creating and furthering the CIA as a Bush replacement to the American FBI.}
There are several ways in which the Bush family plays into the Savings and Loan scandal, which involves not only many members of the Bush family but also many other politicians that are still in office and still part of the Bush Jr. administration today. Jeb Bush, George Bush Sr., and his son Neil Bush have all been implicated in the Savings and Loan Scandal, which cost American tax payers over $1.4 TRILLION dollars (note that this is about one quarter of our national debt). ... The S&L scandal is by no means the only incident of questionable, and actually illegal, financial activity that the Bush family has been involved in. The line of questionable, illegal, and unethical businesses practices goes back at least to Prescott Bush Sr., George Bush Sr.'s father. Prescott Bush was a Senator from 1952 - 1963. Previous to his time as a Senator Prescott was a banker and businessman. Prior to the American entry into WWII Prescott Bush was director of Union Banking Corporation. Union Banking Corporation helped to finance Hitler's regime. The Concentration Camps of Nazi Germany were labor camps that the Nazis used to make products for their regime as well as for sale to raise money. Prescott profited directly from the Auschwitz labor camp. In 1942, after Hitler declared war on America the United States government seized the Union Banking Corporation under the Trading with the Enemy Act as a front operation that was supporting the Nazis. Much of the profits from the operation were already pocketed by Prescott however, and $1.5 million was put in a trust fund for George Bush Sr. For more on Prescott Bush's ties to the Nazis see: ... [article link]

Southern Baptists remain wary of McCain - the Baptists are meeting again and John McCain's campaign is nowhere to be seen at a gathering of 7,200 people, most of them staunch Republicans {I strongly recommend that all Reagan, Conservative, Christian voters leave the Republican Party at least for a while. The Bush-McCain party has no interest in the Reagan base. There is no sense in remaining in a Republican Party that is actually openly hostile to our values and beliefs. Register as an Independent, vote for Ron Paul, vote for Obama, vote for a write-in but do not contribute time, money or effort to further this new deceitful Bush liberal Republican Party.}
INDIANAPOLIS (AP) - Four years ago, the Bush-Cheney re-election campaign hosted a reception for Southern Baptist pastors at a hotel across the street from their annual meeting. The country is electing a president again, the Baptists are meeting again and John McCain's campaign is nowhere to be seen at a gathering of 7,200 people, most of them staunch Republicans. The absence has some Southern Baptists wondering whether the Arizona senator wants their vote. Others are more sympathetic to a campaign still gearing up, a candidate not known for talking about his faith, and reticence McCain might feel over his recent rejection of two endorsements by high-profile, evangelical pastors. In interviews, Southern Baptist leaders and the rank-and-file said they were warily waiting for McCain to inspire them while acknowledging that they will vote for him anyway now that Sen. Barack Obama, far too liberal for most Southern Baptists, has all but secured the Democratic nomination. "There's a lack of fire and passion for (McCain) right now, and for him to win, that fire has to be kindled," said the Rev. Jack Graham, a former president of the 16.2 million-member denomination and among its most politically connected leaders. [article link]

Setback for John McCain - A number of Republican Congressmen have declined to endorse Senator John McCain for President, including Ron Paul of Texas who is still running for President
Republican members who have not endorsed or publicly backed McCain include Sens. Chuck Hagel (Neb.) and Jeff Sessions (Ala.) and Reps. Jones, Peterson, John Doolittle (Calif.), Randy Forbes (Va.), Wayne Gilchrest (Md.), Virgil Goode (Va.), Tim Murphy (Pa.), Ron Paul (Texas), Ted Poe (Texas), Todd Tiahrt (Kan.), Dave Weldon (Fla.) and Frank Wolf (Va.). Many of the recalcitrant GOP members declined to detail their reasons for withholding support, but Rep. John Peterson (R-Pa.) expressed major concerns about McCain's energy policies and Rep. Walter Jones (R-N.C.) cited the Iraq war, according to a report from TheHill.com. ... Meanwhile, Ron Paul continues his own Presidential campaign on the Republican ticket. Representative Ron Paul, the Republican presidential candidate, will be the main attraction at the Twin Cities confab. No, not the Republican National Convention fewer than eight miles away at the XCel Center, but at his own party, to be held on the second day of the event that will seal Senator John McCain as the G.O.P. nominee. "This isn't a protest," said Jesse Benton, the libertarian-leaning Republican's spokesman. "This is a celebration of limited government and Republican principles." Paul had been building momentum during the final weeks of the Primary voting, where he received double digit percentages in nearly every remaining state. An AOL poll showed he was getting more of the vote among Republicans in a handful of Northwestern States, which was reflected in primary voting as well - particularly Idaho. [article link]

Key Women Clinton Supporters: McCain Won't Get Our Vote - John McCain has made it clear that his campaign intends to aggressively court supporters of Hillary Clinton, include her major base of women voters {Bush, McCain, Schwarzenegger, Condoleezza Rice, Romney, Rove, Dole, Jack Kemp, etc. have been desperately trying to form a new liberal Republican Party one that does not have to answer to a conservative base. This is a great disservice to the Nation by duplicating two liberal parties and obliterating the conservative voice in America. I doubt Bush can pull it off and they can only remake the Republican Party into a liberal party if we conservatives blindly allow them to void our voice and I don't see that happening. **Note: Prescott Bush was always a liberal Democrat who became a Republican RINO only because he was unable to get elected as a Democrat. The Bush family has ALWAYS been more loyal to the Democrat causes.}
The Nation -- John McCain has made it clear that his campaign intends to aggressively court supporters of Hillary Clinton, include her major base of women voters. Now top women Clinton supporters have a message for McCain: not so fast. "The McCain campaign has been talking about the mythology of trying to pick up HRC supporters," says Ellen Malcolm, president of EMILY'S List. "This is a pipe dream, because he's out of touch with their lives and the issues they care about." "We are here to sound the alarm bell," said Congresswoman Debbie Wasserman-Schultz of South Florida on a conference call today. "We are going to work hard to make sure that John McCain is not allowed to pull the wool over womens' eyes one more day." ... McCain is currently running well behind George W. Bush in 2004, who lost women voters to John Kerry by just three points by appealing to "security moms." [article link]

McCain is likely a good fit for pro-choice Democrats - John McCain is far from the standard-issue Republican they instinctively vote against - While McCain has positioned himself as "pro-life" during this campaign, his statements over the years show considerable latitude on the issue
In a 1999 interview with the San Francisco Chronicle editorial board, McCain said, "I would not support repeal of Roe v. Wade, which would then force X number of women in America" to undergo "illegal and dangerous operations." ... McCain played a central role in the Gang of 14 - the seven Democratic and seven Republican senators who joined hands to find common ground on court appointments. For his efforts at compromise, McCain took a pummeling from the right wing. Note that Obama, the self-styled foe of division, declined to join the bipartisan group. ... And if a President McCain did put forth a controversial candidate, the Democratic majority in the Senate - sure to grow after the upcoming election - would put a quick end to the idea. That's why McCain would probably choose a cipher, as had some of his Republican predecessors. Ronald Reagan gave us Sandra Day O'Connor, and George H.W. Bush picked David Souter. Both justices were essentially friendly to Roe. Obama is no doubt pro-choice, but on the issue, he's hardly been a profile in courage. As an Illinois state senator, he famously voted "present" on anti-choice legislation. Voting "present" is a tactic used to express disapproval without actually taking a stand. [article link]

McCain courting Clinton loyalists - Republican John McCain's campaign is aggressively targeting former supporters of Hillary Clinton - Today McCain will host a nationwide telephone forum aimed at Clinton loyalists with Carly Fiorina, the former CEO of Hewlett-Packard, who is emerging as McCain's chief messenger to women {McCain chooses lighting rod Carly Fiorina to symbolize his campaign to women. Carly Fiorina is among the biggest supporters of outsourcing jobs away from America. It was Carly Fiorina who outsourced on mass many of the American computer and technical jobs. Some have said she is the most responsible for offshoring the once great American technology sector.}
Republican John McCain's campaign is aggressively targeting former supporters of Hillary Clinton, hoping to capitalize on their dissatisfaction with presumptive Democratic nominee Barack Obama and anger over how Clinton was treated during the Democratic primaries. more stories like thisToday McCain will host a nationwide telephone forum aimed at Clinton loyalists with Carly Fiorina, the former CEO of Hewlett-Packard, who is emerging as McCain's chief messenger to women. On Thursday night, Fiorina spoke to dozens of disgruntled Clinton supporters in Columbus, Ohio, and during the next week she plans to visit a number of battleground states to speak to women voters. The campaign is betting that even women who favor abortion rights may be willing to accept a difference of opinion on that issue if they like what they hear McCain saying on broader issues such as national security, the economy, and healthcare. [article link]

New Report: Carly Fiorina the Latest McCain Advisor Linked to Iran, Says Democratic National Committee - "The fact that John McCain is stocking his campaign with lobbyists and corporate executives who have profited from companies doing business in Iran raises serious questions about his promise to stop Iran from obtaining nuclear weapons"
According to a 2004 article in Forbes, Hewlett-Packard was "among many other U.S. companies" that kept offices in Dhabi and were linked to Iranian traders there. As the report noted, "If you want to get around export controls, just sell the product to a front company in Dhabi. The middlemen will take it from there." The CEO of Hewlett-Packard at the time was Carly Fiorina. In fact, Fiorina bragged about Hewlett-Packard's success in the Middle East during a 2003 corporate earnings call. [Forbes, 4/19/04; Hewlett Packard Q1 2003 Earnings Conference Call, Fair Disclosure Wire, 2/25/03] "The fact that John McCain is stocking his campaign with lobbyists and corporate executives who have profited from companies doing business in Iran raises serious questions about his promise to stop Iran from obtaining nuclear weapons," said Democratic National Committee Senior Advisor Matt Dorf. "McCain has consistently taken a 'do as I say, not as I do' approach to the reforms he claims to support, but our nation's security is too important for games like this. If McCain is serious about his call to isolate Iran, he will rid his campaign of any advisors and strategists who worked to circumvent the American government's trade boycott." [article link]

Why Is Carly Fiorina-a Symbol of Corporate Excesses-McCain's Favorite CEO? - At HP, Fiorina developed the reputation of a manager who knocked heads together-or who chopped them off - And there were massive layoffs during her tenure - In 2003, the company announced it would dismiss almost 18,000 people - In February 2005, she was pushed out of HP The company's board, with which she had been battling for years, had had enough of her - she ended up symbolizing not one but at least three corporate excesses: outsourcing, M&A-mania, and golden parachutes - She's a real American success story-for corporate Republicans
She had not succeeded in reviving HP as a computer-selling powerhouse. The day she was dumped, the company's stock price rose 7 percent. That was Wall Street exclaiming, Hooray. As Robert Cihra, an analyst with Fulcrum Global Partners told Money magazine, "The stock is up a bit on the fact that nobody liked Carly's leadership all that much. The Street had lost all faith in her and the market's hope is that anyone will be better." ... But Fiorina did fine for herself. She departed the company with a $21 million severance package. "I doubt very much that she's worried about making ends meet," Magin cracked. In her 2006 book, Tough Choices, Fiorina defended her management of HP and claimed the firm's subsequent successes were a result of changes she had implemented. But it had been a rocky tenure at best. Nevertheless, McCain is deploying Fiorina as a surrogate on economic policy and as an ambassador to women voters. But in this time of economic insecurity, there's not much about Fiorina's time at HP that can be reassuring to voters female or otherwise experiencing financial jitters. After six years at Hewlett-Packard, she ended up symbolizing not one but at least three corporate excesses: outsourcing, M&A-mania, and golden parachutes. Workers and shareholders did not prosper during her reign, but Fiorina made millions, got a book deal, and now is a top PowerPointer for a presidential candidate. She's a real American success story-for corporate Republicans. [article link]

Ron Paul declines to concede at rally, but his website says it's really over - the campaign website made his withdrawal official: "After much serious thought, I have decided to end my campaign for the Presidency of the United States" - "Conservatives have been having problems with the Republican Party for a few years now - It cost them in 2006 - If they don't learn their lesson, it will cost them in 2008"
But overnight, the campaign website made his withdrawal official: "After much serious thought, I have decided to end my campaign for the Presidency of the United States," Paul said in a statement posted there. ... But Paul, 72, had symbolically held off on conceding the nomination and said he did not intend to endorse McCain, with whom he clashed over the Iraq war and other issues. ... and his insistence on a reduced international role for the United States attracted those uncomfortable with the size of the U.S. government. ... It was unclear how much of a schism Paul could represent within the party -- or whether he could coalesce already disaffected conservatives. "It depends on his definition of libertarianism, which is a very elastic term," said John J. Pitney Jr., an analyst at Claremont McKenna College. "Paul's own brand of libertarianism might not have a large following, but a broader definition that is Republican -- fiscal conservative but less conservative on social issues -- that brand might have a following." ... "And it's not just libertarians," Muth said. "Conservatives have been having problems with the Republican Party for a few years now. It cost them in 2006. If they don't learn their lesson, it will cost them in 2008." [article link]

Note: Watch the online Video or get the DVD of the "Values Voter" Debate, you will be SHOCKED at how far the Bush Republican Party has left the Conservative base -- The First Ever Values Voter Presidential Debate - Delegates from America's Largest Voting Block (Values Voters) United - *Online Replay - Select the "Live Streaming" Option then Click Play Button - "Values Voter Guide PDF, DVD's" and video clips of last night's debate event {The following no-show Republican candidates refused to participate in the Values Voter debate event - John McCain - Rudy Giuliani - Mitt Romney - Fred Thompson. Looks like the Bush-RINOs unanimously stiffed their own party base!}
The First Ever Values Voter Presidential Debate Straw Poll, held last night at the Broward Center for the Performing Arts in Fort Lauderdale, Florida, declared Governor Mike Huckabee as the pro-family winner. "The big losers last night were the no-show candidates Fred Thompson who placed at 4 percent, Rudy Giuliani and John McCain who each received 1 percent and Mitt Romney who was the only candidate to receive zero votes at the end of the night." "While many very good candidates attended the event, Governor Mike Huckabee was the clear winner," said Janet Folger, President of Faith2Action (F2A.org) and member of the Values Voter Debate committee. Huckabee received nearly five times the votes of the other candidates. [article link]

Rep. Dennis Kucinich introduces Bush impeachment resolution - Kucinich announced his intention to seek Bush's impeachment Monday night, when he read the lengthy document into the record {A real leader who loves America wouldn't entangle the nation in the short end of so many foreign affairs and wouldn't allow the nation to become hostage to foreign oil the way Bush has. The damage Bush is doing to the wealth, moral, character and conduct of America is beyond the scope of treason. Bush might not get impeached though he deserves it but Bush will very likely be convicted and jailed for war crimes after he leaves office. It would be better if America impeached Bush but the NWO wants' to take over and exercise authority over Bush instead of letting the American people exercise authority over our own government.}
WASHINGTON (CNN) -- Rep. Dennis Kucinich, a former Democratic presidential candidate from Ohio, introduced a resolution to impeach President Bush into the House of Representatives on Tuesday. Kucinich announced his intention to seek Bush's impeachment Monday night, when he read the lengthy document into the record. House Speaker Nancy Pelosi has repeatedly said she would not support a resolution calling for Bush's impeachment, saying such a move was unlikely to succeed and would be divisive. Most of the congressman's resolution deals with the Iraq war, contending that the president manufactured a false case for the war, violated U.S. and international law to invade Iraq, failed to provide troops with proper equipment and falsified casualty reports for political purposes. Kucinich also charges that Bush has illegally detained without charge both U.S. citizens and "foreign captives" and violated numerous U.S. laws through the use of "signing statements" declaring his intention to do so. Other articles address global warming, voting rights, Medicare, the response to Hurricane Katrina and failure to comply with congressional subpoenas. [article link]

Former Referee Says NBA Fixed Playoff Series and Other Games - NBA referees, influenced by cozy relationships with league officials, rigged a 2002 playoff series to force it to a revenue-boosting seven games {Cheater George Bush Jr. went from the sports world to politics. No wonder Bush thinks it's just a game to cheat America out of its revenue. Not just a game though as it seems Bush is trying to be a Judas Goat (false leader) in leading America to destruction.}
NEW YORK - NBA referees, influenced by cozy relationships with league officials, rigged a 2002 playoff series to force it to a revenue-boosting seven games, a former referee at the center of a gambling scandal alleged Tuesday. Without identifying anyone or naming teams, Tim Donaghy also claimed the NBA routinely encouraged refs to ring up bogus fouls to manipulate results but discouraged them from calling technical fouls on star players to keep them in games and protect ticket sales and television ratings. The allegations were contained in a letter filed by a lawyer for Donaghy, who pleaded guilty last year to felony charges alleging he took cash payoffs from gamblers and bet on games himself. Donaghy, 41, faces up to 33 months in prison at sentencing on July 14. "If the NBA wanted a team to succeed, league officials would inform referees that opposing players were getting away with violations," the letter said. "Referees then would call fouls on certain players, frequently resulting in victory for the opposing team." [article link]

Obama: Economy needs urgent $50 billion boost - "Such relief can't wait until the next president takes office" he told a North Carolina crowd on the first day of what is to be a two-week economic tour around the country {Good someone has to step in and take over the country from Bush. Bush prefers his oil profits to the welfare of the country and Bush seems mainly interested in ruining our great nation.}
NEW YORK (CNNMoney.com) -- On the first day of what is to be a two-week economic tour around the country, Barack Obama said Monday that lawmakers should inject another $50 billion immediately into the sluggish U.S. economy. ... With a big jump in the unemployment rate and record oil prices, Barack Obama says he wants to extend benefits for those out of work and send out more rebate checks. ... The presumptive Democratic presidential nominee cited the largest monthly increase in the unemployment rate in over 20 years, and record highs in oil prices, food prices and foreclosures. Such relief can't wait until the next president takes office. ... That's why I've called for another round of fiscal stimulus, an immediate $50 billion to help those who've been hit hardest by this economic downturn," Obama told a crowd in Raleigh, N.C. He said that he supports the expansion and extension of unemployment benefits, as well as a second round of tax rebate checks. [article link]

Senate Considers Windfall Profits Tax on Big Oil - on whether to consider a windfall profits tax against the five largest U.S. oil companies and rescind $17 billion in tax breaks the companies expect to enjoy over the next decade - if energy prices are not reined in "we're going to find ourselves in a deep recession" - The five largest U.S. oil companies earned $36 billion during the first three months of the year - in the face of a threatened GOP filibuster {For six years (2000-2006) the Bush Republican Party held the White House, Senate, Congress and most of the Governorships, yet the Republican Party refused to drill for more oil domestically and lacked implementing any new plans to secure America's future.}
WASHINGTON - With gasoline prices topping $4 a gallon, Senate Democrats want the government to grab some of the billions of dollars in profits being taken in by the major oil companies. Senators were to vote Tuesday on whether to consider a windfall profits tax against the five largest U.S. oil companies and rescind $17 billion in tax breaks the companies expect to enjoy over the next decade. "The oil companies need to know that there is a limit on how much profit they can take in this economy," said Sen. Richard Durbin of Illinois, the Senate's No. 2 Democrat, warning that if energy prices are not reined in "we're going to find ourselves in a deep recession." But the Democrats are going to have to overcome staunch Republican opposition to any new taxes on the oil industry. The five largest U.S. oil companies earned $36 billion during the first three months of the year. Majority Leader Harry Reid, D-Nev., will need 60 votes Tuesday to proceed with the oil tax legislation in the face of a threatened GOP filibuster. If he doesn't get 60, he likely will pull the bill from the floor. ... Most Senate Republicans have a different approach to dealing with the growing energy crisis - pump more oil and gas. The GOP energy plan, rejected by the Senate last month, calls for opening a coastal strip of the Arctic National Wildlife Refuge in Alaska to oil development and to allow states to opt out of the national moratorium that has been in effect for a quarter century against oil and gas drilling in more than 80 percent of the country's coastal waters. "Republicans by and large believe that the solution to this problem, in part, is to increase domestic production," said McConnell. [article link]

Poll: Republican support, enthusiasm down - Only 37% of Republicans feel enthusiastic and 36% of Republicans say they are not enthusiastic about voting - "Bottom line: After eight years of the Bush presidency, Republicans are demoralized" {Even after the 2006 election disaster the Bush Republican Party is unwilling to offer any concessions to the conservative base. Bush and his RINOs are willingly destroying the Republican Party.}
WASHINGTON (CNN) -- The Republican party may face tough times at the polls come November, according to results of a new national survey. ... "Republicans are far less enthusiastic about voting than Democrats are, and enthusiasm has plummeted among GOPers since the start of the year," said Keating Holland, CNN polling director. "There was already an 'enthusiasm gap' in January, when Democrats were 11 points higher than GOPers on this measure. Now, that gap has grown to 26 points." "Bottom line: After eight years of the Bush presidency, Republicans are demoralized," said Bill Schneider, CNN senior political analyst. [article link]

June 07, 2008: U.S. tries to solve Iran's nuclear issue through diplomacy - "I understand that Israel is very concerned about their future and their safety when they have a neighbor in their region -- Iran-- that says they want to wipe them off the map" Perino said {Israel should leave Iran for Bush to handle. Bush is an armchair warrior and cannot be counted on and besides the Bush mid-East info is a fountain of faulty knowledge. There is no sense for Israel to get involved in a Bush project and attack Iran for Bush when Bush doesn't actually know what he intends to do or how to follow through and stabilize - modernize Iran.}
According to media reports, Israel's Transport Minister Shaul Mofaz threatened earlier Friday that Iran would face an attack from Israel if Iran continues to pursue its nuclear weapons program. "If Iran continues its nuclear weapons program, we will attack it," Mofaz was quoted as saying. The United States has accused Iran of trying to develop nuclear weapons under the cover of a civilian nuclear program. Iran has denied U.S. charges and insisted that its nuclear program is for peaceful purposes only. [article link]

June 07, 2008: Part #1: Speculation about Obama, Clinton attending (secret) Bilderberger meeting - Sen. Barack Obama ditched his unsuspecting press entourage yesterday to attend a secretive meeting with Sen. Hillary Clinton - The 56th Bilderberg meeting is still going on this weekend at the Westfields Marriott, according to various sources {McCain, Romney, and Bush Jr. they are probably all there. Today the difference between a Democrat and a Republican is non-existent either party will willingly sellout to foreign anti-American, anti free world, NWO interests.}
But where did that meeting take place? Was it at the secretive Bilderberg conference in Chantilly, Va.? So far, neither campaign is talking. The 56th Bilderberg meeting is still going on this weekend at the Westfields Marriott, according to various sources. But attendance is a well-guarded secret - along with the agenda, which tends toward the promotion of globalist ideas. Obama's spokesman Robert Gibbs confirmed Clinton and Obama met but declined to inform the press of the location of the meeting. However, it was reportedly not held at Clinton's Washington home. Hillary's spokesman also declined to give the location of the rendezvous. Sen. Dianne Feinstein, D-Calif., told Fox News the two candidates met at her house in Washington. Feinstein said she was working upstairs while Clinton and Obama sat by her fireplace. Asked if Obama attended more than one meeting last night, Gibbs declined to "get into all the details." ... Members of the press were outraged over the way Obama's campaign organizers covered up the meeting. Reporters were led to believe they would be getting on a plane back to Obama's campaign headquarters in Chicago with the senator. But while they were in the airport, the presidential candidate remained in the area for a secret meeting. [article link]

June 07, 2008: Part #2: Speculation about Obama, Clinton attending (secret) Bilderberger meeting - Dulles is just three miles from the Westfields Marriott Hotel in Chantilly, where Henry Kissinger and David Rockefeller, among other globalists, are gathered for the annual Bilderberg Group conference - Hillary Clinton is no stranger to Bilderberg - Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president - Hillary herself may have attended the 2006 meeting in Ottawa, Canada
"Asked at the time about the Illinois senator's whereabouts, Gibbs smiled and declined to comment," the AP report continued. Bilderberg is a highly-secretive meeting where the most influential men and women of North America and Western Europe meet ostensibly to discuss policy. But the group has spent years promoting a globalist agenda, according to reports from journalists who have penetrated the meeting. The Bilderberg Group made a press release available explaining the agenda for the meeting. "The conference will deal mainly with a nuclear free world, cyber terrorism, Africa, Russia, finance, protectionism, U.S.-European Union relations, Afghanistan and Pakistan, Islam and Iran. Approximately 140 participants will attend, of whom about two-thirds come from Europe and the balance from North America," the release stated. "About one-third is from government and politics, and two-thirds are from finance, industry, labor, education and communications. The meeting is private in order to encourage frank and open discussion." -- Additionally, a list of the conference's attendees was released and included James A. Johnson, who was named this week to the three-person team vetting possible running mates for Obama. Rampant speculation in the blogosphere says the Obama-Clinton meeting last night was held to arrange the New York senator as Obama's vice-presidential candidate. Attendees at the Bilderberg conference included Secretary of State Condoleezza Rice, former Senate majority leader Tom Daschle and Ben Bernanke, the chairman of the board of governors for the Federal Reserve. -- Hillary Clinton is no stranger to Bilderberg. Bill Clinton attended the 1991 meeting in Germany shortly before he was elected president. According to reports, he attended again in 1999 when the meeting was held in Sintra, Portugal, and Hillary herself may have attended the 2006 meeting in Ottawa, Canada. "Why were we not told about this meeting until we were on the plane, the doors were shut and the plane was about to taxi to take off?" one reporter asked Obama spokesman Gibbs in a heated exchange caught on camera by CNN. "Senator Obama had a desire to do some meetings, others had a desire to meet with him tonight in a private way, and that is what we are doing." Gibbs replied. "Is there more than one meeting, is there more than one person with whom he is meeting?" asked another reporter. "I am not going to get into all the details of the meeting." Gibbs replied. [article link]

June 07, 2008: Six years of Hillary - on the right-wing conspiracy that my editor, Peter Kaplan, cleverly headlined "Not So Vast" the Stop Hillary movement was "the paper-thin product of aging Republican operatives looking for a payday and marginal conservative pundits eager for 15 minutes on Fox News" - Her real and more potent enemies emerged last year: Large sections of the Democratic establishment bearing grudges from the 1990s, or simply eager to move on
Clinton has been running for president for a long time. The moment she and Bill Clinton first discussed it remains unknown, but the prospect emerged clearly in November of 2000, when she won a Senate seat the same day Al Gore started losing the White House. I wrote a piece for the New York Sun in 2002 I think that was, as I recall, illustrated by a watercolor of a car with two steering wheels on the road to New Hampshire: Clinton held one, Rudy Giuliani the other. By Christmas of 2004, it was clear to everyone in Hillaryland that she was building a presidential campaign for 2008. Her aides wouldn't breathe the word publicly, but it was their working assumption. "The eye is always on the prize," one of them told me at the time. ... Clinton's camp, of course, had an interest in maintaining the myth of Clinton's invincibility. They also fed another myth: That she faced stealthy, potent enemies on the right. As I wrote in a 2005 story on the right-wing conspiracy that my editor, Peter Kaplan, cleverly headlined "Not So Vast," the Stop Hillary movement was "the paper-thin product of aging Republican operatives looking for a payday and marginal conservative pundits eager for 15 minutes on Fox News." Her real and more potent enemies emerged last year: Large sections of the Democratic establishment bearing grudges from the 1990s, or simply eager to move on. If you'd listened closely, they were there all along. Even many New York politicians and staffers who backed her, from major players like Chuck Schumer to local elected officials, didn't disguise that they felt Obama's pull. Hillary was built by the media and her own apparatus into the sort of larger-than-life, freakish figure that her husband - for better and worse - really is. [article link]

June 07, 2008: Analysis: Why Clinton's bid failed - The thought of a Clinton following a Bush following a Clinton following a Bush hardly seemed to fit the national mood - After a third-place finish in Iowa stunned her campaign, the former president (Bill) shifted from chief optimist to attack dog - Those challenges might have been overcome -- if the organization she gathered around her hadn't failed her in nearly every respect
Months before she declared her candidacy, the adjective that appeared most often in descriptions of the former first lady's campaign was "inevitable." But once the race began, those advantages rapidly evolved into chronic, near-unfixable vulnerabilities. Her image as a tested leader left her open to attacks on two fronts: from those who questioned the extent of that experience -- and from the overwhelming majority of Americans who told pollsters they were eager for wholesale change. The thought of a Clinton following a Bush following a Clinton following a Bush hardly seemed to fit the national mood. ... Clinton's efforts to stress her credentials as a fighter -- and her years of experience taking on the "Republican attack machine" -- may have resurrected baggage stowed in the nation's collective memory. Before the race began, the '90s were remembered as an era of plummeting crime rates and soaring opportunity, when jobs seemed plentiful and the deficit disappeared. Clinton's rhetoric revived messier memories: of unmatched partisan warfare and the biggest battle of all -- the impeachment of her husband and his affair with a White House intern. Bill Clinton, who entered the year with a reputation as the greatest campaigner of his generation, seemed to be a bit out of step with the national mood. He spoke like a politician with nothing to lose, and his confrontational comments on the trail alienated supporters and undecideds alike. He stole headlines from his wife and regularly threw her team into triage mode, raising concerns over his outsized influence and contributing to the impression that a vote for her would be a ballot for restoring a de-facto Bill Clinton presidency. [article link]

June 07, 2008: 8 days in February that sunk Hillary Clinton - When a team loses a close game, heartbroken fans often zero in on the game's final moments - But the players often focus instead on the middle of the game - a momentum shift, a lost lead, the point when a victory that once seemed assured was suddenly in doubt {This also applies to the Church -- when Pastors stray from the Bible and into an agenda geared at placating people and the cults the Church loses momentum ultimately losing its agenda of changing lives and changing society for the better. In the end the Church would wake up and wonder where did we go wrong? We are going wrong right now by not moving forward with God's Gospel truth.}
When a team loses a close game, heartbroken fans often zero in on the game's final moments: a pivotal play, a referee's call, a questionable coaching decision. But the players often focus instead on the middle of the game - a momentum shift, a lost lead, the point when a victory that once seemed assured was suddenly in doubt. Supporters of Hillary Clinton's presidential campaign will gather today in Washington, to celebrate her close-but-just-short race for the Democratic nomination and watch Clinton endorse rival Barack Obama. The faithful will also compare theories on what went wrong, and the temptation might be to focus on the endgame: What if the Democratic National Committee seated Michigan and Florida's disputed delegations at full strength? We'll suggest an alternative topic: eight days in February when Clinton lost control of the race for good. [article link]

CuttingEdge.org: En Route to Global Occupation by Gary Kah - "Enroute To Global Occupation" is the #1 Christian book which exposes the hidden truth that Illuminized Freemasonry is THE secret force behind the global drive to the New World Order - Reveals that Masonry either created or furthered the rise of false religions designed to weaken and dilute the genuine Christian faith (Book)
"Enroute To Global Occupation" is the #1 Christian book which exposes the hidden truth that Illuminized Freemasonry is THE secret force behind the global drive to the New World Order.'Enroute' reveals: 1. Masonry is the modern day rebirth of Gnosticism and of the Ancient Mystery Religions; 2. Proves Lucifer is the god worshipped in the super-secret Masonic Palladian Rite which Albert Pike created; 3. Reveals that Masonry either created or furthered the rise of false religions designed to weaken and dilute the genuine Christian faith -- Christian Science, Unitarianism, Jehovah's Witnesses, and the Mormon Church. 'Enroute' demonstrates the role which the Luciferianic Knights Templar and Rosicrucianism played in forming Freemasonry. Shows a very critically important map of the world of the 10-Nation reorganization now being carried out today. Clearly shows the North American and the South American regions being created into separate super states! Most important map, the likes of which I have not seen. Reveals Masonic control of U.S. Government through the CFR, Trilateral Commission, the CIA, and (Satanic) Skull & Bones. Gary then proves that these organizations control both political parties! [article link]

June 06, 2008: Muslim Extremist's Web Site Stirs Mixed Emotions in Charlotte, N.C. - supporting Al Qaeda through his Web site, which he reportedly runs from his parents' home - Neighbors described Khan who immigrated to the U.S. from Saudi Arabia when he was 7 years old - as "friendly" and "reserved" - They said he launched his Web site while taking classes at Central Piedmont Community College - he's trying ... to show he's an insider {Proving yet again that 'Al Qaeda' is an American fronted (CIA) organization.}
The site posts videos of U.S. Humvees being blown up by roadside bombs in Iraq. It aims to inspire young Muslims to wage war against the West. Terrorism experts say the Web site, written in English, is one of the premiere sites for Western audiences to get access to radical Islamist propaganda. ... "This is the most sophisticated and aggressive Web site in English that really puts out bin Laden's ideology and the message that's promoted by Al Qaeda," he added. Brachman said Khan's site "raises the threshold for what it means to be a good, pro-Al Qaeda website" and is "the best in English." A graphic prominently displayed on the site shows a picture of Abu Yahya al-Libi, a prominent Al Qaeda spokesman whom Brachman calls "Bin Laden 2.0." "He's the guy poised to take over the movement after bin Laden fades away," Brachman said. "The fact that Khan would display him like he does means he's trying not only to show he's an insider, but also to model himself after him." The exact dangers his site poses are difficult to assess, experts said. "It doesn't necessary move someone to action immediately, but it primes the pump," Brachman said. "It gets somebody motivated to think more about Al Qaeda and so over the long term this is a very threatening message that he's promoting." [article link]

June 18, 2008: U.S.: Shiite 'Special Group' Behind Baghdad Bombing That Killed 63 - No group claimed responsibility for the blast - "We believe he ordered the attack to incite Shiite violence against Sunnis"
BAGHDAD - The U.S. military blamed a renegade Shiite group Wednesday for a deadly car bombing in a Baghdad Shiite neighborhood and said it was seeking to re-ignite the sort of sectarian violence that swept the area 18 months ago. Iraqi officials said the death toll from the bombing rose to 63, including women and children. ... But U.S. spokesman Lt. Col. Steven Stover said the command did not believe Al Qaeda in Iraq was behind the attack based on the type of vehicle and explosives used. Instead, he said the command believed the attack was carried out by a Shiite special group led by Haydar Mehdi Khadum al-Fawadi, whom Stover described as a "murderous thug" seeking to incite violence "for his individual profit and gain." ... "We believe he ordered the attack to incite (Shiite) violence against Sunnis; that his intent was to disrupt Sunni resettlement in Hurriyah in order to maintain extortion of real estate rental income to support his nefarious activities," Stover said in an e-mail. Several Iraqi police officials said the casualty toll stood at 63, with another 78 wounded. [article link]

June 02, 2008: Large Explosion Rocks Danish Embassy in Pakistan, at Least 5 Killed - There was no immediate claim of responsibility - Ben Venzke, CEO of IntelCenter, a U.S. group that monitors Al Qaeda messages, said the bombing was likely the work of the terror group {Is IntelCenter monitoring Al Qaeda messages or are they simply making them up? Note: There is no Islamic group "Al Qaeda" the Islamic groups are Shiite & Sunni. If the bombing was Islamic it was ultimately from either a Shiite or a Sunni group or if it was "Al Qaeda" it was the CIA. Al Qaeda is a Bush-CIA invention used to promote terrorism. Bush is the Al Qaeda spokesman, how do we know who, Al Qaeda is and what they are doing - Bush tells us. It's also clear that Bush's "War on Terror" is not against Bin Laden, he is not being sought, or Al Qaeda they are thriving.}
ISLAMABAD, Pakistan - An apparent car bomb exploded outside the Danish embassy in Pakistan's capital Monday amid threats against Denmark over the reprinting of Prophet Muhammad cartoons in newspapers. ... There was no immediate claim of responsibility. Al Qaeda No. 2 Ayman al-Zawahri recently called for attacks on Danish targets in response to the publication of caricatures in Danish newspapers depicting the Prophet Muhammad. Denmark has faced threats at its embassies following the reprinting in Danish newspapers of the caricatures depicting the Prophet Muhammad. Muslims generally consider depicting the prophet to be sacrilegious and Islamic militants had warned of reprisals. Muslims generally consider depicting the prophet to be sacrilegious. In April, Danish intelligence officials warned of an "aggravated" terror threat against Denmark because of the cartoon. The warning specifically singled Pakistan, along with North Africa, the Middle East and Afghanistan. Ben Venzke, CEO of IntelCenter, a U.S. group that monitors Al Qaeda messages, said the bombing was likely the work of the terror group or one of its affiliates. [article link]

May 29, 2008: Bush's former spooks enjoy the profits of war - Now working inside America's "shadow" spy industry, George Tenet, Richard Armitage, Cofer Black and others are cashing in big on Iraq and the war on terror - Over the past decade, contracting for America's spy agencies has grown into a $50 billion industry that eats up seven of every 10 dollars spent by the U.S. government on its intelligence services - Yet, there is essentially no government oversight of this private sector at the heart of our intelligence empire - And the lines between public and private have become so blurred as to be nonexistent
Over the past decade, contracting for America's spy agencies has grown into a $50 billion industry that eats up seven of every 10 dollars spent by the U.S. government on its intelligence services. Today, unbeknownst to most Americans, agencies once renowned for their prowess in analysis, covert operations, electronic surveillance and overhead reconnaissance outsource many of their core tasks to the private sector. The bulk of this market is serviced by about 100 companies, ranging in size from multibillion dollar defense behemoths to small technology shops funded by venture capitalists. ... Nearly every one of them has sought out former high-ranking intelligence and national security officials as both managers and directors. Like Armitage, these are people who have served for decades in the upper echelons of national power. Their lives have been defined by secret briefings, classified documents, covert wars and sensitive intelligence missions. Many of them have kept their security clearances and maintain a hand in government by serving as advisers to high-level advisory bodies at the Pentagon, the Central Intelligence Agency, the National Security Agency and the White House. Now, with their government careers behind them, they make their living by rendering strategic advice to the dozens of information technology vendors and intelligence contractors headquartered along the banks of the Potomac River and the byways of Washington's Beltway. ... Ever since the 1950s, with the rise of America's modern military-industrial complex, high-level U.S. officials and military men have moved between the government and private sectors. But what we have today with the intelligence business is something far more systemic: senior officials leaving their national security and counterterrorism jobs for positions where they are basically doing the same jobs they once held at the CIA, the NSA and other agencies -- but for double or triple the salary, and for profit. It's a privatization of the highest order, in which our collective memory and experience in intelligence -- our crown jewels of spying, so to speak -- are owned by corporate America. Yet, there is essentially no government oversight of this private sector at the heart of our intelligence empire. And the lines between public and private have become so blurred as to be nonexistent. [article link]

May 30, 2008: Give the glory to God! - While it may be true that at other weddings, the bride is the star and gets the glory, it will not be true in the wedding feast of Jesus - HE is the star - HE gets the glory - In fact, in everything we do as believers, we are instructed to give the glory to God {Don't get caught up in Rick Warren's nonsense and don't get caught up in President Bush's nonsense. These guys are friends and they are False prophets with deceitful messages and a hidden NWO (anti-christ) agenda.}
But I do feel compelled in my spirit to take issue with a statement made by Rick Warren about his effort. "At a wedding the bride is the main character, the center, the start of the show - everyone else is supporting cast, but the glory goes to the bride," Warren was quoted as saying in the press release. "The PEACE Plan is built on the same principle. The Bride of Christ - of which the church is its local expression around the world - deserves the focus, the credit and the glory for faithfully serving their communities year after year." ... Why does God get all the glory? Because everything we are and have belongs to Him. He created us - from nothing. He is the one who empowers us to do everything we do - to accomplish anything we accomplish. He's not just the general giving orders. He is our very life's breath. Believers need to be very careful about the language we use about God for fear of misleading people - believers and non-believers alike. It is even more important for pastoral leaders to stick to the Bible as the standard because of their position and the audiences they reach. It's time to give all the glory to God. There is nothing we can't accomplish in His name. And we don't need other religions, businesses or governments to help us when our partner is the Creator of the universe. [article link]

December 01, 2006: Slick Rick shows Syria video in church - Pastor says clip was pulled from 12 hours of tapes after denying shooting (video) on trip - "We did not tape anything because it was a courtesy call, like I do in every country," Warren responded {Audio of Warren selling radical Islam to his audience.} (Audio)
Saddleback Church Pastor Rick Warren showed a brief video clip of his meeting with Syrian President Bashar Assad to his mega-congregation after telling WND no recording was done on his controversial trip to the terrorist-sponsoring nation. ... Warren emailed Joseph Farah, editor of WND, Nov. 16, denying he made comments as reported by the Syrian news agency. Farah asked Warren in a return email if he made any notes or recordings in Syria that would show the true intent and purpose of his meetings there. "We did not tape anything because if (sic) was a courtesy call, like I do in every country," Warren responded. ... He (Saddleback Church member) also was disturbed that the video was posted on YouTube, then removed, and hasn't been available since. Those videos are routinely used by church leaders when they travel the world, as a kind of travelogue to keep members informed about events and plans, he said. "To see it pulled after it gets put up, that doesn't spell straightforward truthfulness for me and that's not what I'm used to seeing at my church," he said. [article link]

June 03, 2008: Ahmadinejad Calls U.S. 'Satanic,' Israel 'About to Die' - The White House immediately dismissed Ahmadinejad's latest attack on Israel and accused him of "total disregard" for the Iranian people's needs and beliefs {Why is Bush always trying to speak for Islam and for the Iranian people? Bush has proven over and over again that he is incapable of identifying danger in the world and dealing with it.}
Iranian President Mahmoud Ahmadinejad predicted that Muslims would uproot "satanic powers" and reaffirmed his prediction that the Jewish state will soon be wiped off the map, the Agence France-Presse news agency reported Monday. ... "Today, the time for the fall of the satanic power of the United States has come and the countdown to the annihilation of the emperor of power and wealth has started," the hard-line president said. The White House immediately dismissed Ahmadinejad's latest attack on Israel and accused him of "total disregard" for the Iranian people's needs and beliefs. The Iranian president is a devotee of the Mahdi, who Shiites believe disappeared more than a thousand years ago and will return to bring a new era of peace and harmony, the AFP reported. Ahmadinejad has been forecasting the disappearance of Israel since taking office in 2005. [article link]

May 27, 2008: KIDS IN AMERICA(N TORTURE CAMPS) - reporters who don't report, a.k.a. journalists who love the government too much - Turning a blind eye to torture - Watching passively as CIA goons destroy the trust of a possible material witness to terrorism - "A new Justice Department report praises the refusal of FBI agents to take part in the military's abusive questioning of prisoners in Guantánamo Bay, Iraq and Afghanistan" {The Bush legacy is one of deception, torture, widespread surveillance, and a wholesale stripping of individual rights and freedoms. When Bush departs the White House torture is probably going to be the topic of the day. Likely there is enough crime in the Bush Government to send Bush to some UN prison (i.e. Manuel Noriega). Even after Bush gets locked up and there is a new administration don't expect the oppression we now live under to lessen.}
When Lichtblau found out that the Bush Administration was listening to Americans' phone calls and reading their e-mail, he decided to hold the story. Instead of fulfilling his duty to the Times' readers and running with it, he asked the White House for permission. By the time the NSA domestic surveillance story finally ran, 14 months had passed--and Bush had won the 2004 election. ... "Abusive questioning." "Harsh interrogation tactics." ... Torture. Such a simple word. Why not use it? ... In 2003 one FBI agent had "begin building a rapport" with Yussef Mohammed Mubarak al-Shihri, a Saudi citizen. Al-Shihri told the agent that female CIA agents had "forced to listen to the 'meow mix' jingle for cat food for hours and had a women's dress 'draped' on him." As usual, the agent turned to the torturer. "The agent said he confronted a female military intelligence interrogator who admitted to 'poaching' his detainee, but there was little more the agent could do. Following the incident, al-Shihri became uncooperative, and the agent said he never bothered to tell his superiors about the military interrogator's actions." Turning a blind eye to torture. Watching passively as CIA goons destroy the trust of a possible material witness to terrorism. ... It's a tale bizarre enough to make Rush Limbaugh blush: intelligence agents from communist China invited to an American military base, where they're allowed to torture political dissidents in American custody, with American soldiers as their sidekicks. In light of China's crackdown on Tibet during the run-up to the Olympics, it's a tasty news tidbit. But it didn't run in The Times--as far as I can tell, it only ran in one newspaper, the Christian Science Monitor. ... As usual, the Newspaper of Record's worst sins in Gitmogate are those of omission--the really weird stuff that could deprive the Administration of its few remaining supporters. "Buried in a Department of Justice report," reported ABC News, "are new allegations about a 2002 arrangement between the United States and China, which allowed Chinese intelligence to visit Guantánamo and interrogate Chinese Uyghurs held there." ... If a man screams in a government torture chamber, does he make a sound? Not if the only one who hears him is an American reporter. [article link]

June 01, 2008: McClellan: Bush Should Have Fired Rove - The White House had said in 2003 that anyone who leaked classified information in the case would be dismissed - Bush reiterated that promise in June 2004 - By July 2005, Bush qualified his position, saying he would fire anyone for leaking classified information if that person had "committed a crime"
WASHINGTON - President Bush broke his promise to the country by refusing to fire aide Karl Rove for leaking a CIA agent's identity, said Scott McClellan, the president's chief spokesman for almost three years. "I think the president should have stood by his word and that meant Karl should have left," McClellan said Sunday in a broadcast interview about his new tell-all book, a scathing rebuke of the White House under Bush's leadership. ... In fact, Rove and Libby did help leak Plame's identity, as confirmed in a later criminal investigation. Libby had resigned by then, but Rove remained in office and eventually stepped down on his terms in August 2007. "I think the president should have stood by the word that we said, which was that if you were involved in this in any way, then you would no longer be in this administration. And Karl was involved in it," McClellan said. ... The White House had said in 2003 that anyone who leaked classified information in the case would be dismissed. Bush reiterated that promise in June 2004. By July 2005, Bush qualified his position, saying he would fire anyone for leaking classified information if that person had "committed a crime." Rove was never charged with a crime. McClellan writes in his book that Bush backpedaled to protect Rove, a point McClellan repeated in the interview. "We had higher standards at the White House," McClellan said. "The president said he was going to restore honor and integrity. He said we were going to set the highest of standards. We didn't live up to that. When it become known that his top adviser had been involved, then the bar was moved." [article link]

May 30, 2008: McClellan: 'Glad' to testify about White House {We already know the Democrats are not going to impeach Bush and McClellan is not doing these things on his own he is being told what to do. This might be a precursor to a NWO "war crimes" trial set about the time Bush is to leave the White House. EU-UN-NWO is a governing body needing more authority and convicting and jailing an American President (Bush) or ex-President would give them considerable worldwide authority over all the nations. Bush is the most perfect fall guy since Lee Harvey Oswald.}
WASHINGTON (CNN) -- Former White House Press Secretary Scott McClellan said Friday that he would be willing to comply with a possible congressional subpoena to discuss the administration's handling of prewar intelligence, telling CNN's Wolf Blitzer he'd be "glad to share my views" if asked to testify. Rep. Robert Wexler, D-Florida, said Friday that McClellan, who left the White House in 2006, would be able to provide valuable insight into a number of issues under investigation by the House Judiciary Committee. The committee is looking into the use of prewar intelligence, whether politics was behind the firing of eight U.S. attorneys in 2006 and the leaking of CIA operative Valerie Plame Wilson's identity, Wexler, a senior member of the Judiciary Committee, said. In the book, McClellan says President Bush told him he had authorized the leaking of Plame Wilson's identity to the press. [article link]

May 29, 2008: Ex-White House Press Secretary Scott McClellan Rips Bush, White House in New Book - that Bush relied on "propaganda" to sell the war in Iraq - in his book "What Happened: Inside the Bush White House and Washington's Culture of Deception" {"Washington's Culture of Deception" from a Bush insider that sums things up!}
Former White House Press Secretary Scott McClellan slams President Bush on domestic and foreign issues, such as Iraq and Hurricane Katrina, in his upcoming memoir saying Bush was not "open and forthright on Iraq" and was slow in his response to Katrina. ... The former secretary alleges in his book "What Happened: Inside the Bush White House and Washington's Culture of Deception," that I. Lewis "Scooter" Libby, the vice president's then chief of staff, and Karl Rove, the president's then senior adviser, "had at best misled" him about their role in the disclosure of former CIA operative Valerie Plame's identity, the Web site reported. [article link]

May 28, 2008: 'North American Parliament' under way - Some hope exercise of U.S., Canadian, Mexican reps becomes reality - A group supporting North American integration is holding its fourth annual "North American Model Parliament" for 100 university students from the U.S., Canada and Mexico - A major goal of the model parliament, according to the NAFI Triumvirate website, is to "develop the participants' sense of belonging to North America"
A group supporting North American integration is holding its fourth annual "North American Model Parliament" for 100 university students from the U.S., Canada and Mexico. The North American Forum on Integration, or NAFI, began is "Triumvirate" sessions Monday in Montreal's City Hall with a plan to conclude Friday. According to the NAFI website, "Triumvirate 2008" brings together the students "to participate in an international negotiation exercise in which they will simulate a parliamentary meeting between North American political actors." Participants are assigned to play one of three roles: a legislator, representing a country other than their own; a journalist; or a lobbyist. Four themes were selected as subjects of the mock parliament's debate: Fostering Renewable Electricity Markets (in English); Countering North American corporate outsourcing (in French); Western Hemisphere Travel Initiative (in English); and NAFTA's Chapter 11 on investments (in English). [article link]

May 27, 2008: Can Identity Politics Save the Right? - Fresh out of other options, the Republican Party's bid to regain power is likely to come in the form of a pander to "real Americans" {The false-flag RINO Republican Governors like Arnold Schwarzenegger, Mitt Romney, George Bush Jr. and all the rest of them have devastated the legitimate conservative movement.}
To understand the depth of the hole that the Republican Party finds itself in this year, set aside the presidential race for a moment and zoom out the map. The real secret of Republican success starting in 1994 and into this decade was not Newt Gingrich or Karl Rove--it was big-state Republican governors who were seen as successful in implementing actual conservative policies, from welfare reform to standards-based education reform to tax-cutting economics. In the late 1990s, you could start in Boston and drive out I-90 to Chicago, back up and down through the Northeast, mid-Atlantic, and upper Midwest, and with the idiosyncratic exception of Indiana, the governor's name on every "Welcome to ..." sign you passed would be that of a Republican, most likely popular and considered successful. Although much of that success was built on accounting fraud (Christine Todd Whitman, that means you), it was these Republican governors who made voters comfortable with the idea that conservative governance could work. Republican governors of the 1990s produced the senators (George Voinovich, Lamar Alexander), cabinet secretaries (Tom Ridge, Tommy Thompson, John Ashcroft), and the president of the current decade. ... Today all this is gone. There are still 23 Republican governors, but of the big states in the Northeast and Midwest, only Minnesota is governed by a Republican. A handful of the 23 are considered successful, mostly because they have moderated their predecessors' conservatism--notably Charlie Crist of Florida, who reversed many of the barriers to voting set up by Jeb Bush and Katherine Harris. Arnold Schwarzenegger of California, M. Jodi Rell of Connecticut, and Jim Douglas of Vermont succeed by accommodating liberal Democratic legislatures to such a degree that it could be argued that they give Democratic legislators a little more courage, because the governors will share political responsibility for tax increases or other policies that might bring a backlash. (I grew up in Connecticut, and it's unquestionably a more reliably progressive state now than when it had Democratic governors in my youth, passing domestic-partnership and real campaign-finance reform legislation, raising the estate tax, and moving toward a universal health program.) A few other GOP governors, including Haley Barbour of Mississippi, Jon Huntsman of Utah, Mark Sanford of South Carolina, and Sarah Palin of Alaska, are considered successful conservatives but run states that are so solidly red that for purposes of the presidency and the Senate, their success has little external effect. [article link]

May 30, 2008: Survey: Americans Skip Flying More Often - because of the hassles involved - 28% of air travelers avoided an average of 1.3 trips each {Few things in America have been as entangled in the Bush administration bureaucracy as the airline industry. This is conclusive proof that Bush is making both business and leisure life in America worse.}
WASHINGTON--Nearly half of American air travelers would fly more if it were easier, and more than one-fourth said they skipped at least one air trip in the past 12 months because of the hassles involved, according to an industry survey. The Travel Industry Association, which commissioned the survey released Thursday, estimated that the 41 million forgone trips cost the travel industry $18.1 billion -- including $9.4 billion to airlines, $5.6 billion to hotels and $3.1 billion -- and it cost federal, state and local authorities $4.2 billion in taxes in the past 12 months. When 28% of air travelers avoided an average of 1.3 trips each, that resulted in 29 million leisure trips and 12 million business trips not being taken, the researchers estimated. [article link]

June 07, 2008: Japanese School Caves to 'Monster' Parents, Gives All Kids Lead in School Play - Across Japan teachers are reporting an astonishing change in the character of parents, who, after decades of respectful silence, have become a super-aggressive army of complainers - The problem is that nobody can decide whether this is a good thing or not - Japan's mass media has opted to demonize them
The parents believe that they are champions of basic consumer rights, rights that Japanese society has supposedly long trampled over in the name of conformity and order. Either way, few deny that mothers and fathers have shifted from being staunch supporters of Japan's rigid education system to its most ardent assailants. Previously, when a child was in trouble the parents apologized profusely to the teacher; nowadays, they try to have the teacher sacked. Where previously schools were trusted and respected, they are now the targets of concerted activism. Dozens of educators have been forced to resign in the face of the blazing fury of parents who no longer tolerate anything that appears to disadvantage their offspring. [article link]

Jun 06, 2008 Texas (school) Update: Islam-promoting principal out [reassigned] - In the 40-minute (school) session, representatives of the Houston office of the controversial Council on American- Islamic Relations, an organization critics link to terrorist groups, presented a 40-minute lesson in the religious beliefs and requirements of Islam
The controversy erupted at Friendswood Junior High when students were diverted from a scheduled physical education class and taken to an assembly set up by Principal Robin Lowe. In the 40-minute session, representatives of the Houston office of the controversial Council on American- Islamic Relations, an organization critics link to terrorist groups, presented a 40-minute lesson in the religious beliefs and requirements of Islam. ... The CAIR representatives instructed students that Adam, Noah and Jesus are prophets; announced "there is one god, his name is Allah"; taught the five pillars of Islam; told students how to pray five times a day; and gave instruction on Islamic religious requirements for dress. The assembly had not been authorized by the district, officials confirmed. ... Hanks told parents in a memo she had authorized the presentation for staff members only, not students. "My concern for our community and for our students is not as much with the content of the presentation as explained to me," she wrote, according to a Houston Chronicle report, "but with the fact that a group had an audience with our students without consent from parents or this administration. "I am not surprised by the community's reaction," she continued. "Most of you receiving this letter have had years of experience with this district and know the kinds of activities your child has been exposed to in school. This was an isolated incident and a mistake." Texas Education Agency officials confirmed that state law allows parents to remove their children from activities or classes that violate their religious or moral beliefs. There was no information available on Lowe's new position. The district's brief statement said Lowe "has accepted another administrative position effective immediately." [article link]

May 30, 2008: Texas (school) children roped into Islamic training - Class by CAIR teaches: 'There is one god, Allah' - According to a parent, whose name was withheld, the children were given the Islamic indoctrination during time that was supposed to be used for a physical education class {Islam is a chosen NWO religion because it is a slavery religion in fact the word Islam literally means slavery/submission. Christianity is the one true freedom religion and therefore opposed by the NWO.}
Public school students at Friendswood Junior High in the Houston area have been roped into Islamic training by representatives from the Council on American-Islamic Relations during class time, prompting religious leaders to protest over Principal Robin Lowe's actions. Pastor Dave Welch, spokesman for the Houston Area Pastor Council, confirmed the indoctrination had taken place and called it "unacceptable." "The failure of the principal of Friendswood Junior High to respect simple procedures requiring parental notification for such a potentially controversial subject, to not only approve but participate personally in a religious indoctrination session led by representatives of a group with well-known links to terrorist organizations and her cavalier response when confronted, raises serious questions about her fitness to serve in that role," the pastors' organization said. According to a parent, whose name was withheld, the children were given the Islamic indoctrination during time that was supposed to be used for a physical education class. "I am simply trying to get the word out to those whose kids may not have told them about an Islamic presentation that all kids were required to attend," wrote the parent, who was working to assemble protests to the school board. [article link]

May 29, 2008: Marine removed from duty over Bible coin reports {The Marine puts his life on the line every single day and the government goes bazzerk over this. The Bush occupying govt. is a looser if it can't provide some individual freedom over there. Why is there no RELIGIOUS FREEDOM after five years in Iraq? Why is Bush only supporting radical Shiite Islam?}
BAGHDAD, Iraq (CNN) -- A U.S. Marine in Iraq has been removed from duty amid complaints that he was handing out coins with Bible verses at an American checkpoint, the military said Thursday. A military spokesman said Iraqis in Falluja complained that the Marine was giving the coins, which were printed in Arabic, to people at an entry control point in Falluja. U.S. military regulations prohibit religious proselytizing. "This has our full attention," said Col. James L. Welsh, chief of staff of Multi-National Force, West. "We deeply value our relationship with the local citizens and share their concerns over this serious incident." At least one of the coins is stamped with the words "Where will you spend eternity?" according to a report published Thursday by McClatchy Newspapers. The other side of the coin reportedly contains a verse from John 3:16 that reads, "For God so loved the world that he gave his only begotten son, that whoever believes in him shall not perish, but have eternal life." [article link]

May 27, 2008: Secret plans under way to tear down Christian symbols - Army says chapel crosses violate policy - Soldiers say high-ranking officers have been secretive about plans for the crosses and have not made an official announcement to troops - leaving most in the dark about plans until the crosses have been removed
U.S. soldiers stationed at Camp Bondsteel in Kosovo may be stunned to find three wooden crosses stripped from the exterior grounds of their chapel in coming weeks - and many never saw it coming. Several high-ranking officers have met behind closed doors to discuss plans for the crosses. They have decided to remove, and perhaps destroy, the Christian symbols located outside Peacekeeper's Chapel in the name of free exercise of religion. ... Following a secret vote, several officers decided to take down the crosses as part of a "relandscaping" project. Only one person present at the meeting voted against the measure. ... Soldiers say high-ranking officers have been secretive about plans for the crosses and have not made an official announcement to troops - leaving most in the dark about plans until the crosses have been removed. The crosses will be replaced with a stone monument engraved with the name of the chapel and the crest of U.S. Army Chaplain Corps, Jenkins said. At the time of this report, there were no indications of plans to notify soldiers of the decision. [article link]

May 26, 2008: Church of England Advised Against Withholding Christ from Muslims - The Church of England is divided over a proposed motion for it to proclaim Christianity as the only way to salvation and offer strategies on how to evangelize Muslims - Muslims expect Christians to believe that Jesus is the only way to God
The Church of England must make it clear that it believes in what the Bible says about Jesus being the only way to salvation, he said. Currently training to become a priest, Eddy believes that being upfront about the church's beliefs will be helpful to Muslim-Christian relations. "Most Muslims that I've talked to say, 'I really wish that Christians would stop watering down their faith and expecting us to do the same,'" Eddy said on BBC Radio Four on Sunday. "Until we start really saying what we really believe in our faith, there will be no respect." Also, Muslims expect Christians to believe that Jesus is the only way to God, Eddy noted. "They will expect us - if we're true Christians - to try to evangelize them, in the same way they will expect us, if they're true Muslims, to adopt their faith," he said. But the problem is that the church, in an effort to be inclusive and to avoid offending people of other faiths, has "lost its nerve" and has "not doing what the Bible says," he noted. "Both Christianity and Islam are missionary faiths," Eddy pointed out. "For years, we have sent missionaries throughout the whole world, but when we have the privilege of people of all nations on our doorstep, we have a responsibility as the state church to share the gospel of Jesus Christ." [article link]

The end of the honeymoon - new data that suggests John McCain's two-month honeymoon period is over, and he's shedding support to both his right and his left {It's 'Game Over' for the McBush, McCain, McRomney, Republican party. People are no longer buying what those con artists are selling.}
Pollster John Zogby is out with new data that suggests John McCain's two-month honeymoon period is over, and he's shedding support to both his right and his left. The new poll, which includes third-party candidates Bob Barr (who is seeking the Libertarian Party's nomination at their convention this weekend) and Ralph Nader, shows McCain at 37 percent support nationally, 10 points behind Barack Obama. Nader earns 4 percent support and Barr wins 3 percent. Among self-described "very conservative" voters, Barr wins 10 percent, and wins 22 percent of those who say they are philosophical libertarians. "As McCain continues to angle for moderate support on the campaign trail, Barr could create havoc for him among McCain's political base," Zogby writes in his analysis. [article link]

Rev. Rod Parsley (The pastor of World Harvest Church) withdraws McCain endorsement - Parsley has criticized Islam, calling it inherently violent and saying it is "the anti-Christ religion" - McCain also rejected Texas televangelist John Hagee's February endorsement {Even if I was going to vote Republican in 2008 I wouldn't vote for McCain. I'm a big fan of both Rev. Rod Parsley and Rev. John Hagee. Also I don't like the way the Republican Party has snubbed Dr. James Dobson a man who has done so much for the Republican Party, especially in almost single handedly providing the votes making the difference to get Bush Jr. elected and yet the Republican Party only has abuse and neglect for its conservative, values voters base.}
After saying Friday that he would not withdraw his endorsement of Sen. John McCain, pastor Rod Parsley has changed his mind. The pastor of World Harvest Church, in the Canal Winchester area, issued a statement almost identical to one he had sent late Friday night, but with one key change: the addition of the sentence "Therefore I withdraw my endorsement." Spokesman Gene Pierce wouldn't shed light on Parsley's decision, saying only "this statement is a clarification on (Friday's) statement." McCain, the presumptive Republican nominee for president, rejected the Columbus pastor's endorsement after holding on to it for nearly three months. Parsley has criticized Islam, calling it inherently violent and saying it is "the anti-Christ religion." [article link]

Ex-GOP congressman (Bob Barr) becomes Libertarian '08 candidate - Barr, 59, left the Republican Party in 2006 - His candidacy has attracted more attention to the Libertarian Party, with some GOP observers watching to see whether Barr will draw votes away from the presumptive Republican nominee, Sen. John McCain {It's official idiot George killed the Republican party.}
(CNN) -- Former Georgia Rep. Bob Barr was officially nominated Sunday as the Libertarian candidate for president. ... Barr is best known for playing a prominent role in the impeachment of former President Bill Clinton. His candidacy has attracted more attention to the Libertarian Party, with some GOP observers watching to see whether Barr will draw votes away from the presumptive Republican nominee, Sen. John McCain of Arizona, in the general election. "We're not in this race to make a point, though a very important point will be made," Barr said. ... In his last term, Barr became an increasingly vocal critic of President Bush, particularly criticizing the administration's support of the anti-terrorist Patriot Act. Like former Libertarian standard-bearer Ron Paul, the Texas congressman who sought the GOP presidential nomination this year, Barr supports a U.S. withdrawal from Iraq. Barr has said the 5-year-old war has resulted in "tremendous cost and only the most speculative of benefit." He worked as an occasional contributor and analyst for CNN after leaving office. [article link]

Hillary's Sexism Claims - resulted in the key phrase of the early primaries: Clinton Fatigue - Barack Obama's meteoric rise to the top of the Democratic party - He was sought after, found, recruited, and vaulted to prominence with one purpose in mind: to defeat Hillary Clinton
Of late Hillary Clinton's campaign has been crying foul over alleged sexism directed at the New York senator. But is that really what's broken the back of her once-promising campaign? Andrew Stephen says it is and blames media bias for causing her defeat. But is Hillary's real problem simply that she's a Clinton? Or was she simply out-thought and out-fought by the Obama campaign? Being Bill Clinton's wife did not help Hillary during this year's primaries. How could it when the former president repeatedly made an arse of himself in print and in front of the cameras? He didn't have a big upside to begin with, even before he started talking. The problems started when he reminded Americans that he'd be back in the White House if Hillary won the nomination and the general election. This mistake resulted in the key phrase of the early primaries: Clinton Fatigue. Hillary's effort was also hurt by the seemingly constant tinkering with her message and campaign staff either. It was clear early on that her campaign was not running smoothly simply. There were too many changes and reverses of field, too many comings and goings. It all smacked of desperation, even before things got desperate. ... My friend says that's the explanation for Barack Obama's meteoric rise to the top of the Democratic party. He was sought after, found, recruited, and vaulted to prominence with one purpose in mind: to defeat Hillary Clinton in the 2008 presidential primaries. To which all I can say is, "Wow." I can't really believe that. But if the goal of some Democrats was to defeat Hillary Clinton, they would need a special candidate. Another woman, perhaps, though no other female Democrat compares well to Hillary. If a male, the candidate would have to be a minority, hence Obama. Her theory, while Machiavellian, makes a certain amount of sense. [article link]

Iraq Survey Group Final Report - Use of Illicit Smuggling and Transportation Networks - using Iraqi diplomatic couriers - Smuggling by Air - A former Iraqi diplomat described how several times per month Iraqi diplomatic personnel (diplomatic mail) would smuggle large quantities of money and prohibited equipment from Russia to Iraq - Equipment smuggled by this method included high-technology items such as radar jammers, GPS jammers, night-vision devices, avionics, and missile components of various types - A charter flight flew from Moscow to Baghdad every Monday, with a return flight on Wednesday
Use of Illicit Smuggling and Transportation Networks: Iraq has been at the center of various trade routes for centuries. Historically, this trade involved illicit activity, or smuggling, to escape taxes or to evade governmental oversight. Despite the imposition of sanctions by the United Nations in 1990, Iraq managed to circumvent UN sanctions through long-established business relationships with its neighbors, cross-state tribal connections, and use of ancient smuggling routes. Contemporary smuggling methods used by Iraqi trade companies used the entire spectrum of smuggling methods: disguising illicit shipments as legitimate cargo; hiding illicit goods in legitimate shipments; avoiding customs inspections; and for high priority, low-volume shipments, using Iraqi diplomatic couriers. Captured documents indicate that there were approximately 500 official and unofficial border crossing points between Iraq and Syria, Jordan, Saudi Arabia, Kuwait, and Iran. According to the documents, there were also other border checkpoints between Iraq and Turkey and between Iran under Kurdish control. Despite the number of possible crossings, almost all goods entered Iraq at just five major border crossings and the port of Umm Qasr. ... Smuggling by Air: A former Iraqi diplomat described how several times per month Iraqi diplomatic personnel would smuggle large quantities of money and prohibited equipment from Russia to Iraq. From 2001 until the fall of Baghdad, goods were smuggled out of Russia by Iraqi Embassy personnel. Equipment smuggled by this method included high-technology items such as radar jammers, GPS jammers, night-vision devices, avionics, and missile components of various types. A charter flight flew from Moscow to Baghdad every Monday, with a return flight on Wednesday. The flight was not inspected by the UN and was used to smuggle cash and other goods, which Iraq was not allowed to procure under UN sanctions, into Baghdad. Cash and equipment were smuggled two or three times a month by diplomatic courier, usually disguised as diplomatic mail. Bribes were paid to Russian customs officials to facilitate these illicit shipments. A former Iraqi MFA employee who worked as a diplomatic courier and had direct access to information reports that the Iraqi ambassador to Russia personally delivered GPS jammers to the Iraqi Embassy in Damascus during April 2003. The ambassador used a private jet for transport, with the GPS jammers concealed as diplomatic mail. The jammers were transferred to Al Qaim border checkpoint. A senior executive in the MIC provided information detailing how direct frequent flights between Minsk and Baghdad were instituted in the summer of 2000. Belarus established a joint airline with Iraq that employed four Boeing-747s to transfer unspecified illicit items, experts, and officials direct to Baghdad under the cover of humanitarian aid missions. Amman airport was also used as an air transshipment point. An Iraqi businessman declared that, a Jordanian company procuring illicit goods on behalf of Iraq shipped prohibited goods to Amman airport for onward transfer to Iraq. [article link]

May 26, 2008: Cargo Plane Splits in Two on Runway Before Takeoff in Belgium - the plane had been scheduled to fly to Bahrain - Airport officials said the plane was carrying cargo weighing 76 tons, over half of which was (diplomatic mail) - Other cargo included a car and batteries {This is why George Bush Jr. is either evil in perpetuating the Iraq war via so many channels Iran/Bahrain or he is just too stupid to ever win. I'm thinking he is evil.}
BRUSSELS, Belgium - A large cargo plane crashed and broke apart close to a row of houses while trying to abort a takeoff Sunday at Brussels airport, authorities said. The Boeing 747-200 skidded to a halt in a field at the end of a runway around 1:30 p.m. (1130 GMT). Four of the five crew members on board the plane, operated by U.S.-based cargo carrier Kalitta Air, were slightly injured and were hospitalized, said Jan Van der Cruysse, spokesman at Brussels Airport. "The plane is very seriously damaged," he said. The aircraft cracked near the tail and by the wings when it slid 325 yards past the end of runway 20. ... Airport officials said the plane was carrying cargo weighing 76 tons, over half of which was diplomatic mail. Other cargo included a car and batteries. The plane is owned by Kalitta Air, a cargo carrier based at Willow Run Airport near Ypsilanti, Michigan, and it made regular flights from Brussels, officials said. A person who answered the telephone at Kalitta Air on Sunday morning said no one was available to comment. [article link]

U.S. Alarmed as Some Exports Veer Off Course - In 2005, the discovery of a American-made (AMD) computer (CPU) circuit in an unexploded roadside bomb in Iraq transformed what had been a polite diplomatic exchange into a nasty dispute - [from] Mayrow General Trading in Dhabi - It went to Iran, then turned up in Iraq
By reading a serial number on the chip and studying shipping records, American investigators determined that it had moved from the manufacturer, AMD of Sunnyvale, Calif., to Mayrow General Trading in Dhabi. It went to Iran, then turned up in Iraq in "limited numbers" of roadside bombs, a federal official involved in the inquiry said. No known deaths have been linked to the bombs, said the official, who spoke on condition of anonymity. Officials at the Commerce and Defense Departments would not discuss how they had connected Mayrow to the unexploded bomb. But Michael D. Turner, who until last year was director of the Commerce Department's enforcement office, said investigators uncovered evidence definitively connecting the two. A spokesman for AMD said the company cooperated with the inquiry, adding that its customers are bound by agreements not to re-export its products to Iran. American officials had no authority to act against Mayrow, a foreign company, and the Commerce Department had not required AMD to get an export license restricting resale of the chip because it was not considered particularly powerful. But American officials were angry that their United Arab Emirates counterparts had not immediately moved to close Mayrow. [article link]

Iranian computing center removes photos of Opteron (cpu) system from Web site - Picture pointing to UAE as technology source disappears; U.S. concerns about that country's role as a transfer point remain
December 11, 2007 Computerworld -- The Iranian computing research center that says it built a supercomputer with Advanced Micro Devices Inc.'s Opteron processors has removed from its Web site photographs showing a possible link to the United Arab Emirates as a source of the chips. But something that can't be removed so easily are longstanding U.S. concerns about the UAE being a conduit for sending technology to Iran and other banned countries. U.S. antiterrorism trade restrictions bar the sale of technology developed here to Iran. But as Computerworld reported last week, the Iranian High Performance Computing Research Center (IHPCRC) claims on its Web site that it has assembled a clustered system with 216 Opteron processing cores for use in weather forecasting and meteorological research. On another part of its site, the Tehran-based IHPCRC had posted a photo gallery that included snapshots of what appeared to be staff members working on the servers and racks of the supercomputer. However, the entire photo gallery now appears to have been taken down from the Web site. Among the shots was a photograph showing a man working on the cluster, with a stack of boxes behind him that included the word "Thacker" and the initials "U.A.E." handwritten on their sides. Thacker FZE is an authorized distributor of AMD products that is based in the UAE and is also listed under the name Sky Electronics on AMD's Web site. In addition to removing the photo gallery, the IHPCHC appeared to have disabled the English-language link on its home page on Tuesday. [article link]

Report: Titanic (Ship) Discovery Was Cold War Cover-Up - The man who located the wreck of the Titanic has revealed that the discovery was a cover-up for the real mission of inspecting the wrecks of two Cold War nuclear submarines
When Bob Ballard led a team that pinpointed the wreckage of the liner in 1985, he had already completed his main task of finding out what happened to USS Thresher and USS Scorpion. Both of the U.S. Navy vessels sank during the 1960s, killing more than 200 men and giving rise to fears that at least one of them, Scorpion, had been sunk by the Soviet Union. Ballard, an oceanographer, has admitted that he located and inspected the wrecks for the U.S. Navy in top secret missions before he was allowed to search for the Titanic. ... Ballard said what he had seen during the inspection of the submarine wrecks gave him the idea of finding a trail of debris that would lead to the main sections of the Titanic. Thresher, had imploded deep beneath the surface and had broken up into thousands of pieces and Scorpion was almost as completely destroyed. "It was as though it had been put through a shredding machine," Ballard said. "There was a long debris trail." ... "I couldn't tell anybody," he said. "There was a lot of pressure on me. It was a secret mission. I felt it was a fair exchange for getting a chance to look for the Titanic." [article link]

***Alert -- False Flag Op -- Tony Blair's Jet Comes Within Minutes of Being Shot Down by Israeli Fighter Planes - Air traffic controllers spotted a suspicious aircraft heading into Israeli airspace from the Sinai peninsula on Monday and made several attempts to establish contact - Initial investigations into the events indicated a technical malfunction was to blame for the breakdown in communication, the Israeli newspaper Maariv said {Looks like Blair was set up in an attempt to provoke Israel in the hopes of creating another international incident like the USS Liberty incident.}
Former British Prime Minister Tony Blair came within moments of being killed when two Israeli fighter aircraft threatened to shoot down a private jet taking him to a Middle East conference in the belief that it might have been staging a terrorist attack. ... Air traffic controllers spotted a suspicious aircraft heading into Israeli airspace from the Sinai peninsula on Monday and made several attempts to establish contact. When the pilot failed to respond to their urgent requests, the Israelis scrambled two fighters to intercept what they feared could have been a terrorist attacker. ... The fighters flew above Blair's civilian aircraft to indicate to the pilot that he was considered a suspect target, at which point he finally made contact. The pilot told them that he was carrying Blair. During the entire incident, Blair - flying with other delegates from the WEF, who were also attending the Bethlehem conference - was not informed of the situation by the pilot. "They were unaware of it while they were on the plane," Ruti Winterstein, spokeswoman for Blair's office in Israel, said. "They didn't hear about it until afterwards, from the media." [article link]

The USS Liberty - The Israeli attack on the USS Liberty was a grievous error, largely attributable to the fact that it occurred in the midst of the confusion of a full-scale war in 1967 - Ten official United States investigations and three official Israeli inquiries have all conclusively established the attack was a tragic mistake {In 1967 President Lyndon B. Johnson ordered the Navy ship USS Liberty into Egyptian area waters during the height of the Israel - Arab War. The Israelis did get confused and attacked the ship thinking it was an Egyptian vessel.}
On June 8, 1967, the fourth day of the Six-Day War, the Israeli high command received reports that Israeli troops in El Arish were being fired upon from the sea, presumably by an Egyptian vessel, as they had a day before. The United States had announced that it had no naval forces within hundreds of miles of the battle front on the floor of the United Nations a few days earlier; however, the USS Liberty, an American intelligence ship under the dual control of the Defense Intelligence Agency/Central Intelligence Agency and the Sixth Fleet, was assigned to monitor the fighting. As a result of a series of United States communication failures, whereby messages directing the ship not to approach within 100 miles were not received by the Liberty, the ship sailed to within 14 miles off the Sinai coast. The Israelis mistakenly thought this was the ship shelling its soldiers and war planes and torpedo boats attacked, killing 34 members of the Liberty's crew and wounding 171. Ships from the Sixth Fleet were directed to launch four attack aircraft with fighter cover to defend the Liberty, but the planes were recalled after a message was received at the White House that the Israelis had admitted they had attacked the ship. Numerous mistakes were made by both the United States and Israel. For example, the Liberty was first reported - incorrectly, as it turned out - to be cruising at 30 knots (it was later recalculated to be 28 knots). Under Israeli (and U.S.) naval doctrine at the time, a ship proceeding at that speed was presumed to be a warship. The sea was calm and the U.S. Navy Court of Inquiry found that the Liberty's flag was very likely drooped and not discernible; moreover, members of the crew, including the Captain, Commander William McGonagle, testified that the flag was knocked down after the first or second assault. According to Israeli Chief of Staff Yitzhak Rabin's memoirs, there were standing orders to attack any unidentified vessel near the shore. The day fighting began, Israel had asked that American ships be removed from its coast or that it be notified of the precise location of U.S. vessels. The Sixth Fleet was moved because President Johnson feared being drawn into a confrontation with the Soviet Union. He also ordered that no aircraft be sent near Sinai. A CIA report on the incident issued June 13, 1967, also found that an overzealous pilot could mistake the Liberty for an Egyptian ship, the El Quseir. [article link]

Alex Jones: False Flag History - from Alex Jones' documentary film "Terrorstorm" (Google Video Download)
Alex Jones - False Flag History is a video summary of six historical examples of governments staging "False Flag Operations," attacks being carried out for the purpose of being blamed on another country. In this clip, six examples of false flag terror are examined, including Hitler's use of such techniques during World War II, Operation Ajax in Iran in 1953, the Gulf of Tonkin in 1964, the U.S.S. Liberty being attacked in 1967, Cubana Flight 455 in 1976, and Operation Gladio in 1983. This clip is a 14 minute excerpt from Alex Jones' documentary film "Terrorstorm." [article link]

False Flag Op -- July 29, 2006: Bush "apology" over bomb flights - Prestwick Airport (Scotland) - One air traffic controller, who did not want to be identified, said: "We usually don't know the cargo that is on board but for some reason this one's flight plan was brazenly advertising it was carrying bombs (supposedly US bombs for Israel) {This is another Secret Operation in order to enrage Europe's Muslims. To get them even more radical and more anti-Israel and anti-Western.}
US President George Bush has apologised to Tony Blair over the use of Prestwick Airport (Scotland) to refuel planes carrying bombs to Israel, Mr Blair's spokesman says. ... One air traffic controller, who did not want to be identified, said: "We usually don't know the cargo that is on board but for some reason this one's flight plan was brazenly advertising it was carrying bombs. [article link]

False Flag Result -- July 1, 2007: Car bomb hits Glasgow (Scotland) airport - "We believe the incident at Glasgow airport is linked to the events in London yesterday" Rae said. "There are clearly similarities and we can confirm that this is being treated as a terrorist incident"
Three terrorist suspects are in police custody - and a fourth man under guard in hospital - following attacks that saw a flaming jeep crash into a Scottish airport and two car bomb plots foiled in central London. ... Police and security officials said the attacks were clearly linked, adding all three vehicles had carried large amounts of flammable materials - including petrol and gas cylinders. The chaos over the past two days has raised fears that the type of car bomb attacks that have become commonplace in Iraq has now reached European shores. Britain has raised its security alert level to critical - the highest possible level, indicating terror attacks may be imminent. [article link]

Dodd rips Bush 'Nazi' comments - Bush chided - without naming names - those who would negotiate with terrorists and radicals as foolishly deluded as Nazi appeasers before World War II {Bush doesn't just negotiate with terrorists he funds the terrorists with millions and millions of our tax dollars and then lets them come here vacation and give speeches.}
WASHINGTON - Still steaming from comments President Bush made a day earlier to the Israeli Knesset, Sen. Chris Dodd said Friday that it is "lunacy" to suggest that the United States should not engage its enemies in dialogue. In an address Thursday before Israel's parliament, Bush chided - without naming names - those who would negotiate with terrorists and radicals as foolishly deluded as Nazi appeasers before World War II. Dodd, who has endorsed Barack Obama for president, said that he has no doubt the barb was intended for Obama and was shocked that it was launched from foreign soil. "Never in my 27 years as a member of the Senate Foreign Relations Committee has an American president gone after a presidential candidate while out of the country," he said. "And, to suggest that somehow people who think the opposite of him is tantamount to treason. Is Richard Nixon a traitor for having spoken to Mao Zedong? Is Ronald Reagan a traitor for engaging the Soviet Union? Or, is President Bush's father a traitor for talking to Syria? What kind of lunacy is this?" [article link]

Wednesday, August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks which are war crimes. [article link]

Palestinians bilked U.S. taxpayers out of millions? - Congress hears study contending PA population numbers massively inflated
Congress today will be presented with a new study that documents the Palestinians have inflated their population numbers by over 50 percent and that almost $3 billion in United States taxpayer funds may have been provided as aid to the Palestinians in part based on fraudulent data. "American tax dollars and other international humanitarian aid have been based on inflated population numbers which have been accepted without question by governments and aid agencies. Our researchers pointed out that money has been spent to help Palestinians who were double-counted, never born or not present in the West Bank and Gaza," Bennet Zimmerman, head of the new study, titled "Arab Population in the West Bank and Gaza," told WND. [article link]

Iran confirms it will attend summit on Iraq - Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites
Tehran, Iran (AP) -- Iran on Sunday confirmed it will attend this week's conference on Iraq in the Egyptian resort of Sharm el-Sheik, saying its delegation will be headed by its foreign minister. The announcement will be widely welcomed as Iran, a Muslim Shiite-majority nation, has considerable influence among Iraqi Shiites, who now lead the Baghdad government. Iran is also suspected of having influential links with Shiite insurgent groups -- although it has repeatedly denied such ties. ... In Baghdad, an adviser in the prime minister's office, Sadiq al-Rikabi, confirmed Larijani would meet senior Iraqi officials. "It is a very important visit," he added. [article link]

Photo shows Iran leader Ahmadinejad as 1979 U.S. hostage taker - Ahmadinejad has denied role in seizure of embassy seizure, abuse of Americans - U.S. "investigators" never bothered to interview any of the former hostages who made the charges against the Iranian leader (Photos)
The Russian publication Kommersant has published a newly located photograph of a U.S. hostage-taker in Iran circa 1979 bearing a striking resemblance to President Mahmoud Ahmadinejad. ... some of those hostages and former Iranian President Abholhassan Bani-Sadr, who says he was a ringleader and the liaison with Ayatollah Ruhollah Khomeini. ... Charges by the ex-hostages were made shortly after Ahmadinejad came to power June 24, 2005. But from the beginning, the White House and State Department made it clear they would rather not know the truth about Ahmadinejad because it would place the U.S. in a position of refusing to permit a head of government into the country to attend U.N. meetings. [article link]

Ahmadinejad Blasts Israel, Denies Existence of Iranian Gays During Columbia Speech - In animated remarks before students and faculty at a controversial speaking engagment at Columbia university
Iranian President Mahmoud Ahmadinejad on Monday questioned why Iran can't have a nuclear program when the United States has one, repeated his inference that historical accounts of the Holocaust are myths, and denied that there are homosexuals in Iran. In animated remarks before students and faculty at a controversial speaking engagment at Columbia university, the Iranian leader also denied that Iran sponsors terror, and instead pointed the finger at the U.S. government as a supporter of terrorism. [article link]

University convocation told of Allah, not Jesus - Speakers also invoke Buddha, Dalai Lama - The only name that was omitted, of course, Jesus Christ {Jesus Christ the only name that brings comfort, healing and hope. 2nd CORINTHIANS 2:3-4 Blessed be God, even the Father of our Lord Jesus Christ, the Father of mercies, and the God of all comfort; Who comforteth us in all our tribulation, that we may be able to comfort them which are in any trouble, by the comfort wherewith we ourselves are comforted of God.}
Speakers at the Virginia Tech convocation called on Allah and Buddha in their efforts to minister to the survivors, family and friends of victims of the shooting massacre at the school - but Jesus wasn't mentioned by name. ... "I'm sitting here watching the convocation service at VT," wrote a WND reader who was given anonymity. "Five minutes ago they had four representatives from the local 'religious community.' The Muslim specifically invoked Allah's blessings... and he didn't shy away from saying the name of Allah. The Jewish rep asked for God's blessings. Buddha was represented. The only name that [was] omitted, of course, Jesus Christ." [article link]

Iraq could have largest oil reserves in the world - Iraq dramatically increased the official size of its oil reserves yesterday after new data suggested that they could exceed Saudi Arabia's and be the largest in the world - He said that Iraq was pumping 2.5 million barrels of oil a day at present, earning about $70 billion in revenue this year
The Iraqi Deputy Prime Minister told The Times that new exploration showed that his country has the world's largest proven oil reserves, with as much as 350 billion barrels. The figure is triple the country's present proven reserves and exceeds that of Saudi Arabia's estimated 264 billion barrels of oil. Barham Salih said that the new estimate had been based on recent geological surveys and seismic data compiled by "reputable, international oil companies . . . This is a serious figure from credible sources." The Iraqi Government has yet to approve a national oil law that would allow foreign companies to invest. Mr Salih said that the delay was damaging Iraq's ability to profit from oil output, robbing the country of potentially huge revenues. With oil selling for more than $125 dollars a barrel and demand rising, Mr Salih is frustrated that Iraq still struggles over the establishment of a regulatory framework. "There is a real debate in the Government and among political leaders about the type of oil management structures we should have. I am for liberalising this sector and allowing the private sector to come in to develop these vast resources." ... He said that Iraq was pumping 2.5 million barrels of oil a day at present, earning about $70 billion (£35.9 billion) in revenue this year. [article link]

"Iraq Tribal Study - Al Anbar Governorate" - the Sunnis "are deathly afraid of being ruled by a Shia (Shiite) government, which they believe will be little more than a puppet of the Shia religious extremists in Iran"
It also cautioned that the main themes of the U.S. message in Iraq -- "freedom and democracy" -- do not resonate well with the population "because freedom is associated with chaos in Iraq." In addition, the Sunnis "are deathly afraid of being ruled by a Shia government, which they believe will be little more than a puppet of the Shia religious extremists in Iran." Pincus [article link]

Iraqi: 'I killed her with a machine gun' - Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003 - Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. - Women bore the brunt of the militias' extremist ideologies military {Bush knew this was going to happen as both Bush and Rumsfeld used too few troops, let the Shiites keep most of their weapons during the invasion and then encouraged the Shiites to riot and loot after the takeover. This is the guilty Bush, Blair, NWO plan for the new Iraq to terrorize the people until they submit to anything, mostly a new more radical Islam.}
CNN was shown what authorities say was his first confession. On it are the names of 15 girls whom he admitted kidnapping, raping and killing. The youngest girl on the list was just 9 years old. Basra turned into a battleground between warring Shiite factions vying for control of the country's oil-rich south after the U.S.-led invasion of Iraq in 2003. Basra's streets teemed with Shiite militias armed with weapons, mostly from Iran, according to the Iraqi forces and the U.S. military. ... Women bore the brunt of the militias' extremist ideologies. The militants spray-painted threats on walls across Basra, warning women to wear headscarves and not to wear make-up. Women were sometimes executed for the vague charge of doing something "un-Islamic." In the wasteland on the outskirts of Basra, dotted with rundown homes, the stench of death mixes with the sewage. Local residents told the Iraqi Army that executions often take place in the area, particularly for women, sometimes killed for something as seemingly inocuous as wearing jeans. Militias implemented their own laws with abandon, threatening stores for displaying mannequins with bare shoulders or for selling Western music. Many store owners are still too frightened to speak publicly. [article link]

House passes bill to sue OPEC over oil prices - including Saudi Arabia, Iran and Venezuela - but the Bush Republican White House threatened to veto the measure {Bush should just resign his office and go live in Iran since everything he does benefits Iran and ruins America. I don't believe Bush's pretend angst against Iran for one second the Bush family is in bed with Iran.}
WASHINGTON (Reuters) - The House of Representatives overwhelmingly approved legislation on Tuesday allowing the Justice Department to sue OPEC members for limiting oil supplies and working together to set crude prices, but the White House threatened to veto the measure. The bill would subject OPEC oil producers, including Saudi Arabia, Iran and Venezuela, to the same antitrust laws that U.S. companies must follow. The measure passed in a 324-84 vote, a big enough margin to override a presidential veto. The legislation also creates a Justice Department task force to aggressively investigate gasoline price gouging and energy market manipulation."This bill guarantees that oil prices will reflect supply and demand economic rules, instead of wildly speculative and perhaps illegal activities," said Democratic Rep. Steve Kagen of Wisconsin, who sponsored the legislation. The lawmaker said Americans "are at the mercy" of OPEC for how much they pay for gasoline, which this week hit a record average of $3.79 a gallon. [article link]

April 29, 2008: Pain at the pump - Paying for gasoline easily tops the list of economic woes facing families in the United States, according to a survey on how changes in the economy have affected people's lives - The Arabs are using their money to buy up cheaper American assets, and to corrupt our political system, and to control the world with their vast wealth - Both the Clinton and the Bush family are heavily involved in making money from Arab oil sheiks - It has been reported that Jimmy Carter has accepted huge amounts of Arab money
WASHINGTON - Paying for gasoline easily tops the list of economic woes facing families in the United States, according to a survey on how changes in the economy have affected people's lives. ... It is erroneous to claim that the high price of oil is cause by free market factors. the price of oil is high because the price is controlled by a cartel. It is true that the petroleum is purchased bat auction in a free market, but the supply is strictly regulated. When the Arabs want oil to go up in price, they simply slow the taps, causing relative shortages in the market. When they want the price to fall, they open the spigots.The oil sheiks know when to buy and to sell oil futures. The Opec bigwigs and their friends and lackeys throughout the world are getting rich on the oil inflation... and the USA dollar had dropped drastically because of inflation caused by the rapid rise in energy costs. The Arabs are using their money to buy up cheaper American assets, and to corrupt our political system, and to control the world with their vast wealth. Saudi Arabia is the biggest supporter of terrorism throughout the world, and has been so for over 50 years. Both the Clinton and the Bush family are heavily involved in making money from Arab oil sheiks. It has been reported that Jimmy Carter has accepted huge amounts of Arab money as our "Ex President for Sale". Many ex State Department cadre have rich jobs from Arab Oil Sheikhs...legal post retirement payment for services rendered while in office. We need a President who will break the back of the oil cartel, and force a free market to control prices. Posted by Milton Fried, MD | April 30, 2008 10:11 PM. [article link]

Wikipedia: Arctic Refuge drilling controversy - The question of whether or not to allow drilling for oil in the Arctic National Wildlife Refuge (ANWR) has been a political football for every sitting American president since Jimmy Carter - The Arctic National Wildlife Refuge is just east of Prudhoe Bay in Alaska's "North Slope" which is North America's largest oil field
Estimates of oil reserves -- A 1998 United States Geological Survey (USGS) study indicated at least 4.3 billion (95% probability) and possibly as much as 11.8 billion (5% probability) barrels (0.9 to 2.5 km³) of technically recoverable oil exists in the Arctic National Wildlife Refuge 1002 area, with a mean value of 7.7 billion barrels (1.7 km³). In addition, in the entire assessment area, which covers not only land under Federal jurisdiction, but also Native lands and adjacent State waters within three miles (5 km), technically recoverable oil is estimated to be at least 5.7 billion (95%) and as much as 16.0 billion (5%) barrels (0.7 to 1.9 km³), with a mean value of 10.4 billion barrels (1.2 km³). Economically recoverable oil within the Federal lands assuming a market price of $40/barrel (constant 1996 dollars - the highest price included in the USGS study) is estimated to be between 3.4 billion (95%) and 10.4 billion (5%) barrels (0.5 to 1.7 km³), with a mean value of 6.8 billion barrels (1.1 km³).[3] (current market prices are over $120 and using inflation rate between 1996 to 2007 it comes out to $89 dollars in 1996). The U.S. consumes about 20 million barrels (3,200,000 m³) daily. If the Arctic National Wildlife Refuge oil reserves were used to supply 5% of the U.S. daily consumption -- most is imported from Canada (19%), Mexico (15%), Saudi Arabia (11.5%), Nigeria (10.5%) and Venezuela (10.5%) -- the reserves, using the low figure of 4.3 billion barrels (680,000,000 m³), would last approximately 4300 days, or almost 12 years. Using the high estimate, the reserves would last approximately 11800 days, or 32 years. Total oil independence at 20 million barrels per day (using the before mentioned 10.5 billion barrel mean) would only supply the United States for 525 days (or less than a year and a half, but this complete supporting is impossible). Using the increasing price of oil this supply (with 10.5 billion barrel mean and crude oil at over $120 a barrel) would be worth 1,260,000,000,000.00 ($1.26 trillion). Using this revenue directed back creating wind power and solar power plants could supply more than a quarter of the domestic energy consumption. [article link]

May 16, 2008: Saudi Arabia Refuses to Increase Oil Production Despite Request From President Bush {Bush doesn't need to go begging hat in hand to the Saudis. The government needs to open up more American drilling and free up more American oil supplies. We have enough oil of our own to ease the oil burden. Oil rich quick Bush just wants to blame the Saudis for this current oil scam. Why didn't Bush ask Iraq to increase production? Bush and the NWO are likely trying to blame Saudi Arabia and possibly making Saudi Arabia a future target while strengthening now radical Iraq and Iraq's new radical ally Iran.}
RIYADH, Saudi Arabia - The White House says Saudi Arabia's leaders are making clear they see no reason to increase oil production until customers demand it. President Bush was in the oil-rich country Friday to appeal to King Abdullah for greater production to help halt rising gas prices in the United States. But his national security adviser, Stephen Hadley, says Saudi officials stuck to their position that they already are meeting demand. [article link]

May 05, 2008: U.S. to suspend oil reserve shipments - Oil falls from record near $128 a barrel as Energy Department says shipments to government oil reserves will end in July {The government seems in no real hurry to fix this crisis. If Bush can't get this runaway oil price under control he should be immediately IMPEACHED and removed from office. Oil prices have skyrocketed, even with the new increased Iraq oil production and exports. The only reason oil prices are out of control is because the oil companies know they have an accomplice in the White House. This is Bush's oil fraud and he should be impeached, convicted, removed from office and imprisoned for his crimes against his country.}
NEW YORK (CNNMoney.com) -- The government said Friday that it would halt deliveries to the strategic oil reserves, and in quick response, oil prices retreated from a record high near $128 a barrel. The U.S. Energy Department said it would stop delivering oil to government reserves in July. The announcement comes several days after Congress voted to direct the Bush administration to stop the shipment of oil to the emergency reserves. The Energy Department decided not to purchase oil from July to December to protect against liability for unfulfulled contracts should the bill become law, said Megan Barnett, a spokeswoman for the department. Earlier on Friday, oil had risen more than $3 a barrel as Saudi Arabia rejected President Bush's call to increase production, saying there wasn't enough demand from its customers. [article link]

May 13, 2008: Senate approves to halt oil reserve shipments - Bush argues that the 70,000 barrels being delivered per day is too small to affect markets {This is why as a lifelong Republican I now say the country would be in better hands with the Democratic Party in office. The Republicans are just unwilling to help the average American citizen out. With the Republicans (Mitt Romney included) it is all about their bank account. Bush & family are profiting off of the wars and the high oil price and he is not about to change anything. Bush doesn't care how many lives are ruined in the process so long as he gets some money.}
WASHINGTON (AP) -- The Senate, in a direct challenge to President Bush, voted Tuesday to temporarily halt the shipment of thousands of barrels of oil a day into the government's emergency reserve. Both Democrats and Republicans said such shipments make no sense when oil is costing more than $120 a barrel and could better be used to add supplies to a tight market and possibly lower prices. With Republicans joining Democrats, senators voted 97-1 to suspend the shipments - averaging about 70,000 barrels a day - until the end of the year. Only Sen. Wayne Allard, R-Colo., voted against the measure. [article link]

May 16, 2008: Chambliss: Bush veto of farm bill a 'huge mistake' that could hurt McCain {Bush only wants to help out big oil; farmers and workers are not on the Bush agenda.}
Columbus, Ga. - U.S. Sen. Saxby Chambliss said he's told President Bush that vetoing the $300 billion farm bill would be a "huge mistake" that could hurt Republican presidential candidate John McCain in November. "He and I have had a couple personal conversations about that. I think it's a huge mistake for him, politically and otherwise," said Chambliss, a Republican who himself faces re-election this year. Chambliss said he pointed out to Bush that the states in the South and West that gave him his strongest support all had agricultural economies. "These are people that want to vote for John McCain. If they get turned off by Republicans, it's going to make it tough," Chambliss told reporters after a speech to The House and Senate both passed the massive bill this week by veto-proof margins. Both Chambliss and U.S. Sen. Johnny Isakson have promised to help override a presidential veto. [article link]

May 04, 2008: Multinationals make billions in profit out of growing global food crisis - Globalist companies are borrowing the speculative tactic by which crude oil prices have been driven upward for driving up global food prices -- 100 million people are hungry and on the edge of starvation!
Giant agribusinesses are enjoying soaring earnings and profits out of the world food crisis which is driving millions of people towards starvation, The Independent on Sunday can reveal. And speculation is helping to drive the prices of basic foodstuffs out of the reach of the hungry. The prices of wheat, corn and rice have soared over the past year driving the world's poor - who already spend about 80 per cent of their income on food - into hunger and destitution. ... Cargill's net earnings soared by 86 per cent from $553m to $1.030bn over the same three months. And Archer Daniels Midland, one of the world's largest agricultural processors of soy, corn and wheat, increased its net earnings by 42 per cent in the first three months of this year from $363m to $517m. The operating profit of its grains merchandising and handling operations jumped 16-fold from $21m to $341m. [article link]

May 16, 2008: Obama blasts Bush, McCain over 'attacks' - Obama said McCain and Bush have to answer for Iran's benefiting from the invasion of Iraq, Hamas' gaining control of Gaza and Iran's continued funding of terrorist organizations, all of which, he said, have affected U.S. security "That's the Bush-McCain record on protecting this country"
WATERTOWN, South Dakota (CNN) -- Sen. Barack Obama linked Sen. John McCain Friday with what he called "the failed policies" of the Bush administration, accusing the presumed Republican presidential nominee and the White House of "bombastic exaggerations and fear-mongering" in place of "strategy and analysis and smart policy." "What we've done over the last eight years does not work," the Democratic front-runner said. ... But Obama said McCain and Bush have to answer for Iran's benefiting from the invasion of Iraq, Hamas' gaining control of Gaza and Iran's continued funding of terrorist organizations, all of which, he said, have affected U.S. security. "That's the Bush-McCain record on protecting this country," [article link]

April 13, 2008: Iraqi Government Sacks 1,300 Soldiers, Police Following Basra Fiasco - sacking more than 1,300 soldiers and policemen who deserted during recent fighting against Shiite militias in Basra {It's about time. Had these policies been in effect five years ago Iraq would be much better off but Bush has been incapable of any honest leadership in the world. After invading Iraq Bush had a responsibility to administer Iraq but Bush can't even run a simple thing in America like releasing oil reserves to help stabilize our economy so of course the only thing Bush could do was cause a mess in Iraq.}
BAGHDAD - Iraq's government moved Sunday to restore discipline within the ranks of the security forces, sacking more than 1,300 soldiers and policemen who deserted during recent fighting against Shiite militias in Basra. At the same time, Iraq's Cabinet ratcheted up the pressure on anti-American Shiite cleric Muqtada al-Sadr by approving draft legislation barring political parties with militias from participating in upcoming provincial elections. Al-Sadr, who heads the country's biggest militia, the Mahdi Army, has been under intense pressure from Prime Minister Nouri al-Maliki, also a Shiite, to disband the Mahdi Army or face political isolation. Al-Sadr's followers are eager to take part in the local elections because they believe they can take power away from rival Shiite parties in the vast, oil-rich Shiite heartland of southern Iraq. And in a new move to stem the flow of money to armed groups, the government ordered a crackdown on militiamen controlling state-run and private gas stations, refineries and oil distribution centers. It is believed that gas stations and distribution centers, especially in eastern Baghdad and some southern provinces, are covertly controlled by Shiite militiamen dominated by the Mahdi Army. [article link]

April 14, 2008: Riots, instability spread as food prices skyrocket - "This is the world's big story" - "There are riots all over the world in the poor countries ... and, of course, our own poor are feeling it in the United States" {Bush won't go hungery tonight so it's not his problem.}
(CNN) -- Riots from Haiti to Bangladesh to Egypt over the soaring costs of basic foods have brought the issue to a boiling point and catapulted it to the forefront of the world's attention, the head of an agency focused on global development said Monday. ... "This is the world's big story," said Jeffrey Sachs, director of Columbia University's Earth Institute. "The finance ministers were in shock, almost in panic this weekend," he said on CNN's "American Morning," in a reference to top economic officials who gathered in Washington. "There are riots all over the world in the poor countries ... and, of course, our own poor are feeling it in the United States." World Bank President Robert Zoellick has said the surging costs could mean "seven lost years" in the fight against worldwide poverty. "While many are worrying about filling their gas tanks, many others around the world are struggling to fill their stomachs, and it is getting more and more difficult every day," Zoellick said late last week in a speech opening meetings with finance ministers. [article link]

April 11, 2008: Who's to blame for middle class woes? - 54% of those who describe themselves as "middle class" - say they are no better off than they were 5 years ago - That's the worse outlook in more than 40 years
A new survey out paints a pretty bleak picture of middle class America today, which is no surprise when you take into account falling house values, increased costs for food, energy, health care, education and growing unemployment. The Pew Poll finds that 54% of those who describe themselves as "middle class" - which is more than half of this country - say they are no better off than they were 5 years ago. That's the worse outlook in more than 40 years. 53% say they've had to cut spending because money is tight. 18% say they've had troubling getting or paying for medical care, and 10% say they've lost their jobs. ... When asked who's to blame for their economic problems, 26% say it's the government's fault, 15% blame the price of oil and 11% say the people themselves are responsible. [article link]

Cows, Government, Corporations & Ideologies . . . CAPITALISM, AMERICAN STYLE: You have two cows. You sell one, buy a bull, and build a herd of cows. {Note: The current Bush Family is the result of three generations of practicing Skull & Bones Satanists (Fascism) and loyal Nazi (Nazism) party members, and yes they are liars using their government positions and connections to stack the economic deck against everyone else!}
FASCISM: You have two cows. The government takes both, hires you to take care of them, and sells you the milk. NAZISM: You have two cows. The government takes both and then shoots you. ... [New Bush] AMERICAN CORPORATION: You have two cows. You sell one; lease it back to yourself and do an IPO on the second one. You force the 2 cows to produce the milk of four cows. You are surprised when one cow drops dead. You spin an announcement to the analysts stating you have downsized and are reducing expenses. Your stock goes up. ... TALIBANISM: You have two cows. At first, the government makes them wear burkas, but later shoots them because "they are Hindu religious symbols." [article link]

Who killed John O'Neil? Video - A Composite History of Modern Government - Corporate Crime in America - well done, this is a superb film (Video-Download) {We live in a time full of allegations but what is the meaning of all of this and what is our response to the current events unfolding throughout the world? The meaning of events and our response to them is to protect our soul. Although our body may perish our soul-spirit will live on forever and therefore it is essential that we must seek God and His righteous kingdom the kingdom of Jesus Christ. We should no longer allow ourselves to be misled by the tactics of man or by the strategies of devils.}

Exposes links to the corporatocracy that hindered an investigation by John O'Neil which may have very well prevented the 9-11 attacks ... exposed the reall roots of the problem which lie far farther from Bin Laden and closer to home than we'd like to believe. ... well done, this is a superb film, it not only points out the mountains of evidence on all sorts of issues but it explains to people who haven't looked at anything how you feel when you do.

April 4, 2008: Most Americans say U.S. on wrong track, poll says - More than 80 percent of Americans believe the country is headed in the wrong direction - "things have pretty seriously gotten off on the wrong track" {America being ransacked and bled dry by the Bush family and friends so they can become trillionaires isn't most people's idea of how the Nation should be run.}
NEW YORK (AP) -- More than 80 percent of Americans believe the country is headed in the wrong direction, the highest such number since the early 1990s, according to a new survey. The CBS News-New York Times poll released Thursday showed 81 percent of respondents said they believed "things have pretty seriously gotten off on the wrong track." That was up from 69 percent a year ago, and 35 percent in early 2002. The survey comes as housing turmoil has rocked Wall Street amid an economic downturn. The economy has surpassed the war in Iraq as the dominating issue of the U.S. presidential race, and there is now nearly a national consensus that the United States faces significant problems, the poll found. A majority of Democrats and Republicans, men and women, residents of cities and rural areas, college graduates and those who finished only high school say the United States is headed in the wrong direction, according to the survey, which was published on The New York Times' Web site. [article link]

April 3, 2008: Seven long years of deliberate Bush failures have prepared Americans to accept the new planned government and economy -- which literally will cause us to "jump from the frying pan to the fire"!
"Four out of five Americans believe things are "on the wrong track" in the United States, the gloomiest outlook in about 20 years ... The poll found that 81 percent of respondents felt 'things have pretty seriously gotten off on the wrong track'. That was up from 69 percent last year and 35 percent in early 2003 ... Only 4 percent of survey respondents said the country was better off than it was five years ago, while 78 percent said it was worse..." This kind of sentiment swept President Jimmy Carter out of the Oval Office in 1980, and propelled the Hollywood actor, Ronald Reagan, to the Presidency. Likewise, we believe that a Democrat will ascend to the White House in this election. The American people might just be so angry over the economy and other aspects of our national life that they will accept the draconian Fascist measure the next president will introduce. In this respect, the Bush Administration has done its job really well for the past seven years! The Plan of the Great White (magic) Brotherhood will likely be passed to the opposite party but it will go forward as planned and without hindrance. Soon, the world will be totally global and the Masonic Christ can arise. [article link]

April 3, 2008: Bush pushes for NATO expansion - to allow Ukraine and Georgia to start the admission process over Russian objections and to counter Osama bin Laden's latest threats to Europe by stepping up their efforts in Afghanistan - "We will show that America will not abandon our friends in the fight against terror and extremism" Bush vowed {Is Bush for real "to counter Osama bin Laden's latest threats to Europe" Bush & Co. already abandoned their search for bin Laden years ago. Of course if Bin Laden was the sole real threat to the world it would actually be nice if Bush would look for and find bin Laden. But it appears that bin Laden, spooky story and all is only a fall guy, scapegoat, 'Patsy' being used to create a Global Security Force for the coming Global Government.}
President Bush renewed urgent calls Wednesday for NATO nations to allow Ukraine and Georgia to start the admission process over Russian objections and to counter Osama bin Laden's latest threats to Europe by stepping up their efforts in Afghanistan. ... "We will show that America will not abandon our friends in the fight against terror and extremism," Bush vowed. ... But Bush and his wife, Laura, left Bucharest after the speech to spend most of the day in the Black Sea resort of Neptun, this country's presidential retreat location where Bush was holding talks with Romanian President Traian Basescu, the country's pro-western leader. [article link]

March 8, 2008: Stunning collapse of Carlyle bond fund leaves Carlyle down, not out - The apparent overnight meltdown of a $22 billion - Most of this stems from the roster of high-profile politicians on its books who, critics argue, have helped it to win more than its fair share of profits from the defence industry - James Baker III, the former US Secretary of State, served as a senior adviser between 1993 and 2005. George Bush Sr, the former US President, and his son, the President, have served on its board
The apparent overnight meltdown of a $22 billion (£10.9 billion) credit fund is a huge embarrassment for Carlyle Group, the US private equity firm with unrivalled links to big business and global politics. Even a few weeks ago it would have been inconceivable that a fund operated by such a well-established and respected investment firm that specialised in AAA-bonds would suddenly melt down - especially when it invested in bonds underwritten by Freddie Mac and Fannie Mae, the US government-chartered mortgage groups. When Carlyle, one of the biggest private equity firms in the world, with about $75 billion of assets under management, set up its ill-fated mortgage bond fund in 2006, it thought that it was on to a sure winner. ... The firm, which once boasted John Major, the former (British) Prime Minister, as its European chairman, is chaired by Louis Gerstner Jr, the former IBM chairman, who joined Carlyle in 2003. ... James Baker III, the former US Secretary of State, served as a senior adviser between 1993 and 2005. George Bush Sr, the former US President, and his son, the President, have served on its board. [article link]

April 3, 2008: Sweeping Fed Plan Sparks Intense Debate - The Bush administration Monday proposed the most far-ranging (control) overhaul of the financial regulatory system since the stock market crash of 1929 and the ensuing Great Depression
(CBS/AP) The Bush administration Monday proposed the most far-ranging overhaul of the financial regulatory system since the stock market crash of 1929 and the ensuing Great Depression. The plan would change how the government regulates thousands of businesses from the nation's biggest banks and investment houses down to the local insurance agent and mortgage broker. ... Massachusetts Secretary of the Commonwealth William F. Galvin blasted Paulson's approach as "a disastrous backward step that would put the investor in jeopardy" because it would pre-empt state regulation of securities and insurance. [article link]

July 6, 2007: Stock Market Protection "Uptick rule" - The Uptick rule is a former financial regulations rule (under the Securities Exchange Act of 1934), relating to the trading of securities in the United States - The rule was eliminated by the (Bush) SEC, effective July 6, 2007 {The rule was put in place to protect the small and middle-class investor from complete manipulation of the stock market by the big instiutions and money fund managers.}
'Uptick' is the name generally given to Rule 10a-1, under the Securities Exchange Act of 1934, which states that short selling is only permitted following a trade where the traded price was higher than the previously traded price (uptick). ... On the March 20, 2008 episode of Mad Money, Jim Cramer launched his campaign to reinstate the Uptick Rule. Citing the wild swings of the market since its elimination, Cramer pointed out that the SEC eliminated the rule during a bull market, when liquidity was not a problem. Cramer believes that, without the Uptick Rule in place, short sellers are devaluing perfectly solid stocks. As a former hedge fund manager, Cramer admitted to making millions short selling with the Uptick Rule in place. Without an impediment such as the Uptick Rule to slow down the pace of short sellers, Cramer believes it puts the market at risk for the very problems that lead to the Great Depression. [article link]

April 4, 2008: Bear Stearns Deal Protected Markets, Argue Regulators - "Was this a justified rescue to prevent a systemic collapse of financial markets or a $30 billion taxpayer bailout for a Wall Street firm while people on Main Street struggle to pay their mortgages?" - Schwartz says if the Fed had opened up its discount window earlier, his firm might have survived {$30 billion instantly allocated by the Federal Reserve on a Sunday, over the weekend and in a hurry while the markets are closed = scam.}
Regulators refuted accusations Thursday that they ignored signs of distress at Bear Stearns (NYSE:BSC) as lawmakers questioned if the Federal Reserve was justified in using public funds to back the emergency takeover of the fifth-largest U.S. investment bank. ... Bear CEO Alan Schwartz said his firm wasn't directly involved in government talks with JPMorgan. He told lawmakers that the company had enough capital to keep operating but that "it looked like people wanted to induce a panic," suggesting there was a coordinated effort by speculators to destroy the firm. After Bear's collapse, the Fed let securities firms borrow directly from the central bank for the first time since the Depression. Schwartz says if the Fed had opened up its discount window earlier, his firm might have survived. Treasury Secretary Henry Paulson this week proposed streamlining America's banking regulations, giving the Fed more authority over investment banks. But lawmakers, banking groups and affected agencies have plenty of objections. Major reforms probably will not happen until after President Bush leaves office. [article link]

March 17, 2008: CuttingEdge.org: SPECIAL NEWS ALERT - NEWS BRIEF: "JPMorgan acquires troubled Bear Stearns - the way in which the long-standing Illuminati firm, J.P. Morgan, acquired Bear Stearns for such an unbelievably low price ($2 a share [now upped to about $10] from $160 a share a year ago) is exactly how other Establishment firms have acted in the past to dramatically increase their total value
However, the way in which the long-standing Illuminati firm, J.P. Morgan, acquired Bear Stearns for such an unbelievably low price is exactly how other Establishment firms have acted in the past to dramatically increase their total value, at the expense of others. Do you remember the Battle of Waterloo, a most important battle which preserved the independence and power of Great Britain over France? Listen to this report as to how the Rothschild family became so filthy rich virtually overnight that they were able to lead the financial drive to achieve the New World Order, quoting "NATHAN ROTHSCHILD & THE BATTLE OF WATERLOO", Aladdan, 10 November 2003) "As the wealth and power of the Rothschilds grew in size and influence so did their intelligence gathering network. They had their 'agents' strategically located in all the capitals and trading centers of Europe, gathering and developing various types of intelligence ... it was based on a combination of very hard work and sheer cunning ... Rothschild coaches careened down the highways; Rothschild boats set sail across the Channel; Rothschild agents were swift shadows along the streets. They carried cash, securities, letters and news. Above all, news -- the latest exclusive news to be vigorously processed at stock market and commodity bourse." "And there was no news more precious than the outcome at Waterloo..." (The Rothschilds p. 94)."Upon the battle of Waterloo depended the future of the European continent. If the Grande Army of Napoleon emerged victorious France would be undisputed master of all she surveyed on the European front. If Napoleon was crushed into submission England would hold the balance of power in Europe and would be in a position to greatly expand its sphere of influence ... There were vast fortunes to be made -- and lost -- on the outcome of the Battle of Waterloo. The Stock Exchange in London was at fever pitch as traders awaited news of the outcome of this battle of the giants. If Britain lost, English consuls would plummet to unprecedented depths. If Britain was victorious, the value of the consul would leap to dizzying new heights. ... In his possession was a top secret report from Rothschild's secret service agents on the progress of the crucial battle. This intelligence data would prove indispensable to Nathan in making some vital decisions. The special agent was met at Folkstone the following morning at dawn by Nathan Rothschild himself. After quickly scanning the highlights of the report Rothschild was on his way again, speeding towards London and the Stock Exchange ... Arriving at the Exchange amid frantic speculation on the outcome of the battle ... Rothschild agents immediately began to dump consuls on the market. As hundred of thousands of dollars worth of consuls poured onto the market their value started to slide. Then they began to plummet." "Nathan continued to lean against 'his' pillar, emotionless, expressionless. He continued to sell, and sell and sell. Consuls kept on falling. Word began to sweep through the Stock Exchange: 'Rothschild knows'. - 'Rothschild knows. Wellington has lost at Waterloo'. The selling turned into a panic as people rushed to unload their 'worthless' consuls or paper money for gold and silver in the hope of retaining at least part of their wealth. Consuls continued their nosedive towards oblivion. After several hours of feverish trading the consul lay in ruins. It was selling for about five cents on the dollar." At that point, Rothschild signaled to his agents on the floor to begin buying these nearly worthless stocks! Overnight, the Rothschild fortune hit dizzying heights -- because once the word arrived that Great Britain had actually won at Waterloo, the stock market exploded to new heights, taking the companies which Nathan Rothschild had just purchased at only 5% of true value back up to the true value and beyond. The value of the Rothschild fortune was instantly multiplied over 20 times. This is the way the Illuminati operates, and it is the way in which J.P. Morgan has just bought out a major competitor! You can watch for other acquisitions of this type as the "Order out of Chaos" plan continues to unfold. [article link]

March 30, 2008: Sean Maloney, the Londoner inside Intel Corp. - Sean Maloney is one rung away from the top slot at the world's greatest microchip maker - Could he end up as one of the most powerful Britons in global business? - "I went from being a devout Christian to reading Marx, substituting one dogma for another" he says {Is Maloney also full of 'baloney'? Maloney as the perfect 'New World Order' man is all things to all governments but is nothing of significance. The Maloneys of the 'New World Order' are full of labels but empty of substance. The 'New World Order' Maloneys are full of baloney.}
Maloney was a self-styled reprobate before he discovered technology - you could say that computers saved him. "I went from being a devout Christian to reading Marx, substituting one dogma for another," he says. "But you've got to remember the UK was much more politically polarised in the 1970s." ... He was turned on to computers by an older brother, who showed him how to produce a printout - essential when he was given 1,000 lines at the Christian Brothers school he attended. "A new punishment, when they weren't whacking me." [article link]

March 13, 2008: Kidnapped archbishop found dead in Iraq - A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official {Bush is a fraud and his plan for Iraq is one gigantic fraud of lies and deceit. Bush is enabling, financing, defending and strengthening worldwide radical Shiite Islam at the peril and cost of the lives of others.}
BAGHDAD, Iraq (CNN) -- A Christian archbishop kidnapped in northern Iraq last month has been found dead, according to a Nineveh province official. Chaldean Catholic Archbishop Paul Faraj Rahho's body was found Thursday near the town of Mosul, where he and three companions were ambushed by gunmen on February 29. The archbishop's driver and two security guards were killed during the attack. Iraqi Prime Minister Nuri al-Maliki had ordered security services to make it a priority to find and free the archbishop. Nineveh Deputy Gov. Khasro Goran, in Mosul, told CNN that the kidnappers had been in touch with the church and the relatives and wanted to be a paid a ransom for the archbishop's release. The contacts ended a few days ago. The apparent kidnappers had contacted relatives on Thursday and told them the body was in the eastern part of town. Relatives and authorities went to the location and found the body, which had gunshot wounds. [article link]

March 8, 2008: Senators: Where is Iraq's oil money going? - Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers
BAGHDAD, Iraq (CNN) -- Two senators are asking congressional investigators to look at Iraq's oil revenues and see if the war-ravaged nation can pay for its own reconstruction, an effort that has been bankrolled to this point mostly by U.S. taxpayers. Carl Levin, D-Michigan, and John Warner, R-Virginia, said in their Friday letter to the Government Accountability Office that Iraq has "tremendous resources" in banks worldwide but is doing little to improve security and reconstruction efforts. Iraqi officials did not immediately respond to the senators' allegations. "We believe that it has been overwhelmingly U.S. taxpayer money that has funded Iraq reconstruction over the last five years, despite Iraq earning billions of dollars in oil revenue over that time period that have ended up in non-Iraqi banks," wrote the senators, who are their party's top members on the Armed Services Committee. The senators cited testimony of then-Deputy Defense Secretary Paul Wolfowitz who told a House subcommittee in March 2003 that the U.S. would not foot the entire bill for rebuilding Iraq. Wolfowitz predicted then that Iraq's oil revenues could reach between $50 billion and $100 billion in the next two or three years. "We are dealing with a country that can really finance its own reconstruction and relatively soon," Wolfowitz said in 2003. [article link]

March 8, 2008: Iraqis demand protection from crime - Thousands of Iraqis have marched on the Basra police headquarters demanding better security for their crime-ridden city - Shiite groups have been fighting for control of the area
BAGHDAD, Iraq (CNN) -- Thousands of Iraqis have marched on the Basra police headquarters demanding better security for their crime-ridden city. Kidnappings, murders and thefts have risen in the southern oil-rich city since British troops handed over responsibility for the province to Iraqi soldiers and police. In Basra, Iraq's second-largest city and the urban center of the country's oil-rich region, Shiite groups have been fighting for control of the area. Saturday's protest started as angry citizens took to the streets of southern Basra and walked to the center of the city and the Basra Police Headquarters, according to Hakim al-Mayahi, the head of Basra's security council. "We, as the security council in Basra, hold the central Iraqi government and security forces in Basra responsible for the recent deterioration in security situation," al-Mayahi said. The protesters, estimated by The Associated Press to be as many as 5,000 people, criticized Police Chief Gen. Abdul Jalil Khalaf -- who has held the post for nine months -- for failing to establishing security in the city. [article link]

March 10, 2008: Prescription drugs found in drinking water across U.S. - A vast array of pharmaceuticals -- including antibiotics, anti-convulsants, mood stabilizers and sex hormones -- have been found in the drinking water supplies of at least 41 million Americans
(AP) -- A vast array of pharmaceuticals -- including antibiotics, anti-convulsants, mood stabilizers and sex hormones -- have been found in the drinking water supplies of at least 41 million Americans, an Associated Press investigation shows. To be sure, the concentrations of these pharmaceuticals are tiny, measured in quantities of parts per billion or trillion, far below the levels of a medical dose. Also, utilities insist their water is safe. But the presence of so many prescription drugs -- and over-the-counter medicines like acetaminophen and ibuprofen -- in so much of our drinking water is heightening worries among scientists of long-term consequences to human health. [article link]

March 18, 2008: Unsafe water may have sickened (US) troops in Iraq - Dozens of U.S. troops in Iraq fell sick at bases using "unmonitored and potentially unsafe" water supplied by the military and a contractor once owned by Vice President Dick Cheney's former company (Halliburton)
WASHINGTON - Dozens of U.S. troops in Iraq fell sick at bases using "unmonitored and potentially unsafe" water supplied by the military and a contractor once owned by Vice President Dick Cheney's former company, the Pentagon's internal watchdog says. A report obtained by The Associated Press said soldiers experienced skin abscesses, cellulitis, skin infections, diarrhea and other illnesses after using discolored, smelly water for personal hygiene and laundry at five U.S. military sites in Iraq. The Pentagon's inspector general found water quality problems between March 2004 and February 2006 at three sites run by contractor KBR Inc., and between January 2004 and December 2006 at two military-operated locations. [article link]

March 8, 2008: Microsoft Windows Vista: Is VISTA Really Spying on Us for US Government? - If this is true, Microsoft has gone too far
Does Windows Vista Send Information to the Government? ... He used port sniffing software and networking tools to see what was going on. What he found he referred to as "foundation shaking." ... The computer was in an idle state. It shows the computer connected to the following (in his own words): a.. DoD Network Information Center (Department of Defense). b.. United Nations Development Program (Seems to correlate to the parent branch of the U.N. Informatics Division). c.. Halliburton Company (We all know these guys). d.. Ministry of Defense Data Return Agent. e.. DOHS-Recon (traceroutes for this address provided nothing, suspected blocks on traceroute. Many of us who are monitoring this situation have suspected the acronym stands for the Department of Homeland Security Reconnaissance. This is merely a guess, but an educated one at that). [article link]

March 10, 2008: Congress - House Files Lawsuit to Force Bush Aides Harriet Miers and Joshua Bolten to Testify on Justice Firings - Bush administration's claims to be immune from congressional oversight are at odds with U.S. constitutional principles
WASHINGTON - The House of Representatives' Judiciary Committee has filed suit to force former White House Counsel Harriet Miers and White House chief of staff Joshua Bolten to provide information about the firing of U.S. attorneys. The lawsuit filed in federal court Monday says Miers is not immune from the obligation to testify and both she and Bolten must identify all documents that are being withheld from Congress. ... Conyers says he is confident the federal courts will agree that the Bush administration's claims to be immune from congressional oversight are at odds with U.S. constitutional principles. [article link]

February 21, 2008: Bush Approval Below 20% - a new low in American Research Group polling - 19% approve of the way Bush is handling his job as president and 77% disapprove
George W. Bush's overall job approval rating has dropped to a new low in American Research Group polling as 78% of Americans say that the national economy is getting worse according to the latest survey from the American Research Group. Among all Americans, 19% approve of the way Bush is handling his job as president and 77% disapprove. When it comes to Bush's handling of the economy, 14% approve and 79% disapprove. -American Research Group [article link]

February 18, 2008: DebbieSchlussel.com: On Presidents Day, Best & Worst of Contemporary Presidents - WORST: George W. Bush: Single-handedly brought down the country's conservative movement and his own party by trying to be more liberal than liberals - Bush failed on so many levels {Debbie Schlussel is one of the premier investigative reporters of our time, she has the stories, events and info that few can obtain. How true George Bush Jr. has failed our Nation "on so many levels" and yet are his many and varied failures incompetence or is it actually his intent?}
George W. Bush: Single-handedly brought down the country's conservative movement and his own party by trying to be more liberal than liberals. Spent like a drunken sailor on bills he supported with Ted Kennedy. Education bill led to America's decline in math, science, and reading on his watch. Most memorable (and false) slogan of eight years is "Islam is peace." He was faced with America's biggest catastrophe in contemporary times and responded by pandering to the Muslim cult that fomented it. Refused to restrict immigration by the religion of the 19 hijackers and instead invited their supporters to the White House for Ramadan dinners. Instead of responding, he listened to Islamist Grover Norquist and hired those with ties to Al-Qaeda to work for him as Muslim advisors, some with access to important national security info. Had several years to institute a "Manhattan Project" to remove us from the oil-teat of Saudis and other OPEC nations. Instead, hung out with Saudi pan-terrorist buddies Prince Bandar and King Abdullah, all even though Mrs. Prince Bandar paid the rent of some 9/11 hijackers. ... Domestically, gave away millions in wasteful spending. The Carter "malaise" days aren't just coming back. They're already here. And in the next administration we will hurt greatly from the Bush "malaise" days. Bush failed on so many levels. [article link]

Feb 1, 2006: Bush, Clinton, Bush, Clinton - "Bush, Clinton, Bush, Clinton" he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him - Bush said he checked in with Clinton occasionally {Bush Sr., Bill Clinton, Bush Jr., next is Hillary Clinton, then comes Jeb Bush ... It's just a theory but are you getting the picture?}
WASHINGTON (Reuters) - President George W. Bush says Bill Clinton has become so close to his father that the Democratic former president is like a member of the family. Former President George Bush has worked with Clinton to raise money for victims of the Asian tsunami and the hurricane disaster along the U.S. Gulf Coast. Asked about his father and Clinton, Bush quipped, "Yes, he and my new brother." "That's a good relationship. It's a fun relationship to watch," Bush said in an interview with CBS News broadcast on Sunday. While attending Pope John Paul's funeral, Bush said, "It was fun to see the interplay between dad and Clinton. One of these days, I'll be a member of the ex-president's club. ... I'll be looking for something to do." ... Bush said he checked in with Clinton occasionally. "And you know, he says things that makes it obvious - that makes it obvious to me that we're kind of, you know, on the same wavelength about the job of the presidency. Makes sense, after all, there's this kind of commonality," he said. Bush jokingly referred to speculation that Sen. Hillary Rodham Clinton, the former president's wife, will seek the Democratic nomination for the presidency. He had earlier referred to the former first lady as "formidable." "Bush, Clinton, Bush, Clinton," he said, referring to how Bill Clinton had followed his father, and Hillary Clinton could follow him. [article link]

September 24, 2007: Bush: Hillary Clinton Will Be Democratic Nominee - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries {Why is Bush campaigning for Hillary? The 2008 election is probably as rigged as an old WWF Title Match. Hillary is the ringer and likely McCain, Rudy, Fred or some other Republican sacrifice is destined to lose. Looks like Bush Jr. is playing the same "end game" his dad played when he gifted his 1992 re-election to Bill Clinton.}
WASHINGTON - President Bush, breaking his rule not to talk about presidential politics, says he believes Hillary Rodham Clinton will defeat Barack Obama in the Democratic presidential primaries. Bush also predicts that Clinton will be defeated in the general election by the Republican nominee. "I believe our candidate can beat her but it's going to be a tough race," the president said. It has been difficult for Bush to remain silent about the 2008 president race, despite his promises not to be the "prognosticator in chief." He has been talking about the race and handicapping candidates during off-the-record chats with visitors to the White House. He finally went public with his Clinton prediction in an interview for a book by Bill Sammon, a reporter for The Washington Examiner. ... The White House did not challenge Sammon's account. ... Bush said Giuliani's popularity was a sign of how important the terrorism issue is to Republican voters, the newspaper said. It said Bush cautioned against ruling out Sen. John McCain, R-Ariz., saying he had managed to revive his campaign after an implosion earlier this year. [article link]

May 8, 2002: Exclusive: Dick Morris Says Hillary Will Be America's Next President - In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations
Barring a Clinton indictment, however, Hillary's White House path is clear for 2008. ... A Big Boost From ... Bush In the end, however, it's President Bush who may have done more to make Hillary Clinton president than anyone else - by ignoring the scandals of the first two Clinton terms and ordering his Justice Department to slow investigations. "In retrospect it will look like a mistake on his part," Morris told NewsMax. "He's treating the scandals as an inconvenience, but that's because of one of the core convictions of the Bush family. They always oppose aggressive action against former presidents." He argues that, though some of the accusations leveled against his ex-boss were "garbage," the 11th-hour pardons were a different matter. "That scandal was very real. And if there is no action on the pardon scandal, Bush will ultimately regret that," Morris predicts. [article link]

March 26, 2007: Bush family hedges bets - Baker said Romney "represents the fallback position of the Bush White House without having the Washington Bush supporters withdraw their support of McCain" {The disgusting, corrupt lobbyist, Fred Thompson is likely the Bush family's fallback - fallback candidate now that lying Mitt Romney isn't doing much better than John McCain in the polls.}
Many prominent GOP operatives close to President Bush have joined Sen. John McCain (R-Ariz.) while a majority of those close to former Florida Gov. Jeb Bush (R) are lining up behind former Massachusetts Gov. Mitt Romney (R). ... Fifty-five of the president's biggest fundraisers - those who have reached "Ranger" and "Pioneer" rank - are backing McCain. (Rangers raise $200,000 or more while pioneers raise half that.) Thirty-one major Bush fundraisers are in Romney's camp. ... Baker said Romney "represents the fallback position of the Bush White House without having the Washington Bush supporters withdraw their support of McCain." "It's betting on two horses," said Baker of the Bush family's apparent hedging strategy. "It seems to me an effort to diversify their portfolio." [article link]

January 8, 2008: Florida's Jeb Bush not involved in (Republican) presidential primary - As race travels to Florida, famous former governor sits it out {Jeb Bush like the rest of his deranged family likes to see America get on its knees and beg. Jeb Bush will not act until he has forced Americans to beg him to run for office. It's also been that way with George Bush Jr. he will not act on behalf of America or anyone w/o first making them pay in some way.}
TAMPA, Fla. - He's the most prominent Republican name in Florida, but he might as well be the invisible man in the state's presidential primary. GOP hopefuls have been snapping up allies from former Gov. Jeb Bush's vaunted political machine in advance of Tuesday's crucial contest. But a question remains. Where's Jeb? "Well under the radar," said Kevin Wagner, a political science professor at Florida Atlantic University. ... Mr. Doster said many Florida Republicans would still like to see him run for national office in the future. ... The second-oldest of the four Bush brothers, Jeb was viewed as the one being groomed to follow father George Bush to national office. [article link]

August 28, 2007: Michael Marowitz: Why Bush must be impeached - abuse by the executive branch - Michael Marowitz is a San Rafael defense attorney with a JSM (master's degree) in constitutional law from Stanford Law School
THE TRUE GENIUS of the founding fathers of the United States was to establish a system of checks and balances against governmental abuse by any of the three branches of government. In order to guard against abuse by the executive branch, Congress was charged with oversight responsibility to investigate possible transgressions by the president. President Bush's legally frivolous use of executive privilege has thwarted Congress' ability to carry out this vital function, a task that must be performed if this country is to be considered the constitutional democracy contemplated by the framers of our Constitution. Instead of cooperating with Congress, Bush has chosen to mimic a monarch or a tyrant whose decisions prevail without public debate because they are made in and kept secret. Bush's self-serving assertions of executive privilege only serve to conceal his administration's wrongdoing in a host of areas. Never in the history of this republic has an administration stonewalled like this or has the Constitution been so corrupted. Last week, we learned more about the administration's latest violation of the rule of the law (the Foreign Intelligence Surveillance Act) in its eavesdropping program. [article link]

Alex Jones - Michael Moore is a Fraud - "Moore is a joke and is probably working for the bush regime as a useful idiot for a useful idiot" (YouTube 9:37)
Alex Jones has a good point. Michael Moore may or may not be a gatekeeper, but in his film F911 he sure acted like one. Michael Moore did ignore the real hard questions. As Alex Jones says, Bush a(t) least knew what was happening and let it happen. Why hasn't Michael Moore picked up on that? [article link]

'Schmoozing with Terrorists' for $19.95 on Sale! Save $6! - New book features stunning 1-on-1 interviews between top jihadists and a Jew - "our great nation is encouraging terrorists to attack us and we don't even know it" he professes (Book)
Klein obtains unprecedented access to some of the most dangerous terrorist organizations in the world, traveling into hazardous terrorist zones and talking directly to the militants themselves about some of the most pressing issues today. Why schmooze with the professed enemies of Western civilization? States Klein: "In the midst of America's war on terror, in the midst of our grand showdown with Islamofascism, with our boys and girls deployed in Iraq and Afghanistan and around the world to defend liberty, it is crucial for all of us to understand the adversary we are up against. "It is crucial for us to know how our enemy thinks and what they want to do with us. Even how your tax dollars - no, how you! - fund terrorism." Klein explains he believes America is in trouble. While the U.S. has made enormous advances in the war on terror over the past few years, "our great nation is encouraging terrorists to attack us and we don't even know it," he professes. "If the American approach to identifying, understanding, and dealing with terrorism is not reexamined in the very near future, if we don't immediately begin to understand how the terrorists think and respond to our policies, we face a devastating reality, with global jihad beating down our doorstep before we even realize what happened," states Klein. [article link]

February 21, 2008: DebbieSchlussel.com: Northern Illinois University (NIU) Killer Steven Kazmierczak - Was Arabic-Speaking, HAMAS-fan a Muslim Convert?
I mean, I'm sure this is just a coincidence--him liking HAMAS and then rampaging HAMAS-style, murdering multiple innocent people on the NIU campus: ... UPDATE: The plot thickens. Brian Keegan of Muslim Watcher writes: ... The Muslim woman reporter that the NIU shooter talked Arabic to, about Hamas, is a radical Muslim. Just take a look at my blog where she, Rasmieyh Abdelnabi, is mentioned a lot. She wrote radical Muslim pro-Palestinian articles at NIU, and she spearheaded the wearing of the hijab at NIU. She was a leader in the Muslim Student Union, a Saudi Wahabi outfit. [article link]

February 19, 2008: U.S., Britain, France back Kosovo - Bush: 'History will prove' Kosovo move correct - Like the United States, Britain and France, Germany also has long supported Kosovo's move toward independence
(CNN) -- U.S. President George W. Bush on Tuesday justified recognizing Kosovo as an independent nation, saying that doing so will bring peace to a region scarred by war. The recognition "presents an opportunity to move beyond the conflicts of the past and toward a future of freedom and stability and peace," he said. ... Meanwhile, two pro-Russian separatist provinces in Georgia -- South Ossetia and Abkhazia -- were looking to use Kosovo's move to declare their own independence. ... Like the United States, Britain and France, Germany also has long supported Kosovo's move toward independence, but before the EU meeting, Germany's Foreign Minister Frank-Walter Steinmeier did not say whether Germany would follow the others' suit. Such a declaration, he said, "constitutes the end point in the history of the breakup of the former Yugoslavia and that development, that history, was accompanied by bloodshed and suffering for the people on the ground," he said. "The developments in Kosovo did not take us by surprise," he added. Spain's Foreign Minister Miguel Angel Moratinos said his nation "will not recognize Kosovo independence because we do not consider it in line with international law." [article link]

February 18, 2008: Serbia Recalls U.S. Ambassador After U.S. Recognizes Kosovo - Ninety percent of Kosovo's 2 million people are ethnic Albanian - most of them secular Muslims - and they see no reason to stay joined to the rest of Christian Orthodox Serbia
ARUSHA, Tanzania - The United States and key European countries recognized Kosovo on Monday, a day after the province's ethnic Albanian leaders declared independence from Serbia Giddy Kosovars danced in the streets when they heard of the endorsements. Kosovo's leaders sent letters to 192 countries seeking formal recognition and Britain, France, Germany and U.S. were among the countries that backed the request. But other European Union nations were opposed, including Spain which has battled a violent Basque separatist movement for decades. "The Kosovars are now independent," President Bush said during a trip to Africa. Secretary of State Condoleezza Rice said Bush "has responded affirmatively" to Kosovo's request to establish diplomatic relations. [article link]

February 18, 2008: Serbia recalls ambassador from US - saying the US has "violated international law" - Kosovo, the ministers agreed, was a unique case and did not call into question international legal principles, such as territorial integrity - The EU foreign affairs chief Javier Solana said there was a total commitment to bring all the Balkan countries into the EU - "This is an ugly victory for demographic warfare - SEQ, London"
It took hours of tortuous negotiations but the EU managed to pass the unity test, our correspondent says. Kosovo, the ministers agreed, was a unique case and did not call into question international legal principles, such as territorial integrity. The bloc's statement said the EU was ready to play a leading role in the Balkans, with a 2,000-strong police and justice mission headed to Kosovo and new measures to promote economic and political development in the region, including a donors' conference by June. The EU foreign affairs chief Javier Solana said there was a total commitment to bring all the Balkan countries into the EU. But Kosovo will not be able to get very close until it is recognised by all 27 members, and that may take a long time, our correspondent adds. Among other countries to recognise Kosovo was Turkey. Correspondents say this has symbolic significance because for centuries the Ottoman Turks ruled the Balkans, including modern-day Serbia and Kosovo. [article link]

February 14, 2008: Terror mastermind's deception cause for skepticism - The gunman was actually a teenager - He hadn't been one of the four men who hijacked TWA flight 847 - The so-called "face of terror" photo was really a picture of media manipulation - Mughniyeh was the suspected mastermind of the simultaneous (Beirut) attacks on U.S. Marines and French paratroopers in October 1983 in which 241 Marines and 58 French troops were killed
(CNN) -- Imad Mughniyeh was a master of deception. He was also Hezbollah's chief of security and its strategist. His alleged role in bombings and kidnappings earned him a place on the "Most Wanted Terrorists" list of the United States. He reportedly underwent plastic surgery in Iran to change his appearance. Mughniyeh was often reported to be in Iran or Syria or on a plane between those two countries. Tehran and Damascus always denied any knowledge. So forgive me if I greet the news of his demise with considerable skepticism. His life's work was deception and it would pain me not to take that into account when reporting his death. Let me take you back to Beirut, Lebanon, in June of 1985, where I was covering a hostage situation for CNN. It became the very image of terror. On the runway at Beirut International Airport, a TWA pilot looks down from the cockpit window as a "hijacker" holds a gun to his head. What a remarkable coincidence that the media was there to capture the moment. But it wasn't what it appeared to be. The gunman was actually a teenager. He hadn't been one of the four men who hijacked TWA flight 847. He was nothing more than a security guard for a few crewmembers left aboard the jetliner while 40 other hostages had been hauled off to Beirut's southern suburbs. He just wanted to be on television. ... So determined to get his "Kodak moment" as a terrorist, the young man had unloaded the gun and handed it to Testrake to prove it was empty. Testrake told me he only agreed when he feared the young gunman might become unhinged if he didn't get his way. The so-called "face of terror" photo was really a picture of media manipulation. ... Mughniyeh was the suspected mastermind of the simultaneous attacks on U.S. Marines and French paratroopers in October 1983 in which 241 Marines and 58 French troops were killed. The bombings eventually led the U.S. and other peacekeepers to pull out of Lebanon. In December 1985, there was another simultaneous bomb barrage on the streets of the Kuwaiti capital. Even watching the Kuwait story develop from Beirut that winter, I can remember hoping the mysteries of the barracks bombing might be about to unravel. One of the attackers left a severed thumb at the scene in Kuwait. Police quickly uncovered his identity and 17 suspects were rolled up and jailed before they could escape. One of those sentenced to death in the Kuwait case was none other than Imad Mughniyeh's brother-in-law. [article link]

August 17, 2007: Conservative Coalition Assembles To Warn Americans About Agenda For 'Hush-Hush' North American 'Merge-Fest' In Quebec - led by President George Bush of the United States {President George Bush Jr. thinks he is some great intuitive world leader yet his own political Republican Party just died on a toilet in an airport bathroom along with the career of Senator Larry Craig and Bush isn't even smart enough to figure it out.}
The summit, sponsored by The Security and Prosperity Partnership of North America, a vehicle by which the NAU is being advanced, will be led by President George Bush of the United States, Prime Minister Stephen Harper of Canada, and President Felipe Calderon of Mexico to plan an EU-type merger joining all three countries. Former Director of the U.S. Office of Economic Opportunity, Howard Phillips said: "This summit is being held away from the scrutiny of the American people. It was declared off limits to those who oppose it, and that speaks volumes. The SPP is part of a treacherous scheme to incrementally merge Canada, the United States, and Mexico in a manner similar to that, which brought the European Union into being over a span of 50 years. Lost liberties and a lower standard of living would be the inevitable result if our borders with Mexico and Canada were to be erased. Americans won't want to be part of that global nightmare." Phillips, founder of the fast-growing Constitution Party, one-time presidential candidate and the leader of the Conservative Caucus (www.conservativeusa.org) will be joined by a coalition of American and Canadian leaders assembled in Quebec to speak out against the proposed merger of the three countries at a press conference. ... "The NAU and the SPP are a virtual toxic alphabet soup being cooked up behind closed doors so Americans won't have a clue they're about to lose their rights and freedoms until it's too late," warned Constitution Party National Committee Chairman Jim Clymer. "Just ask the people in Europe who are now dealing with the disastrous effects of the E.U.", Clymer further noted. [article link]

January 29, 2008: Half (or more likely 90%) of gold in central banks is gone? - Watchdog: 'We want to expose and stop the manipulation' - "Most observers calculate central bank reserves are supposed to have about 30,000 tons of gold worldwide in their vaults, but we believe the amount of gold actually there may be more like 15,000 tons," Murphy said "The rest of the gold is gone" {It is in private bank holdings i.e. the Nazi Bush family has helped themselves to the nation's wealth. Now gold is just another manipulated market. The Bush rich will get richer selling gold that doesn't exist while the working middle-class will suddenly get poorer when the rug is pulled out from under the gold market.}
"We want to expose and stop the manipulation of the gold market by the United States Treasury and Federal Reserve right now," Murphy said. "The purpose of this ad is to wake people up in the investment world as to what is going on behind the scenes in the U.S. gold and financial markets," Murphy told WND. He explained GATA has decided to pay the Wall Street Journal $264,000 for a one-time placement of the full page ad in the national edition because the financial press has not covered the story. "We have had two major international conferences since 2001; the mainstream financial press has blackballed our message," Murphy explained. "Anybody Seen Our Gold?" the ad is titled, charging U.S. gold reserves held at depositories such as Fort Knox or West Point may have been seriously depleted as they are shipped overseas to settle complex transactions utilized by the Federal Reserve and the U.S. Treasury to suppress prices. GATA further charges the U.S. government strategy to manipulate the price of gold has begun to fail. "The objective of this manipulation is to conceal the mismanagement of the U.S. dollar so that it might retain its function as the world's reserve currency," the ad copy reads. [article link]

February 18, 2008: Journalist Who Exposes U.N. Corruption Disappears From Google - "I think they said, 'If we can't get this guy out of the U.N., let's disappear him from the Internet'" Lee said
NEW YORK - How big do you have to be to earn the wrath of the United Nations and Internet giant Google? If you're journalist Matthew Lee, all it takes are some critical articles and a scrappy little Web site. ... But beginning Feb. 13, Google News users could no longer find new stories from the Inner City Press. "I think they said, 'If we can't get this guy out of the U.N., let's disappear him from the Internet,'" Lee said. It began with an innocuous-sounding yet chilling form letter from Google to Lee, e-mailed on Feb. 8: "We periodically review news sources, particularly following user complaints, to ensure Google News offers a high quality experience for our users," it said. "When we reviewed your site we've found that we can no longer include it in Google News." As soon as he read it, Lee immediately suspected one thing: That someone at the UNDP had pressured Google into "de-listing" him from Google News - essentially preventing Inner City Press from being classified on Google News as a legitimate news source and from having its stories pop up when someone conducts a Google News search. Over the last couple of years, Lee has proved to be a constant - and controversial - thorn in the U.N.'s side. [article link]

February 27, 2008: EU Fines Microsoft Record $1.3 Billion for Charging Rivals Too Much - Microsoft immediately said the issues for which it was fined have been resolved - "Talk is cheap," (Neelie) Kroes said "Flouting the (UN) rules is expensive"
BRUSSELS, Belgium (AP) -- The European Union fined Microsoft Corp. a record $1.3 billion Wednesday for the amount it charges rivals for software information. EU regulators said the company charged "unreasonable prices" until last October to software developers who wanted to make products compatible with the Windows desktop operating system. The fine is the largest ever for a single company and brings to just under $2.5 billion the amount the EU has demanded Microsoft pay in a long-running antitrust dispute. [article link]

February 27, 2008: Yahoo Message Board: Uh-Oh:EU Fines Microsoft Record $1.3 Billion - HOWEVER, the EU committee is WHACKO and I actually fully agree with MS in this instance
The EU seems to make its own rules against MS, but do not object to European companies charging even higher royalties for their own IP (e.g. higher royalties to U.S. companies). This EU-arrogance is simply intolerable and I am saddened that MS waged a losing battle. Moreover, MS has now reduced its EU royalties from almost 4% to 0.4% and the EU STILL seems to think that this is unfair. MS even resorted to 0% royalty and offers a flat fee (just barely enough to cover MS's cost to process the EU license. That too is being criticized by the EU. I will say this about EU patents. I have more irrational trouble with EU patent examiners than any other patents on earth. The EU charges me 10-100 times more than other countries for everything they do. Language translations can cost 10-100 times more than the U.S. Patent examiners take it upon themselves to actually RE-WRITE some of MY OWN G.D. CLAIMS in my inventions. What @#$%g audacity! Based on the EU actions against MS, I am coming to the conclusion that Europeans have some sort of arrogant holier than thow stance against the USA. Only China is as arrogant. But China is hell bent on stealing everything from the US. The EU is just money hungry. MS has cowed down to them FAR TOO MUCH. Ace. [article link]

February 25, 2008: Europe's Antitrust Chief (Neelie Kroes) Defies Critics, and Microsoft - Mrs. Kroes is exercising the sweeping powers the EU gives her office. Her investigators have launched surprise office raids to gather corporate documents in broad "sector inquiries" - She has no formal antitrust training and isn't a lawyer - She dismisses such criticism, saying she sees herself as a "generalist" who uses input from her team of specialists to make "a balanced decision"
Yet she has staked out a robust course. A number of other U.S. tech companies -- including Intel Corp., Qualcomm Inc. and Rambus Inc. -- are on her docket this year. Google Inc.'s acquisition of DoubleClick Inc., a deal already cleared by the U.S. Federal Trade Commission, hinges on her blessing. She was emboldened in September by an important court victory over Microsoft that ratified her aggressive challenges. ... Mrs. Kroes is exercising the sweeping powers the EU gives her office. Her investigators have launched surprise office raids to gather corporate documents in broad "sector inquiries." Mrs. Kroes announces big fines -- €329 million on a cartel of zipper makers, for example -- with relish at news conferences and denounces with bombast corporations she believes are trampling consumers. ... "Mrs. Kroes has been remarkably determined and coherent," says Mr. Monti, her predecessor. Mrs. Kroes at times lacks polish. Her English -- the international language of antitrust -- is rough, sometimes to the point of confusion. She has no formal antitrust training and isn't a lawyer. She dismisses such criticism, saying she sees herself as a "generalist" who uses input from her team of specialists to make "a balanced decision." [article link]

February 27, 2008: Turkish Salvage Tycoon in War-Torn Iraq Says U.N. Owes Him Millions
Sadikoglu was asked by the U.N. to clear from the Iraqi port of Umm Qasr several sunken ships that were blocking this major supply artery into the war-torn country. But nearly five years later, the colorful billionaire insists he's out more than $50 million - with the meter running on another $100,000 a day in interest and expenses - and has been blocked from providing life-saving aid by the very agency charged with overseeing the project, the U.N. Development Program, or UNDP. That's not all. Dozens of crew members living on a virtual armada of Sadikoglu's salvage ships - nine in all - remain stuck in limbo at an Iraqi port, unofficially held hostage, he claims, in a stalemate the UNDP seems uninterested in or unable to resolve. [article link]

When will Microsoft Vista Fizzle? (YouTube 3:36)
Is the Microsoft Vista operating system salvageable? More and more it looks like no! The entire 'Windows' concept is a broken concept. The operating system doesn't work and isn't reliable when it does work. The programs that install into the Windows environment also don't work and are equally unreliable. [article link]

February 26, 2008: CPU chip maker Intel Israel exports jump in '07; Fab 28 to open in H2 - Intel has been operating in Israel for more than 30 years and is the largest foreign company in Israel
TEL AVIV, Feb 26 (Reuters) - U.S. chip maker Intel Corp (INTC) said on Tuesday its Israeli subsidiary posted an 18.4 percent growth in exports in 2007 to $1.54 billion. ... Intel has been operating in Israel for more than 30 years and is the largest foreign company in Israel, with a number of chip plants and research and development centres. It is currently building its $5 billion Fab 28 chip plant in the southern Israeli town of Kiryat Gat, which will begin production in the second half of 2008, Fassberg said. [article link]

September 16, 2007: Greenspan - Oil the Prime Motive for Iraq War - America's elder statesman of finance, Alan Greenspan, has shaken the White House by declaring that the prime motive for the war in Iraq was oil {It isn't America that is benefiting from Bush's oil and opium wars. Bush is funding his radical Islam army in part with our Tax dollars, the Oil money of Iraq and the Opium money of Afghanistan. That is why we now pay $3.00+ at the pump for gas instead of $1-$2 and why the USA $ is now near an all time low exchange rate providing a bargain for foreign oil rich investors to buy up American assets at discount prices.}
America's elder statesman of finance, Alan Greenspan, has shaken the White House by declaring that the prime motive for the war in Iraq was oil. In his long-awaited memoir, to be published tomorrow, Greenspan, a Republican whose 18-year tenure as head of the US Federal Reserve was widely admired, will also deliver a stinging critique of President George W. Bush's economic policies. However, it is his view on the motive for the 2003 Iraq invasion that is likely to provoke the most controversy. "I am saddened that it is politically inconvenient to acknowledge what everyone knows: the Iraq war is largely about oil," he says. Greenspan, 81, is understood to believe that Saddam Hussein posed a threat to the security of oil supplies in the Middle East. Britain and America have always insisted the war had nothing to do with oil. Bush said the aim was to disarm Iraq of weapons of mass destruction and end Saddam's support for terrorism. [article link]

September 14, 2007: Bush signals no change of course - President George W. Bush has now delivered his verdict - The current US strategy in Iraq will continue - He believes his strategy in Iraq is succeeding - And he clearly has no intention of changing course now {The Devil's strategy enacted by George W. Bush is succeeding in that the world is becoming an increasingly dangerous and more radically Islamic place.}
After a crowded week of evidence sessions on Capitol Hill from the US commander in Iraq and Washington's ambassador there, plus news conferences and briefings, President George W Bush has now delivered his verdict. The current US strategy in Iraq will continue, though some US troops will be coming home, a measure according to Mr Bush, of the success already achieved. President Bush is not for turning. He believes his strategy in Iraq is succeeding. And he clearly has no intention of changing course now. By offering the prospect of limited troop cuts, he hopes to disarm his domestic critics, especially those voices in his own Republican Party who have argued for a fundamental shift in the US approach. [article link]

September 14, 2007: A Bush Speech That Could Backfire - Bush's trumpeting of what he called a "return on success" could end up backfiring - "You have an unpopular President (Bush) going onto prime time television, interrupting Americans' TV programs, to remind them of why they don't like him" - It didn't help that Bush said American forces would be on the ground in Iraq, as part of an "enduring relationship" well past the end of his term in office
But Bush's trumpeting of what he called a "return on success" could end up backfiring. Bringing the war into America's living rooms is never a safe political bet. And if news of a slow drawdown may be popular, Bush himself still is not. Some key Hill Republicans, in fact, were upset that he returned front and center on the issue at a time when the White House had so carefully ceded the selling of the surge to Petraeus and Crocker. "Why would he threaten the momentum we have?" says one frustrated Capitol Hill Republican strategist with ties to the GOP leadership. "You have an unpopular President going onto prime time television, interrupting Americans' TV programs, to remind them of why they don't like him." Republicans in Congress who were finally breathing a sigh of relief after months of bludgeoning on Iraq felt Bush was risking the progress he had made with those closely following the war by thrusting it in the faces of those who may not be paying attention. It didn't help that Bush said American forces would be on the ground in Iraq, as part of an "enduring relationship," well past the end of his term in office. [article link]

September 12, 2007: "Dead Certain" Bush not swayed by Iraq reality - Bush's war in Iraq has caused the deaths of more Americans than died in the Sept. 11 attacks and probably more Iraqis than Saddam Hussein killed - What is the point of all this slaughter? {The point is that the dedicated Satanist George Bush Jr. is trying to align, train, equip and fund a vicious end-time Muslim army in hopes his new army of Islam will attack and destroy the peaceful, religious Christians and Jews.}
Here's the question that senators ought to have asked General Petraeus (the current Colin Powell): Could you give us a rough estimate, general, of how many more American men and women will die in Iraq? Not a precise figure, just an approximation? That is an important question. Chicago political guru Don Rose has pointed out that Bush's war in Iraq has caused the deaths of more Americans than died in the Sept. 11 attacks and probably more Iraqis than Saddam Hussein killed. What is the point of all this slaughter? ... This might be a good week to read Robert Draper's book Dead Certain: The Presidency of George W. Bush. Draper is sympathetic to Bush and tries to be favorable, but he wants to understand how the president can be so "dead certain" about everything. It is a question many Americans are asking. [article link]

September 12, 2007: Soldiers who signed anti-war op-ed piece die in Iraq - "Four years into our occupation, we have failed on every promise, while we have substituted Baath Party tyranny with a tyranny of Islamist, militia and criminal violence"
Two U.S. soldiers whose signatures appeared on an op-ed piece in The New York Times critical of the war in Iraq were among seven Americans killed in a truck accident outside of Baghdad, family members said Wednesday. ... the op-ed piece that appeared in the Times on August 19. It called the prospects of U.S. success "far-fetched" and said the progress being reported was being "offset by failures elsewhere." "Four years into our occupation, we have failed on every promise, while we have substituted Baath Party tyranny with a tyranny of Islamist, militia and criminal violence," they wrote. "When the primary preoccupation of average Iraqis is when and how they are likely to be killed, we can hardly feel smug as we hand out care packages." ... American troops in Iraq are operating "in a bewildering context of determined enemies and questionable allies, one where the balance of forces on the ground remains entirely unclear." However, they concluded, "As committed soldiers, we will see this mission through." [article link]

9-11-2007: President Bush has perfected The Big Lie - He redefines his goals to fit his failures - With each new definition, more innocents die - Outstanding police work in England and Germany proves that al-Qaida doesn't come from Iraq, and isn't defeated in Iraq - This is a struggle against international crime, this is not a world war
President Bush has perfected The Big Lie. He redefines his goals to fit his failures. With each new definition, more innocents die. When he failed to catch Osama bin Laden "dead or alive," he redefined the enemy as Saddam Hussein. When he failed to find WMD in Iraq, he redefined our goal there as democracy. When he brought chaos instead of democracy to Iraq, he redefined the goal again: "Fight them there so we don't have to fight them here." Outstanding police work in England and Germany proves that al-Qaida doesn't come from Iraq, and isn't defeated in Iraq. This is a struggle against international crime, this is not a world war. Bush's latest lie is the "surge." Six months ago, he clearly defined its purpose: to give "breathing space" to the government in Baghdad. In those months, the dysfunctional puppet government has utterly collapsed, proving the surge a failure. But Bush now claims the surge a success because one Iraqi province is more peaceful. The London Times of Sept. 9 shows how Bush's cronies use taxpayer dollars to bribe Sunni [& Shiite] sheiks in Anbar province [and throughout Iraq, Lebanon-Palestine the entire Muslim world]. Of course, when the bribes stop, they may turn against us again. Bush pours American blood in the sand just to save face. Ending this war is not a job for him, but for the American people. Will we passively accept The Big Lie for five more years, or will we cry "No more!" in the name of truth and the Constitution? - Fred LaMotte, Steilacoom [article link]

September 11, 2007: Here is a jaw-dropping graph - that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah) and the number of Israelis killed in terror attacks - See the blog for the graph - This picture is truly worth 1000 words
We have on the blog a jaw-dropping graph from CAMERA that shows an almost-perfect correlation between the amount of money given to the Palestinian Authority (now Fatah [& Hamas]) and the number of Israelis killed in terror attacks the following year. Given the large amount of evidence implicating Fatah in terror, the explanation shouldn't be much of a mystery, however. [article link]

April 4, 2008: Heroin helps the enemy - provides a substantial source of funds for anti-Israel terror networks
Patriotism may be the latest weapon in Israel's war on drugs. A new media campaign conceived by Anti-Drug Authority head Col. (res.) Eliezer "Cheetah" Cohen is trying to explain to Israelis that drug use, whether "recreational" or a full-blown addiction, provides a substantial source of funds for anti-Israel terror networks. "When you buy drugs, you're part of the chain," explained a spokesman for the authority, which has operated since 1988 under the Prime Minister's Office. Israel's heroin, he noted, "comes from Lebanon, and you can't smuggle drugs in the North without being involved with Hizbullah. This [trade] funds terror cells within Israel and espionage against Israel. This is funding Hizbullah's activities." Israel's drug trade is estimated at some NIS 7 billion annually, including some three tons of cocaine, four tons of heroin and 20 million Ecstasy and LSD tablets. Only a tiny fraction - single-digit percentages - are intercepted by law enforcement forces. According to the government, the drug trade is controlled by organized crime organizations and is used by terror networks to conduct espionage against Israel and sneak terrorists into the country. [article link]

September 4, 2007: Police say teacher hid heroin in class - Teacher Bonds Out Of Jail - Teacher's Aide Found Baggie, Spoon, Straw - Florence Elementary School OMAHA, Neb
OMAHA, Neb. -- An Omaha teacher bonded out of jail on Friday after spending the night there. She was arrested at school Thursday on drug charges. A teacher's aide found what looked like drug paraphernalia at an Omaha school, prosecutors said on Friday, and that helped lead to the arrest of an elementary school teacher. ... Police said the teacher had heroin in her classroom. Prosecutors said in court on Friday that a paraprofessional that worked with Crosby in a portable classroom at Florence Elementary School found a baggie, spoon and straw in a bathroom that is accessible to students. The defense said the items were found in a locker that only Crosby and the aide had access to. [article link]

August 5, 2007: Roughly 92% of the world's heroin comes from opium poppies grown in Afghanistan, according to the 2007 World Drug Report
TORONTO -- The Mounties have warned at least two federal agencies that Afghan heroin is "increasingly'' making its way to Canada and poses a direct threat to the public despite millions of dollars from Ottawa to fund the war-torn country's counter-narcotics efforts, newly released documents reveal. "The RCMP informs us that Afghan heroin is increasingly ending up on, or is destined for Canadian streets,'' say Foreign Affairs and Defence Department briefings, obtained separately by The Canadian Press under the Access to Information Act. The Afghan-produced heroin "directly threatens'' Canadians, say the identically worded briefings. [article link]

{Flashback} March 28, 2002: Bush Will Not Stop Afghan Opium Trade - President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop
The Bush administration has decided not to destroy the opium crop in Afghanistan. President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop. ... "If the estimated 3,000 tons of opium reaches market, it will lead to a new upsurge in international terrorism and a great loss in international credibility for the Bush administration and the United States' ability to conduct war in the 21st century. America's enemies throughout the world from China to North Korea to Iran will be emboldened by this lack of strategic vision and political will," said the source. [article link]

August 31, 2007: Millions of Missing White House E-Mails - The Presidential Records Act (1978) requires that White House e-mail be saved - A private group, Citizens for Responsibility and Ethics in Washington, is suing the White House Office of Administration seeking information about the missing e-mails
WASHINGTON - A Democratic House leader asked presidential counsel Fred Fielding on Thursday to turn over a report first requested three months ago about the White House's problems with lost e-mail. ... At a May 29 briefing, Keith Roberts, deputy general counsel for the White House Office of Administration, said a review apparently found that on some days a very small number of e-mails were preserved and that on some days no e-mails were preserved at all, Waxman's letter stated. ... At the May briefing, the White House staffers also reported that an unidentified company was responsible for daily audits of the e-mail system and the e-mail archiving process. "Mr. Roberts was not able to explain why the daily audits conducted by this contractor failed to detect the problems in the archive system when they first began," wrote Waxman ... The Bush administration argued last week that the suit should be dismissed because Office of Administration records are not subject to public disclosure under the Freedom of Information Act. The argument marks a reversal. In the past decade, the Office of Administration has responded to hundreds of FOIA requests. [article link]

July 2, 2006: Expert Roundtable Radio Interview: Scorecard on 5-year "War on Terror" [Right Click this Link to Save Mp3]
It has been nearly five years since the arab terrorist attacks on September 11, 2001. Listen to this expert roundtable discussion about the effectiveness and direction of the so-called "War on Terror". Has terrorism been reduced as a global threat? What have been the consequences on the U.S. invasion of Iraq on the global terrorism situation? We present this 50+ minute show produced by radioopensource.org in the player below - simply select the play button, or, click on the show title to stream the interview. In addition, the webcast can be downloaded in mp3 format by clicking on the arrow in the white circle to the direct and far right of the show title (file size 25+mb). [article link]

March 4, 2006: cuttingedge.org Newsletter - President Bush's planned political ruin seems on track, but needs more time to develop
In our NEWS1929, posted almost two years ago, Cutting Edge reported that we could see the outlines of a deliberate Illuminist plan to discredit President Bush so completely as to cause his utter ruin. Later in this newsletter, we shall report that the "Impeach" word is getting clearer and louder all the time. You see, if President Bush slides to impeachment, he will take down with him the only two enemies the Illuminati has ever admitted to having: 1) National Sovereignty (Patriotism); 2) Fundamental Christianity. [article link]

October 7, 2007: Bush - All religions pray to 'same God' - 'That's what I believe - I believe Islam is a great religion that preaches peace' - "Secondly, I want American citizens to see me hosting an Iftaar dinner" "That's a strong message for the Americans" (Iftar, refers to the evening meal for breaking the daily fast during the Islamic month of Ramadan) {It's a strong message that Bush hates America.}
President George Bush has repeated his belief all religions, "whether they be Muslim, Christian, or any other religion, prays to the same God" - an assertion that caused outrage among evangelical leaders when he said it in November 2003. Bush made the statement Friday in an interview with Al Arabiya reporter Elie Nakouzi. Al Arabiya is Al Jazeerah's top competitor in the Mideast. ... "We are having an Iftaar dinner tonight - I say, 'we' - it's my wife and I," Bush told Nakouzi. "This is the seventh one in the seven years I've been the president. It gives me a chance to say 'Ramadan Mubarak.' The reason I do this is I want people to understand about my country. In other words, I hope this message gets out of America. I want people to understand that one of the great freedoms in America is the right for people to worship any way they see fit. If you're a Muslim, an agnostic, a Christian, a Jew, a Hindu, you're equally American. "And the value - the most valuable thing I think about America is that - particularly if you're a religious person - you can be free to worship, and it's your choice to make. It's not the state's choice, and you shouldn't be intimidated after you've made your choice. And that's a right that I jealously guard. "Secondly, I want American citizens to see me hosting an Iftaar dinner." "That's a strong message for the Americans," said Nakouzi. [article link]

IFTAR or IFTAREE (Breaking of Fast during the Islamic month of Ramadan) - The following Dua may be recited at the time of breaking one's fast: - O my Allah, for Thee, I fast, and with the food Thou gives me I break the fast, and I rely on Thee {Bush has failed in everything he has ever done in his lifetime from businesses to baseball team owner to President. Now he can add failed Muslim leader to his list of failures because as hard as George Bush tries he is never going to be a Muslim leader.}
Iftar, refers to the evening meal for breaking the daily fast during the Islamic month of Ramadan. Or a meal served at the end of the fasting day during Ramadan, to break the day's fast. Literally, "breakfast." Iftar during Ramadan is often done as a community, with Muslims gathering to break their fast together. The time for Iftar is 12 to 15 minutes after Sunset. It is better to offer 'Magrib Namaz/salat' and then break one's fast, preferably with water, milk or dates. [article link]

October 7, 2007: Death Penalty Case Puts Bush and Texas at Odds over Mexican's Fate - President Bush, who presided over 152 executions as governor of Texas, wants to halt the state's execution of a Mexican national for the brutal killing of two teenage girls {Bush is consistently waging war against America one bad policy at a time!}
WASHINGTON - President Bush, who presided over 152 executions as governor of Texas, wants to halt the state's execution of a Mexican national for the brutal killing of two teenage girls. The case of Jose Ernesto Medellin has become a confusing test of presidential power that the U.S. Supreme Court, which hears the case this week, ultimately will sort out. The president wants to enforce a decision by the International Court of Justice that found the convictions of Medellin and 50 other Mexican-born prisoners violated their rights to legal help as outlined in the 1963 Vienna Convention. That is the same court Bush has since said he plans to ignore if it makes similar decisions affecting state criminal laws. "The president does not agree with the ICJ's interpretation of the Vienna Convention," the administration said in arguments filed with the court. This time, though, the U.S. agreed to abide by the international court's decision because ignoring it would harm American interests abroad, the government said. Texas argues that neither the international court nor Bush has any say in Medellin's case. [article link]

October 3, 2007: National Guard Troops Denied Benefits After Longest Deployment Of Iraq - Minnesota National Guard had been deployed longer than any other ground combat unit - (orders) were written for 729 days - Had they been written for 730 days, just one day more, the soldiers would receive those (GI bill) benefits to pay for school
MINNEAPOLIS, MN (NBC) -- When they came home from Iraq, 2,600 members of the Minnesota National Guard had been deployed longer than any other ground combat unit. The tour lasted 22 months and had been extended as part of President Bush's surge. 1st Lt. Jon Anderson said he never expected to come home to this: A government refusing to pay education benefits he says he should have earned under the GI bill. "It's pretty much a slap in the face," Anderson said. "I think it was a scheme to save money, personally. I think it was a leadership failure by the senior Washington leadership... once again failing the soldiers." Anderson's orders, and the orders of 1,161 other Minnesota guard members, were written for 729 days. Had they been written for 730 days, just one day more, the soldiers would receive those benefits to pay for school. "Which would be allowing the soldiers an extra $500 to $800 a month," Anderson said. [article link]

Why the CIA is not interested in ending al-Qaeda
The more al-Qaeda is displaced from one country to another the more the US has a pretext for military and political action against whichever country it chooses - the last thing the CIA wants at this stage is the end of al-Qaeda. But why is the US so keen to prolong the 'War Against Terrorism' in this way..? ... "Global supremacy, not the defeat of terrorism, is the goal; only the politically blind believe otherwise." ... Actions speak louder than words. Judge for yourself. Just what do most of the mainstream media think they are doing not piecing this material together to give the big picture and spelling out to the people what is really going on in the bogus 'War Against Terrorism'? It seems tyranny is not the exclusive preserve of the 'government behind the government' in Washington. Shame on the media that remains silent. Shame! [article link]

November 14 - November 25, 2001: US Secretly Authorizes Airlift of Pakistani and Taliban Fighters (from Afghanistan to Pakistan)
At the request of the Pakistani government, the US secretly allows rescue flights into the besieged Taliban stronghold of Kunduz, in Northern Afghanistan, to save Pakistanis fighting for the Taliban (and against US forces) and bring them back to Pakistan. Pakistan's President "Musharraf won American support for the airlift by warning that the humiliation of losing hundreds-and perhaps thousands-of Pakistani Army men and intelligence operatives would jeopardize his political survival." [New Yorker, 1/21/02] Dozens of senior Pakistani military officers, including two generals, are flown out. [PBS Now with Bill Moyers, 2/21/03] In addition, it is reported that the Pakistani government assists 50 trucks filled with foreign fighters to escape the town. [New York Times, 11/24/01] Many news articles at the time suggest an airlift is occurring. [BBC, 11/26/01; Independent, 11/26/01; New York Times, 11/24/01; Independent, 11/16/01; Guardian, 11/27/01; MSNBC, 11/29/01] Significant media coverage fails to develop, however. The US and Pakistani governments deny the existence of the airlift. [State Department, 11/16/01; New Yorker, 1/21/02] On December 2, when asked to assure that the US did not allow such an airlift, Rumsfeld says, "Oh, you can be certain of that. We have not seen a single-to my knowledge, we have not seen a single airplane or helicopter go into Afghanistan in recent days or weeks and extract people and take them out of Afghanistan to any country, let alone Pakistan." [MSNBC, 12/2/01] Reporter Seymour Hersh believes that Rumsfeld must have given approval for the airlift. [PBS Now with Bill Moyers, 2/21/03] However, The New Yorker magazine reports, "What was supposed to be a limited evacuation apparently slipped out of control and, as an unintended consequence, an unknown number of Taliban and al-Qaeda fighters managed to join in the exodus." A CIA analyst says, "Many of the people they spirited away were in the Taliban leadership" who Pakistan wanted for future political negotiations. US intelligence was "supposed to have access to them, but it didn't happen," he says. According to Indian intelligence, airlifts grow particularly intense in the last three days before the city falls on November 25. Of the 8,000 remaining al-Qaeda, Pakistani, and Taliban, about 5,000 are airlifted out and 3,000 surrender. [New Yorker, 1/21/02] Hersh later claims that "maybe even some of bin Laden's immediate family were flown out on those evacuations." [PBS Now with Bill Moyers, 2/21/03] [article link]

March 2, 2006: Top Al-Qaida terrorist sighting (in California) raises no FBI interest - Al-Qaida operative known as 'next Mohamed Atta' spotted in California, law enforcement goes AWOL
WASHINGTON - Two Americans believe they have spotted Adnan el-Shukrijumah, the al-Qaida operative identified as "the next Mohamed Atta" at a location near Bakersfield, Calif., but have been unable to get the FBI or Homeland Security to investigate. An official report of the sighting of el-Shukrijumah or his "dead-ringer" was filed with an anti-terrorism unit in Kern County. The local enforcement officers, including the county sheriff, reportedly neglected to conduct an investigation, despite the $5 million bounty on Shukrijumah's head. Several federal officials, including U.S. Sen. Arlen Specter, R-Pa., when notified of the incident, opted to turn a blind eye to the situation, even though they were aware that the suspect in question has been described as the most dangerous al-Qaida agent on American soil. [article link]

Posted March 19, 2003 *Posted approximately six hours before the initial bombing in Iraq when the war was imminent.

War with Iraq - Keeping a Perspective

Greetings to one and all

This is a perspective to help us keep a broader view of the current events, in reality this really isn't a war against Islam, nor is this a setback for Islam as I will go on to explain.

There probably is a "Real" reason for this attack on Iraq that we the public will never know about and I think that 9/11 is unfortunately just a cover for this event and that Justice nor Protection are the real issues of this war, where they both should be.

It seems to me that the primary goal is to Politically control Iraq in the end that is why Hussein is being given the option of fleeing, if it really is an option, and as of now it seems that it never was an option as Saddam is knowingly too stubborn to accept such a gracious offer.

I think that there is a lot at stake here Biblically as a "New World Order" (Global - One World Government) marches on and gets much more stronger and bolder and a stronger "Dictator World Government" means much weaker individual freedoms, particularly religious - Christian freedom.

*I don't for one second think that this is a war against Muslim [doctrine] as to the World (Satan's world) the true enemy is the Jew and the Christian and really that will be their true war.

Following is a revised post that I made to the Basic Christian discussion forum on 8/27/2002, I wanted to highlight some of the aspects of war with Iraq, since modern day Iraq is ancient Babylon of the Bible, which the Bible still has much to say about.

Here is my synopsis of the possible way the near future events might unfold.

1.) The U.S. will successfully go to war with Iraq, probably with a Severe Bombing Campaign followed by a ground Campaign resulting in the total defeat of Iraq.

This will have several implications.

a. The Newly installed Iraq/Babylon government will be Very Globally and Internationally minded verses the Isolation policies of Saddam Hussein.

b. The U.S. and Governments of the world will pour massive amounts of Money, and Technology into the rubble strewn Iraq and combined with the Substantial Iraq Oil Revenues will rebuild Iraq into the World's most Modern formidable Trade Center. Much like Japan and Germany were rebuilt after WWII.

c. Iraq will become the New World Trade Center Replacing the USA/New York as the previous world trade center. Even more likely since the destruction of the World Trade Center buildings in N.Y..

d. More Importantly Iraq/Babylon will Biblically become the New World Religion. Iraq being a Trade Center is Really just a side Note as Biblically the Real and Main Purpose of Babylon has Always been and will always be the center of False Religion and the religion of Babylon/Iraq is Islam.

e. It is entirely Likely that the U.S. will Defeat Iraq on the battlefield and then the U.S., Politically and Socially, will become a Muslim Nation this is already occurring in our public schools and in our Government as the Muslim religion is getting preferential treatment. It seems really strange that this could happen to America such a forward and Liberal country to accept the backward and intolerant ways of Islam but Remember to the world "the Enemy of my enemy becomes my friend" and the true enemy according to the world is the Jewish and Christian God and therefore the new friend of the world is the Muslim who has publicly vowed to destroy the Jews and the Christians.

2.) The Nations of the world will condense into Ten Regions, according to Daniel 7:20

a. The region Leaders will have Complete Authority over the people. Movement, Livelihood, Finances and Freedoms will be greatly reduced.

b. These will be oppressive regional governments that heavily tax and regulate the freedoms of the people.

c. It is from one of these Ten Global Nation Regions that the Anti-Christ eventually emerges to become the one World Leader Daniel 7:21

3.) These events will usher in the continuance of the Bibles "End Time" events talked about in both the Old and the New Testaments of the Bible.

These times are Crucial times!
These Times are Christian Times!

Joining you all in Prayer, Praise and Supplication for one another.

God Bless you,
Your brother in Christ Jesus,
David A. Brown

The above information was posted prior to the initial bombing of Iraq and the start of the Iraq War II

Posted March 25, 2003

I think that the Politics and the general News Coverage of the war is somewhat misdirected in that the Total Root of the Problem is not Saddam or even Politics but the Doctrine of the Muslim is the Real problem and there will never be any peace as long as people adhere to the deceit, lies, and destruction of the Muslim doctrine.

For example a "good Muslim" who follows Muslim doctrine is the suicide bomber while it is the lesser Muslim that tolerates others. With doctrine like that there will never be peace.

Regarding Christianity it is the "good Christian" that is the giving, caring, person and the rogue Christian or the exception is the offensive Christian, the norm of Christianity is good and sustainable for mankind as designed and created by God.

The Huge mistake is that America is pretending that the Muslim Religion is Peaceful and Loving which it is Not and it is the Muslim Doctrine which must be addressed and revealed as Evil, before meaningful changes can take place.

Posted April 9, 2003

As the Brilliant Military action in Iraq begins to wind down and we anticipate the return home of our loved ones and continue to mourn the loss of our fallen fellow Americans, as Christians let's continue to keep an eye on the Political matters of Iraq as already Israel is being asked to make concessions to their Palestinian enemies. why? Because Iraq was a danger to the world so now Israel has to pay. This is the kind of double talk politics that no Nation needs not Iraq not Israel not England and certainly not America.

Posted April 14, 2003

Rioting and Looting, suicide bombers, mobs of unrest in Baghdad and throughout Iraq. Where is all of this going? I suspect that the nation of Iraq is about to become a social engineering conquest. It could be possible that the nation of Iraq is going to undergo the kind of social engineering that many people have wanted to do here in America for a long time. This includes categorizing the population and giving everyone a unique number, possibly even implementing the computer chip implants to monitor behavior and for tracking purposes. The nation could become completely controlled by video-digital cameras and surveillance, requiring the population to obtain permission for nearly all travel and personal activities. All of this while maintaining and fostering the Islamic religion and it's anti-western and anti-Jewish ideals, meaning that with all of this social engineering yet they [U.N.] do not want to engineer out the hate.

Posted November 7, 2003

In Iraq and throughout the world the terrorist attacks continue on an almost daily basis. It continues to be reported that there is a series of downed helicopters, ambushes and attacks on American personnel. The problem with this type of news coverage is that it is without context, without conformation, without follow-up coverage and without conclusions. The information that we are getting from the news media is therefore more like the script to a movie than an honest attempt at informative reporting. Keep in mind that our only source of information is the same news media that brought us the now totally debunked Jessica Lynch news story and coverage. Since we are getting a steady diet of tragedy and only tragedy from both abroad and at home, and it truly is tragedy, from an uncaring and unconcerned news media, and since tragedy and despair without hope leads to hopelessness let us continue to keep a broader prospective than what the news media is reporting on. A perspective that includes the soon return of the living, loving, caring Jesus and the perspective that hope and truth will always win out over lies and deceit. Hopelessness does not need to be a condition for the Christian we can find our comfort and support in one another, in prayer and in the Bible. As world events continue to unfold in this scripted movie like manner let us be even more diligent to do good, doing things that are good and pleasing to Jesus and things that will stand out and shine through this dark backdrop of tragedy and remember to be strong because as with all movie scripts the biggest tragedies are yet to come.

God Bless you,
David Anson Brown

Posted May 17, 2004

Provocation and provoke! These are the days of great provoking.

Provocation is foremost in the news today as there is unrelenting coverage of the prison abuses photos from the Iraq Abu Ghraib Prison facility and now the very disturbing beheading death of Nicholas Beg and the many mysteries surrounding his last days.

Currently in these days there is a gross overload of provocation. The Muslims are being provoked by a series of needles pictures, from events that should never of happened. The Israelis are being provoked by a series of needless UN resolutions against them. Our own Military is being provoked by a series of unrelenting news stories and endless deployments and obligations. The average citizen is being provoked by an endless stream of meaningless and hurtful politics derived from deceitful politicians. Meanwhile the Christian Church is continually being provoked by a relentless and unceasing denial of everything and anything that is of value and worth to the Christian faith.

It should be noted that the timing in the publicizing of the prison abuse photos now in May of 2004 is suspect in that many of the events occurred and where known about and initially investigated in 2003. Clearly one of the intended purposes of these current news events is in influencing the 2004 U.S. Presidential election this fall. It is also unfortunate that the media coverage is promoting the events in such a way as to bring and to build unnecessary world resentment and animosity towards the American, Christian and Israeli way of life. In other words the media's biased blame for these tragedies is to pretend that somehow American, Christian, and Israeli values approve of any of this conduct or worse yet that we had a hand in perpetrating these acts instead of placing the blame where it belongs on an Atheistic - Ungodly, Immoral secular system that brought about and continues these abuses.

Fortunately along with this time of great provoking it is also a time of great Christian opportunity. Most of us Christians realize that we in Jesus have something more precious than this world can ever take away or even comprehend and therefore we should be immune to and above the simple provocations that the world is attempting to provoke us with. As the world provokes and challenges our Christian beliefs it is evident that every challenge is an opportunity to be met with the Christian response of confidence, praise to God, and mercy and compassion to man.

It is my hope and prayer that during these troubling and trying times that we Christians will continue to grow and mature in our faith and by doing so to be an even grater blessing to both God and to society and that if there is any provocation that it will provoke us and one another to more good deeds and more love for both God and mankind.

Hebrews 10:23-25 Let us hold fast the profession of our faith without wavering; for He (Jesus) is faithful that promised; and let us consider one another to provoke unto love and to good works: not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day {second coming of Jesus} approaching.

God Bless you always!
David Anson Brown

Posted December 23, 2004

A deadly suicide bombing in a military chow hall tent has continued the series of violence in Iraq.

The number of American military deaths is now close to 1,400. When including the deaths of non-military contract workers in Iraq and the many more physical, medical and emotional injuries as a result of Iraq the toll climbs significantly.

With the deployment of every individual there are many more here at home affected and with the loss or injury of a loved one entire families and communities are affected. Therefore it is of utmost importance that we reach out to the families and loved ones of our nation's military personnel and support them all that we can and to let them know that their loss is also our loss and that their pain is also our pain.

It is a time to continue to support our brave military and to support the brave families of the military. If you know someone who is a family member of someone in the military, particularly a sister or a brother ask them what can be done to help out in this crucial time. Often just by asking it is showing that we care for them and their concerns. Likewise even if you don't personally know the family, introduce yourself and ask what would help them now and in the future. This is a time to reach out to help and to get to know others.

God Bless you,
David Anson Brown

Posted November 18, 2005

Deception Audio Seminar Mp3 (Free Download)

*** Is Iraq now becoming a breading ground for anti-American, anti-Israel radical Shiite Muslims? and is this being engineered and financed on purpose by England (Britain) and the USA/Bush Governments? ***

Currently there is a tremendous amount of effort and energy being put into Iraq by the nations of the world specifically Britain (England) and the USA. Something is being accomplished in Iraq at the great and tremendous effort and sacrifice of the United States. Is what is being accomplished in Iraq really what we are expecting to be accomplished? Is there freedom and democracy in Iraq or is there a hidden agenda beginning to emerge that President Bush is unwilling to acknowledge or even discuss?

Here is a series of related article postings:

#1 Pick: February 1997, (Radical anti-Israel) Shiite Sheik Abdel Majid favored by both England and the USA as initial Iraqi Ruler to Replace Saddam Hussien
The Islamic Group, and its subsidiary arm, Islamic Jihad, are headquartered in London. In February 1997, the British Government formally granted permission to Abel Abdel Majid and Adel Tawfiq al Sirri to establish Islamic Group fundraising and media offices in London, under the names International Bureau for the Defense of the Egyptian People and the Islamic Observatory. Abdel Majid was implicated in the October 1981 assassination of Egyptian President Anwar Sadat {for his peace overtures to Israel}, and he subsequently masterminded the escape of two prisoners jailed for the assassination. In 1991, he fled to Britain and immediately was granted political asylum. He has coordinated the Islamic Group's overseas operations ever since. In fact, he was sentenced to death in absentia for the bombing of the Egyptian Embassy in Islamabad, Pakistan in November 1995, in which 15 diplomats were killed. [article link]

January 11, 2000: Petition to Put Britain (England) on the List of States Sponsoring (Islam) Terrorism: Sheik Abdel Majid al-Khoei radical Shiite Islam leader given asylum in England
The following memorandum, dated Jan. 11, 2000, was prepared for delivery to U.S. Secretary of State Madeleine Albright. It is a request to launch an investigation, pursuant to placing Great Britain on the list of states sponsoring (Islam) terrorism. ... The Islamic Group, and its subsidiary arm, Islamic Jihad, are headquartered in London. In February 1997, the British government formally granted permission to Abel Abdel Majid and Adel Tawfiq al Sirri to establish Islamic Group fundraising and media offices in London, under the names International Bureau for the Defense of the Egyptian People and the Islamic Observatory. Abdel Majid was implicated in the October 1981 assassination of Egyptian President Anwar Sadat, and he subsequently masterminded the escape of two prisoners jailed for the assassination. In 1991, he fled to Britain and immediately was granted political asylum. He has coordinated the Islamic Group's overseas operations ever since. In fact, he was sentenced to death in absentia for the bombing of the Egyptian Embassy in Islamabad, Pakistan in November 1995, in which 15 diplomats were killed. [article link]

Najaf Iraq April 10, 2003: USA - England's hand picked Shiite Sheik Abdel Majid al-Khoei radical leader returns to Iraq and is stabbed to death
NAJAF, Iraq A furious crowd hacked to death two clerics during a melee Thursday at one of Shiite Islam's holiest shrines, witnesses said, at a meeting meant to serve as a model for reconciliation in post-Saddam Iraq. A prominent Islamic cleric, newly returned from exile and cooperating with the American forces that are nominally in control of this city, was killed by an angry mob here today at one of Shiite Islam's holiest shrines. Sheik Abdel Majid al-Khoei , [50], head of the London-based philanthropic Khoei Foundation and son of the late Grand Ayatollah Abolqassem al-Khoei, was killed by members of a rival Shiite group in an altercation at Imam Ali Mosque. Majid al-Khoei , a Shiite Muslim cleric whose father was the Shiite world's supreme ayatollah, returned home to Iraq last week from years of exile in London preaching reconciliation as the country tries to rebuild. Men burst into Iraq's holiest Shi'ite shrine on Thursday and stabbed and shot dead senior cleric ABDUL Majid al-Khoei and an aide, apparently as part of power struggle in the city of Najaf, now under U.S. control. [article link]

May 19, 2003 Najaf, Iraq: Why was America's favorite (Radical Islam) Iraqi cleric killed?
Some now say that al-Sadr considers himself God's agent of vengeance. In recent days the young cleric has emerged as the central figure in a dark tale of jealousy and murder that has caused other religious leaders in Najaf to barricade themselves behind locked doors. It is a story involving CIA operatives, a large stash of dollars hidden in clerical robes and a slaughter at one of the most sacred shrines of Shiite Islam. The principal victim, Abdel Majid al-Khoei, 41, was a Shiite leader and London-based Iraqi exile who had returned to Najaf under U.S. military protection. Al-Khoei was a key figure in U.S. efforts to nurture moderate leaders in post-Saddam Iraq-and a counterweight to radical clerics backed by Iran. At first, al-Khoei's murder seemed the spontaneous act of a mob incensed about his U.S. ties and his association with a Baathist cleric-who was killed alongside him. But evidence suggests the murder, which occurred at the doorway of al-Sadr's headquarters, was part of a vicious power struggle that is likely to continue. [article link]

April 24, 2003: Supreme Council for the Islamic Revolution in Iraq (SCIRI) one of just two Shiite groups--that the Bush Administration made eligible for $92 million in US military assistance last year
As Time reported on April 10, SCIRI also vowed "to take up arms against American forces if they remain in Iraq after deposing Saddam." It's worth noting, in the wake of these recent protests, that SCIRI was one of only six opposition groups--and one of just two Shiite groups--that the Bush Administration made eligible for $92 million in US military assistance last year. The other primarily Shiite group was the ethically challenged Ahmad Chalabi's umbrella organization, the Iraqi National Congress. [article link]

#2 Pick: August 29, 2003 Najaf, Iraq: USA-England's backed radical (SCIRI) Shiite Muslim leader Mohammed Bakr al-Hakim is killed in blast
So in 1980, Hakim fled to Iran next door. He formed a Shiite political party called the Supreme Council for Islamic Revolution in Iraq (SCIRI), a group that also has a military wing. Hakim was often critical of the U.S., which in turn was suspicious of his ties to conservative Iranian clerics. ... Hakim's party is now based in Najaf, the birthplace of Shiite Islam and one of its holiest cities. His brother is a member of the U.S.-chosen Iraqi Governing Council.

Shiites represent 60 percent of Iraq's 23 million people. Most of the rest are Sunni. But competing Shiite ayatollahs, or senior clerics, live in Najaf as well. One is Moqtada al Sadr, a young leader known for his fiery, anti-American rhetoric. [article link]

Mohammed Baqir al-Hakim: radical Shiite Islam leader favored by USA & England
Al-Hakim had the rare mix of religious authority and political acumen needed to put the long-oppressed Shiites in control of Iraq. ... Al-Hakim was head of the Supreme Council for Islamic Revolution, an opposition group he founded in exile in 1982. His decision to allow the group to join the U.S.-picked Governing Council gave the 25-member body a measure of legitimacy and credibility in the eyes of many skeptical Iraqis. [article link]

August 22, 2005: No Vote Yet on Iraq Constitution
Negotiators finished the draft on Monday and took it to parliament as the lawmakers convened minutes before midnight. But they decided to put off a vote and spend three more days smoothing out some unresolved points because of fierce resistance from Sunnis over issues including federalism - which Sunnis fear could cut them out of most of the country's vast oil wealth. [article link]

August 26, 2005: Shiites Make 'Final Offer' on Iraqi Constitution (Does not include Religious Freedom)
The Shiites were awaiting a response from the Sunnis, al-Bayati said. He said the concessions were on the pivotal issues of federalism and efforts to remove former members of Saddam Hussein's Sunni-dominated Baath Party from public life, adding: "We cannot offer more than that." [article link]

August 29, 2005: President Bush Hails Iraqi Draft Constitution
CRAWFORD, Texas - President Bush strongly endorsed a proposed Iraqi constitution despite failure of U.S. efforts to win backing of the charter by minority Sunni Muslims. "Their example is an inspiration to all who share the universal values of freedom, democracy and the rule of law," Bush told reporters Sunday at a helicopter hangar on his Texas ranch. "This is a document of which the Iraqis and the rest of the world can be proud." {Proud of what, radical Islam taking control.} [article link]

May 2005: Unraveling Iraq's Secret Militas (Liberal Website)
Greg Jaffe, the Journal reporter, identified at least six such militias, one with "several thousand soldiers" lavishly armed with "rocket-propelled-grenade launchers, mortar tubes and lots of ammunition." Yet these militias owe their allegiance not to the Iraqi people or government, but to their self-appointed leaders and associated politicians, such as interim Prime Minister Iyad Allawi. Even the commander of U.S. forces in the Middle East, Gen. John P. Abizaid, admitted in testimony before Congress on March 1 that such militias are "destabilizing." ... Jaffe notes many of the pop-up militias come "from Shiite-dominated southern Iraq." [article link]

November 15, 2005: Sunni leaders have accused Shiite-dominated security forces of detaining, torturing and killing hundreds of Sunnis simply because of their religious affiliation
In Baghdad, Omar Heikal of the Iraqi Islamic Party said it was now clear that majority Shiites in the U.S.-backed government were trying to suppress minority Sunnis ahead of the Dec. 15 parliamentary elections. "Our information indicates that this is not the only place where torture is taking place," he said, reading an official party statement. The party "calls on the United Nations, the Arab League and humanitarian bodies to denounce these clear human rights violations, and we demand a fair, international probe so that all those who are involved in such practices will get their just punishment." In a related development, at least four Iraqi policemen were treated at Yarmouk Hospital for injuries they said were suffered in beatings by men who identified themselves as Interior Ministry commandos after they were stopped Monday on patrol in the Dora neighborhood of southwest Baghdad. [article link]

December 02, 2005: Shiites, Sunnis Jointly Protest Iraqi Police Raids
BAGHDAD, Iraq - Hundreds of Shiite and Sunni Muslims prayed together Friday, then staged a joint demonstration in central Baghdad to denounce military and police raids and widespread arrests of suspected insurgents. The show of unity comes ahead of potentially divisive parliamentary elections.

And Sunni leaders have complained of attacks by Shiite death squads tied to the government. Last month, U.S. troops discovered an interior ministry jail with 173 detainees, some showing signs of torture.

The ministry is "killing our sons at the orders of the [Iranians]," one poster read, referring to alleged ties between Interior Minister Bayn Jabr and Iran. Another poster referred to Jabr as an American agent. [article link]

June 30, 2005: White House 'looking into' Iranian leader Mahmoud Ahmadinejad - Former Iran hostages say new president played key role in 1979 capture and hostage crisis at the U.S. embassy in Tehran
McClellan said the White House is taking the allegations seriously and "looking into them to better understand the facts." [in other words a COVERUP is in process].

Former hostages Chuck Scott, David Roeder, William J. Daugherty and Don A. Sharer told The Associated Press that after seeing Ahmadinejad on television, they have no doubt he was one of the hostage-takers. A fifth ex-hostage, Kevin Hermening, said he reached the same conclusion after looking at photos. A close aide to Ahmadinejad denied the president-elect took part in the seizure of the embassy or in holding Americans hostage. [article link]

July 02, 2005: Iranian President-Elect May Be '89 Killer
VIENNA, Austria - An exiled Iranian dissident on Saturday said Iran's newly elected president - already accused of taking American diplomats hostage 36 years ago - played a key role in the 1989 execution-style slayings of a Kurdish opposition leader and two associates in Vienna. [article link]

November 29, 2005 Iran: President Says Light Surrounded Him During UN Speech - Iran's "president" Ahmadinejad now seems to believe he is the Mahdi, the "divinely guided one" who will lead Islam to triumph over the infidel:
Ahmadinejad said that someone present at the UN told him that a light surrounded him while he was delivering his speech to the General Assembly. The Iranian president added that he also sensed it. "He said when you began with the words 'in the name of God (Allah),' I saw that you became surrounded by a light until the end [of the speech]," Ahmadinejad appears to say in the video. "I felt it myself, too. I felt that all of a sudden the atmosphere changed there, and for 27-28 minutes all the leaders did not blink."

Since the presidential elections in Iran, many bizarre stories and rumors have circulated about Ahmadinejad. Many of them are related to his devotion to the 12th Imam, also known as Imam Mahdi, who according to Muslims has disappeared and will return at the end of time to lead an era of Islamic justice. During his September speech at the UN, Ahmadinejad called for the reappearance of the 12th Imam. In mid-November, during a speech to Friday prayers leaders from across Iran, Ahmadinejad said that the main mission of the revolution is to pave the way for the reappearance of the 12th Imam. In recent weeks, the president's aides have denied a rumor that he ordered his cabinet to write a pact of loyalty with the 12th Imam and throw it down a well near the holy city of Qom, where some believe the Imam is hiding. Ahmadinejad's supporters said such rumors are being circulated about the president by opponents in efforts to defame him. [article link]

March 28, 2002: Bush Will Not Stop Afghan Opium Trade - President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop
The Bush administration has decided not to destroy the opium crop in Afghanistan. President Bush, who previously linked the Afghan drug trade directly to terrorism, has now decided not to destroy the Afghan opium crop. ... "If the estimated 3,000 tons of opium reaches market, it will lead to a new upsurge in international terrorism and a great loss in international credibility for the Bush administration and the United States' ability to conduct war in the 21st century. America's enemies throughout the world from China to North Korea to Iran will be emboldened by this lack of strategic vision and political will," said the source. [article link]

June 2003: Afghanistan: Poppy, Heroin Trade Flourishing As Government Fails To Provide Alternatives
Despite a ban by the Afghan government, poppy cultivation and heroin laboratories are an open secret in many Afghan provinces. Afghanistan re-emerged as the world's largest opium producer last year, with more than 3,400 tons harvested.

The UN Office on Drugs and Crime estimates that poppies were cultivated on some 75,000 hectares across the country in 2002. Nangarhar Province in the east and Helmand Province in the south are Afghanistan's major opium producers. [article link]

April 2, 2004: US Official Says Afghanistan's Poppy Crop Could Double That of Last Year
Washington/Berlin, April 2 - A US State Department official has warned that Afghanistan's opium poppy cultivation has soared, and this year's harvest could be twice as large as last year's near-record crop unless eradication efforts are stepped up immediately. Robert Charles, assistant secretary of state for international narcotics and law enforcement affairs, said Thursday that the heroin business is "almost definitely" filling the coffers of the Taliban and other extremist groups linked to al-Qaida. [article link]

September 05, 2006: Opium Harvest at Record Level in Afghanistan - "Afghanistan's opium harvest this year has reached the highest levels ever recorded
"Afghanistan's opium harvest this year has reached the highest levels ever recorded, showing an increase of almost 50 percent from last year, the executive director of the United Nations Office on Drugs and Crime, Antonio Maria Costa, said Saturday in Kabul." "He described the figures as "alarming" and "very bad news" for the Afghan government and international donors who have poured millions of dollars into programs to reduce the poppy crop since 2001." "He said the increase in cultivation was significantly fueled by the resurgence of Taliban rebels in the south, the country's prime opium growing region. As the insurgents have stepped up attacks, they have also encouraged and profited from the drug trade, promising protection to growers if they expanded their opium operations." [article link]

May 6, 2004: Bush singles out Israel again as Bush nixes 'assurances' to Sharon
JERUSALEM - US President George W. Bush Thursday left open the options of one day flooding Israel with millions of "Palestinian" refugees and forcing the Jews to retreat to their indefensible pre-1967 borders.

But last month the president gave Prime Minister Ariel Sharon a letter ostensibly backing Israel's rejection of a Palestinian Arab "right of return," and the annexation of large Jewish settlement blocs in Judea and Samaria.

The letter was the cornerstone of Sharon's campaign to uproot Jewish Gaza. [article link]

April 12, 2005: Bush embraces Gaza withdrawal
CRAWFORD, Texas - President Bush and Israeli Prime Minister Ariel Sharon differed openly yesterday over Israel's intention to expand a settlement in the West Bank, but Bush gave Sharon robust backing for his plan to withdraw from Gaza this summer.

After a meeting at Bush's vacation home in Crawford, Texas, the president hailed Sharon as a "strong, visionary" leader for having pursued a "courageous initiative" to pull Israeli settlers and security forces out of the Gaza Strip and small portions of the West Bank.

His embrace came on a day when Sharon described the political atmosphere in Israel as akin to civil war because of deep disagreements over the withdrawal plan, and clearly was intended to bolster Sharon as he heads toward a wrenching confrontation this summer with some Jewish settlers and their allies as he moves them, perhaps forcibly, out of Gaza. [article link]

September 12, 2005: Israel completes Gaza withdrawal
Israeli troops have pulled out of the Gaza Strip more than 38 years after capturing the narrow coastal area.

Thousands of jubilant Palestinians entered the former Jewish enclaves, and some set an abandoned synagogue ablaze in a settlement near Khan Younis. [article link]

September 7, 2005: Did God send Katrina as judgment for Gaza? Eerie parallels between forced evacuations spark speculation
"Katrina is a consequence of the destruction of [Gaza's] Gush Katif [slate of Jewish communities] with America's urging and encouragement," Rabbi Avraham Shmuel Lewin, executive director of the Rabbinic Congress for Peace, told WND. "The U.S. should have discouraged Israeli Prime Minister Ariel Sharon from implementing the Gaza evacuation rather than pushing for it and pressuring Israel into concessions."

"We don't have prophets who can tell us exactly what are God's ways, but when we see something so enormous as Katrina, I would say [President] Bush and [Secretary of State Condoleezza] Rice need to make an accounting of their actions, because something was done wrong by America in a big way. And here there are many obvious connections between the storm and the Gaza evacuation, which came right on top of each other. No one has permission to take away one inch of the land of Israel from the Jewish people." [article link]

November 15, 2005: Dr. Chong's Diagnosis of America's WoT (War on Terror): Why We're Fighting and What's at Stake
This WAR is for REAL! To get out of a difficulty, one usually must go through it. Our country is now facing the most serious threat to its existence, as we know it, that we have faced in your lifetime and mine (which includes WWII). The deadly seriousness is greatly compounded by the fact that there are very few of us who think we can possibly lose this war and even fewer who realize what losing really means. First, let's examine a few basics: 1. When did the threat to us start? Many will say September 11, 2001. The answer as far as the United States is concerned is 1979, 22 years prior to September 2001, with the following attacks on us: ... (Note that during the period from 1981 to 2001 there were 7,581 terrorist attacks worldwide). 2. Why were we attacked? ... [article link]

There is a lot of information and news listed in this update and a lot more that could have been added and unfortunately much of the news is bad news but it is still important that we as Christians try to stay on top of world events and try to understand the direction that the world is heading in. It is extremely interesting that in many of the news items Nations are referred to as "states" i.e. "list of States (Nations) Sponsoring Terrorism" there is currently an effort to give the world a single governing body and then there will be no nations only states and it looks like we are being conditioned away from nations and into states.

Keep the faith in Jesus, governments and people will always disappoint us and let us down but there is only one true savior and that is Jesus Christ.

Psalm 67:1-7
To the chief Musician on Neginoth, A Psalm or Song.
God be merciful unto us, and bless us; and cause His face to shine upon us; *Selah.
That Thy way may be known upon earth, Thy saving health among all nations.
Let the people praise Thee, O God; let all the people praise Thee.
O let the nations be glad and sing for joy: for Thou shalt judge the people righteously, and govern the nations upon earth. Selah.
Let the people praise Thee, O God; let all the people praise Thee.
Then shall the earth yield her increase; and God, even our own God, shall bless us.
God shall bless us; and all the ends of the earth shall fear Him.

*Selah - means to "pause and reflect" on the thought that was given, to get the full meaning of the thought.

God Bless you always!
David Anson Brown

Posted March 5, 2006

#3 Pick: april 7, 2005 (profile): Ibrahim Jaafari {an Iranian frontman} makes it - so far: of (Iran's Islamic Daawa Party) - now Iraq's new prime minister as of February 13, 2006
The 58-year-old physician, spokesman for the Islamic Daawa Party, emerged as the front-runner for the most powerful job in the transitional government after Iraq's landmark elections in January. He was the preferred candidate of the Shia list that won the election. And as soon as the three-man presidency council was sworn in, it backed that choice. IBRAHIM JAAFARI, Spokesman for Islamic Daawa Party, Born in Karbala in 1947, Educated at Mosul university as a medical doctor, Lived in Iran and UK since 1980s. The Daawa is one of the oldest Shia Islamist movements in Iraq, and it fought a bloody campaign against Saddam Hussein's regime in the 1970s. When the rebellion was crushed, Mr Jaafari went into exile in Iran first and then the UK. The Daawa has quickly re-established itself in Shia-dominated southern Iraq after Saddam's fall. [article link]

Ibrahim Jaafari, Iraq's new prime minister - Islamic Daawa Party (IDP) - Funding - Funded by Iran {is this a future part of the World Government & Daniel 7:24}
Islamic Dawa Party is an old Shi'a Islamic organization. Now based in Tehran [Iran], the group supports the establishment of an Islamic state in Iraq. ... The group was blamed by the Iraqi leaders for actions that necessitated the attack on Iran in 1980. (Iraqi) Dawa members mostly either joined the Iranian military units or refrained from political activity altogether. Islamic Dawa Party members staged a major assassination attempt on Saddam Husayn in July of 1982, bombed the Ministry of Planning in August of 1982, and attacked Saddam Hussein's motorcade in April of 1987. Member of Coalition of Iraqi National Forces. [article link]

February 13, 2006: Shiites Pick al-Jaafari as Iraq's New Prime Minister
BAGHDAD, Iraq - Shiite lawmakers Sunday chose incumbent Ibrahim al-Jaafari to be Iraq's new prime minister, taking a key step in forming a government nearly two months after national elections, officials said. Al-Jaafari is assured the post because Shiites won the most parliament seats in the Dec. 15 national elections. He won 64 votes in a caucus of Shiite legislators, one more than Vice President Adil Abdul-Mahdi, officials said. There were two abstentions. After parliament convenes within two weeks, members must choose the largely ceremonial position of president, who will then designate the alliance's choice as the new prime minister. [article link]

April 20, 2006: Al-Jaafari clears way to be replaced as PM - Iraq leader appears to be backing down, raising hopes of end to deadlock
BAGHDAD, Iraq - Embattled Prime Minister Ibrahim al-Jaafari cleared the way Thursday for Shiite leaders to withdraw his nomination for a second term, a step that could break a months-long standoff that is blocking the formation of a new government. ... Al-Maliki said the prime minister was not stepping down but "he is not sticking to this post." Al-Maliki and another leading Dawa politician, Ali al-Adeeb, have been touted as possible replacements for al-Jaafari. [article link]

February 22, 2006: Explosion Destroys Dome of Revered Iraqi (Shiite) Mosque
SAMARRA, Iraq - A large explosion destroyed the golden dome of one of Iraq's most famous Shiite shrines Wednesday, spawning mass protests and triggering reprisal attacks against Sunni mosques. It was the third major attack against Shiite targets this week and threatened to enflame sectarian tensions. Shiite leaders called for calm, but at least five Sunni mosques in the capital and two in Basra were attacked. About 500 Iraqi soldiers were sent to Sunni neighborhoods in Baghdad to prevent clashes between Shiites and Sunnis, army Capt. Jassim al-Wahash said. No group claimed responsibility for the early morning attack on the Askariya shrine in this city 60 miles north of Baghdad, but suspicion fell on Sunni extremist groups such as Al Qaeda in Iraq led by Abu Musab al-Zarqawi. [article link]

February 23, 2006: A combat engineer looks at the bomb attack on the Shia mosque in Samarra {It took hours to complete the demolition charges, the mosque had been heavily guarded and fortunately it looks like the mosque was empty at the time of the explosion. This is looking like an inside job that the Shiites blew up their own mosque in order to stir up strife and probably have America pull out of Iraq whatever the reason Bush bit (without an investigation) and blamed Al Queda and vows for America to help rebuild the mosque.}
The following is his analysis of the terror bomb attack on the Askariya Shrine in Samarra. Understand that his analysis is informed speculation, but speculation by a man who knows how to build buildings as well as destroy them. I have been asked if I think this attack in Iraq was an "a quick in and out raid," (a target of opportunity attack) or did the operation (placing the explosives) take some time to carry out? ... My guess is that it probably took some time to plant the charges. The charges would have to be taken into the building placed at a point some distance up in the structure of the dome itself. With only people power to move the stuff up there, place the charges and rig the ignition circuits I would tend to believe this was an operation covering three to five hours, not just a quick in and out raid. [article link]

#3 Pick: March 05, 2006: Pick Al-Jaafari Pressured to Step Down as Iraq's Prime Minister (PM)
BAGHDAD, Iraq - Pressure mounted Sunday on Prime Minister Ibrahim al-Jaafari to give up his bid for a new term amid anger over a recent surge of sectarian killing that has complicated already snarled negotiations on a new Iraqi government. ... The political turmoil has left a dangerous leadership vacuum as Iraqi armed forces, backed by the U.S. military, battle to contain the violence that pushed Iraq to the brink of civil war following last month's bombing of a sacred Shiite shrine in Samarra and reprisal attacks against Sunnis. Gunmen stormed a Sunni mosque early Sunday in west Baghdad, killing three people and wounding seven in a 25 minute gunbattle. Witnesses said U.S. helicopters hovered above the exchange of fire and American forces later moved in to stop the fighting and remove casualties. Two relatives of an influential Sunni leader also were killed in a drive-by shooting in another part of west Baghdad. Sunni Arab leaders blamed Shiite militiamen operating within Interior Ministry ranks for both attacks, but the ministry denied involvement. [article link]

Posted June 20, 2006

Pick #4: May 20, 2006: Iraq's new Prime Minister Nouri Maliki - is a stalwart of the Dawa party {another Iranian frontman}
Iraq's new Prime Minister Nouri Maliki - who is also sometimes called Jawad Maliki - is a stalwart of the Dawa party, the Shia political group that for years led an armed underground resistance to the secular Baathist leadership of Saddam Hussein. As the Baathist government hunted down its opponents, Mr Maliki followed other Dawa leaders into exile - fleeing the country in 1980 and eventually finding refuge in Syria. ... A relatively unknown figure internationally until his nomination for the office of prime minister, Mr Maliki nonetheless played a major role in shaping Iraq after the US invasion. He helped draft the country's new constitution and was a member of a committee, set up by the US, that was tasked with purging Iraq of its Baathist legacy. ... He was initially not considered a likely candidate for prime minister, partly because of his proximity to Mr Jaafari, whose nomination was so vociferously opposed by Sunni and Kurdish politicians. [article link]

Al Maliki on a mission to keep nation together - Deeply religious, he is a follower of the spiritual adviser to the radical Lebanese group Hezbollah, Mohammad Hussain Fadlallah. {That can't be good - what is Bush thinking?}
Baghdad: Standing beside Tony Blair this week Iraq's new prime minister, Nouri Al Maliki, looked every bit the westernised politician wearing a suit and tie and with no sign of a beard. Despite his outward appearance, Al Maliki has never denied that his beliefs are those of a strict Islamist who has strong suspicions about the West and its motives. Deeply religious, he is a follower of the spiritual adviser to the radical Lebanese group Hezbollah, Mohammad Hussain Fadlallah. ... [article link]

Eye on Iraq: Deteriorating realities - U.S. President George W. Bush paid a brief visit to Iraq where he conferred with Maliki and pledged continued U.S. support to him
The latest celebration of light at the end of the tunnel started with an undoubted success: The location and killing of Abu Musab al-Zarqawi, al-Qaida`s director of operations in Iraq and the driving force behind the merciless massacres of Shiite civilians. That event seemed to give additional significance to the formation of a new, more pro-American government under Prime Minister Nouri al-Maliki. Then last week U.S. President George W. Bush paid a brief visit to Iraq where he conferred with Maliki and pledged continued U.S. support to him.[article link]

Bush's Surprise visit to Baghdad follows month of planning
WASHINGTON - President Bush, known for going to bed early, retired especially early Monday night. After a long day of Iraq meetings at Camp David, Bush told Cabinet members and other aides around 7:45 p.m. that he was "losing altitude" and headed off for a little reading before bedtime. Instead, he ducked out of the presidential retreat in the Catoctin Mountains and boarded a helicopter for the roughly 60-mile trip to Andrews Air Force Base in suburban Maryland. By 9:07 p.m., Bush was aboard Air Force One, and the jet was airborne, bound for Iraq. Less than a dozen hours later, as cameras whirred and flashed, Bush strolled into an ornate ceremonial room in Baghdad to shake hands with new Iraqi Prime Minister Nouri al-Maliki. ... Members of the Iraqi government also didn't know about the Bush visit. They had gathered in Baghdad for the expected videoconference.[article link]

The Two Iraqs: Leaked Memo Paints Darker Image Than Bush, Officials Portrayed - Before President Bush's Surprise Baghdad Visit, U.S. Embassy Gave Dark Assessment
une 20, 2006 - An internal memo sent last week from the Public Affairs Office staff at the American embassy in Baghdad to Secretary of State Condoleezza Rice paints a dark picture of the security situation in and around Baghdad. ... The June 6 memo warns of increasing sectarian violence in the city, threats against embassy workers, deteriorating women's rights, and many specific cases of dangers faced by embassy personnel and ordinary Iraqis every day. ... According to the letter, women have recently come under mounting pressure to wear a head scarf in public, and even to cover their faces - a practice that smacks of the harsh conservative rule under Afghanistan's Taliban {and Iran}. ... ABC News has also learned that President Bush read the letter on his way to Baghdad during his surprise visit to the new Iraqi government last week. [article link]

Bush's Baghdad Palace - Among the many secrets the American government cannot keep, one of its biggest (104 acres) and most expensive ($592 million) is the American Embassy being built in Baghdad
Among the many secrets the American government cannot keep, one of its biggest (104 acres) and most expensive ($592 million) is the American Embassy being built in Baghdad. Surrounded by fifteen-foot-thick walls, almost as large as the Vatican on a scale comparable to the Mall of America, to which it seems to have a certain spiritual affinity, this is no simple object to hide. So you think the Bush Administration is planning on leaving Iraq? Read on. ... USA Today has learned that the "massive new embassy, being built on the banks of the Tigris River, is designed to be entirely self-sufficient and won't be dependent on Iraq's unreliable public utilities." ... Doubtless the cooks, janitors and serving staff attending to the Americans' needs and comforts in this establishment, which is said to exceed in luxury and appointments anything Saddam Hussein built for himself, will not be Iraqis either. ... So it turns out that the plan, -- is to stay in Baghdad and run the country. [article link]

Desperate Bush administration ends already blown Zarqawi deception - In a bizarre recent twist perhaps paving the way for last week's finale, Zarqawi, the "great terrorist mastermind," was depicted [in a video] as an incompetent; an object of ridicule lacking the knowledge to properly handle an automatic weapon
The purported execution of "Al-Qaeda mystery man" Musab al-Zarqawi ends what was exposed two months ago as a Pentagon psychological operation in leaked military documents. The pursuit of Zarqawi is being sold as the "turning point" of the Iraq war. It is nothing of the sort. This is another lie, heaped upon the multitude of lies that comprise the "war on terrorism" itself. ... What is a well-established (and deliberately unaddressed) fact is that the United States government and US-connected intelligence agencies created Islamic "terrorism." The US and its allies have continued to use and guide terrorist cells, as well as fill worldwide media with "terrorism" propaganda. ... Zarqawi, "Bush's man in Iraq" is not just a manipulated Anglo-American intelligence asset, but a clumsy Pentagon psychological operation. The legend of the "shadowy terror mastermind" responsible for virtually every act of violence in Iraq and beyond has morphed and changed over the years. In a bizarre recent twist (perhaps paving the way for last week's finale), Zarqawi, the "great terrorist mastermind," was depicted as an incompetent; an object of ridicule lacking the knowledge to properly handle an automatic weapon (leading to questions about the competence of US propaganda apparatus). Zarqawi has been reported dead more than once, and now he is dead again, deader than ever. [article link]

The School (in America) that Terrorism Built
In March of 2003, a domestic non-profit was incorporated within the state of Florida, using the name American Youth Academy. The organization was set up as an Islamic elementary/secondary private school (just like IAF), and its corporate address put it directly adjacent to IAF. Or is it inside IAF? Taking a drive down the back street that is E 130th Ave, one is easily confused as to where one property ends and the other begins. If you listen to American Youth Academy (AYA) officials, you'll be hard pressed to believe that AYA is a brand new school. But in reality, only the name has changed. As reported in the Tampa Tribune, the school "uses the same buildings, desks, books and equipment as the Islamic Academy. Nearly half the teachers and many students are the same." The phone number to the school is also the same. Even one of the AYA Directors, Ayman Barakat, was a long-time Director of IAF. So why is the state of Florida treating this "new" school differently than it treated IAF? As stated previously, IAF lost its funding due to its ties to terrorist activity. However, the same school that goes by the new name is currently receiving more taxpayer funded vouchers than any other school in the Tampa Bay area. For this year alone, Florida's citizens have shelled out $332,500 to AYA for its elementary/secondary program and $2500 per child for AYA's Voluntary Prekindergarten (VPK) program, which it is actively soliciting for children on its website. Given this school's history, how is this possible? [article link]

Zarqawi Successor Vows Revenge
CAIRO, Egypt - The successor to Abu Musab al-Zarqawi, the former leader of Al Qaeda in Iraq, vowed revenge in an Internet posting on Tuesday as another Web statement claimed that the U.S. airstrike that killed Zarqawi was just a stroke of luck. Zarqawi's successor, reported on Monday to be Abu Hamza al-Muhajer, said in his first Internet posting to expect horrific attacks "in the coming days." Zarqawi died Wednesday in a U.S. airstrike on a safehouse in Baqouba, north of Baghdad. [article link]

New Al Qaeda in Iraq Leader Killed GIs
BAGHDAD, Iraq - The new leader of Al Qaeda in Iraq killed two U.S. soldiers whom the group abducted last week, an insurgent umbrella group said in a Web statement posted Tuesday. The statement, which could not be authenticated, said the two soldiers were "slaughtered," suggesting they had been beheaded by Abu Hamza al-Muhajer. [article link]

7 Marines, 1 Sailor to Face Charges of Murder in Iraqi Civilian Deaths {death-should be singular} at Hamdaniya {Keep these Men in our prayers - This seems like a total and excessive overcharge}
WASHINGTON - The Marine Corps on Wednesday planned to charge seven Marines and one sailor with murder in connection with the April death of an Iraqi civilian, a defense official said. At Camp Pendleton, Calif., where the eight accused service members have been held in a military brig since late May, officials announced that a news conference would be held later Wednesday concerning the alleged killing of the Iraqi in the village of Hamdaniya. The announcement did not mention murder or other charges. [article link]

House Intel Chairman Hoekstra: CIA Leaks 'Politically Driven'
WASHINGTON -- The chairman of the House Permanent Select Committee on Intelligence, Rep. Pete Hoekstra, R-Mich, told NewsMax that he believes the recent leaks over the CIA's secret prisons and the NSA's terrorist surveillance program were "politically driven," and that the leakers "ought to be prosecuted." ... "Porter clearly started off at CIA knowing that the intelligence community needed to be shaken up. He was breaking the china and he was getting results" when he was summarily fired by the president. Media reports have suggested that Goss was fired at the urging of the newly appointed director of National Intelligence, John Negroponte. ... Hoekstra stated that he has "real concerns" with the direction things are taking under John Negroponte. ... Hoekstra warned that under Negroponte's direction, the ODNI staff has swelled to more than twice the size initially foreseen in the authorizing legislation, and risked becoming a new layer of bureaucracy superimposed over existing agencies, rather than a catalyst for change. "The real question is this: Are we getting the intelligence community that we need, or not' I have real concerns about that," Hoekstra said. [article link]

Philip Slater: Why do Democrats Let Bush Define the Terror Issue? {Interesting reading - sort of - a 'New Worldview'}
Why do Democrats continue to accept Bush's ludicrous assertion that the Iraq war has anything to do with fighting terrorism? They should be pointing out that far from aiding that fight, it's a distraction from it, wasting resources that could be better spent finding and deterring terrorists all over the world. ... His approach to terrorism is based on the obsolete nation-state paradigm. Terrorist networks are international. Corporations are international. Laws are increasingly international. National boundaries are becoming meaningless on our shrunken, interdependent planet. Yet the Bush administration is busy putting up fences and pretending that terrorism is a war between nations. [article link]

Commentary: Bush in wonderland - Iraq is still a disaster, and three years on, purely for domestic consumption, the US administration is still lying about it, writes Ramzy Baroud
To their credit, top Pentagon officials cautioned journalists and the public from the early days of the Iraq war that the dissemination of misinformation would be a vital weapon in their arsenal. Needless to say, they have held true to their word. ... So it's clear that US state propaganda -- aided and abetted by a cooperative, supine mainstream "liberal" media -- has but one primary target: the American public. For without their full indoctrination and consequent blind support, military adventurism can be a huge political burden; coupled with a dwindling economy and mounting debt, it could sway the political pendulum to unfavourable directions. ... Thus, what has really changed in Iraq is that the administration and the media have suddenly decided to reinterpret the ongoing conflict for political ends. It has little to do with Baghdad and its Green Zone and much to do with Capitol Hill and its discontented politicians. Simply put: it's politics as usual. [article link]

Gen. Casey: U.S. forces in Iraq to shrink - Rumsfeld said. "It could very likely be a drawdown with an increase."
He also said the insurgency has grown more complex in recent months, and he complained that it has been assisted by Iranian special operations forces who provide bomb materials, weapons and training to Shiite extremists in southern Iraq. "They are using surrogates to conduct terrorist operations in Iraq both against us and against the Iraqi people," Casey said. "It's decidedly unhelpful." He added there has been a "noticeable increase" in the problem since January, but he could not quantify it. [article link]

THE GIRL WITH THE PATRIOTIC BEADS - the schoolgirl who was sent home for wearing red, white, and blue jewelry she handcrafted as a tribute to her relatives in the military
Reader Maria L. C. sends an update on a case I blogged about last year--the schoolgirl who was sent home for wearing red, white, and blue jewelry she handcrafted as a tribute to her relatives in the military. The student, Raven Furbert, is suing the school district and the case has advanced: [article link]

State Department website ignores Palestinian terror - Program fails to identify perpetrators of suicide bombings, attacks in Israel
Rewards for Justice, a program administered by the U.S. State Department for the purpose of "bring[ing] international terrorists to justice," includes names, photographs and other background information about those wanted for attacks against American citizens in places such as the Philippines, Yemen and Italy on its website, but when it comes to Israel, the site fails to identify a single perpetrator of a suicide bombing or other attack as a Palestinian. ... According to the Jerusalem Post, dozens of Americans have been killed in attacks by Palestinian terrorists since 1993 when the Oslo accords were signed. In some cases, Palestinian organizations have claimed responsibility for attacks. In 2003, Palestinian officials renamed the central square in Jenin after Ali Jafar al-Na'amani, an Iraqi suicide bomber who killed four U.S. Marines at a checkpoint in Najaf. [article link]

"TERROR TUNNELS": VIEW 5 MOVIE CLIPS OF IDF OPERATIONS AGAINST UNDERGROUND TERRORISM
The recent entry of the IDF into the Gaza Strip resulted from an IDF defensive counter-operation against a "terror tunnel" infiltration into Israel from Gaza. These tunnels excavated over the course of weeks and months can extend in length as much as 1,000 meters (note that the Kerem Shalom terror tunnel was about 650 meters long). These tunnels have been used extensively on the Egypt/Gaza border to smuggle in weapons for terrorist operations and the raw materials for Kassam Missile production. However, on the border with Israel, these tunnels are used for either community infiltrations (dug under defensive fences) or for sneak combat attacks on IDF guardposts and installations. In more than one case, the tunnels were built to extend directly underneath IDF facilities for the purpose of created massive explosions underneath the facilities creating severe casualty tolls. The IDF has been waging a war on "terror tunnels" for years and we present below a video playstation loaded with 5 movie clips of IDF footage of certain of these tunnels as they are discovered. The operational theatre of "terror tunnel" clearance and counter-measures is intensely hazardous work and we felt our audience would better appreciate the current hostage crisis in Gaza after viewing these clips (aggregate time approximately 10 minutes). Note: video quality below broadcast quality due to IDF operational conditions and lighting environments. [article link]

July 2, 2006: Expert Roundtable Radio Interview: Scorecard on 5-year "War on Terror" [Right Click this Link to Save Mp3]
It has been nearly five years since the arab terrorist attacks on September 11, 2001. Listen to this expert roundtable discussion about the effectiveness and direction of the so-called "War on Terror". Has terrorism been reduced as a global threat? What have been the consequences on the U.S. invasion of Iraq on the global terrorism situation? We present this 50+ minute show produced by radioopensource.org in the player below - simply select the play button, or, click on the show title to stream the interview. In addition, the webcast can be downloaded in mp3 format by clicking on the arrow in the white circle to the direct and far right of the show title (file size 25+mb). [article link]

Israel - Lebanon War II: Articles
Posted 9/30/2006

The Revived Roman Empire (New World Order) - Prophecy (Mp3 Free Download)
Audio Archive of Pastor Brian Broderson. [article link]

Does President Bush Secretly Believe He is a Descendant of Mohammed?
President George Bush might actually believe he is a descendant of Mohamed. It would explain a lot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. [article link]

Sectarian Unrest Flares Up... In Bahrain - The protest was organized by Shia Muslim dignitaries against the minority Sunni government leadership {This is probably another moderate Sunni Government that Bush, Blair & Co. are in the process of overthrowing for their Proxy war on behalf of radical Shiite (Shia) Iran - for their new radical Islam Shiite - New World Order (NWO)}
he Shia majority is concerned that the government is selectively granting naturalization rights to Sunni foreigners over other minority groups in order to influence the November elections. [article link]

Eye of the Storm: Victory in the eye of the beholder - Shi'ites who regard the US as an unexpected ally {Is this a stated US foreign policy? Why is President George W. Bush suddenly radical Islam's best buddy?}
These critics point out that the US has helped Iraqi Shi'ites to shake off Sunni oppression and dominate their nation's government for the first time. The US has also helped Afghan Hazara Shi'ites to have a share in their nation's government - again for the very first time. Shi'ites also look to the US to help their coreligionists secure their rights in other countries such as Bahrain and Saudi Arabia. More importantly, perhaps, the US played a crucial role in ending Syria's military presence in Lebanon, opening the way for the development of a pluralist system in which Shi'ites, thanks to their demographic strength, would be in the lead. [article link]

Has the Bush administration lost the plot? - It's almost as if Kerry, not Bush, won the 2004 election
According to this piece in the Jerusalem Post senior members of the Israeli Defense Force are "fuming" over being denied the opportunity to achieve a military victory over Hezbollah. I find it particularly disturbing that the Bush administration appears to have played a key role in denying the IDF that opportunity. Indeed, Tony Snow reportedly stated at a press conference today that an Israeli move deeper into Lebanon did not correspond with American policy. Does this mean that American policy is now to protect Hezbollah from the Israelis? [article link]

Wednesday, August 23, 2006: Bush $230 Million for Hezbollah, $0 for Israel
Today, President Bush announced $230 million for rebuilding South Lebanon, which Debbie Schussel persuasively argues will be funnelled to Hezbollah because of the lack of accountability on the funds for the Hezbollah-controlled area. Meanwhile, the administration has indicated that Israel won't receive any war-related financial help at all, despite extensive damage as a result of the civilian-targeted attacks (by Hizb'allah) which are war crimes. [article link]

New Al Qaeda Video More CIA Black Op Propaganda - Pathetic pretence kept up that "Al Qaeda" is still or ever was a real organized terror outfit and not the creation of deep (CIA) intelligence
The latest cobbled together trash home video to be released and accredited to "Al Qaeda" is yet another piece of scripted propaganda that portrays a desperate attempt to give the impression that the group operates as a cohesive unit. ... As Kurt Nimmo so eloquently puts it, this time the tape features "Azzam the American," aka Adam Yahiye Gadahn, born Adam Pearlman, and also going by the names Abu Suhayb al-Amriki, Abu Suhayb, and Yihya Majadin Adams (a score card is required to keep track). "Californian Adam Gadahn, wearing a white robe and turban, introduces the message by calling on Westerners to convert," reports CNN. ... Another key indicator that Gadahn / Azzam/ Pearlman is in the employ of Western Intelligence comes from a report out of the Orange County Weekly which details how a man named Khalil Deek, a computer expert who attended the same Mosque as Gadahn and later became a "top Al Qaeda deputy", was continually protected by US authorities and allowed to go free on several occasions. Khalil Deek and Adam Gadahn were accused of organizing a terrorist cell in Anaheim in the mid to late nineties. [article link]

'Terrorist' arrests don't tell the story - Most people arrested on charges related to suspected terrorist activities aren't being prosecuted - Of these, though, half received sentences of 28 days or less
Something very odd is going on in the FBI, other federal law enforcement agencies, the Justice Department and perhaps the federal courts too. Most people arrested on charges related to suspected terrorist activities aren't being prosecuted. ... Still, 1,329 convictions is a fairly large number. Of these, though, half received sentences of 28 days or less. Only 5 percent received sentences of five years or more. ... The length of sentences is puzzling, especially in light of the median length in cases brought during the two years before Sept. 11: 41 months. Another oddity: The number of cases begun has fallen off sharply in the last two years, almost matching the number of cases brought in the two years before the Sept. 11 attacks. [article link]

ANALYSIS Bush's vision, and the Middle East region, appear to be near collapse - The overthrow of Iran's Sunni enemies in Iraq has "created an Iranian moment"
Washington -- The Bush administration's notion that toppling Saddam Hussein would stabilize a turbulent region is among the casualties of this week's Middle East carnage. ... "It's an inescapable fact, as uncomfortable as it is, that the ... Iranian position is stronger than it otherwise would be,'' Blacker said. "It's not an accident that on the more traditional Middle East front, things are heating up again. The Iranians are trying to send a concrete signal.'' The overthrow of Iran's Sunni enemies in Iraq has "created an Iranian moment,'' Cook said. [article link]

U.S. asks Israel to consider talks on land - U.S. officials have advised Israel to consider a deal that would give the Shaba Farms area, occupied by Israel since 1967, to Lebanon {This was the big fair summit - that's cruel.}
The issue was broached by U.S. Secretary of State Condoleezza Rice during a meeting Tuesday with Israeli Prime Minister Ehud Olmert, The Jerusalem Post reported Thursday. The Post said the Israeli government pushed the idea aside after bitter fighting and Israeli loses Wednesday at Bint Jbail, the Hezbollah capital in Lebanon. When asked about the possibility of Israel relinquishing the area, Foreign Ministry Spokesman Mark Regev told the Post, "As far as I know, no one in the international community believes that Shaba Farms is part of Lebanon." [article link]

Analysis: U.N. Resolution 1701 - The resolution represents a near-total victory for Hezbollah and its sponsors, Syria and Iran, and a defeat for both Israel and America - At this point, the return of captured Israeli soldiers is undetermined
It makes it impossible for Israel to defend itself against aggression without being exposed to international condemnation on a scale never seen before. The responsibility for determining compliance is placed in the hands of Kofi Annan who has distinguished himself as a man capable only of condemning Israel for its acts of self-defense. By empowering Annan to evaluate compliance, the resolution all but ensures that Hezbollah will not be forced to disarm and that Israel will be forced to give up the right to defend itself. A catastrophic precedent has been set for the future. Because Lebanon is receiving international support for legally unsupportable territorial demands on Israel (Shaba Farms on the Golan Heights), in the future, the Palestinians, Syrians, Egyptians, and even Jordanians will feel empowered to employ aggression to gain territorial concessions. It places the power to oversee an arms embargo against Hezbollah in the hands of the Lebanese government, of which Hezbollah is a member. ... [article link]

Shiite Iraqis to Rally in Support of Hezbollah
BAGHDAD, Iraq - Hundreds of followers of a radical Shiite cleric left a southern Iraqi city on Thursday to join a rally in the capital condemning Israeli attacks on Lebanon, while at least 13 people were killed or found dead in the latest sectarian violence. Muqtada al-Sadr, a firebrand anti-U.S. cleric who commands a large militia, has called on his followers from around the country to congregate in Baghdad on Friday after the weekly prayers. The rally, scheduled to be held in the Shiite slum of Sadr City in eastern Baghdad, will show support for the Shiite Lebanese guerrilla group Hezbollah in its fight against Israel. [article link]

Iraqi Prime Minister Makes First Official Visit to Iran - Iraq's new Shiite leaders have close ties to Iran, and al-Maliki spent years in Iran and Syria in exile
TEHRAN, Iran - Iraq's prime minister received a red-carpet welcome at the Iran's presidential palace on Tuesday at the start of his first official visit to the Shiite Muslim country since taking office in May, state-run television reported. Prime Minister Nouri Al-Maliki's talks with Iranian President Mahmoud Ahmadinejad were expected to cover regional issues and joint projects in energy and trade. ... Iraq's new Shiite leaders have close ties to Iran, and al-Maliki spent years in Iran and Syria in exile. [article link]

Breaking with U.S., Iraq jabs at Israel - The comments by Iraqi PM al-Maliki, a Shiite Arab whose party has close ties to Iran
BAGHDAD -- Iraq Prime Minister Nouri al-Maliki on Wednesday denounced the Israeli attacks on Lebanon, marking a sharp break with President Bush's position and highlighting the growing power of a Shiite Muslim identity across the Middle East. The comments by al-Maliki, a Shiite Arab whose party has close ties to Iran, were noticeably stronger than those by Sunni Arab governments, which have refused to take an unequivocal stand on Lebanon, reflecting their concern about the growing influence of Iran, which has a Shiite majority. [article link]

US Military Academies Now Open to Iraqis
BAGHDAD, Iraq - The Iraqi Defense Ministry announced Wednesday that it will be accepting applications from Iraqis who want to attend U.S. military academies. Iraqis between the ages of 18 and 22, who are fluent in English and physically can apply for the U.S. Military Academy at West Point, the U.S. Air Force Academy and the U.S. Navas well as the Air Force Academy in Colorado and the U.S. Naval Academy in Maryland, Brig. Gen. Mohammed al-Askari said. [article link]

Trade Deficit Surges to Record $68 Billion in July on Rising Oil Prices - putting the country on course to rack up a record annual deficit for the fifth straight year
WASHINGTON - The U.S. trade deficit hit a record $68 billion in July as surging global oil prices pushed America's foreign oil bill to the highest level in history. The Commerce Department reported Tuesday that the July deficit jumped 5 percent from the June imbalance. Analysts had expected the deficit to worsen slightly, but the overall imbalance was worse than expected and surpassed the old monthly record of $66.6 billion set last October. ... So far this year, the deficit is running at an annual rate of $776 billion, putting the country on course to rack up a record annual deficit for the fifth straight year. Democrats, campaigning for control of Congress in the November elections, hope voters will view the soaring trade deficits as evidence that President Bush's trade policies are not working. {The Bush policy to make America poor and to enrich radical Islam is working!} [article link]

December 28, 2007: Pakistan: What it all Means - It is not a good idea to have 70 nuclear weapons in the hands of a country that is falling apart - "Decisive action is needed to prevent civil war in Pakistan, and a destabilized region only serves to fuel the interests of radical Islam"
Joel Rosenberg asks, "Why does Bhutto's death matter? To be blunt: Pakistan and her nuclear weapons are in danger of falling into the hands of Islamic radicals. Such radicals have attempted to assassinate Pakistani President Pervez Musharraf multiple times in the last few years, hoping to seize control of the government and impose Sharia Law. The attack is a sobering reminder that Pakistan is just one coup d'etat away from Osama bin Laden or one of his fanatical, murderous allies suddenly gaining control. It is difficult to imagine a more nightmarish scenario than al-Qaeda in possession of Pakistan's nuclear arsensal, but this is not an impossibility." Gary Bauer reminds us, "Bhutto survived a previous assassination attempt in October involving coordinated bombings that killed more than 150 people and wounded hundreds more. She did not falter from her cause; she pressed on. According to press reports, a baby was turned into a human bomb in that failed attempt. The child was strapped with explosives and passed person-to-person through the crowd in the hopes that Bhutto would hug the baby, which is what any decent person would do. But Bhutto's enemies, our enemies, freedom's enemies, exploit our sensitivities and turn babies into bombs. "This is the evil Bhutto was confronting. Her voice has been silenced. The rest of the civilized world must take up her cause. We cannot ignore it. We cannot compromise with it. We must defeat it or it will defeat us." We are in perilous times (II Timothy 3) so stay tuned. [article link]

December 27, 2007: ANALYSIS: Conspiracy theories abound over Benazir Bhutto slaying - The most astounding aspect of Thursday's events is the negligence displayed by Bhutto's security detail
According to reports, the assassin managed to approach Bhutto and position himself within a short distance of her, before proceeding to shoot her and detonate the explosives with which he was strapped. Not only did the assassin want to cause maximum casualties, but he also hoped that authorities would later be unable to identify him and thus ascertain which organization he was working for. What makes the security failure all the more startling is the fact that it comes just weeks after the first assassination attempt following Bhutto's return to Pakistan from a lengthy political exile. In the attempt, suicide bombers killed 150 people, although Bhutto escaped unharmed. Under these circumstances, it was chiefly incumbent on her security guards to do all in their power to prevent direct access to her, even during the course of an election campaign in which a candidate seeks to come into contact with the public. [article link]

December 27, 2007: Bhutto photographer: 'She was clearly in her element' - Bhutto enjoyed being with her supporters - She was clearly in her element," he said - "She just wanted to get close to the people, and obviously whoever was after her -- they saw that coming"
(CNN) -- The photographer who took the last known images of former Pakistani Prime Minister Benazir Bhutto before her assassination Thursday told CNN he was "surprised" to see her rise through the sunroof of her vehicle to wave to supporters after delivering her speech. ... "I ran up, got as close as I got, made a few pictures of her waving to the crowd," Getty Images senior staff photographer John Moore told CNN's online streaming news service, CNN.com Live, in a phone interview Thursday from Islamabad, Pakistan. "And then suddenly, there were a few gunshots that rang out, and she went down, she went down through the sunroof," he said. "And just at that moment I raised my camera up and the blast happened. ... And then, of course, there was chaos." ... However, the Rawalpindi rally was announced beforehand, he observed. "Whoever planned this attack -- they had time on their hands to plan everything properly, and you saw the results today," he said. ... Moore said it was obvious that Bhutto enjoyed being with her supporters. "She was clearly in her element," he said. "She just wanted to get close to the people, and obviously whoever was after her -- they saw that coming." [article link]

December 27, 2007: Bush administration condemns attack on Bhutto - A U.S. official speaking on grounds of anonymity confirmed that Bhutto was assassinated - No person or group has claimed responsibility for her death, the official said {Bush lavishly funder her killers and he is as guilty as they are.}
WASHINGTON (AP) -- The Bush administration scrambled Thursday with the implications of former Pakistani Prime Minister Benazir Bhutto's assassination after investing significant diplomatic capital in promoting reconciliation between her and President Pervez Musharraf. ... Those concerns were compounded by the rising threat from al Qaeda and Taliban extremists, particularly in Pakistan's largely ungoverned tribal areas bordering Afghanistan despite the fact that Washington had pumped nearly $10 billion in aid into the country since Musharraf became an indispensable counter-terrorism ally after September 11, 2001. Irritated by the situation, Congress last week imposed new restrictions on U.S. assistance to Pakistan, including tying $50 million in military aid to State Department assurances that the country is making "concerted efforts" to prevent terrorists from operating inside its borders. Under the law, which provides a total of $300 million in aid to Pakistan and was signed by President Bush on Wednesday, Secretary of State Condoleezza Rice also must guarantee Pakistan is implementing democratic reforms, including releasing political prisoners and restoring an independent judiciary. [article link]

February 19, 2008: Pakistan ruling party concedes defeat - "I think it's a very dramatic statement about what happens when people can vote," U.S. Sen. John Kerry told CNN from Islamabad
ISLAMABAD, Pakistan (CNN) -- Pakistan's ruling party conceded defeat Tuesday as early poll results indicated that the country's opposition looked set to deal a crushing blow to President Pervez Musharraf. Headlines hail early results at a roadside stall in Islamabad, Pakistan, on Tuesday. "We concede and congratulate the people who have won the elections," Mushahid Syed Hussain, general secretary of the Pakistan Muslim League-Q, told CNN. "People have voted for the victory of the ballot box," he said. "We will look forward to strengthening the democratic process by remaining in opposition." Thousands of ecstatic Pakistanis took to the streets as the results trickled in. They waved placards and broke into impromptu songs. "All the King's Men, Gone!" blared the headline in the English-language The Daily Times. "Heavyweights knocked out," proclaimed the newspaper, Dawn. National voter turnout for the parliamentary race exceeded expectations with 45.69 percent of the 81 million eligible voters casting ballots, the election commission told CNN. "I think it's a very dramatic statement about what happens when people can vote," U.S. Sen. John Kerry told CNN from Islamabad. He added that the people of Pakistan "spoke up for change, they spoke up for a different course. I think now Pakistan is looking at a dramatic moment of opportunity." [article link]

February 18, 2008: ISLAMABAD, Pakistan - Musharraf Party Trailing in Third Place, Bhutto Party in Lead After Polls Close - The pro-Musharraf Pakistan Muslim League-Q was trailing in third
ISLAMABAD, Pakistan - The party of slain former Prime Minister Benazir Bhutto remained in the lead Monday and that of President Pervez Musharraf trailed behind in third place as vote-counting continued at the close of polls in Pakistan - a stunning development with major implications for the war on terror in the United States and abroad. Early indications showed Bhutto's Pakistan People's Party in a strong first place in the parliamentary elections, followed by opposition Pakistan Muslim League-N of former prime minister Nawaz Sharif. The pro-Musharraf Pakistan Muslim League-Q was trailing in third. [article link]

Pakistan rape reform fails after Musharraf caves in
In a setback for women's rights in Pakistan, the ruling party in Islamabad has caved in to (Islam) religious conservatives by dropping its plans to reform rape laws. Statutes known as the Hudood ordinances, based on sharia law, currently operate in Pakistan. They require a female rape victim to produce four male witnesses to corroborate her account, or she risks facing a new charge of adultery. The ruling party in Islamabad, made up of a coalition of groups allied to President Pervez Musharraf, had hoped the new Protection of Women Bill would place the crime of rape within the country's secular penal code, which works in tandem with sharia. [article link]

Bush bonanza: US likely to announce substantial discount to Pak (Pakistan) in F-16 deal - which include periodic inspections of the fleet and their bases to verify guarantees by Pakistan that it would not pass the technology to China - The planes apparently would also not carry facilities to carry nuclear weapons
ISLAMABAD: US President George W Bush plans to announce a "substantial discount" on the $5 billion deal to sell F-16s to Pakistan during President Pervez Musharraf's visit to Washington as a gesture of approval of his handling of the war on terror, a media report said on Tuesday. Musharraf, who left for Brussels on Monday on his way to the US, is "understood to be carrying private assurances from President Bush that he may receive a substantial discount in the price of the F-16 aircraft Pakistan is currently in the process of purchasing from Washington," The News reported. ... The planes apparently would also not carry facilities to carry nuclear weapons. [article link]

Just a "Crazy" Lady? Part 2: More Info About Diverted Heathrow/US Flight Raises Serious Questions; Pakistani Loyalties
She has a long-time friend in Pakistan, traveled there often. Perhaps, she was recruited. She tried to draw out the Federal Air Marshal and failed. She did draw out the Captain (from the cockpit)--thought that was not supossed to happen. She had all the test material in her bag--all the banned items she managed to get on the plane. She spoke of building a device. ... A woman on a trans-Atlantic flight diverted to Boston for security concerns passed several notes to crew members, urinated on the cabin floor and made comments the crew believed were references to al-Qaida and the Sept. 11 attacks, according to an affidavit filed Thursday. [article link]

Bush traps India into CTBT - Lucky to escape Mr Bush's nuclear embrace, Pakistan (without CTBT restrictions) can now seek to overtake India on nukes, as it has done on missiles
The Bush administration has attached a legally binding rider to the nuclear deal with India even before the US Congress has had an opportunity to put conditions of its own. Under the administration's action plan, India would become a party to the Comprehensive Test Ban Treaty (CTBT) through a congressional piece of legislation. This is the first time in world history that one power has sought to bind another state {nation} to an international treaty rejected by its own legislature. The US Senate threw out the CTBT in 1999. ... For Washington, the nuclear deal has come handy to impose qualitative and quantitative ceilings on India's nuclear-deterrent capability in order to ensure that it never emerges as a full-fledged nuclear-weapons state. A permanent test ban is part of its effort to qualitatively cap the Indian deterrent, while the quantitative ceiling comes from America's success in making India agree to reduce to less than one-third the existing number of facilities producing weapons-usable fissile material. Lucky to escape Mr Bush's nuclear embrace, Pakistan can now seek to overtake India on nukes, as it has done on missiles. It can watch the fun as the Bush administration and the US Congress entangle India in a web of capability restraints, in return for offering New Delhi dubious benefits? the right to import uneconomical power reactors dependent on imported fuel. [article link]

The Reuters Photo Scandal - A comprehensive overview of the four types of photo fraud committed by Reuters, August, 2006 *Warning some Graphic Photos*
The recent discovery that the Reuters news agency released a digitally manipulated photograph as an authentic image of the bombing in Beirut has drawn attention to the important topic of bias in the media. But lost in the frenzy over one particular image is an even more devastating fact: that over the last week Reuters has been caught red-handed in an astonishing variety of journalistic frauds in the photo coverage of the war in Lebanon. [article link]

more red (cross) double-cross - The continuing saga of the Lebanese Red Cross fraud, which is now being defended by Aussie journalists
On 31 August Chulov who personally investigated the incident tells us : We inspected both ambulances, whose mangled roofs were not rusting at the time. By the time the photos used on the blog site were taken, rust had appeared. But this is entirely normal in Lebanon's sultry summer climate, where humidity on the coast does not drop below 70 percent. [article link]

The ambulance wars get hotter - scroll down and view the YouTube Video 'Are we being taken for another ride?'
Tenacious bloggers are not letting the MSM (Mainstream Media) off the hook for the dubious Qana ambulance incident this summer. [article link]

*Blog event Story of the Year - Lebanon Ambulance News Fraud: {**Note Green Helmet Guy even makes an appearance near the end of the staged news event (You Tube) video - wearing a red cross helmet - he helps people return from the ambulance and then neatly stacks red cross helmets in a row on a stretcher.}
On the night of July 23, 2006, an Israeli aircraft intentionally fired missiles at and struck two Lebanese Red Cross ambulances performing rescue operations, causing huge explosions that injured everyone inside the vehicles. Or so says the global media, including Time magazine, the BBC, the New York Times, the Los Angeles Times and thousands of other outlets around the world. If true, the incident would have been an egregious and indefensible violation of the Geneva Convention, and would constitute a war crime committed by the state of Israel. But there's one problem: It never happened. [article link]

Video littlegreenfootballs.com Blog: JihadTV - Among the Terrorists - (Click picture to play video Requires Windows Media Player)
JihadTV shows us the terrorists building tunnels, making grenades, launching Qassam rockets, mixing explosives, and manufacturing RPGs, and there are interviews with various soldiers and commanders .. [article link]

25 Min. Video of Israel in Lebanon - ground forces
Israeli video journalist Itai Anghel went into Hezbollah-controlled Lebanon with the Nahal Brigade and shot 25 minutes of riveting house-to-house combat footage with a night vision lens.The Hezbollah fighters wore Israeli uniforms. [article link]

Inside Baalbek Mission of Last Evening with Israeli Commandos (Online Video)
This video is something special. It was shot in the early morning hours of August 2 during an operation by IDF commandos in Baalbek, inside the Bekaa Valley. The commandos captured five Hezbollah terrorists and killed at least 10 others before completing the operation and safely returning to Israel, IDF Chief of Staff Dan Halutz said. More operational details of the raid here. [article link]

July 29, 2006: Bush 'apology' over bomb flights {This is another Secret Operation to enrage Europe's Muslims - to get them radical.}
US President George Bush has apologised to Tony Blair over the use of Prestwick Airport (Scotland) to refuel planes carrying bombs to Israel, Mr Blair's spokesman says. ... One air traffic controller, who did not want to be identified, said: "We usually don't know the cargo that is on board but for some reason this one's flight plan was brazenly advertising it was carrying bombs. [article link]

July 1, 2007: Car bomb hits Glasgow airport - "We believe the incident at Glasgow airport is linked to the events in London yesterday" Rae said. "There are clearly similarities and we can confirm that this is being treated as a terrorist incident"
Three terrorist suspects are in police custody - and a fourth man under guard in hospital - following attacks that saw a flaming jeep crash into a Scottish airport and two car bomb plots foiled in central London. ... Police and security officials said the attacks were clearly linked, adding all three vehicles had carried large amounts of flammable materials - including petrol and gas cylinders. The chaos over the past two days has raised fears that the type of car bomb attacks that have become commonplace in Iraq has now reached European shores. Britain has raised its security alert level to critical - the highest possible level, indicating terror attacks may be imminent. [article link]

July 16 2007: Trainee doctors released in (Glasgow airport) car bomb inquiry - were released from Paddington Green police station without charge yesterday afternoon, Scotland Yard said
The fast-moving investigation into the failed Glasgow and London car bomb attacks led to two men being released and a further two charged over the weekend. Two trainee doctors, aged 25 and 28, arrested at the Royal Alexandra hospital, Paisley, in the early hours of July 2 were released from Paddington Green police station without charge yesterday afternoon, Scotland Yard said. The police had until yesterday to charge or release them or apply to a magistrate for further time for questioning. They have not been named. It is believed they originated in the Middle East and worked in the medical profession. At the same time officers were given until July 21 to continue questioning another suspect, Dr Mohammed Asha, 26, who was arrested on the M6 in Cheshire on June 30. His wife, who was arrested at the same time, was released last Thursday. ... In Australia, Mohammed Haneef, 27, an Indian doctor, was charged in Brisbane with providing support to a terrorist organisation by giving his mobile phone Sim card to his cousins Sabeel and Kafeel Ahmed when he moved to Australia in July 2006. Kafeel is still in hospital in a critical condition after setting fire to himself when his Jeep Cherokee was rammed into the doors at Glasgow airport. [article link]

September 02, 2007: Report - Evidence Used to Convict Libyan in Pan Am Flight 103 Bombing Was Tampered With - He told the Guardian that when he was shown the timer switch fragments at the trial, they had been tampered with since he was first shown the evidence years earlier
A Swiss engineer has confessed to lying about a key piece of evidence used to convict a Libyan agent in the 1988 bombing of Pan Am flight 103 over Lockerbie, Scotland, a British newspaper reported Sunday. Ulrich Lumpert, an employee of the company that manufactured a timer switch authorities said was used to construct the bomb, walked into a Zurich police station last week and asked to swear an affadavit before a notary stating that he lied about the timer that linked Abdulbaset al-Megrahi to the crime, the Guardian newspaper reported. ... Lumpert's confession backs up assertions his former employer, Edwin Bollier, has reportedly been making since his company's timer switch was first linked to the bombing. Bollier's company is now bankrupt due to the case, and he has been trying to clear its name for two decades. Bollier told the Guardian that his company, Mebo, did sell 20 timer switches to Libya two years before the Lockerbie bombing, but the type of switch used in the bomb was different from the switches sold. [article link]

June 30, 2005; Iran President was Captor Say (US) Hostages, Bush Wants Answers {Well George W. any answers yet to this mystery? Oh yeah, you declined to even investigate it after first talking up a good game about all you were going to do for justice for our American citizens.}
WASHINGTON, JUNE 30: President George W. Bush said on Thursday, he wanted answers on whether Iranian President-elect Mahmoud Ahmadinejad was a leader in the 1979 US Embassy siege as some former hostages have said. ... "I have no information," Bush told reporters during a briefing on the upcoming G-8 summit in Scotland. "But obviously his involvement raises many questions, and knowing how active people are at finding answers to questions, I'm confident they will be found." [article link]

Appendix: Articles

Posted September 11, 2001

Massive Terrorist Attacks this morning

From: David (DavidABrown) 9/11/2001 9:38 am PST
To: ALL

"Unreal" Destruction

Unprecedented Mayhem and Destruction Hijackings and Bombings (the first news reports also mentioned explosions) the deaths and Injury of many innocent people.

What Does it mean?

  1. It means that Human Life is fragile and fleeting.

  2. It also means that we exist in a world and in a time of great disobedience and disrespect.
    Disrespect and disobedience directed at both God and people.

Yes, this could have Major Biblical *(End Time) Significance.

Biblically for the "End Times" the world will be Governed by one world leader. This world leader will lead from Europe and not from the USA.

This series of catastrophes could have the end time Biblical significance in causing the UN Hq. Building to relocate from NY (USA) to Europe and this would fit Bible Prophecy in that the UN or some global agency would be in Europe.

*End Times means the End of the Times that humans will spend separated from Jesus (God). End time is Not the end of time, it is the end of separation time, before the return of Jesus to unite with people and to reign here on earth.

Why does God Allow such tragedies to Happen?
God allows tragedy to happen to reveal that Human life is precious (fragile) and that the real tragedy is human separation from God.

These Tragedies and Death itself will cease when Jesus reigns and rules from earth.

The last Prayer in the Bible is a prayer Requesting the speedy, coming return of Jesus. Reflecting on these end time events the Disciple John prays that Jesus would come quickly.

Revelation 22:20,21 He (Jesus) which testifieth these things saith, Surely I come quickly. Amen Even so come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen

David A. Brown
Basic Christian: Forum

Posted April 11, 2002

Go ahead Israel (for your safety) destroy Church Buildings

From: David (DavidABrown) 4/11/2002 4:55 pm PST

(Posted during the terrorist takeover of the Bethlehem Church)

To Whom it may Concern.

Do to the perilous times in which we now exist and due to the fact that the glorious Nation of Israel is in a struggle for it's very own existence including a vast struggle for the precious defense of life, livelihood, existence and freedom, I as a Christian give my permission to Israel and to the forces thereof to use any means necessary including the destruction of Christian Churches and sites as a means of securing safety for the people of Israel.

The Church consists of it's members of which I am one. The Church does not consist of relics nor of buildings which do not enter into Heaven and the Kingdom of God, as the people do. Churches have never been intended to be a sanctuary for terrorists and criminals, however Jesus Himself is a sanctuary for every known sin. If any person seeks refuge let them seek it in Jesus and not in structures. As a Christian I take no offence from Israel in their unintended destruction of Christian property as no offense is given by Israel in their actions.

Zechariah 2:8-10 For thus saith the LORD of hosts; After the glory hath he sent me unto the nations which spoiled you: for he that toucheth you toucheth the apple of his eye. For, behold, I will shake mine hand upon them, and they shall be a spoil to their servants: and ye shall know that the LORD of hosts hath sent me. Sing and rejoice, O daughter of Zion: for, lo, I come, and I will dwell in the midst of thee, saith the LORD.

I pray, Jesus, the Lord our God, richly keep you and bless you!!

Signed,
David Anson Brown
www.BasicChristian.org

Posted April 20, 2002

Reply Posting

From: David (DavidABrown) 4/20/2002 3:47 pm PST
To: **** & ****

Hi,

I know that you two are posting on a forum that has different views than you do so I compliment you for your desire to reach out to others with differing views and your boldness to do so.

One of the things that I see as so distasteful in the Israel /Palestinian/Arab situation is that the only ending that the non-Jewish parties are willing to accept is the complete destruction of the nation of Israel, as the Arab nations do not even print maps with the nation of Israel on them. I don't see how the Arabs/Palestinians can be supported with a stance like that and the sick fact that they are targeting innocent civilian men, women, elderly and children to carry out their temper tantrum on is unacceptable to me.

As the Bible points out many times God Himself fights on behalf of Israel. To go against Israel is to actually fight God, something certainly no one should want to take part in.

I think that about the only viable current solution is for Israel to expand their border by about 1,000 miles in each direction to give themselves some breathing room from their enemies at least until the other nations can calm down and respect and accept Israel as a neighboring nation.

All the best to you,
David A. Brown
Basic Christian: Forum

From: (ElderSage) 4/20/2002 6:58 pm
To: David (DavidABrown)

I think Israel has shown a lot of restraint in these matters, if they wished to the Jews have the military power and could in fact wipe Yassar and the Palestinians from the face of the Earth. There would not be a thing the combined Arab nations in the region could do about it without being destroyed themselves.

The Israelis have however proved themselves once again to be a civilized people, something I'm afraid cannot be said of those who either control or support the other side. Arafat could have had 95% of what he wanted a short time ago, he turned it all down and instead began the suicide bombings and other terrorist attacks which will gain nothing but the death of more Palestinians.

Israel has no choice but to respond swiftly and harshly to these acts, it is apparently the only thing these people understand. Those who are trying to compare the Jews to the Nazis and who have any real feelings for the Palestinians at all should be thankful the Israelis are not Nazis, for if they truly were, the Palestinians would no longer be a problem, they would have ceased to exist several years ago.

God blesses those who bless Israel and curses those who try to do her harm! This has been proven time and time again throughout history, the events since the re-establishment of Israel have again proven Gods word to be true, Praise God! One would have to be blind not to see this and a fool not to support Israel in whatever action they might be forced to take.

"If you don't stand for something you will fall for anything"

From: David (DavidABrown) 4/21/2002 4:56 pm PST
To: ****

Hi,

I know that throughout the Church age some even many have chosen not to support Israel but as for me I support Israel, blemishes and all.

I think that the Arab world is deliberately doing things to place Israel into a desperate situation and then desperate people do desperate things in desperate times so really it is hard to condone Israel during these times.

Also, thanks for reminding me, I found this really good discussion about this topic on the "Knot Gang" forum.

Post #7 shows a picture of someone actually wearing a bomb vest and post #10 is also another very disturbing photo.

God Bless You,
David A. Brown
Basic Christian: Forum

Posted May 4, 2002

Washington won't let Israel win

From: David (DavidABrown) 5/4/2002 9:11 pm PST
To: ALL

Source Jerusalem Post www.JPost.com
May. 3, 2002

Washington won't let Israel win
Column One/Caroline B. Glick

Wednesday's New York Times led with the banner headline, "New Strategy Set by US and Saudis for Mideast Crisis." The article cited administration sources, explaining that the outcome of Saudi Crown Prince Abdullah's visit to US President George W. Bush's ranch in Crawford, Texas, was a "division of labor" between the two. The Saudis are to deliver Palestinian Authority Chairman Yasser Arafat to the negotiating table, and Bush is to deliver Prime Minister Ariel Sharon, starting at their meeting on Monday. The endgame, according to the article, is the establishment of a PLO state along the lines set out by president Bill Clinton in December 2000.

The Clinton proposal, which was declared null and void by the Bush administration early last year, envisioned the establishment of a Palestinian state in about 95 percent of Judea and Samaria, all of the Gaza Strip, east Jerusalem, including the Temple Mount, and the Halutza dunes inside pre-1967 Israel.

The Clinton proposal also gave legitimacy to the Palestinian demand for a "right of return," allowing for the immigration of several thousand in the framework of family reunification.

If the Times' report is true, (and the Times seems to have a knack for forcing events to follow its stories), it can be said that the Bush administration is quite simply following in the footsteps of all US administrations since Dwight Eisenhower's "allowing Israel to beat Arab aggression militarily, but forcing it to lose the war politically."

  • So it was in 1956, when Eisenhower forced David Ben-Gurion to beat a speedy retreat from the Sinai and Gaza at the end of the Suez campaign. The president justified the uncompromising demand by promising Israel that if the Egyptians were again to close the Straits of Tiran to Israeli shipping, the US would send its navy to reopen the waterway by force.

  • In 1967, when Gamal Abdel Nasser closed the straits, president Lyndon Johnson begged off, forcing Israel to stand alone.

  • After the Six Day War, which should have led to a complete political reshuffling of the region, the US again protected Israel's neighbors.

  • Adopting UN Security Council Resolution 242, the US again dragged Israel along by extolling the resolution's balance " conquered land would be returned to the aggressors, but not all of it, for Israel would be allowed to retain all territory necessary to ensure it had "defensible" borders. Promises aside, since the Carter administration, the US has accepted the Arab misinterpretation of 242 " that Israel is required to return all the lands it conquered.

  • In 1973, the US administration was again on hand, wresting the Egyptians from the jowls of defeat. Henry Kissinger prevented Israel from destroying Egypt's Third Army, allowed the Egyptians to escape with honor and thus enabled the creation of the current Egyptian myth "that Israel lost that war."

  • The Ford and Carter administrations strongly pressured Israel to sign away the Sinai in exchange for peaceful ties with Egypt, which after 23 years have yet to materialize, although Egypt, rearmed with American assistance, now poses a military threat unimaginable in the past.

  • In Lebanon in 1982, the Reagan administration stepped in to save a routed Arafat. The Americans paved the way for his escape with his troops from Beirut to Tunis, free to fight another day. In the meantime, the US forced Israel to withdraw from much of Lebanon and allowed the Syrian army to remain.

  • And in the Gulf war, the first Bush administration not only prevented Israel from achieving political advantage, it prohibited Israel even from defending itself against unprovoked Iraqi ballistic missile attacks. After isolating Israel from the coalition, the administration proceeded to force its democratic ally to the negotiating table to discuss the transfer territory to the Arabs. When the negotiations failed to bear fruit, the administration meddled in the 1992 elections to assist in the victory of the more forthcoming Labor Party.

Although the Clinton administration served in a decade unscathed by large-scale war, but marked by an increase in rogue states' audacity and terrorist attacks on US targets, Clinton consistently urged Israel to accept Palestinian terrorism and insisted on turning a blind eye to blatant PA breaches of its commitments to Israel. The Clinton administration's addiction to pressuring Israel to accept Arab aggression under the guise of peacemaking led to unprecedented meddling in Israel's internal politics. The end result could be seen in the twin pictures of Clinton impertinently announcing his peace plan after his successor had already been elected, and Madeleine Albright chasing after Arafat outside the US Embassy in Paris in a vain attempt to get him to return to the negotiating table he had just overturned.

The refusal of successive administrations to locate the US Embassy in Jerusalem, Israel's capital, is not simply an indignity, but another example of how the US has consistently prevented Israel from gaining any political advantage from its military victories against Arab aggression.

Why has the US treated Israel so shabbily?
Mainly because it can get away with it. After all, Israel has no other diplomatic outlet, given that the American people is not as cynical as the State Department. Throughout this history, the US has justified denying its democratic ally the fruits of its military victories against despotic aggressors "in the interests of peace." This policy has never brought peace, nor has it engendered stability. Rather, just as feeding the beast acts not to placate it but to strengthen it, so US placation of the Arab world at Israel's expense has legitimized Arab rejection of Israel.

Never having to worry about losing irrevocably in their wars against Israel, rogue states like Syria, Iraq, and Iran ostentatiously build up non-conventional capabilities to destroy Israel. For their part, supposedly moderate regimes, like Saudi Arabia and Egypt, are free to inspire as much anti-Israeli and anti-American sentiment as they wish, knowing there will never be a serious price to pay, even if this hatred foments a war they will lose.

Today Bush, perhaps to a degree even greater than his predecessors, has sole power to determine which side will emerge victorious from the current Palestinian terrorist war against Israel.

And what would a much maligned and dreaded Israeli political victory over the current terrorist war look like? First and foremost, it would see Arafat's physical disappearance from the scene and the dismantling of his Palestinian Authority as a political and military organization. Just as in Afghanistan today and hopefully in Iraq in the near future, the US has and will set up friendly, quasi-democratic governments, so Israel, or the US, would set up a new Palestinian government, committed to coexistence with Israel and the provision of political and economic freedom to the Palestinian people. Although sovereignty would not be promised, the chances of sovereignty being achieved, naturally and peacefully, would be greatly enhanced if the Palestinian people is allowed to develop democratic institutions and economic prosperity.

There is nothing wrong, immoral, imperialistic, or even anti-Palestinian about this plan. In fact, it would allow the Palestinians the opportunity to reconstitute their civil society after eight years of living under a corrupt dictatorship, which impoverished and subjugated them and told them to value murder more than life.

The only thing wrong with this plan is that it allows Israel to win this war (only) politically.

In seemingly siding with the Saudis over Israel, the Bush administration has opted for the status quo, even though the status quo has failed repeatedly. On September 11, the US was attacked by the consequences of the status quo. Decades of hatred of the US, fuelled by despotic, US-backed regimes, which have seen the value of US guarantees as successive administrations have sold Israel out to Arab pressure, empowered al-Qaida to strike. The belief that today, the US is again preventing Israel from defeating the PA, has made Arafat stronger than he ever was before. It should have been clear by now that the Palestinian terrorist war against Israel, supported by Saudi Arabia, Iraq, Iran, and Syria, together with al-Qaida's war against the US "backed by the same governments" have rendered the status quo not only destined to failure, but also dangerous to US interests.

Given the almost schizophrenic nature of the US administration's Middle East policies, it is still anybody's guess what Bush will decide to do. One thing is certain though: For the US to be able to win its war on Islamic terrorism, Israel must be allowed to win its war on Palestinian terrorism, both militarily and politically.

Basic Christian: Forum

Source: www.BasicChristian.info


BasicChristian.org: Monthly Newsletter - Blog Updates

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

BasicChristian.org: Monthly Newsletter Updates

Monthly Memo: Spring 2010

The blog Bible Study has concluded the Bible study portion! - Sometime after Holy Week and Resurrection Day (Easter) the study will continue with some ancient history and Church history segments - Thanks to everyone for your participation and especially for your prayers!

The blog Bible Study concluded fairly quickly - I had looked at the website visitor logs a couple of weeks ago and saw that people were scattered all throughout the study though primarily in the New Testament while the study was blogging O.T. studies at the time and that's a good thing because the material is designed to be a self-help service but with people so scattered [though many people were current] I decided to move along and if at all possible conclude the study and the study has been concluded. The material is now available as a complete resource for the convenience of anyone who wants to use it. The study really turned into an amazing, fascinating study! I learned a lot during the study and I mostly learned that I need to spend more time reading the Bible and being in prayer, and in fellowship and just in general being in a Christian life. We serve a Great God!!! Thanks to everyone especially for your prayers - the study truly encountered the heights of Heaven and the depths of other things unmentionable and through it all it was the prayers of the Saints in fellowship that gave us a tremendous victory! After Holy Week we will continue with the history portion of the study but in the time before Holy Week it seems like a good opportunity to look at some areas and aspects of the events of Holy Week as we prepare ourselves for Holy Week 2010. Then after Holy Week and some history segments the blog will continue with some basic Topical Bible studies and devotions. -- God bless everyone! ~ David Anson Brown [article link]

Monthly Memo: Fall 2009

!!!Announcement -- as previously stated the Basic Christian info/news feed is transitioning from headline news to Biblical content -- here is some more info regarding the change

KJV (Hebrew-Greek) Key Word Study Bible - A Bible Recommendation for Studying Through the Bible - The Hebrew-Greek Key Word Study Bible is a complete English Bible text for cross-reference study to the original languages from which the Bible was translated (KJV Bible - $29.99)
The Hebrew-Greek Key Word Study Bible combines essential tools for Hebrew and Greek with translations that accurately and clear. An easy-to-use style plus the benefits of the Strong's Dictionary numbering system makes this study Bible one for every student of God's Word, no matter what age. The Hebrew-Greek Key Word Study Bible is a complete English Bible text for cross-reference study to the original languages from which the Bible was translated. Key Features: Book Introductions - Footnotes on Key Passages - Red Letter Edition - System of Study - Key Words in the English Text Identified by James Strong's Numbering System - Codes in the New Testament Text Identify Grammatical Structure of Key Greek Words - Notations Explain the Significance of the Grammatical Codes - Hebrew and Greek Word Studies - Strong's Hebrew and Greek Dictionaries - Center-column Reference System - Concordance. [article link]

NLT Jesus Bible, Softcover - A Bible Recommendation for Studying Through the Bible (NLT Bible - $14.99)
The Jesus Bible shows that the real Jesus -- as described throughout all of Scripture -- is alive today and relevant to everyday life. Through The Jesus Bible, you will meet the Savior and experience his ability to break through all boundaries, all preconceived ideas, and all stereotypes. Special Features: 500 unexpected notes show how we can find Jesus in unexpected situations - 100 Real Expressions devotionals that are tied to Bible characters, and are based on stories from real teens - 600 X-Focus call-outs highlight key Scripture verses and passages that address God's plan of salvation through Christ - 24 Explicit Answers show key sayings of Jesus spread throughout the Bible - 200 Xtraordinary, But True articles in the OT highlight unusual stories of people and prophets and show their relevance to today - New Living Translation - 9 point text - Two-column layout - Softcover. [article link]

Bible Study & Prayer - There are few things more important to Christian life than prayer - Prayer is our method of communication with Jesus our Lord and Creator (16 Short Text Studies)
There are few things more important to Christian life than prayer. Prayer is our method of communication with our Lord and Creator. And yet far too few understand prayer or have taken any time to study it. As I prepared this study, I was impressed more and more about how prayer is centered on relationships. Just like in any other relationship, if we don't communicate, the relationship is strained. When we don't communicate with God, our relationship with Him is strained. This study is based on Andrew Murray's classic, "With Christ in the School of Prayer." Several quotes are taken from there and are noted throughout the text. The studies do not cover every chapter in the book but instead give a highlight of the overall theme Murray writes about. The chapter on the Prayer of Corporate Repentance is my own addition and is not based upon the book. [article link]

How to Study the Bible - Start with Prayer!
Probably one of the most common reasons why Christians don't study the Bible is based on this complaint, "I just don't understand it!" Before you start each study session, begin by praying and asking God to open your spiritual understanding. The Bible says in 2 Timothy 3:16, "All Scripture is God-breathed and is useful for teaching, rebuking, correcting and training in righteousness." (NIV) So, as you pray, realize that the words you are studying are inspired by God. Psalm 119:130 tells us, "The unfolding of your words gives light; it gives understanding to the simple." (NIV). [article link]

How to Mark Your Bible - for EFFECTIVE Bible Study! By far the most useful method is [notes and use of] a color schemeHow to Mark Your Bible - for EFFECTIVE Bible Study! By far the most useful method is [notes and use of] a color scheme
Underscoring: It is often wise to underscore or underline key words or phrases that you want to stand out in order to find them quickly. I use two colored fine-line pens for my underscoring, black for generally important verses and red for very important verses. Do not overdo this by underlining every time a new thought strikes you or the time will come when you will have more underlined than non-underlined and this can lead to a confusing hodgepodge. ... COLOR TOPIC(S) TO REMEMBER COLOR - TOPIC: Light Blue - Prayer - Think of prayers going up into a BLUE sky. Dark Blue - Healing/Sickness - Think of BLUE cross or a dark BLUE wound. Orange - Resurrection - Sons of God RISING (remember: SUNRISE). Red - Sabbath and Holy Days - Stop, Rest, Relax, (Think of a STOP light). Pink - Marriage/Divorce - Think of PINK, fluffy clouds of marriage. Light Green - Millennium/God's Kingdom - When earth will be GREEN & beautiful. Dark Green - Man's Mortality - Man's days are like GRASS - Psalm 103:15. Black/Gray - Satan/Demons (spiritual warfare) - EVIL, Darkness, Blackness. Purple - Promises to Israel and Heirs - Purple color of ROYALTY. Yellow/Gold - Law and Commandments - GOLDEN rule; Law worth more than GOLD. Brown - Repentance/Baptism - Picture AUTUMN LEAVES falling, dying of old self. {Feel free to use any colors in any way, in any combination and also not to use any color codes at all.} [article link]

walmart.com: Pigma Micron Pen Set - [Possible Pens for writing notes, marking and underling in Bibles] - See also the Pilot G2 Gel-ink Pens [only in black ink but with blue refills available] for writing notes in a notebook or on a notepad [the G2 pens are excellent for regular writing and notes but they use way too much ink to write in a Bible] {Another option in note taking is to write notes on a computer word program or some type of notes program or even make voice recordings. I'm going to write notes in a 'composition' paper notepad and then at a later time I might type them into a computer -- though I'll also put most of my notes - comments [hopefully the better ones] on the RSS new/info feed as well.} (Color Pen Set - $15.88)
SAKURA-Pigma Micron Pens #05.45mm. Heritage Collection (1 each): Sepia, Royal Blue, Burgundy, Hunter Green, Blue/Black, Fresh Green. A fine point drawing and writing pen offering a waterproof quick drying pigment ink. Micron pens will not clog or dry out. Ink will not feather or bleed through even the thinnest papers and is smear proof once dry. The pigment in the ink remains colorful and will not spread when applied. It is fade proof against sunlight or UV light; and is permanent and washable on cotton fabrics. Archival Quality. Acid Free. Imported. [article link]

How Can I Download (Youtube) Videos? - Download online videos with SaveVid.com [Enter Video URL:] (Utility)
Savevid.com is a tool which gives you the ability to download videos from streaming video sites. You can download videos from Youtube, Google Videos, Metacafe, Spike and more in FLV, AVI, MOV, MPG or WMV formats. [article link]

Bible Study, Prayer, Devotions and Fellowship

1. The Basic Christian info/news feed is probably going to transition this fall from the conspiracy, headline news events of the day into a more Bible, Christian doctrine and current Christian seminar-events centered info/news feed.

2. I'm thankful for the patience that everyone had while we covered so many difficult topics in such a short period of time. I always try to maintain a focus that people are looking at the material and I defiantly try to spread the material out not putting too much of a burden on people at any one time. When Basic Christian started as a discussion forum it was basically all interaction all the time but now without a forum the website has little or no interaction though I still keep in mind the interaction of the past forum and do try not to overload everyone.

3. The Summer 2009 links to other websites and particularly to the Podcast Shows have been some of the best links that the Basic Christian website has been able to provide and I'm very grateful to all of the Podcast ministries for providing such a great and challenging time of Christian growth for everyone involved.

4. There are more Mp3s and now Video downloads available via Basic Christian. Some of the material tends towards conspiracy topics and some of it is a bit on the fire and brimstone side and it isn't necessarily what I would normally provide however these are materials that are increasingly being removed from the internet and becoming harder to locate so they are the files being provided in order to give others an additional chance to obtain them. In other words Hill Song videos are not disappearing from the internet but the conspiracy, hidden news materials and mature preaching topics are harder to locate and obtain so therefore those are the materials that are being provided.

Thanks again to everyone for sticking it out through so much material and through so much unplanned controversy. I personally look forward to spending much more time in Bible study, in personal prayer time, in devotions and in fellowship this fall and into next spring. I'm really looking forward to going Through the Bible again in study and I'm very much looking forward to spending some daily time in prayer and devotion to Jesus Christ.

All the very best!

God Bless you,
David Anson Brown

Monthly Memo: Summer 2009

Divine? Or Simply Just Not Fine?

We are living in days of increasing signs, miracles and wonders

Recently a fiberglass and gold laden Maroni statue atop the latest LDS Temple (Oquirrh Mountain Temple in South Jordan, Utah) was struck by lightning. It's not an uncommon occurrence by itself, the statue like all the other Maroni statues was grounded, however there are several particularities about this unique lightning strike. The statue was severely charred and the charring of the statue was in such a unique pattern blackening only the arm, face and trumpet that many at first thought the damage was a deliberate act of vandalism done with black spray paint.

In Mormon folklore the blackening of a face, countenance or appearance is called the "Curse of Cain" and is a symbol of rejection and unacceptability.

Now take into account that what has just been blackened, deemed unacceptable by some sort of supernatural retribution (ruling out a natural occurrence of nature in the near precision modification) is the Maroni statue the beacon to divinity of all that is sacred in LDS.

Normally a statue altered by lightening still wouldn't raise too many suspicions however this newest, latest and greatest LDS Temple that was in the process of being dedicated (during the public showing phase) happens to be simultaneously their 13th Temple in Utah and their 130th operational temple. The aggressive LDS Temple building schedule was obviously intentionally juggled and the books were obviously cooked [one or more LDS Temples have never been finished 'operational'] in order to derive the 13 and 130 (13 X 10) figures and it was struck by lightning on the 13th of June 2009. That's all weird enough.

Weird enough that we have to ask ourselves if this special 13th and 130th LDS Temple was in fact actually a Temple already dedicated and set aside to the worship of Satan? Was the foundation of the Temple set to Satan? If that is the case that the facility was indeed dedicated to Satan as the numbering clearly indicates then it is most likely that Satan or a demonic entity chose to damage his Temple and statue.

Was it of God, mankind, nature or perhaps the demonic realm that is the cause and effect of the seemingly supernatural event or events? At a casual first glance it might appear that God struck the statue however was it actually a Divine act from God or was it simply just another not so fine act of a demonic entity? With the supernatural (demons, UFO's, Aliens, deception, etc.) revealing itself around us with increasing frequency and intensity it is of utmost importance that we take into account the events and consider what is happening asking ourselves [and God in prayer] just what is going on and just what are we supposed to believe and what should be our reaction. These are decisions that we do need to reach, sometimes quickly and oftentimes without a lot of info or without a lot of good reliable info.

Supernatural events have been happening to mankind for a long time and they have also been deceiving mankind for a long time. Considerer the very ancient and old Shroud of Turin from about 1350 A.D. and take into account that like the charred face of the LDS Maroni statue the Shroud of Turin is also the charred image of a face, a face and body. The Shroud of Turin is a reverse image charred into a piece of linen cloth. Neither the LDS Maroni nor the Shroud of Turin has any true biblical significance yet both are revered and considered sacred.

The Shroud of Turin contradicts the Bible just as much as the Maroni legend and accompanying Maroni statues do. The Bible clearly states that the body of Jesus at burial was wound with linen cloth (John 19:40) not covered by a single piece of cloth as the shroud of Turin depicts.

As extraordinary as it may seem the demonic entity that created the Shroud of Turin so many centuries ago could also possibly be the same demonic entity that just recently struck the LDS statue.

When faced with the extraordinary and the unexplainable keep in mind that God's extraordinary word the Bible explains above all that God loves each of us and that He has an eternal plan of salvation for each of our lives. It is the Divine Miracle throughout all of the ages that God's love and fellowship is available to mankind if we would just seek after Him. Then when a relationship with Jesus Christ is accomplished in our hearts and in our minds even mighty lightning strikes and signs and wonders pale in comparison to the glory, majesty and justice of receiving the Holy Spirit inside of us.

Note: It's unjust not to have the Holy Spirit inside of us. On the cross Jesus said "It is finished" or literally "It is paid in full." With full payment comes satisfaction the delivery the "Justice" the receiving of the Holy Spirit. The injustice of the world is the withholding of the Holy Spirit. God is not withholding the Holy Spirit, man is withholding the Holy Spirit as man seeks to deny God, by discounting the Virgin Birth, corrupting the Cross and counterfeiting the Resurrection of Jesus Christ it is man that is withholding justice both from themselves and from others.

Also Note: After the rapture of the Christian Church there is going to be another delivery it is the delivery of the Kingdom of this World into the hands and authority of Satan for a short time. During the Time of Satan (Antichrist) the Holy Spirit will not be delivered to be inside of people like He is now in the present Christian Church age. The post rapture Martyred Saints of Revelation receive the Holy Spirit in fellowship but not inside, not in the 'born again' regeneration manner that the people of the Christian Church have received. During the Time of Satan - Time of Tribulation, Satan is going to deliver his particular form of justice and government upon mankind and it won't go very well for mankind few will even live through it. The Martyred Saints of Revelation do not receive the Holy Spirit inside of them because after the rapture it is during the time of Satan's Kingdom when God's Eternal Justice for mankind is now in Heaven separate and away from Satan's Kingdom on earth and also because their remaining lifetime on earth will be short, so short that they receive their eternal Satisfaction and eternal Justice in heaven after their unjust martyrdom at the hands of Satan.

Update: Regarding the Utah LDS 13th Temple and the blackening rejecting of it, Satan knows Bible prophecy and some of it he knows well. Satan is probably not about to be handed some fiberglass Temple in nowhere (South Jordan) Utah. Most probably Satan is going to insist on the real deal a quarried stone Temple built in Jerusalem, Israel.

Faith lives, faith gives ... faith believes in God on High!

God Bless you,
David Anson Brown

Basic Christian - Memo: Traditionally on the News/Info RSS Feed the Friday postings have been a day for posting Conspiracy material - However starting in late Summer 2009 Fridays are no longer going to be focused on Conspiracy but on the Christian Faith with article series on the Fathers and Leaders of the Christian Faith!
Basic Christian has a series of minor conspiracy theory, hidden news and controversial news type of events that have not yet been posted. Originally I was going to post them on each Friday starting in the Spring of 2009 but I thought it would be too much of a distraction for people and would waste time and distract people from their true Bible studies. However after posting all of the moon hoax, Shroud of Turin, 2012 Olympics and other material it's already too late to not be a distraction so in the next few days and weeks I'm going to try to post many of the loose-ends of the conspiracy material - don't get distracted by this series of postings just skim them and consider them for what they are info that may or may not be proven and then this Fall the Basic Christian News/Info feed will switch the Friday focus from Conspiracies and Hidden News to a focus of Christian leaders and Church History. - God bless everyone! David Anson Brown. [article link]

#1 News-Blog item of 2009: The Threshing Floor (Part 1) "Flesh and Blood" by Randy Maugans - Introduction to the Mystery - The MYSTERY of Christ is the deeper level...the higher octave - "But we speak the wisdom of God in a mystery, even the hidden wisdom, which God ordained before the world unto our glory..." 1st Corinthians 2 (Mp3)
Time to talk frankly...religion, and religious mindsets are KILLING US! For too long we have been locked inside stagnant containers with rotting manna. Our carnality...our immaturity...our flesh has kept us locked in a perpetual spiritual childhood. The MYSTERY of Christ is the deeper level...the higher octave. GOD operates in a metaverse-an infinitude within infinitudes. So why are we still engaging the "universe" as a finite construct? Why are we still trying to comprehend infintudes with flat space spiritual tools? This audio is pretty raw-and a bit different from the usual...it is in the spirit of opening up the MYSTERY...." "Are you still a meat puppet?" ... flesh and blood cannot inherit the Kingdom of God! [article link]

The Threshing Floor (Part 2) "At the Threshold" by Randy Maugans - Introduction to the Mystery - Mystery #2: The nearness of God in Christ, the ever presence of the House of God - "Then said He (Jesus) unto them (disciples), Therefore every scribe which is instructed unto the Kingdom of Heaven is like unto a man that is an householder, which bringeth forth out of his treasure things new and old" Matthew 13:52 (Mp3)
Topics: temporal existence vs. infinite, spiritual authority, "the law onto ourselves", new revelation, spiritual power, comparing spirit with spirit, faith as the 'interface' between spirit and matter, singularity of purpose, the valley of tears which lead to the threshold, the threshold is the infinite, emissaries of the most high God, the need to MOVE into the Spirit. -- There are BOTH new things-revelation, and old things: the hidden treasures of the kingdom. Are we really separated from the world system?, the world's language? The world's ongoing conversations with death and evil? Are we immersed in this world-or sojourners? Could we turn and understand that we stand at the THRESHOLD of the infinite? In a place where tears, fears, and sorrows are translated in ecstasy-into incomparable beauty and peace... [article link]

Dr. Scott A. Johnson: George Noory Interviews B. Creme Re: Maitreya's Emergence & the Star Sign - The Coming End Time Lying Signs &False Wonders - Hear the recent 7/31/09 interview that caused George Noory [Coast to Coast AM - New Age Radio] to become physically ill causing him to stop interviewing Benjamin Creme (Parts 1-3, Mp3s)
Brief Sermon Overview: Hear the recent 7/31/09 interview that caused George Noory to become physically ill causing him to stop interviewing Benjamin Creme (Maitreya's wicked version of John the Baptist). This has never happened to Mr. Noory in 5000+ interviews. You will also see that this happened to many of his listeners as well. Listen as Creme discloses that the heralding in of Maitreya is not by a star (as he has proposed in the past) but rather this supposed star will be (and are) 4 separate gigantic UFO's that will appear in 4 quadrants of the earth. We will also look at how Hollywood movies like "District 9" and the upcoming mini-series remake "V" are preparing the masses for this very scenario. -- Jesus said in Luke 21:8: "And he said, Take heed that ye be not deceived: for many shall come in my name, saying, I am Christ; and the time draweth near: go ye not therefore after them."From Share International (Maitreya's UN promoted website): Who is Maitreya? He has been expected for generations by all of the major religions. Christians know him as the Christ, and expect his imminent return. Jews await him as the Messiah; Hindus look for the coming of Krishna; Buddhists expect him as Maitreya Buddha; and Muslims anticipate the Imam Mahdi or Messiah. [article link]

HeartForTheLost.com: New Church of Oprah Exposed {Yeah, don't get your religion from Oprah or any other modern TV personality, get it from the Prophets of the Bible! - Note: Back in about 2005 I was blogging some news stories (and I missed blogging some stories) where George Bush Jr. would say something about how mainstream Islam is and how the Quran was the word of God and only days later Oprah would quote the exact same 'memo' word for word that Bush Jr. had stated so you know Oprah and Bush Jr. are going to the same meetings, practicing the same religion and selling the same agenda -- no thanks!} (YouTube)
One word -- AHHHHHHHH! [article link]

FutureQuake.com: 27-31 July 09 The Infiltration of New Age Influences In The Upper Eschelons Of The Evangelical Community with Constance Cumbe (Mp3)
Guest: Constance Cumbey, Investigator and Author, "The Hidden Dangers of The Rainbow". [article link]

The True History of Atlantis [1960's dogma presented in a 1970's or early 80's film version] (Part 16 of 22) - Nazi, Occultist, New Agers - Attempting to Ascend to the 5th Dimension [the demonic dimension] {Biblically it seems that mankind (Adam, Eve) were originally created in the 6th dimension with the ability to visually see and interact with God, with Angels and even with animals-other parts of God's creation. After sin and the fall mankind and all of creation to some extent fell from a higher 6th dimension to the lower 4 dimensions [length, height, width, time]. The 6th dimension is still the Angelic dimension encompassing both the Holy Angels and the fallen unholy now Satanic Angels. The 5th dimension seems to be a dimension encompassing the demonic realm mostly comprised of demonic (demons) offspring (Nephalem) from the result of interbreeding between 6th dimensional fallen unholy angels and 4th dimensional (mostly female, [Genesis 6:2] daughters of men) humans. - After the cross and resurrection the restoration of mankind by Jesus Christ, Jesus has restored 'born again' mankind with the highest possible dimension available to created beings the 7th dimension (i.e. 7th day of Creation) the Day/Status of Rest and Salvation [correlating to the 7th day of creation]. Jesus restored mankind to a higher [7th] dimension than what we were originally created in (the 6th dimension) [the New Wine of Salvation being better than the Old Wine of the original Creation (John 2:10)].} (Video-Download)
All of the Atlantean secret knowledge and it's teachings tell us that the legend of mankind, and the souls of them, must go through cycles [violent, catastrophic] of transformation. When Atlantis fell in the horrifying catastrophe tha... [article link]

JesusChristSalvation.ning.com: The True History of Atlantis (Online Videos)
Lord I Praise You ~ Lord, Jesus Christ you are almighty ~ You are the King of all kings ~ You are the Alpha and Omega ~ I praise you deliberately ~ As I also seek perfection ~ With lots of desolation ~ I Repent and ask for forgiveness ~ My Father I am sorry; I am not worthy ~ Halleluiah, I give you all the glory ~ Through you I will win all my battles ~ With your mercy I will raise my cattle ~ Jesus, I say thank you ~ Thank you for my family and church ~ Thanks for our world and life ~ May generations to come elevate your name at all times ~ May I become wealthy from a harvest of a dime! ~ Oh Lord, I extol you ~ I glorify your name for you are great ~ And I thank you for being my Father ~ Please bring unto me meekness and wisdom ~ Raise me with all your will, for I am your son ~ You are the best of all priests ~ I praise you, I worship you, and I love you ~ May our relationship grow through all that is good! -- Gregory Pierre-Jerome ~ Copyright ©2009 Gregory Pierre-Jerome. [article link]

Highly Recommended!!! Wise as Serpents: The Gaia-Sophia Mysteries Part II by Frank Lordi - A Video Companion to Part I (Video Download)
What are the Gaia Sophia Mysteries? What role could they play in establishing the End Time One World Religion? How are they tied into Gnosticism and ultimately into the worship of Lucifer? - Sophia or "wisdom" is a central term in Hellenistic philosophy and religion, Platonism, Gnosticism, Orthodox Christianity, Esoteric Christianity, as well as Christian mysticism. Sophiology is a philosophical concept regarding wisdom, as well as a theological concept regarding the wisdom of God. [article link]

Highly Recommended!!! Wise as Serpents: The Gaia-Sophia Mysteries Part I by Frank Lordi (Mp3)
What are the Gaia Sophia Mysteries? What role could they play in establishing the End Time One World Religion? How are they tied into Gnosticism and ultimately into the worship of Lucifer? - Sophia or "wisdom" is a central term in Hellenistic philosophy and religion, Platonism, Gnosticism, Orthodox Christianity, Esoteric Christianity, as well as Christian mysticism. Sophiology is a philosophical concept regarding wisdom, as well as a theological concept regarding the wisdom of God. [article link]

The Berean Chronicles with Kelly McGinley - Cultural, Political, and World Events Through a Biblical World View - The end of all things is at hand: be ye therefore sober, and watch unto prayer. 1st Peter 4:7 KJV (2009-2003 Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge. [article link]

Movie: The International - From Director Tom Tykwer and Sony Pictures, The International is available on DVD June 9th, 2009 - The International is an intense and suspenseful movie with a great duo of lead actors (DVD)
From Director Tom Tykwer and Sony Pictures, The International is available on DVD June 9th. The movie stars Clive Owen and Naomi Watts and Interpol agents attempting to uncover the truth behind a high profile bank's involvement in international arms dealings. ... The International is an intense and suspenseful movie with a great duo of lead actors. Owens and Watts are definitely tops in their industry and bring a lot to any movie. Unfortunately, this story is a bit too big for its britches. If you are going to watch, be sure that you have the time and the focus to commit to keeping up with things. The concept behind the movie is intriguing and the message is poignant. However, there are so many characters and directions involved, that it is quite difficult to always know what is going on. Still, you should be able to manage to get the gyst of the story before all is said and done. [article link]

How This Can Be The Finest Hour For the American Church By Brannon Howse {On the whole this is a very good message. America does need a "Finest Hour" from the Christian Church and these days could be it. -- The finest hour for any Church comes only through prayer, it comes through worship, through faithfulness and it comes from the desire to intimately serve God and fellowship with God by individuals who no longer are satisfied with what man and this fallen world has to offer but instead have determined to seek the very face of God, the very presence of God in Jesus Christ in a personal one to one relationship with the Almighty God the creator of the universe.} (Online Video)
By Brannon Howse, Posted: 07/21 20:07:31/2009, Video Length: 12:00. [article link]

The Christian Basics 132 Theology Topics - Easy to Use & Easy to Understand (PDF)
Studying Theology: Is just like piecing together a puzzle. Individual Theology pieces fit together and the picture begins to emerge. The picture Theology displays is the image of Jesus! [article link]

Basic Christian: Truth & Knowledge vs. Lies & Deception (PDF)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth. [article link]

Neil Armstrong's public comments during the 25th Anniversary of Apollo 11 at the White House, 20th of July 1994 {At about 3:09 Neil Armstrong clearly gives the Illuminati hand signal for 'self sacrifice' he then goes on to basically reveal that he never went anywhere near the moon. Armstrong often mentions the "space age" [starting with the Gemini astronauts] however if he had landed on the moon it would now be the 'lunar age' [supposedly starting with the Apollo astronauts] though he never mentions a lunar age and surprisingly not once does he even mention the moon by name.} (YouTube)
Comments: The problem with the moon landing is none of us can check for ourselves if they really went we had to take their word for it that they went. They shot video that has now been lost. They took photos that today only 8 photos remain in their archives. We still have the video of Nixon leaving in disgrace. We have video of Kennedy and Nixon debates and video of Kennedy dying but we lost the video for the moon landings -- One have to respect him. He tried hard to tell us something and I'm affraid I know what it is :-(. -- yeh, maybe NASA had a conspiracy against the three astronauts as well and made them believe they landed on the moon. They must have used super, secret, special drugs or brainwashing techniques. [article link]

{Flashback} Eyes Wide Shut: Occult Symbolism - Figure 24 Here, Dr. Harford (Tom Cruise) displays an Illuminati hand-neck (self sacrifice) sign - Figure 24a Here, former Federal Reserve Chairman Alan Greenspan makes the same hand (self sacrifice) sign on the September 18, 2007 edition of THE DAILY SHOW {The actors for the movie EWS were chosen not just as actors 'acting' out a movie but as actual occultists 'reenacting' their secret lives.} (Photos)
"A number of dictionaries of symbols state that the hand placed on the neck signifies sacrifice. Now, sacrifice can have at least two meanings --- one, the continuing threat of the penalties to be applied to punish those adepts and initiates who so impertinently reveal the secrets of the Order; and two, the willingness of the individual performing the sign to sacrifice himself for the good of the Order, or for the good of the cause or Great Work of the Illuminati." Take a good close look at the screenshot of Dr. Harford holding the palm of his hand to his cheek. Has the reader ever seen anything like this in another film? ... As the dream story draws to a close, the viewer is left wondering just exactly has gone on in this film. Fantasy has been juxtaposed with reality, and the blurring between both worlds remains uncertain. The viewer is left wondering about the significance of the mask laying upon the pillow, as Alice lay sleeping beside it. Likewise, the viewer is left wondering if the events truly happened, or if they were imagined. As filmmaker Richard Linklater, who hails from Austin, Texas USA, asked in his 2001 film Waking Life: "Are we sleep-walking through our waking state, or wake-walking through our dreams?" This appears to be a valid question to ask, especially given the Illuminati's propensity to inject heavy doses of fantasy to keep as many people asleep as they can, sleeping as they do, with their eyes wide shut. [article link]

P.I.D. Radio with Derek and Sharon Gilbert - Show 7/21/09 Eclipse and Armageddon {This is the second or third P.I.D. Podcast that I have listened to and their shows are amazing as almost everyone else already knows (their show is very popular) so if you haven't heard from the 'bunker' yet just go over there and click on some shows - Highly Recommended!!!} (Mp3)
BY THE time you hear tonight's show, the longest eclipse of the century will have come and gone across India, Nepal, and China. The eclipse lasted 6 minutes and 39 seconds, and is the second of three total eclipses in a row that fall on Av 1st on the Hebrew calendar, the beginning of nine days of mourning over the destruction of the Temple. Also: a major impact on Jupiter exactly 15 years after Shoemaker-Levy; Iran's new missiles; Israel's long-range exercises; Russia's new base in Syria; the threat of a nuclear Taliban; and more on dominionist heresy of The Family. Check out the new website for The Laodicea Chronicles series of novels by Sharon and Derek, and if you haven't listened yet, subscribe to the free podcast audio book edition of The God Conspiracy by clicking here. Come visit our Facebook page, and check out the like-minded Christian podcasters at the Revelations Radio Network. Click the arrow on the player below to listen now, or right-click (control-click if you have a Mac) the "download" link to save the mp3 file to your hard drive. [article link]

The Blood Moon Scenario - tracking solar and lunar eclipses and comparing them with Levitical Feasts
In the spring of 2015 Israel's religious year will begin with a total solar eclipse, followed two weeks later a total lunar eclipse on Passover. And then six months later the sequence will repeat itself with a second solar eclipse on Rosh Hashanna followed two weeks after that by another total lunar eclipse on the Feast of Tabernacles, all in 2015. The last time anything like this happened was in 1967, when Jerusalem became an undivided Jewish city again, and before that there were several occurrences during the years of 1948-50, as Israel was becoming a nation. There were none at all in the 1800's, 1700's, or 1600's, and none in the 1500's that coincided with Feast Days. ... If these earlier Blood Moons did in fact announce the re-birth of the nation and the reunification of Jerusalem as it appears, then the next major step in Israels' journey toward the Kingdom is their national reunion with their Creator. This is the way Ezekiel saw it happening, and in my view is important enough to God to merit such a celestial announcement. After all He's been waiting to take them back for 2000 years. [article link]

"Peace and Safety" Setting the Stage for the [End Times] Apocalypse - The purpose of this article is to explain how current events are being driven to set the stage for the "peace and safety" that precedes the Day of the Lord - The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability - While people are saying, "Peace and safety" destruction will come on them suddenly, 1 Thess 5:3
The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability. This is predicted very clearly by the Apostle Paul, who was only reiterating the very words of Jesus. Paul begins his predictions by describing the rapture and the resurrection of living and dead believers, and then he connects it with the beginning of the Day of the Lord. This is the end-times Tribulation, and Paul states that it will begin suddenly and catastrophically when the world least expects it, [According to the Lord's own word, we tell you that we who are still alive, who are left till the coming of the Lord, will certainly not precede those who have fallen asleep. For the Lord himself will come down from heaven, with a loud command, with the voice of the archangel and with the trumpet call of God, and the dead in Christ will rise first. After that, we who are still alive and are left will be caught up together with them in the clouds to meet the Lord in the air. And so we will be with the Lord forever. Therefore encourage each other with these words. Now, brothers, about times and dates we do not need to write to you, for you know very well that the day of the Lord will come like a thief in the night. While people are saying, "Peace and safety," destruction will come on them suddenly, as labor pains on a pregnant woman, and they will not escape. But you, brothers, are not in darkness so that this day should surprise you like a thief. You are all sons of the light and sons of the day. We do not belong to the night or to the darkness. So then, let us not be like others, who are asleep, but let us be alert and self-controlled. For those who sleep, sleep at night, and those who get drunk, get drunk at night. But since we belong to the day, let us be self-controlled, putting on faith and love as a breastplate, and the hope of salvation as a helmet. For God did not appoint us to suffer wrath but to receive salvation through our Lord Jesus Christ. 1 Thessalonians 4:15-5:9 NIV] [article link]

July 20, 2009: Forty years ago today, (1969) American astronaut Neil Armstrong planted man's footprint on the surface of the moon - My Lunar Journey: Then and Now - Fellow Apollo 11 voyager Buzz Aldrin describes the crew's historic 'leap for mankind' - The pictures we and our fellow lunar astronauts took of the moon and the Earth changed forever our concept of our place in the universe - But four decades later, it's time we called the next generation to grander missions in space, to Mars and beyond - In that way, we can continue our journey
Four decades ago this summer, I stood next to a colleague and helped set up some instruments on a distant place. I walked slowly to deploy the devices, and together we worked to erect our flag atop a shiny silver pole with an extra bounce in my step. Amidst our work, we stopped to take a phone call from home. My colleague was Neil Armstrong, the instruments lunar science, and the place was Tranquility Base on the surface of the moon. The call was from the president of the United States, and the whole world - literally - was listening in. Neil and I, along with Mike Collins still in lunar orbit, had voyaged to the moon aboard the Apollo 11 spacecraft, tiny when compared to today's Space Shuttle and International Space Station. We had accomplished a challenge made eight years before by President Kennedy, who made sending us to the moon a national goal to show the world what peaceful scientific discovery and exploration we could do when the entire nation pulled together. The pictures we and our fellow lunar astronauts took of the moon and the Earth changed forever our concept of our place in the universe. -- We saw the Earth as alone, fragile and in need of protecting and preserving. Those images helped give birth to the environmental movement. -- But above all, voyaging to the moon was a demonstration of national political will and of the ability of our industrial system to create new technologies and capabilities, many of which are still being exploited today by commercial industry. It was a privilege and an honor to be a part of that historic flight. But four decades later, it's time we called the next generation to grander missions in space, to Mars and beyond. In that way, we can continue our journey. [article link]

Neil Armstrong's public comments during the 25th Anniversary of Apollo 11 at the White House, 20th of July 1994 (YouTube)
Comments: The problem with the moon landing is none of us can check for ourselves if they really went we had to take their word for it that they went. They shot video that has now been lost. They took photos that today only 8 photos remain in their archives. We still have the video of Nixon leaving in disgrace. We have video of Kennedy and Nixon debates and video of Kennedy dying but we lost the video for the moon landings -- One have to respect him. He tried hard to tell us something and I'm affraid I know what it is :-(. -- yeh, maybe NASA had a conspiracy against the three astronauts as well and made them believe they landed on the moon. They must have used super, secret, special drugs or brainwashing techniques. [article link]

Moon Truth, Was landing for real? "Live from the surface of the moon" (34 Seconds - Google Video)
Moon Truth, Was landing for real? [article link]

NASA moon landing pictures (Dec. 1972) Analyzed - The photos of that moon landing [Apollo 17] that were released for public viewing [and published in the book 'Full Moon'] are analyzed by Marcus Allen {Note: All of the Moon photos and videos with NASA spacecraft and the moon in the same picture are probably faked and that especially goes for the last video clip in this presentation the one of the NASA spacecraft module orbiting above the surface of the moon with the alleged (bubble) UFO traveling below the Apollo spacecraft, completely fake [a fake moon orbit with a fake UFO thrown in] and actually the NASA craft and the moon don't even look like they are filmed with the same camera at the same time it defiantly looks like a Hollywood blue screen production.} (YouTube)
The moon landing has divided many people on if it was real or faked. The photos of that moon landing that were released for public viewing are analyzed by Marcus Allen. And the reasons as to why they could be fake might surprise some of you. [article link]

NASA Moon Landing Hoax: Stagehands in Apollo 17 Official NASA Moon Photo & Apollo 16 Official NASA Moon Video Wear A White Sleeveless Hooded Jacket - [at about 35 seconds into the video there are two stagehands one on the far right and one near the lunar lander module] {NASA, Apollo 16 and Apollo 17 official moon mission, lunar surface [Apollo 17] photo and [Apollo 16] video with staged scenes.}
Stagehands in Apollo Photo & Video Wear A White Sleeveless Hooded Jacket in The Fake Moon Bay. This video is in much clearer focus than NASA file videos available for this time-frame in the Apollo 16 mission. It was filmed at a Top Secret Fake Moon Bay at the Nevada Test Site [Area 57]. NASA Top Secret video taken of the two Stagehands seen in the Fake Moon Bay with the Astronaut, was provided originally by a YouTube user called 'rudbrps' & loaded on YouTube June 15, 2007. 'rudbrps' now reveals himself to be 'Svector', and that he created the video as a social experiment in how people can be tricked. However unfortunately for 'Svector' this different TV camera angled NASA video merges perfectly in conversation and action with the direct NASA file video, to reveal a hoax of a hoax. The irony is strange, so who is playing a joke on whom, and who is 'Svector's handler. -- ALL NASA FOOTAGE USED IN THIS FILM IS PUBLIC DOMAIN. THE USE OF ANY COPYRIGHTED MATERIAL IS USED UNDER THE GUIDELINES OF "FAIR USE" IN TITLE 17 § 107 OF THE UNITED STATES CODE. SUCH MATERIAL REMAINS THE COPYRIGHT OF THE ORIGINAL HOLDER AND IS USED HERE FOR THE PURPOSES OF EDUCATION, COMPARISON, AND CRITICISM ONLY. NO INFRINGEMENT OF COPYRIGHT IS INTENDED. [article link]

NASA Moon Landing Hoax Apollo 16 Video - Clearer Version With Sound: [BTW there is a 2.56 second radio signal distance delay (the speed of light waves and radio waves) between the moon and the earth and about a 3 minute minimum to about 30 minute maximum distance delay in communications to Mars - the distance between Mars and the Earth varies by a large amount - wiki.com] Two Stagehands Are Seen in The Fake Moon Bay Next To An Astronaut {The fake astronaut playing (Commander John W. Young) sounds a lot like Bush Jr. he probably needed some extra money back in the day.}
Two Stagehands Are Seen in The Fake Moon Bay, One Hands The Astronaut a List, Behind The Lunar Module. The Other Picks up Something off The Ground in Preparation For The Lunar Module Props Hidden Wires Lift-off in The Fake Moon Bay. After Picking up Something, The Stagehand Hides Again Behind An Area To The Right of The Lunar Module. [article link]

****Proof of Fake Moonlanding Apollo 11 - Clip from the DVD "A funny thing happened on the way to the Moon" [This is the NASA Film Reel and proof that the astronauts are being confronted with in the Google Video "Did we really land Men on the Moon?" (asking the astronauts to swear on the Bible - that they had actually landed on the moon)] {Others [most notably David Percy] have pointed out that each moon segment from each Apollo mission has some form of obvious hoax data [inconsistent shadows, multiple lighting sources, lack of visible stars, facemask reflections, exposed wires, 3rd party radio transmissions, excessive astronaut humor, etc.] embedded within it, too much obvious fake material to be accidental. Someone wants to be able to inform a segment of society or eventually all of society that the lunar landings were indeed faked.} (YouTube)
Comments: I remember when the reporter asked Neil Armstrong about the moon landing being a farce and Mr.Armstrong started laying hands on the reporter with a balled fist which made me suspect after that...Plus the Russians said they tried to get through the radiation barrier and lost men at the attempt.They said the it was IMPOSSIBLE and the U.S. was lying. PEACE!! [article link]

!!!Highly Recommended - Did we really land Men on the Moon? [The unnecessarily aggressive actions of ALL the astronauts virtually proves that they got nowhere near the moon let alone walked on it. If the astronauts had successfully completed their lunar missions they wouldn't need to react in the irrational way that they all did. If they actually went to the moon and a few people doubted it it's no biggie however if they never did go all the way to the moon and their secret is creeping out then it's a big deal and the universal actions of the astronauts seems to reveal a very big deal!] {It looks very possible that the astronauts, NASA and everyone involved including President Nixon thought the launch was a go to the moon however it never was and immediately after Apollo 11 launched the astronauts were secretly informed of the change (though Neil Armstrong probably knew before the mission stared that it was going to be faked) known to only a select few at NASA the moon landing mission was actually a routine earth orbit mission like those that had already been completed many times. The Apollo 11 astronauts didn't go to the moon but routinely orbited the earth for eight days while one secret part of NASA fed the world audio and video of scripted communications from Neil Armstrong along with pre-filmed studio footage from a staged studio lunar landing filmed in MGM-British Studios near Borehamwood, England while the rest of NASA and the world thought they were actually landing on the moon. After eight days the Apollo astronauts broke orbit and returned to earth and were told to play along that they had landed on the moon and they were kept locked-up in quarantine aboard ship until NASA was assured that they would play along. Buzz Aldrin and most of the other Apollo astronauts were never the same after their Apollo missions.} (Google Video Download)
Greatest hoax yet, see astronauts refuse to swear on the Bible [that] they flew to the moon. [article link]

A funny thing happened on the way to the Moon - [Also Available in DVD] - Parts 1-5 (YouTube)
Were those Americans on the Moon or not? [article link]

TV France: Dark Side of The Moon (Google Video)
Dark Side of the Moon is a French documentary by director William Karel which ...originally aired on Arte in 2002 with the title Opération Lune. The basic premise for the film is the theory that the television footage from the Apollo 11 Moon landing was faked and actually recorded in a studio by the CIA with help from director Stanley Kubrick. It features some surprising guest appearances, most notably by Donald Rumsfeld, Dr. Henry Kissinger, Alexander Haig, Buzz Aldrin and Stanley Kubrick's widow, Christiane Kubrick. The tone of the documentary begins with low key revelations of NASA working closely with Hollywood [and Walt Disney] at the time of the Moon landings. Over the course of the tale, Karel postulates that not only did Kubrick help the USA fake the moon landings but that he was eventually killed by the CIA to cover up the truth. First hand testimony backing these claims come from Rumsfeld and Dr. Kissinger, which lend credence to the story. [article link]

French TV: Dark Side of The Moon - Shows another Part Missing from the Google Segment 3 of 3 (YouTube)
Dark Side of the Moon is a French documentary by director William Karel which ...originally aired on Arte in 2002 with the title Opération Lune. The basic premise for the film is the theory that the television footage from the Apollo 11 Moon landing was faked and actually recorded in a studio by the CIA with help from director Stanley Kubrick. It features some surprising guest appearances, most notably by Donald Rumsfeld, Dr. Henry Kissinger, Alexander Haig, Buzz Aldrin and Stanley Kubrick's widow, Christiane Kubrick. The tone of the documentary begins with low key revelations of NASA working closely with Hollywood at the time of the Moon landings. Over the course of the tale, Karel postulates that not only did Kubrick help the USA fake the moon landings but that he was eventually killed by the CIA to cover up the truth. First hand testimony backing these claims come from Rumsfeld and Dr. Kissinger, which lend credence to the story. [article link]

Lunar Conspiracy - Part 1 of 5 - *Excellent Discussion (British TV, 1997), All 5 Parts are Highly Recommended! (YouTube)
David Percy & Mary Bennett, makers of the documentary "What Happened On the Moon" discuss the Apollo claim with Jon Ronson in 1997, in their first TV appearance. [article link]

CNN: Could moon landings have been faked? Some still think so - It captivated millions of people around the world for eight days in the summer of 1969 - It brought glory to the embattled U.S. space program and inspired beliefs that anything was possible - Moon landing hoax theorists point to the "rippling" flag as evidence the landings were faked - It's arguably the greatest technological feat of the 20th century - And to some, it was all a lie - Conspiracy theories about the Apollo missions began not long after the last astronaut returned from the moon in 1972 - Bill Kaysing, a technical writer for Rocketdyne, which built rocket engines for NASA's Apollo program, published a 1974 book, "We Never Went to the Moon: America's Thirty Billion Dollar Swindle" {We probably did send men to the moon however most or all of the televised footage and info was scripted and pre-recorded down to the second all before the launch ever took place. If it's on network TV it's not news it's their pre-conceived story of events and that includes the news during the 1960's. A main purpose in going to the moon was to find alien life and anything that would validate evolution. The astronauts were told not to pick up random moon rocks but to look for and pick up rocks that might have a fossil or something promoting evolution in it if they could find something like that, but they didn't. The moon proved to have very little cosmic dust and a small amount of cosmic dust equals a very young moon. The moon is not millions of years old but clearly young, new and only thousands of years old. It is still unknown to man how the moon (to large in size and too close to the earth to be there naturally) got into our earth's orbital system except of course for those who have read the Bible. -- Genesis 1:16 And God made two great lights; the greater light (sun) to rule the day, and the lesser light (moon) to rule the night: He made the stars also.}
Kaysing theorized NASA sent the Apollo 11 astronauts up in a rocket until it was out of sight, then transferred the lunar capsule and its three passengers to a military cargo plane that dropped the capsule eight days later in the Pacific, where it was recovered. In the meantime, he believed, NASA officials filmed the "moon landing" at Area 51, the high-security military base in the Nevada desert, and brainwashed the astronauts to ensure their cooperation. Some believe Kaysing's theories inspired the 1978 movie "Capricorn One," in which NASA fakes a Mars landing on a remote military base, then goes to desperate lengths to cover it up. Others insist NASA recruited director Stanley Kubrick, hot off "2001: A Space Odyssey," to film the "faked" moon landings. Oh, and those moon rocks? Lunar meteorites from Antarctica. Decades later, Kaysing's beliefs formed the foundation for "Conspiracy Theory: Did We Land on the Moon?" a sensational 2001 Fox TV documentary that spotted eerie "inconsistencies" in NASA's Apollo images and TV footage. Among them: no blast craters are visible under the landing modules; shadows intersect instead of running parallel, suggesting the presence of an unnatural light source; and a planted American flag appears to ripple in a breeze although there's no wind on the moon. The hour-long special sparked such interest in the topic that NASA took the unusual step of issuing a news release and posting a point-by-point rebuttal on its Web site. The press release began: "Yes. Astronauts did land on the moon." In various documents, NASA has countered that the Apollo astronauts passed through the Van Allen belts too quickly to be exposed to dangerous levels of radiation; that the module's descent engines weren't powerful enough to leave a blast crater; that the shadows in photos were distorted by wide-angle lenses and sloping lunar terrain; and that the Apollo flags had horizontal support bars that made the flags swing. Kaysing died in 2005, but not before grabbing the attention of Sibrel, a Nashville, Tennessee, filmmaker who has since become the most visible proponent of the Apollo hoax theories. With funding from an anonymous donor, Sibrel wrote and directed a 47-minute documentary in 2001 that reiterated many of the now-familiar hoax arguments. Critics of moon-landing hoax theorists, and there are many, say it would be impossible for tens of thousands of NASA employees and Apollo contractors to keep such a whopping secret for almost four decades. But Sibrel believes the Apollo program was so compartmentalized that only its astronauts and a handful of high-level NASA officials knew the entire story. Sibrel spent years ambushing Apollo astronauts and insisting they swear on a Bible before his cameras that they walked on the moon. "When someone has gotten away with a crime, in my opinion, they deserve to be ambushed," Sibrel said. "I'm a journalist trying to get at the truth." In an episode made infamous on YouTube, Sibrel confronted Aldrin in 2002 and called him "a coward, a liar and a thief." Aldrin, then 72, socked the thirtysomething Sibrel in the face, knocking him backwards. ... In its information campaign against Apollo's "debunkers," NASA may have a potent ace up its sleeve, however. Its Lunar Reconnaissance Orbiter is now circling the moon with powerful cameras, snapping crisp pictures that could reveal Apollo 11's Eagle lander squatting on the moon's surface. Then again, conspiracy theorists may just say NASA doctored the photos. [article link]

ANTICHRIST - PRINCE WILLIAM 2012 - Is Prince Williams the Face on the Shroud of Turin? Is the Image on the Shroud the Antichrist - The Image of the Beast? (YouTube)
This video is intended to be just a "teaser" to the very real possibility that Prince William is the Beast of Revelation. Comments: Of course, his name is Will-I-Am; a play on the words of what God Himself said, "I Am." [article link]

CLONED ANTICHRIST BEAST REVEALED 8/12 - Cloned from blood removed [1978] from the Shroud of Turin [possibly cloned/gene-spliced with Prince Charles sperm and] used to impregnate Princess Diana (married 1981 to Prince Charles 13 years her senior) for the 1982 timed birth [30 in 2012] of Prince William {Princess Diana's son William turning 30 in 2012. The age of 30 is the biblical legal priestly age (before 30 a Levite could only be an assistant priest), both John the Baptist (Levitical and Jesus [Melchizedek Priest]) began their ministries at the legal age of 30 [John's mother and Mary were of the House of David/Judah but John's father was a Levitical Priest (Luke 1:8) a descendant of Aaron from the house of Levi]. Also the London 2012 Olympics the XXX Olympiad (unholy trinity Olympiad) is deliberately timed and placed to be in London in 2012 the birth of the New Age, for a desired Satanic awakening in 2013 [Fox News uses the numer 13 in everything now]. It will also probably come out that Prince Charles is unable to naturally have children as Henry, the younger brother of Prince William is already considered by most not to be the son of Prince Charles but the son of James Hewitt.} (YouTube)
Dr. Joye shocks George Noory on Coast-to-Coast - February 9, 2009. [article link]

How do you know that there is real blood (and not paint or a stain) on the Shroud of Turin? - 1980 They (Gilbert and Gilbert) concluded that the blood flecks are real blood - Several claims have been made that the blood has been found to be type AB - The blood appears to be so old that the DNA is badly fragmented
Alan Adler was an expert on porphyrins, the types of colored compounds seen in blood, chlorophyll, and many other natural products. He and Dr. John Heller, MD, studied the blood flecks on the STURP sampling tapes [Heller and Adler, Applied Optics 19, (16) 1980]. They converted the heme into its parent porphyrin, and they interpreted the spectra taken of blood spots by Gilbert and Gilbert. They concluded that the blood flecks are real blood. In addition to that, the x-ray-fluorescence spectra taken by STURP showed excess iron in blood areas, as expected for blood. Microchemical tests for proteins were positive in blood areas but not in any other parts of the Shroud. -- Several claims have been made that the blood has been found to be type AB, and claims have been made about DNA testing. We sent blood flecks to the laboratory devoted to the study of ancient blood at the State University of New York. None of these claims could be confirmed. The blood appears to be so old that the DNA is badly fragmented. Dr. Andrew Merriwether at SUNY has said that "... anyone can walk in off the street and amplify DNA from anything. The hard part is not to amplify what you don't want and only amplify what you want (endogenous DNA vs contamination)." It is doubtful that good DNA analyses can be obtained from the Shroud. It is almost certain that the blood spots are blood, but no definitive statements can be made about its nature or provenience, i.e., whether it is male and from the Near East. [article link]

July 08, 2009: British Scientists Claim to Create Human Sperm - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data
LONDON - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data. Researchers at Newcastle University and the NorthEast England Stem Cell Institute say they used a new technique to derive what they described as sperm cells from embryonic stem cells. ... But many other British experts say they are unconvinced by the research. They also say the sperm cells created in the laboratory were clearly abnormal. [article link]

Light: NWO SECRET PLAN THE TIMELINE - NWO 2054 - "2047 everyone has his identity in the world social network created by Google - Google's earth Link: to be you must be in Google's earth link to not be in Google's earth link is to not be, no more passports are needed" - In this NWO context 'Light' means 'Luciferian light' - Lucifer actually means light bearer, before his fall Lucifer was an Angel of God's Light now however since his fall he is Satan the Devil and he is only out to falsely accuse God and to harm mankind {This video is both information and disinformation. The human NWO agenda is probably true however the given timeline is a hoax much of this is probably scheduled for as close to 2012 as possible not 2054. The very distant year 2054 would be more intended to put people to sleep while the NWO agenda blazes on. The NWO is going to happen it's just that it will happen according to God's divine timeline not man's not in 1776, 1984, 2001 or 2012 but when God according to His purpose allows it to happen.} (YouTube)
Comments: Judging by observations of general societal mindset, I can't help but think that the actual goals of the elite are ultimately to end up with a better place for everyone to live and share, but it just needs to be carried out in a manner in which these folks won't ruin the outcome, which would explain all the shadow actions and deceit. Of course, that's just wishful thinking really. The pessimist in me pretty well knows it's game over unless you have a invitation. I'll go check my mail box now. [article link]

AtlanteanConspiracy.com: The Atlantean Conspiracy Exposing the Illuminati from Atlantis to 2012 - Masonic (Satanic) Hand Signs - of Global Leaders (Photos)
Buy The Atlantean Conspiracy - Purchase The Atlantean Conspiracy 318-page paperback with full-color cover and hundreds of black-white photos now for USD $30 [article link]

SECRET SYMBOL OLYMPIC 2012 London - Warning: this is a screeching sounding and annoying video but it's short and makes a few points among all the obvious heavy-handed anti-Israel bias {It's always interesting that the 'Zionist' whatever that is (often redefined) gets all the blame for the world's ills yet the majority of the global leaders are actually Satanists but no blame there.} (YouTube-Secular)
Comments: 2012 the Nibiru year. Dunno bout those aliens, but something will change, either in our minds, or in our galaxy, it's all the same, but i feel there's something about to happen... in fact.. it's already happening, people becoming aware! Awakening. Finally opening their eyes to the tyranny that is already going on for centuries, without a lot of people even suspecting it. Thanks for the upload mate! [article link]

2012 London exposed by Rik Clay R I P - Banned and Reposted 1 - London 2012 the New Jerusalem [now in London] {Apparently England - European Illuminati want to replace Jerusalem Israel with their own Antichrist Temple in London England [and that would explain why they are always busy trying to wipe the true Israel and Jerusalem off of the map]. Built on the last plot of available land in London that just happens to have been set aside for centuries for just such a purpose and there are tons of Ley Lines and Symbols as well regarding the Olympic 2012 - New Jerusalem land. Note: as soon as 2012 comes and goes and London is Not the New Jerusalem then finally the world can move beyond British Zionism, we can only hope so!} (YouTube)
Aged 25, I attended and completed both compulsory education (the national mind-control curriculum) and university, whilst working on a musical endeavour in which I released 2 albums nationwide, shot music videos and toured the UK & Europe religiously. My band 'FULC' received rave reviews and praise in the likes of Kerrang, Metal Hammer and Rock Sound magazine. The band occupied a good 6 years of my life in which I was lead guitarist and backing vocalist. Due to my musical passion, I developed skills in graphic design / web design / flash and all other things multimedia, as an aid for promotion. ... Yet Rik's blog came down on the 13th June 2008. So if Rik suddenly became so ill that day, after posting that he was going to reveal stuff, so ill that he didn't have the capacity to contemplate going on the web - then who took down his blog? Rik Clay found dead in his bed, few days after his interview with Red Ice Creations on August of 2008. [article link]

Jah Jah Exposes the Crop Circle Hoax {Crop Circles are formed by somehow (some form of low level radiation) with a slight charring, drying out and removing the moisture from each individual plant at a spot near the bottom of each plant stalk about an inch or two above the ground then the plant having lost moisture in that lower part of its stalk simply falls over and this is done in a pattern.} (YouTube)
Learn about Tesla read about H.A.A.R.P take a step back and see the bigger picture.. be careful who tries to lure you into a new world order religion..... ! [article link]

June 29, 2009: Pictures of the day: Two Crop Circles - in a field at Alton Barnes, Wiltshire - at Martinsell Hill, Wiltshire - the first ever circle to incorporate a pond {Crop Circles are basically charred vegetation that has been lightly charred at the base near the roots and the plant then falls over onto the ground forming patterns among the plants left standing. There are probably charred (scorched) earth designs and scorched designs on rocks as well and these [possibly] supernatural events and also the many forged designs and events may become more common now as the hidden demonic realm is manifesting and revealing itself to our physical human realm and as an overall level of deception continues to rise.} (Photos)
A crop circle measuring some 500 feet long and 250 feet wide, that has appeared in a field at Alton Barnes near Marlborough, Wiltshire (UK). -- A 500-foot-long crop circle at Martinsell Hill, Wiltshire (UK) - the first ever circle to incorporate a pond. [article link]

[Secular] The History of Crop Circles 1990-1991 the Phenomenon Explodes - The season of 1990 began early with a surprise at Bishops Cannings - Two celtic cross designs with three pencil-thin rings stood side-by-side in the wheat - Amazingly, one developed a fourth ring that intercepted the other formation - This addition of elements also began occurring in other formations
The next surprise signaled a major step in the design of crop circles. At Chilcomb Farm two circles were connected with a straight line and flanked by four rectangular boxes- the pictogram was born. This set the standard for the next month as one dumbell design came after another. Soon they developed haloes, many of which were recognized as variations of ancient symbols of the Sun God in cultures throughout the world. The Circlemakers appeared to be calling all parts of the human race. The connecting line feature, along with the boxes, allowed the phenomenon to develop an intense diversity and progression almost overnight, not to mention size- some were now as long as 150 ft. But then came the true sensation. On the night of July 10, 1990, the inhabitants of the village of Alton Barnes heard a peculiar buzzing sound which caused all dogs in the village to bark incessantly throughout the night. As the dawn light bathed the Vale of Pewsey, none of the farmers' cars would start. And as they approached their fields no one could believe their eyes- a 603 ft pictogram lay majestically in the wheat. It consisted of nine circles in a row- five single circles and two dumbells, one flanked by two boxes and encompassing a three-fingered claw. Only a few miles away, an almost identical design had also materialized. Photos of the Alton Barnes pictogram made the front pages of the world's press. Thousands of visitors flocked to the area, almost in a sense of pilgrimage. Inside the formation people behaved as if they were on drugs- there was a sense of giddiness about, as if a long lost family had suddenly reunited. Complete strangers talked with one another, smiling, even skipping along the path of the formation. ... It was only ten days later, within view of a much reduced media presence, that the researchers back at the surveillance unit secured a real event taking place at night on camera. The film showed a whirl motion, some 15-seconds in duration, snaking through the crop forming a question mark. The copy of the film was handed to the BBC but has since 'disappeared'. [article link]

UK 2009 Crop Circle Occurences - Reports and ground shots of the 2009 crop circles - we are particularly interested in what crop circles are like at ground level, and in making the information accessible we hope to give you an idea of what the experience is like as a whole - We try to remain objective but inevitably our experiences will be personal, and will often differ from those of others, which adds to the 'bigger picture' (Photos)
About Us: Of course the aesthetic beauty of most crop circles is the most prominent aspect of this mysterious phenomenon. Every year aerial photos of each crop circle show patterns and designs of often breathtaking magnificence, many of which have never been conceived previously. To those of us who take an active interest in crop circles, as well as those who see a picture for the first time, the images are instantly appealing. There are many great websites and books providing us with selections of aerial photos, showing crop circles from above. In our opinion, however, what is lacking is an archive of information about the finer details present within each crop circle. The lay of the crop, the 'ambience' within the designs, the location they lay in and the experience of the range of visitors entering the crop circles during their short life before the harvest. ... We hope that you will find our site interesting, informative and that it will be valuable in helping to create the 'bigger picture' we talk of so often. We look forward to meeting many of you out in the fields this summer. [article link]

[Secular] Audio interviews - David Wilcock [of Divine Cosmos] 9 September 2008 {Crop Circles, Gnosticism [God is evil, Satan is good and the real god, Jesus is the Antichrist it's not 666 but actually 3160 (completely omitting the acceptable sacrifice-resurrection of Jesus, if a sacrifice to God is unacceptable God will not receive it up into heaven i.e. Cain and Able and their individual sacrifices "Genesis 4:5 But unto Cain and to his offering He (God) had not respect ..." the sacrifice of Jesus on the cross was completely acceptable to God as Jesus was received up into heaven and then as proof of the acceptable sacrifice of Jesus the giving of the Holy Spirit to indwell mankind then occurs) oh and all Christians are bad], WWIII sides are spiritual not physical plus so much ET future 2012 end of the world knowledge but still can't pick a winning Lotto number along with much more speculation, disinformation and information then you will ever care to hear but it is kind of interesting in a Soap Opera, made for TV kind of way!} (Mp3)
This is a blockbuster of a two hour phone conversation with David Wilcock, focusing on immediate current events but spanning time travel, the Freemasons, the Anunnaki, the Nazis, WW II, advanced technology, the Roswell crash, the Rockefellers, the Rothschilds, the Illuminati, the war in Georgia, the coming US election, Benjamin Fulford's testimony, and what may or may not happen in the coming few weeks and months. [article link]

Renaissance Radio #6: the New World Order's fake alien invasion set for the 2012 London Olympics (Mp3-Secular)
Renaissance Radio #6: Renaissance Radio is back to talk about Project Blue Beam, Rik Clay's murder, and the New World Order's fake alien invasion set for the 2012 London Olympics. [article link]

Rik Clay - London-Zion-2012 - London the New Jerusalem - The New World Order's fake alien invasion likely being prepared for the 2012 London Olympics [iPaper Book - Right Click and Print] (Book-iPaper-Secular)
Thanks to infowarrior Andrew for compiling the entirety of Rik Clay's research on the New World Order's fake alien invasion likely being prepared for the 2012 London Olympics. Why is it both the Beijing and London Olympic logos can be arranged to form the word "Zion"? What is the plan for Project Bluebeam's top secret holographic technology? Why was Rik Clay killed (quite probably) shortly after releasing all this information on his blog? [article link]

IUC World Exclusive: Prince Charles Not Harry's Real Father - the fact that Diana's ex lover James Hewitt is the Harry's real father - Diana stopped having sex with Charles years before Harry was born - Just the way they killed Diana they'll kill James
A longtime employee of Harry's mother Princess Diana told IUC that the Royal Family was involved in a massive coverup to hide the fact that Diana's ex lover James Hewitt is the Harry's real father. According to the source Prince Philip threatened Hewitt's life if he didn't go along with the coverup. "They made him lie about the timeline," the source told IUC. "Prince Philip told Hewitt he would destroy him if it ever leaked out. It's impossible that Charles is Harry's real father. Hewitt was on the scene as Diana's lover two years before Harry was born. Diana stopped having sex with Charles years before Harry was born. Harry looks exactly like Hewitt." -- The massive coverup involved Hewitt lying to the world about when his dalliance actually began with Diana. Originally he told the world he met Diana in 1986. Harry was born in 1984. Under hypnosis for a tv interview Hewitt admitted he met Diana in 1981 or 1982, had sexual relations with her then - some two years before Harry was born. A relative of Hewitt told IUC that privately Hewitt has always believed he's Harry's dad but has denied it in public because he fears for his life. He also wants to protect his son from being dethroned. ... The relative added that this is another example of why the Royal Family should be abolished. "They're the biggest crooks and liars in the world," he said. "All the evidence clearly demonstrates that James is Harry's real father. Just the way they killed Diana they'll kill James. You'll see, one day his body will be found mysteriously in a hotel room and the Royals will try to convince the world that James committed suicide." [article link]

cuttingedge.org: 2012 - Is This The Year When (British) Antichrist Might Arise? - "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor (British Royalty) - If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable
Suddenly, both Christian and New Age leaders are teaching that the year 2012 might be the year in which Antichrist arises. Cutting Edge weighs in on this discussion, with our knowledge of the occult, to conclude that 2012 might, indeed, be the year when the Masonic Messiah comes to the world scene! ... What Is So Special About 2012? This is the year in which the ancient, pagan Mayan Calendar changes to a New Age, an age in which a Messiah is supposed to arise. Listen to the official write-up from a New Age website. ""It is my great honor and privilege as Master Quetzalcoatl to return to Earth in this overt fashion to spearhead so to speak and bring to your attention the I AM University End of the Mayan Calendar and Countdown Project! As you might know, I Am Quetzalcoatl, Grand Master of the Mayan days ... You all know that the Mayan calendar as has been channeled and introduced to the Earth in the Ancient Days from Higher Cosmic Sources, ends in the year 2012 - on December 21st at 21:21:59 pm to be precise. This exact date and time marks the Official Ending of the Kali Yuga or Dark Age and the Official Birth of the Age of the Christ / Buddha / Krishna / Mohammed / Moses, and God! It is December 21st 2012 at 22:00 pm which marks the Official Return or Second Coming of the Christ, Imam Mahdi, Buddha Maitreya, Kalki Avatar, Great Tao, and Messiah!" ... The House of Windsor: The time in which a knowledgeable Christian will make a discerning decision regarding the identity of the man who will be Antichrist will be before he is arisen; and, this knowledge beforehand will require Biblical discernment, knowledge of Scripture, and a series of calculations! With this point made to me by a pastor, I bought Antichrist And A Cup of Tea and began to read, albeit still with a high degree of skepticism. About three-fourths of the way through this book, I set it down and said to myself, "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor. If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable. [article link]

CuttingEdge.org: Prince William To Be Inducted Into The "Order of the Garter! - This "Order of the Garter" is a serious Illuminati decoration - If Prince William is to one day become Antichrist, as "Antichrist and a Cup of Tea" demonstrates he might, this honor is one of the prerequisite steps he must take
"Of all the medals, orders and honorary decorations he will receive in his lifetime (and there will be plenty), Prince William will never be awarded anything quite like the extraordinary regalia he will wear on Monday. In fact, with a black ostrich-plumed hat, a red hood, a blue velvet cloak lined with white satin, a silver star, a priceless miniature of St George and the Dragon dangling from a chain of solid gold and a garter strapped just below his left knee, it will probably be the biggest dressing-up exercise this side of his own coronation ... The Prince will become a knight. And he will not be receiving any old knighthood, either. The second in line to the throne will be formally invested as a 'Royal Knight Companion of the Most Noble Order of the Garter'." This "Order of the Garter" is a serious Illuminati decoration. If Prince William is to one day become Antichrist, as "Antichrist and a Cup of Tea" demonstrates he might, this honor is one of the prerequisite steps he must take. Let us now go back to this featured story for more interesting detail. "It will be exactly 40 years since the Prince of Wales was invested as a member of the oldest order of chivalry in the world. Prince William will join a 660-year-old club which goes to the heart of the English national identity and owes its origins to both King Arthur and St George. In addition, he will acquire a set of initials which will always take pride of place immediately after his name: KG." Do not be deceived: When Prince William takes the "Order of the Garter", he is taking a very large step toward becoming the Masonic Christ! [article link]

CNN: Prince William becomes 1,000th knight - The Order of the Garter was established in 1348; the monarch (Queen) can give the honor to anyone she chooses without advice from government ministers
LONDON (AP) -- Prince William was made a Royal Knight of the Garter on Monday at a ceremony presided over by his grandmother -- the British monarch -- and attended by his father, brother and girlfriend. Queen Elizabeth II made William the 1,000th knight to join the order and formally presented him with the regalia, including a blue garter, sash and star brooch. After the ceremony at Windsor Castle, the knights wore their traditional ostrich feather hats and velvet robes as they walked to St. George's chapel in the castle grounds for a service. ... The Order of the Garter was established in 1348; the monarch can give the honor to anyone she chooses without advice from government ministers. It is meant to honor those who have held public office, who have contributed to national life or who have served the queen personally. William, 25, is second in line to the throne after his father, Prince Charles. [article link]

Jun 16, 2008: William made Knight of the Garter - Prince William has been made a Royal Knight of the Garter, joining the most senior British order of chivalry
He was officially appointed by the Queen at a service at St George's Chapel in Windsor Castle. The Order of the Garter - established by Edward III in 1348 - honours those who have contributed to national life or served the Queen. William becomes a Royal Knight Companion, which recognises his seniority within the Royal Family. ... Former prime ministers are usually made members of the order soon after their retirement from office. The order already includes former Prime Ministers Baroness Thatcher and Sir John Major. New members of the order are traditionally announced on St George's Day but the ceremonies take place in June, on the Monday of Royal Ascot week, known as Garter Day. Prince William, who will be the 1,000th Knight in the Register, wore a blue velvet cape and black velvet hat with white ostrich plumes for a procession from the castle to the chapel. [article link]

Ethiopian church speaks out on Ark of the Covenant - won't be displayed - However, Grant Jeffrey, host of TBN's Bible Prophecy Revealed and well-known author of "Armageddon: Appointment With Destiny" does not believe claims that the Ark is in Ethiopia - He claims that after the Ethiopian civil war, Israel sent in a group of commandos [including] from the tribe of Levi and they carried the Ark onto a plane and back to Israel in 1991 - "It is being held there secretly, waiting in the eyes of the religious leaders of Israel, for a supernatural signal from God to rebuild the temple" he said {Grant Jeffrey is a leading Bible scholar - Jerusalem expert and if he thinks the Ark is in Jewish possession that's a very good indicator that the Ark of the Covenant is indeed in Israel. Note: In the mid 90's I was blessed to have a brief conversation with a very devout Jewish person, while in the Los Angeles area, about the rebuilding of the 3rd Jewish Temple in Jerusalem. The person was telling me how important the Temple is to the Jews and about all of the implements being gathered and how exciting and meaningful it is for the Jews. I could tell that the person had a newfound excitement and I said "you are excited and looking for all of these Temple implements but you didn't once mention the main implement the Ark of the Covenant" and I said "I get the impression that Israel is not looking for the Ark, that Israel has the Ark." Well that comment didn't go over very well at all, so then I wondered even more that Israel might already have their Ark. I usually keep an eye out in the news for stories about Israel searching for the Ark and since the 90's there seldom seems to be any news about Israel trying to locate and return to Israel their Ark of the Covenant. -- Also Note: In about 2004 I was attending a Men's Fellowship Bible Study, Chuck Missler was the guest speaker that morning and he had just returned from a trip to Ethiopia to look for the Ark in fact he still had jetlag from his return flight from Ethiopia. To me he seemed very disappointed (jetlag aside), apparently he had gone over there on an invitation and had high hopes but now had hardly anything to say about his entire trip to Ethiopia other than that the people were great and that it was a great place to visit but not much about the Ark. - My guess is that Israel does have the original Ark of the Covenant (1st Covenant) [the body of Jesus Christ is the Ark (container) of the New Covenant] and that soon it will be revealed to the world.}
There was considerable confusion last week when the leader of the Ethiopian Orthodox Church apparently told an Italian news agency of an upcoming announcement about the possible public display of the Ark of the Covenant - the box holding the Ten Commandments - and then the prescribed time passed with no word. However, there was no equivocation today in an e-mail received by WND from the webmaster of a church website in response to an inquiry about the truth of the matter. "It is not going to happen so the world has to live with curiosity," said the statement ... Cornuke said he also met with the president of Ethiopia nearly nine years ago and had a one-on-one conversation with him in his palace. He asked if Ethiopia had the Ark of the Covenant. According to Cornuke, the president responded: "Yes, we do. I am the president, and I know. It's not a copy. It's the real thing." -- Well-known author Grant Jeffrey However, Grant Jeffrey, host of TBN's Bible Prophecy Revealed and well-known author of "Armageddon: Appointment With Destiny," does not believe claims that the Ark is in Ethiopia. He told WND he spoke extensively with Robert Thompson, former adviser to former Ethiopian Emperor Haile Selassie. Jeffrey said Thompson told him the Ark of the Covenant had been taken to Ethiopia by Menelik, purported son of the Queen of Sheba and King Solomon. When Menelik became emperor, he claims royal priests entrusted him with the Ark of the Covenant because King Solomon was slipping into apostasy. A replica was then left behind in Israel. "The Ethiopian royal chronicles suggest that for 3,000 years, they had been guarding the ark, knowing that it had to go back to Israel eventually," Jeffrey said. He claims that after the Ethiopian civil war, Israel sent in a group of commandos from the tribe of Levi and the carried the Ark onto a plane and back to Israel in 1991. "It is being held there secretly, waiting in the eyes of the religious leaders of Israel, for a supernatural signal from God to rebuild the temple," he said. "They are not going to do it before that. When that happens, they will bring the Ark into that temple." -- But author and Bible teacher Chuck Missler, founder of Koinonia House, told WND the theory of Menelik obtaining the Ark is not biblical, though he believes there is a possibility that the Ethiopians may have the real deal. "The fact that the Ethiopians may have been guarding the Ark of the Bible is very possible," he said. "They cling to a belief that is clearly not biblical in terms of how the Ark got down there. But that doesn't mean they don't have it." Missler said there is no biblical basis for the Menelik account, and he believes there was a reason for that version of events. [article link]

June 28, 2009: Pope - Bone Fragments Found in Tomb Are [Apostle] Paul's - The first-ever scientific test on what are believed to be the remains of the Apostle Paul "seems to confirm" that they do indeed belong to the Roman Catholic saint, Pope Benedict XVI said Sunday - "This seems to confirm the unanimous and uncontested tradition that they are the mortal remains of the Apostle Paul," Benedict said - Paul and Peter are the two main figures known for spreading the Christian faith after the death of Christ
ROME - The first-ever scientific test on what are believed to be the remains of the Apostle Paul "seems to confirm" that they do indeed belong to the Roman Catholic saint, Pope Benedict XVI said Sunday. It was the second major discovery concerning St. Paul announced by the Vatican in as many days. On Saturday, the Vatican newspaper L'Osservatore Romano announced the June 19 discovery of a fresco inside another tomb depicting St. Paul, which Vatican officials said represented the oldest known icon of the apostle. Benedict said archaeologists recently unearthed and opened the white marble sarcophagus located under the Basilica of St. Paul's Outside the Walls in Rome, which for some 2,000 years has been believed by the faithful to be the tomb of St. Paul. Benedict said scientists had conducted carbon dating tests on bone fragments found inside the sarcophagus and confirmed that they date from the first or second century. "This seems to confirm the unanimous and uncontested tradition that they are the mortal remains of the Apostle Paul," Benedict said, announcing the findings at a service in the basilica to mark the end of the Vatican's Paoline year, in honor of the apostle. Paul and Peter are the two main figures known for spreading the Christian faith after the death of Christ. According to tradition, St. Paul, also known as the apostle of the Gentiles, was beheaded in Rome in the 1st century during the persecution of early Christians by Roman emperors. ... The pope said that when archaeologists opened the sarcophagus, they discovered alongside the bone fragments some grains of incense, a "precious" piece of purple linen with gold sequins and a blue fabric with linen filaments. [article link]

June 29, 2009: 'Oldest' (late 300's A.D.) image of St. Paul discovered - Archaeologists have uncovered a 1,600 year old image [idealized caricature - the Apostle Paul had already been deceased for generations] of St Paul, the oldest one known of, in a Roman catacomb
A photograph of the icon shows the thin face of a bearded man with large eyes, sunken nose and face on a red background surrounded with a yellow circle - the classic image of St Paul. The image was found in the Catacomb of St Thekla, close to the Basilica of St Paul Outside the Walls in Rome, which is said to be built on the site where he was buried. St Thekla was a follower of St Paul who lived in Rome and who was put to death under the Emperor Diocletian at the beginning of the 4th Century and who was subsequently made a saint but little else is known of her. Barbara Mazzei, the director of the work at the Catacomb, said: "We had been working in the Catacomb for some time and it is full of frescoes. ... "It is a sensational discovery and is of tremendous significance. This is then first time that a single image of Saint Paul in such good condition has been found and it is the oldest one known of. "Traditionally in Christian images of St Paul he is always alongside St Peter but in this icon he was on his own and what is also significant is the fact that St Paul's Basilica is just a few minutes walk away. "It is my opinion that the fresco we have discovered was based on the fact that St Paul's Basilica was close by, there was a shrine to him there at that site since the 3rd Century. "This fresco is from the early part of the 4th Century while before the earliest were from the later part and examples have been found in the Catacombs of Domitilla." Archbishop Gianfranco Ravasi, the Vatican's culture minister, said:"This is a fascinating discovery and is testimony to the early Christian Church of nearly 2000 years ago. [article link]

Jerusalem, Israel - Jerusalem, by virtue of the number and diversity of people who have held it sacred, may be considered the most holy city in the world - To the Jewish people it is Ir Ha-Kodesh (the Holy City), the Biblical Zion, the City of David, the site of Solomon's Temple [1st Temple], and the eternal capital of the Israelite nation - To Christians it is where the young Jesus impressed the sages at the Jewish Temple, where he spent the last days of his ministry [Holy Week], and where the Last Supper, the Crucifixion and the Resurrection took place - Also greatly venerated by the Muslims, it[?] is where the prophet Muhammad ascended to heaven - [Note: The Koran says a faraway place - Jerusalem is not mentioned once in the Koran. The Koran does not mention Jerusalem as a holy city to Islam or even as a place in existence.] {Jerusalem is Holy because God chose it as His Holy City. 1st Kings 11:36 And unto his son (Solomon's son) will I give one tribe (Judah), that David My servant may have a light always before Me in Jerusalem, the city which I have chosen Me to put My name there. -- Daniel 9:24 Seventy weeks are determined upon thy people (Jews) and upon thy Holy City (Jerusalem), to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy (Jesus Christ).}
Jerusalem, by virtue of the number and diversity of people who have held it sacred, may be considered the most holy city in the world. To the Jewish people it is Ir Ha-Kodesh (the Holy City), the Biblical Zion, the City of David, the site of Solomon's Temple, and the eternal capital of the Israelite nation. To Christians it is where the young Jesus impressed the sages at the Jewish Temple, where he spent the last days of his ministry, and where the Last Supper, the Crucifixion and the Resurrection took place. Also greatly venerated by the Muslims, it is where the prophet Muhammad ascended to heaven. While highly charged with intense religious devotion and visited by countless pilgrims and sages, Jerusalem has also been ravaged by thirty centuries of warfare and strife. It is a place of beauty and divinity, mystery and paradox; a sacred site which no modern spiritual seeker should fail to experience. ... The First Temple of the Jews was built during the reign of David's son, Solomon. King David had planned to build the Temple at the exact place where he had experienced a revelatory vision of angels ascending a golden ladder into the sky. This site, the threshing floor of Ornan the Jebusite was originally sacred to the harvest deity known as Tammuz (another name for the deity Adonis). God, through Nathan the prophet, rejected David's wish, evidently on the grounds that he had shed blood, and instead informed him that the Temple would be erected by his son Solomon (II Sam.7:12-13). The Temple 's construction took seven years and was completed in 957 BC. Soon after the Temple 's construction, Nebuchadrezzar II of Babylon forced the Jews into exile, removed their temple treasures in 604 BC and 597 BC, and finally completely destroyed the temple in 586 BC. In 539 BC, Cyrus of Persia conquered Babylon and allowed the Jews to return to Jerusalem. Reconstruction began and the Second Temple was completed by 515 BC. This temple however, did not enshrine the Ark of the Covenant as that sacred object had disappeared sometime before the plundering by Nebuchadrezzar. ... Over the next five centuries Jerusalem was captured by Alexander the Great, controlled by Hellenistic, Egyptian, and Seleucid empires as well as experiencing occasional periods of Jewish freedom. In 64 BC, the Roman general Pompey captured Jerusalem, ushering in several centuries of Roman rule. During this period Herod the Great (ruled 37-4 BC) rebuilt and enlarged the Second Temple and created the famous Western Wall (also called the Wailing Wall) as part of the supporting structure for the enlarged Temple Mount. In 6AD the Romans turned the governance of Jerusalem over to a series of administrators known as procurators, the fifth of whom, Pontius Pilate, ordered the execution of Jesus. During the next two centuries the Jews twice revolted against their Roman oppressors, the city of Jerusalem suffered greatly and the Second Temple was demolished in 70 AD. In the year 135 AD, the Roman Emperor Hadrian began construction of a new city, called Aelia Capitolina, upon the ruins of old Jerusalem. Upon the site of the destroyed Jewish temple, Hadrian built a temple to the god Jove (the Greek Jupiter), but this temple was itself demolished by the Byzantines after the empire became Christian. -- The conversion to Christianity of the Byzantine Emperor Constantine (306-337) and the pilgrimage of his mother, Empress Helena, to Jerusalem in 326 inaugurated one of the city's most peaceful and prosperous epochs. According to Christian legends, Empress Helena discovered the relics of the 'True Cross of the Crucifixion' at the place of the Resurrection upon Mt. Calvary. Scholars however, believe this so-called 'finding' of the relics to be a story fabricated for political reasons by Constantine and his mother, and that the cross relics were most probably manufactured, as were so many other relics during early and medieval Christian times. Whatever the case, Helena's pilgrimage and Constantine's royal support made possible the building of many Christian shrines in the city. Foremost among these Christian shrines was the Church of the Holy Sepulchre which marked the site of the Resurrection and which soon became the supremely sacred place in all of Christendom. Finished in 335 AD, the great basilica was apparently built upon the foundations of an earlier Roman shrine dedicated to the goddess Aphrodite. [article link]

The Third Temple - According to 2nd Thessalonians 2:4 in the last days, the Antichrist will desecrate the Third Temple which Paul calls, "the Temple of God" - "Let no man deceive you by any means: for that day shall not come, except there come a falling away first, (Gk apostasia) and that man of sin be revealed, the son of perdition" - So there is general 'falling away' or apostasy - We saw an example of that in Obama's Cairo speech where it was all about religion and God and faith and peace and love - As he wound it up, Obama admitted that HIS real faith is in human beings, not in Yahweh, Jesus or Mohammed, although he invoked all three names throughout his speech - and nobody blinked an eye {Note: The Third Temple which Paul calls, "the Temple of God" is God's Temple because it will be built by the Jews God's chosen people, it will be built in God's chosen city Jerusalem and it will have End Time Biblical implications, but the Temple will not have actual Holy standing with God. The Temple's Levitical priestly duties will not be acceptable (Isaiah 66:1-3) nor will any sacrifice offerings be acceptable to God (Jesus being the acceptable sacrifice once and for all). Though built in Jerusalem and on the Temple Mount it will not be located on the outer court of the Gentiles where the Dome of the Rock mosque has been built and set aside (Revelation 11:2) but God's third Temple will again be located near or on the exact spot of the Holy of Holies where the first two Temples were built.}
Q. According to 2nd Thessalonians 2:4. in the last days, the Antichrist will desecrate the Third Temple which Paul calls, "the Temple of God." Is the Third Temple legitimate? How does that square with Church Age doctrines of salvation by grace through faith? A. The Thessalonians were in the grip of a heresy spreading through their church to the effect that the Day of Christ [the Rapture] had come and gone and they had been left behind. Paul sought to reassure them by giving them a series of signs that will precede the revelation of the Antichrist. Paul said that before the Antichrist would be revealed, there would first come a great 'falling away' from the true faith. "Let no man deceive you by any means: for that day shall not come, except there come a falling away first, (Gk apostasia)and that man of sin be revealed, the son of perdition." So there is general 'falling away' or apostasy. We saw an example of that in Obama's Cairo speech where it was all about religion and God and faith and peace and love. As he wound it up, Obama admitted that HIS real faith is in human beings, not in Yahweh, Jesus or Mohammed, although he invoked all three names throughout his speech - and nobody blinked an eye. Obama has made much of his alleged Christianity, but the world-wide apostasia is so pervasive I don't think anybody even noticed there's a difference between faith in Christ and faith in humanity. I've been paying attention to the reaction to the Cairo speech, as I am sure most of you have been as well. Obama didn't catch it. His speechwriters didn't catch it. His fact-checkers didn't catch it. He delivered it as written and nobody that heard his speech caught it either. At least, nobody noticed it that I am aware of - a textbook example of the world-wide apostasy of the last days. Paul says that this 'falling away' is so grievous that nobody will notice how wrong the Antichrist is until he "as God sitteth in the temple of God, shewing himself that he is God." Exasperated, Paul asks, "Remember ye not, that, when I was yet with you, I told you these things?" [article link]

Jun 24, 2009: Largest Underground Man-made Cave Discovered in Israel - Discovered in the Jordan Valley, Israel - When entering, they found - a grand expansive underground structure supported by 22 pillars, each decorated with various symbols - A wheel-shaped engraving, assumed to be a Zodiac symbol - There are plenty of crosses, little ones, big ones, mostly late Roman, Byzantine, which mean something, but we have to go on with the research {Why find a quarry cave and why now? 1. They need 'authentic' stone to build the third temple in Jerusalem. I doubt any of the graffiti carvings are authentic it's really a "one world religion" smorgasbord of a cave. 2. If or when the NWO builds the third Temple in Jerusalem they seem to want to dictate all world religions from a one HQ Temple center. Christians should not have any ties to a Temple in Jerusalem or otherwise because 'born again' Christians are the Temple of the Holy Spirit built without hands. 3. Jerusalem is the home of the Jews and it is for their religion.}
Discovered in the Jordan Valley, Israel, as part of an ongoing archaeological survey since 1978, excavators from the University of Haifa have uncovered the largest artificial underground cave ever built in Israel. Prof. Adam Zertal, lead excavator told The Epoch Times, "We came across an opening in the ground, then came two Bedouins, a father and son, who warned us not to go down, saying there was some kind of curse on the cave and some predators [wolves and hyenas] below. When entering, they found no wolves or hyenas but a grand expansive underground structure supported by 22 pillars, each decorated with various symbols. "Anyway, we went down, it was about ten metres deep below the surface and that was the beginning. First we saw the magnificent size of the place. ... "There are plenty of crosses, little ones, big ones, mostly late Roman, Byzantine, which mean something, but we have to go on with the research. Then we had some letters, some Roman, some Greek; we had a kind that looked like flags of Roman Legion and then another thing like a zodiac or a sun, very odd, very strange. I can't decipher exactly what it means but there are other things as well." Prof. Zertal believes the three-metre high cave was originally a large quarry during the Roman and Byzantine era and was unique for its times. It was originally four metres high, but earthquake damage since has lowered the ceiling. The floor has been covered by fallen rocks and is yet to be excavated. [article link]

Bible verse: Ephesians 2:1-22 ... unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you which were afar off, and to them that were nigh. For through Him we both have access by one Spirit unto the Father - Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints, and of the household of God; And are built upon the foundation of the apostles and prophets, Jesus Christ Himself being the chief corner stone; In whom all the building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation of God through the Spirit {The complete Bible is available at ChristianFaithDownloads.com}
Ephesians 2:1-22 And you hath He quickened, who were dead in trespasses and sins; Wherein in time past ye walked according to the course of this world, according to the prince [Satan] of the power of the air, the spirit that now worketh in the children of disobedience: Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others. But God, who is rich in mercy, for His great love wherewith He loved us, Even when we were dead in sins, hath quickened us together with Christ, by grace ye are saved; And hath raised us up together, and made us sit together in heavenly places in Christ Jesus: That in the ages to come He might shew the exceeding riches of His grace in His kindness toward us through Christ Jesus. For by grace are ye saved through faith; and that not of yourselves: it is the gift of God: Not of works, lest any man should boast. For we are His workmanship, created in Christ Jesus unto good works, which God hath before ordained that we should walk in them. Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; That at that time ye were without Christ, being aliens from the commonwealth of Israel, and strangers from the covenants of promise, having no hope, and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ. For He is our peace, who hath made both [Jew and Christian] one, and hath broken down the middle wall of partition between us; Having abolished in His flesh the enmity, even the law of commandments contained in ordinances; for to make in Himself of twain one new man, so making peace; And that He might reconcile both unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you [Gentiles] which were afar off, and to them [Jews] that were nigh. For through Him we both have access by one Spirit unto the Father. Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints (Christian Jews), and of the household of God; And are built upon the foundation of the apostles and prophets, Jesus Christ Himself being the chief corner stone; In whom all the building fitly framed together groweth unto an holy temple in the Lord: In whom ye also are builded together for an habitation of God through the Spirit. -- Holy Bible [article link]

Movie - The Body (2001) - An Israeli widow [and archeologist] (Olivia Williams) uncovers a hidden tomb in Jerusalem, and there is some suggestion that it might be that of Christ - This causes a considerable stir in the Vatican because, after all, Christ's body shouldn't be there unless he was an ordinary man - So they send Father (Antonio Banderas) down there to investigate, telling him ahead of time, so that he doesn't misunderstand his mission, that "the body is not that of Christ" {This movie is really a must watch! It lays out many of the plots and intrigues that face Jerusalem and Christianity today. The move also points out that Christianity stands on the Resurrection of Jesus Christ! No resurrection, no Christian faith. Hint: For the record the bones are not the bones of Jesus Christ, He Resurrected.}
Well, an Israeli widow, Olivia Williams, uncovers a hidden tomb in Jerusalem, and there is some suggestion that it might be that of Christ. This causes a considerable stir in the Vatican because, after all, Christ's body shouldn't be there unless he was an ordinary man. So they send Father Antonio Banderas down there to investigate, telling him ahead of time, so that he doesn't misunderstand his mission, that "the body is not that of Christ." ... Banderas and Williams form at first a kind of mismatched cop/buddy team, he instense and inhibited, she breezily outgoing and scientific. But they soon run into trouble that pulls them together in their goals. I admit I didn't understand all of the reasons why so many groups wanted to interfere with the investigation or to exploit the find for political purposes. The first trouble they run into is an orthodox Jewish sect whose members bombard them with rocks and steal an important artifact. Then there is the leader of a Palestinian group, the PLO, I mean the FLP, or rather the PDQ. He wants his henchmen to get their hands on the bones. I forget why but I'm sure the purpose is nefarious. You can tell because he's got a face on him like the assassin in Hitchcock's "The Man Who Knew Too Much." And you can identify his thugs when you see them because they're all swarthier than everybody else. The head Israeli honcho in this business, Shrapnel, informs the Vatican that as soon as Jerusalem is recognized as the sole capital of a united country, the bones will be released. (I understood that.) This all leads to a final semi-violent confrontation between the PDQ leader and the priest, in which the latter is wounded and the former is blown to smithereens. Oh, that reminds me, there is some comic relief from a sloppy young Irish priest who is a computer hacker. The question of whose body it is, is resolved at the end, but nobody in the movie finds out about it, only the viewer. Father Banderas resigns his commission and decides to follow God in his own way. He writes a very nice letter to Williams, but the movie stops short of having them fall into each other's arms. Let's not disturb anybody by raising REAL problems. This isn't a puzzle that I find particularly interesting, although I don't know why. Religious belief leads so regularly to violence and intrigue. But I don't really think that if a body were positively identified as Christ's it would change things very much. Cognitive dissonance theory suggests that, if anything, it would strengthen our beliefs in some way. (Cf., "When Prophecy Fails.") The problem would at least be papered over somehow. I'm happy that I watched it, I suppose, if only because of Olivia Williams and Antonio Banderas, both of whom are worth watching, for somewhat different reasons, but in fact I did spend two hours following this complicated story and may just be reducing post-decision dissonance. [article link]

Egyptian Born (1929-2004) Yasser Arafat's French Death Certificate Forged with Jerusalem Birthplace - While his official biography claims he was born in Jerusalem, numerous biographers agree that he was born in Cairo [Egypt], where his Gaza-born father owned a business - "I don't understand how when Arafat arrived in France he had been born in Cairo and when he left France he had been born in Jerusalem" {Yasser Arafat and the NWO that put him in power, financed him and kept him in power is the religion of the forged birth certificate. Even this very moment the New Age - NWO practitioners are attempting to forge for themselves a birth certificate into heaven and eternal life. It's an idea and effort that simply will not work. -- John 3:3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be Born Again, he cannot see the Kingdom of God. - Holy Bible.}
Israel's ambassador criticised the French government for issuing a death certificate for Yasser Arafat stating his place of birth as Jerusalem. "I cannot understand how the French government agreed to issue a death certificate based on false information," ambassador Nissim Zvili told a press conference in Montpellier. Municipal officials at Clamart, the suburb of Paris where Arafat died on November 11, said they issued the document based of a family record book issued by the French foreign ministry in 1996, after Suha Arafat became a naturalized citizen of the Third Republic. Arafat was born Mohammed Abdel-Rawf Arafat al-Qudwa al-Hussaini, on August 4, 1929. While his official biography claims he was born in Jerusalem, numerous biographers agree that he was born in Cairo, where his Gaza-born father owned a business. -- Zvili said the affair was "very badly perceived in Israel", adding that those responsible for issuing the "false document" could be subject to a legal process. "I don't understand how when Arafat arrived in France he had been born in Cairo and when he left France he had been born in Jerusalem," he said. ... Last month, Zvili said that a growing number of members of the Jewish community in France are questioning their whole future in the country amid a rise in anti-Semitism. "The phenomenon of anti-Semitism in France has reached worrying proportions. There have been lots of attacks against Jews, against people and their possessions, and fear is becoming deep-rooted in the Jewish community," he said. Between 2,000-2,500 Jews are leaving France each year for Israel, according to the ambassador. The Jewish community in France, at about 700,000, is the largest within the European Union. [article link]

Barbara Bush (2007) on Mitt Romney's [LDS] Religion {Barbara Bush former first lady and paid Mormon LDS spokeswoman shill (if money isn't involved the Bushes don't participate) endorses the LDS to the American people. About the same time Barbara Bush was touting her newfound love of Mormonism her son President Bush Jr. [3 years earlier] was strapping the Medal of Freedom (the nation's highest civilian award) around LDS prophet Gordon B. Hinckley's neck. Looks like the LDS purchased the two for one option from the Bushes. The Bushes are unabashed Satanists, the LDS are well, Mormons, and now the LDS is openly building Satanic (13th) temples, something's weird in South Jordan, Utah.} (YouTube)
Barbara Bush on Whether Mitt Romney's Religion Should Be Held Against Him - CNN, Larry King. [article link]

Bush praises Hinckley's 'friendship and wisdom' - In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service {What kind of 'public service' did LDS cult leader Gordon B. Hinckley do? The bigger the fraud the bigger the Bush approval.}
"He was a tireless worker and a talented communicator who was respected in his community and beloved by his congregation," Bush said. "Laura and I will miss Gordon's friendship and wisdom. ... In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service. GOP presidential contender Mitt Romney, who is Mormon, said in Florida he would take time off from campaigning to attend Hinckley's services. ... Senate Majority Leader Harry Reid, a Nevada Democrat and a Mormon, called Hinckley a "phenomenal builder" for his focus on constructing new temples across the globe and new ward houses for worshipers. [article link]

News sites swap Obama's birthplace like magic - UPI, Snopes change location within hours of WND report - [It's simply Amazing how fast 'facts' information can change on the internet, what was true one minute becomes unheard of the next minute] - To date, Obama has not revealed his original long-form, hospital-generated "Certificate of Live Birth" that includes details such as the name of the medical facility and the doctor who delivered him {This article is posted in regard to information on the internet being coordinated and allegedly validated via just a few websites i.e. API, UPI, Wikipedia, Snopes. Where the 44th president of the United States was born should be easily verifiable historical fact not conjured up internet speculation and propaganda from a few select, suspect websites. Obama was probably born in Kenya; the Bush family knows it, Hillary knows it, McCain knows it yet they all remained silent to pull one over on the American people [and open the door for Jeb Bush in 2012 by suddenly finding Obama ineligible to run again]. I think even if Obama is shown to be born out of the US he should get a second term because the leaders of the White House, Senate and Congress didn't object the first time so why not have a second term.}
If you happened to read online news sites such as United Press International or the popular hoax-busting Snopes.com anytime up until Tuesday night, you would have seen definitive statements that President Obama was born at the Queen's Medical Center in Honolulu, Hawaii. But checking back now, both sites are suddenly providing an entirely different location, the Kapi'olani Medical Center for Women and Children, also in the capital of the Aloha State. Within hours of a WND report revealing Obama's birth being reported at two different Hawaiian hospitals, both sites changed their information to suddenly fall in line with the president's claim that he was born at Kapi'olani. ... In response to a query from WND, Snopes sent WND a statement reading, "A number of readers have written to us to point out that Wikipedia previously updated their Obama-related entries to resolve the same discrepancy, so we included a similar clarification in our latest round of updates." ... The same phenomenon happened with UPI, as these before and after screenshots from the same online address demonstrate: Here is the screen shot from Snopes on July 7, before WND's report was posted: ... A cached version of the UPI site on Google also shows the news agency originally reporting Obama's birth at Queen's Medical Center. WND had contacted UPI on Tuesday to find out specifics about why it had published the birthplace as Queen's, which is contrary to the president's new assertion in a White House celebratory letter to Kapi'olani. The news agency says that story was a background piece compiled from available sources, and it did not believe there was any original reporting or interview that UPI conducted with Obama himself, but added it was looking into the matter. ... To date, Obama has not revealed his original long-form, hospital-generated "Certificate of Live Birth" that includes details such as the name of the medical facility and the doctor who delivered him. Here is an actual Hawaiian birth certificate from 1963 (the same era as Obama's birth), which while redacted includes detailed information documenting a birth, including the name of the birth hospital and the attending physician. Beneath it is the short-form "Certification of Live Birth" offered by President Obama as proof of his Hawaiian birth. It is possible to have been born outside of Hawaii and still obtain the latter form, but not the former: [article link]

NEW MORMON TEMPLE'S ANGEL STRUCK BY LIGHTNING - The Oquirrh (OH'-kur) Mountain Temple - is Utah's 13th and the 130th [LDS] church temple worldwide {This LDS temple has to be set aside for Satan worship and [already] dedicated to Satan there is no way that the LDS would juggle the books "13th in Utah" and "130th operational temple" like that unless they were strictly dedicating it to Satan. Of course ALL LDS is a form of Satan Worship as they deny the deity of Jesus Christ and elevate Satan to the status of 'spiritual' brother of Jesus [having the same physical father, whatever that means in Mormon lingo]. - Ouch and lightning struck their special 13th & 130th temple, on June 13, 2009 giving the statue a dark completed makeover [signifying unacceptable in LDS traditions]. Happening on the 13th day and during its public open showing but prior to its public dedication maybe Satan struck their temple with lightening, it seems to be his temple. It weird's me out but then everything LDS is weird and creepy in a sinister and lecherous sort of way.}
SOUTH JORDAN, Utah (AP) - Lightning has struck a new Mormon temple in Utah, blackening the golden angel that sits atop it. The Oquirrh (OH'-kur) Mountain Temple, which is to open in August, was hit Saturday during a storm. Church spokeswoman Kim Farah says no structural damage resulted from the strike on the Angel Moroni (moh-ROHN'-eye). She says a crew will re-gild the 10-and-a-half-foot statue soon. Most Mormon temples are topped with a statue of the angel, who Mormons believe led church founder Joseph Smith to golden plates from which the Book of Mormon originated. The Oquirrh Mountain Temple is Utah's 13th and the 130th church temple worldwide. [article link]

[LDS] Open houses begin for Oquirrh Mountain Utah Temple - It is the Mormon church's 13th Utah temple and its 130th operating temple [struck by lightning on the 13th of June 2009, just a coincidence] {Note: there can only be one Temple - Throne of God [and it will be in Jerusalem]. The real Temple has to be made from quarried stone (no hammer or chisel can be used at the Temple site, the stone has to fit the design before it leaves the query) and the Temple must be built according to a specific diagram and can only contain certain furniture items and certain Temple implements in each specified room. All of the new LDS temples are made with fiberglass fake stones and even the Maroni statue is fiberglass covered with gold flake. If the LDS really did have any respect for God they would not build multiple fiberglass temples but would call them something else like 'duty buildings' or something because really that is more in line with how the LDS uses the buildings. The LDS has truly turned the sacred and holy attributes of God into a series of religious gimmicks and marketing scams.}
The open houses for the newest temple of The Church of Jesus Christ of Latter-day Saints have started. The Oquirrh Mountain Utah Temple will hold the open houses for two months before it is dedicated. It is the Mormon church's 13th Utah temple and its 130th operating temple. It will serve about 83,000 members. ... Temples are considered sacred to Latter-day Saints and are used for religious rituals including proxy baptisms, marriage ceremonies known as sealings and other ceremonies designed to strengthen church teachings. Dedication ceremonies are planned for Aug. 21-23. Following the dedication the temple will be open only to worthy church members. [article link]

Lightning hits Oquirrh Mountain [LDS] Temple - Mother Nature(?) added another sight to see at the Oquirrh Mountain Temple, Saturday - The statue's arm, instrument and face were charred (Photos)
Mother Nature added another sight to see at the Oquirrh Mountain Temple, Saturday. As weekend rain and lighting storms moved across the Salt Lake Valley, one strike took a path through the Angel Moroni's golden horn en route to the ground. Steve Allison, a resident of South Jordan who lives near the temple said lightning was dropping in the area Saturday and Sunday it was obvious lightning had struck the temple's unofficial lightning rod. ... LDS Church spokesman Scott Trotter said Sunday he was not able to confirm whether the temple had been struck. [article link]

[LDS] Oquirrh Mountain Utah Temple Struck by Lightning - During an afternoon thunderstorm on Saturday, June 13, the angel Moroni statue - sustained a direct hit by lighting-blackening Moroni's trumpet, arm, and face (Photo)
During an afternoon thunderstorm on Saturday, June 13, the angel Moroni statue atop the Oquirrh Mountain Utah Temple sustained a direct hit by lighting-blackening Moroni's trumpet, arm, and face. Open house volunteers even say the ground shook. The extent of damage is being assessed. -- [LDS] Temple Oquirrh Mountain Announcement: 1 October 2005, Groundbreaking and Site Dedication: 16 December 2006 by Gordon B. Hinckley, Public Open House: 1 June-1 August 2009, Dedication: 21-23 August 2009 -- Source: www.ldschurchtemples.com. [article link]

Lightning Strikes [Newly Erected] Oquirrh Mountain (LDS) Temple - Is this the beginning of the end for LDS Mormonism? - The Curse of Cain returns? {A statue of Maroni (one tops every LDS temple) was apparently struck by lightning over the weekend turning from gold to black the face, an arm and the announcing trumpet of the Maroni statue.} (Video)
Online Book: The Curse of Cain returns? - (LDS) Book of Mormon [BOM] " . . . wherefore, as they were white and exceedingly fair and delightsome, that they might not be enticing unto my people the Lord God did cause a skin of blackness to come upon them (2 Nephi 5:21)." (LDS) Book of Moses (Pearl of Great Price) " . . . there was a blackness came upon all the children of Canaan, that they were despised among all people . . . (Moses 7:8)." "And . . . they were a mixture of all the seed of Adam save it was the seed of Cain, for the seed of Cain were black, and had not place among them (Moses 7:22)." [article link]

exMormon: Heart of the Matter a Live One Hour Call-in Show - 06/23/2009 Episode 171 Mountain Meadows Pt VII - at about 27 minutes into the show during the call-in portion Danny from Georgia calls in and among other things comments that "he is believing for the Lord to change millions of lives" [Danny is in a sense prophesying that millions of people are about to come out of the LDS organization and into true Christianity. Is the LDS about to come crashing down as a failed, bankrupt organization? I hope so and I certainly agree with Danny and Heart of the Matter on this one!] {Though the Basic Christian ministry is not a part of the ministry to the LDS movement it does join in prayer and in the hope that millions of people will be delivered from the LDS and into the glorious light of the Gospel of Jesus Christ. Note: Basic Christian is a Theology, Bible Study and Current Events ministry and sometimes the current events involve LDS issues. Above all the Basic Christian ministry is a Servant Ministry serving people by providing Links, Information and Resources to Christian material. - The Basic Christian ministry is not a Leadership ministry, not a Teaching ministry and not a Counseling ministry. The Basic Christian ministry does seek to use the Spiritual gifts of Discernment, Word of Knowledge and Word of Wisdom in its ministry capacity.} (Online Video)
About Heart of the Matter Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. -- Live One Hour Call-in Show - Airs Tuesdays 8pm MST - Rebroadcasts Tuesdays 11am MST - Salt Lake City Channel 20 KTMW - Boise, Idaho Channel 18 KCLP. [article link]

The History of the Shroud of Turin
The history of the Shroud of Turin can be best studied by dividing it into two specific categories. The general consensus of even the most doubting researchers is to accept a "1350" date as the beginning of the "undisputed" or documented history of the Shroud of Turin. This also happens to coincide with the approximate date determined by the 1988 carbon dating of the cloth. Although there is a significant amount of evidence supporting the Shroud's existence prior to the mid 1300's, much of it is, in fact, "circumstantial" and remains mostly unproven. [article link]

Jesus & the Shroud of Turin (DVD)
In 1898, Secondo Pia was the first man to photograph the Shroud of Turin, the burial cloth believed to have covered Christ's body after the Crucifixion. This video examines skepticism over the shroud's authenticity, debunking scientists who recently claimed that it could not be more than 600 years old. Yet, even now, as a new millennium dawns, scientists have found there is still much we don't know about this, the most celebrated and controversial artifact in the history of Christianity. If you are a cynic, this video will challenge your skepticism. If you already believe, it will strengthen your faith. Approx. 60 minutes. [article link]

Monthly Memo: Easter - Resurrection Sunday 2009

Happy Resurrection Sunday 2009

Easter Day - Resurrection Day "Salvation Day"
The Day Jesus Christ the Savior of the world - Saved the world
from death and eternal sin separation from God

God Bless You!

John 20:11-17 But Mary stood without at the sepulchre weeping: and as she wept, she stooped down, and looked into the sepulchre, And seeth two angels in white sitting, the one at the head, and the other at the feet, where the body of Jesus had lain. And they say unto her, Woman, why weepest thou? She saith unto them, Because they have taken away my Lord, and I know not where they have laid him. And when she had thus said, she turned herself back, and saw Jesus standing, and knew not that it was Jesus. -- Jesus saith unto her, Woman, why weepest thou? whom seekest thou? She, supposing Him to be the gardener, saith unto Him, Sir, if thou have borne Him hence, tell me where thou hast laid Him, and I will take Him away. Jesus saith unto her, Mary. She turned herself, and saith unto Him, Rabboni; which is to say, Master. Jesus saith unto her, Touch me not; for I am not yet ascended to My Father: but go to My brethren [disciples], and say unto them, I ascend unto My Father, and your Father; and to My God [Jesus' father is God], and your God.

The relationship that Jesus as God has with His Father God is now open and available to each of us as Jesus shares His righteous standing with us who through the cross and resurrection of Jesus we can now approach into the presence of God. We share in the relationship of Jesus as God but we do not share in the status of Jesus as Jesus is God while we are always human not angelic and never divine.

Luke 24:1-7 Now upon the first day of the week, very early in the morning, they came unto the sepulchre (tomb), bringing the spices which they had prepared, and certain others with them. And they found the stone rolled away from the sepulchre. And they entered in, and found not the body of the Lord Jesus. And it came to pass, as they were much perplexed thereabout, behold, two men stood by them in shining garments: And as they were afraid, and bowed down their faces to the earth, they (Angels) said unto them, Why seek ye the living among the dead? He (Jesus) is not here, but is risen: remember how He spake unto you when He was yet in Galilee, Saying, The Son of man must be delivered into the hands of sinful men, and be crucified, and the third day rise again.

Romans 13:11-14 And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armour of light. Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying. But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfil the lusts thereof.

Ephesians 5:14-21 Wherefore He (Holy Spirit) saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. See then that ye walk circumspectly, not as fools, but as wise, Redeeming the time, because the days are evil. Wherefore be ye not unwise, but understanding what the will of the Lord is. And be not drunk with wine, wherein is excess; but be filled with the Spirit; Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord; Giving thanks always for all things unto God and the Father in the name of our Lord Jesus Christ; Submitting yourselves one to another in the fear of God.

2009 Update: Keeping a Perspective and Looking Forward to the Return of Jesus Christ

  • A Video Letter To All Of Those That Are Concerned About The New-World Order - (YouTube)
    What Is the ESSENCE of this Sinister driving force towards A New-World Order? What is THE THING ITSELF, that even most anti-New World-Order people have not understood? The REAL Conspiracy Is A SPIRITUAL [Religious] One - To be assimilated into the New-World Order is to reject Christ [Christianity] and take the Mark Of The Beast [Satanism]. The Conspiracy in the Eternal Spiritual Realm is behind the conspiracy in this temporal fleshy world.
  • January 7, 2009: Henry Kissinger, Obama primed to create 'New World Order'
    Policy guru says global upheaval presents 'great opportunity' - According to Henry Kissinger, the Nobel Peace Prize winner and former secretary of state
  • Walter Cronkite, NWO, WTF - October 19, 1999: Video clip - (YouTube)
    Walter Cronkite calls for world government, ending sovereignty, and [only half jokingly] "joining him to sit at the right hand of Satan"
  • Numerous taxation schemes to finance the UN are being considered
    "We must strengthen the United Nations as a first step toward world government" - Walter Cronkite, famous CBS news anchor
  • The Rapture - You NEED To See This - (YouTube)
    A video put together about the last approaching days and the scriptures prophecying what will take place.
  • Item #1 Israeli Supreme Court NWO Building: - (Mp3's)
    Pastor Hagee Denies Jesus Christ as the Messiah! (parts 1-2) - Hagee's Christian Zionism, Ethnic Salvation & WWIII (Mp3's)
    Excellent Mp3 presentations by Dr. Scott Johnson reminding us to keep a Biblical perspective in these ever changing, shifting sand times that we now live in. Just a few years ago sound Biblical teachers were faithfully teaching the word of God but now are following and teaching deceiving doctrines of devils.
  • Item #2 Israeli Supreme Court NWO Building: - (Photos)
    The first thing you will notice is the [capped completed] pyramid [NWO system] with the all Seeing [Lucifer] Eye just like the one you will see on the American dollar bill, it sits in a circle to the left - The larger circle you see at the bottom of the picture is an inverted-cross designed to walk on. It is the only religious emblem designed to be trampled on under foot - The fact still remains that an evil force has been put into place in Jerusalem and has spread throughout Israel, in preparations for the end time and the seat of the anti-Christ - For if we are to believe that the anti-Christ is to have his seat on the Temple Mount, then we must come to grips with some truths not being preached today {The New Age (Israel Supreme Court) building has religious symbols for every worldly region however True Judaism does not seem to be represented as the NWO is out to destroy fundamental Judaism just as much as they are out to destroy fundamental Christianity.} (Photos)
  • SiftingSand Blog: 2009 is going to be veerrrrrry interesting - Thoughts on God, religion and politics, from a Christian viewpoint
    2009 is going to be veerrrrrry interesting. More and more lately I have been struck by how far advanced the New World Pagan religion has become. Just as the bible says that knowledge will increase greatly in the last days, it is obvious that New Age paganism is rapidly taking over the daily lives of most humans, without their ever knowing it! In the week since the New Year began, I found many interesting news items to support this. For the sake of time, here is just one rather glaring example. On New Year's Eve, it appears that the eye of Horus was making star-studded appearances around the globe. London was a spectacle, with the eye appearing through a ferris wheel. But it was Australia's fireworks demonstration that was the piece de resistance, in my opinion.

Congratulations to President elect Barack Hussein Obama who tomorrow will become the 44th United States President.

As others have noted most of Obama's decisions will be made for him by the people he is surrounded by in much the same way that Bush was directed in what he did however where Bush was eager to cause problems "chaos" Obama is more interested in creating "order" solutions, continuing the NWO scenario of "order out of chaos."

Where the NWO system was using Bush to create the 'chaos' 9-11, Iraq-Afghanistan wars, oil price manipulation, the global economy collapse, crime, drugs, prostitution, gambling, depravity and unrestrained crimes against children. The NWO system will be using Obama to create the 'order' [new order, new way of doing things] ending in some form the wars, finalizing a Palestinian state, legalizing marijuana, further funding abortion on demand, more stem cell research, legalized internet gambling, prostitution, dangerous narcotics by further implementing and institutionalizing many of the existing Bush chaos agendas.

1. Look for America to become a one party nation as the Republican Party disintegrates [by design] into obscurity [i.e. RINO GOP Chairman Michael Steele, Meghan McCain].

  • Steele disappoints conservatives on abortion, homosexuality
    Despite declaring to GQ that women have the right to choose an abortion, Republican National Committee (RNC) chairman Michael Steele has issued a statement saying he has always been pro-life and supports a constitutional amendment to overturn Roe v. Wade. ... Matt Barber, director of cultural affairs for Liberty Counsel and Liberty Alliance Action, says in Steele's interview with GQ, he "sounded like he was on the payroll of Planned Parenthood." ... That's language that they came up with in the smoky back room of Planned Parenthood somewhere to try to hide the reality of what abortion is," he contends. "There is no such thing as pro-choice. You're either pro-abortion or anti-abortion." -- Barber admits he is also troubled that Steele told GQ that believing homosexuality is a choice is equivalent to saying, "Tomorrow morning I'm going to stop being black." -- "I am starting to wonder whether Michael Steele is on the payroll of the RNC or whether he's on the payroll of the Democratic National Committee, because that sounds like something that Howard Dean or any spokesman for the Human Rights Campaign or the radical homosexual lobby would have said," he adds. "There's no science to support the notion that people are born homosexual."

  • Will Everyone Named McCain Please Leave the Republican Party!
    Meghan has joined her father (John McCain) in the Republican bashing business ... What bothers me now is that media will hence forth roll out Meghan McCain as a "Republican" and a "conservative" when she is really nothing more than nepotism ... The press has discovered its latest straw man to make Republicans look bad. Get ready to see a lot more of Meghan McCain.

  • Katrina, George Bush, John McCain, and Cake (Aug. 29, 2005)
    While Mississippi and Louisiana were getting slammed by Hurricane Katrina and Americans were dying, THIS is what Bush and McCain were doing:

  • Let them eat cake - Aug. 29, 2005 (YouTube)

    *In 2005 was McCain already the Bush family pick as their RINO Candidate for the 2008 Presidential election? Was the Republican Party fix already in place by 2005? Probably!

  • Reba McEntire Says She's a Reincarnated Man (October 17, 2008)
    Reba and the president (Bush Jr.) keep in touch by texting. "We e-mail each other on our Treos all the time - nothing political, just passing jokes back and forth," she explained. "He's really into e-mail and so are his buddies. Senior Bush invited my husband Narvel Blackstock and I on a private cruise to the Greek islands about four years ago. We became very good friends, and that's when the e-mail stuff started."

    *During the height of the economy collapse and the Stock Market meltdown in the Fall of 2008 what was President Bush busy doing? Text Messaging jokes to his pals.

After getting practically annihilated in the 2006 and 2008 elections does the Republican Party return to their Conservative base? No. The Republican Party becomes more Liberal and further alienates their voting base.

The Satanic NWO Bush family has the main control of the Republican Party and is determined to remove all Conservative influences and to deny all political access to any Conservative-Christian element in America.

Bush conducted an all out assault on America's souvernity and well being, and the assault will likely continue though in a somewhat different version. After the Bush years for all practical reason we are looking at a single party political system in America.

The Republican Party's miscalculation - The Republican politicians thought they were participants in a game. A game where one side inflicted as much damage on America as possible and then handed the ball off to the other 'team' to continue the game. Note: Republican Fascism and Democratic Communism on paper are nearly identical and share many of the same goals and agendas primarily in crippling America and strictly controlling almost all facets of American resources, society and life. The Republican Party has crumbled and now the charade of a two party system is no longer needed. There is no need for a liberal Bush Republican Party to dismantle America as the Democratic Party is completely capable of dismantling America on its own without the help of the Republicans. The Republicans played the game not knowing that they will never get the ball of leadership back after having handed it off to the Democrats for the last time.

2. An appearance of stability and prosperity is all that is needed to cement the Democratic Party into permanent leadership until the NWO takes over and 10 region leaders lead as there are no more individual nation leaders.

In advancing into a firm control of a one party system for complete Democratic control the new administration will need to present an appearance of well being and an appearance of growth, opportunity and prosperity. If the Democratic party that now controls all three branches (executive, legislative, judicial) of authority in America governs with the same lame Nazi heavy handedness of the clumsy Bush administration the American people will look back to the Republican Party as a viable alternative but if through the 2010 election the Democrats appear to be getting America back on course then 2010 will cement their elected positions while 2012 will virtually eliminate the Republican Party and since the Republicans governed much like the Democrats the loss of a redundant liberal Republican Party will go unnoticed.

3. Bush administration crimes will be used to lay the foundation of a NWO [U.N.] World Court system.

If Bush or any of his administration officials are out of reach of the American courts via a pardon or tried for any reason in a world court it would create the necessity of a U.N. world court. A court that would have precedence above the American court system and then by convicting ex-President Bush the U.N. would instantly put America and all the world leaders under their authority. A newly implemented world court that would also likely including some form of US citizen taxation - internet taxation to pay for the trial and for further funding of the world court. The crimes of 9-11 and the global Bush doctrine, policy and implementation amounting to a real genocide against people particularly the Sunni people and many other innocent civilians in Iraq are valid grounds to hold Bush Jr. accountable for war crimes however some lesser charge surrounding GITMO inmate torture will likely be used in order to help cover up the real grand scale of the Bush crimes against humanity.

4. Throughout history the Democrats and their leaders have been the true high level Illuminati NWO force while the Republicans have been lower level imposters imposing themselves on the system.

In America the Illuminati became irrevocably entrenched in Presidential politics with the Democrat king maker "Colonel' Edward Mandel House (1858 - 1938) American diplomat, politician, and presidential advisor [Wiki.com]. - Advisor to WWI Democratic President Woodrow Wilson the 28th President of the United States (two terms) 1913-1921 - Wilson defeated two former Republican U.S. presidents, Theodore Roosevelt and William Howard Taft, to win the election of 1912 [wiki.com]. Then followed by Democrat Franklin Delano Roosevelt (FDR) - FDR, was the 32nd President of the United States FDR was elected to four terms in office, he served from 1933 to 1945 and is the only U.S. president to have served more than two terms. Roosevelt's third term was dominated by World War II [Wiki.com].

Smedley Butler, Major General U.S. Marine Corps - In 1934, Butler came forward and reported to the U.S. Congress that a group of wealthy pro-Fascist [Bush family] industrialists had been plotting to overthrow the government of President Franklin D. Roosevelt in a military coup. [Wiki.com]

Were Mandel House [WWI] and FDR [WWII] were true Illuminati along with Illuminati kingpin Winston Churchill (1874 -1965) [WWI & WWII] of England. The Bush family is Satanic with Bush Sr. being a true Satanist but not on the level of an Illuminati more on the level of a Nazi. Bush Jr. is a low level Satanist more on the level of a simple Anarchist (i.e. a juvenile delinquent, vandal, arsonist, graffiti spray painter, street hoodlum, pimp, con-artist type of person).

Possible true Illuminati would include Joe Biden, Bill Clinton, Barney Frank, and possibly Donald Rumsfeld as a Republican exception, etc. While the Bush family, Dick Cheney, Sen. Larry Craig, every Republican, Harry Reid, Nancy Pelosi and Hillary Clinton are possibly not true Illuminati.

5. It's likely that Obama will serve only one term as citizenship issues come to light and a compromise could be that he won't run again although an Obama decision not to run in 2012 might be regulated to family or for 'personal' reasons. Joseph Biden would likely slip into the top spot with Hillary as a possible V.P. and they would likely be the administration regulating America into a final total NWO (global, regional, financial, legal) control system starting soon after their 2012 election win.

God gave us Life to share with others! - Faith Lives! Faith Gives! - Have a Blessed Resurrection Sunday 2009!

God Bless you,
David Anson Brown

Monthly Memo: Summer 2008

Basic Christian - Investigates: 2008 Series!

Psalms 119:11-16 Thy word have I hid in mine heart, that I might not sin against Thee. Blessed art Thou, O LORD: teach me Thy statutes. With my lips have I declared all the judgments of Thy mouth. I have rejoiced in the way of Thy testimonies, as much as in all riches. I will meditate in Thy precepts (concepts), and have respect unto Thy ways. I will delight myself in Thy statutes: I will not forget Thy word.

Matthew 10:5-8 These twelve Jesus sent forth, and commanded them, saying, ... And as ye go, preach, saying, The kingdom of heaven is at hand. Heal the sick, cleanse the lepers, raise the dead, cast out devils: freely ye have received, freely give.

Basic Christian is about to go Ballistic Christian Part #1

Following in the footpath of the Basic Christian investigation series into (LDS) Mormonism [article] and we all know how that turned out, it turned into 100+ pages of LDS Mormon weirdness. Basic Christian is now going to investigate Christian Ministries and their ability to make relevant Bible based material available to the public in an easy, convenient and affordable manner.

Why does Christian material cost so much more than even Hollywood's material costs? Anyone can go into a store and buy a "Pirates of the Caribbean" movie loaded with extras that costs 100 million plus dollars to produce for only $25. Yet I have to pay $35 or more just to buy an audio CD series of some nearly-sophisticated hack telling stories about himself and his entire family. Oh, and occasionally mentioning Jesus and the Bible.

Of course economies of scale enter into pricing and Disney Co. sells millions of "Pirates of the Caribbean" movies while the Pastor is only able to sell a few hundred CD's containing his stories, jokes and lifetime of wisdom. But that is exactly the point that if the Pastor would sell his material for the reasonable $1 that so many Churches do provide material at his material would sell more. Also note that if the Pastor would just give his material away like countless Churches diligently do that Pastor would actually have a Christian Ministry and could really be a blessing and make a difference in their community.

Basic Christian has already fired off one email to an unsuspecting Nationally Syndicated Ministry that has been discovered selling Mp3 downloads for $4 each. Stay tuned for the yet to be named Ministry and their reply. I have high hopes that their reply will be well thought out and that they will be able to provide plenty of insight into their high priced products. Remember the #1 complaint of non-Christians is that the Church is just in it to get money and in this investigation that does come into consideration because in some cases it may seem that way.

Also keep in mind that no email replies were received during the last investigation (LDS Mormon investigation) from any of the Christian Ministries that I had requested info from regarding clarification about their support for the LDS Mitt Romney a person who so clearly said one thing and so deceivingly did exactly another. That would be the fine Christians like David Brody at CBN who not only didn't have the courtesy to reply but after only one email blocked my email address. Was it really necessary to not even bother to reply to a legitimate election related request but instead to act like a cultist and assume he had the ability to bully anyone who dared ask him for clarification into the finances and travel gifts he was receiving from a Presidential candidate and his associates for the positive spin he was providing for that candidate?

Stay tuned as Basic Christian goes Ballistic Christian in our 2008 series investigation into Christian Ministry pricing and Christian Ministry product availability.

Note: Christian based websites make every effort to provide their preaching and teaching materials yet very few Christian websites even bother to offer the Bible as a download or as a link. Shouldn't the Bible, some version of it, be the single most important item on every single website? When visitors do access a Christian webpage they should have the opportunity to obtain and read the Bible for themselves and not just have the opportunity to spend money.

Holy Bible (PDF)

Cromwell's Bible In 1538, an injunction by Cromwell directed the clergy to provide "one book of the bible of the largest volume in English, and the same set up in some convenient place within the said church that ye have care of, whereas your parishioners may most commodiously resort to the same and read it." The completed Bible appeared in April of 1539. Although called the Great Bible because of its large size, it was referred to by several other designations as well. It was called the Cromwell Bible, since he did the most to prepare for its publication. It was also termed the Cranmer Bible, after the often reprinted preface by Cranmer beginning with the 1540 second edition. Several editions were printed by Whitechurch, and hence it was also labeled the Whitechurch Bible. In accordance with Cromwell's injunction, copies of the Great Bible were placed in every church. This led to it being called the Chained Bible, since it was chained in "some convenient place within the said church."

Queen, Elizabeth 1 decreed that a copy of the Bible in Welsh should be deposited in every church in Wales by Christmas 1588

These FREE Bibles are available for distribution for personal or public use

Primary Download Location | Alternate | MS Word
The Holy Bible 1611 KJV Headings Version Verse Headings and a few Comments. | To download Right-Click then Select Save Target _As... | To download Right-Click then Select Save Target _As...
The Holy Bible 1611 KJV *New Red Letter Version The words of Jesus formatted in red. | To download Right-Click then Select Save Target _As... | To download Right-Click then Select Save Target _As...
Holy Bible KJV Reader Edition *New Red Letter Version Formatted without verse or chapter references providing an easy to read Bible. Also used for Text to Audio-Speech. | To download Right-Click then Select Save Target _As... | To download Right-Click then Select Save Target _As...
The Holy Bible 1611 KJV (HTML) | To download Right-Click then Select Save Target _As... |

2 Corinthians 11:7-12 Have I (Apostle Paul) committed an offence in abasing myself that ye might be exalted, because I have preached to you the gospel of God freely? I robbed other churches, taking wages of them, to do you service. And when I was present with you, and wanted (needed), I was chargeable to no man: for that which was lacking to me the brethren which came from Macedonia supplied: and in all things I have kept myself from being burdensome unto you, and so will I keep myself. As the truth of Christ is in me, no man shall stop me of this (Christ in me) boasting in the regions of Achaia (Greece).

God gave us Life to share with others!

God Bless you,
David Anson Brown

Update: Churches are now substituting merchandising for tithing-giving and that is an out of order relationship in the Kingdom of God.

Hosea 4:1-7 Hear the word of the LORD, ye children of Israel (governed of God): for the LORD hath a controversy with the inhabitants of the land, because there is no truth, nor mercy, nor knowledge of God in the land. By swearing, and lying, and killing, and stealing, and committing adultery, they break out, and blood toucheth blood. Therefore shall the land mourn, and every one that dwelleth therein shall languish, with the beasts of the field, and with the fowls of heaven; yea, the fishes of the sea also shall be taken away. Yet let no man strive, nor reprove another: for thy people are as they that strive with the priest. Therefore shalt thou fall in the day, and the prophet also shall fall with thee in the night, and I will destroy thy mother. My people are destroyed for lack of knowledge: because thou hast rejected knowledge, I will also reject thee, that thou shalt be no priest to Me: seeing thou hast forgotten the law of thy God, I will also forget thy children. As they were increased, so they sinned against Me: therefore will I change their glory into shame.

Jesus has instructed the Church to give and His people to tithe-give. The Church was never intended to be a pay per each sermon and service rendered business. It's now easier to get advice, counseling, married and even get buried by non-Christians because it costs less and has fewer strings attached to it.

The merchandising and marketing of Christian materials is not the intended plan for how a healthy Church is to function and by replacing the giving, serving model of God's Church with a merchandising Church model the Pastors are turning the Church into just another business and it is the business first - people second aspect of some ministries that offends so many people. Yes, in theory some Churches try to give some free product to the needy while mainly selling to others but here is a News Flash -- the entire world is needy! The world needs the grace and goodness of the free gift of God in their life.

The false intentions of doing bigger and better things in the future with more money in the future is a lie from the Devil. The amount of money and the size of a project are not the main Christian criteria for the success of the project. Every Christian and Church should endeavor and strive to do their best right now with the resources and finances we now have.

By merchandising the Church is sending the wrong message that God is to be bought and sold for a price and at a profit. Incorrectly implying that the ministry has some form of ownership to the Christian message they are distributing.

By giving to some and selling to others the impression begins to seep in that the Church is not interested in treating people equally. In effect if you charge $5 to one person for a CD and then give a CD to another person for free it is like demanding a 5$ tithe from one person to then distribute to another. When the cost is a more reasonable 1$ more accurately reflecting the production cost per CD, then when a CD is given it is less of a pricing conflict because the $4 of Church profit is not given as well. When a Church does merchandise their material it should be considered standard that the Church can only donate what has already been accounted for by other contributions. For example when $100 has been raised by contributions and is in a fund for the purpose of material distribution then a corresponding amount of material value can be given for free.

It is important for people who receive something for free from a Church to know that someone else has cared enough for them to pay their bill in full in advance. Just as Jesus has already paid in full the bill for our sins and our death with His precious blood and His precious life on the cross.

During the Mormon LDS investigation I refrained from naming names and pointing out Christian ministries that were assisting the dangerous LDS cult in infiltrating into Christian churches, universities, and activities. The LDS infiltration into all Christian areas is a main goal of the LDS and it is still being carried out by the Mormons and with the help of some pastors and some church administrators. The main source of Mormon converts is from the Christian Church.

While the Mormon Mitt Romney was running for president and I was researching the LDS article material I heard a couple of sermons on the radio preaching about King David and his sin with Bathsheba (2 Samuel 11:1-27) and how King David sinned in not going out to battle with his men and instead stayed home and fornicated with another man's wife. Of course those same Pastors have stayed home from the battles of today and fornicate with the cults of this world even though it would likely be impossible to tell a Preacher today that they too sin and sin much more than King David ever did.

While I have been preparing to research and investigate this topic of Church merchandising I have already heard two sermons on the radio about Jesus cleansing the Temple of the money changers and the merchandisers (John 2:13-17). Of course at the end of each message instructions are given in how to be sold the sermon that just said don't sell the things of God for a profit as it offends God. But the sermons are offered at a high price anyhow as though Jesus would approve of the even more excessive merchandising in the Church today. Or would Jesus approve?

During this Church merchandising investigation I will again refrained from naming names and pointing out Christian ministries that are taking advantage of their position and authority by over pricing their material (needlessly spreading a message series across multiple CD's or DVD's to make it appear longer and more valuable) and by not making more of their material readily and easily available, in effect creating a shortage of sermons in order to charge more for the material they do release.

In fairness there are costs involved in labor, production and distribution of products and if a ministry simple cannot afford to distribute free resources then a reasonable price is in order.

John 2:13-17 And the Jews' passover was at hand, and Jesus went up to Jerusalem, And found in the temple those that sold oxen and sheep and doves, and the changers of money sitting: And when He had made a scourge of small cords, He drove them all out of the temple, and the sheep, and the oxen; and poured out the changers' money, and overthrew the tables; And said unto them that sold doves, Take these things hence; make not My Father's house an house of merchandise. And His disciples remembered that it was written, The zeal of thine house hath eaten me up.

God gave us Life to share with others!

God Bless you,
David Anson Brown

Monthly Memo: Summer 2008

Basic Christian - Investigates: 2008 Series! part #2 - Faith Lives! Faith Gives!

2 Corinthians 5:17-21 Therefore if any man be in Christ, he is a new creature: old things are passed away; behold, all things are become new. And all things are of God, who hath reconciled us to Himself by Jesus Christ, and hath given to us the ministry of reconciliation; To wit, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation. Now then we are ambassadors for Christ, as though God did beseech you by us: we pray you in Christ's stead, be ye reconciled to God. For He hath made Him to be sin for us, who knew no sin; that we might be made the righteousness of God in (Jesus) Him.

Basic Christian is about to go Ballistic Christian - Part #2, Part #1

Update: The Marks of a Cult: A Biblical Analysis 10 min Online Video View -- Purchase DVD ($12.95)
A fascinating analysis examining the core of Christian orthodoxy; where denominations within the true Church ends...and a cult begins.

It's great for pastors to stand between God and man if they are helping and encouraging people to reach out to God but when pastors start to hinder others from seeking God they are diminishing their ministry.

Some pastors believe that the congregation needs to serve the Pastor and that by serving the Pastor and their agenda that then the people are serving God. Nothing could be further from the truth, God is not severed by first serving appointed leaders. God is served by people serving God and then mankind and appointed leaders benefit from the service of others to God.

Self serving Pastors who seek the approval of the world are removing the life out of the Church. Everyone would be better off if Christian leaders would stop holding onto a domain that isn't theirs, they should as the saying goes "Let go and let God."

Some of the worst teachings in existence today:

1. That God is distant - does not have an intimate, compassionate, caring, loving relationship with His creation. The evil that is occurring today and in the future is from mankind and not from God. The wars, hunger, disease (harmful vaccinations - bad medicine), drought, fires, floods, and even the weather (manipulation and modification - project Haarp) are a direct result from the plans and intentions of people and not of God.

2. That the Church began on Pentecost (Acts 2:1-4) - this false teaching distances the cross and resurrection of Jesus Christ from the Church and removes the origional agency of Jesus who is the only one who gives-baptizes making people born again with His Holy Spirit, as if the Holy Spirit randomly falls on groups of people and that is how one becomes born again. The same people present at Pentecost had already received the Holy Spirit of Jesus on Resurrection day. They were already of one accord, they became gifted and empowered by the Holy Spirit just like Jesus became empowered to Minister by the Holy Spirit at His baptism. Jesus has always been God and has always had His Divine Holy Spirit. The disciples having received the Holy Spirit of Jesus on Resurrection Day had the Holy Spirit of Jesus inside of them and therefore they did not become more born again at Pentecost.

John 7:37-39 In the last day, that great day of the feast, Jesus stood and cried, saying, If any man thirst, let him come unto Me, and drink. He that believeth on Me, as the scripture hath said, out of His belly shall flow rivers of living water. But this spake He of the Spirit, which they that believe on Him should receive: for the Holy Ghost was not yet given; because that Jesus was not yet glorified (crucified & resurrected).

John 12:23-28 And Jesus answered them, saying, The hour is come, that the Son of man should be glorified. Verily, verily, I say unto you, Except a corn of wheat fall into the ground and die, it abideth alone: but if it die, it bringeth forth much fruit. He that loveth his life shall lose it; and he that hateth his life in this world shall keep it unto life eternal. If any man serve Me, let him follow Me; and where I am, there shall also My servant be: if any man serve Me, him will my Father honour. Now is my soul troubled; and what shall I say? Father, save me from this hour: but for this cause (crucifixion & resurrection) came I unto this hour. Father, glorify Thy name. Then came there a voice from heaven, saying, I have both glorified it, and will glorify it again.

Acts 3:13-15 The God of Abraham, and of Isaac, and of Jacob, the God of our fathers, hath glorified His Son Jesus; whom ye delivered up, and denied Him in the presence of Pilate, when he was determined to let Him go. But ye denied the Holy One and the Just, and desired a murderer (Barabbas) to be granted unto you; And killed the Prince of life, whom God hath raised from the dead; whereof we are witnesses.

There is a big difference between being born again (Spirit of Jesus) and being gifted and empowered by the baptism of the Holy Spirit. The true teaching is that the Christian Church began on the very day of the resurrection of Jesus, Easter day. People become Christians when Jesus breathes His Spirit into them (John 20:22) as people received the 'Born Again' Spirit of Jesus from Jesus through "Faith' in the resurrection of Jesus. Not through the 'experiences' of Pentecost where the Christians were gifted and empowered by the Holy Spirit in part by their experiences of that day.

Creation Life of Mankind - The Holy Spirit is Given - Enabling Life

Genesis 2:7 And the LORD God formed man of the dust of the ground, and breathed into his nostrils the breath of life; and man became a living soul.

The Holy Spirit is Removed - Withdrawn from Within Mankind

Genesis 2:16-17 And the LORD God commanded the man, saying, Of every tree of the garden thou mayest freely eat: But of the tree of the knowledge of good and evil, thou shalt not eat of it: for in the day that thou eatest there of thou shalt surely (spiritually) die.

Faith in the Restortion of the Holy Spirit Life - O.T. Faith Begins

Genesis 3:20-24 And Adam called his wife's name Eve; because she was the mother of all living. Unto Adam also and to his wife did the LORD God make coats of skins, and clothed them. And the LORD God said, Behold, the man is become as one of us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken. So He drove out the man; and He placed at the east of the garden of Eden Cherubim, and a flaming sword which turned every way, to keep (safe) the way of the tree of life.

The Creation Life of Mankind is Restored - The Holy Spirit is Again Given to Enable Life - N.T. Faith Begins

John 20:21-23 Then said Jesus to them again, Peace be unto you: as My Father hath sent Me, even so send I you. And when He had said this, He breathed on them, and saith unto them, Receive ye the Holy Ghost: Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained.

With the disciples of Jesus having knowledge of the resurrection of Jesus, disciples are able to confirm to others, who believe that Jesus is alive, that their sins are gone from them "they are remitted unto them" and they are forgiven by the works of Jesus. The disciples of Jesus are also able to tell those who deny the works and resurrection of Jesus that their sins remain "they are retained."

Jesus is Empowered by the Holy Spirit to Witness and to Minister

Luke 3:21-23 Now when all the people were baptized, it came to pass, that Jesus also being baptized, and praying, the heaven was opened, And the Holy Ghost descended in a bodily shape like a dove upon Him, and a voice came from heaven, which said, Thou art my beloved Son; in thee I am well pleased.

Luke 4:14-15 And Jesus returned in the power of the Spirit into Galilee: and there went out a fame of Him through all the region round about. And He taught in their synagogues, being glorified of all.

Luke 4:18-19 The Spirit of the Lord is upon Me, because He hath anointed Me to preach the gospel to the poor; He hath sent Me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, To preach the acceptable year of the Lord.

Jewish Christians are Empowered by the Holy Spirit to Witness and to Minister

Acts 2:1-4 And when the day of Pentecost was fully come, they (Jewish Christians) were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance.

Acts 2:16-18 But this is that which was spoken by the prophet Joel; And it shall come to pass in the last days, saith God, I will pour out of My Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: And on My servants and on My handmaidens I will pour out in those days of my Spirit; and they shall prophesy:

Acts 2:21-24 And it shall come to pass, that whosoever shall call on the name of the Lord shall be saved. Ye men of Israel, hear these words; Jesus of Nazareth, a man approved of God among you by miracles and wonders and signs, which God did by Him in the midst of you, as ye yourselves also know: Him, being delivered by the determinate counsel and foreknowledge of God, ye have taken, and by wicked hands have crucified and slain: Whom God hath raised up, having loosed the pains of death: because it was not possible that He should be holden of it.

Acts 2:38-39 Then Peter said unto them, Repent, and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost. For the promise is unto you, and to your children, and to all that are afar off, even as many as the Lord our God shall call.

Acts 3:11-13 And as the lame man which was healed held Peter and John, all the people ran together unto them in the porch that is called Solomon's, greatly wondering. And when Peter saw it, he answered unto the people, Ye men of Israel, why marvel ye at this? or why look ye so earnestly on us, as though by our own power or holiness we had made this man to walk? The God of Abraham, and of Isaac, and of Jacob, the God of our fathers, hath glorified His Son Jesus;

Acts 4:12-16 Neither is there salvation in any other: for there is none other name under heaven given among men, whereby we must be saved. Now when they saw the boldness of Peter and John, and perceived that they were unlearned and ignorant men, they marvelled; and they took knowledge of them, that they had been with Jesus. And beholding the man which was healed standing with them, they could say nothing against it. But when they had commanded them to go aside out of the council, they conferred among themselves, Saying, What shall we do to these men? for that indeed a notable miracle hath been done by them is manifest to all them that dwell in Jerusalem; and we cannot deny it.

Gentile Christians are Empowered by the Holy Spirit to Witness and to Minister

Acts 10:1-4 There was a certain man in Caesarea called Cornelius, a centurion of the band called the Italian band, A devout man, and one that feared God with all his house, which gave much alms to the people, and prayed to God alway. He saw in a vision evidently about the ninth hour of the day an angel of God coming in to him, and saying unto him, Cornelius. And when he looked on him, he was afraid, and said, What is it, Lord? And He said unto him, Thy prayers and thine alms are come up for a memorial before God.

Acts 10:15 And the voice spake unto him (Peter) again the second time, What God hath cleansed (born again), that call not thou common.

Acts 10:34-44 Then Peter opened his mouth, and said, Of a truth I perceive that God is no respecter of persons: But in every nation he that feareth Him, and worketh righteousness, is accepted (born again) with Him. The word which God sent unto the children of Israel, preaching peace by Jesus Christ: He is Lord of all: That word, I say, ye know, which was published throughout all Judaea, and began from Galilee, after the baptism which John preached; How God anointed Jesus of Nazareth with the Holy Ghost and with power: Who went about doing good, and healing all that were oppressed of the devil; for God was with Him. And we are witnesses of all things which He did both in the land of the Jews, and [where] in Jerusalem; whom they slew and hanged on a tree: Him God raised up the third day, and shewed Him openly; Not to all the people, but unto witnesses chosen before of God, even to us, who did eat and drink with Him after He rose from the dead. And He commanded us to preach unto the people, and to testify that it is He which was ordained of God to be the Judge of quick (living) and dead. To Him give all the prophets witness, that through His name whosoever believeth in Him shall receive remission of sins. While Peter yet spake these words, the Holy Ghost fell on all them (Gentile Christians) which heard the word.

Acts 10:45-11:2 And they of the circumcision (Jewish Christians) which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost. For they heard them speak with tongues, and magnify God. Then answered Peter, Can any man forbid water, that these should not be baptized, which have received the Holy Ghost as well as we? And he commanded them to be baptized in the name of the Lord. Then prayed they him to tarry (remain) certain days. And the apostles and brethren that were in Judaea heard that the Gentiles had also received the word of God. And when Peter was come up to Jerusalem, they that were of the circumcision contended with him,

Pentecost turns the promise of God from "ask and ye shall receive" to "wait and you shall receive." Pentecost is a delayed, signs and wonders, experience day. Are people expected to wait 50 days to become born again and then only if it is an experience with rushing wind, fire and unknown tongues? It is important how one receives the Spirit of God and becomes born again because if you receive the Spirit inside of you by signs and wonders then signs and wonders can take the spirit away. If you receive the Spirit of God by waiting and working then not waiting and not working can remove the Spirit from you. If you only have the Spirit of God if other people see it and tell you about it then you can lose the Spirit of God if people do not see it in your life.

The reality is that God gives His Spirit as He has promised to all who ask to receive it. Being born again is based on the promise of God as a result of the person asking and receiving the Spirit of God inside of them. Therefore the Spirit of God is safe inside of us as we are cleansed by the blood of Jesus and sealed with the promises of the Spirit of God. Being born again is based on faith in Jesus not in signs, wonders, experience, emotions or the opinions of others.

3. That the pastor is the leader of the Church - the people with the gift of leadership are the leaders of the Church. The people with the gifts of teaching are the teachers, likewise the people with the gifts of counseling, discernment, and word of wisdom are the counselors. The Pastor should be a servant to the people not an object for the people to serve.

4. That the born again church will go through the tribulation period - while on the cross (John 19:30) Jesus said "it is finished" what is finished is the wrath of God on now cross-cleansed, believing mankind (Christians). When we believe in the finished work of Jesus Christ on the cross we enter into the righteousness of Jesus Christ. Not our righteousness but the righteousness of Jesus is now imputed onto us. With the righteousness of Jesus, Christians are now in the sinless image of Jesus and not in our original image of sin. It is now impossible for God to pour out His wrath on the born again Church because it would be like pouring out wrath again on Jesus, therefore the born again Church is raptured and received by God up into heaven prior to the Revelation, tribulation period, wrath of God.

5. That other religious type of teachings are equal - to the Judeo Christian, Old and New Testament Bible. The "Book of Mormon" the "Quran" and other religious books are not equal to the Bible in knowledge, wisdom, prophecy or understanding of God.

6. Not giving Christianity our best effort - focusing on other religions. Let the people in other religions be the best they can be and let's make sure we are the best we can be. By watering down our own Christian walk in the false hopes of accommodating other religions it is unhelpful for everyone. When someone meets us they should meet the best Christian we can be, compromising the name of Jesus Christ is not what Christianity is about.

Church of England Advised Against Withholding Christ from Muslims - The Church of England is divided over a proposed motion for it to proclaim Christianity as the only way to salvation and offer strategies on how to evangelize Muslims - Muslims expect Christians to believe that Jesus is the only way to God
The Church of England must make it clear that it believes in what the Bible says about Jesus being the only way to salvation, he said. Currently training to become a priest, Eddy believes that being upfront about the church's beliefs will be helpful to Muslim-Christian relations. "Most Muslims that I've talked to say, 'I really wish that Christians would stop watering down their faith and expecting us to do the same,'" Eddy said on BBC Radio Four on Sunday. "Until we start really saying what we really believe in our faith, there will be no respect." Also, Muslims expect Christians to believe that Jesus is the only way to God, Eddy noted. "They will expect us - if we're true Christians - to try to evangelize them, in the same way they will expect us, if they're true Muslims, to adopt their faith," he said. But the problem is that the church, in an effort to be inclusive and to avoid offending people of other faiths, has "lost its nerve" and has "not been doing what the Bible says," he noted. "Both Christianity and Islam are missionary faiths," Eddy pointed out. "For years, we have sent missionaries throughout the whole world, but when we have the privilege of people of all nations on our doorstep, we have a responsibility as the state church to share the gospel of Jesus Christ." [article link]

At Obama's Church, Chicago Minister Says Clinton Felt 'White' Entitlement {Reason #1 why if you are not preaching Jesus Christ and the Bible you are not preaching. The pulpit is for reconciliation, the Bible says the Christian message is the message of reconciliation, people reconciled to God and people reconciled to other people. 2nd Corinthians 5:19 To wit, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation.}
Another Chicago minister is causing headaches for Barack Obama after he told the Democratic candidate's church congregation Sunday that Hillary Clinton felt entitled to the presidency because she's white. Catholic pastor Michael Pfleger, who is white, issued a formal apology for his sermon Thursday after Obama put out a statement saying he was "deeply disappointed" by Pfleger's remarks at Trinity United Church of Christ in Chicago. "I regret the words I chose on Sunday. These words are inconsistent with Senator Obama's life and message, and I am deeply sorry if they offended Senator Clinton or anyone else who saw them," Pfleger said. That was after a video of his sermon was posted on YouTube. [article link]

Pastoral malpractice - I would consider pastoral malpractice among the greatest treasons a minister can commit against the Gospel of Jesus Christ - Unfortunately, it is practiced weekly without inhibition - Regrettably, too many evangelical churches have become centers for motivational speaking
The reality is that fewer people are showing up in our churches to get even a watered-down Gospel because the age of attractional evangelism is rapidly dying, as recent research shows. It is not enough to throw the doors open and shout at the culture, "Come in." Gospel malpractice goes beyond the pulpit and is a trait of a complacent church that limits the mandate of the Great Commission to an invitation to come when we are clearly told to "Go!" ... I believe with every fiber of my being that the transformation of the church lies within the pages of the Bible. If individuals and churches are going to become effective incarnational witnesses in the culture, we must dig in. Paul, again to Timothy, says: "You have known the sacred Scriptures, which are able to instruct you for salvation through faith in Christ Jesus. All Scripture is inspired by God and is profitable for teaching, for rebuking, for correcting, for training in righteousness, so that the man of God may be complete, equipped for every good work" (2 Timothy 3:15-17). How my heart pleads with God to transform our churches to being training and equipping centers that send people out into culture to be Jesus' ambassadors. I'm not talking pious moralists who point people to their sins, but servants who through humility and loving relationships point people to an all-sufficient Savior. We must meet people in their context, but we must share the Gospel. Morality does not reconcile people to God; it comes through the Gospel of Christ. [article link]

Give the glory to God! - While it may be true that at other weddings, the bride is the star and gets the glory, it will not be true in the wedding feast of Jesus - HE is the star - HE gets the glory - In fact, in everything we do as believers, we are instructed to give the glory to God {Don't get caught up in Rick Warren's nonsense and don't get caught up in President Bush's nonsense. These guys are friends and they are False prophets with deceitful messages and a hidden NWO (anti-christ) agenda.}
But I do feel compelled in my spirit to take issue with a statement made by Rick Warren about his effort. "At a wedding the bride is the main character, the center, the start of the show - everyone else is supporting cast, but the glory goes to the bride," Warren was quoted as saying in the press release. "The PEACE Plan is built on the same principle. The Bride of Christ - of which the church is its local expression around the world - deserves the focus, the credit and the glory for faithfully serving their communities year after year." ... Why does God get all the glory? Because everything we are and have belongs to Him. He created us - from nothing. He is the one who empowers us to do everything we do - to accomplish anything we accomplish. He's not just the general giving orders. He is our very life's breath. Believers need to be very careful about the language we use about God for fear of misleading people - believers and non-believers alike. It is even more important for pastoral leaders to stick to the Bible as the standard because of their position and the audiences they reach. It's time to give all the glory to God. There is nothing we can't accomplish in His name. And we don't need other religions, businesses or governments to help us when our partner is the Creator of the universe. [article link]

'Too Tired' Court Clerk Nixes New York Wedding - A Bronx bride (four-months-pregnant) was left at the altar, but it wasn't the groom who stood her up - it was the court clerk, who refused to marry the couple because she claimed to be tired and hungry - But Ortiz's wedding day was saved when a lawyer, court officers and a judge stepped in for the weak and weary clerk and performed the ceremony {Where was the Church in all of this? Where are the Christian ordained pastors? If the Church is going to support marriage the Church has to perform marriages - not pass off marriages to civil clerks until they collapse from the workload. Maybe the couple thought their predicament kept them from seeking the Church. Our sin predicaments don't keep us from God because the Clergy (Priest) is to focus on Jesus not on us. In the Bible the sacrifice for sin, lambs and later Jesus, was examined by the clergy for acceptability but the sinner is not examined for acceptability because why examine a sinner of course you will find sin.}
In a scene reminiscent of a scandal that erupted a year ago in the Marriage Bureau at Bronx Supreme Court, 23-year-old Gwendolyne Ortiz stood in her white dress as she used a brown paper bathroom towel to wipe away tears. "The clerk's upset with the staffing. She refuses to do any more ceremonies," the bride said, choking back tears. ... "The clerk says she's tired and she's hungry." But Ortiz's wedding day was saved when a lawyer, court officers and a judge stepped in for the weak and weary clerk and performed the ceremony Friday. Appalled at seeing the crying, four-months-pregnant bride, lawyer Maxine Susseles, Maj. Raymond Diaz, Sgt. Tamara Glover and others came to the rescue. "You know what they say, 'You cry once on your wedding day, that's 1,000 tears you won't cry during your marriage,' " Glover told the bride. [article link]

8 days in February that sunk Hillary Clinton - When a team loses a close game, heartbroken fans often zero in on the game's final moments - But the players often focus instead on the middle of the game - a momentum shift, a lost lead, the point when a victory that once seemed assured was suddenly in doubt {This also applies to the Church -- when Pastors stray from the Bible and into an agenda geared at placating people and the cults the Church loses momentum ultimately losing its agenda of changing lives and changing society for the better. In the end the Church would wake up and wonder where did we go wrong? We are going wrong right now by not moving forward with God's Gospel truth.}
When a team loses a close game, heartbroken fans often zero in on the game's final moments: a pivotal play, a referee's call, a questionable coaching decision. But the players often focus instead on the middle of the game - a momentum shift, a lost lead, the point when a victory that once seemed assured was suddenly in doubt. Supporters of Hillary Clinton's presidential campaign will gather today in Washington, to celebrate her close-but-just-short race for the Democratic nomination and watch Clinton endorse rival Barack Obama. The faithful will also compare theories on what went wrong, and the temptation might be to focus on the endgame: What if the Democratic National Committee seated Michigan and Florida's disputed delegations at full strength? We'll suggest an alternative topic: eight days in February when Clinton lost control of the race for good. [article link]

Critiquing & Thinking about the Purpose of the Church

  • Sunday Morning Christianity.mp3 - This is an amazing open-air message against (selfish - self-centered) Sunday morning religion.
  • Is Christianity Intolerant? - A must-hear message! - The title does not indicate the essential nature of this lecture nor does it hint at the powerful insight into our crumbling culture.
  • The Emerging (NWO) Church - Series 4 Parts
  • Critiquing the Missional Movement - Link to Mp3 Download
  • Blessed by Grace

SermonAudio Recommended Picks Mp3's

  • Oswald J. Smith - The Spirit Filled Life -- At about 55 min in the message Oswald gives some of his testimony of brokenness if you listen to nothing else forward to his amazing story also involving evangelist Paul Rader. Street Corner Preacher Paul Rader 1879-1938, Evangelist Paul Rader's Sermon, "The Stone Age"
  • Moses: A Failure Used Greatly
  • John Bunyan 1628
  • Spiritual Warfare Series - How to Identify the Voice of Satan - How Satan Gets Into Your Head - When the Devil Goes to Church
  • Principles of War (Series 10 parts) #1 - Objective, #2 - Offense, #3 - Concentration, #4 - Mobility
  • The Heart of the Matter - Edgar Harrell - Out of the Depths: A Survivor's Story of the Sinking of the WWII ship USS Indianapolis
  • Corrie ten Boom - Personal Testimony
  • Abundant Life Network - Testimonies
  • You Must Live Before You Die

The Book of Revelation of Jesus Christ - Vayahiy Preaching Ministry (31 Free Mp3's)
SermonAudio may require an email address prior to Mp3 download.

God gave us Life to share with others! - Faith Lives! Faith Gives!

God Bless you,
David Anson Brown

Monthly Memo: Spring 2008

Spring into Action - Download and share Chistian Mp3's!

Romans 10:15 How beautiful are the feet of them that preach the gospel (good news) of peace and bring glad tidings of good things.

Sharing Mp3 files is a great way to bless many people especially those who do not have high speed internet connections or the time to search for files and download them.

Burn the Mp3 files to DVD's and pass along the DVD's so people can fill up their Computer hard drives and ipods with Christian Mp3's. Even with a High Speed internet connection the time savings is in hours for just a few dozen mp3's when shared via CD or DVD vs. actual internet download times.

If 20 or 50 people from the same Church share the same files off-line by CD or DVD's it will be a huge savings of time and internet resources.

Download and share mp3's, pdf's, mp4's, flash, ppt, and other files in bulk - all of the available files from a website but also create a favorites or best of DVD and share it as well.

Create a special CD of your favorites to share with non-Christians and include messages that contain a Salvation or invitation message.

Lists of Chrisitan Websites and Resources

  • SermonAudio
  • FireFighters for Christ - Most Requested
  • FireFighters for Christ - Many Topics
  • Discipleship Library
  • Sermon Depostiory

Romans 10:13-15 For whosoever shall call upon the name of the Lord shall be saved. How then shall they call on Him in whom they have not believed? And how shall they believe in Him of whom they have not heard? And how shall they hear without a preacher (proclaimer)? And how shall they preach, except they be sent? As it is written (Nahum 1:15) How beautiful are the feet of them that preach the gospel (good news) of peace and bring glad tidings of good things.

*The Christian community should be known for our ability to share internet resources offline freeing up internet access for others.

God gave us Life to share with others!

God Bless you,
David Anson Brown

Monthly Memo: Easter 2008

Jesus Walk Easter 2008
Easter Week 2008, PDF - An Ancient Holy Week Timeline, Bible Study, Devotional & Personal Journal for Easter Week 2008

Easter - " Resurrection Day" The Day Jesus Christ the Savior of the world gave eternal life to all who believe!

2 Corinthians 5:1-21
For we know that if our earthly house (our physical body) of this tabernacle were dissolved, we have a building of God (our spiritual body - temple), an house not made with hands, eternal in the heavens. For in this we groan, earnestly desiring to be clothed upon with our house which is from heaven: If so be that being clothed we shall not be found naked. For we that are in this (physical body) tabernacle do groan, being burdened: not for that we would be unclothed, but clothed upon, that mortality might be swallowed up of (eternal) life. Now He that hath wrought (made) us for the selfsame (eternal) thing is God, Who also hath given unto us the earnest (first portion) of the (Holy) Spirit. Therefore we are always confident, knowing that, whilst we are at home in the body (flesh), we are absent from the Lord: For we walk by faith, not by sight: We are confident, I say, and willing rather to be absent from the body (to be in heaven), and to be present with the Lord. Wherefore we labour, that, whether present or absent, we may be accepted of Him.

For we must all appear before the judgment seat of Christ; that every one may receive the things (service) done in his body, according to that he hath done, whether it be good or bad. Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences. For we commend not ourselves again unto you, but give you occasion to glory on our behalf, that ye may have somewhat to answer them which glory in appearance, and not in (soul) heart. For whether we be beside ourselves, it is to God: or whether we be sober, it is for your cause.

For the love of Christ constraineth us; because we thus judge, that if one (Jesus) died for all, then were all (mankind) dead: And that He died for all, that they which live should not henceforth live unto themselves, but unto Him which died for them, and rose again (Easter Day resurrection). Wherefore henceforth know we no man after the flesh: yea, though we have known Christ after the flesh (physical incarnation), yet now henceforth know we Him no more (not physically only Spiritually).

Therefore if any man be in Christ, he is a new creature: old things are passed away; behold, all things are become new. And all things are of God, who hath reconciled us to Himself by Jesus Christ, and hath given to us the ministry of reconciliation; To wit, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation. Now then we are ambassadors for Christ, as though God did beseech you by us: we pray you in Christ's stead (stand-in), be ye reconciled to God. For He hath made Him to be sin (cross) for us, Who knew no sin; that we might be made the righteousness (resurrection) of God in Him (Jesus).

  • Easter - Gifts, Apparel, Books, DVD's, Music, Cards, Easter for Kids, Lent Resources
  • Easter Flags Display at church, home, or school; weather resistant for indoor or outdoor use; design is equally beautiful from both sides.
  • American Tract Society: Easter 2008 Outreach Kits!
    Now you can order Easter Outreach Kits with resources perfectly suited to share the gospel of Jesus Christ! Reach 20 families in your neighborhood. Fill the plastic bag doorhangers with the contents and deliver one to each door.

God came to Save us from our sin.

God Bless you,
David Anson Brown

Monthly Memo: December 2007

Merry CHRISTmas!
Christmas 2007 - Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind
Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time.
Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer.

Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world!

PREPARING FOR THE BIRTH OF THE LORD JESUS CHRIST: THE HOLY ONE OF ISRAEL
The prophet Isaiah throughout his writings entitles the coming Messiah--our Lord Jesus Christ--the "Holy One" although he uses this significant name interchangeably for God the Father. This title, Isaiah's favorite, is used a total of twenty-nine times beginning in the very first chapter of his most significant prophecy, most significant because of it's intense focus on our Lord Jesus. This attribute of the character of God is in fact more than just an attribute, for holiness is the primary word used to describe the very essence of our God. It is not surprising therefore that the preparation for the Holy One's birth would be saturated in holiness as described in Luke chapter one. From the very outset, when Zacharias was visited by the holy angel as he was ministering in the holy place at the altar of incense, God's holy angel underlined the fact that Zacharias' son would 'be filled with the Holy Ghost, even from his mother's womb. Another of God's holy angels, Gabriel, would then visit the virgin Mary bringing the good tidings of great joy, telling her that she would 'conceive in thy womb, and bring forth a Son, and shalt call His name JESUS'. He explained to her that 'The Holy Ghost shall come upon thee and the power of the Highest shall overshadow thee: therefore also that Holy Thing which shall be born of thee shall be called the Son of God'. ... [article link]

CHRISTmas - 'Glory to God in the Highest'
Celebrating the Birth of Jesus Christ the Savior of Mankind

Luke 2:1-20
And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. (And this taxing was first made when Cyrenius was governor of Syria.) And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; (because he was of the house and lineage of David:) To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn.

And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men. And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them.

  • 4 Candles - Wait for the first 3 candles to go out then watch the 4th candle... (Flash)
    4 Candles (Video)
    Remember Jesus is the true 'Light of the World'

  • Hope - Basic Christian: Theology, Answers to Life's Questions, 132 Topics
    Titus 1:2 In hope of eternal life, which God, that cannot lie, promised before the world began.

    Hope is the optimistic expectation of future success. The opposite of hope is despair; the expectation of future disappointment and failure. Hope is in conjunction with faith. Hebrews 11:1 Now faith is the substance of things hoped for, the evidence of things not seen. Hope is an expectation. We could hope for a relationship, job, car, house, but as soon as we realize our expectation we no longer hope. We might have a new hope for a bigger car, or a bigger house, but as soon as we receive it, we no longer hope for it. We hope for what we don't have. Unfulfilled hope is disappointment. Our hope in Jesus will never be disappointed because one day we will meet Jesus face to face.

Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God!

God Bless you,
David Anson Brown

Monthly Memo: June - July 2997

That the Christian ministry be not blamed - by the word of truth, by the power of God, by the armour of righteousness!

2 Corinthians 6:3-7 Giving no offence in any thing, that the ministry be not blamed: - by pureness, by knowledge, by longsuffering, by kindness, by the Holy Ghost, by love unfeigned, by the word of truth, by the power of God, by the armour of righteousness ...

Ephesians 5:8-14 For you were once darkness, but are now light in the Lord. Walk as children of light, for the fruit of the Spirit is in all goodness and righteousness and truth, proving what is well-pleasing to the Lord. Have no fellowship with the unfruitful works of darkness, but rather even reprove them. For the things which are done by them in secret, it is a shame even to speak of. But all things, when they are reproved, are revealed by the light, for everything that is revealed is light. Therefore He says, "Awake, you who sleep, and arise from the dead, and Christ will shine on you."

Article Source:

Lately some Christian leaders, ministries, and even educational institutions have been embracing Mormonism (LDS) and even worse have been asking and instructing their Christian followers to do the same. Here is a brief summary of the vast amount of Lies, Deceit and Fraud that LDS - Mormonism has to offer. With absolute certainty every True Christian needs to reveal and expose the LDS fraud and not embrace it!
  • WOLVES IN SHEEP'S CLOTHING (PDF) Articles
  • Modern Mormonism in a Nutshell - LDS members "want to infiltrate regular Christian religions so they can bring those Christians into Mormonism" Article
  • * Practicing Hindu appointed to run Christian religion studies at St. Olaf College MN Article
    His writings also have been featured on the website of the Hindu-American Foundation, which earlier launched a diatribe against a variety of Christian organizations.
  • The Mormon Conspiracy Google Video (48 min 37 sec)
  • I Admit It - I Left The Mormon (LDS) Church Because I Was Offended Article
  • The Search for Truth - The video Jesus Christ or Joseph Smith (Online Video)
  • Radio Debate - Christian vs. Mormon (LDS) - Mp3 Download (Audio - 51:37)

  • An Introduction to Joseph Smith Jr. Article
  • Joseph Smith at 14 years old in 1820 in upstate New York Joseph claimed to have had a "vision" Article
  • "State of New York v. Joseph Smith" arrested in 1826 for being a con artist Article
  • Joseph Smith, authorizing himself to sell liquor: Article
  • Joseph Smith destroys a Newspaper - the publishers claimed Joseph Smith and other Mormons had seduced their wives
    in the name of plural marriages Article
  • The Nauvoo Expositor Newspaper Office which Joseph Smith destroyed - LDS Website (Photo) Article
  • Remembering the Wives of Joseph Smith - 37 wives, ages 14 - 58, while 11 wives had current living husbands Article
  • Joseph Smith enrolls in Freemasonry - An Introduction to Mormonism and Freemasonry Article
  • Joseph Smith in jail attempting to escape shoots three people (killing 2) then dies in his own ill fated jailbreak Article

  • The Mountain Meadows Massacre Was Not The Only Massacre That Mormons Did Articles
  • A Pattern Of Mormons Disguised As Indians Attacking Wagon Trains Article
  • Summary: Here Is What Every Mormon And Ex-Mormon Needs To Know About The Mountain Meadows Massacre Article
  • Mountain Meadow Massacre - In a few minutes, 120 human beings were massacred (Video - 5:40)
  • Mountain Meadow Massacre 9/11 1857 - Movie 'September Dawn' June 22, 2007 - Trailer (Online Video)

Ephesians 6:10-18 .. be Strong in the Lord, and in the power of His might. Put on the whole Armor of God, that ye may be able to stand against the wiles (2 Corinthians 11:14) of the devil (Revelation 20:10). For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places. Wherefore take unto you the whole Armor of God (2 Corinthians 10:5), that ye may be able to withstand in the evil day, and having done all, to stand. Stand therefore, having your loins girt about with Truth (John 14:6), and having on the Breastplate of Righteousness (Isaiah 54:17); And your feet shod with the preparation of the Gospel of Peace (Romans 12:21); Above all, taking the Shield of Faith (Ephesians 2:8), wherewith ye shall be able to quench all the fiery darts of the wicked. And take the Helmet of Salvation (2 Corinthians 6:2), and the Sword of the Spirit, which is the Word of God (2 timothy 3:16): Praying Always (1 Thessalonians 5:17-18) with all prayer and Supplication in the Spirit (Romans 8:26), and Watching (2 Corinthians 2:11) thereunto with all Perseverance (Revelation 13:10) and Supplication for All Saints.

There seems to be an impression among some Christians that Mormonism should not be questioned knowing that Mormonism does not stand up to any scrutiny. Perhaps they are possibly wondering if Christianity can stand up to a similar inspection itself. Rest assured that Christianity does stand up to scrutiny and in fact Christianity thrives on investigation. Critics who have investigated Christianity and the Bible are the very people who have become Christians while the Mormons who investigate their religious foundations soon leave Mormonism behind.

With the enormous amount of Mormon fraud info now available and coming out on the internet and elsewhere I personally don't think the Mormon (LDS) cult will stand at least not in any substantial form, there are already signs of a Mormon (LDS) decline. I suspect the LDS will break up into three main groups. 1. True godly seekers will migrate over to our true Christian church. 2. Others will just become totally secular. 3. Distraught fanatic Mormons will embrace Islam as really Mormonism is a vaguely disguised, westernized form of Islam.

Mormonism is not a pretty picture and Christians have no need to embrace it or promote it but Christians do have every right to expose and reject the false claims of the Mormon (LDS) cult.

God Bless you,
David Anson Brown

Monthly Memo: April - May 2007

April 8, 2007 Easter - Rejoice! The Easter-Resurrection of Jesus Christ is accomplished!

Resurrection-Easter Day the ultimate day of life, hope, joy and fulfillment!

The resurrection of Jesus is God's fulfilled plan for mankind in man's now being reunited again forever with God in the Spiritual Kingdom of Jesus Christ.

A relationship with God is an all or nothing opportunity:
Either you have asked for and received the gift of God's Holy Spirit and are Spiritually born again - born from above or you are still in your sin and separated from God.

The Christian walk however is not an all or nothing opportunity:
There are many ups and downs, victories and defeats, and twists and turns along the Christian road of life, that's the way life is lived out. The Bible says that we will not understand everything in life that happens to us and therefore we need to just simply trust in Jesus. Yes, trust in God who Himself has conquered death, the grave and with it He has conquered despair. Jesus who was "in the beginning" and "has created all things" has also created a way for us to be in heaven forever with Him. The Christian invitation from God to mankind is an invitation to life, to Holiness and to godliness, none of these invitations is immediately fulfilled they are all worked out in us and through us as a part of our own salvation experience, therefore we are not to cut short our salvation experience with God.

The Easter Resurrection of Jesus Christ overcomes all of our human emotions, frailties and shortcomings. The resurrection of Jesus is complete, real, final and everlasting.

With Easter and such a great opportunity of eternal life now before us it is exactly the time to renew our focus and our relationship with God.

John 14:1-3 Let not your heart be troubled: ye believe in God, believe also in Me (Jesus). In My Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. And if I go and prepare a place for you, I will come again, and receive you unto Myself; that where I Am, there ye may be also.

Proverbs 3:5-6 Trust in the LORD with all thine heart; and lean not unto thine own understanding. In all thy ways acknowledge Him, and He shall direct thy paths.

Philippians 2:10-13 That at the name of Jesus every knee should bow, of things in heaven, and things in earth, and things under the earth; And that every tongue should confess that Jesus Christ is Lord, to the glory of God the Father. Wherefore, my beloved, as ye have always obeyed, not as in my presence only, but now much more in my absence, work out your own salvation with fear and trembling. For it is God which worketh in you both to will and to do of His good pleasure.

God Bless you,
David Anson Brown

Monthly Memo: February - March 2007

Feb. 2007 Valentines - Have they Lost their Love? - The Professional Christians

1 John 3:14-16 We know that we have passed from death unto life, because we love the brethren. He that loveth not his brother abideth in death. Whosoever hateth his brother is a murderer: and ye know that no murderer hath eternal life abiding in him. Hereby perceive we the love of God, because He laid down His life for us: and we ought to lay down our lives for the brethren.

1 John 4:6-11 Hereby know we the Spirit of Truth, and the spirit of error. Beloved, let us love one another: for love is of God; and every one that loveth is born of God, and knoweth God. He that loveth not knoweth not God; for God is love. In this was manifested the love of God toward us, because that God sent His only begotten Son into the world, that we might live through Him. Herein is love, not that we loved God, but that He loved us, and sent His Son to be the propitiation for our sins. Beloved, if God so loved us, we ought also to love one another.

As a Christian worshiper I have attended many different Christian Churches, services and events including Rick Warren's Saddleback Church.

An Easter Sunrise Service a couple of years ago at a Lutheran Church has kind of summed up for me how low professional Christianity has become. I sat there in a service with a paid pastor 'ministering' to his flock that after an hour of his ranting against the Church in general and Christians in specific it became crystal clear of his actual hatred and disgust for anything and all things Christian and of his respect and admiration for all other religions including Hindus and Islam. As I wondered why this guy would even remain in the position of a pastor I concluded that he was obviously in it for the money and that while he was in it he was going to do everything he could to change Christianity away from the Jesus based worship he so despised (his own words), and into the man based multi-religion system he so embraced.

So true today that many of the paid professional Christian leaders in Churches and in other ministries have lost their first love for Jesus, and as a result their attitude, actions and conduct reflect the absence of love. Here is a list of some of the Basic Christian current news items, a short list that concludes professional Christianity is going in the wrong direction.

Recommended Audio Mp3
  • The Pastor as Theologian (Mp3)
    Great message - a hard hitting sermon.

  • New Age Teachings Passed of as "The Message" Bible (NavPress.com) - 'Oh! May the God of green hope fill you up with joy' [Romans 15:13] {This 'Message' bible is directed at children and teens.}
    King James Version: Now the God of hope fill you with all joy and peace in believing, that ye may abound in hope, through the power of the Holy Ghost. Romans 15:13. - The Message: Oh! May the God of green hope fill you up with joy, fill you up with peace, so that your believing lives, filled with the life-giving energy of the Holy Spirit, will brim over with hope! - Romans 15:13 [article link]

  • What kind of message is The Message'(NavPress.com) - Written in 1993 in response to several requests
    The Message DELETES the reference to God's holy name, ADDS requests not voiced by Jesus, and changes the meaning of other verses. Follow the link and learn more about the phrase, "As above, so below." [article link]

  • The Message (NavPress.com) by Eugene Peterson: - Eugene Peterson's (New Age) Opinion of The Bible - several correspondences with NavPress proves that Eugene Peterson has no Doctorate
    The research article referring to Dr. Eugene Peterson addresses the assumption many have that Eugene Peterson has a doctorate in languages, which in many minds, would qualify his translating a Bible. However, several correspondences with NavPress proves that Eugene Peterson has no doctorate, with the definitive statement, "He doesn't have a PhD but he has 3 honorary doctorates from Seattle Pacific University, Messiah and Northwestern." ... The honorary doctorates Eugene Peterson has received are discussed as well as the teaching positions he has held, including, for example, the ecumenical Regent University, his return to the ecumenical New York Theological Seminary, the ecumenical St. Mary's Seminary, the first Catholic seminary in the U.S. It is owned and operated by the Sulpician Fathers, who are diocesan priests dedicated to the continued formation of priests for the Catholic church. These teaching positions are discussed in relation to his time spent at each and the theological positions of the various universities or seminaries. Research is also presented concerning Eugene Peterson's Pentecostal background and his ordination in the United Presbyterian Church, the relations that denomination has with the National Council of Churches, the World Council of Churches and the ecumenical movement in general. It should be noted that his Pentecostal bias concerning tongues and "private prayer language" is implanted into The Message. [article link]

  • Country Keepers Blog received the following email from Discipleship Journal (navpress.com) - We note that you have posted our Book-at-a-Time Bible Reading Plan on your website, this is a violation of copyright, and it must be removed immediately - 'Who sells Bible reading plans?'
    We note that you have posted our Book-at-a-Time Bible Reading Plan on your website. This is a violation of copyright, and it must be removed immediately. You may, however, provide a link on your site to the page on our site where the Plans are sold. ... Please respond with a confirmation that you are removing the Plan from your site. Thank you for your cooperation in this matter. ... navpress.com/magazines. ... Who sells Bible reading plans? I didn't know anyone did. Well, they certainly have the right to stand on their copyright. Praise God that the King James Bible itself is in the public domain. [article link]

  • John Conner visits Barnes and Noble, finds the Satanic Bible for Sale {published by 'Zondervan Bible Company' parent company} (Video 3:43)
    John Conner author of The Resistance Manifesto goes to Barnes and Noble and finds the Satanic Bible for sale. [article link]

  • Publisher in O.J. book scandal fired - "Judith Regan's employment with HarperCollins has been terminated effective immediately," - HarperCollins also ownes the Zondervan Bible Company and sells the NIV Bible as well as the Satanic bible
    NEW YORK (AP) -- O.J. Simpson's would-be publisher, Judith Regan, was fired Friday, her sensational, scandalous tenure at Rupert Murdoch's News Corp. ending with the tersest of announcements. "Judith Regan's employment with HarperCollins has been terminated effective immediately," HarperCollins CEO Jane Friedman said in a statement. "The Regan publishing program and staff will continue as part of the HarperCollins General Books Group." ... Since 1994, she has headed the ReganBooks imprint at News Corp.'s HarperCollins, an ideal fit for Murdoch's tabloid tastes. Regan has published a long list of racy best-sellers ... [article link]

  • Zondervan Company Statistics - Parent company HarperCollins Publishers
    Zondervan has a team of more than 360 employees, with offices in Grand Rapids, Miami, London, and Sao Paulo. Parent company HarperCollins Publishers has offices in New York, Los Angeles, San Francisco, Toronto, London, Glasgow, Paris, Johannesburg, Sydney, Auckland, Tokyo, and Singapore. Zondervan authors number more than 1,500 and range from homemakers, business people, politicians and celebrities, to theologians, scholars, philosophers, and ministry professionals. [article link]

  • Satanic Bible by Anton La Vey (Called "The Black Pope") from HarperCollins Publishers
    Called "The Black Pope" by many of his followers, Anton La Vey began the road to High Priesthood of the (lurch of Satan when he was only 16 years old and an organ player in a carnival: ... From that time early in his life his path was clear. Finally, on the last night of April, 1966 -- Walpurgisnacht, the most important festival of the believers in witchcraft -- LaVey shaved his head in the tradition of Ancient executioners and announced the formation of The Church Of Satan. He had seen the need for a church that would recapture man's body and his carnal desires as objects of celebration. [article link]

  • Catholic School Bans Pro-life Speaker - As Flynn painstakingly details, Margaret Sanger-the founder of Planned Parenthood and heroine of the Left-was an avowed racist who embraced the tenets of Nazism, terrorism, and religious bigotry
    The Catholic Church has a rich history of protecting the most vulnerable members of society. From challenging forced sterilizations to rebuking the practice of abortion, the Church's leaders have been outspokenly pro-life. Why, then, is a Catholic school censoring a pro-life speech meant to expose anti-Catholic bigotry, uncover an embarrassing eugenics movement in the United States, and disclose the dubious past of the abortion movement's prized icon, Margaret Sanger? Even more troubling, why would this speech be abruptly canceled when attendance is voluntary and the event is held after school? [article link]

  • Haggard Disappointed over Public Response to Snickers Super Bowl AD - "I really enjoyed doing the Snickers commercial," stated Haggard {Apparently, even though Ted Haggard was revealed to be a fraud and disgraced as a Pastor-leader, his NWO handlers are not yet through with using Haggard to disgrace Christians and Christianity.}
    Phoenix, AZ (UPSI) - Newly declared heterosexual Ted Haggard came forward today to register his displeasure with the American public over condemnation of a recent Snickers Super Bowl ad in which he appeared. Mars Inc. was caught off guard by a tidal wave of public anger over the commercial which depicts an accidental kiss between two males. The company immediately pulled the ad campaign after overwhelming complaints that it was anti-gay. Haggard took issue with the public outcry, stating that he felt his performance reflected a natural, humorous and "completely heterosexual" situational response. [article link]

  • THE RICK WARREN & Ted Haggard DEBATE What do you think of 'America's pastor'? - I think we can expect more from these wolves in sheeps clothing in the future {They seem to have an agenda, a New World Order agenda, one that diverts people, finances and resources from delivering the Christian Gospel and into NWO pet projects.}
    Birds of a Feather Posted by X on Dec 28, 2006 01:29. When I heard about Ted Haggard and Rick Warren (months before Ted Haggards drugs and *sex scandel) signing on to a statement to incourage congress to stop Global warming by increasing Federal regulations on carbon Dioxide emisions and to work closley with the UN (basicly support the Kyoto treaty). That completly ruined their credibility with me. After that the *sex scandel did not surprise me. I think we can expect more from these wolves in sheeps clothing in the future. Note * modified word. [article link]

  • Episcopal Minister Boycotts 'Straight' Weddings - {Christian fasting is to be used for removing and overcoming evil and immorality and not for embracing it. The Christian Baptism is a symbol that a person has changed from their past immoral life and has entered into a New Holy life in Jesus. Baptism is not an entry pass into heaven nor is it a seal of approval for one's own sins.}
    An Episcopal minister in Massachusetts will stop performing all wedding ceremonies to protest the denomination's prohibition of same-sex unions. "We are called to join the fast that our homosexual brothers and sisters in Christ have had to observe all their lives," said the Rev. Robert Hirschfeld, rector of Grace Episcopal Church in Amherst. ... Two priest associates at Grace Church, the Rev. Margaret Bullitt-Jonas and the Rev. Burton Whiteside, also said they won't perform marriages. "I am convinced that when gays and lesbians are baptized, they become full members of the body of Christ," said Bullitt-Jonas. "They are not partial members or conditional members or second-class members." [article link]

Jude 1:20-21 20 But ye, beloved, building up yourselves on your most holy faith, praying in the Holy Ghost, Keep yourselves in the love of God, looking for the mercy of our Lord Jesus Christ unto eternal life.

God Bless you,
David Anson Brown

Monthly Memo: December 2006 - January 2007

Merry CHRISTmas!

CHRISTmas 2006 - 'Glory to God in the Highest'
Celebrating the Birth of Jesus Christ the Savior of Mankind

Luke 2:1-20
And it came to pass in those days, that there went out a decree from Caesar Augustus, that all the world should be taxed. (And this taxing was first made when Cyrenius was governor of Syria.) And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; (because he was of the house and lineage of David:) To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her firstborn son, and wrapped him in swaddling clothes, and laid him in a manger; because there was no room for them in the inn.

And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid. And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David a Saviour, which is Christ the Lord. And this shall be a sign unto you; Ye shall find the babe wrapped in swaddling clothes, lying in a manger. And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men. And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the babe lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them.

  • 4 Candles - Wait for the first 3 candles to go out then watch the 4th candle... (Flash 1 Min.)
    Remember Jesus is the true 'Light of the World'

  • Hope - Basic Christian: Theology, Answers to Life's Questions, 132 Topics
    Titus 1:2 In hope of eternal life, which God, that cannot lie, promised before the world began.

    Hope is the optimistic expectation of future success. The opposite of hope is despair; the expectation of future disappointment and failure. Hope is in conjunction with faith. Hebrews 11:1 Now faith is the substance of things hoped for, the evidence of things not seen. Hope is an expectation. We could hope for a relationship, job, car, house, but as soon as we realize our expectation we no longer hope. We might have a new hope for a bigger car, or a bigger house, but as soon as we receive it, we no longer hope for it. We hope for what we don't have. Unfulfilled hope is disappointment. Our hope in Jesus will never be disappointed because one day we will meet Jesus face to face.

Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God!

Our five main purposes from a Biblical perspective

We as Christians need to worship and come to God in His prescribed Godly manner.
Here is an article excerpt comparing new modern worship methods with the existing Biblical ones.
It is a great reminder to all of us to worship God with respect to God's ways.
  • Worship: Postmodern worship forms are designed to stir happy feelings and human excitement, not worship inspired by the Holy Spirit. They point to a positive and permissive God who -- like our human team members -- will cheer our self-centered nature and excuse our unholy ways. Such celebrations clash with genuine expressions of a Spirit-filled heart that freely praises our wonderful holy God without emotion-raising, man-centered programs. (See 'Spirit-Led or Purpose-Driven' {Book}).

  • Fellowship: Purpose-driven "fellowship" tends to follow today's dialectical guidelines. These push group members toward unbiblical tolerance, feeling-based rather than fact-based "sharing," and silence with regard to Biblical absolutes. In contrast, Biblical fellowship happens when we come together with common delight in His Word, His will and His ways -- loving and encouraging each other with His Word and by His Spirit.

  • Discipleship: The new church management systems call for training in submission and loyalty to "the group" and the new social ethics -- not to God and His Word. It requires participation in collective thinking and "service learning" and fun team building activities. It shuns God's narrow ways and divisive truths, and twists God's call for Biblical oneness into an invitation to join the world on its highway to corruption.

  • Ministry: The shape and structure of purpose-driven ministries are increasingly defined by new management gurus, personality assessments, community surveys, and group appeal, not by Biblical teaching nor God's actual purposes. But the Bible shows us that our main focus should be on building up believers by preaching and teaching His Word, and by exhorting and serving one another. We are called to live and work together by His Spirit -- not by group thinking and politically correct tolerance. In the true Church, all the members know and follow Jesus Christ, the King of all! He is not a reinvented god acceptable to the world, but the holy, almighty God who revealed Himself through the Scriptures.

  • Evangelism: Today's soft, non-offensive gospel focuses on God's supposed passionate love for people who are naturally lovable, not on His loving mercy for depraved sinners. (See Ephesians 2:1-4) When "Christian" change agents train the masses to "think outside the box" of God's unchanging Word, they are spreading a false gospel and blinding people to the only truth that can set us free.

Source: www.crossroad.to/charts/millennium-goals-peace.htm

Have a very blessed, wonderful and Jesus Christ centered Holiday Season!

God Bless you,
David Anson Brown

Monthly Memo: October - November 2006

Jesus is the Way to Heaven and Eternal Life!

Jesus said "I am the Way, the Truth, and the Life: no man cometh unto the Father, but by Me"

John 14:1-7
Let not your heart be troubled: ye believe in God (the Father), believe also in Me. In my Father's house (Heaven) are many mansions: if it were not so, I would have told you. I go to prepare a place for you. And if I go and prepare a place for you, I will come again (2 Coming), and receive you unto Myself; that where I am, there ye may be also. And whither I go ye know, and the way ye know. Thomas saith unto Him, Lord, we know not whither Thou goest; and how can we know the way? Jesus saith unto him, I am the way, the truth, and the life: no man cometh unto the Father, but by Me. If ye had known Me, ye should have known My Father also: and from henceforth ye know Him, and have seen Him.

  • End Times News - Everyone to heaven?

    Everyone to heaven? - Many ask, why doesn't God just take everyone to heaven?

    Because God is totally just, He cannot take everyone to heaven, rather He gives all their just reward. When a person has committed evil, would it be just and fair to allow him the reward of heaven? no, of course not. Put another way, when a person is deserving to be lost, God cannot deny him his reward because God is totally just. That would be denying him his reward right? so it's not being just to the wicked.

    But there is a much more compelling reason, the wicked would not be happy in heaven. They won't like any part of it to live in perfect righteousness with God when their earthly lives were filled with evil. You see, God does not just wave His hand and make everyone perfect. No, we have to develop perfect characters right now on this earth so we will be ready to live in heaven.

    You see, God's government is based on total freedom to choose, that is why you can choose to do evil or good. If He forced everyone even in the slightest way to be good, there is no longer freedom of choice. If in any way God forced His children to do or obey something, they would become subjects of a tyrant and the universe would become a chamber of horrors.

  • Evangecube: Evangelism in a cube - Gospel Presentation (Flash)

  • Five Steps to Genuine Revival {3/31/1976 - Old School - Fire & Brimstone} (MP3)
    Consider your ways. Ye have sown much, and bring in little; ye eat, but ye have not enough; ye drink, but ye are not filled with drink; ye clothe you, but there is none warm; and he that earneth wages earneth wages to put it into a bag with holes. Thus saith the LORD of hosts; Consider your ways.

Have a very blessed, wonderful and Christian growth/maturity filled fall-winter!

God Bless you,
David Anson Brown

Monthly Memo: August - September 2006

Jesus Walked on Water!

John 6:18-21
And the sea arose by reason of a great wind that blew. So when they had rowed about five and twenty or thirty furlongs, they see Jesus walking on the sea, and drawing nigh unto the ship: and they were afraid. But He saith unto them, It is I; be not afraid. Then they willingly received Him into the ship: and immediately the ship was at the land whither they went.

Jesus walked on water in order to help His disciples that were in peril. Jesus walked on the water because it was an obstacle in the way of the people that Jesus needed to save.

This is both an example of Jesus' Deity over nature and also of His compassion to us in that Jesus will not allow any obstacle to keep Him from reaching us and saving us.

Like the disciples of Jesus before us, our days and moments of peril are now at hand and we also can look up, look past our obstacles and see Jesus our savior our glorious salvation.

Jesus is God and Jesus has demonstrated time and time again that He is love, compassion, mercy, kindness, grace and indeed life itself, every good thing comes from Jesus.

Have a very blessed, joyous and salvation filled summer!

God Bless you,
David Anson Brown

Monthly Memo: June - July 2006

Welcome to Baptism Freedom Summer 2006 - Once Baptised we are now Free to Worship God in Spirit and in Truth.

The 4th of July commemorates the desire of America to break away from the bondage and oppression of Europe/England. The breakaway was done with desire, intent and commitment so much so that a document the "Declaration of Independence" was drafted and sent explaining our desired freedoms.

As Christians it is our desire to be free to worship Jesus Christ as God has instructed us to do so in His Holy Bible. There is oppression both human and demonic oppression that needs to be overcome in our victory of worship to Jesus. Just like the brave pilgrims did so many years ago when they signed their declaration of independence we also need to sign our declaration of independence from the sins of this world. Fortunately it is our water Baptism that is our declaration to the world and to the spirit realm that we are now free, clean and alive in Jesus Christ. Our freedom from sin and bondage of this world and our very real Resurrection Spirit life in Jesus Christ are now evident and available to us in our baptism of faith into God the Father, Son Jesus and the Holy Spirit.

Baptism Info: Basic Christian Theology

Romans 6:1-11
What shall we say then? Shall we continue in sin, that grace may abound? God forbid. How shall we, that are dead to sin, live any longer therein? Know ye not, that so many of us as were baptized into Jesus Christ were baptized into His death? herefore we are buried with Him by baptism into death: that like as Christ was raised up from the dead by the glory of the Father, even so we also should walk in newness of life. For if we have been planted together in the likeness of His death, we shall be also in the likeness of His resurrection: Knowing this, that our old man is crucified with Him, that the body of sin might be destroyed, that henceforth we should not serve sin.

For he that is dead is freed from sin. Now if we be dead with Christ, we believe that we shall also live with Him: Knowing that Christ being raised from the dead dieth no more; death hath no more dominion over Him. For in that He died, He died unto sin once: but in that He liveth, He liveth unto God. Likewise reckon ye also yourselves to be dead indeed unto sin, but alive unto God through Jesus Christ our Lord.

Have a very Blessed and joyous Baptism Freedom Summer!

God Bless you,
David Anson Brown

Monthly Memo: April - May 2006

Welcome to Service Spring 2006 as we worship God in spirit and in service

Rejoice! The Easter resurrection of Jesus is upon us, like Jesus we too are Alive to the everlasting eternal salvation life that is found and provided only in the resurrection life of Jesus!

Rejoice! because cruel death has passed us over. The curse of sin and death no longer affect our soul for our life is now in Jesus Christ and Jesus Lives!

1 Corinthians 5:7-8
Purge out therefore the old leaven (old ways - sin), that ye may be a new lump (new ways - holy), as ye are unleavened (holy).

For even Christ our Passover is sacrificed for us:
Therefore let us keep the feast (Passover-Easter), not with old leaven, neither with the leaven of malice and wickedness; but with the unleavened bread of sincerity and truth.

1 Corinthians 15:44-58
There is a natural (physical/flesh-human) body, and there is a spiritual (soul/resurrection born-again) body.
And so it is written, The first man Adam (Adam & Eve) was made a living soul; the last Adam (Jesus) was made a quickening (life-giving) Spirit.

Howbeit that was not first which is spiritual, but that which is natural (physical); and afterward that which is spiritual.
The first man is of the earth, earthy: the second man (Jesus) is the Lord from heaven.
As is the earthy (unsaved), such are they also that are earthy: and as is the heavenly (born-again), such are they also that are heavenly (holy).

And as we have borne the image of the earthy, we shall also bear the image of the heavenly.
Now this I say, brethren, that flesh and blood cannot inherit the kingdom of God; neither doth corruption (sin) inherit incorruption (holiness).

Behold, I shew you a mystery; We shall not all sleep, but we shall all be changed,
In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed.

For this corruptible must put on incorruption, and this mortal (man) must put on immortality (salvation).
So when this corruptible shall have put on incorruption, and this mortal shall have put on immortality, then shall be brought to pass the saying that is written, Death is swallowed up in victory.

O death, where is thy sting? O grave, where is thy victory?
The sting of death is sin; and the strength of sin is the law.
But thanks be to God, which giveth us the victory through our Lord Jesus Christ.

Therefore, my beloved brethren, be ye steadfast, unmovable, always abounding in the work of the Lord, forasmuch as ye know that your labor is not in vain in the Lord.

Have a very Blessed and joyous Easter Resurrection!

God Bless you,
David Anson Brown

Monthly Memo: Februaury - March 2006

Valentines Day a day of Love and Commitment

Yet real love and real commitment come from Jesus as demonstrated in the Holy (Easter) week events. The incarnation - teachings - life - miracles - death and then the glorious resurrection of Jesus all testify of God's love and commitment to each of us.

What about people and what about governments are they committed to helping us? It seems less and less likely that governments have any real compassion and therefore any real help for us.

In the Bible the Jewish Prophet Daniel was given a vision from God regarding all of the ruling gentile (secular-without God) Governments of the world. Not surprisingly in the Bible the gentile governments are compared to wild beasts in their nature with the final government being the most wild of all.

Daniel 7:7-10 After this I (Daniel) saw in the night visions, and behold a fourth beast (government-world wide system), dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and brake in pieces, and stamped the residue (people lit. "left down behind") with the feet of it: and it was diverse from all the beasts that were before it; and it had ten horns [10 rulers - presidents]. I considered the horns, and, behold, there came up among them another little horn (the antichrist ruler), before whom there were three of the first horns plucked up [political infighting] by the roots: and, behold, in this horn were eyes like the eyes of man, and a mouth speaking great (blasphemous) things. I beheld till the thrones (offices) were cast down, and the Ancient of Days (Jesus) did sit, whose garment was white as snow, and the hair of His head like the pure wool: His throne was like the fiery flame, and His wheels as burning fire. A fiery stream issued and came forth from before Him: thousand thousands ministered unto Him, and ten thousand times ten thousand stood before Him: the judgment was set, and the books were opened.

What is it in its nature that makes this final government such a terrible beast? One aspect of the final government is that the government itself turns on its own people. In the past governments have always protected and favored their own people. Today this is not the case as almost universally governments take from their own to provide for others.

This is demonstrated daily in a lack of our veteran services funding yet Iraq remains fully funded. Private property can now be seized for any purpose warrants and court protection are a thing of the past as unauthorized search and seizure become the rule of the land. The victims of Hurricane Katrina found little or no help from their own government. The government seems incapable or unwilling to accomplish anything positive for its people and yet the government encourages every sort of evil to prevail. Televisions and movies are a constant stream of vulgar expressions while schools, colleges, universities and every government institution is a breading ground for disrespect and disorder.

Currently the most aggrieves example of a government turning on it's own people is the secular government of Israel as it has turned on it's own people and is violently throwing them out of their own houses and giving their land to their sworn Islamic enemies.

In just the last two days here are three incredible resources of the government violence in Israel against their own innocent peaceful Israeli citizens.

  • Amona Clash Exclusive - INN: {***Must Hear**} AUDIO RADIO SHOW MP3 Download
  • Amona Clash Exclusive - INN: {Extremely Amazing - Intense!!} INTIAL PHOTOSTORY COMPILATION, Download 2.2MB
  • Amona Clash Exclusive - INN: Short, Enhanced Video Clip of Violence by Israel Govt. - Troops
  • America 9-11 Tract (PDF)

Governments are not the answer and governments never were the answer to mankind's problems, cares and concerns, but God is and therefore let us always turn our prayers to Jesus our one true help in times of trouble.

God Bless you,
David Anson Brown

Happy New Year 2006!

Praying your New Year is filled with the Joy of Jesus Christ
Have a Godly, Blessed, Joyous, Prosperous & Fulfilling New Year!

O the depth of the riches both of the wisdom and knowledge of God! how unsearchable are His judgments, and His ways past finding out! For who hath known the mind of the Lord? or who hath been His counsellor? Or who hath first given to Him, and it shall be recompensed unto him again? For of Him, and through Him, and to Him, are all things: to whom be glory for ever. Amen. Romans 11:33-36

Share the Faith with Mp3 & Pdf files

This New Year Share the faith of a relationship with God
by downloading and passing along Christian Mp3 and Pdf files.

{Scroll down the page for links to many Christian Mp3 & Pdf download locations}

Monthly Memo: December 2005 - January 2006

Welcome to Works Winter 2005 - 2006
It is our continued preparation to be disciples of Jesus Christ; to do the works of Jesus and in so doing to be pleasing to God.

At the Christmas entrance-birth of Jesus, Jesus entered into the world at night. Jesus came as the one true light to this lost, dark, cold and lonely world.

Ephesians 5:6-17 Let no man deceive you with vain (empty) words: for because of these things cometh the wrath of God upon the children of disobedience. Be not ye therefore partakers with them. For ye were sometimes darkness, but now are ye light in the Lord: walk as children of light: For the fruit of the Spirit is in all goodness and righteousness and truth; Proving what is acceptable unto the Lord.

And have no fellowship with the unfruitful works of darkness, but rather reprove them. For it is a shame even to speak of those things which are done of them in secret. But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light.

Wherefore He (Holy Spirit) saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. See then that ye walk circumspectly, not as fools, but as wise, Redeeming the time, because the days are evil. Wherefore be ye not unwise, but understanding what the will of the Lord is.

Christmas is a reminder that the very reason Jesus came into the human realm is to do the work of God. It is also a reminder that the other part of the relationship between God and man is that we are to enter into God's presence in order to do the works pleasing to God. Works that are obedient and satisfying to God are works that are directed by God.

Here is an audio message that will help reveal just how far from God mankind has strayed. It is one message from a series but it is a very hard hitting message and everyone should be in prayer and ready for such a message before you listen to it.

Deception Audio Seminar - Deception1Part2.mp3

Please take part in Works Winter 2005 - 2006 and share the faith by downloading and sharing the available Mp3 and Pdf files.

God Bless you,
David Anson Brown

Typhoons, Hurricanes, Earthquakes, Floods, Fires ...

Are disasters both natural and manmade allowed by God as types of judgments of God?

God's promise to all mankind and all countries is that God will Bless those who bless the Jews-Israel and will curse those who go against the comfort, peace (shalom), prosperity and protection of Israel.
Genesis 12:1-3 Now the LORD had said unto Abram (Abraham) [father of the Jews and the Jewish nation of Israel], Get thee out of thy country (Babylon/Iraq), and from thy kindred, and from thy father's house, unto a land (Israel) that I will shew thee: And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: And I will bless them that bless thee, and curse him that curseth thee: and in thee [through Jesus] shall all families of the earth be blessed.

On August 22, 1787, George Mason (1725-1792), Father of the Bill of Rights, made this statement during the debates of the Constitutional Convention -
"As Nations cannot be rewarded or punished in the next world, they must be in this. By an inevitable chain of causes and effects, Providence punishes national sins, by national calamities."

According to the Bible individuals (Ananias and Sapphira, Acts chapter 5) and leaders (Herod, Acts Chapter 12) are judged for their actions also cities (Matthew 11:20-24) and nations (Revelation chapter 18) are judged by God.

Acts 12:1-2 Now about that time Herod the king stretched forth his hands to vex certain of the church. And he killed James the brother of John (the disciple) with the sword.

Acts 12:21-24 And upon a set day Herod, arrayed in royal apparel, sat upon his throne, and made an oration unto them. And the people gave a shout, saying, It is the voice of a god, and not of a man. And immediately the angel of the Lord smote him, because he gave not God the glory: and he was eaten of worms, and gave up the ghost. But the word of God grew and multiplied.

Matthew 11:20 Then began He (Jesus) to upbraid the cities wherein most of His mighty works were done, because they repented not: Woe unto thee, Chorazin! woe unto thee, Bethsaida! for if the mighty works, which were done in you, had been done in Tyre and Sidon, they would have repented long ago in sackcloth and ashes. But I say unto you, It shall be more tolerable for Tyre and Sidon at the day of judgment, than for you. And thou, Capernaum, which art exalted unto heaven, shalt be brought down to hell: for if the mighty works, which have been done in thee, had been done in Sodom, it would have remained until this day. But I say unto you, That it shall be more tolerable for the land of Sodom in the day of judgment, than for thee.

Revelation 18:1-8 And after these things I saw another angel come down from heaven, having great power; and the earth was lightened with his glory. And he cried mightily with a strong voice, saying, Babylon (Iraq) the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. For all nations have drunk of the wine of the wrath of her fornication, and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. And I heard another voice from heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins have reached unto heaven, and God hath remembered her iniquities. Reward her even as she rewarded you, and double unto her double according to her works: in the cup which she hath filled fill to her double. How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her.

Halloween Info: 2005 Version
Halloween 2005 Information & Resources
Halloween, Trick Or Treat? Audio Mp3 #14076

Share the Faith with Mp3 & Pdf files

This Halloween don't be Tricked - instead Treat yourself and your friends
to the life filled Christian message by downloading and passing along
Christian Mp3 and Pdf files.

{Select the Download Page for links to many Christian Mp3 & Pdf download locations}

Monthly Memo: October - November 2005

Welcome to Forgiveness Fall 2005

Daniel 9:9 To the LORD our God belong mercies and forgiveness, though we have rebelled against Him.

Colossians 1:13-14 Giving thanks unto the Father, which hath made us meet (meeting/organized) to be partakers of the inheritance of the saints in light: Who hath delivered us from the power of darkness, and hath translated us into the kingdom of His dear Son (Jesus): In whom we have redemption through His blood, even the forgiveness of sins:

Thank you for taking part in Salvation Summer 2005 and we now welcome you to Forgiveness Fall 2005 here at BasicChristian.org - BasicChristian.info.

Basic Christian invites you to know that by the cross of Jesus Christ you are now forgiven and that through the resurrection of Jesus all is now well with your soul between you and God.

Take this time, this moment and this opportunity to further commit to and to renew your relationship with God in Jesus Christ.

Here is an excellent audio testimony by the leading English Pastor - Willie Mullan, 1911-1980 (Text - Audio - Download).

2 Corinthians 6:1-2 We then, as workers together with Him (God), beseech you also that ye receive not the grace of God in vain. For He saith, I have heard thee in a time accepted, and in the day of salvation have I succored (helped/aided) thee: behold, now is the accepted time; behold, now is the day of salvation.

Please take part in Forgiveness Fall 2005 and share the faith by downloading and sharing the available Mp3 and Pdf files.

God Bless you,
David Anson Brown

Monthly Memo: August - September 2005

Knowing the Times - The Last Days

Romans 13:11-14 And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armor of light. Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying. But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfill the lusts thereof.

It is currently the "Last Days" these are the last days that mankind will have to suffer through and endure without the Lordship, rule and authority of the Lord Jesus Christ reigning supreme here on earth. When Jesus does return to set up His Kingdom it will be a Blessed Kingdom where Jesus will rule in love and righteousness but until then the Devil is currently busy trying to build his own worldly counterfeit kingdom and it is a kingdom with all the hallmarks of a devilish kingdom. It is a controlling, manipulating, hate filled, unfair and unjust system but what else is to be expected from the cruel Devil. So until Jesus does return let us all continue to look to Jesus and to be led by Jesus.

Here is an excellent article "The Importance of Understanding the End Times" by Jan Markell of OliveTreeViews.org. To be perfectly honest, I am growing weary of the many voices I hear saying that the world makes no sense today. It makes perfect sense if one understands the proper eschatology or doctrine of the "last days." The problem is that there is either little or no interest in the topic or it is being taught improperly. Why is it that even the History Channel, A & E, Discovery Network, etc. are paying more attention to it than the churches? In most churches it was shelved 20 years ago as "controversial," "divisive", and "gloom and doom." What is gloom and doom about the fact that the King is coming? Hanging on to this "blessed hope" (Titus 2:13) should be able to get the believer through most any trial.
... To view the full article

Also here is the BasicChristian.org reference to End Times.

God Bless America!
Happy 4th of July
Great Moments with President Lincoln
A tribute to a man who lives in the heart of all freedom loving people (short movie or audio downloads).
*Login now required

Quotes of the Founding Fathers

Monthly Memo: June - July 2005

Baptism, Communion, Prayer, Service, Fellowship, Respect, Honor to God, are you Saved?

It is now summertime a time to worship God a time to praise God and certainly a time to get right with God.

Are you baptized, do you partake in God's Holy Communion of "bread (body) and wine (blood)" Communion Info do you pray to God, do you serve God, are you right with God?

Here is an old style fire and brimstone audio message that will certainly encourage people to get right with God. The Harvest Is Past

These summer months are opportunity months. Months of opportunity to get baptized, to share our eternal lifesaving faith with others, to praise God and to just generally do acts and works of kindness and good service towards others.

Here is a series of new style teaching audio messages that will certainly encourage people to fellowship and grow with God. Living Beyond Religion

It is a time to stop following the world. This world has nothing to offer the Christian. It is a world of dishonor, disrespect, and disunion towards God. It is a time to demonstrate our rejection of this world and receive the Baptism of "the Father, the Son (Jesus) and the Holy Spirit" Baptism Info and to now live life in God's eternity.

Monthly Memo: April - May 2005

To our Angel Terri Schindler-Schiavo we love you and we miss you! America and the world was a better place when we had Terri with us. It was a more compassionate and more merciful place. Now that Terri is gone a part of each of us has died as well and another part of our innocence as a nation is now gone.

I don't know what we can do now. I do know that what Terri has suffered at the hands of our Government was completely wrong, immoral and inhumane. We defiantly live in a secular atheist society that is now almost completely given over to being a culture of death, despair and disobedience. I also know that I am now going to covenant with Terri and in honor and in memory of Terri I will no longer ever give my vote in any election to anyone who is less than a proven Pro-Life supporter. By voting for people who then have such a total disregard for human life it now makes me feel unclean and dirty and I would rather vote for someone who doesn't win the election but at least stands for dignity and human life.

The fact that the courts went so far as to rule and to remove Terri's food and nourishment from her is a huge wakeup call to every single one of us.

We as Christians have to break out of this current mold of death as a way of life and Evangelize the Christian message of life, respect, authority, and wellbeing.

The Terri Schindler Schiavo Foundation, Inc.

Updates

August 25, 2005: Judge Orders Convicted Sniper (John Allen Muhammad) to be Forcibly Fed {Full Article}
A judge allowed corrections officials to forcibly feed convicted sniper John Allen Muhammad while he awaits trial in the county for six October 2002 killings. ... Doctors had concluded that Muhammad, 44, was at risk of serious injury or death if he continued his hunger strike, corrections officials said. Judge James L. Ryan issued an order allowing officials at the county jail to forcibly feed and hydrate him. ... Muhammad has already been sentenced to die following a 2003 conviction for a sniper shooting in Manassas, Va. Malvo was sentenced to life in prison for a shooting in Falls Church, Va. [Article]

August 25, 2005: Judge Orders Convicted Sniper (John Allen Muhammad) to be Forcibly Fed
Rockville, Md. -- A judge allowed corrections officials to forcibly feed convicted sniper John Allen Muhammad while he awaits trial in the county for six October 2002 killings. Muhammad had not eaten anything since being transferred to the Montgomery County, Md., jail on Monday, corrections officials said in court documents filed Thursday. He was apparently upset with the food he was being served and the handling of his legal material. Doctors had concluded that Muhammad, 44, was at risk of serious injury or death if he continued his hunger strike, corrections officials said. Judge James L. Ryan issued an order allowing officials at the county jail to forcibly feed and hydrate him. [Article]

October 16, 2005: Guantanamo hunger strikers force-fed
GUANTANAMO BAY, Oct 15: Authorities at the US prison facility in Guantanamo Bay have acknowledged to visiting Muslim journalists that some prisoners in their custody have been force-fed to end their hunger strike. ... "Yes, prisoners have been force-fed," said Capt John S. Edmondson, the Commander of the Naval Hospital at Guantanamo. "We are feeding a diet of protein, glucose and fat to 24 prisoners," with tubes pushed into their stomachs through their noses, to keep them alive, he said. [Article]

November 4, 2005: Doctor - Terror suspects being force fed. A quarter of prisoners at Guantanamo Bay are on hunger strikes. GUANTANAMO BAY, Cuba (CNN) -- Twenty-three detainees on hunger strikes at the prison camp here are being force fed to prevent their deaths, a doctor who works with the prisoners told CNN.
[Article]

December 2, 2005: Probe Looks at Alleged Katrina Euthanasia
NEW ORLEANS -- Authorities investigating whether hospital and nursing home patients were put out of their misery during Hurricane Katrina and its aftermath are testing as many as 100 of the dead for lethal doses of morphine or other such drugs. Orleans Parish coroner Frank Minyard said Friday that samples from 75 to 100 patients have been sent to a lab in Philadelphia for toxicology testing. He said the results have not come back yet and he does not know how long it will take.

At least 140 patients at New Orleans-area hospitals and nursing homes died during the storm and its aftermath. The Louisiana attorney general's office is investigating six hospitals and 13 nursing homes, looking into whether patients were inadequately protected, abandoned or even euthanized to spare them from further suffering while waiting for rescuers to arrive. [Article]

Monthly Memo: March - April 2005

The Resurrection (Easter) Celebration

This year the celebration of the Resurrection of Jesus is Easter, March 27th and with it will likely be what are now the yearly news items of disinformation about the events of the life of Jesus including His virgin birth, His death on the cross and His Sunday resurrection. This year it seems likely that the aspect of Jesus' life that is going to be the most misrepresented by the media is the Jewish identity of Jesus. Jesus is already being portrayed by some as being more Palestinian than Jewish but know for certain that Jesus is Jewish, He was born in Bethlehem of Israel and He is forever in support of His brethren from the flesh which are the Jews of His native Israel. Let's not let the uninformed media continue to define Jesus or Christianity, or us Christians for that matter but let us present to the world that we are indeed followers of Jesus and as His followers supporters of His nation of Israel and of His brethren the Hebrews/Jews. God Bless you all and have a wonderful life filled Resurrection (Easter) Sunday rejoicing in the eternal life a gift from God delivered to us from the cross by the outstretched hands of Jesus.

Monthly Memo: February 2005

Love and Romance. February begins a time of renewal as the Old Year has passed away and the New Year is just beginning full of opportunity and full of optimism. What more optimism could there be than to realize all that Jesus has done for us and continues to do for us in our life, and what more optimism, opportunity and renewal could we face than the certain future that we will face by spending eternity with Jesus in Heaven. Eternity in Heaven that is the sure basis of the greatest of Romances and of the best Love story ever written. It is the love story written by God and it is the love story brought to us by Jesus! Enjoy!

Seeing is believing do not get caught up in miracles or any so called proofs. We Christians have the timeless ageless witness of creation and the Bible.

Monthly Memo: January 2005

January: Happy New Year 2005 A new year, a new month, a new week, a new day, a new hour, a new minute, a new second, a new moment. A new chance to get to know God and a new opportunity to get more personally involved in a relationship with Him.

Monthly Memo: December 2004

December: Christmas greetings to all mankind from God and the Angels - And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city (Bethlehem) of David a Savior, which is Christ the Lord. Luke 2: 10-11

Monthly Memo: November 2004

November: Thanksgiving and the courage to do good. The Pilgrims had the courage to do what is good and pleasing to God. The courage to leave England to come to this new unknown world and to then establish a Continent for righteousness and justice. A system they built solely on the Christian principals of the Holy Bible. To do good according to God's ways is what America has stood for since it's beginning. This is a good country Blessed by God and it is for this reason that truly we are thankful this Thanksgiving.

Monthly Memo: October 2004

As Halloween approaches so should our Christian witness! Halloween is a unique time to present the clear and present difference between the light and love of Jesus and the darkness and trickery of this world. Most people are willing to go along for an evening with the Halloween message of death and games but is anyone really willing to spend eternity in a perpetual Halloween? No. But that is exactly the condition that the unbeliever is faced with an eternity of ghosts and goblins, of trickery and deceit if they do not realize that Halloween fright is not a joke but a very real occurrence for those who are unwilling to embrace Jesus. It is in such a time as this that our Christian message of hope, life and eternity can clearly be seen to make sense and to make a difference.

Wed April 21, 2004

BasicChristian.org: Monthly Newsletter - Blog Updates

Testifying of God, Heaven and of good things through Christ Jesus both now and yet to come.

Hi to everyone & Welcome to all of the new Blog-RSS readers!!

There are many updates to report regarding Basic Christian and in keeping with this new format the updates are going to be very brief to honor the many time constrains on the readers and subscribers.

Jesus Walk 2004:

  1. The Jesus Walk 2004 Timeline devotion is a continuing success, close to becoming a Christian phenomenon. The devotion is gaining widespread appeal and recognition from throughout both Christian and non-Christian communities.

  2. Current developments for the "Jesus Walk Timeline Devotion" include:

    1. Updating the "United in Jesus Walk" version into a final form and submitting it to be printed into a devotional booklet.

    2. Continued work on the script for an accompanying "Jesus Walk" movie production.

    3. Development of the next Jesus Walk version "All the Way, Walking the Long Road."

RSS Feed, Updates, Newsletter, Blog

We are pleased to announce that the BasicChristian.org website now has an accompanying News-Update RSS feed. The feed is already working very well in providing people with an easy and convenient way to access and stay updated with Basic Christian information and resources.

Please recommend this feed to anyone who you think might be interested in it or benefit from it.

http://www.basicchristian.org/BasicChristian.rss

There will continue to be many changes, improvements and updates regarding Basicchristian.org. We look forward to any suggestions and recommendations that anyone has.

Contact us at:

David@BasicChristian.org

Let us continue in praying for and the building up of one another in the Faith and Love of Jesus Christ our Lord and Savior!

Have a Jesus Day! :o)
God Bless you,
David Anson Brown

Welcome to the Basic Christian Newsletter!
May 11, 2003

Billy Graham in San Diego

Hi to everyone:

A couple of days ago (Friday) I had the pleasure of attending one day of a four day major Christian event held in a stadium in San Diego Ca. The main speaker stepped up to the microphone and proclaimed that "God is the God of Judgment and that one day God is going to judge the world. But that day is not today! Today is another day! Today is another Day of God's Mercy and of God's Grace given to us from God for our Salvation." As I sat there listening I realized that indeed this is a testimony of God, Heaven, and of good things through Christ Jesus both now and yet to come. The speaker was Billy Graham.

2 Corinthians 6:1,2 We then, as workers together with Him, beseech you also that ye receive not the Grace of God in vain. For He saith, I have heard thee in a time accepted, and in the day of salvation have I succored (helped/aided) thee: Behold, now is the accepted time; Behold, now is the Day of Salvation.

Billy Graham looked and seemed in great shape. Based on current news articles I half expected him to struggle up to the podium in a walker but he was fine, he told a couple of funny stories and gave a Superb message. His message was being broadcast to all of the military troops world wide on ship and on land including Iraq, Afghanistan and Korea so the theme was military oriented and the guest speaker was an Army General. Billy Graham used the current events and interwove it with the Biblical message of the Prodigal Son (Luke 15:11-32), he truly does wonderfully preach with the Bible in one hand and the newspaper in the other. His message was one of the best that I have ever heard, the stadium was mostly packed and it was really pleasing to see many young and squirming kids in attendance and it was truly amazing to sit in the crowd and feel the Holy Spirit calm the hearts of everyone around so Billy could give his message. I don't think that I have ever sat in such an amazing event, when Billy Graham began to speak, (after a long applause and standing ovation that he was visibly not happy about receiving), the crowded stadium entered into an incredible silent hush, you could literally hear a pin drop as the message was given and the invitation was enthusiastically met by an emptying of much of the stadium as people filled the field around the stage in an act of acceptance of the message given. Billy Graham showed once again that he truly is America's Preacher.

God Bless you!

Let us continue in praying for and the building up of one another in the Faith and Love of Jesus Christ our Lord and Savior!

Have a Jesus Day! :o)
God Bless you,
David Anson Brown

Source: www.BasicChristian.info


Basic Christian: What is a Christian / Christianity?

A Christian is a follower, a disciple of Jesus Christ, a person that believes that Jesus is God!

Christianity is a Relationship with God. Christianity is Not a Religion!

All of the religions of the world focus on what man can do to make amends for his own shortcomings. This is called work. This is man's effort to reach God. Christianity is the opposite of religion. It is a relationship with God. In Christianity, God, because of His love for us, came to us in the virgin birth of Jesus.

In the beginning of the Bible we are told how God created the world, how He created mankind in His own image. This is the image/ability of mankind to think, reason, understand, and have emotions. Yes, the world is created by God. It is impossible for something to come from nothing and it is even more impossible for life to come from non-life. The Bible tells us that mankind was created for Fellowship with God, to have a relationship with God in the Image that God created us.

As we all know, Adam and Eve disobeyed God and sinned. Sin separated now sinful mankind from the Holy God. The Earth is a fallen place where sin is being lived out in disobedience, sickness and death, all at the displeasure of God. Heaven is where God's will is being obeyed and Heaven is out of the presence of disobedience, sickness, sin and death.

This is where Jesus comes in. Jesus being God, He created us, yet man's sin has separated us from God. In time, God took on the form of a man (became a physical man). In His body Jesus/God gave Himself and died on the cross, dying in the physical so we can now have a Spiritual relationship with God. Three days later Jesus rose from death (showed Himself to be Alive). Jesus is now Alive and in a Spiritual body. The Bible tells us that our physical eyes cannot see the Spirit/Heavenly realm, just as we cannot see radio waves though they exist.

Jesus said, "My kingdom is not of this world." John 18:36 Jesus is referring to His kingdom where man is reunited with God in the Holy Spirit.

A Christian is a person who acknowledges their own human sinful nature and accepts the Love of God to die on a cross for us. Being God He then Resurrected from death and currently is reuniting us into a living Spiritual Life with Himself/God.

God Bless You!
David Anson Brown

Source: www.BasicChristian.info


Basic Christian: (Salvation Message) How do I become a Christian?

To desire to be a Christian is to desire to be a child of God, to be a person in a personal relationship with God.

To become a Christian is to partake in the actual event of receiving God the Holy Spirit within our own human spirit, therefore creating a new Spiritual life inside of us. It is this Spiritual life that unites us and makes us a child of God our Father.

In other words Christianity is not an Idea nor a Philosophy. Christianity is an event, specifically the event of God giving us each personally a new Spiritual Birth. This new Birth is also called the "Born Again" or "Born from Above" event.

John 3:3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be Born Again, he cannot see the kingdom of God.

2 Corinthians 5:17 Therefore if any man be in Christ, he is a new creature: old things are passed away; behold all things are become new.

Christianity is the series of actual events that are occurring throughout history

The Bible tells us what the basic series of events are that make Christianity real time events and not ideas or philosophies about life.

God created mankind to live forever so that we can get to know God forever.

Mankind disobeyed God and entered into a relationship with sin and with sin came death (separation from God).

Mankind is now separated from God. God as Jesus then came to mankind by taking on the form and appearance of a human. God became a human to interact with us on our human level.

God's entrance into the physical world as the physical person Jesus was accomplished via the Virgin Birth by Mary.

Jesus then died on the cross. Sin requires death and only through death can sin be completely removed. To die is the end and fortunately for us the death of Jesus on the cross is the end of sin as it is His death that we acknowledge was for us. Sin is dead and never to be resurrected again.

Three days later Jesus Resurrected from death to Life providing the opportunity for a new Spiritual life for us in the Resurrection Life of Jesus.

1 Corinthians 15:1-4 Moreover, brethren, I declare unto you the Gospel which I preached unto you, which also ye have received, and wherein ye stand; by which also ye are saved, if ye keep in memory what I preached unto you, unless ye have believed in vain. For I delivered unto you first of all that which I also received, how that Christ died for our sins according to the Scriptures; and that He was buried, and that He rose again the third day according to the Scriptures:

Gospel means Good News. Eternal Life in the Resurrection Life of Jesus Christ is the Good News of Christianity.

Since Jesus died for us there is only one thing for us to do and that is to Accept what Jesus did for us. This is called Faith and Trust. We have faith that Jesus is Alive even after He suffered and died. We have faith that the same Resurrection Life that Jesus now lives we too also live.

Faith is a wonderful thing! Faith is trust, we trust Jesus. Faith excludes works. It would seem natural to have to do something in order to gain the attention of God however we don't. We already have God's attention. What God desires is for us to have a personal relationship with Him. We can only have a relationship when we acknowledge the existence of the other person, in this case God.

When should we acknowledge God and become a Christian?

The Bible tells us that we are created to get to know God and that every moment in life is an opportunity to know Him. God wants very much for each and every person to acknowledge and to accept Him.

2 Corinthians 6:1-2 We then, as workers together with Him, beseech you also that ye receive not the grace of God in vain. For He saith, I have heard thee in a time accepted, and in the day of salvation have I succored (helped/aided) thee: behold, now is the accepted time; behold, now is the day of salvation.

In the Bible when people became Christians they took action, they got Baptized in water, fellowshipped with other Christians, prayed and read the Bible and served and proclaimed Jesus to others. They also took the very important step of destroying in fire the elements of their past life that are unpleasing to God. It is important to rid our lives of the old unpleasing ways and that means destroying whatever does not glorify God. Sometimes it's drugs, pornography, music, movies, books or clothing. Whatever it is, destroy it in acknowledgment that it has been destroying your soul and your relationship with God.

To become a Christian is to acknowledge that Jesus is God and to acknowledge that Jesus is Alive and with us at every moment. To acknowledge God is to talk to God, this is called prayer.

You can start and talk to God in a prayer like this

God I acknowledge you in the existence of Jesus and I acknowledge your Love for me to come as a human and to die on the cross for me. I too love you and I desire to live my life in a relationship with you. Thank you that you love me. Thank you that you hear me when I call upon your name. I accept Your death and Your blood as the full penalty for all of my sins and I acknowledge that by the blood of Jesus I am now clean. I ask that you, having cleansed me, will now in Your Spirit come into my life and make me Your child. God I give You my life this day to take and to do with whatever You will. I now walk in faith day by day and moment by moment in the love and Resurrection life of Jesus. To the glory of God and the praise of His Holy Angels and to the delight of all the Saints of Heaven I now confess that Jesus is my God, my Lord, my Savior, my Companion, and also my Friend. In the name of Jesus I pray. Amen.

1 John 5:11 And this is the record, that God hath given to us eternal life, and this life is in His Son.

God Bless you,
David Anson Brown

Source: www.BasicChristian.info


Basic Christian: (Growth & Maturity) I am a Christian now what do I do?

Congratulations on accepting Jesus as God and your Savior!

JOHN 3:16 For God so loved the world that He gave His one and only Son, that whoever believes in Him shall not perish but have eternal life.

Having now given your life to the Lord Jesus you might have the feeling of what do I do now? Here are some simple guidelines of what to do next to help you grow in your loving relationship with God the Lord Christ Jesus.

Love God and Love Mankind

Deuteronomy 6:5/Luke 10:27
Love the Lord with all of your heart and with all of your soul and with all your strength and with all of your mind, and, Love your neighbor as yourself.

Love means "commitment to the highest good" to love is to commit to the highest good that is possible for another person. The greatest love and highest commitment possible is a relationship with God in Jesus Christ.

READ THE BIBLE

JOHN 1:1
In the beginning was the Word, and the Word was with God, and the Word was God.

It is crucial to read the Bible especially in today's hectic society. Unfortunately you will not get God's word reinforced to you on the nightly news, or in any other segment of society. Reading daily, even one or two sentences in the morning and evening will help to fill your days with God's inspiration and love.

The Bible is God's actual word.
The Bible has been remarkably well preserved and is an accurate translation of what God intends for us to know about him.

PRAY

1 THESSALONIANS 5:16-18
Be joyful always; pray continually; give thanks in all circumstances, for this is God's will for you in Christ Jesus.

Prayer is our way of communicating with God. As with any relationship communication is crucial. Prayer isn't the only thing Christians have; but it is the best thing we have. While God desires to do many things for us He will not do some of them unless we specifically ask Him in prayer. Jesus said "you have not because you ask not."

FELLOWSHIP / ATTEND CHURCH

ACTS 2:46
Every day they continued to meet together in the temple courts. They broke bread in their homes and ate together with glad and sincere hearts, praising God.

Fellowship, attending church and other Christian functions is an anchor for our faith. Being around other Christians is the best way to see how God is working in the lives of other people, and it is the best way to be strengthened and built up in your own Christian walk.

ABIDE / STAY OBEDIENT IN CHRIST

PSALMS 46:10
Be still, and know that I am God

In becoming a Christian you now have the strength through Jesus to overcome worldly problems and addictions. Yes - it is necessary to turn from past deeds. Deeds that inside your heart you known to be wrong, even slightly wrong.

PROCLAME YOUR FAITH in JESUS

MATTHEW 10:27
Whoever acknowledges Me before men, I will also acknowledge him before my Father in heaven. But whoever disowns Me before men I will disown him before My Father in heaven.

COMMON MYTHS AND MISUNDERSTANDINGS ABOUT BEING A CHRISTIAN

I'LL first clean up myself, then present myself to the Lord and to His Church

Only God has the ability to forgive sin and the ability to cleanse us from our sin. When we come to Jesus, we come directly to God, and not to man. God then instructs us through the Bible in how to have a relationship with Himself.

I'LL worship God in my own unique way

We worship God in His glory. We want to be recognized for who we are and likewise we should recognize God for who God is. That means worshiping God the way He has asked us to worship Him in the Bible.

Christianity is the easy way out and once I accept Jesus my life will be a breeze

Not necessary the case: while accepting Jesus does give us great peace, like knowing that when you die you will go to heaven. At times your faith in Jesus will require great endurance, as your faith is put to the test. We walk with Jesus by faith and not by emotions, because our faith will endure while our emotions fluctuate and change daily.

Remember Jesus loves us and is in heaven right now praying for us.

JEREMIAH 29:11-13
For I know the plans I have for you, declares the Lord, "plans to prosper you and not to harm you, plans to give you hope and a future. Then you will call upon Me and come and pray to Me, and I will listen to you. You will seek Me and find Me when you seek Me with all your heart. I will be found by you," declares the Lord.

God Loves you, and wants to have a relationship with you, and like every relationship, it takes two individuals. Any relationship is only as good as the effort that is put into it by the individuals involved. Put some effort into a relationship with God, and be Truly Blessed.

God Bless You!
David Anson Brown

Criteria for Christian Baptism

  1. The person being baptized confesses a personal individual faith in Jesus Christ [the Apostles' Creed, a Psalm or a Bible verse can be read or recited]. Acknowledging the sinless Divine life, sacrificial atoning death on the cross and three days later the resurrection [eternal life] of Jesus Christ.
  2. The person administering the baptism is to baptize in the Name of God the Father, the Son Jesus and the Holy Spirit [not in the name of any individual, group or denomination] i.e. (Matthew 28:18-20) "I baptize you in the Name of God the Father, the beloved Son Jesus Christ and the Holy Spirit."
  3. The water baptism event [submerging into water] signifies our (dying) death and burial to this world (sin and death) while then [emerging from the water] signifies our own personal resurrection with eternal life in Jesus Christ entering into a new life in the eternal Kingdom of God.
  4. Note: The water baptism [and accompanying confession of faith] is the Biblical public confession of faith for each individual Christian and is not to be confused with an alter call that although being a public stand it is not in its entirety the Biblical confession of faith.

Matthew 28:18-20 And Jesus came and spake unto them [Disciples], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach [Disciple] all Nations, *baptizing them in the Name of the Father, and of the Son [Jesus], and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.

1 Corinthians 15:12-26 Now if Christ be preached that He [Jesus] rose from the dead, how say some among you that there is no resurrection of the dead? But if there be no resurrection of the dead, then is Christ not risen: And if Christ be not risen, then is our preaching vain, and your faith is also vain. Yea, and we are found false witnesses of God; because we have testified of God that He raised up Christ: whom He raised not up, if so be that the dead rise not. For if the dead rise not, then is not Christ raised: And if Christ be not raised, your faith is vain; ye are yet in your sins. Then they also which are fallen asleep in Christ are perished. If in this life only we have hope in Christ, we are of all men most miserable. But now is Christ risen from the dead, and become the firstfruits of them that slept. For since by man [Adam] came death, by man [Jesus] came also the resurrection of the dead. For as in Adam all die, even so in Christ shall all be made alive. But every man in his own order: Christ the firstfruits; afterward they that are Christ's at His [2nd] coming. Then cometh the end [of mans' seperation from God], when He [Jesus] shall have delivered up the Kingdom to God, even the Father; when He [Jesus] shall have put down all rule and all authority and power. For He must reign, till he hath put all enemies under his feet. The last enemy that shall be destroyed is death.

1 Corinthians 15:35-50 But some man will say, How are the dead raised up? and with what body do they come? Thou fool, that which thou sowest [seeds of plants] is not quickened [sprouted], except it die: And that which thou sowest, thou sowest not that body that shall be, but bare grain [seed], it may chance of wheat, or of some other grain: But God giveth it a [flower] body as it hath pleased Him, and to every seed his own body. All flesh is not the same flesh: but there is one kind of flesh of men, another flesh of beasts, another of fishes, and another of birds. There are also celestial [stars] bodies, and bodies [planets - moons] terrestrial: but the glory of the celestial is one, and the glory of the terrestrial is another. There is one glory of the sun, and another glory of the moon, and another glory of the stars: for one star differeth from another star in glory. So also is the resurrection of the dead. It [human body] is sown in corruption; it is raised in incorruption: It is sown in dishonour; it is raised in glory: it is sown in weakness; it is raised in power: It is sown a natural body; it is raised a spiritual body. There is a natural body, and there is a spiritual body. And so it is written, The first man Adam was made a living soul; the last Adam was made a quickening spirit. Howbeit that was not first which is spiritual, but that which is natural; and afterward that which is spiritual. The first man is of the earth, earthy: the second man is the Lord from heaven. As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly. And as we have borne the image of the earthy, we shall also bear the image of the heavenly. Now this I say, brethren, *that [physical] flesh and blood cannot inherit the [sternal] Kingdom of God; neither doth [sin] corruption inherit [heaven] incorruption.

Genesis 3:17-19 And unto Adam He [God] said, Because thou hast hearkened unto the voice of thy wife, and hast eaten of the tree, of which I commanded thee, saying, Thou shalt not eat of it: cursed is the ground for thy sake; in sorrow shalt thou eat of it all the days of thy life; Thorns also and thistles shall it bring forth to thee; and thou shalt eat the herb of the field; In the sweat of thy face shalt thou eat bread, till thou return unto the ground; for out of it wast thou taken: *for [bodily] dust thou art, and unto dust shalt thou return.

Matthew 17:1-8 And after six days [six, incomplete not yet a permanent transfiguration] Jesus taketh Peter, James, and John his brother, and bringeth them up into an high mountain apart [outside of Israel], And was transfigured before them: and His face did shine as the sun, and His raiment was white as the light. And, behold, there appeared unto them Moses [Law] and Elias (Elijah) [Prophets] talking with Him. ... While he (Peter) yet spake, behold, a bright cloud overshadowed them: and behold a voice out of the cloud, which said, This is My beloved Son, in whom I Am well pleased; hear ye Him. And when the disciples heard it, they fell on their face, and were sore afraid. And Jesus came and touched them, and said, Arise [Resurrection], and be not afraid. And when they had lifted up their eyes, they saw no man, save Jesus only. - Note: Jesus was without sin and therefore could be bodily Transfigured something sinful humans cannot do we need to first die and separate from our physical body of sin (Romans 8:3) and then we Christians receive our new transfigured (1 Corinthians 15:35-55) bodies.

Colossians 2:6-17 As ye [Christian] have therefore received Christ Jesus the Lord, so walk ye in Him: Rooted and built up in Him, and [established] stablished in the faith, as ye have been taught, abounding therein with thanksgiving. Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world, and not after Christ. For in [Jesus] Him dwelleth all the fulness of the Godhead bodily. And ye are complete in Him, which is the head of all principality and power: In whom also ye are [spiritually] circumcised with the circumcision made without hands, in putting off the body of the sins of the flesh by the circumcision [new heart; mind, soul and spirit] of Christ: *Buried with Him in baptism, wherein also ye are risen [resurection] with Him through the faith of the operation of God, who hath raised Him from the dead. And you, being dead in your sins and the uncircumcision of your flesh, hath He quickened [made alive] together with Him, having forgiven you all trespasses; Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to His cross; And having spoiled [Satanic] principalities and [Demonic] powers, He [Jesus] made a shew of them openly, triumphing over them in it. Let no man therefore judge you in meat [food], or in drink, or in respect of an holyday, or of the new moon, or of the sabbath days: Which are a shadow of things to come; but the body [essence of reality] is of Christ.

Criteria for Christian Communion

  1. First the 'body' (of Jesus Christ) bread [wafer] is to be unleavened (sinless), unsweetened (reality), salt (preserved), holes (pierced) and browned (bruised).
  2. Second the 'blood' (of Jesus Christ) cup [grape juice, wine] is to be mingled (combined) 1/3 water with 2/3 grape [fruit of the vine]. Use three separate glasses or containers, 1 with water, 1 with grape, 1 empty. Then pour [mingle] at the same time both the grape and the water into the empty cup creating the cup of 2/3 grape mingled with 1/3 water. 3. Reading a Bible verse or passage provides the 3rd element of Communion the element of the Word of God being the Spirit of God.
  3. Reading a Bible verse or passage provides the 3rd element of Communion the element of the Word of God being the Spirit of God.
  4. Note: When the Communion bread is lifted up blessed, exalted and broken it represents the physical body of Jesus Christ on the cross then when the bread is eaten (consumed, eternalized) it represents the Spiritual [resurrection] body of Jesus Christ. Likewise when the Communion blood is mingled [grape, water] it represents the physical blood and water of Jesus Christ that was shed on the cross [after His death - by the spear wound (John 19:34-35)] for the remission of our sins and then when the blood is drink (consumed, eternalized) it represents the resurrection eternal life Spiritual blood of Jesus Christ. Both [the one body] the physical (earthly) body of Jesus Christ and His eternal Spiritual Resurrection [bodily resurrection] of Jesus Christ [along with our new eternal spiritual body in Jesus Christ] are represented in the one Communion of bread and wine (grape).

Matthew 26:26-29 And as they were eating, Jesus took [Communion] bread, and blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; this is My Body. And He took the [Communion] cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My Blood of the New Testament, which is shed [after the atoning death on the cross] for many for the remission of sins. But I say unto you, I will not drink henceforth of this fruit of the vine, until that [Heavenly] day when I drink it new with you in My Father's Kingdom.

1 Corinthians 11:23 For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus *the same night in which He was betrayed [by Judas] took bread ... - Note: The Communion represents and is a part of the Levitical Feats of "The Lord's Passover" Jesus was betrayed on the night of the Passover Feast [14th of Nisan - Leviticus 23:5]. The very next day, the day of the crucifixion (cross) of Jesus is the Levitical Feast the "Feast of Unleavened Bread" [15th of Nisan - Leviticus 23:6] then that first day of the week [Sunday] is the Feast of Firstfruits [Leviticus 23:7] - Jesus Resurrected on Sunday the Feast of Firstfruits and began (John 20:22) to give individually to each one of His disciples the Firstfruits of His Holy, eternal resurrection life - Romans 8:23 And not only they [all of creation groans for redemption], but ourselves also, which have *the Firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption [from Children of God to Sons of God], to wit, the redemption of our body.

Christian Communion - The New Testament - The body [both the physical and the resurrection body of Jesus] and the blood [both the physical blood and the resurrection - eternal life, spiritual blood] of Jesus Christ: 1 Corinthians 11:23-32 For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus the same night in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is *My body [representing both the physical body and resurrection (spiritual) body of Jesus], which [physical body] is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when he had supped, saying, This cup is the New Testament in My blood [both physical blood and resurrection Spirit-life blood]: this do ye, as oft as ye drink it, in remembrance of Me. *For as often as ye eat *this [unleavened] bread, and drink this [grape and water mingled] cup, ye do shew the Lord's death till he come. Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily [thinking they are not a sinner], shall be guilty of the [sacrifice for our sins] body and blood of the Lord. **But let a man examine himself, and so let him eat of that bread, and drink of that cup. For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, **not discerning the Lord's body [that the physical body of Jesus was given physically for our sin on the cross (redemption) and that the Spiritual body of Jesus is given to us from His eternal life resurrection (Salvation)]. For this cause [not knowing that the same body of Jesus from the cross is the same body that resurrected and is for our eternal, resurrection life, salvation] many are weak and sickly among you, and many sleep [are unaware of the power and of the pending resurrection in our own life]. For if we would judge ourselves, we should not be judged. But when we are judged, we are chastened (Hebrews 12:6) of the Lord, that we should not be condemned with the world. - Note: The 'cup' is in reference to both the physical life-blood and the Spiritual life-blood of Jesus. The Communion of Jesus Christ represents both the body on the cross and the resurrection life body of Jesus. The New Testament - The Communion of Jesus Christ represents both the Redemption (cross) and Salvation (resurrection) body of Jesus Christ. - Also Note: Jesus being without sin in His body (Matthew 17:2), bodily resurrected in His same body. We having sin our own physical body we vacate our physical body and it returns to dust [Genesis 3:19] then we each receive a new spiritual body - not a new physical body [not a reincarnation of a physical body] but a new eternal spiritual body for the purposes of our [continuing] eternal spiritual life.

Christian Living - Can I take communion at home like the disciples did? YES! - Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you - your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you - We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another
"Can I take communion at home like the disciples did?" YES! I will give you the scriptures that support my answer. I am familiar with the practices that surround the modern day observance of the Lord's Supper...taking communion during special times of the year, taking communion to signify the beginning of certain seasons & celebrations...and the administering of communion just before one passes from this world. I'd like to start by telling you a few inportant things concerning communion..the Lord's Supper..the meal that heals. Communion brings healing to your body..wholeness to your life. Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you..your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you. We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another..our family, our friends, our brothers and sisters in the Lord. Quite often I have wondered (other Christian's have as well) why the modern Church doesn't seem to have all that which the early Church had..the power of God on their lives, the stick-to-it-ness or longevity when it comes to serving the Lord. I mean, we pray, we fast, we worship, we read the Bible..and yet, something seems to be missing. The answer? Daily communion [or weekly, or occasional comunion]. The New Testament believers (who were the Body of Christ..as we are today) met in one anothers home daily and did what Paul (in 1 Cor. 11:26) instructed them to do: "For every time you eat this bread and drink this cup, you are announcing the Lord's death until He comes again. While it is common practice to take communion in a church (like you mentioned having done) we know that the Church is really the Body of Christ Jesus...the New Testament believers gathered daily..ate together daily..observed the Lord's Supper daily. Keeping Jesus (and everything Jesus did) in the forefront of their lives made them strong as a family..communion, prayer, worship & the teaching of Jesus' words became the glue that held the early Church together...and it is no different for us today. [article link]

Communion Bread Recipe
Communion Bread Recipe Ingredients: 1/2 cup Water (cold), 1/2 teaspoon Salt, 6 tablespoons Olive Oil, 2 cups Whole Wheat Bread Flour [unleavened - no yeast]. -- Directions: Blend first three ingredients (water, salt, oil) in blender or beat vigorously in a bowl until white. Pour into flour and mix. Turn out onto floured board and knead for 5 minutes. Roll out to 1/4-inch thick {or thinner}, mark {a cross and or squares} lightly with a pizza cutter {or a knife}, cutting most squares almost through, but leaving some to be broken {off later - if necessary for Church} by {Church} Elders {also make pierce marks or holes with a fork}. -- Bake at 275:F degrees until nicely browned; (about 45 minutes to 1 hour). Note: Leftovers are traditionally burned or buried [it's not necessary and some or all of the bread can also be eaten by itself apart from Communion as a regular flatbread and also as a bread in a fellowship with God (break bread with God) meal/snack i.e. with cheese, smoked fish, sausage, olives, artichokes or other items and snacks, possibly including (unwatered) regular grape juice {juice can of course be watered down (and probably should) but not mingled like Communion wine just watered down to taste} or wine (if preferred) to drink]. Source: Adapted from Eat for Strength - Agatha M. Thrash, M.D. This recipe from CDKitchen for Communion Bread serves/makes 200. [article link]

Baking Stone - Do you have a stone oven? We don't - But we make "stone oven" pizzas, *flatbreads [Communion Bread], and hearth breads with this pizza baking stone
For the absolutely crispiest-crusted pizza and bread. Do you have a stone oven? We don't. But we make "stone oven" pizzas, flatbreads, and hearth breads with this pizza baking stone. Brick-oven baking stone absorbs the oven's heat, then transfers it to bread. Moisture disperses out through the crust, making terrific, light-textured breads and pizzas with an incredible crackly-crunchy crust. ... Cook's Illustrated Top Choice! "We tested 10 baking stones and came to prefer a fairly large one (16 by 14 inches is ideal) with smooth edges. The Baker's Catalogue Baking Stone's moderate weight and ample size make it our favorite." [article link]

Articles

heartlight.org - My Utmost for His Highest: March 29, 2008 - Our Lord's Surprise Visits "Be ye therefore ready also" Luke 12:40 - If we are going to be ready for Jesus Christ, we have to stop being religious (that is, using religion as a higher kind of culture) and be spiritually real
The great need for the Christian worker is to be ready to face Jesus Christ at any and every turn. This is not easy, no matter what our experience is. The battle is not against sin or difficulties or circumstances, but against being so absorbed in work that we are not ready to face Jesus Christ at every turn. That is the one great need, not the facing our belief, or our creed, the question whether we are of any use, but to face Him. Jesus rarely comes where we expect Him; He appears where we least expect Him, and always in the most illogical connections. The only way a worker can keep true to God is by being ready for the Lord's surprise visits. It is not service that matters, but intense spiritual reality, expecting Jesus Christ at every turn. This will give our life the attitude of child-wonder which He wants it to have. If we are going to be ready for Jesus Christ, we have to stop being religious (that is, using religion as a higher kind of culture) and be spiritually real. If you are "looking off unto Jesus," avoiding the call of the religious age you live in, and setting your heart on what He wants, on thinking on His line - you will be called unpractical and dreamy; but when He appears in the burden and the heat of the day, you will be the only one who is ready. Trust no one, not even the finest saint who ever walked this earth, ignore him, if he hinders your sight of Jesus Christ. [article link]

Discipleship Library - As many messages as possible, from Christian speakers in disciplemaking ministry, are being archived in digital form and made freely available on the Internet (Mp3's - PDF's)
Your online source for the very best in Christian discipleship training resources. We're digitizing thousands of classic studies that have been presented over the last 60 years and will be making them available for online training or downloading to your multimedia-ready computer. [article link]


Basic Christian: Jesus did not have a wife or a child!

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Hot Topic - Did Jesus have a wife and child? Of course Not!

Recommended DVD: **Gnosticism: Hollywood's War on God - New Release! - (DVD - $19.95)

Jesus did not have a wife or a child - Da Vinci Code (Jesus is only human) Cults Exposed!

Network TV, the movie "The Da Vinci Code" 'SEEK THE TRUTH' {Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006} and now The Da Vinci Code part two "Angels & Demons" (2009) are programs that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth.

Following is some material to consider regarding this very wrong and false topic.

This is a startling topic yet it is a good opportunity for us as Christians to define Christianity to others and to point out the errors of the non-Biblical approach to defining Jesus.

"Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride - The Church."

Source: www.BasicChristian.org/theology.html

Bride of Christ

Bride: numphe (3565) to veil, cover, claim, promised union
Wife: gune (1135) to become, assembled, united, fulfilled, completed

Verses - Isaiah 61:10; Jeremiah 3:20; Matthew 25:1; John 3:29; Ephesians 5:23-33; Revelation 19:7

First Use: Genesis 2:18 And the LORD God said, It is not good that the man should be alone; I will make him an help meet for him.

The faithful marriage union between one man and one woman is a representation of the ultimate intimate Spiritual union relationship between God and His people.

Jeremiah 3:13,20 Turn, O backsliding children, saith the LORD; for I am married unto you: .. Surely as a wife treacherously departeth from her husband, so have ye dealt with Me, O house of Israel, saith the LORD.

Jesus is the bridegroom and one day as a groom He is going to take part in a marriage an arranged marriage. The Glorious marriage arranged by His Father, God. The very special bride for Jesus is us! the Church of Jesus.

2 Corinthians 11:2 For I (Apostle Paul) am jealous over you (Church) with godly jealously: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ.

Some false teachers have tried to negate the special relationship that Jesus has with His true Church/Bride and have put forth the false teaching that Jesus was married while He was here on the earth. Often Mary Magdalene is suggested as a possible wife for Jesus. At times the wedding in Cana of Galilee John chapter 2 is offered as Jesus' own wedding. Yet, it would be odd to have Jesus the "invited guest" steal the bride and then get married himself an act that would likely create a riot and would not be a legal wedding in lacking the Jewish one year of betrothal prior to marriage. The wedding in Cana is not the wedding of Jesus. In a further attempt to patch together a wife for Jesus the Mary who is the sister of Martha is at times passed off as the same person as Mary Magdalene however the two Marys are distinctly two different women. Luke 8:2 Mary called Magdalene and Luke 10:39 and she (Martha) had a sister called Mary confirm that the two Marys are separate women.

The polygamist teaching of the Mormon (LDS) Cult teaches and speculates that Jesus had as many as three wives while He was here on earth. It is Mormon teaching that every good Mormon is married therefore the Mormons have attempted to manufacture wives for Jesus and then claim that Jesus is a Mormon. Like all of the other false teachings regarding a wife and child for Jesus the Mormon teachings are contrived, vague and completely unbiblical.

Rest assured that Jesus did not have an earthly marriage or any earthly wives but that according to the Bible the final union between Jesus and His Bride the Church is yet to come in the grand and Glorious celebration of the Wedding Feast Supper.

Revelation 19:7-9 Let us be glad and rejoice, and give honor to Him: for the marriage of the Lamb is come, and His wife hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. And he saith unto me, Write, Blessed are they which are called unto the marriage supper of the Lamb. And he saith unto me, These are the true sayings of God.

The Prophecies of the Bible Reveal an Unmarried Savior (Messiah)

According to the Bible's prophetic enactment of the crucifixion of Jesus Genesis Chapter 22, where Abraham offers his, "only Son" {Isaac is the "only Son" of Abraham in that he was the only child of Abraham to receive an inheritance in the Promise Land. A person is designated a child prior to receiving the father's inheritance and becomes a Son when designated to receive an inheritance without the inheritance the status as "child" remains. Abraham was the father of many children but in Isaac was his "only Son," only inheritor.} and Isaac was an unmarried son, during the prophetic enactment of the sacrifice on Mt. Moriah (Calvary) the same location where Jesus was later crucified. It is then after the sacrifice and in Genesis chapter 24 that the Bible reveals the sending of the servant Eliezer (God's Comforter) [Holy Spirit] to go and to gather the bride for the unmarried Isaac, portraying an illustration of Jesus and His Church.

The Old Testament prophecies leave no room for any marriage of Jesus prior to His Cross and His Resurrection but do portray the Glorious Wedding union to the Church yet to come. Jesus could not marry the Church or any individual prior to the Cross as the remedy for sin did not yet exist.

Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride "The Church".

The Church-Bride of Jesus was foretold in Adam and Eve

God created the bride (Eve) of man from the flesh of man (Adam), this is very important, the woman is not a new unique creation but is of the same flesh (substance) of man and this makes for the ability for one united common bonded relationship. The animals of God's creation are not originally created from each other and therefore do not have the close intimate relationship that humans do. The first animals were created by God from the waters of the earth.

Genesis 1:20 "let the waters bring forth abundantly the moving creature that hath life." Later God created the mate for the animals separately from the ground Genesis 2:19 "and out of the ground the LORD formed every beast" but the "suitable" help mate for Adam was not found separately from Adam therefore God created the woman from the material of the man Adam. Interestingly God first created man from the ground and now we are created in the water of the womb demonstrating that God is not limited in His materials or in His abilities for creating life.

Genesis 2:20-25 .. but for Adam there was not found a help meet for him. And the LORD God caused a deep sleep {death i.e. the cross} to fall upon Adam, and he slept: and he took one of his ribs, and closed up the flesh instead thereof; And the rib, which the LORD God had taken from man, made he a woman {bride}, and brought her unto the man. And Adam said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of Man. Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh. And they were both naked, the man and his wife, and were not ashamed.

John 19:33 - 35 But when they came to Jesus, and saw that He was dead already, they brake not his legs: But one of the soldiers with a spear pierced His side, and forthwith came there out blood and water {cleansing for His bride}. And he (the Disciple John) that saw it bare record, and his record is true: and he knoweth that he saith true, that ye might believe.

Just as the bride of Adam is created from the physical body of Adam we the Church, the bride of Jesus, are going to receive a Spiritual body of the same substance as the Spiritual Resurrection body of Jesus, making us "one flesh with the Resurrected body of Jesus". This is made available to us and illustrated to us in the "Last Supper" Communion service that all Christians still take part in during each "Communion Service" where the "Bread (body) and Wine (blood) of Jesus are offered to all of the Christian followers of Jesus so we can each individually partake in and receive of the new Resurrection Spiritual body of Jesus.

The Communion is the "Last Supper" feast where Jesus offered His Holy body to His followers, this was one of the last acts that Jesus preformed in presenting His Holy body to each of us just hours before His crucifixion and death.

Matthew 26:26-28 And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My blood of the new testament, which is shed for many for the remission of sins.

1 Corinthians 10:16-17 The cup of blessing which we bless, is it not the communion of the blood of Christ? The bread which we break, is it not the communion of the body of Christ? For we being many are one bread, and one body: for we (Christians) are all partakers of that one bread (Jesus).

As the bride of Jesus we will therefore be in a close intimate, rewarding and fulfilling, Spiritual relationship with Jesus. The bride of Adam came from the opened (pierced) side of Adam and likewise the bride of Jesus comes from the cleansing of the blood and water that flowed from the pierced side of Jesus while He was on the Cross. The creation of the bride for Adam in Genesis is a prophecy foretelling and fulfilled in the Cross of Jesus by the creation of the bride of Jesus His Church.

Ephesians 5:29 - 32 .. even as the Lord [nourisheth and cherisheth] the church: For we are members of his body, of his flesh, and of his bones. For this cause shall a man leave his father and mother, and shall be joined unto his wife, and they two shall be one flesh. This is a great mystery: but I speak concerning Christ and the church.

The last invitation to Salvation in the Bible is a wonderful invitation given by both the Spirit and the Bride (Church), given freely to everyone.

Revelation 22:17 And the Spirit and the Bride say come. And let him that heareth say, Come. And let him who is athirst come. And whosoever will, let him take the water of life freely.

*In short it would not have been possible for the Christ - Messiah to have a physical wife or any type of sexual relationship while He was here on the earth and then still be the Messiah. Jesus is the Sinless Messiah and had He had a sexual interaction with a sinful Human it would have been "strange flesh" for Jesus because the sinful flesh of Humans is Strange to the Divine and sinless Body of God.

1 Corinthians 15:45 And so it is written, The first man Adam (Adam) was made a living soul; the last Adam (Jesus) was made a quickening (life giving) Spirit.

1 Corinthians 15:47 The first man is of the earth, earthy: the second Man (Jesus) is the Lord from heaven.

1 Corinthians 15:48 As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly.

1 Corinthians 15:50 Now this I say, brethren, that flesh and blood cannot inherit the kingdom of God; neither doth corruption (Unholy) inherit incorruption (Holiness).

2 Corinthians 5:21 For He hath made Him to be sin for us, Who knew no sin; that we might be made the righteousness of God in Him.

1 John 2:1 My little children, these things write I unto you, that ye sin not. And if any man sin, we have an advocate with the Father, Jesus Christ the righteous:

The Bible explains to us that each spirit being is to inhabit it's own abode "body" and for example the angels that disobeyed God to have a relationship with women that in doing so the fallen angels left their own God given "abode" - angel spirit body, in that during intercourse the two would "become one" therefore the women did not become angels but the angels became fallen angels.

Genesis 2:24 Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh.

Genesis 6:1-2 And it came to pass, when men began to multiply on the face of the earth, and daughters were born unto them, That the sons of God (Angels) saw the daughters of men that they were fair; and they took them wives of all which they chose.

Jude 1:6-7 And the angels which kept not their first estate {body}, but left their own habitation, {when they became one with humans (strange flesh to them)} He (God) hath reserved in everlasting chains under darkness unto the judgment of the great day. Even as Sodom and Gomorrha, and the cities about them in like manner, giving themselves over to fornication, and going after strange flesh, are set forth for an example, suffering the vengeance of eternal fire.

In the same manner had Jesus the Messiah had a sexual relationship with a woman or anyone, as the homosexuals say that Jesus had their type of intercourse, He would have Become "one" with one person and ceased to be the Sinless Redeemer of All Mankind and that would negate the mission that Jesus set out for Himself to accomplish. The mission of Jesus is to reunite All Mankind, those willing to be reunited, back to Himself/God. Had Jesus taken one physical wife or been involved in any physical-sexual relationship He would Not then be eligible to redeem All mankind and would have invalidated the Church as His Bride in that Jesus would have already had His bride.

1 Corinthians 6:13 .. the body is not for fornication, but for the Lord; and the Lord for the body.

1 Corinthians 6:14 And God hath both raised (Resurrected) up the Lord, and will also raise (Resurrect) up us by His own power.

1 Corinthians 6:15 Know ye not that your bodies are the members of Christ? shall I then take the members of Christ, and make them the members of an harlot? God forbid.

1 Corinthians 6:16 What? know ye not that he which is joined to an harlot is one body? for two, saith He, shall be one flesh.

1 Corinthians 6:17 But he that is joined unto the Lord is one spirit.

1 Corinthians 6:18 Flee fornication. Every sin that a man doeth is without the body; but he that committeth fornication sinneth against his own body.

1 Thessalonians 4:3-5 For this is the will of God, even your sanctification, that ye should abstain from fornication: That every one of you should know how to possess his vessel (body) in sanctification and honour; Not in the lust of concupiscence, even as the Gentiles which know not God:

God Bless you,
David Anson Brown

Basic Christian: The Fullness of God!
Redemption, first fruits, works, boundaries, self-righteousness, -- what is the fullness of God and how do we experience it now! Hint: we experience God in His fullness in a first fruits (glimpse - foretaste) manner until the fullness of our bodily redemption (Romans 8:23) takes place in heaven. -- "Romans 8:23 And not only they, but ourselves also, which *have the firstfruits of the [Holy] Spirit, even we [Christians] ourselves groan within ourselves, waiting for the adoption [in heaven], to wit, the redemption of our body." {Note: The future "redemption of our body" is when we can enter bodily [body, soul and spirit] into the presence of God - thought we are already able to enter Spiritually (*having the firstfruits of the Holy Spirit) into the presence of God but not yet bodily into the presence of God. Also Note: we receive from God the 'firstfruits' or 'born again' portion of the Holy Spirit, the Holy Spirit then produces from within us our 'first fruits' of fellowship with God and our individual service to God that we live out and display in our own lives. What is being displayed in and through the many false prophets of today (Todd Bentley, Bob Jones, C. Peter Wagner, Rick Warren, Greg Laurie 'Lost Boy' [Harvest Crusade], the late William Branham, etc.), is not the existence, working or manifestation of the Holy Spirit but it is instead a counterfeit unholy spirit of deception, manipulation, harm and deceit.} [article link]

Time and Judgment by Randy Maugans {Time - Eternity: "Romans 2:7 To them who by patient continuance in well doing seek for glory and honour and immortality, eternal life:" -- "Romans 5:21 That as sin hath reigned unto death, even so might grace reign through righteousness unto eternal life by Jesus Christ our Lord." -- Judgment: "John 3:18 He [person] that believeth on Him [Jesus] is not condemned: but he that believeth not *is condemned (judged) already, because he hath not believed in the Name of the only begotten Son of God." Note: The Judgment of God is occurring NOW it is not a future event but a future accumulation of our ongoing events (as Randy is pointing out) in our own actions and through our own deeds. Also Note: The Apostle Paul makes it clear that the Judgment of God is not to be feared by the Christian since we have already passed from death to life and from condemnation into Righteousness in Jesus Christ. -- "Philippians 4:3 ... with other my fellowlabourers [in the Gospel], whose names are in the Book of Life (eternal)."} (Mp3)
In the words of Solomon we gain some fascinating insights into salvation and the process of judgment, or the rendering of one's existence into the eternal. In breaking off the chains of religion and dogma...moving into the realm of pure spirit we become, in one sense, "law unto ourselves", or more correctly, Creator's law unto ourselves. This is called freedom-the freedom obtained and sealed by Messiah. This leads into huge questions about judgment, law, devotion and an ascendancy into power and dominion in this present life. Our choices in the here and now are the fulcrum into the infinite. Understanding that religion is a closed system, but devotion of Creator is the gateway to true liberty and self-determination. Segment two is a reading from the "Archko Volume," and an historical perspective on religion, worship, and government from a completely God-centric position. From the perspective of Rabbi Hillel III, we view the transitions of devotion toward Creator, and the ebb and flow of the religious structures through time. [article link]

Excellent!! Commentary by James White - Another Attempt to Make Lemon Juice Out of Lemons.... (Video)
Is lying in the pulpit not a "moral" failure? How did we get here in the Evangelical Church? Some thoughts. [article link]

Church Discipline: The Guest Teachers Series - DOES THE TRUTH MATTER ANYMORE? by John MacArthur $64.95 (5 Parts DVD) - entire series $203.72 (CrossTv.com) {Note: Christianity involves two parts, the death of Jesus and the resurrection of Jesus. We follow Jesus in our own death (dying - self discipline) to self, sin and this world and in our own personal resurrection in living to God and His Holy Spiritual realm. Much of what the Emergent (New Age) Church is trying to do is to live the spiritual resurrection (grace, peace, holiness, wellbeing, sharing, joy) without first experiencing the death to self, sin and this world. Christianity is grounded and based in both parts, both dying to self (discipline) and resurrection (joy) living to God - these videos are more about the dying to self (self discipline) part but don't forget to also live the holy spiritual (grace, peace, holiness, wellbeing, sharing, joy) resurrection part. (Philippians 1:20-21, 1 Corinthians 10:31)} (DVDs)
Everywhere is apathy. Nobody cares whether that which is preached is true or false. A sermon is a sermon whatever the subject; only, the shorter it is the better." Those words were written by Charles Spurgeon MORE THAN ONE HUNDRED YEARS AGO! Yet, he might have just as easily been describing the state of the church at the beginning of the 21st Century. Well, in this "tell-it-like-it-is" indictment of the attitudes, methods and approaches of much of the modern church, Pastor John MacArthur picks up where Charles Spurgeon left off. This is 'MUST VIEWING" for the modern Christian. Presented by: John MacArthur [article link]

"Driven By Destiny" [Emergent Church book] is slated for release in October 2010 - The premise of Dr. Adams' book is completely at odds with the biblical teaching on what "rights" we, as Christians, have to our lives - With her new book "Driven by Destiny" Dr. LaVerne Adams reveals 12 secret keys that inspire readers to overcome feelings of confusion and frustration while navigating their own unique destiny roadmap - Rick Warren "America's Pastor" has written the foreword to the new book loaded with theological error and which promises to be heavy on pragmatic, self-focused, "Word Faith-y" narcissism as if American Christians needed any more encouragement for that - this [New Age] teaching has taken on Christian terminology and flooded into today's churches
Dr. Adams is passionate about motivating people [to] live the life of their dreams. Sounds terrific....except for that little problem of Christians having no "rights." You see, we are slaves, slaves to Christ (1 Peter 2:16), and slaves do not have rights. Our lives are not our own, we have been bought for a price (1 Corinthians 6:20), and only God can know and direct our destiny. If I plan out my life and God has a destiny in store for me other than the one I have mapped out, I must bend the knee in humble submission before God's greater plan for my life. Just ask Stephen [Acts 6:5-7:60], who was stoned to death after rebuking the Sanhedrin for their sinful rejection of the prophets and Messiah himself. About Stephen [it doesn't get anymore 'outside the box' than what Stephen displayed in completely trusting God with his life!], I wonder: did the "life of (his) dreams" include death by stoning? Probably not, because in our flesh, we are all small, narcissistic, self-protective and vain to the extreme. But when submitted to the Lord, as Stephen was, and as we all must strive to be by God's grace, our lives have deeper meaning and serve eternal purposes that our finite minds cannot grasp. But not according to Dr. Adams, whose assessment of Stephen would be that he was not successfully navigating his "unique destiny roadmap." Poor Stephen, not to have the "12 Secret Keys" to unlocking his future.....he had only the Lord to entrust his destiny to. In addition to being unbiblical, this kind of positive self-talk in Dr. Adams' book also comes very close to being New Age/Integral Spirituality thought, which is not Christian at all. When I was in the New Age back in the 90s, this thinking was dubbed "New Thought." Its theology? What mind can conceive, man can achieve. This thoroughly New Age thinking really went mainstream and took off in 2007 with the book "The Secret," which "explained" that the secret of success in anyone's life was based on something called the "law of attraction." This "law of attraction" puts forth the concept that thoughts have energy and power, and when you clear yourself of negative blocks, get focused and think your thoughts purposefully, your thoughts will create what you desire by "attraction." The problem? This is not Christian teaching...which teaches a crucified self, a life yielded to its Maker. Nevertheless, this teaching has taken on Christian terminology and flooded into today's churches. [article link]

***Highly Recommended - #5 AN INSIDER'S WARNING - BOB JONES (no relation to Bob Jones of Bob Jones University) - LAKELAND OUTPOURING - TODD BENTLEY - True or False? (YouTube)
Andrew Strom is author of the first book on the Lakeland outpouring. He spent 11 years in the same Prophetic movement as Todd Bentley. Here he tells us why he questions the Lakeland outpouring, the teachings, drunk behavior, strange signs and wonders, etc. What will it take to see real Revival? [article link]

Extremely Important Viewing!!! Part 8 - Dialectic Deception - [To Download Click the Share Button] (Online Video)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 8 - Dialectic Deception - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 7 - Yoga within the Christian Church - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 6 - Brian McLaren - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 5 - Occult infiltration - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 4 - The Church of Oprah Winfrey - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 3 - Contemplative/centering prayer - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 2 - The Emergent Church - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Part 1 - Introduction - Download option 2 'Right Click' on the this Link and select "Save file as ..." (Mp4 Download)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

Hilarious!! False Prophet Post of the Day! - Todd Bentley - Is Emma the Angel Branham's "Jesus" [what about Maroni, does Emma know Maroni?] (YouTube)
"they took a picture of it in the science world..." ROFLMAO! [article link]

PTC Slams Fox [Network] for Skirting Broadcast Decency Law, Ignoring FCC Authority - The degree of arrogance in Fox's [Rupert Murdoch] behavior is simply astounding - a January 3, 2010 episode of "American Dad" which resulted in over 100,000 indecency complaints - It is preposterous for Fox executives to argue that since they didn't see indecency complaints from specific DMAs, the complaints don't exist - We urge the FCC to get tough with Fox and stand ready to revoke the licenses of any and all broadcasters who refuse to comply with the terms of those licenses
LOS ANGELES (July 7, 2010) - The Parents Television Council™ called out Fox for its latest attempt to skirt the broadcast decency law and Federal Communications Commission (FCC) authority. According to Broadcasting & Cable, Fox is arguing that it should not be forced to pay a $25,000 fine to the FCC after it refused to provide vital information about a January 3, 2010 episode of "American Dad" which resulted in over 100,000 indecency complaints. "The degree of arrogance in Fox's behavior is simply astounding. The network has refused to provide information about an explicit episode of 'American Dad' to the sole government agency responsible for enforcing the broadcast decency law. While that is contemptible enough, now Fox has the audacity to try to skirt a fine that was proposed simply because it didn't provide the information the FCC requested," said PTC President Tim Winter. ... "The indecent 'American Dad' episode at issue generated more than 100,000 FCC complaints from citizens around the United States. It is preposterous for Fox executives to argue that since they didn't see indecency complaints from specific DMAs, the complaints don't exist. The question is about which Fox affiliates aired the show, and the answer is simple and straightforward. ... "We agree with Fox that the FCC must act in a more timely manner to adjudicate indecency complaints. But Fox's decision to dismiss the investigative efforts of the very agency that grants broadcast licenses demonstrates contempt for the law, not to mention parents and families. We urge the FCC to get tough with Fox and stand ready to revoke the licenses of any and all broadcasters who refuse to comply with the terms of those licenses," Winter concluded. [article link]

The False Prophet - William Marion Branham (1909-1965) - One thing which characterized his meetings was his total dependence upon an angel - When his angel would show up then supernatural events and manifestations would begin to occur - Once he was asked if it was the Holy Spirit that did these things in his meetings - What was Branham's response? No, my angel does these things! - Branham died in 1965 after his car was struck by a drunk driver - For many days after his death several well known Latter Rain ministers prayed over his body in an attempt to raise Branham from the dead. . .obviously they failed
The False Prophet - William Marion Branham: William Branham was a minister I once greatly admired. I have several of his books, many teaching tapes, and a video of his ministry in action. I would actually weep when hearing him minister supernaturally and wonder why the Lord is not manifesting Himself in this way today. Like most of the "giants" of Pentecostalism, if one can get past the hype and the emotion and do some solid logical research one will discover the adage is true that states: "The best of men are men at best." I do not doubt Branham's sincerity, nor His love for Jesus but it is indisputable that his teachings were heretical and many of his prophecies failed to come to pass. Due to teaching false doctrine and giving out false prophecies, William Branham must be labeled a false prophet. Some may ask "why Branham on the Rogue of the month, he has been dead for over 20 years."? The answer is simple - many 1,000's of people, and almost all the leaders of Pentecostalism and Charismania still revere this man as a true prophet. The web is filled with sites dedicated to Branham in English, French, and Spanish. All of his sermons are still sent out world-wide, all of his teachings now on cassette and video tape are being sold to yet another generation of "sign-seekers." So, though he himself is dead, the poison of his false teachings are still affecting multitudes of people. For this reason William Branham rightly deserves a place in the Rogues Gallery. ... My Critique of William Branham: The above are just a couple of excerpts from some of Branham's meetings. One thing which characterized his meetings was his total dependence upon an angel. When his angel would show up then supernatural events and manifestations would begin to occur. Once he was asked if it was the Holy Spirit that did these things in his meetings. What was Branham's response? No, my angel does these things! When ministering to people William Branham would always ask them if they believed he was God's prophet. When they answered yes then he would begin to tell them what was wrong with them and lay hands on them and send them on their way. It seemed as if the people had to buy into his claim to be a prophet before the angel (spirit) would reveal to Branham what was wrong with them. Now, unlike many outright frauds, like Peter Popoff, Branham did reveal things to people and about them that he got supernaturally. He was not faking these things. What happened in his meetings were without a doubt supernatural in nature. The issue is this - there are only 2 possibilities then, they were from God or they were from the devil. We have no Biblical record of Jesus doing His mighty works by the assistance of any angel(s). He did them by virtue [ability] of being God the Son and by the power of the Holy Spirit. The apostles in the book of Acts did what they did by the power of the Holy Spirit, again no angel is mentioned. With this Biblical record, why then did Branham need an angel when no other Biblical prophet or apostle needed one? At best his experience with this angel is extra-Biblical and thus very suspect. It is now my opinion that this angel was an angel of light. "2 Cor. 11:13-15 For such men are false apostles, deceitful workers, disguising themselves as apostles of Christ. And no wonder, for even Satan disguises himself as an angel of light. Therefore it is not surprising if his servants also disguise themselves as servants of righteousness; whose end shall be according to their deeds." Because of the signs and wonders in his meetings Branham demanded that the people accept his teaching. The "Word" he delivered was "confirmed" by signs following (or preceding at times). What does the Scripture say regarding this? "Deut. 13:1-3 If a prophet or a dreamer of dreams arises among you and gives you a sign or a wonder, and the sign or the wonder comes true, concerning which he spoke to you, saying, 'Let us go after other gods (whom you have not known) and let us serve them,' you shall not listen to the words of that prophet or that dreamer of dreams; for the Lord your God is testing you to find out if you love the Lord your God with all your heart and with all your soul." This text has always proven troublesome to those in the prophetic movement. They attempt to point out the signs and wonders proving what they are doing and teaching is approved of God. The problem is what they are teaching is usually either diametrically opposed to orthodox Christian doctrine or extra-Biblical in content. Branham arose, he did signs and wonders, much of what he revealed about people was true . . .(but we cannot discount the reality of familiar spirits who also can reveal exactly the things Branham did with the help of his angel). What of his doctrine? Did it lead God's people way from the true knowledge of God? YES! William Branham's Beliefs: Branham started off as a Baptist and then changed over to a Oneness Pentecostal. *He [Branham] vehemently denied the Trinity of God and took a strong "Jesus Only" stance in regards to the godhead [probably following the LDS-Mormon heresy that we can become like Jesus]. This alone places him in the ranks of earlier heretics. The early church fathers fought long and hard battles against those who denied the reality of One God in three distinct persons of Father, Son, and Holy Spirit. Thus, his Jesus was not the true Jesus of the Bible. *Branham also believed he was Elijah the prophet, see the picture above. This picture is available on the William Branham Homepage and many many other sites on the web. What was more, other people believed him to be the prophet Elijah who was to come before the return of Christ Jesus. Branham was not Elijah, thus we can easily see the depth of the deception working in him and his followers. *Branham taught a works salvation, not uncommon for most Pentecostals, although his form was rather extreme in regards to dress, make-up, etc. Thus, his doctrine of salvation was not sola gratia (grace), sola fide (faith), sola scriptura (scripture) as the reformers correctly taught. *Branham held to the belief in UFO's and somehow they figure into the end times (which is interesting when one considered the X-Files and Heavens' Gate). *He also taught about the great pyramid and its Biblical meaning and significance to his ministry. Branham died in 1965 after his car was struck by a drunk driver. For many days after his death several well known Latter Rain ministers prayed over his body in an attempt to raise Branham from the dead. . .obviously they failed. William Branham's Legacy: Apart from the fact that almost everything he said or taught publicly is available in one form of another there is a more lasting and damaging legacy left behind. Branham was responsible in a great part for the formation of what came to be known as the New Order of the Latter Rain. Branham believed in the distributing of spiritual gifts by the laying on of hands, he believed in restored prophets and apostles. He was the vanguard of many more to come who will operate in this end-time glory and power. Branham had a great influence over Hawtin & Hunt who would formalize his concepts into more of a doctrinal base at the Sharon compound in North Battleford. These errors, many propagated by Branham are still infecting millions today. This is unfortunately his legacy, and that being one or heresy, aberrant teachings, and deceiving signs. [article link]

Branham Vs Todd Bentley (YouTube)
Hear William Branham share his thoughts on the Trinity. {Hint! [Branham] thinks it's from the Devil so then he thinks it is the Devil that is proclaiming Jesus to be God (Trinity view) while Branham then thinks the Holy Spirit is busy demoting Jesus and then exalting man to equality with Jesus -- or is it that Satan the Devil is busy exalting man while it is the Holy Spirit who is exalting the (Trinity) Truth of Jesus. I'm going to go with the Holy Spirit (Trinity) view that Jesus is God along with the Father and the Holy Spirit and that man is a sinner along with Satan and the other fallen angels.} [article link]

Kansas City Prophets (KCP) The Roots of the Revival - these will outline the history and sequence of events - and even more importantly the entire 233-page report by Ernie Gruen that circulated to thousands of pastors in an attempt to show them what was really going on at Grace ministries with the KCP - The above testimony and open letter to the current eldership will bring us up to date with the situation and show how the errors were never dealt with but only denied and swept under the carpet, while the doctrines and practises of the KCP got out into the wild and infected the Church as a whole - 1983 Bob Jones arrives at KCP - 1991 (November) Bob Jones {after issuing many false, ridiculous and unBiblical prophecies is} exposed in a sexual scandal and removed from public ministry by Vineyard/KCF
Some of us who dealt with the Kansas City Prophets (hereafter knows as KCP in this report) in the 80's and 90's might think this report and the others associated with it are very much out of date and unnecessary now that the "prophets" have moved on and the church where they began their work has changed into Metro Christian Fellowship (formerly Grace Fellowship). Quite the contrary! While the KCP episode may be long gone in itself, it's now necessary to bring their doctrines to light once more, because the doctrines that are so very widespread and popular within the revival churches - indeed, central to the whole apostasy - were brought into prominence at that time. They have since grown to massive proportions and account for many seemingly inexplicable practises like impartation, the glory cloud, birthing, the inner room experience, spiritual levels, the overcomers, Joshua generation, Joel's Army, Saul and David, Ishmael and Isaac, the Jezebel spirit, school of the prophets, tabernacle of David, city church and much more. Prophets who were hosted by Mike Bickle such as Paul Cain, Bob Jones, Rick Joyner, and John Paul Jackson have gone on to take a leading role in the formation of the New Apostolic Church. I had already given a short summary of events in my separate article on IHOP - International Houses of Prayer, or the Harp and Bowl prayer initiative, which started out with Metro Fellowship. To that I have added several reports written at the time by such ministries as CRI and PFO - these will outline the history and sequence of events - and even more importantly the entire 233-page report by Ernie Gruen that circulated to thousands of pastors in an attempt to show them what was really going on at Grace ministries with the KCP. More importantly, I have added an eye-witness testimony of events from a former member of Grace Fellowship/Metro City Fellowship who spent eight years there during the era of the KCP. Begin reading this testimony HERE; and follow the links within each article for the subsequent parts. The above testimony and open letter to the current eldership will bring us up to date with the situation and show how the errors were never dealt with but only denied and swept under the carpet, while the doctrines and practises of the KCP got out into the wild and infected the Church as a whole. [article link]

Bob Jones Talks About "Fire" in Longview, WA - "Christians are going to get themselves clean (false works gospel) so they can come before the Father" - Oh, his 'preaching' was so hot that fire trucks showed up to put out the fire - Yeah, he's a credible one - NOT! {Note: This Bob Jones heretic [Kansas City false prophets] is no relationship to any of the Bob Jones heretics of [BJU]. They are each their own heretical false teaching self, espousing to the public their own personal flavor of false doctrine and false teachings and are not to be confused with each other as I have just done even though I knew they were not the same person [KC Bob Jones and BJU Bob Jones II], but they seem to have been under the same false spirit and I do issue my apology for confusing the two people.} (YouTube)
Comment: bob seems very satisfied with himself. ... Worship God in the Spirit according to the Holy Spirit inspired [in us - through the Bible], not the proven false prophet Bob Jones. ... He needs to repent of his false prophesies and come clean. [article link]

Bob Jones (fake Kansas City prophet - no relation to Bob Jones of Bob Jones University): 3 ft angel [demonic - Erma - Emma-O] encounter - [while in his own living room during a (self-induced?) New Age-NWO trance] - Erma feeding her leavened bread to women of the Church - {Note: Bob Jones might have viewed women as three feet tall figures but Jesus Christ and true Judeo-Christianity esteems, exalts and honors women and motherhood far beyond any religion, institution or culture of the world.} (YouTube)
EMMA-O, The [Buddhist] god of the underworld. He lives in the Yellow Springs under the earth in a huge castle all covered in silver and gold, rosy pearls and other jewels. Thus, he, (she) appears in these Charismatic meetings, he brings gold dust, silver, rosy pearls and other jewels to steal the souls of the deluded Christians. [article link]

WARNING! Monica Dennington [started her ministry while in Kansas City] of "Tic Toc Ministries" - She is a false teacher who says the Holy Spirit is a woman! {Note: both Beth Moore and Nancy Leigh DeMoss (sister of Mark DeMoss) have also gone down this same path where they started out apparently teaching sound doctrine but are now also teaching more of a New Age Contemplative and cult (LDS) friendly message. Also Note: in 2007 the Nancy Leigh DeMoss Ministry (Revive Our Hearts - Women's Ministry) suddenly received a "matchable donation" (of between $10,000-$25,000) from an "unnamable" [LDS?] source while at the same time her brother Mark DeMoss was employed by the Mitt Romney campaign. Presumably the donation was payment to Nancy so she would not speak out about or against the LDS cult - something that since 2007 Nancy has rarely if ever done.} (YouTube Video)
I'm shocked also. Jesus always was. He was not created [by sex between Father God and a female Holy Spirit]. A body of flesh was created for him through God and Mary but Jesus always was. This is so basic. I'm really surprized at Monica's twist on such a simple concept. This is bad news. Her previous teachings that I have heard seemed to be spot on. [article link]

Why We Say Beth Moore is a Contemplative Advocate - In our recent article "Rick Warren Points Network Followers to the Contemplative 'Sabbath'" we state that Beth Moore is a "contemplative advocate" - Some people have a hard time with this statement - Why do we say she is advocating contemplative spirituality? Below is our explanation
The Be Still DVD by Fox Home Entertainment was released in April 2007. Featured speakers included Richard Foster, Dallas Willard, Max Lucado, Beth Moore and many others. There is no indication on the DVD that Beth Moore is against contemplative prayer (the subject of the DVD), and in fact when we spoke with her assistant shortly after the release of the DVD, she told us that Beth Moore did not have a problem with Richard Foster or Dallas Willard's teachings. Furthermore, a statement was issued by Living Proof Ministries (see statement) that clarified: "We believe that once you view the Be Still video you will agree that there is no problem with its expression of Truth." Living Proof is offering to send a free copy of the DVD to anyone who receives their email statement and wishes to view the DVD, saying that, "It would be our privilege to do this for you to assure you that there is no problem with Beth's participation in the Be Still video." ... Moore builds her case for contemplative in her frequent references to Brennan Manning in her book, suggesting that his contribution to "our generation of believers may be a gift without parallel" (p. 72). This is indeed a troubling statement made by a Christian leader who so many women look to for direction and instruction in their spiritual lives. Many of those women, in reading Moore's comments about Manning and her quoting of him in the book may turn to the writings of Manning for further insights. When they do, they will find that Manning is a devout admirer of Beatrice Bruteau of The School for Contemplation. ... Lighthouse Trails has received a number of angry emails and calls from women who want Lighthouse Trails to stop saying this about Beth Moore, but we are presenting solid facts in a non-vitriolic, straight-forward manner, and we believe we are compelled by the Lord to do so, as are all believers required to defend the faith. Postscript: The Be Still DVD is being widely promoted and can be found even in your local video rental stores. Couple this DVD with the fast growing CCN (Church Communication Network - hosts of the marriage seminar with Moore and Thomas) and we can safely say that contemplative prayer is quickly becoming "normal" in Christianity. But before we are too swift to think "oh well, maybe it isn't that bad," listen to these words by mystic Richard Kirby: "The meditation of advanced occultists is identical with the prayer of advanced mystics." That statement is taken from Ray Yungen's book, A Time of Departing. Ray saw this coming back in 1994 when he sat and listened to Richard Foster and soon realized Foster was promoting the teachings of mystic Thomas Merton. [article link]

NTEB: Nazi's, Fox News (Rupert Murdoch), the Vatican and the NIV bible (YouTube)
Ask yourself, what does the Catholic church, Nazi Germany, Fox News [Owner: Rupert Murdoch friend of Pastor Rick Warren - Fox News, The Wall Street Journal, Barron's, Marketwatch, SmartMoney, Zondervan Publishers (NIV bible), HarperCollins Publishers(Satanic bible), etc.] and the NIV bible have in common? Watch and find out...but be forewarned. This video will shatter your illusions with the facts of the history of the last 60 years. [article link]

Haven Ministries - *Niezsche, the Death of God and the Emerging Church - Friedrich Nietzsche a main Nazi influencer (Audio PodCast)
Haven Ministries Purpose Statement: Haven Ministries exist to glorify the one true God, and to serve Him with all our heart, soul, strength and mind. The specific intention and direction of the ministry are expressed in three ways; - 1 Haven Ministries seeks to directly evangelize and disciple the lost, particularly those trapped and deceived in non-Christian religions, the New Age Movement, cults and the occult. We seek out the lost, going to their events, bookstores and seminars, sharing the Gospel and challenging the errors of the evil one. - 2 Haven Ministries is committed to helping other Christians reach out to their loved ones, neighbors, co-workers and cultists who come to their door. We recognize that the Gospel is received more often when shared by a friend or loved one and so seek to teach Christians how they can respond to the arguments and question offered by non-believers. We send literature and offer personal counsel to anyone who asks, all without any fee. - 3 Haven Ministries is also committed to educating the Church at large on these types of issues as well as other Biblical and apologetic concerns. We offer seminars at numerous churches, schools and other public forums. [article link]

Todd Bently, Deceiving angel began his [revival] ministry [in Florida] (YouTube)
Comments: Does this man know how to read?? Is he capable of reading the Bible? I never see him read or quote the Bible. Strange, really strange. He is great at kicking, punching, closelining, and well assaulting people. No wonder our planet is doomed! ... WOW. LOL This is a joke right? This guy is just another dood who decided to become a false preacher cuz you can make a lot of money quick. Read the Bible people, dont listen to idiots like Todd, he just wants your money. [article link]

Todd Bentley - Emma The Angel - [Todd Bentley is] "Lyin' to My Face" (YouTube)
Comments: I am so tired of all of the false prophets and garbage being preached to so many gullable people. It is sickening. My own family has been affected by many of these false teachers and they call themselves christians. Where is their discernment??? I do not understand WHY sooo many people fall for this stuff??? Incredible!! [article link]

Who is Emma-O? - as followed by Bob Jones and Todd Bentley (YouTube)
Comments: God Bless You for exposing the truth... we must all worship Jesus Christ... not some "angel" a false prophet reveals to people... pray for the people who follow Todd Bently and Emma-O... [article link]

Wikipedia.org: Bob Jones Jr. (II) - Robert Reynolds Jones, Jr. (1911-1997), best-known as Bob Jones, Jr., was the second president and chancellor of Bob Jones University - Jones was the son of Bob Jones, Sr., the university's founder - He served as president from 1947 to 1971 and then as chancellor until his death - Jones enjoyed playing villains in Shakespeare plays and religious films-he founded the BJU cinema department in 1950 - he genuinely enjoyed a life of ideas and the fine arts
Education: ... Jones was often called "Dr. Bob, Jr." during his lifetime-he disliked the "Jr."-but his doctorates were honorary, even though the first was conferred by Asbury College in 1934, when he was only twenty-three. Early career: As a young man Jones became an accomplished Shakespearean actor and studied at Stratford-upon-Avon. He considered turning professional and even received an offer from Hollywood-thereby causing some anxious moments for his evangelist father. Jones, Jr. did create a one-man show he called "Curtain Calls", in which he portrayed seven or eight Shakespearean characters accompanied by classical music, scheduling performances four weeks a year from 1933 to 1945. Jones believed that his primary calling was helping his father administer Bob Jones College. Administration per se seems to have held little interest for him; at least his autobiography contains virtually no mention of his college presidency. Nevertheless, Jones seems to have directed the school more autocratically after 1953, when the assistant of Bob Jones, Sr., Theodore Mercer, was fired, apparently for trying to lead a faculty rebellion against the Joneses. Fundamentalist Leader: Both Jones's position and his intellectual gifts made him a natural leader of separatist fundamentalism. Although he participated in the founding of the National Association of Evangelicals (NAE) in 1942 and was elected vice president in 1950, Jones left the organization in the following year because of its interest in cultivating a more moderate-to Jones, "compromising"-stance with those who denied biblical orthodoxy. By 1959, Jones had formally broken with Billy Graham, who had accepted the sponsorship of liberal Protestants and Roman Catholics for his 1957 New York City crusade. Later Jones criticized other fundamentalists who were insufficiently separatistic, such as evangelist John R. Rice and Jerry Falwell [Sr.], whose Moral Majority had embraced Catholics and Mormons. ... Personal life: Jones could be a demanding superior with strong, hyperbolically expressed, views about matters political and religious. But he also could display a childlike humility, especially on his many visits to foreign missionaries. Intimates found him witty and even impish. Although Jones enjoyed playing villains in Shakespeare plays and religious films-he founded the BJU cinema department in 1950-he genuinely enjoyed a life of ideas and the fine arts. A curator at the North Carolina Museum of Art was genuinely surprised when Jones failed to reflect his preconception as "a kind of backwoods evangelical" who would "thump the Bible" at him. "There was a gentleness and a kinship there," he recalled. "And even if he knew you thought differently than he did, that was OK; you could still be his friend." In 1938, he married Fannie May Holmes. They had three children, including Bob Jones III, who succeeded him as president of BJU. Bob Jones, Jr. published two religious novels, several books of sermons, and an autobiography. Jones died of cancer in 1997 at the age of 86; he is buried near his parents on the campus of Bob Jones University. [article link]

{Flashback 2007} Bob Jones (III) Dances With The Devil - Bob Jones III, chancellor of the Christian fundamentalist school [Bob Jones University] named for his family, is endorsing Republican [LDS Mormon] Mitt Romney for president
In his endorsement of Mitt Romney, Dr. Bob Jones III also said, "This all about beating Hillary." Oh, really? Since when does a preacher of the Gospel and Christian educator put electing charlatans (of any political party) ahead of standing for truth and doing right? And this leads to another problem. Our Christian "leaders" have forgotten what it means to stand on principle. They have gotten so bogged down in politics that they have forsaken the divine call to be watchmen on the wall. If Bob Jones III would be as concerned about standing for truth and principle as he is about "beating Hillary," many others might be encouraged to do the same--and we preachers might actually be able to have a positive impact upon the direction of our country. As it is, our Christian "leaders" are not only not helping to lead our nation out of its current mess, they are actually contributing to the problem, as Dr. Jones' endorsement of Mitt Romney illustrates. Furthermore, what is Dr. Bob going to say to the students and graduates of Bob Jones University? How can he justify all the years of "separation" preaching that BJU is known for? Where is his consistency? How can he now turn around and convince his students that all those Christian "standards" regarding the fellowship of light with darkness, reproving evil, contending for the faith, etc., apply only to areas outside politics? Obviously, BJU students now know that when it comes to politics, we can cast all those principles aside. It makes one wonder what other areas of the Christian life are exempt from Biblical principles. Maybe our business life? But that's a subject for another day. [article link]

Mormon Coffee blog: Researcher Helen Radkey has discovered what she believes to be [LDS] records for proxy temple ordinances performed on behalf of Mary (Jesus' mother), Jesus Christ, and Mary Magdalene - While Ms. Radkey found "Joseph" listed as Mary's spouse, the submission form indicated Mary's "Husband #1" was "God the Father" - Ms. Radkey says her research also turned up recent proxy temple ordinances on behalf of Jesus Christ, though he is identified in the records as "Jesus Christian" and "Jesus Cristian" Ms. Radkey explains the records show that Jesus was [LDS] baptized by proxy on April 8, 2010, and after initiatiory and endowment ordinances, was finally sealed to his "spouse" "Mary Magdelena" on April 9, 2010 - all at the [LDS] Salt Lake City Temple
Everyone Needs LDS Temple Ordinances: July 5, 2010 By Sharon Lindbloom - Researcher Helen Radkey has discovered what she believes to be records for proxy temple ordinances performed on behalf of Mary (Jesus' mother), Jesus Christ, and Mary Magdalene. Ms. Radkey writes, "'Mary Mother of Jesus,' the spouse of 'Joseph' 'of the House of David...' was baptized and confirmed a member of the LDS Church by proxy on December 9, 2009 in the Idaho Falls Idaho (LDS) Temple. She was subjected to initiatory temple ordinances on December 16, 2009; an endowment ceremony on December 26, 2009; and a sealing to parents on January 7, 2010-all rites occurred in the Idaho Falls Idaho Temple." While Ms. Radkey found "Joseph" listed as Mary's spouse, the submission form indicated Mary's "Husband #1" was "God the Father." Ms. Radkey says her research also turned up recent proxy temple ordinances on behalf of Jesus Christ, though he is identified in the records as "Jesus Christian" and "Jesus Cristian." Ms. Radkey explains the records show that Jesus was baptized by proxy on April 8, 2010, and after initiatiory and endowment ordinances, was finally sealed to his "spouse" "Mary Magdelena" on April 9, 2010 - all at the Salt Lake City Temple. The same proxy ordinances were performed for "Mary Magdelena" on the same dates in the same LDS temple. Ms. Radkey found a record for "Heavenly Father" as well: ... I would be surprised if the LDS Church approved (or would ever approve) proxy temple ordinances for Heavenly Father or Jesus Christ, so please don't misunderstand me to be suggesting that these records and ordinances had official sanction. However, doesn't this make you wonder? • What led any Mormon to think and act on the notion that Jesus Christ needs proxy temple ordinances like baptism by the "proper authority," endowments, and temple marriage? According to Mormonism, if Jesus is a god he's already obtained those essential requirements for exaltation, hasn't he? • Why would Jesus' mother need proxy ordinances performed on her behalf? If temple ordinances were part of the early Christian church (as the LDS Church claims) wouldn't Mary have participated in her own ordinances while she was living? • What would cause someone to identify Mary's "husband #1" as God the Father? Is this the logical conclusion to which a Mormon has come based on the teachings of Brigham Young and other early LDS leaders? • As Ms. Radkey asks, "Why was 'Heavenly Father' listed in New FamilySearch-not only as the spouse of Mary-but as a living being who could possibly need LDS ordinances? Does LDS doctrine naturally lead to this kind of thinking about God? [article link]

Mormon Coffee blog: In his (YouTube) critique, FlackerMan disputes the frequently asserted LDS claim that [LDS founder] Joseph Smith knew he was going to die at Carthage [jail] - Comments: falcon on June 24th, 2010 - Man, the [LDS] Mormons are writing fast and furious today! Usually it only gets this hot when something about the faux priesthood is posted - Let's not forget, Joseph Smith ended up in jail for ordering the destruction of a printing press - Spin away Mormons but it was this lawless deed that sent him to jail and eventually to his death - Yea, I know and [LDS President] Brigham Young wasn't complicit in the Mountain Meadows Massacre [9-11-1857, in Utah the LDS ambush and murder of 120 American settlers on their way from Missouri to California] either - Smith wasn't interested in buying the farm when he went to jail - He had every reason to want to live - **He [Joseph Smith] had power, money and sex **the three things that corrupt men and he was corrupt - We're not talking about a flawed prophet here - We're talking about [Joseph Smith] a religious charlatan who armed himself [with 1 of 2 pistols smuggled into his jail cell by a fellow Mormon] in order to shoot his way out of jail if necessary - I for one wished the guy had lived - The whole deal would have eventually crumbled around him - He would have been the author of his own destruction which I guess he was any way
I have edited and listed many of FlackerMan's questions here for your consideration. Joseph removed his temple garments before going to Carthage and told others to do the same {It's likely that Joseph Smith had everyone removed their LDS 'temple underwear garments' prior to getting to Carthage because once in town and especially once in jail it could easily be discovered that Joseph Smith had stolen the Freemasonry concepts from the Freemasons and was using them in his own LDS rituals [temple rituals] including using the two main Freemason symbols [compass and square] markings on their own LDS underwear and certainly the local Freemasons would not approve of it.} (D. Michael Quinn, The Mormon Hierarchy: Origins of Power, 146). Why would he do this if he were about to die a martyr's death for his testimony? Joseph, Hyrum and others drank wine while singing songs in Carthage Jail (History of the Church, 7:101). Why would Joseph disobey the [LDS] Word of Wisdom, a direct [LDS] revelation from God, if he knew he was very soon to stand before that God for judgment and be required to give an account of his behavior? **Joseph sent an order to the [LDS-Mormon] Nauvoo Legion instructing an [LDS] attack on Carthage Jail to free the prisoners. When the mob approached, Joseph mistook them for his [Mormon Legion] liberators and told the frightened jailer, "Don't trouble yourself, they have come to rescue me" (Quinn, 141). Why would Joseph have made plans for, and expected, his escape if he knew he was going to die? Joseph had and used a gun defensively during the attack (History of the Church, 7:101-103). Why would he bother to fend off his attackers if he was going "like a lamb to the slaughter" and knew he was about to die? When Joseph's gun ran out of ammunition {jammed - approximately 3 of six shots were fired by Joseph Smith from one of two smuggled pistols - by most accounts hitting three people from the mob eventually killing two one who died from his wound in the arm and another after being seriously wounded in the face while less seriously wounding a third person in the shoulder - source: http://www.i4m.com/think/history/carthage-jail-smith.htm} he [Joseph Smith] ran to the [second story] window [in back of the jail] and, using the Masonic distress code ["O Lord My God! Is there no help for the widow's son?"], called for help from fellow Masons who might have been in the mob (see E. Cecil McGavin, Mormonism and Masonry, 16-17). Why would he call for help if he knew his destiny was to die that day? Indeed, if Joseph knew his death was imminent, why did he not just give himself up for the safety of his friends who were with him? After the deaths of Joseph and Hyrum, the LDS Church was in crisis. No clear direction for succession in leadership had been set in place. This lack of direction resulted in many schisms and breakaway Mormon groups all claiming to be God's only true church. If Joseph knew he was never to return from Carthage Jail, why didn't he definitively name a successor before his death? Did Joseph Smith know he was going to Carthage to die? The circumstances and Joseph's behavior surrounding his death make that seem highly unlikely. This is yet another faith-promoting Mormon myth employed to persuade people to pin their eternal hopes to what is ultimately a lie. ... Comments: David on June 24th, 2010 - Sharon, Let me play a little Devil's Advocate. I think it is fairly obvious that Joseph and company had a good idea that they might die if they went to jail. Is anyone disputing this? This was possibly a reason, or even the reason, why they were about to flee into the rocky mountains. Even if Joseph was interested in clearing his name at trial, he was not obliged to turn himself in as his safety was far from guaranteed as the historical record demonstrates. Granted, I think Joseph was engaged in at least one, and possibly multiple illegal activities (the destruction of the printing press {extensive bank-money fraud (Joseph Smith's Kirtland Bank Failure - "An illegal bank created by Joseph Smith")} being the foremost), but the state is supposed to better than mere criminals and on that day it was not. ... Sharon on June 24th, 2010 - David, I'm on the road so this will be quick, but I'm gonna push back a little on this. I do not believe Joseph and Hyrum thought they were going to die at Carthage. I think there is plenty of evidence that suggests they thought they would either be liberated by the Nauvoo Legion, or, by Habeas Corpus which had worked so well for Joseph many times before. As for the WoW, true it was not yet a commandment, yet God did allegedly give specific directions regarding alcohol which Joseph disregarded in that situation. And last quick point, I think the context of the frontier is important to keep in mind, yet we need to be careful to not go too far. Yes, there was mob justice, but even so, history shows that the people *generally* wanted to solve things within the law (demonstrated, perhaps, by your surprise that the violence was not worse than it was). [article link]

Divine? Or Simply Just Not Fine?

We are living in days of increasing signs, miracles and wonders

Recently a fiberglass and gold laden Maroni statue atop the latest LDS Temple (Oquirrh Mountain Temple in South Jordan, Utah) was struck by lightning. It's not an uncommon occurrence by itself, the statue like all the other Maroni statues was grounded, however there are several particularities about this unique lightning strike. The statue was severely charred and the charring of the statue was in such a unique pattern blackening only the arm, face and trumpet that many at first thought the damage was a deliberate act of vandalism done with black spray paint.

In Mormon folklore the blackening of a face, countenance or appearance is called the "Curse of Cain" and is a symbol of rejection and unacceptability.

Now take into account that what has just been blackened, deemed unacceptable by some sort of supernatural retribution (ruling out a natural occurrence of nature in the near precision modification) is the Maroni statue the beacon to divinity of all that is sacred in LDS.

Normally a statue altered by lightening still wouldn't raise too many suspicions however this newest, latest and greatest LDS Temple that was in the process of being dedicated (during the public showing phase) happens to be simultaneously their 13th Temple in Utah and their 130th operational temple. The aggressive LDS Temple building schedule was obviously intentionally juggled and the books were obviously cooked [one or more LDS Temples have never been finished 'operational'] in order to derive the 13 and 130 (13 X 10) figures and it was struck by lightning on the 13th of June 2009. That's all weird enough.

Weird enough that we have to ask ourselves if this special 13th and 130th LDS Temple was in fact actually a Temple already dedicated and set aside to the worship of Satan? Was the foundation of the Temple set to Satan? If that is the case that the facility was indeed dedicated to Satan as the numbering clearly indicates then it is most likely that Satan or a demonic entity chose to damage his Temple and statue.

Was it of God, mankind, nature or perhaps the demonic realm that is the cause and effect of the seemingly supernatural event or events? At a casual first glance it might appear that God struck the statue however was it actually a Divine act from God or was it simply just another not so fine act of a demonic entity? With the supernatural (demons, UFO's, Aliens, deception, etc.) revealing itself around us with increasing frequency and intensity it is of utmost importance that we take into account the events and consider what is happening asking ourselves [and God in prayer] just what is going on and just what are we supposed to believe and what should be our reaction. These are decisions that we do need to reach, sometimes quickly and oftentimes without a lot of info or without a lot of good reliable info.

Supernatural events have been happening to mankind for a long time and they have also been deceiving mankind for a long time. Considerer the very ancient and old Shroud of Turin from about 1350 A.D. and take into account that like the charred face of the LDS Maroni statue the Shroud of Turin is also the charred image of a face, a face and body. The Shroud of Turin is a reverse image charred into a piece of linen cloth. Neither the LDS Maroni nor the Shroud of Turin has any true biblical significance yet both are revered and considered sacred.

The Shroud of Turin contradicts the Bible just as much as the Maroni legend and accompanying Maroni statues do. The Bible clearly states that the body of Jesus at burial was wound with linen cloth (John 19:40) not covered by a single piece of cloth as the shroud of Turin depicts.

As extraordinary as it may seem the demonic entity that created the Shroud of Turin so many centuries ago could also possibly be the same demonic entity that just recently struck the LDS statue.

When faced with the extraordinary and the unexplainable keep in mind that God's extraordinary word the Bible explains above all that God loves each of us and that He has an eternal plan of salvation for each of our lives. It is the Divine Miracle throughout all of the ages that God's love and fellowship is available to mankind if we would just seek after Him. Then when a relationship with Jesus Christ is accomplished in our hearts and in our minds even mighty lightning strikes and signs and wonders pale in comparison to the glory, majesty and justice of receiving the Holy Spirit inside of us.

Note: It's unjust not to have the Holy Spirit inside of us. On the cross Jesus said "It is finished" or literally "It is paid in full." With full payment comes satisfaction the delivery the "Justice" the receiving of the Holy Spirit. The injustice of the world is the withholding of the Holy Spirit. God is not withholding the Holy Spirit, man is withholding the Holy Spirit as man seeks to deny God, by discounting the Virgin Birth, corrupting the Cross and counterfeiting the Resurrection of Jesus Christ it is man that is withholding justice both from themselves and from others.

Update: Regarding the Utah LDS 13th Temple and the blackening rejecting of it, Satan knows Bible prophecy and some of it he knows well. Satan is probably not about to be handed some fiberglass Temple in nowhere (South Jordan) Utah. Most probably Satan is going to insist on the real deal a quarried stone Temple built in Jerusalem, Israel.

Faith lives, faith gives ... faith believes in God on High!

God Bless you,
David Anson Brown

Basic Christian - Memo: Traditionally on the News/Info RSS Feed the Friday postings have been a day for posting Conspiracy material - However starting in late Summer 2009 Fridays are no longer going to be focused on Conspiracy but on the Christian Faith with article series on the Fathers and Leaders of the Christian Faith!
Basic Christian has a series of minor conspiracy theory, hidden news and controversial news type of events that have not yet been posted. Originally I was going to post them on each Friday starting in the Spring of 2009 but I thought it would be too much of a distraction for people and would waste time and distract people from their true Bible studies. However after posting all of the moon hoax, Shroud of Turin, 2012 Olympics and other material it's already too late to not be a distraction so in the next few days and weeks I'm going to try to post many of the loose-ends of the conspiracy material - don't get distracted by this series of postings just skim them and consider them for what they are info that may or may not be proven and then this Fall the Basic Christian News/Info feed will switch the Friday focus from Conspiracies and Hidden News to a focus of Christian leaders and Church History. - God bless everyone! David Anson Brown. [article link]

#1 News-Blog item of 2009: The Threshing Floor (Part 1) "Flesh and Blood" by Randy Maugans - Introduction to the Mystery - The MYSTERY of Christ is the deeper level...the higher octave - "But we speak the wisdom of God in a mystery, even the hidden wisdom, which God ordained before the world unto our glory..." 1st Corinthians 2 (Mp3)
Time to talk frankly...religion, and religious mindsets are KILLING US! For too long we have been locked inside stagnant containers with rotting manna. Our carnality...our immaturity...our flesh has kept us locked in a perpetual spiritual childhood. The MYSTERY of Christ is the deeper level...the higher octave. GOD operates in a metaverse-an infinitude within infinitudes. So why are we still engaging the "universe" as a finite construct? Why are we still trying to comprehend infintudes with flat space spiritual tools? This audio is pretty raw-and a bit different from the usual...it is in the spirit of opening up the MYSTERY...." "Are you still a meat puppet?" ... flesh and blood cannot inherit the Kingdom of God! [article link]

The Threshing Floor (Part 2) "At the Threshold" by Randy Maugans - Introduction to the Mystery - Mystery #2: The nearness of God in Christ, the ever presence of the House of God - "Then said He (Jesus) unto them (disciples), Therefore every scribe which is instructed unto the Kingdom of Heaven is like unto a man that is an householder, which bringeth forth out of his treasure things new and old" Matthew 13:52 (Mp3)
Topics: temporal existence vs. infinite, spiritual authority, "the law onto ourselves", new revelation, spiritual power, comparing spirit with spirit, faith as the 'interface' between spirit and matter, singularity of purpose, the valley of tears which lead to the threshold, the threshold is the infinite, emissaries of the most high God, the need to MOVE into the Spirit. -- There are BOTH new things-revelation, and old things: the hidden treasures of the kingdom. Are we really separated from the world system?, the world's language? The world's ongoing conversations with death and evil? Are we immersed in this world-or sojourners? Could we turn and understand that we stand at the THRESHOLD of the infinite? In a place where tears, fears, and sorrows are translated in ecstasy-into incomparable beauty and peace... [article link]

Dr. Scott A. Johnson: George Noory Interviews B. Creme Re: Maitreya's Emergence & the Star Sign - The Coming End Time Lying Signs &False Wonders - Hear the recent 7/31/09 interview that caused George Noory [Coast to Coast AM - New Age Radio] to become physically ill causing him to stop interviewing Benjamin Creme (Parts 1-3, Mp3s)
Brief Sermon Overview: Hear the recent 7/31/09 interview that caused George Noory to become physically ill causing him to stop interviewing Benjamin Creme (Maitreya's wicked version of John the Baptist). This has never happened to Mr. Noory in 5000+ interviews. You will also see that this happened to many of his listeners as well. Listen as Creme discloses that the heralding in of Maitreya is not by a star (as he has proposed in the past) but rather this supposed star will be (and are) 4 separate gigantic UFO's that will appear in 4 quadrants of the earth. We will also look at how Hollywood movies like "District 9" and the upcoming mini-series remake "V" are preparing the masses for this very scenario. -- Jesus said in Luke 21:8: "And he said, Take heed that ye be not deceived: for many shall come in my name, saying, I am Christ; and the time draweth near: go ye not therefore after them."From Share International (Maitreya's UN promoted website): Who is Maitreya? He has been expected for generations by all of the major religions. Christians know him as the Christ, and expect his imminent return. Jews await him as the Messiah; Hindus look for the coming of Krishna; Buddhists expect him as Maitreya Buddha; and Muslims anticipate the Imam Mahdi or Messiah. [article link]

HeartForTheLost.com: New Church of Oprah Exposed {Yeah, don't get your religion from Oprah or any other modern TV personality, get it from the Prophets of the Bible! - Note: Back in about 2005 I was blogging some news stories (and I missed blogging some stories) where George Bush Jr. would say something about how mainstream Islam is and how the Quran was the word of God and only days later Oprah would quote the exact same 'memo' word for word that Bush Jr. had stated so you know Oprah and Bush Jr. are going to the same meetings, practicing the same religion and selling the same agenda -- no thanks!} (YouTube)
One word -- AHHHHHHHH! [article link]

FutureQuake.com: 27-31 July 09 The Infiltration of New Age Influences In The Upper Eschelons Of The Evangelical Community with Constance Cumbe (Mp3)
Guest: Constance Cumbey, Investigator and Author, "The Hidden Dangers of The Rainbow". [article link]

The True History of Atlantis [1960's dogma presented in a 1970's or early 80's film version] (Part 16 of 22) - Nazi, Occultist, New Agers - Attempting to Ascend to the 5th Dimension [the demonic dimension] {Biblically it seems that mankind (Adam, Eve) were originally created in the 6th dimension with the ability to visually see and interact with God, with Angels and even with animals-other parts of God's creation. After sin and the fall mankind and all of creation to some extent fell from a higher 6th dimension to the lower 4 dimensions [length, height, width, time]. The 6th dimension is still the Angelic dimension encompassing both the Holy Angels and the fallen unholy now Satanic Angels. The 5th dimension seems to be a dimension encompassing the demonic realm mostly comprised of demonic (demons) offspring (Nephalem) from the result of interbreeding between 6th dimensional fallen unholy angels and 4th dimensional (mostly female, [Genesis 6:2] daughters of men) humans. - After the cross and resurrection the restoration of mankind by Jesus Christ, Jesus has restored 'born again' mankind with the highest possible dimension available to created beings the 7th dimension (i.e. 7th day of Creation) the Day/Status of Rest and Salvation [correlating to the 7th day of creation]. Jesus restored mankind to a higher [7th] dimension than what we were originally created in (the 6th dimension) [the New Wine of Salvation being better than the Old Wine of the original Creation (John 2:10)].} (Video-Download)
All of the Atlantean secret knowledge and it's teachings tell us that the legend of mankind, and the souls of them, must go through cycles [violent, catastrophic] of transformation. When Atlantis fell in the horrifying catastrophe tha... [article link]

JesusChristSalvation.ning.com: The True History of Atlantis (Online Videos)
Lord I Praise You ~ Lord, Jesus Christ you are almighty ~ You are the King of all kings ~ You are the Alpha and Omega ~ I praise you deliberately ~ As I also seek perfection ~ With lots of desolation ~ I Repent and ask for forgiveness ~ My Father I am sorry; I am not worthy ~ Halleluiah, I give you all the glory ~ Through you I will win all my battles ~ With your mercy I will raise my cattle ~ Jesus, I say thank you ~ Thank you for my family and church ~ Thanks for our world and life ~ May generations to come elevate your name at all times ~ May I become wealthy from a harvest of a dime! ~ Oh Lord, I extol you ~ I glorify your name for you are great ~ And I thank you for being my Father ~ Please bring unto me meekness and wisdom ~ Raise me with all your will, for I am your son ~ You are the best of all priests ~ I praise you, I worship you, and I love you ~ May our relationship grow through all that is good! -- Gregory Pierre-Jerome ~ Copyright ©2009 Gregory Pierre-Jerome. [article link]

Highly Recommended!!! Wise as Serpents: The Gaia-Sophia Mysteries Part II by Frank Lordi - A Video Companion to Part I (Video Download)
What are the Gaia Sophia Mysteries? What role could they play in establishing the End Time One World Religion? How are they tied into Gnosticism and ultimately into the worship of Lucifer? - Sophia or "wisdom" is a central term in Hellenistic philosophy and religion, Platonism, Gnosticism, Orthodox Christianity, Esoteric Christianity, as well as Christian mysticism. Sophiology is a philosophical concept regarding wisdom, as well as a theological concept regarding the wisdom of God. [article link]

Highly Recommended!!! Wise as Serpents: The Gaia-Sophia Mysteries Part I by Frank Lordi (Mp3)
What are the Gaia Sophia Mysteries? What role could they play in establishing the End Time One World Religion? How are they tied into Gnosticism and ultimately into the worship of Lucifer? - Sophia or "wisdom" is a central term in Hellenistic philosophy and religion, Platonism, Gnosticism, Orthodox Christianity, Esoteric Christianity, as well as Christian mysticism. Sophiology is a philosophical concept regarding wisdom, as well as a theological concept regarding the wisdom of God. [article link]

The Berean Chronicles with Kelly McGinley - Cultural, Political, and World Events Through a Biblical World View - The end of all things is at hand: be ye therefore sober, and watch unto prayer. 1st Peter 4:7 KJV (2009-2003 Mp3's)
Our mission here at The Berean Chronicles is to expose the Apostate Church, to equip the Saints with Truth, Knowledge, and Wisdom to be the Salt and Light Christ Jesus has called us to be. With the TRUTH given out on this talk show, we pray it will lead all who listen who do not know the Lord Jesus Christ as Lord and Savior to the Saving knowledge. [article link]

Movie: The International - From Director Tom Tykwer and Sony Pictures, The International is available on DVD June 9th, 2009 - The International is an intense and suspenseful movie with a great duo of lead actors (DVD)
From Director Tom Tykwer and Sony Pictures, The International is available on DVD June 9th. The movie stars Clive Owen and Naomi Watts and Interpol agents attempting to uncover the truth behind a high profile bank's involvement in international arms dealings. ... The International is an intense and suspenseful movie with a great duo of lead actors. Owens and Watts are definitely tops in their industry and bring a lot to any movie. Unfortunately, this story is a bit too big for its britches. If you are going to watch, be sure that you have the time and the focus to commit to keeping up with things. The concept behind the movie is intriguing and the message is poignant. However, there are so many characters and directions involved, that it is quite difficult to always know what is going on. Still, you should be able to manage to get the gyst of the story before all is said and done. [article link]

How This Can Be The Finest Hour For the American Church By Brannon Howse {On the whole this is a very good message. America does need a "Finest Hour" from the Christian Church and these days could be it. -- The finest hour for any Church comes only through prayer, it comes through worship, through faithfulness and it comes from the desire to intimately serve God and fellowship with God by individuals who no longer are satisfied with what man and this fallen world has to offer but instead have determined to seek the very face of God, the very presence of God in Jesus Christ in a personal one to one relationship with the Almighty God the creator of the universe.} (Online Video)
By Brannon Howse, Posted: 07/21 20:07:31/2009, Video Length: 12:00. [article link]

The Christian Basics 132 Theology Topics - Easy to Use & Easy to Understand (PDF)
Studying Theology: Is just like piecing together a puzzle. Individual Theology pieces fit together and the picture begins to emerge. The picture Theology displays is the image of Jesus! [article link]

Basic Christian: Truth & Knowledge vs. Lies & Deception (PDF)
Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth. There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth. [article link]

Neil Armstrong's public comments during the 25th Anniversary of Apollo 11 at the White House, 20th of July 1994 {At about 3:09 Neil Armstrong clearly gives the Illuminati hand signal for 'self sacrifice' he then goes on to basically reveal that he never went anywhere near the moon. Armstrong often mentions the "space age" [starting with the Gemini astronauts] however if he had landed on the moon it would now be the 'lunar age' [supposedly starting with the Apollo astronauts] though he never mentions a lunar age and surprisingly not once does he even mention the moon by name.} (YouTube)
Comments: The problem with the moon landing is none of us can check for ourselves if they really went we had to take their word for it that they went. They shot video that has now been lost. They took photos that today only 8 photos remain in their archives. We still have the video of Nixon leaving in disgrace. We have video of Kennedy and Nixon debates and video of Kennedy dying but we lost the video for the moon landings -- One have to respect him. He tried hard to tell us something and I'm affraid I know what it is :-(. -- yeh, maybe NASA had a conspiracy against the three astronauts as well and made them believe they landed on the moon. They must have used super, secret, special drugs or brainwashing techniques. [article link]

{Flashback} Eyes Wide Shut: Occult Symbolism - Figure 24 Here, Dr. Harford (Tom Cruise) displays an Illuminati hand-neck (self sacrifice) sign - Figure 24a Here, former Federal Reserve Chairman Alan Greenspan makes the same hand (self sacrifice) sign on the September 18, 2007 edition of THE DAILY SHOW {The actors for the movie EWS were chosen not just as actors 'acting' out a movie but as actual occultists 'reenacting' their secret lives.} (Photos)
"A number of dictionaries of symbols state that the hand placed on the neck signifies sacrifice. Now, sacrifice can have at least two meanings --- one, the continuing threat of the penalties to be applied to punish those adepts and initiates who so impertinently reveal the secrets of the Order; and two, the willingness of the individual performing the sign to sacrifice himself for the good of the Order, or for the good of the cause or Great Work of the Illuminati." Take a good close look at the screenshot of Dr. Harford holding the palm of his hand to his cheek. Has the reader ever seen anything like this in another film? ... As the dream story draws to a close, the viewer is left wondering just exactly has gone on in this film. Fantasy has been juxtaposed with reality, and the blurring between both worlds remains uncertain. The viewer is left wondering about the significance of the mask laying upon the pillow, as Alice lay sleeping beside it. Likewise, the viewer is left wondering if the events truly happened, or if they were imagined. As filmmaker Richard Linklater, who hails from Austin, Texas USA, asked in his 2001 film Waking Life: "Are we sleep-walking through our waking state, or wake-walking through our dreams?" This appears to be a valid question to ask, especially given the Illuminati's propensity to inject heavy doses of fantasy to keep as many people asleep as they can, sleeping as they do, with their eyes wide shut. [article link]

P.I.D. Radio with Derek and Sharon Gilbert - Show 7/21/09 Eclipse and Armageddon {This is the second or third P.I.D. Podcast that I have listened to and their shows are amazing as almost everyone else already knows (their show is very popular) so if you haven't heard from the 'bunker' yet just go over there and click on some shows - Highly Recommended!!!} (Mp3)
BY THE time you hear tonight's show, the longest eclipse of the century will have come and gone across India, Nepal, and China. The eclipse lasted 6 minutes and 39 seconds, and is the second of three total eclipses in a row that fall on Av 1st on the Hebrew calendar, the beginning of nine days of mourning over the destruction of the Temple. Also: a major impact on Jupiter exactly 15 years after Shoemaker-Levy; Iran's new missiles; Israel's long-range exercises; Russia's new base in Syria; the threat of a nuclear Taliban; and more on dominionist heresy of The Family. Check out the new website for The Laodicea Chronicles series of novels by Sharon and Derek, and if you haven't listened yet, subscribe to the free podcast audio book edition of The God Conspiracy by clicking here. Come visit our Facebook page, and check out the like-minded Christian podcasters at the Revelations Radio Network. Click the arrow on the player below to listen now, or right-click (control-click if you have a Mac) the "download" link to save the mp3 file to your hard drive. [article link]

The Blood Moon Scenario - tracking solar and lunar eclipses and comparing them with Levitical Feasts
In the spring of 2015 Israel's religious year will begin with a total solar eclipse, followed two weeks later a total lunar eclipse on Passover. And then six months later the sequence will repeat itself with a second solar eclipse on Rosh Hashanna followed two weeks after that by another total lunar eclipse on the Feast of Tabernacles, all in 2015. The last time anything like this happened was in 1967, when Jerusalem became an undivided Jewish city again, and before that there were several occurrences during the years of 1948-50, as Israel was becoming a nation. There were none at all in the 1800's, 1700's, or 1600's, and none in the 1500's that coincided with Feast Days. ... If these earlier Blood Moons did in fact announce the re-birth of the nation and the reunification of Jerusalem as it appears, then the next major step in Israels' journey toward the Kingdom is their national reunion with their Creator. This is the way Ezekiel saw it happening, and in my view is important enough to God to merit such a celestial announcement. After all He's been waiting to take them back for 2000 years. [article link]

"Peace and Safety" Setting the Stage for the [End Times] Apocalypse - The purpose of this article is to explain how current events are being driven to set the stage for the "peace and safety" that precedes the Day of the Lord - The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability - While people are saying, "Peace and safety" destruction will come on them suddenly, 1 Thess 5:3
The Day of the Lord will begin when the world in general, and Israel in particular, is experiencing a period of relative calm and stability. This is predicted very clearly by the Apostle Paul, who was only reiterating the very words of Jesus. Paul begins his predictions by describing the rapture and the resurrection of living and dead believers, and then he connects it with the beginning of the Day of the Lord. This is the end-times Tribulation, and Paul states that it will begin suddenly and catastrophically when the world least expects it, [According to the Lord's own word, we tell you that we who are still alive, who are left till the coming of the Lord, will certainly not precede those who have fallen asleep. For the Lord himself will come down from heaven, with a loud command, with the voice of the archangel and with the trumpet call of God, and the dead in Christ will rise first. After that, we who are still alive and are left will be caught up together with them in the clouds to meet the Lord in the air. And so we will be with the Lord forever. Therefore encourage each other with these words. Now, brothers, about times and dates we do not need to write to you, for you know very well that the day of the Lord will come like a thief in the night. While people are saying, "Peace and safety," destruction will come on them suddenly, as labor pains on a pregnant woman, and they will not escape. But you, brothers, are not in darkness so that this day should surprise you like a thief. You are all sons of the light and sons of the day. We do not belong to the night or to the darkness. So then, let us not be like others, who are asleep, but let us be alert and self-controlled. For those who sleep, sleep at night, and those who get drunk, get drunk at night. But since we belong to the day, let us be self-controlled, putting on faith and love as a breastplate, and the hope of salvation as a helmet. For God did not appoint us to suffer wrath but to receive salvation through our Lord Jesus Christ. 1 Thessalonians 4:15-5:9 NIV] [article link]

July 20, 2009: Forty years ago today, (1969) American astronaut Neil Armstrong planted man's footprint on the surface of the moon - My Lunar Journey: Then and Now - Fellow Apollo 11 voyager Buzz Aldrin describes the crew's historic 'leap for mankind' - The pictures we and our fellow lunar astronauts took of the moon and the Earth changed forever our concept of our place in the universe - But four decades later, it's time we called the next generation to grander missions in space, to Mars and beyond - In that way, we can continue our journey
Four decades ago this summer, I stood next to a colleague and helped set up some instruments on a distant place. I walked slowly to deploy the devices, and together we worked to erect our flag atop a shiny silver pole with an extra bounce in my step. Amidst our work, we stopped to take a phone call from home. My colleague was Neil Armstrong, the instruments lunar science, and the place was Tranquility Base on the surface of the moon. The call was from the president of the United States, and the whole world - literally - was listening in. Neil and I, along with Mike Collins still in lunar orbit, had voyaged to the moon aboard the Apollo 11 spacecraft, tiny when compared to today's Space Shuttle and International Space Station. We had accomplished a challenge made eight years before by President Kennedy, who made sending us to the moon a national goal to show the world what peaceful scientific discovery and exploration we could do when the entire nation pulled together. The pictures we and our fellow lunar astronauts took of the moon and the Earth changed forever our concept of our place in the universe. -- We saw the Earth as alone, fragile and in need of protecting and preserving. Those images helped give birth to the environmental movement. -- But above all, voyaging to the moon was a demonstration of national political will and of the ability of our industrial system to create new technologies and capabilities, many of which are still being exploited today by commercial industry. It was a privilege and an honor to be a part of that historic flight. But four decades later, it's time we called the next generation to grander missions in space, to Mars and beyond. In that way, we can continue our journey. [article link]

Neil Armstrong's public comments during the 25th Anniversary of Apollo 11 at the White House, 20th of July 1994 (YouTube)
Comments: The problem with the moon landing is none of us can check for ourselves if they really went we had to take their word for it that they went. They shot video that has now been lost. They took photos that today only 8 photos remain in their archives. We still have the video of Nixon leaving in disgrace. We have video of Kennedy and Nixon debates and video of Kennedy dying but we lost the video for the moon landings -- One have to respect him. He tried hard to tell us something and I'm affraid I know what it is :-(. -- yeh, maybe NASA had a conspiracy against the three astronauts as well and made them believe they landed on the moon. They must have used super, secret, special drugs or brainwashing techniques. [article link]

Moon Truth, Was landing for real? "Live from the surface of the moon" (34 Seconds - Google Video)
Moon Truth, Was landing for real? [article link]

NASA moon landing pictures (Dec. 1972) Analyzed - The photos of that moon landing [Apollo 17] that were released for public viewing [and published in the book 'Full Moon'] are analyzed by Marcus Allen {Note: All of the Moon photos and videos with NASA spacecraft and the moon in the same picture are probably faked and that especially goes for the last video clip in this presentation the one of the NASA spacecraft module orbiting above the surface of the moon with the alleged (bubble) UFO traveling below the Apollo spacecraft, completely fake [a fake moon orbit with a fake UFO thrown in] and actually the NASA craft and the moon don't even look like they are filmed with the same camera at the same time it defiantly looks like a Hollywood blue screen production.} (YouTube)
The moon landing has divided many people on if it was real or faked. The photos of that moon landing that were released for public viewing are analyzed by Marcus Allen. And the reasons as to why they could be fake might surprise some of you. [article link]

NASA Moon Landing Hoax: Stagehands in Apollo 17 Official NASA Moon Photo & Apollo 16 Official NASA Moon Video Wear A White Sleeveless Hooded Jacket - [at about 35 seconds into the video there are two stagehands one on the far right and one near the lunar lander module] {NASA, Apollo 16 and Apollo 17 official moon mission, lunar surface [Apollo 17] photo and [Apollo 16] video with staged scenes.}
Stagehands in Apollo Photo & Video Wear A White Sleeveless Hooded Jacket in The Fake Moon Bay. This video is in much clearer focus than NASA file videos available for this time-frame in the Apollo 16 mission. It was filmed at a Top Secret Fake Moon Bay at the Nevada Test Site [Area 57]. NASA Top Secret video taken of the two Stagehands seen in the Fake Moon Bay with the Astronaut, was provided originally by a YouTube user called 'rudbrps' & loaded on YouTube June 15, 2007. 'rudbrps' now reveals himself to be 'Svector', and that he created the video as a social experiment in how people can be tricked. However unfortunately for 'Svector' this different TV camera angled NASA video merges perfectly in conversation and action with the direct NASA file video, to reveal a hoax of a hoax. The irony is strange, so who is playing a joke on whom, and who is 'Svector's handler. -- ALL NASA FOOTAGE USED IN THIS FILM IS PUBLIC DOMAIN. THE USE OF ANY COPYRIGHTED MATERIAL IS USED UNDER THE GUIDELINES OF "FAIR USE" IN TITLE 17 § 107 OF THE UNITED STATES CODE. SUCH MATERIAL REMAINS THE COPYRIGHT OF THE ORIGINAL HOLDER AND IS USED HERE FOR THE PURPOSES OF EDUCATION, COMPARISON, AND CRITICISM ONLY. NO INFRINGEMENT OF COPYRIGHT IS INTENDED. [article link]

NASA Moon Landing Hoax Apollo 16 Video - Clearer Version With Sound: [BTW there is a 2.56 second radio signal distance delay (the speed of light waves and radio waves) between the moon and the earth and about a 3 minute minimum to about 30 minute maximum distance delay in communications to Mars - the distance between Mars and the Earth varies by a large amount - wiki.com] Two Stagehands Are Seen in The Fake Moon Bay Next To An Astronaut {The fake astronaut playing (Commander John W. Young) sounds a lot like Bush Jr. he probably needed some extra money back in the day.}
Two Stagehands Are Seen in The Fake Moon Bay, One Hands The Astronaut a List, Behind The Lunar Module. The Other Picks up Something off The Ground in Preparation For The Lunar Module Props Hidden Wires Lift-off in The Fake Moon Bay. After Picking up Something, The Stagehand Hides Again Behind An Area To The Right of The Lunar Module. [article link]

****Proof of Fake Moonlanding Apollo 11 - Clip from the DVD "A funny thing happened on the way to the Moon" [This is the NASA Film Reel and proof that the astronauts are being confronted with in the Google Video "Did we really land Men on the Moon?" (asking the astronauts to swear on the Bible - that they had actually landed on the moon)] {Others [most notably David Percy] have pointed out that each moon segment from each Apollo mission has some form of obvious hoax data [inconsistent shadows, multiple lighting sources, lack of visible stars, facemask reflections, exposed wires, 3rd party radio transmissions, excessive astronaut humor, etc.] embedded within it, too much obvious fake material to be accidental. Someone wants to be able to inform a segment of society or eventually all of society that the lunar landings were indeed faked.} (YouTube)
Comments: I remember when the reporter asked Neil Armstrong about the moon landing being a farce and Mr.Armstrong started laying hands on the reporter with a balled fist which made me suspect after that...Plus the Russians said they tried to get through the radiation barrier and lost men at the attempt.They said the it was IMPOSSIBLE and the U.S. was lying. PEACE!! [article link]

!!!Highly Recommended - Did we really land Men on the Moon? [The unnecessarily aggressive actions of ALL the astronauts virtually proves that they got nowhere near the moon let alone walked on it. If the astronauts had successfully completed their lunar missions they wouldn't need to react in the irrational way that they all did. If they actually went to the moon and a few people doubted it it's no biggie however if they never did go all the way to the moon and their secret is creeping out then it's a big deal and the universal actions of the astronauts seems to reveal a very big deal!] {It looks very possible that the astronauts, NASA and everyone involved including President Nixon thought the launch was a go to the moon however it never was and immediately after Apollo 11 launched the astronauts were secretly informed of the change (though Neil Armstrong probably knew before the mission stared that it was going to be faked) known to only a select few at NASA the moon landing mission was actually a routine earth orbit mission like those that had already been completed many times. The Apollo 11 astronauts didn't go to the moon but routinely orbited the earth for eight days while one secret part of NASA fed the world audio and video of scripted communications from Neil Armstrong along with pre-filmed studio footage from a staged studio lunar landing filmed in MGM-British Studios near Borehamwood, England while the rest of NASA and the world thought they were actually landing on the moon. After eight days the Apollo astronauts broke orbit and returned to earth and were told to play along that they had landed on the moon and they were kept locked-up in quarantine aboard ship until NASA was assured that they would play along. Buzz Aldrin and most of the other Apollo astronauts were never the same after their Apollo missions.} (Google Video Download)
Greatest hoax yet, see astronauts refuse to swear on the Bible [that] they flew to the moon. [article link]

A funny thing happened on the way to the Moon - [Also Available in DVD] - Parts 1-5 (YouTube)
Were those Americans on the Moon or not? [article link]

TV France: Dark Side of The Moon (Google Video)
Dark Side of the Moon is a French documentary by director William Karel which ...originally aired on Arte in 2002 with the title Opération Lune. The basic premise for the film is the theory that the television footage from the Apollo 11 Moon landing was faked and actually recorded in a studio by the CIA with help from director Stanley Kubrick. It features some surprising guest appearances, most notably by Donald Rumsfeld, Dr. Henry Kissinger, Alexander Haig, Buzz Aldrin and Stanley Kubrick's widow, Christiane Kubrick. The tone of the documentary begins with low key revelations of NASA working closely with Hollywood [and Walt Disney] at the time of the Moon landings. Over the course of the tale, Karel postulates that not only did Kubrick help the USA fake the moon landings but that he was eventually killed by the CIA to cover up the truth. First hand testimony backing these claims come from Rumsfeld and Dr. Kissinger, which lend credence to the story. [article link]

French TV: Dark Side of The Moon - Shows another Part Missing from the Google Segment 3 of 3 (YouTube)
Dark Side of the Moon is a French documentary by director William Karel which ...originally aired on Arte in 2002 with the title Opération Lune. The basic premise for the film is the theory that the television footage from the Apollo 11 Moon landing was faked and actually recorded in a studio by the CIA with help from director Stanley Kubrick. It features some surprising guest appearances, most notably by Donald Rumsfeld, Dr. Henry Kissinger, Alexander Haig, Buzz Aldrin and Stanley Kubrick's widow, Christiane Kubrick. The tone of the documentary begins with low key revelations of NASA working closely with Hollywood at the time of the Moon landings. Over the course of the tale, Karel postulates that not only did Kubrick help the USA fake the moon landings but that he was eventually killed by the CIA to cover up the truth. First hand testimony backing these claims come from Rumsfeld and Dr. Kissinger, which lend credence to the story. [article link]

Lunar Conspiracy - Part 1 of 5 - *Excellent Discussion (British TV, 1997), All 5 Parts are Highly Recommended! (YouTube)
David Percy & Mary Bennett, makers of the documentary "What Happened On the Moon" discuss the Apollo claim with Jon Ronson in 1997, in their first TV appearance. [article link]

CNN: Could moon landings have been faked? Some still think so - It captivated millions of people around the world for eight days in the summer of 1969 - It brought glory to the embattled U.S. space program and inspired beliefs that anything was possible - Moon landing hoax theorists point to the "rippling" flag as evidence the landings were faked - It's arguably the greatest technological feat of the 20th century - And to some, it was all a lie - Conspiracy theories about the Apollo missions began not long after the last astronaut returned from the moon in 1972 - Bill Kaysing, a technical writer for Rocketdyne, which built rocket engines for NASA's Apollo program, published a 1974 book, "We Never Went to the Moon: America's Thirty Billion Dollar Swindle" {We probably did send men to the moon however most or all of the televised footage and info was scripted and pre-recorded down to the second all before the launch ever took place. If it's on network TV it's not news it's their pre-conceived story of events and that includes the news during the 1960's. A main purpose in going to the moon was to find alien life and anything that would validate evolution. The astronauts were told not to pick up random moon rocks but to look for and pick up rocks that might have a fossil or something promoting evolution in it if they could find something like that, but they didn't. The moon proved to have very little cosmic dust and a small amount of cosmic dust equals a very young moon. The moon is not millions of years old but clearly young, new and only thousands of years old. It is still unknown to man how the moon (to large in size and too close to the earth to be there naturally) got into our earth's orbital system except of course for those who have read the Bible. -- Genesis 1:16 And God made two great lights; the greater light (sun) to rule the day, and the lesser light (moon) to rule the night: He made the stars also.}
Kaysing theorized NASA sent the Apollo 11 astronauts up in a rocket until it was out of sight, then transferred the lunar capsule and its three passengers to a military cargo plane that dropped the capsule eight days later in the Pacific, where it was recovered. In the meantime, he believed, NASA officials filmed the "moon landing" at Area 51, the high-security military base in the Nevada desert, and brainwashed the astronauts to ensure their cooperation. Some believe Kaysing's theories inspired the 1978 movie "Capricorn One," in which NASA fakes a Mars landing on a remote military base, then goes to desperate lengths to cover it up. Others insist NASA recruited director Stanley Kubrick, hot off "2001: A Space Odyssey," to film the "faked" moon landings. Oh, and those moon rocks? Lunar meteorites from Antarctica. Decades later, Kaysing's beliefs formed the foundation for "Conspiracy Theory: Did We Land on the Moon?" a sensational 2001 Fox TV documentary that spotted eerie "inconsistencies" in NASA's Apollo images and TV footage. Among them: no blast craters are visible under the landing modules; shadows intersect instead of running parallel, suggesting the presence of an unnatural light source; and a planted American flag appears to ripple in a breeze although there's no wind on the moon. The hour-long special sparked such interest in the topic that NASA took the unusual step of issuing a news release and posting a point-by-point rebuttal on its Web site. The press release began: "Yes. Astronauts did land on the moon." In various documents, NASA has countered that the Apollo astronauts passed through the Van Allen belts too quickly to be exposed to dangerous levels of radiation; that the module's descent engines weren't powerful enough to leave a blast crater; that the shadows in photos were distorted by wide-angle lenses and sloping lunar terrain; and that the Apollo flags had horizontal support bars that made the flags swing. Kaysing died in 2005, but not before grabbing the attention of Sibrel, a Nashville, Tennessee, filmmaker who has since become the most visible proponent of the Apollo hoax theories. With funding from an anonymous donor, Sibrel wrote and directed a 47-minute documentary in 2001 that reiterated many of the now-familiar hoax arguments. Critics of moon-landing hoax theorists, and there are many, say it would be impossible for tens of thousands of NASA employees and Apollo contractors to keep such a whopping secret for almost four decades. But Sibrel believes the Apollo program was so compartmentalized that only its astronauts and a handful of high-level NASA officials knew the entire story. Sibrel spent years ambushing Apollo astronauts and insisting they swear on a Bible before his cameras that they walked on the moon. "When someone has gotten away with a crime, in my opinion, they deserve to be ambushed," Sibrel said. "I'm a journalist trying to get at the truth." In an episode made infamous on YouTube, Sibrel confronted Aldrin in 2002 and called him "a coward, a liar and a thief." Aldrin, then 72, socked the thirtysomething Sibrel in the face, knocking him backwards. ... In its information campaign against Apollo's "debunkers," NASA may have a potent ace up its sleeve, however. Its Lunar Reconnaissance Orbiter is now circling the moon with powerful cameras, snapping crisp pictures that could reveal Apollo 11's Eagle lander squatting on the moon's surface. Then again, conspiracy theorists may just say NASA doctored the photos. [article link]

ANTICHRIST - PRINCE WILLIAM 2012 - Is Prince Williams the Face on the Shroud of Turin? Is the Image on the Shroud the Antichrist - The Image of the Beast? (YouTube)
This video is intended to be just a "teaser" to the very real possibility that Prince William is the Beast of Revelation. Comments: Of course, his name is Will-I-Am; a play on the words of what God Himself said, "I Am." [article link]

CLONED ANTICHRIST BEAST REVEALED 8/12 - Cloned from blood removed [1978] from the Shroud of Turin [possibly cloned/gene-spliced with Prince Charles sperm and] used to impregnate Princess Diana (married 1981 to Prince Charles 13 years her senior) for the 1982 timed birth [30 in 2012] of Prince William {Princess Diana's son William turning 30 in 2012. The age of 30 is the biblical legal priestly age (before 30 a Levite could only be an assistant priest), both John the Baptist (Levitical and Jesus [Melchizedek Priest]) began their ministries at the legal age of 30 [John's mother and Mary were of the House of David/Judah but John's father was a Levitical Priest (Luke 1:8) a descendant of Aaron from the house of Levi]. Also the London 2012 Olympics the XXX Olympiad (unholy trinity Olympiad) is deliberately timed and placed to be in London in 2012 the birth of the New Age, for a desired Satanic awakening in 2013 [Fox News uses the numer 13 in everything now]. It will also probably come out that Prince Charles is unable to naturally have children as Henry, the younger brother of Prince William is already considered by most not to be the son of Prince Charles but the son of James Hewitt.} (YouTube)
Dr. Joye shocks George Noory on Coast-to-Coast - February 9, 2009. [article link]

How do you know that there is real blood (and not paint or a stain) on the Shroud of Turin? - 1980 They (Gilbert and Gilbert) concluded that the blood flecks are real blood - Several claims have been made that the blood has been found to be type AB - The blood appears to be so old that the DNA is badly fragmented
Alan Adler was an expert on porphyrins, the types of colored compounds seen in blood, chlorophyll, and many other natural products. He and Dr. John Heller, MD, studied the blood flecks on the STURP sampling tapes [Heller and Adler, Applied Optics 19, (16) 1980]. They converted the heme into its parent porphyrin, and they interpreted the spectra taken of blood spots by Gilbert and Gilbert. They concluded that the blood flecks are real blood. In addition to that, the x-ray-fluorescence spectra taken by STURP showed excess iron in blood areas, as expected for blood. Microchemical tests for proteins were positive in blood areas but not in any other parts of the Shroud. -- Several claims have been made that the blood has been found to be type AB, and claims have been made about DNA testing. We sent blood flecks to the laboratory devoted to the study of ancient blood at the State University of New York. None of these claims could be confirmed. The blood appears to be so old that the DNA is badly fragmented. Dr. Andrew Merriwether at SUNY has said that "... anyone can walk in off the street and amplify DNA from anything. The hard part is not to amplify what you don't want and only amplify what you want (endogenous DNA vs contamination)." It is doubtful that good DNA analyses can be obtained from the Shroud. It is almost certain that the blood spots are blood, but no definitive statements can be made about its nature or provenience, i.e., whether it is male and from the Near East. [article link]

July 08, 2009: British Scientists Claim to Create Human Sperm - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data
LONDON - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data. Researchers at Newcastle University and the NorthEast England Stem Cell Institute say they used a new technique to derive what they described as sperm cells from embryonic stem cells. ... But many other British experts say they are unconvinced by the research. They also say the sperm cells created in the laboratory were clearly abnormal. [article link]

Light: NWO SECRET PLAN THE TIMELINE - NWO 2054 - "2047 everyone has his identity in the world social network created by Google - Google's earth Link: to be you must be in Google's earth link to not be in Google's earth link is to not be, no more passports are needed" - In this NWO context 'Light' means 'Luciferian light' - Lucifer actually means light bearer, before his fall Lucifer was an Angel of God's Light now however since his fall he is Satan the Devil and he is only out to falsely accuse God and to harm mankind {This video is both information and disinformation. The human NWO agenda is probably true however the given timeline is a hoax much of this is probably scheduled for as close to 2012 as possible not 2054. The very distant year 2054 would be more intended to put people to sleep while the NWO agenda blazes on. The NWO is going to happen it's just that it will happen according to God's divine timeline not man's not in 1776, 1984, 2001 or 2012 but when God according to His purpose allows it to happen.} (YouTube)
Comments: Judging by observations of general societal mindset, I can't help but think that the actual goals of the elite are ultimately to end up with a better place for everyone to live and share, but it just needs to be carried out in a manner in which these folks won't ruin the outcome, which would explain all the shadow actions and deceit. Of course, that's just wishful thinking really. The pessimist in me pretty well knows it's game over unless you have a invitation. I'll go check my mail box now. [article link]

AtlanteanConspiracy.com: The Atlantean Conspiracy Exposing the Illuminati from Atlantis to 2012 - Masonic (Satanic) Hand Signs - of Global Leaders (Photos)
Buy The Atlantean Conspiracy - Purchase The Atlantean Conspiracy 318-page paperback with full-color cover and hundreds of black-white photos now for USD $30 [article link]

SECRET SYMBOL OLYMPIC 2012 London - Warning: this is a screeching sounding and annoying video but it's short and makes a few points among all the obvious heavy-handed anti-Israel bias {It's always interesting that the 'Zionist' whatever that is (often redefined) gets all the blame for the world's ills yet the majority of the global leaders are actually Satanists but no blame there.} (YouTube-Secular)
Comments: 2012 the Nibiru year. Dunno bout those aliens, but something will change, either in our minds, or in our galaxy, it's all the same, but i feel there's something about to happen... in fact.. it's already happening, people becoming aware! Awakening. Finally opening their eyes to the tyranny that is already going on for centuries, without a lot of people even suspecting it. Thanks for the upload mate! [article link]

2012 London exposed by Rik Clay R I P - Banned and Reposted 1 - London 2012 the New Jerusalem [now in London] {Apparently England - European Illuminati want to replace Jerusalem Israel with their own Antichrist Temple in London England [and that would explain why they are always busy trying to wipe the true Israel and Jerusalem off of the map]. Built on the last plot of available land in London that just happens to have been set aside for centuries for just such a purpose and there are tons of Ley Lines and Symbols as well regarding the Olympic 2012 - New Jerusalem land. Note: as soon as 2012 comes and goes and London is Not the New Jerusalem then finally the world can move beyond British Zionism, we can only hope so!} (YouTube)
Aged 25, I attended and completed both compulsory education (the national mind-control curriculum) and university, whilst working on a musical endeavour in which I released 2 albums nationwide, shot music videos and toured the UK & Europe religiously. My band 'FULC' received rave reviews and praise in the likes of Kerrang, Metal Hammer and Rock Sound magazine. The band occupied a good 6 years of my life in which I was lead guitarist and backing vocalist. Due to my musical passion, I developed skills in graphic design / web design / flash and all other things multimedia, as an aid for promotion. ... Yet Rik's blog came down on the 13th June 2008. So if Rik suddenly became so ill that day, after posting that he was going to reveal stuff, so ill that he didn't have the capacity to contemplate going on the web - then who took down his blog? Rik Clay found dead in his bed, few days after his interview with Red Ice Creations on August of 2008. [article link]

Jah Jah Exposes the Crop Circle Hoax {Crop Circles are formed by somehow (some form of low level radiation) with a slight charring, drying out and removing the moisture from each individual plant at a spot near the bottom of each plant stalk about an inch or two above the ground then the plant having lost moisture in that lower part of its stalk simply falls over and this is done in a pattern.} (YouTube)
Learn about Tesla read about H.A.A.R.P take a step back and see the bigger picture.. be careful who tries to lure you into a new world order religion..... ! [article link]

June 29, 2009: Pictures of the day: Two Crop Circles - in a field at Alton Barnes, Wiltshire - at Martinsell Hill, Wiltshire - the first ever circle to incorporate a pond {Crop Circles are basically charred vegetation that has been lightly charred at the base near the roots and the plant then falls over onto the ground forming patterns among the plants left standing. There are probably charred (scorched) earth designs and scorched designs on rocks as well and these [possibly] supernatural events and also the many forged designs and events may become more common now as the hidden demonic realm is manifesting and revealing itself to our physical human realm and as an overall level of deception continues to rise.} (Photos)
A crop circle measuring some 500 feet long and 250 feet wide, that has appeared in a field at Alton Barnes near Marlborough, Wiltshire (UK). -- A 500-foot-long crop circle at Martinsell Hill, Wiltshire (UK) - the first ever circle to incorporate a pond. [article link]

[Secular] The History of Crop Circles 1990-1991 the Phenomenon Explodes - The season of 1990 began early with a surprise at Bishops Cannings - Two celtic cross designs with three pencil-thin rings stood side-by-side in the wheat - Amazingly, one developed a fourth ring that intercepted the other formation - This addition of elements also began occurring in other formations
The next surprise signaled a major step in the design of crop circles. At Chilcomb Farm two circles were connected with a straight line and flanked by four rectangular boxes- the pictogram was born. This set the standard for the next month as one dumbell design came after another. Soon they developed haloes, many of which were recognized as variations of ancient symbols of the Sun God in cultures throughout the world. The Circlemakers appeared to be calling all parts of the human race. The connecting line feature, along with the boxes, allowed the phenomenon to develop an intense diversity and progression almost overnight, not to mention size- some were now as long as 150 ft. But then came the true sensation. On the night of July 10, 1990, the inhabitants of the village of Alton Barnes heard a peculiar buzzing sound which caused all dogs in the village to bark incessantly throughout the night. As the dawn light bathed the Vale of Pewsey, none of the farmers' cars would start. And as they approached their fields no one could believe their eyes- a 603 ft pictogram lay majestically in the wheat. It consisted of nine circles in a row- five single circles and two dumbells, one flanked by two boxes and encompassing a three-fingered claw. Only a few miles away, an almost identical design had also materialized. Photos of the Alton Barnes pictogram made the front pages of the world's press. Thousands of visitors flocked to the area, almost in a sense of pilgrimage. Inside the formation people behaved as if they were on drugs- there was a sense of giddiness about, as if a long lost family had suddenly reunited. Complete strangers talked with one another, smiling, even skipping along the path of the formation. ... It was only ten days later, within view of a much reduced media presence, that the researchers back at the surveillance unit secured a real event taking place at night on camera. The film showed a whirl motion, some 15-seconds in duration, snaking through the crop forming a question mark. The copy of the film was handed to the BBC but has since 'disappeared'. [article link]

UK 2009 Crop Circle Occurences - Reports and ground shots of the 2009 crop circles - we are particularly interested in what crop circles are like at ground level, and in making the information accessible we hope to give you an idea of what the experience is like as a whole - We try to remain objective but inevitably our experiences will be personal, and will often differ from those of others, which adds to the 'bigger picture' (Photos)
About Us: Of course the aesthetic beauty of most crop circles is the most prominent aspect of this mysterious phenomenon. Every year aerial photos of each crop circle show patterns and designs of often breathtaking magnificence, many of which have never been conceived previously. To those of us who take an active interest in crop circles, as well as those who see a picture for the first time, the images are instantly appealing. There are many great websites and books providing us with selections of aerial photos, showing crop circles from above. In our opinion, however, what is lacking is an archive of information about the finer details present within each crop circle. The lay of the crop, the 'ambience' within the designs, the location they lay in and the experience of the range of visitors entering the crop circles during their short life before the harvest. ... We hope that you will find our site interesting, informative and that it will be valuable in helping to create the 'bigger picture' we talk of so often. We look forward to meeting many of you out in the fields this summer. [article link]

[Secular] Audio interviews - David Wilcock [of Divine Cosmos] 9 September 2008 {Crop Circles, Gnosticism [God is evil, Satan is good and the real god, Jesus is the Antichrist it's not 666 but actually 3160 (completely omitting the acceptable sacrifice-resurrection of Jesus, if a sacrifice to God is unacceptable God will not receive it up into heaven i.e. Cain and Able and their individual sacrifices "Genesis 4:5 But unto Cain and to his offering He (God) had not respect ..." the sacrifice of Jesus on the cross was completely acceptable to God as Jesus was received up into heaven and then as proof of the acceptable sacrifice of Jesus the giving of the Holy Spirit to indwell mankind then occurs) oh and all Christians are bad], WWIII sides are spiritual not physical plus so much ET future 2012 end of the world knowledge but still can't pick a winning Lotto number along with much more speculation, disinformation and information then you will ever care to hear but it is kind of interesting in a Soap Opera, made for TV kind of way!} (Mp3)
This is a blockbuster of a two hour phone conversation with David Wilcock, focusing on immediate current events but spanning time travel, the Freemasons, the Anunnaki, the Nazis, WW II, advanced technology, the Roswell crash, the Rockefellers, the Rothschilds, the Illuminati, the war in Georgia, the coming US election, Benjamin Fulford's testimony, and what may or may not happen in the coming few weeks and months. [article link]

Renaissance Radio #6: the New World Order's fake alien invasion set for the 2012 London Olympics (Mp3-Secular)
Renaissance Radio #6: Renaissance Radio is back to talk about Project Blue Beam, Rik Clay's murder, and the New World Order's fake alien invasion set for the 2012 London Olympics. [article link]

Rik Clay - London-Zion-2012 - London the New Jerusalem - The New World Order's fake alien invasion likely being prepared for the 2012 London Olympics [iPaper Book - Right Click and Print] (Book-iPaper-Secular)
Thanks to infowarrior Andrew for compiling the entirety of Rik Clay's research on the New World Order's fake alien invasion likely being prepared for the 2012 London Olympics. Why is it both the Beijing and London Olympic logos can be arranged to form the word "Zion"? What is the plan for Project Bluebeam's top secret holographic technology? Why was Rik Clay killed (quite probably) shortly after releasing all this information on his blog? [article link]

IUC World Exclusive: Prince Charles Not Harry's Real Father - the fact that Diana's ex lover James Hewitt is the Harry's real father - Diana stopped having sex with Charles years before Harry was born - Just the way they killed Diana they'll kill James
A longtime employee of Harry's mother Princess Diana told IUC that the Royal Family was involved in a massive coverup to hide the fact that Diana's ex lover James Hewitt is the Harry's real father. According to the source Prince Philip threatened Hewitt's life if he didn't go along with the coverup. "They made him lie about the timeline," the source told IUC. "Prince Philip told Hewitt he would destroy him if it ever leaked out. It's impossible that Charles is Harry's real father. Hewitt was on the scene as Diana's lover two years before Harry was born. Diana stopped having sex with Charles years before Harry was born. Harry looks exactly like Hewitt." -- The massive coverup involved Hewitt lying to the world about when his dalliance actually began with Diana. Originally he told the world he met Diana in 1986. Harry was born in 1984. Under hypnosis for a tv interview Hewitt admitted he met Diana in 1981 or 1982, had sexual relations with her then - some two years before Harry was born. A relative of Hewitt told IUC that privately Hewitt has always believed he's Harry's dad but has denied it in public because he fears for his life. He also wants to protect his son from being dethroned. ... The relative added that this is another example of why the Royal Family should be abolished. "They're the biggest crooks and liars in the world," he said. "All the evidence clearly demonstrates that James is Harry's real father. Just the way they killed Diana they'll kill James. You'll see, one day his body will be found mysteriously in a hotel room and the Royals will try to convince the world that James committed suicide." [article link]

cuttingedge.org: 2012 - Is This The Year When (British) Antichrist Might Arise? - "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor (British Royalty) - If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable
Suddenly, both Christian and New Age leaders are teaching that the year 2012 might be the year in which Antichrist arises. Cutting Edge weighs in on this discussion, with our knowledge of the occult, to conclude that 2012 might, indeed, be the year when the Masonic Messiah comes to the world scene! ... What Is So Special About 2012? This is the year in which the ancient, pagan Mayan Calendar changes to a New Age, an age in which a Messiah is supposed to arise. Listen to the official write-up from a New Age website. ""It is my great honor and privilege as Master Quetzalcoatl to return to Earth in this overt fashion to spearhead so to speak and bring to your attention the I AM University End of the Mayan Calendar and Countdown Project! As you might know, I Am Quetzalcoatl, Grand Master of the Mayan days ... You all know that the Mayan calendar as has been channeled and introduced to the Earth in the Ancient Days from Higher Cosmic Sources, ends in the year 2012 - on December 21st at 21:21:59 pm to be precise. This exact date and time marks the Official Ending of the Kali Yuga or Dark Age and the Official Birth of the Age of the Christ / Buddha / Krishna / Mohammed / Moses, and God! It is December 21st 2012 at 22:00 pm which marks the Official Return or Second Coming of the Christ, Imam Mahdi, Buddha Maitreya, Kalki Avatar, Great Tao, and Messiah!" ... The House of Windsor: The time in which a knowledgeable Christian will make a discerning decision regarding the identity of the man who will be Antichrist will be before he is arisen; and, this knowledge beforehand will require Biblical discernment, knowledge of Scripture, and a series of calculations! With this point made to me by a pastor, I bought Antichrist And A Cup of Tea and began to read, albeit still with a high degree of skepticism. About three-fourths of the way through this book, I set it down and said to myself, "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor. If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable. [article link]

CuttingEdge.org: Prince William To Be Inducted Into The "Order of the Garter! - This "Order of the Garter" is a serious Illuminati decoration - If Prince William is to one day become Antichrist, as "Antichrist and a Cup of Tea" demonstrates he might, this honor is one of the prerequisite steps he must take
"Of all the medals, orders and honorary decorations he will receive in his lifetime (and there will be plenty), Prince William will never be awarded anything quite like the extraordinary regalia he will wear on Monday. In fact, with a black ostrich-plumed hat, a red hood, a blue velvet cloak lined with white satin, a silver star, a priceless miniature of St George and the Dragon dangling from a chain of solid gold and a garter strapped just below his left knee, it will probably be the biggest dressing-up exercise this side of his own coronation ... The Prince will become a knight. And he will not be receiving any old knighthood, either. The second in line to the throne will be formally invested as a 'Royal Knight Companion of the Most Noble Order of the Garter'." This "Order of the Garter" is a serious Illuminati decoration. If Prince William is to one day become Antichrist, as "Antichrist and a Cup of Tea" demonstrates he might, this honor is one of the prerequisite steps he must take. Let us now go back to this featured story for more interesting detail. "It will be exactly 40 years since the Prince of Wales was invested as a member of the oldest order of chivalry in the world. Prince William will join a 660-year-old club which goes to the heart of the English national identity and owes its origins to both King Arthur and St George. In addition, he will acquire a set of initials which will always take pride of place immediately after his name: KG." Do not be deceived: When Prince William takes the "Order of the Garter", he is taking a very large step toward becoming the Masonic Christ! [article link]

CNN: Prince William becomes 1,000th knight - The Order of the Garter was established in 1348; the monarch (Queen) can give the honor to anyone she chooses without advice from government ministers
LONDON (AP) -- Prince William was made a Royal Knight of the Garter on Monday at a ceremony presided over by his grandmother -- the British monarch -- and attended by his father, brother and girlfriend. Queen Elizabeth II made William the 1,000th knight to join the order and formally presented him with the regalia, including a blue garter, sash and star brooch. After the ceremony at Windsor Castle, the knights wore their traditional ostrich feather hats and velvet robes as they walked to St. George's chapel in the castle grounds for a service. ... The Order of the Garter was established in 1348; the monarch can give the honor to anyone she chooses without advice from government ministers. It is meant to honor those who have held public office, who have contributed to national life or who have served the queen personally. William, 25, is second in line to the throne after his father, Prince Charles. [article link]

Jun 16, 2008: William made Knight of the Garter - Prince William has been made a Royal Knight of the Garter, joining the most senior British order of chivalry
He was officially appointed by the Queen at a service at St George's Chapel in Windsor Castle. The Order of the Garter - established by Edward III in 1348 - honours those who have contributed to national life or served the Queen. William becomes a Royal Knight Companion, which recognises his seniority within the Royal Family. ... Former prime ministers are usually made members of the order soon after their retirement from office. The order already includes former Prime Ministers Baroness Thatcher and Sir John Major. New members of the order are traditionally announced on St George's Day but the ceremonies take place in June, on the Monday of Royal Ascot week, known as Garter Day. Prince William, who will be the 1,000th Knight in the Register, wore a blue velvet cape and black velvet hat with white ostrich plumes for a procession from the castle to the chapel. [article link]

Ethiopian church speaks out on Ark of the Covenant - won't be displayed - However, Grant Jeffrey, host of TBN's Bible Prophecy Revealed and well-known author of "Armageddon: Appointment With Destiny" does not believe claims that the Ark is in Ethiopia - He claims that after the Ethiopian civil war, Israel sent in a group of commandos [including] from the tribe of Levi and they carried the Ark onto a plane and back to Israel in 1991 - "It is being held there secretly, waiting in the eyes of the religious leaders of Israel, for a supernatural signal from God to rebuild the temple" he said {Grant Jeffrey is a leading Bible scholar - Jerusalem expert and if he thinks the Ark is in Jewish possession that's a very good indicator that the Ark of the Covenant is indeed in Israel. Note: In the mid 90's I was blessed to have a brief conversation with a very devout Jewish person, while in the Los Angeles area, about the rebuilding of the 3rd Jewish Temple in Jerusalem. The person was telling me how important the Temple is to the Jews and about all of the implements being gathered and how exciting and meaningful it is for the Jews. I could tell that the person had a newfound excitement and I said "you are excited and looking for all of these Temple implements but you didn't once mention the main implement the Ark of the Covenant" and I said "I get the impression that Israel is not looking for the Ark, that Israel has the Ark." Well that comment didn't go over very well at all, so then I wondered even more that Israel might already have their Ark. I usually keep an eye out in the news for stories about Israel searching for the Ark and since the 90's there seldom seems to be any news about Israel trying to locate and return to Israel their Ark of the Covenant. -- Also Note: In about 2004 I was attending a Men's Fellowship Bible Study, Chuck Missler was the guest speaker that morning and he had just returned from a trip to Ethiopia to look for the Ark in fact he still had jetlag from his return flight from Ethiopia. To me he seemed very disappointed (jetlag aside), apparently he had gone over there on an invitation and had high hopes but now had hardly anything to say about his entire trip to Ethiopia other than that the people were great and that it was a great place to visit but not much about the Ark. - My guess is that Israel does have the original Ark of the Covenant (1st Covenant) [the body of Jesus Christ is the Ark (container) of the New Covenant] and that soon it will be revealed to the world.}
There was considerable confusion last week when the leader of the Ethiopian Orthodox Church apparently told an Italian news agency of an upcoming announcement about the possible public display of the Ark of the Covenant - the box holding the Ten Commandments - and then the prescribed time passed with no word. However, there was no equivocation today in an e-mail received by WND from the webmaster of a church website in response to an inquiry about the truth of the matter. "It is not going to happen so the world has to live with curiosity," said the statement ... Cornuke said he also met with the president of Ethiopia nearly nine years ago and had a one-on-one conversation with him in his palace. He asked if Ethiopia had the Ark of the Covenant. According to Cornuke, the president responded: "Yes, we do. I am the president, and I know. It's not a copy. It's the real thing." -- Well-known author Grant Jeffrey However, Grant Jeffrey, host of TBN's Bible Prophecy Revealed and well-known author of "Armageddon: Appointment With Destiny," does not believe claims that the Ark is in Ethiopia. He told WND he spoke extensively with Robert Thompson, former adviser to former Ethiopian Emperor Haile Selassie. Jeffrey said Thompson told him the Ark of the Covenant had been taken to Ethiopia by Menelik, purported son of the Queen of Sheba and King Solomon. When Menelik became emperor, he claims royal priests entrusted him with the Ark of the Covenant because King Solomon was slipping into apostasy. A replica was then left behind in Israel. "The Ethiopian royal chronicles suggest that for 3,000 years, they had been guarding the ark, knowing that it had to go back to Israel eventually," Jeffrey said. He claims that after the Ethiopian civil war, Israel sent in a group of commandos from the tribe of Levi and the carried the Ark onto a plane and back to Israel in 1991. "It is being held there secretly, waiting in the eyes of the religious leaders of Israel, for a supernatural signal from God to rebuild the temple," he said. "They are not going to do it before that. When that happens, they will bring the Ark into that temple." -- But author and Bible teacher Chuck Missler, founder of Koinonia House, told WND the theory of Menelik obtaining the Ark is not biblical, though he believes there is a possibility that the Ethiopians may have the real deal. "The fact that the Ethiopians may have been guarding the Ark of the Bible is very possible," he said. "They cling to a belief that is clearly not biblical in terms of how the Ark got down there. But that doesn't mean they don't have it." Missler said there is no biblical basis for the Menelik account, and he believes there was a reason for that version of events. [article link]

June 28, 2009: Pope - Bone Fragments Found in Tomb Are [Apostle] Paul's - The first-ever scientific test on what are believed to be the remains of the Apostle Paul "seems to confirm" that they do indeed belong to the Roman Catholic saint, Pope Benedict XVI said Sunday - "This seems to confirm the unanimous and uncontested tradition that they are the mortal remains of the Apostle Paul," Benedict said - Paul and Peter are the two main figures known for spreading the Christian faith after the death of Christ
ROME - The first-ever scientific test on what are believed to be the remains of the Apostle Paul "seems to confirm" that they do indeed belong to the Roman Catholic saint, Pope Benedict XVI said Sunday. It was the second major discovery concerning St. Paul announced by the Vatican in as many days. On Saturday, the Vatican newspaper L'Osservatore Romano announced the June 19 discovery of a fresco inside another tomb depicting St. Paul, which Vatican officials said represented the oldest known icon of the apostle. Benedict said archaeologists recently unearthed and opened the white marble sarcophagus located under the Basilica of St. Paul's Outside the Walls in Rome, which for some 2,000 years has been believed by the faithful to be the tomb of St. Paul. Benedict said scientists had conducted carbon dating tests on bone fragments found inside the sarcophagus and confirmed that they date from the first or second century. "This seems to confirm the unanimous and uncontested tradition that they are the mortal remains of the Apostle Paul," Benedict said, announcing the findings at a service in the basilica to mark the end of the Vatican's Paoline year, in honor of the apostle. Paul and Peter are the two main figures known for spreading the Christian faith after the death of Christ. According to tradition, St. Paul, also known as the apostle of the Gentiles, was beheaded in Rome in the 1st century during the persecution of early Christians by Roman emperors. ... The pope said that when archaeologists opened the sarcophagus, they discovered alongside the bone fragments some grains of incense, a "precious" piece of purple linen with gold sequins and a blue fabric with linen filaments. [article link]

June 29, 2009: 'Oldest' (late 300's A.D.) image of St. Paul discovered - Archaeologists have uncovered a 1,600 year old image [idealized caricature - the Apostle Paul had already been deceased for generations] of St Paul, the oldest one known of, in a Roman catacomb
A photograph of the icon shows the thin face of a bearded man with large eyes, sunken nose and face on a red background surrounded with a yellow circle - the classic image of St Paul. The image was found in the Catacomb of St Thekla, close to the Basilica of St Paul Outside the Walls in Rome, which is said to be built on the site where he was buried. St Thekla was a follower of St Paul who lived in Rome and who was put to death under the Emperor Diocletian at the beginning of the 4th Century and who was subsequently made a saint but little else is known of her. Barbara Mazzei, the director of the work at the Catacomb, said: "We had been working in the Catacomb for some time and it is full of frescoes. ... "It is a sensational discovery and is of tremendous significance. This is then first time that a single image of Saint Paul in such good condition has been found and it is the oldest one known of. "Traditionally in Christian images of St Paul he is always alongside St Peter but in this icon he was on his own and what is also significant is the fact that St Paul's Basilica is just a few minutes walk away. "It is my opinion that the fresco we have discovered was based on the fact that St Paul's Basilica was close by, there was a shrine to him there at that site since the 3rd Century. "This fresco is from the early part of the 4th Century while before the earliest were from the later part and examples have been found in the Catacombs of Domitilla." Archbishop Gianfranco Ravasi, the Vatican's culture minister, said:"This is a fascinating discovery and is testimony to the early Christian Church of nearly 2000 years ago. [article link]

Jerusalem, Israel - Jerusalem, by virtue of the number and diversity of people who have held it sacred, may be considered the most holy city in the world - To the Jewish people it is Ir Ha-Kodesh (the Holy City), the Biblical Zion, the City of David, the site of Solomon's Temple [1st Temple], and the eternal capital of the Israelite nation - To Christians it is where the young Jesus impressed the sages at the Jewish Temple, where he spent the last days of his ministry [Holy Week], and where the Last Supper, the Crucifixion and the Resurrection took place - Also greatly venerated by the Muslims, it[?] is where the prophet Muhammad ascended to heaven - [Note: The Koran says a faraway place - Jerusalem is not mentioned once in the Koran. The Koran does not mention Jerusalem as a holy city to Islam or even as a place in existence.] {Jerusalem is Holy because God chose it as His Holy City. 1st Kings 11:36 And unto his son (Solomon's son) will I give one tribe (Judah), that David My servant may have a light always before Me in Jerusalem, the city which I have chosen Me to put My name there. -- Daniel 9:24 Seventy weeks are determined upon thy people (Jews) and upon thy Holy City (Jerusalem), to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy (Jesus Christ).}
Jerusalem, by virtue of the number and diversity of people who have held it sacred, may be considered the most holy city in the world. To the Jewish people it is Ir Ha-Kodesh (the Holy City), the Biblical Zion, the City of David, the site of Solomon's Temple, and the eternal capital of the Israelite nation. To Christians it is where the young Jesus impressed the sages at the Jewish Temple, where he spent the last days of his ministry, and where the Last Supper, the Crucifixion and the Resurrection took place. Also greatly venerated by the Muslims, it is where the prophet Muhammad ascended to heaven. While highly charged with intense religious devotion and visited by countless pilgrims and sages, Jerusalem has also been ravaged by thirty centuries of warfare and strife. It is a place of beauty and divinity, mystery and paradox; a sacred site which no modern spiritual seeker should fail to experience. ... The First Temple of the Jews was built during the reign of David's son, Solomon. King David had planned to build the Temple at the exact place where he had experienced a revelatory vision of angels ascending a golden ladder into the sky. This site, the threshing floor of Ornan the Jebusite was originally sacred to the harvest deity known as Tammuz (another name for the deity Adonis). God, through Nathan the prophet, rejected David's wish, evidently on the grounds that he had shed blood, and instead informed him that the Temple would be erected by his son Solomon (II Sam.7:12-13). The Temple 's construction took seven years and was completed in 957 BC. Soon after the Temple 's construction, Nebuchadrezzar II of Babylon forced the Jews into exile, removed their temple treasures in 604 BC and 597 BC, and finally completely destroyed the temple in 586 BC. In 539 BC, Cyrus of Persia conquered Babylon and allowed the Jews to return to Jerusalem. Reconstruction began and the Second Temple was completed by 515 BC. This temple however, did not enshrine the Ark of the Covenant as that sacred object had disappeared sometime before the plundering by Nebuchadrezzar. ... Over the next five centuries Jerusalem was captured by Alexander the Great, controlled by Hellenistic, Egyptian, and Seleucid empires as well as experiencing occasional periods of Jewish freedom. In 64 BC, the Roman general Pompey captured Jerusalem, ushering in several centuries of Roman rule. During this period Herod the Great (ruled 37-4 BC) rebuilt and enlarged the Second Temple and created the famous Western Wall (also called the Wailing Wall) as part of the supporting structure for the enlarged Temple Mount. In 6AD the Romans turned the governance of Jerusalem over to a series of administrators known as procurators, the fifth of whom, Pontius Pilate, ordered the execution of Jesus. During the next two centuries the Jews twice revolted against their Roman oppressors, the city of Jerusalem suffered greatly and the Second Temple was demolished in 70 AD. In the year 135 AD, the Roman Emperor Hadrian began construction of a new city, called Aelia Capitolina, upon the ruins of old Jerusalem. Upon the site of the destroyed Jewish temple, Hadrian built a temple to the god Jove (the Greek Jupiter), but this temple was itself demolished by the Byzantines after the empire became Christian. -- The conversion to Christianity of the Byzantine Emperor Constantine (306-337) and the pilgrimage of his mother, Empress Helena, to Jerusalem in 326 inaugurated one of the city's most peaceful and prosperous epochs. According to Christian legends, Empress Helena discovered the relics of the 'True Cross of the Crucifixion' at the place of the Resurrection upon Mt. Calvary. Scholars however, believe this so-called 'finding' of the relics to be a story fabricated for political reasons by Constantine and his mother, and that the cross relics were most probably manufactured, as were so many other relics during early and medieval Christian times. Whatever the case, Helena's pilgrimage and Constantine's royal support made possible the building of many Christian shrines in the city. Foremost among these Christian shrines was the Church of the Holy Sepulchre which marked the site of the Resurrection and which soon became the supremely sacred place in all of Christendom. Finished in 335 AD, the great basilica was apparently built upon the foundations of an earlier Roman shrine dedicated to the goddess Aphrodite. [article link]

The Third Temple - According to 2nd Thessalonians 2:4 in the last days, the Antichrist will desecrate the Third Temple which Paul calls, "the Temple of God" - "Let no man deceive you by any means: for that day shall not come, except there come a falling away first, (Gk apostasia) and that man of sin be revealed, the son of perdition" - So there is general 'falling away' or apostasy - We saw an example of that in Obama's Cairo speech where it was all about religion and God and faith and peace and love - As he wound it up, Obama admitted that HIS real faith is in human beings, not in Yahweh, Jesus or Mohammed, although he invoked all three names throughout his speech - and nobody blinked an eye {Note: The Third Temple which Paul calls, "the Temple of God" is God's Temple because it will be built by the Jews God's chosen people, it will be built in God's chosen city Jerusalem and it will have End Time Biblical implications, but the Temple will not have actual Holy standing with God. The Temple's Levitical priestly duties will not be acceptable (Isaiah 66:1-3) nor will any sacrifice offerings be acceptable to God (Jesus being the acceptable sacrifice once and for all). Though built in Jerusalem and on the Temple Mount it will not be located on the outer court of the Gentiles where the Dome of the Rock mosque has been built and set aside (Revelation 11:2) but God's third Temple will again be located near or on the exact spot of the Holy of Holies where the first two Temples were built.}
Q. According to 2nd Thessalonians 2:4. in the last days, the Antichrist will desecrate the Third Temple which Paul calls, "the Temple of God." Is the Third Temple legitimate? How does that square with Church Age doctrines of salvation by grace through faith? A. The Thessalonians were in the grip of a heresy spreading through their church to the effect that the Day of Christ [the Rapture] had come and gone and they had been left behind. Paul sought to reassure them by giving them a series of signs that will precede the revelation of the Antichrist. Paul said that before the Antichrist would be revealed, there would first come a great 'falling away' from the true faith. "Let no man deceive you by any means: for that day shall not come, except there come a falling away first, (Gk apostasia)and that man of sin be revealed, the son of perdition." So there is general 'falling away' or apostasy. We saw an example of that in Obama's Cairo speech where it was all about religion and God and faith and peace and love. As he wound it up, Obama admitted that HIS real faith is in human beings, not in Yahweh, Jesus or Mohammed, although he invoked all three names throughout his speech - and nobody blinked an eye. Obama has made much of his alleged Christianity, but the world-wide apostasia is so pervasive I don't think anybody even noticed there's a difference between faith in Christ and faith in humanity. I've been paying attention to the reaction to the Cairo speech, as I am sure most of you have been as well. Obama didn't catch it. His speechwriters didn't catch it. His fact-checkers didn't catch it. He delivered it as written and nobody that heard his speech caught it either. At least, nobody noticed it that I am aware of - a textbook example of the world-wide apostasy of the last days. Paul says that this 'falling away' is so grievous that nobody will notice how wrong the Antichrist is until he "as God sitteth in the temple of God, shewing himself that he is God." Exasperated, Paul asks, "Remember ye not, that, when I was yet with you, I told you these things?" [article link]

Jun 24, 2009: Largest Underground Man-made Cave Discovered in Israel - Discovered in the Jordan Valley, Israel - When entering, they found - a grand expansive underground structure supported by 22 pillars, each decorated with various symbols - A wheel-shaped engraving, assumed to be a Zodiac symbol - There are plenty of crosses, little ones, big ones, mostly late Roman, Byzantine, which mean something, but we have to go on with the research {Why find a quarry cave and why now? 1. They need 'authentic' stone to build the third temple in Jerusalem. I doubt any of the graffiti carvings are authentic it's really a "one world religion" smorgasbord of a cave. 2. If or when the NWO builds the third Temple in Jerusalem they seem to want to dictate all world religions from a one HQ Temple center. Christians should not have any ties to a Temple in Jerusalem or otherwise because 'born again' Christians are the Temple of the Holy Spirit built without hands. 3. Jerusalem is the home of the Jews and it is for their religion.}
Discovered in the Jordan Valley, Israel, as part of an ongoing archaeological survey since 1978, excavators from the University of Haifa have uncovered the largest artificial underground cave ever built in Israel. Prof. Adam Zertal, lead excavator told The Epoch Times, "We came across an opening in the ground, then came two Bedouins, a father and son, who warned us not to go down, saying there was some kind of curse on the cave and some predators [wolves and hyenas] below. When entering, they found no wolves or hyenas but a grand expansive underground structure supported by 22 pillars, each decorated with various symbols. "Anyway, we went down, it was about ten metres deep below the surface and that was the beginning. First we saw the magnificent size of the place. ... "There are plenty of crosses, little ones, big ones, mostly late Roman, Byzantine, which mean something, but we have to go on with the research. Then we had some letters, some Roman, some Greek; we had a kind that looked like flags of Roman Legion and then another thing like a zodiac or a sun, very odd, very strange. I can't decipher exactly what it means but there are other things as well." Prof. Zertal believes the three-metre high cave was originally a large quarry during the Roman and Byzantine era and was unique for its times. It was originally four metres high, but earthquake damage since has lowered the ceiling. The floor has been covered by fallen rocks and is yet to be excavated. [article link]

Bible verse: Ephesians 2:1-22 ... unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you which were afar off, and to them that were nigh. For through Him we both have access by one Spirit unto the Father - Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints, and of the household of God; And are built upon the foundation of the apostles and prophets, Jesus Christ Himself being the chief corner stone; In whom all the building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation of God through the Spirit {The complete Bible is available at ChristianFaithDownloads.com}
Ephesians 2:1-22 And you hath He quickened, who were dead in trespasses and sins; Wherein in time past ye walked according to the course of this world, according to the prince [Satan] of the power of the air, the spirit that now worketh in the children of disobedience: Among whom also we all had our conversation in times past in the lusts of our flesh, fulfilling the desires of the flesh and of the mind; and were by nature the children of wrath, even as others. But God, who is rich in mercy, for His great love wherewith He loved us, Even when we were dead in sins, hath quickened us together with Christ, by grace ye are saved; And hath raised us up together, and made us sit together in heavenly places in Christ Jesus: That in the ages to come He might shew the exceeding riches of His grace in His kindness toward us through Christ Jesus. For by grace are ye saved through faith; and that not of yourselves: it is the gift of God: Not of works, lest any man should boast. For we are His workmanship, created in Christ Jesus unto good works, which God hath before ordained that we should walk in them. Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; That at that time ye were without Christ, being aliens from the commonwealth of Israel, and strangers from the covenants of promise, having no hope, and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ. For He is our peace, who hath made both [Jew and Christian] one, and hath broken down the middle wall of partition between us; Having abolished in His flesh the enmity, even the law of commandments contained in ordinances; for to make in Himself of twain one new man, so making peace; And that He might reconcile both unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you [Gentiles] which were afar off, and to them [Jews] that were nigh. For through Him we both have access by one Spirit unto the Father. Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints (Christian Jews), and of the household of God; And are built upon the foundation of the apostles and prophets, Jesus Christ Himself being the chief corner stone; In whom all the building fitly framed together groweth unto an holy temple in the Lord: In whom ye also are builded together for an habitation of God through the Spirit. -- Holy Bible [article link]

Movie - The Body (2001) - An Israeli widow [and archeologist] (Olivia Williams) uncovers a hidden tomb in Jerusalem, and there is some suggestion that it might be that of Christ - This causes a considerable stir in the Vatican because, after all, Christ's body shouldn't be there unless he was an ordinary man - So they send Father (Antonio Banderas) down there to investigate, telling him ahead of time, so that he doesn't misunderstand his mission, that "the body is not that of Christ" {This movie is really a must watch! It lays out many of the plots and intrigues that face Jerusalem and Christianity today. The move also points out that Christianity stands on the Resurrection of Jesus Christ! No resurrection, no Christian faith. Hint: For the record the bones are not the bones of Jesus Christ, He Resurrected.}
Well, an Israeli widow, Olivia Williams, uncovers a hidden tomb in Jerusalem, and there is some suggestion that it might be that of Christ. This causes a considerable stir in the Vatican because, after all, Christ's body shouldn't be there unless he was an ordinary man. So they send Father Antonio Banderas down there to investigate, telling him ahead of time, so that he doesn't misunderstand his mission, that "the body is not that of Christ." ... Banderas and Williams form at first a kind of mismatched cop/buddy team, he instense and inhibited, she breezily outgoing and scientific. But they soon run into trouble that pulls them together in their goals. I admit I didn't understand all of the reasons why so many groups wanted to interfere with the investigation or to exploit the find for political purposes. The first trouble they run into is an orthodox Jewish sect whose members bombard them with rocks and steal an important artifact. Then there is the leader of a Palestinian group, the PLO, I mean the FLP, or rather the PDQ. He wants his henchmen to get their hands on the bones. I forget why but I'm sure the purpose is nefarious. You can tell because he's got a face on him like the assassin in Hitchcock's "The Man Who Knew Too Much." And you can identify his thugs when you see them because they're all swarthier than everybody else. The head Israeli honcho in this business, Shrapnel, informs the Vatican that as soon as Jerusalem is recognized as the sole capital of a united country, the bones will be released. (I understood that.) This all leads to a final semi-violent confrontation between the PDQ leader and the priest, in which the latter is wounded and the former is blown to smithereens. Oh, that reminds me, there is some comic relief from a sloppy young Irish priest who is a computer hacker. The question of whose body it is, is resolved at the end, but nobody in the movie finds out about it, only the viewer. Father Banderas resigns his commission and decides to follow God in his own way. He writes a very nice letter to Williams, but the movie stops short of having them fall into each other's arms. Let's not disturb anybody by raising REAL problems. This isn't a puzzle that I find particularly interesting, although I don't know why. Religious belief leads so regularly to violence and intrigue. But I don't really think that if a body were positively identified as Christ's it would change things very much. Cognitive dissonance theory suggests that, if anything, it would strengthen our beliefs in some way. (Cf., "When Prophecy Fails.") The problem would at least be papered over somehow. I'm happy that I watched it, I suppose, if only because of Olivia Williams and Antonio Banderas, both of whom are worth watching, for somewhat different reasons, but in fact I did spend two hours following this complicated story and may just be reducing post-decision dissonance. [article link]

Egyptian Born (1929-2004) Yasser Arafat's French Death Certificate Forged with Jerusalem Birthplace - While his official biography claims he was born in Jerusalem, numerous biographers agree that he was born in Cairo [Egypt], where his Gaza-born father owned a business - "I don't understand how when Arafat arrived in France he had been born in Cairo and when he left France he had been born in Jerusalem" {Yasser Arafat and the NWO that put him in power, financed him and kept him in power is the religion of the forged birth certificate. Even this very moment the New Age - NWO practitioners are attempting to forge for themselves a birth certificate into heaven and eternal life. It's an idea and effort that simply will not work. -- John 3:3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be Born Again, he cannot see the Kingdom of God. - Holy Bible.}
Israel's ambassador criticised the French government for issuing a death certificate for Yasser Arafat stating his place of birth as Jerusalem. "I cannot understand how the French government agreed to issue a death certificate based on false information," ambassador Nissim Zvili told a press conference in Montpellier. Municipal officials at Clamart, the suburb of Paris where Arafat died on November 11, said they issued the document based of a family record book issued by the French foreign ministry in 1996, after Suha Arafat became a naturalized citizen of the Third Republic. Arafat was born Mohammed Abdel-Rawf Arafat al-Qudwa al-Hussaini, on August 4, 1929. While his official biography claims he was born in Jerusalem, numerous biographers agree that he was born in Cairo, where his Gaza-born father owned a business. -- Zvili said the affair was "very badly perceived in Israel", adding that those responsible for issuing the "false document" could be subject to a legal process. "I don't understand how when Arafat arrived in France he had been born in Cairo and when he left France he had been born in Jerusalem," he said. ... Last month, Zvili said that a growing number of members of the Jewish community in France are questioning their whole future in the country amid a rise in anti-Semitism. "The phenomenon of anti-Semitism in France has reached worrying proportions. There have been lots of attacks against Jews, against people and their possessions, and fear is becoming deep-rooted in the Jewish community," he said. Between 2,000-2,500 Jews are leaving France each year for Israel, according to the ambassador. The Jewish community in France, at about 700,000, is the largest within the European Union. [article link]

Barbara Bush (2007) on Mitt Romney's [LDS] Religion {Barbara Bush former first lady and paid Mormon LDS spokeswoman shill (if money isn't involved the Bushes don't participate) endorses the LDS to the American people. About the same time Barbara Bush was touting her newfound love of Mormonism her son President Bush Jr. [3 years earlier] was strapping the Medal of Freedom (the nation's highest civilian award) around LDS prophet Gordon B. Hinckley's neck. Looks like the LDS purchased the two for one option from the Bushes. The Bushes are unabashed Satanists, the LDS are well, Mormons, and now the LDS is openly building Satanic (13th) temples, something's weird in South Jordan, Utah.} (YouTube)
Barbara Bush on Whether Mitt Romney's Religion Should Be Held Against Him - CNN, Larry King. [article link]

Bush praises Hinckley's 'friendship and wisdom' - In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service {What kind of 'public service' did LDS cult leader Gordon B. Hinckley do? The bigger the fraud the bigger the Bush approval.}
"He was a tireless worker and a talented communicator who was respected in his community and beloved by his congregation," Bush said. "Laura and I will miss Gordon's friendship and wisdom. ... In 2004, Bush presented Hinckley with the Medal of Freedom, the nation's highest civil award, in recognition of his lifelong public service. GOP presidential contender Mitt Romney, who is Mormon, said in Florida he would take time off from campaigning to attend Hinckley's services. ... Senate Majority Leader Harry Reid, a Nevada Democrat and a Mormon, called Hinckley a "phenomenal builder" for his focus on constructing new temples across the globe and new ward houses for worshipers. [article link]

News sites swap Obama's birthplace like magic - UPI, Snopes change location within hours of WND report - [It's simply Amazing how fast 'facts' information can change on the internet, what was true one minute becomes unheard of the next minute] - To date, Obama has not revealed his original long-form, hospital-generated "Certificate of Live Birth" that includes details such as the name of the medical facility and the doctor who delivered him {This article is posted in regard to information on the internet being coordinated and allegedly validated via just a few websites i.e. API, UPI, Wikipedia, Snopes. Where the 44th president of the United States was born should be easily verifiable historical fact not conjured up internet speculation and propaganda from a few select, suspect websites. Obama was probably born in Kenya; the Bush family knows it, Hillary knows it, McCain knows it yet they all remained silent to pull one over on the American people [and open the door for Jeb Bush in 2012 by suddenly finding Obama ineligible to run again]. I think even if Obama is shown to be born out of the US he should get a second term because the leaders of the White House, Senate and Congress didn't object the first time so why not have a second term.}
If you happened to read online news sites such as United Press International or the popular hoax-busting Snopes.com anytime up until Tuesday night, you would have seen definitive statements that President Obama was born at the Queen's Medical Center in Honolulu, Hawaii. But checking back now, both sites are suddenly providing an entirely different location, the Kapi'olani Medical Center for Women and Children, also in the capital of the Aloha State. Within hours of a WND report revealing Obama's birth being reported at two different Hawaiian hospitals, both sites changed their information to suddenly fall in line with the president's claim that he was born at Kapi'olani. ... In response to a query from WND, Snopes sent WND a statement reading, "A number of readers have written to us to point out that Wikipedia previously updated their Obama-related entries to resolve the same discrepancy, so we included a similar clarification in our latest round of updates." ... The same phenomenon happened with UPI, as these before and after screenshots from the same online address demonstrate: Here is the screen shot from Snopes on July 7, before WND's report was posted: ... A cached version of the UPI site on Google also shows the news agency originally reporting Obama's birth at Queen's Medical Center. WND had contacted UPI on Tuesday to find out specifics about why it had published the birthplace as Queen's, which is contrary to the president's new assertion in a White House celebratory letter to Kapi'olani. The news agency says that story was a background piece compiled from available sources, and it did not believe there was any original reporting or interview that UPI conducted with Obama himself, but added it was looking into the matter. ... To date, Obama has not revealed his original long-form, hospital-generated "Certificate of Live Birth" that includes details such as the name of the medical facility and the doctor who delivered him. Here is an actual Hawaiian birth certificate from 1963 (the same era as Obama's birth), which while redacted includes detailed information documenting a birth, including the name of the birth hospital and the attending physician. Beneath it is the short-form "Certification of Live Birth" offered by President Obama as proof of his Hawaiian birth. It is possible to have been born outside of Hawaii and still obtain the latter form, but not the former: [article link]

NEW MORMON TEMPLE'S ANGEL STRUCK BY LIGHTNING - The Oquirrh (OH'-kur) Mountain Temple - is Utah's 13th and the 130th [LDS] church temple worldwide {This LDS temple has to be set aside for Satan worship and [already] dedicated to Satan there is no way that the LDS would juggle the books "13th in Utah" and "130th operational temple" like that unless they were strictly dedicating it to Satan. Of course ALL LDS is a form of Satan Worship as they deny the deity of Jesus Christ and elevate Satan to the status of 'spiritual' brother of Jesus [having the same physical father, whatever that means in Mormon lingo]. - Ouch and lightning struck their special 13th & 130th temple, on June 13, 2009 giving the statue a dark completed makeover [signifying unacceptable in LDS traditions]. Happening on the 13th day and during its public open showing but prior to its public dedication maybe Satan struck their temple with lightening, it seems to be his temple. It weird's me out but then everything LDS is weird and creepy in a sinister and lecherous sort of way.}
SOUTH JORDAN, Utah (AP) - Lightning has struck a new Mormon temple in Utah, blackening the golden angel that sits atop it. The Oquirrh (OH'-kur) Mountain Temple, which is to open in August, was hit Saturday during a storm. Church spokeswoman Kim Farah says no structural damage resulted from the strike on the Angel Moroni (moh-ROHN'-eye). She says a crew will re-gild the 10-and-a-half-foot statue soon. Most Mormon temples are topped with a statue of the angel, who Mormons believe led church founder Joseph Smith to golden plates from which the Book of Mormon originated. The Oquirrh Mountain Temple is Utah's 13th and the 130th church temple worldwide. [article link]

[LDS] Open houses begin for Oquirrh Mountain Utah Temple - It is the Mormon church's 13th Utah temple and its 130th operating temple [struck by lightning on the 13th of June 2009, just a coincidence] {Note: there can only be one Temple - Throne of God [and it will be in Jerusalem]. The real Temple has to be made from quarried stone (no hammer or chisel can be used at the Temple site, the stone has to fit the design before it leaves the query) and the Temple must be built according to a specific diagram and can only contain certain furniture items and certain Temple implements in each specified room. All of the new LDS temples are made with fiberglass fake stones and even the Maroni statue is fiberglass covered with gold flake. If the LDS really did have any respect for God they would not build multiple fiberglass temples but would call them something else like 'duty buildings' or something because really that is more in line with how the LDS uses the buildings. The LDS has truly turned the sacred and holy attributes of God into a series of religious gimmicks and marketing scams.}
The open houses for the newest temple of The Church of Jesus Christ of Latter-day Saints have started. The Oquirrh Mountain Utah Temple will hold the open houses for two months before it is dedicated. It is the Mormon church's 13th Utah temple and its 130th operating temple. It will serve about 83,000 members. ... Temples are considered sacred to Latter-day Saints and are used for religious rituals including proxy baptisms, marriage ceremonies known as sealings and other ceremonies designed to strengthen church teachings. Dedication ceremonies are planned for Aug. 21-23. Following the dedication the temple will be open only to worthy church members. [article link]

Lightning hits Oquirrh Mountain [LDS] Temple - Mother Nature(?) added another sight to see at the Oquirrh Mountain Temple, Saturday - The statue's arm, instrument and face were charred (Photos)
Mother Nature added another sight to see at the Oquirrh Mountain Temple, Saturday. As weekend rain and lighting storms moved across the Salt Lake Valley, one strike took a path through the Angel Moroni's golden horn en route to the ground. Steve Allison, a resident of South Jordan who lives near the temple said lightning was dropping in the area Saturday and Sunday it was obvious lightning had struck the temple's unofficial lightning rod. ... LDS Church spokesman Scott Trotter said Sunday he was not able to confirm whether the temple had been struck. [article link]

[LDS] Oquirrh Mountain Utah Temple Struck by Lightning - During an afternoon thunderstorm on Saturday, June 13, the angel Moroni statue - sustained a direct hit by lighting-blackening Moroni's trumpet, arm, and face (Photo)
During an afternoon thunderstorm on Saturday, June 13, the angel Moroni statue atop the Oquirrh Mountain Utah Temple sustained a direct hit by lighting-blackening Moroni's trumpet, arm, and face. Open house volunteers even say the ground shook. The extent of damage is being assessed. -- [LDS] Temple Oquirrh Mountain Announcement: 1 October 2005, Groundbreaking and Site Dedication: 16 December 2006 by Gordon B. Hinckley, Public Open House: 1 June-1 August 2009, Dedication: 21-23 August 2009 -- Source: www.ldschurchtemples.com. [article link]

Lightning Strikes [Newly Erected] Oquirrh Mountain (LDS) Temple - Is this the beginning of the end for LDS Mormonism? - The Curse of Cain returns? {A statue of Maroni (one tops every LDS temple) was apparently struck by lightning over the weekend turning from gold to black the face, an arm and the announcing trumpet of the Maroni statue.} (Video)
Online Book: The Curse of Cain returns? - (LDS) Book of Mormon [BOM] " . . . wherefore, as they were white and exceedingly fair and delightsome, that they might not be enticing unto my people the Lord God did cause a skin of blackness to come upon them (2 Nephi 5:21)." (LDS) Book of Moses (Pearl of Great Price) " . . . there was a blackness came upon all the children of Canaan, that they were despised among all people . . . (Moses 7:8)." "And . . . they were a mixture of all the seed of Adam save it was the seed of Cain, for the seed of Cain were black, and had not place among them (Moses 7:22)." [article link]

exMormon: Heart of the Matter a Live One Hour Call-in Show - 06/23/2009 Episode 171 Mountain Meadows Pt VII - at about 27 minutes into the show during the call-in portion Danny from Georgia calls in and among other things comments that "he is believing for the Lord to change millions of lives" [Danny is in a sense prophesying that millions of people are about to come out of the LDS organization and into true Christianity. Is the LDS about to come crashing down as a failed, bankrupt organization? I hope so and I certainly agree with Danny and Heart of the Matter on this one!] {Though the Basic Christian ministry is not a part of the ministry to the LDS movement it does join in prayer and in the hope that millions of people will be delivered from the LDS and into the glorious light of the Gospel of Jesus Christ. Note: Basic Christian is a Theology, Bible Study and Current Events ministry and sometimes the current events involve LDS issues. Above all the Basic Christian ministry is a Servant Ministry serving people by providing Links, Information and Resources to Christian material. - The Basic Christian ministry is not a Leadership ministry, not a Teaching ministry and not a Counseling ministry. The Basic Christian ministry does seek to use the Spiritual gifts of Discernment, Word of Knowledge and Word of Wisdom in its ministry capacity.} (Online Video)
About Heart of the Matter Started in early 2006, Heart of the Matter is a TV show produced in the Mecca of Mormonism, Salt Lake City. It's where Mormonism meets Biblical Christianity face to face! Shawn McCraney, the host of Heart of the Matter, provides great entertainment value and valuable knowledge of Mormonism and what it means to be a Born-Again Christian. Shawn is the author of "I Was a Born-Again Mormon" and the pastor of Calvary Campus. -- Live One Hour Call-in Show - Airs Tuesdays 8pm MST - Rebroadcasts Tuesdays 11am MST - Salt Lake City Channel 20 KTMW - Boise, Idaho Channel 18 KCLP. [article link]

The History of the Shroud of Turin
The history of the Shroud of Turin can be best studied by dividing it into two specific categories. The general consensus of even the most doubting researchers is to accept a "1350" date as the beginning of the "undisputed" or documented history of the Shroud of Turin. This also happens to coincide with the approximate date determined by the 1988 carbon dating of the cloth. Although there is a significant amount of evidence supporting the Shroud's existence prior to the mid 1300's, much of it is, in fact, "circumstantial" and remains mostly unproven. [article link]

Jesus & the Shroud of Turin (DVD)
In 1898, Secondo Pia was the first man to photograph the Shroud of Turin, the burial cloth believed to have covered Christ's body after the Crucifixion. This video examines skepticism over the shroud's authenticity, debunking scientists who recently claimed that it could not be more than 600 years old. Yet, even now, as a new millennium dawns, scientists have found there is still much we don't know about this, the most celebrated and controversial artifact in the history of Christianity. If you are a cynic, this video will challenge your skepticism. If you already believe, it will strengthen your faith. Approx. 60 minutes. [article link]

Info and Resources

Chicago Sun Times September 9, 2007: But, believe it or not, Barack Obama is related to both President Bush and Vice President Dick Cheney - OK, distantly related: Obama and Bush are 11th cousins - That means Obama and former President George Herbert Walker Bush Sr. are 10th cousins once removed - Obama is related to Cheney through Mareen Duvall, a 17th century immigrant from France - That makes Obama and Cheney ninth cousins once removed - Cheney and Bush are related to one another by a completely different common ancestor - We leave it to you to figure out their relationship [maybe they think Muhammad is their mysterious, secret common ancestor] {The Bush family is even more closely related to Sen. 'scary' John Kerry though they don't seem to want to publicize that family relationship. It also gives new meaning to Bush Jr. calling Bill Clinton 'brother' the other day (May 29, 2009).}
That sure would be an awkward family reunion. But, believe it or not, Barack Obama is related to both President Bush and Vice President Dick Cheney. OK, distantly related: Obama and Bush are 11th cousins. That's because they share the same great-great-great-great-great-great-great-great-great-great grandparents -- Samuel Hinckley and Sarah Soole Hinckley of 17th century Massachusetts. That means Obama and former President George Herbert Walker Bush are 10th cousins once removed. ... Obama is related to Cheney through Mareen Duvall, a 17th century immigrant from France. That makes Obama and Cheney ninth cousins once removed. Cheney and Bush are related to one another by a completely different common ancestor. We leave it to you to figure out their relationship [maybe they think Muhammad is their mysterious, secret common ancestor]. [article link]

Does President Bush Jr. (and the entire Bush family) Secretly Believe they are (Shiite) Descendants of Mohammed? {Note: The previous Vice President Dick Cheney and Obama are Cousins related in some way so probably both Cheney and Obama also believe themselves to be descendants of Mohammad. Liz Cheney the Daughter of Dick Cheney has been working in Iran as a super secret liaison between Iran and the west for almost a decade now so it's more than obvious that some of the people in government have deep, personal emotional [albeit completely false and fabricated] ties to Iran.}
The New [Completely False] Da Vinci Type Hoax - Royal roots found on every family tree - also some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent. The longer ago somebody lived, the more descendants a person is likely to have today. Humphrys estimates that Muhammad, the founder of Islam, appears on the family tree of every person in the Western world {Wrong!}. Some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent. Nobody has succeeded yet, but one proposed lineage comes close. Though it runs through several strongly suspicious [nonexistent] individuals, the line illustrates how lines of descent can wander down through the centuries, connecting famous figures of the past to most [a few] of the people living today. ...President George Bush might actually believe he is a (Shiite) descendant of Mohamed. It would explain allot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. [article link]

Dr. Scott A. Johnson: Is Obama the Antichrist? - The Antichrist & King Solomon - The Antichrist & The Merovingians [Da Vinci Code] - The Antichrist, Tribe of Dan, Mount Hermon, Fallen Angels & The Giants (12 Part Teaching - Mp3's) - 'Lord Maitreya' [U.N. funded - Satanic Bush family asset-agent - i.e. Georgia Guidestones (Satanic NWO), Alex Jones (Drug Legalization) of Info Wars] the Antichrist? (4 Part Teaching - Mp3's)
Brief Sermon Overview: Several obscure prophecies in the Bible point to the possibility that the Antichrist may (in part) descend from the Tribe of Dan. The Merovingians claim to come from the tribe of Judah through Jesus Christ. However, the weight of evidence indicates that they descended from the tribe of Dan. Although Scripture states that Samson was "of the family of the Danites" [Judges 13:2], Yair Davidy of Brit-Am Israel claims that Sampson's lineage includes the Messianic tribe of Judah: "Samson...came from the Tribe of Dan but his mother was from Judah. Samson, in some respects, was considered a forerunner of the Messiah who will come from Judah but his mother will be of the Tribe of Dan." [Brit-Am Israel newsletter, 2/9/99] The Tribe of Dan also is missing from Rev. 7 regarding the 12 tribes (144,000) sealed during the Tribulation and the half tribe of Manasses takes thier place: "And I heard the number of them which were sealed: and there were sealed an hundred and forty and four thousand of all the tribes of the children of Israel. Of the tribes of Juda... Reuben... Gad... Aser... Nepthalim... Manasses... Simeon... Levi... Issachar... Zabulon... Joseph... Benjamin were sealed..." Revelation 7:4-8 According to the Encyclopedia Britannica, Hermon means "Forbidden Place." Mount Hermon may of been the port of entry for the wicked angels, who corrupted the human race in the days of Noah. Moses wrote: "The sons of God saw the daughters of men that they were fair; and they took them wives of all which they chose .... There were giants in the earth in those days, and also after that, when the sons of God came in unto the daughters of men, and they bare children to them... Gen. 6:1-3 [article link]

Zeitgeist The Movie EXPOSED (Mp3)
NiceneCouncil.com: December 25, 2008 - Zeitgeist The Movie EXPOSED - Podcast Guest Joel McDurmon. [article link]

Dr. Scott Johnson: Zeitgeist Movie Rebuttal to Its Attack on Jesus Christ - The first 37 minutes of the Zeitgeist movie is one of the most ludicrous, damnable, unbiblical deceptions that Satan has ever concocted - takes some mostly inaccurate, easily refutable pagan history and tries to apply it to Jesus Christ - [Parts 1-3] (Mp3's)
Brief Sermon Overview: The first 37 minutes of the Zeitgeist movie is one of the most ludicrous, damnable, unbiblical deceptions that Satan has ever concocted. This movie takes some (mostly inaccurate, easily refutable) pagan history and tries to apply it to Jesus Christ. Satan is the great counterfeiter and now he is attempting to portray Jesus as just one more pagan deity that Catholicism repackaged into pseudo Christianity around 318 AD by the first Pope Constantine. The purpose of this article is to address the first theory (out of four) put forth in the movie - that Jesus is a mythological amalgamation of various pagan gods and deities that were invented by the Egyptians, Catholics and other cultures. The allegations concerning Jesus Christ in the Zeitgeist movie can be summarized as follows: The Jesus proclaimed in the Bible is not a historical person, and in fact He never even existed; unbelievably asserting that the Jesus Christ found in the pages of the New Testament gospels is an invention of the Biblical authors who painstakingly copied attributes of ancient pagan deities and created a new god to be worshipped. Further, the movie asserts that astrology is the foundation behind much of the writing in Scripture. The end conclusion is that Christianity is a myth just as all the pagan religions that came before it and therefore is untrue. All these blasphemous theories are thoroughly refuted in this teaching. Please reference the free PDF on this webpage for the rebuttal documentation. [article link]

Bible Numbers their Meaning and Usage Explained - It is occult mathematics to add Jesus into the count with humans - Jesus is Devine He is separate and distinct from humans - For instance occult numerologist would claim that 2/3rds (.6667) of the three people crucified on that day received redemption - Jesus did not redeem Himself on the cross, Jesus did not need redeeming, it is mankind that needs the redemption - Jesus since the begging of time has always been Devine, Lord, God, King and Savior - Jesus did not bow down to Satan and Jesus did not receive anything from Satan (John 14:30) not any knowledge, not any kingdom not anything - The use of Satanic (occult) numerology is completely inaccurate and irrelevant in referencing Jesus Christ (PDF)
There are a handful of numbers that commonly reoccur throughout the entire Bible while other numbers generally do not even occur at all. Their usage and grouping is far to ordered and to consistent throughout the entire Bible to be considered irrelevant or incidental. Following is what is considered to be their common meaning. ... Note: It is occult mathematics to add Jesus into the count with humans. Jesus is Devine He is separate and distinct from humans. For instance - occult numerologist would claim that 2/3rds (.6667) of the three people crucified on that day received redemption (Jesus and one of the two thieves) however Jesus offered and gave to mankind of His Redemption. Jesus did not redeem Himself on the cross, Jesus did not need redeeming, it is mankind that needs the redemption (righteousness) that Jesus is offering to all sinners. The correct Biblical numbers at the crucifixion are 50% - 50% [.50] and not the occult 2/3 (.6667) there was (one) Jesus and (two) sinners. One sinner chose Jesus and repentance while the other sinner continued to rejected Jesus. Two people representing two distinct directions and destinations [heaven] salvation in Jesus or [hell] condemnation by rejecting Jesus. Jesus since the begging of time has always been Devine, Lord, God, King and Savior. Jesus did not bow down to Satan and Jesus did not receive anything from Satan (John 14:30) not any knowledge, not any kingdom not anything. The use of Satanic (occult) numerology is completely inaccurate and irrelevant in referencing Jesus Christ. [article link]

Hot Topic - Did Jesus have a wife and child? Of course Not! - Network TV, the movie "The Da Vinci Code" 'SEEK THE TRUTH' {Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006} and now The Da Vinci Code part two "Angels & Demons" (2009) are programs that will insinuate that Jesus had a secret wife, Mary Magdalene and that the two had a child while He was here on the earth. Following is some material to consider regarding this very wrong and false topic. This is a startling topic yet it is a good opportunity for us as Christians to define Christianity to others and to point out the errors of the non-Biblical approach to defining Jesus. {"Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride - The Church."} (PDF)
The New Da Vinci Type Hoax - Royal roots found on every family tree - also some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent The longer ago somebody lived, the more descendants a person is likely to have today. Humphrys estimates that Muhammad, the founder of Islam, appears on the family tree of every person in the Western world {Wrong!}. Some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent. Nobody has succeeded yet, but one proposed lineage comes close. Though it runs through several strongly suspicious individuals, the line illustrates how lines of descent can wander down through the centuries, connecting famous figures of the past to most of the people living today. The proposed genealogy runs through Muhammad's daughter Fatima. Her husband, Ali, also a cousin of Muhammad, is considered by Shiite Muslims the legitimate heir to leadership of Islam. Ali and Fatima had a son, al-Hasan, who died in 670. About three centuries later, his ninth great-grandson, Ismail, carried the line to Europe when he became Imam of Seville. Many genealogists dispute the connection between al-Hasan and Ismail, claiming that it includes fictional characters specifically invented by medieval genealogists trying to link the Abbadid dynasty, founded by Ismail's son, to Muhammad. The Abbadid dynasty was celebrated for making Seville a great cultural center at a time when most of Europe was mired in the Dark Ages. The last emir in that dynasty was supposed to have had a daughter named Zaida, who is said to have changed her name to Isabel upon converting to Christianity and marrying Alfonso VI, king of Castile and Leon. Yet there is no good evidence demonstrating that Isabel, who bore one son by Alfonso VI, is the same person as Zaida. So the line between Muhammad and the English monarchs probably breaks again at this point. But if you give the Zaida/Isabel story the benefit of the doubt too, the line eventually leads to Isabel's fifth great-granddaughter, Maria de Padilla (though it does encounter yet another potentially fictional character in the process). Maria married another king of Castile and Leon, Peter the Cruel. Their great-great-granddaughter was Queen Isabel, who funded the voyages of Christopher Columbus. Her daughter Juana married a Hapsburg, and eventually gave rise to a Medici, a Bourbon and long line of Italian princes and dukes, spreading the Mohammedan line of descent all over Europe. -- I think (former) President George Bush might actually believe he is a descendant of Mohamed. It would explain a lot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah. England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam. No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs. -- Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! The Jewish Talmud teaches this same lie. Thus, Antichrist can "prove" his lineage back to King David, an absolute requirement if he is to convince the Jewish people he is their Messiah for whom they have been awaiting! [article link]

The 40th anniversary of the Apollo 13 mission [1970, April 11-17 - Wiki.com] {Apollo 13 movie (1995) - directed by Ron Howard - starring Tom Hanks} - "The correlation between 'Marooned' [1964 novel, 1969 movie] and actual events threatening Apollo 13 is really uncanny" said NASA engineer Jerry Woodfill "People may not agree, but in my mind this movie was actually a catalyst to the rescue of Apollo 13" - Woodfill recounted how back in early 1970, he heard about the movie "Marooned" and that the flight directors at NASA were invited to a special screening of the film, and later, the Apollo 13 crew came to a special release and public viewing of the movie {So possibly the NASA Apollo 13 drama was a pre-scripted made for TV event used to entice people into their outer space dramas (excessively budgeted NASA programs, modern UFOs) - During the three-day conference [December 2008 at a Hilton hotel in Baltimore, Maryland], the 317 attendees snacked on "light refreshments" of soda, coffee, fruit, bagels and cookies at a cost of $62,611, according to a NASA Inspector General report. That's $66 a day per person. Source: tammybruce.com/2010/03/out-of-this-world-snacks-for-nasa.html}
"Marooned" starred Gregory Peck as a Gene Kranz-like flight director, David Janssen as head of the astronaut office (who looked strikingly like the real Chief Astronaut Deke Slayton), with Richard Crenna, James Franciscus, and Gene Hackman as the astronauts. Like the movie "Apollo 13," "Marooned" dealt with three astronauts stranded in space, but was an adaptation of a 1964 novel of the same name by author Martin Caidin, and not a real-life portrayal. The novel told the story of a single astronaut in a Mercury-like capsule, but the movie was adapted to reflect the current-day Apollo program. ... "Marooned" won an Oscar award for Best Special Visual Effects, but when the movie "Apollo 13" received an Academy Award for Best Screen Adaptation, Caidin joked that he should have received the award for scripting the movie in his novel a quarter century before. ... Woodfill also listed several other similarities between "Marooned" and the real-life drama of Apollo 13: • The use of simulators is almost identical to that which Apollo 13's ground team used in the course of the rescue. • Gregory Peck's character announces, "Every resource of NASA and our industrial contractors is being used to the fullest extent," similar to what was done during the real Apollo 13 drama. • Press conferences in the movie were similar to those conducted by Chris Kraft for the Apollo 13 media coverage. • The "Marooned" crew wrongly thinks they may have suffered a meteor strike as did the crew of Apollo 13. • A hurricane threatens the rescue as was the case with Apollo 13. Even the weathermen wrongly predict its course as did the Apollo 13 meteorologists. • Commanders of both "Marooned" and Apollo 13 are named Jim. • The threat of consumables running out is dealt with in the same fashion as Apollo 13 with severe conservation measures being utilized. • The medics in "Marooned" express concern for the crew's sleep deprivation as did Apollo 13's doctors. • The "Marooned" crew is told to shut down fuel cells 2 and 3, using only fuel cell 1. This is what the Apollo 13 flight controllers experienced as a result of the oxygen tank explosion, two fuel cells shut down with only one sustaining power, until it, too, was lost. But perhaps, said Woodfill, the most notable of "Maroon's" correlations with the Apollo 13 rescue had to do with those reentry batteries discussed above, and this earlier article in the "13 Things That Saved Apollo 13" series. The batteries were used during the time the ground team was confused about the source of Apollo 13's explosion. This severely depleted them, and without enough power to the Command Module, reentry could be fatal. These batteries normally were to be used only during the mission's final hours to power the reentry capsule. [article link]

**Gnosticism: New Release! Hollywood's War on God - Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war against God (DVD - $19.95)
Hollywood's War on God is a mind-blowing, eye-popping documentary that reveals how satanic forces are using Hollywood's most memorable movies and most popular actors to propagate an ancient lie in fulfillment of biblical prophecy. Learn how these movies are initiating the masses into a Gnostic worldview that will culminate in a "strong delusion" as the world joins Satan & the final Antichrist in their war on God. Such titles include Ron Howard & Tom Hanks "The Da Vinci Code"; Keanu Reeves "The Matrix" and "Constantine"; Brad Pitt's "Fight Club"; Jim Carrey's "Truman Show"; Toby McQuire's "Pleasantville"; Arnold Swarzenegger's "Total Recall"; Johnny Depp's "From Hell"; Shawn Connery's "League of Extraordinary Gentleman"; J.K. Rowling's "Harry Potter"; Harrison Ford's "Bladerunner"; Tom Cruise's "Vanilla Sky," "Eyes Wide Shut" and "Minority Report" and many others. [article link]

The Gnostics Heresy - Excellent sermon and lecture! (Mp3)
"Absolutely Fantastic" This was the best sermon I have ever heard exposing the errors of the NIV and the gnostics themselves - well done Alfred, you are such a great defender of the faith which was once delivered unto the saints. I advise all NIV readers to hear this sermon by my brother in Christ Alfred Chompff. ... "Great Sermon!" Excellent sermon and lecture! Thank you! This good message is a "must hear" sermon, and everyone should listen and learn about the truth of the verbal inspiration of Scripture! You will be blessed to learn about how the KJV Bible is careful to preserve the truth of the Holy Scriptures! [article link]

Gnosticism, New Age, and the Da Vinci Code - What do they Have in Common? - Heresies are a lot like the common cold - They keep coming back around, but in a slightly changed form - But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health - Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice (Jesus), without authority (Jesus), without the cross (Jesus) - A Christianity with no cross is a Christianity with no power and a religion with no power doesn't last very long {The cross is the victory of Jesus Christ over sin, death, and the power of Satan. The proof of the victory of the cross of Jesus is the Resurrection of Jesus. Jesus is Alive! sin is dead and Satan is powerless, over our freewill.}
Heresies are a lot like the common cold. They keep coming back around, but in a slightly changed form. But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health. Neither the New Age movement nor the The Da Vinci Code buys into to ancient Gnosticism lock, stock, and barrel. But they both rely on key Gnostic ideas that have as much appeal now as they did in the second century. For who does not eventually feel the emptiness and ennui of a life without the spiritual dimension, a life devoid of mystery? Our contemporary Western society, like 2nd century Roman society, has lost its soul. We suffer from the desperation that comes from a lack of meaning. -- The New Age has appeal because it restores a sense of mystery. It imitates the syncretism of the Gnostics, blending together exotic ideas from the east with traditions native to the west to produce a hodge-podge that may be incoherent but is nevertheless intriguing. The Da Vinci Code resurrects the claim of a secret tradition that is earlier and more faithful than the New Testament Scriptures. It offers us a way to feel connected to Jesus even while we scorn the leaders and laws of the Church said to be founded by him. -- But the appeal of these currents also constitute their undoing. Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice, without authority, without the cross. They follow ancient Gnosticism in preserving a veneer of Christianity while emptying it of its heart and soul.. But the fate of Gnosticism ought to serve as a warning here. A Christianity with no cross is a Christianity with no power. And a religion with no power doesn't last very long. The Da Vinci Code may have sold a few million copies in the first years of the third millennium. But here is my guess - in the fourth millennium, it will take an archeologist digging in the arid sands of Egypt to find a copy. [article link]

The Da Vinci Code Exposed - The Gnostic Gospels - Notice, however, there is no mention of Mary being married to Jesus - In fact, there is not one ancient text anywhere, Gnostic or otherwise, that suggests that Jesus was married to Mary - None! The only famous text of Jesus being married is Dan's Brown's book itself - (Dan Brown) made it up
The Gnostic followers play an important role in Brown's conspiracy. The word Gnostic means "secret knowledge." According to the novel there are 80 Gnostic gospels that were burned or buried by the Catholic Church. These gospels give a different view of Jesus and His teachings. Many have asked me about these supposedly "lost books of the Bible". First of all, they are not lost books of the Bible. They do not belong to the Bible at all; therefore, they are not lost books of the Bible. These books were known by the fourth century Bishops, and they excluded them from the Canon of Scripture because they did not meet the strict criteria to be included. Actually in truth, there are 52 fragmented texts that were discovered in a cave in Egypt on December of 1945 by an Arab peasant. These Gnostic writings are a collection of poems and myths attributing to Jesus certain sayings and beliefs which are very different than the canonical (accepted as correct-true) Bible. ... The Apostles were not unfamiliar with the teachings of the Gnostics. They denounce their teachings in several New Testament passages. Timothy, guard what has been entrusted to your care. Turn away from godless chatter and the opposing ideas of what is falsely called knowledge, which some have professed and in so doing have wandered from the faith (1 Tim 6:20-21). The Greek word for knowledge is gnosis. Notice Paul warns against those who "falsely call" themselves knowledgeable ones. This is a clear reference to the Gnostics of the first century. He even says that those who profess this false knowledge have wandered from the faith. [article link]

Gnosticism, the Soul-Only "Gospel" and the End Times - Gnosticism falsely concludes: There were two separate realms-one spiritual, the other material (physical) - The spiritual realm, created by God [not by Father God but by Satan or some other unknown god that Satan channeled, however more and more often Satan is being taught as the original Father spirit god], was all good; the material realm, created by the demiurge [Father God, Son Jesus, Holy Spirit], all evil - Man needed to be saved, not from Original Sin, but from enslavement to matter (physical body, physical world and from God (Jesus) who created the physical world, though the cults sure do like sex, drugs, alcohol, money etc. so maybe they don't want to be 'saved' from everything physical) [rejecting this (physical) world]-[rejecting the (moral government) law] For this, he {occult initiate} had to learn the mystical arts - Thus Gnosticism became a source for the occult (Satanic) tradition {Gnosticism - The Question: Is Jesus who loves us, gave His life and died for us on the cross God or is Satan who lies to us and kills us God? That is the dilemma of the Gnostic and actually that is also the dilemma for everyone. However even in this upside down world where wrong is right and lies are truth it is still easy to tell that Jesus the God of Love is God!}
In addition, Gnostics engaged in speculative theology, even in the days of the apostles, based upon a higher form of knowledge not available to "ordinary" Christians. This resulted in "speculations respecting angels and spirits" and a false dualism "leading to asceticism on the one hand *[rejecting this world], and to an immoral libertinism on the other hand *[rejecting the law]." Today, we have an eschatological system that purports to know we are living in the last days, not by an appeal to the Bible but by having a special ability to read contemporary signs. ... Certain strange inferences were derived from this bizarre worldview. Gnostic doctrine concluded that Jehovah of the Old Testament was actually Satan, thus, Satan ruled the physical world. The body also belonged to Satan. It was the prison of the soul. "The Gnostic secret is that the spirit is trapped in matter, and to free it, the world must be rejected."5 Not only asceticism but escapism became a major tenet of the Gnostic gospel. If the physical world is evil, then man must do anything and everything to escape it. [article link]

Gnosticism: The Gnostic NIV Bible Exposed - A look At Gnosticism And The NIV - The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all" - Words Identifying Christ as God Are Stolen Away
The word "Gnostic" comes from the Greek verb "ginosko", which means "to know, or to be taking in knowledge". Or you can derive it from the noun "gnosis", which means "knowledge, or a seeking to know". The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all". Their headquarters was in Alexandria, Egypt, where they had collected an enormous library. ... They claimed to understand God and Salvation perfectly. They believed that they themselves were spirit, while all other people were soul and body. They believed that all matter was evil, and therefore the world produced from evil matter and possessed by evil demons cannot be a creation of a good God. Therefore they were willing for Christ to be the creator as long as it was agreed that He was an inferior god. Therefore they denied the reality and the necessity of the Atonement of Christ, and they claimed that Christ's body was an illusion. They did not believe that Christ really came in the flesh. They rejected the Old Testament and its God Jehovah. -- They were obsessed with a cult of angels, from which they derived the concept of guardian angels. They were obsessed with the concept of man, and of God, and of the world through religious experiences. They allegorized all the teachings of Scripture in order to achieve a strange conformity between Gnosticism and Christianity. The Gnostics worked hard on destroying the Person of Christ as coequal to God, and as having both a human nature and a Divine nature. Therefore we recognize that the Apostles in their letters were warning the churches against the influence of the Gnostics. We read that in 1 John 2:22, from which we can see their struggle against the Gnostics of the 1st century. [article link]

CUTTING EDGE David Bay MINISTRIES DISCLOSES THEIR HIDDEN (anti KJV 1611) AGENDA - [Emails] Cutting Edge is helping to bring to pass the agenda of the Antichrist, which is to discredit and eventually do away with the established canon (66 books) of Scripture (Genesis - Revelation) and to substitute the [Fake] Gnostic scriptures in its place (Mp3's)
The following audio programs are presentations by Barbara Aho which were made shortly after the release of "The Secret Mysteries of America's Beginnings" Video by Cutting Edge Ministries. The audios present much evidence refuting the false claims made by David Bay of Cutting Edge that King James I of England conspired with Francis Bacon and the Rosicrucians to transform the 1611 King James Version into "a Rosicrucian Bible which would reverberate with Satanic power every second of every day, a sacred book which would gradually move the peoples of the world into practicing that 'Mystic Christianity', Rosicrucianism." Following the audio programs is evidence that David Bay and Cutting Edge have planned all along to discredit, not only the KJV, but all English Bibles as Rosicrucian works. ... Notwithstanding David Bay's protestations to the contrary, Pastor Ron Riffe of Cutting Edge Ministries divulged last January (2006) that they have been planning all along to use the "Secret Mysteries" video series to "expose the King James Version as a Rosicrucian/Freemason masterpiece... edited by the Rosicrucian/Freemason Francis Bacon and his band of intellectuals known as the 'Order of the Helmet'." [article link]

Info: FMH Children's Club International - An Open Letter To David Bay Of Cutting Edge Ministries {Note: Cutting Edge is often asking for money besides selling their info on their website. This letter is from a Ministry that was unable to obtain a gift subscription from Cutting Edge so Cutting Edge seems to be very much a take and not give ministry. Basic Christian has links to the 'Cutting Edge' website and sort of recommends their 'America's Mysteries - Secret Beginnings' DVD series. But in every case including the Basic Christian material please be careful about it, errors will happen and not every ministry is trustworthy. Also there seems to be an indication that David Bay is anti KJV 1611 even though when called on that issue by others he couches his responses. David Bay may not be a Christian it's hard to tell in this day and age and just be careful of ministries that know too much about the cults, interview active cult leaders as their main source of info and often ask for your money.}
An Open Letter To David Bay Of Cutting Edge Ministries - Dear "Brother" Bay, I'm sure you've heard of the proverbial "snake in the woodpile", right? Well, as the Lord God would have it, this, our third letter to you, is focused on addressing yours. "This is the third time I am coming to you. In the mouth of two or three witnesses shall every word be established." (2 Corinthians 13:1 KJV) In fact, just to refresh your memory, here's a copy of our second letter to you, which also made mention of our first: ... [Email] Cutting Edge Ministries is rather stalled right now, and we need your help. Without warning, and almost overnight, our total income from subscriptions, donations, and bookstore sales have fallen 75% {This 75% decrease is probably because their anti KJV info became public}. But, our daily readership remains very steady at historically high levels, about 30,000 people per day...The harsh reality is that Cutting Edge has never been able to retain a cash cushion of more than 7-10 days of average income for the entire 12 years we have been an Internet ministry. [article link]

Movies for children - The Phenomenon Harry Potter - Resemblance to the occult activity - The entire series Harry Potter is full of allusions to the occultism - The gravity of this fact is usually ignored by the writer Rowling' s fans - Harry's entire magic activity in Rowlig's books has a correspondent in the real life - Rowling does not create new types of "imaginary" witchcraft, but, on the contrary, she presents practices appeared in the ancient times which are still used in the contemporary occultism - Madame H.P. Blavatsky [Harry Potter is derived from H.P. Blavatsky] - Blavatsky the founder of the Theosophical Society whose aim was "to oppose the scientific materialism to any form of dogmatic theology, especially the Christian one ... Blavatsky said about herself and had been described by her disciples as being possessed by "somebody" ... she clearly stated [Gnosticism] that "Satan, the snake of the Genesis, is the real creator and benefactor, the Father of the spiritual world"
The entire series Harry Potter is full of allusions to the occultism. The gravity of this fact is usually ignored. by the writer Rowling' s fans. They pretend that they create an imagery world, the way J. R. R., Tolkein and C. S. Lewis created in their books, and, accordingly, they cannot understand why such a commotion should be created and that it shouldn't be given too much importance to the presence of the witches and of the other similar things. Unfortunately, the world of the writer is far from being imaginary; it follows thoroughly the contemporary occult activity. -- Harry's entire magic activity in Rowlig's books has a correspondent in the real life. Let's start by taking a look at the Hogwards School's program. It is a seven years' program which resembles very much the teaching offered by Ordo Anno Mundi (OAM), an occult group in London which venerates the snakes. Just like the Hogwarts School, the OAM offer a seven years' program of instruction. The OAM' s program also includes a course on the "ancient runes". In the volume "Prisoner in Azkaban" Harry Potter is initiated in the "study of the ancient runes" (Rowling, "Harry Potter, Prisoner in Azkaban"-New York: Scholastic, 1999, pg. 13). The group OAM also offers courses on fortune telling, farsightedness and divination for the students in the first year. In "Prisoner in Azkaban" Harry Potter is told in the classroom that : "This year we are going to learn the basic methods of the divination". The OAM members also have a course on" the metamorphosis into beasts and werewolves". At the Hogwarts School Harry Potter is also told: "the metamorphosis is one of the most complex and dangerous witchcraft practices we are going to learn" ("Harry Potter and the Philosophical Stone"-Scholastic, 1997, pg.134). And we could easily go on with other similar comparisons. Other occult activities mentioned by Rowling are: astrology, spells, necromancy the science of plants, magic, familial ghosts (spiritism where are invoked relatives), talismans, chiromancy and others. -- Rowling does not create new types of "imaginary" witchcraft, but, on the contrary, she presents practices appeared in the ancient times which are still used in the contemporary occultism. She herself admits having researched and studied occult practices in order to render her story credible (Abanes,pg. 23, quoting Rowling in a radio interview in the broadcasting "The Diane Rheim Show", Wamu, National Public Radio, October 20, 1999. ... A character in Mrs. Rowling's books who should be attentively looked at by the Christian readers is Cassandra Vlabatsky. Richard Abames constantly shows that this character is named after the famous Helena P. Blavatsky, whose name is reformulated in order to hide the outspoken mentioning (Rowling used an identical anagram when one of Voldemorteste's pseudonyms is introduced in the form of the anagram "Tom Marvolo Riddle". This pseudonym is elucidated when the letters are rearanged under the form "I am Lord Voldemort"). H. P. Blavatsky lived in the 19th century and she is the founder of the Theosophical Society whose aim was " to oppose the scientific materialism to any form of dogmatic theology, especially the Christian one that is looked at by the leaders of the society as being extremely dangerous" (taken from a booklet of the Theosophical Society quoted in the book The Hidden Dangers of the Rainbow" by Constance Cumbey, Shreveport, Lousiana: Huntington House, 1983, pg. 45). Blavatsky said about herself and had been described by her disciples as being possessed by "somebody" (M. K. Neff, "Helena P. Blavatsky's Personal Memories",pg. 244) and moreover, she clearly stated that "Satan, the snake of the Genesis, is the real creator and benefactor, the Father of the spiritual world" (Helena P. Blavatsky, "The Secret Doctrine - Los Angeles: The Theosophcal Company, 1925. Third volume, Pg. 386). [article link]

Movie: Ron Howard Prepares to Unleash Angels & Demons (2009) - the follow-up to The Da Vinci Code [Angels & Demons is part 1 - The Da Vinci Code was actually part 2] - Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code - Variety's report goes on to note that, although the Angels & Demons novel was written before and takes place before The Da Vinci Code, the film will be a sequel {The next Ron Howard movie "Angels & Demons" is a continuing part of the agenda to rise the evil fallen Nephilim [the occult considers Nephilim to be powerful, wise, illuminated (enlightened) and call themselves the followers "Illuminati"] and submit mankind to these fallen evil spirits. Note: Biblically fallen Angels and Demons are probably not the same thing though people often refer to them as being the same thing. Fallen Angels are Angels [that generally do not attempt to possess (indwell) people] while Demons [desire to possess and indwell people] may be offspring of the Nephilim (fallen Angels) & human intermixing that occurred in Geneses chapter 6 and that were all killed in the flood [the reason for the flood] of Noah's time. So saying Angels and Demons does not make one group good and the other bad both groups (angels and demons) would be bad if the Angels are fallen and in rebellion against God.}
One of the many high-profile productions being affected by the looming writers' strike is Angels & Demons, the follow-up to The Da Vinci Code -- but if director Ron Howard and his fellow filmmakers have anything to say about it, their sequel's progress will be unimpeded. Variety reports on the last-minute preparations behind the scenes of Angels & Demons, which will find Tom Hanks reprising his role as Robert Langdon from The Da Vinci Code, the $758 million-grossing adaptation of Dan Brown's bestselling book. Angels is scheduled to start filming in Europe next February, but with the writers' strike coming as early as November 1, Howard's team has to move quickly. ... Meanwhile, the "Angels" team have begun casting around Tom Hanks, who will reprise his role as Robert Langdon. Hanks' character, a Harvard-based expert on religious symbols, this time sleuths a mystery that involves a secret society and a conspiracy that leads to Vatican City and threatens the future of the Catholic Church. Variety's report goes on to note that, although the Angels & Demons novel was written before -- and takes place before -- The Da Vinci Code, the film will be a sequel. [article link]

June 25, 2007: Kentroversy Tapes: Interview with Michael Tsarion - Kentroversy Tapes # 05 - Michael Tsarion (June 25, 2007) {This is a good representation of "secular", occult, Satanism teaching. Note: the interviewee considers it a crime to believe that the earth is submitted to humans and any human who does not submit to "mother earth" is a criminal. Also: the discussion late in the program that Bush invaded Iraq in part to plunder the antiques and relics of Iraq [like his great-grandfather Prescott plundered and robbed the skull from the grave of Geronimo] because Iraq (Babylon) was a main center where the dangerous Nephilim (Genesis 6:1-22) activity in the Bible occurred. Apparently Bush and his Satanic NWO cronies want to invoke the more evil demonic Nephilim fallen spirits (chained in Hades by God (Jude 1:6) because of their excessive evil towards mankind) or their modern counterparts and in order to practice their occult activities they wanted the costumes and masks and objects of the ancient Babylonians "they need to look the part in order to play the part" in their occult rituals. They also consider the Maya calendar prophecy 2012 end of the world apocalypse to be a reality. -- You can tell by listening to the interview that they don't have any real solutions themselves and that they only have any real ideas when they quote (and misquote) the Bible something they do often.} (Mp3)
In my ongoing commemoration and celebration of the life of esoteric researcher Kent Daniel Bentkowski ( Kentroversy ) who passed July 30, 2008 by posting some of his past podcasts with some of the big names in the field, none come much bigger than Michael Tsarion. His research on ancient cultures, the Nephilim, UFOs, symbology, secret societies and their use by the NWO is second to none, except maybe Jordan Maxwell. So enjoy this Kentroversy Tapes podcast Kent made with Michael on March 2005. The podcast itself was posted by Kent on June 25th, 2007. [article link]

Sir Francis Bacon AKA William Shakespeare - More than twenty thousand books and articles have been written about the "identity problem" regarding William Shakespeare - So lets start by looking at the actor from Stratford: All the known autographs of the Stratford actor read "William Shakspere" not "William Shakespeare" - His parents were illiterate - Shakspere's daughter Judith was an illiterate - No record exists of William Shakspere as having ever played a leading role in the famous dramas he is supposed to have written - None of his heirs were involved in the printing of the First Folio after his death, nor did they benefit financially from it - his will mentions no literary productions whatsoever It does however mention his second-best bed and his "broad silver gilt bowl"
Let's look at Sir Francis Bacon: The content in the Shakespearian dramas are politically recognized viewpoints of Sir Francis Bacon (His "enemies" are frequently caricatured in the plays.) The religious, philosophic, and educational messages all reflect his personal opinions. Similarities in style and terminology exist in Bacon's writings and the Shakespearian plays. Certain historical and philosophical inaccuracies are common to both (such as identical misquotations from Aristotle.) Sir Francis Bacon possessed the range of general and philosophical knowledge necessary to write the Shakespearian plays. Sir Francis Bacon was a linguist and a composer. (Necessary to write the sonnets.) He was a lawyer, an able barrister and a polished courtier and possessed the intimate knowledge of parliamentary law and the etiquette of the royal court revealed in the Shakespearian plays. Bacon furthermore visited many of the foreign countries forming the background for the plays (Necessary to create the authentic local atmosphere. There is no record of William Shakspere's ever having travelled outside of England). ... Why the secrecy? Manly Palmer Hall writes: "Sir Francis Bacon knew the true secret of Masonic origin and there is reason to suspect that he concealed this knowledge in cipher and cryptogram. Bacon is not to be regarded solely as a man but rather as the focal point between an invisible institution and a world which was never able to distinguish between the messenger and the message which he promulgated. This secret society, having rediscovered the lost wisdom of the ages and fearing that the knowledge might be lost again, perpetuated it in two ways: (1) by an organization (Freemasonry) to the initiates of which it revealed its wisdom in the form of symbols; (2) by embodying its arcana in the literature of the day by means of cunningly contrived ciphers and enigmas." [article link]

Program to Chaos - in Hebrew V=6, therefore (vv) or W=66 in kabbalism (Jewish occultism) is the number of the fallen angels or qlippoth - making a third v therefore equaling 666 the number of the beast {In the Bible 6 = incomplete and 6 equals man as man without God is incomplete. In short 6 = fallen man without God, 66 = fallen angels and 666 = the most incomplete Antichrist. Occultist like Sir Francis Bacon (William Shakespeare) - William Shakespeare is the pen name of Sir Francis Bacon he is the actual Shakespeare. Bacon used the W composed of two v's (VV) equating himself as a fallen Angel (Nephilim) [William = conquer and Shakespeare = "Spear Shaker" one angry and at war with God (Nimrod Genesis 10:9 - mighty spear shaker "hunter" against God). George W. Bush uses his W in the same way to equate himself as a fallen evil Nephilim.}
I had recognized that, in Hebrew, V=6, therefore, W=66. 66 in kabbalism is the number of the fallen angels or qlippoth. Hitler was a kabbalist, as well, and incorporated the VV(66) of the fallen angels into the Volks-Wagon symbol; two V's interlaced, making a third, therefore equaling 666, the number of the beast. Can you spot the number of the beast in this photo? The beast, "W", had arrived, and I knew they would wait no longer. I felt they needed 2 weeks for public reaction, therefore something would need to happen in mid-September. I picked the date 9/11 because it was the date that HW(H stands for the Emperor) stated, "there will be a New World Order." Had I known that both the Pentagon, and the "Twin Towers" had begun construction on 9/11, I would have predicted the targets, as well. I did not feel prophetic, I felt that everything was going according to plan. But, who's plan? [article link]

Memoirs of an Emergent Church Victim - Within weeks of his start date, sweeping changes took place in our church. I liken it to a bull in a china shop. The music -- the one thing that is most readily noticed and a sensitive subject for any church began to change, Two on the pastoral staff left fairly suddenly, The organist resigned - The church services began to look different - Social programs absent a clear plan for presenting the gospel began to emerge - many of the elders strongly urged the church to get on board with all that was happening - the contemplative prayer movement - My trust level was tanking - I got the word that a friend of our new pastor, Terry Esau, would be speaking in my Sunday school class - His subject? "Breathing Lessons [contemplative prayer] for Your Church" My heart sank {Real prayer is communion with God in order for us to get to know God and to interact with God on a personal level. For us to get to know what plans and designs God has for each of our lives so we can submit to God while He brings us into His plan for eternity. The fake new contemplative prayer removes God the Bible and God's desires from us in order to open people up more to the entire spirit realm particularly the demonic area of the spirit realm. Is Contemplative prayer a step in receiving and being deceived by the coming Nephilim spirits that re-emerge in the End Times?}
Nonetheless, in due course, the congregation voted and the vote was just short of unanimous. We officially "called" our new senior pastor. Within weeks of his start date, sweeping changes took place in our church. I liken it to a bull in a china shop. The music -- the one thing that is most readily noticed and a sensitive subject for any church -- began to change. Two on the pastoral staff left fairly suddenly. The organist resigned. The church services began to look different. Social programs absent a clear plan for presenting the gospel began to emerge. I tried to set these peripheral things aside and concentrate on his sermons. This was often difficult because the substance seemed elusive. I found myself second-guessing everything he said. Sometimes what he said and the way he said it sounded disrespectful of the Word of God. He spoke positively about New Age advocate Oprah Winfrey. He began to weave quotes and video clips from Emergent leaders into his messages. He -- and many of the elders -- strongly urged the church to get on board with all that was happening, and eagerly promoted a questionable book we should read to help us in the transition. And one elder blatantly recommended a book -- two weeks in a row -- by prominent Catholic mystic Henry Nouwen who is a father to the contemplative prayer movement. My trust level was tanking. ... Others in the church were aware of the pro-Emergent direction in which the church was headed and tried to address it. Many of the older members -- who were systematically being ousted by the change in service music and venue -- tried to talk to the new pastor or an elder to no avail. Finally four of us had the opportunity to meet with the pastor and a couple of the elders. At that meeting I heard firsthand what so many had reportedly been told: "If there are those who are uncomfortable with the direction the church is headed, it may be wise for them to find another place to worship." It wasn't directed at me, but I got the message. They wouldn't consider any pleas for caution, no matter how scripturally-based. By the time that meeting was over, I'd had enough. It was time to move on. [article link]

WHO HAS GERONIMO'S SKULL? - In 1918, while stationed at the U.S. Army artillery training school at Ft. Sill, Prescott Bush, grandfather of President George W. Bush, along with Ellery James and Neil Mallon, broke into Geronimo's grave and removed his skull - Prescott Bush and his two friends were members of the Skull & Bones Society, a highly secret order existing only at Yale University - Each year the new pledges are ordered to steal a skull and bring it to the "tomb" the secret meeting room
Almost everyone knows about Geronimo, the most famous of Apache leaders. Born in 1829 in Mexican Territory, Geronimo was a medicine man, spiritual leader and fierce warrior. He could see into the future, walk without creating footprints and even hold back the dawn. Bullets could not harm him. ... In 1986, representatives of Skull and Bones-among them George H.W. Bush's brother Jonathan-met with Ned Anderson, Apache tribal leader. They offered him a skull, but Anderson refused to accept it because it didn't look like the skull he had seen in a photograph that purported to be Geronimo's skull. Later documents noted that the skull was in fact that of a child! Anderson also refused to sign a document which would have forbade anyone from discussing the incident. ... Membership rolls of Skull & Bones reads like a Who's Who - Presidents, Supreme Court Justices, Secretaries of State, Diplomats, National Security advisers, Senators, publishing magnates [Rupert Murdoch - Fox News], and C.I.A. recruits fill the list. [article link]

TruthNet.org: Who is the (LDS) Mormon Jesus - the Mormon Jesus was not only married, but he was married to three women, two them being sisters - also had children he saw before he was crucified - "Whereby he could see his seed, before he was crucified" (LDS) Apostle Orson Hyde, Journal of Discourses, 4:259; 2:82 (PDF)
Was Jesus married? According to the Bible, Jesus was never married, in fact the Bride of Christ is called the church in Ephesians and elsewhere in scripture (See Matthew 25:1-10, Revelation 19:6-14, 2 Corinthians 11:2) Husbands, love your wives, even as Christ also loved the church, and gave himself for it; Ephesians 5:25. However, the Mormon Jesus was not only married, but he was married to three women, two them being sisters. In addition to three wives, Jesus also had children he saw before he was crucified. Jesus also married Mary and Martha and the other Mary at Cana of Galilee, "Whereby he could see his seed, before he was crucified" (Apostle Orson Hyde, Journal of Discourses, 4:259; 2:82) [article link]

Experts: (FLDS) Sect opens up to retrieve children, hasten heaven - If you haven't learned the lessons you needed to learn on Earth, "you would have to learn these lessons in the spirit world" before entering heaven, he said {Notice per the usual with cults that the blood of Jesus as the free gift God gave to us is not mentioned for one becoming 'sinless' and going to heaven but the works, desires and imaginations of men are all front and center in cultic scenarios about heaven and the afterlife. And Jesus was not married so according to the FLDS their members would be in a higher heaven than Jesus. Of course the true Jesus Christ is seated on His throne at the right side of the Father and in a light where no man can approach (1 Timothy 6:16), seems the FLDS & LDS forgot that part.}
CNN -- It took an extraordinary event -- the state's seizure of more than 400 children -- for the polygamist Mormon sect to open its gates to outsiders after decades of seclusion. ... According to FLDS beliefs, you must be free from sin -- as with most Christian religions -- to get to heaven. Those deemed "wicked" go to hell until they atone for their sins, said Walsh, a mainstream Mormon doing post-doctorate studies at the University of St. Thomas-Houston in Texas. Those who aren't deemed wicked go to the "spirit world" to await the final judgment that dictates in which of the three levels of heaven they will reside for eternity. Everyone will eventually go to one level of heaven, Walsh explained, but to ascend to the highest tier, you must first learn certain lessons -- how to be a good parent and spouse among them. ... If you haven't learned the lessons you needed to learn on Earth, "you would have to learn these lessons in the spirit world" before entering heaven, he said. If your children are taken away, you may have to learn how to be a good parent in the spirit world, thereby postponing your passage to heaven, Walsh said. [article link]

'Basic Instinct' Director Paul Verhoeven: Jesus Was Son of Mary and a Roman Rapist {If Jesus had been the son of a Roman or the son of anyone other than God, his mother Mary would not have let Jesus go to the cross. Jesus was sentenced to the cross because He claimed to be "the Son of God." Pontius Pilate was looking for any reason not to condemn Jesus and had Mary or anyone remarked about an earthly father of Jesus His crucifixion would not have taken place. Mary was visited by angels and she knew the truth about Jesus and though it was a sword piercing her own soul (Luke 2:35) she had to commit Jesus to His cross.}
In his upcoming biography of Jesus, "Basic Instinct" director Paul Verhoeven will make the shocking claim that Christ probably was the son of Mary and a Roman soldier who raped her during the Jewish uprising in Galilee, according to the Hollywood Reporter. Verhoeven also writes that Christ was not betrayed by Judas Iscariot, one of the 12 original apostles of Jesus, as the New Testament states. ... Over the years, Verhoeven, who is Catholic and holds a doctorate in mathematics and physics from the University of Leiden, was a regular attendee of seminars by religion scholar Robert W. Funk, who died in 2005. Those seminars called into question miracles and statements attributed to Jesus. [article link]

Luke 2:25-35 And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation of Israel: and the Holy Ghost was upon him. And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ. And he came by the Spirit into the temple: and when the parents brought in the child Jesus, to do for him after the custom of the law, Then took he him up in his arms, and blessed God, and said, Lord, now lettest thou thy servant depart in peace, according to thy word: For mine eyes have seen thy salvation, Which thou hast prepared before the face of all people; A light to lighten the Gentiles, and the glory of thy people Israel. And Joseph and his mother marvelled at those things which were spoken of him. And Simeon blessed them, and said unto Mary his mother, Behold, this child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; Yea, a sword shall pierce through thy own soul also, that the thoughts of many hearts may be revealed.

Oprah labeled 'false prophet' and 'conduit ... to Hell' - the false teachings of "A Course in Miracles" should be obvious to any Christian - This is the Bible upside-down
A Christian author who was saved out of the new age movement says media icon Oprah Winfrey has become a false prophet for a false Jesus. ... But Smith, appearing on the March 11 edition of the AFA Report, said the false teachings of A Course in Miracles should be obvious to any Christian. "Here are some of the lessons: Lesson 29, 'God is in everything I see.' Lesson 186, 'The salvation of the world depends on me.' 253, 'My self is the ruler of the universe.' 337, 'My sinless-ness protects me from all harm,'" Smith said, quoting from the lessons. "This is the Bible upside-down." ... Oprah -- by now teaching this class with Eckhart Tolle -- is no longer a pointer to deception. She is a false prophet and part of it herself." Christians have an obligation, Smith concluded, to point out the error of Oprah's new age "christianity," even if doing so means risking public ridicule. [article link]

Oprah Winfrey (simulated) debate with Bill Keller of LivePrayer! (YouTube 9:53) {Oprah's gems of world religion concept is naive and in reality it is more a demonic noose than a new age necklaces. Spiritual discipline is every bit as important as physical discipline and Oprah shouldn't be advocating a self defined - undisciplined, anything goes, spiritual life. President George Bush has expressed the exact same ideas as Oprah has saying that he thinks all religions are the same. It seems George Jr. and Oprah have attended the same New Age meetings.}
***DEBATE WITH OPRAH!!! PLEASE HELP ME BY FORWARDING THIS LINK TO EVERYONEYOU KNOW!!! Since Oprah didn't have the guts to accept my challenge todebate her in person on her New Age beliefs sending millions of souls to hell, I confronted her in her own words! Please, watch this classic confrontation between the lies of satan and the Truth of God's Word, and email this link to EVERYONE YOU KNOW, and post it EVERY PLACE you can. [article link]

*The New Da Vinci Type Hoax - Royal roots found on every family tree - also some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent
The longer ago somebody lived, the more descendants a person is likely to have today. Humphrys estimates that Muhammad, the founder of Islam, appears on the family tree of every person in the Western world {Wrong!}. Some people have actually tried to establish a documented line between Muhammad, who was born in the 6th century, and the medieval English monarchs, and thus to most if not all people of European descent. Nobody has succeeded yet, but one proposed lineage comes close. Though it runs through several strongly suspicious individuals, the line illustrates how lines of descent can wander down through the centuries, connecting famous figures of the past to most of the people living today. The proposed genealogy runs through Muhammad's daughter Fatima. Her husband, Ali, also a cousin of Muhammad, is considered by Shiite Muslims the legitimate heir to leadership of Islam. Ali and Fatima had a son, al-Hasan, who died in 670. About three centuries later, his ninth great-grandson, Ismail, carried the line to Europe when he became Imam of Seville. Many genealogists dispute the connection between al-Hasan and Ismail, claiming that it includes fictional characters specifically invented by medieval genealogists trying to link the Abbadid dynasty, founded by Ismail's son, to Muhammad. The Abbadid dynasty was celebrated for making Seville a great cultural center at a time when most of Europe was mired in the Dark Ages. The last emir in that dynasty was supposed to have had a daughter named Zaida, who is said to have changed her name to Isabel upon converting to Christianity and marrying Alfonso VI, king of Castile and Leon. Yet there is no good evidence demonstrating that Isabel, who bore one son by Alfonso VI, is the same person as Zaida. So the line between Muhammad and the English monarchs probably breaks again at this point. But if you give the Zaida/Isabel story the benefit of the doubt too, the line eventually leads to Isabel's fifth great-granddaughter, Maria de Padilla (though it does encounter yet another potentially fictional character in the process). Maria married another king of Castile and Leon, Peter the Cruel. Their great-great-granddaughter was Queen Isabel, who funded the voyages of Christopher Columbus. Her daughter Juana married a Hapsburg, and eventually gave rise to a Medici, a Bourbon and long line of Italian princes and dukes, spreading the Mohammedan line of descent all over Europe. [article link]

I think President George Bush might actually believe he is a descendant of Mohamed. It would explain a lot of his comments and his actions. Comments like he believes the Quran (Koran) "to be the word of God" and actions like his complete and total worldwide proxy war on behalf of the Muslim Shiite sect. President Bush has removed all the Iraq oil revenues from the Sunni people of Iraq and has given it to the Shiite sect. Bush has also helped place three radical Iranian-Shiite Politicians in charge over Iraq meanwhile he privately finances and supports the radical Shiite groups of Hamas and Hizb'allah.

England's Tony Blair and Prince Charles are also strong Shiite supporters with Prince Charles all but openly admitting that he is a convert to Islam.

No wonder we live in days with so many strange events occurring because our world leaders have such strange beliefs.

Since all European and British nobility can legitimately prove their lineage back through the Merovingians {and apparently attempts to claim Mohammed as well}, they can "prove" to a public who has bought this lie that their lineage goes back through Mary Magdalene to Jesus and they have "plugged into" Jesus, they are literally "home free" to King David! The Jewish Talmud teaches this same lie. Thus, Antichrist can "prove" his lineage back to King David, an absolute requirement if he is to convince the Jewish people he is their Messiah for whom they have been awaiting! [article link]

Jury: Diana's death unlawful - through negligent driving of her car and the following paparazzi vehicles - Baker told the jury to consider whether Diana and Fayed would have lived if they were wearing seat belts - there was "no evidence" that the British secret service -- or any other government agency -- had anything to do with the crash, as Fayed's father has alleged
LONDON, England (CNN) -- The jury in the Diana, Princess of Wales inquest Monday returned a verdict of unlawful killing through negligent driving of her car and the following paparazzi vehicles. The coroner in the inquest into the deaths of Princess Diana and her boyfriend, Dodi Fayed, earlier Monday told the jury their verdict did not have to be unanimous. The jury's first task, following six months of testimony, was to decide whether French investigators got it right within days of Diana's death when they concluded that her speeding driver, Henri Paul, was drunk. ... The second issue for the six women and five men was whether the paparazzi who chased the princess around Paris bore a heavy responsibility for the deaths. Baker had previously asked for unanimous verdicts on both deaths, but said a majority verdict could be accepted if the jury was deadlocked. ... Baker said there was "no evidence" that the British secret service -- or any other government agency -- had anything to do with the crash, as Fayed's father has alleged. [article link]

February 18, 2008: Father of Dodi al Fayed Blames Royals for Diana's Death at Inquest - Mohamed al Fayed calls Prince Philip a 'racist Nazi,' says the royals wanted to 'get rid' of Diana
LONDON - Mohamed al Fayed gave a dramatic performance in the witness box at the inquests into the deaths of Diana, Princess of Wales and his son Dodi, this morning, declaring that the couple were murdered by MI6 at the behest of Prince Philip. The Harrods owner claimed that the pair were the victims of an establishment conspiracy, but that most of the proof had disappeared in the ensuing cover-up. ... Mr Fayed has said in the past that he believes Diana's killing was ordered because the royal family did not want the mother of the future king having a child with a Muslim businessman. [article link]

Jury retraces Diana's fatal path - Whether Diana and Fayed planned to announce their engagement the next day -- and whether she was pregnant with Fayed's child -- are questions for the jury - Mohamed al Fayed alleges the couple was murdered in a plot - to keep a Muslim out of the royal circle {By all accounts Prince Charles is a practicing Muslim who believes he is a living descendant of both Jesus and Mohammad. Islam is very welcome in the British royal circle that is why England and all of Europe are currently being stuffed with Islamic propaganda.}
PARIS, France (AP) -- Jurors in a British inquest have begun tracing Princess Diana's last moments before the Paris car crash that killed her 10 years ago. Inquest jury members inspect the tunnel in Paris where the car carrying Princess Diana and Dodi Fayed crashed. Two lengthy investigations on both sides of the Channel have left many questions unanswered and raised suspicions about the deaths of Diana, her boyfriend Dodi Fayed and driver Henri Paul on August 31, 1997. ... Diana, 36, and Fayed, 42, were heading from the Ritz Hotel to Fayed's private Paris home near the Arc de Triomphe when they were killed in the crash. Dodi Fayed's father, Egyptian-born billionaire Mohamed al Fayed, has said it was their engagement night. Whether Diana and Fayed planned to announce their engagement the next day -- and whether she was pregnant with Fayed's child -- are questions for the jury. Mohamed al Fayed alleges the couple was murdered in a plot directed by Prince Philip, Queen Elizabeth II's husband, to keep a Muslim out of the royal circle. A French investigation concluded that the car was traveling at an excessive speed and the driver had a blood alcohol level more than three times the legal limit. Tests showed the presence of two prescription drugs, including the antidepressant Prozac, in his system. [article link]

Is Prince Charles a 'Secret' Convert to Islam?
In a 1997 Middle East Quarterly article titled "Prince Charles of Arabia," Ronni L. Gordon and David M. Stillman looked at evidence that Britain's Prince Charles might be a secret convert to Islam. They shifted through his public statements (defending Islamic law, praising the status of Muslim women, seeing in Islam a solution for Britain's ailments) and actions (setting up a panel of twelve "wise men" to advise him on Islamic religion and culture), then concluded that, "should Charles persist in his admiration of Islam and defamation of his own culture," his accession to the throne will indeed usher in a "different kind of monarchy." [article link]

Prince Charles Criticizes Muhammad Cartoons - prince awarded an honorary doctorate in recognition of his work to promote the understanding of Islam in the West
They were hosted by the grand sheik of Al-Azhar, Mohammed Sayed Tantawi, the top Islamic cleric in Egypt, who awarded the prince an honorary doctorate in recognition of his work to promote the understanding of Islam in the West. Some Al-Azhar clerics had criticized the decision to bestow the degree on the prince, arguing he had not done enough to deserve it. As if to answer these critics, Sheik Tantawi went out of his way to quote the prince's views of Islam and Muslims, repeatedly citing a speech given in Oxford in 1993, and adding that the prince's ideas were the fruit of "serious study." ... The prince {wrongly} harped on the fact that Islam, Christianity and Judaism share the same origin in the Prophet Abraham. "There are differences, and we should celebrate them. But in the things that matter most, we have a common root," he said. [article link]

'Multi-faith Coronation' Charles no longer "Defender of the Faith"
THE Prince of Wales could be crowned King in a multi-faith inauguration ceremony rather than the 1,000-year-old (Christian) Coronation service, under proposals to tackle "religious discrimination" being considered by the Government. [article link]

The Myth of Mecca (as the early center of Islam) - "Let's face it . . . Islam began in the year 666 AD."
In her book, Meccan Trade and the Rise of Islam, Dr. Crone demonstrates that Islam did not originate in Mecca. Mecca is located in the Hejaz region of what is today Saudi Arabia. It is portrayed by traditional belief as a wealthy trading center, full of merchants trading goods by caravan from Yemen in the south and Syria and the Byzantium empire in the north. Crone shows that Mecca was in fact way off the incense route from Yemen to Syria, which bypassed where Mecca is today by over 100 miles. Further, there is no mention whatever of Mecca in contemporary non-Moslem sources: ... While there may well have been a historical individual named Ubu'l Kassim who was later entitled Mohammed ("The Praised One"), who raised followers and participated in the initiation of the Arab Conquest, he likely came from northeast Arabia in what is now southern Jordan. The deity that Ubu'l Kassim chose to follow was Allah, a contraction of al-Lah, the ancient Arab God of the Moon [note: which is why the symbol of Islam to this day is the crescent moon]. Ubu'l Kassim died, however, some years before the Arab Conquest was fully underway (the traditional date is 632). Al-Rawandi summarizes what then happened: [article link]

Muslim - British financing of "Da Vinci Code" Movie questioned
Mohammed Yusef, the founder of Invicta Capital in Great Britain, is using a government tax-incentive program to fund the movie version of the anti-Christian "Da Vinci Code" novel for Sony Pictures. According to the Times of London, the London-based Invicta is taking advantage of British tax rules to provide Sony with 100 million pounds of the 114 million pounds that the movie reportedly cost. The capital allows Sony to dramatically reduce its cost of borrowing money to produce and market the movie. [article link]

First Box-Office Reports of Da Vinci Code Movie
It does appear that the global public is ready to hear and accept the one lie without which Antichrist cannot arise -- that Jesus revived in the tomb, his disciples paid the elite Roman Guard to let him go, and that he went into the village where he married Mary Magdalene and had a family. After persecution against Christians martyred Jesus, a pregnant Mary Magdalene escaped to what is now Normandy, France. She gave birth to a girl and later that girl married a Merovingian prince.

Then again apart from being related to someone famous everyone is also likely to have in their genealogy and to be physically related to someone who is not that desirable for example:

Genealogists link Bush, Kerry to Count Dracula
SALT LAKE CITY -- No one ever accused President Bush and John Kerry of being kissing cousins, but watch out -- they could bite. A Utah genealogical research company says both presidential candidates are loosely related through as many as 34 generations to Count Dracula, who was born in 1431 as Prince Vlad III of Wallachia and ruled southern Romania. MyFamily.com said Bush and Kerry are distant cousins who can be linked to the Transylvania dictator through the British House of Windsor. [article link]

Evil Seed: Bush and Kerry are Related to Count Dracula (Vlad the Impaler)
All family trees take surprising twists and turns. But for sheer irony, nothing can match the paradox linking Dracula to Bush and Kerry. As illustrated above, the common link is the Royal House of Windsor - an ancient line that descends from princes and spawned generations of American elite. ... "Impalement was Vlad's preferred method of torture and execution. [article link]

Titus 3:1-15 Put them (Christians) in mind to be subject to principalities and powers, to obey magistrates, to be ready to every good work, to speak evil of no man, to be no brawlers, but gentle, shewing all meekness unto all men. For we ourselves also were sometimes foolish, disobedient, deceived, serving divers lusts and pleasures, living in malice and envy, hateful, and hating one another.

But after that the kindness and love of God our Saviour toward man appeared, Not by works of righteousness which we have done, but according to His mercy He saved us, by the washing of regeneration, and renewing of the Holy Ghost; Which He shed on us abundantly through Jesus Christ our Saviour; That being justified by His grace, we should be made heirs according to the hope of eternal life. This is a faithful saying, and these things I will that thou affirm constantly, that they which have believed in God might be careful to maintain good works. These things are good and profitable unto men.

But avoid foolish questions, and genealogies, and contentions, and strivings about the law; for they are unprofitable and vain (empty). A man that is an heretick (Unorthodox) after the first and second admonition reject; Knowing that he that is such is subverted, and sinneth, being condemned of himself.

When I shall send Artemas unto thee, or Tychicus, be diligent to come unto me to Nicopolis: for I have determined there to winter. Bring Zenas the lawyer and Apollos on their journey diligently, that nothing be wanting unto them. And let ours also learn to maintain good works for necessary uses, that they be not unfruitful.

All that are with me salute thee.
Greet them that love us in the faith.
Grace be with you all.
Amen.

'Da Vinci Code' revives dispute over who Mary Magdalene was
But those looking for a salacious side to the Biblical figure will be disappointed: Serious religious scholars agree that characterizations (of Mary Magdalene) that stray from faithful disciple and witness to the Resurrection are bogus. ... Mr. Jenkins' "Hidden Gospels" argues that the faddish effort to revive Gnosticism and downgrade the New Testament provides no new or reliable information about Jesus or Mary, and merely reflects hostility toward the church, especially Roman Catholicism. [article link]

The Da Vinci Code Deception (DVD) {A must see - great for Church - group viewing, it reveals how distorted and wrong The Da Vinci Code material is.}
Description: Dan Brown's bestseller ignited a worldwide controversy, but is it fact---or fiction? Was Jesus married to Mary Magdalene? Did they have a child? This docudrama presents new evidence that reaffirms Scripture and exposes the fallacies in Brown's book. Bonus features include expert interviews, tours of ancient monasteries and chapels, Bible studies, and more. Approx. 120 minutes. [article link]

The Real Leonardo Da Vinci
The Da Vinci Code denies Leonardo da Vinci's identity as a Christian artist, working for Christian patrons and painting Christian subjects. Ignoring the sacred nature of Leonardo's work, Brown twists the images, inserting them into a tawdry tale of his own making. ... The simple fact is that Leonardo lived a Christian life, framed by his baptism in infancy and the last rites at his death in France. He lived at courts where Christian rite and worship was deeply rooted in daily life. At the end of his life Leonardo put aside his experiments and dedicated himself to a better understanding of the doctrines of the Catholic faith. ... Jesus sits isolated at the table set apart by the rectangular window. His head and arms form a triangle, a reminder that the man you see betrayed is also the second Person of the Trinity. Leonardo separated the figure of Christ from the others so viewers could begin to understand the profound loneliness of Christ as He prepares for His passion. {The three windows in the painting "The Last Supper" by Leonardo da Vinci depict the Trinity (Triune) presence of God (Father, Son-Jesus, Holy Spirit) at the Last Supper. Jesus and Jesus alone is fully occupying the middle Jesus window while the disciples on the left lean far out of the Father window, so as not to claim any part of divinity for themselves being disciples. The two disciples in the right window fill the Holy Spirit widow foretelling of the disciples soon to be filled with the Holy Spirit. Also the disciple in the painting that Dan Brown claims is Mary Magdalene the painter Leonardo Da Vinci has in his own handwritten notes and pre-drawings noted that it is the disciple John.} [article link]

Dan Brown and mystery of the well-thumbed paperback (that he claims not to have used)
Dan Brown's paperback copy of the 1982 book The Holy Blood and The Holy Grail, which he is alleged to have plundered for the plot of The Da Vinci Code, was so well-thumbed that a judge was left wondering yesterday if the author was certain that he only read it late in the writing of the blockbuster novel. The millionaire author sat in the witness box of the High Court with the book, which has page after page of annotations in the margins. At issue in the £2 million lawsuit is the fact that Holy Blood appears to be the most heavily marked of all of Mr Brown's books used in his research. Mr Justice Peter Smith watched patiently for some hours as the writer parried question after question about his knowledge of Holy Blood, condemned by the Anglican Church for its suggestion that Christ married Mary Magdalene and that their descendants became kings of ancient France. [article link]

'Da Vinci' lawyer casts 'suspicion' on author Writers' attorney questions why Dan Brown's wife didn't testify {Dan Brown in court labeled a liar what a surprise}
LONDON - A lawyer whose client accuses author Dan Brown of stealing ideas for his mega-selling conspiracy thriller "The Da Vinci Code" said Monday the novelist's testimony should be treated with "deep suspicion." Making his closing submission at the end of a three-week trial, attorney Jonathan Rayner James also asked why Brown's wife, Blythe - who did a large chunk of the research for the novel - was not called as a witness in the copyright-infringement case. [article link]

The DaVinci Code Movie "Seek The Truth" Sony Pictures Movie Trailer {Oops No Truth in This Movie}
Full length movie trailer. [article link]

Sony Conglomerate Media Holdings - Boycott ALL Sony Media and products
Sony Pictures Entertainment, Columbia Tri-Star, Sony Picture Classics, Screen Gems, Sony Pictures Studios (Culver City), Sony BMG Music Entertainment, Sony Pictures Television (King of Queens, Rescue Me), GSN (part owned), Electronics like Sony televisions, computers, walkmans, camcorders, discs, PlayStation, Everquest and many other video games, 989 Sports. [article link]

THE BAD NEWS OF THE DA VINCI CODE MOVIE: Sony Pictures - Directed by: Ron Howard, Starring: Tom Hanks, May 2006
The New York Times called recently asking what's wrong with THE DA VINCI CODE. With regard to the book by that name, there have been a large number of articles, some published in MovieGuide?, explaining its egregious historical, theological, and moral problems. With regard to the movie scheduled to be distributed worldwide by Sony Pictures, however, about which the Times was calling, we won't know until we see the final product.

The strange thing about the movie is that the two key people involved, Tom Hanks and Ron Howard, claim to be Christians. Mr. Hanks has told reporters that he came to Christ many years ago and now attends a Greek Orthodox church with his wife. A Campus Crusade minister worked as Ron Howard's assistant for many years and said that Mr. Howard went to a Presbyterian church. Therefore, it is strange that these two men are making THE DA VINCI CODE, unless they have either sold out and see it as a way of making a lot of money, or they plan to change it. [article link]

Filmmaker Ron Howard says that the upcoming movie based on Dan Brown's mega-hit novel "The Da Vinci Code" will not soften the story's more controversial elements.
There will be "no placating," he tells Newsweek in its annual "Who's Next" double issue, which names the up-and-comers in politics, business, science, sports and the arts that will make headlines in 2006. "It would be ludicrous to take on this subject and then try to take the edges off. We're doing this movie because we like the book," he says. Since "The Da Vinci Code" was published in 2003, the book has become a global industry, spawning everything from critical documentaries to reverential bus tours. It has also been condemned by the Vatican for disseminating falsehoods about the Roman Catholic Church. The cult of "The Da Vinci Code" will reach new heights with the release of Sony-Columbia Pictures's $125 million film version, starring Tom Hanks and an international cast led by Jean Reno and Audrey Tautou. [article link]

Opus Dei Asks for 'Da Vinci Code' (movie) Disclaimer
ROME - The conservative religious group Opus Dei has asked for a disclaimer on the upcoming film based on the best-selling novel "The Da Vinci Code." Opus Dei, portrayed as a murderous, power-hungry sect in the novel by Dan Brown, wrote in an April 6 letter to Sony Corp. ... A spokesman for Sony Pictures Entertainment declined to say whether the film would bear a disclaimer. "We have no plans to reveal any details regarding what is or isn't in the film until the release," the spokesman, Jim Kennedy, said in a statement. Kennedy's statement said the film was "a work of fiction, and at its heart, it's a thriller, not a religious tract." [article link]

"The Da Vinci Code" - The Hoax Behind the Code
This article is a response to questions that people have asked us in regards to the novel, The Da Vinci Code, by Dan Brown. The novel was published in 2003 and has sold millions of copies. The novel, which is fiction, claims that the New Testament of the Bible is false and that Christianity, as we know it today, is radically different from the "original" Christianity. This article seeks to explain that the theory behind The Da Vinci Code, is false. [article link]

The Da Vinci Code Debunked and Defunked - Get Ready To Learn The Facts!
This book is just another garden variety assault on the integrity of the Bible. And its old school at that.

It's simply a combination of old paganism and old Gnosticism (secret knowledge), brought to life by a master storyteller. It's all quite amusing, if it's accepted for what it really is: not historical fiction, but pure fiction. And as engaging as the book is, it can't compare to the thrill of discovering the historical truth about the events that have shaped the very foundations of modern civilization.

On the contrary, there are verses that logically indicate that Jesus was not married. In his first letter to the Corinthian church the apostle Paul wrote: "Don't we have the right to take a believing wife along with us, as do the other apostles and the Lord's brothers and Cephas?" 1 Corinthians 9:5-6. ... Paul is saying that he had the right to be married just like the Lord's brothers and the other apostles. But logically if Jesus were married, why wouldn't Paul cite the Lord's marriage as the ultimate authority for his own right to have a wife? Why didn't he say "Jesus was married, so I have the right to marry"? Such a statement would have much greater weight. [article link]

The Da Vinci HOAX!
1. Fiction: Mary Magdalene was married to Jesus.
2. Fiction: The Gnostic gospels and the Dead Sea Scrolls are "the earliest Christian records."
3. Fiction: Christianity stole its ideas and concepts from paganism. ... [article link]

Dismantling The Da Vinci Code
The Da Vinci Code opens with the grisly murder of the Louvre's curator inside the museum. The crime enmeshes hero Robert Langdon, a tweedy professor of symbolism from Harvard, and the victim's granddaughter, burgundy-haired cryptologist Sophie Nevue. Together with crippled millionaire historian Leigh Teabing, they flee Paris for London one step ahead of the police and a mad albino Opus Dei "monk" named Silas who will stop at nothing to prevent them from finding the "Grail."

But despite the frenetic pacing, at no point is action allowed to interfere with a good lecture. Before the story comes full circle back to the Louvre, readers face a barrage of codes, puzzles, mysteries, and conspiracies.

But his book is more than just the story of a quest for the Grail-he wholly reinterprets the Grail legend. In doing so, Brown inverts the insight that a woman's body is symbolically a container and makes a container symbolically a woman's body. And that container has a name every Christian will recognize, for Brown claims that the Holy Grail was actually Mary Magdalene. She was the vessel that held the blood of Jesus Christ in her womb while bearing his children. Over the centuries, the Grail-keepers have been guarding the true (and continuing) bloodline of Christ and the relics of the Magdalen, not a material vessel. Therefore Brown claims that "the quest for the Holy Grail is the quest to kneel before the bones of Mary Magdalene," a conclusion that would surely have surprised Sir Galahad and the other Grail knights who thought they were searching for the Chalice of the Last Supper. [article link]

British Judge Decides Copyright Case in Favor of Da Vinci Code Publisher
A British judge has rejected a copyright infringement suit against the U.S. publisher of the international best selling murder mystery, The Da Vinci Code by Dan Brown. Two authors filed the suit against Random House, claiming The Da Vinci Code stole the central theme of their 1982 book, The Holy Blood and the Holy Grail. {This judgment is actually good news. Certain companies like Zondervan have for years and decades been purchasing Christian material in an all out attempt to copyright and control all religious material. This does give religious - historical writers more freedom. Although in Dan Brown's case his material has still been revealed as a complete fraud.} [article link]

Zondervan (NIV) Company Statistics - Parent company HarperCollins Publishers
Zondervan has a team of more than 360 employees, with offices in Grand Rapids, Miami, London, and Sao Paulo. Parent company HarperCollins Publishers has offices in New York, Los Angeles, San Francisco, Toronto, London, Glasgow, Paris, Johannesburg, Sydney, Auckland, Tokyo, and Singapore. Zondervan authors number more than 1,500 and range from homemakers, business people, politicians and celebrities, to theologians, scholars, philosophers, and ministry professionals. [article link]

From HarperCollins Publishers the Satanic Bible by Anton La Vey (Called "The Black Pope")
Called "The Black Pope" by many of his followers, Anton La Vey began the road to High Priesthood of the (lurch of Satan when he was only 16 years old and an organ player in a carnival: ... From that time early in his life his path was clear. Finally, on the last night of April, 1966 -- Walpurgisnacht, the most important festival of the believers in witchcraft -- LaVey shaved his head in the tradition of Ancient executioners and announced the formation of The Church Of Satan. He had seen the need for a church that would recapture man's body and his carnal desires as objects of celebration. [article link]

No bones about it: President Bush favours a very secret (non-Christian) society of Skull and Bones
President George Bush is alleged to have used its (Skull and Bones) connections to get his first job. Mr Bush and Mr McCallum (Bush's Nominee as Ambassador to Australia) are members of Skull and Bones, the Yale society said to have the skull of the Indian chief Geronimo, dug up by Mr Bush's grandfather, in a glass case. In 2004 both presidential candidates, Mr Bush and John Kerry, were members. Mr Bush, in his autobiography, A Charge to Keep, wrote: "My senior year I joined Skull and Bones, a secret society. So secret, I can't say anything." The Skull and Bones headquarters is in a windowless stone building on the Yale campus known as the tomb. ... Alexandra Robbins, author of Secrets of the Tomb, says it includes a devil, a Don Quixote figure and a (black-unholy) pope with one foot in a white monogrammed slipper, resting on a stone skull. ..."What I find disturbing about Skull and Bones is that it's basically the most powerful elite alumni network in the US," says Robbins. "It's essentially a form of nepotism that keeps the same people in power, over and over and over again." ... Robbins said that before she stopped counting she knew of at least 11 Bonesmen whom Mr Bush had appointed to government posts. {Actually they believe the bones are the bones of an un-resurrected Jesus Christ and that the bones came to them from the "Knights Templars" of Da Vinci code fame and celebrate what they believe to be Satan's triumph over God in the death of Jesus on the cross and of course deny and neglect the true resurrection of Jesus. Secret societies, secretly worship Satan the Devil, that's the secret in secret society.} [article link]

Secret Societies, Satanic Sects, The Prieure du Sion, The Knights Templars and Freemasons - What's Their Purpose and Are They At Core of New World Order?
However, throughout my research which continues as time permits even today, one mysterious piece of symbolism that has somehow survived for centuries is the notorious skull and crossbones. Mizrack also concurs about the mysterious survival of the skull and crossbones symbolism, saying this about its origins and usage today: "The skull and crossbones seems to have been used as an emblem first and foremost by esoteric and heretical groups as a symbol of rebirth. It later became the battle flag of the Knights Templar (and a nasty rumor about the Templars claimed they chose it because of a horrific necromantic ritual) and, in the 17th century, the "Jolly Roger" flag of British and French pirates (Satanists). {Again from the beginning the skull and "crossbones" have been used and continue wrongly as a faked Satanic victory of the devil over God at the "cross" of Jesus and as always this is their supposed secret in secret societies that according to them Jesus did not resurrect from death and therefore Jesus is not divine and not God as Jesus claimed to be. They pretend they have the bones (the "crossbones" the bones from the cross of Jesus) to prove it and to discredit Christianity although they forget the true witness of God, the Holy Spirit, the Church, all nature and the prophecies of scripture in the Holy Bible all confirm the resurrection of Jesus to life and declare the glory of God. Therefore their act and fantasy mostly goes unnoticed although the day of their Satanic deception is likely about to be unconcealed and their secret version of events presented to the world as fact.} [article link]

Driving Another Wedge Between Christians And Non-Christians - The director (James Cameron) of "Titanic" has supposedly unearthed the burial site as well as coffin and bones of none other than Jesus himself! {How surprising, another Easter holiday season and without fail another 'Jesus body found' article. It now happens every single year although two years ago Jesus was found in Egypt in a Muslim's tomb. That was an interesting assertion because if you doubted the authenticity of that story all you had to do was venture to Egypt then locate and dig up an ancient Muslim grave, all at your own peril of course.}
James Cameron has found Jesus. But not quite the way you think. The director of "Titanic" has supposedly unearthed the burial site as well as coffin and bones of none other than Jesus himself! Who would have thought after all this time, we could have just gone over there and walked right into the greatest discovery of mankind. All of this fighting and quarling, wars raged, the crusades even, could have been avoided if only we looked in the right place. This will have repercussions throughout the world. Paul said "if Christ be not risen your faith is in vain and you are still in your sins" I wonder how exactly they expect to prove that this is Jesus' bones? They won't have to. They'll simply say that it's so, and dare you to prove them otherwise. The burden of proof quickly swings to those crazy Christians. ... This is an attack designed to undermine the faith to it's core. What good could come out of this? Does Mr. Cameron expect the world of Christians to suddenly slap themselves on the head in amazement? Should we throw down our bibles and suddenly declare in one voice, "hey, sorry about that whole faith thing, my bad"? He has sorely underestimated his opponent if that is the case. This will play out in the media. Those who already hate the faith will have more ammunition against it. Those in the faith will not be swayed. This only serves to drive a wedge further between us. [article link]

Polycarp - A Father of the Christian Church (70 A.D. - 155 A.D.)
Polycarp is a celebrated figure in the history of Christianity. A direct pupil of the apostle John, Polycarp lived between 70 and 155 A.D., connecting him to both the biblical apostles and the age of the early church fathers. Several ancient sources document the contributions of Polycarp to Christianity, including his letters written to the church at Philippi, in which he encourages the members to remain strong in their faith and to flee from materialism. He also instructs the members in the proper handling of financial dishonesty that was creeping into the church. ... Polycarp - A Martyr for Truth: Polycarp's greatest contribution to Christianity may be his martyred death. His martyrdom stands as one of the most well documented events of antiquity. The emperors of Rome had unleashed bitter attacks against the Christians during this period, and members of the early church recorded many of the persecutions and deaths. [article link]

Irenaeus of Lyons - Early Church Father, Theologian & Historian (115 A.D. - 202 A.D)
Relatively little is known of the life of Irenaeus. As a boy he had, as he delighted to point out, listened to the sermons of the great bishop and martyr, Polycarp (70 A.D. - 155 A.D.) of Smyrna, who was regarded as a disciple of the apostles themselves. ... Regarding the New Testament canon (standard), one finds in "Adversus Haereses" (by Irenaeus written in 180 A.D.) quotations from all the books of the New Testament with the exception of: Philemon, II Peter, III John, and Jude. ... According to the lists in [Hoh], Irenaeus, in Adversus Haereses, quotes 626 times from all 4 Gospels. Irenaeus was especially insistent that there are exactly 4 Gospels. [article link]

Expert doubts 'Gospel of Judas' revelation
NEW YORK - An expert on ancient Egyptian texts is predicting that the Gospel of Judas- a manuscript from early Christian times that's nearing release amid widespread interest from scholars - will be a dud in terms of learning anything new about Judas. ... James M. Robinson, America's leading expert on such ancient religious texts from Egypt, predicts in a new book that the text won't offer any insights into the disciple who betrayed Jesus. His reason: While it's old, it's not old enough. "Does it go back to Judas? No," Robinson told The Associated Press on Thursday. [article link]


Resources and Information: For Military, Veterans, Family & Friends

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Charlie Mike - Continue the Mission (Mp3)
Iraq War Veteran, gives thanks (Mp3)
A Desert Storm Veteran gives his compelling life Testimony (Mp3)
A Vietnam Veteran POW Survivor tells his incredible story (Mp3)
WWII and Korean War Veteran, tells his story (Mp3)
A WWII Veteran - Survivor of the sinking of the USS Indianapolis (Mp3)
Part #2 - WWII Veteran Survivor of the sinking of the USS Indianapolis (Mp3)
Trapped in Hitler's Hell (Mp3)
Brutal Communism - China Missionary Part 1, Part 2 (Real Audio)
The Brotherhood of Darkness (Mp3)
Deception in Society (Mp3)

Resources and Information:
For Military, Veterans, Family & Friends

Greetings to one and all

Military service is perhaps the ultimate service. It has been well said about Military service that "All gave some, and Some gave All" this saying is also well applied to the family, friends and supporters of those who are in uniform.

As with all things godly, military service for a godly Country with godly desires and godly outcomes is indeed godly and being godly it is an honorable and acceptable offering of service and sacrifice to both God and man.

Because of the enormous nature and scope of an individual's Military service the resulting advantages and disadvantages are equally just as enormous and far reaching into the veteran's life.

Currently these vast disadvantages are being dramatically revealed as a number of veterans returning from overseas service are resulting in violent and hostile acts even against members of their own family. To date approximately six military wives have been reported to have died by the hands of their own returning veteran husband, and now we have just discovered that the sniper who terrorized the nation with his deadly, bloody rampage was also a veteran.

Society wonders at what has gone so violently wrong when the Veterans initial desire was likely to protect and defend our nation so that the single result of protecting the nation would be the protection of their own family and friends. Yet now in some cases the protectors of a nation have become the most devastating of perpetrators.

Is the Ultimate answer to this violent cause as naive as side-effects from medication or the old standard of one's environment.

I don't think so, I think the problem is much older and much more sinister than many might realize. The Bible informs us that the Real Battle is spiritual in nature, and that it is evil spirits that desire to harm us, our families and our friends.

Ephesians 6:10-18 .. be Strong in the Lord, and in the power of His might. Put on the whole Armor of God, that ye may be able to stand against the wiles (2 Corinthians 11:14) of the devil (Revelation 20:10). For we wrestle not against flesh and blood, but against principalities, against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places. Wherefore take unto you the whole Armor of God (2 Corinthians 10:5), that ye may be able to withstand in the evil day, and having done all, to stand. Stand therefore, having your loins girt about with Truth (John 14:6), and having on the Breastplate of Righteousness (Isaiah 54:17); And your feet shod with the preparation of the Gospel of Peace (Romans 12:21); Above all, taking the Shield of Faith (Ephesians 2:8), wherewith ye shall be able to quench all the fiery darts of the wicked. And take the Helmet of Salvation (2 Corinthians 6:2), and the Sword of the Spirit, which is the Word of God (2 timothy 3:16): Praying Always (1 Thessalonians 5:17-18) with all prayer and Supplication in the Spirit (Romans 8:26), and Watching (2 Corinthians 2:11) thereunto with all Perseverance (Revelation 13:10) and Supplication for All Saints.

I believe that there is a very important reason why Veterans might be more susceptible, or at least more inundated, to these evil, demonic spirits than many in our society.

Remember that Biblically the real battle is spiritual and as Military personal deploy to the various non-Christian countries around the world the Veteran is at great risk spiritually. Why? Because these non-Christian nations are themselves deeply dedicated and deeply in prayer and supplication to the demons that they serve and are requesting that these demons attach themselves to and harass the individual service members. This spiritual demonic attack is then physically manifested in the resulting verbal , and physical altercations.

VICTORY FOR VETERANS (Video)
Christian Motorcycle Association (870) 389-6196

Is an Excellent resource on just what I am talking about regarding the spiritual aspect of the battle. It is a video presented by a Christian, an American Soldier who is a Vietnam Veteran. Since his return home from Vietnam it has been learned that the Buddhist Monks of Vietnam and the surrounding nations prayed repeatedly every day against the Americans, praying that the American Veterans would forever.

1. Be Lonely
2. Be a wander
3. Be angry and feel excluded from society

That's it, three prayers, against America and against our veterans, repeated multiple times by multiple Monks during every day of the year and yet the effects have been both real and devastating against America and our veterans.

Resources:

4 Steps of Overseas Adjustment
Where there is Faith
Military & Veterans Christian Association (another of David's web sites)

Currently the nightly news portrays the very image of the Muslim as a man who is often kneeling down on his own prayer rug to worship his god. Is it that his act of worship is to pray for the destruction of America, the destruction of our citizens, and the very destruction of the Christian and Jewish ideals, customs and way of life.

We as Christians know the answer and we also know how to respond.

Romans 12:21 Be not overcome of evil, but overcome evil with good. Let every soul be subject unto the higher powers. For there is no power but of God:

Prayer is the Answer and Prayer is also our response because Prayer is good and it is effective. This article is a Call to Prayer, a Call to pray for ourselves, our neighbors, our families, our Nation and even for the World (John 3:16). Praying the kind of prayers that result in action, our actions, our going out and our comforting and supporting others, in building up and edifying one another in the Truth and Love of Christ Jesus. Now is the time for prayer, it is even likely that there is not much more time left.

We Christians worship the True, Living and Loving God, Jesus. We know of His Victory for us, on His cross and at His resurrection. That eternal life has already been established forever for us, even by His very own blood and not by our own works. Others are fighting a battle against God, serving false gods that demand that they die for their various false causes.

It is so Comforting to the Christian to know and to realize that God has already won the battle over death and that the True God gave His own life for us (John 3:16) not like the false gods and evil spirits, who want their followers to die and to murder for them.

The spiritual battle belongs to the Christian, we are obligated to pray. If we Christians do not pray for ourselves and for one another then everything in this life is hopeless and we are indeed lost because there is no one else but us Christians who can be heard on High by God therefore there is no hope but in God and no hope but in our prayers to God.

Joining you all in Prayer, Praise and Supplication for one another.

God Bless you,
Your brother in Jesus Christ,
David Anson Brown

Additional Resources:

4 Military Families

Military Chaplains' Association (MCA)

Defend the Defenders
Defense of Soldiers and Marines whose actions in the heat of combat are being second-guessed.

The Wounded Warrior Project

The Fisher House - Helping Military Families

Department of Veterans Affairs (VA)

Disabled American Veterans (DAV)

Veterans of Foreign Wars (VFW)

The American Legion

American Veterans (AMVETS)

*Please share this information with anyone who you feel might benefit from it.

Articles - Info

Basic Christian: blog Bible Study - Deuteronomy - The Lord's fierceness and the Lord's mercy towards man - Contrasted with man's fierceness and man's mercy [lack of mercy] towards his fellow man - 'Deuteronomy 13:17 And there shall cleave [cling (Old English)] nought [not] of the cursed thing [i.e. tarot cards, spells, sex magic, bondage, mysticism, manipulation - type of things from the conquered cities] to thine hand: that the LORD may turn from the fierceness of His anger, and shew thee mercy, and have compassion upon thee, and multiply thee, as He hath sworn unto thy fathers ...'
Spiritual Discernment: In now knowing the likeness, image, attributes and personality of God [as presented in the Laws of God] it is now possible and necessary to apply spiritual discernment from the written Laws of God to the events and actions of the day and to discern the nature of the spirit presiding over the events. Discerning whether the spirit is the Holy Spirit of God, holy Angels of God or of the unwanted unholy Satanic realm and its accompanying Occultic human realm. 'Deuteronomy 13:1-5 If there arise among you a prophet, or a dreamer of dreams, and giveth thee a *sign or a *wonder, And the sign or the wonder come to pass, whereof he spake unto thee, saying, Let us go after other gods, which thou hast not known, and let us serve them; Thou shalt not hearken unto the words of that prophet, or that dreamer of dreams: for the LORD your God proveth you, to know whether ye love the LORD your God with all your heart and with all your soul. Ye shall walk after the LORD your God, and fear Him, and keep His commandments, and obey His voice, and ye shall serve Him, and cleave [cling] unto Him. And that prophet, or that dreamer of dreams, shall be put to death [God's eternal separation not man's judgment]; because he hath spoken to turn you away from the LORD your God, which brought you out of the land of Egypt, and redeemed you out of the house of bondage, to thrust thee out of the way which the LORD thy God commanded thee to walk in. So shalt thou put the evil away from the midst of thee.' [article link]

Basic Christian: blog Bible Study - Deuteronomy - Moses is the stand-in prophet - The real Prophet (Jesus) is yet to come - 'Deuteronomy 18:15-19 The LORD thy God will raise up unto thee a Prophet from the midst of thee [land of Israel], of thy brethren, like unto Me [Divine]; unto Him [Jesus] ye shall hearken; ... I will raise them up a Prophet from among their [Jewish] brethren [Judah], like unto thee [human], and will put My words in His mouth; and He [Jesus] shall speak unto them all that I shall command Him. And it shall come to pass, that whosoever will not hearken unto My words which He shall speak in My Name, I will require it [eternal death separation] of him [sinner].' {Note: 'Exodus 4:16 and thou [Moses] shalt be to him [Aaron] instead [in proxy] of God.' - Moses was standing [in proxy] as God before the people of Israel. Also Note: Aaron and his sons had to offer sin sacrifices for themselves before they touched the holy implements and began their priestly duties but Moses (as God's proxy) did not sacrifice for his own sins before he touched the materials and began to implement the Levitical Priesthood. Moses touched the blood [Exodus 29:20] and the oil and anointed Aaron and his sons with the blood from the ram and with the oil but Moses had not atoned for his own sins first because Moses was a proxy for God to set up and establish the Levitical Priesthood. If anyone has ever wondered why the Levitical Priesthood didn't last well for starters it didn't start out truly holy it started out with Moses anointing Aaron not God anointing Aaron [God wrote the 10 Commandments with His finger - He could have anointed Aaron with His finger if He wanted to]. The Melchizedek Priesthood is Truly Holy throughout starting with God the Father, the Holy Spirit and with Jesus Christ as only the Melchizedek Priesthood is intended to last eternally. -- Final Note: The Children of God [Jews] are redeemed by God by the Promises of God, the Covenants of God and by the actions of God not by the Levitical Priesthood the Tabernacle or even the Temple.}
Spiritual Discernment (Part 2): Two or more witnesses - one person cannot substantiate an accusation against another person. If there is a charge or an allegation by one person against another person or persons then at least two impartial people need to hear the accusation and to then diligently search out the allegations to determine their validity. Two or three people having witnessed the events or having examined the events are needed to confirm an accusation. This is an important aspect of Spiritual Warfare because Satan continually seeks to discredit the Children of God and of course we already have a fallen sinful nature so we naturally play right into the schemes, tricks and tactics that Satan tries to use against us. It is very necessary to try to avoid the traps of Satan and to deal with each individual in a reasoned, calm, respectful, diligent, professional and godly manner. When a problem is found to exist and there is always a problem ready to exist then the solution is to try to reconcile the individuals involved and to try to bring everyone into a closer relationship with God and with one another. When Satan's accusations ultimately are being used by Christians to bring people closer to God and closer to one another then Satan has become disarmed however if we give room to innuendos and accusations against one another than it can quickly become a powerful weapon to be used against the Church. 'Deuteronomy 19:15-18 One witness shall not rise up against a man for any iniquity, or for any sin, in any sin that he sinneth: at the mouth of two witnesses, or at the mouth of three witnesses, shall the matter be established. If a false witness rise up against any man to testify against him that which is wrong; Then both the men, between whom the controversy is, shall stand before the LORD, before the priests and the judges, which shall be in those days; And the judges shall make diligent inquisition: and, behold, if the witness be a false witness, and hath testified falsely against his brother;' [article link]

Basic Christian: blog Bible Study - Deuteronomy - The Ability to Wage Warfare -- 'Deuteronomy 20:1-4 When thou goest out to battle against thine enemies, and seest horses, and chariots, and a people more than thou, be not afraid of them: for the LORD thy God is with thee, which brought thee up out of the land of Egypt. And it shall be, when ye are come nigh unto the battle, that the priest shall approach and speak unto the people, And shall say unto them, Hear, O Israel, ye approach this day unto battle against your enemies: let not your hearts faint, fear not, and do not tremble, neither be ye terrified because of them; For the LORD your God is He that goeth with you, to fight for you against your enemies, to save you'
Spiritual Warfare: The warfare of the Bible is spiritual [Exodus 17:11] and the primary tactic is siege warfare. - 'Deuteronomy 20:10-12 When thou comest nigh [draw near] unto a city to fight against it, then proclaim peace unto it. And it shall be, if it make thee answer of peace, and open unto thee, then it shall be, that all the people that is found therein shall be tributaries unto thee, and they shall serve thee. And if it will make no peace with thee, but will make war against thee, then thou shalt besiege it:' -- The warfare of Satan is siege warfare. Satanic Siege Warfare: 1. The first part of siege warfare is to surround the targeted objective, city or person. 2. Once surrounded the subject is then cut off from all future supplies, reinforcements and outside moral. 3. The resulting deterioration inside creates a desperate atmosphere where the subjects begin to compete with each other and to attack each other and even themselves all while the attacking forces stay safely outside the destruction zone and simply observe the destruction while making any necessary adjustments, adding additional harassments [flaming projectiles] as needed to hasten the surrender. 4. When the destruction has run its course and the object has surrendered then the invading forces can simple enter in unscathed and unopposed to confiscate and seize full control of what is available. - The Apostle Paul writes about the predicament and focus of siege warfare for the Church. 'Hebrews 10:22-25 Let us draw near [to God] with a true heart in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water. Let us hold fast the profession of our faith without wavering; for He is faithful that promised; And let us [draw near] consider one another to provoke unto love and to good works: Not forsaking [being a participant of siege warfare] the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day approaching.' [article link]

Basic Christian: blog Bible Study - Deuteronomy - How to Return from War -- 'Deuteronomy 23:9-11 When the host [army] goeth forth against thine enemies, then keep thee [yourself] from every wicked thing'
Spiritual Warfare (Part 2): Warfare, aggression, killing and the accompanying destruction is an unclean act. - 'Numbers 31:19-50 And do ye [soldiers] abide without the camp seven days: whosoever hath killed any person, and whosoever hath touched any slain, purify both yourselves and your captives on the third day, and on the seventh day. ... And levy a tribute unto the LORD of the men of war which went out to battle ... Thy servants [soldiers] have taken the sum [roll call] of the men of war which are under our charge, and there lacketh not one man of us. We have therefore brought an oblation [thanks offering] for the LORD' -- At a later time in history Jewish city officials and soldiers from Jerusalem asked the prophet John the Baptist how they should conduct themselves in their secular professions. Hidden in their questions was whether or not a Jewish person collecting taxes for Rome or a Jewish Temple soldier controlling the people for Rome and at times killing for Rome could still be in favor with God. John the Baptist told them yes, if they continued to conducted their life in a godly manner. - 'Luke 3:12 Then came also publicans [Jewish public contractors - city officials working for Rome [a foreign power], source wikie.com -- Note: private contractors usually have no or minimal city authority although now the lines are blurring] to be baptized [by John the Baptist], and said unto him, Master, what shall we do? And he said unto them, Exact no more than that which is appointed you. And the [Jewish Temple] soldiers likewise demanded of him, saying, And what shall we do? And he said unto them, Do violence to no [civilian] man, neither accuse any falsely; and be content with your wages.' [Note: In modern times if you have served in the military consider getting baptized, re-baptized, baptized a second time or baptized again. Get baptized and make a renewed or a continued commitment and vow to God. Baptism will do a lot for you (spiritually), it will do a lot to remove you from any unholy realm that has gained a hold on you or has a hold on you and it will do a lot to return you and bring you into cleanliness and holiness before God.] [article link]

Marines Credited With Rescue at California Motel Fire - A half-dozen off-duty Marines who raced through a burning motel on Sunday warning sleeping guests that it was on fire were hailed as lifesaving heroes - Amy Amadito-Phelps said she and her husband and 14-month-old son were sleeping in a room near the flames when they were awakened - She said the Marines saved their lives - "We were right next to a room completely on fire and we couldn't smell smoke" said Amadito-Phelps - "No fire alarms were going off" - "I'd call them absolute heroes" said Orange County Fire Authority Capt. Steve Pardi
LAKE FOREST, Calif. - A half-dozen off-duty Marines who raced through a burning motel on Sunday warning sleeping guests that it was on fire were hailed as lifesaving heroes. ... Marine Pvt. Colton Oliver said he and two colleagues were walking along a second-floor landing about 8 a.m. when they saw flames and smoke. They rousted their fellow Marines and all six began knocking on doors and windows of rooms, urging people to leave. "Everybody was out by the time the firefighters got here," Oliver said. "It's what we're trained to do." Amy Amadito-Phelps said she and her husband and 14-month-old son were sleeping in a room near the flames when they were awakened. She said the Marines saved their lives. "We were right next to a room completely on fire and we couldn't smell smoke," said Amadito-Phelps. "No fire alarms were going off. The only thing we heard was Marines banging on our windows and telling us to get out." The Camp Pendleton-based Marines, who were on leave, were also staying at the motel. "I'd call them absolute heroes," said Orange County Fire Authority Capt. Steve Pardi. [article link]

Bleeding 'Red, White and Blue': Charles Ward's 'Real American Story' - Ward says serving in Vietnam made his blood run "red, white and blue" and that protecting America is something he will appreciate forever - But Ward also knows the price of freedom, and he keeps the soldiers now serving their country in his thoughts and prayers - "I support those troops and I pray for them and encourage them" he said - "I take the time to tell them that I am a veteran as well, and that I know it takes real courage to do what they do"
If you ask Charles Ward how serving in the Vietnam War changed his thoughts on what it means to be an American, he'll tell you that there's no place he'd rather live than the U.S.A. But Ward didn't always feel that way. ... "When I was drafted in 1968 - you have to understand this - when I was drafted, me and the other guys were forced into something we didn't choose. Whether we love our country or not, that's still the reality." -- Eventually, Ward began to change his mind about going into active duty. "One day, I just went off by myself to really think about it," he says. "I prayed silently for about an hour and just listened to what God told me, and I knew I had to go." ... But only three years after that, in 1968, Ward found himself sleeping in bunks next to white men in Vietnam and experiencing camaraderie with them that he would not have thought possible in Jackson. ... But Ward also knows the price of freedom, and he keeps the soldiers now serving their country in his thoughts and prayers. "I support those troops and I pray for them and encourage them," he said. "I take the time to tell them that I am a veteran as well, and that I know it takes real courage to do what they do. "I may not agree with the Iraq War, but they can't play politics when they are over there trying to protect and survive." Ward says serving in Vietnam made his blood run "red, white and blue," and that protecting America is something he will appreciate forever. "This is my country, the place where I raised my family and made my life," he says. "And I don't want to be anywhere else." [article link]

January 14, 2009: Former Commander of USS Cole Sees 'Justice Denied' for Victims of Terror Attack - It just doesn't make any sense why they're waiting so long" - "some of the Cole families question whether their cases will be put on hold "We've already waited eight years for justice" said Lippold - "Justice delayed is justice denied - Bush never took the time to meet us or question us or you know, say he's going to do what he can do" - Commander Lippold still carries a special red dog tag that memorializes those killed on the Cole - "Not a day goes by when I don't think about it" Lippold said
WASHINGTON - It was just before lunch on Oct. 12, 2000, when a suicide bomber slammed the side of the USS Cole off the Coast of Yemen, and in the minds of those who were there, it was the beginning of the War on Terror. ... Lippold moved quickly to assess the damage and find his men. "When I got there, I was stunned at the devastation. The best way to describe it would be that it was like someone had taken their fist and literally punched a 40-foot hole all the way in the side of the ship...all the way through, shoving everything out of its way until it came out the starboard side." ... It was Clodfelter who took the brunt of the blast in the Cole's hull, his parents said. With the force of the blast, "he became a part of the ship. That's the way they (the Navy) explained it to us," Gloria told FOX News. Two years after the Clodfelters buried their son at Arlington National Cemetery, a Saudi was arrested and eventually transferred to the Guantanamo Bay military prison. One of three high-value detainees to be waterboarded, Abd al-Nashiri is the alleged planner of the Cole attack. This week, al-Nashiri was supposed to be arraigned at Guantanamo Bay, but the hearing has been postponed until February because the defense wants more time. With President-elect Obama promising to eventually close the prison once he's in the White House, some of the Cole families question whether their cases will be put on hold. -- "We've already waited eight years for justice," said Lippold. "Justice delayed is justice denied." Clodfelter's father voiced the same fear. "That does concern me a great deal. I don't know why it's taken those people down at Guantanam so long to bring this to a climax. It just doesn't make any sense why they're waiting so long," he said. The story of the Cole is one of frustration. It happened three months before President Clinton left office and was then overshadowed by 9/11. The Clodfelters say both parties' administrations failed the Cole families. "Bush never took the time to meet us or question us orm you know, say he's going to do what he can do," Gloria Clodfelter told FOX News. "That he'd take care of this." And now the politics of Guantanamo are in play. Lippold says the rights of terrorists are being given more priority than the rights of his sailors who died as Americans for their country. "When you say 'we need to treat detainees fairly,' what about my crew?" he asked. The Clodfelters buried their son more than once. The Navy kept finding more of his remains in the sea. "A year later, they called again, and it's just ... why did they wait until something like that to call and tell this poor child that her husband's remains are still ..." Gloria paused and broke down sobbing. "I'm his mother, but his poor wife. She just went through hell." Commander Lippold still carries a special red dog tag that memorializes those killed on the Cole. Lippold and the Clodfelters say they want the right to look al-Nashiri in the eye and see him answer for his heinous acts. "Not a day goes by when I don't think about it," Lippold said. [article link]

Chaplain on hunger strike to protest 'religious harassment'
A Navy chaplain has stopped eating to protest what he calls "religious harassment" in the military. Chaplain (Lt.) Gordon Klingenschmitt, an evangelical Episcopal priest, said Navy officials are trying to force him out of the service because he wants to pray in the name of Jesus. ... "It's a very sacred command of scripture that cannot be violated," said Klingenschmitt, who is drinking only water during his hunger strike. His convictions may cost the 37-year-old Air Force Academy graduate his job. As of Dec. 22, the Navy has not renewed his contract, which expires Dec. 31, he said. [article link]

Report: Navy Admiral's affair included sex at White House - Stufflebeem was convicted April 18 of making false official statements to investigators - After the hearing, called an admiral's mast, he requested retirement
WASHINGTON (CNN) -- A Navy admiral engaged in sexual relations in the White House in 1990 with a federal employee whom he falsely told he was a widower, according to a report released Friday by the Defense Department. ... Stufflebeem was convicted April 18 of making false official statements to investigators. After the hearing, called an admiral's mast, he requested retirement. Jane Doe told investigators that she and Stufflebeem began their affair on an overseas trip in 1989, that the married admiral told her he was a widower who was raising his children as a single parent and that they had sexual relations several times, including once in a White House room reserved for "military aides with overnight duties." She also told investigators that Stufflebeem came to her home on the day in August 1990 when she learned he was married and that she called him "scum," shut the door in his face and never spoke to him again. "We found Ms. Doe to be an extremely credible, candid and articulate witness who willingly participated in our interview with the knowledge and support of her husband," the report said. ... "I did not have sex with this woman," he said during one of two interviews with investigators. ... Stufflebeem became well known in the initial months of the war in Afghanistan, when he often conducted on-camera television briefings as a Pentagon spokesman. He was then deputy director for global operations on the Joint Staff. [article link]

Navy quarterback accused of rape - Owens was the team's "most valuable player" last season
Lamar Owens, quarterback of Navy's 2005 football squad, has been charged with raping a female midshipmen last month in her dormitory room, the Associated Press reports. "These charges are accusations, and Midshipman Owens is presumed innocent until proven otherwise," academy spokesman Cmdr. Rod Gibbons said. Since the alleged incident occurred on academy grounds, Owens was charged under the Uniform Code of Military Justice, and the investigation is being handled by the Naval Criminal Investigation Service, Gibbons said. [article link]

911 - Government Prior Knowledge - Evidence that the United States Government Trained, Funded and Protected the terrorists - If this sounds outrageous, it should - This page details evidence found in "Main Stream Media" articles
Trained: Hijackers May Have Trained at U.S. Bases - MSNBC - NewsWeek - THREE OF THE alleged hijackers listed their address on drivers licenses and car registrations as the Naval Air Station in Pensacola, Fla.-known as the "Cradle of U.S. Navy Aviation," according to a high-ranking U.S. Navy source. Another of the alleged hijackers may have been trained in strategy and tactics at the Air War College in Montgomery, Ala., said another high-ranking Pentagon official. The fifth man may have received language instruction at Lackland Air Force Base in San Antonio, Tex. Both were former Saudi Air Force pilots who had come to the United States, according to the Pentagon source. Funded: US sent Afghanistan $125 million - Washington is largest donor for 2nd straight year - WorldNetDaily - The United States has sent nearly $125 million in aid to Afghanistan this year, making Washington the country's largest benefactor for the second straight year. Protection: Bush took FBI agents off Laden family trail - The Times of India - America was itself to blame for the events of September 11 because the US administration was using "kid gloves" in tracking down Osama bin Laden and "other fanatics linked to Saudi Arabia", a special BBC investigation has alleged in a damning indictment of the two presidents Bush and American foreign policy. Active FBI special agent claims FBI obstructed anti-terrorist investigations. Complains that September 11 terrorists attacks might have been prevented. [article link]

Navy: Iraqis Know (1991) Missing Pilot's Whereabouts (CNN)
WASHINGTON (AP) -- A Navy pilot shot down over Iraq in January 1991 may have been captured by Iraqi forces, and members of the former Iraqi government "know the whereabouts" of the officer, the Navy has concluded. A Navy board of inquiry concluded that there is no credible evidence that Capt. Michael "Scott" Speicher is dead, and it reaffirmed his official status as "missing/captured," according to the board's final report. The board also recommended that the Pentagon work with the State Department, the U.S. Embassy in Baghdad and the Iraqi government to "increase the level of attention and effort inside Iraq" to resolve the question of Speicher's fate. [article link]

Naval Academy to Keep Saying Prayers [Go Navy!]
ANNAPOLIS, Md. - The Naval Academy has no plans to drop the regular saying of grace before its midshipmen's lunch, despite a policy issued this week by the Air Force to discourage most public prayer, a spokesman said. [article link]

Navy SEAL Falls on Grenade to Save Comrades
CORONADO, Calif. - A Navy SEAL sacrificed his life to save his comrades by throwing himself on top of a grenade Iraqi insurgents tossed into their sniper hideout, fellow members of the elite force said. Petty Officer 2nd Class Michael A. Monsoor had been near the only door to the rooftop structure Sept. 29 when the grenade hit him in the chest and bounced to the floor, said four SEALs who spoke to The Associated Press this week on condition of anonymity because their work requires their identities to remain secret. "He never took his eye off the grenade, his only movement was down toward it,"said a 28-year-old lieutenant who sustained shrapnel wounds to both legs that day."He undoubtedly saved mine and the other SEALs' lives, and we owe him." [article link]

Honoring America's Veterans Then...
In 1801, President Jefferson refused to pay tribute to North African rulers who preyed on ships from Western Christian countries. He sent the U.S. Navy and the Marines "to the shores of Tripoli." To this day, Marine officers carry the curved Mameluke sword, a reminder of that war. Jefferson was really fighting America's first war on terror. We called them Barbary Pirates then, but they were Muslim hostage-takers and slave traders. It sounds like Sudan today. Even then, Hitchens said, America was a nation to be reckoned with. The arrival of U.S. forces in North Africa showed Europe that we would fight rather than pay tribute to Arab kidnapers. In those days, the rulers of Europe preferred to pay off the pirates. Many of them still do. Today, we thank God for all those whose sacrifice and valor have kept us free. [article link]


Basic Christian: The Thanksgiving Holiday

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

The Thanksgiving Holiday

We having the same Spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak; Knowing that He which raised up the Lord Jesus shall raise up us also by Jesus, and shall present (in heaven) us with you. For all things are for your sakes, that the abundant grace might through the Thanksgiving of many redound to the glory of God.

For which cause we faint not; but though our outward man perish, yet the inward man (soul) is renewed day by day. For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory; While we look not at the things which are seen, but at the things which are not seen: for the things which are seen are temporal; but the things which are not seen are eternal. ~ 2 Corinthians 4:13-18

Topics

The Thanksgiving Holiday, Nov. 1997
Gov. William Bradford of Plymouth Plantation the First Thanksgiving, July 30, 1623
George Washington’s Thanksgiving Proclamation, October 3, 1789
Abraham Lincoln's Thanksgiving Proclamation, October 3, 1863
Franklin D. Roosevelt's Thanksgiving Proclamation, November 26, 1942

The Fall Feasts of Israel - The Feast of Tabernacles comes five days after Yom Kippur - It was a harvest celebration and is the inspiration for the American Thanksgiving Day
Happy Thanksgiving: The Feast of Tabernacles comes five days after Yom Kippur. It was a harvest celebration and is the inspiration for the American Thanksgiving Day. It began as a seven-day feast, later expanded to eight, when all the tithes the Israelites had set aside during the year were brought to Jerusalem for a joyous time of national celebration and thanksgiving for the Lord’s bountiful provision. The aroma of delicious foods cooking over open fires permeated the whole city. For seven days where ever you went there was an air of joy and festivity as the people remembered their Provider and gave thanks. (Deut. 14:22-26). [article link]

Worthy Devotions - Daily Christian Devotion (Thanksgiving) - Live like a king! - "I thank God" said the homeless man, "I am never unhappy" - Yes, we can have nothing, yet have it all - So often, we focus on what we have and forget who we are! The two are not related at all - what we have (or don’t have) has nothing to do with who we are!
Revelation 1:5-6 And from Jesus Christ, who is the faithful witness, and the first begotten of the dead, and the prince of the kings of the earth. Unto Him that loved us, and washed us from our sins in His own blood, And hath made us kings and priests unto God and His Father; to Him be glory and dominion for ever and ever. Amen. -- One day a passerby saw a homeless man on the roadside. He stopped for a moment to hand him some loose change and casually said "God bless you, my friend". "I thank God," said the homeless man, "I am never unhappy." "What do you mean?" the passerby asked. "Well," he said, "when the sun is out, I thank God - when it rains, I thank God. When I am full, I thank God and when I am hungry, I thank God. And, since God’s will is my will, and whatever pleases Him pleases me, why should I say I am unhappy when I am not?" The man looked at him in astonishment and asked, "Who are you?" "I am a King," said he. "Where, then, is your Kingdom?" asked the man. "In my heart." The homeless man replied. -- Yes, we can have nothing, yet have it all. So often, we focus on what we have and forget who we are! The two are not related at all - what we have or don’t have has nothing to do with who we are! The Word says that we are kings and priests and so it is! Let’s give all our concerns to the Lord and see ourselves as He does - Kings and Priests! Thank God in every circumstance and there, we will find our victory. [article link]

Countdown Judeo-Christian Evangelical Feast Schedule 2018

Holy Week (Passover) - Friday March 23rd 2018 ---> Easter Sunday April 1st 2018
Pentecost (Shavuot) - May 20th 2018
Feast of Trumpets (Rosh Hashanah) - Sunset on Sunday, September 9th ---> Tuesday, September 11th (IST)
Thanksgiving (Feast of Tabernacles) - Thursday, November 22nd 2018
Christmas Day 'Savior Day' - The Day of Atonement (Yom Kippur) - Tuesday, December 25th 2018

Note: Rosh Hashanah the Jewish Feast is observed every year by Judaism. The Christian fulfillment of Rosh Hashanah the Feast of Trumpets happens only once [when God the Father calls the Bride of the Son of God the Christian Church into Heaven]. Likewise there is only one Christian Holy Week (Passover) Feast fulfilled in Jesus Christ and only one Pentecost (Shavuot) fulfilled in the Holy Spirit. ~ David Anson Brown

The Eight Old Testament Holy Feasts of Leviticus Chapter 23
Holy Convocations, A Statute Forever, All Generations

Schedule of The Lord's 8 Holy Feast Days --- Spring Feasts: Holy Week is comprised of the four Salvation Feasts {Sabbath (Rest), The Lord's Passover, Unleavened Bread, and Firstfruits (Easter)} --- Pentecost (Shavuot) [Acts 2:1 - Church Age] is the Middle Feast: The Sanctification Feast --- The Fall Feasts: The three Redemption Feasts are comprised of {Feast of Trumpets (Rosh Hashanah) possibly the Rapture dates of the Christian Church, Day of Atonement (Yom Kippur), and Feast of Tabernacles (Sukkot)}

The Eight Holy Feasts of Leviticus Chapter 23

Salvation Feasts (Spring Feasts) - Jesus' First Coming

1. Sabbath (Rest) - Saturdays - fulfilled (Holy Week) at the Triumphal Entry of Jesus into Jerusalem
2. The Lord's Passover - 14th day of Nisan - fulfilled (Holy Week) at the Last Supper
3. Unleavened Bread - 15th day of Nisan - fulfilled (Holy Week) on the Cross
4. Firstfruits [Born Again] (Easter) - first Sunday after the Feast of The Lord's Passover - fulfilled (Holy Week) in the Resurrection

Sanctification Feast (Summer Feast or Middle Feast) - The work of the Holy Spirit

5. Pentecost (Shavuot) Acts 2:1 - 50 Days (7 Sabbaths + 1 day) from the Sabbath Day before the Feast of Firstfruits or the 7th Sunday (49 days) after the Feast of Firstfruits (Easter Sunday) - currently in progress

Final Redemption Feasts (Fall Feasts) - Jesus' Second Coming

6. Feast of Trumpets (Rosh Hashanah)
7. Day of Atonement (Yom Kippur)
8. Feast of Tabernacles (Sukkot)

A Countdown to the 2018 Feast Days

Holy Week (Passover) - Friday March 23, 2018 ---> Easter Sunday April 1, 2018
The Feast of Pentecost (Shavuot) - Sunday May 20, 2018
The Fall Feasts (Rosh Hashanah) - Sunday Sept. 9-11, 2018 at sundown in Jerusalem, Israel
Day of Atonement (Yom Kippur) - Tuesday Sept. 18-19 at sundown in Jerusalem, Israel
Christmas Day 'Savior Day' - Tuesday December 25, 2018

Holy Week 2018 - Reality and Faith United!

The Evangelical Holy Week 2018 --- The Spring Feasts
Jesus Walk 2018 Starting Friday, March 23rd 2018 until --- Easter Sunday, April 1st 2018

The Jesus Walk 2018 10 Day Holy Week (Easter) Timeline Devotional is available now in PDF

The many Holy Week events that happened were in reality Jesus Christ accomplishing Biblical events!
Basic Christian: Holy Week Online

Spring Feast Schedule (adjusted for Easter) 2018

Sat. 24 March 2018 -- Sabbath - fulfilled (Holy Week) at the Triumphal Entry of Jesus into Jerusalem
Wed. 28 March 2018 -- The Lord's Passover - 14th day of Nisan - fulfilled (Holy Week) at the Last Supper
Thur. 29 March 2018 -- Unleavened Bread - 15th day of Nisan - fulfilled (Holy Week) on the Cross
Sun. 1 April 2018 -- Firstfruits (Easter) [individual Spiritually Born Again] - in progress

Note: after Resurrection Sunday (the birth of the Christian Church – Feast of Firstfruits – Easter Sunday to us Gentiles) we are going to do another countdown this time to countdown to the yearly Feast of Pentecost [Sunday, May 20, 2018] so people can see that Pentecost (a growth/harvest Sanctification Feast) comes almost two months [in a different Season] after the (Justifying) Feasts of the Spring Passover/Holy Week have already been completed.
Revealing that those who are teaching the very false doctrine of Justification through Sanctification i.e. the Progressive Justification of Augustinian and Calvinism doctrines by wrongly claiming that both the Christian Church (Justification - Salvation 'Born Again') and individual Sanctification (individual Christian growth - empowerment) both began only at Pentecost and that now both continue simultaneously based on our own individual actions and deeds are either knowingly or unknowingly perpetuating perhaps the biggest error in modern Christianity when in fact the work of Christian Church (Justification for our Salvation) was completed on Resurrection Sunday at the completion of Jesus' Holy Week Ministry almost two months before the individual Sanctification empowerment (Acts 1:8, Romans 15:16) work of Pentecost even began.
* The Christian Church 'Born Again' Age began with the resurrection of Jesus Christ on the 'Feast of First Fruits' Easter Day (John 21:22). On Pentecost [50 day later - Acts 2:1] the 'Feast of Shavuot' individual Born Again Christians received the empowerment of the Holy Spirit. The Christian Church Age the 'Born Again' baptism from Jesus Christ seemingly continues only until an apparent future Church Rapture event [1 Corinthians 15:51-52] while the Pentecost empowerment of the Holy Spirit continues [Acts 2:20] on into the Tribulation and Great Tribulation of Revelation.
Conclusion: any teaching that proclaims that the Christian Church started on Pentecost and ends with the Rapture would then be guilty of proclaiming that the Holy Spirit is not available during the Tribulation period. Either the Born Again Church Age is from 'First Fruits' until the Rapture while the empowerment work of Pentecost continues on throughout the Tribulation or the Church Age is from Pentecost to the Rapture and the empowerment work of the Holy Spirit ceases with the Rapture of the Church though Biblically only the first option [First Fruits - Rapture] is realistic.
Also Note: the Holy Feast cycle is completed in the Fall with the Redemptive Fall Feasts. The three Biblical (Leviticus 23) Feast groups are the Spring (Passover) 'Justifying' Feasts (Romans 3:24-25, Colossians 1:20) that bring us sinners into a right relationship with God through the cross and resurrection of Jesus Christ, then our individual Christian growth 'Sanctification' and the empowerment process given from God to us on the Feast Day of Pentecost (Acts 2:1, Philippians 2:12) followed by the Fall Feasts and our Final 'Redemption' (Romans 8:23, 2 Corinthians 5:10) at our own physical death – when our actual body (soul and spirit) come into the perceivable presence of God.
Source: The Jesus Realm (PDF)

The Thanksgiving Holiday, Nov. 1997

By Betty Miller
Christians look forward to the time of the year when we celebrate two important holidays, Thanksgiving and Christmas. These holidays have their beginnings and roots in Christian celebrations. The word holiday actually means "holy day"; hence these events should be remembered and celebrated in a holy manner. We have strayed from that purpose over the years as we have embraced many unholy practices and worldly customs and added them to our "holy days."

COMPROMISING AS CHRISTIANS

Thanksgiving is one of our main national holidays here in the U.S.A. A good question to ask is "Are we as Christians celebrating it the way the Lord would have us celebrate, or have we compromised with the world?" Have we lost the emphasis on thanksgiving and prayer and shifted it to a gluttonous feast of food, drink and games like those in the world have done? More and more the media is referring to this holiday as "turkey day" instead of Thanksgiving Day. They also eliminate the object of who we are to offer our thanks. We are just to be "thankful" we are told. Who should our thanks be directed to? The object of our thanks for our many blessings, should be directed to the Lord God. It should not just be a general "thanks."

The first American Thanksgiving was celebrated less than a year after the Christian Plymouth colonists had settled in the new land of America. The first Thanksgiving Day, set aside for the special purpose of prayer as well as celebration, was decreed by Governor William Bradford in July 30, 1623. There were harvest festivals, or days of thanking God for plentiful crops. During the Revolutionary War, eight special days of thanks were observed for victories and for being saved from dangers. On November 26, 1789, President George Washington issued a general proclamation for a day of thanks. Our national day of thanksgiving was proclaimed by President Lincoln in 1863 with these words, "a day of Thanksgiving and praise to our beneficent Father."

Today we still celebrate this national and legal holiday, but are we celebrating in the right manner as Christians? Are we forgetting the main purpose of this day is prayer and thanksgiving as we feast and fellowship? The Lord is not opposed to our feasting and our gathering of friends and family to dine, but if our only prayer is to ask God to bless our food are we not forgetting the real meaning of this day? God delights in blessing us as His children. However, do we, as His children delight in blessing Him with our prayers and thanks? Do our celebrations revolve more around the meal and the football game that follows, than around the discussion of the things we should be thankful for? Many are worshipping the idol of ball games on holidays instead of focusing on the true meaning of Thanksgiving. Let us ask God to forgive us and truly celebrate this day in real thanksgiving and prayer.

Psalm 75:1, "Unto thee, O God, do we give thanks: for that thy name is near thy wondrous works declare."

Psalm 107:1, "O Give thanks unto the Lord, for he is good: for his mercy endureth for ever.

Article is from the Overcoming Life Digest (Nov./Dec. 1997 Issue)

Source: http://www.bible.com

List of Topics

From Gov. William Bradford of Plymouth Plantation on the first Thanksgiving of the Pilgrims in July 30, 1623

"But here I cannot but make a pause and stand half amazed at this poor people’s present condition; and so I think will the reader, too, when he considers it well. Having thus passed the vast ocean, and that sea of troubles before while they were making their preparations, they now had no friends to welcome them, nor inns to entertain and refresh their weather beaten bodies, nor houses, much less towns, to repair to.

As for the season, it was winter, and those who have experienced the winters of the country know them to be sharp and severe, and subject to fierce storms, Besides, what could they see but a desolate wilderness, full of wild beasts and wild men; and what multitude there might be of them they knew not! Neither could they, as it were, go up to the top of Pisgah, to view from this wilderness a more goodly country to feed their hopes; for which way soever they turned their eyes (save upward to the Heavens!) they could gain little solace from any outward objects. Summer being done, all things turned upon them a weather-beaten face; and the whole country, full of woods and thickets, presented a wild and savage view.

If they looked behind them, there was a mighty ocean which they had passed and was now a gulf separating them from all civilized parts of the world.

What, then, could now sustain them but the spirit of God and His grace? Ought not the children of their fathers rightly to say: Our fathers were Englishmen who came over the great ocean, and were ready to perish in this wilderness; but they cried unto the Lord and He heard their voice, and looked on their adversity. Let them therefore praise the Lord, because He is good and His mercies endure forever. Yea, let them that have been redeemed of the Lord, show how He hath delivered them from the hand of the oppressor. When they wandered forth into the desert-wilderness, out of the way, and found no city to dwell in, both hungry and thirsty, their soul was overwhelmed in them. Let them confess before the Lord His loving kindness, and His wonderful works before the sons of men.

Source: www.cwfa.org

List of Topics

George Washington's Thanksgiving Proclamation, October 3, 1789

Whereas it is the duty of all nations to acknowledge the providence of Almighty God, to obey His will, to be grateful for His benefits and humbly to implore His protection and favor; and Whereas both Houses of Congress have, by their joint committee, requested me "to recommend to the people of the United States a day of public thanksgiving and prayer, to be observed by acknowledging with grateful hearts the many and signal favors of Almighty God, especially by affording them an opportunity peaceably to establish a form of government for their safety and happiness:"

Now, therefore, I do recommend and assign Thursday, the 26th day of November next, to be devoted by the people of these States to the service of that great and glorious Being who is the beneficent author of all the good that was, that is, or that will be; that we may then all unite in rendering unto Him our sincere and humble thanks for His kind care and protection of the people of this country previous to their becoming a nation; for the signal and manifold mercies and the favorable interpositions of His providence in the course and conclusion of the late war; for the great degree of tranquility, union and plenty which we have since enjoyed; for the peaceable and rational manner in which we have been enabled to establish constitutions of government for our safety and happiness, and particularly the national one now lately instituted; for the civil and religious liberty with which we are blessed, and the means we have of acquiring and diffusing useful knowledge; and, in general, for all the great and various favors which He has been pleased to confer upon us.

And also that we may then unite in most humbly offering our prayers and supplications to the great Lord and Ruler of Nations, and beseech Him to pardon our national and other transgressions; to enable us all, whether in public or private stations, to perform our several and relative duties properly and punctually; to render our National Government a blessing to all the people by constantly being a Government of wise, just, and constitutional laws, discreetly and faithfully executed and obeyed; to protect and guide all sovereigns and nations (especially such as have shown kindness to us), and to bless them with good governments, peace and concord; to promote the knowledge and practice of true religion and virtue, and the increase of science among them and us; and, generally, to grant unto all mankind such a degree of temporal prosperity as He alone knows to be best.

Given under my hand, at the city of New York, the 3rd day of October, A.D. 1789

List of Topics

*Note in 1863 America was in the midst of the American Civil War which started in 1861 and lasted until 1865.

Abraham Lincoln's October 3, 1863 Thanksgiving Proclamation

It is the duty of nations as well as of men to own their dependence upon the overruling power of God; to confess their sins and transgressions in humble sorrow, yet with assured hope that genuine repentance will lead to mercy and pardon; and to recognize the sublime truth, announced in the Holy Scriptures and proven by all history, that those nations are blessed whose God is the Lord (Psalm 33:12). We know that by His divine law, nations, like individuals, are subjected to punishments and chastisements in this world. May we not justly fear that the awful calamity of civil war which now desolates the land may be a punishment inflicted upon us for our presumptuous sins, to the needful end of our national reformation as a whole people?

We have been the recipients of the choicest bounties of heaven; we have been preserved these many years in peace and prosperity; we have grown in numbers, wealth and power as no other nation has ever grown.

But we have forgotten God. We have forgotten the gracious hand which preserved us in peace and multiplied and enriched and strengthened us, and we have vainly imagined, in the deceitfulness of our hearts, that all these blessings were produced by some superior wisdom and virtue of our own. Intoxicated with unbroken success, we have become too self-sufficient to feel the necessity of redeeming and preserving grace, too proud to pray to the God that made us.

It has seemed to me fit and proper that God should be solemnly, reverently and gratefully acknowledged, as with one heart and one voice, by the whole American people. I do therefore invite my fellow citizens in every part of the United States, and also those who are at sea and those who are sojourning in foreign lands, to set apart and observe the last Thursday of November as a day of Thanksgiving and praise to our beneficent Father who dwelleth in the heavens.

List of Topics

Franklin D. Roosevelt's Thanksgiving Proclamation November 26, 1942

In 1942 America is now in the midst of WWII which started on December 7, 1941 and lasted until 1945.

"It is a good thing to give thanks unto the Lord." Across the uncertain ways of space and time our hearts echo those words, for the days are with us again when, at the gathering of the harvest, we solemnly express our dependence upon Almighty God.

The final months of this year, now almost spent, find our Republic and the Nations joined with it waging a battle on many fronts for the preservation of liberty.

In giving thanks for the greatest harvest in the history of our Nation, we who plant and reap can well resolve that in the year to come we will do all in our power to pass that milestone; for by our labors in the fields we can share some part of the sacrifice with our brothers and sons who wear the uniform of the United States.

It is fitting that we recall now the reverent words of George Washington, "Almighty God, we make our earnest prayer that Thou wilt keep the United States in Thy holy Protection," and that every American in his own way lift his voice to heaven. I recommend that all of us bear in mind this great Psalm:

Psalm 23 The LORD is my shepherd; I shall not want (worry). He maketh me to lie down in green pastures: He leadeth me beside the still waters. He restoreth my soul; He leadeth me in the paths of righteousness for His name's sake. Yea, though I walk through the valley of the shadow of death, I will fear no evil: for Thou art with me; Thy rod and Thy staff they comfort me. Thou preparest a table before me in the presence of mine enemies: Thou anointest my head with oil; my cup runneth over. Surely goodness and mercy shall follow me all the days of my life; and I will dwell in the house of the Lord for ever.

Inspired with faith and courage by these words, let us turn again to the work that confronts us in this time of national emergency: in the armed services and the merchant marine; in factories and offices; on farms and in the mines; on highways, railways, and airways; in other places of public service to the Nation; and in our homes.

NOW, THEREFORE, I, Franklin D. Roosevelt, President of the United States of America, do hereby invite the attention of the people to the joint resolution of Congress approved December 26, 1941, which designates the fourth Thursday in November of each year as Thanksgiving Day; and I request that both Thanksgiving Day, November 26, 1942, and New Year’s Day, January 1, 1943, be observed in prayer, publicly and privately.

Source: http://www.gtbe.org/resources/resource_articles/a_thanksgiving_franklin_roosevelt.htm

List of Topics

Source: DavidAnsonBrown.site


Basic Christian: Halloween Resources & Information

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Halloween Day in 2017 is Tuesday, October 31st
Halloween Day in 2018 is Wednesday, October 31st
Halloween Day in 2019 is Thursday, October 31st

30 Minn. (Audio) Presentation about the history of Halloween and how we as Christians can Respond
History of Halloween (Audio)

Halloween Info:

Halloween a night filled with Folklore, Superstition, Fright, and Fiction, but it does not have to be that way! Every Day and every Night belong to the Lord Jesus Christ and Halloween is no exception!

Christians everywhere are rejecting Halloween's message of Death, Disobedience, and Despair and instead are using this opportunity to proclaim the Truth about God's Love for mankind and about His Biblical plan of Life, Hope, and Salvation for us in Jesus Christ.

  • Halloween: Invitation To The Occult? (Online Audio) - Koinonia House - Chuck Missler
  • Live calls of Spooky Stories (mp3's) - The EdgeAM - Daniel Ott
  • Halloween, Trick Or Treat? #14076 (Mp3's)

Halloween Project 'Become Holy in the Lord Jesus Christ'

  • Sinners in the Hands of an Angry God (Mp3) - by: Jonathan Edwards July 8, 1741
    Considered one of the greatest Christian sermons ever preached!
  • A Thief In The Night (Online Movie), (DVD), (DVD Series Set)
    Considered one of the greatest Christian movies ever made!
  • The Prayerful Life of George Muller (DVD)
    Considered one of the greatest Christians of all time!
  • My Utmost for His Highest (Book), Biography (DVD) - by: Oswald Chambers
    Considered one of the greatest Christian devotional books ever written!
  • Hungry for More of Jesus (Book) - by: David Wilkerson
    Considered one of the greatest Christian growth books ever written!
  • He Came To Set The Captives Free (Book) - by: Rebecca Brown
    Considered one of the greatest Christian spiritual warfare books ever written!
  • Halloween, The Great Cover Up! (Mp3's) - by: Dr. David L. Brown
    Considered one of the greatest Christian Oct. 31 events!

Halloween a Historical Summary

Halloween as a yearly October 31 event has changed and morphed throughout the years. In short there are two sides to the traditional Old Europe October 31 event. The one side of events involved the crop harvest and land negotiation events while the other side involved the occult and witchcraft/manipulation events.

Harvest:

Traditionally October 31 was the end of the fall harvest and the end of the year as October 31 often acted as our December 31 does now. In ancient Europe individual people did not own land only the king or baron and a select few people owned the land. The people worked the land and had to give the majority of their crops to the landowner each year. It was on October 31 that the last of the crops were collected by the landowner and very importantly it was also the day when the amount of payment for the next year's labor would be negotiated and determined. It was in the negotiating process between the landowner and the workers that the harvest festival evolved into a witchcraft pagan festival.

Witchcraft:

Witchcraft is the art of manipulation and each year as the workers would negotiate with the landowners both sides looked for ways to manipulate and gain an advantage over the other. Among the first areas of witchcraft to emerge on October 31 was the practice of divination, attempting to determine the future and particularly the outcome of the crop harvest of the next year. Would the crop seeds produce, would there be a drought, flood, insects, infection, blight, fire, theft or possibly there could be an abundant crop? The common way to guess the future was to kill an animal, usually a goat, and make guesses based on various parts of the dying and dead animal, exactly like tea reading the pattern at the bottom of a tea cup. With the killing of animals October 31 began to give way to more death, torture and outright Satanic activities.

Modern:

In modern times as Halloween came to America from Europe it has been a combination of the Harvest and Witchcraft (trick or treat) themes. Most notably as with most occasions Halloween in America has turned into a commercialized event by adding the sale of candy, costumes, ornaments and gadgetry. Currently Halloween is splitting off into the two separate realms. The Harvest Celebrations celebrated by Churches and families give thanks to God by acknowledging His providing for our needs. Others opt for the spooky, witchcraft themes that leave God out of the Halloween night events.

What is Witchcraft - Satanism?

New Testament: Pharmakeia (5331) "Pharmacy" medicine, drug, altered state, manipulation, magic.
Old Testament: Lachash (3907) whisper, mumble, gossip, cast a spell, charmer.
Verses - Deuteronomy 18:10; 2 Kings 9:22; 2 Chronicles 33:6; Micah 5:12; Nahum 3:4

First Use: Exodus 22:18 Thou shalt not suffer a witch to live. {While living in the flesh everyone has the opportunity to repent, but once physical death, then comes eternal judgment and God will not allow a witch to remain and live in His presence.}

1 Samuel 15:23 For rebellion is as the sin of witchcraft and stubbornness is as iniquity and idolatry.

Psalms 41:7 All that hate me whisper together against me: against me they do devise my hurt.

Ecclesiastes 10:20 Curse not the king, no not in thy thought and curse not the rich in thy bedchamber: for a bird of the air (evil demonic spirit) shall carry the voice and that which hath wings shall tell the matter.

Galatians 5:20,21 Now the works of the flesh are manifest (revealed), which are these; Adultery (unfaithfulness), fornication (uncovered), uncleanness (unmoral), lasciviousness (incontentment), idolatry (worldly desires), witchcraft (manipulation), hatred (hostility), variance (quarrel), emulations (jealousy), wrath (anger), strife (factions), seditions (disunion), heresies (unbiblical principals), envyings (ill-will), murders (ending life), drunkenness (worldly influences), revellings (letting loose) and such like: of which I tell you before, as I have also told you in time past, that they which do such things shall not inherit the kingdom of God.

Witchcraft is the practice and art of manipulation. This is carried out as people try in selfishness to get their way, to fulfill their own various desires and whims.

Witchcraft is the opposite of grace. Grace is giving someone the freedom to be themselves. witchcraft is the art of using manipulations, threats, situations, even rewards and promises as a means for manipulation, therefore placing someone in bondage and slavery to accomplish the certain desires of the manipulator. Witchcraft is a type of a spoken curse. An oath is a spoken commitment to perform a good deed, a curse is a spoken commitment to do evil and harm.

Matthew 5:37 But let your communication be, Yea (yes), yea; Nay (no), nay; for whatsoever is more (manipulation/witchcraft) than this commeth of evil.

This does not preclude conversation, debate, discussion... it means to let other people have their own convictions, don't insist on changing people's minds.

Excerpt from the book
Basic Christian: Theology
by David Anson Brown

Source: www.BasicChristian.org/theology.html

Leaving the Occult

Satan plays with a heavy hand and it usually isn't very long before Satan has overplayed his hand and revealed himself for the bondage, danger, and destruction that he is. Desiring to leave the occult is the best thing. People are created by God to have a relationship with God there are no exceptions to this. People desire to leave the occult but are not sure how to go about it, some even wonder if they can. Rest assured there is a certain way out!

Isaiah 28:16-18 Therefore thus saith the LORD God, Behold, I lay in Zion for a foundation Stone (Jesus), a tried Stone, a precious corner Stone, a sure foundation: he that believeth shall not make haste. Judgment also will I lay to the line, and Righteousness to the plummet: and the hail shall sweep away the refuge of lies, and the waters shall overthrow the hiding place and your covenant with death shall be disannulled, and your agreement with hell shall not stand ...

Here are a few suggestions

  1. Love, love is the strongest emotion we have even stronger than hate, envy or jealously. When you do come to Jesus, come to Him in a committed relationship of love and trust. It is love, love for God and knowing His love for you that is going to deliver you!

  2. Look for victories in your life even small ones and write them down, discard the failures and move on. A relationship with God is a relationship of life and not a relationship of right and wrong so we don't need to be so worried about how right or wrong we are we just need to work on realizing how alive and how close in fellowship to God we are.

  3. Darkness is removed from our lives by letting in the light. Jesus is the light. In other words do the things of God, fellowship with God and serve God and the darkness will leave. It is backwards to attempt to remove the darkness and then let the light in, that way does not work.

  4. It is important to note that you do not need people to take you to Jesus. You can and must turn to Jesus on your own. It is the Holy Spirit that guides us and directs us to Jesus and not people, you can turn to Jesus in any place and at any time, do this inside of you in your heart call out to Jesus. It would be nice if you find a couple of Christians to pray for you and to support you but don't count on it and you don't need it. You plus Jesus is a majority in the heavenly realm and nothing can touch you.

  5. Learn to tattle, on anything and everything, tell God immediately the moment anything is occurring in your life any fear any anxiety any touch any pressure any dream any threat, anything. You cannot do this enough. Get God involved in your life, this is your safety. Even 100's of times, day and night. You might need to call out to God and ask God to protect you and to avenge demonic spirits for you. Keep a Bible near and read from it especially the Psalms as these are written for us to get to know God and for our protection. I often pray to God that I do not want to hear, see, feel, touch, think about or in anyway encounter, or be deceived by anything that is evil towards me. This tattling is very important, I tattle constantly to God. I tattle first and then check later to see if it is harmful or not. This tattling and praying can be done on the inside of us and others do not even need to know what you are doing and saying in your heart. This is often practice and soon besides tattling you will also be communicating with God about good things and about happy things and this becomes a wonderful moment by moment relationship with God.

  6. This is where all of this is leading us into as we develop a close, personal, victorious, moment by moment relationship with God. A relationship that encompasses both the good and the bad that life has to offer, but always with God and being with God is having life.

God Bless you,
David Anson Brown

The Spiritual Realms

Genesis 2:4 These are the generations [realms] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ...

Basic Christian: blog Bible Study - Isaiah discloses the reminder that there is always a future for the observant, obedient Jews of Israel -- 'Isaiah 37:31 And the [Jewish] remnant that is escaped of [belongs to] the House of Judah [lit. Praise] shall again take root downward, and bear fruit upward: For out of Jerusalem [the Holy city of God] shall go forth a remnant, and they that escape out of [have within their heart a base of] Mount Zion: the zeal of the LORD of Hosts shall do this.'
Isaiah 37:33 [an additional source repeat of the Biblical historical events starting in 2 Kings 18:13] Therefore thus saith the LORD concerning the king of Assyria, He shall not come into this city [Jerusalem], nor shoot an arrow there nor come before it with shields, nor cast a bank against it. 34 By the way that he came, by the same shall he return, and shall not come into this city, saith the LORD. For I will defend this city to save it for mine own sake, and for My servant David's (Beloved, Jesus') sake. Then the Angel of the LORD went forth, and smote in the camp of the Assyrians a hundred and fourscore and five thousand [185,000]: and when they [leaders] arose early in the morning, behold, they [troops] were all dead corpses. So Sennacherib king of Assyria departed, and went and returned, and dwelt at Nineveh. And it came to pass [that he was very unpopular], [and] as he was worshipping in the house of Nisroch his god, that Adrammelech and Sharezer his sons smote him with the sword {he and other people might have thought his false god Nisroch had saved his life but that was cleared up as he was killed at the altar of his false god}; and they escaped into the land of Armenia: and Esar-haddon his son reigned in his stead. - Note (Part 1): one Angel the "Angel of the LORD" killed in a single night 185,000 warriors without their officers in nearby tents even aware of what was taking place. A clarification: Jesus is usually considered the O.T. Angel of the Lord and Jesus fights for and defends the Jews, Jerusalem and all of Israel and this event is considered in all likeliness to be a repeat of the Passover deaths of the firstborn in Egypt where Jesus was present however a death Angel "destroyer" actually killed the people [Exodus 12:23, Exodus 12:29]. - An important Biblical concept to understand is that human death is not a natural occurrence [Genesis 2:17] as humans were originally created to live forever [Genesis 1:26]. The Bible is clear that human death [separation of the human spirit and soul from the physical human body] only comes at the direction of God and the Angels [reapers] are the agency that actually carryout the [death] separation process [Matthew 13:39]. This group of reaper [demonic death] Angels can apparently kill a human without even physically touching a human. Angels are spirit beings of such a higher dimension [6th dimension] that they can interact internally in the physical body [realm] of a [4th dimensional (width, height, length, time)] human without a human even really being aware of it though it is considered that Demons [5th dimensional beings, offspring of 6th dimensional fallen angels and 4th dimensional human beings] do not have this capability [and therefore demons and fallen angels are different beings]. Sometimes people will report physical events that when they were asleep, or about asleep, they felt a heavy physical presence or something unseen touched them sometimes people are physically lifted into the air and these physical contacts are generally Demonic spirit encounters. However a person can also encounter a fallen Angel and have non-physical contact but have a thought, suffer a delusion or a confusion and even suffer a physical heart attack or a stroke type of a medical event by the mere presence of a fallen Angel that is why it is important to always maintain a position of prayer and fellowship with God so God can oversee and supervise the activity of the spiritual realm in our life. - God is the final authority of when and where a human physical death will occur at the hands of a reaper angel and to illustrate this the event of human death is going to be suspended for a time during the Great Tribulation event [Revelation 9:6]. What this means is that God has all authority over the spirit realm particularly the human spirit/soul realm where a person remains physically alive at the command of God then at death ultimately by reaping Angels a Holy Angel [or Angels] will then escort the disembodied human spirit and soul of a person into Heaven and the presence of Jesus Christ where the spirit of the human will be judged and if found with sin, not having the blood covering of the cross of Jesus the unclean human spirit will have to depart the Holy presence of God and will be remanded to hell for all eternity while a clean human spirit having been washed in the blood of the cross of Jesus will enter into Heaven and receive the adoption as a Son of God, receiving an eternal heavenly body and home for all eternity with God in Heaven. This precludes the possibility of human ghosts roaming the earth after death because humans [staying in either heaven or hell] are not given that [to roam] authority by God. In reality ghosts are too vague and too shy to be humans and clearly are morbid, deceiving (demonic) entities though humans while alive can perform some occult activities where they can through 'astral projection' temporarily remove their soul from their body while their spirit still remains in their body and then after a short time their soul returns to their body this can also be accompanied with a demonic tour 'guide' overseeing the journey and possibly at times a fallen angel can just suggest or project the appearance of astral projection or the appearance of an out-of-body experience into the mind of a person. Jesus Christ is the only person who has ever had their own authority to command His own Spirit from His body 'gave up His ghost' [Luke 23:46] and to command His Spirit into the presence of God in Heaven [in order to fulfill prophecy three days later]. The Apostle Paul conducted his evangelical ministry for Jesus to the point of spiritual warfare that the death process was revealed [Acts 14:19-20] and manifested [2 Corinthians 12:1-4] to him and most important of all the Apostle Paul having experienced the death process for himself he no longer feared death [Philippians 1:21] that is a death after having in himself the baptism of Jesus Christ. - Note: (Part 2) about fasting and its important connection to and bridging into the spirit realm will be continued in Isaiah chapter 58 where Isaiah prophecies an entire teaching on fasting and what is an acceptable fast to God. [article link]

Basic Christian: blog Bible Study - Isaiah prophesies a teaching on fasting {bridging spiritual realms} and of our ability to overcome (spiritual) bondage and oppression through bridging - Simultaneously while bridging {fasting - doing the will of God} we are spiritually bridged in Heaven and spiritually in fellowship with God on High in Heaven all the while we are on this side of the bridge and physically serving and worship God here on earth -- 'Isaiah 58:6 Is not this the fast [bridge] that I have chosen? to loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every [bondage] yoke?'
Isaiah 58:3-14 3 [Worshipers ask:] Wherefore have we fasted [gone without food], say they [worshipers], and Thou (God) seest [observes them] not? wherefore have we afflicted our soul, and Thou takest no knowledge? [God Answers:] Behold, in the day of your fast ye find pleasure [so they have not really 'afflicted the soul' and its the wrong day and wrong way to do it anyhow], and exact all your labours [your employees get no extra break]. Behold, ye fast for strife and debate [for physical results], and to smite with the fist of wickedness [physical results]: *ye shall not fast [physically] as ye do this day, to make your voice to be heard [spiritually] on High. Is it such a [physical] fast that I have chosen? a day for a man to afflict his soul [Yom Kippur (our Good Friday or Crucifixion Thursday) is the appointed day to afflict our souls]? is it to [physically] bow down his head as a bulrush, and to [physically] spread sackcloth and ashes under him? *wilt thou call this a fast {a bridge to the heavenly realm}, and an acceptable day to the LORD? [Instead] Is not this the fast {a bridge into the heavenly realm} that I (God) have chosen? to [use the gifts of the Holy Spirit and] loose the bands of wickedness, to undo the heavy burdens, and to let the oppressed go free, and that ye break every yoke (Hebrews 1:14)? Is it not to deal thy bread to [feed] the hungry, and that thou bring the poor that are cast out to thy house? when thou seest the naked, that thou cover him; and that thou hide not thyself from thine own flesh? Then [with Spiritual gifts] shall thy light break forth as the morning, and thine health shall spring forth speedily: and thy righteousness shall go before thee; the glory of the LORD shall be thy rereward. Then shalt thou [Spiritually] call, and the LORD shall answer; thou shalt cry, and He shall say, Here I am. If thou take away from the midst of thee the yoke [oppression], the putting forth of the finger [accusing one another], and speaking vanity [gossip]; And if thou draw out [assist] thy soul to the hungry, and satisfy the afflicted soul; then shall thy light rise in obscurity, and thy darkness be as the noonday: And the LORD shall guide thee continually, and satisfy thy soul in drought, and make fat thy bones: and thou shalt be like a watered garden, and like a spring of water, whose waters fail not. *And they that shall be of thee shall build the old waste places: thou shalt raise up the foundations of many generations; and thou shalt be called, The repairer of the breach, The restorer of paths to dwell in. If thou turn away thy foot from the Sabbath, from doing thy pleasure on My Holy day; and [now] call the Sabbath [rest in Jesus, seventh realm] (Hebrews 3:12) a delight, the Holy of the LORD, honourable; and shalt honour Him (Jesus), not doing thine own ways, nor finding thine own pleasure, nor speaking thine own words: Then shalt thou delight thyself in the LORD; and I will cause thee to ride upon the high places of the earth, and feed thee with the heritage of Jacob thy father: for the mouth of the LORD hath spoken it. - The fast is a bridge from the human earthly realm into the Spiritual Heavenly realm in order to accomplish and grow in the heavenly spiritual realm. What is at issue here is that people are fasting {bridging} for the wrong reason and therefore the wrong results are being obtained. - Note (Part 2): The spiritual realms as unfolded in the Genesis creation model man was created on the six day and was probably originally a six dimensional being however with fall into sin man fell into the fourth [strictly earthly] dimension. The Angels were also previously created in the sixth dimension and remain in the sixth dimension though for fallen Angels their access to the Throne of God is limited and perhaps even in some cases prohibited. Sixth dimensional fallen Angels and fifth dimensional demons have every advantage over fourth dimensional humans unless the humans can {fast} bridge the dimensions into a higher realm. The seventh day of creation is the day of rest and by the Genesis creation realm model restored humans entering into the rest "Sabbath" of Jesus Christ have entered into the seventh and highest dimension a dimension higher than the Angels all Angels, holy or fallen. - The Bible gives some interesting concepts 1. Revelation 20:1-2 Satan is to be bound for 1,000 years with a strong chain. Satan as a fallen Angel is a sixth dimensional being [hell is created for Satan and his angels] and apparently this strong chain is at least a sixth dimensional chain or possibly a seventh dimensional chain. The reason to note this is because Jesus instructed his Church that whatever we bind on earth will {bridge} and be bound in Heaven [Matthew 16:19] meaning that Christians have access to Heaven and also that our access is in a restored higher dimension, high enough to bind Satan and the works of Satan. Therefore our Spiritual prayers are in the higher seventh dimension and are effective in effecting the plans of God. Also Note: We are not countering Satan or the demonic realm one to one but we are bridging over the fallen Angelic realm into a higher realm with a higher purpose in order to overcome the fallen nature of sin and of this world. -- Genesis 1:1-2:3 the physical and spiritual realms are made and established. - 'Genesis 2:4 These are the generations [realms] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ...' Also Note: God is not a created being. God Himself is infinite and is outside of all the created realms the realms that restrict and limit the Angels and mankind into our areas and abilities of existence and also limit us in our accountability [in God's view (Luke 12:47-48)] and in our responsibilities where God's responsibilities are probably about limitless though His accountability is only to Himself. [article link]

Basic Christian Article: Who is Melchizedek? - An Eight Part Article Introduction - The physical and spiritual realms as unfolded in the Genesis creation model
Coming Soon the Basic Christian Article: Who is Melchizedek? Melchizedek (Genesis 14:18-20) is a higher multidimensional being. Melchizedek exists outside of our own human time and space dimensions (restrictions). Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. So who is Melchizedek? Melchizedek is the manifestation of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ... [article link]

Spiritual Warfare

Isaiah 10:27 ... and the yoke (of bondage) shall be destroyed because of the anointing (of God).

  • Christian Audio Sermons
  • Christian Forums - spiritual warfare
  • Graduate Course in Spiritual Warfare
  • RUSS DIZDAR - 'THE BLACK (MAGIC) AWAKENING'
  • RUSS DIZDAR - SHATTER THE DARKNESS
  • The Anointing of God Breaks the Yoke of Bondage (PDF)

The Lord's Prayer that Jesus gave to us His followers as a model to pray (not always word for word as the prayer is different both time Jesus gives it [Matthew 6:9-13, Luke 11:2-4]) includes in it a model for spiritual deliverance and protection. God as our Father is also our protector and our request to "deliver us from evil" are two main themes in this powerful prayer of deliverance, fellowship and well being for each individual Christian.

Matthew 6:9-13 After this manner therefore pray ye: Our Father which art in heaven, Hallowed be thy name. Thy kingdom come. Thy will be done in earth, as it is in heaven. Give us this day our daily bread. And forgive us our debts, as we forgive our debtors. And lead us not into temptation, but deliver us from evil: For thine is the kingdom, and the power, and the glory, for ever. Amen.

The anointing (presence of God) breaks every yoke and causes every evil, demonic, unclean spirit to depart.

The anointing from God is the actual Spiritual presence of God the Holy Spirit. It is the presence of the Holy God and of His holy Angels that are actually going to protect us. The physical words, incantations, customs and traditions of humans do not protect us in the Spiritual realm it is only the Holy Spirit that protects us and gives us Spiritual life in the Spiritual realm.

Look for God's actual presence in your life when confronted with Spiritual warfare and settle for nothing short of deliverance from demonic entities and having victorious and joyous fellowship with God.

30 Minn. (Audio) Presentation about the history of Halloween and how we as Christians can Respond
History of Halloween (Audio)

Harvest Fun

Being a Christian is a lot like being a Pumpkin

Halloween Alternatives and Harvest Festivals *Do a Search - Halloween
But autumn also brings another not-so-blessed event: Halloween
Combine your efforts this year for a truly memorable night of outreach. Without a doubt, the harvest festival is one of the most notoriously popular church events of the year. Orchestrated to thank God for food and farmers, these festivals bring entire congregations together for fellowship and fun.

Christian Testimonies

Confessions of a Halloween hypocrite
Saved from the Occult
Confessions of A Teenage Satanist
Truth Saves - Connie's Testimony

Deliverance from the Occult

Spiritual Warfare: Be Strong in the Lord
Teachings on Spiritual Warfare - Articles on spiritual warfare, deliverance, curses, bondage and how to live like a warrior and be an overcomer
Countercult ministry is a militant response to the challenges of Satan
Strategy For Spiritual Warfare: Know What Spiritual Tactics To Use & When To Use Them

Ideas for Alternate Halloween Events

Light Up The Night (ATS) - Here are some things to consider this Halloween
Light The Night PA
A Probe Mom Looks at Halloween - Some Do's and Dont's
5 Fun Halloween Alternatives
Jesus Pumpkin Template
Halloween Alternatives and Harvest Festivals
Halloween Articles - cbn.com

Halloween Information Resources:

Halloween: Invitation To The Occult? (Audio) - Koinonia House - Chuck Missler
Southwest Radio Church Halloween Info (Audio)
Halloween, Trick Or Treat? Audio Mp3 #14076
Halloween, The Great Cover Up! - Reformation (Mp3)

Halloween - Have you Been Tricked? (DVD)
Holidays - Halloween: "America's Occult Holidays" (VHS)

UNMASKING THE TRUTH ABOUT WITCHES

by Pastor David L. Brown, Ph.D.
 Logos Resources Halloween Witches and Witchcraft

Halloween Background & Info (in a spooky style)
The Dark Side of Halloween
Halloween its origins and customs
A Christian Perspective on Halloween

Tracts and Halloween Handouts

Here are some well thought out and Professionally designed Christian Tracts, published by the American Tract Society (ATS) that are perfect to be handed out to (Trick or Treaters) or to anyone during the Halloween Season. The ATS has a long distinguished tradition of publishing and distributing Christian Tracts since 1825.

These Tracts are small brochure size pieces of paper that are interesting, colorful, funny, informative, and each has the Gospel Message of the Love of Jesus for everyone printed on the tract.

The Tracts usually come in Packets of 25 Tracts for about $2.50 and a shipping charge based on the total purchase.

1-800-54-TRACT ATS Tracts

Good News Gospel Tracts

Source: www.BasicChristian.info


A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Related Article christian_mormon.html

Muslim (Islam) and Mormonism (LDS) are very similar

FREE Mp3 Download - ConsideringIslamBiblically_DREdwardPanosian (1 Hr 15 Min)

Is it just me or does any one else Recognize the similarities between Muslim and Mormonism?

The concept of Heaven for both Islam and Mormonism (Latter Day Saints) are basically the same. Both believe heaven to be some type of brothel where droves of women are there for their various whims. To both of them the rewards of heaven are sexual and physical; not Godly and not Spiritual.

Jesus Taught:

Matthew 22:29,30 Jesus answered and said unto them, "Ye do err, not knowing the Scriptures, nor the power of God. For in the resurrection they (people) neither marry, nor are given in marriage, but are as the angels of God in heaven.

Both Islam and Mormonism each came basically from one man each. Islam - Mohammed and Mormonism (LDS) - Joseph Smith.

Both are a product of the preferences and imagination of a single person. While the events that brought Christianity into existence; the virgin incarnation, miracles, the death (cross) and resurrection of Jesus, all have been explicitly foretold by the many Jewish Hebrew Holy Prophets who's prophecies were written down in advance, publicly distributed and the actual events themselves have occurred ushering in the Christian era.

Both came long after Jesus walked the earth. Muslim 700's A.D. - Mormonism 1800's A.D.

Both now claim to be the true representation of Jesus' teaching although neither acknowledges that Jesus is God in the flesh as He claimed.

John 4:19-26 The (Arab) woman saith unto Him (Jesus), Sir, I perceive that thou art a prophet. Our fathers worshipped in this mountain; and ye say, that in Jerusalem is the place where men ought to worship. Jesus saith unto her, Woman, believe me, the hour cometh, when ye shall neither in this mountain, nor yet at Jerusalem, worship the Father. Ye worship ye know not what: we know what we worship: for salvation is of the Jews. But the hour cometh, and now is, when the true worshippers shall worship the Father in Spirit and in Truth: for the Father seeketh such to worship Him. God is a Spirit: and they that worship Him must worship Him in Spirit and in Truth. The woman saith unto Him, I know that Messias (Messiah) cometh, which is called Christ: when He is come, He will tell us all things. Jesus saith unto her, I that speak unto thee am He.

Both originated outside of Israel by anti-Jewish men. Islam in Saudi Arabia, Mormonism in New York, USA.

Both are Strict Legalistic systems.

Both are Strict Political systems.

Both believe and follow Revenge, Lying and Killing as a way to further their cause.

Both deny that women posses the ability of eternal salvation. Muslims - that women do not live eternally like men do and therefore treat women accordingly here on earth. The Muslim "Virgins" of heaven are spirit beings and not earthly women. Mormons - that women can only receive their highest salvation by being married and submitted to a Mormon man. The marriage must take place in a Mormon Temple where the women is given a secret password that her husband if pleased by her will use to grant her entrance into his paradise.

Yet the Bible says that God created both the man and the woman equally, that men and women are of the same flesh and of the same spirit. The original woman Eve came from the man but now all descendants whether male or female come from a woman therefore creating equality in life giving among the genders. If women do not posses eternal salvation (a relationship with God) on their own then neither do men.

Genesis 1:27 So God created man in His own image, in the image of God created He him; male and female created He them.

Genesis 2:23 And Adam said, This is now bone of my bones, and flesh of my flesh: she {Eve} shall be called Woman, because she was taken out of Man.

1 Corinthians 11:12 For as the woman {Eve} is of the man, even so is the man also by {Childbirth} {from} the woman; but all things of God.

Both deny the Deity of Jesus. Muslims - believe that Jesus is only a Prophet, and Mormons - believe that Jesus is only a man just like Adam and every other man. Neither acknowledge Jesus as the Manifestation of God that Jesus claimed to be.

The writings of both are plagued with Errors and inconsistencies.

"There is no other religion on earth that has lower moral expectations of itself, yet higher expectations of others than Islam."
www.thereligionofpeace.com

Here is a Quote from Joseph Smith declaring Mormonism and not Christianity to be his greatest ideal and defining Mormonism as a "worldly" religion.

"We should gather all the good and true principles in the world and treasure them up, or we shall not come out true Mormons."
(Joseph Smith, TPJS, p. 316)

The Bible teaches:

Philippians 3:18-20 For many walk, of whom I (Apostle Paul) have told you often, and now tell you even weeping, that they are the enemies of the cross of Christ: Whose end is destruction, whose God is their belly, and whose glory is in their shame, who mind earthly things. For our conversation is in heaven; from whence also we look for the Saviour, the Lord Jesus Christ:

And much, much, more ...

Islam and Mormonism have Nothing to do with Christianity and much to do with each other.

God Bless You,
David Anson Brown

Here is an additional resource further documenting the surprising similarities between the founder of Mormonism, Joseph Smith and the founder of Islam, Mohammed. In fact the author's conclusions are that the American Joseph Smith totally plagiarized the Muslim Koran for his own Mormon invention, creating an "American" version of the Koran - Islam, religion.

http://www.bible.ca/islam/islamic-mormonism-similarities.htm

Islam Info, References and Resources

  • When Evil (Islam) is Called Good
  • France Riots and Jihad
  • "Europe Died in Auschwitz" Europe Replaces Six million Peaceful Jews With 20 Million Muslims
  • Council on American-Islamic Relations (CAIR's) Report Unreliable
  • Paris Riots: Coming to an American Street Near You
  • Islam: The Religion of Peace and White Knuckle Terror (Picture of the Week)
  • Faith Freedom International
  • Islam: Truth or Myth? - Start here for a quick introduction to Islam!
  • The Christian Apologetics and Research Ministry: Info about ISLAM
  • Muslim State (Qatar) to Build First Christian Church for 1,400 Years
  • President Bush - The White House Ramadan Celebration
  • Bush Extends Ramadan Greetings to Muslims Around the World

  • {Islamic website} Welcome to (Islam) Submission - President George W. Bush's Statements about Submission (Islam in Arabic)
  • {Islamic website} Muslims call for Bush White House Ramadan Celebration Boycott

Articles & Resources

A devastating defeat for Iran's green [traditional Islam] revolution - After an election campaign of unprecedented hope the result shattered those who longed for reform - Mousavi's slick, youth-driven "green" campaign - the colour is for Islam and hope - galvanised demands for a stabler economy, more liberty at home and easier relations abroad {The highly opposed Islam of Ahmadinejad is not traditional Islam but a NWO - New Age Islam that is the concoction of modern think tanks, liberal Universities and media talk shows. No one [not even traditional Islam] is in any way ever under any obligation to bow down to the newly minted NWO - New Age Islam. This new, more violent and more oppressive Islam is derived from the imaginations of social engineering and is a figment of the Bush family and their CIA propaganda. Islam in either the traditional or the modern New Age form will not get anyone into heaven. Everyone knows by reason that there are not dozens of disembodied virgins awaiting in the afterlife for those who commit crime here on earth it's just a simple fact that sex is physical and the afterlife is spiritual the two are mutually exclusive.}
June 14, 2009: The disillusionment on the streets of Tehran yesterday was extreme. Several hundred demonstrators, many wearing the green colours of Mousavi's campaign, chanted "The government lied to the people," gathering near the Interior Ministry as the final controversial count was announced. Elsewhere in Tehran, up to 300 young people blocked the avenue by forming a human chain and chanted "Ahmadi, shame on you. Leave the government alone." One news agency reported that a senior policeman told demonstrators: "The time of dancing and shouting is over." "It's such a cheek, it's impossible for it to stand," argued a woman photographer from a north Tehran suburb. "If they don't fix it, it will erode any legitimacy that is left for the Islamic Republic. " The drama came at the end of an extraordinary week that seemed to promise a new politics for Iran and an end to the mass apathy that allowed the populist Ahmadinejad to take power in 2005. The previous record turnout was in 1997, when reformist cleric Mohammad Khatami - who is now backing Mousavi - was elected and ushered in a period of optimism and change. -- Mousavi's slick, youth-driven "green" campaign - the colour is for Islam and hope - galvanised demands for a stabler economy, more liberty at home and easier relations abroad. Night after night tens of thousands of his supporters rallied in a party atmosphere without a single policeman or militiaman in sight as a river of green clothes, armbands and banners - as well as cars and bikes - swept up Valiasr Avenue, Tehran's main north-south thoroughfare. Some young women even cast off their hijab headscarves and danced with men - unthinkable public behaviour in normal times. It was inspiring to see this show of peaceful, if raucous, people power, driven by youthful high spirits. But there was also a warning that the authorities seem to have ignored. "If there's cheating," went one popular slogan, "there'll be rioting." The menacing black-clad police deployed on Valiasr last night showed that it was being taken seriously. -- Hopes were high that Mousavi, with his high-profile wife, Zahra Rahnavard, alongside him, would be a president who would emulate Khatami and ease social restrictions, especially for women, as well as improve Iran's international standing. "I think there will be more freedom," said a smiling Soraya Sohrabinejad, 21, draped in a fetching green tunic and the flimsiest of hijabs at the challenger's final campaign rally. But excitement and wishful thinking may have combined with an underestimation of the scale of possible electoral fraud, though there were warning signs there, too: a senior ayatollah was rumoured to have issued a fatwa sanctioning moves to ensure victory for Ahmadinejad, and Mousavi supporters were advised to vote in schools rather than mosques or Basij militia offices [to separate their vote out so it wouldn't count]. [article link]

Pope's Regensburg Address Wins 'Speech of the Year' - the Pope quoted a 14th century Byzantine emperor as saying Islam had only brought evil to the world and that it was spread by the sword, a method that was unreasonable and contrary to God's nature
Pope Benedict's controversial Regensburg speech, which angered the Muslim world for appearing to link Islam and violence, won a "Speech of the Year" award from a university in his native Germany on Monday. ... In his speech, the Pope quoted a 14th century Byzantine emperor as saying Islam had only brought evil to the world and that it was spread by the sword, a method that was unreasonable and contrary to God's nature. ... The Tuebingen jury said the fact that the obscure Byzantine quote the Pope chose to illustrate his argument about faith and reason could attract such international attention "proves it is still relevant over 500 years later." [article link]

Christianity and Islam, (DVD)
Christianity and Islam, "Jihad," "fatwa," "Ramadan" . . . these terms are all a part of the language of Islam, but what do they mean? What do Muslims believe about Jesus? Are "Allah" and "Yahweh" one and the same? In this balanced, informative, and non-compromising presentation, Dr. Timothy George answers Christians' common questions about Islamic faith and practice. The series avoids the angry condemnation of all Muslims on the one hand, or a compromising of Christian truth-claims on the other. Four 25-minute programs: The Tenets of Islam, The Trinity, The Bible and the Incarnation, and The Cross and Salvation. Includes a 32-page study guide. 100 minutes. [article link]

A Terrorist Who Turned To Love - a former PLO terrorist who has become an ardent Zionist and evangelical Christian
FrontPageMagazine's Interview guest today is Walid Shoebat, a former PLO terrorist who has become an ardent Zionist and evangelical Christian. [article link]

Islam Was My Nightmare By Jutta 2005/04/26 (Testimony)
I was born to a very pious Catholic family in Berlin . Nothing presaged that I would become a Muslim one day. On the contrary, everyone expected me to be a faithful Catholic throughout my life and pass down my faith to my children. However, I had a very rebellious character and, like many adolescents, abominated everything my parents liked. I set a goal for myself to find a liberating religion different from that of my parents. I was convinced that nothing could be worse than Christianity with its oppressive teachings on women. The religious atmosphere in my family was getting on my nerves. I was having heated arguments with my parents all the time because of my disagreement with some Christian teachings. They pressed me to be a better Christian; I rebelled and did the opposite. Soon after my graduation from university, I met a young Muslim man of Turkish origin. We fell in love and soon got married. He was not a religious fanatic - he was absolutely secular, although he did observe some Islamic obligations (he fasted and prayed). He didn't ask me to convert to his religion but he made it clear that he would like his children to be Muslims. I myself took great interest in his religion and customs. I expressed willingness to learn more about Islam. ... [article link]

Princeton Censors Ex-PLO Speakers; But Likely to Hire PLO Spokesman as History Professor
Princeton U. Says Campus Event Against Terrorism is "Too Inflammatory" Princeton University has cancelled a speaking event by three former Middle East terrorists because it says that the use of the word "terrorist" in the promotion for the event is "too inflammatory." Two of the three self-described former terrorists were members of the PLO. Each of them apparently converted to Christianity. Here is the must-read story of one of the group, Walid Shoebat, who is now an ardent Zionist.

Meanwhile, another former PLO member is likely to be named a full professor: Khalidi is Sole Candidate for History Position. Controversial professor appears to have wide support. As detailed in Campus Watch Rashid Khalidi is trying to weasel out of having worked for the PLO: Mr. Khalidi dismisses the allegation that he served as a PLO spokesman, saying, "I often spoke to journalists in Beirut, who usually cited me without attribution as a well-informed Palestinian source. If some misidentified me at the time, I am not aware of it." Here is another corroborating quote about being a PLO employee from the New York Times (February 19, 1978) that is not widely known because of an alternate spelling of the last name: ... [article link]


Prolife Information and Resources

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Pro-Life Information and Resources

Pro-Life, Pro-Family, Pro-Society, Pro-Humanity

Help Shape History (Online Video)
Pro-Life Leaders and Groups to Join Together for Massive Prayer, Fasting, and Action...

  • A 12-year-old Speaks out on the Issue of Abortion - (YouTube)
  • "40 Days for Life" - Pro-Life Event Info Intro Page - PDF - Mp3
  • Janet Folger's latest - Life and Truth (DVD) Life & Truth DVD
    Featuring Janet Folger's speech at Portland State University, with highlights from her talks at Reed College, Oregon State and the University of Portland.
    This is a "Must Have" item, Get Yours Now!
  • Dr. Francis Schaeffer How Should We Then Live? (2 DVDs - $49)
  • A Biblical Worldview for a New Millennium Here I Stand: (3 DVDs - $45)

Pro-Life Current Events

  • 40 Days for Life - The "buzz" is growing... (Video)
  • 40 Days for Life in your town - Case study Fargo, North Dakota (Google Video - Download)
    Blessed are the people that take part in the Pro-Life movement. The Pro-Life movement is pure gold in God's eyes.
  • "Life, An International Perspective" - New DVD - (Online Video Preview - Link)

Pro-Life

Genesis 1:27,28 So God created man in His own image, in the image of God created He him; male and female created He them. And God blessed them and God said unto them, Be fruitful and multiply (have lots and lots of babies)..

Psalms 139:14,16 I will praise Thee; for I am fearfully and wonderfully made: marvelous are thy works; and that my soul knoweth right well.. Thine eyes did see my substance, yet being unperfect; and in thy book all my members were written, which in continuance were fashioned, when as yet there was none of them.

Jeremiah 1:5 Before I (God) formed thee in the belly I knew thee; and before thou camest forth out of the womb I sanctified thee and I ordained thee a prophet unto the nations.

Luke 18:16 But Jesus called them unto Him and said, Suffer little children to come unto Me, and forbid them not: for of such is the kingdom of God.

The pro-life movement is the movement acknowledging that all human life is created in the image of God and is sacred to God. The individuals' lifespan is a work of God and needs to be committed to God. We as people do not end the life of other people no matter how young or how old or in what condition they are in. Being involved in Pro Life issues or any other good cause does not make us a Christian. Accepting the life of Jesus for our own personal sins reconciles us to God. There are many people who do not take part in an abortion and yet will never remain in the presence of God, because of their own sins apart from abortion.

Unfortunately an abortion is nothing less than a satanic blood sacrifice to Satan. Satan desires the sacrifice of blood, any blood young, old, or middle aged. Abortion is a Satanic sacrifice for convince. Choosing what is thought to be convenient over love, obligation and responsibility. Psalm 127:3 Lo, children are a heritage of the LORD: and the fruit of the womb is His reward.

One of the major problems with abortion is that from the moment a woman becomes pregnant her body begins to radically change, creating hormones and chemicals that are involved in the pregnancy. When an abortion is preformed the woman's body does not know how to react to the sudden unexpected change of no longer carrying and caring for the baby. Without a baby the buildup of hormones and chemicals abruptly stops and now the woman's' body tells her that her child is missing. This is when the act of abortion becomes reality. It is now too late to do anything to undo the unfortunate choice, making the abortion experience even more devastating. This is where Post Abortion Stress occurs, when the physical, emotional, experience of the abortion becomes real.

The one thing that can and should be done when an abortion has occurred is to turn to our Father in heaven. Our Father loves us. He has given humans the blessing to become one in reproduction. God has not given us the authority over life and death. God has retained the important decisions for Himself. God alone will handle the spirit and soul of the unborn child. Sure, we as people can make mistakes, but we cannot make a mistake to big to be committed to God. Our hope is in God who dwells in heaven. Job, after the death of his children, he became reunited with them in heaven.

We can't make right an abortion but God can and has. He died for us and for the unborn as well, so that we can live together with Him in heaven. Let's not cheapen the sacrifice that Jesus has given for us by saying that God's blood is not enough to cover our sins. The fact is, sinner's sin. God is not surprised by our actions He knows mankind.

It is up to Christians to stand in this gap and to "Choose Life". One of the First functions of the early Church in Rome was to rescue the babies and children left to die (their form of abortion) on the hills outside the city.

Revelation 1:17,18 And when I (the Disciple John) saw Him (Jesus), I fell at His feet as dead. And He laid His right hand upon me, saying unto me, Fear not; I am the First and the last: I am He that liveth and was dead; and behold, I am alive forevermore, Amen; and have the keys of hell and of death.

Source: www.BasicChristian.org/theology.html

From: AbortionNo.org http://www.abortionno.org/Resources/abortion05.html

  • Why Abortion is Genocide (PDF Available)

    Why Abortion is Genocide

    Likewise with abortion, Butler & Walbert note in Abortion, Medicine and the Law, Facts on File, 1992, that the Court in Roe vs. Wade, supra at 153, "... build its doctrinal framework on the constitutional right to privacy, which it thought ' broad enough to encompass a woman's decision whether or not to terminate her pregnancy.' "Whether the issue is racism or abortion, privacy is vital to those who are ashamed of their conduct."

From: LifeNews.com http://www.lifenews.com

  • "Pro-Choice" Desperate for Approval

    CLINGING TO APPROVAL

    No one loves abortion, but everyone yearns for approval.
    It is the insatiable desire for social approval which drives some post-abortive women and men to battle for abortion rights.
    They will never be content with merely legal access to abortion.
    What they long for is universal approval of abortion.

    By immersing themselves in the political fight over abortion, post-abortive women and men are satisfying several psychological needs.
    First, they are surrounding themselves with like-minded activists who reinforce the rightness of their decision.
    Second, each time they see other women choose abortion, they experience it as a reaffirmation their own decision.(6)
    Third, they are diverting negative internal feelings into outward expressions of righteous anger.

    As Magda Denes, a post-abortive woman and pro-choice psychologist, has observed,
    it is easier for a post-abortive woman to "regard oneself as a martyr and to battle the world" of anti-abortion enemies
    than to confront the "private sorrows" and the "heartache of self-chosen destiny" which are inherent to the abortion experience.(7)
    In the heat of battle with an outside force, one can avoid examining one's own self-inflicted wounds.

    This is why Michelman honestly does not understand how abortion today is STILL causing women so much pain and grief.
    Blinded by the "benediction" she received in the form of Roe v. Wade,
    she honestly believes that the shame and loss that is inherent to abortion can be wiped away by social approval.
    She wants to believe it. She needs to believe it.

    The truth, however, is that social acceptance of abortion can never sanitize what is inescapably a life-destroying experience.
    As Denes rightly realizes, even if every critic of abortion was silenced,
    even if every person on earth approved of abortion as a pragmatic necessity,
    the "private sorrows" would still remain.

    *In the end, self-worth that is rooted merely in social acceptance will fail.
    The only firm foundation for our human dignity lies in the fact that we are children of God.
    Even when we fail, our one certain hope is that God will never turn away a broken and contrite heart (Psalm 34).
    He loves us. And when we cast aside the straw of our excuses, and lift up the gold of Christ's sacrifice, He will heal us and restore our joy.

    There are many former abortion advocates
    like Carol Everett, Norma McCorvey, Dr. Beverly McMillan, and Dr. Tony Levatino who became "converts" to the pro-life cause
    because they experienced the love of pro-lifers.

    This should remind us that those who are most outspoken in defense of Roe v. Wade are really crying out for acceptance.
    If we are to convert a nation, we must, as ambassadors of Christ's mercy and love, accept and embrace them.

From: LifeNews.com http://www.lifenews.com

Excerpt From: CHRISTIAN APOLOGETICS & RESEARCH MINISTRY www.carm.org

  • A rational Case against Abortion

1. What is growing in the womb of the woman is alive.
  1. Even one celled creatures are alive.
  2. What is growing in the woman is more than a one celled creature.

2. The nature of the life is human.
    It is the product of human DNA, therefore it's nature is human.
  1. Because it is human in nature, if left to live, it will result in a human baby.
  2. Humans are humans not because they have a feet, hands, walk vertically, and speak, etc.
    They are humans because of their nature. [Soul & spirit]
    1. A person born without arms and legs is still human.
    2. A person who cannot speak is still human.
    3. A person in a coma, helpless, unaware, unmoving, is human.
  3. What is growing in the womb does not have the nature of an animal, a bird, or a fish. It has human nature.

3. To abort the life, which is human in nature, is to kill that which is human in nature.

4. Therefore, abortion is killing a life which is human by nature.
  • Where, then, does the mother get the right to kill the human within her[?]

    • Pro-Life Resources

    Life News - Pro-Life (Daily News)
    New Website - ProlifePages.com - Where prolife consumers and businesses connect!
    National Pro-Life Action Center: Resources (Doc)
    Priests For Life
    California Pro-Life
    Concerned Women for America
    Feminists for Life
    Silent No More Awareness
    NOEL For Life
    Healing Hearts - After Abortion Support and Counseling
    Pro-Life FREE Resource Toolkit
    Free Pro-Life Video
    Why Abortion is Genocide - PDF Available {warning graphic}

    Pro-Life - Articles and Resources

    {Excellent!!} What Color is the Sky in Their World? - Abortion and Pastor Chuck Smith - Pastor Chuck 'give me the money' Smith unhinged and unsound during his own ministry radio call-in show {Note: Why was the call allowed on air and not handled responsibly off the air? That was also my first thought and probably it's because Pastor Chuck Smith is trying to act as an unbiblical secular agent of change (and he has to perform and produce results for his handlers and overseers) - attempting to drastically change traditional Church positions into a progressive emergent (ecumenical - new age, U.N.) position. Acceptance of abortion is an important aspect to the New World Order and Calvary Chapel Pastor Chuck Smith, Don Stewart, Brian Broderson, Cheryl Broderson, Greg Laurie, etc. and many others already existing within the Church (often in key areas) are probably embedded NWO agents attempting at every opportunity to enact their unchristian, worldly, secular and even Satanic agendas within the true Christian Church.} (Mp3)
    Abortion and Pastor Chuck Smith, February 19th, 2011, On today's program I take a closer look at Pastor Chuck Smith and his advise to a caller on the program Pastors Perspectives. [article link]

    Two Rivers of Blood on America - I saw a river of blood forming in pools in judgment on the White House lawn, on the tarmac, and on the steps of the Supreme Court - This river of blood is the slain blood of the innocent, of the unborn - I saw another river of blood, the blood of Christ, rising up as a river that is beginning to break out of her banks and flood to overflow
    I saw a river of blood forming in pools in judgment on the White House lawn, on the tarmac, and on the steps of the Supreme Court. This river of blood is the slain blood of the innocent, of the unborn. Even as God judged the gods of Egypt with blood, so he will judge America with blood. This river of blood will sweep over this nation until we confess our sin of sacrificing our unborn on the altar of materialism and convenience, and we confess that we have murdered the innocent. The cries of the blood of the slain innocent have reached the ears of God. The very ground is cursed because mothers and fathers have slain their unborn children. And the fruitful land will produce crops of thistles and thorns because of the curse of innocent blood is on this land. They scorned [Jesus Christ] Life Himself and so shall reap death. As they caused the womb to be barren, so shall their fields be barren. -- I saw another river of blood, the blood of Christ, rising up as a river that is beginning to break out of her banks and flood to overflow. Many who hold to a form of religion shall try to dam, dam, and dam again to stop the flow of this river of blood. They shall be swept away. Many, many, many will cry out to God repulsed by their sin, and the sins of this nation, and the blood of Jesus will flood over their souls and they shall find forgiveness, and cleansing, and wholeness under the cleansing fount of Calvary. Those that the enemy tried to "dam" by denying them the blood of Christ shall find healing and rest for their souls. -- As it was in Egypt, so shall it be in America. For some, the blood sacrificed to demon gods meant the angel of death will call. For others who take the blood of Christ, the blood shall mean LIFE! Chooses this day America for your God has roused Himself to deliver His people - and to smite His enemies. Which river of blood shall overflow you? That of the slain Lamb of God which takes away sin, or that of the slain innocent? Shall you be baptized in a river of blood that leads unto Life, or in a river of blood that leads unto death? Choose this day whom you will serve! As the gods of Egypt fell before the Lord, so shall the gods of America fall. And great shall be the deliverance of His people! Bryan Hupperts © 1998-2009. [article link]

    May 8, 2009: Jeb Bush epitomizes vegetative state of Republican Party - The newly minted (NWO) National Council for a New America (NCNA) is intended to recover the party's political momentum by collecting and advancing ideas that are "forward-looking and relevant" according to Bush - having watched Bush lead Florida for eight years, I view the prospect of tapping him to bring the concerns of average Americans into the Republican Party - it's an exercise so improbable that one isn't sure if it's farce or just delusion {Note: both Bush brothers intended to kill Terri Schiavo from the start; neither Bush is conservative. The Bush plan from the beginning was to make the whole Terri Schiavo rescue process as ugly as possible to discourage pro-life people and conservative groups from trying to save lives in the future.}
    Showing off their Average Joe side, former Florida Gov. Jeb Bush and unsuccessful 2008 GOP presidential candidate Mitt Romney recently used a pizza parlor in Arlington, Va., to launch a group they hope will freshen up the Republican Party. The newly minted National Council for a New America is intended to recover the party's political momentum by collecting and advancing ideas that are "forward-looking and relevant," according to Bush. But having watched Bush lead Florida for eight years, I view the prospect of tapping him to bring the concerns of average Americans into the Republican Party as a little like asking the Real Housewives of New Jersey to live on a budget -- it's an exercise so improbable that one isn't sure if it's farce or just delusion. As governor of Florida, Bush had plenty of ideas for transforming government. But they all sounded eerily like every other Republican idea: cut taxes to disproportionately benefit the wealthy, privatize government services, push for taxpayer money to fund private and parochial schools, and interfere with highly personal end-of-life decisions and reproductive choice. Gov. Jeb Bush made his mark on the national stage in two unappetizing episodes. First, the 2000 presidential election fiasco, which ultimately gave the presidency to his brother in a process that reeked of partisanship. And second, in 2003, when Bush went off the deep end in the Terri Schiavo matter. -- As Schiavo's husband sought court permission to remove her feeding tube after Terri Schiavo had spent years in a persistent vegetative state, Bush used every means at his disposal to stop him. Bush pushed for a law requiring that the severely brain-damaged woman have her feeding tube reinserted. Then, when the courts found the law unconstitutional, he took the fight to Congress and his brother in the White House. The Schiavo circus cemented Bush's reputation as a hard-core religious conservative [not true] willing [Note: both Bush brothers intended to kill Terri Schiavo from the start; neither Bush is conservative. The Bush plan from the beginning was to make the whole Terri Schiavo rescue process as ugly as possible to discourage pro-life people and conservative groups from trying to save lives in the future.] to use the power of the state to impose his own morality on the wrenching personal decisions of others. Are these really the "forward-looking" ideas that Republicans are seeking? [article link]

    January 16, 2009: "Bush Told 10 Million Lies" [or something like that] - Commentary: Bush saved 10 million lives - A legacy of President George W. Bush will be that he saved 10 million lives around the world {Yeah, Bush saved 10 Million lives and Al Gore invented the internet we all know how that works! If Bush really wanted to save lives why didn't he try to end abortion?}
    Editor's note: Bill Frist, a physician, is former Republican majority leader of the U.S. Senate and a professor of medicine and business at Vanderbilt University. (CNN) -- A legacy of President George W. Bush will be that he saved 10 million lives around the world. His critics ignore it, but name another president about whom one can say that with such certainty. It is what historians will say a decade from now looking back. Not bad for a president who leaves office with the lowest approval rating in recent memory. -- The bottom line is: George Bush is a healer. -- First, a surprise proclamation came on January 29, 2003. I was in the first row in the House chamber when three quarters through his State of the Union address, the president boldly said: "I ask the Congress to commit $15 billion over the next five years ... to turn the tide against AIDS in the most afflicted nations of Africa and the Caribbean" and "lead the world in sparing innocent people from a plague of nature." And lead the world we did. No president in history had made such a commitment against a single disease. Those words and the action that followed meant that instead of another 30 million people dying from HIV infections, maybe just another 20 million will. Later that night in an interview for CNN in my Capitol office, I predicted that five years later, this commitment to fight HIV would be the single most significant thing the president said that night. It was. [article link]

    "Bella" film star's new ENGLISH and SPANISH videos expose Barack Obama's radical pro-abortion positions! - Watch Eduardo Verastegui's MUST SEE videos here! {This is a MAJOR Video with an excellent message that frames and presents the truth about abortion. It contains some graphic content that can be skipped (by clicking a button) when it comes up. Unfortunately President Bush and the Republican Party has the same ugly abortion track record and this video applies to Bush and to most of the politicians in office who are not unable but simply unwilling to protect the precious, vulnerable, defenseless, innocent, unborn children in America.} (Online Video - Download)
    When Eduardo learned about Obama's anti-family agenda, he decided he had to show people the truth. Eduardo says, "Barack Obama does not share our traditional Latino values of defending innocent life and the sanctity of marriage. If a president is not willing to defend the most innocent of his own country, the babies in their mothers' wombs, then my question is this, who is he willing to defend? That's what inspired me to put this video together." "I want people to know the truth about Obama," said Verastegui. "I don't judge anyone, but there is objective truth on this issue: It is wrong and we need to make sure that everyone knows abortion is not a subjective thing. It's never okay to kill an innocent person." Co-producer, J.T. Finn, says, "Thank goodness Eduardo has the character and courage to go public with a video like this. Americans need to know the truth about Barack Obama, and with a famous Hollywood star like Eduardo as host, this video will spread like wildfire across the internet." [article link]

    Last Surviving Founding Member of NARAL - we knew the fact "that abortion kills an existing human being" - "legal abortion was the greatest mistake this Nation has ever conceived - it must be brought to an end after 50 million deaths of unborn babies" (YouTube)
    Dr. Bernard Nathanson is the last surviving founding member of NARAL. He has an important message... [article link]

    'Conservative' and 'Republican' no longer synonymous - Expect to start hearing something like this very soon on the campaign trail: "I'm a conservative Republican - emphasis on the 'conservative'!" - A Gallup poll this week found that the number of Americans defining themselves as conservative is at its highest point in 20 years, at 40 percent - A conservative resurgence? Possibly - A boon to the Republican Party? Hardly - It means there are plenty of conservatives out there who are done with the GOP, and independents aren't replacing them - On top of all that, even those who still identify with the party are unhappy with it
    Expect to start hearing something like this very soon on the campaign trail: "I'm a conservative Republican - emphasis on the 'conservative'!" While the label "Republican" is polling about as low as it's ever polled, its part-time synonym - "conservative" - is the most popular ideological descriptor in politics. A Gallup poll this week found that the number of Americans defining themselves as conservative is at its highest point in 20 years, at 40 percent. That compared to 35 percent saying they are moderate and 21 percent saying they are liberal. The results track closely with another Gallup poll, from May, which found more Americans defining themselves as "pro-life" than "pro-choice" for the first time since it began asking the question in 1995. And it wasn't even close - 51 percent to 42. A conservative resurgence? Possibly. A boon to the Republican Party? Hardly. ... There's something wrong with that picture: 40 percent conservative, versus 39 percent linking themselves with Republicans. It means there are plenty of conservatives out there who are done with the GOP, and independents aren't replacing them. On top of all that, even those who still identify with the party are unhappy with it; Gallup found 38 percent of them having an unfavorable opinion of their own party. It seems a golden opportunity for Republican candidates to start emphasizing the C-word and leaving behind the R-word. [article link]

    June 11, 2009: The 2009 Southern Baptist Convention (SBC) Annual Meeting June 23-24, 2009 in Louisville KY {Will there be a Boycott of the SBC until the SBC strips Wiley Drake of his Ordination and of any credentials and all connections Wiley Drake has with the SBC? There certainly needs to be! -- I have emailed the SBC requesting information and clarification on their position, stand and relationship with Wiley Drake. I'll post any info that I receive.}
    2009 SOUTHERN BAPTIST CONVENTION ANNUAL MEETING THEME: LoveLoud: Actions Speak Louder Than Words. SCRIPTURE: "In the same way, let your light shine before men, so that they may see your good works and give glory to your Father in heaven." Matthew 5:16 (HCSB). [article link]

    African-American pastor says SBC leaders should repudiate Wiley Drake [defrocking (removing the right to exercise the functions of the priestly office, wiki.com) would actually be a more appropiate 'action' in this case] - his remarks should not go unchallenged - "They need to be repudiated by Southern Baptist leaders" McKissic said {The SBC 2009 theme is "Actions Speak Louder than Words" and yes actions do speak louder than words and that has almost always been the one main flaw in the otherwise sound Baptist system. A top down system that all too often speaks a multitude of words and says "do as I preach" but then the good ol' Baptist leadership seldom adheres to their own exhortations with any sustained actions of their own. The multitude of words quickly fall away unheeded by those in attendance because in actuality the actions did speak louder than the words.}
    ARLINGTON, Texas (ABP) -- A prominent African-American pastor says Southern Baptist leaders should publicly repudiate comments by a former Southern Baptist Convention officer that he is praying for President Obama to die. Dwight McKissic, pastor of Cornerstone Baptist Church in Arlington, Texas, said he had not heard an interview on Fox News Radio in which former SBC second vice president Wiley Drake said he is praying "imprecatory prayer" against Obama. McKissic, who is asking the SBC this year to adopt a resolution celebrating the election of the nation's first African-American president, said if Drake was identified in the interview as a Southern Baptist, then his remarks should not go unchallenged. McKissic, a former president of the Southern Baptists of Texas Convention pastors conference and speaker at the group's evangelism conference, personally denounced Drake's comments and said he would ask SBC president Johnny Hunt to do the same. "They need to be repudiated by Southern Baptist leaders," McKissic said. [article link]

    'Nut Case' REV. WILEY DRAKE PRAYS FOR OBAMA'S DEATH (Radio Audio)
    Somehow, we here at Weekly HQ missed that the Rev. Wiley Drake of First Southern Baptist Church in Buena Park not only declared last week that the murder of Kansas abortion Dr. George Tiller had been the answer to his "imprecatory" prayers, but that the so-called Man of God later announced he'd made a similar prayer of death for President Barack Obama. Drake said on the June 2 Fox News Radio broadcast that he didn't understand why people were upset with his comments, which were quoted from a webcast of his own daily radio talk show. "Imprecatory prayer is agreeing with God, and if people don't like that, they need to talk to God," Drake told invisible host Alan Colmes. "God said it, I didn't. I was just agreeing with God." Asked if there are others for whom Drake is praying "imprecatory prayer," Drake hesitated before answering that there are several. "The usurper that is in the White House is one, B. Hussein Obama," he said. .. Colmes asked if he was concerned he might be placed on a Secret Service or FBI watch list. "I think it's appropriate to pray the Word of God," Drake answered. "I'm not saying anything. What I am doing is repeating what God is saying, and if that puts me on somebody's list, then I'll just have to be on their list." "You would like for the president of the United States to die?" Colmes asked once more. "If he does not turn to God and does not turn his life around, I am asking God to enforce imprecatory prayers that are throughout the Scripture that would cause him death, that's correct." [article link]

    'Imbecile' Wiley Drake Crosses the Line - Drake said he had been praying "imprecatory" prayers against Tiller [and others] for some time - Imprecatory prayers basically are curses - They ask God to visit all sorts of bad things upon one's enemies - 'You find them in the Psalms, which is where Drake found the justification for his prayers' {No! You do not find "imprecatory" prayers in the Psalms or even in the Bible what you do find in the Psalms are people, most often King David, going to God in an honest way with their built up hurts, pains and anger but by the end of the prayer/song (Psalm) to God and in spending time with God in prayer and through meditating on God's words they have changed both in their heart and their mind and are now trusting in God and looking to God for contentment in life, no longer focused on the sinfulness and distractions of their fellow man i.e. Psalm 55. -- A Christian commanding God to kill someone has no more bearing than an Atheist who drops an egg and commands God not to let the egg break, they both are making absurd requests of God. God is life, it is sin that is death. Psalms 21:4-5 He (King David) asked life of Thee (God), and thou gavest it him, even length of days for ever and ever. His glory is great in Thy salvation: honour and majesty hast Thou laid upon him. -- People's own sins will convict them, we do not need to advocate to God against others. More to the point, to pray for people and to stay out of God's way is often when God does the most and moves the quickest. If Wiley Drake or anyone else cannot preach life (this physical life and eternal spiritual life) the free gift from God, then they cannot preach the Bible!}
    Religion journalists who know the Rev. Wiley Drake used to have a bit of a soft spot for him. He would hang around the press room at Southern Baptist Convention meetings -- he had wangled some sort of press credential -- and entertain us with his schemes to catch the spotlight and fluster the leadership of the covnention by filing dozens of resolutions on every issue imaginable. He was the definition of a gadfly. And he actually got himself elected second vice president of the convention in 2006. But Drake, pastor of First Southern Baptist Church in Buena Park, Calif., has gone from being outspoken to being dangerously outspoken, perhaps criminally so. It started after the murder of Dr. George Tiller, the Kansas abortion provider. On his June 1 radio show, Drake said he had been praying "imprecatory" prayers against Tiller for some time. (Imprecatory prayers basically are curses. They ask God to visit all sorts of bad things upon one's enemies. You find them in the Psalms, which is where Drake found the justification for his prayers.) "I am glad George Tiller is dead," Drake said on the radio. "I said to the Lord, 'Lord I pray back to you the Psalms, where it says that they are to become widowers and their children are to become orphans and so forth.' And we began calling for those imprecatory prayers, because he had obviously turned his back on God again and again and again." OK, you could call this all sorts of things -- insensitive, hateful, even unchristian -- but the remarks were made about a dead man. But "Brother Wiley," as his fellow Baptists call him, didn't stop at the dead. [Note: Actually curses are demonic and are enacted by a person going to a demon 'summoning' and asking a demon to do something against others for themselves. The opposite of a curse (changing others) is faith (changing ourselves). Faith is godly and it is enacted by going to God and trusting God enough that we change ourselves, not waiting for others to change, we change. In biblical faith we change for the better to be more like God immersed into the fruits of God's love and absorbed into the life of God's existence. ... Galatians 5:22-23 But the fruit of the [Holy] Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, meekness, temperance: against such there is no law {and also no curse}.] [article link]

    Bible verse: Psalms 55:-23 To the chief Musician on Neginoth, Maschil, A Psalm of David. Give ear to my prayer, O God; and hide not thyself from my supplication. Attend unto me, and hear me: I mourn in my complaint, and make a noise; Because of the voice of the enemy, because of the oppression of the wicked: for they cast iniquity upon me, and in wrath they hate me. My heart is sore pained within me: and the terrors of death are fallen upon me. ["Imprecatory prayers" are not a part of Christianity, not a part of Judaism and not a part of the Bible either the Old or New Testament. King David starts our very hurt and upset during his prayer and meditation to God (Psalm 55) but by the end of his prayer King David has removed his focus from others and is refocused on God, trusting in God not seeking revenge and not looking for others to fall but knowing full well that God is gracious to all mankind and also remembering that those who do not repent do not see God. Note: As with the circumstances of King David to be rejected by others (King Saul) it is usually because they are accepted by God.] {The complete Bible is available at ChristianFaithDownloads.com}
    Psalms 55:1-23 To the chief Musician on Neginoth, Maschil, A Psalm of David. Give ear to my prayer, O God; and hide not thyself from my supplication. Attend unto me, and hear me: I mourn in my complaint, and make a noise; Because of the voice of the enemy, because of the oppression of the wicked: for they cast iniquity upon me, and in wrath they hate me. My heart is sore pained within me: and the terrors of death are fallen upon me. ... As for me, I will call upon God; and the LORD shall save me. Evening, and morning, and at noon, will I pray, and cry aloud: and He shall hear my voice. He hath delivered my soul in peace from the battle that was against me: for there were many with me. God shall hear, and afflict them [*or maybe not, God does what God does not what man wants God to do], even he that abideth of old. Selah. Because they have no changes, therefore they fear not God. He hath put forth his hands against such as be at peace with him: he hath broken his covenant. The words of his mouth were smoother than butter, but war was in his heart: his words were softer than oil, yet were they drawn swords. *Cast thy burden upon the LORD, and he shall sustain thee: he shall never suffer the righteous to be moved. But thou, O God, shalt bring them down into the pit of destruction: bloody and deceitful men shall not live out half their days [this is a self examination, King David is thinking to himself and exhorting himself not to become like the wicked but to trust in God]; but I will trust in thee. -- Holy Bible [article link]

    Bible verse: 1st Thessalonians 3:7-13 ... Night and day praying exceedingly that we might see your face, and might perfect that which is lacking in your faith? ... And the Lord make you to increase and abound in love one toward another, and toward all men, even as we do toward you: To the end He may stablish your hearts unblameable in holiness before God ... {The complete Bible is available at ChristianFaithDownloads.com}
    1st Thessalonians 3:7-13 Therefore, brethren, we were comforted over you in all our affliction and distress by your faith: For now we live, if ye stand fast in the Lord. For what thanks can we render to God again for you, for all the joy wherewith we joy for your sakes before our God; Night and day praying exceedingly that we might see your face, and might perfect that which is lacking in your faith? Now God himself and our Father, and our Lord Jesus Christ, direct our way unto you. And the Lord make you to increase and abound in love one toward another, and toward all men, even as we do toward you: To the end He may stablish your hearts unblameable in holiness before God, even our Father, at the coming of our Lord Jesus Christ with all His saints. -- Holy Bible [article link]

    Bible verse: Joshua 5:13-15 ... and Joshua went unto Him (Jesus), and said unto Him, Art thou for us, or for our adversaries? And He (Jesus) said, Nay (Neither) [God is not on the side of man but on the side of God. It is up to man to get with God and His program for mankind. God does not get with man's programs and agendas God has set His own agenda]; but as Captain of the Host of the LORD am I now come and Joshua fell on his face to the earth, and did worship, and said unto Him, What saith My lord unto his servant? {The complete Bible is available at ChristianFaithDownloads.com}
    And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a Man over against him with His sword drawn in His hand: and Joshua went unto Him, and said unto Him, Art thou for us, or for our adversaries? And He (Jesus) said, Nay (Neither) [God is not on the side of man but on the side of God. It is up to man to get with God and His program for mankind. God does not get with man's programs and agendas God has set His own agenda]; but as Captain of the Host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto Him, What saith My lord unto His servant? And the Captain of the LORD'S Host said unto Joshua, Loose thy shoe from off thy foot [open up your inner soul to God]; for the place whereon thou standest is Holy. And Joshua did so. -- Holy Bible [article link]

    Pastor's comments on Tiller 'unbiblical' - Wiley Drake, former second vice-president of the SBC, called last Sunday's murder of Tiller "an answer to prayer" [Only a CIA plant, agent provocateur could be so deranged and reckless as to openly and repeatedly make such inflammatory, baseless and unbiblical remarks] {I can't stress enough how completely against any type of 'harmful prayer' I am. Christians are called to the Higher Road which is also often the Longer Road, apparent quick "whack 'em now" attitudes are completely unbiblical. God has a plan and a hope for every single human being. It's God's plan and not our plan, it's God's timing and not our timing. When Christians pray we pray for the 'highest good' the 'agape love' for another individual and that includes every individual, we have no enemies only Satan is the enemy of our soul.}
    The president of the Southern Baptist Convention (SBC) is repudiating statements made by a former convention official regarding President Barack Obama and the recent murder of abortionist George Tiller. On a recent webcast of his daily radio talk show, Wiley Drake, former second vice-president of the SBC, called last Sunday's murder of Tiller "an answer to prayer." Then during an interview with Alan Colmes on Fox News Radio, Drake said he was praying the same type of "imprecatory prayer" against the president of the United States. For years, Drake has encouraged the practice of praying words of judgment found throughout the Book of Psalm, back to God, against enemies. But Dr. Johnny Hunt, pastor of First Baptist Church of Woodstock, Georgia, and president of the SBC, says Drake's comments are out of line. "[That's a] terrible statement, [a] very unbiblical statement," Hunt responds. "I'm still encouraged that the [Book of] Proverbs teaches that God has the water in a channel -- and my prayer has always that God would turn hearts." Hunt also referenced the Book of 1 Timothy, which encourages Christians to pray for those in authority. [article link]

    June 07, 2009: Accused Abortion Doctor Killer (Scott Roeder) Claims More Violence Is Planned - Scott Roeder, being held on charges of first-degree murder and aggravated assault in the killing of Dr. George Tiller one week ago, called The Associated Press from the Sedgwick County jail - "I know there are many other similar events planned around the country as long as abortion remains legal" Roeder said - He would not elaborate {What kind of person calls the Associated Press (AP) from jail, but then won't speak with any specifics [the AP website gives an email but no phone # probably only CIA contacts have phone numbers to the AP] This guy may or may not be a CIA plant [it's extremely likely he is a CIA asset especially given the timing of the crime and how convenient it has been for the government to stereotype certain groups and impose their preplanned, restrictions and solutions] but either way this guy is certainly not all there he is being completely used to usher in more senseless violence on American soil.}
    WICHITA, Kan. - The man charged with killing a prominent abortion provider claimed Sunday that more violence is possible as long as the medical procedure is allowed to continue, giving his warning in calls that also focused on complaints about his treatment in jail. Scott Roeder, being held on charges of first-degree murder and aggravated assault in the killing of Dr. George Tiller one week ago, called The Associated Press from the Sedgwick County jail. Tiller, whose Wichita clinic was among only a few in the U.S. performing third-trimester abortions, was shot while serving as an usher at the Lutheran church he attended. "I know there are many other similar events planned around the country as long as abortion remains legal," Roeder said. He would not elaborate. [article link]

    June 03, 2009: [Days Later] Obama Comments On The Little Rock Arkansas Terrorist Attack - the first such attack on US sovereign land since September 11th 2001 - "I am deeply saddened by this senseless act of violence against two brave young soldiers who were doing their part to strengthen our armed forces and keep our country safe. I would like to wish Quinton Ezeagwula a speedy recovery, and to offer my condolences and prayers to William Long's family as they mourn the loss of their son." {President Obama quickly and unequivocally praised the radical late-term abortionist Dr. Tiller who has destroyed thousands and thousands of fragile, innocent American lives and as Commander and Chief President Obama refuses to condemn the cold blooded murder of two of his uniformed troops on American soil. There seems to be no appearance of unbiased-compassionate leadership in office.}
    On Monday, 1 June 2009 at 10:15 am local time, The United States was once again the scene of an attack by what some call 'The Religion Of Peace'. It was the first such attack on US sovereign land since September 11th 2001. It took approximately 4 hours after a fatal shooting at a Little Rock Arkansas US Army Recruiting Depot for confirmation to the public that this indeed was a Muslim Terrorist attack on US sovereign soil. Not only has no action been taken against those who have aided and abetted this act of terrorism, The President Of The United States did not, until approximately 9am Wednesday 3 June 2009, offer any thoughts or words in public about the incident. Almost 48 hours elapsed from incident to proof of source, to The Federal Bureau Of Investigaton acknowledging the "suspect" was under surveillance, to what you are about to read. ... You, sir, are curently serving this country as The President Of The United States..... a.k.a. The Commander In Chief Of The United States Of America's Armed Forces. A terrorist attack has taken place within the borders of the nation you serve in position and one of your charges has been murdered by a sworn enemy of the nation, while another of your charges has been gravely wounded. ... I will comment on one other thing...... "I am deeply saddened by this senseless act of violence against two brave young soldiers......." Sir, this was not a senseless act of violence. It was not even pre-meditated murder under our nation's and State Of Arkansas laws. With the proof of identity and previous known whereabouts of the person in question, this was international terrorism, pure and simple.... an act of war against our nation and people. ... I am reserving additional comment, as I wish to remain calm in the face of a real war that is coming to America's cities, towns and villages, not by our choice or want. You sir, are either blind to that fact, or are condoning the entire matter and wish it to occur. [article link]

    May 31, 2009: Dr. George Tiller, one of the few U.S. doctors who performed late-term abortions, shot dead at his Wichita, Kansas church - Attorney Dan Monnat said Tiller, 67, was shot as he served as an usher during morning services at Reformation Lutheran Church - Monnat said Tiller's wife, Jeanne, was in the choir at the time of the shooting {It's another needless tragedy as it seems everything to do with Tiller's life was a needless tragedy. It also shows what a dysfunctional nation America has become "abortion Doctor" is that even a term? "Shot dead at his Wichita, Kansas church" an extreme abortionist that pretends devoted church involvement, it's all very weird.}
    WICHITA, Kan. - Late-term abortion doctor George Tiller, a prominent advocate for abortion rights wounded by a protester more than a decade ago, was shot and killed Sunday at his church in Wichita, his attorney said. A Wichita city official, speaking on condition of anonymity because he was not authorized to talk publicly about the case, said a suspect was taken into custody later Sunday. The official would not provide additional details. Attorney Dan Monnat said Tiller, 67, was shot as he served as an usher during morning services at Reformation Lutheran Church. Monnat said Tiller's wife, Jeanne, was in the choir at the time of the shooting. ... Tiller's attorneys issued a statement on behalf of his wife, four children and 10 grandchildren. "Today's event is an unspeakable tragedy for all of us and for George's friends and patients. This is particularly heart-wrenching because George was shot down in his house of worship, a place of peace," the statement said. [article link]

    40 Days for Life - a nationwide organization dedicated to peaceful and prayerful solutions to the crisis of abortion - denounces slaying of George Tiller
    WASHINGTON, DC - David Bereit, national director of 40 Days for Life, issued the following statement about the slaying of George Tiller at a Wichita, Kansas church: As a nationwide organization dedicated to peaceful and prayerful solutions to the crisis of abortion, 40 Days for Life is shocked and dismayed by the shooting death of Kansas abortion provider George Tiller. Such violence against a fellow human being is never justified, and 40 Days for Life condemns this senseless act. We encourage people of faith to join in prayer for all those affected by this unconscionable action. [article link]

    May 15,2009 - Poll: Majority of Americans Are Pro-Life for the First Time - Fifty-one percent of Americans consider themselves "pro-life" and just 42 percent say they are "pro-choice" the first time a majority of the country has stated a personal objection to abortion since Gallup polls began tracking the data 15 years ago {Govenor Sarah Palin and her wonderful example of loving life, loving her family, loving God and loving others is probably what has made the biggest positive difference in America in the last year!}
    Fifty-one percent of Americans consider themselves "pro-life," the first time a majority of the country has stated a personal objection to abortion since Gallup polls began tracking the data 15 years ago. The numbers correspond with FOX News polls this month showing 49 percent of Americans as pro-life and 43 percent as pro-choice on abortion. Last year the numbers were essentially the reverse of the current findings: 41 percent were pro-life and 49 percent were pro-choice in September 2008. The Gallup poll released Friday also marks a massive shift from one year ago, when 50 percent of Americans called themselves pro-choice, and just 44 percent said they were pro-life. Today 42 percent say they are pro-choice, by far the lowest level of support for abortion ever measured by the Gallup poll. Despite that change in opinion, most Americans still believe that abortion should remain legal. Yet Gallup reports that the new numbers come in stark contrast with the last four years, when polls found a strong tilt of public opinion in favor of unrestricted abortions, which is now declining. [article link]

    Miss California USA to keep title - Miss California USA Carrie Prejean to keep her title despite controversy ... and charges by state pageant officials that she had abandoned her duties to devote time to opposition to same-sex marriage - Prejean said she was the victim of "hateful attacks, despicable rumors and false allegations" for exercising her freedom of speech - The experience, though, has given her a new message to carry as a role model to young people, she said - "Think about how much better our society would be if we could just agree to disagree and show respect" {The Donald is one very cool head and Carrie Prejean she is all class! Congratulations to both of them for a job well done!}
    NEW YORK (CNN) -- Donald Trump will let Miss California USA Carrie Prejean keep her title despite controversy over seminude photos and charges by state pageant officials that she had abandoned her duties to devote time to opposition to same-sex marriage. The decision, announced at Trump's New York headquarters Tuesday, follows several weeks of controversy ignited when Prejean, 21, declared her opposition to same-sex marriage in response to a question during the national pageant. She finished as runner-up to Miss USA. ... Prejean said she was the victim of "hateful attacks, despicable rumors and false allegations" for exercising her freedom of speech. The experience, though, has given her a new message to carry as a role model to young people, she said. "Think about how much better our society would be if we could just agree to disagree and show respect," she said. As she resumes public appearances as Miss California USA, Prejean said she will not be an activist against same-sex marriage. "I'm going to resume my duties, but also stay true to who I am," she said. "We will see how we will balance the two." [article link]

    **Free Speech and the Julie Bird Case - Julie Bird had a diaper bag over her shoulder, her child in one arm, and a stack of tracts in the other arm - On a public sidewalk in front of an abortion clinic (Mp3)
    Julie Bird had a diaper bag over her shoulder, her child in one arm, and a stack of tracts in the other arm. On a public sidewalk in front of an abortion clinic, she had a peaceful, gentle, pleading conversation with a woman passing by. So how did this result in her being charged with assault (even though there was no physical contact or threatening gestures) and then ultimately convicted of disorderly conduct a year and a half later? Are laws that define "disorderly conduct" as that which is an "inconvenience" or "annoyance" vulnerable to the abuse of agenda-driven judges? Bill and I talk to Julie's husband, Andy Bird. [article link]

    40daysforlife.com: 40 Days for Life Audio Update - Since well before this fall's 40 Days for Life campaign began, I've been saying this is a critical time for the United States - It seems it is also a critical time for the entire world, judging by the fact that two local campaigns are under way in Canada, and I am receiving notes of support from all around the globe (Mp3)
    Since well before this fall's 40 Days for Life campaign began, I've been saying this is a critical time for the United States. It seems it is also a critical time for the entire world, judging by the fact that two local campaigns are under way in Canada, and I am receiving notes of support from all around the globe. Here are just a few... There is much pro-life fervor evident in Latin America. Monica in Mexico City sent greetings and thanks to everyone participating in 40 Days for Life, asking God to "bless this campaign and all people involved. You have my prayers with all of you!" "I live in Guatemala," wrote Geraldine, "but I am so grateful for the 40 Days for Life campaign. I will be accompanying you in prayer." Geraldine notes that a number of nations in Latin America are being pressed to legalize abortion. "Mexico has already begun falling into it, and Ecuador is faced with the approval of its pro-abortion constitutional amendment. But God has raised up soldiers to fight in Christ's name all over the world." In Puerto Rico, Brunhilda has been praying and fasting. "We have also spread the word among Christians from different churches and they joined us in our prayers to end abortions," she wrote. "Keep going and God bless you all!" There are signs of hope in Europe. Gabriella wrote to salute her 81-year-old mother, who taught religion in Hungary for many years. "We started praying and fasting together for 40 Days for Life," she said, "and now she is organizing two praying groups in Budapest." And there is breaking news coming out of Northern Ireland. We had received numerous requests for prayer for this country, where 40 Days for Life vigils were conducted in the spring. Abortion is not legal in Northern Ireland, however there was an aggressive effort to extend the United Kingdom's abortion law to Northern Ireland to legalize the barbaric practice. ... Victory in Northern Ireland! The U.K. Parliament in Westminster chose NOT to impose abortion on Northern Ireland. They could see that such a move would endanger the fragile political situation there." In the Pacific region, many of the cultural indicators Americans are concerned with are also being noted in New Zealand, where Sue Rowe has been working to organize a 40 Days for Life effort. "All these pointers have brought abortion back into the public's attention," she told the New Zealand Catholic newspaper. "With all these things tying together, now is the time." [article link]

    **NWO - Legal Control: Walter Cronkite, NWO, WTF - Ocotober 19, 1999: Video clip where Walter Cronkite calls for world government, ending sovereignty, and "joining him to sit at the right hand of Satan" as he says himself - Walter Cronkite speaks his mind and "by God he does!" {Cronkite calls every Christian a criminal "that needs to be brought to justice" for desiring the Kingdom of Jesus Christ and not embracing his global government concept.} (YouTube)
    Comments: It absolutely amazes me that these seemingly educated people are so ignorant. Downright stupid. They talk about ending all wars, when it's the globalists that cause the wars. They talk about saving the planet when it's these same people that are the biggest polluters and rapists of natural resources. The same people that hinder technology that would benefit mankind. I suppose that if you don't get involved in politics you are doomed to be ruled by your inferiors. ... If you believe Hermit, giving the power to run the world to a small group of people is a good thing Given the track record of globalists, military industrial complex of starting wars, fixing prices, monopolies, reducing choice it makes no sense to give them ANY power. How do we vote them out, if we disagree. YOU CANT How do you change the leaders YOU DON'T Consolidation of Power to the cabal that financed Hitler, the Communists, C.American dictators ie Rockefeller, P Bush is INSANE. [article link]

    NWO - Financial Control: Bush invites global leaders to November 15, 2008 summit - President Bush is inviting leaders from 20 leading economies to come to Washington on Nov. 15, 2008 to discuss a coordinated response for the global financial crisis, the White House said Wednesday - The leaders will also attempt to agree on a common set of principles on reform of the regulations and regulatory infrastructure to govern the global market {This is a tightening of the control of the Global Finance system it is likely another step (or misdirection) in the actual NWO system that is to come [I don't think we will know exactly who, where or even what controls the actual NWO financial system]. Europe and the Middle-East are the most likely contenders for NWO finance control. Asia is unlikely and the deliberate destruction of the NY World Trade Center Towers (WTC) by Bush NWO forces reveals that America is not in their intentions. **The various NWO controls (Political, Military, Finance, Legal, Religion, Social) are going to form up in different global locations and bounce around but then in the end merge into one system for the Anti-Christ to control it all.}
    WASHINGTON (MarketWatch) -- President Bush is inviting leaders from 20 leading economies to come to Washington on Nov. 15 to discuss a coordinated response for the global financial crisis, the White House said Wednesday. The formal invitation is for the Group of 20 countries, which includes the G7 richest industrial countries plus major emerging economies such as China, Brazil and Saudi Arabia. Heads of important multilateral bodies, including the United Nations, International Monetary Fund and World Bank will also be invited. ... The leaders will also attempt to agree on a common set of principles on reform of the regulations and regulatory infrastructure to govern the global market. The White House signaled Sunday that Bush wanted to host a summit. The news came after Bush met with French President Nicolas Sarkozy and European Commission President Jose Manual Barroso at Camp David. The White House said that the summit would take place in the "Washington D.C. area." The meeting will be kicked off by a dinner on November 14. [article link]

    NWO - Social Control: Ted Turner Repeats Call For Population Reduction!! - "A total (global) population of 250-300 million people, a 95% decline from present levels, would be ideal" - Ted Turner of C.N.N., as quoted in the "McAlvany Intelligence Advisor" 6/96 (YouTube)
    Comments: In order to stabilize world population, it is necessary to eliminate 350,000 people a day. It is a horrible thing to say, but it's just as bad not to say it." - Oceanographer Jacques Cousteau, as quoted in "The Courier," a publication of the U.N. Educational, Scientific & Cultural Organization (U.N.E.S.C.O.). "A total population of 250-300 million people, a 95% decline from present levels, would be ideal." - Ted Turner of C.N.N., as quoted in the "McAlvany Intelligence Advisor," 6/96. ... I wouldn't defend Turner in any general sense, but according to the title of this video, I really expected there to be some much more volatile language, something very explicit, as in the 'World Federalist' clip where Walter Cronkite calls for world government, ending sovereignty, and "joining him to sit at the right hand of Satan", as he says himself. [article link]

    NWO - Social Control: US Population Reduction is the Root of the Progressive Agenda - In order to bring these issues into the public consciousness, we must ask Congress to debate the pros and cons of U.S. population growth and optimal US population size - Insist that sex education in schools be factual and age-appropriate with proven programs to discourage children from having children {This is a political progressive blog informing people about their agenda. Note: Christianity is the opposite of this selfish, self-obsessed, self-absorbed destructive to others progressive lifestyle. Basic Christian couldn't disagree more with the rantings and ramblings given on this "progressive" political blog.}
    The earth has a limited abilty to sustain more people, living in increasing affluence, and using increasingly destructive technologies. There are many scientific and government papers reporting that both our national and global populations are over that limit by a factor of two or three -- even if we stop using fossil fuels immediately. We must either cut our standard of living by more than half or cut our population by half. We can choose to reduce our population in a controlled way or nature will do it quickly as we overload our resource base. Below is an incomplete survey. To avoid future drastic reductions in our standard of living due to energy and resource shortfalls, in addition to conservation efforts we must: ... [article link]

    Since 1999, Worthy News continues to provide specific vital information to better equip Christian believers for strategic intercession throughout the world - We are particularly concerned and focused on delivering reports from nations where persecution of Christians is occurring, and will continue to expand our coverage with a view toward encouraging effective prayer from the rest of the Body {In 1974 George H.W. Bush Sr. was appointed by President Richard M. Nixon to be the United States representative (ambassador) to China. Including China the countries that the Bush family has been most visibly involved in [China, Iraq, Afghanistan, Kuwait, Saudi Arabia, Lebanon etc.] with enormous amounts of time, money, influence and even American lives yet the dismal results are the same in every country. In every country a Bush family member has involvement in; crimes against women, children and the needy, oppression, abortion, restrictions, and persecutions INCREASE. Particularly an anti-Christian persecution prevails, persists and increases in every location, including America where a Bush has been in the White House for 20 of the last 28 years.}
    Since 1999, Worthy News continues to provide specific vital information to better equip believers for strategic intercession throughout the world. We are particularly concerned and focused on delivering reports from nations where persecution of Christians is occurring, and will continue to expand our coverage with a view toward encouraging effective prayer from the rest of the Body. -- Our eventual goal is to become a full-fledged professionally staffed news service covering the International scene with a particular focus on Israel and the United States, reporting the news truthfully and accurately without the "spin" common to most secular news services. -- Worthy Boards and Worthy Chat continue to thrive as part of the Christian internet community, with over 50,000 registered members. These ministries provide a place of fellowship for believers as well as a means of outreach for seekers, who may be apprehensive about entering a church, but quite comfortable asking questions from behind a computer screen. Over the years, we've seen dozens of new believers added to the Kingdom through these ministries. -- In late 2006 the Worthy Prayer Team was born, and has become essential to the success of Worthy Ministries. Within the first year of service more than 150,000 individual prayer requests have been lifted before the Lord, with many praise reports of His positive intervention and answers. As this service continues to grow exponentially we are so excited that it is providing a venue for thousands of believers to come together in agreement for specific prayer needs. We also expect the Worthy Prayer Team will provide a covering for Worthy Ministries as we continue to press forward with a worldwide gospel outreach. [article link]

    EXCLUSIVE! Planned Parenthood guilty of fraud? - A collection of faith-based groups is asking the federal government to investigate allegations that affiliates of Planned Parenthood in California may have fraudulently charged the federal government millions of dollars - Ruddy estimates Planned Parenthood could have overcharged the government hundreds of millions of dollars {No wonder the Country doesn't trust the $700b Bush bailout plan everyone knows anything a Bush is involved in or has oversight on becomes a fraud.}
    A collection of faith-based groups is asking the federal government to investigate allegations that affiliates of Planned Parenthood in California may have fraudulently charged the federal government millions of dollars. Planned Parenthood receives federal funding through the Title X Family Planning program, a 90-percent Medicaid match for family planning, and a federal program to purchase drugs from manufacturers at a reduced price. In 2004, state auditors in California began reviewing Planned Parenthood affiliates; however, the audit was stopped after only one review was completed. That review found that Planned Parenthood of San Diego and Riverside counties overbilled the government more than $5.2 million. Ray Ruddy, president of Gerard Health Foundation, is leading the call for the federal investigation. ... "It looks to us, very much, that we found there are a separate set of rules for Planned Parenthood than the rest of us -- and there should not be. That's why the lawsuit was filed," he contends. "Hopefully the court will act on this, and everybody should be operating under the same set of rules." So far, Ruddy says he has not received a response from the federal government. In all, Ruddy estimates Planned Parenthood could have overcharged the government hundreds of millions of dollars. [article link]

    Poll: Women Not Turned Off Over Palin's Abortion Views, Split on McCain-Obama - and 23% of Hillary Clinton backers supporting McCain - Of that 48%, just 18% pointed to her pro-life position as the main position they opposed
    Washington, DC (LifeNews.com) -- A new poll finds only a handful of women are turned off to voting for John McCain because of his running mate Sarah Palin's abortion views. The survey also finds women split on the McCain-Barack Obama contest and 23 percent of Hillary Clinton backers supporting McCain. The press and political pundits make much of the supposed gender gap in each election, but the new Lifetime Network poll finds the Alaska governor is helping McCain run even with his pro-abortion rival. In a dramatic reversal since late July, when the women's television network conducted its previous poll, McCain and Palin are now virtually tied with Obama and pro-abortion running mate Joe Biden. Obama/Biden garnered 47 percent of the women's vote to McCain/Palin's 45% in the survey -- within the margin of error -- and another 7 percent are undecided. The poll also looked at women's views on Governor Palin and found that a majority (52%) of women had a mostly positive view while 29% were mostly negative and 13 percent neutral. Of the women who had negative views, 48 percent said it was because of the governor's position on the issues. Of that 48 percent, just 18 percent pointed to her pro-life position as the main position they opposed. That means just 2.5 percent of all women surveyed in the poll indicated they disagree with Palin on the issues and say abortion is the reason why. [article link]

    40DaysForLife.com: It's Day 40 - the final day of this fall's 2008, 40 Days for Life - A wave of emotions swept over me: joy, relief, excitement, peace, thanksgiving {Congratulations and job well done good and faithful servants to everyone who participated in the 2008, 40 Days for Life event!} (Blog - Mp3)
    It's Day 40 - the final day of this fall's 40 Days for Life effort. Margaret, Claire, Patrick, and I just arrived in Sarasota, Florida - the 51st city I've traveled to during this 40 Days for Life campaign. When I logged onto my computer and began to read the hundreds of e-mail messages reporting victories from across North America, a wave of emotions swept over me: joy, relief, excitement, peace, thanksgiving. Together we have witnessed God accomplishing amazing miracles through His people. ... I just recorded a 9-minute "wrap-up" audio message that will be played at many of the concluding events for local campaigns across North America today. You can listen to it here: [article link]

    40 Days for Life Blog - 2008 DAY 4: ACTION NEEDED - NYC tries to thwart 40 Days - On the first day of 40 Days for Life, the pro-abortion Speaker of the New York City Council held a news conference outside city hall with executives from Planned Parenthood, NARAL, the New York Civil Liberties Union, and one of the city's largest abortion chains (which is currently the focus of a 40 Days for Life vigil) - The purpose of the press event - to attempt to silence pro-life prayer and free speech outside abortion facilities
    On the first day of 40 Days for Life, the pro-abortion Speaker of the New York City Council held a news conference outside city hall with executives from Planned Parenthood, NARAL, the New York Civil Liberties Union, and one of the city's largest abortion chains (which is currently the focus of a 40 Days for Life vigil.) The purpose of the press event - to attempt to silence pro-life prayer and free speech outside abortion facilities by proposing a restrictive 15-foot "buffer zone" around all abortion centers in New York City. -- The proposed bill would also allow abortion workers to file harassment charges against pro-lifers as well as "ease the burden of proof" currently necessary to prosecute on harassment charges, according to the press release issued by the New York City Council. This measure flies in the face of both freedom of speech and freedom of assembly. The proposal also appears to target Chris Slattery, who directs 40 Days for Life campaigns in the Bronx and Queens and has a history of effective pro-life activism as president of Expectant Mother Care-EMC FrontLine Pregnancy Centers. Slattery said, "Volunteer street counselors often hurt abortion businesses by successfully and peacefully dissuading abortion patients from entering their sites when offered free help, education, medical care and housing." [article link]

    40 Days for Life Blog - 2008 DAY 2: "We saved our first baby!" - What a way to start the day!
    What a way to start the day! The fall 40 Days for Life campaign was barely hours old when we received an e-mail from Jennifer in Cherry Hill, New Jersey. She and a few others had arrived at 6:30 Wednesday morning to pray at the abortion center. A couple arrived in the parking lot, got out of their car and walked towards the building. "Joe gave them a flyer," said Jennifer, "and she brought it into the clinic. About 10 minutes later they came out of the clinic and went to the car." The woman argued with the man for a time, but then they got in the car and left. "This lady looked at us praying and blessed herself with the sign of the cross," Jennifer said. "We saved our first baby!" Shortly thereafter, a text message appeared on my phone from Chris, the campaign director from New York City: "David! 1st 40 Days turnaround!" Later in the day, another life was saved at the same location. Nance, organizer of the Grimes and Waller county, Texas, 40 Days for Life efforts e-mailed, "a BABY SAVED from Planned Parenthood in Houston!!!" [article link]

    40 Days for Life Devotional - These words come from a brochure of the Society of Centurions, an organization for former abortion providers - These words convey in a beautiful and moving way what is happening across the nation as hundreds of abortionists and their staff experience repentance, conversion and healing (Day 2 PDF)
    Intention: Pray for those who work in the abortion industry, and for those who have repented of committing abortions and have resolved to defend life. Scripture: Jesus called out with a loud voice, "Father, into your hands I commit my spirit." When he had said this, he breathed his last. The centurion, seeing what had happened, praised God and said, "Surely this was a righteous man." -Luke 23:46-47. Reflection: "Those of us who have participated in the killing of unborn children are the Centurions of today. We have dropped our swords against the unborn child. Now we must recognize the depth of our guilt and deal with the ramifications... To revitalize our humanity we need to forgive and be forgiven, to reconcile and be healed." These words come from a brochure of the Society of Centurions, an organization for former abortion providers. These words convey in a beautiful and moving way what is happening across the nation as hundreds of abortionists and their staff experience repentance, conversion and healing. How does this conversion begin? Dr. Philip Ney writes, "The factors that hanged their opinion on performing abortions, in the following order of frequency, were: evidence of the infant's humanity, a spiritual experience, personal distress, evidence of the mother's distress, scientific articles, being accepted as a person, a personal relationship with a pro-lifer, pro-life pickets." (The Centurion's Pathway, p. 77). [article link]

    Obama: Abortion Answer at Saddleback Was Too Flip - Democratic presidential nominee Barack Obama acknowledged Sunday that he was probably too flip when he said it was "above my pay grade" to answer a question about when is a baby entitled to human rights -- [Holy Bible James 2:26 26 For as the body without the spirit is dead, so faith without works is dead also.] {In the womb the spirit is given first by God then God builds the physical body around the spirit/soul He has already given. Without a spirit and a soul there is no physical life, when the spirit and soul depart the physical body the body is dead.}
    WASHINGTON - Democratic presidential nominee Barack Obama acknowledged Sunday that he was probably too flip when he said it was "above my pay grade" to answer a question about when is a baby entitled to human rights. Obama gave his answer last month at a nationally televised religious forum sponsored by minister Rick Warren at his megachurch in Orange County, Calif. Asked on Sunday whether the "above my pay grade" answer was too flip, Obama said: "Probably. ...What I intended to say is that, as a Christian, I have a lot of humility about understanding when does the soul enter into ... It's a pretty tough question. [article link]

    Updated: Watch the Obama attack ad; Gianna responds - "Mr. Obama is clearly blinded by political ambition given his attack on me this week. All I asked of him was to do the right thing: support medical care and protection for babies who survive abortion as I did 31 years ago" -- Who's afraid of Gianna Jessen? Answer: Barack Obama - Gianna Jessen is the powerfully eloquent survivor of abortion who recently appeared in the ad above challenging Barack Obama's opposition as state senator to the Illinois Born Alive Infants Protection Act (YouTube)
    Obama's campaign told the Associated Press they would only be running "low-profile radio ads and campaign mailings." They deliberately misled the media to portray a false sense of low-key campaigning. The fact is this issue is a problem for Obama, his record is clear and Gianna Jessen is a living manifestation of the fact that many babies do survive abortions and need medical protection and care. Obama voted against such protection and care four times in the Illinois State Senate while the U.S. Senate passed an identical bill 98-0. [article link]

    Abortions Do Sometimes Produce Live Births - I mentioned that Barack Obama had opposed the Born Alive Infants Protection Act when he was an Illinois state senator - The liberal blogger who appeared on the program with me erupted with indignation. She didn't deny that Obama had opposed the bill. She denied, hotly, that babies are ever born alive after an attempted abortion
    Appearing on C-SPAN last weekend I mentioned that Barack Obama had opposed the Born Alive Infants Protection Act when he was an Illinois state senator -- a position he has attempted to deny or obfuscate ever since. The liberal blogger who appeared on the program with me erupted with indignation. She didn't deny that Obama had opposed the bill. She denied, hotly, that babies are ever born alive after an attempted abortion. Since I have actually met Gianna Jessen, who survived an attempted abortion, I invited viewers to contact me directly if they wanted evidence. My inbox has been bursting. -- The denial goes very deep. Any number of e-mailers expressed their contemptuous certainty that "born alive" infants were an invention of pro-life activists. OK, enter "abortion survivors" into your browser and see what you get. Or, if you prefer a traditional media source, consult the Daily Mail in Britain. The Mail has reported that in just the past year 66 infants had been left to die after abortions in Great Britain. [article link]

    **SermonAudio.com: Pursue Peace and Holiness (Mp3)
    Covenant Community Church - A Family Integrated Church where the Word of God is the only certain rule of faith and obedience. We are a Reformed Baptist Church and adhere to the Second London Baptist Confession of 1689. [article link]

    **40DaysForLife.com: I am in complete awe of the unprecedented level of pro-life activity that is stirring all across America and Canada as more than 170 cities actively gear up for this fall's 40 Days for Life campaign 2008 -- at a crucial time when abortion is back at the top of the news headlines and in the forefront of the heated political debate (Mp3)
    We've also learned of many other organizations now joining in 40 Days for Life's call for nationwide prayer, fasting, and action: The Ethics and Religious Liberty Commission of the SOUTHERN BAPTIST CONVENTION has joined the call, asking all believers to unite together in the 2008 September 24 - November 2 season of prayer and fasting. ... This fall is not only going to be the largest and longest coordinated pro-life mobilization in history, it could also be one of the largest unified 40-day seasons of prayer and fasting in North America during our lifetime. WOW! Who would have ever believed that this would go from one simple idea to a worldwide movement - in just ONE YEAR......But, by the grace of God, it has. And YOU can help shape history by participating! [article link]

    Bible verse: Joshua 5:12-15 Joshua went unto Him (Jesus), and said unto Him, Art thou for us, or for our adversaries? And He (Jesus) said, Nay (neither); but as Captain of the Host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship {God does not choose sides as God has His own plan and His own agenda. His plan and His agenda is to reconcile (cross) sinful mankind back into a relationship with Himself. It is up to us as individuals to get involved in the Captain's (Commander Jesus') plan if we are to be in with 'the Host of the LORD' - the assembled [entourage] army of Jesus Christ.} (The complete Bible is available at www.BasicChristian.net)
    Joshua 5:12-15 And the manna (bread of the 40 year desert wandering) ceased on the morrow after they (Jews) had eaten of the old corn of the (Promise-Israel) land; neither had the children of Israel manna any more; but they did eat of the fruit of the land of (Israel) Canaan that year. And it came to pass, when Joshua was by Jericho, that he lifted up his eyes and looked, and, behold, there stood a man over against him with His sword drawn in His hand: and Joshua went unto Him (Jesus), and said unto Him, Art thou for us, or for our adversaries? And He (Jesus) said, Nay (neither); but as Captain of the Host of the LORD am I now come. And Joshua fell on his face to the earth, and did worship, and said unto Him, What saith my lord unto his servant? And the captain of the LORD'S host said unto Joshua, Loose thy shoe from off thy foot; for the place whereon thou standest is Holy. And Joshua did so. -- Holy Bible {When in the presence of God (Jesus) both Moses (at the burning bush) and later Joshua (entering Israel - the Promise land) were instructed by God to remove their sandals. It is the same for us when we are in the presence of God (Bible, prayer, fellowship) to remove our sandals. The sandal (footware) is a covering for the soul of the foot 'the walk' when in God's presence the covering (doubt, disbelief) any hindrance to accepting what God has to say is to be removed from us as God is to be allowed to speak directly to us, directly into our spirit and directly into our soul.} [article link]

    A Priest's (Father Jonathan Morris) View of the Palins - I have felt a growing obligation to say why Governor Sarah Palin and her family have won my utmost respect
    In the best of worlds, I would leave most discussion of a politician's family matters to the privacy of the home. But over the last few days I have witnessed such meanness, such venomous politicking, such childish gossip -all, of course, in the name of news reporting- that I have felt a growing obligation to say why Governor Sarah Palin and her family have won my utmost respect. It's mostly about comparison. As a priest, families often ask me to help them through personal situations like Bristol's teenage pregnancy. So when I think of Bristol's case, I immediately think too of Molly, Jenny, Amy, Christy, and so on....how they and their families responded to the same life-altering reality. As you read along, consider this: how a family fares in such a challenge is mostly about good instinct and character. A family that thinks as family and has lived as family will almost always come out of the test being more family for it. More love. More trust. More loyalty. More "us" and less "me." From my perspective, here are a few things that show the Palin's are a very special family: ... God bless, Father Jonathan. Father Jonathan Morris is author of the new book, "The Promise: God's Purpose and Plan for when Life Hurts". For information go to www.fatherjonathan.com. [article link]

    Canadian Doctors Group Worried Palin Example Will Lower Down's Abortion Rate - U.S. vice-presidential candidate Sarah Palin's loving and highly-publicized acceptance of her Down's syndrome child Trig has some Canadian doctors worried that her example may lead to mothers shunning abortion after diagnosis of Down's syndrome
    TORONTO, September 10, 2008 (LIfeSiteNews.com) - U.S. vice-presidential candidate Sarah Palin's loving and highly-publicized acceptance of her Down's syndrome child Trig has some Canadian doctors worried that her example may lead to mothers shunning abortion after diagnosis of Down's syndrome. ... Krista Flint, executive director of the Canadian Down Syndrome Society, said, "Many of the country's medical professionals only give messages of fear to parents who learn their baby will be born with the genetic condition." -- "It's very dark," she said in the Globe and Mail report. "They hear a lot about the medical conditions that are sometimes associated with Down syndrome. They hear about the burden . . . it places on children and a marriage." "They hear about things like shortened life expectancy. They hear a lot about the challenges of a life with Down syndrome. That's why Mrs. Palin has become an example that could possibly stem the tide of families who abort fetuses after a positive determination for Down syndrome," Ms. Flint said. "We know overwhelmingly the message families get is 'Don't have this baby, it will ruin your life,' and I don't think people would look at Sarah Palin and see a ruined life," Ms. Flint said. "Regardless of politics, I think it's a good example." According to Physicians for Life between 84 percent and 91 percent of babies with Down syndrome are aborted in the U.S. While this figure is similar in Canada, it is even higher in England and Spain where 94 percent and 95 percent of unborn babies with Down syndrome are aborted. [article link]

    Sarah Palin receives rousing welcome at 2008 Republican Convention {Just watched (on the internet) Sarah Palin give her magnificent speech. John and Cindy McCain seem to be very happy with the Palin VP pick. John McCain has never appeared happier or more comfortable then since he announced Gov. Palin as his VP. I think McCain knows that the Palin family has his back and that he can trust them, also it's good to see the way John McCain and his staff have stepped in for his VP and have supported her.}
    Sarah Palin took a very public swat at her critics Wednesday night in St. Paul, using her debut performance at the Republican National Convention to scold the media for questioning her credentials and cast Barack Obama as two-faced. The first-term Alaska governor, tapped Friday to be John McCain's running mate, introduced herself to voters as a small-town Washington outsider and pitched that as an asset. "I'm not a member of the permanent political establishment. And I've learned quickly, these last few days, that if you're not a member in good standing of the Washington elite, then some in the media consider a candidate unqualified for that reason alone," she said. "But ... here's a little news flash for those reporters and commentators: I'm not going to Washington to seek their good opinion - I'm going to Washington to serve the people of this country." [article link]

    McCain throws Obama for loop - how Sen. John McCain has overcome political odds against him - the concept known as OODA [Pray](observe, [Pray] orient, [Pray] decide, [Pray] act)[Pray] loop in decision making and performance in a fast-paced, changing environment {Unless our decisions are being orientated towards God (Biblically based) and God's plan there is no reason to even spend the energy the time or the resources in what will ultimately be a wasted venue. However getting orientated to what God has for our life will make for many ultimate, fulfilling and eternally unstoppable accomplishments.}
    Col. John Boyd was an ace fighter pilot in the U.S. Air Force. He fought in Korea and Vietnam, helped design F-15 and F-16 jet fighters, and is revered within military circles as a strategist who conceived an entirely new way of conducting war or doing business. Robert Coram's biography of Boyd is a riveting story of an eccentric genius breaking new frontiers in a discipline and profession far removed from concerns of the general public. Even a passing acquaintance with the late John Boyd would help in knowing how Sen. John McCain has overcome political odds against him. -- Boyd developed the concept known as OODA (observe, orient, decide, act) loop in decision making and performance in a fast-paced, changing environment. The ingenuity of OODA loop is the formula for rapid assessment and response to events or opponents in gaining advantage in dynamic situations. This ability to assess and outpace opponents has been a key factor in McCain's progress as a politician not ideologically stuck to partisan politics, and being readily open in adapting to new information. [article link]

    Bishops slam Biden over abortion comments - Several leading U.S. Catholic bishops are publicly rebuking Sen. Joe Biden, accusing the Democratic vice presidential nominee of voicing "flawed moral reasoning" on abortion - "Defense of innocent human life is not an imposition of personal religious conviction but an (human) act of justice" Wuerl said
    WASHINGTON - Several leading U.S. Catholic bishops are publicly rebuking Sen. Joe Biden, accusing the Democratic vice presidential nominee of voicing "flawed moral reasoning" on abortion. The criticism comes soon after nearly a dozen U.S. bishops castigated House Speaker Nancy Pelosi, D-Calif., for saying abortion continues to be an "issue of controversy" in the Catholic Church. ... Biden said on Sunday (Sept. 7) that "I'm prepared as a matter of faith to accept that life begins at conception." But, he added, "for me to impose that judgment on others is inappropriate in a pluralistic society." ... "Defense of innocent human life is not an imposition of personal religious conviction but an act of justice," Wuerl said. [article link]

    Joe Biden [abortion-minded Catholic]: no plans to prosecute Bush - Biden said it is Congress -- not a potential Obama administration -- that is investigating the White House - And he denied today that an Obama administration would launch criminal investigations against the 43rd president of the United States {Biden is deep seated Washington D.C. politics, he is bought, sold and owned by special interest groups like the Bush family. Joe Biden is the opposite of change. Biden would be a VP like G.H.W. Bush was a VP to Reagan where Bush stabbed Reagan in the back every chance he could. There is a Reagan aide (talk radio) quote where Reagan's biggest regret was his being talked into letting Bush Sr. join his administration.}
    The story first broke in London's Telegraph newspaper, under the headline "Barack Obama would consider charging Bush administration over Guantanamo." The article described a campaign event in Deerfield, Fla., in which, according to the Telegraph, vice presidential candidate Joe Biden said: "If there has been a basis upon which you can pursue someone for a criminal violation, they will be pursued, not out of vengeance, not out of retribution, out of the need to preserve the notion that no one, no attorney general, no president -- no one is above the law." Asked about the comment this morning on Fox News, Biden said it is Congress -- not a potential Obama administration -- that is investigating the White House. And he denied today that an Obama administration would launch criminal investigations against the 43rd president of the United States. [article link]

    Palin strikes back at critics - Today she is the most talked-about woman in the world and with good reason - Palin turned out to be an electrifying mix of intelligence, passion, energy, optimism and plain speaking - the choice of Palin looks absolutely inspired {I'm convinced that God gave America and the Republican Party a gift in Sarah Palin. The Peggy Noonan Republican Party is broken and almost unfixable but with real Conservative values comes real hope! God Bless America!!!}
    Today she is the most talked-about woman in the world. And with good reason. Sarah Palin's sensational performance at the Republican Party Convention may turn out to be the tipping point of this rollercoaster American election. Obama fans hoping she would fluff her big night were in for a nasty shock. This speech has turned the election upside down. It was simply stunning. Democrats and their Lefty media backers had been sneering that she was a small town nobody, a hick from the Alaskan sticks put into a job way beyond an inexperienced woman. Believe me, you will not be hearing that again. Palin turned out to be an electrifying mix of intelligence, passion, energy, optimism and plain speaking. ... For an unpopular party divided over Iraq and struggling to compete with Obama's Messianic glamour, the choice of Palin looks absolutely inspired. ... The irony, as Palin pointed out, is that liberal media sniping has only succeeded in uniting Republicans behind her. The wagons have been drawn up and the Republicans are ready for battle. The McCain-Palin ticket now looks in exciting shape. [article link]

    House poised to apologize for slavery, Jim Crow - the House would also acknowledge the "injustice, cruelty, brutality and inhumanity of slavery and Jim Crow {The U.S. government really needs to end the Abortion Holocaust and apologize to the American people for their part in legalizing, funding and perpetuating the cruelest disaster in American history.}
    WASHINGTON (CNN) -- The House of Representatives was poised Tuesday to pass a resolution apologizing to African-Americans for slavery and the era of Jim Crow. The nonbinding resolution, which is expected to pass, was introduced by Rep. Steve Cohen, a white lawmaker who represents a majority black district in Memphis, Tennessee. While many states have apologized for slavery, it will be first time a branch of the federal government will apologize for slavery if the resolution passes, an aide to Cohen said. By passing the resolution, the House would also acknowledge the "injustice, cruelty, brutality and inhumanity of slavery and Jim Crow," the period after slavery was abolished in which African-Americans were denied the right to vote and other civil liberties. The resolution states that "the vestiges of Jim Crow continue to this day." ... The House would also commit itself to stopping "the occurrence of human rights violations in the future," if it passes the resolution. [article link]

    40 Days for Life: 21 cities have already submitted applications! - Application to participate in the nationwide 40 Days for Life!
    When we first saw the 40 Days for Life Campaign it resounded in our hearts. Wow! We would be united with many other cities in prayer and fasting, peaceful, prayerful vigil, and community outreach to stop abortion in our land. What power to break spiritual strongholds! What power to address the reality of abortion in our midst! We wanted this program in our state... we were willing to do whatever the program called for... we said, Yes! [article link]

    Blog: 40 Days for Life in your town - video case study Fargo, North Dakota {Blessed are the people that take part in the Pro-Life movement. The Pro-Life movement is pure gold in God's eyes.} (Online Video 39 Min)
    The 39-minute video is a comprehensive case study of a very successful 40 Days for Life campaign that was held in Fargo, North Dakota. Shawn Carney and I flew to Fargo a couple weeks ago to meet with the local 40 Days for Life leaders and film this, and I think you will be richly blessed. You'll hear from their entire campaign team - as well as other volunteers and leaders, including a local radio station owner, the North Dakota leader of Concerned Women for America, and Catholic Bishop Samuel Aquila. [article link]

    Anglicans for Life - July 2008 News Brief PDF - There is something frightening about bringing a child into the world - It is, then, no small act when we hand these children over (to God) in baptism [or baby dedication] - In doing so we acknowledge that we cannot guarantee their future - Also Link to DVD Preview "Life, An International Perspective" {Click globe link on right} (Online Video)
    There is something frightening about bringing a child into the world, and I'm not sure we'd ever do it if nature didn't just get the better of us. I'm afraid I didn't do a very good job of replying on the spot to your comment, so I thought I'd try to organize my ideas better by putting them down on paper. ... It is, then, no small act when we hand these children over in baptism. In doing so we acknowledge that we cannot guarantee their future. No more than a mother who hands over her child for adoption can we know what the future will hold for them, do anything more to shape it, help them to face it, or deflect the speeding trucks that may be coming. Perhaps the first thing a genuinely pro-life sensibility needs to recapture is this sense of our own limits. The gift of the child, precisely because it is a gift, is ours to care for but not finally to secure. There had better be angels in the wilderness, who can say to us as to Hagar: "Fear not; for God has heard the voice of the lad." Love, Dad. [article link]

    Carly Fiorina's fuzzy McCain-speak - Carly Fiorina is one of John McCain's chief surrogates, talking him up particularly to that key target group, women - Fiorina, ousted as chief of Hewlett-Packard in 2005, is not above rounding the edges on straight talk - she told women in Columbus, Ohio, that McCain "has never signed on to efforts to overturn Roe vs. Wade" the landmark Supreme Court decision confirming the right to abortion {It's hard to trust the Republican politicians when they say one thing then do exactly the opposite while also surrounding themselves with people who portray and represent the opposite positions. Usually the Republican politicians will vote conservative only in a losing meaningless vote when their vote isn't needed for a liberal cause but when there is a chance to win a conservative cause the Republican votes suddenly don't show up. In other words in real life I doubt McCain would lift a finger to overturn Roe v. Wade. FYI: Microsoft (Bill Gates) and HP (Carly Fiorina) were at one time the two leading companies funding-donating to UN global abortion causes -- the Abortion Holocaust.}
    It is not the first time that Fiorina has taken some license with McCain's positions. Recently, Newsweek magazine reported, she told women in Columbus, Ohio, that McCain "has never signed on to efforts to overturn Roe vs. Wade," the landmark Supreme Court decision confirming the right to abortion. Actually, according to his campaign website: "John McCain believes Roe v. Wade is a flawed decision that must be overturned, and as president he will nominate judges who understand that courts should not be in the business of legislating from the bench." The distinctions are important: Democratic strategists have long worried that McCain's reputation as a Republican maverick would mask his staunchly conservative views on issues such as abortion rights and birth control. A recent survey conducted for NARAL confirmed that -- and suggested notable gains for Democrat Barack Obama when women learned of McCain's positions. [article link]

    "Pro-Life Leaders and Groups to Join Together for Massive Prayer, Fasting, and Action..." FREE Teleconference and Web Simulcast event
    Give us 60 minutes and we'll reveal all the exciting details about a massive gathering in Washington, D.C. later this summer (Aug 16th) -- and how this event could be a major turning point for the pro-life movement... [article link]

    Feminists Upset With NARAL Women's Rights Group They Thought Had Hillary Clinton's Back - Particularly upset are leaders of the state chapters who were not consulted before the national board's announcement {People are actually surprised that the largest self serving pro-abortion organization stabbed its best member in the back. There is no fair play or justice among the abortion society leaders it is everyone for themselves, just like the womb warfare they espouse daily.}
    Last week's endorsement of Obama by the abortion rights group NARAL has prompted a flurry of criticism by feminists upset with the organization for turning its back on Hillary Clinton. Particularly upset are leaders of the state chapters who were not consulted before the national board's announcement. New York NARAL chapter head Kelli Conlin tells The Politico newspaper the move created a firestorm, mystifying everyone - and prompting concerns about alienating NARAL's donor base. At one point there were more than 3,000 comments on NARAL's Web site - most negative. Even Obama supporters profess unhappiness with the endorsement. Conlin says, "The supporters of Obama that I know on our board and in our membership thought it was ill-timed and ill-advised and really antithetical to people coming together in common purpose to beat John McCain." [article link]

    Justices: Child porn is not protected speech (Justices David Souter and Ruth Bader Ginsburg dissented 7-2) - The Supreme Court on Monday upheld a law aimed at preventing child pornography, ruling a provision dealing with "pandering" illicit material does not violate constitutional protections on free speech {If something harms another individual it is a crime i.e. abortion, rape, incest ... crime is not a free speech and neither is there any right in privacy to commit a crime.}
    WASHINGTON (CNN) -- The Supreme Court on Monday upheld a law aimed at preventing child pornography, ruling a provision dealing with "pandering" illicit material does not violate constitutional protections on free speech. ... The "Protect" Act was Congress' latest attempt to control graphic images on the Internet. Previous efforts were struck down by the high court on First Amendment issues. ... "Child pornography harms and debases the most defenseless of our citizens," he said. "This court held unconstitutional Congress' previous attempt to meet this new threat, and Congress responded with a carefully crafted attempt to eliminate the First Amendment problems we [earlier] identified." The Bush administration urged the high court to accept the case, saying the overall impact of the law was being held "hostage to a few hypothetical scenarios." ... Justices David Souter and Ruth Bader Ginsburg dissented. [article link]

    McCain Rebuffs Dobson: Will Evangelicals Bolt? - Sen. John McCain's campaign has so far turned a deaf ear to invitations to meet with politically powerful evangelical leader Dr. James Dobson - raising the possibility that the nation's sizable evangelical bloc will sit out the presidential race in November {Christians should always VOTE, we should never disenfranchise ourselves from our vote and by default lose our voice. I'm a newly registered Democrat for this election, that way Republicans can't claim me as a likely voter like they do if you register Independent or Constitution Party. I intend to vote Democrat in this election and likely for Obama, it is more a vote against Bush than for Obama. I'm willing to give Obama a chance that he might be a good President however I think anyone who is pro-abortion and anti-Israel can never truly be a great leader or a great President.}
    Sen. John McCain's campaign has so far turned a deaf ear to invitations to meet with politically powerful evangelical leader Dr. James Dobson at his Focus on the Family headquarters in Colorado Springs, Colo., raising the possibility that the nation's sizable evangelical bloc will sit out the presidential race in November. The move would all but assure the election of Sen. Barack Obama, columnist Robert Novak argues in a recent column. Noting that Dobson has indicated he can't support McCain for president, Novak writes that Dobson's opposition to McCain "reflects continued resistance to the prospective presidential nominee among Christian conservatives who are unhappy with McCain's current positions on stem-cell research, immigration and global warming, not to mention his past sponsorship of campaign-finance reform." But conservatives are surprised that, despite the differences between McCain and some key conservatives, McCain hasn't responded to their olive branches and sought meetings. [article link]

    YouTube Video: Romney Fairytale - pro-choice liberal Massachusetts candidate Mitt Romney
    National RTL's legal strategist exemplifies his career-long betrayal of the unborn by supporting pro-choice liberal Massachusetts candidate Mitt Romney. The president of American RTL, Brian Rohrbough, responds to James Bopp's recent anti-personhood memo: [article link]

    Huckabee tells GQ that some Christian leaders are 'out of step' - Pat Robertson (who has endorsed GOP contender Rudy Giuliani) and others who he refers to as Christian leaders "of the past:" - He says those, like Robertson, who have chosen to support candidates with different positions on abortion are "thinking in terms of political expediency and not in terms of the principles that supposedly got them involved in the movement to begin with"
    In a Q&A posted online today by GQ magazine, Republican presidential candidate Mike Huckabee has this to say about Pat Robertson (who has endorsed GOP contender Rudy Giuliani) and others who he refers to as Christian leaders "of the past:" It seems that the leaders of the past, those who have been looked to as the bell cows of the movement, are completely out of step with their own followers lately. But if you talk about the people in the rank and file, there's not any confusion at all. The people haven't abandoned their principles. In giving that answer, he's specifically referring to the willingness of Robertson to endorse Giuliani, even though the former New York City mayor has said he does not think a woman's right to choose to have an abortion should be outlawed. Huckabee believes otherwise. He says those, like Robertson, who have chosen to support candidates with different positions on abortion are "thinking in terms of political expediency and not in terms of the principles that supposedly got them involved in the movement to begin with." [article link]

    Germany moves to ban Scientology - "From a number of sources, some of them not available to the public, it has been determined that (the organization) seeks to limit or rescind basic and human rights, such as the right to develop one's personality and the right to be treated equally" {The only thing cults teach is superiority and not equality. Unfortunately you have to pay money and follow their rules and regulations to become superior and eventually become a god. -- Christianity teaches equality, relationships, individuality, freedom and being a servant. Christianity is completely different from the cults. -- Cults like (LDS) Mormons, Jehovah Witnesses and Scientology should be moderated by the government or banned because they are dangerous, lying, manipulating organizations that are dangerous and harmful to people and to society. -- In fact legalized abortion i.e. allowing the murder of another individual is among the highest forms of superiority. To deem another individual, in the womb, unworthy of the right to life and then to kill it and walk away feeling superior is among the most cultic of concepts.}
    BERLIN, Germany (AP) -- Germany's top security officials said Friday they consider the goals of the Church of Scientology to be in conflict with the principles of the nation's constitution and will seek to ban the organization. ... "From a number of sources, some of them not available to the public, it has been determined that (the organization) seeks to limit or rescind basic and human rights, such as the right to develop one's personality and the right to be treated equally," the report said. ... The Los Angeles-based Church of Scientology was founded in 1954 by the late science fiction writer L. Ron Hubbard. It first set up in Germany in 1970 and officials estimate it counts some 6,000 members in the country. [article link]

    Costs of Gambling - For $1 of casino gambling revenue gained by a state, there are at least $2-$4 in costs for that state (families that become wards of the state after losing their homes, pensions, etc.; need for more prisons and police)
    For every dollar of casino gambling revenue gained by a state, there are at least two dollars, if not three or four, in costs for that state (families that become wards of the state after losing their homes, pensions, etc.; need for more prisons and police) • In a 50-mile radius of new casinos, there is a marked increase in the amount of spousal abuse as indicated by those treated at hospitals in the area. The combination of alcohol and gambling fueled by the casinos doubles the trouble. • proximately 51% of the revenue from a lottery comes from just 5% of the state's population. State programs to help education or senior citizens are largely being funded by people with serious gambling addiction. • More money is spent in the USA on gambling than on groceries! [article link]

    "40 Days for Life" - Pro-Life Event Info
    Welcome to the "Pro-Life Breakthrough" Teleconference & Webcast Replay. You are about to discover the strategies of the groundbreaking pro-life campaign that is creating extraordinary results across America. Please click on the play button on the audio-player to the right to listen or you can click on the "Download MP3" link to save the file to your computer or iPod. There is about a 10-second silence on the audio before the presentation starts. [article link]

    AnglicansForLife.org: Why Life is Important by Georgette Forney - The most common theme revealed in an in-depth study of Scriptures is the sanctity of life
    As believers, Scripture becomes our authority. It starts with the basic facts; God is the Creator of everything; day, night, sun, moon, mountains, trees, animals, birds, insect and human life. Scripture defines His laws. It explains His covenant with His people. It communicates His love and promises. It also is explicit in describing His judgment. The Bible is our relationship manual with the Triune God. Therefore if we call ourselves Christians, and conduct our lives as His Church, we must adhere to His Word. We don't get to choose what parts of Scripture we like and want to obey. The point of being a Christian is to walk by faith in His Word. Logic no longer is our god. For Christians, every idea, concept and theory must be brought captive to Him and screened through Scripture. Believing that all Scripture is inspired by God and designed to teach Christians how to live, our worldview is formed based on the entire Bible. From Genesis to Revelation, God's teaches us everything we need to know so that the man of God may be thoroughly equipped for every good work. (2 Tim 3:16) The most common theme revealed in an in-depth study of Scriptures is the sanctity of life. (See AnglicansforLife.org website for a full list of references.) [article link]

    Pro-Life Movie Collection - DVD - 5 movies dealing with the issue of abortion from a Christian worldview (5 DVD's $72.99)
    Customer Testimonials: " A great resource. Great products and speedy delivery." [article link]

    #1 News-Blog item of 2006 - Brian Rohrbough appears on the CBS Evening News with Katie Couric - the featured Columbine father speaks against school violence, evolution and abortion (Video - Online or Download)
    ROHRBOUGH: I'm saddened and shaken by the shooting at an Amish school today and last week's school murders [in Bailey, Colorado]. When my son Dan was murdered on the sidewalk at Columbine High School on April 20, 1999, I hoped that would be the last school shooting. Since that day, I tried to answer the question, "Why did this happen?" This country is in a moral freefall. For over two generations, the public school system has taught in a moral vacuum, expelling God from the school and from the government, replacing him with evolution, *where the strong kill the weak without moral consequences*. And life has no inherent value. We teach there are no absolutes, no right or wrong, and I assure you the murder of innocent children is always wrong, including by abortion. Abortion has diminished the value of children. Suicide has become an acceptable action and has further emboldened these criminals. We're seeing an epidemic increase in murder/suicide attacks on our children. Sadly, our schools are not safe. In fact, we now witness that within our schools, our children have become a target of terrorists from within the United States. [article link]

    March 12, 2008: New York Gov. Eliot Spitzer resigned in disgrace Wednesday after getting caught in a call-girl scandal - U.S. Rep. Carolyn Maloney, D-N.Y., said: ... As a longtime opponent of sex trafficking, I was shocked and heartbroken to hear that the Governor was linked to a prostitution ring
    NEW YORK - New York Gov. Eliot Spitzer resigned in disgrace Wednesday after getting caught in a call-girl scandal that shattered his corruption-fighting, straight-arrow image, saying: "I cannot allow my private failings to disrupt the people's work." ... U.S. Rep. Carolyn Maloney, D-N.Y., said: "This is a sad time for our state and the Spitzer family. As a longtime opponent of sex trafficking, I was shocked and heartbroken to hear that the Governor was linked to a prostitution ring. It's a sad irony that Governor Spitzer fought for and signed the toughest anti-trafficking legislation in our states history. She added: "The governor's office could not be in better hands than those of David Paterson. [article link]

    The Spitzer resignation - "I have begun to atone" {Not only was he late to his own press conference he is also clearly delusional. What a textbook train wreck of a person and a political career.}
    A few points: The words did not match his still-defiant attitude. The continued emphasis on "private failings." The continued lack of humility. The continued emphasis on his commitment to the "public good." [article link]

    Breaking News: Spitzer to resign - "It is a 'when' question on the resignation, not an 'if.' He knows that," a Democratic source said - "Eliot knows he cannot hold onto his job here. He might want to, but he is absolutely aware of his predicament"
    ALBANY, New York (CNN) -- Gov. Eliot Spitzer will resign Wednesday, his aides said, as the New York governor faces allegations -- but no charges -- that he is tied to an international high-dollar prostitution ring ensnared in a federal probe. ... The FBI criminal division joined the inquiry to look into the prostitution ring, while the federal corruption team continued its investigation into Spitzer. Investigators are focusing on how Spitzer paid for the sexual encounters, what he may have done to conceal the movement and source of the money, and whether he broke any laws doing it, sources said. [article link]

    Source: Spitzer ID'd As 'Client 9' In Court Papers (used "George Fox" as alias) - The client paid $4,300 in cash to the (prostitute) service - "I do not believe that politics in the long run is about individuals; it is about ideas, ..." Spitzer said - The issues against Spitz are for illegal wire transfers, possible money laundering, transporting a woman across state lines for illegal activity etc.
    NEW YORK -- More details about Eliot Spitzer's alleged meeting with a prostitute emerged Monday after the New York governor and father of three apologized to his family and the public. According to a law enforcement source close to the investigation, the Democratic governor used the alias "George Fox" when meeting with a prostitute. His alleged conversations with the prostitution ring are detailed in court papers in which Spitzer is identified as "Client 9," according to a source. On Monday afternoon, the Democratic governor delivered an apology standing next to his wife, Silda, who looked down at the ground as he spoke. "I have acted in a way that violates my obligations to my family and violates my, or any, sense of right and wrong," Spitzer said. "I apologize first and most importantly to my family. I apologize to the public, whom I promised better." "I do not believe that politics in the long run is about individuals; it is about ideas, the public good and doing what is best for the state of New York," Spitzer said. The governor may have been linked to the ring through cell phone records, sources told NewsChannel 4. Spitzer's involvement in the ring was caught on a federal wiretap as part of an investigation opened in recent months, according to a law enforcement official who spoke to The Associated Press on condition of anonymity because of the ongoing inquiry. [article link]

    Spitzer's friend Fox upset his name used as alias - George Fox, a friend and campaign contributor of New York Gov. Eliot Spitzer {NY Gov. Eliot Spitzer even committed identity theft in order to further his sleazy lifestyle, could he really have been NY State's Attorney General, the guy is like a one person crime spree!}
    BOSTON (Reuters) - George Fox, a friend and campaign contributor of New York Gov. Eliot Spitzer, said on Tuesday he was disappointed and distressed by a report that said Spitzer used his name as an alias when contacting a prostitution ring. Fox, a hedge fund investor, said the discovery of his name in the sex scandal engulfing Spitzer "comes as a great surprise and disappointment." ... Fox, whose firm Titan Advisors invests $3.5 billion in some of the world's most prominent hedge funds, and Spitzer have been friends for two decades and Fox donated to Spitzer's 2006 campaign for governor. The New York Times reported on Monday that Spitzer had hired a $1,000-an-hour prostitute and was caught on a federal wiretap at least six times last month arranging to meet her at a Washington hotel where he used Fox's name to rent the room. [article link]

    What Eliot Spitzer was up to today before the news broke - The abortion racketeers are seeking more money - And he was preparing to push NY legislators to do their bidding-before he was forced to cancel his appearance
    As payback to his abortion industry supporters, Spitzer had supported "the Reproductive Health & Privacy Protection Act (RHAPP)" under the guise of "codifying Roe v. Wade." It would: * Allow non-doctors to perform abortions, including a dentist, a social worker, or a health care practitioner. * Let girls as young as 12 obtain abortions throughout all 9 months of pregnancy without ever having to tell their parents. * Force health practitioners or Catholic hospitals to lose their medical licenses if they don't perform abortions since they would be denying women the "fundamental right" of an abortion. [article link]

    Reports: Spitzer expected to resign - By mid-2007, New York Attorney General Andrew Cuomo ruled that Spitzer improperly used the state police to gather damaging information against Bruno, a chief political rival
    His resignation would end a shockingly rough and largely ineffective 15 months for Spitzer, who took control in January 2007 and immediately insulted Albany's leaders, boasting that he was the "steamroller" who would force legislation through the state Senate and Assembly. But he immediately met stiff resistance from Senate Majority Leader Joseph Bruno and Democrat Speaker of the Assembly Sheldon Silver, neither of whom were willing to bend for the boisterous governor. By mid-2007, New York Attorney General Andrew Cuomo ruled that Spitzer improperly used the state police to gather damaging information against Bruno, a chief political rival. Spitzer also lost a high-stakes battle with Silver after Comptroller Alan Hevesi resigned after he was found to have used government employees to drive his wife around. [article link]

    Eliot's Mess - "This is not even a nail in the coffin-this is a spike" a political science professor tells the WP "It would be difficult for him to govern - His moral authority is nonexistent"
    Complicating matters for Spitzer is that the conversation seems to clearly suggest that it wasn't the first time Spitzer used the Emperors' Club VIP services ... Kristen spent about two hours with the governor at the Mayflower hotel and collected $4,300 from him, which included extra money (the LAT says about $1,600) as a deposit for future encounters. The WSJ and NYT report that Spitzer had registered under the name "George Fox," who, in reality, is a hedge-fund consultant and a longtime friend and supporter of the governor. The day after the encounter, which most papers make sure to point out was Valentine's Day, Spitzer testified before Congress on the bond insurance industry. The WP says Spitzer was not "initially scheduled to appear at the hearing" and was only included after he called to insist on testifying. ... "This is not even a nail in the coffin-this is a spike," a political science professor tells the WP. "It would be difficult for him to govern. His moral authority is nonexistent." [article link]

    Spitzer IMPEACHMENT PROCEEDING? - Republicans Set Deadline For Governor's Resignation? If Gov. Eliot Spitzer opts to roll the dice and not resign, state Republican leadership may force him to go all-in and call for his impeachment from office, according to a state Assemblyman
    NEW YORK (CBS) If Gov. Eliot Spitzer opts to roll the dice and not resign, state Republican leadership may force him to go all-in and call for his impeachment from office, according to a state Assemblyman. ... Sources told CBS 2 HD shortly after it was reported that the governor was linked to a prostitution ring that he would hand in his resignation, which could happen within the next 36 hours. State Assemblyman James Tedisco (R-Schenectady) told CBS 2 HD that he spoke with Lt. Governor Paterson Monday evening and that the two discussed Paterson taking on a new role of leadership, leading Tedisco to believe that action was "forthcoming." Tedisco said if Spitzer does not resign according to a deadline that's been imposed, state Republican leadership will call for impeachment proceedings to begin. Spitzer, though, was clearly examining his legal options Monday night; a spokesman said the governor had retained the Manhattan law firm of Paul, Weiss, Rifkind Wharton & Garrison, one of the nation's most prominent. The news of Spitzer's alleged transgression set off one of the largest scandals in modern New York state political history. [article link]

    Left and right agree: Eliot Spitzer must go - Spitzer's got a history of exempting himself from the rules everyone else must follow, and then attempting to downplay his transgressions by classifying them as personal - recounting how he lied about his father financing his attorney general campaign - "I didn't realize how necessary it was to be transparent about every personal financial transaction"
    Spitzer's got a history of exempting himself from the rules everyone else must follow, and then attempting to downplay his transgressions by classifying them as personal. I found this passage in a New York magazine profile from last July, recounting how he lied about his father financing his attorney general campaign, quite telling: ... "I didn't realize how necessary it was to be transparent about every personal financial transaction." It's difficult to hear the word transparent and not think that the more precise word is honest. ... As for those few delusional apologists who want to argue that Spitzer engaged in a victimless crime, here are four of Spitzer's innocent victims. Looking at that beautiful family makes the utter lack of remorse and humility in Spitzer's appearance yesterday all the more mind-boggling. [article link]

    Reports that Spitzer's 'weighing a possible resignation' as New York governor
    The Times reports that Spitzer, a Democrat, first came to the attention of IRS investigators when someone reported suspicious financial transactions in which his money ended up in bank accounts controlled by shell companies. The paper says federal agents were looking for signs of corruption when they stumbled upon the prostitution ring. "Mr. Spitzer has not been charged with a crime. But one law enforcement official who has been briefed on the case said that Mr. Spitzer's lawyers would probably meet soon with federal prosecutors to discuss any possible legal exposure," the paper says. "The official said the discussions were likely to focus not on prostitution, but on how it was paid for: Whether the payments from Mr. Spitzer to the service were made in a way to conceal their purpose and source. That could amount to a crime called structuring, which carries a penalty of up to five years in prison." [article link]

    Is scandal enough to sink Spitzer for good? - "There's no way he can survive it" said Ed Rollins, a Republican political consultant - "Not only is he a hypocrite, he may also end up being a charged felon"
    NEW YORK (CNN) -- Before Monday, Eliot Spitzer was a rising star in the Democratic Party -- his squeaky-clean image as a corruption buster led to his being mentioned as a potential vice-presidential candidate and possibly even a future White House contender. Now, after federal investigators have linked the New York governor to a top-dollar prostitution ring, political advisers are split over whether Spitzer has any political future at all. "There's no way he can survive it," said Ed Rollins, a Republican political consultant and adviser to former presidential candidate Mike Huckabee. "All the facts aren't out there, but as they're being reported, there's no way you can survive. "Not only is he a hypocrite, he may also end up being a charged felon." On Monday, Spitzer publicly apologized for an undisclosed personal matter. He did not specifically mention the prostitution sting, nor did he resign. [article link]

    Spitzer Linked To Prostitution Ring, Paper Says - on the night of Feb. 13 - "Later in the morning, he testified before a Congressional committee" the paper said
    The New York Times is reporting that Gov. Eliot Spitzer has been involved in a prostitution ring and was scheduled to address the media this afternoon in New York City about it. ... The governor's travel records, according to the Times, show that he was in Washington in mid-February. One of the clients described in court papers arranged to meet with a prostitute who was part of the ring, the Emperors Club VIP on the night of Feb. 13, the paper said. "Mr. Spitzer appeared on a CNBC television show at 7 a.m. the next morning. Later in the morning, he testified before a Congressional committee," the paper said. "An affidavit filed in federal court in Manhattan in connection with that case lists six conversations between the man, identified as Client 9, and a booking agent for the Emperors Club." [article link]

    Pro-family leader calls for Spitzer's resignation - A pro-family leader in New York is calling on Governor Eliot Spitzer to resign for his alleged role in a prostitution ring - Spitzer issued his apology today not long after canceling a speech at a "family planning" conference in New York City sponsored by abortion provider Planned Parenthood
    Rabbi Yehuda Levin, a spokesman for the New York-based group Jews for Morality, said sarcastically that Spitzer was "being too hard on himself" during his news conference. "...There is no reason that we should be judgmental on this," says a sarcastic Levin. "We have to understand that those who are making a connection between his personal behavior and the social legislation he's pushing -- homosexual marriage, ...abortion as a...constitutional right in the state of New York. These people are just discriminatory, [and] bigoted..." At a brief conference today, Spitzer seemed to indicate he was not planning to step down. He said, "I do not believe that politics in the long run is about individuals. It is about ideas, the public good...I will report back to you in short order." [article link]

    Abortion Practitioner Tells Michigan Medical Students He Has "License to Lie" - Hodari tells them his status as an abortion practitioner gives him license to lie to women - Hodari gave the local Medical Students for Choice group a talk entitled, "Why I Am An Abortion Provider" to motivate the pro-abrotion medical students
    Hodari gave the local Medical Students for Choice group a talk entitled, "Why I Am An Abortion Provider" to motivate the pro-abrotion medical students. The national pro-life student group Students for Life of America obtained a copy of the speech, in which Hodari says, "I have great satisfaction of what I do, and I never feel bad or worried about doing abortions." Hodari also spoke about how little he washed between abortions because it chafed his hands, even though his doing so puts women's health at risk. Most upsetting to SFLA director Kristan Hawkins is Hodari's claim that being an abortion practitioner gives him "license to lie" to women who seek him out for abortions. "To hear Hodari speak, one wonders if Michigan is the third world," Hawkins says in a statement she provided LifeNews.com. "Planned Parenthood complains about 'back-alley' abortions, even though Hodari is running a business where he's barely washing his hands between abortions." Ashley Tyndall, the president of the pro-life student group, noted that Hodari is responsible for multiple women's deaths from his legal abortions. "Several women have died while getting abortions with Hodari, and yet the Michigan board of health has never investigated him," she said. "How many women have to die before the bureaucrats start telling Hodari to wash his hands and tell patients the truth." [article link]

    Charges urged against abortion-supporting AG (Kansas - Attorney General) - 'If allegations confirmed, Morrison should be prosecuted to fullest extent of law' - illegally sought confidential information which he was not at liberty to obtain in order to protect the target of an investigation - Morrison, a Republican-turned-Democrat who was supported by abortion advocates in Kansas in his campaign to defeat pro-life former Attorney General Phill Kline, read a statement confirming he'll resign on Jan. 31
    "Many people feel betrayed by my actions, and they have every right to feel that way," Morrison read. "Because of my actions in my personal life, many people stopped believing in me." Morrison announced his resignation less than a week after reports in the Topeka Capital-Journal revealed he had carried on an affair with a woman who worked in the Johnson County district attorney's office first while Morrison held the post, then later when Kline was appointed to fill Morrison's unfinished term. Linda Carter disrupted Morrison's political tenure by filing a sex harassment complaint with the U.S. Equal Employment Opportunity Commission, and alleging that among other things, Morrison, after he moved from the county office to the state position, tried to have her spy on Kline's developing criminal investigation involving the Planned Parenthood in Johnson County. [article link]

    Romney Attended Planned Parenthood Fundraiser in 1994 - in conjunction with a $150 donation his wife made to the organization -- notwithstanding Romney's contention that he had "no recollection" of the circumstances under which his wife gave money to the abortion-rights group - Romney and his wife, Ann, are shown in a yellow-and-white tent chatting with local political activists, including Nicki Nichols Gamble, who was then president and CEO of the Planned Parenthood League of Massachusetts {Of course Romney remembers! There are lies, political lies, and now Mormon Mitt lies. That reminds me, (LDS) Mormons think it is ok (not a sin) to lie to us infidels in order to further their Mormon cause, sort of like the Lucifer is not really portrayed as a brother of Jesus lie that the (LDS) just did -- more on this Mormon lies doctrine to come.}
    That event, Nichols Gamble said, was the occasion where Ann Romney wrote her $150 check -- drafted on a joint checking account she had with her husband -- to Planned Parenthood of Massachusetts. "They were both there, and I remember very well chatting with both of them, and talking about his support for the pro-choice agenda," she said. "We talked about the fact that he was taking a pro-choice position on the issues, and we were very pleased about that." When asked by reporters earlier this year whether the former governor had ever donated money to Planned Parenthood, the Romney campaign said no. Aides subsequently conceded that Romney's wife, Ann, wrote a $150 check to the group in 1994. Romney spokesman Kevin Madden told ABC in May 2007 that Romney had "no recollection" of the circumstances under which the check was written, and stressed the fact that the donation was made by Ann Romney. "The governor has not donated to Planned Parenthood or abortion-rights groups," Madden said in May. Madden on Tuesday maintained that neither of the Romneys recalls how and why Ann made her donation in 1994. "As Mrs. Romney has stated previously, she is unfamiliar with the circumstances of a check she wrote close to 14 years ago," Madden said. [article link]

    Mayor will allow abortion facility to open - But aldermen intend to raise issue of deceptions - a lawsuit is expected to be filed almost immediately against the clinic's opening, based on the issue of the building's permits - Planned Parenthood willfully concealed its intentions for the building from local residents and officials
    The mayor of Aurora, Ill., has concluded that there's no legal reason to keep a new $7.5 million Planned Parenthood mega-clinic abortion facility closed, after an investigation into deceptions by the abortion provider during the permitting and construction process. However, members of city's board of aldermen say they will raise the issue again, because the corporation was not up-front in its dealings with the city. Aurora is where city officials ordered the Planned Parenthood abortion mega-clinic to remain closed while they investigated the impacts of deceptive statements Planned Parenthood provided to city officials during its project process. Mayor Tom Weisner said although the company was not "forthright," there were no legal grounds on which to prevent the mega-clinic's ultimate opening. ... "Lawrence said they were supposed to have a discussion before a decision was made, which did not happen. This is a matter that all the elected officials were supposed to be involved in, not just one," she reported. Her report also confirmed that a lawsuit is expected to be filed almost immediately against the clinic's opening, based on the issue of the building's permits. The 22,000-square-foot facility was supposed to open in September, but city officials delayed that when it was revealed that Planned Parenthood willfully concealed its intentions for the building from local residents and officials. After admitting the project was sought under the corporate name of Gemini Office Development in order to hide its identity from pro-life protesters, Planned Parenthood officials said there was no intent to mislead or defraud. [article link]

    Planned Parenthood Report Shows Record Number of Abortions Done - He pointed out that the nonprofit's incoming is rapidly approaching the $1 billion mark and that it generated an estimated $100 million from doing abortions in 2005 - "One can be sure that in addition to killing more human beings than ever before, Planned Parenthood will have taken in more money than ever before"
    Washington, DC (LifeNews.com) -- A preview of the latest annual report from the Planned Parenthood Federation of America shows that the nation's largest abortion business is doing more abortions than ever before. The report indicates PPFA affiliates across the country did 264,943 abortions in 2005 alone, increase of 3.9 percent over 2004. ... Douglas Scott, the head of Life Decisions International, a group that monitors corporations that donate to Planned Parenthood, said he found it hypocritical that the abortion business claims birth control and the Plan B drug reduces the number of abortions while doing more abortions than at any point in its history. "Planned Parenthood claims to prevent the 'need' for abortion while simultaneously working to increase its share of the lucrative abortion market," he told LifeNews.com in a statement. ... "One can be sure that in addition to killing more human beings than ever before, Planned Parenthood will have taken in more money than ever before," Scott said. [article link]

    Planned Parenthood sued by teen girl - Cincinnati's Planned Parenthood defended itself against a lawsuit claiming it failed to report a girl's claim that she was being sexually abused by her father - claiming she told clinic workers that she was being sexually abused by her father when he took her there for an abortion in 2004
    LEBANON, Ohio (AP) - Cincinnati's Planned Parenthood defended itself against a lawsuit claiming it failed to report a girl's claim that she was being sexually abused by her father. The teenage girl filed the civil suit in Warren County Common Pleas Court on Wednesday, claiming she told clinic workers that she was being sexually abused by her father when he took her there for an abortion in 2004. ... The suit claims the girl's father continued to sexually abuse her for another year and a half because Planned Parenthood never filed a police report. The girl eventually told her future college sports coach about the abuse, and her father was convicted and sentenced to five years in prison. At his trial, prosecutors said he repeatedly abused the girl from the time she was 13 until she was 18. The lawsuit also claims Planned Parenthood subscribes to a "don't ask, don't tell" policy when it comes to abuse. [article link]

    The Pro-Choice Bush Family - Care to guess who was the treasurer of Planned Parenthood when it launched its first national fundraising campaign in 1947? It was Prescott Bush, father and grandfather of the two Bush presidents
    The SF Chronicle is running a piece that looks back at the Bush family's support for Planned Parenthood and family planning services. The article also highlights the fact that both Barbara and Laura Bush are against overturning Roe vs. Wade. "I agree with my husband that we should try to reduce the number of abortions in our country by doing all of those things, by taking responsibility, by talking about abstinence." Yes, pressed interviewer Katie Couric, but what about Roe vs. Wade? "No, I don't think that it should be overturned." [article link]

    Pope Heads to Latin America Bearing Tough Messages - he supports the excommunication of politicians who legalized abortion in Mexico City, laying down a strong message about core church teachings at the start of his first trip to Latin America
    ABOARD THE PAPAL PLANE (AP) -- - Pope Benedict XVI said Wednesday he supports the excommunication of politicians who legalized abortion in Mexico City, laying down a strong message about core church teachings at the start of his first trip to Latin America as pontiff. Church teaching calls for automatic excommunication for anyone who has an abortion. In Mexico City, where abortion was legalized during the first 12 weeks of pregnancy, church officials have said that doctors and nurses who perform the procedure, as well as lawmakers who supported its legalization, also would be excommunicated. "It's nothing new, it's normal, it wasn't arbitrary. It is what is foreseen by the church's doctrine," Benedict told reporters aboard a plane to Brazil in his first full-fledged news conference as pope. ... Benedict also said the exodus of Catholics for evangelical Protestant churches in Latin America was "our biggest worry." But he said the spread of Protestantism shows a "thirst for God" in the region, and that he intends to lay down a strategy to answer that call when he meets with bishops from throughout Latin America in a once-a-decade meeting in the shrine city of Aparecida near Sao Paulo. "We have to become more dynamic," he said. Evangelical churches, which the Vatican considers "sects," have attracted millions of Latin American Catholics in recent years. ... "I love Latin America. I have traveled there a lot," he told reporters, adding that he is happy the time had come for the trip after focusing on more urgent problems in the Middle East and Africa. ... Some 5,000 people -- both Catholics and Protestants -- marched against abortion Tuesday in the capital of Brasilia. Similar marches were held in Mexico, where the capital's legislature legalized abortion last month. [article link]

    Top court upholds ban on abortion procedure - Partial birth abortions at issue; first time justices ban specific procedure
    WASHINGTON - The Supreme Court upheld the nationwide ban on a controversial abortion procedure Wednesday, handing abortion opponents the long-awaited victory they expected from a more conservative bench. The 5-4 ruling said the Partial Birth Abortion Ban Act that Congress passed and President Bush signed into law in 2003 does not violate a woman's constitutional right[?] to an abortion. ... It was the first time the court banned a specific procedure in a case over how - not whether - to perform an abortion. ... They also said that such a ruling could threaten most abortions after 12 weeks of pregnancy, although government lawyers and others who favor the ban said there are alternate, more widely used procedures that remain legal. The outcome is likely to spur efforts at the state level to place more restrictions on abortions. More than 1 million abortions are performed in the United States each year, according to recent statistics. Nearly 90 percent of those occur in the first 12 weeks of pregnancy, and are not affected by Tuesday's ruling. [article link]

    (UK) More doctors refuse to perform abortions - "Who admits to friends at a dinner party that they are an abortionist?"
    An increasing number of doctors are refusing to carry out abortions despite a surge in demand, the Royal College of Obstetricians and Gynaecologists said yesterday. Abortions levels have reached record levels in England and Wales, with more than 190,000 terminations carried out every year. ... There are no official figures on the number of doctors refusing to perform abortions but the RCOG said anecdotal evidence suggested that it was a widespread issue. ... an increasing number of junior doctors were reluctant to train in the area. A cut in their working hours had worsened the problem because it meant less time to train in all areas of the NHS. ... "We have always had conscientious objectors, but more doctors now are just wanting to do something different and don't see abortion care as attractive. [article link]

    Apparently the pretend Republicans have no more interest in the sanctity of human life
    than the Democrats and neither group of politicians has any interest in preserving life

    But the Truth is the Truth - the complications associated with RU-486 far exceed the complications of surgical abortion {and surgical abortion is very dangerous}
    Those are the words of Damon Stutes, an abortionist in Reno, NV, who told The New York Times that "the complications associated with RU-486 far exceed the complications of surgical abortion." Stutes is one of several abortionists quoted in The Times who have dissented from the pro-abortion lobby. They now concede, says The Times, that pills are "a lousy way to perform an abortion." The Times notes that six U.S. women have died from infection after using RU-486, and one in Canada. "None of these women should be dying; it's shocking," said Peter Bours, a Portland, OR, abortionist. Apart from the deaths of women, The Times also noted that women who took RU-486 had higher levels of complications--a euphemism for severe adverse reactions--that included pain, nausea, vomiting and hemorrhage. "Some abortion rights advocates now concede that their counterparts are somewhat right," The Times reported. [article link]

    Plan B (RU-486): A Grave Threat to Women's Health - Today President Bush threw his support behind Dr. Andrew von Eschenbach's plan to approve Plan B for over-the-counter (OTC) sale to women 18 and older, while keeping it prescription (Rx) for teen girls.
    The deregulation of Plan B is without doubt, a women's health disaster waiting to happen. In addition, the deregulation of Plan B raises a number of Legal Concerns: OTC Plan B is legally unprecedented. There is no precedent for the granting of dual status approval for the same drug to different age groups. The FDA does not have the legal authority to grant simultaneous OTC and Rx for a drug. Also, FDA does not have the enforcement authority to ensure that store clerks are checking age ID for dual status drugs. [article link]

    CWA's Crouse Calls Over-the-Counter Plan B (RU-486) Beyond-the-Pale - in response to President Bush's endorsement of Plan B (RU-486) 'morning after pill'
    Washington, D.C. - Concerned Women for America's (CWA's) Dr. Janice Crouse, Senior Fellow of the Beverly LaHaye Institute, responded to President Bush's endorsement of Plan B, the morning after pill, by calling it "beyond the pale." In a press conference on Monday, the President announced his support of the Food and Drug Administration (FDA) Commissioner Andrew von Eschenbach's attempt to make this high dose of birth control available over-the-counter (OTC) for girls over 18. CWA strongly opposes making this drug available without a prescription because of its medical risks and the inability of the FDA to enforce an age restriction. ... "Of equal concern is the fact that any 18-year-old could buy Plan B OTC and give it to anyone else -- even underage girls -- without parental consent or knowledge. The ramifications of such distribution include sexual abuse and sexual exploitation. The amount of misinformation about Plan B is astounding. Those advocating OTC availability are touting the drug as a "silver bullet" for birth control. Yet, the easy availability that would come with OTC sales extends to those who are incapable of understanding the risks involved in any high-potency drug. [article link]

    Want Your Tax Dollars to Kill Human Embryos? - President Bush is the first president to federally fund human embryonic stem cell research {Embryonic stem cells are different from adult stem cells.}
    Next week, the U.S. Senate will consider a bill to fund research that requires the killing of human embryos. Sponsored by Senators Harry Reid (D-Nev.) and Tom Harkin (D-Iowa), S. 5 will federally fund research on human embryos that supposedly are "leftover" from in vitro fertilization. Instead of promoting the adoption of these human embryos, this bill would require their death. President Bush is the first president to federally fund human embryonic stem cell research. He decided that such research could be funded so long as the cells had been obtained from embryos on or prior to August 9, 2001, the date of his announcement. Since then, the government has funded research on over 22 stem cell lines based on these embryos. However, the President's policy does not encourage the further killing of human embryos. [article link]

    Rudy Giuliani Will Formally Address Abortion After Planned Parenthood Flap - after defending himself from news reports showing that he's given donations to the Planned Parenthood abortion business on six different occasions
    Washington, DC (LifeNews.com) -- The issue of abortion is becoming such a nightmare for GOP presidential candidate Rudy Giuliani that he plans to formally address it in public forums, campaign appearance and interviews in the coming days. Though he will likely attempt to tone down his pro-abortion views, the ex-mayor's strategy may do more to remind the Republican Party's pro-life voters that he's out of touch with their views. ... Asked if the Republican Party would accept an abortion advocate, the former mayor replied, "I guess we are going to find out" and said he was "at peace" with the differences he has on abortion with the party. Meanwhile, the Times reports that the Giuliani campaign is also looking to de-emphasize the importance of the early primary states like Iowa and South Carolina where pro-life advocates represent the lion's share of GOP voters. ... A February Washington Post/ABC News poll found Republican voters are much less likely to vote for Giuliani because of his stance in favor of abortion. The poll also found that half of GOP voters said there is no chance they would support Giuliani because of his pro-abortion views. Only 10 percent said they would be more likely to back Giuliani for the GOP nod because of his pro-abortion views while a large 46 percent said they would be less likely. [article link]

    Woman May Have Died From Botched Abortion at Massachusetts Facility - The unnamed woman apparently died after suffering hemorrhaging caused by an abortion obtained at Women Health Center in the Cape Cod town of Hyannis
    Hyannis, MA (LifeNews.com) -- Two weeks ago, a Massachusetts woman may have died from an abortion at an abortion business in this southeastern city. The unnamed woman apparently died after suffering hemorrhaging caused by an abortion obtained at Women Health Center in the Cape Cod town of Hyannis. It appears that abortion practitioner Rapin Osathanondh, did the abortion that may have caused her death. He made headlines in 2001 when he threatened to kill staff members because of misplaced paperwork. Massachusetts Citizens for Life first informed LifeNews.com of the possible abortion death and the pro-life group Operation Rescue has looking into it as well. LifeNews.com contacted the Women Health Center and did not receive a response to a request for comment on the story. Operation Rescue contacted the abortion business as well and a receptionist was upset when asked about the incident and responded "I can't help you." The pro-life group says it has learned the name of the victim and that she is a Christian who attended a Calvary Chapel church in a nearby town. She has a space on the social networking site MySpace and is a cosmetologist who was born in Honduras and was adopted by a family in the U.S. The organization says a complaint has been filed against Osathanondh with the Massachusetts Board of Registration In Medicine regarding the abortion death. "Our nation is facing a crisis of dangerous abortionists operating in unsafe abortion mills, killing innocent babies -- sometimes illegally as we have seen in some states -- and injuring and killing unsuspecting women" [article link]

    Critics complain about record as Romney gets anti-abortion award (Romney contributed $15,000 to the group) - a universal health care bill Romney signed into law while Massachusetts governor includes a seat for Planned Parenthood -- which includes abortion among its family planning services - and his signing into law (after claiming to be 'Pro-Life') a bill that provides taxpayer-funded abortion in Massachusetts
    AGAWAM, Mass. --Conservative activists criticized Mitt Romney over his abortion record Thursday as the Republican presidential contender received an award from an anti-abortion group that also used to complain about his support for abortion rights. ... A coalition including the leaders of the Pro-Life Federation, the Michigan Conservative Union and Massachusetts Resistance was especially critical of the revelation that Romney's wife, Ann, had donated $150 to Planned Parenthood during her husband's 1994 U.S. Senate campaign. The group also complained because a universal health care bill Romney signed into law while Massachusetts governor includes a seat for Planned Parenthood -- which includes abortion among its family planning services -- on a payment policy board. "His commitment to the pro-life cause has been called into question because of his frequently changing position on the issue of abortion and his signing into law a bill that provides taxpayer-funded abortion in Massachusetts," the group said in a statement. ... Romney contributed $15,000 to the group, a past critic of his record, last December. [article link]

    Romney's Wife Donated to Planned Parenthood - GOP presidential candidate Mitt Romney said Wednesday reports that his wife donated $150 to Planned Parenthood in 1994 aren't surprising given his position on abortion at the time {What, Mitt Romney didn't know until he read about it in a news report? This is a very clumsy cover-up.}
    GOP presidential candidate Mitt Romney said Wednesday reports that his wife donated $150 to Planned Parenthood in 1994 aren't surprising given his position on abortion at the time. ... And the disclosure of the Planned Parenthood contribution, first reported by ABC News, is likely to give fresh ammunition to foes already suspicious of his changed position on the issue. ... His wife's donation was made at a time when Romney was unsuccessfully running to unseat U.S. Sen. Edward Kennedy, D-Mass., before Romney was elected governor in 2002. The anti-abortion group's plan to give Romney an award is also stirring controversy. Abortion rights activists plan to picket the Republican presidential contender's appearance in Agawam at the Massachusetts Citizens for Life Mother's Day Dinner on Thursday, while abortion opponents are expected to demonstrate on Romney's behalf. A news conference planned by the event's organizer has been canceled, but Romney's staff said its scheduling was a mistake. The focus on the event - the presentation of the group's "Political Leadership Award" to Romney - has critics crying hypocrisy. Romney himself has conceded a shift in his support for abortion rights. [article link]

    YouTube Video (23 seconds) - Romneys on abortion 2002 - Mitt Romney and his wife delcare Abortion to be 'just fine' {President Ronald Reagan didn't lie to America and the public like Mitt Romney is doing. ALL of the Governor Romney legislation even after his alleged change has been for extreme abortion, and extreme pro-homosexual making it impossible to trust or believe anything Romney says or does.}
    How many times does this have to come up? Mitt has flat out said he was wrong on his position on abortion back then and clearly admiits that he has changed to Pro-Life. Ronald Reagan did it 1 year before his run for President. Many other have changed positions from Pro-Choice to Pro-Life. At least he admits he feels he was wrong in the past. [article link]

    Activists remember a different Romney - "You need someone like me in Washington" he said - Making personal appeals on the state's liberal touchstones - gay rights, abortion rights and the environment - Romney developed a persuasive style, convincing audiences that his passion matched theirs and that he was committed to their causes {Don't believe Mitt Romney for one second. Just as quick as he has 'embraced' conservative values is just exactly how quick he is going to reject them if ever elected. Romney's actions speak louder than words, much louder!}
    Though Romney's policy shifts have become widely known, his meetings with activists for abortion rights and other causes - which have received far less attention - show he put much work into winning support from Massachusetts' liberal establishment only a few years ago. Making personal appeals on the state's liberal touchstones - gay rights, abortion rights and the environment - Romney developed a persuasive style, convincing audiences that his passion matched theirs and that he was committed to their causes. He impressed environmentalists by using rhetoric sharper than theirs. He met gay-rights activists on their turf, in a restaurant attached to a popular gay bar, and told skeptics he would be a "good voice" and a moderating force within his party. And in many cases, he said his commitment had been cemented by watching the suffering of someone dear to him: a grandchild whose asthma left him worried about air pollution; his wife's multiple sclerosis, which had him placing hope in embryonic stem cell research; the death of a distant relative {This now 'distant relative' has also been quoted as Romney's Aunt. I wonder if this tragic story is even true or if it's just another made for politics drama.} in an illegal abortion, convincing him that the procedure needed to remain legal. In discussing the need to combat global warming, he said he worried about his family's favorite vacation spot. [article link]

    Romney's MTP Turn - The second point concerns Romney's position on abortion - Far from being "theoretical" or "philosophical" then (1994), Romney's pro-choice position on abortion was derived from a very real and personal experience - citing the story of a "dear close family relative...who passed away from an illegal abortion"
    ... was the Mormon church's policy toward blacks wrong prior to 1978? Romney's continued refusal to answer the question directly will be interpreted as an answer in and of itself - one that may prove to be quite damaging. The second point concerns Romney's position on abortion. On Meet the Press, Romney characterized the reasoning behind his effectively pro-choice position this way: "And the question for me was, what is the role of government? And it was quite theoretical and, and philosophical to consider what the role of government should be in this regard." Romney then explained his conversion saying that when a bill relating to life came to his desk as governor, "the theoretical became reality, if you will." The problem, such as exists for Romney, is that in the 1994 clip Tim Russert played directly preceding these comments, Romney explained his pro-choice position by citing the story of a "dear close family relative...who passed away from an illegal abortion." Far from being "theoretical" or "philosophical," then, Romney's pro-choice position on abortion was derived from a very real and personal experience. [article link]

    Romney sidesteps ultrasound viewing requirement for abortion - Kansas Sen. Sam Brownback, also campaigning in the state, reaffirmed his support Thursday for legislation that would mandate the requirement
    LEXINGTON, S.C. - Republican Presidential hopeful Mitt Romney declined yesterday to weigh in on a South Carolina proposal that would require women seeking an abortion to view an ultrasound. Instead, the former Massachusetts governor said states should make their own abortion laws. ... Proponents think women would change their minds after seeing an ultrasound and choose to keep the child or offer it for adoption. Critics consider it a way to intimidate women who already have made a difficult decision. The House approved a version of the bill requiring women to view the images. If that proposal were enacted, it would make South Carolina the only state with such a requirement. [article link]

    Rick Warren defends Barack Obama invitation - "Of course we expect criticism," Warren wrote in an email sent to his 22,000-plus congregation Wednesday. "Jesus loved and accepted others without approving of everything they did. That's our position too, but it upsets a lot of people, so we get attacked from both sides." {Jesus loves people enough to correct and rebuke them and unlike Rick Warren, Jesus never threw open his ministry to provide a platform for scoundrels like Barack Obama.}
    "Of course we expect criticism," Warren wrote in an email sent to his 22,000-plus congregation Wednesday. "Jesus loved and accepted others without approving of everything they did. That's our position too, but it upsets a lot of people, so we get attacked from both sides." ... Warren, a Southern Baptist and famed author of "The Purpose-Driven Life," says he is opposed to abortion but can work with his "good friend" Obama on other issues, such as HIV and AIDS prevention. ... ""I understand that many people of faith have strong views about abortion, and I deeply respect their beliefs," Obama said in a statement. "While we will never see eye-to-eye on all issues, surely we can come together with one voice to honor the entirety of Christ's teachings by working to eradicate the scourge of AIDS, poverty and other challenges we all can agree must be met." {Oh! Now "the entirety of Christ's teachings" is to agree with Barack Obama, very strange indeed!} [article link]

    "No Darwin, no Hitler" - Coral Ridge production stirs controversy before broadcast - Rabbi defends show linking Darwin, Hitler - The program is to air nationwide on Aug. 26-27 on "The Coral Ridge Hour" (TV)
    "This dazzling production shows how ideas always have consequences, often unintended, and how Darwinism has impacted American culture," Lapin wrote. "It discusses how the philosophy of evolution can dehumanize people and how Adolf Hitler, on his own admission, was influenced by Darwinian thought." Kennedy, the Coral Ridge founder, acts as host for the program, and suggests, "No Darwin, no Hitler." The program goes even further, linking the two men with the concept of eugenics, formulated after Darwin wrote his theories and before Hitler came to power, with the contemporary abortion industry which does not recognize the value of all unborn human life. [article link]

    Complaint cites abortion judge's money ties - State lawmaker seeks explanation why connections weren't disclosed - The complaint concerns events and "irregularities" that "raise substantial suggestions of partiality" on the part of Clark, who while ruling to dismiss the 30 criminal counts against Tiller, failed on three occasions to disclose his "funding relationships" with Tiller's attorney
    The complaint concerns events and "irregularities" that "raise substantial suggestions of partiality" on the part of Clark, who while ruling to dismiss the 30 criminal counts against Tiller, failed on three occasions to disclose his "funding relationships" with Tiller's attorney, Dan Monnat, and Sedgwick County District Attorney Nola Foulston, who submitted the request through which Clark dismissed the counts. The complaint states that Clark acted improperly when he did not disqualify himself from the Tiller case and asks for the KCJQ to "take appropriate disciplinary action, and thereby preserve and protect the public trust in the judicial system of the State of Kansas." [article link]

    William & Mary's Wren Cross decision defines arrogance - I have not spoken to one person who has received a response from President Gene Nichol to letters or e-mails concerning the matter - I guess he figures it's acceptable to just ignore them
    It seems that the most amazing aspect of the debate over whether a historic cross should be returned to the College of William & Mary's Wren Chapel is the incredibly arrogant attitude displayed by the college's administration. ... This time the arrogance is displayed by Nichol's director of university relations, Michael Connelly. In a Feb. 23 CNS News article, Connolly blamed the students, and especially those students who opposed the cross's removal, for bringing an embarrassing "Sex Workers' Art Show" to campus. He's quoted as saying the show "was financed by student fees, selected by students, paid for by student organizations." The article mentioned that Connelly said "two of the students who set up the Save the Wren Cross campaign on campus were also school senators [who] had voted on the issue of where to spend the student fees." He added: "Why did the co-founders of the Save the Wren Cross site allow this certain program to go on using their student fees? If there is hypocrisy here, it might begin with the student founders of the Save the Wren Cross site. To use un-Christian means to promote Christianity seems to be a contradiction in terms."Seems scathing, but here is the problem with Connelly's statement: The two student senators Connelly alluded to voted against the sex show. And this guy is a seasoned PR professional? Connelly has a lot of nerve twisting the facts and then using these false characterizations to impugn the faith of these courageous young men. Clearly, an apology is in order. {An apology and a resignation or two would also be in order!} [article link]

    Breaking: Edwards Campaign Knew Marcotte's History - First, it's clear that the Edwards campaign was looking for someone who would be as abrasive as Marcotte on issues such as abortion, birth control, and social conservatives
    There are a couple of things that become clear from Beyerstein's article. First, it's clear that the Edwards campaign was looking for someone who would be as abrasive as Marcotte on issues such as abortion, birth control, and social conservatives. They went for Beyerstein first, and when they couldn't have her they went for Marcotte - and "Bob" was well aware of the things that both Beyerstein and Marcotte had written in the past. It was no accident that the Edwards campaign ended up with somebody like Marcotte. That's who they were looking for all along. The second thing this reveals is the completely disingenuous nature of John Edwards' announcement that he would not fire Marcotte. He said: "The tone and the sentiment of some of Amanda Marcotte's and Melissa McEwan's posts personally offended me." If that's the case, then why did he hire them in the first place? Before, we might have assumed that he didn't know about their moonbat posts. We now know that wasn't the case, which makes his assertion that he found their posts offensive awfully suspicious. If he did find them offensive, he must not have minded hiring them despite the offense their posts caused. [article link]

    Amazing Grace and the Personal - To make what may be an obvious connection, Amazing Grace caused me to think about abortion
    I saw Amazing Grace last night, which is the story of the British politician William Wilberforce's his drive to end the slave trade in the world's greatest superpower within his lifetime. The film was impressive, both artistically and in its emotional impact. Wilberforce's story brings you within the power of a quest for justice. You can literally feel the passion to save the Africans from the brutality of the slave trade and the tremendous frustration of Wilberforce and his group as they are blocked at every turn. Stress, anguish, and overwork led Wilberforce to ruin his health battling against the hold of slavery on his culture and its conception of economic interest. To make what may be an obvious connection, Amazing Grace caused me to think about abortion. When I became a Christian in college, I began to be exposed to the case for ending the practice of abortion. Over time, I grew strong in the conviction that abortion ended a human life, that it was violent and barbaric, and that all possible steps should be taken to prohibit the procedure. ... [article link]

    The Terri Schindler Schiavo Foundation: To Our Dear Friends and Faithful Supporters
    Throughout the past year, our family has been regularly contacted by disabled individuals or their advocates, throughout the world, asking for assistance in many different forms. To the extent our resources have permitted, we have provided assistance, but it is clear that the need is much greater! We are grateful for your past support, but we cannot do this alone. We need your help! The culture of death movement in this nation is funded by multi-billion dollar industries seeking to gain further profit from the de-valuation and destruction of the weak, the elderly and persons with disabilities. In order to make tangible gains against the pro-death mentality and to advance the Culture of Life through loving action, education, and advocacy, financial resources are crucial. Your financial support, your prayers and sacrifices on behalf of the potential innocent victims will make these goals achievable, and may someday save the life of someone you love. We now ask you for a financial contribution to the Terri Schindler Schiavo Foundation to assist us in this all-important effort to defend and to protect human life. [article link]

    Marching for Life - January 23, 2006
    It's a dreary day in Washington, but thousands have come here nonetheless. It isn't our magnificent monuments or our still-dormant cherry blossoms the marchers have come to see. They've come to bear witness to the sanctity of human life. Thousands of those who arrived here were not even born when the Roe v. Wade decision was handed down 33 years ago. That infamous ruling has prompted more protest, more resistance than any Supreme Court action since Dred Scott in 1857. This is the land "dedicated to the proposition," as Lincoln said, "that all men are created equal." Created equal, indeed, and endowed by our Creator with an inalienable right to life, too. Our opponents are lamenting the 641 pro-life bills introduced last year in state legislatures across the country. Elected lawmakers are trying to protect parents from having strangers lay hands on their minor daughters in the name of "choice." They want to make sure that infants who survive an abortionist's lethal assault will be protected. They want to give an informed choice to young women. Despite the challenges of activist judges, these bills--and the elected lawmakers who sponsor them--give testimony to the vitality of our democracy. They are a tribute to the conscience of the American people. [article link]

    Roe v. Wade: An Unsettling Law
    Over and over during the past year, pro-abortion senators droned on about Roe v. Wade being "settled law." They tried to bind Chief Justice John Roberts and now Judge Sam Alito to the "super precedent" they see in that January 22, 1973 ruling. Neither eminent jurist would agree under oath to pre-judge a case that will most certainly come before him. Neither would agree to render a verdict before the evidence was in and the arguments were made. Roe v. Wade is a most unsettling law. It has re-shaped our politics, divided our people, and caused untold human suffering. Today, not one unborn child is protected in law. Not one of the more than 45,000,000 whose lives have been unjustly taken since 1973 has received the "equal justice under law" promised in stone outside our Supreme Court building. This unjust law can never be "settled." In a way, the very extreme statements made every day by pro-abortion speakers are a tribute to the power of the truth. It takes a lot of work to muffle those cries for justice. No matter how many times the Supreme Court lectures us to be quiet and be gone, we will return year after year, until justice is done. Jesus himself tells of a widow who appealed to an unjust judge. And even from that unjust judge, she received justice. [article link]

    China's Mao Tse-tung was more lethal than Hitler or USSR's Stalin Expert says Chinese leader's policies led to death of 77 million countrymen
    The Chinese communist leader's toll is higher than the 34.1 million combat deaths in "all wars between 1900 and 1987," including World Wars I and II, Vietnam, Korea, and the Mexican and Russian Revolutions. "Mao alone murdered over twice as many as were killed in combat in all these wars," he said. {Only Abortion Kills more People.} [article link]

    It's 'Choice on Earth' time again - Planned Parenthood criticized for 'profane' Christmas cards
    Planned Parenthood's "Choice on Earth" Christmas cards are back for a fourth year, once again drawing criticism from pro-life groups, which call the alteration of familiar Biblical text sacrilegious. ... "By replacing 'peace' with 'choice,' or more accurately, 'killing the innocent on earth,' Planned Parenthood is essentially saying 'abortion on earth,'" Sedlak said. "This blatant mockery of Christian values - and of Christ Himself - truly demonstrates the bigoted, anti-religion, anti-God nature of Planned Parenthood." [article link]

    Thundering on the Great Plains - Pro-Life - America's Indian tribes have long been pro-life
    When the South Dakota legislature recently passed a law against abortion, Cecilia Fire Thunder vowed to open an abortion facility on the Pine Ridge Indian Reservation. Fire Thunder is president of the Oglala Sioux tribal council. That led Will Peters to introduce an amendment in the tribal council to suspend Fire Thunder for 20 days until she can be impeached. Councilman Peters says what Fire Thunder did was an unauthorized political activity. America's Indian tribes have long been pro-life. [article link]


Test to determine if someone is a true prophet of God or a false prophet of man

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Testing to determine if someone is a true prophet - teacher of God or a false prophet of man

People claim to have glorious information even Divine insight into how we should live and conduct our lives. But is their information really good and useful? Even though some of it sounds good and does have a certain worldly appeal, what standard should we use in determining if their directions are legitimate and are going to have Everlasting Value for us or is it just a part of a fad of the moment that sounds good but is really of little use in cultivating a lasting relationship with Jesus.

Here is a good start - does the information draw us closer to the Holy, Living, Loving, Caring, God, then good, but if the information gives credit to mankind while neglecting to give Honor and Glory to God then that information needs to be carefully considered and even rejected as harmful and unhelpful in helping to direct and guide our lives.

Here is good test to determine if someone is a prophet of God or a false prophet

Jeremiah 23:21-23 I have not sent these prophets, yet they ran: I have not spoken to them, yet they prophesied. But if they had stood in My counsel, and had caused My people to hear My words, then they should have turned them from their evil way, and from the evil of their doings. Am I a God at hand, saith the Lord, and not a God afar off?

Also God is reminding us that He is close to us and that when we need Him we should call on Him ourselves and not always look to others to call on God for us or to prophesy for us.

Keep in mind that False - worldly teachings are often passed off as Christian in nature yet are far from Christian/Biblical

2 Peter 2:1-9 But there were False Prophets also among the people, even as there shall be False Teachers among you, who privily (in secret) shall bring in damnable heresies, even denying the Lord that bought them, and bring upon themselves swift destruction. And many shall follow their pernicious ways; by reason of whom the Way of Truth shall be evil spoken of .. (remember) The Lord knoweth how to deliver the godly out of temptations, and to reserve the unjust unto the Day of Judgment to be punished:

An Exciting part of being a Christian is in thinking through our thoughts and our actions to determine if it will have a good consequences towards God or a bad consequence for us and this includes thinking through what others are trying to get us to say and do. Sometimes Saying "No" is necessary and it is also powerful as saying no to the ways of this world is generally part of the first step of saying "Yes" to God.

God Bless you,
David Anson Brown

Source: www.BasicChristian.info


Poems - Stories - Houses in Heaven

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

Poems and Stories

Authors: Unknown

Topics

Poems
The Limo Ride
The Cab Ride
Houses in Heaven
Why Go To Church?
A Letter from the Devil
If I Were The Devil
The Lord's Baseball Game
PUSH: Pray Until Something Happens
Handy Little Chart
Trees that Wood
What Equals 100%?
The Lonely Ember
Footprints the Famous Poem

Poems

What is it That Keeps me Awake at Night?

This tossing and turning of mind, body, and spirit that never seems to cease The impossibility that God could know all of me and still desire my friendship or is it my inability to comprehend the fullness of Gods' love with this humanistic mind of mine Realizing that often times I can be unlovable and hard to handle That I don't always keep my promises or live up to the expectations that are out there for me My unwillingness to accept my short comings as a ragamuffin of God Perhaps one day I shall by Gods' grace be able to embrace the fullness of Gods' love And accept my status as a ragamuffin.

When my mind lets go of the worldly perception of acceptability When my heart believes that the forgiveness of God is enough When my body can embrace the peace that God so lovingly offers Until then I will continue to wonder what it is that keeps me awake at night Until then my body will continue to grow weary of the tossing and turning of mind, body, and spirit.

in Him, Spenserstyle

HANDS OF GOD

His hands will shade us from the enemy Standing tall or falling humbly His blood is our cover from darkness In our weakness is His strength.

A steady set of footprints is how He is guiding us His grace is showing us there is no limit to our usefulness to Him With His mercy we are falling deeper and deeper in to those hands that shade us from the enemy Through those trials that refine us He defines who we are in Him.

Searching us Sifting us Revealing Himself unto us As His blessings overflow us We are falling deeper and deeper in those hands that shade us from the enemy.

We blind ourselves with earthly vision Though He beckons us to see with eternal eyes The more we allow Him to create our vision.

There comes the knowledge of the depth of His joy over one sinner who repents And as we grow in to the image of Him who created us We are falling deeper and deeper into those hands that shade us from the enemy.

Spenserstyle Mexico 2002

HEALD BY GOD

Satan will mount attacks against the truth the Bible reveals.
Believe the battle needs to be fought on earth. Satan is in the earth. The spiritual battle still rages on.

God has every christians' back.
It is time to start coming together to strengthen and uplift one another.

Reaching in to the dark, opposition comes because they are comfortable in their ways.
It takes gentleness to reach the heart and safety needs.

Reveal the greatness of God.
If it is foolishness to those who walk in the dark then preach to that like sunshine beaming through the clouds or the promise of the rainbow after the rain. Balance the message in away that the heart may hear and not harden. Show compassion but don't slip on the message that you are preaching.

Some harden their hearts automatically to the message, others will listen but not hear.
If one can reach someone at a point of consideration, then there is a possibility of the seed that has been sown growing in to the precious wheat that is heaven bound. Some will get lost in the debating of points or technicalities and miss the light like the Pharisees missing the fact that Jesus was coming as a savior.

Gods' mercy is realized
because we don't receive what we deserve. By Gods' amazing grace we are saved. Respect comes for those who can reach out in love. To all those who bless us with their encouraging teaching, to those who stand up for righteousness and don't lose sight of Gods' glory.

To the humble servants of Christ may God increase your reach and increase the volume of your voice.
May he bless the steps of your christian walk. Also to the angels who God graces our lives with may you be richly blessed. For my friend who encourages me to be more then what I see and to God who has blessed me out my socks...ty.

In Him
Spenserstyle

IF I LEARN MY LESSON WELL

IF I LEARN MY LESSON WELL
OF SOUNDER MIND AND WIT WILL I BE
AND HAVE NOT THE NEED TO RUN IN PATHS OF DARKNESS
WHERE ONE CANNOT SEE WHAT LAYS IN WAIT ON THE ROAD AHEAD
BUT RATHER BE ABLE TO WALK IN PATHS OF LIGHT
WHERE GOD MAY DIRECT MY PATH
SO THAT I CAN SEE THE WILES OF THE DEVIL
AND AVOID HIS FUTILE ATTEMPTS TO MAKE ME STUMBLE
IN TO UNRIGHTEOUSNESS AND WORLDLY MATTERS.

In Him
Spenserstyle

Author: © by Spenserstyle

List of Topics

A LIMO RIDE

Billy Graham had just finished a tour of the Florida East Coast and was taking a limousine to the airport. Having never driven a limo, he asked the chauffeur if he could drive for a while. The chauffeur didn't really have much of a choice, so he got in the back of the limo and Rev. Graham took the wheel.

He turned onto I-95 and accelerated to about 90 MPH.

Soon the blue lights of the State Highway Patrol flashed in his rearview mirror.

He pulled over and a trooper came to his window.

When the trooper saw who it was, he said, "Just a moment, please, I need to call in."

The trooper radioed in and asked for the chief.

He said, "I have a REALLY important person pulled over and I need to know what to do."

The chief replied, "Who is it, I hope not Ted Kennedy?" The trooper said, "No, even more important."

"It isn't the Governor, Jeb Bush, is it?" asked the chief.

"No, even more important," replied the trooper.

"It isn't the President, George Bush, is it?"

"No," replied the trooper, "even more important."

"Well, WHO in the WORLD is it?!" screamed the chief.

The trooper responded:
"I don't really know for sure but I think it might be Jesus,
because his chauffeur is Billy Graham!"

Author: Unknown

List of Topics

A CAB RIDE

Twenty years ago, I drove a cab for a living.
When I arrived at 2:30 a.m., the building was dark except for a single
light in a ground floor window. Under these circumstances, many drivers would
just honk once or twice, wait a minute, then drive away.
But, I had seen too many impoverished people who depended on taxis as
their only means of transportation. Unless a situation smelled of danger,
I always went to the door.

This passenger might be someone who needs my
assistance, I reasoned to myself. So I walked to the door and knocked.
"Just a minute", answered a frail,
elderly voice. I could hear something being dragged across the floor.
After a long pause, the door opened. A small woman in her 80's stood
before me. She was wearing a print dress and a pillbox hat with a veil pinned
on it, like somebody out of a 1940s movie.
By her side was a small nylon suitcase. The apartment looked as if no
one had lived in it for years. All the furniture was covered with sheets.
There were no clocks on the walls, no knickknacks or utensils on the counters.
In the corner was a cardboard box filled with photos and glassware.
"Would you carry my bag out to the car?" she said. I took the suitcase
to the cab, then returned to assist the woman.
She took my arm and we walked slowly toward the curb.
She kept thanking me for my kindness.

"It's nothing", I told her. "I just try to treat my passengers
the way I would want my mother treated".
"Oh, you're such a good boy", she said.
When we got in the cab, she gave me an address, then asked,
"Could you drive through downtown?"
"It's not the shortest way," I answered quickly.
"Oh, I don't mind," she said. "I'm in no hurry. I'm on my way to a hospice".
I looked in the rearview mirror. Her eyes were glistening.
"I don't have any family left," she continued.
"The doctor says I don't have very long."
I quietly reached over and shut off the meter.
"What route would you like me to take?" I asked.

For the next two hours, we drove through the city. She showed me the
building where she had once worked as an elevator operator. We drove
through the neighborhood where she and her husband had lived when they were
newlyweds. She had me pull up in front of a furniture warehouse
that had once been a ballroom where she had gone dancing as a girl.
Sometimes she'd ask me to slow in front of a particular building or
corner and would sit staring into the darkness, saying nothing.
As the first hint of sun was creasing the horizon, she suddenly said,
"I'm tired. Let's go now."

We drove in silence to the address she had given me. It was a low
building, like a small convalescent home,
with a driveway that passed under a portico.
Two orderlies came out to the cab as soon as we pulled up. They were
solicitous and intent, watching her every move.
They must have been expecting her.
I opened the trunk and took the small suitcase to the door.
The woman was already seated in a wheelchair.
"How much do I owe you?" she asked, reaching into her purse.
"Nothing," I said.
"You have to make a living," she answered.
"There are other passengers," I responded.
Almost without thinking, I bent and gave her a hug.
She held onto me tightly.
"You gave an old woman a little moment of joy," she said.
"Thank you."

I squeezed her hand, then walked into the dim morning light.
Behind me, a door shut.
It was the sound of the closing of a life.
I didn't pick up any more passengers that shift. I drove aimlessly,
lost in thought. For the rest of that day, I could hardly talk.
What if that woman had gotten an angry driver, or one who was impatient
to end his shift? What if I had refused to take the run,
or had honked once, then driven
away? On a quick review, I don't think
that I have done anything more important in my life.

We're conditioned to think that our lives revolve around great moments.
But great moments often catch us unaware--beautifully wrapped in what
others may consider a small one.

Author: Story © Kent Nerburn - From his book "Make Me an Instrument of Your Peace".

List of Topics

Houses in Heaven

One glorious night a Pastor passed away in his sleep and entered into heaven. Upon arriving in heaven he was taken along with the other new arrivals on a tour of heaven and each was given a new house to live in according to the service that they had preformed for God while they were alive on earth.

This made the Pastor very excited as he thought back over the 40+ years that he was a Pastor preaching to the congregation every Sunday.

Finally all the houses had been given out and it remained for only the Pastor and another person a Cab Driver to each get their own house. Stopping at the last two houses there appeared a small cottage and a huge mansion.

As the Pastor in anticipation stared at the mansion the Angel sent the Cab Driver over to the mansion and instructed the Pastor to the small cottage.

Immediately the Pastor asked the Angel for clarification and started to state his case for the mansion by reminding the Angel about all of his years of study and preaching that he had done while back on earth. The preacher went on to explain that he didn't want to make any comparisons with the other guy but the other guy after all was just a Cab Driver.

The preacher went on to explain that the Cab Driver was actually a terrible driver. The Cab Driver didn't have a valid driver’s license and he couldn't even read enough English to understand the street signs. Passengers often departed his cab shaken and terrified after a series of near accidents, wrong turns and excessive speeds. The Preacher thought that certainly there must be some mistake.

But the Angel assured the Preacher that there was no mistake and that the cottage was for the Pastor while the mansion was for the Cab Driver.

The Pastor decided to protest and asked the Angel to explain this decision.

The Angel politely replied that well ... as a Preacher when you preached ... the people ... well ... they SLEPT ... But ... when this Cab Driver drove his cab ... the people ... well ... they PRAYED!!!

Author: Unknown

List of Topics

Why Go To Church?

Why Go To Church?

A Church goer wrote a letter to the editor of a newspaper and complained that it made no sense to go to church every Sunday. 'I've gone for 30 years now,' he wrote,and in that time I have heard something like 3,000 sermons. But for the life of me, I can't remember a single one of them. So, I think I'm wasting my time and the pastors are wasting theirs by giving sermons at all.'

This started a real controversy in the 'Letters to the Editor' column, much to the delight of the editor. It went on for weeks until someone wrote this clincher:

'I've been married for 30 years now. In that time my wife has cooked some 32,000 meals. But, for the life of me, I cannot recall the entire menu for a single one of those meals. But I do know this.. They all nourished me and gave me the strength I needed to do my work. If my wife had not given me these meals, I would be physically dead today. Likewise, if I had not gone to church for nourishment, I would be spiritually dead today!'

When you are DOWN to nothing.... God is UP to something! Faith sees the invisible, believes the incredible and receives the impossible! Thank God for our physical AND our spiritual nourishment!

All right, now that you're done reading, send it on! I think everyone should read this!

When Satan is knocking at your door, simply say, 'JESUS COULD YOU GET THAT FOR ME.'

If you're spiritually alive, you're going to love this!
If you're spiritually dead, you won't want to read it.
If you're spiritually curious, there is still hope!

Author: Unknown

List of Topics

A Letter from the Devil

Fool,

I saw you yesterday as you began your daily chores.

You awoke without kneeling to pray. As a matter of fact, you didn't even bless your meals, or pray before going to bed last night.

You are so unthankful, I like that about you. I cannot tell you how glad I am that you have not changed your way of living, Fool, you are mine.

Remember, you and I have been going steady for years. And I still don't love you yet. As a matter of fact, I hate you, because I hate God. I am only using you to get even with God.

He kicked me out of heaven, and I'm going to use you as long as possible to pay him back.

You see, Fool, GOD LOVES YOU and HE has great plans in store for you. But you have yielded your life to me, and I'm going to make your life a living hell.

That way, we'll be together twice. This will really hurt God.

Thanks to you, I'm really showing Him who's boss in your life with all of the good times we've had.

We have been watching dirty movies, cursing people out, stealing, lying, being hypocritical, fornicating, overeating, telling dirty jokes, gossiping, being judgmental, back stabbing people, disrespecting adults, and those in leadership positions, no respect for the Church, bad attitudes.

SURELY you don't want to give all this up.

Come on, Fool, let's burn together forever. I've got some hot plans for us. This is just a letter of appreciation from me to you. I'd like to say "THANKS" for letting me use you for most of your foolish life.

You are so gullible, I laugh at you.

When you are tempted to sin, you give in HA HA HA, you make me sick. Sin is beginning to take it's toll on your life. You look 20 years older, and now, I need new blood. So go ahead and teach some children how to sin. All you have to do is smoke, get drunk or drink while under-aged, cheat, gamble, gossip, fornicate, and live being as selfish as possible. Do all of this in the presence of children and they will do it too. Kids are like that.

Well, Fool, I have to let you go for now. I'll be back in a couple of seconds to tempt you again.

If you were smart, you would run somewhere, confess your sins, and live for God with what little bit of life that you have left.

It's not my nature to warn anyone, but to be your age and still sinning, it's becoming a bit ridiculous.

Don't get me wrong, I still hate you.

IT'S JUST THAT YOU'D MAKE A BETTER FOOL FOR CHRIST.

Your Master,

Satan

P.S. If you really love me, you won't share this letter with anyone.

List of Topics

IF I WERE THE DEVIL

IF I WERE THE DEVIL

I would gain control of the most powerful nation in the world;

I would delude their minds into thinking that this had come from man's effort, instead of God's blessings;

I would promote an attitude of loving things and using people, instead of the other way around;

I would dupe entire states into relying on gambling for their state revenue;

I would convince people that character is not an issue when it comes to leadership;

I would make it legal to kill unborn babies;

I would make it socially acceptable to take one's own life, and invent machines to make it convenient;

I would cheapen human life as much as possible so that the life of animals is valued more than human beings;

I would take God out of the schools, where even the mention of His name was grounds for a lawsuit;

I would come up with drugs that sedate the mind and target the young, and I would get sports heroes to advertise them;

I would get control of the media, so that every night I could pollute the mind of every family member with my agenda;

I would attack the family, the backbone of any nation;

I would make divorce acceptable and easy, even fashionable. If the family crumbles, so does the nation;

I would compel people to express their most depraved fantasies on canvas and movie screens, and call it art;

I would convince the world that people are born homosexuals, and that their lifestyles should be accepted;

I would convince the people that right and wrong are determined by a few who call themselves authorities and refer to their agenda as politically correct;

I would persuade people that the church is irrelevant and out of date, and the Bible is for the naive;

I would dull the minds of Christians, and make them believe that prayer is not important, and that faithfulness and obedience are optional;

Hmmm...

I guess if I were the devil, I'd leave things pretty much the way they are.

A note from Paul Harvey

--------

  • 45 Declared Goals - The Communist Takeover Of America
  • ACLU fulfilling the Communist Agenda
  • The New World Order (NWO) - Takeover

List of Topics

The Lord's Baseball Game

Bob and the Lord stood by to observe a baseball game. The Lord's team was playing Satan's team. The Lord's team was at bat, the score was tied zero to zero, and it was the bottom of the 9th inning with two outs.

They continued to watch as a batter stepped up to the plate whose name was Love. Love swung at the first pitch and hit a single, because Love never fails.

The next batter was named Faith, who also got a single because Faith works with Love.

The next batter up was named Godly wisdom. Satan wound up and threw the first pitch. Godly Wisdom looked it over and let it pass: Ball one. Three more pitches and Godly Wisdom walked, because Godly wisdom never swings at what Satan throws. The bases were loaded.

The Lord then turned to Bob and told him He was now going to bring in His star player. Up to the plate stepped Grace.

Bob said, "He sure doesn't look like much!"

Satan's whole team relaxed when they saw Grace. Thinking he had won the game, Satan wound up and fired his first pitch. To the shock of everyone, Grace hit the ball harder than anyone had ever seen. But Satan was not worried; his center fielder let very few get by. He went up for the ball, but it went right through his glove, hit him on the head and sent him crashing on the ground; then it continued over the fence for a home run!

The Lord's team won.

The Lord then asked Bob if he knew why Love, Faith, and Godly Wisdom could get on base but could not win the game. Bob answered that he did not know why.

The Lord explained, "If your love, faith and wisdom had won the game you would think you had done it by yourself. Love, faith and wisdom will get you on base, but only My Grace can get you home."

Author: Unknown

List of Topics

PUSH: Pray Until Something Happens

A man was sleeping one night in his cabin when suddenly his room filled with light, and God appeared. The Lord told the man he had work for him to do, and showed him a large rock in front of his cabin. The Lord explained that the man was to push against the rock with all his might. So, this the man did, day after day. For many years he toiled from sun up to sun down, his shoulders set squarely against the cold, massive surface of the unmoving rock, pushing with all of his might. Each night the man returned to his cabin sore and worn out, feeling that his whole day had been spent in vain.

Since the man was showing discouragement, the Adversary (Satan) decided to enter the picture by placing thoughts into the weary mind: "You have been pushing against that rock for a long time, and it hasn't moved." Thus, he gave the man the impression that the task was impossible and that he was a failure. These thoughts discouraged and disheartened the man. Satan said, "Why kill yourself over this? Just put in your time, giving just the minimum effort; and that will be good enough."

That's what the weary man planned to do, but decided to make it a matter of prayer and to take his troubled thoughts to the Lord. "Lord," he said, "I have labored long and hard in your service, putting all my strength to do that which you have asked. Yet, after all this time, I have not even budged that rock by half a millimeter. What is wrong? Why am I failing?

The Lord responded compassionately, "My friend, when I asked you to serve Me and you accepted, I told you that your task was to push against the rock with all of your strength, which you have done. Never once did I mention to you that I expected you to move it. Your task was to push. And now you come to Me with your strength spent, thinking that you have failed. But, is that really so? Look at yourself. Your arms are strong and muscled, your back sinewy and brown; your hands are callused from constant pressure, your legs have become massive and hard. Through opposition you have grown much, and your abilities now surpass that which you used to have. True, you haven't moved the rock. But your calling was to be obedient and to push and to exercise your faith and trust in My wisdom.

That you have done.

Now I, my friend, will move the rock." (Matthew 28:2)

At times, when we hear a word from God, we tend to use our own intellect to decipher what He wants, when actually what God wants is just a simple obedience and faith in Him. By all means, exercise the faith that moves mountains, but know that it is still God who moves the mountains. When everything seems to go wrong ... just

P.U.S.H.! When the job gets you down ... just
P.U.S.H.!
When people don't react the way you think
they should ...
just P.U.S.H.!
When your money is "gone" and the bills are due ...
just P.U.S.H!
when people just don't understand you ...
just P.U.S.H.!

P = Pray
U = Until
S = Something
H = Happens

Author: Unknown

List of Topics

HANDY LITTLE CHART
God has a positive answer:

YOU SAY | GOD SAYS | BIBLE VERSES
You say: "It's impossible" | God says: All things are possible | (Luke 18:27)
You say: "I'm too tired" | God says: I will give you rest | (Matthew 11:28-30)
You say: "Nobody really loves me" | God says: I love you | (John 3:1 6 & John 3:34 )
You say: "I can't go on" | God says: My grace is sufficient | (II Corinthians 12:9 & Psalm 91:15)
You say: "I can't figure things out" | God says: I will direct your steps | (Proverbs 3:5- 6)
You say: "I can't do it" | God says: You can do all things | (Philippians 4:13)
You say: "I'm not able" | God says: I am able | (II Corinthians 9:8)
You say: "It's not worth it" | God says: It will be worth it | (Roman 8:28 )
You say: "I can't forgive myself" | God says: I Forgive you | (I John 1:9 & Romans 8:1)
You say: "I can't manage" | God says: I will supply all your needs | (Philippians 4:19)
You say: "I'm afraid" | God says: I have not given you a spirit of fear | (II Timothy 1:7)
You say: "I'm always worried and frustrated" | God says: Cast all your cares on ME | (I Peter 5:7)
You say: "I'm not smart enough" | God says: I give you wisdom | (I Corinthians 1:30)
You say: "I feel all alone" | God says: I will never leave you or forsake you | (Hebrews 13:5)

Christian Quote: "Satan trembles when he sees even the weakest Christian in prayer upon his knees."

Bookstore Advertisement: "Satan trembles when he sees Christian books as cheep as these."

Website Promotion: "Satan trembles when he sees Christian ebooks as cheep as these. FREE Christian PDF ebooks from www.BasicChristian.org."

List of Topics

What Equals 100%?

What Equals 100%? What does it mean to give MORE than 100%? Ever wonder about those people who say they are giving more than 100%? We have all been in situations where someone wants you to give over 100%.

How about achieving 101%?

What equals 100% in life?

Here's a little mathematical formula that might help. You answer these questions:

If:

A B C D E F G H I J K! L M N O P Q R S T U V W X Y Z

Is represented as:

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26

Then:

H-A-R-D-W-O-R- K

8+1+18+4+23+15+18+11 = 98%

and

K-N-O-W-L-E-D-G-E

11+14+15+23+12+5+4+7+5 = 96%

But,

A-T-T-I-T-U-D-E

1+20+20+9+20+21+4+5 = 100%

AND, look how far the love of God will take you

L-O-V-E-O-F-G-O-D

12+15+22+5+15+6+7+15+4 = 101%

Therefore, one can conclude with mathematical certainty that:

While Hard work and Knowledge will get you close, and Attitude will get you there, it's the Love of God that will put you over the top!

Don't believe something because it appears true; believe it because God's Word the Bible says it is true!

List of Topics

Trees That Wood

Once there were three trees on a hill in the woods. They were discussing their hopes and dreams when the first tree said, "Someday I hope to be a treasure chest. I could be filled with gold, silver and precious gems. I could be decorated with intricate carving and everyone would see the beauty."

Then the second tree said, "Someday I will be a mighty ship. I will take kings and queens across the waters and sail to the corners of the world. Everyone will feel safe in me because of the strength of my hull."

Finally the third tree said, "I want to grow to be the tallest and straightest tree in the forest. People will see me on top of the hill and look up to my branches, and think of the heavens and God and how close to them I am reaching. I will be the greatest tree of all time and people will always remember me."

After a few years of praying that their dreams would come true, a group of woodsmen came upon the trees. When one came to the first tree he said, "This looks like a strong tree, I think I should be able to sell the wood to a carpenter" ... and he began cutting it down. The tree was happy, because he knew that the carpenter would make him into a treasure chest.

At the second tree a woodsman said, "This looks like a strong tree, I should be able to sell it to the shipyard." The second tree was happy because he knew he was on his way to becoming a mighty ship.

When the woodsmen came upon the third tree, the tree was frightened because he knew that if they cut him down his dreams would not come true. One of the woodsmen said, "I don't need anything special from my tree so I'll take this one", and he cut it down.

When the first tree arrived at the carpenters, he was made into a feed box for animals. He was then placed in a barn and filled with hay. This was not at all what he had prayed for. The second tree was cut and made into a small fishing boat. His dreams of being a mighty ship and carrying kings had come to an end. The third tree was cut into large pieces and left alone in the dark. The years went by, and the trees forgot about their dreams.

Then one day, a man and woman came to the barn. She gave birth and they placed the baby in the hay in the feed box that was made from the first tree. The man wished that he could have made a crib for the baby, but this manger would have to do. The tree could feel the importance of this event and knew that it had held the greatest treasure of all time.

Years later, a group of men got in the fishing boat made from the second tree. One of them was tired and went to sleep. While they were out on the water, a great storm arose and the tree didn't think it was strong enough to keep the men safe. The men woke the sleeping man, and he stood and said "Peace" and the storm stopped. At this time, the tree knew that it had carried the King of Kings in its boat.

Finally, someone came and got the third tree. It was carried through the streets as the people mocked the man who was carrying it. When they came to a stop, the man was nailed to the tree and raised in the air to die at the top of a hill. When Sunday came, the tree came to realize that it was strong enough to stand at the top of the hill and be as close to God as was possible, because Jesus had been crucified on it.

The moral of this story is that when things don't seem to be going your way, always know that God has a plan for you. If you place your trust in Him, He will give you great gifts. Each of the trees got what they wanted, just not in the way they had imagined. We don't always know what God's plans are for us. We just know that His ways are not our ways, but His ways are always best.

Proverbs 3:5-6 Trust in the LORD with all thine heart; and lean not unto thine own understanding. In all thy ways acknowledge Him, and He shall direct thy paths.

Author: Unknown

List of Topics

The Lonely Ember

A member of a certain church, who previously had been attending services regularly, stopped going. After a few weeks, the pastor decided to visit him. It was a chilly evening. The pastor found the man at home alone, sitting before a blazing fire. Guessing the reason for his pastor's visit, the man welcomed him, led him to a big chair near the fireplace and waited.

The pastor made himself comfortable but said nothing. In the grave silence, he contemplated the play of the flames around the burning logs. After some minutes, the pastor took the fire tongs, carefully picked up a brightly burning ember and placed it to one side of the hearth all alone. Then he sat back in his chair, still silent. The host watched all this in quiet fascination.

As the one lone ember's flame diminished, there was a momentary glow and then its fire was no more. Soon it was cold and "dead as a doornail." Not a word had been spoken since the initial greeting. Just before the pastor was ready to leave, he picked up the cold, dead ember and placed it back in the middle of the fire. Immediately it began to glow once more with the light and warmth of the burning coals around it.

As the pastor reached the door to leave, his host said, "Thank you so much for your visit and especially for the fiery sermon. I shall be back in church next Sunday."

Author: Unknown

List of Topics

Footprints

Footprints in the Sand

One night a man had a dream. He dreamed He was walking along the beach with the LORD. Across the sky flashed scenes from His life. For each scene He noticed two sets of footprints in the sand. One belonging to Him and the other to the LORD.

When the last scene of His life flashed before Him, he looked back at the footprints in the sand. He noticed that many times along the path of His life there was only one set of footprints. He also noticed that it happened at the very lowest and saddest times of His life.

This really bothered Him and He questioned the LORD about it. LORD you said that once I decided to follow you, you'd walk with me all the way. But I have noticed that during the most troublesome times in my life there is only one set of footprints. I don't understand why when I needed you most you would leave me.

The LORD replied, my precious, precious child, I Love you and I would never leave you! During your times of trial and suffering when you see only one set of footprints, it was then that I carried you.

Author: Carolyn Carty, 1963 Source

As of May 2005, there are now four (4) versions and three authors of the poem, written at different times. Source


FREE Christian Mp3 & PDF Downloads

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

1st Corinthians 2:5 That your faith should not stand in the wisdom of men, but in the power of God.

The Basic Christian Ministry
BasicChristian_Essentials.zip – Recommended

A Christian Resource Center with links to many FREE Mp3 downloads

Holy Bible Authority Edition | Holy Bible Über Edition
BasicChristian_Essentials.zip Über Bible included | Basic Christian: Articles
The-Jesus-Realm.com (PDF) Basic Christian: Wiki (PDF) Basic Christian: Info-News (PDF) Info-News Research 2004-2012 | BasicChristian.org RackSpace Cloud Files (RSS)
Basic Christian: blog Bible Study (PDF) Genesis - Revelation Basic Christian: blog History Study (PDF) The 8 Kingdoms of the World Christian Church History | Basic Christian: Theology 132 Topics: Adoption - Yahweh Easter Timeline Devotion 10 Day Holy Week Devotional The Pierre Statement Biblical Doctrines by Confessing Christians
KJV Bible in Mp3 - Audio Only FREE Mp3's Complete Bible KJV Bible in Mp3 - Audio Only | Bible in Mp3 - Audio Dramatized FREE Mp3's Complete Bible KJV Bible in Mp3 - Audio Dramatized
Why Choose the KJV Bible? Kent Hovind Explains Why the KJV Bible? Kent Hovind Explains | KJV vs Modern Translations A Preview KJV vs Modern Translations A Preview
Antioch vs. Alexandria by Dr. Sam Gipp Antioch vs. Alexandria by Dr. Sam Gipp | What's the Big Deal about the KJV Whats the Big Deal about the KJV? - Sam Gipp Website
KJV The History of the English Bible by Evangelist Shutt The History of the English Bible by Evangelist Shutt | KJV 1611 or 1769 KJV 1611 or 1769
Apologetics 315 | Sermons: Pastor Joe Schimmel Blessed Hope Chapel rss feed mp3's
Unshackled Radio | LOTW
Proclaim His Word Proclaim His Word | Abalone Kid Legend Abalone Kid Legend Mp3s
Josh McDowell Radio Show Mp3 Downloads | Contending for Truth
Shatter The Darkness God Centered Counseling Preemption Broadcast Show With Russ Dizdar | Calvinist Witnessing "Satire" (YouTube) Calvinism Refuted
Good Fight Ministries | Faithful Word Baptist Church New World Order Bible Versions - Documentary YouTube (1:46:46) - Faithful Word Baptist Church Audio (Mp3) - Faithful Word Baptist Church The 5 Points of Calvinism Refuted - MP3 Modern Bible Versions Exposed - MP3 Catholic Influences on Modern bible Versions - MP3
Sermons Evangelical Free Church Building a Community to Change the World | KJV Online - Concordance KJV Today - Resources Basic Christian Wiki: KJV Support
Internet Archive - Sermons | Sermon Index Sermon Index Mp3 Downloads
Lost Seed Mp3's Music + Messages Lost Seed Mp3's CD Tracts - Christian Compilations Mp3's | Firefighters for Christ Mp3's New Messages
Bible Study Podcasts Bible Study Podcasts | Discipleship Library Mp3's Discipleship Library Mp3's
Paws & Tales Weekly Paws-cast for Children Paws & Tales Weekly Paws-cast for Children | Bible Stories My Kids Love Bible Stories My Kids Love
Christian Crusaders Radio Ministry Christian Crusaders Radio Ministry Christian Worship Hour | Old Fashioned Revival Hour Old Fashioned Revival Hour
Thru The Bible Radio Archives with Dr. J. Vernon McGee Thru The Bible Radio MP3 Archives | Bible Summary Preached One book of the Bible per Message The entire Bible preached by Ray C. Stedman - One book of the Bible covered per Mp3 message
Baptist Bible College - Chapel Christian Medical & Dental Associations Chapel MP3 Archives | Ambassador Baptist College - Chapel
Olive Branch Ministries | Art Katz Ministries The writings and speakings of Art Katz Art Katz Ministries
Chapel Service Mp3's Dallas Theological Seminary - Chapel Mp3's | The Veritas Forum The Veritas Forum Mp3's
Christian Medical & Dental Associations Chapel 2005-2009 Mp3's Christian Medical & Dental Associations Chapel MP3 Archives | Missionary Aviation Fellowship Missionary Avation Fellowship Mp3's Word for Life World Ministries
That's My King Video Download That's My King S M Lockridge | Video Download Revival Hymn Video Download
Real Life Radio Real Life Radio with Pastor Leo Giovinetti | Calvary Chapel Bible Fellowship Women's Ministry Teaching Through the Bible
Dr. Walter Martin Walter Martin Ministries | The God Journey Outside the box of organized religion The God Journey
Pro-Life Radio Program Radio Show Mp3 Downloads | CrossTalk Radio Radio Program Podcast Radio Show Mp3 Downloads
Christian Testimony Ministry Some of the best studies on the internet For Mature Christianity Christian Testimony Ministry Mp3's | T. Austin-Sparks Online Mp3 Library T. Austin-Sparks Mp3's
China Soul The Cross - Jesus in China Video Downloads - China Soul | More Than a Carpenter Explore the truth in this man they call Jesus
eCube Evangelism eCube Evangelism Video Demos: eCube Adults, eCube Kids | Living Waters Living Waters Evangelism Resources
Xenos Christian Fellowship Leadership - Discipleship | Christian Audio Sermons Spiritual Warfare Teachings Christian Audio Sermons
Messianic Times Magazine | Jews for Jesus Audio Bible Studies
Creation Teachings AIG, Downloads Creation Teaching Audio Mp3's | Dr. Dino Creation Videos Creation Science Evangelism
Alpha & Omega Christian Worship Center Alpha & Omega Christian Worship Center - Mp3's Ex-Cast: G. Craige Lewis | Mini Bible College Getting People into God's Word Mini Bible College and God's Word into His People
The Edge AM Radio Show Unexplained Mysteries and Conspiracy Realities The Edge AM Radio Show | End of the World AD 2028 End of the World AD 2028 The Rapture and the Feast of Trumpets When will Jesus Return (Feast of Trumpets)
ex-JW's Testimonies - Mp3's JW Info Line MM Outreach Tower to Truth CARM: JW's | ex-LDS Mormon Living Waters: Oscar the Mormon Blog: Mormon Coffee
Nazi's and Fox News Nazi's and Fox News | What Mainstream Media Won't Tell You Standup for the Truth
The Narrow Path Examining the Christian Faith The Narrow Path Fringe Christianity - Preterism | The Byte Show Good Shows, Guests and Topics The Byte Show Fringe Christianity - Unitarian
William Cooper: Mystery Babylon Series Think or be Eaten Archived Shows | The John Todd Tapes The Illuminati and Witchcraft
Untamed Dimensions 50 Podcast Shows - Secular View | Out There Radio - Hidden History 50 Podcast Shows - Secular View rss feed mp3's
Exposing the Apostate Church The Berean Chronicles | Anointed Country Preacher Pastor Anthony Wynn *Holy Ghost Online
Olive Tree Ministries Radio Program Archives Radio Show Mp3 Downloads | Radio Liberty Radio Program Archives Radio Show Mp3 Downloads
God is Light God is Light Mp3's | Jesus 2020 Salvation Video Jesus 2020 Salvation Video

Updates: Christian Faith Downloads

Halloween - Information & Resources - Basic Christian
Thanksgiving - Information & Resources - Basic Christian
Christmas - Information & Resources - Basic Christian

Jesus Walk 10 Day Easter Week 2015 Timeline Devotional
Jesus Walk 2015 Version (PDF)
Jesus Walk 2015 Version (Online)

Gospel of John 16:33 These things I (Jesus) have spoken unto you, that in Me ye might have peace.
In the world ye shall have tribulation: but be of good cheer; I (Jesus) have overcome the world.


Basic Christian: Free Downloads

BasicChristian.org - davidansonbrown.site
A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!
BasicChristian.org Home: Page RSS Newsfeed, Info & Updates from BasicChristian.org. To Subscribe Drag and Drop the XML icon into your RSS Manager
Sitemap
Basic Christian: Download and Share Project
BasicChristian_Essentials.zip
Downloads: Direct Link

Basic Christian: Free Downloads

Basic Christian
OneDrive Downloads 		Basic Christian
Help File 		Holy Bible
KJV 1611 		Basic Christian
Full Content 		blog Bible Study
Genesis - Revelation 		blog History Study
The 8 Kingdoms 		Pierre Statement
Biblical Doctrines 		Wiki
Basic Christian
Basic Christian: Documents on OneDrive Pierre statement on Biblical Doctrines
RackSpace Cloud: Basic Christian
BasicChristian.pdf
BasicChristian-eBooks-ePub.zip
BasicChristian-eBooks-Mobi.zip
BasicChristian_Essentials.zip
BasicChristian RackSpaceCloud Files (RSS)

eBooks and eBook Readers:
Barnes & Noble - Nook
NOOK Simple Touch™ with GlowLight™
My Utmost for His Highest (ePub)
A History of Christian Missions (ePub)
The Fig Tree Blossoms (ePub)
A History of the Christian Church (ePub)

Honorable Mention:
Ambrose, Augustine, and the Mystery of Baptism (ePub)
Note: the New Testament Church baptized on any given day
Matt 28:19, Acts 2:38, Acts 8:12, Acts 9:18, Acts 10:47, Acts 16:33

Amazon.com - Kindle -- Kindle Touch
Without Special Offers & Sponsored Screensavers
My Utmost for His Highest (Mobi)
Hungry for More of Jesus (Mobi)
Treblinka by Jean-Francois Steiner (Paperback)

ePub-eBook Reader Programs & Resources
Online Publications issuu.com 		Common Christian Confession of Faith Mobi, ePub, MS Word, PDF
Wiki - Basic Christian Mobi, ePub, MS Word, PDF
Basic Christian: Full Content MS Word, PDF
blog Bible Study Mobi, ePub, MS Word, PDF
blog History Study Mobi, ePub, MS Word, PDF
Statement of Faith Mobi, ePub, MS Word, PDF
4 Church Gospels Mobi, ePub, MS Word, PDF
7 Miracles of Jesus Mobi, ePub, MS Word, PDF
The Royal Priesthood Mobi, ePub, MS Word, PDF
Biblical Proof Jesus is God Mobi, ePub, MS Word, PDF
The Importance of the Resurrection of Jesus Christ Mobi, ePub
Why Christian Church Gathering is on Sundays Mobi, ePub, MS Word, PDF
Biblical Number Uses Mobi, ePub, MS Word, PDF
False Prophet Test Mobi, ePub
Jesus not Married Mobi, ePub, MS Word, PDF
Truth vs Deception Mobi, ePub, MS Word, PDF
War in Iraq Mobi, ePub, MS Word, PDF
End Times - World War 3 Mobi, ePub, MS Word, PDF
Mark of the Beast 666 Mobi, ePub, MS Word, PDF
Christianity vs Mormonism Mobi, ePub, MS Word, PDF
7 Church Letters Mobi, ePub, MS Word, PDF
Christian Quick Start Guide Mobi, ePub, MS Word, PDF
Holy Week Timeline Devotion Mobi, ePub, MS Word, PDF
Pierre Statement - Biblical Doctrines Mobi, ePub, MS Word, PDF
Basic Christian: Info News 2004-2012 Mobi, ePub, MS Word, PDF
Basic Christian - Theology Mobi, ePub, MS Word, PDF
1611 Holy Bible - Reading Version Mobi, ePub, MS Word, PDF
1611 Holy Bible - Studying Version Mobi, ePub, MS Word, PDF
1646 Westminster Confession of Faith Mobi, ePub, MS Word,PDF
1662 Book of Common Prayer PDF
Basic Christian Adobe AIR Version
BasicChristian_Essentials.zip

To download each file:
"Right Click" and select "Save Target AS..."

Three Editions for 2014
The ÜKJV -- Üpdated King James Version
A Bible project by David Anson Brown

ÜKJV-UE 2014 Headings (Über) Bible
All the Über 2014 Bibles -- Download
All the KJV 1611 Bibles -- Download

132 Christian Subjects and Topics -- PDF

*Please also recommend our www.davidansonbrown.site
website to your Church, friends, family, and neighbors.

Website Downloads

  • BasicChristian.zip
  • The-Jesus-Realm.zip
  • CommonChristianCommunity.zip
  • Common-Christian-Concern.zip

  • BasicChristian.chm
  • The-Jesus-Realm.chm
  • CommonChristianCommunity.chm
  • Common-Christian-Concern.chm

Quick List PDF Downloads

  • Basic Christian Essentials.zip
  • 3C Christianity
  • Daily Devotional
  • Evangelical Christmas
  • Evangelical Holy Week
  • Basic Christian
  • blog Bible Study
  • blog History Study
  • Christian Theology
  • Confession of Faith
  • The Jesus Realm
  • Wiki: BasicChristian
  • ÜKJV 2014 Bible
  • Basic Christian eBooks Mobi
  • Basic Christian eBooks ePub
  • KJV Bibles.zip
  • 2014 ÜKJV Bibles.zip
  • BasicChristian-Complete-RSS.zip

Website Downloads

  • BasicChristian.zip
  • The-Jesus-Realm.zip
  • CommonChristianCommunity.zip
  • Common-Christian-Concern.zip

  • BasicChristian.chm
  • The-Jesus-Realm.chm
  • CommonChristianCommunity.chm
  • Common-Christian-Concern.chm

Basic Christian Downloads We encourage everyone to download a convenient and reliable off-line version of the Basic Christian material
Linkedin List (PDF) | Goodreads List (PDF)
The Evangelical Christmas Study | Docx | ODT | PDF | Mobi | ePub
The Evangelical Holy Week Study | Docx | ODT | PDF | Mobi | ePub
Hollywood Movies Decoded | Docx | ODT | PDF | Mobi | ePub
3C Christianity | Docx | ODT | PDF | Mobi | ePub
Year Devotional | Docx | ODT | PDF | Mobi | ePub
Basic Christian - Articles (Full Document) | Docx | ODT | PDF | Xps | Html
Jesus Walk - Holy Week 10 Day Timeline Devotional | Docx | ODT | PDF | Mobi | ePub
blog Bible Study | Docx | ODT | PDF | Mobi | ePub
blog History Study | Docx | ODT | PDF | Mobi | ePub
Statement of Faith | Docx | ODT | PDF | Mobi | ePub
The Pierre Statement of Biblical Doctrines | Docx | ODT | PDF | Mobi | ePub
Common Christian Confession of Faith | Docx | ODT | PDF | Mobi | ePub
Wiki Basic Christian | Docx | ODT | PDF | Mobi | ePub
The Jesus Realm The Emerging World Court System | Docx | ODT | PDF |  |
The Importance of the Resurrection of Jesus Christ |  |  |  | Mobi | ePub
Basic Christian: Theology | Docx | ODT | PDF | Mobi | ePub
Biblical Proof Jesus is God | Docx | ODT | PDF | Mobi | ePub
The 4 Christian Gospels | Docx | ODT | PDF | Mobi | ePub
7 Miracles of Jesus | Docx | ODT | PDF | Mobi | ePub
The Royal Priesthood The Believer's Priesthood | Docx | ODT | PDF | Mobi | ePub
Bible Numbers Explained | Docx | ODT | PDF | Mobi | ePub
Why is Church on Sundays? | Docx | ODT | PDF | Mobi | ePub
Christian vs. LDS Mormon | Docx | ODT | PDF | Mobi | ePub
Jesus was not Married | Docx | ODT | PDF | Mobi | ePub
Mark of the Beast 666 | Docx | ODT | PDF | Mobi | ePub
Creation vs. Evolution | Docx | ODT | PDF |  |
Pro-Life Info & Resources | Docx | ODT | PDF |  |
Truth vs. Deception | Docx | ODT | PDF | Mobi | ePub
War in Iraq | Docx | ODT | PDF | Mobi | ePub
Halloween Info & Resources | Docx | ODT | PDF |  |
The Thanksgiving Holiday | Docx | ODT | PDF |  |
The Christmas Holiday | Docx | ODT | PDF |  |
Military & Veterans Info | Docx | ODT | PDF |  |
The Jesus Realm | Docx | ODT | PDF |  |
Basic Christian: Current Events 2004-20012 | Docx | ODT | PDF | Mobi | ePub
Christian Quick Start Guide | Docx | ODT | PDF | Mobi | ePub
Basic Christian: eBooks -- All Books | Docx | ODT | PDF | Mobi | ePub
USMC Brown DA (81-84) | Docx | ODT | PDF |  |
Basic Christian Essentials (Zip) -- Full Content

Available KJV Bible Editions 1611 Version
KJV Headings Bible | PDF | MS Word | ODT | Mobi | ePub
KJV Study Bible | PDF | MS Word | ODT | Mobi | ePub
KJV Reading Bible | PDF | MS Word | ODT | Mobi | ePub
KJV Bibles | XPS | KJV Bibles - Full Set

Available Über Bible Editions 2014 Version
ÜKJV Headings (Über) Bible | PDF | MS Word | ODT | Mobi | ePub
ÜKJV Study Bible | PDF | MS Word | ODT | Mobi | ePub
ÜKJV Reading Bible | PDF | MS Word | ODT | Mobi | ePub
ÜKJV Bibles | XPS | Uber Bibles - Full Set

These PDF Bibles are also available for posting on other Websites
and for other various forms of distribution

Welcome To Basic Christian
BasicChristian.org - davidansonbrown.site

Available Now - Three Editions for 2014
The ÜKJV -- Üpdated King James Version
A Bible project by David Anson Brown

ÜKJV-UE 2014 Headings (Über) Bible Online, ePub, Mobi, PDF
ÜKJV-RE 2014 Reading Bible Online, ePub, Mobi, PDF
ÜKJV-AE 2014 Study Bible Online, ePub, Mobi, PDF

Basic Christian 2014 eBooks

Basic Christian: ePub
Basic Christian: Mobi

The New World Order Bible Versions - Documentary

YouTube (1:46:46) - Faithful Word Baptist Church
Audio (Mp3) - Faithful Word Baptist Church

Equipping the Saints 2014

ÜKJV Über Bible 2014 (PDF)
blog Bible Study 2009 - 2010 (PDF)
blog History Study 2010 - 2012 (PDF)
Basic Christian: Theology 2001 (PDF)

Basic Christian: Research

davidansonbrown.site (PDF)
Basic Christian: Wiki (PDF)
Basic Christian: Info-News (PDF)
Info-News Research 2004-2012

Trilogy Project 2012

The Basic Christian Ministry has completed the 2012 Trilogy Project consisting of The Basic Christian Statement of Faith, A Declaration of Faith – The Pierre Statement on Biblical Doctrines by confessing Christians, and The 1646 Westminster Confession of Faith modified into the 2012 Common Christian Confession of Faith. God bless everyone! ~ David Anson Brown

Romans 10:9-11 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved. For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. For the scripture saith, Whosoever believeth on Him (Jesus Christ) shall not be ashamed.

Christmas and Holy Week (Easter)

Basic Christian: Christmas (PDF)
Basic Christian: Holy Week - Easter (PDF)
Jesus Walk 10 Day Easter Week Timeline Devotional

To View Online: BasicChristian.org

Basic Christian: Theology An extensive resource, unparalleled in convenience nd ease of use yet advanced in topic research. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. (201 pages)

Easter 10 Day Timeline Devotion Follow along with Jesus during His last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die for 3 days and 3 nights just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus. (60 pages)

7 Miracles of Jesus These are Seven Miracles performed by Jesus and recorded in the Gospel of John by John one of the original 12 disciples of Jesus. John was an eyewitness present at each of these seven miracles. These miracles are illustrations representing the miracles that Jesus is currently doing in the life of each and every Christian. (15 pages)

7 Church Letters of Jesus The Parables of Jesus are from the teaching ministry of Jesus during His time on earth. The letters of the Apostle Paul are from a representative of Jesus and finally the 7 letters of Revelation are teaching and instruction from the resurrected Jesus. Three groups of teachings spanning three timeframes with the one unique message of Jesus Christ and His eternal Kingdom. (20 pages)

Please feel free to use and to distribute this and other valuable Basic Christian: Resources.

God Bless you!
David Anson Brown

View: Basic Christian RSS Info/News Feed at davidansonbrown.site/downloads/BasicChristian.rss

Basic Christian Extended RSS - 2011 Headline News - Conspiracy Theories PDF

Past Current Events, Headline News and Conspiracy Theories

Basic Christian 2012 -- RSS_a -- PDF_a
Basic Christian 2011 -- RSS_a, RSS_b, RSS_c, RSS_d -- PDF_a, PDF_b, PDF_c, PDF_d
Basic Christian 2010 -- RSS_a, RSS_b, RSS_c, RSS_d -- PDF_a, PDF_b, PDF_c, PDF_d, PDF_e, PDF_f
Basic Christian 2009 -- RSS_a, RSS_b, RSS_c, RSS_d, RSS_e, RSS_f -- PDF_a, PDF_b, PDF_c, PDF_d, PDF_e, PDF_f
Basic Christian 2008 -- RSS_a, RSS_b, RSS_c, RSS_d, RSS_e, -- PDF_a, PDF_b, PDF_c, PDF_d, PDF_e, PDF_f, PDF_g, PDF_h, PDF_i
Basic Christian 2007 -- RSS_a, RSS_b -- PDF_a, PDF_b, PDF_c , PDF_d, PDF_e
Basic Christian 2006 -- RSS -- PDF_a, PDF_b
Basic Christian 2005 -- RSS_a, RSS_b -- PDF_a, PDF_b

Basic Christian: Complete Basic Christian: Complete Info, News Items and Resources Feed 2004-2012 RSS -- MS Docx -- PDF -- Mobi -- ePub

Basic Christian - blog History Study

blog History Study

blog History Study - In Progress
blog History Study - Complete

blog History Study - Complete

11. The 8 Kingdoms of the World
12. Church History

Basic Christian - blog Bible Study

blog Bible Study

blog Bible Study - Complete
blog Bible Study - Old Testament
blog Bible Study - New Testament

01. Genesis, Exodus, Leviticus, Numbers, Deuteronomy, Joshua
02. Matthew, James, Romans, Galatians, Hebrews
03. Judges, Ruth, 1st Samuel, 2nd Samuel, 1st Kings, 2nd Kings
04. Jonah, Amos, Hosea, Isaiah, Micah, Nahum - {Early period Prophets - Assyrian activity, attack on Jerusalem thwarted}
05. Jeremiah, Habakkuk, Zephaniah, Obadiah, Daniel, Ezekiel - {Middle period Prophets - destruction of Jerusalem, Solomon's Temple destroyed and the Babylonian captivity}
06. Luke, Acts, 1st Corinthians, 2nd Corinthians, Ephesians, Philippians, Colossians, 1st Thessalonians, 2nd Thessalonians
07. Mark, 1st Timothy, 2nd Timothy, Titus, Philemon, 1st Peter, 2nd Peter
08. Job, Psalms, Proverbs, Song of Solomon, Ecclesiastes, Lamentations
09. 1st Chronicles, 2nd Chronicles, Ezra, Nehemiah, Esther, Haggai, Zechariah, Joel, Malachi - {Later period Prophets - The return from Babylon, awaiting the coming Messiah}
10. John, 1st John, 2nd John, 3rd John, Jude, Revelation

The Basic Christian: Quick Start Guide to Christianity. Perfect for Witnessing, Evangelism and new Christian introduction to the very basics of Christianity.
Quick Start Guide to Christianity
Great for Email, USB Memory Drives, File Sharing, CD's or any Distribution

© by David Anson Brown 2001-2018 all right reaserved

DavidAnsonBrown.site


Basic Christian: About Us (www.BasicChristian.org)

A Christian center with FREE Resources, Information and Links
Testifying of God, Heaven and of Eternal Life through Jesus Christ the Savior
both now and yet to come!

About Us Basic Christian

Postings from November 19, 2002 on the Basic Christian Discussion Forum

"Back to Basics trend focuses on Jesus"

This is the title of the first article on the cover of the current "Christian Retailing" magazine.

Christian Retailing is a trade magazine for Christian booksellers and bookstores.

I subscribe to Christian Retailing to try to keep current in the events of the Christian market.

It was with great delight that I read the front page article that went on to say "some in the industry are seeing a significant back to basics trend" and explains this trend to basics as the trend of returning to Jesus and of gaining knowledge and a relationship with Jesus!

I of course whole heartily support this news and ask everyone to support this back to basics trend and to encourage others to stay with the basics of Christianity, a relationship with Jesus.

God Bless you,
David Anson Brown

I personally first got interested in having a ministry focusing on "Christian Basics" about four years ago.

Earlier I had just finished college, with a degree in Economics, and was working in the financial industry in Los Angeles. In 1995 I was attending the first "Promise Keepers" men's conference held in the L.A. Coliseum. The men at my church were all riding to the Coliseum aboard several busses. As we were being seated in the busses an Assistant Pastor handed out "opportunity cards" these were little yellow cards that we were to circle or write down what ministry opportunities we wanted to take part in with the Church. I was so stunned I tried to give the card back to the Assistant Pastor. The thought of my getting involved in any type of Ministry was just to foreign to me, I had never even considered it, and knowing just how human I am, I never wanted to get involved.

Thinking I had an easy out I told the Assistant Pastor that I was not a person for Christian service and handed him back the card while explaining that "I'm just a regular guy." The assistant Pastor handed me back the card and said, "Everyone who serves God is just a regular guy who loves God." So I took the card, I prayed, and I circled the Usher option, I thought, "Hey, helping people find a seat. I can't mess that up too much." Then I got bold and also indicated that some day I would like to lead a small group Bible study for men. I took the next Usher's class and soon had the awesome job of ushering a few Sundays on a rotating basis.

I was also keeping in mind that I had noted on the opportunity card that I wanted to lead a small Bible study but I realized that I really knew almost nothing about the Bible and Christianity for that matter. So I started to ask questions to try and get a handle on just what Christianity is. Well, what I discovered is that most people really have very little idea as to what Christianity is all about. So I thought great at least we are all in the same boat. The next year I applied to and was accepted into a two year Ministry School program.

Shortly after graduating from the School of Ministry in 1998, I still didn't have a clue as to what I was going to do. I was out of town, visiting Washington State, and went into a Christian bookstore and looked around and for the first time realized that, there wasn't really much in this nice big bookstore about Jesus. I bought a leading magazine as I opened the magazine it had all of these articles about how to get along with your boss and how to get along with your wife and how to buy a new car and where to go on vacation but it had nothing about being a Christian and fellowshipping with Jesus.

I decided right then that I would start writing some small articles about Christianity and a relationship with Jesus. When I got home I went to the library and checked out a dozen books about writing and one said that you don't have to be a expert on your topic when you start to write, and I thought well I'm no expert, but it did go on to say that you need to be proficient about your topic when you are done. So I decided that's me I can write and learn about Jesus as I go.

I started writing a topic about "Who is Melchizedek" after two pages I had to stop writing and go back and re-read the entire Bible from Genesis to Revelation, that took about 5 weeks. Then I was back to writing along with more researching.

The "Basic Christian" Ministry is really just getting started but it has been more fun and more fulfilling and I'm seeing some fruit from people who are being helped by some of the various articles. It is a very exciting time for the Basic Christian Ministry and definitely the best is yet to come!

God Bless you,
David Anson Brown

It was interesting when I first started the Basic Christian Forum here on Delphi and put the Basic Christian link on the bottom of my posting signature. Some people were just appalled at the thought of being anything Basic.

As I posted on other forums and particularly the "Pro-Choice" forum others would post back that Basic anything was just an unacceptable proposition. Witches, Pagans, Mormons and other cultists were really shocked by anyone wanting to be Basic and they would gladly go on and remind one another that they were advanced and not basic.

I knew that the cults are very interested in secret knowledge and being different, set apart and most importantly superior to other people. For instance a Witch or pagan wants to know the more secret ritual and likewise with the Mormon and other Cults it is the secret password and the secret signs and symbols that make them advanced and proclaim them to be superior to others.

I really wanted to keep Christianity at it's pure basics and besides Christianity is unique in that it is Not what you know but who you know, Jesus, that makes Christianity special.

Basic Christianity is a relationship with God, and it is basic because God has taken care of all of the complex details for us. We don't need to understand the complexities of the spirit realm or the complex human makeup of spirit, soul and body nor do we need to understand the complexities of the world and the evilness of it to get to know God. We just need to know that God exists, that He created us to be with Him, He is for us, He loves us, and He is available to us. Christianity really is just that Basic!

God Bless you,
David Anson Brown

Source: www.BasicChristian.info


David Anson Brown - Contact

David Anson Brown
Contact

  • Home
  • Downloads
  • Devotional
  • Holy Week
  • 3C Christian
  • Contact

The Christian Community Devotional
A Daily Devotional for the Congregational Church Fellowship Style

Christian Community Year Devotional Online, ePub, Mobi, PDF

Evangelical Christian Resources
Daily Devotional Theology Study Quick Start Guide Holy Week Thanksgiving Christmas

Christianity for Christians
Presenting a New Era in Modern Christianity!

Main Administrator:

David Anson Brown

Contact:

For all matters Basic Christian can be contacted at:

davidansonbrown@hotmail.com

New Websites

Christian-Evangelical.com
Evangelical-Christian.com

Websites

DavidAnsonBrown.com
DavidAnsonBrown.site

Mirror Sites

DavidAnsonBrown.online
DavidAnsonBrown.website
DavidAnsonBrown.name

Additional Websites

BasicChristian.org

3C-Christianity.com
The-Jesus-Realm.com
CommonChristianFaith.com
CommonChristianCommunity.com

Downloads

BasicChristian_Essentials.zip

Downloads from the Cloud

OneDrive
4shared
SugarSync

Facebook

Facebook.com

Goodreads

Goodreads.com

Linkedin

Linkedin.com

Flicker

Flicker.com

Wiki Sites

Christian-Evangelical.com Wiki
DavidAnsonBrown.com Wiki
DavidAnsonBrown.site Wiki

3C Christianity Wiki
Common Christian Wiki
Basic Christian Wiki
DavidAnsonBrown.online Wiki
The Jesus Realm Wiki

DokuWiki

Christian-Evangelical.com DokuWiki
DavidAnsonBrown.com DokuWiki
DavidAnsonBrown.site DokuWiki
3C Christianity DokuWiki
Basic Christian DokuWiki
Common Christian DokuWiki
DavidAnsonBrown.online DokuWiki
The Jesus Realm DokuWiki

Wordpress Blogs

Christian-Evangelical.com blog
DavidAnsonBrown.com blog
DavidAnsonBrown.site blog

3C Christianity blog
Common Christian blog
The Jesus Realm blog
DavidAnsonBrown.online blog
Wordpress blog

USMC Service

USMC Military Shadow Box
USMC Military Timeline

God Bless you,
David Anson Brown

Bible | Wiki | Blog | DokuWiki | Site Map

© by David Anson Brown 2015-2018 all right reaserved

    Design by: Template World

    DavidAnsonBrown.com